أم الكتاب للأبحاث والدراسات الإلكترونية

اللهم تقبل هذا العمل صدقة جارية عن شهداء المسلمين عامة و أهل فلسطين خاصة

العبر في خبر من غبر

الإمام محمد بن أحمد بن عثمان الذهبي
الذهبي

عمل مشترك لموقعي

موقع أم الكتاب و موقع نداء الإيمان

info@omelketab.net


الجزء الأول

العبر في خبر من غبر_الإمام محمد بن أحمد بن عثمان الذهبي

موقع أم الكتاب و موقع نداء الإيمان


السنة الأولى من التاريخ الإسلامي

السنة الأولى من التاريخ الإسلامي
فيها هاجر النبي صلى الله عليه وسلم إلى المدينة‏.‏

فقدمها يوم الاثنين ضحى لاثنتي عشرة خلت من شهر ربيع الأول فنزل بها وبنى مسجدها وأقام بها ثلاثا‏.‏

وفيها توفي‏:‏ البراء بن معرور أحد النقباء وأول من بايع النبي صلى الله عليه وسلم ليلة العقبة‏.‏

وأبو أمامة أسعد بن زرارة بالذبحة‏.‏

وكان من سادة الأنصار ومن رؤسائهم الأبرار ومن بني مالك بن النجار‏.‏

سنة اثنتين كانت غزوة بدر يوم الجمعة سابع عشر من رمضان‏.‏

فاستشهد من المسلمين أربعة عشر وقتل من الكفار سبعون‏.‏

وفيها تزوج عثمان أم كلثوم بنت النبي صلى الله علية وسلم‏.‏

كانت وقعة أحد وفي يوم السبت حادي عشر شوال كانت وقعة أحد‏.‏

فاستشهد يومئذٍ حمزة عم النبي صلى الله علية وسلم ومصعب بن عمير العبدري وتتمة سبعين رجلًا رضي الله عنهم‏.‏

وفيها بئر معونة بعد أحد‏.‏

قال أنس‏:‏ بعث رسول الله صلى الله علية وسلم سبعين رجلًا فقتلوا ببئر معونة‏.‏

سنة أربع في صفر كانت غزوة بئر معونة‏.‏

قال أنس‏:‏ كانوا سبعين فقتلوا يومئذ‏.‏

قلت‏:‏ منهم‏:‏ المنذر بن عمرو الساعدي أميرهم ونافع بن بديل بن ورقاء وعامر بن فهيرة والحارث بن الصمة وحرام بن ملحان وعروة بن أسماء السلمي‏.‏

وقال غير أنس‏:‏ كانوا أربعين وكان يقال لهم القراء فاستشهدوا ونزل فيهم قرآن ثم نسخ‏.‏

وفيها

وبعدها غزوة ذات الرقاع‏.‏

ولقي النبي صلى الله علية وسلم جمعًا من غطفان فلم يكن قتال‏.‏

سنة خمس غزوة الخندق في شوال غزوة الخندق‏.‏

وهي غزوة الأحزاب‏.‏

ولم يكن فيها إلا رمي بالنبل ومصابرة أكثر من عشرين يومًا‏.‏

وخرج للمبارزة عمرو بن عبد ود‏.‏

فبارزه علي رضي الله عنه وقتله‏.‏

وبعدها في عقبها غزوة بني قريظة‏.‏

ثم نزلوا بعد حصار خمسة وعشرين يومًا على حكم سعد‏.‏

فقتلت مقاتلتهم وكانوا ست مائة أو أزيد‏.‏

وسبيت ذراريهم‏.‏

وبعدها توفي سيد الأوس سعد بن معاذ من سهم أصابه يوم الأحزاب‏.‏

وفي شعبان تزوج النبي صلى الله علية وسلم بجويرية بنت الحارث‏.‏

وفيها على الصحيح غزوة بني المصطلق‏.‏

وتسمى غزوة المريسيع‏.‏

فهزمهم النبي صلى الله علية وسلم‏.‏

وأصاب يومئذٍ جويرية‏.‏

وفيها مرجعهم من هذه الغزاة كان حديث الإفك‏.‏

وقيل في سنة ست في ذي القعدة خرج النبي صلى الله علية وسلم في ألف وأربع مائة معتمرين حتى نزل الحديبية‏.‏

وبايع أصحابه تحت الشجرة‏.‏

وصالح قريشًا‏.‏

سنة سبع من الهجرة في صفر فتحت خيبر‏.‏

واصطفى النبي صلى الله عليه وسلم من السبي صفية بنت حيي بن أخطب وجعل عتقها صداقها‏.‏

واستشهد من المسلمين بخيبر بضعة عشر رجلًا‏.‏

وفي ذي القعدة كانت غزوة القضاء‏.‏

قضاها المسلمون عن عمرة الحديبية‏.‏

وفي رجوعهم بنى النبي صلى الله عليه وسلم بميمونة بنت الحارث بسرف في ذي الحجة‏.‏

ثم بعد أيام قدمت أم حبيبة بنت أبي سفيان من الحبشة‏.‏

ودخل النبي صلى الله عليه وسلم‏.‏

سنة ثمان من الهجرة وقعة مؤتة بقرب الكرك

في جمادى الأولى وقعة مؤتة بقرب الكرك‏.‏

فاستشهد أمراء الجيش ثلاثتهم‏:‏ زيد بن حارثة الكلبي مولى رسول الله صلى الله علية وسلم ثم جعفر بن أبي طالب‏.‏

ثم عبد الله بن رواحة الخزرجي أحد النقباء ليلة العقبة‏.‏

وقتل أيضًا غير من سمي ثمانية أنفس‏.‏

ثم أخذ الراية خالد بن الوليد من غير إمرة فجال بها واستظهر على المشركين وتحيز بالمسلمين‏.‏

وهي أول مشاهدة في الإسلام‏.‏

وفي رمضان في أواخره أو وسطه فتح مكة‏.‏

وفي شوال وقعة حنين‏.‏

وكان النبي صلى الله علية وسلم في عشرة آلاف مقاتل أو أزيد‏.‏

فولى يومئذ المسلمين الأدبار وثبت النبي صلى الله علية وسلم في طائفة وتراجع المسلمون واستشهد يومئذٍ طائفة يسيرة‏.‏

ثم سار النبي صلى الله عليه وسلم فحاصر حصن الطائف بضعًا وعشرين ليلة ونصب عليها المنجنيق ثم ترحل عنها‏.‏

وأسلموا في العام المقبل‏.‏

واستشهد على الطائف جماعة‏.‏

وفيها توفيت أم أمامة زينب ابنة النبي صلى الله علية وسلم وأكبر بناته‏.‏

سنة تسع من الهجرة

في رجب غزوة تبوك فسار النبي صلى الله عليه وسلم بعد أن صلى قبل خروجه على النجاشي رضي الله عنه صلاة الغائب‏.‏

وفي شعبان توفيت أم كلثوم بنت النبي صلى الله عليه وسلم زوجة عثمان‏.‏

وفيها قتل عروة بن مسعود الثقفي‏.‏

قتله قومه إذ دعاهم إلى الإسلام‏.‏

وبعد رجوع النبي صلى الله عليه وسلم من تبوك توفي سهيل بن بيضاء الفهري‏.‏

أحد السابقين الأولين‏.‏

وصلى عليه النبي صلى الله عليه وسلم في المسجد‏.‏

وعبد الله بن أبي بن سلول رأس المنافقين‏.‏

وصلى عليه النبي صلى الله عليه وسلم وألبسه قميصه إكرامًا له‏.‏

وفيه نزلت‏:‏ ‏ «‏ولا تصل على أحد منهم مات أبدًا‏» ‏‏.‏

ومات قتلًا ملك الفرس شهر براز بن شيرويه‏.‏

قتله أمراء الدولة وملكوا عليهم بوران بنت كسرى‏.‏

سنة عشر من الهجرة سنة الوفود

وفي ربيع الأول توفي إبراهيم ابن النبي صلى الله عليه وسلم وهو ابن سنة ونصف‏.‏

حجة الوداع وحج النبي صلى الله عليه وسلم حجة الإسلام‏.‏

وحج معه من الصحابة مائة ألف أو يزيدون حتى حج من لم يره قبلها ولا بعدها ونالوا بذلك نصيبًا من الصحبة‏.‏

وفي ذي الحجة ظهر الأسود العنسي الدجال الذي ادعى النبوة وكان له شيطان يخبره بالمغيبات فضل به خلق واستولى على اليمن إلى أن قتل في صفر من العام الآتي‏.‏

سنة إحدى عشرة من الهجرة

توفي سيد البشر أبو القاسم صلى الله عليه وسلم في وسط نهار يوم الاثنين ثاني عشر ربيع الأول‏.‏

غسل وكفن يوم الثلاثاء‏.‏

ودخل الناس أفواجًا يصلون عليه ويخرجون‏.‏

ودفن ليلة الأربعاء‏.‏

بيعة أبي بكر الصديق بكرة يوم الثلاثاء

واستفحل أمره‏.‏

وسار المسلمون لحربه وعليهم خالد بن الوليد‏.‏

فكانوا ألفين وسبع مائة فالتقوا‏:‏ طليحة الأسدي وعيينة بن حصن الفزاري وقرة بن هبيرة القشيري ببزاخة فاقتتلوا أشد قتال‏.‏

ثم هرب طليحة نحو الشام‏.‏

ثم حسن إسلامه وأسر خالد عيينة وقرة وبعث بهما إلى الصديق فحقن دمائهما‏.‏

وأتى خالد بمالك بن نويرة في رهط من بني حنظلة فضرب أعناقهم‏.‏

وكان خالد قد وجه ثابت بن أقرم الأنصاري وعكاشة بن محصن الأسدي فأخذوا ثقل طليحة وقتلوا رجلًا معه‏.‏

فساق خلفهم طليحة وأخوه سلمة فقتلا عكاشة وثابتًا‏.‏

وبعد النبي صلى الله علية وسلم بستة أشهر أو أقل توفيت ابنته أم الحسن فاطمة رضي الله عنها ولها أربع وعشرون سنة‏.‏

وفي تلك الأيام توفيت أم أيمن حاضنة النبي صلى الله عليه وسلم ومولاته‏.‏

سنة اثنتي عشرة وقعة اليمامة

في ربيع الأول كانت وقعة اليمامة‏.‏

فقتل كبير القوم مسيلمة الكذاب‏.‏

وفتحت اليمامة صلحًا على يد خالد بعد أن استشهد من الصحابة أربع مائة وخمسون رجلًا‏.‏

وبعضهم يقول‏:‏ استشهد من الصحابة ست مائة نفس‏.‏

وقال غير واحد‏:‏ قتل من الصحابة وغيرهم ألف ومائة رجل‏.‏

قلت فمنهم‏:‏ زيد بن الخطاب العدوي‏.‏

وكان أسن من عمر‏.‏

وأسلم قبله‏.‏

وكان مفرط الطول وأسمر‏.‏

وكانت معه راية المسلمين يومئذ فلم يزل يتقدم بها في نحر العدو حتى قتل‏.‏

ووجد عليه عمر‏.‏

وكان يقول‏:‏ أسلم قبلي واستشهد قبلي وكان يقول‏:‏ ما هبت الصبا إلا وأنا أجد ريح زيد‏.‏

ومنهم أبو حذيفة بن عتبة بن ربيعة بن عبد شمس‏.‏

وسالم مولاه‏.‏

وكانا بدريين‏.‏

وكان سالم مولى أبي حذيفة من قراء الصحابة الأعيان‏.‏

ومنهم ثابت بن قيس بن شماس‏.‏

وأبو دجانة سماك بن خرشة الساعدي‏.‏

والطفيل بن عمرو الدوسي‏.‏

وشجاع بن وهب الأسدي والحكم بن سعيد بن العاص الأموي‏.‏

وبشير بن سعد الأنصاري أبو النعمان‏.‏

وعباد بن بشر‏.‏

وقد سمى خليفة بن خياط طائفة ممن استشهد يوم اليمامة‏.‏

ثم قال‏:‏ فجميع من استشهد من

وفي ذي الحجة توفي صهر النبي صلى الله عليه وسلم على زينب أبو العاص بن الربيع العبشمي وهو ابن أخت خديجة هالة بنت خويلد بن أسد‏.‏

سنة ثلاث عشرة من الهجرة

في أولها جهز أبو بكر الصديق البعوث إلى الشام وأمر على الجيش جماعة‏:‏ عمرو بن العاص ويزيد بن أبي سفيان وأبا عبيدة بن الجراح وشرحبيل بن حسنة‏.‏

وبعث إلى العراق خالد بن الوليد فافتتح الأبلة وأغار على السواد وحاصر عين التمر وأوطأ الفرس ذلًاوهوانا‏.‏

ثم خرق البرية إلى الشام‏.‏

واجتمع المسلمون فكانت وقعة أجنادين بين الرملة وبيت جبرين في جمادى الأولى‏.‏

واستشهد يومئذ طائفة من الصحابة‏.‏

ثم كان النصر ولله الحمد وكانت ملحمة عظيمة‏.‏

وفاة الصديق رضي الله عنه وتوفي أبو بكر الصديق رضي الله عنه لثمان بقين من ذي القعدة عن ثلاث وستين سنة‏.‏

وعاش بعده أبوه أبو قحافة أشهرًا‏.‏

خلافة عمر بنص من أبي بكر

وولي الخلافة عمر بنص من أبي بكر‏.‏

فلم يختلف عليه اثنان‏.‏

فوالله لو نص لهم النبي صلى الله عليه وسلم على علي بن أبي طالب كما تفتري الرافضة لما اختلف عليه اثنان أيضًا‏.‏

سنة أربع عشرة في رجب

فتحت دمشق صلحًا وعنوة ثم أمضيت صلحًا بعد أن حوصرت حصارًا طويلًا‏.‏

وفيها كانت وقعة جسر أبي عبيد‏.‏

واستشهد يومئذ طائفة منهم‏:‏ أبو عبيد بن مسعود الثقفي وهو الذي نسب إليه الجسر وهو والد المختار الكذاب وكان من سادة الصحابة وهذه الوقعة عند نجران على مرحلتين من الكوفة‏.‏

وعن الشعبي قال‏:‏ قتل أبو عبيد في ثمان مائة من المسلمين‏.‏

وفيها مصر البصرة عتبة بن غزوان وأمر ببناء مسجدها الأعظم‏.‏

وفيها وقعة مرج الصفر في أول السنة‏.‏

وكانت وقعة هائلة استشهد فيها جماعة‏.‏

وفيها وقيل في العام الماضي وقعة فحل بالشام‏.‏

وفيها فتحت بعلبك وحمص صلحًا‏.‏

وهرب هرقل عظيم الروم من أنطاكية إلى القسطنطينية‏.‏

وقعة اليرموك في رجب وكان المسلمون ثلاثين ألفًا والروم أزيد من مائة ألف قد سلسلوا أنفسهم الخمسة والستة في سلسلة لئلا يفروا‏.‏

فلما هزمهم الله كان الواحد يقع في وادي اليرموك فيقع من معه في السلسلة حتى ردموا الوادي واستوت حافتاه فيما قيل وداستهم الخيل‏.‏

واستشهد يومئذ طائفة منهم‏:‏ عياش بن أبي ربيعة المخزومي وعكرمة ابن أبي جهل وعبد الرحمن بن العوام أخو الزبير وعامر بن أبي وقاص أخو سعد‏.‏

وفي شوال وقعة القادسية بالعراق‏.‏

وقيل كانت في أول سنة ست عشرة‏.‏

وأمير الناس بن أبي وقاص‏.‏

ورأس المجوس رستم ومعه الجالينوس وذو الحاجب‏.‏

وكان المسلمون أرجح من سبعة آلاف والمجوس ستين ألفًا أو أربعين ألفًا‏.‏

وكان معهم سبعون فيلًا‏.‏

فقتل رستم والجالينوس وذو الحاجب‏.‏

ثم حصرهم المسلمون في المدائن‏.‏

واستشهد عمرو بن أم مكتوم الأعمى المؤذن‏.‏

وفيها افتتحت الأردن كلها عنوة إلا طبرية فافتتحت صلحًا‏.‏

وفيها توفي سعد بن عبادة سيد الخزرج في حوران‏.‏

بال في بخش فمات لوقته فيقال إن الجن أصابته‏.‏

فيها افتتحت حلب وأنطاكية صلحًا‏.‏

وفيها مصر سعد الكوفة وأنشأها‏.‏

وفيها افتتحت الرها وسروج‏.‏

وفيها نزل عمر رضي الله عنه على بيت المقدس وأخذها بالأمان‏.‏

واستشهد بالقادسية أبو زيد الأنصاري القاري واسمه سعد بن عبيد وهو والد أمير حمص عمير بن سعد‏.‏

سنة سبع عشرة عام الرمادة قحط الناس بالحجاز‏.‏

واستسقى عمر بالعباس‏.‏

ثم خرج فيها إلى سرغ ورد منها للطاعون الذي بالشام‏.‏

وزاد في مسجد النبي صلى الله عليه وسلم زيادة‏.‏

وفيها سار أمير البصرة أبو موسى الأشعري وافتتح الأهواز‏.‏

وفيها كانت وقعة جلولاء‏.‏

فجال المسلمون جولة وانهزموا ثم ثبتوا فكان الفتح وقتل من وكان بعضهم يسميها فتح الفتوح وسميت جلولاء لما تجللها من الشر‏.‏

وبلغت الغنائم ثمانية عشر ألف ألف وقيل ثلاثين ألف ألف‏.‏

وفيها تزوج عمر بأم كلثوم بنت فاطمة الزهراء‏.‏

وفيها توفي عتبة بن غزوان المازني أحد السابقين الأولين‏.‏

يقال أسلم سابع سبعة‏.‏

وهو الذي اختط البصرة‏.‏

سنة ثمان عشرة طاعون عمواس

وقع بناحية الأردن‏.‏

فاستشهد أبو عبيدة عامر ابن عبد الله بن الجراح الفهري أمين الأمة وأمير أمراء الشام‏.‏

ومن مناقبه أن أبا بكر أشار به وبعمر للخلافة يوم السقيفة‏.‏

واستشهد بالطاعون معاذ بن جبل الأنصاري الخزرجي وله ست وثلاثون سنة‏.‏

وكان من نجباء الصحابة‏.‏

ويزيد بن أبي سفيان بن حرب الأموي‏.‏

أسلم يوم فتح ثم كان من أفاضل الصحابة‏.‏

وهو أحد الأمراء الأربعة الذين استعملهم الصديق على غزو الشام‏.‏

ثم ولى دمشق لعمر‏.‏

وولي دمشق بعده أخوه معاوية‏.‏

واستشهد في الطاعون أبو جندل بن سهيل بن عمرو العامري الذي رده أبوه في قيوده يوم الحديبية‏.‏

وأبو عبد الرحمن الحارث بن هشام بن المغيرة المخزومي أخو أبي جهل أسلم يوم الفتح وحسن إسلامه‏.‏

وقيل استشهد باليرموك‏.‏

وفيها افتتحت حران ونصيبين وشميساط والموصل أكثرها على يد عياض بن غنم الفهري‏.‏

وفيها افتتحت السوس وجند يسابور وتستر‏.‏

سنة تسع عشرة فيها كانت وقعة بأرمينية أصيب فيها‏:‏ صفوان بن المعطل الذكواني‏.‏

وقيل فيها توفي يزيد بن أبي سفيان‏.‏

وفيها فتحت تكريت‏.‏

وفيها توفي بخلف أبو المنذر أبي بن كعب الأنصاري سيد القرآء‏.‏

سنة عشرين فيها سار عمرو بن العاص من الشام

فافتتح بعض ديار مصر‏.‏

وفيها توفي أبو سعد عياض بن غنم الفهري أحد السابقين الأولين‏.‏

وكان نائب أبي عبيدة على الشام فأقره عمر‏.‏

وفيها توفي بلال الحبشي مؤذن النبي صلى الله عليه وسلم بداريا‏.‏

وأبو الهيثم بن التيهان الأنصاري أحد النقباء‏.‏

وأسيد بن حضير الأسلمي عقبي بدري‏.‏

وسعيد بن عامر بن حذيم الجمحي‏.‏

وأبو سفيان بن الحارث بن عبد المطلب الهاشمي وصلى عليه عمر‏.‏

وأم المؤمنين زينب بنت جحش الأسدية‏.‏

وفيها مات هرقل في الباطن مسلمًا‏.‏

سنة إحدى وعشرين فيها توفي سيف الله خالد بن الوليد بن المغيرة المخزومي‏.‏

أسلم في صفر سنة ثمان‏.‏

وشهد غزوة مؤتة وكان أميرًا شريفًا بطلًا شجاعًا مجاهدًا عظيم القدر كثير الفتوحات ميمون النقيبة‏.‏

مات ابن ستين سنة

وفيها وقعة نهاوند وكانت ملحمة عظمى‏.‏

بقي المصاف ثلاث أيام ثم نزل النصر‏.‏

واستشهد أمير المسلمين النعمان بن مقرن المزني‏.‏

وكان من سادة الصحابة‏.‏

فنعاه عمر للناس على المنبر وبكى‏.‏

ولما قتل أخذ الراية حذيفة بن اليمان ففتح الله على يده‏.‏

وفيها شكا أهل الكوفة سعدًا فعزله عمر‏.‏

وولى عمار بن ياسر الصلاة وعبد الله بن مسعود بيت المال‏.‏

وفيها توفي العلاء بن الحضرمي حليف بني أمية‏.‏

وفيها استشهد يوم نهاوند طليحة بن خويلد الأسدي‏.‏

وكان صحابيًا فارتد ثم حسن إسلامه‏.‏

وكان يعد بألف فارس‏.‏

سنة اثنتين وعشرين فيها فتحت أذربيجان على يد المغيرة بن شعبة‏.‏

قاله ابن إسحاق‏.‏

وفيها افتتحت مدينة نهاوند صلحًا‏.‏

وافتتح حذيفة الدينور عنوة ثم غزا همذان فافتتحها عنوة‏.‏

وفيها افتتح جرجان‏.‏

وفيها توفي أبي بن كعب‏.‏

وقد مر سنة تسع عشرة‏.‏

سنة ثلاث وعشرين فيها توفي قتادة بن النعمان الظفري

الذي وقعت عينه يوم أُحد فردها النبي صلى الله عليه وسلم‏.‏

وكان بدريًا نزل عمر في قبره‏.‏

واستشهد أمير المؤمنين عمر بن الخطاب لثلاث بقين أو أربع من ذي الحجة‏.‏

وهو كان يحج بالناس مدة خلافته‏.‏

وقتل الهرمزان صاحب تستر‏.‏

قتله عبيد الله بن عمر وتوهم فيه أنه أعان على قتل أبيه‏.‏

سنة أربع وعشرين في أول المحرم دفن عمر رضي الله عنه‏.‏

بيعة عثمان ر ضي الله عنه بالخلافة وفيها توفي سراقة بن مالك بن جعشم المدلجي أسلم بعد غزوة حنين وحسن إسلامه‏.‏

فيها انتقض أهل الري‏.‏

فغزاهم أبو موسى الأشعري‏.‏

وفيها استعمل عثمان على الكوفة أخاه لأمه الوليد بن عقبة بن أبي معيط‏.‏

فجهز سلمان بن ربيعة الباهلي في اثني عشر ألفًا إلى برذعة فقتل وسبى وفتحها‏.‏

وفيها انتقض أهل الأسكندرية‏.‏

فغزاهم عمرو بن العاص فقتل وسبي‏.‏

سنة ست وعشرين فيها زاد عثمان في المسجد الحرام‏.‏

وفيها فتحت سابور على يد عثمان بن أبي العاص‏.‏

وصالحهم على ثلاثة آلاف ألف درهم وثلاث مائة ألف درهم‏.‏

سنة سبع وعشرين فيها ركب معاوية بالجيش في البحر وغزا قبرس‏.‏

وفيها صالح أبو موسى الأشعري أهل أرجان على ألفي ألف درهم وصالح أهل دارابجرد على ألف ألف وثمانين ألفا‏.‏

وفيها عزل عمرو بن العاص عن مصر بعبد الله بن سعد بن أبي سرح‏.‏

فغزا ابن سرح إقليم

إفريقية وافتتحها‏.‏

فأصاب كل إنسان ألف دينار‏.‏

وقتل الملك جرجير في مائتي ألف‏.‏

وبلغ سهم الفارس وفرسه ثلاثة آلاف دينار‏.‏

وفيها توفيت أم حرام بنت ملحان بقبرس‏.‏

وكانت مع زوجها عبادة بن الصامت‏.‏

سنة ثمان وعشرين فيها انتقض أهل أذربيجان فغزاهم الوليد بن عقبة‏.‏

ثم صالحوه‏.‏

وقيل فيها غزوة قبرس وقد مرت‏.‏

سنة تسع وعشرين فيها افتتح عبد الله بن عامر بن كريز مدينة إصطخر عنوة بعد قتال عظيم‏.‏

واستشهد عبيد بن معمر بن عثمان التيمي الأمير‏.‏

وكان أحد الأجواد‏.‏

مختلف في صحبته‏.‏

وفيها عزل عثمان أبا موسى عن البصرة وعثمان بن أبي العاص عن فارس‏.‏

وجمع ذلك لعبد الله بن عامر بن كريز‏.‏

وكان شهمًا شجاعًا وافتتح فتحًا كبيرًا‏.‏

افتتح بلاد فارس ثم بلاد خراسان جميعها في سنة ثلاثين‏.‏

سنة ثلاثين

فيها افتتح ابن عامر خراسان وفارس‏.‏

وهرب من يديه يزدجرد بن كسرى‏.‏

وجهز وراءه جيشًا‏.‏

وبعث بزياد بن الربيع الحارثي فافتتح سجستان‏.‏

ولما تمت لابن عامر هذه الفتوحات العظيمة خرج من نيسابور محرمًا بعمرة وخلف على خراسان الأحنف بن قيس فاجتمع أهل خراسان جمعًا لم يسمع بمثله‏.‏

فالتقاهم الأحنف فهزمهم‏.‏

ثم قضى ابن عامر عمرته مسرعًا وأتى عثمان‏.‏

ثم رد إلى البصرة‏.‏

ولما كثرت الفتوحات في هذا العام وأتى الخراج من كل ناحية اتخذ عثمان له الخزائن ثم قسمها‏.‏

وكان يأمر للرجل بمائة ألف‏.‏

سنة إحدى وثلاثين فيها كانت غزوة الأساود فغزا ابن أبي سرح في البحر الرومي‏.‏

وفيها توفي أبو سفيان بن حرب الأموي‏.‏

وكان قد فقئت عينه على الطائف وذهبت الأخرى فيما قيل يوم اليرموك‏.‏

وكان يومئذ يحرض على الجهاد‏.‏

وقيل توفي في السنة الآتية‏.‏

وفيها توفي الحكم بن أبي العاص بن أمية الأموي والد مروان وابن عم أبي سفيان وعم عثمان بن عفان‏.‏

أسلم يوم الفتح‏.‏

كان يفشي سر النبي صلى الله عليه وسلم‏.‏

وقيل كان يحاكيه في مشيته فطرده إلى الطائف وسبه‏.‏

فلم يزل طريدًا إلى أن استخلف عثمان فأدخله المدينة وأعطاه مائة ألف‏.‏

وقال الحاكم‏:‏ أجمع مشايخنا أن نيسابور فتحت صلحًا‏.‏

وفتحها في سنة إحدى وثلاثين‏.‏

ثم روى بإسناد له أن صاحب نيسابور كتب إلى ابن عامر يدعوه إلى خراسان ويخبره أن يزدجرد بن كسرى قد قتله أهل مرو‏.‏

فبادر ابن عامر إلى ناحية قومس ونزل على نيسابور وحاصرها سبعة أشهر ثم افتتحها‏.‏

سنة اثنتين وثلاثين فيها سار معاوية وتوغل في الروم فالتقى العدو بالقرب من القسطنطينية‏.‏

وفيها توفي العباس عم رسول الله صلى الله عليه وسلم عن ست وثمانين سنة‏.‏

وأبو الدرداء عويمر بن زيد وقيل ابن عبد الله الأنصاري الخزرجي‏.‏

أسلم بعد بدر‏.‏

وكان حكم هذه الأمة‏.‏

ولي قضاء دمشق وبها توفي‏.‏

ومات عبد الرحمن بن عوف الزهري أحد العشرة وأحد الثمانية الذين سبقوا إلى الإسلام‏.‏

وكان غنيًا شاكرًا بعد أن كان فقيرًا صابرًا‏.‏

وقد باع من أرضه بأربعين ألف دينار فتصدق بها‏.‏

وفيها توفي عبد الله بن زيد بن عبد ربه الأنصاري الذي أدى الأذان وكان بدريًا‏.‏

وفيها توفي عبد الله بن مسعود الهذلي حليف بني زهرة وما أكثر مناقبه‏.‏

وفيها توفي أبو ذر الغفاري واسمه جندب إبن جنادة على الصحيح‏.‏

أسلم خامس خمسة ثم رجع إلى أرضه ثم هاجر بعد بدر‏.‏

وكان لا يأخذه في الله لومة لائم‏.‏

سنة ثلاث وثلاثين فيها غزا المسلمون قبرس ثانيًا وفيها جهز الملك قارن بخراسان أربعين ألفًا‏.‏

فقام بأمر المسلمين عبد الله بن خازم السلمي وجمع أربعة آلاف فالتقى قارن فقتل في المصاف قارن‏.‏

وكانت الهزيمة‏.‏

وفيها غزا معاوية افرنطية وملطية وحصن المرأة من أرض الروم‏.‏

وفيها غزا عبد الله بن سعد بن أبي سرح بلاد الحبشة‏.‏

وفيها توفي المقداد بن الأسود الكندي ولم يثبت أن بدرًا شهدها فارس سواه‏.‏

واختلف في

سنة أربع وثلاثين فيها غزا ذات الصواري في البحر من ناحية إسكندرية وأميرها ابن أبي سرح‏.‏

وفيها وثب أهل الكوفة بسعيد بن العاص فأخرجوه ورضوا بأبي موسى‏.‏

وكتبوا فيه إلى عثمان فأمره عليهم‏.‏

ثم إنه رد عليهم سعيدًا فخرجوا ومنعوه‏.‏

وفيها توفي أبو طلحة الأنصاري زيد بن سهل أحد النقباء ليلة العقبة الذى قال فيه النبي صلى الله عليه وسلم‏:‏ ‏ «‏صوت أبي طلحة في الجيش خير من فئة‏» ‏‏.‏

وفيها توفي عبادة بن الصامت أبو الوليد الخزرجي أحد النقباء ليلة العقبة‏.‏

ولي قضاء القدس‏.‏

ومات بالرملة وقيل ببيت المقدس‏.‏

وفيها مات كعب الأحبار بحمص‏.‏

وكان عالم أهل الكتاب قبل أن يسلم‏.‏

فأسلم زمن أبي بكر وروى عن عمر‏.‏

وفيها مات مسطح بن أثاثة وكان بدريًا‏.‏

سنة خمس وثلاثين وفيها غزوة ذي خشب وعلى الناس معاوية‏.‏

وفيها توفي عبد الله بن أبي ربيعة المخزومي أخو عياش‏.‏

وكان شريفًا نبيلًا من أحسن الناس وجهًا‏.‏

ولاه النبي صلى الله عليه وسلم الجند ومخاليفها فبقي عليها إلى أن مات‏.‏

وفي أواخرها حصر المصريون عثمان رضي الله عنه لينزع نفسه من الخلافة ولم يزل الأمر بهم إلى أن تجرؤوا عليه واقتحموا عليه داره فذبحوه والمصحف بين يديه في يوم الجمعة ثاني عشر ذي الحجة وله بضع وثمانون سنة‏.‏

رضي الله عنه‏.‏

فإنا لله وإنا إليه راجعون‏.‏

ثم قل عثمان رضي الله عنه البيعة لعلي رضي الله عنه سنة ست وثلاثين لما قتل عثمان صبرًا توجع له كل أحد وأسقط في أيدي جماعة وسار طلحة والزبير وعائشة نحو البصرة طالبين بدم عثمان من غير أمر علي بن أبي طالب‏.‏

فساق وراءهم‏.‏

وكانت وقعة الجمل أثارها سفهاء الفريقين وقتل بينهما نحو العشرة آلاف‏.‏

ورمى مروان طلحة بن عبيد الله بن عثمان التيمي أحد العشرة بسهم فقتله ومناقبه كثيرة‏.‏

وقتل الزبير بن العوام الأسدي حواري رسول الله صلى الله عليه وسلم وابن عمته وأول من

قتله ابن جرموز بوادي السباع‏.‏

وممن قتل يوم الجمل مجاشع بن مسعود السلمي وأخوه مجالد ولهما صحبة‏.‏

وزيد بن صوحان وكان من سادة التابعين صوامًا قوامًا‏.‏

وفي أولها توفي حذيفة بن اليمان أحد السابقين وصاحب سر رسول الله صلى الله عليه وسلم‏.‏

ثبت عنه أنه قال‏:‏ ما معني وأبي أن نشهد بدرًا إلا أنا أخذنا كفار قريش فأخذوا علينا عهد الله وميقاقه أن لا نقاتل مع النبي صلى الله عليه وسلم‏.‏

قال فأخبرناه الخبر‏.‏

فقال‏:‏ نفي لهم بعهدهم ونستعين الله عليهم‏.‏


سنة سبع وثلاثين وقعة صفين

سنة سبع وثلاثين وقعة صفين
في صفر وبقيت أيامًا وليالي وقتل بين الفريقين ستون ألفًا‏.‏

فقتل مع علي عمار بن ياسر أبو اليقظان العبسي الذي قال له النبي صلى الله عليه وسلم‏:‏ تقتلك الفئة الباغية‏.‏

وكان أحد السابقين وممن عذب في الله‏.‏

ومناقبه جمة‏.‏

وقتل مع علي من الصحابة‏:‏ أبو ليلى الأنصاري والد عبد الرحمن وذو الشهادتين خزيمة بن سعد بن الحارث بن الصمة أخو أبي جهم‏.‏

ومن غير الصحابة‏:‏ عبيد الله بن عمر بن الخطاب العدوي‏.‏

كان على خيل أهل الشام يومئذ‏.‏

يقال‏:‏ قتله عمار‏.‏

ولما طعن والده سل سيفه ووثب على الهرمزان صاحب تستر فقتله وقتل أيضًا مفينة وبنتًا لأبي لؤلؤة فلما ولي عثمان هم بقتله ثم تركه‏.‏

وقتل مع علي‏:‏ هاشم بن عتبة بن أبي وقاص المعروف بالمرقال حامل راية علي يومئذ ويقال‏:‏ له صحبة‏.‏

وعبد الله بن بديل بن ورقاء الخزاعي‏.‏

وكان على رجالة علي‏.‏

وأبو حسان قيس بن المكشوح المرادي أحد الأبطال وأحد من أعان على قتل الأسود العنسي‏.‏

وقتل أيضًا مع معاوية‏:‏ حابس بن سعد الطائي قاضي حمص وكان على رجالة معاوية‏.‏

وقتل مع علي‏:‏ جندب بن زهير الغامدي الكوفي ويقال‏:‏ له صحبة‏.‏

وقتل من أمراء معاوية‏:‏ ذو الكلاع الحميري نزيل حمص وأحد من شهد اليرموك وكان على ميمنة معاوية وكان من أعظم أصحابه خطرًا لشرفه ودينه‏.‏

وطلب منه أن يخطب الناس ويحرضهم على القتال‏.‏

وقال يزيد بن هارون‏:‏ سمعت الجراح بن المنهال يقول‏:‏ كان عند ذي الكلاع اثنا عشر ألف بيت من المسلمين‏.‏

فبعث إليه عمر رضي الله عنه فقال‏:‏ نشتري هؤلاء نستعين بهم على عدوهم‏.‏

فقال‏:‏ لا هم أحرار‏.‏

فأعتقهم في ساعة واحدة‏.‏

الجراح متروك الحديث‏.‏

وصح عن أبي وائل عن أبي ميسرة عمرو بن شرحبيل قال‏:‏ رأيت قبابًا في رياض‏.‏

فقلت‏:‏ لمن هذه قالوا‏:‏ لذي الكلاع وأصحابه‏.‏

ورأيت قبابًا في رياض فقيل‏:‏ هذه لعمار بن ياسر وأصحابه‏.‏

فقلت‏:‏ كيف وقد قتل بعضهم بعضًا قال‏:‏ إنهم وجدوا الله واسع المغفرة‏.‏

وممن قتل يومئذ‏:‏ كريب بن الصباح بن إبراهيم الحميري أحد الأبطال المذكورين‏.‏

قتل جماعة مبارزة ثم بارزه علي رضي الله عنه فقتله علي‏.‏

وكان معاويه في سبعين ألفًا وكان علي في تسعين ألفًا وقيل في مائة ألف وقيل في خمسين ألفًا‏.‏

قال خليفة‏:‏ تسمية من شهد صفين من البدريين مع علي بن أبي طالب‏:‏ سهل بن حنيف وخوات بن جبير وأبو أسيد الساعدي‏.‏

وأبو اليسر ورفاعة بن رافع الأنصاري وأبو أيوب الأنصاري بخلف فيه‏.‏

ومن غير البدريين‏:‏

خزيمة بن ثابت وقيس بن سعد عبادة وأبو مسعود عقبة بن عمرو البدري‏.‏

وأبو عياش الزرقي وقرظة بن كعب وسهل بن سعد وجابر بن عبد الله وأبو قتادة الأنصاريون‏.‏

وعدي بن حاتم والأشعث بن قيس وسليمان بن صرد وجندب بن عبد الله وجارية بن قدامة‏.‏

وعبد الله بن عباس وعبد الله بن جعفر والحسن والحسين‏.‏

ثم قال‏:‏ تسمية من شهدها مع معاوية من الصحابة‏:‏ عمرو بن العاص وابنة عبد الله وفضالة بن عبيد والنعمان بن بشير ومسلمة بن مخلد‏.‏

وبسر بن أبي أرطاة ومعاوية بن حديج الكندي وحبيب بن مسلمة الفهري وأبو الأعور السلمي‏.‏

وأبو غادية الجهني قاتل عمار‏.‏

فبلغنا أن الأشعث بن قيس برز في ألفين وبرز أبو الأعور السلمي في خمسة آلاف‏.‏

فاقتتلوا‏.‏

ثم غلب الأشعث على الماء وأزالهم عنه‏.‏

ثم التقوا يوم الأربعاء سابع صفر ويوم الخميس ويوم الجمعة وليلة السبت‏.‏

ثم لما خاف أهل الشام الكسرة رفعوا المصاحف بإشارة عمرو بن العاص ودعوا إلى الحكم بما في كتاب الله‏.‏

فأجاب علي رضي الله عنه إلى تحكيم الحاكمين‏.‏

فاختلف عليه جيشه وخرجت الخوارج وقالوا‏:‏ لا حكم إلا لله‏.‏

وكفروا عليًا فحاربهم‏.‏

وقال ابن سيرين‏:‏ افترقوا عن سبعين ألف قتيل يوم صفين يعدون بالقضب‏.‏

فإنا لله وإنا إليه وفيها توفي خباب بن الأرت التميمي أحد السابقين البدريين وصلى عليه علي بالكوفة‏.‏

وفي رمضان اجتمع أبو موسى الأشعري ومن معه من الوجوه وعمرو بن العاص ومن معه من الوجوه بدومة الجندل للتحكيم فلم يتفقا لأن عمرًا خلا بأبي موسى وخدعه وقال‏:‏ تكلم قبلي فأنت أفضل مني وأكثر سابقة‏.‏

فقال‏:‏ أرى أن نخلع عليًا ومعاوية‏.‏

ويختار المسلمون لهم رجلًا يجتمعون عليه‏.‏

فقال‏:‏ هذا الرأي‏.‏

فلما خرجا وتكلم أبو موسى وحكم بخلعهما قام عمرو وقال‏:‏ أما بعد فإن أبا موسى قد خلع عليًا كما سمعتم وقد وافقته على خلع علي ووليت معاوية‏.‏

فسار الشاميون وقد بنوا في الظاهر على هذه الصورة‏.‏

ورد أصحاب علي إلى الكوفة أن الذي فعله عمرو حيلة وخديعة لا يعبأ بها‏.‏

سنة ثمان وثلاثين في شعبان قتلت الخوارج عبد الله بن خباب وعليهم مسعر بن فدكي وشبث بن ربعي‏.‏

وفيها كانت وقعة النهروان بين علي والخوارج‏.‏

فقتل رأس الخوارج عبد الله بن وهب السبائي‏.‏

وقتل أكثر صحابه‏.‏

وقتل من جند علي اثنا عشر رجلًا‏.‏

ويقال كانت هذه الوقعة في سنة تسع‏.‏

وفيها توفي صهيب بن سنان المعروف بالرومي توفي في شوال بالمدينة‏.‏

وكان من السابقين الأولين‏.‏

وفيها توفي سهل بن حنيف الأوسي والد أبي أمامة‏.‏

وكان بدريًا‏.‏

توفي بالكوفة وصلى عليه علي‏.‏

وفيها قتل محمد بن أبي بكر الصديق‏.‏

وكان قد سار إلى مصر واليًا عليها لعلي‏.‏

وبعث معاوية عسكرًا عليهم معاوية بن حديج الكندي‏.‏

فالتقى هو ومحمد فانهزم عسكر محمد واختفى هو في بيت لامرأة‏.‏

فدلت عليه‏.‏

فقال‏:‏ احفظوني في بيت أبي بكر‏.‏

فقال معاوية بن حديج‏:‏ قتلت ثمانين من قومي في دم عثمان وأتركك وأنت صاحبه فقتله وصيره في بطن حمار وأحرقه‏.‏

وقال شعبة عن عمرو بن دينار‏:‏ إن عمرًا قتل محمد بن أبي بكر‏.‏

وفيها مات الأشتر النخعي‏.‏

واسمه مالك بن الحارث‏.‏

بعثه علي على مصر‏.‏

فهلك في الطريق فيقال إنه سم وإن عبدًا لعثمان لقيه فسقاه عسلًا مسمومًا‏.‏

وكان الأشتر من الأبطال الكبار‏.‏

سنة تسع وثلاثين فيها توفيت أم المؤمنين ميمونة بسرف وثم بنى بها النبي صلى الله عليه وسلم‏.‏

وفيها تنازع أصحاب علي وأصحاب معاوية في إمامة الحج‏.‏

فمشى في الصلح أبو سعيد الخدري على أن يكون إمام الموسم شيبة بن عثمان الحجبي‏.‏

سنة أربعين فيها توفي خوات بن جبير الأنصاري البدري أحد الشجعان المذكورين‏.‏

وأبو مسعود عقبة بن عمرو الأنصاري نزل ماء ببدر فقيل له البدري‏.‏

ولكنه شهد العقبة‏.‏

وأبو أسيد الساعدي مالك ربيعة بدري مشهور وقيل بقي إلى سنة ستين‏.‏

استشها استشهد أمير المؤمنين علي بن أبي طالب وفيها ليلة الجمعة سابع عشر رمضان استشهد أمير المؤمنين علي بن أبي طالب‏.‏

وثب عليه عبد الرحمن بن ملجم الخارجي فضربه في يافوخه بخنجر فبقي يومًا وتوفي وعاش نيفًا وستين ستة أو دونها رضي الله عنه‏.‏

ثم قتل ابن ملجم وأحرق ولله الحمد‏.‏

وكان شريفًا مطاعًا جوادًا شجاعًا‏.‏

له صحبة‏.‏

ثم ارتد وحسن إسلامه‏.‏

وكان أجل أمراء علي‏.‏

وفيها مات معيقيب الدوسي‏.‏

هاجر إلى الحبشة وشهد بدرًا بخلف‏.‏

وكان على خاتم النبي صلى الله عليه وسلم‏.‏

له حديثان‏.‏

سنة إحدى وأربعين في ربيع الآخر سار أمير المؤمنين الحسن بن علي في جيوشه يقصد معاويه‏.‏

وسار معاوية في جيوشه‏.‏

فدخل العراق وتنازل الجمعان بمسكن من ناحية الأنبار‏.‏

فرأى الحسن من عسكره الاختلاف عليه وقلة الخير‏.‏

وكان سيدًا وادعًا لا يرى سفك الدماء‏.‏

واتفق أنه وقع في معسكره هوشة وخبطة ووقع النهب حتى إنهم نهبوا فسطاطه وضربه رجل من الخوارج بخنجر مسموم في إليته فخدشه‏.‏

فتألم ومقت أهل العراق‏.‏

ورأى الصلح أولى تحقيقًا لقول جده المصطفى صلى الله عليه وسلم‏:‏ ‏ «‏إن ابني هذا سيد وسيصلح الله به بين فئتين عظيمتين من المسلمين‏» ‏‏.‏

فراسل معاوية وشرط عليه شروطًا بادر إليها معاوية بالإجابة ثم سلم إليه الخلافة على أن تكون الأمر من بعده للحسن وعلى أن يمكنه أخذ ما شاء من بين المال ليقضي منه دينه وعداته وغير ذلك‏.‏

فروى مجالد عن الشعبي‏.‏

ويونس بن أبي إسحاق عن أبيه أن أهل العراق بايعوا الحسن وسار بهم نحو الشام‏.‏

وجعل على مقدمته قيس بعد سعد‏.‏

وأقبل معاوية حتى نزل منبج‏.‏

فبينا الحسن بالمدائن إذ نادى مناد في عسكره‏:‏ قتل قيس بن سعد‏.‏

فشد الناس على خيمة الحسن فنهبوها‏.‏

وطعنه رجل بخنجر فتحول إلى القصر الأبيض وسبهم وقال‏:‏ لا خير فيكم‏.‏

قتلتم أبي بالأمس واليوم تفعلون بي هذا‏.‏

ثم كتب إلى معاوية على أن يسلم إليه بيت المال وأن لا يسب عليًا بحضرته وأن يحمل إليه خراج فسا ودارابجرد كل سنة‏.‏

فأجابه‏.‏

فكتب إليه أن أقبل‏.‏

فسار معاوية من منبج إلى مسكن في خمسة أيام‏.‏

فسلم إليه الحسن الأمر ثم سارا حتى دخلا جميعًا الكوفة‏.‏

وتسلم الحسن بيت المال وكان فيه سبعة آلاف ألف درهم فاحتملها وتجهز إلى المدينة وأجرى معاوية على الحسن في السنة ألف ألف درهم‏.‏

وقال عمرو بن دينار‏:‏ لما توفي علي بعث معاويه عهدًا‏:‏ إن حدث به حدث ليجعلن هذا الأمر إلى الحسن‏.‏

وصح في البخاري عن الحس البصري قال‏:‏ استقبل والله الحسن بن علي معاوية بكتائب أمثال الجبال‏.‏

فقال عمرو بن العاص‏:‏ إني لأرى كتائب لا تولي حتى يقتل أقرانها‏.‏

فقال له معاوية وكان والله خير الرجلين‏:‏ أي عمرو‏.‏

إن قتل هؤلاء هؤلاء وهؤلاء هؤلاء من لي بأمور المسلمين من لي بنسائهم وضعفتهم فبعث إليه برجلين عبد الرحمن بن سمرة وعبد الله بن عامر بن كريز في الصلح‏.‏

فقال لهما الحسن‏:‏ إنا بني عبد المطلب قد أصبنا من هذا المال وإن هذه الأمة قد عاثت في دمائنا‏.‏

قال‏:‏ وإنه يعرض عليك كذا وكذا ويطلب إليك ويسألك‏.‏

قال‏:‏ فمن لي بهذا فما سألهما شيئًا إلا قالا نحن لك به فصالحه‏.‏

قلت‏:‏ وسمي هذا العام عام الجماعة لاجتماع الناس على معاوية‏.‏

وفيها توفي صفوان بن أمية بن خلف الجمحي‏.‏

أسلم بعد حنين ثم شهد اليرموك أميرًا‏.‏

وكان شريفًا جليلًا‏.‏

وملك قنطارًا من الذهب‏.‏

وله رواية في صحيح مسلم‏.‏

وفيها توفيت أم المؤمنين حفصة بنت عمر العدوية‏.‏

عن بضع وخمسين سنة‏.‏

وصلى عليها مروان أمير المؤمنين‏.‏

وقيل توفيت سنة خمس وأربعين‏.‏

وفيها فيما قيل توفي لبيد بن ربيعة العامري الشاعر المشهور القائل‏:‏

وفد على النبي صلى الله عليه وسلم فأحسن إسلامه‏.‏

وقيل مات في إمرة عثمان بالكوفة عن مائة وخمسين سنة‏.‏

قيل‏:‏ أنه ما قال شعرًا منذ أسلم‏.‏

سنة اثنتين وأربعين فيها غزا عبد الرحمن بن سمرة سجستان‏.‏

فافتتح زرنج وغيرها‏.‏

وسار راشد بن عمرو فشن الغارات ووغل في بلاد السند‏.‏

سنة ثلاث وأربعين فيها فتحت الرخج من أرض سجستان‏.‏

وأفتتح عقبة بن نافع كورًا من بلاد السودان‏.‏

وشتا بسر بن أبي أرطاة بأرض الروم‏.‏

وفي ليلة عيد الفطر توفي أبو عبد الله عمرو بن العاص السهمي أمير مصر‏.‏

أسلم في هدنة الحديبية وهاجر وولي إمرة جيش ذات السلاسل‏.‏

وكان من دهاة قريش وأجدادها وذوي الحزم والرأي‏.‏

وفيها توفي عبد الله بن سلام الإسرائيلي حليف الأنصار‏.‏

وقد شهد له النبي صلى الله عليه

وفيها توفي محمد بن مسلمة الأنصاري بالمدينة في صفر‏.‏

وكان بدريًا‏.‏

اعتزل الفتنة واتخذ سيفًا من خشب‏.‏

سنة أربع وأربعين في ذي الحجة توفي أبو موسى الأشعري المقرئ الأمير‏.‏

استعمله النبي صلى الله عليه وسلم على عدن‏.‏

واستعمله عمر على الكوفة والبصرة‏.‏

وفتحت على يده عدة أمصار‏.‏

وفيها افتتح عبد الرحمن بن سمرة مدينة كابل‏.‏

وفيها غزا المهلب بن أبي صفرة في أرض الهند ووصل إلى قندابيل فالتقى العدو فهزمهم‏.‏

وفيها توفيت أم المؤمنين أم حبيبة بنت سفيان الأموية‏.‏

سنة خمس وأربعين فيها غزا معاوية بن حديج إفريقية‏.‏

وفيها توفي أبو خارجة زيد بن ثابت بن الضحاك الأنصاري المقرئ الفرضي الكاتب وله ست وخمسون سنة‏.‏

وأول مشاهدة الخندق‏.‏

وكان عمر يستخلفه على المدينة إذا حج‏.‏

وقيل بقي إلى سنة أربع وخمسين‏.‏

وفيها توفي عاصم بن عدي سيد بني العجلان‏.‏

وكان رده النبي صلى الله عليه وسلم من بدر في شغل وضرب له بسهمه وقتل أخوه معن يوم اليمامة‏.‏

سنة ست وأربعين فيها ولي الربيع بن زياد الحارثي سجستان‏.‏

فزحف كابل شاه في جمع من الترك وغيرهم فالتقوا على بست فهزمهم الربيع وساق خلفهم إلى الرخج‏.‏

وفيها قيل في سنة تسع وأربعين توفي عبد الرحمن بن خالد بن الوليد بن المغيرة‏.‏

وكان شريفًا جوادًا ممدحًا مطاعًا‏.‏

وكان إليه لواء معاوية يوم صفين‏.‏

وغزا الروم غير مرة‏.‏

سنة سبع وأربعين فيها جمعت الترك فالتقاهم عبد الله بن سوار العبدي ببلاد القيقان‏.‏

فاستشهد عبد الله وعامة من معه‏.‏

وغلبت الترك على القيقان‏.‏

وغزا رويفع بن ثابت الأنصاري أمير أطرابلس الغرب أفريقية فدخلها ثم انصرف‏.‏

سنة ثمان وأربعين فيها توجه سنان بن سلمة بن المحبق الهذلي واليًا على أرض الهند عوض عبد الله بن سوار‏.‏

سنة تسع وأربعين في ربيع الأول توفي سيد شباب أهل الجنة أبو محمد الحسن بن علي الهاشمي‏.‏

وأرخه فيها الواقدي وسعيد بن عفير‏.‏

والأكثر على أنه سنة خمسين‏.‏

سنة خمسين فيها بخلف الحسن بن علي رضي الله عنه وله سبع وأربعون سنة بالمدينة‏.‏

وفيها توفي عبد الرحمن بن سمرة بن حبيب بن ربيعة بن عبد شمس العبشمي الأمير أسلم يوم الفتح وافتتح سجستان وغيرها‏.‏

وفيها توفي كعب بن مالك السلمي الشاعر أحد الثلاثة الذين خلفوا وتاب الله عليهم‏.‏

وكان ممن شهد العقبة‏.‏

وفيها توفي المغيرة بن شعبة الثقفي‏.‏

أسلم عام الخندق وولي العراق لعمر ولغيره‏.‏

وكان من رجال الدهر حزمًا وعزمًا ورأيًا ودهاء‏.‏

يقال إنه أحصن ثلاث مائة امرأة وقيل ألف امرأة‏.‏

وفيها توفيت أم المؤمنين صفية بنت حييّ بن أخطب‏.‏

وفيها غزا يزيد بن معاوية القسطنطينية وقيل في سنة إحدى‏.‏

فيها توفي على باب القسطنطينية أبو أيوب الأنصاري خالد بن زيد‏.‏

وكان عقبيًا بدريًا كثير المناقب‏.‏

وفيها على الأصح توفي جرير بن عبد الله البجلي بقرقيسيا‏.‏

وفيها توفيت أم المؤمنين ميمونة بنت الحارث الهلالية‏.‏

وفيها توفيت بعذرا حجر بن عدي الكندي وأصحابه بأمر معاوية‏.‏

ولحجر صحبة ووفادة وجهاد وعبادة‏.‏

سنة اثنتين وخمسين توفي أبو نجيد عمران بن حصين الخزاعي‏.‏

أسلم عام خيبر‏.‏

وبعثه عمر يفقه أهل البصرة‏.‏

وولي قضاءها‏.‏

وكان الحسن يحلف ما قدم البصرة خير لهم من عمران‏.‏

وفيها توفي كعب بن عجرة الأنصاري‏.‏

من أهل بيعة الرضوان ومعاوية بن حديج الكندي التجيبي الأمير‏.‏

له صحبة ورواية‏.‏

وفيها أو قبيلها أبو بكرة الثقفي نفيع بن الحارث وقيل ابن مسروح‏.‏

تدلى من الطائف ببكرة‏.‏

فأتى النبي صلى الله عليه وسلم مسلمًا‏.‏

فيها في قول المدائني توفي فضالة بن عبيد الأنصاري‏.‏

قاضي دمشق لمعاوية وخليفته عليها إذا غاب‏.‏

وكان أصغر من شهد الحديبية وقيل بقي إلى سنة تسع‏.‏

وفيها وقيل بعدها عبد الرحمن بن أبي بكر الصديق‏.‏

أسلم يوم بدر‏.‏

وقتل يوم اليمامة سبعة‏.‏

وكان من الرماة والشجعان‏.‏

وتوفي بمكة‏.‏

وفيها توفي الأمير زياد بن أبيه الذي استلحقه معاوية وزعم أنه ولد أبي سفيان‏.‏

وكان لبيبًا فاضلًا سيدًا يضرب المثل بدهائه‏.‏

وقد جمع له معاوية إمرة العراقين‏.‏

وفيها وقيل قبلها توفي عمرو بن حزم الأنصاري الخزرجي‏.‏

شهد الخندق وولي العلم على نجران وله سبع عشرة سنة‏.‏

وفيها توفي فيروز الديلمي قاتل الأسود العنسي‏.‏

له صحبة‏.‏

ورواية‏.‏

سنة أربع وخمسين فيها على الأصح أسامة بن زيد حارثة الكلبي حب رسول الله صلى الله عليه وسلم وابن حبه‏.‏

وأمه أم أيمن‏.‏

وفيها على الصحيح ثوبان مولى رسول الله صلى الله عليه وسلم بحمص‏.‏

وفيها جبير بن مطعم بن عدي بن نوفل بن عبد مناف‏.‏

وكان من سادة قريش وحلمائها أسلم بعد بدر‏.‏

وفيها حسان بن ثابت الأنصاري الشاعر عن مائة وعشرين سنة كأبيه وجده‏.‏

وفيها سعيد بن يربوع المخزومي من مسلمة الفتح عن مائة وعشرين سنة أيضًا‏.‏

وفيها عبد الله بن أنيس الجهني حليف الأنصار‏.‏

وكان أحد من شهد العقبة‏.‏

وفيها حكيم بن حزام بن خويلد بن أسد‏.‏

أسلم يوم الفتح وكان أحد الأشراف الأجواد‏.‏

باع دارًا بستين ألفًا لمعاوية‏.‏

فتصدق بثمنها‏.‏

وأعتق مائة نسمة في الجاهلية ومائة في الإسلام وقد قال لابن الزبير‏:‏ كم ترك أبوك من الدين قال‏:‏ ألف ألف درهم‏.‏

قال‏:‏ علي نصفها‏.‏

وفيها أبو قتادة الأنصاري السلمي الحارث بن ربعي فارس رسول الله صلى الله عليه وسلم‏.‏

شهد أحدًا والمشاهد‏.‏

وفيها مخرمة بن نوفل الزهري والد المسور بن مخرمة‏.‏

وكان من المؤلفة قلوبهم‏.‏

وفيها غزا عبيد الله زياد فقطع نهر جيحون إلى بخارا وافتتح بعض البلاد‏.‏

وكان أول عربي عدى النهر‏.‏

فيها توفي أبو إسحاق سعد بن أبي وقاص الزهري أحد العشرة ومقدم جيوش الإسلام في فتح العراق وأول من رمى بسهم في سبيل الله‏.‏

ومناقبه جمة‏.‏

وفيها أبو اليسر كعب بن عمرو الأنصاري السلمي الذي أسر العباس يوم بدر‏.‏

وفيها وقيل في سنة ثلاث وخمسين الأرقم بن أبي الأرقم المخزومي أحد السابقين‏.‏

سنة ست وخمسين وفيها استعمل معاوية سعيد بن عثمان بن عفان على خراسان فغزا سمرقند والتقى هو الصغد فكسرهم ثم صالحوه‏.‏

وكان معه من الأمراء المهلب‏.‏

واستشهد معه يومئذ قثم بن العباس بن عبد المطلب‏.‏

وكان يشبه بالنبي صلى الله عليه وسلم‏.‏

وهو آخر من طلع من لحد النبي صلى الله عليه وسلم‏.‏

وفيها توفيت أم المؤمنين جويرية بنت الحارث المصطلقية وصلى عليها مروان‏.‏

سنة سبع وخمسين فيها عزل سعيد عن خراسان وأضيفت إلى عبيد الله بن زياد وفيها توفي عبد الله بن السعدي العامري له صحبة‏.‏

وفيها توفي أبو هريرة بعد عائشة‏.‏

قاله هشام بن عروة أيضًا وابن المديني‏.‏

سنة ثمان وخمسين فيها توفي جبير بن مطعم‏.‏

قاله المدائني‏.‏

وقال الهيثم وخليفه‏:‏ مات سنة تسع‏.‏

وفيها توفي شداد بن أوس الأنصاري نزيل بيت المقدس‏.‏

وعبد الله بن حوالة الأزدي نزيل الأردن‏.‏

وعقبة بن عامر الجهني الأمير بمصر‏.‏

ولي مصر لمعاوية ثم عزله وولاه غزو البحر‏.‏

وكان مقرئًا فصيحًا مفوهًا من فقهاء الصحابة‏.‏

وفيها توفي عبيد الله بن العباس بن عبد المطلب بالمدينة‏.‏

وله صحبة‏.‏

ورواية‏.‏

وكان أحد الأجواد‏.‏

ولي اليمن لعلي فسار إليه بسر بن أبي أرطاة فذبح ولديه‏.‏

وفيها في قول أبي معشر ويحيى بن بكير وجماعة توفي أبو هريرة الدوسي الحافظ‏.‏

وكان كثير العبادة والذكر حسن الأخلاق‏.‏

ولي إمرة المدينة مرة بل وليها مرات‏.‏

وقال الواقدي وغيره‏:‏ فيها توفيت أم المؤمنين أم عبد الله عائشة بنت الصديق حبيبة رسول الله صلى الله عليه وسلم وفقيهة نساء الأمة عن خمس وستين سنة في رمضان‏.‏

فيها توفي أبو هريرة في قول ابن إسحاق والواقدي وأبي عبيد وجماعة‏.‏

وفيها أبو محذورة الجمحي المؤذن‏.‏

له صحبة ورواية وكان من أندى الناس صوتًا وأحسنهم نغمة‏.‏

وفيها وقيل قبلها شيبة بن عثمان الحجي العبدري حاجب الكعبة‏.‏

وفيها سعيد بن العاص بن سعيد العاص بن أمية والد عمرو الأشدق والذي أقيمت عربية القرآن على لسانه لأنه كان أشبههم لهجة برسول الله صلى الله عليه وسلم‏.‏

وولي الكوفة لعثمان‏.‏

وافتتح طبرستان‏.‏

وكان جوادًا ممدحًا حليمًا عاقلًا‏.‏

اعتزل الجمل وصفين‏.‏

ومولده قبل بدر‏.‏

وفيها على الصحيح أبو عبد الرحمن عبد الله بن عامر بن كريز العبشمي الأمير‏.‏

له رؤية‏.‏

ن ستين في رجب توفي أمير المؤمنين أبو عبد الرحمن معاوية بن أبي سفيان عن ثمان وسبعين سنة بدمشق‏.‏

وفيِ أولها توفي سمرة بن جندب الفزاري نزيل البصرة من أهل بيعة الرضوان‏.‏

وفيها أو قبلها أبو حميد الساعدي‏.‏

فيها يوم عاشوراء استشهد ريحانة رسول الله صلى الله عليه وسلم وسبطه أبو عبد الله الحسين بن علي بكربلاء عن ست وخمسين سنة‏.‏

وكان قد أنف من إمرة يزيد ولم يبايعه‏.‏

وجاءته كتب أهل الكوفة يحضونه على القدوم عليهم‏.‏

فاغتر وسار في أهل بيته‏.‏

والقصة فيها طول‏.‏

وفيها توفي حمزة بن عمرو الأسلمي له صحبة ورواية‏.‏

وفيها توفيت أم المؤمنين أم سلمة هند بنت أبي أمية بن المغيرة المخزومية‏.‏

وقيل توفيت سنة تسع وخمسين‏.‏

وهي آخر أمهات المؤمنين وفاة‏.‏

وقتل مع الحسين ولداه علي الأكبر وعبد الله‏.‏

وإخوته جعفر ومحمد وعتيق والعباس الكبير‏.‏

وابن أخيه قاسم بن الحسن‏.‏

وأولاد عمه محمد وعون ابنا عبد الله بن جعفر بن أبي طالب‏.‏

ومسلم بن عقيل بن أبي طالب وابناه عبد الله وعبد الرحمن‏.‏

فإنا لله وإنا إليه راجعون‏.‏

سنة اثنتين وستين فيها غزا سلم بن أحور خوارزم‏.‏

وصالحوه‏.‏

ثم عبر إلى سمرقند فصالحوه‏.‏

وفيها توفي على الأصح بريدة بن الحصيب الأسلمي وقبره بمرو‏.‏

وقد أسلم قبل بدر‏.‏

وفيها توفي عبد المطلب بن ربيعة بن الحارث بن عبد المطلب الهاشمي نزيل دمشق‏.‏

له صحبه ورواية‏.‏

وفيها توفي أمير مصر مسلمة بن مخلد الأنصاري له صحبة ورواية‏.‏

وفيها على الأصح علقمة بن قيس النخعي الكوفي الفقيه صاحب ابن مسعود‏.‏

وكان يشبه بابن مسعود في هديه ودله وسمته‏.‏

وكان غير واحد من الصحابة يسألونه ويستفتونه‏.‏

وفيها توفي أبو مسلم الخولاني الزاهد سيد التابعين بالشام‏.‏

وفد على أبي بكر مسلمًا‏.‏

وله مناقب غزيرة وكرامات‏.‏

ويقال إن الأسود العنسي أمر بنار عظيمة وألقى أبا مسلم فيها‏.‏

فلم تضره فنفاه لئلا يضطرب عليه أتباعه‏.‏

وهذا ما رواه أحد إلا شرحبيل بن مسلم ولا رواه عنه إلا إسماعيل بن عياش‏.‏

وهو خبر مرسل‏.‏

سنة ثلاث وستين فيها كانت وقعة الحرة وذلك أن أهل المدينة خرجوا على يزيد لقلة دينه‏.‏

فجهز لحربهم جيشًا عليهم مسلم بن عقبة‏.‏

فالتقوا بظاهر المدينة لثلاث بقين من ذي الحجة‏.‏

فقتل من أولاد المهاجرين وقتل من الصحابة‏:‏ معقل بن سنان الأشجعي وعبد الله بن حنظلة الغسيل الأنصاري وعبد الله بن زيد بن عاصم المازني الذي حكى وضوء النبي صلى الله عليه وسلم‏.‏

وممن قتل يومئذ‏:‏ محمد بن ثابت بن قيس بن شماس‏.‏

ومحمد بن عمرو بن حزم ومحمد بن أبي جهم بن حذيفة ومحمد بن أبي بن كعب‏.‏

ومعاذ بن الحارث أبو حليمة الأنصاري الذي أقامه عمر يصلي التراويح بالناس‏.‏

وواسع بن حبان الأنصاري‏.‏

ويعقوب ولد طلحة بن عبيد الله التيمي‏.‏

وكثير بن أفلح أحد كتاب المصاحب التي أرسلها عثمان‏.‏

وأبو أفلح مولى أبي أيوب‏.‏

وفيها توفي مسروق بن الاجدع الهمداني الفقيه العابد صاحب ابن مسعود‏.‏

وكان يصلي حتى تورم قدماه‏.‏

وحج فما نام إلا ساجدًا‏.‏

وعن الشعبي قال‏:‏ ما رأيت أطلب للعلم منه‏.‏

كان أعلم بالفتوى من شريح‏.‏

سنة أربع وستين في أولها هلك مسلم بن عقبة الذي استباح المدينة وعمل القبائح وما أمهله الله‏.‏

والمليح أنه

وكذلك لم يمهل يزيد بن حويه ومات بعد بضع وسبعين يومًا من الحرة‏.‏

وذلك في نصف ربيع الأول وله ثمان وثلاثون سنة‏.‏

وكان شديد الأدمة كثير الشعر ضخمًا عظيم الهامة في وجهه أثر الجدري‏.‏

كنيته أبو خالد‏.‏

واستخلف بعهد من أبيه معاوية‏.‏

فكانت مدته ثلاث سنين وثمانية أشهر‏.‏

وعهد بالأمر بعده إلى ابنه معاوية بن يزيد‏.‏

فبقي في الخلافة شهرين أو أقل ومات‏.‏

وكان شابًا مليحًا أبيض فيه خير وصلاح‏.‏

وعاش إحدى وعشرين سنة‏.‏

ولما احتضر قالوا له‏:‏ ألا تستخلف‏.‏

فامتنع وقال‏:‏ لم أصب من حلاوتها ما أتحمل به مرارتها‏.‏

وأما عبد الله بن الزبير فإنه كان قد أوى إلي مكة ولم يبايع يزيد‏.‏

فحاصره أصحاب يزيد ونصبوا المنجنيق على الكعبة ورموها بالنار واحترق فيها مما احترق قرنا كبش إسماعيل‏.‏

وقتل في الحصار بحجر المنجنيق المسور ابن مخرمة بن نوفل الزهري وله صحبة ورواية وشرف‏.‏

فبلغ ابن الزبير وفاة يزيد فترحل عنه عسكر يزيد وبايعه أهل الحرمين بالخلافة ثم أهل العراق واليمن وغير ذلك حتى كاد تجتمع الأمة عليه‏.‏

وغلب على دمشق الضحاك بن قيس الفهري‏.‏

وفي صحبته خلاف‏.‏

فدعا إلى ابن الزبير ثم تركه ودعا إلى نفسه‏.‏

وانحاز عنه مروان بن الحكم في بني أمية إلى أرض حوران‏.‏

فوافاهم عبيد الله بن زياد بن أبيه من الكوفة على البرية منهزمًا من أهلها‏.‏

فقوي عزم مروان على طلب الخلافة‏.‏

وجرت أمور طويلة إلى أن التقى هو والضحاك بمرج راهط شرقي الغوطة‏.‏

فقتل الضحاك وقتل معه نحو ثلاثة آلاف‏.‏

وانتصر مروان‏.‏

وذلك في آخر السنة‏.‏

وبايعه أهل الشام‏.‏

وسار أمير حمص يومئذ النعمان بن بشير الأنصاري لنصر الضحاك فقتله أصحاب مروان‏.‏

وفيها توفي بالطاعون الوليد بن عتبة بن أبي سفيان بن حرب‏.‏

وكان جوادًا حكيمًا‏.‏

عين للخلافة بعد يزيد وولي إمرة المدينة غير مرة‏.‏

وفيها توفي ربيعة الجرشي شهيدًا يوم مرج راهط مع الضحاك‏.‏

وهو جد هشام بن الغاز‏.‏

ويقال‏:‏ له صحبة‏.‏

قال أبو المتوكل التاجي‏:‏ سألت ربيعة الجرشي وكان فقيه الناس في زمن معاوية‏.‏

وفيها نقض أمير المؤمنين عبد الله بن الزبير الكعبة وبناها على قواعد إبراهيم عليه السلام وأدخل الحجر في البيت وكان قد تشقق أيضًا من المنجنيق واحترق سقفه‏.‏

سنة خمس وستين فيها توجه مروان إلى مصر فتملكها‏.‏

واستعمل عليها ابنه عبد العزيز ومهد قواعدها ثم عاد إلى دمشق‏.‏

ومات في رمضان فعهد بالأمر بعده إلى ابنه عبد الملك بن مروان‏.‏

وكان مروان من الفقهاء وكان كاتب السر لابن عمه عثمان رضي الله عنه‏.‏

وكان قصيرًا كبير الرأس واللحية دقيق الرقبة أو قص أحمر الوجه يلقب خيط باطل لدقة عنقه عاش ثلاثًا وستين سنة‏.‏

وفيها ولي خراسان المهلب بن أبي صفرة لابن الزبير‏.‏

وحارب الأزارقة وأباد منهم ألوفًا‏.‏

وفيها خرج سليمان بن صرد الخزاعي‏.‏

والمسيب بن نجبة الفزاري صاحب علي في أربعة آلاف يطلبون بدم الحسين‏.‏

وكان مروان قد جهز ستين ألفًا مع عبيد الله بن زياد ليأخذ العراق فالتقى مقدمة عبيد الله وعليهم شرحبيل بن ذي الكلاع هم وأولائك بالجزيرة وانكسروا‏.‏

وقتل سليمان بن صرد والمسيب وطائفة‏.‏

وكان لسليمان صحبة ورواية‏.‏

وفيها مات على الصحيح عبد الله بن عمرو بن العاص السهمي‏.‏

وكان أصغر من أبيه بإحدى عشرة سنة‏.‏

وكان دينًا صالحًا كثير العلم كثير القدر‏.‏

يلوم أباه على القيام في الفتنة ويطيعه للأبوة‏.‏

وفيها توفي الحارث بن عبد الله الهمداني الكوفي الأعور الفقيه صاحب علي وابن مسعود‏.‏


سنة ست وستين فيها كان الوباء العظيم بمصر

سنة ست وستين فيها كان الوباء العظيم بمصر‏.‏
وتوثب على الكوفة عام أول المختار بن أبي عبيد وتتبع قتله الحسين‏.‏

فقتل عمر بن سعد بن أبي وقاص وأضرابه‏.‏

وجهز جيشًا ضخمًا مع إبراهيم ابن الأشتر النخعي فكانوا ثمانية آلاف لحرب عبيد الله بن زياد‏.‏

فكانت وقعة الخازر بأرض الموصل‏.‏

وقيل كانت في سنة سبع وهو أصح‏.‏

وكانت ملحمة عظيمة‏.‏

وفيها وقيل في سنة ثمان توفي زيد بن أرقم الأنصاري وقد غزا مع النبي صلى الله عليه وسلم سبع عشرة غزوة ونزل الكوفة‏.‏

وفيها وقيل في سنة أربع وسبعين توفي جابر بن سمرة بالكوفة‏.‏

وأبوه صحابي أيضًا‏.‏

وفيها قويت شوكة الخوارج واستولى نجدة الحروري على اليمامة والبحرين‏.‏

سنة سبع وستين في المحرم كانت وقعة الخازر اصطدم فيها أهل الشام وكانوا أربعين ألفًا ظفر بهم إبراهيم بن الأشتر‏.‏

وقتلت أمراءهم‏:‏ عبيد الله بن زياد ابن أبيه وحصين بن نمير السكوني الذي حاصر ابن

وبعثت رؤوسهم فنصبت بمكة والمدينة‏.‏

وفيها وقيل في سنة ثمان توفي عدي بن حاتم الطائي رئيس طي عن مائة وعشرين سنة بقرقيسيا‏.‏

ولما أسلم سنة سبع أكرمه النبي صلى الله عليه وسلم وألقى له وسادة وقال‏:‏ ‏ «‏إذا أتاكم كريم قوم فأكرموه‏» ‏‏.‏

ولما تحقق ابن الزبير دبر المختار وكذبه بعث أخاه مصعب بن الزبير على العراق فدخل البصرة وتأهب منها وسار وعلى ميمنته وميسرته المهلب ابن أبي صفرة وعمرو بن عبيد الله التيمي‏.‏

فجهز المختار لحربهم جيشًا عليهم أحمر بن شميط وكيسان أبو عمرة فهزمهم مصعب وقتل أحمر وكيسان‏.‏

وقتل من عسكر مصعب محمد بن الأشعث بن قيس الكندي ابن أخت الصديق‏.‏

وعبيد الله بن علي أبي طالب‏.‏

وقتل من جند المختار عمر الأكبر ابن علي بن أبي طالب‏.‏

ثم ساق عسكر مصعب فدخلوا الكوفة وحصروا المختار بقصر الإمارة أيامًا إلى أن قتله الله في رمضان‏.‏

وكان كذابًا يزعم أن جبريل ينزل عليه‏.‏

وصفت العراق لمصعب‏.‏

سنة ثمان وستين فيها توفي أبو شريح الخزاعي الكعبي‏.‏

وكان قد أسلم قبل فتح مكة‏.‏

وفيها على قول عبد الله بن عمرو وزيد بن أرقم وزيد بن خالد الجهني‏.‏

وقد مر بعضهم‏.‏

وفيها توفي رباني الأمة عبد الله بن عباس الهاشمي الفقيه المفسر الحبر البحر بالطائف عن إحدى وسبعين سنة‏.‏

وفيها عزل ابن الزبير أخاه مصعبًا وولى ابنه حمزة‏.‏

سنة تسع وستين فيها كان طاعون الجارف بالبصرة‏.‏

قال المدائني‏:‏ حدثني من أدرك الجارف قال‏:‏ كان ثلاثة أيام فمات في كل يوم نحو من سبعين ألفًا‏.‏

وروى خليفة عن أبي اليقظان قال‏:‏ مات لأنس بن مالك في الجارف سبعون ابنًا‏.‏

وقيل‏:‏ مات في طاعون الجارف عشرون ألف عروس‏.‏

وأصبح الناس في الرابع ولم يبق إلا اليسير من الناس‏.‏

وصعد ابن عامر يوم الجمعة المنبر وما في الجامع إلا سبعة رجال وامرأة‏.‏

فقال‏:‏ ما فعلت الوجوه فقيل‏:‏ تحت التراب أيها الأمير وفيها قتل نجدة بن عامر الحروري‏.‏

قتله أصحابه واختلفوا وقيل بل ظفر به أصحاب ابن الزبير‏.‏

وفيها مات قاضي البصرة أبو الأسود الدؤلي صاحب النحو‏.‏

سمع من عمر وعلي‏.‏

روى عبد الملك بن عمير عنه قال‏:‏ لي عمر‏:‏ إني أراك شابًا فصيح اللسان فسيح الصدر‏.‏

وفيها أعاد ابن الزبير مصعبًا على العراق وعزل ابنه حمزة بن عبد الله‏.‏

فقصد هو وعبد الملك كل منهما الآخر‏.‏

ثم فصل بينهما الشتاء‏.‏

فتوثب على دمشق في غيبة عبد الملك عمرو بن سعيد بن العاص الأشدق وأراد الخلافة‏.‏

فجاء عبد الملك وجرى بينهما قتال وحصار ثم نزل إليه بالأمان‏.‏

وفيها كان بين الأزارقة وبين المهلب حرب شديد ودام القتال أشهرا‏.‏

سنة سبعين فيها غدر عبد الملك بعمرو بن سعيد الأشدق وذبحه صبرًا بعد أن آمنه وحلف له وجعله ولي عهده من بعده‏.‏

وفيها توفي عاصم بن عمر بن الخطاب العدوي‏.‏

ولد في حياة النبي صلى الله عليه وسلم‏.‏

وفيها وقتل في التي قبلها مالك بن يخامر السكسكي صاحب معاذ‏.‏

وكان قد أدرك الجاهلية‏.‏

وفيها كان الوباء بمصر‏.‏

وفيها قال ابن جرير‏:‏ ثارت الروم ووثبوا على المسلمين‏.‏

فصالح عبد الملك بن مروان ملك الروم

قلت‏:‏ هذا أول وهن دخل على الإسلام‏.‏

وما ذاك إلا لاختلاف الكلمة ولكون الوقت فيه خليفتان يتنازعان الأمر فما شاء الله كان‏.‏

سنة إحدى وسبعين فيها توفي عبد الله بن أبي حدرد الأسلمي‏.‏

أحد من بايع تحت الشجرة‏.‏

له أحاديث ولكن في غير الكتب الستة‏.‏

سنة اثنتين وسبعين فيها توفي البراء بن عازب أبو عمارة الأنصاري الحارثي نزيل الكوفة‏.‏

وكان من أقران ابن عمر‏.‏

استصغر يوم بدر‏.‏

ومعبد بن خالد الجهني‏.‏

وكان صاحب لواء جهينة يوم الفتح‏.‏

له حديث عن أبي بكر‏.‏

وفيها على الصحيح عبيدة بن عمر بن السلماني المرادي الكوفي الفقيه المفتي‏.‏

أسلم في حياة النبي صلى الله عليه وسلم وتفقه بعلي وابن مسعود‏.‏

قال الشعبي‏:‏ كان يوازي شريحًا في القضاء‏.‏

وفيها على الصحيح الأحنف بن قيس أبو بحر التميمي السعدي الأمير‏.‏

أحد الأشراف ومن قلت‏:‏ سمع من عمر وجماعة‏.‏

وفيها كانت وقعة هائلة بالعراق بدير الجاثليق‏.‏

تجهز عبد الملك وطلب العراق‏.‏

وسار مصعب أيضًا يقصد الشام‏.‏

فالتقى الجمعان‏.‏

فخان مصعبًا بعض جيشه وأفلت زياد بن عمرو ومالك بن مسمع وطائفة لديهم ولحقوا بعبد الملك‏.‏

وكان عبد الملك قد كتب إليهم يعدهم ويمنيهم حتى أفسدهم‏.‏

وجعل مصعب كلما قال لمقدم من أمرائه‏:‏ تقدم لا يطيعه‏.‏

واستظهر عبد الملك فأرسل إلى مصعب يبذل له الأمان‏.‏

فقال‏:‏ إن مثلي لا ينصرف عن هذا الموطن إلا غالبًا أو مغلوبًا‏.‏

ثم إنهم أثخنوه بالرمي‏.‏

ثم شد عليه زائدة فطعنه وقال‏:‏ يا لثارات المختار‏.‏

وقتل مع مصعب ولداه عيسى وعروة وإبراهيم بن الأشتر سيد النخع وفارسها‏.‏

ومسلم بن عمرو الباهلي‏.‏

واستولى عبد الملك على العراق وما يليها‏.‏

فأمر أخاه بشرًا على العراق وبعث الأمراء على الأعمال‏.‏

وجهز الحجاج إلى مكة لحرب ابن الزبير‏.‏

سنة ثلاث وسبعين فيها توفي عوف بن مالك الأشجعي الحبيب الأمين‏.‏

وكان ممن شهد فتح مكة‏.‏

وفيها توفي أبو سعيد بن المعلى الأنصاري‏.‏

وله صحبة ورواية‏.‏

وفيها نازل الحجاج ابن الزبير فحاصره‏.‏

ونصب المنجنيق على أبي قبيس‏.‏

ودام القتال أشهرًا‏.‏

إلى أن قتل عبد الله بن الزبير بن العوام الأسدي أمير المؤمنين وفارس قريش وابن حواري الرسول صلى الله عليه وسلم كان صوامًا قوامًا بطلًا شجاعًا فصيحًا مفوهًا‏.‏

قتل في جمادى الأولى وطيف برأسه في مصر وغيرها‏.‏

وقتل معه عبد الله بن صفوان بن أمية بن خلف الجمحي رئيس مكة وابن رئيسها‏.‏

ولد في حياة النبي صلى الله عليه وسلم ولما حج معاوية قدم له ابن صفوان ألفي شاة‏.‏

وقتل معه بحجر المنجنيق عبد الله بن مطيع بن الأسود العدوي الذي ولي الكوفة لابن الزبير قبل غلبة المختار‏.‏

وقتل معه عبد الرحمن بن عثمان بن عبيد الله التيمي وقد أسلم يوم الحديبية‏.‏

وتوفيت أم ابن الزبير بعد مصابه بيسير‏.‏

وهي أسماء بنت أبي بكر الصديق وهي في عشر المائة‏.‏

وهي من المهاجرات الأول وتلقب بذات النطاقين‏.‏

وفيها استوثق الأمر لعبد الملك بن مروان بمقتل ابن الزبير‏.‏

وولي الحجاج إمرة الحجاز‏.‏

فنقض الكعبة وأعادها إلى بنائها من زمن النبي صلى الله عليه وسلم‏.‏

وكانت قد شعثت من المنجنيق وأصيب الحجر الأسود فأصلحوه ورمموه‏.‏

في أولها مات رافع بن خديج الأنصاري وقد أصابه يوم أحد سهم فنزعه وبقي النصل في جسمه إلى أن مات‏.‏

وفي أولها توفي أبو عبد الرحمن عبد الله بن عمر بن الخطاب العدوي‏.‏

السيد الفقيه القدوة‏.‏

استصغر يوم أحد‏.‏

وقد عين للخلافة يوم الحكمين مع وجود علي والكبار رضي الله عنهم‏.‏

وقال سعيد بن المسيب يوم مات ابن عمر‏:‏ ما بقي في الأرض أحد أحب إلي أن ألقي الله بمثل عمله منه‏.‏

وهذا كنحو ما قال علي في عمر يوم مات‏.‏

وأما أبو داود فقال‏:‏ مات ابن عمر بمكة في أيام الموسم‏.‏

يعني سنة ثلاث وسبعين‏.‏

وتوفي بعده أبو سعيد سعد بن مالك الأنصاري الخدري‏.‏

وكان من فقهاء الصحابة وأعيانهم‏.‏

شهد الخندق وغيرها وشهد بيعة الرضوان‏.‏

وفيها توفي بالمدينة سلمة بن الأكوع الأسلمي‏.‏

وكان ممن بايع رسول الله صلى الله عليه وسلم على الموت يوم الحديبية‏.‏

وكان بطلًا شجاعًا راميًا يسبق الفرس سيرًا وله مواقف مشهورة‏.‏

وفيها توفي بالكوفة أبو جحيفة السوائي ويقال له وهب الخير‏.‏

له صحبة ورواية‏.‏

وكان صاحب شرطة علي رضي الله عنه‏.‏

فكان يقوم تحت منبره يوم الجمعة‏.‏

وقيل تأخر إلى بعد الثمانين‏.‏

وفيها توفي محمد بن خاطب بن الحارث الجمحي‏.‏

وله صحبة ورواية‏.‏

وهو أول من سمي في الإسلام محمدًا‏.‏

وفيها توفي أوس بن ضمغج الكوفي العابد‏.‏

وخرشة بن الحر‏.‏

وقد ربي يتيمًا في حجر عمر‏.‏

ونزل الكوفة‏.‏

وعاصم بن ضمرة السلولي‏.‏

صاحب علي‏.‏

ومالك بن أبي عامر مع الأصبحي جد الإمام مالك‏.‏

له عن عمر وعثمان رواية‏.‏

وفيها عبد الله بن عتبة بن مسعود الهذلي بالمدينة‏.‏

له رؤية ورواية‏.‏

وكان كثير الحديث والفتيا‏.‏

سنة خمس وسبعين فيها حج عبد الملك بن مروان وخطب على منبر النبي صلى الله عليه وسلم‏.‏

وعزل الحجاج عن الحجاز وأمره على العراق‏.‏

وفيها توفي العرباض بن سارية السلمي أحد أصحاب الصفة بالشام‏.‏

وأبو ثعلبة الخشني بالشام وقد شهد فتح خيبر‏.‏

قال ابن إسحاق‏:‏ حج مائة حجة وعمرة‏.‏

وكان إذا رؤي ذكر الله‏.‏

والأسود بن يزيد النخعي الكوفي الفقيه العابد‏.‏

ورد أنه كان يصلي في اليوم والليلة سبع مائة ركعة‏.‏

وبشر بن مروان الأموي أمير العراقين بعد مصعب‏.‏

وسليم بن عتر التجيبي قاضي مصر وقاصها وناسكها‏.‏

وقد حضر خطبة عمر بالجابية‏.‏

سنة ست وسبعين فيها وجه الحجاج زائدة بن قدامة الثقفي ابن عم المختار لحرب شبيب والخوارج‏.‏

فالتقوا فاستظهر شبيب وقتل زائدة‏.‏

واستفحل أمر شبيب وهزم العساكر مرات‏.‏

سنة سبع وسبعين فيها بعث الحجاج لحرب شبيب عندما قتل عثمان الحارثي عتاب بن ورقاء الخزاعي الرباحي‏.‏

فالتقى شبيبًا بسواد الكوفة فقتل أيضًا عتاب وهزم جيشه‏.‏

فجهز الحجاج لقتاله الحارث بن معاوية الثقفي‏.‏

فالتقوا فقتل الحارث‏.‏

فوجه الحجاج أبا الورد النضري فقتل‏.‏

ففرق الحجاج وسار بنفسه‏.‏

فالتقوا واشتد القتال‏.‏

وقتلت غزالة امرأة شبيب‏.‏

وكانت يضرب بشجاعتها المثل‏.‏

وجحز بينهم الليل‏.‏

وسار شبيب إلى ناحية الأهواز وبها محمد بن موسى بن طلحة التيمي‏.‏

فخرج لقتال شبيب ثم بارزه فقتله شبيب‏.‏

وسار إلى كرمان فتقوى ورجع إلى الأهواز‏.‏

فبعث الحجاج لحربه سفيان الأبرد الكلبي وحبيب بن عبد الرحمن الحكمي‏.‏

فالتقوا على جسر دجيل‏.‏

واشتد القتال حتى حجز بينهم الظلام‏.‏

ثم ذهب شبيب وعبر على الجسر فقطع به فغرق‏.‏

وكان إليه المنتهى في الشجاعة والبأس وأكثر ما يكون في مائتي نفس من الخوارج فيهزمون الألوف‏.‏

وفيها غزا عبد الملك بنفسه‏.‏

فدخل الروم وافتتح مدينة هرقلة‏.‏

وفيها توفي أبو تميم الجيشاني‏.‏

واسمه عبد الله بن مالك‏.‏

قرأ القرآن على معاذ‏.‏

وكان من عباد أهل مصر وعلمائهم‏.‏

سنة ثمان وسبعين فيها وثب الروم على ملكهم فنزعوه من الملك وقطعوا أنفه ونفوه إلى بعض الجزائر‏.‏

وولي فيها موسى بن نصير إمرة الغرب كله‏.‏

وولي خراسان المهلب بن أبي صفرة‏.‏

وفيها توفي جابر بن عبد الله بن عمرو بن حرام السلمي الأنصاري‏.‏

وهو آخر من مات من أهل العقبة‏.‏

وعاش أربعًا وتسعين سنة‏.‏

وكان كثير العلم من أهل بيعة الرضوان‏.‏

وفيها على الأصح زيد بن خالد الجهني بالكوفة وله خمس وثمانون سنة‏.‏

وهو من مشاهير الصحابة‏.‏

وفيها عبد الرحمن بن غنم الأشعري بالشام‏.‏

وكان قد بعثه عمر يفقه الناس‏.‏

قال أبو مسهر‏:‏ هو رأس التابعين رحمه الله‏.‏

وفيها أبو أمية شريح بن الحارث الكندي القاضي‏.‏

وولي قضاء الكوفة لعمر ولمن بعده‏.‏

وعاش أزيد من مائة سنة‏.‏

واستعفى من القضاء قبل موته بعام فأعفاه الحجاج‏.‏

وكان فقيهًا قانتًا شاعرًا صاحب مزاح‏.‏

وفيها قتل بسجستان أبو المقدام شريح بن هانئ المذحجي صاحب علي عن مائة وعشرين سنة‏.‏

فيها أصاب أهل الشام طاعون كادوا يفنون من شدته‏.‏

قاله ابن جرير‏.‏

وفيها كان مقتل رأس الخوارج قطري بن الفجاءة التميمي بطبرستان‏.‏

عثر به فرسه فهلك‏.‏

وأتي الحجاج برأسه‏.‏

ومات بسجستان عبيد الله بن أبي بكرة الثقفي‏.‏

وكان قد بعثه الحجاج أميرًا عليها في العام الماضي‏.‏

وكان جوادًا ممدحًا يعتق في كل عيد مائة عبد‏.‏

وفيها مات عبد الرحمن بن عبد الله بن مسعود الهذلي وهو قليل الحديث‏.‏

سنة ثمانين فيها بعث الحجاج على سجستان عبد الرحمن بن محمد بن الأشعث الكندي‏.‏

فلما استقر بها خلع الحجاج وخرج‏.‏

ثم كانت بينهما حروب يطول شرحها‏.‏

وفيها مات عبد الله بن جعفر بن أبي طالب الهاشمي‏.‏

وهو آخر من رأى النبي صلى الله عليه وسلم من بني هاشم‏.‏

ولد بالحبشة‏.‏

ويقال لم يكن في الإسلام مثله في جوده وسخائه‏.‏

وفيها مات أبو إدريس الخولاني عائذ بن عبد الله فقيه أهل الشام وقاصهم وقاضيهم‏.‏

سمع من أبي الدرداء وطبقته‏.‏

وفيها مات أسلم مولى عمر رضي الله عنه‏.‏

اشتراه عمر في حياة أبي بكر‏.‏

وهو من سبي عين التمر‏.‏

وكان فقيهًا نبيلًا‏.‏

وفيها وقيل قبلها جنادة بن أبي أمية الأزدي بالشام له ولأبيه صحبة‏.‏

وحديثه في الصحيحين عن الصحابة ولي غزو البحر لمعاوية‏.‏

وفيها على الأصح أبو عبد الرحمن جبير بن نفير الحضرمي نزيل حمص‏.‏

كان من جلة التابعين‏.‏

روى عن أبي بكر وعمر‏.‏

وفيها توفي عبد الرحمن بن عبد القاري‏.‏

أتي به أبوه النبي صلى الله عليه وسلم وهو صغير‏.‏

روى عن جماعة‏.‏

وهو مدني‏.‏

وفيها صلب عبد الملك معبد الجهني في القدر‏.‏

قاله سعيد بن غفير‏.‏

وقيل بل عذبه الحجاج بأنواع العذاب وقتله‏.‏

له رواية وقد وثقوه‏.‏

وفيها توفي ملك عرب الشام حسان بن النعمان بن المنذر الغساني غازيًا بالروم‏.‏

وفيها مات اليون عظيم الروم‏.‏

وفيها حصر المهلب بن أبي صفرة كش ونسف‏.‏

فيها قام مع ابن الأشعث عامة أهل البصرة مع العلماء والعباد‏.‏

فاجتمع له جيش عظيم‏.‏

والتقوا عسكر الحجاج يوم الأضحى فانكشف عسكر الحجاج وانهزم هو وتمت بينهما بعد ذلك عدة وقعات حتى قيل كان بينهما أربع وثمانون وقعة على الحجاج والآخرة كانت له‏.‏

وفيها وقيل سنة اثنتين توفي أبو القاسم محمد بن علي بن أبي طالب الهاشمي ابن الحنفية عن سبعين إلا سنة‏.‏

وكانت الشيعة قد لقبته المهدي‏.‏

وتزعم شيعته أنه لم يمت وأنه بجبل رضوى مختفيًا عنده عسل وماء‏.‏

وفيها توفي سويد بن غفلة الجعفي بالكوفة‏.‏

وقدم المدينة وقد دفنوا النبي صلى الله عليه وسلم ‏.‏

ومولده عام الفيل فيما قيل‏.‏

وكان فقيهًا إمامًا عابدًا كبير القدر‏.‏

وفيها توفي عبد الله بن زرير الغافقي المصري‏.‏

روى عن عمر وعلي‏.‏

وفيها حجت أم الدرداء الأوصابية الحميرية‏.‏

وكان لها نصيب وافر من العلم والعمل‏.‏

ولهاحرمة زائدة بالشام‏.‏

وقد خطبها معاوية بعد وفاة أبي الدرداء فامتنعت‏.‏

وقتل مع ابن الأشعث ليلة دجيل أبو عبيدة بن عبد الله بن مسعود الهذلي‏.‏

روى عن طائفة‏.‏

ولم يدرك السماع من والده‏.‏

وقتل معه ليلتئذ عبد الله بن شداد بن الهاد الليثي ابن خالة خالد ابن الوليد‏.‏

وكان فقيها كثير الحديث لقي كبار الصحابة وأدرك معاذ بن جبل

وفيها كانت الحروب تستعر بالعراق بين الحجاج وابن الأشعث وكاد ابن الأشعث أن يغلب على العراق‏.‏

وبلغ جيشه ثلاثة وثلاثين ألف فارس ومائة وعشرين ألف راجل‏.‏

ولم يتخلف عنه كثير‏.‏

قاموا معه على الحجاج لله‏.‏

وفيها توفي أبو عمر زاذان مولى كندة‏.‏

وقد شهد خطبة عمر بالجابية‏.‏

وكان من علماء الكوفة‏.‏

وفيها توفي أبو مريم زر بن حبيش الأسدي القاري بالكوفة عن مائة وعشرين سنة وكان عبد الله بن مسعود يسأله عن العربية فيما قيل‏.‏

وفيها قتل الحجاج كميل بن زياد النخعي صاحب علي‏.‏

وكان شريفًا مطاعًا شيعيًا متعبدًا‏.‏

وفيها في ذي الحجة توفي بمرو الروذ المهلب بن أبي صفرة الأزدي أمير خراسان وصاحب الحروب والفتوحات‏.‏

قال أبو إسحاق السبيعي‏:‏ لم أر أميرًا أيمن نقيبةً ولا أشجع لقاءً ولا أبعد مما يكره ولا أقرب مما يحب من المهلب‏.‏

قلت‏:‏ ومولده عام الفتح ولأبيه صحبة‏.‏

وفيها قتل مع ابن الأشعث سليم بن أسود المحاربي الكوفي‏.‏

وفيها قتل الحجاج محمد بن سعد أبي وقاص لقيامه مع ابن الأشعث‏.‏

فيها في قول الفلاس وغيره‏:‏ وقعة دير الجماجم‏.‏

وكان شعار الناس‏:‏ يا ثارات الصلاة‏.‏

لأن الحجاج قاتله الله كان يميت الصلاة ويؤخرها حتى يخرج وقتها‏.‏

فقتل مع ابن الأشعث أبو البخترى الطائي مولاهم واسمه سعيد بن فيروز وكان من كبار فقهاء الكوفة‏.‏

روى عن ابن عباس وطبقته‏.‏

وغرق مع ابن الأشعث بدجيل عبد الرحمن بن أبي ليلى الأنصاري الكوفي الفقيه المقرئ‏.‏

قال ابن سيرين‏:‏ رأيت أصحابه يعظمونه كأنه أمير‏.‏

قلت‏:‏ أخذ عن عثمان وعلي ورأى عمر يمسح على الخفين‏.‏

وفيها توفي أبو الجوزاء الربعي البصري‏.‏

واسمه أوس بن عبد الله‏.‏

روى عن عائشة وجماعة‏.‏

وفيها توفي قاضي مصر عبد الرحمن بن جحيرة الخولاني‏.‏

روى عن أبي ذر وغيره‏.‏

وكان عبد العزيز بن مروان يرزقه في السنة ألف دينار فلا يدخرها‏.‏

سنة أربع وثمانين فيها افتتح موسى بن نصير أوربة من المغرب وبلغ عدد السبي خمسين ألفًا‏.‏

وفيها فتحت المصيصة على يد عبد الله بن عبد الملك بن مروان‏.‏

وفيها ظفروا بعبد الرحمن بن محمد بن الأشعث بن قيس الكندي وقتلوه بسجستان وطيف برأسه في البلدان‏.‏

وفيها توفي عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب الهاشمي بعمان‏.‏

هاربًا من الحجاج‏.‏

وهو ابن أخت معاوية‏.‏

ولما ولد أتي به النبي صلى الله عليه وسلم فحنكه‏.‏

وفيها توفي عتبة بن الندر السلمي بالشام‏.‏

له صحبة وحديثان‏.‏

وفيها توفي عمران بن حطان السدوسي البصري آخر رؤوس الخوارج وشاعرهم البليغ‏.‏

وفيها توفي أبو زرعة روح بن زنباع الجذامي سيد جذام وأمير فلسطين‏.‏

وكان معظمًا عند عبد الملك لا يكاد يفارقه‏.‏

وهو عنده بمنزلة وزير‏.‏

وكان ذا علم وعقل ودين‏.‏

سنة خمس وثمانين وفيها غزا محمد بن مروان بن الحكم أرمينية‏.‏

فأقام سنة وأمر ببناء مدينة أردبيل وبرذعة‏.‏

وفيها كانت وقعة بين المسلمين والروم بطوانة أصيب فيها المسلمون واستشهد نحو الألف‏.‏

وفيها توفي أبو عمر عبد العزيز بن مروان بن الحكم أمير مصر والمغرب في جمادى الأولى‏.‏

وأرخه جماعة وقال بعضهم‏:‏ مات في العام الماضي وبقي على مصر عشرين سنة‏.‏

وروى عن أبي هريرة وغيره‏.‏

وكان ولي العهد بعد عبد الملك‏.‏

عقد لهما أبوهما ذلك‏.‏

فلما مات عقد العهد من بعده عبد الملك لولديه وبعث إلى عاملة على المدينة هشام بن إسماعيل المخزومي ليبايع له الناس بذلك‏.‏

فامتنع عليه سعيد بن المسيب وصمم‏.‏

فضربه هشام ستين سوطًا وطوف به‏.‏

وفيها أو في سنة ست توفي واثلة بن الأسقع الليثي‏.‏

أحد فقراء الصفة‏.‏

شهد غزوة تبوك‏.‏

وعاش ثمانيًا وتسعين سنة‏.‏

وكان فارسًا شجاعًا فاضلًا‏.‏

وفيها توفي عمرو بن حريث المخزومي‏.‏

وله صحبة ورواية‏.‏

مولده قبيل الهجرة‏.‏

وفيها في قول عمرو بن سلمة الجرمي البصري الذي صلى بقومه في عهد النبي صلى الله عليه وسلم‏.‏

ويقال له صحبة‏.‏

وفيها توفي أسير بن جابر بالعراق وله أربع وثمانون سنة‏.‏

عمرو بن سلمة الهمداني‏.‏

سمع عليًا وابن مسعود‏.‏

ولم يخرجوا له في الكتب الستة شيئًا‏.‏

وهو مقل‏.‏

وفيها توفي عبد الله بن عامر بن ربيعة العتري حليف آل عمر بن الخطاب‏.‏

ولد سنة ست من الهجرة‏.‏

وروى عن النبي صلى الله عليه وسلم حديثًا ليس بمتصل‏.‏

خرجه أبو داود‏.‏

وله عن

سنة ست وثمانين فيها ولي قتيبة بن مسلم الباهلي خراسان وافتتح بلاد صاغان من الترك صلحًا‏.‏

وفيها توفي أبو أمامة الباهلي صدي بن عجلان نزيل حمص‏.‏

وقد قال‏:‏ كنت يوم حجة الوداع ابن ثلاثين سنة فيكون عمره مائة وست سنين‏.‏

وافتتح مسلمة بن عبد الملك حصنين من بلاد الروم‏.‏

وفيها وقيل سنة ثمان عبد الله بن أبي أوفى الأسلمي‏.‏

وهو آخر الصحابة موتًا بالكوفة‏.‏

وآخر من شهد بيعة الرضوان الذين رضي الله عنهم بنص القرآن‏.‏

ولا يدخل أحد منهم النار بنص السنة‏.‏

وفيها على الصحيح وقيل سنة ثمان أيضًا عبد الله بن الحارث بن جزء الزبيدي‏.‏

آخر الصحابة موتًا بمصر‏.‏

وفيها قبيصة بن ذؤيب الخزاعي المدني الفقيه بدمشق‏.‏

روى عن أبي بكر وعمر‏.‏

قال مكحول‏:‏ ما رأيت أعلم منه‏.‏

وقال الزهري‏:‏ كان من علماء الأمة‏.‏

وفي شوال مات الخليفة أبو الوليد عبد الملك بن مروان وله ستون سنة‏.‏

وكانت خلافته المجتمع عليها من بعد ابن الزبير ثلاث عشرة سنة وأشهرًا‏.‏

وكان أبيض طويلًا كبير العينين مشرف الأنف رقيق الوجه ليس بالبادن‏.‏

عدة أبو الزناد في الفقيه في طبقة ابن المسيب‏.‏

وقال نافع‏:‏ لقد رأيت أهل المدينة وما فيها شاب أشد تشميرًا ولا أفقه ولا أنسك ولا أقرأ لكتاب الله من عبد الملك‏.‏

سنة سبع وثمانين فيها استعمل الوليد على المدينة عمر بن عبد العزيز إلى أن عزله سنة ثلاث وتسعين بأبي بكر بن حزم‏.‏

وفيها كانت ملحمة هائلة بناحية بخارا بين قتيبة والكفار‏.‏

ونصر الله الإسلام‏.‏

وفيها فتحت سردانية من المغرب‏.‏

وفيها ابتدأ بنيان جامع دمشق‏.‏

ودام العمل والجد والاجتهاد في بنائه وزخرفته أكثر من عشر سنين‏.‏

وكان فيه اثنا عشر ألف صانع‏.‏

وفيها توفي بحمص صاحب النبي صلى الله عليه وسلم عتبة بن عبد السلمي وله أربع وتسعون وفيها توفي المقدام بن معدي كرب الكندي صاحب النبي صلى الله عليه وسلم وهو ابن إحدى وتسعين سنة‏.‏

مات بحمص أيضًا‏.‏

سنة ثمان وثمانين فيها زحفت الترك وأهل فرغانة والصغد وعليهم ابن أخت ملك الصين في جمع لم يسمع بمثله‏.‏

فيقال‏:‏ كانوا مائتي ألف‏.‏

فالتقاهم قتيبة بن مسلم فهزمهم‏.‏

وفيها اقتتلت الروم في جمع عظيم‏.‏

فالتقاهم مسلمة فكسرهم أيضًا‏.‏

فلله الشكر والمنة‏.‏

وافتتح مسلمة حرثومة وطوانة‏.‏

وفيها توفي عبد الله بن بسر المازني بحمص‏.‏

فكان آخر من مات بالشام من الصحابة‏.‏

سنة تسع وثمانين فيها جهز موسى بن نصير ولده عبد الله‏.‏

فافتتح جزيرتي ميورقة ومنورقة‏.‏

وجهز ولده الآخر مروان فغزا السوس الأقصى‏.‏

وبلغ السبي أربعين ألفًا‏.‏

وغزا مسلمة عمورية‏.‏

فالتقى الروم وهزمهم‏.‏

وفيها توفي على الصحيح عبد الله بن ثعلبة بن أبي صعير العذري المدني‏.‏

مسح النبي ـ صلى الله عليه وسلم ـ

سنة تسعين فيها غزا قتيبة وردان خداه الغزوة الثانية‏.‏

فاستصرخ عليه بالترك فالتقاهم قتيبة وكسرهم‏.‏

وفيها غزا مسلمة سورية وافتتح الحصون الخمسة‏.‏

وفيها غدر ملك الطالقان واستعان بترك طرخان على قتيبة‏.‏

ثم ظفر قتيبة بأهل الطالقان فقتل منهم صبرًا مقتلة لم يسمع بمثلها‏.‏

وصلب منهم سماطين طول كل سماط أربعة فراسخ في نظام واحد‏.‏

وفيها ولي مصر قرة بن شريك‏.‏

وكان جبارًا ظالمًا‏.‏

وفيها توفي أبو ظبيان حصين بن جندب الجنبي الكوفي والد قابوس‏.‏

وفيها على الأصح خالد بن يزيد بن معاوية الأموي الدمشقي وكان موصوفًا بالعلم والدين والعقل‏.‏

وفيها عبد الرحمن بن المسور بن مخرمة الزهري المدني الفقيه‏.‏

وأبو الخير مرثد بن عبد الله اليزني المصري مفتي أهل مصر في وقته وعلى عقبة بن عامر تفقه‏.‏

سنة إحدى وتسعين فيها عزل الوليد عمه محمدًا عن الجزيرة وأذربيجان وإرمينية وولى عليها أخاه مسلمة‏.‏

فغزا مسلمة في هذا العام إلى أن بلغ الباب الحديد وافتتح حصونًا ومدائن‏.‏

وافتتح فيها قتيبة عدة مدائن بما وراء النهر‏.‏

وأوطأ الكفار ذلًا وخوفًا‏.‏

وحمل إليه طرخون القطيعة‏.‏

وفيها توفي وقيل في سنة ثمان وثمانين السائب بن يزيد الكندي ابن أخت نمر بالمدينة‏.‏

وقال‏:‏ حج بي أبي مع النبي صلى الله عليه وسلم حجة الوداع وأنا ابن سبع سنين‏.‏

ورأيت خاتم النبوة بين كتفيه‏.‏

وفيها توفي أبو العباس سهل بن سعد الساعدي الأنصاري وقد قارب المائة‏.‏

وهوآخر من مات بالمدينة من الصحابة‏.‏

سنة اثنتين وتسعين فيها افتتح إقليم الأندلس على يد طارق مولى موسى فتحه في سنة ثلاث‏.‏

وفيها توفي مالك بن أوس بن الحدثان النصري المدني‏.‏

أدرك الجاهلية ورأى أبا بكر‏.‏

وفيها توفي إبراهيم بن يزيد التيمي الكوفي ولم يبلغ الأربعين‏.‏

روى عن عمرو بن ميمون الأزدي سنة ثلاث وتسعين فيها افتتح قتيبة عدة فتوح وهزم الترك‏.‏

ونازل سمرقند في جيش عظيم ونصب المنجنيق فجاءت نجدة الترك فأكمن لهم كمينًا فالتقوا في نصف الليل‏.‏

فاقتتلوا قتالًا عظيمًا ولم يفلت من الترك إلا اليسير‏.‏

وافتتح سمرقند صلحًا وبنى بها الجامع والمنبر‏.‏

وأما الباهليون فيقولون‏:‏ صالحهم على مائة ألف فارس وعلى بيوت النار وعلى حلية الأصنام فسلبت‏.‏

ثم وضعت قدامه فكانت كالقصر العظيم يعني الأصنام‏.‏

فأمر بتحريقها‏.‏

ثم جمعوا من بقايا ما كان فيها من مسامير الذهب والفضة خمسين ألف مثقال واستعمل على البلد ابنه عبد الله‏.‏

ورد إلى مرو‏.‏

وفيها كانت الفتوح بأرض المغرب والأندلس وبأرض الروم وبأرض الهند‏.‏

ولم يفتتح المسلمون منذ خلافة عثمان مثل هذه الفتوح التي جرت بعد التسعين شرقًا وغربًا‏.‏

فلله الحمد والمنة‏.‏

وفيها توفي خادم رسول الله صلى الله عليه وسلم أبو حمزة أنس ابن مالك بن النضر الأنصاري‏.‏

قاله حميد الطويل وابن علية وجماعة‏.‏

وقال شعيب بن الحبحاب‏:‏ توفي سنة تسعين‏.‏

وقال الواقدي وغيره‏:‏ سنة اثنتين‏.‏

وقدم النبي صلى الله عليه وسلم وله عشر سنين‏.‏

وفيها توفي بلال بن أبي الدرداء‏.‏

يروي عن أبيه وقد ولي إمرة دمشق‏.‏

وفيها أبو الشعثاء جابر بن زيد الأزدي الفقيه بالبصرة‏.‏

قال ابن عباس‏:‏ لو أن أهل البصرة نزلوا عند قول أبي الشعثاء لأوسعهم علمًا عما في كتاب الله‏.‏

وفيها على الصحيح وقيل سنة تسعين أبو العالية رفيع بن مهران الرياحي مولاهم البصري المقرئ المفسر‏.‏

وقد دخل على أبي بكر وقرأ القرآن على أبي‏.‏

قال أبو العالية‏:‏ كان ابن عباس يرفعني على السرير وقريش أسفل‏.‏

وقال أبو بكر بن أبي داود‏:‏ ليس أحد بعد الصحابة أعلم بالقرآن من أبي العالية وبعده سعيد بن جبير‏.‏

وفيها زرارة بن أوفى العامري أبو حاجب قاضي البصرة‏.‏

قرأ في الصبح‏:‏ ‏ «‏فإذا نقر في الناقور‏» ‏ فخر ميتًا‏.‏

وفيها عبد الرحمن بن يزيد بن جارية الأنصاري المدني‏.‏

ولد في عهد النبي صلى الله عليه وسلم وروى عن الصحابة‏.‏

وولي قضاء المدينة‏.‏

وعن الأعرج قال‏:‏ ما رأيت بعد الصحابة أفضل منه‏.‏

فيها غزا قتيبة بن مسلم فرغانة فافتتحها بعد قتال عظيم وبعث جيشًا فافتتحوا الشاش‏.‏

وفيها افتتح مسلمة من أرض الروم سندرة‏.‏

وفيها توفي أبو محمد سعيد بن المسيب بن حزن المخزومي المدني الفقيه‏.‏

أحد الأعلام‏.‏

قاله جماعة‏.‏

وقال ابن المديني وغيره‏:‏ توفي سنة ثلاث‏.‏

وولد في أثناء خلافة عمر‏.‏

قال مكحول وقتادة والزهري وغيرهم‏:‏ ما رأيت أعلم من ابن المسيب‏.‏

وقال علي بن المديني‏:‏ لا أعلم في التابعين أوسع علمًا منه‏.‏

وهو عندي أجل التابعين‏.‏

وقال أحمد العجلي‏:‏ كان لا يأخذ العطاء وله أربع مائة دينار يتجر بها في الزيت‏.‏

وقال مسعر عن سعد بن إبراهيم‏:‏ سمعت سعيد بن المسيب يقول‏:‏ ما أحد أعلم بقضاء قضاه رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر مني‏.‏

وفيها توفي أبو عبد الله عروة بن الزبير بن العوام الأسدي المدني الفقيه الحافظ‏.‏

ولد في سنة تسع وعشرين وحفظ عن والده وكان يصوم الدهر ومات وهو صائم‏.‏

وكان يقرأ كل يوم ربع الختمة في المصحف ويقوم الليل فما تركه إلا ليلة قطعت رجله‏.‏

وكانت وقع فيها الأكلة فنشرها‏.‏

وفيها توفي ليلة الثلاثاء رابع عشر ربيع الأول قاله يحي بن عبد الله ابن حسن زين العابدين علي بن الحسين الهاشمي‏.‏

وولد سنة ثمان وثلاثين بالكوفة أو سنة سبع‏.‏

قال الزهري‏:‏ ما رأيت أحدًا أفقه منه لكنه قليل الحديث‏.‏

وقال أبو حاتم الأعرج‏:‏ ما رأيت هاشميًا أفضل منه‏.‏

وعن سعيد بن المسيب قال‏:‏ ما رأيت أورع منه‏.‏

وقال مالك‏:‏ إن علي بن الحسين كان يصلي في اليوم والليلة ألف ركعة إلى أن مات‏.‏

قال‏:‏ وكان يسمى زين العابدين لعبادته‏.‏

وقال غيره‏:‏ كان عبد الملك يحبه ويحترمه‏.‏

وكان يوم مقتله والده مريضًا‏.‏

فقال عمر بن سعد‏:‏ لا تتعرضوا لهذا المريض‏.‏

قلت‏:‏ مناقبه كثيرة من صلواته وخشوعه وحجه وفضله رضي الله عنه‏.‏

وفيها توفي أبو بكر بن عبد الرحمن بن الحارث بن هشام بن المغيرة المخزومي المدني الفقيه‏.‏

استصغر يوم الجمل فرد هو وعروة‏.‏

وكان يقال له راهب قريش لعبادته وفضله وكان مكفوفًا‏.‏

وهو أحد الفقهاء السبعة‏.‏

وفيها وقيل سنة أربع ومائة توفي أبو سلمة بن عبد الرحمن بن عوف الزهري المدني‏.‏

أحد

قال الزهري‏:‏ أربعة وجدتهم بحورًا‏:‏ عروة وابن المسيب وأبو سلمة وعبيد الله‏.‏

وفيها تميم بن طرفة الطائي الكوفي‏.‏

ثقة له عدة أحاديث‏.‏


سنة خمس وتسعين فيها قلع الله الحجاج بن يوسف الثقفي الطائفي

سنة ست وستين فيها كان الوباء العظيم بمصر‏.‏
وتوثب على الكوفة عام أول المختار بن أبي عبيد وتتبع قتله الحسين‏.‏

فقتل عمر بن سعد بن أبي وقاص وأضرابه‏.‏

وجهز جيشًا ضخمًا مع إبراهيم ابن الأشتر النخعي فكانوا ثمانية آلاف لحرب عبيد الله بن زياد‏.‏

فكانت وقعة الخازر بأرض الموصل‏.‏

وقيل كانت في سنة سبع وهو أصح‏.‏

وكانت ملحمة عظيمة‏.‏

وفيها وقيل في سنة ثمان توفي زيد بن أرقم الأنصاري وقد غزا مع النبي صلى الله عليه وسلم سبع عشرة غزوة ونزل الكوفة‏.‏

وفيها وقيل في سنة أربع وسبعين توفي جابر بن سمرة بالكوفة‏.‏

وأبوه صحابي أيضًا‏.‏

وفيها قويت شوكة الخوارج واستولى نجدة الحروري على اليمامة والبحرين‏.‏

سنة سبع وستين في المحرم كانت وقعة الخازر اصطدم فيها أهل الشام وكانوا أربعين ألفًا ظفر بهم إبراهيم بن الأشتر‏.‏

وقتلت أمراءهم‏:‏ عبيد الله بن زياد ابن أبيه وحصين بن نمير السكوني الذي حاصر ابن

وبعثت رؤوسهم فنصبت بمكة والمدينة‏.‏

وفيها وقيل في سنة ثمان توفي عدي بن حاتم الطائي رئيس طي عن مائة وعشرين سنة بقرقيسيا‏.‏

ولما أسلم سنة سبع أكرمه النبي صلى الله عليه وسلم وألقى له وسادة وقال‏:‏ ‏ «‏إذا أتاكم كريم قوم فأكرموه‏» ‏‏.‏

ولما تحقق ابن الزبير دبر المختار وكذبه بعث أخاه مصعب بن الزبير على العراق فدخل البصرة وتأهب منها وسار وعلى ميمنته وميسرته المهلب ابن أبي صفرة وعمرو بن عبيد الله التيمي‏.‏

فجهز المختار لحربهم جيشًا عليهم أحمر بن شميط وكيسان أبو عمرة فهزمهم مصعب وقتل أحمر وكيسان‏.‏

وقتل من عسكر مصعب محمد بن الأشعث بن قيس الكندي ابن أخت الصديق‏.‏

وعبيد الله بن علي أبي طالب‏.‏

وقتل من جند المختار عمر الأكبر ابن علي بن أبي طالب‏.‏

ثم ساق عسكر مصعب فدخلوا الكوفة وحصروا المختار بقصر الإمارة أيامًا إلى أن قتله الله في رمضان‏.‏

وكان كذابًا يزعم أن جبريل ينزل عليه‏.‏

وصفت العراق لمصعب‏.‏

سنة ثمان وستين فيها توفي أبو شريح الخزاعي الكعبي‏.‏

وكان قد أسلم قبل فتح مكة‏.‏

وفيها على قول عبد الله بن عمرو وزيد بن أرقم وزيد بن خالد الجهني‏.‏

وقد مر بعضهم‏.‏

وفيها توفي رباني الأمة عبد الله بن عباس الهاشمي الفقيه المفسر الحبر البحر بالطائف عن إحدى وسبعين سنة‏.‏

وفيها عزل ابن الزبير أخاه مصعبًا وولى ابنه حمزة‏.‏

سنة تسع وستين فيها كان طاعون الجارف بالبصرة‏.‏

قال المدائني‏:‏ حدثني من أدرك الجارف قال‏:‏ كان ثلاثة أيام فمات في كل يوم نحو من سبعين ألفًا‏.‏

وروى خليفة عن أبي اليقظان قال‏:‏ مات لأنس بن مالك في الجارف سبعون ابنًا‏.‏

وقيل‏:‏ مات في طاعون الجارف عشرون ألف عروس‏.‏

وأصبح الناس في الرابع ولم يبق إلا اليسير من الناس‏.‏

وصعد ابن عامر يوم الجمعة المنبر وما في الجامع إلا سبعة رجال وامرأة‏.‏

فقال‏:‏ ما فعلت الوجوه فقيل‏:‏ تحت التراب أيها الأمير وفيها قتل نجدة بن عامر الحروري‏.‏

قتله أصحابه واختلفوا وقيل بل ظفر به أصحاب ابن الزبير‏.‏

وفيها مات قاضي البصرة أبو الأسود الدؤلي صاحب النحو‏.‏

سمع من عمر وعلي‏.‏

روى عبد الملك بن عمير عنه قال‏:‏ لي عمر‏:‏ إني أراك شابًا فصيح اللسان فسيح الصدر‏.‏

وفيها أعاد ابن الزبير مصعبًا على العراق وعزل ابنه حمزة بن عبد الله‏.‏

فقصد هو وعبد الملك كل منهما الآخر‏.‏

ثم فصل بينهما الشتاء‏.‏

فتوثب على دمشق في غيبة عبد الملك عمرو بن سعيد بن العاص الأشدق وأراد الخلافة‏.‏

فجاء عبد الملك وجرى بينهما قتال وحصار ثم نزل إليه بالأمان‏.‏

وفيها كان بين الأزارقة وبين المهلب حرب شديد ودام القتال أشهرا‏.‏

سنة سبعين فيها غدر عبد الملك بعمرو بن سعيد الأشدق وذبحه صبرًا بعد أن آمنه وحلف له وجعله ولي عهده من بعده‏.‏

وفيها توفي عاصم بن عمر بن الخطاب العدوي‏.‏

ولد في حياة النبي صلى الله عليه وسلم‏.‏

وفيها وقتل في التي قبلها مالك بن يخامر السكسكي صاحب معاذ‏.‏

وكان قد أدرك الجاهلية‏.‏

وفيها كان الوباء بمصر‏.‏

وفيها قال ابن جرير‏:‏ ثارت الروم ووثبوا على المسلمين‏.‏

فصالح عبد الملك بن مروان ملك الروم

قلت‏:‏ هذا أول وهن دخل على الإسلام‏.‏

وما ذاك إلا لاختلاف الكلمة ولكون الوقت فيه خليفتان يتنازعان الأمر فما شاء الله كان‏.‏

سنة إحدى وسبعين فيها توفي عبد الله بن أبي حدرد الأسلمي‏.‏

أحد من بايع تحت الشجرة‏.‏

له أحاديث ولكن في غير الكتب الستة‏.‏

سنة اثنتين وسبعين فيها توفي البراء بن عازب أبو عمارة الأنصاري الحارثي نزيل الكوفة‏.‏

وكان من أقران ابن عمر‏.‏

استصغر يوم بدر‏.‏

ومعبد بن خالد الجهني‏.‏

وكان صاحب لواء جهينة يوم الفتح‏.‏

له حديث عن أبي بكر‏.‏

وفيها على الصحيح عبيدة بن عمر بن السلماني المرادي الكوفي الفقيه المفتي‏.‏

أسلم في حياة النبي صلى الله عليه وسلم وتفقه بعلي وابن مسعود‏.‏

قال الشعبي‏:‏ كان يوازي شريحًا في القضاء‏.‏

وفيها على الصحيح الأحنف بن قيس أبو بحر التميمي السعدي الأمير‏.‏

أحد الأشراف ومن قلت‏:‏ سمع من عمر وجماعة‏.‏

وفيها كانت وقعة هائلة بالعراق بدير الجاثليق‏.‏

تجهز عبد الملك وطلب العراق‏.‏

وسار مصعب أيضًا يقصد الشام‏.‏

فالتقى الجمعان‏.‏

فخان مصعبًا بعض جيشه وأفلت زياد بن عمرو ومالك بن مسمع وطائفة لديهم ولحقوا بعبد الملك‏.‏

وكان عبد الملك قد كتب إليهم يعدهم ويمنيهم حتى أفسدهم‏.‏

وجعل مصعب كلما قال لمقدم من أمرائه‏:‏ تقدم لا يطيعه‏.‏

واستظهر عبد الملك فأرسل إلى مصعب يبذل له الأمان‏.‏

فقال‏:‏ إن مثلي لا ينصرف عن هذا الموطن إلا غالبًا أو مغلوبًا‏.‏

ثم إنهم أثخنوه بالرمي‏.‏

ثم شد عليه زائدة فطعنه وقال‏:‏ يا لثارات المختار‏.‏

وقتل مع مصعب ولداه عيسى وعروة وإبراهيم بن الأشتر سيد النخع وفارسها‏.‏

ومسلم بن عمرو الباهلي‏.‏

واستولى عبد الملك على العراق وما يليها‏.‏

فأمر أخاه بشرًا على العراق وبعث الأمراء على الأعمال‏.‏

وجهز الحجاج إلى مكة لحرب ابن الزبير‏.‏

سنة ثلاث وسبعين فيها توفي عوف بن مالك الأشجعي الحبيب الأمين‏.‏

وكان ممن شهد فتح مكة‏.‏

وفيها توفي أبو سعيد بن المعلى الأنصاري‏.‏

وله صحبة ورواية‏.‏

وفيها نازل الحجاج ابن الزبير فحاصره‏.‏

ونصب المنجنيق على أبي قبيس‏.‏

ودام القتال أشهرًا‏.‏

إلى أن قتل عبد الله بن الزبير بن العوام الأسدي أمير المؤمنين وفارس قريش وابن حواري الرسول صلى الله عليه وسلم كان صوامًا قوامًا بطلًا شجاعًا فصيحًا مفوهًا‏.‏

قتل في جمادى الأولى وطيف برأسه في مصر وغيرها‏.‏

وقتل معه عبد الله بن صفوان بن أمية بن خلف الجمحي رئيس مكة وابن رئيسها‏.‏

ولد في حياة النبي صلى الله عليه وسلم ولما حج معاوية قدم له ابن صفوان ألفي شاة‏.‏

وقتل معه بحجر المنجنيق عبد الله بن مطيع بن الأسود العدوي الذي ولي الكوفة لابن الزبير قبل غلبة المختار‏.‏

وقتل معه عبد الرحمن بن عثمان بن عبيد الله التيمي وقد أسلم يوم الحديبية‏.‏

وتوفيت أم ابن الزبير بعد مصابه بيسير‏.‏

وهي أسماء بنت أبي بكر الصديق وهي في عشر المائة‏.‏

وهي من المهاجرات الأول وتلقب بذات النطاقين‏.‏

وفيها استوثق الأمر لعبد الملك بن مروان بمقتل ابن الزبير‏.‏

وولي الحجاج إمرة الحجاز‏.‏

فنقض الكعبة وأعادها إلى بنائها من زمن النبي صلى الله عليه وسلم‏.‏

وكانت قد شعثت من المنجنيق وأصيب الحجر الأسود فأصلحوه ورمموه‏.‏

في أولها مات رافع بن خديج الأنصاري وقد أصابه يوم أحد سهم فنزعه وبقي النصل في جسمه إلى أن مات‏.‏

وفي أولها توفي أبو عبد الرحمن عبد الله بن عمر بن الخطاب العدوي‏.‏

السيد الفقيه القدوة‏.‏

استصغر يوم أحد‏.‏

وقد عين للخلافة يوم الحكمين مع وجود علي والكبار رضي الله عنهم‏.‏

وقال سعيد بن المسيب يوم مات ابن عمر‏:‏ ما بقي في الأرض أحد أحب إلي أن ألقي الله بمثل عمله منه‏.‏

وهذا كنحو ما قال علي في عمر يوم مات‏.‏

وأما أبو داود فقال‏:‏ مات ابن عمر بمكة في أيام الموسم‏.‏

يعني سنة ثلاث وسبعين‏.‏

وتوفي بعده أبو سعيد سعد بن مالك الأنصاري الخدري‏.‏

وكان من فقهاء الصحابة وأعيانهم‏.‏

شهد الخندق وغيرها وشهد بيعة الرضوان‏.‏

وفيها توفي بالمدينة سلمة بن الأكوع الأسلمي‏.‏

وكان ممن بايع رسول الله صلى الله عليه وسلم على الموت يوم الحديبية‏.‏

وكان بطلًا شجاعًا راميًا يسبق الفرس سيرًا وله مواقف مشهورة‏.‏

وفيها توفي بالكوفة أبو جحيفة السوائي ويقال له وهب الخير‏.‏

له صحبة ورواية‏.‏

وكان صاحب شرطة علي رضي الله عنه‏.‏

فكان يقوم تحت منبره يوم الجمعة‏.‏

وقيل تأخر إلى بعد الثمانين‏.‏

وفيها توفي محمد بن خاطب بن الحارث الجمحي‏.‏

وله صحبة ورواية‏.‏

وهو أول من سمي في الإسلام محمدًا‏.‏

وفيها توفي أوس بن ضمغج الكوفي العابد‏.‏

وخرشة بن الحر‏.‏

وقد ربي يتيمًا في حجر عمر‏.‏

ونزل الكوفة‏.‏

وعاصم بن ضمرة السلولي‏.‏

صاحب علي‏.‏

ومالك بن أبي عامر مع الأصبحي جد الإمام مالك‏.‏

له عن عمر وعثمان رواية‏.‏

وفيها عبد الله بن عتبة بن مسعود الهذلي بالمدينة‏.‏

له رؤية ورواية‏.‏

وكان كثير الحديث والفتيا‏.‏

سنة خمس وسبعين فيها حج عبد الملك بن مروان وخطب على منبر النبي صلى الله عليه وسلم‏.‏

وعزل الحجاج عن الحجاز وأمره على العراق‏.‏

وفيها توفي العرباض بن سارية السلمي أحد أصحاب الصفة بالشام‏.‏

وأبو ثعلبة الخشني بالشام وقد شهد فتح خيبر‏.‏

قال ابن إسحاق‏:‏ حج مائة حجة وعمرة‏.‏

وكان إذا رؤي ذكر الله‏.‏

والأسود بن يزيد النخعي الكوفي الفقيه العابد‏.‏

ورد أنه كان يصلي في اليوم والليلة سبع مائة ركعة‏.‏

وبشر بن مروان الأموي أمير العراقين بعد مصعب‏.‏

وسليم بن عتر التجيبي قاضي مصر وقاصها وناسكها‏.‏

وقد حضر خطبة عمر بالجابية‏.‏

سنة ست وسبعين فيها وجه الحجاج زائدة بن قدامة الثقفي ابن عم المختار لحرب شبيب والخوارج‏.‏

فالتقوا فاستظهر شبيب وقتل زائدة‏.‏

واستفحل أمر شبيب وهزم العساكر مرات‏.‏

سنة سبع وسبعين فيها بعث الحجاج لحرب شبيب عندما قتل عثمان الحارثي عتاب بن ورقاء الخزاعي الرباحي‏.‏

فالتقى شبيبًا بسواد الكوفة فقتل أيضًا عتاب وهزم جيشه‏.‏

فجهز الحجاج لقتاله الحارث بن معاوية الثقفي‏.‏

فالتقوا فقتل الحارث‏.‏

فوجه الحجاج أبا الورد النضري فقتل‏.‏

ففرق الحجاج وسار بنفسه‏.‏

فالتقوا واشتد القتال‏.‏

وقتلت غزالة امرأة شبيب‏.‏

وكانت يضرب بشجاعتها المثل‏.‏

وجحز بينهم الليل‏.‏

وسار شبيب إلى ناحية الأهواز وبها محمد بن موسى بن طلحة التيمي‏.‏

فخرج لقتال شبيب ثم بارزه فقتله شبيب‏.‏

وسار إلى كرمان فتقوى ورجع إلى الأهواز‏.‏

فبعث الحجاج لحربه سفيان الأبرد الكلبي وحبيب بن عبد الرحمن الحكمي‏.‏

فالتقوا على جسر دجيل‏.‏

واشتد القتال حتى حجز بينهم الظلام‏.‏

ثم ذهب شبيب وعبر على الجسر فقطع به فغرق‏.‏

وكان إليه المنتهى في الشجاعة والبأس وأكثر ما يكون في مائتي نفس من الخوارج فيهزمون الألوف‏.‏

وفيها غزا عبد الملك بنفسه‏.‏

فدخل الروم وافتتح مدينة هرقلة‏.‏

وفيها توفي أبو تميم الجيشاني‏.‏

واسمه عبد الله بن مالك‏.‏

قرأ القرآن على معاذ‏.‏

وكان من عباد أهل مصر وعلمائهم‏.‏

سنة ثمان وسبعين فيها وثب الروم على ملكهم فنزعوه من الملك وقطعوا أنفه ونفوه إلى بعض الجزائر‏.‏

وولي فيها موسى بن نصير إمرة الغرب كله‏.‏

وولي خراسان المهلب بن أبي صفرة‏.‏

وفيها توفي جابر بن عبد الله بن عمرو بن حرام السلمي الأنصاري‏.‏

وهو آخر من مات من أهل العقبة‏.‏

وعاش أربعًا وتسعين سنة‏.‏

وكان كثير العلم من أهل بيعة الرضوان‏.‏

وفيها على الأصح زيد بن خالد الجهني بالكوفة وله خمس وثمانون سنة‏.‏

وهو من مشاهير الصحابة‏.‏

وفيها عبد الرحمن بن غنم الأشعري بالشام‏.‏

وكان قد بعثه عمر يفقه الناس‏.‏

قال أبو مسهر‏:‏ هو رأس التابعين رحمه الله‏.‏

وفيها أبو أمية شريح بن الحارث الكندي القاضي‏.‏

وولي قضاء الكوفة لعمر ولمن بعده‏.‏

وعاش أزيد من مائة سنة‏.‏

واستعفى من القضاء قبل موته بعام فأعفاه الحجاج‏.‏

وكان فقيهًا قانتًا شاعرًا صاحب مزاح‏.‏

وفيها قتل بسجستان أبو المقدام شريح بن هانئ المذحجي صاحب علي عن مائة وعشرين سنة‏.‏

فيها أصاب أهل الشام طاعون كادوا يفنون من شدته‏.‏

قاله ابن جرير‏.‏

وفيها كان مقتل رأس الخوارج قطري بن الفجاءة التميمي بطبرستان‏.‏

عثر به فرسه فهلك‏.‏

وأتي الحجاج برأسه‏.‏

ومات بسجستان عبيد الله بن أبي بكرة الثقفي‏.‏

وكان قد بعثه الحجاج أميرًا عليها في العام الماضي‏.‏

وكان جوادًا ممدحًا يعتق في كل عيد مائة عبد‏.‏

وفيها مات عبد الرحمن بن عبد الله بن مسعود الهذلي وهو قليل الحديث‏.‏

سنة ثمانين فيها بعث الحجاج على سجستان عبد الرحمن بن محمد بن الأشعث الكندي‏.‏

فلما استقر بها خلع الحجاج وخرج‏.‏

ثم كانت بينهما حروب يطول شرحها‏.‏

وفيها مات عبد الله بن جعفر بن أبي طالب الهاشمي‏.‏

وهو آخر من رأى النبي صلى الله عليه وسلم من بني هاشم‏.‏

ولد بالحبشة‏.‏

ويقال لم يكن في الإسلام مثله في جوده وسخائه‏.‏

وفيها مات أبو إدريس الخولاني عائذ بن عبد الله فقيه أهل الشام وقاصهم وقاضيهم‏.‏

سمع من أبي الدرداء وطبقته‏.‏

وفيها مات أسلم مولى عمر رضي الله عنه‏.‏

اشتراه عمر في حياة أبي بكر‏.‏

وهو من سبي عين التمر‏.‏

وكان فقيهًا نبيلًا‏.‏

وفيها وقيل قبلها جنادة بن أبي أمية الأزدي بالشام له ولأبيه صحبة‏.‏

وحديثه في الصحيحين عن الصحابة ولي غزو البحر لمعاوية‏.‏

وفيها على الأصح أبو عبد الرحمن جبير بن نفير الحضرمي نزيل حمص‏.‏

كان من جلة التابعين‏.‏

روى عن أبي بكر وعمر‏.‏

وفيها توفي عبد الرحمن بن عبد القاري‏.‏

أتي به أبوه النبي صلى الله عليه وسلم وهو صغير‏.‏

روى عن جماعة‏.‏

وهو مدني‏.‏

وفيها صلب عبد الملك معبد الجهني في القدر‏.‏

قاله سعيد بن غفير‏.‏

وقيل بل عذبه الحجاج بأنواع العذاب وقتله‏.‏

له رواية وقد وثقوه‏.‏

وفيها توفي ملك عرب الشام حسان بن النعمان بن المنذر الغساني غازيًا بالروم‏.‏

وفيها مات اليون عظيم الروم‏.‏

وفيها حصر المهلب بن أبي صفرة كش ونسف‏.‏

فيها قام مع ابن الأشعث عامة أهل البصرة مع العلماء والعباد‏.‏

فاجتمع له جيش عظيم‏.‏

والتقوا عسكر الحجاج يوم الأضحى فانكشف عسكر الحجاج وانهزم هو وتمت بينهما بعد ذلك عدة وقعات حتى قيل كان بينهما أربع وثمانون وقعة على الحجاج والآخرة كانت له‏.‏

وفيها وقيل سنة اثنتين توفي أبو القاسم محمد بن علي بن أبي طالب الهاشمي ابن الحنفية عن سبعين إلا سنة‏.‏

وكانت الشيعة قد لقبته المهدي‏.‏

وتزعم شيعته أنه لم يمت وأنه بجبل رضوى مختفيًا عنده عسل وماء‏.‏

وفيها توفي سويد بن غفلة الجعفي بالكوفة‏.‏

وقدم المدينة وقد دفنوا النبي صلى الله عليه وسلم ‏.‏

ومولده عام الفيل فيما قيل‏.‏

وكان فقيهًا إمامًا عابدًا كبير القدر‏.‏

وفيها توفي عبد الله بن زرير الغافقي المصري‏.‏

روى عن عمر وعلي‏.‏

وفيها حجت أم الدرداء الأوصابية الحميرية‏.‏

وكان لها نصيب وافر من العلم والعمل‏.‏

ولهاحرمة زائدة بالشام‏.‏

وقد خطبها معاوية بعد وفاة أبي الدرداء فامتنعت‏.‏

وقتل مع ابن الأشعث ليلة دجيل أبو عبيدة بن عبد الله بن مسعود الهذلي‏.‏

روى عن طائفة‏.‏

ولم يدرك السماع من والده‏.‏

وقتل معه ليلتئذ عبد الله بن شداد بن الهاد الليثي ابن خالة خالد ابن الوليد‏.‏

وكان فقيها كثير الحديث لقي كبار الصحابة وأدرك معاذ بن جبل

وفيها كانت الحروب تستعر بالعراق بين الحجاج وابن الأشعث وكاد ابن الأشعث أن يغلب على العراق‏.‏

وبلغ جيشه ثلاثة وثلاثين ألف فارس ومائة وعشرين ألف راجل‏.‏

ولم يتخلف عنه كثير‏.‏

قاموا معه على الحجاج لله‏.‏

وفيها توفي أبو عمر زاذان مولى كندة‏.‏

وقد شهد خطبة عمر بالجابية‏.‏

وكان من علماء الكوفة‏.‏

وفيها توفي أبو مريم زر بن حبيش الأسدي القاري بالكوفة عن مائة وعشرين سنة وكان عبد الله بن مسعود يسأله عن العربية فيما قيل‏.‏

وفيها قتل الحجاج كميل بن زياد النخعي صاحب علي‏.‏

وكان شريفًا مطاعًا شيعيًا متعبدًا‏.‏

وفيها في ذي الحجة توفي بمرو الروذ المهلب بن أبي صفرة الأزدي أمير خراسان وصاحب الحروب والفتوحات‏.‏

قال أبو إسحاق السبيعي‏:‏ لم أر أميرًا أيمن نقيبةً ولا أشجع لقاءً ولا أبعد مما يكره ولا أقرب مما يحب من المهلب‏.‏

قلت‏:‏ ومولده عام الفتح ولأبيه صحبة‏.‏

وفيها قتل مع ابن الأشعث سليم بن أسود المحاربي الكوفي‏.‏

وفيها قتل الحجاج محمد بن سعد أبي وقاص لقيامه مع ابن الأشعث‏.‏

فيها في قول الفلاس وغيره‏:‏ وقعة دير الجماجم‏.‏

وكان شعار الناس‏:‏ يا ثارات الصلاة‏.‏

لأن الحجاج قاتله الله كان يميت الصلاة ويؤخرها حتى يخرج وقتها‏.‏

فقتل مع ابن الأشعث أبو البخترى الطائي مولاهم واسمه سعيد بن فيروز وكان من كبار فقهاء الكوفة‏.‏

روى عن ابن عباس وطبقته‏.‏

وغرق مع ابن الأشعث بدجيل عبد الرحمن بن أبي ليلى الأنصاري الكوفي الفقيه المقرئ‏.‏

قال ابن سيرين‏:‏ رأيت أصحابه يعظمونه كأنه أمير‏.‏

قلت‏:‏ أخذ عن عثمان وعلي ورأى عمر يمسح على الخفين‏.‏

وفيها توفي أبو الجوزاء الربعي البصري‏.‏

واسمه أوس بن عبد الله‏.‏

روى عن عائشة وجماعة‏.‏

وفيها توفي قاضي مصر عبد الرحمن بن جحيرة الخولاني‏.‏

روى عن أبي ذر وغيره‏.‏

وكان عبد العزيز بن مروان يرزقه في السنة ألف دينار فلا يدخرها‏.‏

سنة أربع وثمانين فيها افتتح موسى بن نصير أوربة من المغرب وبلغ عدد السبي خمسين ألفًا‏.‏

وفيها فتحت المصيصة على يد عبد الله بن عبد الملك بن مروان‏.‏

وفيها ظفروا بعبد الرحمن بن محمد بن الأشعث بن قيس الكندي وقتلوه بسجستان وطيف برأسه في البلدان‏.‏

وفيها توفي عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب الهاشمي بعمان‏.‏

هاربًا من الحجاج‏.‏

وهو ابن أخت معاوية‏.‏

ولما ولد أتي به النبي صلى الله عليه وسلم فحنكه‏.‏

وفيها توفي عتبة بن الندر السلمي بالشام‏.‏

له صحبة وحديثان‏.‏

وفيها توفي عمران بن حطان السدوسي البصري آخر رؤوس الخوارج وشاعرهم البليغ‏.‏

وفيها توفي أبو زرعة روح بن زنباع الجذامي سيد جذام وأمير فلسطين‏.‏

وكان معظمًا عند عبد الملك لا يكاد يفارقه‏.‏

وهو عنده بمنزلة وزير‏.‏

وكان ذا علم وعقل ودين‏.‏

سنة خمس وثمانين وفيها غزا محمد بن مروان بن الحكم أرمينية‏.‏

فأقام سنة وأمر ببناء مدينة أردبيل وبرذعة‏.‏

وفيها كانت وقعة بين المسلمين والروم بطوانة أصيب فيها المسلمون واستشهد نحو الألف‏.‏

وفيها توفي أبو عمر عبد العزيز بن مروان بن الحكم أمير مصر والمغرب في جمادى الأولى‏.‏

وأرخه جماعة وقال بعضهم‏:‏ مات في العام الماضي وبقي على مصر عشرين سنة‏.‏

وروى عن أبي هريرة وغيره‏.‏

وكان ولي العهد بعد عبد الملك‏.‏

عقد لهما أبوهما ذلك‏.‏

فلما مات عقد العهد من بعده عبد الملك لولديه وبعث إلى عاملة على المدينة هشام بن إسماعيل المخزومي ليبايع له الناس بذلك‏.‏

فامتنع عليه سعيد بن المسيب وصمم‏.‏

فضربه هشام ستين سوطًا وطوف به‏.‏

وفيها أو في سنة ست توفي واثلة بن الأسقع الليثي‏.‏

أحد فقراء الصفة‏.‏

شهد غزوة تبوك‏.‏

وعاش ثمانيًا وتسعين سنة‏.‏

وكان فارسًا شجاعًا فاضلًا‏.‏

وفيها توفي عمرو بن حريث المخزومي‏.‏

وله صحبة ورواية‏.‏

مولده قبيل الهجرة‏.‏

وفيها في قول عمرو بن سلمة الجرمي البصري الذي صلى بقومه في عهد النبي صلى الله عليه وسلم‏.‏

ويقال له صحبة‏.‏

وفيها توفي أسير بن جابر بالعراق وله أربع وثمانون سنة‏.‏

عمرو بن سلمة الهمداني‏.‏

سمع عليًا وابن مسعود‏.‏

ولم يخرجوا له في الكتب الستة شيئًا‏.‏

وهو مقل‏.‏

وفيها توفي عبد الله بن عامر بن ربيعة العتري حليف آل عمر بن الخطاب‏.‏

ولد سنة ست من الهجرة‏.‏

وروى عن النبي صلى الله عليه وسلم حديثًا ليس بمتصل‏.‏

خرجه أبو داود‏.‏

وله عن

سنة ست وثمانين فيها ولي قتيبة بن مسلم الباهلي خراسان وافتتح بلاد صاغان من الترك صلحًا‏.‏

وفيها توفي أبو أمامة الباهلي صدي بن عجلان نزيل حمص‏.‏

وقد قال‏:‏ كنت يوم حجة الوداع ابن ثلاثين سنة فيكون عمره مائة وست سنين‏.‏

وافتتح مسلمة بن عبد الملك حصنين من بلاد الروم‏.‏

وفيها وقيل سنة ثمان عبد الله بن أبي أوفى الأسلمي‏.‏

وهو آخر الصحابة موتًا بالكوفة‏.‏

وآخر من شهد بيعة الرضوان الذين رضي الله عنهم بنص القرآن‏.‏

ولا يدخل أحد منهم النار بنص السنة‏.‏

وفيها على الصحيح وقيل سنة ثمان أيضًا عبد الله بن الحارث بن جزء الزبيدي‏.‏

آخر الصحابة موتًا بمصر‏.‏

وفيها قبيصة بن ذؤيب الخزاعي المدني الفقيه بدمشق‏.‏

روى عن أبي بكر وعمر‏.‏

قال مكحول‏:‏ ما رأيت أعلم منه‏.‏

وقال الزهري‏:‏ كان من علماء الأمة‏.‏

وفي شوال مات الخليفة أبو الوليد عبد الملك بن مروان وله ستون سنة‏.‏

وكانت خلافته المجتمع عليها من بعد ابن الزبير ثلاث عشرة سنة وأشهرًا‏.‏

وكان أبيض طويلًا كبير العينين مشرف الأنف رقيق الوجه ليس بالبادن‏.‏

عدة أبو الزناد في الفقيه في طبقة ابن المسيب‏.‏

وقال نافع‏:‏ لقد رأيت أهل المدينة وما فيها شاب أشد تشميرًا ولا أفقه ولا أنسك ولا أقرأ لكتاب الله من عبد الملك‏.‏

سنة سبع وثمانين فيها استعمل الوليد على المدينة عمر بن عبد العزيز إلى أن عزله سنة ثلاث وتسعين بأبي بكر بن حزم‏.‏

وفيها كانت ملحمة هائلة بناحية بخارا بين قتيبة والكفار‏.‏

ونصر الله الإسلام‏.‏

وفيها فتحت سردانية من المغرب‏.‏

وفيها ابتدأ بنيان جامع دمشق‏.‏

ودام العمل والجد والاجتهاد في بنائه وزخرفته أكثر من عشر سنين‏.‏

وكان فيه اثنا عشر ألف صانع‏.‏

وفيها توفي بحمص صاحب النبي صلى الله عليه وسلم عتبة بن عبد السلمي وله أربع وتسعون وفيها توفي المقدام بن معدي كرب الكندي صاحب النبي صلى الله عليه وسلم وهو ابن إحدى وتسعين سنة‏.‏

مات بحمص أيضًا‏.‏

سنة ثمان وثمانين فيها زحفت الترك وأهل فرغانة والصغد وعليهم ابن أخت ملك الصين في جمع لم يسمع بمثله‏.‏

فيقال‏:‏ كانوا مائتي ألف‏.‏

فالتقاهم قتيبة بن مسلم فهزمهم‏.‏

وفيها اقتتلت الروم في جمع عظيم‏.‏

فالتقاهم مسلمة فكسرهم أيضًا‏.‏

فلله الشكر والمنة‏.‏

وافتتح مسلمة حرثومة وطوانة‏.‏

وفيها توفي عبد الله بن بسر المازني بحمص‏.‏

فكان آخر من مات بالشام من الصحابة‏.‏

سنة تسع وثمانين فيها جهز موسى بن نصير ولده عبد الله‏.‏

فافتتح جزيرتي ميورقة ومنورقة‏.‏

وجهز ولده الآخر مروان فغزا السوس الأقصى‏.‏

وبلغ السبي أربعين ألفًا‏.‏

وغزا مسلمة عمورية‏.‏

فالتقى الروم وهزمهم‏.‏

وفيها توفي على الصحيح عبد الله بن ثعلبة بن أبي صعير العذري المدني‏.‏

مسح النبي ـ صلى الله عليه وسلم ـ

سنة تسعين فيها غزا قتيبة وردان خداه الغزوة الثانية‏.‏

فاستصرخ عليه بالترك فالتقاهم قتيبة وكسرهم‏.‏

وفيها غزا مسلمة سورية وافتتح الحصون الخمسة‏.‏

وفيها غدر ملك الطالقان واستعان بترك طرخان على قتيبة‏.‏

ثم ظفر قتيبة بأهل الطالقان فقتل منهم صبرًا مقتلة لم يسمع بمثلها‏.‏

وصلب منهم سماطين طول كل سماط أربعة فراسخ في نظام واحد‏.‏

وفيها ولي مصر قرة بن شريك‏.‏

وكان جبارًا ظالمًا‏.‏

وفيها توفي أبو ظبيان حصين بن جندب الجنبي الكوفي والد قابوس‏.‏

وفيها على الأصح خالد بن يزيد بن معاوية الأموي الدمشقي وكان موصوفًا بالعلم والدين والعقل‏.‏

وفيها عبد الرحمن بن المسور بن مخرمة الزهري المدني الفقيه‏.‏

وأبو الخير مرثد بن عبد الله اليزني المصري مفتي أهل مصر في وقته وعلى عقبة بن عامر تفقه‏.‏

سنة إحدى وتسعين فيها عزل الوليد عمه محمدًا عن الجزيرة وأذربيجان وإرمينية وولى عليها أخاه مسلمة‏.‏

فغزا مسلمة في هذا العام إلى أن بلغ الباب الحديد وافتتح حصونًا ومدائن‏.‏

وافتتح فيها قتيبة عدة مدائن بما وراء النهر‏.‏

وأوطأ الكفار ذلًا وخوفًا‏.‏

وحمل إليه طرخون القطيعة‏.‏

وفيها توفي وقيل في سنة ثمان وثمانين السائب بن يزيد الكندي ابن أخت نمر بالمدينة‏.‏

وقال‏:‏ حج بي أبي مع النبي صلى الله عليه وسلم حجة الوداع وأنا ابن سبع سنين‏.‏

ورأيت خاتم النبوة بين كتفيه‏.‏

وفيها توفي أبو العباس سهل بن سعد الساعدي الأنصاري وقد قارب المائة‏.‏

وهوآخر من مات بالمدينة من الصحابة‏.‏

سنة اثنتين وتسعين فيها افتتح إقليم الأندلس على يد طارق مولى موسى فتحه في سنة ثلاث‏.‏

وفيها توفي مالك بن أوس بن الحدثان النصري المدني‏.‏

أدرك الجاهلية ورأى أبا بكر‏.‏

وفيها توفي إبراهيم بن يزيد التيمي الكوفي ولم يبلغ الأربعين‏.‏

روى عن عمرو بن ميمون الأزدي سنة ثلاث وتسعين فيها افتتح قتيبة عدة فتوح وهزم الترك‏.‏

ونازل سمرقند في جيش عظيم ونصب المنجنيق فجاءت نجدة الترك فأكمن لهم كمينًا فالتقوا في نصف الليل‏.‏

فاقتتلوا قتالًا عظيمًا ولم يفلت من الترك إلا اليسير‏.‏

وافتتح سمرقند صلحًا وبنى بها الجامع والمنبر‏.‏

وأما الباهليون فيقولون‏:‏ صالحهم على مائة ألف فارس وعلى بيوت النار وعلى حلية الأصنام فسلبت‏.‏

ثم وضعت قدامه فكانت كالقصر العظيم يعني الأصنام‏.‏

فأمر بتحريقها‏.‏

ثم جمعوا من بقايا ما كان فيها من مسامير الذهب والفضة خمسين ألف مثقال واستعمل على البلد ابنه عبد الله‏.‏

ورد إلى مرو‏.‏

وفيها كانت الفتوح بأرض المغرب والأندلس وبأرض الروم وبأرض الهند‏.‏

ولم يفتتح المسلمون منذ خلافة عثمان مثل هذه الفتوح التي جرت بعد التسعين شرقًا وغربًا‏.‏

فلله الحمد والمنة‏.‏

وفيها توفي خادم رسول الله صلى الله عليه وسلم أبو حمزة أنس ابن مالك بن النضر الأنصاري‏.‏

قاله حميد الطويل وابن علية وجماعة‏.‏

وقال شعيب بن الحبحاب‏:‏ توفي سنة تسعين‏.‏

وقال الواقدي وغيره‏:‏ سنة اثنتين‏.‏

وقدم النبي صلى الله عليه وسلم وله عشر سنين‏.‏

وفيها توفي بلال بن أبي الدرداء‏.‏

يروي عن أبيه وقد ولي إمرة دمشق‏.‏

وفيها أبو الشعثاء جابر بن زيد الأزدي الفقيه بالبصرة‏.‏

قال ابن عباس‏:‏ لو أن أهل البصرة نزلوا عند قول أبي الشعثاء لأوسعهم علمًا عما في كتاب الله‏.‏

وفيها على الصحيح وقيل سنة تسعين أبو العالية رفيع بن مهران الرياحي مولاهم البصري المقرئ المفسر‏.‏

وقد دخل على أبي بكر وقرأ القرآن على أبي‏.‏

قال أبو العالية‏:‏ كان ابن عباس يرفعني على السرير وقريش أسفل‏.‏

وقال أبو بكر بن أبي داود‏:‏ ليس أحد بعد الصحابة أعلم بالقرآن من أبي العالية وبعده سعيد بن جبير‏.‏

وفيها زرارة بن أوفى العامري أبو حاجب قاضي البصرة‏.‏

قرأ في الصبح‏:‏ ‏ «‏فإذا نقر في الناقور‏» ‏ فخر ميتًا‏.‏

وفيها عبد الرحمن بن يزيد بن جارية الأنصاري المدني‏.‏

ولد في عهد النبي صلى الله عليه وسلم وروى عن الصحابة‏.‏

وولي قضاء المدينة‏.‏

وعن الأعرج قال‏:‏ ما رأيت بعد الصحابة أفضل منه‏.‏

فيها غزا قتيبة بن مسلم فرغانة فافتتحها بعد قتال عظيم وبعث جيشًا فافتتحوا الشاش‏.‏

وفيها افتتح مسلمة من أرض الروم سندرة‏.‏

وفيها توفي أبو محمد سعيد بن المسيب بن حزن المخزومي المدني الفقيه‏.‏

أحد الأعلام‏.‏

قاله جماعة‏.‏

وقال ابن المديني وغيره‏:‏ توفي سنة ثلاث‏.‏

وولد في أثناء خلافة عمر‏.‏

قال مكحول وقتادة والزهري وغيرهم‏:‏ ما رأيت أعلم من ابن المسيب‏.‏

وقال علي بن المديني‏:‏ لا أعلم في التابعين أوسع علمًا منه‏.‏

وهو عندي أجل التابعين‏.‏

وقال أحمد العجلي‏:‏ كان لا يأخذ العطاء وله أربع مائة دينار يتجر بها في الزيت‏.‏

وقال مسعر عن سعد بن إبراهيم‏:‏ سمعت سعيد بن المسيب يقول‏:‏ ما أحد أعلم بقضاء قضاه رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر مني‏.‏

وفيها توفي أبو عبد الله عروة بن الزبير بن العوام الأسدي المدني الفقيه الحافظ‏.‏

ولد في سنة تسع وعشرين وحفظ عن والده وكان يصوم الدهر ومات وهو صائم‏.‏

وكان يقرأ كل يوم ربع الختمة في المصحف ويقوم الليل فما تركه إلا ليلة قطعت رجله‏.‏

وكانت وقع فيها الأكلة فنشرها‏.‏

وفيها توفي ليلة الثلاثاء رابع عشر ربيع الأول قاله يحي بن عبد الله ابن حسن زين العابدين علي بن الحسين الهاشمي‏.‏

وولد سنة ثمان وثلاثين بالكوفة أو سنة سبع‏.‏

قال الزهري‏:‏ ما رأيت أحدًا أفقه منه لكنه قليل الحديث‏.‏

وقال أبو حاتم الأعرج‏:‏ ما رأيت هاشميًا أفضل منه‏.‏

وعن سعيد بن المسيب قال‏:‏ ما رأيت أورع منه‏.‏

وقال مالك‏:‏ إن علي بن الحسين كان يصلي في اليوم والليلة ألف ركعة إلى أن مات‏.‏

قال‏:‏ وكان يسمى زين العابدين لعبادته‏.‏

وقال غيره‏:‏ كان عبد الملك يحبه ويحترمه‏.‏

وكان يوم مقتله والده مريضًا‏.‏

فقال عمر بن سعد‏:‏ لا تتعرضوا لهذا المريض‏.‏

قلت‏:‏ مناقبه كثيرة من صلواته وخشوعه وحجه وفضله رضي الله عنه‏.‏

وفيها توفي أبو بكر بن عبد الرحمن بن الحارث بن هشام بن المغيرة المخزومي المدني الفقيه‏.‏

استصغر يوم الجمل فرد هو وعروة‏.‏

وكان يقال له راهب قريش لعبادته وفضله وكان مكفوفًا‏.‏

وهو أحد الفقهاء السبعة‏.‏

وفيها وقيل سنة أربع ومائة توفي أبو سلمة بن عبد الرحمن بن عوف الزهري المدني‏.‏

أحد

قال الزهري‏:‏ أربعة وجدتهم بحورًا‏:‏ عروة وابن المسيب وأبو سلمة وعبيد الله‏.‏

وفيها تميم بن طرفة الطائي الكوفي‏.‏

ثقة له عدة أحاديث‏.‏


سنة سبع عشرة ومائة فيها جاشت الترك بخراسان

سنة سبع عشرة ومائة فيها جاشت الترك بخراسان
وانضم إليهم الحارث بن أبي شريح الخارجي‏.‏

فاقتتوا وجاوزوا نهر جيحون‏.‏

وأغاروا على مرو الروذ‏.‏

فسار إليهم أسد بن عبد الله القسري فالتقَوا ونصَر الله وقتلهم المسلمون قتلًا ذريعًا‏.‏

وفيها افتتح مروان الحمار ثلاثةَ حصون وأسر الملك تومان شاه وبعث به إلى هشام‏.‏

وفيها توِفي أبو الحباب سعيد بن يسار المدني مولى ميمونة‏.‏

روى عن عبد العزيز وجماعة‏.‏

وفيها توِفي بالإسكندريّة عبد الرحمن بن هُرمز الأعرج صاحبُ أبي هريرة‏.‏

وفيها توفي عبدُ الله بن عبيد الله بن أبي ملَيكَة القرشي التيمي المدني عن سن عالية‏.‏

وقد ولى القضاء لابن الزبير‏.‏

وكان مؤذن الحَرَم‏.‏

وفيها فقيه أهل دمشق عبد الله بن أبي زكريا الخزاُعي‏.‏

وكان عُمر بن عبد العزيز يُجلسه معه على السرير‏.‏

قال أَبو مسهر‏:‏ سيد أهل المسجد‏.‏

قيل‏:‏ بما سادهم قال‏:‏ بحسن الخلق‏.‏

قلتُ‏:‏ أرسل عن أبي الدرداء وعبادة‏.‏

وهو ثقةٌ قليلُ الحديث‏.‏

وفيها وقيل في سنة ثمان عشرة الحافظ أبو الخطاب قَتَادة بن دعامة السدوسي‏.‏

عالم أهل البصرة‏.‏

روى معمر عنه‏.‏

قال‏:‏ أقمتُ عند سعيد بن المسيب ثمانية أيام‏.‏

فقال لي في اليوم الثالث‏:‏ ارتحل يا أعمى فقد أترفتني‏.‏

وقال قَتَادة‏:‏ ما قلتُ لمحدث قطّ أعدهُ علي وما سمعتُ شيئًا إِلا وعاه قلبي‏.‏

وقال فيه شيخُه ابن سيرين‏:‏ قَتاَدة أحفظ الناس‏.‏

وقال أحمد‏:‏ قل أن نجد من يتقدم قَتادة‏.‏

كان عالمًا بالتفسير وباختلاف العلماء‏.‏

ويُقال فيها محمد بن كعب القرظي‏.‏

ورّخه الواقديُّ والفلاس وقد مرّ‏.‏

وفيها موسى بن مروان بن وَرْدَان المصري القاضي‏.‏

روى عن أبي هُرَيْرَة وسعيد وطائفة‏.‏

وعاش نيفًا وثمانين سنة‏.‏

قال أبو حاتم‏:‏ ليس به بأْس‏.‏

قلت‏:‏ آخر أصحابه ضمَامُ بن إسماعيل‏.‏

وفيها توفي مَيْمونُ بن مِهْران الرقي أبو أيوب الفقيه قاضي الجزيرة‏.‏

و كَان من العلماء العاملين‏.‏

روى عن عائشة وأبي هريرة وطائفة‏.‏

وفيها توفي فقيه المدينة أبو عبد الله نافع مولى ابن عمر‏.‏

قال عبيد الله بن عمر‏:‏ بعث عمر بن عبد العزيز نافعًا إلى مصر يعلمهم السنن‏.‏

قلت‏:‏ وقد روى نافع أيضًا عن عائشة وأبي هُرَيْرَة‏.‏

وفيها توفيت عائشة بنت سعد بن أبي وقاص بالمدينة‏.‏

وقد ِرأت ستًا مِن أمهات المؤمنين وعاشت أربعًا وثمانين سنة‏.‏

وفيها توفيت سُكَيْنَة بنت الشهيد الحسين بن علي بالمدينة‏.‏

وكانت من أجمل النساء‏.‏

تزوّجها سنة ثمان عشرة ومائة يُقال فيها تُوفي أبو جعفر الباقر ومكحول‏.‏

وقد ذكِرا‏.‏

وفيها توفي علي بن عبد الله بن عبّاس بن عبد المطلب العباسي جدُّ الخلفاء بأرض البلقاء‏.‏

وولد ليلة قتل علي رضي الله عنه‏.‏

وكان من أجمل قريش وأجلَها وأهيبها‏.‏

قال الأوزاعيّ وغيره‏:‏ كان يسجدُ كل يَومٍ ألفَ سجدة‏.‏

وقيل‏:‏ كان يُقال له السجاد لكثرة صلاته‏.‏

وفيها توفي عمرو بن شعيب‏.‏

محمد بن عبد الله بن عمرو بن العاص السهمي أبو إبرهيم‏.‏

روى عن زينب ربيبة النبي صلى الله عليه‏.‏

فهو تابعيّ‏.‏

وثقه يحيى بن مَعِين وِابنُ راهُويَه‏.‏

وهو حسنُ الحديث‏.‏

وفيها توفي عُبادة بن نسي الكندي قاضي طبرية‏.‏

وكان شريفًا جليل القدر موصوفًا بالصلاح‏.‏

روى عن شداد بن أوْس وجماعة‏.‏

وفيها في المحرم قارىء الشام أبو عمران عبد الله بن عامر اليحصبي الدمشقيّ‏.‏

وله سبع وتسعون سنة‏.‏

قرأ القرآن العظيم على المغيرة بن أبي شهاب عن قراءته على عثمان‏.‏

وقيل إنه قرأ على عثمان نفسه نصف القرآن‏.‏

وورد أيضًا أنه قرأَ على أبي الدّرْداء‏.‏

وحدث عن فَضَالة بن عبَيد والنّعمان ابن بشير وَولي قضاءَ دمشق رحمه الله‏.‏

وفيها عبد الرحمن بن جبيْر بن نفَير الحضرمِي الحمصي‏.‏

وهو مُكْثرٌ عن أبيه وغيره‏.‏

ولا أعلمه روى عن الصحابة‏.‏

وقد رأى جماعة من الصحابة‏.‏

وفيها عبدُ الرحمن بن سابط الجمحِي المكيّ الفقيه‏.‏

روى عن عائشة وجماعة‏.‏

وفيها معبد بن خالد الجدلي الكوفيّ القاص‏.‏

روى عن جابر بن سمرة وجماعة‏.‏

وفيها أبو عشانة المعَافري حَيّ بن يومن بمصر‏.‏

روى عن عُقبَة بن عامر وجماعة‏.‏

سنة تسع عشرة ومائة فيها غزا مروان غزوة السانحة فدخل من باب اللان فلم يزل يسير حتى طلع من بلاد الخزر‏.‏

ومر ببلَنجَر وسَمَندر وانتهى إلى مدينة خاقان الترك فانهزم خاقان‏.‏

وفيها توفي إياس بن سَلََمَة بن الأكوع المدني‏.‏

روى عن أبيه‏.‏

وفيها وقيل سنة اثنتين وعشرين توفي حبيب بن أبي ثابت الكوفيّ فقيه الكوفة ومفتيها‏.‏

مع حَماد بن أبي سليمان بل هو أكبر من حَمّاد وأجَل مكانةً‏.‏

روى عن ابن عباسن وابن عمر

وفيها فقيه دمشق سليمان بن موسى الأموي الأشدقُ‏.‏

مولى بني أمية‏.‏

روى عن أْبي أمامة ووَاثلة وطائفة‏.‏

قال سعيد بن عبد العزيز‏:‏ كان أعلم أَهلِ الشام بعد مكحُول‏.‏

وقالَ ابن لَهيعة‏:‏ ما لقيت مثله‏.‏

وفيها قَيْسُ بن سعد المكي صَاحبُ عطاء‏.‏

وكان مفتي أهل مكة في وقته‏.‏

وفيها الأمير أبو شاكر مُعَاويةُ ولد الخليفة هشام بن عبد الملك‏.‏

وكان أنبلَ أولاد أَبيه جوادًا مُمدحًا‏.‏

وَلي الغزو مرات وهو جد أمراء الأندلس‏.‏

سنة عشرين ومائة فيها وقيل سنة ثمان عشرة‏.‏

توفي أنس بن سيرين أخوه محمد ابن سيرين وله خمس وثمانون سنة‏.‏

روى عن ابن عباسن وجماعة‏.‏

وفيها فقيهُ الكوفة أبو إسماعيل حماد بن أبي سليمان الأشعري مولاهم‏.‏

صاحبُ إبراهيم النخَعي‏.‏

روى عن أنس بن مالك وسعيد بن المسيب وطائفة‏.‏

وكان سَريًا محتشمًا يفطر كل ليلة في رمضان خمس مائة إنسان‏.‏

وقال شُعْبَة‏:‏ كان صَدُوقَ اللسان‏.‏

وفيها توفي عاصم بن عُمر بن قَتَادَة بن النعمان الأنصاري شيخُ محمد بن إسحاق‏.‏

وكان إخباريا علامةَ بالمغازي‏.‏

يروي عن جابر وغيره‏.‏

وفيها توفي قارىء أهل مكة أبو معبد عبد الله بن كثير الطائي مولاهم الفارسي الأَصل الداري العطّار‏.‏

قرأ على عبد الله بن السائب المخزومي وعلى مُجاهد وحدث عن ابن الزبير وغيره‏.‏

وفيها توفي سيدُ أهل الجزيرة عَديُّ بن عدي بن عُمَيْرة الكندي الأمير‏.‏

وكان فقيهًا ناسكًا كبير الشأْن‏.‏

ولأبيه صُحبة‏.‏

وفيها توفي عَلْقَمَةُ بن مَرثَد الحَضرمي الكوفيّ‏.‏

وكَان ثبتًا في الحديث‏.‏

روى عن طارق بن شهاب ولطارق صُحبَة ما‏.‏

وفيها توفي قيس بن مسلم الجدلي الكوفي‏.‏

صاحب طارق ويَقال إنه ما رفع رأسه إلى السماء منذ زمنان تعظيمًا لله‏.‏

وفيها توفي محمد بن إبراهيم بن الحارث التيمي المدني الفقيه‏.‏

روى عن أسامة بن زيد وأبي سعيد وطائفة وجده من المهاجرين‏.‏

وفيها توفي واصل الأحدبُ الكوفي‏.‏

يروي عن أبي وائل وطبقته‏.‏

وفيها توفي أبو بكر بن محمد بن عمرو بن حزام الأنصاري قاضي المدينة‏.‏

عن نيف وثمانين سنة‏.‏

ويقال‏:‏ كان أعلم أهلِ المدينة بالقضاء‏.‏

وله خبرة بالسير‏.‏

سنة إحدى وعشرين ومائة فيها غزا مروِان‏.‏

فأتى قلعة بيت السرير فقتل وسبى ثم دخل حصن غومشك كذا وفيه سريرُ مُلكِهم فهرب منه الملك‏.‏

ثم إن مروان صالحهم في العام على ألف رأس ومائة ألف مديٍ‏.‏

ثم إنه سار حتى دخل أرض أرز ونطران كذا فصالحوه وصالحه تومان شاه على بلاده‏.‏

ثم سار حتى نازل حمرين كذا وحاصرها شهرين ثم صالحهم وافتتح مسدارة صُلحًا وتهيأ لمروان في هذه السنة من الفتوحات أمرٌ عظيم ووقع في قلوب الترك والخَزَر منه رعبٌ شديد‏.‏

وفيها توفي قاضي دمشق نمير بن أوس الأشعري أحد شعيوخ الاوزاعي‏.‏

وأبو عبد الله محمد بن يحيى بن حبان الأنصاري المدني‏.‏

وقد لقي ابن عمر‏.‏

ورافع بن خديج‏.‏

وطائفة‏.‏

وكانت له حلَقة للفتوى‏.‏

وفيها أو في التي بعدها‏.‏

سَلمة بن كْهَيل الكوفي‏.‏

روى عن جندب البجلي وطائفة‏.‏

وكان من أثبات الشيعة وعلمائهم‏.‏

حمل عنه شُعبة والثوري‏.‏

وفيها مَسلَمة بن عبد الملك بن مروان الأموي الأميرُ ويلَقّبُ بالجرادة الصفراء‏.‏

وكان موصوفًا بالشجاعة والإِقدام وَالرأْي والدهاء‏.‏

ولي إرمينية وأذَربيجان غير مرة وإِمرة العراقَين‏.‏

وسار في مائة وعشرين الفًا وغزا القسطنطينية في خلافة سليمان أخيه‏.‏

وروى عن عمر بن عبد العزيز‏.‏

وفيها قتل زَيدْ بن علي بن الحسين بن علي بالكوفة‏.‏

وكان قد بايعه خلق كثير‏.‏

وحارب متولي العراق يوسف بن عمر فظفر به يوسف وبقي مصلوبًا أربع سنين‏.‏

ولما خرج أَتاه طائفة كبيرةٌ وقالوا‏:‏ تبرأْ من أبي بكر وعمر حتى نبايعك‏.‏

فأبى‏.‏

فقالوا‏:‏ إذًا نرفضك‏.‏

فمن ذلك الوقت سُموا الرافضة‏.‏

وسميت شيعته الزيدية‏.‏

روى عن اَبيه وجماعة‏.‏

وروى عنه شعبَة‏.‏

وفيها قتل أحد الشجعان الأبطال أبو محمد البطال وله حروبٌ ومواقف ولكن كذبوا عليه فأفرطوا ووضعوا له سيرةً كبيرة كل وقت يزيد فيها من لا يستحي من الكذب‏.‏

سنة اثنتين وعشرين ومائة فيها كانت بالمغرب حروب مزعجةّ وملاحم وخرجت طائفة كبيرة وبايعوا عبد الواحد الهواريَ‏.‏

والتف عليه أممٌ من البربر‏.‏

ثم نصير عليهم المسلمون وقتلوا منهم خلقًا‏.‏

وفيها توفي قاضي البصرة أبو وائلة إياس بن معاوية المزني أحد من يضرب به المثل في الذكاء

وفيها بكير بن عبد الله بن الأشج المدني الفقيه‏.‏

نزيل مصر وأحد شيوخ الليث بن سعد‏.‏

وهو من صغار التابعين‏.‏

وفيها زيد بن الحارث اليامي‏.‏

روى عن إبراهيم النَخَعِي وخلق من كبار التابعين‏.‏

وفيها سيار أبو الحكم صاحب الشعبي‏.‏

وهو واسطي حجة مشهور‏.‏

وفيها يزيد بن عبد الله بن قسيط الليثي المدني عن سن عالية‏.‏

لقِي أبا هريرة‏.‏

وفيها أبو هاشم الرماني الواسطي‏.‏

واسمه يحيى‏.‏

كان سكن قصر الرمان بواسط‏.‏

روَى عن أبي العالية وجماعة‏.‏

وفيها قتل زيد بن علي‏.‏

قاله خليفة‏.‏

وقد مر في التي قبلها‏.‏

سنة ثلاث وعشرين ومائة فيها قتل بالمغرب كْلثوم بن عياض القشيري في عدة من أمرائه واستبيح عسكره ومُزقوا‏.‏

هَزمهم أبو يوسف الأزري رأس الصُفرية‏.‏

و كَان كلثوم قد ولي دمشق لهشام ثم ولاه غزو الخَوارج بالمغرب‏.‏

وأتبعت الصفرية من انكسر من المسلمين‏.‏

فثبت لهم بلجٌ القًشَيري ابن عم كُلثوم‏.‏

وكان النصر وللَه الحمد‏.‏

وفيها حج بالناس يزيد ابنُ الخليفة هشام ومعه الزهري فأخذ عنه إذ ذاك مالك وابن عُيينة وأَهلُ الحجاز‏.‏

وفيها توفي ثابت البناَنيّ بالبصرة عن أكثر من ثمانين سنة‏.‏

وكان من سادة التابعين علمًا وفضلًا وعبادةً ونُبْلًا‏.‏

وربيعةُ بن يزيد الدمشقي القصير شيخ دمشق بعد مكحُول‏.‏

اسُتشْهد بإفريقية‏.‏

وقد لقي جبير بن نُفَير وطائفة‏.‏

قال نوح بن فَضَالَة‏:‏ كان يفضل على مكحُول‏.‏

وقال سعيد بن عبد العزيز‏:‏ لم يكن عندنا أَحسن سَمْتًا في العبادة منه ومن مكحُول‏.‏

وفيها سِماكُ بن حرب الدّهلِي الكوفيّ أحدُ الكبار‏.‏

قال‏:‏ أدركت ثمانين من الصحابة وذهَبَ بصري فدعوتُ الله فردّه الله عليّ‏.‏

وقال العجلي‏:‏ كان عالمًا بالشعر وأيامِ الناس فصيحا‏.‏

وفيها أبو يونس مولى أبي هريرة وقد شاخ‏.‏

واسمه سليمان بن جبَيْر‏.‏

نزل مصر وأدركه الليثُ‏.‏

وفيها عابد البصرة محمد بن واسمع الأزدي‏.‏

أخذ عن أنَس ومُطرف بن الشخير وطائفة‏.‏

وفيها قارىء أهلِ مكة بعد ابن كثير محمد بن عبد الرحمن بن مُحيَصن‏.‏

ومنهم من يسميه عُمر فأظنهما أخوين‏.‏

وله رواية شاذة في كتَاب المنهج وغيره‏.‏

وقد روى عن صفية بنت َشْيبة وغيرها‏.‏

سنة أربع وعشرين ومائة فيها تمت وقعةٌ كبيرة بالمغرب مع الصفرية‏.‏

ورأسهم َمْيسَرَةُ الحقير‏.‏

وذاق المسلمون منهم مشاقّ وبلاءً شديدًا‏.‏

وفيها مات محمد بن عبد الرحمن بن سعد بن زرارة الأنصاري أحدُ الثقات‏.‏

وقد ولي إمرة المدينة لعمر بن عبد العزير وأدركَه ابن عيَينَة‏.‏

وفيها توفي القاسمُ بن أبي بزِة المكي‏.‏

روى عن أبي الطفيل وجماعة يسيرة‏.‏

وفيها في رمضان توفي الزُهري وهو أبو بكر محمد بن مُسلم بن عبَيْد الله بن عبد الله بن شهاب المدني أحد الأعلام‏.‏

أربعٍ وسبعين سنة‏.‏

سمع من سهل بن سعد وأَنَس بن مالك وخلق‏.‏

قال ابن المديني‏:‏ له نحو ألفي حديث‏.‏

وكذا قال مكحول‏.‏

وقال الليث‏:‏ قال ابن شهاب‏:‏ ما استودعتُ قلبي علمًا فنسيتْه‏.‏

قال الليث‏:‏ وكان يكثر شُرب العسل ولا يأكل شيئًا من النعاج‏.‏

وقال أيوب‏:‏ ما رأيت أعلم من الزهري‏.‏

قلت‏:‏ وكَان معظمًا وافر الحرمة عند هشام بن عبد الملك‏.‏

أعطاه مرّة سبعة آلاف دينار‏.‏

وقال عمروِ بن دينار‏:‏ ما رأيتُ الدينار والدرهم عند أحَد أهون منه عند الزهري كأنها بمنزلة البَعرْ‏.‏

سنة خمس وعشرين ومائة فيها توفي أبو سعيد سعيد بن أبي سعيد المَقبرِيّ عن سن عالية‏.‏

روى عن سَعْد بن أبي وقّاص وأكثرَ عن أبي هُرَيْرَة‏.‏

قال ابن سعد‏:‏ ثقة‏.‏

لكنه اختلط قبل موته بأربع سنين‏.‏

قلتُ‏:‏ ما سمع منه ثقة في اختلاطه‏.‏

وفيها مات في ربيع الآخر الخليفةُ أبو الوَليد هشام بن عبد الملك الأموي‏.‏

وكانت خلافته

عشرين سنة إِلا أشهرا‏.‏

وكانت دارُه عن الخواصين بدمشق فعمل منها مدرسة السلطانْ نور الدين‏.‏

وكان ذا رأي وحزم وحلم‏.‏

وجمع المال‏.‏

عاش أربعًا وخمسين سنة‏.‏

وكان أبيضَ جميلًا سمينًا أحول يخضب بالسوِاد‏.‏

وفيها أشعت بن أبي الشعثاء الحارثي الكوفي‏.‏

وآدمُ بن علي الشيباني الكوفي المدني‏.‏

روى عن ابن عمر‏.‏

وأبو بشر جعفر بن أبي وحشِية إياس صاحب سعيد بن جبَيْر‏.‏

وقد روى عن عبّاد بن شُرحْبيل الصحابي‏.‏

وأبو عبد الله محمد بن علي بن عبد الله بن عباس الهاشمي والد المنصور والسفاح وله ستون سنة وكان جميلًا وسيمًا مهيبًا نبيلًا‏.‏

وكانت دُعاةُ بني العباس يكاتبونه وِيلقبونه بالإِمام‏.‏

وفيها وقيل في سنة أربع زَيْدُ بن أبي أنيسة الجزريّ الرّهاوي الحافظ أحد علماء الجزيرة وله أربعون سنة‏.‏

روى عن جماعة من التابعين‏.‏

وفيها أو بعدها زيادُ بن عِلاَقة الثعلبي الكوفي‏.‏

روى عن طائفة‏.‏

وكان معمرًا أدرك ابن مسْعود وسمع من جرير بن عبد الله‏.‏

وفيها صالح مَولى التوأمة المفتي وقد هرم وخرف‏.‏

لقي أبا هريرة وجماعة‏.‏

فيها في جُمادى الآخرة مقتلُ الخليفة الوليدِ بن يزيد بن عبد الملك بحصن البخرآء بقرب تدمر‏.‏

وكانت خلافته سنة وثلاثة أشهر‏.‏

وكان من أجمل الناس وأقواهم وأجودهم نظمًا‏.‏

ولكنه كان فاسقًا متهتكًا‏.‏

زعم أخوه سليمان أنه راوده عن نفسه‏.‏

فقاموا عليه لذلك مع ابن عمه يزيد ابن الوليد الملقب بالناقص‏.‏

لكونه نقص الجند أعطياتهم‏.‏

وبويع يزيد الناقص فمات في العشرين من ذي االحجة من السنة عن ست وثلاثين سنة‏.‏

وبويع بعده أخوهم إبراهيم بن الوليد‏.‏

وكان في يزيد زهد وعدل وخير‏.‏

لكنه قدري‏.‏

قال الشافعي‏:‏ ولي يزيد بن الولي فدعا الناس إلى القدر وحملهم عليه‏.‏

وفيها توفي جبَلة بن سحيم الكوفي‏.‏

روى عن ابن عمر ومعاوية‏.‏

وفي المحرم هلك خالد بن عبد الله بن يزيد القسري الدمشقي الأمير تحت العذاب وله ستون سنة‏.‏

وكان جوادًا ممدحًا خطيبا مفوهًا‏.‏

وقال ابن معين‏:‏ كان رجل سوءٍ يَقع في علي رضي الله عنه‏.‏

ولي العراق لهشام‏.‏

وفيها توفي دَرَاج بن سمعان أبو السمح المصريّ القاص مَولى عبد الله بن عمرو بن العاص‏.‏

وسعيد بن مسروق والد سفيان الثوري‏.‏

وقيل مات في سنة ثمان والله أعلم‏.‏

وفيها عبد الرحمن بن القاسم بن محمد بن أبي بكر التيمي المدني الفقيه‏.‏

وكان إمامًا ورعًا كثير العلم‏.‏

وفيها على الصحيح سليمان بن حبيب المحاربي قاضي دمشق‏.‏

روى عن معاوية وجماعة‏.‏

قال أبو داود‏:‏ وَلي قضاء دمشق أربعين سنة‏.‏

وفيها الكميت الأسدي الشاعر المشهور‏.‏

وعبد الله بن هُبيرة السبائي المصري وله ست وثمانون سنة‏.‏

وعبيدُ الله بن أبي يزيد المكي صاحب ابن عباس‏.‏

ويحيى بن جابر الطائي قاضي حمص‏.‏

وفي أولها عالم أهلِ مكة في زمانه أبو محمد عمرو بن دينار الجُمحِيَ مولاهم المكي‏.‏

قال عبد الله بن أبي نجَيج‏:‏ ما رأيت أحدًا قطّ أفقه منه‏.‏

وقال شعبة‏:‏ ما رأيت أثبت في الحديث منه‏.‏

قلت‏:‏ سمع ابن عباس وجابرًا وطائفة‏.‏

سنة سبع وعشرين ومائة

لما بلغ مروان بن محمد بن مروان وفاة يزيد الناقص سار من إرمينية في جيوشه يطلب الأمر لنفسه‏.‏

فجهّز إبراهيم الخليفة أخويه بشرًا ومسرورًا في جيش فكسرهما مروان وحبسهما‏.‏

ثم نزل بمرج دمشق فحاربه سليمان بن هشام بن عبد الملك‏.‏

ثم انهزم وعسكر الخليفة إبراهيم بن الوليد‏.‏

فخلع نفسه وبايع مروان‏.‏

وفي هذه الفتنة قتل يوسف بن عمر الثقفي الذي كان أميرًا بالعراق في السجن بدمشق‏.‏

وقتل عبد العزيز بن الحجاج بن عبد الملك والحكم وعثمان ابنا الوليد بن عبد الملك‏.‏

وفيها توفي عبد الله بن دينار مولى ابن عمر بالمدينة‏.‏

ومالك بن دينار البصري الزاهد المشهور‏.‏

وعمير بن هانئ العنسي الداراني‏.‏

روى عن معاوية في الصحيحين وعن أبي هريرة في السنن‏.‏

قال له عبد الرحمن بن يزيد بن جابر‏:‏ أراك لا تفتر عن الذكر فكم تسبح قال‏:‏ مائة أَلف إلا أن تخطىء الأصابع‏.‏

وعبد الكريم بن مالك الجزري الحراني الحافظ كهلًا‏.‏

ووهب بن كيسان المدني المؤدب عن سن عالية‏.‏

وسعد بن إبراهيم بن عبد الرحمن بن عوفَ الزهري المدني قاضي المدينة‏.‏

قال شعبة‏:‏ كان

وفيها‏:‏ توفي سنة تسعٍ‏.‏

إسماعيل السدي الكوفي المفسر المشهور‏.‏

وفيها وقيل سنة ثمان‏.‏

أبو إسحاق السبيعي الكوفي عمرو بن عبد الله شيخ الكوفة وعالمها‏.‏

وله نحو المائة‏.‏

رأى عليًا وغزا الروم زمن معاوية‏.‏

سنة ثمان وعشرين ومائة فيها ظهر الضحّاكُ بن قَيس الخارجي وقَتل متولّي الموصل‏.‏

واستولى عليها‏.‏

وكثرت جموعه وأغار على البلاد وخافه مروان‏.‏

فسار بنفس فالتقى الجيشان بنصيبين‏.‏

وكان قد أشار على الضحّاك أمراؤه أَن يتقهقر فقال‏:‏ ما لي في دنياكم من حاجة‏.‏

وقد جعلتُ لله علي إن رأيت هذا الطاغية أن أحمل عليه حتى يحكم الله بيننا‏.‏

وعلي دينٌ سبعةُ دراهم‏.‏

معي منها ثلاثة دراهم‏.‏

ودام الحرب إِلى آخر النهار فقتل الضحاك في المعركة في نحو ستة آلاف من الفريقين أَكثرهم من الخوارج‏.‏

وانهزم مروان لكن ثبت أمير الميمنة‏.‏

وجاء الخبيريّ فملك مخيم مروان وقعد على سريره‏.‏

فعطف نحو ثلاثة آلاف فأحاطت بالخبيري فقُتل وقام بأمر الخوارج شيبان فتحيّز بهم‏.‏

وخندقوا على نفوسهم‏.‏

وجاءَ مروان فنازلهم وقاتلهم عشرة أشهر كل يوم رايةُ مروان مهزومة‏.‏

وكانت فتنةً هائلة تُشبه فتنة ابن الأشعث مع الحجاج‏.‏

وفيها خرج بسطام بن الليث بأذربيجان ثم قدم بلد نصيبين في نيف وأربعين رجلًا‏.‏

فنهض لحربه عسكر الموصل فبيتهم وأصاب منهم ثم عاث بنصيبين ثم قتل‏.‏

وفيها ولي العراقين يزيد بن عمرو بن هبيرة‏.‏

وعزل عبد الله بن عمر بن عبد العزيز‏.‏

وفيها توفي بكر بن سوادة الجذامي المصري مفتي مصر‏.‏

وقد روى عن عبد الله بن عمرو وسهل بن سعد‏.‏

وفيها جابر بن يزيد الجعفي من كبار المحدثين بالكوفة‏.‏

روى عن أبي الطفيل‏.‏

ومجاهد‏.‏

وثقه وكيع وغيرهُ وضَعّفَه آخرون‏.‏

وفيها أبو قبيل المعافري المصري حيي بن هانئ الفقيه سمع عقبة وعبد الله بن عمرو‏.‏

وفيها عاصم بن أبي النجود الأسديَ مولاهم القارئ بالكوفة في زمانه وأحَدُ السبعة‏.‏

وكان صالحًا خيرًا حجةً في القرآن‏.‏

صدوقًا في الحديث‏.‏

قرأ على أبي عبد الرحمن السلمي وزر بن حبيش‏.‏

وفيها أبو عمران الجوني البصري عبد الملك بن حبيب عن سن عالية‏.‏

سمع جندب بن عبد الله وجماعة‏.‏

وفيها على الاصح أبو حصين الاسدي عثمان بن عاصم سيد بني أسد بالكوفة‏.‏

وكان ثبتًا وفيها أبو الزبير المكي‏.‏

محمد بن مسلم بن تدرس أحد العقلاء والعلماء لقي عائشة والكبار‏.‏

وفيها أبو حمزة الضبعي البصري نصر بن عمران صاحب ابن عباس‏.‏

وفيها فقيه مصر وشيخها ومفتيها أبو رجاء يزيد بن أبي حبيب الأزدي‏.‏

مولاهم‏.‏

لقي عبد الله بن الحارث بن جزء وطائفة‏.‏

قال الليث‏:‏ هو عالمنا وسيدنا‏.‏

وفيها أبو التياح البصري صاحب أنس‏.‏

واسمه يزيد بن حميد‏.‏

قال أبو إياس‏:‏ ما بالبصرة أحدٌ أحب إلي أن ألقى الله بمثل عمله من أبي التياح‏.‏

سنة تسع وعشرين ومائة في رمضان كان ظهور أبو مسلم صاحب الدعوة بمرو‏.‏

وفيها توفي المغرب وعابدها خالد بن أبي عمران التجيبي قاضي افريقية‏.‏

روى عن عروة وطبقته‏.‏

وفيها سالم أبو النضر المدني‏.‏

وحديثه عن عبد الله بن أبي أوفى إجازة في الصحيحين‏.‏

وفيها وقيل في سنة إحدى وثلاثين علي بن زيد بن جدعان التيمي البصري الضرير‏.‏

أحد وفيها على الصحيح يحيى بن أبي كثير أبو نصر اليمامي‏.‏

أحدُ الأعلام في الحديث‏.‏

له حديثٌ في صحيح مسلم عن أبي أمامة وآخر في سنن النسائي عن أنس‏.‏

فيقال‏:‏ لم يلقهما‏.‏

والله أعلم‏.‏

وفيها قارىء المدينة أبو جعفر يزيدُ بن أبي القَعقَاع الزاهد العابدُ عن بضع وثمانين سنة‏.‏

أخذ عن أبي هريرة وابن عباس‏.‏

قرأ عليه نافع وإلياس وله ذكر في سنن‏.‏

سنة ثلاثين ومائة فيها تُوفي بالبصرة شعَيب بن الحبحاب صاحب أنس‏.‏

وأبو الحويرث عبد الرحمن بن معاوية الأنصاري المدني‏.‏

وعبد العزيز بن رفيع المكي ثم الكوفي عن نيف وتسعين سنة‏.‏

روى عم ابن عباس وجماعة‏.‏

وشيبة بن نصاَح القارىء قرأ على أبي هريرة وابن عباس‏.‏

وقال قالون‏:‏ كان نافع أكثر َاتباعًا لشيبَة من أبي جعفر‏.‏

وعبد العزيز بن صهيب البصري الأعمى‏.‏

وكعب بن علقمة التنوخي المصريَ‏.‏

روى عن أبي تميم الجيشاني وطائفة‏.‏

وفيها وقيل سنة إحدى وثلاثين محمد بن المنكدر التيميّ الحافط الزاهدَ المدني القانت‏.‏

وقد وفيها كانت موقعة قديد وقتل فيها خلق منهم مَخرَمَة بن سليمان الوالبي‏.‏

روى عن عبد الله بن جعفر وجماعة‏.‏

وفيها توفي أَبو وَجزة السعديّ المدني يزيدُ بن عبَيد الذي روى عن عُمير بن أبي سلَمة‏.‏

وفيها توِفي يزيد الرشك بالبصرة‏.‏

روى عن مُطرف بن الشخير وجماعة‏.‏

وفيها توفي يزيد بن رومان المرني‏.‏

روى عن عروة وجماعة‏.‏

وقيل إنه قرأ على ابن عباس‏.‏

وهو من شيوخ نافع في القراءة‏.‏

وفيها توفي قاضي دمشق يزيد بن عبد الرحمن بن أبي مالك الهمداني الفقيه‏.‏

أخذ عن واثلة بن الأسقع وطائفة‏.‏

سنة إحدى وثلاثين ومائة فيها استولى أبو مسلم صاحب الدعوة على ممالك خراسان‏.‏

وهزم الجيوش‏.‏

واقبلت سعادة بني العباس وَولت الدنيا عن بني أمية‏.‏

وفيها توفي علي بن زيد بن جدعان وقد مرّ‏.‏

وفيها قتل أبو مسلم الخراساني إبراهيم بن ميمون الصائغ ظلمًا‏.‏

روى عن عطاء ونافع‏.‏

وفيها إسماعيلُ بن عبيد الله بن أَبي المهاجر الدمشقيّ مؤدّبُ أولاد عبد الملك بن مروان‏.‏

وكان زاهدًا عابدًا‏.‏

روى عن أنس وطائفة‏.‏

وفيها فقيه أهل البصرة أَيوب السختيَاني أحد الأعلام‏.‏

وكان من صغار التابعين‏.‏

قال شعبة‏:‏ كان سيد الفقهاء‏.‏

وقال ابن عُيينة‏:‏ لم ألق مثله‏.‏

وقال حماد بن زيد‏:‏ كان أفضل من جالسته وِأشدهم اتباعًا للسنة‏.‏

وقال ابن المديني‏:‏ له نحو ثمان مائة حديث‏.‏

وفيها الزبير بن عدي قاضي الري يروى عن أنس وجماعة‏.‏

وفيها سمَي مولى أبي بكر بن عبد الرحمن بن الحارث المخزومي المدني‏.‏

لقي كبار التابعين وفيها أبو الزناد الفقيه‏.‏

أحد علماء المدينة‏.‏

وهو أبو عبد الرحمن عبد الله بن ذكوان‏.‏

لقي عبد الله بن جعفر‏.‏

وأنسًا‏.‏

قال الليثَ‏:‏ رأيت أبا الزناد وخلفه ثلاث مائة تابعٍ من طالب فقهِ وعلم وشعرِ وصنوفٍ ثم لم يلبث أن بقي وحده وأقبلوا على ربيعة‏.‏

قال أبو حنيفة‏:‏ كَان أبو الزناد أفقه من ربيعة‏.‏

وفيها فرقد السبخي‏.‏

أحد الزهاد بالبصرة‏.‏

حدث عن أنس وجماعة‏.‏

وفيه ضعف‏.‏

وفيها محمد بن جحادة الكوفي‏.‏

يروي عن أنس وطائفة‏.‏

توفي في رمضان‏.‏

وفيها منصور بن زاذان زاهد البصرة وشيخُها‏.‏

روى عن أنس وجماعة‏.‏

وكان يصلي من بكرةِ إلى العصر ثم يُسبحُ إلى المغرب‏.‏

وفيهَا همام بن منبه اليماني صاحب أبي هُريرة‏.‏

وكان من أبناء المائة‏.‏

قال أحمد‏:‏ كان يغزو فجالس أبا هريرة‏.‏

وكان يشتري الكتب لأخيه وهب‏.‏

سنة اثنتين وثلاثين ومائة فيها ابتدا أمر دولة العباسية بني العباس‏.‏

وبويع السفاح بالكوفة‏.‏

وِجهز عمه عبدَ الله بن علي لمحاربة مروان‏.‏

فزحف مروان إليه في مائة ألف إلى أن نزل بالزاب دون الموصل‏.‏

فالتقوا في جمادى الآخرة‏.‏

فانكسر مروان واستولى عبد الله على الجزيرة وطلب الشام‏.‏

فهرب مروان إلى مصر وخْذل‏.‏

وانقضت أيامه‏.‏

فنزل عبد الله على دمشق وحاصرها‏.‏

وبها ابن عم مروان الوليد بن معاوية ابن مروان‏.‏

فأخذت بالسيف‏.‏

وقتل بها من الأمويين عدة ألوف منهم أميرها الوليد وسليمان بن هشام بن

وزرعة بن إبراهيم‏.‏

وفيها توفي بمكة إبراهيم بن ميسرة الطائفي صاحب أنس‏.‏

قال ابن عيينة‏:‏ أنَا إبراهيم بن ميسرة‏:‏ من لم تر عيناك والله مثله‏.‏

وفيها توفي بالمدينة‏.‏

إسحاق بن عبد الله بن أبي طلحة الأنصاريُ الفقيه وكان مالك لا يقدم عليه أحدًا لنبله عنده‏.‏

وفيها قتل خالد بن سلمة بن العاص المخزومي الكوفي‏.‏

وكان قد هرب إلى واسط مع يزيد بن عمر بن هبيرة فقتله بنو العباس‏.‏

وفيها توفي سالم الأفطس الحراني الفقيه مولى بني أمية‏.‏

قتله عبد الله بن علي‏.‏

روى عن سعيد بن جبير وجماعة‏.‏

وممن قتل عمر بن أَبي سلمة بن عبد الرحمن بن عوف الزهرِي‏.‏

وفيها توفي أبو عبد الله صَفوانُ بن سُليم المدني الفقيه القدوَة‏.‏

روى عن ابن عمر وجابر وعدة‏.‏

قال أحمد بن حنبل‏:‏ ثقة من خيارِ عباد الله يستنزلُ بذكره القطر‏.‏

وفيها عبد الله بن طاوس اليماني ابن كَيسان اليماني النحوي‏.‏

روى عن أبيه‏.‏

قال معمر‏:‏ كان من أعلم الناس بالعربية وأحسنهم خلقًا‏.‏

ما رأيت ابن فقيهٍ مثله‏.‏

وفيها منصور بن المعتمر أبو عتاب السلمي الكوفي الحافظ‏.‏

أحد الأعلام‏.‏

أخذ عن أبي وائل وكبار التابعين‏.‏

وقال‏:‏ ما كتبت حديثًا قط‏.‏

وقال عبد الرحمن بن مهدي‏:‏ لم يكن بالكوفة أحفظ منه‏.‏

وقال زايدة‏:‏ صام منصور أربعين سنة وقام ليلها‏.‏

وكان يبكي الليل كله‏.‏

وقيل‏:‏ كان قد عمي من البكاء‏.‏

وقد أكره على قضاء الكوفة فقضى شهرين‏.‏

ومناقبه كثيرة يقال فيه يسير تشيع‏.‏

وقتل بجامع دمشق يونس بن ميسرة بن حلبس المقرأ الأعمى وله مائة وعشرين سنة‏.‏

روى عن معاوية والكبار‏.‏

وكان موصوفًا بالفضل والزهد كبير القدر‏.‏

وقتل بنهر أبي فطرس من الأردن الأمير محمد بن عبد الملك بن مروان الأموي‏.‏

وله رواية عن أبيه‏.‏

وفي ذي القعدة قتل الأمير أبو خالد يزيد بن عمر بن هبيرة الفزاري أمير العراقين لمروان وله خمس وأربعون سنة‏.‏

وكان طويلًا شهمًا شجاعًا خطيبًا مفوهًا جوادًا مفرط الأكل واقع بني العباس فهزموه‏.‏

فتحصن بواسط‏.‏

فحاصره أبو جعفر المنصور أخو السفاح مدة ثم آمنه وغدر به وقتله‏.‏

وفيها كانت وقعة المسناة فقتل الأمير قحطبة بن شبيب الطائي المروزي أحد دعاة بني العباس‏.‏

وتأمر على الجيش في الحال ولده‏.‏

وفيها قتل مروان الخليفة الملقب بالجعدي وبالحمار عبر النيل طالبًا بلاد الحبشة‏.‏

فلحقه صالح بن علي عم السفاح وبيتوه ببوصير‏.‏

وقاتل حتى قتل وكان بطلًا شجاعًا ظالمًا أبيض ضخم الهامة ربع أشهل العين كث اللحية أسرع إليه الشيب‏.‏

وعاش بضعًا وخمسين سنة‏.‏

ذكره المنصور مرة فقال‏:‏ لله دره ما كان أحزمه وأسوسه وأعفه عن الفيء‏.‏

وقتل معه زبان أخو عمر بن عبد العزيز‏.‏

وكان أحد الفرسان ولكن تقنطر به فرسه فقتلوه‏.‏

وفيها قتل سليمان بن كثير الخزاعي المروزي الأمير أحد نقباء بني العباس‏.‏

قتله أبو مسلم الخراساني‏.‏

وفي ذي الحجة قتل بمصر عبيد الله بن أبي جعفر الليثي مولاهم المصري الفقيه‏.‏

أحد العلماء والزهاد‏.‏

ولد سنة ست‏.‏

قال محمد بن سعد‏:‏ كان ثقة بقية في زمانه‏.‏


سنة ثلاث وثلاثين ومائة فيها نازل طاغية الروم اليون بن قسطنطين ملطية

سنة ثلاث وثلاثين ومائة فيها نازل طاغية الروم اليون بن قسطنطين ملطية
وألح عليهم بالقتال حتى سلموها بالأمان‏.‏

فهدم المدينة والجامع‏.‏

ووجه مع المسلمين عسكر حتى يبلغوهم مأمنهم‏.‏

وفيها بعث أبو مسلم الخرساني مرارًا الضبي فقتل الوزير أبا سلمة الخلال حفص بن سليمان السبيعي مولاهم الكوفي وزير آل محمد‏.‏

وفيه قيل هذا البيت‏:‏ إن الوزيرَ وزير آل محمدٍ أودى فمن يشناك كان وزيرًا وفيها توفي أيوب بن موسى بن الأشدق عمرو بن سعيد الأموي المكي الفقيه‏.‏

روى عن عطاء ومكحول‏.‏

ومات بمكة داود بن علي بن عبد الله بن عباس‏.‏

و كَان فصيحًا مفوّهًا‏.‏

ولي إمرة المدينة‏.‏

وروى عن جماعة أحاديث‏.‏

وفيها وقيل سنة خمس سعيد بن أبي هلال الليثي مولاهم المصري كهلًا‏.‏

يروي عن التابعين‏.‏

وفيها عمار الدهني دهن بن معاوية من بحيلة أبو معاوية الكوفي‏.‏

روى عن أبي الطفَيل وعدة‏.‏

وفيها عيّاش بن عباس القتباني المصري‏.‏

روى عن التابعين‏.‏

وفيها مغيرة بن مقسم الضبي مولاهم الكوفيّ الفقيهُ الأعمى أحد الأئمة‏.‏

روى عن أَبي وائل قال شعبة‏:‏ كان أحفظ من حماد بن أبي سليمان‏.‏

وقال مغيرة‏:‏ ما وقع في مسامعي شيء فنسيته‏.‏

ذكره أحمد بن حنبل فقال‏:‏ ذكي حافظٌ صاحب سنة‏.‏

وفيها أو في الماضية يحيى بن يحيى بن قيس الغساني سيد أهل دمشق في وقته‏.‏

وقد ولي قضاء الموصل لعمر بن عبد العزيز‏.‏

وأخذ عن أبي إدريس الخولاني وغيره‏.‏

وكان ثقةَ إمامًا‏.‏

ولا رواية له في الكتب الستة‏.‏

سنة أربع وثلاثين ومائة فيها تحول الخليفةُ السفّاح عن الكوفة فنزل الأنبار‏.‏

وفيها توفي بالبصرة أبو هارون العبديّ صاحب أبي سعيد الخدري‏.‏

أحد الضعفاء‏.‏

والفقيه يزيد بن يزيد بن جابر الأزدي الدمشقيّ‏.‏

روى عن مكحول و طائفة‏.‏

قال أَبو داود‏:‏ أجازه الوليد بن يزيد مرةً بخمسين ألف دينار‏.‏

وذكر للقضاء فإذا هو أكبر من القضاء‏.‏

وعن ابن عيينَة قال‏:‏ لا أعلم مكحولًا خلف بالشام مثل يزيد بن يزيد إِلا ما ذكره ابن جرَيح من وفيها توجّه من العراق موسى بن كعب إلى حرب منصور بن جمهور الكلبي الدمشقي حتى أتى السّند فالتقى منصورًا في اثني عشر ألفًا‏.‏

فهُزم منصورٌ ومات في البرية عَطَشًا‏.‏

وكان قَدَريًّا‏.‏

سنة خمس وثلاثين ومائة فيها توفي أبو العلاء بُرد بن سنان الدمشقي نزيلُ البصرة‏.‏

روى عن وِاثلة فمن بَعده‏.‏

وداود بن الحصين المدني مولى بني أمية‏.‏

روى عن عكرمة و جماعة‏.‏

وفيها على الأصح أبو عقيل زهرَةُ بن معبد التميي بالاسكندرية عن سن عالية‏.‏

قال الدارمي‏:‏ زعموا أنه كاَن من الأبدال‏.‏

قلتُ‏:‏ روىَ عن ابن عمرو ابن الزبير‏.‏

وفيها على الأصح‏.‏

عبد الله بن أبي بكر بن محمد بن عمرو بن حَزم الأنصاري المدني شيخ مالك والسفيانين‏.‏

روى عن أنَس وجماعة‏.‏

وكان كثير العلم‏.‏

وفيها عطاءُ الخراساني نزيل بيت المقدس‏.‏

وهو كثير الإِرسال عن الصحابة‏.‏

وإنما سمع من ابن بريدة والتابعين وَولد سنة خمس‏.‏

وكان يقول‏:‏ أوثق عمل في نفسي نشر العلم‏.‏

وكان يعظنا ويحثنا على التهجد‏.‏

سنة ست وثلاثين ومائة فيها توفي الأشعَت بن سوار الكندي الأفرق النجار بالكوفة‏.‏

لقي الشعبي ونحوه‏.‏

وجعفر بن ربيعة الكِندي المصريَ‏.‏

له عن أبي سامة والأعرج وطائفة‏.‏

وحصين بن عبد الرحمن السلمي الكوفي الحافظُ على ثلاث وتسعين سنة‏.‏

لقي جابر بن سمُرة والكبار‏.‏

وربيعة بن أبي عبد الرحمن فروخ الفقيه أبو عثمان المدنيّ‏.‏

عالم المدينة‏.‏

ويقال له ربيعة الرأْي‏.‏

سمع أنَسًا وابنَ المسيب وكانت له حَلقةٌ للفتوى أخذ عنه مالك‏.‏

وفيها زيدُ بن أسلم العَدوي مولاهم الفقيهُ العابد‏.‏

لقي ابنَ عمر وجماعةَ وكان له حلقةّ للفتوى والعلم بالمدينة‏.‏

قال أبو حازم الأعرج‏:‏ لقد رأيتنا في حلقة زيد بن أسلم أربعين فقيهًا أدنى خصلة فينا التواسي بما في أَيدينا‏.‏

ونقل البخاري أن زين العابدبن علي بن الحسين كان يجلس إلى زيد بن أسلم‏.‏

روى عن عبدالله بن بسر وطائفة‏.‏

وكَان ثقة مفتيًا جليلًا‏.‏

وفيها عبد الملك بن عمير اللخمي الكوفي عن مائة وبضع سنين‏.‏

رأى عليًا رضي الله عنه‏.‏

وروى عن عدي بن حاتم والكبار وولي قضاء الكوفة‏.‏

وفيها عطاءُ بن السائب بن مالك الثقفي الكوفي الصالح‏.‏

روى عن عبد الله بن أبي أوفى وطائفة‏.‏

قال أحمد بن حنبل‏:‏ وهو ثقة رجل صالح كان يختم كل ليلةٍ‏.‏

من سمع منه قديمًا كان صحيحًا‏.‏

وفيها يحيى بن أبي إسحاق الحضرمي‏.‏

سمع أنسًا وجماعة‏.‏

قال ابن سعد‏:‏ له أحاديث وكان صاحب قرآن وعربية‏.‏

وفي ذي الحجة مات أبو العباس السفاح عبد الله بن محمد بن علي بن عبد الله بن العباس الهاشمي بالأنبار عن اثنتين وثلاثين سنة‏.‏

وهو أول خلفاء بني العباس‏.‏

وكان طويلًا أبيض جميلًا حسن اللحية‏.‏

مات بالجدري‏.‏

وكانت دولته دون الخمس سنين‏.‏

وفي أيامه تفرقت الكلمة وخرج عن طاعته الناحية الغربية من بلاد السودان وإقليم الأندلس‏.‏

وتغلبت على هذه الممالك خوارج وجماعة‏.‏

وولي بعده أخوه أبو جعفر المنصوِر‏.‏

وفي أولها بلغ عبد الله بن علي موت ابن أخيه السفاح فدعى بالشام إلى نفسه‏.‏

وعسكر بدابق وزعم أن السفاح عهد إليه بالأمر‏.‏

وأقام شورًا بذلك‏.‏

فجهز المنصور لحربه أبا مسلم الخراساني‏.‏

فالتقى الجمعان بنصيبين في جمادى الآخرة‏.‏

فاشتد القتال‏.‏

ثم انهزم جيش عبد الله وهرب هو إلى البصرة وبها أخوه وحاز أبو مسلم خزائنه وكانت شيئًا عظيمًا لأنه استولى على جميع نعمة بني أمية فبعث المنصور إلى أبي مسلم‏:‏ أن احتفظ بها في يدك فصعب ذلك على أبي مسلم وعزم على خلع المنصور‏.‏

وسار نحو خراسان فأرسل إليه المنصور يستعطفه ويمنيه وما زال به حتى وقع في براثنه فأقدم على قتله‏.‏

وفي شعبان قتل أبو مسلم عبد الرحمن بن مسلم صاحب دعوة بني العباس ومنشىءُ دولتهم‏.‏

وكان قد دخل خراسان على بهيمة وهو شابٌّ طري له ذؤابة فما زال يتحيل بإعانة وجوِه شيعة بني العباس ونقبائهم حتى توثب على مرو ومَلَكَهَا‏.‏

وحاصل الأمر أنه خرج من خراسان بعد أَن حكم عليها وضبطها‏.‏

فقاد جيشًا هائلًا ومهد لبني العباس بعد أن قتل خلقًا لا يحصون محاربة وصبرًا‏.‏

وكَان حجاج زمانه‏.‏

وفيها وقيل في غيرها توفي خصيف بن عبد الرحمن الجزَري الحراني‏.‏

روى عن مجاهد وسعيد بن جبير‏.‏

وفيها أو في التي تليها منصور بن عبد الرحمن العبدري الحجبي المكي‏.‏

ولد صفية بنت شيبة‏.‏

قال ابن عيينة‏:‏ كان يبكي عند كل صَلاة‏.‏

فكانوا يرون أنه يذكر الموت‏.‏

وفيها يزيد بن أبي زياد الكوفي عن نحو تسعين سنة‏.‏

روى عن مولاه عبد الله بن الحارث بن نوفل الهاشمي وطائفة‏.‏

وهو لين الحديث‏.‏

روى له مسلم مقرونًا بآخر‏.‏

وفيها قُتل أحد الأشراف بدمشق وهو عثمان بن سراقة الأزدي‏.‏

وكان قد توثب عند موِت السفاح وسب بني العباس على منبر دمشق‏.‏

وأقام في الخلافة هاشم بن يزيد بن خالد بن يزيد بن معاوية الأموِي‏.‏

فبغتهم مجيء صالح عم السفاح فلم يَقو لحربه‏.‏

واختفى هاشم وضربت عنقُ ابن سراقة‏.‏

سنة ثمان وثلاثين ومائة فيها أقبل طاغية الروم قسطنطين بن اليون بن قسطنطين في مائة الف حتى نزل بدابق‏.‏

فالتقاه صالح بن علي عم المنصور فهزمه‏.‏

وللَه الحمد‏.‏

وفيها توفي زَيد بن واقِد الدمشقي‏.‏

روى عن جُبير بن نفَير وكثير ابن مرة وخلق‏.‏

وفيها أبو شبل العلاءُ بن عبد الرحمن بن يعقوب المدني مولى الحرقَة‏.‏

روى عن أبيه وأَنس وطائفة‏.‏

قال أبو حاتم‏:‏ ما أنكر من حديثه شيئًا‏.‏

وفيها ليث بن أبي سليم الكوفي‏.‏

ورخه فطَين وسيعاد‏.‏

سنة تسع وثلاثين ومائة فيها سار عسكر المنصور فنزلوا مَلَطية‏.‏

وهي خراب فزرعوا أرضها وطبخوا كلسًا لبنائها ورجعوا فبعث طاغية الروم من حرق الزرع‏.‏

وفيها توفي خالد بن يزيد المصري الفقيه كهلًا‏.‏

يروى عن عطاء والزهريَ وطبقتهما‏.‏

ويزيد بن عبد الله بن أسامة بن الهاد الليثي المدني الفقيه الأعرجِ يروي عن شرَحبيل بن سعد وطبقته من التابعين‏.‏

ويونس بن عبيد شيخ البصرة رأى أنَسًا وأخَذَ عن الحسن وطبقته‏.‏

قال سعيد بن عامر الضبعي‏:‏ ما رأَيت رجلًا قط أفضل منه‏.‏

وأهل البصرة على ذاك‏.‏

وقال أبو حاتم‏:‏ هو أَكبر من سليمان التيمي‏.‏

ولا يبلُغ سليمان منزلته‏.‏

سنة أربعين ومائة فيها نزل جبريل بن يحيى الأمير من جهة صالح بن علي مرابطًا بالمصيصة‏.‏

فأقام بها سنة حتى بناها حصنها‏.‏

وفيها توفي فقيه واسط أبو العلاء أيوب بن أبي مسكين القصاب كهلًا‏.‏

أخد عن قتادة وجماعة‏.‏

وفيها داود بن أبي هند البصري الفقيه‏.‏

وكان حافظًا مفتيًا نبيلًا‏.‏

روى عن سعيد بن المسيب وأبي العالية‏.‏

وفيها أبو حازم سلمة بن دينار المدني الأعرج‏.‏

عالم أهل المدينة وزاهدهم وواعظًهم‏.‏

سمع سَهل بن سَعد وطائفة‏.‏

وكان أشقر فارسيًا‏.‏

وأمه رومية‏.‏

وولاؤه لبني مخزوم‏.‏

قال ابن خزيمة‏:‏ ثقة لم يكن في زمانه مثله‏.‏

له حكم ومواعظ‏.‏

وفيها أبو يزيد سهَيل بن أبي صالح السمان المدني‏.‏

روى عن أبيه وطبقته‏.‏

وكَان كثير الحديث تقةً مشهورًا‏.‏

أخد عنه مالك والكبار‏.‏

وفيها عمارة بن غَزية المازني المدني‏.‏

يروي عن الشعبي وطبقته‏.‏

قال ابن سعد‏:‏ ثقة كثير الحديث‏.‏

روى عن عبد الله بن عمرو والكبار‏.‏

وذكر إسماعيل بن عياش أنه أدرك سبعين صحابيًا‏.‏

وقال غيره‏:‏ كان عمرو بن قيس أميرًا من دولة عبد الملك بن مروان‏.‏

وكان سيد أهل حمص وشريفهم‏.‏

ولي غزو الروم لعمر بن عبد العزيز‏.‏

سنة إحدى وأربعين ومائة قال المدائني‏:‏ فيها ظهرت الريوندية‏.‏

وهم قوم خراسانيون على رأي أبي مسلم صاحب الدعوة يقولون بتناسخ الأرواح وأن ربهم الذي يطعمهم ويسقيهم المنصور وأن الهيثم بن معاوية جبريلُ‏.‏

فأتوا قصر المنصور وطافوا به فقبض على مائتين من كبارهم‏.‏

فغضب الباقون وحفوا بنعشٍ وحملوا هيئة جنازة‏.‏

ثم مروا بالسجن فشدوعلى الناس وفتحوا السجن وأخرجوا أصحابهم‏.‏

وقصدوا المنصور في ست مائة مقاتل‏.‏

فأغلق البلد وحاربهم العسكُر مع مَعْن بن زائدة‏.‏

ثم وضعوا فيهم السيف‏.‏

وأصيب عثمان بن نهيك الأمير‏.‏

فاستعمل المنصور مكانه على الحرس أخاه عيسى‏.‏

وكان ذلك بالهاشمية‏.‏

فحدثني أبو بكر الهذلي قال‏:‏ اطلع المنصور فقال رجل إلى جانبي‏:‏ هذا رب العزة الذي يطعمنا ويرزقنا‏.‏

وأقام الحج صالح بن علي أمير الشام‏.‏

وفيها توفي موسى بن عقبة المدني صاحبُ المغازي‏.‏

روى عن أم خالد بنت خالد الأموية ولها صُحبة‏.‏

قال الواقدي‏:‏ وكان مُوسى فقيهًا يُفتي‏.‏

وفيها أو في التي تليها‏.‏

أبو إسحاق الشيباني الكوفي سليمان بن فيروز ويُقال بن خاقان من مواليهم‏.‏

سمع عبد الله بن أبي أوفى وطائفة‏.‏

وفيها موسى بن كعب التميمي المروزي‏.‏

أحد نقباء بني العباس الاثني عشر‏.‏

وولي إمرة مصر سبعة أشهر‏.‏

ومات فيها أبان بن تغلب الكوفي القارىء المشهور‏.‏

وكان من ثقات الشيعة‏.‏

يروى عن الحكم وطائفة‏.‏

سنة اثنتين وأربعين ومائة فيها عزل عن مصر محمد بن الأشعث ووليها حميد بن قحطبة‏.‏

وولي الجزيرة والثغورعباس أخو المنصور‏.‏

وفيها توفي خالد الحذاء البصري الحافظ‏.‏

يروي عن كبار التابعين وقد رأى أنسًا‏.‏

وكان يجلس وفيها الأمير سليمان بن علي عم المنصور‏.‏

وكان جوادًا ممدحًا بلغت عطاياه في المواسم خمسة آلاف ألف درهم‏.‏

وولي إمرة البصرة وعاش ستين سنة‏.‏

وفيها عاصُم بن سُليمان الأحول أحدُ حُفاظِ البصرة‏.‏

روى عن عبد الله بن سرجس وأنس وطائفة‏.‏

وفيها أو في سنة ثلاثٍ عمرو بن عُبيد البصري الزاهد العابد المعتزلي القدري‏.‏

صَحب الحسن ثم خالفه‏.‏

واعتزل حلقته فلذا قيل المعتزلي‏.‏

وفيها محمد بن أبي إسماعيل الكوفي‏.‏

روى عن أنس وجماعة‏.‏

قال شريك‏:‏ رأيت أولاد أبي إسماعيل أربعة وُلدوا في بطن واحد وعاشوا‏.‏

وفيها أبو هانئ حميد بن هانئ الخولاني المصري‏.‏

روى عن علي بن رباح وعدة‏.‏

وأدركه ابن وهب‏.‏

سنة ثلاث وأربعين ومائة فيها ثارت الديلُم وبَدَعوا وقتلوا خلائق من المسلمين‏.‏

فانتُدب الناس لغزوهم‏.‏

وفيها سار الأمير محمد بن الأشعث إلى المغرب فالتقى الأباضية وهَزَمَهم وقُتل زعيمهم أبو الخطاب في المصاف‏.‏

وفيها على الصحيح حميد الطويل واسم أبيه أبي حميد تيرويه‏.‏

أحد الثقات التابعين البصريين‏.‏

قان قائمًا يصلي فسقط ميتًا‏.‏

سمع أنسًا وطائفة وكنيته أبو عبيدة‏.‏

وفي ذي القعدة سليمان بن طرخان أبو المعتمر التيمي‏.‏

أحد علماء البصرة وعبادها سمع أنسًا وطائفة‏.‏

قال شعبة‏:‏ كان إذا حدث عن رسول الله صلى الله عليه تغير لونه‏.‏

وما رأيت أصدق منه‏.‏

وقال المعتمر‏:‏ مكث أبي أربعين سنة يصوم يومًا ويفطر يومًا ويصلي الفجر بوضوء العشاء‏.‏

وعاش سبعًا وتسعين سنة‏.‏

وفيها على الأصح ليث بن أبي سليم الكوفي‏.‏

يروي عن مجاهد طبقته‏.‏

وكان أحد الفقهاء‏.‏

قال الفضيل بن عياض‏:‏ كان أعلم أهل بلده بالمناسك‏.‏

وقال الدراقطني‏:‏ كان صاحب سنة إنما أنكروا عليه جمعه بين عطاء وطاوس ومجاهد‏.‏

وفيها مطرف بن طريف الكوفي الحارثي الزاهد‏.‏

روى عن عبد الرحمن بن أبي ليلى وجماعة‏.‏

وفيها يحيى بن سعيد الأنصاري المدني الفقيه أبو سعيد‏.‏

أحد الأعلام‏.‏

ولي قضاء المنصور ومات بالهاشمية قبل أن يبني بغداد‏.‏

روى عن أنس وخلق‏.‏

قال أيوب السختياني‏:‏ ما تركت بالمدينة أفقه منه‏.‏

وكان يحيى القطان يقدمه على الزهري‏.‏

وقال ابن المديني‏:‏ له نحو ثلاث مائة حديث‏.‏

سنة أربع وأربعين ومائة فيها سار جيش العراق والجزيرة لغزو الديلم وعلى الناس محمد بن السفاح‏.‏

وحج بالناس المنصور‏.‏

وأهمه شأن محمد بن عبد الله بن حسن وأخيه إبراهيم لتخلفهما عن الحضور عنده‏.‏

فوضع عليهما العيون وبذل الأموال وبالغ في تطلبهما لأنه عرف مرامهما وجرت أمور يطول شرحها‏.‏

وقبض على أبيهما فسجنه‏.‏

وفيها توفي سعيد بن إياس الجريري البصري محدث البصرة‏.‏

روى عن أبي الطفيل وعدة‏.‏

وساء حفظه قبيل موته‏.‏

ويكنى أبا مسعود‏.‏

وفي آخرها أو في أول سنة خمس توفي عبد الله بن حسن بن الحسن بن علي بن أبي طالب الهاشمس بالمدينة في حبس المنصور وله اثنتان وسبعون سنة‏.‏

روى عن أبيه وعبد الله بن جعفر‏.‏

قال الواقدي‏:‏ كان من العباد وله شرف وهيبة ولسان سديد‏.‏

وفيها توفي فقيهُ الكوفة أبو شُبْرُمة عبد الله بن ُشْبُرمة الضبي القاضي‏.‏

روى عن أنس قال أحمد العجلي‏:‏ كان عفيفًا صارمًا عاقلًا يشبه النُساك شاعرًا جوادًا‏.‏

وفيها عقيل بن خالد الأيلي مولى بني أمية وصاحب الزهري‏.‏

لقي عكرمة وطائفة‏.‏

وكان حافطًا ثبتًا حجة‏.‏

وفي ذي الحجة مُجالد بن سعيد الهمداني الكوفي صاحب الشعبي‏.‏

كتبوا حديثه‏.‏

وقد خرح له مسلم في صحيحه مقرونًا بآخر‏.‏

سنة خمس وأربعين ومائة فيها ظهر محمد بن عبد الله بن حسن‏.‏

فخرح في مائتين وخمسين نفسًا بالمدينة وهو على حمار‏.‏

وذلك في أول رجب‏.‏

فوثب على متولي المدينة رباح وسجنه‏.‏

وتتبع أصحاب رباح‏.‏

ثم خطب الناس وبايعه بالخلافة أهل المدينة قاطبةً طوعًا وكرهًا‏.‏

وأظهر أنه قد خرج غضبًا لله وما تخلف عنه من الوجوه إلا نفر يسير‏.‏

واستعمل على مكة عاملًا وعلى اليمن وعلى الشام فلم يتمكن عماله وكان شديد الأدمة ضخمًا فيه تمتمة وندب المنصور لحربة ابن عمه عيسى ابن موسى وقال‏:‏ لا أبالي أيهما قتل صاحبه لأن عيسى كان ولي العهد بعد المنصور عقد له ذلك السفاح‏.‏

وكان المنصور يود هلاكه ليولي مكانه ولده المهدي‏.‏

وسار عيسى في أربعة آلاف وكتب إلى الأشراف يستميلهم ويمنيهم فتفرق عن محمد بن عبد الله ناس كثير‏.‏

وأشير عليه باللحاق بمصر ليتقوى منها‏.‏

فأبى وتحصن بالمدينة‏.‏

وعمق خندقها‏.‏

فلما أظله عيسى قال‏:‏ قد أحللتكم من بيعتي‏.‏

فإن هذا قد جاء في عَددٍ وعُددٍ‏.‏

فتسللوا عن محمد وبقي في طائفة فراسله عيسى يدعوه إلى الإنابة ويبذل له الأمان فلم يسمع‏.‏

ثم أنذر عيسى أهل المدينة ورغبهم ورهبهم أيامًا ثم زحف على المدينة فظهر عليها و بادر محمدًا وناشده الله ومحمد لا يرعوي‏.‏

قال عثمان بن محمد بن خالد‏:‏ إني لأحسب محمدًا قتل بيده يومئذ سبعون رجلًا‏.‏

وكان معه ثلاث مائة مقاتل‏.‏

ثم قتل في المعركة وبعث عيسى برأسه إلى المنصور‏.‏

وفيها خرج أخوه إبراهيم بن عبد الله بن حسن بالبصرة وكان قد سار من الحجاز إلى البصرة فدخلها سرًا‏.‏

في عشرة أنفس‏.‏

وقد جرت له أمور غريبة في اختفائه وكان ربما يقع به بعض الأعوان فيصطنعه‏.‏

فإنه دعا إلى نفسه سرًا بالبصرة حتى بايعه نحو أربعة آلاف‏.‏

وجاءه خبر ظهور أخيه بالمدينة فوجم واغتم‏.‏

ولما بلغ المنصور خروجه تحول فنزل الكوفة حتى يأمن غائلة أهلها‏.‏

وألزم الناس بلبس السواد وجعل يقتل كل من اتهمه أو يحبسه‏.‏

وكان بالكوفة ابن ماعز يبايع لإبراهيم سرًا‏.‏

وتهاون متولي البصرة في أمر إبراهيم حتى اتسع الخرق‏.‏

وخرج إبراهيم أول ليلة من رمضان وتحسس منه سفيان متولي البصرة‏.‏

وأقبل الخلق الى إبراهيم من بين ناصر وناظر‏.‏

ونزل سفيان بالأمان ووجد إبراهيم في الحواصل ست مائة ألف‏.‏

ففرضها لأصحابه خمسين خمسين‏.‏

وبعث عاملًا على الأهواز ليفتحها‏.‏

وبعث آخر إلى فارس وآخر إلى واسط‏.‏

فجهز المنصور لحربه خمسة آلافٍ عليهم عامر المسكي‏.‏

فكان بين الفريقين عدة وقعات‏.‏

وقتل خلق من أهل البصرة وواسط‏.‏

وبقي إبراهيم سائر رمضان يفرق العمال على البلدان ليخرج على المنصور من كل جهة فتق‏.‏

فأتاه مصرع أخيه بالمدينة قبل الفطر بثلاث‏.‏

فعيد بالناس وهم يرون فيه الانكسار‏.‏

وكان المنصور في جمعٍ يسير وعامة جيوشه في النواحي‏.‏

فالتزم بعدها أن لا يفارقه ثلاثون ألفًا‏.‏

فلم يبرح أن رد من المدينة عيسى بن موسى‏.‏

فوجهه لحرب إبراهيم‏.‏

ومكث المنصور لا يقر له قرار‏.‏

وجهز العساكر ولم يأو إلى فراش خمسين ليلة‏.‏

وكل يوم يأتيه فتق من ناحية‏.‏

هذا ومائة ألف سيف كامنة بالكوفة ولولا السعادة لثل عرشه بدون ذلك‏.‏

وكان ذلك صقرًا أحوذيًا مشمرًا ذا عزم ودهاء‏.‏

وعن داود بن جعفر قال‏:‏ أحصي ديوان إبراهيم بالبصرة فبلغوا مائة ألف‏.‏

وقال غيره‏:‏ بل قام معه عشرة آلاف فلو هجم بالكوفة لظفر بالمنصور ولكنه كان فيه دين‏.‏

قال‏:‏ أخاف إن هجمتها أن يستباح الصغير والكبير وكان أصحابه مع قلة رأيه يختلفون عليه‏.‏

وكل يشير برأي إلى أن التقى الجمعان بباخمرا على يومين من الكوفة‏.‏

فاشتد الحرب‏.‏

واستظهر أصحاب إبراهيم‏.‏

وكان على مقدمة جيوش المنصور حميد بن قحطبة‏.‏

فانهزم وجعل عيسى بن موسى يثبت الناس قد بقي في مائة من حاشيته‏.‏

فأشاروا عليه بالفرار‏.‏

فقال‏:‏ لا أزل حتى أظفر أو أقتل‏.‏

وكان يضرب به المثل بشجاعته ثم دار أبناء سليمان بن علي في طائفة وجاءوا من وراء إبراهيم‏.‏

وحملوا على عسكره‏.‏

قال عيسى‏:‏ لولا ابنا سليمان لافتضحنا‏.‏

ومن صنع الله أن أصحابنا انهزموا‏.‏

فاعترض لهم نهرٌ ولم يجدوا مخاضة فرجعوا‏.‏

فوقعت الهزيمة على أصحاب إبراهيم حتى بقي في سبعين وأقبل حميد بن قحطبة فحمل بأصحابه‏.‏

واشتد القتال حتى تفانى خلق تحت السيف طول النهار‏.‏

وجاء سهم غرب لا يدرى من رمي به في حلق إبراهيم فأنزلوه وهو يقول ‏ «‏وكان أمر الله قدرًا مقدورًا‏» ‏ أردنا أمرًا وأراد الله غيره‏.‏

واجتمع أصحابه يحمونه‏.‏

وأنكر حميدًا اجتماعهم وحمل عليهم‏.‏

فتفرقوا عن إبراهيم فنزل جماعة واحتزوا رأسه‏.‏

وبعث به إلى المنصور‏.‏

وذلك في الخامس والعشرين من ذي القعدة وعمره ثمان وأربعون سنة‏.‏

وكان قد آذاه يومئذ الحر وحرارة الزردية‏.‏

فحسرها عن صدره فأصيب في لبته‏.‏

ووصل إلى المنصور خلق منهزمين وهيأ النجائب ليهرب إلى الري وكان يتمثل‏:‏ ونصبت نفسي للرماح درية إن الرئيس لمثل ذاك فعول فلما أسرعوا إليه بالبشارة وبالرأس تمثل بقول معقر البارقي‏:‏ فألقت عصاها واستقر بها النوى كما قر عينًا بالإياب المسافر قال خليفة‏:‏ خرج مع إبراهيم‏:‏ هشيم وأبو خالد الأحمر وعيسى بن يونس‏.‏

وعباد بن العوام ويزيد بن هارون وكان أبو حنيفة يجاهر في أمره ويأمر بالخروج‏.‏

قال أبو نعيم‏:‏ فلما قتل هرب أهل البصرة برًا وبحرًا واستخفى الناس‏.‏

وفيها خرجت الترك والخزرج بباب الأبواب وقتلوا واستباحوا بعض أرمينية‏.‏

وفيها أمر المنصور فأسست بغداد‏.‏

وابتدىء بإنشائها ورسم هيئتها و كيفيتها أولًا بالرماد وفرغت في أربعة أعوام بالجانب الغربي وتحول إليها المنصور في سنة ست وأربعين قبل تمامها‏.‏

وبغداد في وقتنا أكثرها من الجانب الشرقي‏.‏

وفيها توفي الأجلح الكندي من مشاهير محدثي الكوفة‏.‏

روى عن الشعبي وطبقته‏.‏

وفيها وقيل في سنة ست إسماعيل بن أبي خالد البجلي مولاهم الكوفي الحافظ‏.‏

أحد أعلام الحديث‏.‏

سمع أبا جحيفة وابن أبي أوفى وخلقًا وكان صالحًا ثبتًا حجة‏.‏

وفيها حبيب ابن الشهيد البصري‏.‏

روي عن الحسن وأقرانه وأرسل عن أنس وجماعة‏.‏

وكان ثبتًا كثير الحديث‏.‏

وفيها عمرو بن ميمون بن مهران الجزري الفقيه‏.‏

أخذ عن أبيه مكحول وكان يقول‏:‏ لو علمت أنه بقي علي حرف من السنة باليمن لأتيتها‏.‏

وفيها عبد الملك بن أبي سليمان العرزمي الكوفي الحافظ‏.‏

أحد المحدثين الكبار‏.‏

وكان شعبة جلالته يتعجب من حفظ عبد الملك‏.‏

روى عن أنس فمن بعده‏.‏

وفيها عمر بن عبد الله مولى غفرة عن سن عالية‏.‏

روى عن أنسٍ والكبار‏.‏

قال أحمد‏:‏ أكثر حديثه مراسيل وليس به بأس‏.‏

وقال ابن معين‏:‏ ضعيف‏.‏

وفيها محمد بن عمرو بن علقمة بن وقاص الليثي المدني‏.‏

روى عن أبي سلمة وطائفة‏.‏

وكان حسن الحديث كثير العلم مشهورًا‏.‏

أخرج له البخاري مقرونًا بآخر‏.‏

وفيها يحيى بن الحارث الذماري مقرىء دمشق وإمام جامعها‏.‏

قرأ على ابن عامر‏.‏

وروى عن واثلة بن الأسقع وخلق‏.‏

وورد أنه قرأ القرآن أيضًا على واثلة وعليه دارت قراءة الشاميين‏.‏

وفيها يحيى بن سعيد التيمي تيم الرباب الكوفي‏.‏

وكان ثقة إمامًا صاحب سنة‏.‏

روى عن الشعبي ونحوه‏.‏

سنة ست وأربعين ومائة في صفر تحول المنصور فنزل بغداد قبل استتمام بنائها‏.‏

وكان لا يدخلها أحد أبدًا راكبًا حتى إن عمه عيسى بن علي شكا إليه المشي فلم يأذن له‏.‏

وفيها توفي أشعث بن عبد الملك الحمراني مولى حمران مولى عثمان‏.‏

روى عن ابن سيرين وغيره وكان ثقة ثبتًا حافظًا‏.‏

أما أشعث بن سوار فكوفي فيه ضعف‏.‏

وكذا أشعث الحداني الراوي عن أنس ليس بالقوي‏.‏

وفيها عوف الأعرابي البصري‏.‏

وكان صدوقًا شيعيًا كثير الحديث‏.‏

روى عن أبي العالية وطائفة‏.‏

وفيها محمد بن السائب أبو نضر الكلبي الكوفي صاحب التفسير والأخبار والأنساب‏.‏

أجمعوا قال ابن عدي‏:‏ ليس لأحد أطول من تفسيره‏.‏

وفيها هشام بن عروة بن الزبير بن العوام الفقيه أبو المنذر الأسدي المدني‏.‏

أحد أئمة الحديث‏.‏

أدرك عمه عبد الله بن الزبير وقال‏:‏ مسح ابن عمر رأسي ودعا لي‏.‏

قال وهيب‏:‏ قدم علينا هشام بن عروة‏.‏

وكان مثل الحسن وابن سيرين‏.‏

وفيها أو في التي تليها يزيد بن أبي عبيد صاحب سلمة بن الأكوع ومولاه بالمدينة‏.‏

ن سبع واربعين ومائة فيها بدعت الكفرة الترك بناحية إرمينية وقتلوا أممًا‏.‏

ودخلوا تفليس‏.‏

فالتقاهم المسلمون فلم ينصروا‏.‏

وهرب أميرهم جبريل بن يحيى وقتل مقدمه الآخر حرب الريوندي الذي تنسب إليه الحربية ببغداد‏.‏

وفيها ألح المنصور وأسرف وتحيل بكل ممكن على ابن عمه ولي العهد عيسى بن موسى بالرغبة والرهبة حتى خلع نفسه كرهًا‏.‏

وقيل بل عوضه عشرة آلاف ألف درهم‏.‏

وعلى أن يكون أيضًا ولي عهدٍ بعد المهدي بن المنصور‏.‏

وفيها توفي عبد العزيز بن عمر بن عبد العزيز بن مروان الأموي حدث عن مجاهد وجماعة‏.‏

وفيها انهدم الحبس على الأمير عبد الله بن علي عم المنصور الذي هزم مروان وافتتح دمشق‏.‏

وكان من رجال الدهر حزمًا ورأيًا ودهاءً وشجاعة‏.‏

سجنه المنصور مدة‏.‏

وقيل إنه قتله سرًا وهدم الحبس قصدًا‏.‏

وفيه الإمام أبو عثمان عبيد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب العدوي العمري المدني‏.‏

وكان أوفق إخوته وأفضلهم وأكثرهم علمًا وصلاحًا وعبادة‏.‏

روى عن القاسم وسالم ونافع‏.‏

وفيها هشام بن حسان الأزدي القردوسي الحافظ محدث البصرة وصاحب الحسن وابن سيرين‏.‏

قال ابن عيينة‏:‏ كان أعلم الناس بحديث الحسن‏.‏

وقيل‏:‏ كان عنده ألف حديث‏.‏

سنة ثمان وأربعين ومائة فيها توجه حميد بن قحطبة في جيش كثيف إلى ثغر إرمينية‏.‏

وفي آخرها توفي الإمام أبو عبد الله جعفر الصادق ولد أبي جعفر محمد الباقر بن زين العابدين علي بن الحسين الهاشمي العلوي‏.‏

وأمه فروة ابنه القاسم ابن محمد بن أبي بكر‏.‏

فهو علوي الأب بكري الأم‏.‏

روى عن أبيه وجده القاسم وطبقتهما‏.‏

وكان سيد بني هاشم في زمانه‏.‏

عاش

وفي ربيع الأول توفي الإمام أبو محمد سليمان بن مهران الأسدي الكاهلي مولاهم الأعمش‏.‏

روى عن ابن أبي أوفى وأبي وائل والكبار‏.‏

وكان محدث الكوفة وعالمها‏.‏

قال ابن المديني‏:‏ للأعمش نحو ألف وثلاث مائة حديث‏.‏

وقال ابن عيينة‏:‏ كانأقرأهم لكتاب الله وأعلمهم بالفرائض وأحفظهم للحديث‏.‏

وقال يحيى القطان‏:‏ هو علامة الإسلام‏.‏

وقال وكيع‏:‏ بقي الأعمش قريبًا من سبعين سنة لم تفته التكبيرة الأولى‏.‏

قال الخريبي‏:‏ ما خلف أعبد منه‏.‏

وفيها شبل بن عباد قارىء أهل مكة‏.‏

وتلميذ ابن كثير‏.‏

حدث عن أبي الطفيل وطائفة‏.‏

وفيها عمرو بن الحارث المصري الفقيه‏.‏

حدث عن ابن أبي مليكه وطبقته‏.‏

قال ابن وهب‏:‏ ما رأيت أحفظ منه‏.‏

وقال أبو حاتم الرازي‏:‏ كان أحفظ الناس في زمانه لم يكن له نظير في الحفظ‏.‏

وفيها محمد بن الوليد الزبيدي الحمصي القاضي عالم أهل حمص‏.‏

أخذ عن مكحول وعمرو بن شعيب وخلق‏.‏

وقال‏:‏ أقمت مع الزهري عشر سنين بالرصافة‏.‏

وقال محمد بن سعد‏:‏ كان أعلم التابعين بالفتوى والحديث‏.‏

وفيها العوام بن حوشب شيخ واسط‏.‏

وروى عن إبراهيم النخعي وجماعة‏.‏

قال يزيد بن هارون‏:‏ كان صاحب أمر بالمعروف ونهي عن المنكر‏.‏

وفيها في رمضان قاضي الكوفة ومفتيها أبو عبد الرحمن محمد بن عبد الرحمن بن أبي ليلى الأنصاري الفقيه لم يدرك أباه‏.‏

وسمع الشعبي وطبقته‏.‏

قال أحمد بن يونس‏:‏ كان أفقه أهل الدنيا‏.‏

قلت‏:‏ وكان صاحب قرآن وسنة‏.‏

قرأ عليه حمزة وكان صدوقًا جائز الحديث‏.‏

وفيها محمد بن عجلان المدني‏.‏

روى عن أبيه وأنس وطائفة وكان ناسكًا صادقًا‏.‏

له حلقة بمسجد النبي صلى الله عليه وسلم للفتوى‏.‏

روى له مسلم مقرونًا بآخر‏.‏


سنة تسع وأربعين ومائة فيها غزا الناس بلاد الروم وعليهم العباس بن محمد

سنة تسع وأربعين ومائة فيها غزا الناس بلاد الروم وعليهم العباس بن محمد‏.‏
فمات في الغزاة أكبر أمرائه محمد بن الأشعث الذي كان ولي إمرة مصر‏.‏

وفيها توفي بالكوفة زكريا بن أبي زائدة الهمداني القاضي ولد يحيى‏.‏

روى عن الشعبي وغيره‏.‏

وفيها كهمس بن الحسن البصري روى عن أبي الطفيل وجماعة‏.‏

وكان من أعبد الناس وفي حديثه ضعف‏.‏

سنة خمسين ومائة فيها خرجت أهل خراسان على المنصور مع الأمير استاذ سيس حتى اجتمع له فيما قيل ثلاث مائة ألف مقاتل من بين فارس وراجل سائرهم من أهل وسجستان‏.‏

واستولى على أكثر خرسان‏.‏

وعظم الخطب فنهض لحربه الأخثم المروروذي‏.‏

فقتل الأخثم واستبيح عسكره‏.‏

فسار حازم بن خزيمة في جيش عظيم بالمرة فالتقى الجمعان وصبر الفريقان وقتل خلق كثير حتى قيل إنه قتل في هذه الوقعة سبعون ألفًا‏.‏

وانهزم استاذ سيس في طائفة إلى جبل‏.‏

وكانت هذه الوقعة في السنة الآتية سقناها استطرادًا‏.‏

ثم أمر حازم بالأسرى فضربت أعناقهم كلهم‏.‏

وكانوا أربعة عشر ألفًا‏.‏

ثم حاصر استاذ سيس مدة‏.‏

ثم نزل على حكمهم فقيد هو وأولاده وأطلق أصحابه وكانوا ثلاثين ألفًا‏.‏

فيها توفي إمام الحجاز أبو الوليد عبد الملك بن عبد العزيز بن جريج الرومي ثم المكي مولى بني أمية عن أكثر من تسعين سنة‏.‏

أخذ عن عطاء وطبقته‏.‏

وهو أول من صنف الكتب بالحجاز كما أن سعيد بن أبي عروبة أول من صنف بالعراق‏.‏

قلت‏:‏ ولم يطلب العلم إلا في الكهولة ولو سمع في عنفوان شبابه لحمل عن غير واحد من الصحابة‏.‏

فإنه قال‏:‏ كنت أتبع الأشعار والعربية والأنساب حتى قيل لي‏:‏ لو لزمت عطاءً فلزمته ثمانية عشر عامًا‏.‏

قال ابن المديني‏:‏ لم يكن في الأرض أعلم بعطاء بن أبي رباح من ابن جريج‏.‏

وقال عبد الرزاق‏:‏ ما رأيت أحدًا أحسن صلاة من ابن جريج‏.‏

وقال خالد بن نزار الأيلي‏:‏ رحلت بكتب ابن جريج سنة خمسين ومائة لألقاه فوجدته قد مات رحمه الله‏.‏

وفي رجب توفي فقيه العراق الإمام أبو حنيفة النعمان ابن ثابت الكوفي مولى بني تيم الله بن ثعلبة‏.‏

ومولده سنة ثمانين‏.‏

رأى أنسًا وروى عن عطاء بن أبي رباح وطبقه‏.‏

وتفقه على حماد بن أبي سليمان‏.‏

وكان من أذكياء بني آدم جمع الفقه والعبادة والورع والسخاء‏.‏

وكان لا يقبل جوائز الدولة بن ينفق ويؤثر من كسبه‏.‏

له دار كبيرة لعمل الخز وعنده صُناع وأجراءُ‏.‏

قال الشافعي‏:‏ الناس في الفقه عيال على أبي حنيفة‏.‏

وقال يزيد بن هارون‏:‏ ما رأيت أورع ولا أعقل من أبي حنيفة‏.‏

وروى بشر بن الوليد عن أبي يوسف قال‏:‏ بينما أنا أمشي مع أبي حنيفة إذ سمعت رجلًا يقول

لآخر‏:‏ هذا أبو حنيفة لا ينام الليل‏.‏

فقال‏:‏ والله لا يتحدث عني بما لم أفعل‏.‏

فكان يحيي الليل صلاة ودعاء وتضرعًا‏.‏

وقد روي أن المنصور سقاه السم فمات شهيدًا رحمه الله سمّه لقيامه مع إبراهيم‏.‏

وفيها توفي عمر بن محمد بن زيد بن عبد الله بن عمر العمري بعسقلان روى عن سالم بن عبد الله وطائفة‏.‏

ولم يعقب‏.‏

وكان من السادة العباد‏.‏

قال الثوري‏:‏ لم يكن في آل ابن عمر أفضل منه‏.‏

وقال أبو عاصم نبيل‏:‏ كان من أفضل أهل زمانه‏.‏

وفيها توفي عثمان بن الأسود المكي‏.‏

روى عن سعيد بن جبير ومجاهد وطاوس‏.‏

سنة إحدى وخمسين ومائة فيها قدم المهدي من الري إلى بغداد ليراها‏.‏

فأمر أبوه ببناء الرصافة المهدي في الجانب الشرقي مقابلة بغداد‏.‏

وجعل له حاشية وحشم وآلة في زي الخلافة‏.‏

وجدد البيعة بالخلافة للمهدي من بعده ومن بعد المهدي لعيسى بن موسى‏.‏

وفي رجب توفي الإمام عبد الله بن عون شيخ أهل البصرة وعالمهم‏.‏

قال هشام بن حبان‏:‏ لم تر عيناي مثل ابن عون‏.‏

وقال قرة‏:‏ كنا نعجب من ورع ابن سيرين فأنساناه ابن عون‏.‏

وقال عبد الرحمن بن مهدي‏:‏ ما كان بالعراق أعلم بالسنة من ابن عون‏.‏

وفيها على الصحيح محمد بن إسحاق بن يسار المطلبي مولاهم المدني صاحب السيرة‏.‏

رأى أنسًا‏.‏

وسمع الكثير من المقبري والأعرج وهذه الطبقة‏.‏

وكان بحرًا من بحور العلم‏.‏

ذكيًا حافظًا طالبًا للعلم أخباريًا نسابة علامة‏.‏

قال شعبة‏:‏ هو أمير المؤمنين في الحديث‏.‏

وقال ابن معين‏:‏ هو ثقة وليس بحجة‏.‏

وقال أحمد بن حنبل‏:‏ هو حسن الحديث‏.‏

وفيها حنظلة بن أبي سفيان بن عبد الرحمن بن صفوان بن أمية الجمحي المكي‏.‏

روى عن مجاهد وطبقته‏.‏

فيها الوليد بن كثير المدني بالكوفة‏.‏

روى عن بشير بن يسار وطائفة‏.‏

وكان عارفًا بالمغازي والسير‏.‏

ولكنه إباضي‏.‏

وفيها سيف بن سليمان المكي‏.‏

روى عن مجاهد وغيره‏.‏

وفيها أو في التي تليها صالح بن علي الأمير عم المنصور وأمير الشام وهو الذي أمر ببناء أذنة التي في يد صاحب سيس‏.‏

وقد هزم الروم نوبة دابق وكانوا في مائة ألف‏.‏

وفيها قتلت الخوارج غيلة معن بن زائدة الشيباني الأمير بسجستان‏.‏

وكان قد وليها عام أول‏.‏

وكان أحد الأبطال والأجواد‏.‏

سنة اثنتين وخمسين ومائة فيها توفي إبراهيم بن أبي عبلة أحد الأشراف والعلماء بدمشق‏.‏

عن سن عالية‏.‏

روى عن أبي أمامة وواثلة الأسقع وخلق كثير‏.‏

وفيها عباد بن منصور الناجي‏.‏

روى عن عكرمة وجماعة‏.‏

وولي قضاء البصرة تلك الأيام لإبراهيم بن عبد الله بن حسن الحسني وليس بالقوي في الحديث‏.‏

وفيها أبو حرة واصل بن عبد الرحمن البصري‏.‏

روى عن الحسن وطبقته‏.‏

قال شعبة‏:‏ هو أصدق الناس‏.‏

وقال أبو داود الطيالسي‏:‏ كان يختم في كل ليلتين‏.‏

وفيها وقيل بعدها يونس بن يزيد الأيلي صاحب الزهري وأوثق أصحابه‏.‏

وقد روى عن سنة ثلاث وخمسين ومائة فيها غلبت الخوارج الإباضية على إفريقية وهزمواعسكرها وقتلوا متوليها عمر بن حفص الأزدي وكان على رأسهم ثلاثة‏:‏ أبو حاتم الإباضي وأبو محمد‏.‏

وأبو قرة الصفري‏.‏

وكان أبو قرة في أربعين ألفًا من الصفرية قد بايعوه بالخلافة‏.‏

وكان أبو حاتم وصاحبه في مئتي ألف فارس وأمم لا يحصون من الرجالة‏.‏

وفيها ألزم المنصور الناس بلبس القلانس المفرطة الطول‏.‏

وتسمى الدنية لشبهها بالدن‏.‏

وكانت تعمل من كاغد ونحوه على قصب ويعمل عليها السواد‏.‏

وفيها شبه من الشربوش‏.‏

وفيها توفي أبو زيد أسامة بن زيد الليثي مولاهم المدني‏.‏

روى عن سعيد بن المسيب فمن بعده‏.‏

وفيها أبو خالد ثور بن يزيد الكلاعي الحافظ محدث حمص‏.‏

روى عن خالد بن معدان وطبقته‏.‏

قال يحيى القطان‏:‏ ما رأيت شاميًا أوثق منه‏.‏

وقال أحمد‏:‏ كان يرى القدر‏.‏

ولذلك نفاه أهل حمص‏.‏

وفيها الفقيه أبو محمد الحسن بن عمارة الكوفي قاضي بغداد‏.‏

روى عن ابن أبي ملكية والحكم وطبقتهما‏.‏

وهو واه باتفاقهم‏.‏

وفيها عبد الحميد بن جعفر الأنصاري المدني‏.‏

روى عن المقبري وجماعة‏.‏

وفيها وقيل سنة خمس فطر بن خليفة أبو بكر الكوفي الحناط‏.‏

روى عن أبي الطفيل وأبي وائل وخلق‏.‏

وهو مكثر حسن الحديث روى له البخاري مقرونا بآخر‏.‏

وفيها محل بن محرز الضبي الكوفي‏.‏

قال أبو حاتم‏:‏ كان آخر من بقي من أصحاب إبراهيم‏.‏

ما بحديثه بأس‏.‏

ولا يحتج به‏.‏

قلت‏:‏ لم يخرجوا له في الكتب الستة شيئًا‏.‏

وقد روى أيضا عن أبي وائل والشعبي‏.‏

ووثقه أحمد‏.‏

وفي رمضان معمر بن راشد الأزدي مولاهم البصري الحافظ أبو غزوة صاحب الزهري كهلًا‏.‏

روى عن أبي جبارة والحسن‏.‏

وأقدم شيوخه موتًا قتادة‏.‏

قال أحمد‏:‏ ليس يضم معمر إلى أحد إلا وجدته فوقه‏.‏

وقال غيره‏:‏ كان معمر صالحًا خيرًا وهو أول من ارتحل إلى اليمن في طلب الحديث فلقي بها همام بن منبه صاحب أبي هريرة‏.‏

وفيها موسى بن عبيدة الربذي بالمدينة روى عن نافع وطبقته‏.‏

وكان صالحًا ضعيفًا باتفاق‏.‏

وفيها على الأصح وقيل سنة أربع هشام بن أبي عبد الله الحافظ البصري الدستوائي ويقال صاحب الدستوائي لأنه كان يتجر في الثياب المجلوبة من دستوا‏.‏

وهي من الأهواز‏.‏

روى عن قال شعبة‏:‏ ما من الناس أحد أقول إنه طلب الحديث لله إلا هشام الدستوائي‏.‏

وهو أعلم بحديث قتادة مني‏.‏

وقال أبو داود الطيالسي‏:‏ كان أمير المؤمنين في الحديث‏.‏

قال شاذ بن فياض‏:‏ بكى هشام حتى فسدت عيناه‏.‏

وفيها هشام بن الغاز الجرشي الدمشقي متولي بيت المال للمنصور‏.‏

روى عن مكحول وطبقته‏.‏

وكان من ثقات الشاميين وعلمائهم‏.‏

وفيها وهيب بن الورد المكي العابد صاحب المواعظ والرقائق روى عن حميد بن قيس الأعرج وجماعة‏.‏

سنة أربع وخمسين ومائة فيها أهم المنصور أمر الخوارج واستيلاؤهم على المغرب فسار إلى الشام وزار القدس‏.‏

وجهز يزيد بن حاتم في خمسين ألف فارس وعقد له على المغرب‏.‏

فبلغنا أنه أنفق على ذلك الجيش ثلاثة وستين ألف ألف درهم‏.‏

ومر بدمشق فاستعمل على قضائها يحيى بن حمزة فبقي قاضيًا ثلاثين سنة‏.‏

وفيها توفي أشعب الطامع‏.‏

ويعرف بابن أم حميد المدني‏.‏

روى عن عكرعة وسالم‏.‏

وله نوادر وملح في الطمع والتطفل سائدة‏.‏

وفيها عبد الرحمن بن يزيد بن جابر الدمشقي‏.‏

محدث دمشق‏.‏

روى عن أبي الأشعث الصنعاني وخلق من التابعين‏.‏

وفيها قرة بن خالد السدوسي البصري صاحب الحسن وابن سيرين‏.‏

قال يحيى القطان‏:‏ كان من أثبت شيوخنا‏.‏

وفيها معمر في قول وقد مر‏.‏

وفيها الحكم بن أبان العدني‏.‏

روى عن طاوس وجماعة‏.‏

و كان شيخ أهل اليمن وعالمَهم بعد مَعْمر‏.‏

قال أحمد العجلي‏:‏ ثقة صاحب سنة‏.‏

كان إذا هدأت العيون وقف في البحر إلى ركبتيه فيذكر الله حتى يُصبج‏.‏

وفيها مقرىء البصرة الإمام أبوعمرو بن العلاء المازني أحد السبعة وله أربع وثمانون سنة قرأ على أبي العَالية الرياحيّ وجماعة‏.‏

وروى عن أنس وإياس‏.‏

قال أبو عمرو‏:‏ كنت رأسًا والحسن حي‏.‏

ونظرت في العلم قبل أن أختن‏.‏

وقال أبو عبيدة‏:‏ كان أبو عمرو أعلم الناس بالقرآن والعربية والشعر وأيام العرب‏.‏

قال‏:‏ وكانت دفاتره ملء بيت إلى السقف ثم تنسك فأحرقها‏.‏

سنة خمس وخمسين ومائة فيها افتتح يزيد بن حاتم إفريقية واستعادها من الخوارج وهزمهم وقتل كبارهم‏:‏ أبا حاتم وأبا عاد وطائفة‏.‏

ومهد قواعدها‏.‏

وفيها أو سنة ثمان توفي‏.‏

محدث حمص صفوان بن عمرو السكسكي‏.‏

أدرك أبا أمامة‏.‏

وروى عن عبد الله بن بسر وعن جبير بن نفير والكبار‏.‏

وفيها مسعر بن كدام الحافظ أبو سلمة الهلالي الكوفي‏.‏

أخذ عن الحكم وقتادة وخلق‏.‏

وكان عنده نحو ألف حديث‏.‏

وقال يحيى القطان‏:‏ ما رأيت أثبت منه‏.‏

وقال شعبة‏:‏ كنا نسمي مسعرًا المصنف‏.‏

وقال أبو نعيم‏:‏ مسعر أثبت من سفيان وشعبة‏.‏

وفيها عثمان بن أبي العاتكة الدمشقي القاضي‏.‏

روى عن عميربن هانئ العنس وجماعة‏.‏

فيها توفي سعيد بن أبي عروبة الإمام أبو النضر العدوي‏.‏

شيخ البصرة وعالمها‏.‏

وأول من دون العلم بها‏.‏

وكان قد تغير حفظه قبل موته بعشر سنين‏.‏

روى عن أبي رجاء العطاردي وابن سيرين والكبار‏.‏

وقيل توفي سنة سبع وخمسين‏.‏

وفي آخر السنة عبد الله بن شوذب البلخي ثم البصري نزيل بيت المقدس‏.‏

روى عن الحسن وطبقته‏.‏

وكان كثير العلم جليل القدر‏.‏

قال كثير بن الوليد‏:‏ كنت إذا رأيت ابن شوذب ذكرت الملائكة‏.‏

قلت‏:‏ عاش سبعين سنة‏.‏

وفيها شيخ إفريقية وقاضيها وأول من ولد بها من المسلمين عبد الرحمن ابن زياد بن أنعم الشّعبْاني الإفريقيّْ الزاهد الواعظ‏.‏

روى عن أبي عبد الرحمن الحُبُلي وطبقته‏.‏

وقد وفد على المنصور فوعظه بكلام خشن فاحتمله وليس بقوي في الحديث‏.‏

وفيها عمر بن ذر الهمداني الكوفي الواعظ البليغ‏.‏

روى عن أبيه وأبي وائل والكبار‏.‏

وفيها علي بن أبي حملة الدمشقي المعمر‏.‏

أدرك معاوية وروى عن أبي إدريس الخولاني والكبار‏.‏

و قد وثقه أحمد وغيره‏.‏

وفيها وقيل سنة ثمان فارسُ الكوفة أبو عُمارة حمزة بن حبيب التيمي‏.‏

مولى تيم الله بن

ربيعة الكوفي الزيات الزاهد‏.‏

أحد السبعة‏.‏

قرأ على التابعين‏.‏

وتصدر للإقراء‏.‏

فقرأ عليه جُل أهل الكوفة‏.‏

وحدث عن الحكم ابن عُييَنة وطبقته‏.‏

وكان رأسا في القرآن والفرائض قدوة في الورع‏.‏

سنة سبع وخمسين ومائة فيها توفي الحُسينُ بن واقد المروزي قاضي مرو‏.‏

روى عن عبد الله ابن بريدة وطبقته‏.‏

وفي صفر إمام الشاميين أبو عَمْرو عبدُ الرحمن بن عمرو الأْوزاعيُ الفقيهُ‏.‏

روى عن القاسم مُخَيْمَرة وعطاء وخلق كثيرمن التابعين‏.‏

وكان رأسًا في العلم والعمل جم المناقب‏.‏

ومع علمه كان بارعًا في الكتابة والترسل‏.‏

قال الهقل بن زياد‏:‏ أجاب الأوزاعي في سبعين ألف مسألة‏.‏

وقال إسماعيل بن عياش‏:‏ سمعتُ الناس سنة أربعين ومائة يقولون‏:‏ الأوزاعي اليوم عالم الأمة‏.‏

وقال عبد الله الخريبي‏:‏ كان الأوزاعي أفضل أهل زمانه‏.‏

وقال الوليد بن مسلم‏:‏ ما رأيت أكثر اجتهادًا في العبادة من الأوزاعي‏.‏

وقال أبو مسْهَر‏:‏ كان يُحيي الليل صلاة وقرآنًا وبُكاءً‏.‏

وفيها محمد بن عبد الله ابن أخي الزُهّري المدني‏.‏

روى عن عمه وأبيه‏.‏

وفيها مُصْعَبُ بن ثابت بن عبد الله بن الزبير بن العوام بالمدينة‏.‏

روى عن أبيه وعطاء وطائفة‏.‏

ضعفه ابن معين‏.‏

وفيها يوسفُ بن إسحاق بن أبي إسحاق السبيعي‏.‏

روى عن جده وعن الشعبي‏.‏

قال ابن عُيَبْنَة‏:‏ لم يكن في ولد أبي إسحاق أحَفظ منه‏.‏

سنة ثمان وخمسين ومائة فيها صادر المنصور خالد بن برمك وأخذ منه ثلاثة آلاف ألف درهم ثم رضي عليه وأمَّرّه على الموصل‏.‏

وفيها توفي أفْلَحُ بن حُمَيْد الأنصاري المدني‏.‏

روى عن القاسم أبي بكر بن حزْم‏.‏

وفيها توجه المنصور للحج‏.‏

فأدركه أجله يوم سادس ذي الحجة عند بئر ميمون بظاهر مكة مُحْرمًا‏.‏

فأقام الموسم إبراهيمُ بن يحيى بن محمد صبيّ أمرد‏.‏

وهو ابن أخي المنصور‏.‏

واستخلف المهدي‏.‏

وفيها توفي الفقيه أبوعمرو معاوية بن صالح الحضرمي الحمصي نزيل الأندلس‏.‏

وقاضي الجماعة بها‏.‏

حج فأدركه الأجل بمكة‏.‏

صلى عليه الثوري روى عن مكحول وطبقته‏.‏

وأكثر عنه في هذا العام المصريون والحجاج‏.‏

وقيل مات سنة تسع‏.‏

وفيها على الصحيح حيوة بن شريح التجيبي المصري الفقيه أحَدُ الزهاد والعلماء السادة‏.‏

صحب يزيد بن أبي حبيب‏.‏

وروى عن أبي يونس مَولى أبي هريرة وطبقته‏.‏

وكان مجاب الدعوة‏.‏

وفيها زُفَرَ بن الهذيل العنبري الفقيه صاحب أبي حنيفة وله ثمان وأربعون سنة‏.‏

وكان ثقة في الحديث موصوفًا بالعبادة‏.‏

نزل البصرة وتفقهواعليه‏.‏

وفيها عبيد الله بن أبي زياد الرصافي الشامي صاحب الزهري‏.‏

وثقة الدارقطني لصحة كتابه‏.‏

وما روى عنه إلا حفيدُه حجاج بن أبي منيع‏.‏

وفيها توفي أخباريان كبيران‏:‏ عبدُ الله بن عياش الهمداني الكوفي صاحب الشعبي ويعرف بالمنتوف‏.‏

وعوانة بن الحكم البصريُ‏.‏

وفيها في ذي الحجة بمكة المنصور أبو جعفر عبد الله بن محمد بن علي ابن عبد الله بن عباس الهاشمي العباسي وله ثلاث وستون سنة وكانت خلافته اثنتين وعشرين سنة‏.‏

وكانت أمه بربرية‏.‏

وكان طويلًا مهيبًا أسمرَ خفيف اللحية‏.‏

رحب الجبهة‏.‏

كأن عينيه لسانان ناطقان تقبله النُفوس‏.‏

وكان يُخالط أبهة الملك بزي أولي النسك‏.‏

ذا حزمٍ وعزمٍ ودهاءٍ ورأي وشجاعة وعَقْل‏.‏

وفيه جبروت وظلم‏.‏

وفيها مات طاغية الروم قسطنطين بن إليون عليه اللعنة‏.‏

سنة تسع وخمسين ومائة فيها ألحّ المهدي على ولي العهد عيسى بن موسى بكل ممكن بالرغبة والرهبة في خلع نفسه ليولي العهد لولده موسى الهادي فأجاب خوفًا على نفسه‏.‏

فأعطاه المهدى عشرة آلاف ألف درهم وإقطاعات‏.‏

وفيها تُوفي الإمام أبو الحارث محمد بن عبد الرحمن بن المغيرة بن الحارث ابن أبي ذئب هشام بن شعبة القرشي العامري المدني الفقيه‏.‏

ومولده سنة ثمانين‏.‏

روى عن عكْرمة ونافع وخلق‏.‏

قال أحمد بن حنبل‏:‏ كان يشبه بسعيد بن المسيب‏.‏

وما خلَفَ مثله‏.‏

كان أفضل من مالك إلا أن مالكًا أشد تنقية للرجال‏.‏

وقال الواقدي‏:‏ كان ابن أبي ذئب يصلي الليل أجمع ويجتهد في العبادة فلو قيل إن القيامة تقوم غدًا ما كان فيه مزيد من الإجتهاد‏.‏

وأخبرني أخوه أنه كان يصوم يومًا ويفطر يومًا‏.‏

ثم سرده‏.‏

وكان شديد الحال يتعشى بالخبز والزيت‏.‏

وكان من رجال العالم صرامة وقولًا بالحق‏.‏

وكان يحفظ حديثه لم يكن له كتاب‏.‏

وقال أحمد‏:‏ دخل ابن أبي ذئب على أبي جعفر يعني المنصور فلم يؤهله أن قال‏:‏ الظلم ببابك فاش وأبو جعفر أبو جعفر‏.‏

وفيها عبد العزيز بن أبي رواد بمكة‏.‏

روى عن عكرمة وسالم وطائفة‏.‏

قال ابن المبارك‏:‏ كان من أعبد الناس‏.‏

وقال غيره‏:‏ كان مرجئًا‏.‏

وفيها عكرمة بن عمار اليمامي‏.‏

روى عن طاوس وجماعة وسمع من الهرماس بن زياد الصحابي‏.‏

قال عاصم بن علي‏:‏ كان مستجاب الدعوة‏.‏

قلت‏:‏ آخر من روى عنه يزيد بن عبد الله اليمامي شيخ ابن ماجه‏.‏

وفيها عمار بن زريق الضبي الكوفي‏.‏

روى عن منصور والأعمش‏.‏

وكان كبير القدر عالمًا خيرًا‏.‏

قال أبو أحمد الزبيري لبعضهم‏:‏ لو كنت اختلفت إلى عمار بن زريق لكفاك بأهل الدنيا‏.‏

وفيها أو في سنة سبع عيسى بن حفص بن عاصم بن عمر بن الخطاب المدني‏.‏

ولقبه رباح‏.‏

روى عن أبيه وعن سعيد بن المسيب‏.‏

وهو أكبر شيخ للقعنبي‏.‏

وفيها في أولها مالك بن مغول البجلي الكوفي روى عن الشعبي وطبقته‏.‏

وكان كثير الحديث ثقة حجة‏.‏

قال ابن عيينة‏:‏ قال له رجل اتق الله فوضع خده بالأرض‏.‏

وفيها يونس بن أبي إسحاق السبيعي عن سن عالية‏.‏

روى عن أنسٍ وكبار التابعين‏.‏

وكان صدوقًا كثيرالحديث قال عبد الرحمن بن مهدي وغيُره‏:‏ لم يكن به بأس‏.‏

وفيها أميرُ خراسان حمُيد بن قُحْطبة بن شبيب الطائيّ‏.‏

وقد ولي أيضًا الجزيرة ومصر‏.‏

سنة ستين ومائة في أولها كان خلع عيسى بن موسى‏.‏

وقد ذكرنا ابتداء ذلك في السنة الماضية‏.‏

وفيها افتتح المسلمون وعليهم عبد الملك المسمعي مدينة كبيرة بالهند‏.‏

وفيها فرق المهدي في الحرمين أموالًا عظيمة إلى الغاية قيل إنها بلغت ثلاثين ألف ألف درهم‏.‏

وفرق من الثياب مائة ألف وخمسين ألف ثوب‏.‏

وحمل محمد بن سليمان الأمير الثلج حتى وافى به مكة للمهديَ وهذا شيء لم يتهيأ لأحد‏.‏

وتُوفي في غزوة الهند في الرجعة بالبحر الربيع بن صبيح البصري صاحب الحسن‏.‏

وقد قال فيه شُعبةُ‏:‏ هو عندي من سادات المسلمين‏.‏

وقال أحمد‏:‏ لا بأس به‏.‏

وفيها لثلاث بقين من جُمادى الآخرة شعبة بن الحجاح بن الورد الإمام أبو بسطام العتكي الازدي‏.‏

مولاهم الواسطي شيخ البصرة‏.‏

وأمير المؤمنين في الحديث روى عن معاوية بن قرة وعمرو بن مرة وخلق من التابعين‏.‏

قال الشافعي‏:‏ لو لا شعبة ما عرف الحديث بالعراق‏.‏

وقال ابن المدني‏:‏ له نحو ألفي حديث‏.‏

وقال سفيان لما بلغه موت شعبة‏:‏ مات الحديث‏.‏

وقال أبو زيد الهروي‏:‏ رأيت شعبة يصلي حتى تورم قدماه‏.‏

وقد أثنى جماعة من كبار الأئمة على شعبة ووصفوه بالعلم والزهد والقناعة والرحمة والخير‏.‏

وكان رأسًا في العربية والشعر سوى

وفيها توفي المسعودي عبد الرحمن بن عبد الله بن عتبة بن عبد الله بن مسعود الكوفي‏.‏

روى عن الحكم بن عيينة وعمرو بن مرة وخلق‏.‏

قال أبو حاتم‏:‏ كان أعلم أهل زمانه بحديث ابن مسعود‏.‏

وتغير قبل موته بسنة أو سنتين‏.‏

سنة إحدى وستين ومائة فيها كان ظهور عطاء المقنع الساحر الملعون الذي ادعى الربوبية بناحية مرو‏.‏

واستغوى خلائق لا يحصون ورأى الناس قمرًا ثانيًا في السماء كان يرى إلى مسيرة شهرين‏.‏

وفي شعبان توفي الإمام العالم أبو عبد الله سفيان بن سعيد الثوري الكوفي الفقيه سيد أهل زمانه علمًا وعملًا وله ست وستون سنة‏.‏

روى عن عمرو بن مرة وسماك بن حرب وخلق كثير‏.‏

قال ابن المبارك‏:‏ كتبت عن ألف ومائة ما فيهم أفضل من سفيان الثوري‏.‏

وقال شعبة ويحيى بن معين وغيرهما‏:‏ سفيان أمير المؤمنين في الحديث‏.‏

وقال أحمد بن حنبل‏:‏ لا يتقدم سفيان في قلبي أحد‏.‏

وقال يحيى القطان‏:‏ ما رأيت أحدًا أحفظ من الثوري وهو فوق مالك في كل شيء‏.‏

وقال ورقاء‏:‏ لم ير الثوري مثل نفسه‏.‏

وكان كثير الحط على المنصور لظلمه‏.‏

فهم به وأراد قتله فما أمهله الله‏.‏

ومناقب سفيان كثيرة لا يحتملها هذا التاريخ‏.‏

وفي أولها أبو الصلت زائدة بن قدامة الثقفي الكوفي الحافظ‏.‏

روى عن زياد بن علاقة وطبقته‏.‏

قال أبو حاتم‏:‏ ثقة صاحب سنة‏.‏

وقال الطيالسي‏:‏ كان لا يحدث عن صاحب بدعة‏.‏

وفيها حرب بن شداد اليشكري البصري‏.‏

روى عن شهر بن حوشب والحسن ويحيى بن أبي كثير‏.‏

وفيها سعيد بن أبي أيوب المصري وقد نيف على الستين‏.‏

روى عن أبي زهرة بن معبد و جماعة‏.‏

وفيها أو في حدودها ورقاء بن عمر اليشكري الكوفي بالمدائن‏.‏

روى عن عبيد الله بن أبي يزيد ومنصور وطبقتهما‏.‏

قال أبو داود الطياليسي‏:‏ قال لي شعبة‏:‏ عليك بورقاء فإنك لن تلقى مثله حتى ترجع‏.‏

وقال أحمد‏:‏ كان ثقة صاحب سنة‏.‏

وفيها أو في حدودها داود بن قيس المدني الفراء الدباغ‏.‏

روى عن المقبري وطبقته‏.‏

وأبو جعفر الرازي عيسى بن ماهان‏.‏

روى عن عطاء بن أبي رباح الربيع بن أنس الخراساني‏.‏

وكان زميل المهدي إلى مكة‏.‏

سنة اثنتين وستين ومائة وفيها ظهرت المحمرة ورأسهم عبد القهار إبراهيم بن أدهم واستولوا على جرجان‏.‏

وقتلوا خلائق‏.‏

فقصده عمر بن العلاء من طبرستان فقتل عبد القاهر وخلق من أصحابه‏.‏

وفيها إبراهيم بن أدهم البلخي الزاهد بالشام‏.‏

روى عن منصور‏.‏

ومالك بن دينار وطائفة‏.‏

ووثقه النسائي‏.‏

وغيره‏.‏

وكان أحد السادات‏.‏

وفيها‏.‏

وقيل سنة ستين داود بن نصير الطائي الكوفي الزاهد‏.‏

وكان أحد من برع في الفقيه ثم اعتزل‏.‏

روى عن عبد الملك بن عمير وجماعة‏.‏

وكان عديم النظير زهدًا وصلاحًا‏.‏

وفيها قاضي العراق أبو بكر بن عبد الله بن محمد بن أبي سبرة القرشي العامري المدني‏.‏

أخذ عن زيد بن أسلم وجماعة‏.‏

وهو متروك الحديث‏.‏

قد ولي بعده القاضي أبو يوسف‏.‏

وفيها أبو المنذر زهير بن محمد التيمي المروزي الخراساني‏.‏

نزل الشام ثم الحجاز‏.‏

وحدث وفيها أو قبلها يزيد بن إبراهيم التستري ثم البصري‏.‏

روى عن الحسن وعطاء والكبار‏.‏

وكان عفان يثني عليه ويرفع أمره‏.‏

وفيها أو في حدودها شبيب بن شيبة المنقري البصري‏.‏

وكان فصيحًا بليغًا أخباريًا‏.‏

روى عن الحسن وابن سيرين‏.‏

وأبو سفيان حرب بن شريح المنقري البصري البزار روى عن ابن أبي مليكة وجماعة‏.‏

قال ابن عدي‏:‏ أرجو أنه لا بأس به‏.‏

وأبو مودود عبد العزيز بن أبي سليمان المدني القاص عن سن عالية‏.‏

رأى أبا سعيد الخدري‏.‏

وروى عن السائب بن يزيد وجماعة‏.‏

قال ابن سعد‏:‏ كان من أهل الفضل والنسك يعظ ويذكر‏.‏

قلت‏:‏ آخر من روى عنه كامل بن طلحة‏.‏

سنة ثلاث وستين ومائة فيها قتل المهدي جماعة من الزنادقة‏.‏

وصرف همته إلى تتبعهم وأتى بكتب من كتبهم فقطعت بحضرته بحلب‏.‏

وفيها بالغ سعيد الجرشي في حصار عطاء المقنع‏.‏

فلما أحس الملعون بالغلبة استعمل سما وسقى نساءه‏.‏

فأهلكهم الله‏.‏

ودخل المسلمون الحصن فقطعوا رأسه ووجهوا به إلى المهدي‏.‏

فوافاه بحلب‏.‏

وكان يقول بالتناسخ وأن الله تحول إلى صورة آدم ولذلك سجدت له الملائكة ثم تحول إلى صورة نوح ثم إلى غيره من الأنبياء والحكماء ثم إلى صورة أبي مسلم الخراساني ثم إلى صورته تعالى الله عن قوله علوًا كبيرًا‏.‏

فعبده خلق وقاتلوا دونه مع ما عاينوا من قبح صورته وعوره ولكنته وقصره‏.‏

وكان قد اتخذ وجهًا من ذهب ولذلك قيل له المقنع واستغواهم بالسحر وأطمع لهم قمرًا يرى من مسيرة شهرين‏.‏

كما قيل‏:‏ إليك فما بدرُ المّقنع طالعًا بأَسحر من ألحاظ بدري المّعمم وفيها توفي إبراهيم بن طهمان الخراساني بنيسابور روى عن عمر بن دينار وطبقته‏.‏

قال إسحاق بن راهويه‏:‏ كان صحيح الحديث‏.‏

ما كان بخراسان أكثر حديثًا منه‏.‏

وفيها أرطاة بن المنذر الألهاني الحمصي سمع سعيد بن المسيب والكبار‏.‏

وكان ثقة حافظًا زاهدًا معمرًا‏.‏

قال أبو اليمان‏:‏ كنت أشبه أحمد بن حنبل بأرطاة بن المنذر‏.‏

وفيها بكير بن معروف الدامغاني المفسر قاضي نيسابور بدمشق‏.‏

روى عن أبي الزبير المكي وجماعة‏.‏

قال النسائي‏:‏ ليس به بأس‏.‏

وفيها حريز بن عثمان الحمصي‏.‏

روى عن عبد الله بن بسر الصحابي وعن كبار التابعين‏.‏

واتهم بنصب ما‏.‏

قال أبو اليمان‏:‏ كان ساول من رجل ثم ترك‏.‏

وقال أبو حاتم‏:‏ لا يصح ما يقال في رأيه‏.‏

ولا أعلم بالشام منه‏.‏

وقال أحمد‏:‏ ثقة ثقة‏.‏

وفيها عيسى بن علي عم المنصور روى عن أبيه وقال ابن معين‏:‏ ليس به بأس‏.‏

وفيها أو في التي قبلها شعيب بن أبي حمزة بن دينار الحمصي مولى بني أمية‏.‏

وصاحب الزهري‏.‏

قال أحمد بن حنبل‏:‏ رأيت كتبه قد ضبطها وقيدها‏.‏

قال‏:‏ وهو عندنا فوق يونس وعقيل‏.‏

وقال علي بن عياش‏:‏ كان عندنا من كبار الناس‏.‏

وكان من صنف آخر في العبادة‏.‏

وفيها موسى بن علي بن رباح اللخمي المصري‏.‏

روى عن أبيه وطائفة‏.‏

وولي إمرة ديار مصر وهمام بن يحيى العوذي مولاهم البصري‏.‏

روى عن وعطاء وطائفة‏.‏

وكان أحد أركان الحديث ببلده‏.‏

قال أحمد‏:‏ هو ثبت في كل مشايخه‏.‏

وفيها يحيى بن أيوب الغافقي المصري‏.‏

روى عن بكير بن الأشج وجماعة‏.‏

وكان كثير العلم فقيه النفس‏.‏

وفيها أو حدودها أبو غسان محمد بن مطرف المدني‏.‏

روى عن محمد ابن المنكدر وطبقته‏.‏


سنة أربع وستين ومائة فيها أقبل ميخائيل البطريق وطازاد الأرمني

سنة أربع وستين ومائة فيها أقبل ميخائيل البطريق وطازاد الأرمني لعنهما الله في تسعي ألفًا‏.‏
ففشل عبد الكبير ومنع المسلمين من الملتقى ورد فهم المهدي بضرب عنقه وسجنه‏.‏

وفيها توفي إسحاق بن يحيى بن طلحة بن عبيد الله التيمي المدني شيخ آل طلحة عن سن عالية‏.‏

روى عن عبد الله بن جعفر بن أبي طالب وعن عمته موسى وعيسى‏.‏

وآخر روى عنه بشر بن الوليد الكندي‏.‏

وهو متروك الحديث‏.‏

وفيها أبو معاوية شيبان النحوي الكوفي‏.‏

نزل بغداد‏.‏

وروى عن الحسن وطائفة بعده‏.‏

وكان

وفيها عبد العزيز بن عبد الله بن أبي سلمة الماجشون المدني الفقيه‏.‏

روى عن الزهري وطبقته‏.‏

وكان إمامًا مفتيًا صاحب حلقة‏.‏

وفيها مبارك بن فضالة البصري مولى قريش‏.‏

روى عن الحسن وبكر المزني وطائفة‏.‏

وكان من كبار المحدثين والنساك‏.‏

وكان يحيى القطان يحسن الثناء عليه‏.‏

وقال أبو داود‏:‏ مدلس‏.‏

فإذا قال حديثًا فهو ثبت‏.‏

وقال مبارك‏:‏ جالست الحسن ثلاث عشرة سنة‏.‏

وقال أحمد‏:‏ مارواه عن الحسن يحتج به‏.‏

وفيها أو في التي تليها عبد الله بن العلاء بن زبر الربعي الدمشقي‏.‏

يروي بن القاسم ومكحول وكان بن أشراف البلد‏.‏

عمر تسعين سنة‏.‏

سنة خمس وستين ومائة فيها غزا المسلمون غزوة مشهورة وعليهم هارون الرشيد وهو صبي أمرد‏.‏

وفي خدمته الربيع الحاجب‏.‏

فافتتحوا ماجدة من الروم والتقوا الروم وهزموهم ثم ساروا حتى وصلوا إلى خليج القسصنطينية وقتلوا وسبوا‏.‏

وصالحتهم ملكة الروم على مال جليل‏.‏

فقيل إنه قتل من الروم في هذه الغزوة المباركة خمسون ألفًا‏.‏

وغنم المسلمون ما لا يحصى حتى بيع الفرس بدرهم والبغل الجيد بعشرة دراهم‏.‏

وفيها توفي سليمان بن المغيرة البصري عالم أهل البصرة في وقته‏.‏

روى عن ابن سيرين وثابت‏.‏

قال شعبة‏:‏ هو سيد أهل البصرة‏.‏

وقال الخريبي‏:‏ ما رأيت بصريًا أفضل منه‏.‏

وقال أحمد‏:‏ ثبت ثبت‏.‏

وفيها عبد الرحمن بن ثابت بن ثوبان الدمشقي الزاهد عن تسعين سنة‏.‏

روى عن خالد بن معدان وطبقته‏.‏

قال أحد بن حنبل‏:‏ كان عابد أهل الشام‏.‏

وذكر من فضله‏.‏

وقال أبو داود‏:‏ كان مجاب الدعوة‏.‏

وكانت فيه سلامة‏.‏

وما به بأس‏.‏

وقال أبو حاتم‏:‏ ثقة‏.‏

وفيها توفي معروف بن مشكان قارئ أهل مكة‏.‏

وأحد أصحاب ابن كثير‏.‏

وقد سمع من عطاء وغيره‏.‏

وفيها وهيب بن خالد أبو بكر البصري الحافظ‏.‏

روى عن منصور وطائفة كبيرة‏.‏

وقال أبو حاتم‏:‏ يقال لم يكن بعد شعبة أعلم بالرجال منه‏.‏

وفيها خالد بن برمك وزير السفاح وجد جعفر البرمكي عن خمس وسبعين سنة‏.‏

وكان يتهم بالمجوسية‏.‏

وفيها في آخر يوم منها أبو الأشهب العطاردي جعفر بن حبان بالبصرة روى عن أبي رجاء العطاردي والحسن والكبار وعاش خمسًا وتسعين سنة‏.‏

سنة ست وستين ومائة فيها قبض المهدي على وزيره يعقوب بن داود لكونه أعطاه هاشميًا من ولد فاطمة رضي الله عنه ليقتله فاصطنعه وهربه‏.‏

فظفر به الأعوان وكان يعقوب شيعيًا يميل إلى الزيدية ويقربهم‏.‏

وفيها توفي أبو معاوية صدقة بن عبد الله السمين من كبار محدثي دمشق‏.‏

روى عن القاسم أبي عبد الرحمن وطائفة‏.‏

وفيها معقل بن عبد الله الجزري من كبار علماء الجزيرة‏.‏

روى عن عطاء بن أبي رباح وميمون بن مهران والكبار‏.‏

وفيها أبو بكر النهشلي الكوفي وفي اسمه أقوال‏.‏

روى عن أبي بكر ابن أبي موسى الأشعري

سنة سبع وستين ومائة فيها جد المهدي في طلب الزنادقة في الآفاق وأكثر الفحص عنهم وقتل طائفة‏.‏

وفيها أمر بالزيادة في المسجد الحرام وغرم عليها أموالًا عظيمةً ودخلت فيه دور كبيرة‏.‏

وفيها توفي عالم أهل البصرة حماد بن سلمة بن دينار أبو سلمة البصري الحافظ‏.‏

في أواخر السنة‏.‏

سمع قتادة وأبا جمرة الضبيعي وطبقتهما‏.‏

وكان سيد أهل وقته‏.‏

قال وهيب بن خالد‏:‏ حماد بن سلمة سيدنا وأعلمنا‏.‏

وقال ابن المديني‏:‏ كان عند يحيى بن ضريس عن حماد بن سلمة عشر آلاف حديث‏.‏

وقال عبد الرحمن بن مهدي‏:‏ لو قيل الحماد بن سلمة إنك تموت غدًا ما قدر أن يزد في العمل شيئًا‏.‏

وقال شهاب البلخي‏:‏ كان حماد بن سلمة يعد من الأبدال‏.‏

وقال غيره‏:‏ كان فصيحًا مفوهًا إمامًا في العربية صاحب سنة‏.‏

وله تصانيف في الحديث‏.‏

وكان بطائنيًا‏.‏

فروى سوار بن عبد الله عن أبيه قال‏:‏ كنت آتي حماد بن سلمة في سوقه‏.‏

فإذا ربح ثوب حبة أو حبتين شد جونته وقام‏.‏

وقال موسى بن اسماعيل‏:‏ لو قلت إني ما رأيت حماد بن سلمة ضاحكًا لصدقت‏.‏

كان يحدث أو يسبح أو يقرأ أو يصلي قد قسم النهار على ذاك‏.‏

وفيها الحسن بن صالح بن حي الهمداني فقيه الكوفة وعابدها‏.‏

روى عن سماك بن حرب وطبقته‏.‏

قال أبو نعيم‏:‏ ما رأيت أفضل منه‏.‏

وقال أبو حاتم‏:‏ ثقة حافظ متقن‏.‏

وقال ابن معين‏:‏ يكتب رأي الحسن بن صالح يكتب رأي الأوزاعي‏.‏

وهؤلاء ثقات‏.‏

وقال وكيع‏:‏ الحسن بن صالح يشبه سعيد بن جبير كان هو وأخوه علي وأمهما قد جزءا الليل ثلاثة أجزاء‏.‏

فماتت‏.‏

فقسما الليل بينهما‏.‏

فمات علي‏.‏

فقام حسن الليل كله‏.‏

قلت‏:‏ مات سنة أربع وخمسين‏.‏

وهما توأم‏.‏

أخرج مما مسلم‏.‏

وفيها الربيع بن مسلم الجمحي مولاهم البصري‏.‏

وكان من بقايا أصحاب الحسن‏.‏

وفيها مفضل بن مهلهل السعدي الكوفي صاحب منصور‏.‏

قال أحمد العجلي‏:‏ كان ثقة صاحب سنة وفضل وفقه‏.‏

لما مات الثوري جاء أصحابه إلى وفيها فقيه الشام بعد الأوزاعي أبو محمد سعيد بن عبد العزيز التنوخي‏.‏

عن نحو ثمانين سنة‏.‏

أخذ بن مكحول وربيعة بن يزيد القصير ونافع مولى ابن عمر وخلق‏.‏

وكان صالحًا قانتًا خاشعًا‏.‏

قال‏:‏ ما قمت إلى صلاة حتى مثلت لي جهنم‏.‏

وقال الحاكم‏:‏ هو لأهل الشام كمالك لأهل المدينة‏.‏

وفيها أبو روح سلام بن مسكين البصري‏.‏

روى عن الحسن والكبار‏.‏

قال أبو سلمة التبوذكي‏:‏ كان من أعبد أهل زمانه‏.‏

وفيها أبو شريح عبد الرحمن بن شريح المعافري بالإسكندرية‏.‏

روى عن أبي قبيل وطبقته‏.‏

وكان ذا عبادة وفضل وجلالة‏.‏

وفيها أبو عقيل يحيى بن المتوكل المدني بغداد روى عن بقية وابن المنكدر‏.‏

وليس بالقوي عندهم‏.‏

وفيها عبد العزيز بن مسلم بالبصرة‏.‏

روى عن مطر الوراق وطائفة‏.‏

وكان عابدًا قدرةً‏.‏

روى عنه يحيى السليحيني وقال‏:‏ كان من الأبدال‏.‏

وفيها القاسم بن الفضل الحداني بالبصرة‏.‏

روى عن ابن سيرين والكبار‏.‏

وكان كثير الحديث‏.‏

قال ابن مهدي‏:‏ هو من مشايخنا الثقات‏.‏

وفيها أبو هلال محمد بن سليم الراسبي بالبصرة‏.‏

روى عن الحسن والكبار‏.‏

وهو حسن الحديث‏.‏

وثقه أبو داود وغيره‏.‏

وفيها محمد بن طلحة بن مصرف اليامي الكوفي‏.‏

أحد المكثرين الثقات‏.‏

يروي عن أبيه وطبقته‏.‏

وفيها أبو حمزة محمد بن ميمون المروزي السكري‏.‏

ارتحل وأخذ عن زياد بن علاقة ونحوه‏.‏

وكان شيخ بلده في الحديث والفضل والعبادة‏.‏

وفيها أبو بكر الهذلي البصري الأخباري‏.‏

أحد الضعفاء‏.‏

واسمه سلمى‏.‏

روى عن الشعبي ومعاذة العدوية والقدماء‏.‏

وفيها قتل في الزندقة بشار بن برد البصري الأعمى شاعر العصر‏.‏

ن ثمان وستين ومائة فيها غزا المسلمون الروم لنقضهم الهدنة‏.‏

وفيها سار سعيد الجرشي في أربعين ألفًا إلى طبرستان‏.‏

وفيها مات السيد الأمير أبو محمد الحسن بن زيد بن الحسن بن علي بن أبي طالب شيخ بني هاشم في زمانه وأمير المدينة للمنصور ووالد الست نفيسة‏.‏

خافه المنصور فحبسه‏.‏

ثم أخرجه المهدي وقربه‏.‏

ولم يزل معه حتى مات بطريق مكة معه عن خمس وثمانين سنة‏.‏

روى عن أبيه‏.‏

وفيها أبو الحجاح خارجة بن مصعب السرخسي من كبار المحدثين بخراسان‏.‏

رحل أخذ عن زيد بن أسلم وطبقته‏.‏

وهو صدوق كثير الغلط لا يحتج به‏.‏

وفيها سعيد بن بشير البصري ثم الدمشقي المحدث المشهور‏.‏

أكثر عن قتادة وطبقته‏.‏

قال أبو مسهر‏:‏ لم يكن في بلدنا أحفظ منه‏.‏

وقال أبو حاتم‏:‏ محلة الصدق‏.‏

وضعفه وغيره‏.‏

وفيها على الصحيح قيس بن الربيع أبو محمد الأسدي الكوفي الحافظ‏.‏

أحد علماء الحديث مع ضعفه‏.‏

على أن ابن عدي قال فيه عامة رواياته مستقيمة‏.‏

والقول فيه ما قال شعبة‏:‏ فإنه لا بأس به‏.‏

وقال عفان‏:‏ ثقة‏.‏

وقال أبو الوليد‏:‏ حضر شريك القاضي جنازة قيس بن ربيع فقال‏:‏ ما ترك بعده مثله‏.‏

قلت‏:‏ روى عن محارب بن دثار وطبقته‏.‏

وفيها الأمير عيسى بن موسى بن محمد بن علي بن عبد الله بن عباس العباسي‏.‏

ولي عهد وقد توفي أبوه شابًا سنة ثمان ومائة‏.‏

وفيها فليح بن سليمان المدني مولى آل الخطاب‏.‏

روى عن نافع وطبقته‏.‏

وكان ثقة مشهودًا كثير العلم‏.‏

لينه ابن معين‏.‏

وفيها مندل بن علي العنزي الكوفي‏.‏

روى عن عبد الملك بن عمير وطبقته‏.‏

وكان صدوقًا مكثرًا في حديثه لين‏.‏

وفيها نافع بن يزيد المصري بن جعفر بن ربيعة وطبقته‏.‏

وكان أحد الثقات‏.‏

وفيها يعلى بن الحارث المحاربي الكوفي‏.‏

روى عن إياس بن سلمة بن الأكوع وغيره‏.‏

وليس بالمكثر‏.‏

سنة تسع وستين ومائة فيها عزم المهدي على أن يقدم هارون في العهد ويؤخر موسى الهادي‏.‏

فطلبه وهو بجرجان ففهمها ولم يقدم‏.‏

فهم بالمصير إلى جرجان لذلك‏.‏

وفيها لثمان بقين من المحرم ساق المهدي واسمه أبو محمد بن عبد الله أبي جعفر عبد الله بن محمد بن علي بن عبد الله بن عباس العباسي خلف صيد فدخل الوحش خربة فدخل وقيل بل أكل طعامًا سمته جارية لضرتها فلما وضع يده فيه ما جسرت أن تقول هيأته لضرتي فيقال كان انجاص‏.‏

فأكل واحدة وصاح من جوفه ومات من الغد عن ثلاث وأربعين سنة‏.‏

وكانت خلافته عشر سنين وشهرًا‏.‏

وكان جوادًا ممدحًا محببًا إلى الناس‏.‏

وصولًا لأقاربه حسن الأخلاق حليمًا‏.‏

قصابًا للزنادقة‏.‏

وكان طويلًا أبيض مليحًا‏.‏

يقال إن المنصور خلف في الخزاين مائة ألف ألف وستين ألف ألف درهم ففرقها المهدي‏.‏

ولم يل الخلافة أحد أكرم منه ولا أبخل من أبيه ويقال إنه أعطى شاعرًا مرةً خمسين ألف دينار‏.‏

ولما مات أرسلوا بالخاتم والقضيب إلى الهادي‏.‏

فأسرع على البريد وقدم بغداد وبلغ في طلب الزنادقة وقتل منهم عدة‏.‏

وفيها خرج الحسين بن علي بن حسن بن حسن بن علي الحسيني بالمدينة وتابعة عدد كثير‏.‏

وحارب العساكر التي بالمدينة وقتل مقدمهم خالد البربري‏.‏

ثم تأهب وخرج في جمع إلى مكة فالتف عليه خلق كثير‏.‏

فأقبل عليه ركب العراق معهم جماعة من أمراء بني العباس بعدة وخيل‏.‏

فالتقوا بفج فقتل الحسين في مائة من أصحابه‏.‏

وقتل الحسن بن محمد بن عبد الله بن حسن الذي خرج أبوه زمن المنصور‏.‏

وهو جد الشرفاء الإدريسيين‏.‏

ثم تحيل الرشيد وبعث من سم إديس‏.‏

فقام بعده ابنه إدريس بن إدريس وتملك مدة‏.‏

وفيها توفي أبو السليل عبيد الله بن إياد بن لقيط الكوفي‏.‏

وله عن أبيه نسخة وكان عريف قومه بني سدوس‏.‏

وفيها أبو سعيد المؤدب ببغداد واسمه محمد بن مسلم‏.‏

وهو جزري روى عن عبد الكريم الجزري وحماد بن أبي سليمان وجماعة‏.‏

وهو مؤدب موسى الهادي‏.‏

وفيها نافع بن أبي نعيم أبو عبد الرحمن وقيل أبو رويم الليثي مولاهم قارىء أهل المدينة وأحد السبعة‏.‏

قال موسى بن طارق‏:‏ سمعته يقول‏:‏ قرأت على سبعين من التابعين‏.‏

وقال الليث‏:‏ حججت سنة ثلاث عشرة ومائة وإمام الناس في القراءة نافع ابن أبي نعيم‏.‏

وقال مالك‏:‏ نافع إمام الناس في القراءة‏.‏

قلت‏:‏ وثقه غير واحد وليس له رواية في الكتب الستة‏.‏

وفيها نافع بن عمر الجمحي المكي‏.‏

سمع ابن أبي مليكة وسعيد بن أبي هند وطائفة‏.‏

وقال عبد الرحمن بن مهدي‏:‏ كان من أثبت الناس‏.‏

سنة سبعين ومائة في ربيع الأول توفي الخليفة الهادي أبو محمد بن المهدي‏.‏

وكان طويلًا أبيض‏.‏

جسيمًا مات من قرحة أصابته‏.‏

وقيل قتلته أمه الخيزران لما هم بقتل أخيه الرشيد‏.‏

فعمدت لما وعك إلى أن غمته‏.‏

وعاش بضعًا وعشرين سنة‏.‏

فالله يسامحه وقد كان جبارًا ظالم النفس‏.‏

وفيها توفي أبو النضر جرير بن حازم الأزدي البصري أحد فصحاء البصرة ومحدثيها‏.‏

عمر دهرًا‏.‏

أختلط بأخرة فحجبه ابنه وهب‏.‏

فلم يرو شيئًا في اختلاطه‏.‏

روى عن الحسن والكبار‏.‏

وحضر جنازة ابن الطفيل بمكة‏.‏

وفيها الربيع بن يونس أبو الفضل حاجب المنصور والمهدي وفيها عبد الله بن جعفر المخزومي المدني‏.‏

روى عن عمة أبيه أم بكر بنت المسور بن مخرمة وجماعة من التابعين‏.‏

قال الواقدي‏:‏ كان عالمًا بالمغازي والفتوى‏.‏

وكان قصيرًا دميمًا‏.‏

وفيها محمد بن مهاجر الحمصي‏.‏

روى عن نافع وطبقته‏.‏

وآخر من حدث عنه أبو توبة الحلبي‏.‏

وفيها أبو معشر السندي واسمه نجيح بن عبد الرحمن المدني صاحب المغازي والأخبار‏.‏

قال ابن معين‏:‏ كان أميًا يتقى من حديثه المسند‏.‏

قلت‏:‏ روى عن محمد بن كعب القرظي والكبار‏.‏

واستصحبه المهدي معه لما حج إلى بغداد‏.‏

وقال‏:‏ يكون بحضرتنا ويفقه من حولنا وصله بألف دينار‏.‏

وكان أبيض أزرق سمينًا‏.‏

وقيل له السندي بن قبيل اللقب بالضد‏.‏

وفيها الوزير أبو عبيد الله واسمه معاوية بن عبيد الله بن يسار الأشعري‏.‏

مولاهم كاتب المهدي ووزيره‏.‏

و كان من خيار الوزراء صاحب علم‏.‏

وعبارة وصدقات‏.‏

روى عن منصور بن المعتمر‏.‏

وفيها أو في حدودها محمد بن جعفر بن أبي كثير المدني مولى الأنصار‏.‏

أخذ عن زيد بن أسلم وطبقته‏.‏

وكان ثقة كثير العلم‏.‏

وأسباط بن نصر الهمداني الكوفي المفسر صاحب إسماعيل السدي‏.‏

سنة إحدى وسبعين ومائة فيها على الأصح توفي حبان بن علي العنزي أخو مندل‏.‏

وكان من فقهاء الكوفة‏.‏

وهو ضعيف‏.‏

روى عن عبد الملك بن عمير وطبقته‏.‏

وفيها أبو المنذر سلام بن سلم المزني مولاهم البصري ثم الكوفي النحوي المقرئ‏.‏

أخذ عن عاصم ابن أبي النجود وأبي عمرو‏.‏

وحدث عن ثابت البناني وغيره‏.‏

وهو شيخ يعقوب الحضرمي المقرئ‏.‏

وفيها أبو عبد الرحمن عبد الله بن عمرو بن حفص بن عاصم العمري المدني أخو عبيد الله بن عمرو روى عن نافع وجماعة وكان محدثًا صالحًا‏.‏

قال أحمد‏:‏ لا بأس به‏.‏

وفيها أبو شهاب الحناط عبد ربه بن نافع الكوفي‏.‏

روى عن عاصم الأحول وطبقته وتوفي كهلًا‏.‏

وقيل توفي سنة اثنتين وسبعين‏.‏

وفيها أو نحوها مات الأمير يزيد بن حاتم بن قصيبة بن المهلب بن أبي صفرة المهلبي البصري‏.‏

أحد الشجعان المذكورين‏.‏

ولي إمرة المغرب مدة طويلة‏.‏

وولي إمرة مصر قبل ذلك سبع سنين‏.‏

وفيها عبد الرحمن بن سليمان بن عبد الله حنظلة بن الغسيل المدني‏.‏

رأى سهل بن سعد وروى عن عكرمة والكبار‏.‏

وكان كثير الحديث ثقة جيلًا‏.‏

وفي هذه الحدود مات أبو دلامة الشاعر المشهور‏.‏

وكان عبدًا حبشيًا فصيحًا صاحب نوادر ومزاح‏.‏

فيها توفي الإمام بن محمد سليمان بن بلال المدني مولى آل أبي بكر الصديق روى عن عبد الله بن دينار وطبقته‏.‏

قال ابن سعد‏:‏ كان بربريًا جميلًا حسن الهيئة عاقلًا‏.‏

كان يفتي بالمدينة‏.‏

وولي خراج المدينة‏.‏

وفيها أمير دمشق الفضل بن صالح بن علي بن عبد الله بن عباس العباسي ابن عم المنصور‏.‏

وهو الذي أنشأ القبة التي بجامع دمشق وتعرف بقبة المال‏.‏

وفي جمادى الأولى مات صاحب الأندلس الأمير أبو المطرف عبد الرحمن بن معاوية الأموي الدمشقي المعروف بالداخل‏.‏

فر إلى المغرب عند زوال دولتهم‏.‏

فقامت معه اليمانية‏.‏

وحارب يوسف الفهري متولي الأندلس وهزمه‏.‏

ومالك قرطبة في يوم الأضحى سنة ثمان وثلاثين ومائة وامتدت أيامه‏.‏

وكان عالمًا حسن السيرة‏.‏

عاش اثنتين وستين سنة‏.‏

وولي بعده ابنه هشام‏.‏

وبقيت الأندلس لعقبه إلى حدود الأربع مائة‏.‏

وفيها أو في سنة ست وسبعين صالح المري الزاهد‏.‏

واعظ البصرة‏.‏

روى عن الحسن وجماعة‏.‏

وحديثه ضعيف‏.‏

قال عفان‏:‏ كان شديد الخوف من الله إذأ قص كأنه ثكلى‏.‏

وفيها مهدي بن ميمون المعولي مولاهم البصري‏.‏

روى عن أبي رجاء العطاردي وابن سرين والكبار‏.‏

وفيها الوليد بن أبي ثور الهمداني الكوفي‏.‏

روى عن زياد بن علاقة وجماعة‏.‏

وهو ضعيف‏.‏

وفي حدودها معاوية بن سلام بن الأسود أبو سلام ممطور الحبشي ثم الشامي‏.‏

روىعن أبيه‏.‏

والزهري وجماعة‏.‏

قال يحيى بن معين‏:‏ أعده محدث أهل الشام‏.‏

سنة ثلاث وسبعين ومائة فيها وقيل سنة أربع إسماعيل بن زكريا الخلقاني الكوفي ببغداد روىعن العلاء بن عبد الرحمن وطبقته‏.‏

وعاش خمسًا وستين سنة‏.‏

وفيها أمير البصرة وفارس محمد بن سليمان بن علي ابن عم المنصور وله إحدى وخمسون سنة‏.‏

وكان الرشيد يبالغ في تعظيمه وإكرامه‏.‏

ولما مات احتوى على خزائنه فكانت خمسين ألف ألف درهم‏.‏

وفيها في رجب الإمام أبو خيثمة زهير بن معاوية الجعفي الكوفي نزيل الجزيرة‏.‏

روى عن سماك بن حرب وطبقته‏.‏

وكان أحد الحفاظ الأعلام حتى بالغ فيه شعيب بن حرب وقال‏:‏ كان أحفظ من عشرين مثل شعبة‏.‏

وفيها أبو سعيد سلام بن أبي مطيع البصري‏.‏

روى عن أبي عمران الجوني وطائفة‏.‏

قال أحمد بن حنبل‏:‏ ثقة صاحب سنة‏.‏

وقال ابن عدي‏:‏ كان يعد من خطباء أهل البصرة وعقلائهم‏.‏

وفيها نوح الجامع‏.‏

وهو أبو عصمة نوح بن أبي مريم الفقيه قاضي مرو ولقب بالجامع لأنه أخذ الفقه عن أبي حنيفة وابن أبي ليلى والحدديث عن حجاح بن أرطاة‏.‏

والمعازي عن ابن إسحاق والتفسير عن مقاتل ابن سليمان وهو متروك الحديث‏.‏

وفيها عبد الرحمن بن أبي الموالي المدني مولى آل علي‏.‏

روى عن أبي جعفر الباقر وطائفة‏.‏

وضربه المنصور أربع مائة سوط على أن يدله على محمد بن عبد الله بن حسن فلم يدله‏.‏

وكان من شيعته‏.‏

وفيها جويرية بن أسماء بن عبيد الضبعي البصري‏.‏

روى عن نافع والزهري وكان ثقةً كثير الحديث‏.‏

فيها توفي في جمادى الآخرة الإمام أبو عبد الرحمن عبد الله بن لهيعة الحضرمي الحافظ‏.‏

روى عن الأعرج وعطاء بن أبي رباح وخلق كثير‏.‏

قال أحمد بن صالح المصري‏:‏ كان ابن لهيعة صحيح الكتاب طلابة للعلم‏.‏

وقال زيد بن الحباب‏:‏ سمعت سفيان الثوري يقول‏:‏ عند ابن لهيعة الأصول وعندنا الفروع‏.‏

وقال أحمد بن حنبل‏:‏ لم يكن بمصر مثل ابن لهيعة في كثرة حديثه وضبطه واتقانه‏.‏

وقال ابن معين‏:‏ ليس بذاك القوي‏.‏

قلت‏:‏ وقد ولي قضاء مصر في خلافة ابن المنصور‏.‏

وفيها بكر بن مضر المصري من نيف وسبعين سنة‏.‏

روى عن أبي قبيل المصري المعافري وطائفة‏.‏

أكثر عنه قتيبة‏.‏

وفيها عبد الرحمن بن أبي الزناد المدني ببغداد‏.‏

وكان فقيهًا مفتيًا‏.‏

قال ابن معين‏:‏ هو أثبت الناس في هشام بن عروة‏.‏

قلت‏:‏ وروى الكثير عن أبيه وطبقته‏.‏

وفيه ضعف يسير‏.‏

وفيها وقيل قبلها يعقوب بن عبد الله الأشعري القمي‏.‏

رحل وحمل عن زيد بن أسلم وأكثر عن جعفر بن أبي المغيرة القمي‏.‏

وفيها الأمير روح بن حاتم بن قبيصة بن المهلب المهلبي أخو يزيد أحد القواد الكبار‏.‏

ولي إمرة الكوفة وغيرها‏.‏

سنة خمس وسبعين ومائة فيها هاجت العصبية والأهواء بالشام بين القيسية واليمانية‏.‏

ورأس القيسية يومئذ أبو الهيذام المري‏.‏

وقتل بيهنم بشر كثير‏.‏

وفيها توفي شيخ الديار المصرية وعالمها أبو الحارث الليث بن سعد الفمهي مولاهم الفقيه‏.‏

وأصله فارسي إصبهاني‏.‏

روى عن عطاء بن أبي رياح وابن أبي مليكة ونافع وخلق كثير‏.‏

توفي يوم الجمعة يوم نصف شعبان عن إحدى وثمانين سنة‏.‏

وكان إمامًا ثقة حجةً رفيعًا واسع العلم سخيًا جوادًا محتشمًا‏.‏

قال الشافعي‏:‏ الليث أفقه من مالك إلا أن أصحابه لم يقوموا به‏.‏

وكان أتبع للأثر مالك‏.‏

وقال يحيى بن بكير‏:‏ الليث أفقه بن مالك لكن الحظوة لمالك‏.‏

وقال محمد بن رمح‏:‏ كان دخل الليث في السنة ثمانين ألف دينار فما أوجب الله عليه زكاة درهمٍ‏.‏

وقال غيره‏:‏ كان نائب مصر وقاضيها من تحت أوامر الليث‏.‏

وإذا رابه من أحدهم شيء كاتب فيه فيعزل‏.‏

وقد أراده المنصور أن يلي إمرة مصر فامتنع‏.‏

وفيها أبو الله حزم بن أبي حزم القطعي أخو سهيل روى عن الحسن وجماعة‏.‏

قال أبو حاتم‏:‏ هو من ثقات من بقي بن أصحاب الحسن‏.‏

وفيها داود بن عبد الرحمن العطار المكي روى عن عمرو بن دينار وجماعة‏.‏

قال الشافعي‏:‏ ما رأيت أورع منه‏.‏

وفيها قاضي الكوفة أبو عبد الله القاسم بن معن بن عبد الرحمن بن عبد الله بن مسعود الهذلي المسعودي‏.‏

روى عن عبد الملك بن عمير وطبقته‏.‏

قال أحمد‏:‏ كان ثقة صاحب نحو وشعر‏.‏

وكان لا يأخذ على القضاء رزقًا‏.‏

وقال أبو حاتم‏:‏ كان أروى الناس للحديث والشعر وأعلمهم بالعربية والفقه‏.‏

وفيها على أحد الأقول وقيل قبلها وبعدها الخليل بن أحمد الأزردي البصري أبو عبد الرحمن‏.‏

صاحب العربية والعروض‏.‏

روى عن أيوب السيختياني وطائفة‏.‏

وكان إمامًا كبير القدر في لسان العرب خيرًا متواضعًا فيه زهد وتعفف‏.‏

صنف كتاب العين في اللغة‏.‏

ويقال إنه حج فدعا أن يرزق علمًا لم يسبق إليه‏.‏

فرجع وقد فتح عليه بعلم العروض فوضعه ورتبه فيها افتتح المسلمون مدينة دبسة من أرض الروم بعد حرب طويلة‏.‏

وفيها اشتد البلاء والقتل بين القيسية واليمانية بالشام‏.‏

واستمرت بينهم إحن وأحقاد ودماء يهيجون لأجلها في كل وقت وإلى اليوم‏.‏

وفيها توفي قاضي بغداد للرشيد أبو عبد الله سعيد بن عبد الرحمن الجمحي المدني‏.‏

روى عن عبد الرحمن بن القاسم وطبقته‏.‏

وكان من أولي العلم والصلاح‏.‏

وفيها وقيل في التي تليها عبد الواحد بن زياد العبدي مولاهم البصري‏.‏

روى عن كليب بن وائل وطائفة كبيرة‏.‏

وفيها في ربيع الأول أبو عوانة الوضاح مولى يزيد بن عطاء اليشكري الواسطي البزاز الحافظ أحد الأعلام‏.‏

رأى الحسن وروى عن قتادة وخلق‏.‏

قال يحيى القطان‏:‏ ما أشيه حديثه بحديث سفيان وشعبة‏.‏

وقال عفان‏:‏ هو عندنا أصح حديثًا بن شُعْبة‏.‏

وقال غيره‏:‏ هو من سبي جُرْجان‏.‏

سنة سبع وسبعين ومائة

فيها توفي عبد الواحد بن زيد البصري الزاهد الذي قيل إنه صلى الغداة بوضوء العشاء أربعين سنة‏.‏

ومن مواعظه قوله‏:‏ ألا تستحيون من طول ما لا تستحيون‏.‏

روى عن الحسن وجماعة وهو متروكُ الحديث‏.‏

وفبها شريك بن عبد الله النخعي الكوفي القاضي أبو عبد الله‏.‏

أحد الأعلام عن نيف وثمانين سنة‏.‏

روى عن سلمة بن كهيل والكبار‏.‏

سمع منه إسحاق الأزرق تسعة آلاف حديث‏.‏

قال ابن المبارك‏:‏ هو أعلم بحديث بلده من سفيان الثوري‏.‏

وقال النسائي‏:‏ ليس به بأس‏.‏

وقال غيره‏:‏ فقيه إمام لكنه يغلظ‏.‏

وفيها محمد بن مسلم الطائفي المكي‏.‏

روى عن عمرو بن دينار وجماعة‏.‏

وقال ابن مهدي‏:‏ كتُبه صحاح‏.‏

وفيها مُوسى بن أعْيَن الحَراني‏.‏

رحل إلى العراق وأخذ عن عبد الله ابن محمد بن عقيل وطبقته‏.‏

فأكثر‏.‏

وفيها أبو خالد يزيد بن عطاء الَيْشُكري الواسطي‏.‏

روى عن علقمة بن مَرْثد وطبقته‏.‏

وليس وفيها أو في حدودها عبد العزيز بن المختار البصري الدباغ روى عن ثابت البناني وجماعة‏.‏

سنة ثمان وسبعين ومائة فيها توفي جعفر بن سليمان الضبعي بالبصرة‏.‏

روى عن أبي عمران الجوني وطائفة‏.‏

وكان أحد علماء البصرة‏.‏

وفيه تشيع‏.‏

أخذ ذلك عنه عبد الرزاق باليمن‏.‏

وفيها عبثر بن القاسم أبو زبيد الكوفي‏.‏

روى عن حصين بن عبد الرحمن وجماعة‏.‏

ذكره أبو داود فقال‏:‏ ثقة ثقة‏.‏

وفيها عبد الله بن علي بن جعفر بن نجيع السعدي مولاهم المديني نزيل البصرة ووالد على المديني‏.‏

روى عن عبد الله بن دينار وطبقته‏.‏

وهو ضعيف الحديث‏.‏


سنة تسع وسبعين ومائة فيها كانت فتنة الوليد بن طريف الشاري الخارجي

سنة تسع وسبعين ومائة فيها كانت فتنة الوليد بن طريف الشاري الخارجي‏.‏
وفي بكرة رابع عشر ربيع الأول توفي في إمام دار الهجرة وفقيه الأمة أبو عبد الله مالك بن أنس الأصبحي المدني‏.‏

وذو أصبح بطن من حمير‏.‏

ولد سنة أربع وتسعين وسمع من نافع والزهري

قال الشافعي‏:‏ إذا ذكر العلماء فمالك النجم‏.‏

قال معن القزاز وجماعة‏:‏ حملت بمالك أمه ثلاث سنين‏.‏

وقال غير واحد‏:‏ كان مالك طوالًا جسيمًا عظيم الهامة أبيض الرأس واللحية أشقر عظيم اللحم‏.‏

وقيل‏:‏ كان أزرق العينين تبلغ لحيته صدره ويلبس الثياب الرفيعة البياض‏.‏

وقال أشهب‏:‏ كان مالك إذا اعتم جعل منها تحت ذقنه ويسدل طرفها بين كتفيه‏.‏

وقال خالد بن خداش‏:‏ رأيت على مالك طيلسانًا وثيابًا مرويةً جيادًا‏.‏

وقال ابن عيينة وبلغه موت مالك‏:‏ ما ترك على ظهر الأرض مثله‏.‏

وقال أبو مصعب‏:‏ سمعت مالكًا يقول‏:‏ ما أفتيت حتى شهد لي سبعون أني أهل لذلك‏.‏

ومناقب مالك كثيرة قد سقت بعضها في تاريخ الإسلام‏.‏

وفيها خالد بن عبد الله الواسطي الطحان الحافظ وله سبعون سنة‏.‏

روى عن سهيل بن أبي صالح وطبقته‏.‏

قال إسحاق الأزرق‏:‏ ما أدركت أفضل منه‏.‏

وقال أحمد‏:‏ كان ثقة صالحًا بلغني أنه اشترى نفسه من الله ثلاث مرات‏.‏

وفيها أبو الأحوص سلام بن سليم الكوفي‏.‏

روى عن زياد بن علاقة وطبقته‏.‏

وكان أحد الحفاظ الأثبات‏.‏

قال أحمد العجلي كان ثقة صاحب سنة وأتباع‏.‏

قلت‏:‏ آخر من روى عنه هناد‏.‏

وفي رمضان إمام أهل البصرة أبو إسماعيل حماد بن زيد بن درْهم الأزدي مولاهم‏.‏

سمع أبا عمران الجوني‏.‏

وأنس بن سيرين‏.‏

وطبقتهما‏.‏

قال عبد الرحمن بن مهدي‏:‏ أئمة الناس أربعة‏:‏ الثوري بالكوقة ومالك بالحجاز وحماد بن زيد بالبصرة والأوزاعي بالشام‏.‏

وقال يحيى بن يحيى التيمي‏:‏ ما رأيت شيخًا أحفظ من حماد بن زيد‏.‏

وقال أحمد العجلي‏:‏ حماد بن زيد ثقة‏.‏

كان حديثه أربعة آلاف حديث يحفظهما ولم يكن له كتاب‏.‏

وقال ابن معين‏:‏ ليس أحد أثبت من حماد بن زيد‏.‏

وفيها الهقل بن زياد الدمشقي الفقيه كاتب الأوزاعي‏.‏

قال ابن معين‏:‏ ما كان بالشام أوثق منه‏.‏

وقال مروان الطاطري‏:‏ كان أعلم الناس بالأوزاعي وبمجلسه وفتياه‏.‏

فيها هاج الهوى والعصبية بالشام بين اليمانية والنزارية وتفاقم الأمر واشتد الخطب‏.‏

وفيها كانت الزلزلة العظمى التي سقط منها رأس منارة الإسكندرية‏.‏

وفيها نزل الرشيد الرقة واتخذها وَطَنا‏.‏

وفيها توفي إسماعيل بن جعفر الأنصاري مولاهم المدني‏.‏

قارىء المدينة بعد نافع ومحدثها بعد مالك‏.‏

روى عن عبد الله بن دينار والعلاء بن عبد الرحمن وطائفة‏.‏

وفيها بشر بن منصور السليمي الأزدي البصري الزاهد‏.‏

روى عن أيوب وطبقته‏.‏

قال ابن المديني‏:‏ مارأيت أحدًا أخوف لله منه‏.‏

وكان يصلي كل يوم خمس مائة ركعة‏.‏

وقال عبد الرحمن بن مهدي‏:‏ ما رأيت أحدًا أقدمه عليه في الرقة والورع‏.‏

وفيها حفص بن سليمان الغاضري الكوفي قارىء الكوفة وتلميذ عاصم‏.‏

وقد حدث عن علقة بن مرثد وجماعة‏.‏

وعاش تسعين سنة‏.‏

وهو متروك الحديث حجة في القراءة‏.‏

وفيها صدقة بن خالد الدمشقي‏.‏

قرأ على يحيى الذماري‏.‏

وروى عن التابعين‏.‏

وكان من ثقات الشاميَين‏.‏

وفيها عبد الوارث بن سعيد التنوري الحافظ محدث البصرة بعد حماد ابن زيد‏.‏

ولد سنة وفيها أبو وهب عبيد الله بن عمرو الرقى الفقيهالجزيرة مُحدَث ومفتيها‏.‏

روى عن عبد الملك بن عُمَيْر وطبقته‏.‏

قال محمد بن سعد‏:‏ كان ثقة لم يكن أحد ينازعه في الفتوى في دهره يعني ببلده‏.‏

وفيها فضيل بن سليمان النميري بالبصرة‏.‏

روى عن أبي حازم الأعرج وصغارالتابعين‏.‏

وفيها مبارك بن سعيد أخو سفيان الثوري‏.‏

أبو عبد الرحمن الكوفي الضرير ببغداد‏.‏

روى عن عاصم بن أبي النجود وطائفة‏.‏

وهوثقة‏.‏

وفيها فقيه مكة أبو خالد مسلم بن خالد الزنجي وله ثمانون سنة‏.‏

روى عن ابن أبي مليكة والزهري وطائفة‏.‏

قال أحمد بن محمد الأزرقي‏:‏ كان فقيهًا عابدًا يصومُ الدهر‏.‏

وضعفه أبو داود وغيُره‏.‏

ولقب بالزنجي في صغره‏.‏

وكان أشقر‏.‏

وعليه تفقه الشافعي‏.‏

وفيها أبو المحياه يحيى بن يعلى التيمي الكوفي روى عن سلمة بن كهيل وطائفة‏.‏

وعمر وأسن‏.‏

وفيها الزاهدة الخاشعة رابعة العدوية بالبصرة ولها ثمانون سنة‏.‏

وفيها أمير الأندلس أبو الوليد هشام بن عبد الرحمن الداخل ابن معاوية الأموي المرواني وله

سبع وثلاثون سنة‏.‏

وولي الأمر ثمانية أعوام‏.‏

وكان متواضعًا حسن السيرة كثير الصدقات‏.‏

وقام بعده ابنه الحكم‏.‏

وفيها على الصحيح إمام أهل البصري في العربية سيبويه أبو بشرعمرو بن عثمان بن قنبر البصري مصَنفُ الكتاب في النحو‏.‏

وتلميذ الخليل‏.‏

عن بضع وثلاثين سنة‏.‏

سنة إحدى وثمانين ومائة فيها غزا الرشيد وافتتح حصن الصفصاف من أرض الروم بالسيف‏.‏

وسار عبد الملك بن صالح بن علي العباس حتى بلغ أنقرة وافتتح حصنًا‏.‏

وفيها توفي الامام محدث الشام ومفتي أهل حمص أبو عتبة إسماعيلُ بن عياش العنسي عن بضع وسبعين سنة‏.‏

روى عن شرحبيل بن مسلم ومحمد بن زياد الألهاني‏.‏

وخلق من التابعين بالشام والحرمين‏.‏

قال ابن معين‏:‏ هو ثقة في الشاميين‏.‏

وقال يزيد بن هارون‏:‏ ما رأيت شاميًا ولاعراقيًا أحفظ من إسماعيل بن عياش‏.‏

ما أدري ما الثوري‏.‏

وقال أبو اليمان‏:‏ كان إسماعيل جارنا فكان يحيي الليل‏.‏

وقال داود بن عمرو‏:‏ ما حدثنا إسماعيل إلا من حفظه‏.‏

وكان يحفظ نحوًا من عشرين ألف حديث‏.‏

وقيل توفي سنة اثنتين وثمانين‏.‏

ومناقبه كثيرة‏.‏

وفيها أبو المليح الرقي‏.‏

وله نيف وتسعون سنة واسمه الحسنُ بن عمر روى عن ميمون بن مهران‏.‏

وابن الزهري‏.‏

والكبار وثقه الإمام أحمد وغيره‏.‏

وفيها حفص بن ميسرة الصنعاني بعسقلان‏.‏

روى عن زيد بن أسْلَم وطبقته‏.‏

وكان ثقة صاحب حديث‏.‏

وفيها المعمَر أبو أحمد خلف بن خليفة الكوفي ببغداد‏.‏

وقد جاوز المائة بعام‏.‏

رأى عمرو بن حُرَيْث الصابي‏.‏

وروى عن مُحارب بن دثار وجماعة‏.‏

قال أبو حاتم‏:‏ َصدوق ثقة‏.‏

قلتُ‏:‏ هو أقدم شيخ للحسن بن عرفة‏.‏

وفيها الأمير حسن بن قحطبة بن شبيب الطائي وله أربع وثمانون سنة‏.‏

وكان من كبار قواد المنصور‏.‏

وفيها وقيل سنة ثمانين أبو معاوية عباد بن عباد بن حبيب بن المهلب المهلبي البصري‏.‏

أحد المحثين والأشراف‏.‏

روى عن أبي جمرة الضبعي صاحب ابن عباس وغيره‏.‏

وفيها في رمضان الإمام العلم أبو عبد الرحمن عبد الله بن المبارك الحنظلي مولاهم المروزي الفقيه الحافظ الزاهد ذو المناقب رحمه الله وله ثلاث وستون سنة‏.‏

سمع هشام بن عروة وحميد الطويل وهذه الطبقة‏.‏

وصنف التصانيف الكثيرة‏.‏

وحديثه نحو من عشرين ألف حديث‏.‏

قال الإمام أحمد بن حنبل‏:‏ لم يكن في زمان ابن المبارك أطلب للعلم منه‏.‏

وقال شعبة‏:‏ ما قدم علينا مثله‏.‏

وقال أبو إسحاق الفزاري‏:‏ ابن المبارك إمام المسلمين‏.‏

وعن شعيب بن حرب قال‏:‏ ما لقي ابن المبارك مثل نفسه‏.‏

وقال غيره‏:‏ كانت له تجارة واسعة وكان ينفق على الفقراء في السنة مائة ألف درهم‏.‏

وكان يحج سنة ويغزو سنة‏.‏

كان استاذه تاجرًا فتعلم منه‏.‏

وكان ابوه تركيًا وأمه خوارزمية‏.‏

وقال عبد الرحمن بن مهدي‏:‏ كان ابن المبارك أعلم من سفيان الثوري‏.‏

قلت‏:‏ كان رأسا في العلم رأسا في العمل رأسا في الذكاء رأسًا في الشجاعة والجهاد رأسا في الكرم وقبره بهيت ظاهر يُزار رحمه الله‏.‏

وفيها أبو الحسن ابن علي بن هاشم بن البريد الكوفي الخزاز‏.‏

يروي عن الأعمش وأقرانه‏.‏

وكان شيعيًا جلْدًا‏.‏

وفيها قاضي مصر أبو معاوية المفضل بن فضالة القتباني الفقيه‏.‏

روى عن يزيد بن أبي حبيب وطائفة كثيرة‏.‏

وكان زاهدًا ورعًا قانتًا مُجاب الدعوة عاش أربعًا وسبعين سنة‏.‏

وفيها بالإسكندرية يعقوب بن عبد الرحمن القاري المدني‏.‏

روى عن زيد بن أسلم وطبقته فأكثر‏.‏

سنة اثنتين وثمانين ومائة في سملت الروم عيني طاغيتهم قسطنطين وملكوا عليهم أمة‏.‏

وفيها توفي عبد الرحمن بن زيد بن أسلم العدوي العمري مولاهم المدني روى عن أبيه وجماعة‏.‏

وهو ضعيف كثير الحديث‏.‏

وفيها عبيد الله بن عبد الرحمن الأشجعي الكوفي الحافظ‏.‏

سمع من هشام بن عروة وجماعة‏.‏

وقال ابن معين‏:‏ ما بالكوفة أعلم بالثوري من عبيد الله الأشجعي‏.‏

وفيها عمار بن محمد الثوري الكوفي ابن أخت سفيان‏.‏

روى عن منصور والأعش وعدة‏.‏

قال ابن عرفة‏:‏ كان لا يضحك وكنا لا نسك أنه من الأبدال‏.‏

وفيها أبو سفيان المعمري محمد بن حميد البصري نزيل بغداد وكان محدثًا مشهورًا ذا صلاح وعبادة‏.‏

رحل إلى معمر فلقب بالمعمري‏.‏

وفيها الوليد بن محمد الموقري البلقاوي والموقر حصين بالبلقاء‏.‏

وهو من ضعفاء أصحاب الزهري‏.‏

وفيها على الأصح عالم أهل الكوفة أبو زكريا يحيى بن أبي زائدة الكوفي الحافظ روى عن أبيه وعاصم الأحول‏.‏

وطبقتهما‏.‏

وعاش ثلاثًا وستين سنة‏.‏

قال علي بن المديني‏:‏ انتهى العلم في زمانه إليه‏.‏

ما كان بالكوفة بعد الثوري أثبت منه‏.‏

وقال غيره‏:‏ ولي قضاء المدينة وبها توفي رحمه الله‏.‏

وفيها الحافظ الثبت أبو معاوية يزيد بن زريع العيشي‏.‏

بالبصرة‏.‏

روى عن أيوب السختياني وطبقته‏.‏

قال الإمام أحمد بن حنبل‏:‏ كان ريحانة البصرة ما أتقنه وما أحفطه‏!‏

وقال نصر بن علي الجهضمي‏:‏ رأيت يزيد بن زريع في النوم فقلت‏:‏ ما فعل الله بك قال‏:‏ دخلت الجنة‏.‏

قلت‏:‏ بماذا قال‏:‏ بكثرة الصلاة‏.‏

وفيها في شهر ربيع الآخر القاضي أبو يوسف واسمه يعقوبُ بن إبراهيم الكوفي قاضي القضاة‏.‏

وهو أول من دعي بذلك‏.‏

تفقه على الإمام أبي حنيفة وسمع من عطاء بن السائب وطبقته‏.‏

قال يحيى بن معين‏:‏ كان القاضي أبو يوسف يحب أصحاب الحديث ويميل إليهم‏.‏

وقال محمد بن سماعة‏:‏ كان أبو يوسف يصلي بعد ما ولي القضاء في كل يوم مائتي ركعة‏.‏

وقال يحيى بن يحيى النيسابوري‏:‏ سمعت أبا يوسُف يقول عند وفاته‏:‏ كل ما أفتيت به فقد رجعت عنه إلا ما وافق الكتاب والسنة‏.‏

قلت‏:‏ كان أبو يوسف مع سعة علمه أحد الأجواد الأسخياء‏.‏

قال أبو حاتم‏:‏ يكتب حديثه‏.‏

وقال الإمام أحمد بن حنبل‏:‏ صدوق‏.‏

وفيها توفي أمير عرب الشام القيسية وفارسهم البطل أبو الهيذام عامر بن عمارة المري سنة ثلاث وثمانين ومائة

فيها خرج الخزرُ لعنهم الله‏.‏

و من قصتهم أن ستيت إبنة ملك الترك خاقان خطبها الأمير الفضل بن يحيى البرمكي وحُملت إليه في عام أول‏.‏

فماتت في الطريق ببرذعة فرد من كان معها في خدمتها من العساكر وأخبروا خاقان أنها قتلت غيلة‏.‏

فاشتد غضبه وتجهز للشر وخرج بجيوشه من الباب الحديد وأوقع بأهل الإسلام وبالذمة وقتل وسبى وبدع وبلغ السبي مائة ألف وعظمت المصيبة على المسلمين‏.‏

فإنا لله وإنا إليه راجعون‏.‏

فانزعج هارون الرشيد واهتم لذلك وجهز البعوث‏.‏

فاجتمع المسلمون وطردوا العدو عن إرمينية ثم سدوا الباب الذي خرجوا منه‏.‏

وفيها توفي الإمام أبو معاوية هشيم بن بشير السلمي الواسطي محدث بغداد‏.‏

روى عن الزهري وطبقته‏.‏

قال يعقوب الدورقي‏:‏ كان عند هشيم عشرون ألف حديث‏.‏

وقال عبد الرحمن بن مهدي‏:‏ هشيم أحفظ للحديث من الثوري‏.‏

وقال يحيى القطان‏:‏ هو أحفظ من رأيت بعد سفيان وشعبة‏.‏

وقال ابن أبي الدنيا‏:‏ حدثني من سمع عمرو بن عون يقول‏:‏ مكث هشيم يصلي الفجر بوضوء العشاء عشر سنين قبل موته‏.‏

وفيها الواعظُ ابن السماك أبو العباس محمد بن صبيح الكوفي الزاهدُ‏.‏

مولى بني عجل‏.‏

روى عن الأعمش وجماعة‏.‏

وكان كبير القدر‏.‏

دخل على الرشيد فوعظه وخوفه‏.‏

وفيها أبو محمد زياد بن عبد الله البكائي العامري الكوفي صاحب المغازي‏.‏

وهو أوثق الناس في ابن إسحاق‏.‏

وسمع بن عبد الملك بن عُمير ومنصور والكبار‏.‏

وفيها السيد أبو الحسن موسى الكاظم ولد جعفر الصادق وَوالد عليَ ابن موسى الرضا‏.‏

ولد ثمان وعشرين ومائة وروى عن أبيه‏.‏

قال أبو حاتم‏:‏ ثقة إمام من أئمة المسلمين‏.‏

وقال غيره‏:‏ أقدمه الرشيد معه من المدينة فحبسه ببغداد ومات في الحبس رحمه الله‏.‏

وكان صالحًا عابدًا جوادًا حليمًا كبير القدر‏.‏

وفيها شيخ إصبهان وعالمها أبو المنذر النعمان بن عبد السلام التيمي تيم الله من ثعلبة‏.‏

وكان فقيهًا إمامًا زاهدًا عابدًا صاحب تصانيف‏.‏

أخذ عن الثوري وأبي حنيفة وطائفة‏.‏

وفيها الفقيه أبو عبد الرحمن يحيى بن حمزة الحضرمي البتهلي قاضي دمشق ومحدثها وله ثمانون سنة‏.‏

قال دحيم‏:‏ هو ثقة عالم‏.‏

سنة أربع وثمانين ومائة فيها توفي الفقيه أبو إسحاق أبو إبراهيم بن سعد الزهري العوفي المدني قاضي المدينة ومحدثها وله خمس وسبعون سنة‏.‏

وقيل توفي في العام الماضي‏.‏

سمع أباه والزهري وجماعة‏.‏

وفيها الفقيه إبراهيم بن محمد بن أبي يحيى الأسلمي مولاهم روى عن الزهري وابن المنكدر وطبقتهما‏.‏

يروي عنه الشافعي فيقول‏:‏ أخبرني من لا أتهم‏.‏

وقال‏:‏ قدريًا‏.‏

وقال الإمام أحمد بن حنبل‏:‏ كان قدريًا معتزليًا جهميًا كل بلاء فيه لا يكتب حديثه‏.‏

وقال البخاري‏:‏ جهمي تركه الناس‏.‏

وقال ابن عدي‏:‏ لم أر له حديثًا منكرًا إلا عن شيوخ يحتملون وله كتاب الموطأ أضعاف موطأ مالك‏.‏

وفيها الزاهد العمري بالمدينة واسمه عبد الله بن عبد العزيز بن عبد الله بن عمر بن الخطاب روى عن أبيه‏.‏

وكان إمامًا فاضلًا رأسًا في الزهد والورع‏.‏

وفيها فقيه أهل المدينة أبو تمام عبد العزيز بن أبي حازم سلمة بن دينار‏.‏

أخذ عن أبيه وزيد بن أسلم وطائفة‏.‏

وقال ابن سعد‏:‏ ولد سنة سبع ومائة ومات ساجدًا رحمة الله عليه‏.‏

وفيها علي بن غراب الكوفي القاضي‏.‏

روى عن هشام بن عروة وطبقته‏.‏

وفيها مروان بن شجاع الجزري ببغداد‏.‏

روى عن خصيف وعبد الكريم بن مالك‏.‏

وفيها أو في التي مَضَتَ نُوح بن قيس الُحَدانيّ الطاحي البصري‏.‏

روى عن محمد بن واسع وطبقته‏.‏

سنة خمس وثمانين ومائة فيها وقيل في التي تليها توفي الإمام القارىء القدوة أبو إسحاق الفزاري إبراهيم بن محمد بن الحارث الكوفي نزيل ثغر المصيصَة‏.‏

روى عن عبد الملك بن عمير وطبقته‏.‏

ومن جلالته روى عنه الأوزاعي حديثًا فقيل له‏:‏ من حدثك بهذا قال‏:‏ حدثني الصادق المصدق أبو إسحاق الفزاريَ‏.‏

وقال الفضل بن عياض‏:‏ ربُما اشتقت إلى المصيصة ما بي فضل الرباط بل لأرى أبا إسحاق الفزاري‏.‏

وقال غيره‏:‏ كان إمامًا قانتًا مجاهدًا مرابطًا أمارًا بالمعروف إذا رأى بالثغر مبتدعًا أخرجه‏.‏

وفيها الأمير عبد الصمد بن علي بن عبد الله بن عباس شيخُ آل العبّاس وبقية عمومة المنصور‏.‏

روى عن أبيه عن جده ابن عباس وكان ذا قعدد في النسب‏.‏

ولي إمرة البصرة مرة إمرة دمشق‏.‏

وفيها ضمام بن إسماعيل المصري بالإسكندرية‏.‏

روى عن أبي قبيل المعافري وطبقته‏.‏

قال أبو حاتم‏:‏ كان صدوقًا متعبدًا‏.‏

قلتُ‏:‏ لم يخرجوا له في الكتب الستة شيئًا‏.‏

وهو من مشاهير المحدثين‏.‏

وفيها عُمرُ بن عبيد الطنافسي الكوفي‏.‏

وكان أكبر إخونه‏.‏

روى عن سماك بن حرب وطبقته‏.‏

وفيها المطّلبُ بن أبي زياد الكوفي‏.‏

روى عن زياد بن علاقة والكبار‏.‏

وثقه أحمد وابن معين‏.‏

وفيها على الأصح المُعافى بن عمران الإمام أبو مسعود الأزدي‏.‏

عالم أهل الموصل وزاهدهم‏.‏

رَحَلَ وطَوَف وسمع من ابن جُرَيَّح وطبقته‏.‏

ذكره سفيان الثوري فقال‏:‏ هو ياقوتةُ العلماء‏.‏

وقال محمد بن عبد الله بن عمار الحافظ‏:‏ لم ألق أفضلَ منه‏.‏

وقال ابن سعد‏:‏ كان ثقةً فاضلًا صاحبَ سُنَة‏.‏

وكان ابنُ المبارك وهو أسن منه‏.‏

يقول‏:‏ حدثني ذاك الرجل الصالح‏.‏

وفيها يوسف بن يعقوب بن أبي سلمة الماجشون المدنيّ ابن عم عبد العزيز الماجشون‏.‏

روى

وفيها أمير دمشق للرشيد محمد بن ابراهيم الإمام بن محمد بن علي بن عبد الله بن عباس العباسي‏.‏

سنة ست وثمانين ومائة فيها سار علي بن عيسى بن ماهان في الجيوش من مرو فالتقى هو وأبو الخصيب بنسا‏.‏

فظفر بأبي الخصيب واستقامت خراسان للرشيد‏.‏

وفيها توفي حاتم بن اسماعيل المدني‏.‏

روى عن هشام بن عُروة وطبقته‏.‏

وكان ثقة كثير الحديث‏.‏

وقيل مات في التي تليها‏.‏

وفيها حسان بن إبراهيم الكرماني قاضي كرمان يروي عن عاصم الأحول وجماعة‏.‏

وفيها خالد بن الحارث أبو عثمان البصري الحافظ‏.‏

روى عن أيوب وخلق‏.‏

قال الإمام أحمد‏:‏ إليه المنتهى في التثبت بالبصرة‏.‏

وفيها سفيان بن حبيب البصري البزاز روى عن عاصم الأحول وطائفة‏.‏

قال أبو حاتم‏:‏ ثقة‏.‏

أعلم الناس بحديث سعيد بن أبي عروبة‏.‏

وفيها أو في التي تليها‏.‏

عباد بن العوام الواسطي ببغداد‏.‏

روى عن أبي مالك الأشجعي

وفيها عيسى بن موسى غنجار أبو أحمد البخاري‏.‏

محدث ما وراء النهر رحل وحمل عن سفيان الثوري وطبقته‏.‏

قال الحاكم‏:‏ هو إمام عصره طلب العلم على كبر السن وطوف‏.‏

يروي عن أكثر من مائة شيخ من المجهولين‏.‏

وحديثه الثقات مستقيم‏.‏

وفيها فقيه المدينة أبو هاشم المغيرة بن عبد الرحمن المخزومي وله اثنتان وستون سنة‏.‏

روى عن هشام بن عروة وطبقته‏.‏

قال الزبير بن بكّار‏:‏ عرض عليه الرشيد قضاء المدينة فامتنع‏.‏

فأعفاه ووصله بألفي دينار‏.‏

وكان فقيه المدينة بعد مالك‏.‏

سنة سبع وثمانين ومائة فيها خلعت الروم من الملك الست ريني وهلكت بعد أشهر‏.‏

وأقاموا عليهم نقفور‏.‏

والروم تزعم أن تقفور من ولد جفنة الغساني الذي تنصّر‏.‏

وكان نقفور قبل الملك يلي نظر الديوان‏.‏

فكتب نقفور هذا الكتاب من نقفور ملك الروم إلى هارون ملك العرب أما بعد فإن الملكة التي كانت قبلي أقامتك مقام الرخ وأقامت نفسها مقام البيدق‏.‏

فحملت إليك من أموالها وذلك لضعف النساء وحمقهن‏.‏

فإذا قرأت كتابي هذا فاردد ما حصل قبلك وافتد نفسك وإلا فالسيفُ بيننا‏.‏

فلما قرأ الرشيد الكتاب اشتد غضبه وتفرق جلساؤه خوفًا من بادرة تقعُ منه‏.‏

ثم كتب بيده على ظهر الكتاب‏:‏ من هارون أمير المؤمنين إلى نقفور كلب الروم‏:‏ قرأت كتابك يا ابن الكافرة‏.‏

والجواب ما تراه دون ما تسمعه‏.‏

ثم ركب من يومه وأسرع حتى نزل على مدينة هرقلة وأوطأ الروم ذلًا وبلاءً‏.‏

فقتل وسبى‏.‏

وذل نقفور وطلب الموادعة على خراج يحملُه‏.‏

فأجابه‏.‏

فلما رد الرشيد إلى الرقة نقض نقفور‏.‏

فلم يجسر أحد أن يبلغ الرشيد حتى عملت الشعراء أبياتًا يلوحون بذلك‏.‏

فقال أو قد فعلها فكر راجعًا في مشقة الشتاء حتى أناخ بفنائه ونال منه مراده‏.‏

وفي ذلك يقول أبو العتاهية‏:‏ ألا نَادَتْ هرَقّلةْ بالخراب منَ الملكِ الموفق للصواب غدا هارونُ يُرعد بالمنايا ويُبرق بالمذكرة الصعاب وفيها توفي أو في التي قبلها بشر بن المفضل أحدُ حفاظ البصرة‏.‏

روى عن سهل بن أبي صلح وخالد الحذاء‏.‏

وطائفة‏.‏

قال علي المديني‏:‏ كان يصلي كل يوم أربع مائة ركعة ويصوم يومًا ويفطر يومًا رحمه الله‏.‏

وفيها محمد بن عبد الرحمن الطفاوي البصري‏.‏

سمع أيوب السختياني وجماعة‏.‏

وفيها رباح بن زيد الصنعاني صاحب معمر‏.‏

قال أحمد‏:‏ كان خيارًا‏.‏

ما أرى في زمانه من كان خيرًا منه‏.‏

انقطع في بيته‏.‏

وفيها عبد الرحيم سليمان الرازي نزيل الكوفة‏.‏

كان ثقة صاحب حديث‏.‏

له تصانيف‏.‏

روى عن عاصم الأحول وخلق‏.‏

وفيها عبد السلام بن حرب الملاني الكوفي الحافظ‏.‏

وله ست وتسعون سنة‏.‏

روى عن أيوب السختياني وطبقته‏.‏

وفيها عبد العزيز بن عبد الصمد العمي البصري الحافظ‏.‏

روى عن أبي عمران الجوني والكبار‏.‏

يكنى أبا الصمد‏.‏

وفيها أبو محمد عبد العزيز بن محمد الدراوردي المدني‏.‏

روى عن صفوان بن سليم وخلق‏.‏

وكان فقيهًا صاحب حديث‏.‏

وفيها علي بن نصر بن علي الجهضمي‏.‏

والد نصر بن علي‏.‏

روى عن هشام الدستوائي وأقرانه‏.‏

وفيها أبو الخطاب محمد بن سواء السدوسي البصري المكفوف الحافظ‏.‏

سمع من حسين المعلم‏.‏

وأكثر عن أبي عروبة‏.‏

وفيها الإمام أبو محمد معتمر بن سليمان بن طرخان التيمي الحافظ‏.‏

أحد شيوخ البصرة‏.‏

وله إحدى وثمانون سنة‏.‏

روى عن عن أبيه ومنصور وخلق لا يحصون‏.‏

قال قرة بن خالد‏:‏ ما معتمر عندنا بدون أبيه‏.‏

وقال غيره‏:‏ كان عابدًا صالحًا حجة‏.‏

وفيها غضب الرشيد على البرامكة وضرب عنق جعفر بن يحيى البرمكي الوزير أحد الأجواد والفصحاء‏.‏

وفيها توفي معاذ بن مسلم الكوفي النحوي شيخ الكسائي عن نحو مائة سنة وهو الذي سارت فيه هذه الكلمة‏:‏ إن معاذ بن مسلم رجل ليس لميقات عمره أمد الأبيات‏.‏

وفيها في الأبيات في المحرم شيخ الحجاز الإمام أبو علي الفضيل بن عياض التميمي المروزي الزاهد‏.‏

أحد الأعلام‏.‏

الذي قال فيه ابن المبارك‏:‏ ما بقي على ظهر الأرض أفضل من الفضيل بن عياض‏.‏

وكان قد قدم الكوفة شابًا فحمل عن منصور وطبقته‏.‏

قال شريك‏:‏ القاضي فضيل حجة لأهل زمانه‏.‏

سنة ثمان وثمانين ومائة فيها غزا المسلمون الروم من درب الصفصاف والتقوا فجرح الملك نقفور ثلاث جراحات‏.‏

وانهزم وقتل من جيشه عدة ألوف‏.‏

وفيها توفي محدث الري الحافظ أبو عبد الله جرير بن عبد الحميد الضبي‏.‏

وله ثمان وسبعون سنة‏.‏

روى عن منصور وطبقته من الكوفيين ورحل إليه الناس لثقته وسعة علمه‏.‏

وفيها رشدين بن سعد المهري‏.‏

محدث مصر لكنه ضعيف وفيه دين وصلاح‏.‏

روى عن زبان بن فائد وحميد بن هانئ وخلق كثير‏.‏

وفيها عبدة بن سليمان الكلابي الكوفي‏.‏

روى عن عاصم الأحول وطبقته‏.‏

قال أحمد‏:‏ ثقة

وفيها وقيل في سنة تسعين‏.‏

عتاب بن بشير الحراني صاحب خصيف‏.‏

وكان صاحب حديث‏.‏

وفيها عقبة بن خالد السكوني الكوفي‏.‏

روى عن هشام بن عروة وطبقته‏.‏

وفيها أو في سنة تسعين محمد بن يزيد الواسطي عن إسماعيل بن أبي خالد وجماعة‏.‏

وفيها عمر بن أيوب الموصلي المحدث الزاهد‏.‏

رحل وسمع من جعفر بن برقان وطبقته‏.‏

قال ابن معين‏:‏ ثقة مأمون‏.‏

وقال ابن عمار‏:‏ ما رأيته يذكر الدنيا‏.‏

وفيها مقرئ الكوفة سليم بن عيسى الحنفي مولاهم‏.‏

صاحب حمزة‏.‏

تصدر لإقراء الناس مدة عليه دارت قراءة حمزة‏.‏

وفيها على الصحيح الإمام أبو عمرو عيسى بن بن أبي إسحاق السبيعي‏.‏

رأى جده وسمع من إسماعيل بن أبي خالد وخلق من طبقته‏.‏

وروى عنه من الكبار حماد بن أبي سلمة وهو أكبر منه‏.‏

ذكر لابن المديني فقال‏:‏ بخ بخ ثقة مأمون‏.‏

وقال أحمد بن داود الحداني‏:‏ سمعت عيسى بن يونس يقول‏:‏ لم يكن في أسناني أبصر بالنحو مني فدخلتني منه نخوة فتركته‏.‏

وقال الإمام أحمد بن حنبل‏:‏ الذي كنا نخبر أن عيسى سنة في الغزو وسنة في الحج‏.‏

فقدم بغداد

وفيها أو في السنة الماضية مرحوم بن عبد العزيز العطار بالبصرة‏.‏

كان محدثًا صالحًا عابدًا‏.‏

روى عن أبي عمران الجوني والكبار‏.‏

قال الخريبي‏:‏ ما رأيت بصريًا أفضل منه ومن سليمان بن المغيرة‏.‏

وفيها يحيى بن عبد الملك بن أبي غنية الكوفي روى عن العلاء بن المسيب وعدة‏.‏

وكان بن عباد المحدثين‏.‏

قال أحمد العجلي‏:‏ قالوا له‏:‏ دواء عينيك ترك البكاء‏.‏

قال‏:‏ فما خيرهما إذًا سنة تسع وثمانين ومائة فيها كان الفداء الذي لم يسمع بمثله حتى لم يبق بأيدي الروم مسلم إلا فودي به‏.‏

وفيها توهم الرشيد في علي بن عيسى بن علي بن ماهان أمير خراسان الخروح فسار حتى نزل بالري‏.‏

فبادر إليه علي بأموال وجواهر وتحف تتجاوز الوصف‏.‏

فأعجب الرشيد ورده على عمله‏.‏

وفيها توفي في صحبة الرشيد شيخ القراءات والنحو الإمام أبو الحسن علي بن حمزة الأسدي الكوفي الكسائي‏.‏

أحد السبعة‏.‏

قرأ على حمزة وأدب الرشيد وولده الأمين‏.‏

وهو من تلامذة قال الشافعي‏:‏ من أراد أن يتبحر في النحو فهو عيال على الكسائي‏.‏

وفيها توفي في صحبة الرشيد أيضًا بالري قاضي القضاة وفقيه العصر أبو عبد الله محمد بن الحسن الشيباني مولاهم‏.‏

الكوفي المنشأ‏.‏

ولد بواسط وعاش سبعًا وخمسين سنة‏.‏

وسمع أبا حنيفة ومالك بن مغول وطائفة‏.‏

وكان من أذكياء العالم‏.‏

قال أبو عبيد‏:‏ ما رأيت أعلم بكتاب الله منه‏.‏

قال الشافعي‏:‏ لو أشاء أن أقول تنزل القرآن بلغة محمد بن الحسن لقلت لفصاحته وقد حملت عنه وقر بختي‏.‏

وقال محمد بن الحسن‏:‏ خلف أبي ثلاثين ألف درهم فأنفقت نصفها على النحو بالري‏.‏

وأنفقت الباقي على الفقه ولما توفي هو والكسائي قال الرشيد‏:‏ دفنا الفقه والنحو بالري‏.‏

قال الخطيب‏:‏ وولي القضاء بعد محمد بن الحسن علي بن حرملة التيمي صاحب أبي حنيفة‏.‏

وفيها أو محمد عبد الأعلى بن عبد الأعلى الشامي البصري‏.‏

أحد علماء الحديث‏.‏

سمع من حميد الطويل وطبقته‏.‏

وفيها أبو خالد الأحمر سليمان بن حيان الكوفي أحد الكبار روى عن أبي مالك الأشجعي وخلق من طبقته‏.‏

فيها قاضي الموصل علي بن مسهر‏.‏

أبو الحسن الكوفي الفقيه‏.‏

روى عن أبي مالك الأشجعي وأقرانه‏.‏

قال أحمد‏:‏ هو أثبت من ابن أبي معاوية في الحديث‏.‏

وقال أحمد العجلي‏:‏ ثقة جامع للفقه والحديث‏.‏

وفيها حكام بن سلم الرازي‏.‏

يروي بن حميد الطويل وطبقته‏.‏

وفيها وقيل قبلها بعام يحيى بن اليمان العجلي الكوفي الحافظ‏.‏

روىعن هشام بن عروة وإسماعيل بن أبي خالد وطائفة‏.‏

ذكره أبو بكر بن عياش فقال‏:‏ ذاك راهب‏.‏

وعن وكيع قال‏:‏ ما كان أحد من أصحابنا أحفظ منه‏.‏

كان يحفظ في المجلس خمس مائة حديث ثم نسي‏.‏

وقال ابن المديني‏:‏ صدوق ثقة تغير من الفالج‏.‏

وفيها أو في حدودها‏.‏

محمد بن مروان السدوسي الصغير الكوفي المفسر صاحب الكلبي وهو متروك الحديث‏.‏

فيها فتح هرقلة في شوال‏.‏

استعد للرشيد وأمعن في بلاد الروم‏.‏

فدخلها في مائة ألف وبضعة وثلاثين ألفًا سوى المجاهدين تطوعًا‏.‏

وبث جيوشه تغير وتغنم وتخرب‏.‏

ولما افتتح هرقلة أخربها وسبى أهلها‏.‏

وكان مقامه عليها شهرًا‏.‏

وسارت فرقة فافتتحت حصن الصقالبة‏.‏

وفرقة افتنحت حصن الصفصاف ومقدونية‏.‏

وركب حميد بن معيوف في البحر فغزا قبرس فخرب وسبى وأحرق وبلغ السبي من قبرس ستة عشر ألفًا‏.‏

وكان فيهم أسقف قبرس ابن علية فنودي عليه فبلغ ألفي دينار وبعث نقفور الجزية عن رأسه وامرأته وخواصه‏.‏

فكان ذلك خمسين ألف دينار‏.‏

وبعث إلى الرشيد يخضع له ويلتمس منه أن لا يخرب حصونًا سماها‏.‏

فاشترط عليه الرشيد أن لا يعمر هرقلة وأن يحمل في العام ثلاث مائة ألف دينار‏.‏

وكتب نقفور إليه‏:‏ أما بعد فلي إليك حاجة أن تهب لي لابني جارية من سبي هرقلة كنت خطبتها له فأسعفني بها‏.‏

فأحضر الرشيد الجارية فزينت‏.‏

وأرسل معها سرادقًا وتحفًا‏.‏

فأعطى نقفور للرسول خمسين ألفًا وثلاثين مائة ثوب وبراذين وبزاة‏.‏

وفيها توفي الفقيه أسد بن عمرو البجلي الكوفي صاحب أبي حنيفة وقاضي بغداد‏.‏

وفيها قارىء مكة في زمانه إسماعيل بن عبد الله بن قسطنطين المخزومي مولاهم‏.‏

المعروف

وفيها أبو عبيدة الحداد البصري نزيل بغداد‏.‏

واسمه عبد الواحد بن واصل‏.‏

روى عن عوف الأعرابي وعدة‏.‏

وفيها عبيده بن حميد الكوفي الحذاء الحافظ وله بضع وثمانون سنة‏.‏

روى عن الأسود بن قيس ومنصور والكبار‏.‏

وكان صاحب قرآن وحديث ونحو أدب الأمين بعد الكسائي‏.‏

وفيها عمر بن علي المقدمي أبو حفص البصري‏.‏

كان حافظًا مدلسًا‏.‏

كان يقول‏:‏ ثنا‏.‏

يقول‏:‏ سمعت‏.‏

ثم يسكت‏.‏

ثم يقول‏:‏ هشام بن عروة وينوي القطع‏.‏

وفيها عطاء بن مسلم الخفاف‏.‏

كوفي صاحب حديث ليس بالقوي‏.‏

نزل حلب‏.‏

وروى عن محمد بن سوقة وطبقته‏.‏

وفيها حميد بن عبد الرحمن الرؤاسي الكوفي‏.‏

روى عن الأعمش وطبقته‏.‏

قال أبو بكر بن أبي شيبة‏:‏ قل من رأيت مثله‏.‏

وفيها يحيى بن خالد البرمكي‏.‏

توفي في سجن الرشيد‏.‏

وله سبعون سنة‏.‏


سنة إحدى وتسعين ومائة فيها توفي سلمة بن الفضل الأبرش

سنة إحدى وتسعين ومائة فيها توفي سلمة بن الفضل الأبرش
قاضي الري وراوي المغازي عن ابن إسحاق‏.‏

وهو مختلف وفيها الإمام أبو عبد الله عبد الرحمن بن القاسم العتقي مولاهم‏.‏

المصري الفقيه صاحب مالك‏.‏

وله ستون سنة‏.‏

وقد أنفق أموالًا كبيرة في طلب العلم‏.‏

ولزم مالكًا مدة‏.‏

وسأله عن دقائق الفقه‏.‏

وفيها الفضل بن موسى السيناني شيخ مرو ومحدثها وسينان من قرى مرو‏.‏

ارتحل وكتب الكثير‏.‏

وحدث بن هشام بن عروة وطبقته‏.‏

قال أبو نعيم الكوفي‏:‏ هو أثبت من ابن المبارك‏.‏

وقال وكيع‏:‏ أعرفه ثقة صاحب سنة‏.‏

وفيها محمد بن سلمة الحراني الفقيه‏.‏

محدث حران ومفتيها‏.‏

روى عن هشام بن حبان وطبقته‏.‏

قال ابن سعد‏:‏ كان ثقة فاضلًا له رواية وفتوى‏.‏

وفيها مخلد بن الحسين الأزردي المهلبي البصري‏.‏

نزيل المصيصة‏.‏

وكان من عقلاء زمانه وصلحائهم‏.‏

وفيها معمر بن سليمان الرقي‏.‏

روى عن إسماعيل بن أبي خالد وطبقته‏.‏

وكان من أجلاء المحدثين‏.‏

ذكره الإمام أحمد فذكره من فضيلته وهيبته‏.‏

وقال أبو عبيد‏:‏ كان من خير من رأيت‏.‏

فيها أول ظهور الخرمية المارقة بجبال أذربيجان‏.‏

فغزاهم حازم ابن خزيمة فقتل وسبى‏.‏

وفيها توفي الإمام الكبير أبو محمد عبد الله إدريس الأزدي الكوفي الحافظ العابد‏.‏

روى عن حصين بن عبد الرحمن وطبقته‏.‏

وقد روى عن مالك مع تقدمه وجلالته‏.‏

قال الإمام أحمد بن حنبل‏:‏ كان عبد الله بن إدريس نسيج وحده‏.‏

وقال ابن عرفة‏:‏ ما رأيت بالكوفة أفضل منه‏.‏

وقال أبو حاتم‏:‏ هو إمام من أئمة المسلمين حجة‏.‏

وقال غيره‏:‏ لم يكن بالكوفة أعبد لله منه‏.‏

عاش اثنتين وسبعين سنة‏.‏

وفيها علي بن ظبيان العبسي الكوفي القاضي أبو الحسن ولي قضاء الجانب الشرقي ببغداد ثم ولي قضاء القضاة وروى عن أبي حنيفة وإسماعيل بن أبي خالد‏.‏

وكان محمود الأحكام دينا متواضعًا ضعيف الحديث‏.‏

وفيها الأمير الفضل بن يحيى البرمكي أخو جعفر البرمكي مات في السجن وقد ولي أعمالًا جليلة‏.‏

وكان أندى كفًا من جعفر مع كبر وتيه‏.‏

له أخبار في السخاء المفرط حتى إنه وصل مرة بعض أشراف العرب بخمسين ألف دينار‏.‏

وفيها مفتي الأندلس وخطيب قرطبة صعصعة بن سلام الدمشقي‏.‏

سنة ثلاث وتسعين ومائة فيها سار الرشيد إلى خراسان ليمهد قواعدها‏.‏

وكان قد بعث في العام الماضي هرثمة بن أعين فقبض له على الأمير بن عيسى بن ماهان بحيلة وخديعة واستصفى أمواله وخزائنه فبعث بها الرشيد وهو بجرجان‏.‏

على ألف وخمسين مائة جمل‏.‏

ثم سار إلى طوس في صفر‏.‏

وهو عليل‏.‏

وكان رافع بن الليث قد استولى على ما وراء النهر وعصى فالتقى جيشه وعليهم أخوه هم وهرثمة فهزمهم‏.‏

وقتل أخو رافع‏.‏

وملك هرثمة بخارى‏.‏

وفيها توفي في ذي القعدة‏.‏

توفي الإمام العلم أبو بشر إسماعيل بن علية الأسدي‏.‏

مولاهم البصري‏.‏

واسم أبيه إبراهيم بن مقسم‏.‏

وعلية أمه‏.‏

سمع أيوب وطبقته‏.‏

قال فهد بن هارون‏:‏ دخلت البصرة وما بها أحد يفضل في الحديث علي بن علية‏.‏

وقال الإمام أحمد‏:‏ إليه المنتهى في التثبت بالبصرة‏.‏

وقال ابن معين‏:‏ كان ثقة ورعًا تقيًا‏.‏

وقال شعبة‏:‏ ابن علية سيد المحدثين‏.‏

وتوفي بعده بأيام محمد بن جعفر غندر الحافظ أبو عبد الله البصري صاحب شعبة‏.‏

وقد قال ابن معين‏:‏ كان من أصح الناس كتابًا‏.‏

وقال آخر‏:‏ مكث غندر خمسين سنة يصوم يومًا ويفطر يوما‏.‏

وفيها مخلد بن يزيد الحراني محدث رحال‏.‏

روى عن يحيى بن سعيد الأنصاري وطبقته‏.‏

وفيها في ذي الحجة أبو عبد الله مروان بن معاوية الفزاري الكوفي الحافظ نزيل دمشق‏.‏

وابن عم أبي إسحاق الفزاري‏.‏

روى عن حميد الطويل وطبقته‏.‏

قال الإمام أحمد‏:‏ ثبت حافظ‏.‏

وقال ابن المديني‏:‏ ثقة فيما روى عن المعروفين‏.‏

وفيها الإمام أبو بكر بن عياش الأسدي مولاهم الكوفي الخياط‏.‏

شيخ الكوفة في القراءة والحديث‏.‏

وله بضع وتسعون سنة‏.‏

كان من شيخ من أجل أصحاب عاصم‏.‏

قطع الإقراء بن قبل موته بتسع عشرة سنة‏.‏

وقال ابن المبارك‏:‏ ما رأيت أحدًا أسرع إلى السنة من أبي بكر بن عياش‏.‏

وقال غيره‏:‏ كان لا يفر من التلاوة قرأ اثني عشر ألف ختمة‏.‏

وقيل أربعة وعشرين ألف ختمة‏.‏

وفيها العباس بن الأحنف أحد الشعراء المجيدين ولاسيما في الغزل‏.‏

وفي ثالث جمادى الآخر توفي هارون الرشيد أبو جعفر بن المهدي محمد بن المنصور عبد الله

العباسي بطوس‏.‏

وكانت أيامه ثلاثًا وعشرين سنة‏.‏

ومولده بالري سنة ثمان وأربعين ومائة‏.‏

روى عن أبيه وجده‏.‏

مبارك بن فضالة‏.‏

وحج مرات في خلافته‏.‏

وغزا عدة غزوات حتى قيل فيه‏:‏ فمن يطلب لقائك أو يرده فبالحرمين أو أقصى الثغور وكان شهمًا شجاعًا حازمًا جوادًا ممدحًا فيه دين وسنة مع انهماكه على اللذات والقيان‏.‏

وكان أبيض طويلًا سمينًا مليحًا قد خطه الشيب‏.‏

ورد أنه كان يصلي في اليوم مائة ركعة إلى أن مات ويتصدق كل يوم من صلب ماله بألف درهم‏.‏

وكان يخضع للكبار ويتأدب معهم‏.‏

وعظه الفضيل‏.‏

وابن السماك وغيرهما‏.‏

وله مشاركة قوية في الفقه والعلم والأدب‏.‏

وفيها وقيل بعدها‏.‏

فقيه الأندلس زياد بن عبد الرحمن اللخمي شبطون صاحب مالك‏.‏

وعليه تفقه يحيى بن يحيى قبل أن يرحل الى مالك‏.‏

وكان زياد ناسكًا ورعًا أريد على القضاء فهرب‏.‏

وفيها نقفور ملك الروم في حرب برجان‏.‏

وكانت مملكته تسعة أعوام‏.‏

فملك بعده ابنه شهرين وهلك‏.‏

فملك زوج أخته ميخائل بن جرجس لعنهم الله‏.‏

سنة أربع وتسعين ومائة فيها وثب الروم على ملكهم ميخائيل فهرب وترهب‏.‏

وقام بعده ليون القائد‏.‏

وفيها مبدأ الفتنة بين الأمين والمأمون‏.‏

وكان الرشيد أبوهما قد عقد بالعهد للأمين ثم من بعده للمأمون‏.‏

وكان المأمون على إمرة خراسان‏.‏

فشرع الأمين في العمل على خلع أخيه ليقدم ولده ابن خمس سنين وأخذ يهدي الأموال للقواد ليقوموا معه في ذلك‏.‏

ونصحه أولو الرأي فلم يرعو حتى آل الأمر إلى أن قتل‏.‏

وفي آخرها توفي الإمام أبو عمر حفص بن غياث بن طلق النخعي قاضي الكوفة وقاضي بغداد‏.‏

روى عن الأعمش وطبقته‏.‏

وعاش خمسًا وسبعين سنة‏.‏

قال يحيى القطان‏:‏ حفص أوثق أصحاب الأعمش‏.‏

وقال سجادة‏:‏ كان يقال ختم القضاء يحفص بن غياث‏.‏

وقال ابن معين‏:‏ جميع ما حدث به حفص بالكوفة وبغداد فمن حفظه‏.‏

وقال حفص‏:‏ والله ما وليت القضاء حتى حملت لي الميتة‏.‏

وفيها سويد بن عبد العزيز الدمشقي قاضي بعلبك‏.‏

قرأ القرآن على يحيى الزماري‏.‏

وروى عن أبي الزبير المكي‏.‏

والكبار وعاش بضعًا وثمانين سنة‏.‏

ضعفوه‏.‏

وفيها عبد الوهاب بن عبد المجيد الثقفي محدث البصرة‏.‏

روى عن أيوب السختياني‏.‏

ومالك بن دينار‏.‏

وطبقتهما‏.‏

وقال أبو إسحاق النظام المتكلم وذكر عبد الوهاب‏:‏ هو والله أحلى من أمن من بعد خوف‏.‏

وبرء بعد سقم وخصب بعد جذب وغنى بعد فقر ومن إطاعة المحبوب ومن فرج المكروب‏.‏

وفيها محمد بن أبي عدي البصري المحدث‏.‏

وروى عن حميد وطبقته‏.‏

وكان أحد االثقات الكبار‏.‏

وفيها محمد بن حرب الخولاني الأبرش الحمصي قاضي دمشق‏.‏

روى عن الزبيدي فأكثر‏.‏

وعن محمد بن زياد الألهاني وكان حافظًا مكثرًا‏.‏

وفيها يحيى بن سعيد بن أبان الأموي الكوفي الحافظ ولقبه جمل‏.‏

روى عن الأعمش وخلق‏.‏

وحمل المغازي عن ابن إسحاق واعتنى بها وزاد فيها أشياء‏.‏

وفيها استشهد في غزوة أبو علي شقيق البلخي الزاهد شيخ خراسان‏.‏

سافر مرة وفي صحبته ثلاث مائة مريد‏.‏

وهو شيخ حاتم الأصم‏.‏

وفيها سلم بن سالم البلخي الزاهد‏.‏

روى عن ابن جريج وجماعة‏.‏

وكان صوامًا قوامًا في الأمر بالمعروف‏.‏

قال أبو مقاتل السمرقندي‏:‏ سلم في زماننا كعمر بن الخطاب في زمانه‏.‏

قلت‏:‏ هو وشقيق ضعيفان في الحديث‏.‏

وفيها عمر بن هارون البلخي‏.‏

روى عن جعفر الصادق وطبقته‏.‏

وكان كثير الحديث بصيرًا بالقراءات‏.‏

تركوه‏.‏

سنة خمس وتسعين ومائة فيها لما تيقن المأمون أن الأمين خلعه تسمى بإمام المؤمنين وكوتب بذلك‏.‏

وجهز الأمين علي بن عيسى بن ماهان في جيش عظيم أنفق عليهم أموالًا لا تحصى‏.‏

وأخذ علي معه له قيد فضة ليقيد به المأمون بزعمه‏.‏

فبلغ إلى الري‏.‏

وأقبل طاهر بن الحسين الخزاعي في نحو أربعة آلاف‏.‏

فأشرف على جيش ابن ماهان وهم يلبسون السلاح وقد إمتلأت بهم الصحراء بياضًا وصفرة في العدد المذهبة‏.‏

فقال ابن طاهر‏:‏ هذا ما لا قبل لنا به‏.‏

ولكن جعلوها خارجية واقصدوا القلب‏.‏

ثم ذلك ذكروا ابن ماهان الأيمان التي في عنقه للمأمون‏.‏

فلم يلتفت‏.‏

وبرز فارس من جند ابن ماهان فحمل عليه طاهر بن الحسين فقتله‏.‏

وشد داود شباه على علي بن عيسى بن ماهان فطعنه وصرعه وهو لا يعرفه ثم ذبحه بالسيف‏.‏

فانهزم جيشه وحمل رأسه على رمح‏.‏

وأعتق طاهر مماليكه شكرًا لله‏.‏

وشره أمر الأمين في سفال وملكه في زوال‏.‏

قيل إنه لما بلغه قتل ابن ماهان وهزيمة جيشه كان يتصيد سمكًا‏.‏

فقال للبريدي‏:‏ ويلك دعني‏.‏

كوثر وقد صاد سمكتين وأنا فما صدت شيئًا بعد‏.‏

وندم في الباطل على خلع أخيه وطمع في أمراؤه‏.‏

ولقد فرق عليهم أموالًا لا تحصى حتى فرغ الخزائن وما نفعوه‏.‏

وجهز جيشًا فالتقاهم طاهر أيضًا بهمدان‏.‏

فقتل في المصاف خلق كثير من الفريقين وانتصر طاهر بعد وقعتين أو ثلاث‏.‏

وقتل مقدم الجيش الأمين عبد الرحمن الأساوي أخذ الفرسان المذكورين بعد أن قتل جماعة‏.‏

وزحف طاهر حتى نزل بحلوان‏.‏

وفيها ظهر بدمشق أبو العميطر السفياني فبايعوه بالخلافة‏.‏

واسمه علي بن عبد الله بن خالد بن الخليفة يزيد بن معاوية بن أبي سفيان‏.‏

فطرد عاملها الأمير سليمان بن المنصور‏.‏

فسير الأمين عسكرًا لحربه‏.‏

فنزلوا الرقة ولم يقدموا عليه‏.‏

وفيها توفي إسحاق بن يوسف الأزرق محدث واسط‏.‏

روى عن الأعمش وطبقته وكان حافظًا عابدًا يقال إنه بقي عشرين سنة لم يرفع رأسه إلى السماء‏.‏

وفيها بشر بن السري البصري الأفوه نزيل مكة‏.‏

وكان فصيحًا بالمواعظ مفوهًا ذا صلاح‏.‏

وقال الإمام أحمد‏:‏ كان متقنًا للحديث عجبًا‏.‏

قلت‏:‏ روى عن مسعر والثوري وطبقتهما‏.‏

وفيها أبو معاوية الضرير محمد بن معاوية الكوفي الحافظُ‏.‏

ولد سنة ثلاث عشرة ومائة‏.‏

ولزم وقال أبو نعيم‏:‏ سمعت الأعمش يقول لأبي معاوية‏:‏ أما أنت فقد ربطت رأس كيسك‏.‏

وكان شعبة إذا توقف في حديث الأعمش راجع أبا معاوية وسأله عنه‏.‏

وفيها عبد الرحمن بن محمد المحاربي الحافظ‏.‏

روى عن عبد الملك بن عُميْر وخلق‏.‏

قال وكيع‏:‏ ما كان أحفظه للطوال‏.‏

توفي بالكوفة‏.‏

وفيها أو في التي مضت عثام بن علي الكوفي‏.‏

روى عن هشام بن عروة والأعمش‏.‏

وفيها أو في الماضية محمد بن فضيل بن غزوان الضبي مولاهم روى عن حصين بن عبد الرحمن وطبقته وكان يتشيع‏.‏

وفيها محدث الشام أبو العباس الوليد بن مسلم الدمشقي وله ثلاث وسبعون سنة‏.‏

توفي بذي المروة راجعًا من الحج في المحرم‏.‏

روى عن يحيى الذماري ويزيد بن أبي مريم‏.‏

وخلائق‏.‏

وصنف التصانيف‏.‏

قال ابن جوصا‏:‏ ثم نزل نسمع انه بن كتب مصنفات الوليد بن مسلم صلح أن يلي القضاء‏.‏

وهي سبعون كتابًا‏.‏

وقال أبو مسهر‏:‏ كان مدلسًا ربما دلس عن الكذابين‏.‏

وفيها يحيى بن سليم الطائفي الحذاء بمكة‏.‏

وكان ثقة صاحب حديث‏.‏

روى عن عبد الله بن سنة ست وتسعين ومائة‏.‏

فيها توثب الحسين بن علي بن عيسى بن ماهان ببغداد‏.‏

فخلع الأمين في رجب وحبسه‏.‏

ودعا إلى بيعة المأمون فلم ينشب أن وثب الجند عليه فقتلوه‏.‏

وأخرجوا الأمين‏.‏

وجرت أمور طويلة وفتنة كثيرة‏.‏

وفيها توفي قاضي البصرة أبو المثنى معاذ بن معاذ العنبري في ربيع الآخر‏.‏

روى عن حميد الطويل وطبقته وكان أحد الحفاظ‏.‏

قال يحيى القطان‏:‏ ما بالبصرة‏.‏

و لابالكوفة‏.‏

ولا بالحجاز‏.‏

أثبت من مُعاذ بن معاذ‏.‏

وقال الإمام أحمد‏:‏ كان ثبتًا‏.‏

وما رأيت أعْقَلَ منه‏.‏

وفيها قاضي شيراز ومحدثها سعد بن الصلت الكوفي‏.‏

روى عن الأعمش وطبقته وكان حافظًا‏.‏

قال سفيان‏:‏ ما فعل سعد بن الصلت قالوا له‏:‏ ولي القضاء‏.‏

قال‏:‏ ذره واقعد في الحش‏.‏

قلت‏:‏ آخر من روى عنه شيخه إسحاق بن ابراهيم بن شاذان‏.‏

وفيها أبو نواس الحسن بن هانئ الحكمي الأديب شاعر العراق‏.‏

وقال الحافظ‏:‏ ما رأيت أعلم باللغة منه‏.‏

سنة سبع وتسعين ومائة فيها حوصر الأمين ببغداد وأحاط به طاهر بن الحسين وهرثمة بن أعين وزهير بن المسيب في جيوشهم‏.‏

وقاتلت مع الأمين الرعية‏.‏

وقاموا معه قيامًا لا مزيد عليه ودام الحصار سنة‏.‏

واشتد البلاء وعظم الخطب‏.‏

وفيها أي سنة ثمان توفي الإمام العلم أبو محمد سفيان بن عيينة الهلالي مولاهم الكوفي‏.‏

شيخ الحجاز في أول رجب وله إحدى وتسعون سنة‏.‏

سمع زياد بن علاقة الزهري والكبار‏.‏

وقال الشافعي‏:‏ لولا مالك وسفيان لذهب علم الحجاز‏.‏

وقال ابن وهب‏:‏ لاأعلم أحدًا أعلم بالتفسير منه‏.‏

وقال أحمد العجلي‏:‏ كان حديثه نحوًا من سبعة آلاف حديث‏.‏

ولم يكن له كتاب و كان ثبتًا في الحديث‏.‏

وقال فهر بن أسد‏:‏ مارأيت متل ابن عيينة‏.‏

فقيل له‏:‏ ولا شعبة قال‏:‏ ولا شعبة‏.‏

وقال أحمد‏:‏ ما رأيت أحدًا أعلم بالسنن منه‏.‏

وفيها الإمام الحبر أبو محمد عبد الله بن وهب الفهري مولاهم المصري أحد الأعلام في شعبان‏.‏

ومولده سنة خمس وعشرين ومائة‏.‏

وطلب العلم بعد الأربعين ومائة بعام أوعامين‏.‏

وروى عن ابن جُرَيْج‏.‏

وعمرو بن الحارث وخلق‏.‏

وتفقه بمالك والليث‏.‏

قال أبو سعد بن يونس‏:‏ جمع ابن وهب بين الفقه والرواية والعبادة‏.‏

وله تصانيف كثيرة‏.‏

وقال أحمد بن صالح المصري‏:‏ حدث ابن وهب بمائة ألف حديث مارأيت أحدًا أكثر حديثًا منه‏.‏

وقال خالد بن خداش‏:‏ قرىء على ابن وهب كتابه في أهوال يوم القيامة فخر مغشيًا عليه فلم يتكلم بكلمة حتى مات بعد أيام‏.‏

وقال يونس بن عبد الأعلى‏:‏ كانوا أرادوه على القضاء فتغيب‏.‏

وفيها محدث الشام الإمام أبو يحمد بقية بن الوليد الكلاعي الحمصي الحافظ‏.‏

ومولده سنة عشر ومائة‏.‏

وروى عن محمد بن زياد الألهاني و بجير بن سعد والكبار‏.‏

وأخذ عمن دب ودرج‏.‏

وتفقه بالأوزاعي‏.‏

وكان مشهورًا بالتدليس كالوليد بن مسلم‏.‏

وقال ابن معين‏:‏ إذا روى عن ثقة فهو حجة‏.‏

وقال بقية‏:‏ قال لي شعبةُ‏:‏ إني لأسمع منك أحاديث لو لم أسمعها لطرت‏.‏

وفيها شُعَيْبُ بن حرب المدائني الزاهد أحد علماء الحديث‏.‏

روى عن مالك بن مغول وطبقته‏.‏

قال الطبيب بن إسماعيل‏:‏ دخلنا عليه وقد بنى له كوخًا وعنده خبز يابس يبله ويأكل وهو جلد وعظم‏.‏

وقال الإمام أحمد بن حنبل‏:‏ حمل على نفسه في الورع‏.‏

وفيها شيخ الإقراء بالديار المصرية أبو سعيد عثمان بن سعيد القيرواني ثم المصري ورش صاحبُ نافع‏.‏

وله سبع وثمانون سنة‏.‏

وفيها محمد بن فليح بن سليمان المدني‏.‏

روى عن هشام بن عروة وطبقته‏.‏

وفيها قاضي صنعاء وعالمها هشام بن يوسف الصنعاني‏.‏

أخذ عن معمر‏.‏

وابن جريح وجماعة‏.‏

قال ابن معين‏:‏ هو أثبت بن عبد الرزاق في ابن جُريْج‏.‏

وفيها الإمام العلم أبو سفيان وكيع بن الجراح الرؤاسي في المحرم راجعًا من الحج بفَيد وله سبع وستون سنة‏.‏

روى عن الأعمش وأقرانه‏.‏

قال ابن معين‏:‏ كان وكيع في زمانه كالأوزاعي في زمانه‏.‏

وقال أحمد‏:‏ ما رأيت أوعى للعلم ولا أحفظ من وكيع‏.‏

وقال القعنبي‏:‏ كنا عند حماد بن زيد فخرج وكيع فقالوا‏:‏ هذا راوية سفيان‏.‏

قال‏:‏ إن شئتم وقال يحيى بن أكثم‏:‏ صحبت وكيعًا فكان يصومُ الدهر ويختم القرآن فيه كل ليلة‏.‏

وقال الإمام بن أحمد‏:‏ ما رأت عيني مثل وكيع قط‏.‏

وقال ابن معين‏:‏ ما رأيت أفضل بن و كيع‏.‏

كان يحفظ حديثه ويوم يقوم الليل‏.‏

ويسرد الصوم ويفتي بقول أبي حنيفة قال‏:‏ وكان يحيى القطان يفتي بقوله أيضًا‏.‏

سنة ثمان وتسعين ومائة في المحرم ظفر طاهر بن الحسين بعد أمور يطول شرحها بالأمين‏.‏

فقتله ونصب رأسه على رمح‏.‏

وكان مليحًا أبيض جميل الوجه طويل القامة‏.‏

عاش سبعًا وعشرين سنة‏.‏

واستخلف ثلاث سنين وأيامًا وخلع في رجب سنة ست وتسعين‏.‏

وحارب سنة ونصفًا وهو ابن زبيدة بنت جعفر بن المنصور‏.‏

وكان مبذرًا للأموال قليل الرأي كثير اللعب‏.‏

لا يصلح للخلافة‏.‏

سامحه الله ورحمه‏.‏

وفيها توفي أول رجب شيخ الحجاز وأحد الأعلام أبو محمد سفيان بن عيينة الهلالي مولاهم الكوفي الحافظ نزيل مكة‏.‏

وله إحدى وتسعون سنة‏.‏

سمع زياد بن علاقة والزهري والكبار‏.‏

وقال الشافعي‏:‏ لولا مالك وابن عيينة لذهب علم الحجاز‏.‏

وقال أحمد العجلي‏:‏ كان حديثه نحوًا من سبعة آلاف حديث‏.‏

ولم يكن له كتب‏.‏

وقال فهر بن أسد‏:‏ ما رأيت مثل ابن عيينة‏.‏

وقال أحمد بن حنبل‏:‏ ما رأيت أحدًا أعلم بالسنن من ابن عيينة‏.‏

توفي سنة سبع وهذا هو الصحيح‏.‏

وفي جمادى الآخرة الإمام أبو سعيد عبد الرحمن بن مهدي البصري اللؤلؤي الحافظ‏.‏

أحد أركان الحديث بالعراق‏.‏

وله ثلاث وستون سنة‏.‏

روى عن هشام الدستوائي وخلق‏.‏

وأول طلبه سنة نيف وخمسين ومائة‏.‏

فكتب عن صغار التابعين كأيمن بن نائل وغيره‏.‏

قال الإمام أحمد بن حنبل‏:‏ هو أفقه من القطان وأثبت من وكيع‏.‏

وقال ابن المديني‏:‏ كان عبد الرحمن بن مهدي أعلم الناس‏.‏

لو حلفت‏.‏

لحلفت بين الركن والمقام أني لم أر أعلم منه‏.‏

قلت‏:‏ وكان أيضًا رأسًا في العبادة رحمه الله‏.‏

وفي شوال الإمام أبو يحيى معن بن عيسى المدني القزاز صاحب مالك‏.‏

روى عن موسى بن علي بن رباح وطائفة‏.‏

وكان حجة صاحب حديث‏.‏

قال أبو حاتم‏:‏ هو أثبت أصحاب مالك وأوثقهم‏.‏

وفي صفر الإمام أبو سعيد يحيى بن سعيد القطان البصري الحافظ‏.‏

أحد الأعلام‏.‏

وله ثمان وسبعون سنة روى عن عطاء بن السائب وحميد وخلق‏.‏

قال الإمام أحمد بن حنبل‏:‏ ما رأيت بعيني مثله‏.‏

وقال ابن معين‏:‏ قال لي عبد العجمان بن مهدي‏:‏ لا ترى بعينيك مثل يحيى لقطان‏.‏

وقال بندار‏:‏ اختلفت إليه عشرين سنة فما أظنه أنه عصى الله قط‏.‏

وقال ابن معين‏:‏ أقام يحيى القطان عشرين سنة يختم في كل ليلة ولم تفته الزوال في المسجد أربعين سنة‏.‏

وفيها أبو عبد الرحمن مسكين بن كبير الحراني‏.‏

روى عن جعفر بن برقان وطبقته‏.‏

وكان مكثرًا تقة‏.‏

وفيها انتدب محمد بن صالح بن بيهس الكلابي أميرعرب الشام لحرب السفياني ولمن قام معه من الأموية‏.‏

وأخذ منهم دمشق‏.‏

وهرب أبو العميطر السفياني في إزار بن المزة‏.‏

وجرت بين أهل المزة وداريا وبين ابن بيهس حروب ظهر فيها عليهم‏.‏

واستولى على دمشق‏.‏

وأقام الدعوة فيها للمأمون‏.‏

فيها فتنة ابن طباطبا العلوي‏.‏

وهو محمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب‏.‏

ظهر بالكوفة وقام بأمره أبو السرايا السري بن منصور الشيباني‏.‏

وسرع الناس إلى ابن طباطبا وغلب على الكوفة‏.‏

وكثر جيشه‏.‏

فسار لحربه زهير بن المسيب في عشرة آلاف‏.‏

فالتقوا‏.‏

فهزم زهير واستبيح عسكره‏.‏

وذلك في سلخ جمادى الآخرة‏.‏

فلما كان بن الغد أصبح ابن طباطبا ميتًا‏.‏

فقيل إن أبا السرايا سمه لكونه لم ينصفه في الغنيمة‏.‏

وأقام بعده في الحال محمد بن محمد ابن زيد بن علي الحسيني‏.‏

شاب أمرد‏.‏

ثم جهز الحسن بن سهل جيشًا عليهم عبدوس المروذي فالتقوا فقتل عبدوس‏.‏

وأسر عمير وقتل خلق من جيشه‏.‏

وقوي العلويون‏.‏

ثم استولى أبو السرايا على واسط فسار لحربه هرثمة بن أعين‏.‏

فالتقوا فقتل خلق من أصحاب أبي السرايا وتقهقر إلى الكوقة‏.‏

ثم التقوا ثانيًا وعظمت الفتنة ولا سيما بالحجاز‏.‏

وفيها توفي إسحاق بن سليمان الرازي الكوفي الأصل‏.‏

روى عن ابن أبي ذيب وطبقته‏.‏

وكان عابدًا خاشعًا يقال إنه من الأبدال‏.‏

وفيها حفص بن عبد الرحمن البلخي ثم النيسابوري أبو عمر قاضي نيسابور‏.‏

روى عن عاصم الأحول وأبي حنيفة وطائفة‏.‏

وكان ابن المبارك يزوره ويقول‏:‏ هذا اجتمع فيه الفقه والوقار والورع‏.‏

وفيها أبو مطيع الحكم بن عبد الله البلخي الفقيه صاحب أبي حنيفة وصاحب كتاب الفقه الأكبر وله أربع وثمانون سنة‏.‏

ولي قضاء بلخ‏.‏

وحدث عن ابن عون وجماعة‏.‏

قال أبو داود‏:‏ كان جهميًا تركوا حديثه‏.‏

وبلغنا أبا مطيع كان من كبار الآمرين بالمعروف والناهين عن المنكر‏.‏

وفيها شعيب بن الليث بن سعد المصري الفقيه‏.‏

وفيها عبد الله بن نمير أبو هشام الخارقي الكوفي‏.‏

أحد أصحاب الحديث المشهورين‏.‏

روى عن هشام بن عروة وطبقته‏.‏

وعاش بضعًا وثمانين سنة‏.‏

وفيها عمرو بن محمد العنقزي الكوفي‏.‏

والعنقز هو المرزنجوش‏.‏

روى عن ابن جريج وطبقته‏.‏

وكان صاحب حديث‏.‏

وفيها محمد بن شعيب بن سابور الدمشقي ببيروت‏.‏

روى عن عروة ابن رويم وطبقته‏.‏

وكان من عقلاء المحدثين وعلمائهم المشهورين‏.‏

وفيها يونس بن بكير أبو بكر الشيباني الكوفي الحافظ صاحب المغازي‏.‏

روى عن الأعمش

قال ابن معين‏:‏ صدوق‏.‏

وفيها‏.‏

وقيل في التي سيار بن حاتم العنزي البصري‏.‏

صاحب القصص والرقائق وراوية جعفر بن سليمان الضبعي‏.‏

وثقه ابن حبان‏.‏

سنة مائتين من الهجرة في أولها أبو السرايا والعلويون بن الكوفة إلى القادسية وضعف سلطانهم‏.‏

فدخل هرثمة الكوفة وآمن أهلها‏.‏

ثم ظفر أصحاب المأمون بأبي السرايا ابن وبمحمد بن محمد العلوي فأمر الحسن بن سهل فقتل أبو السرايا في ربيع الأول وبعث بمحمد إلى المأمون‏.‏

وخرج بالبصرة خارجي وبالحجاز آخر‏.‏

فلم تقم لهما قائمة بعد فتن وحروب‏.‏

وفيها طلب لمأمون هرثمة بن أعين‏.‏

فشتمه وضربه وحبسه‏.‏

وكان الفضل بن سهل الوزير يبغضه فقتله في‏:‏ الحبس سرًا‏.‏

وفيها أحصي ولد العباس رضي الله عنه فبلغوا ثلاثة وثلاثين الف نسمة‏.‏

وفيها قتلت الروم عظيمهم إليون‏.‏

وكانت أيامه سبع سنين ونصفا‏.‏

وأعادوا الملك الى ميخائيل الذي ترهب‏.‏

وفيها توفي أسباط بن محمد أبو محمد الكوفي‏.‏

وكان ثقة صاحب حديث روى عن الأعمش وطبقته‏.‏

وفيها أبو ضمرة أنس بن عياض الليثي المدني‏.‏

وله ست وتسعون سنة‏.‏

روى عن سهيل بن أبي صالح وطبقته‏.‏

وكان مكثرًا صدوقًا‏.‏

وفيها سلم بن قتيبة بالبصرة‏.‏

روى عن يونس بن أبي إسحاق وطبقته‏.‏

وأصله خراساني‏.‏

وفيها عبد الملك بن الصباح المسمعي الصنعاني البصري‏.‏

روى عن ثور ابن يزيد وابن عون‏.‏

وفيها عمر بن عبد الواحد السلمي الدمشقي‏.‏

ولد سنة ثماني عشرة ومائة‏.‏

وقرأ القران على الذماري‏.‏

وحدث عن جماعة‏.‏

وكان من ثقات الشاميين‏.‏

وفيها قتادة بن الفضل الرهاوي‏.‏

رحل وسمع من الاعمش وعدة‏.‏

وفيها أبو إسماعيل محمد بن إسماعيل بن مسلم بن أبي فديك الدؤلي مولاهم المدني الحافظ‏.‏

روى عن سلمة بن ودان وطبقته‏.‏

وكان كثير الحديث‏.‏

وفيها أبو عبد الله أمية بن أسد بن خالد أخو هدية‏.‏

روى عن شعبة والثوري‏.‏

وفيها صفوان بن عيسى القسام بالبصرة‏.‏

روى عن يزيد بن أبي عبيد وطبقته‏.‏

وفيها محمد بن الحسن الأسدي الكوفي بن التل‏.‏

روى عن فطر بن خليفة وطبقته‏.‏

وفيها في صفر محمد بن حمير السليحي محدث حمص‏.‏

روى عن محمد ابن زياد الألهاني وطائفة‏.‏

وثقه ابن معين ودحيم‏.‏

وفيها أبو إسماعيل مبشر بن إسماعيل الحلبي‏.‏

روى عن جعفر بن برقان وطبقته‏.‏

وكان صاحب حديث وإتقان‏.‏

وفيها معاد بن هشام بن أبي عبد الله الدستوائي‏.‏

روى عن أبيه وابن عون‏.‏

وطائفة‏.‏

وكان صاحب حديث له أوهام يسيرة‏.‏

وفيها المغيرة بن سعيد بن سلمة المخزومي بالبصرة‏.‏

قال ابن المديني‏:‏ ما رأيت قرشيًا أفضل منه ولا أشد تواضعًا‏.‏

أخبرني بعض جيرانه أنه كان يصلي طول الليل‏.‏

قلت‏:‏ روى عن القاسم بن الفضل الحداني وطبقته‏.‏

وفيها القاضي أبو البختري وهب بن وهب القرشي المدني ببغداد‏.‏

وكان جوادًا محتشمًا‏.‏

روى عن هشام بن عروة وطائفة واتهم بالكذب‏.‏

وفيها على الصحيح القدوة الزاهد معروف الكرخي أبو محفوظ‏.‏

صاحب الأحوال والكرامات‏.‏

فيها عهد المأمون إلى علي موسى الرضا العلوي‏.‏

فعهد إليه بالخلافة من بعده‏.‏

وأمر الدولة بترك السواد ولبس الخضرة‏.‏

وأرسل من العراق بهذا‏.‏

فعظم هذا على بن العباس الذين ببغداد‏.‏

ثم خرجوا عليه وأقاموا منصور ابن المهدي‏.‏

ولقبوه بالمرتضى‏.‏

فضعف عن الأمر وقال‏:‏ إنما أنا خليفة المأمون‏.‏

فتركوه وعدلوا إلى أخيه بن إبراهيم بن المهدي الأسود‏.‏

فبايعوه بالخلافة ولقبوه بالمبارك‏.‏

وخلعوا المأمون‏.‏

وجرت بالعراق حروب شديدة وأمور مزعجة‏.‏

وفيها أول ظهور بابك الخرمي فعاث وأفسد وكان يقول بالتناسخ‏.‏

وفيها توفي أبو أسامة حماد بن أسامة الكوفي الحافظ مولى بني هاشم وله إحدى وثمانون سنة‏.‏

روى عن الأعمش والكبار‏.‏

قال الإمام أحمد‏:‏ ما كان أثبته‏.‏

لايكاد يخطىء‏!‏ وفيها حماد بن مسعدة بالبصرة‏.‏

روى عن هشام بن عروة وعدة‏.‏

وكان صاحب حديث‏.‏

وفيها حرمي بن عمارة بن أبي حفصة البصري‏.‏

روى عن قرة بن خالد وشعبة‏.‏

وفيها سعد بن إبراهيم سعد الزهري العوفي‏.‏

قاضي واسط‏.‏

سمع أباه و ابن أبي ذئب‏.‏

وفيها علي بن عاصم أبو الحسن الواسطي محدث واسط‏.‏

وله بضع وتسعون سنة‏.‏

روى عن

قال وكيع‏:‏ أدركت الناس والحلقة لعلي بن عاصم بواسط‏.‏

وضعفه غير و حد لسوء حفظه‏.‏

و كان إمامًا ورعًا صالحًا جليل القدر‏.‏

وفيها قتل المسيب بن زهير أكبر قواد المأمون‏.‏

وضععف أمر الحسن بن سهل بالعراق وهزم جيشه مرات‏.‏

ثم ترجح أمره‏.‏

وحاصل القصة أن أهل بغداد أصابهم بلاء عظيم في هذه السنوات حتى كادت تتداعى بالخراب‏.‏

وجلا خلق من أهلها عنها بالنهب والسبي والغلاء وخراب الدور‏.‏

وفيها يحيى بن عيسى النهشلي الكوفي الفاخوري بالرملة‏.‏

روى عن الأعمش وجماعة‏.‏

وهو حسن الحديث‏.‏

سنة اثنتين ومائتين فيها توفي على الصحيح ضمرة بن ربيعة في رمضان بفلسطين روى عن الأوزاعي وطبقته وكان من العلماء المكثرين‏.‏

وفيها أبو بكر بن أبي أويس المدني أخو اسماعيل‏.‏

واسمه عبد الحميد الأعمش روى عن ابن أبي ذئب‏.‏

وسليمان بن بلال وطائفة‏.‏

قال أبو داود‏:‏ كان داعية إلى الإرجاء‏.‏

وفيها أبو حفص عمرو بن شبيب المسلي الكوفي‏.‏

روى عن عبد الملك بن عمير والكبار‏.‏

قال النسائي‏:‏ ليس بالقوي‏.‏

وفيها يحيى بن المبارك اليزيدي المقرئ النحوي اللغوي صاحب التصانيف الأدبية‏.‏

وتلميذ أبي عمرو بن العلاء وله أربع وسبعون سنة وهو بصري نزل بغداد‏.‏

وفيها الفضل بن سهل ذو الرياستين وزير المأمون‏.‏

قتله بعض أعدائه في حمام بسرخس‏.‏

فانزعج المأمون وتأسف عليه‏.‏ وقتل به جماعة‏.‏

وكان من مسلمة المجوس‏.‏


سنة ثلاث ومائتين فيها استوثقت الممالك للمأمون

سنة ثلاث ومائتين فيها استوثقت الممالك للمأمون
وقدم بغداد في رمضان في خراسان واتخذها سكنًا‏.‏

وفيها توفي أزهر بن سعد السمان‏.‏

أبو بكر البصري‏.‏

روى عن سليمان التيمي وطبقته‏.‏

وعاش أربعًا وتسعين سنة‏.‏

وفيها في ذي القعدة الإمام حسين بن علي الجعفي‏.‏

مولاهم‏.‏ الكوفي المقرئ الحافظ‏.‏

روى عن الأعمش وجماعة‏.‏

وقال يحيى بن يحيى النيسابوري‏.‏

إن بقي أحد من الأبدال فحسين الجعفي‏.‏

قلت‏:‏ كان مع تقدمه في العلم رأسًا في الزهد والعبادة‏.‏

وفيها الحسين بن الوليد النيسابوري الفقيه‏.‏

رحل وأخذ عن مالك بن مغول وطبقته‏.‏

وقرأ القرآن على الكسائي‏.‏

وكان كثير الغزو والجهاد والكرم‏.‏

وفيها خزيمة بن حازم الخراساني الأمير‏.‏

أحد القواد الكبار العباسية‏.‏

وفيها زيد بن الحباب أبو الحسين الكوفي سمع مالك بن مغول وخلق كبيرًا‏.‏

كان حافظًا صاحب حديث واسع الرحلة صابرًا على الفقر والفاقة‏.‏

وفيها عثمان بن عبد الرحمن الحراني الطرائفي‏.‏

وكان يبيع طرائف الحديث فقيل له الطرائفي روى عن هشام بن حبان وطبقته‏.‏

وهو صدوق‏.‏

وفيها في صفر علي بن موسى الرضا الإمام أبو الحسن الحسيني بطوس وله خمسون سنة‏.‏

وله مشهد كبير بطوس يزار‏.‏

روى عن أبيه موسى الكاظم عن جده جعفر بن محمد الصادق‏.‏

وفيها أبو داود الحفري عمر بن سعد بالكوفة‏.‏

روى عن مالك بن مغول ومسعر‏.‏

وكان من عباد المحدثين‏.‏

قال أبو حمدون المقري‏:‏ لما مات دفناه و تركنا بابه مفتوحًا‏.‏

ما خلف شيئًا‏.‏

وقال وكيع‏:‏ إن كان يدفع البلاء بأحد في زماننا فبأبي داود الحفري‏.‏

وفيها عمرو بن عبد الله بن رزين السلمي النيسابوري‏.‏

رحل وسمع محمد ابن إسحاق وطبقته‏.‏

قال سهل بن عمار‏:‏ لم يكن بخراسان أنبل منه‏.‏

وفيها أبو حفص عمر بن يونس اليمامي‏.‏

روى عن عكرمة بن عمار وجماعة‏.‏

وكان ثقة مكثرًا‏.‏

وفيها محمد بن بكر البرساني بالبصرة‏.‏

روى عن ابن جريج وطبقته وكان أحد الثقات الأدباء الظرفاء‏.‏

وفيها محمد بن بشر العبدي الكوفي الحافظ‏.‏

روى عن الأعمش وطبقته‏.‏

قال أبو داود‏:‏ هو أحفظ من كان بالكوفة في وقته‏.‏

وفيها أبو أحمد الزبيري محمد بن عبد الله بن الزبير الأسدي مولاهم الكوفي‏.‏

روى عن يونس بن أبي إسحاق وطبقته‏.‏

قال أبو حاتم‏:‏ كان ثقة حافظًا عابدًا مجتهدًا له أوهام‏.‏

وفيها أبو جعفر محمد بن جعفر الصادق بن محمد الباقر بن علي بن الحسين الحسيني المدني الملقب بالديباج‏.‏

روى عن أبيه‏.‏

وكان قد خرج بمكة سنة مائتين ثم عجز وخلع نفسه وأرسل

إلى المأمون‏.‏

فمات بجرجان‏.‏

ونزل المأمون في لحده‏.‏

وكان عاقلًا شجاعًا يصوم يومًا ويفطر يومًا يقال إنه جامع وافتصد ودخل الحمام في يوم واحد فمات فجأة‏.‏

وفيها مصعب بن المقدام الكوفي‏.‏

روى عن ابن جريج وجماعة‏.‏

وفيها النصر بن شميل الإمام أبو ابن المازني البصري النحوي نزيل مرو روى عن حميد وهشام بن عروة والكبار‏.‏

وكان رأسًا في الحديث‏.‏

رأسًا في اللغة والنحو‏.‏

ثقة‏.‏

صاحب سنة‏.‏

توفي في آخر يوم من سنة ثلاث ودفن في أول سنة أربع من الغد‏.‏

وعاش ثمانين سنة‏.‏

وفيها الوليد بن القاسم الهمداني الكوفي‏.‏

روى عن الأعمش وطبقته‏.‏

وكان ثقة‏.‏

وفيها أبو العباس الوليد بن يزيد العذري البيروتي صاحب الأوزاعي‏.‏

وفيها الإمام الحبر أبو زكريا يحيى بن آدم الكوفي المقرئ الحافظ الفقيه أخذ القراءة عن أبي بكر عياش وسمع بن يونس بن أبي إسحاق‏.‏

وفطر ابن خليفة‏.‏

وهذه الطبقة‏.‏

وصنف التصانيف‏.‏

قال أبو أسامة‏:‏ كان بعد الثوري في زمانه يحيى بن آدم‏.‏

وقال أبو داود‏:‏ يحيى بن آدم واحد الناس‏.‏

وذكره ابن المديني فقال‏:‏ رحمه الله أي أعلم كان عنده‏!‏

فيها في سلخ رجب توفي فقيه العصر أبو عبد الله محمد بن إدريس الشافعي المطلبي بمصر وله أربع وخمسون سنة‏.‏

أخذ عن مالك ومسلم بن خالد ابن الزنجي و طبقتهما‏.‏

وكان مولده بغزة ونقل إلى مكة‏.‏

وله سنتان‏.‏

قال المزني‏:‏ ما رأيت أحسن وجهًا من الشافعي إذا قبض على لحيته لا يفضل عن قبضته‏.‏

وقال الزعفراني‏.‏

كان خفيف العارضين يخضب بالحناء‏.‏

و كان حاذقًا بالرمي يصيب تسعة من العشرة‏.‏

وقال الشافعي‏:‏ استعملت اللبان سنة للحفظ فأعقبني صب الدم سنة‏.‏

قال يونس بن عبد الأعلى‏:‏ لو جمعت أمة لوسعهم عقل الشافعي‏.‏

وقال إسحاق بن راهويه‏:‏ لقيني أحمد بن حنبل بمكة فقال‏:‏ تعال حتى أريك رجلًا لم تر عيناك مثله‏.‏

قال‏:‏ فأقامني على الشافعي‏.‏

وقال أبو ثور الفقيه‏:‏ ما رأيت مثل الشافعي ولا رأى مثل نفسه‏.‏

وقال الشافعي‏:‏ سميت ببغداد ناصر الحديث‏.‏

وقال أبو داود‏:‏ ما أعلم للشافعي حديثًا خطأ‏.‏

وقال الشافعي ما شيء أبغض إلي من الرأي وأهله‏.‏

قال الشافعي‏:‏ ما رأيت بمصر أعلم باختلاف الناس من إسحاق بن الفرات رحمه الله‏.‏

وقد روى إسحاق أيضا عن حميد بن هانىء‏.‏

والليث بن سعد وغيرهما‏.‏

وفيها في ثامن عشر شعبان‏.‏

فقيه الديار المصرية أشهب بن عبد العزيز أبو عمرو العامري صاحب مالك وله أربع وستون سنة‏.‏

وكان ذا مال وحشمة وجلالة‏.‏

قال الشافعي‏:‏ ما أخرجت مصر أفقه بن أشهب لولا طيش فيه‏.‏

وكان محمد ابن عبد الله بن عبد الحكم صاحب أشهب يفضل أشهب على ابن القاسم‏.‏

وفيها الإمام أبو علي الحسن بن زياد اللؤلؤي الكوفي قاضي الكوفة وصاحب أبي حنيفة‏.‏

وكان يقول‏:‏ كتبت عن ابن جريج اثني عشر ألف حديث‏.‏

قلت‏:‏ لم يخرجوا له في الكتب الستة لضعفه‏.‏

وكان رأسًا في الفقه‏.‏

وفيها الإمام أبو داود الطيالسي‏.‏

واسمه سليمان بن داود البصري الحافظ صاحب المسند‏.‏

وكان يسرد من حفظه ثلاثين ألف حديث‏.‏

قال الفلاس‏:‏ ما رأيت أحفظ منه‏.‏

وقال عبد الرحمن بن مهدي‏:‏ هو أصدق الناس‏.‏

قال‏:‏ كتبت عن ألف شيخ منهم ابن عون وطبقته‏.‏

وفيها شجاع بن الوليد أبو بدر السكوني الكوفي‏.‏

كان من صلحاء المحدثين وعلمائهم‏.‏

روى عن الأعمش والكبار‏.‏

قال سفيان الثوري‏:‏ ليس بالكوفة أعبد من شجاع بن الوليد‏.‏

وفيها أبو بكر الحنفي عبد الكبير بن عبد المجيد أخو أبو علي الحنفي‏.‏

بصري مشهور صاحب حديث‏.‏

روى عن خثيم بن عراك وجماعة‏.‏

وفيها أبو نصر عبد الوهاب بن عطاء الخفاف‏.‏

بصري صاحب حديث وإتقان‏.‏

سمع من حميد وخالد الحذاء وطائفة‏.‏

وفيها وقيل سنة ست هشام بن محمد بن السائب الكلبي الأخباري النسابة صاحب كتاب الجمهرة في النسب‏.‏

وتصانيفه تزيد على مائة وخمسين تصنيفًا في التاريخ والأخبار‏.‏

وكان حافظًا علامة إلا أنه متروك الحديث فيه رفض‏.‏

روى عن أبيه وعن مجاهد بن سعيد وغيرهما‏.‏

سنة خمس ومائتين فيها توفي إسحاق بن منصور السكوني الكوفي‏.‏

روى عن إسرائيل وطبقته‏.‏

حدث بن الأوزاعي وجماعة‏.‏

وفيها في جمادى الأولى أبو محمد روح بن عبادة القيسي البصري الحافظ‏.‏

روى عن ابن عون وابن جريج وصنف في السنن والتفسير وغير ذلك‏.‏

وعمر دهرًا‏.‏

وفيها الزاهد القدوة أبو سليمان الداراني العنسي أحد الأبدال‏.‏

وكان عديم النظير زهدًا وصلاحًا‏.‏

وله كلام رفيع في التصوف والمواعظ‏.‏

وفيها أبو عامر العقدي عبد الملك بن عمرو البصري أحد الثقات المكثرين‏.‏

روى عن هشام الدستوائي وأقرانه‏.‏

وفيها محمد بن عبيد الطنافسي الكوفي الحافظ‏.‏

سمع هشام بن عروة والكبار‏.‏

قال ابن سعد‏:‏ كان ثقة صاحب سنة‏.‏

وفيها قارئ أهل البصرة أبو محمد يعقوب بن إسحاق الحضرمي مولاهم المقرئ النحوي‏.‏

أحد الأعلام‏.‏

قرأ على أبي المنذر سلام الطويل ويسمع من شعبة وأقرانه‏.‏

تصدر للإقراء والحديث وحمل عنه خلق‏.‏

سنة ست ومائتين

وفيها نكث بابك الخرمي عيسى بن محمد بن أبي خالد‏.‏

وفيها استعمل المأمون على محاربة نصر بن شبيب عبد الله بن طاهر وولاه الديار المصرية‏.‏

واستعمل على بغداد ابن عمه إسحاق بن إبراهيم الخزاعي فوليها مدة طويلة‏.‏

وهو الذي كان يمتحن الناس بخلق القرآن في أيام المأمون والمعتصم والواثق‏.‏

وولي بعده ابنه محمد‏.‏

وفي رجب سنة ست توفي أبو حذيفة إسحاق بن بشر البخاري صاحب المسند روى عن إسماعيل بن أبي خالد وابن جريج والكبار فأكثر وأغرب وأتى بالطامات فاتهموه وتركوه‏.‏

وفي ربيع الأول حجاح بن محمد المصيصي الأعور صاحب ابن جريج وأحد الحفاظ‏.‏

قال الإمام أحمد‏:‏ ما كان أصح حديثه وأضبطه وأشد تعاهده للحروف‏!‏ وفيها شبابة بن سوار المدائني الحافظ‏.‏

روى عن ابن أبي ذئب وطبقته وكان ثقة مرجئًا‏.‏

وفيها في رمضان عبد الله بن نافع المدني الصائغ الفقيه صاحب مالك‏.‏

روى عن زيد بن أسلم وطائفة‏.‏

قال أحمد بن صالح‏:‏ كان أعلم الناس برأي مالك وحديثه‏.‏

وقال الإمام أحمد بن حنبل‏:‏ لم يكن صاحب حديث بل كان صاحب رأي مالك‏.‏

ومفتي المدينة‏.‏

وفيها محاضر بن المورع الكوفي‏.‏

روى عن عاصم الأحول وطبقته‏.‏

وهو صدوق‏.‏

وفيها قطرب النحوي صاحب سيبويه‏.‏

وهو أبو علي محمد بن المستنير البصري‏.‏

وله عدة تصانيف في العربية‏.‏

منها المثلث المشهور‏.‏

وفيها مؤمل بن إسماعيل في رمضان بمكة‏.‏

وكان من ثقات البصريين‏.‏

روى عن شعبة والثوري‏.‏

وفيها أبو العباس وهب بن جرير بن حازم الأزدي البصري الحافظ‏.‏

أكثر عن أبيه وابن عون وعدة‏.‏

وفيها الإمام ابن الرباني يزيد بن هارون أبو خالد الواسطي الحافظ‏.‏

روى عن عاصم الأحول والكبار‏.‏

قال علي بن المديني‏:‏ ما رأيت رجلًا قط أحفظ من يزيد بن هارون‏.‏

وقال يحيى بن يحيى التميمي‏:‏ هو أحفظ من وكيع‏.‏

وقال علي بن شعيب السمسار‏:‏ سمعت يزيد بن هارون يقول‏:‏ أحفظ أربعة وعشرين ألف حديث باسنادها ولا فخر‏.‏

وقال أحمد بن سنان القطان‏:‏ كان هو وهشيم معروفان بطول صلاة الليل و النهار‏.‏

وقال يحيى بن أبي طالب‏:‏ سمعت من زيد بن هارون ببغداد وكان يقال إن في مجلسه سبعين سنة سبع ومائتين فيها توفي طاهر بن الحسين فجأة على فراشه وحم ليلة‏.‏

وكان في تلك الأيام قد قطع دعوة المأمون وعزم على الخروج عليه فأتى الخبر إلى المأمون بأنه خلعه فما أمسى حتى جاءه الخبر بموته‏.‏

وقام بعده ابنه طلحة فأقره المأمون على خراسان فوليها سبع سنين‏.‏

وبعده ولي أخوه عبد الله‏.‏

وفي شعبان توفي قاضي البصرة يزيد بن عمر الزهراني أبو محمد‏.‏

روى عن شعبة وعكرم بن عمار وكان من الثقات الجلة‏.‏

وفي أولها أبو عون جعفر بن عون بن جعفر بن عمرو بن حريث المخزومي العمري الكوفي‏.‏

من نيف وتسعين سنة‏.‏

سمع من الأعمش وإسماعيل ابن أبي خالد‏.‏

والكبار‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وطاهر بن الحسين بن مصعب بن زريق الأمير أبو طلحة الخزاعي ذو اليمينين‏.‏

كان من رجال الدهر حرمًا وعزمًا وشجاعة ورأيًا‏.‏

ندبه المأمون لمحاربة أخيه الأمين فظفر به وقتله وما غمه وبقي في نفس المأمون سنة‏.‏

وبعثه على خراسان فهم على أن يخرح فبغته الأجل‏.‏

وكان مع كمال رجوليته فصيحًا خطيبًا سيدًا مهيبًا جوادًا ممدحًا‏.‏

مات في جمادى الأولى‏.‏

وعبد الصمد بن عبد الوارث بن سعيد التميمي التنوري أبو سهل‏.‏

روى عن أبيه وهشام الدستوائي‏.‏

وشعبة‏.‏

وكان ثقة صاحب حديث‏.‏

وعمر بن حبيب العدوي البصري في أول السنة‏.‏

روى عن حميد الطويل ويونس بن عبيد و جماعة‏.‏

قال ابن عدي‏:‏ هو مع ضعفه حسن الحديث‏.‏

قلت‏:‏ ولي قضاء الشرقية للمأمون‏.‏

وقراد أبو نوح عبد الرحمن بن غزوان الخزاعي‏.‏

توفي ببغداد وحدث عن عوف وشعبة وطائفة‏.‏

قال الإمام أحمد بن حنبل‏:‏ كان عاقلًا من الرجال‏.‏

وقال ابن المديني‏:‏ ثقة‏.‏

وقال ابن معين‏:‏ ليس به بأس‏.‏

وكثير بن هشام الكلابي الرقي رواية جعفر بن برقان‏.‏

توفي ببغداد في شعبان‏.‏

ومحمد بن عبد الله بن كناسة‏.‏

أبو يحيى الكوفي النحوي الأخباري‏.‏

سمع هشام بن عروة‏.‏

والأعمش‏.‏

ومات في شوال على الصحيح‏.‏

والواقدي قاضي بغداد‏.‏

أبو عبد الله محمد بن عمرو بن واقد السلمي المدني العلامة‏.‏

أحد أوعية العلم‏.‏

روى عن ثور بن يزيد وابن جريج‏.‏

وطبقتهما‏.‏

وكان يقول‏:‏ حفظي أكثر من كتبي وقد تحول مرة و كانت كتبه مائة وعشرين حملًا‏.‏

ضعفه الجماعة‏.‏

أبو النضر بن القاسم بن الخراساني‏.‏

اقتضى ترك بغداد‏.‏

وكان حفظًا قوالًا بالحق‏.‏

سمع شعبة وابن أبي ذئب وطبقتهما‏.‏

وثقه جماعة‏.‏

والهيثم بن عدي أبو عبد الرحمن الطائي الكوفي المؤرخ الأخباري‏.‏

روى عن مجالد وابن إسحاق‏.‏

وجماعة‏.‏

وهو متروك‏.‏

والفراء يحيى بن زياد الكوفي النحوي‏:‏ نزل بغداد وحدث في مصنفاته عن قيس بن الربيع وأبي الأحوص‏.‏

وهو أجل أصحاب الكسائي وكان رأسًا في النحو واللغة‏.‏

سنة ثمان ومائتين فيها سار الحسن بن الحسين بن مصعب الخزاعي إلى كرمان فخرج بها‏.‏

فسار لحربه أحمد بن أبي خالد‏.‏

فظفر به وأتى به إلى المأمون فعفا عنه‏.‏

وفيها توفي الأسود بن عامر شاذان أبو عبد الرحمن ببغداد‏.‏

روى عن هشام بن حبان وسعد بن عامر الضبعي أبو محمد البصري‏.‏

أحد الأعلام في العلم والعمل‏.‏

روى عن يونس بن عبيد و سعد بن أبي عروبة وطائفة‏.‏

قال الإمام أحمد بن حنبل‏:‏ ما رأيت أفضل منه‏.‏

توفي في شوال‏.‏

وعبد الله بن أبي بكر السهمي الباهلي أبو وهب البصري‏.‏

روى عن حميد الطويل وبهز بن حكيم وطائفة‏.‏

وكان ثقة مشهورًا‏.‏

توفي في المحرم ببغداد‏.‏

والفضل بن الربيع بن يوسف الأمير حاجب الرشيد وابن حاجب المنصور‏.‏

هو الذي قام بأعباء خلافة الأمين ثم اختفى مدة بعد قتل الأمين‏.‏

توفي في ذي القعدة‏.‏

والقاسم بن الحكم العرني الكوفي قاضي همذان‏.‏

روى عن زكريا ابن أبي زائدة‏.‏

وأبي حنيفة‏.‏

وجماعة‏.‏

وقد كان أراد الإمام أحمد أن يرحل إليه‏.‏

وقريش بن أنس البصري‏.‏

روى عن حميد وابن عون وجماعة‏.‏

وقال النسائي‏:‏ ثقة إلا أنه تغير‏.‏

قلت‏:‏ مات في رمضان‏.‏

ومحمد بن مصعب القرقساني‏.‏

روى عن الأوزاعي وإسرائيل‏.‏

ضعفه النسائي وغيره‏.‏

والسيدة نفيسة بنت الأمير حسن بن زيد بن الحسن بن علي بن أبي طالب الحسنية صاحبة

المشهد بمصر‏.‏

ولي أبوها إمرة المدينة للمنصور ثم حبسه دهرًا‏.‏

ودخلت هي مصر زوجها إسحاق بن جعفر الصادق‏.‏

توفيت في شهر رمضان‏.‏

ويحيى بن حسان التنيسي أبو زكريا‏.‏

روى عن معاوية بن سلام وجماد ابن سلمة وطائفة‏.‏

وكان إمامًا حجة من جلة المصريين‏.‏

توفي في رجب‏.‏

ويحيى بن أبي بكير العبدي الكوفي‏.‏

قاضي كرمان‏.‏

حدث عن شعبة‏.‏

وأبي جعفر الرازي والكبار‏.‏

وثقه ابن معين وغيره‏.‏

ويعقوب بن إبراهيم بن سعد الزهري بن العوفي المدني نزيل بغداد‏.‏

سمع أباه وعاصم بن محمد العمري والليث بن سعد‏.‏

وكان إمامًا ورعًا كبير القدر‏.‏

ويونس بن محمد البغدادي المؤدب الحافظ‏.‏

روى عن شيبان وفليح بن سليمان وطائفة‏.‏

توفي في صفر‏.‏

سنة تسع ومائتين طال القتال بين عبد الله بن طاهر ونصر بن شبيب العقيلي إلى أن حصره في قلعة ونال منه‏.‏

فطلب نصر الأمان‏.‏

فكتب له المأمون أمانًا وبعثه إليه‏.‏

فنزل وهدم الحصن‏.‏

وفيها توفي الحسن بن موسى الأشيب أبو علي البغدادي قاضي طبرستان بعد قضاء الموصل‏.‏

روى عن شعبة وحريز بن عثمان وطائفة‏.‏

وكان ثقة مشهورًا‏.‏

وحفص بن عبد الله السلمي أبو عمرو النيسابوري‏.‏

قاضي نيسابور‏.‏

سمع مسعرًا ويونس بن أبي إسحاق وأكثر عن إبراهيم بن طهمان ومكث عشرين سنة يقضي بالآثار وكان صدوقًا‏.‏

وأبو علي الحنفي عبيد الله بن عبد المجيد البصري‏.‏

روى عن قرة بن خالد‏.‏

ومالك بن مغول‏.‏

وطائفة‏.‏

وعثمان بن عمر بن فارس العبدي البصري الرجل الصالح‏.‏

روى عن ابن عون وهشام بن حبان‏.‏

ويوسف بن يزيد وطائفة توفي في ربيع الأول بالبصرة‏.‏

ويعلى بن عبيد الطنافسي أبو يوسف الكوفي‏.‏

روى عن الأعمش ويحيى بن سعيد الأنصاري والكبار‏.‏

فعن أحمد بن يونس قال‏:‏ ما رأيت أفضل منه‏.‏

وكان يريد بعلمه رحمة الله تعالى‏.‏

سنة عشر ومائتين فيها كان بناء المأمون ببوران بواسط وأقام بضعة عشر يومًا‏.‏

فقام أبوها الحسن بن سهل بمصالح الجيش تلك الأيام‏.‏

فغرم خمسين ألف ألف درهم‏.‏

وكان عرسًا لم يسمع يمثله في الدنيا‏.‏

وفيها توفي أبو عمرو الشيباني إسحاق بن مرار الكوفي اللغوي صاحب التصانيف وله تسعون سنة وكان ثقة علامة خيرًا صادقا فاضلًا‏.‏

والحسن بن محمد بن أعين الحراني أبو علي مولى بني أمية‏.‏

روى عن فليح بن سليمان زهير بن معاوية وطائفة‏.‏

وعلي بن جعفر الصادق بن محمد بن علي بن الحسين العلوي الحسيني‏.‏

روى عن أبيه وأخيه موسى وسفيان الثوري‏.‏

وكان من جلة السادة الأشراف‏.‏

ومحمد بن صالح بن بيهس الكلابي أمير عرب الشام‏.‏

وسيد قيس وفارسها وشاعرها والمقاوم لأبي العميطر السفياني والمحارب له حتى شتت جموعه فولاه المأمون دمشق‏.‏

ومروان بن محمد الطاطري أبو بكر الدمشقي‏.‏

صاحب سعيد بن عبد العزيز‏.‏

كان إمامًا صالحًا خاشعًا من جلة الشاميين‏.‏

وأبو عبيدة معمر بن المثنى التيمي البصري اللغوي العلامة الأخباري صاحب التصانيف‏.‏

روى عن هشام بن عروة وأبي عمرو بن العلاء‏.‏

وكان أحد أوعية العلم‏.‏

وقيل توفي سنة إحدى عشرة‏.‏

فيها أمر المأمون فنودي برئت الذمة من ذكر معاوية بخير وأن أفضل الخلق بعد النبي صلى الله عليه وسلم علي رضي الله عنه‏.‏

وفيها توفي أبو الجواب أحوص بن جواب الكوفي‏.‏

روى عن يونس ابن أبي إسحاق وسفيان الثوري وجماعة‏.‏

وفيها أبو العتاهية الشاعر المشهور واسمه إسماعيل بن القاسم العنزي الكوفي ببغداد‏.‏

وفيها أبو زيد الهروي سعد بن الربيع البصري‏.‏

و كان يبيع الثياب الهروية‏.‏

روى عن قرة بن خلد وطائفة‏.‏

وفيها طلق بن غنام النخعي الكوفي كاتب حكم شريك القاضي‏.‏

روى عن مالك بن مغول وطبقته‏.‏

وهو والذي قبله أقدم من مات بن شيوخ البخاري‏.‏

وفيها عبد الله بن صالح العجلي الكوفي المقرئ المحدث والد الحافظ أحمد بن عبد الله العجلي نزيل المغرب‏.‏

قرأ عبد الله القرآن على حمزة وسمع عن إسرائيل وطبقته وأقرأ وحدث ببغداد‏.‏

وفيها عبد الرزاق بن همام العلامة الحافظ أبو بكر الصنعاني صاحب المصنفات‏.‏

روى عن معمر وابن جريح وطبقتهما ورحل الأئمة إليه إلى اليمن وله أوهام مغمورة في سعة علمه‏.‏

عاش وفيها علي بن الحسين بن واقد محدث مرو وابن محدثها‏.‏

روى عن أبيه وعن أبي حمز ة الكوفي‏.‏

وفيها معلى بن منصور الرازي الفقيه نزيل بغداد‏.‏

روى عن الليث ابن سعد وغيره‏.‏

روي أنه كان يصلي‏.‏

فوقع عليه كور الزنابير فأتم صلاته‏.‏

فنظروا فإذا رأسه قد صار هكذا من الإنتفاح‏.‏

سنة اثنتي عشرة ومائتين فيها جهز المأمو ن جيشًا عليهم محمد بن حميد الطوسي لمحاربة بابك الخرمي‏.‏

وفيها أظهر المأمون القول بخلق القرآن ما أظهر في العام الماضي من التشيع‏.‏

فاشمأزت منه القلوب وقدم دمشق فصام بها رمضان ثم حج بالناس‏.‏

وفيها توفي الحافظ أسد بن موسى الأموي نزيل مصر ويقال له أسد السنة‏.‏

روى عن شعبة وطبقته‏.‏

ورحل في طلب الحديث وصنف التصانيف‏.‏

وفيها الفقيه أبو حيان إسماعيل بن حماد بن الإمام أبي حنيفة‏.‏

روى عن مالك بن مغول وجماعة‏.‏

وولي قضاء الجانب الشرقي ببغداد وولي قضاء البصرة وكان موصوفًا بالزهد والعبادة وفيها الحسين بن حفص الهمداني‏.‏

قاضي إصبهان ومفتيها‏.‏

أكثر عن سفيان الثوري وغيره وكان دخله في العام مائة ألف درهم فما وجبت عليه زكاة‏.‏

وفيها المحدث خلاد بن يحيى الكوفي بمكة‏.‏

روى عن عيسى بن طهمان وطبقته وهو من كبار شيوخ البخاري‏.‏

وفيها زكريا بن عدي الكوفي‏.‏

روى عن جعفر بن سليمان وطائفة‏.‏

قال ابن عوف‏:‏ ما كنت عن أحد أفضل منه‏.‏

قلت‏:‏ حديثه في الصحيحين‏.‏

وفيها أبو عاصم النبيل الضحاك بن مخلد الشيباني الحافظ محدث البصرة‏.‏

توفي في ذي الحجة وقد نيف على التسعين‏.‏

سمع من يزيد بن أبي عبيد‏.‏

وجماعة من التابعين وكان واسع العلم ولم ير في يده كتاب قط‏.‏

قال عمر بن شبة‏:‏ والله ما رأيت مثله‏.‏

وقال البخاري‏:‏ سمعت أبا عاصم يقول‏:‏ ما أغتبت أحدًا قط منذ عقلت‏.‏

إن الغيبة حرام‏.‏

وفيها أبو المغيرة عبد القدوس بن الحجاح الخولاني الحمصي‏.‏

سمع الأوزاعي وطبقته‏.‏

أدركه البخاري‏.‏

وفيها الفقيه أبو مروان عبد الملك بن عبد العزيز بن الماجشون صاحب مالك‏.‏

وكان فصيحًا مفوهًا‏.‏

وعليه دارت الفتيا في زمانه بالمدينة‏.‏

وفيها مفتي الأندلس عيسى بن دينار الغافقي صاحب ابن القاسم‏.‏

وكان صالحًا ورعًا مجاب الدعوة متقدمًا في الفققه على يحيى بن يحيى‏.‏

وفيها أبو عبد الله محمد بن يوسف الفريابي الحافظ في أول السنة بقيسارية‏.‏

أكثر عن الأوزاعي والثوري‏.‏

أدركه البخاري ورحل إليه الإمام أحمد فلم يدركه بل بلغه موته بحمص‏.‏

سنة ثلاث عشرة ومائتين فيها توفي أسد بن الفرات الفقيه‏.‏

أبو عبد الله المغربي صاحب مالك وصاحب المسائل الأسدية التي كتبها أبي القاسم‏.‏

وفيها خالد بن مخلد القطواني أحد الحفاظ بالكوفة‏.‏

رحل وأخذ عن مالك وطبقته‏.‏

قال أبو داود‏:‏ صدوق شيعي‏.‏

وفيها عبد الله بن داود الخريبي‏:‏ الحافظ الزاهد‏.‏

سمع الأعمش والبكار وكان بن أعبد أهل وفيها أبو عبد الرحمن عبد الله بن يزيد المقرئ شيخ مكة وقارئها ومحدثها‏.‏

روى عن ابن عون والكبار ومات في عشر المائة‏.‏

وأقرأ القرآن سبعين سنة‏.‏

وفيها عمرو بن عاصم الكلابي‏.‏

روى عن طبقة شعبة‏.‏

وفيها عببد الله بن موسى العنسي الكوفي الحافظ‏.‏

روى عن هشام بن عروة والكبار‏.‏

وقرأ على حمزة‏.‏

وكان إمامًا في الحديث والفقه والقرآن‏.‏

موصوفًا بالعبادة والصلاح‏.‏

لكنه من رؤوس الشيعة‏.‏

وفيها عمرو بن أبي سلمة التنيسي الفقيه‏.‏

وأصله دمشقي‏.‏

روى عن الأوزاعي وطبقته‏.‏

وفيها محمد بن سابق البغدادي‏.‏

روى عن مالك بن مغول وجماعة‏.‏

وقيل توفي في السنة الآتية‏.‏

وفيها محمد بن عرعرة بن البرند الشامي المصري‏.‏

روى عن شعبة وطائفة‏.‏

توفي في شوال‏.‏

وفيها الهيثم بن جميل البغدادي الحافظ نزيل أنطاكية‏.‏

روى عن جرير وطبقته وكان من صلحاء المحدثين وأثباتهم‏.‏

وفيها يعقوب بن محمد الزهري الفقيه الحافظ روى عن إبراهيم بن سعد وطبقته‏.‏

وهو ضعيف يكتب حديثه‏.‏

فيها التقى محمد بن حميد الطوسي وبابك الخرمي‏.‏

فهزمهم بابك وقتل الطوسي‏.‏

وفيها وجه عبد الله بن طاهر بن الحسين على إمرة خراسان‏.‏

وأعطاه المأمون خمس مائة ألف دينار‏.‏

وفيها توفي أحمد بن خالد الذهبي بن الحمصي راوي المغازي عن ابن إسحاق‏.‏

وكان مكثرًا حسن الحديث‏.‏

وفيها أبو أحمد الحسين بن محمد المروزي المؤدب ببغداد‏.‏

وكان من حفاظ الحديث‏.‏

روى عن ابن أبي ذئب وسفيان وخلق‏.‏

وفيها الفقيه عبد الله بن عبد الحكم أبو محمد المصري وله ستون سنة‏.‏

وكان من جلة أصحاب مالك‏.‏

أفضت إليه رئاسة مصر بعد أشهب‏.‏

وقيل إنه وصل الشافعي بألف دينار وله مصنفات في الفقه‏.‏

وهو مدفون إلى جنب الشافعي‏.‏

وفيها أبو عمرو معاوية بن عمرو الأزدي بن البغدادي الحافظ المجاهد‏.‏

روى عن زائدة وطبقته‏.‏

وأدركه البخاري‏.‏

وكان بطلًا شجاعًا معروفًا بالإقدام والرباط‏.‏

سنة خمس عشرة ومائتين

فيها دخل المأمون من درب المصيصة إلى الروم وافتتح حصن قرة عنوة وتسلم ثلاثة حصون بالأمان ثم قدم دمشق‏.‏

وفيها توفي الحافظ إسحاق بن عيسى بن الطباع البغدادي نزيل أدنة سمع الحمادين وطائفة‏.‏

وفيها مفتي أهل بلخ أبو سعيد خلف بن أيوب العامري صاحب أبي يوسف‏.‏

سمع من عوف الأعرابي وجماعة من الكبار‏.‏

وكان زاهدًا قدوة‏.‏

روى عن يحيى بن معين والكبار‏.‏

وفيها العلامة أبو زيد الأنصاري سعيد بن أوس الأنصاري اللغوي‏.‏

وله ثلاث وتسعون سنة‏.‏

روى عن سليمان التيمي وحيد الطويل والكبار‏.‏

وصنف التصانيف‏.‏

وقال بعض العلماء‏:‏ كان الأصمعي يحفظ ثلث اللغة وكان أبو زيد يحفظ ثلثي اللغة‏.‏

وكان صدوقًا صالحًا‏.‏

وفيها محمد بن عبد الله الأنصاري أبو عبد الله قاضي البصرة وعالمها ومسندها‏.‏

سمع سليمان التيمي وحميدًا والكبار وعاش سبعًا وتسعين سنة‏.‏

وهو من كبار شيوخ البخاري‏.‏

وفيها محمد بن المبارك الصوري أبو عبد الله الحافظ صاحب سعيد ابن عبد العزيز‏.‏

قال يحيى بن معين‏:‏ كان شيخ دمشق بعد أبي مسهر‏.‏

وقال أبو داود‏:‏ كان رجل السنة بعد أبي مسهر‏.‏

وفيها أبو السكن مكي بن إبراهيم البلخي الحافظ‏.‏

روى عن هشام بن حبان والكبار وهو آخر من روي من الثقات عن يزيد بن أبي عبيد‏.‏

عاش نيفًا وتسعين سنة‏.‏

وهو من كبار شيوخ البخاري‏.‏

وفيها أبو عامر قبيصة بن عقبة السوائي الكوفي العابد أحد الحفاظ‏.‏

روى عن قطر بن خليفة وطبقته‏.‏

فأكثر عن الثوري‏.‏

قال إسحاق بن سيار‏:‏ ما رأيت شيخًا أحفظ منه‏.‏

وقال آخر‏:‏ كان يقال له زاهد أهل الكوفة‏.‏

وكان هناد بن السري إذا ذكره دمعت عيناه وقال‏:‏ الرجل الصالح‏.‏

وفيها محدث مرو علي بن الحسن بن سفيان روى عن أبي حمزة السكري وطائفة‏.‏

وكان حافظًا كثير العلم‏.‏

كتب الكثير حتى كتب التوراة والإنجيل وجادل اليهود‏.‏

وفيها يحيى بن حماد البصري الحافظ ختن أبي عوانة‏.‏

سمع شعبة وطبقته‏.‏


سنة ست عشرة ومائتين فيها غزا المأمون فدخل الروم

سنة ست عشرة ومائتين فيها غزا المأمون فدخل الروم
وأقام بها ثلاثة أشهر وافتتح أخوه عدة حصون‏.‏

وأغار جيشه وفيها توفي حبان بن هلال البصري الحافظ‏.‏

روى عن شعبة وطبقته‏.‏

قال أحمد‏:‏ إليه المنتهى في التثبت بالبصرة‏.‏

توفي في رمضان‏.‏

وكان قد امتنع من التحديث قبل موته بأعوام‏.‏

وفيها الحسن بن سوار أبو العلاء البغوي ببغداد‏.‏

روى عن عكرمة بن عمار وأقرانه وكان ثقة صاحب حديث‏.‏

وفيها عبد الله بن نافع الأسدي الزبيري المدني الفقيه‏.‏

روى عن هلال وجماعة‏.‏

ووصفه الزبير بن بكار بالفقه والعبادة والصوم رحمه الله‏.‏

وفيها عبد الصمد بن نعمان البزاز‏.‏

روى عن عيسى بن طهمان وطبقته‏.‏

وكان أحد الثقات ولم تقع له رواية في الكتب الستة‏.‏

وفيها الأصمعي العلامة وهو أبو سعيد عبد الملك بن قريب الباهلي البصري اللغوي الأخباري‏.‏

سمع ابن عون والكبار‏.‏

وأكثر عن أبي عمرو بن العلاء‏.‏

وكانت الخلفاء تجالسه وتحب منادمته‏.‏

وعاش ثمانيًا وثمانين سنة‏.‏

له عدة مصنفات‏.‏

وفيها قاضي دمشق أبو عبد الله محمد بن بلال العاملي‏.‏

أخذ عن سعيد بن عبد العزيز وطبقته‏.‏

وكان من العلماء الثقات‏.‏

وفيها محمد بن سعيد بن سابق الرازي محدث قزوين‏.‏

روى عنأبي جعفر الرازي وطبقته‏.‏

وفيها محمد بن كثير الصنعاني ثم المصيصي‏.‏

روى عن الأوزاعي ومعمر‏.‏

وكان محدثًا حسن الحديث‏.‏

وفيها هوذة بن خليفة الثقفي البكراوي البصري الأصم وله إحدى وتسعون سنة‏.‏

روى عن يونس وعقبة وسليمان التيمي والكبار‏.‏

قال الإمام أحمد‏:‏ ما كان أضبطه عن عوف الأعرابي‏.‏

وقال ابن معين‏:‏ ضعيف‏.‏

سنة سبع عشرة ومائتين وفي وسطها دخل المأمون بلاد الروم فنازل لؤلؤة مائة يوم ولم يظفر بها‏.‏

فترك على حصارها عجيفا فخدعه أهلها وأسروه‏.‏

ثم اطلقوه بعد جمعة‏.‏

وأقبل عظيم الروم توفيل فأحاط بالمسلمين فجهز المأمون نجدة وغضب وهم بغزو قسطنطينية ثم فتر لشدة الشتاء‏.‏

وفيها كان الفناء العظيم بالبصرة حتى أتى على أكثرها فيما قيل‏.‏

وفيها توفي وقيل في التي مضت حجاج بن منهال البصري أبو محمد الأنماطي الحافظ‏.‏

سمع شعبة وطائفة‏.‏

وكان دلالًا في الأنماط ثقة صاحب سنة‏.‏

وفيها شريح بن النعمان الجوهري البغدادي الحافظ يوم الأضحى‏.‏

روى عن حماد بن سلمة وطبقته‏.‏

وكان ثقة مبرزًا‏.‏

وفيها موسى بن داود الضبي أبو عبد الله الكوفي بن الحافظ‏.‏

سمع شعبة وخلقًا‏.‏

قال الدارقطني‏:‏ كان مصنفًا مكثرًا مأمونًا‏.‏

وقال ابن عمار‏:‏ كان ثقة زاهدًا صاحب حديث‏.‏

قلت‏:‏ ولي قضاء طرسوس حتى مات‏.‏

وفيها هشام بن إسماعيل الدمشقي العطار أبو عبد الملك الخزاعي الزاهد القدوة‏.‏

روى عن إسماعيل بن عياش‏.‏

وكان ثقة‏.‏

سنة ثمان عشرة ومائتين فيها احتفل المأمون لبناء مدينة طوانة من أرض الروم وحشد لها الصناع من البلاد وأمر ببنائها ميلًا في ميل‏.‏

وولى ولده العباس أمر بنائها‏.‏

وفيها امتحن المأمون العلماء بخلق القرآن‏.‏

وكتب في ذلك إلى نائبه ببغداد‏.‏

وبالغ في ذلك‏.‏

وقام في هذه البدعة قيام معتقد متعبد بها‏.‏

فأجاب أكثر العلماء على سبيل الإكراه وتوقف طائفة‏.‏

ثم أجابوا وناظروا فلم يلتفت إلى قولهم وعظمت المصيبة بذلك وهدد على ذلك بالقتل ولم يصب أحد من علماء العراق إلا الإمام أحمد بن حنبل ومحمد بن نوح فقيدا وارسلا إلى المأمون وهو بطرسوس‏.‏

فلما بلغا إلى الرقة جاءهم الفرج بموت المأمون وعهد بالخلافة إلى أخيه المعتصم‏.‏

فأمر بهدم طوانة وبنقل ما فيها‏.‏

وصرف أهلها إلى بلادهم‏.‏

وفيها دخل خلق من بلاد همذان إلى دين الخرمية وعسكروا‏.‏

فندب المعتصم لهم أمير بغداد إسحاق بن إبراهيم بن مصعب فالتقاهم في ذي الحجة بأرض همذان فكسرهم‏.‏

وقتل منهم ستين ألفًا‏.‏

وانهزم من بقي إلى ناحية الروم‏.‏

وفيها توفي بمصر إسحاق بن بكر بن مضر الفقيه‏.‏

وكان يجلس في حلقة الليث فيفتي ويحدث‏.‏

قلت‏:‏ لا أعلمه روى عن غير أبيه‏.‏

وفيها بشر المريسي الفقيه المتكلم‏.‏

وكان داعية إلى القول بخلق القرآن‏.‏

هلك في آخر السنة ولم يشيعه أحد من العلماء‏.‏

وحكم بكفره طائفة من الأئمة‏.‏

وفيها عبد الله بن يوسف الحافظ أبو محمد أحد الأثبات‏.‏

أصله دمشقي‏.‏

سمع من سعيد بن عبد العزيز ومالك والليث‏.‏

وفيها عالم أهل الشام أبو مسهر الغساني الدمشقي عبد الأعلى بن مسهر في حبس المأمون ببغداد في حين محنة القرآن‏.‏

سمع سعيد بن عبد العزيز وتفقه عليه‏.‏

وولد سنة أربعين ومائة‏.‏

وكان علامة بالمغازي والأثر كثير العلم رفيع الذكر‏.‏

قال يحيى بن معين‏:‏ منذ خرجت من باب الأنبار إلى أن رجعت لم أر مثل أبي مسهر‏.‏

وقال أبو حاتم‏:‏ ما رأيت أصح منه وما رأيت أحدًا في كورة من الكور أعظم قدرًا ولا أجل عند أهلها من أبي مسهر بدمشق إذا خرج اصطف الناس يقبلون يده‏.‏

وفيها أبو محمد عبد الملك بن هشام البصري النحوي صاحب المغازي الذي هذب السيرة ونقلها عن البكائي صاحب ابن إسحاق‏.‏

وكان أديبًا أخباريًا نسابة‏.‏

سكن مصر وبها توفي‏.‏

وفيها في رجب مات المأمون أبو العباس محمد بن الرشيد هارون ابن المهدي محمد بن المنصور العباسي بالبدندون من أرض الروم في العزاة بقرحة طلعت في حلقه وله ثمان وأربعون سنة وقد وخطه الشيب‏.‏

وكان أبيض ربعة حسن الوجه طويل اللحية دقيقها ضيق الجبين‏.‏

وكان ذا رأي وعقل سمع من هشام وغيره‏.‏

وكان من أذكياء العالم ذا همة عالية في الجهاد‏.‏

وكان يقول‏:‏ معاوية بعمره‏.‏

وعبد الملك بحجاجه وأنا بنفسي‏.‏

وكان شيعيًا جهميًا نازع أخاه الأمر لما خلعه واستقل بالخلافة عشرين سنة‏.‏

وفيها محمد بن نوح العجلي ناصر السنة‏.‏

حمل مقيدًا مع الإمام أحمد بن حنبل متزاملين فمرض ومات بغابة في الطريق‏.‏

فوليه الإمام أحمد ودفنه‏.‏

وكان في الطريق يثبت أحمد ويشجعه‏.‏

قال أحمد‏:‏ ما رأيت أقوم بأمر الله منه‏.‏

روى عن إسحاق الأزرق ومات شابًا رحمه الله‏.‏

وفيها معلى بن أسد البصري أخو بهز بن أسد‏.‏

روى عن وهيب بن الورد وطبقته‏.‏

وكان ثقة‏.‏

وفيها يحيى بن عبد الله النابلسي روى عن الأوزاعي وابن أبي ذئب وطائفة‏.‏

سنة تسع عشرة ومائتين فيها وقيل في التي بعدها امتحن المعتصم الإمام أحمد بن حنبل وضرب بين يديه بالسبط حتى غشي عليه‏.‏

فلما صمم ولم يجب أطلقه وندم على ضربه‏.‏

وفيها توفي علي بن عياش الألهاني الحمصي الحافظ‏.‏

محدث حمص وعابدها‏.‏

سمع من جرير بن

وفيها أبو أيوب سليمان بن داود بن علي الهاشمي العباسي‏.‏

سمع إسماعيل بن جعفر وطبقته‏.‏

وكان إمامًا فاضلًا شريفًا‏.‏

روي أن الإمام أحمد بن حنبل أثنى عليه وقال‏:‏ يصلح للخلافة‏.‏

وفيها عالم أهل مكة الحافظ أبو بكر عبد الله بن الزبير القرشي الحميدي‏.‏

روى عن فضل بن عياض وطبقته‏.‏

وكان إمامًا حجة‏.‏

قال الإمام أحمد بن حنبل‏:‏ الحميدي إمام والشافعي إمام وابن راهويه إمام‏.‏

وفيها الإمام أبو نعيم الفضل بن دكين الملائي الحافظ محدث الكوفة‏.‏

روى عن الأعمش وزكريا بن أبي زائدة والكبار‏.‏

قال ابن معين‏.‏

ما رأيت أثبت من أبي نعيم وعفان‏.‏

وقال الإمام أحمد‏:‏ كان يقظان في الحديث عارفًا وقام في أمر الامتحان بما لم يقم غيره عافاه الله‏.‏

وكان أعلم من وكيع بالرجال وأنسابهم ووكيع أفقه منه‏.‏

وقال غيره‏:‏ لما امتحن قال‏:‏ والله عنقي أهون من زري هذا‏.‏

ثم قطع زره ورماه‏.‏

وفيها أبو غسان مالك بن إسماعيل النهدي الكوفي الحافظ‏.‏

روى عن إسرائيل وطبقته‏.‏

قال ابن معين‏:‏ ليس بالكوفة أتقن منه وقال أبو حاتم الرازي كان ذا فضل وصلاح وعبادة كانت عليه سجادتان كنت إذا نظرت كأنه خرج من برد له ولم أر بالكوفة أتقن منه لا أبو نعيم ولا

وقال أبو داود‏:‏ كان شديد التشيع‏.‏

وفيها أبو الأسود النضر بن عبد الجبار المرادي الزاهد المصري‏.‏

روى عن الليث وطبقته‏.‏

قال أبو حاتم‏:‏ صدوق عابد وشبهته بالقعنبي رحمه الله‏.‏

سنة عشرين ومائتين فيها عقد المعتصم للأفشين على حرب بابك الخرمي الذي هزم الجيوش وخرب البلاد منه عشرين سنة‏.‏

ثم جهز محمد بن يوسف الأمير ليبني الحصون التي خربها بابك‏.‏

فالتقى الأفشين ببابك فهزمه وقتل من الخرمية نحو الألف وهرب بابك إلى موقان ثم جرت لهما أمور يطول شرحها‏.‏

وفيها أمر المعتصم بإنشاء مدينة مكان القاطول ليتخذها دار للخلافة وسميت سر من رأى‏.‏

وفيها غضب المعتصم على وزيره الفضل بن مروان وأخذ منه عشرة آلاف ألف دينار‏.‏

ثم نفاه واستوزر محمد بن عبد الملك الزيات‏.‏

وفيها توفي آدم بن أبي إياس الخرساني ثم البغدادي نزيل عسقلان‏.‏

سمع ابن أبي ذئب وشعبة‏.‏

وروى الكثير‏.‏

وكان صالحًا قانتًا لله‏.‏

ولما احتضر قرأ الختمة ثم قال‏:‏ لا إله إلا الله ثم فارق‏.‏

وفيها خلاد بن خالد الصيرفي الكوفي الأحول قارىء الكوفة وتلميذ سليم‏.‏

تصدر للإقراء وحمل عنه طائفة وحدث عن الحسن بن صالح بن حي ابن جماعة‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وفيها عاصم بن يوسف اليربوعي الكوفي الخياط‏.‏

روى عن إسرائيل وجماعة‏.‏

وروى البخاري عن أصحابه‏.‏

وفيها عبد الله بن جعفر الرقي الحافظ‏.‏

روى عن عبد الله بن عمرو وطبقته‏.‏

وقد تغير حفظه قبل موته بسنتين‏.‏

وفيها أبو عمرو عبد الله بن رجاء الغداني بالبصرة يوم آخر السنة‏.‏

وكان ثقة حجة‏.‏

روى عن عكرمة بن عمار وطبقته‏.‏

وفيها عثمان بن الهيثم مؤذن جامع البصرة في رجب‏.‏

روى عن هشام بن حبان وابن جريج والكبار‏.‏

وفيها بن مسلم الحافظ البصري‏.‏

أحد أركان الحديث‏.‏

نزل بغداد ونشر بها علمه‏.‏

وحدث بن شعبة وأقرانه‏.‏

قال ابن معين‏:‏ أصحاب الحديث خمسة‏:‏ ابن جريج ومالك والثوري وشعبة وعفان‏.‏

وقال حنبل‏:‏ كتب المأمون إلى متولي بغداد ليمتحن الناس‏.‏

فامتحن عفان‏.‏

وكتب المأمون‏:‏ فإن لم يجب عفان فاقطع رزقه‏.‏

وكان له في الشهر خمس مائة درهم‏.‏

فلم يجبهم وقال‏:‏ ‏ «‏وفي السماء رزقكم وما توعدون‏» ‏‏.‏

وفيها قالون قارىء أهل المدينة صاحب نافع‏.‏

وهو أبو موسى عيسى ابن مينا الزهري‏.‏

مولاهم المدني‏.‏

وفيها الشريف أبو جعفر محمد الجواد بن علي الرضا بن موسى الكاظم الحسيني‏.‏

أحد الاثني عشر إمامًا الذين يدعي الرافضة فيهم العصمة‏.‏

وله خمس وعشرون سنة‏.‏

وكان المأمون قد نوه بذكره وزوجه بابنته وسكن بها بالمدينة‏.‏

فكان المأمون ينفذ إليه في السنة ألف ألف درهم أداء كريم وفد على المعتصم فأكرم مورده توفي ببغداد في آخر السنة ودفن عند جده موسى‏.‏

ومشهدهما ينتابه العامة بالزيارة‏.‏

وفيها أبو حذيفة النهدي موسى بن مسعود البصري المؤدب في جمادى الآخرة‏.‏

سمع أيمن بن بابك وطبقته‏.‏

قال أبو حاتم‏:‏ روى عن سفيان الثوري بضعة عشر ألف حديث وكان يصحف‏.‏

فيها كانت وقعة عظيمة‏.‏

وكسر بابك الخرمي بغا الكبير‏.‏

ثم تقوى بغا وقصد بابك‏.‏

فالتقوا فانهزم بابك‏.‏

وفيها توفي أبو علي الحسن بن الربيع البجلي البوراني القصبي‏.‏

روى عن قيس بن الربيع وطبقته‏.‏

وكان ثبتًا عابدًا‏.‏

وفيها عاصم بن علي بن عاصم الواسطي الحافظ‏.‏

أبو الحسين في رجب‏.‏

سمع ابن أبي ذئب وشعبة وخلقًا‏.‏

وقدم بغداد فازدحموا عليه من كل مكان حتى حزر مجلسه بمائة ألف‏.‏

وكان ثقة حجة صاحب سنة‏.‏

وفيها محدث مرو وشيخها عبد الله بن عثمان عبدان المروزي‏.‏

سمع شعبة وأبا حمزة السكري والكبار‏.‏

وعاش ستًا وسبعين سنة‏.‏

وكان ثقة جليل القدر معظمًا‏.‏

تصدق في حياته بألف ألف درهم‏.‏

وفيها الإمام الرباني أبو عبد الرحمن عبد الله بن مسلمة بن قعنب الحارثي المدني القعنبي الزاهد‏.‏

سكن البصرة ثم مكة وبها توفي في المحرم روى عن مسلمة بن وردان وأفلح بن حميد والكبار‏.‏

وهو أوثق من روى الموطأ‏.‏

قال أبو زرعة‏:‏ ما كتبت عن أحد أجل في عيني من القعنبي مالك‏.‏

وقال الخريبي‏:‏ حدثني القعنبي عن مالك وهو والله عندي خير من مالك‏.‏

وقال الفلاس‏:‏ كان القعنبي مجاب الدعوة‏.‏

وقال محمد بن عبد الوهاب الفراء‏:‏ سمعتهم بالبصرة‏.‏

يقولون‏:‏ القعنبي من الأبدال‏.‏

رحمة الله عليه‏.‏

وفيها محمد بن بكير الحضرمي البغدادي‏.‏

حدث بإصبهان بن سهل وطبقته‏.‏

قال أبو حاتم‏:‏ صدوق يغلط أحيانًا‏.‏

وفيها أبو همام الدلال محمد بن محبب‏.‏

بصري مشهور‏.‏

روى عن الثوري وطبقته‏.‏

وفيها الفقه همام بن عبد الله الرازي الحنفي‏.‏

روى عن ابن أبي ذئب ومالك وطبقتهما‏.‏

وكان كثير العلم واسع الرواية‏.‏

وفيه ضعف‏.‏

وقد جاء عنه أنه وقال‏:‏ أنفقت في طلب العلم سبع مائة ألف درهم‏.‏

سنة اثنتين وعشرين ومائتين فيها التقى الأفشين والخرمية لعنهم الله فهزمهم ونجا بابك فلم يزل الأفشين يتحيل عليه حتى أسره ومات وقد عاث هذا الملعون وأفسد البلاد والعباد‏.‏

وامتدت أيامه نيفًا وعشرين سنة‏.‏

وقد بعث المعتصم في أول السنة خزائن أموال للأفشين ليتقوى بها‏.‏

فكانت ولمن جاء برأسه ثلاثين ألف ألف درهم‏.‏

وافتتحت البذ مدينة بابك في رمضان بعد حصار شديد فاختفى بابك في غيضة في الحصن وأسر جميع خواصه وأولاده وبعث إليه المعتصم الأمان فحرقه وسبه وكان قوي النفس شديد البطش صعب المراس وطلع من تلك الغيضة في طريق يعرفها في الجبل وانقلب ووصل إلى جبال إرمينية فنزل عند البطريق سهل فأغلق عليه وبعث يعرف الأفشين‏.‏

فجاء الأفشين فقتله‏.‏

وكان الأفشين قد جعل لمن جاء به حيًا ألفي ألف درهم ولمن جاء برأسه ألف ألف درهم‏.‏

كان دخوله يومًا مشهودًا‏.‏

وفيها توفي أبو اليمام الحكم بن نافع البهراني الحمصي الحافظ‏.‏

روى عن حريز بن عثمان وطبقته وكان ثقة حجة كثير الحديث‏.‏

ولد سنة ثمان وثلاثين ومائة‏.‏

ومات في ذي الحجة وقد سئل أبو اليمان مرة حديث شعيب ابن أبي حمزة فقال‏:‏ ليس هو مناولة‏.‏

المناولة لم أخرجها إلى أحد‏.‏

وفيها عمر بن حفص بن غياث الكوفي‏.‏

روى عن أبيه وطبقته‏.‏

ومات كهلًا في ربيع الأول‏.‏

وكان ثقةً متقنًا عالمًا‏.‏

وفيها أبو عمرو مسلم بن إبراهيم الفراهيدي مولاهم البصري القصاب الحافظ محدث البصرة‏.‏

سمع من ابن عون حديثًا واحدًا ومن قرة بن خالد‏.‏

ولم يرحل ولكن سمع من ثمان مائة شيخ

بالبصرة‏.‏

وكان ثقة حجة‏.‏

أضر بأخرة‏.‏

وكان يقول‏:‏ ما أتيت حرامًا ولا حلالًا قط‏.‏

توفي في صفر‏.‏

وفيها فقيه حمص ومحدثها يحيى بن صالح الوحاظي ولد سنة سبع وثلاثين ومائة وسمع من سعيد بن عبد العزيز وفليح بن سليمان وطبقتهما‏.‏

وعين للقضاء بحمص‏.‏

قال العقيلي‏:‏ هو حمصي جهمي‏.‏

وقال الجوزجاني‏:‏ كان مرجئًا‏.‏

ووثقه غيره‏.‏

سنة ثلاث وعشرين ومائتين فيها أتى المعتصم ببابك فأمر بقطع أربعته وبصلبه‏.‏

وفيها التقى المسلمون وعليهم الأفشين وطاغية الروم‏.‏

فاقتتلوا ثانيًا وكثر القتل ثم انهزم الملاعين‏.‏

وكان طاغيتهم في هذا الوقت تيوفيل بن ميخائيل بن جرجيس لعنهم الله نزل على زبطرة في مائة ألف أيامًا وافتتحها بالسيف ثم أغار على ملطية ثم أذن الله بهذه الكسرة‏.‏

وفيها توفي خالد بن خداش المهلبي البصري المحدث في جمادى الآخرة‏.‏

روى عم عن مالك

وفيها مات أبو الفضل‏.‏

صدقة بن الفضل المروزي عالم أهل مرو ومحدثهم‏.‏

رحل وكتب عن ابن عيينة وطبقته‏.‏

وأقدم شيخ له أبو حمزة السكري‏.‏

قال بعضهم‏:‏ كان ببلده كأحمد بن حنبل ببغداد‏.‏

وفيها عبد الله بن صالح أبو صالح الجهني المصري الحافظ‏.‏

كاتب الليث بن سعد‏.‏

توفي يوم عاشوراء وله ست وثمانون سنة‏.‏

حدث عن معاوية بن صالح وعبد العزيز بن الماجشون وخلق‏.‏

قال ابن معين‏:‏ أقل أحوال أبي صالح أنه قرأ هذه الكتب على الليث بإجازتها له‏.‏

وقال أبو الفضل الشعراني‏:‏ ما رأيت عبد الله بن صالح إلا يحدث أو ينسخ‏.‏

وضعفه آخرون‏.‏

وفيها أبو بكر بن أبي الأسود واسمه عبد الله بن محمد بن حميد قاضي همذان‏.‏

سمع مالكًا وأبا عوانة‏.‏

وكان صدوقا متقنًا‏.‏

وفيها أبو عثمان عمرو بن عون الواسطي‏.‏

سمع الحمادين وطائفة‏.‏

قال أبو حاتم‏:‏ ثقة حجة‏.‏

وكان يحيى بن معين يطنب في الثناء عليه‏.‏

وفيها محمد بن سنان العوقي أبو بكر البصري‏.‏

أحد الأثبات‏.‏

روى عن جرير بن حازم وطبقته‏.‏

وفيها أبو عبد الله محمد بن كثير العبدي البصري المحدث روى عن سعيد وسفيان وجماعة‏.‏

وفيها محمد بن محبوب البناني المحدث روى عن حماد بن سلمة وطبقته‏.‏

قال ابن معين‏:‏ كيس صادق كثير الحديث‏.‏

وفيها معاذ بن أسد بالبصرة‏.‏

وهو مروزي‏.‏

روى عن ابن المبارك وكان كاتبه‏.‏

وفيها موسى بن إسماعيل أبو سلمة التبوذكي البصري الحافظ أحد أركان الحديث‏.‏

سمع من سعيد حديثًا واحدًا وأكبر عن حماد بن سلمة وطبقته‏.‏

قال عباس الدوري‏:‏ كتبت عنه خمسة وثلاثين ألف حديث‏.‏

ن أربع وعشرين ومائتين فيها ظهر مازيار بطبرستان وخلع المعتصم فسار لحربه عبد الله بن طاهر‏.‏

وجرت له حروب وفصول‏.‏

ثم اختلف عليه جنده إلى أن قتل في سنة خمس الآتية‏.‏

وفيها توفي الأمير إبراهيم بن المهدي محمد بن المنصور العباسي الأسود ولفخامته يقال له التنين ويقال له ابن شكلة وهي أمه‏.‏

وكان فصيحًا أديبًا شاعرًا رأسًا في معرفة الغناء وأنواعه‏.‏

ولي إمرة دمشق لأخيه الرشيد وبويع بالخلافة ببغداد ولقب بالمبارك‏.‏

عندما جعل المأمون ولي عهده علي بن موسى الرضا‏.‏

فحاربه الحسن‏.‏

بسن سهل فانكسر‏.‏

ثم حاربه حميد الطوسي فانكسر جيش إبراهيم وانهزم فاختفى وذلك في سنة ثلاث‏.‏

وبقي في الاختفاء سبع سنين ثم ظفروا به وهو في إزار فعفا عنه المأمون‏.‏

وفيها إبراهيم بن أبي سويد البصري الزارع أحد أصحاب الحديث‏.‏

روى عن حماد بن سلمة وأقرانه‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وفيها أيوب بن سليمان بن بلال له نسخة صحيحة يرويها عن عبد الحميد بن أبي أويس عن أبيه سليمان بن بلال ما عنده سواها‏.‏

وفيها أبو العباس حيوة بن شريح الحضرمي الحمصي الحافظ‏.‏

سمع إسماعيل بن عياش وطائفة‏.‏

وفيها الربيع بن يحيى الأشناني البصري‏.‏

روى عن مالك بن مغول والكبار‏.‏

وكان ثقة صاحب حديث‏.‏

وفيها بكار بن محمد بن عبد الله بن محمد بن سيرين السيريني‏.‏

روى عن ابن عون والكبار وفيه ضعف يسير‏.‏

وفيها سعيد بن الحكم بن أبي مريم الجمحي مولاهم المصري أحد أركان الحديث وله ثمانون سنة‏.‏

روى عن يحيى بن أيوب وأبي غسان محمد بن مطرف وطائفة من البصريين والحجازيين‏.‏

وفيها قاضي مكة أبو أيوب سليمان بن حرب الأزدي البصري الحافظ في ربيع الآخر وهو في عشر التسعين‏.‏

سمع شعبة وطبقته‏.‏

قال أبو داود‏:‏ سمعته يقع في معاوية‏.‏

وكان بشر الحافي يهجره لذلك‏.‏

وكان لا يدلس ويتكلم في الرجال‏.‏

وقرأ في الفقه‏.‏

وقد ظهر من حديثه نحو عشرة آلاف حديث‏.‏

وما رأيت في يده كتابًا قط‏.‏

وحضرت مجلسه ببغداد فحزر بأربعين ألفًا وحضر مجلسه المأمون من وراء ستر‏.‏

وفيها أبو معمر المقعد‏.‏

وهو عبد الله بن عمرو المنقري مولاهم البصري الحافظ‏.‏

صاحب عبد الوارث‏.‏

قال ابن معين‏:‏ ثقة ثبت‏.‏

وفيها عمرو بن مرزوق الباهلي مولاهم البصري الحافظ‏.‏

روى عن مالك بن مغول وطبقته‏.‏

قال محمد بن عيسى بن السكن‏:‏ سألت ابن معين عنه فقال‏:‏ ثقة مأمون‏.‏

صاحب البخاري بأخرة‏.‏

وفيها أبو الحسن علي بن محمد المدائني البصري الأخباري‏.‏

صاحب التصانيف والمغازي والأنساب وله ثلاث وتسعون سنة‏.‏

سمع ابن أبي ذئب وطبقته‏.‏

وكان يسرد الصوم‏.‏

وثقه ابن معين وغيره‏.‏

وفيها العلامة العلم أبو عبيد القاسم بن سلام البغدادي صاحب التصانيف‏.‏

سمع شريكًا وابن المبارك وطبقتهما‏.‏

قال إسحاق بن راهويه‏:‏ الحق يحب لله أبو عبيد أفقه مني وأعلم‏.‏

وقال الإمام أحمد‏:‏ أبو عبيد أستاذ‏.‏

وفيها أبو الجماهير محمد بن عمر التنوخي الكفرسوسي‏.‏

سمع سعيد بن عبد العزيز وطبقته‏.‏

قال أبو حاتم‏:‏ ما رأيت أفصح منه ومن أبي مسهر‏.‏

وفيها أبو جعفر محمد بن عيسى بن الطباع الحافظ نزيل الثغر بأدنة سمع مالكًا وطبقته‏.‏

قال أبو حاتم‏:‏ ما رأيت أحفظ للأبواب منه‏.‏

وقال أبو داود‏:‏ كان ينفقه ويحفظ أكثر من أربعين ألف حديث‏.‏

وفيها عارم أبو النعمان محمد بن الفضل السدوسي البصري الحافظ‏.‏

أحد أركان الحديث‏.‏

روى عن الحمادين وطبقتهما ولكنه اختلط بأخرة‏.‏

وكان سليمان بن حرب يقدمه على نفسه‏.‏

فيها توفي الفقيه أصبغ بن الفرج أبو عبد الله المصري مفتي أهل مصر ووراق بن وهب‏.‏

أخذ عن ابن وهب وابن القاسم‏.‏

وتصدر للاشتغال والحديث‏.‏

قال ابن معين‏:‏ كان عن أعلم خلق الله كلهم رأي مالك يعرفا مسألة مسألة متى قالها مالك ومن خالفه فيها‏.‏

وقال أبو حاتم‏:‏ أجل أصحاب ابن وهب‏.‏

وقال بعضعهم‏:‏ ما أخرجت مصر مثل أصبغ‏.‏

وقد كان ذكر للقضاء بمصر وله تصانيف حسان‏.‏

وفيها حفص بن عمر أبو عمرو الحوضي الحافظ بالبصرة‏.‏

روى عن هشام الدستوائي والكبار‏.‏

قال أحمد بن حنبل‏:‏ ثبت متقن‏:‏ لايؤخذ عليه حرف واحد‏.‏

وفيها سعدويه الواسطي‏.‏

سعيد بن سليمان الحافظ ببغداد‏.‏

روى عن حماد بن سلمة وطبقته‏.‏

قال أبو حاتم‏:‏ ثقة مأمون لعله أوثق من عفان‏.‏

وقال صالح جزرة‏:‏ سمعت سعدويه يقول‏:‏ حججت ستين حجة‏.‏

وفيها أبو عبيدة شاذ بن فياض اليشكري البصري‏.‏

اسمه هلال روى عن هشام الدستوائي والكبار فأكثر‏.‏

وفيها أبو عمرو الجرمي النحوي صالح بن إسحادق‏.‏

وكان دينار ورعًا نبيلًا رأسًا في اللغة والنحو‏.‏

ملك بالأدب دنيا عريضة‏.‏

وفيها فروة بن أبي المغراء الكوفي المحدث‏.‏

روى عن شريك وطبقته‏.‏

وفيها الأمير أبو دلف القاسم بن عيسى العجلي صاحب الكرخ‏.‏

أحد الابطال المذكوين والأجواد المشهورين‏.‏

وقد ولي إمرة دمشق للمعتصم‏.‏

وفيها محمد بن سلام البيكندي البخاري الحافظ‏.‏

رحل وسمع بن مالك وخلق كثير‏.‏

وكان محفظ خمسين ألف حديث‏.‏

وقال‏:‏ أنفقت في طلب العلم أربعين ألفا ونشره مثلها‏.‏

سنة ست وعشرين ومائتين فيها غضب المعتصم على الأفشين وسجنه وضيق عليه‏.‏

ومنع بن الطعام حتى مات أو خنق‏.‏

ثم صلب إلى جانب بابك‏.‏

وأتى بأصنام من داره أتهم بعبادتها فأحرقت‏.‏

وكان أقلف متهما في دينه وأيضًا خافه المعتصم‏.‏

وكان من أولاد الأكاسرة‏.‏

واسمه حيدر بن كاوس‏.‏

وكان بطلًا وظفر المعتصم أيضًا بمازيار الذي فعل الأفاعيل بطبرستان وصلب إلى جانب بابك‏.‏

وفيها أحمد بن عمرو الخرشي النيسابوري‏.‏

سمع مسلم بن خالد الزنجي وطبقته‏.‏

ولزمه محمد بن نصر المروزي فأكثر عنه‏.‏

قال الحاكم‏:‏ كان إمام عصره في العلم والحديث والزهد‏.‏

ثقة‏.‏

وفيها إسحاق بن محمد الفروي المديني الفقيه‏.‏

روى عن مالك وطبقته‏.‏

وفيها إسماعيل بن أويس الحافظ أبو عبد الله الأصبحي المدني‏.‏

سمع من خاله مالك وطبقته‏.‏

وفيه ضعف‏.‏

وفيها سعيد بن كثير بن عفير أبو عثمان المصري الحافظ العلامة قاضي الديار المصرية‏.‏

روى عن الليث ويحيى بن أيوب والكبار‏.‏

وكان فقيهًا نسابةً أخباريًا شاعرًا كثير الإطلاع قليل المثل صحيح النقل ثقة روى عنه البخاري وغيره‏.‏

وفيها محدث الموصل غسان بن الربيع الأزردي‏.‏

روى عن عبد الرحمن بن ثابت بن ثوبان وطبقته‏.‏

وكان ورعًا كبير القدر لكن ليس بحجة‏.‏

وفيها محمد بن مقاتل المروزي شيخ البخاري بمكة‏.‏

روى عن ابن المبارك وطبقته‏.‏

وفيها شيخ خراسان الإمام يحيى بن يحيى بن بكر التيمي النيسابوري في صفر بنيسابور‏.‏

قال ابن راهويه‏:‏ ما رأيت مثل يحيى بن يحيى ولا أحسبه رأى مثل نفسه‏.‏

ومات وهو إمام أهل الدنيا‏.‏


سنة سبع وعشرين ومائتين فيها قدم على إمرة دمشق أبو المغيث الرافقي

سنة سبع وعشرين ومائتين فيها قدم على إمرة دمشق أبو المغيث الرافقي
فخرجت عليه قيس لكونه صلب منهم خمسة عشر رجلًا وأخذوا خيل الدولة من المرج‏.‏

فوجه إليهم أبو المغيث جيشًا فهزموه‏.‏

ثم استفحل شرهم وعظم جمعهم وزحفوا على دمشق وحاصروها‏.‏

فجاء رجاء الحضاري الأمير في جيش من العراق ونزل بدير مران والقيسية بالمرج‏.‏

فوجه إليهم يناشدهم الطاعة‏.‏

فأبوا إلا أن يعزل أبا المغيث‏.‏

فأنذرهم القتال يوم الاثنين‏.‏

ثم كسبهم يوم الأحد بكفر بطنا‏.‏

وكان جمهور القيسية بدومة‏.‏

فوضع السيف في كفر بطنا وسقبا وجسرين حتى قتل ألفًا وخمس مائة وقتلوا الصبيان وجرحت النساء ووقع النهب‏.‏

وفيها أحمد بن عبد الله بن يونس أبو عبد الله اليربوعي الحافظ الكوفي‏.‏

سمع الثوري وطبقته‏.‏

وعاش أربعًا وتسعين سنة‏.‏

قال الإمام أحمد لرجل سأله عن من أكتب قال‏:‏ اخرج إلى أحمد بن يونس فإنه شيخ وفيها بشار بن إبراهيم الرمادي الزاهد صاحب سفيان بن عيينة‏.‏

قال ابن عدي‏:‏ سألت محمد بن أحمد الزريقي عنه فقال‏:‏ كان والله أزهد أهل زمانه‏.‏

وقال الإمام أحمد‏:‏ كان متقنًا ضابطًا‏.‏

وفيها أبو النضر إسحاق بن إبراهيم الدمشقي الفراديسي من أعيان الشيوخ بدمشق‏.‏

روى عن سعيد بن عبد العزيز وجماعة‏.‏

وفيها إسماعيل بن عمرو البجلي محدث إصبهان وهو كوفي روى عن مسهر وطبقته‏.‏

وثقه ابن حبان وغيره‏.‏

وضعفه الدراقطني‏.‏

وهو مكثر عالي الاسناد‏.‏

وفيها الرباني القدوة أبو نصر بشر بن الحارث المروزي الزاهد المعروف ببشر الحافي‏.‏

سمع من حماد بن زيد وإبراهيم بن سعد وطبقتهما‏.‏

وعني بالعلم ثم أقبل على شأنه ودفن كتبه‏.‏

وحدث بشيء يسير‏.‏

وكان في الفقه على مذهب الثوري‏.‏

وقد صنف العلماء في مانقب بشر وكراماته رحمه الله‏.‏

وعاش خمسًا وسبعين سنة‏.‏

وتوفي ببغداد في ربيع الأول‏.‏

وفيها أبو عثمان سعيد بن منصور الخراساني الحافظ صاحب السير روى عن فليح بن سليمان‏.‏

وشريك وطبقتهما‏.‏

وجاور بمكة وبها مات في رمضان‏.‏

وقد روى البخاري عن رجل عنه‏.‏

وفيها سهل بن بكار البصري‏.‏

روى عن شعبة وجماعة‏.‏

وفيها محمد بن الصباح البغدادي البزاز الدولابي أبو جعفر‏.‏

روى عن شريك وطبقته‏.‏

وله سنن صغيرة‏.‏

وفيها أبو الوليد الطيالسي هشام بن عبد الملك الباهلي مولاهم البصري الحافظ‏.‏

أحد أركان الحديث في صفر‏.‏

وله أربع وتسعون سنة‏.‏

سمع عاصم بن محمد العمري وهشامًا الدستوائي والكبار‏.‏

قال أحمد بن سنان‏:‏ كان أمير المحدثين‏.‏

وقال أبو زرعة‏:‏ وكان إمامًا في زمانه جليلًا عند الناس‏.‏

وقال أبو حاتم‏:‏ إمام فقيه عاقل ثقة حافظ ما رأيت في يده كتابًا قط‏.‏

وقال ابن وارة‏:‏ ما أراني أدركت مثله‏.‏

وفيها الهيثم بن خارجة في ذي الحجة ببغداد‏.‏

سمع مالكًا والليث‏.‏

وفيها يحيى بن بشر الحريري الكوفي‏.‏

سمع بدمشق معاوية بن سلام وجماعة وعمر دهرًا‏.‏

وفيها في ربيع الأول الخليفة أبو إسحاق المعتصم محمد بن هارون الرشيد بن المهدي العباسي وله سبع وأربعون سنة‏.‏

وعهد إليه المأمون بالخلافة وكان أبيض أصهب اللحية طويلها‏.‏

مربوعًا‏.‏

مشرق اللون قويًا إلى الغاية شجاعًا شهمًا مهيبًا‏.‏

وكان كثير اللهو مسرفا وكان يقال له المثمن لأنه ولد سنة ثمانين ومائة في ثامن شهر فيها‏.‏

وهو ثامن الخلفاء من بني العباس‏.‏

وفتح ثمانية فتوح‏:‏ عمورية‏.‏

ومدينة بابك‏.‏

ومدينة الزط‏.‏

وقلعة الأحزان ومصر وأذربيجان وديار ربيعة وإرمينية‏.‏

ووقف في خدمته ثمانية ملوك‏:‏ الأفشين والمازيار وبابك وباطس ملك عمورية وعجيف ملك اسباخنج‏.‏

وصول صاحب اسبيجاب وهاشم ناحور ملك طخارستان وكناسة ملك السند‏.‏

فقتل هؤلاء سوى صول و هاشم‏.‏

واستخلف ثمان سنين وثمانية اشهر وثمانية أيام‏.‏

وخلف ثمانية بنين وثماني بنات‏.‏

وخلف بن الذهب ثمانية آلاف ألف دينار‏.‏

ومن الدراهم ثمانية عشر ألف درهم‏.‏

ومن الخيول ثمانين ألف فرس‏.‏

ومن الجمال والبغال مثل ذلك‏.‏

ومن المماليك ثمانية آلاف مملوك وثمانية آلاف جارية‏.‏

وبنى ثمانية قصور‏.‏

سنة ثمان وعشرين ومائتين فيها توفي داود بن عمرو الضبي البغدادي‏.‏

سمع نافع بن عمر الجمحي وطائفة‏.‏

وكان صدوقًا صاحب حديث‏.‏

وفيها حماد بن مالك الأشجعي الخراساني شيخ معمر كان مقبول الرواية‏.‏

روى عن عبد الرحمن بن يزيد بن جابر والأوزاعي‏.‏

وفيها أبو نصر عبد الملك بن عبد العزيز التمار الزاهد ببغداد في أول العام‏.‏

روى عن حماد بن سلمة وطبقته‏.‏

وكان ثقة ثبتًا عالمًا عابدًا قانتًا يعد من الأبدال‏.‏

وفيها عبيد الله بن محمد العيشي البصري الأخباري‏.‏

أحد الفصحاء الأجواد‏.‏

روى عن حماد بن سلمة وطبقته‏.‏

قال يعقوب بن شيبة‏:‏ أنفق ابن ابن عائشة على إخوانه أربع مائة ألف دينار في الله‏.‏

وعن إبراهيم الحربي‏.‏

قال‏:‏ ما رأيت مثل ابن عائشة‏.‏

وقال ابن خراش‏:‏ صدوق‏.‏

وفيها علي بن عثام بن علي العامري الكوفي بنيسابور‏.‏

سمع مالكًا وطبقته‏.‏

وكان حافظًا وفيها أبو الجهم العلاء بن موسى الباهلي ببغداد‏.‏

وله جزء مشهور من أعلا المرويات روى فيه عن الليث بن سعد وجماعة‏.‏

قال الخطيب‏:‏ صدوق‏.‏

وفيها محمد بن الصلت أبو يعلى الثوري ثم البصري الحافظ‏.‏

سمع الدراوردي وطبقته‏.‏

قال أبو حاتم‏:‏ كان يملي علينا في التفسير من حفظه‏.‏

وفيها العتبي الأخباري‏.‏

وهو أبو عبدالرحمن محمد بن عبيد الله بن عمرو الأموي‏.‏

أحد الفصحاء الأدباء من ذرية عتبة بن أبي سفيان بن حرب‏.‏

كان من أعيان الشعراء بالبصرة‏.‏

سمع أباه وسمع أيضًا من سفيان بن عيينة عدة أحاديث والأخبار أغلب عليه‏.‏

وفيها مسدد بن مسرهد الحافظ أبو الحسن البصري‏.‏

سمع جويرية ابن أسماء وأبا عوانة وخلقًا‏.‏

وله مسند في مجلد سمعنا بعضه‏.‏

وفيها نعيم بن الهيضم الهروي ببغداد‏.‏

روى عن أبي عوانة وجماعة وهو من ثقات شيوخ البغوي‏.‏

وفيها أبو زكريا يحيى بن عبد الحميد الحماني الكوفي الحافظ أحد أركان الحديث‏.‏

قال ابن معين‏:‏ ما كان بالكوفة من يحفظ معه‏.‏

سمع قيس بن الربيع وطبقته‏.‏

سنة تسع وعشرين ومائتين فيها توفي الإمام أبو محمد خلف بن هشام البزار شيخ القراء والمحدثين ببغداد سمع من مالك بن أنس وطبقته وله اختيار خالف فيه حمزة في أماكن وكان عابدًا صالحًا كثير العلم صاحب سنة رحمه الله‏.‏

وفيها عبد الله بن محمد الحافظ‏.‏

أبو جعفر الجعفي البخاري المسندي‏.‏

لقب بذلك لأنه كان يتتبع المسند و يتطلبه‏.‏

رحل وكتب الكثير عن سفيان بن عيينة وطبقته‏.‏

وفيها نعيم بن حماد الخزاعي المروزي الفرضي الحافظ أحد علماء الأثر سمع أبا حمزة السكري وهشمًا وطبقتهما‏.‏

وصنف التصانيف‏.‏

و له غلطات ومناكير مغمورة في كثرة ما روى‏.‏

وامتحن بخلق القرآن فلم يجب‏.‏

فحبس وقيد ومات في الحبس‏.‏

رحمه الله تعالى‏.‏

وفيها يزيد بن صالح الفراء أبو خالد النيسابوري العبد الصالح‏.‏

روى عن إبراهيم طهمان‏.‏

وقيس بن الربيع‏.‏

وطائفة‏.‏

وكان ورعًا قانتًا مجتهدًا في العبادة‏.‏

ن ثلاثين ومائتين فيها توفي إبراهيم بن حمزة الزبيري المدني الحافظ‏.‏

روى عن إبراهيم بن سعيد وطبقته ولم يلق وفيها سعيد بن محمد الجرمي الكوفي وإلا في حدودها‏.‏

روى عن شريك وحاتم بن اسماعيل وطائفة‏.‏

وكان صاحب حديث‏.‏

وفيها أمير المشرق أبو العباس عبد الله بن طاهر بن الحسين الخزاعي وله ثمان وأربعون سنة‏.‏

وكان شجاعًا مهيبًا عاقلًا جوادًا كريمًا‏.‏

يقال إنه وقع مرة على قصص بصلات بلغت أربعة آلاف ألف درهم‏.‏

وقد خلف من الدارهم خاصة أربعين ألف ألف درهم‏.‏

وقد تاب قبل موته وكسر آلات الملاهي واستفك أسرى بألفي ألف‏.‏

وتصدق بأموال‏.‏

وفيها علي بن الجعد أبو الحسن الهاشمي مولاهم البغدادي الجوهري الحافظ‏.‏

محدث بغداد‏.‏

في رجب‏.‏

وله ست وتسعون سنة‏.‏

روى عن شعبة وابن أبي ذئب والكبار فأكثر‏.‏

وكان يحدث من حفظه‏.‏

قال اللغوي آخر اصحابه موتًا‏:‏ أخبرت أنه مكث ستين سنة يصوم يومًا ويفطر يومًا‏.‏

وفيها علي بن محمد إسحاق‏.‏

أبو الحسن الطنافسي الكوفي الحافظ‏.‏

محدث قزوين وأبو قاضيها الحسين‏.‏

سمع سفيان بن عيينة وطبقته قأكثر‏.‏

وثقه أبو حاتم وقال‏:‏ هو أحب إلي من أبي بكر بن أبي شيبة في الفضل والصلاح‏.‏

وفيها عون بن سلام الكوفي‏.‏

وله تسعون سنة‏.‏

سمع أبا بكر النهشلي‏.‏

وزهير بن معاوية‏.‏

وفيها محمد بن إسماعيل بن أبي سمينة البصري الحافظ المجاهد‏.‏

روى عن معتمر بن سليمان وطبقته‏.‏

وفيها الإمام الحبر أبو عبد الله محمد بن سعد الحافظ وفيها كاتب الواقدي وصاحب الطبقات والتاريخ ببغداد‏.‏

في جمادى الآخرة‏.‏

وله اثنتان وسبعون سنة‏.‏

روى عن سفيان بن عيينة وهشيم وخلق كثير‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وفيها أبو غسان مالك بن عبد الواحد المسمعي البصري المحدث‏.‏

روى عن معتمر بن سليمان وطبقته‏.‏

وفي حدود الثلاثين إبراهيم بن موسى الرازي الفراء الحافظ‏.‏

أبو إسحاق‏.‏

أحد أركان العلم‏.‏

رحل وسمع أبا الأحوص وخالد بن عبد الله الواسطي وطبقتهما‏.‏

قال أبو زرعة‏:‏ كتبت عنه مائة ألف حديث‏.‏

وهو أتقن من أبي بكر بن أبي شيبة وأصح حديثًا‏.‏

سنة إحدى وثلاثين ومائتين

فيها ورد كتاب الواثق على أمير البصرة بامتحان الأئمة و المؤدبين بخلق القرآن‏.‏

وكان قد تبع أباه في امتحان الناس‏.‏

وفيها قتل أحمد بن نصر الخزاعي الشهيد‏.‏

كان من أولاد أمراء الدولة‏.‏

فنشأ في علم وصلاح وكتب عن مالك وجماعة‏.‏

وحمل عن هشيم مصنفاته‏.‏

وما كان يحدث‏.‏

وكان يزري على نفسه‏.‏

قتله الواثق بيده لامتناعه من القول بخلق القرآن ولكونه أغلط للواثق في الخطاب وقال له‏:‏ يا صبي‏.‏

وكان رأسًا في الأمر بالمعروف والنهي عن المنكر‏.‏

فقام معه خلق من المطوعة واستفحل أمرهم فخافته الدولة من فتق يتم بذلك‏.‏

وفيها توفي إبراهيم بن محمد بن عرعرة الشامي البصري‏.‏

أبو إسحاق الحافظ‏.‏

ببغداد في رمضان‏.‏

سمع جعفر بن سليمان الضبعي وعبد الوهاب التقفي وطائفة‏.‏

قال عثمان بن خرزاد‏:‏ ما رأيت أحفظ من أربعة فذكر منهم إبراهيم هذا‏.‏

وفيها أمية بن بسطام أبو بكر العيشي البصري‏.‏

أحد الأثبات‏.‏

روى عن ابن عمه يزيد بن زريع وطبقته‏.‏

وفيها أبو عمرو سهل بن زنجلة الرازي الحافظ‏.‏

روى عن سفيان بن عيينة وطبقته‏.‏

وفيها توفي عبد الله بن محمد بن أسماء الضبعي البصري أحد الأئمة‏.‏

قال أحمد الدروقي‏:‏ لم أرى بالبصرة أفضل منه‏.‏

وذكر لعلي بن المديني فعظمه‏.‏

وفيها كامل بن طلحة الجحدري البصري وله ست وثمانون‏.‏

روى عن مبارك بن فضالة وجماعة‏.‏

قال أبو حاتم‏:‏ لا بأس به‏.‏

وفيها ابن الأعرابي صاحب اللغة‏.‏

وهو أبو عبد الله محمد بن زياد‏.‏

توفي بسامرًا وله ثمانون سنة‏.‏

وكان إليه المنتهى في معرفة لسان العرب‏.‏

وفيها محمد بن سلام الجمحي البصري الأخباري الحافظ أبو عبد الله‏.‏

روى عن حماد بن سلمة وجماعة وصنف كتبًا منها كتاب طبقات الشعراء وكان صدوقًا‏.‏

وفيها أبو جعفر محمد بن المنهال الضرير البصري الحافظ‏.‏

روى عن أبي عوانة‏.‏

ويزيد بن زريع وجماعة‏.‏

وكان أبو يعلي الموصلي يفخم أمره ويقول‏:‏ كان أحفظ من بالبصرة وأثبتهم في وقته‏.‏

قلت‏:‏ ومات قبله بيسير أو بعده محمد بن المنهال البصري العطار‏.‏

أخو حجاج بن منهال‏.‏

روى عن يزيد بن زريع وجماعة وكان صدوقًا روى عن الرجلين أبو يعلي الموصلي‏.‏

وفيها منجاب بن الحارث الكوفي روى عن شريك وأقرانه‏.‏

وفيها أبو علي هارون بن معروف الضرير ببغداد‏.‏

روى عن عبد العزيز الدراوردي وطبقته

وفيها الحافظ أبو زكريا يحيى بن عبد الله بن بكير المخزومي‏.‏

مولاهم‏.‏

المصري في صفر‏.‏

سمع مالكًا والليث وخلقًا كثيرًا‏.‏

وصنف التصانيف‏.‏

وسمع الموطأ من مالك سبع عشرة مرة‏.‏

وفيها العلامة أبو يعقوب يو سف بن يحيى البويطي الفقيه صاحب الشافعي ببغداد‏.‏

في السجن والقيد‏.‏

ممتحنًا بخلق القرآن‏.‏

وكان عابدًا مجتهدًا دائم الذكر كبير القدير‏.‏

قال الشافعي‏:‏ ليس في أصحابي أعلم بن البويطي‏.‏

وقال أحمد العجلي‏:‏ ثقة صاحب سنة‏.‏

قلت‏:‏ وسمع أيضا من ابن وهب‏.‏

وفيها أبو تمام الطائي حبيب بن أوس الحوراني‏.‏

مقدم شعراء العصر‏.‏

توفي في آخر السنة الموصل كهلًا‏.‏

سنة اثنتين وثلاثين ومائتين فيها توفي الحكم بن موسى‏.‏

أبو صالح القنطري البغدادي الحافظ‏.‏

أحد العباد في شوال‏.‏

سمع إسماعيل بن عياش وطبقته‏.‏

وفيها عبد الله بن عون الخراز الزاهد‏.‏

أبو محمد البغدادي المحدث‏.‏

وكان يقال إنه بن الأبدال‏.‏

روى عن مالك وطبقته‏.‏

توفي في رمضان وفيها عمرو بن محمد الناقد الحافظ أبو عثمان البغدادي نزيل الرقة وفقيهها ومحدثها سمع هشيمًا وطبقته توفي في ذي الحجة ببغداد‏.‏

وفيها الإمام أبو يحيى هارون بن عبد الله الزهري العوفي المكي المالكي القاضي‏.‏

نزيل بغداد‏.‏

تفقه بأصحاب مالك‏.‏

قال الخطيب‏:‏ إنه سمع من مالك وإنه ولي قضاء العسكر ثم قضاء مصر‏.‏

وفيها يوسف بن عدي الكوفي نزيل مصر أخو زكريا بن عدي‏.‏

حدث بن مالك وشريك‏.‏

وكان محدثًا تاجرًا‏.‏

وفي ذي الحجة الواثق أبو جعفر وقيل أبو القاسم هارون بن المعتصم محمد بن الرشيد المهدي العباسي‏.‏

عن بضع وثلاثين سنة‏.‏

وكانت أيامه خمس سنين واشهرًا‏.‏

ولي بعهد من أبيه وكان أديبًا شاعرًا أبيض تعلوه صفرة‏.‏

حسن اللحية‏.‏

في عينه نكتة دخل في القول بخلق القرآن وامتحن الناس‏.‏

وقوى عزمه أحمد بن أبي داود القاضي‏.‏

ولما احتضر ألصق بالأرض وجعل يقول‏:‏ يا من لا يزول ملكه أرحم من قد زال ملكه‏.‏

واستخلف بعده أخوه المتوكل على الله فأظهر السنة‏.‏

ورفع المحنة‏.‏

وأمر بنشر أحاديث الرؤية والصفات‏.‏

فيها كانت الزلزلة المهولة بدمشق دامت ثلاث ساعات‏.‏

وسقطت الجدران وهرب الخلق إلى المصلى يجأرون إلى الله‏.‏

ومات عدد كبير تحت الردم‏.‏

وامتدت إلى أنطاكية فيقال إنه هلك من أهلها عشرون ألفًا‏.‏

وامتدت إلى الموصل فزعم بعضهم أنه هلك بها تحت الردم خمسون ألفًا‏.‏

وفيها توفي إبراهيم بن الحجاج الشامي المحدث بالبصرة‏.‏

روى عن الحمادين وجماعة‏.‏

وخرج له النسائي‏.‏

وفيها حبان بن موسى المروزي‏.‏

سمع أبا حمزة السكري وأكثر عن ابن المبارك‏.‏

وكان ثقة مشهورًا‏.‏

وفيها سليمان بن عبد الرحمن ابن بنت شرحبيل‏.‏

أبو أيوب التميمي الدمشقي‏.‏

الحافظ محدث دمشق في صفر و له ثمانون سنة‏.‏

سمع إسماعيل بن عياش ويحيى بن حمزة وطبقتهما‏.‏

وعني بهذا الشأن وكتب عمن دب ودرج‏.‏

وفيها سهل بن عثمان العسكري الحافظ أحد الأئمة توفي فيها أو في حدودها‏.‏

روى عن شريك وطبقته‏.‏

وفيها القاضي أبو عبد الله محمد بن سماعة الفقيه ببغداد‏.‏

وقد جاوز المائة‏.‏

تفقه علي أبي يوسف‏.‏

ومحمد وروى عن الليث بن سعد‏.‏

وله مصنفات واختيارات في المذهب وكان ورده

وفيها الحافظ أبو عبد الله محمد بن عائذ الدمشقي الكاتب صاحب المغازي والفتوح والصوائف‏.‏

وغير ذلك من المصنفات المفيدة‏.‏

روى عن إسماعيل بن عياش والوليد بن مسلم‏.‏

وخلق‏.‏

وكان ناظر خراج الغوطة‏.‏

وفيها الوزير أبو جعفر محمد بن عبد الملك الزيات وزير المعتصم والوثق والمتوكل‏.‏

ثم قبض عليه المتوكل وعذبه وسجنه حتى هلك‏.‏

كان أديبًا شاعرًا محسنًا كامل الادوات جهميًا‏.‏

وفيها يحيى بن أيوب المقابري أبو زكريا البغدادي العابد‏.‏

أحد أئمة الحديث والسنة‏.‏

روى عن إسماعيل بن جعفر وطبقته‏.‏

توفي في ربيع الأول وله ست وسبعون سنة‏.‏

وفيها الإمام أبو زكريا يحيى بن معين البغدادي الحافظ‏.‏

أحد الأعلام وحجة الإسلام‏.‏

في ذي القعدة بمدينة النبي صلى الله عليه وسلم‏.‏

متوجهًا إلى الحج وغسل على الأعواد التي غسل عليها رسول الله صلى الله عليه وسلم‏.‏

وعاش خمسًا وسبعين سنة‏.‏

سمع هشيمًا‏.‏

ويحيى بن أبي زائدة‏.‏

وخلائق‏.‏

جاء عنه أنه قال‏:‏ كتبت بيدي هذه ست مائة ألف حديث‏.‏

يعني بالمكرر‏.‏

وقال الإمام أحمد بن حنبل‏:‏ كل حديث لا يعرفه يحيى بن معين فليس بحديث‏.‏

وقال ابن المديني‏:‏ انتهى علم الناس إلى يحيى بن معين رحمه الله‏.‏

قلت‏:‏ حديثه في الكتب الستة‏.‏

فيها توفي أحمد بن حرب النيسابوري الزاهد‏.‏

قال فيه يحيى بن يحيى‏:‏ إن لم يكن من الأبدال فلا أدري من هم رحل وسمع من بن عيينة وجماعة‏.‏

وكان صاحب عزو وجهاد وموعظ ومصنفات في العلم رحمه الله‏.‏

وفيها الأمير إيتاخ التركي مقدم الجيوش وكبير الدولة‏.‏

خافة المتوكل وعمل عليه كل حيلة حتى قبض له عليه نائب بغداد إسحاق بن إبراهيم وأميت عطشًا وأخذ له المتوكل من الذهب ألف ألف دينار‏.‏

وفيها الإمام أبو خيثمة زهير بن حرب الحافظ ببغداد في شعبان‏.‏

وله أربع وسبعين سنة‏.‏

رحل وكتب الكثيرعن هشيم وطبقته‏.‏

وصنف‏.‏

وهو والد صاحب التاريخ أحمد أبي خيثمة‏.‏

وفيها أبو أبو أيوب سليمان بن داود الشاذكوني البصري الحافظ الذي قال فيه صالح محمد الحافظ‏:‏ ما رأيت أحفظ منه‏.‏

سمع حماد بن يزيد وطبقته‏.‏

وكان آية في كثرة الحديث وحفظه‏.‏

ينظر بعلي بن المديني ولكنه متروك الحديث‏.‏

وفيها أبو الربيع سليمان بن داود العتكي البصري الزهراني أبي الحافظ‏.‏

كتب الكثير عن جرير بن حازم والكبار‏.‏

وطال عمره واشتهر ذكره‏.‏

وفيها أبو جعفر النفيلي الحافظ‏.‏

أحد الأعلام عبد الله بن محمد بن علي بن نفيل الحراني في ربيع الآخر عن سن عالية‏.‏

روى عن زهير بن

قال أبو داود‏:‏ ثم أر أحفظ منه‏.‏

قال‏:‏ وكان الشاذكوني لا يقر لأحد في الحفظ إلا للنفيلي‏.‏

وقال أبو حاتم‏:‏ ثقة مأمون‏.‏

وقال محمد بن عبد الله بن نمير‏:‏ كان النفيلي رابع أربعة‏:‏ وكيع وابن مهدي وأبو نعيم وهو‏.‏

وفيها أبو الحسن علي بن بحر بن بري القطان البغدادي الحافظ الأهوازي‏.‏

كتب الكثير عن عبد العزيز الدراودي وطبقته‏.‏

وفيها علي بن المديني‏.‏

وهو الإمام أحد الأعلام‏.‏

أبو الحسن علي بن عبد الله بن جعفر بن نجيح السعدي‏.‏

مولاهم البصري الحافظ‏.‏

صاحب التصانيف‏.‏

سمع من حماد بن زيد وطبقته‏.‏

قال البخاري‏:‏ ما استصغرت نفسي عند أحد إلا عند علي بن المديني‏.‏

وقال أبو داود ابن المديني أعلم بإختلاف الحديث من أحمد بن حنبل‏.‏

وقال عبد الرحمن بن مهدي‏:‏ علي بن المديني أعلم الناس بحديث رسول الله صلى الله عليه وسلم وخاصة بحديث سفيان بن عيينة‏.‏

توفي في ذي القعدة وله ثلاث وسبعون سنة‏.‏

وفيها محمد بن عبد الله بن نمير الحافظ أبو عبد الرحمن الهمداني الكوفي أحد الأئمة في شعبان‏.‏

سمع أباه وسفيان بن عيينة وخلقًا‏.‏

وقال علي بن الحسين بن الجنيد الحافظ‏:‏ ما رأيت بالكوفة مثله‏.‏

قد جمع العلم‏.‏

والسنة والزهد‏.‏

وكان قصيرًا يلبس في الشتاء الباردة‏.‏

قال أحمد بن صالح المصري‏:‏ ما رأيت بالعراق ومثله ومثل أحمد بن حنبل جامعين لم أر مثلهما بالعراق رحمها الله‏.‏

وفيها محمد بن أبي بكر بن علي بن مقدم مولى ثقيف الحافظ أبو عبد الله المقدمي البصري‏.‏

توفي في أول السنة‏.‏

روى عن حماد بن زيد وطبقته‏.‏

وفيها المعافى بن سليمان الرسعني‏.‏

محدث رأس العين‏.‏

روى عن فليح بن سليمان وزهير معاوية‏.‏

وكان صدوقًا‏.‏

وفيها شيخ الأندلس يحيى بن يحيى بن كثير الفقيه أبو محمد الليثي‏.‏

مولاهم الأندلسي في رجب‏.‏

وله اثتنان وثمانون سنة‏.‏

روى الموطأ عن مالك بفوت من الاعتكاف وانتهت إليه رياسة الفتوى ببلده‏.‏

وخرج له عدة أصحاب‏.‏

وبه انتشر مذهب مالك بناحيته‏.‏

وكان إمامًا كثير العلم كبير القدر وافر الحرمة كامل العقل كثير العبادة والفضل‏.‏

سنة خمس وثلاثين ومائتين

وفيها توفي إسحاق بن إبراهيم الموصلي أبو محمد النديم‏.‏

كان رأسًا في صناعة الأدب والموسيقى‏.‏

أديبًا عالمًا أخباريًا شاعرًا محسنًا كثير الفضائل‏.‏

سمع من مالك وهشيم وجماعة‏.‏

وعاش خمسًا وثمانين سنة‏.‏

وكان نافق السوق عند الخلفاء العباسية بعد من الأجواد‏.‏

وثقه إبراهيم الحربي‏.‏

وفيها إسحاق بن ابراهيم بن مصعب الخزاعي الأمير ابن عم طاهر ابن الحسين‏.‏

ولي بغداد أكثر من عشرين سنة‏.‏

وكان يسمى صاحب الجسر‏.‏

وكان صارمًا سائسأ حازمًا وهو الذي كان يطلب الفقهاء ويمتحنهم بأمر المأمون‏.‏

مات في آخر السنة‏.‏

وفيها سريج بن يونس البغدادي أبو الحارث الجمال العابد‏.‏

أحد أئمة الحديث‏.‏

سمع إسماعيل بن جعفر وطبقته‏.‏

وهو الذي رأى رب العزة في المنام‏.‏

وفيها شيبان بن فروخ الأبلي من كبار الشيوخ وثقاتهم‏.‏

روى عن جرير بن حازم وطبقته‏.‏

قال عبدان‏:‏ كان عنده خمسون ألف حديث‏.‏

قلت‏:‏ وهو شيبان بن أبي شيبة‏.‏

وفيها أبو بكر بن أبي شيبة‏.‏

وهو الإمام أحد الأعلام عبد الله بن محمد بن أبي شيبة إبراهيم بن عثمان العبسي الكوفي توفي في المحرم وله بضع وسبعون سنة‏.‏

سمع من شريك فمن بعده‏.‏

قال أبو زرعة‏:‏ ما رأيت أحفظ منه‏.‏

وقال أبو عبيد‏:‏ انتهى علم الحديث إلى أربعة‏:‏ أبو بكر بن أبي شيبة وهو أسردهم له وابن معين وهو أحفظهم له وابن المديني وهو أعلمهم به‏.‏

وأحمد ابن حنبل وهو أفقههم فيه‏.‏

وقال صالح جزرة‏:‏ أحفظ من رأيت عند المذاكرة أبو بكر بن أبي شيبة‏.‏

وقال نفطويه‏:‏ لما قدم أبو بكر بن أبي شيبة بغداد في أيام المتوكل حزروا مجلسه بثلاثين ألفًا‏.‏

وفيها عبيد الله بن عمر القواريري البصري الحافظ أبو سعيد ببغداد‏.‏

في ذي الحجة روى عن حماد بن زيد وطبقته‏.‏

وقال صالح جزرة‏:‏ هو أعلم من رأيت بحديث أهل البصرة‏.‏

وفيها وقيل سنة ست وعشرين‏.‏

أبو الهذيل العلاف محمد بن الهذيل بن عبد الله البصري‏.‏

شيخ المعتزلة ورأس البدعة‏.‏

وله نحو من مائة سنة‏.‏

سنة ست وثلاثين ومائتين فيها توفي بن إبراهيم بن المنذر الحزامي المدني الحافظ أبو إسحاق محدث المدينة‏.‏

روى عن وفيها أبو معمر القطيعي إسماعيل بن إبراهيم ببغداد‏.‏

روى عن شريك وطبقته‏.‏

وكان ثقة صاحب حديث وسنة‏.‏

وفيها وزير المأمون وحموه أبو محمد الحسن سهل‏.‏

وله سبعون سنة وكان سمحًا جوادًا إلى الغاية ممدحًا‏.‏

يقال إنه أنفق على عرس بنته بوران على المأمون أربعة آلاف ألف دينار‏.‏

وفيها مصعب بن عبد الله بن مصعب الحافظ أبو عبد الله الأسدي الزبير المدني النسابة الأخباري‏.‏

سمع مالكًا وطائفة‏.‏

قال الزبير‏:‏ كان عمي مصعب وجه قريش مروءة وعلمًا وشرفًا وبيانًا وقدرًا وجاهًا‏.‏

وكان نسابة قريش‏.‏

عاش ثمانين سنة‏.‏

وفيها هدبة بن خالد القيسي البصري أبو خالد الحافظ‏.‏

سمع حماد ابن سلمة ومبارك بن فضالة والكبار فأكثر‏.‏

قال عبدان الأهوازي‏:‏ كنا لا نصلي خلف هدبة مما يطول‏.‏

كان يسبح في الركوع والسجود نيفًا وثلاثين تسبيحة وكان من أشبه خلق الله بهشام بن عمار لحيته ووجهه وكل شيء منه حتى في صلاته‏.‏

فيها وثبت بطارقة إرمينية على متوليها يوسف بن محمد فقتلوه‏.‏

فجهز المتوكل لحربهم بغا الكبير‏.‏

فالتقوا عند أردبيل فكسرهم بغا الكبير وقتل منهم زهاء ثلاثين ألفًا وسبى وغنم ونزل بناحية تفليس‏.‏

وفيها غضب المتوكل على أحمد بن أبي دؤاد القاضي وآله وصادرهم وأخذ منهم ستة عشر ألف ألف درهم‏.‏

وفيها توفي حاتم الأصم أبو عبد الرحمن الزاهد صاحب المواعظ والحكم بخراسان وكان يقال له لقمان هذه الأمة‏.‏

وفيها عبد الأعلى بن حماد النرسي الحافظ في جمادى الآخرة‏.‏

روى عن حماد بن سلمة ومالك وخلق‏.‏

وكان ممن قدم على المتوكل فوصله بمال‏.‏

وفيها عبد الله بن معاذ بن معاذ العنبري البصري‏.‏

سمع أباه ومعمر بن سليمان‏.‏

قال أبو داود‏:‏ كان فصيحًا يحفظ نحو عشرة آلاف حديث‏.‏

وفيها الفضل بن الجحدري ابن أخي كامل بن طلحة‏.‏

سمع حماد بن سلمة والكبار‏.‏

وكان له حفظ ومعرفة‏.‏

وفيها أبو إسحاق إبراهيم بن محمد بن العباس بن عثمان المطلبي ابن عم الشافعي‏.‏

سمع سنة ثمان وثلاثين ومائتين فيها حاصر بغا تفليس وقد عصى بها إسحاق بن إسماعيل‏.‏

فخرح للمحاربة فأحيط به ضربت عنقه‏.‏

وأحرقت تفليس فاحترق بها خلق‏.‏

وفيها أقبلت الروم في البحر في ثلاث مائة مركب وأهبة عظيمة فكبسو دمياط‏.‏

وسبوا وأحرقوا وأسرعوا الكرة في البحر فأسروا ست مائة إمرأة‏.‏

وفيها توفي إسحاق بن راهوية وهو الإمام عالم المشرق أبو يعقوب ابن إبراهيم بن مخلد الحنظلي المروزي ثم النيسابوري الحافظ‏.‏

صاحب التصانيف‏.‏

سمع عبد العزيز الدراوردي و بقية وطبقتهما‏.‏

وعاش سبعًا وسبعين سنة‏.‏

وقد سمع من ابن المبارك وهو صغير فترك الرواية عنه لصغره‏.‏

قال الإمام أحمد‏:‏ لا أعلم بالعراق له نظيرًا وما عبر الجسر مثل إسحاق‏.‏

وقال محمد بن أسلم‏:‏ ما أعلم أحدأ كان أخشى لله من إسحاق‏.‏

ولو كان سفيان حيًا لاحتاج إلى إسحاق‏.‏

وقال أحمد بن سلمة‏:‏ أملى علي إسحاق التفسير عن ظهر قلب‏.‏

وقال أبو زرعة‏:‏ ما رؤي أحفظ من إسحاق‏.‏

توفي إسحاق ليلة نصف شعبان بنيسابور‏.‏

وفيها بشر بن الحكم العبدي النيسابوري الفقيه والد عبد الرحمن‏.‏

توفي قبل إسحاق بشهر وقد رحل قبله‏.‏

لقي مالكًا والكبار عني بالأثر‏.‏

وفيها بشر بن الوليد الكندي القاضي العلامة أبو الوليد ببغداد في ذي القعدة وله سبع وتسعون سنة‏.‏

تفقه على أبي يوسف وسمع من مالك وطبقته‏.‏

وولي قضاء مدينة المنصور‏.‏

وكان محمود الأحكام كثير العبادة والنوافل‏.‏

وفيها الحسين بن منصور أبو علي السلمي النيسابوري الحافظ‏.‏

رحل وسمع وأكثر‏.‏

أبي بكر بن عياش وابن عيينة وطبقتهما‏.‏

وعرض عليه قضاء نيسابور فاختفى ودعا الله فمات في اليوم الثالث‏.‏

وفيها طالوت بن عباد أبو عثمان الصيرفي البصري‏.‏

له مشيخة عاليه مشهورة‏.‏

روى عن حماد بن سلمة وطبقته‏.‏

وكان ثقة‏.‏

ولم يخرجوا له شيئا‏.‏

وفيها عمرو بن زرارة الكلابي النيسابوري وله ثمان وتسعون سنة‏.‏

روى عن هشيم وطبقته‏.‏

وكان ثقة صاحب سنة‏.‏

وفيها عبد الملك بن حبيب مفتي أهل الأندلس ومصنف الواضحة وغير ذلك‏.‏

في رابع رمضان وله أربع وسبعون سنة‏.‏

تفقه بالأندلس على أصحاب مالك‏:‏ زياد بن عبد الرحمن شبطون وغيره‏.‏

وحج سنة ثمان ومائتين‏.‏

فحمل بن عبد الملك بن الماجشون وطائفة‏.‏

وتفرد بالمشيخة بعد يحيى بن يحيى‏.‏

وهو في الحديث ليس بحجة‏.‏

وفيها عبد الرحمن بن الحكم بن هشام الداخل الأموي صاحب الأندلس وقد نيف على الستين‏.‏

وكانت أيامه اثنتين وثلاثين سنة‏.‏

وكان محمود السيرة عادلًا جوادًا مفضلًا له نظر في العقليات ويقيم الناس الصلوات ويهتم بالجهاد‏.‏

وفيها محمد بن بكار بن الريان ببغداد في ربيع الآخر‏.‏

سمع فليح بن سليمان وقيس بن الربيع بن الكبار‏.‏

وفيها أبو جعفر محمد بن الحسين البرجلاني‏.‏

مصنف الزهديات وشيخ ابن أبي الدنيا‏.‏

وفيها محمد بن عبيد بن حساب الغبري بالبصرة‏.‏

روى عن حماد بن زيد وطبقته‏.‏

وكان ثقة حجة‏.‏

وفيها محمد بن أبي السري العسقلاني في شعبان‏.‏

سمع الفضيل بن عياض وطبقته‏.‏

وفيها أبو سعيد يحيى بن سليمان الجعفي الكوفي المقرئ الحافظ نزيل مصر وقيل في السنة التي قبلها‏.‏

سمع عبد العزيز الدراوردي وطبقته‏.‏


سنة تسع وثلاثين ومائتين فيها غزا المسلمون وعليهم علي الأرمني

سنة تسع وثلاثين ومائتين فيها غزا المسلمون وعليهم علي الأرمني
حتى شارفوا القسطنطينية فأغاروا وأحرقوا ألف قرية وقتلوا وسبوا‏.‏

وفيها عزل يحيى بن أكثم عن القضاء وصودر وأخذ منه مائة ألف دينار‏.‏

وفيها توفي مفتي بلخ أبو إسحاق إبراهيم بن يوسف الباهلي البلخي الحنفي الفقيه في جمادى الأولى‏.‏

أخذ عن أبي يوسف وسمع من مالك وجماعة‏.‏

وكان رئيسًا مطاعًا فأخرج قتيبة من بلخ لعداوة بينهما‏.‏

وخرج له النسائي وهو شيخه‏.‏

وفيها داود بن رشيد أبو الفضل الخوارزمي ببغداد في شعبان‏.‏

سمع إسماعيل بن جعفر وطبقته‏.‏

وكان ثقة وامتنع من الرواية‏.‏

وفيها صفوان بن صالح أبو عبد الملك مؤذن جامع دمشق‏.‏

روى عن الوليد بن مسلم وطبقته‏.‏

وكان حنفي المذهب‏.‏

وفيها الصلت بن مسعود الجحدري‏.‏

قاضي سامراء في صفر‏.‏

روى عن حماد بن زيد وطبقته‏.‏

وفيها عبد الله بن عمر بن أبان الكوفي مشكدانه‏.‏

روى عن أبي الأحوص وجماعة كبيرة‏.‏

وفيها عثمان بن محمد بن أبي شيبة العبسي الكوفي الحافظ‏.‏

وكان أكبر من أخيه أبي بكر‏.‏

رحل وطوف وصنف التفسير والمسند‏.‏

وحضر مجلسه ثلاثون ألفًا‏.‏

روى عن شريك وأبي الأحوص وخلق‏.‏

وفيها محمد بن مهران أبو جعفر الجمال الرازي الحافظ‏.‏

رحل وطوف‏.‏

وروى عن فضيل بن عياض وخلق كثير‏.‏

وفيها محمد بن يحيى بن أبي سمينة أبو جعفر البغدادي التمار الحافظ في ربيع الأول‏.‏

سمع المعافي بن عمران وطائفة‏.‏

وفيها محمود بن غيلان أبو أحمد المروزي الحافظ محدث مرو صبح وحدث ببغداد عن الفضل بن موسى وابن عيينة وطائفة‏.‏

قال الإمام أحمد بن حنبل‏:‏ أعرفه بالحديث صاحب سنة‏.‏

حبس بسبب القرآن‏.‏

وفيها وهب بن بقية الواسطي‏.‏

ويقال له وهبان‏.‏

روى عن هشيم وأقرانه‏.‏

فيها توفي أحمد بن أبي دؤاد قاضي القضاة أبو عبد الله الإيادي وله ثمانون سنة وكان فصيحًا مفوهًا شاعرًا جوادًا ممدحًا رأسًا في التهجم وهو الذي شعب على الإمام أحمد بن حنبل وأفتى بقتله‏.‏

وقد مرض بالفالج قبل موته بنحو أربع سنين ونكب وصودر‏.‏

وفيها توفي أبو ثور بن إبراهيم بن خالد الكلبي البغدادي الفقيه أحد الأعلام‏.‏

تفقه بالشافعي‏.‏

وسمع من ابن عيينة وغيره‏.‏

وبرع في العلم ولم يقلد أحدًا‏.‏

قال الإمام احمد‏:‏ أعرفه بالسنة منذ خمسين سنة‏.‏

وهو عندي في صلاح سفيان الثوري‏.‏

وفيها الحسن بن عيسى بن ماسرجس أبو علي النيسابوري‏.‏

توفي في أول السنة بطريق مكة‏.‏

وكان ورعًا دينًا ثقة‏.‏

أسلم على يد ابن المبارك وسمع الكثير منه ومن أبي الأحوص و طائفة‏.‏

ولما مر ببغداد وحدث بها عدوا في مجلسه اثني عشر ألف محبرة‏.‏

وفيها أبو عمرو خليفة بن خياط العصفوري البصري الحافظ شباب صاحب التاريخ والطبقات وغير ذلك‏.‏

وسمع من يزيد بن زريع وطبقته‏.‏

وفيها سويد بن سعيد أبو محمد الهروي الحدثاني نسبة إلى الحديثة التي تحت عانة‏.‏

سمع مالكًا وشريكًا وطبقتهما‏.‏

وكان مكثرًا حسن الحديث بلغ مائة سنة‏.‏

قال أبو حاتم‏:‏ صدوق كثير التدليس‏.‏

وفيها سويد بن نصر المروزي‏.‏

رحل وكتب عن ابن المبارك وابن عيينة‏.‏

وعمر سبعين سنة‏.‏

وفيها سحنون مفتي القيروان وقاضيه أبو سعيد عبد السلام بن سعيد ابن حبيب التنوخي الحمصي الأصل المغربي المالكي‏.‏

صاحب المدونة‏.‏

أخذ عن أبي القاسم وابن وهب وأشهب وله عدة أصحاب وعاش ثمانين سنة‏.‏

وفيها عبد الواحد بن غياث المربدي البصري‏.‏

سمع حماد بن سلمة وطبقته‏.‏

وفيها محدث خراسان أبو رجاء قتيبة بن سعيد الثقفي مولاهم البلخي ثم البغلاني الحافظ وأسمه يحيى وقيل علي‏.‏

وقتيبة لقبه‏.‏

سمع مالكًا والليث والكبار‏.‏

ورحل العلماء إليه من الأوطان‏.‏

وكان من الأغنياء التقاة ببغلان‏.‏

وفيها أبو بكر الأعين محمد بن أبي عتاب الحسن بن ظريف البغدادي الحافظ في جمادى الأولى‏.‏

سمع زيد بن الحباب وطبقته‏.‏

ورحل إلى الشام ومصر وسمع صنف‏.‏

وفيها الليث بن خالد أبو الحارث المقرئ الكبير صاحب الكسائي‏.‏

وكان من أعيان أهل الأداء ببغداد‏.‏

وتوفي قبل الأربعين تقريبًا‏.‏

وسليمان بن عبد الرحمن الدمشقي الواسطي الحافظ‏.‏

روى عن الوليد بن مسلم وجماعته‏.‏

وهو ضعيف‏.‏

وعبد العزيز بن يحيى الكناني المكي صاحب الحيدة‏.‏

سمع من سفيان بن عيينة وناظر بشرًا المريسي‏.‏

وهو معدود في أصحاب الشافعي‏.‏

ونصر بن يوسف الرازي النحوي المقرئ تلميذ الكسائي‏.‏

وعمر بن زرارة الحدثي‏.‏

ثقة له مشيخة مشهورة‏.‏

روى عن شريك وجماعة‏.‏

وأبو يعقوب الأزرق المقرئ صاحب ورش‏.‏

وكان مقرىء ديار مصر في زمانه‏.‏

وأسمه يوسف بن عمرو بن يسار‏.‏

وأبو الفضل أحمد المعدل بن غيلان العبدي البصري الفقيه المالكي المتكلم صاحب عبد الملك بن الماجشون وكان فصيحًا مفوهًا‏.‏

له عدة مصنفات‏.‏

وعليه تفقه إسماعيل بن إسحاق والبصريون‏.‏

سنة إحدى وأربعين ومائتين فيها في ثاني عشر ربيع الأول‏.‏

بكرة الجمعة شيخ الإسلام وعالم أهل العصر أبو عبد الله أحمد بن محمد بن حنبل الدهلي ثم الشيباني المروزي ثم البغدادي‏.‏

أحد الأعلام ببغداد وقد جاوز سبعًا وسبعين سنة بأيام‏.‏

وكان أبوه جنديًا فمات شابًا أول طلب أحمد للعلم في سنة تسع

وسبعين ومائة‏.‏

فسمع بن هشيم وإبراهيم بن سعد وطبقتهما‏.‏

وكان شيخًا أسمرَ مديد القامة مخضوبًا عليه سكينة ووقار‏.‏

وقد جمع ابن الجوزي أخباره في مجلد وكذلك البيهقي وشيخ الإسلام الهروي‏.‏

وكان إمامًا في الحديث وضروبه إمامًا في الفقه ودقائقه إمامًا في السنة وطرائقها إمامًا في الورع وغوامضه إمامًا في الزهد حقائقه‏.‏

رحمة الله عليه‏.‏

وفيها توفي جبارة بن المغلس الحماني الكوفي عن سن عالية‏.‏

روى عن شبيب بن أبي شيبة وأبي بكر النهشلي‏.‏

وهو ضعيف عندهم‏.‏

وفيها الحسن بن حماد الإمام أبو علي الحضرمي البغدادي سجادة‏.‏

روى عن أبي بكر بن عياش وطبقته‏.‏

وكان ثقة صاحب سنة‏.‏

وله حلقة وأصحاب‏.‏

وفيها أبو توبة الحلبي واسمه الربيع بن نافع الحافظ‏.‏

سمع معاوية بن سلام وشريكًا والكبار‏.‏

روى البخاري ومسلم عن رجل عنه‏.‏

وفيها عبد الله بن منير‏.‏

أبو عبد الرحمن المروزي‏.‏

الزاهد القانت الذي قال البخاري‏:‏ لم أر مثله روى عن يزيد بن هارون وطبقته‏.‏

وكان ثقة‏.‏

وفيها أبو قدامة السرخسي‏.‏

عبيد الله بن سعيد الحافظ‏.‏

سمع سفيان بن عيينة وطبقته‏.‏

وفيها يعقوب بن حميد بن كاسب المحدث‏:‏ مدني مشهور‏.‏

نزل مكة وروى عن إبراهيم بن

سنة اثنتين وأربعين ومائتين فيها توفي أبو مصعب أحمد بن أبي بكر الزهري الفقيه قاضي المدينة ومفتيها‏.‏

في رمضان وله اثتنان وتسعون سنة‏.‏

تفقه على مالك وسمع منه الوطأ ولزمه مدة‏.‏

وسمع من جماعة‏.‏

قال الزبير بن بكار‏:‏ مات وهو فقيه المدينة غير مدافع‏.‏

وفيها القاضي أبو حسان الزيادي‏.‏

وهو الحسن بن عثمان في رجب ببغداد‏.‏

وكان ثقة أخباريًا مصنفًا كثير الاطلاع‏.‏

سمع حماد بن زيد وطبقته‏.‏

قيل إن الشافعي نزل عليه ببغداد‏.‏

وفيها الحافظ أبو محمد الحسن بن علي الحلواني الخلال‏.‏

سمع حسين بن علي الجعفي وطبقته‏.‏

قال إبراهيم بن أرومة‏:‏ بقي اليوم في الدنيا ثلاثة‏:‏ محمد بن يحيى الذهلي بخراسان وأحمد بن الفرات بإصبهان والحسن بن علي الحلواني بمكة‏.‏

وفيها الإمام أبو عمرو عبد الله بن أحمد بشير بن ذكوان المقرئ إمام جامع دمشق‏.‏

قرأ على أيوب بن تميم وسمع الوليد بن مسلم وطائفة‏.‏

قال أبو زرعة الدمشقي‏:‏ ما في الوقت أقرأ من ابن ذكوان‏.‏

قلت‏:‏ عاش سبعين سنة‏.‏

وفيها الإمام الرباني أبو الحسن محمد بن أسلم الطوسي الزاهد صاحب المسند والأربعين‏.‏

وكان يشبه في وقته بابن المبارك‏.‏

رحل وسمع من يزيد ابن هارون وجعفر بن عون وطبقتهما‏.‏

روى عن إمام الأئمة ابن خزيمة وقال‏:‏ لم تر عيني مثله‏.‏

وقال غيره‏:‏ كان ثقة من الأبدال‏.‏

رحمة الله عليه‏.‏

وفيها أبو عبد الله محمد بن رمح التجيبي مولاهم المصري الحافظ في شوال‏.‏

سمع الليث وابن لهيعة‏.‏

قال النسائي‏:‏ ما أخطأ في حديث واحد‏.‏

وقال ابن يونس‏:‏ ثقة ثبت كان أعلم الناس بأخبار بلدنا‏.‏

وفيها توفي مخلد بن عبد الله بن عمار الموصلي الحافظ أبو جعفر صاحب التاريخ وعلل الحديث سمع المعافي بن عمران وابن عيينة وطبقتهما‏.‏

وكان عبيد العجلي يعظم أمره ويرفع قدره‏.‏

وقال النسائي‏:‏ ثقة صاحب حديث‏.‏

وفيها نوح بن حبيب القومسي الحافظ في رجب روى عن عبد الله بن إدريس ويحيى

وفيها يحيى بن أكثم القاضي أبو محمد المروزي ثم البغدادي‏.‏

أحد الأعلام في آخر السنة بالربذة‏.‏

منصرفًا من الحج وله سبعون سنة‏.‏

روى عن جرير بن عبد الحميد وطبقته‏.‏

وكان مجتهدًا مصنفًا‏.‏

قال طلحة الشاهد‏:‏ يحيى بن أكثم أحدًا الأعلام القائم بكل معضلة في الدنيا‏.‏

غلب على المأمون حتى أخذ بمجامع قلبه وقلده القضاء وتدبير مملكته فكانت الوزراء لا تعمل شيئًا إلا بعد مطالعته‏.‏

وقال غيره‏:‏ جعل المتوكل يحيى بن أكثم في مرتبة أحمد بن أبي دؤاد ثم غضب عليه‏.‏

وقال أبو حاتم‏:‏ فيه نظر‏.‏

سنة ثلاث وأبعين ومائتين فيها توفي أبو عبد الله أحمد بن سعيد الرباطي الحافظ بنيسابور‏.‏

وقيل في سنة خمس أو ست وأربعين‏.‏

سمع و كيعًا ورحل إلى عبد الرزاق وفيها أبو عبد الله أحمد بن عيسى المصري المعروف بابن التستري سمع ابن وهب نزل بغداد‏.‏

وفيها إبراهيم بن العباس الصولي البغدادي‏.‏

أحد الشعراء المجودين والكتاب المنشئين‏.‏

كان

قال دعبل‏:‏ لو تكسب إبراهيم بن العباس بالشعر لتركنا في غير شيء‏.‏

وفيها الزاهد الناطق بالحكمة الحارث بن أسد المحاسبي صاحب المصنفات في التصوف والأحوال‏.‏

روى عن يزيد بن هارون وغيره‏.‏

وفيها الفقيه أبو حفص حرملة بن يحيى التجيبي المصري الحافظ مصنف المختصر والمبسوط‏.‏

روى عن ابن وهب مائة ألف حديث‏.‏

وتفقه بالشافعي‏.‏

وفيها عبد الله بن معاوية الجمحي البصري وقد نيف على المائة‏.‏

روى عن القاسم بن الفضل الحداني والحمادين‏.‏

وكان ثقة صاحب حديث‏.‏

وفيها عقبة بن مكرم أبو عبد الملك العمي البصري الحافظ‏.‏

روى عن عبيد وطبقته‏.‏

وكان ثبتًا حجة‏.‏

ومات قبله عقبة بن مكرم الضبي الكوفي‏.‏

روى عن ابن عيينة ويونس ابن بكير ولم يقع له رواية في شيء من الكتب الستة‏.‏

وفيها محمد بن يحيى بن أبي عمر أبو عبد الله العدني الحافظ صاحب المسند بمكة في آخر السنة‏.‏

روى عن الفضيل بن عياض والدراوردي وخلق‏.‏

وكان عبدًا صالحًا خيرًا‏.‏

وفيها هارون بن عبد الله الحافظ أبو موسى البغدادي البزار المعروف بالحمال‏.‏

رحل وسمع

عبد الله بن نمير وابن أبي مديك وطبقتهما‏.‏

قيل إنه تزهد وصار يحمل بأجرة يتقوت بها‏.‏

وفيها هناد السري الحافظ الزاهد القدوة أبو السري الدارمي الكوفي صاحب كتاب الزهد روى عن شريك وإسماعيل بن عياش وطبقتهما فأكثر وجمع وصنف‏.‏

وفيها أبو همام الوليد بن شجاع السكوني الكوفي الحافظ‏.‏

سمع شريكا وإسماعيل بن جعفر وطبقتهما‏.‏

سنة أربع وأربعين ومائتين فيها توفي أحمد بن منيع الحافظ الكبير أبو جعفر البغوي الأصم صاحب المسند ببغداد في شوال‏.‏

سمع هشيمًا وطبقته‏.‏

وهو جد أبي القاسم البغوي لأمه‏.‏

وفيها إبراهيم بن عبد الله الهروي الحافظ ببغداد في رمضان‏.‏

روى عن إسماعيل بن جعفر‏.‏

وكان أعلم الناس بحديث هشيم‏.‏

وكان صوامًا عابدًا تقيًا‏.‏

وفيها إسحاق بن موسى الأنصاري ثم الخطمي المدني ثم الكوفي أبو محمد قاضي نيسابور روى عن ابن عيينة وطبقته‏.‏

أطنب أبو حاتم الرازي في الثناء عليه‏.‏

وكان كثير الأسفار فتوفي بجوسية من أعمال حمص‏.‏

وفيها الحسن بن شجاع أبو علي البلخي الحافظ أحد أركان الحديث في شوال كهلًا‏.‏

ولم ينتشر حديثه‏.‏

سمع عبيد الله بن موسى وطبقته روى الترمذي عن رجل عنه‏.‏

وفيها أبو عمار الحسين بن حريث المروزي الحافظ‏.‏

سمع جرير بن عبد الحميد وطبقته‏.‏

وفيها أبو علي حميد بن مسعدة الباهلي البصري الحافظ‏.‏

روى عن حماد بن زيد وطبقته‏.‏

ولم يرحل‏.‏

وفيها عبد الحميد بن بيان الواسطي‏.‏

روى عن خالد الطحان وهشيم فأكثر‏.‏

وفيها علي بن حجر الحافظ الإمام أبو الحسن السعدي المروزي نزيل نيسابور في جمادى الأولى وله نحو من تسعين سنة روى عن إسماعيل بن جعفر وشريك وخلق‏.‏

وفيها محمد بن أبان أبو بكر المستملي البلخي الحافظ‏.‏

مستملي وكيع لقي ابن عييتة وابن وهب والكبار‏.‏

وفيها أبو عبد الله محمد بن عبد الملك بن أبي الشوارب الأموي البصري في جمادى الاولى‏.‏

سمع أبا عوانة وطبقته‏.‏

وكان صاحب حديث‏.‏

ولي القضاء جماعة من أولاده‏.‏

وفيها يعقوب بن السكيت النحوي أبو يوسف البغدادي صاحب كتاب إصلاح المنطق‏.‏

أخذ عن أبي عمرو الشيباني‏.‏

وأدب أولاد المتوكل‏.‏

فيها توفي أحمد بن عبدة الضبي بالبصرة‏.‏

سمع حماد بن زيد والكبار وروى الكثير‏.‏

وفيها إسحاق بن أبي إسرائيل إبراهيم بن كامجرا المروزي الحافظ في شوال‏.‏

ببغداد وله خمس وتسعون سنة‏.‏

سمع حماد بن زيد وطبقته وكان من كبار المحدثين‏.‏

وفيها إسماعيل بن موسى الفزاري الكوفي الشيعي المحدث ابن بنت السدي‏.‏

روى عن مالك وطبقته‏.‏

وروى عن عمر بن شاكر عن أنس وخرج له أبو داود والترمذي وغيرهما‏.‏

وفيها ذو النون المصري الزاهد أحد مشايخ الطريق وله تسعون سنة أو نحوها‏.‏

وله مواعظ نافعة وكلام رفيع‏.‏

استحضره المتوكل إليه ليسمع كلامه وينتفع برؤيته‏.‏

وفيها سوار بن عد الله بن سوار التميمي العنبري البصري أبو عبد الله قاضي الرصافة ببغداد‏.‏

روى عن يزيد بن زريع وطبقته‏.‏

وله شعر فائق‏.‏

وفيها دحيم الحافظ الحجة أبو سعيد عبد الرحمن بن إبراهيم الدمشقي‏.‏

قاضي فلسطين والأردن‏.‏

وله خمس وسبعون سنة‏.‏

سمع ابن عيينة والوليد بن مسلم وطبقتهما‏.‏

قال أبو داود‏:‏ لم يكن في زمانه مثله‏.‏

وفيها أبو تراب النخشبي العارف واسمه عسكر بن الحصين‏.‏

من كبار مشايخ القوم‏.‏

صحب حاتما الأصم وغيره‏.‏

وفيها محمد بن رافع أبو عبد الله القشيري مولاهم النيسابوري الحافظ‏.‏

سمع ابن عيينة ووكيعًا وخلائق‏.‏

وكان زاهدًا عابدًا صالحًا قد أرسل إليه ابن طاهر نوبة خمسة آلاف درهم فردها ولم يكن لأهله يومئذ خبز‏.‏

وفيها هشام بن عمار أبو الوليد السلمي خطيب دمشق وقارئها وفقيهها ومحدثها‏.‏

في سلخ المحرم‏.‏

عن اثنتين وتسعين سنة‏.‏

روى عن مالك وطبقته‏.‏

وقرأ على أيوب بن تميم وعراك عن قرائتهما على يحيى الذماري صاحب ابن عامر‏.‏

سنة ست وأربعين ومائتين فيها أحمد بن إبراهيم بن كثير أبو عبد الله العبدي البغدادي الدورقي الحافظ‏.‏

سمع جرير بن عبد الحميد وطبقته‏.‏

وصنف التصانيف‏.‏

وفيها أحمد بن أبي الحواري الزاهد الكبير أبو الحسن الدمشقي‏.‏

سمع أبا معاوية وطبقته‏.‏

وكان من كبار المحدثين والصوفية وأجل أصحاب أبي سليمان الداراني‏.‏

وفيها أبو عبد اله الحسين بن الحسن المروزي الحافظ صاحب ابن المبارك بمكة‏.‏

وقد سمع بن هشيم والكبار‏.‏

وفيها أبو عمرو الدوري شيخ المقرئين في عصره وله سعن وتسعون سنة‏.‏

وهو حفص بن عمر بن عبد العزيز بن صهبان المقرئ‏.‏

قرأ على الكسائي‏.‏

وإسماعيل بن جعفر ويحيى اليزيدي‏.‏

وحدث بن طائفة‏.‏

وصنف التصانيف‏.‏

وكان صدوقًا‏.‏

قرأ عليه خلق كثير‏.‏

قال‏:‏ أدركت حياة نافع ولو كان عندي شيء لرحلت إليه‏.‏

وفيها دعبل بن علي الخزاعي الشاعر المشهور الرافضي‏.‏

مدح الخلفاء والملوك‏.‏

وكان خبيث الهجاء‏.‏

وقد أجازه عبد الله بن طاهر على أبيات ستين ألف درهم‏.‏

وفيها العباس بن عبد العظيم أبو الفضل العنبري البصري الحافظ أحد علماء السنة‏.‏

سمع يحيى القطان وطبقته‏.‏

توفي في رمضان‏.‏

وفيها لوين واسمه محمد بن سليمان أبو جعفر الاسدي البغدادي ثم المصيصي‏.‏

سمع مالكًا‏.‏

وحماد بن زيد‏.‏

والكبار‏.‏

وعمر دهرا طويلًا جاوز المائة‏.‏

وكان كثير الحديث ثقة‏.‏

وفيها محمد بن مصفى الحمصي أبو عبد الله‏.‏

روى عن الوليد بن مسلم وطائفة كبرة‏.‏

وفيها محمد بن يحيى بن فياض الزماني البصري‏.‏

روى عن عبد الوهاب الثقفي وطبقته فأكثر وحدث في آخر عمره بدمشق وإصبهان‏.‏

وفيها المسيب بن واضح الحمصي‏.‏

روى عن إسماعيل بن عياش والكبار‏.‏

وتوفي في آخر السنة‏.‏

قال أبو حاتم‏:‏ صدوق يخطئ‏.‏

وفيها المفضل بن الغلابي ببغداد‏.‏

روى عن عبد الرحمن بن مهدي وطبقته وله تاريخ مفيد‏.‏

سنة سبع وأربعين ومائتين فيها توفي إبراهيم بن سعيد الجوهري‏.‏

أبو إسحاق البغدادي الحافظ صاحب المسند‏.‏

روى عن هشيم وخلق كثير‏.‏

ومات مرابطًا بعين زربة‏.‏

وكان من أركان الحديث‏.‏

خرج مسند أبي بكر الصديق في نيف وعشرين جزءًا‏.‏

وفيها أبو عثمان المازني النحوي صاحب التصانيف‏.‏

واسمه بكر بن محمد‏.‏

قال المبرد تلميذه‏:‏ لم يكن بعد سيبويه أعلم من أبي عثمان المازني بالنحو‏.‏

وفيها في شوال‏.‏

قتل المتوكل أبو الفضل جعفر بن المعتصم بالله محمد ابن الرشيد هارون العباسي‏.‏

فتكوا به في مجلس لهوه بأمر ابنه المنتصر‏.‏

وعاش أربعين سنة‏.‏

وكان أسمر نحيفًا مليح العينين‏.‏

خفيف العارضين ليس بالطويل‏.‏

وهو الذي أحيا السنة وأمات التجهم ولكنه

كان فيه نصب ظاهر وانهماك على اللذات والمكاره‏.‏

وفيه كرم وتبذير‏.‏

وكان قد عزم على خلع ابنه المنتصر وتقديم المعتز عليه لفرط محبته أمه قبيحة وبقي يؤذيه ويتهدده إن لم ينزل عن العهد‏.‏

واتفق مصادرة المتوكل لوصيف‏.‏

فتعاملوا عليه‏.‏

فدخل عليه خمسة في جوف الليل فنزلوا عليه بالسيوف‏.‏

فقتلوه وقتلوا وزيره الفتح بن خاقان معه‏.‏

وفيها مسلمة بن شبيب أبو عبد الرحمن النيسابوري الحافظ في رمضان بمكة‏.‏

روى عن يزيد بن هارون وطبقته وقد روى عنه من الكبار الإمام أحمد وغيره‏.‏

وفيها أو بعدها محمد بن مسعود الحافظ ابن العجمي سمع عيسى بن يونس ويحيى بن سعيد القطان وطبقتهما‏.‏

ورابط بطرسوس‏.‏

قال محمد بن وضاح القرطبي‏:‏ هو رفيع الشأن فاضل ليس بدون أحمد بن حنبل يعني في العمل لا في العلم‏.‏

والله أعلم‏.‏

سنة ثمان وأربعين ومائتين فيها توفي الإمام العالم أبو جعفر أحمد بن صالح الطبري ثم المصري الحافظ‏.‏

سمع من ابن عيينة وابن وهب وخلق‏.‏

وقال ابن وارة الحافظ‏:‏ أحمد بن حنبل ببغداد وأحمد بن صالح بمصر وابن نمير بالكوفة‏.‏

والنفيلي بحران‏.‏

هؤلاء أركان الدين‏.‏

وقال يعقوب الفسوي‏:‏ كتبت عن ألف شيخ‏.‏

حجتي فيما بيني وبين الله رجلان‏:‏ أحمد بن صالح وأحمد بن حنبل‏.‏

وفيها الحسين بن علي الكرابيسي الفقيه المتكلم أبو علي ببغداد‏.‏

وقيل مات سنة خمس وأربعين‏.‏

تفقه على الشافعي وسمع بن إسحاق الأزرق‏.‏

وجماعة‏.‏

وصنف التصانيف‏.‏

وكان متضلعًا في الفقه والأصول والحديث ومعرفة الرجال‏.‏

والكرابيس الثياب الغلاظ‏.‏

وفيها بغا الكبير‏.‏

أبو موسى التركي‏.‏

مقدم قواد المتوكل‏.‏

عن سن عالية‏.‏

وكان بطلًا شجاعًا مقدامًا‏.‏

له عدة فتوحات ووقائع‏.‏

باشر الكثير من الحروب فما جرح قط‏.‏

وخلف أموالًا عظيمة‏.‏

وفيها أمير خراسان وابن أميرها طاهر بن عبد الله بن طاهر بن الحسين الخزاعي في رجب‏.‏

ولي بن إمرة خراسان بعد أبيه ثماني عشرة سنة‏.‏

ووليها بعده ولده محمد بن طاهر عشر سنين‏.‏

وقد حدث طاهر عن سليمان بن حرب‏.‏

وفيها عبد الجبار بن العلاء بن عبد الجبار أبو بكر البصري ثم المكي العطار‏.‏

روى عن سفيان بن عيينة وطبقته‏.‏

وكان ثقة صاحب حديث‏.‏

وفيها عبد الملك بن شعيب بن الليث بن سعد المصري‏.‏

سمع أباه وابن وهب‏.‏

وكان أحد الفقهاء‏.‏

وفيها عيسى بن حماد بن زغبة التجيبي مولاهم المصري‏.‏

راوي الليث بن سعد‏.‏

وفيها القاسم بن عثمان الدمشقي الزاهد المعروف بالجوعي‏.‏

من كبار الصوفية والعباد العارفين‏.‏

صحب أبا سليمان الداراني وروى عن سفيان بن عيينة وجماعة‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وفيها محمد بن حميد الرازي أبو عبد الله الحافظ‏.‏

روى عن جرير بن عبد الحميد‏.‏

ويعقوب القمي‏.‏

وخلق‏.‏

وكان من أوعية العلم لكن لا يحتج به‏.‏

وله ترجمة طويلة‏.‏

وفيها في ربيع الآخر المنتصر أبو جعفر بن المتوكل على الله جعفر بن المعتصم بن الرشيد العباسي بالخوانيق‏.‏

وكانت خلافته ستة أشهر‏.‏

وعاش ستًا وعشرين سنة‏.‏

وأمه رومية تسمى حبشية‏.‏

وكان ربعة جسيمًا أعين أقنى بطينًا مليح الصورة مهيبًا‏.‏

وكان كامل العقل محبًا للخير محسنًا إلى آل علي بارًا بهم‏.‏

وقيل إن أمراء الترك خافوه فلما حم دسوا إلى طبيبه أبي طيفور ثلاثين ألف دينار ففصده بريشة مسمومة وقيل سم في كمثرى‏.‏

وقيل إنه قال‏:‏ يا أماه

وفيها محمد بن زنبور أبو صالح المكي‏.‏

روى عن حماد بن زيد وإسماعيل بن جعفر‏.‏

وكان صدوقًا‏.‏

وفيها محدث الكوفة أبو كريب محمد بن العلاء الهمداني الحافظ في جمادى الآخرة‏.‏

سمع ابن المبارك وعبد الله بن إدريس وخلائق‏.‏

قيل إنه كان عنده ثلاث مائة ألف حديث‏.‏

وفيها أبو هشام الرفاعي محمد بن يزيد الكوفي القاضي‏.‏

أحد أعلام القرآن‏.‏

قرأ على سليم‏.‏

وسمع من أبي خالد الأحمر‏.‏

وابن فضيل وطبقتهما‏.‏

وكان إمامًا مصنفًا في القراءات‏.‏

ولي القضاء ببغداد‏.‏

سنة تسع وأربعين ومائتين فيها توفي الحسن الصباح الإمام أبو علي البزار ببغداد‏.‏

سمع سفيان بن عيينة وطبقته‏.‏

وكان الإمام أحمد بن حنبل يرفع قدره ويجله ويحترمه‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وكانت له جلالة عجيبة ببغداد‏.‏

رحمه الله‏.‏

وفيها رجاء بن مرجي أبو محمد السمرقندي الحافظ ببغداد‏.‏

روى عن النضر بن شميل فمن بعده‏.‏

وفيها عبد بن حميد الحافظ أبو محمد الكشي صاحب المسند والتفسير‏.‏

واسمه عبد الحميد فخفف‏.‏

سمع يزيد بن هارون وابن أبي فديك وطبقتهما‏.‏

وفيها أبو حفص عمرو بن علي الباهلي البصري الصيرفي الفلاس الحافظ‏.‏

أحد الأعلام‏.‏

سمع معتمر بن سليمان وطبقته‏.‏

وصنف وعني بهذا الشأن‏.‏

قال النسائي‏:‏ ثقة حافظ‏.‏

وقال أبو زرعة‏:‏ ذاك في فرسان الحديث‏.‏

وقال أبو حاتم‏:‏ كان أوثق من علي بن المديني سنة خمسين ومائتين فيها توفي العلامة أبو الطاهر أحمد بن عمرو بن السرح البصري الفقيه مولى بني أمية‏.‏

روى عن ابن عيينة وابن وهب وسرح مولى بن وهب‏.‏

وفيها أبو الحسن أحمد بن محمد البزي المقرئ مؤذن المسجد الحرام وشيخ الإقراء به‏.‏

ولد سنة سبعين ومائة وقرأ على عكرمة بن سليمان وأبي الإخريط‏.‏

قرأ عليه جماعة‏.‏

وكان لين الحديث حجة في القرآن‏.‏

وله ست وتسعون سنة‏.‏

سأل الليث بن سعد وسمع الكثير من ابن عيينة وابن وهب‏.‏

وأخذ في المحنة فحبس دهرًا حتى أخرجه المتوكل وولاه قضاة مصر‏.‏

وكان من كبار أئمة السنة‏.‏

وفيها ويقال في سنة خمس وخمسين الإمام أبو حاتم السجستاني سهل بن محمد النحوي المقرئ اللغوي‏.‏

صاحب المصنفات‏.‏

حمل العربية عن أبي عبيدة والأصمعي‏.‏

وقرأ القرآن على يعقوب‏.‏

وكتب الحديث عن طائفة‏.‏

فيها عباد بن يعقوب الأسدي الرواجني الكوفي الحافظ الحجة‏.‏

سمع من شريك‏.‏

وابن أبي ثور والكبار‏.‏

قال الإمام أحمد بن حنبل‏:‏ كان داعية إلى الرفض‏.‏

وقال ابن خزيمة‏:‏ ثنا الصدق في روايته المتهم في دينه عباد بن يعقوب‏.‏

وروى عنه البخاري مقرونًا بآخر‏.‏

وفيها عمرو بن بحر الجاحظ أبو عثمان البصري‏.‏

صاحب التصانيف الكثيرة في الفنون‏.‏

كان بحرًا من بحور العلم رأسًا في الكلام والاعتزال‏.‏

وعاش تسعين سنة وقيل بقي إلى سنة خمس وخمسين أخذ عن القاضي أبي يوسف وثمامة بن أشرس وأبي إسحاق النظام‏.‏

وفيها توفي كثير بن عبيد المذحجي الحذاء إمام جامع حمص مدة ستين سنة‏.‏

حدث عن ابن

وفيها أبو عمرو نصر بن علي الجهضمي البصري الحافظ أحد أوعية العلم‏.‏

روى عن يزيد بن زريع وطبقته‏.‏

قال أبو بكر بن أبي داود‏:‏ كان المستعين طلب نصر بن علي ليوليه القضاء‏.‏

فقال لأمير البصرة‏:‏ حتى أرجع فأستخبر الله‏.‏

فرجع وصلى ركعتين وقال‏:‏ اللهم إن كان لي عندك خير فاقبضني إليك‏.‏

ثم نام فنبهوه فإذا هو ميت‏.‏

توفي في ربيع الآخر رحمه الله تعالى‏.‏

سنة إحدى وخمسين ومائتين فيها توفي إسحاق بن المنصور الكوسج الإمام الحافظ أبو يقوب المروزي بنيسابور‏.‏

في جمادى الأولى‏.‏

سمع سفيان بن عيينة وطائفة‏.‏

وتفقه على أحمد وإسحاق‏.‏

وكان ثقة نبيلًا‏.‏

وفيها حميد بن زنجويه أبو أحمد النسائي صاحب المصنفات روى عن النضر بن شميل وخلق بعده‏.‏

وفيها عمرو بن عثمان الحمصي محدث حمص‏.‏

روىعن إسماعيل ابن عياش و بقية وابن عيينة‏.‏

قال ابن عيينة‏:‏ كان أحفظ من محمد بن مصفى‏.‏

وفيها أبو التقى هشام بن عبد الملك اليزني الحمصي الحافظ‏.‏

روى عن إسماعيل بن عياش وبقية وكان ذا معرفة وإتقان‏.‏

سنة اثنتين وخمسين ومائتين قتل المستعين بالله أبو العباس أحمد بن المعتصم بالله محمد بن الرشيد العباسي‏.‏

ولد سنة إحدى وعشرين ومايتين وبويع بعد المنتصر وكان أمراء الترك قد استولوا على الأمر وبقي المستعين مقهورًا معهم فتحول من سامرا إلى بغداد غضبان فوجهوا يعتذرون إليه ويسألونه الرجوع فامتنع‏.‏

فعمدوا إلى الحبس فأخرجوا المعتز بالله وحلفوا له‏.‏

وجاء أبو أحمد لمحاصرة المستعين‏.‏

فتهيأ المستعين ونائب بغداد ابن طاهر للحرب‏.‏

وبنوا سور بغداد‏.‏

ووقع القتال‏.‏

ونصبت المجانيق ودام الحصار أشهر واشتد البلاء وكثر القتل وجهد أهل بغداد‏.‏

حتى أكلوا الجيف وجرت عدة وقعات بين الفريقين‏.‏

قتل في وقعة منها نحو الألفين من البغاددة‏.‏

إلى أن كلوا وضعف أمرهم وقوي أمر المعتز‏.‏

ثم تخلى ابن طاهر عن المستعين‏.‏

لما رأى البلاء وكاتب المعتز ثم سعوا في الصلح على خلع المستعين فخلع نفسه على شروط مؤكدة في أول سنة اثنتين هذه‏.‏

ثم أنفذوه إلى واسط‏.‏

فاعتقل تسعة أشهر‏.‏

ثم أحضر إلى سامرا فقتلوه بقادسية سامرا في آخر

وكان ربعة خفيف العارضين أحمر الوجه مليحًا بوجه أثر جدري‏.‏

ويلثغ في السين نحو الثاء‏.‏

وكان مسرفًا في تبذير الخزائن والذخائر سامحه الله‏.‏

وفيها إسحاق بن بهلول أبو يعقوب التنوخي الأنباري الحافظ‏.‏

سمع ابن عيينة وطبقته وكان من كبار الأئمة صنف في القراءات وفي الحديث والفقه‏.‏

قال ابن صاعد‏:‏ حدث إسحاق بن بهلول نحو خمسين ألف حديث من حفظه‏.‏

قلت‏:‏ عاش ثمانيًا وثمانين سنة‏.‏

وفيها أبو هاشم زياد بن أيوب الطوسي البغدادي دلويه الحافظ‏.‏

سمع هشيمًا وطبقته‏.‏

وكان يقال له شعبة الصغير‏.‏

لإتقانه ومعرفته‏.‏

وفيها بندار محمد بن بشار البصري أبو بكر الحافظ في رجب سمع معتمر بن سليمان وغندرًا وطبقتهما‏.‏

قال أبو داود‏:‏ كتبت عنه خمسين ألف حديث‏.‏

وفيها محمد بن المثنى الحافظ أبو موسى العتري البصري الزمن في ذي القعدة‏.‏

ومولده عام توفي حماد بن سلمة‏.‏

سمع معتز بن سليمان وسفيان بن عيننة وطبقتهما‏.‏

وفيها يعقوب بن إبرهيم أبو يوسف الدورقي الحافظ سمع هشيمًا وإبراهيم بن سعد


سنة ثلاث وخمسين ومائتين فيها توفي أحمد بن سعيد بن صخر

سنة ثلاث وخمسين ومائتين فيها توفي أحمد بن سعيد بن صخر
الحافظ أبو جعفر الدارمي السرخسي‏.‏

أحد الفقهاء والأئمة في الأثر سمع النضر بن شميل وطبقته‏.‏

وفيها أحمد بن المقدام أبو الأشعت العجلي البصري المحدث في صفر سمع حماد بن زيد وطائفة كثيرة‏.‏

وفيها السري بن المغلس السقطي أبو الحسن البغدادي أحد الأولياء الكبار وله نيف وتسعون سنة سمع من هشيم وجماعة وصحب معروفًا الكرخي وله أحوال وكرامات رحمة الله عليه‏.‏

وفيها الأمير محمد بن عبد الله بن طاهر بن الحسين الخزاعي نائب بغداد وكان جوادًا ممدحًا عالمًا قوي المشاركة جيد الشعر مرض بالخوانيق‏.‏

وفيها وصيف التركي كان من أكبر أمراء الدولة وكان قد استولى على المعتز اصفطى الأموال لنفسه وتمكن حتى قتل‏.‏

سنة أربع وخمسين ومائتين فيها قتل بغا الصغير الشرابي وكان قد تمرد وطغى وراح نظيره وصيف فتفرد واستبد

بالأمور‏.‏

وكان المعتز بالله يقول‏:‏ لا أستلذ بحياة ما بقي بغا‏.‏

ثم إنه وثب فأخذ من الخزائن مائتي ألف دينار ةسار نحو السن فاختلف عليه أصحابه وفارقه عسكره فذل وكتب يطلب الأمان وانحدر في مركب فأخذته المغاربة وقتله وليد المغربي وأتى برأسه فأعطاه المعتز عشرة آلاف دينار‏.‏

وفيها أبو الحسن علي بن الجواد محمد بن الرضى علي بن الكاظم موسى بن الصادق جعفر العلوي الحسيني المعروف بالهادي توفي بسامرا وله أربعون سنة‏.‏

وكان فقيهًا إمامًا متعبدًا استفتاه المتوكل مرة ووصله بأربعة آلاف دينار‏.‏

وهو أحد الاثنى عشر‏.‏

الذين يعتقد الشيعة الغلاة عصمتهم‏.‏

وفيها محمد بن عبد الله بن المبارك المخرمي‏.‏

الحافظ أبو جعفر ببغداد روى عن وكيع وطبقته وولي قضاء حلوان وكان من كبار الحفاظ لما قدم ابن المديني بغداد قال‏:‏ وجدت أكيس القوم هذا الغلام المخرمي‏.‏

وفيها أبو أحمد المرار بن حمويه الثقفي الهمذاني الفقيه سمع أبا نعم وسعيد بن أبي مريم وكان موصوفًا بالحفظ وكثرة العلم‏.‏

وفيها العتبي صاحب العتبية في مذهب مالك واسمه محمد بن أحمد بن عبد العزيز بن عتبة الأموي العتبي القرطبي الأندلسي الفقيه أحد الأعلام ببلده‏.‏

أخذ عن يحيى بن يحيى ورحل فأخذ بالقيروان عن سحنون ومصرعن أصبغ وصنف المستخرجة‏.‏

وجمع فيها أشياء غريبة عن مالك‏.‏

وفيها المؤمل بن إهاب‏.‏

أبو عبد الرحمن الحافظ بالرملة روى عن ضمرة بن ربيعة ويحيى بن آدم وطبقتهما‏.‏

سنة خمس وخمسين ومائتين فيها فتنة الزنج وخروج العلوي قائد الزنج بالبصرة فعسكر ودعا الى نفسه وزعم أنه علي بن محمد بن أحمد بن علي بن عيسى الشهيد زيد بن علي ولم يثبتوا نسبه‏.‏

فبادر إلى دعوته عبيد أهل البصرة السودان‏.‏

ومن ثم قيل الزنج والتف إليه كل صاحب فتنة‏.‏

حتى استفحل أمره‏.‏

وهزم جيوش الخليفة‏.‏

واستباح البصرة وغيرها‏.‏

وفعل الأفاعيل‏.‏

وامتدت أيامه الملعونة‏.‏

إلى أن قتل إلى غير رحمة الله في سنة سبعين‏.‏

وفيها خرج غير واحد من العلوية وحاربوا بالعجم وغيرها‏.‏

وفيها توفي الإمام الحبر أبو محمد عبد الله بن عبد الرحمن الدارمي التميمي السمرقندي الحافظ صاحب المسند المشهور رحل وطوف وسمع النضر بن شميل وزيد بن هارون وطبقتهما‏.‏

قال أبو حاتم‏:‏ هو إمام أهل زمانه‏.‏

وقال محمد بن عبد الله بن نمير‏:‏ غلبنا الدارمي بالحفظ والورع وقال رجاء بن مرجى‏:‏ ما رأيت أعلم بالحديث منه‏.‏

وفيها قتل المعتز بالله أبو عبد الله محمد بن المتوكل على الله جعفر ابن المعتصم محمد بن الرشيد العباسي في رجب خلعوه فأشهد على نفسه مكرها‏.‏

ثم أدخلوه بعد خمسة أيام إلى الحمام فعطش‏.‏

حتى عاين الموت وهو يطلب الماء فيمنع‏.‏

ثم أعطوه ماء بثلج فشربه وسقط ميتًا واختف أمه قبيحة وسبب قتله‏:‏ أن جماعة من الأتراك قالوا‏:‏ أعطنا أرزاقنا فطلب من أمه مالًا فلم تعطه وكانت ذات أموال عظيمة إلى الغاية منها جوهر وياقوت وزمرد قوموه بألفي ألف دينار ولم يكن بقي إذ ذاك في خزائن الخلافة شيء فحينئذ أجمعوا على خلعه ورئيسهم حينئذ صالح بن وصيف ومحمد ابن بغا فلبسوا السلاح وأحاطوا بدار الخلافة وهجم على المعتز طائفة منهم فضربوه بالدبابيس وأقاموه في الشمس حافيًا ليخلع نفسه‏.‏

فأجاب‏.‏

واحضروا محمد بن الواثق من بغداد فأول بن بايعه المعتز بالله‏.‏

وعاش المعتز ثلاثًا وعشرين سنة وكان من أحسن أهل زمانه ولقبوه محمدًا بالمهتدي بالله‏.‏

وفيها توفي محمد بن عبد الرحيم‏.‏

أبو يحيى البغدادي الحافظ البزاز‏.‏

ولقبه صاعقة‏.‏

سمع عبد الوهاب بن عطاء الخفاف وطبقته وكان أحد الأثبات المجودين‏.‏

وفيها محمد كرام أبو عبد الله السجستاني الزاهد شيخ الطائفة الكرامية‏.‏

وكان من عباد المرجئة‏.‏

وفيها موسى بن عامر المري الدمشقي سمع الوليد بن مسلم وابن عيينة‏.‏

وكان أبوه أبو الهيذام عامر بن عمارة سيد قيس وزعيمها وفارسها‏.‏

وكان طلب من الوليد فحدث ابنه هذا بمصنفاته‏.‏

سنة ست وخمسين ومائتين كان صالح بن وصيف التركي قد أرتفعت منزلته وقتل المعتز وظفر بأمه قبيحة فصادرها حتى استصفى نعمتها وأخذ منها نحو ثلاثة آلاف ألف دينار‏.‏

ونفاها الى مكة‏.‏

ثم صادر خاصة المعتز وكتابه‏.‏

وهم‏:‏ أحمد بن إسرائيل والحسن بن مخلد‏.‏

وأبا نوح عيس بن إبراهيم‏.‏

ثم قتل أبا نوح وأحمد‏.‏

فلما دخلت هذه السنة أقبل موسى بن بغا من بغداد وعبأ جيشه في أكمل أهبة ودخلوا سامرا ملبين قد أجمعوا على قتل صالح بن وصيف‏.‏

وهم يقولون‏:‏ قتل المعتز وأخذ أموال أمه‏.‏

وأموال الكتاب‏.‏

وصاحت العامة‏:‏ يا فرعون‏.‏

جاءك موسى‏.‏

ثم هجم بمن معه على المهتدي بالله وأركبوه فرسًا وانتهبوا القصر‏.‏

ثم أدخلوا المهتدي دار باجور‏.‏

وهو يقول‏:‏ يا موسى‏.‏

ويحك‏.‏

ما تريد فيقول‏:‏ وتربة المتوكل لا نالك سوء‏.‏

ثم حلفوه لا يمالئ صالح بن وصيف عليهم وبايعوه‏.‏

وطلبوا صالحًا ليناظروه على أفعاله فاختفى وردوا المهتدي إلى داره وبعد شهر قتل صالح‏.‏

وفي رجب قتل المتهدي بالله أمير المؤممنين أبو إسحاق محمد بن الواثق بالله بن هارون بن المعتصم بالله محمد بن الرشيد العباسي‏.‏

وكانت دولته سنة‏.‏

وعمر نحو ثمان وثلاثين سنة‏.‏

وكان أسمر رقيقًا مليح الصورة ورعًا تقيًا‏.‏

متعبدًا عادلًا فارسًا شجاعًا قويًا في أمر الله خليقًا للإمارة لكنه لم يجد ناصرًا ولا معينًا على الخير وقيل‏:‏ إنه سرد الصوم مدة إمارته‏.‏

وكان يقتنع‏.‏

بعض الليالي بخبز وخل وزيت وكان يتشبه بعمر بن عبد العزيز‏.‏

وورد أنه كان له جبة صوف وكساء يتعبد في بالليل قد سد باب الملاهي والغناء‏.‏

وحسم الأمراء على الظلم وكان يجلس بنفسه لعمل حساب الدواوين بين يديه‏.‏

ثم إن الأتراك خرجوا عليه فلبس السلاح وشهر سيفه‏.‏

وحمل عليهم فجرح‏.‏

ثم أسروه وخلعوه ثم قتلوه إلى رحمة

وفيها توفي الزبير بن بكار الإمام أبو عبد الله الاسدي الزبيدي قاضي مكة في ذي القعدة‏.‏

سمع سفيان بن عيينة ومن بعده‏.‏

وصنف كتاب النسب وغير ذلك‏.‏

وفيها ليلة عيد الفطر الإمام حبر الإسلام أبو عبد الله محمد بن إسماعيل بن إبراهيم بن المغيرة بن بردزبه البخاري مولى الجعفيين صاحب التصانيف‏.‏

ولد سنة أربع وتسعين ومائة وارتحل سنة عشر ومائتين فسمع مكي بن إبراهيم وأبا عاصم النبيل وخلائق عدتهم ألف شيخ وكان من أوعية العلم يتوقد ذكاء ولم يخلف بعده مثله رحمة الله عليه‏.‏

وفيها يحيى بن حكيم البصري المقوم أبو سعيد الحافظ‏.‏

سمع سفيان ابن عيينة وغندرًا و طبقتهما‏.‏

قال أبو داود‏:‏ كان حافظًا متقنًا‏.‏

سنة سبع وخمسين ومائتين فيها وثب العلوي قائد الزنج على الأبلة فاستباحها وأحرقها وقتل بها نحو ثلاثين ألفًا فساق لحربه سعيد الحاجب فالتقوا فانهزم سعيد‏.‏

واستحر القتل بأصحابه‏.‏

ثم دخلت الزنج البصرة وخربوا الجامع وقتلوا بها اثنتي عشر ألفا فهرب باقي أهلها بأسواء حال فخربت ودثرت‏.‏

وفيها قتل توفيل طاغية الروم‏.‏

قتله بسيل الصقلبي‏.‏

وفيها توفي المحدث المعمر أبو علي ابن بن عرفة العبدي البغدادي المؤدب وله مائة وسبع سنين‏.‏

سمع إسماعيل بن عياش وطبقته وكان يقول‏:‏ كتب عني خمسة قرون‏.‏

قال النسائي‏:‏ لا بأس به‏.‏

وفيها زهير محمد بن قمير المروزي البغدادي الحافظ‏.‏

سمع يعلى بن عبيد ورحل إلى عبد الرزاق‏.‏

وكان بن أولياء الله‏.‏

قال البغوي‏:‏ ما رأيت بعد الإمام أحمد بن حنبل أفضل منه‏.‏

كان يختم في رمضان تسعين ختمه‏.‏

وفيها الحافظ أبو داود سليمان بن معبد السنجي المروزي‏.‏

روى عن النضر بن شميل وعبد الرزاق وكان مقدمًا في العربية أيضًا‏.‏

وفيها الرياشي أبو الفضل العباس بن الفرج قتلته الزنج بالبصرة وله ثمانون سنة أخذ عن أبي عبيدة ونحوه وكان إمامًا في اللغة والنحو أخباريًا علامة ثقة‏.‏

حكى عنه أبو داود في سنته‏.‏

وفيها زيد بن أخرم أبو طالب الحافظ ذبحته الزنج أيضًا روى عن يحيى القطان وطبقته‏.‏

وفيها أبو سعيد الأشج عبد الله بن سعيد الكندي الكوفي الحافظ‏.‏

صاحب التصانيف في ربيع الأول وقد جاوز التسعين‏.‏

روى عن هشيم وعبد الله بن إدريس وخلق‏.‏

قال أبو حاتم‏:‏ هو إمام أهل زمانه‏.‏

وقال محمد بن أحمد الشطوي‏:‏ ما رأيت أحفظ منه‏.‏

فيها توجه منصور بن جعفر فالتقى بالخبيث قائد الزنج فقتل منصور في المصاف واستبيح ذلك الجيش فسار أبو أحمد الموفق أخو الخليفة في جيش عظيم فانهزمت الزنج وتقهقرت ثم جهز الموفق فرقة عليهم مفلح فالتقوا الزنج فقتل مفلح في المصاف وانهزم الناس وتحيز الموفق إلى الأبلة‏.‏

فسير قائد الزنج جيشًا عليهم يحيى بن محمد فانتصر المسلمون‏.‏

وقتل في الوقعة خلق وأسروا يحيى فأحرق بعد ما قتل ببغداد ثم وقع الوباء في جيش الموفق وكثر بالعراق ثم كانت وقعة هائلة بين الزنج والمسلمين فقتل خلق من المسلمين‏.‏

وتفرق عن الموفق عامة جنده‏.‏

وفيها توفي أحمد بن بديل‏.‏

الإمام أبو جعفر اليامي الكوفة قاضي الكوفة ثم قاضي همذان روى عن أبي بكر بن عياش وطبقته‏.‏

وكان صالحًا لما تقلد القضاء عادلًا في أحكامه وكان يسمى راهب الكوفة لعبادته‏.‏

قال الدرارقطني‏:‏ فيه لين‏.‏

وفيها أبو علي أحمد بن حفص بن عبد الله السلمي النيسابوري قاضي نيسابور‏.‏

روى عن أبيه وجماعة‏.‏

وفيها أحمد بن سنان القطان أبو جعفر الواسطي الحافظ‏.‏

سمع أبا معاوية وطبقته‏.‏

وصنف المسند كتب عنه ابن أبي حاتم وقال‏:‏ هو إمام أهل زمانه‏.‏

وفيها أحمد بن الفرات الحافظ أبو مسعود الرازي أحد الأعلام‏.‏

في شعبان بأصبهان طوف النواحي وسمع أبا أسامة وطبقته وكان ينظر بأبي زرعة في الحفظ و صنف المسند والتفسير وقال‏:‏ كتبت ألف ألف وخمسمائة ألف حديث‏.‏

وفيها محمد بن سنجر أبو عبد الله الجرجاني الحافظ‏.‏

صاحب المسند‏.‏

في ربيع الأول بصعيد مصر‏.‏

سمع أبا نعيم وطبقته‏.‏

وفيها محمد بن عبد الملك بن زنجويه‏.‏

أبو بكر الحافظ في جمادى الآخرة ببغداد‏.‏

وكان أحد من رحل إلى عبد الرزاق فأكثر وصنف‏.‏

وفيها محمد بن يحيى بن عبد الله بن خالد بن فارس‏.‏

أبو عبد الله الذهلي النيسابوري‏.‏

أحد الأئمة الأعلام سمع عبد الرحمن بن مهدي وطبقته‏.‏

وأكثر الترحال وصنف التصانيف وكان الإمام أحمد يجلسه ويعظمه‏.‏

قال أبو حاتم‏:‏ كان إمام أهل زمانه‏.‏

وقال أبو بكر بن أبي داود‏:‏ وهو أمير المؤمنين في الحديث‏.‏

وفيها يحيى بن معاذ الزاهد العارف‏.‏

حكيم زمانه وواعظ عصره‏.‏

توفي في جمادى الأولى بنيسابور وقد روى عن إسحاق بن سليمان الرازي وغيره‏.‏

كان طاغية الزنج قد نزل البطيحة وشق حوله الأنهار و تحصن فهجم عليه الموفق فقتل من أصحابه خلقًا‏.‏

وحرق أكواخه واستنقذ من النساف خلقًا كثيرًا‏.‏

فسار الخبيث إلى الاهواز‏.‏

ووضع السيف في الأمة فقتل خمسين ألفًا وسبى مثلهم‏.‏

فسار لحربه موسى بن بغا فحاربه بضعة عشر شهرًا وقتل خلق من الفريقين‏.‏

وفيها نزلت الروم لعنهم الله على ملطية‏.‏

فخرج أحمد القابوس في أهلها فالتقى الروم فقتل مقدمهم الأقريطشي فانهزموا‏.‏

ونصر الله المسلمين‏.‏

وفيها استفحل أمر يعقوب بن الليث الصفار ودوح المماليك استولى على أقليم خراسان وأسر محمد بن طاهر أمير خراسان‏.‏

وفيها توفي أحمد بن إسماعيل‏.‏

أبو حذافة السهمي المدني صاحب مالك ببغداد وهو في عشر المائة‏.‏

ضعفه الدارقطني وغيره و هو آخر من حدث عن مالك‏.‏

وفيها الإمام إبراهيم بن يعقوب‏.‏

أبو إسحاق الجوزجاني الحافظ صاحب التصانيف‏.‏

سمع الحسين بن علي الجعفي وشبابة وطبقتهما‏.‏

و كان من كبار العلماء‏.‏

نزل دمشق وجرح وعدل‏.‏

وفيها حجاح بن يوسف ابن الشاعر الثقفي الحافظ أحد الأثبات سمع عبد الرزاق وطبقته‏.‏

وفيها محمد بن يحيى الأسفرييني الحافظ محدث أسفرايين في ذي الحجة سمع سعيد بن عامر

وفيها الحافظ أبو ابن محمود بن سميع الدمشقي صاحب الطبقات وأحد الثقات‏.‏

سمع إسماعيل بن أبي أويس وطبقته‏.‏

قال أبو حاتم‏:‏ ما رأيت بدمشق أكيس منه‏.‏

ن ستين ومائتين صال يعقوب بن الليث وجال وهزم الشجعان والأبطال وترك الناس بأسوأ حال ثم قصد الحسن بن زيد العلوي صاحب طبرستان فالثقوا فانهزم العلوي‏.‏

وتبعه يعقوب في تلك الجبال فنزلت على يعقوب كسرة سماوية نزل على أصحابه ثلج عظيم حتى أهلكهم ورد إلى سجستان بأسوإ حال‏.‏

وقد عدم بن جيوشه أربعون ألفًا وذهبت عامة خيله وأثقاله‏.‏

وفيها توفي الإمام أبو علي الحسن بن محمد بن الصباح الزعفراني الفقيه الحافظ صاحب الشافعي ببغداد روى عن سفيان بن عيينة وطبقته وكان من أذكياء العلماء‏.‏

وفيها الحسن بن علي الجواد بن محمد بن علي بن علي الرضا بن موسى الكاظم بن جعفر الصادق العلوي الحسيني أحد الأئمة الاثني عشر الذين تعتقد الرافضة فيهم العصمة وهو والد المنتظر محمد صاحب السرداب‏.‏

وفيها حنين بن إسحاق النصراني شيخ الأطباء بالعراق ومعرب الكتب اليونانية ومؤلف الرسائل المشهورة‏.‏

سنة إحدى وستين ومائتين فيها كانت الفتن تغلي وتستعر بخراسان‏.‏

بيعقوب بن الليث‏.‏

وبالأهواز بقائد الزنج وتمت لهما حروب وملاحم‏.‏

وفيها توفي أحمد بن سليمان الزهاوي أبو الحسين الحافظ أحد الأئمة طوف وسمع زيد بن الحباب وأقرانه‏.‏

وفيها أحمد بن عبد الله بن صالح أبو الحسن العجلي الكوفي الحافظ نزيل أطرابلس المغرب وصاحب التاريخ والجرح والتعديل وله ثمانون سنة نزح إلى المغرب أيام محنة القرآن وسكنها روى عن حسين الجعفي وشبابة وطبقتهما قال عباس الدوري‏:‏ إنا كنا نعده مثل أحمد بن حنبل ويحيى بن معين‏.‏

وفيها أو في حدودها أبو بكر الأثرم أحمد بن محمد بن بن هاني الطائي الحافظ‏.‏

أحد الأئمة المشاهير روى عن أبي نعيم وعفان وصنف التصانيف وكان من أذكياء الأئمة‏.‏

روى عن عبيد الله بن موسى ومكي بن إبراهيم وكان ثبتًا إمامًا‏.‏

وفيها الحسن محمد بن عبد الملك بن أبي الشوارب الأموي قاضي قضاة المعتمد وكان أحد

وفيها شعيب بن أيوب أبو بكر الصريفني مقرىء واسط وعالمها قرأ على يحيى بن آدم وسمع من القطان وطائفة وكان ثقة‏.‏

وفيها أبو شعيب السوسي صالح بن زياد مقرىء أهل الرقة وعالمهم‏.‏

قرأ على يحيى اليزيدي وروى عن عبد الله بن نمير وطائفة‏.‏

وتصدر للإقراء وحمل عنه طائفة‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وفيها أبو يزيد البسطامي العارف الزاهد المشهور واسمه طيفور ابن عيسى وكان يقول‏:‏ لو نظرتم إلى رجل أعطي من الكرامات حتى يرتفع في الهواء فلا تغتروا به حتى تنظروا كيف تجدونه عند الأمر والنهي وحفظ الشريعة‏.‏

وفيها مسلم بن الحجاح أبو الحسن القشيري النيسابوري الحافظ أحد أركان الحديث وصاحب الصحيح وغير ذلك في رجب وله ستون سنة‏.‏

وكان صاحب تجارة وكان محسن نيسابور‏.‏

وله أملاك وثروة وقد حج سنة عشرين ومائتين فلقي القعنبي وطبقته‏.‏

سنة اثنتين وستين ومائتين لما عجز المعتمد على الله بن يعقوب بن الليث كتب إليه بولاية خراسان وجرجان فلم يرض حتى يوافي باب الخليفة‏.‏

وأضمر في نفسه الاستيلاء على العراق والحكم على المعتمد‏.‏

وخاف المعتمد فتحول عن سامرًا إلى بغداد وجمع أطرافه وتهيأ للملتقى وجاء يعقوب في سبعين ألف فارس فنزل واسط فتقدم المعتمد وقصده يعقوب فقدم المعتمد أخاه الموفق بجمهرة الجيش فالتقيا في رجب واشتد القتال فوقعت الهزيمة على الموفق ثم ثبت وشرعت الكسرة على أصحاب يعقوب فولوا الأدبار‏.‏

واستبيح عساكرهم وكسب أصحاب الحليفة ما لا يحد ولا يوصف وخلصوا محمد بن طاهر وكان مع يعقوب في القيود ودخل يعقوب إلى فارس وخلع المعتمد على محمد بن طاهر أمير خراسان ورده إلى عمله‏.‏

وأعطاه خمسمائة ألف درهم وعانت جيوش الخبيث عند اشتغال العسكر فنهبوا البطيحة وقتلوا وأسروا فسار عسكر الموفق لجربهم فهزمهم وقتل منهم مقدم كبير يعرف بالصعلوك‏.‏

وفيها توفي عمر بن شبة أبو زيد النميري البصري الحافظ العلامة الأخباري صاحب التصانيف حدث بن عبد الوهاب الثقفي وغندر وفيها محمد بن عاصم‏.‏

أبو جعفر الأصبهاني العابد سمع سفيان بن عيينة وأبا أسامة وطبقتهما‏.‏

وكان ثقة‏.‏

وفيها محمد بن عاصم أبو جعفر الأصبهاني العابد سمع سفيان بن عيينة وأبا أسامة وطبقتهما‏.‏

قال إبراهيم بن أورمة‏:‏ ما رأيت مثل محمد بن عاصم ولا رأى مثل نفسه‏.‏

وفيها يعقوب بن شيبة السدوسي البصري الحافظ أحد الأعلام وصاحب المسند المعلل الذي ما صنف أحد أكبر منه ولم يتمه وكان سريًا محتشمًا عين لقضاء القضاة ولحقه على ما خرج بن المسند نحوعشرة آلاف مثقال‏.‏

وكان صدوقًا‏.‏

سنة ثلاث وستين ومائتين وفيها توفي أحمد بن الازهر بن منيع‏.‏

أبو الأزهر النيسابوري الحافظ وقيل سنة إحدى وستين رحل وسمع أبا ضمرة أنس بن عياض وطبقته‏.‏

ووصل إلى اليمن‏.‏

قال النسائي‏:‏ لا بأس له‏.‏

وفيها الحسن بن أبي الربيع الجرجاني ببغداد سمع أبا يحيى الحماني ورحل إلى عبد الرزاق وأقرانه‏.‏

وفيها الوزير عبيد الله بن يحيى بن خاقان وزير المتوكل وقد نفاه المستعين إلى برقة ثم قدم بعد المستعين‏.‏

فوزر للمعتمد إلى أن مات‏.‏

وفيها محمد بن علي بن ميمون الرقي العصر الحافظ روى عن محمد بن يوسف الفريابي والقعنبي وأقرانهما‏.‏

قال الحاكم‏:‏ كان إمام أهل الجزيرة في عصره‏.‏

ثقة مأمون‏.‏

وفيها معاوية بن صالح الحافظ‏.‏

أبو عبيد الله الأشعري الدمشقي‏.‏

روى عن عبيد الله‏.‏

وأبي مسهر‏.‏

وسأل يحيى بن معين يخرج به‏.‏

سنة أربع وستين ومائتين فيها أغارت الزنج على واسط وهج أهلها حفاة عراة ونهبت ديارهم وأحرقت فسار لحربهم الموفق‏.‏

وفيها غزا المسلمون الروم‏.‏

وكانوا أربعة آلاف عليهم ابن كاوس‏.‏

فلما نزلوا البدندون تبعهم البطارقة‏.‏

وأحدقوا بهم فلم ينج منهم إلا خمسمائة واستشهد الباقون وأسر أميرهم جريحًا‏.‏

وفيها مات الأمير موسى بن بغا الكبير‏.‏

وكان من كبار القواد وشجعانهم كأبيه‏.‏

وفيها أحمد بن عبد الرحمن بن وهب أبو عبيد الله المصري المحدث روى الكثير عن عمه عبد الله وله أحاديث مناكير وقد احتج به مسلم‏.‏

وفيها أحمد بن يوسف السلمي النيسابوري الحافظ ويلقب حمدان كان ممن رحل إلى اليمن وأكثر عن عبد الرزاق وطبقته وكان يقول‏:‏ كتبت عن عبيد الله بن موسى ثلاثين ألف حديث‏.‏

وفيها المزني الفقيه أبو إبراهيم إسماعيل بن يحى بن إسماعيل المصري صاحب الشافعي‏.‏

في

قال الشافعي‏:‏ المزني ناصر مذهبي‏.‏

وكان زاهد عابدًا‏.‏

يغسل الموتى حسبة‏.‏

وصنف الجامع الكبير والجامع الصغير وتققه عليه خلق‏.‏

وفيها أبو زرعة‏.‏

عبيد الله بن عبد الكريم القرشي مولاهم الرازي الحافظ‏.‏

أحد الأئمة الأعلام في آخر يوم من السنة‏.‏

رحل وسمع بن أبي نعيم والقعنبي طبقتهما‏.‏

قال أبو حاتم‏:‏ لم يخلف بعده مثله فقها وعلما وصيانة وصدقًا‏.‏

وهذا مما لا يرتاب فيه‏.‏

ولا أعلم في المشرق والمغرب‏.‏

من كان يفهم هذا الشأن مثله‏.‏

وقال إسحاق بن راهويه‏:‏ كل حديث لا يحفظه أبو زرعة فليس له أصل‏.‏

وفيها يونس بن عبد الأعلى الإمام أبو موسى الصدفي المصري الفقيه المقرئ المحدث وله ثلاث وتسعون سنة روى عن ابن عيينة وابن وهب وتفقه على الشافعي‏.‏

وكان الشافعي يصف عقله وقرأ القرآن على ورش وتصدر للإقراء والفقه وانتهت إليه مشيخة بلده‏.‏

وكان ورعًا صالحًا عابدًا كبير الشأن‏.‏

سنة خمس وستين ومائتين فيها توفي أحمد بن الخصيب الوزير أبو العباس وزر للمنتصر والمستعين‏.‏

ثم نفاه المستعين إلى

وفيها أحمد بن منصور أبو بكر الرمادي الحافظ ببغداد‏.‏

وكان أحد من رحل إلى عبد الرزاق‏.‏

وثقه أبو حاتم وغيره‏.‏

وفيها إبراهيم بن هانئ النيسابوري الثقة العابد رحل وسمع من يعلى بن عبيد وطبقته‏.‏

قال الإمام أحمد بن حنبل‏:‏ إن كان أحد من الأبدال فإبراهيم بن هاني‏.‏

وفيها صالح بن أحمد بن محمد بن حنبل الشيباني الإمام أبو الفضل قاضي أصبهان‏.‏

في رمضان وله اثنتان وستون سنة‏.‏

سمع من عفان وطبقته وتفقه على أبيه‏.‏

قال ابن أبي حاتم‏:‏ صدوق‏.‏

وفيها علي بن حرب أبو الحسن الطائي الموصلي المحدث الأخباري صاحب المسند‏.‏

سمع ابن عيينة وعش تسعين سنة‏.‏

وتوفي قبله أخوه أحمد بن حرب بسنتين‏.‏

وفيها أبو حفص النيسابوري الزاهد شيخ خراسان واسمه عمرو ابن مسلم وكان كبير القدر صاحب أحوال وكرامات وكان عجبًا في الجود والسماحة وقد نفذ مرة بضعة عشر ألف دينار يفتك بها أسارى ومات وليس له عشاء وكان يقول‏:‏ ما استحق اسم السخاء من ذكر العطاء ولا لمحة بقلبه‏.‏

وفيها محمد بن الحسن العسكري بن علي الهادي محمد الجواد بن علي الرضا بن موسى الكاظم بن جعفر الصادق العلوي الحسيني أبو القاسم‏.‏

الذي تلقبه الرفضة‏:‏ الخلف الحجة‏.‏

وتلقبه بالمهدي وبالمنتظر‏.‏

وتلقبه بصاحب الزمان وهو خاتمة الاثنتي عشر وطلال الرافضة ما عليه مزيد‏.‏

فإنهم يزعمون أنه دخل السرداب الذي بسامر فاختفى‏.‏

وإلى الآن وكان عمره لما عدم تسع سنين أو دونها‏.‏

وفيها العلامة محمد بن سحنون المغربي المالكي مفتي القيروان تفقه على أبيه وكان إمامًا ماطرًا كثير التصانيف متعظمًا بالقيروان خرج له عدة أصحاب وما خلف بعده مثله‏.‏

وفيها يعقوب بن الليث الصفار الذي غلب على بلاد المشرق وهزم الجيوش وقام بعده أخوه عمرو بن الليث وكانا شابين صفارين‏.‏

فيهما شجاعة عظيمة مفرطة فصحبا صالح بن النضر الذي كان يقاتل الخوارح بسجستان فآل أمرهما إلى الملك فسبحان من له الملك ومات يعقوب بالقولنج في شوال بحند نيسابور وكتب على قبره‏:‏ هذا قبر يعقوب المسكين‏.‏

وقيل‏:‏ إن الطبيب قال له‏:‏ لا دواء لك إلا الحقنة فامتنع منها‏.‏

وخلف أموالًا عظيمة منها من الذهب ألف ألف دينار‏.‏

ومن الدراهم خمسين أالف ألف درهم وقام بعده أخوه بالعدل والدخول في طاعة الخليفة وامتدت أيامه‏.‏

فيها أخذت الزنج رامهرمز فاستباحوها قتلًا وسبيًا‏.‏

وفيها خرج أحمد بن عبد الله الخجستاني وحارب عمرًا بن الليث الصغار‏.‏

فظهر عليه‏.‏

ودخل بنيسابور فظلم وعسف‏.‏

وفيها خرجت جيوش الروم ووصلت إلى الجزيرة فعاثوا وأفسدوا‏.‏

وفيها مات إبراهيم بن أورمة‏.‏

أبو إسحاق الأصبهاني الحافظ أحد الأذكياء المحدثين‏.‏

في ذي الحجة‏.‏

ببغداد‏.‏

روى عن عباس العنبري وطبقته‏.‏

ومات قبل أوان الرواية‏.‏

وفيها محمد بن شجاع بن الثلجي فقيه العراق شيخ الحنفية‏.‏

سمع من إسماعيل بن علية‏.‏

وتفقه بالحسن بن زياد اللؤلؤي وصنف واشتغل وهو مترول الحديث توفي ساجدًا في صلاة الصبح وله نحو من تسعين سنة‏.‏

وفيها محمد بن عبد الملك بن مروان‏.‏

أبو جعفر الواسطي في شوال روى عن يزيد بن هارون وطبقته‏.‏

وكان ثقة صاحب حديث‏.‏

سنة سبع وستين ومائتين فيها دخلت الزنج واسط‏.‏

فاستباحوها ورموا النار فيها فسار لحربهم أبو العباس‏.‏

وهو المتضد فكسرهم ثم التقاهم ثانيًا بعد أيام فهزمهم ثم واقعهم ونازلهم وتصابروا على القتال شهرين فذلوا ووقع في قلوبهم الرعب من أبي العباس بن الموفق ونحو إلى الحصون وحاربهم في المراكب فغرق منهم خلق ثم جاء أبو الموفق في جيش لم ير مثله فهزموا الزنج هذا وقايدهم العلوي غائب عنهم فلما جائته الأخبار بهرب جنوده مرات‏.‏

ذل واختلف إلى الكثيف مرارا‏.‏

وتقطعت كبده ثم زحف عليهم أبو العباس‏.‏

وجرت لهم حروب يطول شرحها‏.‏

إلى أن برز الخبيث قائد الزنج بنفسه في ثلاثة آلاف فارس ونادى الموفق بالأمان وأتاه خلق قفت ذلك في عضد الخبيث‏.‏

ولم تجر وقعة‏.‏

لأن النهر فصل بين الجيشين‏.‏

وفيها توفي إسماعيل بن عبد الله أبو بشر العبدي الأصبهاني سمويه سمع بكر بن بكار وأبا مسهر وخلقًا من هذه الطبقة‏.‏

قال أبو الشيخ وكان حافظًا متقنًا يذاكر بالحديث‏.‏

وفيها المحدث إسحاق بن إبراهيم الفارسي شاذان في جمادى الآخرة بشيراز روى عن قاضي شيراز سعيد بن الصلت وطائفة وثقه ابن حبان‏.‏

وفيها بحر بن نصر بن سايق الخولاني المصري سمع ابن وهب وطائفة وكان أحد الثقات الأثبات‏.‏

روى النسائي في جمعه لمسند مالك عن رجل عنه‏.‏

وفيها حماد بن إسحاق بن إسماعيل الفقيه أبو إسماعيل القاضي وأخو إسماعيل القاضي تفقه على أحمد بن المعدل وحدث بن القعنبي‏.‏

وصنف التصانيف‏.‏

وكان بصيرًا بذهب مالك‏.‏

وفيها عباس الترقفي ببغداد أحد الثقات العباد سمع محمد بن يوسف الفريابي وطبقته‏.‏

وفيها عبد العزيز بن منيب أبو الدرداء المروزي الحافظ‏.‏

رحل وطوف‏.‏

وحدث عن مكي بن إبراهيم وطبقته‏.‏

وفيها محمد بن عزيز الأيلي بأيلة‏.‏

روى عن سلامة بن روح وغيره‏.‏

وفيها يحيى بن محمد بن يحيى بن عبد الله الذهلي الحافظ شيخ النيسابور بعد أبيه ويقال له حيكان‏.‏

رحل وسمع بن سليمان بن حرب وطبقته‏.‏

وكان أمير المتطوعة المجاهدين ولما غلب أحمد بن عبد الله الخجستاني على نيسابور وكان ظلومًا غشومًا فخرج منها هاربًا‏.‏

فخافت النيسابوريون كرته فاجتمعوا على باب حيكان وعرضوا في عشرة آلاف مقاتل ورد إليهم أحمد فانهزموا واختفى حيكان‏.‏

وصحب قافلة ولبس عباءة فعرف وأتي به إلى أحمد فقتله‏.‏

وفيها يونس بن حبيب أبو بشر العجلي مولاهم الأصبهاني‏.‏

روى مسند الطيالسي عنه وكان ثقة ذا صلاح وجلالة‏.‏

فيها غزا الثغور الشامية خلف التركي الطولي فقتل من الروم بضعة عشر ألفًا وغنموا غنيمة هائلة حتى بلغ السهم أربعين دينارًا‏.‏

وفيها كان المسلمون يحاصرون الخبيث في مدينه المسماة بالمختارة‏.‏

وفيها توفي محدث مرو أبو الحسن أحمد بن سيار المروزي حافظ‏.‏

مصنف تاريخ مرو‏.‏

في ربيع الآخر‏.‏

سمع عن عفان وطبقته وكان يشبه في عصره بابن المبارك‏.‏

علمًا وزهدًا وكان صاحب وجه في مذهب الشافعي‏.‏

أوجب الأذان للجمعة فقط‏.‏

وفيها أبو عبد المؤمن أحمد بن شيبان الرملي في صفر‏.‏

روى عن بن عيينة وجماعة وثقه الحاكم‏.‏

وفيها أحمد بن يوسف الضبي الكوفي‏.‏

بأصبهان‏.‏

روى عن حجاج الأعور وطبقته‏.‏

وكان ثقة محتشمًا‏.‏

وفيها في شوال أحمد بن عبد الله الخجستاني كان من إمراء يعقوب الصفار جبارًا عنيدًا خرج على يعقوب وأخذ نيسابور وله حروب ومواقف مشهودة ذبحه غلمانه وقد سكر‏.‏

وفيها عيسى بن أحمد العسقلاني الحافظ وهو بغدادي نزل عسقلان محلة ببلخ‏.‏

روى عن ابن وهب وبقية وطبقتهما‏.‏

وفيها محمد بن عبد الله بن المصري مفتي الديار المصرية تفقه بالشافعي وأشهب وروى عن ابن وهب وعدة‏.‏

قال بن خزيمة‏:‏ ما رأيت أعرف بأقاويل الصحابة والتابعين منه‏.‏

قلت‏:‏ توفي في نصف ذي القعدة‏.‏

وله مصنفات كثيرة‏.‏


سنة تسع وستين ومائتين فيها ظفر المسلمون بمدينة الخبيث

سنة تسع وستين ومائتين فيها ظفر المسلمون بمدينة الخبيث
وحصروه في قصره‏.‏

فأصاب الموفق سهم فتألم منه‏.‏

ورجع بالجيش حتى عوفي فحصن الخبيث مدينته وبنى ما تهدم‏.‏

وفيها تخيل المعتمد على الله من أخيه الموفق و لا ريب في أنه كان مقهورًا مع الموفق‏.‏

فكاتب أحمد بن طولون واتفقا وسافر المعتمد في خواصه من سامر يريد اللحاق بإبن طولون‏.‏

في صورة متنزه متصيد‏.‏

فجاء كتاب الموفق إلى إسحاق بن ككلح يقول‏:‏ متى تفق ابن طولون المعتمد لم تعق منكم باقية وكان إسحاق على نصيبين في أربعة آلاف فبادر إلى الموصل فإذا بحرقات المعتمد وأمراؤه فوكل بهم وتلقى المعتمد بين الموصل والحديثة فقال‏:‏ يا إسحاق لم منعت الحشم من الدخول إلى الموصل فقال‏:‏ أخوك يا أمير المؤمنين في وجه العدو و أنت تخرج عن مستقرك‏.‏

فمتى علم رجع عن قتال الخبيث عدوك على دار آبائك‏.‏

ثم كلم المعتمد بكلام قوي ووكل به وساقه وأصحابه إلى سامرا فتلقاه صاعد كاتب الموفق‏.‏

وتسلمه من إسحاق فأنزله في دار أحمد بن الخصيب ومنعه من الدخول دار الخلافة‏.‏

ووكل بالدار خمسمائة‏.‏

يمنعون من يدخل إليه وبقي صاعد يقف في خدمته‏.‏

ولكن ليس له حل ولا ربط‏.‏

وأما ابن طولون فجمع الأمراء والقضاة وقال‏:‏ قد نكث الموفق بأمير المؤمنين فاخلعوه من العهد فخلعوه إلا القاضي بكار قيده وحبسه وأمر بلعنة الموفق على المنابر‏.‏

وفيها توفي إبراهيم بن منقذ الخولاني المصري‏.‏

صاحب ابن وهب‏.‏

وكان ثقة‏.‏

وفيها الأمير عيسى بن الشيخ بن الذهلي وكان قد ولي دمشق‏.‏

فأظهر الخلاف في سنة خمس وخمسين‏.‏

وأخذ الخزائن وغلب على دمشق‏.‏

فجاء عسكر المعتمد فالتقاهم ابنه ووزيره فهزمهم وقتل ابنه وصلب وزيره‏.‏

وهرب عيسى ثم استولى على أمد وديار بكر مدة‏.‏

سنة سبعين ومائتين فيها التقى المسلمون والخبيث فاستظهروا ثم وقعة أخرى قتل فيها‏.‏

وعجل الله بروحه إلى النار واسمه علي بن محمد العبقسي المدعي أنه علوي ولقد طال قتال المسلمين معه واجتمع مع الموفق نحو ثلاثمائة ألف مقاتل أجناد ومطوعة وفي آخر الأمر التجأ الخبيث إلى جبل ثم

تراجع هو وأصحابه إلى مدينهم فحاربهم المسلمون‏.‏

فانهزم الخبيث وتبعهم أصحاب الموفق يأسرون ويقتلون ثم استقبل هو وفرسانه وجملوا على الناس فأزالوهم فحمل عليه الموفق والتحم القتال وإذا بفارس قد أقبل ورأس الخبيث في يده فلم يصدقه فعرفه جماعة من الناس فحينئذ ترجل الموفق وابنه المعتضد والأمراء فخروا لله سجدًا وكبروا وسار الموفق فدخل بالرأس بغداد وعملت القباب وكان يوما مشهودًا وأمن الناس وشرعوا يتراجعون إلى الأمصار التي أخذها الخبيث وكانت أيامه خمس عشرة سنة‏.‏

قال الصولي‏:‏ قتل من المسلمين ألف ألف وخمسمائة ألف‏.‏

قال‏:‏ وقتل في يوم واحد بالبصرة ثلاثمائة ألف وكان يصعد على المنبر فيسب عثمان وعليًا وعائشة ومعاوية‏.‏

وهو اعتقادً الأزارقة وكان ينادي في عسكره على العلوية بدرهمين وثلاثة وكان عند الواحد من الزنج العشرة من العلويات يفترشهن وكان الخبيث خارجيًا يقول‏:‏ لاحكم إلا لله‏.‏

وقيل‏:‏ كان زنديقًا يتستر بمذهب الخوارج وهو أشبه فان الموفق كتب إليه وهو يحاربه في سنة سبع وستين يدعوه إلى التوبة والإنابة إلى الله مما فعل من سفك الدماء وسبي الحريم وانتحال النبوة والوحي فما زاده الكتاب إلا تجبرًا وطغيانًا‏.‏

ويقال‏:‏ إنه قتل الرسول فازل الموفق مدينته المختارة فتأملها فاذا مدينة حصينة محكمة الأسوار عميقة الخادق فرأى شيعا مهولا ورأى من كترة المقاتلة ما أذهله تم رموه رمية واحدة بالمجانيق والمقاليع والنشاب وصاحوا صيحة واحدة ارتجت منها الأرض فعمد الموفق إلى مكاتبة قواد الخبيث واستمالهم فاستجاب اسه عدد منهم فأحسن إليهم وقتل وكان الخبيث منجما يكتب الخروز وأول شيئ كان بواسط فحبسه محمد بن أبي عون ثم أطلقه فلم يلبث أن خرج بالبصرة واستغوى السودان الزبالين والعبيد فصار أمره إلى ما صار‏.‏

وفيها في ذي القعدة توفي أمير الديار المصرية والشامية أبو العباس أحمد بن طولون وهو في عشر الستين وخلف عشرة ألف ألف دينار وكان له أربعة عشر ألف مملوك وكان كريمًا شجاعًا مهيبًا حازمًا لبيبًا‏.‏

قال القضاعي‏:‏ كان طائش السيف‏.‏

فأحصي من قتله صرًا أو مات في سجنه‏.‏

فكانوا ثمانية عشر ألفًا وكان يحفظ القرآن وأوتي حسن الصوت به‏.‏

وكان كثير التلاوة‏.‏

وكان أبوه أحمد من مماليك المأمون‏.‏

مات سنة أربعين ومائتين‏.‏

وملك أحمد الديار المصرية‏.‏

ست عشر سنة وفيها أسيد بن عاصم الثقفي الأصبهاني أخو محمد بن عاصم رحل وصنف المسند وسمع من سعيد بن عامر الضبعي وطبقته‏.‏

وفيها بكار بن قتيبة الثقفي البكراوي أبو بكرة الفقيه البصري قاضي الديار المصرية في ذي الحجة سمع أبا داود الطيالسي وأقرانه‏.‏

وله أخبار في العدل والعفة والنزاهة والورع‏.‏

ولاه المتوكل القضاء في سنة ست وأربعين‏.‏

وفيها الحسن بن علي بن عفان أبو محمد العامري الكوفي في صفر روى عن عبد الله بن نمير وأبي أسامة وعدة‏.‏

قال أبو حاتم‏:‏ صدوق‏.‏

وفيها داود بن علي الإمام أبو سليمان الأصبهاني ثم البغدادي الفقيه الظاهري صاحب التصانيف في رمضان وله سبعون سنة سمع القعنبي وسليمان بن حرب وطبقتهما‏.‏

وتفقه على أبي ثور وابن راهويه وكان زاهدًا ناسكًا‏.‏

قال ابن خلكان‏:‏ إليه انتهت رئاسة العلم ببغداد قيل‏:‏ إنه كان يحضر مجلسه كل يوم أربعمائة صاحب طيلسان أخضر‏.‏

وفيها الربيع بن سليمان المرادي مولاهم المصري الفقيه صاحب الشافعي وهو في عشر المائة سمع بن وهب وطائفة وكان إمامًا ثقة صاحب حلقة بمصر‏.‏

وفيها زكريا بن يحيى بن أسد أبو يحيى المروزي ببغداد روى عن سفيان بن عيينة وأبي معاوية‏.‏

قال الدراقطني‏:‏ لا بأس به‏.‏

وفيها العباس بن الوليد بن مزيد العذري البيروتي المحدث العابد في ربيع الآخر وله مائة سنة تامة‏.‏

روى عن أبيه ومحمد بن شعيب وجماعة‏.‏

قال أبو داود‏:‏ كان صاحب ليل‏.‏

وفيها أبو البختري عبد الله بن محمد بن شاكر العنبري ببغداد في ذي الحجة سمع حسين بن علي الجعفي وأبا أسامة وثقة الدارقطني وغيره‏.‏

وفيها محمد بن إسحاق أبو بكر الصغاني ثم البغدادي الحافظ الحجة في صفر سمع يزيد بن هارون وطبقته‏.‏

وفيها محمد بن مسلم بن عثمان بن وارة أبو د الله الحافظ المجود سمع أبا عاصم النبيل وطبقته‏.‏

قال النسائي‏:‏ ثقة صاحب حديث وكان مع إمامته وعلمه فيه نأو وتعظيم لنفسه‏.‏

وفيها محمد بن هشام بن ملاس أبو جعفر النميري الدمشقي عن سبع وتسعين سنة روى عن مروان بن معاوية الفزاري وغيره وكان صدوقًا‏.‏

سنة إحدى وسبعين ومائتين فيها وقعت الطواحين وكان ابن طولون خلع الموفق من ولاية العهد ومات وقام بعده ابنه خمارويه على ذلك فجهز الموفق ولده أبا العباس المعتضد في جيش كبير وولاه مصر والشام

فسار حتى نزل بفلسطين وأقبل خمارويه فالتقا الجمعان بفلسطين وحمي الوطيس حتى حرت الأرض من الدماء ثم انهزم خمارويه إلى مصر ونهبت خزائنه وكان سعد الأعسر كمينًا لخمارويه فخرج على أبي العباس وهم فارو فأوقعوا بهم فانهزم هو وجيشه أيضًا حتى ول طرسوس في نفير يسير وذهبت خزائنه أيضًا حواها سعد وأصحابه‏.‏

وفيها توفي عباس بن محمد بن حاتم الدوري الحافظ أبو الفضل مولى بني هاشم ببغداد في صفر سمع الحسين بن علي الجعفي وأبا النضر وطبقتهما وكان من أئمة الحديث‏.‏

وفيها عبد الرحمن بن محمد بن منصور الحارثي البصري أبو سعيد صاحب يحيى القطان‏.‏

يوم الأضحى بسامرا‏.‏

وفيه لين‏.‏

وفيها محمد بن حماد الطهراني الرازي الحافظ أحد من رجل إلى عبد الرزاق‏.‏

وحدث بمصر والشام والعراق وكان ثقة‏.‏

وفيها أبو الحسن محمد بن سنان بن القزاز‏.‏

بصري نزل بغداد‏.‏

روى عن عمر بن يونس اليماني وجماعة‏.‏

قال الدارقطني‏:‏ لا بأس به‏.‏

وقال أبو داود‏:‏ يكذب‏.‏

وفيها يوسف بن سعيد بن مسلم الحافظ أبو يعقوب محدث المصيصة روى عن حجاح الأعور وعبيد الله بن موسى وطبقتهما قال النسائي‏:‏ ثقة حافظ‏.‏

سنة اثنتين وسبعين ومائتين فيها أحمد بن عبد الجبار العطاردي الكوفي في شعبان ببغداد في عشر المائة سمع أبا بكر بن عياش وعبد الله بن إدريس وطبقتهما‏.‏

وثقه ابنا حبان‏.‏

وفيها أحمد بن الفرح أبو عتبة الحمصي المعروف بالحجازي روى عن بقية وجماعة قال ابن عدي‏:‏ هو وسط ليس بحجة‏.‏

وفيها أحمد بن مهدي بن رستم الأصبهاني الزاهد الرازي صاحب المسند‏.‏

رحل وسمع أبا نعيم وطبقته‏.‏

وفيها أبو معين الرازي الحسين بن الحسين الحافظ رحل وسمع سعيد بن أبي مريم وأبا سلمة التبوذكي وطبقتهما‏.‏

وفيها سليمان بن سيف الحافظ أبو داود محدث حران وشيخها‏.‏

في شعبان سمع يزيد بن هارون وطبقته‏.‏

وفيها محمد بن عبد الوهاب العبدي أبو أحمد الفراء النيسابوري الفقيه الأديب أحد أوعية العلم سمع حفص بن عبد الله وجعفر بن عون والكبار‏.‏

وفيها محمد بن عبيد الله بن يزيد أبو جعفر بن المنادى المحدث في رمضان ببغداد وله مائة سنة وستة عشر شهرًا سمع حفص بن غياث وإسحاق الأزرق وطبقتهما‏.‏

وفيها محمد بن عوف بن سليمان بن سفيان أبو جعفر الطائي الحافظ محدث حمص سمع محمد بن يوسف الفريائي وطبقته‏.‏

وكان من أئمة الحديث‏.‏

سنة ثلاث وسبعين ومائتين فيها توفي إسحاق بن سيار النصيبني محدث نصيين‏.‏

في ذي الحجة سمع الخريبي وأبا عاصم وطبقتهما‏.‏

وفيها حنبل بن إسحاق الحافظ أبو علي ابن عم الإمام أحمد وتلميذه‏.‏

في جمادى الأولى‏.‏

سمع أبا نعيم والحميدي‏.‏

وجمع وصنف‏.‏

وفيها أبو أمية الطرطوسي محمد بن إبراهيم بن مسلم الحافظ سمع عبد الوهاب بن عطاء وشبابة وطبقتهما‏.‏

وكان من ثقات المصنفين‏.‏

وفيها محمد بن يزيد بن ماجه الحافظ الكبير أبو عبد الله القزويني صاحب السنن والتفسير والتاريخ‏.‏

سمع أبا بكر بن أبي شعيبة‏.‏

ويزيد بن عبد الله اليمامي‏.‏

وهذه الطبقة‏.‏

وفيها أحمد بن الوليد الفحام أبو بكر البغدادي روى عن عبد الوهاب بن عطاء وطائفة وكان ثقة‏.‏

وفيها في صفر صاحب الأندلس محمد بن عبد الرحمن بن الحكم ابن هشام الأمو ي أبو عبد الله وكانت دولته خمسًاوثلاثين سنة وكان فقيهًا عالمًا فصيحًا مفوهًا رافعًا علم الجهاد‏.‏

قال بقي بن مخلد‏.‏

ما رأيت ولا سمعت أحدًا من الملوك أفصح منه ولا أعقل‏.‏

وقال أبو المظفر سبط ابن الجوزي‏:‏ هو صاحب وقعة وادي سليط التي لم سيمع بمثلها‏.‏

يقال‏:‏ إنه قتل فيها ثلاثمائة ألف كافر‏.‏

رحمة الله عليه‏.‏

سنة أربع وسبعين ومائتين فيها توفي أحمد بن محمد بن أبي الخناجر‏.‏

أبو علي الأطرابلسي‏.‏

في جمادى الآخرة روى عن مؤمل بن إسماعيل وطبقته وكان من نبلاء العلماء‏.‏

وفيها الحسن بن مكرم بن حسان أبو علي ببغداد روى عن علي ابن عاصم وطبقته‏.‏

ووثق‏.‏

وفيها خلف بن محمد الواسطي كردوس الحافظ سمع يزيد بن هارون وعلي بن عاصم‏.‏

وفيها عبد الملك بن عبد الحميد الفقيه أبو الحسن الميموني الرقي‏.‏

صاحب الإمام أحمد في

وفيها محمد بن عيسى بن حبان المدائني‏.‏

روى عن سفيان بن عيينة وجماعة‏.‏

لينه الدراقطني‏.‏

وقال البرقاني‏:‏ لا بأس به‏.‏

سنة خمس وسبعين ومائتين فيها توفي أبو بكر المروذي الفقيه أحمد بن محمد بن الحجاج في جمادى الأولى ببغداد وكان أجل أصحاب أحمد بن حنبل إمامًا في الفقه والحديث‏.‏

كثير التصانيف خرج مرة إلى الرباط فشيعه نحو خمسين ألفًا من بغداد إلى سامرا‏.‏

وفيها أحمد بن ملاعب الحافظ أبو الفضل المخرمي‏.‏

وله أربع وثمانون سنة سمع عبد الله بن بكر وأبا نعم وطقبتهما‏.‏

وفيها الإمام أبو داود السجستاني سليمان بن الأشعث بن إسحاق ابن بشير الأزردي صاحب السنن التصانيف المشهورة في شوال بالبصرة وله بضع وسبعون سنة سمع مسلم بن إبراهيم والقعنبي وطبقتهما‏.‏

وطوف الشام والعراق ومصر والحجاز والجزيرة وخراسان وكان رأسًا في الحديث رأسًا في الفقه‏.‏

ذا جلالة وحرمة وصلاح وورع حتى إنه كان يشبه بشيخه الإمام أحمد بن حنبل‏.‏

وفيها يحيى بن أبي طالب جعفر بن عبد الله بن الزبرقان أبو بكر البغدادي المحدث في شوال روى عن علي بن عاصم ويزيد بن هارون وجماعة وصحح الدارقطيني حديثه‏.‏

سنة ست وسبعين ومائتين فيها جرت حروب صعبة بين صاحب مصر خمارويه وبين محمد بن أبي الساج ثم ضعف محمد وهرب إلى بغداد‏.‏

وفيها توفي الحافظ أبو عمرو أحمد بن حازم بن أبي غرزة الغفاري محدث الكوفة في ذي الحجة صنف المسند والتصانيف وروى عن جعفر بن عون وطبقته‏.‏

قال ابن حبان‏:‏ كان متقنًا‏.‏

وفيها الإمام بقي بن مخلد أبو عبد الرحمن الأندلسي الحافظ أحد الأئمة الأعلام في جمادى الآخرة وله خمس وسبعون سنة سمع يحيى ابن يحيى الليثي ويحيى بن بكير وأحمد بن حنبل وطبقتهم وصنف التفسير الكبير والمسند الكبير‏.‏

قال ابن خزم‏:‏ أقطع أنه لم يؤلف في الإسلام مثل تفسيره وكان بقي علامة فقيها مجتهدًا صواما قوامًا تبتلًا عديم المثيل‏.‏

وفيها الإمام الورع أبو محمد عبد الله بن مسلم بن قتيبة الدينوري‏.‏

صاحب التصانيف في فنون العلم والآداب في رجب ببغداد فجأة وله ثلاث وستون سنة روى عن إسحاق بن راهويه وغيره‏.‏

وفيها أبو قلابة عبد الملك بن محمد الرقاشي البصري الحافظ أحد العباد والأئمة في شوال ببغداد‏.‏

روى عن يزيد بن هارون وطبقته ووثقه أبو داود‏.‏

قال أحمد بن كامل‏:‏ قبل عنه إنه كان يصلي في اليوم والليلة أربعمائة ركعة ويقالء بن روى من حفطه ستين ألف حديث‏.‏

وفيها محدث الأندلس قاسم بن محمد بن قاسم الأمو ي مولاهم القرطبي الفقيه له رحلتان إلى مصر وتفقه على الحارث بن مسكين وابن عبد الحكيم وكان مجتهدًا لا يقلد‏.‏

قال بقي بن مخلد‏:‏ هو أعلم من محمد بن عبد الله بن عبد الحكم وأما ابن عبد الحكم فقال‏:‏ لم يقدم علينا من الأندلس أعلم من القاسم‏.‏

وقال محمد بن عمر بن لبابة ما رأيت أفقه منه‏.‏

قلت‏:‏ وروى عن إبراهم بن المنذر الحزامي‏.‏

وفيها محدث مكة محمد بن إسماعيل الصائغ أبو جعفر‏.‏

وقد قارب التسعين سمع أبا أسامة

وفيها محدث دمشق أبو القاسم يزيد بن محمد بن عبد الصمد سمع أبا مسهر والحميدي و طبقتهما‏.‏

وكان ثقة بصيرًا بالحديث‏.‏

سنة سبع وسبعين ومائتين فيها توفي حافظ المشرق أبو حاتم محمد بن إدريس الحنظلي الرازي في شعبان وفي عشر التسعين وكان بارع الحفظ واسع الرحلة من أوعية العلم سمع محمد بن عبد الله الأنصاري وأبا مسهر وخلقا لا يحصون وكان جاريا في مضمار البخاري وأبي زرعة الرازي‏.‏

وفيها المحدث أبو جعفر محمد بن الحسين بن أبي الحنين الحنيني الكوفي صاحب المسند‏.‏

روى عن عبيد الله بن موسى وأبي نعيم وطبقتهما وكان ثقة‏.‏

وفيها الإمام أبو يوسف يعقوب بن سفيان الفسوي الحافظ أحد أركان الحديث‏.‏

وصاحب المشيخة والتاريخ في وسط السنة وله بضع وثمانون سنة‏.‏

سمع أبا عاصم وعبيد الله بن موسى وطبقتهما فأكثر‏.‏

سنة ثمان وسبعين ومائتين فيها مبدأ ظهور القرامطة بسواد الكوفة‏.‏

وهم خوارج زنادقة مارقة من الدين‏.‏

وفيها توفي الموفق أبو أحمد طلحة ويقال ابن محمد بن المتوكل ولي عهد أخيه المعتمد في صفر وله تسع وأربعون سنة وكان ملكًا مطاعًا وبطلًا شجاعًا ذا بأس وأيد ورأي وحزم‏.‏

حارب الزنج حتى أبادهم وقتل طاغيتهم وكان جميع أمر الجيوش إليه وكان محببًا إلى الخلق وكان المعتمد مقهورًا معه اعتزاه بقرس فبرح به وأصاب رجله داء الفيل وكان يقول‏:‏ قد أطبق ديواني على مائة ألف مرتزق وما أصبح فيهم أسوأ حالًا مني‏.‏

واشتد ألم رجله وانتفاخها إلى أن مات منها وكان قد ضيق على ابنه أبي العباس وخاف منه فلما احتضر رضي عليه‏.‏

فلما توفي ولاه المعتمد ولاية العهد ولقبه المعتضد وكان بعض الأعيان يشبه الموفق بالمنصور‏.‏

في حزمه ودهائه ورأيه‏.‏

قلت‏:‏ وجميع الخلفاء إلى اليوم فمن ذريته‏.‏

وفيها عبد الكريم بن الهيثم أبو يحيى الدير عاقولي رحل وحصل وجمع وروى عن نعيم وأبي اليمان وطبقتهما وكان أحد الثقات‏.‏

وفيها موسى بن سهل بن كثير الوشاء ببغداد في ذي القعدة وهو آخر من حدث عن ابن علية وإسحاق الأزرق ضعفه الدارقطني‏.‏

تمكن المعتضد أبو العباس من الأمور وأطاعته الأمراء حتى ألزم عمه المعتمد أن يقدمه في العهد على ابنه المفوض‏.‏

ففعل مكرها‏.‏

وفيها منع المعتضد من بيع كتب الفلاسفة والجدل‏.‏

وتهدد على ذلك ومنع المنجمين والقصاص من الجلوس‏.‏

فكان ذلك من حسناته‏.‏

وفيها توفي في رجب المعتمد على الله وله خمسون سنة‏.‏

وكانت خلافته ثلاثًا وعشرين سنة ويومين وكان اسمر ربعة نحيفًا مدور الوجه صغير اللحية مليح العينين ثم سمن وأسرع إليه الشيب ومات فجأة‏.‏

وأمه أم ولد اسمها فتيان‏.‏

وله شعر متوسط‏.‏

وكان قد أكل رؤوس جدي فمات من الغد بين المغنين والندماء‏.‏

فقيل سم في الرؤوس‏.‏

وقيل نام فغم في بساط‏.‏

وقسل سم في كأس الشراب فدخل عليه القاضي والشهود‏.‏

فلم يرو به أثرًا وكان منهمكًا في اللذات فاستولى أخوه على المملكة وحجر عليه في بعض الأشياء فاستصعب المعتضد الحال بعد أبيه‏.‏

وعن أحمد بن يزيد قال‏:‏ كنا عند المعتمد وكان كثير العربدة إذا سكر فذكر حكاية‏.‏

وفيها توفي أحمد بن أبي خيثمة زهير بن حرب الحافظ ابن الحافظ أبو بكر النسائي ثم البغدادي‏.‏

مصنف التاريخ الكبير وله أربع وتسعون سنة سمع أبا نعيم وعفان وطبقتهما‏.‏

وفيها إبراهيم بن عبد الله بن عمر العبسي الكوفي القصار‏.‏

أبو إسحاق آخر أصحاب وكيع وفاة‏.‏

وفيها جعفر بن محمد بن شاكر الصائغ ببغداد‏.‏

وله تسعون سنة‏.‏

روى عن أبي نعيم وطبقته وكان زاهدًا عابدًا ثقة‏.‏

ينفع الناس ويعلمهم الحديث‏.‏

وفيها أبو يحيى عبد الله بن أحمد زكريا بن أبي مبسرة‏.‏

محدث مكة‏.‏

في جمادى الأولى‏.‏

روى عن عبد الرحمن المقري وطبقته‏.‏

وفيها الامام أبو عيسى محمد بن عيسى بن سورة السلمي الترمذي الحافظ‏.‏

مصنف الجامع‏.‏

في رجب بترمذ‏.‏

سمع قتيبة وأبا مصعب وطبقتهما‏.‏

وكان من أئمة هذا الشأن وكان ضريرًا‏.‏

فقبل إنه ولد أكمه‏.‏

وفيها أبو الأحوص محمد بن الهيثم الحافظ‏.‏

قاضي عكبرا‏.‏

في جمادى الآخرة وكان أحد من عني بهذا الشأن فروى عن عبد الله بن رجاء‏.‏

وسعد بن عفير‏.‏

و طبقتهما‏.‏

سنة ثمانين ومائتين فيها توفي القاضي أبو العباس أحمد بن محمد بن عيسى البرتي الفقيه الحافظ صاحب المسند روى عن أبي نعيم ومسلم بن بن إبراهيم وخلق وكان بصيرًا بالفقه عارفًا بالحديث وعلله

وفيها الإمام قاضي الديار المصرية أحمد بن أبي عمران أبو جعفر الفقيه الحنفي تفقه على محمد بن سماعة‏.‏

وحدث بن عاصم بن علي وطائفة‏.‏

وروى الكثير من حفظه لأنه عمي بمصر وهو شيخ الطحاوي بمصر في الفقه‏.‏

وفيها الإمام أبو سعيد عثمان بن سعيد الدرامي السجزي الحافظ‏.‏

صاحب المسند والتصانيف‏.‏

روى عن سليمان بن حرب وطبقته‏.‏

وكان جذعا في أعين المبتدعة‏.‏

قيمًا بالسنة‏.‏

قال يعقوب بن إسحاق الهروي ما رأينا أجمع منه أخذ الفقه عن البويطي‏.‏

والعربية عن ابن الأعرابي‏.‏

والحديث عن ابن المديني‏.‏

توفي في ذي الحجة‏.‏

وقد ناهز الثمانين‏.‏

وفيها الحافظ أبو إسماعيل محمد بن إسماعيل السلمي الترمذي أحد أعلام السنة سمع محمد بن عبد الله الأنصاري وسعيد بن أبي مريم وطبقتهما‏.‏

وجمع وصنف‏.‏

وفيها أبو عمر هلال بن العلاء بن هلال الرقي محدث الرقة وشيخها في ذي الحجة وقد قارب التسعين روى عن حجاح الأعور وخلق كثير وله شعر رائق‏.‏

سنة إحدى وثمانين ومائتين فيها توفي إبراهيم بن الحسين الكسائي الهمذاني بن ديزيل ويعرف بدابة عفان للزومه له ويلوسيفينه وكان ثقة جوالًا صالحًا‏.‏

يصوم صوم داود سمع أيضا أبا مسهر وأبا اليمان وطبقتهما وكان من أكثر الحفاظ حديثًا‏.‏

وفيها الإمام أبو بكر عبد الله بن محمد بن عبيد بن أبي الدنيا القرشي مولاهم البغدادي صاحب التصانيف في جمادى الأولى وقد نيف على الثمانين‏.‏

وكان صدوقًا أديبًا أخباريًا كثير العلم‏.‏

روى عن خالد بن خداش وسعيد بن سليمان سعدويه وطبقتهما‏.‏

وفيها الإمام أبو زرعة عبد الرحمن عمرو البصري الدمشقي الحافظ في جمادى الآخرة سمع أبا مسهر وأبا نعيم وطبقتهما وصنف التصانيف‏.‏

وكان محدث الشام في زمنه‏.‏

وفيها الحافظ أبو عمرو عثمان بن عبد الله بن خرزاذ الانطاكي أحد أركان الحديث سمع عفان وسعيد بن عفير والكبار‏.‏

و قال محمد بن خميرويه‏:‏ هو أحفظ من رأيت توفي في آخر السنة‏.‏

وفيها العلامة أبو عبد الله‏.‏

محمد بن إبراهيم بن المواز الاسكندراني المالكي‏.‏

صاحب التصانيف‏.‏

أخذ عن أصبغ بن الفرج وعبد الله بن عبد الحكم وانتهت إليه رئاسة المذهب وإليه كان المنتهى في تفريع المسائل‏.‏

فيها وقع الصلح بين المعتضد وخمارويه وتزوج المعتضد بابنة‏.‏

خمارويه على مهر مبلغه ألف ألف درهم فأرسلت إلى بغداد وبنى بها المعتضد وقوم جهازها بألف ألف دينار وأعطت ابن الجصاص الذي مشى في الدلالة مائة ألف درهم‏.‏

وفيها توفي إبراهيم بن إسماعيل‏.‏

الحافظ أبو إسحاق الطوسي العنبري‏.‏

سمع يحيى بن يحيى التميمي‏.‏

فمن بعده وكان محدث الوقت وزاهده‏.‏

بعد محمد بن أسلم بطوس صنف المسند الكبير في مئتي جزء‏.‏

وفيها العلامة أبو إسحاق إسماعيل بن إسحاق بن إسماعيل بن حماد ابن زيد الأزدي مولاهم‏.‏

البصري الفقيه المالكي القاضي ببغداد‏.‏

في ذي الحجة فجأة وله ثلاث وثمانون سنة وأشهر سمع الأنصاري ومسلم بن إبراهيم وطبقتهما وصنف التصانيف في القراءات والحديث وبالفقه وأحكام القرآن والأصول‏.‏

وتفقه على أحمد بن المعدل‏.‏

وأخذ علم الحديث عن ابن المديني وكان إمامًا في العربية حتى قال المبرد‏:‏ هو أعلم بالتصريف مني‏.‏

وفيها الحافظ أبو الفضل‏.‏

جعفر بن محمد بن أبي عثمان الطيالسي البغدادي في رمضان‏.‏

سمع عفان وطبقته‏.‏

وكان ثقة متحريًا إلى الغاية في التحديث‏.‏

وفيها الحافظ أبو محمد الحارث بن محمد بن أبي أسامة التميمي البغدادي صاحب المسند يوم

عرفة وله ست وتسعون سنة‏.‏

سمع علي بن عاصم وعبد الوهاب بن عطاء وطبقتهما‏.‏

قال الدراقطني‏:‏ صدوق‏.‏

وفيها الحسين بن الفضل بن عمير البجلي الكوفي المفسر نزيل نيسابور وكان آية في معاني القرآن صاحب فنون وتعبد قيل إنه كان يصلي في اليوم والليلة ستمائة ركعة وعاش مائة وأربع سنين روى عن يزيد بن هارون والكبار‏.‏

وفيها خمارويه بن أحمد بن طولون الملك أبو الجيش متولي مصر والشام وحمو المعتضد بالله فتك به غلمان له راودهم في ذي القعدة بدمشق وعاش اثنتين وثلاثين سنة وكان شهما صارمًا كأبيه‏.‏

وفيها الحافظ أبو محمد الفضل بن المسيب البيهقي الشعراني طوف الأقاليم وكتب الكثير وجمع وصنف‏.‏

روى عن سليمان بن حرب وسعيد بن أبي مريم وطبقتهما‏.‏

وفيها محمد بن الفرج الأزرق أبو بكر في المحرم ببغداد سمع حجاح بن محمد وأبا النضر وطبقتهما‏.‏

وفيها العلامة أبو العيناء محمد بن القاسم بن خلاد البصري الضرير اللغوي الأخباري وله إحدى وتسعون سنة وأضر وله أربعون سنة أخذ عن أبي عبيدة وأبي عاصم النبيل

سنة ثلاث وثمانين ومائتين فيها ظفر المعتضد بهرون الشاري رأس الخوارج بالجزيرة وأدخل راكبًا فيلًا‏.‏

وزينت بغداد‏.‏

وفيها أمر المعتضد في سائر البلاد بتوريث ذوي الأرحام وإبطال دواوين المواريث في ذلك وكثر الدعاء له وكان قبل ذلك من أبطال السرورود من السراك رامان من المجوس‏.‏

وفيها التقى عمرو بن الليث الصفار ورافع بن هرثمة فانهزمت جيوش رافع وهرب وساق الصفار وراءه فأدركه بخوارزم فقتله وكان المعتضد قد عزل رافعا عن خراسان واستعمل عليها عمرو بن الليث في سنة تسع وسبعين فبقي رافع بالري وهادن الملوك المجاورين له ودعا الى العلوي‏.‏

وفيها وصلت تقادم عمرو بن الليث إلى المعتضد من جملتها مائتا حمل مال‏.‏

وفيها توفي القدوة العارف سهل بن عبد الله التستري الزاهد في المحرم عن نحو من ثمانين سنة وله مواعظ وأحوال وكرامات وكان من أكبر مشايخ القوم‏.‏

وفيها أبو محمد عبد الرحمن بن يوسف بن خراش المروزي ثم البغدادي الحافظ صاحب الجرح والتعديل أخذ عن أبي حفص الفلاس وطبقته‏.‏

قال أبو أحمد بن عدي‏:‏ ما رأيت أحفظ منه‏.‏

وقال بكر بن محمد البصري‏:‏ سمعته يقول‏:‏ شربت بولي في طلب هذا الشأن خمس مرات‏.‏

فيها توفي قاضي القضاة‏.‏

أبو الحسن علي بن محمد بن عبد الملك بن أبي الشوارب الأموي البصري وكان رئيسًا معظمًا دينًا خيرًا‏.‏

روى عن أبي الوليد الطياليسي وجماعة‏.‏

وفيها محمد بن سليمان بن الحارث أبو بكر الباغندي محدث واسط مشهور‏.‏

نزل بغداد وحدث بن محمد بن عبد الله الأنصاري وعبيد الله بن موسى‏.‏

وكان صدوقا وهو والد الحافظ محمد بن محمد‏.‏

وفيها تمتام الحافظ أبو جعفر محمد بن غالب بن حرب الضبي البصري في رمضان ببغداد‏.‏

روى عن أبي نعيم وعفان وطبقتهما وصنف وجمع‏.‏


سنة أربع وثمانين ومائتين

سنة أربع وثمانين ومائتين
قال محمد بن جرير‏:‏ فيها عزم المعتضد على لعنة معاوية رضي الله عنه على المنابر‏.‏

فخوفه الوزير عبيد الله من اضطراب العامة‏.‏

فلم يلتفت وتقدم إلى العامه بلزوم أشغالهم وترك الاجتماع ومنع القصاص من الكلام ومن اجتماع الخلق في الجوامع وكتب كتابًا في ذلك

واجتمع له الناس يوم الجمعة بناء على أن الخطيب يقرؤه فما قرئ وكان من إنشاء الوزير عبيد الله بن سليمان بن وهب وهو طويل فيه مصائب ومعائب فقال القاضي يوسف بن يعقوب‏:‏ يا أمير المومنين أخاف الفتنة عند سماعه فقال‏:‏ إن تحركت العامة وضعت فيهم السيف قال‏:‏ فما تصنع بالعلوية الذين هم في كل ناحية قد خرجوا عليك وإذا سمع الناس هذا من فضائل أهل البيت مالوا إليهم وصاروا أبسط ألسنة فأمسك المعتضد‏.‏

وفيها توفي محدث نيسابور ومفيدها أبو عمرو أحمد بن المبارك المستملي الحافظ سمع قتيبة وطبقته وكان من سعة روايته راهب عصره مجاب الدعوة‏.‏

وفيها أبو يعقوب إسحاق بن الحسن الحربي سمع أبا نعيم والقعنبي وطبقتهما وكان ثقة صاحب حديث‏.‏

وفيها أبو عبادة البحتري أمير شعراء العصر وحامل لواء القريض واسمه الوليد بن عبادة الطائي المنبجي أخذ عن أبي تمام الطائي ولما سمع أبو تمام شعره قال‏:‏ نعيت إلى نفسي‏.‏

وقال المبرد‏:‏ أنشدنا شاعر دهره ونسيج وحده أبو عبادة البحتري‏.‏

وقيل مات في السنة الماضية وقيل في السنة الآتية وله بضع وسبعون سنة‏.‏

فيها وثب صالح بن مدرك الطائي في طي فانتهبوا الركب العراقي وبدعو وسبوا النسوان وراح للناس ما قيمته ألف ألف دينار‏.‏

وفيها مات الإمام الحبر إبراهيم بن إسحاق بن بشير‏.‏

أبو إسحاق الحربي الحافظ‏.‏

أحد الأئمة الأعلام ببغداد‏.‏

في ذي الحجة‏.‏

وله سبع وثمانون سنة‏.‏

سمع أبا نعيم وعفان وطبقتهما وتفقه على الإمام أحمد‏.‏

وبرع في العلم والعمل‏.‏

وصنف التصانيف الكثيرة‏.‏

وكان يشبه بأحمد بن حنبل في وقته‏.‏

وفيها إسحاق بن إبراهيم الدبري المحدث‏.‏

راوية عبد الرزاق بصنعاء‏.‏

عن سن عالية‏.‏

اعتنى به أبوه واسمعه الكتب من عبد الرزاق في سنة عشر ومائتين وكان صدوقًا‏.‏

وفيها أبو العباس المبرد محمد بن يزيد الأزدي البصري إمام أهل النحو في زمانه وصاحب التصانيف‏.‏

أخذ عن أبي عثمان المازني وأبي حاتم السجستاني وتصدر للاشتغال ببغداد وكان وسيما مليح الصورة فصيحًا مفوهًا أخباريًا علامة ثقة توفي في آخر السنة‏.‏

سنة ست وثمانين ومائتين

فيها التقى إسماعيل بن أحمد بن أسد الأمير عمرو بن الليث الصفار بما وراء النهر فانهزم أصحاب عمرو وكانوا قد ضجروا منه ومن ظلم خواصه ولا سيما أهل بلخ فإنهم نالهم بلاء شديد من الجند فانهزم عمرو إلى بلخ فوجدها مغلوقة ففتحوا له ولجماعة يسيرة ثم وثبوا عليه فقيدوه وحملوه إلى إسماعيل أمير ما وراء النهر فلما دخل عليه قام إليه واعتنقه وتأدب معه فإنه كان في أمراء عمر وغير واحد مثل إسماعيل وأكبر وبلغ ذلك المعتضد ففرح وخلع على إسماعيل خلع السلطنة وقلده خراسان وما وراء النهر وغير ذلك وأرسل إليه يلح عليه في إرسال عمرو بن الليث فدافع فلم ينفع فبعثه وأدخل بغداد على جمل بعد أن كان يركب في مائة ألف وسجن ثم خنق وقت موت المعتضد‏.‏

وفيها ظهر بالبحرين أبو سعيد الجنابي القرمطي وقويت شوكته وانضم إليه جمع من الأعراب فعاث وأفسد وقصد البصرة فحصنها المعتضد وكان أبو سعيد كيالًا بالبصرة وجنابة قرية من قرى الأهواز‏.‏

قال الصولي‏:‏ كان أبو سعيد فقيرًا يرفو أعدال الدقيق فخرح إلى البحرين وانضم إليه طائفة من بقايا الزنج واللصوص حتى تفاقم أمرم وهزم جيوش الخليفة مرات‏.‏

وقال غيره‏:‏ ذبح أبو سعيد الجنابي في حمام بقصره وخلفه ابنه أبو طاهر الجنابي القرمطي

وفيها توفي أحمد بن سلمة النيسابوري الحافظ أبو الفضل رفيق مسلم في الرحلة إلى قتيبة‏.‏

وفيها الزاهد الكبير أحمد بن عيسى‏.‏

أبو سعيد الخراز شيخ الصوفية وهو أول من تكلم في علم الفناء والبقاء قال الجنيد‏:‏ لو طالبنا الله بحقيقة ما عليه أبو سعيد الخراز لهلكنا‏.‏

وفيها عبد الرحيم بن عبد الله بن عبد الرحيم بن البرقي أبو سعيد‏.‏

مولى الزهريين روى السيرة عن ابن هشام وكان ثقة وهو أخو المحدثين أحمد ومحمد‏.‏

وفيها محمد بن وضاح الحافظ الإمام أبو عبد الله الأندلسي محدث قرطبة‏.‏

وهو في عشر التسعين‏.‏

رحل مرتين إلى المشرق‏.‏

وسمع إسماعيل ابن أبي أويس وسعيد منصور والكبار وكان فقيرًا زاهدًا قانتًا لله صابرًا بصيرًا بعلل الحديث‏.‏

وفيها علي بن عبد العزيز أبو الحسن البغوي المحدث بمكة وقد جاوز التسعين سمع أبا نعيم وطبقته وهو عم أبو القاسم البغوي عبد الله بن محمد‏.‏

وفيها الكديمي وهو أبو العباس محمد بن يونس القرشي العامي البصري الحافظ في جمادى الآخرة وقد جاوز المائة بيسير‏.‏

روى عن أبي داود الطيالسي وزوج أمه روح بن عبادة وطبقتهما وله مناكير ضعف بها‏.‏

في المحرم قصدت طي ركب العراق لتأخذه كعام أول بالمعدن وكانوا في ثلاثة آلاف وكان أمير الحاج أبو الأغر فواقعوهم يومًا وليلة والتحم القتال وجدلت الأبطال ثم أيد الله الوفد وقتل رئيس طي صالح بن مدرك وجماعة من أشراف قومه وأسر خلق وانهزم الباقون ثم دخل الركب بالأسدي والرؤوس على الرماح‏.‏

وفيها سار العباس الغنوي في عسكره فالتقى أبا سعيد الجنابي فأسر العباس وانهزم عسكره وقيل بل أسر سائر العسكر وضربت رقابهم وأطلق العباس فجاء وحده إلى المعتضد برسالة الجنابي أن كف عنا واحفظ حرمتك‏.‏

وفيها غزا المعتضد وقدم طرسوس ورد إلى أنطاكية وحلب‏.‏

وفيها سار الأمير بدر فبيت القرامطة وقتل منهم مقتلة عظيمة‏.‏

وفيها توفي الإمام أبو بكر أحمد بن عمرو بن أبي عاصم الضحاك ابن مخلد الشيباني البصري الحافظ قاضي أصبهان وصاحب المصنفات وهو في عشر التسعين في ربيع الآخر سمع من جده لأمه موسى بن إسماعيل وأبي الوليد الطيالسي وطبقتهما وكان إمامًا فقيهًا صالحًا ورعًا كبير القدر صاحب مناقب‏.‏

وفيها زكريا بن يحيى السجزي الحافظ أبو عبد الرحمن‏.‏

خياط السنة بدمشق وقد نيف على

وفيها يحيى بن منصور أبو سعد الهروي الحافظ‏.‏

شيخ هراة ومحدثها وزاهدها في شعبان‏.‏

وقيل توفي سنة اثنتين وتسعين‏.‏

وفيها في رجب‏.‏

قطر الندى بنت الملك خمارويه بن أحمد بن طولون‏.‏

زوجة المعتضد‏.‏

وكانت شابة بديعة الحسن عاقلة‏.‏

سنة ثمان وثمانين ومائتين فيها ظهر أبو عبد الله الشيعي بالمغرب فدعا العامة إلى الإمام المهدي عبيد الله فاستجابوا له‏.‏

وفيها كان الوباء المفرط بأذربيجان حتى فقدت الأكفان‏.‏

وكفنوا في اللبود ثم بقوا مطرحين في الطرق‏.‏

ومات أمير أذربيجان محمد بن أبي الساج وسبعمائة من خواصه وأقاربه ومات ابنه الأفشين‏.‏

وفيها بشر بن موسى أبو علي الأسدي المحدث في ربيع الأول ببغداد روى عن هوذة بن خليفة والأصمعي وسمع من روح بن عبادة حديثا واحدًا وكان ثقة رئيسًا محتشما كثير الرواية عاش ثمانيا وتسعين سنة‏.‏

وفيها توفي مفتي بغداد الفقيه عثمان بن سعيد بن بشار أبو القاسم البغدادي الأنماطي صاحب المزني في شوال وهو الذي نشر مذهب الشافعي ببغداد وعليه تفقه أبو العباس بن سريج‏.‏

وفيها توفي معلى بن المثنى بن معاذ بن معاذ العنبري البصري المحدث روى عن القعنبي وطبقته وسكن بغداد وكان ثقة عارفا بالحديث‏.‏

وفيها الفقيه العلامة أبو عمرو يوسف بن يحيى المغامي الأندلس تلميذ عبد الملك بن حبيب وصاحب التصانيف ألف كتابا في الرد على الشافعي واستوطن القيروان وتفقه به خلق‏.‏

ن تسع وثمانين ومائتين فيها خرج بالشام يحيى بن زكرويه القرمظي وقصد دمشق فحاربه طغج بن جف متوليها غير مرة إلى أن قتل يحيى في أول سنة تسعين‏.‏

وفيها توفي المعتضد بالله أبو العباس أحمد بن الموفق ولي عهد المسلمين أبي أحمد طلحة بن المتوكل على الله جعفر بن المعتصم العباسي في ربيع الآخر ومرض أيامًا وكانت خلافته أقل من عشر سنين وعاش ستًا وأربعين سنة وكان أسمر نحيفًا معتدل الخلق تغير مزاجه من إفراط الجماع وعدم الحمية في مرضه وكان شجاعا مهيبًا حازما فيه تشيع‏.‏

وفيها توفي بدر التركي مولى المعتضد ومقدم جيوشه عمل الوزير عبيد الله عليه ووحش

قلب المتكفي بالله عليه‏.‏

وكان في جهة فارس يحارب فطلبه المكتفي بالله وبعث له أمانًا وغدر به‏.‏

وقتله في رمضان‏.‏

وفيها بكر بن سهل الدمياطي المحدث في ربيع الأول‏.‏

سمع عبد الله ابن يوسف التينسي وطائفة‏.‏

ولما قدم القدس جمعوا له ألف دينار‏.‏

حتى روى لهم التفسير‏.‏

وفيها حسين بن محمد أبو علي القباني النيسابوري الحافظ‏.‏

صاحب المسند والتاريخ سمع إسحاق بن راهويه وخلقا من طبقته وكان إليه يجتمع أصحاب الحديث بنيسابور‏.‏

بعد مسلم‏.‏

وفيها الحسين بن محمد بن فهم أبو علي البغدادي الحافظ أحد أئمة الحديث‏.‏

أخذ عن يحيى بن معين وروى الطبقات عن ابن سعد‏.‏

وفيها علي بن عبد الصمد الطيالسي ولقبه علان ما غمه‏.‏

روى عن أبي عمر الهذلي وطبقته‏.‏

‏.‏

وفيها عمرو بن الليث الصفار الذي كان ملك خراسان قتل في الحبس عند موت المعتضد لأنه كان له أياد على المكتفي بالله فخاف الوزير أن يخرجه ويتمكن فينتقم من الوزير‏.‏

وفيها يحيى بن أيوب العلاف المصري صاحب سعيد بن أبي مريم والعباس بن الفضل الأسفاطي صاحب أبي الوليد الطيالسي وفيها يوسف بن يزيد بن كامل أبو يزيد القراطيسي المصري صاحب أسد بن موسى يقال له أسد السنة‏.‏

وفيها محمد بن هشام بن أبي الدميك أبو جعفر الحافظ صاحب سليمان بن حرب ببغداد‏.‏

وهؤلاء من كبار شيوخ الطبراني‏.‏

سنة تسعين ومائتين فيها حاصرت القرامطة دمشق فقتل طاغيتهم يحيى بن زكرويه فخلفه أخوه الحسين صاحب الشامة فجهز المكتفي عشرة آلاف لحربهم عليهم الأمير أبو الأغر فلما قاربوا حلب كبستهم القرامطة ليلًا ووضعوا فيهم السيوف فهرب أبو الأغر في ألف نفس فدخل حلب وقتل تسعة آلاف ووصل المكتفي إلى الرقة وجهز الجيوش إلى أبي الأغر وجاءت من مصر العساكر الطولونية مع بدر الحمامي فهزموا القرامطة وقتلوا منهم خلقا وقيل بل كانت الوقعة بين القرامطة والمصريين بأرض مصر وأن القرمطي صاحب الشامة انهزم إلى الشام ومر على الرحبة وهب ينهب ويسبي الحرم حتى دخل الأهواز‏.‏

وكان زكرويه القرمطي‏.‏

يكذب ويزعم أنه من آل الحسين بن علي رضي الله عنهما‏.‏

وفيها دخل عبيد الله الملقب بالمهدي المغرب متنكرا‏.‏

والطلب عليه من كل وجه‏.‏

فقبض عليه متولي سجلماسة وعلى ابنه‏.‏

فحاربه أبو عبيد الشيعي داعي المهدي‏.‏

فهزمه ومزق جيوشه

وجرت بالمغرب أمور هائلة‏.‏

واستولى على المغرب المهدي المنتسب إلى الحسين بن علي أيضًا بكذبه وكان باطني الاعتقاد وهو الذي بنى المهدية بالمغرب‏.‏

وفيها توفي الحافظ أبو العباس أحمد بن علي الأبار ببغداد روى عن مسدد وعلي بن الجعد وطبقتهما‏.‏

وفيها الحافظ أبو عبد الرحمن عبد الله بن الإمام أحمد بن محمد بن حنبل الذهلي الشيباني ببغداد‏.‏

في جمادى الآخرة وله سبع وسبعون سنة كأبيه وكان إمامًا خبيرًا بالحديث وعلله مقدما فيه‏.‏

وكان من أروى الناس عن أبيه وقد سمع من صغار شيوخ أبيه وهو الذي رتب مسند والده‏.‏

وفيها محمد بن زكريا الغلابي الأخباري أبو جعفر بالبصرة روى عن عبد الله بن رجاء الغداني وطبقته‏.‏

قال ابن حبان‏:‏ يعتبر بحديثه إذا روى عن الثقات‏.‏

وفيها محمد بن يحيى بن المنذر أبو سليمان القزاز مصري معمر توفي في رجب وقد قارب المائة أو كملها روى عن سعيد بن عامر الضبعي وأبي عاصم والكبار‏.‏

سنة إحدى وتسعين ومائتين

فيها خرجت الترك في جيش لجب فاستنفر إسماعيل بن أحمد الناس عامة وكبس الترك في الليل فقتل فيهم مقتلة عظيمة وكانت من الملاحم الكبار ونصر الله و لكن أصيب المسلمون من جهة أخرى خرجت الروم في مائة ألف فوصلوا الى الحدث فقتلوا وسبوا وأحرقوا ورجعوا سالمين فنهض جيش من طرسوس عليهم غلام زرافة فوغلوا في الروم حتى نازلوا أنطاكية مدينة صغيرة قريبة من قسطنطينية العظمى ففتحوها عنوة وقتلوا من الروم نحو خمسة آلاف وغنموا غنيمة عظيمة لم يعهد بمثلها بحيث إنه بلغ سهم الفارس ألف دينار ولله الحمد‏.‏

وأما القرمطي صاحب الشامة فعظم به الخطب والتزم له أهل دمشق بمال عظيم حتى ترحل عنهم وتملك حمص وسار إلى حماة والمعرة فقتل وسبي وعطف إلى بعلبك فقتل أكثر أهلها ثم سار فأخذ سلمية وقتل أهلها قتلا ذريعًا حتى ما ترك بها عينا تطرف وجاء جيش المكتفي فالتقاهم بقرب حمص فكسروه وأسر خلق من جنده وركب هو وابن عمه الملقب بالمدثر وآخر فاخترقوا ثلاثتهم ابن البرية فمروا بدالية ابن طوق فأنكرهم والى تلك الناحية فقررهم فاعترف صاحب الشامة فحملهم إلى المكتفي بالله فقتلهم وحرقهم‏.‏

وفيها توفي ثعلب العلامة أبو العباس أحمد بن يحيى الشيباني مولاهم الكوفي النحوي‏.‏

صاحب التصانيف‏.‏

في جمادى الأولى ببغداد‏.‏

وله إحدى وتسعون سنة قرأ العربية على ابن الأعرابي وفيها علي بن الحسين بن الجنيد الرازي الحافظ الكبير أبو الحسن‏.‏

في آخر السنة ويعرف بالمالكي‏.‏

لتصنيفه حديث مالك طوف الكثير وسمع أبا جعفر النفيلي وطبقته وعاش نيفًا وثمانين سنة‏.‏

وفيها قنبل قارىء أهل مكة وهو أبو عمر محمد بن عبد الرحمن المخزومي مولاهم المكي وله ست وتسعون سنة شاخ وانهرم وقطع الإقراء قبل موته بسبع سنين قرأ على أبي حسن القواس ورحل إليه القراء وجاوروا وحملوا عنه‏.‏

وفيها القاسم بن عبيد الله الوزير ببغداد وزر للمعتضد والمكتفي‏.‏

وكان أبوه أيضا وزير المعتضد وكان القاسم قليل التقوى كثير الظلم وكان يدخله من ضياعه في العام سبعمائة ألف دينار ولما مات أظهر الناس الشماتة بموته‏.‏

وفيها محمد بن أحمد بن البراء القاضي أبو الحسن العبدي ببغداد روى عن ابن المديني وجماعة‏.‏

وفيها محمد بن أحمد بن النضر أبو بكر الأزدي ابن بنت معاوية بن عمرو وله خمس وتسعون سنة روى عن جده والقعنبي وكان ثقة‏.‏

وفيها محمد بن إبراهيم البوشنجي الإمام الحبر أبو عبد الله شيخ أهل الحديث بخراسان في أول السنة رحل وطوف وروى عن أحمد بن يونس ومسدد والكبار وكان من أوعية العلم‏.‏

قد روى عنه البخاري حديثا في صحيحه عن النفيلي‏.‏

وآخر من روى عنه إسماعيل بن نجيد‏.‏

وفيها محدث مكة محمد بن علي بن زيد الصائغ في ذي القعدة وهو في عشر المائة روى عن القعنبي وسعيد بن منصور‏.‏

وفيها مقرىء أهل دمشق هرون بن مومى بن شريك المعروف بالأخفش صاحب ابن ذكوان في عشر المائة‏.‏

سنة اثنتين وتسعين ومائتين فيها خرج صاحب مصر هارون بن خمارويه الطولوني عن الطاعة قسارت جيوش المكتفي القواد فقبضوا علبه لجربه وجرت لهم وقعات ثم اختلف أمراء هارون واقتتلوا فخرج ليسكنهم فجاءه سهم فقتله ودخل الأمير محمد بن سليمان قائد جيش المكتفي بالله فتملك الإقليم واحتوى على الخزائن وقتل من آل طولون بضعة عشر رجلًا وحبس طائفة وكتب بالفتح بن المكتفي‏.‏

وقيل‏:‏ إنه هم بالمضي إلى المكتفي أعني هارون فامتنع عليه أمراؤه وشجعوه فأبى فقتلوه غيلة ولم يمنع محمد بن سليمان فإنه أرعد وأبرق وخيف من غلبته على بلاد مصر فكاتب وزير المكتفي وفيها خرج الخلنجي القائد بمصر وحارب الجيوش‏.‏

واستولى على مصر‏.‏

وفيها توفي القاضي الحافظ أبو بكر المروزي أحمد بن على بن سعيد‏.‏

قاضي حمص في آخر السنة‏.‏

روى عن علي بن الجعد وطبقته‏.‏

وفيها الحافظ الكبير أبو بكر البزار أحمد بن عمرو بن عبد الخالق البصري صاحب المسند الكبير في ربيع الأول بالرملة‏.‏

روى عن هدبة بنت خالد وأقرانه وحدث في آخر عمره بأصبهان والعراق والشام‏.‏

قال الدارقطني‏:‏ ثقة يخطئ ويتكل على حفظه‏.‏

وفيها أحمد بن محمد بن الحجاج بن رشدين بن سعد الحافظ أبو جعفر المهري المقرئ المصري قرأ القرآن على أحمد بن صالح وروى عن سعيد بن عفير وطبقته‏.‏

وفيه ضعف‏.‏

قال ابن عدي‏:‏ يكتب حديثه‏.‏

وفيها أبو مسلم الكجي إبراهيم بن عبد الله البصري الحافظ‏.‏

صاحب السنن ومسند الوقت في المحرم‏.‏

وقد قارب المائة أو كملها سمع أبا عاصم النبيل والأنصاري والكبار وثقه الدراقطني‏.‏

وكان محدثا حافظا محتشما كبير الشأن قيل إنه لما فرغوا من سماع السنن عليه‏.‏

عمل لهم مائدة غرم عليها ألف دينار نصدق بجملة منها‏.‏

ولما قدم بغداد ازدحموا عليه حتى حزر مجلسه بأربعين ألف وزيادة وكان في المجلس سبعة مستملين كل واحد يبلغ الآخر‏.‏

وفيها إدريس بن عبد الكريم أبو الحسن الحداد المقرئ المحدث يوم الأضحى ببغداد وله نحو من تسعين سنة روى عن عاصم بن علي وطبقته وقرأ القرآن على خلف وتصدر للإقراء والعلم‏.‏

قال الدارقطني‏:‏ هو فوق الثقة بدرجة‏.‏

وفيها محدث واسط بحشل وهو الحافظ أبو الحسن أسلم بن سهل الرزاز روى عن جده لأمه وهب بن بقية وطبقته‏.‏

وصنف التصانيف‏.‏

وفيها قاضي القضاة أبو حازم عبد الحميد بن عبد العزيز الحنفي ببغداد وكان من القضاة العادلة له أخبار ومحاسن ولما احتضر كان يقول‏:‏ يا رب من القضاء إلى القبر ثم يبكي‏.‏

روى عن بندار‏.‏

وفيها محمد بن أحمد بن سليمان الإمام أبو العباس الهروي فقيه محدث صاحب تصانيف رحل إلى الشام والعراق وحدث عن أبي حفص الفلاس وطبقته‏.‏

وفيها يحيى بن منصور أبو سعيد الهروي أحد الأئمة في العلم والعمل حتى قيل إنه لم ير مثل سنة ثلاث وتسعين ومائتين فيها التقى الخلنجي المتغلب على مصر وجيش المكتفي بالعريش فهزمهم أقبح هزيمة‏.‏

وفيها عاثت القرامطة بالشام وقتلوا وسبوا وما أبقوا ممكنا بحوران وطبرية وبصرى ودخلوا السماوة فطلعوا إلى هيت فاستباحوها ثم وثبت هذه الفرقة الملعونة على زعيمها ابن غانم فقتلوه‏.‏

ثم جمع رأس القوم زكرويه‏.‏

والد صاحب الشامة جموعا ونازل الكوفة‏.‏

فقاتله اهلها ثم جاءه جبش الخليفة فالتقاهم وهزمهم‏.‏

ودخل الكوفة يصيح قومه‏:‏ يا ثارات الحسين يعنون صاحب الخال و لد زكرويه لا رحمه الله‏.‏

وفيها سار فاتك المعتضدي‏.‏

فالتقى الخلنجي فانهزم الخلنجي وكثر القتل في جيشه واختفى الخلنجي‏.‏

فدل عليه رجل فبعثه فاتك في جمع من قواده إلى بغداد فأدخلوا على الجمال وحبسوا‏.‏

وفيها توفي أبو العباس الناشي الشاعر المتكلم عبد الله بن محمد بمصر‏.‏

وفيها عبدان بن محمد بن عيسى المروزي أبو محمد سمع قتيبة وجماعة وكان فقيهًا علامة رأسا في الفقه وغوامضه زاهدًا عابدًا صاحب حديث‏.‏

وفيها عيسى بن محمد أبو العباس الطهماني المروذي اللغوي كان إماما في العربية روى عن إسحاق بن راهويه وهو الذي رأى بخوارزم المرأة التي بقيت نيفًا وعشرين سنة لا تأكل ولا تشرب‏.‏

وفيها محمد بن أسد المدايني أبو عبد الله الزاهد وكان يقال إنه مجاب الدعوة عمر أكثر من مائة سنة وحدث عن أبي داود الطيالسي بمجلس واحد‏.‏

وفيها أبو أحمد محمد بن عبدوس بن كامل السراج الحافظ‏.‏

ببغداد في رجب روى علي بن الجعد وطبقته‏.‏

سنة أربع وتسعين ومائتين فيها أخذ ركب العراق زكرويه القرمطي وقتل الناس قتلا ذريعًا وحوى ما قيمته ألف ألف دينار‏.‏

وهلك من الحجيج عشرون ألف إنسان ووقع البكاء والنوح في البلدان وعظم هذا على المكتفي فبعث الجيش لقتاله وعليهم وصيف بن صوراتكين فالتقوا فأسر زكرويه وخلق من أصحابه‏.‏

وكان مجروحًا‏.‏

فمات إلى لعنة الله بعد خمسة أيام فحمل ميتا إلى بغداد وقتل أصحابه ثم أحرقوا وتمزق أصحابه في البرية‏.‏

وفيها توفي الحافظ الكبير‏.‏

أبو على صالح بن محمد بن عمرو الأسدي البغدادي خرزة‏.‏

محدث ما وراء النهر نزل بخارى وليس معه كتاب‏.‏

فروى بها الكثير من حفظه روى عن سعدويه الواسطي وعلي بن الجعد‏.‏

وطبقتهما‏.‏

ورحل إلى الشام ومصر والنواحي وصنف وجرح وعدل وكان صاحب نوادر ومزاح‏.‏

وفيها صباح بن عبد الرحمن أبو الغصن العتقي الأندلسي المعمر مسند العصر بالأندلس‏.‏

روى عن يحيى بن يحيى وأصبغ بن الفرج وسحنون‏.‏

قال ابن الفرضي‏:‏ بلغني أنه عاش مائة وثمانية عشر عاما‏.‏

وتوفي في المحرم‏.‏

وفيها عبيد العجل‏.‏

الحافظ وهو أبو علي الحسين بن حاتم محمد في صفر روى عن يحيى معين وطبقته‏.‏

وفيها محمد بن الإمام إسحاق بن راهويه القاضي أبو الحسن‏.‏

روى عن أبيه وعلي بن المديني قتل يوم أخذ الركب شهيدا‏.‏

وفيها محمد بن أيوب بن يحيى بن الضريس الحافظ أبو عبد الله البجلي الرازي محدث الري يوم عاشوراء وهو في عشر المائة روى عن مسلم بن إبراهيم والقعنبي والكبار‏.‏

وجمع وصنف وكان ثقة‏.‏

وفيها محمد بن معاذ دران الحلبي محدث تلك الناحية أصله من البصرة روى عن القعنبي وعبد الله بن رجاء وطبقتهما ورحل إليه المحدثون‏.‏

وفيها محمد بن نصر المروزي الإمام أبو عبد الله أحد الأعلام كان رأسا في الفقه رأسا في الحديث رأسا في العبادة‏.‏

قال أبو عبد الله بن الأخرم الحافظ قال‏:‏ كان محمد بن نصر يقع على أذنه الذباب وهو في الصلاة‏.‏

فسيل الدم وهو لا يذبه كان ينتصب كأنه خشبة‏.‏

قال أبو إسحاق الشيرازي‏:‏ كان من أعلم الناس بالاختلاف‏.‏

وصنف كتبًا‏.‏

وقال شيخه في الفقه محمد بن عبد الله بن عبد الحكم‏:‏ كان محمد بن نصر عندنا إمامًا فكيف بخراسان وقال غيره‏:‏ لم يكن للشافعية في وقت مثله سمع يحيى بن يحيى وشيبان ابن فروخ وطبقتها‏.‏

وتوفي في المحرم بسمرقند‏.‏

وهو في عشر التسعين‏.‏

وفيها الإمام موسى بن هارون بن عبد الله‏.‏

أبو عمران البغدادي البزار الحافظ‏.‏

ويعرف أبوه بالحمال كان إمام وقته في حفظ الحديث وعلله‏.‏

قال أبو بكر الضبعي‏:‏ ما رأينا في حفاظ الحديث أهيب ولا أورع من موسى بن هارون سمع علي بن الجعد وقتيبة وطبقتهما‏.‏

فيها توفي إبراهيم بن أبي طالب النيسابوري الحافظ أحد أركان الحديث روى عن إسحاق بن راهويه وطبقته‏.‏

قال عبد الله بن سعد النيسابوري‏:‏ ما رأيت مثل إبراهيم بن أبي طالب ولا رأى هو مثل نفسه‏.‏

وقال أبو عبد الله بن الأخرم‏:‏ إنما أخرجت نيسابور ثلاثة‏:‏ محمد بن يحيى ومسلم بن الحجاج وإبراهيم بن أبي طالب‏.‏

وفيها إبراهيم بن معقل أبو إسحاق قاضي نسف وعالمها ومحدثها وصاحب التفسير والمسند‏.‏

وكان بصيرًا بالحديث عارفا بالفقه والاختلاف روى الصحيح بن البخاري‏.‏

وروى عن قتيبة وهشام بن عمار وطبقتهما‏.‏

وفيها المعمري الحافظ أبو علي الحسن بن علي بن شبيب‏.‏

ببغداد‏.‏

في المحرم روى عن علي بن المديني وجبارة بن المغلس وطبقتهما‏.‏

وعاش اثنتين وثمانين سنة وله أفراد وغرايب مغمورة في سعة علمه‏.‏

وفيها الحكم معبد الخزاعي الفقيه مصنف كتاب السنة بأصبهان روى عن محمد بن حميد الرازي ومحمد بن المثنى وطبقتهما وكان من كبار الحنفية وثقاتهم‏.‏

وفيها أبو شعيب الحراني عبد الله الحسن بن أحمد بن أبي شعيب الأموي الؤدب نزيل بغداد في

وفيها أمير خراسان وما وراء النهر إسماعيل بن أحمد بن أسد بن سامان في صفر ببخارى وكان ذا علم وعدل وشجاعة ورأي‏.‏

وكان يعرف بالأمير الماضي أبي إبراهيم جمع بعض الفضلاء شمائلة وسيرته في كتاب‏.‏

وكان ذا اعتناء زائد بالعلم والحديث‏.‏

وفيها أبو علي عبد الله بن محمد بن علي البلخي الحافظ‏.‏

أحد أركان الحديث ببلخ سمع قتيبة وطبقته وصنف التاريخ والعلل‏.‏

وفيها المكتفي بالله أبو الحسن علي بن المعتضد أحمد بن أبي أحمد المتوكل بن المعتصم العباسي وله إحدى وثلاثون سنة‏.‏

وكان جميلًا وسيمًا‏.‏

بديع الجمال معتدل القامة دري اللون أسود الشعر‏.‏

استحلف بعد أبيه‏.‏

وكانت دولته ست سنين ونصف‏.‏

وتوفي في ذي القعدة وولي بعده أخوه المقتدر‏.‏

وله ثلاث عشرة سنة وأربعون يومًا‏.‏

فلم يل أمر الأمة صبي قبله‏.‏

وفيها عيسى بن مسكين قاضي القيروان وفقيه المغرب‏.‏

أخذ عن سحنون‏.‏

والحارث بن مسكين بمصر‏.‏

وكان إمامًا ورعًا خاشعًا متمكنًا من الفقه والآثار مستجاب الدعوة‏.‏

يشبه بسحنون في سمته وهيبته‏.‏

أكرهه ابن الأغلب الأمير على القضاء فولي ولم يأخذ رزقًا وكان يركب حمارًا ويستقي الماء لبيته‏.‏

وفيها محمد بن أحمد بن جعفر الإمام أبو جعفر الترمذي الفقيه كبير الشافعية الشافعي بالعراق قبل ابن سريج في المحرم وله أربع وتسعون سنة وكان قد اختلط في أواخر أيامه وكان زاهدًا ناسكًا قانعًا باليسر متعففًا‏.‏

قال الدراقطني‏:‏ لم يكن للشافعية بالعراق أرأس ولا أروع منه‏.‏

وكان صبورًا على الفقر‏.‏

قلت‏:‏ روى عن يحيى بن بكير وجماعة وكان ثقة‏.‏

وفيها الحافظ أبو بكر محمد بن إسماعيل الإسماعيل أحد المحدثين الكبار بنيسابور له تصانيف مجودة ورحلة واسعة سمع إسحاق بن راهويه وهشام بن عمار‏.‏

سنة ست وتسعين ومائتين دخلت والملأ يستصبون المقتدر ويتكلمون في خلافته فاتفق طائفة على خلعه وخاطبوا عبد الله بن المعتز فأجاب بشرط أن لا يكون في حرب وكان رأسهم محمد بن داود بن الجراح و أحمد بن يعقوب القاضي والحسين بن حمدان‏.‏

واتفقوا على قتل المقتدر ووزيره العباس بن الحسن وفاتك الأمير‏.‏

فلما كان في عاشر ربيع الأول ركب الحسين بن حمدان والوزير والأمراء فشد ابن حمدان على الوزير فقتله فأنكر فاتك قتله فعطف على فاتك فألحقه بالوزير ثم ساق ليثلث بالمقتدر وهو يلعب بالصوالجة فسمع الهيعة فدخل وأغلقت الأبواب ثم نزل ابن حمدان بدار سليمان بن وهب واستدعى ابن المعتز وأحضر الأمراء والقضاة سوى خواص المقتدر‏.‏

فبايعوه ولقبوه الغالب بالله فاستوزر ابن الجراح واستخلفه على الجيش وصدرت الكتب إلى البلاد وأرسلوا الى المقتدر ليتحول من دار الخلافة فأجاب ولم يكن بقي معه غير مؤنس الخادم ومؤنس الخازن وخاله الأمير غريب فتحصنوا وأصبح الحسين بن حمدان علىمحاصرتهم‏.‏

فرموه بالنشاب وتنادو ونزلوا على حمية وقصدوا ابن المعتز فانهزم كل من حوله وركب ابن المعتز فرسًا ومعه وزيره وحاجبه وقد شهر سيفه وهو ينادي معاشر العامة‏:‏ ادعوا لخليفتكم‏.‏

وقصد سامرًا ليثبت بها أمره فلم يتبعه كبير أحد‏.‏

فخذل ونزل عن فرسه فدخل دار ابن الجصاص واختفى وزيره‏.‏

ووقع النهب والقتل في بغداد وقتل جماعة من الكبار واستقام الأمر للمقتدر ثم أخذ ابن المعتز وقتل سرًا وصودر ابن الجصاص وقدم بأعباء الخلافة الوزير ابن الفرات‏.‏

ونشر العدل واشتغل المقتدر باللعب‏.‏

وأما الحسين بن حمدان فأصلح أمره وبعث إلى ولاية قم وقاشان‏.‏

وفيها وصل إلى مصر أمير أفريقية زيادة الله بن الأغلب هاربًا من المهتدي عبيد الله وداعيه أبي عبد الله الشيعي فوجه إلى العراق‏.‏

وفيها مات المحدث أبو جعفر أحمد بن حماد بن مسلم‏.‏

أخو عيسى زغبة التجيبي بمصر في جمادى الأولى روى عن سعيد بن أبي مريم وسعيد بن عفير وطائفة وعمره أربعًا وتسعين سنة‏.‏

وفيها أحمد بن نجدة الهروي المحدث روى عن سعيد بن منصور وطائفة‏.‏

وفيها أحمد بن يحيى الحلواني أبو جعفر الرجل الصالح ببغداد سمع أحمد بن يونس وسعدويه وكان من الثقات‏.‏

وفيها أحمد بن يعقوب المثنى القاضي أحد من قام في خلع المقتدر تدينا ذبح صبرًا‏.‏

وفيها خلف بن عمرو العكبري محتشم نبيل تقة روى عن الحميدي وسعيد بن منصور‏.‏

وفيها أبو حصين الوادعي القاضي محمد بن الحسين بن حبيب في رمضان صنف المسند وكان من حفاظ الكوفة روى عن أحمد بن يونس وأقرانه‏.‏

وفيها محمد بن داود بن الجراح الكاتب‏.‏

أبو عبد الله الأخباري العلامة صاحب المصنفات وكان أوحد زمانه في معرفة أيام الناس أخذ عن عمر بن شبة وغيرها‏.‏

وقتل كما مر في فتنة ابن المعتز صاحب الأدب والشعر‏.‏

وكذلك فاتك المعتضدي‏.‏

في كثير من أمراء الوقت‏.‏


سنة سبع وتسعون ومائتين فيها توفي عبيد بن غنام بن حفص بن غياث

سنة سبع وتسعون ومائتين فيها توفي عبيد بن غنام بن حفص بن غياث
الكوفي أبو محمد راوية الكتب عن أبي بكر بن أبي شيبة وكان محدثا صدوقا روى أيضًا عن جبارة بن المغلس وهو صدوق‏.‏

وفيها محمد بن أحمد بن أبي خيثمة‏.‏

زهير بن حرب أبو عبد الله الحافظ ابن الحافظ ابن الحافظ‏.‏

قال أحمد بن حنبل وما رأيت أحفظ من أربعة أحدهم محمد بن أحمد بن أبي خيثمة‏.‏

وكان أبوه يستعين به في تصنيف التاريخ سمع أبا حفص الفلاس وطبقته ومات في عشر السبعين‏.‏

وفيها عمرو بن عثمان‏.‏

أبو عبد الله المكي الزاهد‏.‏

شيخ الصوفية وصاحب التصانيف في الطريق صحب أبا سعيد الخراز والجنيد وروى الكثير عن يونس بن الأعلى وجماعة‏.‏

وفيها محمد بن داود بن علي الظاهري الفقيه أبو بكر أحد أذكياء زمانه‏.‏

وصاحب كتاب االزهرة تصدر للاشتغال والفتوى ببغداد بعد أبيه‏.‏

وكان يناظر أبا العباس بن سريج وله شعر رائق وهو ممن قتله الهوى وله نيف وأربعون سنة‏.‏

وفيها مطين‏.‏

وهو الحافظ أبو جعفر محمد بن عبد الله بن سليمان الحضرمي الكوفي في ربيع الآخر بالكوفة وله خمس وتسعون سنة ودخل على أبي نعيم وروى عن أحمد بن يونس و طبقته‏.‏

وفيها محمد بن عثمان بن أبي شيبة‏.‏

الحافظ ابن الحافظ أبو جعفر العبسي الكوفي نزيل بغداد في جمادى الأولى‏.‏

وهو في عشر التسعين‏.‏

روى عن أبيه وعمه وأحمد بن يونس وخلق وله تاريخ كبير وثقه صالح جزرة‏.‏

وضعفه الجمهور‏.‏

وأما ابن عدي فقال‏:‏ لم أر له حديثًا منكرًا فأذكره‏.‏

وفيها موسى بن إسحاق بن موسى الأنصاري الخطمي القاضي أبو بكر الفقيه الشافعي بالأهواز وله سبع وثمانون سنة ولي قضاء نيسابور وقضاء الأهواز وحدث بن أحمد بن يونس وطائفة‏.‏

وهو آخر من حدث عن قالون صاحب نافع القارىء وكان يضرب به المثل في ورعه وصيانته في القضاء‏.‏

وثقه ابن أبي حاتم‏.‏

وفيها يوسف بن يعقوب القاضي أبو محمد الأزدي‏.‏

ابن عم إسماعيل القاضي ولي قضاة البصرة وواسط ثم ولي قضاء الجانب الشرقي وولد سنة ثمان ومائتين وسمع في صغره بن مسلم بن إبراهيم وسليمان بن حرب وطبقتهما وصنف السنن وكان حافظًا دينًا عفيفًا مهيبًا‏.‏

سنة ثمان وتسعين ومائتين فيها ولي الحسين بن حمدان ديار بكر وربيعة‏.‏

وفيها خرج على عبيد الله المهتدي‏.‏

داعياه‏:‏ أبو عبد الله الشيعي وأخوه أبو العباس وجرت لهما معه وقعة هائلة في جمادى الآخرة فقتل الداعيان الأعيان وأعيان جندهما وصفا الوقت لعبيد الله‏.‏

فعصي عليه أهل طرابلس‏.‏

فجهز لحربهم ولده القائم أبا القاسم فأخذها بالسيف في سنة ثلثلمائة‏.‏

وفيها توفي أبو أحمد أحمد بن محمد بن مسروق الطوسي الزاهد ببغداد في صفر‏.‏

وكان من سادة الصوفية ومحدثيهم روىعن علي بن الجعد وعلي المديني وجمع وصنف‏.‏

وفيها قاضي الأنبار وخطيبها البليغ المصقع أبو محمد بهلول ابن إسحاق بن بهلول بن حسان التنوخي‏.‏

وكان ثقة صاحب حديث سمع بالحجاز‏.‏

سعيد بن منصور وإسماعيل بن أبي أويس‏.‏

وفيها الزاهد القطب شيخ العصر أبو القاسم الجنيد بن محمد القواريري ببغداد وقيل في سنة سبع وقيل في سنة تسع صحب السري السقطي والحارث المحاسبي‏.‏

وتفقه على أبي ثور وله المقامات والكرامات والكلام النافع في الصدق والمعاملات رحمه الله ومات في عشر الثمانين‏.‏

وفيها العلامة أبو يحيى زكريا بن يحيى النيسابوري المزكي شيخ الحنيفة‏.‏

وصاحب التصانيف بنيسابور في ربيع الآخر وقد ناهز الثمانين روى عن إسحاق بن راهويه وجماعة وكان ذا عبادة وفيها الزاهد الكبير أبو عثمان الحيري سعيد بن إسماعيل‏.‏

شيخ نيسابور وواعظها وكبير الصوفية بها في ربيع الآخر وله ثمان وستون سنة صحب العارف أبا حفص النيسابوري‏.‏

وسمع بالعراق من حميد بن الربيع‏.‏

وكان كبير الشأن محارب الدعوة‏.‏

وفيها فقيه قرطبة ومسند الأندلس أبو مروان عبيد الله بن الإمام يحيى بن يحيى الليثي في عاشر رمضان وكان ذا حرمة عظيمة وجلالة‏.‏

روى عن والده الموطأ وحمل عنه بشر كثير‏.‏

وفيها محمد بن يحيى بن سليمان أبو بكر المروزي في شوال ببغداد روى عن عاصم بن علي وأبي عبيد‏.‏

وفيها محمد بن طاهر بن عبد الله بن طاهر بن الحسين الخزاعي أبو العباس الأمير ببغداد‏.‏

ودفن عند عمه محمد بن عبد الله سمع من إسحاق بن راهويه وغيره‏.‏

وولي إمرة خراسان بعد والده سنة ثمان وأربعين وهو شاب ثم خرج عليه يعقوب الصفار وحاربه وأسره يعقوب في سنة تسع وخمسين ثم وخلص من أسره سنة اثنتين وستين ثم بقي خاملا إلى أن مات‏.‏

ن تسع وتسعين ومائتين فيها قبض المقتدر على الوزير ابن الفرات ونهبت دوره ووقع النهب والخبطة في بغداد‏.‏

وفيها توفي شيخ نيسابور أبو عمرو الخفاف‏.‏

أحمد بن نصر الزاهد الحافظ سمع إسحاق بن راهويه

قال الضبعي‏:‏ كنا نقول إنه يفي بمذاكرة ثلاثمائة ألف حديث‏.‏

وقال ابن خزيمة‏:‏ يوم وفاته لم يكن بخراسان أحفظ للحديث منه‏.‏

وقال يحيى العنبري‏:‏ لما كبر أبو عمرو ويئس من الولد‏.‏

تصدق بأموال يقال إن قيمتها خمسون ألف دينار‏.‏

وفيها الحافظ أبو الحسين محمد بن حامد بن السري خال ولد السري المروزي حدث عن أبي حفص الفلاس وطبقته‏.‏

وفيها أبو الحسن محمد بن أحمد بن كيسان البغدادي النحوي صاحب التصانيف في القراءات والغريب والنحو وكان أبو بكر بن مجاهد يعظمه و يطريه ويقول وهو أنحى من الشيخين يعني ثعلبًا والمبرد توفي في ذي القعدة‏.‏

وفيها محمد بن يزيد بن محمد بن عبد الصمد المحدث أبو الحسن روى عن صفوان بن صالح وطبقته وكان صدوقا وقع لنا جزء من حديثه‏.‏

سنة ثلاثمائة فيها توفي صاحب الأندلس أبو محمد عبد الله بن محمد بن عبد الرحمن بن الحكم بن هشام بن عبد الرحمن بن معاوية الأموي المرواني في ربيع الآخر وكانت دولته خمسا وعشرين سنة ولي بعد أخيه المنذر في سنة خمس وسبعين وكان ذا صلاح وعبادة وعدل وجهاد يلتزم الصلوات في الجامع وله غزوات كبار أشهرها غزوة ابن حفصون وكان أبن حفصون قد نازل حصن بلي في ثلاثين ألفا فخرح عبد الله من قرطبة في أربعة عشر ألفا فالتقيا فانكسر ابن حفصون وتبعه عبد الله يأسر ويقتل حتى لم ينج منهم أحد وكان ابن حفصون من الخوارج وولي الأندلس بعده حفيده الناصر لدين الله عبد الرحمن بن محمد بن عبد الرحمن فبقي في الإمرة خمسين عامًا‏.‏

وفيها أبو الحسن علي بن سعيد العسكري الحافظ أحد أركان الحديث روى عن محمد بن بشار وطبقته وتوفي بخراسان‏.‏

وفيها محمد بن أحمد بن جعفر الوكيعي الكوفي أبو العلاء الذهلي بمصر بن ست وتسعين سنة روى عن علي بن المديني وجماعة وثقه ابن يونس‏.‏

وفيها محمد بن الحسن بن سماعة الحضرمي الكوفي‏.‏

في جمادى الأولى‏.‏

ومحمد بن جعفر القتات الكوفي أبو عمرو في جمادى الأولى أيضًا رويا كلاهما على ضعف فيهما عن أبي نعيم‏.‏

وفيها محمد بن جعفر الربعي البغدادي أبو بكر المعروف بابن الإمام‏.‏

في آخر السنة بدمياط وفيها أبو الحسن مسرد بن قطن النيسابوري‏.‏

روى عن جده لأمه‏.‏

بشر بن الحكم وطبقته بخراسان والعراق‏.‏

قال الحاكم‏:‏ كان مزني عصره والمقدم في الزهد والورع‏.‏

وفي حدود الثلاثمائة أحمد بن يحيى الريوندي الملحد لعنه الله‏.‏

ببغداد‏.‏

وكان يلازم الرفضة‏.‏

والزنادقة‏.‏

قال ابن الجوزي‏:‏ كنت أسمع عنه بالعظائم حتى رأيت في كتبه ما لم يخطر على قلب أن يقوله عاقل فمن كتبه‏:‏ كتاب نعت الحكمة‏.‏

وكتاب قضيب الذهب وكتاب الزمردة‏.‏

وقال ابن عقيل‏:‏ عجبي كيف لم يقتل وقد صنف الدامغ يدمغ به القرآن والزمردة يزري به على النبوات‏.‏

سنة إحدى وثلاثمائة فيها أدخل الحلاج بغداد مشهورًا على جمل‏.‏

وعلق مصلوبًا ونودي عليه هذا أحد دعاة القرامطة فاعرفوه‏.‏

ثم حبس وظهر أنه ادعى الإلهية‏.‏

وصرح بحلول اللاهوت في الناسوت وكانت مكاتباته تنبىء بذلك في وبعضها من النور الشعشعاني فاستمال أهل الحبس بإظهار السنة فصاروا يتبركون به‏.‏

وفيها قتل أبو سعيد الجنابي القرمطي صاحب هجر قتله خادم له صقلبي راوده في الحمام ثم خرج فاستدعى رئيسًا من خواص الجنابي وقال السيد يطلبك فلما دخل قتله ثم دعى آخر كذلك حتى قتل أربعة ثم صاح النساء وتكاثروا على الخادم فقتلوه‏.‏

وكان هذا الملحد قد تمكن وهزم الجيوش ثم هادنه الخليفة واسمه الحسن بن بهرام الجنابي‏.‏

وفيها سار عبيد الله المهدي المتغلب على المغرب في أربعين ألفًا ليأخذ مصر حتى بقي بينه وبين مصر أيام فانفجرت مخاضة النيل فحال إلماء بينهم وبين مصر ثم جرت بينهم وبين جيش المقتدر حروب فرجع المهدي إلى برقة بعد أن ملك الاسكندرية والفيوم‏.‏

وفيها توفي أبو نصر أحمد بن الأمير إسماعيل يهرب بن أحمد الساماني‏.‏

ما وراء النهر قتله غلمانه وتملك بعده ابنه نصر‏.‏

وفيها أبو بكر أحمد بن محمد بن عبد العزيز بن الجعد البغدادي الوشاء الذي روى الموطأ عن سويد‏.‏

والحافظ أبو بكر أحمد بن هارون البردعي البرديجي ببغداد روى عن أبي سعيد الأشج وطبقته وطوف وصنف‏.‏

وإبراهيم بن يوسف الهسنجاني أبو إسحاق الحافظ بالري روى عن طالوت بن عباد وهشام بن عمار وطبقتهما‏.‏

وبكر بن أحمد بن مقبل البصري الحافظ روى عن عبد الله بن معاوية الجمحي وطبقته‏.‏

وفيها جعفر بن محمد بن الحسن بن المستفاض الحافظ العلامة أبو بكر الفريابي صاحب التصانيف رحل من بلاد الترك إلى مصر وعاش أربعًا وتسعين سنة‏.‏

وولي قضاء الدينور وكان من أوعية العلم‏.‏

روى علي ابن المديني وأبي جعفر النفيلي وطبقتهما وأول سماعه سنة أربع وعشرين ومائتين‏.‏

قال ابن عدي‏:‏ كنا نحضر مجلسه وفيه عشرة آلاف أو أكثر‏.‏

وفيها الحسين بن إدريس الحافظ أبو علي الأنصاري الهروي رحل وطوف وصنف‏.‏

وروى عن سعيد بن منصور وسويد بن سعيد وخلق وثقه الدراقطني‏.‏

وفيها الحافظ أبو محمد عبد الله بن محمد بن ناجية البربري الأصل البغدادي أحد الأثبات المصنفين سمع أبا بكر بن أبي شيبة وطبقته‏.‏

وفيها المحدث المعمر محمد بن حبان بن الازهر أبو بكر الباهلي البصري القطان نزيل بغداد روى عن أبي عاصم النبيل وعمرو بن مرزوق وهو ضعيف‏.‏

وفيها الحافظ أبو جعفر محمد بن العباس بن الأخرم الأصبهاني الفقيه روى عن أبي كريب وخلق‏.‏

وفيها محمد بن عبد الرحمن السامي الهروي الحافظ‏.‏

في ذي القعدة‏.‏

طوف وروى عن أحمد بن يونس وأحمد بن حنبل والكبار‏.‏

وفيها محمد بن يحيى بن مندة الحافظ أبو عبد الله العبدي الأصبهاني جد الحافظ الكبير محمد بن إسحاق بن مندة روى عن لوين وأبي كريب وخلق‏.‏

قال أبو الشيخ‏:‏ كان أستاذ شيوخنا وإمامهم وقيل إنه كان يجاري أحمد ابن الفرات الرازي وينازعه‏.‏

وفيها الأمير علي بن أحمد الراسبي أمير جنديسابور والسوس و خلف ألف فرس وألف ألف دينار ونحو ذلك‏.‏

سنة اثنتين وثلاثمائة فيها عاد المهدي ونائبه حباسة إلى الإسكندرية‏.‏

فتمت وقعة كبيرة قتل فيها حباسة فرد المهدي إلى القيروان‏.‏

وفيها صادر المقتدر أبا عبد الله الحسين بن الحصاص الجوهري وسجنه وأخذ من الأموال ما قيمته أربعة آلاف ألف دينار‏.‏

وأما أبو الفرج بن الجوزي فقال‏:‏ أخذوا منه ما مقداره‏:‏ ستة عشر ألف ألف دينار عينا وورقًا وقماشًا وخيلًا‏.‏

قيل كانت عنده ودائع عظيمة لزوجة المعتضد قطر الندى بنت خمارويه‏.‏

وقال بعض الناس رأيت سبائك الذهب تقبن بالقبان بن يدي ابن الجصاص‏.‏

وفيها أخذت القرمطي الركب العراقي وتمزق الوفد في البرية‏.‏

وأسروا من النساء مائتين وثمانين امرأة‏.‏

وفيها توفي العلامة فقيه المغرب أبو عثمان بن الحداد الافريقي المالكي سعيد بن محمد بن صبيح وله ثلاث وثمانون سنة أخذ عن سحنون وغيره وبرع في الكلم العربية والنظر ومال إلى مذهب الشافعي وأخذ يسمى المدونة المدودة فهجره المالكية ثم أحبوه لما قام علي أبي عبد الله الشيعي وناظره ونصر السنة‏.‏

وفيها إبراهيم بن شريك الأسدي الكوفي صاحب أحمد بن يونس ببغداد‏.‏

وحمزة بن محمد بن عيسى الكاتب صاحب نعيم بن حماد ببغداد‏.‏

وإبراهيم بن محمد بن الحسن بن متويه العلامة أبو إسحاق الأصبهاني إمام جامع أصبهان وأحد العباد والحفاظ سمع محمد بن عبد الملك بن أبي الشوارب ومحمد بن هاشم البعلبكي وطبقتهما‏.‏

والقاضي أبو زرعة محمد بن عثمان الثقفي مولاهم قاضي دمشق بعد قضاء مصر وكان جده يهوديًا فأسلم‏.‏

سنة ثلاث وثلاثمائة فيها عسكر الحسين بن حمدان والتقى هو ورائق فهزم رائقًا فسار لحربه وتمت لهما خطوب ثم أخذ مؤنس يستميل أمراء الحسين فتسرعوا إليه ثم قاتل الحسين فأسره واستباح أمواله وأدخل بغداد على جمل هو وأعوانه ثم قبض على أخيه أبي الهيجا عبد الله بن حمدان وأقاربه‏.‏

وفيها توفي الإمام أحد الأعلام صاحب المصنفات أبو عبد الرحمن أحمد بن شعيب بن علي النسائي في ثالث عشر صفر وله ثمان وثمانون سنة‏.‏

سمع قتيبة إسحاق وطبقتهما بخراسان والحجاز والشام والعراق ومصر والجزيرة‏.‏

وكان رئيسًا نبيلًا حسن البزة كبير القدر له أربع زوجات يقسم لهن ولا يخلو من سرية لنهمته في التمتع ومع ذلك فكان يصوم صوم داود ويتهجد‏.‏

قال ابن المظفر الحافظ‏:‏ سمعتهم بمصر يصفون اجتهاد النسائي في العبادة بالليل والنهار وأنه خرج إلى الغزاة مع أمير مصر فوصف من شهامته وإقامته السنن في فداء المسلمين واحترازه عن مجالس الأمير‏.‏

وقال الدارقطني‏:‏ خرج حاجا فامتحن بدمشق فأدرك الشهادة فقال‏.‏

احملوني إلى مكة فحمل وتوفي بها في شعبان‏.‏

قال‏:‏ وكان أفقه مشايخ مصر في عصره وأعلمهم بالحديث‏.‏

وفيها الحافظ الكبير أبو العباس الحسن بن سفيان الشيباني النسوي صاحب المسند تفقه على أبي ثور وكان يفتي بمذهبه‏.‏

وسمع من أحمد بن حنبل ويحيى بن معين والكبار وكان ثقة حجة واسع الرحلة‏.‏

قال الحاكم‏:‏ كان محدث خراسان في عصره مقدمًا في التثبت والكثرة والفهم والأدب والفقه توفي في رمضان‏.‏

وفيها أبو علي الجبائي محمد بن عبد الوهاب البصري شيخ المعتزلة وأبو شيخ المعتزلة‏:‏ أبي هاشم‏.‏

وفيها أحمد بن الحسين بن إسحاق أبو الحسن البغدادي المعروف بالصوفي الصغير‏.‏

روى عن إبراهيم الترجماني وجماعة‏.‏

وفيها أبو جعفر أحمد بن فرح البغدادي المقري الضرير صاحب أبي عمرو الدوري تصدر

وفيها إسحاق بن إبراهيم النيسابوري البشتي روى عن قتيبة وخلق‏.‏

وفيها إبراهيم بن إسحاق النيسابوري الأنماطي الحافظ صاحب التفسير روى عن إسحاق بن راهويه وخلق‏.‏

وفيها جعفر بن أحمد بن نصر الحافظ أبو محمد النيسابوري المعروف بالحصيري سمع إسحاق بن راهويه‏.‏

و كان حافظًا عابدًا‏.‏

وفيها عبد الله بن محمد بن يونس السمناني أبو الحسين أحد الثقات الرحالة سمع إسحاق وعيسى بن زغبة وطبقتهما‏.‏

وفيها عمرو بن أيوب السقطي ببغداد روى عن بشر بن الوليد وطبقته‏.‏

وفيها محمد بن العباس بن الدرفس أبو عبد الرحمن الغساني الدمشقي الرجل الصالح‏.‏

روى عن هشام بن عمار وعدة‏.‏

وفيها أبو عبد الرحمن محمد بن المنذر الهروي الحافظ شكر طوف وجمع وروى عن محمد بن رافع و طبقته‏.‏

سنة أربع وثلاثمائة

وفيها توفي إبراهيم بن عبد الله بن محمد المخرمي أبو إسحاق روى عن عبيد الله القواريري وجماعة ضعفه الدار قطني‏.‏

وفيها إسحاق بن إبراهيم أبو يعقوب المنجنيقي بغدادي حافظ نبيل نزل مصر وكان يحدث عند منجنيق بجامع مصر فقيل له المنجنيقي روى عن داود بن رشيد وطبقته‏.‏

وفيها مات الأمير زيادة الله بن عبد الله الأغلبي ابن أمير القيروان حارب المهدي الذي خرج بالقيروان ثم عجز عنه وهرب إلى الشام ومات بالرقة وقيل بالرملة‏.‏

وفيها الحافظ أبو محمد عبد الله بن مظاهر الأصبهاني شابًا وكان قد حفظ جميع المسند وشرع في حفظ أقوال الصحابة والتابعين روى عن مطين يسيرًا‏.‏

وفيها القاسم بن الليث بن مسرور الرسعني العتابي أبو صالح نزيل تنيس روى عن المعافي الرسعني وهشام بن عمار‏.‏

وفيها يموت بن المزرع أبو بكر العبدي البصري الأخباري العلامة وهو في عشر الثمانين روى عن خاله الجاحظ وأبي حفص الفلاس وطبقتهما‏.‏

وفيها الزاهد أبو يعقوب يوسف بن الحسين الرازي الصوفي أحد المشايخ الكبار صحب ذا النون المصري وروى عن الإمام أحمد ابن حنبل ودحيم وطائفة‏.‏

قال القشيري‏:‏ كان نسيج وحده في إسقاط التصنع‏.‏

وقال يوسف بن الحسين‏:‏ ما صحبني متكبر إلا اعتراني داؤه لأنه يتكبر فإذا تكبر غضبت فإذا غضبت أداني الغضب إلى الكبر‏.‏

سنة خمس وثلاثمائة فيها قدم رسول ملك الروم يطلب الهدنة فاحتفل المقتدر بالله لجلوسه له‏.‏

قال الصولي وغيره‏:‏ أقاموا الجيش بالسلاح من باب الشماسية فكانوا نحوًا من مائة وستين ألفًا ثم الغلمان فكانوا سبعة آلاف وكانت الحجاب سبعمائة وعلقت ستور الديباج فكانت ثمانية وثلاثين ألف ستر ومن البسط وغيرها‏.‏

ومما كان في الدار مائة سبع مسلسلة‏.‏

الى أن قال‏:‏ ثم أدخل الرسول دار الشجرة وفيها بركة فيها شجرة لها أغصان عليها طيور مذهبة وورقها ألوان مختلفة وكل طائر يصفر لونًا بحركات مصنوعة تغني ثم أدخل الى الفردوس وفيها من الفراش والآلات ما لا يقوم‏.‏

وفيها توفي عبد الله بن محمد بن شيرويه الفقيه ابو محمد النيسابوري أحد الحفاظ سمع إسحاق بن راهيويه وأحمد بن منيع وطبقتهما وصنف التصانيف‏.‏

وفيها عمران بن موسى بن مجاشع الحافظ ابو إسحاق السختياني محدث جرجان سمع هدبة وفيها أبو خليفة الفضل بن الحباب الجمحي البصري مسند العصر في ربيع الآخر وله مائة سنة إلا بعض سنة وكان محدثًا متقنًا أخباريًا عالمًا روى عن مسلم بن إبراهيم وسليمان بن حرب وطبقتهما‏.‏

وفيها القاسم بن زكريا أبو بكر المطرز ببغداد روى عن سويد ابن سعيد وأقرانه وقرأ على الدوري وأقرأ الناسن وجمع وصنف وكان ثقة‏.‏

وفيها محمد بن إبراهيم بن أبان السراج البغدادي روى عن يحيى الحماني وعبيد الله القواريري وجماعة‏.‏

ويحيى بن نصر بن شبيب أبو بكر الأصبهاني روى عن أبي ثور الكلبي وغيره‏.‏

وفيها محمد بن نصر أبو عبد الله المديني روى عن إسماعليل بن عمرو البجلي وجماعة وثقة أبو نعيم الحافظ‏.‏

سنة ست وثلاثمائة فيها وقبلها أمرت أم المقتدر في أمور الأمة ونهيت لركاكة ابنها فإنه لم يركب للناس ظاهرًا منذ استخلف إلى سنة إحدى وثلاثمائة‏.‏

ثم ولى ابنه عليًا إمرة مصر وغيرها وهو ابن أربع

ولما كان في هذا العام أمرت أم المقدر‏.‏

مثل القهرمانة أن تجلس للمظالم وتنظر في القصص كل جمعة بحضرة القضاة وكانت تبرز التواقيع وعليها خطها‏.‏

وفيها أقبل القائم محمد بن المهدي صاحب المغرب في جيوشه فأخذ الإسكندرية وأكثر الصعيد ثم رجع‏.‏

وفيها توفي أحمد بن الحسن بن عبد الجبار أبو عبد الله الصوفي ببغداد‏.‏

روى عن علي بن الجعد ويحيى بن معين وجماعة وكان ثقة صاحب حديث مات عن نيف وتسعين سنة‏.‏

وفيها القاضي أبو العباس أحمد بن عمر بن سريج البغدادي شيخ الشافعية وصاحب التصانيف في جمادى الأولى وله سبع وخمسون سنة وستة أشهر وكان يقال له الباز الأشهب ولي قضاء شيراز وفهرس كتبه يشتمل على أربعمائة مصنف روى الحديث عن الحسن بن محمد الزغفراني وجماعة‏.‏

د وفيها أبو عبد الله أبو عبد الجلا الزاهد شيخ الصوفية واسمه أحمد بن يحيى صحب ذا النون المصري والكبار وكان قدوة أهل الشام توفي في رجب وقد سئل عن المحبة فقال‏:‏ مالي وللمحبة أنا أريد أتعلم التوبة‏.‏

وفيها حاجب بن أركين الفرغاني الضرير المحدث روى عن أحمد بن إبراهيم الدورقي وفيها الحسين بن حمدان التغلبي ذبح في حبس المقتدر بأمره‏.‏

وفيها الإمام أبو محمد عبدان بن أحمد بن موسى الأهوازي الجواليقي الحافظ صاحب التصانيف سمع سهل بن عثمان وأبا بكر بن أبي شيبة وطبقتهما وكان يحفظ معة ألف حديث ورحل إلى البصرة ثماني عشرة مرة توفي في آخر السنة وله تسعون سنة وأشهر‏.‏

وفيها محمد بن خلف بن وكيع القاضي أبو بكر الأخباري صاحب التصانيف روى عن الزبير بن بكار وطبقته وولي قضاء الأهواز‏.‏

سنة سبع وثلاثمائة فيها كانت الحروب والأراجيف الصعبة بمصر ثم لطف الله وأوقع المرض في المغاربة ومات جماعة من أمرائهم واشتدت علة القائم محمد بن المهدي‏.‏

وفيها دخلت القرامطة البصرة ونهبوا وسبوا‏.‏

وفيها توفي الأشناني أبو العباس أحمد بن سهل المقرئ المجود صاحب عبيد بن الصباح وكان ثقة‏.‏

روى الحديث عن بشر بن الوليد وجماعة‏.‏

وفيها أبو يعلى الموصلي أحمد بن علي بن المثنى بن يحيى التميمي الحافظ صاحب المسند‏.‏

روى عن علي بن الجعد وغسان بن الربيع والكبار‏.‏

وصنف التصانيف وكان ثقة صالحًا متقنا يحفظ حديثه توفي وله سبع وتسعون سنة‏.‏

وزكريا بن يحيى الساجي البصري الحافظ محدث البصرة روى عن هدبة بن خالد وطبقته‏.‏

وأبو بكر عبد الله بن مالك بن سيف التجيبي مقرىء الديار المصرية روى عن محمد بن رمح وتلا على أبي يعقوب الازرق صاحب ورش‏.‏

وأبي جعفر محمد بن صالح بن ذريح العكبري المحدث روى عن جبارة بن المغلس وطائفة‏.‏

ومحمد بن علي بن مخلد بن فرقد الداركي الأصبهاني آخر أصحاب إسماعيل بن عمرو البجلي وآخر أصحابه أبو بكر بن المقري‏.‏

ومحمد بن هارون أبو بكر الروياني الحافظ الكبير صاحب المسند‏.‏

روى عن أبي كريب وطبقته وله تصانيف في الفقه‏.‏

قاله أبو يعلى الخليلي‏.‏

وأبو عمران الجوني موسى بن سهل بالبصرة ثقة رحال حافظ سمع محمد بن رمح وهشام بن عمار وطبقتهما‏.‏

والحافظ أبو محمد الهيثم بن خلف الدوري ببغداد روى عن عبيد الله بن عمر القواريري ويحيى بن زكريا النيسابوري أبو زكريا الأعرج أحد الحفاظ بمصر وهو عم محمد بن عبد الله بن زكريا بن حيويه النيسابوري دخل مصر على كبر السن وروى عن قتيبة و إسحاق بن راهويه‏.‏

سنة ثمان وثلاثمائة فيها ظهر اختلال الدولة العباسية وجيشت الغوغاء ببغداد فركبت الجند وسبب ذلك كثرة الظلم من الوزير حامد بن العباس فقصدت العامة داره فحاربتهم غلمانه وكان له مماليك كثيرة فدام القتال أياما وقتل عدد كثير وقليل ثم استفحل البلاء ووقع النهب في بغداد‏.‏

وجرت فيها فتن وحروب بمصر وملك العبيديون جيزة الفسطاط فجزعت الخلق وشرعوا في الهروب والجفل‏.‏

وفيها توفي إبراهيم بن محمد بن سفيان الفقيه أبو إسحاق النيسابوري الرجل الصالح راوي صحيح مسلم روى عن محمد بن رافع ورحل وسمع ببغداد والكوفة والحجاز وقيل كان مجاب الدعوة‏.‏

وفيها أبو محمد إسحاق بن أحمد الخزاعي مقرىء أهل مكة وصاحب البزي روى مسند وعبد الله بن محمد بن وهب‏.‏

الحافظ الكبير أبو محمد الدينوري سمع الكثير وطوف الأقاليم وروى عن أبي سعيد الأشج وطبقته‏.‏

قال ابن عدي‏:‏ سمعت عمر بن سهل يرميه بالكذب‏.‏

وقال الدارقطني‏:‏ متروك‏.‏

وقال أبو علي النيسابوري‏.‏

بلغني ان أبا زرعة الرازي كان يعجز عن مذاكرته‏.‏

وفيها أبو الطيب محمد بن الفضل بن سلمة بن عاصم الضبي الفقيه صاحب ابن سريج أحد الأذكياء صنف الكتب وهو صاحب وجه وكان يرى تكفير تارك الصلاة ومات شابًا وأبوه وجده من أئمة العربية‏.‏

والمفضل بن محمد بن إبراهيم أبو سعيد الجندي محدث مكة روى عن إبراهيم بن محمد الشافعي والعدني وجماعة‏.‏

وثقه أبو علي النيسابوري‏.‏


سنة تسع وثلاثمائة فيها أخذت الإسكندرية

سنة سبع وتسعون ومائتين فيها توفي عبيد بن غنام بن حفص بن غياث
الكوفي أبو محمد راوية الكتب عن أبي بكر بن أبي شيبة وكان محدثا صدوقا روى أيضًا عن جبارة بن المغلس وهو صدوق‏.‏

وفيها محمد بن أحمد بن أبي خيثمة‏.‏

زهير بن حرب أبو عبد الله الحافظ ابن الحافظ ابن الحافظ‏.‏

قال أحمد بن حنبل وما رأيت أحفظ من أربعة أحدهم محمد بن أحمد بن أبي خيثمة‏.‏

وكان أبوه يستعين به في تصنيف التاريخ سمع أبا حفص الفلاس وطبقته ومات في عشر السبعين‏.‏

وفيها عمرو بن عثمان‏.‏

أبو عبد الله المكي الزاهد‏.‏

شيخ الصوفية وصاحب التصانيف في الطريق صحب أبا سعيد الخراز والجنيد وروى الكثير عن يونس بن الأعلى وجماعة‏.‏

وفيها محمد بن داود بن علي الظاهري الفقيه أبو بكر أحد أذكياء زمانه‏.‏

وصاحب كتاب االزهرة تصدر للاشتغال والفتوى ببغداد بعد أبيه‏.‏

وكان يناظر أبا العباس بن سريج وله شعر رائق وهو ممن قتله الهوى وله نيف وأربعون سنة‏.‏

وفيها مطين‏.‏

وهو الحافظ أبو جعفر محمد بن عبد الله بن سليمان الحضرمي الكوفي في ربيع الآخر بالكوفة وله خمس وتسعون سنة ودخل على أبي نعيم وروى عن أحمد بن يونس و طبقته‏.‏

وفيها محمد بن عثمان بن أبي شيبة‏.‏

الحافظ ابن الحافظ أبو جعفر العبسي الكوفي نزيل بغداد في جمادى الأولى‏.‏

وهو في عشر التسعين‏.‏

روى عن أبيه وعمه وأحمد بن يونس وخلق وله تاريخ كبير وثقه صالح جزرة‏.‏

وضعفه الجمهور‏.‏

وأما ابن عدي فقال‏:‏ لم أر له حديثًا منكرًا فأذكره‏.‏

وفيها موسى بن إسحاق بن موسى الأنصاري الخطمي القاضي أبو بكر الفقيه الشافعي بالأهواز وله سبع وثمانون سنة ولي قضاء نيسابور وقضاء الأهواز وحدث بن أحمد بن يونس وطائفة‏.‏

وهو آخر من حدث عن قالون صاحب نافع القارىء وكان يضرب به المثل في ورعه وصيانته في القضاء‏.‏

وثقه ابن أبي حاتم‏.‏

وفيها يوسف بن يعقوب القاضي أبو محمد الأزدي‏.‏

ابن عم إسماعيل القاضي ولي قضاة البصرة وواسط ثم ولي قضاء الجانب الشرقي وولد سنة ثمان ومائتين وسمع في صغره بن مسلم بن إبراهيم وسليمان بن حرب وطبقتهما وصنف السنن وكان حافظًا دينًا عفيفًا مهيبًا‏.‏

سنة ثمان وتسعين ومائتين فيها ولي الحسين بن حمدان ديار بكر وربيعة‏.‏

وفيها خرج على عبيد الله المهتدي‏.‏

داعياه‏:‏ أبو عبد الله الشيعي وأخوه أبو العباس وجرت لهما معه وقعة هائلة في جمادى الآخرة فقتل الداعيان الأعيان وأعيان جندهما وصفا الوقت لعبيد الله‏.‏

فعصي عليه أهل طرابلس‏.‏

فجهز لحربهم ولده القائم أبا القاسم فأخذها بالسيف في سنة ثلثلمائة‏.‏

وفيها توفي أبو أحمد أحمد بن محمد بن مسروق الطوسي الزاهد ببغداد في صفر‏.‏

وكان من سادة الصوفية ومحدثيهم روىعن علي بن الجعد وعلي المديني وجمع وصنف‏.‏

وفيها قاضي الأنبار وخطيبها البليغ المصقع أبو محمد بهلول ابن إسحاق بن بهلول بن حسان التنوخي‏.‏

وكان ثقة صاحب حديث سمع بالحجاز‏.‏

سعيد بن منصور وإسماعيل بن أبي أويس‏.‏

وفيها الزاهد القطب شيخ العصر أبو القاسم الجنيد بن محمد القواريري ببغداد وقيل في سنة سبع وقيل في سنة تسع صحب السري السقطي والحارث المحاسبي‏.‏

وتفقه على أبي ثور وله المقامات والكرامات والكلام النافع في الصدق والمعاملات رحمه الله ومات في عشر الثمانين‏.‏

وفيها العلامة أبو يحيى زكريا بن يحيى النيسابوري المزكي شيخ الحنيفة‏.‏

وصاحب التصانيف بنيسابور في ربيع الآخر وقد ناهز الثمانين روى عن إسحاق بن راهويه وجماعة وكان ذا عبادة وفيها الزاهد الكبير أبو عثمان الحيري سعيد بن إسماعيل‏.‏

شيخ نيسابور وواعظها وكبير الصوفية بها في ربيع الآخر وله ثمان وستون سنة صحب العارف أبا حفص النيسابوري‏.‏

وسمع بالعراق من حميد بن الربيع‏.‏

وكان كبير الشأن محارب الدعوة‏.‏

وفيها فقيه قرطبة ومسند الأندلس أبو مروان عبيد الله بن الإمام يحيى بن يحيى الليثي في عاشر رمضان وكان ذا حرمة عظيمة وجلالة‏.‏

روى عن والده الموطأ وحمل عنه بشر كثير‏.‏

وفيها محمد بن يحيى بن سليمان أبو بكر المروزي في شوال ببغداد روى عن عاصم بن علي وأبي عبيد‏.‏

وفيها محمد بن طاهر بن عبد الله بن طاهر بن الحسين الخزاعي أبو العباس الأمير ببغداد‏.‏

ودفن عند عمه محمد بن عبد الله سمع من إسحاق بن راهويه وغيره‏.‏

وولي إمرة خراسان بعد والده سنة ثمان وأربعين وهو شاب ثم خرج عليه يعقوب الصفار وحاربه وأسره يعقوب في سنة تسع وخمسين ثم وخلص من أسره سنة اثنتين وستين ثم بقي خاملا إلى أن مات‏.‏

ن تسع وتسعين ومائتين فيها قبض المقتدر على الوزير ابن الفرات ونهبت دوره ووقع النهب والخبطة في بغداد‏.‏

وفيها توفي شيخ نيسابور أبو عمرو الخفاف‏.‏

أحمد بن نصر الزاهد الحافظ سمع إسحاق بن راهويه

قال الضبعي‏:‏ كنا نقول إنه يفي بمذاكرة ثلاثمائة ألف حديث‏.‏

وقال ابن خزيمة‏:‏ يوم وفاته لم يكن بخراسان أحفظ للحديث منه‏.‏

وقال يحيى العنبري‏:‏ لما كبر أبو عمرو ويئس من الولد‏.‏

تصدق بأموال يقال إن قيمتها خمسون ألف دينار‏.‏

وفيها الحافظ أبو الحسين محمد بن حامد بن السري خال ولد السري المروزي حدث عن أبي حفص الفلاس وطبقته‏.‏

وفيها أبو الحسن محمد بن أحمد بن كيسان البغدادي النحوي صاحب التصانيف في القراءات والغريب والنحو وكان أبو بكر بن مجاهد يعظمه و يطريه ويقول وهو أنحى من الشيخين يعني ثعلبًا والمبرد توفي في ذي القعدة‏.‏

وفيها محمد بن يزيد بن محمد بن عبد الصمد المحدث أبو الحسن روى عن صفوان بن صالح وطبقته وكان صدوقا وقع لنا جزء من حديثه‏.‏

سنة ثلاثمائة فيها توفي صاحب الأندلس أبو محمد عبد الله بن محمد بن عبد الرحمن بن الحكم بن هشام بن عبد الرحمن بن معاوية الأموي المرواني في ربيع الآخر وكانت دولته خمسا وعشرين سنة ولي بعد أخيه المنذر في سنة خمس وسبعين وكان ذا صلاح وعبادة وعدل وجهاد يلتزم الصلوات في الجامع وله غزوات كبار أشهرها غزوة ابن حفصون وكان أبن حفصون قد نازل حصن بلي في ثلاثين ألفا فخرح عبد الله من قرطبة في أربعة عشر ألفا فالتقيا فانكسر ابن حفصون وتبعه عبد الله يأسر ويقتل حتى لم ينج منهم أحد وكان ابن حفصون من الخوارج وولي الأندلس بعده حفيده الناصر لدين الله عبد الرحمن بن محمد بن عبد الرحمن فبقي في الإمرة خمسين عامًا‏.‏

وفيها أبو الحسن علي بن سعيد العسكري الحافظ أحد أركان الحديث روى عن محمد بن بشار وطبقته وتوفي بخراسان‏.‏

وفيها محمد بن أحمد بن جعفر الوكيعي الكوفي أبو العلاء الذهلي بمصر بن ست وتسعين سنة روى عن علي بن المديني وجماعة وثقه ابن يونس‏.‏

وفيها محمد بن الحسن بن سماعة الحضرمي الكوفي‏.‏

في جمادى الأولى‏.‏

ومحمد بن جعفر القتات الكوفي أبو عمرو في جمادى الأولى أيضًا رويا كلاهما على ضعف فيهما عن أبي نعيم‏.‏

وفيها محمد بن جعفر الربعي البغدادي أبو بكر المعروف بابن الإمام‏.‏

في آخر السنة بدمياط وفيها أبو الحسن مسرد بن قطن النيسابوري‏.‏

روى عن جده لأمه‏.‏

بشر بن الحكم وطبقته بخراسان والعراق‏.‏

قال الحاكم‏:‏ كان مزني عصره والمقدم في الزهد والورع‏.‏

وفي حدود الثلاثمائة أحمد بن يحيى الريوندي الملحد لعنه الله‏.‏

ببغداد‏.‏

وكان يلازم الرفضة‏.‏

والزنادقة‏.‏

قال ابن الجوزي‏:‏ كنت أسمع عنه بالعظائم حتى رأيت في كتبه ما لم يخطر على قلب أن يقوله عاقل فمن كتبه‏:‏ كتاب نعت الحكمة‏.‏

وكتاب قضيب الذهب وكتاب الزمردة‏.‏

وقال ابن عقيل‏:‏ عجبي كيف لم يقتل وقد صنف الدامغ يدمغ به القرآن والزمردة يزري به على النبوات‏.‏

سنة إحدى وثلاثمائة فيها أدخل الحلاج بغداد مشهورًا على جمل‏.‏

وعلق مصلوبًا ونودي عليه هذا أحد دعاة القرامطة فاعرفوه‏.‏

ثم حبس وظهر أنه ادعى الإلهية‏.‏

وصرح بحلول اللاهوت في الناسوت وكانت مكاتباته تنبىء بذلك في وبعضها من النور الشعشعاني فاستمال أهل الحبس بإظهار السنة فصاروا يتبركون به‏.‏

وفيها قتل أبو سعيد الجنابي القرمطي صاحب هجر قتله خادم له صقلبي راوده في الحمام ثم خرج فاستدعى رئيسًا من خواص الجنابي وقال السيد يطلبك فلما دخل قتله ثم دعى آخر كذلك حتى قتل أربعة ثم صاح النساء وتكاثروا على الخادم فقتلوه‏.‏

وكان هذا الملحد قد تمكن وهزم الجيوش ثم هادنه الخليفة واسمه الحسن بن بهرام الجنابي‏.‏

وفيها سار عبيد الله المهدي المتغلب على المغرب في أربعين ألفًا ليأخذ مصر حتى بقي بينه وبين مصر أيام فانفجرت مخاضة النيل فحال إلماء بينهم وبين مصر ثم جرت بينهم وبين جيش المقتدر حروب فرجع المهدي إلى برقة بعد أن ملك الاسكندرية والفيوم‏.‏

وفيها توفي أبو نصر أحمد بن الأمير إسماعيل يهرب بن أحمد الساماني‏.‏

ما وراء النهر قتله غلمانه وتملك بعده ابنه نصر‏.‏

وفيها أبو بكر أحمد بن محمد بن عبد العزيز بن الجعد البغدادي الوشاء الذي روى الموطأ عن سويد‏.‏

والحافظ أبو بكر أحمد بن هارون البردعي البرديجي ببغداد روى عن أبي سعيد الأشج وطبقته وطوف وصنف‏.‏

وإبراهيم بن يوسف الهسنجاني أبو إسحاق الحافظ بالري روى عن طالوت بن عباد وهشام بن عمار وطبقتهما‏.‏

وبكر بن أحمد بن مقبل البصري الحافظ روى عن عبد الله بن معاوية الجمحي وطبقته‏.‏

وفيها جعفر بن محمد بن الحسن بن المستفاض الحافظ العلامة أبو بكر الفريابي صاحب التصانيف رحل من بلاد الترك إلى مصر وعاش أربعًا وتسعين سنة‏.‏

وولي قضاء الدينور وكان من أوعية العلم‏.‏

روى علي ابن المديني وأبي جعفر النفيلي وطبقتهما وأول سماعه سنة أربع وعشرين ومائتين‏.‏

قال ابن عدي‏:‏ كنا نحضر مجلسه وفيه عشرة آلاف أو أكثر‏.‏

وفيها الحسين بن إدريس الحافظ أبو علي الأنصاري الهروي رحل وطوف وصنف‏.‏

وروى عن سعيد بن منصور وسويد بن سعيد وخلق وثقه الدراقطني‏.‏

وفيها الحافظ أبو محمد عبد الله بن محمد بن ناجية البربري الأصل البغدادي أحد الأثبات المصنفين سمع أبا بكر بن أبي شيبة وطبقته‏.‏

وفيها المحدث المعمر محمد بن حبان بن الازهر أبو بكر الباهلي البصري القطان نزيل بغداد روى عن أبي عاصم النبيل وعمرو بن مرزوق وهو ضعيف‏.‏

وفيها الحافظ أبو جعفر محمد بن العباس بن الأخرم الأصبهاني الفقيه روى عن أبي كريب وخلق‏.‏

وفيها محمد بن عبد الرحمن السامي الهروي الحافظ‏.‏

في ذي القعدة‏.‏

طوف وروى عن أحمد بن يونس وأحمد بن حنبل والكبار‏.‏

وفيها محمد بن يحيى بن مندة الحافظ أبو عبد الله العبدي الأصبهاني جد الحافظ الكبير محمد بن إسحاق بن مندة روى عن لوين وأبي كريب وخلق‏.‏

قال أبو الشيخ‏:‏ كان أستاذ شيوخنا وإمامهم وقيل إنه كان يجاري أحمد ابن الفرات الرازي وينازعه‏.‏

وفيها الأمير علي بن أحمد الراسبي أمير جنديسابور والسوس و خلف ألف فرس وألف ألف دينار ونحو ذلك‏.‏

سنة اثنتين وثلاثمائة فيها عاد المهدي ونائبه حباسة إلى الإسكندرية‏.‏

فتمت وقعة كبيرة قتل فيها حباسة فرد المهدي إلى القيروان‏.‏

وفيها صادر المقتدر أبا عبد الله الحسين بن الحصاص الجوهري وسجنه وأخذ من الأموال ما قيمته أربعة آلاف ألف دينار‏.‏

وأما أبو الفرج بن الجوزي فقال‏:‏ أخذوا منه ما مقداره‏:‏ ستة عشر ألف ألف دينار عينا وورقًا وقماشًا وخيلًا‏.‏

قيل كانت عنده ودائع عظيمة لزوجة المعتضد قطر الندى بنت خمارويه‏.‏

وقال بعض الناس رأيت سبائك الذهب تقبن بالقبان بن يدي ابن الجصاص‏.‏

وفيها أخذت القرمطي الركب العراقي وتمزق الوفد في البرية‏.‏

وأسروا من النساء مائتين وثمانين امرأة‏.‏

وفيها توفي العلامة فقيه المغرب أبو عثمان بن الحداد الافريقي المالكي سعيد بن محمد بن صبيح وله ثلاث وثمانون سنة أخذ عن سحنون وغيره وبرع في الكلم العربية والنظر ومال إلى مذهب الشافعي وأخذ يسمى المدونة المدودة فهجره المالكية ثم أحبوه لما قام علي أبي عبد الله الشيعي وناظره ونصر السنة‏.‏

وفيها إبراهيم بن شريك الأسدي الكوفي صاحب أحمد بن يونس ببغداد‏.‏

وحمزة بن محمد بن عيسى الكاتب صاحب نعيم بن حماد ببغداد‏.‏

وإبراهيم بن محمد بن الحسن بن متويه العلامة أبو إسحاق الأصبهاني إمام جامع أصبهان وأحد العباد والحفاظ سمع محمد بن عبد الملك بن أبي الشوارب ومحمد بن هاشم البعلبكي وطبقتهما‏.‏

والقاضي أبو زرعة محمد بن عثمان الثقفي مولاهم قاضي دمشق بعد قضاء مصر وكان جده يهوديًا فأسلم‏.‏

سنة ثلاث وثلاثمائة فيها عسكر الحسين بن حمدان والتقى هو ورائق فهزم رائقًا فسار لحربه وتمت لهما خطوب ثم أخذ مؤنس يستميل أمراء الحسين فتسرعوا إليه ثم قاتل الحسين فأسره واستباح أمواله وأدخل بغداد على جمل هو وأعوانه ثم قبض على أخيه أبي الهيجا عبد الله بن حمدان وأقاربه‏.‏

وفيها توفي الإمام أحد الأعلام صاحب المصنفات أبو عبد الرحمن أحمد بن شعيب بن علي النسائي في ثالث عشر صفر وله ثمان وثمانون سنة‏.‏

سمع قتيبة إسحاق وطبقتهما بخراسان والحجاز والشام والعراق ومصر والجزيرة‏.‏

وكان رئيسًا نبيلًا حسن البزة كبير القدر له أربع زوجات يقسم لهن ولا يخلو من سرية لنهمته في التمتع ومع ذلك فكان يصوم صوم داود ويتهجد‏.‏

قال ابن المظفر الحافظ‏:‏ سمعتهم بمصر يصفون اجتهاد النسائي في العبادة بالليل والنهار وأنه خرج إلى الغزاة مع أمير مصر فوصف من شهامته وإقامته السنن في فداء المسلمين واحترازه عن مجالس الأمير‏.‏

وقال الدارقطني‏:‏ خرج حاجا فامتحن بدمشق فأدرك الشهادة فقال‏.‏

احملوني إلى مكة فحمل وتوفي بها في شعبان‏.‏

قال‏:‏ وكان أفقه مشايخ مصر في عصره وأعلمهم بالحديث‏.‏

وفيها الحافظ الكبير أبو العباس الحسن بن سفيان الشيباني النسوي صاحب المسند تفقه على أبي ثور وكان يفتي بمذهبه‏.‏

وسمع من أحمد بن حنبل ويحيى بن معين والكبار وكان ثقة حجة واسع الرحلة‏.‏

قال الحاكم‏:‏ كان محدث خراسان في عصره مقدمًا في التثبت والكثرة والفهم والأدب والفقه توفي في رمضان‏.‏

وفيها أبو علي الجبائي محمد بن عبد الوهاب البصري شيخ المعتزلة وأبو شيخ المعتزلة‏:‏ أبي هاشم‏.‏

وفيها أحمد بن الحسين بن إسحاق أبو الحسن البغدادي المعروف بالصوفي الصغير‏.‏

روى عن إبراهيم الترجماني وجماعة‏.‏

وفيها أبو جعفر أحمد بن فرح البغدادي المقري الضرير صاحب أبي عمرو الدوري تصدر

وفيها إسحاق بن إبراهيم النيسابوري البشتي روى عن قتيبة وخلق‏.‏

وفيها إبراهيم بن إسحاق النيسابوري الأنماطي الحافظ صاحب التفسير روى عن إسحاق بن راهويه وخلق‏.‏

وفيها جعفر بن أحمد بن نصر الحافظ أبو محمد النيسابوري المعروف بالحصيري سمع إسحاق بن راهويه‏.‏

و كان حافظًا عابدًا‏.‏

وفيها عبد الله بن محمد بن يونس السمناني أبو الحسين أحد الثقات الرحالة سمع إسحاق وعيسى بن زغبة وطبقتهما‏.‏

وفيها عمرو بن أيوب السقطي ببغداد روى عن بشر بن الوليد وطبقته‏.‏

وفيها محمد بن العباس بن الدرفس أبو عبد الرحمن الغساني الدمشقي الرجل الصالح‏.‏

روى عن هشام بن عمار وعدة‏.‏

وفيها أبو عبد الرحمن محمد بن المنذر الهروي الحافظ شكر طوف وجمع وروى عن محمد بن رافع و طبقته‏.‏

سنة أربع وثلاثمائة

وفيها توفي إبراهيم بن عبد الله بن محمد المخرمي أبو إسحاق روى عن عبيد الله القواريري وجماعة ضعفه الدار قطني‏.‏

وفيها إسحاق بن إبراهيم أبو يعقوب المنجنيقي بغدادي حافظ نبيل نزل مصر وكان يحدث عند منجنيق بجامع مصر فقيل له المنجنيقي روى عن داود بن رشيد وطبقته‏.‏

وفيها مات الأمير زيادة الله بن عبد الله الأغلبي ابن أمير القيروان حارب المهدي الذي خرج بالقيروان ثم عجز عنه وهرب إلى الشام ومات بالرقة وقيل بالرملة‏.‏

وفيها الحافظ أبو محمد عبد الله بن مظاهر الأصبهاني شابًا وكان قد حفظ جميع المسند وشرع في حفظ أقوال الصحابة والتابعين روى عن مطين يسيرًا‏.‏

وفيها القاسم بن الليث بن مسرور الرسعني العتابي أبو صالح نزيل تنيس روى عن المعافي الرسعني وهشام بن عمار‏.‏

وفيها يموت بن المزرع أبو بكر العبدي البصري الأخباري العلامة وهو في عشر الثمانين روى عن خاله الجاحظ وأبي حفص الفلاس وطبقتهما‏.‏

وفيها الزاهد أبو يعقوب يوسف بن الحسين الرازي الصوفي أحد المشايخ الكبار صحب ذا النون المصري وروى عن الإمام أحمد ابن حنبل ودحيم وطائفة‏.‏

قال القشيري‏:‏ كان نسيج وحده في إسقاط التصنع‏.‏

وقال يوسف بن الحسين‏:‏ ما صحبني متكبر إلا اعتراني داؤه لأنه يتكبر فإذا تكبر غضبت فإذا غضبت أداني الغضب إلى الكبر‏.‏

سنة خمس وثلاثمائة فيها قدم رسول ملك الروم يطلب الهدنة فاحتفل المقتدر بالله لجلوسه له‏.‏

قال الصولي وغيره‏:‏ أقاموا الجيش بالسلاح من باب الشماسية فكانوا نحوًا من مائة وستين ألفًا ثم الغلمان فكانوا سبعة آلاف وكانت الحجاب سبعمائة وعلقت ستور الديباج فكانت ثمانية وثلاثين ألف ستر ومن البسط وغيرها‏.‏

ومما كان في الدار مائة سبع مسلسلة‏.‏

الى أن قال‏:‏ ثم أدخل الرسول دار الشجرة وفيها بركة فيها شجرة لها أغصان عليها طيور مذهبة وورقها ألوان مختلفة وكل طائر يصفر لونًا بحركات مصنوعة تغني ثم أدخل الى الفردوس وفيها من الفراش والآلات ما لا يقوم‏.‏

وفيها توفي عبد الله بن محمد بن شيرويه الفقيه ابو محمد النيسابوري أحد الحفاظ سمع إسحاق بن راهيويه وأحمد بن منيع وطبقتهما وصنف التصانيف‏.‏

وفيها عمران بن موسى بن مجاشع الحافظ ابو إسحاق السختياني محدث جرجان سمع هدبة وفيها أبو خليفة الفضل بن الحباب الجمحي البصري مسند العصر في ربيع الآخر وله مائة سنة إلا بعض سنة وكان محدثًا متقنًا أخباريًا عالمًا روى عن مسلم بن إبراهيم وسليمان بن حرب وطبقتهما‏.‏

وفيها القاسم بن زكريا أبو بكر المطرز ببغداد روى عن سويد ابن سعيد وأقرانه وقرأ على الدوري وأقرأ الناسن وجمع وصنف وكان ثقة‏.‏

وفيها محمد بن إبراهيم بن أبان السراج البغدادي روى عن يحيى الحماني وعبيد الله القواريري وجماعة‏.‏

ويحيى بن نصر بن شبيب أبو بكر الأصبهاني روى عن أبي ثور الكلبي وغيره‏.‏

وفيها محمد بن نصر أبو عبد الله المديني روى عن إسماعليل بن عمرو البجلي وجماعة وثقة أبو نعيم الحافظ‏.‏

سنة ست وثلاثمائة فيها وقبلها أمرت أم المقتدر في أمور الأمة ونهيت لركاكة ابنها فإنه لم يركب للناس ظاهرًا منذ استخلف إلى سنة إحدى وثلاثمائة‏.‏

ثم ولى ابنه عليًا إمرة مصر وغيرها وهو ابن أربع

ولما كان في هذا العام أمرت أم المقدر‏.‏

مثل القهرمانة أن تجلس للمظالم وتنظر في القصص كل جمعة بحضرة القضاة وكانت تبرز التواقيع وعليها خطها‏.‏

وفيها أقبل القائم محمد بن المهدي صاحب المغرب في جيوشه فأخذ الإسكندرية وأكثر الصعيد ثم رجع‏.‏

وفيها توفي أحمد بن الحسن بن عبد الجبار أبو عبد الله الصوفي ببغداد‏.‏

روى عن علي بن الجعد ويحيى بن معين وجماعة وكان ثقة صاحب حديث مات عن نيف وتسعين سنة‏.‏

وفيها القاضي أبو العباس أحمد بن عمر بن سريج البغدادي شيخ الشافعية وصاحب التصانيف في جمادى الأولى وله سبع وخمسون سنة وستة أشهر وكان يقال له الباز الأشهب ولي قضاء شيراز وفهرس كتبه يشتمل على أربعمائة مصنف روى الحديث عن الحسن بن محمد الزغفراني وجماعة‏.‏

د وفيها أبو عبد الله أبو عبد الجلا الزاهد شيخ الصوفية واسمه أحمد بن يحيى صحب ذا النون المصري والكبار وكان قدوة أهل الشام توفي في رجب وقد سئل عن المحبة فقال‏:‏ مالي وللمحبة أنا أريد أتعلم التوبة‏.‏

وفيها حاجب بن أركين الفرغاني الضرير المحدث روى عن أحمد بن إبراهيم الدورقي وفيها الحسين بن حمدان التغلبي ذبح في حبس المقتدر بأمره‏.‏

وفيها الإمام أبو محمد عبدان بن أحمد بن موسى الأهوازي الجواليقي الحافظ صاحب التصانيف سمع سهل بن عثمان وأبا بكر بن أبي شيبة وطبقتهما وكان يحفظ معة ألف حديث ورحل إلى البصرة ثماني عشرة مرة توفي في آخر السنة وله تسعون سنة وأشهر‏.‏

وفيها محمد بن خلف بن وكيع القاضي أبو بكر الأخباري صاحب التصانيف روى عن الزبير بن بكار وطبقته وولي قضاء الأهواز‏.‏

سنة سبع وثلاثمائة فيها كانت الحروب والأراجيف الصعبة بمصر ثم لطف الله وأوقع المرض في المغاربة ومات جماعة من أمرائهم واشتدت علة القائم محمد بن المهدي‏.‏

وفيها دخلت القرامطة البصرة ونهبوا وسبوا‏.‏

وفيها توفي الأشناني أبو العباس أحمد بن سهل المقرئ المجود صاحب عبيد بن الصباح وكان ثقة‏.‏

روى الحديث عن بشر بن الوليد وجماعة‏.‏

وفيها أبو يعلى الموصلي أحمد بن علي بن المثنى بن يحيى التميمي الحافظ صاحب المسند‏.‏

روى عن علي بن الجعد وغسان بن الربيع والكبار‏.‏

وصنف التصانيف وكان ثقة صالحًا متقنا يحفظ حديثه توفي وله سبع وتسعون سنة‏.‏

وزكريا بن يحيى الساجي البصري الحافظ محدث البصرة روى عن هدبة بن خالد وطبقته‏.‏

وأبو بكر عبد الله بن مالك بن سيف التجيبي مقرىء الديار المصرية روى عن محمد بن رمح وتلا على أبي يعقوب الازرق صاحب ورش‏.‏

وأبي جعفر محمد بن صالح بن ذريح العكبري المحدث روى عن جبارة بن المغلس وطائفة‏.‏

ومحمد بن علي بن مخلد بن فرقد الداركي الأصبهاني آخر أصحاب إسماعيل بن عمرو البجلي وآخر أصحابه أبو بكر بن المقري‏.‏

ومحمد بن هارون أبو بكر الروياني الحافظ الكبير صاحب المسند‏.‏

روى عن أبي كريب وطبقته وله تصانيف في الفقه‏.‏

قاله أبو يعلى الخليلي‏.‏

وأبو عمران الجوني موسى بن سهل بالبصرة ثقة رحال حافظ سمع محمد بن رمح وهشام بن عمار وطبقتهما‏.‏

والحافظ أبو محمد الهيثم بن خلف الدوري ببغداد روى عن عبيد الله بن عمر القواريري ويحيى بن زكريا النيسابوري أبو زكريا الأعرج أحد الحفاظ بمصر وهو عم محمد بن عبد الله بن زكريا بن حيويه النيسابوري دخل مصر على كبر السن وروى عن قتيبة و إسحاق بن راهويه‏.‏

سنة ثمان وثلاثمائة فيها ظهر اختلال الدولة العباسية وجيشت الغوغاء ببغداد فركبت الجند وسبب ذلك كثرة الظلم من الوزير حامد بن العباس فقصدت العامة داره فحاربتهم غلمانه وكان له مماليك كثيرة فدام القتال أياما وقتل عدد كثير وقليل ثم استفحل البلاء ووقع النهب في بغداد‏.‏

وجرت فيها فتن وحروب بمصر وملك العبيديون جيزة الفسطاط فجزعت الخلق وشرعوا في الهروب والجفل‏.‏

وفيها توفي إبراهيم بن محمد بن سفيان الفقيه أبو إسحاق النيسابوري الرجل الصالح راوي صحيح مسلم روى عن محمد بن رافع ورحل وسمع ببغداد والكوفة والحجاز وقيل كان مجاب الدعوة‏.‏

وفيها أبو محمد إسحاق بن أحمد الخزاعي مقرىء أهل مكة وصاحب البزي روى مسند وعبد الله بن محمد بن وهب‏.‏

الحافظ الكبير أبو محمد الدينوري سمع الكثير وطوف الأقاليم وروى عن أبي سعيد الأشج وطبقته‏.‏

قال ابن عدي‏:‏ سمعت عمر بن سهل يرميه بالكذب‏.‏

وقال الدارقطني‏:‏ متروك‏.‏

وقال أبو علي النيسابوري‏.‏

بلغني ان أبا زرعة الرازي كان يعجز عن مذاكرته‏.‏

وفيها أبو الطيب محمد بن الفضل بن سلمة بن عاصم الضبي الفقيه صاحب ابن سريج أحد الأذكياء صنف الكتب وهو صاحب وجه وكان يرى تكفير تارك الصلاة ومات شابًا وأبوه وجده من أئمة العربية‏.‏

والمفضل بن محمد بن إبراهيم أبو سعيد الجندي محدث مكة روى عن إبراهيم بن محمد الشافعي والعدني وجماعة‏.‏

وثقه أبو علي النيسابوري‏.‏


سنة سبع عشرة وثلاثمائة

سنة سبع عشرة وثلاثمائة
في أولها عسكر مُؤنس الخادم بباب الشَماسية ومعه سائر الجيش فكتب له المقتدر رقعة يبالغ في الخضوع له ويستعطفه فطالبه بإخراج هارون بن غريب الخال وكان صديقا لمؤنس فقلده الثغور وسار ليومه فلما كان من الغد اتفق مؤنس وأبو الهيجاء بن حمدان ونازوك على خلعه‏.‏

وهرب ابن مقلة والحاجب وهجم مؤنس وأكثر الجيش إلى دار الخلافة وأخرج المقتدر وأمه وخالته وحرمه إلى دار مؤنس وردّ هارون فاختفى فأحضروا محمد بن المعتضد من الحبس وبايعوه ولقّبوه‏:‏ القاهر بالله وقلدوا ابن مقُلة وزارته ووقع النهب في دار الخلافة وبغداد وأشهد المقتدر على نفسه بالخلع وجلس القاهر من الغد وصار نازوك حاجبه فجاءت الجند ودخلوا وطلبوا رزق البيعة ورزق السنة ولم يأت يومئذ مؤنس وعظم الصياح ثم وثب جماعة على نازوك فقتلوه وقتلوا خادمه ثم صاحوا يا مقتدر يا منصور فتهارب الوزير والحجاب والقاهر صاروا إلى مؤنس ليرد المقتدر وسُدت المسالك على القاهر وأبي الهيجاء ثم حاسب نفسه وقال‏:‏ يا أبي ثعلب أأُقتل بين الجدران أين الكُمَيت أين الدهماء فرماه كما جور بسهم في ثديه وآخر بسهم في نحره ثم حز رأسه وأحضروا المقتدر وألقي بين يديه الرأس ثم أسر القاهر وأتي به إلى المقتدر فاستدناه وقبل جبينه وقال‏:‏ أنت لا ذنب لك يا أخي وهو يقول‏:‏ الله الله يا أمير المؤمنين في نفسي فقال‏:‏ والله لا نالك مني سوء وطيف برأس نازوك ورأس أبي الهيجاء ثم أتى مؤنس والقضاة وجددوا البيعة للمقتدر فبذل للجند أموالًا عظيمة باع في بعضها ضياعًا وأمتعة وقلد الشرطة محمد بن رائق وأخاه إبراهيم‏.‏

وماتت ثمل القهرمانة التي تجلس للناس بدار العدل وحج بالناس منصور الديلمي فدخلوا مكة سالمين فوافاهم يوم التروية عدو الله أبو طاهر القرمطي فقتل الحجاج قتلا ذريعًا في المسجد وفي فجاج مكة وقتل أمير مكة ابن محارب وقلع باب الكعبة واقتلع الحجر الأسود وأخذه إلى هجر وكان معه تسعمائة نفس فقتلوا في المسجد الحرام ألفا وسبع مائة نسمة وصعد على باب البيت وصاح‏:‏ أنا بالله وبالله أنا يخلق الخلق وأقتلهم أنا وقيل إن الذي قتل بفجاج مكة وظاهرها زهاء ثلاثين ألفا وسبى من النساء والصبيان نحو ذلك وأقام بمكة ستة أيام ولم يحج أحد‏.‏

قال محمود الأصبهاني‏:‏ دخل قرمطي وهو سكران فصفر لفرسه فبال عند البيت وقتل جماعة ثم ضرب الحجر الأسود بدبوس فكسر منه قطعة ثم قلعه وبقي الحجر الأسود بهجر نيفًا وعشرين سنة وقد بسطت شأنه في التاريخ الكبير‏.‏

وفيها قتل بمكة الإمام أحمد بن الحسين أبو سعيد البردعي شيخ حنيفة بغداد أخذ عنه أبو

والحافظ الشهيد أبو الفضل الجارودي محمد بن الحسين بن محمد بن عمار الهروي قتل بباب الكعبة روى عن أحمد بن نجدة وطبقته ومات كهلًا‏.‏

وفيها توفي أحمد بن محمد بن أحمد حفص بن مسلم أبو عمرو الجبري المزني من كبار شيوخ نيسابور ورؤسائها روى عن محمد بن رافع والكوسج ورحل وطوف وتوفي في ذي القعدة‏.‏

وفيها حرمي بن أبي العلاء المكي نزيل بغداد وهو أبو عبد الله أحمد بن محمد بن أبي حميضة الشروطي كاتب أبي عمرو القاضي روى عن كتاب النسب عن الزبير بن بكار‏.‏

وفيها القاضي المعمر أبو القاسم بدر بن الهيثم اللخمي الكوفي نزيل بغداد روى عن أبي كريب وجماعة‏.‏

قال الدارقطني‏:‏ كان نبيلا بلغ مائة وسبع عشرة سنة‏.‏

وفيها الحسن بن محمد أبو علي الداركي محدث أصبهان في جمادى الآخرة روى عن محمد بن حميد الرازي ومحمد بن عبد العزيز بن أبي رزمة وطائفة‏.‏

وفيها البغوِي أبو القاسم عبد الله بن محمد بن عبد العزيز ليلة عيد الفطر ببغداد‏.‏

وله مائة وثلاث سنين وشهر وكان مُحدثًا حافظا مجودًا مصنفا‏.‏

انتهى إليه علو الإسناد في الدنيا فانه سمع في الصغر بعناية جده لأمه أحمد بن منيع وعمه علي بن عبد العزيز وحضر مجلس عاصم بن علي وروى الكثير عن علي بن الجَعد ويحيى الحمّاني‏.‏

وأبي نصر التمار وعلي بن المديني وخلق وأول ما كتب الحديث سنة خمس وعشرين وِمائتين‏.‏

وكان ناسخا مليح الخط نسخ الكثير لنفسه ولجده وعمه وكان يبيع أصول نفسه‏.‏

وفيها علي بن أحمد بن سليمان بن الصيقل أبو الحسن المصري ولقبه علان المعَدل روى عن محمد بن رمح وطائفة وتوفي في شوال عن تسعين سنة‏.‏

وفيها محمد بن أحمد بن زهير أبو الحسن الطوسي حافط مصنف سمع إسحاق الكَوسج وعبد الله بن هاشم وطبقتهما وما أطنُه ارتحل‏.‏

وفيها محمد بن رَيان بن حبيب أبو بكر المصري في جمادى الأولى سمع زكريا بن يحيى كاتب العمَري ومحمد بن رمح وعاش اثنتين وتسعين سنة‏.‏

سنة ثماني عشرة وثلاثمائة توفي فيها القاضي أبو جعفر أحمد بن إسحاق بن بهلول بن حسان التنوخي الحنفي الأنباري الأديب أحد الفصحاءِ البلغاءِ وله سبع وثمانون سنة رَوى عن أبي كُرَيب وطبقته وولي قضاءَ مدينة المنصور عشرين سنة وله مصنف في نحو الكوفيين‏.‏

وفيها أحمد بن محمد المغلس وفيها إسماعيل بن داود بن وَردَان المصري البزاز رَوى عن زكريا كاتب العمَري ومحمد بن رمح وتوفي في شهر ربيع الآخر عن اثنتين وتسعين سنة‏.‏

وفيها أبو بكر الحسن بن علي بن بشار بن العلاّف البغدادي المقرئ صاحب الدّوري وكان ظريفا اديبا نديما للمعتضد ثم شاخ وعمي وهو صاحب مرثية الهرّ‏:‏ يا هّر فارقتنا ولم تعدْ وفيها أبو عَروبة الحسين بن أبي معشر محمد بن مودود السّلمي الحراني الحافظ مَحدث حران وهو في عشر المائة روى عن إسماعيل بن موسى العّدّي وطبقته بالجزيرة والعراق والشام ورحل الناس إليه‏.‏

وفيها سعيد بن عبد العزيز أبو عثمان الحلبي الزاهد نزيل دمشق صحب سريا السقطي وروى عن أبي نعيم عبيد بن هشام الحلبي وأحمد بن أبي الحوري وطبقتهما وقال‏:‏ أبو أحمد الحاكم كان من عباد الله الصالحين بن محمد‏.‏

وفيها أبو بكر عبد الله بن مسلم الإسفراني الحافظ المصنف وله ثمانون سنة‏.‏

روى عن الحسن بن محمد الزعفراني‏.‏

والذهلي وطبقتهما‏.‏

ورحل الكثير‏.‏

وفيها محمد بن إبراهيم بن فيروز‏.‏

أبو بكر الأنماطي‏.‏

ببغداد سمع أبا حفص الفلاس وطبقته‏.‏

وفيها يحيى بن محمد بن صاعد الحافظ الحجة أبو محمد البغدادي مولى بني هاشم‏.‏

في ذي القعدة وله تسعون سنة‏.‏

عني بالأثَر وجمع وصنف وارتحل إلى الشام والعراق ومصر والحجاز‏.‏

وروى عن لُوين وطبقته‏.‏

قال أبو علي النيسابوري‏:‏ لم يكن بالعراق في أقران ابن صاعد أحد في فهمه والفهم عندنا أجل من الحفظ وهو فوق أبي بكر بن أبي داود في الفهم والحفظ‏.‏


الجزء الثاني

العبر في خبر من غبر_الإمام محمد بن أحمد بن عثمان الذهبي

موقع أم الكتاب و موقع نداء الإيمان


سنة تسع عشرة وثلاثمائة فيها استولى مرداويج الدَّيلمي على همذان

العبر في خبر من غبر_الإمام محمد بن أحمد بن عثمان الذهبي

موقع أم الكتاب و موقع نداء الإيمان


سنة خمس وعشرين وثلاثمائة

سنة خمس وعشرين وثلاثمائة
فيها أشار محمد بن رائق على الراضي بالله بأن ينحدر معه إلى واسط ففعل‏.‏

ولم يمكنه المخالفة فدخلها يوم عاشر المحرم وكانت الحجّاب أربعمائة وثمانين نفسًا فقرر ستين وأسقط عامّتهم وقلّل أرزاق الحشم فخرجوا عليه وعسكروا فالتقاهم ابن رائق فهزموا وضعفوا وتمزقت السّاجيّة والحجرية فأشار حينئذٍ على الراضي بالتقدّم إلى الأهواز وبها أبو عبد الله البريدي ناظرها وكان شهمًا مهيبًا حازمًا فتسحّب إليه خلق من المماليك والجند فأكرمهم وأنفق فيهم الأموال ومنع الخراج ولم يبق بيد الراضي غير بغداد والسَّواد يحكم عليه ثم رجع إلى بغداد ووقعت الوحشة بين ابن رائق وأبي عبد الله البريدي الكاتب وجاء القرمطي فدخل الكوفة فعاث ورجع وأذن ابن رائق للراضي أن يستوزر أبا الفتح الفضل بن الفرات فطلبه من الشام وولاه‏.‏

والتقى أصحاب ابن رائق وأصحاب ابن البريدي غير مرّة وينهزم أصحاب ابن رائق وجرت لهم أمور طويلة ثم إن البريدي دخل إلى فارس فأجاره عليّ بن بويه وجهّز معه أخاه أحمد لفتح الأهواز ودام أهل البصرة على عصيان ابن رائق لظلمه فحلف إن ظفر بها يجعلها رمادًا فجدُّوا في مخالفته وقلَّت الأموال على محمد بن رائق فساق إلى دمشق وزعم أن الخليفة ولاه إياه ولم يجسر أحد أن يحج خوفًا من القرمطي‏.‏

وفيها توفي وكيل أبي صخرة أبو بكر بن عبد الله البغدادي النحاس وقد قارب التسعين روى عن عمرو بن علي الفلاس وجماعة‏.‏

وفيه أبو حامد الحافظ بن الشَّرقي المؤرخ المصنف أحمد بن محمد ابن الحسن تلميذ مسلم روى عن عبد الرحمن بن بشر وطبقته‏.‏

قال إمام الأئمة ابن خزيمة‏:‏ حياة أبي حامد تحجز بين الناس وبين الكذب على رسول الله صلى الله عليه وسلم‏.‏

توفي في رمضان عن خمس وثمانين سنة‏.‏

وفيها إبراهيم بن عبد الصمد بن موسى بن محمد بن إبراهيم بن محمد بن علي بن عبد الله بن

وفيها أبو العباس الدَّغولي محمد بن عبد الرحمن الحافظ الفقيه روى عن عبد الرحمن بن بشر بن الحكم ومحمد بن إسماعيل الأحمسي وطبقتهما وكان من كبار الحفاظ‏.‏

وفيها علي بن عبدان أبو حامد التميمي النيسابوري الثقة الحجة روى عن عبد الله بن هاشم والذُّهلي وطائفة ولم يرحل‏.‏

وفيها أبو مزاحم الخاقاني موسى بن الوزير عبيد الله بن يحيى بن خاقان البغدادي المقرئ المحدث السني أخذ عن أبي بكر المروزي وعباس الدُّوري وطائفة‏.‏

ومات في آخر السنة‏.‏

سنة ست وعشرين وثلاثمائة فيها أقبل البريدي في مدد من ابن بويه فانهزم من بين يديه بجكم لأن الأمطار عطلت نشاب جنده وقسّهم وتقهقروا إلى واسط وتمت فصول طويلة‏.‏

وأما ابن رائق فانه وقع بينه وبين ابن مقلة وأخذ ابن مقلة يراوغ ويكاتب فقبض عليه الراضي بالله وقطع يده ثم بعد أيام قطع محمد بن رائق لسانه لكونه كاتب بجكم فأقبل بجكم بجيوشه من واسط وضعف عنه ابن رائق فاختفى ببغداد ودخل بجكم فأكرمه الراضي ولقبه أمير الأمراء وولاه الحضرة‏.‏

روى عن عمر بن شبة وعلي بن إشكاب وطائفة‏.‏

وفيها عبد الرحمن بن أحمد بن محمد بن الحجاج أبو محمد الرشيدي المهري المصري الناسخ عن سنّ عالية روى عن أبي طاهر بن السَّرح وسلمة بن شبيب‏.‏

وفيها محمد بن القاسم أبو عبد الله المحاربي الكوفي‏.‏

روى عن أبي كريب وجماعة‏.‏

وفيه ضعف‏.‏

سنة سبع وعشرين وثلاثمائة فيها سار الراضي وبجكم لمحاربة ناصر الدولة ابن حمدان فتخلّف الخليفة بتكريت والتقى ابن حمدان وبجكم فهزمه بجكم وساق وراءه إلى نصيبين وهرب ابن حمدان إلى آمد ودخل الراضي بالله الموصل فتسحّب طائفة إلى بغداد مغاضبين وظهر ابن رائق فانضم إليه ألف نفس ثم راسله الخليفة وولاه حلب فسار إليها وأعدم عبد الصمد بن المكتفي بالله لكونه راسل ابن رائق عند ظهوره أن يبايعه‏.‏

وفيها ظاهر بجكم ناصر الدولة ابن حمدان‏.‏

وفيها استوزر الراضي أبا عبد الله البريدي وحجّ الركب وأخذ القرمطي على الجمل خمسة وفيها توفي عبد الرحمن بن أبي حاتم محمد بن إدريس بن المنذر الحافظ العلم أبو محمد الحافظ العلم الجامع التميمي الرازي بالريّ وقد قارب التسعين‏.‏

رحل به أبوه في سنة خمس وخمسين ومائتين فسمع أبا سعيد الأشجّ والحسن ابن عرفة وطبقتهما‏.‏

قال أبو يعلى الخليلي‏:‏ أخذ علم أبيه وأبي زرعة وكان بحرًا في العلوم ومعرفة الرجال صنّف في الفقه واختلاف الصحابة والتابعين وعلماء الأمصار ثم قال‏:‏ وكان زاهدًا يعدّ من الأبدال‏.‏

وفيها أبو الفتح الفضل بن جعفر بن محمد بن الفرات الوزير ابن حنزابة الكاتب وزر للمقتدر في آخر أيامه ثم وزر للراضي بالله رأى لنفسه التروح خوفًا من فتنة ابن رائق فأطعمه في تحصيل الأموال في الشام ليمده لها فشخص إليها فتوفي بالرَّملة كهلًا‏.‏

وفيها محدّث حلب الحافظ أبو بكر محمد بن بركة القنَّسريني برداغس روى عن أحمد بن شيبان الرَّملي وأبي أمية الطَّرسوسي وطبقتهما‏.‏

قال أبو أحمد الحاكم‏:‏ رأيته حسن الحفظ‏.‏

وفيها أبو بكر محمد بن جعفر الخرائطي السَّامري مصنف مكارم الأخلاق ومساوئ الأخلاق وغير ذلك‏.‏

سمع الحسن بن عرفة وعمر بن شبَّة وطبقتهما توفي بفلسطين في ربيع الأول وقد وفيها محدث الأندلس الحافظ محمد بن قاسم بن محمد بن قاسم بن محمد الأموي مولاهم القرطبي‏.‏

أكثر عن أبيه وبقيّ بن مخلد ورحل بأخرة فسمع من مطيِّن والنسائي وطبقتهما فأكثر توفي في آخر العام‏.‏

وفيها مبرمان النحوي مصنف شرح سيبويه وما أتمّه وهو أبو بكر محمد بن علي العسكري أخذ عن المبرّد وتصدّر بالأهواز وكان مهيبًا يأخذ من الطلبة ويلح ويطلب حمال طبليَّة فيحمل إلى داره من غير عجز وربما انبسط وبال على الحمال ويتنقل بالتمر ويحذف بنواه الناس‏.‏

سنة ثمان وعشرين وثلاثمائة فيها التقى سيف الدولة بن حمدان الدُّمشقي لعنه الله وهزمه‏.‏

وفيها عزل البريدي من الوزارة بسليمان بن مخلد بإشارة بجكم‏.‏

وفيها استولى الأمير محمد بن رائق على الشام فالتقاه الإخشيد محمد ابن طغج فانكسر ابن رائق ووصل إلى دمشق في سبعين فارسًا ثم التقى أبا نصر بن طغج فانهزم أبو نصر وأسر كبار أمرائه ثم قتل أبو نصر في المصاف‏.‏

وفيها توفي الوزير أحمد بن عبيد الله بن أحمد بن الخصيب أبو العباس الخصيبي وقد وزر غير مرّة بالعراق‏.‏

وفيها الوزير أبو علي محمد بن علي بن حسن بن مقلة الكاتب صاحب الخط المنسوب وقد وزر للخلفاء غير مرّة ثم قطعت يده ولسانه وسجن حتى هلك وله ستون سنة‏.‏

وفيها أبو عبد الله أحمد بن علي بن العلاء الجوزجاني ببغداد وله ثلاث وتسعون سنة وكان ثقة صالحًا بكّاءً روى عن أحمد بن المقدام العجلي وجماعة‏.‏

وفيها محدث دمشق أبو الدَّحداح أحمد بن محمد بن إسماعيل التميمي سمع موسى بن عامر ومحمد بن هاشم البعلبكّي وطائفة‏.‏

قال الخطيب‏:‏ كان مليّا بحديث الوليد بن مسلم‏.‏

وفيها أبو عمرو أحمد بن محمد بن عبد ربّه الأموي مولاهم الأندلسي الأديب الأخباري العلامة مصنّف العقد وله اثنتان وثمانون سنة وشعره في الذّروة العليا سمع من بقيّ بن مخلد ومحمد بن وضّاح‏.‏

وفيها العلامة أبو سعيد الاصطخري الحسن بن أحمد بن يزيد شيخ الشافعية بالعراق روى عن سعدان بن نصر وطبقته وصنّف التصانيف وعاش نيِّفًا وثمانين سنة وكان موصوفًا

وفيها الحسين بن محمد أبو عبد الله بن المطبقي بغدادي ثقة‏.‏

روى عن محمد بن منصور الطوسي وطائفة‏.‏

وفيها أبو محمد بن الشَّرقي عبد الله بن محمد بن الحسن أخو الحافظ أبي حامد وله اثنتان وتسعون سنة‏.‏

سمع عبد الرحمن بن بشر وعبد الله بن هاشم وخلقًا‏.‏

قال الحاكم‏:‏ رأيته وكان أوحد وقته في معرفة الطب لم يدع الشراب إلى أن مات فضعف بذلك‏.‏

وفيها قاضي القضاة ببغداد أبو الحسين عمر بن قاضي القضاة أبي عمر محمد بن يوسف بن يعقوب الأزدي وكان بارعًا في مذهب مالك عارفًا بالحديث صنّف مسندًا متقنًا وسمع من جدّه ولم يتكهل وكان من أذكياء الفقهاء‏.‏

وفيها أبو الحسن محمد بن أحمد بن أيوب بن الصَّلت ابن شنَّبوذ المقرئ أحمد أئمة الأداء قرأ على محمد بن يحيى الكسائي الصغير وإسماعيل بن عبد الله النحّاس وطائفة كثيرة‏.‏

وعني بالقراءات أتم عناية وروى الحديث عن عبد الرحمن بن محمد بن منصور الحارثي ومحمد بن الحسين الحنيني وتصدّر ببغداد وقد امتحن في سنة ثلاث وعشرين كما مرّ وكان مجتهدًا فيما فعل رحمه الله‏.‏

وفيها محدّث الشام أبو العباس محمد بن جعفر بن محمد بن هشام بن ملاس النُّميري مولاهم الدمشقي في جمادى الأولى روى عن موسى بن عامر وأبي إسحاق الجوزجاني وخلق وهو من بيت حديث‏.‏

وفيها أبو علي الثَّقفي محمد بن عبد الوهاب النيسابوري الفقيه الواعظ أحد الأئمة وله أربع وثمانون سنة سمع في كبره من موسى بن نصر الرازي وأحمد بن ملاعب وطبقتهما‏.‏

وكان له جنازة لم يعهد مثلها وهو من ذرية الحجّاج‏.‏

قال أبو الوليد الفقيه‏:‏ دخلت على ابن سريج فسألني‏:‏ على من درست الفقه قلت‏:‏ على أبي علي الثَّقفي قال‏:‏ لعلك تعني الحجّاجي الأزرق قلت‏:‏ نعم‏.‏

قال‏:‏ ما جاءنا من خراسان أفقه منه‏.‏

وقال أبو بكر الضبَّعي‏:‏ ما عرفنا الجدل والنَّظر حتى ورد أبو عليّ الثَّقفي من العراق‏.‏

وذكره السُّلمي في طبقات الصوفية‏.‏

وفيها أبو بكر الأنباري أبو بكر محمد بن القاسم بن محمد بشّار النحوي اللغوي العلامة صاحب المصنّفات وله سبع وخمسون سنة‏.‏

سمع في صغره من الكديمي وإسماعيل القاضي وأخذ عن أبيه وثعلب وطائفة‏.‏

قال أبو علي القالي‏:‏ كان شيخنا أبو بكر يحفظ فيما قيل ثلاثمائة ألف بيت شاهد في القرآن‏.‏

وقال محمد بن جعفر التميمي‏:‏ ما رأينا أحفظ من ابن الأنباري ولا أغزر بحرًا حدثوني عنه أنه قال‏:‏ أحفظ ثلاثة عشر صندوقًا‏.‏

قال‏:‏ وحدّثت عنه أنه كان يحفظ مائة وعشرين تفسيرًا بأسانيدها وقيل إنه أملى غريب الحديث في خمسة وأربعين ألف ورقة‏.‏

وفيها الأستاذ أبو الحسن المزيّن شيخ الصوفية صحب الجنيد وسهل بن عبد الله وجاور بمكة‏.‏

وفيها أبو محمد المرتعش عبد الله بن محمد النَّيسابوري الزاهد أحد مشايخ العراق صحبه الجنيد وغيره وكان يقال‏:‏ إشارات الشبلي ونكت المرتعش وحكايات الخلديّ‏.‏

سنة تسع وعشرين وثلاثمائة في ربيع الأول استخلف المتقي لله فاستوزر أبا الحسين أحمد بن محمد بن ميمون فقدم أبو عبد الله البريدي من البصرة وطلب الوزارة فأجابه المتَّقي وولاَّه ومشى إلى بابه ابن ميمون وكانت وزارة ابن ميمون شهرًا فقامت الجند على أبي عبد الله يطلبون أرزاقهم فخافهم وهرب بعد أيام ووزّر بعده أبو إسحاق محمد أحمد لقراريطي ثم عزل الكرخي بعد ثلاثة وخمسين يومًا فلم ير أقرب من مدة هؤلاء وهزلت الوزارة وضؤلت لضعف الدولة وصغر الدائرة‏.‏

وأما بجكم فنزل واسطًا وقرر مع الخليفة أنه يحمل إليه في العام ثمانمائة ألف دينار وعدل وتصدق وكان ذا أموال عظيمة ونفس عصيبة خرج يتصيّد فأساء إلى أكراد هناك فاستفرد به عبد أسود فطعنه برمح فقتله في رجب وفر معظم جنده إلى البريدي وأخذ المتقي من داره ببغداد ما يزيد على ألفي ألف دينار وقلَّد المتقي إمرة الجيش كورتكين الدَّيلمي وجرت أمور ثم استدعى المتّقي محمد بن رائق فسار من دمشق واستناب بها أميرًا ووصل إلى بغداد وخطب ابن البريديّ له بواسط والبصرة فالتقى ابن رائق وكورتكين على بغداد غير مرة ثم خذل كورتكين واختفى وأسرت أمراؤه وضربت أعناقهم وتمكّن ابن رائق‏.‏

وفيها توفي البريهاري أبو محمد الحسن بن علي الفقيه القدوة شيخ الحنابلة بالعراق قالًا وحالًا وحلالًا وكان له صيت عظيمٍ وحرمة تامة أخذ عن المروزيّ وصحب سهل بن عبد الله التستري وصنّف التصانيف وكان المخالفون يغلّظون قلب الدولة عليه فقبض على جماعة من أصحابه واستتر هو في سنة إحدى وعشرين ثم تغيّرت الدولة وزادت حرمة البربهاري ثم سعت المبتدعة به فنودي بأمر الراضي بالله في بغداد لا يجتمع اثنان من أصحاب البربهاري وفيها القاضي أبو محمد عبد الله بن أحمد بن زبر الرَّبعي البغدادي وله بضع وسبعون سنة سمع عباسًا الدُّوري وطبقته وولي قضاء مصر ثلاث مرات آخرها في ربيع الأول من هذا العام فتوفي بعد شهر ضعَّفه غير واحدٍ في الحديث وله عدة تصانيف‏.‏

وفيها الحامض وهو المحدّث أبو القاسم عبد الله بن محمد بن إسحاق المروزي ثم البغدادي‏.‏

روي عن سعدان بن نصر وطائفة‏.‏

وفيها أبو نصر محمد بن حمدويه المروزي القارئ المطَّوِّعي روى عن أبي داود السِّنجي ومحمود بن آدم وطائفة‏.‏

قال الدارقطني ثقة حافظ‏.‏

وفيها أبو الفضل البلعمي الوزير محمد بن عبيد الله أحد رجال الدهر عقلًا ورأيًا وبلاغة‏.‏

روى عن الإمام محمد بن نصر المروزي وغيره وصنف كتاب ‏ «‏تلقيح البلاغة‏» ‏‏.‏ و‏ «‏كتاب المقالات‏» ‏‏.‏

وفيها توفي الراضي بالله أبو إسحاق محمد وقيل أحمد بن المقتدر بالله جعفر بن المعتضد بالله احمد بن أبي احمد بن المتوكل على الله العباس ولد سنة سبع وتسعين ومائتين من جارية رومية اسمها ظلوم كان قصيرًا أسمر نحيفًا في وجهه طول و استخلف سنة اثنتين وعشرين وثلاثمائة وهو آخر خليفة له شعر مدوّن وآخر خليفة انفرد بتدبير الجيوش وإلى خلافة المقتفي

وآخر خليفة خطب يوم الجمعة إلى خلافة الحاكم العباسي فإنه خطب أيضًا مرتين وآخر خليفة جالس النُّدماء ولكنه كان مقهورًا مع أمرائه مرض في ربيع الأول بمرض دموي ومات وكان سمحًا كريمًا محبًا للعلماء والأدباء سمع الحديث من البغويّ وتوفي في نصف ربيع الآخر وله إحدى وثلاثون سنة ونصف‏.‏

وفيها يوسف بن يعقوب بن إسحاق بن بهلول أبو بكر التَّنوخي الأنباري الأزرق الكاتب في آخر السنة ببغداد وله نيّف وتسعون سنة‏.‏

روى عن جدّه والحسن بن عرفة وطائفة‏.‏

سنة ثلاثين وثلاثمائة فيها الغلاء المفرط والوباء ببغداد وبلغ الكرُّ مائتين وعشرة دنانير وأكلوا الجيف‏.‏

وفيها وصلت الروم فأغارت على أعمال حلب وبدعوا وسبوا عشرة آلاف نسمة‏.‏

وفيها أقبل أبو الحسين علي بن محمد البريدي في الجيوش فالتقاه المتقي وابن رائق فكسرهما ودخلت طائفة من الدَّيلم دار الخلافة فقتلوا جماعة وهرب المتَّقي وابنه وابن رائق إلى الموصل واختفي وزيره أبو إسحاق القراريطي ووجدوا في الحبس كورتكين‏.‏

وكان قد عثر عليه ابن رائق فسجنه فأهلكه البريدي ووقع النهب في بغداد واشتدّ القحط حتى بلغ الكرُّ ثلاثمائة وستة عشر دينارًا وهذا شيء لم يعهد بالعراق وألحّ أبو الحسين البريدي في المصادرة ونزح الناس وهجّوا ثم عم البلاء بزيادة دجلة فبلغت عشرين ذراعًا وغرق الخلق ثم خامر توزون وذهب إلى الموصل‏.‏

وأما ناصر الدولة ابن حمدان فإنه جاءه محمد بن رائق إلى خميته فوضع رجله في الركاب فشبّ به الفرس فوقع فصاح ابن حمدان لا يفوتنكم فقتلوه ثم دفن وعفي قبره و جاء ابن حمدان إلى المتّقي فقلّده مكان ابن رائق ولقّبه ناصر الدَّولة ولقَّب أخاه عليًّا سيف الدَّولة وعاد وهما معه فهرب البريديّ من بغداد وكان مدة استيلائه عليها ثلاثة أشهر وعشرين يومًا ثم تهيّأ البريديّ وعاد فالتقاه سيف الدولة بقرب المدائن ودام القتال يومين فكانت الهزيمة أوّلًا على بني حمدان والأتراك ثم كانت على البريدي وقتل جماعة من أمراء الدَّيلم وأسر آخرون وردَّ إلى واسط بأسوأ حال وساق وراءه سيف الدَّولة ففرّ إلى البصرة‏.‏

وفيها توفي في رجب بمصر أبو بكر محمد بن عبد الله الصيَّرفي الشافعي له مصنّفات في المذهب وهو صاحب وجه‏.‏

روى عن أحمد بن منصور الرَّمادي‏.‏

وفيها أبو حامد أحمد بن محمد بن يحيى بن بلال النَّيسابوري روى عن الذُّهلي والحسن وفيها أبو يعقوب النَّهرجوري شيخ الصوفية إسحاق بن محمد صحب الجنيد وغيره وجاور مدة وكان من كبار العارفين‏.‏

وفيها تبوك بن أحمد بن تبوك السُّلمي بدمشق روى عن هشام بن عمّار‏.‏

وفيها المحاملي القاضي أبو عبد الله الحسين بن إسماعيل الضبَّي البغدادي في ربيع الآخر وله خمس وتسعون سنة وأول سماعه في سنة أربع وأربعين من أبي هشام الرفاعي وأقدم شيخ له أحمد بن إسماعيل السَّهمي صاحب مالك‏.‏

قال أبو بكر الداوودي‏:‏ كان يحضر مجلس المحاملي عشرة آلاف رجل‏.‏

وفيها قاضي دمشق أبو يحيى زكريا بن أحمد بن يحيى بن موسى ختّ البلخي الشافعي وهو صاحب وجه‏.‏

روى عن أبي حاتم الرازي وطائفة ومن غرائب وجوهه‏:‏ إذا شرط في القراض أن يعمل مع رب المال العامل جاز‏.‏

وفيها عبد الغافر بن سلامة أبو هاشم الحمصي بالبصرة وله بضع وتسعون سنة‏.‏

روى عن كثير بن عبيد وطائفة‏.‏

وفيها عبد الله بن يونس القبري الأندلسي صاحب بقيّ بن نخلد وكان كثير الحديث مقبولًا‏.‏

وفيها عبد الملك بن أحمد بن أبي حمزة البغدادي الزيات روى عن الحسن بن عرفة وجماعة وفيها الحافظ أبو الحسن علي بن محمد بن عبيد أبو الحسن البغدادي البزّار روى عن عباس الدُّوري وطبقته وعاش ثمانيا وسبعين سنة‏.‏

وفيها محمد بن عبد الملك بن أيمن القرطبي أبو عبد الله الحافظ وله ثمان وسبعون سنة أيضًا رحل إلى العراق سنة أربع وسبعين وسمع من محمد بن إسماعيل الصائغ ومحمد بن الجهم السمَّري وطبقتهما وألّف كتابًا على سنن أبي داود وكان بصيرًا بمذهب مالك‏.‏

وفيها محمد بن عمر بن حفص الجزرجيري بأصبهان سمع إسحاق بن الفيض ومسعود بن يزيد القطّان وطبقتهما‏.‏

وفيها محمد بن يوسف بن بشر أبو عبد الله الهروي الحافظ من أعيان الشافعية والرحّالين في الحديث سمع الربيع بن سليمان والعباس ابن الوليد البيروتي وطبقتهما وعاش مائة سنة‏.‏

وفيها الزاهد العابد أبو صالح المسجد المشهور بظاهر باب شرقي و يقال اسمه مفلح‏.‏

وكان من الصوفية العارفين‏.‏

سنة إحدى وثلاثين وثلاثمائة فيها قلّل ناصر الدَّولة بن حمدان رواتب المتقي وأخذ ضياعه وصادر العمّال فكرهه الناس وزوّج بنته بابن المتقي على مائتي ألف دينار وهاجت الأمراء بواسط على سيف الدَّولة فهرب‏.‏

وسار أخوه ناصر الدولة إلى الموصل فنهب داره وأقبل توزون فدخل بغداد فولاه المتقي إمرة الأمراء فلم يلبث أن وقعت بينهما الوحشة فرجع توزون إلى واسط ونزح خلق من بغداد من تتابع الفتن والخوف إلى الشام ومصر وبعث المتقي خلعًا إلى أحمد بن بويه فسرّ بها‏.‏

وفيها توفي أبو روق الهزَّاني أحمد بن محمد بن بكر بالبصرة وقيل بعدها وله بضع وتسعون سنة‏.‏

وفيها بكر بن أحمد بن حفص التّنِّيسي الشَّعراني روى عن يونس بن عبد الأعلى وطبقته بمصر والشام‏.‏

وفيها حبشون بن موسى أبو نصر الخلال ببغداد في شعبان ووله ستّ وتسعون سنة روى عن الحسن بن عرفة وعلي بن إشكاب‏.‏

وفيها أبو علي حسن بن سعد بن إدريس الحافظ الكتامي القرطبي سمع من بقيّ بن مخلد مسنده وبمصر من أبي يزيد القراطيسي وباليمن من إسحاق الدَّبري وبمكة وبغداد‏.‏

وكان فقيهًا مفتيًا صالحًا عاش ثلاثًا وثمانين سنة‏.‏

وفيها أبو بكر محمد بن أحمد بن يعقوب بن شيبة السَّدوسي ببغداد في ربيع الآخر سمع من جدّه مسند العشرة ومسند العباس وهو ابن سبع سنين وسمع من الرَّمادي وأناس وثّقة الخطيب‏.‏

وفيها أبو بكر محمد بن إسماعيل الفرغاني الصُّوفي أستاذ أبي بكر الرَّقِّي وكان من العابدين وله بزّة حسنة ومعه مفتاح منقوش يصلّي ويضعه بين يديه كأنه تاجر وليس له بيت بل ينطرح في المسجد ويطوي أيامًا‏.‏

وفيها الزاهد أبو محمود عبد الله بن محمد بن منازل النَّيسابوري المجرد على الصحة والحقيقة صحب حمدون القصَّار وحدث بالمسند الصحيح عن أحمد بن سلمة النَّيسابوري وكان له كلام رفيع في الإخلاص والمعرفة‏.‏

وفيها أبو الحسن علي بن محمد بن سهل الدَّينوري الصائغ الزاهد أحد المشايخ الكبار بمصر في رجب وما أحلى كلامه‏:‏ من أيقن أنه كغيره فما له أن يبخل بنفسه‏.‏

وكان صاحب أحوال ومواعظ‏.‏

وفيها محمد بن مخلد العطار أبو عبد الله الدُّوري الحافظ ببغداد سمع يعقوب الدَّورقي وأحمد بن إسماعيل السَّهمي وخلائق وكان ذا صدق وصلاح وله تصانيف توفي في جمادى

وفيها صاحب ما وراء النهر أبو الحسن الملك نصر بن أحمد بن إسماعيل السّاماني في المملكة بعد أبيه و ثلاثين يومًا بعد أبيه وولي بعده ابنه نوح‏.‏

وفيها هنَّاد بن السَّريّ بن يحيى الكوفي الصغير روى عن أبي سعيد الأشجّ وجماعة‏.‏

وفيها الجصّاص أبو يوسف يعقوب بن عبد الرحمن بن أحمد البغدادي الدّعَّاء روى عن أحمد بن إسماعيل السَّهمي وعليّ بن إشكاب وجماعة وله أوهام وغلطات‏.‏

سنة اثنتين وثلاثين وثلاثمائة فيها كاتب المتّقي بني حمدان ليحكم توزون على بغداد فقدم الحسين بن سعيد بن حمدان في جيش كثف فخرج المتقي وآله ووزيره وساروا إلى تكريت ظناّ منهم أن سيف الدولة يوافيه بتكريت فيردون ثم قدم سيف الدولة على المتّقي وأشار بأن يصعد إلى الموصل فتألم المتّقي وقال‏:‏ ما على هذا عاهدتموني فقلّل أصحابه وبقي في طائفة وجاء توزون فاستعد للحرب ببغداد فجمع ناصر الدولة جيشي الأعراب والأكراد وسار إلى تكريت ثم وقع القتال أيامًا فانهزم الخليفة والحمدانية إلى الموصل ثم عملوا مصافًا آخر على حربه فانهزم سيف الدولة فتبعه توزون فانهزم بنو حمدان والمتقي لله إلى نصيبين واستولى توزون على الموصل

وأخذ من أهلها مائة ألف دينار مصادرة فراسل الخليفة توزون في الصُّلح واعتذر بأنه ما خرج عن بغداد إلا لما قيل إنك اتفقت أنت والبريدي عليّ والآن فقد آثرت رضاي فصالح ابني حمدان وأنا أرجع إلى داري فأجاب إلى الصُّلح لأن أحمد بن بويه وصل إلى واسط يريد بغداد فجاء شيء لم يكن في حساب الفريقين وكاتب المتّقي الإخشيد ليقدم فجاء إليه من مصر فاجتمع به بالرقّة وبان للمتّقي من الحمدانية الملل والضجر فراسل توزون فقال له الإخشيد‏:‏ يا أمير المؤمنين أنا عبدك وقد عرفت غدر الأتراك وفجورهم فسر معي إلى الشام ومصر فهي لك وتأمن على نفسك فلم يقبل‏.‏

فقال‏:‏ فأقم ها هنا وأمدك بالأموال والرّجال فأبى‏.‏

فردَّ الإخشيد إلى الشام‏.‏

وفيها قتل أبو عبد الله البريدي أخاه أبا يوسف لكونه عامل عليه ابن بويه ونسبه إلى الظلم‏.‏

ولم يحجّ الرَّكب لموت القرمطي الطاغية أبي طاهر سليمان بن أبي سعيد الجنَّابي في رمضان بهجر من جدريّ أهلكه فلا رحم الله فيه مغرز إبرة وقام بعده أبو القاسم الجنّابي‏.‏

وفيها توفي أحمد بن عمرو بن جابر الحافظ أبو بكر الطّحان بالرَّملة روى عن العباس بن الوليد البيروتي وطبقته وسمع بالشام والجزيرة والعراق‏.‏

وأبو عمرو أحمد بن محمد بن إبراهيم بن حكم أبو المديني الأصبهاني رحل إلى الشام والعراق والحافظ ابن عقدة أبو العباس أحمد بن محمد بن سعيد الكوفي الشِّيعي أحد أركان الحديث سمع الحسن بن علي بن عفّان ويحيى بن أبي طالب وطبقتهما ولم يرحل إلى غير الحجاز وبغداد لكنه كان آية من الآيات في الحفظ‏.‏

حتى قال الدَّارقطني‏:‏ أجمع أهل بغداد أنه لم ير بالكوفة من زمن ابن مسعود رضي الله عنه إلى زمن ابن عقدة أحفظ منه وقد سمعته يقول‏:‏ أنا أجيب في ثلاثمائة ألف حديث من حديث أهل البيت وبني هاشم وروي عن ابن عقدة قال‏:‏ أحفظ مائة ألف حديث بإسنادها وأذاكر بثلاثمائة ألف حديث‏.‏

وقال أبو سعيد الماليني‏:‏ تحوّل ابن عقدة مرّة فكانت كتبه ستمائة حمل جمل‏.‏

قلت‏:‏ ضعّفوه واتّهمه بعضهم بالكذب وقال أبو عمر بن حيويه‏:‏ كان يملي مثالب الصحابة فتركته‏.‏

وفيها محمد بن بشير أبو بكر الزُّبيري العكبري‏.‏

روى عن بحر بن نصر الخولاني وجماعة وعاش أربعًا وثمانين سنة‏.‏

وفيها محمد بن الحسين أبو بكر القطّان النَّيسابوري في شوال روى عن عبد الرحمن بن بشير وأحمد بن يوسف السُّلمي والكبار‏.‏

وفيها محمد بن محمد بن أبي حذيفة أبو علي الدمشقي المحدث روى عن أبي أميّة

وفيها الإمام ابن ولاد النحوي وهو ابو العباس أحمد بن محمد بن الوليد التَّميمي المصري مصنّف كتاب ‏ «‏الانتصار لسيبويه على المبرد‏» ‏ وكان شيخ الديار المصرية في العربية مع أبي جعفر النحاس‏.‏


سنة ثلاث وثلاثين وثلاثمائة

سنة ثلاث وثلاثين وثلاثمائة
حلف توزون أيمانًا صعبة للمتقي بالله فسار من الرقَّة واثقًا بإيمانه في المحرم فلما قرب من الأنبار جاء توزون وتلقّاه وقبّل الأرض وأنزله في مخيَّم ضرب له ثم قبض على الوزير أبي الحسين بن أبي علي بن مقلة وكحل المتّقي بالله فصاح المسكين فصرخ النساء فأمر توزون يضرب بالدبادب حول المخيم وأدخل بغداد مسمولًا مخلوعًا وبويع عبد الله بن المكتفي ولقّب بالمستكفي بالله فلم يحل الحول على توزون واستولى أحمد بن بويه على واسط والبصرة والأهواز فسار توزون لحربه فدام القتال والمنازلة بينهما أشهرًا وابن بويه في استظهار ومرض توزون بعلّة الصَّرع واشتد الغلاء على ابن بويه فردّ إلى الأهواز وردّ توزون إلى بغداد وقد زاد به الصرع‏.‏

وفيها تملك سيف الدَّولة بن حمدان حلب وأعمالها وهرب متولّيها يانس المؤنس إلى مصر

فجهز الإخشيذ جيشًا فالتقاهم سيف الدولة على الرَّستن فهزمهم وأسر منهم ألف نفس وافتتح الرَّستن ثم سار إلى دمشق فملكها‏.‏

فسار الإخشيذ ونزل على طبريّة فخامر خلق من عسكر سيف الدولة إلى الإخشيذ فردَّ سيف الدّولة وجمع وحشد فقصده الإخشيد فالتقاه بقنَّسرين وهزمه ودخل حلب وهرب سيف الدولة‏.‏

وأما بغداد فكان بها قحطٌ لم ير مثله وهرب الخلق فكان النساء يخرجن عشرين وعشرًا يمسك بعضهنّ ببعض ويصحن‏:‏ الجوع الجوع ثم تسقط الواحدة بعد الواحدة ميتة فإنا لله وإنا إليه راجعون‏.‏

وفي شوال مات أبو عبد الله البريدي وقام أخوه أبو الحسين مقامه فأساء إلى الترك والدّيلم فهموا به وقدَّموا به عليهم أبا القاسم ولد أبي عبد الله فهرب عمدًا أبو الحسين ماشيًا فأتى هجر واستجار بالقرامطة فبعثوا معه جيشًا فنازل البصرة مدّة ثم اصطلحوا فمضى أبو الحسين إلى بغداد‏.‏

وفيها توفي الحافظ أبو بكر أحمد بن عمرو بن جابر الطحّان بالرَّملة ورحل إلى الشام والجزيرة والعراق وروي عن العباس بن الوليد البيروتي وطبقته‏.‏

وفيها أبو عمرو أحمد بن محمد بن إبراهيم بن حكيم المديني الأصبهاني رحل إلى الشام وفيها أبو علي اللُّؤلؤي محمد بن أحمد بن عمرو البصري راوية السنن عن أبي داود لزم أبا داود مدة طويلة يقرأ السُّنن للناس‏.‏

سنة أربع وثلاثين وثلاثمائة فيها دثرت بغداد وتداعت لخراب من شدة القحط والفتن والجور فإن توزون أتابك الجيوش هلك بعلّة الصرع في المحرم بهيت ومعه كاتبه أبو جعفر بن شيرزاد فطمع في المملكة وحلف العساكر لنفسه وجاء فنزل بظاهر بغداد وخرجت إلى عنده الأتراك والدَّيلم فبعث إليه المستكفي بالله بالخلع ولم يكن معه مال فشرع في مصادرة التجار والدواوين‏.‏

وفيها اصطلح سيف الدولة والإخشيد وصاهره وتقرر لسيف الدولة حلب وحمص وأنطاكية وقصد معزّ الدولة أحمد بن بويه بغداد فاختفى الخليفة وابن شيرزاد وضعفا عنه فتسللت الأتراك إلى الموصل وأقامت الدَّيلم ببغداد ونزل معزّ الدولة بباب الشماسيّة وقدّم له الخليفة التقاديم والتحف ثم دخل في جمادي الأولى إلى خدمة الخليفة وبايعه فلقَّبه يومئذ معز الدولة ولقَّب إخوته عليّا‏:‏ عماد الدولة والحسن‏:‏ ركن الدولة وضربت لهم السكّة وظهر ابن شيرازاد وأتى إلى خدمة معز الدولة وخضع له واستوتقت المملكة لمعز الدولة فلما تمكن كحل المستكفي بالله وخلعه من الخلافة لأن علم القهرمانة كانت تأمر وتنهى وعملت دعوة عظيمة حضرها خرشيذ مقدّم الديلم وعدة أمراء فخاف معز الدولة من غائلتها وأيضًا فإن بعض الشيعة كان يثير الفتن فآذاه الخليفة وكان معز الدولة يتشّيع فلما كان في شهر جمادي الآخرة دخل الأمراء إلى الخدمة ودخل معزّ الدولة فتقدم اثنان فطلبا من المستكفي رزقهما فمدّ لها يده ليقبّلاها فجذباه إلى الأرض وسحباه فوقعت الضجّة ونهبت دور الخلافة وقبضوا على علم وعلى خواصّ الخليفة وساقوا الخليفة ماشيًا إلى دار معز الدولة وكانت خلافته سنة وأربعة أشهر وصار ثلاثة خلفاء مسمولين وهو والذي قبله والقاهر ثم أحضر معزّ الدولة أبا القاسم الفضل بن المقتدر بالله فبايعه ولقَّبه المطيع لله وله يومئذٍ أربع وثلاثون سنة وقرر له معز الدولة كل يوم مائة دينار للنفقة وانحط دست الخلافة إلى هذه المنزلة وإيش هي المائة دينار و ما هي إلا بقيمة عشرة دنانير في الرخاء فإن في شعبان أكلوا ببغداد الميتات والآدميين ومات الناس على الطرق وبيع العقار بالرُّغفان‏.‏

واشترى المطيع كرَّ دقيق بعشرة الآن ألف درهم وجيّش ناصر الدولة ابن حمدان وجاء فنزل بسامرّا فالتقى هو ومعز الدولة فانكسر معز الدولة ودخل ناصر الدولة بغداد وملك الجانب الشرقي ونزل معز الدولة ومعه المطيع تبعًا له ثم تخاذل عسكر ناصر الدولة فانهزم‏.‏

ودخل معز الدولة إلى وفيها توفي قاضي القضاة أبو الحسن أحمد بن عبد الله الخرقي ولي قضاء واسط ثم قضاء مصر ثم قضاء بغداد في سنة ثلاثين وكان قليل العلم إلى الغاية إنما كان هو وأبوه وأهله من كبار العدول فتعجّب الناس من ولايته لكنه ظهرت منه صرامة وعفة وكفاءة‏.‏

وفيها أبو الفضل أحمد بن عبد الله بن نصر بن هلال السُّلمي الدمشقي في جمادى الأولى وله بضعٌ وتسعون سنة تفرّد بالرواية عن جماعة وحدّث عن موسى بن عامر المرِّي ومحمد بن إسماعيل بن عليَّة وطبقتهما‏.‏

وفيها الصَّنوبري الشاعر أبو بكر أحمد بن محمد بن الحسن الضبِّي الحلبي وشعره في الذروة العليا‏.‏

وفيها الحسين بن يحيى بن عيّاش أبو عبد الله المتُّوثي القطَّان في جمادي الآخرة ببغداد وله خمس وتسعون سنة‏.‏

روى عن أحمد بن المقدام العجلي وجماعة وآخر من حدَّث عنه هلال الحفّار‏.‏

وفيها عثمان بن محمد أبو الحسين الذَّهبي البغدادي بحلب روى عن أبي بكر بن أبي الدنيا وطبقته‏.‏

وفيها علي بن إسحاق المادرائي أبو الحسن محدّث البصرة‏.‏

روى عن عليّ بن حرب وطائفة‏.‏

وفيها الوزير العادل أبو الحسن علي بن عيسى بن داود بن الجرّاح البغدادي الكاتب وزر مرّات للمقتدر ثم للقاهر‏.‏

وكان محدّثًا عالمًا ديّنا حيّرا كبير الشأن عالي الإسناد‏.‏

روى عن أحمد بن بديل والحسن الزَّعفراني وطائفة وعاش تسعين سنة وكان في الوزراء كعمر بن بن عبد العزيز في الخلفاء‏.‏

قال أحمد بن كامل القاضي‏:‏ سمعت الوزير علي بن عيسى يقول‏:‏ كسبت سبعمائة ألف دينار أخرجت منها في وجوه البرّ ستمائة ألف وثمانين ألف دينار‏.‏

آخر من روى عنه ابنه عيسى في أماليه‏.‏

وفيها الإمام أبو القاسم الخرّقي عمر بن الحسين البغدادي الحنبلي صاحب ‏ «‏المختصر‏» ‏‏.‏ في الفقه بدمشق ودفن بباب الصغير‏.‏

وفيها الحافظ أبو علي القشيري محمد سعيد الحرّاني نزيل الرقَّة ومؤرخها روى عن سليمان بن سيف الحراني وطبقته وتوفي في هذا العام أو فيما بعده‏.‏

وفيها الإخشيذ أبو بكر محمد بن طغج بن جفّ التركي الفرغاني صاحب مصر والشام ولي ديار مصر سنة إحدى وعشرين ثم أضيف إليه دمشق وغيرها في سنة ثلاث وعشرين‏.‏

والإخشيذ بالتركي‏:‏ ملك الملوك وطغج عبد الرحمن وهو من أولاد ملوك فرغانة وكان جدّه جفّ من الترك الذين حملوا إلى المعتصم فأكرمه وقرّبه ومات في العام الذي قتل فيه المتوكل فاتصل طغج بابن طولون وصار من كبار أمرائه وكان الإخشيذ شجاعًا حازمًا يقظًا شديد البطش لا يكاد أحد يجرُّ قوسه توفي بدمشق في ذي الحجة وله ست وستون سنة ودفنوه ببيت المقدس‏.‏

وكان له ثمانية آلاف مملوك وفيها القائم بأمر الله أبو القاسم نزار بن المهدي عبيد الله الدَّعي الباطني صاحب المغرب وقد سار مرتين إلى مصر ليملكها فما قدِّر له وجرت له أمور يطول شرحها ومات بالمهديّة في شوال وهو تحت حصار مخلد بن كيداد البربري له وكان مولده بسلميّة في حدود الثمانين ومائتين وقام بعده ابنه المنصور إسماعيل‏.‏

وفيها الشَّبلي أبو بكر الزاهد صاحب الأحوال والتصوف قرأ في أول أمره الفقه وبرع في مذهب مالك ثم سلك وصحب الجنيد وكان أبوه من حجّاب الدولة ورد أنه سئل‏:‏ إذا اشتبه على المرأة دم الحيض بدم الاستحاضة كيف تصنع فأجاب بثمانية عشر جوابًا للعلماء‏.‏

سنة خمس وثلاثين وثلاثمائة

فيها ملك سيف الدَّولة دمشق بعد موت الاخشيذ فجاءته جيوش مصر فدفعته إلى الرقَّة بعد حروب وأمور واصطلح معز الدولة بن بويه وناصر الدولة بن حمدان‏.‏

وفيها توفي أبو العباس بن القاصّ أحمد بن أبي أحمد الطبري الشافعي وله مصنفات مشهورة تفقه على ابن سريج‏.‏

وفيها المطيري المحدث أبو بكر محمد بن جعفر الصيرفي ببغداد وكان ثقة مأمونًا‏.‏

روى عن الحسن بن عرفة وطائفة‏.‏

وفيها الصولي أبو بكر محمد بن يحيى البغدادي الأديب الأخباري العلامة صاحب التصانيف أخذ الأدب عن المبرّد وثعلب وروى عن أبي دود السِّجستاني وطائفة ونادم غير واحد من الخلفاء وجدّه الأعلى هو صول ملك جرجان‏.‏

وفيها الهيثم بن كليب الحافظ أبو سعيد الشَّاشي صاحب المسند ومحدث ما وراء النهر روى عن عيسى بن أحمد البلخي وهو ثقة‏.‏

سنة ست وثلاثين وثلاثمائة فيها سار المطيع ومعز الدولة إلى البصرة لمحاربة أبي القاسم بن أبي عبد الله البريدي فتفرق وفيها ظفر المنصور العبيدي بمخلد بن كيداد وقتل قوّاده ومزّق جيشه‏.‏

وفيها توفي الحافظ أبو الحسين بن المنادي وهو أحمد بن جعفر بن الشيخ أبي جعفر محمد بن أبي داود عبيد الله البغدادي وله ثمانون سنة صنّف وجمع وسمع من جدَّه وخلق كثير‏.‏

وفيها حاجب بن أحمد بن يرحم أبو محمد الطوسي وهو معمَّر ضعيف الحديث زعم أنه ابن مائة وثمان سنين‏.‏

و حدّث عن محمد بن رافع والذُّهلي والكبار‏.‏

وفيها أبو العباس الأثرم محمد بن أحمد ب أحمد بن حماد المقرئ البغدادي وله ست وتسعون سنة روى عن الحسن بن عرفة وعمر بن شبَّة والكبار و توفي بالبصرة‏.‏

والحكيمي محمد بن أحمد بن إبراهيم الكاتب ببغداد في ذي الحجة روى عن زكريا بن يحيى المروزي وطبقته‏.‏

والميداني أبو علي محمد بن أحمد بن محمد بن معقل النيسابوري في رجب فجأة وكان عنده جزء من الذُّهلي وهو الذي تفرّد به سبط السَّلفي‏.‏

وفيها أبو طاهر المحمَّد أباذي محمد بن الحسن بن محمد النيسابوري أحد أئمة اللسان‏.‏

روى عن أحمد بن يوسف السُّلمي وطائفة وببغداد عن عباس الدُّوري وذويه وكان إمام الأئمة ابن خزيمة إذا شك في لغة سأله‏.‏

فيها كان الغرق ببغداد وبلغت الدجلة أحدا وعشرين ذراعًا وهلك خلق تحت الهدم‏.‏

وفيها قوي معزّ الدولة على صاحب الموصل ابن حمدان وقصده ففرّ ابن حمدان إلى نصيبين ثم صالحه على حمل ثمانية آلاف ألف في السنة‏.‏

وفيها خرجت الروم لعنهم الله وهزموا سيف الدولة على مرعش وملكوا مرعش‏.‏

وفيها توفي أبو إسحاق القرميسيني إبراهيم بن شيبان شيخ الصوفية ببلاد الجبل صحب إبراهيم الخواص وساح بالشام ومن قوله‏:‏ علم الفناء والبقاء يدور على إخلاص الوحدانية وصحة العبوديّة وما كان غير هذا فهو من المغاليط والزندقة‏.‏

وفيها محمد بن علي بن عمر أبو علي النَّيسابوري المذكّر أحد الضعفاء سمع من أحمد بن الأزهر وأقرانه ولو اقتصر عليهم لكان منه خير ولكنه شره وحدَّث عن محمد بن رافع والكبار‏.‏

فترك‏.‏

سنة ثمان وثلاثين وثلاثمائة فيها ولي قضاء القضاة أبو السائب عتبة بن عبد الله ولم يحجَّ ركب العراق‏.‏

وفيها توفي المستكفي بالله أبو القاسم عبد الله بن المكتفي بالله علي بن المعتضد بالله بن الموفق أحمد العباسي الذي استخلف وسمل في سنة أربع وثلاثين كما ذكر وحبس حتى مات بنفث الدّم وله ست وأربعون سنة وكان أبيض جميلًا ربعة أكحل أقنى خفيف العارضين وأمُّه أمة‏.‏

وفيها أحمد بن سليمان بن زبّان أبو بكر الكندي الدمشقي الضرير ذكر أنه ولد سنة خمس وعشرين ومائتين وأنه قرأ على أحمد بن يزيد الحلواني وأنه سمع من هشام بن عمّار وابن أبي الحواري‏.‏

روى عنه تمّام الرّازي وعبد الرحمن بن أبي نصر ثم تركا الرواية عنه لما تبيّن أمره‏.‏

قال الحافظ عبد الغني بن سعيد الأزدي‏.‏

كان غير ثقة‏.‏

وقال عبد العزيز الكتّاني‏:‏ كان يعرف بابن زبّان العابد لزهده وورعه‏.‏

وفيها أبو جعفر النحّاس أحمد بن محمد بن إسماعيل المصري النحوي وكان ينظر بابن الأنباري ونفطويه ببلده له تصانيف كثيرة وكان مقتّرًا على نفسه في لباسه وطعامه توفي في ذي الحجة‏.‏

وفيها إبراهيم بن عبد الرزّاق الأنطاكي المقرئ مقرئ أهل الشام في زمانه‏.‏

قرأ على قنبل وهارون الأخفش وعثمان بن خرّزاذ وصنّف كتابًا في القراءات الثمان وروى الحديث عن أبي أميّة الطَّرسوسي وطائفة وقيل توفي في السنة الآتية‏.‏

وفيها أبو إسحاق إبراهيم بن محمد بن أحمد بن أبي ثابت السَّامري القاضي نزيل دمشق ونائب الحكم بها وصاحب الجزء المشهور روى عن الحسن بن عرفة وسعدان بن نصر وطائفة من العراقيين والشاميين والمصريين وثَّقة الخطيب وتوفي في ربيع الآخر‏.‏

وفيها أبو علي الحضائري الحسن بن حبيب الدمشقي الفقيه الشافعي‏.‏

روى عن الربيع بن سليمان وابن عبد الحكم وحدّث بكتاب الأم للشافعي‏.‏

قال الكتّاني‏:‏ هو ثقة أنبل حافظ لمذهب الشافعي مات في ذي القعدة‏.‏

وفيها عماد الدولة أبو الحسن علي بن بويه بن فناخسرو الدَّيلمي صاحب بلاد فارس وهو أول من ملك من أخوته وكان الملك معز الدولة أحمد أخوه يتأدب معه ويقدّمه على نفسه عاش بضعًا وخمسين سنة وكانت أيامه ست عشرة سنة وملك فارس بعد ابن أخيه عضد الدولة ابن ركن الدولة‏.‏

وفيها علي بن محمد البصري أبو الحسن الواعظ هو بغداديّ أقام بمصر مدّة‏.‏

روى عن أحمد بن عبيد بن ناصح وأبي يزيد القراطيسي وطبقتهما‏.‏

وكان صاحب حديث له مصنّفات كثيرة في الحديث والزهد وكان مقدّم زمانه في الوعظ مات في ذي القعدة‏.‏

وفيها علي بن حمشاذ أبو الحسن النَّيسابوري الحافظ أحد الأئمة سمع الفضل بن محمد الشَّعراني وإبراهيم بن ديزيل وطبقتهما ورحل وطوّف وصنّف وله مسند كبير في أربعمائة جزء وأحكام في مائتين وستين جزءًا وتفسير في مئتي جزءٍ توفي فجأة في الحمّام وله ثمانون سنة‏.‏

قال أحمد بن إسحاق الضبُّعي‏:‏ صحبت علي بن حمشاذ في الحضر والسفر فما أعلم أن الملائكة كتبت عليه خطيئة‏.‏

وفيها محمد بن عبد الله بن دينار أبو عبد الله النَّيسابوري الفقيه الرجل الصالح سمع السَّري رحمه الله بن خزيمة واقرانه‏.‏

قال الحاكم‏:‏ كان يصوم النهار ويقوم الليل ويصبر عل الفقر ما رأيت في مشايخنا أصحاب الرأي أعبد منه‏.‏

سنة تسع وثلاثين وثلاثمائة فيها دخل سيف الدولة بن حمدان بلاد الروم في ثلاثين ألفًا فافتتح حصونًا وسبى وغنم فأخذت الروم عليه الدروب فاستولوا على عسكره قتلا وأسرًا ونجا هو في عدد قليل ووصل من سلم بأسوأ حال‏.‏

وفيها أعادت القرامطة الحجر الأسود إلى مكانه وكان الأمير بجكم قد دفع لهم فيه خمسين وفيها توفي الحافظ أبو محمد أحمد بن محمد بن إبراهيم الطّوسي البلاذري روى عن محمد بن أيوب بن الضُّريس وطبقته‏.‏

قال الحاكم‏:‏ كان واحد عصره في الحفظ والوعظ خرج صحيحًا على وضع مسلم‏.‏

وفيها حفص بن عمر الأردبيلي أبو القاسم الحافظ محدّث أذربيجان وصاحب التصانيف‏.‏

روى عن أبي حاتم الرّازي ويحيى بن أبي طالب وطبقتهما‏.‏

وفيها قاضي الإسكندرية علي بن عبد الله بن أبي مطر المعافري الإسكندراني الفقيه أبو الحسن المالكي وله مائة سنة روى عن محمد بن عبد الله بن ميمون صاحب الوليد بن مسلم وغيره‏.‏

وفيها القاضي ابن الأشناني أبو الحسين عمر بن الحسن ببغداد روى عن محمد بن عيسى بن حبّان المدائني وابن أبي الدنيا وعدّة ضعفَّه الدَّارقطني‏.‏

وفيها أبو عبد الله محمد بن عبد الله بن أحمد ابن بطة الأصبهاني الصفّار‏.‏

روى عن أسيد بن عاصم وابن أبي الدنيا وطبقتهما‏.‏

وصنّف في الزهد وغيره وصحب العبّاد وكان من أكثر الحفّاظ حديثًا‏.‏

قال الحاكم‏:‏ هو محدّث عصره ومجاب الدعوة لم يرفع رأسه إلى السماء كما بلغنا نيّفًا وأربعين وفيها القاهر بالله أبو منصور محمد بن المعتضد بالله أحمد بن طلحة بن جعفر العباسي سلمت عيناه وخلع في سنة اثنتين وعشرين وكانت خلافته سنة وسبعة أشهر وكان ربعة أسمر أصهب الشعر طويل الأنف ظالمًا فاتكًا سيئ السيرة وكان تارة بعد الكحل يحبس وتارة يترك فوقف يومًا بجامع المنصور بين الصفوف وعليه مبطنة بيضاء وقال‏:‏ تصدّقوا عليّ فأنا من قد عرفتم فقام أبو عبد الله بن أبي موسى الهاشمي فأعطاه خمسمائة درهم ثم منع لذلك من الخروج فقيل إنه أراد أن يشنِّع بذلك على المستكفي بالله ولعلّه فعل ذلك يف أيام القحط توفي في جمادى الأولى وله ثلاث وخمسون سنة‏.‏

وفيها محدّث بغداد أبو جعفر محمد بن عمرو ابن البختري الرزّاز وله ثمان وثمانون سنة روى عن سعدان بن نصر ومحمد بن عبد الملك الدَّقيقي وطائفة‏.‏

وفيها أبو نصر الفارابي صاحب الفلسفة محمد بن محمد طرخان التركي ذو المصنّفات المشهورة في الموسيقى التي من ابتغى الهدى فيها أضلّه الله وكان مفرط الذكاء قدم دمشق ورتّب له سيف الدولة كل يوم أربعة دراهم إلى أن مات وله نحو من ثمانين سنة‏.‏

سنة أربعين وثلاثمائة

سار الوزير أبو محمد الحسن بن محمد المهلبي بالجيوش وقد استوزر عام أوّل فالتقى القرامطة فهزمهم واستباح عسكرهم وعاد بالأسارى‏.‏

وفيها جمع سيف الدولة جيشًا عظيمًا ووغل في بلاد الروم فغنم وسبى شيئًا كثيرًا وعاد سالمًا وأمن الوقت وذلّت القرامطة وحجّ الرَّكب‏.‏

وفيها توفي ابن الأعرابي المحدث الصوفي القدوة أبو سعيد أحمد ابن محمد بن زياد بن بشر البصري نزيل مكة في ذي القعدة وله أربع وتسعون سنة روى عن الحسن الزّعفراني وسعدان بن نصر وخلق كثير وجمع وصنّف ورحلوا إليه‏.‏

وفيها أبو إسحاق المروزي إبراهيم بن أحمد شيخ الشافعية وصاحب ابن سريج وذو التصانيف انتهت إليه رئاسة المذهب ببغداد وانتقل في آخر عمره إلى مصر فمات يف رجب ودفن عند ضريح الشافعي‏.‏

وفيها أبو عبد الله الحسين بن الحسن بن أيوب الطوسي الأديب ثقة رحّال مكثر أقام على أبي حاتم مدّة وجاور لأجل أبي يحيى بن أبي مسرة‏.‏

وفيها أبو علي الحسين بن صفوان البردعي صاحب أبي بكر بن أبي الدنيا ببغداد في شعبان‏.‏

وفيها العلامة أبو محمد عبد الله بن محمد بن يعقوب بن الحارث البخاري الفقيه شيخ الحنفية بما وراء النهر ويعرف بعبد الله الأستاذ وكان محدثًا جوّالًا رأسا في الفقه صنّف التصانيف وعمّر اثنتين وثمانين سنة وروى عن عبد الصمد بن الفضل وعبد الله بن واصل وطبقتهما‏.‏

قال أبو زرعة أحمد بن الحسين الحافظ‏:‏ هو ضعيف‏.‏

وقال الحاكم‏:‏ هو صاحب عجائب وأفراد عن الثقات‏.‏

وفيها أبو القاسم الزجّاجي عبد الرحمن بن إسحاق النَّهاوندي النحوي صاحب التصانيف أخذ عن أبي إسحاق الزجّاج وابن دريد وعلي ابن سليمان الأخفش وقد انتفع بكتابة الجمل خلق لا يحصون فقيل إنه جاور مدة بمكة وصنفه فيها‏.‏

وكان إذا فرغ الباب طاف أسبوعًا ودعا بالمغفرة اشتغل ببغداد ثم بحلب وبدمشق ومات بطبريّة في رمضان‏.‏

وفيها قاسم بن أصبغ الحافظ الإمام محدّث الأندلس أبو محمد القرطبي مولى بني أميَّة ويقال له البيّاني - وبيّانة محلَّةٌ بقرطبة - انتهى إليه التقدم في الحديث معرفةً وعلوًا‏.‏

سمع بقيّ بن مخلد وأقرانه ورحل سنة أربع وسبعين ومائتين فسمع محمد بن إسماعيل الصائغ بمكة وأبا بكر بن أبي الدنيا وأبا محمد بن قتيبة ومحمد بن الجهم وطبقتهم ببغداد وإبراهيم القصّار بالكوفة‏.‏

وصنّف كتابًا على وضع سنن أبي داود لكونه فاته لقيّه وكان إمامًا في العربية مشاورًا في الأحكام عاش ثلاثًا وتسعين سنة وتغيّر ذهنه يسيرًا قبل موته بثلاثة أعوام ومات في جمادى وفيها أبو جعفر محمد بن يحيى بن عمر بن علي بن حرب الطائي الموصلي قدم بغداد وحدّث بها عن جدّه وعن جدّ أبيه وثّقه أبو حازم العبدوي ومات في رمضان‏.‏

وفيها أبو الحسن الكرخي شيخ الحنفية بالعراق واسمه عبيد الله بن حسين بن دلال‏.‏

روى عن إسماعيل القاضي وغيره وعاش ثمانين سنة انتهت إليه رئاسة المذهب وخرج له أصحاب أئمة وكان قانعًا متعفّفًا عابدًا صوّامًا كبير القدر رحمه الله‏.‏

سنة إحدى وأربعين وثلاثمائة فيها اطلع الوزير المهلَّبي على جماعة من التناسخية فيهم رجل يزعم أن روح عليّ بن أبي طالب رضي الله عنه انتقلت إليه وفيهم امرأة تزعم أن روح فاطمة انتقلت إليها وآخر يدّعي أنه جبريل فضربهم فتعزُّوا بالانتماء إلى أهل البيت وكان ابن بويه شيعيًا فأمر بإطلاقهم‏.‏

وفيها أخذت الروم مدينة سروج فاستباحوها‏.‏

وفيها توفي أبو الطاهر المديني أحمد بن محمد بن عمرو الحامي محدّث مصر في ذي الحجة روي عن يونس بن عبد الأعلى وجماعة‏.‏

وفيها أبو علي الصَّفّار إسماعيل بن محمد البغدادي النحوي الأديب صاحب المبرد‏.‏

سمع

وفيها المنصور أبو الطاهر إسماعيل بن القائم بن المهدي عبيد الله العبيدي الباطني صاحب المغرب حارب مخلد بن كيداد الإباضي الذي كان قد قمع بني عبيد واستولى على ممالكهم فأسره المنصور فسلخه بعد موته وحشا جلده وكان فصيحًا مفوّها بطلًا شجاعًا كان يرتجل الخطب مات في شوال وله تسع وثلاثون سنة وكانت دولته سبعة أعوام‏.‏

وفيها محمد بن أيوب بن الصَّموت الرَّقِّي نزيل مصر روى عن هلال ابن العلاء وطائفة‏.‏

وفيها محمد بن حميد أبو الطيّب الحوراني روى عن عبّاد بن الوليد وأحمد بن منصور الرَّمادي ومات في عشر المائة‏.‏

وفيها محمد بن النَّضر أبو الحسن بن الأخرم الرَّبعي قارئ أهل دمشق قرأ على هارون الأخفش وغيره وكانت له حلقة عظيمة بجامع دمشق لإتقانه ومعرفته‏.‏

سنة اثنتين وأربعين وثلاثمائة فيها رجع سيف الدولة من الروم مظفرًا منصورًا قد أسر قسطنطين بن الدُّمستق وكان بديع الحسن فبقي عنده مكرمًا حتى مات وفيها سار ابن محتاج صاحب خراسان إلى الريّ وجرت بينه وبين ركن الدولة بن بويه حروب وفيها توفي العلامة أبو بكر أحمد بن إسحاق بن أيوب الضبُّعي شيخ الشافعية بنيسابور سمع بخراسان والعراق والحجاز والجبال فأكثر‏.‏

وبرع في الحديث وحدّث عن الحارث بن أبي أسامة وطبقته وأفتى نيّفًا وخمسين سنة وصنّف الكتف الكبار في الفقه والحديث‏.‏

قال محمد بن حمدون صحبته عدة سنين فما رأيته ترك قيام الليل‏.‏

قال الحاكم وكان الضُّبعي يضرب بعقله المثل وبرأيه وما رأيته في جميع مشايخنا أحسن صلاةً منه وكان لا يدع أحدًا يغتاب في مجلسه‏.‏

وفيها أحمد بن عبيد الله أبو جعفر الأسدي الهمذاني الحافظ روى عن ابن ديزيل وإبراهيم الحربي‏.‏

وفيها إبراهيم بن المولَّد وهو إبراهيم بن أحمد بن محمد الرقِّي الزاهد الواعظ شيخ الصوفية أخذ عن الجنيد وجماعة وحدَّث عن عبد الله ابن جابر المصيِّصي‏.‏

وفيها الحسن بن يعقوب أبو الفضل البخاري العدل بنيسابور روى عن أبي حاتم الرازي وطبقته ورحل وأكثر‏.‏

وفيها أبو محمد عبد الله بن عمر بن شوذب أبو محمد الواسطي المقرئ محدّث واسط وله ثلاث وتسعون سنة‏.‏

روى عن شعيب الصَّريفيني ومحمد بن عبد الملك الدَّقيقي وكان من

وفيها عبد الرحمن بن حمدان أبو محمد الهمذاني الجلاب أحد أئمة السنة بهمذان رحل وطوّف وعني بالأثر وروى عن أبي حاتم الرازي وهلال بن العلاء وخلق كثير‏.‏

وفيها أبو القاسم علي بن محمد بن أبي الفهم التَّنوخي القاضي ولد بأنطاكية سنة ثمان وسبعين ومائتين وقدم بغداد فتفقه لأبي حنيفة وسمع في حدود الثلاثمائة وولي قضاء الأهواز وكان من أذكياء العالم راويةً للأشعار‏.‏

وعارفًا بالكلام والنجوم له ديوان شعر ويقال إنه حفظ ستمائة بيت في يوم وليلة‏.‏

وفيها الإمام أبو العباس القاسم بن القاسم بن مهدي المروزي السَّيّاري الزاهد المحدِّث شيخ أهل مرو‏.‏

ومن كلامه‏:‏ الخطرة للأنبياء والوسوسة للأولياء والفكرة للعوام والعزم للفتيان‏.‏

وكان أحمد بن سيّار الحافظ جدّ هذا الإمام‏.‏

وفيها أبو الحسين الأسواري محمد بن أحمد بن محمد الأصبهاني وأسوار من قرى أصبهان سمع إبراهيم بن عبد الله القصّار وأبا حاتم ورحل وجمع‏.‏

وفيها محمد بن داود بن سليمان أبو بكر النيسابوري شيخ الصوفية والمحدثين ببلده طوّف وكتب بهراة ومرو والرَّيّ وجرجان والعراق والحجاز ومصر والشام والجزيرة‏.‏

وصنّف الشيوخ والأبواب والزُّهديات توفي في ربيع الأول سمع من محمد بن أيوب بن الضُّريس وطبقته‏.‏

فيها وقعة الحدث وهو مصاف عظيم جري بين سيف الدولة والدُّمستق وكان الدمستق لعنه الله قد جمع خلائق من الترك والروس والبلغار والخزر فهزمه الله بحوله وقوته وقتل معظم بطارقته وأسر صهره وعدة بطارقة وقتل منهم خلق لا يحصون واستباح المسلمون ذلك الجمع واستغنى خلقٌ‏.‏

وفيها توفي خيثمة بن سليمان بن حيدرة أبو الحسن الأطرابلسي الحافظ روى عن العباس بن الوليد البيروتي ومحمد بن عيسى المدائني وطبقتهما بالشام وثغورها وبالعراق واليمن وتوفي في ذي القعدة وله ثلاث وتسعون سنة وغير واحد يقول‏:‏ إنه جاوز المائة وثّقه الخطيب‏.‏

وفيها السُّتوري أبو الحسن علي بن الفضل بن إدريس السامري روى جزءًا عن الحسن بن عرفة يرويه محمد بن الروزبهان شيخ أبي القاسم بن أبي العلاء المصيِّصي عنه وثّقه العتيقي‏.‏

وفيها شيخ الكوفة أبو الحسن علي بن محمد بن محمد عقبة الشَّيباني عن نيِّف وتسعين سنة‏.‏

روى عن إبراهيم بن أبي العنبس القاضي وجماعة‏.‏

قال ابن حماد الحافظ‏:‏ كان شيخ المصر والمنظور إليه ومختار السلطان والقضاة صاحب جماعة وفقه وتلاوة توفي في رمضان‏.‏

فيها أقبل أبو علي بن محتاج صاحب خراسان وحاصر الريّ فوقع بها وباء عظيم فمات عليها ابن محتاج‏.‏

وفيها مات أبو الحسين أحمد بن عثمان بن بويان البغدادي المقرئ بحرف قالون وله أربع وثمانون سنة‏.‏

فيها أحمد بن عيسى بن جمهور أبو عيسى الخشاب ببغداد روى أحاديث عن عمر بن شبَّة وبعضها غرائب رواها عن ابن رزقويه وعمّر مائة سنة‏.‏

وفيها أبو يعقوب الأوزاعي إسحاق بن إبراهيم ثقة عابد صاحب حديث ومعرفة‏.‏

سمع أبا زرعة الدِّمشقي ومقدام بن داود الرُّعيني وطبقتهما وكان مجاب الدعوة كبير القدر ببلد دمشق‏.‏

وفيها بكر بن محمد بن العلاء العلامة أبو الفضل القشيري البصري المالكي صاحب التصانيف في الأصول والفروع روى عن أبي مسلم الكجِّي ونزل مصر وبها توفي في ربيع الأول‏.‏

وفيها أبو عمرو بن السمَّاك عثمان بن أحمد البغدادي الدقّاق مسند بغداد في ربيع الأول وشيَّعة خلائق نحو الخمسين ألفًا روى عن محمد ابن عبيد الله بن المنادي ويحيى بن أبي طالب وطبقتهما وكان صاحب حديث كتب المصنَّفات الكبار بخطه‏.‏

وفيها ابو بكر بن الحداد المصري شيخ الشافعية محمد بن أحمد ابن محمد بن جعفر صاحب التصانيف ولد يوم وفاة المزني وسمع من النَّسائي وهو صاحب وجه في المذهب وكان متبحِّرًا في الفقه متفنَّنًا في العلوم معظمًا في النفوس‏.‏

ولي قضاء الإقليم وعاش ثمانين سنة‏.‏

وكان يصوم صوم داود ويختم في اليوم والليلة وكان جدا كله‏.‏

وفيها محمد بن عيسى بن الحسن التميمي العلاف روى عن الكديمي وطائفة‏.‏

وحدّث بحلب ومصر‏.‏

وفيها الإمام محمد بن محمد بن يوسف أبو النَّصر الطوسي الشافعي مفتي خراسان وكان أحد من عني أيضًا بالحديث ورحل فيه‏.‏

روى عن عثمان بن سعيد الدارمي وعلي بن عبد العزيز وطبقتهما‏.‏

وصنّف كتابًا على وضع مسلم وكان قد جزأ الليل‏:‏ ثلثًا للتصنيف وثلثًا للتلاوة وثلثًا للنوم‏.‏

قال الحاكم‏:‏ كان إمامًا بارع الأدب ما رأيت أحسن صلاة منه كان يصوم النهار ويقوم الليل ويأمر بالمعروف وينهي عن المنكر ويتصدّق بما فضل من قوته‏.‏

وفيها أبو عبد الله محمد بن يعقوب بن يوسف بن الأخرم الشيباني الحافظ محدث نيسابور صنّف المسند الكبير وصنّف مستخرجًا على الصحيحين‏.‏

وروى عن أبي الحسن الهلالي ويحيى الذُّهلي وطبقتهما ومع براعته في الحديث والعلل والرجال لم يرحل من نيسابور عاش أربعًا وتسعين سنة‏.‏

وفيها أبو زكريا العنبري يحيى بن محمد النَّيسابوري العدل الحافظ الأديب المفسّر‏.‏

روى عن محمد بن إبراهيم البوشنجي وطبقته ولم يرحل وعاش ستًا وسبعين سنة‏.‏

قال الحافظ أبو علي النيسابوري‏:‏ أبو زكريا يحفظ ما يعجز عنه وما أعلم أني رأيت مثله‏.‏


سنة خمس وأربعين وثلاثمائة

سنة خمس وأربعين وثلاثمائة
فيها غلبت الروم على طرسوس وقتلوا وسبوا وأحرقوا قراها‏.‏

وفيها قصد روزبهان الدَّيلمي العراق فالتقاه معزّ الدولة ومعه الخليفة فهزم جيشه ‏,‏ اسر روزبهان وقوّاده‏.‏

وفيها توفي العبَّاداني أبو بكر أحمد بن سليمان بن أيوب روى ببغداد عن الزَّعفراني عليّ بن حرب وعدّة‏.‏

وعاش سبعًا وتسعين سنة وهو صدوق‏.‏

وفيها الإمام أبو بكر غلام السبّاك وهو أحمد بن عثمان البغدادي شيخ الإقراء بدمشق قرأ على الحسن بن الحباب صاحب البزّي والحسن بن الصوّاف شيخ الإقراء صاحب الدُّوري‏.‏

وفيها أبو القاسم إسماعيل بن يعقوب البغدادي التاجر بن الجراب وله ثلاث وثمانون سنة روى عن موسى بن سهل الوشّاء وطبقته وسكن مصر‏.‏

وفيها أبو أحمد بكر بن محمد المروزي الصيرفي الدُّخمسيني محدث مرو‏.‏

رحل وسمع أبا قلابة الرَّشي وطبقته وكان فصيحًا أديبًا أخباريا نديمًا وقيسل بل توفي سنة ثمان وأربعين‏.‏

وفيها أبو علي بن أبي هريرة شيخ الشافعية واسمه حسن بن حسين البغدادي صاحب التصانيف وصاحب ابن سريج وهو صاحب وجهٍ في المذهب‏.‏

وفيها عثمان بن محمد بن أحمد أبو عمرو السَّمرقندي وله خمس وتسعون سنة روى بمصر عن أحمد بن شبيب بن الرَّملي وأبي أميّة الطَّرسوسي وطائفة‏.‏

وفيها علي بن إبراهيم بن سلمة الحافظ العلامة الجامع أبو الحسن القزويني القطّان الذي روى عن ابن ماجة سننه‏.‏

رحل إلى العراق واليمن وروى عن أبي حاتم الرازي وطبقته‏.‏

وعاش إحدى وثمانين سنة قال الخليلي فضائله أكثر من أن تعد سرد الصوم وكان يفطر ثلاثين سنة على الخبز والملح وكّان جماعة من شيوخ قزوين يقولون‏:‏ لم ير أبو الحسن مثل نفسه في الفضل والزهد‏.‏

وفيها أبو بكر محمد بن العباس بن نجيح البغدادي البزّار وله اثنتان وثمانون سنة وكان يحفظ

وفيها أبو عمر الزاهد غلام ثعلب وصاحبه وهو محمد بن عبد الواحد البغدادي اللغوي قيل إنه أملى ثلاثين ألف ورقة في اللغة من حفظه وكان ثقة آية في الحفظ والذكاء وقد روى عن موسى الوشّاء وأحمد بن عبيد الله النَّرسي وطائفة‏.‏

وفيها الوزير الماذرائي أبو بكر محمد بن علي البغدادي الكاتب وزر لخمارويه صاحب مصر وعاش نحو التسعين واحترقت سماعاته وسلم له جزءان سمعهما من العطاردي وكان من صلحاء الكبراء وأما معروفه فإليه المنتهى حتى قيل إنه أعتق في عمره مائة ألف رقبة‏.‏

وأنفق في حجّة حجّها مائة ألف دينار وبغ ارتفاع مغلّه بمصر من أملاكه في العام أربعمائة ألف دينار قاله المسبّحي‏.‏

وفيها مكرم بن أحمد القاضي أبو بكر البغدادي البزار‏.‏

سمع محمد ابن عيسى المدايني والدَّير عاقولي وجماعة وثّقة الخطيب‏.‏

وفيها المسعودي المؤرخ صاحب مروج الذهب ف يجمادى الآخرة‏.‏

وهو علي بن الحسين بن علي‏.‏

سنة ست وأربعين وثلاثمائة

فيها قلّ المطر جدّا ونقص البحر نحوا من ثمانين ذراعًا وظهر فيه جبال وجزائر وأشياء لم تعهد وكان بالريّ فيما نقل ابن الجوزي في منتظمه زلازل عظيمة وخسف ببلد الطّالقان في ذي الحجة ولم يفلت من أهلها إلا نحو من ثلاثين رجلًا وخسف بخمسين ومائة قرية من قرى الريّ‏.‏

قال‏:‏ وعلّقت قرية بين السماء والأرض بمن فيها نصف يوم ثم خسف بها‏.‏

قلت‏:‏ إنما نقلت هذا ونحوه للفرجة لا للتصديق والحجةّ فان مثل هذا الحادث الجليل لا يكفي فيه خبر الواحد الصادق فكيف وإسناد ذلك معدوم منقطع‏.‏

وفيها توفي أحمد بن مهران أبو الحسن السِّيرافي المحدث بمصر في شعبان روى عن الربيع بن سليمان المرادي والقاضي بكّار وطائفة‏.‏

وفيها أحمد بن جعفر بن أحمد بن معبد أبو جعفر الأصبهاني المسار شيخ أبي نعيم في رمضان روى عن أحمد بن عصام وجماعة‏.‏

وفيها أحمد بن محمد بن عبدوس أبو الحسن العنزي الطَّرائفي في رمضان بنيسابور روى عن عثمان بن سعيد الدَّارمي وجماعة‏.‏

وفيها إبراهيم بن عثمان أبو القاسم بن الوزّان القيرواني شيخ المغرب في النحو واللغة يوم عاشوراء حفظ كتاب سيبويه والمصنّف الغريب وكتاب العين وإصلاح المنطق وأشياء وفيها محدث اسفرايين أبو محمد الحسن بن محمد بن الحسن بن إسحاق الاسفراييني‏.‏

رحل مع خاله الحافظ أبي عوانة فسمع أبا مسلم الكجّي وطبقته توفي في شعبان‏.‏

وفيعا محدّث الأندلس أبو عثمان سعيد بن فحلون في رجب وله أربع وتسعون سنة روى عن بقيّ بن مخلد ومحمد بن وضّاح ولقي في الرحلة أبا عبد الرحمن النَّسائي وهو آخر من روى عن يوسف المغامي حمل عنه ‏ «‏الواضحة‏» ‏ لابن حبيب‏.‏

وفيها محدّث أصبهان عبد الله بن جعفر بن أحمد بن فارس الرجل الصالح أبو محمد في شوال وله ثمان وتسعون سنة تفرّد بالرواية عن طائفة منهم‏:‏ محمد بن عاصم الثَّقفي وسموية وأحمد بن يوسف الضَّبَّي‏.‏

وفيها أبو الحسين عبد الصمد بن علي الطَّستّي الوكيل ببغداد في شعبان وله ثمانون سنة‏.‏

روى عن أبي بكر بن أبي الدنيا وأقرانه وله جزء معروف‏.‏

وفيها الحافظ الكبير أبو يعلى عبد المؤمن بن خلف النَّسفي وله سبع وثمانون سنة رحل وطوّف ووصل إلى اليمن ولقي أبا حاتم الرّازي وطبقته وكان مفتيًا ظاهريًا أثريًا أخذ عن أبي بكر بن داود الظاهري وفيه زهد وتعبُّد‏.‏

وفيها أبو العباس المحبوبي محمد بن أحمد بن محبوب المروزي محدّث مرو وشيخها ورئيسها في رمضان وله سبع وتسعون سنة‏.‏

روى جامع التِّرمذي عن مؤلفه وروى عنسعيد بن مسعود صاحب النَّضر بن شميل وأمثاله‏.‏

وفيها أبو بكر بن داسة البصري التمار محمد بن بكر بن محمد بن عبد الرزاق راوي السنن عن أبي داود‏.‏

وفيها محدّث ما وراء النهر أبو جعفر محمد بن محمد بن عبد الله بن حمزة البغدادي نزيل سمرقند في ذي الحجة انتقى عليه أبو علي النيسابوري أربعين جزءًا‏.‏

روى عن ابن أبي الدنيا وأحمد بن عبد الله النَّرسي والكبار وكان كثير الأسفار للتجارة ثقة ثبتًا رضًا‏.‏

وفيها محدث خراسان ومسند العصر أبو العباس الأصمَّ محمد بن يعقوب بن يوسف بن معقل بن سنان الأمويّ مولاهم النيسابوري المعقلي المؤذِّن الورّاق بنيسابور في ربيع الآخر وله مائة سنة إلا سنة حدث له الصَّمم بعد الرحلة ثم استحكم به وكان يحدّث من لفظه حدّث في الإسلام نيّفا وسبعين سنة‏.‏

وأذن سبعين سنة بمسجده وكان حسن الصوت حسن الأخلاق كريمًا ينسخ بالأجرة وعمّر دهرًا ورحل إليه خلق كثير‏.‏

قال الحاكم‏:‏ ما رأيت الرحالة في بلد أكثر منهم إليه رأيت جماعة من الأندلس ومن أهل فارس على بابه‏.‏

قلت‏:‏ سمع من جماعة من أصحاب سفيان بن عيينة وابن وهب وكانت رحلته مع والده في سنة خمس وستين ومائتين فغاب عن بلده خمس سنين وسمع بأصبهان والعراق ومصر والشام والحجاز والجزيرة‏.‏

وفيها مسند الأندلس أبو الحزم وهب بن مسرَّة التميمي الفقيه وكان إمامًا في مذهب مالك محققًا له بصيرًا بالحديث وعلله مع زهد وورع‏.‏

روى الكثير عن محمد بن وضاح وجماعة ومات في شعبان في عشر التسعين‏.‏

سنة سبع وأربعين وثلاثمائة فيها فتكت الروم لعنهم الله ببلاد الإسلام وعظمت المصيبة وقتلوا خلائق وأخذوا عدّة حصون بنواحي آمد وميّافارقين ثم وصلوا إلى قنَّسرين فالتقاهم سيف الدولة بن حمدان فعجز عنهم وقتلوا معظم رجاله وأسروا أهله ونجا هو في عدد يسير‏.‏

وفيها سار معز الدولة واستولى على إقليم الجزيرة وفرّ بين يديه صاحبها ناصر الدولة فقدم على أخيه بحلب ملتجئًا إليه وجرت لأمور طويلة‏.‏

ثم إن سيف الدولة أرسل إلى معز الدولة يستعطفه فعقد له على الموصل وذلك لأن ناصر الدولة نكث بمعز الدولة مرّات ومنعه الحمل والخراج‏.‏

وفيها توفي القاضي أبو الحسن بن حزام وهو أحمد بن سليمان بن أيوب الأسدي الدّمشقي‏.‏

روى عن بكّار بن قتيبة بن بكّار القاضي وطائفة‏.‏

وناب في القضاء بلده وهو آخر من كانت له حلقة بجامع دمشق يدرِّس فيها مذهب الأوزاعي‏.‏

وفيها المحدّث أبو علي أحمد بن الفضل بن خزيمة ببغداد في صفر عن بضع وثمانين سنة‏.‏

سمع أبا قلابة الرَّقاشي وطائفة‏.‏

وفيها أبو الحسن الشَّعراني إسماعيل بن محمد بن الفضل بن محمد بن المسيّب النيسابوري العابد الثقة‏.‏

روى عن جدّ ورحل وجمع وخرّج لنفسه‏.‏

وفيها حمزة بن محمد بن العباس أبو أحمد العقبي الدُّهقان ببغداد روى عن العطاردي ومحمد بن عيسى المدايني والكبار وهو أكبر شيخ لعبد الله بن بشران‏.‏

وفيها أبو محمد بن عبد الله بن جعفر بن درستويه الفارسي النحوي ببغداد في صفر وله تسع وثمانون سنة‏.‏

روى ع ن يعقوب الفسوي تاريخه ومشيخته وقدم بغداد في صباه فسمع من عباس الدُّوري وطبقته بعناية أبيه ثم أقبل على العربيّة حتى برع فيها وصنّف التصانيف ولم يضعّفه أحد بحجّة‏.‏

وفيها أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي الدمشقي الأديب المحدث وفيها الحافظ البارع أبو سعيد بن يونس وهو عبد الرحمن بن أحمد بن يونس بن عبد الأعلى الصَّدفي المصري صاحب تاريخ مصر توفي في جمادى الآخرة وله ست وستون سنة وأقدم شيوخه أحمد بن حمّاد زغبه وأقرانه‏.‏

وفيها علي بن عبد الرحمن بن عيسى بن زيد بن ماتي الكوكبي الكاتب أبو الحسين ببغداد وله ثمان وتسعون سنة‏.‏

روى عن إبراهيم بن عبد الله القصَّار وإبراهيم بن أبي العنبس القاضي‏.‏

وفيها محمد بن أحمد بن الحسن أبو عبد الله الكسائي المقرئ بأصبهان‏.‏

روى عن عبد الله بن محمد بن النعمان وطبقته‏.‏

وفيها أبو الحسن محمد بن عبد الله بن جعفر بن الجنيد الرّازي الحافظ والد الحافظ تمّام سمع بخراسان والعراق والشام وسكن دمشق وصنّف وجمع‏.‏

وأقدم شيوخه محمد بن أيوب بن الضُّريس‏.‏

وفيها أبو علي محمد بن القاسم بن معروف التميمي الدمشقي الأخباري قال الكتّاني‏:‏ حدث عن أبي بكر أحمد بن علي المروزي بأكثر كتبه واتهم في ذلك وقيل إن أكثرها إجازة وكان صاحب دنيا يحب المحدّثين ويكرمهم عاش أربعًا وستين سنة‏.‏

فيها استنصرت الكلاب الروم على المسلمين وظفروا بسريَّة فأسروها وأسروا أميرها محمد بن ناصر الدولة بن حمدان ثم أغاروا على الرُّها وحرّان فقتلوا وسبوا وأخذو حصن الهارونية وخرّبوه وكرّوا على ديار بكر‏.‏

وفي هذه المدة عمل الخطيب عبد الرحيم بن نباتة خطبه الجهاديات يحرّض الإسلام على الغزاة‏.‏

وفيها توفي النجَّاد أبو بكر أحمد بن سليمان بن الحسن الفقه الحافظ شيخ الحنابلة بالعراق وصاحب التصانيف والسُّنن سمع أبا داود السِّجستاني وطبقته وكانت له حلقتان حلقة للفتوى وحلقة للإمام وكان رأسًا في الفقه رأسًا في الحديث‏.‏

قال أبو إسحاق الطبري‏:‏ كان النجّاد يصوم الدّهر ويفطر على رغيف ويترك منه لقمة فإذا كان ليلة الجمعة أكل تلك اللُّقم وتصدق بالرغيف توفي في ذي الحجة وله خمس وتسعون سنة رحمه الله تعالى‏.‏

وفيها الخلدي أبو محمد بن جعفر بن محمد بن نصير البغدادي الخلدي الخوّاص الزاهد شيخ الصوفية ومحدّثهم سمع الحارث بن أبي أسامة وعلي بن عبد العزيز البغوي وطبقتهما وصحب الجنيد وأبا الحسين النُّوري وأبا العباس بن مسروق وكان إليه المرجع في علم القوم وتصانيفهم وفيها عليّ بن محمد بن الزبير القرشي الكوفي المحدّث أبو الحسن‏.‏

حدّث عن أبي عفّان وإبراهيم بن عبد الله القصّار وجماعة‏.‏

وثّقة الخطيب و مات في ذي القعدة وله أربع وتسعون سنة‏.‏

وفيها أبو بكر محمد بن جعفر الأدمي القارئ بالألحان حدّث عن أحمد بن عبيد بن ناصح وجماعة‏.‏

وقيل إنه خلط قبل موته‏.‏

سنة تسع وأربعين وثلاثمائة وفيها أوقع نجا غلام سيف الدولة بالروم فقتل وسبا وأسر وفرح المسلمون‏.‏

وفيها تمت وقعة هائلة ببغداد بين السُّنَّة والرافضة وقويت الرافضة ببني هاشم وبمعز الدَّولة وعطّلت الصلوات في الجوامع ثم رأى معز الدولة المصلحة في القبض على جماعة من الهاشميين فسكنت الفتنة‏.‏

وفيها حشد سيف الدَّولة ودخل الروم فأغار وقتل وسبي فزحفت إليه جيوش الروم فعجز عن لقائهم فكر في ثلاثمائة وذهبت خزانته وقتل جماعة من أمرائه والله المستعان‏.‏

وفيها كان إسلام الترك قال ابن الجوزي‏:‏ أسلم من الترك مائتا ألف خركاه‏.‏

وفيها توفي أبو الحسين أحمد بن عثمان الأدمي العطشي ببغداد في ربيع الآخر وله أربع وتسعون سنة‏.‏

روى عن العطاردي وعباس الدُّوري والكبار‏.‏

وفيها أبو الفوارس الصابوني بن محمد بن حسين ابن السِّندي الثّقة المعمَّر مسند ديار مصر في شوال وله مائة وخمس سنين‏.‏

روى عن يونس بن عبد الأعلى والمزني والكبار‏.‏

وآخر من روى عنه ابن نظيف‏.‏

وفيها العلامة أبو الوليد حسّان بن محمد القرشي الأموي النَّيسابوري الفقيه شيخ الشافعية بخراسان وصاحب ابن سريج صنّف التصانيف وكان بصيرًا بالحديث وعلله خرّج كتابًا على صحيح مسلم ورى عن محمد بن إبراهيم البوشنجي وطبقته وهو صاحب وجهٍ في المذهب‏.‏

وقال فيه الحاكم‏:‏ هو إمام أهل الحديث بخراسان ‏,‏ أزهد من رأيت من العلماء وأعبدهم توفي في ربيع الأول عن اثنتين وسبعين سنة‏.‏

وفيها أبو علي النيسابوري الحافظ الحسين بن علي بن يزيد النَّيسابوري أحد الأعلام في جمادى الأولى نيسابور وله اثنتان وسبعون سنة‏.‏

قال الحاكم‏:‏ هو واحد عصره في الحفظ والإتقان والورع والمذاكرة والتصنيف سمع إبراهيم بن أبي طالب وطبقته‏.‏

وفي الرحلة من النسائي وأبي خليفة وطبقتهما وكان في الحفظ كان ابن عقدة يخضع لحفظه‏.‏

وفيها عبد الله بن إسحاق بن إبراهيم الخراساني أبو محمد العدل وكان إسحاق ابن عم أبي القاسم البغوي سمع أحمد بن ملاعب ويحيى بن أبي طالب وطبقتهما‏.‏

قال الدّارقطني‏:‏ ليِّن‏.‏

وفيها أبو طاهر بن أبي هاشم شيخ القرّاء بالعراق وهو عبد الواحد ابن عمر بن محمد البغدادي صاحب التصانيف وتلميذ ابن مجاهد‏.‏

روى عن محمد بن جعفر القتّات وطائفة‏.‏

ومات في شوال عن سبعين سنة‏.‏

وفيها أبو أحمد العسّال القاضي واسمه محمد بن أحمد بن إبراهيم قاضي أصبهان‏.‏

سمع محمد بن أسد المديني وأبا بكر بن أبي عاصم وطبقتهما‏.‏

ورحل وجمع وصنّف وكان من أئمة هذا الشأن‏.‏

قال أبو نعيم الحافظ‏:‏ كان من كبار الحفاظ‏.‏

وقال ابن مندة‏:‏ كتبت عن ألف شيخ لم أر فيهم أتقن من أبي أحمد العسّال‏.‏

قلت‏:‏ توفي في رمضان وله نحو من ثمانين سنة أو أكثر‏.‏

وفيها ابن علم الصفّار أبو بكر محمد بن عبد الله بن عمرويه البغدادي صاحب الجزء

قال الخطيب‏:‏ جميع ما عنده جزء ولم أسمع أحدًا يقول فيه‏.‏

إلاّ خيرًا‏.‏

قلت‏:‏ سمع محمد بن إسحاق الصغّاني وغيره ومات في شعبان ويقال إنه جاوز المائة‏.‏

سنة خمسين وثلاثمائة فيها بنى معزّ الدولة ببغداد دار السلطنة في غاية الحسن والكبر غرم عليها ثلاثة عشر ألف ألف دينار وقد درست آثارها في حدود الستمائة وبقي مكانها دحلة يأوي إليها الوحش وبعض أساسها موجود فإنه حفر لها في الأساسات نيّفا وثلاثين ذراعًا‏.‏

وفيها تمت أخلوقة قبيحة وهي أن أبا العباس عبد الله بن أبي الشوارب ولي قضاء القضاة وركب بالخلع الحرير المحترمة من دار معز الدَّولة بالدبادب والبوقات وفي خدمته الأمراء وشرط على نفسه بمكتوب أن يحمل في العام مائتي ألف درهم إلى خزانة الدولة وتألّم المطيع وأبى أن لا يدخل عليه وامتنع من تقليده وضمّن آخر الحسبة وآخر الشرطة‏.‏

وفيها توفي أبو حامد أحمد بن علي بن الحسن بن حسنويه النيسابوري التاجر سمع أبا عيسى المروزي وأبا حاتم الرازي وطبقتهما‏.‏

قال الحاكم‏:‏ كان من المجتهدين في العبادة ولو اقتصر على سماعه الصحيح لكان أولى به لكنه وفيها أحمد بن كامل بن خلف بن شجرة القاضي أبو بكر البغدادي تلميذ محمد بن جرير وصاحب التصانيف في الفنون ولي قضاء الكوفة وحدّث عن محمد بن سعد العوفي وطائفة‏.‏

وعاش تسعين سنة توفي في المحرم‏.‏

قال الدارقطني‏:‏ ربما حدّث من حفظه بما ليس في كتابه أهلكه العجب وكان يختار لنفسه ولا يقلّد أحدًا‏.‏

وقال ابن رزقويه‏:‏ لم تر عيناي مثله‏.‏

وفيها أبو سهل القطّان أحمد بن محمد بن عبد الله بن زياد البغدادي المحدّث الأخباري الأديب مسند وقته‏.‏

روى عن العطاردي ومحمد بن عبيد الله المنادي وخلق‏.‏

وفيه تشيُّع قليل وكان يديم التهجّد والتلاوة والتعبُّد وكان كثير الدعابة‏.‏

قال البرقاني‏:‏ كرهوه لمزاح فيه وهو صدوق توفي في شعبان وله إحدى وتسعون سنة‏.‏

وفيها أبو محمد الخطبي إسماعيل بن علي بن إسماعيل البغدادي الأديب الأخباري صاحب التصانيف‏.‏

روى عن الحارث بن أبي أسامة وطائفة وكان يرتجل الخطب ولا يتقدّمه فيها أحد‏.‏

وفيها أبو علي الطبري الحسن بن القاسم شيخ الشافعية ببغداد درّس الفقه بعد شيخه أبي وفيها أبو جعفر بن برية الهاشمي خطيب جامع المنصور أبي جعفر في صفر وله سبع وثمانون سنة وهو ذو قعدد في النسب في طبقة الواثق‏.‏

روى عن العطاردي وابن أبي الدنيا‏.‏

وفيها توفي خليفة الأندلس وأول من تلقب بأمير المؤمنين من أمراء الأندلس الناصر لدين الله أبو المطرِّف عبد الرحمن بن محمد بن عبد الله الأموي المرواني وكانت دولته خمسين سنة وقام بعده ولده المستنصر بالله وكان كبير القدر كثير المحاسن أنشأ مدينة الزهراء وهي عديمة النظير في الحسن غرم عليها من الأموال ما لا يحصى ولما بلغه ضعف أحوال الخلافة بالعراق ورأى أنه أمكن منهم وأولى تلقّب بذلك‏.‏

وفيها القاضي أبو السائب عتبة بن عبيد الله الهمذاني الشافعي الصوفي تزهَّد أولًا وصحب الكبار ولقي الجنيد ثم كتب الفقه والحديث والتفسير وتوصَّل وولي قضاء أذربيجان ثم قضاء همذان ثم سكن بغداد ونوّه باسمه إلى أن ولي قضاء القضاة فكان أوّل من ولي قضاء القضاة من الشافعية‏.‏

وفيها فاتك المجنون أبو شجاع الرومي الإخشيذي رفيق الأستاذ كافور أجلّ أمراء الدولة وكان كافور يخافه ويداريه وقد مدحه المتنبي فوصله فاتك بألف دينار‏.‏

وفيها مسند بخارى أبو بكر محمد بن أحمد بن خنب البغدادي الدِّهقان الفقيه المحدّث في رجب وله أربع وثمانون سنة‏.‏

روى عن يحيى بن أبي طالب وابن أبي الدنيا والكبار واستوطن بخارى وصار شيخ تلك الناحية‏.‏

سنة إحدى وخمسين وثلاثمائة فيها نازل الدُّمستق لعنه الله مدينة عين زربة في مائة ألف وستين ألفًا فأخذها بالأمان ثم نكث في آخر القصة وقتل خلق لا يحصون وأحرقها ومات أهلها في الطرقات جوعًا وعطشًا إلا من نجا بأسوأ حال وهدم حولها نحوًا من خمسين حصنًا أخذ بعضها بالأمان رجع فجاء سيف الدولة فنزل على عين زربة وأخذ يتلافى الأمر ويلم شعثها واعتقد أن الطاغية لا يعود فدهمه الملعون ونازل حلب بجيوشه فلم يفوته سيف الدولة ونجا في نفرٍ يسير وكانت داره بظاهر حلب فدخلها الدُّمستق ونزل بها واحتوى على ما فيها من الخزائن وحاصر أهل حلب إلى أن انهدمت ثلمة من السور فدخلت الروم منها فدفعهم المسلمون وبنوها في الليل ونزلت أعوان الوالي إلى بيوت العوام فنهبوها فوقع الصائح في الأسوار‏:‏ الحقوا منازلكم فنزلت الناس حتى خلت الأسوار فبادرت الروم وتسلقوا وملكوا البلد وبذلوا السيف حتى كلّوا وملّوا واستباحوا حلب ولم ينجح إلا من عد القلة‏.‏

وأما بغداد فرفعت المنافقون رؤوسها وقامت الدولة الرافضية وكتبوا على أبواب المساجد‏:‏ لعنة معاوية ولعنة من غصب فاطمة حقّها من فدك ولعنة من أخرج العباس من الشورى ولعنة من نفى أبا ذر فمحته أهل السنَّة في الليل فأمر معز الدَّولة بإعادته‏:‏ فأشار عليه الوزير المهلَّبي أن يكتب‏:‏ ألا لعنة الله على الظالمين لآل محمد ولعنة معاوية فقط‏.‏

وأسرت الروم من منبج الأمير أبا فراس بن سعيد بن حمدان الأمير وبقي في أسرهم سنوات‏.‏

وفيها توفي أبو العباس أحمد بن إبراهيم بن جامع السكَّري بمصر روى عن علي بن عبد العزيز البغوي وطائفة‏.‏

وأبو بكر أحمد بن محمد بن أبي الموت المكّي‏.‏

روى عن علي بن عبد العزيز البغوي وأبي يزيد القراطيسي وطائفة وعاش تسعين سنة‏.‏

وأحمد بن محمد أبو الحسين النَّيسابوري قاضي الحرمين وشيخ الحنفية في عصره ولي قضاء الحجاز مدّة ثم قدم نيسابور وولي القضاء بها تفقّه على أبي الحسين الكرخي وبرع في الفقه وعاش سبعين سنة‏.‏

وروى عن أبي خليفة الجمحي وكان القاضي أبو بكر الأبهري شيخ المالكية يقول‏:‏ ما قدم علينا من الخراسانيين أفقه من ابن أبي الحسين‏.‏

وفيها أبو إسحاق الهجيمي إبراهيم بن علي البصري في آخر السنة وقد قارب المائة روى عن جعفر بن محمد بن شاكر والكديمي وطائفة‏.‏

وفيها المهلَّبي الوزير في قول وسيأتي في العام الآتي‏.‏

وفيها دعلج بن أحمد بن دعلج أبو محمد السِّجزي المعدّل وله نيف وتسعون سنة رحل وطوف وأكثر وسمع من هشام السِّيرافي وعليّ البغوي وطبقتهما‏.‏

قال الحاكم‏:‏ أخذ عن ابن خزيمة مصنفاته وكان يفتي بمذهبه‏.‏

وقال الدَّارقطني‏:‏ لم أر في مشايخنا أثبت من دعلج‏.‏

وقال الحاكم‏:‏ يقال لم يكن في الدنيا أيسر منه اشترى بمكة دار العباسيّة بثلاثين ألف دينار وقيل كان الذّهب في داره بالقفاف وكان كثير المعروف والصِّلات توفي جمادى الآخرة‏.‏

وفيها أبو محمد عبد الله بن جعفر بن محمد بن الورد البغدادي بمصر راوي السِّرة عن ابن البرقي في رمضان‏.‏

وفيها أبو الحسين عبد الباقي بن قانع بن مرزوق الحافظ ببغداد في شوال وله ست وثمانون سنة‏.‏

سمع الحارث بن أبي أسامة ‏,‏ إبراهيم بن الهيثم البلدي وطبقتهما‏.‏

وصنّف التصانيف‏.‏

قال الدَّارقطني‏:‏ كان يخطئ ويصرّ على الخطأ‏.‏

وفيها الحبِّيني أبو أحمد علي بن محمد المروزي سمع سعيد بن مسعود المروزي وطبقته‏.‏

وكان صاحب حديث قال الحاكم‏:‏ كان يكتب مثل السكر‏.‏

وفيها أبو بكر النقّاش محمد بن الحسن بن محمد بن زياد الموصلي ثم البغدادي المقرئ صاحب التصانيف في التفسير والقراءات‏.‏

روى عن أبي مسلم الكجِّي وطائفة وقرأ على أصحاب ابن ذكوان والبزّي ورحل ما بين مصر إلى ما وراء النهر وعاش خمسًا وثمانين سنة ومع جلالته في العلم ونبله فهو ضعيف متروك الحديث‏.‏

وفيها أبو جعفر محمد بن علي بن دحيم الشَّيباني الكوفي مسند الكوفة في زمانه أو في العام الآتي‏.‏

روى عن إبراهيم بن عبد الله القصّار وأحمد بن أبي غرزة وجماعة‏.‏

وفيها يحيى بن منصور القاضي أبو محمد النَّيسابوري ولي قضاء نيسابور بضع عشرة سنة روى عن علي بن عبد العزيز البغويّ وأحمد بن سلمة وطبقتهما‏.‏

سنة اثنتين وخمسين وثلاثمائة فيها يوم عاشوراء ألزم معز الدولة أهل بغداد بالنَّوح والمآتم على الحسين بن علي رضي الله عنه وأمر بغلق الأسواق وعلّقت عليها المسوح ومنع الطباخين من عمل الأطعمة وخرجت نساء الرافضة منشّرات الشعور مضخّمات الوجوه يلطمن ويفتنّ الناس وهذا أول ما نيح عليه اللهم ثبت علينا عقولنا‏.‏

وفيها عزل عن قضاء العراق ابن أبي الشوارب الذي ضمن القضاء وولِّي عمر بن أكثر على أن لا يأخذ جامكيّة‏.‏

وفيها قتل ملك الروم وولى الملك‏:‏ الدُّمستق واسمه نقفور وفيها يوم ثامن عشر ذي الحجة عملت الرّافضة عيد الغدير غدير خمّ ودقت الكوسات وصلّوا بالصحراء صلاة العيد‏.‏

وفيها أو في التي قبلها الوزير المهلَّبي أبو محمّد الحسن بن محمد الأزدي من ذريّة المهلّب بن أبي صفرة وزير معز الدولة بن بويه كان من رجال الدهر حزمًا وعزمًا وسؤددًا وعقلًا وشهامةً ورأيًا توفي في شعبان وقد نيّف على الستين وكان فاضلًا شاعرًا فصيحًا حليمًا جوادًا صادر معز الدولة أولاده من بعده ثم استوزر أبا الفضل العباس بن الحسن الشرازي‏.‏

وفيها أبو القاسم خالد بن سعد الحافظ أحد أركان الحديث بالأندلس سمع بعد سنة ثلاثمائة من جماعة وصنّف التصانيف وكان عجبًا في معرفة الرجال والعلل وقيل‏:‏ كان يحفظ الشيء من مرّة‏.‏

وورد أن المستنصر بالله الحكم قال‏:‏ إذا فاخرنا أهل المشرق بيحيى بن معين فاخرناهم وفيها أبو بكر الإسكافي محمد بن محمد بن أحمد بن مالك ببغداد في ذي القعدة روى عن موسى بن سهل الوشّاء وجماعة وله جزء مشهور وفيها علي بن أحمد بن أبي قيس البغدادي الرقا أبو الحسن روى عن زوج أمه أبي بكر بن أبي الدِّنيا وهو ضعيف جدًّا‏.‏


سنة ثلاث وخمسين وثلاثمائة

سنة ثلاث وخمسين وثلاثمائة فيها نازل الدُّمستق المصيِّصة وحاصرها وغلت الأسعار بها ثم ترحّل عنها للغلاء الذي أصاب جيشه ثم جاء إلى طرسوس وأهدى تقادم إلى سيف الدولة‏.‏
وفيها تحارب معزّ الدولة وأمير الموصل ناصر الدولة وانهزم أوّلًا ناصر الدولة ثم انتصر وأخذ حواصل معز الدولة وثقله ‏,‏ أسر عدة من الأتراك‏.‏

وفيها توفي الحافظ البارع أبو سعيد أحمد بن محمد بن الزاهد أبي عثمان سعيد بن إسماعيل الحيريّ النَّيسابوري شهيدًا بطرسوس وله خمس وستون سنة روى عن الحسن بن سفيان وطبقته وصنّف التفسير الكبير والصحيح على رسم مسلم وغيره ذلك وفيها أبو إسحاق بن حمزة الحافظ وهو إبراهيم بن محمد بن حمزة ابن عمارة بأصبهان في رمضان وهو في عشر الثمانين‏.‏

قال أبو نعيم‏:‏ لم ير بعد عبد الله بن مظاهر في الحفظ مثله جمع الشيوخ والمسند وقال أب عبد الله بن منده الحافظ لم أر أحفظ منه‏.‏

وقال ابن عقدة‏:‏ قلّ من رأيت مثله‏.‏

قلت‏:‏ روى عن مطيّن وأبي شعيب الحراّني‏.‏

وفيها أبو عيسى بكّار بن أحمد البغدادي شيخ المقرئين في زمانه قرأ على جماعة من أصحاب الدُّوري وسمع من عبد الله بن الإمام أحمد بن حنبل وتوفي في ربيع الأوّل وقد قارب الثمانين‏.‏

وفيها جعفر بن محمد بن الحكم الواسطي المؤدِّب روى عن الكديمي وطبقته‏.‏

وفيها أبو علي بن السَّكن الحافظ سعيد بن عثمان بن سعيد بن السَّكن المصري صاحب التصانيف وأحد الأئمة سمع بالعراق والشام والجزيرة وخراسان وما وراء النهر من أبي القاسم البغوي وطبقته توفي في المحرم وله تسع وخمسون سنة‏.‏

وفيها أبو الفوارس شجاع بن جعفر الورّاق الواعظ ببغداد وقد قارب المائة روى عن العطاردي وأبي جعفر بن المنادي وطائفة وكان أسند من بقي‏.‏

وفيها أبو محمد عبد الله بن الحسن بن بندار المديني الأصبهاني سمع أسيد بن عاصم ومحمد

وفيها أبو محمد الفاكهي عبد الله بن محمد بن العباس المكي صاحب أبي يحيى بن أبي مسرّة وكان أسند من بقي بمكة‏.‏

وفيها أبو القاسم علي بن يعقوب بن أبي العقب الدمشقي المحدّث المقرئ روى عن أبي زرعة الدمشقي توفي في ذي الحجة عن ثلاث وتسعين سنة‏.‏

وفيها أبو علي محمد بن هارون بن شعيب الأنصاري الدمشقي الحافظ أحد الرحالة سمع بالشام ومصر والعراق وأصبهان‏.‏

وروى عن بكر بن سهل الدمياطي وأحمد بن محمد بن يحيى بن حمزة وطبقتهما‏.‏

قال عبد العزيز الكتاني‏:‏ كان يتهم‏.‏

قلت‏:‏ عاش سبعًا وثمانين سنة‏.‏

سنة أربع وخمسين وثلاثمائة فيها بنى الدُّمستق نقفور مدينة الروم وسمّاها قيسارية وقيل قيصرية وسكنا ليغير كل وقت وجعل أباه بالقسطنطينية فبعث إليه أهل طرسوس والمصيصة يخضعون له ويسألونه أن يقبل منهم القطيعة كل سنة وينفذ إليهم نائبًا له عليهم فأجابهم ثم علم ضعفهم وشدّة القحط

عليهم وأن أحدًا لا ينجدهم وأن كل يوم يخرج من طرسوس ثلاثمائة جنازة فرجع عن الإجابة وخاف إن تركهم حتى تستقيم أحوالهم أن يمتنعوا عليه فأحرق الكتاب على رأس الرسول فأحترقت لحيته وقال‏:‏ إمض ما عندي إلاّ السيّف ثم نازل المصيِّصة فأخذها بالسيف واستباحها ثم افتتح طرسوس بالأمان وجعل جامعها اصطبلًا لخيله وحض البلد وشحنها بالرجال‏.‏

وفيها توفي أبو بكر بن الحدّاد وهو أحمد بن إبراهيم بن أحمد بن عطية البغدادي بديار مصر روى عن أحمد بن محمد بن يحيى بن حمزة وبكر بن سهل الدمياطي وطبقتهما‏.‏

وفيها المتنبي شاعر العصر أبو الطيب أحمد بن الحسين بن الحسن الجعفي الكوفي في رمضان بين شيراز والعراق وله إحدى وخمسون سنة قتلته قطاع الطريق وأخذوا المال الذي معه وقد مدح عدّة ملوك وقيل إنه وصل إليه من ابن العميد ثلاثون ألف دينار‏.‏

ومن عضد الدولة صاحب شيراز مثلها وليس في العالم أحد أشعر منه أبدًا وأمَّا مثله فقليل‏.‏

وفيها الحبر العلامة أبو حاتم محمد بن حبّان بن أحمد بن حبّان بن معاذ التَّميمي البستي الحافظ صاحب التصانيف سمع أبا خليفة الجمحي وطبقته بخراسان والشام والعراق ومصر والجزيرة وكان من أوعية العلم في الحديث والفقه واللّغة والوعظ وغير ذلك حتّى الطب والنجوم والكلام ولي قضاء سمرقند ثم قضاء نسا وغاب دهرًا عن وطنه ثم ردّ إلى بست‏.‏

وتوفي في شوال بها وهو في عشر الثمانين‏.‏

وفيها أبو بكر بن مقسم المقرئ محمد بن الحسن بن يعقوب بن مقسم البغدادي العطّار وله تسع وثمانون سنة قرأ على إدريس الحدّاد وسمع من أبي مسلم الكجَّي وطائفة وتصدّر للإقراء دهرًا وكان علامة في نحو الكوفيين سمع من ثعلب أماليه وصنّف عدّة تصانيف وله قراءة معروفة منكرة خالف فيها الإجماع‏.‏

وقد وثّقه الخطيب‏.‏

وفيها أبو بكر الشافعي محّمد بن عبد الله بن إبراهيم البغدادي البزّاز المحدّث في ذي الحجة وله خمس وتسعون سنة وهو صاحب الغيلانيات وابن غيلان آخر من روى عنه تلك الأجزاء التي هي في السماء علوًا‏.‏

روى عن موسى بن سهل الوشّاء ومحمد بن الجهم السمَّري ومحمد بن شدّاد المسمعي وطبقتهم‏.‏

قال الخطيب‏:‏ ثقة‏.‏

كان ثبتًا حسن التصنيف جمع أبوابًا وشيوخًا قال‏:‏ ولما منعت الديلم الناس من ذكر فضائل الصحابة وكتبوا السَّبَّ على أبواب المساجد كان يتعمّد إملاء أحاديث الفضائل في الجامع رحمه الله فيها أخذ ركب مصر والشام وهلك الناس وتمزقوا في البراري فلا قوة إلا بالله أخذتهم بنو سليم‏.‏

وفيها توفي الجعابي الحافظ أبو بكر محمد بن عمر بن محمد بن سلم التميمي البغدادي سمع يوسف بن يعقوب القاضي ومحمد بن الحسن بن سماعة وطبقتهما وصنف الكتب و توفي في رجب وله اثنتان وسبعون سنة وكان عديم المثل في حفظه‏.‏

قال القاضي أبو عمر الهاشمي‏:‏ سمعت ابن الجعابي يقول‏:‏ أحفظ أربعمائة ألف حديث وأذاكر بستمائة ألف حديث‏.‏

قال الدارقطني‏:‏ خلط‏:‏ ثم ذكر أنه كان شيعيًا وقيل كان يترك الصلاة نسأل الله العفو‏.‏

وفيها أبو الحكم منذر بن سعيد البلّوطي قاضي الجماعة بقرطبة‏.‏

سمع من عبيد الله بن يحيى اللَّيثي وكان ظاهريّ المذهب فطنًا مناظرًا ذكيًا بليغًا مفوهًا شاعرًا كثير التصانيف قوّالًا بالحق ناصحًا للخلق عزيز المثل رحمه الله عاش اثنتين وثمانين سنة‏.‏

وفيها محمد بن معمر بن ناصح أبو مسلم الذُّهلي الأديب بأصبهان روى عن أبي بكر بن أبي عاصم وأبي شعيب الحراني وطائفة‏.‏

فيها أقامت الرافضة المأتم على الحسين على العادة المارّة في هذه السّنوات‏.‏

وفيها مات السّلطان معز الدَّولة أحمد بن بويه الدَّيلمي وكان في صباه يحتطب وأبوه يصيد السمك فما زال إلى أن ملك بغداد نيّفًا وعشرين سنة ومات بالإسهال عن ثلاث وخمسين سنة وكان من ملوك الجور والرَّفض ولكنه كان حازمًا سائسًا مهيبًا و قيل إنه رجع في مرضه على الرفض وندم على الظلم وقيل إن سابور ذا الأكتاف أحد ملوك الفرس من أجداده وكان أقطع طارت يده في بعض الحروب وتملّك بعده ابنه عز الدولة بختيار‏.‏

وفيها توفي أبو محمد المعقلي أحمد بن عبد الله بن محمد المزني الهروي أحد الأئمة‏.‏

قال الحاكم‏:‏ كان إمام أهل خراسان بلا مدافعة سمع أحمد بن نجدة وإبراهيم بن أبي طالب ومطيّنًا وطبقتهم وكان فوق الوزراء و كانوا يصدون عن رأيه‏.‏

والقالي أبو علي إسماعيل بن القاسم البغدادي االلغوي النحوي الأخباري صاحب التصانيف ونزيل الأندلس بقرطبة في ربيع الآخر وله ست وسبعون سنة أخذ الآداب عن ابن دريد وابن الأنباري وسمع من أبي يعلى الموصلي والبغويّ وطبقتهما وألّف كتاب البارع في اللُّغة في خمسة آلاف ورقة ولكن لم يتمّه‏.‏

والرفّاء أبو علي حامد بن محمد الهروي الواعظ المحدّث بهراة في رمضان روى عن عثمان

والرّافقي أبو الفضل العباس بن محمد بن نصر بن السَّريِّ‏.‏

روى عن هلال بن العلاء وجماعة‏.‏

وتوفي بمصر‏.‏

قال يحيى بن علي الطحان‏:‏ تكلّموا فيه‏.‏

وعبد الخالق بن أبي الحسن بن علي أبو محمد السَّقطي المعدَّل ببغداد روى عن محمد بن غالب تمتام وجماعة‏.‏

وسنقة أبو عمرو عثمان بن محمد البغدادي بن السَّقطي سمع الكديمي وإسماعيل القاضي ومات في آخر السنة وله سبع وثمانون سنة‏.‏

وصاحب الأغاني أبو الفرج علي بن الحسين الأموي الأصبهاني الكاتب الأخباري روى عن مطيّن فمن بعده وكان أديبًا نسّابة علامة شاعرًا كثير التصانيف و من العجائب أنه مرواني يتشيع توفي في ذي الحجة عن ثلاث وسبعين سنة‏.‏

وفيها سيف الدولة على بن عبد الله بن حمدان بن حمدون التَّغلبي الجزري صاحب الشام بحلب في صفر وله بضع وخمسون سنة وكان بطلًا شجاعاتً كثير الجهاد جيد الرأي عارفًا بالأدب والشعر جوادًا ممدّحًا مات بالفالج وقيل بعسر البول وكان قد جمع من الغبار الذي أصابه في الغزوات ما جاء منه لبنةً بقدر الكف وأوصى أن يوضع خدّه إذا دفن عليهما

وفيها في جمادى الأولى وقيل في العام الآتي كافور أبو المسك الحبشي الأسود الخادم الإخشيدي صاحب الديار المصرية اشتراه الإخشيد وتقدّم عنده حتى صار من أكبر قوّاده لعقله ورأيه وشجاعته ثم صار أتابك ولده من بعده وكان صبيًّا فبقي الاسم لأبي القاسم أنوجور والدَّست لكافور فأحسن سياسته إلى أن مات أنوجور ومعناه بالعربي محمود في سنة تسع وأربعين عن ثلاثين سنة وأقام كافور في الملك بعده أخاه عليّا إلى أن مات في أوّل سنة خمس وخمسين وله إحدى وثلاثون سنة فتسلطن كافور واستوزر أبا الفضل جعفر بن حنزابة وعاش بضعًا وستين سنة‏.‏

وفيها أبو الفتح عمر بن جعفر بن محمد بن سليم الختَّلي الرجل الصّالح ببغداد وله خمس وثمانون سنة روى عن الكديمي وطبقته‏.‏

سنة سبع وخمسين وثلاثمائة لم يحجّ الرّكب لفساد الوقت وموت السلاطين في الشهور الماضية‏.‏

وفيها توفي أحمد بن الحسن بن إسحاق بن عتبة الرّازي ثم المصري المحدث أبو العباس في جمادى الآخرة وله تسع وثمانون سنة سمع مقدام ا بن داود الرُّعيني وطبقته‏.‏

وأحمد بن محمد بن رميح أبو سعيد النّخعي النَّسوي الحافظ صاحب التصانيف طوّف الكثير وروى عن أبي خليفة الجمحي وطبقته والصحيح أنه ثقة سكن اليمن مدّة‏.‏

وفيها المتّقي لله أبو إسحاق بن إبراهيم بن المقتدر بالله جعفر ابن المعتضد بالله أحمد بن الموفق العباسي المخلوع و قد ذكرنا في سنة ثلاث وثلاثين أنهم خلعوه وسلموا عينيه وبقي في السجن إلى هذا العام كالميّت ومات في شعبا ن وله ستون سنة وكانت خلافته أربع سنين وكان أبيض مليحًا مشرب حمرة أشهل أشقر كثّ اللحية وكان فيه صلاح وكثر صلاة وصيام ولم يكن يشرب في خلافته انهدمت القبة الخضراء المنصورية التي كانت فخر بني العباس‏.‏

وحمزة بن محمد بن علي بن العباس أبو القاسم الكناني المصري الحافظ أحد أئمة هذا الشأن‏.‏

روى عن النَّسائي وطبقته وأكثر التَّطواف بعد الثلاثمائة وجمع وصنّف وكان صالحًا دينًا بصيرًا بالحديث وعلله مقدّمًا فيه وهو صاحب مجلس البطاقة توفي في ذي الحجة ولم يكن للمصريين في زمانه أحفظ منه‏.‏

وفيها القاضي أبو العبّاس عبد الله بن الحسين بن الحسن بن الحسن بن أحمد بن النَّضر البصري المروزي محدّث مرو في شعبان وله سبع وتسعون سنة رحل به أبوه وسمع من الحارث بن أبي أسامة وأبي إسماعيل التِّرمذي وطائفة وانتهى إليه علوّ الإسناد بخراسان‏.‏

وعبد الرحمن بن العباس أبو القا سم البغدادي والد أبي طاهر المخلِّص سمع الكديمي وإبراهيم الحربي وجماعة‏.‏

وثّقة ابن أبي الفوارس وكان أطروشًا‏.‏

وفيها الحافظ عمر بن جعفر البصري المحدّث أبو حفص خرّج لخلق كثير ولم يكن بالمتقن وقد روى عن أبي خليفة الجمحي وعبدان وطبقتهما وعاش سبعًا وسبعين سنة‏.‏

وأبو إسحاق القراريطي الوزير وهو محمد بن أحمد بن إبراهيم الإسكافي الكاتب وزر لمحمد بن رائق ثم وزر للمتقي لله مرتين وصودر وصار إلى الشام وكتب لسيف الدولة وكان ظلومًا غشومًا عاش ستًا وسبعين سنة‏.‏

وابن مخرم وهو الرئيس أبو عبد الله محمد بن أحمد بن علي بن مخلد البغدادي الجوهري الفقيه المحتسب تلميذ محمد بن جرير الطبري روى عن الحارث بن أبي أسامة وطبقته وعاش ثلاثًا وتسعين سنة‏.‏

و قال البرقاني‏:‏ لا بأس به‏.‏

توفي في ربيع الآخر‏.‏

وفيها أبو سليمان الحرّاني محمد بن الحسين ببغداد في رمضان روى عن أبي خليفة وعبدان وأبي يعلى وكان ثقة صاحب حديث ومعرفة‏.‏

وأبو علي بن آدم الفزاري محمد بن محمد بن عبد الحميد القاضي العدل بدمشق في جمادى الآخرة روى عن أحمد بن علي القاضي المروزي وطبقته‏.‏

فيها كان خروج الروم من الثغور فأغاروا وقتلوا وسبوا ووصلوا إلى حمص وعظم المصاب وجاءت المغاربة مع القائد جوهر المغربي فأخذوا ديار مصر وأقاموا الدَّعوة لبني عبيد الرافضة مع أن دولة معز الدولة بالعراق هذه المدة رافضية‏.‏

والشعار الجاهلي يقام يوم عاشوراء يوم الغدير‏.‏

وتوفي فيها ناصر الدولة الحسين بن أبي الهيجاء عبد الله ابن حمدان التَّغلبي صاحب الموصل وكان أخوه سيف الدولة يتأدّب معه لسنّه ومنزلته عند الحلفاء وكان هو كثير المحبة لسيف الدولة فلما توفي حزن عليه ناصر الدولة وتغيّرت أحواله وتسودن وضعف عقله فبادر ولده أبو تغلب الغضفي ومنعه من التصرّف وقام بالمملكة فلم يزل معتقلًا حتى توفي في ربيع الأول عن نحو ستين سنة‏.‏

وفيها الحسن بن محمد بن أحمد بن كيسان أبو محمد الحربي أخو علي وهو ثقة روى عن إسماعيل القاضي والكبار ومات في شوال‏.‏

وفيها أبو القاسم زيد بن علي أبي بلال العجلي الكوفي شيخ الإقراء ببغداد قرأ على أحمد بن فرج وابن مجاهد وجماعة وحدّث عن مطيّن وطائفة توفي في جمادى الأولى‏.‏

ومحدث دمشق محمد بن إبراهيم بن عبد الرحمن بن عبد الملك بن مروان أبو عبد الله القرشي

الدّمشقي روى عن أحمد بن محمد بن يحيى بن حمزة وزكريا خيّاط السُّنّة وطبقتهما‏.‏

وكان ثقة مأمونًا جوادًا مفضلًا خرّج له ابن مندة الحافظ ثلاثين جزءًا وأملى مدّة‏.‏

وفيها محدث الأندلس محمد بن معاوية بن عبد الرحمن أبو بكر الأموي المرواني القرطبي المعروف بابن الأحمر‏.‏

روى عن عبيد الله بن يحيى وخلق وفي الرِّحلة عن النَّسائي والفريابي وأبي خليفة الجمحي ودخل الهند للتجارة فغرق له ما قيمته ثلاثون ألف دينار ورجع فقيرًا وكان ثقة‏.‏

توفي في رجب وكان عنه السنن الكبير للنسائي‏.‏

سنة تسع وخمسين وثلاثمائة في أولها أخذ نقفور أنطاكية بنوع أمان فأسر الشباب وأطلق الشيوخ والعجائز وكان قد طغى وتجبّر وقهر البلاد وتمرَّد على الله وتزوج بزوجة الملك الذي قبله كرهًا وهمّ بإخصاء ولديها لئلا يملكها فعملت عليه الامرأة وراسلت الدُّمستق فجاء إليها في زيّ النساء هو وطائفة فباتوا عندها ليلة الميلاد فبيّتوا نقفور وأجلسوا في المملكة ولدها الأكبر‏.‏

وفيها توفي أبو عبد الله أحمد بن بندار إسحاق الشَّعَّار الفقيه مسند أصبهان‏.‏

روى عن إبراهيم بن سعدان وابن أبي عاصم وطائفة وكان ثقة ظاهريّ المذهب‏.‏

وأحمد بن السِّندي أبو بكر البغدادي الحدّاد روى عن الحسن بن علويه وغيره‏.‏

قال أبو نعيم‏:‏ كان يعدّ من الأبدال‏.‏

وأحمد بن يوسف بن خلاّد أبو بكر النَّصيبي العطّار ببغداد في صفر وكان عريًّا من العلم وسماعه صحيح روى عن الحارث بن أبي أسامة وتمتام وطائفة‏.‏

وحبيب بن الحسن القزاز أبو القاسم الرجل الصالح وثقة جماعة وليّنة بعضهم روى عن أبي مسلم الكجِّي وجماعة‏.‏

وأبو علي بن الصوّاف محمد بن أحمد بن الحسن البغدادي المحدّث الحجّة‏.‏

روى عن محمد بن إسماعيل التِّرمزي وإسحاق الحربي وطبقتهما‏.‏

قال الدَّارقطني‏:‏ ما رأت عيناي مثله ومثل آخر بمصر‏.‏

قلت‏:‏ قد مات في شعبان وله تسع وثمانون سنة‏.‏

وأبو الحسن محمد بن علي بن حبيش البغدادي الناقد روى عن أبي شعيب الحرّاني ومطيّن‏.‏

سنة ستين وثلاثمائة فيها لحق المطيع لله فالج بطل نصفه وثقل لسانه وأقامت الشَّيعة عاشوراء باللطم والعويل

وفيها جعفر بن فلاح الذي ولي إمرة دمشق للباطنية وهو أول نائب وليها لبني عبيد وكان قد سار إلى الشام فأخذ الرَّملة ثم دمشق بعد أن حاصر أهلها أيامًا ثم قدم لحربه الحسن بن أحمد القرمطي الذي تغلّب قبله على دمشق وكان جعفر مريضًا على نهر يزيد فأسره القرمطي وقتله‏.‏

وفيها زيري بن مناد الحميري الصَّنهاجي جدّ المعزّ بن باديس وصاحب تاهرت وهو الذي بنى مدينة أشير وحصّنها قتل في مصاف بينه وبين أهل الأندلس في رمضان‏.‏

وفيها الطَّبراني الحافظ العلم ومسند العصر أبو القاسم سليمان بن أحمد بن أيوب اللَّخمي في ذي القعدة بأصبهان وله مائة سنة وعشرة أشهر وكان ثقة صدوقًا واسع الحفظ بصيرًا بالعلل والرّجال والأبواب كثير التصانيف وأوَّل سماعه في سنة ثلاث وسبعين ومائتين بطبريّة ورحل أوّلًا إلى القدس سنة أربع وسبعين ثم رحل إلى قيسارية سنة خمس وسبعين سمع من أصحاب محمد بن يوسف الفريابي ثم رحل إلى مصر وجبلة ومدائن الشام وحج ودخل اليمن ورد إلى مصر ثم رحل إلى العراق وأصبهان وفارس‏.‏

روى عن أبي زرعة الدمشقي وإسحاق الدَّبري وطبقتهما‏.‏

وفيها الطُّوماري أبو علي عيسى بن محمد البغدادي في صفر وله ثمان وتسعون سنة وليس

وفيها أبو بكر بن جعفر بن الهيثم الأنباري البندار روى عن أحمد بن الخليل البرجلاني ومحمد بن أحمد بن أبي العوّام وتفرّد بالرواية عن جماعة و توفي يوم عاشوراء وله ثلاث وتسعون سنة وأصوله حسنة بخط أبيه‏.‏

وفيها أبو عمرو بن مطر النَّيسابوري الزاهد الحافظ شيخ السنّة محمد بن جعفر بن محمد بن مطر المعدَّل‏.‏

روى عن أبي عمرو أحمد بن المبارك المستملي ومحمد بن أيوب الرّازي وطبقتهما‏.‏

وكان متعففًا قانعًا باليسير يحيى الليل ويأمر بالمعروف وينهى عن المنكر ويجتهد في متابعة السُّنّة‏.‏

توفي في جمادى الآخرة وله خمس وتسعون سنة‏.‏

ومحمد بن جعفر بن محمد بن كنانة أبو بكر البغدادي المؤدب روى عن الكديمي وأبي مسلم الكجِّي‏.‏

قال ابن أبي الفوارس‏:‏ فيه تساهل قلت‏:‏ توفي عن أربع وتسعين سنة‏.‏

ومن غرائب الاتفاقات موت هؤلاء الثلاثة في سنة واحدة وهم في عشر المائة وأسماؤهم وآباؤهم وأجدادهم شيء واحد‏.‏

وابن العميد الوزير العلامة أبو الفضل محمد بن الحسين ابن محمد الكاتب وزير ركن الدولة الحسن بن بويه صاحب الرَّيّ كان آية في التَّرسُل والإنشاء فيلسوفًا متَّهمًا برأي الحكماء حتى كان ينظر بالجاحظ وكان يقال‏:‏ بدئت الكتابة بعبد الحميد وختمت بابن العميد وكان

الصاحب إسماعيل بن عباد تلميذه وخصيصه وصاحبه ولذلك قالوا الصاحب ثم صار لقبًا‏.‏

وفيها الآجرِّي الإمام أبو بكر محمد بن الحسين البغدادي المحدث صاحب التصانيف سمع أبا مسلم الكجِّي وأبا شعيب الحرّاني وطائفة وجاور بمكة وبها توفي في المحرم كان ثقة دنيّنا صاحب سنّة‏.‏

وفيها أبو طاهر بن ذكوان البعلبكِّي المؤدِّب محمد بن سليمان نزيل صيدا ومحدّثها قرأ القرآن على هارون الأخفش وسمع أحمد بن محمد بن يحيى بن حمزة وزكريا بن يحيى خيّاط السنّة وطبقتهما‏.‏

وعاش بضعًا وتسعين سنة‏.‏

روى عن السَّكن بن جميع وصالح بن أحمد الميانجي وقرأ عليه عبد الباقي بن الحسين شيخ أبي الفتح بن فارس‏.‏

وأبو القاسم بن أبي يعلي الهاشمي الشريف لما أخذت العبيديون دمشق قام الشريف بدمشق وقام معه أهل الغوطة والشباب واستفحل أمره في ذي الحجة سنة تسع وخمسين وطرد عن دمشق متولِّيها ولبس السواد وأعاد الخطبة لبني العباس فلم يلبث إلا أيّامًا حتى جاء عسكر المغاربة وحاربوا أهل دمشق وقتل بين الفريقين جماعة ثم هرب الشريف في الليل وصالح أهل البلد العسكر ثم أسر الشريف عند تدمر فشهره جعفر بن فلاح على جمل في المحرم سنة

وقد توفي في عشر الستّين وثلاثمائة خلق منهم‏:‏ أحمد بن القاسم بن كثير بن الريان أبو الحسن المصري الملكي نزيل البصرة روى عن الكديمي وإسحاق الدَّبري وطبقتهما‏.‏

قال ابن ماكولا‏:‏ فيه ضعف وقال الحافظ أبو محمد الحسن بن علي البصري‏:‏ سمعت منه وليس بالمرضي‏.‏

وأحمد بن طاهر بن النجم الحافظ أبو عبد الله الميانجي محدّث أذربيجان‏.‏

قال أبو الحسين أحمد بن فارس اللغوي‏:‏ ما رأيت مثله ولا رأى مثل نفسه‏.‏

وقال الخليل‏:‏ توفي بعد الخمسين سمع أبا مسلم الكجِّي وعبد الله بن أحمد‏.‏

وأبو الحسن بن سالم الزاهد أحمد بن محمد بن سالم البصري شيخ السالميّة وكان له أحوال ومجاهدات وعنه أخذ الأستاذ أبو طالب صاحب القوت وهو آخر أصحاب سهل التستري وفاة وقد خالف أصول السنَّة في مواضع وبالغ في الإثبات في مواضع وعمر دهرًا وبقي إلى سنة بضع وخمسين‏.‏

وأبو حامد أحمد بن محمد بن شارك الفقيه الشافعي مفتي هراة ومحدثها ومفسرها وأديبها رحل الكثير وعني بالحديث وروى عن محمد بن عبد الرحمن السَّامي والحسن بن سفيان

وإبراهيم بن عبد الله بن محمد بن أبي العزايم أبو إسحاق الكوفي صاحب أبي عمرو أحمد بن أبي غرزة الغفاري‏.‏

وأبو علي النجّاد الصغير وهو الحسين بن عبد الله البغدادي الحنبلي تلميذ أبي محمد البربهاري صنّف في الأصول والفروع‏.‏

وفيها أبو محمد الرَّامهرمزي الحسن بن عبد الرحمن بن خلاد الحافظ القاضي صاحب ‏ «‏المحدِّث الفاضل‏» ‏ روى عن مطيّن ومحمد بن حيّان المازني وطبقتهما‏.‏

قال أبو القاسم عبد الرحمن بن منده‏:‏ عاش إلى قريب الستين وثلاثمائة‏.‏

والجابري عبد الله بن جعفر بن إسحاق الموصلِّي صاحب الجزء المشهور به وشيخ أبي نعيم الحافظ روى عن محمد بن أحمد بن أبي المثنّى وغيره‏.‏

وأبو عبد الرحمن عبد الله بن عمر بن أحمد بن علَّك المروزي الجوهري المحدث محدث مرو ومسندها روى عن الفضل الشَّعراني ومحمد بن أيوب بن الضريس‏.‏

وكشاجم أحد فحول الشعراء واسمه محمود بن حسين‏.‏

وأبو حفص العتكي الأنطاكي عمر بن علي روى عن ابن جوصا والحسن بن أحمد بن قيل وطبقتهما‏.‏

وأبو العباس محمد بن أحمد بن حمدان الزاهد أخو أبي عمرو بن حمدان نزل خوارزم وحدّث بها عن محمد بن أيوب بن الضُّريس ومحمد ابن عمرو قشمرد وطبقتهما أكثر عنه البرقاني‏.‏

ومحمد بن أحمد بن محمد بن يعقوب الأصبهاني القمّاط روى عن أبي بكر بن أبي عاصم وغيره‏.‏

وفيها أبو جعفر الروذراوري محمد بن عبد الله بن برزة حدّث بهمذان سنة سبع وخمسين عن تمتام وإسماعيل القاضي وإبراهيم بن ديزيل‏.‏

قال صالح بن أحمد الحافظ‏:‏ هو شيخ حضرته ولم أحمد أمره والحمد لله‏.‏

والنقوي أبو عبد الله محمد بن عبد الله الصَّنعاني آخر من روى في الدنيا عن إسحاق الدَّبري وبقي إلى سنة سبع وستين وثلاثمائة ورحل المحدثون إليه‏.‏

والنَّجيرمي أبو يعقوب يوسف بن يعقوب البصري حدّث في سنة خمس وستين عن أبي مسلم الكجِّي ومحمد بن حبّان المازني وعدّة سنة إحدى وستين وثلاثمائة فيها أخذ ركب العراق اعترضته بنو سليم و بنو هلال وقتلوا خلقًا وبطل الحجّ إلا طائفة

وفيها مات الأسيوطي أبو علي الحسن بن الخضر في ربيع الأول روى عن النَّسائي والمنجنيقي‏.‏

وفيها الخيّام خلف بن محمد بن إسماعيل أبو صالح البخاري محدّث ما وراء النَّهر روى عن صالح جزرة وطبقته‏.‏

ولم يرحل‏.‏

ليَّنه أبو سعيد الإدريسي وعاش ستّا وثمانين سنة‏.‏

وفيها الدرّاج أبو عمر وعثمان بن عمر بن خفيف البغدادي المقرئ روى عن ابن المجدَّر وطائفة‏.‏

قال البرقاني‏:‏ كان بدلًا من الأبدال‏.‏

وفيها محمد بن الحارث بن أسد المحاسبي القيرواني أبو عبد الله الحافظ نزيل قرطبة صنّف كتاب الاختلاف والافتراق في مذهب مالك وكتاب الفتيا وكتاب تاريخ الأندلس وكتاب تاريخ أفريقية وكتاب النَّسب‏.‏


سنة اثنتين وستين وثلاثمائة

سنة اثنتين وستين وثلاثمائة
فيها أخذت الروم نصيبين واستباحوها وتوصّل من نجا إلى بغداد وقام معهم المطوّعة واستنفروا الناس ومنعوا من الخطبة وحاولوا الهجوم على المطيع وصاحوا عليه بأنه عاجز مضيّع لأمر المسلمين فسار العسكر من جهة الملك م عز الدولة بختيار فالتقوا الروم فنصروا

وفي رمضان قتل ببغداد رجل من أعوان الوالي فبعث الوزير الشرازي - قبّحه الله - من طرح النار من النحاسين إلى السماكين فاحترق ببغداد حريق لم يسمع بمثله واحترق فيه جماعة كثيرة في البيوت فأحصي ذلك فكان ثلاثمائة وسبعة عشر دكانًا وثلاثمائة وعشرين دارًا وثلاثة وثلاثين مسجدًا فاستغاث رجل‏:‏ أيها الوزير‏:‏ أريتنا قدرتك ونرجو من الله أن يرينا قدرته فيك‏.‏

ثم إن الملك عز الدولة قبض عليه وسلمه إلى الشريف أبي الحسن‏.‏

فبعث به إلى الكوفة وسقي ذراريح فهلك في آخر السنة‏.‏

وفي رمضان قدم المعزُّ أبو تميم العبيدي مصر ومعه توابيت آبائه ونزل بالقصر بداخل القاهرة المعزية التي بناها مولاه جوهر لما افتتح الإقليم وقويت شوكة الرَّفض شرقًا وغربًا وخفيت السُّنن وأظهرت البدع نسأل الله العافية‏.‏

وفيها توفي عالم البصرة أبو حامد المروروذي أحمد بن عامر الشافعي صاحب التصانيف وصاحب أبي إسحاق المروزي وكان إمامًا لا يشق غباره تفقه به أهل البصرة‏.‏

وأحمد بن محمد بن عمارة أبو الحارث اللَّيثي الدّمشقي‏.‏

روى عن زكريا خيّاط السنّة وطائفة‏.‏

وعمّر دهرًا‏.‏

وأبو إسحاق المزكِّي إبراهيم بن محمد بن يحيى النَّيسابوري‏.‏

قال الحاكم‏:‏ هو شيخ نيسابور في عصره وكان من العبّاد المجتهدين الحجّاجين المنفقين على العلماء والفقراء‏.‏

سمع ابن خزيمة وأبا العباس السّراج وخلقًا كثيرًا‏.‏

وأملى عدة سنين وكان يحضر مجلسه أبو العباس الأصم فمن دونه‏.‏

قلت‏:‏ كان مثريًا متموّلًا عاش سبعًا وستين سنة توفي بعد خروجه من بغداد ونقل إلى نيسابور فدفن بها‏.‏

وفيها إسماعيل بن عبد الله بن محمد بن ميكاييل الأمير أبو العباس الأديب الممدوح بمقصورة ابن دريد وتلميذ ابن دريد وكان أبوه إذّاك متولّي الأهواز للمقتدر فسمّعه من عبدان الجواليقي‏.‏

وفيها أبو بحر البربهاري محمد بن الحسن بن كوثر في جمادى الأولى وله ست وتسعون سنة وهو ضعيف‏.‏

روى عن الكديمي ومحمد بن الفرج الأزرق وطبقتهما‏.‏

قال الدّارقطني‏:‏ اقتصروا من حديثه على ما انتخبته فحسب‏.‏

وفيها أبو جعفر البلخي الهندواني الذي كان من براعته في الفقه يقال له‏:‏ أبو حنيفة الصغير توفي ببخارى وكان شيخ تلك الديار في زمانه واسمه محمد بن عبد الله بن محمد وقد روى الحديث عن محمد بن عويل البلخي وغيره‏.‏

وفيها ابن فضالة المحدث أبو عمر محمد بن موسى بن فضالة الأُّموي مولاهم الدمشقي في ربيع الآخر روى عن الحسن بن الفرج الغزّي وابن قصيّ العذري‏.‏

قال عبد العزيز الغزّي وابن قصيّ العذري‏.‏

قال عبد العزيز الكتّاني‏:‏ تكلموا فيه‏.‏

وابن هاني حامل لواء الشعر بالأندلس وهو أبو الحسن وأبو القاسم محمد بن هاني الأزدي الأندلسي الإشبيلي وكان منغمسًا في اللذات والمحرمات متهمًا بدين الفلاسفة ولقد همّوا بقتله فهرب إلى القيروان ومدح المعزّ واتصل به وقد تفضي به المبالغة في المدح إلى الكفر و شرب ليلةً عند ناس فأصبح مخنوقًا وهو في عشر الخمسين وله ديوان كبير‏.‏

سنة ثلاث وستين وثلاثمائة فيها ظهر ما كان المطيع يستره من الفالج وثقل لسانه فدعه الحاجب سبكتكين وهو صاحب السلطان عز الدولة إلى خلع نفسه وتسليم الخلافة لولده الطائع لله ففعل ذلك في ذي القعدة وأثبت خلعه على قاضي القضاة أبي الحسن بن أم شيبان‏.‏

وفيها أقيمت الدعوة بالحرمين للمعزّ العبيدي وقطعت خطبة بني العباس ولم يحجّ ركب العراق لأنهم وصلوا إلى سميراء فرأوا هلال ذي الحجة وعلموا أن لا ماء في الطريق فعدّلوا إلى

وفيها مات ثابت بن سنان بن ثابت بن قرّة الصابي الحراني الطبيب المؤرخ صاحب التصانيف‏.‏

وجمح بن القاسم أبو العباس المؤذن بدمشق روى عن عبد الرحمن بن الرواس وطائفة‏.‏

وأبو بكر عبد العزيز بن جعفر بن أحمد الحنبلي صاحب الخلاّل وشيخ الحنابلة وعالمهم المشهور وصاحب التصانيف‏.‏

روى عن موسى بن هارون وأبي خليفة الجمحي وجماعة و توفي في شوال وله ثمان وسبعون سنة وكان صاحب زهد وعبادة وقنوع رحمه الله‏.‏

وفيها أبو بكر النابلسي محمد بن أحمد بن سهل الرَّملي الشهيد سلخه صاحب مصر المعزّ لدين الله وكان قد قال‏:‏ لو كان معي عشرة أسهم لرميت الروم سهمًا ورميت بني عبيد تسعة فبلغت القائد جوهر فلما قرَّره اعترف وأغلظ لهم فقتلوه‏.‏

وكان عابدًا صالحًا زاهدًا قوّالًا بالحق‏.‏

وفيها أبو الحسن الأبري محمد بن الحسين السِّجستاني مؤلف كتاب ‏ «‏مناقب الشافعي‏» ‏‏.‏ وآبر من عمل سجستان روى عن ابن خزيمة وطبقته ورحل إلى الشام وخراسان والجزيرة‏.‏

وفيها محدث الشام الحافظ أبو العباس محمد بن موسى بن الحسين ابن السمسار الدمشقي روى عن محمد بن خريم وابن جوصاء وطبقتهما‏.‏

قلت‏:‏ ارتحل إلى مصر وإلى بغداد‏.‏

والمظفَّر بن حاجب بن أرَّكين الفرغاني أبو القاسم‏.‏

توفي بدمشق في هذا العام أو بعده رحل به أبوه وسمع من جعفر الفريابي والنسائي وطبقته‏.‏

والنُّعمان بن محمد بن منصور القيرواني القاضي أبو حنيفة الشِّيعي ظاهرًا الزنديق باطنًا قاضي قضاة الدولة العبيدية صنّف كتاب‏:‏ ‏ «‏ابتداء الدعوة‏» ‏‏.‏

وكتابًا في فقه الشيعة وكتبًا كثيرة تدل على انسلاخه من الدين يبدّل فيها معاني القرآن ويحرقها مات بمصر في رجب وولي بعده ابنه‏.‏

سنة أربع وستين وثلاثمائة فيها أو بعدها ظهرت العيّارون واللصوص ببغداد واستفحل شرّهم حتى ركبوا الخيل وتلقّبوا بالقوّاد وأخذوا الضريبة من الأسواق‏.‏

والدُّروب وعمّ البلاء‏.‏

وفيها قطعت خطبة الطائع له ببغداد خمسين يومًا فلم تخطب لأحدٍ لأجل شغبٍ وقع بينه وبين عضد الدولة عند قدومه العراق فإن عضد الدولة قدم من شيراز فأعجبه مملكة العراق فاستمال الأمراء فشغبوا على ابن عمه عز الدَّولة فخاف وأغلق بابه ثم كتب العضد

على لسان الطائع لله باستقرار السلطنة لعضد الدولة وخلع على الوزير محمد بن بقية ثم اضطربت الأمور عليه وكتب أبوه ركن الدولة إليه يزجره ويقول‏:‏ أنت خرجت في نصرة ابن أخي أو في أخذ مملكته منه فرجع إلى إقليم فارس وتزوج الطائع بابنة عزّ الدَّولة وكان القحط ببغداد شديدًا والتمر ثلاثة أرطال بدرهم‏.‏

وفيها توفي أبو بكر بن السنّي الحافظ أحمد بن محمد بن إسحاق بن إبراهيم الدِّينوري صاحب كتاب ‏ «‏عمل يوم وليلة‏» ‏ رحل وكتب الكثير وروى عن النّسائي وأبي خليفة وطبقتهما‏.‏

وكان يكتب فوضع القلم ورفع يديه يدعو الله فمات في آخر يوم من السنة‏.‏

وفيها‏,‏ إسحاق إبراهيم بن أحمد بن محمد بن رجاء النيسابوري الوراق الأبزاري في رجب وله ست وتسعون سنة طوّف الكثير وعني بالحديث وروى عن مسدّد بن قطن والحسن بن سفيان وإنما رحل على كبر‏.‏

وفيها سبكتكين حاجب معزّ الدولة كان الطائع قد خلع عليه خلعة الملوك وطوّقه وسوّره ولقبه نصر الدولة فلم تطل أيامه وسقط من الفرس فانكسرت رجله وتوفي في المحرم وخلّف ألف دينار وعشرة آلاف ألف درهم وصندوقين جواهر وثلاثة ألاف فرس إلى نحو ذلك من الحواصل‏.‏

وفيها أبو هاشم عبد الجبار بن عبد الصمد بن إسماعيل السُّلمي الدمشقي المؤدِّب قرأ القرآن على أبي عبيدة ولد ابن ذكوان وروى عن محمد بن المعفى الصيّداوي وأبي شيبة داود بن إبراهيم وطبقتهما‏.‏

ورحل وتعب وجمع وكان ثقة‏.‏

وفيها علي بن أحمد بن علي المصيَّصي روى عن أحمد بن خليد الحلبي وغيره‏.‏

وفيها المطيع لله أبو القاسم الفضل بن المقتدر بالله جعفر بن المعتضد بالله العباسي ولد في أول سنة إحدى وثلاثمائة وبويع بالخلافة في سنة أربع وثلاثين بعد المستكفي بالله‏.‏

قال ابن شاهين‏:‏ وخلع نفسه غير مكره فيما صحّ عندي في ذي القعدة سنة ثلاث وستين ونزل عن الأمر لولده الطائع لله عبد الكريم توفي في المحرم وله أربع وستون سنة‏.‏

وفيها محمد بن بدر الأمير أبو بكر الحمامي الطولون أمير بعض بلاد فارس‏.‏

قال أبو نعيم‏:‏ ثقة وقال ابن الفرات‏:‏ كان له مذهب في الرَّفض‏.‏

قلت‏:‏ روى عن بكر بن سهل الدمياطي والنَّسائي‏.‏

وفيها أبو الحسن محمد بن عبيد الله بن إبراهيم بن عبدة التميمي السَّليطي النَّيسابوري روى عن محمد بن إبراهيم البوشجني وإبراهيم بن علي الذُّهلي وجماعة‏.‏

وعاش اثنتين وتسعين سنة

سنة خمس وستين وثلاثمائة فيها طلب السلطان ركن الدولة الحسن بن بويه ولده عضد الدَّولة فسار إليه وقسم الملك على أولاده فأعطي لمؤيد الدولة الريّ وأصبهان ولفخر الدولة همذان والدِّينور وأقرّ عضد الدولة على فارس وكرمان وأرجَّان‏.‏

وفيها توفي أحمد بن جعفر بن محمد بن سلم أبو بكر الختَّلي المحدّث المقرئ المفسر وله سبع وثمانون سنة وكان ثقة ثبتا صالحًا‏.‏

روى عن أبي مسلم الكجِّي وطبقته‏.‏

والذّارع أبو بكر أحمد بن نصر البغدادي أحد الضعفاء و المتروكين‏.‏

روى عن الحارث بن أبي أسامة وطائفة حدّث في هذه السنة ومات فيها أو بعدها‏.‏

وإسماعيل بن نجيد الإمام أبو عمرو السُّلمي النَّيسابوري شيخ الصوفية بخراسان في ربيع الأول وله ثلاث وتسعون سنة أنفق أمواله على الزّهاد والعلماء وصحب الجنيد وأبا عثمان الحيري وسمع محمد بن إبراهيم البوشنجي وأبا مسلم الكجِّي وطبقتهما‏.‏

وكان صاحب أحوال ومناقب‏.‏

قال أبو عبد الرحمن السُّلمي سبطه‏:‏ سمعت جدي يقول‏:‏ كل حال لا يكون عن نتيجة علم وإن جلّ فإن ضرره على صاحبه أكبر من نفعه‏.‏

وأبو علي الماسرجسي الحافظ أحد أركان الحديث بنيسابور الحسين بن محمد بن أحمد بن محمد بن الحسين توفي في رجب وله ثمان وستون سنة وروى عن جدّه وابن خزيمة وطبقتهما‏.‏

ورحل إلى العراق ومصر والشام‏.‏

قال الحاكم‏:‏ هو سفينة عصره في كثرة الكتابة صنّف المسند الكبير مهذّبًا معلّلًا في ألف وثلاثمائة جزء وجمع حديث الزُّهري جمعًا لم يسبقه إليه أحد وكان يحفظه مثل الماء وصنّف كتابًا على البخاري وآخر على مسلم ودفن علم كثيرٌ بموته‏.‏

وفيها عبد الله بن أحمد بن إسحاق أبو محمد الأصبهاني والد أبي نعيم الحافظ وله أربع وثمانون سنة رحل وعني بالحديث وروى عن أبي خليفة الجمحي وطبقته‏.‏

وكانت رحلته في سنة ثلاثمائة‏.‏

وفيها ابن عدي الحافظ الكبير أبو أحمد عبد الله بن عديّ بن عبد الله بن محمد ويعرف بابن القطّان الجرجاني مصنّف ‏ «‏الكامل في الجرح‏» ‏ وله ثمان وثمانون سنة كتب الكثير سنة تسعين ومائتين ورحل في سنة سبع وتسعين وسمع أبا خليفة وعبد الرحمن بن الروّاس وبهلول بن إسحاق وطبقتهم‏.‏

قال ابن عساكر‏:‏ كان ثقة على لحن فيه‏.‏

وقال حمزة السَّهمي‏:‏ كان حافظًا متقنًا لم يكن في زمانه مثله توفي في جمادى الآخرة‏.‏

وفيها أبو أحمد بن النَّاصح وهو عبد الله بن محمد بن عبد الله بن الناصح بن شجاع ابن المفسرالدمشقي الفقيه الشافعي في رجب بمصر روى عن عبد الرحمن بن الروّاس وأبي بكر بن علي المروزي وطائفة‏.‏

وفيها القاضي ابن سليم وهو أبو بكر محمد بن إسحاق بن منذر بن السَّليم الأندلسي مولى بني أميَّة كان رأسًا في الفقه رأسًا في الزهد والعبادة‏.‏

سمع أحمد بن خالد وأبا سعيد بن الأعرابي لقيه بمكة توفي في رمضان سنة سبع وستين‏.‏

وفيها الشَّاشي القفال الكبير أبو بكر محمد بن علي بن إسماعيل الفقيه الشافعي صاحب المصنّفات رحل إلى العراق والشام وخراسان‏.‏

قال الحاكم‏:‏ كان أعلم أهل ما وراء النهر بالأصول وأكثرهم رحلة في الحديث سمع ابن جرير الطبري وابن خزيمة وطبقتهما‏:‏ قلت‏:‏ هو صاحب وجه في المذهب‏.‏

قال الحليمي‏:‏ كان شيخنا القفّال أعلم من لقيته من علماء عصره‏.‏

وفيها المعزّ لدين الله أبو تميم سعد بن المنصور إسماعيل بن القائم ابن المهدي العبيدي صاحب المغرب الذي ملك الدّيار المصرية ولي الأمر بعد أبيه سنة إحدى وأربعين وثلاثمائة ولما افتتح له مولاه جوهر سجلماسة وفاس وسبتة وإلى البحر المحيط جهّزه بالجيوش والأموال

فأخذ الديار المصرية وبنى مدينة القاهرة المعزّية وكان مظهرًا للتَّشيُّع معظمًا لحرمات الإسلام حليمًا كريمًا وقورًا حازمًا سريًا يرجع إلى عدل وإنصاف في الجملة توفي في ربيع الآخر وله ست وأربعون سنة‏.‏

سنة ست وستين وثلاثمائة فيها كان الحرب بين عضد الدَّولة وابن عمه الدَّولة بختيار أسر فيها غلام لعز الدَّولة فكاد يموت من جزعه لفراقه وامتنع من الأكل وأخذ في البكاء وبقي ضحكة بين الناس وبعث يتذلّل بكل ممكن لعضد الدَّولة وبعث له جاريتين بمائة ألف فردّه عليه‏.‏

وفيها حجّت جميلة بنت الملك ناصر الدَّولة ابن حمدان وصار حجُّها يضرب به المثل فإنها أغنت المجاورين وقيل كان معها أربعمائة كجاوية لا يدرى في أيّها هي لكونهنّ كلهنّ في الحسن والرتبة نسبة ونثرت على الكعبة لما دخلتها عشرة آلاف دينار‏.‏

وفيها مات ملك القرامطة الحسن بن أحمد بن أبي سعيد الجنّابي القرمطي الذي استولى على أكثر الشام وهزم جيش المعزّ وقتل قائدهم جعفر بن فلاح وذهب إلى مصر وحاصرها شهورًا قبل مجيء المعز وكان يظهر طاعة الطايع لله وله شعر وفضيلة ولد بالحساء ومات

وركن الدَّولة أبو علي الحسن بن بويه أخو معزّ الدولة أحمد وعماد الدَّولة علي الدَّيلمي العجمي صاحب أصبهان والرَّي وعراق العجم وكان ملكًا جليلًا عاقلًا بقي في الملك خمسًا وأربعين سنة وزر له ابن العميد ومات بالقولنج في المحرم وقد نيَّف على الثمانين‏.‏

والمستنصر بالله أبو مروان الحكم صاحب الأندلس وابن صاحبها الناصر لدين الله عبد الرحمن بن محمد الأموي المرواني ولي ستّ عشر ة سنة وعاش ثلاثًا وستين سنة وكان حسن السيرة محبّا للعلم مشغوفًا بجمع الكتب والنظر فيها بحيث إنه جمع منها ما لم يجمعه أحد قبله ولا جمعه أحد بعده حتى ضاقت خزائنه عنها وسمع من قاسم بن أصبغ وطائفة‏.‏

وكان بصيرًا بالأدب والشعر وأيّام الناس وأنساب العرب متّسع الدائرة كثير المحفوظ ثقة فيما ينقله توفي في صفر بالفالج‏.‏

وفيها أبو محمد عبد الله بن محمد بن علي بن زياد النّيسابوري المعدَّل سمع من مسدّد بن قطن وابن شيرويه وفي الرحلة من الهيثم بن خلف وهذه الطبقة‏.‏

حدّث بمسند إسحاق بن راهويه وعاش ثلاثًا وثمانين سنة‏.‏

وأبو الحسن محمد بن الحسن بن أحمد بن إسماعيل النَّيسابوري السَّراج المقرئ الرجل الصالح‏.‏

رحل وكتب عن مطيّن وأبي شعيب الحرّاني وطبقتهما‏.‏

قال الحاكم‏:‏ قلّ من رأيت أكثر وفيها أبو الحسن محمد بن محمد بن عبد الله زكريا بن حيويه النَّيسابوري ثم المصري القاضي سمع بكر بن سهل الدمياطي والنَّسائي وطائفة‏.‏

توفي في رجب وهو في عشر التسعين أو جاوزها‏.‏

سنة سبع وستين وثلاثمائة لما مات ركن الدولة قصد ولده عضد الدولة العراق ووازر القرامطة وهرب منه عزّ الدولة بختيار صاحب بغداد وتفرقت عنه الدَّيلم وخرج الطائع لله يتلقى عضد الدولة وعملت القباب ودخل الباب ثم خرج لحرب عزّ الدولة فالتقوا فظفر بعز الدولة أسيرًا ثم قتله‏.‏

وفيها هلك صاحب هجر أبو يعقوب يوسف بن الحسن الجنّابي القرمطي‏.‏

وفيها توفي أبو القاسم النَّصراباذيّ إبراهيم بن محمد بن أحمد بن محمويه النيسابوري الزاهد الواعظ شيخ الصوفية والمحدثين سمع ابن خزيمة بخراسان وابن صاعد ببغداد وابن جوصاء بالشام وأحمد العسّال بمصر وكان يرجع إلى فنون من الفقه والحديث والتاريخ وسلوك الصوفية ثم حجّ وجاور سنتين ومات بمكة في ذي الحجة‏.‏

وفيها توفي عزّ الدولة الملك أبو منصور بختيار الملك معزّ الدولة أحمد بن بويه الدَّيلمي وكان شديد القوى قيل إنه كان يمسك بقرني الثور فيصرعه التقى هو وابن عمه عضد الدَّولة في شوال فقتل في المعركة وحمل رأسه إلى بين يدي عضد الدولة فبكى ورقّ له وعاش ستًّا وثلاثين سنة‏.‏

والغضنفر عدّة الدولة أبو تغلب بن الملك ناصر الدولة بن حمدان ولي الموصل بعد أبيه مدّة ثم قصده عضد الدولة فعجز وهرب إلى الشام واستولى عضد الدولة على مملكته ومرَّ الغضنفر بظاهر دمشق وقد غلب عليها قسّام العيّار ثم كتب إلى العزيز العبيدي أن يوليّه نيابة الشام ثم نزل إلى الرملة في سنة سبع فالتقاه مفرّج الطائي فأسره وقتل كهلًا‏.‏

والذُّهلي أبو الطاهر محمد بن أحمد بن عبد الله القاضي البغدادي ولي قضاء واسط ثم قضاء بغداد ثم قضاء دمشق ثم قضاء الديار المصرية فاستناب على دمشق وحدّث عن بشر بن موسى وأبي مسلم الكجِّي وطبقتهما‏.‏

وكان مالكيّ المذهب فصيحًا مفوّهًا شاعرًا أخباريًا حاضر الجواب غزير الحفظ توفي وقد قارب التسعين‏.‏

وابن السَّلم قاضي الجماعة أبو بكر محمد بن إسحاق بن منذر الأندلسي وله خمس وستون سنة كان رأسًا في الزهد والعبادة وسمع أحمد بن خالد وأبا سعيد بن الأعرابي منه بمكة توفي في رمضان وقد ذكر سهوًا سنة خمس‏.‏

وابن قريعة القاضي البغدادي أبو بكر محمد بن عبد الرحمن أخذ عن أبي بكر بن الأنباري وغيره وكان ظريفًا مزّاحًا صاحب نوادر وسرعة جواب وكان نديمًا للوزير المهلّبي ولي قضاء بعض الأعمال وقد نيّف على الستين‏.‏

وابن القوطيّة أبو بكر محمد بن عمر القرطبي النحوي كان رأسًا في اللغة والنحو حافظًا للأخبار وأيام الناس فقيهًا محدثًا متقنًا كثير التصانيف صاحب عبادة ونسك كان أبو علي القالي يبالغ في تعظيمه‏.‏

توفي في ربيع الأول وقد روى عن سعيد بن جابر وظاهر بن عبد العزيز وطبقتهما‏.‏

وابن بقيّة الوزير نصر الدولة أبو الطاهر محمد بن محمد بن بقيّة بن علي أحد الرؤساء والأجواد تنقلت به الأحوال ووزر لعز الدولة بختيار وقد كان أبوه فلاحًا بأوانا ثم عزل وسمل ولما تملَّك عضد الدَّولة قتله وصلبه في شوال ورثاه محمد بن عمر الأنباري بكلمته السايرة البديعة‏:‏ علوّ في الحياة وفي الممات وعاش سبعًا وخمسين سنة‏.‏

ويحيى بن عبد الله بن يحيى بن الإمام يحيى بن يحيى اللَّيثي القرطبي أبو عيسى الفقيه المالكي

سنة ثمان وستين وثلاثمائة تمّن عضد الدَّولة وضربت له ثلاثة أوقات في النهار وهذه رتبة لم تعمل لمعز الدَّولة ولا لابنه‏.‏

وفيها توفي القطيعي أبو بكر أحمد بن جعفر بن حمدان بن مالك البغدادي مسند العراق وكان يسكن بقطيعة الدقيق‏.‏

روى عن عبد الله بن الإمام أحمد المسند وسمع من الكديمي وإبراهيم الحربي والكبار‏.‏

توفي في ذي الحجة وله خمس وتسعون سنة وكان شيخًا صالحًا‏.‏

والسِّيرافي أبو سعيد الحسن بن عبد الله بن المرزبان صاحب العربية كان أبوه مجوسيًّا فأسلم وسمِّي عبد الله تصدَّر أبو سعيد لإقراء القراءات والنحو واللغة والعروض والفقه والحساب وكان رأسًا في النحو بصيرًا بمذهب أبي حنيفة قرأ القرآن على ابن مجاهد وأخذ اللغة عن ابن دريد والنحو عن ابن السَّراج وكان ورعًا يأكل من النَّسخ وكان ينسخ الكراس بعشرة دراهم لبراعة خطه ذكر عنه الاعتزال ولم يظهر منه ومات في رجب عن أربع وثمانين سنة‏.‏

وفيها أبو القاسم الآبندوني عبد الله بن إبراهيم الجرجاني الحافظ سكن بغداد وحدّث عن أبي خليفة والحسن بن سفيان وطبقتهما‏.‏

قال الحاكم‏:‏ كان أحد أركان الحديث‏.‏

وقال البرقاني‏.‏

كان محدّثًا زاهدًا متقللًا من الدنيا لم يكن يحدّث غزو أحد لسوء أدب الطلبة وحديثهم وقت السماع عاش خمسًا وتسعين سنة‏.‏

والرخَّجي القاضي أبو الحسين عيسى بن حامد البغدادي الفقيه أحد تلامذة ابن جرير‏.‏

روى عن محمد بن جعفر القتّات وطبقته ومات في ذي الحجة عن سن عالية‏.‏

والجلودي الزاهد أبو أحمد محمد بن عيسى بن عمرويه النَّيسابوري راوية صحيح مسلم عن أبي سفيان الفقيه سمع من جماعة ولم يرحل‏.‏

قال الحاكم‏:‏ هو من كبار عبّاد الصوفية وكان ينسخ بالأجرة ويعرف مذهب سفيان وينتحله توفي في ذي الحجة عن ثلاث وثمانين سنة قرأ على ابن مجاهد‏.‏

والحجّاجي أبو الحسين محمد بن محمد بن يعقوب النيسابوري الحافظ الثقة المقرئ العبد الصالح الصدوق‏.‏

في ذي الحجة عن ثلاث وثمانين سنة قرأ على ابن مجاهد وسمع م عمر بن أبي غيلان وابن خزيمة وهذه الطبقة بمصر والشام والعراق وخراسان وصنّف العلل والشيوخ والأبواب‏.‏

قال الحاكم‏:‏ صحبته نيِّفًا وعشرين سنة فما أعلم أن الملك كتب عليه خطيئة وسمعت أبا علي الحافظ يقول‏:‏ ما في أصحابنا أفهم ولا أثبت منه وأنا ألقِّبه بعفّان لثبته رحمه

وهفتكين التركي الشرّابي خرج عن بغداد خوفًا من عضد الدولة ونزل الشام فتملّك دمشق بإعانة أهلها في سن أربع وستين وردَّ الدعوة العباسية ثم سار إلى صيدا وحارب المصريين فقدم لحربه القائد جوهر وحاصره بدمشق سبعة أشهر ثم ترحل عنه فساق وراء جوهر فالتقوا بعسقلان فهزم جوهرًا وتحصّن جوهر بعسقلان فحاصره هفتكين بها خمسة عشر شهرًا ثم أمَّنه فنزل وذهب إلى مصر فصادف العزيز صاحب مصر قد جاء في نجدته فردّ معه فكانوا سبعين ألفًا فالتقاهم هفتكين فأخذوه أسيرًا في أول سنة ثمان هذه ثم منّ عليه العزيز وأعطاه إمرةً فخاف منه ابن كلِّس الوزير وقتله وسقاه سمًا وكان يضرب بشجاعته المثل‏.‏

سنة تسع وستين وثلاثمائة فيها ورد رسول العزيز صاحب مصر والشام إلى عضد الدولة ثم ورد رسول آخر فأجابه بما مضمونه صدق الطوّية وحسن النية‏.‏

وفيها توفي أحمد بن عطاء الرُّوذباري أبو عبد الله الزاهد شيخ الصوفية نزيل صور‏.‏

روى عن أبي القاسم البغوي وطبقته‏.‏

قال القشيري‏:‏ كان شيخ الشام في وقته وضعَّفه بعضهم فإنه

وابن شاقلًا أبو إسحاق إبراهيم بن أحمد البغدادي البزّار شيخ الحنابلة وتلميذ أبي بكر عبد العزيز توفي كهلًا في رجب وكان صاحب حلقة للفتيا والأشغال بجامع المنصور‏.‏

والجعل واسمه ال حسين بن علي البصري الحنفي العلامة صاحب التصانيف وله ثمانون سنة وكان رأس المعتزلة قاله أبو إسحاق في طبقات الفقهاء‏.‏

وابن ماسي المحدّث أبو محمد عبد الله بن إبراهيم بن محمد بن أيوب بن ماسي البزار ببغداد في رجب وله خمس وتسعون سنة‏.‏

قال البرقاني وغيره‏:‏ ثقة ثبت روى عن أبي مسلم الكجِّي وطائفة‏.‏

وأبو الشيخ الحافظ أبو محمد عبد الله بن محمد بن جعفر بن حبّان الأصبهاني صاحب التصانيف في سلخ المحرم وله خمس وتسعون سنة وأول سماعه في سنة أربع وثمانين ومائتين من إبراهيم بن سعدان وابن أبي عاصم وطبقتهما‏.‏

ورحل في حدود الثلاثمائة وروى عن أبي خليفة وأمثاله بالموصل وحرّان والحجاز والعراق‏.‏

قال أبو بكر بن مردويه‏:‏ ثقة مأمون صنّف التفسير والكتب الكثيرة في الأحكام وغير ذلك‏.‏

وقال الخطيب‏:‏ كان حافظًا ثبتًا متقنًا‏.‏

وقال غيره‏:‏ كان صالحًا عابدًا قانتًا لله تعالى ثقة كبير القدر‏.‏

والصعلوكي الإمام أبو سهل محمد بن سليمان العجلي الحنفي النَّيسابوري الفقيه شيخ الشافعية بخراسان‏.‏

قال فيه الحاكم‏:‏ أبو سهل الصُّعلوكي الشافعي اللُّغوي المفسّر النحوي المتكلّم المفتي الصوفي حبر زمانه وبقية أقرانه ولد سنة تسعين ومائتين واختلف إلى ابن خزيمة ثم إلى أبي علي الثَّقفي وناظر وبرع وسمع من أبي العباس السرّاج وطبقته‏.‏

وقال الصاحب ابن عباد‏:‏ ما رأى أبو سهل مثل نفسه ولا رأينا مثله‏.‏

قلت‏:‏ وهو صاحب وجه في المذهب ومن غرائبه وجوه وجوب النيّة لإزالة النجاسة وأن من نوى غسل الجنابة والجمعة معًا لا يجزئه لواحد منهما توفي في ذي القعدة‏.‏

وابن أم شيبان قاضي القضاة أبو الحسن محمد بن صالح بن علي الهاشمّي العباسيّ العيسوي الكوفي‏.‏

روى عن عبد الله بن زيدان البجلي وجماعة‏.‏

وقدم بغداد مع أبيه فقرأ على ابن مجاهد وتزوّج بابنة قاضي القضاة أبي عمر محمد بن يوسف قال طلحة الشاهد‏:‏ وهو رجل عظيم القدر واسع العلم كثير الطَّلب حسن التصنيف متوسط في مذهب مالك متفنِّن‏.‏

قال ابن أبي الفوارس‏:‏ نهاية في الصدق نبيل فاضل ما رأينا في معناه مثله توفي فجأة في جمادى الأولى وله بضع وسبعون سنةً‏.‏

والنقّاش المحدث لا المقرئ أبو بكر محمد بن علي بن الحسن المصري الحافظ نزيل تنِّيس وله سبع وثمانون سنة‏.‏

روى عن شيخ النّسائي محمد بن جعفر الإمام ورحل فسمع من النسائي

وأبو عمرو محمد بن محمد بن صابر البخاري المؤذِّن صاحب صالح جزرة الحافظ ومسند أهل بخارى‏.‏

والباقرحي صاحب المشيخة أبو علي مخلد بن جعفر الفارسي الدقّاق ببغداد في ذي الحجة روى عن يوسف بن يعقوب القاضي وطبقته‏.‏

ولم يكن يعرف شيئًا من الحديث فأدخلوا عليه وأفسدوه‏.‏


سنة سبعين وثلاثمائة فيها رجع عضد الدولة من همذان

سنة سبعين وثلاثمائة فيها رجع عضد الدولة من همذان فلما وصل بغداد بعث إلى الطائع لله ليتلقاه فما وسعه التخلُّف ولم تجر عادة بذلك أبدًا وأمر قبل دخوله أن من تكلم أو دعا له قتل فما نطق مخلوق فأعجبه ذلك‏.‏
وكان عظيم الهيبة شديد العقوبة على الذنب الصغير‏.‏

وفيها توفي أبو بكر الرّازي أحمد بن علي الفقيه شيخ الحنفية ببغداد وصاحب أبي الحسن الكرخي في ذي الحجة وله خمس وستون سنة انتهت إليه رئاسة المذهب وكان مشهورًا بالزهد والدين عرض عليه قضاء القضاة فامتنع‏.‏

وله عدّة تصانيف روى فيها عن الأصم

واليشكري أحمد بن منصور الدِّينوري الأخباريّ مؤدِّب الأمير حسن بن عيسى بن المقتدر روى عن ابن دريد وطائفة وله أجزاء منسوبة إليه رواها الأمير حسن‏.‏

وبشر بن أحمد بن بشر أبو سهل الإسفراييني الدُّهقان المحدّث الجوّال روى عن إبراهيم بن علي الذُّهلي وقرأ على الحسن بن سفيان مسنده ورحل إلى بغداد والموصل وأملى زمانًا وتوفي في شوال عن نيّف وتسعين سنة‏.‏

والسَّبيعي الحافظ أبو محمد الحسن بن أحمد بن صالح الحلبي‏.‏

روى عن عبد الله بن ناجية وطبقته‏.‏

ومات في آخر السنة وكان شرس الأخلاق وقيل توفي في العام الآتي‏.‏

والحسن بن رشيق العسكري أبو محمد المصري الحافظ في جمادى الآخرة وله ثمان وثمانون سنة‏.‏

قال يحيى بن الطحّان‏:‏ روى عن النَّسائي وأحمد بن حمّاد زغبة وخلق لا أستطيع ذكرهم ما رأيت عالمًا أكثر حديثًا منه‏.‏

وابن خالويه الأستاذ أبو عبيد الله الحسين بن أحمد الهمذاني النحوي اللغويّ صاحب التصانيف وشيخ أهل حلب أخذ عن ابن مجاهد وأبي بكر بن الأنباري وأبي عمر الزّاهد‏.‏

والقبّاب وهو الذي يعمل المحابر أبو بكر عبد الله بن محمد بن محمد ابن فورك بن عطاء الأصبهاني المقرئ وله بضع وتسعون سنة قرأ على ابن شنَّبوذ‏.‏

وروى عن محمد بن إبراهيم والأزهري العلامة أبو منصور محمد بن أحمد بن الأزهر الهروي اللغوي النحوي الشافعي صاحب ‏ «‏تهذيب اللغة‏» ‏ وغيره من المصنفات الكبار الجليلة المقدار بهراة في ربيع الآخر وله ثمان وثمانون سنة‏.‏

روى عن البغوي ونفطويه وأبي بكر بن السرّاج وترك الأخذ عن ابن دريد تورعًا لأنه رآه سكران وقد بقيّ الأزهري في أسر القرامطة مدة طويلة‏.‏

وغندر الحافظ أبو بكر محمد بن جعفر البغدادي الورّاق رحّال جوّال توفي بأطراف خراسان غريبًا سمع بالشام والعراق ومصر والجزيرة‏.‏

وروى عن الحسن بن شبيب المعمري ومحمد بن محمد الباغندي وطبقتهما‏.‏

قال الحاكم‏:‏ دخل إلى أرض الترك وكتب من الحديث ما لم يتقدمه فيه أحد كثرةً‏.‏

وممن توفي بعد الستين وثلاثمائة الرفّا الشاعر أبو الحسن السَّري بن أحمد الكندي الموصلي صاحب الديوان المشهور مدح سيف الدولة والوزير المهلَّبي والكبار‏.‏

وفاروق بن عبد الكبير أبو حفص الخطابي البصري محدّث البصرة ومسندها روى عن الكجيِّ وهشام بن علي السِّيرافي ومحمد بن يحيى القزاز وكان حيًا في سنة إحدى وستين‏.‏

وابن مجاهد المتكلم أبو عبد الله محمد بن أحمد بن محمد بن يعقوب ابن مجاهد الطائي صاحب الأشعري وذو التصانيف الكثيرة في الأصول قدم من البصرة فسكن بغداد وعنه أخذ القاضي أبو بكر ابن الباقلاّني وكان دينًا صيِّنًا خيِّرًا‏.‏

والنَّقوي أبو عبد الله محمد بن عبد الله الصَّنعاني أخر من روى في الدُّنيا عن إسحاق بن إبراهيم الدَّبري رحل المحدّثون إليه في سنة سبع وستين وثلثمائة‏.‏

والنَّجيرمي أبو يعقوب يوسف بن يعقوب البصري حدّث في سنة خمس وستين عن أبي مسلم والكجِّي ومحمد بن حيّان المازني‏.‏

سنة إحدى وسبعين وثلاثمائة فيها توفي الإسماعيلي الإمام الحبر الجامع أبو بكر أحمد بن إبراهيم بن إسماعيل الجرجاني الحافظ الفقيه الشافعي ذو التصانيف الكبار في الحديث و في الفقه بجرجان في غرّة رجب وله أربع وتسعون سنة أوّل سماعه في سنة تسع وثمانين ورحل في سنة أربع وتسعين ومائتين إلى الحسن بن سفيان ثم خرج إلى العراق سنة ست وتسعين وسمع من يوسف بن يعقوب القاضي إبراهيم بن زهير الحلواني وطبقتهما‏.‏

وكان ثقة حجة كثير العلم‏.‏

والمطَّوعي أبو العباس الحسن بن سعيد بن جعفر العبَّاداني المقرئ نزيل اصطخر ‏,‏ أسند من في الدنيا في القراءات قرأ القراءات على أصحاب الدُّوري وخلف وابن ذكوان والبزِّي وحدّث عن أبي خليفة والحسن بن المثنّى ضعّفه ابن مردويه‏.‏

وقال أبو نعيم ليس به بأس في روايته‏.‏

قلت‏:‏ عاش مائة سنة وسنتين قال الخزاعي‏:‏ كان أبو سعيد واعظًا محدّثًا‏.‏

والزيدي عبد الله بن إبراهيم بن جعفر أبو الحسين البغدادي البزار في ذي القعدة وله ثلاث وتسعون سنة‏.‏

روى عن الحسن بن علوية القطّان والفريابي وطائفة‏.‏

وابن التبّان شيخ المالكية بالمغرب أبو محمد عبد الله بن إسحاق القيرواني‏.‏

قال القاضي عياض‏:‏ ضربت إليه آباط الإبل من الأمصار وكان عابدًا بعيدًا من التصنُّع والرّياء فصيحًا‏.‏

وأبو زيد المروزي الإمام الشافعي محمد بن أحمد بن عبد الله الزاهد حدّث بالعراق ودمشق ومكة‏.‏

وروى الصحيح عن الفربري ومات بمرو في رجب وله سبعون سنة‏.‏

قال الحاكم‏:‏ كان من أحفظ الناس لمذهب الشافعي وأحسنهم نظرًا وأزهدهم في الدنيا‏.‏

قال أبو إسحاق الشيرازي‏:‏ هو صاحب أبي إسحاق المروزي أخذ عنه أبو بكر القفال المروزي وفقهاء مرو‏.‏

ومحمد بن خفيف الزاهد أبو عبد الله الشّيرازي شيخ إقليم فارس وصاحب الأحوال قال السُّلمي‏:‏ هو اليوم شيخ المشايخ وتاريخ الزمان لم يبق للقوم أقدم منه سنًّا ولا أتم حالًا متمسك بالكتاب والسنّة فقيه على مذهب الشافعي كان من أولاد الأمراء فتزهّد توفي في ثالث رمضان عن خمس وتسعين سنة وقيل عاش مائة سنة وأربع سنين‏.‏

سنة اثنتين وسبعين وثلاثمائة فيها أدير المارستان العضدي الذي أنشأه السلطان عضد الدولة ببغداد وأنفق عليه أموالًا لا تحصى‏.‏

وفي شوال مات عضد الدولة فنّاخسرو بن الملك ركن الدولة الحسن ابن بويه ولي سلطنة بلاد فارس بعد عمه عماد الدولة عليّ ثم حارب ابن عمه عزّ الدولة واستولى على العراق أيضًا وعلى الجزيرة ودانت له الأمم وهو من خوطب شاهنشاه في الإسلام وكان أديبًا مشاركًا في فنون من العلم وله صنف أبو علي ‏ «‏الإيضاح‏» ‏ و ‏ «‏التكملة‏» ‏‏.‏

وقصده الشعراء من البلاد كالمتنبي وأبي الحسن السُّلامي ومات بعلّة الصرع في شوال ببغداد وله ثمان وأربعون سنة دفنوه بمشهد عليّ رضي الله عنه وكان شيعيًّا غاليًا وهو الذي أظهر قبر عليّ بزعمه وبنى عليه المشهد وكان شهمًا مطاعًا سجاعًا حازمًا ذكيا متيقظًا مهيبًا سفاكًا للدماء له عيون كثيرة تأتيه بأخبار البلاد القاصية وليس في بني بويه مثله وكان قد طلب حساب ما يدخله في العام فإذا هو ثلاثمائة ألف ألف وعشرون ألف ألف درهم وجددّ مكوسا ومظالم ولما نزل به الموت كان يقول‏:‏ ما أعنى عنّي ماليه هلك عنّي سلطانيه‏.‏

والنَّصروي أبو منصور العباس بن الفضل بن زكريا بن نضرويه بضاد معجمة مسند هراة روى عن أحمد بن نجدة ومحمد بن عبد الرحمن السَّامي وطائفة وثّقة الخطيب ومات في شعبان‏.‏

والغزّي أبو بكر محمد بن العباس بن وصيف الذي يروي الموطأ عن الحسن بن الفرج الغزي صاحب يحيى بن بكير ورّخه أبو القاسم بن منده‏.‏

وابن بخيت العدل أبو بكر محمد بن عبد الله بن خلف بن بخيت العكبري الدقّاق ببغداد في ذي القعدة روى عن خلف العكبري والفريابي‏.‏

وابن خميرويه العدل أبو الفضل محمد بن عبد الله بن محمد بن خميرويه بن سيّار الهروي محدّث هراة روى عن علي الحيكاني وأحمد بن نجدة وجماعة‏.‏

سنة ثلاث وسبعين وثلاثمائة في المحرم أظهرت وفاة عضد الدولة وكانت أخفيت حتى أحضروا ولده صمصام الدولة فجلس للعزاء ولطموا عليه أيامًا في الأسواق وجاء الطائع إلى صمصام الدولة فعزّاه ثم ولاه الملك وعقد له لواءين ولقبه شمس الدولة وبعد أيام جاء الخبر بموت مؤيّد الدولة أخو عضد الدولة بجرجان وولي مملكته أخوه فخر الدولة الذي وزر له إسماعيل بن عبّاد‏.‏

وفيها كان القحط العظيم ببغداد وبلغ حساب الغرارة‏.‏

أربعمائة وفيها توفي أبو بكر الشَّذائي أحمد بن نصر البصري المقرئ أحد القرّاء الكبار تلا على عمر بن محمد الكاغدي وابن شنَّبوذ وجماعة وتصدّر وأقرأ‏.‏

وأبو إسحاق إبراهيم بن عبد الله بن إسحاق الأصبهاني العدل المعروف بالقصّار نزيل نيسابور‏.‏

روى عن عبد الله بن شيرويه والسرّاج وغيره‏.‏

وكان ممن جاوز المائة‏.‏

وبلكِّين بن زيري بن مناد الأمير أبو الفتوح الصَّنهاجي نائب المعز العبيدي على المغرب وكان حسن السيرة جيدّ السياسة بقي على القيروان اثنتي عشرة سنة وكانت له أربعمائة سريّة يقال إنه ولد له في فرد يوم بضعة عشر ولدًا ذكرًا‏.‏

وأبو علي الحسين بن محمد بن حبش الدِّينوري المقرئ صاحب موسى ابن جرير الرقّي‏.‏

وأبو عثمان المغربي سعيد بن سالم الصوفي العارف نزيل نيسابور‏.‏

قال السُّلمي‏:‏ لم ير مثله في علو الحال وصون الوقت‏.‏

روى عن أبي خليفة وعبدان وطبقتهما‏.‏

وما حدّث إلا من حفظه توفي في جمادى الآخرة وكان من كبراء أهل واسط وأولي الحشمة رحل به أبوه‏.‏

وأبو الحسن علي بن محمد بن أحمد بن كيسان الحربي أخو محمد وكانا توأمين روى عن يوسف القاضي وعاش نيِّفًا وتسعين سنة فاحتيج إليه وكان جاهلًا‏.‏

قال البرقاني‏:‏ أعطيته الكتاب ليحدثنا من لفظة فلم يدر ما يقول‏.‏

فقلت له‏:‏ سبحان الله حدّثكم يوسف القاضي‏.‏

فقال‏:‏ سبحان الله حدّثكم يوسف القاضي‏.‏

قال الجوهري‏:‏ سمعت منه في سنة ثلاث‏.‏

قلت‏:‏ لم يؤرخه الخطيب ولا غيره‏.‏

والفضل بن جعفر أبو القاسم التّميمي المؤذِّن الرجل الصالح بدمشق وهو راوي نسخة أبي مسهر عن عبد الرحمن بن القاسم الروّاس وكان ثقة‏.‏

ومحمد بن حيويه بن المؤمّل بن أبي روضة أبو بكر الكرخي النحوي بهمذان أحد المتروكين ذكر أنّه بلغ مائة سنة واثنتي عشرة سنة وروى عن أسيد بن عاصم وإبراهيم بن ديزيل وإسحاق بن إبراهيم الدَّبري‏.‏

ومحمد بن محمد بن يوسف بن مكي أبو أحمد الجرجاني‏.‏

روى عن البغوي وطبقته‏.‏

وحدّث بصحيح البخاري عن البغوي وتنقّل في النواحي‏.‏

قال أبو نعيم‏:‏ ضعّفوه سمعت منه الصحيح‏.‏

سنة أربع وسبع ين وثلاثمائة فيها توفي إسحاق بن سعد بن الحافظ الحسن بن سفيان أبو يعقوب النَّسوي‏.‏

روى عن جدّه وفي الرِّحلة عن محمد بن المجدّر وطبقتهما‏.‏

وعبد الرحمن بن محمد بن حيكا العلامة أبو سعيد الحنفي الحاكم بنيسابور في شعبان وله اثنتان وتسعون سنة روى عن أبي يعلى الموصلي والبغداديين وولي قضاء ترمذ‏.‏

وابن نباتة خطيب الخطباء أبو يحيى عبد الرحيم بن محمد بن إسماعيل بن نباته الفارقي مصنّف الخطب المشهورة وليّ خطابة حلب لسيف الدولة فيما قيل ومات في الكهولة‏.‏

وعلي بن النعمان بن محمد قاضي القضاة بالديار المصرية ولي بعد أبيه وكان شيعيًّا غاليًا وشاعرًا مجودًا‏.‏

وأبو الفتح الأزدي الحافظ محمد بن الحسين بن أحمد الموصلي نزيل بغداد صنّف في علوم الحديث وفي الضعفاء وحدّث عن أبي يعلى ومحمد بن جرير الطبريّ وطبقتهما‏.‏

ضعّفه والرَّبعي أبو بكر محمد بن سليمان الدمشقي البندار روى عن أحمد ابن عامر ومحمد بن الفيض الغسّاني وطبقتهما‏.‏

توفي في ذي الحجة‏.‏

سنة خمس وسبعين وثلاثمائة فيها توفي أبو زرعة أحمد بن الحسين الرازي الصغير الحافظ رحل وطوّف وجمع وصنّف وسمع من أبي حامد بن بلال والقاضي المحاملي وطبقتهما‏.‏

قال الخطيب‏:‏ كان حافظًا متقنًا جمع الأبواب والتراجم‏.‏

والبحيري أبو الحسن أحمد بن محمد بن جعفر النّيسابوري سمع ابن خزيمة ومحمد بن محمد الباغندي وطبقتهما‏.‏

واستملى عليه الحاكم‏.‏

وحسينك الحافظ أبو أحمد الحسين بن علي بن محمد التّميمي النّيسابوري روى عن ابن خزيمة والسرّاج وعمر بن أبي غيلان وعبد الله بن زيدان والكبار‏.‏

وكان رئيسًا محتشمًا حجة توفي في ربيع الآخر‏.‏

قال الحاكم‏:‏ صحبته حضرًا وسفرًا نحو ثلاثين سنة فما رأيته ترك قيام الليل وكان يقرأ كل ليلة سبعًا وأخرج مرّة عن نفسه عشرة إلى الغزو‏.‏

والعسكري أبو عبد الله الحسين بن محمد بن عبيد الدقّاق‏.‏

وأبو مسلم بن مهران الحافظ العابد العارف عبد الرحمن بن محمد ابن عبد الله بن مهران البغدادي روى عن البغوي وأبي عروبة وطبقتهما‏.‏

ورحل إلى خراسان والشام والجزيرة ثم دخل بخارى وأقام بتلك الديار نحوًا من ثلاثين سنة وصنّف المسند ثم نزهّد وانقبض عن الناس وجاور بمكة وكان يجتهد أن لا يظهر للمحدّثين ولا لغيرهم‏.‏

قال ابن أبي الفوارس‏:‏ صنّف أشياء كثيرة وكان ثقة زاهدًا ما رأينا مثله‏.‏

والخرقي أبو القاسم عبد العزيز بن جعفر البغدادي روى عن أحمد ابن الحسن الصوفي والهيثم بن خلف الدُّوري وجماعة‏.‏

وكان ثقةً‏.‏

والدّاركي أبو القاسم عبد العزيز بن عبد الله الشافعي نزيل نيسابور ثم بغداد‏.‏

انتهى إليه معرفة المذهب قال أبو حامد الاسفراييني‏:‏ ما رأيت أفقه منه‏.‏

وقال ابن أبي الفوارس‏:‏ كان يتهم بالاعتزال‏.‏

قلت‏:‏ وهو صاحب وجه في المذهب تفقه على أبي إسحاق المروزي وحدّث عن جدّه لأمه الحسن بن محمد الدَّاركي ودارك من قرى أصبهان توفي في شوال وهو في عشر الثَّمانين‏.‏

وأبو حفص بن الزّيات عمر بن محمد بن علي البغدادي قال ابن أبي الفوارس‏:‏ كان ثقةً متقنًا جمع أبوابًا وشيوخًا‏.‏

قلت‏:‏ روى عن إبراهيم بن شريك والفريابي وطبقتهما‏.‏

ومات في جمادى الآخرة وله تسع وثمانون سنة‏.‏

والأبهري القاضي أبو بكر محمد بن عبد الله بن محمد التّميمي شيخ المالكية العراقيين وصاحب التصانيف توفي في شوال وهو في عشر السَّبعين وسمع الكثير بالشام والعراق والجزيرة وروى عن الباغندي وعبد الله ابن زيدان البجلي وطبقتهما وسئل أن يلي قضاء القضاة فامتنع‏.‏

والميانجي القاضي أبو بكر يوسف بن القاسم الشافعي المحدّث نزيل دمشق ناب في القضاء مدة عن قاضي قضاة بني عبيد أبي الحسن عليّ بن النعمان وحدّث عن أبي خليفة الجمحي وعبدان وطبقتهما‏.‏

ورحل إلى الشام والجزيرة وخراسان والعراق وتوفي في شعبان وقد قارب التسعين‏.‏

سنة ست وسبعين وثلاثمائة شرعت دولة بني بويه تضعف فمال العسكر عن صمصام الدَّولة إلى أخيه شرف الدولة فذلّ الصمصام وسافر إلي أخيه راضيًا بما يعامله به فدخل وقبّل الأرض مرات فقال له شرف الدولة‏:‏ كيف أنت أوحشتنا‏.‏

ثم اعتقله فوقع بين الدَّيلم وكانوا تسعة عشر ألفًا وبين الترك وكانوا ثلاثة آلاف فالتقوا فاننهزمت الدَّيلم وقتل منهم نحو ثلاثة آلاف وحفّت الترك بشرف الدولة وقدموا به بغداد فأتاه الطائع يهنئه ثم خفي خبر صمصام الدولة ثم أمسك وأكحل فلم تطل للشرف مدّة‏.‏

وفيها توفي أبو إسحاق المستملي إبراهيم بن أحمد البلخي الحافظ سمع الكثير وخرّج لنفسه معجمًا وحدّث بصحيح البخاري مراتٍ عن الفربري وكان ثقة صاحب حديث‏.‏

وأبو سعيد السمسار الحسن بن جعفر بن الوضّاح البغدادي الحربي الخرقي حدّث عن محمد بن يحيى المروزي وأبي شعيب الحرّاني وطبقتهما‏.‏

قال العتيقي‏:‏ فيه تساهل‏.‏

وأبو الحسن الجراحي علي بن الحسن البغدادي القاضي المحدّث‏.‏

روى عن حامد بن شعيب والباغندي‏.‏

قال البرقاني‏:‏ اتهم في روايته عن حامد‏.‏

وأبو الحسن البكّائي علي بن عبد الرحمن الكوفي شيخ الكوفي روى عن مطيّن وأبي حصين الوادعي وطائفة‏.‏

وعاش أكثر من تسعين سنة‏.‏

وابن سبنك أبو القاسم عمر بن محمد بن إبراهيم البجلي البغدادي القاضي‏.‏

روى عن محمد وقسّام الحارثي من أهل تلفيتا بجبل سنِّير كان ترّابًا ثم تنقلت الأحوال به وصار مقدّم الأحداث والشباب بدمشق وكثرت أعوانه حتى غلب على دمشق حتى لم يبق للنائب معه أمر فسار جيش من مصر لقصده ولمحاربته فضعف أمر قسّام واختفى ثم استأمن فقيّدوه وبعث إلى مصر في هذا العام فعفي عنه وخمل أمره‏.‏

وأبو عمر بن حمدان الجيري وهو محمد بن أحمد بن حمدان بن علي النيسابوري النحويّ مسند خراسان توفي في ذي القعدة وله ثلاث وتسعون سنة سمع بنيسابور ولسا والموصل وجرجان وبغداد والبصرة‏.‏

وروى عن الحسن بن سفيان وزكريا السّاجي وعبدان وخلائق‏.‏

وكان مقرئًا عارفًا بالعربية له بصرٌ بالحديث وقدم في العبادة كان المسجد فراشه ثلاثين سنة ثم لما ضعف وعمي حوّلوه‏.‏

وأبو بكر الرّازي محمد بن عبد الله بن عبد العزيز بن شاذان الصوفي الواعظ والد المحدّث أبي مسعود أحمد بن محمد البجلي الرازي‏.‏

روى عن يوسف بن الحسين الرازي وابن عقدة وطائفة وهو صاحب مناكير وغرايب ولا سيّما في حكايات الصوفية‏.‏

رفع شرف الدولة عن العراق مظالم كثيرة فمن ذلك أنه ردّ على الشريف أبي الحسن محمد بن عمر جميع أملاكه وكان مغلُّها في العام ألفي ألف وخمسمائة ألف درهم وكان الغلاء ببغداد فوق الوصف‏.‏

وفيها توفي أبيض بن محمد بن أبيض بن أسود الفهري المصريّ روى عن النّسائي مجلسين وهو آخر من روى عنه‏.‏

وإسحاق بن المقتدر بالله توفي في ذي القعدة عن ستين سنة وصلّى عليه ولده القادر بالله الذي ولي الخلافة بعد الطائع‏.‏

وأمة الواحد ابنة القاضي أبي عبد الله الحسين بن إسماعيل المحاملي حفظت القرآن والفقه والنحو والفرائض والعلوم وبرعت في مذهب الشافعي وكانت تفتي مع أبي علي بن أبي هريرة‏.‏

وأبو علي الفارسي الحسن بن أحمد بن عبد الغفار النحوي صاحب التصانيف ببغداد في ربيع الأول وله تسع وثمانون سنة وكان متّهمًا بالاعتزال وقد فضّله بعضهم على المبرّد وكان عدّيم المثل‏.‏

وابن لولو الورّاق أبو الحسن علي بن محمد بن أحمد بن نصير الثّقفي البغدادي الشِّيعي‏.‏

روى عن علي بن إبراهيم بن شريك وحمزة الكاتب والفريابي وطبقتهم‏.‏

توفي في المحرم وله ست

وأبو الحسن الأنطاكي علي بن محمد بن إسماعيل المقرئ الفقيه الشافعي قرأ على إبراهيم بن عبد الرزاق الأنطاكي بالروايات ودخل الأندلس ونشر بها العلم‏.‏

قال ابن الفرضي‏:‏ أدخل الأندلس علمًا جمًّا‏.‏

وكان رأسًا في القراءات لا يتقدّمه فيها أحد مات بقرطبة في ربيع الأول وله ثمان وسبعون سنة‏.‏

ومن طبقته‏:‏ ابو طاهر الأنطاكي محمد بن الحسن بن علي المقرئ المحقق قال أبو عمرو الداني هو أجل أصحاب إبراهيم بن عبد الرزاق الأنطاكي وأضبطهم‏.‏

روى عنه القراءة جماعة من نظرائه كابن غلبون توفي قبل الثمانين بيسير‏.‏

والغطريفي أبو أحمد محمد بن أحمد بن الحسين بن القاسم بن السريّ بن الغطريف الجرجاني الرِّباطي الحافظ توفي في رجب عن سنّ عالية روى عن أبي خليفة وعبد الله بن ناجية وابن خزيمة وطبقتهم‏.‏

وكان صوّامًا متقنًا صنَّف المسند الصحيح وغيره ذلك‏.‏

ومحمد بن زيد بن علي بن جعفر بن مروان أبو عبد الله البغدادي نزيل الكوفة روى عن عبد الله بن ناجية وحامد بن شعيب‏.‏

سنة ثمان وسبعين وثلاثمائة

فيها أمر الملك شرف الدولة برصد الكواكب كما فعل المأمون وبنى لها هيكلًا بدار السلطنة‏.‏

وفيها توفي بشر بن محمد بن ياسين القاضي ابو القاسم الباهلي النيسابوري توفي في رمضان وقد جلس وأملى عن السرّاج وابن خزيمة‏.‏

وتبوك بن الحسن بن الوليد أبو بكر الكلابي المعدَّل أخو عبد الوهاب روى عن سعيد بن عبد العزيز الحلبي وطبقته‏.‏

والخليل بن أحمد بن محمد أبو سعيد السِّجزي القاضي الفقيه الحنفي الواعظ قاضي سمرقند وبها مات عن تسع وثمانين سنة‏.‏

روى عن السرّاج وأبي القاسم البغويّ وخلق‏.‏

وأبو نصر السرّاج عبد الله بن علي الطُّوسي الزاهد شيخ الصوفية وصاحب كتاب ‏ «‏اللُّمع في التصوف‏» ‏ روى عن جعفر الخلدي وأبي بكر محمد بن داود الدُّقّي توفي في رجب‏.‏

وابن الباجي الحافظ المحقق أبو محمد عبد الله بن محمد بن علي اللَّخمي الإشبيلي سمع محمد بن عمر بن لبابة وأسلم بن عبد العزيز وطبقتهما‏.‏

ومات في رمضان وله سبع وثمانون سنة‏.‏

قال ابن الفرضي‏:‏ لم ألق أحدًا فضِّله عليه في الضبط رحلت إليه مرتين‏.‏

وأبو الفتح عبد الواحد بن محمد بن مسرور البلخي الحافظ نزيل مصر توفي في ذي الحجة روى عن الحسين بن محمد المطبقي وأحمد بن سليمان بن زبّان الكندي وطبقتهما‏.‏

وأبو بكر المفيد محمد بن أحمد بن محمد بن يعقوب بجرجرايا وكان يفهم ويحفظ ويذاكر وهو بيّن الضعف روى عن أبي شعيب الحرّاني وأقرانه وعاش أربعًا وتسعين سنة‏.‏

وأبو بكر الورّاق محمد بن إسماعيل بن العباس البغدادي المستملي اعتنى به أبوه وأسمعه من الحسن بن الطيّب البلخي وعمر بن أبي غيلان وطبقتهما وعاش خمسًا وثمانين سنة وكان صاحب حديث‏.‏

ومحمد بن بشر أبو سعيد البصري ثم النيسابوري الكرابيسي المحدّث رحل وروى عن أبي لبيد السامي وابن خزيمة والبغوي وكان ثقةً صالحًا‏.‏

ومحمد بن العباس بن محمد أبو عبد الله بن أبي ذهل العصمي الضبِّي الهروي أحد الرؤساء الأجواد وكانت أعشار غلاته تبلغ ألف حمل وقيل‏:‏ كان يقوم بخمسة آلاف بيت ويموِّنهم وعرضت عليه ولاياتٌ جليلة فامتنع وكان ملك هراة من تحت أوامره سمّوه قميص فمات شهيدًا في صفر وله أربع وثمانون سنة‏.‏

روى عن يحيى ابن صاعد وأقرانه رحمه الله تعالى‏.‏

وابو بكر محمد بن عبد الله بن الشخِّير الصيرفي ببغداد‏.‏

روى عن عبد الله بن إسحاق وأبو أحمد الحاكم محمد بن محمد بن أحمد بن إسحاق النَّيسابوري الكرابيسي الحافظ أحد أئمة الحديث وصاحب التصانيف‏.‏

روى عن ابن خزيمة والباغندي ومحمد بن المجدَّر وعبد الله بن زيدان البجلي ومحمد ابن الفيض الغسّاني وطبقتهم‏.‏

وأكثر الترحال وكتب مالا يوصف قال الحاكم ابن البيِّع‏:‏ أبو أحمد الحافظ إمام عصره في الصنعة توفي في ربيع الأول وله ثلاث وتسعون سنة صنّف على الصحيحين وعلى التِّرمذي وألّف كتاب ‏ «‏الكنى‏» ‏‏:‏ وكتاب ‏ «‏العلل‏» ‏ وكتاب ‏ «‏الشروط‏» ‏ و ‏ «‏المخرج‏» ‏ على كتاب المزني‏.‏

وولي قضاء الشّاش ثم قضاء طوس ثم قدم نيسابور ولزم مسجده وأقبل على العبادة والتصنيف وكفَّ بصره قبل موته بسنتين رحمه الله تعالى‏.‏

وأبو القاسم بن الجلاّب الفقيه المالكي صاحب القاضي أبي بكر الأبهري ألف كتاب ‏ «‏التفريع‏» ‏ وهو مشهور وكتاب ‏ «‏مسائل الخلاف‏» ‏ وفي اسمه أقوال‏.‏

سنة تسع وسبعين وثلاثمائة فيها وفي التي تليها استفحل البلاء وعظم الخطب ببغداد بأمر العيّارين وصاروا حزبين ووقعت بينهم حروب واتصل القتال بين أهل الكرخ وباب البصرة وقتل طائفة ونهبت أموال

وفيها توفي أبو حامد أحمد بن محمد بن أحمد بن باكويه النيسابوري سمع محمد بن شاذل والسرّاج وجماعة‏.‏

وهو صدوق توفي في شعبان‏.‏

وشرف الدولة سلطان بغداد ابن السلطان عضد الدولة الدَّيلمي كان فيه خير وقلّة ظلم مرض بالاستقساء ومات في جمادى الآخرة وله تسع وعشرون سنة وتملّك بغداد سنتين وثمانية أشهر وولي بعده أخوه أبو نصر‏.‏

ومحمد بن أحمد بن العباس أبو جعفر الجوهري البغدادي نقاش الفضّة كان من كبار المتكلِّمين وهو عالم الأشعر ية في وقته وعنه أخذ أبو علي بن شاذان علم الكلام توفي في المحرم وله سبع وثمانون سنة روى عن محمد بن مسلم الباغندي وجماعة‏.‏

وأبو بكر الزبيدي محمد بن الحسن بن عبيد الله بن مذحج الأندلسي شيخ العربية بالأندلس وصاحب التصانيف ولي قضاء إشبيليّة وأدَّب المؤيَّد بالله ولد المستنصر أخذ عن أبي علي القالي وغيره ومات في جمادى الآخرة عن ثلاث وستين سنة‏.‏

وأبو سليمان بن زبر المحدّث الحافظ محمد بن القاضي عبد الله ابن أحمد بن ربيعة الرَّبعي الدمشقي الثقة في جمادة الأولى‏.‏

روى عن أبي القاسم البغوي وجماهر الزَّملكاني ومحمد بن الربيع الجيزي وخلق‏.‏

ومحمد بن المظفّر الحافظ أبو الحسن البغدادي وله ثلاث وتسعون سنة توفي في جمادى الأولى وكان من أعيان الحفّاظ سمع من أحمد بن الحسن الصُّوفي وعبد الله بن زيدان ومحمد بن خزيم وعليّ ابن أحمد علان وطبقتهم بالعراق والجزيرة والشام ومصر وكان يقول‏:‏ عندي عن الباغندي مائة ألف حديث‏.‏

ومحمد بن النضر أبو الحسين الموصلي النحاس الذي روى ببغداد معجم أبي يعلى عنه‏.‏

قال البرقاني‏:‏ واهٍ لم يكن ثقة‏.‏


سنة ثمانين وثلاثمائة فيها توفي أبو نصر أحمد بن الحسين بن مروان الضبِّي المرواني النيسابوري في شعبان

سنة ثمانين وثلاثمائة فيها توفي أبو نصر أحمد بن الحسين بن مروان الضبِّي المرواني النيسابوري في شعبان روى عن السرّاج وابن خزيمة‏.‏
وابو العباس الصندوقي أحمد بن محمد بن أحمد النيسبوري روى عن محمد بن شاذان وابن خزيمة وشاخ وتفرّد بالرواية عن بضعة عشر شيخًا‏.‏

وسهل بن أحمد الدِّيباجي روى عن أبي خليفة وغيره لكنه رافضيّ يكذب‏.‏

وطلحة بن محمد بن جعفر أبو القاسم الشاهد المعدَّل المقرئ تلميذ ابن مجاهد‏.‏

روى عن

وأبو عبد الله محمد بن أحمد بن محمد بن يحيى بن مفرِّج الأموي مولاهم القرطبي الحافظ محدّث الأندلس رحل وسمع أبا سعيد بن الأعرابي وخيثمة وقاسم بن أصبغ وطبقتهم وكان وافر الحرمة عند صاحب الأندلس صنّف له عدة كتب فولاه القضاء توفي في رجب وله ست وستون سنة‏.‏

قال الحميدي‏:‏ فمن تصانيفه‏:‏ ‏ «‏فقه الحسن البصري‏» ‏ في سبع مجلدات و ‏ «‏فقه الزُّهري‏» ‏ في أجزاء عديدة‏.‏

ويعقوب بن يوسف بن كلِّس الوزير الكامل أبو الفرج وزير صاحب مصر العزيز بالله وكان يهوديًا بغداديًا عجبًا في الدهاء والفطنة والمكر وكان يتوكّل للتجار بالرَّملة فانكسر وهرب إلى مصر فأسلم بها واتصل بالأستاذ كافور ثم دخل المغرب ونفق على المعز وتقدم ولم يزل في ارتقاء إلى أن مات وله اثنتان وستون سنة وكان عظيم الهيبة وافر الحشمة عالي الهمة‏.‏

وكان معلومه على مخدومه في السنة مائة ألف دينار وقيل‏:‏ إنه خلّف أربعة آلاف مملوك بيض وسود ويقال إنه حسن إسلامه‏.‏

سنة إحدى وثمانين وثلاثئمة تمّ فيها أمور هائلة وكان أبو نصر الذي ولي مملكة بغداد شابًا جريئًا و كان الطائع لله ضعيفًا ولاه السلطنة ولقَّبه بهاء الدَّولة فلما كان في شعبان وأمر الخليفة الطائع بحبس أبي الحسين بن المعلِّم وكان من خواصّ بهاء الدولة أبي نصر فعظم على بهاء الدولة ذلك ثم دخل على الطائع للخدمة فلما قرب قبّل الأرض وجلس على كرسي وتقدّم أصحابه فشحطوا الطائع بحمائل سيفه من السرير ولفّوه في كيس وأخذ إلى دار السلطنة فاختبطت بغداد وظنّ الأجناد أن القبض على بهاء الدولة من جهة الطائع فوقعوا في النهب ثم إن بهاء الدولة أمر بالنداء بخلافة القادر بالله وأكره الطائع على خلع نفسه وعمل ما في دار الخلافة حتى الرخام والأبواب ثم أبيحت للرعاع فقلعوا الشبابيك وأقبل القادر بالله أحمد بن الأمير إسحاق بن المقتدر بالله وله يومئذ أربع وأربعون سنة وكان أبيض كثّ اللحية كثير التهجّد والخير والبر صاحب سنّة وجماعة‏.‏

وفيها توفي أحمد بن الحسين بن مهران الأستاذ أبو بكر الأصبهاني ثم النيسابوري المقرئ البعد الصالح مصنّف كتاب ‏ «‏الغاية في القراءات‏» ‏ قرأ بدمشق على أبي النَّضر الأخرم وببغداد على النقاش وأبي الحسين بن ثوبان وطائفة‏.‏

وسمع من السرّاج وابن خزيمة وطبقتهما‏.‏

قال الحاكم كان إمام عصره في القراءات وأعبد ن رأينا من القرّاء وكان مجاب الدعوة توفي في شوال وله ست وثمانون سنة وله كتاب ‏ «‏الشامل‏» ‏ في القراءات كبير‏.‏

وجوهر القائد أبو الحسن الرّومي مولى المعزّ بالله وأتابك جيشه وظهيره ومؤيد دولته وموطئ الممالك له وكان عاقلًا سائسًا حسن السيرة في الرعية على دين مواليه ولم يزل عالي الرتبة نافذ الكلمة إلى أن مات‏.‏

وسعد الدولة أبو العباس شريف بن سيف الدولة عليّ بن عبد الله بن حمدان التغلبيّ صاحب حلب توفي في رمضان وقد نيّف على الأربعين وولي بعده ابنه سعد فلما مات ابنه انقرض ملك سيف الدولة من ذريته‏.‏

وعبد الله بن أحمد بن حمَّويه بن يوسف بن أعين أبو محمد السَّرخسي المحدّث الثقة روى عن الفربري ‏ «‏صحيح البخاري‏» ‏ وروى عن عيسى بن عمير السَّمرقندي ‏ «‏كتاب الدارمي‏» ‏ وروى عن إبراهيم ابن خزيم ‏ «‏مسند عبد بن حميد‏» ‏ و ‏ «‏تفسيره‏» ‏ توفي ذي الحجة وله ثمان وثمانون سنة‏.‏

والجوهري أبو القاسم عبد الرحمن بن عبد الله المصري الفقيه المالكي الذي صنّف ‏ «‏مسند الموطَّأ‏» ‏ توفي في رمضان‏.‏

وأبو عدي عبد العزيز بن علي بن محمد بن إسحاق المصري المقرئ الحاذق المعروف بابن الإمام قرأ على أبي بكر بن سيف صاحب أبي يعقوب الأزرق وكان محققًا ضابطًا لقراءاة

وأبو محمد بن معروف قاضي القضاة عبيد الله بن أحمد بن معروف البغدادي قال الخطيب‏:‏ كان من أجواد الرجال وألبّائهم مع تجربة وحنكة وفطنة وعزيمة ماضية وكان يجمع وسامةً في منظره وظرفًا في ملبسه وطلاقة في مجلسه وبلاغة في خطابه ونهضةً بأعباء الأحكام وهيبة في القلوب‏.‏

وقال العتيقي‏:‏ كان مجردًا في الاعتزال‏.‏

قلت‏:‏ ولد سنة ست وثلاثمائة وسمع من يحيى بن صاعد وأبي حامد الحضرمي وجماعة‏.‏

وتوفي في صفر‏.‏

وأبو الفضل الزُّهري عبيد الله بن عبد الرحمن بن محمد العوفي البغدادي سمع إبراهيم بن سريك الأسدي وجعفر الفريابي وعبد الله بن إسحاق المدائني وطائفة‏.‏

ومات في أحد الربيعين وله إحدى وتسعون سنة‏.‏

قال عبد العزيز الأزجي‏:‏ هو شيخ ثقة مجاب الدعاء‏.‏

وأبو بكر بن المقرئ محمد بن إبراهيم بن علي الأصبهاني الحافظ صاحب الرحلة الواسعة توفي في شوال عن ست وتسعين سنة أول سماعه بعد الثلاثمائة فأدرك محمد بن نصر المديني ومحمد بن علي الفرقدي صاحبي إسماعيل بن عمرو البجلي ثم رحل ولقي أبا يعلى وعبدان وطبقتهما‏.‏

قال أبو نعيم الحافظ‏:‏ محدّث كبير ثقة صاحب مسانيد سمع مالا يحصى كثرة‏.‏

وقاضي الجماعة أبو بكر محمد بن يبقى بن زرب القرطبي المالكي صاحب التصانيف وأحفظ أهل زمانه لمذهب مالك‏.‏

سمع قاسم بن أصبغ وجماعة‏.‏

وولي القضاء سنة سبع وستين وثلاثمائة وإلى أن مات‏.‏

وكان المنصور بن أبي عامر يعظمه ويجلسه معه‏.‏

وابن دوست العلاّف أبو بكر محمد بن يوسف ببغداد روى عن البغوي وجماعة‏.‏

سنة اثنتين وثمانين وثلاثمائة كان أبو الحسن ابن المعلِّم الكوكبي قد استولى على أمور السلطان بهاء الدَّولة كلها فمنع الرافضة من عمل المأتم يوم عاشوراء الذي كان يعمل من نحو ثلاثين سنة وأسقط طائفة من كبار الشهود الذين ولُّو بالشفاعات‏.‏

وفيها شغب الجند وعسكروا وبعثوا يطلبون من بهاء الدولة أن يسلم إليهم ابن المعلِّم وصمّموا على ذلك إلى أن قال له رسولهم‏:‏ أيها الملك اختر بقاءه أبو بقاءك فقبض حينئذ عليه وعلى أصحابه فما زالوا به حتى قتله رحمه الله‏.‏

وكان القحط شديدًا في هذه الأعصر ببغداد‏.‏

وفيها توفي أبو أحمد العسكري الحسن بن عبد الله بن سعيد الأديب العلامة الأخباري صاحب التصانيف روى عن عبدان الأهوازي وأبي القاسم البغوي وطبقتهما‏.‏

توفي في ذي الحجة‏.‏

وأبو القاسم عبد الله بن أحمد بن محمد النَّسائي الفقيه الشافعي الذي روى عن الحسن بن سفيان مسنده وعن عبد الله بن شيرويه مسند إسحاق‏.‏

قال الحاكم‏:‏ كان شيخ العدالة والعلم بنسا وبه ختمت الرواية عن الحسن بن سفيان عاش بضعًا وتسعين سنة‏.‏

وأبو سعيد الرازي عبد الله بن محمد بن عبد الوهاب القرشي الرّازي الصوفي الرَّوي عن محمد بن أيوب بن الضريس خرج في آخر عمره إلى بخارى فتوّفي بها وله أربع وتسعون سنة‏.‏

قاله الحاكم وقال‏:‏ لم يزل كالرَّيحانة عند مشايخ التصوف ببلدنا‏.‏

قلت‏:‏ ولم يذكر فيه جرحًا ولا ابن عساكر‏.‏

وأبو عمر بن حيَّويه المحدّث الحجة محمد بن العباس بن محمد ابن زكريا البغدادي الخزَّاز في ربيع الآخر وله سبع وثمانون سنة روى عن الباغندي وعبد الله بن إسحاق المدايني وطبقتهما‏.‏

قال الخطيب‏:‏ ثقو‏:‏ كتب طول عمره وروى المصنّفات الكبار‏.‏

ومحمد بن محمد بن سمعان أبو منصور النيسابوري المذكِّر نزيل هراة وشيخ أبي عمر المليحي روى عن السرّاج ومحمد بن أحمد بن عبد الجبار الريّاني‏.‏

فيها تزوج القادر بالله بابنة السلطان بهاء الدولة‏.‏

وفيها أنشأ الوزير أبو نصر سابور دارًا بالكرخ ووقفها على العلماء ونقل إليها الكتب وسمّاها‏:‏ دار العلم‏.‏

وفيها توفي أبو بكر بن شاذان والد أبي علي وهو أحمد بن إبراهيم بن الحسن بن محمد بن شاذان البغدادي البزّار المحدِّث المتقن وكان يتَّجر في البزّر إلى مصر وغيرها توفي في شوال عن ست وثمانين سنة روى عن البغوي وطبقته‏.‏

وإسحاق بن حمشاد الزاهد الواعظ شيخ الكراميّة ورأسهم بنيسابور‏.‏

قال الحاكم‏:‏ كان من العبّاد المجتهدين يقال‏:‏ أسلم على يديه أكثر من خمسة آلاف ولم أر بنيسابور جمعًا مثل جنازته‏.‏

وجعفر بن عبد الله بن فناكي أبو القاسم الرّازي الرّاوي عن محمد بن هارون الرُّوياني مسنده‏.‏

وأبو محمد بن حزم القلعي الأندلسي الزاهد أحد الأعلام واسمه عبد الله بن محمد بن القاسم بن حزم رحل إلى الشام والعراق وسمع أبا القاسم بن أبي العقب وإبراهيم بن علي الهجيمي وطبقتهما‏.‏

قال ابن الفرضي‏:‏ كان جليلًا زاهدًا شجاعًا مجاهدًا ولاه المستنصر بالله القضاء فاستعفاه فأعفاه وكان فقيهًا صلبًا ورعًا وكانوا يشبهونه بسفيان الثَّوري في زمانه سمعت عليه علماء كثير وعاش ثلاثًا وستين سنة‏.‏

وعلي بن حسّان أبو الحسن الجدلي الدممي - ودمما - قرية دون الفرات روى عن مطيِّن وبه ختم حديثه‏.‏

سنة أربع وثمانين وثلاثمائة فيها اشتد البلاء بالعيّارين ببغداد قووا على الدولة وكان رأسهم عزيز البابصري التفّ عليه خلق من المؤذين وطالبوا بضرائب الأمتعة وجبوا الأموال فنهض السلطان وتفرّغ لهم فهربوا في الظاهر‏.‏

ولم يحجّ أحد إلاّ الرّكب المصري فقط‏.‏

وفيها توفي أبو إسحاق إبراهيم بن هلال الصَّابي المشرك الحرّاني الأديب صاحب الترسُّل وكاتب الإنشاء للملك عز الدولة بختيار ألحّ عليه عز الدولة أن يسلم فامتنع وكان يصوم رمضان ويحفظ القرآن وله النظم والنثر والترسُّل الفحل وما ملك عضد الدولة همّ بقتله لأجل المكاتبات الفجّة التي كان يرسلها عز الدولة بإنشائه إلى عضد الدولة توفي في شوال عن سبعين سنة‏.‏

وصالح الهمذاني بن أحمد الحافظ أبو الفضل التَّميمي الأحنفي ابن السمسار ويعرف أيضًا بابن الكوملاذ محدث همذان‏.‏

روى عن عبد الرحمن بن أبي حاتم وطبقته وهو الذي لما أملى الحديث باع طاحونًا له بسبعمائة دينار ونثرها على المحدِّثين‏.‏

قال شيرويه‏:‏ كان ركنًا من أركان الحديث ديّنا ورعًا لا يخاف في الله لومة لائم وله عدّة مصنفات توفي في شعبان والدعاء عند قبره مستجاب ولد سنة ثلاث وثلاثمائة‏.‏

والرُّمّاني شيخ العربية أبو الحسن علي بن عيسى النحوي ببغداد وله ثمان وثمانون سنة له قريب من مائة مصنف أخذ عن ابن دريد وأبي بكر بن السّراج وكان متقنًا في علوم كثيرة من القرآن والفقه والنحو والكلام على مذهب المعتزلة والتفسير واللغة‏.‏

وأبو بكر محمد بن أحمد بن محمد بن حشيش الأصبهاني العدل مسند أصبهان في عصره‏.‏

روى عن إسحاق بن إبراهيم بن جميل ويحيى بن صاعد وطبقتهما‏.‏

ومحدّث الكوفة أبو الحسن محمد بن أحمد بن حماد بن سفيان الكوفي الحافظ أدرك أصحاب أبي كريب وأبي سعيد الأشجّ وجمع وألف‏.‏

وأبو الحسن محمد بن أبي العباس أحمد بن الفرات البغدادي ابن الحافظ سمع من أبي عبد الله المحاملي وطبقته وجمع ما لم يجمعه أحد في وقته‏.‏

قال الخطيب‏:‏ بلغني أنه كان عنده عن عليّ وأبو الحسن الماسرجسي شيخ الشافعية محمد بن علي بن سهل النيسابوري سبط الحسن بن عيسى بن ماسرجس‏.‏

روى عن أبي حامد الشَّرقي وطبقته ورحل بعد الثلاثين وكتب الكثير بالحجاز والعراق ومصر‏.‏

قال الحاكم‏:‏ كان أعرف الأصحاب بالمذهب وترتيبه صحب أبا إسحاق المروزي مدة وصار ببغداد معيدًا لأبي علي بن أبي هريرة وعاش ستًّا وسبعين سنة‏.‏

قلت‏:‏ وعليه تفقّه القاضي أبو الطيّب الطبري وهو صاحب وجهٍ في المذهب‏.‏

وأبو عبد الله المرزباني محمد بن عمران البغدادي الكاتب الأخباري العلامة المعتزلي مات في شوال وله ثمان وثمانون سنة صنّف ‏ «‏أخبار المعتزلة‏» ‏ وغير ذلك حدّث عن البغوي وابن دريد‏.‏

والتَّنوخي القاضي أبو علي الحسن بن علي الأديب الأخباري صاحب التصانيف ولد بالبصرة وسمع بها من أبي العباس الأثرم وطائفة وببغداد من الصُّولي وعاش سبعًا وخمسين سنة‏.‏

سنة خمس وثمانين وثلثمائة فيها توفي أبو بكر بن المهندس أحمد بن محمد بن إسماعيل محدّث ديار مصر وكان ثقة تقيًا‏.‏

والصاحب أبو القاسم إسماعيل بن عبّاد بن العباس وزير مؤيّد الدولة ابن بويه بن ركن الدولة وفخر الدولة‏.‏

صحب الوزير أبا الفضل بن العميد وأخذ ونبلا وسخاء وحشمة وأفضالًا وعدلًا توفي بالريّ ونقل ودفن بأصبهان‏.‏

وأبو الحسن الأذني القاضي علي بن الحسين بن بندار المحدّث نزيل مصر‏.‏

روى الكثير عن ابن قيل وأبي عروبة ومحمد بن الفيض المشقي وعلي الغضائري توفي في ربيع الأول‏.‏

والدَّارقطني أبو الحسن علي بن عمر بن أحمد البغدادي الحافظ المشهور صاحب التصانيف في ذي القعدة وله ثمانون سنة‏.‏

روى عن البغوي وطبقته‏.‏

ذكره الحاكم فقال‏:‏ صار أوحد عصره في الحفظ والفهم والورع وإمامًا في القرّاء والنحاة صادفته فوق ما وصف لي‏.‏

وله مصنفات يطول ذكرها‏.‏

وقال الخطيب‏:‏ كان فريد عصره وقريع دهره ونسيج وحده وإمام وقته انتهى إليه علم الأثر والمعرفة بالعلل وأسماء الرجال مع الصدق وصحة الاعتقاد والاضطلاع من علوم - سوى علم الحديث - منها‏:‏ القراءات‏.‏

وقد صنّف فيها مصنّفة ومنها المعرفة بمذاهب الفقهاء‏.‏

وبلغني أنه درس فقه الشافعي على أبي سعيد الإصطخريّ‏.‏

ومنها المعرفة بالأدب والشعر فقيل‏:‏ إنه كان يحفظ دواوين جماعة‏.‏

وقال أبو ذرّ الهروي‏:‏ قلت للحاكم‏:‏ هل رأيت مثل الدَّارقطني فقال‏:‏ هو لم ير مثل نفسه فكيف أنا وقال البرقاني‏:‏ كان الدَّارقطني يملي عليَّ العلل من حفظه‏.‏

وقال القاضي أبو الطيّب الطبري الدارقطني أمير المؤمنين في الحديث‏.‏

وأبو حفص ابن شاهين عمر بن أحمد بن عثمان البغداديّ الواعظ المفسّر الحافظ صاحب التصانيف وأحد أوعية العلم توفي بعد الدَّارقطني بشهر وكان أكبر من الدارقطني بتسع سنين فسمع من الباغندي‏.‏

ومحمد بن المجدَّر والكبار ورحل إلى الشام والبصرة وفارس‏.‏

قال أبو الحسين بن المهتدي بالله‏:‏ قال لنا ابن شاهين‏:‏ صنّفت ثلاثمائة وثلاثين مصنّفًا منها‏:‏ التفسير الكبير ألف جزء والمسند ألف وثلاثمائة جزء والتاريخ مائة وخمسون جزءًا‏.‏

قال ابن أبي الفوارس ابن شاهين ثقة مأمون جمع وصنّف ما لم يصنّفه أحد‏.‏

وقال محمد بن عمر الداودي‏:‏ كان ثقةً لحانًا وكان لا يعرف الفقه ويقول‏:‏ أنا محمدي المذهب‏.‏

وأبو بكر الكسائي محمد بن إبراهيم النيسابوري الأديب الذي روى صحيح مسلم عن إبراهيم بن سفيان الفقيه توفي ليلة عيد الفطر ضعّفه الحاكم لتسميعه الكتاب بقوله‏:‏ من غير أصل‏.‏

وأبو الحسن بن سكرة محمد بن عبد الله الهاشمي العباسي الأديب البغدادي الشاعر المفلق ولا سيّما في المجون والمزاح وكان هو وابن الحجّاج يشبّهان في وقتهما بجرير والفرزدق‏.‏

ويقال إن ديوان ابن سكرة يزيد على خمسين ألف بيت‏.‏

وأبو بكر الأودني شيخ الشافعية ببخارى وما وراء النهر محمد بن عبد الله بن محمد بن نصير - وأودن‏:‏ بضم الهمزة وقيل بفتحها ومن قرى بخارى - وكان علامة زاهدًا ورعًا خاشعًا بكاء متواضعًا ومن غرايب وجوهه في المذهب‏:‏ أن الربا حرام في كل شيء فلا يجوز بيع شيء بجنسه متفاضلًا روى عن الهيثم بن كليب الشّاشي وطائفة ومات في ربيع الآخر وقد دخل في سن الشيخوخة والمستغفري من تلامذته‏.‏

وأبو الفتح القوَّاس يوسف بن عمر بن مسرور البغدادي الزاهد المجاب الدعوة في ربيع الآخرة وله خمس وثمانون سنة‏.‏

روى عن البغوي وطبقته‏.‏

قال البرقاني‏:‏ كان من الأبدال‏.‏

سنة ست وثمانين وثلاثمائة فيها توفي أبو حامد النعيمي أحمد بن عبد الله بن نعيم السَّرخسي نزيل هراة في ربيع الأول روى الصحيح عن الفربري وسمع من الدَّغولي وجماعة‏.‏

وأبو أحمد السامرِّي عبد الله بن الحسين بن حسنون البغدادي المقرئ شيخ الإقراء بالديار المصرية في المحرم وله إحدى وتسعون سنة‏.‏

قرأ القر آن في الصّغر فذكر أنه قرأ على أحمد بن سهل الأشناني وأبي عمران الرقّي وابن شنَّبوذ وابن مجاهد‏.‏

وحدّث عن أبي العلاء محمد بن أحمد الوكيعي فاتهمه الحافظ عبد الغني المصري في لقبه وقال‏:‏ لا أسلّم على من يكذب في الحديث وفي ‏ «‏العنوان‏» ‏ أن السامرِّي قرأ على محمد بن يحيى الكسائي وهذا الوهم من صاحب العنوان لأن محمد بن يحيى توفي قبل مولد السامرِّي بخمس عشرة سنة أو هو محمد بن السامرّي ويدلّ عليه قول محمد بن الصوري‏:‏ قد ذكر أبو أحمد أنه قرأ على الكسائي الصغير فكتب في ذلك إلى بغداد يسأل عن وفاة الكسائي فكان الأمر من ذلك بعيدًا‏.‏

قلت‏:‏ ثم إن أبا أحمد أمسك عن هذا القول‏.‏

وروى عن ابن مجاهد عن الكسائي قلت وثقه أبو عمر الداني وأقره الحافظ محمد بن الجزري كما قاله في النشر‏.‏

وعبيد الله بن يعقوب بن إسحاق بن إبراهيم بن محمد بن جميل أبو أحمد الأصبهاني‏.‏

روى مسند أحمد بن منيع عن جدّه ومات في شعبان‏.‏

والحربي‏:‏ أبو الحسن علي بن عمر الحميري البغدادي ويعرف أيضًا بالسكرى وبالصيرفي والكيّال‏.‏

روى عن أحمد بن الحسن الصوفي وعباد بن علي السِّريني والباغندي وطبقتهم ولد سنة ست وتسعين ومائتين وسمع سنة ثلاث وثلاثمائة باعتناء أخيه وتوفي في شوال‏.‏

وأبو عبد الله الختن الشافعي محمد بن الحسن الإستراباذي ختن أبي بكر الإسماعيلي وهو صاحب وجه في المذهب وله مصنّفات عاش خمسًا وسبعين سنة وكان أديبًا بارعًا مفسرًا مناظرًا‏.‏

روى عن أبي نعيم عبد الملك ابن عديّ الجرجاني توفي يوم عرفة‏.‏

وأبو طالب صاحب ‏ «‏القوت‏» ‏ محمد بن علي بن عطية الحارثي العجمي ثم المكّي نشأ بمكة وتزهد وسلك ولقي الصوفية وصنّف ووعظ وكان صاحب رياضة ومجاهدة وكان على نحلة أبي الحسن بن سالم البصري شيخ السالمية‏.‏

روى عن عليّ بن أحمد المصيِّصي وغيره‏.‏

والعزيز بالله أبو منصور نزار بن المعزّ بالله معدّ بن المنصور إسماعيل بن القائم محمد بن المهدي العبيدي الباطني صاحب مصر والمغرب والشام ولي الأمر بعد أبيه وعاش اثنتين وأربعين سنة وكان شجاعًا جوادًا حليمًا قريبًا من الناس لا يحبّ سفك الدّماء له أدب وشعر وكان مغرى بالصيد وقام بعده ابنه الحاكم‏.‏

سنة سبع وثمانين وثلاثمائة فيها توفي أبو القاسم بن الثلاّج عبد الله بن محمد البغدادي الشاهد في ربيع الأول وله ثمانون سنة‏.‏

روى عن البغوي وطائفة واتُّهم بالوضع‏.‏

وأبو القاسم عبيد الله بن محمد بن خلف بن سهل المصري البزار ويعرف بابن أبي غالب روى عن محمد بن محمد الباهلي وعلي ابن أحمد بن علان وطائفة‏.‏

وكان من كبراء المصريين ومتموِّليهم‏.‏

وابن بطّة الإمام أبو عبد الله عبيد الله بن محمد بن محمد بن حمدان العكبري الفقيه الحنبلي العبد الصالح في المحرم وله ثلاث وثمانون سنة‏.‏

وكان صاحب حديث ولكنه ضعيف من قبل حفظه‏.‏

روى عن البغوي وأبي ذرّ بن الباغندي وخلق‏.‏

وصنّف كتابًا كبيرًا في السنة‏.‏

قال العتيقي‏:‏ كان مستجاب الدّعوة‏.‏

وابن مردك أبو الحسن علي بن عبد العزيز بن مردك البردعي البزاز ببغداد حدّث عن عبد الرحمن بن أبي حاتم وجماعة‏.‏

ووثّقه الخطيب توفي في المحرم وكان عبدًا صالحًا‏.‏

وفخر الدولة علي بن أبي زكريا الحسن بن بويه الدَّيلمي سلطان الرّي وبلاد الجبل وزر له الصاحب إسماعيل بن عبّاد وكان ملكًا شجاعًا مطاعًا جمّاعًا للأموال واسع الممالك عاش ستًّا وأربعين سنة وكانت أيامه أربع عشرة سنة لقّبه الطائع‏:‏ ملك الأمّة وكان أجلّ من بقي من ملوك بني بويه كان يقول‏:‏ قد جمعت لولدي ما يكفيهم ويكفي عسكرهم خمس عشرة سنة خلّف من الذهب عينًا وأواني وحلية قريبًا من أربعة آلاف ألف دينار ومن الذخائر

وأبو ذرّ عمّار بن محمد بن مخلد التميمي البغداديّ نزيل بخارى روى عن يحيى بن صاعد وطائفة ومات في صفر روى عنه عبد الواحد الزبيري الذي عاش بعده مائة وثمان سنين وهذا معدوم النظير‏.‏

وأبو الحسين بن سمعون الإمام القدوة الناطق بالحكمة محمد بن أحمد بن إسماعيل البغدادي الواعظ صاحب الأحوال والمقامات‏.‏

روى عن أبي بكر بن داود وجماعة وأملى عدّة مجالس ولد سنة ثلاثمائة ومات في نصف ذي القعدة ولم يخلف ببغداد بعده مثله‏.‏

وأبو الطيّب السُّلمي محمد بن الحسين الكوفي سمع عبد الله بن زيدان البجلي وجماعة وكان ثقة‏.‏

وأبو الفضل الشَّيباني محمد بن عبد الله الكوفي حدّث ببغداد عن محمد بن جرير الطبري والكبار لكنه كان يضع الحديث للرافضة فترك‏.‏

وأبو طاهر محمد بن الفضل بن محمد بن إسحاق بن خزيمة السُّلمي النيسابوري روى الكثير عن جدّه وأبي العباس السرّاج وخلق‏.‏

واختلط قبل موته بثلاثة أعوام فتجنَّبوعه‏.‏

ومحمد بن المسيّب الأمير أبو الذّواد العقيلي من أجلاء أمراء العرب تملكَّ الموصل وغلب عليها في سنة ثمانين وثلاثمائة وصاهر بني بويه وتمَّلك بعده أخوه حسام الدولة مقلَّد بن

وأبو القاسم السرّاج موسى بن عيسى البغدادي وقد نيّف على التسعين‏.‏

روى عن الباغندي وجماعة وثّقه عبيد الله الأزهري‏.‏

ونوح بن الملك منصور بن الملك نوح بن الملك نصر بن الملك أحمد بن الملك إسماعيل الساماني أبو القاسم سلطان بخارى وسمرقند وكانت دولته اثنتين وعشرين سنة وولي بعده ابنه المنصور ثم بعد عامين توثّب عليه أخوه عبد الملك بن نوح الذي هزمه السلطان محمود بن سبكتين وانقرضت الدولة السّامانيّة‏.‏

سنة ثمان وثمانين وثلاثمائة فيها توفي أبو بكر أحمد بن عبدان بن محمد بن الفرج الشّيرازيّ الحافظ وكان من كبار المحدّثين سأله حمزة السَّهمي عن الجرح ولتعديل وعمّر دهرًا روى عن الباغندي والبغوي والكبار‏.‏

وأوّل سماعه سنة أربع وثلاثمائة توفي في صفر بالأهواز وكان يقال له الباز الأبيض‏.‏

وأبو عبد الله الحسين بن أحمد بن عبد الله بن بكير البغدادي الصيَّرفي الحافظ روى عن إسماعيل الصفار وطبقته‏.‏

وكان عجبًا في حفظ الحديث وسرده‏.‏

روى عنه أبو حفص بن شاهين مع تقدُّمه وتوفي في ربيع الآخر عن إحدى وستين سنة وكان ثقة غمزه بعضهم‏.‏

وأبو سليمان الخطّابي حمد بن محمد بن إبراهيم بن خطّاب البستي الفقيه الأديب صاحب ‏ «‏معالم السنن‏» ‏ و ‏ «‏غريب الحديث‏» ‏ و ‏ «‏الغنية عن الكلام‏» ‏ و ‏ «‏شرح الأسماء الحسنى‏» ‏ وغير ذلك‏.‏

رحل وسمع أبا سعيد بن الأعرابي وإسماعيل الصفّار والأصم وطبقتهم وسكن بنيسابور مدّة توفي ببست في ربيع الآخر وكان علامة محققًا‏.‏

وأبو الفضل الفامي عبيد الله بن محمد النيسابوري‏.‏

روى عن أبي العباس السرّاج وغيره‏.‏

وأبو العلا بن ماهان عبد الوهاب بن عيسى البغدادي ثم المصري راوي صحيح مسلم عن أبي بكر أحمد بن محمد الأشقر سوى ثلاثة أجزاء من آخر الكتاب يرويها عن الجلوديّ‏.‏

وأبو حفص عمر بن محمد بن عراك المصري المقرئ المجوّد القيِّم بقراءة ورش توفي يوم عاشوراء قر أ على أصحاب إسماعيل النّحاس‏.‏

وأبو الفرج الشَّنَّبوذي محمد بن أحمد بن إبراهيم المقرئ غلام ابن شنَّبوذ قرأ عليه القراءات وعلى ابن مجاهد وجماعة‏.‏

واعتنى بهذا الشأن وتصدّر للإقراء وكان عارفًا بالتفسير وكان يقول‏:‏ أحفظ خمسين ألف بيت من الشعر شواهد للقرآن تكلم فيه الدَّارقطني‏.‏

وأبو بكر الإشتيخني محمد بن أحمد بن متّ الراوي صحيح البخاري عن الفربري توفي في رجب بما وراء النهر‏.‏

وأبو علي الحاتمي محمد بن الحسن بن مظفَّر البغدادي اللغويّ الكاتب أخذ اللغة عن أبي عمر الزاهد وكان بصيرًا بالآداب‏.‏

وأبو بكر الجوزقي محمد بن عبد الله بن محمد بن زكريا الشيباني الحافظ المعدَّل شيخ نيسابور ومحدّثها مصنف الصحيح روى عن السرّاج وأبي حامد بن الشَّرقي وطبقتهما‏.‏

ورحل إلى أبي العباس الدُّغولي وإلى ابن الأعرابي وإلى وإسماعيل الصفّار‏.‏

قال الحاكم‏:‏ انتقيت له فوائد في عشرين جزءًا ثم ظهر بعدها سماعه من السرّاج‏.‏

قلت‏:‏ اعتنى به خاله أبو إسحاق المزكَّي توفي في شوال عن اثنتين وثمانين سنة‏.‏

وأبو بكر الأدفوي محمد بن علي بن أحمد المصري المقرئ المفسّر النحوي وأدفو بقرب أسوان وكان خشابًا أخذ عن أبي جعفر النّحاس فأكثر وأتقن ورش على أبي غانم المظفَّر بن أحمد وألف ‏ «‏التفسير‏» ‏ في مائة وعشرين مجلدًا وكان شيخ الديار المصرية وعالمها وكانت له حلقة كبيرة للعلم توفي في ربيع الأول‏.‏


سنة تسع وثمانين وثلاثمائة تمادت الرافضة في هذه الأعصر في غيِّهم

سنة تسع وثمانين وثلاثمائة تمادت الرافضة في هذه الأعصر في غيِّهم بعمل عاشوراء باللطم والعويل وبنصب القباب
والزينة وشعار الأعياد يوم الغدير فعمدت جاهلية السنة وأحدثوا في مقابلة يوم عيد الغدير يوم الغار وجعوه بعد ثمانية أيام من يوم الغدير وهو السادس والعشرون من ذي الحجة وزعموا أن النبي صلى الله عليه وسلم وأبا بكر اختفيا حينئذ في الغار وهذا جهل وغلط فإن أيام الغار إنما كانت بيقين في شهر صفر وفي أول ربيع الأول وجعلوا بإزاء عاشوراء وبعده بثمانية أيام يوم مصرع مصعب بن الزبير وزاروا قبره يومئذ بمسكن وبكوا عليه ونظروه بالحسين لكونه صبر وقاتل حتى قتل ولأن أباه ابن عمة النبي صلى الله عليه وسلم وحواريّة وفارس الإسلام كما أن أبا الحسين ابن عم النبي صلى الله عليه وسلم وفارس الإسلام فنعوذ بالله من الهوى والفتن‏.‏

ودامت السُّنّة على هذا الشِّعار القبيح مدّة عشر سنين‏.‏

وفيها توفي أبو محمد المخلدي الحسن بن أحمد بن محمد بن الحسن ابن علي بن مخلد النيسابوري المحدِّث شيخ العدالة وبقيّة أهل البيوتات في رجب روى عن السرّاج وزنجويه اللبّاد وطبقتهما‏.‏

وأبو علي زاهر بن أحمد السَّرخسي الفقيه الشافعي أحد الأئمة في ربيع الآخر وله ست وتسعون سنة‏.‏

روى عن أبي لبيد السامي والبغويّ وطبقتهما‏.‏

قال الحاكم‏:‏ شيخ عصره بخراسان وكان قد قرأ على ابن مجاهد وتفقّه وطبقتهما‏.‏

قلت‏:‏ وأخذ علم الكلام عن الأشعريّ وعمّر دهرًا‏.‏

وأبو محمد بن عبد الله بن أبي زيد القيرواني المالكي شيخ المغرب وإليه انتهت رئاسة المذهب‏.‏

قال القاضي عياض‏:‏ حاز رئاسة الدين والدنيا ورحل إليه من الأقطار ونجب أصحابه وكثر الآخذون عنه وهو الذي لخّص المذهب وملأ البلاد في تواليفه حج وسمع من أبي سعيد بن الأعرابي وغيره وكان يسمى مالكًا الصغير‏.‏

قال الحبّال‏:‏ توفي للنصف في شعبان‏.‏

وأبو الطيّب بن غلبون عبد المنعم بن عبيد الله بن غلبون الحلبي المقري الشافعي صاحب الكتب في القراءات قرأ على جماعة كثيرة وروى الحديث وكان ثقة محققًا‏.‏

بعيد الصّيت توفي بمصر في جمادى الأولى وله ثمانون سنة أخذ عنه خلق‏.‏

وأبو القاسم بن حبابة المحدّث عبيد الله بن محمد بن إسحاق البغدادي المتُّوثي البذار رواي الجعديات عن البغويّ في ربيع الآخر‏.‏

وأبو الهيثم الكشميهني محمد بن مكّي المروزي رواية البخاري عن الفربري توفي عرفة وكان ثقة‏.‏

وقاضي القضاة لصاحب مصر أبو عبد الله محمد بن النعمان بن محمد بن منصور الشِّيعي في

قال ابن زولاق‏:‏ لم نشاهد بمصر لقاض من الرئاسة ما شاهدناه له ولا بلغنا ذلك من قاضٍ بالعراق ووافق ذلك استحقاقًا لما فيه من العلم والصيّانة والهيبة وإقامة الحق وقد ارتفعت رتبته حتى إن العزيز أجلسه معه يوم الأضحى على المنبر وزادت عظمته في دولة الحاكم ثم تعلّل وتنقرس ومات في صفر وله تسع وأربعون سنة وولي القضاء بعده ابن أخيه الحسين بن علي الذي ضربت عنقه في سنة أربع وتسعين‏.‏

سنة تسعين وثلاثمائة فيها عظم أمر الشطار وأتوا بيوت الناس نهارًا جهارًا وواصلوا العملات وقتلوا وبدّعوا وأشرف الناس بهم على أمر عظيم وقويت شوكتهم وصار فيهم علويّون وعباسيون حتى جاء عميد الجيوش وولاه بهاء الدولة تدبير العراق فغرّق وقتّل وقلّ المفسد‏.‏

وفيها توفيت أمة السّلام بنت القاضي أحمد بن كامل بن شجرة البغدادية وكانت ديّنة فاضلة‏.‏

روت عن محمد بن إسماعيل البصلاني وغيره‏.‏

وحنش بن محمد بن صمصامة القائد أبو الفتح الكناني ولي إمرة دمشق ثلاث مرات لصاحب مصر وكان جبارًا ظلومًا غشومًا سفاكًا للدماء وكثر ابتهال أهل دمشق إلى دمشق في هلاكه

وأبو حفص الكتّاني بن إبراهيم البغدادي المقرئ صاحب ابن مجاهد قرأ عليه وسمع منه كتابه في القراءات وحدّث عن البغويّ وطائفة توفي في رجب وله تسعون سنة وكان ثقة‏.‏

وابن أخي ميمي الدقّاق أبو الحسين محمد بن عبد الله بن الحسين البغدادي‏.‏

روى عن البغويّ وجماعة وله أجزاء مشهورة توفي في رجب‏.‏

‏.‏

وأبو الحسن محمد بن عمر بن يحيى العلوي الحسنيّ الزّيدي الكوفي رئيس العلويّ ‏'‏ بالعراق ولد سنة عشرة وثلاثمائة وروى عن هنّاد بن السريّ الصغير صادرة عضد الدولة وحبسه وأخذ أمواله ثم أخرجه شرف الدولة لما تملّك وعظم شأنه في دولته فيقال إنه كان من أكثر العلويين مالًا وقد أخذ منه عضد الدولة ألف ألف دينار‏.‏

وأبو زرعة الكشِّي محمد بن يوسف الجرجاني الحافظ - وكشّ قرية قريبة من جرجان - سمع إبراهيم بن عديّ وأبي العباس الدَّغولي وطبقتهما بنيسابور وبغداد وهمذان والحجاز وصنّف وحمع الأبواب والمشايخ جاور بمكة سنوات وبها توفي‏.‏

والمعافى بن زكريا القاضي أبو الفرج النَّهرواني الجريري ويعرف أيضًا بابن طرار تفقّه على مذهب محمد بن جرير الطبري وسمع من البغويّ وطبقته فأكثر وجمع فأوعى وبرع في عدّة علوم‏.‏

قال الخطيب‏:‏ كان من أعلم الناس في وقته بالفقه والنحو واللغة وأصناف الآداب ووليّ القضاء بباب الطَّاق وبلغنا عن الفقيه أبي محمد البافي أنه كان يقول‏:‏ إذا حضر القاضي أبو الفرج لوجب أن يدفع إليه‏.‏

قال البرقاني‏:‏ كان المعافى أعلم الناس توفي المعافى بالنَّهروان في ذي الحجة وله خمس وثمانون سنة وكان قانعًا باليسير متعفّفًا‏.‏

سنة إحدى وتسعين وثلاثمائة فيها توفي أحمد بن عبد الله بن حميد بن زريق البغدادي أوب الحسن نزيل مصر ثقة‏.‏

يروي عن المحاملي ومحمد بن مخلد وجماعة‏.‏

وكان صاحب حديث رحل إلى دمشق والرّقَّة‏.‏

وأحمد بن يوسف الخشّاب أبو بكر الثَّقفي المؤذِّن بأصبهان‏.‏

روى عن الحسن بن دلويه وجماعة كثيرة‏.‏

وجعفر بن الفضل بن جعفر بن محمد بن موسى بن الفرات أبو الفضل بن جنزابة البغدادي وزير الديار المصرية ابن وزير المقتدر أبي الفتح حدّث عن محمد بن هارون الحضرمي والحسن بن محمد الداركي وخلق‏.‏

وكان صاحب حديث ولد سنة ثمان وثلاثمائة ومات في ربيع الأول‏.‏

قال السلفي‏:‏ كان ابن حنزابة من الحفاظ الثقات يملي في حال وزارته لا يختار على العلم

وصحبة أهله شيئًا وقال غيره‏:‏ كان له عبادة وتهّد وصداقات عظيمة إلى الغاية توفي بمصر ونقل فدفن في دار اشتراها من الأشراف بالمدينة من أقرب شيء إلى قبر رسول الله صلى الله عليه وسلم‏.‏

وابن الحجاج الأديب أبو عبد الله الحسين بن أحمد بن الحجاج البغدادي الشِّيعي المحتسب الشاعر المشهور وديوانه في عدّة مجلدات في عصره أخذ عن القاضي بشر بن الحسين وقدم من شيراز في صحبة الملك عضد الدولة فاشتغل بن الحسين وقدم من شيراز في صحبة الملك عضد الدولة فاشتغل عليه فقهاء بغداد‏.‏

قال أبو عبد الله الصيمري‏:‏ ما رأيت فقيهًا أنظر منه ومن أبي حامد الإسفراييني الشافعي‏.‏

وأبو القاسم عيسى بن الوزير علي بن عيسى بن داود بن الجرّاح البغدادي الكاتب المنشئ ولد سنة اثنتين وثلاثمائة ومات في أول ربيع الأول‏.‏

قال ابن أبي الفوارس‏:‏ كان بشيء من مذهب الفلاسفة‏.‏

قلت‏:‏ روى عن البغوي وطبقته وله أمالٍ سمعت منها‏.‏

وحسام الدولة مقلَّد بن رافع العقيلي صاحب الموصل تملَّكها بعد أخيه أبي الذَّوّاد في إحدى عشرة سنة مدّة الأخوين وقد بعث القادر بالله إلى مقلَّد خلع السلطنة واستخدم هو ثلاثة آلاف من الترك والدَّيلم ودانت له عرب خفاجة وله شعر وهو رافضي قتله غلام له ورثاء الشريف الرضيّ وتملّك بعده ابنه معتمد الدولة قرواش خمسين سنة‏.‏

والمؤمَّل بن أحمد أبو القاسم الشيباني البزّاز بغداديّ ثقة نزل مصر وحدّث عن البغوي وابن صاعد وجماعة وعمّر دهرًا‏.‏

سنة اثنتين وتسعين وثلاثمائة فيها زاد أمر الشطَّار وأخذوا الناس ببغداد مهارًا جهارًا وقتلوا وبدّعوا وواصلوا أخذ العملات وكثروا وصار فيهم هاشميّون فسيَّر بهاء الدولة - كان غائبًا - عميد الجيوش إلى العراق ليسوسها فقطّع وغرّق ومنع السنَّة والشّيعة من إظهار مذهبهم وقامت الهيبة‏.‏

وفيها توفي الحاجبي أبو علي إسماعيل بن محمد بن أحمد بن حاجب الكشّاني السمرقندي سمع الصحيح من الفربري ومات في هذه السنة وقيل في التي قبلها‏.‏

والضرّاب أبو محمد الحسن بن إسماعيل المصري المحدّث راوي المجالسة عن الدِّينوريّ توفي في ربيع الآخر وله تسع وسبعون سنة‏.‏

والأصيلي الفقيه أبو محمد عبد الله بن إبراهيم المغربي أخذ عن وهب بن أبي مسر ة وكتب بمصر عن أبي الطاهر الذهلي وطبقته وبمكة عن الآجرِّي وببغداد عن أبي علي بن الصواف وكان عالمًا بالحديث رأسًا في الفقه‏.‏

قال الدارقطني‏:‏ لم أر مثله‏.‏

وقال غيره‏:‏ كان نظير أبي محمد بن أبي زيد بالقيروان و كان على طريقته وهديه وكان علي السوري بقرطبة‏.‏

وعبد الرحمن بن أبي شريح أبو محمد الأنصاري محدث هراة روى عن البغوي والكبار ورحل إليه الطلبة وآخر من روى حديثه عاليًا أبو المنجَّا بن اللتِّي توفي في صفر‏.‏

وأبو الفتح عثمان بن جنّي الموصلي النحوي صاحب التصانيف وكان أبوه مملوكًا روميًا توفي في صفر في عشر السبعين‏.‏

قرأ على المتنبي ديوانه ولازم أبا عليّ الفارسي‏.‏

والوليد بن بكر الغمري الأندلسي السرقسطي الحافظ رحل بعد الستين وثلاثمائة وروى عن الحسن بن رشيق وعلي بن الخصيب وخلق‏.‏

قال ابن الفرضي‏:‏ كان إمامًا في الفقه والحديث عالمًا باللغة والعربية لقي في الرحلة أزيد من ألف شيخ‏.‏

وقال غيره‏:‏ له شعرٌ فائق توفي بالدِّينور‏.‏

سنة ثلاث وتسعين وثلاثمائة فيها توفي أبو جعفر أحمد بن محمد بن المرزبان الأبهري - أبهر أصبهان - سمع جزء لوين من

وأبو إسحاق الطبري إبراهيم بن أحمد المقرئ الفقيه المالكي المعدَّل أحد الرؤساء والعلماء ببغداد قرأ القرآن على ابن ثوبان وأبي عيسى بكّار وطبقتهما‏.‏

وحدّث عن إسماعيل الصفّار وطبقته‏.‏

وكانت داره مجمع أهل القرآن والحديث وإفضاله زائد على أهل العلم وهو ثقة‏.‏

والجوهري صاحب الصحاح أبو نصر إسماعيل بن حمّاد التركي اللُّغوي أحد أئمة اللسان وكان في جودة الخط كابن مقلة ومهلهل وأكثر التَّرحال ثم سكن نيسابور‏.‏

قال القفطي‏:‏ إنه مات متردِّيًا من سطح داره بنيسابور في هذا العام قال‏:‏ وقيل مات في حدود الأربعمائة وقيل إنه تسودن وعمل له شبه جناحين وقال‏:‏ أريد أن أطير وطفر فأهلك نفسه رحمه الله تعالى‏.‏

والطائع لله أبو بكر عبد الكريم بن المطيع لله الفضل بن المقتدر بالله بن المعتضد بالله أحمد بن الموفق العباسي كانت دولته أربعًا وعشرين سنة وكان مربوعًا أبيض أشقر كبير الأنف شديد القوى في خلقه حدّة خلع من الخلافة في شعبان سنة إحدى وثمانين وبالقادر بالله ولم يؤذره بل بقى مكرمًا محترمًا في دارٍ عند القادر بالله إلى أن مات ليلة عيد الفطر وله ثلاث وسبعون سنة وصلّى عليه القادر بالله وشيّعه الأكابر ورثاه الشريف الرضيّ‏.‏

والمنصور الحاجب أبو عامر محمد بن عبد الله بن أبي عامر القحطاني المعافري الأندلسي مدبّر دولة المؤيد بالله هشام بن المستنصر بالله الحكم بن الناصر عبد الرحمن الأموي لأن المؤيد بايعوه بعد أبيه وله تسع سنين وبقي صورة وأبو عامر هو الكل وكان حازمًا بطلًا شجاعًا غزّاء عادلًا سائسًا افتتح فتوحات كثيرة وأثر آثارًا حميدة وكان لا يمكّن المؤيد من الركوب ولا من الاجتماع بأحد إلا بجواريه‏.‏

والمخلِّص أبو طاهر محمد بن عبد الرحمن بن العباس البغدادي ابن الذَّهبي مسند وقته سمع أبا القاسم البغوي وطبقته‏.‏

وكان ثقة‏.‏

توفي في رمضان وله ثمان وثمانون سنة‏.‏

سنة أربع وتسعين وثلاثمائة فيها توفي أبو عمر عبد الله بن محمد بن عبد الوهاب السُّلمي الأصبهاني المقرئ روى عن عبد الله بن محمد الزُّهري ابن أخي رستةَ وجماعة وكتب الكثير توفي في ذي القعدة‏.‏

وأبو الفتح إبراهيم بن علي بن سيبخت البغدادي نزل مصر وحدّث عن البغوي وأبي بكر بن أبي داود‏.‏

قال الخطيب‏:‏ كان شيء الحال في الرواية توفي بمصر‏.‏

ومحمد بن عبد الملك بن ضيفون أبو عبد الله اللَّخمي القرطي الحداد سمع عبد الله بن يونس القبري وقاسم أصبغ وبمكة من أبي سعيد ابن الأعرابي‏.‏

قال ابن الفرضي‏:‏ لم يكن ضابطًا اضطر في أشياء‏.‏

ويحيى بن إسماعيل الحربي المزكّى أبو زكريا بنيسابور في ذي الحجة وكان رئيسًا أدبيًا أخباريًا متقنًا سمع من مكي بن عبدان وجماعة‏.‏

سنة خمس وتسعين وثلاثمائة فيها توفي العلامة أبو الحسين أحمد بن فارس الرّازي اللغوي صاحب المجمل نزيل همذان‏.‏

روى عن أبي الحسن القطّان وطائفة ومات بالريّ‏.‏

والتاهرتي أبو الفضل أحمد بن القاسم بن عبد الرحمن التميمي البزاز العبد الصالح سمع بالأندلس من قاسم بن أصبخ وطبقته‏.‏

وهو من كبار شيوخ ابن عبد البر‏.‏

والخفَّاف أبو الحسين أحمد بن محمد بن أحمد بن عمر الزاهد النيسابوري مسند خراسان توفي في ربيع الأول وله ثلاث وتسعون سنة وهو آخر من حدَّث عن أبي العباس السَّراج‏.‏

والإخميمي أبو الحسين محمد بن أحمد بن العباس المصري‏.‏

روى عن محمد بن ريان بن حبيب وعلي بن أحمد بن علان وطائفة‏.‏

وأبو نصر الملاحمي محمد بن أحمد بن محمد البخاري رواي كتاب ‏ «‏القراءة خلف الإمام‏» ‏ و ‏ «‏كتاب رفع اليدين‏» ‏ تأليف البخاري رواهما عن محمود بن إسحاق وكان ثقة يحفظ ويفهم عاش ثلاثًا وثمانين سنة‏.‏

وعبد الوارث بن سفيان أبو القاسم القرطبي الحافظ ويعرف بالحبيب أكثر عن القاسم بن أصبغ وكان من أوثق الناس فيه توفي لخمس بقين من ذي الحجة حمل عنه أبو عمر بن عبد البر الكثير‏.‏

وأبو عبد الله بن مندة الحافظ العلم محمد بن إسحاق بن محمد بن يحيى العبدي الأصبهاني الجوّال صاحب التصانيف طوّف الدنيا وجمع وكتب مالا ينحصر وسمع من ألف وسبعمائة شيخ وأول سماعه ببلده في سنة ثمان عشرة وثلاثمائة ومات في سلخ ذي القعدة وبقي في الرحلة بضعًا وثلاثين سنة‏.‏

قال أبو إسحاق بن حمزة الحافظ ما رأيت مثله‏.‏

وقال عبد الرحمن ابن منده‏:‏ كتب أبي عن أبي سعيد الأعرابي ألف جزء وعن خيثمة ألف جزء‏.‏

وع الأصمّ ألف جزء وعن الهيثم الشاشي ألف جزء‏.‏

وقال شيخ الإسلام الأنصاري أبو عبد الله بن مندة سيّد أهل زمانه‏.‏

فيها توفي أبو عمر الباجي أحمد بن عبد الله بن محمد بن علي اللَّخمي الإشبيلي الحافظ العلم في المحرم وله ثلاث وستون سنة وكان يحفظ عدة مصنّفات وكان إمامًا في الأصول والفروع‏.‏

وأبو الحسن بن الجندي أحمد بن محمد بن عمران البغدادي وله سنة ست وثلاثمائة وروى عن البغوي وابن صاعد وهو ضعيف شيعيّ‏.‏

وأبو سعد بن الإسماعيلي شيخ الشافعية بجرجان وابن شيخهم إسماعيل بن أحمد بن إبراهيم الفقيه‏.‏

وقد روى عن الأصم ونحوه وكان صاحب فنون وتصانيف توفي ليلة الجمعة وهو يقرأ في صلاة المغرب ‏ «‏إياك نعبد وإياك نستعين‏» ‏ ففاضت نفسه وله ثلاث وستون سنة‏.‏

وأبو الحسين الكلابي عبد الوهاب بن الحسن بن الوليد محدث دمشق ويعرف بأخي تبوك ولد سنة ست وثلاثمائة وروى عن محمد بن حريم وسعيد بن عبد العزيز الحلبي وطبقتهما‏.‏

قال عبد العزيز الكتَّاني‏:‏ كان ثقة نبيلًا مأمونًا توفي في ربيع الأول‏.‏

وأبو الحسن الحلبي علي بن محمد بن إسحاق القاضي الشافعي نزيل مصر روى عن علي بن عبد الحميد الغضائري ومحمد ب إبراهيم بن نيروز وطبقتهما‏.‏

ورحل إلى العراق ومصر وعاش مائة سنة‏.‏

والبختري صاحب الأربعين المرويّة أبو عمرو محمد بن أحمد بن جعفر النيسابوري المزكّي الحافظ‏.‏

روى عن يحيى بن منصور القاضي وطبقته‏.‏

قال الحاكم‏:‏ كان من حفاظ الحديث المبرَّزين في المذاكرة‏.‏

توفي في شعبان وله ثلاث و ستون سنة‏.‏

أبو بكر محمد بن الحسن بن الفضل وابن المأمون العباسي ثقة مشهور يروي عن أبي بكر بن زياد النيسابوري وطائفة‏.‏

وهو جدّ جد أبو الغنائم عبد الصمد بن المأمون‏.‏

وابن زنبور أبو بكر محمد بن عمر بن علي بن خلف بن زنبور الورّاق ببغداد في صفر روى عن البغوي وابن صاعد وطبقتهما وابن أبي داود‏.‏

قال الخطيب‏:‏ ضعيف جدًَّا‏.‏

سنة سبع وتسعين وثلاثمائة فيها كان خروج أبي ركوة وهو أمويَّ من ذرية هشام بن عبد الملك كان يحمل الركوة في السفر ويتزهّد وقد لقي المشائخ وكتب الحديث ودخل الشام واليمن وهو في خلال ذلك يدعو إلى القائم من بني أميّة ودخل الشام واليمن وهو في خلال ذلك يدعو إلى القائم من بني أميّة ويأخذ البيعة على من يستجيب له ثم جلس مؤدّبًا واجتمع عنده أولاد العرب فاستولى على عقولهم وأسرّ إليهم أنه الإمام ولقّب نفسه الثائر بأمر الله وكان يخبرهم بالمغيّبات ويمخرق عليهم ثم إنه حارب متولّي تلك الناحية من المغرب وظفر به وقوي بم حواه من العسكر ونزل ببرقة فأخذ من يهودي بها مئتي ألف دينار وجمع له أهلها مئتي ألف دينار وضرب السِّكة باسمه ولعن الحاكم فجهّز الحاكم لحربه ستة عشر ألفًا فظفروا به وأتوا به إلى الحاكم فقتله ثم قتل الجيش الذين ظفروا به‏.‏

وفيها أصاب ركب العراق عطشّ شديد واعتقلهم ابن الجرّاح على ما طلبه وضاق القوم وخافوا فوات الحج فردُّوا ودخلوا بغداد يوم عرفة‏.‏

وفيها توفي أصبغ بن الفرج الطائي الأندلس المالكي مفتي قرطبة وقاضي بطليوس وأخو حامد الزاهد‏.‏

وأبو الحسن بن القصّار علي بن عمر البغدادي الفقيه المالكي صاحب كتاب ‏ «‏مسائل الخلاف‏» ‏‏.‏

قال أبو إسحاق الشيرازي‏:‏ لا أعرف لهم كتابًا في الخلاف أحسن منه‏.‏

وقال أبو ذر الهروي‏:‏ هو أفقه من رأيت من المالكية‏.‏

ومن طبقته‏:‏ أبو الحسن بن القصار علي بن محمد بن عمر الرّازي الفقيه الشافعي‏.‏

قال الخليل‏:‏ هو أفضل من لقيناه بالريّ كان مفتيها قريبًا من ستين سنة أكثر من عبد الرحمن بن أبي حاتم وجماعة‏.‏

وكان له في كل علم حظ وعاش قريبًا من مائة سنة‏.‏

وابن واصل الأمير أبو العباس أحمد كان يخدم بالكرخ وهم يسخرون منه ويقول بعضهم‏:‏ إن ملكت فاستخدمني فتنقلت به الأحوال وخرج وحارب وملك سيراف والبصرة ثم قصد الأهواز وكثر جيشه والتقى السلطان بهاء الدولة وهزمه ثم أخذ البطائح وأخذ خزائن متولّيها مهذب الدولة فسار لحربه فخر الملك أبو غالب فعجز ابن واصل عنه واستجار بحسّان الخفاجي ثم قصد بدر بن حسنويه فقتل بواسط في صفر من هذه السنة‏.‏

سنة ثمان وتسعين وثلاثمائة فيها كانت فتنة هائلة ببغداد قصد رجلٌ شيخ الشِّيعة ابن المعلّم وهو الشيخ المفيد وأسمعه ما يكره فثار تلامذته وقاموا واستنفروا الرافضة وأتوا دار قاضي القضاة أبي محمد بن الأكفاني والشيخ أبي حامد بن الأسفراييني فسبّوهما وحميت الفتنة‏.‏

ثم إن السُّنّة أخذوا مصحفًا قيل إنه على قراءة ابن مسعود فيه خلاف كثير فأمر الشيخ أبو حامد والفقهاء بتحريقه فأحضر بمحضر منهم فقام ليلة النصف رافضي وشتم من أحرق المصحف فأخذ وقتل فثارت الشيعة ووقع القتال بينهم وبين السنة واختفى أوب حامد واستظهرت الروافض وصاحوا‏:‏ الحاكم يا منصور فغضب القادر بالله وبعث خيلًا لمعاونة السنة فانهزمت الرافضة وأحرقت بعض دورهم وذلُّوا وأمر عميد الجيوش بإخراج ابن المعلِّم من بغداد فأخرج‏.‏

وحبس جماعة ومنع القصّاص مدّة‏.‏

وفيها زلزلت الدِّينور فهلك تحت الردم أزيد من عشرة آلاف‏.‏

وزلزلت سيراف السيب وغرق عدّة مراكب ووقع بردٌ عظيم وزن أكبر ما وجد منه فكانت مائة وستة دراهم‏.‏

وفيها هدم الحاكم العبيدي كنيسة قمامة بالقدس لكونهم يبالغون في إظهار شعارهم ثم هدم الكنائس التي في مملكته ونادى‏:‏ من أسلم وإلا فليخرج من مملكتي أو يلتزم بما آمر ثم أمر بتعليق صلبان كبار على صدورهم وزن الصليب أربعة أرطال بالمصري وبتعليق خشبة مثل المكمدة وزنها ستة أرطال في عنق اليهودي إشارة إلى رأس العجل الذي عبدوه فقيل‏:‏ كانت الخشبة على تمثال رأس عجل وبقي هذا سنوات ثم رخّص لهم في الردَّة لكونهم مكرهين وقال‏:‏ ننزّه مساجدنا عمن لا نيّة في الإسلام‏.‏

وفيها توفي البديع أبو الفضل أحمد بن الحسن الهمذاني الأديب العلامة بديع الزمان صاحب المقامات المشهورة وصاحب الرسائل وكان فصيحًا مفوّهًا وشاعرًا مفلقًا توفي بهراة في جمادى الآخرة‏.‏

وابن لآل الإمام أبو بكر أحمد بن علي بن أحمد الهمذاني‏.‏

قال شيرويه‏:‏ كان ثقة أوحد زمانه مفتي همذان له مصنفات في علوم الحديث غير انه كان مشهورًا بالفقه له كتاب‏:‏ ‏ «‏السنن‏» ‏ و‏ «‏معجم الصحابة‏» ‏‏.‏

عاش تسعين سنة والدعاء عند قبره مستجاب‏.‏

قلت‏:‏ سمع الكثير وأكثر الترحال وروى عن محمد بن حمدويه المروزي وأبي سعيد بن الأعرابي وطبقتهما‏.‏

وأبو نصر الكلاباذي الحافظ أحمد بن محمد بن الحسين - وكلاباذ محلّة ببخارى - صنّف رجال صحيح البخارى وغير ذلك‏.‏

وعاش خمسًا وسبعين سنة‏.‏

قال جعفر المستغفري‏:‏ هو أحفظ من بما وراء النهر اليوم‏.‏

قلت‏:‏ روى عن الهيثم بن كليب الشاشي وعبد الله الحسن بن هارون البغدادي ولي قضاء مدينة المنصور وقضاء الكوفة وأملى الكثير عن المحاملي وابن عقدة وطبقتهما‏.‏

قال الدَّارقطني‏:‏ هو في غاية الفضل والدين عالم بالأقضية عالم بصناعة المحاضر والترسُّل موفق في أحواله كلها رحمه الله‏.‏

والبافي أبو محمد عبد الله بن محمد البخاري الفقيه الشافعي ببغداد في المحرم تفقّه على أبي علي بن أبي هريرة وأبي إسحاق المروزي وهو من أصحاب الوجوه‏.‏

والببَّغاء الشاعر المشهور أبو الفرج عبد الواحد بن نصر المخزومي النَّصيبي مدح سيف الدولة ابن حمدان والكبار ولقّبوه الببغاء لفصاحته وقيل للثغة في لسانه‏.‏

وأبو القاسم بن الصيدني عبد الله بن أحمد بن علي روى مجلسين عن ابن صاعد وهو آخر الثقات في أصحابه وروى عن جماعة توفي في رجب ببغداد‏.‏


سنة تسع وتسعين وثلاثمائة فيها رجع الركب العراقي خوفًا من ابن الجراح الطائي

سنة تسع وثمانين وثلاثمائة تمادت الرافضة في هذه الأعصر في غيِّهم بعمل عاشوراء باللطم والعويل وبنصب القباب
والزينة وشعار الأعياد يوم الغدير فعمدت جاهلية السنة وأحدثوا في مقابلة يوم عيد الغدير يوم الغار وجعوه بعد ثمانية أيام من يوم الغدير وهو السادس والعشرون من ذي الحجة وزعموا أن النبي صلى الله عليه وسلم وأبا بكر اختفيا حينئذ في الغار وهذا جهل وغلط فإن أيام الغار إنما كانت بيقين في شهر صفر وفي أول ربيع الأول وجعلوا بإزاء عاشوراء وبعده بثمانية أيام يوم مصرع مصعب بن الزبير وزاروا قبره يومئذ بمسكن وبكوا عليه ونظروه بالحسين لكونه صبر وقاتل حتى قتل ولأن أباه ابن عمة النبي صلى الله عليه وسلم وحواريّة وفارس الإسلام كما أن أبا الحسين ابن عم النبي صلى الله عليه وسلم وفارس الإسلام فنعوذ بالله من الهوى والفتن‏.‏

ودامت السُّنّة على هذا الشِّعار القبيح مدّة عشر سنين‏.‏

وفيها توفي أبو محمد المخلدي الحسن بن أحمد بن محمد بن الحسن ابن علي بن مخلد النيسابوري المحدِّث شيخ العدالة وبقيّة أهل البيوتات في رجب روى عن السرّاج وزنجويه اللبّاد وطبقتهما‏.‏

وأبو علي زاهر بن أحمد السَّرخسي الفقيه الشافعي أحد الأئمة في ربيع الآخر وله ست وتسعون سنة‏.‏

روى عن أبي لبيد السامي والبغويّ وطبقتهما‏.‏

قال الحاكم‏:‏ شيخ عصره بخراسان وكان قد قرأ على ابن مجاهد وتفقّه وطبقتهما‏.‏

قلت‏:‏ وأخذ علم الكلام عن الأشعريّ وعمّر دهرًا‏.‏

وأبو محمد بن عبد الله بن أبي زيد القيرواني المالكي شيخ المغرب وإليه انتهت رئاسة المذهب‏.‏

قال القاضي عياض‏:‏ حاز رئاسة الدين والدنيا ورحل إليه من الأقطار ونجب أصحابه وكثر الآخذون عنه وهو الذي لخّص المذهب وملأ البلاد في تواليفه حج وسمع من أبي سعيد بن الأعرابي وغيره وكان يسمى مالكًا الصغير‏.‏

قال الحبّال‏:‏ توفي للنصف في شعبان‏.‏

وأبو الطيّب بن غلبون عبد المنعم بن عبيد الله بن غلبون الحلبي المقري الشافعي صاحب الكتب في القراءات قرأ على جماعة كثيرة وروى الحديث وكان ثقة محققًا‏.‏

بعيد الصّيت توفي بمصر في جمادى الأولى وله ثمانون سنة أخذ عنه خلق‏.‏

وأبو القاسم بن حبابة المحدّث عبيد الله بن محمد بن إسحاق البغدادي المتُّوثي البذار رواي الجعديات عن البغويّ في ربيع الآخر‏.‏

وأبو الهيثم الكشميهني محمد بن مكّي المروزي رواية البخاري عن الفربري توفي عرفة وكان ثقة‏.‏

وقاضي القضاة لصاحب مصر أبو عبد الله محمد بن النعمان بن محمد بن منصور الشِّيعي في

قال ابن زولاق‏:‏ لم نشاهد بمصر لقاض من الرئاسة ما شاهدناه له ولا بلغنا ذلك من قاضٍ بالعراق ووافق ذلك استحقاقًا لما فيه من العلم والصيّانة والهيبة وإقامة الحق وقد ارتفعت رتبته حتى إن العزيز أجلسه معه يوم الأضحى على المنبر وزادت عظمته في دولة الحاكم ثم تعلّل وتنقرس ومات في صفر وله تسع وأربعون سنة وولي القضاء بعده ابن أخيه الحسين بن علي الذي ضربت عنقه في سنة أربع وتسعين‏.‏

سنة تسعين وثلاثمائة فيها عظم أمر الشطار وأتوا بيوت الناس نهارًا جهارًا وواصلوا العملات وقتلوا وبدّعوا وأشرف الناس بهم على أمر عظيم وقويت شوكتهم وصار فيهم علويّون وعباسيون حتى جاء عميد الجيوش وولاه بهاء الدولة تدبير العراق فغرّق وقتّل وقلّ المفسد‏.‏

وفيها توفيت أمة السّلام بنت القاضي أحمد بن كامل بن شجرة البغدادية وكانت ديّنة فاضلة‏.‏

روت عن محمد بن إسماعيل البصلاني وغيره‏.‏

وحنش بن محمد بن صمصامة القائد أبو الفتح الكناني ولي إمرة دمشق ثلاث مرات لصاحب مصر وكان جبارًا ظلومًا غشومًا سفاكًا للدماء وكثر ابتهال أهل دمشق إلى دمشق في هلاكه

وأبو حفص الكتّاني بن إبراهيم البغدادي المقرئ صاحب ابن مجاهد قرأ عليه وسمع منه كتابه في القراءات وحدّث عن البغويّ وطائفة توفي في رجب وله تسعون سنة وكان ثقة‏.‏

وابن أخي ميمي الدقّاق أبو الحسين محمد بن عبد الله بن الحسين البغدادي‏.‏

روى عن البغويّ وجماعة وله أجزاء مشهورة توفي في رجب‏.‏

‏.‏

وأبو الحسن محمد بن عمر بن يحيى العلوي الحسنيّ الزّيدي الكوفي رئيس العلويّ ‏'‏ بالعراق ولد سنة عشرة وثلاثمائة وروى عن هنّاد بن السريّ الصغير صادرة عضد الدولة وحبسه وأخذ أمواله ثم أخرجه شرف الدولة لما تملّك وعظم شأنه في دولته فيقال إنه كان من أكثر العلويين مالًا وقد أخذ منه عضد الدولة ألف ألف دينار‏.‏

وأبو زرعة الكشِّي محمد بن يوسف الجرجاني الحافظ - وكشّ قرية قريبة من جرجان - سمع إبراهيم بن عديّ وأبي العباس الدَّغولي وطبقتهما بنيسابور وبغداد وهمذان والحجاز وصنّف وحمع الأبواب والمشايخ جاور بمكة سنوات وبها توفي‏.‏

والمعافى بن زكريا القاضي أبو الفرج النَّهرواني الجريري ويعرف أيضًا بابن طرار تفقّه على مذهب محمد بن جرير الطبري وسمع من البغويّ وطبقته فأكثر وجمع فأوعى وبرع في عدّة علوم‏.‏

قال الخطيب‏:‏ كان من أعلم الناس في وقته بالفقه والنحو واللغة وأصناف الآداب ووليّ القضاء بباب الطَّاق وبلغنا عن الفقيه أبي محمد البافي أنه كان يقول‏:‏ إذا حضر القاضي أبو الفرج لوجب أن يدفع إليه‏.‏

قال البرقاني‏:‏ كان المعافى أعلم الناس توفي المعافى بالنَّهروان في ذي الحجة وله خمس وثمانون سنة وكان قانعًا باليسير متعفّفًا‏.‏

سنة إحدى وتسعين وثلاثمائة فيها توفي أحمد بن عبد الله بن حميد بن زريق البغدادي أوب الحسن نزيل مصر ثقة‏.‏

يروي عن المحاملي ومحمد بن مخلد وجماعة‏.‏

وكان صاحب حديث رحل إلى دمشق والرّقَّة‏.‏

وأحمد بن يوسف الخشّاب أبو بكر الثَّقفي المؤذِّن بأصبهان‏.‏

روى عن الحسن بن دلويه وجماعة كثيرة‏.‏

وجعفر بن الفضل بن جعفر بن محمد بن موسى بن الفرات أبو الفضل بن جنزابة البغدادي وزير الديار المصرية ابن وزير المقتدر أبي الفتح حدّث عن محمد بن هارون الحضرمي والحسن بن محمد الداركي وخلق‏.‏

وكان صاحب حديث ولد سنة ثمان وثلاثمائة ومات في ربيع الأول‏.‏

قال السلفي‏:‏ كان ابن حنزابة من الحفاظ الثقات يملي في حال وزارته لا يختار على العلم

وصحبة أهله شيئًا وقال غيره‏:‏ كان له عبادة وتهّد وصداقات عظيمة إلى الغاية توفي بمصر ونقل فدفن في دار اشتراها من الأشراف بالمدينة من أقرب شيء إلى قبر رسول الله صلى الله عليه وسلم‏.‏

وابن الحجاج الأديب أبو عبد الله الحسين بن أحمد بن الحجاج البغدادي الشِّيعي المحتسب الشاعر المشهور وديوانه في عدّة مجلدات في عصره أخذ عن القاضي بشر بن الحسين وقدم من شيراز في صحبة الملك عضد الدولة فاشتغل بن الحسين وقدم من شيراز في صحبة الملك عضد الدولة فاشتغل عليه فقهاء بغداد‏.‏

قال أبو عبد الله الصيمري‏:‏ ما رأيت فقيهًا أنظر منه ومن أبي حامد الإسفراييني الشافعي‏.‏

وأبو القاسم عيسى بن الوزير علي بن عيسى بن داود بن الجرّاح البغدادي الكاتب المنشئ ولد سنة اثنتين وثلاثمائة ومات في أول ربيع الأول‏.‏

قال ابن أبي الفوارس‏:‏ كان بشيء من مذهب الفلاسفة‏.‏

قلت‏:‏ روى عن البغوي وطبقته وله أمالٍ سمعت منها‏.‏

وحسام الدولة مقلَّد بن رافع العقيلي صاحب الموصل تملَّكها بعد أخيه أبي الذَّوّاد في إحدى عشرة سنة مدّة الأخوين وقد بعث القادر بالله إلى مقلَّد خلع السلطنة واستخدم هو ثلاثة آلاف من الترك والدَّيلم ودانت له عرب خفاجة وله شعر وهو رافضي قتله غلام له ورثاء الشريف الرضيّ وتملّك بعده ابنه معتمد الدولة قرواش خمسين سنة‏.‏

والمؤمَّل بن أحمد أبو القاسم الشيباني البزّاز بغداديّ ثقة نزل مصر وحدّث عن البغوي وابن صاعد وجماعة وعمّر دهرًا‏.‏

سنة اثنتين وتسعين وثلاثمائة فيها زاد أمر الشطَّار وأخذوا الناس ببغداد مهارًا جهارًا وقتلوا وبدّعوا وواصلوا أخذ العملات وكثروا وصار فيهم هاشميّون فسيَّر بهاء الدولة - كان غائبًا - عميد الجيوش إلى العراق ليسوسها فقطّع وغرّق ومنع السنَّة والشّيعة من إظهار مذهبهم وقامت الهيبة‏.‏

وفيها توفي الحاجبي أبو علي إسماعيل بن محمد بن أحمد بن حاجب الكشّاني السمرقندي سمع الصحيح من الفربري ومات في هذه السنة وقيل في التي قبلها‏.‏

والضرّاب أبو محمد الحسن بن إسماعيل المصري المحدّث راوي المجالسة عن الدِّينوريّ توفي في ربيع الآخر وله تسع وسبعون سنة‏.‏

والأصيلي الفقيه أبو محمد عبد الله بن إبراهيم المغربي أخذ عن وهب بن أبي مسر ة وكتب بمصر عن أبي الطاهر الذهلي وطبقته وبمكة عن الآجرِّي وببغداد عن أبي علي بن الصواف وكان عالمًا بالحديث رأسًا في الفقه‏.‏

قال الدارقطني‏:‏ لم أر مثله‏.‏

وقال غيره‏:‏ كان نظير أبي محمد بن أبي زيد بالقيروان و كان على طريقته وهديه وكان علي السوري بقرطبة‏.‏

وعبد الرحمن بن أبي شريح أبو محمد الأنصاري محدث هراة روى عن البغوي والكبار ورحل إليه الطلبة وآخر من روى حديثه عاليًا أبو المنجَّا بن اللتِّي توفي في صفر‏.‏

وأبو الفتح عثمان بن جنّي الموصلي النحوي صاحب التصانيف وكان أبوه مملوكًا روميًا توفي في صفر في عشر السبعين‏.‏

قرأ على المتنبي ديوانه ولازم أبا عليّ الفارسي‏.‏

والوليد بن بكر الغمري الأندلسي السرقسطي الحافظ رحل بعد الستين وثلاثمائة وروى عن الحسن بن رشيق وعلي بن الخصيب وخلق‏.‏

قال ابن الفرضي‏:‏ كان إمامًا في الفقه والحديث عالمًا باللغة والعربية لقي في الرحلة أزيد من ألف شيخ‏.‏

وقال غيره‏:‏ له شعرٌ فائق توفي بالدِّينور‏.‏

سنة ثلاث وتسعين وثلاثمائة فيها توفي أبو جعفر أحمد بن محمد بن المرزبان الأبهري - أبهر أصبهان - سمع جزء لوين من

وأبو إسحاق الطبري إبراهيم بن أحمد المقرئ الفقيه المالكي المعدَّل أحد الرؤساء والعلماء ببغداد قرأ القرآن على ابن ثوبان وأبي عيسى بكّار وطبقتهما‏.‏

وحدّث عن إسماعيل الصفّار وطبقته‏.‏

وكانت داره مجمع أهل القرآن والحديث وإفضاله زائد على أهل العلم وهو ثقة‏.‏

والجوهري صاحب الصحاح أبو نصر إسماعيل بن حمّاد التركي اللُّغوي أحد أئمة اللسان وكان في جودة الخط كابن مقلة ومهلهل وأكثر التَّرحال ثم سكن نيسابور‏.‏

قال القفطي‏:‏ إنه مات متردِّيًا من سطح داره بنيسابور في هذا العام قال‏:‏ وقيل مات في حدود الأربعمائة وقيل إنه تسودن وعمل له شبه جناحين وقال‏:‏ أريد أن أطير وطفر فأهلك نفسه رحمه الله تعالى‏.‏

والطائع لله أبو بكر عبد الكريم بن المطيع لله الفضل بن المقتدر بالله بن المعتضد بالله أحمد بن الموفق العباسي كانت دولته أربعًا وعشرين سنة وكان مربوعًا أبيض أشقر كبير الأنف شديد القوى في خلقه حدّة خلع من الخلافة في شعبان سنة إحدى وثمانين وبالقادر بالله ولم يؤذره بل بقى مكرمًا محترمًا في دارٍ عند القادر بالله إلى أن مات ليلة عيد الفطر وله ثلاث وسبعون سنة وصلّى عليه القادر بالله وشيّعه الأكابر ورثاه الشريف الرضيّ‏.‏

والمنصور الحاجب أبو عامر محمد بن عبد الله بن أبي عامر القحطاني المعافري الأندلسي مدبّر دولة المؤيد بالله هشام بن المستنصر بالله الحكم بن الناصر عبد الرحمن الأموي لأن المؤيد بايعوه بعد أبيه وله تسع سنين وبقي صورة وأبو عامر هو الكل وكان حازمًا بطلًا شجاعًا غزّاء عادلًا سائسًا افتتح فتوحات كثيرة وأثر آثارًا حميدة وكان لا يمكّن المؤيد من الركوب ولا من الاجتماع بأحد إلا بجواريه‏.‏

والمخلِّص أبو طاهر محمد بن عبد الرحمن بن العباس البغدادي ابن الذَّهبي مسند وقته سمع أبا القاسم البغوي وطبقته‏.‏

وكان ثقة‏.‏

توفي في رمضان وله ثمان وثمانون سنة‏.‏

سنة أربع وتسعين وثلاثمائة فيها توفي أبو عمر عبد الله بن محمد بن عبد الوهاب السُّلمي الأصبهاني المقرئ روى عن عبد الله بن محمد الزُّهري ابن أخي رستةَ وجماعة وكتب الكثير توفي في ذي القعدة‏.‏

وأبو الفتح إبراهيم بن علي بن سيبخت البغدادي نزل مصر وحدّث عن البغوي وأبي بكر بن أبي داود‏.‏

قال الخطيب‏:‏ كان شيء الحال في الرواية توفي بمصر‏.‏

ومحمد بن عبد الملك بن ضيفون أبو عبد الله اللَّخمي القرطي الحداد سمع عبد الله بن يونس القبري وقاسم أصبغ وبمكة من أبي سعيد ابن الأعرابي‏.‏

قال ابن الفرضي‏:‏ لم يكن ضابطًا اضطر في أشياء‏.‏

ويحيى بن إسماعيل الحربي المزكّى أبو زكريا بنيسابور في ذي الحجة وكان رئيسًا أدبيًا أخباريًا متقنًا سمع من مكي بن عبدان وجماعة‏.‏

سنة خمس وتسعين وثلاثمائة فيها توفي العلامة أبو الحسين أحمد بن فارس الرّازي اللغوي صاحب المجمل نزيل همذان‏.‏

روى عن أبي الحسن القطّان وطائفة ومات بالريّ‏.‏

والتاهرتي أبو الفضل أحمد بن القاسم بن عبد الرحمن التميمي البزاز العبد الصالح سمع بالأندلس من قاسم بن أصبخ وطبقته‏.‏

وهو من كبار شيوخ ابن عبد البر‏.‏

والخفَّاف أبو الحسين أحمد بن محمد بن أحمد بن عمر الزاهد النيسابوري مسند خراسان توفي في ربيع الأول وله ثلاث وتسعون سنة وهو آخر من حدَّث عن أبي العباس السَّراج‏.‏

والإخميمي أبو الحسين محمد بن أحمد بن العباس المصري‏.‏

روى عن محمد بن ريان بن حبيب وعلي بن أحمد بن علان وطائفة‏.‏

وأبو نصر الملاحمي محمد بن أحمد بن محمد البخاري رواي كتاب ‏ «‏القراءة خلف الإمام‏» ‏ و ‏ «‏كتاب رفع اليدين‏» ‏ تأليف البخاري رواهما عن محمود بن إسحاق وكان ثقة يحفظ ويفهم عاش ثلاثًا وثمانين سنة‏.‏

وعبد الوارث بن سفيان أبو القاسم القرطبي الحافظ ويعرف بالحبيب أكثر عن القاسم بن أصبغ وكان من أوثق الناس فيه توفي لخمس بقين من ذي الحجة حمل عنه أبو عمر بن عبد البر الكثير‏.‏

وأبو عبد الله بن مندة الحافظ العلم محمد بن إسحاق بن محمد بن يحيى العبدي الأصبهاني الجوّال صاحب التصانيف طوّف الدنيا وجمع وكتب مالا ينحصر وسمع من ألف وسبعمائة شيخ وأول سماعه ببلده في سنة ثمان عشرة وثلاثمائة ومات في سلخ ذي القعدة وبقي في الرحلة بضعًا وثلاثين سنة‏.‏

قال أبو إسحاق بن حمزة الحافظ ما رأيت مثله‏.‏

وقال عبد الرحمن ابن منده‏:‏ كتب أبي عن أبي سعيد الأعرابي ألف جزء وعن خيثمة ألف جزء‏.‏

وع الأصمّ ألف جزء وعن الهيثم الشاشي ألف جزء‏.‏

وقال شيخ الإسلام الأنصاري أبو عبد الله بن مندة سيّد أهل زمانه‏.‏

فيها توفي أبو عمر الباجي أحمد بن عبد الله بن محمد بن علي اللَّخمي الإشبيلي الحافظ العلم في المحرم وله ثلاث وستون سنة وكان يحفظ عدة مصنّفات وكان إمامًا في الأصول والفروع‏.‏

وأبو الحسن بن الجندي أحمد بن محمد بن عمران البغدادي وله سنة ست وثلاثمائة وروى عن البغوي وابن صاعد وهو ضعيف شيعيّ‏.‏

وأبو سعد بن الإسماعيلي شيخ الشافعية بجرجان وابن شيخهم إسماعيل بن أحمد بن إبراهيم الفقيه‏.‏

وقد روى عن الأصم ونحوه وكان صاحب فنون وتصانيف توفي ليلة الجمعة وهو يقرأ في صلاة المغرب ‏ «‏إياك نعبد وإياك نستعين‏» ‏ ففاضت نفسه وله ثلاث وستون سنة‏.‏

وأبو الحسين الكلابي عبد الوهاب بن الحسن بن الوليد محدث دمشق ويعرف بأخي تبوك ولد سنة ست وثلاثمائة وروى عن محمد بن حريم وسعيد بن عبد العزيز الحلبي وطبقتهما‏.‏

قال عبد العزيز الكتَّاني‏:‏ كان ثقة نبيلًا مأمونًا توفي في ربيع الأول‏.‏

وأبو الحسن الحلبي علي بن محمد بن إسحاق القاضي الشافعي نزيل مصر روى عن علي بن عبد الحميد الغضائري ومحمد ب إبراهيم بن نيروز وطبقتهما‏.‏

ورحل إلى العراق ومصر وعاش مائة سنة‏.‏

والبختري صاحب الأربعين المرويّة أبو عمرو محمد بن أحمد بن جعفر النيسابوري المزكّي الحافظ‏.‏

روى عن يحيى بن منصور القاضي وطبقته‏.‏

قال الحاكم‏:‏ كان من حفاظ الحديث المبرَّزين في المذاكرة‏.‏

توفي في شعبان وله ثلاث و ستون سنة‏.‏

أبو بكر محمد بن الحسن بن الفضل وابن المأمون العباسي ثقة مشهور يروي عن أبي بكر بن زياد النيسابوري وطائفة‏.‏

وهو جدّ جد أبو الغنائم عبد الصمد بن المأمون‏.‏

وابن زنبور أبو بكر محمد بن عمر بن علي بن خلف بن زنبور الورّاق ببغداد في صفر روى عن البغوي وابن صاعد وطبقتهما وابن أبي داود‏.‏

قال الخطيب‏:‏ ضعيف جدًَّا‏.‏

سنة سبع وتسعين وثلاثمائة فيها كان خروج أبي ركوة وهو أمويَّ من ذرية هشام بن عبد الملك كان يحمل الركوة في السفر ويتزهّد وقد لقي المشائخ وكتب الحديث ودخل الشام واليمن وهو في خلال ذلك يدعو إلى القائم من بني أميّة ودخل الشام واليمن وهو في خلال ذلك يدعو إلى القائم من بني أميّة ويأخذ البيعة على من يستجيب له ثم جلس مؤدّبًا واجتمع عنده أولاد العرب فاستولى على عقولهم وأسرّ إليهم أنه الإمام ولقّب نفسه الثائر بأمر الله وكان يخبرهم بالمغيّبات ويمخرق عليهم ثم إنه حارب متولّي تلك الناحية من المغرب وظفر به وقوي بم حواه من العسكر ونزل ببرقة فأخذ من يهودي بها مئتي ألف دينار وجمع له أهلها مئتي ألف دينار وضرب السِّكة باسمه ولعن الحاكم فجهّز الحاكم لحربه ستة عشر ألفًا فظفروا به وأتوا به إلى الحاكم فقتله ثم قتل الجيش الذين ظفروا به‏.‏

وفيها أصاب ركب العراق عطشّ شديد واعتقلهم ابن الجرّاح على ما طلبه وضاق القوم وخافوا فوات الحج فردُّوا ودخلوا بغداد يوم عرفة‏.‏

وفيها توفي أصبغ بن الفرج الطائي الأندلس المالكي مفتي قرطبة وقاضي بطليوس وأخو حامد الزاهد‏.‏

وأبو الحسن بن القصّار علي بن عمر البغدادي الفقيه المالكي صاحب كتاب ‏ «‏مسائل الخلاف‏» ‏‏.‏

قال أبو إسحاق الشيرازي‏:‏ لا أعرف لهم كتابًا في الخلاف أحسن منه‏.‏

وقال أبو ذر الهروي‏:‏ هو أفقه من رأيت من المالكية‏.‏

ومن طبقته‏:‏ أبو الحسن بن القصار علي بن محمد بن عمر الرّازي الفقيه الشافعي‏.‏

قال الخليل‏:‏ هو أفضل من لقيناه بالريّ كان مفتيها قريبًا من ستين سنة أكثر من عبد الرحمن بن أبي حاتم وجماعة‏.‏

وكان له في كل علم حظ وعاش قريبًا من مائة سنة‏.‏

وابن واصل الأمير أبو العباس أحمد كان يخدم بالكرخ وهم يسخرون منه ويقول بعضهم‏:‏ إن ملكت فاستخدمني فتنقلت به الأحوال وخرج وحارب وملك سيراف والبصرة ثم قصد الأهواز وكثر جيشه والتقى السلطان بهاء الدولة وهزمه ثم أخذ البطائح وأخذ خزائن متولّيها مهذب الدولة فسار لحربه فخر الملك أبو غالب فعجز ابن واصل عنه واستجار بحسّان الخفاجي ثم قصد بدر بن حسنويه فقتل بواسط في صفر من هذه السنة‏.‏

سنة ثمان وتسعين وثلاثمائة فيها كانت فتنة هائلة ببغداد قصد رجلٌ شيخ الشِّيعة ابن المعلّم وهو الشيخ المفيد وأسمعه ما يكره فثار تلامذته وقاموا واستنفروا الرافضة وأتوا دار قاضي القضاة أبي محمد بن الأكفاني والشيخ أبي حامد بن الأسفراييني فسبّوهما وحميت الفتنة‏.‏

ثم إن السُّنّة أخذوا مصحفًا قيل إنه على قراءة ابن مسعود فيه خلاف كثير فأمر الشيخ أبو حامد والفقهاء بتحريقه فأحضر بمحضر منهم فقام ليلة النصف رافضي وشتم من أحرق المصحف فأخذ وقتل فثارت الشيعة ووقع القتال بينهم وبين السنة واختفى أوب حامد واستظهرت الروافض وصاحوا‏:‏ الحاكم يا منصور فغضب القادر بالله وبعث خيلًا لمعاونة السنة فانهزمت الرافضة وأحرقت بعض دورهم وذلُّوا وأمر عميد الجيوش بإخراج ابن المعلِّم من بغداد فأخرج‏.‏

وحبس جماعة ومنع القصّاص مدّة‏.‏

وفيها زلزلت الدِّينور فهلك تحت الردم أزيد من عشرة آلاف‏.‏

وزلزلت سيراف السيب وغرق عدّة مراكب ووقع بردٌ عظيم وزن أكبر ما وجد منه فكانت مائة وستة دراهم‏.‏

وفيها هدم الحاكم العبيدي كنيسة قمامة بالقدس لكونهم يبالغون في إظهار شعارهم ثم هدم الكنائس التي في مملكته ونادى‏:‏ من أسلم وإلا فليخرج من مملكتي أو يلتزم بما آمر ثم أمر بتعليق صلبان كبار على صدورهم وزن الصليب أربعة أرطال بالمصري وبتعليق خشبة مثل المكمدة وزنها ستة أرطال في عنق اليهودي إشارة إلى رأس العجل الذي عبدوه فقيل‏:‏ كانت الخشبة على تمثال رأس عجل وبقي هذا سنوات ثم رخّص لهم في الردَّة لكونهم مكرهين وقال‏:‏ ننزّه مساجدنا عمن لا نيّة في الإسلام‏.‏

وفيها توفي البديع أبو الفضل أحمد بن الحسن الهمذاني الأديب العلامة بديع الزمان صاحب المقامات المشهورة وصاحب الرسائل وكان فصيحًا مفوّهًا وشاعرًا مفلقًا توفي بهراة في جمادى الآخرة‏.‏

وابن لآل الإمام أبو بكر أحمد بن علي بن أحمد الهمذاني‏.‏

قال شيرويه‏:‏ كان ثقة أوحد زمانه مفتي همذان له مصنفات في علوم الحديث غير انه كان مشهورًا بالفقه له كتاب‏:‏ ‏ «‏السنن‏» ‏ و‏ «‏معجم الصحابة‏» ‏‏.‏

عاش تسعين سنة والدعاء عند قبره مستجاب‏.‏

قلت‏:‏ سمع الكثير وأكثر الترحال وروى عن محمد بن حمدويه المروزي وأبي سعيد بن الأعرابي وطبقتهما‏.‏

وأبو نصر الكلاباذي الحافظ أحمد بن محمد بن الحسين - وكلاباذ محلّة ببخارى - صنّف رجال صحيح البخارى وغير ذلك‏.‏

وعاش خمسًا وسبعين سنة‏.‏

قال جعفر المستغفري‏:‏ هو أحفظ من بما وراء النهر اليوم‏.‏

قلت‏:‏ روى عن الهيثم بن كليب الشاشي وعبد الله الحسن بن هارون البغدادي ولي قضاء مدينة المنصور وقضاء الكوفة وأملى الكثير عن المحاملي وابن عقدة وطبقتهما‏.‏

قال الدَّارقطني‏:‏ هو في غاية الفضل والدين عالم بالأقضية عالم بصناعة المحاضر والترسُّل موفق في أحواله كلها رحمه الله‏.‏

والبافي أبو محمد عبد الله بن محمد البخاري الفقيه الشافعي ببغداد في المحرم تفقّه على أبي علي بن أبي هريرة وأبي إسحاق المروزي وهو من أصحاب الوجوه‏.‏

والببَّغاء الشاعر المشهور أبو الفرج عبد الواحد بن نصر المخزومي النَّصيبي مدح سيف الدولة ابن حمدان والكبار ولقّبوه الببغاء لفصاحته وقيل للثغة في لسانه‏.‏

وأبو القاسم بن الصيدني عبد الله بن أحمد بن علي روى مجلسين عن ابن صاعد وهو آخر الثقات في أصحابه وروى عن جماعة توفي في رجب ببغداد‏.‏


سنة سبع وأربعمائة فيها سقطت القبة العظيمة التي على صخرة بيت المقدس

سنة سبع وأربعمائة فيها سقطت القبة العظيمة التي على صخرة بيت المقدس‏.‏
وفيها هاجت فتنة مهولة بواسط بين الشَّيعة والسنّة‏.‏

ونهبت دور الشيعة وأحرقت وهربوا وقصدوا علي بن مزيد واستنصروا به‏.‏

وفيها توفي أبو بكر الشيرازي أحمد بن عبد الرحمن الحافظ مصنّف كتاب‏:‏ ‏ «‏الألقاب‏» ‏ كان أحد من عني بهذا الشأن وأكثر الترحال في البلدان ووصل إلى بلاد الترك وسمع من الطَّبراني وطبقته‏.‏

قال عبد الرحمن ابن مندة‏:‏ مات في شوال‏.‏

وعبد الملك بن أبي عثمان أبو سعيد النيسابوري الواعظ القدوة المعروف بالخركوشي صنّف كتاب ‏ «‏الزهد‏» ‏ وكتاب ‏ «‏دلائل النبوة‏» ‏ وغير ذلك‏.‏

قال الحاكم‏:‏ لم أرَ أجمع منه علمًا

وتواضعًا وإرشادًا إلى الله زاده الله توفيقًا وأسعدنا بأيامه‏.‏

روى عن حامد الرفّا وطبقته وتوفي في جمادى الأولى‏.‏

ومحمد بن أحمد بن شاكر القطّان أبو عبد الله البصري مؤلف ‏ «‏فضائل الشافعي‏» ‏ في المحرم روى عن عبد الله بن جعفر بن الورد وطائفة‏.‏

وأبو الحسين المحاملي محمد بن أحمد بن القاسم بن إسماعيل الضبِّي البغدادي الفقيه الشافعي الفرضي شيخ سليم الرازي‏.‏

روى عن إسماعيل الصفّار وطائفة‏.‏

والوزير فخر الملك أبو غالب بن الصيرفي الذي صنف ‏ «‏الفخري‏» ‏ في الجبر والمقابلة باسمه وكان جوادًا ممدّحًا كبير القدر كامل السؤدد قتله مخدومه سلطان الدولة صاحب العراق ظلمًا وله ثلاث وخمسون سنة‏.‏

وقد كانت بغداد انغمرت بعدله وحسن سياسته وكان أبوه صيرفيًّا بواسط‏.‏

سنة ثمان وأربعمائة فيها وقعت فتنة عظيمة بين السنّة والشيعة وتفاقمت وقتل طائفة من الفريقين وعجز صاحب الشرطة عنهم وقاتلوه فأطلق النيران في سوق نهر الدجاج‏.‏

وفيها استتاب القادر بالله - وكان صاحب ستة - طائفة من المعتزلة والرافضة وأخذ خطوطهم بالتوبة وبعث إلى السلطان محمود بن سبكتكين يأمره ببثّ السنة بخراسان ففعل ذلك وبالغ وقتل جماعة ونفى خلقًا كثيرًا من المعتزلة والرافضة والإسماعيلية والجهمية والمشبّهة وأمر بلعنهم على المنبر‏.‏

وفيها قتل الدُّرزي وقطِّع لكونه ادعى ربوبية الحاكم‏.‏

وفيها توفي ابن ثرثال أبو الحسن أحمد بن عبد العزيز بن أحمد التميمي البغدادي في ذي القعدة بمصر وله إحدى وتسعون سنة‏.‏

روى عن المحاملي ومحمد بن مخلد‏.‏

وله جزء واحد رواه عنه الصوري والحبّال‏.‏

وابن البيِّع أبو محمد عبد الله بن عبيد الله بن يحيى البغدادي المؤدِّب صاحب المحاملي‏.‏

وثّقه الخطيب ومات في رجب‏.‏

واليزدي أبو عبد الله محمد بن إبراهيم بن جعفر الجرجاني محدِّث أصبهان‏.‏

روى عن محمد بن الحسين القطان والأصم وطبقتهما‏.‏

وتوفي في رجب‏.‏

وأبو الفضل الخزاعي محمد بن جعفر بن عبد الكريم الجرجاني المقرئ مصنف كتاب ‏ «‏الواضح‏» ‏ وكان كثير التطواف في طلب القراءات أخذ عن الحسن بن سعيد المطوِّعي وطبقته وكان غير وأبو عمر البسطامي محمد بن الحسين بن محمد بن الهيثم الفقيه الشافعي قاضي نيسابور وشيخ الشافعية بها رحل وسمع الكثير ودرّس المذهب وأملى عن الطَّبراني وطبقته توفي في ذي القعدة‏.‏

سنة تسع وأربعمائة فيها توفي أبو الحسين بن المتيم أحمد بن محمد بن أحمد بن حماد البغدادي الواعظ في جمادى الآخرة‏.‏

له جزء شهور‏.‏

روى عن المحاملي وجماعة‏.‏

وابن الصَّلت الأهوازي أحمد بن محمد بن أحمد بن موسى بن هارون بن الصلت ولد سنة أربع وعشرين وثلاثمائة وسمع من المحاملي وابن عقدة وجماعة‏.‏

وهو ثقة‏.‏

وعبد الله بن يوسف بن مامويه الشيخ أبو محمد المعروف بالأصبهاني وإنما هو أردستاني نزل نيسابور وكان من كبار الصوفية وثقات المحدثين الرحّالة روى عن أبي سعيد بن الأعرابي ومحمد بن الحسين القطّان وجماعة‏.‏

توفي في رمضان وله أربع وتسعون سنة‏.‏

وعبد الغني بن سعيد بن علي الحافظ الكبير النسابة أبو محمد الأزدي المصري صاحب التصانيف في سابع صفر وله سبع وسبعون سنة‏.‏

روى عن عثمان بن محمد السمرقندي وإسماعيل بن الجراب وطبقتهما‏.‏

ورحل إل الشام فسمع من الميانجي وطبقته‏.‏

وكان الدَّراقطني يفخم أمره ويرفع ذكره ويقول‏:‏ كأنه شعلة نار‏.‏

وقال منصور الطوسي‏:‏ خرجنا نودع الدارقطني بمصر فبكينا فقال‏:‏ تبكون وعندكم عبد الغني وفيه الخلف‏.‏

وقال البرقاني‏:‏ ما رأيت بعد الدارقطني أحفظ من عبد الغني‏.‏

والقاسم بن أبي المنذر الخطيب أبو طلحة القزويني‏.‏

راوي سنن ابن ماجة عن أبي الحسن القطان عنه‏.‏

توفي في هذا العام أو في الذي بعده‏.‏

سنة عشرة وأربعمائة فيها افتتح ابن سبكتكين الهند وقهر عبّاد البد وأسلم نحو من عشرين ألفًا وقتل من الكفار نحو خمسين ألفًا وهدم مدينة الأصنام‏.‏

وبلغ الخمس من الرقيق فقط ثلاثة وخمسين ألفًا واستولى على عدّة قلاع وحصون ومما حصل من الورق عشرون ألف ألف درهم إلى أمثال ذلك‏.‏

وكان جيشه ثلاثين ألف فارس سوى الرجّالة والمطوِّعة‏.‏

وفيها توفي أحمد بن موسى بن مردويه أبو بكر الحافظ الأصبهاني صاحب التفسير والتاريخ والتصنيف لست بقين من رمضان وقد قارب التسعين سمع بأصبهان والعراق‏.‏

وروى عن أبي سهل ابن زياد القطّان وطبقته‏.‏

وعبد الرحمن بن عمر بن نصر أبو القاسم الشيباني الدمشقي المؤدب في رجب روى عن خيثمة وطبقته واتهموه في لقي أبي إسحاق ابن أبي ثابت ويذكر عنه الاعتزال‏.‏

وابن بالويه المزكَّي أبو محمد عبد الرحمن بن محمد بن أحمد بن بالويه النيسابوري آخر من روى عن محمد بن الحسين القطّان‏.‏

وكان ثقة نبيلًا وجيهًا توفي فجأة في شعبان وكان يملي في داره‏.‏

وابن بابك الشاعر المشهور واسمه عبد الصمد بن منصور بن بابك ديوانه في ثلاث مجلدات‏.‏

وقد قال له الصاحب إسماعيل بن عبَّاد‏:‏ أنت ابن بابك فقال له‏:‏ ابن بابك‏.‏

فأعجبه قوله كثيرًا‏.‏

وابو عمر بن مهدي عبد الواحد بن محمد بن عبد الله الفارسي ثم البغدادي البزاز آخر أصحاب المحاملي وابن مخلد وابن عقدة‏.‏

قال الخطيب‏:‏ ثقة‏.‏

توفي في رجب وله اثنتان وتسعون سنة‏.‏

والقاضي أبو منصور محمد بن محمد بن عبد الله الأزدي الهروي شيخ الشافعية بهراة ومسند البلد رحل وسمع ببغداد من أحمد بنىعثمان الأدمي وبالكوفة من ابن دحيم وطائفة توفي

وأبو طاهر محمد بن محمد بن محمش الزيادي الفقيه الشافعي عالم نيسابور ومسندها‏.‏

ولد سنة سبع عشرة وثلاثمائة وسمع سنة خمس وعشرين من أبي حامد بن بلال ومحمد بن الحسين القطّان وعبد الله بن يعقوب الكرماني وخلق‏.‏

وأملى ودرَّس وكان قانعًا متعففًا له مصنف في علم الشروط توفي في شعبان وقد روى عنه الحاكم مع تقدُّمه‏.‏

وهبة الله بن سلامة أبو القاسم البغدادي المفسر مؤلف كتاب‏:‏ ‏ «‏الناسخ والمنسوخ‏» ‏‏.‏ وهو جدّ رزق الله التميمي لأمه كان من أحفظ الأئمة للتفسير وكان ضريرًا له حلقة بجامع المنصور‏.‏

سنة إحدى عشرة وأربعمائة فيها كان الغلاء المفرط بالعراق حتى أكلوا الكلاب والحمر‏.‏

وفيها أبو نصر النرسي أحمد بن محمد بن أحمد بن حسنون البغدادي الصدوق العبد الصالح‏.‏

روى عن ابن البختري وعلي بن إدريس الستوري‏.‏

والحاكم بأمر الله أبو علي منصور بن عبد العزيز بن نزار بن المعزّ العبيدي صاحب مصر والشام والحجاز والمغرب فقد في شوال وله ست وثلاثون سنة جهزت أخته ست الملك عليه من قتله وكان شيطانًا مريدًا خبيث النفس متلوَّن الاعتقاد سمحًا جوادًا سفاكًا للدماء قتل خلقًا كثيرًا من كبراء دولته صبرًا وأمر بشتم الصحابة وكتبه على أبواب المساجد وأمر بقتل الكلاب حتى لم يبق بمملكته منها إلا القليل وأبطل الفقَّاع والملوخيّة والسمك الذي لا فلوس له وأتى بمن باع ذلك سرً فقتلهم ونهى عن بيع الرطب ثم جمع منه شيئًا عظيمًا فأحرقه وأباد أكثر الكروم وشدّد في الخمر وألزم أهل الذمّة بحمل الصُّلبان والقرامي في أعناقهم كما تقدم وأمرهم بلبس العمائم السود وهدم الكنائس ونهى عن تقبيل الأرض له ديانة منه وأمر بالسلام فقط وبعث إليه باديس عامله على المغرب ينكر عليه فأخذ في استمالته وحمل في كمّه الدفاتر ولزم التفقُّه وأمر الفقهاء ببثّ مذهب مالك واتخذ له مالكيين يفقهانه ثم ذبهما صبرًا ثم نفى المنجمين من بلاده وحرَّم على النساء الخروج فما زلن ممنوعات سبع سنين وسبعة أشهر حتى قتل ثم تزهَد وتألَّه ولبس الصوف وبقي يركب حمارًا ويمرُّ وحده في الأسواق ويقيم الحسبة بنفسه ويقال إنه أراد أن يدّعي الإلهية كفرعون وشرع في ذلك فخوّفه خواص دولته من زوال دولته فانتهى وكان المسلمون والذمَّة في ويل وبلاء شديد معه حتى إنه أوحش أخنه بمراسلات قبيحة وأنها تزني بطليب بن دوّاس القائد وكان خائفًا من الحاكم فاتفقت معه على قتل الحاكم وسيرته طويلة عجيبة‏.‏

وأقامت أخته بعده ولده الظاهر علي بن منصور وقتلت ابن دواس وسائر من اطلع على سرّها وأعدمت جيفة الحاكم ولم يجدوا إلاَّ جبّته الصوف بالدماء وضربات السكاكين وحماره معرقبًا‏.‏

والقاضي أبو القاسم الحسن بن الحسين بن المنذر البغدادي قاضي ميافارقين ببغداد في شعبان وله ثمانون سنة وكان صدوقًا علامة بالفرائض روى عن ابن البختري وإسماعيل الصفار وجماعة‏.‏

وأبو القاسم الخزاعي عليّ بن أحمد بن محمد البلخي راوي مسند الهيثم بن كليب الشاشي عنه وقد روى عنه جماعة كثيرة وحدَّث ببلخ وبخارى وسمرقند ومات في صفر ببخارى عن بضع وثمانين سنة‏.‏

سنة اثنتي عشرة وأربعمائة توفي أبو سعد الماليني أحمد بن محمد بن أحمد بن عبد الله الهروي الصوفي الحافظ‏.‏

قال الخطيب‏:‏ كان ثقة متقنًا صالحًا‏.‏

وقال غيره‏:‏ سمع بخراسان والحجاز والشام والعراق ومصر وحدَّث عن أبي أحمد بن عدي وإسماعيل بن محمد وطبقتهما‏.‏

وكتب الكتب الطوال وأكثر التطواف إلى أن مات‏.‏

توفي بمصر في سابع عشر شوال‏.‏

والحسين بن عمر بن برهان الغزال أبو عبد الله بن أبي الجرّاح المرزباني المروزي راوي جامع التِّرمذي عن المحبوبي سكن هراة وروى بها الكتاب قال أبو سعد السمعاني‏:‏ وهو ثقة صالح توفي - إن شاء الله - سنة اثنتي عشرة‏.‏

غنجار الحافظ صاحب تاريخ بخارى محمد بن أحمد بن محمد بن سليمان بن كامل أبو عبد الله البخاري روى عن خلف الخيام وطبقته‏.‏

وابن رزقويه الحافظ أبو الحسن محمد بن أحمد بن محمد بن رزق البغدادي البزار‏.‏

روى عن ابن البختري ومحمد بن يحيى الطائي وطبقتهما‏.‏

قال الخطيب‏:‏ كان كثير السماع والكتابة حسن الاعتقاد مديمًا للتلاوة أملى بجامع المدينة مدة سنين وكفّ بصره بأخرة ولد سنة خمس وعشرين وثلاثمائة‏.‏

وقال الأزهري‏:‏ أرسل بعض الوزراء إلى ابن رزقويه بمال فردّه تورعًا‏.‏

وأبو الفتح بن أبي الفوارس محمد بن أحمد بن محمد بن فارس البغدادي الحافظ المصنف في ذي القعدة وله أربع وسبعون سنة‏.‏

سمع من جعفر الخلدي وطبقته قال الخطيب‏:‏ كان ذا حفظ ومعرفة وأمانة مشهورًا بالصلاح والانتخاب على المشايخ وكان يملي في جامع الرُّصافة‏.‏

وأبو عبد الرحمن السُّلميّ محمد بن الحسين بن موسى النيسابوري الصوفي الحافظ شيخ الصوفية‏.‏

صحب جدّه‏:‏ أبا عمرو بن نجيد وسمع الأصم وطبقته وصنّف التفسير والتاريخ وغير ذلك وبلغت تصانيفه مائة‏.‏

قال محمد بن يوسف النيسابوري القطّان‏:‏ كان يضع للصوفية‏.‏

وقال الخطيب‏:‏ قدر أبي عبد الرحمن عند أهل بلده جليل وكان مع ذلك مجردا صاحب حديث وله بنيسابور دويرة للصوفية توفي في شعبان‏.‏

وصريع الدِّلاء قتيل الغواشي واسمه محمد بن عبد الواحد البصري الشاعر الماجن صاحب المقصورة المشهورة‏:‏ قلقل أحشائي تباريح الجوى وقد أجاد في قوله فيها‏:‏ من فاته العلم وأخطأه الغنى فذاك والكلب على حدّ سوا ومنير بن أحمد بن الحسن بن علي بن منير الخشاب أبو العباس المصري المعدَّل شيخ الخلعي‏.‏

روى عن علي ابن عبد الله بن أبي مطر وجماعة‏.‏

قال الحبّال‏:‏ ‏ «‏كان ثقة لا يجوز عليه تدليس‏» ‏‏.‏

توفي في ذي القعدة‏.‏

فيها تقدم بعض الباطنية من المصريين فضرب الأسود بدبوس فقتلوه في الحال‏.‏

قال محمد بن علي بن عبد الرحمن العلوي‏:‏ قام فضرب الحجر ثلاث ضربات وقال‏:‏ إلى متى يعبد هذا الحجر ولا محمد ولا علي أفيمنعني محمد مما أفعله فإني اليوم أهدم أكثر هذا البيت فاتقاه أكثر الحاضرين وكاد أن يفلت وكان أحمر أشقر جسيمًا طويلًا وكان على باب المسجد عشرة فوارس ينصرونه فاحتسب رجل ورماه بخنجر ثم تكاثروا عليه فهلك وأحرق وقتل جماعة ممن اتهم بمعاونته واختبط الوفد ومال الناس على ركب المصريين بالنهب وتخشَّن وجه الحجر وتساقط منه شظايا يسيرة وتشقق وظهر مكسّره أسمر يضرب إلى الصفرة محببًا مثل حب الخشخاش معمر فعجن بالمسك واللَّك الفتات وحشيت الشقوق وطليت فهو يبين لمن يتأمله‏.‏

وفيها توفي بشيراز سلطان الدولة أبو شجاع بن بهاء الدولة أبي نصر بن عضد الدولة الديلمي صاحب العراق وفارس ولي السلطنة وهو صبي بعد أبيه وأرسل إليه القادر بالله خلع الملك إلى شيراز وقد قدم إلى بغداد في وسط مملكته ورجع وكانت دولته ضعيفة متماسكة وعاش اثنتين وعشرين سنة وخمسة أشهر‏.‏

وصدقة بن محمد بن أحمد بن محمد أبو القاسم بن الدلم القرشي الدمشقي الثقة الأمين محدث دمشق ومسندها‏.‏

روى عن أبي سعيد بن الأعرابي وأبي الطّيّب بن عبادل وطائفة ومات في

وأبو المطرِّف القنازعي القيه عبد الرحمن بن مروان القرطبي المالكي‏.‏

ولد سنة إحدى وأربعين وثلاثمائة وسمع من أبي عيسى الليثي وطبقته وقرأ القراءات على جماعة منهم‏:‏ علي بن محمد الأنطاكي‏.‏

ورحل فأكثر عن الحسن بن رشيق وعن أبي محمد بن أبي زيد ورجع فأقبل على الزهد والانقباض ونشر العلم والإقراء والعبادة والأوراد والمطالعة والتصنيف فشرح الموطّأ وصنّف كتابًا في الشروط وكان أقرأ من بقي بالأندلس‏.‏

وعبد العزيز بن جعفر بن خواستي أبو القا سم الفارسي ثم البغدادي المقرئ المحدّث مسند أهل الأندلس في زمانه ولد سنة عشرين وثلاثمائة وسمع من إسماعيل الصفّار وابن داسة وطبقتهما وقرأ الروايات على أبي بكر النقّاش وعبد الواحد بن أبي هاشم وكان تاجرًا توفي في ربيع الأول وقد أكثر عنه أبو عمرو الدَّاني‏.‏

وعلي بن هلال أبو الحسن بن البواب صاحب الخط المنسوب كتب على محمد بن أسد وأخذ العربية عن ابن جني وكان في شبيبة مزوّقًا دهانًا في السقف ثم صار يذهِّب الختم وغيرها وبرع في ذلك ثم عني بالكتابة ففاق فيها الأوائل والأواخر ووعظ وعبَّر الرؤيا وقال النظم والنثر ونادم فخر الملك أبا غالب الوزير ولم يعرف الناس قدر خطّه إلا بعد موته لأنه كتب ورقة إلى كبير يشفع فيها في مساعدة إنسان بشيء لا يساوي دينارين وقد بسط القول فيها فلما كان بعد موته بمدة بيعت تلك الورقة بسبعة عشر دينارًا‏.‏

قال الخطيب‏:‏ كان رجلًا ديّنًا لا أعلمه روى شيئًا‏.‏

وقال ابن خيرون‏:‏ كان من أهل السنّة رحمه الله تعالى وتوفي في جمادى الأول‏.‏

والجارودي أبو الفضل محمد بن أحمد بن محمد الهروي الحافظ في شوال‏.‏

روى عن حامد الرفّا والطبراني وابن نجيد وطبقتهما‏.‏

وكان شيخ الإسلام إذا روى نه قال حدّثنا إمام أهل المشرق أبو الفضل الجارودي‏.‏

وقال أبو النصر الفامي‏:‏ كان عديم النظير في العلم خصوصًا في علم الحفظ والتحديث وفي التقلل من الدنيا والاكتفاء بالقوت وحيدًا في الورع رحمه الله‏.‏

والشيخ المفيد أبو عبد الله محمد بن محمد بن النعمان البغدادي الكرخي ويعرف أيضًا‏:‏ بابن المعلِّم عالم الشيعة وإمام الرافضة وصاحب التصانيف الكثيرة‏.‏

قال ابن أبي طيّ في تاريخه - تاريخ الأمة - هو شيخ مشائخ الطائفة ولسان الإمامية ورئيس الكلام والفقه والجدل وكان يناظر أهل كل عقيدة مع الجلالة العظيمة في الدولة البويهية‏.‏

قال‏:‏ وكان كثير الصدقات عظيم الخشوع كثير الصلاة والصوم خشن اللباس‏.‏

وقال غيره‏:‏ كان عضد الدولة ربما زار الشيخ المفيد‏.‏

وكان شيخًا ربعة نحيفًا أسمر عاش ستًا وسبعين سنة وله أكثر من مئتي مصنف كانت جنازته مشهودة وشيّعه ثمانون ألفًا من الرافضة والشيعة والخوارج وأراح الله منه وكان موته في رمضان رحمه الله‏.‏

سنة أربع عشرة وأربعمائة فيها سار السلطان مشرِّف الدولة أبو علي بن السلطان بهاء الدولة إلى بغداد وتلقاه القادر بالله‏.‏

وفيها جاء كتاب محمود بن سبكتكين ملك المشرق بأنه أوغل في بلاد الهند فأتى لقلعة عظيمة فأخذها بالأمان وضرب عليهم الخراج‏.‏

وفيها توفي أبو القاسم تمام بن محمد بن عبد الله بن جعفر البجلي الرازي ثم الدمشقي الحافظ ابن الحافظ أبي الحسين في ثالث المحرم وله أربع وثمانون سنة روى عن خيثمة وأبي علي الحصائري وطبقتهما قال الكناني‏:‏ كان ثقة لم أر أحفظ منه في حديث الشاميين وقال أبو علي الأهوازي‏:‏ ما رأيت مثله في معناه‏.‏

وقال أبو بكر الحداد ما رأينا مثل تمام في الحفظ والخير‏.‏

والغضائري أبو عبد الله الحسين بين الحسن بن محمد بن جليس المخزومي البغدادي روى عن والحسين بن عبد الله بن محمد بن إسحاق بن أبي كامل الأطرابلسي العدل‏.‏

روى عن خال أبيه خيثمة وطائفة بدمشق ومصر‏.‏

وابن فتحويه الحسين بن محمد بن الحسين الثقفي الدينوري أبو عبد الله بنسابور في ربيع الأخر وكان ثقة مصنفًا روى عن أبي بكر بن السني عيسى بن حامد الرخجي وطبقتهما وحصل له حشمة ومال‏.‏

وابن جهضم أبو الحسن علي بن عبد الله بن الحسن بن جهضم الهمداني شيخ الصوفية بالحرم ومؤلف كتاب بهجة الأسرار في التصوف‏.‏

روى عن أبي سلمة القطان وأحمد بن عثمان الأدمي وعلي بن أبي العقب وطبقتهم وأكثر الناس عنه وطال عمره‏.‏

قال أبو الفضل ابن خيرون‏:‏ قبل إنه كان يكذب وقال غيره‏:‏ اتهموه بوضع الحديث‏.‏

وابن ماشاذه الإمام أبو الحسن علي بن محمد بن أحمد بن ميلة الأصفهاني الفقيه الفرضي الزاهد روي عن أبي عمرو أحمد بن محمد بن حكيم وأبي علي المصاحفي وعبد الله بن جعفر بن فارس وطائفة وأملى عدة مجالس قال أبو نعيم وبه ختم كتاب الحلية‏:‏ وختم التحقيق في طريقة الصوفية بأبي الحسن لما أولاه الله من فنون العلم والسخاء والفتوة وكان عارفًا بالله فقيهًا عاملًا له الحظ الجزيل من الأدب‏.‏

وقال أبو نعيم أيضًا‏:‏ كانت لا تأخذه في الله لومة لائم وأبو عمر الهاشمي القاسم بن جعفر بن عبد الواحد العباسي البصري من ولد الأمير جعفر بن سليمان‏.‏

ولد اثنتين وعشرين وثلاثمائة وسمع من اللؤلؤي سنن أبي داود ومن أبي العباس الأثرم وعلي ابن إسحاق المادرائي وطائفة‏.‏

قال الخطيب‏:‏ كان ثقة أمينًا ولي قضاء البصرة ومات بها في ذي القعدة‏.‏

وأبو سعيد النقّاش محمد بن علي عمرو بن مهدي الأصبهاني الحنبلي الحافظ صاحب التصانيف في رمضان‏.‏

روى عن ابن فارس وإبراهيم الهجيمي وأبي بكر الشافعي وطبقتهم وكان ثقة صالحًا‏.‏

وأبو الفتح هلال بن محمد بن جعفر بن سعدان الحفّار ببغداد في صفر وله اثنتان وتسعون سنة‏.‏

روى عن ابن عيّش القطان وابن البختري وطائفة‏.‏

قال الخطيب‏:‏ صدوق كتبنا عنه‏.‏

والمزكِّي أبو زكريا بن إبراهيم بن محمد بن يحيى النيسابوري شيخ العدالة ببلده وكان صالحًا زاهدًا ورعًا صاحب حديث كأبيه أبي إسحاق المزكِّي روى عن الأصمّ وأقرانه ولقي ببغداد النجّاد وطبقته‏.‏

وأملى عدة مجالس‏.‏

ومات في ذي الحجة‏.‏

فيها توفي أبو الحسن المحاملي شيخ الشافعية أحمد بن محمد ابن أحمد بن القاسم بن إسماعيل الضبي تفقّه على والده أبي الحسين وعلى الشيخ أبي حامد الإسفرييني ورحل به أبوه فأسمعه بالكوفة من ابن أبي السريّ البكائي ومات في ربيع الآخر عن سبع وأربعينن سنة وكان عديم النظير في الذكاء والفطنة صنّف عدة كتب‏.‏

قال الشيخ أبو حامد‏:‏ هو اليوم أحفظ مني‏:‏ وأحمد بن محمد بن الحاج بن يحيى أبو العباس الإشبيلي المعدَّل بمصر في صفر سمع عثمان بن محمد السمرقندي وأبا الفوارس بن الصابوني وطبقتهما بمصر والشام انتقى عليه أبو نصر السجزيّ‏.‏

والقاضي عبد الجبار بن أحمد أبو الحسن الهمذاني الاسد آبادي المعتزلي صاحب التصانيف عمَّر دهرًا في غير السنَّة‏.‏

وروى عن أبي الحسن علي بن إبراهيم بن سلمة القطّان والجلاب وعبد الله بن جعفر بن فارس‏.‏

والعيسوي أبو الحسن علي بن عبد الله بن إبراهيم الهاشمي العباسي البغدادي قاضي مدينة المنصور مات في رجب وحدّث عن أبي جعفر بن البختري وطائفة‏.‏

وأبو الحسين بن بشران علي بن محمد بن عبد الله بن بشران بن محمد الأموي البغدادي المعدّل سمع ابن البختري وطبقته‏.‏

قال الخطيب‏:‏ كان صدوقًا ثبتًا تامّ المروءة ظاهر الديانة ولد في

وأبو الحسين لقطان محمد بن الحسين بن محمد بن الفضل القطّان الأزرق البغدادي الثقة ولد سنة خمس وثلاثين وثلاثمائة توفي في رمضان‏.‏

روى عن إسماعيل الصفّار ومحمد بن يحيى بن عمر بن علي بن حرب وطبقتهما وكان مكثرًا‏.‏

ومحد بن سفيان أبو عبد الله القيرواني صاحب كتاب‏:‏ ‏ «‏الهادي‏» ‏ في القراءات‏.‏

تفقه على أبي الحسن القابسي ورحل فأخذ القراءات عن أبي الطيّب بن غلبون وغيره‏.‏

قال أبو عمرو الداني‏:‏ كان ذا فهمٍ وحفظ وعفاف‏.‏

سنة ست عشرة وأربعمائة فيها انتشر العيّارون ببغداد وخرقوا الهيبة وواصلوا العملات والقتل‏.‏

وفيها مات السلطان مشرّف الدولة ونهبت خزائنه وتسلطن جلال الدولة أبو طاهر ولد بهاء الدولة بن عضد الدولة وهو يومئذ بالبصرة فخلع على وزيره علم الدين شرف الملك أبي سعيد بن ماكولا‏.‏

ثم إن الجند عدلوا إلى الملك أبي كاليجار ونوهوا باسمه وكان وليّ عهد أبيه سلطان الدولة فخطب لهذا ببغداد واختبط الناس وأخذت العيارون الناس نهارًا جهارًا وكانوا يمشون بالليل بالشمع والمشاعل ويكبسون البين ويأخذون صاحبه يعذبونه إلى أن يقرّ لهم بذخائره وأحرقوا دار الشريف المرتضي‏.‏

ولم يخرج ركبٌ من بغداد‏.‏

وفيها توفي الحصيب بن عبد الله بن محمد بن الحسين بن الحصيب أبو الخير القاضي المصري حدّث عن أبيه وعثمان بن السمرقندي وطائفة‏.‏

وأبو محمد بن النحاس عبد الرحمن بن عمر المصري البزار في عاشر صفر وكان مسند الديار المصرية ومحدّثها عاش بضعًا وتسعين سنة وسمع بمكة من ابن الأعرابي وبمصر من أبي الطاهر المديني وعلي بن عبد الله بن أبي مطر وطبقتهما‏.‏

وأول سماعه في سنة إحدى وثلاثين وثلاثمائة‏.‏

وأبو الحسن التِّهامي علي بن محمد الشاعر له ديوان مشهور دخل مصر بكتب من حسّان بن مفرج فظفروا به وقتلوه سرًا في جمادى الأولى‏.‏

وأبو بكر القطّان محمد بن عبد الرحمن بن عبيد الله الطائي الدارني المعروف أيضًا‏:‏ بابن الخلاّل‏.‏

صالح ثقة‏.‏

روى عن خيثمة وجماعة كثيرة‏.‏

وأبو عبد الله بن الحذّاء القرطبي محمد بن يحيى التميمي المالكي المحدّث عاش ثمانين سنة‏.‏

وروى عن أبي عيسى الليثي وأحمد بن ثابت وطبقتهما وحجّ فأخذ عن أبي القاسم عبد الرحمن الجوهري وأبي بكر المهندس وطبقتهما‏.‏

وتفقه على أبي محمد الأصيلي وألف في تعبير الرؤيا كتاب ‏ «‏البشرى‏» ‏ في عشرة أسفار وولي قضاء إشبيلية وغيرها‏.‏

ومشرِّف الدولة السلطان أبو علي بن السلطان بهاء الدولة ابن السلطان عضد الدولة الدَّيلمي ولي مملكة بغداد وكان يرجع إلى دين وتصوف وحياء عاش ثلاثًا وعشرين سنة وثلاثة أشهر وكان مدة ملكه خمسة أعوام وخطب بعده لجلال الدولة بن بويه ثم نودي بعد أيام بشعار أبي كاليجار‏.‏


سنة سبع عشرة وأربعمائة

سنة سبع عشرة وأربعمائة فيها قدمت الاسفهسلارية بغداد فراسلوا العيّارين بالكف عن الناس فلم يفكروا فيهم وخرجوا إلى خيمهم وسبوهم وتحاربوا واستعرت الفتنة ولبسوا السلاح ودقّت الدبادب وحمي الطويس ثم هجمت الجند على الكرخ فنهبوه وأحرقوا الأسواق ووقعت الرعاع والدعّار في النهب وأشرف الناس على التلف فقام المرتضي وطلع إلى الخليفة واجتمع به فخلع عليه ثم ضبطت محال بغداد لكن شرعوا في المصادرات‏.‏
وفيها توفي قاضي العراق ابن أبي الشوارب أبو الحسن أحمد بن محمد بن عبد الله بن العباس بن محمد بن عبد الملك بن أبي الشوارب الأموي‏.‏

قال الخطيب‏:‏ كان رئيسًا نزهًا عفيفًا سمع من عبد الباقي بن قانع ولم يحدّث وعاش ثمانيًا وثمانين سنة‏.‏

وقد ولي القضاء أربعة وعشرون نفسًا من أولاد محمد بن عبد الملك بن أبي الشوارب‏.‏

منهم ثمانية ولّوا قضاء القضاة هذا آخرهم‏.‏

وفيها أبو العلاء صاعد بن الحسن الربعي البغدادي اللغوي الأديب نزيل الأندلس‏.‏

صنّف الكتب وروى عن القطيعي وطائفة‏.‏

قال ابن بشكوال‏:‏ كان يتَّهم بالكذب‏.‏

وأبو بكر القفّال المروزي عبد الله بن أحمد شيخ الشافعية بخراسان حذق في صنعته حتى عمل قفلًا ومفتاحه وزن أربع حبات فلما صار ابن ثلاثين سنة أحسّ من نفسه ذكاء وحبّب إليه الفقه فبرع فيه وصار إلى ما صار وهو صاحب طريقة الخراسانيين في الفقه عاش تسعين سنة ومات في جمادى الأولى‏.‏

قال ناصر العمري‏:‏ لم يكن في زمانه أفقه منه ولا يكون بعده مثله‏.‏

كنّا نقول‏:‏ إنه ملك في صورة آدمي‏.‏

وأبو محمد عبد الله بن يحيى السكري البغدادي صدوق مشهور روى عن إسماعيل الصفّار وجماعة توفي في صفر‏.‏

وأبو الحسن الحمامي مقرئ العراق علي بن أحمد بن عمر البغدادي‏.‏

قرأ القراءات على النقّاش وعبد الواحد بن أبي هاشم وبكّار وزيد بن أبي بلال وطائفة وبرع فيها‏.‏

وسمع من عثمان بن السماك وطبقته‏.‏

وانتهى إليه علو الإسناد في القرآن وعاش تسعًا وثمانين سنة توفي في شعبان‏.‏

وأبو حازم العبدوي الجاولي عمر بن أحمد بن إبراهيم بن عبدويه الهذلي المسعودي النيسابوري الأعرج يوم عيد الفطر‏.‏

روى عن إسماعيل بن نجيد وطبقته‏.‏

قال الخطيب‏:‏ كان ثقة صادقًا حافظًا عارفًا ويقال إنه كتب عن عشرة أنفس عشرة آلاف جزء‏.‏

وأبو حفص عمر بن أحمد بن عمر بن عثمان العكبري البزاز‏.‏

روى عن محمد بن يحيى الطائي وجماعة وعاش سبعًا وتسعين سنة‏.‏

ووثقه الخطيب‏.‏

وأبو نصر بن الجندي محمد بن أحمد بن هارون الغسّاني الدمشقي إمام الجامع ونائب الحكم ومحدّث البلد‏.‏

روى عن خيثمة وعلي بن أبي العقب‏.‏

وجماعة‏.‏

قال الكتّاني‏:‏ كان ثقة مأنونًا توفي في صفر‏.‏

فيها اجتمعت الحاشية ببغداد وصمموا على الخليفة حتى عزل أبا كاليجار وأعيدت الخطبة لجلال الدولة أبي طاهر‏.‏

وفيها ورد كتاب الملك محمود بن سبكتكين بما فتحه من بلاد الهند وكسره صنم سومنات وأنهم فتنوا به وكانوا يأتون إليه من كل فج عميق يقرّبون له القرابين حتى بلغت أوقافه عشرة آلاف قرية وامتلأت خزانة الصنم بالأموال وله ألف نفس يخدمونه وثلاثمائة يحلقون رؤوس حجابه‏.‏

وثلاثمائة رجل وخمسمائة امرأة يغنون فاستخار العبد الله في الانتداب له ونهض في شعبان سنة ست عشرة وأربعمائة في ثلاثين ألف فارس سوى المطوِّعة ووصلنا بلد الصنم وملكنا البلد وأوقدت النيران على الصنم حتى تقطع وقتلنا خمسين ألفًا من أهل البلد‏.‏

وفيها قدم جلال الدولة ببغداد وتلقّاه الخليفة ونزل بدار السلطنة‏.‏

ولم يسر من بغداد ركبٌ‏.‏

وفيها توفي أبو إسحاق الاسفراييني إبراهيم بن محمد بن إبراهيم بن مهران الأصولي المتكلم الشافعي أحد الأعلام وصاحب التصانيف‏.‏

روى عن دعلج وطبقته وأملى مجالس وكان شيخ خراسان في زمانه‏.‏

توفي يوم عاشوراء وقد نيَّف على الثمانين‏.‏

وأبو القاسم بن المغربي الوزير واسمه حسين بن علي الشِّيعي لمّا قتل الحاكم بمصر أباه وعمه وأخوته هرب هو وقصد حسّان بن مفرَّج الطائي ومدحه فأكرم مورده ثم وزر لصاحب ميافارقين‏:‏ أحمد بن مروان الكردي‏.‏

وله شعر رائق وعدّة تواليف عاش ثمانيًا وأربعين سنة وكان من أدهى البشر وأذكاهم‏.‏

وأبو القاسم السراج عبد الرحمن بن محمد بن عبد الله القرشي النيسابوري الفقيه‏.‏

روى عن الأصم وجماعة وكان من جلَّة العلماء توفي في صفر‏.‏

وعبد الوهاب بن الميداني محدّث دمشق وهو أبو الحسين بن جعفر بن علي‏.‏

روى عن أبي علي بن هارون واتهم في روايته عنه‏.‏

وروى عن أبي عبد الله بن جروان وخلق‏.‏

قال الكتّاني‏:‏ ذكر أبو الحسين أنه كتب بقنطار حبر وكان فيه تساهل‏.‏

ومحمد بن زهير أبو بكر النَّسائي شيخ الشافعية بنسا وخطيب البلد‏.‏

روى عن الأصم وأبي سهل بن زياد القطّان وطبقتهما‏.‏

ومحمد بن محمد بن أحمد الروزبهان أبو الحسن البغدادي‏.‏

روى عن علي السُّتوري وابن السماك وجماعة‏.‏

وتوفي في رجب قال الخطيب‏:‏ صدوق‏.‏

ومعمر بن أحمد بن محمد بن زياد أبو منصور الأصبهاني الزاهد شيخ الصوفية في زمان بأصبهانز روى عن الطبراني وأبي الشيخ‏.‏

ومات في رمضان‏.‏

ومكِّي بن محمد بن الغمر أبو الحسن التميمي الدمشقي المؤدِّب مستملي القاضي الميّانجي أكثر عنه وعن أحمد بن البراثي وهذه الطبقة‏.‏

ورحل إلى بغداد فلقي القطيعي وكان ثقة‏.‏

وأبو القاسم اللالكائي هبة الله بن الحسن الطبري الحافظ الفقيه الشافعي‏.‏

تفقّه على الشيخ أبي حامد وسمع من المخلص وطبقته وأكثر من جعفر بن فنَّاكي‏.‏

قال الخطيب‏:‏ كان يحفظ ويغهم صنّف كتابًا في السنة وكتاب رجال الصحيحين وكتابًا في السُّنن‏.‏

ثم خرج في آخر أيامه إلى الدِّينور فمات بها في رمضان كهلًا رحمه الله‏.‏

سنة تسع عشرة وأربعمائة كان جلال الدَّولة السلطان ببغداد فتخالفت عليه الأمراء وكرهوه لتوفره على اللعب وطالبوه فأخرج لهم من المصاغ والفضيات ما قيمته أكثر من مائة ألف درهم فلم يرضهم ونهبوا دار الوزير وسقطت الهيبة ودبّ النهب في الرعيّة وحصروا الملك فقال‏:‏ مكنوني من الانحدار فأجابوه ثم وقعت صيحة فوثب وبيده طبرٌ وصاح فيهم فلانوا له وقبّلوا الأرض وقالوا‏:‏ اثبت فأنت السلطان ونادوا بشعاره فأخرج لهم متاعًا كثيرًا فبيع فلم تف وفيها توفي ابن العالي أبو الحسين أحمد بن محمد بن منصزر البوشنجي خطيب بوشنج‏.‏

روى عن محمد بن أحمد بن ديسم وأبي أحمد بن عديّ وطبقتهم‏.‏

بهراة وجرجان ونيسابور‏.‏

توفي في رمضان‏.‏

وعبد المحسن بن محمد الصُّوري شاع محسن يدرج القول وله‏:‏ بالذي ألهم تعذ - يبي ثناياك العذابا ما الذي قالته عي - ناك لقبي فأجابا وعلي بن أحمد بن محمد بن داود الرزّاز أبو الحسن البغدادي توفي في ربيع الآخر وله أربع وثمانون سنة‏.‏

روى عن أبي عمرو بن السمّاك وطبقته وقرأ على أبي بكر بن مغنم قال الخطيب‏:‏ كان كثير السماع والشيوخ وإلى الصدق ما هو‏.‏

والذكواني أبو بكر محمد بن أبي علي أحمد بن عبد الرحمن بن محمد الهمذاني الأصبهاني المعدّل المحدّث الصدَّوق عاش ستًا وثمانين سنة ورحل إلى البصرة والكوفة والأهواز والريّ والنواحي‏.‏

وروى عن أبي محمد بن فارس وأبي أحمد القاضي العسال وفاروق الخطّاب وطبقتهم وله معجم توفي في شعبان‏.‏

وأبو عبد الله بن الفخار محمد عمر بن يوسف القرطبي الحافظ شيخ المالكية وعالم أهل الأندلس‏.‏

روى عن أبي عيسى الليثي وطائفة وكان زاهدًا عابدًا ورعًا متألهًا عارفًا بمذاهب العلماء واسع الدائرة حافظًا للمدوَّنة عن ظهر قلب والنوادر لابن أبي زيد مجاب الدعوة‏.‏

قال القاضي عياض‏:‏ كان أحفظ الناس وأحضرهم علمًا وأسرعهم جوابًا وأوقفهم على اختلاف العلماء وترجيح المذاهب حافظًا للأثر مائلًا إلى الحجة والنظر‏.‏

قلت‏:‏ عاش ستًا وسبعين سنة‏.‏

وابو الحسن محمد بن محمد بن محمد بن إبراهيم بن مخلد البزاز ببغداد في ربيع الأول وله تسعون سنةً‏.‏

وهو آخر من حدَّث عن الصّفار وابن البختري وعمر الأشناني‏.‏

قال الخطيب‏:‏ كان صدوقًا جميل الطريقة له أنسة بالعلم والفقه على مذهب أبي حنيفة‏.‏

سنة عشرين وأربعمائة فيها وقع برد عظام إلى الغاية في الواحدة أرطال بالبغدادي حتى قيل‏:‏ إن بردةً وجدت تزيد على قنطار وقد نزلت في الأرض نحوًا من ذراع وذلك بالنعمانيَّة من العراق وهبّت ريح لم يسمع بمثلها قلعت الأصول العاتية من الزيتون والنخيل‏.‏

وفيها جمع القادر بالله كتابًا فيه وعظ ووفاة النبي صلى الله عليه وسلم وقصّة ما تمّ لعبد العزيز صاحب الحيرة مع بشر المريسي والردّ على من يقول بخلق القرآن والأمر بالمعروف والنهي عن المنكر وسب الرافضة وغير ذلك‏.‏

وجمع له العلماء والأعيان ببغداد فقرئ على الخلق ثم أرسل الخليفة إلى جامع براثا وهو مأوى الرافضة من أقام الخطبة على السنّة فخطب وقصرّ عما كانوا يفعلونه في ذكر عليّ رضي الله عنه فرموه بالآجر من كل ناحية فنزل وحماه جماعة حتى أسرع بالصلاة فتألَّم القادر بالله وغاظه ذلك وطلب الشريف المرتضى شيخ الرافضة وكاتب السلطان ووزيره ابن ماكولا يستجيش على الشيعة ويتضوّر من ذلك وإذا بلغ الأمير - أطال الله بقاه - إلى الجرأة على الدين و عدم سياسة المملكة من الرعاع والأوباش فلا صبر دون المبالغة بهما توجبه الحميَّة وقد بلغه ما جرى في الجمعة الماضية في مسجد براثا الذي يجمع الكفرة والزنادقة ومن قد تبرّأ الله منه فصار أشبه شيء بمسجد الضرار وذلك أن خطيبًا كان فيه يقول مالا يخرج به عن الزندقة فإنه كان يقول بعد الصلاة على النبي صلى الله عليه وسلم وعلى أخيه أمير المؤمنين علي بن أبي طالب مكلم الجمجمة ومحيي الأموات البشريّ الآلهيّ مكلم أهل الكهف‏.‏

فأنفذ الخطيب ابن تمام فأقام الخطبة فجاءه الآجرّ المطر فكسر أنفه وخلع كتفه ودمى وجهه وأسيط بدمه لولا أربعة من الأتراك حموه وإلاّ كان هلك والضرورة ماسّة إلى الانتقام‏.‏

ونزل ثلاثون بالمشاعل على دار ذلك الخطيب فنهبوا الدار وعرّوا الحريم فخاف أولوا الأمر من فتنة تكثر فلم يخطب أحد ببراثا وكثرت العملات والكبسات وفتحت الحوانيت جهارًا وعمّ البلاء إلى آخر السنة حتى صلب جماعة‏.‏

وفيها قدم المصريون مع أنوشتكين البربري فالتقاهم صالح بن مرداس على نهر الأردنّ فقتل صالح وابنه وحمل رأساهما إلى مصر فقام نصر ولد صالح وتملك حلب بعد أبيه‏.‏

وفيها توفي أبو بكر المنقَّى أحمد بن طلحة البغدادي في ذي الحجة وكان ثقة يروي عن النجّاد وعبد الصمد الطَّستي‏.‏

وابو الحسن بن الباذا أحمد بن علي بن الحسن بن الهيثم البغدادي في ذي الحجة‏.‏

روى عن أبي سهل بن زياد وابن قانع وطائفة‏.‏

قال الخيب‏:‏ كان ثقة من أهل القرآن والأدب والفقه على مذهب مالك‏.‏

والأمير صالح بن مرداس أسد الدولة الكلابي كان م أمراء العرب فقصد حلب وبها نائب الظاهر صاحب مصر فانتزعها منه وتملكها ثلاثة أعوام ثم حارب جيش الظاهر فقتل‏.‏

وعبد الجبار بن أحمد أبو القاسم الطرطوسي شيخ اٌلإقراء بالديار المصرية وأستاذ مصنف ‏ «‏العنوان‏» ‏ قرأ على أبي أحمد السامري وجماعة‏.‏

وألّف كتاب ‏ «‏المجتبى‏» ‏ في القراءات‏.‏

توفي في وعبد الرحمن بن أبي نصر عثمان بن القاسم بن معروف أبو محمد التميمي الدمشقي رئيس البلد ويعرف بالشيخ العفيف‏.‏

روى عن إبراهيم بن أبي ثابت وخيثمة وطبقتهما وعاش ثلاثًا وتسعين سنة‏.‏

قال أبو الوليد الدربندي كان خيرًا من ألف مثله إسنادًا وإتقانًا وزهدًا مع تقدمه‏.‏

وقال رشا بن نظيف‏:‏ شاهدت سادات فما رأيت مثل أبي محمد بن أبي نصر كان قرة عين‏.‏

وقال عبد العزيز الكتّاني‏:‏ توفي في جمادى الآخرة فلم أر أعظم من جنازته حضرها جميع أهل البلد حتى اليهود والنصارى وكان عدلًا مأمونًا ثقة لم ألق شيخًا مثله زهدًا وورعًا وعبادة ورياسة رحمه الله‏.‏

وابن العجوز الفقيه عبد الرحمن بن أحمد الكتامي المالكي‏.‏

قال القاضي عياض‏:‏ كان من كبار قومه وإليه كانت الرحلة بالمغرب وعليه دارت الفتوى وفي عقبه أئمة نجباء أخذ عن ابن أبي زيد وأبي محمد الأصيلي وغيرهما‏.‏

وعلي بن عيسى الربعي أبو الحسن البغدادي شيخ النحو ببغداد أخذ عن أبي سعيد السِّيرافي وأبي علي الفارسي وصنّف ‏ «‏شرح الإيضاح‏» ‏ لأبي علي و ‏ «‏شرح مختصر الجرمي‏» ‏ ونيّف على التسعين وقيل‏:‏ إن أبا عليّ قال‏:‏ قولوا لعلي البغدادي لو سرتّ من الشرق إلى الغرب لم تجد أحدًا أنحا منك وكان قد لازمه بضع عشرة سنة‏.‏

وأبو نصر العكبري محمد بن أحمد بن الحسين البقّال والد أبي منصور محمد بن محمد‏.‏

روى عن أبي علي بن الصوّاف وجماعة وهو ثقة‏.‏

وأبو بكر الرباطي محمد بن عبد الله بن أحمد‏.‏

روى عن أبي أحمد العسّال والجعابي وطائفة وأملى مجالس توفي في شعبان‏.‏

والمسبِّحي الأمير المختار عزّ الملك محمد بن عبد الله ابن أحمد الحرّاني الأديب العلامة صاحب التواليف وكان رافضيًا جاهلًا له كتاب‏:‏ ‏ «‏القضايا الصائبة‏» ‏ في التنجيم في ثلاثة آلاف وخمسمائة ورقة وكتاب‏:‏ ‏ «‏التلويح والتصريح‏» ‏ في الشعر ثلاث مجلدات وكتاب ‏ «‏تاريخ مصر‏» ‏ وكتاب ‏ «‏أنواع الجماع‏» ‏ في أربع مجلدات‏.‏

وعاش أربعًا وخمسين سنة‏.‏

سنة إحدى وعشرين وأربعمائة فيها أقيم مأتم عاشوراء بالنوح والحداد فثارت العامّة ووقع القتال بين الفريقين حتى قتل جماعة وأخربت عدّة دكاكين‏.‏

وفيها قدم الملك جلال الدَّولة إلى الأهواز فنهبتها الأتراك وبدّعوا وأحرقت عدة أماكن وذهبت أموال لا توصف فيقال‏:‏ زاد الذي أخذ منها على خمسة آلاف ألف دينار‏.‏

وفيها غزا مطلوب الكردي بلاد الخزر فقتل وسبى وغنم فثارت الخزر وكسروه واستنقذوا الغنيمة وقتلوا من العسكر والمطوِّعة فوق العشرة آلاف وكانت الروم قد أقبلت في ثلاثمائة ألف على قصد الشام فأشرف على معسكرهم سريّة من العرب نحو مائة فارس وألف راجل فظنّ ملكهم أنها كبسة فتخفّى ولبس خفًّا أسود وهرب فوقعت الخبطة فيهم واستحكمت الهزيمة فطمع أولئك العرب فيهم ووضعوا السيف حتى قتلوا مقتلة عظيمة وغنموا خزائن الملك واستغنوا بها‏.‏

وأمّا بغداد فكاد يستولي عليها الخراب لضعف الهيبة وتتابع السنين الخدَّاعة فاجتمع الهاشميون في شوال بجامع المنصور ورفعوا المصاحف واستنفروا الناس فاجتمع إليهم الفقهاء وخلق من الإمامية والرافضة وضجُّوا بأن يعفوا من الترك فعمدت الترك - قبّحهم الله - ورفعوا صليبًا على رمح وترامى الفريقان بالنشاب والآجرّ وقتل طائفة ثم تحاجزوا وكثرت العملات والكبسات من البرجمي ورجاله وأخذ المخازن الكبار والدُّور وتجدَّد دخول الأكراد اللصوص إلى بغداد فأخذوا خيول الأتراك من الاصطبلات‏.‏

وفيها توفي الحيري القاضي أبو بكر أحمد بن الحسن بن أحمد بن محمد بن أحمد بن حفص الحرشي النيسابوري الشافعي في رمضان وله ست وتسعون سنة وكان رئيسًا محتشمًا إمامًا في الفقه وانتهى إليه علوّ الإسناد فروى عن أبي علي الميداني والأصمّ وطبقتهما‏.‏

وأخذ ببغداد عن أبي سهل القطّان‏.‏

وبمكة عن الفاكهي وبالكوفة وجرجان‏.‏

وتفقّه على أبي الوليد الفقيه وحذق في الأصول والكلام وولي قضاء نيسابور‏.‏

روى عنه الحاكم في تاريخه مع تقدمه وآخر من حدّث عنه الشِّيروي وقد صمّ بآخرة حتى بقي لا يسمع شيئًا ووافق شيخه الأصم صنّف في الأصول والحديث‏.‏

وأبو الحسن السَّلطي أحمد بن محمد بن الحسين النيسابوري العدل النحوي في جمادى الأولى‏.‏

روى عن الأصم وغيره‏.‏

وابن درّاج أبو عمر أحمد بن محمد بن العاص بن أحمد القسطلّي الأديب شاعر الأندلس الذي قال فيه ابن حزم‏:‏ لو لم يكن لنا من فحول الشعراء إلا أحمد بن درّاج لما تأخر عن شأو ‏ «‏حبيب‏» ‏ و ‏ «‏المتنبي‏» ‏ وكان من كتّاب الإنشاء في أيام المنصور بن أبي عامر‏.‏

وقال الثعالبي‏:‏ كان بصقع الأندلس كالمتنبي بصقع الشام‏.‏

قلت‏:‏ له ديوان مشهور وتوفي في جمادى الآخرة وله أربع وسبعون سنة‏.‏

وإسماعيل بن ينال أبو إبراهيم المروزي المحبوبي سمع جامع الترمذي من أستاذهم محمد بن أحمد بن محبوب وهو آخر من حدَّث عنه توفي في صفر عن سبع وثمانين سنة‏.‏

قال أبو بكر والمعاذي أبو عبد الله الحسين بن أحمد بن محمد بن يحيى النيسابوري الأصم سمع من أبي العباس الأصم مجلسين فقط ومات في جمادى الأولى ووقع لنا حديثه من طريق شيخ الإسلام الأنصاري‏.‏

والجمال أبو عبد الله الحسين بن إبراهيم الأصبهاني روى عن أبي محمد بن فارس وجماعة‏.‏

ومات في ربيع الأول له جزء معروف‏.‏

وأبو محمد البجّاني - بجّانة الأندلس - الحسين بن عبد الله ابن الحسين بن يعقوب المالكي وله خمس وتسعون سنة حمل عنه ابن عبد البر وأبو العباس العذري والكبار‏.‏

وكان أسند من بقي بالمغرب في رواية ‏ «‏الواضحة‏» ‏ لعبد الملك بن حبيب سمعها من سعيد بن فحلون في سنة ست وأربعين وثلاثمائة عن يوسف المغامي عن المؤلف‏.‏

وحمام بن أحمد القاضي ابو بكر القرطبي قال ابن حزم‏:‏ كان واحد عصره في البلاغة وسعة الرواية ضابطًا لما قيّده أكثر عن أبي محمد الباجي وأبي عبد الله بن مفرّج وولي قضاء يابرة توفي في رجب وله أربع وستون سنةً‏.‏

وابو سعيد الصيرفي محمد بن موسى بن الفضل النيسابوري كان أبوه ينفق على الأصم ويخدمه بماله فاعتنى به الأصم وسمَّعه الكثير وسمع أيضًا من جماعة وكان ثقة مات في ذي

والسلطان محمود بن سبكتكين سيف الدَّولة أبو القاسم ابن الأمير ناصر الدولة أبي منصور‏.‏

كان أبو أمير الغزاة الذين يغيرون من بلاد ما وراء النهر على أطراف الهند فأخذ عدّة قلاع وافتتح ناحية بست وكان كرّاميًا وأما محمود فافتتح غزنة ثم بلاد ما وراء النهر ثم استولى على سائر خراسان وعظم ملكه ودانت له الأمم وفرض على نفسه غزو الهند كل عام فافتتح منه بلادًا واسعة وكان على عزم وصدق في الجهاد‏.‏

قال عبد الغافر الفارسي‏:‏ كان صادق النيّة في إعلاء كلمة الله تعالى مظفّرًا في غزواته ما خلت سنة من سني ملكه عن غزوة أو سفرة وكان ذكيًّا بعيد الغور موفق الرأي وكان مجلسه مورد العلماء وقبره بغزنة يدعى عنده قال وقد صنَّف في أيامه تواريخ وحفظت حركاته وسكناته وأحواله لحظةً لحظةً رحمه الله توفي في جمادى الأولى‏.‏

سنة اثنتين وعشرين وأربعمائة فيها تفاقم أمر العيّارين وتعثّر أهل بغداد وأقام التجار على المبيت في الأسواق ثم نقبوا دار السلطنة وأخذوا منها قماشًا‏.‏

وفيها عزم الصوفي الملقب المذكور على الغزو وكتب له السلطان منشورًا وأعطي منجوقًا وقصد الجامع لقراءة المنشور فمزقوا على رأسه المنجوق وبين يديه الرجال بالسلاح يترضَّون عن الشيخين ويقولون‏:‏ هذا يوم معاويّ فحصبهم أهل الكرخ فثارت الفتنة واضطرمت ونهبت العامة دار الشريف المرتضى ودافع عنه جيرانه الأتراك واحترقت له سرية وبات الناس في ليلة صعبة وتأهّبوا للحرب واجتمعت العامة وخلق من الترك وقصدو الكرخ فرموا الناس في أسواقه وأشرف أهل الكرخ على التلف فركب الوزير والجند فوقعت آجرة في صدر الوزير وسقطت عمامته وقتل جماعة من الشيعة وزاد أمر النهب فيهم وأحرق في هذه الثائرة سوق العروس وسوق الصفارين وسوق الأنماط وسوق الزيت ولم يجر من السلطان إنكار لضعفه وعجزه وتبسطت العامّة واثروا الفتن فالنهار فتن ومحن والليل عملات ونهب‏.‏

وأما الجند فقامت على السلطان جلال الدولة لاطّراحه مصالحهم وراموا قطع خطبته فأرضاهم بالمال فثاروا بعد أيام عليه وآخر القصّة مات القادر بالله واستخلف ابنه القائم بأمر الله وله إحدى وثلاثون سنة فبايعه الشر يف المرتضى ثم الأمير حسن بن عيسى بن المقتدر وقامت الأتراك على القائم بأمر الله بالرسم الذي للبيعة فقال‏:‏ إن القادر لم يخلف مالًا وصدق لأنه كان من أفقر الخلفاء ثم صالحهم على ثلاثة آلاف دينار ليس إلاّ وعرض القائم خانًا وبستانًا للبيع وصغر دست الخلافة إلى هذا الحدّ‏.‏

وأما دست السلطنة بالعراق فكان لجلال الدَّولة‏:‏ بغداد وواسط والبطائح وبعض السَّواد وليس له من ذلك أيضًا إلا الخطبة فأما الأموال والأعمال فمنقسمة بين الأعراب والأكراد والأتراك مع ضعف ارتفاع الخراج والوزارة خالية من كبس والوقت هرج ومرج والناس بلا رأس‏.‏

ومات القادر بالله أبو العباس أحمد بن الأمير إسحاق بن المقتدر بالله جعفر بن المعتضد بالله العباسي توفي ليلة الحادي عشر من ذي الحجة وله سبع وثمانون سنة وكانت خلافته إحدى وأربعين سنة وثلاثة أشهر وكان أبيض كثّ اللحية طويلها مخضب شيبه‏.‏

قال الخطيب‏:‏ كان من الديانة وإدامة التهجد وكثرة الصدقات على صفة اشتهرت عنه صنّف كتابًا في الأصول فيه فضل الصحابة وتكفير المعتزلة والقائلين بخلق القرآن فكان يقرأ كل جمعة ويحضره الناس مدّة‏.‏

وطلحة بن علي بن الصقر أبو القاسم البغدادي الكتّاني ثقة صالح مشهور عاش ستًّا ثمانين سنة ومات في ذي القعدة روى عن النّجاد وأجمد بن عثمان الأدمي ودعلج وجماعة‏.‏

وأبو المطرّف بن الحصّار قاضي الجماعة بالأندلس عبد الرحمن بن أحمد بن سعيد بن غرسيّة مات في آخر الكهولة وكان عالمًا بارعًا ذكيًا متفنّنًا فقيه النفس حاضر الحجة صاحب سنة رحمه الله توفي في شعبان‏.‏

والقاضي عبد الوهاب بن علي بن نصر أبو محمد البغدادي المالكي أحد الأعلام سمع من عمر بن سنبك وجماعة وتفقه على ابن القصّار وابن الجلاب ورأى أبا بكر الأبهري وانتهت إليه رئاسة المذهب‏.‏

قال الخطيب‏:‏ لم ألق في المالكية أفقه منه ولي قضاء بادرايا ونحوها وتحوّل في آخر أيامه إلى مصر فمات بها في شعبان وقد ساق القاضي ابن خلكان نسب القاضي عبد الوهاب إلى مالك بن طوق التغلبي صاحب الرَّحبة‏.‏

قال أبو إسحاق الشيرازي‏:‏ سمعت كلامه في النظر وكان فقيهًا متأدبًا شاعرًا له كتب كثيرة في كل فن‏.‏

قلت‏:‏ عاش ستين سنة‏.‏

وأبو الحسن الطرازي علي بن محمد بن محمد بن أحمد بن عثمان البغدادي ثم النيسابوري الأديب‏.‏

روى عن الأصمّ وأبي حامد بن حسنويه وجماعة وبه ختم حديث الأصم توفي في الرابع والعشرين من ذي الحجة‏.‏

وابن عبد كويه أبو الحسن علب بن يحيى بن جعفر إمام جامع أصبهان في المحرم حجّ وسمع بأصبهان والعراق والحجاز وحدّث عن أحمد بن بندار الشعّار وفاروق الخطابي وطبقتهما وأملى عدة مجالس‏.‏

ومحمد بم مروان بن زهر أبو بكر الإيادي الإشبيلي المالكي أحد أركان المذهب وكان واسع الرواية عالي الإسناد عاش ستًا وثمانين سنة وحدّث عن محمد بن معاوية القرشي وأبي علي القالي وطائفة وهو والد الطبيب عبد الملك وجدّ الطبيب العلامة الرئيس أبي العلا زهر‏.‏

ومحمد بن يوسف القطّان الحافظ أبو أحمد الأعرج النيسابوري مات كهلًا ولم ينشر حديثه‏.‏

روى عن أبي عبد الله الحاكم وطبقته ورحل إلى العراق والشام ومصر‏.‏

ومنصور بن الحسين أبو نصر المفسّر بنيسابور مات قبل الطرازي وحدّث عن الأصم وغيره‏.‏

ويحيى بن عمّار الإمام أبو زكريا الشيباني السجستاني الواعظ نزيل هراة روى عن حامد الرّفا وطبقته وكان له القبول التام بتلك الديار لفصاحته وحسن موعظته وبراعته في التفسير والسنة وخلّف أموالًا كثيرة ومات في ذي القعدة وله تسعون سنة‏.‏


سنة ثلاث وعشرين وأربعمائة

سنة ثلاث وعشرين وأربعمائة فيها ثارت الغلمان بالسلطان جلال الدَّولة وصمّموا على عزله وطرده فهرب في الليل مع جماعة من غلمانه إلى عكبرا ونهبت داره من الغد ونادوا بشعار الملك أبي كاليجار واحتاج جلال الدولة حتى باع ثيابه في الشوق وامتنع أبو كاليجار أن يجيئ إلا بشروط ثم إن كمال الدولة أبا سنان الأمير أتى جلال الدَّولة وقبّل الأرض وقال‏:‏ خزائني بحكمك وأنا أتوسط بينك وبين الجند وزوّجه بابنته وأعيدت خطبته‏.‏
وفيها كبس البرجميّ خانًا للتجار فقاتلوه فقتل جماعة‏.‏

وفيها سار الملك مسعود بن محمود بن سبكتكين فدخل أصبهان بالسيف ونهب وقتل عالمًا لا يحصون وفعل مالا يفعله الكفرة‏.‏

وفيها توفي الحرفي أبو القاسم عبد الرحمن بن عبيد الله الحرفي المحدّث‏.‏

قال الخطيب‏:‏ كان صدوقًا غير أن سماعه في بعض ما وراء عن النّجتد كان مضطربًا مات في شوال وله سبع وثمانون سنة‏.‏

د والنعيمي أبو الحسن علي بن أحمد البصري الحافظ روى عن طائفة ومات كهلًا‏.‏

قال الخطيب‏:‏ كان حافظًا عارفًا متكلمًا شاعرًا‏.‏

والكاغدي أبو الفضل منصور بن نصر السمرقندي مسند ما وراء النهر‏.‏

روى عن الهيثم الشاشي ومحمد بن محمد بن عبد الله بن حمزة توفي بسمرقند في ذي القعدة وقد قارب المائة‏.‏

فيها اشتد الخطب ببغداد بأمر الحراميّة وأخذوا أموال الناس عيانًا وقتلوا صاحب الشرطة وأخذوا لتاجر ما قيمته عشرة آلاف دينار وبقي الناس لا يجسرون أن يقولوا فعل البرجمي خوفًا منه بل يقولون عنه القائد أبو علي واشتهر عنه أنه لا يتعرض لامرأة ولا يدع أحدًا يأخذ شيئًا عليها فلما زاد وأسرف انتدب له جماعة أمراء وتطلّبوه وجاءوا إلى الأجمة التي يأوي إليها فبرز لهم وقال‏:‏ من العجب خروجكم إليّ وأنا كل ليلة عندكم فإن شئتم فارجعوا وأنا أجيء إليكم وإن شئتم فادخلوا فلم يتجاسروا عليه ثم زادت العملات والكبسات ووقع القتال في القلائين واحترقت أماكن وأسواق ومساجد واستفحل الشرّ وثارت الجند بالسلطان جلال الدولة وقبضوا عليه ليرسلوه إلى واسط والبصرة وأنزلوه في مركب وابتلّت ثيابه وأهين ثم رحموه فأخرجوه وأركبوه فرسًا ضعيفة وشتموه فانتصر له أبو الوفاء القائد في طائفة وأخذوه من أيدي أولئك وردّوه إلى داره ثم عبر في الليل إلى الكرخ فدعا له أهلها ونزل في دار الشريف المرتضى فأصبح العسكر وهمّوا به فاختلفوا وقال بعضهم‏:‏ ما بقي من بني بويه إلا هذا وابن أخيه أبو كاليجار وقد سلَّم الأمر ومضى إلى بلاد فارس ثم كتبوا له ورقة بالطاعة والاعتذار ثم ركب معهم إلى دار السلطنة وأما العملات فازداد أمرها وعظم البلاء فوثب الناس على أبي الحسين بن الغريق وقالوا‏:‏ إن خطبت للبرجمي وإلا فلا تخطب وفيها توفي الفشيديزجي قاضي بخارى وشيخ الحنفية في عصره أبو علي الحسن بن الخضر البخاري روى عن محمد بن محمد بن جابر وجماعة توفي في شعبان وقد خرَّج له عدة أصحاب‏.‏

وحمزة بن محمد بن طاهر الحافظ أبو طاهر الدقّاق أحد صحاب الدَّراقطني وكان البرقاني يخضع لمعرفته وعلمه‏.‏

وابن دنين الإمام أبو محمد عبد الله بن عبد الرحمن بن عثمان الصدفي الطليطلي‏.‏

روى عن أبي جعفر بن عون الله وطبقته وأكثر عن أبي محمد بن أبي زيد بالقيروان وعن أبي بكر المهندس وأبي الطّيب بن غليون بمصر وكان زاهدًا عابدًا خاشعًا مجاب الدعوة منقطع القرين عديم النظير مقبلًا على الأثر والسنة أمَّارًا بالمعروف لا تأخذه في الله لومة لائم مع الهيبة والعزّة وكان يعمل في كرمه بنفسه رحمه الله‏.‏

وأبو بكر الأردستاني محمد بن إبراهيم الحافظ العبد الصالح روى صحيح البخاري عن إسماعيل بن حاجب وروى عن أبي حفص بن شاهين وهذه الطبقة‏.‏

سنة خمس وعشرين وأربعمائة

فيها قتل البرجمي ويقال البرجمي وهو مقدّم العيارين اللصوص ببغداد واشتغل الناس بالوباء المفرط ببغداد فيقال مات بها سبعون ألفًا منه‏.‏

وفيها توفي البرقاني الحافظ الكبير أبو بكر أحمد بن محمد بن أحمد اب غالب الخوارزمي الفقيه الشافعي مولده بخوارزم سنة ستٍ وثلاثين وثلاثمائة وسمع بها بعد الخمسين من أبي العباس بن حمدان وجماعة وببغداد من أبي علي بن الصوّاف وطبقته وبهراة ونيسابور وجراجان ودمشق ومصر‏.‏

قال الخطيب‏:‏ كان ثبتًا ورعًا لم ير في شيوخنا أثبت منه عارفًا بالفقه كثير التّصنيف ذا حظٍ من علم العربية صنّف مسندًا ضمَّنه ما اشتمل عليه الصَّحيحان وجمع حديث الثوري وحديث شعبة وطائفة وكان حريصًا على العلم منصرف الهمة إليه‏.‏

وقال أبو محمد الخلال‏:‏ كان البرقاني نسيج وحده‏.‏

وأبو علي بن شاذان البزّاز الحسن بن أبي بكر أحمد بن إبراهيم بن الحسن بن محمد بن شاذان البغدادي ولد سنة وثلاثين وثلاثمائة وسمّعه أبوه من أبي عمرو بن السماك وأبي سهل بن زياد والعبَّاداني وطبقتهم فأكثر وطال عمره وصار مسند العراق‏.‏

قال الخطيب‏:‏ كان صدوقًا صحيح السماع يفهم الكلام على مذهب الأشعري سمعت أبا القاسم الأزهري يقول‏:‏ أبو علي أوثق من برأ الله في الحديث تفي في آخر يوم من السنة ودفن من الغد في أول سنة ست وعشرين‏.‏

وابن شبانة العدل أبو سعيد عبد الرحمن بن محمد بن عبد الله الهمذاني‏.‏

روى عن أبي القاسم عبد الرحمن بن عبيد وطائفة وكان صدوقًا‏.‏

وأبو الحسن الجوبري عبد الرحمن بن محمد بن يحيى بن ياسر التميمي الدمشقي كان أبوه محدّثًا فأسمعه الكثير من علي بن أبي العقب وطائفة توفي في صفر وكان أمّيًا لا يكتب‏.‏

وعبد الوهاب بن عبد الله بن عمر بن فضالة وطبقته وصنّف كتبًا كثيرة‏.‏

قال الكتَّاني‏:‏ مات في شوال‏.‏

وعمر بن إبراهيم أبو الفضل الهروي الزاهد‏.‏

روى عن أبي بكر الإسماعيلي وبشر بن أحمد الإسفرييني وطبقتهما وكان فقيهًا عالمًا ذا صدق وورع وتبتُّل‏.‏

وأبو بكر بن مصعب التاجر محمد بن علي بن إبراهيم الأصبهاني‏.‏

روى عن ابن فارس وأحمد بن جعفر السمسار وجماعة توفي في ربيع الأول‏.‏

سنة ست وعشرين وأربعمائة

البلاء بحاله ببغداد من جهة الحرامية بل أشد و وكثر القتل وعظم النهب وخذل السلطان والأمراء حتى لو حالوا دفع فسادٍ لزاد وتملّك العيّارون ببغداد في المعنى‏.‏

وفيها غزا مسعود بن محمود بن سبكتكين بلاد الهند فوصل كتابه بأنه قتل من القوم خمسين ألفًا وسبى منهم سبعين ألفًا وبلغت الغنيمة ما يقارب ثلاثين ألف ألف درهم ولكن رجع وقد استولت الغزُّ على بلاده فحاربهم وجرت لهم أمور طويلة‏.‏

وفيها توفي ابن شهيد الأديب أبو عامر أحمد بن عبد الملك بن مروان بن ذي الوزارتين أحمد بن عبد الملك بن عمر بن شهيد الأشجعي القرطبي الشاعر حامل لواء البلاغة والشعر بالأندلس‏.‏

قال ابن حزم‏:‏ توفي في جمادى الأولى وصلّى عليه أبو الحزم جهور ولم يخلف له نظيرًا في الشعر والبلاغة وكان سمحًا جوادًا عاش بضعًا وأربعين سنة‏.‏

وأبو محمد بن الشقَّاق عبد الله بن سعيد كبير المالكية بقرطبة ورأس القرَّاء توفي في رمضان وله ثمانون سنة أخذ عن أبي عمر بن المكوي وطائفة‏.‏

وأبو بكر المنيني محمد بن رزق الله بن أبي عمرو الأسود خطيب منين‏.‏

روى عن علي بن أبي العقب والحسين بن أحمد بن أبي ثابت وجماعة‏.‏

قال الوليد الدربندي‏:‏ لم يكن بالشام من يكتني بأبي بكر غيره وكان ثقة‏.‏

وقال الكتَّاني‏:‏ توفي في جمادى الأولى وله أربع وثمانون سنة

وأبو عمر الرزجاهي محمد بن عبد الله بن أحمد البسطامي الفقيه الأديب المحدث تفقه على أبي سهل الصَّعلوكي وأكثر عن ابن عدي وطبقته ومات في ربيع الأول وله خمس وثمانون سنة ورزجاه من قرى بسطام وقد تضم راؤها وكان يقرئ العربية‏.‏

سنة سبع وعشرين وأربعمائة فيها دخل العيّارون - وهم مائة من الأكراد والأعراب - وأحرقوا دار صاحب الشرطة أبي محمد بن النسوي وفتحوا خانًا وأخذوا ما فيه‏.‏

وأخذوا بالكارات والناس لا ينطقون‏.‏

وفيها شغبت الجند على الملك جلال الدَّولة وقالوا له اخرج عنّا‏.‏

فقال‏:‏ أمهلوني ثلاثة أيام وجرت فصول طويلة ثم تركوه لضعفهم وردّوه إلى السلطنة‏.‏

وفيها توفي أبو إسحاق الثَّعلبي أحمد بن محمد بن إبراهيم النيسابوري المفسّر‏.‏

روى عن أبي محمد المخلدي وطبقته من أصحاب السرّاج وكان حافظًا واعظًا رأسًا في التفسير والعربية مت ين الديانة توفي في المحرم‏.‏

وأبو النعمان تراب بن عمر بن عبيد المصري الكاتب روى عن أبي أحمد بن الناصح وجماعة توفي في ربيع الآخر بمصر وله خمس وثمانون سنة‏.‏

وأبو القاسم حمزة بن يوسف السَّهمي الجرجاني الحافظ من ذرّية هشام ابن العاص سمع سنة أربع وخمسين من محمد بن أحمد بن إسماعيل الصرَّام صاحب محمد بن الضريس ورحل إلى العراق سنة ثمان وستين فأدرك ابن ماسي وهو مكثر عن ابن عديّ والإسماعيلي وكان من أئمة الحديث حفظًا ومعرفة وإتقانًا‏.‏

والفلكي أبو الفضل علي بن الحسين الهمذاني الحافظ رحل الكثير وروى عن أبي الحسين بن بشران وأبي بكر الحيري وطبقتهما ومات شابًا قبل أوان الرواية ولو عاش لما تقدّمه أحد في الحفظ والمعرفة لفرط ذكائه وشدة اعتنائه وقد صنّف كتاب ‏ «‏المنتهى في الكمال في معرفة الرجال‏» ‏ في ألف جزء لم يبيضه‏.‏

وقال شيخ الإسلام الأنصاري‏:‏ ما رأيت أحدًا أحفظ من أبي الفضل بن الفلكي قلت مات بنيسابور وكان جدّه يلقب بالفلكي براعته في الهيئة والحساب وغير ذلك‏.‏

والظاهر لإعزاز دين الله عليّ بن الحاكم منصور بن العزيز نزاز بن المعز العبيدي المصري صاحب مصر والشام بويع بعد أبيه وشرعت دولتهم في انحطاط منذ ولي وتغلب حسّان بن مفرِّج الطائي على أكثر الشام وأخذ صالح بن مرداس حلب وقوي نائبهم على القيروان وقد وزر للظاهر الوزير نجيب الدولة علي بن أحمد الجرجائي وكان هذا أقطع اليدين من

المرفقين قطعهما الحاكم في سنة أربع وأربعمائة فكان يكتب العلامة عنه القاضي القضاعي‏.‏

ولما توفي الظاهر فبايعوا بعده لولده المستنصر وهو صبيّ‏.‏

ومحمد بن المزكِّي أبو إسحاق إبراهيم بن محمد بن يحيى أبو عبد الله النيسابوري مسند نيسابور في زمانه روى عن أبيه وحامد الرفّا ويحيى بن منصور القاضي وأبي بكر بن الهي ثم الأنباري وطبقتهم سمع منه الشِّيروي‏.‏

سنة ثمان وعشرين وأربعمائة فيها أيضًا شغب العسكر على المعتز جلال الدولة وآخر الأمر قطعت خطبته من العراق وأقيمت لأبي كاليجار ثم تابوا فخطبوا لهما معًا ثم مشى حال جلال الدولة وشدَّ منه القائم بأمر الله‏.‏

وأما أمر العيارين فكما تعهد في السنن الماضية بل أشد فلا حول ولا قوة إلا بالله‏.‏

وفيها توفي أحمد بن محمد بن علي بن منجويه الحافظ أبو بكر الأصبهاني اليزدي نزيل نيسابور ومحدّثها صنّف التصانيف الكثيرة ورحل ووصل إلى بخارى وحدَّث عن أبي بكر الإسماعيلي وأبي بكر بن المقري وطبقتهما‏.‏

روى عنه شيخ الإسلام وقال‏:‏ هو أحفظ من رأيت قلت‏:‏ توفي في المحرم وله إحدى وثمانون سنة صنّف على البخاري ومسلم والترمذي وكان عديم المثل‏.‏

وأبو بكر بن النَّمط أحمد بن محمد بن الصقر البغدادي المقري ثقة ومسلم ةالترمذي وكان عديم المثل‏.‏

وابو بكر بن النَّمط أحمد بن محمد بن الصقر البغدادي المقري ثقة عابد روى عن أبي بكر الشافعي وفاروق وطبقتهما‏.‏

وأبو الحسين القدوري أحمد بن محمد بن أحمد بن جعفر بن حمدان البغدادي الفقيه شيخ الحنفية بالعراق انتهت إليه رئاسة المذهب وعظم جاهه وبعد صيته توفي في رجب وله ست وستون سنة رحمه الله‏.‏

وفيها أبو علي بن سينا الرئيس الحسين بن عبد الله بن الحسن بن علي بن سينا صاحب التصانيف الكثيرة في الفلسفة والطب ومن له الذكاء الخارق والذهن الثاقب أصله بلخيّ ومولده بخارى وكان أبوه من دعاء الإسماعيلية فأشغله في الصغر وحصَّل عدة علوم قبل أن يحتلم وتنقل في مدائن خراسان والجبال وجرجان ونال حشمة وجاهًا وعاش ثلاثًا وخمس ين سنة‏.‏

قال ابن خلّكان في ترجمة ابن سينا‏:‏ اغتسل وتاب وتصدّق بم معه على الفقراء وردّ

المظالم وأعتق مماليكه وجعل كل ثلاثة أيام ختمة ثم مات بهمذان يوم الجمعة في شهر رمضان‏.‏

وذو القرنين أبو المطاع بن السحن بن عبد الله بن حمدان وجيه الدَّولة بن الملك ناصر الدولة الموصلي الأديب الشاعر الأمير وليّ إمرة دمشق سنة إحدى وأربعمائة وعزل بعد أشهر من جهة الحاكم ثم وليها للظاهر سنة اثنتي عشرة وعزل ثم وليها ثالثًا سنة خمس عشرة فبقي إلى سنة تسع عشرة وله شعرٌ فائق توفي في صفر‏.‏

وعبد الغفار بن محمد المؤدِّب أبو طاهر البغدادي روى عن أبي بكر الشافعي وأبي علي بن الصواف وعاش ثلاثًا وثمانين سنة‏.‏

وعثمان بن محمد بن يوسف بن دوست العلاف أبو عمرو البغدادي صدوق‏.‏

روى عن النجّاد وعبد الله بن إسحاق الخراساني توفي في صفر‏.‏

وأبو الحسن الحنائي علي بن محمد بن إبراهيم الدمشقي المقري المحدث الحافظ الزاهد‏.‏

روى عن عبد الوهاب الكلابي وخلق ورحل إلى مصر وخرّج لنفسه معجمًا كبيرًا‏.‏

قال الكتَّاني‏:‏ توفي شيخنا وأستاذزنا أبو الحسن في ربيع الأول وكان من العبّاد وكانت له جنازة عظيمة ما رأيت مثلها وعاش ثمانيًا وخمسين سنة‏.‏

وأبو علي محمد بن أحمد بن أبي موسى العاشمي البغدادي الحنبلي صاحب التصانيف ومن إليه انتهت رئاسة المذهب أخذ عن أبي الحسن التميمي وغيره وحدَّث عن ابن المظفّر وكان رئيسًا رفيع القدر بعيد الصيت‏.‏

وابن باكويه الإمام أبو عبد الله محمد بن عبد الله بن عبيد الله الشيرازي الصوفي أحد المشايخ الكبار وصاحب محمد بن خفيف رحل وعني بالحديث وكتب بفارس والبصرة وجرجان وخراسان وبخارى ودمشق والكوفة وأصبهان فأكثر وحدَّث عن أبي أحمد بن عدي والقطيعي وطبقتهما‏.‏

قال أبو صالح المؤذِّن‏:‏ نظرت في أجزائه فم أجد عليها آثار السماع وأحسن ما سمعت عليه الحكايات‏.‏

ومهيار بن مرزويه الدَّيلمي أبو الحسن الكاتب الشاعر المشهور كان مجوسيًا فأسلم على يد أستاذه في الأدب الشر يف الرضي فطلع رافضيًا جلدًا وديوانه في ثلاثة مجلدات وكان مقدّمًا على شعراء العصر‏.‏

سنة تسع وعشرين وأربعمائة

فيها توفي أبو عمر الطلمنكي أحمد بن محمد بن عبد الله بن أبي عيسى المعافري الأندلسي المقري المحدّث الحافظ عالم أهل قرطبة صاحب التصانيف وله تسعون سنة‏.‏

روى عن أبي عيسى اللَّيثي وأحمد بن عون الله وحجّ فأخذ بمصر عن أبي بكر الأرموي وأبي بكر المهندس وخلق كثير‏.‏

وكان خبيرًا في علوم القر آن تفسيره وقراءاته وإعرابه وأحكامه ومعانيه وكان ثقة صاحب سنّة واتباع ومعرفة بأصول الديانة‏.‏

قال ابن بشكوال‏:‏ كان سيفًا مجرَّدًا على أهل الأهواء والبدع قامعًا لهم غيورًا على الشريعة شديدًا في ذات الله تعالى رحمه الله‏.‏

وأبو يعقوب القرّاب إسحاق بن إبراهيم بن محمد السرخسي ثم الهروي الحافظ محدّث هراة وله سبع وسبعون سنة‏.‏

روى عن زاهر بن أحمد السرخسي وخلق كثير وزاد عدد شيوخه على ألف ومائتي نفس وصنّف تصانيف كثيرة وكان زاهدًا صالحًا مقلًا من الدنيا‏.‏

ويونس بن عبد الله بن محمد بن مغيث قاضي الجماعة بقرطبة أبو الوليد ويعرف بابن الصفّار وله إحدى وتسعون سنة‏.‏

روى عن محمد بن معاوية القرشي وأبي عيسى اللّيثي والكبار‏.‏

وتفقه على أبي بكر ابن زرب وولي القضاء مع الخطابة والوزارة ونال رئاسة الدين والدنيا‏.‏

وكان فقيهًا صالحًا عدلًا حجّة علامة في اللغة والعربية والشعر فصيحًا مفوهًا كثير سنة ثلاثين وأربعمائة فيها قويت شوكة الغزّ وتملك بنو سلجون خراسان وأخذوا البلاد من السلطان مسعود‏.‏

وفيها لقِّب أبو منصور بن السلطان جلال الدولة بالملك العزيز وهو أول من لقِّب بهذا النوع من ألقاب ملوك زماننا‏.‏

وفيها توفي أبو نعيم الأصبهاني أحمد بن عبد الله بن أحمد الحافظ الصوفي الأحول سبط الزاهد محمد بن يوسف بن البنا بأصبهان في المحرم وله أربع وتسعون سنة‏.‏

اعتنى به أبوه وسمّه في سنة أربع وأربعين وثلاثمائة وبعدها استجار له خيثمة الأطرابلسي والأصم وطبقتهما وتفرّد في الدنيا بعلّو الإسناد مع الحفظ والاستجاؤ من الحديث وفنونه‏.‏

روى عن ابن فارس والعسّال وأحمد بن معبد السمسار وأبي علي بن الصواف وأبي بكر بن خلاد وطبقتهم بالعراق والحجاز وخراسان وصنَّف التصانيف الكبار المشهورة في الأقطار‏.‏

وأحمد بن محمد بن أحمد بن عبد الله بن الحرث التميمي أبو بكر الأصبهاني المقري النحوي سكن نيسابور وتصدَّر للحديث والإقراء العربيّة وروى عن أبي الشيخ وجماعة ورى السُّنن عن الدارقطني توفي في ربيع الأول وله إحدى وثمانون سنة‏.‏

روى عن زاهر بن أحمد السرخسي وطبقته وصنّف التصانيف في القراءات والتفسير والوعظ والحديث وكان أحد الأئمة‏.‏

قال الخطيب‏:‏ قدم علينا حاجًّا ونعم الشيخ كان علمًا وأمانة وصدقًا وخلقًا‏.‏

ولد سنة إحدى وستين وثلاثمائة وكان معه صحيح البخاري فقرأت جميعه عليه في ثلاثة مجالس وقال عبد الغافر‏:‏ كان من العلماء العاملين نفّاعًا للخلق مباركًا‏.‏

والدَّبوسي القاضي العالامة أبو زيد عبد الله بن عمر بن عيسى الحنفي - ودبوسة‏:‏ بليدة بين بخاري وسمرقند - كان أحد من يضرب به المثل في النظر واستخراج الحجج وهو أول من أبرز علم الخلاف إلى الوجود وكان شيخ تلك الديار توفي ببخارى‏.‏

وابن بشران المحدّث أب القاسم عبد الملك بن محمد بن عبد الله ابن بشران بن محمد الأموي مولاهم البغدادي الواعظ مسند وقته ببغداد في ربيع الآخر وله إحدى وتسعون سنة سمع النجّاد وأبا سهل القطّان وحمزة الدهان وطبقتهم‏.‏

قال الخطيب‏:‏ كان ثقة ثبتًا صالحًا وكان الجمع في جنازته يتجاوز الحدّ ويفوت الإحصاء رحمه الله‏.‏

وأبو منصور الثعالبي عبد الملك بن محمد بن إسماعيل النيسابوري الأديب الشاعر صاحب

والحوفي مؤلف ‏ «‏الاعراب للقرآن‏» ‏ في عشرة مجلدات وتلميذ الأدفوي انتفع به أهل مصر وتخرّجوا به في النحو واسمه أبو الحسن علي بن إبراهيم‏.‏

وأبو عمران الفاسي موسى بن عيسى بن أبي حاج البربري الغفجومي - وغفجوم بطن من زناتة قبيلة من البربر بالمغرب - شيخ المالكية بالقيروان وتلميذ أبي الحسن القابسي‏.‏

دخل الأندلس وأخذ عن عبد الوارث بن سفيان وطائفة وحجّ مرات وأخذ علم الكلام ببغداد عن ابن الباقلاَّني وقرأ على الحمامي وكان إمامًا في القراءات بصيرًا في الحديث رأسًا في الفقه تخرج به خلق في المذهب ومات في رمضان وله اثنتان وستون سنة‏.‏

سنة إحدى وثلاثين وأربعمائة فيها توفي أبو الحسن بشرى بن عبد الله الرومي الفاتني ببغداد يوم الفطر وكان صالحًا صدوقًا روى عن أبي بكر بن الهيثم الأنباري وخلق‏.‏

وابن دوما أبو علي الحسن بن الحسين النعالي بغداد ضعيف ألحق نفسه في طباق‏.‏

روى عن أبي بكر الشافعي وطائفة‏.‏

وصاعد بن محمد بن أحمد القاضي أبو العلاء الأستوائي النيسابوري الحنفي قاضي نيسابور ورئيس الحنفية وعالمهم توفي في آخر السنة روى عن إسماعيل بن نجيد وجماعة وعاش سبعًا

وابن الطبيز وأبو القاسم عبد الرحمن بن عبد العزيز الحلبي السراج الرامي نزيل دمشق وله مائة سنة‏.‏

روى عن محمد بن عيسى العلاف وابن الجعابي وجماعة‏.‏

تفرّد في الدنيا عنهم وهو ثقة‏.‏

توفي في جمادى الأولى وفيه تشيُّع آخر من روى عنه الفقيه نصر المقدسي‏.‏

وعثمان بن أحمد أبو عمرو القسطاني القرطبي نزيل إشبيليّة سمّعه أبوه ‏ «‏الموطأ‏» ‏ من أبي عيسى اللَّيثي وسمع من أبي بكر بن السَّلم وابن القوطيّة وجماعة‏.‏

وكان ثقة خيَّرًا توفي في صفر وله ثمانون سنة‏.‏

وأبو العلاء الواسطي محمد بن أحمد بن علي بن أحمد بن يعقوب القاضي المقرئ المحدِّث قرأ بالروايات على جماعة كثير ة وجرَّد العناية لها وأخذ بالدِّينور عن الحسين بن محمد بن حبش وروى عن القطيعي ونحوه حكى عنه الخطيب أشياء توجب ضعفه ومات في جمادى الآخرة وله اثنتان وثمانون سنة‏.‏

وأبو الحسن محمد بن عوف المزِّي الدمشقي وكانت كنيته الأصلية أبا بكر فلما منعت الدولة الباطنية من التكنِّي بأبي بكر تكنَّي بأبي الحسن‏.‏

روى عن أبي علي الحسن بن منير والميانجي وطائفة‏.‏

قال الكتَّاني‏:‏ كان ثقة نبيلًا مأمونًا توفي في ربيع الآخر‏.‏

ومحمد بن الفضل بن نظيف أبو عبد الله المصري الفرّاء مسند الديار المصرية سمع أبا الفوارس الصابوني والعباس بن محمد الرافقي وطبقتهما وأمَّ بمسجد عبد الله سبعين سنة وكان شافعيًا عمّر تسعين سنة وشهرين توفي في ربيع الآخر‏.‏

والمسدَّد بن علي أبو المعمَّر الأملوكي خطيب حمص سمع الميانجي وجماعة ثم سكن دمشق وأمَّ بمسجد سوق الأحد قال الكتَّاني‏:‏ فيه تساهل‏.‏

والمفضل بن إسماعيل بن أبي بكر أحمد بن إبراهيم الإسماعيلي الجرجاني أبو معمَّر الشافعي مفتي جرجان ورئيسها ومسندها وكان من أذكياء زمانه‏.‏

روى عن جدّه وطائفة كثيرة توفي في ذي الحجة‏.‏

سنة اثنتين وثلاثين وأربعمائة فيها استولت السلجوقية على جميع خراسان وكرّ مسعود إلى غزنة وبدا منهم من القتل والنهب والمصادرة ما يتجاوز الوصف وأما البغاددة فالهوى قائم بين الرافضة والسنّة وكل وقت تستعر الفتنة ويقتل جماعة‏.‏

وفيها توفي المستغفري الحافظ أبو العباس جعفر بن محمد بن المعتز ابن محمد بن المستغفر بن

الفتح النسفي صاحب التصانيف الكثيرة‏.‏

روى عن زاهر السرخسي وطبقته وعاش ثمانيًا سنة‏.‏

وكان محدِّث ما وراء النهر في زمانه‏.‏

وعبد الباقي بن محمد أبو القاسم الطحّان بغدادي ثقة عاش ثمانيًا وثمانين سنة وروى عن الشافعي وابن الصواف وغيرهما‏.‏

وأبو حسّان المزكِّي محمد بن أحمد بن جعفر شيخ التزكية والحشمة بنيسابور وكان فقيهًا ثقة صالحًا خيِّرًا حدّث عن محمد بن إسحاق الضبعي وابن نجيد وطبقتهما‏.‏

ومحمد بن عمر بن بكير النجار أبو بكر البغدادي المقري عن ست وثمانين سنة‏.‏

روى عن أبي بحر البربهاري وأبن النّصبي وطائفة‏.‏


سنة ثلاث وثلاثين وأربعمائة فيها عسكر الملك أبو كاليجار ودفع عسكر الغزّ عن همذان

سنة ثلاث وثلاثين وأربعمائة فيها عسكر الملك أبو كاليجار ودفع عسكر الغزّ عن همذان‏.‏
وفيها بغداد على حالها من الضعف والرفض والنهب والفتن‏.‏

وفيها توفي أبو نصر الكسَّار القاضي أحمد بن الحسين الدِّينوريّ‏.‏

سمع النَّسائي من ابن السُّنّي وحدّث به في شوال من السنة‏.‏

وأبو الحسن بن فاذشاه الرئيس أحمد بن محمد الحسين الأصبهاني الثاني الرئيس راوي ‏ «‏المعجم الكبير‏» ‏ عن الَّبراني توفي في صفر وقد رمي بالتشيُّع والاعتزال‏.‏

وابو عثمان القرشي سعيد بن العباس الهرويّ المزكِّي الرئيس في المحرم وله أربع وثمانون سنة‏.‏

روى عن حامد الرفّا وأبي الفضل بن خميرويه وطائفة‏.‏

وتفرّد بالرواية عن جماعة‏.‏

وأبو سعيد النضروي عبد الرحمن بن حمدان النيسابوري مسند وقته وراوي مسند إسحاق بن راهويه عن السمذي‏.‏

روى عن ابن نجيد وأبي بكر القطيعي وهذه الطبقة‏.‏

توفي في صفر وهو منسوب إلى جدّه نضرويه‏.‏

وأبو القاسم الزَّيدي الحرَّاني علي بن أحمد بن علي العلوي الحسيني الحنبلي المقري في شوال بحرّان وهو آخر من روى عن النقاش القراءات والتفسير وهو ضعيف‏.‏

قال عبد العزيز الكتَّاني وقد سئل عن شيء‏:‏ ما يكفي علي بن أحمد الزيدي أن يكذب حتى يكذب عليه‏.‏

قلت‏:‏ وكان رجلًا صالحًا ربانيًا‏.‏

وأبو الحسن بن السمسار علي بن موسى الدمشقي حدّث عن أبيه وأخويه‏:‏ محمد وأحمد وعليّ بن أبي العقب وأبي عبد الله بن مروان والكبار‏.‏

قال الكتّاني‏:‏ كان فيه تساهل ويذهب إلى التشيُّع توفي في صفر وقد كمَّل التسعين‏.‏

وابن عبّاد المعتمد على الله القاضي وهو أبو القاسم محمد بن إسماعيل بن عبّاد بن قريش اللَّخمي الإشبيلي الذي ملّكه أهل إشبيلية عليهم عندما قصدهم الظالم يحيى بن علي الإدريسي الملقّب بالمستعلي وله أخبار ومناقب وسيرة عادلة توفي في جمادى الأولى وتملَّك بعده ولده المعتضد بن عبّاد فامتدت أيامه‏.‏

والسلطان مسعود بن السلطان محمود بن سبكتكين تملَّك بعد أبيه خراسان والهند وغزنة وجرت له حروب وخطوب مع بني سلجوق وظهروا على ممالكه وضعف أمره فقتله أمراؤه‏.‏

سنة أربع وثلاثين وأربعمائة فيها كانت الزلزلة العظمى بتبريز فهدمت أسوارها وأحصي من هلك تحت الهدم فكانوا أكثر من أربعين ألفًا نسأل الله العفو‏.‏

وفيها توفي أبو ذرّ عبد بن أحمد بن محمد بن عبد الله بن غفير الأنصاري الهروي الحافظ الفقيه المالكي نزيل مكة روى عن أبي الفضل بن خميرويه وأبي عمر بن حيويه وطبقتهما وروى الصحيح عن ثلاثة من أصحاب الفربري وجمع لنفسه ‏ «‏معجمًا‏» ‏ وعاش ثمانيًا وسبعين سنة وكان ثقة متقنًا ديِّنًا عابدًا ورعًا حافظًا بصيرًا بالفقه والأصول‏.‏

أخذ علم الكلام عن ابن الباقلاّني وصنّف مستخرجًا على الصحيحين وكان شيخ الحرم في عصره ثم إنه تزوج بالسروات وبقي يحج كل عام ويرجع‏.‏

وعبد الله بن غالب بن تمام أبو محمد الهمداني الماكي مفتي أهل سبتة وزاهدهم وعلمهم دخل الأندلس وأخذ عن أبي بكر الزبيدي وأبي محمد الأصيلي ورحل إلى القيروان فأخذ عن أبي محمد بن أبي زيد وبمصر عن أبي بكر المهندس وكان علامة متيقظًا ذكيًّا مستبحرًا من العلوم فصيحًا مفوّهًا قليل النظير توفي في صفر عن سّنٍ عالية‏.‏

سنة خمس وثلاثين وأربعمائة فيها استولى طغرلبك السلجوقي على الريّ وخرّبها عسكره بالقتل والنهب حتى لم يبق بها إلا نحو ثلاثة آلاف نفس وجاءت رسل طغرلبلك إلى بغداد فأرسل القاضي الماوردي إليه يذمُّ ما صنع في البلاد ويأمره بالاحسان إلى الرعية فتلقّاه طغرلبك واحترمه إجلالًا لرسالة الخليفة‏.‏

واتفق موت جلال الدولة السلطان ببغداد بالخوانيق وكان ابنه الملك العزيز بواسط‏.‏

وفيها وصلت عساكر السلجوقية إلى الموصل فعاثوا وبدّعوا وأخذوا حرم قرواش فاتفق

وفيها خطب ببغداد لأبي كاليجار مع الملك العزيز بعد موت جلال الدولة‏.‏

وكان جلال الدولة ملكًا جليلًا سليم الباطن ضعيف السلطنة مصرًّا على اللهو والشراب مهملًا لأمر الرعية عاش اثنتين وخمسين سنة وكانت دلته سبع عشرة سنة وخلف عشرين ولدًا بنين وبنات ودفن بدار السلطان ببغداد ثم نقل‏.‏

وفيها توفي أبو الحزم جهور بن محمد بن جهور أمير قرطبة ورئيسها وصاحبها ساس البلد أحسن سياسة وكان من رجال الدهر حزمًا وعزمًا ودهاءً ورأيًا ولم يتَّسم بالملك وقال‏:‏ أنا أدبر الناس إلى أن يقوم لهم من يصلح‏.‏

فجعل ارتفاع الأموال بأيدي الأكابر وديعة وصيّر العوام جندًا وأعطاهم أموالًا مضاربة وقرر عليهم السلاح والعدّة‏.‏

وكان يشهد الجنائز ويعود المرضى وهو بزيّ الصالحين لم يتحول من داره‏.‏

إلى دار السلطنة توفي في المحرم عن إحدى وسبعين سنة وولي بعده ابنه أبو الوليد‏.‏

وأبو القاسم الأزهري عبيد الله بن أحمد بن عثمان البغدادي الصيرفي الحافظ كتب الكثير وعني بالحديث‏.‏

وروى عن القطيعي وطبقته توفي في صفر عن ثمانين سنة‏.‏

وجلال الدولة سلطان بغداد أبو طاهر فيوزجرد بن الملك بهاء الدولة أبي نصر بن الملك عضد الدولة أبي شجاع بن ركن الدولة بن بويه الديلمي وولي بعده ابنه الملك العزيز أبو منصور فضعف وخاف وكاتب ابن عمه أبا كاليجار مرزبان بن سلطان الدولة فوعده بالجميل وخطب للاثنين معًا‏.‏

وأبو بكر الميماسي محمد بن جعفر بن علي الذي روى ‏ «‏موطأ‏» ‏ يحيى ابن بكبر عن ابن وصيف توفي في شوال وهو من كبار شيوخ نصر المقدسي‏.‏

ومحمد بن عبد الواحد بن رزمة أبو الحسين البغدادي البزاز روى عن أبي بكر خلاّد وجماعة‏.‏

قال الخطيب‏:‏ صدوق كثير السماع مات في جمادى الأولى‏.‏

وابو القاسم المهلَّب بن أحمد بن أبي صفرة الأسدي الأندلسي قاضي المريَّة أخذ عن أبي محمد الأصيلي وأبي الحسن القابسي وطائفة وكان من أهل الذكاء المفرط والاعتناء التام بالعلوم وقد شرح صحيح البخاري وتوفي في شوال في سنّ الشيخوخة‏.‏

سنة ست وثلاثين وأربعمائة فيها دخل السلطان أبو كاليجار بغداد وضرب له الطبل في أوقات الصلوات الخمس ولم يضرب لأحد قبله إلا ثلاث مرات‏.‏

وفيها توفي تمام بن غالب أبو غالب بن التيَّاني القرطبي لغويّ الأندلس بمرسية‏.‏

له مصنف بديع في اللغة وكان علامة ثقة في نقله ولقد أرسل إليه صاحب مرسية الأمير أبو الجيش مجاهد ألف دينار على أن يزيد في خطبة هذا الكتاب أنه ألفه لأجله فامتنع تورعًا وقال‏:‏ ما صنفته إلا مطلقًا‏.‏

وأبو عبد الله الصميري الحسن بن علي الفقيه أحد أئمة الحنفية ببغداد‏.‏

روى عن أبي الفض الزهري وطبقته وولي قضاء ربع الكرخ وكان ثقة صاحب حديث مات في شوال وله خمس وثمانون سنة‏.‏

والشريف المرتضى نقيب الطالبين وشيخ الشيعة ورئيسهم بالعراق أبو طالب علي بن الحسين بن موسى الحسيني الموسوي وله إحدى وثمانون سنة وكان إمامًا في التشيع والكلام والشعر والبلاغة كثير التصانيف متبحرًا في فنون العلم أخذ عن الشيخ المفيد وروى الحديث عن سهل الديباجي الكذاب وولي النقابة بعده ابن أخيه عدنان بن الشريف الرضي‏.‏

ومحمد بن عبد العزيز أبو عبد الرحمن النِّيلي شيخ الشافعية بخراسان وله ثمانون سنة كان صالحًا ورعًا كبير القدر‏.‏

روى عن أبي عمرو بن حمدان وجماعة‏.‏

وله ديوان شعر‏.‏

وأبو الحسين البصري محمد بن علي بن الطيّب شيخ المعتزلة وصاحب التصانيف الكلامية وكان من أذكياء زمانه توفي ببغداد في ربيع الآخر وكان يقرئ الاعتزال ببغداد وله حلقة كبيرة‏.‏

سنة سبع وثلاثين وأربعمائة فيها توفي أبو نصر المنازي وزير أحمد بن مروان صاحب ميافارقين وهو من منازجرد واسمه أحمد بن يوسف وكان فصيحًا بليغًا شاعرًا كثير المعارف‏.‏

ومكي بن أبي طالب‏:‏ أبو محمد القيسي شيخ الأندلس وعالما ومقرئها وخطيبها‏.‏

قرأ القراءات على ابن غلبون وابنه وسمع من أبي محمد بن أبي زيد وطائفة‏.‏

وكان من أهل التبحر في العلوم كثير الت صانيف عاش اثنتين وثمانين سنة‏.‏

رحل عن بلده غير مرة وحج وجاور توسع في الرواية وبعد صيته وقصده الناس من النواحي لعلمه ودينه وولي خطابة قرطبة لأبي الحزم جهور وكان مشهورًا بالصلاح وإجابة الدعوة توفي في ثاني المحرم‏.‏

سنة ثمان وثلاثين وأربعمائة فيها حاصر طغرلبك السَّلجوفي أصبهن وضيّق على أهلها وعلى أميرها فراموز ولد علاء الدولة صم صالحه على مال يحمله وأن يخطب له بأصبهان‏.‏

وفيها توفي أبو علي البغدادي مصنّف ‏ «‏الروضة في القراءات العشر‏» ‏ الحسن بن محمد بن إبراهيم المالكي‏.‏

وأبو محمد الجويني عبد الله بن يوسف شيخ الشافعية والد إمام الحرمين تفقه بنيسابور على أبي الطيّب الصعلوكي وبمرو على أبي بكر القفال وتصدّر بنيسابور للفتوى والتدريس والتصنيف وكان مجتهدًا في العبادة صاحب جدّ وصدق وهيبة ووقار‏.‏

روى عن أبي نعيم عبد الملك بن محمد الأسفراييني وجماعة‏.‏

وتوفي في ذي القعدة‏.‏

سنة تسع وثلاثين وأربعمائة فيها توفي أبو محمد الخلال الحسن بن محمد بن الحسن البغدادي الحافظ في جمادى الأولى وله سبع وثمانون سنة‏.‏

روى عن القطيعي وأبي سعيد الحرقي وطبقتهما‏.‏

قال الخطيب‏:‏ كان ثقة له معرفة خرّج المسند على الصحيحين وجمع أبوابًا وتراجم كثيرة‏.‏

قلت‏:‏ آخر من روى عنه أبو سعد أحمد بن الطُّيوري‏.‏

وعلي بن منير بن أحمد الخلال أبو الحسن المصري الشاهد في ذي القعدة روى عن أبي الطار الذهلي وأبي أحمد بن الناصح‏.‏

والنذير الواعظ وهو أبو عبد الله محمد بن أحمد الشيرازي‏.‏

روى عن إسماعيل بن حاجب الكشاني وجماعة ووعظ ببغداد فازدحموا عليه وشغفوا به ورزق قبولًا لم يرزقه أحد وصار يظهر الزهد ثم إنه تنعّم وقبل الصلات من الأقطار واستجمع له جيش من المطوِّعة فعسكر بظاهر بغداد وضرب له الطبل وسار بهم إلى الموصل واستفحل أمره فصار إلى أذربيجان وضاهى أمير تلك الناحية ثم خمد سوقه وتراجع عامّة أصحابه ثم مات‏.‏

ومحمد بن عبد الله بن عابد أبو عبد الله المعافري حدّث قرطبة‏.‏

روى عن أبي عبد الله بن مفرج وطبقته ورحل فسمع من أبي محمد بن أبي زيد وأبي بكر بن المهندس وطائفة‏.‏

وكان ثقة عالمًا جيّد المشاركة في الفضائ توفي في جمادى الأولى عن بضع وثمانين سنة وهو آخر من حدّث عن الأصيلي‏.‏

سنة أربعين وأربعمائة فيها مات السلطان أبو كاليجار مرزبان بن سلطان الدولة بن بهاء الدولة البويهي الديلمي مات بطريق كرمان فصدوه في يوم ثلاث مرّات وكان معه نحو أربعة آلاف من الترك والديلم فنهبت خزائنه وحريمه وجواريه وطلبوا شيراز فلسطنوا ابنه الملك الرحيم أبا نصر وكان مدة سلطنة وفيها أقدم المعز بن باديس بالمغرب الدعوة للقائم بالله العباسي وخلع طاعة المستنصر العبيدي فبعث المستنصر جيشًا من العرب يحاربونه فذلك أول أول دخول العربان إلى إفريقية وهم بنو رياح وبنو زغبة وتمت لهم أمور يطول شرحها‏.‏

وفيها قدم خراسان خلائق من الترك الغزّ فسار بهم الملك ينال فدخل الروم فقتل وسبى وغنم وسار حتى قارب القسطنطينية وحصل لهم من السبي فوق المائة ألف نفس والتقى الروم وهزمهم غير مرة وكسروه أيضًا ثم ثبت المسلمون ونزل النصر وقيل إنهم جرُّوا الغنائم على عشرة آلاف عجلة فلله الحمد‏.‏

وفيها توفي الحكيمي أبو الحسن أحمد بن محمد بن أحمد بن نصر المصري الورّاق يوم الأضحى وله إحدى وثمانون سنة‏.‏

روى عن أبي الطاهر الذهلي وغيره‏.‏

والحسن بن عيسى بن المقتدر بالله جعفر بن المعتضد الأمير أبو محمد العباسي‏.‏

روى عن مؤدِّبه أحمد اليشكري وكان رئيسًا ديِّنًا حافظًا لأخبار الخلفاء توفي في شعبان وله نيِّف وتسعون سنة‏.‏

وأبو القاسم عبيد الله بن أبي حفص عمر بن شاهين‏.‏

روى عن أبيه وأبي بحر البربهاري والقطيعي وكان صدوقًا عالي الإسناد توفي في ربيع الأول‏.‏

وأبو ذرّ محمد بن إبراهيم بن علي الصالحاني الأصبهاني الواعظ‏.‏

روى عن أبي الشيخ ومات في ربيع الأول‏.‏

وأبو عبد الله الكارزيني محمد بن الحسين الفارسي المقرئ نزيل الحرم ومسند القراء توفي فيها أو بعدها وقد قرأ القرءات على المطوِّعي قرأ عليه جماعة كثيرة وكان من أبناء التسعين وما علمت فيه جرحًا‏.‏

وابن ريذة مسند أصبهان أبو بكر محمد بن عبد الله بن أحمد بن إبراهيم الأصبهاني التاجر راوية أبي القاسم الطّبراني توفي في رمضان وله أربع وتسعون سنة‏.‏

قال يحيى بن مندة‏:‏ كان ثقة أمينًا كان أحد وجوه الناس وافر العقل كامل الفضل مكرمًا لأهل العلم حسن الخط يعرف طرفًا من النحو واللغة‏.‏

وابن غيلان مسند العراق أبو طالب محمد بن محمد بن إبراهيم بن غيلان الهمداني البغدادي البزاز سمع من أبي بكر الشافعي أحد عشر جزءًا وتعرف بالغيلانيّات لتفرده بهها‏.‏

قال الخطيب‏:‏ كان صدوقًا صالحًا ديّنًا‏.‏

قلت‏:‏ مات في شوال وله أربع وتسعون سنة‏.‏

وأبو منصور السّوّاق محمد بن محمد بن عثمان البغدادي البندار وثّقه الخطيب ومات في آخر سنة إحدى وأربعين وأربعمائة فيها أمرت الرافضة ببغداد أن لا يعملوا مأتم عاشوراء فخالفوا فثارت غوغاء السنُّة وحميت الفتنة وجرى مالا يعبّر عنه وقتل جماعة وجرح خلق فاهتم أهل الكرخ وعلموا عليهم سورًا منيعًا غرموا عليه أموالًا عظيمة وكذا فعل أهل نهر القلائين وصار مع كل فرقة طائفة من الأتراك على نحلتهم تشدّ منهم وتمّت لهم فتنة هائلة يوم عيد الفطر‏.‏

وفيها توفي أحمد بن عبد الرحمن بن عثمان بن القاسم بن أبي نصر التميمي الدمشقي أبو علي المعدَّل أحد الأكابر بدمشق‏.‏

روى عن يوسف الميانجي وجماعة‏.‏

والعتيقي أبو الحسن أحمد بن محمد بن أحمد البغدادي التاجر السفّار المحدِّث‏.‏

روى عن علي بن محمد بن سعيد الرزاز وإسحاق بن سعد النسوي وطبقتهما وجمع وخرّج على الصحيحين وكان ثقة فهمًا توفي في صفر‏.‏

وأحمد بن المظفر بن أحمد بن يزداد الواسطي العطار أبو الحسن‏.‏

را وي مسند مسدَّد عن ابن السقا توفي في شعبان‏.‏

وابو القاسم الأفليلي - وأفليل قرية بالشام - ثم القرطبي إبراهيم ابن محمد بن زكريا الزهري الوقّاصي توفي في ذي القعدة بقرطبة وله تسع وثمانون سنة‏.‏

روى عن أبي عيسى اللّيثي وأبي بكر الزبيدي وطائفة ووليّ الوزارة لبعض أمراء الأندلس‏.‏

وكان رأسًا في اللغة والشعر أخباريًا علامة‏.‏

وابن سختام الفقيه أبو الحسن علي بن إبراهيم بن نصرويه بن سختام بن هرثمة الغزني السمرقندي الحنفي المفتي رحل إلى الحج وحدَّث ببغداد ودومشق عن أبيه ومحمد بن أحمد بن متّ الإشتيخني وجماعة وحدَّث في هذا العام وتوفي فيه أو بعده في عشر الثمانين‏.‏

وابن حمُّصة أبو الحسن علي بن عمر الحرّاني ثم المصري الصواف عنده مجلس واحد عن حمزة الكتَّاني يعرف بمجلس البطاقة توفي في رجب‏.‏

وقراوش بن مقلَّد بن المسيَّب الأمير أبو المنيع معتمد الدولة العقيلي صاحب الموصل وابن صاحبها وكانت دولته خمسين سنة وكان أديبًا شاعرًا ممدّحًا فارسًا نهابًا وهابًا على دين الأعراف وجاهليتهم يقال إنه جمع بين أختين فلاموه فقال‏:‏ وأيّ شيء نستعمل من الشرع حتى تتكلموا في هذا‏.‏

وقال مرة‏:‏ ما في رقبتي غير دم خمسة أو ستة من العرب فأما الحضر فلا يعبأ الله بهم وثب على قرواش ابن أخيه بركة وقبض عليه وسجنه في هذه السنة وتملك‏.‏

فمات في سنة ثلاث فملك بعده أبو المعالي قريش ابن بدران ابن مقلَّد بن المسيّب فذبح قرواش بن مقلَّد وأبو الفضل السعدي محمد بن أحمد بن عيسى البغدادي الفقيه الشافعي تلميذ أبي حامد الإسفراييني وراوي معجم الصحابة عن ابن بطّة توفي في شعبان وقد روى عن جماعة كثير ة بالعراق والشام ومصر‏.‏

وأبو عبد الله الصوُّري محمد بن علي الحافظ أحد أركان الحديث توفي ببغداد في جمادى الآخرة وقد نيّف على الستين‏.‏

روى عن ابن جميع والحافظ عبد الغ ني المصري ولزمه مدة وأكثر عن المصريين والشاميين ثم رحل إلى بغداد ولقي بها ابن مخلد صاحب الصفّار وهذه الطبقة‏.‏

قال الخطيب‏:‏ كان من أحرص الناس على الحديث وأكثرهم كتبًا وأحسنهم معرفة به لم يقدم علينا أفهم منه وكان دقيق الخط يكتب ثمانين سطرًا في ثمن الكاغد الخراساني وكان يسرد الصوم‏.‏

وقال أبو الوليد الباجي‏:‏ هو أحفظ من رأيناه‏.‏

وقال أبو الحسين بن الطيوري‏:‏ ما رأيت أحفظ من الصوري‏.‏

وكان بفرد عين وكان متفننًا يعرف من كل علم وقوله حجَّة وعنه أخذ الخطيب علم الحديث‏.‏

قلت‏:‏ وله شعر فائق‏.‏

والسلطان مودود صاحب غزنة ابن السلطان مسعود بن محمود ابن سبكتكين وكانت دولته عشر سنين ومات في رجب وله تسع وعشرون سنة وأقاموا بعده ولده وهو صبي صغير ثم خلعوه‏.‏

سنة اثنتين وأربعين وأربعمائة فيها عيّن ابن النسوي لشرطة بغداد فاتفقت الكلمة في السنَّة والشّيعة أنه متى ولي نزحوا عن البلد ووقع الصلح بهذا السبب بين الفريقين وصار أهل الكرخ يترحمون على الصحابة وصلّوا في مساجد السنّة وخرجوا كلهم إلى زيارة المشاهد وتحابّوا وتوادّوا وهذا شيء لم يعهد من دهرٍ‏.‏

وفيها توفي أبو الحسين التوَّزي أحمد بن علي البغدادي المحتسب‏.‏

روى عن علي بن للؤل وطبقته وكان ثقة صاحب حديث‏.‏

والملك العزيز أبو منصور بن الملك جلال الدولة بن بويه توفي بظاهر ميّافارقين وكانت مدته سنتين وكان أديبًا فاضلًا له شعر حسن‏.‏

وأبو الحسن بن القزويني عل بن عمر الحربي الزاهد القدوة شيخ العراق‏.‏

روى عن أبي عمر بن جيّويه وطبقته‏.‏

قال الخطيب‏:‏ كان أحد الزهاد ومن عباد الله الصالحين يقرئ ويحدّث ولا

يخرج إلاّ لصلاةٍ وعاش اثنتين وثمانين سنة توفي في شعبان وغلقت جميع بغداد يوم دفنه ولم أر جمعًا أعظم من ذلك الجمع رحمه الله تعالى‏.‏

وأبو القاسم الثمانيني الموصلي الضرير النحويّ أحد أئمة العربية بالعراق أخذ عن ابن جنِّي وتصدّر للإفادة وصنّف شرحًا للُّمع وكتاب في النحو وشرحًا للتصريف الملوكي واسمه‏:‏ عمر بن ثابت‏.‏

ومحمد بن عبد الواحد بن زوج الحرّة أبو الحسن أخو أبي يعلى وأبي عبد الله وكان أوسط الثلاثة‏.‏

روى عن علي بن لؤلؤ وطائفة‏.‏

وأبو طاهر بن العلاف محمد بن علي بن محمد البغدادي الواعظ‏.‏

روى عن القطيعي وجماعة‏.‏

وكان نبيلًا وقوًا له حلقة للعلم بجامع المنصور‏.‏

سنة ثلاث وأربعين وأربعمائة فيها في صفر زال الأنس بين السنّة والشّيعة وعادوا إلى أشدّ ما كانوا عليه وأحكم الرافضة سوق الكرخ وكتبوا على الأبراج‏:‏ محمد وعليّ خير البشر فمن رضي فقد شكر ومن أبى فقد كفر فاضطرمت نار الفتنة وأخذت ثياب الناس في الطرق وغلِّقت الأسواق واجتمع للسنّة جمع لم ير مثله وهجموا على دار الخلافة فوعدوا بالخير فثار أهل الكرخ والتقى الجمعان وقتل جماعة ونهب باب التبن ونبشت عدّة قبور للشّيعة وأحرقوا مثل العوني والناشي والجذوعي وطرحوا النيران في التُّرب وتمَّ على الرافضة خزي عظيم فعمدوا إلى خان الحنفية فأحرقوه وقتلوا مدرّسهم أبا سعد السرخسيّ رحمه الله‏.‏

وقال الوزير‏:‏ إن وأخذنا الكّل خرب البلد‏.‏

وفيها أخذ طغرلبك أصبهان بعد حصار سنة فجعلها دار ملكه ونقل خزائنه من الريِّ إليها‏.‏

وفيها هجمت الغزّ على الأهواز وقتلوا ونهبوا وعلموا كل قبيح‏.‏

وفيها كانت وقعة عظيمة بين المعزّ بن باديس وبين المصريين قتل فيها من المغاربة نحو ثلاثين ألفًا‏.‏

وفيها توفي أبو علي الشاموخي المقرئ الحسن بن علي بالبصرة وله جزء مشهور روى فيه عن أحمد بن محمد بن العباس صاحب أبي خليفة‏.‏

وعلي بن شجاع الشيباني المصقلي أبو الحسن الأصبهاني الصوفي توفي في ربيع الأول‏.‏

روى عن الدَّارقطني وطبقته وأسمع ولديه كثيرًا‏.‏

وأوب القاسم الفارسي عليّ بن محمد بن علي مسند الديار المصرية أكثر عن أبي أحمد بن الناصح والذهلي وابن رشيق توفي في شوال‏.‏

ومحمد بن عبد السلام بن سعدان أبو عبد الله الدمشقي‏.‏

روى عن جمح ابن القاسم وأبي عمر بن فضالة وجماعة‏.‏

توفي في يوم عرفة وعنده ستة أجزاء‏.‏

وأبو الحسن بن صخر الأزدي القاضي محمد بن علي بن محمد البصري بزبيد في جمادى الآخرة عن سنّ عالية أملى مجالس كثيرة عن أحمد بن جعفر السَّقطي ويوسف النَّجيرمي وخلق‏.‏

سنة أربع وأربعين وأربعمائة فيها هاجت الفتنة ببغداد واستعرت نيرانها وأحرقت عدّة حوانيت وكتب أهل الكرخ على أبواب مساجدهم‏:‏ محمد وعلي خير البشر وأذَّوا بحيّ على خير العمل فاجتمع غوغاء السنّة وحملوا حملة حربية على الرافضة فهرب النظّارة وازدحموا في درب ضيّق فهلك ستّ وثلاثون امرأة وستة رجال وصبيان وطرحت النيران في الكرخ وأخذوا في تحصين الأبواب والقتال والتقوا في سادس ذي الحجة فجمع الطقطقي طائفة من الأعوان وكنس نهر طابق من الكرخ وفيها جرت حروب هائلة بين الغزّ السلجوقية وبين صاحب غزنة على الملك وقتل عدد كير من الفريقين قتله جاهلية‏.‏

وفيها جهّز الملك الرحيم الديلمي عسكرًا لحرب أخيه واقتتلوا في السفن أيامًا‏.‏

وفيها عمل محضر كبير ببغداد يتضمن القدح في نسب بني عبيد الخارجين بالمغرب ومصر وأن أصلهم من اليهود وأنهم كاذبون في انتسابهم إلى جعفر بن محمد الصادق رحمه الله فكتب فيه خلق من الأشراف والشِّيعة والسنّة وأولي الخبرة‏.‏

وفيها انتشرت جيوش الغزّ وعاثوا ونهبوا ببلاد الجبل‏.‏

وفيها قدم عسكر الغزّ فأغاروا على أطراف العراق وقتلوا وسبوا وفتكوا‏.‏

وفيها بعث الملك الرحيم وزيره والبساسيري فحاصر أخاه بالبصرة وجرت لهما أمور طويلة ثم هرب إلى طغرلبك فأكرمه وزوّجه بابنته‏.‏

وفيها توفي أبو غانم الكراعي أحمد بن علي بن الحسين المروزي‏.‏

روى عن أبي العباس عبد الملك بن الحسين النضري صاحب الحرث بن أبي أسامة وكان مسند خراسان في وقته وآخر من روى عنه حفيده‏.‏

وأبو علي بن المذهب راوية لأحمد وهو الحسن ابن علي بن التميمي البغدادي الواعظ‏.‏

قال الخطيب‏:‏ كان سماعه للمسند من القطيعي صحيحًا إلا في أجزاء فإنه ألحق اسمه فيها وعاش تسعًا وثمانين سنة‏.‏

قلت‏:‏ توفي في تاسع عشري ربيع الآخر‏.‏

قال ابن نقطة‏:‏ لو بين الخطيب في أي مسند هي لأتى بالفائدة‏.‏

ورشأ بن نظيف بن ما شاء الله أبو الحسن الدمشقي المقرئ المحدّث قرأ بدمشق ومصر وبغداد بالروايات‏.‏

وروى عن أبي مسلم الكاتب‏.‏

وعبد الوهاب الكلابي وطبقتهما‏.‏

قال الكتّاني‏:‏ توفي في المحرم وكان ثقةً مأمونًا وانتهت إليه الرئاسة في قراءة ابن عامر‏.‏

وأبو القاسم الأزجي المحدِّث عبد العزيز بن علي الخياط‏.‏

روى عن ابن عبيد العسكري وعلي بن لؤلؤ وطبقتهما فأكثر توفي في شعبان وله ثمان وثمانون سنة وكان صاحب حديث وسنة‏.‏

وأبو نصر السجزي الحافظ عبيد الله بن سعيد بن حاتم الوائلي البكري نزيل مصر‏.‏

توفي بمكة في المحرم وكان متقنًا مكثرًا بصيرًا بالحديث والسنّة واسع الرحلة رحل بعد الأربعمائة فسمع بخراسان والعراق والحجاز ومصر وروى عن الحاكم وأبي أحمد الفرضي وطبقتهما‏.‏

قال الحافظ ابن طاهر‏:‏ سألت الحبّال عن الصوري والسجزي أيّهما أحفظ فقال‏:‏ السجري أحفظ وأبو عمرو الدَّاني عثمان بن سعيد القرطبي بن الصيرفي الحافظ المقرئ أحد الأعلام صاحب المصنفات الكثيرة المتقنة توفي بدانية في شوال وله ثلاث وسبعون سنة‏.‏

قال‏:‏ ابتدأت بطلب العلم سنة ست وثمانين وثلاثمائة ورحلت إلى المشرق سنة سبع وتسعين فكتبت بالقيروان ومصر‏.‏

قلت‏:‏ سمع من أبي مسلم الكاتب وبمكة من أحمد بن فراس وبالمغرب من أبي الحسن القابسي وقرأ القراءات على عبد العزيز بن جعفر الفارسي وخلف ابن خاقان وظاهر بن غلبون وجماعة‏.‏

قال ابن بشكوال‏:‏ كان أحد الأئمة في علم القرآن رواياته وتفسيره ومعانيه وطرقه وإعرابه وله معرفة بالحديث وطرقه ورجاله وكان جيّد الضبط من أهل الحفظ والذكاء والتفنن ديّنًا ورعًا سنّيًا‏.‏

وقال غيره‏:‏ كان مجاب الدعوة مالكّي المذهب‏.‏

وناصر بن الحسين أبو الفتح القرضي العمري المروزي الشافعي مفتي أهل مرو تفقه على أبي بكر القفّال وأبي الطّيب الصعلوكي وروى عن أبي سعيد عبد الله بن محمد الرازي صاحب ابن الضريس وعبد الرحمن بن أبي شريح وعليه تفقه البيهقي وكان فقيرًا متعففًا متواضعًا‏.‏

فيها انجفل الناس ببغداد ووصلت السلجوقية إلى حلوان يريدون العراق‏.‏

وفيها توفي تاج الأئمة مقرئ الديار المصرية أبو العباس أحمد بن علي ابن هاشم المصري قر أ على عمر بن عراك وأبي عديّ وجماعة‏.‏

ثم رحل وقرأ على أبي الحسن الحمامي‏.‏

توفي في شوال في عشر السبعين‏.‏

وأبو إسحاق البرمكي إبراهيم بن عمر البغدادي الحنبلي‏.‏

روى عن القطيعي وابن ماسي وطائفة‏.‏

قال الخطيب‏:‏ كان صدوقًا ديّنًا فقيهًا على مذهب أحمد وله حلقة للفتوى توفي يوم التروية وله أربع وثمانون سنة‏.‏

قلت تفقه على ابن بطة وابن حامد‏.‏

وأبو سعيد السمَّان إسماعيل بن علي الرازي الحافظ سمع بالعراق ومكة ومصر والشام وروى عن المخلّص وطبقته‏.‏

قال الكتّاني‏:‏ كان من الحفاظ الكبار زاهدًا عابدًا يذهب إلى الاعتزال‏.‏

قلت‏:‏ كان متبحرًا في العلوم وهو القائل‏:‏ من لم يكتب الحديث لم يتغرغر بحلاوة الإسلام وله تصانيف كثيرة يقال إنه سمع من ثلاثة آلاف شيخ وكان رأسًا في القراءات والحديث والفقه بصيرًا بمذهبي أبي حنيفة والشافعي لكنه من رؤوس المعتزلة وكان يقال أنه ما رأى مثل نفسه‏.‏

وأبو طاره محمد بن أحمد بن أحمد بن محمد بن عبد الرحيم الكاتب مسند أصبهان وراوية أبي الشيخ توفي في ربيع الآخر وهو في عشر التسعين وكان ثقة صاحب رحلة إلى أبي الفضل الزهري وطبقته‏.‏

وأبو عبد الله العلوي محمد بن علي بن الحسن بن عبد الرحمن الكةفي م سند الكوفة في ربيع الأول روى عن البكائي وطائفة‏.‏


سنة ست وأربعين وأربعمائة

سنة ست وأربعين وأربعمائة فيها كانت الحرب الهائلة بالمغرب بين ابن باديس والعرب الذين دخلوا القيروان من جهة صاحب مصر وجاهر العرب القيروان واليهم المؤامرات وعم البلاء بالعرب وانتقل المتعز إلى الهندية‏.‏
وفيها ملك طغرلبك إقليم أذربيجان صلحًا ثم سار بجيوشه فغزا الروم وسبى وغنم‏.‏

وفيه توفي أبو علي الأهوازي الحسن بن علي بن إبراهيم المقرئ المحدِّث مقرئ أهل الشام وصاحب التصانيف ولد سنة اثنتين وستين وثلالاثمائة وعني بالقراءات ولقي الكبار كأبي الفرج الشنَّبوذي وعليّ بن الحسين الغضائري‏.‏

وقرأ بالأهواز لقالون في سنة ثمان وسبعين وثلاثمائة وروى الحديث عن نصر المرجي والمعافى الجريري وطبقتهما وهو ضعيف اتهم في لقاء بعض الشيوخ توفي في ذي الحجة‏.‏

وأبو يعلى الخليلي الخليل بن عبد الله بن أحمد القزويني الحافظ أحد أئمة الحديث‏.‏

روى عن عليّ بن أحمد بن صالح القزويني وأبي حفص الكتّاني وطبقتهما وكان أحد من رحل وتعب وبرع في الحديث‏.‏

وأبو محمد بن اللّبان التيمي عبد الله بن محمد الأصبهاني‏.‏

قال الخطيب‏:‏ كان أحد أوعية العلم سمع أبا بكر بن المقرئ وأبا طاهر المخلّص وطبقتهما وكان ثقة صحب ابن الباقلاني ودرس عليه الأصول وتفقّه علي أبي حامد الإسفراييني وقرأ القراءات وله مصنفات كثيرة سمعته يقول‏:‏ حفظت القرآن ولي خمس سنين مات بأصبهان في جمادى الآخرة‏.‏

ومحمد بن عبد الرحمن بن ع ثمان بن أبي نصر أبو الحسين التميمي المعدَّل الرئيس مسند دمشق وابن مسندها سمع أبا بكر الميانجي وأبا سليمان بن زبر توفي في رجب‏.‏

سنة سبع وأربع ين وأربعمائة فيها تملّك طغرلبك العراق باستدعاء الخليفة ومكاتبته لأن أرسلان البساسيري كان قد عظم ببغداد ولم يبق للملك الرحيم ولا للخليفة معه إلا الاسم‏.‏

ثم بلغ الخليفة أنه عازم على نهب دار الخلافة فاستنجد عليه بطغرلبك وكان البساسيري غائبًا بواسط فنهبت داره ببغداد برأي رئيس الرؤساء فأقبل طغرلبك على الملك الرحيم وفرغت دولة بني بويه وعاثت العز بسواد العراق وعفّروا الناس ونهبوهم حتى أبيع الثور بعشرة دراهم‏.‏

وفيها توفي أبو عبد الله القادسي الحسين بن أحمد بن محمد بن حبيب البغدادي البزاز روى عن أبي بكر القطيعي وغيره ضعَّفه الخطيب وفيه أيضًا رفضٌ توفي في ذي القعدة‏.‏

وابن ماكولا قاضي القضاة أبو عبد الله الحسين بن علي بن جعفر العجلي الجرباذقاني الشافعي توفي في شوال وله ثمانون سنة‏.‏

قال الخطيب‏:‏ لم ير قاضٍ أعظم نزاهة منه‏.‏

وحكم بن محمد بن حكم أبو العاص الجذامي القرطبي مسند الأندلس حجّ فسمع من أبي محمد بن أبي زيد وإبراهيم بن علي التمّار وأبي بكر المهندس وقرأ على عبد المنعم بن غلبون وكان صالحًا ثقة ورعًا صليبًا في السنّة مقلاّ زاهدًا توفي في ربيع الآخر عن بضع وتسعين سنة‏.‏

وسليم بن أيوب أبو الفتح الرازي الشافعي المفسر صاحب التصانيف والتفسير وتلميذ أبي حامد الإسفراييني‏.‏

روى عن أحمد بن محمد البصير وطائفة كثيرة وكان رأسًا في العلم

وعبد الوهاب بن الحسين بن برهان أبو الفرج البغدادي الغزّال روى عن أبي عبد الله العسكري وإسحاق بن سعد وخلق وسكن صور وبها مات في شوال عن خمسٍ وثمانين سنة‏.‏

وأبو أحمد الغندجاني عبد الوهاب بن محمد بن موسى‏.‏

روى تاريخ البخاري عن أحمد بن عبدان الشيرازي‏.‏

وأبو القاسم التنوخي علي بن أبي علي المحسِّن بن علي البغدادي‏.‏

روى عن علي بنن محمد بن كيسان والحسين بن محمد العسكري وخلق كثير وأول سماعه في سنة سبعين‏.‏

قال الخطيب‏:‏ صدوق متحفظ في الشهادة ولي قضاء المدائن ونحوها‏.‏

وقال ابن خيرون‏:‏ قيل كان رأيه الترفض والاعزال مات في ثاني المحرم‏.‏

وذخيرة الدين ولي العهد محمد بن القائم بأمر الله عبد الله بن القادر بالله أحمد توفي في ذي القعدة وله ست عشرة سنة وكان قد ختم القرآن وحفظ الفقه والنحو والفرائض وخلف سريَّة حاملًا فولدت ولدًا سماه جدّه عبد الله فهو المقتدي الذي ولي الخلافة بعد جدّه‏.‏

ومحمد بن علي بن يحيى بن سلوان المازني ما عنده سوى نسخة أبي مسهر وما معها توفي في ذي الحجة وهو ثقة‏.‏

فيها تزوج القائم بأمر الله بأخت طغرلبك وتمكّن القائم وعظمت الخلافة بسلطنة طغرلبك‏.‏

وفيها كان القحط الشديد بديار مصر والوباء المفرط وكانت العراق تموج بالفتن والخوف والنهب من عسكر طغرلبك ومن الأعراب ومن البساسيري وخطب بالكوفة وواسط والموصل للمستنصر المصري وفرحت الرافضة بذلك واستفحل أمر البساسيري وجاءته الخلع والتقليد من مصر له ولقريش صاحب الموصل ولدبيس صاحب الفرات وأقاموا شعار الرفض‏.‏

وفيها توفي عبد الله بن الوليد بن سعيد أبو محمد الأنصاري الأندلسي الفقيه المالكي حمل عن أبي محمد بن أبي زيد وخلق وعاش ثمانيًا وثمانين سنة وسكن مصر وتوفي بالشام في رمضان‏.‏

وابو الحسين عبد الغافر بن محمد بن عبد الغافر الفارسي ثم النيسابوري راوي ‏ «‏صحيح مسلم‏» ‏ عن أبي عمرويه و ‏ «‏غريب الخطابي‏» ‏ عن المؤلف كمَّل خمسًا وتسعين سنة ومات في خامس شوال وكان عدلًا جليل القدر‏.‏

وأبو الحسن الفالي علي بن أحمد بن علي المؤدِّب ثقة‏.‏

روى عن أحمد ابن خربان وأبي عمر الهاشمي‏.‏

وأبو الحسن الباقلاني علي بن إبراهيم بن عيسى البغدادي‏.‏

روى عن القطيعي وغيره‏.‏

قال الخطيب‏:‏ لا بأس به‏.‏

وابن مسرور أبو حفص عمر بن أحمد بن عمر النيسابوري الزاهد روى عن ابن نجيد وبشر بن أحمد الإسفراييني وأبي سهل الصعلوكي وطائفة‏.‏

قال عبد الغافر‏:‏ هو أبو حفص الفامي الماوردي الزاهد الفقيه كان كثير العبادة والمجاهدة كانوا يتبركون بدعائه وعاش تسعين سنة ومات في ذي القعدة‏.‏

وابن الطفّال أبو الحسن محمد بن الحسين بن محمد النيسابوري ثم المصري المقرء البزاز التاجر ولد سنة تسع وخمسين وثلاثمائة‏.‏

وروى عن ابن حيويه وأبي الطاهر الذهلي وابن رشيق‏.‏

وابن حيويه وأبي الطاهر الذهلي وابن رشيق‏.‏

وابن الترجمان محمد بن الحسين بن علي الغزّي شيخ الصوفية بديار مصر‏.‏

روى عن محمد بن أحمد الجندري وعبد الواهب الكلابي وطائفة ومات في جمادى الأول بمصر وله خمس وتسعون سنة وكان صدوقًا‏.‏

وأبو بكر محمد بن عبد الملك بن محمد بن عبد الله بن بشران الأموي البغدادي رواي السنن عن الدارقطني وروى أيضًا عن أبي عمر بن حيَّويه وطائفة توفي في جمادى الأولى وكان ثقة

سنة تسع وأربعين وأربعمائة فيها خلع القائم بأمر الله على السلطان طغرلبك السلجوقي سبع خلع وطوّقه وسوّره وتوجه وكتب له تقليدًا بها وراء بابه وشافهه بملك المشرق والمغرب فقدّم للقائم تحفًا منها خمسون مملوكًا بخيلهم وسرحهم وخمسون ألف دينار‏.‏

وفيها عجز ثمال بن صالح بن مرداس عن حلب للقحط وسلمها بالأمان للمصريين‏.‏

وفيها كان الوباء المفرط بما وراء النهر حتى قيل إنه مات فيه ألف ألف إنسان وستمائة ألف‏.‏

وفيها توفي أبو العلاء أحمد بن عبد الله بن سليمان التنوخي المعري اللغوي الشاعر صاحب التصانيف المشهورة والزندقة المأثورة والذكاء المفرط والزهد الفلسفي وله ست وثمانون سنة‏.‏

جدَّر وهو ابن ثلاث سنين فذهب بصره ولعله مات على الإسلام وتاب من كفرياته وزال عنه الشك‏.‏

وأبو مسعود البجلي أحمد بن محمد بن عبد الله بن عبد العزيز الرازي الحافظ وله سبع وثمانون سنة توفي في المحرم ببخارى وكان كثير الترحال طوّف وجمع وصنَّف الأبواب وروى

وأبو عثمان الصابوني شيخ الإسلام إسماعيل بن عبد الرحمن النيسابوري الواعظ المفسّر المصنف أحد الأعلام‏.‏

روى عن زاهر السرخسي وطبقته وتوفي في صفر وله سبع وسبعون سنة وأول ما جلس للوعظ وهو ابن عشر سنين وكان شيخ خراسان في زمانه‏.‏

وابن بطّال مؤلف ‏ «‏شرح البخاري‏» ‏ أبو الحسن علي بن خلف بن عبد الملك بن بطّال القرطبي‏.‏

روى عن أبي المطرف القنازعي ويونس بن عبد الله القاضي توفي في صفر‏.‏

وأبو عبد الله الخبّازي محمد بن علي بن محمد النيسابوري المقرئ عن سبع وسبعين سنة‏.‏

روى عن أبيه القراءات وتصدّر وصنّف فيها وحدَّث عن أبي محمد المخلدي وطبقته وكان كبير الشأن وافر الحرمة مجاب الدعوة آخر من روى عنه الفراوي‏.‏

وأبو الفتح الكراجكي‏.‏

والكراجكي الخيمي رأس الشيّعة وصاحب التصانيف محمد بن علي مات بصور في ربيع الآخر وكان نحويًا لغويًا منجمًا طبيبًا متكلمًا متفنِّنًا من كبار أصحاب الشريف المرتضى وهو مؤلف كتاب ‏ «‏تلقين أولاد المؤمنين‏» ‏‏.‏

سنة خمسين وأربعمائة فيها سار طغرلبك ليأخذ الجزيرة فنازل الموصل وعمد ارسلان البساسيري فكانت إبراهيم ينال يعده ويمنَّيه ويطعمه في الملك فأصغى إليه وخالف على أخيه طغرلبك وساق بفرقة من الجيش وقصد الريّ فانزعج طغرلبك وساق وراءه ببعض الجيش وترك بعض الجيش مع زوجته ووزيره عميد الملك الكندري وقامت الفتنة على ساقٍ وتمّ للبساسيري ما دبَّر من المكر وقدم بغداد فدخلها في ذي القعدة بالرايات المستنصرية واستبشرت الرافضة وشمخوا وأذَّنوا بحيّ على خير العمل وقاتلت السنّة دون القائم بأمر الله ودامت الحرب في السفن أربعة أيام وأقيمت الخطبة لصاحب مصر ثم ضعف القائم وخندق على داره ثم تفرَّق جمعه واستجار بقريش أمير العرب فأجاره وأخرجه إلى مخيَّمه وقبض البساسيري على الوزير رئيس الرؤساء علي بن المسلمة وشهره بطرطور على جمل ثم صلبه ونهبت دور الخلافة وزالت الدولة العباسية وحبس القائم بحديثه عانة عند مهارش وجمع البساسيري الأعيان كلهم وبايعوه للمستنصر العبيدي قهرًا ثم أحسن إلى الناس ولم يتعصب لمذهب وأفرد لوالدة الخليفة دارًا وراتبًا وقيل إنّ المستنصر أمدَّ البساسيري بأموال عظيمة فوق الألف ألف دينار‏.‏

وفيها توفي الونّي صاحب الفرائض استشهد في فتنة البساسيري وهو أبو عبد الله الحسين بن محمد بن عبد الواحد البغدادي‏.‏

وأبو الطّيب الطبري طاهر بن عبد الله بن طاهر القاضي الشافعي أحد الأعلام‏.‏

روى عن أبي أحمد الغطريفي وجماعة وتفقه بنيسابور على أبي الحسن الماسرجسي وسكن بغداد وعمرّ مائة وسنتين‏:‏ قال الخطيب‏:‏ كان عارفًا بالأصول والفروع محققًا صحيح المذهب‏.‏

قلت‏:‏ سقنا أخباره في التاريخ الكبير ومات في ربيع الأول ولم يتغّير له ذهن‏.‏

وابو الفتح بن شيطا مقرئ العراق ومصنف ‏ «‏التذكار في القراءات العشر‏» ‏ عبد الواحد بن الحسين بن أحمد أخذ عن الحمامي وطائفة وحدّث عن محمد بن إسماعيل الوّراق وجماعة توفي في صفر وله ثمانون سنة‏.‏

وعلي بن بقا أبو الحسن المصري الوراق الناسخ محدّث ديار مصر‏.‏

روى عن القاضي أبي الحسن الحلبي وطائفة وكتب الكثير‏.‏

والماوردي أقضى القضاة أبو الحسن علي بن محمد بن حبيب البصري الشافعي مصنف ‏ «‏الحاوي‏» ‏ و ‏ «‏الإقناع‏» ‏ و ‏ «‏أدب الدنيا والدين‏» ‏‏.‏ وغير ذلك وكان إمامًا في الفقه والأصول والتفسير بصيرًا بالعربية ولي قضاء بلاد كثيرة ثم سكن بغداد وعاش ستًا وثمانين سنة‏.‏

تفقّه على أبي القاسم الصيمري بالبصرة وعلى أبي حامد ببغداد وحدّث عن الحسن الجيلي صاحب أبي خليفة الجمحي وجماعة وآخر من روى عنه ابو العزّ بن كادش‏.‏

وأبو القاسم الخفّاف عمر بن الحسين البغدادي صاحب المشيخة روى عن ابن المظفر وأبو منصور السمعاني محمد بن عبد الجبار القاضي المروزي الحنفي والد العلامة أبي المظفر السمعاني مات بمرو في شوال وكان إمامًا ورعًا نحويًا لغويًا علامة له مصنفات‏.‏

ومنصور بن الحسين التّاني أبو الفتح الأصبهاني المحدّث صاحب ابن المقرئ كان من أروى الناس عنه توفي في ذي الحجة وكان ثقة‏.‏

والملك الرحيم أبو نصر بن الملك أبي كاليجار بن الملك سلطان الدولة بن بهاء الدولة بن عضد الدولة بن كن الدولة الحسن بن بويه الديلمي آخر ملوك الديلم مات محبوسًا بقلعة الريّ في اعتقال طغرلبك‏.‏

سنة إحدى وخمسين وأربعمائة فيها رجع السلطان طغرلبك إلى بغداد فهرب آل البساسيري وحشمه وأهل الكرخ بأهاليهم على كل صعب وذلول فنهبتهم العربان وكانت أيام البساسيري سنة كاملة وعاد القائم بأمر الله إلى مقرّ عزّه وسار عسكره فالتقاهم البساسيري في ذي الحجة فقتل وطيف برأسه ببغداد‏.‏

وفيها انعقد الصلح بين صاحب غزنة إبراهيم بن مسعود السبكتكيني وبين جغريبك أخي طغرلبك السلجوقي بعد حروب طويلة أضرست الفريقين وفرح المسلمون بالاتفاق فلم ينشب جغريبك أن توفي‏.‏

وفيها توفي ابن سميق أبو عمر أحمد بن يحيى بن أحمد بن سميق القرطبي نزيل طليطلة ومحدّث وقته‏.‏

روى عن أبي المطرّف بن فطيس وابن أبي زمنين وطبقتهما‏.‏

وكان قويّ المشاركة في عدّة علوم حتى في الطب مع العبادة والجلالة وعاش ثمانين سنة‏.‏

والأمير المظفّر أبو الحارث أرسلان التركي البساسيري قال‏:‏ وهي نسبة إلى مدينة فسا - ويقال بسا - وأهل فارس ينسبون إليها هكذا وهي نسبة شاذة على غير الأصل والأصل فسويّ‏.‏

وأبو عثمان النجيرمي سعيد بن محمد بن أحمد بن محمد النيسابوري محدّث خراسان ومسندها‏.‏

روى عن جدّه أبي الحسين وأبي عمرو بن حمدان وطبقتهما ورحل إلى مرو وإسفرايين وبغداد وجرجان توفي في ربيع الآخر‏.‏

وأبو المظفر عبد الله بن شبيب الضبيّ مقرئ أصبهان وخطيبها وواعظها وشيخها وزاهدها أخذ القراءات عن أبي الفضل الخزاعي وسمع من أبي عبد الله بن مندة وغيره توفي في صفر‏.‏

وأبو الحسن الزوزني علي بن محمود بن ماخرة شيخ الصوفية ببغداد في رمضان عن خمس وثمانين سنة وكان كثير الأسفار سمع بدمشق من عبد الوهاب الكلابي وجماعة‏.‏

والعشاري أبو طالب محمد بن علي بن الفتح الحربي الصالح روى عن الدارقطني وطبقته وعاش خمسًا وثمانين سنة وكان جدّه طويلًا فلّقبوه العشاري وكان أبو طالب فقيهًا تخرّج على أبي حامد وقبله على ابن بطة وكان خيّرًا عالمًا زاهدًا‏.‏

سنة اثنين وخمسين وأربعمائة فيها حاصر محمود الكلابي حلب فأخذها ثم ثم واقع المصريين بظاهر حلب‏.‏

وتعرف بوقعة الفنيدق فهزمهم واستولى على حلب بعد أن نهبها المصريون‏.‏

وفيها حاصر عطية الكلابي الرحبة وضيَّق عليهم فأخذها‏.‏

وفيها توفي الماهر أبو الفتح أحمد بن عبيد الله بن فضال الحلبي الموازيني الشاعر المفلق بالشام‏.‏

وعلي بن حميد أبو الحسن الذهلي إمام جامع همذان وركن السنَّة والحديث بها‏.‏

روى عن أبي بكر بن لال وطبقته وقبره يزار ويتبرك به‏.‏

والقزوين محمد بن أحمد بن علي المقرئ شيخ الإقراء بمصر أخذ عن طاهر بن غلبون وسمع من أبي الطّيب والد طاهر وعبد الوهاب الكلابي وطائفة توفي في ربيع الآخر‏.‏

وابن عمروس أبو الفضل محمد بن عبد الله البغدادي الفقيه المالكي‏.‏

قال الخطيب‏:‏ انتهت إليه الفتوى ببغداد وكان من القرّاء المجوّدين حدَّث عن ابن شاهين وجماعة وعاش ثمانين سنة‏.‏

سنة ثلاث وخمسين وأربعمائة فيها توفي أبو العباس بن نفيس شيخ القراء أحمد بن سعيد بن أحمد بن نفيس المصري في رجب وقد نيّف على التسعين وهو أكبر شيخ لابن الفحام قرأ على السَّامري وأبي عديّ عبد العزيز وسمع من أبي القاسم الجوهري وطائفة وانتهى إليه علوّ الإسناد في القراءات وقصد من الآفاق‏.‏

وصاحب ميَّافارقين وديار بكر نصر الدولة أحمد بن مروان بن دوستك الكردي وكان عاقلًا حازمًا عادلًا لم تفته الصبح مع انهماكه على اللذات وكان له ثلاثمائة وستون سرّية يخلو كل ليلة بواحدة وكانت دولته إحدى وخمسين سنة وعاش سبعًا وسبعين سنة وقام بعده ولده نصر‏.‏

وأبو مسلم عبد الرحمن بن غزو النهاوندي العطّار حدث عن أحمد بن فراس العبقسي وخلق‏.‏

وكان ثقة صدوقًا‏.‏

وابو أحمد المعلّم عبد الواحد بن أحمد الأصبهاني راوي مسند أحمد بن منيع عن عبد الله بن جميل وروى عن جماعة وتوفي في صفر‏.‏

وعلي بن رضوان أبو الحسن المصري الفيلسوف صاحب التصانيف وكان رأسًا في الطب وفي التنجيم من أذكياء زمانه بديار مصر‏.‏

وأبو القاسم السميساطي واقف الخانكاه عليّ بن محمد بن يحيى السمي الدمشقي روى عن عبد الوهاب الكلابي وغيره وكان بارعًا في الهندسة والهيئة صاحب حشمة وثروة واسعة عاش ثمانين سنة‏.‏

وقريش بن بدران بن مقلَّد بن المسيب العقيلي أبو المعالي ولي الموصل عشرًا وذبح عمّه قرواش بن مقلّد صبرًا مات بالطاعون عن إحدى وخمسين سنة وقام بعده ابنه شرف الدولة مسلم الذي استولى على ديار ربيعة ومضر وحلب وحاصر دمشق وكاد أن يملكها وأخذ الحمل من بلاد الروم‏.‏

وأبو سعد الكنجروذي محمد بن عبد الرحمن بن محمد النيسابوري الفقيه النحوي الطبيب الفارس قال عبد الغافر‏:‏ له قدمٌ‏:‏ في الطب والفروسية وأدب السلاح كان بارع وقته لاستجماعه فنون العلم حدّث عن أبي عمرو بن حمدان وطبقته وكان مسند خراسان في

سنة أربع وخمسين وأربعمائة فيها بلغت دجلة إحدى وعشرين ذراعًا وغرقت بغداد‏.‏

وفيها التقى صاحب حلب معز الدولة ثمال بن صالح الكلابي وملك الروم على أرتاح من أعمال حلب وانتصر المسلمون وغنموا وسبوا حتى أبيعت السرِّيَّة الحسناء بمائة درهم وبعدها بيسير توفي ثمال بحلب‏.‏

وفيها توفي أبو سعد بن أبي شمس النيسابوري أحمد بن إبراهيم بن موسى المقرئ المجوّد الرئيس الكامل‏.‏

توفي في شعبان وهو في عشر التسعين‏.‏

روى عن أبي محمد المخلدي وجماعة‏.‏

وروى ‏ «‏الغاية في القراءات‏» ‏ عن ابن مهران المصنف‏.‏

وأبو محمد الجوهري الحسن بن علي الشيرازي ثم البغدادي المقنَّعي لأنه كان يتطليس ويلفها من تحت حنكه انتهى إليه علوّ الرواية في الدنيا وأملى مجالس كثيرة وكان صاحب حديث روى عن أبي بكر القطيعي وأبي عبد الله العسكري وعلي بن لؤلؤ وطبقتهم وعاش نيِّفًا وتسعين سنة توفي في سابع ذي القعدة‏.‏

وابو نصر زهير بن الحسين السرخسي الفقيه الشافعي مفتي خراسان أخذ ببغداد عن أبي حامد الإسفراييني ولزمه وعلّق عنه تعليقه مليحة‏.‏

وروى عن زاهر السرخسي والمخلّص وجماعة‏.‏

توفي بسرخس وقيل توفي في سنة خمس وخمسين فالله أعلم‏.‏

وعبد الرحمن بن أحمد بن الحسن بن بندار العجلي أبو الفضل الرازي الإمام المقرئ الزاهد أحد العلماء العاملين‏.‏

قال أبو سعد السمعاني‏:‏ كان مقرئًا كثير التصانيف زاهدًا خشن العيش قانعًا منفردًا عن الناس يسافر وحده ويدخل البراري سمع بمكة من ابن فراس وبالريّ من جعفر بن فناكي وبنيسابور من السلمي وبنسا من محمد بن زهير النسويّ وبجرجان من أبي نصر الإسماعيلي وبأصبهان من ابن مندة الحافظ وببغداد والبصرة والكوفة وحرّان وفارس ودمشق ومصر وكان من أفراد الدهر‏.‏

وأبو حفص الزهراويّ عمر بن عبيد الله الذهلي القرطبي محدّث الأندلس مع ابن عبد البرّ توفي في صفر عن ثلاث وتسعين سنة روى عن عبد الوارث بن سفيان وأبي محمد بن أسد والكبار‏.‏

ولحقته في آخر عمره فاقة فكان يستعصى وتغيّر ذهنه‏.‏

والقضاعي القاضي أبو عبد الله محمد بن سلامة بن جعفر المصري الفقيه الشافعي قضي الديار المصرية ومصنّف كتاب ‏ «‏الشهاب‏» ‏ روى عن أبي مسلم الكاتب فمن بعده‏.‏

وقال ابن ماكولا‏:‏ كان متفنّنًا في عدّة علوم لم أر بمصر من يجري مجراه‏.‏

قال الحبّال‏:‏ توفي في ذي الحجة‏.‏

والمعزّ بن باديس بن منصور بن بلَّكين الحميري الصنهاجي صاحب المغرب وكان الحاكم العبيدي قد لقّبه شرف الدولة وأرسل له الخلعة والتقليد في سنة سبع وأربعمائة وله تسعة أعوام وكان ملكًا جليلًا عالي الهمَّة محبًّا للعلماء جوادًا ممدّحًا أصيلًا في الإمرة حسن الديانة حمل أهل مملكته على الاشتغال بمذهب مالك وخلع طاعة العبيديين في أثناء أيامه وخطب لخليفة العراق فجهز المستنصر لحربه جيشًا وطال حربهم له وخرّبوا حصون برقة وأفريقية توفي في شعبان بالبرص وله ست وخمسون سنة‏.‏

سنة خمس وخمسين وأربعمائة فيها قدم السلطان طغرلبك بغداد فعاث جيشه وفسقوا ونزلوا في دور الناس وهجم جماعة على حمّامين وأخذوا ما استحسنوا من النساء‏.‏

ثم رجع إلى الريّ بعد أن دخل بابنة القائم بأمر الله فمات في رمضان وله سبعون سنة وعاش عقيمًا ما بشّر بولد فعهد بالسلطنة إلى ابن أخيه سليمان بن جغريبك فاختلفت الأمراء عليه ومالوا إلى أخيه سليمان بن جغريبك فاختلفت الأمراء عليه ومالوا إلى أخيه ألب أرسلان فاستولى على ممالك عمّه مع ما في يده‏.‏

وفيها أحمد بن محمود أبو طاهر الثقفي الأصبهاني المؤدِّب سمع كتاب ‏ «‏العظمة‏» ‏ من أبي الشيخ وما ظهر سماعه منه إلا بعد موته وكان صالحًا ثقة سنيًّا كثير الحديث توفي في ربيع الأول وله خمس وتسعون سنة‏.‏

روى عن أبي بن المقرئ وجماعة‏.‏

وسبط بحروبه أبو القاسم إبراهيم بن منصور السلمي الكرَّاني الأصبهاني صالح ثقة عفيف‏.‏

روى مسند أبي يعلى عن ابن المقرئ ومات في ربيع الأول وله ثلاث وتسعون سنة‏.‏

وأبو يعلى الصابوني إسحاق بن عبد الرحمن النيسابوري أخو شيخ الإسلام أبي عثمان‏.‏

روى عن عبد الله بن محمد بن عبد الوهاب الرازي وأبي محمد المخلدي وطبقتهما‏.‏

وكان صوفيًا مطبوعًا ينوب عن أخيه في الوعظ توفي في ربيع الآخر وقد جاوز الثمانين‏.‏

وطغرلبك بن ميكائيل بن سلجوق بن دقاق السلطان الكبير ركن الدين أبو طالب التركي الغزّي السلجوقي أول ملوك السلجوقيّة‏.‏

وأصلهم من أعمال بخارى وهم أهل عمود أول ما ملك هذا الريّ ثم نيسابور ثم أخذ أخوه داود بلخ وغيرها واقتسما الممالك وملك طغرلبك العراق وقمع الرافضة وزال به شعارهم وكان عادلًا في الجملة حليمًا كريمًا محافظًا على الصلوات يصوم الاثنين والخميس ويعمر المساجد توفي بالريّ فحملوا تابوته فدفنوه بمرو عند قبر أخيه داود جغرايبك‏.‏

ومحمد بن حمدون السلمي أبو بكر النيسابوري آخر من روى عن أبي عمرو بن حمدان توفي

سنة ست وخمسين وأربعمائة فيها قبض السلطان ألب أرسلان السلجوقي على الوزير عميد الملك الكندري ثم قتله وتفرّد بوزارته نظام الملك الطوسي فأبطل ما كان عمد طغرلبك ووزيره الكندري من سبّ الأشعرية على المنابر وانتصر للشافعية وأكرم إمام الحرمين أبا المعالي وأبا القاسم القشيري‏.‏

ونازل ألب أرسلان هراة فأخذها من عمه ولم يؤذه وأخذ صغانيان وقتل ملكها‏.‏

والتقى قتلمش قرابته فقتل قتلمش في المصافّ فحزن عليه وندم ثم تسلّم الريّ وسار إلى أذربيجان وجمع الجيوش وغزا الروم فافتتح عدّة حصون وهابته الملوك وعظم سلطانه وبعد صيته وتوفر الدعاء له بكثرة ما افتتح من بلاد النصارى ثم رجع إلى أصبهان ومنها إلى كرمان‏.‏

ثم زوّج ابنه ملكشاه بابنة صاحب غزنة فوقع الائتلاف واتفقت الكلمة والله الحمد‏.‏

وفيها توفي الحافظ عبد العزيز بن محمد بن عاصم النخشبي - ونخشب هي نسف - روى عن جعفر المستغفري وابن غيلان وطبقتهما بخراسان وأصبهان والعراق والشام ومات كهلًا وكان من كبار الحفّاظ‏.‏

وأبو القاسم عبد الواحد بن علي بن برهان العكبري النحوي صاحب التصانيف‏.‏

قال الخطيب‏:‏ كان مضطلعًا بعلوم كثيرة منها النحو واللغة والنسب وأيام العرب والمتقدمين وله أنس شديد بعلم الحديث‏.‏

وقال ابن ماكولا‏:‏ سمع من ابن بطة وذهب بموته علم العربية من بغداد‏.‏

وكان أحد من يعرف الأنساب لم أر مثله وكان فقيهًا حنفيًا أخذ علم الكلام عن أبي الحسين البصري وتقدّم فيه‏.‏

وقال ابن الأثير‏:‏ له اختيار في الفقه وكان يمشي في الأسواق مكشوف الرأس ولا يقبل من أحد شيئًا‏.‏

مات في جمادى الآخرة وقد جاوز الثمانين وكان يميل إلى إرجاء المعتزلة ويعتقد أن الكفار لا يخلدون في النار‏.‏

وأبو شاكر عبد الواحج بن محمد التجيبي القبري نزيل بلنسة أجاز له أبو محمد بن أبي زيد وسمع من أبي محمد الأصيلي وأبي حفص بن نابل وولي القضاء والخطبة ببلنسة وعمّر‏.‏

وأبو محمد بن حزم العلامة علي بن أحمد بن سعيد بن حزم بن غالب ابن صالح الأموي مولاهم الفارسي الأصل الأندلسي القرطبي الظَّاهري صاحب المصنفات مات مشردًا عن بلده من قبل الدولة ببادية لبلة بقرية له ليومين بقيا من شعبان عن اثنتين وسبعين سنة‏.‏

روى عن أبي عمر بن الجسور ويحيى بن مسعود وخلق‏.‏

وأول سماعه سنة تسع وتسعين وثلاثمائة وكان إليه المنتهى في الذكاء وحدة الذهن وسعه العلم بالكتاب والسنّة والمذاهب والملل والنِّحل والعربية والآداب والمنطق والشعر قال الغزالي‏:‏ والديانة والذمّة والسؤدد والرئاسة والثروة وكثرة الكتب قال الغزالي‏:‏ وجدت في أسماء الله كتابًا لأبي محمد بن حزم أجمع أهل الأندلس قاطبة لعلوم الإسلام وأوسعهم معرفةً مع توسعة في علم اللسان والبلاغة والشعر والسير والأخبار أخبرني ابنه الفضل انه اجتمع عنده بخط أبيه من تآليفه نحو أربعمائة مجلد‏.‏

وابن النرسي أبو الحسين محمد بن أحمد بن محمد بن أحمد بن حسون البغدادي في صفر عن تسع وثمانين سنة روى في مشيخته عن محمد بن إسماعيل الوراق وطبقته‏.‏

وقتلمش بن أسرائيل بن سلجوق الملك شهاب الدولة وابنّ عمّ السلطان طغرلبك كانت له قلاع وحصون بعراق العجم فعصى على قرابته السلطان ألب أرسلان وواقعه فقتل في المعركة وهو جدّ سلاطين الروم السلجوقية وكان بطلًا شجاعًا‏.‏

والمطرِّز صاحب المقدّمة اللطيفة محمد بن علي بن محمد بن صالح السُّلمي الدمشقي أبو عبد الله النحوي المقرئ في ربيع الأول روى عن تمام وجماعة وآخر من حدَّث عنه النسيب ي فوائده‏.‏

وأبو سعيد الخشاب محمد بن علي بن محمد النَّيسابوري المحدّث خادم أبي عبد الرحمن السلمي روى عن أبي محمد المخلدي والخفاف وطائفة‏.‏

وعميد الملك الوزير أبو نصر محمد بن منصور الكندري‏.‏

وزير السلطان طغرلبك كان من رجال العالم حزمًا ورأيًا وشهامةً وكرمًا وكان قد حيَّ مذاكيره لأمرٍ ثم قتله ألب أرسلان بمرو الرُّوذ في آخر العام وحمل رأسه إلى نيسابور‏.‏


سنة سبع وخمسين وأربعمائة

سنة سبع وخمسين وأربعمائة فيها ادخل السلطان ألب أرسلان إلى ما وراء النهر فنازل مدينة جند وجدُّ سلحوق مدفون بها فنزل صاحبها إلى خدمته فأحسن إليه وأقرَّه بها‏.‏
فيها توفي العيّار سعيد بن أبي سعيد أحمد بن محمد بن نعيم أبو عثمان النيسابوري الصوفي‏.‏

روى صحيح البخاري عن محمد بن شبُّويه وروى عن أبي ظاهر بن خزيمة والمخلدي والكبار وانتقى عليه البيهقي توفي بغزنة في ربيع الأول وله مائة سنة وزيادة وقد رحلبنفسه في الحديث سنة ثمان وسبعين وثلاثمائة‏.‏

سنة ثمان وخمسين وأربعمائة قال ابن الأثير‏:‏ فيها ولدت بنت لها رأسان ورقبتان ووجهان على بدن واحد ببغداد بباب الأزج‏.‏

وفيها توفي البيهقي الإمام العلم أبو بكر أحمد بن الحسين بن علي الخسروجردي الشافعي الحافظ صاحب التصانيف توفي عاشر جمادى الأول بنيسابور ونقل تابوته إلى بيهق وعاش أربعًا وسبعين سنة لزم الحاكم مدة وأكثر عن أبي الحسن العلوي وهو أكبر شيوخه وسمع ببغداد من هلال الحفّار وبمكة والكوفة وبلغت تصانيفه ألف جزء ونفع الله بها المسلمين شرقًا وغربًا لإمامة الرجل ودينه وفضله وإتقانه فالله يرحمه‏.‏

وعبد الرزاق بن عمر بن سمه أبو الطيب الأصبهاني التاجر روى عن ابن المقرئ‏.‏

وأبو الحسن بن سيده علي بن إسماعيل المرسي العلامة صاحب المحكم في اللغة وكان أعمى بن أعمى رأسًا في العربية حجّة في نقلها‏.‏

قال أبو عمر الطلمنكي‏:‏ أتوني بمرسية ليسمعوا مني غريب المصنف فقلت انظروا من يقرأ لكم فأتوني برجل أعمى يعرف بابن سيده فقرأه فعجبت من حفظه‏.‏

والعبّادي القاضي أبو عاصم محمد بن أحمد بن محمد الهروي شيخ الشافعية وصاحب التصانيف تفقه على القاضي أبو منصور الأزدي وبنيسابور علي أبي عمر البسطامي وكان إمامًا دقيق النظر واسع العلم له ‏ «‏المبسوط‏» ‏ و ‏ «‏أدب القاضي‏» ‏ و ‏ «‏الهادي‏» ‏ وتوفي في شوال عن ثلاث وثمانين سنة‏.‏

وأبو يعلى بن الفرّاء شيخ الحنابلة القاضي الحبر محمد بن الحسين بن محمد بن خلف البغدادي صاحب التصانيف وفقيه العصر كان إمامًا لا يدرك الحربي والمخلّص وطبقتهما وأملى عدَّة مجالس وولي قضاء الحريم وتوفي في تاسع عشر رمضان تفقّه على أبي عبد الله بن حامد وغيره وجميع الطائفة معترفون بفضله ومغترفون من بحره‏.‏

سنة تسع وخمسين وأربعمائة في ذي القعدة فرغت المدرسة النظامية التي أنشأها الوزير نظام الملك ببغداد وقرّر لتدريسها الشيخ أبا إسحاق واجتمع الناس فلم يحضر لأنه لقيه صبيّ فقال‏:‏ كيف تدرّس في مكان مغضوب فوسوسه فاختفى فلما آيسوا من حضوره درس ابن الصبّاغ مصنف ‏ «‏الشامل‏» ‏ فلما وصل الخبر إلى الوزير أقام القيامة على أبي سعيد فلم يزل يرفق بأبي إسحاق حتى درّس بها وعمد العميد إلى قبر أبي حنيفة فبنى عليه قبة عظيمة أنفق عليها الأموال‏.‏

وفيها توفي ابن طوق أبو نصر أحمد بن عبد الباقي بن الحسن الموصلي الراوي عن نصر المرجي صاحب أبي يعلى توفي بالموصل في رمضان وله سبع وسبعون سنة‏.‏

وابو بكر أحمد بن منصور بن خلف المغربي ثم النيسابوري روى عن أبي الفضل بن خزيمة وأبو القاسم الحنّائي صاحب الأجزاء الحنائيات الحسين بن محمد بن إبراهيم الدمشقي المعدّل الصالح وله ثمانون سنة‏.‏

روى عن عبد الوهاب الكلابي والحسن بن محمد بن درستويه وطائفة‏.‏

وابو مسلم الأصبهاني الأديب المفسر المعتزلي محمد بن علي بن محمد ابن مهر بزد آخر أصحاب ابن المقرئ موتًا له تفسير في عشرين مجلدًا توفي في جمادى الآخرة وله ثلاث وتسعون سنة‏.‏

سنة ستين وأربعمائة فيها وقبلها كان الغلاء العظيم بمصر‏.‏

وفيها كانت الزلزلة التي هلك فيها بالرملة وحدها على ما ورّخ ابن الأثير خمسة وعشرون الفًا وقال‏:‏ انشقت صخرة بيت المقدس وعادت بأذن الله وأبعد البحر عن ساحله مسيرة يوم وردّ‏.‏

وفيها توفي الباطرقاني أبو بكر احمد بن الفضل الأصبهاني المقرئ الأستاذ توفي في صفر عن ثمان وثمانين سنة وله مصنفات في القراءات وكان صاحب حديث وحفظ روى عن أبي عبد

وابن القطّان أبو عمر أحمد بن محمد بن عيسى القرطبي المالكي رئيس المفتين بالأندلس وله سبعون سنة‏.‏

روى عن يونس بن عبد الله القاضي وجماعة‏.‏

وخديجة بنت محمد بن علي الشَّاهجانيَّة الواعظة ببغداد كتبت بخطها عن ابن سمعون وتوفيت في المحرم عن أربع وثمانين سنة‏.‏

وعائشة بنت الحسن الوركانية الأصبهانيَّة‏.‏

روت عن أبي عبد الله بن مندة‏.‏

وعبد الدائم بن الحسن الهلالي الحوراني ثم الدمشقي آخر أصحاب عبد الوهاب الكلابي عن ثمانين سنة‏.‏

سنة إحدى وستين وأربعمائة في نصف شعبان احترق جامع دمشق كله من حرب وقع بين الدولة فضربوا بالنار دارًا مجاورةً للجامع فقضي الأمر واشتد الخطب وأتى الحريق على سائره ودثرت محاسنه وانقضت مدة ملاحته‏.‏

وفيها توفي الفوراني أبو القاسم عبد الرحمن بن محمد بن فوران المروزي شيخ الشافعية وتلميذ القفّال وذو التصانيف الكثيرة وعنه أخذ أبو سعد المتولّي صاحب التتمة وكان

وعبد الرحيم بن أحمد البخاري الحافظ أبو زكريا ذو الرحلة الواسعة سمع ببخارى من الحليمي وبخراسان من أبي يعلى المهلَّبي وبدمشق من تمام وبمصر من عبد الغني بن سعيد وببغداد من أبي عمر بن مهدي وعاش تسعًا وسبعين سنة‏.‏

وأبو الحسين محمد بن مكي بن عثمان الأزدي المصري روى بمصر ودمشق عن أبي الحسن الحلبي ومحمد بن أحمد الأخميمي وطبقتهما توفي في جمادى الأولى بمصر وله ست وسبعون سنة وثّقه الكتّاني وغيره‏.‏

ومقرئ مصر أبو الحسين نصر بن عبد العزيز الفارسي الشيرازي شيخ ابن الفحام قرأ القراءات على السوسنجردي وابن الحمّامي وجماعة‏.‏

وروي الحديث‏.‏

سنة اثنتين وستين وأربعمائة فيها أقبلت جيوش الروم فنزلوا على منبج واستباحواها وأسرعوا الكرّة لفرط القحط أبيع فيهم رطل الخبز بدينار‏.‏

وفيها أقيمت الخطبة العباسيّة بالحجاز وقطعت خطبة المصريين لآشتغالهم بما هم من القحط والوباء الذي لم يسمع في الدهور بمثله وكاد الخراب يستولي على وادي مصر حتى إن صاحب ‏ «‏مرآة الزمان‏» ‏ نقل شيئًا الله أعلم بصحّته أن امرأة خرجت وبيدها مدّ جوهر فقالت من يأخذه بمدّ برّ فلم يلتفت إليها أحد فألقته في الطريق وقالت هذا ما نفعني وقت الحاجة فلا أريده فلم يلتفت أحد إليه‏.‏

ولما جاءت البشارة بإقامة الدعوة بمكة أرسل السلطان ألب أرسلان إلى صاحبها محمد بن أبي هاشم ثلاثين ألف دينار وخلعًا‏.‏

وفيها توفي القاضي حسين بن محمد بن أحمد أبو علي المروزي المرورذيّ شيخ الشافعية في زمانه وأحد أصحاب الوجوه تفقه على أبي بكر القفّال وروى عن أبي نعيم الاسفراييني توفي في المحرم‏.‏

وأبو غالب بن بشران الواسطي صاحب اللغة محمد بن أحمد بن سهل المعدَّل الحنفي ويعرف بابن الخالة وله اثنتان وثمانون سنة وله يكن بالعراق أعلم منه باللغة روى عن أحمد بن عبيد بن بيري وطبقته‏.‏

وأبو عبد الله محمد بن عتّاب الجذامي مولاهم المالكي مفتي قرطبة وعالمها ومحدّثها وروعها توفي في صفر ومشى في جنازته المعتمد بن عبّاد وله تسع وسبعون سنة روى عن أبي المطرّف القنازعي وخلق‏.‏

فيها أقام صاحب حلب محمود بن صالح الكلابي الخطبة العباسية وقال للحلبيّين‏:‏ هذه دولة عظيمة نخافها وهم يستحلّون دماءكم للتشيُّع فأجابوا‏.‏

ولبس الخطيب السواد وأخذت رعاع الرافضة حصر الجامع وقالوا‏:‏ هذه حصر الإمام علي فليأت أبو بكر بحصره‏.‏

وجاءت محمودًا الخلع من طراد الزينبي ثم قليل جاء السلطان ألب أرسلان وحاصر محمودًا فخرجت أمه بتقادم وتحف فترحّل عنهم‏.‏

وفيها كانت الملحمة الكبرى‏.‏

قال ابن الأثير‏:‏ خرج أرمانوس في مائتي ألف من الفرنج والروم والروس والكرج فوصل إلى منازجرد فبلغ السلطان كثرتهم وهو نجوى وما عنده سوى خمسة عشر ألف فارس فصمّم على الملتقى وقال إن استشهدت فابني ملكشاه ولي عهدي فلما التقى الجمعان أرسل يطلب المهادنة فقال طاغية الروم‏:‏ لا هدنة إلا بالريّ فاحتدّ ألب أرسلان وجرى المصافّ يوم الجمعة والخطباء على المنابر ونزل السلطان وعفَّر وجهه في التراب وبكي وتضرّع ثم ركب وحمل فصار المسلمون في وسط القوم وصدقوا اللقاء وقتلوا الروم كيف شاءوا ونزل النصر وانهزمت الروم وامتلأت الأرض بالتقتلى وأسر أرمانوس فأحضر إلى السلطان فضربه ثلاثة مقارع بيده وقال‏:‏ ألم أرسل إليك في الهدنة فأبيت فقال‏:‏ دعني من التوبيخ وافعل ما تريد قال‏:‏ ما كنت تفعل لو أسرتني‏.‏

قال‏:‏ فما كنت تظن أن أفعل

قال‏:‏ ما عزمت على غير هذه ثم فدى نفسه بألف ألف وخمسمائة ألف دينار وبكل أسير في مملكته فخلع عليه وأطلق له عدّة من البطارقة وهادنه خمسين سنة وشيَّعه فرسخًا وأعطاه عشرة آلاف دينار برسم الطريق فقال‏:‏ أين جهة الخليفة فعرّفوه‏.‏

فكشف رأسه وأومأ إلى الجهة بالخدمة وأما المنهزمون ففقدوه وملّكوا عليهم ميخائيل فلما وصل هذا إلى أطراف بلاده ترهّب وتزهَّد وجمع ما أمكنه فكان مائتين وتسعين ألف دينار فأرسله وحلف أنه لا يقدر على غيره ثم إنه استولى على بلاد الأرمن‏.‏

قال‏:‏ وفيها سار أتسز بن أوق الخوارزمي أحد أمراء الملك ألب أرسلان فدخل الشام وافتتح الرَّملة أخذها من المصريين ثم حاصر بيت المقدس فأخذه منهم ثم حاصر دمشق وعاث عسكره وأخربوا أعمال دمشق‏.‏

وفيها توفي أبو حامد الأزهري أحمد بن الحسن بن محمد بن الحسن ابن الأزهر النيسابوري الشُّرطي الثقة‏.‏

روى عن أبي محمد المخلدي وجماعة ومات في رجب عن تسع وثمانين سنة وآخر أصحابه وجيه‏.‏

وأبو بكر الخطيب أحمد بن علي بن ثابت بن أحمد بن مهدي البغدادي الحافظ أحد الأئمة الأعلام وصاحب التواليف المنتشرة في الإسلام‏.‏

قال ابن ماكولا‏:‏ لم يكن للبغداديين بعد الدارقطني مثل الخطيب‏.‏

قلت‏:‏ روى عن أبي عمر بن مهدي وابن الصَّلت الأهوازي وطبقتهما ورحل إلى البصرة ونيسابور وأصبهان ودمشق والكوفة والريّ توفي ببغداد في سابع ذي الحجة‏.‏

وابن زيدون شاعر الأندلس أبو الوليد أحمد بن عبد الله بن أحمد ابن غالب بن زيدون المخزومي القرطبي توفي في رجب بإشبيليّة وكان عزيزًا على المعتمد بن عبّاد كأنه وزيرٌ له‏.‏

وأبو علي حسان بن سعيد بن سعيد المنيعي ورئيس مرو الروذ الذي عمّ خراسان ببرّه وأفضاله وأنشأ الجامع المنعيعي وكان يكسو في العام نحو ألف نفس وكان أعظم من وزير رحمه الله‏.‏

روى عن أبي طاهر بن محمش وجماعة‏.‏

وأبو عمر المليحي عبد الواحد بن أحمد بن أبي القاسم الهروي المحدّث رواي الصحيح عن النعيمي في جمادى الآخرة وله ست وتسعون سنة سمع بنيسابور من المخلدي وأبي الحسين الخفاف وجماعة وكان ثقة صالحًا أكثر عنه محي السنّة‏.‏

وكريمة بنت أحمد بن محمد بن حاتم أم الكرام المروزيّة المجاورة بكة روت الصحيح عن الكشميهني وروت عن زاهر السرخسي وكانت تضبط كتابها وتقابل نسخها ولها فهم ونباهة وما تزوّجت قط وقيل إنها بلغت المائة وسمع منها خلق‏.‏

وأبو الغنائم بن الدجاجي محمد بن علي البغدادي‏.‏

روي‏.‏

عن علي بن عمر الحربي وابن معروف وجماعة‏.‏

توفي في شعبان وله ثلاث وثمانون سنة‏.‏

وأبو علي محمد بن وشاح الزينبي روى عن أبي حفص بن شاهين وجماعة‏.‏

قال الخطيب‏:‏ كان معتزليًا‏.‏

قلت‏:‏ توفي في رجب‏.‏

وابو عمر بن عبد البر يوسف بن عبد الله بن محمد بن عبد البر بن عاصم النَّمري الحافظ القرطبي أحد الأعلام وصاحب التصانيف توفي في سلخ ربيع الآخر وله خمس وتسعون سنة وخمسة أيام روى عن سعيد بن نصر وعبد الله بن أسد وابن ضيفون وطبقتهم وأجاز له من مصر أبو الفتح بن سيبخت الذي يروي عن أبي القاسم البغوي وليس لأهل المغرب أحفظ منه مع الثقة والدين والنزاهة والتبحر في الفقه والعربية والأخبار‏.‏

سنة أربع وستين وأربعمائة فيها توفي أبو الحسن جابر بن ياسين البغدادي الحنَّائي العطار روى عن أبي حفص الكتَّاني والمخلّص‏.‏

والمعتضد بالله أبو عمرو عبّاد بن القاضي محمد بن إسماعيل بن عبّاد اللَّخمي صاحب إشبيليّة ولي بعد أبيه وكان شهمًا مهيبًا صارمًا داهية مقدامًا جرى على سنن أبيه مدة لم يلقب بأمير المؤمنين وقتل جماعة صبرًا وصادر آخرين ودانت له الملوك‏.‏

وابن حيدٍ أبو منصور بكر بن محمد بن علي بن محمد بن حيدٍ النيسابوري التاجر ويلقب بالشيخ المؤتمن‏.‏

روى عن أبي الحسين الخفاف وجماعة وكان ثقة حدَّث بخراسان والعراق وتوفي في صفر‏.‏

سنة خمس وستين وأربعمائة فيها قتل ألب أرسلان وتسلطن ابنه ملكشاه فجاء قاروت بك بجيشه من كرمان ليستولي على ممالك ألب أرسلان أخيه فالتقاه ابن أخيه ملكشاه بناحية همذان فانهزم جيش قاروت بك وأسر هو فخنقه ابن أخيه ملكشاه‏.‏

وفيها افترق جيش مصر واقتتلوا عند كوم الرّيش وكانت ملحمة مشهورة وقتل نحو الأربعين ألفًا ثم التقوا مرَّة ثانية وكثر القتل في العبيد وانتصر الأتراك وضعف المستنصر وأنفق خزائنه في رضاهم وغلبت العبيد على الصعيد ثم جرت لهم وقعات وعاد الغلاء المفرط

والوباء ونهبت الجند دور العامة‏.‏

قال ابن الأثير‏:‏ اشتد الغلاء والوباء حتى إنَّ أهل البيت كانوا يموتون في ليلة وحتى حكى أنَّ امرأة أكلت رغيفًا بألف دينار فاستبعد ذلك فقيل إنها باعت عروضًا لها ألف دينار بثلاثمائة دينار واشترت بها حملة قمح وحمله الحمّال على ظهره فنهبت الحملة فنهبت المرأة مع الناس فحصل لها رغيف واحد‏.‏

وفيها توفي السلطان الكبير عضد الدولة أبو شجاع محمد ألب أرسلان ابن الملك جغرايبك وهو داود بن ميكائيل بن سلجوق بن نفاق بن سلجوق - ونفاق بالتركي‏:‏ قوس حديد - ونفاق أول من دخل في دين الإسلام وألب أرسلان أوَّل من قيل له السلطان على منابر بغداد وكان في أواخر دولته من أعدل الناس ومن أحسنهم سيرة وأرغبهم في الجهاد وفي نصر الإسلام لم عبر بهم جيحون في صفر ومعه نحو مئتي ألف فارس وقصد تكين بن طمغاخ فأتى بمتولّي قلعة اسمه يوسف الخوارزمي فأمر بأن يشبح بأربعة أوتاد فقال‏:‏ يا مخنّث مثلي يقتل هكذا فغضب السلطان فأخذ القوس والنشّاب وقال‏:‏ خلّوه ورماه فأخطأه - وكان قلّ أن يخطئ - فشدّ يوسف عليه فنزل السلطان عن السرير فعثر فبرك عليه يوسف وضربه بسكين معه في خاصرته فشدّ مملوك على يوسف قتله ثم مات السلطان من ذلك الجرح عن أربعين سنة وشهرين وكان أهل سمرقند قد خافوه وابتهلوا إلى الله وقرأوا الختم ليكفيهم أمر

وابن المأمون أبو الغنائم عبد الصمد بن علي بن محمد بن محمد الهاشمي العباسي البغدادي في شوال وله تسع وثمانون سنة‏.‏

سمع جدّه أبا الفضل بن المأمون والدارقطني وجماعة‏.‏

قال أبو سعد بن السمعاني‏:‏ كان ثقة نبيلًا مهيبًا تعلوه سكينة ووقار رحمه الله‏.‏

وأبو القاسم القشيري عبد الكريم بن هوازن النيسابوري الصوفي الزاهد شيخ خراسان وأستاذ الجماعة ومصنّف ‏ «‏الرسالة‏» ‏ توفي في ربيع الآخر وله تسعون سنة روى عن أبي الحسين الخفّاف وأبي نعيم الإسفراييني وطائفة‏.‏

قال أبو سعد السمعاني‏:‏ لم ير أبو القاسم مثل نفسه في كماله وبراعته جمع بين الشريعة والحقيقة‏.‏

وصرَّدرَّ الشاعر صاحب الديوان أبو منصور علي بن الحسن بن علي ابن الفضل البغدادي الكاتب المنشئ وقد روى عن أبي الحسين بن بشران وجماعة‏.‏

وأبو جعفر بن المسلمة محمد بن أحمد بن محمد بن عمر بن الحسن السلمي البغدادي ثقة نبيل عالي الإسناد كثير السّماع متين الديانة توفي جمادى الأولى عن إحدى وتسعين سنة وهو آخر من روى عن أبي الفضل الزُّهري وأبي محمد بن معروف‏.‏

وابن الغريق الخطيب أبو الحسين محمد بن علي بن محمد بن عبيد الله ابن عبد الصمد بن محمد بن الخليفة المهتدي بالله محمد بن الواثق العباسي سيّد بني العباس في زمانه وشيخهم مات في أول ذي الحجة وله خمس وتسعون سنة وهوآخر من حدَّث عن ابن شاهين والدارقطني وكان ثقةً نبيلًا صالحًا متبتلًا كان يقال له راهب بني هاشم لدينه وعبادته وسرده الصوم‏.‏

وهنّاد بن إبراهيم أبو المظفر النسفي صاحب مناكير وعجائب روى عن القاضي أبي عمر الهاشمي وغجار وطبقتهما‏.‏

وأبو القاسم الهذلي يوسف بن علي بن جبارة المغربي المقرئ المتكلم النحوي صاحب كتاب ‏ «‏الكامل في القراءات‏» ‏ وكان كثير الترحال حتى وصل إلى بلاد التُّرك في طلب القراءات المشهورة والشاذة‏.‏

سنة ست وستين وأربعمائة فيها كان الغرق الكثير ببغداد فهلك خلق تحت الردم وأقيمت الجمعة في الطيّار على ظهر الماء وكان الموج كالجبال وبعض المحال غرقت بالكليّة وبقيت كأن لم تكن وقيل إنّ ارتفاع الماء بلغ ثلاثين ذراعًا‏.‏

وفيها توفي أبو سهل الحفصي محمد بن أحمد بن عبيد الله المروزيّ راوي الصحيح عن وأبو محمد الكتَّاني عبد العزيز بن أحمد التميمي الدمشقي الصوفي الحافظ‏.‏

روى عن تمّام الرازي وطبقته ورحل سنة سبع عشرة وأربعمائة إلى العراق والجزيرة وكان يفهم ويذاكر‏.‏

قال ابن ماكولا‏:‏ مكثر متقن‏.‏

قلت‏:‏ توفي في جمادى الآخرة‏.‏

وأبو بكر العطار محمد بن إبراهيم بن علي الحافظ الأصبهاني مستملي الحافظ أبي نعيم‏.‏

روى عن ابن مردويه والقاضي أبي عمر الهاشمي وطبقتهما قال الدقاق‏:‏ كان من الحفّاظ يملي من حفظه توفي في صفر‏.‏

وابن حيُّوس الفقيه أبو المكارم محمد بن سلطان الغنوي الدمشقي الفرضي‏.‏

روى عن خاله أبي نصر بن الجندي وعبد الرحمن بن أبي نصر توفي في ربيع الآخر‏.‏

ويعقوب بن أحمد أبو بكر الصيرفي النيسابوري العدل‏.‏

روى عن أبي محمد المخلدي والخفاف توفي في ربيع الأول‏.‏

سنة سبع وستين وأربعمائة قال ابن الأثير‏:‏ قد مرّ في سنة خمسٍ تغلّب الأتراك وبني حمدان على مصر وعجز المستنصر عنهم وما صار إليه من الشدّة والفقر وقتل ابن حمدان فراسل المستنصر بدرًا الجمالي وهو بساحل الشام فاستخدم جيشًا وسار في هذه السنة من عكّا في البحر زمن الشتاء وخاطر لأنه أراد أن يبغت مصر وكان هذا الأمر بينه وبين المستنصر سرًا فسلم ودخل مصر فولاه المستنصر الوزارة ولقَّبه أمير الجيوش فبعث طوائف من أصحابه إلى قوّاد مصر الكبار فبعث إلى كل أميرٍ طائفة ليأتوه برأسه ففعلوا‏.‏

وأصبح وقد فرغ من أمر الديار المصرية ونقل جميع حواصلهم إلى دار الخلافة فعاد إليه جميع ما كان أخذ منه إلا القليل ثم سار إلى دمياط وقد عصى بها طائفة فقتلهم ثم أخذ الاسكندرية عنوةً وقتل جماعة ثم سار إلى الصعيد فهذّبه وقتل به اثني عشر ألفًا وأخذ النساء والمتاع فتجمّع لحربه عشرون ألف فارس وأربعون ألف راجل وعسكروا‏.‏

فبيّتهم نصف الليل فانهزموا وقتل منهم خلائق ثم عمل بعد ذلك معهم مصافًّا فهزمهم‏.‏

ثم أخذ يعمرِّ البلاد فأطلق للفلاحين الكلف ثم عث الهدايا إلى صاحب مكّة فأعاد خطبة المستنصر بعد أن كان خطب للقائم بأمر الله أربعة أعوام‏.‏

وفيها عمل السلطان ملكشاه الرّصد وأنفق عليه أموالًا عظيمة‏.‏

وفيها توفي أبو عمر بن الحذَّاء محدِّث الأندلس أحمد بن محمد بن يحيى القرطبي مولى بني أميّة حضَّه أبوه على الطَّلب في صغره وكتب عن عبد الله بن أسد وعبد الوارث بن سفيان وسعيد بن نصر والكبار في سنة ثلاث وتسعين وثلاثمائة وانتهى إليه علوّ الإسناد بقطره توفي في ربيع الآخر عن سبع وثمانين سنة‏.‏

والقائم بأمر الله أبو جعفر عبد الله بن القادر بالله أحمد بن إسحاق بن المقتدر العباسي توفي في شعبان وله ست وسبعون سنة وبقي في الخلافة أربعًا وأربعين سنة وتسعة أشهر وأمُّه أرمنيّ ة كان أبيض مليح الوجه مشربًا حمرة ورعًا ديِّنًا كثير الصدقة له وفضل من خير الخلائق ولا سيَّما بعد عوده إلى الخلافة في نوبة البساسيري فإنه صار يكثر الصيام والتَّهجُّد غسَّله الشريف أبو جعفر بن أبي موسى شيخ الحنابلة وبويع حفيده المقتدي بأمر الله عبد الله بن محمد بن القائم‏.‏

وأبو الحسن الدَّاوودي جمال الإسلام عبد الرحمن بن محمد بن المظفَّر البوشنجي شيخ خراسان علمًا وفضلًا وجلالة وسندًا روى الكثير عن أبي محمد بن حمويه وهو آخر من حدَّث عنه وتفقه على القفّال المروزيّ وأبي الطيّب الصُّعلوكي وأبي حامد الإسفراييني توفي في شوال وله أربع وتسعون سنة‏.‏

وأبو الحسن الباخرزي الرئيس الأديب علي بن الحسن بن أبي الطيّب مؤلف كتاب دمية

وأبو الحسن بن صصري علي بن الحسن بن أحمد بن محمد التَّغلبي البلدي ثم الدمشقي المعدَّل‏.‏

روى عن تمَّام الرازي وجماعة‏.‏

توفي في المحرم‏.‏

وأبو بكر الخيّاط مقرئ العراق محمد بن علي بن محمد بن موسى الحنبلي الرجل الصالح سمع من إسماعيل بن الحسن الصَّرصري وأبي الحسن المجبِّر وقرأ على أبي أحمد الفرضي وأبي الحسن السُّوسنجردي وجماعة توفي في جمادى الأولى‏.‏

ومحمود بن نصر بن صالح بن مرداس الأمير عزّ الدولة الكلابي صاحب حلب ملكها عشرة أعوام وكان شجاعًا فارسًا جوادًا ممدَّحًا يداري المصريين والعباسيين لتوسط داره بينهما وولي بعده ابنه نصر فقتله بعض الأتراك بعد سنة‏.‏

سنة ثمان وستين وأربعمائة فيها حاصر أتسز الخوارزمي دمشق واشتدّ بها الغلاء وعدمت الأقوات ثم تسلَّم البلد بالأمان وعوَّض انتصار المصمودي ببانياس ويافا وأقيمت الخطبة العباسية وأبطل شعار الشِّيعة من الأذان وغيره واستولى تسز على أكثر الشام وعظم ملكه‏.‏

وفيها توفي أبو علي غلام الهرَّاس مقرئ واسط الحسن بن القاسم الواسطي ويعرف أيضًا بإمام الحرمين كان أحد من عني بالقراءات ورحل فيها إلى بلاد وصنّف فيها‏.‏

قرأ على أبي الحسن السوسنجردي والحمامي وطبقتهما ورحل القرَّاء إليه من الآفاق وفيه لينٌ توفي في جمادي الأولى عن أربع وتسعين سنة‏.‏

وعبد الجبار بن عبد الله بن إبراهيم بن برزة أبو الفتح الرّازي الواعظ الجوهري التاجر روى عن علي بن محمد القصّار وطائفة وعاش تسعين سنة وآخر من حدَّث عنه إسماعيل الحمّامي‏.‏

وأبو نصر التاجر عبد الرحمن بن علي النيسابوري المزكّي روى عن يحيى بن إسماعيل الحربي النيسابوري وجماعة‏.‏

وأبو الحسن الواحدي المفسّر علي بن أحمد النيسابوري تلميذ أبي إسحاق الثَّعلبي وأحد من برع في العلم‏.‏

روى في كتبه عن ابن محمش وأبي بكر الحيري وطائفة وكان رأسًا في اللغة و العربية توفي في جمادى الآخرة وكان من أنباء السبعين‏.‏

وابن عليّك أبو القاسم علي بن عبد الرحمن بن الحسن النيسابوري روى عن أبي نعيم الإسفراييني وجماعة‏.‏

وقال ابن نقطة حدَّث عن أبي الحسين الخفّاف مات في رجب بتفليس‏.‏

وأبو بكر الصفّار محمد بن القاسم بن حبيب بن عبدوس النيسابوري الشافعي أحد الكبار المفتيين تفقّه على أبي محمد الجويني وجلس بعده في حلقته وروى عن أبي نعيم الإسفراييني وطائفة توفي في ربيع الآخر‏.‏

وأبو القاسم المهرواني يوسف بن محمد الهمذاني الصوفي العبد الصالح الذي خرّج له الخطيب خمسة أجزاء‏.‏

روى عن أبي أحمد الفرضي وأبي عمر بن مهدي ومات في ذي الحجة‏.‏

ويوسف بن محمد بن يوسف أبو القاسم الخطيب محدّث همذان وزاهدها روى عن أبي بكر بن لال وأبي أحمد الفرضي وأبي عمر بن مهدي وطبقتهم‏.‏

وجمع ورحل وعاش سبعًا وثمانين سنة‏.‏

سنة تسع وستين وأربعمائة فيها سار أتسز صاحب الشام فقصد مصر وحاصرها ولم يبق إلا أن يملكها فاجتمع الخلق وتضرّعوا إلى الله مما هم فيه فترحَّل عنهم شبه المنهزم من غير سبب وأتى القدس فعصوا عليه فقاتلهم‏.‏

ثم دخل البلد عنوةّ وعمل كل قبيح وذبح القاضي والشهود وقتل بها نحوًا من ثلاثة آلاف نفس‏.‏

وفيها كانت فتنة أبي نصر بن القشيري ببغداد قدم فوعظ بالنظاميّة وحاب في الوعظ

الاعتقاد ونصر الأشاعرة وحطَّ على الحنابلة فهاجت أحداث السُّنّة وقصدوا النظاميّة وحميت الفتنة وقتل بها نحوًا من ثلاثة آلاف نفس‏.‏

وفيها كانت فتنة أبي نصر بن القشيري ببغداد قدم فوعظ بالنظامية وحاب في الوعظ الاعتقاد ونصر الأشاعرة وحطَّ على الحنابلة فهاجت أحداث السُّنّة وقصدوا النظاميّة وحميت الفتنة وقتل جماعة نعوذ بالله من الفتن‏.‏

وفيها توفي أبو الحسن أحمد بن عبد الواحد بن أبي الحديد السُّلمي أحد رؤساء دمشق وعدولها روى عن جدّه أبي بكر محمد بن أحمد بن عثمان وجماعة‏.‏

وسمع بمكة من ابن جهضم توفي في ربيع الأول في عشر التسعين‏.‏

وحاتم بن محمد بن الطرابلسي أبو القاسم التميمي القرطبي المحدِّث المتقن مسند الأندلس في ذي القعدة وله إحدى وتسعون سنة‏.‏

روى عن عمر بن نابل وأبي المطرَّف بن فطيس وطبقتهما‏.‏

ورحل فأكثر عن أبي الحسن القابسي وسمع بمكة من ابن فراس العبقسي و كان فقيهًا مفتيًا قيل إنه دعي إلى قضاء قرطبة فأبى‏.‏

وحيَّان بن خلف بن حسين بن حيّان أبو مروان القرطبي الأديب مؤرِّخ الأندلس ومسندها توفي في ربيع الأول وله اثنتان وتسعون سنة‏.‏

سمع من عمر بن نابل وغيره وله كتاب ‏ «‏المتين‏» ‏ في تاريخ الأندلس ستّون مجلدًا وكتاب ‏ «‏المقتبس‏» ‏ في عشر مجلدات وقد رئي في النوم فسئل عن التاريخ الذي عمله فقال‏:‏ لقد ندمت عليه إلا أنَّ الله تعالى أقالني وغفر لي بلطفه‏.‏

وحيدرة بن علي الأنطاكي أبو المنجَّا المعبِّر حدّث بدمشق عن عبد الرحمن بن أبي نصر وجماعة‏.‏

قال ابن الأكفاني‏:‏ كان يذكر أنه يحفظ في علم التعبير عشرة آلاف ورقة وزيادة‏.‏

وأبو الحسن طاهر بن أحمد بن بابشاذ المصري الجوهري النحوي صاحب التصانيف دخل بغداد تاجرًا في الجوهر وأخذ عن علمائها وخدم بمصر في ديوان الإنشاء ثم تزهّد بآخرة ثم سقط من السطح فمات‏.‏

وكرَّكان الزاهد القدوة أبو القاسم عبد الله بن علي الطوسي شيخ الصوفية وصاحب الدويرة والأصحاب روى عن حمزة المهلَّبي وجماعة ومات في ربيع الأول‏.‏

وأبو محمد الصَّريقيني عبد الله بن محمد بن عبد الله بن هزارمرد المحدّث خطيب صريفين توفي في جمادى الآخرة عن خمس وثمانين سنة روى عن أبي القاسم بن حبابة وأبي حفص الكتّابي وطائفة وكان ثقة‏.‏


سنة سبعين وأربعمائة

سنة سبعين وأربعمائة
وفيها كانت فتنة هائلة ببغداد بسبب الاعتقاد ووقع النهب في البلد واشتدّ الخطب وركب العسكر وقتلوا جماعة حتى فتر الأمر‏.‏

وفيها توفي أبو صالح المؤذِّن أحمد بن عبد الملك بن علي النيسابوري الحافظ محدّث خراسان في زمانه روى عن أبي نعيم الإسفراييني وأبي الحسن العلوي والحاكم وخلق‏.‏

ورحل إلى أصبهان وبغداد ودمشق في حدود الثلاثين وأربعمائة وله ألف حديث عن ألف شيخ وثّقه الخطيب وغيره ومات في رمضان عن اثنتين وثمانين سنة وله تصانيف ومسوَّدات‏.‏

وابو الحسين بن النَّقور أحمد بن محمد بن أحمد البغدادي البزاز المحدّ‏!‏ ث الصدوق‏.‏

روى عن علي الحربي وأبي القاسم بن حبابة وطائفة وكان يأخذ على نسخة طالوت دينارًا أفتاه بذلك الشيخ أبو إسحاق لأن الطلبة كانوا يفوّتونه الكسب لعياله مات في رجب عن تسعين سنة‏.‏

وابو نصر بن طلاب الخطيب الحسين بن أحمد بن محمد القرشي مولاهم الدمشقي خطيب دمشق روى عن ابن جميع ‏ «‏معجمه‏» ‏ وعن أبي بكر بن أبي الحديد وكان صاحب مالٍ وأملاك وفيه عدالة وديانة توفي في صفر وله إحدى وتسعون سنة‏.‏

وعبد الله بن الخلال أبو القاسم بن الحافظ أبي محمد الحسن بن محمد البغدادي سمَّعه أبوه من أبي حفص الكتَّاني والمخلّص ومات في صفر عن خمس وثمانين سنة‏.‏

قال الخطيب‏:‏ كان وأبو جعفر بن أبي موسى الهاشيم شيخ الحنابلة عبد الخالق بن عيسى ابن أحمد وكان ورعًا زاهدًا علاَّمة كثير الفنون رأسًا في الفقه شديدًا على المبتدعة نافذ الكلمة‏.‏

روي عن أبي القاسم بن بشران وقد أخذ في فتنة ابن القشيري وحبس أيامًا ومات في صفر عن تسع وخمسين سنة‏.‏

وأبو القاسم عبد الرحمن بن مندة الأصبهاني الحافظ صاحب التصانيف ولد الحافظ الكبير الجوّال أبي عبد الله محمد بن إسحاق بن محمد العبدي كان ذا سمتٍ ووقار وله أصحاب وأتباع وفيه تستُّن مفرط أوقع بعض العلماء في الكلام في معتقده وتوهّموا فيه التجسيم وهو برئ منه فيما علمت ولكن لو قصّر من شأنه لكان أولى به أجاز له زاهر بن أحمد السرخسي وروى الكثير عن أبيه وأبي جعفر الأبهري وطبقتهما وسمع بنيسابور من أصحاب الأصمّ وبمكة من ابن جهضم وبهمذان والدينور وشيراز وبغداد وعاش تسعًا وثمانين سنة‏.‏

سنة إحدى وسبعين وأربعمائة فيها دخل تاج الدولة تتش أخو السلطان ملكشاه إلى الشام من جهة أخيه وأخذ حلب ودمشق وكان عسكره التركمان وكان أقسيس - ويقال أتسز وأطسز الخوارزمي - قد جاء المصريون لحربه فاستنجد بتتش عندما أخذ حلب فسار إليه وفرّ المصريون فخرج أقسيس إلى خدمة تتش فأظهر الغضب لكونه ما تلقاه إلى بعيد وقبض عليه وقتله في الحال وأحسن سيرته في الشاميين وكان الناس في جورٍ وضرّ مع أتسز نزل جنده في بيوت الناس وصادر الناس وعذبهم في الشمس‏.‏

وفيها توفي أبو علي بن البنّا الفقيه الحسن بن أحمد البغدادي الحنبلي صاحب التواليف والتخاريج روى عن هلال الحفّار وطبقته وقرأ القراءات على الحمّامي وتفقه ودرَّس وأفتى ووعظ وكان ناصرًا للسنة‏.‏

وأبو علي الوخشي الحسن بن علي بن محمد البلخي الحافظ الكبير رحل وطوّف وجمع وصنَّف وعاش ستًّا وثمانين سنة‏.‏

روى عن تمام الرازي وأبي عمر بن مهدي وطبقتهما بالشام والعراق ومصر وخراسان وكان ثقةً‏.‏

وأبو القاسم الزنجاني سعد بن علي الحافظ القدوة الزاهد نزيل الحرم جار بيت الله‏.‏

روى عن أبي عبد الله بن نظيف الفرَّاء وعبد الرحمن بن ياسر الجوبري وخلق‏.‏

سئل محمد بن طاهر المقدسي عن أفضل من رأى فقال‏:‏ سعد الزنجاني وشيخ الإسلام الأنصاري فقيل‏:‏ أيّهما أفضل فقال‏:‏ الأنصاري كان متفننا وأما الزنجاني فكان أعرف بالحديث منه وسئل إسماعيل التيمي عن سعد فقال‏:‏ إمام كبير عارف بالسنَّة‏.‏

وقال غيره‏:‏ توفي في أوّل سنة إحدى وسبعين أو في آخر سنة سبعين عن تسعين سنة‏.‏

وعبد الباقي بن محمد بن غالب أبو منصور الأزجي العطار وكيل القائم والمقتدي صدوق جليل‏.‏

روى عن المخلّص وغيره توفي في ربيع الآخر‏.‏

وعبد العزيز بن علي أبو القاسم الأنماطي ابن بنت السُّكّري‏.‏

روى عن المخلص‏.‏

قال عبد الوهاب‏:‏ الأنماطي ثقة ومات في رجب‏.‏

قلت‏:‏ آخر من روى عنه ابن الطلاية الزاهد‏.‏

وعبد القاهر بن عبد الرحمن الجرجاني أبو بكر النحوي اللعلاّمة صاحب التصانيف منها ‏ «‏المغني في شرح الإيضاح‏» ‏ ثلاثون مجلدًا وكان شافعيًّا أشعريًا‏.‏

ومنهم من يقول‏:‏ توفي سنة أربع وسبعين‏.‏

وأبو عاصم الفضيلي الفقيه واسمه الفضيل بن يحى الهروي شيخ أبي الوقت في جمادى الأولى وله ثمان وثمانون سنة‏.‏

وأبو الفضل القومساني محمد بن عثمان بن زيرك شيخ عصره بهمذان فضلًا وعلمًا وجلالةً وزهادةً وتفننًا في العلوم عن بضع وسبعين سنة‏.‏

ومحمد بن أبي عمران أبو الخير بن موسى المروزي الصفّار آخر أصحاب الكشميهني ومن به ختم سماع البخاري عاليًا ضعَّفه ابن طاهر‏.‏

سنة اثنتين وسبعين وأربعمائة فيها توفي أبو علي الحسن بن عبد الرحمن بن محمد الشافعي المكي الحنّاط المعدَّل روى عن أحمد بن فراس العبقسي وعبيد الله بن أحمد السقطي توفي في ذي القعدة‏.‏

ومحمد بن أبي مسعود عبد العزيز بن محمد أبو عبد الله الفرسي ثم الهروي راوي جزء أبي الجهم وغير ذلك عن أبي محمد الشريحي في شوال‏.‏

وأبو منصور العكبري محمد بن أحمد الأخباري النديم عن تسعين سنة صدوق‏.‏

روى عن محمد بن عبد الله الجعفي وهلال الحفّار وطائفة‏.‏

توفي في شهر رمضان‏.‏

وهيَّاج بن عبيد الزاهد القدوة أبو محمد الحطِّيني قال هبة الله الشيرازي‏:‏ أما هيّاج الزاهد الفقيه فما رأت عيناي مثله في الزهد والورع‏.‏

وقال ابن طاهر‏:‏ بلغ في زهده أنه يواصل ثلاثة أيام لكي يفطر على ماء زمزم فإذا كان اليوم الثالث من أتاه بشيء أكله وكان قد نيَّف على الثمانين وكان يعتمر في كل يوم ثلاث عمر على رجليه ويدرس عدَّة دروس لأصحابه وكان يزور النبي صلى الله عليه وسلم في كل من مكة فيمشي حافيًا ذاهبًا وراجعًا‏.‏

روى عن أبي ذرّ الهروي وطائفة‏.‏

سنة ثلاث وسبعين وأربعمائة فيها توفي أبو القاسم الفضل بن عبد الله بن المحب الواعظ النيسابوري آخر أصحاب أبي الحسين الخفّاف موتًا وروي عن العلوي وغيره‏.‏

وأبو الفتيان بن حيوس الأمير مصطفى الدولة محمد بن سلطان الغنوي الدمشقي شاعر أهل الشام له ديوان كبير‏.‏

وقد روى عن خاله أبي نصر بن الجندي توفي في شعبان بحلب عن ثمانين سنة‏.‏

سنة أربع وسبعين وأربعمائة فيها سار تتش السلجوقي غازيًا في دمشق فافتتح طرسوس‏.‏

وفيها توفي أبو الوليد الباجي سليمان بن خلف التجيبي القرطبي بالمريّة في رجب عن إحدى وسبعين سنة‏.‏

روى عن يونس بن عبد الله بن مغيث ومكّي بن أبي طالب وجاور ثلاثة

أعوام ولزم أباذرّ الهروي وكان يمضي معه إلى السراة ثم رحل إلى بغداد وإلى دمشق وروى عن عبد الرحمن بن الطبيز وطبقته بدمشق وابن غيلان وطبقته ببغداد وتفقه على أبي الطيّب الطبري وجماعة وأخذ علم الكلام بالموصل عن أبي جعفر السمناني وسمع الكثير وبرع في الحديث والفقه والأصول والنظر وردَّ إلى وطنه بعد ثلاث عشرة سنة بعلمٍ جمٍّ مع الفقر والقناعة وكان يضرب ورق الذهب للغزل ويعقد الوثائق ثم فتحت عليه الدنيا وأجزلت صلاته وولي قضاء أماكن وصنّف التصانيف الكثيرة‏.‏

قال أبو علي بن سكرة‏:‏ ما رأيت أحدًا على سمته وهيئته وتوقير مجلسه‏.‏

وأبو القاسم بن البسري علي بن أحمد البغدادي البندار‏.‏

قال أبو سعد السمعاني‏:‏ كان صالحًا ثقة فهمًا عالمًا سمع المخلّص وجماعة وأجاز له ابن بطة ونصر المرجي وكان متولضعًا حسن الأخلاق ذا هيئة ورواء توفي في سادس رمضان‏.‏

وأبو بكر محمد بن المزكّي المحدث من كبار الطلبة كتب عن خمسمائة نفس وأكثر عن أبيه وأبي عبد الرحمن السُّلمي والحاكم‏.‏

وروى عنه الخطيب مع تقدمه توفي في رجب‏.‏

سنة خمس وسبعين وأربعمائة

فيها قدم الشريف أبو القاسم البكري الواعظ من عند نظام الملك إلى بغداد فوعظ بالنظامية ونبز الحنابلة بالتجسيم فسبوه وتعرضوا له وكبس دور بني الفرّاء وأخذ كتاب القاضي أبي يعلي في ‏ «‏إبطال التأويل‏» ‏ فكان يقرأ بين يديه وهو على المنبر فيشنِّع به ويبشِّع شأنه‏.‏

وفيها توفي محدث أصبهان ومسندها عبد الوهاب بن الحافظ أبي عبد الله محمد بن إسحاق بن مندة أبو عمرو العبدي الأصبهاني الثقة المكثر سمع أباه وابن خرَّشيذ قوله وجماعة‏.‏

توفي في جمادى الآخرة‏.‏

ومحمد بن أحمد بن علي السمسار أبو بكر الأصبهاني روى عن إبراهيم بن خرَّشيذ قوله وجماعة ومات في شوال وله مائة سنة‏.‏

روى عنه خلق كثير‏.‏

والمطهر بن عبد الواحد أبو الفضل البزاني الأصبهاني توفي فيها أو في حدودها روى ع ابن المرزبان الأبهري جزء لوين وعن ابن مندة وابن خرشيذ قوله‏.‏

سنة ست وسبعين وأربعمائة فيها عزم أهل حرّان وقاضيهم ابن جلبة الحنبلي على تسليم حرّان إلى جنق أمير التركمان لكونه سنيًّا وعصوًا على مسلم بن قريش صاحب الموصل لكونه رافضيًا ولكونه مشغولًا بمحاصرة دمشق مع المصريين كانوا يحاصرون بها تاج الدولة تتش وأسرع إلى حرّان ورماها بالمجانيق وأخذها وذبح القاضي وولديه رحمهم الله‏.‏

وفيها توفي الشيخ أبو إسحاق الشِّيرازي إبراهيم بن علي بن يوسف الفيروزابادي الشافعي جمال الدين أحد الأعلام وله ثلاث وثمانون سنة‏.‏

تفقه بشيراز وقدم بغداد وله اثنتان وعشرون سنة فاستوطنها ولزم القاضي أبا الطيّب إلى أن صار معيده في حلقته وكان أنظر أهل زمانه وأفصحهم وأورعهم وأكثرهم تواضعًا وبشرًا وانتهت إليه رئاسة المذهب في الدنيا‏.‏

روى عن أبي عليّ بن شاذان والبرقاني ورحل إليه الفقهاء من الأقطار وتخرّج به أئمةٌ كبار ولم يحجّ ولا وجب عليه لأنه كان فقيرًا متعففًا قانعًا باليسير درَّس بالنظامية وله شعر حسن توفي في الحادي والعشرين من جمادى الآخرة‏.‏

وطاهر بن الحسين أبو الوفا القوّاس الحنبلي الزاهد ببغداد عن ست وثمانين سنة‏.‏

روى عن هلال الحفّار وجماعة وكان إمامًا في الفقه والورع والإبراهيمي عبد الله بن عطاء الهروي الحافظ وهو ضعيف يروي عن أبي عمر المليحي وأقرانه‏.‏

وعبد الوهاب بن أحمد بن جلبة الفقيه أبو الفتح البغدادي ثم الحراني الخزاز الحنبلي قاضي حران وصاحب القاضي أبي يعلى وروى عن أبي بكر البرقاني وجماعة قتله كما ذكرنا والبكري أبو بكر المغربي الواعظ من دعاة الأشعرية وفد على نظام الملك بخراسان فنفق عليه وكتب له سجلًا أن يجلس بجوامع بغداد فقدم وجلس ووعظ ونال من الحنابلة سبًّا وتكفيرًا ونالوا منه ولم تطل مدّته ومات في هذا العام‏.‏

وأبو طاهر محمد بن أحمد بن محمد بن أبي الصَّقر اللَّخمي الأنباري الخطيب في جمادى الآخرة وله ثمانون سنة سمع بالحجاز والشام ومصر وأكبر شيخ له عبد الرحمن بن أبي نصر التميمي‏.‏

ومقرئ الأندلس في زمانه أبو عبد الله محمد بن شريح الرعيني الإشبيلي المقرئ مصنف كتاب ‏ «‏الكافي‏» ‏ وكتاب ‏ «‏التذكير‏» ‏ وله أربع وثمانون سنة وقد حجّ وسمع من أبي ذرّ الهروي وجماعة‏.‏

سنة سبع وسبعين وأربعمائة فيها سار سليمان بن قتلمش السلجوقي صاحب قونية وأقصرى بجيوشه إلى الشام فأخذ أنطاكية وكانت بيد النصارى من مائة وعشرين سنة وكان ملكها قد سار عنها إلى بلاد الروم ورتّب بها نائبًا فأساء إلى أهلها وإلى الجند في إقامته بها فلما دخل الروم اتفق ولده ولده والنائب المذكور على تسليمها إلى صاحب قونية سليمان فكاتبوه فأسرع في البحر ثم طلع وسار إليها في جبال وعرة فأتاها بغتةً ونصب السلالم ودخلها وقتل جماعة وعفا من الرعيّة وأخذ منها أموالًا لا تحصى ثم بعث إلى نسيبه السلطان ملكشاه يبشّره بالفتح وكان صاحب الموصل مسلم يأخذ القطيعة من أنطاكية فطلب العادة من سليمان فقال إنما كان ذلك المال جزية وأنا بمحمد الله فمؤمن فنهب مسلم بلاد أنطاكية ثم تمت وقعة بين سليمان ومسلم في صفر من العام الآتي قتل فيها مسلم‏.‏

وفيها توفي إسماعيل بن مسعدة بن إسماعيل بن الإمام أبي بكر أحمد ابن إبراهيم الإسماعيلي الجرجاني أبو القاسم صدر عالم نبيل وافر الحشمة له يدٌ في النظم والنثر‏.‏

روى عن حمزة السهمي وجماعة وعاش سبعين سنة روى ‏ «‏الكامل‏» ‏ لابن عديّ‏.‏

وبيبى بنت عبد الصمد بن علي أم الفضل وأم عربي الهرثميّة الهرويّة لها جزء مشهور بها ترويه عن عبد الرحمن بن أبي شريح توفيت في هذه السنة أو في التي بعدها وقد استكملت تسعين سنة‏.‏

وأبو سعد عبد الله بن الإمام عبد الكريم بن هوازن القشيري النيسابوري أكبر الأخوة في ذي القعدة وله أربع وستون سنة‏.‏

روى عن القاضي أبي بكر الحيري وجماعة وعاشت أمه فاطمة بنت أبي علي الدقاق بعده أربعة أعوام‏.‏

وعبد الرحمن بن محمد بن عفيف البوشنجي كلام آخر أصحاب عبد الرحمن بن أبي شريح الهروي موتًا وهو من كبار شيوخ أبي الوقت‏.‏

وأبو نصر بن الصبّاغ الفقيه عبد السيِّد بن محمد بن عبد الواحد البغدادي الشافعي أحد الأئمة ومؤلف ‏ «‏الشامل‏» ‏ كان نظيرًا للشيخ أبي إسحاق ومنهم من يقدمه على أبي اسحاق في نقل المذهب وكان ثبتًا حجة ديّنا خيّرًا ولي النظامية بعد أبي إسحاق ثم كفّ بصره‏.‏

وروى عن محمد بن الحسين القطّان وأبي علي بن شاذان وكان مولده في سنة أربعمائة توفي في جمادى الأولى ببغداد ودفن في داره‏.‏

وأبو علي الفارمذي الفضل بن محمد الزاهد شيخ خراسان‏:‏ قال عبد الغافر‏:‏ هو شيخ الشيوخ في عصره المنفرد بطريقته في التذكير التي لم يسبق إليها في عبارته وتهذيبه وحسن آدابه ومليح استعارته ورقة ألفاظه‏.‏

دخل نيسابور وصحب القشيري وأخذ في الاجتهاد البالغ‏.‏

إلى أن قال‏:‏ وحصل له عند نظام الملك قبول خارج عن الحدّ روى عن أبي عبد الله بن باكويه وجماعة وعاش سبعين سنة توفي في ربيع الآخر‏.‏

ومحمد بن عمار أبو بكر المهري ذو الوزارتين شاعر الأندلس كان هو وابن زيدون القرطبي كفرسي رهان وكان ابن عمار قد اشتمل عليه المعتمد وبلغ الغاية إلى أن استوزره ثم جعله

ومسعود بن ناصر السِّجزي أبو سعيد الركّاب الحافظ رحل وصنّف وحدّث عن أبي حسّان المزكّي وعلي بن بشرى اللّيثي وطبقتهما ورحل إلى بغداد وأصبهان‏.‏

قال الدقاق‏:‏ لم أر أجود إتقانًا ولا أحسن ضبطًا منه توفي بنيسابور في جمادى الأولى‏.‏

سنة ثمان وسبعين وأربعمائة فيها أخذ الأذفنش لعنه الله مدينة طليلطلة من الأندلس بعد حصار سبع سنين فطغى وتمرّد وحملت إليه الضريبة ملوك الأندلس حتى المعتمد بن عبّاد ثم استعان المعتمد على حربه بالملَّثمين وأدخلهم الأندلس‏.‏

وفيها قدم أمير الجيوش فحاصر تتش بدمشق فلم يقدر عليها وردَّ‏.‏

وفيها ثارت الفتنة ببغداد بين الرافضة والناس واقتتلوا وأحرقت أماكن‏.‏

وفيها توفي أبو العباس العذري أحمد بن عمر بن أنس بن دلهاث الأندلسي الدَّلائي - ودلاية من عمل المريّة - كان حافظًا محدّثًا متقنًا مات في شعبان وله خمس وثمانون سنة ثمان وأربعمائة مع أبويه فجاوزوا ثمانية أعوام وصحب هو أباذرّ فتخرَّج به وروى عن أبي الحسن بن جهضم وطائفة ومن جلالته أن إمامي الأندلس‏:‏ ابن عبد البرّ وابن حزم رويا عنه‏.‏

وله كتاب دلائل وأبو سعد المتولي عبد الرحمن بن مأمون النيسابوري شيخ الشافعية وتلميذ القاضي حسين وهو صاحب ‏ «‏التتمة‏» ‏ تمّم به ‏ «‏الإبانة‏» ‏ لشيخه أبي القاسم الفوراني وقد درّس أيامًا بالنظامية بعد الشيخ أبي إسحاق ثم صرف بابن الصبّاغ ثم وليها بعد ابن الصباغ ومات كهلًا‏.‏

وأبو معشر الطبري عبد الكريم بن عبد الصمد الطبري القطّان المقرئ نزيل مكة وصاحب كتاب‏:‏ ‏ «‏التلخيص‏» ‏ وغيره قرأ بحرّان على أبي القاسم الزيدي وبمكة على الكارزيني وبمصر أيضًا على جماعة‏.‏

وروى عن أبي عبد الله ابن نظيف وجلس للإقراء مدة بمكة‏.‏

وإمام الحرمين أبو المعالي الجويني عبد الملك بن أبي محمد بن عبد الله بن يوسف الفقيه الشافعي ضياء الدين أحد الأئمة الأعلام عاش ستين سنةً وتفقّه على والده وجور بمكة في شبيبته أربعة أعوام ومن ثم قيل له إمام الحرمين وكان من أذكياء العالم وأحد أوعية العلم توفي في ربيع الآخر بنيسابور وكان له نحو من أربعمائة تلميذ رحمه الله‏.‏

وأبو علي بن الوليد الكرخي وله اثنتان وثمانون سنة أخذ عن أبي الحسين البصري وغيره وبه انحرف ابن عقيل عن السنّة قليلًا وكان ذا زهد وورع وقناعة وتعبُّد وله عدّة تصانيف ولما افتقر جعل ينقص داره ويبيع خشبها ويتقوّت به وكانت من حسان الدور ببغداد‏.‏

وقاضي القضاة أبو عبد الله الدامغاني محمد بن علي بن محمد الحنفي تفقّه بخراسان ثم ببغداد على القدوري وسمع من الصوري وجماعة وعاش ثمانين سنة‏.‏

وكان نظير القاضي أبي يوسف في الجاه والحشمة والسُّؤدد وبقي في القضاء دهرًا ودفن في القبة إلى جانب الإمام أبي حنيفة رحمهما الله‏.‏

ومسلم الملك شرف الدولة أبو المكارم بن الملك أبي المعالي قريش بن بدران بن مقلَّد العقيلي صاحب الجزيرة وحلب وكان رافضيًا اتسعت ممالكه ودانت له العرب وطمع في الاستيلاء على بغداد عند موت طغرلبك وكان شجاعًا فاتكًا مهيبًا داهية ماكرًا التقى هو والملك سليمان بن قتلمش السلجوقي صاحب الروم على باب أنطاكية فقتل في المصافّ‏.‏

سنة تسع وسبعين وأربعمائة فيها التقي تتش - وسليمان بن قتلمش فقتل سليمان وسارتتش فنازل حلب وخافه أخوه تتش فهرب‏.‏

وفيها وقعة الزلاقة وذلك أن الإّذقونش جمع الجيوش فاجتمع المعتمد ويوسف بن تاشفين أمير المسلمين والمطوّعة فأتوا الزلاّقة من عمل بطليوس فالتقى الجمعان فوقعت الهزيمة على الملاعين وكانت ملحمة عظيمة في أول جمعة من رمضان وجرح المعتمد عدّة جراحات سليمة وطابت

وفيها لما افتتح ملكشاه حلب والجزيرة قدم بغداد وهو أول قدومه إليها ثم خرج وتصيَّد وعمل منارة القرون من كثرة وحشٍ صاد ثم ردّ إلى أصبهان وزّوج أخته زليخا محمد بن مسلم بن قريش العقيلي وأقطعه الرَّحبة وحرّان والرَّقّة وسروج‏.‏

وفيها أعيدت الخطبة العباسية بالحرمين وقطعت خطبة العبيديين‏.‏

وفيها توفي أبو سعد النيسابوري شيخ الشيوخ ببغداد أحمد بن محمد ابن دوست وكان كثير الحرمة في الدولة له رباط مشهور ومريدون وكان نظام الملك يعظّمه‏.‏

وإسماعيل بن زاهر النوقاني النيسابوري الشافعي أبو القاسم الفقيه وله اثنتان وثمانون سنة‏.‏

روى عن أبي الحسن العلوي وعبد الله بن يوسف وابن محمش وطائفة ولقي ببغداد أبا الحسين بن بشران وطبقته وأملى وأفاد‏.‏

وطاهر بن محمد بن محمد أبو عبد الرحمن الشَّحّامي المستملي والد زاهر روى عن أبي بكر الحيري وطائفة وكان فقيهًا صالحًا ومحدّثًا عارفًا له بصر تام بالشروط توفي في جمادى الآخرة وله ثمانون سنة‏.‏

وأبو علي التستري علي بن أحمد بن علي البصري السَّقطي راوي السُّنن عن أبي عمر الهاشمي‏.‏

وأبو الحسن علي بن فضّال المجاشعي القيرواني صاحب المصنّفات في العربية والتفسير توفي في شهر ربيع الأول وكان من أوعية العلم تنقل بخراسان وصحب نظام الملك‏.‏

وأبو الفضل محمد بن عبيد الله الصَّرّام النيسابوري الرجل الصالح‏.‏

روى عن أبي نعيم الإسفراييني وأبي الحسن العلوي وطبقتهما‏.‏

توفي في شعبان‏.‏

ومسند العراق أبو نصر الزَّينبي محمد بن محمد بن علي الهاشمي العباسي آخر أصحاب المخلّص ومحمد بن عمر الوراق توفي في جمادى الآخرة وله اثنتان وتسعون سنة وأربعة أشهر وكان ثقة خيّرًا‏.‏

سنة إحدى وثمانين وأربعمائة فيها توفي أبو بكر الغورجي أحمد بن عبد الصمد الهروي راوي جامع الترمذي عن الجراحي في ذي الحجة‏.‏

وأبو إسحاق الطيّان إبراهيم بن محمد بن إبراهيم الأصبهاني القفّال صاحب إبراهيم بن خرشيذ قوله في صفر‏.‏

وأبو إسماعيل الأنصاري شيخ الإسلام عبد الله بن محمد بن علي بن مت الهروي الصوفي القدوة الحافظ أحد الأعلام في ذي الحجة وله ثمانون m0ن وأشهر سمع من عبد الجبار الجراحي وأبي منصور محمد بن محمد ابن الأزدي وخلق كثير وبنيسابور من أبي سعيد الصيرفي وأحمد السليطي صاحبي الأصم وكان جذعًا في أعين المبتدعة وسيفًا على الجهمية وقد امتحن مرّات وصنّف عدّة مصنفات وكان شيخ خراسان في زمانه غير مدافع‏!‏ وعثمان بن محمد بن عبيد الله المحمي أبو عمر المزكّي بنيسابور في صفر‏.‏

روى عن أبي نعيم الإسفراييني والحاكم‏.‏

وابن ماجة الأبهري أبو بكر محمد بن أحمد بن محمد بن الحسن الأصبهاني - وأبهر أصبهان قرية وأما أبهر زنجان فمدينة - عاش خمسًا وتسعين وتفرد في الدنيا بجزء لوين عن ابن المرزبان الأبهري‏.‏

سنة اثنتين وثمانين وأربعمائة فيها سار السلطان ملكشاه بجيوشه من أصبهان وعبر النهر فملك سمرقند بعد قتال وحصار وسار نحو كاشغر فدخل ملكها في الطاعة فرجع إلى خراسان ونكث أهل سمرقند فكر راجعًا إلى سمرقند وجرت أمور طويلة‏.‏

وفيها توفي أحمد بن محمد بن صاعد بن محمد أبو نصر الحنفي رئيس نيسابور وقاضيها وكان يقال له شيخ الإسلام وكان مبالغًا في التعصب في المذهب فأغرى بعضًا ببعض حتى لعنت الخطباء أكثر الطوائف في دولة طغرلبك فلما مات طغرلبك خمد هذا ولزم بيته مدّة ثم ولي القضاء‏.‏

وأبو إسحاق الحبّال الحافظ إبراهيم بن سعيد النعماني مولاهم المصري عن تسعين سنة سمع أحمد بن ثرثال والحافظ عبد الغني ومنير بن أحمد وطبقتهم‏.‏

وكان يتّجر في الكتب وكانت بنو عبيد قد منعوه من التحديث في أواخر عمره وكان ثقة حجّة صالحًا ورعًا كبير القدر‏.‏

والحسن بن أحمد بن عبد الواحد بن محمد بن أحمد بن عثمان بن الوليد بن أبي الحديد أبو عبد الله السلمي الدمشقي الخطيب نائب الحكم بدمشق روى عن عبد الرحمن بن الطبيز وطائفة وعاش ستًّا وستين سنة‏.‏

والقاضي أبو منصور بن شكرويه محمد بن أحمد بن علي الأصبهاني توفي في شعبان وله تسع وثمانون سنة وهو آخر من روى عن أبي علي البغداديّ وابن خرَّشيذ قوله ورحل وأخذ بالبصرة عن أبي عمر القاسمي بعض السنن أو كله وفيه ضعف‏.‏

وأبو الخير محمد بن أحمد بن عبد الله بن ورا الأصبهاني‏.‏

روى عن عثمان البرجي وطبقته والطبسي محمد بن أحمد بن أبي جعفر المحدّث مؤلف كتاب ‏ «‏بستان العارفين‏» ‏ روى عن الحاكم وطائفة توفي في رمضان وكان صوفيًا عابدًا ثقة صاحب حديث‏.‏

سنة ثلاث وثمانين وأربعمائة فيها كانت فتنة هائلة لم يسمع بمثلها بين السنّة والرافضة وقتل بينهم عدد كثير وعجز والي البلد واستظهرت السنَّة بكثرة من معهم من أعوان الخليفة واستكانت الشّيعة وذلّوا ولزموا التقيّة وأجابوا إلى أن كتبوا على مساجد الكرخ‏:‏ خير الناس بعد رسول الله صلى الله عليه وسلم أبو بكر فاشتدّ البلاءُ على غوغائهم وخرجوا عن عقولهم واشتدّوا فنهبوا شارع ابن أبي عوف ثم جرت أمور مزعجة وعاد القتال حتى بعث صدقة بن مزيد عسكرًا تتبّعوا المفسدين إلى أن فتر الشرّ قليلًا‏.‏

وفيها توفي خواهرزاده الحنفي شيخ الطائفة بما وراء النهر وهو أبو بكر بن محمد بن الحسين البخاري القديدي روى عن منصور الكاغدي وطائفة وبرع في المذهب وفاق الأقران وطريقته أبسسط الأصحاب وكان يحفظها توفي في جمادى الأولى ببخارى‏.‏

وعاصم بن الحسن أبو الحسين العاصمي الكرخي الشاعر المشهور‏.‏

روى عن ابن المتيم وأبي عمر بن مهدي وكان شاعرًا محسنًا ظريفًا صاحب ملح ونوادر مع الصلاح والعفّة والصدق مرض في أواخر عمره فغسل ديوان شعره ومات في جمادى الآخرة عن ستٍ وثمانين سنة‏.‏

وأبو نصر الترياقي عبد العزيز بن محمد الهروي راوي التّرمذي سوى آخر جزء منه عن الجرَّاحي ثقة أديب عاش أربعًا وتسعين سنة‏.‏

وترياق من قرى هراة‏.‏

والتَّفليسي أبو بكر محمد بن إسماعيل بن بن محمد النيسابوري المولد الصوفي المقرئ روى عن حمزة المهلَّبي وعبد الله بن يوسف الأصبهاني وطائفة ومات في شوال‏.‏

ومحمد بن ثابت الخجندي العلامة أبو بكر الشافعي الواعظ نزيل أصبهان ومدرّس نظاميتها وشيخ الشافعية بها ورئيسها وكان إليه المنتهى في الوعظ توفي في ذي القعدة‏.‏

وأبو نصر محمد بن سهل السرّاج الشاذياخي آخر أصحاب أبي نعيم عبد الملك الإسفراييني روى عن جماعة وكان ظريفًا نظيفًا لطيفًا توفي في صفر عن تسعين سنة‏.‏

وأبو الغنائم بن أبي عثمان محمد بن علي بن حسن الدقاق بغدادي متميز صدوق‏.‏

روى عن أبي عمر بن مهدي وجماعة‏.‏

وفخر الدولة بن جهير الوزير أبو نصر محمد بن محمد بن جهير التغلبي ولي نظر حلب ثم وزر لصاحب ميّافارقين ثم وزر للقائم بأمر الله مدّة ثم ولاّه ملكشاه نيابة ديار بكر توفي بالموصل في ثامن صفر وكان من رجال العالم ودهاة بني آدم‏.‏

سنة أربع وثمانين وأربعمائة فيها استولى يوسف بن تاشفين أمير المسلمين على الأندلس وقبض على المعتمد بن عبّاد وأخذ كل شيء يملكه وترك أولاده فقراء‏.‏

وفيها استولت الفرنج على جزيرة صقلِّيّة‏.‏

وفيها توفي أبو الحسن أحمد بن عبد الرحمن الذكواني الأصبهاني يوم عرفة وله تسعون سنة‏.‏

روى عن جدّه أبي بكر بن أبي علي وعثمان البرجي وطبقتهما وكان ثقة‏.‏

وأبو الحسن طاهر بن مفوّز المعافري الشاطبي تلميذ أبي مر بن عبد البرّ وكان من أئمة هذا الشأن مع الورع والتقى والاستبحار في العلم توفي في شعبان وله خمس وخمسون سنة وكان أخوه عبد الله زاهدًا أهل الأندلس‏.‏

وعبد الملك بن علي بن شغبة أبو القاسم الأنصاري البصري الحافظ الزاهد استشهد بالبصرة وكان يروي جملة من سنن أبي داود عن أبي عمر الهاشمي أملى عدّة مجالس وكان من العبادة والخشوع بمحل‏.‏

وأبو نصر الكركانجي محمد بن أحمد بن علي شيخ المقرئين لمرو ومسند الآفاق في ذي الحجة وله أربع وتسعون سنة وكان إمامًا في علوم القرآن كثير التصانيف متين الديانة انتهى إليه على الإسناد‏.‏

قرأ ببغداد على أبي الحسن الحمَّامي وبحرَّان على الشريف الزيدي وبمصر على إسماعيل بن عمر الحداد وبدمشق والموصل وخراسان‏.‏

وفيها حدَّث أبو منصور المقوِّمي محمد بن الحسين بن أحمد بن الهيثم القزويني راوي سنن ابن ماجة عن القاسم بن أبي المنذر توفي فيها أو بعدها عن بضع وثمانين سنة‏.‏

وفي رجب قاضي القضاة أبو بكر النَّاصحي محمد بن عبد الله بن الحسين النيسابوري روى عن أبي بكر الحيري وجماعة‏.‏

قال عبد الغافر‏:‏ هو أفضل عصره في أصحاب أبي حنيفة وأعرفهم بالمذهب وأوجههم في المناظرة مع حظ وافر من الأدب والطبّ ولم تحمد سيرته في القضاء‏.‏

والمعتصم محمد بن معن بن محمد بن أحمد بن صمادح أبو يحيى التجيبي الأندلسي صاحب المريَّة توفي وجيش ابن تاشفين محاصرون له‏.‏

فيها وقة جيَّان بالأندلس أقبل الإذفونش في جموع عظيمة فالتقاه المسلمون فانهزموا‏.‏

ثم تراجع الناس وثبتوا ونزل النصر فانزم الملاعين‏.‏

وقتل منهم خلق عظيم وكان ملحمةً كبرى‏.‏

وفي عاشر رمضان قتل نظام الملك‏.‏

وفيها أخذت خفاجة ركب العراق وكان الحريق العظيم ببغداد فاحترق من الناس عدد كثير واحترق عدة أسواق كبار من الظهر إلى العصر‏.‏

وفيها توفي أبو الفضل جعفر بن يحيى الحكّاك محدّث مكة وكان متقنًا حجّة صالحًا‏.‏

روى عن أبي ذرّ الهروي وطائفة وعاش سبعين سنة‏.‏

ونظام الملك الوزير أبو علي الحسن بن علي بن إسحاق الطوسي قوام الدين كان من جلَّة الوزراء ذكره أبو سعد السمعاني فقال‏:‏ كعبة المجد ومنبع الجود كان مجلسه عامرًا بالقرّاء والفقهاء أنشأ المدارس بالأمصار ورغب في العلم وأملى وحدَّث وعاش ثمانيًا وسبعين سنة أتاه شاب صوفيّ الشكل من الباطنية ليلة عاشر رمضان فناوله قصّة ثم ضربه بسكين في صدره قضى عليه فيقال إنّ ملكشاه دسّ عليه هذا فالله أعلم‏.‏

وأبو عبد الله بن المرابط قاضي المريّة وعالمها محمد بن خلف بن سعيد الأندلسي روى عن المهلَّب بن أبي صفرة وجماعة وصنّف شرحًا للبخاري وكان رأسًا في مذهب مالك ارتحل

وأبو بكر الشاشي محمد بن علي بن حامد الفقيه شيخ الشافعية وصاحب الطريقة المشهورة والمصنفات المليحة درّس مدّة بغزنة ثم بهراة ونيسابور وحدَّث عن منصور الكاغدي وتفقه ببلاده على أبي بكر السنجي وعاش نيّفا وتسعين سنة‏.‏

توفي بهراة‏.‏

ومحمد بن عيسى بن فرج أبو عبد الله التجيبي المغامي الطليطلي مقرئ الأندلس أخذ عن أبي عمرو الدَّاني ومكّي بن أبي طالب وجماعة‏.‏

أقرأ الناس مدّة‏.‏

وابو عبد الله البانياسي مالك بن أحمد بن علي بن الفرّاء البغدادي واحترق في الحريق الذكور في جمادى الآخرة له سبع وثمانون سنة وهو آخر من حدَّث عن أبي الحسن بن الصلت المجبر وسمع من جماعة‏.‏

والسلطان ملكشاه أبو الفتح جلال الدولة بن السلطان ألب أرسلان محمد ابن داود السلجوقي التركي تملك بلاد ما وراء النهر وبلاد الهياطلة وبلاد الروم والجزيرة والشام والعراق وخراسان وغير ذلك‏.‏

قال بعض المؤرخين‏:‏ ملك من مدينة كاشغر الترك إلى بيت المقدس طولًا ومن القسطنطينية وبلاد الخزر إلى بحر الهند عرضًا وكان حسن السيرة محسنًا إلى الرعية وكانوا يلقّبونه بالسلطان العادل وكان ذا غرامٍ بالعمائر وبالصيد مات في شوال بعد وزيره النظام بشهر فقيل إنه سم في في خلال ونقل في تابوت فدفن بأصبهان في مدرسة كبيرة


سنة ست وثمانين وأربعمائة

سنة ست وثمانين وأربعمائة لما علم تتش بدمشق موت أخيه أنفق الأموال وتوجّه ليأخذ السلطنة فسار معه من حلب قسيم الدولة آقسنقر ودخل في طاعته باغبسان صاحب أنطاكية وبوزان صاحب الرُّها وحرَّان ثم سار فأخذ الرَّحبة في أول سنة ستّ ثم نازل نصيبين فأخذها عنوة وقتل بها خلقًا ثم سار إلى الموصل فالتقاه إبراهيم بن قريش العقيلي في ثلاثين ألفًا وتعرف بوقعة المضيع فانهزموا وأسر إبراهيم فقتله صبرًا وأقرَّ أخاه عليًا على الموصل لأنه ابن عمة تتش ثم أرسل إلى بغداد يطلب تقليدًا وساعده كوهرابين ثم سار فتملّك ميّافارقين وديار بكر وقصد أذربيجان فغلب على بعضها فبادر السلطان بركياروق بن ملكشاه ليدفع عمه تتش فلما تقارب العسكران قال قسيم الدولة آقسنقر لبوزان‏:‏ إنما أطعنا هذا الرجل لننظر ما يكون من أولاد السلطان والآن فقد قام ابنه هذا فينبغي أن نكون معه على تتش فخامرا إليه فضعف تتش وردّ إلى الشام‏.‏
ولم يحجّ ركب العراق وحجّ ركب الشام فنهبهم صاحب مكة محمد بن أبي هاشم ونهبتهم العربان عشر مرات وتوصّل من سلم في حال عجيبة‏.‏

وفيها توفي حمد بن أحمد بن الحسن أبو الفضل الأصبهاني الحداد روى ببغداد وأصبهان عن علي بن ماشاذه وعلي بن عبد كويه وطائفة وروى ‏ «‏الحلية‏» ‏ ببغداد توفي في جمادى الأولى‏.‏

وسليمان بن إبراهيم الحافظ أبو مسعود الأصبهاني‏.‏

قال السمعاني‏:‏ جمع وصنَّف وخرَّج على الصحيحين وروى عن محمد بن إبراهيم الجرجاني وأبي بكر بن مردويه وخلق ولقي ببغداد أبا بكر المنقِّي وطبقته وقد تكلِّم فيه توفي في ذي القعدة عن تسع وثمانين سنة وشهر ين‏.‏

وأبو الفضل الدقاق عبد الله بن علي بن أحمد بن محمد بن ذكرى البغدادي الكاتب روى عن أبي الحسين بن بشران وغيره وكان صالحًا ثقة‏.‏

والشيخ أبو الفرج الشيرازي الحنبلي عبد الواحد بن علي الواعظ الفقيه القدوة سمع بدمشق من أبي الحسن بن السمسار وأبي عثمان الصابوني وتفقه ببغداد زمانًا على القاضي أبي يعلى ونشر بالشام مذهب أحمد وتخرّج به الأصحاب وكان إمامًا عارفًا بالفقه والأصول صاحب حال وعبادة وتألّهٍ وكان تتش صاحب الشام يعظّمه لأنه كاشفه مرّة توفي في ذي الحجة وفي ذريته مدرسون وعلماء‏.‏

وأبو القاسم عبد الواحد بن علي بن محمد بن فهد العلاف البغدادي الرجل الصالح‏.‏

روى عن أبي الفتح بن أبي الفوارس وأبي الفرج الغوري وبه ختم حديثهما وكان ثقةً مأمونًا خيّرًا‏.‏

وشيخ الإسلام الهكَّاري أبو الحسن علي بن أحمد بن يوسف الأموي من ذرية عتبة بن أبي سفيان بن حرب وكان صالحًا زاهدًا ربانيًا ذا وقارٍ وهيبة وأتباع ومريدين رحل في الحديث وسمع من أبي عبد الله بن نظيف الفرّاء وأبي القاسم بن بشران وطائفة‏.‏

قال ابن ناصر‏:‏ توفي في أوّل السنة وقال ابن عساكر‏:‏ لم يكن موثَّقًا في راويته‏.‏

قلت‏:‏ ولد سنة تسع وأربعمائة‏.‏

وأبو الحسن الأنباري علي بن محمد بن محمد بن الأخضر الخطيب في شوال عن أربع وتسعين سنة‏.‏

وكان آخر من حدَّث عن أبي أحمد الفرضي وسمع أيضًا من أبي عمر بن مهدي وطائفة وتفقه لأبي حنيفة وكان ثقة نبيلًا عالي الإسناد‏.‏

وأبو المظفَّر موسى بن عمران الأنصاري النيسابوري مسند خراسان في ربيع الأول وله ثمان وتسعون سنة روى عن أبي الحسن العلوي والحاكم وكان من كبار الصوفية‏.‏

وأبو الفتح نصر بن الحسن التنكتي الشاشي نزيل سمرقند وله ثمانون سنة‏.‏

روى ‏ «‏صحيح مسلم‏» ‏ عن عبد الغافر وسمع بمصر من الطفَّال وجماعة ودخل الأندلس للتجارة فحدّث بها وكان ثقة‏.‏

وهبة الله بن عبد الوارث الشيرازي أبو القاسم الحافظ محدّث جوّال سمع بخراسان والعراق وفارس واليمن ومصر والشام وحدَّث عن أحمد ابن عبد الباقي بن طوق وأبي جعفر بن المسلمة وطبقتهما ومات كهلًا وكان صوفيًا صالحًا متقشفًا‏.‏

سنة سبع وثمانين وأربعمائة في أوّلها علّمن المقتدي بالله على تقليد السلطان بركياروق وخطب له ببغداد ولقِّب ركب الدين ومات الخليفة من الغد فجأةً ورجع قسيم الدولة آقسنقر ببعض جيش بركياروق فالتقاه تتش بقرب حلب فانهزم الحلبيون وأسر آقسنقر فذبحه تتش صبرًا وساق فحاصر حلب فافتتحها‏.‏

وأسر بوزان وكربوقا فذبح بوزان وبعث برأسه إلى أهل حرّان فسلّموا له البلد ثم سار فأخذ الجزيرة وخلاط وأذربيجان جميعها وكثرت جيوشه واستفحل شأنه فقصده بركياروق فكبس عسكر تتش بركياروق فانهزم ونهبت خزائنه وأثقاله‏.‏

وفيها توفي أبو بكر بن خلف الشيرازي ثم النيسابوري مسند خراسان أحمد بن علي بن عبد الله بن بن عمر بن خلف روى عن الحاكم وعبد الله بن يوسف وطائفة قال عبد الغافر‏:‏ هو شيخنا الأديب المحدّث المتقن الصحيح السماع ما رأينا شيخًا أروع منه ولا أشدّ إتقانًا توفي في ربيع الأول وقد نيَّف على التسعين‏.‏

وآقسنقر قسيم الدولة أبو الفتح مولى السلطان ملكشاه وقيل هو لصيق به وقيل اسم أبيه الترعان لمّا افتتح ملكشاه حلب استناب عليها آفسنقر في سنة ثمانين وأربعمائة فأحسن السياسة وضبط الأمور وتتبّع المفسدين حتى صار دخله من البلد كل يوم ألفًا وخمسمائة دينار‏.‏

ذكرنا أنه أسر في المصاف ثم قتل في جمادى الأولى ودفن بمشهد قريبا مدّة ثم نقله ولده الأتابك زنكي فدفنه بالمدرسة الزجاجية داخل حلب‏.‏

وأبو نصر الحسن بن أسد الفارقي الأديب صاحب النظم والنثر وله الكتاب المعروف في الألغاز توثَّب بميّافارقين على الإمرة ونزل بقصر الإمرة وحكم أيامًا ثم ضعف وهرب ثم قبض عليه وشنق‏.‏

والمقتدي بالله أبو القاسم عبد الله بن الأمير ذخيرة الدين محمد بن القائم بأمر الله عبد الله بن القادر بالله بن الأمير إسحاق بن المقتدر العباسي بويع بالخلافة بعد جدّه في ثالث عشر شعبان سنة سبع وستين وله تسع عشرة سنة وثلاثة أشهر ومات فجأة في ثامن عشر المحرم عن تسع وثلاثين سنة وبويع بعده ابنه المستظهر بالله أحمد وقيل إن جاريته سمَّته وكان ديّنًا خيرًا أمر بنفي الحواظي والمغنيات من بغداد‏.‏

وكانت الخلافة في أيامه باهرةً وافرة الحرمة‏.‏

وأبو القاسم بن أبي العلاء المصيِّصي عليّ بن محمد بن علي الفقيه الشافعي الدمشقي الفرضي في جمادى الآخرة وله سبع وثمانون سنة‏.‏

روى عن أبي محمد بن أبي نصر وممد بن عبد الرحمن القطّان والكبار وأدرك ببغداد أبا الحسن الحمَّامي وببلد ابني الصَّيّاح وبمصر أبا عبد الله بن نظيف وكان فقيهًا ثقةً‏.‏

وابن ماكولا الحافظ الكبير الأمير أبو نصر علي بن هبة الله بن علي ابن جعفر العجلي الجرباذقاني ثم البغدادي النسّابة صاحب التصانيف ولم يكن ببغداد بعد الخطيب أحفظ منه ولد بعكبرت سنة اثنتين وعشرين وأربعمائة ووزر أبوه للقائم وولي عمه الحسين قضاء القضاة سمع من أبي طالب بن غيلان وطبقته قال الحميدي‏:‏ ما راجعت الخطيب في شيء إلا وأحالني على الكتاب وقال‏:‏ حتى أكشفه وما راجعت ابن ماكولا إلا وأجابني حفظًا كأنه يقرأ من كتاب وقال أبو سعد السمعاني‏:‏ كان لبيبا عارفًا ونحوًا مجوّدًا وشاعرًا مبرّزًا‏.‏

قلت‏:‏ اختلف في وفاته على أقوال قتله مماليكه بالأهواز وأخذوا ماله في هذه السنة على بعض الأقوال‏.‏

وأبو عامر الأزدي القاضي محمود بن القاسم بن القاضي أبي منصور محمد بن محمد بن عبد الله بن محمد المهلَّبي الهروي الفقيه الشافعي راوي ‏ «‏جامع الترمذي‏» ‏ عن الجرّاحي قال أبو نصر الفامي عديم النظير زهدًا وصلاحًا وعفة ولد سنة أربعمائة وتوفي في جمادى الآخرة رحمه والمستنصر بالله أبو تميم معدّ بن الظاهر علي بن الحاكم منصور بن العزيز بن المعزّ العبيدي الرافضي صاحب مصر وكانت أيامه ستّين سنة وأربعة أشهر وقد خطب له ببغداد في سنة إحدى وخمسين ومات في ذي الحجة عن ثمان وستين سنة وبويع بعده ابنه المستعلي‏.‏

سنة ثمان وثمانين وأربعمائة فيها قامت الدولة على أحمد خان صاحب سمرقند وشهدوا عليه بالزَّندقة والانحلال فأفتى الأئمة بقتله فخنقوه وملّكوا ابن عمه‏.‏

وفيها التقي تتش وابن أخيه بركياروق بنواحي الريّ فانهزم عسكر تتش وقاتل هو حتى قتل واستوثق الأمر لبركياروق وكان رصوان بن تتش قد سار إلى بغداد لينزل بها فلما قارب هيت جاءه نعي أبيه فردَّ ودخل حلب ثم قدم عليه من الوقعة أخوه دقاق فأرسله متولِّي قلعة دمشق الخادم ساوتكين فسار سرًّا من أخيه وتملّك دمشق ثم توصّل طغتكين وبعض جيش تتش فأكرمهم دقاق وتزوج طغتكين بأم دقاق‏.‏

وفيها قدم الغزالي دمشق متزهدًا وصنّف ‏ «‏الإحياء‏» ‏ وأسمعه بدمشق وأقام بها سنتين ثم حجّ وردَّ إلى وطنه‏.‏

وفيها توفي أبو الفضل أحمد بن الحسن بن خيرون البغدادي الحافظ في رجب عن اثنتين وثمانين سنة وشهر روى عن أبي علي بن شاذان والبرقاني وطبقتهما وكتب مالا يوصف وكان ثقةً ثبتًا صاحب حديث‏.‏

قال أبو منصور بن خيرون كتب عمّي عن أبي علي بن شاذان ألف جزء وقال السِّلفي‏:‏ كان يحيى بن معين وقته‏:‏ رحمه الله‏.‏

وأمير الجيوش بدر الأرمني ولي إمرة دمشق في سنة خمس وخمسين وأربعمائة وانفصل بعد عام ثم وليها والشام كلّه في سنة ثمان وخمسين ثم صار إلى الديار المصرية والمستنصر في غاية الضعف فشدَّ دولته وتصرّف في الممالك وولي وزارة السيف والقلم وامتدَّت أيامه ولما أيس منه ولي الأمر بعده الأفضل توفي في ذي القعدة‏.‏

وتتش السلطان تاج الدولة أبو سعيد بن السلطان ألب أرسلان بن داود بن مكائيل بن سلجوق التركي السلجوقي كان شهمًا شجاعًا مقدامًا فاتكأ واسع الممالك كاد أن يستولي على ممالك أخيه ملكشاه قتل بنواحي الريّ وتملّك بعده ابناه بحلب ودمشق‏.‏

ورزق الله بن عبد الوهاب بن عبد العزيز بن الحارث الإمام أبو محمد التميمي البغدادي الفقيه الواعظ شيخ الحنابلة قرأ القرآن على أبي الحسن الحمّامي وتقدّم في الفقه والتفسير وألأصول والعربية واللغة وحدّث عن أبي الحسن بن المتيّم وأبي عمر بن مهدي والكبار توفي في

نصف جمادى الأوّل عن ثمان وثمانين سنة‏.‏

قال أبو علي ابن سكرة‏:‏ قرأت عليه ختمة لقالون وكان كبير بغداد وجليلها وكان يقول‏:‏ كل الطوائف تدَّعيني‏.‏

وأبو يوسف القزويني عبد السلام بن محمد بن يوسف بن بندار شيخ المعتزلة وصاحب التفسير الكبير الذي هو أزيد من ثلاثمائة مجلد درس الكلام على القاضي عبد الجبار بالريّ وسمع منه ومن أبي عمر بن مهدي الفارسي وتنقل في البلاد ودخل مصر وكان صاحب كتب كثيرة وذكاء مفرط وتبحُّرٍ في المعارف واطلاع كثير إلاّ أنه كان داعيةً إلى الاعتزال مات في ذي القعدة وله خمس وتسعون سنة وأشهر‏.‏

وأبو الحسن الحصري المقرئ الشاعر نزيل سبتةّ علي بن عبد الغني الفهري وكان مقرئًا محققًا وشاعرًا مفلقًا مدح ملوكًا ووزراء‏.‏

والمعتمد على الله أبو القاسم محمد بن المعتضد عبّاد بت القاضي محمد ابن إسماعيل اللَّخمي الأندلسي صاحب الأندلس كان ملكًا جليلًا وعالمًا ذكيًا وشاعرًا محسنًا وبطلًا شجاعًا وجوادًا ممدّحًا كان بابه محطَّ الرِّحال وكعبة الآمال وشعره في الذروة العليا ملك من الأندلس من الرِّحال وكعبة الآمال وشعره في الذروة العليا ملك من الأندلس من المدائن والحصون والمعاقل مائة وثلاثين مسوّرًا وبقي في المملكة نيِّفًا وعشرين سنة وقبض عليه أمير المسلمين ابن تاشفين لمّا قهره وغلب على ممالكه وسجنه بأغمات حتى مات في شوال بعد أربع سنين من زوال ملكه وخلع من ملكه عن ثمانمائة سربَّة ومائة وثلاثة وسبعين ولدًا وكان راتبه في اليوم ثمانمائة رطل لحم‏.‏

ومحمد بن علي بن أبي صالح البغوي الدبّاس آخر من روى ‏ «‏الترمذي‏» ‏ عن الجرّاحي توفي ببغشور في ذي القعدة وكان من الفقهاء‏.‏

وقاضي القضاة الشامي أبو بكر محمد بن المظفر بن بكران الحموي الشافعي كان من أزهد القضاة وأورعهم وأتقاهم لله وأعرفهم بالمذهب ولد بحماة سنة أربعمائة وسمع ببغداد من عثمان بن دوست وطائفة وولي بعد أبي عبد الله الدَّامغاني وكان من أصحاب القاضي أب الطيّب الطبري لم يأخذ على القضاء رزقًا ولا غيَّر ملبسه كان له كارك في الشهر بدينار ونصف يتقنع به قال أبو علي بن سكّرة‏:‏ أما العلم فكان يقال‏:‏ لو رفع المذهب أمكنه أن يمليه من صدره‏.‏

قلت‏:‏ تفي في عاشر شعبان رحمه الله‏.‏

وأبو عبد الله الحميدي محمد بن أبي نصر فتّوح ابن عبد الله بن فتّوح ابن حميد بن يصل الميورقي الأندلسي الحافظ العلامة مؤلف ‏ «‏الجمع بين الصحيحين‏» ‏ توفي في ذي الحجة عن نحو سبعين سنة وكان أحد أوعية العلم صحب أبا محمد بن حزم مدّة بالأندلس وابن عبد البرّ ورحل في حدود الخمسين وسمع بالقيروان والحجاز ومصر والشام والعراق وكتب عن خلق كثير وكان ظاهريّ المذهب دؤوبًا على طلب العلم كثير الاطلاع ذكيًا فطنًا صيِّنًا ورعًا أخباريًا متفنِّنًا كثير التصانيف حجة ثقة رحمه الله‏.‏

ونجيب بن ميمون أبو سهل الواسطي ثم الهروي روى عن أبي علي الخالدي وجماعة وعاش بضعًا وتسعين سنةً‏.‏

سنة تسع وثمانين وأربعمائة فيها حاصر كربوقًا الموصل تسعة أشهر وأخذها وفارقها صاحبها إبراهيم فسار إلى الأمير صدقة ملك العرب‏.‏

وفيها توفي أبو طاهر أحمد بن الحسن بن أحمد الباقلاني الكرجي ثم البغدادي في ربيع الآخر وله ثلاث وسبعون سنة تفرَّد بسنن سعيد بن منصور عن أبي علي بن شاذان وكان صالحًا زاهدًا منقبضًا عن الناس ثقةً حجَّة حسن السيرة‏.‏

وأبو منصور الشِّيحي عبد المحسن بن محمد بن علي البغدادي المحدّث التاجر السفّار‏.‏

روى عن ابن غيلان والعتيقي وطبقتهما ولد سنة إحدى وعشرين وسمع بدمشق ومصر والرحبة وكتب وحصّل الأصول‏.‏

وعبد الملك بن سراج أبو مروان الأموي مولاهم القرطبي لغويّ الأندلس بلا مدافعة توفي في ذي الحجة عن تسعين سنة‏.‏

روى عن يونس بن مغيث ومكِّي بن أبي طالب وطائفة وكان من أوعية العلم‏.‏

وأبو عبد الله الثقفي القاسم بن الفضل بن أحمد رئيس أصبهان ومسندها عن اثنتين وتسعين سنة‏.‏

روى عن محمد بن إبراهيم الجرجاني وابن محمش وطبقتهما بأصبهان ونيسابور وبغداد والحجاز‏.‏

وأبو بكر بن الخاضبة محمد بن أحمد بن عبد الباقي البغدادي الحافظ مفيد بغداد‏.‏

روى عن أبي بكر الخطيب وابن المسلمة وطبقتهما ورحل إلى الشام وسمع من طائفة وكان محبّبًا إلى الناس كلهم لدينه وتواضعه ومروءته ومسارعته في قضاء حوائج الناس مع الصِّق والورع والصيانة التامة وطيب القراءة‏.‏

قال ابن طاهر‏:‏ ما كان في الدنيا أحدٌ أحسن قراءة للحديث منه‏.‏

وقال أبو الحسن الفصيحي‏:‏ ما رأيت في المحدّثين أقوم باللغة من ابن الخاضبة توفي في ربيع الأول وشيَّعه خلائق‏.‏

وابو عبد الله العميري محمد بن علي بن محمد الهروي العبد الصالح في المحرم وله إحدى وتسعون سنة وأوّل سماعه سنة سبع وأربعمائة وقد رحل إلى نيسابور وبغداد وروى عن أبي بكر الحيري وطبقته وكان من أولياء الله تعالى قال الدقّاق‏:‏ ليس له نظير بهراة‏.‏

قال أبو النصر الفامي‏:‏ توحّد عن أقرانه بالعلم والزهد في الدنيا وإتقان في الرواية والتجرد من الدنيا‏.‏

وأبو المظفّر السمعاني منصور بن محمد بن عبد الجبار التميمي المروزي العلامة الحنفي ثم الشافعي برع على والده أبي منصور في المذهب وسمع أبا غانم الكراعي وطائفة ثم تحوّل شافعيًا وصنّف التصانيف وخرّج له الأصحاب توفي في ربيع الأول عن ثلاث وستين سنة‏.‏

سنة تسعين وأربعمائة فيها قتل أرسلان أرغون بن السلطان ألب أرسلان السلجوقي صاحب مرو وبلخ ونيسابور وترمذ وكان جبّارًا عنيدًا قتله غلام له وكان بركياروق قد جهّز الجيش مع أخيه سنجر لقتال عمه أرغون فبلغهم قتله بالدامغان فلقيهم بركياروق وسار فتسلّم نيسابور وغيرها بلا قتال ثم تسلّم بلخ وخطبوا له بسمر قند ودانت له الممالك واستخلف سنجر على خراسان وكانن حدثًا فرتّب في خدمته من يسوس المملكة واستعمل على خوارزم محمد بن أنشتكين مولى الأمير ملكايل السلجوقي ولقّبه خوارزم شاه وكان عادلًا محبًّا للعلماء وبعده ولي ابنه أتسز‏.‏

وفيها التقى الأخوان دقاق ورضوان ابنا تتش بقنّسرين فانكسر دقاق ونهب عسكره ثم تصالحا على أن أن يقدّم أخاه في الخطبة بدمشق‏.‏

وفيها أقام رضوان بحلب دعوة العبيدين وخطب للمستعلي برأي منجمه أسعد الباطني ثم بعد شهر أنكر عليه صاحب أنطاكية وغيره فأعاد الخطبة العباسيّة‏.‏

وفيها خرجت الفرنج بجموعها ونازلت باغي سان بأنطاكية ووصلوا إلى فامية وكفرطاب واستباحوا تلك النواحي‏.‏

وفيها توفي أبو يعلى العبدى أحمد بن محمد بن الحسن البصري الفقيه ويعرف بابن الصوّاف شيخ مالكية العراق وله تسعون سنة‏.‏

تفقّه على القاضي على ابن هارون وحدّث عن البرقاني وطائفة وكان علامة زاهدًا مجدًّا في العبادة عارفًا بالحديث‏.‏

قال بعضهم‏:‏ كان إمامًا في عشرة أنواع من العلم توفي في رمضان بالبصرة‏.‏

وأبو نصر السمسار عبد الرحمن بن محمد الأصبهاني توفي في المحرم وهو آخر من حدّث عن محمد بن إبراهيم الجرجاني‏.‏

وأبو الفتح عبدوس بن عبد الله بن محمد بن عبدوس رئيس همذان ومحدّثها‏.‏

أجاز له أبو بكر بن لال وسمع محمد بن أحمد بن حمدويه الطوسي والحسين بن فتحويه مات في جمادى الآخرة عن خمس وتسعين m0ن‏.‏

روى عنه أبو زرعة‏.‏

والفقيه نصر بن إبراهيم بن نصر المقدسي النابلسي أبو الفتح الزاهد شيخ الشافعية بالشام وصاحب التصانيف كان إمامًا علامة مفتيًا محدّثًا حافظًا زاهدًا متبتلًا ورعًا كبير القدر عديم النظير سمع بدمشق من عبد الرحمن بن الطبيز وأبي الحسن بن السمسار وطائفة وبغزّة من محمد بن جعفر الميماسي وبآمد وصور والقدس وآمل وصنّف‏.‏

وكان يقتات من غلّة تحمل إليه من أرض له بنابلس وهو بدمشق فيخبز له كل ليلة قرصة في جانب الكانون‏.‏

عاش أكثر من ثمانين سنة وتوفي يوم عاشوراء‏.‏

ويحيى بن أحمد السيبي أبو القاسم القصري المقرئ ببغداد وله مائة وسنتان‏.‏

قرأ القرآن على أبي الحسن الحمّامي وسمع أبا الحسن بن الصَّلت وأبا الحسين بن بشران وجماعة ختم عليه خلق وكان خيّرًا ثقة توفي في ربيع الآخر وكان يمشي ويتصرّف في مصالحه في هذا السنّ‏.‏

سنة إحدى وتسعين وأربعمائة

في جمادى الأولى ملكت الفرنج أنطاكية بالسيف ونجا صاحبها باغي سيان في ثلاثين فارسًا ثم ندم حتى غشي عليه من الغمّ فأركبوه فلم يتماسك فتركوه ونجوا فعرفه أرمني حطّاب فقطع رأسه وحمله إلى ملك الفرنج وعظم المصاب على المسلمين برواح أنطاكية وأهلها ثم أخذت الفرنج المعرّة وكفرطاب بالسيف ثم تجمع عساكر الجزيرة والشام فعملوا مع الفرنج مصافًّا فتخاذلوا وهزمتهم الفرنج‏.‏

وفيها توفي أبو العباس أحمد بن عبد الغفار بن أشتة الأصبهان‏.‏

روى عن علي بن ميلة وأبي سعيد النقاش وطائفة وعاش اثنتين وثمانين سنة‏.‏

وسهل بن بشر أبو الفرج الإسفراييني ثم الدمشقي الصوفي المحدّث سمع بدمشق من ابن سلوان وطائفة وبمصر من الطفال وطبقته ولد ببسطام في سنة تسع وأربعمائة ومات بدمشق في ربيع الأول‏.‏

وطرّاد بن محمد بن علي النقيب الكامل أبو الفوارس الهاشمي العباسي الزينبي البغدادي نقيب النقباء ومسند العراق‏.‏

روى عن هلال الحفّار وابن رزقويه وأبي نصر النرسي وجماعة وأملى مجالس كثيرة وازدحموا عليه ورحلوا إليه وكان أعلى الناس منزلة عند الخليفة توفي في شوال وله ثلاث وتسعون سنةً‏.‏

وأبو الحسن الكرجي مكي بن منصور بن محمد بن علان الرئيس السلار نائب الكرج ومعتمدها توفي بأصبهان في جمادي الأولى عن بضع وتسعين سنة رحل وسمع من الحيري والصيرفي وأبي الحسين بن بشران وجماعة‏.‏

وكان محمود السيرة وافر الحرمة‏.‏

وهبة الله بن عبد الرزاق أبو الحسن الأنصاري البغدادي رئيس جليل خيّر توفي في ربيع الآخر عن تسع وثمانين سنة‏.‏

روى عن هلال وجماعة وهو آخر من حدَّث عن أبي الفضل عبد الواحد التميمي‏.‏

سنة اثنتين وتسعين وأربعمائة فيها انتشرت دعوة الباطنية بأصبهان وأعمالها وقويت شوكتهم وأخذت الفرنج لعنهم الله بيت المقدس بكرة يوم الجمعة لسبع بقين من شعبان بعد حصار شهر ونصف‏.‏

قال ابن الأثير‏:‏ قتلت الفرنج بالمسجد الأقصى ما يزيد على سبعين ألفًا‏.‏

وفيها ابتداء دولة محمد بن السلطان ملكشاه وكان أخوه بركياروق أقطعه كنجه فكبر وطلع شهمًا شجاعًا مهيبًا فتسارعت إليه العساكر فسار إلى الريّ فتملكها فسار إلى خدمته سعد الدولة كوهرايين فاحترمه وولاه نيابة بغداد فجاء وأقام بها الخطبة لمحمد‏.‏

ولقّبوه غياث وفيها توفي أبو الحسين أحمد بن عبد القادر بن محمد بن يوسف البغدادي اليوسفي ثقة جليل القدر‏.‏

روى عن أبي علي بن شاذان وطبقته توفي في شعبان وله إحدى وثمانون سنة‏.‏

وأبو القاسم الخليلي أحمد بن محمد الدُّهقان عن مائة سنة وسنة وسنة حدَّث ببلخ بمسند الهيثم بن كليب عن أبي القاسم الخزاعي عنه توفي في صفر‏.‏

وأبو تراب المراغي عبد الباقي بن يوسف نزيل نيسابور‏.‏

قال السمعاني‏:‏ عديم النظير في فنه بهيّ المنظر سليم النفس عاملٌ بعلمه نفّاعٌ للخلق فقيه النفس قويّ الحفظ تفقه ببغداد على أبي الطيّب الطبري وسمع أبا علي بن شاذان توفي في ذي القعدة وله إحدى وتسعون سنة‏.‏

والخلعي القاضي أبو الحسن علي بن الحسن المصري الفقيه الشافعي وله ثمان وثمانون سنة سمع عبد الرحمن بن عمر النحاس وأبا سعد الماليني وطائفة وانتهى إليه علوّ الإسناد بمصر قال ابن سكّرة‏:‏ فقيه له تصانيف ولي القضاء وحكم يومًا واستعفى وانزوى بالقرافة توفي في ذي الحجة‏.‏

قلت‏:‏ وكان يوصف بدين وعبادة‏.‏

وأبو الحسن علي بن الحسين بن علي بن أيوب البزاز ببغداد وتوفي يوم عرفة عن اثنتين وثمانين سنة‏.‏

روى عن أبي علي بن شاذان والحرفي‏.‏

ومكّي بن عبد السلام وأبو القاسم بن الرميلي المقدسي الحافظ أحد من استشهد بالقدس رحل وجمع وغني بهذا الشأن وكان ثقة متحريًا‏.‏

روى عن محمد بن يحيى بن سلوان المازني وأبي عثمان بن ورقا وعبد الصمد بن المأمون وطبقتهم‏.‏

وعاش ستين سنة‏.‏

سنة ثلاث وتسعين وأربعمائة فيها قدم السلطان بركياروق بغداد وفي خدمته صاحب الحلَّة صدقة بن مزيد فأعيدت خطبته ولم يؤاخذ كوهرايين ثم سار بالعساكر فالتقى هو وأخوه محمد فانهزم جيش بركياروق وسار في خمسين فارسًا فدخل خراسان فالتقاه أخوه سنجر فانهزم الجمعان وذلك من أغرب الاتفاق فسار بركياروق إلى جراجان ثم دخل البريّة وطلب أصبهان فسبقه أخوه محمد إليها‏.‏

وفيها لقي كمشتكين بن الدانشمند صاحب ملطية وسيواس الفرنج بقرب ملطية فكسرهم ‏,‏ اسر ملكهم بيمند ووصل في البحر سبعة قوامص فأخذوا قلعة أنكوريّة وقتلوا أهلها‏.‏

قال ابن الأثير‏:‏ فالتقاهم ابن الدانشمند فلم يفلت أحد من الفرنج سوى ثلاثة آلاف هربوا في الليل قال‏:‏ وكانوا ثلاثمائة ألف‏.‏

وفيها توفي العبّاداني أبو طاهر جعفر بن محمد القرشي البصري روى عن أبي عمر الهاشمي أجزاء ومجالس وكان شيخًا صالحًا أميًا معمّرًا‏.‏

والنعالي أبو عبد الله الحسين بن أحمد بن محمد بن طلحة البغدادي الحمّامي رجل عاميّ من أولاد المحدّثين عمَّر دهرًا وانفرد بأشياء‏.‏

روى عن أبي عمر بن مهدي وأبي سعد الماليني وطائفة‏.‏

توفي في صفر‏.‏

وسليمان بن عبد الله بن الفتى أبو عبد الله النَّهراوني النحوي اللغوي صاحب التصانيف من ذلك كتاب ‏ «‏القانون‏» ‏ في اللغة عشر مجلدات وكتاب في ‏ «‏التفسير‏» ‏ تخرّج به أهل أصبهان وروى عن أبي طالب بن غيلان وغيره وهو والد الحسن مدرس النظامية‏.‏

وعبد الله بن جابر بن ياسين أبو محمد الحنّائي الحنبلي تفقه على القاضي أبي يعلى وروى عن أبي علي بن شاذان وكان ثقة نبيلًا‏.‏

وعبد القاهر بن عبد السلام أبو الفضل العباسي النقيب المكّي المقرئ أخذ القرءات عن أبي عبد الله الكاريني وتصدّر للإقراء ببغداد‏.‏

وأبو الفضل عبد الكريم بن المؤمّل السلمي الكفرطابي ثم الدمشقي البزاز‏.‏

روى جزءًا عن عبد الرحمن بن أبي نصر‏.‏

وعميد الدولة أبو منصور محمود بن فخر الدولة محمد بن محمد بن جهير الوزير وزر للمقتدي بالله سنة اثنتين وسبعين ثم عزل بعد خمس سنين بالوزير أبي شجاع ثم وزر سنة أربع وثمانين وإلى أن مات‏.‏

وكان رئيسًا كافيًا شجاعًا مهيبًا فصيحًا مفوّهًا أحمق صودر قبل موته وحبس ثم قتل سرًّا‏.‏

سنة أربع وتسعين وأربعمائة فيها التقى الأخوان بركياروق ومحمد فانهزم محمد وأسر وزيره مؤيد الملك وذبح ووصل محمد إلى جرجان فبعث له أخوه سنجر أموالًا وكسوة ثم تعاهدا وأما بركياروق فصار في مائة ألف فأذن لعسكره في التفرق للغلاء وبقي في عسكر قليل فقصده أخواه ففرّ إلى همذان ونقصت بذلك حرمته ثم فرّ إلى خوزستان وهو في خمسة آلاف ضعفاء جياع فدخل بغداد وتمرّض ومدَّ جنده أيديهم إلى أموال الرعية فوصل سنجر ومحمد إلى بغداد فتقهقر بركياروق إلى واسط وهو مريض وأكثر من معه مجمعة وفي هذا الوقت كثرت الباطنية بالعراق والجبل وزعيمهم الحسن بن الصبَّاح فملكوا القلاع وقطعوا السبل وأهمّ الناس شأنهم واستفحل أمرهم لاشتغال أولاد ملكشاه بنفوسهم‏.‏

وفيها حاصر كندفري - الذي أخذ القدس - عكّا فأصابه سهم قتله فسار أخوه بغدوين إلى القدس فاتفق دقاق بن تتش صاحب دمشق وجناح الدولة صاحب حمص وكسروا الفرنج‏.‏

وفيها أخذت الفرنج حيفا وأرسوف بالأمان وأخذت سروج بالسيف ثم أخذوا قيسارية بالسبف‏.‏

وفيها توفي أبو الفضل أحمد بن علي بن الفضل بن طاهر بن الفرات الدمشقي روى عن عبد الرحمن بن أبي نصر وجماعة ولكنه رافضيّ معتزلي وله كتب موقوفة بجامع دمشق‏.‏

وأبو الفرج الزاز شيخ الشافعية بخراسان عبد الرحمن بن أحمد السرخسي ثم المروزي تلميذ القاضي حسين وكان يضرب به المثل في حفظ المذهب وورعه إليه المنتهى عاش نيفًا وستين سنة‏.‏

وعبد الواحد بن الأستاذ أبي القاسم القشيري أبو سعيد‏.‏

وكان صالحًا عالمًا كثير الفضل‏.‏

روى عن علي بن محمد الطرازي وجماعة وسماعه حضور في الرابعة من الطرازي‏.‏

توفي في جمادى الآخرة‏.‏

وأبو الحسن المديني علي بن أحمد بن الأخرم النيسابوري المؤذِّن الزاهد أملى مجالس عن أبي

وعزيري بن عبد الملك أبو المعالي الجيلي القاضي شيذلة شيخ الوعاظ بالعراق مؤلف كتاب ‏ «‏مصارع العشاق‏» ‏ توفي في صفر‏.‏

ونصر بن أحمد بن عبد الله بن البطر أبو الخطاب البزاز مسند بغداد روى عن أبي محمد بن البيِّع وابن رزقويه وطائفة توفي في ربيع الأول عن ست وتسعين سنة وكان صحيح السماع انفرد بالرواية عن جماعة‏.‏


سنة خمس وتسعين وأربعمائة

سنة خمس وتسعين وأربعمائة فيها تم مصافّ ثالث بين بركياروق وأخيه محمد وكان سنجر قد ردّ إلى خراسان فالتقيا ومع كل واحد أربعة آلاف ولم يجر بينهما كبير قتال وتصالحا ثم جرى بينهما مصاف رابع بعد شهرين فانهزم محمد ونهبت خزائنه ولكن لم يقتل غير رجل واحد وسار فدخل أصبهان في سبعين فارسًا فحصنّها فنازله بركياروق واشتد القحط إلى الغاية وتعثّر الناس ثم خرج محمد في مائة وخمسين فارسًا فنجا وقاتل أهل البلد حتى عجز بركياروق وترحّل عنهم إلى همذان‏.‏
وفيها نازلت الفرنج اطرابلس‏.‏

وفيها توفي المستعلي بالله أبو القاسم أحمد بن المستنصر بالله معدّ بن الظاهر علي بن الحاكم منصور العبيدي صاحب مصر ولي الأمر بعد أبيه ثمان سنين ومات في صفر وله تسع وعشرون سنة وفي أيامه انقطعت دولته من الشام واستولى عليها الأتراك والفرنج ولم يكن له مع الأفضل حلّ ولا ربط بل كان الأفضل أمير الجيوش هو الكلّ وفي أيامه هرب أخوه نزار الذي تنسب إليه الدعوة النزارية بقلعة الألموت فدخل الاسكندرية وبايعه أهلها وساعده قاضيها ابن عمار ومتولِّيها أفتكين فنازلهم الأفضل فبرز لحربه أفتكين وهزمه ثم نازلهم ثانيًا وظفر بهم ورجع إلى القاهرة بأفتكين ونزار فذبح أفتكين وبنى على نزار حائطًا فهلك‏.‏

وأبو العلا صاعد بن سيّار الكناني قاضي القضاة بهراة روى عن أبي سعيد الصيرفي والطرازي وطائفة‏.‏

وسعيد بن هبة الله أبو الحسن شيخ الأطباء بالعراق وكان صاحب تصانيف في الفلسفة والطب والمنطق وله عدّة أصحاب‏.‏

وعبد الواحد بن عبد الرحمن الزبيري الوركي الفقيه‏.‏

قال السمعاني‏:‏ عمّر مائة وثلاثين سنةً وكتب إملاءً عن أبي ذرّ عمار بن محمد صاحب يحيى بن محمد ابن صاعد زرت قبره بوركة على فرسخين من بخارى‏.‏

قلت‏:‏ ما كان في الدنيا له نظير في علوّ الإسناد ولم يضعّفه أحد‏.‏

وأبو عبد الله الكامخي محمد بن أحمد بن محمد الساوي‏.‏

روى عن أبي بكر الحيري وهبة الله اللالكائي وطائفة توفي فيها ظنًا‏.‏

وأبو ياسر الخياط محمد بن عبد العزيز البغدادي رجل خيِّر روى عن أبي بكر أبي علي بن شاذان وجماعة وتوفي في جمادى الآخرة‏.‏

سنة ست وتسعين وأربعمائة فيها كان المصافُّ الخامس على باب خويّ بين الأخوين فانهزم محمد إلى ناحية خلاط‏.‏

وفيها سار دقاق صاحب دمشق فأخذ الرحبة وتسلم حمص بعد موت صاحبها جناح الدولة المتوفي عام أول‏.‏

وفيها حصرت المصريون يافا وبها الفرنج فالتقوهم‏.‏

انكسرت الفرنج وقتل منهم خلق وأسر خلق‏.‏

وفيها توفي ابن سوار مقرئ العراق أبو طاهر أحمد بن علي بن عبيد الله بن عمر بن سوار مصنف ‏ «‏المستنير‏» ‏ في القراءات كان ثقة مجودًا أقرأ خلقًا وسمع الكثير وحدّث عن ابن غيلان وطبقته‏.‏

وأبو داود سليمان بن نجاح الأندلسي مولى المؤيد بالله الأموي مقرئ الأندلس وصاحب أبي عمرو الدَّاني وهو أنبل أصحابه وأعلمهم ‏,‏ أكثرهم تصانيف توفي في رمضان عن ثلاث وثمانين سنة‏.‏

وأبو الحسن بن الرُّوش علي بن عبد الرحمن الشاطبي المقرئ قرأ القراءات على أبي عمرو الدَّاني وسمع من ابن عبد البرّ توفي في شع بان‏.‏

وأبو الحسين بن البيَّار يحيى بن إبراهيم بن أبي زيد المرسي قرأ على أبي عمرو الدَّاني ومكي‏.‏

قال ابن بشكوال‏:‏ لقي بمصر القاضي عبد الوهاب وأخذ عنه كتابه ‏ «‏التلقين‏» ‏ وأقرأ الناس وعمر وأسنّ وسمعت بعضهم ينسبه إلى الكذب توفي في المحرم وقد اختلط في آخر عمره وعاش تسعين سنة‏.‏

وأبو العلاء محمد بن عبد الجبّار الفرساني الأصبهاني روى عن أبي بكر بن أبي العلاء المعدّل وجماعة‏.‏

والفانيذي أبو سعد الحسين بن الحسين البغدادي روى عن أبي علي بن شاذان توفي في شوال‏.‏

وأبو ياسر محمد بن عبيد الله بن كادش الحنبلي المحدّث كتب الكثير وتعب وكان قارئ أهل

وأبو البركات محمد بن المنذر بن طيبان - لا طبيان - الكرخي المؤدِّب كذبه ابن ناصر‏.‏

وقد روى عن عبد الملك بن بشران ومات في صفر‏.‏

سنة سبع وتسعين وأربعمائة فيها اصطلح بنو ملكشاه وكان يخطب بخراسان كلها لسنجر ويسمى أخوه محمد في الخطبة واستقر بركياروق على الري وطبرستان وفارس والجزيرة والحرمين وخطب له بهذه البلاد واستقرّ محمد على العراق وأذربيجان وأرمينية وأصبهان‏.‏

وفيها أخذت الفرنج جبيل صلحًا ونكثوا وأخذوا عكا بالسيف وهرب متولِّيها زهر الدولة بنا الجيوشى في البحر ونازلت الفرنج حران فالتقاهم سقمان ومعه عشرة آلاف فانهزموا وتبعتهم الفرنج فرسخين ثم نزل النصر وكرَّ المسلمون فقتلوهم كيف شاءوا وكان فتحًا عظيمًا‏.‏

وفيها توفي أبو ياسر أحمد بن بندار البقال أخو ثابت روى عن بشرى الفاتني وطائفة ومات في رجب‏.‏

وأبو بكر الطريثيثي أحمد بن علي بن حسين بن زكريا ويعرف بابن زهيرًا الصوفي البغدادي من أعيان الصوفية ومشاهيرهم روى عن أبي الفضل القطّان‏.‏

واللاّلكائي وطائفة وهو ضعيف عاش ستًّا وثمانين سنة‏.‏

وأبو علي الجاجرمي إسماعيل بن علي النيسابوري الزاهد القدوة الواعظ وله إحدى وتسعون سنة‏.‏

روى عن أبي عبد الله بن باكويه وعدّة‏.‏

وابو عبد الله بن البسري الحسين بن علي بن أحمد بن محمد بن البندار البغدادي توفي في جمادى الآخرة وله ثمان وثمانون سنة‏.‏

قال السِّلفي‏:‏ لم يرو لنا عن عبد الله بن يحى السكّري سواه‏.‏

ودقاق شمس الملوك أبو نصر بن تاج الدولة تتش ابن السلطان ألب أرسلان السلجوقي صاحب دمشق ولي دمشق بعد أبيه عشر سنين ومرض مدة ومات في رمضان وقيل سمّوه في عنب ودفن بخانكاة الطواويس وأقام أتابكه طغتكين في السلطنة ولدًا طفلًا لدقاق وقيل بل أقدم طغتكين ألتاش أخاد قاق - وكان مسجونًا ببعلبك - وسلطنة فبقي ثلاثة أشهر وتحيّل من طغتكين فذهب بجهله إلى بغدوين صاحب القدس لكي ينصره فلم يلو عليه فتوجّه إلى الشرق وهلك‏.‏

وأبو ياسر الطباخ طاهر بن أسد الشيرازي ثم البغدادي المواقيتي‏.‏

روى عن عبد الملك بن

وأبو مسلم السمناني عبد الرحمن بن عمر شيخ بغدادي روى عن أبي علي بن شاذان ومات في المحرم‏.‏

وأبو الخطاب بن الجرّاح علي بن عبد الرحمن بن هارون البغدادي الشافعي المقرئ الكاتب الرئيس‏.‏

روى عن عبد الملك بن بشران وكان لغويّ زمانه له منظومة في القراءات توفي في ذي الحجة وقد قارب التسعين‏.‏

وابو مكتوم عيسى بن الحافظ أبي ذرّ عبد بن أحمد الهروي ثم السروي الحجازي ولد سنة خمس عشرة بسراة بني شبابة وروى عن أبيه ‏ «‏صحيح البخاري‏» ‏ وعن أبي عبد الله الصنعاني جملة من تواليف عبد الرزّاق‏.‏

وأبو مطيع محمد بن عبد الواحد المديني المصري الأصل الصحّاف الناسخ والصحاف الناسخ عاش بضعًا وتسعين سنة وانتهى إليه علوّ الإسناد بأصبهان‏.‏

روى عن أبي بكر بم مردويه والنقّاش وابن عقيل الباروديّ وطائفة‏.‏

وأبو عبد الله بن الطلاع محمد بن فرح مولى محمد بن يحيى بن الطلاّع القرطبي المالكيّ مفتي الأندلس ومسندها وله ثلاث وتسعون سنة‏.‏

روى عن يونس بن مغيث ومّكيّ القيسي وخلق وكان رأسًا في العلم والعمل قوَّالًا بالحق‏.‏

سنة ثمان وتسعين وأربعمائة فيها توفي بركياروق واستولى أخوه محمد بن ملكشاه على ممالكه‏.‏

وفيها التقى رضوان بن تتش والفرنج فانكسر المسلمون وأصيبوا وأخذت الفرنج حصن أرتاح‏.‏

وفيها قدم المصريون في خمسة آلاف ونجدهم طغتكين بألفين فالتقوا بقرب عسقلان وثبت الجمعان حتى قتل من المسلمين فوق الألف ومن الفرنج مثلهم ثم تحاجزوا وتوادعوا الحرب‏.‏

وفيها توفي الحافظ أبو علي البرداني أحمد بن محمد بن أحمد البغدادي عن اثنتين وسبعين سنة في شوال روى عن ابن غيلان وأبي الحسن القزويني وطبقتهما‏.‏

وكان بصيرًا بالحديث محققًا حجة‏.‏

وأبو بكر أحمد بن محمد بن أحمد بن موسى بن مردويه الأصبهاني روى عن أبي بكر بن أبي علي وطائفة وكان ثقة نبيلًا حدّث قديمًا‏.‏

وبركياروق‏:‏ السلطان ركن الدين أبو المظفر بن السلطان ملكشاه السلجوقي تملّك بعد أبيه وجرت له حروب وفتن مع أخيه على السلطنة وعاش ستًّا وعشرين سنة وكانت دولته ثلاث

وثابت بن بندار أبو المعالي البقال المقرئ ببغداد روى عن أبي علي بن شاذان وطبقته وهو ثقة فاضل توفي في جمادى الآخرة‏.‏

وابو عبد الله الطبري الحسين بن علي الفقيه الشافعي محدّث مكّة في شعبان واه ثمانون سنة‏.‏

روى صحيح مسلم عن عبد الغافر بن محمد وكان فقيهًا مفتيًا تفقه على ناصر بن الحسين العمري وجرت له فتن وخطوب مع هيّاج بن عبيد وأهل السنَّة وكان عارفًا بمذهب الأشعري‏.‏

وأبو علي الغسَّاني الحسين بن محمد الجيَّاني الأندلسي الحافظ أحد أركان الحديث بقرطبة‏.‏

روى عن حكم الجذامي وحاتم بن محمد وابن عبد البرّ وطبقتهم وكان كامل الأدوات في الحديث علامة في اللغة والشعر والنسب حسن التصنيف توفي في شعبان عن اثنتين وسبعين سنة وأصابته في الآخر زمانه‏.‏

وسقمان بن أرتق بن أكسب التركماني صاحب ماردين وجدّ ملوكها كان أميرًا جليلًا فارسًا موصوفًا حضر عدّة حروب توفي بالشام‏.‏

ومحمد بن أحمد بن محمد بن قيداس أبو طاهر التوثي الحطاب سمع أبا علي بن شاذان والحرفي وأجاز له أبو الحسين بن بشران توفي في المحرم‏.‏

ومحمد بن عبد السلام الشريف أبو الفضل الأنصاري البزاز بغدادي جليل صالح‏.‏

روى عن البرقاني وابن شاذان وتوفي في ربيع الآخر‏.‏

ونصر الله بن أحمد بن عثمان أبو علي الخشنامي النيشابوري ثقة صالح عالي الإسناد روى عن أبي عبد الرحمن السلمي والحيري وطائفة‏.‏

سنة تسع وتسعين وأربعمائة فيها ظهر بنهاوند رجل ادعّى النُّبوّة وكان ساحرًا صاحب مخاريق فتبعه خلق وكثرت عليهم الأموال وكان لا يدّخر شيئًا فأخذ وقتل ولله الحمد‏.‏

وفيها ظفر طغتكين بالفرنج مرتين فأسر وقتل وزيّنت دمشق‏.‏

وفيها أخذت الفرنج حصن فامية وأما طرابلس ففتحت الحصار والمسلمون يخرجون منها وينالون من الفرنج فمرض ملكهم صنجيل ومات وحمل فدفن بالقدس وأقامت الفرنج غيره‏.‏

وفيها مات أبو القاسم عبد الله بن علي بن إسحاق الطُّوسي أخو نظام الملك سمع أبا حسان المزكّي وأبا جفص بن مسرور وعاش خمسًا وثمانين سنة‏.‏

وأبو منصور الخيّاط محمد بن أحمد بن علي البغدادي الزاهد أحد القرّاء ببغداد روى عن عبد الملك بن بشران وجماعة وكان عبدًا صالحًا قانتًا لله صاحب أوراد واجتهاد‏.‏

قال ابن ناصر‏:‏ كانت له كرامات توفي في المحرم وقال غيره‏:‏ ولد سنة إحدى وأربعمائة رحمه الله‏.‏

وأبو البركات بن الوكيل محمد بن عبد الله بن يحيى الخيّاز الدبّاس الكرخي قرأ بالروايات على أبي العلا الواسطي والحسن بن الصَّقر وجماعة وتفقه على أبي الطيّب الطبري وسمع من عبد الملك بن بشران وكان يتَّهم بالاعتزال ثم تاب وأناب توفي في ربيع الأول عن ثلاث وتسعين سنة‏.‏

وأبو البقاء الحبّال المعمّر بن محمد بن علي الكوفي الخزاز روى عن جناح بن نذير المحاربي وجماعة توفي في جمادى الآخرة بالكوفة‏.‏

سنة خمسمائة فيها غزا السلطان محمد بن ملكشاه الباطنية وأخذ قلعتهم بأصبهان وقتل صاحبها أحمد بن عبد الملك بن عطاش وكان قد تمّكها اثنتي عشرة سنة وهي من بناء ملكشاه بناها على رأس جبل وغرم عليها ألأفي ألف دينار‏.‏

وفيها غرق قلج أرسلان بن سليمان بن قتلمش صاحب قونية ووجد وقد انتفخ‏.‏

وفيها توفي أبو افتح الحدّاد أحمد بن محمد بن أحمد بن سعيد الأصبهاني التاجر وكان ورعًا ديّنًا كثير الصّدقات توفي في ذي القعدة عن اثنتين وتسعين سنة روى عن أبي سعيد النقّاش وخلق وأجاز له من مرّ وإسماعيل بن ينال المحبوبي‏.‏

وأبو المظفّر الخوّافي أحمد بن محمد بن مظفر الشافعي العلامة عالم أهل طوس ورفيق الغزالي ونظيره وكان عجيبًا في المناظرة رشيق العبارة برع عند إمام الحرمين ودرس في أيامه‏.‏

وجعفر بن أحمد بن حسين أبو محمد البغدادي المقرئ السرّاج الأديب روى عن أبي علي بن شاذان وجماعة وكان ثقة بارعًا أخباريًا علامة كثير الشعر حسن التصانيف توفي في صفر‏.‏

وأبو غالب الباقلاَّني محمد بن الحسن بن أحمد بن الحسن البغدادي الفامي الرجل الصالح روى عن ابن شاذان والبرقاني وطائفة توفي في ربيع الآخر عن ثمانين سنة‏.‏

وأبو الحسين بن الطُّيوري المبارك بن عبد الجبار بن أحمد بن قاسم الصيَّرفي البغدادي المحدِّث سمع أبا علي بن شاذان فمن بعده‏.‏

قال ابن السمعاني‏:‏ كان مكثرًا صالحًا أمينًا صدوقًا صحيح الأصول صيِّنًا وقور كثير الكتابة وقال غيره‏:‏ توفي في ذي القعدة عن تسع وثمانين سنة وكان عنده ألف جزء بخط الدارقطني‏.‏

والمبارك بن فاخر أبو الكرم الدبّاس الأديب من كبار أئمة اللغة والنحو ببغداد وله مصنفات‏.‏

روى عن القاضي أبي الطيّب الطبري وأخذ العربية عن عبد الواحد بن برهان رماه ابن ناصر بالكذب في الرواية توفي في ذي القعدة عن سبعين سنة‏.‏

ويوسف بن تاشفين أمير المسلمين سلطان المغرب أبو يعقوب الَّلمتوني البربري الملثّم توفي في ثالث المحرم عن تسعين سنة وكان أكبر ملوك الدنيا في عصره ودولته بضع وثلاثون سنة وكان بطلًا شجاعًا عادلًا عديم الرفاهية قشب العيش على قاعدة البربر اختط مرّاكش وأنشأها في سرح وصيّرها دار الإمارة وكثرت جيوشه وبعد صيته وتملك الأندلس ودانت له الأمم وفي آخر أيامه بعث رسولًا إلى العراق يطلب عهدًا من المستظهر بالله فبعث له بالخلع والتقليد واللواء وأقيمت الخطبة العباسيّة بممالكه وعهد بالأمر من بعده إلى ابنه عليّ الذي خرج عليه ابن تومرت‏.‏

سنة إحدى وخمس مائة فيها كانت وقعةٌ كبيرة بالعراق بين سيف الدولة صدقة بن منصور ابن دبيس أمير العرب وبين السلطان محمَّد فقتل صدقة في المصافّ‏.‏

وفيها كان الحصار على صور وعلى طرابلس والشام في ضرٍّ مع الفرنج‏.‏

وفيها توفي تميم بن المعز بن باديس السلطان أبو يحيى الحميري صاحب القيروان‏.‏

ملك بعد أبيه وكان حسن السّيرة محبًا للعلماء مقصدًا للشعراء كامل الشجاعة وافر الهيبة‏.‏

عاش تسعًا وسبعين سنة‏.‏

وامتدّت أيامه وكانت دولته ستًّا وخمسين سنة وخلّف أكثر من مائة ولد وتملّك بعده ابنه يحيى‏.‏

وأبو علي التككِّي الحسن بن محمّد بن عبد العزيز البغداديّ في رمضان‏.‏

روى عن أبي عليّ بن شاذان‏.‏

وصدقة بن منصور بن دبيس بن علي بن مزيد الأمير سيف الدولة ابن بهاء الدولة الأسديّ الناشري ملك العرب وصاحب الحلّة السيفيّة اختطّها سنة خمس وتسعين وأربع مائة ووقع بينه وبين السلطان فالتقيا فقتل صدقة يوم الجمعة سلخ حمادي الآخرة وقتل معه ثلاثة آلاف فارس وأسر ابنه دبيس وصاحب جيشه سعيد بن حميد‏.‏

وكان صدقة شيعيًّا له محاسن ومكارم وحلمٌ وجود‏.‏

ملك العرب بعد أبيه اثنتين وعشرين سنة‏.‏

ومات جدّه سنة ثلاث وسبعين وأربع مائة‏.‏

والدُّونيّ أبو محمد عبد الرحمن بن محمد الصوفيّ الرجل الصالح راوي السُّنن عن أبي نصر الكسّار وكان زاهدًا عابدًا سفيانيّ المذهب‏.‏

وأبو سعد الأسديُّ محمد بن عبد الملك بن عبد القاهر بن أسد البغداديُّ المؤدّب‏.‏

روى عن أبي عليّ بن شاذان ضعّفه ابن ناصر‏.‏

وأبو الفرج القزوينيّ محمد ابن العلامة أبي حاتم محمود بن حسن الأنصاريّ‏.‏

فقيهٌ صالحٌ‏.‏

استملى عليه السَّلفي مجلسًا مشهورًا‏.‏

توفي في المحرم‏.‏

سنة اثنتين وخمس مائة فيها حاصر جاولي الموصل وبها زنكي بن جكرمش‏.‏

فنجده السلطان قلج أرسلان بن سليمان بن قتلمش صاحب الروم‏.‏

ففرّ جاولي ودخل قلج الموصل وحلفوا له‏.‏

ثم التقى جاولي وقلج أرسلان في ذي القعدة فحمل قلج أرسلان بنفسه وضرب يد حامل العلم بأبانها ثم ضرب جاولي بالسيف فقطع الكزاغند فحمل أصحاب جاولي على الروميّين فهزموهم وبقي قلج أرسلان في الوسط فهمز فرسه ودخل الخابور‏.‏

فدخل به الفرس في ماءٍ عميق غرّقه وطفا بعد أيام فدفن‏.‏

وساق جاولي فأخذ الموصل وظلم وغشم‏.‏

وفيها التقى طغتكين أتابك دمشق وابن أخت بغدوين بطبريّة فأسره طغتكين وذبحه وبعث بالأسرى إلى بغداد‏.‏

ثم عقد بغدوين وطغتكين الهدنة أربع سنين‏.‏

وفيها تزوج المستظهر بالله بأخت السُّلطان محمد‏.‏

وفيها ظهرت الإسماعيليّة بالشام وملكوا شيزر بحيلةٍ‏.‏

فجاء عسكرها من الصيد فأصعدهم الذريّة في الجبال واقتتلوا بالسكاكين‏.‏

فخذلت الباطنيّة وأخذتهم السيوف فلم ينج منهم أحدٌ وكانوا مائة‏.‏

وفيها قتلت الباطنيَّة بهمذان قاضي قضاة أصبهان عبيد الله بن عليّ الخطيبيّ‏.‏

وقتلت بإصبهان يوم عيد الفطر أبا العلاء صاعد بن محمد البخارىّ وقيل النيسابوريّ الحنفيّ المفتي أحد الأئمة عن خمسٍ وخمسين سنة‏.‏

وقتلت بجامع آمل يوم الجمعة في المحرّم فخر الإسلام القاضي أبا المحاسن عبد الواحد بت إسماعيل الروياني شيخ الشافعية وصاحب التصانيف وشافعيّ الوقت‏.‏

أملى ‏ «‏مجالس‏» ‏ عن أبي غانم الكراعي وأبي حفص بن مسرور وطبقتهما وعاش سبعًا وثمانين سنة‏.‏

وعظم الخطب بهؤلاء الملاعين وخافهم كلُّ أمير وعالمٍ لهجومهم على الناس‏.‏

وفيهها توفي أبو القاسم الرَّبعيُّ عليُّ بن الحسين الفقيه الشافعيُّ المعتزليُّ ببغداد‏.‏

روى عن أبي الحسن بن مخلد البزّاز وابن بشران‏.‏

توفي في رجب عن ثمانٍ وثمانين سنة‏.‏

ومحمّد بن عبد الكريم بن خشيش أبو سعد البغدادي في ذي القعدة عن تسعٍ وثمانين سنة وأبو زكريا التبريزي الخطيب صاحب اللغة يحيى بن عليّ بن محمد الشيباني صاحب التصانيف‏.‏

أخذ اللغة عن أبي العلاء المعرّي‏.‏

وسمع من سليم بن أيّوب بصور وكان شيخ بغداد في الأدب‏.‏

توفّي في جمادى الآخرة عن إحدى وثمانين سنة‏.‏

سنة ثلاث وخمس مائة في ذي الحجّة أخذت الفرنج طرابلس بعد حصار سبع سنين وكان المدد يأتيها من مصر في البحر‏.‏

وفيها أخذوا بانياس وجبيل‏.‏

وفيها أخذ تنكر ابن صاحب انطاكية طرسوس وحصن الأكراد‏.‏

وفيها توفي أبو بكر أحمد بن المظفر بن سوسن التمّار ببغداد‏.‏

روى عن الحرفي وابن شاذان‏.‏

ضعَّفه شجاع الذهلي‏.‏

وتوفي في صفر عن اثنتين وتسعين سنة‏.‏

وأبو الفتيان عمر بن عبد الكريم الدِّهستاني الرُّؤاسيُّ الحافظ‏.‏

طوّف خراسان والعراق والشام ومصر وكتب مالا يوصف وروى عن أبي عثمان الصابوني وطبقته‏.‏

توفي بسرخس‏.‏

وأبو سعد المطرِّز محمد بن محمد بن محمد الإصبهانيُّ في شوّال عن نيّف وتسعين سنة‏.‏

‏.‏

سمع الحسين الحسين بن إبراهيم الجمّال وأبا علي غلام محسن وابن عبد كويه‏.‏

وهو أكبر شيخ للحافظ أبو موسى المديني سمع منه حضورًا‏.‏

سنة أربع وخمس مائة فيها اخذت الفرنج بيروت بالسيف ثم أخذوا صيدا بالمان‏.‏

وأخذ صاحب أنطاكية حصن الأثارب وحصن ذردنا‏.‏

وعظم المصاب وتوجّه خلقٌ من المطوّعة يستصرخون الدولة ببغداد على الجهاد واستغاثوا وكسروا منبر جامع السلطان وكثر الضجيج‏.‏

فشرع السلطان في أهبة الغزو‏.‏

وفيها توفي إسماعيل بن أبي الحسن عبد الغافر بن محمد الفارسي ثم النيسابوريّ أبو عبد الله‏.‏

روى عن أبي حسّان المزكيّ وعبد الرحمن بن حمدان النَّصروي وطبقتهما‏.‏

ورحل فأدرك أبا محمد الجوهريّ ببغداد توفي في ذي القعدة عن إحدى وثمانين سنة‏.‏

وأبو يعلى حمزة بن محمّد بن عليّ الزينبي البغداديُّ أخو طراد الزّينبي‏.‏

توفي في رجب وله سبع وتسعون سنة‏.‏

والعجب كيف لم يسمع من هلال الحفّار‏.‏

روى عن أبي العلاء محمد بن علي الواسطيّ وجماعة‏.‏

والكيا أبو الحسن عليّ بن محمد بن عليّ الطبرستاني الهرَّاسي الشافعيّ عماد الدين شيخ الشافعيّة ببغداد‏.‏

تفقّه على إمام الحرمين‏.‏

وكان فصيحًا مليحًا مهيبًا نبيلًا‏.‏

قدم بغداد ودرّس بالنظاميّة‏.‏

وتخرّج به الأصحاب‏.‏

وعاش أربعًا وخمسين سنة‏.‏

وأبو الحسين الخشّاب يحيى بن عليّ بن الفرج المصرّ شيخ الإقراء‏.‏

قرأ بالروايات على ابن نفيس وأبي الطاهر إسماعيل بن خلف وأبي الحسين الشيرازي وتصدّر لٌقراء‏.‏

سنة خمس وخمس مائة فيها جاءت عساكر العراق والجزيرة لغزو الفرنج فنازلوا الرُّها فلم يقدروا ثم ساروا وقطعوا الفرات ونازلوا تلّ باشر خمسة وأربعين يومًا فلم يصنعوا شيئًا واتفق موت مقدّمهم واختلافهم‏.‏

فردُّوا وطمعت الفرنج في المسلمين وتجمعّوا مع بغدوين فحاصروا ضور مدّةً طويلة‏.‏

وفيها كانت ملحمةٌ كبيرةٌ بالأندلس بين ابن تاشفين والأدفونش‏.‏

ونصر المسلمون وقتلوا وأسروا وغنموا مالا يعبَّر عنه وذلَّت الفرنج‏.‏

و فيها توفي أبو محمد بن الآبنوسي عبد الله بن علي البغدادي الوكيل المحدِّث أخو الفقيه أحمد بن عليّ‏.‏

سمع من أبي القاسم التنوخي والجوهريّ‏.‏

توفي في جمادى الأولى‏.‏

وأبو الحسن بن العلاف عليُّ بن محمد بن عليّ بن محمد البغدادي الحاجب مسند العراق وآخر من حدَّث عن الحمَّامي‏.‏

وكان يقول‏:‏ ولدت في المحرّم سنة ست وأربع مائة وسمعت من أبي الحسين بن بشران‏.‏

توفي في المحرّم عن مائة إلا سنةً‏.‏

وكان أبوه واعظًا مشهورًا‏.‏

وأبو حامد الغزّالي زين الدين حجّةّ الإسلام محمد بن محمد بن محمد بن أحمد الطوسيُّ الشافعيُّ أحد الأعلام‏.‏

تلمذ لإمام الحرمين ثمَّ ولاه نظام الملك تدريس مدرسته ببغداد‏.‏

وخرج له الأصحاب وصنّف التصانيف مع التصوّن والذكاء المفرط والاستبحار من العلم‏.‏

وفي الجملة ما رأى الرجل مثل نفسه‏.‏

توفي في رابع عشر جمادى الآخرة بالطّابران قصبة بلاد طوس وله خمسٌ وخمسون سنة‏.‏

والغزّالي هو الغزّال و كذا العطّاري وهو العطار والخبّازي على لغة أهل خراسان‏.‏

سنة ست وخمس مائة وفيها توفي أبو غالب أحمد بن محمد بن أحمد الهمذانيُّ العدل‏.‏

روى عن أبي سعيد عبد

وفيها أبو القاسم إسماعيل بن الحسن السنجبستي الفرائضي توفي في صفر بسنجبست وهي على مرحلة من نيسابور‏.‏

روى عن أبي أبي بكر الحيري وأبي سعيد الصيرفي وعاش خمسًا وتسعين سنة‏.‏

والفضل بن محمد بن عبيد القشيريُّ النيسابوريُّ الصوفيُّ العدل‏.‏

روى عن أبي حسان المزكيّ وعبد الرحمن النَّصروي وطائفة‏.‏

وعاش خمسًا وثمانين سنة وهو أخو عبيد القشيري‏.‏

وأبو سعد المعمَّر بن عليّ بن أبي عمامة البغداديّ الحنبليّ الواعظ المفتي‏.‏

كان يبكي الحاضرين ويضحكهم وله قبولٌ زائدٌ وسرعة جوابٍ وحدّة خاطر وسعة دائرة روى عن ابن غيلان وأبي محمد الخلال‏.‏

توفي في ربيع الأوّل‏.‏

سنة سبع وخمس مائة في المحرّم التقى عسكر دمشق والجزيرة وعسكر الفرنج بأرض طبرية وكانت وقعةً مشهورةً‏.‏

فقتلهم المسلمون قتلًا ذريعًا وأسروهم‏.‏

وممن أسر ملكهم بغدوين صاحب القدس لكن لم يعرف فبذل شيئًا للّذي أسره فأطلقه‏.‏

ثم أنجدتهم عساكر انطاكية وطرابلس وردّت المنهزمين فعقب لهم المسلمون وانحاز الملاعين إلى جبل ورابط الناس بإزائهم يرمونهم فأقاموا كذلك ستة وعشرين يومًا‏.‏

ثم سار المسلمون للغلا فنهبوا بلاد الفرنج وضياعهم ما بين القدس إلى عكّا‏.‏

وردّت عساكر الموصل وتخلَّف مقدّمهم مودود عند طغتكين بدمشق وأمر العساكر بالقدوم بالربيع فوثب على مودود باطنيٌ يوم جمعةٍ فقتله وقتلوا الباطنيّ‏.‏

ودفن مودود عند دقاق بخانكاه الطواويس ثم نقل إلى إصبهان‏.‏

وفيها توفي أبو بكر الحلوانيُّ أحمد بن عليّ بن بدران ويعرف بخالوه‏.‏

ثقة زاهد متعبد‏.‏

ورى عن القاضي أبي الطيّب الطبري وطائفة‏.‏

ورضوان صاحب حلب ابن تاج الدولة تتش بن ألب أرسلان السلجوقيّ‏.‏

ومنه أخذت الفرنج انطاكية‏.‏

وملّكوا بعده ابنه ألب أرسلان الأخرس‏.‏

وشجاع بن فارس أبو غالب الذهليُّ السُّهروردي ثم البغدادي الحافظ وله سبعٌ وسبعون سنة‏.‏

نسخ ما لا يدخل تحت الحصر من التفسير والحديث والفقه لنفسه وللناس حتى إنه كتب شعر ابن الحجّاج سبع مرّات‏.‏

روى عن ابن غيلان وعبد العزيز الأزجيّ وخلق توفي في جمادى الأولى‏.‏

والشاشيُّ المعروف بالمستظهريّ فخر الإسلام أبو بكر محمد بن أحمد بن الحسين‏.‏

شيخ الشافعية‏.‏

ولد بميّافارقين سنة تسع وعشرين وتفقّه على محمد بن ببيان الكازرونيّ ثم لزم ببغداد الشيخ أبا إسحاق وابن الصبّاغ‏.‏

وصنّف وأفتى وولّي تدريس النظاميّة وتوفي في شوّال ودفن عند الشيخ أبي إسحاق الشيرازي‏.‏

ومحمد بن طاهر المقدسيُّ الحافظ أبو الفضل ذو الرحلة الواسعة والتصانيف والتعاليق‏.‏

عاش ستّين سنة وسمع بالقدس أوّلًا من ابن ورقاء وببغداد من أبي محمد الصريفيني وبنيسابور من الفضل بن المحبّ وبهراة من بيبى وبإصبهان وشيراز والريّ ودمشق ومصر من هذه الطبقة‏.‏

وكان من أسرع الناس كتابة وأذكاهم وأعرفهم بالحديث‏.‏

والله يرحمه ويسامحه‏.‏

قال إسماعيل بن محمد بن الفضل الحافظ‏:‏ أحفظ من رأيت محمد بن طاهر‏.‏

وقال السلفيُّ‏:‏ سمعت ابن طاهر يقول‏:‏ كتبت البخاري ومسلم وسنن أبي داود وابن ماجه سبع مرّات بالوراقة‏.‏

توفي ببغداد في ربيع الأول‏.‏

وأبو المظفّر الأبيوردي محمد بن أبي العبّاس الأمويُّ المعاويُّ اللغويُّ الشاعر الأخباريّ النسّابة صاحب التصانيف والفصاحة والبلاغة‏.‏

وكان رئيسًا عالي الهمّة ذا بأوٍ وتيهٍ وصلف‏.‏

توفي بإصبهان مسمومًا‏.‏

وابن اللبّانة أبو بكر محمد بن عيسى اللخميّ الأندلسيّ الأديب‏.‏

من جلّة الأدباء وفحول الشعراء‏.‏

له تصانيف عديدة في الآداب‏.‏

وكان من شعراء دولة المعتمد والمؤتمن بن أحمد بن عليّ أبو نصر الربعيُّ البغداديُّ الحافظ ويعرف‏.‏

بالسّاجيّ‏.‏

حافظٌ محققٌ واسع الرِّحلة كثير الكتابة متين الورع والديانة‏.‏

روى عن أبي الحسين بن النقور وأبي بكر الخطيب وطبقتهما بالشام والعراق وإصبهان وخراسان‏.‏

وتفقّه وكتب ‏ «‏الشامل‏» ‏ عن مؤلفه ابن الصبّاغ‏.‏

توفي في صفر عن اثنتين وستين سنةً‏.‏

وكان قانعًا متعفّفًا‏.‏


سنة ثمان وخمس مائة فيها هلك بغدوين صاحب القدس

سنة ثمان وخمس مائة فيها هلك بغدوين صاحب القدس من جراحة أصابته يوم مصافّ طبريّة الذي مرّ‏.‏
وفيها مات أحمديل صاحب مراغة‏.‏

وكان شجاعًا جوادًا‏.‏

وعسكره خمسة آلاف فتكت به الباطنيّة‏.‏

وفيها توفي أحمد بن محمد بن غلبون أبو عبد الله الخولانيّ القرطبيُّ ثم الإشبيليُّ وله تسعون سنة‏.‏

سمّعه أبوه معه من عثمان بن أحمد القيشاطيّ وطائفة‏.‏

وأجاز له يونس بن عبد الله بن مغيث وأبو عمر الطلنمكيّ وأبو ذرّ الهرويّ والكبار‏.‏

وكان صالحًا خيّرًا عالي الإسناد منفردًا‏.‏

وألب أرسلان صاحب حلب وابن صاحبها رضوان ابن تتش السلجوقيُّ التركيُّ‏.‏

تملّك وله ست عشرة سنة‏.‏

فقتل أخويه بتدبير الباب لؤلؤ وقتل جماعة من الباطنيّة‏.‏

وكانوا قد كثروا في دولة أبيه‏.‏

ثم قدم دمشق ونزل بقلعتها ثم رجع وفي خدمته طغتكين‏.‏

وكان سيّيء السيرة فاسقًا‏.‏

فصله البابا وأقام أخًا له طفلًا له ست سنين‏.‏

ثم قتل البابا سنة عشرة‏.‏

وأبو الوحش سبيع بن المسلِّم الدمشقيُّ المقرئ الضرير‏.‏

ويعرف بابن قيراط‏.‏

قرأ لابن عامر على الأهوازيّ ورشأ وروى الحديث عنهما وعن عبد الوهاب بن برهان‏.‏

وكان يقرئ من السحر إلى الظهر‏.‏

توفي في شعبان عن تسع وثمانين سنة‏.‏

والنسيب أبو القاسم عليُّ بن إبراهيم بن العباس الحسينّي الدمشقيّ الخطيب الرئيس المحدِّث صاحب ‏ «‏الأجزاء العشرين‏» ‏ التي خرّجها له الخطيب‏.‏

توفي ربيع الآخر عن أربع وثمانين سنة‏.‏

قرأ على الأهوازي وروى عنه وعن سليم ورشأ وخلق‏.‏

وكان ثقةً نبيلًا محتشمًا مهيبًا سيّدًا شريفًا صاحب حديث وسنّة‏.‏

ومسعود السلطان علاء الدولة صاحب الهند وغزنة ولد السلطان إبراهيم ابن السلطان مسعود ابن السلطان الكبير محمود بن سبكتكين‏.‏

مات في شوّال وتملّك بعده ولده أرسلان شاه وهو ابن عمة السلطان ملك شاه‏.‏

فيها قدم عسكر السلطان محمد الشام وعليهم برسق للانتقام من طغتكين لا للجهاد‏.‏

فنهبوا حماة وهي لطغتكين‏.‏

فاستعان بالفرنج فأعانوه‏.‏

ثم سار برسق فأخذ كفر طاب وهي للفرنج‏.‏

وساروا إلى المعرّة فساق صاحب أنطاكية فكبس العسكر وكسرهم ورجع من سلم مع برسق منهزمين نعوذ بالله من الخذلان‏.‏

واستضرت الفرنج على أهل الشام‏.‏

وفيها توفي ابن مسلمة أبو عثمان إسماعيل بن محمد الإصبهاني الواعظ المحتسب صاحب تلك ‏ «‏المجالس‏» ‏‏.‏ قال ابن ناصر‏:‏ وضع حديثًا وكان يخلّط‏.‏

قلت‏:‏ روى عن ابن ريذة وجماعة‏.‏

وأبو شجاع شيرويه بن شهردار بن شيرويه الديلميّ الهمذانيّ الحافظ صاحب كتاب‏:‏ ‏ «‏الفردوس‏» ‏ و ‏ «‏تاريخ همذان‏» ‏ وغير ذلك‏.‏

توفي في رجب عن أربع وسبعين سنة وغيره أتقن منه‏.‏

سمع الكثير من يوسف بن محمد المستملي وطبقته ورحل فسمع ببغداد من أبي القاسم بن البسري وكان صلبًا في السنة‏.‏

وغيث بن علي أبو الفرج الصوريُّ الأرمناريُّ خطيب صور ومحدّثها‏.‏

روى عن أبي بكر الخطيب ورحل إلى دمشق ومصر وعاش ستًا وستين سنة‏.‏

وأبو البركات بن السقطيّ هبة الله بن المبارك البغداديّ أحد المحدِّثين الضّعفاء‏.‏

له ‏ «‏معجمٌ‏» ‏ في مجلّد‏.‏

كذّبه ابن ناصر‏.‏

ويحيى بن تميم بن المعزّ بن باديس السلطان أبو طاهر الحميري صاحب إفريقية‏.‏

نشر العدل وافتتح عدّة قلاعٍ لم يتهيأ لأبيه فتحها‏.‏

وكان جوادًا ممدحًا عالمًا كثير المطالعة‏.‏

توفي فجأةً يوم الأضحى وخلّف ثلاثين ابنًا فملك بعده ابنه عليٌّ ستة أعوام ومات‏.‏

فملّكوا بعده ابنه الحسن بن عليّ وهو مراهق‏.‏

فامتدت دولته إلى أن أخذت الفرنج طرابلس الغرب بالسيف سنة إحدى وأربعين وخمس مائة فخاف وفرّ من المهديّة والتجأ إلى عبد المؤمن‏.‏

سنة عشر وخمس مائة فيها حاصر عليُّ بن باديس مدينة تونس وضيّق على صاحبها أحمد ابن خراسان فصالحه على ما أراد وفيها كبس طغتكين الفرنج بالبقاع‏.‏

فقتل وأسر وكانوا قد جاءوا يعيشون في البقاع وعليهم بدران بن صنجيل صاحب طرابلس فردّوا بأسوأ حال ولله الحمد‏.‏

وفيها توفي أبو الكرم خميس بن عليّ الواسطيّ الحوزيّ الحافظ‏.‏

رحل وسمع ببغداد من أبي وأبو بكر الشّيرويُّ عبد الغفّار بن محمد بن حسين بن عليّ بن شيرويه النيسابوريّ التاجر مسند خراسان وآخر من حدّث عن الحيري والصيرفي صاحبي الأصمّ‏.‏

توفي في ذي الحجة عن ست وتسعين سنة‏.‏

قال السمعاني‏:‏ كان صالحًا عابدًا رحل إليه من البلاد‏.‏

وأبو القاسم الرزّاز عليُّ بن أحمد بن محمّد بن بيان مسند العراق وآخر من حدّث عن ابن مخلد وطلحة الكتّاني والحرفيّ‏.‏

توفي في شعبان عن سبع وتسعين سنة‏.‏

والغسّال أبو الخير المبارك بن الحسين البغداديّ المقرئ الأديب شيخ الإقراء ببغداد‏.‏

قرأ على أبي بكر محمد بن عليّ الخيّاط وجماعة وبواسط على غلام الهرّاس‏.‏

وحدّث عن أبي محمد الخلال وجماعة‏.‏

ومات في جمادى الأولى عن بضع وثمانين سنة‏.‏

وأبو الخطّاب محمود بن أحمد الكلواذاني ثم الأزجيّ شيخ الحنابلة وصاحب التصانيف‏.‏

كان إمامًا علاّمة ورعًا صالحًا وافر العقل غزير العلم حسن المحاضرة جيّد النظم تفقّه على القاضي أبي يعلى وحدّث عن الجوهريّ وتخرّج به أئمةٌ‏.‏

توفي في جمادى الآخرة عن ثمان وسبعين سنة‏.‏

والحنّائي أبو طاهر محمد بن الحسين بن محمد الدمشقي من بيت الحديث والعدالة‏.‏

سمع أباه أبا القاسم ومحمدًا وأحمد ابني عبد الرحمان بن أبي نصر وابن سعدان وطائفة‏:‏ توفي في جمادى الآخرة ع سبع وسبعين سنة‏.‏

وأبي النَّرسي أبو الغنائم محمد بن عليّ بن ميمون الكوفيُّ الحافظ‏.‏

روى عن محمد بن علي بن عبد الرحمان العلوي وطبقته بالكوفة‏.‏

وعن أبي إسحاق البرمكيّ وطبقته ببغداد‏.‏

وناب في خطابة الكوفة‏.‏

وكان يقول‏:‏ ما بالكوفة من أهل السنة والحديث إلا أنا‏.‏

وقال ابن ناصر‏:‏ كان حافظًا متقنًا ما رأينا مثله‏.‏

كان يتهجّد ويقوم الليل‏.‏

وكان أبو عامر العبدريّ يثني عليه ويقول‏:‏ ختم به هذا الشأن‏.‏

توفي في شعبان عن ستٍ وثمانين سنة ولقّب أبيًّا لجودة قراءته‏.‏

وكان ينسخ ويتعفّف‏.‏

وأبو بكر السمعانيُّ محمد ابن العلامة أبي المظفّر منصور بن محمد التميمي المروزيّ الحافظ والد الحافظ أبي سعد‏.‏

كان بارعًا في الحديث ومعرفته والفقه ودقائقه والأدب وفنونه والتاريخ والوعظ‏.‏

روى عن محمد بن أبي عمران الصفّار ورحل فسمع ببغداد من ثابت بن بندار وطبقته وبنيسابور من نصر الله الخشناميّ وطبقته وبإصبهان والكوفة والحجاز وأملى الكثير وتقدم على أقرانه وعاش ثلاثًا وأربعين سنة‏.‏

فيها عرفت سنجار وانهدم سورها وهلك خلق وجرّ السيل باب المدينة مسيرة مرحلة فطمّة السيل ثم انكشف بعد سنين‏.‏

وسلم طفلٌ في سرير تعلّق بزيتونةٍ ثم عاش وكبر‏.‏

وفيها ترحّلت العساكر عن حصار الباطنيّة بالألموت لمّا بلغهم موت السلطان محمد‏.‏

فتوفي السلطان محمد بن ملكشاه بن ألب أرسلان بن طغربك بن ميكائيل ابن سلجوق التركيُّ غياث الدين أبو شجاع‏.‏

كان فارسًا شجاعًا فحلًا ذا برٍّ ومعروف‏.‏

استقل بالملك بعد موت أخيه بركياروق وقد تمّت لهما حروبٌ عديدة‏.‏

وخفق محمدٌ أربعةً قد ولّوا السلطنة‏:‏ محمود ومسعود وطغريك وسليمان‏.‏

ودفن في ذي الحجة بإصبهان في مدرسة عظيمةٍ للحنفية‏.‏

وقام بعده ابنه محمود ابن أربع عشرة سنة ففرّق الأموال‏.‏

وقد خلّف محمد أحد عشر ألف ألف دينار سوى ما يناسبها من الحواصل وعاش ثمانيًا وثلاثين سنة‏.‏

سامحه الله‏.‏

وفيها توفي أبو طاهر عبد الرحمن بن أحمد بن عبد القادر بن محمد بن يوسف اليوسفيُّ البغداديُّ راوي ‏ «‏سنن الدارقطني‏» ‏ عن أبي بكر بن بشران عنه‏.‏

وكان رئيسًا وافر الجلالة‏.‏

توفي في شوّال عن ست وسبعين سنة‏.‏

وأبو القاسم غانم بن محمد بن عبيد الله البرجي ـ وبرج من قرى إصبهان ـ سمع أبا نعيم الحافظ وأجاز له أبو عليّ بن شاذان والحسين الجمّال‏.‏

توفي في ذي القعدة عن أربعٍ وتسعين سنة وكان صدوقًا‏.‏

وأبو عليّ بن نبهان الكاتب محمد بن سعيد بن إبراهيم الكرخي مسند العراق‏.‏

روى عن ابن شاذان وبشرى الفاتني وابن دوما وهو آخر أصحابهم‏.‏

قال ابن ناصر‏:‏ فيه تشيّع وسماعه صحيح‏.‏

بقي قبل موته سنةً ملقىً على ظهره لا يعقل ولا يفهم وذلك من أوّل سنة إحدى عشرة‏.‏

قلت‏:‏ توفي بعد ذلك بتسعة أشهر في شوّال‏.‏

وله سنة كاملة وله شعرٌ وأدب‏.‏

وأبو زكريّا يحيى بن عبد الوهاب ابن الحافظ ابن عبد الله محمد ابن إسحاق بن منده العبديُّ الإصبهانيُّ صاحب ‏ «‏التاريخ‏» ‏‏.‏

روى عن ابن ريذه وأبي طاهر بن عبد الرحيم وطائفة‏.‏

ثم رحل إلى نيسابور فسمع من البيهقيّ وطبقته ودخل بغداد حاجًّا في الشيخوخة فأملى بها‏.‏

قال السمعانيُّ‏:‏ جليل القدر وافر الفضل واسع الرواية حافظ ثقة فاضلٌ مكثر صدوق كثير التصانيف حسن السيرة بعيدٌ من التكلّف أوحد بيته في عصره‏.‏

صنّف ‏ «‏تاريخ إصبهان‏» ‏‏.‏

توفي في ذي الحجة وله أربع وسبعون سنة وآخر أصحابه الطرسوسيّ‏.‏

في الثالث والعشرين من ربيع الآخر توفي الإمام المستظهر بالله أبو العبّاس أحمد بن المقتدي بالله عبد الله ابن الأمير محمد بن القائم العباسي وله اثنتان وأربعون سنة‏.‏

وكانت خلافته خمسًا وعشرين سنة وثلاثة أشهر‏.‏

وكان قويَّ الكتابة جيّد الأدب والفضيلة كريم الأخلاق مسارعًا في أعمال البرّ‏.‏

توفي بالخوانيق وغسّله ابن عقيل شيخ الحنابلة وصلّى عليه ابنه المسترشد بالله الفضل‏.‏

وخلف جماعة أولاد‏.‏

وتوفيت جدّته أرجوان بعده بيسير‏.‏

وهي سرية محمّد الذخيرة‏.‏

وشمس الأئمة أبو الفضل بكر بن محمد بن علي الأنصاري الجابري الزرنجريّ الفقيه شيخ الحنفيّة بما وراء النهر وعالم تلك الديار ومن كان يضرب به المثل في حفظ مذهب أبي حنيفة‏.‏

ولد سنة سبع وعشرين وأربع مائة وتفقه على شمس الأئمة محمّد بن أبي سهل السّرخسيّ وشمس الأئمة عبد العزيز بن أحمد الحلواني‏.‏

وسمع من أبيه ومن أبي مسعود البجليّ وطائفة‏.‏

وروى البخاريّ عن أبي سهل الأبيورديّ عن ابن حاجب الكشاني‏.‏1

توفي في شعبان‏.‏

ونور الهدى أبو طالب الحسين بن محمد الزينبي أخو طراد‏.‏

توفي في صفر وله اثنتان وتسعون سنة‏.‏

كان شيخ الحنفيّة ورئيسهم بالعراق‏.‏

روى عن ابن غيلان وطبقته‏.‏

وحدّث بالصحيح‏.‏

وأبو القاسم الأنصاريُّ العلامة سلمان بن ناصر النيسابوريُّ الشافعيُّ المتكلم تلميذ إمام الحرمين وصاحب التصانيف‏.‏

وكان صوفيًّا زاهدًا من أصحاب القشيريّ‏.‏

روى الحديث عن أبي الحسن عبد الغافر الفارسيّ وجماعة‏.‏

توفي في جمادى الآخرة‏.‏

وعبيد بن محمد بن عبيد أبو العلاء القشيريُّ التاجر مسند نيسابور‏.‏

روى عن أبي حسّان المزكّي وعبد الرحمن النصرويّ وطائفة‏.‏

ودخل المغرب للتجارة وحدّث هناك‏.‏

توفي في شعبان وله خمسٌ وتسعون سنة‏.‏

سنة ثلاث عشرة وخمس مائة فيها كانت وقعةٌ هائلةٌ بخراسان بين سنجر وبين ابن أخيه محمود بن محمد‏.‏

فانكسر محمود ثم وقع الاتفاق وتزوّج بابنة سنجر‏.‏

وفيها اجتمع طغتكين صاحب دمشق وإيل غازي على حرب الفرنج‏.‏

فبرز صاحب أنطاكية في عشرين ألفًا فالتقوا بنواحي حلب فانهزم الملعون واستبيح عسكره ولله الحمد‏.‏

وفيها كانت الفتنة بين صاحب مصر الآمر وأتابكه الأفضل ابن أمير الجيوش‏.‏

وتمّت لهما

وفيها ظهر قبر إبراهيم خليل الله عليه السلام وإسحاق ويعقوب ورآهم جماعةٌ لم تبل أجسادهم وعندهم في تلك المغار قناديل من ذهبٍ وفضّة‏.‏

قاله حمزة بن القلانسي في تاريخه‏.‏

وفيها توفي أبو الوفاء عليّ بن عقيل بن محمد بن عقيل البغداديُّ الظَّفريّ شيخ الحنابلة وصاحب التصانيف ومؤلِّف كتاب ‏ «‏الفنون‏» ‏ الذي يزيد على أربع مائة مجلد‏.‏

وكان إمامًا مبرّزًا كثير العلوم خارق الذكاء مكبًّا على الاشتغال والتصنيف عديم النظير‏.‏

روى عن أبي محمد الجوهريّ وتفقّه على القاضي أبي يعلى وغيره وأخذ علم الكلام عن أبي علي بن الوليد وأبي القاسم بن التبّان‏.‏

قال السِّلفيّ‏:‏ ما رأيت مثله وما كان أحدٌ يقدر أن يتكلّم معه لغزارة علمه وبلاغة كلامه وقوّة حجّته‏.‏

توفي في جمادى الأولى وله ثلاث وثمانون سنة‏.‏

وقاضي القضاة أبو الحسن الدامغانُّي عليُّ ابن قاضي القضاة أبي عبد الله محمد بن عليّ الحنفي ولي القضاء بضعًا وعشرين سنة‏.‏

وكان ذا حزمٍ ورأيٍ وسؤددٍ وهيبة وافرة وديانةٍ ظاهرة‏.‏

روى عن أبي محمد الصَّريفيني وجماعة‏.‏

وتفقّه على والده‏.‏

توفي في المحرّم عن أربع وستين سنة‏.‏

وأبو الفضل بن الموازيني محمد بن الحسن بن الحسين السلميُّ الدمشقيّ العابد أخو أبي الحسن‏.‏

وأبو بكر محمد بن طرخان بن بلتكين بن مبارز التركيُّ ثم البغداديُّ المحدث النحويّ أحد الفضلاء‏.‏

روى عن أبي جعفر بن المسلمة وطبقته وتفقّه على الشيخ أبي إسحاق وكان ينسخ بالأجرة وفيه زهدٌ وورعٌ تام‏.‏

وخوروست أبو بكر محمّد بن عبد الله بن محمد بن الحسين الإصبهانيّ المجلِّد‏.‏

روى عن أبي الحسين بن فاذشاه وابن ريذة توفي في جمادى ومحمّد بن عبد الباقي أبو عبد الله الدّوريُّ السمسار الصالح روى هن الجوهريّ وأبي طالب العشاريّ ومات في صفر عن تسع وسبعين سنة‏.‏

وأبو سعد المخرّميُّ المبارك بن عليّ الحنبليُّ‏.‏

من كبار أئمة المذهب‏.‏

تفقّه على الشريف أبي جعفر بن أبي موسى‏.‏

وروى عن القاضي أبي يعلى وجماعة وأقرأ الفقه‏.‏

سنة أربع عشرة وخمس مائة فيها خرجت الكرج والخزر فالتقاهم المسلمون في ثلاثين ألفًا عليهم دبيس بن صدقة وإيلغازي‏.‏

فانكسر المسلمون وتبعهم الكفّار يأسرون ويقتلون فيقال قتل أكثرهم‏.‏

ونجا دبيس وطغريل أخو السلطان محمود‏.‏

ثمّ نازلت الكرج تفليس وأخذوها بالسيّف بعد حصار سنة‏.‏

ولا كشف عنها أحد وفيها كان المصاف بين السلطان محمود وأخيه مسعود صاحب أذربيجان والموصل وله يومئذ إحدى عشرة سنة‏.‏

فالتفوا عند عقبة أسد آباذ‏.‏

فانهزم مسعود وأسر وزيره الطغرائي فقتل‏.‏

وفي هذا الوقت كان ظهور ابن تومرت بالمغرب‏.‏

وفيها توفي أبو عليّ بن بلّيمة الحسن بن خلف القيروانيُّ المقرئ مؤلف تلخيص العبارات من القراءات توفي في رجب بالأسكندرية‏.‏

وهو في عشر التسعين‏.‏

قرأ على جماعة منهم أبو العباس أحمد بن نفيس‏.‏

والطُّغرائي الوزير مؤيّد الدين أبو إسماعيل الحسين بن عليّ الإصبهانيّ صاحب ديوان الإنشاء للسلطان محمد بن ملكشاه و اتصل بابنه مسعود ثم أخذ الطغرائيُّ أسيرًا وذبح بين يدي الملك محمود في ربيع ألأول وقد نيّف عل الستين‏.‏

وكان من أفراد الدهر وحامل لواء النظم والنثر‏.‏

وهو صاحب ‏ «‏لامية العجم‏» ‏‏.‏

وأبو عليّ بن سكّرة الحافظ الكبير حسين بن محمد بن فيرّه الصدفي السرقسطيُّ الأندلسيُّ‏.‏

سمع من أبي العباس بن دلهاث وطائفة‏.‏

وحجّ سنة إحدى وثمانين‏.‏

فدخل على الحبّال‏.‏

وسمع وأخذ ‏ «‏التعليقة الكبرى‏» ‏ عن أبي بكر الشاشيّ المستظهريّ‏.‏

وأخذ بدمشق عن الفقيه نصرٍ المقدسيّ‏.‏

وردّ إلى بلاده بعلم جمّ‏.‏

وبرع في الحديث وفنونه وصنّف التصانيف وقد أكره على القضاء فولّيه ثم اختفى حتى أعفي‏.‏

واستشهد في مصافّ قتندة في ربيع الأول وهو من أبناء الستين وأصيب المسلمون يومئذ‏.‏

وأبو نصر عبد الرحيم بن الإمام أبي القاسم عبد الكريم بن هوازن القشيريّ‏.‏

وكان إمامًا مناظرًا مفسّرًا أديبًا علامة متكلّمًا وهو الذي كان أصل الفتنة ببغداد بين الأشاعرة والحنابلة‏.‏

ثم فتر أمره‏.‏

وقد روى عن أبي حفص بن مسرور وطبقته‏.‏

وآخر من روى عنه بسبطه أبو سعد بن الصفّار‏.‏

توفي في جمادى الآخرة وهو في عشر الثمانين وأصابه فالجٌ وهو في آخر عمره‏.‏

وأبو الحسن عبد العزيز بن عبد الملك بن شفيع الأندلسيّ المريّي المقرئ تلميذ عبد الله بن سهل‏.‏

تصدّر للإقراء مدّة‏.‏

وحدّث عن ابن عبد البّر وجماعة‏.‏

وفي روايته عن ابن عبد البر كلام‏.‏

توفي في عشر التسعين‏.‏

وأبو الحسن بن الموازيني عليُّ بن الحسن السلميّ أخو محمد‏.‏

روى عن ابن سعدان وابن عبد الرحمان بن أبي نصر وطائفة وعاش أربعًا وثمانين سنة‏.‏

ومحمود بن إسماعيل أبو منصور الإصبهانيُّ الصيرفيُّ الأشقر راوي ‏ «‏المعجم الكبير‏» ‏ عن ابن توفي في ذي القعدة‏.‏

قال السِّلفي‏:‏ كان صالحًا‏.‏

سنة خمس عشرة وخمس مائة فيها احترقت دار السلطنة ببغداد وذهب ما قيمته ألف ألف دينار‏.‏

وفيها توفي أبو عليّ الحدّاد الحسن بن أحمد بن الحسن الإصبهانيُّ المقرئ المجوِّد مسند الوقت‏.‏

توفي في ذي الحجة عن ست وتسعين سنة‏.‏

وكان مع علّو إسناده أوسع أهل وقته روايةً‏.‏

حمل الكثير عن أبي نعيم وكان خيّرًا صالحًا ثقة‏.‏

والأفضل أمير الجيوش شاهنشاه أبو القاسم ابن أمير الجيوش بدر الجمالي الأرمنيّ‏.‏

كان في الحقيقة هو صاحب الدار المصريّة‏.‏

ولي بعد موت أبيه وامتدّت أيامه‏.‏

وكان شهمًا مهيبًا بعيد الغور فحل الرأي‏.‏

ولى وزارة السيّف والقلم للمستعلي ثم للآمر‏.‏

وكانا معه صورةً بلا معنى‏.‏

وكان قد أذن للناس في إظهار عقائدهم وأمات شعار دعوة الباطنيّة فمقتوه لذلك‏.‏

وكان مولده بعكّا سنة ثمان وخمسين وأربع مائة‏.‏

وخلّف من الأموال ما يستحى من ذكره‏.‏

وثب عليه ثلاثةٌ من الباطنيّة فضربوه بالسكاكين فقتلوه‏.‏

وحمل بآخر رمق وقيل إنّ الآمر دسّهم عليه بتدبير أبي عبد الله البطائحي الذي وزر بعده ولقِّب بالمأمون‏.‏

وأبو القاسم بن القطّاع السعدي الصقليّ صاحب اللغة‏.‏

واسمه عليّ بن جعفر بن عليّ‏.‏

ولد بصقليّة وأخذ بها عن ابن عبد البرّ اللغويّ وبرع في العربيّة وصنّف التصانيف ومات بها وله اثنتان وثمانون سنة‏.‏

وفي روايته للصحاح مقال‏.‏

وأبو عليّ بن المهديّ محمد بن محمد بن عبد العزيز الخطيب‏.‏

روى عن ابن غيلان والعتيقي وجماعة‏.‏

وكان صدوقًا نبيلًا ظريفًا‏.‏

توفي في شوّال عن ثلاث وثمانين سنة‏.‏

وهزار سب بن عوض أبو الخير الهرويُّ الحافظ‏.‏

توفي في ربيع الأوّل‏.‏

وكان عالمًا صاحب حديثٍ وإفادةٍ بليغه‏.‏

وحرص على الطلب‏.‏

سمع من طراد ومن بعده‏.‏

ومات قبل أوان الرواية‏.‏

سنة ست عشرة وخمس مائة فيها توفي إيل غازي بن أرتق بن أكسب نجم الدين التركماني صاحب ماردين‏.‏

وليها بعد أخيه سقمان‏.‏

وكان من أمراء تتش صاحب الشام‏.‏

وكان إيلغازي قد استولى على حلب بعد موت أولاد تتش واستولى على ميّافارقين‏.‏

وكان

والباقرجي أبو عليّ الحسن بن محمد بن إسحاق‏.‏

روى عن أبي الحسن القزوينيّ والبرمكيّ وخلق‏.‏

توفي في رجب‏.‏

والبغويُّ محيي السنّة أبو محمد الحسين بن مسعود بن الفّراء الشافعيُّ المحدّث المفسّر صاحب التصانيف وعالم أهل خراسان‏.‏

روى عن أبي عمر المليحي وأبي الحسن الداودي وطبقتهما‏.‏

وكان سيدًا زاهدًا قانعًا يأكل الخبز وحده فليم في ذلك فصار يأكله بالزيت‏.‏

وكان أبه يصنع الفراء‏.‏

توفي ركن الدين محيي السنّة بمروالروذ في شوّال ودفن عند شيخه القاضي حسين‏.‏

وأبو محمد بن السّمرقنديّ الحافظ عبد الله بن أحمد بن عمر بن أبي الأشعث أخو إسماعيل‏.‏

ولد بدمشق وسمع بها من أبي بكر الخطيب وابن طلاب وجماعة وببغداد من أبي الحسين بن النقور‏.‏

ورحل إلى نيسابور وإصبهان وعني بالحديث وخرّج لنفسه ‏ «‏معجمًا‏» ‏ في مجلّد وعاش اثنتين وسبعين سنة‏.‏

وأبو القاسم بن الفحّام الصقلّيّ عبد الرحمان بن أبي بكر عتيق بن خلف مصنّف ‏ «‏التجريد في القراءات‏» ‏ كان أسند من بقي بالديار المصرية من القراءات قرأ على ابن نفيس وطبقته ونيّف على التسعين‏.‏

توفي في ذي القعدة‏.‏

وأبو طالب اليوسفي عبد القادر بن محمد بن عبد القادر البغداديّ في ذي الحجّة وهو في عشر التسعين‏.‏

روى الكتب الكبار عن ابن المذهب والبرمكيّ‏.‏

وكان ثقةً عدلًا رضيًّا عابدًا‏.‏

وأبو طالب السميرمي علي بن أحمد الوزير‏.‏

وزر ببغداد للسلطان محمود فظلم وفسق وتجبّر ومرق حتى قتل على يد الباطنية‏.‏

وأبو محمد الحريري صاحب ‏ «‏المقامات‏» ‏ القاسم بن عليّ بن محمد بن عثمان البصريُّ الأديب حامل لواء البلاغة وفارس النظم والنثر‏.‏

كان من رؤساء بلده‏.‏

روى الحديث عن أبي تمّام محمد بن الحسن وغيره وعاش سبين سنة‏.‏

توفي في رجب وخلف ولدين‏:‏ النجم عبد الله وضياء الإسلام عبيد الله قاضي البصرة‏.‏

والدقّاق أبو عبد الله محمد بن عبد بن عبد الواحد الإصبهاني الحافظ الرحال عن ثمانين سنة روى عن عبد الله بن شبيب الخطيب والباطرقاني وعبد الرحمان بن أحمد الرازيّ‏.‏

وعني بهذا الفن وكتب عمّن دبّ ودرج وكان محدّثًا أثريًّا فقيرًا متقلّلًا‏.‏

توفي في شوال‏.‏

سنة سبع عشرة وخمس مائة في أوّلها التقى الخليفة المسترشد بالله ودبيسٌ الأسدي‏.‏

وكان دبيس قد طغى وتمرّد ووعد عسكره بنهب بغداد‏.‏

وجرّد المسترشد يومئذ سيفه ووقف على تلٍّ فانهزم جمع دبيس وقتل خلق منهم‏.‏

وقتل من جيش الخليفة نحو العشر ين وعاد مؤيّدًا منصورًا‏.‏

وذهب دبيس فعاث ونهب وقتل بنواحي البصرة‏.‏

وفيها توفي ابن الطيوريّ أبو سعد أحمد بن عبد الجبار الصيرفي ببغداد في رجب عن ثلاثٍ وثمانين سنة‏.‏

وكان صالحًا‏.‏

أكثر بإفادة أخيه المبارك‏.‏

وروى عن ابن غيلان والخلال وأجاز له الصوريُّ وأبو عليّ الأهوازي‏.‏

وابن الخياط الشاعر المشهور أبو عبد الله أحمد بن محمد بن علي التغلبيُّ الكاتب الدمشقيُّ‏.‏

ويعرف بابن سني الدولة الطابلسيُّ‏.‏

عاش سبعًا وستين سنة‏.‏

وكتب أولًا لبعض الأمراء ثم مدح الملوك والكبار وبلغ في النظم الذروة العليا‏.‏

أخذ يجلب عن أبي الفتيان محمد بن حيّوس وعنه أخذ ابن القيسراني‏.‏

قال السِّلفي‏:‏ كان شاعر الشام في زمانه‏.‏

قد اخترت من شعره مجلّدةً لطيفة فسمعتها منه‏.‏

قال ابن القيسراني‏:‏ وقّع الوزير هبة الله بن بديع لابن الخياط مرة بألف دينار‏.‏

توفي في رمضان بدمشق‏.‏

وحمزة بن العبّاس العلويُّ أبو محمد الإصبهانيُّ الصوفيُّ‏.‏

روى عن أبي طاهر بن عبد الرحيم‏.‏

وظريف بن محمد بن عبد العزيز أبو الحسن الحيريَّ النيسابوريُّ‏.‏

روى عن أبي حفص بن مسرور وطائفة‏.‏

وكان ثقةً من أولاد المحدّثين‏.‏

توفي في ذي القعدة وله ثمان و ثمانون سنة‏.‏

وأبو محمد الشنترينيُّ عبد الله بن محمدّ بن سارة البكري الشاعر المفلق اللغويّ‏.‏

له ديوانٌ معروف‏.‏

وأبو نعيم عبيد الله بن أبي عليّ الحسن بن أحمد الحدّاد الإصبهانيّ الحافظ مؤلّف ‏ «‏أطراف الصحيحين‏» ‏‏.‏

كان عجبًا في الإحسان إلى الرحّالة وإفادتهم مع الزّهد والعبادة والفضيلة التامة‏.‏

روى عن عبد الله بن منده‏.‏

ولقي بنيسابور أبا المظفّر موسى بن عمران وطبقته وبهراة العميريّ وببغداد النعّالي‏.‏

توفي في جمادى الأولى عنُّ أربع وخمسين سنة‏.‏

وأبو الغنائم بن المهتدي بالله محمد بن أحمد بن محمد الهاشمي الخطيب روى عن أبي الحسن القزويني والبرمكي وطائفة‏.‏

توفي في ربيع الأول‏.‏

وأبو الحسن الزعفراني محمد بن مرزوق البغدادي الحافظ التاجر‏.‏

أكثر من ابن المسلمة وأبي بكر الخطيب‏.‏

وسمع بدمشق ومصر وإصبهان‏.‏

توفي في صفر عن خمس وسبعين سنة‏.‏

وكان متقنًا ضابطًا بفهم ويذاكر‏.‏

وأبو صادق مرشد بن يحيى بن القاسم المديني ثم المصري‏.‏

روى عن ابن حمّصة وأبي الحسن الطفّال وعليّ بن محمد الفارسي وعدّة‏.‏

وكان أسند من بقي بمصر مع الثقة والخير‏.‏

توفي في ذي القعدة عن سنّ عالية‏.‏

سنة ثمان عشرة وخمس مائة فيها كسر بلك بن بهرام بن أرتق صاحب حلب الفرنج‏.‏

ثم نازل منبج فجاءه سهمٌ فقتله‏.‏

فحمله ابن عمّه تمرتاش صاحب ماردين إلى ظاهر حلب وتسلّم حلب وأقام بها ناسًا وردّ إلى ماردين فراحت حلب منه‏.‏

وفيها أخذت الفرنج صور بالأمان‏.‏

وبقيت في أيديهم إلى سنة تسعين وست مائة‏.‏

وفيها توفي داود ملك الكرج الذي أخذ تفليس من قريب‏.‏

وكان عادلًا في الرعيّة‏.‏

يحضر يوم الجمعة ويسمع الخطبة ويحترم المسلمين‏.‏

والحسين بن الصباح صاحب الألموت وزعيم الإسماعيليّة‏.‏

وكان داهيةً ماكرًا زنديقًا من شياطين الإنس‏.‏

وأبو الفتح سلطان بن إبراهيم المقدسيّ الشافعيّ الفقيه‏.‏

قال السِّلفيّ‏:‏ كان من أفقه الفقهاء بمصر عليه تفقّه أكثرهم‏.‏

قلت‏:‏ أخذ عن نصر المقدسي وسمع من أبي بكر الخطيب وجماعة‏.‏

وعاش ستًا وسبعين سنة‏.‏

توفي في هذه السنة أو في التي تليها‏.‏

وأبو طاهر الشيخ عبد الواحد بن محمد بن أحمد الأصبهاني الذهبي آخر أصحاب أبو نعيم توفي في ربيع الأول‏.‏

وأبو بكر غالب بن عبد الرحمن بن غالب بن تمّام بن عطيّة المحاربي الغرناطي الحافظ‏.‏

توفي في جمادى الآخرة بغرناطة عن سبعٍ وسبعين سنة‏.‏

روى عن الأندلسيين ورحل سنة تسعٍ وستين وسمع ‏ «‏الصحيحين‏» ‏ بمكة‏.‏

قال ابن بشكوال‏:‏ كان حافظًا للحديث وطرقه وعلله عارفًا بأسماء رجاله ونقلته ذاكرًا لمتونه ومعانيه‏.‏

قرأت بخطّ بعض أصحابي أنه كرر ‏ «‏صحيح البخاري‏» ‏ سبع مائة مرّة‏.‏

وكان أديبًا لغويًا ديّنًا فاضلًا‏.‏

أخذ الناس عنه كثيرًا‏.‏

سنة تسع عشرة وخمس مائة فيها سار الخليفة لمحاربة دبيس فخارت قوى دبيس وطلب العفو وذلّ‏.‏

وكان معه طغرلبك بن السلطان محمد فمرض ثم سار هو ودبيس إلى خراسان فاستجارا بسنجر فأجارهما‏.‏

ثم قبض على دبيس خدمةً للخليفة‏.‏

وفيها توفي أبو الحسن بن الفرّاء الموصلي ثم المصريّ علي بن الحسين بن عمر راوي ‏ «‏المجالسة‏» ‏ عن عبد العزيز بن الضرّاب‏.‏

وقد روى عن كريمة وطائفة وانتخب عليه السلفي مائة جزءٍ ‏.‏

مولده سنة ثلاثٍ وثلاثين وأربع مائة‏.‏

وابن عبدون الهذليّ التونسيّ أبو الحسن عليّ بن عبد الجبار‏.‏

لغويُّ المغرب‏.‏

وأبو عبد الله بن البطائحي المأمون وزير الديار المصرية للآمر‏.‏

كان أبوه جاسوسًا للمصريين فمات وربّي محمد هذا يتيمًا‏.‏

فصار يحمل في السوق‏.‏

فدخل مع الحمّالين إلى دار أمير الجيوش فرآه شابًا ظريفًا فأعجبه‏.‏

فاستخدمه مع الفرّاشين ثم تقدّم عنده ثم آل أمره إلى أن ولي الأمر بعده‏.‏

ثم إنه مالًا أخا الآمر على قتل الآمر فأحسنّ الآمر بذلك فأخذه وصلبه‏.‏

وكانت أيامه ثلاث سنين‏.‏

وأبو البركات بن البخاري يعني المبخِّر البغدادي المعدّل هبة الله ابن محمد بن علي‏.‏

توفي في رجب عن خمسٍ وثمانين سنة‏.‏

روى عن ابن غيلان وابن المذهب والتنوخي‏.‏

يوم الأضحى خطب المسترشد بالله فصعد المنبر ووقف ابنه وليُّ العهد الراشد بالله دونه بيده سيفٌ مشهور‏.‏

وكان المكبِّرون خطباء الجوامع‏.‏

ونزل فنحر بيده بدنة وكان يومًا مشهودًا لا عهد للإسلام بمثله منذ دهر‏.‏

وفيها توفي أبو الفتوح الغزّالي أحمد بن محمد الطوسي الواعظ‏.‏

شيخٌ مشهور فصيحٌ مفوّهٌ صاحب قبول تامّ لبلاغته وحسن إيراده وعذوبة لسانه‏.‏

وهو أخو الشيخ أبي حام‏.‏

وعظ مرّة عند السلطان محمود فأعطاه ألف دينار ولكنه كان رقيق الديانة متكلمًا في عقيدته‏.‏

حضر يوسف الهمذاني في الزاهد عنه فسئل عنه فقال‏:‏ مدد كلامه شيطانيّ لا ربّاني‏.‏

ذهب دينه والدنيا لا تبقى له‏.‏

قلت‏:‏ توفي بقزوين‏.‏

وآقسنقر البرسقي قسيم الدولة‏.‏

ولي إمرة الموصل والرحبة للسلطان محمود ثم ولي بغداد ثم سار إلى الموصل ثم كاتبه الحلبيّون فتملّك حلب ودفع عنها الفرنج‏.‏

قتلته الإسماعيليّة وكانوا عشرة وثبوا عليه يوم جمعة بالجامع في ذي القعدة‏.‏

وكان ديّنًا عادلًا عالي الهمة‏.‏

قتل خلقًا من الإسماعيليّة‏.‏

وأبو بحر الأسديّ سفيان بن العاص الأندلسيّ محدّث قرطبة‏.‏

روى عن ابن عبد البرّ وأبي وصاعد بن سيّار أبو العلاء الإسحاقيّ الهرويُّ الدهّان‏.‏

قرأ عليه ابن ناصر ببغداد ‏ «‏جامع الترمذيّ‏» ‏ عن أبي عامر الأزدي‏.‏

قال السمعاني‏:‏ كان حافظًا متقنًا كتب الكثير‏.‏

وجمع الأبواب وعرف الرجال‏.‏

وأبو محمد بن عتّاب عبد الرحمن بن محمد بن عتّاب القرطبيُّ مسند الأندلس‏.‏

أكثر عن أبيه وعن حاتم الطرابلسي وأجاز له مكّي بن أبي طالب والكبار‏.‏

وكان عارفًا بالقراءات واقفًا على كثيرٍ من التفسير واللّغة والعربية والفقه مع الحلم والتواضع والزهد‏.‏

وكانت الرحلة إليه‏.‏

توفي في جمادى الأولى عن سبع وثمانين سنة‏.‏

وأبو الوليد محمد بن أحمد بن رشد المالكيّ قاضي الجماعة بقرطبة ومفتيها‏.‏

روى عن أبي عليّ الغسّاني وأبي مروان بن سراج وخلق‏.‏

كان من أوعية العلم‏.‏

له تصانيف مشهورة عاش سبعين سنة‏.‏

وأبو عبد الله محمد بن بركان بن هلال الصعيدي المصري النحويّ اللغويّ البحر الحبر وله مائة سنة وثلاثة أشهر‏.‏

توفي في ربيع الآخر‏.‏

روى عن عبد العزيز بن الضرّاب والقضاعيّ وسمع ‏ «‏البخاري‏» ‏ من كريمة بمكة‏.‏

وأبو بكر الطرطوشيُّ محمد بن الوليد الفهريّ الأندلسيّ المالكيّ نزيل الاسكندرية وأحد الأئمّة

الكبار‏.‏

أخذ عن أبي الوليد الباجي ورحل فأخذ ‏ «‏السنن‏» ‏ عن أبي علي التستري وسمع ببغداد من رزق الله التميمي وطبقته وتفقّه على أبي بكرالشاشي‏.‏

قال ابن بشكوال‏:‏ كان إمامًا عالمًا زاهدًا ورعًا ديّنًا متواضعًا متقشّفًا متقلاّلًا من الدنيا راضيًا باليسير‏.‏

قلت‏:‏ عاش سبعين سنة‏.‏

وتوفي في جمادى الأولى‏.‏


سنة إحدى وعشرين وخمس مائة

سنة إحدى وعشرين وخمس مائة فيها أقبل السلطان محمود بن محمد ملكشاه في جيشه محاربًا للمسترشد بالله وتحول أهل بغداد كلّهم إلى الجانب الغربيّ ونزل محمود والعسكر بالجانب الشرقي وتراموا بالنشّاب وتردّدت الرسل في الصلح فلم يقبل الخليفة فهدمت دور الخلافة‏.‏
فغضب الخليفة وخرج من المخيّم والوزير ابن صدقة بين يديه فقدّموا السفن في دفعة واحدة وعبر عسكر الخليفة وألبسوا الملاَّحين السّلاح وسبح العيّارون وصاح المسترشد‏:‏ يال بني هاشم‏:‏ فتحركت النفوس معه‏.‏

هذا وعسكر السلطان مشغولون بالنهب فلما رأوا الجدّ ذلّوا وولّوا الأدبار ومل فيهم السيف ‏,‏ اسر منهم خلقٌ وقتل جماعةٌ أمراء‏.‏

ودخل الخليفة إلى داره‏.‏

وكان معه يومئذ قريب من

وفيها ورد الخبر بأن سنجر صاحب خراسان قتل من الباطنية اثني عشر ألفًا‏.‏

ومرض السلطان محمود وتعلّل بعد الصلح‏.‏

فرحل إلى همذان وولي بغداد الأمير عماد الدين زنكي بن آقسنقر‏.‏

ثم صرف بعد أشهر وفوّض إليه الموصل‏.‏

فسار إليها لموت متولِّيها مسعود بن آقسنقر البرسقي‏.‏

وفيها توفي أبو السعادات أحمد بن أحمد بن عبد الواحد الهاشميّ العباسي المتوكلي‏.‏

شريفٌ صالحٌ خيرٌ‏.‏

روى عن الخطيب وابن المسلمة وعاش ثمانين سنة‏.‏

ختم التراويح ليلة وعشرين ورجع إلى منزله فسقط من السطح فمات‏.‏

وأبو الحسن الدِّينوري عليُّ بن عبد الواحد‏.‏

روى عن القرويني وأبي محمد الخلال وجماعة‏.‏

وهو أقدم شيخ لابن الجوزي توفي في جمادى الآخرة‏.‏

وأبو الحسن بن الفاعوس عليُّ بن المبارك البغدادي‏!‏ ُ الحنبليّ الزاهد الإسكاف‏.‏

كان يقصُّ يوم الجمعة وللناس فيه عقيدةٌ لصلاحه وتقشُّفه وإخلاصه‏.‏

روى عن القاضي أبي يعلى وغيره‏.‏

وأبو العزّ القلانسي محمد بن الحسين بن بندار الواسطي مقرئ العراق وصاحب التصانيف في القراءات‏.‏

أخذ عن أبيّ علي غلام الهرّاس وسمع من أبي جعفر بن المسلمة‏.‏

وفيه ضعف وكلام‏.‏

توفي في شوّال عن خمس وثمانين سنة‏.‏

في أوّلها تملّلك حلب عماد الدين زنكي‏.‏

وفيها سار السلطان محمود إلى خدمة عمه سنجر فأطلق له دبيس بن صدقة وقال‏:‏ إعزل زنكي عن الموصل والشام وولِّ دبيسًا واسأل الخليفة أن يصفح عنه‏.‏

فأخذه ورجع‏.‏

وفيها توفي طغتكين ابن أتابك وأبو منصور ظهير الدين‏.‏

وكان من أمراء تتش السلجوقي بدمشق‏.‏

فزوّجه بأم ولده دقاق‏.‏

ثم إنه صار أتابك دقاق ثم تملّك دمشق‏.‏

وكان شهمًا مهيبًا مدبّرًا سائسًا له مواقف مشهورة مع الفرنج‏.‏

توفي في صفر ودفن بتربته قبلي المصلّى‏.‏

وملك بعده ابنه تاج الملوك بوري فعدل ثم ظلم‏.‏

وأبو محمد الشنترينيُّ ثم الإشبيليُّ الحافظ عبد الله بن أحمد‏.‏

روى ‏ «‏الصحيح‏» ‏ عن ابن منظور عن أبي ذرّ وسمع من حاتم بن محمد وجماعة‏.‏

قال ابن بشكوال‏:‏ كان حافظًا للحديث وعلله عارفًا برجاله وبالجرح والتعديل ثقةً كتب الكثير واختصّ بأبي عليّ الغسّاني وله تصانيف في الرجال توفي في صفر‏.‏

قلت‏:‏ عاش ثمانيًا وسبعين سنة‏.‏

وابن صدقة الوزير أبو عليّ الحسن بن عليّ بن صدقة جلال الدين وزير المسترشد‏.‏

كان ذا حزمٍ وعقل ودهاءٍ ورأيٍ وأدبٍ وفضلٍ توفي في رجب‏.‏

فيها ولي الوزارة عليّ بن طرّاد للمسترشد بالله وصمّمم الخليفة على أن لا يوليّ دبيسًا شيئًا وأصلح زنكي نفسه بأن يحمل للسلطان في السنة مائة ألف دينار وخيلًا وثيابًا فأقرّه‏.‏

وفيها في رمضان هجم دبيس بنواحي بغداد ودخل الحلّة وبعث إلى المسترشد يقول‏:‏ إن رضيت عنّي رددت أضعاف ما ذهب من الأموال‏.‏

فقصه عسكر محمود دخل البريّة بعد أن أخذ من العراق نحو خمس مائة ألف دينار‏.‏

وفيها أخذ زنكي حماة من بوري بن طغتكين وأسر صاحبها سونج بن بوري‏.‏

ثم نازل حمص فلم يقدر عليها‏.‏

فأخذ مع سونج وردّ إلى الموصل‏.‏

فاشتري بوري بن طغتكين ولده سونج منه بخمسين ألف دينار ثم لم يتمّ ذلك‏.‏

فمقت الناس زنكي على غدره وعسفه‏.‏

وفيها قتل بدمشق نحو سنة آلاف ممن كان يرمى بعقيدة الإسماعيلية‏.‏

وكان قد دخل الشام بهرام الأسدآباذي وأضلّ خلقًا ثم إن طغتكين ولاّه بانياس فكانت سبّة من سبّات طغتكين‏.‏

وأقام بهرام له داعيًا بدمشق فكثر أتباعه بدمشق وملك هو عدّة حصون بالشام‏.‏

منها القدموس‏.‏

وكان بوادي التّيم طوائف من الدرزيّة والنصيريّة والمجوس قد استغواهم الضحّاك فحاربهم بهرام فهزموه وكان المزدغانيّ وزير دمشق يعينهم ثم راسل الفرنج ليسلِّم إليهم دمشق فيما قيل ويعوّضوه بصور وقرر مع الباطنيّة بدمشق أن يغلقوا أبواب الجامع والناس في الصلاة‏.‏

ووعد الفرنج أن يهجموا على البلد ساعتئذ‏.‏

فقتله بوري وعلّق رأسه وبذل السيف في الباطنية الإسماعيليّة بدمشق في نصف رمضان يوم الجمعة‏.‏

فسلّم بهرام بانياس للفرنج وجاءت الفرنج فنازلت دمشق‏.‏

وسار عبد الوهاب بن الحنبلي في طائفةٍ يستصرخ أهل بغداد على الفرنج فوعدوا بالإنجاد ثم تناخى عسكر دمشق والعرب والتركمان فبيّتوا الفرنج فقتلوا وأسروا ولله الحمد‏.‏

وفيها توفي جعفر بن عبد الواحد أبو الفضل الثقفي الإصبهانيّ الرئيس‏.‏

روى عن ابن مندة وطائفة وعاش تسعًا وثمانين سنة‏.‏

والمزدغانيُّ الوزير كمال الدين طاهر بن سعد وزير تاج الملوك بوري بن طغتكين‏.‏

مرّ أنه قتل وعلقِّ رأسه على القلعة‏.‏

وأبو الحسن عبيد الله بن محمد بن الإمام أبي بكر البيهقي‏.‏

سمع الكتب من جدِّه ومن أبي يعلى الصابوني وجماعة‏.‏

وحدّث ببغداد‏.‏

وكان قليل الفصيلة‏.‏

توفي في جمادى الأولى وله أربعٌ وسبعون سنة‏.‏

ويوسف بن عبد العزيز أبو الحجّاج الميّورقي الفقيه العلامة نزيل الاسكندرية وأحد الأئمة الكبار‏.‏

تفقّه ببغداد على ألكيا الهرّاسي وأحكم ألأصول والفروع‏.‏

وروى ‏ «‏البخاري‏» ‏ عن واحد عن أبي ذرّ ومسلمًا عن أبي عبد الله الطبري‏.‏

وله ‏ «‏تعليقةٌ‏» ‏ في الخلاف‏.‏

توفي في آخر السنة‏.‏

قال السِّلفي‏:‏ حدّث ‏ «‏بالترمذي‏» ‏ وخلط في إسناده‏.‏

سنة أربع وعشرين وخمس مائة فيها التقى زنكي الفرنج بنواحي حلب وثبت الجمعان ثباتًا كلّيًا ثم ولّت الفرنج ووضع السيف فيهم وأسر خلقًا‏.‏

وافتتح زنكي حصن الأثارب عنوةً وكان له في أيديهم سنوات فخرّبه ونازل حصن حارم فمنها ذلّت الفرنج مع ما جرى منذ أشهر من كسرتهم على دمشق‏.‏

وفيها وزر بدمشق الرئيس مفرّج بن الصوفي‏.‏

وفيها أخذ السلطان محمود قلة الألموت‏.‏

وفيها ظهرت ببغداد عقارب طيّارة قتلت جماعة من أطفال‏.‏

وفيها توفي أبو إسحاق الغزّيُّ إبراهيم بن عثمان شاعر العصر وحامل لواء القريض‏.‏

وشعره كثير سائرٌ متنقّلٌ في بلد الجبال وخراسان‏.‏

وتوفي بناحية بلخ وله ثلاث وثمانون سنة‏.‏

والإخشيذ إسماعيل بن الفضل الإصبهاني السرّاج التاجر‏.‏

قرأ القرآن على جماعة وروى الكثير

والبارع وهو أبو عبد الله الحسين بن محمد بن عبد الوهاب البغدادي الدبّاس المقرئ الأديب الشاعر‏.‏

وهو من ذريّة القاسم بن عبد الله وزير المعتضد‏.‏

توفي في جمادى الآخرة عن اثنتين وثمانين سنة‏.‏

قرأ القرآن على أبي بكر محمد بن عليّ الخيّاط وغيره وروى عن أبي جعفر بن المسلمة وله مصنفات وشعر فائق‏.‏

وابن الغزال أبو محمّد عبد الله بن محمد بن إسماعيل المصري المجاور‏.‏

شيخٌ صالح مقرئ‏.‏

قد سمع السلفي في سنة ثلاث وتسعين وأربع مائة من إسماعيل الحافظ عنه وسمع القضاعيّ وكريمة‏.‏

وعمَّر دهرًا‏.‏

وفاطمة الجوزدانيّة أمُّ إبراهيم بنت عبد الله بن أحمد بن القاسم بن عقيل الإصبهانية‏.‏

سمعت من ابن ريذة ‏ «‏معجمي الطبراني‏» ‏ سنة خمس وثلاثين وعاشت تسعًا وتسعين سنة‏.‏

توفيت في شعبان‏.‏

وأبو الأغرّ قراتكين بن ألأسعد الزجيّ‏.‏

روى عن الجوهريّ‏.‏

وكان عاميًا‏.‏

توفي في رجب ببغداد‏.‏

وأبو عامر العبدري محمد بن سعدون بن مرجّا الميورقي الحافظ الفقيه الظاهرُّ نزيل بغداد‏.‏

أدرك أبا عبد الله البانياسي والحميديّ وهذه الطبقة‏.‏

وقال القاضي أبو بكر بن العربي‏:‏ هو أنبل من لقيته‏.‏

وقال ابن ناصر‏:‏ كان فهمًا عاليًا متعفّفًا مع فقرة‏.‏

وقال السِّلفي‏:‏ كان من أعيان علماء الإسلام متصرّفًا في فنون من العلوم‏.‏

وقال ابن عساكر‏:‏ بلغني أنَّه قال‏:‏ أهل البدع يحتجّون بقوله ليس كمثله شيء أي في الإلهيّة‏.‏

فأمّا في الصورة فمثلنا‏.‏

ثم يحتج بقوله لستنّ كأحد من النساء إن اتقيتنّ أي في الحرمة‏.‏

ومحمد بن عبد الله بن تومرت المصمودي البربري المدّعي أنه علويّ حسنيّ وأنّه المهديُّ‏.‏

رحل إلى المشرق ولقي الغزّالي وطائفة وحصل فنًا من العلم والأصول والكلام وكان رجلًا ورعًا ساكنًا ناسكًا في الجملة زاهدًا متقشّفًا شجاعًا جلدًا عاقلًا عميق الفكر بعيد الغور فصيحًا مهيبًا‏.‏

لذته في الأمر بالمعروف والنهي عن المنكر والجهاد‏.‏

ولكن جرَّه إقدامه وجرأته إلى حبّ الرئاسة والظهور وارتكاب المحظور ودعوى الكذب والزور من أنّه حسنيّ وهو هرغيّ بربريّ وأنّه إمامٌ معصومٌ وهو بالإجماع مخصوم‏.‏

فبدأ أوَّلًا بالإنكار بمكة فآذوه فقدم مصر وأنكر فطردوه‏.‏

فأقام بالثغر مدّه فنفوه وركب البحر فشرع ينكر على أهل المركب ويأمر وينهى ويلزمهم بالصلاة‏.‏

وكان مهيبًا وقورًا بزيق الفقر‏.‏

فنزل بالمهديّة في غرفة فكان لا يرى منكرًا أو لهوًا إلاّ غيّرة بيده ولسانه‏.‏

فاشتهر وصار له زبون وشباب يقرأون عليه في الأصول‏.‏

فطلبه أمير البلد يحيى بن باديس وجلس له‏.‏

فلما رأى حسن سمته وسمع كلامه احترمه وسأله الدعاء‏.‏

فتحوّل إلى بجاية وأنكر بها‏.‏

فأخرجوه فلقي بقرية ملاّلة عبد المؤمن ابن عليّ شابًّا مختطًا مليحًا‏.‏

فربطه عليه وأفضى إليه بسرّه وأفاده جملةً من العل‏:‏ وصار معه نحو خمسة أنفس‏.‏

فدخل مرّاكش وأنكر كعادته فأشار مالك بن وهيب الفقيه على عليّ بن يوسف بن تاشفين بالقبض عليهم سدَّا للذريعة وخوفًا من الغائلة‏.‏

وكانوا بمسجد داثر بظاهر مرّاكش‏.‏

فأحضرهم وعقد لهم مجلسًا حافلًا فواجهه ابن تومرت بالحقِّ المحض ولم يجابه ووبّخه ببيع الخمر جهارًا وبمشي الخنازير التي للفرنج بين أظهر المسلمين وبنحو ذلك من الذنوب‏.‏

وخاطبه بكيفيّة ووعظ‏.‏

فذرفت عينا الملك وأطرق فقويت التهمة عند ابن وهيب وأشباهه من العقلاء وفهموا مرام ابن تومرت‏.‏

فقيل للملك‏:‏ إن لم تسجنهم وتنفق عليهم كل يوم دينار وإلا أنفقت عليهم خزانتك‏.‏

فهوّن الوزير أمرهم ليقضي الله أمرًا كان مفعولًا‏.‏

فصرفه الملك وطلب منه الدعاء واشتهر اسمه وتطالعت النفوس إليه‏.‏

وسار إلى أغمات وانقطع بجبل اتينملّ وتسارع إليه أهل الجبل يتبرّكون به‏.‏

فأخذ يستميل الشباب الأعتام والجهلة الشجعان ويلقي إليهم ما في نفسه وطالت المدّة وأصحابه يكثرون وهو يأخذهم بالديانة والتقوى ويحضهم على الجهاد وبذل النفوس في الحق‏.‏

وورد أنه كان حاذقًا في ضرب الرمل قد وقع بجفرٍ فيما قيل واتفق لعبد المؤمن أنّه كان قد رأى أنّه يأكل في صحفة مع ابن تاشفين ثم اختطفت الصحفة منه فقال له المعبر هذه الرؤيا لا ينبغي أن تكون لك بل هي لرجل يخرج على ابن تاشفين ثم يغلب على الأمر‏.‏

وكانت تهمة ابن تومرت في إظهار العقيدة والدعاء إليها‏.‏

وكان أهل المغرب على طريقة السلف ينافرون الكلام وأهله‏.‏

ولما كثرت أصحابه أخذ يذكر المهدي ويشوِّق إليه ويروي الأحاديث التي وردت فيه‏.‏

فتلهّفوا على لقائه‏.‏

ثم روّى ظمأهم وقال‏:‏ أنا هو‏.‏

وساق لهم نسبًا ادّعاه وصرّح بالعصمة‏.‏

وكان عل طريقةٍ مثلى لا ينكر معها العصمة‏.‏

فبادروا إلى متابعة وصنّف لهم تصانيف مختصرات‏.‏

وقوى أمره في سنة خمس عشرة وخمس مائة‏.‏

فلما كان في سنة سبع عشرة جهّز عسكرًا من المصامدة أكثرهم من أهل تينملّ والسوس وقال‏:‏ اقصدوا هؤلاء المارقين من المرابطين فادعوهم إلى إزالة البدع والإقرار بالإمام المعصوم‏:‏ فإن أجابوكم وإلا فقاتلوهم‏.‏

وقدّم عليهم عبد المؤمن‏.‏

فالتقاهم الزبير ولد أمير المسلمين‏.‏

فانهزمت المصامدة ونجا عبد المؤمن‏.‏

ثم التقوهم مرّةً أخرى فنصرت المصامدة واستفحل أمرهم وأخذوا في شنّ الإغارات على بلاد ابن تاشفين وكثر الداخلون في دعوتهم وانضمّ إليهم كل مفسدٍ ومريب واتَّسعت عليهم الدنيا وابن تومرت في ذلك كله لون واحد من الزهد والتقلّل والعبادة وإقامة السنن والشعائر لولا ما أفسد القضية بالقول بنفي الصفات كالمعتزلة وبأنّه المهديُّ وبتسرّعه في الدماء‏.‏

وكان ربما كاشف أصحابه ووعدهم بأمور فتوافق فيفتنون به‏.‏

وكان كهلًا أسمر عظيم الهامة ربعةً حديد النظر مهيبًا طويل الصمت حسن الخشوع والسمت وقبره مشهور معظم ولم يملك شيئًا من المدائن إنما مهّد الأمور وقرّر القواعد فبغته الموت‏.‏

وكانت الفتوحات والممالك لعبد المؤمن‏.‏

وقد طولت ترجمة هذين في تاريخي الكبير‏.‏

والله أعلم‏.‏

والآمر بأحكام الله أبو علي منصور بن المستعلي بالله أحمد بن المستنصر بالله معد بن الظاهر بن الحاكم العبيديُّ الرافضيُّ صاحب مصر‏.‏

كان فاسقًا مستهترًا ظالمًا امتدت دولته‏.‏

ولما كبر وتمكّن قتل وزيره الأفضل وأقام في الوزارة البطائحي المأمون ثم صادره وقتله‏.‏

ولي الخلافة سنة خمس وتسعين وهو ابن خمس سنين فانظر إلى هذه الخلافة الباطلة من وجوه‏:‏ أحدها‏:‏ السن‏.‏

الثاني‏:‏ عدم النسب فإنّ جدّهم دعيٌّ في بني فاطمة بلا خلاف‏.‏

الثالث‏:‏ أنهم خوارج على الإمام‏.‏

الخامس‏:‏ تظاهره بالفسق‏.‏

وكانت أيامه ثلاثين سنة‏.‏

خرج في ذي القعدة إلى الجيزة فكمن له قومٌ بالسّلاح فلما مرّ على الجسر نزلوا عليه بالسيوف‏.‏

ولم يعقب‏.‏

وبايعوا بعده ابن عمّه الحافظ عبد المجيد ابن الأمير محمد بن المستنصر فبقي إلى عام أربعمةٍ وأربعين وكان الآمر ربعةً شديد الأدمة جاحظ العينين عاقلًا ماكرًا مليح الخطّ‏.‏

ولقد ابتهج الناس بقتله لعسفه وظلمه وجوره وسفكه الدماء وإدمانه الفواحش‏.‏

وابو محمد بن الأكفانيّ هبة الله بن أحمد بن محمد الأنصاريُّ الدمشقيُّ الحافظ وله ثمانون سنة‏.‏

سمع أباه وأبا القاسم الحنَّائي وأبا بكر الخطيب وطبقتهم‏.‏

ولزم أبا محمد الكتّاني مدةً‏.‏

وكان ثقةً فهمًا شديد العناية بالحديث والتاريخ كتب الكثير وكان من كبار العدول توفي في سادس المحرّم‏.‏

وأبو سعد المهراني هبة الله بن القاسم بن عطاء النيسابوريّ‏.‏

روى عن عبد الغافر الفارسي وأبي عثمان الصابوني وطائفة‏.‏

وعاش ثلاثًا وتسعين سنة‏.‏

وكان ثقةً جليلًا خيّرًا‏.‏

وتوفي في جمادى ألأولى‏.‏

فيها توفي أبو مسعود بن المجلي أحمد بن علي البغداديّ البزّاز‏.‏

شيخٌ مباركٌ عاميّ‏.‏

روى عن القاضي أبي يعلى وابن المسلمة وطبقتهما‏.‏

وأبو المواهب بن ملوك الورّاق أحمد بن محمد بن عبد الملك البغداديّ عن خمس وثمانين سنة‏.‏

وكان صالحًا خيّرًا‏.‏

روى عن القاضي أبي الطيب الطبري والجوهري‏.‏

وابو نصر الطوسيّ أحمد بن محمد بن عبد القاهر الفقيه نزيل الموصل‏.‏

تفقّه على الشيخ أبي إسحاق وسمع من عبد الصمد بن المأمون وطائفة‏.‏

والشيخ حمّاد بن مسلم الدبّاس أبو عبد الله الرحبيّ الزاهد القدوة نشأ ببغداد وكان له معملٌ للدّبس‏.‏

وكان أمِّيًّا لا يكتب‏.‏

له أصحابٌ وأتباع وأحوال وكرامات‏.‏

دوّنوا كلامه في مجلدات‏.‏

وكان شيخ العارفين في زمانه‏.‏

وكان ابن عقيل يحطُّ عليه ويؤذيه‏.‏

وهو شيخ الشيخ عبد القادر‏.‏

توفي في رمضان‏.‏

وأبو العلاء زهر بن عبد الملك بن محمد بن مروان بن زهر الإيادي الإشبيليّ طبيب الأندلس وصاحب التصانيف‏.‏

أخذ عن أبيه‏.‏

وحدّث عن أبي علي الغسّاني وجماعة‏.‏

ونال دنيا عريضةً ورئاسةً كبيرة‏.‏

وله شعرٌ رائق‏.‏

نكب في الآخر من الدولة‏.‏

وعين القضاة الهمذانيّ أبو المعالي عبد الله بن محمد الميانجيُّ الفقيه العلامة الأديب وأحد من كان يضرب به المثل في الذكاء‏.‏

دخل في التصوّف ودقائقه وتعانى إشارات القوم حتى ارتبط عليه الخلق ثم صلب بهمذان على تلك الألفاظ الكفريّة‏.‏

نسأل الله العفو‏.‏

وأبو عبد الله الرازيّ صاحب ‏ «‏السداسيّات‏» ‏ و‏ «‏المشيخة‏» ‏ محمد بن أحمد بن إبراهيم الشاهد المعروف ابن الحطّاب مسند الديار المصريّة وأحد عدول الاسكندرية‏.‏

توفي في جمادى الأولى عن إحدى وتسعين سنة‏.‏

سمّعه أبوه الكثير من مشيخة مصر‏:‏ ابن حّمصة والطفّال وأبي القاسم الفارسي وطبقتهم‏.‏

وأبو غالب الماورديُّ محمد بن الحسن بن علي البصريّ في رمضان ببغداد وله خمسٌ وسبعون سنة‏.‏

روى عن أبي عليّ التستري وأبي الحسين بن النقور وطبقتهما‏.‏

وكان ناسخًا فاضلًا صالحًا‏.‏

دخل إلى أصبهان والكوفة وكتب الكثير وخرّج ‏ «‏المشيخة‏» ‏

والسلطان محمود ابن السطان محمد بن ملكشاه مغيث الدين السلجوقيّ‏.‏

ولي بعد أبيه سنة اثنتي عشرة وخطب له ببغداد وغيرها ولعمّه سنجر معا‏.‏

وكان له معرفةٌ بالنحو والشعر والتاريخ‏.‏

توفي بهمذان وولي بعده طغريل سنتين ثم مسعود‏.‏

وكان قد حلّفهم لابنه داود بن محمود فلم يتمّ له أمر‏.‏

وأبو القاسم بن الحصين هبة الله بن محمد بن عبد الواحد بن أحمد بن العباس بن الحصين ولد في ربيع الأول سنة اثنتين وثلاثين‏.‏

وسمع من ابن غيلان وابن المذهب والحسن بن المقتدي والتنوخيّ‏.‏

وهو آخر من حدّث عنهم‏.‏

وكان ديّنًا صحيح السماع توفي في رابع عشر شوال‏.‏

ويحيى بن المسرف بن عليّ أبو جعفر المصريُّ التمّار‏.‏

روى عن أبي العبّاس بن نفيس‏.‏

وكان صالحًا من أولاد المحدّثين‏.‏

توفي في رمضان‏.‏

سنة ست وعشرين وخمس مائة فيها كانت الوقعة بناحية الدِّينور بين السلطان سنجر وبين ابني أخيه سلجوق ومسعود‏.‏

قال ابن الجوزيّ‏:‏ كان مع سنجر مائة وستون ألفًا ومع مسعود ثلاثون ألفًا‏.‏

وبلغت القتلى أربعين ألفًا‏.‏

وقتلوا قتلةً جاهليّةً على الملك لا على الدين‏.‏

وقتل قراجا أتابك سلجوق‏.‏

وجاء مسعود لما رأى القلبة إلى بين يدي سنجر فعفا عنه وأعاده إلى كنجة وقرّر سلطنة بغداد لطغربل ورد إلى خراسان وفيها التقى المسترشد بالله زنكي ودبيسًا وكانا في سبعة آلاف قدما ليأخذا سلطنة بغداد‏.‏

وشهر المسترشد يومئذٍ السيف‏.‏

وحمل بنفسه وكان في ألفين‏.‏

فانهزم وزنكي وقتل من عسكرهما خلق‏.‏

وفيها كانت وقعةٌ على همذان بين طغريل السلطان وبين حاشية أخيه محمدو ومعهم ابن استاذهم داود صبيٌّ أمرد‏.‏

فانهزموا‏.‏

وفيها توفي الملك الأكمل أحمد بن الأفضل أمير الجيوش شاهنشاه بن أمير الجيوش بدر الجمالي المصريّ‏.‏

سجن بعد قتل أبيه مدّةً إلى أن قتل الآمر وأقيم الحافظ‏.‏

فأخرجوا الأكمل وولي وزارة السيف والقلم‏.‏

وكان شهمًا هيبًا عالي الهمّة كأبيه وجدّه‏.‏

فحجر على الحافظ ومنعه من الظهور وأخذ أكثر ما في القصر وأهمل ناموس الخلافة العبيديّة لأنه كان سنيًّا كأبيه لكنّه أظهر التمسّك بالإمام المنتظر وأبطل من الأذان ‏ «‏حيّ على خير العمل‏» ‏ وغيرّ قواعد القوم‏.‏

فأبغضه الدعاة والقوّاد وعملوا عليه‏.‏

فركب للعب الكرة في المحرّم فوثبوا عليه وطعنه مملوك الحافظ بحربة وأخرجوا الحافظ ونزل إلى دار الأكمل واستولى على خزائنه واستوزر يانس مولاه‏.‏

فهلك بعد عام‏.‏

وأبو العزّ بن كادش أحمد بن عبيد الله بن محمد السُّلمي العكبريّ قي جمادى الأولى عن تسعين سنة‏.‏

وهو آخر من روى عن القاضي أبي الحسن الماورديّ‏.‏

وروى عن الجوهريّ والعشاري والقاضي أبي الطيب‏.‏

وكان قد طلب الحديث بنفسه وله فهم‏.‏

قال عبد الوهاب الأنماطي‏:‏ كان مخلّصًا‏.‏

وبوري تاج الملوك صاحب دمشق وابن صاحبها طغتكين مملوك تاج الدولة تتش السلجوقي‏.‏

وكانت دولته أربع سنين‏.‏

قفز عليه الباطنية فجرح وتعلل أشهرًا ومات في رجب وولي بعده ابنه شمس الملوك إسماعيل‏.‏

وكان شجاعًا مجاهدًا جوادًا كريمًا‏.‏

سدّ مسدّ أبيه وعاش ستًا وأربعين سنة‏.‏

وعبد الله بن أبي جعفر المرسيّ العلامة أبو محمد المالكيّ‏.‏

انتهت إليه رئاسة المالكيّة‏.‏

توفي في رمضان‏.‏

وقد روى عن أبي حاتم بن محمد وابن عبد البر والكبار وسمع بمكة ‏ «‏صحيح مسلم‏» ‏ من أبي عبد الله الطبري‏.‏

وعبد الكريم بم حمزة أبو محمد السُّلمي الدمشقيّ الحدّاد مسند الشام‏.‏

روى عن أبي القاسم الحنّائي والخطيب وأبو الحسين بن مكّي‏.‏

وكان ثقةً‏.‏

توفي في ذي القعدة‏.‏

والقاضي أبو الحسين بن الفرّاء محمد ابن القاضي أبي يعلى محمد ابن الحسين البغدادي الحنبليّ وله أربعٌ وسبعون سنة‏.‏

سمع أباه وعبد الصمد ابن المأمون وطبقتهما‏.‏

وكان مفتيًا مناظرًا عارفًا بالمذهب ودقائقه صلبًا في السُّنة كثير الحطِّ على الأشاعرة‏.‏

استشهد ليلة عاشوراء وأخذ ماله ثم قتل قاتله‏.‏

ألّف ‏ «‏طبقات الحنابلة‏» ‏‏.‏

فيها قدمت التركمان فأغاروا على أعمال طرابلس فالتقاهم فرنج طرابلس فهزمتهم التركمان‏.‏

ثمّ وقع الخلف بين ملوك الفرنج بالشام وتحاربوا‏.‏

وفيها واقع عسكر حلب الفرنج وقتلوا منهم نحو الألف‏.‏

وفيها سار المسترشد بالله في اثني عشر ألفًا إلى الموصل فحاصرها ثمانين يومًا وبها زنكي ثم ترحّل خوفًا على بغداد من دبيس والسلطان مسعود‏.‏

وفيها أخذ شمس الملوك إسماعيل حصن بانياس من الفرنج بالسيف وقلعتها بالأمان‏.‏

وفيها توفي أبو غالب بن البنّاء أحمد بن أبي علي الحسن بن أحمد بن عبد الله البغدادي الحنبليّ مسند العراق وله اثنتان وثمانون سنة‏.‏

مات في صفر‏.‏

سمع الجوهريّ ‏,‏ وأبا يعلى بن الفرّاء وطائفة‏.‏

وله ‏ «‏مشيخة‏» ‏ مرويّة‏.‏

وأبو العباس بن الرطبي أحمد بن سلامة بن عبيد الله بن مخلّد الكرخيّ‏.‏

برع في المذهب وغوامضه على الشيخين أبي إسحاق وابن الصبّاغ حتى صار يضرب به المثل في الخلاف والمناظرة ثم علّم أولاد الخليفة‏.‏

وأسعد الميهني العلامة مجد الدين أبو الفتح شيخ الشافعيّة في عصره وعالمهم وأبو سعيد صاحب ‏ «‏التعليقة‏» ‏‏.‏

تفقّه بمر وغزنة وشاع فضله وبعد صيته وولي نظاميّة بغداد مرّتين‏.‏

وخرج له عدة تلامذة‏.‏

وكان ذكاءً‏.‏

تفقّه على أبي المظفّر بن السمعاني والموفّق الهروي‏.‏

وكان يرجع إلى دين وخوف‏.‏

وأبو نصر اليونارتي الحسن بن محمد بن إبراهيم الحافظ - ويونارت قرية على باب إصبهان‏.‏

سمع أبا بكر بن ماجه وأبا بكر بن خلف الشيرازي وطبقتهما‏.‏

ورحل إلى هراة وبلخ وبغداد‏.‏

وعني بهذا الشأن‏.‏

وكان جيِّد العرفة‏.‏

توفي في شوال وقد جاوز الستين‏.‏

وابن الزاغواني أبو الحسن علي بن عبيد الله بن نصر البغدادي شيخ القراءات وله اثنتان وسبعون سنة‏.‏

روى عن ابن المسلمة والصريفيني وقرأ القراءات وبرع في المذهب والأصول والوعظ‏.‏

وصنّف التصانيف واشتهر اسمه توفي في المحرّم وشيّعته أمم‏.‏

ومحمد بن أحم بن صاعد أبو سعيد النيسابوريّ الصاعديّ وله ثلاثٌ وثمانون سنة‏.‏

وكان رئيس نيسابور وقاضيها وعالمها وصدرها‏.‏

روى عن أبي الحسن عبد الغافر وابن مسرور‏.‏

وأبو بكر المزرفي محمد بن الحسين الفرضي الحنبليّ ببغداد وله ثمان وثمانون سنة‏.‏

قرأ القراءات على أصحاب الحمّامي وسمع أبا جعفر بن المسلمة وطائفة‏.‏

مات ساجدًا في أوّل يومٍ من السنة‏.‏

وأبو خازم بن الفرّاء الحنبليُّ محمد ابن القاضي أبي يعلى‏.‏

ولد سنة سبع وخمسين ومات أبوه وله سنة فسمع من أبي جعفر بن المسلمة وجماعة وبرع في المذهب والأصول والخلاف وفاق أهل زمانه بالزهد والديانة صنف كتاب ‏ «‏التبصرة في الخلاف‏» ‏ و ‏ «‏رؤوس المسائل‏» ‏ وشرح ‏ «‏مختصر الخرقي‏» ‏ وغير ذلك‏.‏

سنة ثمان وعشرين وخمس مائة فيها جاء الحمل من صاحب الموصل زنكي ورضي عنه الخليفة‏.‏

وفيها قدم رسول السلطان سنجر فأكرم وأرسل إليه المسترشد بالله خلفه عظيمة الحظر بمائة وعشرين ألف دينار ثم عرض المسترشد جيشه فبلغوا خمسة عشر ألفًا في عددٍ وزينةٍ لم ير مثلها‏.‏

وجدّد المسترشد قواعد الخلافة وأحي رميمها ونشر عظامها وهابته الملوك‏.‏

وفيها توفي الشيخ أبو الوفاء أحمد بن عليّ الشريازي الزاهد الكبير صاحب الرباط والأصحاب والمريدين ببغداد‏.‏

وكان يحضر السماع‏.‏

وأبو الصلت أمية بن عبد العزيز بن أبي الصّلت الدّاني الأندلسي صاحب الفلسفة‏.‏

وكان ماهرًا في علوم ألأوائل‏:‏ الطبيعي والرياضي والإلهي كثير التصانيف بديع النظم‏.‏

عاش ثمانيًا

وأبو عليّ الفارقي الحسن بن إبراهيم شيخ الشافعيّة‏.‏

ولد بميّافارقين سنة ثلاثٍ وثلاثين وأربع مائة وتفقّه على محمد بن بيان الكازوني ثم ارتحل إلى الشيخ أبي إسحاق وحفظ عليه ‏ «‏المهذّب‏» ‏ وتفقه على ابن الصبّاغ وحفظ عليه ‏ «‏الشامل‏» ‏‏.‏

وكان ورعًا زاهدًا صاحب حقٍّ مجودًا لحفظ الكتابين يكرر عليهما‏.‏

وقد سمع من أبي جعفر بن المسلمة وجماعة وولي قضاء واسط مدّة‏.‏

وبها توفي في المحرّم عن خمسٍ وتسعين سنة وعليه تفقّه القاضي أبو سعد بن أبي عصرون‏.‏

وأبو القاسم هبة الله بن عبد الله بن أحمد الواسطي الشروطي‏.‏

روى عن الخطيب وابن المسلمة وتوفي في ذي الحجة‏.‏

سنة تسع وعشرين وخمس مائة فيها بعث المسترشد إلى مسعود بالخلع والتاج ثم نفذ إليه جاولي شحنة بغداد مستحثًّا له على الخروج من بغداد وأمره إن ماطل أ يرمي مخيّمه‏.‏

ثم أحسّ المسترشد من مسعود الشرَّ فأخرج السرادق وبرزت الأمراء‏.‏

وجاء الخبر بموت طغريل فساق مسعود إلى همذان فاختلف عليه الجيش وجاء منهم جماعة وفيها أخذ زنكي المعرّة من الفرنج وبقيت في أيديهم سبعًا وثلاثين سنة‏.‏

ثم إنّ الأخبار تواترت بأن مسعودًا قد حشد وجمع وعلى خيالته دبيس‏.‏

فطلب المسترشد زنكي وهو محاصرٌ دمشق ليقدم فنفذ مسعود خمسة آلاف فكبسوا مقدّمة المسترشد وأخذوا خيلهم وأمتعتهم‏.‏

فرّوا إلى بغداد بأسوإ حال ثم جبرهم الخليفة وسار في سبعة آلاف‏.‏

وكان مسعود بهمذان في بضعة عشر ألفًا فالتقوا في رمضان فانهزم عسكر الخليفة وأحيط به وبخواصته وأخذت خزائنه وكان معه على البغال آلاف ألف دينار ولم يقتل سوى خمسة أنفس وحصل المسترشد في أسر مسعود وأقام أهل بغداد يوم العيد عليه شبه المأتم وهاشوا على شحنة مسعود‏.‏

ثم أمر الأجناد والعامة فقتل مائة وخمسون نفسًا‏.‏

وأشرفت بغداد على النهب‏.‏

ثم أمر الشحنة فنودي‏:‏ سلطانكم جاثي بين يدي الخليفة وعلى كتفه الغاشية‏.‏

فسكنوا‏.‏

وأمّا مسعود فسار ومعه الخليفة معتقلًا إلى مراغة وبها داود بن محمود‏.‏

فأرسل سنجر يهدّد مسعودًا ويخوّفه وأمره أن يتلافى الأمر وأن يعيد المسترشد إلى دسته ويمشي في ركابه‏.‏

فسارع إلى ذلك‏.‏

واتفق أنّ مسعودًا ركب في جيشه ليلقى بظاهر مراغة‏.‏

وجلس السلطان للعزاء ووقع البكاء والنوح‏.‏

وجاء الخبر إلى ولده الراشد فيايعوه ببغداد طول الليل وأقام عليه البغداديّون مأتمًا ما سمع بمثله قطّ‏.‏

وكانت خلافة المسترشد بالله الفضل بن المستظهر بالله أحمد بن المقتدي بالله عبد الله بن محمد القائم الهاشيم العباسي سبع عشرة سنة ونصف سنة‏.‏

استحلف بعد أبيه وسنُّ إذ ذاك سبع وعشرون سنة واستشهد في سابع عشر ذي القعدة وله خمس وأربعون سنة‏.‏

وقيل إنّ الباطنية جهزهم عليه مسعود‏.‏

ولم يل الخلافة بعد المعتضد بالله أشهم منه‏.‏

كان بطلًا شجاعًا مقدامًا شديد الهيبة ذا رأي ويقظةٍ وهمةٍ عالية‏.‏

وقد روى عن أبي القاسم بن بيان الرزّاز‏.‏

وشمس الملوك أبو الفتح إسماعيل بن تاج الملوك بوري بن طغتكين‏.‏

ولي دمشق بعد أبيه‏.‏

وكان وافر الحرمة موصوفًا بالشجاعة كثير الإغارة على الفرنج‏.‏

أخذ منهم عدّة حصون وحاصر أخاه ببعلبك مدة لكنه كان ظالمًا مصادرًا جبّارًا مسودنًا‏.‏

فرتبت أمُّه زمرّد خاتون من وثب عليه فيقلعة دمشق في ربيع الأوّل‏.‏

وكانت دولته نحو ثلاث سنين وترتّب بعده في الملك أخوه محمود وصار أتابكه معين الدين أنر الطغتكيني فبقي أربع سنين وقتله غلمانه‏.‏

والحسن ابن الحافظ لدين الله عبد المجيد العبيديّ المصريّ وليّ عهد أبيه ووزيره‏.‏

ولي ثلاثة أعوام فظلم وغشم وفتك حتى إنه قتل في ليلة أربعين أميرًا‏.‏

فخافه أبوه وجهّز لحربه جماعة ودبيس بن صدقة ملك العرب نور الدولة أبو الأغرّ ولد الأمير سيف الدولة الأسدي صاحب الحلّة‏.‏

كان فارسًا مقدامًا جوادًا ممدّحًا أديبًا كثير الحروب والفتن‏.‏

خرج على المسترشد بالله غير مرّة ودخل خراسان والشام والجزيرة واستولى على كثير من العراق‏.‏

وكان مسعر حرب وجمرة بلاء‏.‏

قتله السلطان مسعود بمراغة في ذي الحجّة‏.‏

وأظهر أنه قتله أخذًا بثأر المسترشد‏.‏

فلله الحمد على قتله‏.‏

وظافر بن القاسم الحدّاد الجذامي الاسكندري الشاعر المحسن صاحب ‏ «‏الديوان‏» ‏‏.‏

وأبو الحسن عبد الغافر بن إسماعيل بن عبد الغافر بن محمد الفارسي الحافظ الأديب صاحب ‏ «‏تاريخ نيسابور‏» ‏ ومصنّف ‏ «‏مجمع الغرائب‏» ‏ ومصنف ‏ «‏المفهم في شرح مسلم‏» ‏ وكان إمامًا في الحديث وفي اللغة والأدب والبلاغة‏.‏

عاش ثمانيًا وسبعين سنة وأكثر الأسفار وحدث عن جدّه لأمه أبي القاسم القشيريّ وطبقته‏.‏

وأجاز له أبو محمد الجوهريّ وآخرون‏.‏

وقاضي الجماعة أبو عبد الله بن الحاجّ التجيبي القرطبيّ المالكيّ محمد بن أحمد بن خلف‏.‏

روى عن أبي عليّ الغسّاني وطائفة‏.‏

وكان من جلّة العلماء وكبارهم متبحر في العلوم والآداب‏.‏

ولم يكن أحدٌ في زمانه أطلب للعلم منه مع الدين والخشوع‏.‏

قتل ظلمًا بجامع قرطبة في صلاة الجمعة


سنة ثلاثين وخمس مائة

سنة ثلاثين وخمس مائة فيها جاء أميرٌ من جهة السلطان مسعود يطلب من الراشد بالله سبع مائة ألف دينار‏.‏
فاستشار الأعيان فأشاروا عليه بالتجنيد‏.‏

فردّ على مسعود بقوة نفس‏.‏

وأخذ يتهيأ‏.‏

فانزعج أهل بغداد وعلّقوا السلاح‏.‏

ثم إنّ الراشد قبض على إقبال الخادم وأخذت حواصله فتألّم العسكر لذلك وشغبوا ووقع النهب‏.‏

ثم جاء زنكي وسأل في إقبال سؤالًا تحته إلزام‏.‏

فأطلق له‏.‏

ثم قبض الراشد على أستاذ داره ثم خرج بالعساكر فجاء عسكر مسعود فنازلوا بغداد وقاتلهم الناس وخامر جماعة أمراء إلى الراشد‏.‏

ثمّ بعد أيام وصل رسول مسعود يطلب من الراشد الصلح فقرئت مكاتبته على الأمراء فأبوا إلا القتال‏.‏

فأقبل مسعود في خمسة آلاف راكب ودام الحصار واضطرب عسكر الخليفة والقصة فيها طول‏.‏

ثم كاتب مسعودٌ زنكي ووعده ومنّاه وكتب إلى أمراء زنكي‏.‏

إنكم إن قتلتم زنكي أعطيتم بلاده‏.‏

وعرف زنكي فرحل هو والراشد ونزل بغداد‏.‏

فدخلها مسعودٌ فأظهر القول واجتمع إليه الأعيان والعلماء وحطّوا على الراشد‏.‏

وبالغ في ذلك عليُّ بن طراد وقيل بل أخرج مسعود خط الراشد يقول إني متى جندت انعزلت ثم نهض علي بن طراد

بأعباء القضية واجتمع بالقضاة والمفتين وخوّفهم وأرهبهم إن لم يخلعوا الراشد‏.‏

وكتب محضرًا فيه‏:‏ إن أبا جعفر بن المسترشد بدا منه سوء فعالٍ وسفك دماءٍ وفعل مالا يجوز أن يكون معه إمامًا‏.‏

وشهد بذلك جماعةٌ‏.‏

ثم حكم ابن الكرجي وهو قاضٍ بخلعه في ذي القعدة‏.‏

وأحضروا محمد بن المستظهر فبايعوه ولقّبوه المقتفي لأمر الله‏.‏

ثم أخذ مسعود جميع ما في دار الخلافة حتى لم يدع في دار الخلافة سوى أربعة أفراس‏.‏

فقيل إنهم بايعوه على أن لا يكون عنده خيل ولا آلة سفر‏.‏

وبايعه مسعود يوم عرفة‏.‏

وفيها كبس عسكر حلب بلاد الفرنج بالساحل فأسروا وسبوا وغنموا وشرع أمر الفرنج يتضعضع‏.‏

وفيها توفي نصر البئّار إبراهيم بن الفضل الإصبهاني الحافظ روى عن أبي الحسين بن النقور وخلق‏.‏

قال ابن السمعاني‏:‏ رحل وسمع وما أظنّ أحدًا بعد ابن طاهر المقدسي رحل وطوّف مثله أو جمع الأبواب كجمعه إلا أنّ الإدبار لحقه في آخر الأمر‏.‏

وكان يقف في سوق إصبهان ويروي من حفظه بسنده‏.‏

وسمعت أنه يضع في الحال‏.‏

وقال لي إسماعيل بن محمد الحافظ‏:‏ اشكر الله كيف ما لحقته‏.‏

وأمّا ابن طاهر المقدسي فجرّب عليه وسلطان بن يحيى بن عليّ ب عبد العزيز زين القضاة أبو المكارم القرشيّ الدمشقيّ‏.‏

روى عن أبي القاسم بن أبي العلاء وجماعة وناب في القضاء عن أبيه ووعظ وأفتى‏.‏

وعليّ بن أحمد بن منصور بن قبيس الغسّاني أبو الحسن المالكي النحويُّ الزاهد شيخ دمشق ومحدّثها روى عن أبي القاسم السميساطي وأبي بكر الخطيب وعدّة‏.‏

قال السِّلفي‏:‏ لم يكن في وقته مثله بدمشق‏.‏

كان زاهدًا عابدًا ثقةً‏.‏

وقال ابن عساكر‏:‏ كان متحرّزًا متيقّظًا منقطعًا في بيته بدرب النقّاشة أو بيته الذي في المنارة الشرقية بالجامع مفتيًا يقرئ الفرائض والنحو‏.‏

وأبو سهل محمد بن إبراهيم بن سعدويه الأصبهاني المزكّى راوي ‏ «‏مسند الروياني‏» ‏ عن أبي الفضل الرازي توفي في ذي القعدة‏.‏

وأبو عبد الله محمد بن حمويه الجوينيّ الزاهد شيخ الصوفية بخراسان‏.‏

له ‏ «‏مصنّفٌ في التصوف‏» ‏‏.‏

وكان زاهدًا قدوةً عارفًا بعيد الصيت‏.‏

روى عن موسى بن عمران الأنصاري وجماعة وعاش اثنتين وثمانين سنة‏.‏

وهو جدّ بني حمّويه‏.‏

وأبو بكر محمد بن علي بن أبي ذرّ الصالحاني مسند إصبهان في زمانه وآخر من حدّث عن أبي طاهر بن عبد الرحيم الكاتب‏.‏

كان صالحًا صحيح السماع‏.‏

توفي في جمادى الآخرة عن اثنتين وتسعين سنة‏.‏

وآخر أصحابه عين الشمس‏.‏

وأو عبد الله الفراوي محمد بن الفضل بن أحمد الصاعدي النيسابوري فقيه الحرم‏.‏

راوي ‏ «‏صحيح مسلم‏» ‏ عن الفارسي‏.‏

روى عن الكبار ولقي ببغداد أبا نصر الزّينبي وتفرّد بكتبٍ كبار وصار مسند خراسان‏.‏

وكان شافعيًّا مفتيًا مناظرًا‏.‏

صحب إمام الحرمين مدة وعاش تسعين سنة‏.‏

توفي في شوال‏.‏

سنة إحدى وثلاثين وخمس مائة فيها دفع زنكي الراشد المخلوع عن الموصل فسار نحو أذربيجان وتسلّل الناس عنه وبقي حائرًا‏.‏

فنفذ مسعود ألفي فارس ليأخذوه ففاتهم وجاء إلى مراغة‏.‏

فبكى عند قبر أبيه وحثا على رأسه التراب‏.‏

فرقّ له أهل مراغة وقام معه داود بن السلطان ولد محمود‏.‏

فالتقى داود ومسعود فقتل خلقٌ من جيش مسعود‏.‏

وصادر مسعود الرعية ببغداد وعسف‏.‏

وفيها سار عسكر دمشق فالتقوا فرنج طرابلس فكسروهم ولله الحمد‏.‏

وفيها هزم الأتابك زنكي الفرنج بالشام وأخذ منهم قلعة بعرين ثم سار إلى بعلبك فتملّكها‏.‏

وفيها توفي إسماعيل بن أبي القاسم القارئ أبو محمد النيسابوري روى عن أبي الحسن عبد الغافر وأبي حفص بن مسرور‏.‏

وكان صوفيًّا صالحًا ممن خدم أبا القاسم القشيريّ‏.‏

ومات في رمضان وله اثنتان وتسعون سنة‏.‏

وقد روى ‏ «‏صحيح مسلم‏» ‏ كلّه‏.‏

وتميم بن أبي سعيد أبو القاسم الجرجانيّ‏.‏

روى عن أبي حفص بن مسرور وأبي سعد الكنجروذي والكبار‏.‏

وكان مسند هراة في زمانه‏.‏

توفي ي هذه السنة أو في التي قبلها‏.‏

وطاهر بن سهل بن بشر أبو محمد الاسفراييني الدمشقي الصائغ عن إحدى وثمانين سنة‏.‏

سمع أباه وأبا بكر الخطيب وأبا القاسم الحنّائي وطائفة‏.‏

وكان ضعيفًا‏.‏

قال ابن عساكر‏:‏ حكّ اسم أخيه وكتب بدله اسمه‏.‏

وأبو جعفر الهمذانيُّ محمد بن أبي عليّ الحسن بن محمد الحافظ الصدوق‏.‏

رحل وروى عن ابن النقور وأبي صالح المؤذّن والفضل بن المحبّ وطبقتهم بخراسان والعراق والحجاز والنواحي‏.‏

قال ابن السمعانيّ‏:‏ ما أعرف أنّ في عصره أحدًا سمع أكثر منه‏.‏

توفي في ذي القعدة‏.‏

وأبو القاسم بن الطبر هبة الله بن أحمد بن عمر الحريريّ البغداديّ المقرئ‏.‏

قرأ بالروايات على أبي بكر محمد بن موسى الخيّاط وهو آخر أصحابه وسمع من أبي إسحاق البرمكيّ وجماعة‏.‏

وكان ثقةً صالحًا ممتّعًا بحواسه‏.‏

توفي في جمادى الآخرة عن ست وتسعين سنة‏.‏

وأبو عبد الله يحيى ين الحسن بن أحمد بن البنّاء البغداديُّ روى عن أبي الحسين بن الآبنوسي وعبد الصمد بن المأمون‏.‏

وكان ذا علمٍ وصلاحٍ‏.‏

توفي في ربيع الأول‏.‏

سنة اثنتين وثلاثين وخمس مائة فيها قويت شوكة الراشد بالله وكثرت جموعه فلم ينشب أن قتل‏.‏

وفيها توفي أبو نصر الغازي أحمد بن عمر بن محمد الإصبهاني الحافظ‏.‏

قال ابن السمعانيّ‏:‏ ثقةٌ حافظٌ ما رأيت في شيوخي أكثر رحلةً منه‏.‏

سمع أبا القاسم بن منده وأبا الحسين بن النقور والفضل بن المحبّ وطبقتهم‏.‏

وكان جماعة من أصحابنا يفضّلونه على إسماعيل التيمي الحافظ‏.‏

توفي في رمضان‏.‏

قلت‏:‏ عاش ثلاثًا وثمانين سنة‏.‏

وأحمد بن محمد بن أحمد بن مخلد بن عبد الرحمن بن عبد الرحمن بن أحمد الحافظ بقيّ ابن مخلد أبو القاسم القرطبي المالكي‏.‏

أحد الأئمة‏.‏

روى عن أبيه وابن الطلاع‏.‏

وأجاز له أبو العباس بن دلهاث‏.‏

توفي في سلخ العام عن سبع وثمانين سنة‏.‏

والفقيه أبو بكر الدينوري احمد بن أبي الفتح محمد بن أحمد الحنبلي‏.‏

من أئمة الحنابلة ببغداد‏.‏

تفقّه على أبي الخطاب‏.‏

وروى عن رزق الله‏.‏

وإسماعيل بن أبي صالح أحمد بن عبد الملك المؤذّن الفقيه أبو سعد النيسابوري الشافعي‏.‏

روى عن أبيه وأبي حامد الأزهري وطائفة‏.‏

وتفقّه على إمام الحرمين وبرع في الفقه ونال جاهًا ورئاسة عند سلطان كرمان‏.‏

توفي ليلة الفطر وله نيّف وثمانون سنة‏.‏

وسعيد بن أبي الرجاء محمد بن بكر أبو الفج الإصبهانيّ الصيرفيّ الخلال السمسار‏.‏

توفي في صفر عن سنٍ عالية‏.‏

فإنه سمع سنة ستٍ وأربعين من أحمد ابن محمد بن النعمان القصّاص‏.‏

وروى ‏ «‏مسند أحمد بن منيع‏» ‏ و ‏ «‏مسند العدني‏» ‏ و ‏ «‏مسند أب يعلى‏» ‏ وأشياء كثيرة وكان صالحًا ثقة‏.‏

وعبد المنعم بن أبي القاسم عبد الكريم بن هوازن أبو المظفّر القشيريّ النيسابوريّ آخر أولاد الشيخ وفاةً‏.‏

عاش سبعًا وثمانين سنة‏.‏

وحدّث عن سعيد البحيريّ والبيهقيّ والكبار‏.‏

وأدرك وأبو الحسن الجذامي علي بن عبد الله بن محمد بن سعيد بن موهب الأندلسي أحد الأئمّة‏.‏

أجاز له أبو عمر بن عبد البرّ وأكثر عن أبي العبّاس ابن دلهاث العذريّ وصنّف تفسيرًا وكتابًا في الأصول‏.‏

وعمّر إحدى وتسعين سنة‏.‏

وعليّ بن علي بن عبيد الله أبو منصور الأمين والد عبد الوهاب بن سكينة‏.‏

روى ‏ «‏الجعديّات‏» ‏ عن الصريفيني‏.‏

وكان خيّرًا زاهدًا يصوم صوم داود‏.‏

وكان أمينًا على أموال الأيتام ببغداد‏.‏

عاش أربعًا وثمانين سنة‏.‏

وفاطمة بنت عليّ بن المظفر بن زعبل أمُّ الخير البغداديّة الأصل النيسابوريّة المقرئة‏.‏

روت ‏ «‏صحيح مسلم‏» ‏ و ‏ «‏غريب الخطّابي‏» ‏ عن أبي الحسن الفارسي‏.‏

وعاشت سبعًا وتسعين سنة‏.‏

وكانت تلقّن النساء‏.‏

وقيل توفيت في العام المقبل‏.‏

وأبو الحسن الكرجيّ محمد بن عبد الملك الفقيه الشافعي شيخ الكرج وعالمها ومفتيها‏.‏

قال ابن السمعانيّ‏:‏ إمامٌ ورعٌ فقيه مفت محدَّثٌ أديبٌ‏.‏

أفنى عمره في طلب العلم ونشره‏.‏

وروى عن مكّي السلاّر وجماعة‏.‏

قلت‏:‏ له قصيدةٌ مشهور في السنّة‏.‏

توفي في شعبان في عشر الثمانين‏.‏

والراشد بالله أبو جعفر منصور بن المسترشد بالله الفضل بن المستظهر بالله أحمد بن المقتدي بالله الهاشميّ العباسيّ‏.‏

خطب له بولاية العهد أكثر أيام والده وبويع بعده‏.‏

وكان شابًا أبيض مليحًا تام الشكل شديد البطش شجاع النفس حسن السيرة جوادًا كريمًا شاعرًا فصيحًا لم تطل دولته‏.‏

خرج من بغداد إلى الجزيرة وأذربيجان فخلعوه لذنوبٍ ملفّقةٍ فدخل مراغة وعسكر منها وسار إلى أصبهان معه السلطان داود بن محمود فحاصرها وتمرّض هناك‏.‏

فوثب عليه جماعةٌ من الباطنية‏.‏

قتلوه وقتلوا‏.‏

وقيل قتلوه صائمًا يوم سادس وعشرين رمضان وله ثلاثون سنة‏.‏

وخلّف نيّفًا وعشرين ابنًا‏.‏

وقد غزا أهل همذان وعبرها في أيام عزله وظلم وعسف وقتل كغيره‏.‏

ونوشروان بن محمد بن خالد الوزير أبو نصر القاشاني‏.‏

وزر للمسترشد والسلطان محمود‏.‏

وكان من عقلاء الرجال ودهاتهم وفيه دينٌ وحلمٌ وجودٌ مع تشيّعٍ قليل‏.‏

توفي في رمضان وقد شاخ‏.‏

وابو الحسن يونس بن محمد بن مغيث بن محمد بن يونس بن عبد الله ابن مغيث القرطبيّ العلاّمة أحد الأئمة بالأندلس‏.‏

كان رأسًا في الفقه وفي الحديث وفي الأنساب والأخبار وفي علوّ الإسناد‏.‏

روى عن أبي عمر بن الحذّاء وحاتم بن محمد والكبار‏.‏

وتوفي في جمادى الآخرة عن خمس وثمانين سنة‏.‏

قال أبو الفرج بن الجوزي‏:‏ فيها كانت زلزلةٌ عظيمة بجنزة أتت على مائة ألف وثلاثين ألفًا أهلكتهم‏.‏

فسمعت شيخنا ابن ناصر يقول‏:‏ جاء الخبر إنه خسف بجنزة وصار مكان البلد ماء أسود‏.‏

وأما ابن الأثير فذكر ذلك في سنة أربع الآتية وأنَّ الذين هلكوا مائتا ألف وثلاثون ألفًا‏.‏

وفيها اختلف السلطان سنجر وخوارزم شاه أتسز‏.‏

فالتقيا فانهزم خوارزم شاه وقتل ولده‏.‏

وملك سنجر البلد‏.‏

وأقام بها نائبًا‏.‏

فلما رجع جاء إليها خوارزم شاه فهرب النائب منه‏.‏

وفيها توفي الشيخ أبو العباس أحمد بن عبد الملك بن أبي جمرة المرسي‏.‏

روى عن جماعةٍ وانفرد بالإجازة عن أبي عمرو الداني‏.‏

وزاهر بن طاهر أبو القاسم الشحّامي النيسابوريّ المحدّث المستملي الشروطيّ‏.‏

مسند خراسان‏.‏

روى عن أبي سعد الكنجروذي والبيهقي وطبقتهما‏.‏

ورحل في الحديث أوّلًا وآخرًا‏.‏

وخرّج التخاريج وأملى نحوًا من ألف مجلس‏.‏

ولكنه كان يخلّ بالصلوات فتركه جماعة لذلك‏.‏

توفي في ربيع الآخر‏.‏

وجمال الإسلام أبو الحسن علي بن المسلم السلمي الدمشقيّ الشافعي مدرِّس الغزاليّة وألأمينيّة ومفتي الشام في عصره‏.‏

صنَّف في الفقه والتفسير وتصدر للإشغال والرواية‏.‏

فحدّث عن أبي نصر بن طلاب وعبد العزيز الكتّاني وطائفة‏.‏

وأوّل ما درّس بمدرسة أمين الدولة سنة أربع عشرة وخمس مائة‏.‏

ومحمود بن بوري بن طغتكين الملك شهاب الدين صاحب دمشق‏.‏

ولي بعد تل أخيه شمس الملوك إسماعيل‏.‏

وكان أمه زمرّد هي الكلّ‏.‏

فلما تزوّج بها الأتابك زنكي وسار إلى حلب قام بتدبير المملكة معين الدين أنر الطغتكيني فوثب عليه جماعة من المماليك فقتلوه في شوال وأحضروا أخاه محمدًا من مدينة بعلبك فملّكوه‏.‏

وهبة الله بن سهل السيّدي أبو محمد البسطاميّ ثم النيسابوريّ‏.‏

فقيه صالحٌ متعّبدٌ عالي الإسناد‏.‏

روى عن أبي حفص بن مسرور وأبي يعلى الصابوني والكبار‏.‏

توفي يف صفر‏.‏

سنة أربع وخمس مائة فيها حاصر دمشق زنكي‏.‏

وفيها توفي أبو الفضل محمد بن إسماعيل الفضيلي الهروي العدل روى عن أبي المليحي ومحلّم الضّبي‏.‏

توفي في صفر‏.‏

ومحمد بن بوري بن طغتكين صاحب دمشق جمال الدين كان ظالمًا سيء السيرة‏.‏

ولي دمشق ويحيى بن علي بن عبد العزيز القاضي الزكيّ أبو الفضل القرشيّ الدمشقي قاضي دمشق وأبو قضاتها سمع من عبد العزيز الكتاني وطائفة ولزم الفقيه نصر المقدسي مدّة‏.‏

توفي في ربيع الأول‏.‏

ويحيى بن بطريق الطرسوسيّ ثم الدمشقي‏.‏

روى عن أبي بكر الخطيب وأبي الحسين محمد بن مكي توفي في رمضان‏.‏

سنة خمس وثلاثين وخمس مائة فيها ألحّ زنكي على دمشق بالحصار وخرّب قرى المرج وعاث بحوران ثم التقاه عسكر دمشق وقتل جماعة ثم ترحل إلى الشرق‏.‏

وفيها توفي إسماعيل بن محمد بن الفضل الحافظ الكبير قوام السنة أبو القاسم التيمي الطلحيّ الإصبهاني‏.‏

روى عن أبي عمرو بن منده وطبقته بإصبهان وأبي نصر الزيني ببغداد ومحمد بن سهل السرّاج بنيسابور‏.‏

ذكره أبو موسى المديني فقال‏:‏ أبو القاسم إمام أئمة وقته وأستاذ علماء عصره وقدوة أهل السنّة في زمانه‏.‏

أصمت في صفر سنة أربع وثلاثين ثم فلج بعد مدة وتوفي بكرة يوم عيد

وقال ابن السمعاني‏:‏ هو أستاذي في الحديث وعنه أخذت هذا القدر‏.‏

وهو إمامّ في التفسير والحديث واللغة والأدب عارفٌ بالمتون والأسانيد وأملى بجامع إصبهان قريبًا من ثلاثة آلاف مجلس‏.‏

وقال أبو عامر العبدريّ‏:‏ ما رأيت شابًا ولا شيخًا قطّ مثل إسماعيل التيميّ‏.‏

ذاكرته فرأيته حافظًا للحديث عارفًا بكل علم متفنّنًا‏.‏

وقال أبو موسى‏:‏ صنّف شيخنا إسماعيل ‏ «‏التفسير‏» ‏ في ثلاثين مجلّدة كبار وسماه ‏ «‏الجامع‏» ‏‏.‏

وله ‏ «‏الإيضاح‏» ‏ في التفسير أربع مجلدات‏.‏

و ‏ «‏الموضح‏» ‏ في التفسير ثلاث مجلدات‏.‏

وله ‏ «‏المعتمد‏» ‏ في التفسير عشر مجلدات‏.‏

و ‏ «‏تفسير‏» ‏ بالعجمي عدّة مجلدات رحمه الله‏.‏

ورزين بن معاوية أوب الحسن العبدريّ الأندلسي السرقطسيّ مصنف ‏ «‏تجريد الصحاح‏» ‏‏.‏

روى كتاب ‏ «‏البخاري‏» ‏ عن ابي مكتوم بن أبي ذرّ ‏ «‏وكتاب مسلم‏» ‏ عن الحسين الطبري‏.‏

وجاور بمكة دهرًا‏.‏

وتوفي في المحرم‏.‏

وأبو منصور القزّاز عبد الرحمن بن محمد بن عبد الواحد الشيبانيّ البغداديّ ويعرف بابن زريق‏.‏

روى عن الخطيب وأبي جعفر بن المسلمة والكبار‏.‏

وكان صالحًا كثير الرواية‏.‏

توفي في شوال عن بضع وثمانين سنة‏.‏

وعبد الوهاب بن شاه أبو الفتوح الشاذياخي النيسابوريّ التاجر‏.‏

سمع من القشيريّ ‏ «‏رسالته‏» ‏ من أبي سهل الحفصي ‏ «‏صحيح البخاري‏» ‏ ومن طائفة‏.‏

توفي في شوال‏.‏

وأبو الحسن بن توبة محمد بن أحمد بن محمد بن عبد الجبار بن توبة الأسديُّ العكبريُّ الشافعي المقرئ‏.‏

روى عن أبي جعفر بن المسلمة وأبي بكر الخطيب وطائفة‏.‏

توفي في صفر‏.‏

وتوفي أخوه عبد الجبّار بعده بثلاثة أشهر‏.‏

وروي عن أبي محمد الصريفيني وجماعة‏.‏

وكان الأصغر‏.‏

ومحمد بن عبد الباقي بن محمد القاضي أبو بكر الأنصاريُّ البغداديّ الحنبليّ‏.‏

البزّاز مسند العراق ويعرف بقاضي المارستان‏.‏

حضر أبا إسحاق البرمكيّ وسمع من علي بن عيسى الباقلاني وأبي محمد الجوهري وأبي الطّيب الطبري وطائفة‏.‏

وتفقّه على القاضي أبي يعلى وبرع في الحساب والهندسة وشارك في علومٍ كثيرة وانتهى إليه علو الإسناد في زمانه‏.‏

توفي في رجب وله ثلاث وتسعون سنة وخمسة أ شهر‏.‏

قال ابن السمعاني‏:‏ ما رأيت أجمع للفنون منه نظر في كلّ علم‏.‏

وسمعته يقول‏:‏ تبت من كلّ علمٍ تعلمته إلا الحديث وعلمه‏.‏

ويوسف بن أيوب أبو يعقوب الهمذاني الزاهد شيخ الصوفية بمرو وبقية مشايخ الطريق العاملين‏.‏

تفقّه على الشيخ أبي إسحاق فأحكم مذهب الشافعي وبرع في المناظرة ثم ترك ذلك وأقبل على شأنه‏.‏

وروى عن الخطيب وابن المسلمة والكبار‏.‏

وسمع بإصبهان وبخارى وسمرقند‏.‏

ووعظ وخوّف وانتفع به الخلق‏.‏

وكان صاحب أحوال وكرامات توفي في ربيع الأوّل عن أربع وتسعين سنة‏.‏

سنة ست وثلاثين وخمس مائة فيها كانت ملحمةٌ عظيمةٌ بين السلطان سنجر وبين الترك الكفرة بما وراء النهر أصيب فيها المسلمون وأفلت سنجر في نفر يسير بحيث أنه وصل بلخ في ستة أنفس وأسرت زوجته وبنته‏.‏

وقتل في جيشه مائة ألف أو أكثر‏.‏

وقيل إنّه أحصي من القتلى أحد عشر ألف صاحب عمامة وأربعة آلاف امرأة‏.‏

وكانت الترك في ثلاث مائة ألف فارس‏.‏

وأبو سعد الزوزني أحمد بن محمد الشيخ أبي الحسن علي بن محمود بن ماخوَّة الصوفي‏.‏

روى عن القاضي أبي يعلى الفرّاء وأبي جعفر بن المسلمة والكبار‏.‏

توفي في شعبان عن سبع وثمانين سنة‏.‏

قال ابن ناصر‏:‏ كان متسمّحًا فرأيته في النوم فقلت‏:‏ ما فعل الله بك قال‏:‏ غفر لي وأنا في وأبو العباس بن العريف أحمد بن محمد بن موسى الصِّنهاجي الأندلسي الصوفيّ الزاهد‏.‏

قال ابن بشكوال‏:‏ كان مشاركًا في أشياء من العلم ذا عناية بالقراءات وجمع الروايات والطرق وحملتها وكان متناهيًا في الفضل والدين منقطعًا إلى الخير‏.‏

وكان العباد وأهل الزهد يقصدونه ويألفونه‏.‏

قلت‏:‏ لما كثر أتباعه توهّم السلطان وخاف أن يخرج عليه‏.‏

فطلبه فأحضر إلى مرّاكش فتوفي في الطريق قبل أن يصل‏.‏

وقيل‏:‏ توفي بمرّاكش في صفر وله ثمان وسبعون سنة‏.‏

وكان من أهل المريّة‏.‏

وإسماعيل بن أحمد بن عمر بن أبي الأشعث أبو القاسم بن السمرقندي الحافظ ولد بدمشق سنة أربع وخمسين وسمع بها من الخطيب وعبد الدائم الهلالي وابن طلاب والكبار وببغداد من الصريفيني فمن بعده‏.‏

قال أبو العلاء الهمداني‏:‏ ما أعدل به أحدًا من شيوخ العراق‏.‏

توفي في ذي القعدة‏.‏

وعبد الجبّار بن محمد بن أحمد أبو محمد الخواريّ الشافعيُّ المفتي إمام جامع نيسابور‏.‏

تفقّه على إمام الحرمين وسمع البيهقيّ والقشيريّ وجماعة‏.‏

توفي في شعبان عن إحدى وتسعين سنة‏.‏

وابن برّجان وهو أبو الحكم عبد السّلام بن عبد الرحمان بن أبي الرجال اللخميّ الإفريقيّ ثم الإشبيلي العارف شيخ الصوفية ومؤلِّف ‏ «‏شرح الأسماء الحسنى‏» ‏ توفي غريبًا بمرّاكش‏.‏

قال ابن الأبّار‏:‏ كان من أهل المعرفة بالقراءات والحديث والتحقق بعلم الكلام والتصوّف مع الزهد والاجتهاد في العبادة‏.‏

وقبره بإزاء قبر ابن العريف‏.‏

وشرف الإسلام عبد الوهاب بن الشيخ أبي الفرج الحنبليّ عبد الواحد ابن محمد الأنصاري الشيرازي ثم الدمشقي‏.‏

الفقيه الواعظ شيخ الحنابلة بالشام‏.‏

بعد والده ورئيسهم‏.‏

وهو واقف المدرسة الحنبليّة بدمشق‏.‏

توفي في صفر وكان ذا حرمة وحشمة وقبول وجلالة ببلده‏.‏

وأبو عبد الله المازري محمد بن علي بن عمر المالكي المحدِّث مصنف ‏ «‏المعلم في شرح مسلم‏» ‏ كان من كبار أئمة زمانه‏.‏

توفي في ربيع الأول وله ثلاث وثمانون سنة‏.‏

مازر بفتح الزاي وكسرها بليدة بجزيرة صقلية‏.‏

وهبة الله بن أحمد بن عبد الله بن طاوس أبو محمد البغداديّ إمام جامع دمشق‏.‏

ثقة مقرئ محقّق‏.‏

ختم عليه خلقٌ‏.‏

وله اعتناء بالحديث‏.‏

روى عن أبي العبّاس بن قبيس وأبي عبد الله ابن أبي الحديد وببغداد من البانياسي وطائفة وبإصبهان من ابن شكرويه وطائفة وهو آخر

ويحيى بن عليّ أبو محمد بن الطرّاح المدبّر‏.‏

روى عن عبد الصمد بن المأمون وأقرانه‏.‏

وكان صالحًا ساكنًا‏.‏

توفي في رمضان‏.‏

سنة سبع وثلاثين وخمس مائة فيها توفي صاحب ملطية محمد بن الدانشمد واستولى على مملكته مسعود بن قلج أرسلان صاحب قونية‏.‏

والحسين بن علي سبط الخيّاط البغدادي المقرئ أبو عبد الله‏.‏

قال ابن السمعاني‏:‏ شيخٌ صالح ديِّنٌ حسن الإقراء‏.‏

يأكل من كدّ يده‏.‏

سمع الصريفيني وابن المأمون والكبار‏.‏

وأبو الفتح بن البيضاوي القاضي عبد الله بن محمد بن محمد بن محمد أخو قاضي القضاة أبي القاسم الزينبي لأمّه‏.‏

سمع أبا جعفر بن المسلمة وعبد الصمد بن المأمون وكان متحريًّا في أحكامه‏.‏

توفي جمادى الأولى ببغداد‏.‏

وعليُّ بن يوسف بن تاشفين أمير المسلمين صاحب المغرب‏.‏

كان يرجع إلى عدلٍ ودينٍ وتعبُّد وحسن طويّة وشدّة إيثار لأهل العلم وتعظيمٍ لهم وذمٍّ للكلام وأهله‏.‏

ولما وصلت إليه كتب

أبي حامد أمر بإحراقها وشدّد في ذلك ولكنه كان مستضعفًا مع رؤوس أمرائه فلذلك ظهرت مناكير وخمور في دولته‏.‏

فتغافل وعكف على العبادة‏.‏

وتوثب عليه ابن تومرت ثم صاحبه عبد المؤمن‏.‏

توفي في رجب عن إحدى وستين سنة‏.‏

وتملّك بعده ابنه تاشفين‏.‏

وعمر بن محمد بن أحمد بن إسماعيل بن محمد بن لقمان النسفي السمرقندي الحنفي الحافظ ذو الفنون‏.‏

يقال له مائة مصنّف‏.‏

روى عن إسماعي بن محمد النوحي فمن بعده وله أوهام كثيرة‏.‏

وكوخان سلطان الترك والخطا الذي هزم المسلمين وفعل الأفاعيل في السنة الماضية واستولى على سمرقند وغيرها‏.‏

هلك في رجب ولم يمهله الله‏.‏

وكان ذا عدل على كفره تملك بعده بنته مديدةً وهلكت فولي بعدها أمّها‏.‏

ومحمد بن يحيى بن علي بن عبد العزيز القاضي المنتخب أبو المعالي القرشيُّ الدمشقيُّ الشافعيُّ قاضي دمشق وابن قاضيها القاضي الزكيّ‏.‏

سمع أبا القاسم بن أبي العلاء وطائفة وسمع بمصر من الخلعي وتفقّه على نصر المقدسي وغيره‏.‏

توفي في ربيع الأول عن سبعين سنة‏.‏

ومفلح بن أحمد أبو الفتح الروميّ‏.‏

ثم البغداديّ الورّاق‏.‏

سمع من أبي بكر الخطيب والصريفيني وجماعة‏.‏

توفي في المحرم‏.‏

فيها حاصر سنجر مدينة خوارزم‏.‏

وكاد أن يأخذها خوارزم شاه أتسز وبذل الطاعة‏.‏

وفيها توفي أبو المعالي عبد الخالق بن عبد الصمد بن البدن البغدادي الصفّار المقرئ‏.‏

روى عن ابن المسلمة وعبد الصمد بن المأمون‏.‏

وأبو البركات عبد الوهاب بن المبارك بن أحمد الأنماطي الحافظ مفيد بغداد‏.‏

سمع الصريفيني وطبقته ومن بعده‏.‏

قال أبو سعد‏:‏ حافظٌ متقنٌ كثير السماع واسع الرواية دائم المبشر سريع الدمعة‏.‏

جمع وخرّج لعله ما بقي جزء عالٍ أو نازل إلا قرأه وحصّل به نسخةً‏.‏

ولم يتزوج قط‏.‏

توفي في المحرّم وله ست وسبعون سنة‏.‏

وعليّ بن طراد بن محمد الوزير الكبير أبو القاسم الزينبي العباسيّ‏.‏

وزر للمسترشد والمقتفي وسمع من عمه أبي نصر الزينبي وأبي القاسم بن البسري‏.‏

وكان صدرًا نبيلًا كامل السؤدد بعيد الغور دقيق النظر ذا رأيٍ ودهاءٍ وإقدامٍ‏.‏

نهض بأعباء بيعة المقتفي وخلع الراشد في نهارٍ واحد‏.‏

وكان الناس يتعجبّون من ذلك‏.‏

ولما تغيّر عليه المقتفي وهمّ بالقبض عليه احتمى منه بدار السلطان مسعود ثم خلص ولزم داره واشتغل بالعبادة والخير إلى أن مات في رمضان‏.‏

وكان يضرب المثل بحسنه في صباه‏.‏

وأبو الفتوح الأسفراييني محمد بن الفضل بن محمد ويعرف أيضًا بابن المعتمد الواعظ المتكلِّم‏.‏

روى عن أبي الحسن بن الأخرم المديني‏.‏

ووعظ ببغداد‏.‏

وجعل شعاره إظهار مذهب الأشعريّ وبالغ في ذلك حتى هاجت فتنةٌ كبيرة بين الحنابلة والأشعرية‏.‏

فأخرج من بغداد فغاب مدةً ثم قدم وأخذ يثير الفتنة ويبثّ اعتقاده‏.‏

ويذمُّ الحنابلة‏.‏

فأخرج من بغداد وألزم بالإ قامة ببلده‏.‏

فأدركه الموت ببسطام في ذي الحجة‏.‏

وكان رأسًا في الوعظ أوحد في مذهب الأشعريّ‏.‏

له تصانيف في الأصول والتصوف‏.‏

قال ابن عساكر‏:‏ جرأ من رأيته لسانًا وجنانًا ‏,‏ أسرعهم جوابًا وأسلسهم خطابًا‏.‏

لازمت حضور مجلسه فما رأيت مثله واعظًا ولا مذكرًا‏.‏

وقال أبو طالب بن الحديثي القاضي‏:‏ كنت جالسًا فمرّ أبو الفتوح وحوله جمٌّ غفيرٌ وفيهم من يصيح يقول‏:‏ لا بحرف ولا بصوت بل عبارة‏.‏

فرجمه العوام وكان هناك كلبٌ ميتٌ فتراجموا به وصار من ذاك فتنة كبيرة‏.‏

وأبو القاسم الزمخشريّ محمود بن عمر الخوارزميّ النحويّ اللغويّ المفسّر المعتزليّ صاحب ‏ «‏الكشّاف‏» ‏ و ‏ «‏المفصّل‏» ‏‏.‏

عاش إحدى وسبعين سنة‏.‏

وسمع ببغداد من ابن البطر وصنف عدة تصانيف‏.‏

وسقطت رجله فكان يمشي في جاون خشب‏.‏

وكان داعيةً إلى الاعتزال كثير


فيها حجَّ بالناس من العراق نظر الخادم بعد انقطاع الركب مدة فنهبوا في مكّة

فيها حجَّ بالناس من العراق نظر الخادم بعد انقطاع الركب مدة فنهبوا في مكّة
وفيها أخذ زنكي الرّها من الفرنج‏.‏

وفيها توفي أبو البدر الكرخي إبراهيم بن محمد بن منصور‏.‏

تفرّد ‏ «‏بأمالي ابن سمعون‏» ‏ عن خديجة الشاهجانيّة وسمع أيضًا من الخطيب وطائفة‏.‏

توفي في ربيع الأوّل‏.‏

وتاشفين صاحب المغرب أمير المسلمين ولد علي بن يوسف بن تاشفين المصمودي البربري الملثّم‏.‏

ولي بعد أبيه سنتين وأشهرًا فكانت دولته في ضعف وسفالٍ وزوال مع وجود عبد المؤمن‏.‏

فتحصّن بمدينة وهران‏.‏

فصعد ليلةً في رمضان إلى مزارٍ بظاهر وهران فبيّته أصحاب عبد المؤمن‏.‏

فلما أيقن الشاب بالهلكة ركض فرسه فتردّى به إلى البحر فتحطّم وتلف ولم يبق لعبد المؤمن منازعٌ وتوجّه فأخذ تلمسان‏.‏

وأبو منصور بن الرزاز سعيد بن محمد بن عمر البغدادي شيخ الشافعيّة ومدرّس النظاميّة‏.‏

تفقّه على الغزّالي وأسعد الميهني وإلكيا الهرّاسي وأبي بكر الشاشي وأبي سعد المتولّي‏.‏

وأبو الحسن شريح بن محمد شريح الرُّعيني الإشبيلي خطيب إشبيلية ومقرئها ومسندها‏.‏

روى عن أبيه وأبي عبد الله بن منظور وأجاز له ابن حزم‏.‏

وقرأ القراءات على أبيه وبرع فيها‏.‏

رحل الناس إليه من الأقطار للحديث والقراءات‏.‏

ومات في شهر جمادى الأولى عن تسع وثمانين سنة‏.‏

وعلي بن هبة الله بن عبد السلام أبو الحسن الكاتب البغدادي‏.‏

سمع الكثير بنفسه وكتب وجمع وحدَّث عن الصريفيني وابن النقور‏.‏

توفي في رجب عن ثمانٍ وثمانين سنة‏.‏

وأبو البركات عمر عمر بن إبراهيم بن محمد العلويّ الزيدي الكوفي الحنفي النحوي‏.‏

أجاز له محمد بن علي بن عبد الرحمان العلويّ وسمع من أبي بكر الخطيب وخلق‏.‏

وسكن الشام مدّة وله مصنّفات في العربية‏.‏

وكان يقول‏:‏ أفتي برأي أبي حنيفة ظاهرًا وبمذهب زيد بن عليّ جدّي تديّنًا‏.‏

وقال أبي النّرسي‏:‏ كان جاروديًّا لا يرى الغسل من الجنابة‏.‏

قلت وقد اتّهم بالرفض والقدر والتجّهم توفي في شعبان وله سبع وتسعون سنة‏.‏

وشيّعه نحو ثلاثين ألفًا وكان مسند الكوفة‏.‏

وفاطمة بنت محمد بن أبي سعد البغدادي أم البهاء الواعظة مسندة إصبهان‏.‏

روت عن أبي وسمعت ‏ «‏صحيح البخاري‏» ‏ من سعيد العيّار‏.‏

توفيت في رمضان ولها أربعٌ وتسعون سنة‏.‏

وأبو المعالي محمد بن إسماعيل الفارسيّ ثم النيسابوري راوي ‏ «‏السنن الكبير‏» ‏ عن البيهقي وراوي ‏ «‏البخاري‏» ‏ عن العيّار‏.‏

توفي جمادى الآخرة وله إحدى وتسعون سنة‏.‏

وأبو منصور محمد بن عبد الملك بن الحسن بن أحمد بن خيرون البغدادي المقرئ الدبّاس مصنف ‏ «‏المفتاح‏» ‏ و ‏ «‏الموضح في القراءات‏» ‏‏.‏

أدرك أصحاب أبي الحسن الحمّامي وسمع الحديث من أبي جعفر بن المسلمة والخطيب والكبار‏.‏

وتفرّد بإجازة أبي محمد الجوهري‏.‏

توفي في رجب وله خمس وثمانون سنة‏.‏

والمبارك بن عليّ أبو المكارم السمذّي البغدادي سمع الصريفيني وطائفة‏.‏

ومات يوم عاشوراء‏.‏

سنة أربعين وخمس مائة فيها توفي أبو سعد البغدادي الحافظ أحمد بن محمد بن أبي سعد أحمد بن الحسن الإصبهانّي‏.‏

ولد سنة ثلاث وستين وأربع مائة وسمع من عبد الرحمن وعبد الوهاب ابني منده وطبقتهما وببغداد عن عاصم بن الحسن‏.‏

قال أبو سعد السمعاني حافظٌ ديِّن خيّرٌ يحفظ ‏ «‏صحيح مسلم‏» ‏‏.‏

وكان يملي من حفظه‏.‏

وأبو بكر عبد الرحمان بن عبد الله بن عبد الله بن عبد الرحمان البحيريّ‏.‏

روى عن القشيريّ وأحمد بن منصور المغربي‏.‏

توفي في جمادى الأولى عن سبع وثمانين سنة‏.‏

وأبو منصور بن الجواليقي موهوب بن أحمد بن محمد بن الخضر البغدادي النحويّ اللغويّ‏.‏

روى عن أبي القاسم بن البسري وطائفة‏.‏

وأخذ الأدب عن أبي زكريا التبريزيّ‏.‏

وصنّف التصانيف وانتهى إليه علم اللغة وأم بالخليفة المقتفي وعلّمه الأدب‏.‏

وكان غزير العقل متواضعًا مهيبًا عاش أربعًا وسبعين سنة‏.‏

وتوفي في المحرّم ووهم من قال توفي سنة إحدى وأربعين‏.‏

سنة إحدى وأربعين وخمس مائة فيها حاصر زنكي قلعة جعبر‏.‏

فوثب عليه ثلاثةٌ من غلمانه فقتلوه وتملّك الموصل بعده ابنه غازي‏.‏

وتملّك حلب وغيرها ابنه الآخر نور الدين محمود‏.‏

وفيها أخذت الفرنج طرابلس المغرب بالسيف ثم عمروها‏.‏

وفيها توفي أبو البركات إسماعيل بن الشيخ أبي سعد أحمد بن محمد النيسابوي ثم البغداديّ شيخ الشيوخ وله ستٌ وسبعون سنة‏.‏

روى عن أبي القاسم بن البسري وطائفة‏.‏

وكان مهيبًا وحنبل بن علي أبو جعفر البخاري الصوفي رحل وسمع من شيخ الإسلام بهراة وصحبه وببغداد من أبي عبد الله النعالي توفي بهراة في شوّال‏.‏

وزنكي الأتابك عماد الدين صاحب الموصل وحلب ويعرف أبوه بالحاجب قسيم الدولة أقسنقر التركي‏.‏

ولي شحنكيّة بغداد في آخر دولة المستظهر بالله ثم نقل إلى الموصل وسلّم إليه السلطان محمود ولده فرُّخشاه الملقّب بالخفاجي ليربيه ولهذا قيل له أتابك‏.‏

وكان فارسًا شجاعًا ميمون النقيبة شديد البأس قوي المراس عظيم الهيبة فيه ظلمٌ وزعارة‏.‏

ملك الموصل وحلب وحماة وحمص وبعلبك والمعرّة‏.‏

قتله بعض غلمانه وهو نائهٌ وهربوا إلى قلعة جعبر‏.‏

ففتح لهم صاحبها عليّ بن مالك العقيليّ‏.‏

وكان سامحه الله حسن الصورة أسمر مليح العينين قد وخطه الشيب‏.‏

وجاوز الستين‏.‏

قتل في ربيع الآخر‏.‏

وأبو الحسن سعد الخير بن محمّد بن سهل الأنصاري الأندلسي البلنسيّ المحدّث‏.‏

رحل إلى المشرق وسافر في التجارة إلى الصين‏.‏

وكان فقيهًا عالمًا متقنًا سمع أبا عبد الله النعالي وطرّاد بن محمد وطائفة وسكن إصبهان مدّة ثم بغداد وتفقّه على الغزّالي‏.‏

توفي في المحرم‏.‏

وسبط الخيّاط الإمام أبو محمد عبد الله بن علي البغدادي المقرئ النحويّ شيخ المقرئين بالعراق وصاحب التصانيف‏.‏

ولد سنة أربعٍ وستين وأربع مائة وسمع من أبي الحسين بن النقور

وطائفة‏.‏

وقرأ القرآن على جدّه الزاهد أبي منصور والشريف عبد القاهر وطائفة‏.‏

وبرع في العربيّة على ابن فاخر‏.‏

وأمّ بمسجد ابن جردة بضعًا وخمسين سنة‏.‏

وقرأ عليه خلقٌ‏.‏

وكان من أندى الناس صوتً بالقرآن‏.‏

توفي في ربيع الآخر‏.‏

وكان الجمع في جنازته يفوق الإحصاء‏.‏

وأبو بكر وجيه بن طاهر بن محمد الشحّامي أخو زاهر‏.‏

توفي في جمادى الآخرة عن ست وثمانين سنة‏.‏

سمع القشيريّ وأبا حامد الأزهريّ ويعقوب الصيرفيّ وطبقتهم وطائفة بهراة وببغداد والحجاز‏.‏

وأملى مدة‏.‏

وكان خيّرًا متواضعًا متعبّدًا لا كأخيه‏.‏

وقد تفرّد في عصره‏.‏

سنة اثنتين وأربعين وخمس مائة فيها غزا نور الدين محمود بن زنكي فافتتح ثلاثة حصون للفرنج بأعمال حلب‏.‏

وفيها كان الغلاء المفرط بل وقبلها سنوات بأفريقية حتى أكلوا لحوم الآدمييّن‏.‏

وفيها توفي أبو الحسن بن الآبنوسي أحمد بن أبي محمد عبد الله بن علي البغداديّ الشافعيّ الوكيل‏.‏

سمع أبا القاسم بن البسرى وطبقته‏.‏

وتفقّه وبرع قرأ الكلام والاعتزال‏.‏

ثم لطف الله به وتحوّل سنيًّا‏.‏

توفي في ذي الحجة عن بضع وسبعين سنة‏.‏

روى عن أبي عبد الله الطلاعي وأبي على الغسّاني وطبقتهما‏.‏

وكان إمامًا حافلًا بصيرًا بمذهب مالك‏.‏

ودقائقه إمامًا في الحديث ومعرفة رجاله وعلله‏.‏

له مصنفاتٌ مشهورةٌ‏.‏

ولم يكن في وقته بالأندلس مثله‏.‏

ولكنّه كان قليل العربية رثَّ الهيئة خاملًا‏.‏

توفي في المحرم‏.‏

وأبو بكر الأشقر أحمد بن علي بن عبد الواحد الدلال‏.‏

روى عن أبي الحسين بن المهتدي بالله والصريفيني‏.‏

وكان خيّرًا صحيح السماع‏.‏

توفي في صفر‏.‏

ودعوان بن عليّ أبو محمد مقرئ بغداد بعد سبط الخيّاط‏.‏

قرأ القراءات على ابن سوار وعبد القاهر العبّاسي‏.‏

وسمع من رزق الله وطائفة‏.‏

توفي في ذي القعدة‏.‏

وعلي بن عبد السيِّد أبو القاسم ابن العلاّمة أبي نصر بن الصبّاغ الشاهد‏.‏

سمع من الصريفيني كتاب ‏ «‏السبعة‏» ‏ لابن مجاهد وعدة أجزاء‏.‏

وكان صالحًا حسن الطريقة‏.‏

توفي في جمادي الأولى‏.‏

وعمر بن ظفر أبو حفص المغازليّ مفيد بغداد‏.‏

سمع أبا القاسم بن البسري فمن بعده‏.‏

وأقرأ القرآن مدّةً وكتب الكثير‏.‏

توفي في شعبان‏.‏

وأبو عبد الله الجلاّبي القاضي محمد بن علي بن محمد بن الطيّب الواسطي المغازلّي‏.‏

سمع من محمد بن محمد بن محمد بن مخلد الأزدي والحسن بن أحمد الغندجاني وطائفة‏.‏

وأجاز له أبو غالب بن بشران اللغوي وطبقته‏.‏

وكان ينوب في الحكم بواسط‏.‏

وأبو الفتح نصر الله بن محمد بن عبد القويّ المصيّصي ثم الّلاذقي ثم الدمشقيّ الفقيه الشافعيُّ الأصوليًُّ الأشعريّ‏.‏

سمع من أبي بكر الخطيب بصور وتفقّه على الفقيه نصرٍ المقدسي وسمع ببغداد من رزق الله وعاصم وبإصبهان من ابن شكرويه‏.‏

ودرّس بالغزاليّة‏.‏

ووقف وقوفًا وأفتى واشتغل وصار شيخ دمشق في وقته‏.‏

توفي في ربيع الأوّل وله أربع وتسعون سنة‏.‏

وآخر أصحابه ابن أبي لقمة‏.‏

وأبو السعادات بن الشَّجريّ هبة الله بن عليّ العلويّ البغداديّ النحوي صاحب التصانيف‏.‏

توفي في رمضان وله اثنتان وتسعون سنة‏.‏

وقد سمع في الكهولة من أبي الحسين بن الطيوري وغيره‏.‏

سنة ثلاث وأربعين وخمس مائة في ربيع الأوّل نازلت الفرنج دمشق في عشرة آلاف فارس وستين ألف راجل‏.‏

فخرج المسلمون من دمشق للمصاف فكانوا مائة وثلاثين ألف راجل وعسكر البلد‏.‏

فاستشهد نحو المائتين‏.‏

ثم بروزا في اليوم الثاني فاستشهد جماعةٌ وقتل من الفرنج عدد كثيرٌ‏.‏

فلما كان أهل دمشق في الاستغاثة والتضرّع إلى الله‏.‏

وأخرجوا المصحف العثماني إلى صحن الجامع‏.‏

وضجّ النساء والأطفال مكشفي الرؤوس وصدقوا الافتقار إلى الله فأغاثهم وركب قسّيس الفرنج وفي عنقه صليبٌ وفي يده صليب وقال‏:‏ أنا قد وعدني المسيح أن آخذ دمشق‏.‏

فاجتمعوا حوله وحمل على البلد‏.‏

فحمل عليه المسلمون فقتلوه وقتلوا حماره وأحرقوا الصلبان‏.‏

ووصلت النجدة فانهزمت الفرنج وأصيب منهم خلقٌ‏.‏

وسبب هزيمتهم أّن مقدّم الجيش معين الدين أنر أرسل يقول للفرنج الغرباء‏:‏ إنّ صاحب الشرق قد حضر فإن رحلتم وإلا سلمت دمشق إليه وحينئذ تندمون‏.‏

وأرسل إلى فرنج الشام يقول‏:‏ بأيّ عقل تساعدون هؤلاء الغرباء علينا وأنتم تعلمون أّنهم إن ملكوا أخذوا بلادكم وأنا إن ملكت سلّمت البلد إلى أولاد زنكي فلا يبقى لكم معه ملك‏.‏

فأجابوه إلى التخلَّي عن ملك الألمان وبذل لهم حصن بانياس فاجتمعوا بملك الألمان وخوفوه من عساكر الشرق‏.‏

فترحّل في البحر من عكّا وبلاده وراء القسطنطينيّة‏.‏

وفيها سارت بعض العساكر محاربين منابذين للسلطان مسعود ومعهم محمد شاه ابن السلطان محمود ونازلوا بغداد وعاثوا ونهبوا وسبوا البنات‏.‏

فعسكر المقتفي وقاتلت العامة وبقي الحصار أيّامًا‏.‏

ثم برز الناس بالعدّة التامة فتقهقر لهم العسكر فتبعوهم‏.‏

فخرج كمين للعسكر فانهزمت العامة وقتل منهم يومئذ نحو الخمس مائة‏.‏

ثم تلافت الأمراء القضية ورموا نفوسهم تحت التاج واعتذروا فلم يجابوا إلى ثاني يوم‏.‏

وترحّلوا‏.‏

وأما السواد فخرب ودخل أهله في جوع وعرى يستعطفون‏.‏

وفيها كان شدة القحط بافريقية‏.‏

فانتهز رجار صاحب صقلية الفرصة وأقبل في مائتين وخمسين مركبًا‏.‏

فهرب منه صاحب المهديّة فأخذها الملعون بلا ضربة ولا طعنة وانتهبها ساعتين وأمّنهم‏.‏

وصار للفرنج من أطرابلس المغرب إلى قريب تونس‏.‏

وأما صاحبها الحسن بن علي بن يحيى بن تميم الباديسي فإنه عزم على الالتجاء إلى عبد المؤمن‏.‏

والحسن هو التاسع من ملوك بني زيري بالقيروان‏.‏

وفيها توفي أبو تمام أحمد بن أبي العزّ محمد بن المختار بن المؤيد بالله الهاشميّ العباسيّ البغداديّ السفّار نزيل خراسان‏.‏

سمع أبا جعفر بن المسلمة وغيره‏.‏

وتوفي في ذي القعدة بنيسابور عن بضعٍ وتسعين سنة‏.‏

وأبو إسحاق الغنوي إبراهيم بن محمد بن نبهان الرقّي الصوفي الفقيه الشافعي‏.‏

سمع رزق الله التميمي وتفقّه على الغزّالي وغيره‏.‏

وكان ذا سمتٍ ووقارٍ وعبادةٍ وهو راوي ‏ «‏خطب ابن نباتة‏» ‏‏.‏

توفي في ذي الحجة عن خمس وثمانين سنة‏.‏

وقاضي العراق أبو الحسن الزينبي علي بن نور الهدى أبي طالب الحسين بن محمد بن علي العبّاسي الحنفي‏.‏

سمع من أبيه وعمّه طراد‏.‏

وكان ذا عقل ووقار ورزانةٍ وعلمٍ وشهامةٍ ورأي‏.‏

أعرض عنه في الآخر المقتفي وجعل معه في القضاء ابن المرخّم ثم مرض ومات يوم الأضحى‏.‏

والمبارك بن كامل الخفّاف أبو بكر الظفريّ محدِّث بغداد ومفيدها‏.‏

أخذ عمّن دبَّ ودرج وأفنى عمره في هذا الشأن فلم يمهر فيه‏.‏

سمع أبا القاسم بن بيان وطبقته وعاش ثلاثًا وخمسين سنة‏.‏

وكان فقيرًا متعفّفًا‏.‏

وأبو الدرّ ياقوت الرومي التاجر عتيق ابن البخاري حدّث بدمشق ومصر وبغداد عن الصريفيني بمجالس المخلّص وغير ذلك‏.‏

وتوفي بدمشق في شعبان‏.‏

وأبو الحجاج الفندلاوي يوسف بن دوباس المغربي المالكي‏.‏

كان فقيهًا عالمًا صالحًا حلو المجالسة شديد التعصُّب للأشعريّة صاحب تحرُّق على الحنابلة‏.‏

قتل في سبيل الله في حصار الفرنج لدمشق مقبلًا غير مدبر بالنيرب أوّل يوم جاءت الفرنج وقبره يزار بمقبرة باب الصغير‏.‏

سنة أربعٍ وأربعين وخمس مائة فيها كسر الملك نور الدين الفرنج‏.‏

وكانت وقعة ميمونة قتل فيها ألفٌ وخمس مائة من الفرنج

منهم صاحب أنطاكية وأسر مثلهم‏.‏

وسار فافتتح حصن فامية وكان أهل حماة وحمص منه في ضرٍّ‏.‏

ثم أسر جوسلين صاحب عين تاب وتل باشر وعزاز والبيرة وبهسنة والراوندان ومرعش‏.‏

وأعطي نور الدين التركمانيَّ الذي أسره عشرة آلاف دينار واستولى على أكثر بلاده‏.‏

وفيها استوزر المقتفي عون الدين أبا المظفّر بن هبيره‏.‏

وفيها توفي القاضي أبو بكر الأرَّجاني أحمد بن الحسين ناصح الدين قاضي تستر وحامل لواء الشعر بالمشرق‏.‏

وله ‏ «‏ديوانٌ‏» ‏ مشهور‏.‏

روى عن ابن ماجه الأبهري‏.‏

وتوفي في ربيع الأول وقد شاخ‏.‏

وأرّجان مشدّدٌ بلدٌ صغير في عمل الأهواز‏.‏

وأبو المحاسن أسعد بن عليّ بن الموفّق الهرويّ الحنفيّ العبد الصالح راوي ‏ «‏الصحيح‏» ‏ و ‏ «‏الدارمي‏» ‏ و ‏ «‏عبد‏» ‏ عن الداودي‏.‏

عاش خمسًا وثمانين سنة‏.‏

وألأمير معين الدي أنر بن عبد الله الطغتكيني مقدّم عسكر دمشق ومدبِّر الدولة‏.‏

كان عاقلًا سائسًا مدبّرًا حسن الديانة ظاهر الشجاعة كثير الصدقات‏.‏

وهو مدفونٌ بقبّته التي بين دار البطّيخ والشاميّة‏.‏

توفي في ربيع الآخر وله مدرسة بالبلد‏.‏

والحافظ لدين الله أبو الميمون عبد المجيد بن محمد بن المستنصر بالله العبيدي الرافضيّ صاحب فاستولى عليه أحمد بن الأفضل أمير الجيوش وضيّق عليه‏.‏

وكان يعتريه القولنج فعمل له شيرماه الديلمي طبلًا مركّبًا من المعادن السبعة إذا ضربه ذو القولنج خرج منه ريحٌ متتابعة واستراح‏.‏

مات في جمادي الأولى‏.‏

وكانت دولته عشرين سنة إلاّ خمسة أشهر‏.‏

وقام بعده ابنه الظافر‏.‏

والقاضي عياض بن موسى بن عياض العلامة أبو الفضل اليحصبي السَّبتي المالكيّ أحد الأعلام‏.‏

ولد سنة ست وسبعين وأربع مائة وأجاز له أبو عليّ الغساني وسمع من أبي علي بن سكّراة وأبي محمد بن عتاب وطبقتهما‏.‏

ولي قضاء سبتة مدّةً ثم قضاء غرناطة وصنّف التصانيف البديعة‏.‏

توفي بمراكش في جمادي الآخرة‏.‏

وغازي السلطان سيف الدين صاحب الموصل وابن احبها زنكي ابن آقسنقر‏.‏

كان فيه دينٌ وخيرٌ وشجاعة وإقدام‏.‏

توفي في جمادي الآخرة وقد نيّف على الأربعين‏.‏

وتملّك بعده أخوه قطب الدين مودود‏.‏

سنة خمس وأربعين وخمس مائة فيها أخذت العربان ركب العراق وراح للخاتون أخت السلطان مسعود ما قيمته مائة ألف دينار‏.‏

وتمزّق الناس ومات خلقٌ جوعًا وعطشًا‏.‏

وفيها نازل نور الدين دمشق وضايقها‏.‏

ثم خرج إليه صاحبها مجير الدين أبق ووزيره ابن الصوفيّ فخلع عليهما‏.‏

وردَّ إلى حلب ونفوس الناس قد أحبته لما رأوا من دينه‏.‏

وفيها توفي الرئيس أبو علي الحسن بن علي الشحّامي النيسابوريّ‏.‏

روى عن الفضل بن المحب وجماعة‏.‏

توفي بمرو في شعبان‏.‏

وأبو بكر محمد بن عبد العزيز بن علي الدِّينوريّ ثم البغدادي البيّع‏.‏

سمع أبا نصر الزينبيّ وعاصم بن الحسن وجماعة‏.‏

وتوفي في المحرّم وله سبعون سنة‏.‏

والمبارك بن أحمد بن بركة الكندي البغدادي الخبّاز شيخٌ فقيرٌ يخبز بيده ويبيعه‏.‏

سمع أبا نصرٍ الزينبي وعاصم بن الحسن وطائفة‏.‏

توفي في شوال‏.‏

سنة ست وأربعين وخمس مائة فيها توفي أبو النصر الفامي عبد الرحمان بن عبد الجبّار الحافظ محدث هراة وله أربعٌ وسبعون سنة‏.‏

كان خيّرًا متواضعًا صالحًا فاضلًا سمع شيخ الإسلام ونجيب بن ميمون وطبقتهما‏.‏

وعمر بن علي أبو سعد المحموديّ البلخي‏.‏

توفي في رمضان عن تسعين سنة‏.‏

سمع أبا عليّ الوحشي وهو آخر من حدّث عنه‏.‏

والقاضي أبو بكر بن العربي محمد بن عبد الله بن محمد الإشبيلي المالكي الحافظ أحد الأعلام وعالم أهل الأندلس ومسندهم‏.‏

ولد سنة ثمان وستين وأربع مائة ورحل مع أبيه سنة خمس وثمانين ودخل الشام فسمع من الفقيه نصر المقدسي وأبي الفضل بن الفرات وببغداد من أبي طلحة النِّعالي وطراد وبمصر من الخلعي وتفقه على الغزّالي وأبي بكر الشاشي وأبي الوليد الطرطوشي‏.‏

وكان من أهل التفنّن في العلوم والاستبحار فيها مع الذكاء المفرط‏.‏

ولي قضاء أشبيلية مدةً وصرف فأقبل على نشر العلم وتصنيفه في التفسير والحديث والفقه والأصول‏.‏

توفي بفاس في ربيع الآخر‏.‏

وتوشتكين الرضوانيّ مولى ابن رضوان المراتبي‏.‏

شيخٌ صالح متودّدٌ‏.‏

روى عن علي بن البسري وعاصم وتوفي في ذي القعدة عن اثنتين وثمانين سنة‏.‏

وأبو الأسعد هبة الرحمان بن عبد الواحد بن الشيخ أبي القاسم القشيريّ النيسابوري خطيب نيسابور ومسندها‏.‏

سمع من جدّه حضورًا ومن جدّته فاطمة بنت الدقّاق ويعقوب بن أحمد الصيرفي وطائفة‏.‏

وروى الكتب الكبار ‏ «‏كالبخاري‏» ‏ و‏ «‏مسند أبي عوانة‏» ‏ ومات في شوال عن سبع وثمانين سنة‏.‏

وأبو الوليد بن الدبّاغ يوسف بن عبد العزيز اللخمي الأندي ثم الدش المرسي الحافظ تلميذ أبي علي بن سكّرة‏.‏

كان إمامًا مفتيًا رأسًا في الحديث وطرقه ورجاله‏.‏

وعاش خمسًا وستين سنة‏.‏


الجزء الثالث

العبر في خبر من غبر_الإمام محمد بن أحمد بن عثمان الذهبي

موقع أم الكتاب و موقع نداء الإيمان


سنة سبعة وأربعين وخمس مائة

سنة سبعة وأربعين وخمس مائة
فيها توفي أبو عبد الله بن غلام الفرس محمد بن الحسن بن محمد سعيد الداني المغربي الأستاذ‏.‏

أخذ القراءات عن أبي داود وابن الدش وابن السيار وأبي الحسن بن شفيع‏.‏

وسمع من أبي علي الصدفي وتصدر للإقراء مدة ولتعليم العربية وكان مشاركًا في علوم جمة صاحب تحقيق وأتقان أنيق الوراقة‏.‏

ولي خطابة بلده ومات في المحرم عن خمسٍ وسبعين سنة‏.‏

والأرموي القاضي أبو الفضل محمد بن عمر بن يوسف الفقيه الشافعي‏.‏

ولد ببغداد سنة تسع و خمسين وسمع أبا جعفر بن المسلمة وابن المأمون وابن المهتدي ومحمد بن علي الخياط‏.‏

وتفرد بالرواية عنهم‏.‏

وكان ثقة صالحًا‏.‏

تفقه على الشيخ أبي إسحاق‏.‏

وانتهى إليه علو الاسناد بالعراق‏.‏

توفي في رجب وقد ولي قضاء دير العاقول في شبيبته وكان يشهد في الآخر‏.‏

ومحمد بن منصور الحرضي النيسابوري‏.‏

شيخ صالح سمع القشيري ويعقوب الصيرفي و الكبار‏.‏

ومات في شعبان‏.‏

والسلطان مسعود غياث الدين أبو الفتح بن محمد بن ملكشاه بن ألب أرسلان بن طغر بيك السلجوقي‏.‏

رباه بالموصل الأمير مودود ثم اقسنقر البرسقي ثم جوش بك‏.‏

فلما هلك أخوه السلطان محمود طعمة جوش بك في السلطنة‏.‏

فجمع وحشد والتقى أخاه فانكسر مسعود‏.‏

ثم تنقلت به الأحوال واستقل بالملك سنة ثمان وعشرين‏.‏

وامتدت أيامه وكان منهمكًا في اللهو واللعب كثير المزاح لين العريكة‏.‏

سعيدًا في دنياه سامحه الله تعالى‏.‏

عاش خمسًا وأربعين سنة‏.‏

ومات في جمادى الآخرة‏.‏

وكان قد آذىالمقتفي في الآخر فقنت عليه شهرًا فمات‏.‏

سنة ثمان وأربعين وخمس مائة فيها خرجت الغز على أهل خراسان وهم تركمان ما وراء النهر‏.‏

فالتقاهم سنجر فاستتباحوا عسكره قتلًا وأسرًا‏.‏

ثم هجموا بنيسابور فقتلوا فيها قتلًا زريعًا ثم أخذوا بلخ وأسروا السلطان سنجر وقالوا‏:‏ أنت سلطاننا ونحن أجنادك‏.‏

ولو أمنا إليك لمكناك من الأمور وبقي في أيديهم مدة وأسماء مقدميهم‏:‏ دينار وبختيار وطوطي وأرسلان وجعفر ومحمود‏.‏

وكانوا نحو مائة ألف خركاه‏.‏

فلما مكت الخطا ما وراء النهر طردوا عنها هؤلاء الغز‏.‏

فنزلوا بنواحي بلخ ثم ثاروا وعملوا بخراسان مالا تعمله الكفار من القتل والسبي والخراب والمصادرة والعذاب ولم يسلم سوى هراة‏.‏

ولقد أحصي في محلتين من نيسابور خمسة عشر ألف قتيل‏.‏

ثم تجمع عسكر خراسان فواقعوا الغز غير مرة في أكثرها كان النصر للغز‏.‏

ثم استولى على نيسابور ورستاقها أيبه الملقب بالمؤيد مملوك السلطان سنجر وجرت أمور طويلة‏.‏

وفيها أخذت الفرنج عسقلان بعد عدة حصارات‏.‏

وكان المصريون يمدونهم بالرجال والذخائر‏.‏

وفي هذه المرة اختلف عساكرها وقتل منها جماعة‏.‏

فاغتنم الفرنج غفلتهم وركبوا الأسوار‏.‏

فإنا لله وإنا إليه راجعون‏.‏

وفيها سار المقتفي بجيشه إلى تكريت ثم سار إلى واسط لدفع ملكشاه عنها‏.‏

وفيها استولى غياث الدين الغوري على هراة وكانت لسنجر‏.‏

وغزا أخوه شهاب الدين بلاد الهند فهزموه‏.‏

ثم غزاهم فظفر وافتتح بلاد واسعة ومملكة كبيرة‏.‏

وفيها توفي ابن الطلاية أبو العباس أحمد بن أبي غالب بن أحمد البغدادي الوراق الزاهد العابد‏.‏

سمع من عبد العزيز الأنماطي وغيره‏.‏

وانفرد بالجزء التاسع من المخلصيات حتى أضيف إليه‏.‏

وقد زاره السلطان مسعود في مسجده بالحربية وتشاغل عنه بالصلاة وما زاده على أن قال‏:‏ يا مسعود اعدل و ادع لي‏.‏

الله أكبر‏.‏

وأحرم بالصلاة‏.‏

فبكى السلطان وأبطل المكوس والضرائب وتاب‏.‏

نقلها أبو المظفر سبط ابن الجوزي عن جماعة‏.‏

والرفاء أبو الحسين أحمد بن منير الاطرابلسي الشاعر المشهور‏.‏

كان رافضيًا هجاء فائق النظم‏.‏

له ديوان‏.‏

وكان معارضًا للقيسراني في زمانه كجرير والفرزدق في زمانهما‏.‏

ورجار الفرنجي صاحب صقليه‏.‏هلك في ذي القعدة بالخوانيق وامتدت أيامه‏.‏

و أبو الفرج عبد الخالق بن احمد بن عبد القادر بن محمد بن يوسف البغدادي محدث بغداد‏.‏

كان خيرًا متواضعًامتقنًا مكثرًا صاحب حديث وإفادة‏.‏

روى عن أبي نصر الزينبي وعاصم بن الحسن وخلق‏.‏

توفي في المحرم عن أربع وثمانين سنة‏.‏

والكروخي أبو الفتح عبد الملك بن عبد الله بن أبي سهل الهروي‏.‏

الرجل الصالح راوي جامع الترمذي كان ورعًا ثقة كتب من الجامع نسخة ووقفها‏.‏

وكان يعيش من النسخ‏.‏

حدث ببغداد ومكة‏.‏

وعاش ستًا وثمانين سنة وتوفي في ذي الحجة‏.‏

وأبو الحسن البلخي علي بن الحسن الحنفي الواعظ الزاهد‏.‏

درس بالصادرية ثم جعلت له دار الأمير طرخان مدرسة وقام عليه الحنابله لأنه تكلم فيهم‏.‏

وكان يلقب برهان الدين‏.‏

وكان زاهدًا معرضًا عن الدنيا‏.‏

وهو الذي قام في إبطال حي على خير العمل من حلب‏.‏

وكان معظمًا مفخمًا في الدولة‏.‏

درس أيضًا بمسجد خاتون‏.‏

ومدرسته داخل الصدرية‏.‏

والملك العادل علي بن السلار الكردي ثم المصري وزير الظافر‏.‏

أقبل من ولاية الاسكندرية إلى القاهرة ليأخذ الوزارة بالقهر فدخل فحكم ففر الوزير نجم الدين سليم بن مصال‏.‏

وجمع العساكر وجاء فجهز ابن السلار جيشًالحربه فالتقوا بدلاص‏.‏

فقتل ابن مصال وطيف برأسه في سنة أربع وأربعين‏.‏

وكان ابن السلار سنيًا شافعيًا شجاعًا مقدامًا‏.‏

بنى للسلفي مدرسة معروفة لكه جبار ظالم شديد البأس صعب المراس‏.‏

وكان زوج أم عباس بن باديس‏.‏

فقتله نصر بن عباس هذا على فراشه بالقاهرة في المحرم وولي عباس الملك‏.‏

الأفضل محمد بن عبد الكريم المتكلم صاحب التصانيف‏.‏

أخذ علم النظر والأصول عن أبي القاسم الأنصاري وأبي نصر بن القشيري‏.‏

ووعظ ببغداد وظهر له القبول التام‏.‏

وقد اتهم بمذهب الباطنية‏.‏

توفي في شعبان وله إحدى و ثمانون سنة‏.‏

روى عن أبي الحسن المديني‏.‏

وأبو طاهر السنجي محمدبن محمد بن عبد الله المروزي الحافظ خطيب مرو‏.‏

تفقه على أبي المظفر السمعاني وعبد الرحمان البزاز وسمع من طائفة ولقي ببغداد ثابت بن بندار وطبقته‏.‏

ورحل مع أبي بكر بن السمعاني‏.‏

وكان ذا معرفة وفهم مع الثقة والفضل والتعفف‏.‏

توفي في شوال عن بضع وثمانين سنة‏.‏

وأبو الفتح محمد بن عبد الرحمن بن محمد الكشميهني المروزي الخطيب شيخ الصوفية ببلده وآخر من روى عن محمد بن أبي عمران كتاب البخاري‏.‏

عاش ستًا وثمانين سنة‏.‏

وأبو عبد الله القيسراني محمدبن نصر بن صغير بن خالد الأديب حامل لواء الشعر في عصره‏.‏

تولى إدارة الساعات التي بدمشق مدة ثم سكن حلب‏.‏

وكان عارفًا بالهيئة والنجوم والهندسة والحساب‏.‏

مدح الملوك والكبار وعاش سبعين سنة‏.‏

ومات بدمشق‏.‏

ومحمد بن يحيى العلامة أبو أسعد النيسابوري محيي الدين شيخ الشافعية وصاحب الغزالي وأبي المظفر أحمد بن محمد الخوافي‏.‏

انتهت إليه رئاسة المذهب بخراسان وقصده الفقهاء من البلاد وصنف التصانيف ودرس بنظامية بلده‏.‏

توفي في رمضان شهيدًا على يد الغز قبحهم الله عن اثنتين وسبعين سنة‏.‏

ونصر بن أحمد بن مقاتل السوسي ثم الدمشقي‏.‏

روى عن أبي القاسم بن أبي العلاء‏.‏

وجماعة‏.‏

وكان شيخًا مباركًا‏.‏

توفي في ربيع الأول‏.‏

وهبة الله بن الحسين بن أبي شريك الحاسب‏.‏

مات ببغداد في صفر‏.‏

سمع من أبي الحسين بن وأبو الحسين المقدسي الزاهد صاحب الأحوال والكرامات دون الشيخ الضياء سيرته في جزء‏.‏

وقبره بحلب يزار‏.‏

سنة تسع وأربعين وخمس مائة فيها زاد تمكن المقتفي ولاسيما بموت السلطان مسعود وعرض عسكره فكانوا ستة آلاف‏.‏

فأنفق فيهم ثلاث مائة ألف دينار وجهزهم مع الوزير ابن هبيرة‏.‏

وكان مسعود بلال والبقش قد حضا السلطان محمد شاه على قصد العراق واستأذناه في التقدم فأذن لهما‏.‏

فجمعا التركمان وجاؤوا‏.‏

فسار لحربهم المقتفي ونازلهم أيامًا‏.‏

ثم عملوا المصاف في رجب‏.‏

فانهزمت مسيرة المقتفي فحمل بنفسه ورفع الطرحة وحذف السيف وصاح‏:‏ يال مضر‏:‏ كذب الشيطان وفر‏.‏

فوقعت الهزيمة على التركمان وأخذ لهم فيما قيل أربع مائة ألف رأس غنم وأسرت أولادهم‏.‏

ثم مالوا على واسط فسار ابن هبيرة بالعساكر وهزمهم ورد منصورًا فلقبه المقتفي‏:‏ سلطان العراق ملك الجيوش‏.‏

وفيهاجاءت الأخبار بأن السلطان محمد شاه على قصد بغداد‏.‏

فاستعرض المقتفي جيشه فزادوا على اثني عشر ألف فارس‏.‏

فمات البقش وضعف عزم محمد شاه‏.‏

فخامر عليه جماعة أمراء ولجأوا إلى الخليفة وجاءت الأخبار بما فيه السلطان سنجر من الذل‏:‏ له اسم السلطنة رواتبه من الغز راتب سائس وأنه يبكي على نفسه‏.‏

وفيها في صفر أخذ نور الدين دمشق من مجير الدين أبق بن محمد بن بوري بن طغتكين على أن يعوضه بحمص‏.‏

فلم يتم وأعطاه بالس‏.‏

فغضب وسار إلى بغداد وبنى بها دارًا فاخرة وبقي بها مدة‏.‏

وكانت الفرنج قد طمعوا في دمشق بحيث أن نوابهم استعرضوا من بدمشق من الرقيق فمن أحب المقام تركوه ومن أراد العود إلى وطنه أخذوه قهرًا‏.‏

وكان لهم على أهل دمشق القطيعة كل سنة فلطف الله‏.‏

واستمال نور الدين أحداث دمشق فلما جاء ونازلهم استنجد أبق بالفرنج‏.‏

وسلم إليه الناس البلد من شرقيه وحاصر أيق في القلعة‏.‏

ثم نزل بعد أيام‏.‏

وبعث المقتفي عهدًا بالسلطنة لنور الدين وأمره بالمسير إلى مصر وكان مشغولًا بحرب الفرنج‏.‏

وفيها توفي الظاهر بالله أبو منصور إسماعيل بن الحافظ لدين الله عبد المجيد بن المستنصر بالله العبيدي الرافضي‏.‏

بقي في الولاية خمسة أعوام ووزر له ابن مصال ثم ابن السلار ثم عباس ثم إن عباسًا وابنه نصرًا قتلا الظافر غيلةً في دارهما وجحداه في شعبان وأجلس عباس في الدست الفائز عيسى بن الظافر صغيرًا‏.‏

وكان الظافر شابًا لعابًا منهمكًا في الملاهي والقصف‏.‏

فدعاه نصر إليه وكان يحب نصرًا‏.‏

فجاءه متنكرًا معه خويدم فقتله وطمره‏.‏

وكان من أحسن وأبو البركات عبد الله بن محمد بن فضل الفراوي صفي الدين النيسابوري‏.‏

سمع من جده ومن جده لأمه طاهر الشحامي ومحمد بن عبد الله الصرام وطبقتهم‏.‏

وكان رأساَ في معرفة الشروط‏.‏

حدث بمسند أبي عوانة ومات من الجوع بنيسابور في فتنة الغز وله خمس وسبعن سنة‏.‏

وعبد الخالق بن زاهر بن طاهر أبو منصور الشحامي الشروطي المستملي‏.‏

سمع من جده وأبي بكر بن خلف وطبقتهما‏.‏

وهلك في العقوبة والمطالبة في فتنة الغز وله أربع وسبعون سنة‏.‏

وكان يملي ويستملي في الآخر‏.‏

وأبو سعيد محمد بن جامع النيسابوري الصوفي خياط الصوف‏.‏

شيخ صالح صاحب أصول‏.‏

سمع فاطمة بنت الدقاق وأبا بكر بن خلف‏.‏

وأبو العشائر محمد بن خليل بن فارس القيسي الدمشقي‏.‏

سمع أبا القاسم المصيصي وصحب الفقيه نصر المقدسي مدة‏.‏

وأبو الفتح الهروي محمد بن عبد الله بن أبي سعد الصوفي الملقب بالشيرازي‏.‏

أحد الذين جاوزوا المائة‏.‏

سمع بيبي الهرثمية وصحب شيخ الإسلام‏.‏

وأبو المعمر الأنصاري المبارك بن أحمد الأزجي الحافظ سمع أبا عبد الله النعالي فمن بعده‏.‏

وله والمظفر بن علي بن محمد بن محمد بن جهير الوزير بن الوزير أبو نصر بن أبي القاسم‏.‏

ولي وزارة المقتفي سبع سنين وعزل سنة اثنتين وأربعين‏.‏

توفي في ذي الحجة عن نيف وستين سنة‏.‏

ومؤيد الدولة ابن الصوفي الدمشقي وزير صاحب دمشق أبق‏.‏

كان ظالمًا عسوفًا فسر الناس بموته ودفن بداره بدمشق‏.‏

وأبو المحاسن البرمكي نصر بن المظفر الهمداني ويعرف بالشخص العزيز‏.‏

سمع أبا الحسين بن النقور وعبد الوهاب بن منده‏.‏

وتفرد في زمانه وقصده الطلبة‏.‏

ومنهم من قال‏:‏ توفي سنة خمسين‏.‏

سنة خمسين وخمس مائة فيها توجه المقتفي إلى الكوفة واجتاز بسوقها إلى الجامع‏.‏

وفيها عسكر طلائع بن زريك بالصعيد وأقبل ليأخذ القاهرة‏.‏

فانهزم منه عباس وابنه الذي قتل الظافر‏.‏

ودخل طلائع القاهرة بأعلام مسودة وثياب سود مظهرًا للحزن وفي الأعلام شعور نساء القصر كن بعثن إليه بها في طي الكتب حزنًا على الظافر‏.‏

وفيها توفي الأقليشي أبو العباس أحمد بن معد بن عيسى التجيبي الأندلسي الداني‏.‏

سمع أبا الوليد بن الدباغ وطائفة وبمكة من الكروخي‏.‏

وكان زاهدًا عارفًا متفننًا صاحب نصانيف‏.‏

وله شعر في الزهد‏.‏

وأبو عثمان العصائدي إسماعيل بن عبد الرحمن النيسابوري‏.‏

روى عن طاهر بن محمد الشحامي وطائفة‏.‏

وكان ذا رأي وعقل‏.‏

عمر تسعين سنة‏.‏

وسعيد بن بن البناء أبو القاسم ابن الشيخ أبي غالب أحمد بن الإمام أبي محمد الحسن بن أحمد البغدادي الحنبلي‏.‏

سمع ابن البسري وأبا نصر الزينبي‏.‏

وعاش ثلاثًا وثمانين سنة‏.‏

توفي في ذي الحجة‏.‏

وأبو الفتح محمد بن علي بن هبة الله بن عبد السلام الكاتب‏.‏

سمع رزق الله التميمي والحميدي ومات في صفر‏.‏

ومحمد بن ناصر بن محمد بن علي الحافظ أبو الفضل البغدادي محدث العراق‏.‏

ولد سنة سبع وستين وأربع مائة وسمع علي بن البسري وأبا طاهر بن أبي الصقر والبانياسي وطبقتهم وأجاز له من خراسان أبو صالح المؤذن والفضل بن المحب وأبو القاسم بن عليك وطبقتهم‏.‏

وعني بالحديث بعد أن برع في اللغة وتحول من مذهب الشافعي إلى الحنابلة‏.‏

قال ابن النجار‏:‏ كان ثقة ثبتًا حسن الطريقة متديتًا فقيرًا متعففًا نظيفًا نزهًا‏.‏

وقف كتبه‏.‏

وخلف ثيابًا خلقة وثلاثة دنانير ولم يعقب‏.‏

وقال فيه أبو موسى المديني الحافظ‏:‏ هو مقدم أصحاب الحديث في وقته ببغداد‏.‏

توفي في ثامن عشر شعبان رحمه الله‏.‏

وأبو الكرم الشهرزوري المبارك بن الحسن البغدادي شيخ المقرئين ومصنف المصباح في العشرة‏.‏

كان صالحًا خيرًا قرأ عليه خلق كثير‏.‏

أجاز له أبو الغنائم بن المأمون والصريفيني وطائفة‏.‏

وسمع من إسماعيل بن مسعدة ورزق الله التميمي‏.‏

وقرأالقراءات على عبد السيد بن عتاب وعبد القاهر العباسي وطائفة‏.‏

وانتهى إليه علو الإسناد في القراءات‏.‏

وتوفي في ذي الحجة‏.‏

ومجلي بن جميع قاضي القضاة بالديار المصرية أبو المعالي القرشي المخزومي الشافعي‏.‏

ولي بتفويض العادل ابن السلار وله كتاب الذخائر في المذهب من المصنفات المعتبرة‏.‏

توفي في ذي القعدة‏.‏

سنة إحدى وخمسين وخمس مائة كان السلطان سليمان شاه بن محمد ملكشاه السلجوقي قد قدم بغداد في آخر سنة خمسين‏.‏

فتلقاه الوزير عون الدين‏.‏

ولم يترجل أحد منهما للآخر ولم يحتفل لمجيئه لتمكن الخليفة وقوة دولته وكثرة جيوشه وهيبته‏.‏

فاستدعي في نصف المحرم إلى باب الخليفة المقتفي وحلف وقلد السلطنة‏.‏

وذكر في الخطبة بعد السلطان سنجر‏.‏

وقرر أنه ليس له في العراق شيء إلا ما يفتحه من خراسان‏.‏

فقدم للمقتفي عشرين ألف دينار له ومايتي كر‏.‏

ثم سار المقتفي وفي خدمته سليمان شاه إلى حلوان ثم بعث المقتفي مع سليمان شاه جيشًا‏.‏

وفي رمضان هرب سنجر من يد الغز وطلع إلى قلعة ترمذ وانكسرت سورة العز بموت كبيرهم علي بك وتسربت الأجناد إلى خدمة سنجر الغز أكثر من ثلاث سنين‏.‏

وكان خوارزم شاه أتسز و الخاقان محمود ابن أخت سنجر يحاربان الغز والحرب سجال بينهم‏.‏

وفيها عمل سليمان شاه مصافًا مع محمد شاه‏.‏

فانكسر سليمان شاه‏.‏

ووصل المنهزمون بغداد وتشتت سليمان شاه‏.‏

فنزل صاحب الموصل فأسره وقصد محمد شاه بغداد وانجفل أهلها‏.‏

وفيها توفي أبو القاسم الحمامي إسماعيل بن علي بن الحسين النيسابوري ثم الإصبهاني الصوفي مسند إصبهان وله أكثر من مائة‏.‏

سمع سنة تسع وخمسين وأربع مائة من أبي مسلم بن مهر بزد وتفرد بالسماع من جماعة‏.‏

سمع منه السلفي‏.‏

وقال يوسف بن أحمد الحافظ‏:‏ انبأ الشيخ المعمر الممتع بالعقل والسمع والبصر وقد جاوز المائة أبو القاسم الصوفي‏.‏

قلت‏:‏ مات في سابع صفر‏.‏

وأبو القاسم بن البن الحسين بن الحسن بن محمد الأسدي الدمشقي‏.‏

تفقه على نصر المقدسي وسمع من أبي القاسم المصيصي والحسن بن أبي الحديد وجماعة‏.‏

وتوفي في ربيع الآخر عن

وأبوبكر عتيق بن أحمد الأزدي الأندلسي الأوريولي حج فسمع بمكة من طراد الزينبي‏.‏

وهو آخر من حدث عنه بالمغرب‏.‏

توفي بأوريوله وله أربع وثمانون سنة‏.‏

وأبو الحسن علي بن أحمد بن محمويه اليزدي الشافعي المقرئ الزاهد نزيل بغداد‏.‏

وقرأ بإصبهان على أبي الفتح الحداد وأبي سعد المطرز وغيرهما‏.‏

وسمع من ابن مردويه وسمع النسائي من الدوني‏.‏

وببغداد من أبي القاسم الربعي وأبي الحسين بن الطيوري‏.‏

وبرع في القراءات والمذهب‏.‏

وصنف في القراءات والفقه والزهد‏.‏

وكان رأسًا في الزهد والورع‏.‏

توفي في جمادى الآخرة وقد قارب الثمانين رحمه الله‏.‏

وأبو عبد الله بن الرطبي محمد بن عبيد الله بن سلامة الكرخي كرخ جدان المعدل‏.‏

روى عن أبي القاسم بن البسري وأبي نصر الزيني‏.‏

توفي في شوال عن ثلاث وثمانين سنة‏.‏

وأبو البيان نبا بن محمد بن محفوظ القرشي الشافعي اللغوي الدمشقي الزاهد‏.‏

ويعرف بابن الحوراني‏.‏

سمع أبا الحسن علي بن الموازيني وغيره وكان صالحًا تقيًا ملازمًا للعلم والمطالعة كثير العبادة والمراقبة كبير الشأن بعيد الصيت صاحب أحوال ومقامات ملازمًا للسنة والأمر‏.‏

له تواليف ومجاميع‏.‏

ورد على المتكلمين وأذكار مسجوعة وأشعار مطبوعة وأصحاب ومريدون وفقراء بهديه يقتدون‏.‏

كان هو والشيخ رسلان شيخي دمشق في عصرهما وناهيك

سنة اثنتين وخمسين وخمس مائة فيها ناز بغداد محمد شاه ابن السلطان محمود وزين الدين علي كوجك‏.‏

واختلف عسكر المقتفي عليه وقاتلت العامة ونهب الجانب الغربي واشتد الخطب واقتتلوا في السفن أشد قتال‏.‏

وفرق المقتفي الأموال والسلاح والغلة الكثيرة ونهض أتم نهوض حتى إنه من جملة ما عمل له بعض الزجاجين ثماني عشرة ألف قارورة للنفط‏.‏

ودام الحصار نحوًا من شهرين وقتل خلق من الفريقين وجاءت الأخبار بأخذ همذان وهي لمحمد شاه‏.‏

فقلق لذلك وقلت عليهم الميرة وجرت أمور طويلة‏.‏

ثم ترحلوا خائبين‏.‏

وفيها خرجت الإسماعيلية على حجاج خراسان فقتلوا وسبوا واستباحوا الركب وصبح الضعفاء والجرحى إسماعيلي شيخ ينادي‏:‏ يا مسلمين ذهبت الملاحدة فأبشروا ومن هو عطشان سقيته‏.‏

فبقي إذا كلمه أحد أجهز عليه‏.‏

فهلكوا إلى رحمة الله كلهم‏.‏

واشتد القحط بخراسان وتخربت بأيدي الغز ومات سلطانها سنجر وغلب كل أمير على بلد واقتتلوا وتعثرت الرعية الذين نجوا من القتل وخرج المقتفي بعد الحصار فتصيد أيامًا ورجع‏.‏

وفيها هزم نور الدين الفرنج على صفد‏.‏

وكانت وقعة عظيمة‏.‏

وجاءت الزلزلة العظيمة بالشام فهلك بحلب تحت الردم نحو الخمس مائة وخرجت أكثر حماة ولم ينج من أهل شيزر إلا خادم وامرأة ثم عمرها نور الدين‏.‏

وفيها أخذ نور الدين من الفرنج غزة وبانياس‏.‏

وفيها انقرضت دولة الملثمين بالأندلس لم يبق لهم إلا جزيرة ميورقة‏.‏

وفيها توفي أبو علي الخراز أحمد بن أحمد بن علي الحريمي‏.‏

سمع أبا الغنائم محمد بن علي الدقاق ومالكًا البانياسي‏.‏

توفي في ذي الحجة‏.‏

وشمس الملوك إبراهيم بن رضوان بن تتش السلجوقي‏.‏

تملك حلب مديدة ثم أخذها منه زنكي وعوضه نصيبين فتملكها إلى أن مات في شعبان وطالت أيامه بها وخلف ذرية فحملوا‏.‏

وسنجر السلطان الأعظم معز الدين أبو الحارث ولد السلطان ملكشاه بن الب أرسلان بن جعفر بيك السجوقي‏.‏

صاحب خراسان وأجل ملوك العصر وأعرقهم نسبًا وأقدمهم ملكًا وأكثرهم جيشًا‏.‏

واسمه بالعربي أحمد بن الحسن بن محمد بن داود بن ميكائيل بن سلجوق‏.‏

خطب له بالعراق والشام والجزيرة وأذربيجان وأران والحرمين وخراسان وما وراء النهر وغزنه‏.‏

وعاش ثلاثًا وسبعين سنة‏.‏

قال ابن خلكان‏:‏ أول ما ناب في المملكة عن أخيه بركياروق سنة تسعين وأربع مائة‏.‏

ثم استقل بالسلطنة سنة اثنتي عشرة وخمس مائة‏.‏

ولقب حينئذ بالسلطان‏.‏

وكان قبل ذلك يلقب بالملك المظفر‏.‏

وكان وقورًا مهيبًا ذا حياء وكرم وشفقة على الرعية‏.‏

وكان مع كرمه المفرط من أكثر الناس مالًا‏.‏

اجتمع في خزائنه من الجوهر ألف رطل وثلاثون رطلًا وهذا مالم يملكه خليفة ولا ملك فيما نعلم‏.‏

توفي في ربيع الأول ودفن في قبة بناها وسماها دار الآخرة‏.‏

وقد تضعضع ملكه في أواخر أيامه وقهرته الغز ورأى الهوان‏.‏

ثم من الله عليه وخلص كما تقدم‏.‏

و عبد الصبور بن عبد السلام أبو صابر الهروي التاجر‏.‏

روى جامع الترمذي ببغداد عن أبي عامر الأزدي‏.‏

وكان صالحًا خيرًا‏.‏

وعبد الملك بن مسرة أبو مروان اليحصبي الشنتمري ثم القرطبي أحد الأعلام‏.‏

قال ابن بشكوال‏:‏ كان ممن جمع الله له الحديث والفقه مع الأدب البارع والخط الحسن والفضل والدين والورع والتواضع‏.‏

أخذ الموطأ عن أبي عبد الله الطلاع سماعًا وصحب أبا بكر بم مفوز وتوفي في شعبان‏.‏

وعثمان بن علي البيكندي أبو عمر مسند بخاري‏.‏

كان إمامًا عالمًا ورعًا عابدًا متعففًا تفرد بالرواية عن أبي المظفر * عبد الكريم الأندقي وسمع من عبد الواحد الزبيري المعمر وطائفة ومات في شوال عن سبع وثمانين سنة‏.‏

وعمر بن عبد الله الحربي المقرئ أبو حفص سمع الكثير وصدر الدين أبو بكر الخجندي محمد بن عبد اللطيف بن محمد بن ثابت رئيس إصبهان وعالمها‏.‏

قال ابن السمعاني‏:‏ كان صدر العراق في زمانه على الإطلاق إمامًا مناظرًا واعظًا جواد مهيبًا‏.‏

كان السلطان محمود يصدر عن رأيه وكان بالوزراء اشبه منه بالعلماء‏.‏

درس ببغداد بالنظامية وكان يعظ وحوله السيوف‏.‏

مات فجأة بقرية بين همزان ولكرج في شوال وقد روى عن أبي علي الحداد‏.‏

وأبو بكر بن الزاغوني محمد بن عبيد الله بن نصر البغدادي المجلد‏.‏

سمع أبا القاسم بن البسري وأبا نصر الزينبي والكبار‏.‏

وصار مسند العراق‏.‏

وكان صالحًا مرضيًا إليه المنتهى في التجليد‏.‏

اصطفاه الخليفة لتجليد خزانة كتبه‏.‏

توفي في ربيع الأخر وله أربع وثمانون سنة‏.‏

وأبو الحسن بن الخل الفقيه الشافعي محمد بن المبارك بن محمد العكبري‏.‏

أتقن المذهب على أبي بكر الشاشي المستظهري ودرس وأفتي وصنف وأقرأ‏.‏

له مصنف في شرح التنبيه ومصنف الأصول روى عن النعالي وابن البطر وطائفة‏.‏

ومات في المحرم عن سبع وسبعين سنة‏.‏

ونصر بن نصر علي أبو القاسم العكبري الواعظ‏.‏

روى عن أبي القاسم ابن اليسري وطائفة‏.‏

توفي في ذي الحجة عن سبع وثمانين سنة‏.‏

فيها اتفق السلطان ملك شاه وأخوه محمد شاه‏.‏

وسار محمد فأخذ خوزستان‏.‏

وفيها زار المقتفي مشهد الحسين ودخل واسط‏.‏

وفيها خرج إلى المدائن وكان يركب في تجمل عظيم وأبهة تامة‏.‏

وفيها قال ابن الأثير‏:‏ نزل ألف وسبع مائة من الإسماعيلية على زوق كبير التركمان فجازوه فأسرع عسكر التركمان فأحاطوا بهم ووضعوا فيهم السيف فلم ينج منهم إلا تسعة أنفس‏.‏

فلله الحمد‏.‏

وفيها تمت عدة وقعات بين عسكر خراسان وبين الغز وقتل خلق‏.‏

وفيها توفي مسند الدنيا أبو الوقت عبد الأول بن شعيب بن عيسى بن شعيب السجزي ثم الهروي الماليني الصوفي الزاهد‏.‏

سمع الصحيح ومسندي الدارمي وعبد بن حميد من جمال الإسلام الداودي في سنة خمس وستين وأربع مائة‏.‏

وسمع من أبي عاصم الفضيلي ومحمد بن أبي مسعود الفارسي وطائفة‏.‏

وصحب شيخ الإسلام الأنصاري وخدمه‏.‏

وعمر إلى هذا الوقت وقدم بغداد فازدحم الخلق عليه وكان خيرًا متواضعًا متوددًا حسن السمت متين الديانة محبًا للرواية‏.‏

توفي في سادس ذي القعدة ببغداد وله خمس وتسعون سنة‏.‏

وكوتاه الحافظ أبو مسعود عبد الجليل بن محمد بن عبد الواحد الاصبهاني‏.‏

توفي في شعبان عن سبع وسبعين سنة وحدث عن رزق الله التميمي وأبي بكر بن ماجه الأبهري وخلق‏.‏

قال أبو موسى المديني‏:‏ أوحد وقته في علمه مع طريقته وتواضعه‏.‏

حدثنا لفظًا وحفظًا على منبر وعظه‏.‏

وقال غيره‏:‏ كان جيد المعرفة حسن الحفاظ ذا عفة وقناعة وإكرام للغرباء‏.‏

وعلي بن عساكر بن سرور المقدسي ثم الدمشقي الخشاب‏.‏

صحب الفقيه نصر المقدسي مدة وسمع منه سنة سبعين وأربع مائة‏.‏

ثم سمع بدمشق من أبي عبد الله بن أبي الحديد‏.‏

توفي في سن أبي الوقت صحيح الذهن والجسم‏.‏

توفي في شوال‏.‏

والعلامة أبو حفص الصفار عمر بن أحمد بن منصور النيسابوري‏.‏

روي عن أبي بكر بن خلف وأبي المظفر موسى بن عمران وطائفة ولقبه عصام الدين‏.‏

وكان من كبار الشافعية يذكر مع محمد بن يحيى ويزيد عليه بالأصول‏.‏

قال ابن السمعاني‏:‏ إمام بارع مبرز جامع لأنواع من العلوم الشرعية سديد السيرة مكثر‏.‏

مات يوم عيد الضحى‏.‏

سنة أربع وخمسين وخمس مائة فيها نهبت الغز نيسابور مرة ثالثة‏.‏

وفيها سار المقتفي إلى واسط فرماه الفرس وشج جبينه بقبيعة سيفه‏.‏

وفيها سار عبد المؤمن في مائة ألف فنازل المهدية برًا وبحرًا فأخذها من الفرنج بالأمان‏.‏

ولكن ركبوا البحر وكان شتاء فغرق أكثرهم‏.‏

وفيها قتل بعض أصحاب نقيب العلوية بنيسابور فحمى رئيس الشافعية مؤيد الدين القاتل فقصد لنقيب الشافعية فاقتتلوا بالبلد وقتل جماعة وأحرق النقيب سوق العطارين وسكة معاد‏.‏

فحشد المؤيد والتقى الفريقان واشتد الحرب وعظم الخطب وندرت الرؤوس عن كواهلها وأحرقت المدارس والأسواق واستحر القتل بالشافعية وهرب المؤيد وكاد يخرب البلد وعصى العلوي بالبلد وتعثرت الرعية وتمنوا الموت‏.‏

وجاء المؤيد أبيه القائد فشد من الشافعية فبالغ القوم في أخذ الثأر وحرقوا مدرسة الحنفية‏.‏

وفيها أقبلت الروم في جموع عظيمة وقصدوا الشام‏.‏

فالتقاهم المسلمون فانتصروا ولله الحمد وأسر ابن أخت ملك الروم‏.‏

وفيها توفي ابن قفرجل أبو القاسم أحمد بن المبارك بن عبد الباقي البغدادي الذهبي القطان‏.‏

روى عن عاصم بن الحسن وجماعة‏.‏

وأبو جعفر العباسي أحمد بن محمد بن عبد العزيز المكي نقيب الهاشميين بمكة‏.‏

روى عن أبي علي الشافعي وحدث ببغداد وإصبهان‏.‏

وكان صالحًا متواضعًا فاضلًا مسندًا‏.‏

توفي في وأبو زيد جعفر بن زيد بن جامع الحموي الشامي‏.‏

مؤلف رسالة البرهان التي رواها عنه ابن الزبيدي‏.‏

كان صالحًا عابدًا صاحب سنة وحديث‏.‏

روى عن أبي سعد بن الطيوري وأبي طالب اليوسفي وأبي القاسم الحصين‏.‏

توفي في ذي الحجة وقد شاخ‏.‏

والحسن بن جعفر بن المتوكل أبو علي الهاشمي العباسي‏.‏

سمع أبا غالب بن الباقلاني وغيره‏.‏

وكان أديبًا شاعرًا صالحًا جمع سيرة المرشد وسيرة المقتفي‏.‏

وتوفي في جمادى الآخرة‏.‏

ومحمد شاه بن السلطان محمود بن ملكشاه أخو ملكشاه السلجوقي‏.‏

توفي بعلة السل وله ثلاث وثلاثون سنة‏.‏

وكان كريمًا عاقلًا‏.‏

وهو الذي حاصر بغداد من قريب‏.‏

واختلف الأمراء من بعده فطائفة لحقت بأخيه ملكشاه وطائفة لحقت بسليمان شاه‏.‏


سنة خمس وخمسين وخمس مائة فيها تملك سليمان شاه همذان

سنة خمس وخمسين وخمس مائة فيها تملك سليمان شاه همذان‏.‏
وذهب ملكشاه إلى إصبهان فمات بها‏.‏

وتوفي المقتفي وعقدت البيعة يومئذ للمستنجد بالله ولده‏.‏

فأول من بايعه أخوه الكبير ثم ابن هبيرة وقاضي القضاة أبو الحسن الدامغاني‏.‏

وفيها توفي الفائز صاحب مصر وأقيم بعده العاضد‏.‏

وفيها قبضت الأمراء على سليمان شاه وخطبوا لأرسلان شاه بن طغرل بن محمد بن ملكشاه‏.‏

بقيام زوج أمه ألدكر صاحب أران وأذربيجان‏.‏

وفيها توفي العميد بن القلانسي صاحب التاريخ أبو يعلي حمزة بن أسد التميمي الدمشقي الكاتب‏.‏

حدث عن سهل بن بشر الأسفراييني‏.‏

وولي رئاسة البلد مرتين‏.‏

وكان يسمى أيضًا المسلم‏.‏

توفي في ربيع الأول عن بضع وثمانين سنة‏.‏

وأبو يعلي بن الحبوبي حمزة بن علي بن هبة الله الثعلبي الدمشقي البزبز‏.‏

سمع أبا القاسم المصيصي ونصر المقدسي‏.‏

مات في جمادى الأولى عن بضع وثمانين سنة‏.‏

وكان لابأس به‏.‏

وخسروا شاه سلطان غزنة‏.‏

تملك بعد أبيه بهرام شاه بن مسعود بن إبراهيم بن مسعود بن محمود بن سبكتكين‏.‏

وكان عادلًا سائسًا مقربًا للعلماء‏.‏

وكانت دولته تسع سنين‏.‏

وتملك بعده ولده ملكشاه‏.‏

وأبو جعفر الثقفي قاضي العراق عبد الواحد بن أحمد ابن محمد وقد ناهز الثمانين‏.‏

ولي قضاةالكوفة مدة وسمع من أبي النرسي‏.‏

ثم ولاه المستنجد في هذا العام قضاء القضاة‏.‏

فتوفي في آخر العام وقد ناهز الثمانين‏.‏

وولي بعده ابنه جعفر‏.‏

والفائز بنصر الله أبو القاسم عيسى بن الظافر إسماعيل بن الحافظ عبد المجيد بن محمد بن المستنصر العبيدي‏.‏

أقيم في الخلافة بعد قتل أبيه وله خمس سنين‏.‏

فحمله الوزير عباس على كتفه وقال‏:‏ يا أمراء‏:‏ هذا ولد مولاكم وقد قتل مولاكم أخواه فقتلتهما كما ترون‏.‏

فبايعوا هذا الطفل‏.‏

فقالوا سمعنا وأطعنا‏.‏

وضجوا ضجة واحدة‏.‏

ففزع الصبي وبال واختل عقله‏.‏

فيما قيل من تلك الصيحة‏.‏

وصار يتحرك ويصرع‏.‏

وتوفي في رجب من هذه السنة وكان الحل والربط لعباس‏.‏

فلما هرب عباس وقتل كان الأمر للصالح طلائع بن رزيك‏.‏

والمقتفي لأمر الله أبو عبد الله محمد بن المستظهر بالله أحمد بن المقتدي بالله عبد الله بن الأمير محمد بن القائم العباسي أمير المؤمنين‏.‏

كان عالمًا فاضلًا دينًا حليمًا شجاعًا مهيبًا خليقًا للإمارة كامل السؤدد‏.‏

وكان لايجري في دولته أمر وإن صغر إلا بتوقيعه‏.‏

وكتب في أيام خلافته ثلاث ربعات‏.‏

ووزر له علي بن طراد ثم أبو نصر بن جهير ثم علي بن صدقة ثم ابن هبيرة وحجبه أبو المعالي بن الصاحب ثم جماعة بعده‏.‏

وكان آدم اللون بوجهه أثر جدري مليح الشيبة عظيم الهيبة ابن حبشية‏.‏

كانت دولته خمسًا وعشرين سنة‏.‏

توفي في ربيع الأول عن ست وستين سنة‏.‏

وقد جدد باب الكعبة واتخذ لنفسه من العقيق تابوتًا دفن فيه وأبو المظفر التريكي محمد بن أحمد بن علي العباسي خطيب جامع المهدي‏.‏

روى عن أبي نصر الزيني وعاصم بن الحسن وعاش خمسًا وثمانين سنة‏.‏

توفي في نصف ذي القعدة‏.‏

وأبو الفتوح الطائي محمدبن أبي جعفر محمد بن علي الهمذاني صاحب الأربعين سمع فيد بن عبدالرحمن الشعراني وإسماعيل بن الحسن الفرائضي وطائفة بخراسان والعراق والجبال توفي في شوال عن خمس وثمانين‏.‏

سنة ست وخمسين وخمس مائة فيها ركب المستنجد بالله إلى الصيد مرتين‏.‏

وفيها توفي أبو حكيم النهراوني إبراهيم بن دينار الحنبلي الزاهد الفرضي أحد من كان يضرب به المثل في الحلم والتواضع‏.‏

أنشأ مدرسة بباب الأزج‏.‏

وقد اجتهد جماعة على إغضابه فلم يقدروا‏.‏

وكان بصيربً بالمذهب‏.‏

وعلاء الدين الحسين بن الحسين الغوري سلطان الغور تملك بعده ولده سيف الدين محمد‏.‏

وسليمان شاه ابن السلطان محمد بن ملكشاه السلجوقي‏.‏

وكان أهوج أخرق فاسقًا بل زنديقًا يشرب الخمر في نهار رمضان‏.‏

قبض عليه الأمراء في العام الماضي ثم خنق في ربيع الآخر من هذه السنة‏.‏

وطلائع بن رزيك الأرمني ثم المصري الملك الصالح وزير الديار المصرية‏.‏

غلب على الأمور في سنة تسع وأربعين‏.‏

وكان أديبًا شاعرًا فاضلًا رافضيًا جوادًا ممدحًا‏.‏

ولما بايع العاضد زوجه بابنته‏.‏

ونقض أرزاق الأمراء فعملوا عليه بإشارة العاضد وقتلوه في الدهليز في رمضان‏.‏

وكان في نصر التشييع كالسكة المحماة‏.‏

كان يجمع الفقهاء ويناظهرهم على الإمامة وعلى القدر وله مصنف في ذلك‏.‏

وأبو الفتح بن الصابوني عبد الوهاب بن محمد المالكي المقرئ الخفاف من قرية المالكية‏.‏

روى عن النعالي وابن البطر وطبقتهما‏.‏

وكتب وحصل وجمع أربعين حديثًا‏.‏

وقرأ القراءات على ابن بدران الحلواني وغيره‏.‏

وتصدر للإقراء‏.‏

وكان قيمًا بالفن‏.‏

توفي في صفر عن أربع وسبعين سنة‏.‏

والوزير جلال الدين أبو الرضا محمد بن أحمد بن صدفة‏.‏

وزر للراشد بالله‏.‏

وكان في خير ودين‏.‏

توفي في شعبان عن ثمان وخمسين سنة‏.‏

وابن المادح أبو محمد محمد بن أحمد بن عبد الكريم التميمي البغدادي‏.‏

روى عن أبي نصر الزينبي وجماعة وتوفي في ذي القعدة‏.‏

والخاقان محمود بن محمد التركي سلطان ما وراء النهر وابن بنت السلطان ملكشاه السلجوقي‏.‏

سار بالغز في وسط السنة وحاصر نيسابور شهرين‏.‏

وكان كالمقهور مع الغز فهرب منهم إلى سنة سبع وخمسين وخمس مائة فيها كان مصاف هائل بين جيوش أذربيجان وبين الكرج‏.‏

فنصر الله الإسلام‏.‏

وكانت الغنيمة تتجاوز الوصف‏.‏

وفيها حج الركب العراقي وحيل بينهم وبين البيت إلا شرذمةيسيرة ورد الناس بلا طواف‏.‏

وفيها توفي أبو يعلي حمزة بن أحمد بن فارس بن كروس السلمي الدمشقي‏.‏

روى عن نصر المقدسي ومكي الرميلي وجماعة‏.‏

وكان شيخًا مباركًا حسن السمت‏.‏

توفي في صفر عن أربع وثمانين سنة‏.‏

تفرد برواية الموطأ‏.‏

وزمرد الخا تون المحترمة صفوة الملوك بنت الأمير جاولي أخت دقاق صاحب دمشق لأمه وزوجة تاج الملوك بوري وأم ولديه شمس الملوك إسماعيل ومحمود‏.‏

سمعت من أبي الحسن بن قبيس واستنسخت الكتب‏.‏

وحفظت القرآن‏.‏

وبنت الخاتونية بصنعاء دمشق‏.‏

ثم تزوجها أتابك زنكي فبقيت معه تسع سنين فلما قتل حجت وجاورت بالمدينة ودفنت بالبقيع‏.‏

أما خاتون بنت أنر زوجة الملك نور الدين فتأخرت ولها مدرسة بدمشق وخانقاه معروفة على نهر باناس‏.‏

وأبو مروان عبد الملك بن زهر بن عبد الملك الإشبيلي طبيب عبد المؤمن وصاحب التصانيف‏.‏

أخذ عن والده وبرع في الصناعة‏.‏

والشيخ عدي بن مسافر بن إسماعيل الشامي ثم الهكاري الزاهد قطب المشايخ وبركة الوقت وصاحب الأحوال والكرامات‏.‏

صحب الشيخ عقيلًا المنبجي والشيخ حماد الدباس وعاش تسعين سنة‏.‏

ولأصحابه فيه عقيدة تتجاوز الحد‏.‏

وهبة الله بن أحمد الشبلي أ بو المظفر القصار المؤذن‏.‏

توفي في سلخ السنة عن ثمان وثمانين سنة وبه ختم السماع من أبي نصر الزينبي‏.‏

وهبة الله بن أحمد أبو بكر الحفار‏.‏

روى عن رزق الله التميمي‏.‏

وتوفي في شوال وكلاهما ببغداد‏.‏

سنة ثمان وخمسين وخمس مائة فيها غزا نور الدين ونزل تحت حصن الأكراد وكبست الفرنج جيشه فوقعت الهزيمة‏.‏

وركب نور الدين فرسًا ونجا‏.‏

ونزل على بحيرة حمص وحلف لا يستظل بسقف أويأخذ بالثأر‏.‏

ثم لم شعث العسكر‏.‏

وفيها سار جيش المستنجد فالتقوا آل دبيس الأسديين أصحاب الحلة فالتقوهم فخذلت بنو أسد وقتل من العرب نحو أربعة آلاف وقطع دابرهم فلم يقم لهم بعدها قائمة‏.‏

وفيها توفي الشيخ أحمد بن محمد بن قدامة الزاهد والد الشيخ أبي عمر والشيخ الموفق وله سبع وستون سنة‏.‏

وكان خطيب جماعيل ففر بدينه من الفرنج إ فهاجر إلى الله ونزل هو وآله بمسجد أبي صالح الذي بظاهر باب شرقي سنتين‏.‏

ثم صعد إلى الجبل وبنى الدير ونزل هو وآله بسفح قاسيون‏.‏

وكانوا يعرفون بالصالحية لنزولهم بمسجد أبي صالح ومن ثم قيل جبل الصالحية‏.‏

وكان زاهدًا صالحًا قانتًا لله صاحب جد وصدق وحرص على الخير‏.‏

رحمة الله عليه‏.‏

وشهردار ابن الحافظ شيرويه بن شهردار الديلمي‏.‏

المحدث أبو منصور الديلمي‏.‏

قال ابن السمعاني‏:‏ كان حافظًا عارفًا بالحديث فهمًا بالحديث فهمًا عارفًا بالأدب ظريفًا‏.‏

سمع أباه وعبدوس بن عبد الله ومكي السلار وطائفة وأجاز له أبو بكر بن خلف الشيرازي‏.‏

وعاش خمسًا وسبعين سنة‏.‏

وعبد المؤمن بن علي القيسي الكومي التلمساني صاحب المغرب والأندلس‏.‏

وكان أبوه صانعًا في الفخار فصار أمره إلى ما صار‏.‏

وكان أبيض مليحًا ذا جسم وعمم يعلوه حمرة أسود الشعر معتدل القامة وضيئًا جهوري الصوت فصيحًا عذب المنطق لايراه أحد إلا أحبه بديهة‏.‏

وكان في الآخر شيخًا أنقى‏.‏

وقد سقت أخباره في تاريخي الكبير‏.‏

مات غازيًا بمدينة سلا في جمادى الآخرة‏.‏

وكان ملكًا عادلًا سائسًا عظيم الهيبة عالي الهمة كثير المحاسن متين الديانة قليل المثل‏.‏

كان يقرأ كل يوم سبعًا ويجتنب لبس الحرير ويصوم الاثنين والخميس ويهتم بالجهاد والنظر في الأمور كأنما خلق للملك‏.‏

وسديد الدولة بن الأنباري صاحب ديوان الإنشاء ببغداد وهو محمد بن عبد الكريم بن إبراهيم الشيباني الكاتب البليغ‏:‏ أقام في الإنشاء خمسين سنة‏.‏

وناب في الوزارة ونفذ رسولًا‏.‏

وكان ذا رأي وحزم وعقل‏.‏

عاش نيفًا وثمانين سنة‏.‏

والجواد جمال الدين أبو جعفر محمد بن علي الإصبهاني وزير صاحب الموصل أتابك زنكي‏.‏

كان رئيسًا نبيلًا مفخمًا دمث الأخلاق سمحًا كريمًا مفضالًا متبوعًا في أفعال البر والقرب مبالغًا في ذلك‏.‏

وقد وزر أيضًا لولد زنكي سيف الدين غازي ثم لأخيه قطب الدين مدة ثم قبض عليه في هذه السنة وحبسه‏.‏

ومات في العام الآتي فنقل ودفن بالبقيع‏.‏

ولقد حكى ابن الأثير في ترجمة الجواد مآثر ومحاسن لم يسمع بمثلها في الأعمار‏.‏

فيها كسر نور الدين الفرنج وأسر الإبرنس‏.‏

وذلك أن صاحب ماردين نجم الدين نازل حارم فنجدتها الفرنج واجتمع عليها طائفة من ملوكهم وعلى الكل بيمند صاحب أنطاكية‏.‏

ففر صاحب ماردين‏.‏

وقصدهم نور الدين فالتقاهم‏.‏

فانهزمت ميمنته وتبعتهم فرسان الفرنج فمالت ميسرته على رجالة الفرنج فحصدتهم فلما ردت فرسانهم ردت خلفهم الميمنة ومن بين أيديهم الميسرة‏.‏

فأحاط به المسلمون وحمي الحرب واستحر القتل بالفرنج والأسر فأسر صاحب أنطاكية وصاحب طرابلس ومقدم الروم الدوك‏.‏

وزادت عدة القتلى على عشرة آلاف وتسلم نور الدين قلعة حارم وفي آخر السنةقلعة بانياس‏.‏

وفيها سار ملك القسطنطينية بجيوشه وقصد بلاد الإسلام‏.‏

فلما قاربوا مملكة قلج أرسلان جعل التركمان يبيتونهم ويغيرون عليهم في الليل حتى قتلوا منهم نحو العشرة آلاف فردوا بذلة‏.‏

وطمع فيهم المسلمون وأخذوا لهم عدة حصون‏.‏

ولله الحمد‏.‏

وفيها سار جيش نور الدين مع مقدم عسكره أسد الدين شيركوه فدخلوا مصر وقتل الملك المنصور ضرغام الذي كان قد قهر شاور السعدي‏.‏

ثم تمكن شاور وخاف من عسكر الشام فاستنجد بالفرنج فنجدوه من القدس وما يليه‏.‏

فدخل العسكر بلبيس وحصرهم الفرنج ثلاثة أشهر‏.‏

فلما جاءهم الصريخ بما تم على دين الصليب بوقعة حارم صالحوا أسد الدين وردوا‏.‏

وفيها توفي أبو أسعد عبد الوهاب بن الحسن الكرماني بقية شيوخ نيسابور‏.‏

روى عن أبي بكر بن خلف وموسىبن عمران وأبي سهل عبد الملك الدشتى وتفرد عنهم‏.‏

عاش تسعًا وسبعين سنة‏.‏

والسيد أبو الحسن علي بن حمزة العلوي الموسوي مسند هراة‏.‏

سمع أبا عبد الله العمري ونجيب بن ميمون وأبا عامر الأزدي وطائفة وعاش نيفًا وتسعين سنة‏.‏

وأبو الخير الباغبان محمد بن أحمد بن محمد الإصبهاني المقدر‏.‏

سمع عبد الوهاب بن منده والمطهر البزاني وجماعة‏.‏

وكان ثقة مكثرًا‏.‏

توفي في شوال‏.‏

ونصر بن خلف السلطان أبو الفضل صاحب سجستان‏.‏

عمر مائة سنة‏.‏

ملك منها ثمانين سنة‏.‏

وكان عادلًا حسن السيرة مطيعًا للسلطان سنجر‏.‏

سنة ستين وخمس مائة فيها وقعت فتنة هائلة بإصبهان بين صدر الدين عبد اللطيف بن الخجندي وبين غيره من أصحاب المذاهب سببها التعصب للمذاهب‏.‏

فخرجوا إلى القتال وبقي الشر والقتل ثمانية أيام قتل خلق كثير وأحرقت أماكن كثيرة‏.‏

وفيها توفي أبو العباس بن الحطئة أحمد بن عبد الله بن أحمد بن هشام اللخمي الفاسي المقرئ الصالح الناسخ‏.‏

ولد سنة ثمان وسبعين وحج وقرأ القراءات على ابن الفحام وبرع فيها‏.‏

وكان لأهل مصر فيه اعتقاد كبير رحمه الله توفي في المحرم وقبره بالقرافة‏.‏

وأمير ميران أخو السلطان نور الدين‏.‏

أصابه سهم في عينه على حصار بانياس فمات منه بدمشق‏.‏

وأبو الندى حسان بن تميم الزيات‏.‏

رجل حاج صالح‏.‏

روى عن نصر المقدسي وتوفي في رجب عن بضع وثمانين سنة‏.‏

روت عنه كريمة‏.‏

وأبو المظفر الفلكي سعيد بن سهل الوزير النيسابوري ثم الخوارزمي وزير خوارزمشاه‏.‏

روى مجالس عن علي بن أحمد المديني ونص الله الخشنامي‏.‏

وحج وتزهد وأقام بدمشق بالسميساطية‏.‏

وكان صالحًا متواضعًا توفي في شوال‏.‏

وحذيفة بن سعد أبو المعمر بن الطاهر الأزجي الوزان‏.‏

روى عن أبي الفضل بن خيرون وجماعة‏.‏

توفي في رجب‏.‏

ورستم بن علي بن شهريار صاحب مازندران‏.‏

استولى في العام الماضي على بسطام وقومس واتسعت مملكته ومات في ربيع الأول وتملك بعده ابنه علاء الدين حسن‏.‏

وعلي بن أحمد أبو الحسن اللباد الإصبهاني‏.‏

سمع أبا بكر بن ماجه ورزق الله التميمي وطائفة‏.‏

وأجاز له أبو بكر بن خلف‏.‏

توفي في شوال‏.‏

وأبو القاسم بن البزري عمر بن محمد الشافعي فقيه أهل الجزيرة‏.‏

تفقه ببغداد على الغزالي وإلكيا الهراسي‏.‏

وصار أحفظ أهل زمانه للمذهب‏.‏

وله مصنف كبير على إشكالات المهذب وكان ينعت بزين الدين جمال الإسلام‏.‏

عاش تسعًا وثمانين سنة‏.‏

وأبو عبد الله الحراتي محمد بن عبد الله بن العباس العدل ببغداد‏.‏

سمع رزق الله التميمي وهبة الله بن عبد الرزاق الأنصاري وطراد بن محمد‏.‏

وكان أديبًا فاضلًا ظريفًا‏.‏

توفي في جمادى الأولى‏.‏

والقاضي أبو يعلي الصغير محمد بن أبي خازم محمد ابن القاضي الكبير أبي يعلي بن الفراء البغدادي الحنبلي‏.‏

شيخ المذهب‏.‏

تفقه على أبيه وعمه أبي الحسين‏.‏

وكان مناظرًافصيحًا مفوهًا ذكيًا‏.‏

ولي قضاء واسط مدة ثم عزل منها‏.‏

فلزم منزله‏.‏

وأضر بأخرة‏.‏

توفي في ربيع الآخر وله ست وستون سنة‏.‏

وأبو طالب العلوي الشريف محمد بن محمد بن محمد بن أبي زيد الحسني البصري نقيب الطالبيين بالبصرة‏.‏

روى عن أبي علي التستري وجعفر العباداني وجماعة‏.‏

واستقدمه ابن هبيرة لسماع السنن فروى الكتاب بالإجازة سوى الجزء الأول فبالسماع من التستري‏.‏

وأما ابن الحصري فروى عنه الكتاب عن التستري سماعًا‏.‏

وهذا لم يتابعه عليه أحد‏.‏

توفي في ربيع الأول عن إحدى وتسعين سنة‏.‏

وأبو الحسن بن التلميذ أمين الدولة هبة الله بن صاعد النصراني البغدادي شيخ قومه وقسيسهم‏.‏

لعنهم الله‏.‏

وشيخ الطب وجالينوس العصر وصاحب التصانيف‏.‏

مات في ربيع الأول وله أربع وتسعون سنة‏.‏

وياغي أرسلان بن الداشمند صاحب ملطيه‏.‏

جرى بينه وبين جاره قلج أرسلان حروب عديدة‏.‏

ثم مات وولى بعده ابن أخيه إبراهيم بن محمد فصالح قلج أرسلان‏.‏

والوزير عون الدين أبو المظفر يحيى بن محمد بن هبيرة بن سعيد الشيباني وزير المقتفي وابنه‏.‏

ولد سنة تسع وتسعين وأربع مائة بالسواد ودخل بغداد شابًا فطلب العلم وتققه وسمع الحديث وقرأ القراءات وشارك في الفنون وصار من فضلاء زمانه‏.‏

ثم احتاج فدخل في الكتابة وولي مشارفة الخزانة‏.‏

ثم ترقي وولي ديوان الخاص‏.‏

ثم استوزره المقتفي فبقي وزيرًا إلى أن مات‏.‏

وكان شامة بين الوزراء لعدله ودينه وتواضعه ومعروفه‏.‏روى عن أبي عثمان بن ملة وجماعة‏.‏

ولما ولاه المقتفي امتنع من لبس خلعة الحرير وحلف أنه لايلبسها‏.‏

وذا شي لا يفعله قضاة زماننا ولاخطباؤه‏.‏

كان مجلسه معمورًا بالعلماء والفقهاء والبحث وسماع الحديث‏.‏

شرح صحيحي البخاري ومسلم وألف كتاب العبادات في مذهب أحمد‏.‏

ومات شهيدًا مسمومًا في جمادى الأولى ووزر بعده شرف الدين أبو جعفر بن البلدي‏.‏

سنة إحدى وستين وخمس مائة فيها ظهر ببغداد الرفض والسب وعظم الخطب‏.‏

وفيها خرجت الكرج في أرمينية وأذربيجان فقتلوا وسبوا‏.‏

وفيها أخذ نور الدين من الفرنج حصن المنيطرة‏.‏

وفيها توفي الرسمي الإمام أبو عبد الله الحسن بن العباس الإصبهاني الفقيه الشافعي مسند إصبهان‏.‏

سمع أبا عمرو بن مندة ومحمود الكوسج وطائفة‏.‏

وتفرد ورحل إليه‏.‏

وكان زاهدًا ورعًا خاشعًا بكاء فقيهًا مفتيًا محققًا تفقه به جماعة‏.‏

توفي في غرة صفر وقد استكمل ثلاثًا وتسعين سنة رحمه الله‏.‏

وعبد الله بن رفاعة بن غدير الفقيه أبو محمد السعدي المصري الشافعي الفرضي صاحب القاضي الخلعي‏.‏

توفي في ذي القعدة عن أربع وتسعين سنة كاملة‏.‏

وقد ولي القضاء بمصر ثم وأبو محمد الأشيري عبد الله بن محمد المغربي الصنهاجي الفقيه الحافظ‏.‏

روى عن أبي الحسن الجذامي والقاضي عياض‏.‏

وكان عالمًا بالحديث وطرقه وبالنحو واللغةوالنسب كثير الفضائل‏.‏

وقبره بظاهر بعلبك‏.‏

وأبو طالب بن العجمي عبد الرحمان بن الحسن الحلبي الفقيه الشافعي‏.‏

تفقه ببغداد على الشاشي وأسعد الميهني‏.‏

وسمع من ابن بيان وله بحلب مدرسة كبيرة‏.‏

عاش إحدى وثمانين سنة ومات في شعبان‏.‏

والشيخ عبد القادر بن أبي صالح عبد الله بن جنكي دوست أبومحمد الجيلي الزاهد شيخ العصر وقدوة العارفين صاحب المقامات والكرامات ومدرس الحنابلة محيي الدين‏.‏

انتهى إليه التقدم في الوعظ والكلام على الخواطر‏.‏

ولد بجيلان سنة إحدى وسبعين وأربع مائة وقدم بغداد شابًا فتفقه على أبي سعد المخرمي وسمع من أبي غالب بن الباقلاني وجعفر السراج وطائفة‏.‏

وصحب الشيخ حمادًا الدباس‏.‏

قال الشيخ الموفق‏:‏ أقمنا عنده في مدرسته شهرًا وتسعة أيام‏.‏

ثم مات وصلينا عليه‏.‏

قال‏:‏ ولم أسمع عن أحد يحكي عنه من الكرامات أكثر مما يحكى عنه ولا رأيت أحدًا يعظم من أجل الين أكثر منه‏.‏

قلت عاش تسعين سنة‏.‏

فيها سار أسد الدين شيركوه المسير الثاني إلى مصر يمعظم جيش نور الدين‏.‏

فنازل الجيزة شهرين واستنجد وزير مصر شاور بالفرنج فدخلوا في النيل من دمياط والتقوا فنصر أسد الدين وقتل ألوف من الفرنج‏.‏

قال ابن الأثير‏:‏ هذا من أعجب ما أرخ أن ألفي فارس تهزم عساكر مصر والفرنج‏.‏

قلت‏:‏ ثم استولى أسد الدين على الصعيد وتقوى بخراجها‏.‏

وأقامت الفرنج بالقاهرة حتى استراشوا ثم قصدوا الإسكندرية وقد أخذها صلاح الدين‏.‏

فحاصروه أربعة أشهر ثم كر أسد الدين منجدًا له فترحلت الملاعين بعد أن استقر لهم بالقاهرة شحنة وقطيعة مائة ألف دينار في العام‏.‏

وصالح شاور أسد الدين على خمسين ألف دينار أخذها ونزل إلى الشام‏.‏

وفيها قدم قطب الدين صاحب الموصل على أخيه نور الدين فغزوا الفرنج وأخذوا غير حصن‏.‏

وفيها احترقت اللبادين حريقًا عظيمًا صار تاريخًا وأقامت النار تعمل أيامًا‏.‏

وصار أصلها من دكان طباخ وذهب للناس مالايحصى‏.‏

وفيها توفي خطيب دمشق أبو البركان الخضر بن شبل بن عبد الحارثي الدمشقي الفقيه الشافعي‏.‏

درس بالغزاليه والمجاهدية‏.‏

وبنى له نور الدين مدرسته التي عند باب الفرج فدرس بها وتعرف الأن بالعمادية‏.‏

قرأ علبى أبي الوحش سبيع صاحب الأهوازي وسمع من أبي الحسن بن الموازيني توفي في ذي القعدة‏.‏

وعبد الجليل بن أبي سعد الهروي أبو محمد المعدل مسند هراة‏.‏

تفرد بالرواية عن بيبي الهرثمية وعبد الرحمان كلار وعاش اثنتين وتسعين سنة‏.‏

وهو أكبر شيخ للحافظ عبد القادر الرهاوي‏.‏

والحافظ أبو سعد السمعاني تاج الإسلام عبد الكريم بن محمد بن منصور المروزي محدث المشرق وصاحب التصانيف الكثيرة والرحلة الواسعة‏.‏

عاش ستًا وخمسين سنة‏.‏

سمع حضورًا من الشيروي وأبي منصور الكراعي‏.‏

ثم رحل بنفسه وله ثلاث وعشرون فسمع من الفراوي وطبقته بنيسابور وهراة وبغداد وإصبهان ودمشق‏.‏

وله معجم شيوخه في عشر مجلدات‏.‏

وكان حافظًا ثقة مكثرًا واسع العلم كثير الفضائل ظريفًا لطيفًا متجملًا نظيفًا نبيلًا شريفًا‏.‏

توفي في غزة ربيع الأول بمرو‏.‏

وأبوشجاع البسطامي عمر بن محمد بن عبد الله الحافظ المفسر الواعظ المفتي الأديب المتفنن وله سبع وثمانون سنة‏.‏

سمع أبا القاسم أحمد بن محمد الخليلي وجماعة وانتهت إليه مشيخة بلخ وتفقه عليه جماعة مع الدين والورع‏.‏

تفرد برواية الشمائل ومسند الهيثم بن كليب‏.‏

وقينس بن محمد أبو عاصم السويقي الإصبهاني المؤذن الصوفي‏.‏

رحل وسمع ببغداد من أبي وابن اللحاس أبو المعالي محمد بن محمد بن الجبان الحريمي العطار‏.‏

سمع من طراد وطائفة‏.‏

وهو آخر من روىبالإجازة عن أبي القاسم بن البسري‏.‏

وكان صالحًا ثقة ظريفًا لطيفًا‏.‏

توفي في ربيع الآخر وله أربع وتسعون سنة‏.‏

وأبو طالب بن خضير المبارك بن علي البغدادي الصيرفي المحدث‏.‏

كتب الكثير عن أبي الحسن بن العلاف وطبقته وبدمشق عن هبة الله بن الأكفاني وجماعة‏.‏

وعاش ثمانين سنة توفي في ذي الحجة‏.‏

ومسعود الثقفي الرئيس المعمر أبو الفرج بن الحسن ابن الرئيس المعتمد أبي عبد الله القاسم بن الفضل الإصبهاني مسند العصر ورحلة الآفاق‏.‏

توفي في رجب وله مائة سنة‏.‏

أجاز له عبد الصمد بن المأمون وأبو بكر الخطيب وسمع من جده وعبد الوهاب بن منده وطبقتهما‏.‏

وهبة الله بن الحسن بن هلال أبو القاسم البغدادي الدقاق مسند العراق‏.‏

سمع عاصم بن الحسن وأبا الحسن الأنباري وعمر نحوًا من تسعين سنة‏.‏

توفي في المحرم‏.‏

وكان شيخًا لا بأس به متدينًا‏.‏

سنة ثلاث وستين وخمس مائة فيها أعطى نور الدين لنائبه أسد الدين حمص وأعمالها فبقيت بيد أولاده مائة سنة‏.‏

وفيها توفي أبو المعالي الباجسرائي التاني أحمد بن عبد الغني بن محمد بن حنيفة‏.‏

روى عن ابن البطر وطائفة‏.‏

توفي في رمضان وكان ثقة‏.‏

وأبو بكر أحمد بن المقرب الكرخي‏.‏

روى عن النعالي وطراد وطائفة‏.‏

وكان ثقة متوددًا‏.‏

توفي في ذي الحجة‏.‏

وله ثلاث وثمانون سنة‏.‏

وقاضي القضاة أبو البركات جعفر ابن قاضي القضاة أبي جعفر عبد الواحد بن أحمد الثقفي‏.‏

ولي قضاء العراق سبع سنين‏.‏

ولما مات ابن هبيرة ناب في الوزارة مضافًا إلى القضاء فاستفظع ذلك‏.‏

وقد روى عن ابن الحصين وعاش ستًا وأربعين سنة‏.‏

توفي في جمادى الآخرة وشاكر بن علي أبو الفضل الأسواري الإصبهاني سمع أبا الفتح السوذرجاني وأبا مطيع وجماعة‏.‏

توفي في أواخر رمضان‏.‏

وأبو محمد الطامذي عبد الله بن علي الإصبهاني المقرئ‏.‏

عالم زاهد معمر‏.‏

روى عن طراد وجعفر بن محمد العباداني والكبار‏.‏

توفي في شعبان‏.‏

وأبوالنجيب السهروردي عبد القاهر بن عبد الله بن محمد بن عمويه الصوفي القدوة الواعظ العارف الفقيه الشافعي أحد الأعلام‏.‏

قدم بغدادوسمع أبا علي بن نبهان وجماعة‏.‏

وكان إمامًا في الشافعية وعلمًا في الصوفية‏.‏

توفي في جمادى الآخرة ودفن بمدرسته وله ثلاث وسبعون سنة‏.‏

وزين الدين صاحب إربل على كوجك بن بكتكين التركماني الفارس المشهور والبطل المذكور‏.‏

ولقب بكوجك وهو بالعربي اللطيف القد والقصير‏.‏

وكان مع ذلك معروفًا بالقوة المفرطة والشهامة‏.‏

وهو ممن حاصر المقتفي وخرج عليه ثم حسنت طاعته‏.‏

وكان جوادًا معطاء فيه عدل وحسن سيرة‏.‏

يقال إنه جاوز المائة‏.‏

توفي في ذي الحجة‏.‏

وأبو الحسن تاج القراء علي بن عبد الرحمن الطوسي ثم البغدادي‏.‏

روى عن أبي عبد الله البانياسي ويحيى السيبي وجماعة‏.‏

وكان صوفيًا كبيرًا‏.‏

توفي في صفر عن سن عالية‏.‏

وأبو الحسن بن الصابي محمد بن إسحاق بن محمد بن هلال بن المحسن البغدادي‏.‏

من بيت كتابة وأدب‏.‏

سمع النعالي وغيره‏.‏

وكان ثقة‏.‏

توفي في ربيع الأول عن اثنتين وثمانين سنة‏.‏

والشريف الخطيب أبو الفتوح ناصر بن الحسن الحسيني المصري شيخ الإقراء‏.‏

قرأ علي أبي الحسن الحصيني وأبي الحسين الخشاب‏.‏

وتصدر للإقراء وحدث عن محمد بن عبد الله بن أبي داود الفارسي‏.‏

توفي يوم عيد الفطر وله إحدى وثمانون سنة‏.‏

والجياني أبو بكر محمد بن علي بن عبد الله بن ياسر الأنصاري الأندلسي‏.‏

تفقه بدمشق على نصر الله المصيصي وأدب بها‏.‏

قال ابن عساكر‏:‏ ثم زاملني إلى بغداد‏.‏

وسمع من ابن الحصين وسمع بمرو من أبي منصور الكراعي وبنيسابور من سهل المسجدي وطائفة‏.‏

ثم سكن في الآخر ونفيسة البزازة واسمها أيضًا فاطمة بنت محمد بن علي البغدادية‏.‏

روت على النعالي وطراد‏.‏

وتوفيت في ذي الحجة‏.‏

والصائن أبو الحسين هبة الله بن الحسن بن هبة الله بن عساكر‏.‏

الفقيه الشافعي‏.‏

قرأ القراءات على جماعة منهم أبو الوحش سبيع وسمع من النسيب وتفقه على جمال الإسلام وسمع ببغداد من ابن نبهان وعلق الخلاف على أسعد الميهني ودرس بالغزالية وأفتى وعني بفنون العلم‏.‏

وكان ورعًا خيرًا كبير القدر‏.‏

عرضت عليه خطابة البلد فامتنع‏.‏

توفي في شعبان‏.‏


سنة أربع وستين وخمس مائة فيها سار أسد الدين مسيره الثالث إلى مصر

سنة أربع وستين وخمس مائة فيها سار أسد الدين مسيره الثالث إلى مصر‏.‏
وذلك أن الفرنج قصدت الديار المصرية وملكوا بلبيس و استباحوها‏.‏

ثم حاصروا القاهرة‏.‏

وأخذوا كل ما كان خارج السور‏.‏

فبذل شاور لملك الفرنج مري ألف ألف دينار يعجل له بعضها‏.‏

فأجاب‏.‏

فحمل إليه مائة ألف دينار وكاتب نور الدين واستصرخ به وسود كتابه وجعل في طيه ذوائب نساء القصر‏.‏

وواصل كتبه يستحثه‏.‏

وكان بحلب فساق إليه أسد من حمص‏.‏

فأخذ بجمع العساكر ثم توجه في عسكر لجب فيقال كانوا سبعين ألفًا من بين فارس وراجل‏.‏

فتقهقر الفرنج ودخل القاهرة في ربيع الآخر وجلس في دست الملك وخلع عليه العاضد خلع السلطنة وعهد إليه بوزارته وقبض على شاور فأرسل إليه العاضد بطلب رأس شاور فقطع وأرسل إليه‏.‏

فلم ينشب أسد الدين أن مات بعد شهرين‏.‏

فقلد العاضد منصبه ابن أخيه صلاح الدين يوسف بن نجم الدين ولقبه بالملك الناصر‏.‏

ثم ثار عليه السودان فحاربهم وظفر بهم وقتل منهم خلقًا عظيمًا‏.‏

وفيها توفي أبق الملك المظفر مجير الدين‏.‏

صاحب دمشق قبل نور الدين وابن صاحبها جمال الدين محمد بن تاج الملوك بوري التركي ثم الدمشقي‏.‏

ولد ببعلبك في إمرة أبيه عليها وولي دمشق بعد أبيه خمس عشرة سنة وملكوه وهو دون البلوغ‏.‏

وكان المدبر لدولته أنر فلما مات أنر انبسطت يد أبق ودبر الأمور الوزير الرئيس أبو الفوارس المسيب بن علي الصوفي ثم غضب عليه وأبعده إلى صرخد واستوزر أخاه أبا البيان حيدرة مدة ثم أقدم عطاء ابن حفاظ من بعلبك وقدمه على العسكر وقتل حيدرة ثم قتل عطاء ولما انفصل عن دمشق توجه إلى بالس ثم إلى بغداد‏.‏

قأقطعه المقتفي خبزًا وأكرم مورده‏.‏

وشاور بن مجير بن نزار الهوازني السعدي أبو شجاع‏.‏

ولاه ابن رزبك إمرة الصعيد‏.‏

فتمكن‏.‏

وكان شهمًا شجاعًا مقدامًا داهية‏.‏

فحشد وجمع وتوثب على مملكة الديار المصرية وظفر بالعادل رزيك بن الصالح طلائع ابن رزيك وزير العاضد فقتله ووزر بعده‏.‏

فلما خرج عليه ضرغام فر إلى الشام فأكرمه نور الدين وأعانه على عوده إلى منصبه‏.‏

فاستعان بالفرنج على رفع أسد الدين عنه‏.‏

وجرت له أمور طويلة‏.‏

وفي الآجر وثبت عليه جرد بك النوري فقتله في جمادى الأولى لأن أسد الدين تمارض فعاده شاور فقتلوه‏.‏

وشيركوه بن شاذي بن مروان الملك المنصور أسد الدين‏.‏

قد ذكرنا من أخباره‏.‏

توفي بالقاهرة فجأة في الثاني والعشرين من جمادى الآخرة ثم نقل إلى مدينة النبي صلى الله عليه وسلم فدفن بها‏.‏

وكان بطلًا شجاعًا شديد البأس ممن يضرب بشجاعته المثل‏.‏

له صيت بعيد‏.‏

توفي شهيدًا بخانوق عظبم قتله في ليلة وكان كثيرًا ما يعتريه‏.‏

وورثه ولده الملك القاهر ناصر الدين محمد صاحب حمص‏.‏

وأبومحمد عبد الخالق بن أسدالدمشقي الحنفي المحدث مدرس الصادرية والمعينية‏.‏

روى عن عبد الكريم بن حمزة وإسماعيل بن السمرقندي وطبقتهما‏.‏

ورحل إلى بغداد وإصبهان وخرج لنفسه المعجم توفي في المحرم‏.‏

وأبو الحسن علي بن محمد بن علي بن هذيل البلنسي شيخ المقرئين بالأندلس‏.‏

ولد سنة إحدى وسبعين وأربع مائة‏.‏

وقرأ القراءات على أبي داود ولازمه أكثر من عشر سنين‏.‏

وكان زوج أمه فأكثر عنه‏.‏

وهو أثبت الناس فيه‏.‏

وروى الصحيحين وسنن أبي داود وغير ذلك‏.‏قال ابن الأبار‏:‏ كان منقطع القرين في الفضل والزهد والورع مع العدالة والتواضع والإعراض عن الدنيا والتقلل منها صوامًا قوامًا كثير الصدقة‏.‏

انتهت إليه الرئاسة في صناعة الإقراء عامة عمره لعلو روايته وإمامته في التجويد والإتقان‏.‏

حدث عن جلة لا يحصون‏.‏

توفي في رجب‏.‏

والقاضي زكي الدين أبو الحسن علي ابن القاضي المنتخب أبي المعالي محمد بن يحيى القرشين قاضي دمشق هو وأبوه وجده‏.‏

استعفى من القضاء فأعفي‏.‏

وسار يحج من بغداد وعاد إليها فتوفي بها وله سبع وخمسون سنة‏.‏

وأبو الفتح بن البطي الحاجب محمد بن عبد الباقي بن أحمد بن سليمان البغدادي مسند العراق وله سبع وثمانون سنة‏.‏

أجاز له أبو نصر الزينبي وتفرد بذلك وبالرواية عن البانياسي وعاصم بن الحسن وعلي بن محمد بن محمد الأنباري والحميدي وخلق‏.‏

وكان دينًا عفيفًا محبًا للرواية صحيح الأصول‏.‏

توفي في جمادى الأولى‏.‏

وأبو عبد الله الفارقي الزاهد محمد بن عبد الملك نزيل بغداد‏.‏

كان يعظ ويذكر من غير كلفة‏.‏

وللناس فيه اعتقاد عظيم‏.‏

وكان صاحب أحوال ومجاهدات وكرامات ومقامات‏.‏

عاش ثمانين سنة‏.‏

ومعمربن عبد الواحد الحافظ أبو أحمد بن الفاخر القرشي العبشمي الإصبهاني المعدل‏.‏

عاش سبعين سنة وسمع من أبي الفتح الحداد وأبي المحاسن الروياني وخلق‏.‏

وببغداد من ابن الحصين وعني بالحديث وجمعه‏.‏

وعظ بإصبهان وآمل وقدم بغداد مرات فسمع أولاده‏.‏

توفي في ذي القعدة بطريق الحجاز وكان ذا قبول ووجاهة‏.‏

سنة خمس وستين وخمس مائة فيها جاءت الزلزلة العظمى بالشام‏.‏

أطنب في وصفها العماد الكاتب وأبو المظفر بن الجوزي وغيرهما حتى قال بعضهم‏:‏ هلك بحلب تحت الهدم ثمانون ألفًا‏.‏

وفيها حاصرت الفرنج دمياط خمسين يومًا ثم ترحلوا لأن نور الدين وصلاح الدين أجلبا عليهم وعلى بلادهم برًا وبحرًا‏.‏

فعن صلاح الدين قال‏:‏ ما رأيت أكرم من العاضد‏.‏

أخرج إلي في هذه المرة ألف ألف دينار سوى الثياب وغيرها‏.‏

وفيها حاصر نور الدين سنجار ثم أخذها بالأمان‏.‏

وتوجه إلى الموصل فبنى بها جامعًا ورتب أمورها‏.‏

ثم رجع فنازل الكرك ونصب عليها منجنيقين‏.‏

ثم رحل عنها لحرب نجدة الفرنج فانهزموا منه‏.‏

وفيها توفي أبو الفضل أحمد بن صالح بن شافع الجيلي ثم البغدادي أحد العلماء المعدلين والفضلاء والمحدثين‏.‏

سمع قاضي المارستان وطبقته وقرأالقراءات على سبط الخياط‏.‏

وعني بالحديث أتم عناية‏.‏

وكان يقتفي أثر ابن ناصر ويمشي خلفه‏.‏

وقد لازمه مدة واستملى عليه‏.‏

توفي في شعبان وله خمس وأربعون سنة‏.‏

قال الشيخ الموفق‏:‏ كان إمامًا في السنة ثقة حافظًا مليح القراءة للحديث‏.‏

وأبو بكر بن النقور عبد الله بن محمد بن أبي الحسين أحمد بن محمد البغدادي البزاز‏.‏

ثقة محدث من أولاد الشيوخ‏.‏

سمع العلاف وأبا الحسين بن الطيوري وطائفة‏.‏

وطلب بنفسه مع الدبن والورع والتحري توفي في شعبان وله اثنتان وثمانون سنة‏.‏

وأبو المكارم عبد الواحد بن أ بي طاهر محمد بن مسلم بن هلال الأزدي المعدل‏.‏

أحضره أبوه أبو طاهر محمد بن المسلم بن الحسن بن هلال عند عبد الكريم الكفرطابي‏.‏

وهو في الرابعة في جزء خيثمة‏.‏

ثم سمع من النسيب وغيره‏.‏

وكان رئيسًا جليلًا كثير العبادة والبر‏.‏

اسمه عبد الواحد‏.‏

توفي في جمادى الآخرة‏.‏

وأجاز له الفقيه نصر‏.‏

وفورجة أبو القاسم محمود بن عبد الكريم الإصبهاني التاجر‏.‏

روى عن أبي بكر بن ماجه وسليمان الحافظ وأبي عبد الله الثقفي وغيرهم‏.‏

توفي بإصبهان في صفر وبه ختم جزء لوين‏.‏

ومودود السلطان قطب الدين الأعرج صاحب الموصل وابن صاحبها أتابك زنكي‏.‏

تملك بعد أخيه سيف الدين غازي فعدل وأحسن السيرة‏.‏

توفي في شوال عن نيف وأربعين سنة‏.‏

وكانت دولته اثنتين وعشرين سنة وكان محببًا إلى الرعية‏.‏

سنة ست وستين وخمس مائة فيها استخلف المتضيء أبو محمد الحسن بعد موت أبيه ونادى برفع الظلم والمكوس‏.‏

قال ابن الجوزي‏:‏ أظهر من العدل والكرم مالم نره من الأعمار‏.‏

واحتجب عن أكثر الناس فلم يركب إلا مع الخدم‏.‏

ولم يدخل عليه غير قايماز‏.‏

وفيها سار نور الدين وأبطل عن الجزيرة مكوسًا وضرائب كثيرة‏.‏

وفيها أخذت الخزر مدينة دوين من بلاد أرمنية‏.‏

وقتلوا من المسلمين نحوًا من ثلاثين ألفًا‏.‏

وفيها مات الوزير أبوجعفر بن البلدي لأن المستضيء استوزر أبا الفرج محمد بن عبد الله ابن رئيس الرؤساء‏.‏

فانتقم من ابن البلدي وقتله وألقي في دجلة‏.‏

وأبو زرعة طاهر بن الحافظ محمد بن طاهر المقدسي ثم الهمذاني‏.‏

ولد بالري سنة إحدى وثمانين وأربع مائة وسمع بها من المقومي وبالدون من عبد الرحمن بن محمد الدوني وبهمذان من عبدوس وبالكرج من السلارمكي وبساوة من الكامخي وروى الكثير وكان رجلًا جيدًا عريًا من العلم‏.‏

توفي بهمذان في ربيع وأبو مسعود الحاجي عبد الرحيم بن أبي الوفاء علي بن أحمد الإصبهاني الحافظ المعدل‏.‏

سمع من جده غانم البرجي ورحل فسمع بنيسابور من الشيروي وببغداد من ابن الحصين‏.‏

توفي في شوال في عشر الثمانين‏.‏

وأبو عبد الله محمد بن يوسف بن سعادة المرسي نزيل شاطبة مكثر عن أبي علي الصدفي وإليه صارت عامة أصوله‏.‏

وسمع أيضًا من أبي محمد بن عتاب‏.‏

وجمع فسمع من ابن غزال ورزين العبدري‏.‏

قال ابن الأبار‏:‏ كان عارفًا يالأثر مشاركًا في التفسير حافظًا للفروع بصيرًا باللغة والكلام فصيحًا مفوهًا مع الوقار والسمت والصيام والخشوع ولي قضاء شاطبة وحدث وصنف‏.‏

ومات في أول العام وله سبعون سنة‏.‏

ويحيى بن ثابت بن بندار أبوالقاسم البغدادي البقال‏.‏

سمع من طراد والنعالي وجماعة‏.‏

توفي في ربيع الأول وقد نيف على الثمانين‏.‏

والمستنجد بالله أبو المظفر بوسف بن المقتدي لأمر الله محمد بن المستظهر بالله أحمد بن المقتدي العباسي‏.‏

خطب له أبوه بولاية العهد سنة سبع وأربعين واستخلف سنة خمس وخمسين‏.‏

وعاش ثمانيًا وأربعين سنة‏.‏

وأمه طاوس الكرجية أدركت دولته‏.‏

وله شعر وسط‏.‏

وكان موصوفًا بالعدل والديانة‏.‏

أبطل المكوس وقام كل القيام على المفسدين‏.‏

توفي في ثامن ربيع الآخر‏.‏

حبس في حمام‏.‏

وابن الخلال القاضي الأديب موفق الدين يوسف بن محمد المصري صاحب ديوان الانشاء‏.‏

توفي في جمادى الآخرة وقد شاخ‏.‏

وولي بعده القاضي الفاضل‏.‏

سنة سبع وستين وخمس مائة في أولها تجاسر صلاح الدين وقطع خطبة العاضد العبيدي وخطب للمستضيء أمير المؤمنين‏.‏

فأعقب ذلك موت العاضد يوم عاشوراء‏.‏

فجلس صلاح الدين للعزاء وبالغ في الحزن والبكاء‏.‏

وتسلم القصر وماحوى‏.‏

واحتيط على آل القصر في مكان أفراد لهم‏.‏

وقرر لهم ما يكفيهم‏.‏

ووصل إلى بغداد أبو سعد بن أبي عصرون رسولًابذلك‏.‏

فغلقت بغداد فرحًا وعملت القباب‏.‏

وكانت خطبة بني العباس قد قطعت من مصر من مائتي سنة وتسع سنين بخطبة بني عبيد‏.‏

فقدم صندل المقتفوي بالخلع لنور الدين ولصلاح الدين‏.‏

فلبس نور الدين الخلعة وهي فرجية وجبة وقباء وطوق ذهب وزنه ألف دينار وحصان بسرجه وسيفان ولواء وحصان آخر بحيث كتب بين يديه وقلد السيفين إشارة إلى الجمع له بين مصر والشام‏.‏

وفيها سار نور الدين لحصار الكرك وطلب صلاح الدين فبعث يعتذر فلم يقبل عذره‏.‏

وهم بالدخول إلىمصر وعزل صلاح الدين عنها‏.‏

وبلغ صلاح الدين ذلك فجمع خواصه ووالده وخاله شهاب الدين الحارمي وجماعة أمراء وأطلعهم على أمره واستشارهم‏.‏

فقال ابن أخيه تقي الدين عمر‏:‏ إذا جاء قاتلناه‏.‏

فتابعه غيره‏.‏

فشتمهم أبوه نجم الدين أيوب واحتد وزبرهم وقال لابنه‏:‏ أنا أبوك وهذا خالك‏.‏

أفي هؤلاء من يريد لك من الخير مثلنا فقال‏:‏ لا‏.‏

قال والله لو رأيت أناوهذا نور الدين لم يمكنا إلا أن ننزل ونقبل الأرض‏.‏

ولو أمرنا بضرب عنقك لفعلنا‏.‏

فما ظنك بغيرنا‏.‏

وهذه البلاد لنور الدين‏.‏

ولو أراد عزلك فأي حاجة له في المجيء بل يطلبك بكتاب‏.‏

وتفرقوا وكتب غير واحد من الأمراء بما تم فلما خلا نجم الدين بابنه قال‏:‏ أنت جاهل تجمع هذا الجمع وتطلعهم على سرك‏.‏

فلو قصدك نور الدين لم تر معك منهم أحدًا‏.‏

فاكتب إليه واخضع له ففعل‏.‏

وفيها توفي أبو علي بن الرحبي أحمد بن محمد الحريمي العطار‏.‏

روى عن النعالي وجماعة‏.‏

ومات في صفر عن خمس وثمانين سنة‏.‏

والعلامة أبو محمد بن الخشاب عبد الله بن أحمد بن أحمد بن أحمد البغدادي النحوي المحدث‏.‏

ولد سنة اثنين وتسعين وأربع مائة‏.‏

وسمع من علي بن الحسين الربعي وأبي النرسي‏.‏

ثم طلب بنفسه وأكثر عن ابن الحصين وطبقته‏.‏

وقرأ الكثير وكتبه بخطه المليح المتقن‏.‏

وأخذ العربية عن أبي السعادات بن الشجري وابن الجواليقي وأتقن العربية واللغة والهندسة وغير ذلك‏.‏

وصنف التصانيف‏.‏

وكان إليه المنتهى في حسن القراءة وسرعتها وفصاحتها مع الفهم والعذوبة‏.‏

وانتهت إليه الإمامة في النحو‏.‏

وكان ظريفًا مزاحًا قذرًا وسخ الثياب يستقي في جرة مكسورة‏.‏

وما تأهل قط ولا تسرى‏.‏

توفي في رمضان‏.‏

وأبو محمد عبد الله بن منصور بن الموصلي البغدادي المعدل‏.‏

سمع من النعالي وتفرد بديوان المتنبي عن أبي البركات الوكيل وعاش ثمانين سنة‏.‏

والعاضد لدين الله أبو محمد عبد الله بن يوسف بن الحافظ لدين الله عبد المجيد بن محمد المستنصر بن الظاهر بن الحاكم العبيدي المصري الرافضي خاتمة خلفاء الباطنية‏.‏

ولد في أول سنة ست وأربعين وخمس منة وأقامه الصالح ابن رزيك بعد هلاك الفائز‏.‏

وفي أيامه قدم حسين بن نزار بن المستنصر العبيدي في جموع من المغرب‏.‏

فلما قرب غدر به أصحابه وقبضوا عليه وحملوه إلى العاضد فذبحه صبرًا‏.‏

ورد أن موت العاضد كان بإسهال مفرط‏.‏

وقيل مات غمًا لما سمع بقطع خطبته‏.‏

وقيل بل كان له خاتم مسموم فامتصه وخسر نفسه‏.‏

وعاش إحدى وعشرين سنة‏.‏

وأبو الحسن بن النعمةعلي بن عبد الله بن خلف الأنصاري الأندلسي المريي ثم البلنسي‏.‏

أحد الأعلام‏.‏

توفي في رمضان وهو في عشر الثمانين‏.‏

روى عن أبي علي بن سكرة وطبقته‏.‏

وتصدر ببلنسية لإقراء القراءات والفقه والحديث والنحو‏.‏

قال ابن الأبار‏:‏ كان عالمًا حافظًا للفقه والتفاسير ومعاني الآثار مقدمًا في علم اللسان فصيحًا مفوهًا ورعًا فاضلًا معظمًا دمث الأخلاق‏.‏

انتهت إليه رئاسة الإقراء والفتوى وصنف كتابًا كبيرًا في شرح سنن النسائي بلغ فيه الغاية‏.‏

وكان خاتمة العلماء بشرق الأندلس‏.‏

والقاسم بن الفضل بن عبد الواحد بن الفضل أبو المطهر الإصبهاني الصيدلاني‏.‏

روى عن رزق الله التميمي والقاسم بن الفضل الثقفي‏.‏

توفي في جمادى الأولى وقد نيف على التسعين‏.‏

وأبو المظفر محمد بن أسعد بن الحكيم العراقي الحنفي الواعظ‏.‏

كان له القبول التام في الوعظ بدمشق‏.‏

ودرس بالطرخانية والصادرية والمعينية‏.‏

سمع أبا علي بن نبهان وجماعة‏.‏

وروى المقامات عن الحريري‏.‏

وصنف لها شرحًا وصنف تفسير القرآن عاش نيفًا وثمانين سنة‏.‏

وأبو عبد الله بن الفرس محمد بن عبد الرحيم الأنصاري الخزرجي الغرناطي‏.‏

تفقه على أبيه وقرأ عليه القراءات وسمع أبا بكر بن عطية وسمع بقرطبة من أبي محمد بن عتاب وطبقته‏.‏

وصار رأسًا في الفقه وفي الحديث وفي القراءات‏.‏

توفي في شوال ببلنسية وله ست وستون سنة‏.‏

وأبو حامد البروي الطوسي الفقيه الشافعي محمد بنن محمد تلميذ محمد ابن يحيى وصاحب التعليقة المشهورة في الخلاف‏.‏

كان إليه المنتهى في معرفة الكلام والنظر والبلاغة والجدل بارعًا في معرفة مذهب الأشعري‏.‏

قدم بغداد وشغب على الحنابلة وأثار الفتنة ووعظ بالنظامية وبعد صيته‏.‏

فأصبح ميتًا فيقال إن الحنابلة أهدوا له مع امرأة صحن حلو مسمومة وقيل إن البروي قال‏:‏ لو كان لي أمر لوضعت على الحنابلة الجزية‏.‏

وأبو المكارم الباذرائي المبارك بن محمد المعمر الرجل الصالح‏.‏

روى عن ابن البطر والطريثيثي‏.‏

توفي في جمادى الآخرة‏.‏

ويحيى بن سعدون الإمام أبو بكر الأزدي القرطبي المقرئ النحوي نزيل الموصل وشيخها‏.‏

قرأ القراءات على جماعة منهم ابن الفحام بالاسكندرية‏.‏

وسمع بقرطبة من أبي محمد بن عتاب وبمصر من أبي صادق المديني وببغداد من ابن الحصين‏.‏

وقد أخذ عن الزمخشري وبرع في العربية والقراءات وتصدر فيهما مدة‏.‏

وكان ثقة ثبتًا صاحب عبادة وورع وتبحر في العلوم‏.‏

توفي يوم الفطر عن اثنتين وثمانيم سنة‏.‏

سنة ثمان وستين وخمس مائة فيها دخل قراقوش مملوك تقي الدين عمر بن شاهنشاه ابن أخي السلطان صلاح الدين المغرب فنازل طرابلس المغرب مدة وافتتحها وكانت للفرنج‏.‏

وفيها التقى مليح بن لاون الأرمني فهزمهم وكان نور الدين قد استخدم ابن لاون وأقطعه سيس وظهر له نصحه وكان الكلب شديد النصح لنور الدين معينًا له على الفرنج‏.‏

ولما ليم نور الدين على إقطاعه سيس قال‏:‏ أستعين به وأريح عسكري وأجعله سدًا بيننا وبين صاحب القسطنطينية‏.‏

وفبها سار نور الدين فافتتح بهنسا ومرعش ثم دخل الموصل ودان له صاحب الروم قلج أرسلان‏.‏

وفيها توفي أبو الفضل أحمدبن محمد بن شنيف الدارقزي المقرئ أسند من بقي في القراءات‏.‏

لكنه لم يكن ماهرًا بها‏.‏

قرأ على ابن سوار وثابت ابن بندار‏.‏

وعاش ستًا وتسعين سنة‏.‏

وأرسلان خوارزم شاه بن اتسز خوارزم شاه بن محمد نوشتكين‏.‏

رد من قتال الخطا فمرض ومات فتملك بعده ابنه محمود فغضب ابنه الأكبر خوارزم شاه علاء الدين تكش وقصد ملك الخطا فبعث معه جيشًا‏.‏

فهرب محمود واستولى هو على خوارزم‏.‏

فالتجأ محمود إلى صاحب نيسابور المؤيد فنجده والتقيا فانهزم هؤلاء وأسر المؤيد وذبح بين يدي تكش صبرًا وقتل أم أخيه‏.‏

وذهب محمود إلى غياث الدين صاحب الغور فأكرمه‏.‏

وألذكر ملك أذربيجان وهمذان‏.‏

كان عاقلًا جيد السيرة واسع الممالك عدد عسكره خمسون ألفًا‏.‏

وكان ابن امرأته أرسلان شاه بن طغرل السلجوقي هو السلطان وألذكر أتابكة لكنه كان من تحت حكمه‏.‏

وولى بعده ابنه محمد البهلوان‏.‏

وأيوب بن شاذي الأمير نجم الدين الدويني والد الملوك‏:‏ صلاح الدين وسيف الدين وشمس الدولة وسيف الإسلام وشاهنشاه وتاج الملوك بوري وست الشام وربيعة خاتون‏.‏

وأخو الملك أسد الدين شب به فرسه فحمل إلى داره ومات بعد أيام في ذي الحجة‏.‏

وكان يلقب بالأجل الأفضل‏.‏

دفن عند أخيه ثم نقلا سنة تسع وسبعين إلى المدينة النبوية‏.‏

وأول ما ولى نجم الدين ولاية قلعة تكريت بعد أبيه لصاحبها الخادم بهروز نائب بغداد ثم غضب بهروز عليه بسبب أخيه أسد الدين‏.‏

فقصدا أتابك زنكي فاستخدمهما‏.‏

فلما ولي بعلبك استناب عليها نجم الدين فعمر بها الخانقاه‏.‏

وكان دينًا عاقلًا كريمًا‏.‏

والمؤيد أبي به بن عبد الله السنجري صاحب نيسابور‏.‏

قتل في هذا العام‏.‏

وجعفر بن عبد الله ابن قاضي القضاة أبي عبد الله محمد بن علي الدامغاني أبو منصور‏.‏

روى عن أبي مسلم السمناني وابن الطيوري‏.‏

توفي في جمادى الآخرة‏.‏

وملك النجاة أبو نزار الحسن بن صافي البغدادي‏.‏

كان نحويًا بارعًا وأصوليًا متكلمًا وفصيحًا متقعرًا كثير العجب والتيه‏.‏

قدم دمسق واشتغل بها وصنف في الفقه والنحو والكلام‏.‏

وعاش وأبو جعفر الصيدلاني محمد بن الحسن الإصبهاني له أجازة من بيبي الهرثمية‏.‏

تفرد بها وسمع من شيخ الإسلام وطبقته بهراة ومن سليمان الحافظ وطبقته بإصبهان‏.‏

توفي في ذي القعدة‏.‏

سنة تسع وستين وخمسمائة فيها توفي نور الدين وثارت الفرنج‏.‏

ونزلوا على بانياس فصالحهم أمراء دمشق وبذلوا لهم مالًا وأسارى‏.‏

فبعث صلاح الدين يوبخهم‏.‏

وفيها وعظ الشهاب الطوسي ببغداد فقال‏:‏ ابن ملجم لم يكفر بقتل علي‏.‏

فرجموه بالآجر‏.‏

وهاشت الشيعة فلولا الغلمان لقتل‏.‏

وأحرقوا منبره وهيئوا له للميعاد الآخر قوارير النفط ليحرقوه‏.‏

ولأمه نقيب النقباء فأساء الأدب‏.‏

فنفوه من الحضرة فدخل إلى مصر وارتفع بها شأنه وعظم‏.‏

وفيها توفي النقيب أوعبد الله أحمد بن علي بن المعمر الحسيني الأديب نقيب الطالبيين‏.‏

روى عن أبي الحسين بن الطيوري وجماعة‏.‏

وتوفي في جمادى الأولى‏.‏

وأبو إسحاق بن قرقول إبراهيم بن يوسف الوهراني الحمزي‏.‏

وحمزة اسم قريته‏.‏

سمع الكثير وعاش أربعًا وستين سنة‏.‏

وكان من أهل المغرب فقيهًا مناظرًا متفننًا حافظًا للحديث بصيرًا والحافظ أبو العلاء العطار الحسن بن أحمد الهمذاني المقرئ الأستاذ شيخ همذان وقارئها وحافظها‏.‏

رحل وحمل القراءات والحديث عن الحداد‏.‏

وقرأ بواسط على القلا نسي وببغداد على جماعة وسمع من ابن بيان وطبقته وبخراسان القراوي وطبقته‏.‏

قال الحافظ عبد القادر‏:‏ شيخنا أبو العلاء‏.‏

أشهر من أن يعرف بل يتعذر وجود مثله في أعصار كثيرة‏.‏

وأول سماعه من الدوني في سنة خمس وتسعين وأربع مائة‏.‏

برع على حفاظ زمانه في حفظ ما يتعلق بالحديث من الأنساب والتواريخ والأسماء والكنى والقصص والسير‏.‏

وله التصانيف في الحديث والقراءات والرقائق‏.‏

وله في ذلك مجلدات كبيرة منها كتاب زاد المسافر خمسون مجلدًا‏.‏

قال‏:‏ وكان إمامًا في العربية‏.‏

سمعت أن من جملة ما حفظ في اللغة كتاب الجمهرة‏.‏

وخرج له تلامذة في العربية أئمة‏.‏

منهم إنسان كان يحفظ كتاب الغريبين للهروي‏.‏

ثم أخذ عبد القادر يصف مناقب أبي العلاء ودينه وكرمه وجلالته وأنه أخرج جميع ماورثه وكان أبوه تاجرًا وأنه سافر مرات ماشيًا يحمل كتبه على ظهره ويبيت في المساجد ويأكل خبز الدخن إلى أن نشر الله ذكره في الآفاق‏.‏

وقال ابن النجار‏:‏ هو إمام في علوم القراءات والحديث والأدب والزهد والتمسك بالأثر‏.‏

توفي في جمادى الأولى‏.‏

وأبو محمد الدهان سعيد بن المبارك البغدادي النحوي ناصح الدين‏.‏

صاحب التصانيف الكثيرة‏.‏

ألف شرحًا للإفصاح في ثلاث وأربعين مجلدة وسكن الموصل وأضر بأخرة‏.‏

وكان سيبويه زمانه‏.‏

تصدر للاشتعال خمسين سنة وعاش بضعًا وسبعين سنة‏.‏

وعبد النبي بن المهدي اليمني الذي تغلب على اليمن ويلقب بالمهدي‏.‏

وكان أبوه أيضًا قد استولى على اليمن فظلم وغشم وذبح الأطفال‏.‏

وكان باطنيًا من دعاة المصريين‏.‏

فهلك سنة ست وستين‏.‏

وقام بعده الولد فاستباح الحرائر وتمرد على الله فقتله شمس الدولة كما ذكرنا‏.‏

وأبو الحسن علي بن أحمد بن حنين الكناني القرطبي نزيل فارس‏.‏

سمع الموطأ من أبي عبد الله بن الطلاع‏.‏

وقرأ القراءات عن أبي الحسن العبسي وسمع من حازم بن محمد والكبار‏.‏

وحج سنة خمس مائة ولقي الكبار وعمر دهرًا ولد سنة ست وسبعين وأربع مائة‏.‏

وتصدر للإقراء مدة‏.‏

والفقيه عمارة بن علي بن زيدان أبو محمد الحكمي المذ حجي التميمي الشافعي القاضي نجم الدين نزيل مصر وشاعر العصر‏.‏

قال ابن خانكان‏:‏ كان شديد التعصب للسنة أديبًا ماهرًا لم يزل ماشي الحال في دولة المصريين إلى أن ملك صلاح الدين فمدحه ثم أنه شرع في أمور وأخذ في اتفاق مع الرؤساء في التعصب للعبيديين وإعادة دولتهم‏.‏

فنقل أمرهم وكانوا ثمانية إلى صلاح الدين فشنقهم في رمضان‏.‏

قلت مات في الكهولة‏.‏

والسلطان نور الدين الملك العادل أبو القاسم محمود بن أتابك زنكي ابن أقسنقر التركي‏.‏

تملك حلب بعد أبيه ثم أخذ دمشق فملكها عشرين سنة‏.‏

وكان مولده في شوال سنة إحدى عشرة وخمس مائة‏.‏

وكان أجل ملوك زمانه وأعدلهم وأدينهم وأكثرهم جهادًا وأسعدهم في دنياه وآخرته‏.‏

هزم الفرنج غير مرة وأخافهم وجرعهم المر‏.‏

وفي الجملة محاسنه أبين من الشمس وأحسن من القمر‏.‏

وكان أسمر طويلًا مليحًا تركي اللحية نقي الخد شديد المهابة حسن التواضع طاهر اللسان كامل العقل والرأي سليمًا من التكبر خائفًا من الله قل أن يوجد في الصلحاء الكبار مثله فضلًا عن الملوك‏.‏

ختم الله له بالشهادة ونوله الحسنى إن شاء الله وزيادة فمات بالخوانيق في حادي عشر شوال‏.‏

وعهد بالملك إلى ولده الصالح إسماعيل وعمره إحدى عشرة سنة‏.‏

وهبة الله بن كامل المصري التنوخي قاضي القضاة وداعي الدعاة أبو القاسم قاضي الخليفة العاضد‏.‏

كان أحد الثمانية الذين سعوا في إعادة دولة بني عبيد‏.‏فشنقهم الملك صلاح الدين رحمه الله‏.‏سنة سبعين وخمس مائة

فيها قدم صلاح الدين فأخذ دمشق ولا ضربة ولا طعنة‏.‏

وسار الصالح إسماعيل في حاشيته إلى حلب ثم سار صلاح الدين فحاصر حمص بالمجانيق ثم سار فأخذ حماة في جمادى الآخرة ثم سار فحاصر حلب وأساء العشيرة في حق آل نور الدين‏.‏

ثم رد وتسلم حمص ثم عطف إلى بعلبك فتسلمها ثم كر فالتقى عز الدين مسعود بن مودود ابن صاحب الموصل وأخو صاحبها‏.‏

فانهزم المواصلة على قرون حماة أسوأ هزيمة‏.‏

ثم وقع الصلح‏.‏

واستناب بدمشق أخاه سيف الإسلام‏.‏

وكان بمصر أخوه العادل‏.‏

وفيها توفي أحمدبن المبارك المرقعاتي‏.‏

روى عن جده لأمه ثابت بن بندار‏.‏

وكان يبسط المرقعة للشيخ عبد القادر على الكرسي‏.‏

توفي في صفر‏.‏

وخديجة بنت أحمد بن الحسن النهرواني‏.‏

روت عن أبي عبد الله النعالي‏.‏

وكانت صالحة‏.‏

توفيت في رمضان‏.‏

وشملة التركماني‏.‏

تملك بلاد فارس وجدد قلاعًا وحارب الملوك ونهب المسلمين‏.‏

وكان يخطب للخليفة‏.‏

التقاه البهلوان بن إلدكز ومعه عسكرمن التركمان لهم ثأر على شملة فانهزم جيشه وأصابه سهم فأسر ومات‏.‏

وكان ظالمًا جبارًا فرح الناس بمصرعه‏.‏

وكانت أيامه عشرين سنة‏.‏

وقايماز الملك قطب الدين المستنجدي‏.‏

عظم في دولة مولاه وصار مقدم الجيش في دولة المستضيء واستبد بالأمور إلى أن هم بالخروج فسار بعسكره نحو الموصل‏.‏

فمات في ذي الحجة وكان فيه كرم وقلة ظلم‏.‏

وأبو عبد الله محمد بن عبد الله بن خليل القيسي اللبلي نزيل فارس ثم مراكش‏.‏

روى عن ابن الطلاع وحازم بن محمد وسمع صحيح مسلم من أبي علي الغساني‏.‏

قال ابن الأبار‏:‏ كان من أهل الرواية والدراية‏.‏

لازم مالك بن وهيب مدة‏.‏

سنة إحدى وسبعين وخمس مائة فيها نقض صاحب الموصل‏.‏

وسار السلطان سيف الدين غازي بن قطب الدين‏.‏

فالتقاه صلاح الدين بنواحي حلب على تل السلطان‏.‏

فانهزم غازي وجمعه وكانوا ستة آلاف وخمس مائة ولكن لم يقتل سوى رجل واحد‏.‏

ثم سار صلاح الدين فأخذ منبج ثم نازل قلعة عزاز مدة‏.‏

وقفز عليه الإسماعيلية فجرحوه في فخذه وأخذوا فقتلوا‏.‏

وافتتح القلعة‏.‏

ثم نازل حلب أشهرًا ثم وقع الصلح وترحل عنهم‏.‏

وأطلق قلعة عزاز لولد نور الدين‏.‏

وفيها توفي الحافظ ابن عساكر صاحب التاريخ الثمانين مجلدة أبو القاسم علي بن الحسن بن هبة

الله الدمشقي‏.‏

محدث الشام ثقة الدين‏.‏

ولد في أول سنة تسع وتسعين وأربع مائة وأسمع في سنة خمس وخمس مائة وبعدها من النسيب وأبي طاهر الحنلئي وطبقتهما‏.‏

ثم عني بالحديث ورحل فيه إلى العراق خراسان وإصبهان‏.‏

وساد أهل زمانه في الحديث ورجاله وبلغ في ذلك الذروة العليا‏.‏

ومن تصفح تاريخه علم منزلة الرجل في الحفظ‏.‏

توفي في حادي عشر رجب‏.‏

وحفدة العطاري الإمام نجم الدين أبو منصور محمد بن أسعد بن محمد الطوسي الفقيه الشافعي الأصولي الواعظ تلميذ محيي السنة البغوي وراوي كتابيه شرح السنةومعالم التنزيل‏.‏

وقد دخل إلى بخارى وتفقه بها‏.‏

ثم عاد إلى أذربيجان والجزيرة‏.‏

وبعد صيته في الوعظ‏.‏

قال ابن خلكان‏:‏ توفي في ربيع الآخر‏.‏

ثم قال‏:‏ وقيل سنة ثلاث وسبعين‏.‏


سنة اثنتين وسبعين وخمس مائة فيها أمر صلاح الدين ببناء السور الكبير

سنة اثنتين وسبعين وخمس مائة فيها أمر صلاح الدين ببناء السور الكبير
المحيط بمصر والقاهرة في البر‏.‏

وطوله تسعة وعشرون ألف ذراع وثلاث مائة ذراع بالقاسمي‏.‏

فلم يزل العمل فيه إلى أن مات صلاح الدين‏.‏

وأنفق عليه أموالًا لاتحصى‏.‏

وكان مشد بنائه قراقوش‏.‏

وأمر أيضًا بإنشاء قلعة الجبل ثم توجه إلى الاسكندرية وسمع الحديث من السلفي‏.‏

وفيها وقعة الكنز‏.‏

جمع الكنز مقدم السودان خلقًا‏.‏

وجيش بالصعيد وسار إلى القاهرة في مائة ألف‏.‏

فخرج لحربه نائب مصر سيف الدين أبو بكر العادل فالتقوا فانكسر الكنز وقتل في المصاف‏.‏

قال أبو المظفر سبط ابن الجوزي‏:‏ قيل إنه قتل منهم ثمانون ألفًا يعني من السودان‏.‏

وفيها توفي أبو محمد صالح بن المبارك بن الرخلة الكرخي المقرئ القزاز‏.‏

سمع من النعالي وغيره وتوفي في صفر‏.‏

والعثماني أبو محمد عبد الله بن عبد الرحمن بن يحيى الأموي الديباجي محدث الاسكندرية بعد السلفي في الرتبة‏.‏

روى عن أبي القاسم بن الفحام والطرطوشي وخلق‏.‏

ويعرف بابن أبي اليابس‏.‏

وكان ثقة صالحًا متعففًا يقرىء النحو واللغة والحديث‏.‏

وكان السلفي يؤذيه ويرميه بالكذب‏.‏

فكان يقول‏:‏ كل من بيني وبينه شيء فهو في حل إلا السلفي فبيني وبينه وقفة بين يدي الله تعالى‏.‏

يقال توفي في شوال عن ثمان وثمانين سنة‏.‏

وعلي بن عساكر بن المرحب أبو الحسن البطائحي الضرير المقرئ الأستاذ‏.‏

قرأ القراءات على أبي العز القلانسي وأبي عبد الله البارع وطائفة‏.‏

وتصدر للإقراء وأتقن الفن وحدث عن أبي طالب بن يوسف وطائفة‏.‏

توفي في شعبان‏.‏

ومحمد بن أحمد بن ماشاذه أبو بكر الإصبهاني المقرئ المحقق‏.‏

قرأ القراءات وتفرد بالسماع من وأبو الفضل بن الشهرزوري قاضي القضاة كمال الدين محمد بن عبد الله بن القاسم بن المظفر الموصلي الشافعي‏.‏

ولد سنة إحدى وتسعين وأربع مائة‏.‏

وتفقه ببغداد على أسعد الميهني وسمع من نور الهدى الزينبي وبالموصل من جده لأمه على بن طوق‏.‏

وولي قضاء بلده لأتابك زنكي‏.‏

ثم وفد على نور الدين فبالغ في تبجيله وركن إليه وصار قاضيه ووزيره ومشيره ومن جلالته أن السلطان صلاح الدين لما أخذ دمشق وتمنعت عليه القلعة أيامًا مشى إلى دار القاضي كمال الدين‏.‏

فانزعج وخرج لتلقيه‏.‏

فدخل وجلس‏.‏

وقال‏:‏ طب نفسًا فالأمر أمرك والبلد بلدك‏.‏

توفي في سادس المحرم وهو من بيت قضاء وفقه‏.‏

وأبو الفتح نصر بن سيار بن صاعد بن سيار الكتاني الهروي الحنفي القاضي شرف الدين‏.‏

كان بصيرًا بالمذهب مناظرًا دينًا متواضعًا‏.‏

سمع الكثير من جده القاضي أبي العلاء والقاضي أبي عامر الأزدي ومحمد بن العميري والكبار وتفرد في زمانه‏.‏

وعاش سبعًا وتسعين سنة‏.‏

توفي في يوم عاشوراء‏.‏

وهو آخر من روى ‏ «‏جامع الترمذي‏» ‏ عن أبي عامر‏.‏

سنة ثلاث وسبعين وخمس مائة فيها وقعة الرملة‏.‏

سارصلاح الدين من مصر فسبى وغنم ببلاد عسقلان‏.‏

وسار إلى الرملة فالتقى الفرنج فحملوا على المسلمين فهزموهم‏.‏

وبيت السلطان وابن أخيه تقي الدين عمر‏.‏

ودخل الليل واحتوت الفرنج على المعسكر بما فيه‏.‏

وتمزق العسكر وعطشوا في الرمال واستشهد جماعة وتحيز صلاح الدين ونجا ولله الحمد وقتل ولد لتقي الدين عمر وله عشرون سنة وأسر الأمير الفقيه عيسى الهكاري‏.‏

وكانت نوبة صعبة‏.‏

ونزلت الفرنج على حماة وحاصرتها أربعة أشهر لاشتغال السلطان بلم شعث الجيش‏.‏

وفيها توفي أرسلان شاه بن طغريل بن محمد بن ملكشاه السلجوقي سلطان أذربيجان‏.‏

كان له السكة والخطبة‏.‏

والقائم بدولته زوج أمه الذكر‏.‏

ثم ابنه البهلوان‏.‏

فلما توفي خطبوا لولده طغريل الذي قتله خوارزم شاه‏.‏

والوزير أبو الفرج محمد بن عبد الله بن هبة الله بن المظفر بن رئيس الرؤساء الوزير أبي القاسم على بن المسلمة‏.‏

روى عن ابن الحصين وجماعة وولي أستاذ دارية المقتفي ثم المستنجد ووزر للمستضيء ولقب عضد الدين وكان جوادًا سريًا معظمًا مهيبًا‏.‏

خرج للحج في محمل عظيم فوثب عليه واحد من الباطنية فقتله في أوائل ذي القعدة عن تسع وخمسين سنة‏.‏

وأبو محمد بن المأمون الاديب صاحب التاريخ هارون بن العباس بن محمد العباسي المأموني البغدادي الأديب‏.‏

روى عن قاضي المرستان وشرح أيضًا المقامات الحريري توفي في ذي الحجة

ولاحق بن علي بن كارة أخو دهبل البغدادي‏.‏

روي عن أبي القاسم ابن بيان وغيره‏.‏

وتوفي في نصف شعبان عن ثمان وسبعين سنة‏.‏

وأبو شاكر السقلاطوني يحيى بن يوسف بن بالان الجباز‏.‏

روى عن ثابت بن بندار والحسين بن البسري وجماعة‏.‏

توفي في شعبان‏.‏

سنة أربع وسبعين وخمس مائة فيها أخذ ابن قرايا الرافضي الذي ينشد في الأسواق ببغداد فوجدوا في بيته سب الصحابة‏.‏

فقطعت يده ولسانه ورجمته العامة‏.‏

فهرب وسبح فألحوا عليه بالآجر فغرق‏.‏

فأخرجوه وأحرقوه‏.‏

ثم وقع القبح على الرافضة وأحرقت كتبهم وانقمعوا حتى صاروا في ذلة اليهود‏.‏

وهذا شيء لم يتهيأ ببغداد من نحو مائتين وخمسين سنة‏.‏

وفيها خرج نائب دمشق فرخشاه ابن أخي السلطان‏.‏

فالتقى الفرنج فهزمهم‏.‏

وقتل مقدمهم هنفري الذي كان يضرب به المثل في الشجاعة‏.‏

وفيها أطلق السلطان حماة عند موت صاحبها خاله شهاب الدين الحارمي لابن أخيه الملك المظفر تقي الدين عمر بن شاهنشاه‏.‏

وأطلق له أيضًا المعرة ومنبج وفامية‏.‏

فبعث إليها نوابة‏.‏

وفيها توفي أبو أحمد أسعد بن بلدرك الجبريلي البغدادي البواب المعمر في ربيع الأول عن مائة وأربع سنين‏.‏

ولو سمع في صغره لبقي مسند العالم‏.‏

سمع من أبي الخطاب الجراح وأبي الحسن بن العلاف‏.‏

والحيص بيص شهاب الدين أبو الفوارس سعد بن محمد بن سعد بن صيفي التميمي الشاعر المشهور وله ديوان معروف‏.‏

كان وافر الأدب متضلعًا من اللغة بصيرًا بالفقه والمناظرة‏.‏

توفي في شعبان‏.‏

وشهدة بنت أبي نصر أحمد بن الفرج الدينوري ثم البغدادي الكاتبة المسندة فخر النساء‏.‏

كانت دينة عابدة صالحة‏.‏

سمعها أبوها الكثير وصارت مسندة العراق‏.‏

روت عن طراد والنعالي وابن البطر وطائفة‏.‏

وكانت ذا بر وخير‏.‏

توفيت في رابع عشر المحرم عن نيف وتسعين سنة‏.‏

وأبو رشيد عبد الله بن عمر الإصبهاني آخر من بقي بإصبهان من أصحاب الرئيس الثقفي‏.‏

وأبو نصر عبد الرحيم بن عبد الخالق بن أحمد اليوسفي أخو عبد الحق‏.‏

روى عن ابن بيان وجماعة‏.‏

وكان خياطًا دينًا‏.‏

توفي بمكة وله سبعون سنة‏.‏

وأبو الخطاب العليمي عمر بن محمد بن عبد الله الدمشقي التاجر السفار‏.‏

طلب بنفسه وكتب الكثير في تجارته بالشام ومصر والعراق وماوراء النهر‏.‏

روى عن نصب الله المصيصي وعبد الله بن الفراوي وطبقتهما‏.‏

توفي في شوال عن أربع وخمسين سنة‏.‏

وأبو عبد الله بن المجاهد الزاهد القدوة محمد بن أحمد بن عبد الله الأنصاري الأندلسي عن بضع وثمانين سنة‏.‏

قرأ العربية ولزم أبا بكر بن العربي مدة‏.‏

قال ابن الآبار‏:‏ كان المشار إليه في زمانه بالصلاح والورع والعبادة إجابة الدعوة‏.‏

وكان أحد أولياء الله الذين تذكر به رؤيتهم‏.‏

آثاره مشهورة وكراماته معروفة مع الحظ الوافر من الفقه والقراءات‏.‏

ومحمد بن نسيم العيشوني‏.‏

روى عن ابن العلاف وابن نبهان‏.‏

وقع من سلم فمات في الحال في جمادى الآخرة‏.‏

سنة خمس وسبعين وخمس مائة فيها نزل صلاح الدين على بانياس وأغارت سراياه على الفرنج ثم أخبر بمجيء الفرنج فبادر في الحال وكبسهم‏.‏

فإذا هم في ألف قنطارية وعشرة آلاف راجل‏.‏

فحملوا على المسلمين فبيتوا لهم ثم حمل المسلمون فهزموهم ووضعوا فيهم السيف ثم أسروا مائتين وسبعين أسيرًا منهم مقدم الديوية فاستفك نفسه بألف أسير وبجملة من المال‏.‏

وأما ملكهم فانهزم جريحًا‏.‏

وفيها نزل قلج أرسلان صاحب الروم على حصن رعبان في عشرين ألفًا‏.‏

فنهض لنجدة الحصن تقي الدين صاحب حماة وسيف الذين المشطوب في ألف فارس‏.‏

فكبسوا الروميين بغتة فركبوا خيولهم عريًا ونجوا‏.‏

وحوى تقي الدين الخيام بما فيها‏.‏

ثم من على الأسراء بأموالهم وسرحهم‏.‏

وفيها مات المستضيء وبويع ابنه أحمد الناصر لدين الله في سلخ شوال وفيها توفي أحمد بن أبي الوفاء أبو الفتح بن الصائغ البغدادي الحنبلي‏.‏

خدم أبا الخطاب الكلواذاني مدة‏.‏

وحدث عن ابن بيان بحران‏.‏

وأبو يحيى اليسع بن عيسى بن حزم الغافقي المقرئ‏.‏

أخذ القراءات عن أبيه وأبي الحسن شريخ وطائفة وأقرأ بالاسكندرية والقاهرة واستملىعليه صلاح الدين وقربه واحترمه‏.‏

وكان فقيهًا مفتيًا محدثًا مقرئًا نسابة أخباريًا بديع الخط‏.‏

وقيل هو أول من خطب بالدعوة العباسية بمصر توفي في رجب‏.‏

وتجنى الوهابية أم عتب آخر من روى في الدنيا بالسماع عن طراد والنعالي‏.‏

توفيت في شوال وآخر من حدث عنها ابن قميرة‏.‏

والمستضيء بأمر الله أبو محمد الحسن بن المستنجد بالله بن يوسف بن المقتفي محمد بن المستظهر أحمد بن المقتدي العباسي‏.‏

بويع بعد أبيه في ربيع الآخر سنة ست وسنين‏.‏

ونهض بخلافته الوزير عضد الدين بن رئيس الرؤساء فاستوزره‏.‏

وكان ذا دين وحلم وأناة ورأفة ومعروف زائد‏.‏

وأمه أرمنية‏.‏

عاش خمسًا وأربعين سنة‏.‏

خلف ولدين‏:‏ أحمد الناصر وهاشما‏.‏

قال ابن الجوزي في المنتظم‏:‏ أظهر من العدل والكرم مالم نره في أعمارنا وفرق مالًا عظيمًا في الهاشميين وفي المدارس‏.‏

وكان ليس للمال عنده وقع‏.‏

قلت‏:‏ كان يطلب ابن الجوزي ويأمر بعقد مجلس الوعظ ويجلس بحيث يسمع ولا يرى‏.‏

وفي أيامه اختفى الرفض ببغداد ووهى‏.‏

وأما بمصر والشام فتلاشى‏.‏

وزالت دولة العبيديين أولي الرفض‏.‏

وخطب له بديار مصر وبعض المغرب واليمن‏.‏

وأبو الحسين عبد الحق بن عبد الخالق بن أحمد اليوسفي الشيخ الثقة عن إحدى وثمانين سنة‏.‏

أسمعه أبوه الكثير من أبي القاسم الربعي وابن الطيوري وجعفر السراج وطائفة‏.‏

ولم يحدث بما سمعه حضورًا تورعًا‏.‏

وكان فقيرًا صالحًا متعففًا كثير التلاوة جدًا توفي في جمادى الأولى‏.‏

وأبو الفضل عبد المحسن بن تريك الأزجي البيع‏.‏

روى عن ابن بيان وجماعة‏.‏

توفي يوم عرفة‏.‏

وأبو المحاسن عمر بن علي بن الخضر القرشي الزبيري الدمشقي القاضي الحافظ‏.‏

نزيل بغداد‏.‏

سمع من أبي الدر ياقوت الرومي وطائفة بدمشق ومن أبي الوقت والناس ببغداد‏.‏

وصحب أبا وأبة هاشم الدوشابي عيسى بن أحمد الهاشمي العباسي البغدادي الهراس‏.‏

روى عن الحسين بن البسري وغيره‏.‏

توفي في رجب‏.‏

وأبو بكر بن خير واسمه محمد بن خير بن عمر بن خليفة اللمتوني الأشبيلي المقرئ الحافظ صاحب شريح‏.‏

فاق الأقران في ضبط القراءات وسمع الكثير من أبي مروان الباجي وابن العربي وخلق‏.‏

وبرع أيضًا في الحديث واشتهر بالإتقان وسعة المعرفة بالعربية توفي في ربيع الأول عن ثلاث وسبعين سنة‏.‏

وأبو بكر الباقداري الضرير محمد بن أبي غالب الحافظ‏.‏

سمع أبا محمد سبط الخياط فمن بعده‏.‏

وبرع في الحديث حتى صار ابن ناصر يسأله ويرجع إلى قوله‏.‏

قال ابن الدبيثي‏:‏ انتهى إليه معرفة رجال الحديث وحفظه‏.‏

وعليه كان المعتمد فيه‏.‏

توفي كهلًا في ذي الحجة‏.‏

وأبو عبد الله الوهراني المغربي محمد بن محرز ركن الدين وقيل جمال الدين الأديب الكاتب صاحب المزاح والدعابة والمنام الطويل الذي جمع أنواعًا من المجون والأدب‏.‏

مات في رجب بدمشق‏.‏

وأبو محمد بن الطباخ المبارك بن علي البغدادي الحنبلي المجاور بمكة‏.‏

كان يكتب العبر ويؤم بحطيم الحنابلة‏.‏

روى عن ابن الحصين وطبقته وكتب بخطه‏.‏

سمع منه أبو سعد بن السمعاني وأبو الفضل متوجهر بن محمد بن تركشاه الكاتب كان أديبًا فاضلًا مليح الإنشاء حسن الطريقة‏.‏

كتب للأمير قايماز المستنجدي وروى المقامات عن الحريري مرارًا‏.‏

وروى عن هبة الله بن أحمد الموصلي وجماعة‏.‏

وتوفي في جمادى الأولىوله ست وثمانون سنة‏.‏

وأبو عمر بن عباد الأستاذ المقرئ المحقق يوسف بن عبد الله الأندلسي اللري‏.‏

قدم بلنسية وأخذ القراءات عن أبي مروان بن الصقيل وابن هذيل وسمع من طارق بن يعيش وخلق كثير وعني يصناعة الحديث وكتب العالي والنازل وبرع في معرفة الرجال وصنف التصانيف الكثيرة وعاش سيعين سنة‏.‏

سنة ست وسبعين وخمس مائة فيها نزل صلاح الدين على حصن من بلاد الأرمن فافتتحه وهدمه ثم رجع فوافاه القليد وخلع السلطنة بحمص من الناصر لدين الله فركب بها هناك‏.‏

وكان يومًا مشهودًا‏.‏

وفيها ركب الناصر بأبهة الخلافة وعلى رأسه المظلة السوداء وعلى كريمته الطرحة‏.‏

ثم ركب بعد أيام يتصيد‏.‏

وفيها توفي أبو طاهر السلفي الحافظ العلامة الكبير مسند الدنيا ومعمر الحفاظ أحمد بن محمد بن أحمد بن محمد بن إبراهيم بن الإصبهاني الجرواني‏.‏

وجروان محلة بإصبهان وسلفة لقب جده أحمد ومعناه غليظ الشفة‏.‏

سمع من أبي عبد الله الثقفي وأحمد بن عبد الغفار بن اشته ومكي السلار وخلق كثير بإصبهان خرج عنهم في معجم وحدث بإصبهان في سنة اثنتين وتسعين‏.‏

قال‏:‏ وكنت ابن سبع عشرة سنة أكثر أو أقل ورحل سنة ثلاث فأدرك أبا الخطاب بن البطر ببغداد وعمل معجمًا لشيوخ بغداد‏.‏

ثم حج وسمع بالكوفة والحرمين والبصرة وهمذان وأذربيجان والري والدينور وقزوين وزنجان والشام ومصر فأكثر وأطاب‏.‏

وتفقه فأتقن مذهب الشافعي وبرع في الأدب وجود القرآن بالروايات واسوطن الاسكندرية بضعًا وستين سنة مكبًا على الاشتغال والمطالعة والنسخ وتحصيل الكتب‏.‏

وقد أفردت أخباره في جزء‏.‏

وجاوز المائة بلا ريب‏.‏

وإنما النزاع في مقدار الزيادة‏.‏

ومكث نيفًا وثمانين سنة يسمع عليه‏.‏

ولا أعلم أحدًا مثله في هذا ومات يوم الجمعة بكرة خامس ربيع الآخر رحمه الله‏.‏

وشمس الدولة الملك المعظم تورانشاه بن أيوب بن شاذي وكان أسن من أخيه صلاح الدين‏.‏

وكان يحترمه ويتأدب معه‏.‏

سيره فغزا النوبة فسبى وغنم ثم بعثه فافتتح اليمن وكانت بيد الخوارج الباطنية‏.‏

وأقام بها ثلاث سنين‏.‏

ثم اشتاق إلى طيب الشام ونضارتها فقدم وناب بدمشق لأخيه‏.‏

ثم تحول إلى مصر فتوفي بالاسكندرية في صفر فنقل إلى الشام ودفنته أخته

وأبو المعالي عبد الله بن عبد الرحمن بن أحمد بن علي بن صابر الدمشقي‏.‏

ولد سنة تسع وتسعين وعني به أبوه فأسمعه الكثير من النسيب وأبي طاهر الحنائي وطبقتهما‏.‏

ولعب في شبابه وباع أصول أبيه بالهوان‏.‏

توفي في رجب على طريقة حسنة‏.‏

وأبو المفاخر المأموني راوي صحيح مسلم بمصر سعيد بن الحسين ابن سعيد العباسي‏.‏

روى الحديث هو وابنه وحفيده وناقلته‏.‏

وأبو الفهم بن أبي العجائز الأزدي الدمشقي واسمه عبد الرحمن بن عبد العزيز بن محمد‏.‏

وهو راوي حديث سخنام عن أبي طاهر الحنائي‏.‏

وأبو الحسن بن العصار النحوي علي بن عبد الرحيم السلمي الرقي ثم البغدادي‏.‏

كان علامة في اللغة حجة في العربية‏.‏

أخذ عن ابن الجواليقي‏.‏

وكتب الكثير بخطه الأنيق وروى عن أبي الغنائم بن المهتدي بالله وغيره وخلف مالًا طائلًا وإليه انتهى علم اللغة‏.‏

توفي في المحرم عن ثمان وستين سنة‏.‏

وغازي السلطان سيف الدين صاحب الموصل وابن صاحبها قطب الدين مودود بن أتابك زنكي التركي الأتابكي‏.‏

توفي في صفر بعلة السل وله ثلاثون سنة وكان شابًا مليحًا أبيض طويلًا عاقلًا وقورًا قليل الظلم‏.‏ومحمد بن محمد بن مواهب أبو العز بن الخراساني البغدادي الأديب صاحب العروض والنوادر وديوان الشعر الذي هو في مجلدات‏.‏

كان صاحب ظرف ومجون وذكاء مفرط وتفنن في الأدب‏.‏

روى عن أبي الحسين بن الطيوري وأبي سعد بن خشيش وجماعة‏.‏

وتغير ذهنه قبل موته بقليل‏.‏

توفي في رمضان وله اثنتان وثمانون سنة‏.‏

سنة سبع وسبعين وخمس مائة فيها توفي الملك الصالح أبو الفتح إسماعيل ابن السلطان نور الدين محمود بن زنكي‏.‏

ختنه أبوه وعمل وقتًا باهرًا وزينت دمشق ثم مات أبوه بعد ختانه بأيام وأوصى له بالسلطنة فلم يتم وبقيت له حلب وكان شابًا أديبًا عاقلًا محببًا إلى الحلبيين إلى الغاية بحيث أنهم قاتلوا عن حلب صلاح الدين قتال الموت وما تركوا شيئًا من مجهودهم‏.‏

ولما مرض بالقولنج في رجب ومات أقاموا عليه المأتم وبالغوا في النوح والبكاء وفرشوا الرماد في الطرق‏.‏

وكان له تسع عشرة سنة وأوصى بحلب لابن عمه عز الدين مسعود بن مودود فجأء وتملكها‏.‏

والكمال ابن الأنباري النحوي العبد الصالح أبو البركات عبد الرحمن ابن محمد بن عبيد الله‏.‏

تفقه بالنظامية على بن الرزاز وأخذ النحو عن ابن الشجري واللغة عن ابن الجواليقي‏.‏

وبرع في الأدب حتى صار شيخ العراق‏.‏

توفي في شعبان وله أربع وستون سنة‏.‏

وكان زاهدًا عابدًا مخلصًا ناسكًا تاركًا الدنيا له مائة وثلاثون مصنفًا في الفقه والأصول والزهد وأكثرها في فنون العربية فرحمه الله‏.‏

وشيخ الشيوخ أبو الفتح عمر بن علي بن الزاهد محمد بن علي بن حمويه الجويني الصوفي وله أربع وستون سنة‏.‏

روى عن جده والفراوي وطائفة‏.‏

وولاه نور الدين مشيخة الشيوخ بالشام وكان وافر الحرمة‏.‏

سنة ثمان وسبعين وخمس مائة فيها سار صلاح الدين فافتتح حران وسروج وسنجار ونصيبين والرقة والبيرة‏.‏

ونازل الموصل فحاصرها وتحير من حصانتها ثم جاءه رسول الخليفة يأمره بالترحل عنها‏.‏

فرحل ورجع فأخذ حلب من عز الدين مسعود الأتابكي وعوضه بسنجار‏.‏

وفيها لبس لباس الفتوة الناصر لدين الله من شيخ الفتوة عبد الجبار ولهج بذلك وبقي يلبس الملوك‏.‏

وإنما كمال المروة ترك لبس الفتوة‏.‏

وفيها بعث صلاح الدين أخاه سبف الإسلام طغتكين على مملكة اليمن فدخلها وتسلمها من نواب أخيه‏.‏

وفيها توفي أحمد بن الرفاعي الزاهد القدوة أبو العباس بن علي بن أحمد‏.‏

وكان أبوه قد نزل البطائح بالعراق بقرية أم عبيدة فتزوج بأخت الشيخ منصور الزاهد‏.‏

فولد له الشيخ أحمد في سنة خمس مائة‏.‏

وتفقه قليلًا على مذهب الشافعي‏.‏

وكان إليه المنتهى في التواضع والقناعة ولين الكلمة والذل والانكسار الإزراء على نفسه وسلامة الباطن ولكن أصحابه فيهم الجيد الرديء وقد كثر الزغل فيهم وتجددت لهم أحوال شيطانية منذ أخذت التتار العراق‏:‏ من دخول النيران وركوب السباع واللعب بالحيات‏.‏

وهذا ما عرفه الشيخ ولا صلحاء أصحابه‏.‏

فنعوذ بالله من الشيطان‏.‏

وأبو طالب الخضر بن هبة الله بن أحمد بن طاوس الدمشقي المقرئ‏.‏

آخر من قرأ على أبي الوحش سبيع وآخر من سمع على الشريف النسيب‏.‏

توفي في شوال وله ست وثمانون سنة‏.‏

وأبو القاسم بن بشكوال خلف بن عبد الملك بن مسعود أبو القاسم الأنصاري القرطبي الحافظ محدث الأندلس ومؤرخها ومسندها وله أربع وثمانون سنة‏.‏

سمع أبا محمد بن عتاب وأبا بحر بن العاص وطبقتهما‏.‏

وأجاز له أبو علي الصدفي‏.‏

وله عدة تصانيف‏.‏

توفي في ثامن رمضان‏.‏

وخطيب الموصل أبو الفضل عبد الله بن أحمد بن محمد عبد القاهر الطوسي ثم البغدادي‏.‏

ولد في صفر سنة سبع وثمانين وسمع حضورًا من طراد والنعالي وغيرهما‏.‏

وسمع من ابن البطر وابي بكر الطريثيثي وخلق‏.‏

وكان ثقة في نفسه‏.‏

توفي في رمضان‏.‏

قال ابن النجار‏:‏ كان قرا الفقه والأصول على الكيا الهراسي وأبي بكر الشاشي والأدب على أبي زكريا التبريزي وولي خطابة الموصل زمانًا وتفرد في الدنيا وقصده الرحالون‏.‏

وأبو محمد عبد الله بن أحمد بن محمد بن علي بن حمنيس البغدادي السراج‏.‏

سمع أبا الحسن بن العلاف وأبا سعد بن خشيش وجماعة‏.‏

قال ابن الأخضر‏:‏ كان لايحسن يصلي ولا أن يقول التحيات‏.‏

قلت توفي في رجب‏.‏

وفروخشاه بن شاهنشاه بن أيوب بن شاذي عز الدين صاحب بعلبك وأبو صاحبها الملك الأمجد ونائب دمشق لعمه صلاح الدين‏.‏

كان ذا معروف وبر وتواضع وأدب‏.‏

وكان للتاج الكندي به اختصاص‏.‏

توفي بدمشق ودفن بقبته التي بمدرسته على الشرف الشمالي في جمادى الأولى وهو أخو صاحب حماة تقي الدين‏.‏

والقطب النيسابوري الفقيه العلامة أبو المعالي مسعود بن محمد بن مسعود الطرثيثي الشافعي‏.‏

ولد سنةخمس وخمس مائة وتفقه على محمد بن يحيى صاحب الغزالي وتأدب على أبيه وسمع من هبة الله السيدي وجماعة وبرع في الوعظ وحصل له القبول ببغداد ثم قدم دمشق سنة أربعين‏.‏

وأقبلوا عليه‏.‏

ودرس بالمجاهدية والغزالية‏.‏

ثم خرج إلى حلب ودرس بالمدرستين اللتين بناهما نور الدين وأسد الدين‏.‏

ثم ذهب إلى همذان فدرس بها‏.‏

ثم عاد بعد مدة إلى دمشق ودرس بالغزالية‏.‏

وانتهت إليه رئاسة المذهب بدمشق‏.‏

وكان حسن الأخلاق قليل التصنع مات في سلخ رمضان‏.‏

ودفن يوم العيد بتربته‏.‏

وأبو محمد بن الشيرازي هبة الله بن محمد بن هبة الله بن مميل البغدادي المعدل الصوفي الواعظ‏.‏

سمع أبا علي بن نبهان وغيره‏.‏

وقدم دمشق سنة ثلاثين وخمس مائة وهو شاب‏.‏

فسكنها وأم بمشهد علي وفوض إليه عقد الأنكحة‏.‏

توفي في ربيع الأول وهو في عشر الثمانين‏.‏

وأم بعده بالمشهد ابنه القاضي شمس الدين أبو نصر محمد‏.‏

وأبو الفضل وفاء بن أسعد التركي الخباز‏.‏

روى عن أبي القاسم بن بيان وجماعة‏.‏

توفي في ربيع الآخر وكان شيخًا صالحًا‏.‏

سنة تسع وسبعين وخمس مائة في أولها نازل صلاح الدين حلب وبها عماد الدين مسعود فاقتتلوا ثم وقع الصلح فقتل عليها جماعة‏.‏

وفيها توفي بوري تاج الملوك مجد الدين أخو السلطان صلاح الدين وله ثلاث وعشرون سنة‏.‏

وتقية بنت غيث بن علي الأرمنازي الشاعرة المحسنة‏.‏

لها شعر سائر‏.‏

وكانت امرأة برزة جلدة‏.‏

مدحت تقي الدين عمر صاحب حماة والكبار وعاشت أربعًا وسبعين سنة‏.‏

ولها ابن محدث معروف‏.‏

وأبو الفتح الخرقي عبد الله بن أحمد بن أبي الفتح الإصبهاني مسند إصبهان‏.‏

سمع أبا مطيع المصري وأحمد بن عبد الله الشوذرجاني وانفرد بالرواية عن جماعة‏.‏

توفي في رجب وله تسع وثمانون سنة وكان رجلًا صالحًا‏.‏

والأبلة الشاعر صاحب الديوان أبو عبد الله محمد بن بختيار البغدادي‏.‏

ساب ظريف وشاعر مفلق بزي الجند‏.‏

وقيل له الأبله بالضد‏.‏

توفي في جمادى الأخرة‏.‏

ومحمد بن جعفر بن عقيل أبو العلاء البصري ثم البغدادي المقرئ‏.‏

قرأ القراءات على أبي الخير الغسال وسمع من ابن بيان وأبي النرسي وعاش ثلاثًا وتسعين سنة‏.‏

وأبو طالب الكتاني محمد بن أحمد بن علي الواسطي المحتسب‏.‏

توفي في المحرم وله أربع وتسعون سنة‏.‏

سمع من محمد بن علي بن أبي الصقر الشاعر وأبي نعيم الجماري وطائفة‏.‏

وانفرد بإجازة أبي طاهر أحمد بن الحسن الكرجي والباقلاتي وجماعة‏.‏

ورحل إلى بغداد فلحق بها أبا الحسن بن العلاف وكان ثقة دينًا ويونس بن محمد بن منعة الإمام رضي الدين الموصلي الشافعي والد العلامة كمال الدين موسى وعماد الدين محمد‏.‏

تفقه على الحسين بن نصر بن خميس وببغداد على أبي منصور الرزاز‏.‏

ودرس وأفتى وناظر وتفقه به جماعة‏.‏

توفي في المحرم وله ثمان وستون سنة‏.‏

سنة ثمانين وخمس مائة فيها نازل صلاح الدين الكرك‏.‏

ونصب عليها المجانيق‏.‏

فجاءتها نجدات الفرنج وطلبوا وأجلبوا‏.‏

فرأى أن حصارها يطول‏.‏

فسار وهجم على نابلس فنهب وسبى‏.‏

وفيها توفي إيلغازي بن ألبي بن تمرتاش بن إيلغازي بن أرتق الملك قطب الدين صاحب ماردين التركماني‏.‏

وليها بعد أبيه مدة‏.‏

وكان موصوفًا بالشجاعة والعدل‏.‏

توفي في جمادى الآخرة‏.‏

ومحمد بن حمزة بن أبي الصقر أبو عبد الله القرشي الدمشقي الشروطي المعدل‏.‏

توفي في صفر وله إحدى وثمانون سنة‏.‏

وكان ثقة صاحب حديث‏.‏

سمع من هبة الله بن الأكفاني وطائفة‏.‏

ورحل فسمع من هبة الله بن الطبر وفاضي المرستان‏.‏

وكتب الكثير وأفاد‏.‏

وكان شروطي البلد‏.‏

والسلطان يوسف بن عبد المؤمن بن علي القيسي أبو يعقوب صاحب المغرب‏.‏

كان أبوه قد جعل الأمر بعده لولده محمد وكان طياشًا شريبًا للخمر فخلعه الموحدون بعد شهر ونصف‏.‏

واتفقوا على بيعة أبي يعقوب‏.‏

وكان أبيض مشربًا بحمرة أسود الشعر مستدير الوجه أعين أفوه حلو الكلام مليح المفاكهة يصيرًا باللغة وأيام الناس قوي المشاركةفي الحديث والقرآن وغير ذلك‏.‏

وقيل إنه كان يحفظ أحد الصحيحين‏.‏

وكان شيخًا جوادًا همامًا له همة في أيام خلافته في الفلسفة‏.‏

وكان لا يكاد يفارق محمد بن طفيل الفيلسوف‏.‏

وأما الممالك فافتتح ما لم يتهيأ لأبيه من الأندلس وغيرها‏.‏

وهادن ملك صقلية على جزية يحملها وكان يملي أحاديث الجهاد بنفسه على الموحدين‏.‏

وتجهز لغزو النصارى واستنفر الخلق في سنة تسع وسبعين ودخل الأندلس فنازل مدينة سنترين وهي لابن الدنق الفرنجي مدة ثم تكلموا في الرحيل‏.‏

فتسابق الجيش حتى بقي أبو يعقوب في قل من الناس‏.‏

فانتهزت الملاعين الفرصة وخرجوا فحملوا على الناس فهزموهم‏.‏

وأحاطت الفرنج بالمخيم فقتل على بابه طائفة من أعيان الجند وخلص إلى أبي يعقوب فطعن في بطنه‏.‏

ومات بعد أيام يسيرة في رجب وبايعوا ‏,‏ ولده يعقوب‏.‏

سنة إحدى وثمانين وخمس مائة فيها نازل صلاح الدين الموصل‏.‏

وكانت قد سارت إلى خدمته ابنة الملك نور الدين محمود زوجة عز الدين صاحب البلد وخضعت له فردها خائبة‏.‏

وحصر الموصل‏.‏

فبذل أهلها نفوسهم وقاتلوا أشد قتال‏.‏

فندم وترحل عنهم لحصانتها‏.‏

ثم نزل على ميافارقين فأخذها بالأمان ثم رد إلى الموصل وحاصرها أيضًا ثم وقع الصلح على أن يخطبوا له وأن يكون صاحبها طوعه وأن يكون لصلاح الدين شهرزور وحصنوها ثم رحل فمرض واشتد مرضه بحران حتى أرجفوا بموته وسقط شعر لحيته ورأسه‏.‏

وفيها هاجت الفتنة العظيمة بين التركمان وبين الأكراد بالجزيرة وأذربيجان وغلب من أجلها وتمادى تطاولها‏.‏

وقتل من الفريقين خلق لايحصون وتقطعت السبل‏.‏

وفيها استولى ابن غانية الملثم على أكثر بلاد أفريقية وخطب للناصر العباسي وبعث رسوله يطلب التقليد بالسلطنة‏.‏

وفيها توفي صدر الإسلام أبو الطاهر بن عوف بن إسماعيل بن مكي بن إسماعيل بن عيسى بن عوف الزهري الإسكندراني المالكي في شعبان وله ست وتسعون سنة‏.‏

تفقه على أبي بكر الطرطوشي وسمع منه ومن أبي عبد الله الرازي وبرع في المذهب وتخرج به الأصحاب وقصده السلطان صلاح الدين وسمع منه الموطأ‏.‏

ومحمد البهلوان بن إلذكر الأتابك شمس الدين صاحب أذربيجان وعراق العجم‏.‏

توفي في آخر السنة وقام بعده أخوه قزل‏.‏

وكان السلطان طغرل السلجوقي من تحت حكم البهلوان كما كان أرسلان شاه من تحت حكم أبيه الذكر‏.‏

ويقال كان للبهلوان خمسة آلاف مملوك‏.‏

والشيخ حياة بن قيس الحراني الزاهد القدوة شيخ أهل حران وصالحهم المشهور‏.‏

توفي في سلخ جمادى الأولى وله ثمانون سنة‏.‏

وكان صاحب زاوية وأتباع‏.‏

زاره نور الدين ثم صلاح الدين‏.‏

وأبو اليسر شاكر بن عبد الله بن محمد التنوخي المعري ثم الدمشقي صاحب ديوان الإنشاء في الدولة النورية‏.‏

عاش خمسًا وثمانين سنة‏.‏

والمهذب بن الدهان عبد الله بن أسعد بن علي الموصلي الفقيه الشافعي الأديب الشاعر النحوي ذو الفنون‏.‏

توفي بحمص في شعبان‏.‏

وكان مدرسًا بها‏.‏

وعبد الحق بن عبد الرحمن بن عبد الله أبو محمد الأزدي الإشبيلي الحافظ ويعرف بابن الخراط‏.‏

أحد الأعلام ومؤلف الأحكام الكبرى والصغرى والجمع بين الصحيحين وكتاب الغريبين في اللغة وكتاب الجمع بين الكتب الستة وغير ذلك روى عن أبي الحسن شريح وجماعة نزل بجاية وولي خطابتها وبها‏.‏

توفي بعد محنة لحقته من الدولة في ربيع الآخر عن إحدى وسبعين سنة‏.‏

وكان مع جلالته في العلم قانعًا متعففًا موصوفًا بالصلاح والورع ولزوم السنة‏.‏

والسهيلي أبو زيد وأبو القاسم وأبو الحسن عبد الرحمن بن عبد الله بن أحمد العلامة الأندلسي المالقي النحوي الحافظ العلم صاحب التصانيف‏.‏

أخذ القراءات عن سليمان بن يحيى وجماعة وروى عن أبين العربي والكبار وبرع في العربية واللغات والأخبار والأثر وتصدر للإفادة‏.‏

توفي في شعبان في اليوم الذي توفي فيه شيخ الاسكندرية أبو الطاهر بن عوف وعاش اثنتين وسبعين سنة‏.‏

وعبد الرزاق بن نصر المسلم الدمشقي النجار‏.‏

روى عن أبي طاهر بن الحنائي وأبي الحسن بن الموازيني وجماعة توفي في ربيع الآخر عن أربع وثمانين سنة‏.‏

وابن شاتيل أبو الفتح عبيد الله بن غبد الله بن محمد بن نجا الدباس مسند بغداد‏.‏

سمع الحسين بن البسري وأبا غالب بن الباقلاني وجماعة‏.‏

تفرد بالرواية عن بعضهم‏.‏

ووهم من قال‏:‏ إنه سمع من ابن البطر‏.‏

توفي في رجب عن تسعين سنة‏.‏

وعصمة الدين الخاتون بنت الأمير معين الدين أنر زوجة نور الدين ثم صلاح الدين‏.‏

وواقفة المدرسة التي بدمشق للحنفية والخانكاه التي بظاهر دمشق توفيت في ذي القعدة ودفنت بتربتها التي هي تجاه قبة جركس بالجبل‏.‏

والميانشي أبو حفص عمر بن عبد المجيد القرشي شيخ الحرم‏.‏

تناول من أبي عبد الله الرازي سداسياته وسمع من جماعة وله كراس في علم الحديث‏.‏

توفي بمكة‏.‏

والبانياسي أبو المجد الفضل بن الحسين الحميري عفيف الدين الدمشقي‏.‏

روى عن أبي القاسم الكلابي وأبي الحسن بن الموازيني‏.‏

توفي في شوال وله ست وثمانون سنة‏.‏

وصاحب حمص الملك ناصر الدين محمد بن الملك أسد الدين شيركوه وابن عم السلطان صلاح الدين‏.‏

كان فارسًا شجاعًا جريئًا متطلعًا إلى السلطنة‏.‏

قيل إنه قتله الخمر وقيل بل سقي السم‏.‏مات يوم عرفة‏.‏

وأبو سعد الصائغ محمد بن عبد الواحد الإصبهاني المحدث‏.‏

روى عن غانم البرجي والحداد وخلق‏.‏

وأبو موسى المديني محمد بن أبي بكر عمر بن أحمد بن غانم البرجي وجماعة من أصحاب أبي نعيم‏.‏

ولم يخلف بعده مثله‏.‏

مات في جمادى الأولى‏.‏

وكان مع براعته في الحفظ والرجال صاحب ورع وعبادة وجلالة وتقى‏.‏


سنة اثنتين وثمانين وخمس مائة

سنة اثنتين وسبعين وخمس مائة فيها أمر صلاح الدين ببناء السور الكبير
المحيط بمصر والقاهرة في البر‏.‏

وطوله تسعة وعشرون ألف ذراع وثلاث مائة ذراع بالقاسمي‏.‏

فلم يزل العمل فيه إلى أن مات صلاح الدين‏.‏

وأنفق عليه أموالًا لاتحصى‏.‏

وكان مشد بنائه قراقوش‏.‏

وأمر أيضًا بإنشاء قلعة الجبل ثم توجه إلى الاسكندرية وسمع الحديث من السلفي‏.‏

وفيها وقعة الكنز‏.‏

جمع الكنز مقدم السودان خلقًا‏.‏

وجيش بالصعيد وسار إلى القاهرة في مائة ألف‏.‏

فخرج لحربه نائب مصر سيف الدين أبو بكر العادل فالتقوا فانكسر الكنز وقتل في المصاف‏.‏

قال أبو المظفر سبط ابن الجوزي‏:‏ قيل إنه قتل منهم ثمانون ألفًا يعني من السودان‏.‏

وفيها توفي أبو محمد صالح بن المبارك بن الرخلة الكرخي المقرئ القزاز‏.‏

سمع من النعالي وغيره وتوفي في صفر‏.‏

والعثماني أبو محمد عبد الله بن عبد الرحمن بن يحيى الأموي الديباجي محدث الاسكندرية بعد السلفي في الرتبة‏.‏

روى عن أبي القاسم بن الفحام والطرطوشي وخلق‏.‏

ويعرف بابن أبي اليابس‏.‏

وكان ثقة صالحًا متعففًا يقرىء النحو واللغة والحديث‏.‏

وكان السلفي يؤذيه ويرميه بالكذب‏.‏

فكان يقول‏:‏ كل من بيني وبينه شيء فهو في حل إلا السلفي فبيني وبينه وقفة بين يدي الله تعالى‏.‏

يقال توفي في شوال عن ثمان وثمانين سنة‏.‏

وعلي بن عساكر بن المرحب أبو الحسن البطائحي الضرير المقرئ الأستاذ‏.‏

قرأ القراءات على أبي العز القلانسي وأبي عبد الله البارع وطائفة‏.‏

وتصدر للإقراء وأتقن الفن وحدث عن أبي طالب بن يوسف وطائفة‏.‏

توفي في شعبان‏.‏

ومحمد بن أحمد بن ماشاذه أبو بكر الإصبهاني المقرئ المحقق‏.‏

قرأ القراءات وتفرد بالسماع من وأبو الفضل بن الشهرزوري قاضي القضاة كمال الدين محمد بن عبد الله بن القاسم بن المظفر الموصلي الشافعي‏.‏

ولد سنة إحدى وتسعين وأربع مائة‏.‏

وتفقه ببغداد على أسعد الميهني وسمع من نور الهدى الزينبي وبالموصل من جده لأمه على بن طوق‏.‏

وولي قضاء بلده لأتابك زنكي‏.‏

ثم وفد على نور الدين فبالغ في تبجيله وركن إليه وصار قاضيه ووزيره ومشيره ومن جلالته أن السلطان صلاح الدين لما أخذ دمشق وتمنعت عليه القلعة أيامًا مشى إلى دار القاضي كمال الدين‏.‏

فانزعج وخرج لتلقيه‏.‏

فدخل وجلس‏.‏

وقال‏:‏ طب نفسًا فالأمر أمرك والبلد بلدك‏.‏

توفي في سادس المحرم وهو من بيت قضاء وفقه‏.‏

وأبو الفتح نصر بن سيار بن صاعد بن سيار الكتاني الهروي الحنفي القاضي شرف الدين‏.‏

كان بصيرًا بالمذهب مناظرًا دينًا متواضعًا‏.‏

سمع الكثير من جده القاضي أبي العلاء والقاضي أبي عامر الأزدي ومحمد بن العميري والكبار وتفرد في زمانه‏.‏

وعاش سبعًا وتسعين سنة‏.‏

توفي في يوم عاشوراء‏.‏

وهو آخر من روى ‏ «‏جامع الترمذي‏» ‏ عن أبي عامر‏.‏

سنة ثلاث وسبعين وخمس مائة فيها وقعة الرملة‏.‏

سارصلاح الدين من مصر فسبى وغنم ببلاد عسقلان‏.‏

وسار إلى الرملة فالتقى الفرنج فحملوا على المسلمين فهزموهم‏.‏

وبيت السلطان وابن أخيه تقي الدين عمر‏.‏

ودخل الليل واحتوت الفرنج على المعسكر بما فيه‏.‏

وتمزق العسكر وعطشوا في الرمال واستشهد جماعة وتحيز صلاح الدين ونجا ولله الحمد وقتل ولد لتقي الدين عمر وله عشرون سنة وأسر الأمير الفقيه عيسى الهكاري‏.‏

وكانت نوبة صعبة‏.‏

ونزلت الفرنج على حماة وحاصرتها أربعة أشهر لاشتغال السلطان بلم شعث الجيش‏.‏

وفيها توفي أرسلان شاه بن طغريل بن محمد بن ملكشاه السلجوقي سلطان أذربيجان‏.‏

كان له السكة والخطبة‏.‏

والقائم بدولته زوج أمه الذكر‏.‏

ثم ابنه البهلوان‏.‏

فلما توفي خطبوا لولده طغريل الذي قتله خوارزم شاه‏.‏

والوزير أبو الفرج محمد بن عبد الله بن هبة الله بن المظفر بن رئيس الرؤساء الوزير أبي القاسم على بن المسلمة‏.‏

روى عن ابن الحصين وجماعة وولي أستاذ دارية المقتفي ثم المستنجد ووزر للمستضيء ولقب عضد الدين وكان جوادًا سريًا معظمًا مهيبًا‏.‏

خرج للحج في محمل عظيم فوثب عليه واحد من الباطنية فقتله في أوائل ذي القعدة عن تسع وخمسين سنة‏.‏

وأبو محمد بن المأمون الاديب صاحب التاريخ هارون بن العباس بن محمد العباسي المأموني البغدادي الأديب‏.‏

روى عن قاضي المرستان وشرح أيضًا المقامات الحريري توفي في ذي الحجة

ولاحق بن علي بن كارة أخو دهبل البغدادي‏.‏

روي عن أبي القاسم ابن بيان وغيره‏.‏

وتوفي في نصف شعبان عن ثمان وسبعين سنة‏.‏

وأبو شاكر السقلاطوني يحيى بن يوسف بن بالان الجباز‏.‏

روى عن ثابت بن بندار والحسين بن البسري وجماعة‏.‏

توفي في شعبان‏.‏

سنة أربع وسبعين وخمس مائة فيها أخذ ابن قرايا الرافضي الذي ينشد في الأسواق ببغداد فوجدوا في بيته سب الصحابة‏.‏

فقطعت يده ولسانه ورجمته العامة‏.‏

فهرب وسبح فألحوا عليه بالآجر فغرق‏.‏

فأخرجوه وأحرقوه‏.‏

ثم وقع القبح على الرافضة وأحرقت كتبهم وانقمعوا حتى صاروا في ذلة اليهود‏.‏

وهذا شيء لم يتهيأ ببغداد من نحو مائتين وخمسين سنة‏.‏

وفيها خرج نائب دمشق فرخشاه ابن أخي السلطان‏.‏

فالتقى الفرنج فهزمهم‏.‏

وقتل مقدمهم هنفري الذي كان يضرب به المثل في الشجاعة‏.‏

وفيها أطلق السلطان حماة عند موت صاحبها خاله شهاب الدين الحارمي لابن أخيه الملك المظفر تقي الدين عمر بن شاهنشاه‏.‏

وأطلق له أيضًا المعرة ومنبج وفامية‏.‏

فبعث إليها نوابة‏.‏

وفيها توفي أبو أحمد أسعد بن بلدرك الجبريلي البغدادي البواب المعمر في ربيع الأول عن مائة وأربع سنين‏.‏

ولو سمع في صغره لبقي مسند العالم‏.‏

سمع من أبي الخطاب الجراح وأبي الحسن بن العلاف‏.‏

والحيص بيص شهاب الدين أبو الفوارس سعد بن محمد بن سعد بن صيفي التميمي الشاعر المشهور وله ديوان معروف‏.‏

كان وافر الأدب متضلعًا من اللغة بصيرًا بالفقه والمناظرة‏.‏

توفي في شعبان‏.‏

وشهدة بنت أبي نصر أحمد بن الفرج الدينوري ثم البغدادي الكاتبة المسندة فخر النساء‏.‏

كانت دينة عابدة صالحة‏.‏

سمعها أبوها الكثير وصارت مسندة العراق‏.‏

روت عن طراد والنعالي وابن البطر وطائفة‏.‏

وكانت ذا بر وخير‏.‏

توفيت في رابع عشر المحرم عن نيف وتسعين سنة‏.‏

وأبو رشيد عبد الله بن عمر الإصبهاني آخر من بقي بإصبهان من أصحاب الرئيس الثقفي‏.‏

وأبو نصر عبد الرحيم بن عبد الخالق بن أحمد اليوسفي أخو عبد الحق‏.‏

روى عن ابن بيان وجماعة‏.‏

وكان خياطًا دينًا‏.‏

توفي بمكة وله سبعون سنة‏.‏

وأبو الخطاب العليمي عمر بن محمد بن عبد الله الدمشقي التاجر السفار‏.‏

طلب بنفسه وكتب الكثير في تجارته بالشام ومصر والعراق وماوراء النهر‏.‏

روى عن نصب الله المصيصي وعبد الله بن الفراوي وطبقتهما‏.‏

توفي في شوال عن أربع وخمسين سنة‏.‏

وأبو عبد الله بن المجاهد الزاهد القدوة محمد بن أحمد بن عبد الله الأنصاري الأندلسي عن بضع وثمانين سنة‏.‏

قرأ العربية ولزم أبا بكر بن العربي مدة‏.‏

قال ابن الآبار‏:‏ كان المشار إليه في زمانه بالصلاح والورع والعبادة إجابة الدعوة‏.‏

وكان أحد أولياء الله الذين تذكر به رؤيتهم‏.‏

آثاره مشهورة وكراماته معروفة مع الحظ الوافر من الفقه والقراءات‏.‏

ومحمد بن نسيم العيشوني‏.‏

روى عن ابن العلاف وابن نبهان‏.‏

وقع من سلم فمات في الحال في جمادى الآخرة‏.‏

سنة خمس وسبعين وخمس مائة فيها نزل صلاح الدين على بانياس وأغارت سراياه على الفرنج ثم أخبر بمجيء الفرنج فبادر في الحال وكبسهم‏.‏

فإذا هم في ألف قنطارية وعشرة آلاف راجل‏.‏

فحملوا على المسلمين فبيتوا لهم ثم حمل المسلمون فهزموهم ووضعوا فيهم السيف ثم أسروا مائتين وسبعين أسيرًا منهم مقدم الديوية فاستفك نفسه بألف أسير وبجملة من المال‏.‏

وأما ملكهم فانهزم جريحًا‏.‏

وفيها نزل قلج أرسلان صاحب الروم على حصن رعبان في عشرين ألفًا‏.‏

فنهض لنجدة الحصن تقي الدين صاحب حماة وسيف الذين المشطوب في ألف فارس‏.‏

فكبسوا الروميين بغتة فركبوا خيولهم عريًا ونجوا‏.‏

وحوى تقي الدين الخيام بما فيها‏.‏

ثم من على الأسراء بأموالهم وسرحهم‏.‏

وفيها مات المستضيء وبويع ابنه أحمد الناصر لدين الله في سلخ شوال وفيها توفي أحمد بن أبي الوفاء أبو الفتح بن الصائغ البغدادي الحنبلي‏.‏

خدم أبا الخطاب الكلواذاني مدة‏.‏

وحدث عن ابن بيان بحران‏.‏

وأبو يحيى اليسع بن عيسى بن حزم الغافقي المقرئ‏.‏

أخذ القراءات عن أبيه وأبي الحسن شريخ وطائفة وأقرأ بالاسكندرية والقاهرة واستملىعليه صلاح الدين وقربه واحترمه‏.‏

وكان فقيهًا مفتيًا محدثًا مقرئًا نسابة أخباريًا بديع الخط‏.‏

وقيل هو أول من خطب بالدعوة العباسية بمصر توفي في رجب‏.‏

وتجنى الوهابية أم عتب آخر من روى في الدنيا بالسماع عن طراد والنعالي‏.‏

توفيت في شوال وآخر من حدث عنها ابن قميرة‏.‏

والمستضيء بأمر الله أبو محمد الحسن بن المستنجد بالله بن يوسف بن المقتفي محمد بن المستظهر أحمد بن المقتدي العباسي‏.‏

بويع بعد أبيه في ربيع الآخر سنة ست وسنين‏.‏

ونهض بخلافته الوزير عضد الدين بن رئيس الرؤساء فاستوزره‏.‏

وكان ذا دين وحلم وأناة ورأفة ومعروف زائد‏.‏

وأمه أرمنية‏.‏

عاش خمسًا وأربعين سنة‏.‏

خلف ولدين‏:‏ أحمد الناصر وهاشما‏.‏

قال ابن الجوزي في المنتظم‏:‏ أظهر من العدل والكرم مالم نره في أعمارنا وفرق مالًا عظيمًا في الهاشميين وفي المدارس‏.‏

وكان ليس للمال عنده وقع‏.‏

قلت‏:‏ كان يطلب ابن الجوزي ويأمر بعقد مجلس الوعظ ويجلس بحيث يسمع ولا يرى‏.‏

وفي أيامه اختفى الرفض ببغداد ووهى‏.‏

وأما بمصر والشام فتلاشى‏.‏

وزالت دولة العبيديين أولي الرفض‏.‏

وخطب له بديار مصر وبعض المغرب واليمن‏.‏

وأبو الحسين عبد الحق بن عبد الخالق بن أحمد اليوسفي الشيخ الثقة عن إحدى وثمانين سنة‏.‏

أسمعه أبوه الكثير من أبي القاسم الربعي وابن الطيوري وجعفر السراج وطائفة‏.‏

ولم يحدث بما سمعه حضورًا تورعًا‏.‏

وكان فقيرًا صالحًا متعففًا كثير التلاوة جدًا توفي في جمادى الأولى‏.‏

وأبو الفضل عبد المحسن بن تريك الأزجي البيع‏.‏

روى عن ابن بيان وجماعة‏.‏

توفي يوم عرفة‏.‏

وأبو المحاسن عمر بن علي بن الخضر القرشي الزبيري الدمشقي القاضي الحافظ‏.‏

نزيل بغداد‏.‏

سمع من أبي الدر ياقوت الرومي وطائفة بدمشق ومن أبي الوقت والناس ببغداد‏.‏

وصحب أبا وأبة هاشم الدوشابي عيسى بن أحمد الهاشمي العباسي البغدادي الهراس‏.‏

روى عن الحسين بن البسري وغيره‏.‏

توفي في رجب‏.‏

وأبو بكر بن خير واسمه محمد بن خير بن عمر بن خليفة اللمتوني الأشبيلي المقرئ الحافظ صاحب شريح‏.‏

فاق الأقران في ضبط القراءات وسمع الكثير من أبي مروان الباجي وابن العربي وخلق‏.‏

وبرع أيضًا في الحديث واشتهر بالإتقان وسعة المعرفة بالعربية توفي في ربيع الأول عن ثلاث وسبعين سنة‏.‏

وأبو بكر الباقداري الضرير محمد بن أبي غالب الحافظ‏.‏

سمع أبا محمد سبط الخياط فمن بعده‏.‏

وبرع في الحديث حتى صار ابن ناصر يسأله ويرجع إلى قوله‏.‏

قال ابن الدبيثي‏:‏ انتهى إليه معرفة رجال الحديث وحفظه‏.‏

وعليه كان المعتمد فيه‏.‏

توفي كهلًا في ذي الحجة‏.‏

وأبو عبد الله الوهراني المغربي محمد بن محرز ركن الدين وقيل جمال الدين الأديب الكاتب صاحب المزاح والدعابة والمنام الطويل الذي جمع أنواعًا من المجون والأدب‏.‏

مات في رجب بدمشق‏.‏

وأبو محمد بن الطباخ المبارك بن علي البغدادي الحنبلي المجاور بمكة‏.‏

كان يكتب العبر ويؤم بحطيم الحنابلة‏.‏

روى عن ابن الحصين وطبقته وكتب بخطه‏.‏

سمع منه أبو سعد بن السمعاني وأبو الفضل متوجهر بن محمد بن تركشاه الكاتب كان أديبًا فاضلًا مليح الإنشاء حسن الطريقة‏.‏

كتب للأمير قايماز المستنجدي وروى المقامات عن الحريري مرارًا‏.‏

وروى عن هبة الله بن أحمد الموصلي وجماعة‏.‏

وتوفي في جمادى الأولىوله ست وثمانون سنة‏.‏

وأبو عمر بن عباد الأستاذ المقرئ المحقق يوسف بن عبد الله الأندلسي اللري‏.‏

قدم بلنسية وأخذ القراءات عن أبي مروان بن الصقيل وابن هذيل وسمع من طارق بن يعيش وخلق كثير وعني يصناعة الحديث وكتب العالي والنازل وبرع في معرفة الرجال وصنف التصانيف الكثيرة وعاش سيعين سنة‏.‏

سنة ست وسبعين وخمس مائة فيها نزل صلاح الدين على حصن من بلاد الأرمن فافتتحه وهدمه ثم رجع فوافاه القليد وخلع السلطنة بحمص من الناصر لدين الله فركب بها هناك‏.‏

وكان يومًا مشهودًا‏.‏

وفيها ركب الناصر بأبهة الخلافة وعلى رأسه المظلة السوداء وعلى كريمته الطرحة‏.‏

ثم ركب بعد أيام يتصيد‏.‏

وفيها توفي أبو طاهر السلفي الحافظ العلامة الكبير مسند الدنيا ومعمر الحفاظ أحمد بن محمد بن أحمد بن محمد بن إبراهيم بن الإصبهاني الجرواني‏.‏

وجروان محلة بإصبهان وسلفة لقب جده أحمد ومعناه غليظ الشفة‏.‏

سمع من أبي عبد الله الثقفي وأحمد بن عبد الغفار بن اشته ومكي السلار وخلق كثير بإصبهان خرج عنهم في معجم وحدث بإصبهان في سنة اثنتين وتسعين‏.‏

قال‏:‏ وكنت ابن سبع عشرة سنة أكثر أو أقل ورحل سنة ثلاث فأدرك أبا الخطاب بن البطر ببغداد وعمل معجمًا لشيوخ بغداد‏.‏

ثم حج وسمع بالكوفة والحرمين والبصرة وهمذان وأذربيجان والري والدينور وقزوين وزنجان والشام ومصر فأكثر وأطاب‏.‏

وتفقه فأتقن مذهب الشافعي وبرع في الأدب وجود القرآن بالروايات واسوطن الاسكندرية بضعًا وستين سنة مكبًا على الاشتغال والمطالعة والنسخ وتحصيل الكتب‏.‏

وقد أفردت أخباره في جزء‏.‏

وجاوز المائة بلا ريب‏.‏

وإنما النزاع في مقدار الزيادة‏.‏

ومكث نيفًا وثمانين سنة يسمع عليه‏.‏

ولا أعلم أحدًا مثله في هذا ومات يوم الجمعة بكرة خامس ربيع الآخر رحمه الله‏.‏

وشمس الدولة الملك المعظم تورانشاه بن أيوب بن شاذي وكان أسن من أخيه صلاح الدين‏.‏

وكان يحترمه ويتأدب معه‏.‏

سيره فغزا النوبة فسبى وغنم ثم بعثه فافتتح اليمن وكانت بيد الخوارج الباطنية‏.‏

وأقام بها ثلاث سنين‏.‏

ثم اشتاق إلى طيب الشام ونضارتها فقدم وناب بدمشق لأخيه‏.‏

ثم تحول إلى مصر فتوفي بالاسكندرية في صفر فنقل إلى الشام ودفنته أخته

وأبو المعالي عبد الله بن عبد الرحمن بن أحمد بن علي بن صابر الدمشقي‏.‏

ولد سنة تسع وتسعين وعني به أبوه فأسمعه الكثير من النسيب وأبي طاهر الحنائي وطبقتهما‏.‏

ولعب في شبابه وباع أصول أبيه بالهوان‏.‏

توفي في رجب على طريقة حسنة‏.‏

وأبو المفاخر المأموني راوي صحيح مسلم بمصر سعيد بن الحسين ابن سعيد العباسي‏.‏

روى الحديث هو وابنه وحفيده وناقلته‏.‏

وأبو الفهم بن أبي العجائز الأزدي الدمشقي واسمه عبد الرحمن بن عبد العزيز بن محمد‏.‏

وهو راوي حديث سخنام عن أبي طاهر الحنائي‏.‏

وأبو الحسن بن العصار النحوي علي بن عبد الرحيم السلمي الرقي ثم البغدادي‏.‏

كان علامة في اللغة حجة في العربية‏.‏

أخذ عن ابن الجواليقي‏.‏

وكتب الكثير بخطه الأنيق وروى عن أبي الغنائم بن المهتدي بالله وغيره وخلف مالًا طائلًا وإليه انتهى علم اللغة‏.‏

توفي في المحرم عن ثمان وستين سنة‏.‏

وغازي السلطان سيف الدين صاحب الموصل وابن صاحبها قطب الدين مودود بن أتابك زنكي التركي الأتابكي‏.‏

توفي في صفر بعلة السل وله ثلاثون سنة وكان شابًا مليحًا أبيض طويلًا عاقلًا وقورًا قليل الظلم‏.‏ومحمد بن محمد بن مواهب أبو العز بن الخراساني البغدادي الأديب صاحب العروض والنوادر وديوان الشعر الذي هو في مجلدات‏.‏

كان صاحب ظرف ومجون وذكاء مفرط وتفنن في الأدب‏.‏

روى عن أبي الحسين بن الطيوري وأبي سعد بن خشيش وجماعة‏.‏

وتغير ذهنه قبل موته بقليل‏.‏

توفي في رمضان وله اثنتان وثمانون سنة‏.‏

سنة سبع وسبعين وخمس مائة فيها توفي الملك الصالح أبو الفتح إسماعيل ابن السلطان نور الدين محمود بن زنكي‏.‏

ختنه أبوه وعمل وقتًا باهرًا وزينت دمشق ثم مات أبوه بعد ختانه بأيام وأوصى له بالسلطنة فلم يتم وبقيت له حلب وكان شابًا أديبًا عاقلًا محببًا إلى الحلبيين إلى الغاية بحيث أنهم قاتلوا عن حلب صلاح الدين قتال الموت وما تركوا شيئًا من مجهودهم‏.‏

ولما مرض بالقولنج في رجب ومات أقاموا عليه المأتم وبالغوا في النوح والبكاء وفرشوا الرماد في الطرق‏.‏

وكان له تسع عشرة سنة وأوصى بحلب لابن عمه عز الدين مسعود بن مودود فجأء وتملكها‏.‏

والكمال ابن الأنباري النحوي العبد الصالح أبو البركات عبد الرحمن ابن محمد بن عبيد الله‏.‏

تفقه بالنظامية على بن الرزاز وأخذ النحو عن ابن الشجري واللغة عن ابن الجواليقي‏.‏

وبرع في الأدب حتى صار شيخ العراق‏.‏

توفي في شعبان وله أربع وستون سنة‏.‏

وكان زاهدًا عابدًا مخلصًا ناسكًا تاركًا الدنيا له مائة وثلاثون مصنفًا في الفقه والأصول والزهد وأكثرها في فنون العربية فرحمه الله‏.‏

وشيخ الشيوخ أبو الفتح عمر بن علي بن الزاهد محمد بن علي بن حمويه الجويني الصوفي وله أربع وستون سنة‏.‏

روى عن جده والفراوي وطائفة‏.‏

وولاه نور الدين مشيخة الشيوخ بالشام وكان وافر الحرمة‏.‏

سنة ثمان وسبعين وخمس مائة فيها سار صلاح الدين فافتتح حران وسروج وسنجار ونصيبين والرقة والبيرة‏.‏

ونازل الموصل فحاصرها وتحير من حصانتها ثم جاءه رسول الخليفة يأمره بالترحل عنها‏.‏

فرحل ورجع فأخذ حلب من عز الدين مسعود الأتابكي وعوضه بسنجار‏.‏

وفيها لبس لباس الفتوة الناصر لدين الله من شيخ الفتوة عبد الجبار ولهج بذلك وبقي يلبس الملوك‏.‏

وإنما كمال المروة ترك لبس الفتوة‏.‏

وفيها بعث صلاح الدين أخاه سبف الإسلام طغتكين على مملكة اليمن فدخلها وتسلمها من نواب أخيه‏.‏

وفيها توفي أحمد بن الرفاعي الزاهد القدوة أبو العباس بن علي بن أحمد‏.‏

وكان أبوه قد نزل البطائح بالعراق بقرية أم عبيدة فتزوج بأخت الشيخ منصور الزاهد‏.‏

فولد له الشيخ أحمد في سنة خمس مائة‏.‏

وتفقه قليلًا على مذهب الشافعي‏.‏

وكان إليه المنتهى في التواضع والقناعة ولين الكلمة والذل والانكسار الإزراء على نفسه وسلامة الباطن ولكن أصحابه فيهم الجيد الرديء وقد كثر الزغل فيهم وتجددت لهم أحوال شيطانية منذ أخذت التتار العراق‏:‏ من دخول النيران وركوب السباع واللعب بالحيات‏.‏

وهذا ما عرفه الشيخ ولا صلحاء أصحابه‏.‏

فنعوذ بالله من الشيطان‏.‏

وأبو طالب الخضر بن هبة الله بن أحمد بن طاوس الدمشقي المقرئ‏.‏

آخر من قرأ على أبي الوحش سبيع وآخر من سمع على الشريف النسيب‏.‏

توفي في شوال وله ست وثمانون سنة‏.‏

وأبو القاسم بن بشكوال خلف بن عبد الملك بن مسعود أبو القاسم الأنصاري القرطبي الحافظ محدث الأندلس ومؤرخها ومسندها وله أربع وثمانون سنة‏.‏

سمع أبا محمد بن عتاب وأبا بحر بن العاص وطبقتهما‏.‏

وأجاز له أبو علي الصدفي‏.‏

وله عدة تصانيف‏.‏

توفي في ثامن رمضان‏.‏

وخطيب الموصل أبو الفضل عبد الله بن أحمد بن محمد عبد القاهر الطوسي ثم البغدادي‏.‏

ولد في صفر سنة سبع وثمانين وسمع حضورًا من طراد والنعالي وغيرهما‏.‏

وسمع من ابن البطر وابي بكر الطريثيثي وخلق‏.‏

وكان ثقة في نفسه‏.‏

توفي في رمضان‏.‏

قال ابن النجار‏:‏ كان قرا الفقه والأصول على الكيا الهراسي وأبي بكر الشاشي والأدب على أبي زكريا التبريزي وولي خطابة الموصل زمانًا وتفرد في الدنيا وقصده الرحالون‏.‏

وأبو محمد عبد الله بن أحمد بن محمد بن علي بن حمنيس البغدادي السراج‏.‏

سمع أبا الحسن بن العلاف وأبا سعد بن خشيش وجماعة‏.‏

قال ابن الأخضر‏:‏ كان لايحسن يصلي ولا أن يقول التحيات‏.‏

قلت توفي في رجب‏.‏

وفروخشاه بن شاهنشاه بن أيوب بن شاذي عز الدين صاحب بعلبك وأبو صاحبها الملك الأمجد ونائب دمشق لعمه صلاح الدين‏.‏

كان ذا معروف وبر وتواضع وأدب‏.‏

وكان للتاج الكندي به اختصاص‏.‏

توفي بدمشق ودفن بقبته التي بمدرسته على الشرف الشمالي في جمادى الأولى وهو أخو صاحب حماة تقي الدين‏.‏

والقطب النيسابوري الفقيه العلامة أبو المعالي مسعود بن محمد بن مسعود الطرثيثي الشافعي‏.‏

ولد سنةخمس وخمس مائة وتفقه على محمد بن يحيى صاحب الغزالي وتأدب على أبيه وسمع من هبة الله السيدي وجماعة وبرع في الوعظ وحصل له القبول ببغداد ثم قدم دمشق سنة أربعين‏.‏

وأقبلوا عليه‏.‏

ودرس بالمجاهدية والغزالية‏.‏

ثم خرج إلى حلب ودرس بالمدرستين اللتين بناهما نور الدين وأسد الدين‏.‏

ثم ذهب إلى همذان فدرس بها‏.‏

ثم عاد بعد مدة إلى دمشق ودرس بالغزالية‏.‏

وانتهت إليه رئاسة المذهب بدمشق‏.‏

وكان حسن الأخلاق قليل التصنع مات في سلخ رمضان‏.‏

ودفن يوم العيد بتربته‏.‏

وأبو محمد بن الشيرازي هبة الله بن محمد بن هبة الله بن مميل البغدادي المعدل الصوفي الواعظ‏.‏

سمع أبا علي بن نبهان وغيره‏.‏

وقدم دمشق سنة ثلاثين وخمس مائة وهو شاب‏.‏

فسكنها وأم بمشهد علي وفوض إليه عقد الأنكحة‏.‏

توفي في ربيع الأول وهو في عشر الثمانين‏.‏

وأم بعده بالمشهد ابنه القاضي شمس الدين أبو نصر محمد‏.‏

وأبو الفضل وفاء بن أسعد التركي الخباز‏.‏

روى عن أبي القاسم بن بيان وجماعة‏.‏

توفي في ربيع الآخر وكان شيخًا صالحًا‏.‏

سنة تسع وسبعين وخمس مائة في أولها نازل صلاح الدين حلب وبها عماد الدين مسعود فاقتتلوا ثم وقع الصلح فقتل عليها جماعة‏.‏

وفيها توفي بوري تاج الملوك مجد الدين أخو السلطان صلاح الدين وله ثلاث وعشرون سنة‏.‏

وتقية بنت غيث بن علي الأرمنازي الشاعرة المحسنة‏.‏

لها شعر سائر‏.‏

وكانت امرأة برزة جلدة‏.‏

مدحت تقي الدين عمر صاحب حماة والكبار وعاشت أربعًا وسبعين سنة‏.‏

ولها ابن محدث معروف‏.‏

وأبو الفتح الخرقي عبد الله بن أحمد بن أبي الفتح الإصبهاني مسند إصبهان‏.‏

سمع أبا مطيع المصري وأحمد بن عبد الله الشوذرجاني وانفرد بالرواية عن جماعة‏.‏

توفي في رجب وله تسع وثمانون سنة وكان رجلًا صالحًا‏.‏

والأبلة الشاعر صاحب الديوان أبو عبد الله محمد بن بختيار البغدادي‏.‏

ساب ظريف وشاعر مفلق بزي الجند‏.‏

وقيل له الأبله بالضد‏.‏

توفي في جمادى الأخرة‏.‏

ومحمد بن جعفر بن عقيل أبو العلاء البصري ثم البغدادي المقرئ‏.‏

قرأ القراءات على أبي الخير الغسال وسمع من ابن بيان وأبي النرسي وعاش ثلاثًا وتسعين سنة‏.‏

وأبو طالب الكتاني محمد بن أحمد بن علي الواسطي المحتسب‏.‏

توفي في المحرم وله أربع وتسعون سنة‏.‏

سمع من محمد بن علي بن أبي الصقر الشاعر وأبي نعيم الجماري وطائفة‏.‏

وانفرد بإجازة أبي طاهر أحمد بن الحسن الكرجي والباقلاتي وجماعة‏.‏

ورحل إلى بغداد فلحق بها أبا الحسن بن العلاف وكان ثقة دينًا ويونس بن محمد بن منعة الإمام رضي الدين الموصلي الشافعي والد العلامة كمال الدين موسى وعماد الدين محمد‏.‏

تفقه على الحسين بن نصر بن خميس وببغداد على أبي منصور الرزاز‏.‏

ودرس وأفتى وناظر وتفقه به جماعة‏.‏

توفي في المحرم وله ثمان وستون سنة‏.‏

سنة ثمانين وخمس مائة فيها نازل صلاح الدين الكرك‏.‏

ونصب عليها المجانيق‏.‏

فجاءتها نجدات الفرنج وطلبوا وأجلبوا‏.‏

فرأى أن حصارها يطول‏.‏

فسار وهجم على نابلس فنهب وسبى‏.‏

وفيها توفي إيلغازي بن ألبي بن تمرتاش بن إيلغازي بن أرتق الملك قطب الدين صاحب ماردين التركماني‏.‏

وليها بعد أبيه مدة‏.‏

وكان موصوفًا بالشجاعة والعدل‏.‏

توفي في جمادى الآخرة‏.‏

ومحمد بن حمزة بن أبي الصقر أبو عبد الله القرشي الدمشقي الشروطي المعدل‏.‏

توفي في صفر وله إحدى وثمانون سنة‏.‏

وكان ثقة صاحب حديث‏.‏

سمع من هبة الله بن الأكفاني وطائفة‏.‏

ورحل فسمع من هبة الله بن الطبر وفاضي المرستان‏.‏

وكتب الكثير وأفاد‏.‏

وكان شروطي البلد‏.‏

والسلطان يوسف بن عبد المؤمن بن علي القيسي أبو يعقوب صاحب المغرب‏.‏

كان أبوه قد جعل الأمر بعده لولده محمد وكان طياشًا شريبًا للخمر فخلعه الموحدون بعد شهر ونصف‏.‏

واتفقوا على بيعة أبي يعقوب‏.‏

وكان أبيض مشربًا بحمرة أسود الشعر مستدير الوجه أعين أفوه حلو الكلام مليح المفاكهة يصيرًا باللغة وأيام الناس قوي المشاركةفي الحديث والقرآن وغير ذلك‏.‏

وقيل إنه كان يحفظ أحد الصحيحين‏.‏

وكان شيخًا جوادًا همامًا له همة في أيام خلافته في الفلسفة‏.‏

وكان لا يكاد يفارق محمد بن طفيل الفيلسوف‏.‏

وأما الممالك فافتتح ما لم يتهيأ لأبيه من الأندلس وغيرها‏.‏

وهادن ملك صقلية على جزية يحملها وكان يملي أحاديث الجهاد بنفسه على الموحدين‏.‏

وتجهز لغزو النصارى واستنفر الخلق في سنة تسع وسبعين ودخل الأندلس فنازل مدينة سنترين وهي لابن الدنق الفرنجي مدة ثم تكلموا في الرحيل‏.‏

فتسابق الجيش حتى بقي أبو يعقوب في قل من الناس‏.‏

فانتهزت الملاعين الفرصة وخرجوا فحملوا على الناس فهزموهم‏.‏

وأحاطت الفرنج بالمخيم فقتل على بابه طائفة من أعيان الجند وخلص إلى أبي يعقوب فطعن في بطنه‏.‏

ومات بعد أيام يسيرة في رجب وبايعوا ‏,‏ ولده يعقوب‏.‏

سنة إحدى وثمانين وخمس مائة فيها نازل صلاح الدين الموصل‏.‏

وكانت قد سارت إلى خدمته ابنة الملك نور الدين محمود زوجة عز الدين صاحب البلد وخضعت له فردها خائبة‏.‏

وحصر الموصل‏.‏

فبذل أهلها نفوسهم وقاتلوا أشد قتال‏.‏

فندم وترحل عنهم لحصانتها‏.‏

ثم نزل على ميافارقين فأخذها بالأمان ثم رد إلى الموصل وحاصرها أيضًا ثم وقع الصلح على أن يخطبوا له وأن يكون صاحبها طوعه وأن يكون لصلاح الدين شهرزور وحصنوها ثم رحل فمرض واشتد مرضه بحران حتى أرجفوا بموته وسقط شعر لحيته ورأسه‏.‏

وفيها هاجت الفتنة العظيمة بين التركمان وبين الأكراد بالجزيرة وأذربيجان وغلب من أجلها وتمادى تطاولها‏.‏

وقتل من الفريقين خلق لايحصون وتقطعت السبل‏.‏

وفيها استولى ابن غانية الملثم على أكثر بلاد أفريقية وخطب للناصر العباسي وبعث رسوله يطلب التقليد بالسلطنة‏.‏

وفيها توفي صدر الإسلام أبو الطاهر بن عوف بن إسماعيل بن مكي بن إسماعيل بن عيسى بن عوف الزهري الإسكندراني المالكي في شعبان وله ست وتسعون سنة‏.‏

تفقه على أبي بكر الطرطوشي وسمع منه ومن أبي عبد الله الرازي وبرع في المذهب وتخرج به الأصحاب وقصده السلطان صلاح الدين وسمع منه الموطأ‏.‏

ومحمد البهلوان بن إلذكر الأتابك شمس الدين صاحب أذربيجان وعراق العجم‏.‏

توفي في آخر السنة وقام بعده أخوه قزل‏.‏

وكان السلطان طغرل السلجوقي من تحت حكم البهلوان كما كان أرسلان شاه من تحت حكم أبيه الذكر‏.‏

ويقال كان للبهلوان خمسة آلاف مملوك‏.‏

والشيخ حياة بن قيس الحراني الزاهد القدوة شيخ أهل حران وصالحهم المشهور‏.‏

توفي في سلخ جمادى الأولى وله ثمانون سنة‏.‏

وكان صاحب زاوية وأتباع‏.‏

زاره نور الدين ثم صلاح الدين‏.‏

وأبو اليسر شاكر بن عبد الله بن محمد التنوخي المعري ثم الدمشقي صاحب ديوان الإنشاء في الدولة النورية‏.‏

عاش خمسًا وثمانين سنة‏.‏

والمهذب بن الدهان عبد الله بن أسعد بن علي الموصلي الفقيه الشافعي الأديب الشاعر النحوي ذو الفنون‏.‏

توفي بحمص في شعبان‏.‏

وكان مدرسًا بها‏.‏

وعبد الحق بن عبد الرحمن بن عبد الله أبو محمد الأزدي الإشبيلي الحافظ ويعرف بابن الخراط‏.‏

أحد الأعلام ومؤلف الأحكام الكبرى والصغرى والجمع بين الصحيحين وكتاب الغريبين في اللغة وكتاب الجمع بين الكتب الستة وغير ذلك روى عن أبي الحسن شريح وجماعة نزل بجاية وولي خطابتها وبها‏.‏

توفي بعد محنة لحقته من الدولة في ربيع الآخر عن إحدى وسبعين سنة‏.‏

وكان مع جلالته في العلم قانعًا متعففًا موصوفًا بالصلاح والورع ولزوم السنة‏.‏

والسهيلي أبو زيد وأبو القاسم وأبو الحسن عبد الرحمن بن عبد الله بن أحمد العلامة الأندلسي المالقي النحوي الحافظ العلم صاحب التصانيف‏.‏

أخذ القراءات عن سليمان بن يحيى وجماعة وروى عن أبين العربي والكبار وبرع في العربية واللغات والأخبار والأثر وتصدر للإفادة‏.‏

توفي في شعبان في اليوم الذي توفي فيه شيخ الاسكندرية أبو الطاهر بن عوف وعاش اثنتين وسبعين سنة‏.‏

وعبد الرزاق بن نصر المسلم الدمشقي النجار‏.‏

روى عن أبي طاهر بن الحنائي وأبي الحسن بن الموازيني وجماعة توفي في ربيع الآخر عن أربع وثمانين سنة‏.‏

وابن شاتيل أبو الفتح عبيد الله بن غبد الله بن محمد بن نجا الدباس مسند بغداد‏.‏

سمع الحسين بن البسري وأبا غالب بن الباقلاني وجماعة‏.‏

تفرد بالرواية عن بعضهم‏.‏

ووهم من قال‏:‏ إنه سمع من ابن البطر‏.‏

توفي في رجب عن تسعين سنة‏.‏

وعصمة الدين الخاتون بنت الأمير معين الدين أنر زوجة نور الدين ثم صلاح الدين‏.‏

وواقفة المدرسة التي بدمشق للحنفية والخانكاه التي بظاهر دمشق توفيت في ذي القعدة ودفنت بتربتها التي هي تجاه قبة جركس بالجبل‏.‏

والميانشي أبو حفص عمر بن عبد المجيد القرشي شيخ الحرم‏.‏

تناول من أبي عبد الله الرازي سداسياته وسمع من جماعة وله كراس في علم الحديث‏.‏

توفي بمكة‏.‏

والبانياسي أبو المجد الفضل بن الحسين الحميري عفيف الدين الدمشقي‏.‏

روى عن أبي القاسم الكلابي وأبي الحسن بن الموازيني‏.‏

توفي في شوال وله ست وثمانون سنة‏.‏

وصاحب حمص الملك ناصر الدين محمد بن الملك أسد الدين شيركوه وابن عم السلطان صلاح الدين‏.‏

كان فارسًا شجاعًا جريئًا متطلعًا إلى السلطنة‏.‏

قيل إنه قتله الخمر وقيل بل سقي السم‏.‏مات يوم عرفة‏.‏

وأبو سعد الصائغ محمد بن عبد الواحد الإصبهاني المحدث‏.‏

روى عن غانم البرجي والحداد وخلق‏.‏

وأبو موسى المديني محمد بن أبي بكر عمر بن أحمد بن غانم البرجي وجماعة من أصحاب أبي نعيم‏.‏

ولم يخلف بعده مثله‏.‏

مات في جمادى الأولى‏.‏

وكان مع براعته في الحفظ والرجال صاحب ورع وعبادة وجلالة وتقى‏.‏


سنة ثلاث وثمانون وخمس مائة

سنة ثلاث وثمانون وخمس مائة
فيها افتتح صلاح الدين بالشام فتحًا مبينًا ورزق رزقًا متينًا وهزم الفرنج وأسر ملوكهم وكانوا أربعين ألفًا‏.‏

ونازل القدس وأخذه ثم عكا فأخذها ثم جال وافتتح عدة حصون ودخل على المسلمين سرور لا يعلمه إلا الله‏.‏

وفيها قتل ابن الصاحب ولله الحمد ببغداد فذلت الرافضة‏.‏

وفيها قويت نفس السلطان طغريل بن أرسلان بن طغريل بن محمد بن ملكشاه السلجوقي وامتدت يده وحكم بأذربيجان بعد موت أبي بكر البهلوان بن إلذكر‏.‏

فأرسل إلى بغداد يأمر بأن يعمر له دار السلطان وأن يخطبوا له‏.‏

فأمر الناصر بالدار فهدمت وأخرج رسوله بلا جواب‏.‏

وفيها توفي عبد الجبار بن يوسف البغدادي شيخ الفتوة وحامل لوائها‏.‏

وكان قد علا شأنه بكون الخليفة الناصر تفتى إليه‏.‏

توفي حاجًا بمكة‏.‏

وعبد المغيث بن زهير أبو العز الحربي محدث بغداد وصالحها وأحد من عني بالأثر والسنة‏.‏

سمع ابن الحصين وطبقته وتوفي في المحرم عن ثلاث وثمانين سنة‏.‏

وكان ثقة سنيًا مفتيًا صاحب طريقة حميدة‏.‏

تبادر وصنف جزءًا في فضايل يزيد أتى فيه بالموضوعات‏.‏

وابن الدامغاني قاضي القضاة أبو الحسن علي بن أحمد ابن قاضي القضاة علي ابن قاضي القضاة أبي عبد الله محمد بن علي الحنفي وله سبعون سنة‏.‏

وكان ساكنًا وقورًا محتشمًا‏.‏

حدث عن ابن الحصين وطائفة‏.‏

وولي القضاء بعد موت قاضي القضاة أبي القاسم الزينبي ثم عزل عند موت المقتفي فبقي معزولًا إلى سنة سبعين ثم ولي إلى أن مات‏.‏

وابن المقدم الأمير الكبير شمس الدين محمد بن عبد الملك‏.‏

كان من أعيان أمراء الدولتين‏.‏

وهو الذي سلم سنجار إلى نور الدين ثم تملك بعلبك‏.‏

وعصى على صلاح الدين مدة فحاصره ثم صالحه‏.‏

وناب له بدمشق‏.‏

وكان بطلًا شجاعًا محتشمًا عاقلًا‏.‏

شهد في هذا العام الفتوحات‏.‏

وحج فلما حل بعرفات رفع علم السلطان صلاح الدين وضرب الكوسات‏.‏

فأنكر عليه أمير ركب العراق طاشتكين فلم يلتفت إليه وركب في طلبه وركب طاشكتين‏.‏

فالتقوا وقتل جماعة من الفريقين وأصاب ابن المقدم سهم في عينه فخر صريعًا‏.‏

وأخذ طاشكتين ابن المقدم فمات من الغد بمنى‏.‏

ومخلوف بن علي بن جارة أبو القاسم المغربي ثم الاسكندراني المالكي‏.‏

أحد الأئمة الكبار‏.‏

تفقه به أهل الثغر زمانًا‏.‏

وأبو السعادات القزاز نصر الله بن عبد الرحمن بن محمد بن زريق الشيباني الحريمي مسند بغداد‏.‏

سمع جده أبا غالب القزاز وأبا القاسم الربعي وأبا الحسين بن الطيوري وطائفة‏.‏

توفي وأبو الفتح بن المني ناصح الإسلام نصر بن فتيان بن مطر النهراوي ثم الحنبلي فقيه العراق وشيخ الحنابلة‏.‏

روى عن أبي الحسن بن الزاغوني وطبقته‏.‏

وتفقه على أبي يكر الدينوري‏.‏

وكان ورعًا زاهدًا متعبدًا على منهاج السلف‏.‏

تخرج به أئمة‏.‏

وتوفي في رمضان عن اثنتين وثمانين سنة ولم يخلف مثله‏.‏

ومجد الدين ابن الصاحب هبة الله بن علي‏.‏

ولي استاذ دارية المستضيء‏.‏

ولما ولي الناصر رفع منزلته وبسط يده‏.‏

وكان رافضيًا سبابًا‏.‏

تمكن وأحيا شعار الإمامية وعمل كل قبيح إلى أن طلب إلى الديوان فقتل وأخذت حواصله‏.‏

فمن ذلك ألف ألف دينار‏.‏

وعاش إحدى وأربعين سنة‏.‏

سنة أربع وثمانين وخمس مائة دخلت وصلاح الدين يصول ويجول بجنوده على الفرنج حتى دوخ بلادهم وبث سراياه‏.‏

وافتتح أخوه الملك العادل الكرك بالأمان في رمضان سلموها لفرط القحط‏.‏

وفيها سار عسكر بغداد وعليهم الوزير جلال الدين بن يونس‏.‏

فالتقوا السلطان طغريل بن رسلان السلجوقي فهزمهم ورجعوا بسوء الحال وقبض طغريل على الوزير وكان المصاف وفيها توفي أسامة بن مرشد بن علي بن مقلد بن نصر بن منقذ الأمير الكبير مؤيد الدولة أبو المظفر الكناني الشيزري أحد الأبطال المشهورين والشعراء المبرزين‏.‏

وله عدة تصانيف في الأدب والأخبار والنظم والنثر‏.‏

وفيه تشيع‏.‏

عمر ستًا وتسعين سنة‏.‏

وعبد الرحمان بن محمد بن حبيش القاضي أبو القاسم الأنصاري المريي نزيل مرسية‏.‏

عاش ثمانين سنة‏.‏

قرأ القراءات على جماعة‏.‏

ورحل بعد ذلك فسمع بقرطبة من يونس بن محمد بن مغيث والكبار‏.‏

وكان من أئمة الحديث والقراءات والنحو واللغة‏.‏

ولي خطابة مرسية وقضاءها مدة واشتهر ذكره وبعد وصيته‏.‏

وكانت الرحلة إليه في زمانه‏.‏

وقد صنف كتاب المغازي في عدة مجلدات‏.‏

وعمر بن بكر بن محمد بن علي القاضي عماد الدين ابن الإمام شمس الأئمة الجابري الزرنجري شيخ الحنفية في زمانه بما وراء النهر ومن انتهت إليه رئاسة الفقه‏.‏

توفي في شوال عن نحو ستين سنة‏.‏

والتاج المسعودي محمد بن عبد الرحمن البنجديهي الخراساني الصوفي الرحال الأديب عن اثنتين وثمانين سنة‏.‏

سمع من أبي الوقت وطبقته‏.‏

وأملى بمصر مجالس وعني بهذا الشأن وكتب وسعى وجمع فأوعى وصنف شرحًا طويلًا للمقامات‏.‏

قال يوسف بن خليل الحافظ‏:‏ لم يكن في نقله بثقة‏.‏

وقال ابن النجار‏:‏ كان من الفضلاء في كل فن في الفقه والحديث والأدب‏.‏

وكان من أظرف المشايخ وأجملهم‏.‏

وأبو الفتح بن التعاويذي الشاعر الذي سار نظمه في الآفاق وتقدم على شعراء العراق‏.‏

توفي في شوال عن خمس وثمانين سنة‏.‏

وابن صدقة الحراني أبو عبد الله محمد بن علي بن محمد بن الحسن بن صدقة التاجر السفار‏.‏

راوي صحيح مسلم عن الفراوي‏.‏

شيخ صالح صدوق كثير الأسفار‏.‏

سمع في كهولته الكتاب المذكور‏.‏

وعمر سبعًا وتسعين سنة‏.‏

توفي في ربيع الأول بدمشق له أوقاف وبر‏.‏

وأبو بكر الحازمي الحافظ محمد بن موسى الهمذاني سمع من أبي الوقت ومن أبي زرعة ومعمر بن الفاخر‏.‏

ورحل سنة نيف وسبعين إلى العراق وإصبهان والجزيرة والنواحي‏.‏

وصنف التصاتيف‏.‏

وكان إمامًا ذكيًا ثاقب الذهن فقيهًا بارعًا ومحدثًا ماهرًا بصيرًا بالرجال والعلل متبحرًا في علم السنن ذا زهد وتعبد وتأله وانقباض عن الناس‏.‏

توفي في جمادى الأولى شابًا عن خمس وثلاثين سنة‏.‏

ويحيى بن محمود بن سعد الثقفي أبو الفرج الإصبهاني الصوفي‏.‏

حضر في أول عمره على الحداد وجماعة وسمع من جعفر بن عبد الواحد الثقفي وفاطمة الجوزدانية‏.‏

وجده لأمه أبي القاسم صاحب الترغيب والترهيب وروى الكثير بإصبهان والموصل وحلب ودمشق‏.‏

توفي بنواحي همذان وله سبعون سنة‏.‏

سنة خمس وثمانين وخمسومائة في أول شعبان التقى صلاح الدين الفرنج‏.‏

وفي وسطه التقى الفرنج أيضًا فانهزم المسلمون واستشهد جماعة‏.‏

ثم ثبت السلطان والأبطال وكروا على الملاعين ووضعوا فيهم السيف‏.‏

وجافت الأرض من كثرة القتلى‏.‏

ونازلت الفرنج عكا فساق صلاح الدين وضايقهم وبقوا محاصرين محصورين‏.‏

والتقاهم المسلمون مرات وطال الأمر وعظم الخطب وبقي الحصار والحالة هذه عشرين شهرًا أو أكثر وجاء الفرنج في البحر والبر وملأوا السهل والوعر حتى قيل إن عدة من جاء منهم أو نجدهم بلغت ستة مائة ألف‏.‏

وفيها توفي أبو العباس الترك أحمد بن أبي منصور أحمد بن محمد بن ينال الإصبهاني شيخ صوفية بلده ومسندها‏.‏

سمع أبا مطيع وعبد الرحمن الدوني وببغداد أبا علي بن نبهان‏.‏

توفي في شعبان في عشر منه‏.‏

وابن الموازيني أبو الحسين أحمد بن حمزة بن أبي الحسن علي بن الحسن السلمي‏.‏

سمع من جده ورحل إلى بغداد في الكهولة‏.‏

فسمع من أبي بكر بن الزاغوني وطبقته وكان صالحًا خيرًا محدثًا فهمًا‏.‏

توفي في المحرم وهو في عشر التسعين‏.‏

وابن أبي عصرون قاضي القضاة فقيه الشام شرف الدين أبو سعد عبد الله بن محمد بن هبة الله بن المظفر بن علي بن أبي عصرون التميمي الحديثي ثم الموصلي أحد الأعلام‏.‏

تفقه بالموصل وسمع بها من أبي الحسن ابنه طوق ثم رحل إلى بغداد فقرأ القرآن على عبد الله البارع وسبط الخياط‏.‏

وسمع من ابن الحصين وطائفة‏.‏

ودرس النحو الأصلين ودخل واسطًا فتفقه بها ورجع إلى الموصل بعلوم جمة‏.‏

فدرس بها وأفتى‏.‏

ثم سكن سنجارمدة ثم قدم حلب ودرس بها‏.‏

وأقبل عليه نور الدين فقدم معه عندما افتتح دمشق‏.‏

ودرس بالغزالية‏.‏

ثم رد وولي قضاء سنجار وحران مدة‏.‏

ثم قدم دمشق وولي القضاء لصلاح الدين سنة ثلاث وسبعين‏.‏

وله مصنفات كثيرة‏.‏

أضر في آخر عمره وتوفي في رمضان وله ثلاث وتسعون سنة‏.‏

وأبو طالب الكرخي صاحب ابن الخل‏.‏

واسمه المبارك بن المبارك ابن المبارك شيخ الشافعية في وقته ببغداد وصاحب الخط المنسوب ومؤدب أولاد الناصر لدين الله‏.‏

درس بالنظامية بعد أبي الخير القزويني‏.‏

وتفقه به جماعة‏.‏

وحدث عن ابن الحصين‏.‏

وكان رب علم وعمل ونسك وورع كان أبوه مغنيًا فتشاغل بضرب العود حتى شهدوا له أنه في طبقة معبد ثم أنف من ذلك فجود الكتابة حتى زاد بعضهم وقال‏:‏ هو أكتب من ابن البواب ثم اشتغل بالفقه فبلغ في العلم الغاية‏.‏

سنة ست وثمانين وخمس مائة دخلت والفرنج محدقون بعكا والسلطان في مقاتلتهم والحرب سجال فتارة يظهر هؤلاء وتارة يظهر هؤلاء‏.‏

وقدمت عساكر الأطراف مددًا لصلاح الدين‏.‏

وكذلك الفرنج أقبلت في البحر من الجزائر البعيدة وفرغت السنة والناس كذلك‏.‏

وفيها توفي أبو المواهب الحسن بن هبة الله بن محفوظ الحافظ الكبير ابن صصري التغلبي الدمشقي‏.‏

سمع من جده ونصر الله المصيصي وطبقتهما‏.‏

ولزم الحافظ ابن عساكر وتخرج به‏.‏

ثم رحل وسمع بالعراق من ابن البطي وطبقته وبهمذان من أبي العلاء الحافظ وعدة وبإصبهان من ابن ماشاذ وطبقته وبالحيرة والنواحي‏.‏

وبرع في هذا الشأن وجمع وصنف مع الثقة والجلالة والكرم والرئاسة‏.‏

عاش تسع وأربعن سنة‏.‏

وأبو عبد الله بن زرقون محمد بن سعيد بن أحمد الإشبيلي المالكي المقرئ المحدث‏.‏

ولد سنة اثنتين وخمس مائة فأجاز له فيها أبو عبد الله أحمد بن محمد الخولاني وسمع بمراكش من موسى بن أبي تليد وتفرد بالرواية عن جماعة‏.‏

ولي قضاء سبتة‏.‏

وكان فقيهًا مبرزًا عالمًا سريًا بصيرًا بالحديث‏.‏

توفي في رجب‏.‏

وأبو بكر بن الجد محمد بن عبد الله بن يحيى الفهري الإشبيلي الحافظ النحوي‏.‏

بحث كتاب سيبويه على أبي الحسن بن الأخضر وسمع صحيح مسلم من أبي القاسم الهوزني ولقي بقرطبة أبا محمد بن عتاب وطائفة وبرع في سنة إحدى وعشرين وخمس مائة وعظم جاهه وحرمته‏.‏

توفي في شوال وله تسعون سنة‏.‏

ومحيي الدين قاضي القضاة أبو حامد محمد ابن قاضي القضاة كمال الدين أبي الفضل محمد بن عبد الله بن الشهرزوري الشافعي‏.‏

تفقه ببغداد على أبي منصور بن الرزاز وناب بدمشق عن أبيه‏.‏

ثم ولي قضاء حلب ثم الموصل وتمكن من صاحبها عز الدين مسعود إلى الغاية‏.‏

قال ابن خلكان‏:‏ قيل إنه أنعم في ترسله مرة إلى بغداد بعشرة آلاف دينار على الفقهاء والأدباء والشعراء والمحاويج‏.‏

ويحكى عنه رئاسة ضخمة ومكارم كثيرة‏.‏

توفي في جمادى الأولى وله اثنتان وستون سنة‏.‏

ومحمد بن المبارك بن الحسين أبو عبد الله بن أبي السعود الحلاوي الحربي المقرئ‏.‏

روى بالإجازة عن أبي الحسين ابن الطيوري وجماعة ثم ظهر سماعه بعد موته من جعفر السراج وغيره‏.‏

وعاش ثلاثًا وتسعين سنة‏.‏

ومسعود بن علي بن النادر أبو الفضل البغدادي قرأ على أبي بكر المزرفي وسبط الخياط‏.‏

وكتب عن قاضي المرستان فمن بعده فأكثر‏.‏

ونسخ مائة وإحدى وعشرين ختمة‏.‏

وعاش ستين سنة وتوفي في المحرم‏.‏

وابن الكيال أبو الفتح نصر الله بن علي الفقيه الحنفي‏.‏

مقرىء واسط‏.‏

أخذ العشرة عن علي بن علي بن شيران وأبي عبد الله البارع وأخذ العربية عن ابن السجزي وابن الجواليقي وتفقه ودرس وناظر وولي قضاء واسط‏.‏

توفي في جمادى الآخرة عن أربع وثمانين سنة وحدث عن ابن الحصين‏.‏

وزين الدين يوسف بن زين الدين على كوجك صاحب إربل وابن صاحبها وأخو صاحبها مظفر الدين مات مرابطًا على عكا‏.‏

سنة سبع وثمانين وخمس مائة اشتدت مضايقة الفرنج لعكا والحرب بينهم وبين السلطان مستمر‏.‏فرمي المسلمون بحجر ثقيل وهو مجيء ملك الأنكلتير في جمادى الأولى وكان رجل الفرنج دهاء ومكرًا وشجاعة‏.‏

فراسل صلاح الدين أهل عكا أن اخرجوا على حمية وسيروا مع الساحل وأنا أحمل بالجيش وأكشف عنكم‏.‏

فما تمكنوا من هذا ثم قلت الأقوات على المسلمين بها فسلموها بالأمان‏.‏

فغدرت الفرنج ببعضهم‏.‏

ووفيها توفي الفقيه أبو محمد عبد الرحمن بن علي بن المسلم اللخمي الدمشقي الخرقي الشافعي‏.‏

روى عن ابن الموازيني وعبد الكريم بن حمزة وجماعة‏.‏

وكان فقيهًا متعبدًا يتلو كل يوم وليلة ختمة‏.‏

أعاد مدة بالأمينية‏.‏

توفي في ذي القعدة وسنه ثمان وثمانون سنة والفقيه أبو بكر عبد الرحمن بن محمد بن مغاور الشاطبي الكاتب‏.‏

وهو آخر من سمع من أبي علي بن سكرة‏.‏

وسمع أيضًا من جماعة‏.‏

وكان منشئًا بليغًا مفوهًا شاعرًا توفي في صفر‏.‏

وأبو المعالي عبد المنعم بن عبد الله بن محمد بن الفضل الفراوي النيسابوري مسند خراسان‏.‏

سمع من جده وأبي بكر الشيروي وجماعة‏.‏

وتفرد في عصره‏.‏

توفي في آواخر شعبان عن سن عالية‏.‏

وتقي الدين عمر بن شاهنشاه بن أيوب الملك الظفر صاحب حماة أحد الأبطال الموصوفين كان عمه صلاح الدين يحبه ويعتمد عليه وكان يتطاول للسلطنة ولاسيما لما مرض صلاح الدين فإنه كان نائبه على مصر‏.‏

توفي وهو محاصر منازكرد في رمضان‏.‏

فنقل ودفن بحماة‏.‏

وتملك حماة بعده ابنه المنصور محمد‏.‏

وقزل أرسلان بن إلذكر ملك آذربيجان وأران وهمذان وإصبهان والري بعد أخيه البهلوان محمد‏.‏

قتل غيلة على فراشه في شعبان‏.‏

ونجم الدين الخبوشاني محمد بن الموفق الصوفي الزاهد الفقيه الشافعي‏.‏

تفقه على ابن يحيى‏.‏

وكان يستحضر كتاب المحيط ويحفظه‏.‏

ألف كتاب تحقيق المحيط في ستة عشر مجلدًا‏.‏

روى عن هبة الرحمن القشيري وقدم مصر وسكن بتربة الشافعي ودرس وأفتى وكان صلاح الدين يعتقد فيه ويبالغ في احترامه‏.‏

وعمر له مدرسة الشافعي‏.‏

وكان كالسكة المحماة في الذم لبني عبيد‏.‏

ولما تهيب صلاح الدين من الإقدام على قطع خطبة العاضد وقف الخبوشاني قدام المنبر وأمر الخطيب أن يخطب الخطبة لبني العباس‏.‏

ففعل ولم يتم إلا الخير‏.‏

ثم عمد إلى قبر أبي الكيزان الظاهري وكان من غلاة السنة وأهل الأثر فنبشه وقال‏:‏ لايكون صديق وزنديق في موضع واحد‏.‏

يعني هو والشافعي فثارت حنابلة مصر عليه وقويت الفتنة وصار بينهم حملات حربية‏.‏

وقد سقت فوائد من أخباره في تاريخي الكبير توفي في ذي القعدة في عشر الثمانين‏.‏

والسهروردي الفيلسوف المقتول شهاب الدين يحيى بن محمد بن حبش بن أميرك أحد أذكياء بني آدم‏.‏

وكان رأسًا في معرفة علوم الأوائل بارعًا في علم الكلام فصيحًا مناظرًا محجاجًا متزهدًا زهد مردكة وفراغ مزدريًا للعلماء ومستهزئًا رقيق الدين‏.‏

قدم حلب واشتهر اسمه فعقد له الملك الظاهر غازي ولد السلطان صلاح الدين مجلسًا فبان فضله وبهر علمه فارتبط عليه الظاهر واختص به وظهر للعلماء منه زندقة وانحلال فعملوا محضرًا بكفره وسيروه إلى صلاح الدين وخوفوه من أن يفسد عقيدة ولده‏.‏

فبعث إلى ولده بأن يقتله بلا مراجعة فخيره الظاهر فاختار أن يموت جوعًا لأنه كان له عادة بالرياضيات‏.‏

فمنع من الطعام حتى تلف‏.‏

وعاش ستًا وثلاثين سنة‏.‏

قال السيف الآمدي‏:‏ رأيته كثير العلم قليل العقل‏.‏

قال‏:‏ لابد أن أملك الأرض‏.‏

وقال ابن خانكان‏:‏ حبسه الظاهر ثم خنقه في خامس رجب سنة سبع‏.‏

قلت‏:‏ كان زري اللباس وفي رجله زربول كأنه خربندج‏.‏

وسائر تصانيفه فلسفة وإلحاد‏.‏

قال ابن خانكان‏:‏ كان يتهم بالانحلال والتعطيل‏.‏

سنة ثمان وثمانين وخمس مائة فيها سار شهاب الدين الغوري صاحب غزنة بجيوشه فالتقىملك الهند لعنهم الله فانتصر المسلمون واستحر القتل بالهنود وأسر ملكهم وغنم المسلمون مالا يوصف من ذلك أربعة عشر فيلًا‏.‏

وافتتحوا في الحرارة قلعة جهير وأعمالها‏.‏

وفيها التقى المسلمون بالشام الفرنج غير مرة كلها للمسلمين إلاواحدة كان الملك العادل مقدمها ردهم العدو فهزموهم‏.‏

وفيها أخذ صلاح الدين يافا بالسيف ثم هادن الفرنج ثلاثة أعوام وثمانية أشهر‏.‏

وفيها توفي الخبزوي أبو الفضل إسماعيل بن علي الشافعي الشروطي الفرضي من أعيان المحدثين بدمشق وبها ولد‏.‏

تفقه على جمال الإسلام ابن المسلم وغيره وسمع من هبة الله بن الأكفاني وطبقته ورحل إلى بغداد فسمع أبا علي الحسن بن محمد الباقرجي وأبا الحسن محمد بن مرزوق الزعفراني والكبار وكتب الكثير وكان بصيرًا بعقد الوثائق والسجلات‏.‏

توفي في جمادى الأولى عن تسعين سنة‏.‏

وموفق الدين خالد ابن الأديب البارع محمد بن نصر القيسراني أبو البقاءالكاتب‏.‏

صاحب الخط المنسوب‏.‏

كان صدرًا نبيلًا وافر الحشمة‏.‏

وزر للسلطان نور الدين وسمع بمصر من عبد الله بن رفاعة‏.‏

توفي بحلب‏.‏

وأبو ياسر عبد الوهاب بن هبة الله بن أبي حبة البغدادي الطحان‏.‏

روى عن ابن الحصين

وزاهر وقدم حران فروى بها المسند‏.‏

وكان فقيرًا صبورًا‏.‏

توفي في ربيع الأول عن اثنتين وسبعين سنة‏.‏

وحبة بباء موحدة‏.‏

والمشطوب الأمير مقدم الجيوش سيف الدين علي با أحمد ابن صاحب قلاع الهكارية أبي الهيجاء الهكاري نائب عكا لما أخذت الفرنج عكا أسروه‏.‏

ثم اشترى بمبلغ عظيم‏.‏

وقيل إن خبزه كان يعمل في السنة ثلاث مائة ألف دينار‏.‏

ثم أقطعه صلاح الدين لقدس فتوفي بها في شوال‏.‏

وكان ابنه عماد الدين ابن المشطوب من كبراء الأمراء بمصر‏.‏

وقلج أرسلان بن مسعود بن قلج أرسلان بن سليمان بن قتلمش بن إسرائيل بن سلجوق بن دقاق التركي السلجوقي صاحب الروم وحمو الناصر لدين الله‏.‏

امتدت أيامه وشاخ وقوي عليه أولاده وتصرفوا في ممالكه في حياته‏.‏

وهي قونية وأقسر وسيواس وملطية‏.‏

وعاش سلطانًا اكثر من ثلاثين سنة وتملك بعده ابنه غياث الدين كيخسروا‏.‏

وابن مجبر الشاعر أبو بكر يحيى بن عبد الجليل الفهري ثم الإشبيلي شاعر الأندلس في عصره‏.‏

وهو كثير القول في يعقوب بن يوسف بن عبد المؤمن‏.‏


سنة تسع وثمانين وخمس مائة

سنة تسع وثمانين وخمس مائة
فيها توفي بكتمر السلطان سيف الدين صاحب خلاط‏.‏

توفي في جمادى الأولى‏.‏

وكان فيه دين وإحسان إلى الرعية وله همة عالية‏.‏

ضرب لنفسه الطبل في أوقات الصلوات الخمس‏.‏

قتله بعض الإسماعيلية‏.‏

وصاحب مكة داود بن عيسى بن فليتة بن قاسم بن محمد بن أبي هاشم العلوي الحسني‏.‏

وكانت مكة تكون له تارة ولأخيه مكثر تارة‏.‏

ومحمود سلطان شاه أخو الملك علاء الدين خوارزمشاه بن أرسلان بن اتسز بن محمد الخوارزمي‏.‏

تملك بعد أبيه سنة ثمان وستين‏.‏

ثم قوى عليه أخوه وحاربه وتنقلت به الأحوال ثم وثب على مدينة مرو وكان نظيرًا لأخيه في الجلالة والشجاعة‏.‏

دفع الغزو عن مرو ثم تجمعوا له وحاربوه وقتلوا رجاله ونهبوا خزانته فاستعان على حربهم بالخطا‏.‏

وجاء بجيش عرمرم واستولى على مملكة مرو وسرخس ونسا وأبيورد‏.‏

وردت الخطا بمكاسب عظيمة من أموال المسلمين‏.‏

ثم أغار على بلاد الغوري وظلم وعسف‏.‏

ثم التقى هو والغورية فهزموه‏.‏

ووصل إلى مرو في عشرين فارسًا‏.‏

وجرت له أمور طويلة‏.‏

توفي في سلخ رمضان‏.‏

وسنان بن سلمان أبو الحسن البصري الإسماعيلي الباطني صاحب الدعوة وصاحب حصون الإسماعيلية‏.‏

كان أديبًا متفننًا متكلمًا عارفًا بالفلسفة أخباريًا شاعرًا ماكرًا من شياطين الإنس‏.‏

وأبو منصور عبد الله بن محمد بن علي بن هبة الله بن عبد السلام الكاتب البغدادي‏.‏

روى عن أبي القاسم بن بيان وأبي علي بن نبهان‏.‏

ومات في ربيع الأول وقد قارب التسعين‏.‏

والخضرمي قاضي الإسكندرية أبو عبد الله محمد بن عبد الرحمن بن محمد المالكي‏.‏

روى عن محمد بن أحمد الرازي وغيره‏.‏

وصاحب الموصل السلطان عز الدين مسعود بن مودود ابن أتابك زنكي بن آقسنقر‏.‏

قال ابن الأثير‏:‏ بقي عشرة أيام لايتكلم إلا بالشهادتين وبالتلاوة ورزق خاتمة خير‏.‏

وكان كثير الخير والإحسان يزور الصالحين ويقربهم ويشفعهم‏.‏

وفيه حلم وحياء ودين‏.‏

قلت‏:‏ دفن في مدرسته بالموصل‏.‏

وتملك بعده ولده نور الدين‏.‏

وصلاح الدين السلطان الملك الناصر أبو المظفر يوسف بن أيوب بن شاذي بن مروان بن يعقوب الدويني الأصل التكريتي المولد‏.‏

ولد في سنة اثنتين وثلاثين وخمس مائة إذ أبوه شحنة تكريت‏.‏

ملك البلاد ودانت له العباد وأكثر من الغزو وأطاب وكسر الفرنج مرات‏.‏

وكان خليقًا للملك شديد الهيبة محببًا إلى الأمة عالي الهمة كامل السؤدد جم المناقب‏.‏

ولي السلطنة عشرين سنة‏.‏

وتوفي بقلعة دمشق في السابع والعشرين في صفر وارتفعت الأصوات بالبلد بالبكاء وعظم الضجيج حتى إن العاقل يتخيل أن الدنيا كلها تصيح صوتًا واحدًا‏.‏

وكان أمرًا عجيبًا‏.‏


سنة تسعين وخمس مائة فيها سار بنارس أكبر ملوك الهند وقصد الإسلام فطلبه شهاب الدين الغوري فالتقى الجمعان على نهر ماحون.

سنة تسعين وخمس مائة فيها سار بنارس أكبر ملوك الهند وقصد الإسلام فطلبه شهاب الدين الغوري فالتقى الجمعان على نهر ماحون‏.‏
كذا قال ابن الأثير‏:‏ وكان مع الهندي سبع مائة فيل ومن العسكر على ما قيل ألف ألف نفس‏.‏

فصبر الفريقان وكان النصر لشهاب الدين وكثر القتل في الهنود حتى جافت منهم الأرض‏.‏

وأخذ شهاب الدين تسعين فيلًا وقتل بنارس ملك الهند‏.‏

وكان قد شد أسنانه بالذهب فما عرف إلا بذلك‏.‏

ودخل شهاب الدين بلاد بنارس وأخذ من خزانته ألفًا وأربع مائة حمل وعاد إلى غزنة‏.‏

ومن جملة الفيلة فيل أبيض‏.‏

حدثني بذلك من رآه‏.‏

وفيها حارب علاء الدين خوارزم شاه بأمر الخليفة السلطان طغريل‏.‏

فالتقاه وهزم جيشه وقتل طغريل وحمل رأسه على رمح إلى بغداد ومعه قاتله شاب تركي أمير‏.‏

وفيها توفي القزويني العلامة رضي الدين أبو الخير أحمد بن إسماعيل بن يوسف الطالقاني الفقيه الشافعي الواعظ‏.‏

ولد سنة اثنتي عشرة وخمس مائة وتفقه على الفقيه ملكدار العمركي ثم بنيسابور على محمد بن يحيى حتى فاق الأقران وسمع من الفراوي وزاهر وخلق‏.‏

ثم قدم بغداد قبل ستين ودرس بها ووعظ ثم قدمها قبل السبعين ودرس بالنظامية‏.‏

وكان إمامًا في المذهب والخلاف والأصول والتفسير والوعظ وروى كتبًا كبارًا ونفق كلامه على الناس لحسن سمته وحلاوة منطقه وكثرة محفوظاته‏.‏

وكان صاحب قدم راسخة في العبادة عديم النظير كبير الشأن‏.‏

رجع إلى قزوين سنة ثمانين ولزم العبادة إلى أن مات في المحرم رحمه الله عليه‏.‏

وطغريل شاه بن أرسلان شاه بن طغريل بن محمد بن ملكشاه السلجوقي السلطان آذربيجان‏.‏

طلب السلطنة من الخليفة وأن يأتي بغداد ويكون على قاعدة الملوك السلجوقية‏.‏

فمنعه الخليفة فأظهر العصيان فانتدب لحربه علاء الدين الخوارزمي وقتله‏.‏

وكان شابًا مليحًا موصوفًا بالشجاعة‏.‏

وعبد الخالق بن فيروز الجوهري الهمذاني الواعظ‏.‏

أكثر الترحال وروى عن زاهر والفراوي وطائفة‏.‏

ولم يكن ثقة ولا مأمونًا‏.‏

وعبد الوهاب بن علي القرشي الزبيري الدمشقي الشروطي‏.‏

ويعرف بالحبقبق والد كريمة‏.‏

روى عن جمال الإسلام أبي الحسن السلمي وجماعة وتوفي في صفر‏.‏

والشاطبي أبو محمد القاسم بن فيره بن خلف الرعيني الأندلسي المقرئ الضرير أحد الأئمة الأعلام‏.‏

وأما السخاوي فقال‏:‏ أبو القاسم‏.‏

ولم يذكر له اسمًا سوى الكنية‏.‏

والأول أصح‏.‏

ولد سنة ثمان وثلاثين وخمس مائة وقرأالقراءات على ابن العاص النفزي ببلده ثم ارتحل إلى بلنسية فعرض القراءات على ابن هذيل وسمع الحديث من طائفة ثم رحل وسمع من السلفي‏.‏

وكان إمامًا علامة محققًا ذكيًا كثير الفنون واسع المحفوظ‏.‏

له القصيدتان اللتان قد سارت بهما الركبان وخضع لبراعة نظمهما فحول الشعراء وأئمة القراء والبلغاء‏.‏

وكان ثقة في نفسه زاهدًا ورعًا قانتًا لله منقبضًا عن الناس كبير القدر‏.‏

نزل القاهرة وتصدر للإقراء بالمدرسة الفاضلية فشاع أمره وبعد صيته وانتهت إليه الرئاسة في الإقراء إلى أن توفي في الثامن والعشرين من جمادى الآخرة‏.‏

وابن الفخار أبو عبد الله محمد بن إبراهيم بن خلف الأنصاري المالقي الحافظ صاحب أبي بكر بن العربي‏.‏

أكثر عنه وعن شريح وخلق‏.‏

وكان إمامًا معروفًا بسرد المتون والأسانيد عارفًا بالرجال واللغة ورعًا جليل القدر‏.‏

طلبه السلطان ليسمع منه بمراكش فمات بها في شعبان وله ثمانون سنة‏.‏

ومحمد بن عبد الملك بن بونة العبدري المالقي بن البيطار نزيل غرناطة وآخر من روى بالإجازة عن أبي علي بن سكرة‏.‏

سمع أبامحمد بن عتاب وأبا بحر بن العاص وعاش أربعًا وثمانين سنة‏.‏

وفخر الدين بن الدهان محمد بن علي بن شعيب البغدادي الفرضي الحاسب الأديب النحوي الشاعر‏.‏

جال في الجزيرة والشام ومصر وصنف الفرائض على شكل المنبر‏.‏

فكان أول من اخترع ذلك‏.‏

وألف تاريخًا وألف كتاب غريب الحديث في مجلدات‏.‏

وصنف في النجوم والزيج‏.‏

وكان أحد الأذكياء‏.‏

مات فجأة بالحلة‏.‏

وممن كان في هذا العصر‏:‏ أبو مدين الأندلسي الزاهد العارف شيخ أهل المغرب شعيب بن الحسين‏.‏

سكن تلمسان‏.‏

وكان من أهل العمل وله اجتهاد منقطع القرين في العبادة والنسك‏.‏

بعيد الصيت‏.‏

وأبو الكرم علي بن عبد الكريم بن أبي العلاء العباسي الهمذاني العطار مسند همذان‏.‏

حدث سنة خمس وثمانين عن أبي غالب العدل وفيد الشعراني‏.‏

وجاكير الزاهد القدوة أحدشيوخ العراق واسمه محمد بن رستم الكردي الحنبلي‏.‏

له أصحاب وأتباع وأحوال وكرامات‏.‏


سنة إحدى وتسعين وخمس مائة فيها كانت وقعة الزلاقة بالأندلس

سنة إحدى وتسعين وخمس مائة فيها كانت وقعة الزلاقة بالأندلس
بين يعقوب بن يوسف بن عبد المؤمن وبين الفنش المتغلب على أكثر جزيرة الأندلس‏.‏

فدخل يعقوب وعدي من زقاق سبتة في مائة ألف وأما المطوعة فقل ما شئت‏.‏

وأقبل الفنش في مائتي ألف وأربعين ألفًا‏.‏

فانتصر الإسلام وانهزم الكلب في عدد يسير وقتل من الفرنج كما أرخ أبو شامة وغيره مائة ألف وستة وأربعون ألفًا وأسر ثلاثون ألفًا وغنم المسلمون غنيمة لم يسمع بمثلها حتى أبيع السيف بنصف درهم والحصان بخمسة دراهم والحمار بدرهم وذلك في تاسع شعبان‏.‏

فهؤلاء جاهدوا‏.‏

وأما آل أيوب فسار الملك العزيز ولد صلاح الدين من مصر فنزل بحوران ليأخذ دمشق من أخيه الأفضل‏.‏

فنجد الأفضل عمه العادل‏.‏

فرد العزيز وتبعاه فدخل القاضي الفاضل في الصلح وأقام العادل بمصر فعمل نيابة السلطنة ورد الأفضل‏.‏

وفيها توفي ذاكر بن كامل الخفاف البغدادي أخو المبارك‏.‏

سمعه أخوه من أبي علي الباقرجي وأبي علي بن المهدي وابي سعد بن الطيوري والكبار وكان صالحًا خيرًا صوامًا توفي في رجب‏.‏

وأبو الحسن شجاع بن محمد بن سيدهم المدلجي المصري الفقيه النحوي‏.‏

قرأ القراءات على ابن الحطئة وسمع من جماعة وتصدر بجامع مصر وتوفي في ربيع الآخر‏.‏

وآخر أصحابه الكمال الضرير‏.‏

وأبو محمد بن عبيد الله الحجري الأندلسي الحافظ الزاهد القدوة أحد الأعلام عبد الله بن محمد بن علي عبد الله بن عبيد الله المريي‏.‏

ولد سنة خمس وخمس مائة‏.‏

قرأ الصحيح للبخاري عن شريح وسمع فأكثر عن أبي الحسن بن مغيث وابن العربي والكبار وتفنن في العلوم وبرع في الحديث وطال عمره وشاع ذكره‏.‏

وكان قد سكن سبتة فاستدعاه السلطان إلى مراكش ليسمع منه‏.‏

توفي في أول صفر‏.‏

سنة اثنتين وتسين وخمس مائة فيها قدم العزيز دمشق مرة ثالثة ومعه عمه العادل فحاصرا دمشق مدة ثم خامر جند الأفضل عليه ففتحوا لهما فدخلا في رجب وزال ملك الأفضل وأنزل في صرخد ورد العزيز وبقي العادل بدمشق وخطب بها للعزيز قليلًا‏.‏

وكانت دار الأمير أسامة بجنب تربة صلاح الدين فأمر العزيز القاضي محيي الدين بن الزكي أن يبنيها له مدرسة ففعل‏.‏

وفيها سار خوارزم شاه علاء الدين فوصل إلى همذان وطلب السلطنة من الخليفة وأن يجبيء بغداد همذان وطلب السلطنة من الخليفة وأن يجبيء بغداد ويكون سلطانًا بها مع الناصر‏.‏

فانزعج الناصر والرعية وغلت الأسعار‏.‏

وفيها التقى يعقوب صاحب المغرب والفنش فهزمه أيضًا يعقوب ولله الحمد‏.‏

وساق وراءه إلىطليطلة وحاصره وضربها بالمجانيق‏.‏

فخرجت والدة الفنش وحريمه وبكين بين يدي يعقوب فرق لهن ومن عليهن‏.‏

ولولا ابن غانية الملثم وهيجه ببلاد المغرب لافتتح يعقوب عدة مدائن وفيها توفي أحمد بن طارق أبو الرضا الكركي ثم البغدادي التاجر المحدث‏.‏

سمع من ابن ناصر وأبي الفضل الأرموي وطبقتهما فأكثر ورحل إلى دمشق ومصر وهو من كرك نوح‏.‏

وكان شيعيًا جلدًا‏.‏

والشيخ السديد شيخ الطب بالديار المصرية شرف الدين عبد الله بن علي‏.‏

أخذ الصناعة عن الموفق بن العين زربي‏.‏

وخدم العاضد صاحب مصر ونال الحرمة والجاه العريض‏.‏

وعمر دهرًا‏.‏

أخذ عنه نفيس الدين بن الزبير‏.‏

وحكي بعضهم أن الشيخ السديد حصل له في يوم واحد ثلاثون ألف دينار‏.‏

وحكي عنه ابن الزبير تلميذه أنه طهر ولدي الحافظ لدين الله فحصل له من الذهب نحو خمسين ألف دينار‏.‏

وعبد الخالق بن عبد الوهاب بن محمد الصابوني المالكي الخفاف الحنبلي أبو محمد الضرير‏.‏

سمعه أبوه من أبي علي الباقرحي وعلى بن عبد الواحد الدبنوري وطائفة‏.‏

توفي في ذي الحجة‏.‏

وأبو الغنائم بن المعلم شاعر العراق محمد بن علي بن فارس الواسطي‏.‏

توفي في رجب وقد نيف على التسعين‏.‏

وابن القصاب الوزير الكبير مؤيد الدين أبو الفضل محمد بن علي البغدادي المنشىء البليغ‏.‏

وزر وسار بالعساكر ففتح همذان وإصبهان وحاصر الري وصارت له هيبة وعظمة في النفوس‏.‏

توفي بظاهر همذان في شعبان وقد نيف على السبعين ورد العسكر‏.‏

فلما جاء خوارزم شاه بيته وحز رأسه وطوف به بخراسان‏.‏

والمجير الإمام أبو القاسم محمود بن المبارك الواسطي ثم البغدادي الفقيه الشافعي أحد الأذكياء والمناظرين تفقه على أبي منصور بن الرزاز وأخذ علم النظر عن أبي الفتوح محمد بن الفضل الأسفراييني وصار المشار إليه في زمانه والمقدم على أقرانه‏.‏

حدث عن ابن الحصين وجماعة‏.‏

ودرس بالنظامية‏.‏

وكان ذكيًا طوالًا نبيلًا غواصًا على المعاني‏.‏

قدم دمشق وبنيت له مدرسةجاروخ ثم توجه إلى شيراز وبني له ملكها مدرسة ثم أحضره ابن القصاب وقدمه‏.‏

ويوسف بن معالي الأطرابلسي ثم الدمشقي الكتاني البزاز المقرئ‏.‏

روى عن هبة الله بن الأكفاني وجماعة‏.‏

توفي في شعبان سنة ثلاث وتسعين وخمس مائة في شوال افتتح العادل يافا عنوة‏.‏

وكان لها مدة في يد الفرنج‏.‏

وفيها أخذت الفرنج من المسلمين بيروت‏.‏

وهرب أميرها عز الدين سامة إلى صيدا‏.‏

وفيها توفي سيف الإسلام الملك العزيز طغتكين بن أيوب بن شاذي أرسله أخوه صلاح الدين فتملك اليمن‏.‏

وكان بها نواب أخيهما شمس الدولة‏.‏

أنشأها في شوال وتملك بعده ابنه إسماعيل الذي سفك الدماء وظلم وعسف وادعى أنه أموي‏.‏

وابو بكر بن الباقلاني مقرىء العراق عبد الله بن منصور ابن عمران الربعي الواسطي تلميذ أبي العز القلانسي وآخر أصحابه‏.‏

روى الحديث عن خميس الجوزي وأبي عبد الله البارع‏.‏

وطائفة‏.‏

توفي في سلخ ربيع الأول وله ثلاث وتسعون سنة وثلاثة أشهر‏.‏

والجلال عبيد الله بن يونس البغدادي الوزير‏.‏

تفقه وقرأ الأصول والكلام وقرأ القراءات على أبي العلاء العطار وسمع من أبي الوقت وصنف كتابًا في الكلام والمقالات ثم توكل لأم الخليفة ثم توفي وعظم قدره وولي وزارة الناصر لدين الله والتقى طغريل فانكسر عسكر الخليفة وجرت لابن يونس أمور ونجا‏.‏

وقدم بغداد فاختفى ثم ظهر وولي الأستاذ دارية ثم حبس حتى مات‏.‏

وقاضي القضاة أبو طالب علي بن علي بن هبة الله بن محمد بن النجاري البغدادي الشافعي‏.‏

سمع من أبي الوقت وولي القضاء سنة اثنتين وثمانين ثم عزل ثم أعيد سنة تسع وثمانين‏.‏

ومحمد بن حيدرة بن أبي البركات عمر بن إبراهيم بن محمد أبو المعمر الحسيني الزيدي الكوفي‏.‏

سمع من جده‏.‏

وهو آخر من حدث عن أبي النرسي‏.‏

وكان رافضيًا‏.‏

وناصر بن محمد الزيرج أبو الفتح الإصبهاني القطان‏.‏

روى الكثير عن جعفر الثقفي وإسماعيل بن الفضل الإخشيد‏.‏

وخلق‏.‏

توفي في ذي الحجة‏.‏

أكثر عنه الحافظ ابن خليل‏.‏

ويحيى بن أسعد بن بوش أبو القاسم الأزجي الحنبلي الخباز‏.‏

سمع الكثير من أبي طالب اليوسفي‏.‏

وأبي سعد بن الطيوري وأبي علي الباقرجي وطائفة‏.‏

وكان عاميًا‏.‏

مات شهيدًا‏.‏

غص بلقمة فمات في ذي القعدة عن بضع وثمانين سنة‏.‏

له إجازة من ابن بيان‏.‏

سنة أربع وتسعين وخمس مائة فيها استولى علاء الدين خوارزم شاه تكش على بخارا‏.‏

وكانت لصاحب الخطا لعنه الله‏.‏

وجرى له معه حروب وخطوب‏.‏

ثم انتصر تكش‏.‏

وقتل خلق من الخطا‏.‏

وفيها نازل العادل ماردين وحاصرها أشهرًا‏.‏

وفيها توفي أبو علي الفارسي الزاهد واسمه الحسن بن مسلم زاهد العراق في زمانه‏.‏

تفقه وسمع من أبي البدر الكرخي‏.‏

متبتلًا في العبادة كثير البكاء دائم المراقبة‏.‏

يقال إنه من الأبدال‏.‏

زاره الخليفة الناصر غير مرة‏.‏

توفي في المحرم وقد بلغ التسعين‏.‏

وصاحب سنجار الملك عماد الدين زنكي بن قطب الدين مودود بن أتابك زنكي‏.‏

تملك حلب بعد ابن عمه الصالح إسماعيل‏.‏

فسار السلطان صلاح الدين ونازله ثم أخذ منه حلب وعوضه بسنجار فملكها إلى هذا الوقت ونجد صلاح الدين على عكا‏.‏

وكان عادلًا متواضعًا موصوفًا بالبخل‏.‏

وتملك بعده ابنه قطب الدين محمد‏.‏

وأبو الفضائل الكاغدي الخطيب عبد الرحيم ابن محمد الإصبهاني المعدل‏.‏

روى عن أبي علي الحداد وعدة‏.‏

توفي في ذي القعدة‏.‏

وعلي بن سعيد بن فاذشاه أبو طاهر الإصبهاني‏.‏

روى عن الحداد أيضًا‏.‏

ومات في شهر ربيع الأول‏.‏

وفوام الدين بن زبادة يحيى بن سعيد بن هبة الله الواسطي ثم البغدادي‏.‏

صاحب ديوان الإنشاء ببغداد ومن انتهى إليه رئاسة الترسل مع معرفته بالفقه والأصول والكلام والنحو والشعر‏.‏

أخذ عن ابن الجواليقي وحدث عن علي بن الصباغ والقاضي الأرجاني‏.‏

وولي نظر واسط‏.‏

ثم ولي حجابة الحجاب‏.‏

ثم الأستاذ دارية وغير ذلك‏.‏

توفي في ذي الحجة‏.‏

سنة خمس وتسعين وخمس مائة فيها بعث الخليفة خلع السلطنة إلى خوارزم شاه‏.‏

وفيها أخرج ابن الجوزي من سجن واسط وتلقاه الناس وبقي في المطمورة خمس سنين‏.‏

وفيها كانت فتنة الفخر الرازي صاحب التصانيف‏.‏

وذلك أنه قدم هراة ونال إكرامًا عظيمًا من الدولة‏.‏

فاشتد ذلك على الكرامية‏.‏

فاجتمع يومًا هو والقاضي الزاهد مجد الدين ابن القدوة فتناظرا ثم استطال فخر الدين علي ابن القدوة وشتمه وأهانه‏.‏

فلما كان من الغد جلس ابن عم مجد الدين فوعظ الناس وقال‏:‏ ‏ «‏ربنا آمنا بما أنزلت واتبعنا الرسول فاكتبنا مع الشاهدين‏» ‏ أيها الناس‏.‏

لا نقول إلا ماصح عن رسول الله ـ صلى الله عليه وسلم ـ وأما قول أرسطو وكفريات ابن سينا وفلسفة الفارابي فلا نعلمها‏.‏

فلأي شيء يشتم بالأمس شيخ من شيوخ الأسلام يذب عن دين الله وبكى فأبكى الناس‏.‏

وضجت الكرامية وثاروا من كل ناحية وحميت الفتنة‏.‏

فأرسل السلطان الجند وسكنهم‏.‏

وأمر الرازي بالخروج‏.‏

وفيها كانت بدمشق الحافظ عبد الغني‏.‏

وكان أمارًا بالمعروف داعية إلى السنة‏.‏

فقامت عليه الأشعرية وأفتنوا بقتله‏.‏

فأخرج من دمشق طريدًا‏.‏

وفيها مات العزيز صاحب مصر وأقيم ولده علي‏.‏

فاختلف الأمراء وكاتب بعضهم الأفضل‏.‏

فسار من صرخا إلى مصر وعمل نيابة السلطنة‏.‏

ثم سار بالجيوش ليأخذ دمشق من عمه فأحرق العادل الحواضر والنيرب‏.‏

ووقع الحصار‏.‏

ثم دخل الأفضل من باب السلامة وفرحت به العامة وحوصرت القلعة مدة‏.‏

وفيها توفي عبد الخالق بن هبة الله أبو محمد الحريمي بن البندار الزاهد‏.‏

روى عن ابن الحصين وجماعة‏.‏

قال ابن النجار‏:‏ كان يشبه الصحابة‏.‏

مارأيت مثله‏.‏

توفي في ذي القعدة‏.‏

والملك العزيز أبو الفتح عثمان بن السلطان صلاح الدين يوسف بن أيوب صاحب مصر‏.‏

توفي في المحرم عن ثمان وعشرين سنة‏.‏

وكان شابًا مليحًا ظريف الشمائل قويًا ذا بطش وأيد وكرم وحياء وعفة‏.‏

بلغ من كرمه أنه لم يبق له خزانة وبلغ من عفته أنه كان له غلام بألف دينار فحل لباسه ثم وفق فتركه وأسرع إلى سرية له فافتضها‏.‏

وخرج وأمر الغلام بالتستر وأقيم بعده ابنه وهو مراهق‏.‏

وابن رشد الحفيد‏.‏

هو العلامة أبو الوليد محمد بن أحمد بن العلامة المفتي أبي الوليد محمد بن أحمد بن رشد القرطبي‏.‏

أدرك من حياة جده شهرًا سنة عشرين‏.‏

تفقه وبرع وسمع الحديث وأتقن الطب‏.‏

ثم أقبل على الكلام والفلسفةحتى صار يضرب به المثل فيها‏.‏

وصنف التصانيف مع الذكاء المفرط والملازمة للاشتغال ليلًا ونهارًا‏.‏

وتواليفه كثيرة في الفقه والطب والمنطق الرياضي والطبيعي والإلهي‏.‏

توفي في صفر بمراكش‏.‏

وأبو جعفر الطرطوسي محمد بن إسماعيل الإصبهاني الحنبلي‏.‏

سمع أبا علي الحداد ويحيى بن منده وابن طاهر ومحمود بن اسماعيل وطائفة‏.‏

وتفرد في عصره‏.‏

توفي في جمادى الآخرة عن

وأبو بكر بن زهر محمد بن عبد الملك بن زهر الأيادي الإشبيلي شيخ الطب وجالينوس العصر‏.‏

ولد سنة سبع وخمس مائة وأخذ الصناعة عن جده أبي العلاء زهر بن عبد الملك‏.‏

وبرع ونال تقدمًا وحظوة عند السلاطين وحمل الناس عنه تصانيفه‏.‏

وكان جوادًا ممدحًا محتشمًا كثير العلوم‏.‏

قيل إنه حفظ صحيح البخاري كله وحفظ شعر ذي الرمة‏.‏

وبرع في اللغة‏.‏

توفي بمراكش في ذي الحجة‏.‏

والجمال أبو الحسن مسعود بن أبي منصور بن محمد الإصبهاني الخياط‏.‏

روى عن الحداد ومحمود الصيرفي وحضر غانمًا البرجي وأجاز له عبد الغفار الشيروي توفي في شوال‏.‏

ومنصور بن أبي الحسن الطبري أبو الفضل الصوفي الواعظ‏.‏

تفقه وتفنن وسمع من زاهر الشحامي وعبد الجبار الخواري وجماعة‏.‏

وهو ضعيف في روايته لمسلم عن الفراوي‏.‏

توفي بدمشق في ربيع الآخر‏.‏

وجمال الدين بن فضلان العلامة أبو القاسم يحيى بن علي البغدادي الشافعي‏.‏

عاش ثمانين سنة‏.‏

وروى عن أبي غالب ابن البنا‏.‏

وكان من أئمة علم الخلاف والجدل مشارًا إليه في ذلك‏.‏

ارتحل إلى محمد بن يحيى صاحب الغزالي مرتين‏.‏

وكان يجري له وللمجير البغدادي بحوث ومحافل‏.‏

توفي في شعبان‏.‏

والمنصور أبو يوسف يعقوب بن يوسف بن عبد المؤمن بن علي القيسي الملقب بأمير المؤمنين‏.‏

بويع سنة ثمانين بعد أبيه وسنة اثنتان وثلاثون سنة‏.‏

وكان صافي اللون جميلًا أعين أفوه أقنى أكحل مستدير اللحية ضخمًا جهوري الصوت جزل الألفاظ كثير الإصابة بالظن والفراسة خبيرًا ذكيًا شجاعًا محبًا للعلوم كثير الجهاد ميمون النقيبة ظاهري المذهب معاديًا لكتب الفقه والراي‏.‏

أباد منها شيئًا كثيرًا بالحريق‏.‏

وحمل الناس على التشاغل بالأثر‏.‏

سنة ست وتسعين وخمس مائة فيها تسلطن علاء الدين خوارزم شاه محمد بن تكش بعد موت أبيه علاء الدين‏.‏

‏.‏

‏.‏

وفيها كانت دمشق محاصرة وبها العادل وعليها الأفضل والظاهر ابن صلاح الدين وعساكرهما نازلة قد خندقوا عليهم من أرض اللوان إلى يلدا خوفًا من كبسة عسكر العادل‏.‏

ثم ترضوا عنها ورد الظاهر إلى حلب وسار الأفضل إلى مصر‏.‏

فساق وراءه وأدركه عند الغرابي‏.‏

ثم تقدم عليه وسبقه إلى مصر‏.‏

فرجع الأفضل منحوسًا إلى صرخد وغلب العادل على مصر وقال‏:‏ هذا صبي‏.‏

وقطع خطبته‏.‏

ثم أحضر ولده الكامل وسلطنه على الديار المصرية في أواخر السنة فلم ينطق أحد من الأمراء وسهل له ذلك اشتغال أهل مصر بالقحط‏.‏

فإن فيها كسر النيل من ثلاثة عشر ذراعًا إلا ثلاثة أصابع واشتد الغلاء وعدمت الأقولت وشرع الوباء وعظم الخطب إلى أن آل بهم الأمر إلى أكل الآدميين الموتى‏.‏

وفيها توفي أبو جعفر القرطبي أحمد بن علي بن أبي بكر المقرئ الشافعي إمام الكلاسة وأبو إمامها‏.‏

ولد سنة ثمان وعشرين بقرطبة‏.‏

وسمع بها من أبي الوليد الدباغ وقرأ القراءات على أبي بكر بن صيف ثم حج وقرأ القراءات بالموصل على ابن سعدون القرطبي ثم قدم دمشق فأكثر عن الحافظ بن عساكر وكتب الكثير وكان عبدًا صالحًا خبيرًا بالقراءات‏.‏

وأبو إسحاق العراقي العلامة إبراهيم بن منصور المصري الخطيب‏.‏

شيخ الشافعية بمصر‏.‏

شرح كتاب المهذب ولقب بالعراقي لاشتغاله ببغداد‏.‏

وإسماعيل بن صالح بن ياسين أبو الطاهر الشارعي المقرئ الصالحي‏.‏

روى عن أبي عبد الله الرازي مشيخته وسداسياته توفي في ذي الحجة‏.‏

وأبو سعيد الراراني خليل بن أبي الرجاء بدر بن ثابت الإصبهاني الصوفي‏.‏

ولد سنة خمس مائة وروى عن الحداد ومحمود الصيرفي وطائفة‏.‏

توفي في ربيع الآخر‏.‏

تفرد بعدة أجزاء‏.‏

وعلاء الدين خوارزم شاه تكش بن خوارزم شاه أرسلان ابن المز بن محمد بن نوشتكين سلطان الوقت‏.‏

ملك من السند والهند وما وراء النهر إلى خراسان إلى بغداد‏.‏

وكان جيشه مائة ألف فارس‏.‏

وهو الذي أزال دولة بني سلجوق‏.‏

وكان حاذقًا يلعب بالعود‏.‏

ذهبت عينه في بعض حروبه‏.‏

وكان شجاعًافارسًا عالي الهمة‏.‏

تغيرت نيته للخليفة وعزم على قصد العراق‏.‏

وسار فجاءه الموت فجأة بدهستان في رمضان وحمل إلى خوارزم‏.‏

وقيل كان عنده ادب ومعرفة بمذهب أبي حنيفة‏.‏

مات بالخوانيق‏.‏

وقام بعده ولده قطب الدين محمد‏.‏

ولقبوه بلقب أبيه‏.‏

ومجد الدين طاهر بن نصر الله بن جهيل الكلابي الحلبي الشافعي الفرضي مدرس مدرسة صلاح الدين بالقدس وله أربع وستون سنة‏.‏

وهو أحد من قام على السهروردي الفيلسوف وأفتى بقتله‏.‏

والقاضي الفاضل أبو علي عبد الرحيم بن علي بن الحسن اللخمي البيساني ثم العسقلاني ثم المصري محيي الدين صاحب ديوان الإنشاء وشيخ البلاغة‏.‏

ولد سنة تسع وعشرين وخمس مائة وقيل إن مسودات رسائله لو جمعت لبلغت مائة مجلدة‏.‏

وقيل إن كتبه بلغت مائة ألف مجلد‏.‏

وكان له حدبة يخفيها بالطيلسان وله آثار جميلة وأفعال حميدة وديانة متينة وأوراد كثيرة‏.‏

وكان كثير الأموال يدخله في السنة من مغله ورزقه خمسون ألف دينار‏.‏

توفي في سابع ربيع الآخر‏.‏

وعبد اللطيف بن أبي البركات إسماعيل بن أبي سعد النيسابوري ثم البغدادي شيخ الشيوخ‏.‏

كان صوفيًا عاميًا‏.‏

روى عن قاضي المرستان وابن السمر قندي‏.‏

حج وقدم دمشق فمات بها في ذي الحجة‏.‏

وابن كليب مسند العراق أبو الفرج عبد المنعم بن عبد الوهاب بن سعد الحراني ثم البغدادي الحنبلي التاجر‏.‏

ولد في صفر سنة خمس مائة وسمع من ابن بيان وابن نبهان وابن بدران الحلواني وطائفة‏.‏

وتوفي في ربيع الأول ممتعًا بحواسه‏.‏

والأثير أبي الطاهر محمد بن محمد بن أبي الطاهر محمد بن بنان الأنباري ثم المصري الكاتب‏.‏

روى عن أبي صادق مرشد المديني وغيره وروى ببغداد صحاح الجوهري عن أبي البركات العراقي‏.‏

وعمر وزالت رئاسته‏.‏

توفي في ربيع الآخر وله تسع وثمانون سنة‏.‏

والشهاب الطوسي أبو الفتح محمد بن محمود نزيل مصر وشيخ الشافعية‏.‏

توفي بمصر عن أربع وسبعين سنة‏.‏

درس وأفتى ووعظ وصنف وتخرج به الأصحاب وكان يركب بالغاشية والسيوف المسللة وبين يديه من ينادي‏:‏ هذا ملك العلماء‏.‏

وكان رئيسًا معظمًا وافر الهيبة يحمق بظرافة ويتيه على الملوء بصنعة‏.‏

وكان صاحب حرمة في القيام على الحنابلة ونصر الأشاعرة‏.‏

توفي في ذي القعدة‏.‏

وابن زريق الحداد أبو جعفر المبارك بن المبارك بن أحمد الواسطي شيخ الإقراء‏.‏

ولد سنة تسع وخمس مائة وقرأ على أبيه وعلي سبط الخياط وسمع من أبي علي الفارقي وأبي علي بن علي بن شيران‏.‏

وأجاز له خميس الحوزي وطائفة توفي في رمضان‏.‏

سنة سبع وتسعين وخمس مائة فيها كان الجوع والموت المفرط بالديار المصرية وجرت أمور تتجاوز الوصف ودام ذلك إلى نصف العام الآتي فلو قال القائل‏:‏ مات ثلاثة أرباع أهل الإقليم لما أبعد‏.‏

والذي دخل تحت قلم الحشرية في مدة اثنين وعشرين شهرًا مائة ألف وأحد عشر ألفًا بالقاهرة‏.‏

وهذا نزر في جنب ماهلك بمصر والحواضر وفي البيوت والطرق ولم يدفن‏.‏

وكله نزر في جنب ما هلك بالإقليم‏.‏

وقيل إن مصر كان بها تسع مائة منسج للحصر فلم يبق إلا خمسة عشر منسجًا‏.‏

فقس على هذا‏.‏

وبلغ الفروج مائة درهم ثم عدم الدجاج بالكلية لولا ما جلب من الشام‏.‏

وأما أكل لحوم الآدميين فشاع وتواتر‏.‏

وفي شعبان كانت الزلزلة العظمى التي عمت اكثر الدنيا‏.‏

قال أبو شامة‏:‏ مات بمصر خلق تحت الهدم‏.‏

قال‏:‏ ثم هدمت نابلس‏.‏

وذكر خسفًا عظيمًا إلى أن قال‏:‏ من هلك في السنة فكان ألف ومائة ألف ألف‏.‏

وفيها كاتبت الأمراء بمصر الأفضل والظاهر وكرهوا العادل وتطيروا بكعبه‏.‏

فاسرع الأفضل إلى حلب‏.‏

فخرج معه أخوه واتفقا على أن تكون دمشق للأفضل ثم يسيران إلى مصر فإذا تملكاها استقر بها الأفضل وتبقى بالشام كلها للظاهر‏.‏

فنازلوا دمشق في ذي القعدة وبها المعظم وقدم أبوه إلى نابلس فاستمال الأمراء وأوقع بين الأخوين‏.‏

وكان من دهاة الملوك‏.‏

فترحلوا‏.‏

وكان بخراسان فتن وحروب ضخمة على الملك‏.‏

وفيها توفي اللبان القاضي العدل أبو المكارم أحمد بن محمد بن محمد التيمي الإصبهاني مسند العجم‏.‏

مكثر عن أبي علي الحداد‏.‏

وله إجازة عن عبد الغفار الشيروي‏.‏

توفي في آخر العام‏.‏

وتميم بن أحمد بن أحمد البندنيجي الأزجي أبو القاسم مفيد بغداد ومحدثها‏.‏

كتب الكثير وعني بهذا الشأن‏.‏

وحدث عن أبي بكر بن الزاغوني وطبقته‏.‏

وظافر بن الحسين أبو المنصور الأزدي المصري شيخ المالكية‏.‏

كان منتصبًا للإفادة والفتيا‏.‏

انتفع به بشر كثير‏.‏

توفي بمصر في جمادى الآخرة‏.‏

وأبو محمد بن الطويلة عبد الله بن أبي بكر بن المبارك بن هبة الله البغدادي‏.‏

روى عن ابن وأبو الفرج بن الجوزي عبد الرحمن بن علي بن محمد بن علي بن الجوزي الحافظ الكبير جمال الدين التيمي البكري البغدادي الحنبلي الواعظ المتفنن صاحب التصانيف الكثيرة الشهيرة في أنواع العلم من التفسير والحديث والفقه والزهد والوعظ والأخبار والتاريخ والطب وغير ذلك‏.‏

ولد سنة عشر وخمس مائة أو قبلها‏.‏

وسمع من علي بن عبد الواحد الدينوري وابن الحصين وأبي عبد الله البارع وتتمة سبع وثمانين نفسًا‏.‏

ووعظ في صغره وفاق فيه الأقران ونظم الشعر المليح وكتب بخطه ما لا يوصف ورأى من القبول والاحترام ما لا مزيد عليه وحكى غير مرة أن مجلسه حزر بمائة ألف وحضر مجلسه الخليفة المستضيء مرات من وراء الستر‏.‏

توفي في ثالث عشر رمضان‏.‏

وابن ملاح الشط عبد الرحمن بن محمد بن أبي ياسر البغدادي‏.‏

روى عن ابن الحصين والكبار توفي في شوال‏.‏

وقراقوش الأمير الكبير الخادم بهاء الدين الأبيض فتى الملك أسد الدين شيركوه‏.‏

كان خصيًا وقد وضعوا عليه خرافات ولولا وثوق صلاح الدين بعقله لما سلم إليه عكا وغيرها‏.‏

وكانت له رغبة في الخير وآثار حسنة‏.‏

والكراني أبو عبد الله محمد بن أبي زيد بن حمد الإصبهاني الخباز المعمر توفي في شوال وقد

استكمل مائة عام‏.‏

سمع الكثير من الحداد ومحمودالصيرفي وغيرهما‏.‏

وكران محلة معروفة بإصبهان‏.‏

والعماد الكاتب الوزير العلامة أبو عبد الله محمد بن محمد بن حامد ابن محمد الإصبهاني ويعرف بإبن أخي العزيز‏.‏

ولد سنة تسع عشرة بإصبهان وتفقه ببغداد على ابن الرزاز وأتقن الفقه والخلاف والعربية وسمع من علي بن الصباغ وطبقته وأجاز له ابن الحصين والفراوي ثم تعانى الكتابة والترسل والنظم وفاق الأقران وحاز قصب السبق وولاه ابن هبيرة نظر واسط وغيرها ثم قدم دمشق بعد الستين وخمس مائة وخدم في ديوان الإنشاء فبهر الدولة ببديع نثره ونظمه وترقى إلى أعلى المراتب ثم عظمت رتيته في الدولات الصلاحية وما بعدها‏.‏

وصنف التصانيف الأدبية وختم به هذا الشأن‏.‏

توفي في أول رمضان ودفن بمقابر الصوفية رحمه الله‏.‏

وابن الكيال أبو عبد الله محمد بن محمد بن هارون البغدادي ثم الحلي البزاز‏.‏

أحد القراء الأعيان‏.‏

ولد سنة خمس عشرة وخمس مائة وقرأالقراءات على سبط الخياط ودعوان وأبي الكرم الشهرزوري‏.‏

وأقرأ بالحلة زمانًا‏.‏

توفي في ذي الحجة‏.‏

وأبو شجاع بن المقرون محمد بن أبي محمد بن أبي المعالي البغدادي‏.‏

أحد أئمة القراء‏.‏

قرا على سبط الخياط وأبي الكرم وسمع من أبي الفتح بن البيضاوي وطائفة ولقي خلقًا لايحصون‏.‏

وكان صالحًا عابدًا ورعًا مجاب الدعوة يتقوت من كسب يده‏.‏

وكان من الآمرين بالمعروف الناهين عن المنكر‏.‏

توفي في ربيع الآخر‏.‏

ويوسف بن عبد الرحمن بن غصن أبو الحجاج‏:‏ الإشبيلي‏.‏

أخذ القراءات عن شريح وجماعة وحدث عن ابن ا لعربي وتصدر للإقراء وكان آخر من قرأ القراءات على شريح‏.‏

توفي في هذا العام أو في حدوده‏.‏

سنة ثمان وتسعين وخمس مائة فيها تغلب قنادة بن إدريس الحسني على مكة وزالت دولة بني فليتة وفيها توفي أحمد بن ترمش البغدادي الخياط نقيب القاضي‏.‏

روى عن قاضي المرستان والكروخي وجماعة وتوفي بحلب‏.‏

وأسعد بن أحمد بن أبي غانم الثقفي الإصبهاني الضرير‏.‏

سمع هو وأخوه زاهر الثقفي مسند أبي يعلى من أبي عبد الله الخلال‏.‏

وسمع هو من جعفر بن عبد الواحد الثقفي وجماعة وكان فقيهًا معدلًا‏.‏

والمؤيد أبو المعالي أسعد بن العميد أبي يعلى بن القلانسي التميمي الدمشقي الوزير‏.‏

روى عن نصر الله المصيصي وغيره ومات في ربيع الأول وكان صدر البلد‏.‏

والملك المعز إسماعيل بن سيف الإسلام طغتكين بن نجم الدين أيوب صاحب اليمن وابن صاحبها‏.‏

كان مجرمًا مصرًا على الخمر والظلم‏.‏

ادعى أنه أموي وخرج وعزم على الخلافة فوثب عليه أخوان من أمرائه فقتلاه‏.‏

ويقال إنه ادعى النبوة ولم يصح‏.‏

وولي بعده أخ له صبي اسمه الناصر أيوب‏.‏

والخشوعي مسند الشام أبو طاهر بركات بن إبراهيم بن طاهر الدمشقي الأنماطي‏.‏

ولد في صفر سنة عشر وأكثر عن هبة الله بن الأكفاني وجماعة وأجاز له الحريري وأبو صادق المديني وخلق من العراق والمصريين والإصبهانيين‏.‏

وعمر دهرًا وبعد صيته ورحل إليه‏.‏

وكان صدوقًا‏.‏

توفي في سابع صفر‏.‏

وحماد بن هبة الله الحافظ أبو الثناء الحراني التاجر السفار‏.‏

ولد سنة إحدى عشرة وسمع ببغداد من إسماعيل بن السمرقندي وبهراة من عبد السلام بكبره وبمصر من ابن رفاعة وعمل بعض تاريخ حران أو كله توفي في ذي الحجة بحران‏.‏

وعبد الله بن أحمد بن أبي المجد أبو محمد الحربي الإسكافي‏.‏

روى المسند عن ابن الحصين وأبو بكر عبد الله بن طلحة بن أحمد بن عطية المحاربي الغرناطي المالكي المفتي تفرد بإجازة غالب بن عطية أخو جدهم وأبي محمد بن عتاب‏.‏

وسمع من القاضي عياض والكبار‏.‏

وهو من بيت علم ورواية‏.‏

وأبو الحسن العمري عبد الرحمان بن أحمد بن محمد البغدادي القاضي‏.‏

أجاز له أبو عبد الله البارع وسمع من ابن الحصين وطائفة‏.‏

وناب في الحكم‏.‏

توفي في صفر‏.‏

وزين القضاة أبو بكر عبد الرحمن بن سلطان بن يحيى بن علي القرشي الدمشقي الشافعي‏.‏

سمع من جده القاضي أبو الفضل يحيى بن الزكي وجماعة وأجاز له زاهر الشهامي وجماعة وكان نعم الرجل فقهًا وفضلًا ورئاسة وصلاحًا‏.‏

توفي في ذي الحجة‏.‏

وعبد الرحيم بن أبي القاسم الجرجاني أبو الحسن اخو زينب الشعرية‏.‏

ثقة صالح مكثر‏.‏

روى مسلمًا عن الفراوي والسنن والآثار عن عبد الجبار الخواري والموطأ من السيدي والسنن الكبير عن عبد الجبار الدهان وشعب الإيمان توفي في المحرم‏.‏

والدولعي خطيب دمشق ضياء الدين عبد الملك بن زيد بن ياسين التغلبي الموصلي الشافعي وله إحدى وتسعون سنة‏.‏

تفقه بدمشق وسمع من الفقيه نصر الله المصيصي وببغداد من الكروخي‏.‏

وكان مفتيًا خبيرًا بالمذهب‏.‏

خطب دهرًا ودرس بالغزالية وولي الخطابة بعده وعلي بن محمد بن علي بن يعيش سبط ابن الدامغاني‏.‏

روى عن ابن الحصين وزاهر‏.‏

توفي في صفر‏.‏

وكان متميزًا جليلًا لقيه ابن عبد الدائم‏.‏

ولؤلؤ الحاجب العادلي‏.‏

من كبار الدولة‏.‏

له مواقف حميدة بالسواحل‏.‏

وكان مقدم المجاهدين المؤيدين الذين ساروا لحرب الفرنج الذين قصدوا الحرم النبوي في البحر فظفروا بهم‏.‏

قيل إن لؤلؤ سار جازمًا بالنصر وأخذ معه قيودًا بعدد الملاعين وكانوا ثلاث مائة وشيئًا كلهم أبطال من الكرك والشوبك‏.‏

مع طائفة من العرب المرتدة‏.‏

فلما بقي بينهم وبين المدينة يوم أدركهم لؤلؤ وبذل الأموال للعرب‏.‏

فخامروا معه وذلت الفرنج واعتصموا بحبل‏.‏

فترجل لؤلؤ وصعد إليهم بالناس‏.‏

وقيل بل صعد في تسعة أنفس فهابوه وسلموا أنفسهم‏.‏

فصفدهم وقيدهم كلهم‏.‏

وقدم بهم مصر‏.‏

وكان يوم دخولهم مشهودًا وكان لؤلؤ أرمنيًا من غلمان القصر‏.‏

فخدم مع صلاح الدين مقدمًا للأسطول‏.‏

وكان أينما توجه فتح ونصر‏.‏

ثم كبر وترك الخدمة‏.‏

وكان يتصدق كل يوم بعدة قدور طعام وبإثني عشر ألف رغيف‏.‏

ويضعف ذلك في رمضان‏.‏

مات في صفر‏.‏

وابن الوزان عماد الدين محمد ابن الإمام أبي سعد عبد الكريم بن أحمد الرازي‏.‏

شيخ الشافعية بالري وصاحب شرح الوجيز‏.‏

توفي في ربيع الآخر‏.‏

وابن الزكي قاضي الشام محيي الدين أبو المعالي محمد ابن قاضي القضاة زكي الدين على ابن قاضي القضاة منتخب الدين محمد بن يحيى القرشي الشافعي‏.‏

ولد سنة خمسين وخمس مائة وروى عن الوزير الفلكي وجماعة‏.‏

وكان فقيهًا إمامًا طويل الباع في الإنشاء والبلاغة فصيحًا كامل السؤدد‏.‏

توفي في شعبان عن ثمان وأربعين سنة‏.‏

ومحمود بن عبد المنعم التميمي الدمشقي‏.‏

روى معجم ابن جميع عن جمال الإسلام‏.‏

وتوفي في جمادى الأولى‏.‏والسبط أبو القاسم هبة الله بن الحسن بن أبي سعد الهمذاني سبط ابن لال‏.‏

روى عن أبيه وابن الحصين وخلق‏.‏

توفي في المحرم‏.‏

والبوصيري ابو القاسم هبة الله بن علي بن مسعود الأنصاري الكاتب الأديب مسند الديار المصرية‏.‏

ولد سنة ست وخمس مائة وسمع من أبي صادق المديني ومحمد بن بركات السعيدي وطائفة وتفرد في زمانه ورحل إليه‏.‏

توفي في ثاني صفر‏.‏


سنة تسع وتسعين وخمس مائة تمكن العادل من الممالك

سنة تسع وتسعين وخمس مائة تمكن العادل من الممالك
وأبعد الملك المنصور علي بن العزيز بن صلاح الدين وأسكنه بمدينة الرها‏.‏

وفيها رمي بالنجوم‏.‏

ورخ ذلك العز النسابة وسبط ابن الجوزي وغير واحد‏.‏

فأنبأني محفوظ بن البزوري في تاريخه‏.‏

قال‏:‏ في سلخ المحرم ماجت النجوم وتطايرت كتطاير الجراد ودام ذلك إلى الفجر وانزعج الخلق وضجوا بالدعاء ولم يعهد ذلك إلا عند ظهور نبينا ـ صلى الله عليه وسلم ـ وفيها توفي أبو علي بن أشنانة الحسن بن إبراهيم بن منصور الفرغاني ثم البغدادي الصوفي‏.‏

روى عن ابن الحصين وغيره‏.‏

وتوفي في صفر‏.‏

وأبو محمد بن عليان عبد الله بن محمد بن عبد القاهر الحربي‏.‏

روى عن ابن الحصين وجماعة‏.‏

تغير من السوداء في آخر عمره مديدة‏.‏

وأبو القاسم بن موقا عبد الرحمن بن مكي بن حمزة الأنصاري المالكي التاجر مسند الإسكندرية وآخر من حدث عن أبي عبد الله الرازي‏.‏

توفي في ربيع الآخر وله أربع وتسعون سنة ومتع بحواسه‏.‏

وابن نجية الإمام أبو الحسن علي بن إبراهيم بن نجا زين الدين الأنصاري الدمشقي الحنبلي الواعظ نزيل مصر‏.‏

ولد سنة ثمان وخمس مائة وسمع من علي بن أحمد بن قيس المالكي ورحل وحمل جامع الترمذي عن عبد الصبور الهروي‏.‏

وكان من رؤساء العلماء له وجاهة ودنيا واسعة وهمة عالية‏.‏

ترسل عن نور الدين إلى الديوان‏.‏

وكان يجري له وللشهاب الطوسي العجائب من أجل العقيدة‏.‏

توفي في رمضان عن إحدى وتسعين سنة‏.‏

وكان سبط الشيخ ابي الفرج الشيرازي‏.‏

وعلي بن حمزة أبو الحسن البغدادي الكاتب حاجب باب النوبي‏.‏

حدث بمصر عن ابن الحصين وتوفي في شعبان‏.‏

وغياث الدين الغوري سلطان غزنة أبو الفتح محمد بن سام بن حسين‏.‏

ملك جليل عادل محبب إلى رعيته كثير المعروف والصدقات تفرد بالممالك بعده أخوه السلطان شهاب الدين‏.‏

وابن الشهرزوري قاضي القضاة ضياء الدين أبو الفضائل القاسم بن يحيى بن أخي قاضي الشام كمال الدين‏.‏

ولي قضاء الشام بعد عمه قليلًا ثم لما تملك العادل سار إلى بغداد فولي بها القضاء والمدارس والأوقاف وارتفع شأنه عند الناصر لدين الله إلى الغاية ثم إنه خاف الدوائر فاستعفي وتوجه إلى الموصل ثم قدم حماة فولي قضاءها‏.‏

فعيب ذلك عليه‏.‏

وكان جوادًا ممدحًا له شعر جيد ورواية عن السلفي‏.‏

توفي بحماة في رجب عن خمس وستين سنة‏.‏

والزاهد أبو عبد الله القرشي محمد بن أحمد بن إبراهيم الأندلسي الصوفي أحد العارفين وأصحاب الكرامات والأحوال‏.‏

نزل بيت المقدس وبه توفي عن خمس وخمسين سنة وقبره وأبو بكر بن أبي جمرة محمد بن أحمد بن عبد الملك الأموي مولاهم المرسي المالكي القاضي‏.‏

أحد أئمة المذهب‏.‏

عرض المدونة على والده وله منه إجازة كما لأبيه إجازة أبي عمرو الداني‏.‏

وأجاز له أبو بحر بن العاص والكبار وأفتى ستين سنة وولي قضاء مرسية وشاطبة دفعات وصنف التصانيف وكان أسند من بقي بالأندلس‏.‏

توفي في المحرم‏.‏

والغزنوي الفقيه بهاء الدين أبو الفضل محمد بن يوسف الحنفي المقرئ‏.‏

روي عن قاضي المرستان وطائفة‏.‏

قرأ القراءات على سبط الخياط‏.‏

قرأ عليه بطرق المنهج السخاوي وأبو عمرو بن الحاجب‏.‏

ودرس المذهب‏.‏

توفي بالقاهرة في ربيع الأول‏.‏

وابن المعطوش مسند العراق أبو طاهر المبارك بن المبارك ابن هبة الله الحريمي العطار‏.‏

ولد سنة سبع وخمس مائة وسمع من أبي علي بن المهدي وأبي الغنائم بن المهتدي بالله وبه ختم حديثهما‏.‏

وسمع المسند كما رواه‏.‏

توفي في عاشر جمادى الأولى‏.‏

والبرهان الحنفي العلاء أبو الموفق مسعود بن شجاع الأموي الدمشقي مدرس النورية والخاتونية وقاضي العسكر‏.‏

كان صدرًا معظمًا مفتيًا رأسًا في المذهب‏.‏

ارتحل إلى بخارى وتفقه هناك وعمر دهرًا‏.‏

توفي في جمادى الآخرة وله تسعون إلا سنة‏.‏

وكان لا يغسل له فرجية بل يهبها ويلبس جديدة‏.‏

وابن الطفيل أبو يعقوب يوسف بن هبة الله بن محمود الدمشقي الصوفي‏.‏

شيخ صالح له عناية بالرواية‏.‏

رحل إلى بغداد وسمع من أبي الفضل الأرموي وابن ناصر وطبقتهما‏.‏

وأسمع ابنه عبد الرحيم من السلفي‏.‏

سنة ست مائة فيها أخذ صاحب الموصل تلعفر من ابن عمه قطب الدين صاحب سنجار‏.‏

فاستنجد القطب بجاره الملك الأشرف موسى وهو بخراسان‏.‏

فسار معه وعمل مصافًا مع صاحب الموصل نور الدين‏.‏

فكسره الأشرف وأسر جماعة من أمرائه ثم اصطلحا في آخر العام‏.‏

وتزوج الأشرف بأخت صاحب الموصل وهي الجهة الأتابكية صاحبة التربة والمدرسة بالجبل‏.‏

وفيها أخذت الفرنج فوة واستباحوها‏.‏

دخلوا من فم رشيد في النيل‏.‏

فلا حول ولاقوة إلا بالله‏.‏

وهي بليدة حسنة تكون يقدر زوع‏.‏

وفيها توفي العلامة أبو الفتوح العجلي منتجب الدين أسعد بن أبي الفضائل محمود بن خلف الإصبهاني الشافعي الواعظ‏.‏

شيخ الشافعية‏.‏

عاش خمسًا وثمانين سنة‏.‏

وروى عن فاطمة الجوزدانية وجماعة‏.‏

وكان يقتنع وينسخ‏.‏

له كتاب مشكلات الوجيز وكتاب تتمة التتمة‏.‏

وترك الوعظ وألف كتاب آفاق الوعاظ‏.‏

وبقاء بن عمر بن جند أبو المعمر الأزجي الدقاق ويسمى أيضًا المبارك‏.‏

روى عن ابن الحصين وجماعة توفي في ربيع الآخر‏.‏

وأبو الفرج بن اللحية جابر بن محمد بن يونس الحموي ثم الدمشقي التاجر‏.‏

روى عن الفقيه نصر الله المصيصي وغيره‏.‏

وابن شرقيني أبو القاسم شجاع بن معالي البغدادي الغراد القصباني‏.‏

روى عن ابن الحصين وجماعة‏.‏وتوفي في ربيع الآخر‏.‏

وأبو سعد بن الصفار عبد الله ابن العلامة أبي حفص عمر بن أحمد ابن منصور النيسابوري الشافعي‏.‏

فقيه متبحر أصولي عامل بعلمه‏.‏

ولد سنة ثمان وخمس مائة وسمع من جده لأمه أبي نصر القشيري‏.‏

سمع سنن الدار قطني بفوت من أبي القاسم الأبيوردي وسمع سنن أبي داود من عبد الغافر بن إسماعيل وسمع من طائفة كتبًا كبارًا‏.‏

توفي في شعبان أو رمضان وله اثنتان وتسعون سنة‏.‏

والحافظ عبد الغني بن عبد الواحد بن علي بن سرور الإمام تقي الدين أبو محمد المقدسي الجماعيلي الحنبلي ولد سنة إحدى وأربعين وخمس مائة وهاجر صغيرًا إلى دمشق بعد الخمسين فسمع أبا المكارم بن هلال وببغداد أبا الفتح بن البطي وبالإسكندرية من السلفي وطبقتهم ورحل إلى إصبهان فأكثر بها سنة نيف وسبعين‏.‏

وصنف التصانيف‏.‏

ولم يزل يسمع ويكتب إلى أن مات‏.‏

وإليه انتهى حفظ الحديث متنًا وإسنادًا ومعرفة بفنون مع الورع والعبادة والتمسك بالأثر والأمر بالمعروف والنهي عن المنكر‏.‏

وسيرته في جزئين ألفها الحافظ الضياء‏.‏

والركن الطاووسي أبو الفضل العراقي عزيز بن محمد بن العراقي القزويني صاحب الطريقة‏.‏

كان إمامًا مناظرًا محجاجًا قيمًا بعلم الخلاف مفحمًا للخصوم‏.‏

أخذ عن الرضي النيسابوري الحنفي صاحب الطريقة‏.‏

توفي بهمذان‏.‏

وعمر بن محمد بن الحسن الأزجي القطان‏.‏

روى عن ابن الحصين وجماعة‏.‏

لقبه جريرة‏.‏

توفي في جمادى الأولى‏.‏

وفاطمة بني سعد الخير بن محمد أم عبد الكريم بنت أبي الحسن الأنصاري البلنسي‏.‏

ولدت بإصبهان سنة اثنتين وعشرين وخمس مائة‏.‏

وسمعت حضورًا من فاطمة الجوزدانية ومن ابن الحصين وزاهر الشحامي‏.‏

ثم سمعت من هبة الله بن الطبر وخلق‏.‏

وتزوج بها أبو الحسن بن نجا الواعظ‏.‏

وروت الكثير بمصر‏.‏

توفيت في ربيع الأول عن ثمان وسبعين سنة‏.‏

والقاسم ابن الحافظ أبي القاسم علي بن الحسن المحدث أبو محمد بن عساكر الدمشقي‏.‏

ولد سنة سبع وعشرين وخمس مائة وسمع من جد أبويه القاضي الزكي يحيى بن علي القرشي وجمال الإسلام بن المسلم وطبقتهما‏.‏

وأجاز له الفراوي وقاضي المرستان وطبقتهما‏.‏

وكان محدثًا فهمًا حسن المعرفة شديد الورع صاحب مزاح وفكاهة‏.‏

وخطه ضعيف عديم الإتقان‏.‏

ولي مشيخة دار الحديث النورية بعد أبيه‏.‏

وتوفي في صفر‏.‏

ومحمد بن صافي أبو المعالي البغدادي النقاش‏.‏

روى عن أبي بكر المزرفي وجماعة‏.‏

وتوفي في ربيع الآخر‏.‏

والمبارك بن إبراهيم بن مختار بن تغلب الأزجي الطحان ابن السيبي‏.‏

روي عن ابن الحصين وجماعة‏.‏

وتوفي في شوال‏.‏

وصنيعة الملك القاضي أبو محمد هبة الله بن يحيى بن علي بن حيدرة المصري ويعرف بابن مسير المعدل راوي كتاب السيرة توفي في ذي الحجة‏.‏

ولاحق بن أبي الفضل بن علي بن قندرة‏.‏

روى المسند كله عن ابن الحصين‏.‏

توفي في المحرم عن ثمان وثمانين سنة‏.‏

سنة إحدى وست مائة فيها تغلبت الفرنج على مملكة القسطنطينية وأخرجوا الروم عنها بعد حصار طويل وحروب وفيها خرجت الكرج فعاثوا ببلاد أذربيجان وقتلوا وسبوا ووصلت عيارتهم إلى عمل الخياط‏.‏

فانتدب لحربهم عسكر خلاط وعسكر أرزان الروم‏.‏

والتقوهم فنصر الله الإسلام وقتل في المصاف ملك الكرج‏.‏

وفيها توفي السكر المحدث أحمد بن سليمان بن أحمد بن الحربي المقرئ المفيد عن نيف وستين سنة‏.‏

قرأ على أحمد بن محمد بن شنيف وجماعة وسمع من سعيد بن البنا وابن البطي فمن بعدهما‏.‏

وكان ثقة مكثرًا صاحب قرآن وتهجد وإفادة للطلبة توفي في صفر‏.‏

وعبد الرحيم بن محمد بن أحمد بن محمد بن حمويه الإصبهاني الرجل الصالح نزيل همذان‏.‏

روى بالحضور معجم الطبراني عن عبد الصمد العنبري عن ابن ريذة‏.‏

وعبد الله بن عبد الرحمان بن أيوب الحربي الفلاح أبو محمد‏.‏

آخر من سمع من أبي العز بن كادش وسمع أيضًا من ابن الحصين توفي في ربيع الأول‏.‏

وشميم الحلي أبو الحسن علي بن الحسن ابن عنتر النحوي اللغوي الشاعر‏.‏

تأدب بإبن الخشاب‏.‏

كان ذا حمق وتيه ودعاو كثيرة تزري بكثرة فضائله‏.‏

توفي بالموصل في ربيع الآخر عن سن عالية‏.‏

وابن الخطيب أبو المفضل محمد بن الحسين بن أبي الرضا القرشي الدمشقي‏.‏

روى عن جمال الإسلام وعلي بن أبي عقيل الصوري‏.‏

ضعفه ابن خليل‏.‏

وأبو عبد الله الأرتاحي محمد بن حمد بن حامد الأنصاري المصري الحنبلي عن بضع وتسعبن سنة‏.‏

سمع في الكهولة‏.‏

من غير واحد‏.‏

روى الكثير بإجازة أبي الحسن الفراء‏.‏

توفي في شعبان‏.‏

ويوسف بن المبارك بن كامل الخفاف أبو الفتوح البغدادي سمعه أبوه الحافظ أبو بكر الكثير من القاضي أبي بكر الأنصاري وابن زريق القزاز وطائفة‏.‏

وكان عاميًا لا يكتب‏.‏

توفي في ربيع الأول‏.‏

سنة اثنتين وست مائة فيها سلم خوارزم شاه محمد ترمذ إلى الخطا‏.‏

وكان عين الخطا‏.‏

وتألم الناس لذلك‏.‏

وفعل ذلك مكيدة ليتمكن من ممالك خراسان‏.‏

وفيها وقبلها تابعت الكرج الإغارات على بلاد أذربيجان وضعف عنهم أبو بكر بن البهلوان‏.‏

وراسل ملك الكرج وتزوج بابنته ووقعت الهدنة‏.‏

وفيها وجد بإربل خروف وجهه وجه آدمي‏.‏

وفيها كثرت الغارات من الكلب ابن ليون صاحب سيس على حلب يسبي ويحرق‏.‏

فسار لحربهم عسكر حلب فهزمهم‏.‏

وفيها توفي التقي الأعمى مدرس الأمينية‏.‏

فوجد مشنوقًا بالمنارة الغربية‏.‏

امتحن بأخذ ماله فاتهم به قائده واحترق قلبه فأهلك نفسه‏.‏

ودرس بعده جمال الدين المصري وكيل بيت المال‏.‏

وابو يعلى حمزة بن علي بن حمزة بن فارس بن القبيطي البغدادي المقرئ‏.‏

قرأ القراءات على سبط الخياط والشهرزوري وسمع منهما ومن أبي عبد الله السلال وطائفة‏.‏

وكان خيرًا زاهدًا بصيرًا بالقراءات حاذقًا توفي في ذي الحجة‏.‏

والسلطان شهاب الدين الغوري أبو المظفر محمد بن سام صاحب غزنة‏.‏

قتلته الإسماعيلية في شعبان بعد قفوله من غزو الهند وكان ملكًا جليلًا مجاهدًا واسع الممالك حسن السيرة‏.‏

وهو الذي حضر عنده فخر الدين الرازي وقال‏:‏ يا سلطان العالم‏:‏ لا سلطانك يبقى ولا تلبيس الرازي يبقى‏.‏

وإن مردنا إلى الله‏.‏

فانتحب السلطان بالبكاء‏.‏

وضياء بن أبي القاسم أحمد بن علي بن الخريف البغدادي البخاري‏.‏

سمع الكثير من قاضي المرستان وأبي الحسين محمد بن الفراء‏.‏

وكان أميًا‏.‏

توفي في شوال‏.‏

وأبو العز عبد الباقي بن عثمان الهمذاني الصوفي‏.‏

روى عن زاهر الشحامي وجماعة‏.‏

وكان ذا علم وصلاح‏.‏

واللفتواني أبو زرعة عبيد الله بن محمد أبي نصر الإصبهاني‏.‏

أسمعه أبوه الكثير من الحسين الخلال‏.‏

وحضر علي ابن أبي ذر الصالحاني وبقي إلى هذه السنة وانقطع خبره بعدها‏.‏

سنة ثلاث وست مائة فيها تمت عدة حروب بخراسان قوي فيها خوارزم شاه واتسع ملكه وافتتح بلخ وغيرها‏.‏

ونازلت الفرنج حمص فسار المبارز إليهم ووقع مصاف أسر فيه أميران‏.‏

وفيها توفي داود بن محمد بن محمود بن ماشاذاه أبو إسماعيل الإصبهاني في شعبان‏.‏

حضر فاطمة الجوزدانية وشمع من زاهر الشحامي وغانم بن خالد وجماعة‏.‏

وسعيد بن محمد بن محمد بن محمد بن عطاف أبو القاسم المؤدب ببغداد‏.‏

روى عن قاضي المرستان وأبي القاسم بن السمرقندي‏.‏

توفي في ربيع الآخر‏.‏

وعبد الرزاق ابن الشيخ عبد القادر بن أبي صالح الحافظ الثقة أبو بكر الجيلي‏.‏

سمعه أبوه من أبي الفضل الأرموي وطبقته‏.‏

ثم سمع هو بنفسه‏.‏

قال الضياء‏:‏ لم أر ببغداد في تيقظه وتحريه مثله‏.‏

توفي في شوال‏.‏

وعلي بن فاضل بن سعد الله بن حمدون الحافظ أبو الحسن الصوري ثم المصري‏.‏

قرأ القراءات على أحمد بن جعفر الغافقي وأكثر عن السلفي وسمع بمصر من الشريف الخطيب وكتب الكثير ورأس في الحديث‏.‏

توفي في صفر‏.‏

وأبو جعفر الصيدلاني محمد بن أحمد بن نصر سبط حسين بن منده ولد في ذي الحجة سنة تسع وخمس مائة وحضر الكثير على الحداد ومحمود الصيرفي‏.‏

وسمع من فاطمة الجوزدانية وانتهى إليه علو الإسناد في الدنيا‏.‏

ورحلوا إليه‏.‏

توفي في رجب‏.‏

ومحمد بن كامل بن أحمد بن أسد أبو المحاسن التنوخي الدمشقي‏.‏

سمع من طاهر بن سهل الأسفراييني ومات في ربيع الأول‏.‏

آخر من حدث عنه الفخر بن البخاري‏.‏

ومحمد بن معمر بن الفاخر مخلص الدين أبو عبد الله القرشي الإصبهاني‏.‏

ولد سنة عشرين وسمعه أبوه حضورًا من فاطمة الجوزدانية وجعفر الثقفي وإسماعيل الإخشيد وسمع من ابن أبي ذر وزاهر وخلق‏.‏

وكان عارفًا بمذهب الشافعي وبالعربية وبالحديث قوي المشاركة محتشمًا ظريفًا وافر الجاه‏.‏

توفي في ربيع الآخر‏.‏

ومكي بن ربان بن شبه العلامة صائن الدين أبو الحرم الماكسيني ثم الموصلي الضرير المقرئ النحوي صاحب ابن الخشاب‏.‏

قرأ القراءات على يحيى بن سعدون وبرع في القراءات والعربية واللغة وغير ذلك‏.‏

ولم يكن لأهل الجزيرة في وقته في فنه مثله‏.‏

روى عن خطيب الموصل سنة أربع وست مائة فيها سار خوارزم شاه محمد بن تكش بجيوشه وقصد الخطا‏.‏

فحشدوا له والتقوه فجرى لهم وقعات وانهزم المسلمون وأسر جماعة منهم السلطان خوارزم شاه واختبطت البلاد ووصل المنهزمون إى خوارزم وأسر خطاي أميرًا وخوارزم شاه‏.‏

فأظهر خوارزم شاه أنه مملوك لذلك الأمير وقلعه خفة‏.‏

فقام الخطاي وعظم الأمير ثم قال الأمير‏:‏ أريد أبعث رجلًا بكتابي إلى أهلي ليستفكوني بما أردت‏.‏

قال‏:‏ ابعث غلامك بذلك‏.‏

وقرر عليه مبلغًا كبيرًا‏.‏

فبعث مملوكه يعني خوارزم شاه وخلص السلطان بهذه الحيلة ووصل ورتبت البلاد‏.‏

ثم قال الخطاي لذلك الأمير‏:‏ إن سلطانكم قد عدم‏.‏

قال أوما تعرفه قال‏:‏ لا‏.‏

قال‏:‏ هو الذي قلت هو مملوكي‏.‏

فقال‏:‏ هلا عرفتني حتى كنت خدمته وسرت به إلى مملكته فأسعد به قال‏:‏ خفتك عليه‏.‏

قال‏:‏ فسر بنا إليه‏.‏

فسارا إليه‏.‏

وفيها تملك الملك الأوحد أيوب بن العادل مدينة خلاط بعد حرب جرت بينه وبين صاحبها بلبان‏.‏

ثم قتل بلبان بعد ذلك‏.‏

وفيها سار الملك العادل نحو حمص وأغار على بلاد طرابلس وأخذ حصنًا من أعمالها‏.‏

وفيها توفي أبو العباس الرعيني أحمد بن محمد بن أحمد بن مقدام الإشبيلي المقرئ‏.‏

آخر من قرأ القراءات على أبي الحسن شريح وسمع منه ومن أبي بكر بن العربي وجماعة‏.‏

وكان من الأدب والزهد بمكان‏.‏

أخذ الناس عنه كثيرًا‏.‏

توفي بين العيدين عن سبع وثمانين سنة‏.‏

‏.‏

وحنبل بن عبد الله الرصافي أبو عبد الله المكبر روي المسند بكماله عن ابن الحصين‏.‏

كان دلالًا في الأملاك‏.‏

وسمع المسند في نيف وعشرين مجلسًا بقراءة ابن الخشاب سنة ثلاث وعشرين‏.‏

توفي في رابع عشر المحرم بعد عوده من دمشق‏.‏

وماتهنى بالذهب الذي ناله وقت سماعهم عليه‏.‏

وست الكتبة نعمة بنت علي بن يحيى بن الطراح‏.‏

روت الكثير بدمشق عن جدها‏.‏

وتوفيت في ربيع الأول‏.‏

وعبد المجيب بن عبد الله بن زهير البغدادي‏.‏

سمعه عمه عبد المغيث من عبد الله بن أحمد بن يوسف وجماعة‏.‏

وكان كثير التلاوة جدًا‏.‏

توفي بحماة في سلخ المحرم‏.‏

وعبد الواحد بن عبد السلام بن سلطان الأزجي البيع المقرئ الأستاذ أبو الفضل‏.‏

قرأ القراءات على أبي محمد سبط الخياط وأبي الكرم الشهرزوري وسمع منهماومن الأرموي‏.‏

وأقرأ القراءات وكان دينًا صالحًا‏.‏

توفي في ربيع الأول‏.‏

وابن الساعاتي الشاعر المفلق بهاء الدين لي بن محمد بن رستم الدمشقي‏.‏

صاحب ديوان الشعر‏.‏

توفي في رمضان وله إحدى وخمسون سنة‏.‏

وأبو ذر الخشني مصعب بن محمد بن مسعود الجياني النحوي اللغوي‏.‏

ويعرف أيضًا بابن أبي ركب‏.‏

صاحب التصانيف وحامل لواء العربية بالأندلس‏.‏

ولي خطابة إشبيلية مدة ثم قضاء جيان ثم تحول إلى فاس‏.‏

وبعد صيته وسارت الركبان بتصانيفه‏.‏

توفي بفاس وله سبعون سنة‏.‏

ذم في القضاء‏.‏

سنة خمس وست مائة فيها نازلت الكرج مدينة أرجيش فافتتحوها بالسيف وأحرقوها‏.‏

وفيها توفي ابن القارض الحسين بن أبي نصر بن حسين بن هبة الله بن أبي حنيفة الحريمي المقرئ الضرير‏.‏

روى عن ابن الحصين وعمر دهرًا‏.‏

توفي في شعبان‏.‏

وفيها توفي أبو عبد الله الحسين بن أحمد الكرخي الكاتب‏.‏

روى عن قاضي المرستان وأبي منصور بن زريق‏.‏

مات في ذي القعدة‏.‏

وصاحب الجزيرة العمرية الملك سنجر شاه بن غازي بن مودود بن أتابك زنكي‏.‏

قتله ابنه غازي وحلفوا له‏.‏

ثم وثب عليه من الغد خواص أبيه وقتلوه‏.‏

وملكوا أخاه الملك المعظم‏.‏

وكان سنجر سيء السيرة ظلومًا‏.‏

والجبائي الإمام السني أبو محمد عبد الله بن أبي الحسن بن أبي الفرج الطرابلسي الشامي نزيل إصبهان‏.‏

كان أبوه نصرانيًا فمات وأسلم هذا وله إحدى عشرة سنة‏.‏

ثم رحل إلى بغداد وله عشرون سنة‏.‏

فسمع من الأرموي وابن الطلاية وتفقه على مذهب أحمد وسمع الكثير بإصبهان من مسعود الثقفي وطبقته‏.‏

وابن درباس قاضي القضاة صدر الدين أبو القاسم عبد الملك بن عيسى الماراني الشافعي‏.‏

ولد بنواحي الموصل سنة ست عشرة وخمس مائة وتفقه بحلب على أبي الحسن المرادي وسمع بدمشق من أبي القاسم بن البن‏.‏

وسكن مصر وبها مات في رجب‏.‏

وعبد الواحد بن أبي المطهر القاسم بن الفضل الصيدلاني الإصبهاني في جمادى الأولى عن إحدى وتسعين سنة‏.‏

سمع من جعفر الثقفي وفاطمة الجوزدانية وحضر عبد الواحد الدستج وغيره‏.‏

وأبو الحسن المعافري خطيب القدس علي بن محمد بن علي بن جميل المالقي‏.‏

سمع كتاب الأحكام من مصنفه عبد الحق‏.‏

وسمع بالشام من يحيى الثقفي وجماعة‏.‏

وكتب وحصل ونال وأبو الجود غياث بن فارس اللخمي مقرىء الديار المصرية ولد سنة ثمان عشرة وخمس مائة وسمع من ابن رفاعة وقرأ القراءات على الشريف الخطيب وأقرأ الناس دهرًا‏.‏

وآخر من مات من أصحابه إسماعيل المليجي‏.‏

توفي في رمضان‏.‏

وأبو الفتح المندائي محمد بن احمد بن بختيار الواسطي المعدل مسند العراق‏.‏

ولد سنة سبع عشرة وخمس مائة وأسمعه أبوه من القاضي أبي العباس ابن أبي الحصين وأبي عبد الله البارع وعبيد الله بن محمد البيهقي وطائفة‏.‏

وتفقه على سعيد بن الرزاز وتأدب على ابن الجواليقي‏.‏

توفي في شعبان‏.‏

وكان من خيار الناس‏.‏

وأبو بكر بن مشق المحدث العالم محمد بن المبارك بن محمد البغدادي البيع‏.‏

عاش اثنتين وسبعين سنة‏.‏

وروى عن القاضي الأرموي وطبقته وكان صدوقًا متوددًا‏.‏

بلغت أثبات مسموعاته ست مجلدات‏.‏

سنة ست وست مائة فيها نزلت الكرج على خلاط فلما كادوا أن يأخذوها وبها الأوحد ابن العادل ثسل ملك الكرج وزحف في جيشه فوصل إلى باب البلد‏.‏

فبرز إليه عسكر المسلمين‏.‏

فتقنطر به فرسه فأحاط وفيها حاصر العادل سنجار مدة وبها قطب الدين محمد بن زنكي بن مودود الأتابكي‏.‏

ثم ترحل عنها بعد أن أخذ نصيبين والخابور‏.‏

وفيها سار خوارزم شاه صاحب خراسان بجيوشه وقطع النهر‏.‏

فالتقى الخطا وعليهم طاينكو‏.‏

وكانت ملحمة عظيمة انكسر فيها الخطا وقتل منهم خلق وأسر طاينكو واستولى خوارزم شاه على بلاد ما وراء النهر‏.‏

وكان طائفة من التتار قد خرجوا من أرضهم قديمًا ونزلوا بلاد الترك وجرت لهم حروب مع الخطا‏.‏

فلما عرفوا أن خوارزم شاه كسرهم قصدوهم مع مقدمهم كشلوخان‏.‏

فكاتب ملك الخطا في الحال خوارزم شاه يقول‏:‏ أما ما كان منك من أخذ بلادنا وقتل رجالنا فمغفور فقد أتانا عدو لا قبل لنا به ولو قد انتصروا علينا وأخذونا لم يبق لهم دافع عنك‏.‏

والمصلحة أن تسير إلينا وتنجدنا‏.‏

فكاتب خوارزم شاه كشلوخان‏:‏ أنا معك‏.‏

وكاتب الخطا كذلك‏.‏

وسار بجيوشه إلى أن نزل بقربهم وكان في المصاف يوهم كلا الطائفتين أنه معهم وأنه كمين لهم‏:‏ فالتقوا فانهزمت الخطا‏.‏

فمال حينئذ مع التتار على الخطا ولم ينج منهم إلا القليل‏.‏

فخضع له كشلوخان وراسله بأن يقاسمه بلاد الخطا‏.‏

فقال‏:‏ ليس بيننا إلا السيف وأما البلاد فلي‏.‏

ثم سار ليقاتله‏.‏

فهاب التتار ورأى رأيًا حسنًا وهو أن يجعل بينه وبين التتار مفازة‏.‏

فأمر أهل بلاد الترك كلهم بالجلاء إلى بخاري وسمر قند ثم خربها جميعها

وفيها توفي إدريس بن محمد أبو القاسم العطار الإصبهاني المعروف بآل والويه‏.‏

روي عن محمد بن علي بن أبي ذر الصالحاني‏.‏

وتوفي في شعبان‏.‏

قيل إنه جاوز المائة‏.‏

وأسعد بن المنجا بن أبي البركات القاضي وجيه الدين أبو المعالي التنوخي المعري ثم الدمشقي الحنبلي‏.‏

مصنف الخلاصة في الفقه‏.‏

روى عن القاضي الأرموي وجماعة وتفقه على شرف الإسلام عبد الوهاب ابن الحنبلي بدمشق وعلى الشيخ عبد القادر ببغداد‏.‏

ومن تصانيفه كتاب النهاية في شرح الهداية يكون بضعة عشر مجلدًا‏.‏

عاش سبعًا وثمانين سنة‏.‏

وعفيفة بنت أحمد بن عبد الله بن محمد أم هانيء الفارفانية الإصبهانية‏.‏

ولدت سنة عشر وخمس مائة وهي آخر من روى عن عبد الواحد الدشتج صاحب أبي نعيم‏.‏

ولها إجازة من أبي علي الحداد وجماعة‏.‏

وسمعت من فاطمة المعجمين الكبير والصغير للطبراني‏.‏

توفيت في ربيع الآخر‏.‏

وأبو عبد الله المرادي محمد بن سعيد المرسي‏.‏

أخذ القراءات عن ابن هذيل وسمع من جماعة‏.‏

توفي في رمضان‏.‏

وفخر الدين الرازي العلامة أبو عبد الله محمد بن عمر بن حسين القرشي الطبرستاني الأصل الشافعي المفسر المتكلم صاحب التصانيف المشهورة‏.‏

ولد سنة أربع وأربعين وخمس مائة واشتغل على والده الإمام ضياء الدين خطيب الري صاحب محيي السنة البغوي‏.‏

وكان ربع القامة عبل الجسم كبير اللحية جهوري الصوت صاحب وقار وحشمة له نزوة ومماليك وبزة حسنة وهيئة جميلة‏.‏

إذا ركب مشى معه نحوالثلاث مائة مشتغل على اختلاف مطالبهم في التفسير والفقه والكلام والأصول والطب وغير ذلك‏.‏

وكان فريد عصره ومتكلم ورزق الحظوة في تصانيفه وانتشرت في الأقاليم وكان ذا باع طويل في الوعظ‏.‏

فبكى كثيرًا في وعظه‏.‏

سار إلى شهاب الدين الغوري سلطان غزنة فبالغ في كرمه وحصلت له منه أموال طائلة‏.‏

واتصل بالسلطان علاء الدين خوارزم شاه فحظي لديه وكان بينه وبين الكرامية السيف الأحمر فينال منهم‏.‏

وينالون منه سبًا وتكفيرًا حتى قيل إنهم سموه فمات‏.‏

وخلف تركة ضخمة من جملتها ثمانون ألف دينار‏.‏

توفي بهراة يوم عيد الفطر‏.‏

والعلاء مجد الدين أبو السعادات بن الأثير المبارك بن محمد بن محمد بن عبد الكريم الشيباني الجزري ثم الموصلي الكاتب مصنف جامع الأصول و النهاية في غريب الحديث‏.‏

ولد سنة أربع وأربعين وسمع من يحيى بن سعدون الفرضي وخطيب الموصل وولي ديوان الإنشاء لصاحب الموصل‏.‏

وعرض له في أواخر عمره فالج فلزم داره‏.‏

وله عدة تصانيف‏.‏

وابن الإخوة مؤيد الدين أبو مسلم هشام بن عبد الرحيم بن أحمد بن محمد بن الإخوة البغدادي ثم الإصبهاني المعدل‏.‏

سمع حضورًا من ابن أبي ذر وزاهر وسمع من أبي عبد الله الخلال وطائفة‏.‏

وروى كتبًا كبارًا توفي في جمادى الآخرة‏.‏

ويحيى بن الحسين أبو زكريا الأواني‏.‏

قرأ القراءات على أبي الكرم الشهرزوري ودعوان‏.‏

وسمع بواسط من القاضي أبي عبد الله الجلابي وغيره‏.‏

توفي في صفر‏.‏

ومجد الدين يحيى بن الربيع العلامة أبو علي الشافعي‏.‏

ولد سنة ثمان وعشرين وخمس مائة بواسط‏.‏

تفقه أولًا على ابن النجيب السهرودي ورحل إلى محمد بن يحيى فتفقه عنده سنتين ونصف وسمع من نصر الله بن الجلخت وجماعة وببغداد من ابن ناصر ونيسابور من عبد الله بن الفراوي‏.‏

وولي تدريس النظامية‏.‏

وكان إمامًا في القراءات والتفسير والمذهب والأصلين والخلاف كبير القدر وافر الحرمة توفي في ذي القعدة‏.‏

سنة سبع و ست مائة فيها خرجت الفرنج من البحر من غربي دمياط وساروا في البر فأخذوا قرية نورة واستباحوها وردوا في الحال‏.‏

فالأمر لله‏.‏

وفيها توفي صاحب الموصل الملك العادل نور الدين أرسلان شاه بن عز الدين مسعود بن مودود بن أتابك زنكي التركي‏.‏

ولي بعد أبيه ثماني عشرة سنة‏.‏

وكان شهمًا شجاعًا سائسًا مهيبًا مخوفًا‏.‏

قال أبو السعادات ابن الأثير وزيره‏:‏ ماقلت له في فعل خير إلا وبادر إليه‏.‏

وقال أبو شامة‏:‏ كان عقد نور الدين صاحب الموصل مع وكيله بدمشق على ابنه العادل على مهر ثلاثين ألف دينار‏.‏

ثم بان أنه قد مات من أيام‏.‏

وقال أبو المظفر سبط بن الجوزي‏:‏ كان جبارًا سافكًا للدماء بخيلًا‏.‏

وقال ابن خلكان‏:‏ كان شهمًا عارفًا بالأمور‏.‏

تحول شافعيًا ولم يكن في بيته شافعي سواه‏.‏

وله مدرسة قل أن يوجد مثلها في الحسن‏.‏

توفي في رجب وتسلطن ابنه عز الدين مسعود‏.‏

وابو الفخر أسعد بن سعيد بن محمود بن روح الإصبهاني التاجر‏.‏

رحلة وقته‏.‏

ولد سنة سبع عشرة وخمس مائة وسمع معجم الكبير للطبراني بفوت والمعجم الصغير من فاطمة‏.‏

وكان آخر من سمع منها وسمع من زاهر وسعد بن أبي الرجاء‏.‏

توفي في ذي الحجة‏.‏

وآخر من روى عنه بالإجازة تقي الدين الواسطي‏.‏

وتقية بنت محمد بن آموسان‏.‏

روت عن أبي عبد الله الخلال وغانم بن خالد توفيت في رجب بإصبهان‏.‏

وأخوها جعفر بن آموسان الواعظ أبو محمد الإصبهاني‏.‏

سمع من فاطمة بنت البغدادي وزاهر بن أحمد بن أبي غانم أبو المجد بن أبي طاهر الثقفي الإصبهاني ولد سنة إحدى وعشرين وسمع من محمد بن علي بن أبي ذر وسعد بن أبي الرجاء والحسين ابن عبد الملك وزاهر بن طاهر وطائفة‏.‏

وروى حضورًا عن جعفر بن عبد الواحد الثقفي‏.‏

توفي في ذي القعدة‏.‏

وعائشة بنت معمر بن الفاخر أم حبيبة الإصبهانية‏.‏

حضرت فاطمة الجوزدانية وسمعت من زاهر وجماعة‏.‏

قال ابن نقطة‏:‏ سمعنا منها مسند أبي يعلى بسماعها من سعيد الصيرفي‏.‏

توفيت في ربيع الآخر‏.‏

وأبو أحمد عبد الوهاب بن علي بن سكينة هو الحافظ ضياء الدين عبد الوهاب بن الأمين علي بن علي البغدادي الصوفي مسند العراق وسكينة جدته‏.‏

ولد سنة تسع عشرة وسبع من ابن الحصين وزاهر الشحامي وطبقتهما ولازم ابن السمعاني فسمع الكثير من قاضي المرستان وأقرانه ثم قرأ القراءات على سبط الخياط وجماعتة ومهر فيها‏.‏

وقرأ المذهب والخلاف علي أبي منصور بن الرزاز وقرأ النحو على ابن الخشاب وصحب جده لأمه أبا البركات إسماعيل بن أبي سعد وأخذ علم الحديث عن ابن ناصر ولازمه‏.‏

قال ابن النجار‏:‏ هو شيخ العراق في الحديث والزهد والسمت موافقة السنة‏.‏

كانت أوقاته محفوظة لا تمضي له ساعة إلا في تلاوة أو ذكر أوتهجد أو تسميع‏.‏

وكان يديم الصيام غالبًا ويستعمل السنة في أموره‏.‏

إلى أن قال‏:‏ وما رأيت أكمل منه ولا أكثر عبادة ولاأحسن سمتًا‏.‏

صحبته وقرأت عليه القراءات‏.‏

وكان ثقة نبيلًا من أعلام الدين‏.‏

قلت‏:‏ آخر من له إجازته الكمال المكبر‏.‏

توفي في تاسع عشر ربيع الآخر‏.‏

وابن طبرزد مسند العصر أبو حفص موفق الدين عمربن محمد بن معمر الدارقزي المؤدب‏.‏ولد سنة ست عشرة وخمس مائة‏.‏

وسمع من ابن الحصين وأبي غالب ابن البناء وطبقتهما فأكثر وحفظ أصوله إلى وقت الحاجة وروى الكثير ثم قدم دمشق في آخر أيامه فازدحموا عليه‏.‏

وقد أملى مجالس بجامع المنصور وعاش تسعين سنة وسبعة أشهر‏.‏

وكان ظريفًا كثير المزاح‏.‏

توفي في تاسع رجب ببغداد‏.‏

وأبو موسى الجزولي عيسى بن عبد العزيز بن يللبخت البربري المراكشي النحوي العلامة‏.‏

حج وأخذ العربية عن ابن بري بمصر‏.‏

وسمع الحديث من أبي محمد عبيد الله وإليه انتهت الرياسةفي علم النحو‏.‏

توفي بآزمور من عمل مراكش‏.‏

وولي خطابة مراكش مدة‏.‏

وكان بارعًا في الأصول وفي القراءات‏.‏

توفي سنة سبع وقيل سنة ست وقيل سنة عشر والله أعلم‏.‏

والشيخ أبو عمر المقدسي الزاهد محمد بن أحمد ابن محمد بن قدامة بن مقدام الحنبلي القدوة

الزاهد أخو العلامة موفق الدين‏.‏

ولد بجماعيل سنة ثمان وعشرين وخمس مائة وهاجر إلى دمشق لاستيلاء الفرنج على الأرض المقدسة‏.‏

وسمع الحديث من أبي المكارم عبد الواحد بن هلال وطائفة كثيرة وكتب الكثير بخطه وحفظ القرآن والفقه والحديث‏.‏

وكان إمامًا فاضلًا مقرئًا عابدًا قانتًا لله خائفًا من الله منيبًا إلى الله كثير النفع لخلق الله ذا أوراد وتهجد واجتهاد وأوقات مقسمة على الطاعة من الصلاة والصيام والذكر وتعليم العلم والفتوة والمروة والخدمة والتواضع رضي الله عنه وأرضاه‏.‏

فلقد كان عديم النظير في زمانه‏.‏

خطب بجامع الجبل إلى أن مات‏.‏

توفي في الثامن والعشرين من ربيع الأول‏.‏

ومحمد بن هبة الله بن كامل أبو الفرج الوكيل عند قضاة بغداد‏.‏

أجاز له ابن الحصين وسمع من أبي غالب ابن البناء وطائفة وروى الكثير وكان ماهرًا في الحكومات‏.‏

توفي في رجب‏.‏

والمظفر بن إبراهيم أبو منصور ابن البرتي الحربي آخر من حدث عن أبي الحسين محمد بن الفراء توفي في شوال عن بضع وتسعين سنة‏.‏


سنة ثمان وست مائة فيها قدم بغداد رسول جلال الدين حسن

سنة تسع وتسعين وخمس مائة تمكن العادل من الممالك
وأبعد الملك المنصور علي بن العزيز بن صلاح الدين وأسكنه بمدينة الرها‏.‏

وفيها رمي بالنجوم‏.‏

ورخ ذلك العز النسابة وسبط ابن الجوزي وغير واحد‏.‏

فأنبأني محفوظ بن البزوري في تاريخه‏.‏

قال‏:‏ في سلخ المحرم ماجت النجوم وتطايرت كتطاير الجراد ودام ذلك إلى الفجر وانزعج الخلق وضجوا بالدعاء ولم يعهد ذلك إلا عند ظهور نبينا ـ صلى الله عليه وسلم ـ وفيها توفي أبو علي بن أشنانة الحسن بن إبراهيم بن منصور الفرغاني ثم البغدادي الصوفي‏.‏

روى عن ابن الحصين وغيره‏.‏

وتوفي في صفر‏.‏

وأبو محمد بن عليان عبد الله بن محمد بن عبد القاهر الحربي‏.‏

روى عن ابن الحصين وجماعة‏.‏

تغير من السوداء في آخر عمره مديدة‏.‏

وأبو القاسم بن موقا عبد الرحمن بن مكي بن حمزة الأنصاري المالكي التاجر مسند الإسكندرية وآخر من حدث عن أبي عبد الله الرازي‏.‏

توفي في ربيع الآخر وله أربع وتسعون سنة ومتع بحواسه‏.‏

وابن نجية الإمام أبو الحسن علي بن إبراهيم بن نجا زين الدين الأنصاري الدمشقي الحنبلي الواعظ نزيل مصر‏.‏

ولد سنة ثمان وخمس مائة وسمع من علي بن أحمد بن قيس المالكي ورحل وحمل جامع الترمذي عن عبد الصبور الهروي‏.‏

وكان من رؤساء العلماء له وجاهة ودنيا واسعة وهمة عالية‏.‏

ترسل عن نور الدين إلى الديوان‏.‏

وكان يجري له وللشهاب الطوسي العجائب من أجل العقيدة‏.‏

توفي في رمضان عن إحدى وتسعين سنة‏.‏

وكان سبط الشيخ ابي الفرج الشيرازي‏.‏

وعلي بن حمزة أبو الحسن البغدادي الكاتب حاجب باب النوبي‏.‏

حدث بمصر عن ابن الحصين وتوفي في شعبان‏.‏

وغياث الدين الغوري سلطان غزنة أبو الفتح محمد بن سام بن حسين‏.‏

ملك جليل عادل محبب إلى رعيته كثير المعروف والصدقات تفرد بالممالك بعده أخوه السلطان شهاب الدين‏.‏

وابن الشهرزوري قاضي القضاة ضياء الدين أبو الفضائل القاسم بن يحيى بن أخي قاضي الشام كمال الدين‏.‏

ولي قضاء الشام بعد عمه قليلًا ثم لما تملك العادل سار إلى بغداد فولي بها القضاء والمدارس والأوقاف وارتفع شأنه عند الناصر لدين الله إلى الغاية ثم إنه خاف الدوائر فاستعفي وتوجه إلى الموصل ثم قدم حماة فولي قضاءها‏.‏

فعيب ذلك عليه‏.‏

وكان جوادًا ممدحًا له شعر جيد ورواية عن السلفي‏.‏

توفي بحماة في رجب عن خمس وستين سنة‏.‏

والزاهد أبو عبد الله القرشي محمد بن أحمد بن إبراهيم الأندلسي الصوفي أحد العارفين وأصحاب الكرامات والأحوال‏.‏

نزل بيت المقدس وبه توفي عن خمس وخمسين سنة وقبره وأبو بكر بن أبي جمرة محمد بن أحمد بن عبد الملك الأموي مولاهم المرسي المالكي القاضي‏.‏

أحد أئمة المذهب‏.‏

عرض المدونة على والده وله منه إجازة كما لأبيه إجازة أبي عمرو الداني‏.‏

وأجاز له أبو بحر بن العاص والكبار وأفتى ستين سنة وولي قضاء مرسية وشاطبة دفعات وصنف التصانيف وكان أسند من بقي بالأندلس‏.‏

توفي في المحرم‏.‏

والغزنوي الفقيه بهاء الدين أبو الفضل محمد بن يوسف الحنفي المقرئ‏.‏

روي عن قاضي المرستان وطائفة‏.‏

قرأ القراءات على سبط الخياط‏.‏

قرأ عليه بطرق المنهج السخاوي وأبو عمرو بن الحاجب‏.‏

ودرس المذهب‏.‏

توفي بالقاهرة في ربيع الأول‏.‏

وابن المعطوش مسند العراق أبو طاهر المبارك بن المبارك ابن هبة الله الحريمي العطار‏.‏

ولد سنة سبع وخمس مائة وسمع من أبي علي بن المهدي وأبي الغنائم بن المهتدي بالله وبه ختم حديثهما‏.‏

وسمع المسند كما رواه‏.‏

توفي في عاشر جمادى الأولى‏.‏

والبرهان الحنفي العلاء أبو الموفق مسعود بن شجاع الأموي الدمشقي مدرس النورية والخاتونية وقاضي العسكر‏.‏

كان صدرًا معظمًا مفتيًا رأسًا في المذهب‏.‏

ارتحل إلى بخارى وتفقه هناك وعمر دهرًا‏.‏

توفي في جمادى الآخرة وله تسعون إلا سنة‏.‏

وكان لا يغسل له فرجية بل يهبها ويلبس جديدة‏.‏

وابن الطفيل أبو يعقوب يوسف بن هبة الله بن محمود الدمشقي الصوفي‏.‏

شيخ صالح له عناية بالرواية‏.‏

رحل إلى بغداد وسمع من أبي الفضل الأرموي وابن ناصر وطبقتهما‏.‏

وأسمع ابنه عبد الرحيم من السلفي‏.‏

سنة ست مائة فيها أخذ صاحب الموصل تلعفر من ابن عمه قطب الدين صاحب سنجار‏.‏

فاستنجد القطب بجاره الملك الأشرف موسى وهو بخراسان‏.‏

فسار معه وعمل مصافًا مع صاحب الموصل نور الدين‏.‏

فكسره الأشرف وأسر جماعة من أمرائه ثم اصطلحا في آخر العام‏.‏

وتزوج الأشرف بأخت صاحب الموصل وهي الجهة الأتابكية صاحبة التربة والمدرسة بالجبل‏.‏

وفيها أخذت الفرنج فوة واستباحوها‏.‏

دخلوا من فم رشيد في النيل‏.‏

فلا حول ولاقوة إلا بالله‏.‏

وهي بليدة حسنة تكون يقدر زوع‏.‏

وفيها توفي العلامة أبو الفتوح العجلي منتجب الدين أسعد بن أبي الفضائل محمود بن خلف الإصبهاني الشافعي الواعظ‏.‏

شيخ الشافعية‏.‏

عاش خمسًا وثمانين سنة‏.‏

وروى عن فاطمة الجوزدانية وجماعة‏.‏

وكان يقتنع وينسخ‏.‏

له كتاب مشكلات الوجيز وكتاب تتمة التتمة‏.‏

وترك الوعظ وألف كتاب آفاق الوعاظ‏.‏

وبقاء بن عمر بن جند أبو المعمر الأزجي الدقاق ويسمى أيضًا المبارك‏.‏

روى عن ابن الحصين وجماعة توفي في ربيع الآخر‏.‏

وأبو الفرج بن اللحية جابر بن محمد بن يونس الحموي ثم الدمشقي التاجر‏.‏

روى عن الفقيه نصر الله المصيصي وغيره‏.‏

وابن شرقيني أبو القاسم شجاع بن معالي البغدادي الغراد القصباني‏.‏

روى عن ابن الحصين وجماعة‏.‏وتوفي في ربيع الآخر‏.‏

وأبو سعد بن الصفار عبد الله ابن العلامة أبي حفص عمر بن أحمد ابن منصور النيسابوري الشافعي‏.‏

فقيه متبحر أصولي عامل بعلمه‏.‏

ولد سنة ثمان وخمس مائة وسمع من جده لأمه أبي نصر القشيري‏.‏

سمع سنن الدار قطني بفوت من أبي القاسم الأبيوردي وسمع سنن أبي داود من عبد الغافر بن إسماعيل وسمع من طائفة كتبًا كبارًا‏.‏

توفي في شعبان أو رمضان وله اثنتان وتسعون سنة‏.‏

والحافظ عبد الغني بن عبد الواحد بن علي بن سرور الإمام تقي الدين أبو محمد المقدسي الجماعيلي الحنبلي ولد سنة إحدى وأربعين وخمس مائة وهاجر صغيرًا إلى دمشق بعد الخمسين فسمع أبا المكارم بن هلال وببغداد أبا الفتح بن البطي وبالإسكندرية من السلفي وطبقتهم ورحل إلى إصبهان فأكثر بها سنة نيف وسبعين‏.‏

وصنف التصانيف‏.‏

ولم يزل يسمع ويكتب إلى أن مات‏.‏

وإليه انتهى حفظ الحديث متنًا وإسنادًا ومعرفة بفنون مع الورع والعبادة والتمسك بالأثر والأمر بالمعروف والنهي عن المنكر‏.‏

وسيرته في جزئين ألفها الحافظ الضياء‏.‏

والركن الطاووسي أبو الفضل العراقي عزيز بن محمد بن العراقي القزويني صاحب الطريقة‏.‏

كان إمامًا مناظرًا محجاجًا قيمًا بعلم الخلاف مفحمًا للخصوم‏.‏

أخذ عن الرضي النيسابوري الحنفي صاحب الطريقة‏.‏

توفي بهمذان‏.‏

وعمر بن محمد بن الحسن الأزجي القطان‏.‏

روى عن ابن الحصين وجماعة‏.‏

لقبه جريرة‏.‏

توفي في جمادى الأولى‏.‏

وفاطمة بني سعد الخير بن محمد أم عبد الكريم بنت أبي الحسن الأنصاري البلنسي‏.‏

ولدت بإصبهان سنة اثنتين وعشرين وخمس مائة‏.‏

وسمعت حضورًا من فاطمة الجوزدانية ومن ابن الحصين وزاهر الشحامي‏.‏

ثم سمعت من هبة الله بن الطبر وخلق‏.‏

وتزوج بها أبو الحسن بن نجا الواعظ‏.‏

وروت الكثير بمصر‏.‏

توفيت في ربيع الأول عن ثمان وسبعين سنة‏.‏

والقاسم ابن الحافظ أبي القاسم علي بن الحسن المحدث أبو محمد بن عساكر الدمشقي‏.‏

ولد سنة سبع وعشرين وخمس مائة وسمع من جد أبويه القاضي الزكي يحيى بن علي القرشي وجمال الإسلام بن المسلم وطبقتهما‏.‏

وأجاز له الفراوي وقاضي المرستان وطبقتهما‏.‏

وكان محدثًا فهمًا حسن المعرفة شديد الورع صاحب مزاح وفكاهة‏.‏

وخطه ضعيف عديم الإتقان‏.‏

ولي مشيخة دار الحديث النورية بعد أبيه‏.‏

وتوفي في صفر‏.‏

ومحمد بن صافي أبو المعالي البغدادي النقاش‏.‏

روى عن أبي بكر المزرفي وجماعة‏.‏

وتوفي في ربيع الآخر‏.‏

والمبارك بن إبراهيم بن مختار بن تغلب الأزجي الطحان ابن السيبي‏.‏

روي عن ابن الحصين وجماعة‏.‏

وتوفي في شوال‏.‏

وصنيعة الملك القاضي أبو محمد هبة الله بن يحيى بن علي بن حيدرة المصري ويعرف بابن مسير المعدل راوي كتاب السيرة توفي في ذي الحجة‏.‏

ولاحق بن أبي الفضل بن علي بن قندرة‏.‏

روى المسند كله عن ابن الحصين‏.‏

توفي في المحرم عن ثمان وثمانين سنة‏.‏

سنة إحدى وست مائة فيها تغلبت الفرنج على مملكة القسطنطينية وأخرجوا الروم عنها بعد حصار طويل وحروب وفيها خرجت الكرج فعاثوا ببلاد أذربيجان وقتلوا وسبوا ووصلت عيارتهم إلى عمل الخياط‏.‏

فانتدب لحربهم عسكر خلاط وعسكر أرزان الروم‏.‏

والتقوهم فنصر الله الإسلام وقتل في المصاف ملك الكرج‏.‏

وفيها توفي السكر المحدث أحمد بن سليمان بن أحمد بن الحربي المقرئ المفيد عن نيف وستين سنة‏.‏

قرأ على أحمد بن محمد بن شنيف وجماعة وسمع من سعيد بن البنا وابن البطي فمن بعدهما‏.‏

وكان ثقة مكثرًا صاحب قرآن وتهجد وإفادة للطلبة توفي في صفر‏.‏

وعبد الرحيم بن محمد بن أحمد بن محمد بن حمويه الإصبهاني الرجل الصالح نزيل همذان‏.‏

روى بالحضور معجم الطبراني عن عبد الصمد العنبري عن ابن ريذة‏.‏

وعبد الله بن عبد الرحمان بن أيوب الحربي الفلاح أبو محمد‏.‏

آخر من سمع من أبي العز بن كادش وسمع أيضًا من ابن الحصين توفي في ربيع الأول‏.‏

وشميم الحلي أبو الحسن علي بن الحسن ابن عنتر النحوي اللغوي الشاعر‏.‏

تأدب بإبن الخشاب‏.‏

كان ذا حمق وتيه ودعاو كثيرة تزري بكثرة فضائله‏.‏

توفي بالموصل في ربيع الآخر عن سن عالية‏.‏

وابن الخطيب أبو المفضل محمد بن الحسين بن أبي الرضا القرشي الدمشقي‏.‏

روى عن جمال الإسلام وعلي بن أبي عقيل الصوري‏.‏

ضعفه ابن خليل‏.‏

وأبو عبد الله الأرتاحي محمد بن حمد بن حامد الأنصاري المصري الحنبلي عن بضع وتسعبن سنة‏.‏

سمع في الكهولة‏.‏

من غير واحد‏.‏

روى الكثير بإجازة أبي الحسن الفراء‏.‏

توفي في شعبان‏.‏

ويوسف بن المبارك بن كامل الخفاف أبو الفتوح البغدادي سمعه أبوه الحافظ أبو بكر الكثير من القاضي أبي بكر الأنصاري وابن زريق القزاز وطائفة‏.‏

وكان عاميًا لا يكتب‏.‏

توفي في ربيع الأول‏.‏

سنة اثنتين وست مائة فيها سلم خوارزم شاه محمد ترمذ إلى الخطا‏.‏

وكان عين الخطا‏.‏

وتألم الناس لذلك‏.‏

وفعل ذلك مكيدة ليتمكن من ممالك خراسان‏.‏

وفيها وقبلها تابعت الكرج الإغارات على بلاد أذربيجان وضعف عنهم أبو بكر بن البهلوان‏.‏

وراسل ملك الكرج وتزوج بابنته ووقعت الهدنة‏.‏

وفيها وجد بإربل خروف وجهه وجه آدمي‏.‏

وفيها كثرت الغارات من الكلب ابن ليون صاحب سيس على حلب يسبي ويحرق‏.‏

فسار لحربهم عسكر حلب فهزمهم‏.‏

وفيها توفي التقي الأعمى مدرس الأمينية‏.‏

فوجد مشنوقًا بالمنارة الغربية‏.‏

امتحن بأخذ ماله فاتهم به قائده واحترق قلبه فأهلك نفسه‏.‏

ودرس بعده جمال الدين المصري وكيل بيت المال‏.‏

وابو يعلى حمزة بن علي بن حمزة بن فارس بن القبيطي البغدادي المقرئ‏.‏

قرأ القراءات على سبط الخياط والشهرزوري وسمع منهما ومن أبي عبد الله السلال وطائفة‏.‏

وكان خيرًا زاهدًا بصيرًا بالقراءات حاذقًا توفي في ذي الحجة‏.‏

والسلطان شهاب الدين الغوري أبو المظفر محمد بن سام صاحب غزنة‏.‏

قتلته الإسماعيلية في شعبان بعد قفوله من غزو الهند وكان ملكًا جليلًا مجاهدًا واسع الممالك حسن السيرة‏.‏

وهو الذي حضر عنده فخر الدين الرازي وقال‏:‏ يا سلطان العالم‏:‏ لا سلطانك يبقى ولا تلبيس الرازي يبقى‏.‏

وإن مردنا إلى الله‏.‏

فانتحب السلطان بالبكاء‏.‏

وضياء بن أبي القاسم أحمد بن علي بن الخريف البغدادي البخاري‏.‏

سمع الكثير من قاضي المرستان وأبي الحسين محمد بن الفراء‏.‏

وكان أميًا‏.‏

توفي في شوال‏.‏

وأبو العز عبد الباقي بن عثمان الهمذاني الصوفي‏.‏

روى عن زاهر الشحامي وجماعة‏.‏

وكان ذا علم وصلاح‏.‏

واللفتواني أبو زرعة عبيد الله بن محمد أبي نصر الإصبهاني‏.‏

أسمعه أبوه الكثير من الحسين الخلال‏.‏

وحضر علي ابن أبي ذر الصالحاني وبقي إلى هذه السنة وانقطع خبره بعدها‏.‏

سنة ثلاث وست مائة فيها تمت عدة حروب بخراسان قوي فيها خوارزم شاه واتسع ملكه وافتتح بلخ وغيرها‏.‏

ونازلت الفرنج حمص فسار المبارز إليهم ووقع مصاف أسر فيه أميران‏.‏

وفيها توفي داود بن محمد بن محمود بن ماشاذاه أبو إسماعيل الإصبهاني في شعبان‏.‏

حضر فاطمة الجوزدانية وشمع من زاهر الشحامي وغانم بن خالد وجماعة‏.‏

وسعيد بن محمد بن محمد بن محمد بن عطاف أبو القاسم المؤدب ببغداد‏.‏

روى عن قاضي المرستان وأبي القاسم بن السمرقندي‏.‏

توفي في ربيع الآخر‏.‏

وعبد الرزاق ابن الشيخ عبد القادر بن أبي صالح الحافظ الثقة أبو بكر الجيلي‏.‏

سمعه أبوه من أبي الفضل الأرموي وطبقته‏.‏

ثم سمع هو بنفسه‏.‏

قال الضياء‏:‏ لم أر ببغداد في تيقظه وتحريه مثله‏.‏

توفي في شوال‏.‏

وعلي بن فاضل بن سعد الله بن حمدون الحافظ أبو الحسن الصوري ثم المصري‏.‏

قرأ القراءات على أحمد بن جعفر الغافقي وأكثر عن السلفي وسمع بمصر من الشريف الخطيب وكتب الكثير ورأس في الحديث‏.‏

توفي في صفر‏.‏

وأبو جعفر الصيدلاني محمد بن أحمد بن نصر سبط حسين بن منده ولد في ذي الحجة سنة تسع وخمس مائة وحضر الكثير على الحداد ومحمود الصيرفي‏.‏

وسمع من فاطمة الجوزدانية وانتهى إليه علو الإسناد في الدنيا‏.‏

ورحلوا إليه‏.‏

توفي في رجب‏.‏

ومحمد بن كامل بن أحمد بن أسد أبو المحاسن التنوخي الدمشقي‏.‏

سمع من طاهر بن سهل الأسفراييني ومات في ربيع الأول‏.‏

آخر من حدث عنه الفخر بن البخاري‏.‏

ومحمد بن معمر بن الفاخر مخلص الدين أبو عبد الله القرشي الإصبهاني‏.‏

ولد سنة عشرين وسمعه أبوه حضورًا من فاطمة الجوزدانية وجعفر الثقفي وإسماعيل الإخشيد وسمع من ابن أبي ذر وزاهر وخلق‏.‏

وكان عارفًا بمذهب الشافعي وبالعربية وبالحديث قوي المشاركة محتشمًا ظريفًا وافر الجاه‏.‏

توفي في ربيع الآخر‏.‏

ومكي بن ربان بن شبه العلامة صائن الدين أبو الحرم الماكسيني ثم الموصلي الضرير المقرئ النحوي صاحب ابن الخشاب‏.‏

قرأ القراءات على يحيى بن سعدون وبرع في القراءات والعربية واللغة وغير ذلك‏.‏

ولم يكن لأهل الجزيرة في وقته في فنه مثله‏.‏

روى عن خطيب الموصل سنة أربع وست مائة فيها سار خوارزم شاه محمد بن تكش بجيوشه وقصد الخطا‏.‏

فحشدوا له والتقوه فجرى لهم وقعات وانهزم المسلمون وأسر جماعة منهم السلطان خوارزم شاه واختبطت البلاد ووصل المنهزمون إى خوارزم وأسر خطاي أميرًا وخوارزم شاه‏.‏

فأظهر خوارزم شاه أنه مملوك لذلك الأمير وقلعه خفة‏.‏

فقام الخطاي وعظم الأمير ثم قال الأمير‏:‏ أريد أبعث رجلًا بكتابي إلى أهلي ليستفكوني بما أردت‏.‏

قال‏:‏ ابعث غلامك بذلك‏.‏

وقرر عليه مبلغًا كبيرًا‏.‏

فبعث مملوكه يعني خوارزم شاه وخلص السلطان بهذه الحيلة ووصل ورتبت البلاد‏.‏

ثم قال الخطاي لذلك الأمير‏:‏ إن سلطانكم قد عدم‏.‏

قال أوما تعرفه قال‏:‏ لا‏.‏

قال‏:‏ هو الذي قلت هو مملوكي‏.‏

فقال‏:‏ هلا عرفتني حتى كنت خدمته وسرت به إلى مملكته فأسعد به قال‏:‏ خفتك عليه‏.‏

قال‏:‏ فسر بنا إليه‏.‏

فسارا إليه‏.‏

وفيها تملك الملك الأوحد أيوب بن العادل مدينة خلاط بعد حرب جرت بينه وبين صاحبها بلبان‏.‏

ثم قتل بلبان بعد ذلك‏.‏

وفيها سار الملك العادل نحو حمص وأغار على بلاد طرابلس وأخذ حصنًا من أعمالها‏.‏

وفيها توفي أبو العباس الرعيني أحمد بن محمد بن أحمد بن مقدام الإشبيلي المقرئ‏.‏

آخر من قرأ القراءات على أبي الحسن شريح وسمع منه ومن أبي بكر بن العربي وجماعة‏.‏

وكان من الأدب والزهد بمكان‏.‏

أخذ الناس عنه كثيرًا‏.‏

توفي بين العيدين عن سبع وثمانين سنة‏.‏

‏.‏

وحنبل بن عبد الله الرصافي أبو عبد الله المكبر روي المسند بكماله عن ابن الحصين‏.‏

كان دلالًا في الأملاك‏.‏

وسمع المسند في نيف وعشرين مجلسًا بقراءة ابن الخشاب سنة ثلاث وعشرين‏.‏

توفي في رابع عشر المحرم بعد عوده من دمشق‏.‏

وماتهنى بالذهب الذي ناله وقت سماعهم عليه‏.‏

وست الكتبة نعمة بنت علي بن يحيى بن الطراح‏.‏

روت الكثير بدمشق عن جدها‏.‏

وتوفيت في ربيع الأول‏.‏

وعبد المجيب بن عبد الله بن زهير البغدادي‏.‏

سمعه عمه عبد المغيث من عبد الله بن أحمد بن يوسف وجماعة‏.‏

وكان كثير التلاوة جدًا‏.‏

توفي بحماة في سلخ المحرم‏.‏

وعبد الواحد بن عبد السلام بن سلطان الأزجي البيع المقرئ الأستاذ أبو الفضل‏.‏

قرأ القراءات على أبي محمد سبط الخياط وأبي الكرم الشهرزوري وسمع منهماومن الأرموي‏.‏

وأقرأ القراءات وكان دينًا صالحًا‏.‏

توفي في ربيع الأول‏.‏

وابن الساعاتي الشاعر المفلق بهاء الدين لي بن محمد بن رستم الدمشقي‏.‏

صاحب ديوان الشعر‏.‏

توفي في رمضان وله إحدى وخمسون سنة‏.‏

وأبو ذر الخشني مصعب بن محمد بن مسعود الجياني النحوي اللغوي‏.‏

ويعرف أيضًا بابن أبي ركب‏.‏

صاحب التصانيف وحامل لواء العربية بالأندلس‏.‏

ولي خطابة إشبيلية مدة ثم قضاء جيان ثم تحول إلى فاس‏.‏

وبعد صيته وسارت الركبان بتصانيفه‏.‏

توفي بفاس وله سبعون سنة‏.‏

ذم في القضاء‏.‏

سنة خمس وست مائة فيها نازلت الكرج مدينة أرجيش فافتتحوها بالسيف وأحرقوها‏.‏

وفيها توفي ابن القارض الحسين بن أبي نصر بن حسين بن هبة الله بن أبي حنيفة الحريمي المقرئ الضرير‏.‏

روى عن ابن الحصين وعمر دهرًا‏.‏

توفي في شعبان‏.‏

وفيها توفي أبو عبد الله الحسين بن أحمد الكرخي الكاتب‏.‏

روى عن قاضي المرستان وأبي منصور بن زريق‏.‏

مات في ذي القعدة‏.‏

وصاحب الجزيرة العمرية الملك سنجر شاه بن غازي بن مودود بن أتابك زنكي‏.‏

قتله ابنه غازي وحلفوا له‏.‏

ثم وثب عليه من الغد خواص أبيه وقتلوه‏.‏

وملكوا أخاه الملك المعظم‏.‏

وكان سنجر سيء السيرة ظلومًا‏.‏

والجبائي الإمام السني أبو محمد عبد الله بن أبي الحسن بن أبي الفرج الطرابلسي الشامي نزيل إصبهان‏.‏

كان أبوه نصرانيًا فمات وأسلم هذا وله إحدى عشرة سنة‏.‏

ثم رحل إلى بغداد وله عشرون سنة‏.‏

فسمع من الأرموي وابن الطلاية وتفقه على مذهب أحمد وسمع الكثير بإصبهان من مسعود الثقفي وطبقته‏.‏

وابن درباس قاضي القضاة صدر الدين أبو القاسم عبد الملك بن عيسى الماراني الشافعي‏.‏

ولد بنواحي الموصل سنة ست عشرة وخمس مائة وتفقه بحلب على أبي الحسن المرادي وسمع بدمشق من أبي القاسم بن البن‏.‏

وسكن مصر وبها مات في رجب‏.‏

وعبد الواحد بن أبي المطهر القاسم بن الفضل الصيدلاني الإصبهاني في جمادى الأولى عن إحدى وتسعين سنة‏.‏

سمع من جعفر الثقفي وفاطمة الجوزدانية وحضر عبد الواحد الدستج وغيره‏.‏

وأبو الحسن المعافري خطيب القدس علي بن محمد بن علي بن جميل المالقي‏.‏

سمع كتاب الأحكام من مصنفه عبد الحق‏.‏

وسمع بالشام من يحيى الثقفي وجماعة‏.‏

وكتب وحصل ونال وأبو الجود غياث بن فارس اللخمي مقرىء الديار المصرية ولد سنة ثمان عشرة وخمس مائة وسمع من ابن رفاعة وقرأ القراءات على الشريف الخطيب وأقرأ الناس دهرًا‏.‏

وآخر من مات من أصحابه إسماعيل المليجي‏.‏

توفي في رمضان‏.‏

وأبو الفتح المندائي محمد بن احمد بن بختيار الواسطي المعدل مسند العراق‏.‏

ولد سنة سبع عشرة وخمس مائة وأسمعه أبوه من القاضي أبي العباس ابن أبي الحصين وأبي عبد الله البارع وعبيد الله بن محمد البيهقي وطائفة‏.‏

وتفقه على سعيد بن الرزاز وتأدب على ابن الجواليقي‏.‏

توفي في شعبان‏.‏

وكان من خيار الناس‏.‏

وأبو بكر بن مشق المحدث العالم محمد بن المبارك بن محمد البغدادي البيع‏.‏

عاش اثنتين وسبعين سنة‏.‏

وروى عن القاضي الأرموي وطبقته وكان صدوقًا متوددًا‏.‏

بلغت أثبات مسموعاته ست مجلدات‏.‏

سنة ست وست مائة فيها نزلت الكرج على خلاط فلما كادوا أن يأخذوها وبها الأوحد ابن العادل ثسل ملك الكرج وزحف في جيشه فوصل إلى باب البلد‏.‏

فبرز إليه عسكر المسلمين‏.‏

فتقنطر به فرسه فأحاط وفيها حاصر العادل سنجار مدة وبها قطب الدين محمد بن زنكي بن مودود الأتابكي‏.‏

ثم ترحل عنها بعد أن أخذ نصيبين والخابور‏.‏

وفيها سار خوارزم شاه صاحب خراسان بجيوشه وقطع النهر‏.‏

فالتقى الخطا وعليهم طاينكو‏.‏

وكانت ملحمة عظيمة انكسر فيها الخطا وقتل منهم خلق وأسر طاينكو واستولى خوارزم شاه على بلاد ما وراء النهر‏.‏

وكان طائفة من التتار قد خرجوا من أرضهم قديمًا ونزلوا بلاد الترك وجرت لهم حروب مع الخطا‏.‏

فلما عرفوا أن خوارزم شاه كسرهم قصدوهم مع مقدمهم كشلوخان‏.‏

فكاتب ملك الخطا في الحال خوارزم شاه يقول‏:‏ أما ما كان منك من أخذ بلادنا وقتل رجالنا فمغفور فقد أتانا عدو لا قبل لنا به ولو قد انتصروا علينا وأخذونا لم يبق لهم دافع عنك‏.‏

والمصلحة أن تسير إلينا وتنجدنا‏.‏

فكاتب خوارزم شاه كشلوخان‏:‏ أنا معك‏.‏

وكاتب الخطا كذلك‏.‏

وسار بجيوشه إلى أن نزل بقربهم وكان في المصاف يوهم كلا الطائفتين أنه معهم وأنه كمين لهم‏:‏ فالتقوا فانهزمت الخطا‏.‏

فمال حينئذ مع التتار على الخطا ولم ينج منهم إلا القليل‏.‏

فخضع له كشلوخان وراسله بأن يقاسمه بلاد الخطا‏.‏

فقال‏:‏ ليس بيننا إلا السيف وأما البلاد فلي‏.‏

ثم سار ليقاتله‏.‏

فهاب التتار ورأى رأيًا حسنًا وهو أن يجعل بينه وبين التتار مفازة‏.‏

فأمر أهل بلاد الترك كلهم بالجلاء إلى بخاري وسمر قند ثم خربها جميعها

وفيها توفي إدريس بن محمد أبو القاسم العطار الإصبهاني المعروف بآل والويه‏.‏

روي عن محمد بن علي بن أبي ذر الصالحاني‏.‏

وتوفي في شعبان‏.‏

قيل إنه جاوز المائة‏.‏

وأسعد بن المنجا بن أبي البركات القاضي وجيه الدين أبو المعالي التنوخي المعري ثم الدمشقي الحنبلي‏.‏

مصنف الخلاصة في الفقه‏.‏

روى عن القاضي الأرموي وجماعة وتفقه على شرف الإسلام عبد الوهاب ابن الحنبلي بدمشق وعلى الشيخ عبد القادر ببغداد‏.‏

ومن تصانيفه كتاب النهاية في شرح الهداية يكون بضعة عشر مجلدًا‏.‏

عاش سبعًا وثمانين سنة‏.‏

وعفيفة بنت أحمد بن عبد الله بن محمد أم هانيء الفارفانية الإصبهانية‏.‏

ولدت سنة عشر وخمس مائة وهي آخر من روى عن عبد الواحد الدشتج صاحب أبي نعيم‏.‏

ولها إجازة من أبي علي الحداد وجماعة‏.‏

وسمعت من فاطمة المعجمين الكبير والصغير للطبراني‏.‏

توفيت في ربيع الآخر‏.‏

وأبو عبد الله المرادي محمد بن سعيد المرسي‏.‏

أخذ القراءات عن ابن هذيل وسمع من جماعة‏.‏

توفي في رمضان‏.‏

وفخر الدين الرازي العلامة أبو عبد الله محمد بن عمر بن حسين القرشي الطبرستاني الأصل الشافعي المفسر المتكلم صاحب التصانيف المشهورة‏.‏

ولد سنة أربع وأربعين وخمس مائة واشتغل على والده الإمام ضياء الدين خطيب الري صاحب محيي السنة البغوي‏.‏

وكان ربع القامة عبل الجسم كبير اللحية جهوري الصوت صاحب وقار وحشمة له نزوة ومماليك وبزة حسنة وهيئة جميلة‏.‏

إذا ركب مشى معه نحوالثلاث مائة مشتغل على اختلاف مطالبهم في التفسير والفقه والكلام والأصول والطب وغير ذلك‏.‏

وكان فريد عصره ومتكلم ورزق الحظوة في تصانيفه وانتشرت في الأقاليم وكان ذا باع طويل في الوعظ‏.‏

فبكى كثيرًا في وعظه‏.‏

سار إلى شهاب الدين الغوري سلطان غزنة فبالغ في كرمه وحصلت له منه أموال طائلة‏.‏

واتصل بالسلطان علاء الدين خوارزم شاه فحظي لديه وكان بينه وبين الكرامية السيف الأحمر فينال منهم‏.‏

وينالون منه سبًا وتكفيرًا حتى قيل إنهم سموه فمات‏.‏

وخلف تركة ضخمة من جملتها ثمانون ألف دينار‏.‏

توفي بهراة يوم عيد الفطر‏.‏

والعلاء مجد الدين أبو السعادات بن الأثير المبارك بن محمد بن محمد بن عبد الكريم الشيباني الجزري ثم الموصلي الكاتب مصنف جامع الأصول و النهاية في غريب الحديث‏.‏

ولد سنة أربع وأربعين وسمع من يحيى بن سعدون الفرضي وخطيب الموصل وولي ديوان الإنشاء لصاحب الموصل‏.‏

وعرض له في أواخر عمره فالج فلزم داره‏.‏

وله عدة تصانيف‏.‏

وابن الإخوة مؤيد الدين أبو مسلم هشام بن عبد الرحيم بن أحمد بن محمد بن الإخوة البغدادي ثم الإصبهاني المعدل‏.‏

سمع حضورًا من ابن أبي ذر وزاهر وسمع من أبي عبد الله الخلال وطائفة‏.‏

وروى كتبًا كبارًا توفي في جمادى الآخرة‏.‏

ويحيى بن الحسين أبو زكريا الأواني‏.‏

قرأ القراءات على أبي الكرم الشهرزوري ودعوان‏.‏

وسمع بواسط من القاضي أبي عبد الله الجلابي وغيره‏.‏

توفي في صفر‏.‏

ومجد الدين يحيى بن الربيع العلامة أبو علي الشافعي‏.‏

ولد سنة ثمان وعشرين وخمس مائة بواسط‏.‏

تفقه أولًا على ابن النجيب السهرودي ورحل إلى محمد بن يحيى فتفقه عنده سنتين ونصف وسمع من نصر الله بن الجلخت وجماعة وببغداد من ابن ناصر ونيسابور من عبد الله بن الفراوي‏.‏

وولي تدريس النظامية‏.‏

وكان إمامًا في القراءات والتفسير والمذهب والأصلين والخلاف كبير القدر وافر الحرمة توفي في ذي القعدة‏.‏

سنة سبع و ست مائة فيها خرجت الفرنج من البحر من غربي دمياط وساروا في البر فأخذوا قرية نورة واستباحوها وردوا في الحال‏.‏

فالأمر لله‏.‏

وفيها توفي صاحب الموصل الملك العادل نور الدين أرسلان شاه بن عز الدين مسعود بن مودود بن أتابك زنكي التركي‏.‏

ولي بعد أبيه ثماني عشرة سنة‏.‏

وكان شهمًا شجاعًا سائسًا مهيبًا مخوفًا‏.‏

قال أبو السعادات ابن الأثير وزيره‏:‏ ماقلت له في فعل خير إلا وبادر إليه‏.‏

وقال أبو شامة‏:‏ كان عقد نور الدين صاحب الموصل مع وكيله بدمشق على ابنه العادل على مهر ثلاثين ألف دينار‏.‏

ثم بان أنه قد مات من أيام‏.‏

وقال أبو المظفر سبط بن الجوزي‏:‏ كان جبارًا سافكًا للدماء بخيلًا‏.‏

وقال ابن خلكان‏:‏ كان شهمًا عارفًا بالأمور‏.‏

تحول شافعيًا ولم يكن في بيته شافعي سواه‏.‏

وله مدرسة قل أن يوجد مثلها في الحسن‏.‏

توفي في رجب وتسلطن ابنه عز الدين مسعود‏.‏

وابو الفخر أسعد بن سعيد بن محمود بن روح الإصبهاني التاجر‏.‏

رحلة وقته‏.‏

ولد سنة سبع عشرة وخمس مائة وسمع معجم الكبير للطبراني بفوت والمعجم الصغير من فاطمة‏.‏

وكان آخر من سمع منها وسمع من زاهر وسعد بن أبي الرجاء‏.‏

توفي في ذي الحجة‏.‏

وآخر من روى عنه بالإجازة تقي الدين الواسطي‏.‏

وتقية بنت محمد بن آموسان‏.‏

روت عن أبي عبد الله الخلال وغانم بن خالد توفيت في رجب بإصبهان‏.‏

وأخوها جعفر بن آموسان الواعظ أبو محمد الإصبهاني‏.‏

سمع من فاطمة بنت البغدادي وزاهر بن أحمد بن أبي غانم أبو المجد بن أبي طاهر الثقفي الإصبهاني ولد سنة إحدى وعشرين وسمع من محمد بن علي بن أبي ذر وسعد بن أبي الرجاء والحسين ابن عبد الملك وزاهر بن طاهر وطائفة‏.‏

وروى حضورًا عن جعفر بن عبد الواحد الثقفي‏.‏

توفي في ذي القعدة‏.‏

وعائشة بنت معمر بن الفاخر أم حبيبة الإصبهانية‏.‏

حضرت فاطمة الجوزدانية وسمعت من زاهر وجماعة‏.‏

قال ابن نقطة‏:‏ سمعنا منها مسند أبي يعلى بسماعها من سعيد الصيرفي‏.‏

توفيت في ربيع الآخر‏.‏

وأبو أحمد عبد الوهاب بن علي بن سكينة هو الحافظ ضياء الدين عبد الوهاب بن الأمين علي بن علي البغدادي الصوفي مسند العراق وسكينة جدته‏.‏

ولد سنة تسع عشرة وسبع من ابن الحصين وزاهر الشحامي وطبقتهما ولازم ابن السمعاني فسمع الكثير من قاضي المرستان وأقرانه ثم قرأ القراءات على سبط الخياط وجماعتة ومهر فيها‏.‏

وقرأ المذهب والخلاف علي أبي منصور بن الرزاز وقرأ النحو على ابن الخشاب وصحب جده لأمه أبا البركات إسماعيل بن أبي سعد وأخذ علم الحديث عن ابن ناصر ولازمه‏.‏

قال ابن النجار‏:‏ هو شيخ العراق في الحديث والزهد والسمت موافقة السنة‏.‏

كانت أوقاته محفوظة لا تمضي له ساعة إلا في تلاوة أو ذكر أوتهجد أو تسميع‏.‏

وكان يديم الصيام غالبًا ويستعمل السنة في أموره‏.‏

إلى أن قال‏:‏ وما رأيت أكمل منه ولا أكثر عبادة ولاأحسن سمتًا‏.‏

صحبته وقرأت عليه القراءات‏.‏

وكان ثقة نبيلًا من أعلام الدين‏.‏

قلت‏:‏ آخر من له إجازته الكمال المكبر‏.‏

توفي في تاسع عشر ربيع الآخر‏.‏

وابن طبرزد مسند العصر أبو حفص موفق الدين عمربن محمد بن معمر الدارقزي المؤدب‏.‏ولد سنة ست عشرة وخمس مائة‏.‏

وسمع من ابن الحصين وأبي غالب ابن البناء وطبقتهما فأكثر وحفظ أصوله إلى وقت الحاجة وروى الكثير ثم قدم دمشق في آخر أيامه فازدحموا عليه‏.‏

وقد أملى مجالس بجامع المنصور وعاش تسعين سنة وسبعة أشهر‏.‏

وكان ظريفًا كثير المزاح‏.‏

توفي في تاسع رجب ببغداد‏.‏

وأبو موسى الجزولي عيسى بن عبد العزيز بن يللبخت البربري المراكشي النحوي العلامة‏.‏

حج وأخذ العربية عن ابن بري بمصر‏.‏

وسمع الحديث من أبي محمد عبيد الله وإليه انتهت الرياسةفي علم النحو‏.‏

توفي بآزمور من عمل مراكش‏.‏

وولي خطابة مراكش مدة‏.‏

وكان بارعًا في الأصول وفي القراءات‏.‏

توفي سنة سبع وقيل سنة ست وقيل سنة عشر والله أعلم‏.‏

والشيخ أبو عمر المقدسي الزاهد محمد بن أحمد ابن محمد بن قدامة بن مقدام الحنبلي القدوة

الزاهد أخو العلامة موفق الدين‏.‏

ولد بجماعيل سنة ثمان وعشرين وخمس مائة وهاجر إلى دمشق لاستيلاء الفرنج على الأرض المقدسة‏.‏

وسمع الحديث من أبي المكارم عبد الواحد بن هلال وطائفة كثيرة وكتب الكثير بخطه وحفظ القرآن والفقه والحديث‏.‏

وكان إمامًا فاضلًا مقرئًا عابدًا قانتًا لله خائفًا من الله منيبًا إلى الله كثير النفع لخلق الله ذا أوراد وتهجد واجتهاد وأوقات مقسمة على الطاعة من الصلاة والصيام والذكر وتعليم العلم والفتوة والمروة والخدمة والتواضع رضي الله عنه وأرضاه‏.‏

فلقد كان عديم النظير في زمانه‏.‏

خطب بجامع الجبل إلى أن مات‏.‏

توفي في الثامن والعشرين من ربيع الأول‏.‏

ومحمد بن هبة الله بن كامل أبو الفرج الوكيل عند قضاة بغداد‏.‏

أجاز له ابن الحصين وسمع من أبي غالب ابن البناء وطائفة وروى الكثير وكان ماهرًا في الحكومات‏.‏

توفي في رجب‏.‏

والمظفر بن إبراهيم أبو منصور ابن البرتي الحربي آخر من حدث عن أبي الحسين محمد بن الفراء توفي في شوال عن بضع وتسعين سنة‏.‏


نة اثنتي عشرة وست مائة

نة اثنتي عشرة وست مائة
وفيها سار الملك المسعود أقسيس ابن السلطان الملك الكامل من الديار المصرية عندما بلغه موت صاحب اليمن سيف الإسلام فاستولى على إقليم اليمن بلا حرب‏.‏

وفيها استولى خوارزم شاه علاء الدين على غزنة وهرب ملكها ألذر إلى بهاور‏.‏

ثم جمع وحشد والتقى صاحب دهلة شمس الدين الدزمش فقتل الدز‏.‏

وفيها انهزم منكلي الذي غلب على همذان والري وإصبهان ثم قتل‏.‏

وفيها توفي ابن الدبيقي أبو العباس أحمد بن بحيى بن بركة البزاز ببغداد وله بضع وستون سنة ‏.‏

روى عن قاضي المرستان وابن زريق القزاز وجماعة‏.‏

وهو ضعيف ألحق اسمه في أماكن‏.‏

توفي في ربيع الآخر‏.‏

ضعفه غير واحد‏.‏

وسليمان بن محمد بن علي الموصلي الفقيه أبو الفضل الصوفي‏.‏

ولد سنة ثمان وعشرين وسمع من إسماعيل بن السمرقندي ويحيى بن الطراح وطائفة‏.‏

توفي في ربيع الأول‏.‏

وأبو محمد بن حوط الله الحافظ عبد الله بن سليمان بن داود الأنصاري الأندلسي ولد سنة تسع وأربعين وخمس مائة وسمع من أبي الحسن بن هذيل وأبي القاسم بن حبيش وأبي بكر بن الجد وخلق كثير‏.‏

وكان موصوفًا بالإتقان حافظًا لأسماء الرجال‏.‏

صنف كتابًا في تسمية شيوخ البخارى ومسلم وأبي داود والترمذي والنسائي ولم يتمه‏.‏

وكان إمامًا في العربية والترسل

والشعر‏.‏

ولي قضاء أشبيلية وقرطبة‏.‏

وأدب أولاد المنصور صاحب المغرب بمراكش‏.‏

توفي في ربيع الأول‏.‏

وعبد الله بن أبي بكر بن أحمد بن طليب أبو علي الحربي‏.‏

روى عن عبد الله بن أحمد بن يوسف‏.‏

توفي في ذي الحجة‏.‏

وابن منينا أبو محمد عبد العزيز بن مصال بن غنيمة البغدادي الأشناني آخر من حدث بالعراق عن قاضي المرستان‏.‏

وسمع من جماعة‏.‏

توفي في ذي الحجة عن سبع وثمانين سنة‏.‏

والحافظ عبد القادر الرهاوي أبو محمد الحنبلي‏.‏

كان مملوكًا لبعض أهل الموصل فأعتقه‏.‏

وحبب إليه فن الحديث فسمع الكثير وصنف وجمع وله الأربعون المتباينة الإسناد والبلاد‏.‏

وهو أمر ما سبقه إليه أحد ولا يرجوه بعده محدث لخراب البلاد‏.‏

سمع بإصبهان من مسعود الثقفي وطبقته وبهمذان من أبي العلاء الحافظ وأبي مهراة زرعة والمقدسي بن عبد الجليل بن أبي سعد آخر أصحاب بيبي الهرثمية وبمرو ونيسابور وسجستان وبغداد ودمشق ومصر‏.‏

قال ابن خليل‏:‏ كان حافظًا ثبتًا كثير التصنيف ختم به الحديث‏.‏

وقال أبو شامة‏:‏ كان صالحًا مهيبًا زاهدًا خشن العيش ورعًا ناسكًا‏.‏

قلت‏:‏ توفي في جمادى الأولى وله ست وسبعون سنة‏.‏

وأبو الحسن بن الصبوغ القدوة العارف علي بن حميد الصعيدي كان صاحب أحوال ومقامات‏.‏

وأبو عبد الله بن البناء الشيخ نور الدين محمد بن أبي المعالي عبد الله بن موهوب بن جامع البغدادي الصوفي‏.‏

صحب الشيخ أبا النجيب السهروردي وسمع من ابن ناصر وابن الزاغوني وطائفة‏.‏

وكتب سماعاته‏.‏

حدث بالعراق والحجاز ومصر والشام‏.‏

واستقر بالسميساطية إلى أن توفي في ذي القعدة عن ست وسبعين سنة‏.‏

وابن الجلالجلي كمال الدين أبو الفتوح محمد بن علي المبارك البغدادي التاجر الكبير‏.‏

سمع من هبة الله بن شريك الحاسب وغيره‏.‏

وتوفي ببيت المقدس في رمضان‏.‏

والوجيه بن الدهان أبو بكر المبارك بن المبارك بن أبي الأزهر الواسطي الضرير النحوي‏.‏

ولد سنة اثنتين وثلاثين وخمس مائة وسمع ببغداد من أبي زرعة ولزم الكمال عبد الرحمان الأنباري مدة وأبا محمد بن الخشاب وبرع في العربية ودرس النحو بالنظامية وكان حنبليًا فتحول حنفيًا‏.‏

وقيل تحول أيضًا شافعيًا‏.‏

وفيه أبيات سائرة‏.‏

توفي في شعبان ببغداد‏.‏

وموسى بن سعيد أبو القاسم الهاشمي البغدادي بن الصيقل‏.‏

سمع من إسماعيل ابن السمر قندي وأبي الفضل الأرموي‏.‏

وكان صدرًا معظمًا‏.‏

ولي حجابة باب النوبى ثم نقابة الكوفة‏.‏

توفي في جمادى الأولى‏.‏

ويحيى بن ياقوت البغدادي الفراش المجاور بمكة‏.‏

روى عن إسماعيل ابن السمرقندي وعبد


نة ثلاث عشرة وست مائة

نة ثلاث عشرة وست مائة
قال ابن الأثير‏:‏ فيها قد وقع بالبصرة برد قيل إن أصغره كالنارنجة الكبيرة وأكبره ما يستحى الإنسان أن يذكره‏.‏

قلت‏:‏ أرض العراق قد وقع فيها مثل هذا البرد مرات عديدة ذكرته في أماكنه من تاريخي الكبير‏.‏

وفيها توفي العلامة تاج الدين الكندي أبو اليمن زيد بن الحسن بن زيد بن الحسن البغدادي المقرئ النحوي اللغوي شيخ القراء والنجاة بالشام ومسند العصر‏.‏

ولد سنة عشرين وخمس مائة وأكمل القراءات العشرة‏.‏

وله عشرة أعوام‏.‏

وهذا مالا أعلمه تهيأ لأحد سواه‏.‏

اعتنى به سبط الخياط فأقرأه‏.‏

وحرص عليه وجهزه إلى أبي القاسم هبة الله ابن الطير فقرأ عليه بست روايات وإلى أبي منصور بن خيرون وأبي بكر خطيب المحول وأبي الفضل بن المهتدي بالله فقرأ عليهم بالروايات الكثيرة وسمع من ابن الطبر وقاضي المرستان وأبي منصور القزاز وخلق‏.‏

وأتقن العربية على جماعة وقال الشعر الجيد ونال الجاه والوافر‏.‏

فإن الملك المعظم كان مديمًا للاشتغال عليه‏.‏

وكان ينزل إليه من القلعة‏.‏

توفي في سادس شوال ونزل الناس بموته درجة في القراءات وفي الحديث لأنه آخر من سمع من القاضي أبي بكر والقاضي آخر من سمع من بي محمد الجوهري والجوهري آخر من روى عن القطيعي والقطيعي آخر من روى عن الكريمي وجماعة‏.‏

وعبد الرحمان بن علي الزهري الإشبيلي أبو محمد مسند الأندلس في زمانه‏.‏

روى صحيح البخاري سماعًا عن أبي الحسن شريح وعاش بعد ما سمعه ثمانين سنة‏.‏

وهذا شيء لاأعلمه وقع لأحد بالأندلس‏.‏

توفي في آخر العام‏.‏

والملك الظاهر غازي صاحب حلب ولد السلطان صلاح الدين يوسف ابن أيوب‏.‏

ولد بمصر سنة ثمان وستين وخمس مائة‏.‏

وحدث عن عبد الله بن بري وجماعة‏.‏

وكان بديع الحسن كامل الملاحة ذا غور ودهاء ورأي ومصادقة لملوك النواحي‏.‏

فيوهمهم أنه لولا هو لقصدهم عمه العادل ويوهم عمه لولا هو لاتفق عليه الملوك وشاقوه‏.‏

وكان سمحًا جوادًا‏.‏

تزوج بابنتي عمه‏.‏

توفي في العشرين من جمادى الآخرة بالإسهال‏.‏

وتسلطن بعده الملك العزيز وله ثلاثة أعوام‏.‏

وكاسر الملك العادل لأجل بنتيه أم الطفل‏.‏

والجاجرمي مؤلف الكفاية في الفقه الإمام معين الدين أبو حامد محمد ابن إبراهيم السهلي الشافعي‏.‏

وله طريقة في الخلاف‏.‏

وجاجرم بليدة بين نيسابور وجرجان جاء منها إلى نيسابور ودرس بها ومات كهلًا في رجب‏.‏

والعزيز محمد ابن الحافظ تقي الدين عبد الغني بن عبد الواحد المقدسي الحافظ أبو الفتح‏.‏

ولد سنة ست وستين وخمس ورحل إلى بغداد وهو مراهق‏.‏

فسمع من ابن شاتيل وطبقته وسمع بدمشق من أبي الفهم عبد الرحمان بن أبي العجائز وطائفة‏.‏

وكتب الكثير‏.‏

وعني بالحديث ورحل إلى إصبهان وغيرها‏.‏

وكان موصوفًا بحسن القراءة وجودة الحفظ والفهم‏.‏

قال الضياء‏:‏ كان حافظًا فقيهًا ذا فنون وصفة بالمروءة التامة والديانة المتيتة‏.‏

توفي في تاسع عشر شوال‏.‏

سنة أربع عشرة وست مائة‏.‏

فيها سار خوارزم شاه في أربع مائة ألف راكب إلى أن وصل همذان قاصدًا بغداد ليتملكها ويحكم على الناصر لدين الله‏.‏

فاستعد له الناصر وفرق الأموال والسلاح وراسله مع السهروردي فلم يلتفت عليه فحكى قال‏:‏ دخلت إليه في خيمة عظيمة لم أر مثل دهليزها وهو من أطلس والأطناب حرير وفي الخدمة ملوك العجم وما وراء النهر‏.‏

وهو شاب له شعرات قاعد على تخت وعليه قباء يساوي خمسة دراهم‏.‏

وعلى رأسه قلنسوة جلد تساوي درهمًا‏.‏

فسلمت فما رد ولا أمرني بالجلوس‏.‏

فخطبت وذكرت فضل بني العباس وأطنبت في وصف الخليفة‏.‏

والترجمان يخبره‏.‏

فقال‏:‏ قل له‏:‏ هذا الذي تصفه ماهو في بغداد بل أنا أجيء وأقيم

خليفة هكذا‏.‏

ثم ردنا بلا جواب‏.‏

واتفق ان نزل همذان ثلج عظيم أهلك خيلهم‏.‏

وركب هو يومًا فعثر به فرسه فتطير وقلت الأقوات على جيوشه‏.‏

ولطف الله فردوا‏.‏

وفيها تخربت الفرنج على الملك العادل ونزلوا على عين جالوت وهوببيسان فأحرقها‏.‏

وتقهقر إلى عجلون ثم إلى الفوار‏.‏

فقطعت الفرنج الشريعة وتبعته وبيتوا اليزك وعاثوا في البلاد وتهيأ أهل دمشق للحصار واستحث العادل ملوك النواحي على النجدة وتأخر إلى مرج الصفر‏.‏

فرحعت الفرنج بالسبي والغنائم إلى نحو عكا وكانوا خمسة عشر ألفًا عليهم الهنكر وفيها توفي أبو الخطاب بن واجب أحمد بن محمد بن عمر القيسي البلنسي الإمام‏.‏

ولد سنة سبع وثلاثين وأكثر عن جده أبي حفص بن واجب وابن هذيل وابن قزمان صاحب ابن الطلاع وطائفة وأجاز له أبو بكر ابن العربي‏.‏

قال ابن الأبار‏:‏ هو حامل راية الرواية بشرق الأندلس وكان متفننًا ضابطًا نحويًا عالي الإسناد ورعًا قانتًا‏.‏

له عناية كاملة بصناعة الحديث‏.‏

ولي القضاء ببلنسية وشاطبة غير مرة‏.‏

ومعظم روايتي عنه‏.‏

توفي في رجب‏.‏

والشيخ العماد أبو إسحاق إبراهيم بن عبد الواحد المقدسي الحنبلي أخو الحافظ عبد الغني‏.‏

ولد بجماعيل سنة ثلاث وأربعين وجاهر سنة إحدى وخمسين وخمس مائة مع أقاربه‏.‏

وسمع من عبد الواحد بن هلال وجماعة‏.‏

وببغداد من شهدة وصالح ابن الرحلة وبالموصل من

خطيبها وحفظ الخرقي والغريب للعزيزي‏.‏

وألقى الدروس وناظر واشتغل‏.‏

وقد قرأ القراءات على أبي الحسن البطائحي‏.‏

وكان متصديًا لقراءة القرآن والفقه ورعًا تقيًا متواضعًا سمحًا مفضالًا صوامًا قوامًا صاحب أحوال وكرامات موصوفًا بطول الصلاة‏.‏

قال الشيخ الموفق‏:‏ مافارقته إلا أن يسافر فما عرفت أنه عصي الله معصية‏.‏

توفي الشيخ العماد رضي الله عنه فجأة في سابع عشر ذي القعدة‏.‏

وعبد الله بن عبد الجبار العثماني أبو محمد الاسكندراني التاجر الكارمي المحدث‏.‏

سمع من السلفي فأكثر وتوفي في ذي الحجة عن سبعين سنة‏.‏

وابن الحرستاني قاضي القضاة جمال الدين أبو القاسم عبد الصمد بن محمد بن أبي الفضل الأنصاري الخزرجي الربعي الشافعي ولد سنة عشرين وخمس مائة وسمع سنة خمس وعشرين من عبد الكريم بن حمزة وجمال الإسلام وطاهر بن سهل الأسفراييني والكبار‏.‏

وحدث وأفتى وبرع في المذهب وانتهى إليه علو الإسناد‏.‏

وكان صالحًا عابدًا من قضاة العدل‏.‏

توفي في رابع ذي الحجة وله خمس وتسعون سنة‏.‏

وعلي بن محمدبن علي الموصلي أبو الحسن أخو سليمان‏.‏

سمع من الحسين سبط الخياط وأبي البدر الكرخي وجماعة‏.‏

توفي في جمادى الآخرة‏.‏

وابن جبير الكناني الإمام الرئيس أبو الحسين محم بن جبير البلنسي نزيل شاطبة‏.‏

ولد سنة أربعين وخمس مائة وسمع من أبيه وعلي بن أبي العيش المقرئ وأجاز له أبو الوليد بن الدباغ وحج وحدث في طريقه‏.‏

قال الأبار‏:‏ عني بالآداب فبلغ فيها الغاية وتقدم في صناعة النظم والنثر ونال بذلك دنيا عريضة‏.‏

ثم زهد ورحل مرتين إلى الشرق وفي الثالثة توفي بالاسكندرية في شعبان‏.‏

وأبو عبد الله بن سعادة الشاطبي المعمر محمد بن عبد العزيز بن سعادة‏.‏

أخذ قراءة نافع عن أبي عبد الله بن غلام الفرس والقراءات عن ابن هذيل وأبي بكر محمد بن أحمد بن عمران وسمع من ابن النعمة وابن عاشر وأبي عبيد الله محمد بن يوسف بن سعادة‏.‏

أكثر عنه ابن الأبار‏.‏

وكان مولده سنة ست عشرة وخمس مائة أو قبل ذلك‏.‏

وتوفي يشاطبة في شوال وكان مجودًا للقراءات‏.‏

سنةخمس عشرة وستمائة فيها نازلت الفرنج دمياط فجهز العادل جيشًا نجدة لولده الكامل‏.‏

وفيها كسر الملك الأشرف موسى ملك الروم كيكاوس ثم أخذ عسكره وعسكر حلب ودخل بلاد الفرنج ليشغلهم بأنفسهم عن دمياط‏.‏

فأقبل صاحب الروم إلى أعمال حلب وأخذ رعبان وتل باشر فقصده الملك الأشرف وقدم بين يديه العرب فكسبوا الروم وهزموهم‏.‏

وأخذت الفرنج برج السلسلة من دمياط وكان قفل ديار مصر‏.‏

وهو في وسط النيل فكان يمد منه سلسلة على وجه النيل إلى دمياط وأخرى إلى برج آخر فلا تمكن المراكب أن تعبر من البحر في النيل‏.‏

وفيها التقى الملك المعظم الفرنج فكسرهم‏.‏

وقتل خلق وأسر مائة فارس ولكنه نمقت إلى الناس بإدارة المكوس والحانات بدمشق واعتذر لما عنفوه بقلة المال‏.‏

ثم سار وخرب بانياس وتبنين‏.‏

وقد كانت قفلًا للشام‏.‏

وزعم أنه خربها خوفًا من استيلاء الفرنج‏.‏

وكذلك كان قد أنشأ قلعة منيعة على الطور من أعوام فأخربها وعجز عن حفظ ذلك لاحتياجه إلى المال والرجال‏.‏

ثم سار الكامل والتقى الفرنج فهزمهم ببر دمياط‏.‏

وفيها توفي صاحب مصر والشام العادل وصاحب الروم وصاحب الموصل‏.‏

وفيها جاءت رسل جنكزخان ملك التتار محمود الخوارزمي وعلي البخاري بتقدمة مستطرفة إلى خوارزم شاه ويطلب منه المسالمة والهدنة‏.‏

فاستمال خوارزم شاه محمودًا الخوارزمي وقال‏:‏ أنت منا وإلينا‏.‏

وأعطاه معضدة جوهر وقرر معه أن يكون عينًا للمسلمين‏.‏

ثم قال له‏:‏

أصدقني أيملك جنكزخان طمغاج الصين قال‏:‏ نعم فما ترى قال‏:‏ الهدنة‏.‏

فأجاب وسر جنكزخان بإجابته‏.‏

واستقر الحال إلى أن جاء من بلاده تجار إلى ماوراء النهر وعليها خال خوارزم شاه‏.‏

فقبض عليهم وأخذ أموالهم شرهًا منه‏.‏

ثم كاتب خوارزمشاه يقول‏:‏ إنهم تتار في زي التجار‏.‏

وقصدهم يجسوا البلاد‏.‏

ثم جاءت رسل جنكزخان إلى خوارزم شاه يقول‏:‏ إن كان مافعله خالك بأمره فسلمه إلينا وإن كان بأمرك فالغدر قبيح وستشاهد ما تعرفني به‏.‏

فندم خوارزم شاه وتجلد‏.‏

وأمر بالرسل فقتلوا ليقضي الله أمرًا كان مفعولا‏.‏

فيالها حركة عظيمة الشؤم أجرت كل قطرة بحرًا من الدماء‏.‏

وفيها توفي محدث بغداد ابو العباس البندنيجي أحمد بن أحمد بن كرم الحافظ المعدل ولد سنة إحدى واربعين وسمع من أبي بكر بن الزاغوني وأبي الوقت فمن بعدهما‏.‏

وعني بالحديث وفنونه‏.‏

وكان من أطيب الناس قراءة للحديث‏.‏

وهو الذي أظهر إجازة الناصر لدين الله من أبي الحسين عبد الحق وطبقته‏.‏

ولكنه كان ضعيفًا لأمور‏.‏

توفي في رمضان‏.‏

والشمس العطار أبو القاسم أحمد بن عبد الله بن عبد الصمد السلمي البغدادي الصيدلاني نزيل دمشق‏.‏

ولد سنة ست وأربعين وسمع الناس منه صحيح البخاري غير مرة‏.‏

وكان ثقة توفي في شعبان‏.‏

وصاحب الموصل السلطان الملك القاهر عز الدين أبو الفتح مسعود ابن السلطان نور الدين آرسلان شاه بن مسعود الأتابكي‏.‏

ولد سنة تسعين وخمس مائة وتملك بعد أبيه وله سبع عشرة سنة‏.‏

وكان موصوفًا بالملاحة والعدل والسماحة‏.‏

قيل إنه سم‏.‏

ومات في ربيع ىلآخر وله خمس وعشرون سنة‏.‏

وعظم على الرعية فقده‏.‏

وولي بعده بعهد منه ولده نور الدين إرسلان شاه‏.‏

ويسمى أيضًا عليًا وله عشر سنين‏.‏

فمات في أواخر السنة أيضًا‏.‏

وزينب الشعرية الحرة أم المؤيد بنت أبي القاسم عبد الرحمان بن الحسن بن أحمد بن سهل الجرجاني ثم النيسابوري الشعري الصوفي‏.‏

ولدت سنة أربع وعشرين وسمعت من ابن الفراوي عبد الله لا من أبيه ومن زاهر الشحامي وعبد المنعم بن القشيري وطائفة‏.‏

توفيت في جمادى الآخرة وانقطع بموتها إسناد عال‏.‏

وأبو القاسم بن الدامغاني قاضي القضاة عبد الله بن الحسين بن أحمد ابن علي ابن قاضي القضاة ابي عبد الله الدامغاني الفقيه العلامة عماد الدين‏.‏

سمع من تجني الوهبانية وولي القضاء بالعراق سنة ثلاث وست مائة إلى أن عزل سنة إحدى عشرة توفي في ذي القعدة‏.‏

والقاضي شرف الدين بن الزكي القرشي أبوطالب عبد الله بن زيد القضاة عبد الرحمان بن سلطان بن يحيى بن علي الدمشقي الشافعي‏.‏

ناب في الحكم عن ابن عمه القاضي محيي الدين ثم عن ابنه زكي الدين الطاهر‏.‏

ودرس بالشامية الكبيرة وهوأول من درس بالرواحية توفي في شعبان‏.‏

وصاحب الروم الملك الغالب عز الدين كيكاوس بن كيخسرو بن قلج أرسلان السلجوقي سلطان قونية وأقصرا وملطية وأخو السلطان علاء الدين كيقباذ‏.‏

كان ظلومًا غشومًا سفاكًا للدماء‏.‏

قيل‏:‏ إنه مات فجأة مخمورًا فأخرجوا أخاه علاء الدين وملكوه بعده‏.‏

وذلك في شوال‏.‏

وأبو الفتوح البكري فخر الدين محمد بن محمد بن محمد بن عمروك القرشي التيمي النيسابوري الصوفي‏.‏

ولد سنة ثمان عشرة وخمس مائة ولو سمع في صغره لصار مسند عصره‏.‏

وقد سمع من أبي الأسعد القشيري وغيره وبالاسكندرية مع ابنه محمد من السلفي‏.‏

وحدث بأماكن‏.‏

توفي في جمادى الآخرة‏.‏

والركن العميدي صاحب الجست أبو حامد محمد بن محمد بن السمرقندي الحنفي‏.‏

أخذ عن الرضي النيسابوري وبرع في الخلاف الجدل وصنف الطريقة المشهورة وكتاب شرح الإرشاد توفي في جمادى الآخرة ببخارى‏.‏

والسلطان الملك العادل سيف الدين أبو بكر محمد بن الأمير نجم الدين أيوب بن شاذي‏.‏

ولد ببعلبك حال ولاية أبيه عليها ونشأ في خدمة نور الدين مع أبيه‏.‏

وكان أخوه صلاح الدين يستشيره ويعتمد على رأيه وعقله ودهائه‏.‏

ولم يكن أحد يتقدم عليه عنده‏.‏

ثم تنقلت به الأحوال واستولى على الممالك وسلطن ابنه الكامل على الديار المصرية وابنه المعظم على الشام وابنه الأشرف على الجزيرة وابنه الأوحد على على خلاط وابن ابنه المسعود على اليمن وكان ملكًا جليلًا سعيدًا طويل العمر عميق الفكر بعيد الغور جماعًا للمال ذا حلم وسؤدد‏.‏

وبر كثير وكان يضرب به المثل بكثرة أكله وله نصيب من صوم وصلاة‏.‏

ولم يكن محببًا إلى الرعية لمجيئه بعد الدولتين النورية والصلاحية‏.‏

وقد حدث عن السلفي وخلف سبعة عشر ابنًا تسلطن منهم الكامل والمعظم والأشرف والصالح وشهاب الدين غازي صاحب ميافارقين‏.‏

وتوفي في سابع جمادى الآخرة وله بضع وسبعون سنة‏.‏


سنة ست عشرة وست مائة فيها تحركت التتار

سنة ست عشرة وست مائة فيها تحركت التتار‏.‏
فخارت قوى السلطان خوارزم شاه وتقهقر بين أيديهم ببلاد ما وراء النهر وانجفل الناس بخوارزم وأمرت أمه بقتل من كان محبوسًا من الملوك بخوارزم وكانوا يضعة عشر نفسًا‏.‏

ثم سارت بالخزائن إلى قلعة ايلال بمازندران ووصل خوارزم شاه إلى همذان في نحو عشرين ألفًا وتقوضت أيامه‏.‏

وفي أول العام خرب الملك المعظم سور بيت المقدس عجزًا وخوفًا من الفرنج أن تملكه فتشتت أهله وتعثروا وكان هو مع أخيه الكامل في كشف الفرنج عن دمياط وتم لهم وللمسلمين حروب وقتال كثير وجرت أمور يطول شرحها‏.‏

وجدت الفرنج في محاصرة دمياط وعملوا عليهم خندقًا كبيرًا وثبت أهل البلد ثباتًا لم يسمع بمثله وكثر فيهم القتل والجراح والموت وعدمت الأقوات ثم سلموها بالأمانفس شعبان وطار عقل الفرنج وتسارعوا إليها من كل فج عميق وشرعوا في تحصينها وأصبحت دار هجرتهم وترجوا بها أخذ ديار مصرية‏.‏

وأشرف الإسلام على خطة خسف اقبلت التتار من المشرق والفرنج من المغرب‏.‏

وعزم لمصريون على الجلاء فثبتهم الكامل إلى أن سار إليه أخوه الأشرف كما يأتي‏.‏

وفيها توفي أحمد بن سليمان بن الأصفر أبو العباس الخريبي روى عن أحمد بن علي بن الأشقر وابن الطلابة‏.‏

توفي في ذي الحج‏.‏

وأحمد بن محمد بن سيدهم أبو الفضل الأنصاري الدمشقي الجابي المعروف بابن الهراس‏.‏

سمع من نصر الله المصيصي وغيره‏.‏

توفي في شعبان‏.‏

وابن ملاعب زين الدين أبو البركات داود بن أحمد بن محمد بن منصور بن ثابت بن ملاعب الأزجي وكيل القضاة‏.‏

روى عن الأرموي وابن ناصر وطائفة‏.‏

وبعض سماعاته في الخامسة‏.‏

توفي في جمادى الآخرة بدمشق‏.‏

وريحان بن تيكان بن موسك الحربي الضرير‏.‏

مات في صفر وله بضع وتسعون سنة‏.‏

روى عن أحمد بن الطلاية والمبارك بن أحمد الكندي‏.‏

وست الشام الخاتون أخت الملك العادل‏.‏

توفيت في ذي القعدة ودفنت بتربتها التي بمدرستها الشامية‏.‏

رحمها الله تعالى‏.‏

وأبو منصور بن الرزاز سعيد بن محمد ابن العلامة المفتي سعيد بن محمد ابن عمر البغدادي‏.‏

روى البخاري عن أبي الوقت وحضر ابا الفضل الأرموي‏.‏

وأبو البقاء العلامة محب الدين عبد الله بن الحسين بن أبي البقاء العكبري ثم الأزجي الضرير الحنبلي النحوي الفرضي‏.‏

صاحب التصانيف‏.‏

قرأ القراءات على ابن عساكر البطائحي وتأدب على ابن الخشاب وتفقه على أبي يعلى الصغير وروى عن ابن الطي وطائفة‏.‏

وحاز قصب السبق في العربية وتخرج به خلق‏.‏

ذهب بصره في صغره بالجدري‏.‏

وكان دينًا ثقة‏.‏

توفي في ربيع الآخر‏.‏

وابن شاش العلامة جلال الدين أبو محمد عبد الله بن نجم بن شاش بن نزار الجذامي السعدي المصري شيخ المالكية وصاحب كتاب الجواهر الثمينة في مذهب عالم المدينة‏.‏

كان من كبار الأئمة العاملين‏.‏

حج في آخر عمره ورجع فامتنع من الفتيا إلى أن مات مجاهدًا في سبيل الله في حدود رجب‏.‏

وعبد الرحمان بن محمد بن علي بن يعيش الصدر أبو الفرج الأنباري أخو أبي الحسن علي‏.‏

روى عن عبد الوهاب الأنماطي وغيره‏.‏

وعمر تسعين سنة‏.‏

توفي في شعبان‏.‏

وعبد العزيز بن أحمد بن مسعود ابن الناقد أبو محمد البغدادي المقرئ الصالح‏.‏

قرأ القراءات على أبي الكرم الشهرزوري وغيره وسمع من أبي سعد البغدادي والأرموي‏.‏

توفي في شوال‏.‏

والافتخار الهاشمي أبو هاشم عبد المطلب بن الفضل العباسي البلخي ثم الحلبي الحنفي‏.‏

إمام المذهب بحلب‏.‏

سمع بما وراء النهر من القاضي عمر بن علي المحمودي وأبي شجاع البسطامي وجماعة‏.‏

وبرع في المذهب وناظر وصنف وشرح الجامع الكبير وتخرج به الأصحاب وعاش ثمانين سنة توفي في جمادى الآخرة‏.‏

وعلي بن القاسم ابن الحافظ الكبير أبي القاسم بن عساكر عماد الدين أبو القاسم ولد سنة إحدى وثمانين وسمع من أبيه وعبد الرحمان بن الخرقي وإسماعيل الجنزوري‏.‏

ورحل إلى خراسان فكان آخر من رحل إليها من المحدثين‏.‏

وأكثر عن المؤيد الطوسي ونحوه‏.‏

وكان صدوقًا ذكيًا فهمًا حافظًا مجدًا في الطلب إلا أنه كان تشيع‏.‏

وقد خرجت عليه الحرامية في قفوله من خراسان فجرحوه‏.‏

وأدركه الموت ببغداد في جمادى الأولى‏.‏

وصاحب سنجار الملك المنصور قطب الدين محمد بن عماد الدين زنكي بن مودود بن زنكي بن آقسنقر‏.‏

تملك سنجار مدة‏.‏

حاصره الملك العادل ايامًا ثم رحل عنه بأمر الخليفة‏.‏

توفي في صفر‏.‏

وتملك بعده ولده عماد الدين شاهنشاه أشهرًا ومات قبله أخوه عمر وتملك بعده مديدة ثم سلم سنجار إلى الأشرف ثم مات‏.‏

سنة سبع عشرة وست مائة فيها قصد الموصل الملك مظفر الدين صاحب إربل‏.‏

فالتقاه بدر الدين لولو وكسره‏.‏

وأفلت ونازل مظفر الدين الموصل‏.‏

فنجدها الأشرف ثم وقع الصلح‏.‏

وفي رجب وقعة البرلس بين الكامل والفرنج وكانت فتحًا عزيزًا‏.‏

قتل من الملاعين عشرة آلاف وانهوموا إلى دمياط‏.‏

وفيها حج بالعراقيين أقباش مملوك الخليفة‏.‏

وكان من أحسن أهل زمانه‏.‏

استراه الناصر بخمسة

آلاف دينار‏.‏

وكان معه تقليد بمكة لحسن بن قتادة لموت أبيه في وسط العام‏.‏

فجاءه بعرفات راجح فقال‏:‏ أنا أكبر ولد قتادة فولني‏.‏

فتوهم حسن أنه معزول‏.‏

فأغلق مكة فركب أقباش ليسكن الفتنة وقال‏:‏ ما قصدي قتال‏.‏

فثار به أولئك العبيد الأشرار وحملوا‏.‏

فانهزم أصحابه‏.‏

فتقدم عبد فعرقب فرسه‏.‏

فوقع فذبحوه وعلقوا رأسه‏.‏

وأرادوا نهب العراقيين‏.‏

فقام في القضية أمير الشاميين المعتمد والي دمشق ورد معه ركب العراق‏.‏

وأما التتار فإنهم أخذوا في آخر عام ستة عشر بخارىوقتلوا وما أبقوا‏.‏

ثم عبروا نهر جيحون واستولوا على خراسان قتلًا وسببًا وتخريبًا وإبادة إلى حدود العراق بعد أن هزموا جيوش خوارزم شاه ومزقوهم‏.‏

ثم عطفوا إلى قزوين فاستباحوها وحاصروا تبريز وبها ابن البهلوان‏.‏

فبذل لهم أموالًا وتحفًا‏.‏

فرحلوا عنه ليشنوا على الساحل‏.‏

فوصلوا إلى موغان وحاربوا الكرج وهزموهم في ذي القعدة من سنة سبع عشرة‏.‏

ثم ساروا إلى مراغة وأخذوها بالسيف ثم كروا نحو إربل فاجتمع لحربهم عسكر العراق والموصل مع صاحب إربل فهابوهم وعرجوا إلى همذان فحاربهم أهلها أشد محاربة في العام المقبل وأخذوها بالسيف وأحرقوها ثم نزلوا على بيلقان وأخذوها بالسيف وقتلوا بلا استثناء‏.‏

ثم حاربوا الكرج أيضًا وقتلوا منهم نحو ثلاثين ألفًا ثم سلكوا طرقًا وعرة في جبال دربند شروان وانبثوا من تلك الأراضي وبها اللان واللكز وطوائف من الترك وفيهم قليل مسلمون‏.‏

فتجمعوا والتقوا‏.‏

فكانت الدبرة على اللان‏.‏

ثم بيتوا القفجاق فملكوها وأقاموا هناك إلى سنة عشرين وست مائة‏.‏

ولما تمكن الطاغية جنكزخان وعتا وتمرد وأباد وأذل العرب والعجم قسم عساكره وجهز كل فرقة إلى ناحية من الأرض ثم عادت إليه أكثر عساكره إلى سمرقند‏.‏

فلا يقال كم أباد هؤلاء من بلد وإنما يقال كم بقي‏.‏

وكان خوارزم شاه محمد بطلًا مقدامًا هجامًا وعسكره أو شابًا ليس لهم ديوان ولا إقطاع بل يعيشون من النهب والغارات‏.‏

وهم تركي كافر أو مسلم جاهل لم يعرفوا تعبئة العسكرفي المصاف ولم يدمنوا إلا على المهاجمة ولا لهم زرديات ولا عدد جند‏.‏

ثم إنه كان يقتل بعض القبيلة ويستخدم باقيها ولم يكن فيه سيء منالمداراة ولا التؤدة لالجنده ولالعدوه‏.‏

وتحرش بالتتار وهم يغضبون على من يرضيهم فكيف بمن يغضبهم ويؤذيهم‏.‏

فخرجوا عليهوهم بنوا أب وأولوا كلمة مجتمعة وقلب واحد ورئيس مطاع فلم يمكن أن يقف مثل خوارزم شاه بين أيديهم‏.‏

ولكل أجل كتاب‏.‏

فطووا الأرض وكلت أسلحتهم وتكلكلت أيديهم مما بسطنا أخبارهموشرحنا ما تم للإسلام وأهله في التاريخ الكبير‏.‏

فإنا لله وإنا إليه راجعون‏.‏

وفيها توفي زكي الدين الطاهر قاضي القضاة ولد قاضي القضاةمحيي الدين محمد ابن قاضي القضاة زكي الدين علي ابن قاضي القضاة المنتجب محمد بن يحيى اقرشي الدمشقي‏.‏

ولي قبل ابن الحرستاني ثم بعده‏.‏

وكان ذا هيبة وحشمة وسطوة‏.‏

وكان الملك المعظم يكرهه‏.‏

فاتفق أن زكي الدين طالب جابي العزيزية بالحساب‏.‏

فأساء الأدب عليه‏.‏

فأمر بضربه بين يديه‏.‏

فوجد المعظم سبيلًا إلى أذيته وبعث إليه بخلعة أمير قباء وكلوته وألزمه بلبسها في مجلس حكمه‏.‏

ففعل‏.‏

ثم قام فدخل ولزم بيته ومات كمدًا‏.‏

يقال إنه رمى قطعًا من كبده‏.‏

ومات في صفر كهلًا وندم المعظم‏.‏

والشيخ عبدالله اليونيني وهو ابن عثمان بن جعفر الزاهد الكبير أسد الشام‏.‏

وكان شيخًا مهيبًا طوالًا حاد الحال تام الشجاعة أمارًا بالمعروف نهاء عن المنكر كثير الجهاد دائم الذكر عظيم الشأن منقطع القرين صاحب مجاهدات وكرامات كان الأمجد صاحب بعلبك يزوره‏.‏

وكان يهينه ويقول‏:‏ يا مجيد أنت تظلم وتفعل‏.‏

وهو يعتذر إليه‏.‏

وقيل كان قوسه ثمانين رطلًا‏.‏

وما كان يبالي بالرجال قلوا أو كثروا وكان ينشد هذه الأبيات ويبكي‏:‏ شفيعي إليكم طول شواقي إليكم وكل كريم للشفيع قبول وعذري إليكم أنني في هواكم أسير ومأسور الغرام ذليل فإن تقبلوا عذري فأهلًا ومرحبا وإن لم تجيبوا فالمحب حمول سأصبر لا عنكم ولكن عليكم عسى لي إلى ذاك الجناب وصول وأبو المظفر ابن السمعاني فخر الدين عبد الرحيم بن الحافظ أبي سعد عبد الكريم ابن الحافظ أبي بكر محمد ابن الإمام أبي المظفر منصور بن محمد التميمي المروزي الشافعي الفقيه المحدث مسند خراسان‏.‏

ولد سنة سبع وثلاثين وخمس مائة وروى كتبًا كبارًا صحيح البخاري ومسند الحافظ أبي عوانة وسنن أبي داود و جامع أبي عيسى و تاريخ الفسوي و مسند الهيثم بن كليب‏.‏

سمع من وجيه الشحامي وأبي تمام أحمد بن محمد بن المختار وأبي سعد الأسعد القشيري وخلق‏.‏

رحله أبوه إليهم بمرو ونيسابور وهراة وبخاري وسمرقند‏.‏

ثم خرج له أبوه معجمًا في ثمانية عشر جزءًا‏.‏

وكان مفتيًا عارفًا بالمذهب‏.‏

عدم في دخول التتار بمرو في آخر العام‏.‏

وقتادة بن إدريس بن مطاعن بن عبد الكريم بن عيسى العلوي الحسني صاحب مكة أبو عزيز‏.‏

وعاش أكثر من ثمانين سنة‏.‏

وخوارزم شاه محمد بن تكش السلطان الكبير علاء الدين‏.‏

كان ملكًا جليلًا أصيلًا عالي الهمة واسع الممالك كثير الحروب ذا ظلم وجبروت وغور ودهاء‏.‏

تسلطن بعد والده علاء الدين تكش فدانت له الملوك وذلت له الأمم وأباد أمة الخطا واستولى على بلادهم إلى أن قهر بخروجالتتار الطمغاجية عسكر جنكزخان‏.‏

واندفع قدامهم وأتاه أمر الله من حيث لم يحتسب فما وصل إلى الري إلا وطلائعهم على رأسه‏.‏

فانهزم إلى برجين وقد مسه النصب فأدركوه وما تركوه يبلع ريقه فتحامل إلى همذان ثم إلى مازندران وقعقعة سلاحهم قد ملأت مسامعه‏.‏

فنزل ببحيرة هناك ثم مرض بالإسهال وطلب الدواء فأعوزه الخبر ومات‏.‏

فقيل إنه حمل في البحر إلى دهستان‏.‏

وأما ابنه جلال الدين فتقاذفت به البلاد ثم رمته الهند إلىكرمان‏.‏

وقيل بلغ عدد جيشه ثلاث مائة ألف وقيل أكثر من ذلك‏.‏

وصدر الدين شيخ الشيوخ أبو الحسن محمد ابن شيخ الشيوخ عماد الدين عمر بن علي الجويني‏.‏

برع في مذهب الشافعي وسمع من يحيى الثقفي ودرس وافتى وزوجه شيخه القطب النيسابوري بابنته فأولدها الإخوة الأمراء الأربعة‏.‏

ثم ولي بمصر تدريس الشافعي ومشهد الحسين‏.‏

وبعثه الكامل رسولًا يستنجد بالخليفة وجيشه على الفرنج‏.‏

فأدركه الموت بالموصل‏.‏

أجاز له أبو الوقت وجماعة‏.‏

وكان كبير القدر وصاحب حماة الملك المنصور محمد بن المظفر تقي الدين عمر بن شاهنشاه بن أيوب‏.‏

سمع من أبي الطاهر بن عوف وجمع تاريخًا على السنين في مجلدات‏.‏

وقد تملك حماة بعده ولده الناصر قلج أرسلان فأخذها منه الكامل وسجنه ثم أعطاه لأخيه الملك المظفر‏.‏

والمؤيد بن محمد بن علي بن حسن رضي الدين أبو الحسن الطوسي المقرئ مسند خراسان‏.‏

ولد سنة أربع وعشرين وسمع صحيح مسلم من الفراوي وصحيح البخاري من جماعة وعدة كتب وأجزاء‏.‏

وانتهى إليه علو الإسناد بنيسابور ورحل إليه من الأقطار‏.‏

توفي ليلة الجمعة العشرين من شوال رحمه الله‏.‏

وناصر بن مهدي الوزير نصير الدين العجمي‏.‏

قدم من مازندران سنة اثنتين وتسعين وخمس مائة فوزر للخليفة الناصر سنتين ثم قبض عليه سنة أربع وست مائة‏.‏

وعاش إلى هذا الوقت‏.‏

توفي في جمادى الأولى‏.‏

سنة ثمان عشرة وست مائة استهلت والدنيا تغلي بالتتار وتجمع إلى السلطان جلال الدين بن خوارزم شاه فل عساكره والتقى تولي خان بن جنكزخان‏.‏

فانكسر تولي خان وأسر خلق من التتار وقتل آخرون ولله الحمد فقامت قيامة جنكزخان واشتد غضبه إذ لم يهزم له جيش قبلها‏.‏

فجمع جيشه وسار بهم إلى ناحية السند‏.‏

فالتقاه جلال الدين في شوال من السنة فانهزم جيشه وثبت هو وطائفة‏.‏

ثم حمل بنفسه على قلب جنكزخان وكسره وولي جنكزخان منهزمًا‏.‏

وكادت الدائرة تدور عليه لولا كمين له عشرة آلاف خرجوا على المسلمين‏.‏

فطحنت الميمنة وأسر ولد السلطان جلال الدين‏.‏

فتبدد نظامه وتقهقر إلى حافة السند‏.‏

وأما بغداد فانزعج أهلها وقنت المسلمون وتأهب وفيها سار الملك الأشرف ينجد أخاه الكامل وسار معه عسكر الشام‏.‏

وخرجت الفرنج من دمياط بالفارس والراجل أيام زيادة النيل فنزلوا على ترعة فبثق المسلمون عليها النيل فلم يبق لهم وصول إلى دمياط‏.‏

وجاء الأصطول فأخذوا مراكب الفرنج وكانوا مائة كند وثمان مائة فارس فيهم صاحب عكا وخلق من الرجالة‏.‏

فلما عاينوا الخذلان بعثوا يطلبون الصلح ويسلمون دمياط إلى الكامل‏.‏

فأجابهم ثم جاءه أخواه بالعساكر في رجب‏.‏

فعمل سماطًا عظيمًا وأحضر ملوك الفرنج وأنعم عليهم ووقف في خدمته المعظم والأشرف‏.‏

وكان يومًا مشهودًا‏.‏

وقام راجح الحلي فأنشد قصيدة منها‏:‏ ونادى لسان الكون فيالأرض رافعًا عقيرته في الخفافين منوشدا أعباد عيسى إن عيسى وحزبه وموسى جميعًا ينصران محمدا وأشار إلى الإخوة الثلاثة‏.‏

وفيها توفي الشيخ الزاهد القدوة نجم الدين أبو الجناب أحمد بن عمر ابن محمد الخيوقي الصوفي المحدث شيخ خوارزم‏.‏

ويقال له نجم الدين الكبري‏.‏

وخيوق من قرى خوارزم‏.‏

كان صاحب حديث وسنة وزهد وورع‏.‏

له عظمة في النفوس وجاه عظيم‏.‏

رحل في الحديث وسمع بهمذان من الحافظ أبي العلاء وبالسكندرية من السلفي وعني بمذهب الشافعي وبالتفسير‏.‏

وله تفسير في اثني عشر مجلدًا‏.‏

ولما نزلت التتار على خوارزم في هذه السنة خرج لقتالهم في خلق فاستشهدوا على باب البلد‏.‏

وعبد المعز بن أبي الفضل بن أحمد أبو روح الهروي البزاز ثم الصوفي مسند العصر‏.‏

ولد سنة اثنتين وعشرين وخمس مائة‏.‏

وسمع من غنيم الجرجاني وزاهر الشحامي وطبقتهما‏.‏

وله مشيخة في جزء‏.‏

روى شيئًا كثيرًا‏.‏

واستشهد في دخول التتار هراة‏.‏

في ربيع الأول‏.‏

وهو آخر من كان بينه وبين النبي ـ صلى الله عليه وسلم ـ سبعة أنفس ثقات‏.‏

والقاسم ابن المفتي أبي سعد عبد الله بن عمر أبو بكر بن الصفار النيسابوري الشافعي الفقيه‏.‏

روى عن جده العلامة عمر بن أحمد الصفار ووجيه الشحامي وأبي الأسعد القشيري وطائفة‏.‏

وكان مولده سنة ثلاث وثلاثين وخمس مائة‏.‏

استشهد في دخول التتار نيسابور في صفر‏.‏

والشهاب محمد بن خلف بن راجح الإمام أبو عبد الله المقدسي الحنبلي الفقيه المناظر‏.‏

رحل إلى السلفي فأكثر عنه وإلى شهدة وطبقتها فأكثر عنهم‏.‏

وأخذ الخلاف عن ابن المني‏.‏

وكان بحاثًا مفحمًا للخصوم ذا حظ من صلاح الدين وأوراد وسلامة صدر وأمر بالمعروف ونهي عن المنكر‏.‏

نسخ الكثير‏.‏

ومات في صفر عن ثمان وستين سنة‏.‏

ومحمد بن عمر بن عبد الغالب العثماني المحدث أبو عبد الله الدمشقي‏.‏

دين صالح ورع‏.‏

روى عن أحمد بن حمزة الموازيني وابن كليب وخليل الرازي وطبقتهم‏.‏

توفي بالمدينة النبوية في المحرم كهلًا‏.‏

وفيها توفي موسى ابن الشيخ عبد القادر الجيلي أبو نصر‏.‏

روى عن أبيه وابن ناصر وسعيد بن البنا وأبي الوقت‏.‏

وسكن دمشق‏.‏

وكان عريًا من العلم‏.‏

توفي في أول جمادى الآخرى عن ثمانين سنة‏.‏

وهبة الله بن الخضر بن هبة الله بن أحمد بن طاوس السديد أبو محمد الدمشقي‏.‏

سمعه أبوه من نصر الله المصيصي وابن البن وجماعة‏.‏

وكان كثير التلاوة‏.‏

توفي في جمادى الأولى‏.‏

سنة تسع عشر وست مائة فيها توفي أبو طالب أحمدبن عبد الله بن الحسين بن حديد الكناني الإسكندراني المالكي‏.‏

روى عن السلفي وجماعة‏.‏

وهومن بيت قضاء وحشمة‏.‏

توفي في جمادى الآخرة‏.‏

وابن الأنماطي الحافظ تقي الدين أبو الطاهر إسماعيل بن عبد الله بن عبد المحسن المصري الشافعي‏.‏

روى عن البوصيري ومن بعده ورحل إلى الشام والعراق وكتب الكثير وحصل

وثابت بن مشرف أبو سعد الأزجي البناء المعمار‏.‏

روى عن ابن ناصر والكروخي وطبقتهما فأكثر‏.‏

وحدث بدمشق وحلب‏.‏

وتوفي في ذي الحجة‏.‏

والشيخ علي بن إدريس اليعقوبي الزاهد صاحب الشيخ عبد القادر‏.‏

سيد زاهد عابد رباني متاله بعيد الصيت‏.‏

توفي في ذي القعدة‏.‏

ومسمار بن عمر بن محمد بن العويس أبو بكر البغدادي النيار نزيل الموصل‏.‏

روى عن أبي الفضل الأرموي وابن ناصر وجماعة‏.‏

وحدث بالكثير‏.‏

وكان دينًا خيرًا يقرىء القرآن‏.‏

توفي بالموصل في شعبان‏.‏

وأبو الفتوح بن الحصري الحافظ برهان الدين نصر بن أبي الفرج محمد ابن علي البغدادي الحنبلي المقرئ‏.‏

قرأ القراءات على أبي الكرم الشهرزوري وأقرأها‏.‏

وحدث عن أبي بكر بن الزاغوني وأبي طالب العلوي وخلق كثير‏.‏

وكان يفهم الحديث‏.‏

وجاور بمكة وتعبد ثم خرج إلى اليمن فأدركه أجله بالمهجم في أول السنة‏.‏

وقيل في ربيع الآخر عن ثلاث وثمانين سنة‏.‏

والشيخ يونس بن يوسف بن مساعد الشيباني المخارقي القنيي والقنية قرية من نواحي ماردين وهذا شيخ الطائفة اليونيسية أولى الشطح وقلة العقل وكثرة الجهل‏.‏

أبعد الله شرهم‏.‏

وكان رحمه الله صاحب حال وكشف يحكى عنه كرامات‏.‏

فيها كانت الملحمة البرى بين التتار الذين جاوزوا الدربند وبين القفجاق والروس‏.‏

وثبت الجمعان أيامًا ثم انتصرت التتار وغسلوا اولئك بالسيف‏.‏

وفيها توفي أبو علي الحسن بن زهرة الحسيني النقيب رأس الشيعة بحلب‏.‏

وعزهم وجاههم وعالمهم‏.‏

كان عارفًا بالقراءات والعربية والأخبار والفقه على رأي القوم‏.‏

وكان متعينًا للوزارة أنقذ رسولًا إلى العراق وغيرها‏.‏

اندكت الشيعة بموته‏.‏

والحسين بن يحيى بن أبي الرداد المصري ويسمى أيضًا محمدًا‏.‏

كان آخر من روى بنفس مصر عن رفاعة الخلعيات‏.‏

توفي في ذي القعدة‏.‏

والشيخ موفق الدين المقدسي أحد الأئمة الأعلام أبو محمد عبد الله بن أحمد بن محمد بن قدامة الحنبلي صاحب التصانيف‏.‏

ولد بجماعيل سنة إحدى وأربعين وخمس مائة‏.‏

وهاجر مع أخيه الشيخ أبي عمر سنة إحدى وخمسين وحفظ القرآن وتفقه ثم ارتحل إلى بغداد فأدرك الشيخ عبد القادر وسمع منه ومن هبة الله الدقاق وابن البطي وطبقتهم‏.‏

وتفقه على ابن المني حتى فاق على الأقران وحاز قصب السبق وانتهى إليه معرفة المذهب وأصوله‏.‏

وكان مع تبحره في العلوم وتفننه ورعًا زاهدًا ربانيًا عليه هيبة ووقار وفيه حلم وتؤده‏.‏

وأوقاته مستغرقة للعلم والعمل‏.‏

وكان يفحم الخصوم بالحجج والبراهين ولا يتحرج ولاينزعج وخصمه يصيح ويحترق‏.‏

قال الحافظ الضياء‏:‏ كان تام القامة أبيض مشرق الوجه أدعج العينين كأن النور يخرج من وجهه لحسنه واسع الجبين طويل اللحية قائم الأنف مقرون الحاجبين لطيف اليدين نحيف الجسم إلى أن قال‏:‏ رأيت الإمام أحمد في النوم فقال‏:‏ ما قصر صاحبكم الموفق في شرح الخرقي‏.‏

وسمعت أبا عمرو بن الصلاح المفتي يقول‏:‏ ما رأيت مثل الشيخ الموفق‏.‏

وسمعت شيخنا أبا بكر بن غنيمة المفتي ببغداد يقول‏:‏ ماأعرف أحدًا في زماننا أدرك درجة الاجتهاد إلا الموفق‏.‏

قلت‏:‏ جمع له الضياء ترجمة في جزئين‏.‏

ثم قال‏:‏ توفي يوم عيد الفطر‏.‏

والشيخ فخر الدين ابن عساكر شيخ الشافعية بالشام أبو منصور عبد الرحمان بن محمد بن الحسن بن هبة الله‏.‏

ولد سنة خمسين وخمس مائة وسمع من عميه الصائن والحافظ أبي القاسم وحسان الزيات وطائفة‏.‏

وبرع في المذهب على القطب النيسابوري وتزوج بابنته ودرس بالجاروخية ثم بالصلاحية بالقدس ثم بالتقوية وكان يقيم بالقدس أشهرا وبدمشق أشهرًا‏.‏

وكان لا يمل الشخص من رؤيته لحسن سمته واقتصاده في لباسه ولطفه ونور وجهه وكثرة ذكره لله‏.‏

عرض عليه المعظم القضاء فامتنع وأشار بتولية ابن الحرستاني فولي‏.‏

وكان له مصنفات في الفقه لم تنشر‏.‏

توفي في رجب وله سبعون سنة‏.‏

وصاحب المغرب السلطان المستنصر بالله أبو يعقوب ابن يوسف بن محمد يعقوب ابن يوسف بن عبد المؤمن القيسي‏.‏

لم يكن في آل عبد المؤمن أحسن منه ولا أفصح ولا أشغف باللذات‏.‏

ولي الأمر عشر سنين بعد أبيه ومات شابًا لم يعقب‏.‏

مات في شوال أو ذي القعدة‏.‏

سنة إحدى وعشرين وست مائة فيها استولى السلطان جلال الدين الخوارزمي على بلاد أذربيجان وراسله الملك المعظم واتفق معه ليعينه على أخيه الملك الأشرف لفساد ما بينهما‏.‏

وفيها استولى لؤلؤ على الموصل وخنق محمود بن القاهر وزعم أنه مات‏.‏

وفيها عادت التتار من بلاد القفجاق ووصلوا إلى الري‏.‏

وكان من سلم من أهلها قد تراجعوا إليها فما شعروا إلا بالتتار قد أحاطوا بهم فقتلوا وسبوا ثم ساروا إلى ساوه ففعلوا بأهلها كذلك ثم ساروا إلى قم وقاشان فأبادوهما ثم عطفوا إلى همذان فغسلوا ونظفوا من تبقي بها ثم ساروا إلى توريز فوقع بينهم وبين الخوارزمية مصاف‏.‏

وفيها توفي ابن صرما أبو العباس أحمد بن أبي الفتح يوسف بن محمد الأزجي المشتري مسند وقته‏.‏

سمع من الأرموي وابن الطلاية وابن ناصر وطائفة‏.‏

وتفرد بأشياء‏.‏

توفي في شعبان‏.‏

وأبو سليمان بن حوط الله وهوداود بن سليمان بن داود الأنصاري نزيل مالقه‏.‏

رحل وروى عن ابن بشكوال فأكثر وعن عبد الحق بن بونة وأبي عبد الله بن زرقون‏.‏

وولي قضاء بلنسية وغيرها وعاش تسعًا وستين سنة‏.‏

وأبو طالب بن عبد السميع الهاشمي عبد الرحمان بن محمد بن عبد السميع بن أبي تمام الواسطي المقرئ المعدل‏.‏

قرأ القراءات على عبد العزيز السماني وغيره وسمع ببغداد من هبة الله بن الشبلي وطائفة وصنف أشياء حسنة وعني بالحديث والعلم‏.‏

توفي في المحرم عن ثلاث وثمانين سنة‏.‏

وابن الحباب القاضي الأسعد أبو البركات عبد القوي ابن القاضي الجليس عبد العزيز بن الحسين التميمي السعدي الأغلبي المصري المالكي الأخباري المعدل راوي السيرة عن ابن رفاعة‏.‏

كان ذا فضل ونبل وسؤدد وعلم ووقار وحلم وكان ذا جمالًا لبلده‏.‏

توفي في شوال وله خمس وثمانون سنة‏.‏

وعبد الواحد بن يوسف بن عبد المؤمن بن علي سلطان المغرب أبو محمد‏.‏

ولي الأمر في العام الماضي فلم يدار أمر الموحدين فخلعوه وخنقوه في شعبان‏.‏

وكانت ولايته تسعة أشهر وفي أيامه استولى على مملكة الأندلس ابن أخيه عبد الله بن يعقوب الملقب بالعادل‏.‏

والتقى الفرنج فهزموا جيشه فطلب مراكش بأسوإ حال فقبضوا عليه‏.‏

وتملك الأندلس بعده أخوه إدريس مديدة فخرج عليه محمد بن يوسف بن هود الجذامي ودعا إلى آل العباس‏.‏

فمال الناس إليه فهرب إدريس بعسكره إلى مراكش فالتقاه صاحبها يمئذ يحيى بن يوسف‏.‏

فهزم يحيى‏.‏

وابن النبيه الشاعر المشهور علي بن محمد بن النبيه‏.‏

أحد شعراء العصر مات بنصيبين‏.‏

وعلي بن عبد الرشيد أبو الحسن الهمذاني قاضي همذان ثم قاضي الجانب الغربي ببغداد ثم قاضي تستر‏.‏

حضر على أبي الوقت وسمع من أبي الخير الباغبان وقرأ القرآن على جده لأمه أبي العلاء العطار‏.‏

توفي في صفر‏.‏

والشيخ علي الفرتثي الزاهد صاحب الزاوية والأصحاب بسفح قاسيون‏.‏

وكان صاحب حال وكشف وعبادة وصدق‏.‏

توفي في جمادى الآخرة‏.‏

وابن التميم أبو عبد الله بن محمد بن أحمد بن محمد الأنصاري الأندرشي خطيب المرية‏.‏

رحل في الحديث وسمع من أبي الحسن بن النعمة وابن هذيل والكبار وبالإسكندرية من السلفي وببغداد من شهدة وبدمشق من الحافظ ابن عساكر‏.‏

ولد سنة أربع وأربعين وخمس مائة وتوفي في ربيع الأول‏.‏

وابن اللبودي شمس الدين محمد بن عبدان الدمشقي الطبيب‏.‏

قال ابن أبي أصيبعة‏:‏ كان علامة وقته وأفضل أهل

زمانه في العلوم الحكمية‏.‏

وكان له ذكر مفرط وحرص بالغ‏.‏

توفي في ذي القعدة ودفن بتربته بطريق المزة‏.‏

وابن زرقون أبو الحسين محمد بن أبي عبد الله محمد بن سعد الأنصاري الأشبيلي شيخ المالكية‏.‏

كان من كبار المتعصبين للمذهب فأوذي من جهة بني عبد المؤمن لما أبطلوا القياس وألزموا الناس بالأثر والظاهر‏.‏

وقد صنف كتاب المعلي في الرد على المحلى لابن حزم‏.‏

توفي في شوال وله ثلاث وثمانون سنة‏.‏

ومحمد بن هبة الله بن مكرم أبو جعفر البغدادي الصوفي‏.‏

توفي في المحرم ببغداد وله أربع وثمانون سنة‏.‏

روى عن أبي الفضل الأرموي وأبي الوقت وجماعة‏.‏

والفازازي محمد بن يخلقتن بن أحمد البربري التلمساني الفقيه الأديب الشاعر‏.‏

ولي قضاء قرطبة وغير ذلك‏.‏

والفخر الموصلي أبو المعالي محمد بن أبي الفرج بن معالي الشافعي المقرئ صاحب محمد بن سعدون ومعيد النظامية‏.‏

كان بصيرًا بعلل القراءات‏.‏

توفي ببغداد في رمضان عن اثنتين وثمانين سنة‏.‏

فيها جاء جلال الدين بن خوارزم شاه فبذل السيف في دقوقا وفعل ما لا يفعله الكفرة وأحرق دقوقا‏.‏

وعزم على هدم بغداد‏.‏

فانزعج الخليفة الناصر وحصن بغداد وأقام المجانيق وأنفق ألف ألف دينار ففجأ ابن خوارزم شاه أن الكرج قد خرجوا على بلاده فساق إليهم والتقاهم‏.‏

قال أبو شامة‏:‏ فظفر بهم وقتل منهم سبعين ألفًا ثم أخذ تفليس بالسيف وقتل بها ثلاثين ألفًا في آخر العام‏.‏

وكان قد أخذ تبريز بالأمان وتزوج بابنة السلطان طغريل السلجوقي ثم جهز جيشًا فافتتحوا كنجه‏.‏

وفيها توفي الخليفة الناصر لدين الله أبو العباس أحمد بن المستضيء بأمر الله الحسن بن المستنجد بالله يوسف بن المقتفي الهاشمي العباسي‏.‏

بويع بالخلافة في أول ذي القعدة سنة خمس وسبعين وخمس مائة وله ثلاث وعشرون سنة‏.‏

وكان أبيض تركي الوجه أقنى الأنف خفيف العارضين رقيق المحاسن فيه شهامة وإقدام وله عقل ودهاء‏.‏

وهو أطول بني العباس خلافة كما أن الناصر لدين الله الأموي صاحب الأندلس أطول بني أمية دولة وكما أن المستنصر بالله العبيدي أطول بني أبيه دولة وكما أن السلطان سنجر بن ملكشاه أطول بني سلجوق دولة‏.‏

قال الموفق عبد اللطيف‏:‏ كان يشق الدروب والأسواق أكثر الليل والناس يتهيبون لقاءه‏.‏

وأظهر الفتوة والبندق والحمام المناسيب في أيامه وتفنن الأعيان والأمراء في ذلك ودخل فيه الملوك‏.‏

قلت‏:‏

وكان مشتغلًا بالأمور بالعراق متمكنًا من الخلافة يتولى الأمور بنفسه‏.‏

مازال في عز وجلالة واستظهار وسعادة‏.‏

وقد سقت أخباره مستوفاة في تاريخ الأسلام‏.‏

أصابه فالج في أواخر أيامه‏.‏

توفي في سلخ رمضان وله سبعون سنة إلا أشهرًا‏.‏

وولي بعده الظاهر ولده‏.‏

وابن يونس صاحب شرح التنبيه الإمام شرف الدين أحمد ابن العلامة ذي الفنون كمال الدين موسى ابن الشيخ المفتي رضي الدين يونس الموصلي الشافعي‏.‏

توفي في ربيع الآخر عن سبع وأربعين سنة‏.‏

قال ابن خلكان‏:‏ كان كثير المحفوظات غزير المادة نسج على منوال أبيه في التفنن في العلوم‏.‏

وما سمعت أحدًا يلقي الدروس مثله‏.‏

ولقد كان من محاسن الوجود وماأذكره إلا وتصغر الدنيا في عيني‏.‏

رحمه الله‏.‏

قلت‏:‏ عاش بعده أبوه سبع عشرة سنة‏.‏

وإبراهيم بن عبد الرحمن القطيعي المواقيتي أبو إسحاق الخياط‏.‏

روى الصحيح غير مرة عن أبي الوقت‏.‏

توفي في شعبان وكان ثقة فاضلًا موقتًا‏.‏

وأبو إسحاق بن البرني إبراهيم بن مظفر بن إبراهيم الواعظ شيخ دار الحديث الهاجرية بالموصل‏.‏

روى عن البطي وجماعة وكان عالمًا متفننًا‏.‏

وجعفر بن شمس الخلافة محمد بن مختار الأفضلي المصري مجد الملك أبو الفضل الشاعر الأديب الكبير‏.‏

سمع منه ديوانه‏.‏

وله تصانيف تقضي بفضله‏.‏

خدم أميرًا مع صلاح الدين ومع والحسين بن عمر بن باز المحدث أبو عبد الله الموصلي‏.‏

رحل وسمع من شهدة وطبقتها‏.‏

وكتب الكثير ولي مشيخة دار الحديث بالموصل التي بناها صاحب إربل توفي في ربيع الآخر‏.‏

وابن شكر الصاحب الوزير صفي الدين أبو محمد عبد الله بن علي الحسين بن عبد الخالق الشيبي الدينوري المالكي‏.‏

ولد سنة ثمان وأربعين وخمس مائة وسمع الحديث وتفقه وساد‏.‏

قال أبو شامة‏:‏ كان خليقًا بالوزارة لم يتولها بعده مثله‏.‏

قلت‏:‏ كان يبالغ في إقامة النواميس مع التواضع للعلماء ويتعانى الحشمة الضخمة والصدقات والصلات‏.‏

ولقد تمكن من العادل تمكنًا لا مزيد عليه ثم غضب عليه ونفاه‏.‏

فلما مات عاد ابن شكر إلى مصر ووزر للكامل ثم عمي في الآخر‏.‏

توفي في شعبان‏.‏

وابن البناء راوي جامع الترمذي عن الكروخي أبو الحسن علي بن أبي الكرم نصر بن المبارك العراقي ثم المكي الخلال‏.‏

حدث بمصر والإسكندرية وقوص وأماكن وتوفي بمكة في صفر أو في ربيع الأول‏.‏

وزين الدين قاضي القضاة بالديار المصرية أبو الحسن علي ابن العلامة يوسف بن عبد الله بن بندار الدمشقي ثم البغدادي الشافعي‏.‏

عاش اثنتين وسبعين سنة وتوفي في جمادى الآخرة‏.‏

روى عن أبي زرعة وغيره‏.‏

والملك الأفضل نور الدين علي ابن السلطان صلاح الدين يوسف بن أيوب‏.‏

ولد سنة خمس وستين بالقاهرة وسمع من عبد الله بن بري وجماعة وله شعر وترسل وجودة كتابة‏.‏

تسلطن بدمشق ثم حارب أخاه العزيز صاحب مصر على الملك ثم زال ملكه وتملك سميساط وأقام بها مدة‏.‏

وكان فيه عدل وحلم وكرم‏.‏

وإنما أدركته حرفة الأدب‏.‏

توفي فجأة في صفر وكان فيه تشيع‏.‏

وعمر بن بدر الموصلي الحنفي المحدث ضياء الدين‏.‏

حدث عن ابن كليب وجماعة‏.‏

وتوفي بدمشق في شوالها عن بضع وستين سنة‏.‏

والفخر الفارسي أبوعبد الله محمد بن إبراهيم الفيروزآبادي الشافعي الصوفي‏.‏

روى الكثير عن السلفي وصنف التصانيف في التصوف والمحبة وفيها أشياء منكرة‏.‏

تو في في أثناء ذي الحجة وقد نيف على التسعين‏.‏

والقزويني مجد الدين أبو المجد محمد بن الحسين بن أبي المكارم الصوفي الفقيه‏.‏

ولد سنة أربع وخمسين وخمس مائة بقزوين وسمع شرح السنة و معالم التنزيل للبغوي من حفدة العطاردي وسمع من جماعة‏.‏

وحدث بالعراق والشام والحجاز ومصر وأذربيجان والجزيرة وبعد صيته‏.‏

توفي بالموصل في شعبان‏.‏

والفخر بن تميمة أبو عبد الله محمد بن أبي القاسم بن محمد الحراني الحنبلي الخطيب المفسر‏.‏

ولد سنة اثنتين وأربعين وخمس مائة ورحل فسمع من ابن البطي وجماعة‏.‏

وأخذ الفقه عن ابن المني وجماعة والعربية عن ابن الخشاب وصنف مختصرًا في مذهب أحمد‏.‏

وكان رأسًا في التفسير والوعظ بليغًا فصيحًا مفوهًا علامة مفتيًا عديم النظير‏.‏

توفي في صفر بحران‏.‏

والزكي بن رواحة هبة الله بن محمد الأنصاري التاجر‏.‏

المعدل‏.‏

واقف المدرسة الرواحية بدمشق وأخرى بحلب‏.‏

توفي في رجب بدمشق‏.‏


سنة ثلاث وعشرين وست مائة فيها سار الملك الأشرف إلى أخيه

سنة ثلاث وعشرين وست مائة فيها سار الملك الأشرف إلى أخيه
المعظم وأطاعه وسأله أن يكاتب جلال الدين خوارزم شاه ليحمل جيشه عبه ويترحل عن خلاط‏.‏

فكتب إليه فترحل عنها‏.‏

وكان المعظم يلبس خلعة جلال الدين ويركب فرسه‏.‏

وإذا خاطب الأشرف حلف وحياة رأس السلطان جلال الدين فتألم بذلك‏.‏

وفيها بلغ جلال الدين أن نائبه على مملكة كرمان قد عصي عليه لاشتغاله عنه بأذربيجان وبعده‏.‏

فسار يطوي لأرض إلى كرمان فتحصن منه ذلك النائب في قلعة وخضع له فبعث له الخلعة وأقره على عمله‏.‏

ثم كر إلى أذربيجان ثم نازل خلاط ثانيًا مدة وترحل عنها وحارب التركمان ومزقهم ثم التقى الكرج فهزمهم وأخذ تفليس بالسيف‏.‏

وكانت إذ ذاك دار ملكهم ولها في أيديهم أكثر من مائة سنة‏.‏

وفيها توفي الشمس البخاري أحمد بن عبد الواحد بن أحمد المقدسي الحنبلي العلامة المناظر والد الفخر علي‏.‏

ولد بالجبل سنة أربع وستين خمس مائة وسمع من أبي المعالي ين صابر وأبي الفتح بن شاتيل وطبقتهما بالشام والعراق وخراسان‏.‏

ولقب بالبخاري لاشتغاله بالخلاف ببخاري على الرضي النيسابوري‏.‏

توفي في جمادى الآخرة‏.‏

وابن الأستاذ أبو محمد عبد الرحمان بن عبد الله بن علوان الحلبي المحدث الصالح والد قاضي حلب‏.‏

ولد سنة أربع وثلاثين وخمس مائة وسمع من طائفة‏.‏

وحج من بغداد فسمع بها من أحمد بن محمد العباسي وكان له عناية متوسطة بالحديث‏.‏

توفي في عاشر جمادى الآخرة‏.‏

رحمه الله‏.‏

والإمام الرافعي أبو القاسم عبد الكريم بن محمد بن عبد الكريم بن الفضل القزويني الشافعي صاحب الشرح الكبير‏.‏

إليه النتهت معرفة المذهب ودقائقه‏.‏

وكان مع براعته في العلم صالحًا زاهدًا ذا أحوال وكرامات ونسك وتواضع‏.‏

توفي في حدود آخر السنة رحمه الله‏.‏

وعلي بن النفيس بن بورنداز أبو الحسن البغدادي‏.‏

ولد سنة ثمان وثلاثين وخمس مائة وسمع من أبي الوقت ومحمود فورجه وجماعة‏.‏

توفي في ذي القعدة‏.‏

وكافور شبل الدولة الحسامي طواشي حسام الدين محمد بن لاجين ولد ست الشام‏.‏

له فوق جسر ثورا المدرسة والتربة والخانقاه‏.‏

وكان دينًا وافر الحشمة‏.‏

روى عن الخشوعي‏.‏

والظاهر بأمر الله أبو نصر محمد بن الناصر لدين الله أحمد بن المستضيء بأمر الله الحسن بن المستنجد بالله يوسف بن المقتفي العباسي‏.‏

ولد سنة إحى وسبعين وخمس مائة وبويع بالخلافة بعد أبيه في العام المار‏.‏

وكانت خلافته تسعة أشهر ونصفًا‏.‏

وكان دينًا خيرًا عادلًا حتى بالغ ابن الأثير وقال‏:‏ أظهر من العدل والإحسان ما أعاد به سنة العمرين‏.‏

وقال أبو شامة‏:‏ كان أبيض مشربًا حمرة حلو الشمائل شديد القوى‏.‏

قيل له ألا تتفسح قال‏:‏ قد لقس الزرع‏.‏

فقيل‏:‏ يبارك الله في عمرك فقال‏:‏ من فتح بعد العصر إيش يكسب‏.‏

ثم إنه أحسن إلى الناس وفرق الأموال وأبطل المكوس وأزال المظالم‏.‏

قلت‏:‏ توفي في ثالث عشر رجب وبويع بعده ابنه المستنصر بالله‏.‏

وابن أبي لقمة أبو المحاسن محمد بن السيد بن فارس الأنصاري الدمشقي الصفار المعمر‏.‏

ولد سنة تسع وعشرين وخمس مائة وسمع من هبة الله ابن طاوس والفقيه نصر الله المصيصي وجماعة‏.‏

تفرد بالرواية عنهم‏.‏

وأجاز له من بغداد سنة أربعين علي بن الصياغ وطبفته‏.‏

وكان دينًا كثير التلاوة والذكر‏.‏

توفي في ثالث ربيع الأول‏.‏

وابن البيع أبو المحاسن محمد بن هبة الله بن عبد العزيز بن علي الدينوري الزهري‏.‏

سمع من عمه أبي بكر محمد بن أبي حامد ومحمد بن طراد الزينبي وجماعة‏.‏

انفرد بالرواية عنهم‏.‏

وكان شيخًا جليلًا نبيلًا رضي‏.‏

توفي في شوال‏.‏

والمبارك بن علي بن أبي الجود أبو القاسم العتابي الوراق آخر أصحاب ابن الطلاية‏.‏

كان رجلًا صالحًا‏.‏

توفي في المحرم‏.‏

حدث عنه الأبرقوهي‏.‏

والجمال المصري قاضي القضاة أبو الوليد يونس بن بدران بن فيروز القرشي الشيبي الشافعي‏.‏

ولد في حدود الخمسين وخمس مائة وسمع من السلفي وولي الوكالة السلطانية بالشام‏.‏

ودرس بالأمينية ثم ولي القضاء ودرس بالعادلية‏.‏

واختصر الأم للشافعي‏.‏

ولم يكن بذاك المحمود في الولاية‏.‏

توفي في ربيع الآخر ودفن بداره بقرب القليجية وقد تكلم في نسبه‏.‏

سنة أربع وعشرين وست مائة فيها جاء الخبر إلى السلطان جلال الدين وهو بتوريز أن التتار قد قصدوا إصبهان وبها أهله‏.‏

فسار إليهم وتأهب للملتقى‏.‏

فلما التقى الجمعان خذله أخوه غياث الدين وولى وتبعه جهان بهلوان فكسرت ميمنته ميسرة التتار ثم حملت ميسرته على ميمنة التتار فطحنتها أيضًا وتباشر الناس بالنصر‏.‏

ثم كرت التتار مع كمينها وحملوا حملة واحدة كالسيل وقد أقبل الليل‏.‏

فزالت الأقدام وقتلت الأمراء واشتد القتال وتداعى بنيان جيش جلال الدين‏.‏

وثبت هو في طائفة يسيرة وأحيط به فانهزم على حمية وطعن طعنة لولا الأجل لتلف‏.‏

وتمزق جيشه إلا أن ميمنته زخت في أقفية التتار ورجعت بعد يومين فلم يسمع بمثله في الملاحم من انهزام كلا الفريقين وذلك في رمضان‏.‏

وفيها في رمضان قبل هذا المصاف بأيام اتفق موت جنكزخان طاغية التتار وسلطانهم الأعظم الذي خرب البلاد وأباد الأمم‏.‏

وهوالذي جيش الجيوش وخرج بهم من بادية الصين‏.‏

فدانت له المغول وعقدوا له عليهم وأطاعوه ولا طاعة الأبرار للملك القهار‏.‏

واسمه قبل الملك تمرجين‏.‏

ومات على الكفر‏.‏

وكان من دهاة العالم وأفراد الدهر وعقلاء الترك‏.‏

وهوجد ابني العم بركة وهولاكو‏.‏

وقاضي حران أبو بكر عبد الله بن نصر الحنبلي المقرئ‏.‏

رحل واشتغل وحدث عن شهدة وطائفة‏.‏

وقرأ القراءات بواسط على أبي طالب المحتسب وغيره‏.‏

وصنف فيها‏.‏

وعاش خمسًا

وعبد البر ابن الحافظ أبي العلاء الحسن بن أحمد الهمذاني‏.‏

سمع أباه ونصر بن المظفر وعلي بن المطهر المشكاني راوي تاريخ البخاري‏.‏

وجماعة‏.‏

توفي فيشعبان بروذراور‏.‏

والبهاء عبد الرحمن بن إبراهيم بن أحمد المقدسي الحنبلي‏.‏

رحل واشتغل وحصل الفقه والحديث‏.‏

وروى عن شهدة وعبد الحق وطبقتهما‏.‏

وحدث بالكثير واشتهر ذكره وبعد صيته وصنف في الفقه والحديث والرقائق‏.‏

وكان من كبار المقادسة وعلمائهم‏.‏

آخر من حدث عنه أبو جعفر بن الموازيني‏.‏

توفي في سابع عشر ذي الحجة عن تسع وستين سنة‏.‏

وقاضي القضاة ابن السكري عماد الدين عبد الرحمن بن عبد العلي بن علي المصري الشافعي‏.‏

تفقه على الشهاب الطوسي وبرع في المذهب ودرس وأفتى وولي قضاء القاهرة وخطابتها‏.‏

توفي في شوال وله إحدى وسبعون سنة‏.‏

وحجو الدين الحقيقي أبو طالب عبد المحسن بن أبي العميد الأبهري الشافعي الصوفي‏.‏

ولد سنة ست وخمسين وخمس مائة‏.‏

وتفقه بهمذان وعلق التعليقة عن الفخر الرازي النوقاني وسمع بإصبهان من الترك وجماعة وببغداد من ابن شاتيل وبدمشق ومصر‏.‏

وكان كثير الأسفار والعبادة والتهجد صاحب أوراد وصدق وعزم‏.‏

جاور مدة بمكة وتوفي في صفر‏.‏

والملك المعظم سلطان الشام شرف الدين عيسى بن العادل الحنفي الفقيه الأديب‏.‏

ولد بالقاهرة سنة ست وسبعين وحفظ القرآن وبرع في الفقه وشرح الجامع الكبير في عدة مجلدات بإعانة غيره‏.‏

ولازم الإشتغال زمانًا‏.‏

وسمع المسند كله لابن حنبل‏.‏

وله شعر كثير‏.‏

وكان عديم الالتفات إلى النواميس وأبهة الملك ويركب وحده مرارًا ثم تتلاحق مماليكه بعده‏.‏

توفي في سلخ ذي القعدة‏.‏

وكان فيه خير وشر كثير‏.‏

سامحه الله‏.‏

تملك بعده ابنه‏.‏

والفتح بن عبد الله بن محمد بن علي بن هبة الله بن عبد السلام عميد الدين أبو الفرج البغدادي الكاتب‏.‏

ولد في أول سنة سبع وثلاثين وسمع من جده أبي الفتح وأبي الفضل الأرموي ومحمد بن أحمد الطرائفي وطائفة‏.‏

تفرد بالرواية عنهم‏.‏

ورحل الناس إليه‏.‏

توفي في الرابع والعشرين من المحرم وهومن بيت حديث وأمانة‏.‏

سنة خمس وعشرين وست مائة فيها سار الملك الكامل ليأخذ دمشق من ابن أخيه الناصر داود‏.‏

وجاء إلى خدمته وإغاثته أسد الدين صاحب حمص‏.‏

فاستنجد الناصر بعمه الملك الأشرف‏.‏

فجاء إليه فرد الكامل من الغور إلى غزة لذلك وقال‏:‏ أنا ما أقاتل أخي‏.‏

فأعجب الأشرف ذلك‏.‏

واتفق مع أخيه على الناصر‏.‏

وخامر على الناصر عمه الصالح إسماعيل في جماعة وقدم أيضًا المظفر غازي بن العادل‏.‏

فاجتمع الكل بفلسطين وسار الناصر ليجتمع بهم‏.‏

فلما علم باتفاقهم عليه رد إلى دمشق وحصنها واستعد‏.‏

وأما السلطان جلال الدين فجرت له حروب مع التتار له وعليه‏.‏

وفيها ثار الفرنج‏.‏

وقدم الإنبرو بعساكره‏.‏

فكاتبه الكامل وباطنه وأوقفه على مكاتبة ملوك الفرنج إليه بأن عزمهم أن يمسكوه‏.‏

فبعث يقول‏:‏ أنا عتيقك‏.‏

وتعلم أني أكبر ملوك الفرنج إليه وأنت كاتبتني بالمجيء‏.‏

وقد علم البابا والملوك باهتمامي‏.‏

فإن رجعت خائبًا انكسرت حرمتي‏.‏

وهذه القدس فهي أصل دين النصرانية وأنتم قد خربتموها وليس لها دخل طائل‏.‏

فإن رأيت أن تنعم علي بقصبة البلد ليرتفع رأسي بين الملوك وأنا ألتزم بحمل دخلها لك‏.‏

فلان له الكامل وجاوبه أجوبة غليظة وباطنها نعم‏.‏

وفيها توفي اللبلي المحدث الرحال فخر الدين أحمد بن تميم بن هشام الأندلسي‏.‏

طوف وسمع من ابن طبرزد والمؤيد الطوسي وطبقتهما‏.‏

وكان من وجوه أهل لبلة‏.‏

توفي في رجب بدمشق كهلًا‏.‏

وابن طاووس أبو المعالي أحمد بن الخضر بن هبة الله بن أحمد الصوفي أخو هبة الله‏.‏

سمع من حمزة بن كروس وكان عريًا من الفضيلة‏.‏

توفي في رمضان‏.‏

وأحمد بن شرويه بن شهردار الديلمي ابو مسلم الهمذاني‏.‏

روى عن جده ونصر بن المظفر البرمكي وأبي الوقت وطائفة‏.‏

توفي في شعبان‏.‏

وأبو منصور بن البراج أحمد بن يحيى بن أحمد البغدادي الصوفي راوي سنن النسائي عن أبي زرعة‏.‏

سمع أيضًا من ابن البطي‏.‏

وكان صالحًا عابدًا‏.‏

توفي في المحرم‏.‏

وابن بقي قاضي الجماعة أبو القاسم أحمد بن يزيد بن عبد الرحمن بن احمد الأموي مولاهم البقوي القرطبي‏.‏

سمع جده أبا الحسن ومحمد بن عبد الحق الخزرجي‏.‏

وأجاز له شريح وجماعة‏.‏

وكان مسند أهل المغرب وعالمهم ورئيسهم‏.‏

ولي القضاء بمراكش مضافًا إلى الكتابة العليا وغير ذلك‏.‏

وكان ظاهري المذهب‏.‏

توفي في نصف رمضان وقد تجاوز ثمانيًا وثمانين سنة‏.‏

وآخر من روى عنه عبد الله بن هارون الطائي‏.‏

وأبو علي بن الجواليقي الحسن بن إسحاق ابن العلامة أبي منصور موهوب بن أحمد البغدادي‏.‏

روى عن ابن ناصر وأبي بكر بن الزاغوني وجماعة‏.‏

وكان ذا دين ووقار‏.‏

توفي في شعبان‏.‏

والنفيس بن البن أبو محمد الحسن بن علي بن أبي القاسم الحسين بن الحسن الأسدي الدمشقي‏.‏

تفرد عن جده بحديث كثير‏.‏

وكان ثقة حسن السمت والديانة‏.‏

توفي في شعبان‏.‏

وابن عفيجة أبو منصور محمد بن عبد الله بن المبارك البندنيجي ثم البغدادي البيع‏.‏

أجاز له في سنة بضع وثلاثين وخمس مائة أبو منصور بن خيرون وأبو محمد سبط الخياط وطائفة‏.‏

وسمع من ابن ناصر‏.‏

توفي في ذي الحجة‏.‏

ومحمد بن النفيس بن محمد بن إسماعيل بن عطاء أبو الفتح البغدادي الصوفي‏.‏

سمع البخاري من أبي الوقت‏.‏

وتوفي في ذي القعدة‏.‏

سنة ست وعشرين وست مائة فيها أخلى الكامل البيت المقدس وسلمه إلى الإنبرور ملك الفرنج‏.‏

فإنا لله وإنا إليه راجعون‏.‏

فكم بين من طهره من الشرك وبين من أظهر الشرك عليه‏.‏

ثم أتبع فعله ذلك بحصار دمشق وأذية الرعية‏.‏

وجرت بين عسكره وعسكر الناصر وقعات وقتل جماعة في غير سبيل الله‏.‏

ونهبوا في الغوطة والحواضر وأحرقت الخانات وخانقاه الطواويس وخانقاه خاتون ودام الحصار أشهرًا ثم وقع الصلح في شعبان ورضي الناصر بالكرك ونابلس فقط‏.‏

ثم دخل الكامل وبعث جيشه يحاصرون حماة‏.‏

ثم سلم دمشق بعد أشهر إلى أخيه الأشرف‏.‏

وأعطاه الأشرف حران والرقة والرها وغير ذلك‏.‏

فتوجه إلى الأشرف ليتسلم ذلك‏.‏

ثم حاصر الأشرف بعلبك وأخذها من الأمجد‏.‏

وقدم المسكين فسكن في داره بدمشق‏.‏

وفيها توفي أبو القاسم بن صصرى مسند الشام شمس الدين بن الحسين ابن هبة الله بن محفوظ بن الحسن بن محمد التغلبي الدمشقي‏.‏

ولد سنة بضع وثلاثين وسمع من جده وجده لأمه عبد الواحد بن هلال وأبي القاسم بن البن وعبدان بن ذرين وخلق كثير وأجاز له علي بن الصباغ وأبو عبد الله بن السلال وطبقتهما‏.‏

ومشيخته في سبعة عشر جزءًا‏.‏

توفي في الثالث والعشرين من المحرم‏.‏

وأمة الله بنت أحمد بن عبد الله بن علي بن الآبنوسي‏.‏

روت الكثير عن أبيها وتفردت عنه‏.‏

توفيت في المحرم أيضًا‏.‏

وتلقب بشرف النساء‏.‏

وكانت صالحة خيرة‏.‏

والحاجب علي بن حسام الدين نائب خلاط الملك الأشرف‏.‏

كان شهمًا مقدامًا موصوفًا بالشجاعة والسياسة والحشمة والبر والمعروف‏.‏

قبض عليه الأشرف على يد مملوكه عز الدين أيبك ثم قتله‏.‏

فلم يمهل الله أيبك ونازله خوارزم شاه وأخذ خلاط وأسر أيبك وجماعة‏.‏

ومحمد بن محمد أبي حرب بن النرسي أبو الحسن الكاتب الشاعر‏.‏

روى عن أبي محمد بن الملاح وهبة الله بن الشبلي وله ديوان الشعر توفي في جمادى الآخرة‏.‏

وأبو نصر المهذب بن علي قنيدة الأزجي الخياط المقرئ‏.‏

روى عن أبي الوقت وجماعة‏.‏

وتوفي في شوال‏.‏

وياقوت الرومي الحموي ثم البغدادي التاجر شهاب الدين الأديب الأخباري صاحب التصانيف الأدبية في التاريخ والأنساب والبلدان وغير ذلك‏.‏

توفي في رمضان‏.‏

سنة سبع وعشرين وست مائة‏.‏

فيها حاصر جلال الدين والخوارزمية خلاط مرة خامسة ففتح له بابًا بعض الأمراء بها لشدة القحط على أهلها وحلف لهم جلال الدين وغدر وعمل أصحابه بها كما يعمل التتار من القتل والسبي ورفعوا السيف ثم شرعوا في المصادرة والتعذيب وخاف أهل الشام وغيرها من الخوارزمية وعرفوا أنهم إن ملكوا عملوا بهم كل نحس‏.‏

فاصطلح الأشرف وصاحب الروم علاء الدين واتفقوا على حرب جلال الدين وساروا والتقوه في رمضان‏.‏

فكسروه واستباحوا عسكره ولله الحمد‏.‏

وهرب جلال الدين بأسوإ حال‏.‏

ووصل إلى خلاط في سبعة أنفس وقد تمزق جيشه وقتلت أبطاله‏.‏

فأخذ حرمه وما خف حمله وهرب إلى أذربيجان‏.‏

ثم راسل الملك الأشرف في الصلح وذل‏.‏

وأمنت خلاط‏.‏

وشرعوا في إصلاحها‏.‏

قال الموفق عبد اللطيف‏:‏ هزم الله الخوارزمية بأيسر مؤونة بأمر ما كان في الحساب‏.‏

فسبحان من هزم ذاك الجبل الراسي في لمحة ناظر‏.‏

وفيها زين الأمناء أبو البركات الحسن بن محمد بن الحسن بن هبة الله بن عساكر الدمشقي الشافعي‏.‏

روى عن أبي العشائر محمد بن خليل وعبد الرحمان بن الداراني والفلكي وطائفة‏.‏

وكان صالحًا خيرًا حسن السمت من سروات الناس‏.‏

تفقه على جمال الأئمة علي بن الماسح‏.‏

وولي نظر الخزانة والأوقاف‏.‏

ثم تزهد وعاش ثلاثًا وثمانين سنة‏.‏

وتوفي في صفر‏.‏

وراجح بن إسماعيل الحلي الأديب شرف الدين‏.‏

صدر نبيل‏.‏

مدح الملوك بمصر والشام والجزيرة‏.‏

وسار شعره‏.‏

توفي في شهر شعبان‏.‏

وعبد الرحمن بن عتيق بن عبد العزيز بن صيلا أبو محمد الحربي المؤدب‏.‏

روى عن أبي الوقت وغيره‏.‏

توفي في ربيع الأول‏.‏

وعبد السلام بن عبد الرحمن بن الأمين علي بن علي بن سكينة علاء الدين الصوفي البغدادي‏.‏

سمع أبا الوقت ومحمد بن أحمد التريكي وجماعة كثيرة‏.‏

توفي في صفر‏.‏

وأبو محمد عبد السلام بن عبد الرحمن ابن الشيخ العارف أبي الحكم بن برجان اللخمي المغربي ثم الإشبيلي‏.‏

حامل لواء اللغة بالأندلس‏.‏

توفي في جمادى الأولى‏.‏

أخذ عن أبي إسحاق بن ملكون وجماعة‏.‏

والفخر بن الشيرجي أبو محمد بن عبد الوهاب الأنصاري الدمشقي المعدل‏.‏

ولد سنة تسع وأربعين وسمع من السلفي وابن عساكر‏.‏

وكان رئيسًا سريًا صاحب أخبار وتواريخ‏.‏

توفي يوم النحر‏.‏

سنة ثمان وعشرين وست مائة لما علمت التتار بضعف جلال الدين خوارزمشاه بادروا إلى أذربيجان‏.‏

فلم يقدم جلال الدين على لقائهم‏.‏

فملكوا مراغة وعاثوا وبدعوا وفر هو إلى آمد‏.‏

وتفرق جنده وتخطفوهم‏.‏

وانتقم الله منهم وساقت التتار إلى ديار بكر في طلب جلال الدين لايعلمون أين سلك‏.‏

وأخذوا أسعرد وبذلوا فيها السيف‏.‏

ووصلوا ماردين يسبون ويقتلون‏.‏

وفيها توفي أبو نصر بن النرسي أحمد بن الحسين بن عبد الله بن أحمد ابن هبة الله البغدادي البيع‏.‏

روى عن أبي الوقت وجماعة‏.‏

تو في في رجب‏.‏

والملك الأمجد مجد الدين أبو المظفر بهرام شاه ابن فروخشاه ابن شاهنشاه بن أيوب بن شاذي صاحب بعلبك‏.‏

تملكها بعد والده خمسين سنة‏.‏

وكان جوادًا كريمًا شاعرًا محسنًا‏.‏

قتله مملوك له مليح بدمشق في شوال‏.‏

وجلدك التقوى الأمير‏.‏

ولي نيابة الإسكندرية‏.‏

وشد الديار المصرية‏.‏

وكان أديبًا شاعرًا‏.‏

والزين الكردي محمد بن عمر المقرئ‏.‏

أخذ القراءات عن الشاطبي‏.‏

وتصدر بجامع دمشق مع السخاوي‏.‏

والمهذب الدخوار عبد الرحيم بن علي بن حامد الدمشقي شيخ الطب وواقف المدرسة التي بالصاغة العتيقة على الأطباء‏.‏

ولد سنة خمس وستين وخمس مائة‏.‏

أخذ عن الموفق بن المطران والرضي الرخي‏.‏

وأخذ الأدب عن الكندي‏.‏

وانتهت إليه معرفة الطب‏.‏

وصنف فيه التصانيف وحظي عند الملوك‏.‏

ولما تجاوز سن الكهولة عرض له طرف خرس حتى بقي لا يكاد يفهم كلامه‏.‏

واجتهد في علاج نفسه فما أفاد بل ولد له أمراضًا‏.‏

وكان يشغل إلى أن مات في صفر ودفن بتربته‏.‏

والداهري أبو الفضل عبد السلام بن عبد الله بن أحمد بن بكران البغدادي الخفاف الخزاز‏.‏

سمع من أبي بكر بن الزاغوني ونصر الكعبري وجماعة‏.‏

وكان عاميًا مستورًا كثير الرواية ‏,‏ توفي في ربيع الأول‏.‏

وابن رحال العدل نظام الدين علي بن محمد بن يحيى المصري‏.‏

سمع من السلفي وغيره‏.‏

توفي في شوال‏.‏

وابن عصية أبو الرضا محمد بن أبي الفتح المبارك بن عبد الرحمن الكندي الحربي‏.‏

روى عن أبي وابن معط النحوي الشيخ زين الدين أبو الحسن يحيى بن عبد المعطي بن عبد النور الزواوي الفقيه الحنفي‏.‏

ولد سنة أربع وستين وخمس مائة‏.‏

وأقرأ العربية مدة بدمشق ثم مصر‏.‏

وروى عن القاسم بن عساكر‏.‏

وهو أجل تلامذة الجزولي‏.‏

توفي في ذي القعدة بمصر‏.‏

سنة تسع وعشرين وست مائة فيها عاثت التتار لموت جلال الدين ووصلوا إلى شهرزور‏.‏

فاتفق المستنصر بالله في العساكر وجهزهم مع قشتمر الناصري‏.‏

فانضموا إلى صاحب إربل فتقهقرت التتار‏.‏

وفيها توفي السمذي أبو القاسم أحمد بن أحمد بن أبي غالب البغدادي الكاتب‏.‏

روى جزء أبي الجهم عن أبي الوقت‏.‏

وبعضهم سماه عليًا‏.‏

وإنما اسمه كنيته‏.‏

توفي في المحرم وكان يطلع أمينا في البر‏.‏

وابن الزبيدي الفقيه أبو علي الحسن بن المبارك بن محمد الحنفي أخو سراج الدين الحسين‏.‏

ولد سنة اثنتين وأربعين وسمع الصحيح من أبي الوقت وسمع من أبي علي أحمد بن الخزاز ومعمر بن الفاخر وجماعة‏.‏

وكان إمامًا متقنًا صالحًا‏.‏

قال السيف بن المجد‏:‏ لم ير في المشايخ مثله إلا يسيرًا‏.‏

توفي في سلخ ربيع الأول‏.‏

والسلطان جلال الدين خوارزم شاما منكوبري بن خوارزم شاه السلطان الكبير علاء الدين محمد ابن السلطان خوارزم شاه علاء الدين تكش إرسلان بن خوارزم شاه أتسز بن محمد الخوارزمي‏.‏

أحد من يضرب به المثل في الشجاعة والإقدام‏.‏

ولا أعلم في السلاطين أكثر جولانًا في البلدان منه ما بين الهند إلى ما وراء النهر إلى العراق إلى فارس إلى كرمان إلى أذربيجان وأرمينية وغير ذلك‏.‏

وحضر غير مصاف وقاوم التتار في أول حدهم وحدتهم وافتتح غير مدينة وسفك الدماء وظلم وعسف وغدر‏.‏

ومع ذلك كان صحيح الإسلام‏.‏

كان ربما قرأ في المصحف ويبكي‏.‏

وآل أمره إلى أن تفرق عنه جيشه وقلوا‏.‏

لأنهم لم يكن لهم إقطاع بل أكثر عيشهم من نهب البلاد‏.‏

يقال إنه سار في نفر يسير ونزل منزله فبينه كردي وطعنه بحربة بأخ له قتله‏.‏

وذلك في أوائل هذا العام‏.‏

وأحاطت به أعماله‏.‏

وأبو موسى الحافظ جمال الدين عبد الله ابن الحافظ عبد الغني بن عبد الواحد بن علي المقدسي‏.‏

ولد سنة إحدى وثمانين وخمس مائة‏.‏

وسمع من عبد الرحمان بن الخرقي بدمشق ومن ابن كليب ببغداد ومن خليل الرازاني بإصبهان ومن الأرتاحي بمصر ومن منصور بنيسابور‏.‏

وكتب الكثير وعني بهذا الشأن‏.‏

وجمع وأفاد وتفقه وتأدب وتميز مع الأمانة والديانة والتقوى‏.‏

قال الضياء‏:‏ اشتغل بالفقه والحديث وصار علمًا فيه‏.‏

ورحل ثانيًا إلى إصبهان‏.‏

قلت‏:‏ تغير في أخرة لمخالطته للصالح إسماعيل‏.‏

ومرض عنده ببستانه وبه مات في خامس رمضان‏.‏

وعبد الغفار بن شجاع المجلي الشروطي‏.‏

روى عن السلفي وغيره‏.‏

وما في شوال عن سبع وسبعين سنة‏.‏

وعبد اللطيف بن عبد الوهاب بن محمد بن الطبري‏.‏

سمع من أبي محمد بن المادح وهبة الله بن الشبلي‏.‏

توفي في شعبان‏.‏

والموفق عبد اللطيف بن يوسف العلامة ذو تافنون أبو محمد البغدادي الشافعي النحوي اللغوي الطبيب النيسابوري الفيلسوف صاحب التصانيف الكثيرة‏.‏

ولد سنة سبع وخمسين وخمس مائة وسمع من ابن البطي وأبي زرعة وطبقتهما‏.‏

وكان أحد الأذكياء البارعين في اللغة والآداب والطب لكن كثرة دعاويه أزرت به‏.‏

ولقد بالغ القفطي في الحط عليه وظلمه وبخسه حقه‏.‏

سافر من حلب للحج على العراق‏.‏

فأدركه الموت ببغداد في ثاني عشر المحرم‏.‏

والشيخ عمر بن عبد الملك الدينوري الزاهد نزيل قاسيون‏.‏

كان صاحب أحوال ومجاهدات وأتباع‏.‏

وهو والد خطيب كفر بطنا جمال الدين‏.‏

وعمر بن كرم بن أبي الحسن أبو حفص الدينوري ثم البغدادي الحمامي‏.‏

ولد سنة تسع وثلاثين

وسمع من جده لأمه عبد الوهاب الصابوني ونصر الكعبري وأبي الوقت‏.‏

وأجاز له الكروخي وعمر بن أحمد الصفار الفقيه وطائفة‏.‏

وانفرد عن أبي الوقت بجماعة أجزاء‏.‏

وكان صالحًا توفي في رجب‏.‏

وعيسى ابن المحدث عبد العزيز بن عيسى اللخمي الشريشي ثم الإسكنراني المقرئ‏.‏

سمع من السلفي وقرأ القراءات على أبي الطيب عبد المنعم بن الخلوف ثم ادعى أنه قرأ على ابن خلف الداني وغيره‏.‏

فاتهم وصار من الضعفاء وفجعنا بنفسه‏.‏

توفي في سابع جمادى الآخرة‏.‏

وابن نقطة معين الدين الرحال الحافظ أبو بكر بن محمد بن الزاهد عبد الغني بن أبي بكر بن شجاع البغدادي الحنبلي‏.‏

سمع من يحيى بن يونس وغيره وبإصبهان من عفيفة وبنيسابور من منصور الفراوي وبدمشق ومصر‏.‏

وكتب الكثير وخرج وصنف مع الثقة والجلالة والمرؤءة والديانة‏.‏

توفي في صفر كهلًا‏.‏

سنة ثلاثين وست مائة فيها حاصر الملك الكامل آمد وأخذوها من صاحبها المسعود مودود ابن الملك الصالح الأتابكي بالأمان‏.‏

وكان مودود فاسقًا يأخذ الحرم غضبًا‏.‏

وسلم الكامل آمد إلى ولده الصالح نجم الدين وفيها جاء صاحب الروم وحاصر حران والرقة واستولى على الجزيرة‏.‏

وفعلت الروم مع إسلامهم كما يفعل الروم مع كفرهم‏.‏

وفيها توفي إبراهيم بن أبي اليسر شاكر بن عبد الله بن محمد القاضي بهاء الدين التنوخي الشافعي الكاتب البليغ والد تقي الدين محمد‏.‏

قيل روى بالإجازة عن شهدة‏.‏

وولي قضاء المعرة في صباه خمس سنين فقال‏:‏ وليت الحكم خمسًا هن خمس لعمري والصبي في العنفوان فلم يضع الأعادي قدر شأني ولا قالوا فلان قد رشاني توفي في المحرم‏.‏

وإدريس ابن السلطان يعقوب بن يوسف أبو العلا المأمون‏.‏

بايعوهبالأندلس ثم جاء إلى مراكش وملكها وعظم سلطانه‏.‏

وكان بطلًا شجاعًا ذا هيبة شديدة وسفك للدماء‏.‏

قكع ذكر ابن تومرت من الخطبة‏.‏

ومات غازيًا والله يسامحه‏.‏

وإسماعيل بن سلمان بن ايداش أبو طاهر الحنفي بن السلار‏.‏

حدث عن الصائن هبة الله وعبد الخالق بن أسد‏.‏

توفي في ذي القعدة‏.‏

والأوهى الزاهد أبو علي الحسن بن أحمد بن يوسف نزيل بيت المقدس‏.‏

أكثر عن السلفي وجماعة‏.‏

وكان عبدًا صالحًا قانتًا لله صاحب أحوال ومجاهدة‏.‏

له أجزاء يحدث منها توفي في عاشر صفر‏.‏

والحسن ابن الأمير السيد علي بن المرتضى أبو محمد بن باقا العدل صفي الدين أبو بكر البغدادي التاجر نزيل مصر‏.‏

روى عن أبي زرعة ويحيى بن ثابت وجماعة‏.‏

توفي في رمضان عن خمس وسبعين سنة‏.‏

والملك العزيز عثمان بن العادل أخو المعظم لأبويه‏.‏

هو الذي بنى قلعة الصبيبة بين بانياس وتبنين وهونين‏.‏

اتفق موته بالناعمة وهو بستان له ببيت لهيا في عاشر رمضان‏.‏

وعبيد الله بن إبراهيم العلامة جمال الدين العبادي المحبوبي البخاري شيخ الحنفية بما وراء النهر وأحدمن انتهى إليه معرفة المذهب‏.‏

أخذ عن أبي العلاء عمر بن بكر بن محمد الزرنجري عن أبيه شمس الأئمة‏.‏

وبرهان الأئمة عبد العزيز بن عمر بن مازه‏.‏

وتفقه أيضًا على قاضي خان فخر الدين حسن بن منصور الأوزجندي‏.‏

توفي في جمادى الأولى ببخارى عن أربع وثمانين سنة‏.‏

وعلي بن الجوزي أبو الحسن ولد العلامة جمال الدين أبي الفرج عبد الرحمن بن علي البغدادي الناسخ‏.‏

نسخ الكثير بالأجرة‏.‏

وكان معاشرًا لعابًا‏.‏

روى عن ابن البطي وأبي زرعة وجماعة‏.‏

توفي في رمضان‏.‏

وابن الأثير الإمام عز الدين أبو الحسن علي بن محمد بن محمد بن عبد الكريم الجزري الحافظ صاحب التاريخ وأسد الغابة في معرفة الصحابة وغير ذلك‏.‏

كان صدرًا معظمًا كثير الفضائل‏.‏

وبيته مجمع الفضلاء‏.‏

روى عن خطيب الموصل أبي الفضل وغيره‏.‏

وتوفي في الخامس والعشرين من شعبان عن خمس وسبعين سنة‏.‏

وابن الحاجب الحافظ الرحال عز الدين أبو الفتح عمر بن محمد بن منصور الأميني الدمشقي‏.‏

سمع سنة ست عشرة بدمشق ورحل إلى بغداد فأدرك الفتح بن عبد السلام‏.‏

وخرج لنفسه معجمًا حافلا في بضعة وستين جزءًا‏.‏

توفي في شعبان وقد قارب الأربعين‏.‏

وكان فيه دين وخير‏.‏

وله حفظ وذكاء وهمة عالية في طلب الحديث‏.‏

قل من أنجب مثله في زمانه‏.‏

ومظفر الدين صاحب إربل الملك المعظم أبو سعيد كوكبوري ابن الأمير زين الدين علي بن كوجك التركماني‏.‏

وكوجك بالعربي اللطيف القدر‏.‏

ولي مظفر الدين مملكة إربل بعد موت أبيه في سنة ثلاث وستين وله أربع عشرة سنة‏.‏

فتعصب عليه أتابكه مجاهد الدين قيماز وكتب محضرًا أنه لا يصلح للملك لصغره‏.‏

وأقام أخاه يوسف‏.‏

ثم سكن حران مدة‏.‏

ثم اتصل بخدمة السلطان صلاح الدين وتمكن منه وتزوج بأخته ربيعة واقفة مدرسة الصاحبة‏.‏

وشهد معه عدة مواقف أبان فيها عن شجاعة وإقدام‏.‏

وكان حينئذ على إمرة حران والرها فقدم أخوه يوسف

منجدًا لصلاح الدين‏.‏

فاتفق موته على عكا‏.‏

فأعطى السلطان صلاح الدين لمظفر إربل وشهرزور وأخذ منه حران والرها‏.‏

ودامت أيامه إلى هذا العام‏.‏

وكان من أدين الملوك وأجودهم وأكثرهم برًا ومعروفًا على صغر مملكته‏.‏

وكان يضرب المثل بما ينفقه كل عام في المولد‏.‏

وله مدرستان وأربع خوانك ودار الأرامل ودارالأيتام ودار اللقطاء ومارستان وغير ذلك‏.‏

توفي في رابع عشر رمضان‏.‏

وابن سلام المحدث الزكي أبو عبد الله محمد بن الحسن بن سالم بن سلام الدمشقي‏.‏

سمع من داود بن ملاعب وابن البن وطبقتهما‏.‏

وكان إمامًا فاضلًا متقنًا صالحًا ناسكًا على صغره‏.‏

كتب الكثير وحفظ علوم الحديث للحاكم‏.‏

ومات في صفر عن إحدى وعشرين عامًا‏.‏

وفجع به أبوه‏.‏

وابن عنين الصدر شرف الدين أبو المحاسن محمد نصر الله بن مكارم ابن حسن بن عنين الأنصاري الدمشقي الأديب‏.‏

وله ديوان مشهور وهجو مؤلم‏.‏

وكان بارعًا في معرفة اللغة كثير الفضائل يشتعل ذكاء‏.‏

ولم يكن في دينه بذاك‏.‏

توفي في ربيع الأول وله إحدى وثمانون سنة‏.‏

اتهم بالزندقة‏.‏

فيها سار الكامل بجيوش عظيمة ليأخذ الروم‏.‏

وقدم بين يديه جيشًا‏.‏

فهزمهم صاحب الروم علاء الدين وأسر صاحب حماة ومقدم الجيش صوابا الحازم فرد الكامل وأعطى ابنه الصالح حصن كيفا‏.‏

واستناب على آمد صوابًا بعد ما أطلقه صاحب الروم‏.‏

وفيها تسلطن بدر الدين لولو بالموصل وانقرض البيت الأتابكي‏.‏

وفيها تكامل بناء المستنصرية ببغداد‏.‏

وهي على المذاهب الأربعة على يد أستاذ الدار ابن العلقمي الذي وزر ولانظير لها في الدنيا فيما أعلم‏.‏

وفيها توفي إسماعيل بن علي بن إسماعيل بن باتكين أبو محمد البغدادي الجوهري عن ثمانين سنة‏.‏

روى عن هبة الله الدقاق وابن البطي وطائفة وتفرد بأشياء‏.‏

وكان صالحًا ثقة توفي في ذي القعدة‏.‏

وابن الزبيدي سراج الدين أبو عبدالله الحسين بن أبي بكر المبارك بن محمد بن يحيى الربعي اليمني الأصل البغدادي الحنبلي مدرس مدرسة عون الدين بن هبيرة‏.‏

روى عن أبي الوقت وأبي زرعة وأبي زيد الحموي وأبي الفتوح الطائي‏.‏

وكان عالمًا خيرًا عدلًا عالي الإسناد بعيد الصيت‏.‏

سمع منه خلق لايحصون وتوفي في الثالث والعشرين من صفر‏.‏

والعلبي زكريا بن علي بن حسان بن علي أبو يحيى البغدادي الصوفي‏.‏

روى عن أبي الوقت

والسيف الآمدي أبو الحسن علي بن أبي علي بن محمد الحنبلي ثم الشافعي المتكلم العلامة صاحب التصانيف العقلية‏.‏

ولد بعد الخمسين بآمد‏.‏

قرأ القراءات والفقه ودرس على ابن المني وسمع من ابن شاتيل ثم تفقه للشافعي علي ابن فضلان وبرع في الخلاف وحفظ طريقة الشريف وتفنن في علم النظر‏.‏

وكان من أذكياء العالم‏.‏

أقرأ بمصر مدة فنسبوه إلى دين الأوائل وكتبوا محضرًا بإباحة دمه‏.‏

فهرب وسكن بحماة ثم تحول إلى دمشق ودرس لعزيزية ثم عزل لأمر اتهم فيه ولزم بيته يشتغل‏.‏

ولم يكن له نظير في الأصلين والكلام والمنطق‏.‏

توفي ثالث صفر‏.‏

والقرطبي أبو عبد الله محمد بن عمر المقرئ المالكي الرجل الصالح‏.‏

حج وسمع من عبد العزيز بن الفراوي وطائفة وقرأ القراءات على أبي القاسم الشاطبي‏.‏

وكان إمامًا زاهدًا متفننًا بارعًا في عدة علوم كالقثه والقراءات والعربية طويل الباع في التفسير‏.‏

توفي بالمدينة في صفر‏.‏

وطغريل شهاب الدين الخادم أتابك صاحب حلب الملك العزيز مدبر دولته‏.‏

كان صالحًا خيرًا متعبدًا كثير المعروف ذا رأي وعقل وسياسة وعدل‏.‏

والشيخ عبد الله ين يونس الأرموي الزاهد القدوة صاحب الزاوية بجبل قاسيون كان صالحًا متواضعًا مطرحًا للتكلف يمشي وحده ويشتري الحاجة‏.‏

وله أحوال ومجاهدات وقدم في الفقر‏.‏

توفي في شوال وقد شاخ‏.‏

وأبو نصر عبد الرحيم بن محمد بن الحسن بن عساكر‏.‏

روى عن عميه الصائن والحافظ وطائفة‏.‏

وكان قليل الفضيلة‏.‏

توفي في شعبان‏.‏

وأبو رشيد الغزال محمد بن أبي بكر محمد بن عبد الله الإصبهاني المحدث التاجر‏.‏

سمع من خليل الرازاني وطبقته‏.‏

وكان عالمًا ثقة‏.‏

توفي ببخارى في شوال‏.‏

ومحيي الدين بن فضلان قاضي القضاة أبو عبد الله محمد بن يحيى بن علي بن الفضل البغدادي الشافعي مدرس المستنصرية‏.‏

تفقه على والده العلامة أبي القاسم وبرع في المذهب والأصول والخلاف والنظر‏.‏

ولي القضاء في آخر أيام الناصر فلما استخلف الظاهر عزله بعد شهرين من خلافته‏.‏

توفي عن بضع وستين سنة‏.‏

والمسلم بن أحمد بن علي أبو الغنائم المازني النصيبيني ثم الدمشقي‏.‏

روى عن عبد الرحمان بن أبي الحسن الداراني والحافظ أبي القاسم وأخيه الصائن‏.‏

ودخل في المكس مدة ثم تركه‏.‏

وروى الكثير‏.‏

توفي في ربيع الأول وآخر من روى عنه فاطمة بنت سليمان‏.‏

وأبو الفتوح الأغماتي ثم الإسكندراني‏.‏

واسمه ناصر بن عبد العزيز بن ناصر روى عن السلفي‏.‏

وتوفي في ذي القعدة‏.‏

والرضي الرخي أبو الحجاج يوسف بن حيدرة شيخ الطب بالسام وأحد من انتهت إليه معرفة

الفن‏.‏

قدم دمشق مع أبيه حيدرة الكحال في سنة خمس وخمسين ولازم الاشتغال على المذهب ابن النقاش‏.‏

فنوه باسمه ونبه على محل علمه‏.‏

وصار من أطباء صلاح الدين‏.‏

وامتدت حياته وصارت أطباء البلد تلامذته حتى إن من جملة أصحابه المهذب الدخوار وعاش سبعًا وتسعين سنة ممتعًا بالسمع والبصر‏.‏

توفي يوم عاشوراء‏.‏


سنة اثنتين وثلاثين وست مائة فيها ضربت ببغداد دراهم

سنة اثنتين وثلاثين وست مائة فيها ضربت ببغداد دراهم
وفرقت في البلد وتعاملوا بها‏.‏

وإنما كانوا يتعاملون بقراضة الذهب القيراط والحبة ونحو ذلك‏.‏

فاستراحوا‏.‏

وفيها توفي أبو صادق الحسن بن يحيى بن صباح المخزومي المصري الكاتب عن نيف وتسعين سنة‏.‏

وكان آخر من حدث عن ابن رفاعة‏.‏

توفي في سادس عشر رجب‏.‏

وكان أديبًا دينًا صالحًا جليلا‏.‏

وصواب شمس الدين العادلي الخادم مقدم جيش الكامل واحد من يضرب به المثل في الشجاعة‏.‏

وكان له من جملة المماليك مائة خادم فيهم جماعة أمراء‏.‏

توفي بحران في رمضان وكان نائبًا عليها للكامل‏.‏

والملك الزاهر داود بن صلاح الدين‏.‏

ولد بالقاهرة سنة ثلاث وسبعين وتملك البيرة مدة إلى أن مات بها في صفر‏.‏

وله شعر‏.‏

والشهاب عبد السلام بن المطهر بن أبي سعد بن أبي عصرون التميمي الدمشقي الشافعي‏.‏

روى عن جده‏.‏

وكان صدرًا محتشمًا مضى في الرسلية إلى الخليفة‏.‏

توفي في المحرم‏.‏

وابن ماسويه تقي الدين علي بن المبارك بن الحسن الواسطي‏.‏

الفقيه الشافعي المقرئ المجود‏.‏

روي عن ابن شاتيل وطبقته‏.‏

وقرأ القراءات على أبي بكر الباقلاني وعلي بن مظفر الخطيب وسكن دمشق وأقرأ بها‏.‏

توفي في شعبان عن ست وسبعين سنة‏.‏

وابن الفارض ناظم الديوان المشهور‏.‏

شرف الدين أبو القاسم عم ابن علي بن مرشد الحموي الأصل المصري‏.‏

حجة أهل الوحدة وحامل لواء الشعر‏.‏

توفي في جمادى الأولى وله ست وخمسون سنة إلا أشهرًا‏.‏

والشيخ شهاب الدين السهروردي قدوة أهل التوحيد شيخ العارفين أبو حفص وأبو عبد الله عمر بن محمد بن عبد الله بن محرر التيمي البكري الصوفي رضي الله عنه‏.‏

ولد سنة تسع وثلاثين وخمس مائة بسهرورد وقدم بغداد فلحق بها هبة الله بن الشبلي وانتهت إليه تربية المريدين وتسليك العباد ومشيخة العراق‏.‏

ولم يخلف بعده مثله‏.‏

توفي في أول السنة‏.‏

والشيخ غانم بن إبراهيم المقدسي النابلسي الزاهد‏.‏

أحد عباد الله الأخفياء الأتقياء والسادة الأولياء‏.‏

ولد سنة اثنتين وستين وخمس مائة بقرية بورين وسكن القدس من الفتوح‏.‏

واتفق موته عند صاحبه الشيخ عبد الله الأرموي في غرة شعبان فدفن عنده‏.‏

ومحمد بن عبد الواحد بن أبي سعيد المديني الواعظ أبو عبد الله مسند العجم‏.‏

ولد سنة ثلاث وأربعين وخمس مائة‏.‏

وسمع من إسماعيل الحمامي وأبي الوقت وأبي الخير الباغبان‏.‏

قال ابن النجار‏:‏ واعظ مفت شافعي‏.‏

له معرفة بالحديث وقبول عند أهل بلده‏.‏

وفيه ضعف‏.‏

بلغنا أنه استشهد بإصبهان على يد التتار في أواخر رمضان‏.‏

قلت‏:‏ وفي دخولهم إليهم قتلوا أممًا لا يحصون‏.‏

ومحمد بن عماد الدين بن محمد بن حسين أبو عبد الله الحراني الحنبلي التاجر نزيل الإسكندرية‏.‏

روى عن ابن رفاعة وابن البطي والسلفي وطائفة كبيرة باعتناء خاله حماد الحراني‏.‏

توفي في عاشر صفر‏.‏

وكان ذا دين وعلم وفقه‏.‏

عاش تسعين سنة‏.‏

روى عنه خلق‏.‏

وشعرانه وجيه الدين محمد بن أبي غالب زهير بن محمد الإصبهاني الثقة الصالح‏.‏

سمع الصحيح من أبي الوقت وعمر دهرًا‏.‏

ومات شهيدًا‏.‏

ومحمد بن غسان بن عاقل بن نجاد الأمير سيف الدولة الحمصي ثم الدمشقي‏.‏

روى عن

وأبو الوفاء محمود بن إبراهيم بن شعبان بن منده العبدي الإصبهاني‏.‏

بقية آل منده‏.‏

ومسند وقته‏.‏

روى الكثير عن مسعود الثقفي والرستمي وأبي رشيد الفتح وأبي الخير الباغبان وعدم تحت السيف‏.‏

وأبو الفتوح الوثابي محمد بن محمد بن أبي المعالي الإصبهاني‏.‏

روى عن جده كتاب الذكر بسماعه من طراد‏.‏

ويروي عن رجاء بن حامد المعداني‏.‏

راح تحت السيف وله ثمان وسبعون سنة‏.‏

وعبد الأعلى ابن العلامة محمد ابن أبي القاسم ابن القطان الإصبهاني الحافظ ظهير الدين محدث إصبهان‏.‏

حضر على محمد بن أحمد بن شاذه وأكثر عن الترك‏.‏

وله معجم فيه عن خمس مائة وخمسين نفسًا‏.‏

عاش بضعًا وستين سنة‏.‏

وعدم في الوقعة‏.‏

وجامع بن إسماعيل بن غانم صائن الدين الإصبهاني الصوفي المعروف بباله راوي جزء لوين عن محمد بن أبي القاسم الصالحاني‏.‏

ومحمود علي بن محمود بن قرقين شمس الدين الدمشقي الجندي الأديب الشاعر‏.‏

روى عن أبي سعد بن أبي عصرون وتوفي في شوال‏.‏

وابن شداد قاضي القضاة بهاء الدين أبو العز يوسف بن رافع بن تميم الأسدي الحلبي الشافعي‏.‏

ولد سنة تسع وثلاثين وخمس مائة‏.‏

وقرأ القراءات والعربية بالموصل على يحيى بن سعدون القرطبي‏.‏

وسمع من حفدة العطاردي وطائفة‏.‏

وبرع في القثه والعلوم وساد أهل زمانه ونال رئاسة الدين والدنيا وصنف التصانيف وله بحلب تربة بين مدرسته ودار حديثة‏.‏

امتدت أيامه وتخرج به الأصحاب‏.‏

توفي رابع عشر صفر‏.‏

سنة ثلاث وثلاثين وست مائة في ربيع الأول جاءت فرقة من التتار فكسرهم عسكر إربل‏.‏

فما بالوا وساقوا إلى بلاد الموصل‏.‏

فقتلوا وسبوا‏.‏

فاهتم المستنصر بالله وأنفق الأموال فردوا ودخلوا الدربند‏.‏

وفيها عدا الكامل الفرات واستعاد حران وخرب قلعة الرها وهرب من منه نواب صاحب الروم‏.‏

ثم كر إلى الشام خوفًا من التتار فإنهم وصلوا إلى سنجار‏.‏

ثم حشر صاحب الروم ونازل حران وتعثر أهلها بين الملكين‏.‏

وفيها توفي الجمال أبو حمزة أحمد بن عمر بن الشيخ أبي عمر المقدسي‏.‏

روي عن نصر الله القزاز وابن شاتيل وأبي المعالي بن صابر‏.‏

وكان يتعاني الجندية‏.‏

وفيه شجاعة وإقدام‏.‏

توفي في ربيع الأول‏.‏

والقيلوبي المؤرخ أبو علي الحسن بن محمد بن إسماعيل عاش سبعين سنة‏.‏

وروي عن الأبله الشاعر وغيره‏.‏

وكتب الكثير‏.‏

وكان أديبًا أخباريًا‏.‏

توفي في ذي القعدة‏.‏

وزهرة بنت محمد بن أحمد بن حاضر‏.‏

شيخة صالحة صوفية بالرباط‏.‏

روت عن ابن البطي ويحيى بن ثابت‏.‏

توفيت في جمادى الأولى عن تسع وسبعين سنة‏.‏

وخطيب زملكا عبد الكريم بن خلف بن نبهان الأنصاري وله اثنتان وسبعون سنة‏.‏

روي عن أبي القاسم بن عساكر‏.‏

توفي في ذي الحجة‏.‏

وابن الرماح عفيف الدين علي بن عبد الصمد بن محمد المصريالمقرئ النحوي‏.‏

قرأ القراءات على أبي الجيوش عساكر بن علي وسمع من السلفي وتصدر للإقراء والعربية بالفاضلية وغيرها‏.‏

توفي في جمادى الأولى‏.‏

وابن روزبة أبو الحسن علي بن أبي بكر بن روزبة البغدادي القلانسي العطار الصوفي‏.‏

حدث بالصحيح عن أبي الوقت ببغداد وحران ورأس عين وحلب ورد منها خوفًا من الحصار الكائن بدمشق على الناصر داود وإلا كان عزمه المجيء إلى دمشق‏.‏

توفي فجأة في ربيع الآخر وقد نيف على التسعين‏.‏

وابن دحية العلامة أبو الخطاب عمر بن حسن بن علي بن الجميل الكلبي الداني ثم السبني‏.‏

الحافظ اللغوي‏.‏

روى عن أبي عبد الله بن زرقون وابن الجد وابن بشكوال‏.‏

وطبقتهم‏.‏

وعني بالحديث أتم عناية‏.‏

وجال في مدن الأندلس ومدن العدوة وحج في الكهولة‏.‏

فسمع بمصر من البوصيري وسمع بالعراق مسند أحمد وبإصبهان معجمالطبراني من الصيدلاني وبنيسابور صحيح مسلم بعلو بعد أن كان حدث به بالمغرب بالإسناد الأندلسي النازل‏.‏

وكان يقول إنه حفظه كله‏.‏

وليس بالقوي ضعفه جماعة‏.‏

وله تصانيف ودعاو مدحضة وعبارة مقعرة مبغضة‏.‏

وقد نفق على الملك الكامل وجعله شيخ دار الحديث بالقاهرة‏.‏

توفي في رابع عشر ربيع الأول وله سبع وثمانون سنة‏.‏

والإربلي فخر الدين أبو عبد الله محمد بن إبراهيم بن مسلم بن سليمان الصوفي‏.‏

روى عن يحيى بن ثابت وأبي بكر بن النقور وجماعة كثيرة‏.‏

توفي بإربل في رمضان وروايته منتشرة عالية‏.‏

وأبو بكر المأموني محمد بن محمد بن محمد بن أبي المفاخر سعيد ابن حسين العباسي النيسابوري ثم المصري الجنائزي‏.‏

روى عن السلفي وتوفي في ربيع الآخر‏.‏

ونصر بن عبد الرزاق ابن الشيخ عبد القادر‏.‏

قاضي القضاة عماد الدين أبو صالح الجيلي ثم البغدادي الحنبلي‏.‏

أجاز له ابن البطي وسمع من شهدة وطبقتها‏.‏

ودرس وأفتى وناظر وبرع في المذهب وولي القضاء سنة ثلاث وعشرين‏.‏

وعزل بعد أشهر‏.‏

وكان لطيفًا ظريفًا متين

الديانة كثير التواضع‏.‏

متحريًا في القضاء قوي النفس في الحق‏.‏

عديم المحاباة والتكلف‏.‏

توفي في شوال عن سبعين سنة‏.‏

سنة أربع وثلاثين وست مائة فيها نزلت التتار على إربل وحاصروها وأخذوها بالسيف حتى جافت المدينة بالقتلى وعصت القلعة بعد أن لم يبق من أخذها شيء‏.‏

وترحلت الملاعين بغنائم لا تحصى فلا حول ولا قوة إلا بالله‏.‏

وفيها توفي الملك المحسن عين الدين أحمد ابن السلطان صلاح الدين يوسف بن أيوب‏.‏

روى عن ابن صدقة الحراني والبوصيري‏.‏

وعني بالحديث أتم عناية‏.‏

وكتب الكثير‏.‏

وكان متواضعًا متزهدًا كثير الإفضال على المحدثين‏.‏

وفيه تشيع قليل‏.‏

توفي بحلب في المحرم‏.‏

وأحمد بن أحمد بن محمد بن صديق موفق الدين الحراني الحنبلي‏.‏

رحل إلى بغداد وتفقه على ابن المني وسمع من عبد الحق وطائفة‏.‏

وتوفي بدمشق وتوفي في صفر‏.‏

والخليل بن أحمد أبو طاهر الجوسقي الصرصري الخطيب بها‏.‏

قرأ القراءات على جماعة وسمع من ابن البطي وطائفة‏.‏

توفي في ربيع الأول عن ست وثمانين سنة‏.‏

وقد أجاز لجماعة‏.‏

وسعيد بن محمد بن ياسين أبو منصور البغدادي‏.‏

السفار في التجارة‏.‏

حج تسعًا وأربعين حجة‏.‏

وحدث عن ابن البطي وغيره‏.‏

توفي في صفر‏.‏

وأبو الربيع الكلاعي سليمانبن موسى بن سالم البلنسي الحافظ الكبير صاحب التصانيف وبقية أعلام الأثر بالأندلس‏.‏

ولد سنة خمس وستين وخمس مائة سمع أبا بكر بن الجد وأبا عبد الله بن زرقون وطبقتهما‏.‏

قال الأبار‏:‏ كان بصيرًا بالحديث حافظًا عاقلًا عارفًا بالجرح والتعديل ذاكرًا للموالد والوفيات يتقدم أهل زمانه في ذلك خصوصًا من تأخر زمانه‏.‏

ولانظير لخطه في الإتقان والضبط مع الاستبحار في الأدب والبلاغة‏.‏

كان فردًا في إنشاء الرسائل مجيدًا في النظم خطيبًا مفوهًا مدركًا حسن السرد والمساق مع الشارة الأنيقة‏.‏

وهو كان المتكلم عن الملوك في مجالسهم والمبين لما يريدونه على المنبر في المحافل‏.‏

ولي خطابة بانسية‏.‏

وله تصانيف في عدة فنون‏.‏

استشهد بكائنه أنيشة بقرب بلنسية مقبلًا غير مدبر في ذي الحجة‏.‏

والناصح ابن الحنبلي أبو الفرج عبد الرحمان بن نجم بن عبد الوهاب ابن الشيخ أبي الفرج الشيرازي الأنصاري الحنبلي الواعظ المفتي‏.‏

ولد بدمشق سنة أربع وخمسين وبرز في الوعظ ورحل فسمع من شهدة وطبقتها وسمع بإصبهان من أبي موسى المديني وله خطب ومقامات وتاريخ الوعاظ انتهت إليه رئاسة المذهب بعد الشيخ الموفق‏.‏

توفي في ثالث المحرم‏.‏

والناصح عبد القادر بن عبد الظاهر بن أبي الفهم الحراني الحنبلي مفتي حران وعالمها ومدرسها‏.‏

سمع بدمشق من ابن صدقة ويحيى الثقفي وعرض عليه قضاء بلده فامتنع‏.‏

توفي في ربيع الأول عن إحدى وسبعين سنة‏.‏

وأبو عمرو عثمان بن حسن السبتي اللغوي أخو أبي الخطاب بن دحية‏.‏

روي عن أبي بكر بن الجد وابن زرقون وابن بشكوال وخلق وولي مشيخة الكاملية بعد أخيه وتوفي بالقاهرة‏.‏

وصاحب الروم السلطان علاء الدين كيقباذ بن كيخسرو بن قلج أرسلان بن سلجوق‏.‏

كان ملكًا جليلًا شهمًا شجاعًا وافر العقل متسع الممالك‏.‏

تزوج بابنة الملك العادل وامتدت أيامه‏.‏

وتوفي في سابع شوال‏.‏

وكان عدل وخير في الجملة‏.‏

وأبو الحسن القطيعي محمد بن أحمد بن عمر البغدادي المحدث المؤرخ‏.‏

ولد سنة ست وأربعين‏.‏

وسمع من ابن الزاغوني ونصر الكعبري وطائفة‏.‏

ثم طلب بنفسه ورحل إلى خطيب الموصل وبدمشق من أبي المعالي بن صابر‏.‏

وأخذ الوعظ عن ابن الجوزي‏.‏

وهو أول شيخ ولي مشيخة المستنصرية‏.‏

وآخر من حدث بالبخاري سماعًا عن أبي الوقت‏.‏

ضعفه ابن النجار لعدم اتقانه ولكثرة أوهامه‏.‏

توفي في ربيع الآخر‏.‏

والملك العزيز غياث الدين محمد بن عبد الملك الظاهر غازي بن صلاح الدين صاحب حلب

وسبط الملك العادل‏.‏

ولوه السلطنة بعد أبيه وله أربع سنين من أجل والدته الصاحبة‏.‏

وهي كانت الكل‏.‏

وكان الأتابك طغريل يسوس الأمور‏.‏

توفي في ربيع الأول وأقيم بعده ابنه الملك الناصر يوسف وهو طفل‏.‏

فنعوذ بالله من إمرة الصبيان‏.‏

ومرتضى بن أبي الجود حاتم بن المسلم الحارثي الحوفي أبو الحسن المقرئ‏.‏

قرأ القراءات وسمع الكثير من السلفي وجماعة‏.‏

وكان عالمًا عاملًا كبير القدر قانعًا متعففًا يختم في الشهر ثلاثين ختمة‏.‏

توفي في شوال عن خمس وثمانين سنة‏.‏

وهبة الله بن عمر بن كمال أبو بكر الحربي الحلاج‏.‏

آخر من حدجث عن هبة الله بن الشبلي وأمه كمال بنت السمرقندي‏.‏

توفي في جمادى الأولى‏.‏

وياسمين بنت سالم بن علي البيطار أم عبد الله الخيمية روت عن هبة الله ابن الشبلي القصار‏.‏

وتوفيت يوم عاشوراء‏.‏

سنة خمس وثلاثين وست مائة كانت طائفة كبيرة من الخورزمية قد خدموا مع الصالح أيوب بن الملك الكامل‏.‏

فعزموا على القبض عليه‏.‏

فهرب إلى سنجار ونهبوا خزائنه‏.‏

فسار إليه لولو صاحب الموصل وحاصروه‏.‏

فحلق الصالح لحية وزيره وقاضي بلده بدر الدين السنجاري طوعًا ودلاه من السور ليلًا‏.‏

فذهب واجتمع بالخوارزمية وشرط لهم كل ماأرادوه فساقوا من حران وبيتوا لولو‏.‏

فنجا بنفسه على فرس النوبة وانتهبوا عسكره واستغنوا‏.‏

وأما دمشق فمات صاحبها الأشرف وتسلطن بعده أخوه الصالح إسماعيل‏.‏

فسار الملك الكامل وقدم دمشق وأخذها بعد محاصرة وتعب‏.‏

وذهب إسماعيل إلى بلد بعلبك ودخل الكامل قلعة دمشق ونفى القندرية والحريرية‏.‏

وتمرض ومات بعد شهرين فتملك بعده بدمشق ابن أخيه الملك الجواد وبمصر ابنه العادل‏.‏

وفيها وصلت التتار إلى دقوقا تنهب وتسبي وتفسد‏.‏

فالتقاهم الأمير بكلك الخليفتي في سبعة آلاف والتتار في عشرة آلاف فانهزم المسلمون بعد أن قتلوا خلقًا وكادوا ينتصرون‏.‏

وقتل بكلك وجماعة أمراء أعيان‏.‏

وفيها توفي أبو محمد الأنجب بن أبي السعادات البغدادي الحمامي عن إحدى وثمانين سنة‏.‏

راو حجة‏.‏

روى عن ابن البطي وأبي المعالي ابن النحاس وطائفة‏.‏

وأجاز‏.‏

له سعيد الثقفي وجماعة‏.‏

توفي في تاسع عشر ربيع الآخر‏.‏

وابن رئيس الرؤساء أبو محمد الحسين بن علي بن الحسين ابن هبة الله ابن الوزير رئيس الرؤساء

أبي القاسم بن المسلمة البغدادي الناسخ الصوفي‏.‏

ولد سنة إحدى وخمسين وسمع من ابن البطي وأحمد بن المقرب‏.‏

توفي في رجب‏.‏

وقاضي حلب زين الدين أبو محمد عبد الله بن عبد الرحمن بن عبد العزيز بن علوان الأسدي الحلبي الشافعي ابن الاستاذ‏.‏

روى عن يحيى الثقفي‏.‏

توفي في شعبان عن ثمان وخمسين سنة‏.‏

وكان من سروات الرؤساء‏.‏

وابن اللتي مسند الوقت أبو المنجا عبد الله بن عمر بن علي بن عمر ابن زيد الحريمي القزاز‏.‏

رجل مبارك خير‏.‏

ولد سنة خمس وأربعين وسمع من أبي الوقت وسعيد بن البنا وطائفة‏.‏

وأجاز له مسعود الثقفي والإصبهانيون‏.‏

وكان آخر من روى حديث البغوي بعلو‏.‏

نشر حديثه بالشام‏.‏

ورجع منها في آخر سنة أربع وثلاثين‏.‏

فتوفي في رابع عشر جمادى الأولى‏.‏

وعبد الله بن المظفر ابن الوزير أبي القاسم علي بن طراد الزيني أبو طالب العباسي البغدادي‏.‏

روى عن ابن البطي حضورًا وعن أبي بكر بن النقور ويحيى بن ثابت‏.‏

توفي في رمضان‏.‏

والرضي عبد الرحمن بن محمد بن عبد الجبار أبو محمد المقسي الحنبلي الملقن‏.‏

أقرأ كتاب الله احتسابًا أربعين عامًا وختم عليه خلق كثير‏.‏

وروى عن يحيى الثقفي وطائفة‏.‏

وكان كثير العبادة والتهجد‏.‏

توفي في ثاني صفر وقد شاخ‏.‏

وعبد الرزاق ابن الإمام أبي أحمد عبد الوهاب بن سكينة صدر الدين شيخ الشيوخ البغدادي حضر على ابن البطي وسمع من شهدة‏.‏

وترسل عن الخليفة إلى النواحي‏.‏

توفي في جمادى الأولى‏.‏

والكامل سلطان الوقت ناصر الدين أبو المعالي محمد ابن العادل أبي بكر بن أيوب‏.‏

ولد سنة ست وسبعين وخمس مائة وتملك الديار المصرية تحت جناح والد عشرين سنة وبعده عشرين سنة‏.‏

وتملك دمشق قبل موته بشهرين‏.‏

وتملك حران وآمد وتلك الديار‏.‏

وله مواقف مشهورة‏.‏

وكان صحيح الإسلام معظمًا للسنة وأهلها محبًا لمجالسة العلماء فيه عدل وكرم وإحياء وله هيبة شديدة‏.‏

مرض بقلعة دمشق بالسعال والإسهال نيفًا وعشرين ليلة‏.‏

وكان في رجله نقرس فمات في الحادي والعشرين من رجب‏.‏

ومن عدله المخلوط بالجبروت والظلم شنق جماعة من أجناده على آمد في أكيال شعير غصبوه‏.‏

وأبو بكر محمد بن مسعود بن بهروز البغدادي الطبيب‏.‏

سمعه خاله من أبي الوقت وتفرد بالرواية بالسماع عنه‏.‏

توفي في رمضان وقد جاوز التسعين‏.‏

ومحمد بن نصر بن عبد الرحمن بن محمد بن محفوظ القرشي الدمشقي شرف الدين ابن أخي الشيخ أبي البيان‏.‏

أديب شاعر صالح زاهد‏.‏

ولي مشيخة رباط أبي البيان‏.‏

وروى عن ابن

وأبو نصر بن الشيرازي القاضي شمس الدين محمد بن هبة الله بن محمد بن هبة الله بن يحيى الدمشقي الشافعي‏.‏

ولد سنة تسع وأربعين وخمس مائة‏.‏

وأجاز له أبو الوقت وطائفة‏.‏

وسمع من أبي يعلى بن الحبوبي وطائفة كبيرة‏.‏

وله مشيخة في جزء‏.‏

درس وأفتى وناظر وصار من كبار أهل دمشق في العلم والرواية والرئاسة والجلالة‏.‏

درس مدة بالشامية الكبرى وتوفي في ثاني جمادى الآخرة‏.‏

وخطيب دمشق الدولعي جمال الدين محمد بن أبي الفضل بن زيد بن ياسين الثعلبي الشافعي‏.‏

ولد بقرية الدولعية من عمل الموصل‏.‏

وتفقه على عمه ضياء الدين الدولعي خطيب دمشق وسمع من ابن صدقة الحراني وجماعة‏.‏

توفي في جمادى الأولى ودفن بمدرسته بجيرون‏.‏

ومكرم بن محمد بن حمزة بن محمد المسند نجم الدين أبو الفضل القرشي الدمشقي التاجر المعروف بابن الصقر‏.‏

ولد في رجب سنة ثمان وأربعين وسمع من حمزة بن الحبوبي وحمزة بن كروس وحسان الزيات والفلكي وعلي بن أحمد بن مقاتل السوسي وطائفة‏.‏

وتفرد وطال عمره‏.‏

وسافر للتجارة كثيرًا توفي في رجب‏.‏

والملك الأشرف مظفر الدين أبو الفتح موسى بن العادل‏.‏

ولد سنة ست وسبعين بالقاهرة وروى عن ابن طبرزد‏.‏

تملك حران وخلاط وتلك الديار مدة‏.‏

ثم تملك دمشق تسع سنين‏.‏

فأحسن وعدل وخفف الجور وكان فيه دين وتواضع للصالحين ولد ذنوب عسى الله أن يغفرها له‏.‏

وكان حلو الشمائل محببًا إلى الرعية موصوفًا بالشجاعة لم تكسر له راية قط‏.‏

توفي في يوم الخميس رابع المحرم فتسلطن بعده أخوه إسماعيل‏.‏

وشمس الدين بن سني الدولة قاضي القضاة أبو البركات يحيى بن هبة الله بن الحسن الدمشقي الشافعي والد قاضي القضاة صدر الدين أحمد‏.‏

ولد سنة اثنتين وخمسين وخمس مائة وتفقه على ابن أبي عصرون والقطب النيسابوري وسمع من أحمد بن الموازيني وطائفة‏.‏

توفي في ذي القعدة‏.‏

وابن الشواء شهاب الدين أبو المحاسن يوسف بن إسماعيل الحلبي الأديب‏.‏

وله ديوان في أربع مجلدات‏.‏

توفي في المحرم عن ثلاث وسبعين سنة‏.‏

سنة ست وثلاثين وست مائة فيها مهنت نفس الملك الجواد وضعف عن سلطنة دمشق بعد أن محق الخزائن‏.‏

وكاتب الملك الصالح أيوب بن الكامل وقايضه فأعطاه دمشق بسنجار وعانة‏.‏

وكانت صفقة خاسرة‏.‏

فبادر الصالح وقدم فتسلم دمشق من الجواد لأن المصريين ألحوا على الجواد في أن ينزل عن دمشق

ويعطي الإسكندرية‏.‏

ثم ركب الصالح في الدست وحمل الجواد الغاشية بين يديه‏.‏

ثم أكل يديه ندمًا وسافر‏.‏

ثم توجه الصالح نحو الغور وطلب عمه ابن إسماعيل من بعلبك ليتفقا‏.‏

فدبر إسماعيل أمره واستعان بالمجاهد صاحب حمص وهجم على دمشق فأخذها في صفر من العام الآتي‏.‏

فسمعت الأمراء فتسحبت إليه‏.‏

وبقي الصالح في طائفة‏.‏

فأخذه عسكر الناصر صاحب الكرك واعتقله الناصر عنده‏.‏

وفيها توفي أبو العباس القسطلاني ثم المصري الفقيه المالكي الزاهد أحمد بن علي تلميذ الشيخ أبي عبد الله القرشي‏.‏

سمع من عبد الله بن بري ودرس بمصر وأفتى ثم جاوز بمكة مدة وعاش سبعًا وسبعين سنة‏.‏

توفي بمكة في جمادى الآخرة‏.‏

وصاحب ماردين ناصر الدين أرتق بن ألبي الأرتقي التركماني‏.‏

تملك ماردين بضعًا وثلاثين سنة‏.‏

وكان فيه عدل ودين في الجملة‏.‏

قتله غلمانه بموطأة ابن ابنه وتملك ابنه نجم الدين غازي‏.‏

والتاج أسعد بن المسلم بن مكي بن علان القيسي الدمشقي‏.‏

توفي في رجب عن ست وسبعين سنة‏.‏

روى عن ابن عساكر وأبي الفهم بن أبي العجائز‏.‏

وكان من كبار العدول‏.‏

وهو أسن من أخيه السديد‏.‏

وبدل بن أبي المعمر بن إسماعيل أبو الخير التبريزي المحدث الرحال‏.‏

ولد بعد الخمسين وخمس

مائة وسمع من أبي سعد بن أبي عصرون وجماعة‏.‏

ورحل فأكثر من اللبان والصيدلاني‏.‏

وسمع بنيسابور ومصر والعراق وكتب وتعب وخرج وولي مشيخة دار الحديث بإربل‏.‏

فلما أخذتها التتار قدم حلب وبها توفي في جمادى الأولى‏.‏

وجعفر بن علي بن هبة الله أبو الفضل الهمذاني الإسكندراني المالكي المقرئ الأستاذ المحدث‏.‏

ولد سنة ست وأربعين وقرأ القراءات على عبد الرحمن ابن خلف الله صاحب ابن الفحام وأكثر عن السلفي وطائفة‏.‏

وكتب الكثير وحصل وتصدر للإقراء ثم رحل في آخر عمره فروى الكثير بالقاهرة ودمشق‏.‏

وتوفي في صفر وقد جاوز التسعين‏.‏

وابن الصفراوي جمال الدين أبو القاسم عبد الرحمن بن عبد المجيد ابن إسماعيل بن عثمان بن يوسف بن حسين بن حفص الإسكندراني الفقيه المالكي المقرئ‏.‏

ولد في أول سنة أربع وأربعين وخمس مائة‏.‏

وقرأ القراءات على ابن خلف الله وأحمد بن جعفر الغافقي واليسع بن حزم وابن الخلوف‏.‏

وتفقه على أبي طالب صالح بن بنت معافى وسمع الكثير من السلفي وغيره‏.‏

وانتهت إليه رئاسة الإقراء والفتوى ببلده وطال عمره وبعد صيته‏.‏

توفي في الخامس والعشرين من ربيع الآخر‏.‏

وعسكر بن عبد الرحيم بن عسكر بن أسامة أبو عبد الرحيم العدوي النصيبيني‏.‏

من بيت

مشيخة وحديث ودين‏.‏

له أصحاب وأتباع‏.‏

رحل في الحديث وسمع من عبد العزيز بن منينا وسليمان الموصلي وطبقتهما‏.‏

وله مجاميع حسنة‏.‏

توفي في المحرم‏.‏

وعلي بن جرير الرقي الصاحب جمال الدين‏.‏

وزر للأشرف ثم للصالح إسماعيل‏.‏

وتوفي في جمادى الآخرة‏.‏

وعماد الدين بن الشيخ‏.‏

هو الصاحب الرئيس أبو الفتح عمر ابن شيخ الشيوخ صدر الدين محمد بن عمر الجويني ثم الدمشقي‏.‏

ولي تدريس الشافعي ومشهد الحسين ومشيخة الشيوخ بالديار المصرية‏.‏

وقام بسلطنة الجواد‏.‏

ثم دخل الديار المصرية‏.‏

فلامه صاحبها العادل أبو بكر‏.‏

فرد وهم بخلع الجواد من السلطنة فلم يطعه وجهز عليه من الإسماعيلية من قتله في جمادى الأولى وله خمس وخمسون سنة‏.‏

وأبو الفضل السباك محمد بن محمد بن الحسن البغدادي أحد وكلاء القضاة‏.‏

روى عن ابن البطي وأبي المعالي بن اللحاس‏.‏

توفي في ربيع الآخر‏.‏

والزكي البزرالي أبو عبد الله محمد بن يوسف بن محمد بن أبي بداس الإشبيلي الحافظ الجوال محدث الشام ومفيده‏.‏

سمع بالحجاز ومصر والشام والعراق وإصبهان وخراسان والجزيرة‏.‏

وأكثر وجمع فأوعى وأول طلبه سنة اثنتين وست مائة وأقدم شيوخه عين الشمس الثقفية وجمال الدين الحصيري شيخ الحنفية أبو المحامد محمود بن أحمد بن عبد السيد البخاري‏.‏

وله تسعون سنة‏.‏

توفي في صفر وروى صحيح مسلم عن أصحاب الفراوي ودرس بالنووية خمسًا وعشرين سنة‏.‏

وكان من العلماء العاملين‏.‏

سنة سبع وثلاثين وست مائة فيها ذكر أن إسماعيل هجم على دمشق في صفر من هذا العام فملكها‏.‏

وتسلم القلعة من الغد واعتقلوا الصالح أيوب بالكرك أشهرًا فطلبه أخوه العادل من الناصر داود وبذل فيه مائة ألف دينار وكذا طلبه الصالح إسماعيل فامتنع الناصر‏.‏

ثم اتفق معه وحلفه وأخذه وسار به إلى الديار المصرية‏.‏

فمالت الكاملية إليه‏.‏

وقبضوا على العادل وتملك الصالح أيوب ورجع الناصر بخفي حنبن‏.‏

وفيها توفي الخوبي قاضي القضاة شمس الدين أحمد بن الخليل الشافعي في شعبان عن أربع وخمسين سنة وله تصانيف وفضائل ولاسيما في العقليات‏.‏

وثابت بن محمد بن أبي بكر الصدر علاء الدين أبو سعد الخجندي ثم الإصبهاني‏.‏

سمع

وسالم بن الحافظ أبي المواهب بن صصرى الصدر أمين الدين أبو الغنائم البغدادي الدمشقي‏.‏

رحل به أبوه وسمعه من ابن شاتيل وطبقته‏.‏

توفي في جمادى الآخرة وله ستون سنة‏.‏

وشيركوه الملك المجاهد أسد الدين بن محمد بن شيركوه بن شاذي صاحب حمص بحمص في رجب‏.‏

وعبد الرحيم بن يوسف بن هبة الله بن الطفيل أبو القاسم الدمشقي بمصر في ذي الحجة‏.‏

روى عن السلفي‏.‏

وابن الكريم الكاتب شمس الدين محمد بن الحسن بن محمد بن علي البغدادي المحدث الأديب الماسح المتفنن‏.‏

روى عن ابن بوش وابن كليب‏.‏

وخلق‏.‏

وسكن دمشق وكتب الكثير بخطه‏.‏

توفي في رجب عن سبع وخمسين سنة‏.‏

وابن الدبيثي الحافظ المؤرخ المقرئ الحاذق أبو عبد الله محمد بن سعيد بن يحيى الواسطي الشافعي‏.‏

ولد سنة ثمان وخمسين وخمس مائة وسمع من أبي طالب الكناني وأبي الفتح ابن شاتيل وعبد المنعم بن الفراوي وطبقتهم‏.‏

وقرأ القراءات على جماعة‏.‏

وكان إمامًا متفننًا واسع العلم غزير الحفظ‏.‏

أضر في آخر عمره‏.‏

وتوفي في ثامن ربيع الآخر ببغداد‏.‏

ومحمد بن طرخان تقي الدين بن السلمي الدمشقي الصالحي الحنبلي‏.‏

ولد سنة إحدى وستين وخمس مائة وروى عن ابن صابر وأبي المجد البانياسي وطائفة‏.‏

وخرج لنفسه مشيخة‏.‏

وكان فقيهًا جليلًا متوددًا‏.‏

توفي في تاسع المحرم‏.‏

وأبو طالب بن صابر الدمشقي محمد بن أبي المعالي عبد الله بن عبد الرحمن بن أحمد بن علي بن صابر السلمي الصوفي الزاهد‏.‏

روى عن أبيه وجماعة وصار شيخ الحديث بالعزية‏.‏

قال ابن النجار‏:‏ لم أر إنسانًا كاملًا غيره زاهدًا عابدًا ورعًا كثير الصلاة والصيام‏.‏

توفي في سابع المحرم‏.‏

وابن الهادي محتسب دمشق رشيد الدين أبو الفضل محمد بن عبد الكريم بن يحيى القيسي الدمشقي‏.‏

شيخ وقور مهيب عفيف‏.‏

سمع ابن عساكر وأبا المعالي بن صابر‏.‏

توفي في جمادى الآخرة عن سبع وثمانين سنة‏.‏

والرشيد النيسابوري محمد بن أبي بكر بن علي الحنفي الفقيه‏.‏

سمع بمصر من أبي الجيوش عساكر والتاج المسعودي وجماعة‏.‏

ودرس وناظر وعاش سبعًا وسبعين سنة‏.‏

ولي قضاء الكرك والشوبك‏.‏

ثم درس بالمعينية توفي في خامس ذي القعدة‏.‏

وشرف الدين أبو البكات المستوفى المبارك بن أحمد بن أبي البركات اللخمي الإربلي وزير إربل وقاضيها ومؤرخها ولد سنة أربع وستين وخمس مائة وسمع من عبد الوهاب بن حبة وحنبل وابن طبرزد وخلق‏.‏

وكان بيته مجمع الفضلاء‏.‏

وله يد طولى في النثر والنظم ونفس كريمة

كبيرة وهمة عالية‏.‏

شرح ديوان أبي تمام والمتنبي في عشر مجلدات‏.‏

وله ديوان شعر سلم بقلعة إربل من التتار ثم سكن الموصل وبها مات في المحرم‏.‏

وضياء الدين بن الأثير الصاحب العلامة أبو الفتح نصر بن محمد بن محمد بن عبد الكريم بن عبد الواحد الشيباني الجزري الكاتب البليغ صاحب المثل السائر‏.‏

انتهت إليه رياسة الإنشاء والترسل‏.‏

ومن جملة محفوظاته شعر أبي تمام والبحتري والمتنبي‏.‏

وزر بدمشق للملك الأفضل فأساء وظلم ثم هرب ثم كان معه بسميساط سنوات‏.‏

ثم خدم الظاهر صاحب حلب فلم يقبل عليه‏.‏

فتحول إلى الموصل وكتب الإنشاء لصاحبها محمود بن عز الدين مسعود ولأتابكه لولو وذهب رسولًا في آخر أيامه إلى الخليفة فمات ببغداد في ربيع الآخر‏.‏

وكان بينه وبين أخيه عز الدين مقاطعة كلية‏.‏

وعبد العزيز بن بركات بن إبراهيم الخشوعي الدمشقي إمام الربوة أبو محمد‏.‏

روى عن أبيه وأبي القاسم بن عساكر‏.‏

توفي في ثامن ربيع الآخر‏.‏

وعبد العزيز بن دلف البغدادي المقرئ الناسخ خازن كتب المستنصرية‏.‏

قرأ القراءات على علي بن عساكر البطائحي وسمع من شهدة‏.‏

توفي في السادس والعشرين من صفر‏.‏

والحرالي أبو الحسن علي بن أحمد بن الحسن التجيبي المرسي‏.‏

كان متفننًا عارفًا بالنحو والكلام

وقشتمر سلطان بغداد ومقدم العساكر جمال الدين الخليفتي الناصري توفي في ذي القعدة‏.‏

سنة ثمان وثلاثين وست مائة فيها سلم الملك الصالح إسماعيل قلعة السقيف للفرنج لغرض في نفسه‏.‏

فمقته المسلمون وأنكر عليه ابن عبد السلام وأبو عمرو بن الحاجب‏.‏

فسجنهما‏.‏

وعزل ابن عبد السلام من خطابة دمشق‏.‏

وولي القضاء لرفيع الجيلي‏.‏

وفيها توفي أبو علي أحمد بن محمد بن محمود بن المعز الحراني ثم البغدادي الصوفي‏.‏

روى عن ابن البطي وأحمد بن المقرب وجماعة‏.‏

توفي في المحرم‏.‏

والقاضي نجم الدين أبو العباس أحمد بن محمد خلف بن راجح المقدسي الحنبلي ثم الشافعي صاحب التصانيف‏.‏

روى عن ابن صدقة الحراني وجماعة‏.‏

وسافر إلى همذان فلزم الركن الطاوسي حتى صار معيده‏.‏

ثم سافر إلى بخارى فبرع في علم الخلاف وطار اسمه وبعد صيته‏.‏

وكان يتوقد ذكاء‏.‏

ومن جملة محفوظاته الجمع بين الصحيحين‏.‏

وكان صاحب أوراد وتهجد‏.‏

توفي في خامس شوال‏.‏

وعلي بن مختار بن نصر الله بن طعان جمال الملك أبو الحسن العامري المحلي الإسكندراني ومحيي الدين بن العربي أبو بكر محمد بن علي بن محمد الطائي الحاتمي المرسي الصوفي نزيل دمشق وصاحب التصانيف وقدوة العالمين بوحدة الوجود‏.‏

ولد سنة ستين وخمس مائة‏.‏

وروى عن ابن بشكوال وطائفة‏.‏

وتنقل في البلاد وسكن الروم مدة‏.‏

وقد اتهم بأمر عظيم‏.‏

توفي في الثاني من ربيع الآخر‏.‏


سنة تسع وثلاثين وست مائة فيها توفي الشمس بن الخباز النحوي

سنة تسع وثلاثين وست مائة فيها توفي الشمس بن الخباز النحوي
أبو عبد الله أحمد بن الحسين بن أحمد بن معالي الإربلي ثم الموصلي الضرير صاحب التصانيف الأدبية‏.‏

توفي في رجب بالموصل وله خمسون سنة‏.‏

والمارستاني أبو العباس أحمد بن يعقوب بن عبد الله البغدادي الصوفي‏.‏

قيم جامع المنصور‏.‏

روى عن أبي المعالي بن اللحاس وحفدة العطاردي وجماعة‏.‏

توفي في ذي الحجة‏.‏

وإسحاق بن طرخان بن ماض الفقيه تقي الدين الشاغوري الشافعي‏.‏

آخر من حدث عن حمزة بن كروس‏.‏

توفي في رمضان بالشاغور‏.‏

والنفيس بن قادوس هو القاضي أبو الكرم أسعد بن عبد الغني العدوي المصري آخر من روى عن الشريف أبي الفتوح الخطيب وأبي العباس ابن الحطئة‏.‏

توفي في ذي الحجة وله ست

وإسماعيل بن مظفر أبو الطاهر النابلسي ثم الدمشقي الحنبلي المحدث الجوال الزاهد‏.‏

ولد سنة أربع وستين وسمع بمصر من البوصيري وببغدلد من ابن المعطوش وبإصبهان من أبي المكارم اللبان وبنيسابور من أبي سعد الصفار وبدمشق وحران ومكة‏.‏

قال ابن الحاجب‏:‏ كان عبدًا صالحًا صاحب كرامات ذا مروة مع فقر قلت‏:‏ توفي في شوال‏.‏

والحسن بن إبراهيم بن هبة الله بن دينار أبو علي المصري الصائغ‏.‏

روى عن السلفي ومات في جمادى الآخرة عن تسع وثمانين سنة‏.‏

والإسعردي أبو الربيع سليمان بن إبراهيم بن هبة الله بن أحمد المحدث خطيب بيت لهيا‏.‏

ولد بإسعرد وسمع بدمشق من الخشوعي وبمصر من البوصيري وتخرج بالحافظ عبد الغني توفي في ربيع الآخر ببيت لهيا‏.‏

وعبد الرحمن بن مقبل العلامة قاضي القضاة عماد الدين أبو المعالي الواسطي الشافعي‏.‏

ولد سنة سبعين وتفقه فدرس وأفتى وناب في القضاء عن أبي صالح الجيلي ثم ولي بعده القضاء ودرس بالمستنصرية ثم عزل عن الكل سنة ثلاث وثلاثين وحدث عن ابن كليب‏.‏

توفي في ذي القعدة‏.‏

وعبد السيد بن أحمد الضبي خطيب بعقوبا‏.‏

روى عن يحيى بن ثابت وأحمد المرقعاتي‏.‏

والسيف عبد الغني خطيب حران وابن خطيبها فخر الدين محمد بن الخضر بن تيمية‏.‏

توفي في المحرم كهلًا‏.‏

وكان فصيحًا مليح الخطابة‏.‏

والبدر علي بن عبد الصمد بن عبد الجليل الرازي المؤدب بمكتب جاروخ بدمشق‏.‏

روى عن السلفي ثماني الآجري‏.‏

وتوفي في ربيع الآخر‏.‏

وأبو فضيل قايماز المعظمي مجاهد الدين والي البحيرة‏.‏

روى عن السلفي‏.‏

ومات في سلخ شوال‏.‏

وشرف الدين بن الصفراوي قاضي قضاة مصر أبو المكارم محمد ابن القاضي الرشيد علي ابن القاضي أبي المجد حسن الإسكندراني ثم المصري الشافعي‏.‏

ولد بالإسكندرية سنة إحدى وخمسين وخمس مائة وقدم القاهرة فناب في القضاء سنة أربع وثمانين عن صدر الدين بن درباس ثم ناب عن غير واحد وولي قضاء الديار المصرية في سنة سبع عشرةوست مائة‏.‏

توفي في تاسع عشر ذي القعدة‏.‏

وابن نعيم القاضي أبو بكر محمد بن يحيى بن البغدادي الشافعي المعروف بابن الحبير‏.‏

ولد سنة تسع وخمسين وسمع من شهدة وجماعة وكان من أئمة الشافعية صاحب ليل وتهجد وحج طويل الباع في النظر والجدل‏.‏

ولي تدريس النظامية مدة‏.‏

وتوفي في شوال‏.‏

والكمال بن يونس العلامة أبو الفتح موسى بن يونس بن محمد بن منعة بن مالك الموصلي الشافعي‏.‏

أحد الأعلام‏.‏

ولد سنة إحدى وخمسين بالموصل وتفقه على والده وببغداد على معيد النظامية السديد السلماسي وبرع عليه في الأصول والخلاف‏.‏

وقرأ النحو على ابن سعدون القرطبي والكمال الأنباري‏.‏

وأكب على الإشتغال بالعقليات حتى بلغ فيها الغاية‏.‏

وكان يتوقد ذكاء ويموج بالمعارف حتى قيل إنه كان يتقن أربعة عشر فنًا‏.‏

اشتهر ذكره وطار خبره ورحلت الطلبة إليه من الأقطار وتفرد بإتقان علم الرياضي ولم يكن له في وقته نظير‏.‏

قال ابن خلكان‏:‏ كان يهتم في دينه لكون العلوم العقلية غالبة عليه كما قال العماد المغربي فيه‏:‏ وعاطيته صبهاء من فيه مزجها كرقة شعري أو كدين ابن يونس ولكمال الدين عدة تصانيف‏.‏

نوفي في نصف شعبان بالموصل‏.‏

سنة أربعين وست مائة فيها جهز الملك الصالح أيوب عسكره وعليهم كمال الدين ابن الشيخ لأخذ دمشق من عمه الصالح إسماعيل‏.‏

فمات مقدم العسكر كمال الدين بغزة ويقال إنه سم‏.‏

وفيها توفي الزين بن عبد الملك بن عثمان المقدسي الحنبلي الشروطي الناسخ‏.‏

روى عن يحيى الثقفي والبوصيري وابن المعطوش وطبقتهم‏.‏

وطلب وكتب الأجزاء‏.‏

توفي في رمضان عن ثلاث وستين سنة‏.‏

وإبراهيم الخشوعي أبو إسحاق ابن الشيخ أبي طاهر بركات بن إبراهيم ابن طاهر الدمشقي آخر من سمع من عبد الواحد بن هلال وما يدري ما سمع من ابن عساكر‏.‏

توفي في رجب وله اثنتان وثمانون سنة‏.‏

وآسية المقدسية والدة السيف بن المجد الحافظ‏.‏

قال أخوها الضياء‏:‏ ما في زمانها مثلها‏.‏

لا تكاد تدع قيام الليل‏.‏

والجهة الأتابكية امرأة الملك الأشرف موسى صاحبة المدرسة والتربة بالجبل تركان بنت الملك عز الدين مسعود بن قطب الدين مودود بن أتابك زنكي‏.‏

وجمال النساء بنت أحمد بن أبي سعد الغراف البغدادية‏.‏

سمعت من ابن البطي وأحمد بن محمد الكاغدي‏.‏

توفيت في جمادى الأولى‏.‏

وسعيدة بنت عبد الملك بن يوسف بن محمد بن قدامة‏.‏

روت بالإجازة عن العثماني‏.‏

وعائشة بنت المستنجد بالله بن المقتفي وأخت المستضيء وعمة الناصر‏.‏

عمرت دهرًا وماتت في ذي الحجة‏.‏

وابن أبيه عبد العزيز بن محمد بن الحسن بن الدجاجية‏.‏

روى عن الحافظ ابن عساكر ومات في المحرم‏.‏

وعبد العزيز بن مكي أبو محمد البغدادي‏.‏

روى عن ابن البطي وجماعة‏.‏

توفي في ربيع الآخر‏.‏

وصاحب المغرب الرشيد أبو محمد بن المأمون واسمه عبد الواحد بن إدريس المؤمني صاحب مراكش‏.‏

ولي الأمر سنة ثلاثين وست مائة‏.‏

وأعاد ذكر ابن نومرت في الخطبة ليستميل قلوب الموحدين‏.‏

توفي غريقًا في صهريج بستانه وولي بعده أخوه المعتضد علي‏.‏

والعلم ابن الصابوني أبو الحسن علي بن محمود بن أحمد المحمودي الجويثي الصوفي والد الجمال ابن الصابوني المحدث‏.‏

أجاز له أبو المطهر الصيدلاني وابن البطي وطائفة‏.‏

وسمع من السلفي‏.‏

وكان عدلًا جليلًا وافر الحرمة‏.‏

توفي في شوال عن أربع وثمانين سنة‏.‏

وابن شفنين الشريف أبو الكرم محمد بن عبد الواحد بن أحمد بن أحمد الهاشمي العباسي المتوكلي مسند العراق‏.‏

أجاز له أبو بكر بن الزاغوني ونصر بن نصر الكعبري وأبو الوقت ومحمد بن عبيد الله القرطبي‏.‏

وسمع من يحيى بن السدنك‏.‏

توفي في رجب وله إحدى وتسعون سنة‏.‏

وكان سريًا نبيلًا‏.‏

والمستنصر باله أبو جعفر منصور بن الظاهر بأمر الله محمد بن الناصر أحمد بن أحمد بن المستضيء حسن بن المستنجد يوسف بن المقتفي العباسي‏.‏

ولد سنة ثمان وثمانين وخمس مائة وهو ابن تركية‏.‏

استخلف في رجب سنة ثلاث وعشرين فحمدت سيرته‏.‏

وكان أشقر ضخمًا قصيرًا وخطه الشيب فخضب بالحناء ثم تركه‏.‏

توفي عاشر جمادى الآخرة بكرة الجمعة‏.‏

وبويع ولده المستعصم بالله‏.‏

سنة إحدى وأربعين وست مائة فيها حكمت التتار على بلد الروم وألزم صاحبها ابن علاء الدين بأن يحمل لهم كل يوم ألف دينار ومملوكًا وجارية وفرسًا وكلب صيد‏.‏

وفيها توفي التقي الصريفيني أبو إسحاق إبراهيم بن محمد بن الأزهر الحافظ‏.‏

ولد سنة ثلاث وثمانين وخمس مائة بصريفين ورحل إلى الشام والعراق والجزيرة وخراسان وإصبهان وجمع وصنف وحدث عن حنبل وأبي روح وطبقتهما‏.‏

وكان ذا صدق وإتقان وحفظ‏.‏

توفي في جمادى الأولى بدمشق‏.‏

والأعز بن كريم أبو محمد الحربي الإسكافي البزاز‏.‏

سمع من يحيى بن ثابت وغيره‏.‏

توفي في صفر‏.‏

وحمزة بن عمر بن عتيق بن أوس الغزال أبو القاسم الأنصاري الإسكندراني‏.‏

روى عن السلفي‏.‏

وتوفي في ذي الحجة‏.‏

وسلطان بن محمود البعلبكي الزاهد أحد أصحاب الشيخ عبد الله اليونبني‏.‏

كان صاحب أحوال وكرامات‏.‏

وهو والد الشيخ الزاهد محمود رحمهما الله‏.‏

وعائشة بنت محمد بن علي بن البل البغدادي أمة الحكم الواعظة‏.‏

أجاز لها أبوالحسن بن غبرة والشيخ عبد القادر‏.‏

وكانت صالحة تعظ النساء‏.‏

توفيت في جمادى الأولى‏.‏

وعبد الحق بن خلف بن عبد الحق أبو محمد الدمشقي الحنبلي‏.‏

روى عن أبي الفهم بن أبي العجائز وابن صابر وجماعة‏.‏

توفي في شعبان عن نيف وتسعين سنة‏.‏

وكان صالحًا فاضلًا‏.‏

وأبو طالب بن القبيطي عبد اللطيف بن محمد بن علي بن حمزة الحراني ثم البغدادي الجوهري‏.‏

ولد سنة أربع وخمسين وسمع الكثير من ابن البطي وأبي زرعة والشيخ عبد القادر وطبقتهم‏.‏

وكان من أهل القرآن والصلاح والإسناد العالي‏.‏

توفي في جمادى الآخرة‏.‏

وقد تفرد بأشياء‏.‏

وأبو الوفاء عبد الملك بن عبد الحق ابن شرف الإسلام عبد الوهاب ابن الحنبلي الأنصاري الدمشقي‏.‏

روى عن السلفي وجماعة‏.‏

توفي في جمادى الآخرة أيضًا بدمشق‏.‏

وأبو المكارم عبد الواحد بن عبد الرحمن بن عبد الواحد بن محمد بن هلال الأزدي الدمشقي‏.‏

والتسارسي أبو الرضا علي بن زيد بن علي الإسكندراني الخياط‏.‏

روى عن السلفي‏.‏

وتسارس من قرى برقة‏.‏

توفي في رمضان‏.‏

وعلي بن أبي الفخار هبة الله بن أبي منصور بن محمد بن هبة الله الشريف أبو تمام الهاشمي العدل خطيب جامع ابن المطلب ببغداد‏.‏

روى عن ابن البطي وابن زرعة وجماعة‏.‏

وعاش تسعين سنة‏.‏

توفي في جمادى الآخرة‏.‏

وعمر بن أسعد بن المنجا القاضي شمس الدين أبو الفتوح التنوخي الدمشقي الحنبلي والد ست الوزراء‏.‏

سمع أبا المعالي ابن صابر والقاضي كمال الدين بن الشهرزوري وجماعة‏.‏

وولي قضاء حران كأبيه‏.‏

وأفتى ودرس‏.‏

وتوفي في ربيع الآخر‏.‏

وقيصر بن فيروز البواب أبو محمد القطيعي‏.‏

روى عن عبد الحق اليوسفي‏.‏

توفي في رمضان‏.‏

وكريمة بنت عبد الوهاب بن علي بن الخضر مسندة الشام أم الفضل القرشية الزبيرية وتعرف ببنت الحبقبق‏.‏

روت عن أبي يعلى بن الحبوبي وعبد الرحمن بن أبي الحسن الداراني وحسان الزيات وجاعة‏.‏

وأجاز لها أبو الوقت السجزي وأبو الخير الباغبان ومسعود الثقفي وخلق‏.‏

وروت شيئًا كثيرًا‏.‏

توفيت في جمادى الآخرة ببستانها بالميطور‏.‏

والجواد الذي تسلطن بدمشق بعد الكامل‏.‏

هومظفر الدين يونس بن ممدود بن العادل‏.‏

كان من سنة اثنتين وأربعين وست مائة جر الملك الصالح أيوب الخوارزمية وطلبهم من الجزيرة‏.‏

فعدوا الفرات وندبهم لمحاصرة عمه إسماعيل بدمشق‏.‏

واستنجد إسماعيل بالفرنج وبصاحب حمص‏.‏

فسلقت الخوارزمية واجتمعت بعده بعسكر مصر وجاءتهم الخلع والنفقات‏.‏

وبعث الناصر داود عسكره من الكرك نجدة لإسماعيل ثم وقع المصاف بقرب عسقلان في جمادى الأولى‏.‏

فانتصر المصريون والخوارزمية على الشاميين والفرنج‏.‏

واستحر القتل ولله الحمد بالفرنج وأسرت ملوكهم‏.‏

وخاف إسماعيل وحصن دمشق واستعد‏.‏

وفيها توفي التاج ابن الشيرازي أبو المعالي أحمد بن القاضي أبي نصر محمد بن هبة الله بن محمد الدمشقي المعدل‏.‏

روى عن جده والفضل بن البانياسي وجماعة‏.‏

وتوفي في رمضان وله إجازة من السلفي‏.‏

وحاطب بن عبد الكريم بن أبي يعلى الحارثي أبو طالب المزي‏.‏

عاش خمسًا وتسعين سنة‏.‏

وروى عن أبي القاسم بن عساكر‏.‏

توفي في المحرم‏.‏

وظافر بن طاهر بن ظافر بن إسماعيل بن سحم أبو المنصور الأزدي الإسكندراني المالكي وتاج الدين ابن حموية شيخ الشيوخ أبو محمد عبد الله ويسمى أيضًا عبد السلام بن عمر بن علي بن محمد الجويني الصوفي شيخ السميساطية‏.‏

ولد بدمشق سنة ست وستين وسمع من شهدة والحافظ أبي القاسم‏.‏

ودخل المغرب قبل الستمائة فأقام هناك سنين وله مجاميع وفرائد‏.‏

توفي في صفر‏.‏

والرفيع الجيلي قاضي القضاة بدمشق أبو حامد عبد العزيز بن عبد الواحد بن إسماعيل‏.‏

أحد قضاة الجور‏.‏

كان متكلمًا بارعًا في العقليات والفلسفة رقيق الديانة قبض عليه في آخر سنة إحدى وأربعين‏.‏

ثم بعث مع من رماه في هوة بأرض البقاع‏.‏

نسأل الله الستر‏.‏

والنفيس أبو البركات محمد بن الحسين بن عبد الله بن رواحة الأنصاري الحموي‏.‏

سمع بمكة من عبد المنعم الفراوي وبالثغر من أبي الطاهر ابن عوف وأبي طالب التنوخي ‏,‏ توفي في آخر السنة عن ثمان وتسعين سنة‏.‏

والجمال ابن المخيلي أبو الفضل يوسف بن عبد المعطي بن منصور بن نجا الغساني الإسكندراني المالكي‏.‏

روى عن السلفي وجماعة‏.‏

وكان من أكابر بلده‏.‏

توفي في جمادى الآخرة‏.‏

في أولها بل قبل ذلك حاصرت الخوارزمية دمشق وعليهم الصاحب معين الدين حسن ابن الشيخ‏.‏

واشتد الخطب وأحرقت الحواضر‏.‏

ورمي من الفريقين بالمجانيق وتعب الدمشقيون بالصالح إسماعيل أولًا وآخرًا وذاقوا من الخوف والقحط والوباء ما لا يعبر عنه‏.‏

ودام الحصار خمسة أشهر إلى أن ضعف إسماعيل وفارق دمشق وتسلمها الصاحب معين الدين‏.‏

فغضبت الخوارزمية من الصلح ونهبوا داريا وترحلوا وراسلوا الصالح إلى بعلبك وصاروا معه على الصالح نجم الدين‏.‏

وردوا معه‏.‏

فحاصروا دمشق في ذي القعدة لموت معين الدين ابن الشيخ وتلك الأيام كان الغلاء المفرط حتى أبيعت الغرارة بدمشق بألف وست مائة درهم‏.‏

وأكلت الجيف وتفاقم الأمر والخمور‏.‏

والفاحشة دائرة بدمشق‏.‏

وفيها توفي بدمشق خلق كثير من الأعيان والشيوخ منهم‏:‏ السيف بن المجد الحافظ القدوة أبو العباس أحمد بن عيسى ابن الشيخ الموفق المقدسي الصالحي في أول شعبان‏.‏

وله ثمان وثلاثون سنة‏.‏

سمع من أبي القاسم بن الحرستاني فمن بعده بدمشق وبغداد‏.‏

وكان من أعيان الأذكياء ومن خيار الصلحاء رحمه الله تعالى‏.‏

والتقي بن العز العلامة المفتي أبو العباس أحمد بن محمد ابن الحافظ عبد الغني المقدسي الصالحي الحنبلي في ربيع الآخر وله اثنتان وخمسون سنة‏.‏

روى عن الخشوعي وعفيفة الفرقانية وطبقتهما‏.‏

ومن محفوظاته الكافي لشيخه الموفق‏.‏

انتهت إليه مشيخة الحنابلة بسفح قاسيون‏.‏

وابن الجوهري الحافظ أبو العباس أحمد بن محمود بن إبراهيم نبهان الدمشقي مفيد الجماعة وله أربعون سنة‏.‏

سمع من أبي المجد القزويني وخلق ورحل إلى بغداد سنة إحدى وثلاثين وكتب الكثير واستنسخ وحصل وكان ذكيًا متقنًا رئيسًا ثقة‏.‏

والقاضي الأشرف أبو العباس أحمد بن ابن القاضي الفاضل عبد الرحيم ابن علي البيساني ثم المصري في جمادى الآخرة وله سبعون سنة‏.‏

سمع من فاطمة بنت سعد الخير والقاسم بن عساكر‏.‏

وحصل له في الكهولة غرام زائد بطلب الحديث فسمع الكثير وكتبه واستنسخ‏.‏

وكان رئيسًا نبيلًا وافر الجلالة يصلح للوزارة‏.‏

ومعين الدين الصاحب الكبير أبو علي الحسن ابن شيخ الشيوخ صدر الدين محمد بن عمر الجويني في رمضان وقد قارب الستين‏.‏

ولي عدة مناصب وتقدم عند صاحب مصر فأمره على جيشه الذين حاصروا دمشق‏.‏

فأخذها وولي وعزل وعمل نيابة السلطنة فبغته الأجل بعد أربعة أشهر ووجد ماعمل‏.‏

وربيعة خاتون الصاحبة أخت صلاح الدين والعادل وقد نيف على الثمانين ودفنت بمدرستها وسالم بن عبد الرزاق بن يحيى ابو المرجا المقدسي خطيب عقربا‏.‏

روى عن أبي المعالي بن صابر وجماعة‏.‏

وعاش أربعًا وسبعين سنة‏.‏

والشرف عبد الله ابن الشيخ أبي عمر محمد بن أحمد بن محمد بن قدامة أبو محمد وأبو بكر المقدسي خطيب الجبل‏.‏

روى عن يحيى الثقفي وابن صدقة وابن المعطوش والبوصيري وخلق‏.‏

توفي في جمادى الآخرة‏.‏

وأبو سليمان عبد الرحمن ابن الحافظ عبد الغني بن عبد الواحد المقدسي الفقيه من كبار تلامذة الشيخ الموفق‏.‏

سمع بمصر من البوصيري وبدمشق من الخشوعي وببغداد من ابن الجوزي‏.‏

درس الفقه‏.‏

توفي في صفر‏.‏

وعبد الرحمن بن مقرب بن عبد السلام الحافظ أسعد الدين أبو القاسم التجيبي الإسكندري العدل تلميذ ابن المفضل‏.‏

روى عن البوصيري وابن موقا وطائفة‏.‏

وعني بالحديث وكتب وخرج‏.‏

توفي في صفر‏.‏

وعبد المحسن بن حمود الصدر العلامة أمين الدين التنوخي الحلبي الكاتب المنشىء‏.‏

روى عن حنبل وطبقته‏.‏

وله ديوان ترسل وديوان شعر‏.‏

وكتب لجماعة من الملوك‏.‏

توفي في رجب وله ثلاث وسبعون سنة‏.‏

وأبو بكر عتيق بن أبي الفضل السلماني المقرئ‏.‏

روى عن ابن عساكر وغيره‏.‏

وتوفي في ذي القعدة عن تسعين سنة‏.‏

وتقي الدين بن الصلاح شيخ الإسلام أبو عمرو عثمان بن عبد الرحمن بن موسى الكردي السهرزوري الموصلي الشافعي‏.‏

ولد سنة سبع وسبعين وسمع من عبيد الله بن السمين ومنصور الفراوي وطبقتهما‏.‏

وتفقه وبرع في المذهب وأصوله وفي الحديث وعلومه وصنف التصانيف مع الثقة والديانة والجلالة‏.‏

درس بالرواحية وولي مشيخة دار الحديث ثلاث عشرة سنة‏.‏

وتوفي في السادس والعشرين من ربيع الآخر‏.‏

وعلم الدين السخاوي العلامة أبو الحسن علي بن محمد بن عبد الصمد ابن عبد الأحد الهمذاني المقرئ النحوي‏.‏

ولد قبل الستين وخمس مائة وسمع من السلفي وجماعة‏.‏

وقرأ القراءات على الشاطبي والغزنوي وأبي الجود والكندي وانتهت إليه رئاسة الإقراء والأدب في زمانه بدمشق‏.‏

وقرأ عليه خلق لايحصيهم إلا الله‏.‏

وماعلمت أحدًا في الإسلام حمل عنه القراءات أكثر مما حصل عنه‏.‏

وله تصانيف سائرة متقنة‏.‏

توفي إلى رحمة الله في ثاني عشر جمادى الآخرة ودفن بتربته بجبل قاسيون‏.‏

وأبو الحسن بن المقير مسند الديار المصرية علي بن عبد الله الحسين ابن علي بن منصور البغدادي الحنبلي النجار‏.‏

ولد سنة خمس وأربعين وخمس مائة‏.‏

وسمع من شهدة ومعمر بن الفاخر وجماعة‏.‏

وأجاز له ابن ناصر وأبو بكر الزاغوني وطائفة‏.‏

وكان صاحب تلاوة وذكر وأوراد‏.‏

توفي في نصف ذي القعدة بالقاهرة‏.‏

والعز النسلبة أبو عبد الله محمد بن أحمد بن محمد بن الحسن بن عساكر الدمشقي‏.‏

صدر كبير محتشم فاضل‏.‏

سمع من عم والده الحافظ ومن أبي الفهم ابن أبي العجائز وطائفة‏.‏

توفي في جمادى الأولى‏.‏

والتاج أبو الحسن محمد بن أبي جعفر أحمد بن علي القرطبي إمام الكلاسة وابن إمامها‏.‏

ولد بدمشق في أول سنة خمس وسبعين وسمع من عبد المنعم الفراوي بمكة ومن يحيى الثقفي والفضل البانياسي بدمشق‏.‏

وطلب وتعب ونسخ الكثير وكان ذا دين ووقار‏.‏

توفي في جمادى الأولى‏.‏

وابن الخازن أبو بكر محمد بن سعد بن الموفق النيسابوري ثم البغدادي أحد مشايخ الصوفية الأكابر‏.‏

ولد في صفر سنة ست وخمسين وسمع من أبي زرعة المقدسي وأحمد بن المقرب وجماعة‏.‏

توفي في السابع والعشرين من ذي الحجة‏.‏

والشيخ الضياء أبو عبد الله محمد بن عبد الواحد بن أحمد المقدسي الحنبلي الحافظ‏.‏

أحد الأعلام‏.‏

ولد سنة تسع وستين وخمس مائة‏.‏

وسمع من الخضر بن طاوس وطبقته بدمشق ومن ابن المعطوش وطبقته ببغداد ومن البوصيري وطبقته بمصر ومن أبي جعفر الصيدلاني وطبقته بإصبهان ومن أبي روح المؤيد وطبقتهما بخراسان‏.‏

وأفنى عمره في هذا الشأن مع الدين المتين والورع والفضيلة التامة والثقة والإتقان‏.‏

انتفع الناس بتصانيفه والمحدثون بكتبه فالله يرحمه ويرضى عنه‏.‏

توفي في السادس والعشرين من جمادى الآخرة‏.‏

وابن النجار الحافظ الكبير محب الدين أبو عبد الله محمد بن محمود بن الحسن بن هبة الله بن محاسن البغدادي صاحب تاريخ بغداد‏.‏

ولد سنة ثمان وسبعين وخمس مائة وسمع من ذاكر بن كامل وابن بوش وابن كليب ورحل إلى إصبهان وخراسان والشام ومصر وكتب ما لا يوصف‏.‏

وكان ثقة متقنًا واسع الحفظ تام المعرفة بالفن‏.‏

توفي في خامس شعبان‏.‏

والمنتخب بن أبي العز بن رشيد أبو يوسف الهمذاني المقرئ نزيل دمشق‏.‏

قرأ القراءات على أبي الجود وغيره وصنف شرحًا كبيرًا للشاطبية وشرحًا للزمخشري‏.‏

وتصدر للإقراء‏.‏

توفي في ربيع الأول‏.‏

ومنصور بن أبي الفتح أحمد بن محمد بن محمد بن المراتبي الخلال أبو غالب بن المعوج‏.‏

ولد سنة خمس وخمسين وسمع محمد بن إسحاق الصابي وأبا طالب بن خضير وغيرهما‏.‏

توفي في والموفق يعيش بن علي بن يعيش الأسدي الحلبي‏.‏

ولد سنة ثلاث وخمسين وسمع بالموصل من أبي الفضل الطوسي وبحلب من أبي سعد بن أبي عصرون وطائفة وانتهى إليه معرفة العربية ببلده وتخرج به خلق كثير‏.‏

توفي في الخامس والعشرين من جمادى الأولى‏.‏

سنة أربع وأربعين وست مائة لما اتفق الصالح مع الخوارزمية استمال الصالح أيوب صاحب حمص وأفسده على إسماعيل ثم كتب إلى عسكر حلب يحثهم على حرب الخوارزمية وأنهم قد خربوا الشام‏.‏

فبادر نائب حلب شمس الدين لولو واجتمع معه صاحب حمص بالعرب والتركمان وبعسكر دمشق‏.‏

وأقبل الصالح إسماعيل ومعه الخوارزمية وعسكر الكرك وأيبك صاحب صرخد‏.‏

فالتقى الجمعان على بحيرة حمص‏.‏

فقتل بركة خان مقدم الخوارزمية‏.‏

وانهزم الصالح وأيبك وراحت أثقالهم في المحرم‏.‏

ثم سارت الخوارزمية إلى البلقاء واتفق معهم الناصر داود فجهز الصالح صاحب مصر جيشًا عليهم فخر الدين ابن الشيخ فكسروا الخوارزمية بنواحي الصلت وساقوا فنازلوا الكرك وتسلموا بعلبك وبصرى وأخذوا أولاد إسماعيل تحت الحوطة إلى القاهرة والتجأ إسماعيل إلى حلب وانقضت دولته‏.‏

فسبحان من لا يزول ملكه‏.‏

وصفت الشام لنجم الدين أيوب فقدمها

ودخل دمشق في ذي القعدة‏.‏

وكان يومًا مشهودًا‏.‏

ثم مر إلى بعلبك ومر إلى صرخد فأخذها من أيبك المعظمي وأخذ الصبيبة من الملك السعيد ابن العزيز وهو ابن عمه‏.‏

ثم مر ببصرى وبالقدس فأمر بعمارة سورها وأمر بصرف مغلها في سورها‏.‏

وفيها توفي أحمد بن علي بن معقل العلامة عز الدين أبو العباس الأزدي المهلبي الحمصي النحوي اللغوي الذي نظم الإيضاح والتكملة‏.‏

عاش سبعًا وسبعين سنة‏.‏

ومات في ربيع الأول‏.‏

أخذ عن الكندي وأبي البقاء وبرع في لسان العرب‏.‏

وكان صدرًا محترمًا غاليًا في التشيع‏.‏

والملك المنصور بن عمر ابن المجاهد أسد الدين شيركوه بن محمد بن شيركوه‏.‏

صاحب حمص وابن صاحبها وأحد الموصوفين بالشجاعة والإقدام‏.‏

مرض بدمشق ببستان الملك الأشرف ومات به في حادي عشر صفر‏.‏

ونقل فدفن عند عند أبيه بحمص‏.‏

وكان عازمًا على أخذ دمشق ففجأه الموت‏.‏

وقام بعده بحمص ابنه الملك الأشرف موسى‏.‏

والحسن بن علي بن أبي البركات بن صخر بن مسافر حفيد أبي البركات أخي الشيخ عدي شيخ العدوية الأكراد‏.‏

وكان لقب بتاج العارفين شمس الدين‏.‏

له تصانيف في التصوف وشعر كثير وله أتباع يغالون فيه إلى الغاية‏.‏

فقبض عليه صاحب الموصل بدر الدين وخنقه خوفًا من غائلته لأنه خاف أن يثور عليه بالأكراد‏.‏

وإسماعيل بن علي الكوراني الزاهد‏.‏

كان عابدًا قانتًا صادقًا أمارًا بالمعروف نهاء عن المنكر ذا غلظة على الملوك ونصيحة لهم‏.‏

روى عن أحمد بن محمد بن الطرسوسي الحبي وتوفي بدمشق في شعبان‏.‏

وعبد المنعم بن محمد بن محمد بن أبي المضاء أبو المظفر البعلبكي ثم الدمشقي‏.‏

حدث بحماة عن أبي القاسم بن عساكر‏.‏

توفي في ذي الحجة بحماة‏.‏

ومحمد بن حسان بن رافع بن سمير أبو عبد الله العامري المحدث المفيد‏.‏

روى عن الخشوعي وجماعة‏.‏

وكتب الكثير توفي في صفر‏.‏

والتقي المراتبي محمد بن محمود الحنبلي أحد أئمة المذهب بدمشق‏.‏

كان عالمًا متفننًا متبحرًا لم يخلف في الحنابلة مثله‏.‏

توفي في جمادى الآخرة‏.‏


سنة خمس وأربعين وست مائة في جمادى الآخرة أخذ المسلمون عسقلان

سنة خمس وأربعين وست مائة في جمادى الآخرة أخذ المسلمون عسقلان
وأخذوا طبرية قبلها بأيام‏.‏

وكان الفتح على يد فخر الدين ابن الشيخ‏.‏

وفيها أخذ الملك الصالح نجم الدين الصبيبة من الملك السعيد وعوضه أموالًا وخبز مائة فارس وفيها نازل عسكر حلب مدينة حمص وأخذوها بعد أشهر في أول سنة ست‏.‏

وفيها توفي الكاشغري أبو إسحاق إبراهيم بن عثمان بن يوسف الزركشي ببغداد في حادي عشرة جمادى الأولى وله تسع وثمانون سنة‏.‏

سمع من ابن البطي وعلي بن تاج القراء وأبي بكر بن النقور وجماعة‏.‏

وعمر ورحل إليه الطلبة‏.‏

وكان آخر من بقي بينه وبين الإمام خمسة أنفس ثقات‏.‏

ولي مشيخة المستنصرية‏.‏

وشعيب بن يحيى بن أحمد أبو مدين ابن الزعفراني التاجر‏.‏

إسكندراني متميز‏.‏

جاور بمكة وحدث عن السلفي‏.‏

توفي في ذي القعدة‏.‏

والشيخ علي الحريري أبو محمد بن أبي الحسن بن منصور الدمشقي الفقير‏.‏

ولد بقرية بسر من حوران ونشأ بدمشق وتعلم بها نسج العتابي ثم تمفقر وعظم أمره وكثر أتباعه‏.‏

وأقبل على الطيبة والراحة والسماعات والملاح وبالغ في ذلك‏.‏

فمن يحسن به الظن يقول هو كان صحيحًا في نفسه صاحب حال وتمكن ووصول‏.‏

ومن خبر أمره رماه بالكفر والضلال‏.‏

وهوأحد من لايقطع عليه بجنة ولا نار فاطنا لانعلم بما ختم له لكنه توفي في يوم شريف يوم الجمعة قبيل العصر السادس والعشرين من رمضان‏.‏

وقد نيف على التسعين‏.‏

مات فجأة‏.‏

وأبو علي الشلوبين عمر بن محمد بن عمر الأزدي الأندلسي الإشبيلي النحوي أحد من انتهت إليه معرفة العربية في زمانه‏.‏

ولد سنة اثنتين وستين وخمس مائة وسمع من أبي بكر بن الجد وأبي عبد الله بن زرقون والكبار وأجاز له السلفي وكان أسند من بقي بالمغرب وكان في العربية بحرًا لا يجارى وحبرًا لا يبارى قيامًا عليها واستبحارًا فيها‏.‏

تصدر لإقراء نحوًا من ستين عامًا‏.‏

أخذ عن أبي إسحاق بن ملكون وأبي الحسن نجيه‏.‏

وصنف التصانيف‏.‏

وله حكايات في التغفل‏.‏

وغازي الملك المظفر شهاب الدين ابن العادل‏.‏

كان فارسًا شجاعًا وشهمًا وملكًا جوادًا‏.‏

كان صاحب ميافارقين وخلاط وحصن منصور وغير ذلك‏.‏

حج من بغداد ثم توفي في هذه السنة وتملك بعده ابنه الشهيد الملك الكامل ناصر الدين‏.‏

وابن الدوامي عز الكفاة الصاحب أبو المعالي هبة الله بن الحسن بن هبة الله‏.‏

كان أبوه وكيل الخليفة الناصر وسمع هو من تجني الوهبانية وابن شاتيل‏.‏

وكان حاجب الحجاب مدة ثم تزهد وانقطع إلى أن توفي في جمادى الأولى‏.‏

ويعقوب بن محمد بن حسن الأمير الكبير شرف الدين الهذباني الإربلي‏.‏

روى عن يحيى الثقفي وطائفة وولي شد دواوين الشام‏.‏

وكان ذا علم وأدب‏.‏

توفي في ربيع الأول بمصر‏.‏

فيها قدم المصريون عليهم فخر الدين ابن الشيخ فنازلوا حمص بعد أن تملكها الحلبيون‏.‏

ورميت بالمجانيق وقدم الملك الصالح وعلموا التلاق تحت القلعة لتفرح‏.‏

فهلك سبعة أنفس وتهشم جماعة‏.‏

فمنع من عمل التلاق‏.‏

وكان يترتب عليه مفاسد عظيمة‏.‏

وفيها توفي أحمد بن سلامة الحراني النجار الرجل الصالح‏.‏

رحل وسمع من ابن كليب وجماعة‏.‏

وكان ثقة عالمًا صاحب سنة‏.‏

توفي في وسط العام‏.‏

وإسماعيل بن سودكين أبو الطاهر النوري الحنفي الصوفي صاحب محيي الدين بن العربي‏.‏

وله كلام وشعر ‏,‏ توفي في صفر روى عن الأرتاحي‏.‏

وصفية بنت عبد الوهاب بن علي القرشية اخت كريمة‏.‏

لم تسمع شيئًا بل أجاز لها مسعود الثقفي والكبار‏.‏

وتفردت في زمانها‏.‏

توفيت في رجب بحماة‏.‏

وابن البيطار الطبيب البارع ضياء الدين عبد الله بن أحمد المالقي صاحب كتاب الأدوية المفردة‏.‏

انتهت إليه معرفة تحقق النبات وصفاته وأماكنه ومنافعه‏.‏

وله اتصال بخدمة الكامل ثم ابنه الصالح‏.‏

توفي بدمشق في شعبان‏.‏

وابن رواحة عز الدين أبو القاسم عبد الله بن الحسين بن عبد الله الأنصاري الحموي الشافعي‏.‏

ولد بصيقيلية وأبواه في الأسر سنة ستين وخمس مائة فخلصا وسمعه أبوه بالإسكندرية من وابن الحاجب العلامة جمال الدين أبو عمر عثمان بن عمر بن أبي بكر الكردي الأسنائي ثم المصري المالكي المقرئ النحوي الأصولي صاحب التصانيف‏.‏

توفي بالإسكندرية في السادس والعشرين من شوال وله خمس وسبعون سنة‏.‏

كان أبوه حاجبًا للأمير عز الدين موسك الصلاحي فاشتغل هو وقرأ القراءات على الغزنوي وأبي الجود وبعضها على الشاطبي وبرع في الأصول والعربية‏.‏

وكان من أدباء أهل زمانه وأوجزهم بلاغة وبيانًا‏.‏

وابن الدباج العلامة أبو الحسن علي بن جابر النحوي المقرئ شيخ الأندلس‏.‏

أخذ القراءات عن أبي بكر بن صاف والعربية عن أبي ذر بن أبي ركب الخشني وساد أهل عصره في العربية‏.‏

ولد سنة ست وستين وخمس مائة وتوفي بإشبيلية بعد أخذ الروم الملاعين لها في شعبان صلحًا بعد جمعة فإنه هاله نطق الناقوس وخرس الأذان‏.‏

فما زال يتلهف ويتأسف ويضطرب ارتماضًا لذلك إلى أن قضى نحبه‏.‏

وقيل مات يوم أخذها‏.‏

وصاحب المغرب المعتضد ويقال له أيضًا السعيد أبو الحسن المؤمني علي بن المأمون إدريس بن المنصوريعقوب بن يوسف‏.‏

ولي الأمر بعد أخيه عبد الواحد سنة أربعين وقتل على ظهر جواده وهو يحاصر حصنًا بتلمسان في صفر‏.‏

وولي بعده المرتضى أبو حفص‏.‏

فامتدت دولته عشرين عامًا‏.‏

والقفطي الوزير الأكرم جمال الدين أبو الحسين علي بن يوسف بن إبراهيم بن عبد الواحد الشيباني وزير حلب وصاحب التصانيف والتواريخ‏.‏

جمع من الكتب على اختلاف أنواعها ما لا يوصف‏.‏

وكان ذا عزم مفرط بها‏.‏

ولما احتضر أوصى بها للناصر صاحب حلب وكانت تساوي نحوًا من أربعين ألف دينار‏.‏

توفي في رمضان‏.‏

والأفضل الخونجي محمد بن ناماور الشافعي الفيلسوف‏.‏

ولد سنة تسعين وخمس مائة واشتغل في العجم ثم قدم وولي قضاء مصر‏.‏

وأفتى وصنف وبرع في المنطق والإلهي والطبيعي توفي في رمضان‏.‏

ومحمد بن يحيى بن ياقوت أبو الحسن الإسكندراني المقرئ‏.‏

روى عن السلفي وغيره‏.‏

توفي في سابع عشر ربيع الآخر‏.‏

ومنصور بن سند بن الدباغ أبو علي الإسكندراني النحاس‏.‏

روى عن السلفي‏.‏

توفي في ربيع الأول‏.‏

سنة سبع وأربعين وست مائة رجع السلطان إلى مصر مريضًا في محفة واستناب على دمشق جمال الدين بن يغمور‏.‏

وفي ربيع الأول نازلت الفرنج دمياط برًا وبحرًا وكان بها خير الدين ابن الشيخ‏.‏

وعسكر فهربوا وملكتها الفرنج بلا ضربة ولا طعنة‏.‏

فإنا لله وإنا إليه راجعون‏.‏

وكان السلطان بالمنصورة فغضب على أهلها كيف سيبوها حتى إنه شنق ستين نفسًا من أعيان أهلها وقامت قيامته على العسكر بحيث إنهم تخوفوه وهموا به‏.‏

فقال فخر الدين‏:‏ أمهلوه فهو على شفا‏.‏

فمات ليلة نصف شعبان بالمنصورة‏.‏

وكتم موته أيامًا وساق مملوكًا حافظًا بأعلى البرية إلى أن عبر الفرات وساق إلى حصن كيفا وأخذ الملك المعظم تورانشاه ولد الصالح وقدم به دمشق فدخلها في آخر رمضان في دست السلطنة‏.‏

وجرت للمصريين مع الفرنج فصول وحروب إلى أن تمت وقعة المنصورة في ذي القعدة وذلك أن الفرنج حملوا ووصلوا إلى دهليز السلطان‏.‏

فركب مقدم الجيش فخر الدين ابن الشيخ وقاتل فقتل‏.‏

وانهزم المسلمون ثم كروا على الفرنج ونزل النصر وقتل من الفرنج مقتلة عظيمة‏.‏

ولله الحمد‏.‏

ثم قدم الملك المعظم بعد أيام‏.‏

وفيها أغارت التتار بعد أيام بأطراف العراق وقتلوا خلقًا كثيرًا‏.‏

وفيها توفي الملك الصالح نجم الدين أيوب بن الملك الكامل محمد بن العادل‏.‏

ومولده سنة ثلاث وست مائة‏.‏

بالقاهرة‏.‏

وسلطنه أبوه على حران وآمد وسنجار وحصن كيفا‏.‏

فأقام هناك إلى أن قدم وملك دمشق بعد الجواد‏.‏

وجرت له أمور‏.‏

ثم ملك الديار النصرية ودانت له الممالك‏.‏

وكان وافر الحرمة عظيم الهيبة طاهر الذيل خليقًا للملك ظاهر الجبروت‏.‏

وابن عوف الفقيه رشيد الدين أبو الفضل عبد العزيز بن عبد الوهاب ابن العلامة أبي طاهر إسماعيل بن مكي الزهري العوفي الإسكندراني‏:‏ المالكي‏.‏

سمع من جده الموطأ‏.‏

وكان ذا زهد وورع‏.‏

توفي في صفر عن ثمانين سنة‏.‏

وعجيبة بنت الحافظ محمد بن أبي غالب الباقداري البغدادية‏.‏

سمعت من عبد الحق وعبد الله بن منصور الموصلي‏.‏

وهي آخر من روى بالإجازة عن مسعود والرستمي وجماعة‏.‏

توفيت في صفر عن ثلاث وتسعين سنة‏.‏

ولها مشيخة في عشرة أجزاء‏.‏

وابن البراذعي صفي الدين أبو البركات عمر بن عبد الوهاب القرشي الدمشقي العدل‏.‏

روى عن ابن عساكر وأبي سعد بن عصرون‏.‏

توفي في ربيع الآخر‏.‏

والسيدي أبو جعفر محمد بن عبد الكريم بن محمد البغدادي الحاجب‏.‏

روى عن عبد الحق وتجني وجماعة كثيرة‏.‏

وطال عمره‏.‏

وفخر الدين ابن شيخ الشيوخ الأمير نائب السلطنة أبو الفضل يوسف ابن الشيخ صدر الدين محمد بن عمر بن علي بن محمد بن حمويه الجويني‏.‏

ولد بدمشق بعد الثمانين وخمس مائة وسمع من منصور بن أبي الحسن الطبري وغيره‏.‏

وكان رئيسًا محتشمًا سيدًا معظمًا ذا عقل ووقار ودهاء وشجاعة وقد سجنه السلطان وقاسى شدائد وبقي في الحبس ثلاث سنين ثم أخرجه وأنعم عليه وقدمه على الجيش‏.‏

طعن يوم المنصورة وجاءته ضربتان في وجهه فسقط‏.‏

والساوي يوسف بن محمود أبو يعقوب المصري الصوفي‏.‏

روى عن السلفي وعبد الله بن بري وتوفي في رجب عن ثمانين سنة‏.‏

سنة ثمان وأربعين وست مائة استهلت والفرنج على المنصورة والمسلمون بإزائهم مستظهرون لانقطاع الميرة عن الفرنج ولوقوع المرض في خيلهم‏.‏

ثم عزم ملكهم الفرنسيس على المسير في الليل إلى دمياط ففهمها المسلمون‏.‏

وكان الفرنج قد عملوا جسرًا من صنوبر على النيل فنسوا قطعه فعبر عليه الناس وأحدقوا بهم‏.‏

فتحصنوا بقرية تهيه أبي عبد الله‏.‏

وأخذ أصطول المسلمين أصطولهم أجمع وقتل منهم خلق‏.‏

فطلب الافرنسيس الطواشي رشيد الدين القيمري فأتوه‏.‏

فكلمهم في الأمان على نفسه وعلى من معه‏.‏

فعقدا له الأمان وانهزم جل الفرنج على حمية‏.‏

فحمل عليهم المسلمون ووضعوا فيهم السيف‏.‏

وغنم الناس ما لا يحد ولا يوصف‏.‏

وأركب الفرنسيس وطلبه في حراقة والمراكب الإسلامية محدقة به تخفق بالكوسات والطبول وفي البر الشرقي الجيش سائر تحت ألوية النصر وفي البر الغربي العربان والعوام‏.‏

وكانت ساعة عجيبة واعتقل الفرنسيس بالمنصورة وذلك في أول يوم من المحرم‏.‏

قال سعد الدين ابن حمويه‏:‏ كانت الأسرى نيفًا وعشرين ألفًا فيهم ملوك وكنود‏.‏

وكانت القتلى سبعة آلاف‏.‏

واستشهد نحو مائة نفس‏.‏

وخلع الملك المعظم على الكبار من الفرنج خمسين خلعة فامتنع الكلب الفرنسيس من لبسها وقال‏:‏ أنا مملكتي تقدر بمملكة صاحب مصر كيف ألبس خلعته‏.‏

ثم بدت من المعظم خفة وطيش وأمور خرج بسببها عليه مماليك أبيه وقتلوه وقدموا على العسكر عز الدين أيبك التركماني الصالحي وساقوا إلى القاهرة بعد أن استردوا دمياط‏.‏

وذلك أن حسام الدين بن أبي علي أطلق الفرنسيس على أن يسلم دمياط وعلى بذل خمس مائة ألف دينار للمسلمين‏.‏

فأركب بغلة وساق معه الجيش إلى دمياط فما وصلوا إلا وأوائل المسلمين قد ركبوا أسوارها‏.‏

فاصفر لون الفرنسيس‏.‏

فقال حسام الدين‏:‏ هذه دمياط قد ملكناها‏.‏

والرأي أن لا نطلق هذا لأنه قد اطلع على عورتنا‏.‏

فقال عز الدين أيبك‏:‏ لا أرى الغدر‏.‏

وأطلقه‏.‏

وأما دمشق فقصدها الملك الناصر صاحب حلب واستولى عليها في ربيع الآخر ثم بعد أشهر قصد الديار المصرية ليملكها‏.‏

فالتقى هو والمصريون في ذي القعدة بالعباسية‏.‏

فانهزم المصريون

ودخل أوائل الشاميين القاهرة‏.‏

وخطب بها للناصر‏.‏

فالتف على عز الدين أيبك والفارس أقطايا نحو ثلاث مائة من الصالحية وهربوا نحو الشام‏.‏

فصادفوا فرقة من الشاميين فحملوا عليهم وهزموهم وأسروا نائب الملك الناصر وهو شمس الدين لولو فذبحوه وحملوا على طلب الناصر‏.‏

فكسروا سناجقه ونهبوا خزائنه‏.‏

فأخذه نوفل البدوي والحاصلية وساقوا إلى غزة ودخلت الصالحية بأعلام الناصر منكسة وبالأسارى‏.‏

وكانوا النصرة‏.‏

ولد السلطان الكبير صلاح الدين والملك الأشرف موسى بن صاحب حمص والملك الصالح إسماعيل ابن العادل وطائفة وقتل عدة أمراء‏.‏

وفيها توفي فخر القضاة ابن الحباب أبو الفضل أحمد بن محمد بن عبد العزيز بن الحسين السعدي المصري وناظر الأوقاف وراوي صحيح مسلم عن المأموني‏.‏

سمع قليلًا من السلفي وابن بري‏.‏

توفي في رمضان وله سبع وثمانون سنة‏.‏

وابن الخير أبو إسحاق إبراهيم بن محمود بن سالم بن مهدي الأزجي المقرئ الحنبلي‏.‏

روى الكثير عن شهدة وعبد الحق وجماعة‏.‏

وأجاز له ابن البطي‏.‏

وقرأ القراءات ولقن دهرًا‏.‏

توفي في ربيع الآخر وله خمس وثمانون سنة‏.‏

قال ابن النجار‏:‏ فيه ضعف‏.‏

والملك الصالح عماد الدين أبو الجيش إسماعيل بن العادل الذي تملك دمشق مدة‏.‏

انضم سنة أربع وأربعين إلى ابن أخيه صاحب حلب الملك النصصر‏.‏

وكان من كبراء دولته ومن جملة أمرائه بعد سلطنة دمشق‏.‏

ثم قدم معه دمشق وسار معه فأسرته الصالحية ومروا به على تربة الصالح مولاهم وصاحوا‏:‏ يا خوند أين عينك تبصر عدوك أسيرًا‏.‏

ثم أخذوه في الليل وأعدموه في سلخ ذي القعدة‏.‏

وأمين الدولة الوزير أبو الحسن الطبيب‏.‏

كان سامريًا ببعلبك فأسلم في الظاهر والله أعلم بسريرته‏.‏

ونفق علىالصالح إسماعيل حتى وزر له‏.‏

وكان ظالمًا نجسًا ماكرًا داهية‏.‏

وهو واقف الأمينية االتي ببعلبك‏.‏

أخذ من دمشق بعد حصار الخوارزمية وسجن بقلعة مصر فلما جاء الخبر الذي لم يتم بانتصار الناصر توثب أمين الدولة في جماعة وصاحوا بشعار الناصر‏.‏

فشنقوهم هو وناصر الدين ابن يغمور والخوارزمي‏.‏

والملك المعظم غياث الدين تورانشاه بن الصالح نجم الدين أيوب‏.‏

لما توفي أبوه حلف له الأمراء وقعدوا وراءه كما ذكرنا وفرح الخلق بكسر الفرنج على يده لكنه كان لا يصلح لصالحه لقلة عقله وفساد بالمرد‏.‏

ضربه مملوك بسيف فتلقاها بيده ثم هرب إلى برج خشب فرموه بالنفط فرمى بنفسه وهرب إلى النيل فأتلفوه وبقي ملقى على الأرض ثلاثة أيام حتى انتفخ ثم واروه‏.‏

وخطب بعده على منابر الإسلام لشجرة الدر أم خليل حظية والده‏.‏

قال أبو شامة‏:‏ دخل في البحر إلى حلقة فضربه البندقداري بالسيف فوقع‏.‏

وابن رواج المحدث رشيد الدين أبو محمد عبد الوهاب بن ظافر بن علي بن فتوح الإسكندراني المالكي‏.‏

ولد سنة أربع وخمسين وخمس مائة‏.‏

وسمع الكثير من السلفي وطائفة ونسخ الكثير وخرج الأربعين‏.‏

وكان ذا دين وفقه وتواضع‏.‏

توفي في ثامن عشر ذي القعدة‏.‏

والمجد الأسفراييني المحدث قارىء دار الحديث أبو عبد الله محمد بن محمد بن عمر الصوفي‏.‏

روى عن المؤيد الطوسي وجماعة‏.‏

توفي بالسميساطية‏.‏

ومظفر ابن الفوي أبو منصور بن عبد الملك بن عتيق الفهري الإسكندراني المالكي‏.‏

الشاهد‏.‏

روى عن السلفي وعاش تسعين سنة‏.‏

توفي في سلخ ذي القعدة‏.‏

ويوسف بن خليل الحافظ الرحال محدث الشام أبو الحجاج الدمشقي الأدمي‏.‏

نزيل حلب‏.‏

ولد سنة خمس وخمسين وخمس مائة‏.‏

ولم يعن بالحديث إلى سنة بضع وثمانين‏.‏

فروى عن يحيى الثقفي وطائفة ثم رحل إلى بغداد قبل التسعين ثم إلى إصبهان بعد التسعين‏.‏

وأدرك بها إسنادًا عاليًا كبيرًا وكتب ملا يوصف بخطع المليح وانتشر حديثه ورحل الناس غليه‏.‏

توفي في عاشر جمادى الآخرة بحلب‏.‏

أقامت عساكر الشام على غزة نحوًا من سنتين خوفًا من المصريين وترددت الرسل بين الناصر والمعز أيبك‏.‏

وفيها تملك المغيث بن الملك العادل بن الكامل الكرك والشوبك‏.‏

سلمها إليه متوليها الطواشي صواب‏.‏

وفيها توفي ابن العليق أبو نصر الأعز بن فضائل البغدادي الببصري‏.‏

روى عن شهدة وعبد الحق وجماعة‏.‏

وكان صالحًا تاليًا لكتاب الله‏.‏

توفي في رجب‏.‏

والنشتبري أبو محمد عبد الخالق بن الأنجب بن معمر الفقيه ضياء الدين شيخ ماردين‏.‏

روى عن أبي الفتح ابن شاتيل وجماعة‏.‏

وكان له مشاركة قوية في العلوم‏.‏

قال شيخنا الدمياطي‏:‏ مات في الثاني والعشرين من ذي الحجة وقد جاوز المائة‏.‏

وقال الشريف عز الدين في الوفيات‏:‏ كان يذكر أنه ولد في سنة سبع وثلاثين وخمس مائة‏.‏

وعبد الظاهر بن نشوان الإمام رشيد الدين الجذامي المصري الضرير شيخ الإقراء بالديار المصرية‏.‏

قرأ على أبي الجود وسمع من البوصيري وجماعة‏.‏

توفي في جمادى الأولى‏.‏

وكان عارفًا بالنحو‏.‏

وأبو نصر بن الزبيدي عبد العزيز بن يحيى بن المبارك اللابعي اليماني البغدادي‏.‏

ولد سنة ستين

وابن الجميزي العلامة بهاء الدين أبو الحسن علي بن هبة الله بن سلامة ابن المسلم اللخمي المصري الشافعي المقرئ الخطيب‏.‏

ولد سنة تسع وخمسين بمصر حفظ الختمة سنة تسع وستين ورحل به أبوه فسمعه بدمشق من ابن عساكر وببغداد من شهدة وجماعة‏.‏

وقرأ القراءات على أبي الحسن البطائحي وقرأ كتاب المهذب على القاضي أبي سعد بن أبي عصرون وقرأه أبو سعد على القاضي أبي علي الفارقي عن مؤلفه‏.‏

وسمع بالإسكندرية من السلفي وتفرد في زمانه ورحل إليه الطلبة ودرس وأفتى وانتهت إليه مشيخة العلم بالديار المصرية‏.‏

توفي في الرابع والعشرين من ذي الحجة‏.‏

والسديد أبو القاسم عيسى بن أبي الحرم مكي بن حسين العامري المصري الشافعي المقرئ إمام جامع الحاكم‏.‏

قرأ القراءات على الشاطبي وأقرأها مدة‏.‏

توفي في شوال عن ثمانين سنة‏.‏

قرأ عليه غير واحد‏.‏

وابن المني المفتي الإمام سيف الدين أبو المظفر محمد بن أبي البدر مقبل بن فتيان بن مطر النهرواني ثم البغدادي الحنبلي‏.‏

روى عن شهدة وعبد الحق وجماعة وتفقه على عمه ناصح الإسلام أبي الفتح بن المني وقرأ القراءات على أبي بكر بن الباقلاني وتوفي في جمادى الآخرة وهو في عشر التسعين‏.‏

وجمال الدين بن مطروح الأمير الصاحب أبو الحسين بن يحيى بن عيسى بن إبراهيم بن مطروح المصري صاحب الشعر الرائق‏.‏

ولد سنة اثنتين وتسعين وخمس مائة وبرع في الأدب وخدم الملك الصالح وأقام عنده بحصن كيفا وسنجار ثم ولي نظر الخزانة بمصر في أيامه وعمل وزارة دمشق سنة ثلاث وأربعين ولبس زي الأمراء‏.‏

ثم عزله سنة ست لأمور بدت منه‏.‏

توفي في شعبان‏.‏

سنة خمسين وست مائة فيها وصلت التتار إلى ديار بكر فقتلوا وسبوا وعملوا عوائدهم‏.‏

وفيها توفي الرشيد بن مسلمة أبو العباس أحمد بن المفرج بن علي الدمشقي ناظر الأيتام‏.‏

ولد سنة خمس وخمسين وخمس مائة وأجاز له الشيخ عبد القادر الجيلي وهبة الله بن الدقاق وابن البطي والكبار‏.‏

وتفرد في وقته وسمع من الحافظ ابن عساكر وجماعة توفي في ذي الفعدة‏.‏

والكمال بن أحمد المعري الشافعي المفتي تلميذ ابن الصلاح‏.‏

كان إمامًا بارعًا زاهدًا عابدًا‏.‏

توفي بالرواحية‏.‏

والصغاني العلامة رضي الدين أبو الفضائل الحسن بن محمد بن الحسن ابن حيدر العدوي العمري الهندي اللغوي نزيل بغداد‏.‏

ولد سنة سبع وسبعين وخمس مائة بلوهور ونشأ بغزنة وقدم بغداد وذهب في الرسلية غير مرة وسمع بمكة من أبي الفتوح بن الحصري وببغداد من سعيد بن الرزاز‏.‏

وكان إليه المنتهى في معرفة علم اللغة‏.‏

له مصنفات كبار في ذلك وله بصر بالفقه والحديث مع الدين والأمانة‏.‏

توفي في شعبان وحمل إلى مكة فدفن بها‏.‏

ومحمد بن سعد بن عبد السلام شمس الدين الأنصاري المقدسي الصالحي الأديب الكاتب‏.‏

ولد سنة إحدى وسبعين وخمس مائة وسمع من أحمد بن الموازيني ويحيى بن الثقفي وجماعة‏.‏

وكان متشيعًا بليغًا وشاعرًا محسنًا ودينًا صينا‏.‏

توفي في شوال‏.‏

وسعد الدين بن حمويه الجويني محمد بن المؤيد بن عبد الله بن علي الصوفي صاحب أحوال ورياضيات وله أصحاب ومريدون وله كلام على طريقة الاتحاد‏.‏

سكن سفح قاسيون مدة ثم رجع إلى خراسان فتوفي هناك‏.‏

وهبة الله بن محمد بن الحسين بن مفرج جمال الدين أبو البركات المقدسي ثم الإسكندراني الشافعي ويعرف بابن الواعظ‏.‏

من عدول الثغر‏.‏

روى عن السلفي قليلًا وعاش إحدى وثمانين سنة ‏,‏ توفي في صفر‏.‏

وابن قميرة المؤتمن أبو القاسم يحيى بن أبي السعود نصر بن أبي القاسم ابن أبي الحسن التميمي الحنظلي الأزجي‏.‏

التاجر السفار بعد التاجر مسند العراق‏.‏

ولد سنة خمس وستين وخمس مائة وسمع من شهدة وتجني وعبد الحق وجماعة وحدث في تجارته بمصر والشام‏.‏

توفي في السابع والعشرين من جمادى الأولى‏.‏

سنة إحدى وخمسين وست مائة دخلت وسلطان مصر هو الملك الأشرف يوسف بن صلاح الدين يوسف بن الملك المسعود أقسس بن الكامل وأتابكه المعز أيبك‏.‏

وفيها توفي الجمال بن النجار إبراهيم بن سليمان بن حمزة القرشي الدمشقي المجود‏.‏

كتب للأمجد صاحب بعلبك مدة‏.‏

وله شعر وأدب‏.‏

أخذ عن الكندي وفتيان الشاغوري‏.‏

توفي بدمشق في ربيع الآخر‏.‏

والملك الصالح صلاح الدين أحمد بن الملك الظاهر غازي بن صلاح الدين يوسف بن أيوب صاحب عين تاب‏.‏

ولد سنة ست مائة وإنما أخروه عن سلطنة حلب لأنه ابن أمة ولأن أخاه العزيز ابن بنت العادل‏.‏

وقد تزوج بعد أخيه العزيز بفاطمة بنت الملك العادل‏.‏

وكان مهيبًا وصالح بن شجاع بن محمد بن سيدهم أبو التقا المدلجي المصري المالكي الخياط راوي صحيح مسلم عن أبي المفاخر المأموني‏.‏

كان صالحًا متعففًا‏.‏

توفي في المحرم‏.‏

والسبط جمال الدين أبو القاسم عبد الرحمن بن مكي بن عبد الرحمن الطرابلسي المغربي ثم الإسكندراني‏.‏

ولد سنة سبع وسبعين وخمس مائة وسمع من جده السلفي الكثير ومن بدر الجذداذي وعبد المجيد بن دليل وجماعة وأجاز له عبد الحق وشهدة وخلق وانتهى إليه علو الإسناد بالديار المصرية‏.‏

وكان عريًا من العلم‏.‏

توفي في رابع شوال بمصر‏.‏

وابن الزملكاني العلامة كمال الدين عبد الواحد ابن خطيب زملكا أبي محمد عبد الكريم بن خلف الأنصاري السماكي الشافعي‏.‏

صاحب علم المعاتي والبيان‏.‏

كان قوي المشاركة في فنون العلم خيرًا متميزًا وكان سريًا‏.‏

ولي قضاء صرخد ودرس مدة ببعلبك‏.‏

وتوفي بدمشق في المحرم‏.‏

وله نظم رائق‏.‏

والشيخ عثمان شيخ دير ناعس ابن محمد بن عبد الحميد البعلبكي الزاهد القدوة العدوي‏.‏

صاحب أحوال وكرامات ومجاهدات من مريدي الشيخ عبد الله اليونيني‏.‏

توفي في شعبان‏.‏

وأبو الحسن بن قطرال بن عبد الله بن محمد الأنصاري القرطبي‏.‏

سمع عبد الحق بن توبة وأبا القاسم ابن الشراط وناظر على ابن أبي العباس بن مضاء وقرأ العربية وولي قضاء شاطبة‏.‏

ثم ولي قضاء قرطبة وولي قضاء فاس‏.‏

وكان يشارك في عدة علوم وينفرد ببراعة البلاغة‏.‏

توفي بمراكش في ربيع الأول وله ثمان وثمانون سنة‏.‏

والشيخ محمد ابن الشيخ الكبير عبد الله اليونيني‏.‏

خلف أباه في المشيخة ببعلبك مدة‏.‏

وكان زاهدًا عابدًا متواضعًا كبير القدر‏.‏

توفي في رجب‏.‏


سنة اثنتين وخمسين وست مائة فيها تسلطن الملك المعز أيبك

سنة اثنتين وخمسين وست مائة فيها تسلطن الملك المعز أيبك
وشال من الوسط الملك الأشرف‏.‏

وذلك بعد ما قتل الفارس أقطايا وهربت البحرية إلى الشام ورأسهم سيف الدين بلبان الرشيدي وركن الدين بيبرس البندقداري‏.‏

فبالغ الملك الناصر في إكرامهم وقووا عزمه ولزوه في المسير إلى مصر ليأخذها فإن العسكر مختبط‏.‏

فجهز جيشًا عليهم تورانشاه ابن السلطان صلاح الدين‏.‏

فساروا إلى غزة فخرج صاحب مصر المعز وقصدهم فلم يتم حال‏.‏

وفيها توفي الرشيد العراقي أبو الفضل إسماعيل بن أحمد بن الحسين الحنبلي الجابي بدار الطعم‏.‏

كان أبوه فقيهًا مشهورًا‏.‏

سكن دمشق واستجاز لابنه من شهدة والسلفي وطائفة‏.‏

فروى الكثير بالإجازة‏.‏

توفي قينصف جمادى الأولى‏.‏

وأقطايا الأمير فارس الدين التركي الصالحي النجمي‏.‏

كان موصوفًا بالشجاعة والكرم‏.‏

اشتراه الصالح بألف دينار‏.‏

فلما اتصلت السلطنة إلى رفيقه الملك المعز بالغ أقطايا في الإدلال والتجبر وبقي يركب ركبة ملك تزوج بابنة صاحب حماة وقال للمعز‏:‏ أريد أعمل العرس في قلعة الجبل فأخلها لي‏.‏

وكان يدخل الخزائن ويتصرف في الأموال‏.‏

فاتفق المعز وزوجته شجرة الدر عليه ورتبا من قتله‏.‏

وأغلقت أبواب القلعة فركبت مماليكه وكانوا سبع مائة وأحاطوا بالقلعة فألقي إليهم رأسه فهربوا وتفرقوا‏.‏

وكان قتله في شعبان‏.‏

وشمس الدين الخسروشاهي أبو محمد عبد الحميد بن عيسى التبريزي المتكلم‏.‏

ولد سنة ثمانين وخمس مائة ورحل فاشتغل على فخر الدين الرازي وسمع من المؤيد الطوسي وتقدم في علم الأصول والعقليات وقدم الشام وأقام مدة بالكرك عند الناصر‏.‏

وله يد طولى في الفلسفة‏.‏

توفي في الخامس والعشرين من شوال‏.‏

ومجد الدين بن تيمية شيخ الإسلام أبو البركات عبد السلام بن عبد الله بن أبي القاسم بن محمد الحراني الحنبلي‏.‏

ولد على رأس التسعين وخمس مائة ورحل إلى بغداد وهو مراهق في صحبة ابن عمه السيف عبد الغني‏.‏

فقرأ القراءات على عبد الواحد بن سلطان وسمع من عبد الوهاب بن سكينة وضياء ابن الخريف وطائفة‏.‏

وتفقه على أبي بكر ابن غنيمة وانتهى إليه

وعيسى بن سلامة بن سالم ابو الفضل الحراني الخياط المعمر‏.‏

ولد في آخر شوال سنة إحدى وخمسين وخمس مائة وسمع من أحمد بن الوفاء الصائغ‏.‏

وأجاز له ابن البطي وأبو بكر بن النقور ومحمد بن محمد بن السكن وجماعة‏.‏

وانفرد بالرواية عنهم‏.‏

نوفي في أواخر هذه السنة‏.‏

والناصح فرج بن عبد الله الحبشي الخادم مولى أبي حعفر القرطبي وعتيق المجد البهنسي‏.‏

سمع الكثير من الخشوعي والقاسم وعدة‏.‏

وكان صالحًا كيسًا متيقظًا‏.‏

وقف كتبه وعاش قريبًا من ثمانين سنة‏.‏

توفي في شوال‏.‏

والكمال محمد بن طلحة أبو سالم النصيبيني الشافعي المفتي‏.‏

رحل وسمع بنيسابور من المؤيد وزينب الشعرية وكان رئيسًا محتشمًا بارعًا في الفقه والخلاف‏.‏

ولي الوزارة مرة ثم زهد وجمع نفسه‏.‏

توفي بحلب في رجب وقد جاوز السبعين وله دائرة الحروف ضلال وبلية‏.‏

ومحمد بن علي بن بقاء أبو البقاء بن السباك البغدادي‏.‏

سمع من أبي الفتح بن شاتيل ونصر الله القزاز وجماعة‏.‏

توفي في شعبان‏.‏

والسديد مكي بن المسلم بن مكي بن خلف بن علان القيسي الدمشقي المعدل آخر أصحاب الحافظ أبي القاسم بن عساكر وفاة‏.‏

وتفرد أيضًا عن أبي الفهم عبد الرحمن بن أبي العجائز وأبي المعالي بن خلدون‏.‏

توفي في العشرين من صفر عن تسع وثمانين سنة‏.‏

فيها توفي الشهاب القوصي أبو المحامد وابو العرب إسماعيل بن حامد بن عبد الرحمن الأنصاري الخزرجي الشافعي وكيل بيت المال‏.‏

ولد في المحرم سنة أربع وسبعين بقوص ورحل إلى مصر سنة تسعين ثم إلى دمشق فسكنها‏.‏

روى عن إسماعيل بن ياسين والأرتاحي والخشوعي وخلق كثير‏.‏

وخرج لنفسه معجمًا في أربع مجلدات كبار فيه غلظ كثيرز وكان أديبًا أخباريًا فصيحًا مفوهًا بصيرًا بالفقه‏.‏

توفي في ربيع الأول ودفن بداره التي وقفها دار حديث‏.‏

وسيف الدين القيمري صاحب المارستان بالجبل‏.‏

كان من جملة الأمراء وأبطالهم المذكورين‏.‏

توفي بنابلس ونقل فدفن بقبته التي بإزاء المارستان‏.‏

وصقر بن يحيى بن سالم بن يحيى بن عيسى بن صقر المفتي الإمام المعمر ضياء الدين أبو محمد الكلبي الشافعي‏.‏

ولد قبل الستين وخمس مائة وروى عن يحيى الثقفي وجماعة‏.‏

نوفي في صفر بحلب‏.‏

والنظام البلخي محمد بن محمد بن محمد بن عثمان الحنفي نزيل حلب‏.‏

ولد ببغداد سنة ثلاث وسبعين وتفقه بخراسان وسمع صحيح مسلم من المؤيد الطوسي‏.‏

وكان فقيهًا مفتيًا بصيرًا بالمذهب‏.‏

توفي بحلب في جمادى الآخرة‏.‏

والنور البلخي أبو عبد الله محمد بن أبي بكر بن أحمد بن خلف المقرئ بالألحان‏.‏

ولد بدمشق سنة سبع وخمسين وخمس مائة وسمع بالقاهرة من التاج المسعودي واجتمع بالسلفي وأجاز له‏.‏

وسمع بالإسكندرية في سنة خمس وسبعين من المطهر الشحامي‏.‏

توفي في الرابع والعشرين من ربيع الآخر وكان صالحًا خيرًا‏.‏

سنة أربع وخمسين وست مائة فيها كان ظهور النار بظاهر المدينة النبوية‏.‏

وكانت آية من آيات ربنا الكبرى‏.‏

لم يكن لها حر على عظمها وشدة ضوئها‏.‏

وهي التي أضاءت لها أعناق الإبل ببصرى وبقيت أيامًا وظن أهل المدينة أنها القيامة وضجوا إلى الله بالدعاء وتواتر أمر هذه الاية‏.‏

وفيها كان غرق بغداد‏.‏

وزادت دجلة زيادة ما سمع بمثلها وغرق خلق كثير ووقع شيء كثير من الدور وأهلها وأشرف الناس على الهلاك وبقيت المراكب تمر في أزقة بغداد وركب الخليفة في مركب وابتهل الخلق إلى الله بالدعاء‏.‏

وفي أول رمضان احترق مسجد النبي ـ صلى الله عليه وسلم ـ من مسرجة القوام وأتت النار على جميع سقوفه ووقعت بعض السواري وذاب الرصاص وذلك قبل أن ينام الناس‏.‏

واحترق سقف الحجرة ووقع بعضه في الحجرة‏.‏

و فيها كان خروج الطاغية هولاوو‏.‏

فاخذ قلعة الألموت وغيرها وغاث بنواحي الري وسار ناجونورين بأمره إلى الروم‏.‏

فهرب صاحبها‏.‏

وملكت التتار سائر الروم بالسيف‏.‏

وتوجه الكامل محمد بن غازي صاحب ميافارقين إلى خدمة هولاوو فأكرمه وأعطاه الفرمان‏.‏

ثم نزل هولاوو أذربيجان عازمًا على قصد العلااق‏.‏

فجاء رسول الخلافة الباذرائي إلى الناصر بأن يصالح المعز ويتفقا على حرب التتار‏.‏

فأجاب الناصر وأمر عسكره بالمجيء من غزة‏.‏

وفيها توفي ابن وثيق شيخ القراء أبو إسحاق إبراهيم بن محمد بن عبد الرحمن الأموي الإشبيلي المجود الحاذق‏.‏

ولد سنة سبع وستين وخمس مائة وذكر أنه قرأ القراءات السبع بالكافي وغيره سنة سبع وتسعين علي غير واحد من أصحاب أبي الحسن شريح وأن أبا عبد الله بن زرقون أجاز له‏.‏

فروى عنه التيسير بالإجازة‏.‏

قال‏:‏ أنبأنا أحمد بن سسمحمد الخولاني عن الداني‏.‏

تنقل ابن وثيق في البلاد وأقرأ بالموصل والشام ومصر‏.‏

وكان عالي الإسناد‏.‏

توفي بالإسكندرية في ربيع الآخر‏.‏

والعماد بن النحاس الأصم أبو بكر بن عبد الله بن أبي المجد الحسن ابن الحسن بن علي الأنصاري الدمشقي‏.‏

ولد سنة اثنتين وسبعين وخمس مائة وسمع من أبي سعد بن أبي عصرون‏.‏

وكان آخر من روى عنه ومن الفضل ابن البانياسي ويحيى الثقفي وجماعة‏.‏

وسمع بنيسابور من منصور الفراوي وبإصبهان من علي بن منصور الثقفي ‏,‏ وكان ثقة خيرًا نبيلًا به صمم مفرط‏.‏

سمع الناس من لفظه ومات في الثاني والعشرين من صفر‏.‏

ونجم الدين الرازي العارف شيخ الطريق أبو بكر عبد الله بن محمد بن شاهاور الأسدي الصوفي‏.‏

ولد سنة ثلاث وسبعين وخمس مائة وأكثر التطواف والأسفار وصحب الشيخ نجم الدين الكبرى الخيوقي وسمع الكثير من منصر الفراوي وأبي بكر عبد الله بن إبراهيم الشحاذي وطبقتهما‏.‏

وهو من شيوخ الدمياطي توفي ببغداد في شوال‏.‏

وشمس الدين عبد الرحم بن نوح بن محمد المقدسي مدرس الرواحية وأجل أصحاب ابن الصلاح وأعرفهم بالمذهب‏.‏

توفي في ربيع الآخر وقد تفقه به جماعة‏.‏

والشيخ عيسى بن أحمد بن إلياس اليونيني الزاهد صاحب الشيخ عبد الله‏.‏

زاهد عابد صوام قوام خائف قانت متبتل منقطع القرين صاحب أحوال وإخلاص غلا أنه كان حاد النفس‏.‏

و لذلك قيل له سلاب الأحوال‏.‏

وكان خشن العيش في ملبسه ومأكله‏.‏

توفي في ذي القعدة ودفن بزاويته بيونين‏.‏

وكان كلمة إجماع بين البعلبكيين‏.‏

وابن المقدسية شرف الدين أبو بكر محمد بن الحسن بن عبد السلام التميمي السفاقسي الأصل الإسكندراني المالكي‏.‏

ولد في أول سنة ثلاث وسبعين وأحضره خاله الحافظ ابن المفضل

قراءة المسلسل بالأولية عند السلفي‏.‏

واستجازه له ثم أسمعه من أحمد بن عبد الرحمن الحضرمي وغيره‏.‏

توفي في جمادى الولى‏.‏

وله مشيخة خرجها منصور بن سليم الحافظ‏.‏

والكمال بن الشعار أبو البركات المبارك بن أبي بكر بن حمدان الموصلي مؤلف عقود الجمان في شعراء الزمان توفي بحلب‏.‏

ومجير الدين يعقوب ابن الملك العادل‏.‏

أجاز له أبو روح الهروي وطائفة ويلقب باملك المعز‏.‏

توفي في ذي القعدة‏.‏

ودفن بالتربة عند أبيه‏.‏

وابن الجوزي العلامة الواعظ المؤرخ شمس الدين أبو المظفر يوسف بن قزأغلي التركي ثم البغدادي العوني الهبيري الحنفي سبط الشيخ جمال الدين أبي الفرج بن الجوزي‏.‏

سمعه جده منه ومن ابن كليب وجماعة‏.‏

وقدم دمشق سنة سبع وست مائة فوعظ بها وحصل له القبول العظيم للطف شمائله وعذوبة وعظه‏.‏

وله تفسير في تسعة وعشرين مجلدًا وشرح الجامع الكبير وجمع مجلدًا في مناقب أبي حنيفة ودرس وأفتى وكان في شبيبته حنبليًا‏.‏

توفي في الحادي والعشرين من ذي الحجة‏.‏

وكان وافر الحرمة عند الملوك‏.‏

سنة خمس وخمسين وست مائة

وفيها ترددت رسل هولاوو وفر أمينه إلى بغداد إلى ناس بعد ناس والمستعصم لايدري بشيء ولو درى لما درأ‏.‏

وفي رمضان بعث الملك الناصر ولده الملك العزيز وهو صبي مع ثقة الدين الحافظي في الرسلية إلى هولاوو بتحف وتقادم‏.‏

وفيها كانت فتنة السنة والرافضة ببغداد أدت إلى نهب وخراب وقتل جماعة وذلت الرافضة وأوذوا‏.‏

وفيها غضب الملك الناصر من البحرية وتخوفهم وقطع أخبازهم ففارقوه وساروا إلى غزة وانتموا إلى الملك المغيث صاحب الكرك وخطبوا له بالقدس‏.‏

ثم حصل انتصار عليهم فانهزموا إلى البلقاء ثم ساروا إلى مصر وخربوا بلادها‏.‏

وفيها توفي ابن باطيش العلامة عماد الدين أبو المجد إسماعيل بن هبة الله بن سعيد الموصلي الشافعي‏.‏

ولد سنة خمس وسبعين وسمع ببغداد من ابن الجوزي وطائفة وبحلب من حنبل ودرس وأفتى وصنف‏.‏

له كتاب طبقات الشافعية وكتاب المغني في غريب المهذب‏.‏

وكان عارفًا بالأصول قوي المشاركة في العلوم‏.‏

توفي في جمادى الآخرة‏.‏

والمعز عز الدين أيبك التركماني الصالحي صاحب مصر جهاشنكير الملك الصالح‏.‏

كان ذا عقل ودين وترك للمسكر‏.‏

تملك في ربيع اآخر سنة ثمان وأربعين‏.‏

ثم أقاموا معه باسم السلطنة الأشرف يوسف بن أقسيس وله عشر سنين ‏,‏ وبقي المعز أتابكه‏.‏

وهذا بعد خمسة أيام من سلطنة المعز‏.‏

فكان يخرج التوقيع وصورته‏:‏ رسم بالأمر العالي السلطاني الأشرفي والملكي المعزي‏.‏

ثم بطل أمر الأشرف بعد مديدة وجرت لأيبك أمور إلى أن خطب ابنة صاحب الموصل‏.‏

فعادت أم خليل وقتلته في الحمام فقتلوها وملكوا ولده عليًا وله خمس عشرة سنة‏.‏

وصار أتابكه علم الدين سنجر الحلبي‏.‏

وذلك في ربيع الأول ومات المعز كهلًا‏.‏

وشجرة الدر أم خليل كانت بارعة الحسن ذات ذكاء وعقل ودهاء‏.‏

فأحبها الملك الصالح‏.‏

ولما توفي أخفت موته وكان تعلم بخطها علامته‏.‏

ونالت من السعادة اعلى الرتب بحيث إنها خطب لها على المنابر وملكوها عليهم أيامًا فلم يتم ذلك‏.‏

وتملك المعز وتزوج بها‏.‏

وكانت ربما تحكم عليه‏.‏

وكانت تركية ذات شهامة وإقدام وجرأة‏.‏

وآل أمرها إلى أن قتلت وألقيت تحت قلعة مصر مسلوبة ثم دفنت بتربتها‏.‏

والباذرائي العلامة نجم الدين أبو محمد عبد الله بن أبي الوفاء محمد بن الحسن الشافعي الفرضي‏.‏

ولد سنة أربع وتسعين وسمع من عبد العزيز بن منينا وجماعة‏.‏

وبرع في المذهب ودرس بالنظامية ثم ترسل عن الخلافة غير مرة‏.‏

وبنى بدمشق مدرسة كبيرة‏.‏

وولي في آخر ايامه قضاء العراق خمسة عشر يومًا‏.‏

ومات في أول ذي القعدة‏.‏

وكان متواضعًا دمث الأخلاق واليلداني المحدث المسند تقي الدين عبد الرحمن بن أبي الفهم عبد المنعم بن عبد الرحمن الشافعي‏.‏

ولد بيلدان في أول سنة ثمان وستين وطلب الحديث وقد كبر فرحل وسمع من ابن كليب وابن بوش وطبقتهما‏.‏

وكتب الكثير وذكر أن النبي ـ صلى الله عليه وسلم ـ قال له في النوم‏:‏ أنت رجل جيد‏.‏

توفي بقريته وكان خطيبها في ثامن ربيع الأول‏.‏

والمرسي العلامة شرف الدين أبو عبد الله محمد بن علي بن محمد بن عبد الله بن محمد بن أبي الفضل اسلمي الأندلسي المحدث المفسر النحوي‏.‏

ولد سنة سبعين في أولها وسمع الموطأ من أبي محمد بن عبيد الله ورحل إلى أن وصل إلى أقصى خراسان وسمع الكثير من منصور الفراوي وأبي روح والكبار‏.‏

وكان كثير الأسفار والتطواف جماعة لفنون العلم ذكيًا ثاقب الذهن وله تصانيف كثيرة مع زهد وورع وفقر وتعفف‏.‏

سئل عنه الحافظ الضياء فقال‏:‏ فقيه مناظر نحوي من أهل السنة‏.‏

صحبنا وما رأينا منه إلا خيرًا‏.‏

قلت‏:‏ توفي في نصف ربيع الأول في الطريق ودفن بتل الزعقة‏.‏

سنة ست وخمسين وست مائة كان المؤيد بن العلقمي قد كاتب التتار وحرضهم على قصد بغداد لأجل ما جرى على إخوانه الرافضة من النهب والخزي‏.‏

وظن المخذول أن الأمر تم وأنه يقيم خليفة علويًا‏.‏

فارسل أخاه ومملوكه إلى هولاوو وسهل عليه أخذ بغداد وطلب أن يكون نائبًا لهم عليها فوعدوهبالأماني‏.‏

وساروا‏.‏

فأخذ لؤلؤ صاحب الموصل يهيء للتتار الإقامات ويكاتب الخليفة سرًا‏.‏

فكان ابن العلقمي قبحه الله لا يدع تلك المكاتبات تصل إلى الخليفة مع أنها لو وصلت لما أجدت لأن الخليفة كان يرد الأمر إليه‏.‏

فلما تحقق الأمر بعث ولد محيي الدين بن الجوزي رسولًا إلى هولاوو يعده بالأموال‏.‏

فركب هولاوو في خلق من التتار والكرج ومدد من صاحب الموصل مع ولده الصالح إسماعيل‏.‏

فخرج ركن الدين الدويدار فالتقى ناجوانوين وكان على مقدمة هولاوو فانكسر المسلمون ثم سار ناجو فنزل من غربي بغداد ونزل هولاوو من شرقيها‏.‏

فأشار ابن العلقمي على المستعصم بالله أني أخرج إليهم في تقرير الصلح‏.‏

فخرج الخبيث وتوثق لنفسه ورجع‏.‏

فقال‏:‏ إن الملك قد رغب في أن يزوج بنته بابنك الأمير أبي بكر وأن تكون الطاعة له كما كان أجدادك مع الموك السلجوقية ثم يترحل‏.‏

فخرج إليه المستعصم في أعيان الدولة‏.‏

ثم استدعى الوزير العلماء والرؤساء ليحضروا العقد بزعمه فخرجوا‏.‏

فضربت رقاب الجميع‏.‏

وصار كذلك تخرج طائفة بعد طائفة فتضرب أعناقهم حتى بقيت الرعية بلا راع‏.‏

ثم دخلت حينئذ التتار بغداد وبذلوا السيف واستمر القتل والسبي نيفًا وثلاثين يومًا‏.‏

فقل من نجا‏.‏

فيقال إن هولاوو أمر بعد القتلى فبلغوا ألف ألف وثمان مائة ألف وكسر فعند ذلك نودي بالأمان‏.‏

ثم أمر هولاوو بناجونوين فضربت عنقه لأنه بلغه أنه كاتب الخليفة‏.‏

وأرسل رسولًا إلى الناصر صاحب الشام يهدده إن لم يخرب أسوار بلاده‏.‏

واشتد الوباء بالشام ولاسيما بدمشق وحلب لفساد الهواء‏.‏

وفيها توفي أبو العباس القرطبي أحمد بن عمر بن إبراهيم الأنصاري المالكي المحدث الشاهد نزيل الإسكندرية‏.‏

كان من كبار الأئمة‏.‏

ولد سنة ثمان وسبعين وخمس مائة وسمع بالمغرب من جماعة واختصر الصحيحين وصنف كتاب المفهم في شرح مختصر مسلم‏.‏

توفي في ذي القعدة‏.‏

وابن الحلاوي الأديب شرف الدين أبو الطيب أحمد بن محم بن أبي الوفاء الربعي الموصلي الجندي الشاعر المشهور‏.‏

مدح الملوك والكبار وعاش ثلاثًا وخمسين سنة‏.‏

وكان في خدمة صاحب الموصل‏.‏

والكمال إسحاق بن أحمد بن عثمان المقدسي الشافعي المفتي الذي تفقه عليه الشيخ محيي الدين النوري‏.‏

كان عالمًا عاملًا‏.‏

توفي في ذي القعدة‏.‏

والزعبي أبو إسحاق إبراهيم بن أبي بكر بن إسماعيل بن علي المراتبي الحمامي‏.‏

روى كتاب الشكر عن ابن شاتيل ومات في المحرم ببغداد‏.‏

والصدر البكري أبو علي الحسن بن محمد بن محمد بن محمد بن عمروك بن محمد التميمي النيسابوري ثم الدمشقي الصوفي الحافظ‏.‏

ولد سنة أربع وسبعين وخمس مائة وسمع بمكة من عمر الميانشي وبدمشق من ابن طبرزد وبخراسان من أبي روح وبإصبهان من أبي الفرج بن الجنيد‏.‏

وكتب الكثير وعني بهذا الشأن أتم عناية‏.‏

وجمع وصنف‏.‏

وشرع في مسودة ذيل على تاريخ ابن عساكر‏.‏

وولي مشيخة الشيوخ وحسبة دمشق‏.‏

وعظم في دولة المعظم ثم فتر سوقه وابتلى بالفالج قبل موته بأعوام‏.‏

ثم تحول إلى مصر فتوفي بها في حادي عشر ذي الحجة‏.‏

ضعفه بعضهم‏.‏

وقال الزكي البرزالي‏:‏ كان كثير التخليط‏.‏

والشرف الإربلي العلامة أبو عبد الله الحسين بن غبراهيم الهذباني الشافعي اللغوي‏.‏

ولد سنة ثمان وستين بإربل وسمع بدمشق من الخشوعي وطائفة وحفظ على الكندي خطب ابن نباتة و ديوان المتنبي ومقامات الحريري‏.‏

وكان يعرف اللغة ويقرئها‏.‏

توفي في ثاني ذي القعدة‏.‏

والعماد داود بن عمر بن يوسف أبو المعالي الزبيدي المقدسي ثم الدمشقي اآباري خطيب بيت الآبار‏.‏

ولد سنة ست وثمانين وخمس مائة وسمع من الخشوعي والفتن وطائفة‏.‏

وكان فصيحًا خطيبًا بليغًا‏.‏

ولي خطابة دمشق وتدريس الغزالية بعد ابن عبد السلام صثم عزل بعد ست سنين وعاد إلى خطابة القرية‏.‏

وبها توفي في شعبان ودفن هناك‏.‏

والملك الناصر داود بن المعظم بن العادل صاحب الكرك صلاح الدين أبو المفاخر‏.‏

ولد سنة ثلاث وست مائة‏.‏

وأجاز له المؤيد الطوسي وسمع ببغداد من أبي الحسن القطيعي‏.‏

وكان حنفيًا فاضلًا مناظرًا ذكيًا بصيرًا بالآداب بديع النظم كثير المحاسن‏.‏

ملك دمشق بعد أبيه ثم أخذها منه عمه الأشرف فتحول إلى مدينة الكرك فملكها إحدى وعشرين سنة ثم عمل عليه ابنه وسلمها إلى صاحب مصر الصالح‏.‏

وزالت مملكته‏.‏

توفي بظاهر دمشق بقرية البويضا ودفن عند والده الملك المعظم في جمادى الأولى‏.‏

وكانت أمه خوارزمية عاشت بعده مدة‏.‏

وكان جوادًا ممدحًا‏.‏

والبهاء زهير بن محمد بن علي بن يحيى الصاحب المنشىء أبو الفضل وأبو العلاء الأزدي المهلبي المكي ثم القوصي الكاتب‏.‏

وله ديوان مشهور‏.‏

ولد سنة إحدى وثمانين وخمس مائة بمكة‏.‏

كتب الإنشاء للملك الصالح نجم الدين ببلاد الشرق فلما تسلطن بلغه أرفع المراتب ونفذه رسولًا‏.‏

ولما مرض بالمنصورة تغير عليه وأبعده‏.‏

وكان سريع التخيل والغضب والمعاقبة عى الوهم ثم اتصل البهاء بالناصر صاحب الشام وله فيه مدائح‏.‏

وكان ذا مروءة ومكارم‏.‏

توفي بمصر في ذي القعدة‏.‏

والمستعصم بالله أبو أحمد عبد الله بن المستنصر بالله أبي جعفر منصور ابن الظاهر محمد بن الناصر العباسي آخر الخلفاء العراقيين‏.‏

وكانت دولتهم خمس مائة سنة وأربعًا وعشرين سنة‏.‏

ولد أبو أحمد سنة تسع وست مائة في خلافة جد أبيه وأجاز له المؤيد الطوسي وجماعة وسمع من علي بن النيار الذي لقنه الختمة‏.‏

روى عنه محيي الدين ابن الجوزي ونجم الدين الباذرائي بالإجازة‏.‏

واستخلف في جمادى الأولى سنة أربعين‏.‏

وكان حليمًا كريمًا سليم الباطن قليل الرأي حسن الديانة مبغضًا للبدعة في الجملة‏.‏

وختم له بخير فإن الكافر هولاوو أمر به وبولده أبي بكر فرفسا حتى ماتا وذلك في حدود آخر المحرم‏.‏

وكان الأمر أشغل من أن يوجد مؤرخ لموته أو موار لجسده وبقي الوقت بلا خليفة ثلاث سنين‏.‏

والكفر طابي أبو الفضل عبد العزيز بن عبد الوهاب بن بيان القواس الرامي الأستاذ‏.‏

ولد سنة سبع وسبعين وسمع الكثير من يحيى الثقفي وعمر دهرًا‏.‏

توفي في الحادي والعشرين من شوال بدمشق‏.‏

وابن صديق أبو العز عبد العزيز بن محمد بن أحمد الحراني المؤدب وهو بكنيته أشهر ولهذا سماه بعضهم ثابتًا‏.‏

سمع من عبد الوهاب بن أبي حبة وحدث بدمشق وبها توفي في جمادى الأولى‏.‏

وعبد العظيم بن عبد القوي بن عبد الله بن سلامة الحافظ الكبير زكي الدين ابو محمد المنذري الشامي ثم المصري الشافعي صاحب التصانيف ‏,‏ ولد سنة إحدى وثمانين وخمس مائة وسمع من الأرتاحي وأبي الجود وابن طبرزد وخلق‏.‏

وتخرج بأبي الحسن علي بن المفضل ولزمه مدة‏.‏

وله معجم كبير مروي‏.‏

ولي مشيخة الكاملية مدة وانقطع بها نحوًا من عشرين سنة مكبًا على العلم والإفادة وكان ثبتًا حجة متبحرًا في علوم الحديث عارفًا بالفقه والنحو مع الزهد والورع والصفات الحميدة‏.‏

توفي في رابع ذي القعدة‏.‏

وابن خطيب القرافة أبو عمر عثمان بن علي بن عبد الواحد القرشي الأسدي الدمشقي الناسخ‏.‏

كان له إجازة من السلفي فروى بها الكثير وتوفي في ثالث ربيع اآخر عن أربع وثمانين سنة‏.‏

والشاذلي أبو الحسن علي بن عبد الله بن عبد الجبار المغربي الزاهد شيخ الطائفة الشاذلية‏.‏

سكن الإسكندرية وصحبه بها جماعة‏.‏

وله عبارات في التصوف مشكلة توهم ويتكلف له في الإعتذار عنها وعنه أخذ الشيخ أبو العباس المرسي‏.‏

توفي الشاذلي بصحراء عيذاب متوجهًا إلىبيت الله في أوائل ذي القعدة‏.‏

وسيف الدين المشد صاحب الديوان المشهور الأمير أبو الحسن علي بن المظفر بن القاسم الربعي النشبي الدمشقي نائب الحسبة‏.‏

سمع الكثير من الخشوعي والقاسم بن عساكر وخلق‏.‏

وكان فصيحًا طيب الصوت بالقراءة كتب الكثير وكان يؤدب‏.‏

ثم صار شاهدًا‏.‏

توفي في ربيع الأول وقد جاوز التسعين‏.‏

والشيخ علي الخباز الزاهد أحد مشايخ العراق‏.‏

له زاوية وأتباع وأحوال وكرامات‏.‏

قتل شهيدًا‏.‏

وابن عوة أبوحفص عمر بن أبي نصر بن أبي الفتح الجزري التاجر السفار العدل‏.‏

حدث بدمشق عن البوصيري‏.‏

توفي في ذي الحجة‏.‏

وكان صالحًا‏.‏

والموفق بن أبي الحديد أبو المعالي القاسم بن هبة الله بن محمد بت محمد المدائني المتكلم الأشعري الكاتب المنشىء البليغ‏.‏

توفي ببغداد في رجب‏.‏

وله شعر جيد‏.‏

وشعلة الإمام أبو عبد الله محمد بن أحمد بن محمد بن أحمد بن الحسين الموصلي الحنبلي المقرئ العلامة الذي اختصر الشاطبية‏.‏

كان شابًا فاضلًا صالحًا محققًا يتوقد ذكاء‏.‏

عاش ثلاثًا ومانين سنة ‏,‏ وتوفي بالموصل في صفر‏.‏

وابن الجرج أبو عبد الله محمد بن إبراهيم بن عبد الرحمن الأنصاري التلمساني المالكي‏.‏

نزيل الثغر‏.‏

كان من صلحاء العلماء‏.‏

سمع بسبتة الموطأ من أبي محمد بن عبيد الله الحجري‏.‏

توفي في ذي القعدة عن اثنتين وتسعين سنة‏.‏

وخطيب مردا الفقيه أبو عبد الله محمد بن إسماعيل بن أحمد بت أبي الفتح المقدسي النابلسي الحنبلي‏.‏

ولد بمردا سنة ست وستين وخمس مائة ظنًا وتفقه بدمشق وسمع من يحيى الثقفي وأحمد الموازيني وبمصر من البوصيري وغير واحد‏.‏

وتوفي بمردا في أوائل ذي الحجة‏.‏

والفاسي الإمام أبو عبد الله محمد بن حسن بن محمد بن يوسف المغربي المقرئ مصنف شرح الشاطبية‏.‏

قرأ على رجلين قرءا على الشاطبي‏.‏

وكان فقيهًا بارعًا متفننًا متين الديانة جليل القدر‏.‏

تصدر للإقراء بحلب مدة‏.‏

وتوفي في ربيع الآخر‏.‏

وابن العلقمي الوزير المبير مؤيد الدين محمد بن محمد بن علي بن أبي طالب البغدادي الرافضي‏.‏

ولي وزارة العراق أربع عشرة سنة‏.‏

وكان ذا حقد وغل على أهل السنة‏.‏

قرر مع التتار أمورًا انعكست عليه وأكل يده ندمًا وبقي بعد تلك الرتبة الرفيعة يركب إكديشًا فصاحت امرأة‏:‏ يا ابن العلقمي‏:‏ أهكذا كنت تركب في أيام أمير المؤمنين ولي وزارة التتار على بغداد مشاركًا لغيره ثم مرض بعد قليل ومات غمًا وغبنا‏.‏

وكان الذي حمله على مكاتبة هولاوو عداوة الدويدار وأبي بكر بن المستعصم وما اعتمداه من نهب الكرخ وأذية الشيعة‏.‏

هلك قبل رجب من السنة ومات بعده ابنه‏.‏

وابن صلايا الصاحب تاج الدين أبو المكارم محمد بن نصر بن يحيى الهاشمي العلوي نائب الخليفة بإربل‏.‏

كان من رجال الدهر عقلًا ورأيًا وهيبة وحزمًا وجودًا سؤددًا‏.‏

قتله هولاوو في ربيع الآخر بقرب تبريز‏.‏

وابن شقير الشيخ عفيف الدين أبو الفضل المرجي بن الحسن بت علي ابن هبة الله بن غزال الواسطي المقرئ التاجر السفار‏.‏

ولد سنة إحدى وستين وخمس مائة بواسط قرأ القراءات على أبي بكر بن الباقلاني وأتقنها‏.‏

وتفقه وكان آخر من حدث عن أبي طالب الكتاني‏.‏

ذكر الفاروثي أنه عاش إلى حدود هذه السنة‏.‏

وابن الشقيشقة المحدث نجيب الدين أبو الفتح نصر الله بن أبي العز مظفر بن عقيل الشيباني الدمشقي الصفار الشاهد‏.‏

ولد بعد الثمانين وخمس مائة وسمع من حنبل وابن طبرزد وخلق كثير وروى مسند أحمد‏.‏

وكان أديبًا ظريفًا مليح البزة‏.‏

رماه أبو شامة بالكذب ورقة الدين توفي في جمادى الآخرة ووقف داره بدمشق دار حديث‏.‏

والصرصري الشيخ العلامة القدوة ابو زكريا يحيى بن يوسف بن يحيى الصرصري الأصل البغدادي الحنبلي الضرير‏.‏

كان إليه المنتهى فيورفة اللغة وحسن الشعر‏.‏

وديوانه ومدائحه سائرة‏.‏

قيل إنه قتل تتاريًا بعكازه ثم استشهد‏.‏

وله ثمان وستون سنة‏.‏

ومحيي الدين بن الجوزي الصاحب العلامة سفير الخلافة أبو المحاسن يوسف ابن الشيخ أبي

الفرج عبد الرحمن بن علي بن محمد التيمي البكري البغدادي الحنبلي أستاذ دار المستعصم بالله‏.‏

ولد سنة ثمان وخمس مائة سمع من ذاكر بن كامل وابن بوش وطائفة‏.‏

قرأ القرآن بواسط على ابن الباقلاني‏.‏

وكان كثير المحفوظ قوي المشاركة في العلوم وافر الحشمة‏.‏

ضربت عنقه هو وأولاده تاج الدين والمحتسب جمال الدين وشرف الدين في صفر‏.‏

سنة سبع وخمسين وست مائة فيها نزل هولاووعلى آمد وبعث رسله إلى صاحب ماردين‏.‏

فبعث ولده الملك المظفر بالتقادم فقبض عليه هولاوو‏.‏

وفي آخرها اشتدت الأراجيف بحركة هولاوو إلى الشام وهرب الخلق‏.‏

فقبض قطز المعزي على ابن أستاذه الملك المنصور علي وتسلطن ولقب بالملك المظفر لحاجة الوقت إلى ملك كاف‏.‏

وأول من جاوز الفرات أشموط ابن هولاوو في ذي الحجة‏.‏

ثم نازلوا حلب فناوشهم أهلها وجندها القتال‏.‏

فهربوا لهم ثم كروا عليه فقتلوا خلقًا واشتد الخطب وحار الناصر في نفسه‏.‏

وفيها توفي أبو العباس بن مامتيت أحمد بن محمد بن الحسن اللواتي الفاسي المحدث المعمر نزيل القاهرة‏.‏

كان صالحًا عالمًا خيرًا‏.‏

روى بالإجازة العامة عن أبي الوقت‏.‏

قال الشريف عز الدين‏:‏

وأبو الحسين بن السراج المحدث الكبير مسند المغرب احمد بن محمد بن أحمد بن عبد الله الأنصاري الإشبيلي‏.‏

ولد سنة ست وخمس مائة‏.‏

وسمع من ابن بشكوال وأبي عبد الله بن زرقون وعبد الحق بن بونة وطائفة‏.‏

وتفرد في زمانه‏.‏

وكانت الرحلة إليه بالمغرب‏.‏

توفي في سابع صفر‏.‏

والصدر بن المنجا واقف المدرسة الصدرية الرئيس أبو الفتح أسعد ابن عثمان بن وجيه الدين أسعد بن المنجا التنوخي الحنبلي المعدل‏.‏

ولد سنة ثمان وتسعين وخمس مائة وروى عن ابن طبرزد‏.‏

توفي في رمضان ودفن بمدرسته‏.‏

وابن اللمط شمس الدين أبو محمد عبد الله بن يوسف الجذامي المصري‏.‏

رحل وسمع من ابن دحية وسمع من أبي جعفر الصيدلاني وعبد الوهاب بن سكينة‏.‏

توفي في ربيع الآخر وله خمس وثمانون سنة‏.‏

وصاحب الموصل الملك الرحيم بدر الدين لؤلؤ الأرمني الأتابكي مملوك نور الدين أرسلان شاه بن عز الدين مسعود صاحب الموصل‏.‏

كان مدبر دولة أستاذه وبدولة ولده القاهر مسعود‏.‏

فلما مات القاهر سنة خمس عشرة أقام بدر الدين ولدي القاهر صورة وبقي أتابكًا لهما مدة ثم استقل بالسلطنة وكان حازمًا شجاعًا مدبرًا خبيرًا‏.‏

توفي في شعبان وقد نيف على الثمانين وانخرم نظام بلده من بعده‏.‏

وابن الشيرجي الصدر نجم الدين مظفر بن محمد بن إلياس الأنصاري الدمشقي‏.‏

ولي تدريس العصرونية والوكالة‏.‏

وحدث عن الخشوعي وجماعة‏.‏

وولي أيضًا الحسبة ونظر الجامع‏.‏

توفي في آخر السنة‏.‏

ويوسف القميني الموله الذي يعتقد فيه العامة أنه ولي وحجتهم الكشف والكلام على الخواطر‏.‏

وهذا شيء يقع من الكاهن والراهب والمجنون الذي له قرين من الجن‏.‏

وقد كثر هذا في عصرنا والله المستعان‏.‏

وكان يوسف يتنجس ببوله ويمشي حافيًا ويأوي إلى قمين حمام نور الدين ولا يصلي‏.‏


سنة ثمان وخمسين وست مائة في المحرم قطع هولاوو الفرات

سنة ثمان وخمسين وست مائة في المحرم قطع هولاوو الفرات
ونهب نواحي حلب‏.‏

فراسل متوليها المعظم تورانشاه ابن السلطان صلاح الدين‏:‏ بأنكم تضعفون عنا ونحن نقصد سلطانكم الناصر‏.‏

فاجعلوا لنا عندكم شحنة بالقلعة وشحنة بالبلد‏.‏

فإن انتصر عليها السلطان فاقتلوا الشحنتين أو ابقوهما وإن انتصرنا

فحلب والبلاد لنا ويكونون آمنين‏.‏

فأبى عليه تورانشاه فنزل على حلب في ثاني صفر فلم يصبح عليهم الصباح إلا وقد حفروا عليهم خندقًا عمق قامة وعرض أربعة أذرع‏.‏

وبنوا حائطًا ارتفاع خمسة أذرع ونصبوا عشرين منجنيقًا وألحوا بالرمي وشرعوا في نقب السور‏.‏

وفي تاسع صفر ركبوا الأسوار ووضعوا السيف يومهم ومن الغد‏.‏

وأحمى في حلب أماكن سلم فيها نحو خمسين ألفًا واستتر خلق وقتل أمم لا يحصون وبقي القتل والسبي خمسة أيام‏.‏

ثم نودي برفع السيف وأذن المؤذن يومئذ يوم الجمعة بالجامع وأقيمت الجمعة بأناس ثم أحاطوا بالقلعة وحاصروها‏.‏

ووصل الخبر يوم السبت إلى دمشق فهرب الناصر ودخلت يومئذ رسل هولاوو وقرىء الفرمان بأمان دمشق‏.‏

ثم وصل نائب هولاوو فتلقاه الكبراء وحملت أيضًا مفاتيح حماة إلى هولاوو فسير إليهم شحنة‏.‏

وسار صاحبها والناصر إلى نحو غزة وعصت قلعة دمشق فحاصرتها التتار وألحوا بعشرين منجنيقًا على برج الطارمة فتشقق‏.‏

وطلب أهلها الأمان فأمنوهم وسكنها النائب كتبغا وتسلموا بعلبك وقلعتها وأخذوا نابلس ونواحيها بالسيف ثم ظفروا بالملك وأخذوه بالأمان وساروا به إلى هولاوو فرعى له مجيئه وبقي في خدمته أشهرًا ثم قطع الفرات راجعًا وترك الشام فرقة من التتار‏.‏

وأما المصريون فتأهبوا وشرعوا في المسير من نصف شعبان‏.‏

وثارت النصارى بدمشق ورفعت رؤوسها ورفعوا الصليب ومروا به وألزموا الناس بالقيام له من حوانيتهم في الثاني والعشرين من رمضان ووصل جيش الإسلام عليهم الملك المظفر وعلى مقدمتهم ركن الدين البندقداري‏.‏

فالتقى الجمعان على عين جالوت غربي بيسان‏.‏

ونصر الله دينه وقتل في المصاف مقدم التتار كتبغا وطائفة من أمراء المغول‏.‏

ووقع بدمشق النهب والقتل في النصارى وإحرقت كنيسة لهم‏.‏

وعيد المسلمون على خير عظيم وساق البندقداري وراء التتار إلى حلب وخلت من القوم الشام وطمع البندقداري في أخذ حلب‏.‏

كان وعده بها الملك المظفر ثم رجع فتأثر وأضمر الشر‏.‏

فلما رجع المظفر بعد شهر إلى مصر مضمرًا للبندقداري أيضًا الشر فوافق ركن الدين على مراده عدة أمراء‏.‏

وكان الذي ضربه بالسيف فحل كتفه بكتوت الجوكندار المعزي ثم رماه بهادر المعزي بسهم قضى عليه وذلك يوم سادس عشر ذي القعدة بقرب قطية‏.‏

وتسلطن ركن الدين البندقداري الملك الظاهر‏.‏

وأما نائب دمشق علم الدين الحلبي فحلف الأمراء لنفسه ولقب الملك المجاهد‏.‏

وخطب له بدمشق مع الملك الظاهر‏.‏

وفي آخر السنة كرت التتار على حلب واندفع عسكرها بين أيديهم‏.‏

فدخلوا إليها وأخرجوا من بها إلى قربين وأحاطوا بهم ووضعوا فيهم السيف‏.‏

وفيها توفي ابن سني الدولة قاضي القضاة صدر الدين أبو العباس أحمد بن يحيى بن هبة الله بن

الحسن الدمشقي الشافعي‏.‏

ولد سنة تسعين وخمس مائة وسمع من الخشوعي وجماعة‏.‏

وتفقه على أبيه قاضي القضاة شمس الدين وعلى فخر الدين بن عساكر‏.‏

وقل من نشأ مثله في صيانته وديانته واشتغاله‏.‏

ناب عن أبيه وولي نيابة بيت المال ودرس بالإقبالية والجاروخية‏.‏

وولي القضاء مدة‏.‏

رجع من عند هولاوو متمرضًا وأدركه الموت ببعلبك في جمادى الآخرة‏.‏

وله ثمان وستون سنة‏.‏

وإبراهيم بن خليل نجيب الدين أبو إسحاق الدمشقي الأدمي‏.‏

ولد سنة خمس وسبعين وسمعه أخوه من عبد الرحمن بن علي الخرقي ويحيى الثقفي وجماعة وحدث بدمشق وحلب وعدم بها في صفر‏.‏

وتمام المسروري أبو طالب بن أبي بكر بن أبي طالب الدمشقي الجندي ولد سنة سبع وسبعين وسمع من يحيى الثقفي‏.‏

توفي في رجب‏.‏

وتورانشاه المعظم أبو المفاخر ابن السلطان الكبير صلاح الدين‏.‏

ولد سنة سبع وسبعين وسمع من يحيى الثقفي وابن صدقة الحراني وأجاز له عبد الله بن بري وكان السلطان يجله ويتأدب معه‏.‏

سلم قلعة حلب‏.‏

لما عجز بالأمان‏.‏

أدركه الموت إثر ذلك‏.‏

فتوفي في ربيع الأول وله ثمانون سنة‏.‏

والملك السعيد حسن بن العزيز عثمان بن العادل صاحب الصبيبة وبانياس‏.‏

تملك سنة إحدى وثلاثين بعد أخيه الملك الظاهر إلى سنةبضع وأربعين‏.‏

فأخذ الصبيبة منه الملك الصالح وأعطاه إمرة بمصر ‏,‏ فلما قتل المعظم بن الصالح ساق إلى غزة وأخذ ما فيها وأتى الصبيبة فتسلمها‏.‏

فلما تملك الناصر دمشق قبض عليه وسجنه بالبيرة فلما أخذ هولاوو البيرة أحضر إليه بقيوده وخلع عليه بسراقوس وصار منهم‏.‏

وسلموا إليه الصبيبة‏.‏

وبقي في خدمته كتبغابدمشق‏.‏

وكان بطلًا شجاعًا‏.‏

قاتل يوم عبن جالوت‏.‏

فلما انهزمت التتار جيء به إلى الملك المظفر فضرب عنقه‏.‏

والمحب عبد الله بن أحمد بن أبي بكر محمد بن إبراهيم السعدي المقدسي الصالحي الحنبلي المحدث مفيد الجبل‏.‏

روى عن الشيخ الموفق وابن البن وابن الزبيدي‏.‏

ورحل إلى بغداد فسمع من ابن القبيطي وعلي بن أبي الفخار وطبقتهما‏.‏

وكتب الكثير وعني بالحديث أتم عناية‏.‏

توفي في جمادى الآخرة وله أربعون سنة‏.‏

وابن الخشوعي أبو محمد عبد الله بن بركات بن إبراهيم الدمشقي‏.‏

سمع من يحيى الثقفي وابيه وعبد الرزاق النجار واجاز له السلفي وطائفة‏.‏

توفي في أواخر صفر‏.‏

والعماد عبد الحميد بن عبد الهادي بن يوسف المقدسي الجماعيلي الحنبلي المؤدب‏.‏

سمع من وابن العجمي أبو طالب عبد الرحمن بن عبد الرحيم بن عبد الرحمن ابن الحسين الحلبي الشافعي‏.‏

روى عن يحيى الثقفي وابن طبرزد‏.‏

ودرس وافتى‏.‏

عذبه التتار على المال حتى هلك في الرابع والعشرين من صفر‏.‏

والملك المظفر سيف الدين قطز المعزي‏.‏

كان بطلًا شجاعًا دينًا مجاهدًا‏.‏

انكسرت التتار على يده واستعاد منهم الشام‏.‏

وكان أتابك الملك المنصور على ولد أستاذه فلما رآه لايغني شيئًا عزله وقام في السلطنة‏.‏

وكان شابًا أشقر وافر اللحية ذكر أنه قال‏:‏ أنا محمود بن ممدود ابن اخت السلطان خوارزم شاه‏.‏

وأنه كان لتاجر في القصاعين بدمشق‏.‏

وقبره بالقصير من رمل مصر قد عفر أثره‏.‏

وكتبغا المغلي نوين مقدم التتار ونائب الشام لهولاوو‏.‏

قتله أقوش الشمسي في المصاف‏.‏

وكان عظيمًا عند التتار معتمدًا عليه لشجاعته ورأيه ودهائه وحزامنه وخبرته بالحروب والحسارات كان هولاكو يتيمن برأيه ويحترمه‏.‏

وكان شيخًا مسنًا كافرًا يميل إلى النصارى‏.‏

والفقيه شيخ الإسلام أبو عبد اله محمد بن أبي الحسين أحمد بن عبد الله بن عيسى اليونيني الحنبلي الحافظ‏.‏

ولد سنة اثنتين وسبعين وخمس مائة بيونين‏.‏

ولبس الخرقة من الشيخ عبد الله البطائحي عن الشيخ عبد القادر ورباه الشيخ عبد الله اليونيني وتفقه على الشيخ الموفق وسمع من الخشوعي وحنبل‏.‏

وكان يكرر على الجمع بين الصحيحين وكان يكرر على أكثر مسند أحمد‏.‏

ونال من الحرمة والتقدم ما لم ينله أحد‏.‏

وكانت الملوك تقبل يده‏.‏

وتقدم مداسه‏.‏

وكان إمامًا عالمًا علامة زاهدًا خاشعًا قانتًا لله عظيم الهيبة منور الشيبة مليح الصورة حسن السمت والوقار توفي في تاسع عشر رمضان ببعلبك‏.‏

والأكال الشيخ محمد بن خليل الحوراني ثم الدمشقي‏.‏

عاش ثمانيًا وخمسين سنة‏.‏

وكان صالحًا خيرًا مؤثرًا لا يكاد يأكل لأحد شيئًا إلابأجرة‏.‏

وله في ذلك حكايات‏.‏

وابن الأبار الحافظ العلامة أبو عبد الله محمد بن عبد الله بن أبي بكر القضاعي البلنسي الكاتب الأديب أحد أئمة الحديث‏.‏

قرأ القراءات وعني بالأثر وبرع في البلاغة والنظم والنثر‏.‏

وكان ذا جلالة ورئاسة‏.‏

قتله صاحب تونس ظلمًا في العشرين من المحرم وله ثلاث وستون سنة‏.‏

ومحمد بن عبد الهادي بن يوسف بن محمد بن قدامة أبو عبد الله المقدسي الجماعيلي‏.‏

سمع من محمد بن حمزة بن أبي الصقر وعبد الرزاق النجار ويحيى الثقفي وطائفة‏.‏

وكان آخر من روى بالإجازة عن شهدة‏.‏

وهو شيخ صالح متعفف تال لكتاب الله يؤم بمسجد ساوية من عمل نابلس ‏,‏ فاستشهد على يد التتار في جمادى الأولى وقد نيف على التسعين‏.‏

والملك الكامل ناصر الدين محمد ابن الملك المظفر شهاب الدين غازي ابن العادل صاحب ميافارقين‏.‏

ملك سنة خمس وأربعين‏.‏

وكان عالمًا فاضلًا شجاعًا عادلًا محسنًا إلى الرعية ذا عبادة وورع‏.‏

ولم يكن في بيته من يضاهيه‏.‏

حاصرته التتار عشرين شهرًا حتى فني أهل البلد بالوباء والقحط ثم دخلوا وأسروه‏.‏

فضرب هولاوو عنقه بعد أخذ حلب وطيف برأسه ثم علق على باب الفراديس ثم دفنه المسلمون بمسجد الرأس داخل الباب‏.‏

بلغني أن التتار دخلوا البلد فوجدوا به سبعين نفسًا بعد ألوف كثيرة‏.‏

والضياء القزويني الصوفي أبو عبد الله محمد بن أبي القاسم بن محمد‏.‏

ولد سنة اثنتين وسبعين وخمس مائة‏.‏

بحلب‏.‏

وروى عن يحيى الثقفي‏.‏

توفي في ربيع الآخر‏.‏

وابن قوام الشيخ الزاهد الكبير أبو بكر بن قوام بن علي بن قوام البالسي‏.‏

جد شيخنا أبي عبد الله محمد بن عمر‏.‏

كات زاهدًا عابدًا قدوة صاحب حال وكشف وكرامات‏.‏

وله رواية وأتباع‏.‏

ولد سنة أربع وثمانين وخمس مائة وتوفي في سلخ رجب سنة ثمان ببلاد حلب‏.‏

ثم نقل تابوته ودفن بجبل قاسيون في أول سنة سبعين‏.‏

وقبره ظاهر يزار‏.‏

وحسام الدين أبو علي بن محمد بن أبي علي الهذباني الكردي‏.‏

من كبار الدولة وأجلائها‏.‏

وكان له اختصاص زائد بالملك الصالح نجم الدين‏.‏

ناب في سلطنة دمشق له ثم في سلطنة مصر وحج سنة تسع وأربعين ثم أصابه في آخر عمره صرع‏.‏

وتزايد به حتى مات‏.‏

ولد بحلب سنة اثنتين وتسعين وخمس مائة وله شعر جيد‏.‏

وأبو الكرم لاحق بن عبد المنعم بن قاسم الأنصاري الأرتاحي ثم المصري الحنبلي اللبان‏.‏

سمع من عم جده أبي عبد الله الأرتاحي وتفرد بالإجازة من المبارك بن الطباخ‏.‏

وكان صالحًا متعففًا‏.‏

روى عنه الزكي عبد العظيم مع تقدمه‏.‏

توفي بمصر في جمادى الآخرة‏.‏

سنة تسع وخمسين وست مائة في المحرم اجتمع خلق من التتار نجوا من يوم عين جالوت والذين كانوا بالجزيرة فأغاروا على حلب ثم ساقوا إلى حمص لما بلغهم مصرع الملك المظفر فصادفوا على حمص حسام الدين الجوكندار والمنصور صاحب حماة والأشرف صاحب حمص في ألف وأربع مائة والتتار في ستة ألاف‏.‏

فالتقوهم وحمل المسلمون حملة صادقة‏.‏

وكان النصر‏.‏

ووضعوا السيف في الكفار قتلًا حتى أبادوا أكثرهم وهرب مقدمهم بيدرا بأسوأ حال‏.‏

ولم يقتل من المسلمين سوى رجل واحد‏.‏

وأما دمشق فإن الحلبي دخل القلعة فنازله عسكر مصر وبرز إليهم وقاتلهم ثم رد‏.‏

فلما كان في الليل هرب وقصد قلعة بعلبك وعصى بها‏.‏

فقدم علاء الدين قيبرسالوزيري وقبض على الحلبي من بعلبك‏.‏

وقيده‏.‏

فحبسه الملك الظاهر مدة طويلة‏.‏

وفي رجب بويع المستنصر بالله أحمد بن الظاهر محمد بن الناصر لدين الله العباسي الأسود وفوض الأمر إلى الملك الظاهر بيبرس‏.‏

ثم قدما دمشق‏.‏

فعزل عن القضاء نجم الدين ابن سني الدولة بابن خلكان‏.‏

ثم سار المستنصر ليأخذ بغداد ويقيم بها‏.‏

وكان أقواش البرلو قد بايع بحلب الحاكم بأمر الله‏.‏

فلما قدم السلطان تسحب الحاكم ثم اجتمع بالمستنصر وبايعه‏.‏

وكان فيآخر العام مصاف بينه وبين التتار الذين بالعراق فعدم المستنصر في الوقعة وانهزم الحاكم فنجا‏.‏

وفيها توفي الأرتاحي أبو العباس أحمد بن حامد بن أحمد بن حمد الأنصاري المصري الحنبلي‏.‏

قرأ القراءات لى والده وسمع من جده لأمه أبي عبد الله الأرتاحي وابن ياسين والبوصيري‏.‏

ولازم الحافظ عبد الغني فأكثر عنه‏.‏

توفي في رجب‏.‏

وإبراهيم بن سهل الإشبيلي اليهودي شاعر زمانه بالأندلس‏.‏

غرق في البحر‏.‏

والصفي بن مرزوق إبراهيم بن عبد الله بن هبة الله العسقلاني الكاتب‏.‏

ولد سنة سيع وسبعين وخمس مائة وكان متمولًا وافر الحرمة وزر مرة وتوفي بمصر في ذي القعدة‏.‏

والشرف حسن بن الحافظ أبي موسى عبد الله ابن الحافظ عبد الغني أبو محمد المقدسي الحنبلي‏.‏

ولد سنة خمس وست مائة وسمع من الكندي ومن بعده وبرع في المذهب ودرس بالجوزية مدة‏.‏

توفي في المحرم‏.‏

والباخرزي الإمام القدوة الحافظ العارف سيف الدين أبو المعالي سعيد ابن المطهر صاحب الشيخ نجم الدين الكبري‏.‏

كان إمامًا في السنة رأسًا في التصوف روى عن نجم الدين أبي الجناب وعلي بن محمد الموصلي وأبي رشيد الغزال‏.‏

وخرج أربعين حديثًا‏.‏

والشارعي العالم الواعظ جمال الدين عثمان بن مكي بن عثمان بن إسماعيل السعدي الشافعي‏.‏

سمع الكثير من قاسم بن إبراهيم المقدسي والبوصيري وطبقتهما‏.‏

وكان صالحًا متعففًا مشهورًا جليلًا‏.‏

توفي في ربيع الآخر‏.‏

وصاحب صهيون مظفر الدين عثمان بن منكورس‏.‏

تملك صهيون بعد والده ثلاثًا وثلاثين سنة‏.‏

وكان حاومًا سائسًا مهيبًا‏.‏

عمر تسعين سنة‏.‏

ودفن بقلعة صهيون‏.‏

وتملك بعده ابنه سيف الدين محمد‏.‏

والملك الظاهر غازي شقيق السلطان الملك الناصر يوسف‏.‏

وأمهما تركية‏.‏

كان مليح الصورة شجاعًا جوادًا‏.‏

قتل مع أخيه بين يدي هولاكو‏.‏

وابن سيد الناس الخطيب الحافظ أبو بكر محمد بن أحمد بن عبد الله ابن محمد اليعمري الإشبيلي‏.‏

ولد سنة سبع وتسعين وعني بالحديث فأكثر وحصل الأصول النفسية وختم به معرفة الحديث بالمغرب‏.‏

توفي بتونس في رجب‏.‏

والصائن النعال أبو الحسن محمد بن الأنجب بن أبي عبد الله البغدادي الصوفي ولد سنة خمس وسبعين وسمع من جده لأمه هبة الله بن رمضان وظاعن الزبيري وأجاز له وفاء بن اليمني وابن شاتيل وطائفة‏.‏

وله مشيخة توفي في رجب‏.‏

والمتيجي محمد بن عبد الله بن إبراهيم بن عيسى بن مغنين ضياء الدين الإسكندراني الفقيه المالكي المحدث الرجل الصالح أحد من عنى بالحديث‏.‏

روى عن عبد الرحمن بن موقا فمن بعده وكتب الكثير‏.‏

توفي في جمادى الآخرة‏.‏

وابن درباس القاضي كمال الدين أبو حامد محمد ابن قاضي القضاة صدر الدين عبد الملك الماراني المصري الشافعي الضرير‏.‏

ولد سنة ست وسبعين وخمس مائة فأجاز له السلفي وسمع من البوصيري والقاسم بن عساكر‏.‏

ودرس وأفتى واشتغل وجالس الملوك‏.‏

توفي في شوال‏.‏

ومكي بن عبد الرزاق بن يحيى بن عمر بن كامل أبو الحرم الزبيدي المقدسي ثم العقرباني‏.‏

والملك الناصر صلاح الدين بن يوسف بن العزيز محمد بن الظاهر غازي ابن السلطان صلاح الدين صاحب الشام‏.‏

ولد سنة سبع وعشرين وست مائة وسلطنوه بعد أبيه سنة أربع وثلاثين ودبر المملكة شمس الدين لؤلؤ والأمر كله راجح إلى جدته الصاحبة صفية ابنة العادل‏.‏

ولهذا سكت الملك الكامل لأنها أخته‏.‏

فلما ماتت سنة أربعين اشتد الناصر واشتغل عنه الكامل بعمه الصالح‏.‏

ثم فتح عسكره له حمص سنة ست وأربعين ثم سار هو وتملك دمشق بلا قتال سنة ثمان وأربعين فوليها عشر سنين وفي سنة اثنتين وخمسين دخل بابنة السلطان علاء الدين صاحب الروم وهي بنت خالة أبيه العزيز‏.‏

وكان حليمًا جوادًا موطأ الأكتاف حسن الأخلاق محببًا إلى الرعية فيه عدل في الجملة وقلة جور وصفح‏.‏

وكان الناس معه في بلهنية من العيش لكن مع إدارة الخمر والفواحش وكان للشعراء دولة بأيامه لأنه كان يقول الشعر ويجيز عليه‏.‏

ومجلسه مجلس ندماء وأدباء‏.‏

خدع وعمل عليه حتى وقع في قبضة التتار فذهبوا به إلى هلاوو فأكرمه فلما بلغه كسرة جيشه على عين جالوت غضب وتنمر وأمر بقتله‏.‏

فتذلل له وقال‏:‏ ماذنبي فأمسك عن قتله‏.‏

فلما بلغه كسرة بيدراعلى حمص استشاط غضبًا وأمر بقتله وقتل أخيه الظاهر‏.‏

وقيل بل قتله في الخامس والعشرين من شوال عام ثمانية‏.‏

وكان شاباص أبيض مليحًا حسن الشكل بعينه قبل‏.‏

في أوائل رمضان أخذت التتار الموصل بخديعة بعد حصار أشهر وطمنوا الناس وخربوا السور‏.‏

ثم بذلوا السيف تسعة أيام وأبقوا على صاحبها الملك الصالح إسماعيل بن لولو أيامًا ثم قتلوه وقتلوا ولده علاء الدين‏.‏

وفيها وقع الخلف بين بركة صاحب دست القفجاق وابن عمه هولاوو‏.‏

وفيها توفي أحمد بن عبد المحسن بن محمد الأنصاري أخو شيخ شيوخ حماة‏.‏

روى عن عبد الله ابن أبي المجد الحربي وغيره‏.‏

والمستنصر بالله أبو القاسم أحمد بن الظاهر بأمر الله محمد بن الناصر لدين الله العباسي الأسود‏.‏

قدم مصر وعقد له مجلس فأثبتوا نسبه‏.‏

ثم بدأ الملك الظاهر بمبايعته ثم الأعيان على مراتبهم‏.‏

ولقب بلقب أخيه صاحب بغداد‏.‏

ثم صلى بالناس يوم الجمعة وخطب ثم ألبس السلطان خلعة بيده وطوقه وأمر له بكتابة تقليد بالأمر‏.‏

وركب السلطان بتلك الخلعة الخليفة وزينت القاهرة وهوالثامن والثلاثون من خلفاء بني العباس‏.‏

وكان جسيمًا شجاعًا عالي الهمة‏.‏

رتب له السلطان أتابك وأستاذ دار وحاجبًا وكاتب إنشاء وجعل له خزانة ومائة فرس وثلاثين بغلًا وستين حملًا وعدة مماليك‏.‏

فلما قدم دمشق وسار إلى العراق وجد بهجانة الحاكم في سبع مائة نفس‏.‏

فاستماله وأنزله معه في دهليزه‏.‏

فتجمعت المغول بالعراق في نحو خمسة آلاف

ثم دخل المستنصر هيت في ذي الحجة في التاسع والعشرين ونهب من بها من الذمة‏.‏

ثم التقى المسلمون والتتار في ثالث المحرم فانهزم التركمان والعرب وأحاطت التتار بعسكر المستنصر‏.‏

فحرقوا وساقوا على حمية‏.‏

فنجا طائفة منهم الحاكم‏.‏

وقتل المستنصر‏.‏

وأضمرته البلاد‏.‏

وقيل إنه قتل ثلاثة من التتار ثم تكاثروا عليه فاستشهد‏.‏

والعز الضرير الفيلسوف الرافضي حسن بن محمد بن أحمد بن نجا الإربلي‏.‏

كان بصيرًا بالعربية رأسًا في العقليات‏.‏

كان يقرىء المسلمين والذمة بمنزله‏.‏

وله حرمة وهيبة مع فساد عقيدته وتركه للصلاة ووساخة هيئته‏.‏

مات في ربيع الآخر عن أربع وسبعين سنة بدمشق‏.‏

وعز الدين شيخ الإسلام أبو محمد عبد العزيز بن عبد السلام بن أبي القاسم السلمي الدمشقي الشافعي‏.‏

ولد سنة ثمان وسبعين وحضر أحمد بن حمزة ابن الموازيني وسمع من عبد اللطيف بن أبي سعد والقاسم بن عساكر‏.‏

وبرع في الفقه والأصول والعربية ودرس وأفتى وصنف وبلغ رتبة الإجتهاد‏.‏

وانتهت إليه رئاسة المذهب مع الزهد والورع والأمر بالمعروف والنهي عن المنكر والصلابة في الدين‏.‏

قال قطب الدين‏:‏ كان مع شدته فيه حسن محاضرة بالنوادر والأشعار‏.‏

يحضر السماع ويرقص‏.‏

مات في عاشر جمادى الأولى وشيعه الملك الظاهر‏.‏

والتاج عبد الوهاب بن زين الأمناء أبي البركات الحسن بن محمد الدمشقي بن عساكر‏.‏

سمع الكثير من الخشوعي وطبقته‏.‏

وولي مشيخة النورية بعد والده‏.‏

وحج وزار ولده أمين الدين عبد الصمد وجاور قليلًا‏.‏

ثم توفي في حادي عشر جمادى الأولى بمكة‏.‏

ونقيب الأشراف بهاء الدين أبو الحسن علي بن محمد بن إبراهيم بن محمد الحسيني بن أبي الجن‏.‏

سمع حضورًا وله أربع سنين من يحيى الثقفي وابن صدقة‏.‏

توفي في رجب‏.‏

وابن العديم الصاحب العلامة كمال الدين أبو القاسم عمر بن أحمد بن هبة الله بن أبي جرادة العقيلي الحلبي‏.‏

من بيت القضاء والحشمة‏.‏

ولد سنة بضع وثمانين وخمس مائة وسمع من ابن طبرزد وبدمشق من الكندي وببغداد والقدس والنواحي‏.‏

وأجاز له المؤيد وخلق‏.‏

وكان قليل المثل عديم النظير فضلًا ونبلًا ورأيًا وحزمًا وذكاء وبهاء وكتابة وبلاغة‏.‏

ودرس وأفتى وصنف‏.‏

وجمع تاريخًا لحلب في نحو ثلاثين مجلدًا‏.‏

وولي خمسة من آبائه على نسق القضاء‏.‏

وقد ناب في سلطنة دمشق وعلم عن الملك الناصر‏.‏

توفي بمصر في العشرين من جمادى الأولى‏.‏

والضياء عيسى بن سليمان بن رمضان أبو الروح التغلبي المصري القرافي الشافعي‏.‏

آخر من روى صحيح البخاري عن منجب المرشدي مولى مرشد المديني‏.‏

توفي في رمضان عن تسعين سنة‏.‏

والشمس الصقلي أبو عبد الله محمد بن سليمان أبو الفضل الدمشقي الدلال في الأملاك‏.‏

سمع من ابن صدقة الحراني وإسماعيل الجنزوري وأبي الفتح المندائي‏.‏

وقرأ الختمة على أبي الجود‏.‏

ولد سنة ثلاث وسبعين وتوفي في أواخر صفر‏.‏

وابن عرق الموت أبو بكر محمد بن فتوح بن خلوف بن يخلف ابن مصال الهمذاني الإسكندراني‏.‏

سمع من التاج المسعودي وابن موقا وأجازه أبو سعد بن أبي عصرون والكبار‏.‏

وتفرد عن جماعة‏.‏

توفي في جمادى الأولى‏.‏

وابن زبلاق الشاعر المشهور الأجل محيي الدين يوسف بن يوسف بن يوسف بن سلامة الموصلي العباسي الكاتب‏.‏

قتله التتار بالموصل في آخر شعبان‏.‏

وأبو بكر بن علي بن مكارم بن فتيان الأنصاري المصري‏.‏

روى عن البوصيري وجماعة وتوفي في المحرم‏.‏

سنة إحدى وستين وست مائة في ثامن المحرم عقد مجلس عظيم للبيعة‏.‏

وجلس الحاكم بأمر الله أبو العباس أحمد ابن الأمير أبي علي بن علي بن أبي بكر ابن الخليفة المسترشد بالله بن المستظهر العباسي‏.‏

فأقبل عليه الملك الظاهر ومد يده إليه وبايعه بالخلافة‏.‏

ثم بايعه الأعيان‏.‏

وقلد حينئذ السلطنة للملك الظاهر‏.‏

فلما كان من الغد خطب بالناس خطبة مليحة أولها‏:‏ الحمد لله الذي أقام لآل العباس ركنًا وظهيرًا‏.‏

ثم كتب بدعوته وإمامته إلى الأقطار‏.‏

وبقي في الخلافة أربعين سنة وأشهرًا‏.‏

وفيها خرج الظاهر إلى الشام وتحيل على صاحب الكرك الملك المغيث حتى نزل إليه‏.‏

وكان آخر العهد به‏.‏

وأعطى ولده بمصر خبز مائة فارس‏.‏

ثم قبض على ثلاثة أنكروا أنكروا عليه إعدامه المغيث وهم‏:‏ بلبان الرشيدي وأقوش البرلي وأيبك الدمياطي وكانوت نظراء له في الجلالة والرتبة‏.‏

وفيها وصل كرمون المقدم في طائفة كبيرة من التتار قد أسلموا‏.‏

فأنعم عليهم الملك الظاهر‏.‏

وفيها راسل بركة الملك الظاهر‏.‏

ثم كانت وقعة هائلة بين بركة وبين ابن عمه هولاوو‏.‏

فانهزم هولاوو ولله الحمد‏.‏

وقتل خلق من رجاله وغرق خلق‏.‏

وفيها توفي الحسن بن علي بن منتصر أبو علي الفاسي ثم الإسكندراني الكتبي‏.‏

آخر أصحاب عبد المجيد بن خليل‏.‏

توفي في ربيع الآخر‏.‏

وسليمان بن خليل العسقلاني الفقيه‏.‏

خطيب الحرم أبو الربيع الشافعي سبط عمر بن عبد المجيد الميانسي‏.‏

روى عن زاهر بن رستم وغيره‏.‏

وتوفي في المحرم‏.‏

والرسعني العلامة عز الدين عبد الرزاق بن رزق الله بن أبي بكر المحدث المفسر الحنبلي‏.‏

ولد سنة تسع وثمانين وسمع بدمشق من الكندي وببغداد من ابن منينا‏.‏

وصنف تفسيرًا جيدًا‏.‏

وكان شيخ الجزيرة في زمانه علمًا وفضلًا وجلالة‏.‏

توفي في ثاني عشر ربيع الآخر‏.‏

والأنباري المفتي جمال الدين عبد الرحمن بن سالم الأنصاري الحنبلي البغدادي ثم الدمشقي الحنبلي‏.‏

سمع من الكندي وعبد القادر الحافظ وطائفة‏.‏

وتفقه بالموفق المقدسي‏.‏

توفي في ربيع الآخر‏.‏

والعز بن العز الحافظ المحدث أبو محمد عبد الرحمن بن عز الدين محمد ابن الحافظ الكبير عبد الغني المقدسي‏.‏

ولد سنة ست مائة‏.‏

وسمع من الكندي وطبقته‏.‏

وتفقه على الموفق ورحل فسمع من الفتح بن عبد السلام وطبقته‏.‏

ثم رحل إلى مصر وكتب الكثير‏.‏

وكان يفهم ويذاكر‏.‏

توفي في ذي الحجة‏.‏

والناشري المقرئ البارع تقي الدين عبد الرحمن بن مرهف المصري‏.‏

قرأ القراءات على أبي الجود‏.‏

وتصدر للإقراء وبعد صيته‏.‏

توفي في شوال عن نيف وثمانين سنة‏.‏

وابن بنين أثير الدين عبد الغني بن سليمان بن بنين المصري الشافعي القباني الناسخ‏.‏

ولد سنة خمس وسبعين‏.‏

وسمع من عشير الجبلي فكان آخر أصحابه‏.‏

وسمع من طائفة وأجاز له عبد الله بن بري وعبد الرحمن السبي‏.‏

وانتهى إليه علو الإسناد بمصر مع صلاح وسكون‏.‏

توفي وعلي بن إسماعيل بن إبراهيم المقدسي‏.‏

ثم الدمشقي الحنبلي روى عن الخشوعي وغيره‏.‏

توفي في رجب‏.‏

وكان مباركًا خيرًا‏.‏

والكمال الضرير شيخ القراء أبو الحسن علي بن شجاع بن سالم بن علي الهاشمي العباسي المصري الشافعي صاحب الشاطبي وزوج ابنته‏.‏

ولد سنة اثنتين وسبعين وخمس مائة‏.‏

قرأ القراءات على الشاطبي وشجاع المدلجي وأبي الجود‏.‏

وسمع من البوصيري وطائفة‏.‏

وتصدر للإقراء دهرًا وانتهت إليه رئاسة الإقراء‏.‏

وكان إمامًا يجري في فنون من العلم وفيه تودد وتواضع ولين ومروة تامة‏.‏

توفي في سابع ذي الحجة‏.‏

والعلم أبو القاسم والأصح أبو محمد القاسم بن أحمد بن موفق بن جعفر المرسي اللورقي المقرئ النحوي المتكلم‏.‏

شيخ القراء بالشام‏.‏

ولد سنة خمس وسبعين وخمس مائة وقرأ القراءات على ثلاثة من أصحاب ابن هذيل ثم قرأها على أبي الجود ثم على الكندي وسمع ببغداد من ابن الأخضر‏.‏

وكان عارفًا بالكلام والأصلين والعربية‏.‏

أقرأ واشتغل مدة‏.‏

وصنف التصانيف ودرس بالعزيزية نيابة وولي مشيخة الإقراء والنحو بالعادلية‏.‏

توفي في سابع رجب‏.‏

وقد شرح الشاطبية‏.‏

فيها توفي قاضي حلب كمال الدين أحمد بن قاضي القضاة زين الدين عبد الله بن عبد الرحمن ابن الأستاذ الأسدي الشافعي‏.‏

سمع حضورًا من الافتخار الهاشمي وسماعًا من جده وطائفة‏.‏

وكان صدرًا معظمًا كامل الرئاسة‏.‏

واسع الفضيلة‏.‏

ولي قضاء حلب في الدولتين الناصرية والظاهرية‏.‏

وبها توفي في نصف شوال‏.‏

وإسماعيل بن صارم الخياط أبو الطاهر الكناني العسقلاني ثم المصري‏.‏

روى عن البوصيري وابن ياسين‏.‏

توفي في جمادى الأولى‏.‏

والزين الحافظي سليمان بن المؤيد بن عامر العقرباني الطبيب‏.‏

طبب الملك الحافظ صاحب جعبر فنسب إليه‏.‏

ثم خدم الملك الناصر يوسف وعظم عنده وبعثه رسولًا إلى التتار فباطنهم ونصح لهم‏.‏

فأمره هولاوو وصار تتريًا خائنًا للمسلمين‏.‏

فسلط الله عليه مخدومه فقتل بين يديه لكونه كاتب الملك الظاهر وقتل معه أقاربه وخاصته‏.‏

وكانوا خمسين‏.‏

وشيخ الشيوخ شرف الدين عبد العزيز بن محمد بن عبد المحسن الأنصاري الدمشقي ثم الحموي الشافعي الأديب‏.‏

كان أبوه قاضي حماة‏.‏

ويعرف بابن الرقاء‏.‏

ولد هو بدمشق سنة ست وثمانين وكان مفرط الذكاء‏.‏

رحل به أبوه فسمعه من ابت كليب جزء ابن عرفة‏.‏

ومن ابن أبي المجد المسند كله‏.‏

وله محفوظات كثيرة وفضائل شهيرة وحرمة وجلالة‏.‏

توفي في ثامن رمضان‏.‏

والعماد بن الحرستاني أبو الفضائل عبد الكريم بن القاضي جمال الدين عبد الصمد بن محمد الأنصاري الدمشقي الشافعي‏.‏

ولد سنة سبع وسبعين وسمع من الخشوعي والقاسم‏.‏

وتفقه على أبيه وأفتى وناظر وولي قضاء الشام بعد أبيه قليلًا ثم عزل‏.‏

ودرس بالغزالية مدة وخطب بدمشق‏.‏

وكان من جلة العلماء‏.‏

له سمت ووقار وتواضع‏.‏

ولي الدار الأشرفية بعد ابن الصلاح‏.‏

ووليها بعده شهاب الدين ابو شامة‏.‏

توفي في جمادى الأولى‏.‏

والضياء ابن البالسي أبو الحسن علي بن محمد بن علي المحدث الخطيب العدل الشروطي‏.‏

ولد سنة خمس وست مائة‏.‏

وسمع من ابن البن وأجاز له الكندي‏.‏

وعني بهذا الشأن‏.‏

وكتب الكثير‏.‏

توفي في صفر‏.‏

والملك المغيث فتح الدين عمر بن العادل أبي بكر ابن الملك الكامل ابن العادل‏.‏

حبس بعد موت عمه الصالح بالكرك‏.‏

فلما قتلوا ابن عمه المعظم أخرجه معتمد الكرك الطواشي وسلطنه بالكرك‏.‏

وكان كريمًا مبذرًا للأموال‏.‏

فقل ماعنده حتى سلم الكرك إلى صاحب مصر ونزل إليه فخنقه‏.‏

وكذا خنق عمه أباه العادل وعاش كل منهما نحو ثلاثين سنة‏.‏

والبابشرقي أبو عبد اله محمد بن إبراهيم بن علي الأنصاري التاجر بجيرون‏.‏

روى عن الخشوعي وطائفة‏.‏

توفي في ربيع الأول‏.‏

وابن سراقة الإمام محيي الدين أبو بكر محمد بن محمد بن إبراهيم الأنصاري الشاطبي شيخ دار الحديث الكاملية بالقاهرة‏.‏

ولد سنة اثنتين وتسعين وسمع من أبي القاسم أحمد بن بقي بالعراق من أبي علي بن الجواليقي وطبقته‏.‏

وله مؤلفات في التصوف‏.‏

توفي في العشرين من شعبان‏.‏

والملك الأشرف مظفر الدين موسى بن المنصور إبراهيم بن المجاهد أسد الدين شيركوه صاحب حمص‏.‏

ولد سنة سبع وعشرين وست مائة‏.‏

وتملك حمص سنة أربع وأربعين فأخذت منه سنة ست‏.‏

ثم تملك الرحبة ثم سار إلى هولاوو فأكرمه وأعاد إليه حمص وولاه نيابة الشام مع كتبغا‏.‏

فلما قلع الله التتار راسل الملك المظفر من تدمر فأمنه وأقره على حمص‏.‏

فغسل هناته بيوم حمص وكسر التتار ونبل قدره‏.‏

وكان ذا حزم ودهلء وشجاعة وعقل‏.‏

توفي بحمص في صفر فيقال إنه سقي‏.‏

وتسلم الظاهر بلده وحواصله‏.‏

والجوكندار العزيز بن حسام الدين لاجين من أكبر أمراء دمشق‏.‏

كان محبًا للفقراء مؤثرًا لراحتهم يجمعهم على السماعات والسماطات التي يضرب بها المثل ويخدمهم بنفسه‏.‏

توفي في المحرم كهلًا‏.‏

والرشيد العطار الحافظ أبو الحسين يحيى بن علي بن عبد الله بن علي ابن مفرج القرشي الأموي النابلسي ثم المصري المالكي‏.‏

ولد سنة أربع وثمانين وسمع من البوصيري وإسماعيل بن ياسين والكبار‏.‏

فأكثر وأطاب وجمع المعجم وحصل الأصول‏.‏

وتقدم في الحديث‏.‏

ولي مشيخة

والقباري أبو القاسم بن منصور الإسكندراني الزاهد‏.‏

كان صالحًا قانتًا مخلصًا منقطع القرين في الورع‏.‏

كان له بستان يعمله منه وله ترجمة مفردة جمعها ناصر الدين بن المنير‏.‏

توفي في سادس شعبان‏.‏


سنة ثلاث وستين وست مائة فيها كانت ملحمة عظمى بالأندلس

سنة ثلاث وستين وست مائة فيها كانت ملحمة عظمى بالأندلس
التقي الفنش لعنه الله وأبو عبد الله بن الأحمر غير مرة ثم انهزمت الملاعين وأسر الفنش‏.‏

ثم أفلت وحشد وجيش ونازل أغرناطة‏.‏

فخرج ابن الأحمر وكسرهم وأسر منهم عشرة آلاف‏.‏

وقتل المسلمون فوق الأربعين ألفًا وجمعوا كومًا هائلًا من رؤوس الفرنج أذن عليه المسلمون واستعادوا عدة مدائن من الفرنج ولله الحمد‏.‏

وفيها نازلت التتار البيرة‏.‏

فساق سم الموت والمحمدي وطائفة وكشفوهم عنها‏.‏

وفيها قدم السلطان فحاصر قيسارية وافتتحها عنوة‏.‏

وعصت القلعة أيامًا ثم أخذت‏.‏

ثم نازل أرسوف وأخذها بالسيف في رجب ثم رجع فسلطن ولده الملك السعيد في شوال وركب بأبهة الملك وله خمس سنين‏.‏

ثم عمل طهوره بعد أيام‏.‏

وفيها جرد بديار مصر أربعة حكام من المذاهب لأجل توقف تاج الدين ابن بنت الأعز عن تنفيذ كثير من القضايا‏.‏

فتعطلت الأمور‏.‏

فأشار بهذا جمال الدين أيدغدي العزيزي‏.‏

فأعجب السلطان وفعله في آخر السنة‏.‏

ثم فعل ذلك بدمشق‏.‏

وفيها ابتدى بعمارة مسجد الرسول ـ صلى الله عليه وسلم ـ‏.‏

ففرع في أربع سنين‏.‏

وفيها حجب الخليفة الحاكم بقلعة الجبل‏.‏

وفيها توفي المعين القرشي الذكوي المحدث المتقن أبو إسحاقإبراهيم بن عمر بن عبد العزيز بن الحسن بن القاضي الزكي علي بن محمد بن يحيى‏.‏

كتب عن ابن صباح وابن اللتي وكريمة فأكثر وكتب الكثير‏.‏

توفي فجأة في ربيع الأول‏.‏

والزين خالد بن يوسف بن سعد الحافظ اللغوي أبو البقاء النابلسي ثم الدمشقي‏.‏

ولد سنة خمس وثمانين وسمع من القاسم ومحمد بن الخطيب وابن طبرزد وببغداد من ابن الأخضر وطبقته‏.‏

وحصل الأصول وتقدم في الحديث‏.‏

وكان فهمًا يقظًا حلو النوادر‏.‏

توفي في سلخ جمادى الأولى‏.‏

والنظام ابن البانياسي عبد الله بن يحيى بن الفضل بن الحسين‏.‏

سمع من الخشوعي وجماعة‏.‏

وكان دينًا فاضلًا‏.‏

توفي في صفر‏.‏

والنجيب فراس بن علي بن زيد أبو العشائر الكناني العسقلاني‏.‏

ثم الدمشقي التاجر العدل‏.‏

وابن مسدي الحافظ أبو بكر محمد بن يوسف الأزدي الغرناطي‏.‏

روى عن محمد بن عماد وجماعة كثيرة‏.‏

وجمع وصنف‏.‏

توفي بمكة في شوالها وقد خرج لنفسه معجمًا‏.‏

وجمال الدين بن يغمورالباروقي موسى‏.‏

ولد بالصعيد سنة تسع وستين‏.‏

وكان من جلة الأمراء‏.‏

ولي نيابة مصر ونيابة دمشق‏.‏

توفي في شعبان‏.‏

وبدر الدين السنجاري الشافعي قاضي القضاة أبو المحاسن يوسف بن الحسن الزراري‏.‏

صدر معظم وجواد ممدح‏.‏

ولي قضاء بعلبك وغيرها قبل الثلاثين‏.‏

ثم عاد إلى سنجار فنفق على الصالح نجم الدين‏.‏

فلما ملك الديار المصرية وفد عليه فولاه مصر والوجه القبلي‏.‏

ثم ولي قضاء القضاة بعد شرف الدين ابن عين الدولة وباشر الوزارة‏.‏

وكان له من الخيل والمماليك ما ليس لوزير مثله‏.‏

ولم يزل في ارتقاء إلى أوائل الدولة الظاهرية‏.‏

فعزل ولزم بيته‏.‏

توفي في رجب‏.‏

وقيل كان يرتشي ويظلم‏.‏

وأبو القاسم الحواري الزاهد شيخ بلد السواد له أتباع ومريدون‏.‏

توفي في ذي الحجة‏.‏

سنة أربع وستين وست مائة فيها غزا الملك الظاهر وبث جيوشه بالسواحل فأغاروا على بلاد عكا وصور وطرابلس

وحصن الأكراد‏.‏

ثم نزل على صفد‏.‏

في ثامن رمضان وأخذت في أربعين يومًا بخديعة ثم ضربت رقاب مائتين من فرسانهم وقد استشهد عليها خلق كثير‏.‏

وفيها استباح المسلمون قارة وسبي منها ألف نفس وجعلت كنيستها جامعًا‏.‏

وفيها توفي الشيخ أحمد بن سالم المصري النحوي نزيل دمشق‏.‏

فقير متزهد محقق للعربية‏.‏

اشتغل بالناصرية وبمقصورة الحنفية الحلبية مدة وتوفي في شوال‏.‏

وابن شعيب الإمام جمال الدين أحمد بن عبيد الله بن شعيب التميميالصقلي ثم الدمشقي المقرئ الأديب الذهبي‏.‏

ولد سنة تسعين وخمس مائة ولزم السخاوي مدة‏.‏

وأتقن القراءات وسمع من القاسم بن عساكر وطائفة وقرأ الكثير على السخاوي وطبقته‏.‏

توفي في جمادى الأولى‏.‏

وابن البرهان العدل الصرد رضي الدين إبراهيم بن عمر بن مضر بن فارس المضري الواسطي البزري التاجر السفار ‏,‏ ولد سنة ثلاث وتسعين‏.‏

وسمع صحيح مسلم بن منصور الفراوي وسمعه منه خلق بدمشق ومصر والنضر واليمن توفي في حادي عشر رجب‏.‏

وابن الدرجي الفقيه صفي الدين إسماعيل بن إبراهيم بن يحيى بن علوان القرشي الحنفي‏.‏

ولد سنة اثنتين وسبعين وسمع من عبد الرحمن بن علي الخرقي ومنصور الطبري وطائفة‏.‏

توفي في وأيد غدي العزيزي الأمير الكبير جمال الدين‏.‏

كان كبير القدر شجاعًا مقدامًا عاقلًا محتشمًا كثير الصدقات متين الديانة من جلة الأمراء ومتميزيهم‏.‏

حبسه المعز مدة ثم أخرجوه نوبة عين جالوت‏.‏

وكان الملك الظاهر يحترمه ويتأدب معه‏.‏

جهزه في آخر السنة‏.‏

فأغار على بلاد سيس ثم خرج على صفد فتمرض‏.‏

وتوفي ليلو عرفة بدمشق‏.‏

وابن صصري الصدر العدل بهاء الدين الحسن بن سالم بن الحافظ أبي المواهب التغلبي الدمشقي‏.‏

أحد أكابر البلد‏.‏

روى عن ابن طبرزد وطائفة‏.‏

توفي في صفر عن ست وستين سنة‏.‏

وابن صصري الصدر الرئيس شرف الدين عبد الرحمن بن سالم أخو الذي قبله‏.‏

سمع من حنبل وابن طبرزد وولي المناصب الكبار ونظر الديوان ومات في شعبان عن تسع وستين سنة‏.‏

والموقاني المحدث جمال الدين محمد بن عبد الجليل المقدسي نزيل دمشق‏.‏

سمع من أبي القاسم بن الحرستاني وخلق‏.‏

وعني بالحديث والأدب‏.‏

وله مجاميع مفيدة‏.‏

توفي في ذي القعدة وله أربع وسبعون سنة‏.‏

وابن فار اللبن معين الدين أبو الفضل عبد الله بن محمد بن عبد الوارث الأنصاري المصري‏.‏

آخر من قرأ الشاطبية على مؤلفها‏.‏

قرأها عليه شيخنا البدر التادفي‏.‏

وهولاكو بن قاآن بن جنكزخان المغلي مقدم التتار وقائدهم إلى النار الذي أباد العباد والبلاد‏.‏

بعثه ابن عمه القان الكبير على جيش المغل فطوى الممالك وأخذ حصون الإسماعيلية وأذربيجان والروم والعراق والجزيرة والشام‏.‏

وكان ذا سطوة ومهابة وعقل وغور وحزم ودهاء وخبرة بالحروب وشجاعة ظاهرة وكرم مفرط ومحبة لعلوم الأوائل من غير أن يفهمها‏.‏

مات على كفره في هذه السنة بعلة الصرع فإنه اعتراه منذ قتل الشهيد صاحب ميافارقين الملك الكامل محمدبن غازي حتى كان يصرع في اليوم مرة ومرتين‏.‏

وقيل مات في ربيع الآخر من العام الماضي بمراغة ونقلوه إلى قلعة تلا وبنوا عليه قبة‏.‏

وخلف سبعة عشر ابنًا‏.‏

تملك عليهم ابنه ابغا‏.‏

وكان القان قد استناب هولاوو لا رحمه الله على خراسان وأذربيجان وما يفتحه‏.‏

سنة خمس وستين وست مائة في أولها كبا الفرس بالملك الظاهر فانكسر فخذه‏.‏

وحصل له عرج منها‏.‏

وفيها توفي خطيب القدس كمال الدين أحمد بن نعمة بن أحمد النابلسي الشافعي‏.‏

ولد سنة تسع وسبعين وخمس مائة وسمع بدمشق من القاسم ابن عساكر وحنبل‏.‏

وكان صالحًا متعبدًا متزهدًا‏.‏

توفي بدمشق في ذي القعدة‏.‏

وإسماعيل الكوراني القدوة الزاهد شيخ كبير القدر قصود بالزيارة صاحب ورع وصدق وتفتيش عن دينه‏.‏

أدركه أجله بغزة في رجب‏.‏

وبركة بن تولى بن جنكزخان المغلي سلطان مملكة القفجاق الذي أسلم‏.‏

وراسل الملك الظاهر وكذا ابن عمه هولاوو‏.‏

وتوفي في عشر الستين‏.‏

وتملك بعده ابن أخيه منكوتمر‏.‏

والقميري الأمير مقدم الجيوش ناصر الدين حسين بن عزيز الذي أنشأ المدرسة بسوق الحريمين‏.‏

كان بطلًا شجاعًا رئيسًا عادلًا جوادًا وهو الذي ملك دمشق للناصر‏.‏

توفي مرابطًا بالساحل في ربيع الأول‏.‏

وأبو شامة العلامة المجتهد شهاب الدين أبو القاسم عبد الرحمن بن إسماعيل بن إبراهيم المقدسي ثم الدمشقي الشافعي المقرئ النحوي المؤرخ صاحب التصانيف‏.‏

ولد سنة تسع وتسعين وخمس مائة‏.‏

قرأ القراءات سنة ست عشرة على البخاري وسمع من الشيخ الموفق وعبد الجليل بن مندويه وطائفة‏.‏

توفي في تاسع عشر رمضان ‏,‏ وكان متواضعًا خيرًا‏.‏

وابن بنت الأعز قاضي القضاة تاج الدين أبو محمد عبد الوهاب بن خلف بن بدر العلامي المصري الشافعي‏.‏

صدر الديار المصرية ورئيسها‏.‏

كان ذا ذهن ثاقب وحدس صائب وعقل ونزاهة وتثبت في الأحكام‏.‏

روى عن جعفر الهمذاني وتوفي في السابع والعشرين من رجب‏.‏

وابن القسطلاني الشيخ تاج الدين علي بن الزاهد أبي العباس أحمد بن علي القيسي المصري المالكي المفتي المعدل‏.‏

سمع بمكة من زاهر بن رستم ويونس الهاشمي وطائفة‏.‏

ودرس بمصر ثم ولي مشيخة الكاملية إلى أن توفي في سابع عشر شوال‏.‏

وله سبع وسبعون سنة‏.‏

وأبو الحسن الدهان علي بن موسى السعدي المصري المقرئ الزاهد‏.‏

ولد سنة سبع وتسعين وخمس مائة وقرأ القراءات على جعفر الهدذاني وغيره وتصدر بالفاضلية‏.‏

توفي في رجب‏.‏

وكان ذا علم وعمل‏.‏

وصاحب المغرب المرتضى أبو حفص عمر بن أبي إبراهيم القيسي المؤمني‏.‏

ولي الملك بعد ابن عمه المعتضد علي وامتدت أيامه‏.‏

وكان مستضعفًا وادعًا فلما كان في المحرم من العام دخل ابن عمه أبو دبوس الملقب بالواثق بالله إدريس بن أبي عبد الله بن يوسف مراكش فهرب المرتضى فظفر به عامل للوائق وقتله بأمر الواثق في ربيع الآخر وأقام الواثق ثلاثة أعوام ثم قامت دولة بني مرين وزالت دولة آل عبد المؤمن‏.‏

وابن خطيب بيت الآبار ضياء الدين أبو الطاهر يوسف بن عمر بن يوسف بن يحيى الزبيدي‏.‏

توفي يوم الجمعة يوم الأضحى وله أربع وثمانون سنة‏.‏

سمع من الجنزوري والخشوعي وناب في خطابة دمشق زمن العادل‏.‏

ويوسف بن مكتوم بن أحمد القيسي شمس الدين والد المعمر صدر الدين‏.‏

توفي في ربيع الأول عن إحدى وثمانين سنة‏.‏

وروى عن الخشوعي والقاسم وجماعة‏.‏

وقد روى عنه زكي الدين البرزالي مع تقدمة‏.‏

سنة ست وستين وست مائة في جمادى الأولى افتتح السلطان يافا بالسيف وقلعتها بالأمان‏.‏

ثم هدمها ثم حاصر الشقيف عشرة أيام وأخذها بالأمان‏.‏

ثم أغار على أعمال طرابلس وقطع أشجارها وغور أنهارها‏.‏

ثم نزل تحت حصن الأكراد فخضعوا له فرحل إلى حماة ثم إلى أفاميا ثم ساق وبغت أنطاكية فأخذها في أربعة أيام وحصر من قتل بها فكانوا أكثر من أربعين ألفًا‏.‏

ثم أخذ بغراس بالأمان‏.‏

وفيها كانت الصعقة العظمى على الغوطة يوم ثالث نيسان إثر حوطة السلطان عليها‏.‏

ثم صالح أهلها على ست مائة ألف درهم فأضر الناس وباعوا بساتينهم بالهوان‏.‏

وفيها توفي المجد ابن الحلوانية المحدث الجليل أبو العباس أحمد بن عبد الله بن المسلم بن حماد الأزدي الدمشقي التاجر‏.‏

ولد سنة أربع وست مائة وسمع من أبي القاسم بن الحرستاني فمن بعده‏.‏

وكتب العالي والنازل ورحل إلى بغداد ومصر والإسكندرية وخرج المعجم‏.‏

توفي في والشيخ العز خطيب الجبل أبو إسحاق إبراهيم بن الخطيب شرف الدين عبد الله بن أبي عمر المقدسي الزاهد‏.‏

ولد سنة ست وست مائة وسمع من العماد والموفق والكندي وخلق‏.‏

وكان فقيهًا بصيرًا بالمذهب صالحًا عابدًا مخلصًا متينًا صاحب أحوال وكرامات وأمر بالمعروف وقول بالحق‏.‏

توفي في تاسع عشر ربيع الأول‏.‏

وقد جمع ابن الخباز سيرته في مجلد‏.‏

والحبيس النصراني الكاتب ثم الراهب‏.‏

أقام الراهب‏.‏

أقام بمغارة بجبل حلوان بقرب القاهرة‏.‏

فقيل إنه وقع بكنز الحاكم صاحب مصر‏.‏

فواسى منه الفقراء والمستورين من كل ملة‏.‏

واشتهر أمره وشاع ذكره وأنفق ثلاث سنين أموالًا عظيمة‏.‏

وأحضره السلطان وتلطف به فأبى عليه أن يعرفه بجلية أمره وأخذ يراوغه ويغالظه‏.‏

فلما أعياه حنق عليه وسلط عليه العذاب‏.‏

فمات‏.‏

وقيل إن مبلغ ما وصل إلى بيت المال من طريقه في الداء عن المصادرين في مدة سنتين ست مائة ألف دينار‏.‏

فضبط ذلك بقلم الصيارفة الذين كان يضع عندهم الذهب‏.‏

وقد أفتى غير واحد بقتله خوفًا على ضعفاء الإيمان من المسلمين أن يضلهم ويغويهم‏.‏

وصاحب الروم السلطان ركن الدين كيقباذ بن السلطان غياث كيخسرو بن السلطان كقباز بن كجيزو قلج أرسلان بن مسعود بن قلج أرسلان بن سليمان بن قتلمش بن إسرائيل بن سلجوق بن دقاق السلجوقي‏.‏

كان هو وأبوه مقهورين مع التتار له الاسم ولهم التصرف فقتلوه في هذه

السنة وله ثمان وعشرون سنة لأن البروناه عمل عليه ونم عليه بأنه يكاتب الملك الظاهر‏.‏

فقتلوه خنقًا وأظهروا أنه رماه فرسه‏.‏

ثم أجلسوا في الملك ولده غياث الدين كيخسرو وله عشر سنين‏.‏

سنة سبع وستين وست مائة فيها نزل السلطان على خربة اللصوص ثم ركب وسار في البريد سراص إلى مصر‏.‏

فأشرف على ولده السعيد وكان قد استنابه بمصر‏.‏

ثم رد إلى الغربة‏.‏

وكانت الغيبة أحد عشر يومًا أوهم فيها أنه متمرض بالمخيم‏.‏

وفيها توفي إسماعيل بن عبد القوي بن عزون زين الدين أبو الطاهر الأنصاري المصري الشافعي‏.‏

سمع الكثير من البوصيري وابن ياسين وطائفة‏.‏

كان صالحًا خيرًا‏.‏

توفي في المحرم‏.‏

والروذراوري مجد الدين عبد المجيد بن أبي الفرج اللغوي نزيل دمشق‏.‏

كانت له حلقة اشتغال بالحائط الشمالي‏.‏

توفي في صفر‏.‏

وكان فصيحًا مفوهًا حفظة لأشعار العرب‏.‏

وعلي بن وهب بن مطيع العلامة مجد الدين بن دقيق العيد القشيري المالكي‏.‏

شيخ أهل الصعيد ونزيل قوص‏.‏

وكان جامعًا لفنون العلم موصوفًا بالصلاح والتأله معظمًا في النفوس‏.‏

روى عن علي بن المفضل وغيره‏.‏

وتوفي في المحرم عن ست وثمانين سنة‏.‏

والأيبوردي الحافظ زين الدين أبو الفتح محمد بن محمد بن أبي بكر الصوفي الشافعي‏.‏

سمع وهو ابن أربعين سنة من كريمة وابن قميرة فمن بعدهما حتى كتب عن أصحاب محمد بن عماد‏.‏

وشرع في المعجم وحرص وبالغ فما أفاق من الطلب إلا والميتة قد فجئته‏.‏

وكان ذا دين وورع‏.‏

توفي بخانكاه سعيد السعداء في جمادى الأولى‏.‏

وله شعر‏.‏

والتاج مظفر بن عبد الكريم بن نجم الحنبلي الدمشقي مدرس مدرسة جدهم شرف الإسلام‏.‏

روى عن الخشوعي وحنبل‏.‏

ومات فجأة في صفر وله ثمان وسبعون سنة‏.‏

وكان مفتيًا عارفًا بالمذهب حسن المعرفة‏.‏

سنة ثمان وستين وست مائة فيها تسلم الملك الظاهر حصون الإسماعيلية مصياف وغيرها وقرر على زعيمهم نجم الدين حسن بن الشعران ي أن يحمل كل سنة مائة ألف وعشرين ألفًا وولاه على الإسماعيلية‏.‏

وفيها أبطلت الخمور بدمشق وقام في إعدامها الشيخ خضر شيخ السلطان قيامًا كليًا‏.‏

وكبس دور النصارى واليهود ‏,‏ حتى كتبوا على نفوسهم بعد القسامة أنه لم يبق عندهم منها شيء‏.‏

وفيها توفي أحمد بن عبد الدائم بن نعمة مسند الشام زين الدين أبو العباس المقدسي الحنبلي الفقيه المحدث الناسخ‏.‏

ولد سنة خمس وسبعين وخمس مائة وأجاز له خطيب الموصل وعبد المنعم الفراوي وابن شاتيل وخلق‏.‏

وسمع من يحيى الثقفي وابن صدقة وأحمد بن الموازيني وعبد الرحمن الخرقي وجماعة‏.‏

وتفرد بالرواية عنهم في الدنيا ثم رحل إلى بغداد فسمع من ابن كليب وابن المعطوش وجماعة‏.‏

وقرأ بنفسه وكتب بخطه السريع المليح ما لا يدخل تحت الحصر وتفقه على الشيخ الموفق وخطب بكفر بطنا مدة‏.‏

وكان فيه دين وتواضع ونباهة‏.‏

روى الحديث بضعًا وخمسين سنة وانتهى إليه علو الإسناد‏.‏

توفي في تاسع رجب‏.‏

وأبو دبوس صاحب المغرب الواثق بالله أبو العلاء إدريس بن عبد الله المؤمني‏.‏

جمع الجيوش وتوثب على مراكش وقتل ابن عمه صاحبها أبا حفص‏.‏

وكان بطلًا شجاعًا مقدامًا مهيبًا خرج عليه آل مرين يعقوب بن عبد الحق المريني وتمت بينهما حروب إلى أن قتل دبوس بظاهر مراكش في المصاف واستولى يعقوب على المغرب‏.‏

والكرماني الواعظ المعمر بدر الدين عمر بن محمد بن أبي سعد التاجر‏.‏

ولد بنيسابور سنة سبعين وسمع في الكهولة من القاسم بن الصفار‏.‏

وروى الكثير بدمشق وبها توفي في شعبان‏.‏

ومحيي الدين قاضي القضاة أبو الفضل يحيى ابن قاضي القضاء محيي الدين أبي المعالي محمد ابن قاضي القضاة زكي الدين أبي الحسن علي بن قاضي القضاة منتجب الدين أبي المعالي القرشي الدمشقي الشافعي‏.‏

ولد سنة ست وتسعين وروى عن حنبل وابن طبرزد‏.‏

وتفقه على الفخر بن عساكر وولي قضاء دمشق مرتين فلم تطل أيامه‏.‏

وكان صدرًا معظمًا معرقًا في القضاء‏.‏

له في ابن العربي عقيدة تتجاوز الوصف‏.‏

وكان شيعيًا يفضل عليًا على عثمان مع كونه ادعى نسبًا إلى عثمان‏.‏

وهو القائل‏:‏ أدين بما دان الوصي ولا أرى سواه وإن كانت أميةمحتدي ولو شهدت صفين خيلي لأعذرت وساء بني حرب هنالك مشهدي وسار إلى خدمة هولاوو فأكرمه وولاه قضاء الشام وخلع عليه خلعة سوداء مذهبة‏.‏

فلما تملك الملك الظاهر أبعده إلى مصر وألزمه بالمقام بها‏.‏

توفي بمصر في رابع عشر رجب‏.‏

سنة تسع وستين وست مائة في شعبان افتتح السلطان حصن الأكراد بالسيف ثم نازل حصن عكار وأخذه بالأمان‏.‏

فتذلل له صاحب طرابلس وبذل له ما أراد وهادنه عشر سنين‏.‏

وفي شوال جاء بدمشق سيل عرم وقت أول دخول المشمش وذلك بالنهار والشمس طالعة فغلقت أبواب البلد وطغى الماء وارتف وأخذ البيوت والجمال والأموال‏.‏

وارتفع عند باب الفرج ثمانية أذرع حتى طلع الماء فوق أسطحة عديدة وضج الخلق وابتهلوا إلأى الله‏.‏

وكان وقتًا مشهودًا أشرف الناس فيه على التلف ولو ارتفع ذراعًا آخر لغرق نصف دمشق‏.‏

وفيها توفي ابن البارزي قاضي حماة شمس الدين إبراهيم بن المسلم بن هبة الله الحموي الشافعي‏.‏

توفي في شعبان عن تسع وثمانين سنة‏.‏

وكان ذا علم ودين تفقه بدمشق بالفخر بن عساكر وأعاد له‏.‏

ودرس بالرواحية ثم تحول إلى حماة ودرس وأفتى وصنف‏.‏

والشيخ حسن بن أبي عبد الله بن صدقة الأزدي الصقلي المقرئ الرجل الصالح‏.‏

قرأ القراءات على السخاوي وسمع الكثير وأجاز له المؤيد الطوسي‏.‏

وتوفي في ربيع الآخر‏.‏

وكان صالحًا ورعًا مخلصًا متقللًا من الدنيا منقطع القرين‏.‏

عاش تسعًا وسبعين سنة رحمه الله‏.‏

وابن سبعين الشيخ قطب الدين عبد الحق بن إبراهيم بن محمد بن نصر المرسي الصوفي‏.‏

كان من زهاد الفلاسفة من القائلين بوحدة الوجود‏.‏

له تصانيف وأتباع يقدمهم يوم القيامة‏.‏

توفي بمكة في شوال كهلًا‏.‏

وأبو الحسن بن عصفور الأبيلي النحوي صاحب التصانيف‏.‏

والمجد ابن عساكر محمد بن إسماعيل بن عثمان بن مظفر بن هبة الله ابن عبد الله بن الحسين الدمشقي العدل‏.‏

سمع من الخشوعي والقاسم وجماعة‏.‏

توفي في ذي القعدة‏.‏

فيها سار السلطان إلى دمشق فعزل عنها النجيبي وأمر عليها عز الدين أيدمر مملوكه‏.‏

وفي رمضان حولت التتار من تبقى من أهل حران إلى دمشق وخربت ودثرت بالكلية‏.‏

وفيها توفي أحمد بن قاضي الديار المصرية زين الدين علي ابن العلامة أبي المحاسن يوسف بن عبد الله بن بندار الدمشقي ثم المصري معين الدين‏.‏

ولد سنة ست وثمانين وخمس مائة وسمع من البوصيري وابن ياسين وطائفة‏.‏

توفي في رجب‏.‏

والكمال سلار بن الحسن بن عمر بن سعيد الإربلي الشافعي المفتي أبو الفضائل صاحب ابن الصلاح‏.‏

توفي في جمادى الآخرة وعليه كان مدار الفتيا بدمشق في وقته ولم يكن معه غير إعادة الباذرائية تفقه به جماعة‏.‏

ومات في عشر السبعين أو نيف عليها‏.‏

والجمال البغدادي عبد الرحمن بن سلمان بن الحراني الحنبلي المفتي نزيل دمشق‏.‏

ولد سنة خمس وثمانين وخمس مائة وروى عن حنبل‏.‏

وحماد الحراني وطائفة‏.‏

توفي في شعبان‏.‏

وابن يونس العلامة تاج الدين عبد الرحيم بن الفقيه رضي الدين بن محمد بن العلامة العلامة الكبير عماد الدين محمد بن يونس بن منعة الموصلي الشافعي مصنف التعجيز‏.‏

توفي ببغداد وله اثنتان وسبعون سنة‏.‏

وعبد الوهاب بن محمد بن إبراهيم بن سعد المقدسي أبو محمد الصحراوي‏.‏

روى عن

وابن صصري القاضي الرئيس عماد الدين محمد بن سالم بن الحافظ أبي المواهب التغلبي الدمشقي والد قاضي القضاة نجم الدين‏.‏

ولد بعد الست مائة وسمع من الكندي وجماعة‏.‏

وكان كامل السؤدد متين الديانة وافر الحرمة‏.‏

توفي في العشرين من ذي القعدة عن سبعين سنة‏.‏

والوجيه ابن سويد التكريتي محمد بن علي بن أبي طالب التاجر‏.‏

كان واسع الأموال والمتجر عظيم الحرمة مسوط اليد في الدولة الناصرية والظاهرية‏.‏

توفي في ذي القعدة عن نيف وستين سنة‏.‏

ولم يرو شيئًا وأبو بكر النشي محمد بن المحدث علي بن المظفر بن القاسم الدمشقي المؤذن ولد في المحرم سنة إحدى وتسعين وسمع من الخشوعي وطائفة كبيرة‏.‏

توقف بعض المحدثين في السماع منه لأنه كان جنائزيًا‏.‏

سنة إحدى وسبعين وست مائة فيها وصلت التتار إلى حافة الفرات ونازلوا البيرة‏.‏

وكان السلطان بدمشق فأسرع السير وأمر الأمراء بخوض الفرات‏.‏

فخاض سيف الدين قلاوون وبيسري والسلطان أولًا ثم تبعهم العسكر ووقعوا على التتار فقتلوا منهم مقتلة عظيمة وأسروا مائتين‏.‏

وفيها توفي أبو البركات أحمد بن عبد الله بن محمد الأنصاري المالكي الإسكندراني بن

وأحمد بن هبة الله بن أحمد السلمي الكهفي‏.‏

روى عن ابن طبرزد وغيره‏.‏

توفي في رجب‏.‏

وعبد الهادي بن عبد الكريم بن علي أبو الفتح القيسي المصري المقرئ الشافعي خطيب جامع المقياس‏.‏

ولد سنة سبع وخمسين وخمس مائة‏.‏

وقرأ القراءات بالسبعة على أبي الجود وسمع من قاسم بن إبراهيم المقدسي وجماعة وأجاز له أبو طالب أحمد بن المسلم اللخمي وأبو الطاهر بن عوف وجماعة‏.‏

تفرد بالرواية عنهم‏.‏

وكان صالحًا كثير التلاوة‏.‏

وابن هامل المحدث العالم شمس الدين ابو عبد الله محمد بن عبد المنعم ابن عمار بن هامل الحراني‏.‏

أحد من عني بالحديث وكتب العالي والنازل‏.‏

روى عن أصحاب أبي الوقت والسلفي‏.‏

تو في في ثامن رمضان‏.‏

وصاحب صهيون سيف الدين محمد بن مظفر الدين عثمان بن منكورس بن خمرتكين ملك صهيون وبرزية بعد أبيه اثنتي عشرة سنة‏.‏

ومات بصهيون في عشر السبعين‏.‏

وملك بعده ولده سابق الدين ثم جاء إلى خدمة الملك الظاهر مختارًا غير مكره فسلم الحصن إليه فأعطاه إمرة وأعطى أقاربه أخبازًا‏.‏

وخطيب بيت الآبار موفق الدين محمد بن عمر بن يوسف‏.‏

حدث عن حنبل وابن طبرزد‏.‏

ومات في صفر وله ست وسبعون سنة‏.‏

والشريف ابن النابلسي الحافظ أبو المظفر يوسف بن الحسن بن بدر الدمشقي‏.‏

ولد بعد الست مائة‏.‏

وسمع من ابن البن وطبقته‏.‏

وفي الرحلة من عبد السلام الداهري وعمر بن كرم وطبقتهما‏.‏

وكتب الحديث الكثير‏.‏

وكان فهمًا يقظًا حسن الحفظ مليح النظم‏.‏

ولي مشيخة دار الحديث النورية‏.‏

توفي في حادي عشر المحرم‏.‏

سنة اثنتين وسبعين وست مائة فيها توفي الكمال المحلى أحمد بن علي الضرير‏.‏

شيخ القراء بالقاهرة‏.‏

انتفع به جماعة ومات في ربيع الآخر عن إحدى وخمسين سنة‏.‏

والمؤيد ابن القلانسي رئيس دمشق أبو المعالي أسعد بن المظفر بن أسعد بن حمزة بن أسد التميمي‏.‏

سمع من ابن طبرزد وحدث بمصر ودمشق‏.‏

توفي في المحرم‏.‏

والأتابك الأمير الكبير فارس الدين أقطاي الصالحي المستغرب‏.‏

توفي في جمادى الأولى بمصر وقد شارف السبعين‏.‏

أمره أستاذه الملك الصالح ثم ولى نيابة السلطنة للمظفر قطز ولما قتل قطز قام مع الملك الظاهر وسلطنه في الوقت‏.‏

وكان من رجال العالم حزمًا ورأيًا وعقلًا ومهابة‏.‏

وناب مدة للملك الظاهر ثم قدم عليه بيلبك الخزندار ثم اعتراه طرف جذام فلزم بيته‏.‏

والنجيب عبد اللطيف بن عبد المنعم بن الصقيل أبو الفرج الحراني الحنبلي التاجر مسند الديار المصرية‏.‏

ولد بحران سنة سبع وثمانين ورحل به أبوه فأسمعه الكثير من ابن كليب وابن المعطوش وابن الجوزي وابن أبي المجد‏.‏

وولي مشيخة دار الحديث الكاملية‏.‏

وتوفي في أول صفر وله خمس وثمانون سنة‏.‏

وعلي بن عبد الكافي الحافظ الإمام نجم الدين والد المفتي الخطيب جمال الدين الربعي الدمشقي‏.‏

أحد من عنى بالحديث مع الذكاء المفرط عاش وما تقدمه أحد في الفقه والحديث‏.‏

بل توفي في ربيع الآخر ولم يبلغ الثلاثين‏.‏

والكمال التفليسي أبو الفتح عمر بن بندار بن عمر الشافعي القاضي‏.‏

توفي في ربيع الأول بالقاهرة وله سبعون سنة‏.‏

درس وأفتى وبرع في الأصول والكلام وناب في الحكم بدمشق مدة فلما غلب هولاوو على الشام بعث له تقليدًا بالقضاء‏.‏

فحكم أبامًا وبالغ في الذب والإحسان‏.‏

فلما جاء ابن الزكي بالقضاء ولاه قضاء حلب ونواحيها فتوجه إليها تلك الأيام‏.‏

ثم ألزم بسكنى مصر فاشتغل عليه أهلها‏.‏

وابن أبي اليسر مسند الشام تقي الدين أبو محمد إسماعيل بن إبراهيم بن أبي اليسر شاكر بن عبد الله التنوخي الدمشقي الكاتب المنشىء‏.‏

ولد سنة تسع وثمانين وروى الكثير عن

الخشوعي فمن بعده‏.‏

وتوفي في السادس والعشرين من صفر وله شعر جيد وبلاغة وفيه خير وعدالة‏.‏

وابن علاق أبو عيسى عبد الله بن عبد الواحد بن محمد بن علاق الأنصاري المصري الرزاز المعروف بابن الحجاج‏.‏

سمع البوصيري وإسماعيل بن ياسين وكان آخر من حدث عنهما‏.‏

توفي في أول ربيع الأول وله ست وثمانون سنة‏.‏

والكمال ابن عبد المسند الثقة أبو نصر عبد العزيز بن عبد المنعم ابن الفقيه أبي البركات الخضر بن شبل الحارثي الدمشقي‏.‏

ولد سنة تسع وثمانين وسمع من الخشوعي والقاسم وعبد اللطيف بن أبي سعد توفي في ثاني شعبان‏.‏

وابن مالك العلامة حجة العرب جمال الدين أبو عبد الله محمد بن عبد الله بن عبد الله بن مالك الطائي الجياني النحوي اللغوي صاحب التصانيف وواحد العصر في علم اللسان‏.‏

روى عن ابن صباح والسخاوي وتوفي بدمشق في ثاني عشر شعبان وهو في عشر الثمانين‏.‏

والشاطبي الزاهد نزيل الإسكندرية أبو عبد الله محمد بن سليمان المعافري‏.‏

كان أحد المشهورين بالعبادة والتأله يقصد بالزيارة ويتبرك بلقائه‏.‏

عاش بضعًا وثمانين سنة‏.‏

وخواجا نصير الطوسي أبو عبد الله محمد بن محمد بن حسن‏.‏

مات في ذي الحجة ببغداد وقد وكان رأسًا في علم الأوائل ذا منزلة من هولاوو‏.‏

ويحيى بن الناصح عبد الرحمن نجم بن الحنبلي الأنصاري سيف الدين سمع حضورًا من الخشوعي وبه ختم حديثه وسمع من حنبل وجماعة توفي في ثاني عشر شوال‏.‏

سنة ثلاث وسبعين وست مائة في رمضان غزا السلطان بلاد سيس‏.‏

فملك المصيصة وأدنة وأباس‏.‏

ورجع الجيش بسبي عظيم وغنائم لا تحصى‏.‏

وفيها توفي قاضي القضاة شمس الدين عبد الله بن محمد بن عطاء الأذرعي الحنفي‏.‏

وكان المشار إليه في مذهبه مع الدين والرصانة والتواضع والتعفف‏.‏

اشتغل عليه جماعة وتوفي في جمادى الأولى وروى عن ابن طبرزد وغيره‏.‏

ومات في جمادى الأولى وقد قارب الثمانين‏.‏

وعمر بن يعقوب بن عثمان تقي الدين الإربلي الصوفي‏.‏

روى بالإجازة عن المؤيد وزينب وجماعة وسمع الكثير توفي يوم الأضحى‏.‏

ومنصور بن سليم بن منصور فتوح المحدث الحافظ وجيه الدين ابن العمادية الهمذاني الإسكندراني‏.‏

ولد سنة سبع وست مائة وسمع الكثير من أصحاب اللفي ورحل إلى الشام

والعراق‏.‏

وكان يفهم كثيرًا من هذا الشأن‏.‏

خرج تاريخًا للإسكندرية‏.‏

وأربعين حديثًا بلدية‏.‏

ودرس وولي حسبة بلده‏.‏

توفي في شوال‏.‏

سنة أربع وسبعين وست مائة فيها توفي شيخ الأداب التاج الصرخدي محمود بن عابد التميمي الحنفي الشاعر المحسن‏.‏

وكان قانعًا زاهدًا معمرًا‏.‏

ومحمد بن مهلهل بن بدران سعد الدين ابو الفضل الأنصاري الحنبلي‏.‏

سمع الأرتاحي والحافظ عبد الغني وتوفي في ربيع الأول‏.‏

والمكين الحصني النحدث أبو الحسن بن عبد العظيم بن أبي الحسن ابن أحمد المصري‏.‏

ولد سنة ست مائة وسمع الكثير وكتب وقرأ وتعب وبالغ واجتهد وما أبقى ممكنًا‏.‏

وكان فاضلًا جيد القراءة متميزًا‏.‏

توفي في تاسع عشر رجب‏.‏

وأبو الفتح عثمان بن هبة الله بن عبد الرحمن بن مكي بن إسماعيل بن عوف الزهري العوفي الإسكندراني‏.‏

آخر أصحاب عبد الرحمن بن موقا وفاة‏.‏

وسعد الدين شيخ الشيوخ الخضر ابن شيخ الشيوخ تاج الدين عبد الله ابن شيخ الشيوخ أبي الفتح عمر بن علي ابن القدوة الزاهد محمد بن حمويه الجويني ثم الدمشقي‏.‏

عمل للجندية مدة ثم لزم الخانقاه‏.‏

وله تاريخ مفيد وشعر متوسط‏.‏

سمع من ابن طبرزد وجماعة وأجاز له ابن كليب والكبار‏.‏

توفي في ذي الحجة وقد نيف على الثمانين‏.‏

وظهير الدين أبو الثناء محمود بن عبيد الله الزنجاني الشافعي المفتي‏.‏

أحد مشايخ الصوفية‏.‏

كان إمام التقوية وغالب نهاره بها‏.‏

صحب الشيخ شهاب الدين السهروردي وروى عنه وعن أبي المعالي صاعد‏.‏

توفي في رمضان وله سبع وسبعون سنة‏.‏

سنة خمس وسبعين وست مائة فيها كاتب أمراء الروم الملك الظاهر وقووا عزمه على أخذ الروم‏.‏

فسار بجيشه وقطع الدربند‏.‏

ثم وقع صاحب مقدمته سنقر الأشقر على ثلاثة آلاف من التتار فهزمهم وأسر الجيش من الجبال على صحراء البلستين فإذا بالتتار قد تعبئوا أحد عشر طلبًا الطلب ألف فارس‏.‏

فلما التقى الجمعان حملت ميسرتهم‏.‏

فصدموا سناجق السلطان وخرقوا وعطفوا على ميمنة السلطان‏.‏

فرد فيها بنفسه ثم حمل بها حملة صادقة فترجلت التتار وقاتلوا أشد قتال‏.‏

فأخذتهم السيوف وأحاطت بهم العساكر المحمدية حتى قتل أكثرهم وقتل من الأمراء عز الدين أخو المحمدي وضياء الدين محمود ابن الخطير الرومي الذي كان قد سار إلى خدمة السلطان منذ أشهر وشرف الدين قيران العلائي وسيف الدين قفجق الششنكير وعز الدين أيبك الشقيفي‏.‏

ثم سار الملك الظاهر يخترق مملكة الروم ونزل إليه ولاة القلاع وأطاعوه ونزل إليه سنقر الأشقر ليطمن الرعية وليخرج سوقا‏.‏

ثم وصل قيصرية الروم في أثناء ذي القعدة فتلقاه أعيانها وترجلوا ودخلها وجلس على سرير ملكها‏.‏

وصلى الجمعة بجامعها‏.‏

ثم بلغه أن البرواناه يحث أبغا على المجيء ليدرك السلطان‏.‏

فرحل عنها لذلك وللغلاء وقطع الدربند فجرى بعده بالروم خبطة ومحنة عظيمة فقصدهم أبغا وقال‏:‏ أنتم باغي علينا ولم يقبل لهم عذرًا‏.‏

وبذل السيف فيقال إنهم قتلوا من أهل الروم ما يزيد على مائتي ألف نفس‏.‏

فإنا لله وإنا إليه راجعون‏.‏

وفيها توفي الشيخ قطب الدين أبو المعالي أحمد بن عبد السلام بن المطهر بن أبي سعد بن أبي عصرون التميمي الشافعي مدرس الأمينية والعصرونية بدمشق‏.‏

ولد سنة اثنتين وتسعين وختم القرآن سنة تسع وتسعين وأجاز له ابن كليب وطائفة‏.‏

وسمع ابن طبرزد والكندي‏.‏

توفي في جمادى الآخرة بحلب‏.‏

وابن الفويرة بدر الدين محمد بن عبد الرحمن بن محمد السلمي الدمشقي الحنفي‏.‏

أحد الأذكياء الموصوفين‏.‏

درس وأفتى وبرع في الفقه والأصول والعربية ونظم الشعر الرائق ‏,‏ وتوفي في جمادى والشمس محمد بن عبد الوهاب الحراني الحنبلي‏.‏

كان بارعًا في المذهب والأصول والخلاف‏.‏

وله حلقة اشتغال بدمشق‏.‏

وكان موصوفًا بجودة المناظرة والتحقيق والذكاء‏.‏

توفي في جمادى الأولى‏.‏

وصاحب تونس أبو عبد الله محمد بن يحيى بن عبد الواحد الهنتاني وله نيف وخمسون سنة‏.‏

كان ملكًا سائسًا عالي الهمة شديد البأس جوادًا ممدحًا‏.‏

تزف إليه كل ليلة جارية‏.‏

تملك تونس سنة سبع وأربعين بعد أبيه ثم قتل عميه وقتل جماعة من الخوارج عليه وتوطد له الملك‏.‏

توفي أواخر العام‏.‏

والشهاب التلعفري صاحب الديوان المشهور محمد بن يوسف بن مسعود بن بركة الشيباني الأديب‏.‏

مدح الملوك والكبراء وسار شعره‏.‏

توفي في شوال عن اثنتين وثمانين سنة‏.‏


سنة ست وسبعين وست مائة في أولها ولي مملكة تونس أبو زكريا

سنة ست وسبعين وست مائة في أولها ولي مملكة تونس أبو زكريا
يحيى بن محمد بعد أبيه‏.‏

وفي سابع محرم قدم السلطان فنزل بجوسقه الأبلق ثم مرض يوم نصف المحرم وتوفي بعد ثلاثة عشر يومًا فاخفي موته وسار نائبه بيليك بمحفة يوهم أن السلطان فيها مريض إلى أن دخل وفيها توفي الكمال بن فارس أبو إسحاق إبراهيم بن الوزير نجيب الدين أحمد بن إسماعيل بن فارس التميمي الإسكندراني المعزي الكاتب آخر من قرأ بالروايات على الكندي‏.‏

ولد في سنة ست وتسعين وخمس مائة‏.‏

وتوفي في صفر وكان فيه خير وتدين‏.‏

ترك بعض الناس الأخذ عنه لتوليه نظر بيت المال‏.‏

والمحمدي جمال الدين أقش الصالحي النجمي‏.‏

والدمياطي عز الدين أيبك الصالحي‏.‏

قبض عليهما الملك الظاهر مدة مع الرشيدي ثم أطلقهما‏.‏

وكانا من كبراء الأمراء الشجعان‏.‏

والسلطان الكبير الملك الظاهر ركن الدين أبو الفتوح بيبرس التركي البندرقداري ثم الصالحي النجمي صاحب مصر والشام‏.‏

ولد في حدود العشرين وست مائة اشتراه الأمير علاء الدين البندقدار الصالحي‏.‏

فقبض الملك الصالح على البندقدار واخذ ركن الدين‏.‏

فكان من جملة مماليكه‏.‏

ثم طلع ركن الدين شجاعًا فارسًا مقدامًا إلى أن شهر أمره وبعد صيته وشهد وقعة المنصورة بدمياط‏.‏

ثم كان أميرًا في الدولة المعزية وتنقلت به الأحوال وصار من أعيان البحرية وولي السلطنة في سابع عشر ذي القعدة سنة ثمان وخمسين‏.‏

وكان ملكًا سريًا غازيًا مجاهدًا مؤيدًا عظيم الهيبة خليقًا للملك يضرب بشجاعته المثل‏.‏

له أيام بيض في الإسلام وفتوحات مشهورة ولولا ظلمه وجبروته في بعض الأحايين لعد من الملوك العادلين‏.‏

انتقل إلى عفو الله ومغفرته يوم الخميس بعد الظهر الثامن والعشرين من المحرم بقصره بدمشق وخلف من الأولاد الملك السعيد محمدًا والخضر وسلامش وسبع بنات ودفن بتربته التي أنشأها ابنه‏.‏

وبيليك الخزندار الظاهري نائب سلطنة مولاه‏.‏

كان نبيلًا عالي الهمة وافر العقل محببًا إلى الناس ينطوي على دين ومروءة ومحبة للعلماء والصلحاء ونظر في العلم والتواريخ‏.‏

رقاه أستاذه إلى أعلى الرتب واعتمد عليه في مهماته‏.‏

قيل إن شمس الدين الفارقاني الذي ولي نيابة السلطنة سقاه السم باتفاق مع الملك السعيد‏.‏

فأخذه قولنج عظيم وبقي به أيامًا‏.‏

وتوفي بمصر في سابع ربيع الأول‏.‏

والشيخ خضر بن أبي بكر المهراني العدوي شيخ الملك الظاهر‏.‏

كان له حال وكشف ونفس مؤثرة مع سفه فيه ومرد له ومزاح‏.‏

تغير عليه السلطان بعد شدة خضوعه له وانقياده لإرادته وعقد له مجلسًا وأحضر من حاققه ونسب إليه أمورًا لا تصدر من مسلم واشاروا بقتله‏.‏

فقال للسلطان‏:‏ أنا بيني وبينك في الموت شيء يسير‏.‏

فوجم لها السلطان‏.‏

وحبسه في إحدى وسبعين إلى أن مات في سادس المحرم‏.‏

ودفن بزاويته بالحسينية‏.‏

وزكي بن الحسن البيلقاني أبو أحمد الشافعي‏.‏

فقيه بارع مناظر متقدم في الأصلين والكلام‏.‏

أخذ عن فخر الدين الرازي وسمع من المؤيد الطوسي‏.‏

وكان صاحب ثروة وتجارة‏.‏

عمر دهرًا وسكن اليمن وتوفي بعدن‏.‏

والبرواناه الصاحب معين الدين سليمان بن علي‏.‏

وزر أبوه لصاحب الروم علاء الدين كيقباذ ولولده كيخسرو‏.‏

فلما مات ولى الوزارة بعده معين الدين هذا سنة بضع وأربعين‏.‏

فلما غلبت التتار على الروم ساس الأمور وصانع التتار وتمكن من الممالك بقوي إقدامه وقوة دهائه‏.‏

امتدت أيامه إلى أن دخل المسلمون وحكموا على مملكة الروم‏.‏

ونسب إلى لابروناه مكاتبتهم فقتله أبغا في المحرم‏.‏

والشيخ عبد الصمد بن أحمد بن أبي الحبش أبو أحمد البغدادي الحنبلي‏.‏

الرجل الصالح مقرىء العراق‏.‏

ولد سنة ثلاث وتسعين وخمس مائة‏.‏

وقرأ القراءات على الفخر الموصلي وسمع من عبد العزيز بن الناقد وطائفة‏.‏

واجاز له ابن الجوزي‏.‏

تلمذ له خلق كثير‏.‏

وتوفي في ربيع الأول‏.‏

والواعظ نجم الدين علي بن علي بن أسفنديار البغدادي ولد سنة ست وخمسين وست مائة‏.‏

وسمع من ابن اللتي والحسين بن رئيس الرؤساء‏.‏

وعظ بدمشق وازدحم عليه الخلق وانتهت إليه رئاسة الوعظ لحسن إيراده ولطف شمائله وبهجة مجالسه‏.‏

توفي في رجب‏.‏

والشيخ شمس الدين بن العماد المقدسي الحنبلي قاضي القضاة أبو بكر محمد بن إبراهيم بن عبد الواحد ولد سنة ثلاث وست مائة‏.‏

وسمع من الكندي وطبقته وحضر ابن طبرزد‏.‏

ورحل فسمع ببغداد من الفتح بن عبد السلام وطائفة وسكنها وجاءته الأولاد فأسمعهم من الكاشغري ثم تحول وسكن مصر‏.‏

وكان شيخ الإقليم في مذهبه علمًا وديانة وصلاحًا ورئاسة‏.‏

حبس سنة سبعين وعزل لغير جرم ثم أطلق بعد سنتين ولزم بيته يفتى ويشتغل ويدرس‏.‏

توفي في المحرم‏.‏

والشيخ يحيى المنيحي المقرئ المتصدر بجامع دمشق‏.‏

لقن خلقًا كثيرًا وتوفي في المحرم‏.‏

وكان من أصحاب أبي عبد الله الفاسي‏.‏

والشيخ محيي الدين النواوي شيخ الإسلام أبو زكريا يحيى بن شرف ابن مري بن حسن الشافعي‏.‏

ولد سنة إحدى وثلاثين وست مائة‏.‏

وقدم دمشق ليشتغل فنزل بالرواحية وحفظ التنبيه في سنة خمس وحج مع أبيه سنة إحدى وخمسين ولزم الإشتغال ليلًا ونهارًا نحو عشر سنين حتى فاق الأقران وتقدم على جميع الطلبة‏.‏

وحاز قصب السبق في العلم والعمل ثم أخذ في التصنيف من حدود الستين وست مائة وإلى أن مات‏.‏

وسمع الكثير من الرضي اين البرهان والزين خالد وشيخ الشيوخ عبد العزيز الحموي‏.‏

وأقرانهم‏.‏

وكان مع تبحره في العلم وسعة معرفته بالحديث والفقه واللغة وغير ذلك بما قد سارت به الركبان رأسًا في الزهد قدوة في الورع عديم المثل في الأمر بالمعروف والنهي عن المنكر قانعًا باليسير راضيًا عن الله والله عنه راض مقتصدًا إلى الغاية في ملبسه ومطعمه وإنائه تعلوه سكينة وهيبة‏.‏

فالله يرحمه ويسكنه الجنة بمنه‏.‏

ولي مشيخة دار الحديث بعد الشيخ شهاب أبي شامة الدين وكان لا يتناول من معلومها شيئًا بل يتقنع بالقليل مما يبعث به إليه أبوه‏.‏

توفي في الرابع والعشرين من رجب بقرية نوى عنه أهله‏.‏

سنة سبع وسبعين وست مائة في ذي الحجة قدم الملك السعيد وعملت القباب ودخل القلعة يوم خامس الشهر فأسقط ما وظفه أبوه على الأمراء فسر الناس ودعوا له‏.‏

وفيها توفي الشهاب بن الجزري المحدث أبو العباس أحمد بن محمد بن عيسى الأنصاري الدمشقي وله أربع وستون سنة‏.‏

روى عن ابن اللتي وابن المقير وطبقتهما‏.‏

وكتب الكثير ورحل ألى ابن خليل فأكثر عنه‏.‏

وكان يقرأ الحديث على كرسي بالحائط الشمالي‏.‏

توفي في جمادى الآخرة‏.‏

والفارقاني شمس الدين أقسنقر الظاهري أستاذ دار الملك الظاهر‏.‏

جعله الملك السعيد نائبه فلم يرض خاصة السعيد بذلك ووثبوا على الفارقاني واعتقلوه‏.‏

فلم يقدر السعيد على مخالفتهم‏.‏

فقيل إنهم خنقوه في جمادى الأولى‏.‏

وكان وسيمًا جسيمًا شجاعًا نبيلًا له خبرة ورأي وفيه ديانة وإيثار وعليه مهابة ووقار‏.‏

مات في عشر الخمسين‏.‏

والنجيبي جمال الدين أقوش الصالحي النجمي‏.‏

أستاذ دار الملك الصالح‏.‏

ولي أيضًا للملك الظاهر الأستاذ دارية ثم نيابة دمشق تسعة أعوام وعزل بعز الدين أيد مر ثم بقي بالقاهرة مدة بطالًا ولحقه فالج قبل موته بأربع سنين‏.‏

وكان محبًا للعلماء كثير الصدقة لديه فضيلة وخبرة‏.‏

عاش بضعًا وستين سنة‏.‏

توفي في ربيع الآخر‏.‏

له بدمشق خانقاه وخان ومدرسة‏.‏

ولم يخلف ولدًا‏.‏

والصدر سليمان بن أبي العز بن وهيب الأذرعي ثم الدمشقي شيخ الحنفية قاضي القضاة أبو الفضل أحد من انتهت إليه رئاسة المذهب في زمانه وبقية أصحاب الشيخ جمال الدين الحصيري‏.‏

درس بمصر مدة ثم قدم دمشق فاتفق موت القاضي مجد الدين بن العديم‏.‏

فتقلد بعده القضاء فبقي فيه ثلاثة أشهر‏.‏

وتوفي في شعبان عن ثلاث وثمانين سنة ولي بعده القاضي حسام الدين الرومي‏.‏

وابن العديم الصاحب قاضي القضاة مجد الدين أبو المجد عبد الرحمن بن الصاحب كمال الدين أبي القاسم عمر بن أحمد بن أبي جرادة العقيلي الحلبي الحنفي‏.‏

سمع حضورًا من ثابت بن مشرف وسماعًا من أبي محمد ابن الأستاذ وابن البن وخلق كثير‏.‏

وكان صدرًا مهيبًا وافر الحشمة عالي الرتبة عارفًا بالمذهب والأدب تياهًا مبالغًا في التجمل والترفع مع دين تام وتعبد وصيانة وتواضع للصالحين‏.‏

توفي في ربيع الآخر عن أربع وستين سنة‏.‏

وابن حنا الوزير الأوحد بهاء الدين علي بن محمد بن سليم المصري الكاتب‏.‏

أحد رجال الدهر حزمًا ورأيًا وجلالة ونبلًا وقيامًا بأعباء الأمور مع الدين والعفة والصفات المجيدة والأموال الكثيرة‏.‏

ابتلى بفقد ولديه الصدرين فخر الدين ومحيي الدين فصبر وتجلد‏.‏

توفي في ذي القعدة وله أربع وسبعون سنة وكان من أفراد الوزراء‏.‏

وابن الظهير العلامة مجد الدين أبو عبد الله محمد بن أحمد بن عمر بن أحمد بن أبي شاكر الإربلي الحنفي الأديب‏.‏

ولد سنة اثنتين وست مائة بإربل وسمع من السخاوي وطائفة بدمشق ومن الكاشغري وغيره ببغداد ودرس بالقيمازية مدة له ديوان مشهور ونظم رائق مع الجلالة والديانة التامة‏.‏

توفي في ربيع الآخر‏.‏

وابن إسرائيل الأديب البارع نجم الدين محمد بن سوار بن إسرائيل بن خضر بن إسرائيل الشيباني الدمشقي الفقير صاحب الحريري‏.‏

روح المشاهد وريحانة المجامع‏.‏

كان فقيرًا ظريفًا نظيفًا لطيفًا مليح النظم ورائق المعاني لولا ما شانه بالاتحاد تصريحًا مرة وتلويحًا أخرى‏.‏

توفي في رابع عشر ربيع الآخر عن أربع وسبعين سنة وشهر‏.‏

ومحمد بن عربشاه بن أبي بكر بن أبي نصر المحدث ناصر الدين أبو عبد الله الهمذاني ثم الدمشقي‏.‏

روى عن ابن الزبيدي والمسلم المازني وابن صباح وكتب الكثير‏.‏

وكان ثقة صحيح النقل توفي في جمادى الأولى‏.‏

ومؤمل بن محمد بن علي أبو الرجا البالسي ثم الدمشقي‏.‏

روى عن الكندي والخضر بن كامل وجماعة‏.‏

توفي في رجب‏.‏

سنة ثمان وسبعين وست مائة في ربيع الأول اختلف خواص الملك السعيد عليه وخرج سيف الدين كوندك عن الطاعة وبايعه نحو أربع مائة من الظاهرية‏.‏

فعسكر بالقطيفة ينتظر رجعة الجيش الذين ساروا للإغارة على بلاد سيس مع الأمير سيف الدين قلاوون‏.‏

فقدموا‏.‏

ونزل الكل بمرج عذرا وراسلوا السعيد‏.‏

وكان كوندك مائلًا إلى البيسري‏.‏

فاجتمع به وسيف الدين بن قلاوون وأفشوا نياتهم وخوفهم من صبيان استولوا على الملك السعيد‏.‏

فطلبوا منه أن يبعدهم عنه‏.‏

فامتنع عجزًا

وخوفًا أيضًا من بقائه وحيدًا‏.‏

فرحل الجيش وشد على المرج إلى الكسوة‏.‏

وترددت الرسل فقلق السلطان واستمروا إلى مصر فسار وراءهم وبعث بخزائنه إلى الكرك‏.‏

ثم دخل قلعة القاهرة بعد مناوشة من حرب وقتل جماعة ثم حاصروه بالقلعة حتى دل لهم وخلع نفسه من السلطنة وقنع بالكرك‏.‏

ورتبوا في السلطنة أخاه سلامش وله سبع سنينن وجعلوا أتابكه سيف الدين قلاوون وضربت السكة باسميهما وبعث على نيابة الشام سنقر الأشقر فدخل في ثالث جمادى الآخرة‏.‏

وفي الحادي والعشرين من رجب ترتب في السلطنة المولى الملك المنصور سيف قلاوون الصالحي من غير نزاع ولا قتال وشيل من الوسط سلامش وحلف له بيسري والحلبي ثم لم يختلف عليه اثنان وحلف له أمراء الشام‏.‏

وفي أواخر ذي الحجة ركب سنقر الأشقر من دار السعادة بعد العصر وهجم على القلعة فملكها وحلفوا له ودقت البشائر في الحال‏.‏

ولقب بالسلطان الملك الكامل شمس الدين سنقر الصالحين واستوزر مجد الدين بن كسيرات ولم يحلف له ركن الدين الجالق‏.‏

فقبض عليه وقبض على نائب القلعة حسام الدين لاجين الذي تملك‏.‏

وفيها توفي أبو العباس أحمد بن أبي الخير سلامة بن إبراهيم الدمشقي الحداد الحنبلي ولد سنة تسع وثمانين وخمس مائة وكان أبوه إمامًا لحلقة الحنابلة‏.‏

فمات وهذا صغير‏.‏

سمع سنة ستمائة من الكندي وأجاز له خليل الداراني وابن كليب والبوصيري وخلق‏.‏

وعمر وروى الكثير‏.‏

توفي يوم عاشوراء‏.‏

وكان خياطًا ودلالًا‏.‏

ثم قر بالرباط الناصري وأضر بآخرة‏.‏

وكان يحفظ القرآن‏.‏

وشيخ الشيوخ شرف الدين أبو بكر عبد الله ابن شيخ الشيوخ تاج الدين عبد الله بن عمر بن حمويه الجويني ثم الدمشقي الصوفي‏.‏

ولد سنة ثمان وست مائة‏.‏

وروى عن أبي القاسم بن صصري وجماعة توفي في شوال‏.‏

وابن الأوحد الفقيه شمس الدين عبد الله بن محمد بن عبد الله بن علي القرشي الزبيري‏.‏

روى عن الافتخار الهاشمي وكتب بديوان المارستان النوري‏.‏

توفي في شوال أيضًا وله خمس وسبعون سنة‏.‏

والشيخ نجم الدين بن الحكيم عبد الله بن محمد بن أبي الخير الحموي الصوفي الفقير‏.‏

كان له زاوية بحماة ومريدون‏.‏

وفيه تواضع وخدمة للفقراء وأخلاق حميدة‏.‏

صحب الشيخ إسماعيل الكوراني‏.‏

واتفق موته بدمشق فدفن عنده بمقابر الصوفية‏.‏

والشيخ عبد السلام بن أحمد ابن الشيخ القدوة غانم بن علي المقدسي الواعظ‏.‏

أحد المبرزين في الوعظ والنظم والنثر‏.‏

توفي بالقاهرة في شوال‏.‏

وفاطمة ابنة الملك المحسن أحمدابن السلطان صلاح الدين‏.‏

ولدت سنة سبع وتسعين وسمعت من حنبل وابن طبرزد وست الكتبة‏.‏

توفيت ببلاد حلب في إحدى الحاوين بلد بزاعة‏.‏

والسلطان الملك السعيد ناصر الدين أبو المعالي محمد ابن الملك الظاهر‏.‏

ولد في صفر سنة ثمان وخمسين بظاهر القاهرة تملك بعد أبيه سنة ست في صفر‏.‏

وكان شابًا مليحًا كريمًا حسن الطباع فيه عدل ولين وإحسان ومحبة للخير‏.‏

خلعوه من الأمر كما ذكرنا فأقام بالكرك أشهرًا ومات شبه الفجأة في نصف ذي القعدة بقلعة الكرك ثم نقل بعد سنة ونصف إلى تربة والده ‏,‏ و تملك بعده الكرك أخوه خضر‏.‏

وابن الصيرفي المفتي المعمر جمال الدين أبو زكريا يحيى بن أبي منصور ابن أبي الفتح بن رافع الحراني الحنبلي ويعرف بابن الحبيشي‏.‏

سمع من عبد القادر الرهاوي بحران ومن ابن طبرزد ببغداد ومن الكندي بدمشق واشتغل على أبي بكر بن غنيمة وأبي البقاء العكبري والشيخ الموفق‏.‏

وكان إمامًا عالمًا مفتنًا صاحب عبادة وتهجد وصفات حميدة‏.‏

توفي في رابع صفر‏.‏

سنة تسع وسبعين وست مائة في صفر خرج الملك الكامل سنقر الأشقر فنزل على الجسورة وأنفق في العسكر واستخدم

وحضر إليه عيسى بن مهنا وأحمد بن حجي بعرب الشام‏.‏

وجاء صاحب حماة وعسكر الأطراف‏.‏

وجاء من جهة السلطان الملك المنصور عسكر عليهم علم الدين الحلبي الكبير‏.‏

فالتقوا وقاتل سنقر الأشقر بنفسه وثبت لكن خامر عليه أكثر جموعه وخذلوه وبقي في طائفة قليلة‏.‏

فانصرف ولم يتبعه أحد وسلك الدرب الكبيرغلى القطيفة ونزل المصريون في خيام الشاميين وحكم الحلبي بدمشق وسار ابن مهنا بسنقر الأشقر إلى أرض الرحبة وباشر نيابة دمشق بكتوت العلائي أيامًا ثم جاء تقليد بها لحسام الدين لاجين المنصوري‏.‏

ووقع الصفح من السلطان عن كل من قام مع سنقر الأشقر ثم توجه هو إلى صهيون فاستولى عليها وعلى برزية وبلاطنس وعكار وشيزر‏.‏

وأعطى شيزر الحاج أزدمر الشهيد‏.‏

ثم بعد أيام وصلت التتارإلى حلب فعاثوا وبذلوا السيف بها ورموا النار في المدارس وأحرقوا منبر الجامع وأقاموا بالبلد يومين ثم استاقوا المواشي والغنائم‏.‏

وفي آخر السنة سار السلطان إلى الشام غازيًا فنزل قريبًا من عكا فخضع له أهلها وراسلوه في الهدنة وجاء إلى خدمته عيسى بن مهنا فصفح عنه وأكرمه‏.‏

وفيها توفي التقي عبد الساتر بن عبد الحميد بن محمد بن أبي بكر بن ماضي المقدسي الحنبلي في ثامن شعبان وقد نيف على السبعين‏.‏

تفقه على التقي بن العز ومهر في المذهب وسمع من موسى بن عبد القادر والشيخ الموفق وعني بالسنة وجمع فيها وناظر الخصوم وكفرهم‏.‏

وكان صاحب حزبية وتحرق على الأشعرية‏.‏

فرموه بالتجسيم‏.‏

ثم كان منابذًا لأصحابه الحنابلة‏.‏

وفيه شراسة أخلاق مع صلاح ودين يابس‏.‏

ومحمد بن إلياس الفقيه شمس الدين بن البعلبكي الحنبلي صحب الشيخ الفقيه زمانًا وخدمه وسمع معه من الشيخ الموفق وابن البن وطائفة‏.‏

توفي في رمضان ببعلبك وله إحدى وثمانون سنة‏.‏

وابن النن الفقيه شمس الدين محمد بن عبد الله بن محمد البغدادي الشافعي‏.‏

في رجب بالإسكندرية وله ثمانون سنة‏.‏

سمع من عبد العزيز بن منينا وسليمان الموصلي وجماعة‏.‏

وكان ثقة متيقظًا‏.‏

والجزار الأديب جمال الدين أبو الحسين يحيى بن عبد العظيم المصري‏.‏

توفي في شوال وله ست وسبعون سنة أو نحوها‏.‏

وشعره سائر مشهور‏.‏

والشيخ يوسف الفقاعي الزاهد ابن نجاح ابن موهوب‏.‏

توفي في شوال ودفن بزاويته بسفح قاسيون‏.‏

وقد نيف على الثمانين‏.‏

كان عبدًا صالحًا خائفًا قانتًا كبير القدر له أصحاب ومريدون‏.‏

والفقيه المعمر أبو بكر بن هلال بن عباد الحنفي عماد الدين معيد الشبلية‏.‏

توفي في رجب عن والنجيب العود أبو القاسم بن حسين الحلي الرافضي الفقيه المتكلم‏.‏

شيخ الشيعة وعالمهم‏.‏

سكن حلب مدة فصفع بها لكونه سب الصحابة ثم سكن جزين إلى أن مات بها في نصف شعبان وله نيف وتسعون سنة وكان قد وقع في الهرم‏.‏

سنة ثمانين وست مائة في المحرم قبض السلطان بأرض بيسان على سيف الدين كوندك وعدة أمراء‏.‏

فهرب أيتمش السعدي وسيف الدين الهاروني في ثلاث مائة فارس على حمية إلى عند سنقر الأشقر‏.‏

وأعدم كوندك‏.‏

ودخل السلطان دمشق وحمل الجتر يومئذ البيسري‏.‏

فبعث عسكرًا حاصروا شيزر وأخذوها برضى سنقر الأشقر‏.‏

وصالح السلطان فأطلق له كفر طاب وأنطاكية وشغر وبكاس وغير ذلك على أن يقيم ست مائة فارس‏.‏

وفي يوم الخميس رابع عشر رجب كانت وقعة حمص‏.‏

أقبل منكوتمر بن هولاوو بجيوش أخيه أبغا يطوي البلاد من ناحية حلب وسار السلطان بجيوشه‏.‏

وحضر سنقر الأشقر وإيتمش السعدي وأزدمر الحاج‏.‏

واستغاث الخلق والأطفال يوم الأربعاء وتضرعوا إلى الله‏.‏

وكان الملتقى شمالي تربة خالد بن الوليد‏.‏

وكان منكوتمر في مائة ألف والسلطان في خمسين ألفًا أو دونها‏.‏

فحملت التتار واستظهروا واضطربت ميمنة الإسلام ثم انكسرت الميسرة مع طرف القلب‏.‏

وثبت السلطان بحلقته واستمر الحرب من أول النهار إلى اصفرار الشمس‏.‏

وحملت الأبطال بين يدي السلطان عدة حملات وبين يومئذ فوارس الإسلام الذين لم يخلفهم الوقت مثل سنقر الأشقر وبيسري وطبرس الوزيري وأيمتش السعدي وأمير سلاح بدر الدين بكتاش والحاج أزدمر وحسام الدين طرنطاي وحسام الدين لاجين وعلم الدين الدواداري‏.‏

وفتحت أبواب الجنة وبرزت الحور العين ونزل مدد الملائكة وصعد خالص الدعاء وطاب الموت في سبيل الله‏.‏

ففتح الله ونصر وولى العدو الملعون‏.‏

وانكسر وأصيب رأس الكفر منكوتمر بطعنة يقال إنها من يد الشهيد الحاج أزدمر وطلع من جهة الشرق عيسى بن مهنا عرضًا فاستحكمت هزيمتهم وركب المسلمون أقفيتهم ولله الحمد‏.‏

وفيها مات الشيخ موفق الدين الكواشي المفسر العلامة المقرئ المحقق الزاهد القدوة أبو العباس أحمد بن يوسف بن حسن الشيباني الموصلي‏.‏

ولد بكواشة قلعة من نواحي الموصل سنة إحدى وتسعين وخمس مائة وبرع في القراءات والتفسير والعربية‏.‏

وسمع من ابن روزبة والسخاوي‏.‏

وكان منقطع القرين زهدًا وصلاحًا وتبتلًا وورعًا‏.‏

له كشف وكرامات‏.‏

أضر قبل موته بعشر سنين‏.‏

توفي في سابع عشر جمادى الآخرة‏.‏

وجيعانة إبراهيم بن سعيد الشاغوري الموله‏.‏

مات في جمادى الأولى‏.‏

وكان من أبناء السبعين على قاعدة المولهين من عدم التقيد بصلاة أوصيام أو طهارة وللعامة فيه اعتقاد يتجاوز الوصف لما يرون من كشفه وكلامه على الخواطر‏.‏

وقد شاركه في ذلك الراهب والكاهن والمصروع فانتفت الولاية‏.‏

وأبغا ملك التتار وابن ملكهم هولاكو بن قاآن بن جنكزخان‏.‏

مات بنواحي همذان بين العيدين وله نحو خمسين سنة‏.‏

وأزدمر الحاج عز الدين الجمدار الذي ولي نيابة السلطنة بدمشق لسنقر الأشقر‏.‏

كان عنده معرفة وفضيلة وعنده مكارم كثيرة‏.‏

استشهد على حمص مقبلًا غير مدبر‏.‏

وله بضع وخمسون سنة‏.‏

والكمال عبد الرحيم بن عبد الملك بن عبد الملك بن يوسف بن محمد بن قدامة أبو محمد المقدسي الصالحي الحنبلي‏.‏

الرجل الصالح‏.‏

سمع ابن طبرزدوالكندي وعدة‏.‏

توفي في عاشر جمادى الأولى‏.‏

والمجد ابن الخليل عبد العزيز بن الحسين الداري المصري والد الصاحب فخر الدين‏.‏

سمع من أبي الحسين بن جبير الكناني والفتح بن عبد السلام وطائفة‏.‏

وكان رئيسًا دينًا خيرًا‏.‏

توفي في وولي الدين الزاهد القدوة أبو الحسن علي بن أحمد بن بدر الجزري الشافعي الفقيه نزيل بيت لهيا‏.‏

صاحب حال وكشف وعبادة وتبتل‏.‏

توفي في شوال وقد قارب الستين‏.‏

وعلي بن محمود بن حسن بن نبهان أبو الحسن الربعي المنجم الأديب‏.‏

عاش خمسًا وثمانين سنة وروى عن ابن طبرزد والكندي‏.‏

تركه بعض العلماء لأجل التنجيم‏.‏

وابن بنت الأعز قاضي القضاة صدر الدين عمر بن قاضي القضاة تاج الدين عبد الوهاب بن خلف العلامي الشافعي المصري‏.‏

ولي قضاء الديار المصرية سنة ثمان وسبعين‏.‏

وعزل في رمضان سنة تسع وتوفي يوم عاشوراء‏.‏

والأمين الإربلي العدل أبو محمد القاسم بن أبي بكر بن القاسم ابن غنيمة‏.‏

رحل مع أبيه وله بضع عشرة سنة فذكر وهو صدوق أنه سمع صحيح مسلم من المؤيد الطوسي‏.‏

رواه بدمشق وسمعه منه الكبار‏.‏

توفي في جمادى الأولى وله خمس وثمانون سنة‏.‏

وابن سني الدولة قاضي القضاة نجم الدين محمد ابن قاضي القضاة صدر الدين أحمد ابن قاضي القضاة شمس الدين يحيى الدمشقي الشافعي‏.‏

ولد سنة ست عشرة وست مائة وولي القضاء عقيب كسرة التتار بعين جالوت ثم عزل بعد سنة بابن خلكان ثم أسكن مصر وصودر ثم ولي قضاء حلب‏.‏

وقد درس بالأمينية وغيرها‏.‏

وكان يعد من كبار الفقهاء العارفين بالمذهب مع الهيبة والتحري‏.‏

حدث عن أبي القاسم بن صصري وغيره وتوفي في ثامن المحرم ودفن بقاسيون‏.‏

وابن المجبر الكتبي شرف الدين محمد بن أحمد بن إبراهيم القرشي الدمشقي‏.‏

ولد سنة عشر وسمع من أبي القاسم بن صصري وطائفة ورحل وأكثر عن الأنجب الحمامي وطبقته‏.‏

وكتب الكثير وخطه مليح فيه سقم‏.‏

ولم يكن بثقة في نقله‏.‏

توفي في ذي القعدة ولم يكن عليه أنس أهل الحديث‏.‏

الله يسامحه‏.‏

وابن رزين قاضي القضاة شيخ الإسلام تقي الدين أبو عبد الله محمد بن الحسين بن رزين بن موسى العامري الحموي الشافعي‏.‏

ولد سنة ثلاث وست مائة واشتغل من الصغر وحفظ التنبيه والوسيط كله والمفصل كله والمستصفى وغير ذلك‏.‏

وبرع في الفقه والعربية والأصول وشارك في المنطق والكلام والحديث وفنون العلم‏.‏

وأفتى وله ثمان عشرة سنة‏.‏

أخذ الفقه عن ابن الصلاح والقراءات عن السخاوي والعربية عن ابن يعيش‏.‏

وكان يفتي بدمشق في أيام ابن الصلاح ويؤم بدار الحديث‏.‏

ثم ولي الوكالة في أيام الناصر مع تدريس الشامية ثم تحول زمن هولاكو إلى مصر واشتغل ودرس بالظاهرية‏.‏

ثم ولي قضاء القضاة فلم يأخذ عليه رزقًا تدينًا وورعًا‏.‏

تفقه به عدة أئمة وانتفعوا بعلمه وهديه وسمته وورعه‏.‏

توفي في ثالث رجب‏.‏

والجمال بن الصابوني الحافظ أبو حامد محمد بن علي بن محمود شيخ دار الحديث النورية‏.‏

ولد سنة أربع وست مائة وسمع من أبي القاسم بن الحرستاني وخلق كثير وكتب العالي والنازل وبالغ وحصل الأصول وجمع وصنف اختلط قبل موته بسنة أو أكثر‏.‏

وتوفي في نصف ذي القعدة‏.‏

وابن أبي الدنية مسند العراق شهاب الدين أبو سعد محمد بن يعقوب ابن أبي الفرج البغدادي‏.‏

ولد سنة تسع وثمانين وسمع من أبي الفتح المندائي وضياء بن الخريف والكبار وأجاز له ذاكر بن كامل وابن كليب‏.‏

وولي مشيخة المستنصرية إلى أن توفي في ثامن عشر رجب‏.‏

وابن علان القاضي الجليل شمس الدين أبو الغنائم المسلم ين محمد بن المسلم بن مكي بن خلف القيسي الدمشقي الكاتب‏.‏

ولد سنة أربع وتسعين وسمع الكثير من حنبل وابن طبرزد وابن مندويه وطائفة‏.‏

وأجاز له الخشوعي وجماعة‏.‏

وكان من سروات الناس توفي في ذي الحجة‏.‏

والبدر يوسف بن لؤلؤ الشاعر المشهور من كبار شعراء الدولة الناصرية‏.‏

توفي في شعبان وقد نيف على سبعين‏.‏

والمزي الفقيه شمس الدين أبو بكر بن عمر بن يونس الحنفي‏.‏

روى البخاري عن ابن مندويه والعطار ومسلمًا عن ابن الحرستاني وعاش سبعًا وثمانين سنة‏.‏

توفي في شعبان‏.‏

في ليلة حادي عشر رمضان احترقت اللبادين وجميع أسواقها الفوقانية والتحتانية وقواسيرها‏.‏

وكان منظرًا مهولًا ذهب للناس فيه من الأموال ما لا يوصف ولم يحترق فيه أحد‏.‏

وكان مبدأه من دكان أولاده عثمان الجابي وأعيد هذا أحسن ما كان عمارة مع الملازمة وكثرة الصناع في سنتين‏.‏

وفيها توفي الأمين الأشتري الإمام أبو العباس أحمد بن عبد الله بن محمد الشافعي الحلبي‏.‏

ولد سنة خمس عشرة وسمع من أبي محمد بن علوان والقزويني وابن روزبة وطائفة‏.‏

وكان بصيرًا بالمذهب ورعًا صالحًا كبير القدر‏.‏

توفي بدمشق فجأة في ربيع الأول‏.‏

وابن خلكان قاضي القضاة شمس الدين أبو العباس أحمد بن محمد بن إبراهيم بن أبي بكر الإربلي الشافعي‏.‏

ولد سنة ثمان وست مائة‏.‏

وسمع البخاري من ابن مكرم وأجاز له المؤيد الطوسي وجماعة‏.‏

وتفقه بالموصل على الكمال بن يونس وبالشام على ابن شداد‏.‏

ولقي كبار العلماء وبرع في الفضائل والآداب وسكن مصر مدة وناب في القضاء‏.‏

ثم ولي قضاء الشام عشر سنين‏.‏

وعزل بابن الصايغ سنة تسع وستين‏.‏

فأفام سبع سنين معزولًا بمصر ثم رد إلى قضاء الشام‏.‏

وكان كريمًا جوادًا سريًا ذكيًا أحوزيًا عارفًا بأيام الناس‏.‏

توفي في رجب‏.‏

والبرهان الدرجي أبو إسحاق إبراهيم بن إسماعيل بن إبراهيم بن يحيى القرشي الدمشقي الحنفي إمام مدرسة الكشك‏.‏

روى عن الكندي وأبي الفتوح البكري‏.‏

وأجاز له أبو جعفر الصيدلاني وطائفة‏.‏

روى المعجم الكبيرللطبراني‏.‏

توفي في صفر‏.‏

وابن المليحي مسند القراء بالديار المصرية فخر الدين أبو الطاهر إسماعيل ابن هبة الله بن علي المقرئ المعدل‏.‏

ولد سنة بضع وثمانين وقرأ القراءات على أبي الجود وكان آخر من قرأ عليه وفاة وسمع الحديث من أبي عبد الله بن البناء وغيره‏.‏

توفي في رمضان‏.‏

والشيخ عبد الله بن أبي كتيلة بن أبي بكر الحربي الفقير بقية شيوخ العراق‏.‏

كان صاحب أحوال وكرامات وله أتباع وأصحاب‏.‏

تفقه وسمع الحديث وصحب الشيخ أحمد المنذر‏.‏

مات في عشر الثمانين‏.‏

كان شيخنا شمس الدين الدماهي يحكي لنا عنه عجائب وكرامات‏.‏

والشيخ زين الدين الزواوي الإمام وأبو محمد عبد السلام بن علي بن عمر بن سيد الناس المالكي القاضي المقرئ شيخ المقرئين‏.‏

ولد ببجاية سنة تسع وثمانين وقرأ القراءات بالإسكندرية على ابن عيسى والزهد والإخلاص‏.‏

ولي مشيخة الإقراء بتربة أم الصالح اثنتين وعشرين سنة‏.‏

وقرأ عليه عدد كبير وولي القضاء تسعة أعوام ثم عزل نفسه يوم موت رفيقه شمس الدين بن عطاء واستمر على التدريس والإقراء‏.‏

توفي في رجب‏.‏

والبرهان المراغي محمود بن عبيد الله الشافعي الأصولي‏.‏

ولد سنة خمس وست مائة وحدث

عن أبي القاسم بن رواحة‏.‏

وكان مع سعة فضائله وبراعته في العلوم صالحًا متعبدًا متعففًا‏.‏

عرض عليه القضاء ومشيخة الشيوخ فامتنع‏.‏

ودرس مدة بالفلكية وتوفي في ربيع الآخر‏.‏

والمقداد بن أبي القاسم هبة الله بن علي بن المقداد الإمام نجيب الدين أبو المرهف القيسي الشافعي‏.‏

ولد سنة ست مائة ببغداد وسمع بها من ابن الأخضر وأحمد بن الدمشقي وبمكة من ابن الحصري وابن البناء وروى الكثير وكان عدلًا خيرًا تاجرًا‏.‏

توفي في ثامن شعبان بدمشق‏.‏

ومنكوتمر المغلي أخو أبغا طاغية التتار‏.‏

كان نصرانيًا خرج يوم المصاف على حمص وحصل له ألم وغم بالكسرة واعتراه فيما قيل صرع متدارك كما اعترى أباه هولاوو‏.‏

فهلك في أوائل المحرم بقرية تل خنزير من جزيرة ابن عمر وله ثلاثون سنة‏.‏

وكان شجاعًا جريئًا مهيبًا‏.‏


سنة اثنتين وثمانين وست مائة فيها توفي إسماعيل بن أبي عبد الله العسقلاني

سنة اثنتين وثمانين وست مائة فيها توفي إسماعيل بن أبي عبد الله العسقلاني ثم الصالحي في ذي القعدة وله ست وثمانون سنة‏.‏
سمع من حنبل وابن طبرزد والكبار وكان أميًا لا يكتب‏.‏

والفقيه عباس بن عمر بن عبدان البعلبكي الحنبلي الرجل الصالح‏.‏

روى عن الشيخ الموفق وقرأ

والجمال الجزائري أبو محمد عبد الله بن يحيى الغساني المحدث المتقن نزيل دمشق روى عن أبي الخطاب بن دحية والسخاوي وخلق وكتب الكثير وصار من أعيان الطلبة مع العبادة والتواضع‏.‏

توفي في شوال‏.‏

والشهاب بن تيمية المفتي ذو الفنون أبو أحمد عبد الحليم ابن شيخ الإسلام مجد الدين عبد السلام بن عبد الله الحراني الحنبلي‏.‏

ولد سنة سبع وعشرين وست مائة وتفقه على والده ورحل في صغره فسمع بحلب من ابن اللتي وجماعة وصار شيخ حران وحاكمها وخطيبها بعد موت والده‏.‏

ثم هاجر بآله وأصحابه وشطر من أهل بلده إلى الشام في سنة سبع وستين‏.‏

توفي ليلة سلخ ذي الحجة‏.‏

والشيخ شمس الدين شيخ الإسلام وبقية الأعلام أبو الفرج وأبو محمد عبد الرحمن ابن القدوة الزاهد أبي عمر محمد بن أحمد بن محمد بن قدامة المقدسي الحلبي ولد سنة سبع وتسعين وسمع من حنبل وابن طبرزد والكبار وتفقه على عمه الشيخ الموفق وبحث عليه المقنع وعرضه وصنف له شرحًا في عشر مجلدات‏.‏

وكان منقطع القرين عظيم القدر عديم النظر علمًا وفضلًا وجلالة قد جمع المحدث نجم الدين إسماعيل بن الخباز له سيرة في مائة وخمسين جزءًا ملكتها ولكن ثلاثة أرباعها لاتعلق له بترجمة الشيخ إلا على سبيل الاستطراد‏.‏

توفي إلى والعماد الموصلي أبو الحسن علي بن يعقوب بن زهران المقرئ الشافعي‏.‏

أحد من انتهت إليه رئاسة الإقراء‏.‏

قرأ على ابن وثيق وغيره‏.‏

وكان فصيحًا مفوهًا وفقيهًا مناظرًا‏.‏

تكرر على الوجيه الغزالي توفي في صفر وله إحدى وستون سنة‏.‏

وابن أبي عصرون الشيخ محيي الدين أبو الخطاب عمر بن محمد ابن القاضي أبي سعد عبد الله بن محمد التميمي الدمشقي الشافعي‏.‏

سمع في الخامسة من ابن طبرزد وسمع من الكندي ومحمد بن الدنف وتعانى الجندية ثم لبس البقيار ودرس بمدرسة جده بدمشق توفي فجأة في ذي القعدة‏.‏

والمقدسي المفتي شمس الدين محمد بن أحمد بن نعمة الشافعي مدرس الشامية‏.‏

ولى نيابة القضاء عن ابن الصائغ‏.‏

وكان بارعًا في المذهب متين الديانة خيرًا ورعًا‏.‏

توفي في ثاني عشر ذي القعدة‏.‏

وابن الحرستاني خطيب دمشق محيي الدين أبو حامد محمد ابن الخطيب عماد الدين عبد الكريم ابن القاضي أبي القاسم عبد الصمد بن الحرستاني الأنصاري الشافعي‏.‏

ولد سنة أربع عشرة وأجاز له جده والمؤيد الطوسي‏.‏

وسمع من أبي القاسم بن صصري وطائفة‏.‏

درس وأفتى واشتغل وكان قوي المشاركة في العلوم على خطابته طلاوة وروح‏.‏

توفي في ثامن عشر وابن القواس شرف الدين محمد بن عبد المنعم بن عمر بن عبد الله بن غدير الطائي الدمشقي‏.‏

ولد سنة اثنتين وست مائة‏.‏

وسمع من الكندي وابن الحرستاني والخضر بن كامل‏.‏

وكان شيخًا متميزًا حسن الديانة توفي في ربيع الآخر‏.‏

والعماد ابن الشيرازي القاضي الرئيس أبو الفضل محمد بن محمد بن هبة الله بن محمد الدمشقي الكاتب صاحب الخط المنسوب‏.‏

ولد سنة خمس وست مائة وسمع ابن الحرستاني وداود بن ملاعب‏.‏

وكتب على الولي وانتهت إليه رئاسة التجويد مع الحشمة والوقار‏.‏

توفي في ثامن عشر صفر‏.‏

وكان مرضه أربعة أيام‏.‏

والرشيد العامري محمد بن أبي بكر بن محمد بن سليمان الدمشقي‏.‏

سمع دلائل النبوة وصحيح مسلم من ابن الحرستاني وجزء الأنصاري من الكندي‏.‏

توفي في ذي الحجة‏.‏

والمحيي القلانسي الصدر الأوحد أبو المفضل يحيى ين علي بن محمد ابن سعيد التميمي الدمشقي‏.‏

ولد سنة أربع عشرة وسمع من الموفق وابن البن وطائفة‏.‏

توفي في شوال‏.‏

سنة ثلاث وثمانين وست مائة في شعبان كانت الزيادة الهائلة بدمشق بالليل وكان عسكر مصر نزالًا بالوادي‏.‏

فذهب لهم ما وفيها توفي ابن المنير العلامة ناصر الدين أحمد بن محمد بن منصور الجذامي الجروي الإسكندراني المالكي قاضي الإسكندرية وفاضلها المشهور‏.‏

ولد سنة عشرين وست مائة وبرع في الفقه والأصول والنظر والعربية والبلاغة وصنف التصانيف‏.‏

توفي في أول ربيع الأول‏.‏

والملك أحمد بن هولاوو المغلى‏.‏

ولي السلطنة بعد أخيه أبغا‏.‏

أسلم وهو صبي ويسر له قرين صالح وهو الشيخ عبد الرحمن الذي قدم الشام رسولًا وسعى في الصلح‏.‏

ومات وله بضع وعشرون سنة‏.‏

وكان قليل الشر مائلًا إلى الخير‏.‏

ومات عبد الرحمن أيضًا في الاعتقال بقلعة دمشق بعده‏.‏

وابن البارزي قاضي حماة وابن قاضيها وأبو قاضيها الإمام نجم الدين عبد الرحيم بن إبراهيم بن هبة الله الجهني الشافعي‏.‏

ولد سنة ثمان وست مائة‏.‏

وسمع من موسى بن عبد القادر وكان بصيرًا بالفقه والأصول والكلام والأدب وله شعر بديع وفيه ديانة متينة وصدق وتواضع‏.‏

توفي بتبوك في ذي القعدة فحمل إلى المدينة‏.‏

وعلاء الدين صاحب الديوان عطاء مالك ابن الصاحب بهاء الدين محمد ابن محمد الخراساني الجويني أخو الوزير الكبير شمس الدين‏.‏

نال هو وأخوه من المال والحشمة والجاه العظيم ما يتجاوز الوصف في دولة أبغا‏.‏

وكان أمر العراق راجعًا إلى علاء الدين فساسه أحسن سياسة‏.‏

وعيسى بن مهنا ملك العرب بالشام ورئيس آل فضل‏.‏

كانت له المنزلة العالية عند السلطان‏.‏

مات في ربيع الأول وقام بعده ولده الأمير حسام الدين مهنا صاحب تدمر‏.‏

وفاطمة بنت الحافظ عماد الدين علي بن القاسم ابن مؤرخ الشام أبي القاسم بن عساكر‏.‏

ولدت سنة ثمان وتسعين‏.‏

وأجاز لها الصيدلاني‏.‏

وابن الصائغ قاضي القضاة عز الدين أبو المفاخر محمد بن عبد القادر ابن عبد الخالق بن خليل الأنصاري الدمشقي الشافعي‏.‏

ولد سنة ثمان وعشرين وسمع من ابن اللتي وجماعة‏.‏

وكان عارفًا بالمذهب بارعًا في الأصول والمناظرة‏.‏

لازم الكمال التفليسي مدة ودرس بالشامية مشاركة مع شمس الدين المقدسي‏.‏

ثم ولي وكالة بيت المال فظهرت منه نهضة وشهامة وقيام في الحق بكل ممكن مع زعارة وفجاجة وإهمال لجانب الأكابر‏.‏

فقاموا عليه وفزعوا له‏.‏

وعزل في أول سنة سبع وسبعين بابن خلكان‏.‏

وبقي له تدريس العذراوية ثم أعيد إلى منصبه في أوائل سنة ثمانين ثم إنهم أتقنوا قضيته فامتحن في رجب سنة اثنتين وثمانين وأخرجوا عليه محضرًا بنحو مائة ألف دينار وتمت له فصول إلى أن خلصه الله ثم ولوا مكانه القاضي بهاء الدين بن الزكي وانقطع هو بمنزله‏.‏

ثم توفي في تاسع ربيع الآخر عن خمس وخمسين سنة‏.‏

وابن خلكان قاضي بعلبك بهاء الدين أبو عبد الله محمد بن محمد بن إبراهيم‏.‏

كان أسن من أخيه قاضي القضاة بخمس سنين‏.‏

وسمع الصحيح من ابن مكرم وأجاز له المؤيد الطوسي وطائفة‏.‏

وكان حسن الأخلاق رقيق القلب سليم الصدر ذا دين وخير وتواضع‏.‏

توفي في رجب‏.‏

والملك المنصور صاحب حماة ناصر الدين محمد ابن الملك المظفر تقي الدين محمود بن المنصور محمد بن تقي الدين عمر بن شاهنشاه بن أيوب‏.‏

تملك بعد أبيه سنة اثنتين وأربعين وله عشر سنين رعاية لأمه الصاحبة ابنة الكامل‏.‏

وكان لعابًا مصرًا على أمور‏.‏

الله يسامحه‏.‏

وابن النعمان القدوة الزاهد أبو عبد الله محمد بن موسى بن النعمان التلمساني‏.‏

قدم الإسكندرية شابًا‏.‏

فسمع بها من محمد بن عماد والصفراوي‏.‏

وكان عارفًا بمذهب مالك راسخ القدم في العبادة والنسك أشعريًا متحرقًا على الحنابلة‏.‏

توفي في رمضان ودفن بالقرافة وشيعه أمم‏.‏

سنة أربع وثمانين وست مائة فيها سار السلطان بجيوشه فنازل حصن المرقب مدة وأخذه بالأمان في ثاني شر ربيع الأول‏.‏

وفيها توفي الوزيري المقرئ المجود برهان الدين إبراهيم بن إسحاق بن المظفر المصري‏.‏

ولد سنة تسع عشرة وست مائة وقرأ القراءات على أصحاب الشاطبي وأبي الجود وأقرأها بدمشق ‏,‏ توفي بين الحرمين في أواخر ذي الحجة‏.‏

والنسفي العلامة برهان الدين محمد بن محمد بن محمد الحنفي المتكلم صاحب التصانيف في الخلاف‏.‏

تخرج به خلق‏.‏

وطالت حياته وبقي إلى هذا العام‏.‏

وكان مولده في سنة ست مائة‏.‏

وست العرب بنت يحيى بن قايماز أم الخير الدمشقية الكندية‏.‏

سمعت من مولاهم التاج الكندي وحضرت على ابن طبرزد الغيلانيات‏.‏

توفيت في المحرم عن خمس وثمانين سنة‏.‏

والرشيد بن سعيد بن علي بن سعيد البصروي الحنفي مدرس الشبيلية‏.‏

أحد أئمة المذهب‏.‏

وكان دينًا ورعًا نحويًا شاعرًا‏.‏

توفي في شعبان وقد قارب الستين‏.‏

والصائن مقرىء بلاد الروم أبو عبد الله محمد البصري المقرئ المجود الضرير‏.‏

قرأ القراءات بدمشق على المنخب وكان بصيرًا بمذهب الشافعي عدلًا خيرًا صالحًا‏.‏

والزين عبد الله بن الناصح عبد الرحمن بن نجم الدين الحنبلي‏.‏

سمع بالموصل من عبد المحسن بن الخطيب وببغداد من الداهري وبدمشق من ابن البن وعاش ثمانين سنة‏.‏

توفي في شوال‏.‏

وعبيد الله بن محمد بن أحمد بن عبيد الله الشمس المقدسي الحنبلي‏.‏

سمع من كريمة وجماعة ودرس وبرع في المذهب وتوفي في شعبان‏.‏

وعلي بن بلبان المحدث الرحال علاء الدين أبو القاسم المقدسي الناضري الكركي‏.‏

مشرف الجامع وإمام مسجد الماشكي تحت مأذنة فيروز‏.‏

ولد سنة اثنتي عشرة وسمع من ابن اللتي والقطيعي وابن القبيطي وخلق كثير بالشام و والعراق ومصر‏.‏

وعني بالحديث وخرج العوالي‏.‏

توفي في أول رمضان‏.‏

والمراكشي علاء الدين علي بن محمد بن علي البكري الكاتب‏.‏

سمع ابن صباح وابن الزبيدي وولي نظر المارستان ونظر الدواوين‏.‏

توفي في جمادى الأولى عن بضع وستين سنة‏.‏

وعلاء الدين البندقداري الأمير الذي كان مولى الملك الظاهر‏.‏

كان أميرًا جليلًا عاقلًا‏.‏

كان أولا للأمير جمال الدين بن يغمور ثم صار للملك الصالح نجم الدين فجعله بندقداره‏.‏

توفي بالقاهرة‏.‏

وشبل الدولة الطواشي الأمير أبو المسك كافور الصوابي الصالحي الصفوي خزندار قلعة دمشق‏.‏

روى عن ابن رواج وجماعة‏.‏

وكان محبًا للحديث‏.‏

عاقلًا دينًا‏.‏

توفي في رمضان وقد نيف على الثمانين‏.‏

وابن شداد الرئيس المنشىء االبليغ عز الدين محمد بن إبراهيم بن علي الأنصاري الحلبي‏.‏

ولد سنة ثلاث عشرة وست مائة وهو الذي جمع السيرة للملك الظاهر وجمع تاريخًا لحلب‏.‏

توفي في

وابن الأنماطي أبو بكر محمد ابن الحافظ البارع أبي الطاهر إسماعيل بن عبد الله الأنصاري المصري‏.‏

ولد بدمشق سنة تسع وست مائة وسمع حضورًا من الكندي وأكثر عن ابن الحرستاني وابن ملاعب وخلق‏.‏

توفي في ذي الحجة بالقاهرة‏.‏

والحراني الأمير ناصر الدين محمد بن الافتخار اياز والي دمشق بعد أبيه ومشد الأوقاف‏.‏

كان من عقلاء الرجال وألبائهم مع الفضيلة والديانة والمروءة والكلمة النافذة في الدولة‏.‏

استعفى من الولاية فأعفي ثم أكره على نيابة حمص فلم تطل مدته بها‏.‏

وتوفي في شعبان فنقل إلى دمشق في آخر الكهولة‏.‏

والإخميمي الزاهد شرف الدين محمد بن محمد بن الحسن بن إسماعيل نزيل سفح قاسيون كان صاحب توجه وتعبد وللناس فيه عقيدة عظيمة‏.‏

توفي في جمادى الأولى‏.‏

وابن عامر الشيخ أبو عبد الله محمد بن عامر بن أبي بكر الصالحي المقرئ صاحب الميعاد المعروف‏.‏

روى عن ابن ملاعب وجماعة‏.‏

وكان صالحًا متواضعًا خيرًا حسن الوعظ حلو العبارة في الدعاء توفي في جمادى الآخرة‏.‏

وقد قارب الثمانين‏.‏

والرومي الشيخ الزاهد شرف الدين محمد ابن الشيخ الكبير عثمان بن علي صاحب الزاوية التي بسفح قاسيون‏.‏

كان عجبًا في الكرم والتواضع ومحبة السماع‏.‏

توفي في جمادى الأولى وقد نيف

والشاطبي العلامة رضي الدين محمد بن علي بن يوسف الأنصاري إمام عصره في اللغة‏.‏

ولد سنة إحدى وست مائة وحدث عن ابن المقير وغيره‏.‏

وقرأ لورش على محمد بن أحمد بن مسعود الشاطبي صاحب ابن هذيل‏.‏

أشغل الناس بالقاهرة وبها توفي في الثاني والعشرين من جمادى الأولى‏.‏

والمجير بن تميم محمد بن يعقوب بن علي الجندي‏.‏

خدم صاحب حماة ومدحه‏.‏

وله شعر بديع ونظم رائق‏.‏

سنة خمس وثمانين وست مائة فيها أخذت الكرك من الملك المسعود خضر ابن الملك الظاهر ونزل منها وسار إلى مصر‏.‏

وفيها توفي أحمد بن شيبان بن تغلب بن حيدرة بدر الدين أبو العباس الشيباني الصالحي العطار ثم الخياط راوي مسند الإمام أحمد‏.‏

أكثر عن حنبل وابن طبرزد وجماعة‏.‏

وأجاز له أبو جعفر الصيدلاني وخلق‏.‏

وكان مطبوعًا متواضعًا توفي في الثامن والعشرين من صفر عن تسع وثمانين سنة رحمه الله‏.‏

والراشدي المقرئ الأستاذ القدوة أبو علي الحسن بن عبد الله بن ويحيان المغربي البربري الرجل الصالح‏.‏

تصدر للإقراء والإفادة وأخذ عنه مثل الشيخ مجد الدين التونسي والشيخ شهاب الدين بن جبارة ولم يقرأ على غير الكمال الضرير‏.‏

توفي في صفر بالقاهرة‏.‏

والصفي خليل بن أبي بكر بن محمد بن صديق المراغي الفقيه الحنبلي المقرئ‏.‏

سمع من ابن الحرستاني وابن ملاعب وطائفة‏.‏

وتفقه على الموفق وقرأ القراءات على ابن ماسويه وتصدر بالقاهرة للإقراء وناب في القضاء مع وفور الديانة والورع‏.‏

توفي في ذي القعدة وقد قارب التسعين‏.‏

وشامية أمة الحق بنت الحافظ أبي علي الحسن بن محمد بن البكري‏.‏

روت عن جد أبيها وجدها وحنبل وابن طبرزد وتفردت بعدة أجزاء‏.‏

توفيت بشيزر عند أقاربها في أواخر رمضان عن سبع وثمانين سنة‏.‏

والسراج بن فارس أبو بكر عبد الله بن أحمد بن إسماعيل التميمي الإسكندراني أخو المقرئ كمال الدين‏.‏

سمع من التاج الكندي وابن الحرستاني وتوفي بالإسكندرية في ربيع الأول‏.‏

والشيخ عبد الدائم الزاهد القدوة تاج الدين ولد زين الدين أحمد ابن عبد الدائم المقدسي‏.‏

روى عن الشيخ الموفق وجماعة‏.‏

وتوفي في رمضان وقد نيف على السبعين‏.‏

والشيخ عبد الرحيم بن محمد بن أحمد بن فارس البغدادي ابن الزجاج عفيف الدين أحد مشايخ العراق‏.‏

فقيه زاهد سني أثري عارف بمذهب أحمد‏.‏

ولد سنة اثنتي عشرة وسمع من عبد السلام العبرتي والفتح بن عبد السلام وطائفة‏.‏

توفي في المحرم بذات حج بعد قضاء الحج‏.‏

والشيخ عبد الواحد بن علي القرشي الهكاري الفارقي الحنبلي‏.‏

سمع من مسمار بن العويش بالموصل ومن موسى بن الشيخ عبد القادر وطائفة بدمشق‏.‏

وكان عبدًا صالحًا‏.‏

توفي في رمضان بالقاهرة وله أربع وتسعون سنة‏.‏

والمعين بن تولوا الشاعر المشهور عثمان بن سعيد الفهري المصري‏.‏

توفي في ربيع الأول بالقاهرة وله ثمانون سنة‏.‏

والشريشي العلامة جمال الدين أبو بكر محمد بن أحمد بن محمد بن عبد الله بن سحمان البكري الوائلي الأندلسي الفقيه المالكي الأصولي المفسر‏.‏

ولد سنة إحدى وست مائة وسمع بالثغر محمد بن عماد وببغداد من أبي الحسن القطيعي وخلق وبدمشق من مكرم‏.‏

وكان بارعًا في مذهب مالك محققًا للعربية عارفًا بالكلام والنظر قيمًا بكتاب الله وتفسيره جيد المشاركة في العلوم ذا زهد وتعبد وجلالة‏.‏

توفي في الرابع والعشرين من رجب‏.‏

وابن الخيمي شهاب الدين محمد بن عبد المنعم بن محمد الأنصاري اليمني ثم المصري الصوفي الشاعر المحسن حامل لواء النظم في وقته‏.‏

سمع جامع الترمذي من علي بن البنا‏.‏

وأجاز له عبد الوهاب بن سكينة‏.‏

توفي في رجب عن اثنتين وثمانين سنة أو أكثر‏.‏

والدينوري خطيب كفر بطنا الشيخ جمال الدين أبو البركات محمد ابن القدوة العابد الشيخ عمر بن عبد الملك الصوفي الشافعي‏.‏

ولد سنة ثلاث عشرة وست مائة بالدينور وقدم مع أبيه وله عشر سنين‏.‏

فسكن بسفح قاسيون وسمع الكثير ونسخ الأجزاء واشتغل وحصل وحدث عن ابن الزبيدي والناصح ابن الحنبلي وطائفة‏.‏

توفي في رجب‏.‏

وكان دينًا فاضلًا عالمًا‏.‏

وابن الدباب الواعظ جمال الدين أبو الفضل محمد بن أبي الفرج محمد بن علي البابصري الحنبلي‏.‏

ولد سنة ثلاث وست مائة وسمع من أحمد بن صرما وثابت بن مشرف والكبار ‏,‏ وحدث بالكثير‏.‏

توفي في آخر العام ببغداد‏.‏

وابن المهتار الكاتب المجود المحدث الورع مجد الدين يوسف بن محمد بن عبد الله المصري ثم الدمشقي الشافعي‏.‏

قارىء دار الحديث الأشرفية‏.‏

ولد في حدود سنة عشر وسمع من ابن الزبيدي وابن صباح وطبقتهما‏.‏

وروى الكثير توفي في تاسع ذي القعدة‏.‏

وابن الزكي قاضي القضاة بهاء الدين أبو الفضل يوسف ابن قاضي القضاة محيي الدين يحيى ابن قاضي القضاة محيي الدين أبي المعالي محمد ابن قاضي القضاة زكي الدين علي ابن قاضي القضاة منتجب الدين محمد بن يحيى القرشي الدمشقي الشافعي‏.‏

ولد سنة أربعين وست مائة وبرع في العلم بذكائه المفرط وقدرته على المناظرة وحله المعضلات‏.‏

توفي في حادي عشر ذي الحجة وله خمس وأربعون سنة‏.‏

سنة ست وثمانون وست مائة فيها قدم نائب حسام الدين نطاي وسار بالجيوش فحاصر صهيون بوزيه من سنقر الأشقر ونزل إليه بعد التوثيق منه بالإيمان فأعطي مائة فارس بمصر وفيها توفي البرهان السنجاري قاضي القضاة أبو محمد الخضر بن الحسن بن علي الزرزاري الشافعي قضاء مصر وحدها مدة في دولة الصالح ثم آذاه الوزير بهاء الدين ونكبه فلما مات ولي الوزارة للملك السعيد فبقي مدة ثم عزل وضربه الشجاعي ثم ولي الوزارة نائبًا ثم عزل وأوذي ثم ولي قضاءالقضاة بالاقليم فتوفي بعد عشرين يومًا فيقال أنه سم توفي في صفر وولي بعده تقي الدين بن بنت الأعز‏.‏

وابن يليمان الأديب شرف الدين سليمان بن يليمان بن أبه الجيش الإربلي الشاعر المشهور أحد ظرفاء العالم توفي بدمشق في عاشر صفر وقد كمل التسعين‏.‏

وابن عساكر الإمام الزاهد أمين الدين أبو اليمن عبد الصمد بن عبد الوهاب ابن زين الأمناء الدمشقي المجاور بمكة روى عن جده والشيخ الموفق وطائفة وكان صالحًا خيرًا قوي المشاركة في العلم بديع النظم لطيف الشمائل صاحب توجه وصدق ولد سنة أربع عشرة وستمائة وجاوز أربعين سنة وتوفي الشهر الأول‏.‏

وعبد العزيز بن عبد المنعم بن علي الصيقل مسند الوقت عز الدين أبو العز الحراني روى عن أبي حامد بن جوالق ويوسف بن كامل وطائفة وأجاز له ابن كليب فكان آخر من روى عن أكثر شيوخه توفي رابع عشر رجب وقد نيف علىالتسعين وابن الحبوبي شهاب الدين أبو الحسن أحمد حمزة بن علي الثعلبي الدمشقي الشاهد روى عن الحرستاني وغيره وأجاز له المؤيد الطوسي وابن الأخضر توفي في رجب‏.‏

وابن القسطلاني الإمام قطب الدين أبو بكر محمد أحمد علي المصري ثم المكي ولد سنة أربع عشر وستمائة وسمع من علي البنا والشهاب السهروردي وجماعة وتفقه وأفتى ثم رحل سنة تسعة وأربعين فسمع ببغداد ومصر والشام والجزيرة وكان أحد من جمع العلم والعمل والهيبة والورع طلب من مكة وولي مشيخة دار الحديث الكاملية بالقاهرة وتوفي في المحرم الدنيستري الطبيب الحاذق عماد الدين أبو عبد الله محمد عباس بن أحمد الربعي‏.‏

ولد بدنيس سنة ست وستمائة وسمع بمصر من علي مختار وجماعة وتفقه للشافعي وصحب البهاء زهير مدة وتأدب والبدر بن مالك أبو عبد الله محمد بن مالك الطائي‏.‏

الحياني ثم النصفي شيخ العربية وقدوة أرباب المعاني والبيان كان ذكيًا فهمًا عارفًا بالمنطق والأصول والنظر لكنه كان لعابًا معاشرًا توفي بالقولنج في المحرم ولم يتكهل‏.‏

وأبو صادق جمال الدين محمد الشيخ الحافظ رشيد الدين أبي الحسين يحيى علي القرشي المصري العطار سمع من محمد عماد وابن باقا وطاف وكتب وخرج الموافقات توفي في ربيع الآخر عن بضع وستين سنة‏.‏

سنة سبع وثمانين سنة وستمائة فيها توفي أبو العباس الفقيه شرف الدين احمد عبد الله بن أحمد محمد بن قدامة المقدسي الحنبلي الفرضي بقية السلف سمع من عم أبيه الموفق وتفقه على التقي بن العز توفي في المحرم عن ثلاث وسبعين سنة وكان يشغل بجامع الجبل بلا وظيفة وفيه زهد وعبادة وقناعة باليسير ويقظة للمسير والجمال ابن الحموي أبو العباس أحمد بن بكر بن سليمان بن علي الدمشقي حضر ابن طبرزد وسمع من الكندي وابن الحرستاني افترى على الحاكم بن الصائغ بشهادة فأسقط لأجلها ومات بدويرة حمد في ذي الحجة وله سبع وثمانين والمنقذي أبو الفضل أحمد وأبو إسحاق اللوزي إبراهيم بن عبد العزيز بن يحيى الرعيني الأندلسي المالكي المحدث ولد سنة أربع عشرة وحج فسمع من ابن رواج وطبقته وسكن دمشق وقرأ الفقه وتقدم في الحديث والعبادة والإيثار والصفات الحميدة والحرمة والجلالة وناب في القضاء ثم ولي مشيخة دار الحديث الزاهري وتوفي في الرابع والعشرين من صفر بالينبع‏.‏

والشيخ إبراهيم بن معضاد أبو إسحاق الجعبري الزاهد الواعظ المذكي روى عن السخاوي وسكن القاهرة وكان لكلامه وقع في القلوب لصدق كلامه وإخلاصه وصدعه بالحق توفي في الحمام عن سبع وثمانين سنة وشهر‏.‏

وسعدالخير بن أبي القاسم عبد الرحمن نصر بن علي أبو محمد النابلسي ثم الدمشقي الشاهد سمع الكثير من ابن البن‏.‏

وزين الأمناء وطبقتهما توفي في حمر الآخر وله سبعون سنة‏.‏

وابن خطيب المزة شهاب الدين عبد الرحيم بن يوسف بن يحيى الموصلي ثم الدمشقي ومسنده سمع في الخامسة من حنبل وابن طبرزد وكان فاضلًا دينًا ثقة توفي تاسع رمضان‏.‏

والقطب خطيب القدس أبو الذكاء عبد المنعم بن يحيى ابن إبراهيم القرشي الزهري العوقي النابلسي الشفيع المفتي المفسر سمع من داود بن ملاعب وأبي عبدة بن البناء وأجاز له أبو الفتح المندائي وطائفة توفي في سابع رمضان وله أربع وثمانين وابن النفيس العلامة علاء الدين علي أبي المحرم القرشي شيخ الطب بالديار المصرية وصاحب التصانيف أحد من انتهت إليه معرفة الطب مع الذكاء المفرط‏.‏

والذهن الخارق والمشار إليه من الفقه والأصول والحديث والعربية والمنطق‏.‏

توفي فيه من ذي القعدة وقد قارب الثمانين وقف أملاكه وكتبه على المارستان المنصوري ولم يخلف بعده مثله‏.‏

والنجيب أبو عبد الله محمد أحمد بن محمد المؤيد بن علي الهمذاني ثم المصري المحدث أجاز له بن طبرزد وعفيفة والكبار وسمع من عبد القوي بن الحباب وقرأه بنفسه على ابن باقا ثم صار كاتبًا في أواخر عمره ومات في ذي القعدة‏.‏

ومحمد عبد الخالق بن طرخان شرف الدين أبو عبد الله الأموي الإسكندراني أجاز له أبو الفخر أسعد بن روح وسمع من علي البنا والحافظ بن المفضل وطائفة كثيرة عاش اثنين وثمانين سنة‏.‏

الحاج ياسين المغربي الحجام الأسود كان جرائحيًا على باب الجابية وكان صاحب كشف وحال وكان النووي رحمه الله يزوره ويتلمذ له توفي في ربيع الأول وقد قارب الثمانين‏.‏

سنة ثمان وثمانين وست مائة في أول ربيع الأول نازل السلطان الملك المنصور مدينة طرابلس ودام الحصار والقتال ورمي

المجانيق وحفر النقوب ليلًا ونهارًا إلى أن افتتحها بالسيف في رابع ربيع الآخر وغنم المسلمون مالا يوصف وكان سورها منيعًا قليل المثل‏.‏

وهي من أحسن المدائن وأطيبها‏.‏

فأخربها وتركها خاوية على عروشها ثم أنشأوا مدينة على ميل من شرقيها فجاءت رديئة الهواء والمزاج‏.‏

وفها توفي الشيخ العماد أحمد بن العماد إبراهيم بن عبد الواحد بن علي بن سرور المقدسي الصالحي‏.‏

ولد سنة ثمان وست مائة وسمع من أبي القاسم بن الحرستاني وجماعة‏.‏

واشتغل وتفقه هم تمفقر وتجرد وصار له أتباع ومريدون أكلة سطلة بطلة‏.‏

توفي يوم عرفة‏.‏

والعلم ابن الصاحب أبو العباس أحمد بن يوسف ابن الصاحب صفي الدين بن شكر المصري‏.‏

اشتغل ودرس وتميز ثم تمفقر وتجرد وأرسل طابعه واشتلق على بني آدم وعاشر الحماري‏.‏

وله أولاد رؤساء‏.‏

ونوادره مشهورة وزوائده حلوة‏.‏

توفي في ربيع الآخر وقد شاخ الله يسامحه‏.‏

وأحمد بن أبي محمد بن عبد الرزاق أبو العباس أخو شيخنا عيسى المغازي‏.‏

روى عن موسى بن عبد القادر والموفق وجماعة‏.‏

توفي في ثاني ذي الحجة عن ثمان وسبعين سنة‏.‏

وزينب بنت مكي بن علي بن كامل الحراني الشيخة المعمرة العبادة أم أحمد‏.‏

سمعت من حنبل وابن طبرزد وست الكتبة وطائفة‏.‏

وازدحم عليها الطلبة‏.‏

وعاشت أربعًا وتسعين والفخر البعلبكي المفتي أبو محمد عبد الرحمن بن يوسف أبو محمد الحنبلي‏.‏

ولد سنة إحدى عشرة وسمع من القزويني والبهاء عبد الرحمن وابن الزبيدي وجماعة‏.‏

وتفقه بدمشق على التقي بن العز وشمس الدين عمر بن المنجا وعرض كتاب علوم الحديث على مؤلفه ابن الصلاح وأتقن العربية وأخذ الأصول عن السيف الآمدي تخرج به جماعة‏.‏

وكان من أولياء الله العالمين‏.‏

توفي في سابع رجب‏.‏

والكمال ابن النجار محمد بن أحمد بن علي الدمشقي الشافعي مدرس الدولعية ووكيل بيت المال‏.‏

روى عن ابن أبي لقمة وجماعة وكان ذا بشر وشهامة‏.‏

ومحمد ابن الشيخ العفيف التلمساني سليمان بن علي الكاتب الأديب شمس الدين‏.‏

كان ظريفًا لعابًا معاشرًا وشعره في غاية الحسن‏.‏

مات في رجب وله نحو ثلاثين سنة‏.‏

وابن الكمال المحدث الإمام شمس الدين أبو عبد الله محمد بن عبد الرحمن بن عبد الواحد بن احمد المقدسي الحنبلي‏.‏

ولد سنة سبع وست مائة وسمع من الكندي وابن الحرستاني حضورًا ومن داود بن ملاعب وطائفة‏.‏

وعني بالحديث وجمع وخرج مع الدين المتين والورع والعبادة‏.‏

وولي مشيخة الضيائية ومشيخة الأشرفية بالجبل‏.‏

توفي في تاسع جمادى الأولى‏.‏

وشمس الدين الإصفهاني الأصولي المتكلم العلامة أبو عبد الله محمد بن محمود بن محمد بن عباد الكافي نزيل مصر وصاحب التصانيف له كتاب القواعد في العلوم الأربعة‏:‏ الأصولين والخلاف والمنطق‏.‏

وكتاب غاية المطلب في المنطق‏.‏

وله يد طولى في العربية والشعر‏.‏

درس بالشافعي ومشهد الحسين‏.‏

وتخرج به المصريون‏.‏

وتوفي في العشرين من رجب‏.‏

وله اثنتان وسبعون سنة‏.‏

والمهذب بن أبي الغنائم التنوخي العدل الكبير زين الدين كاتب الحكم بدمشق‏.‏

ولد سنة ثمان عشرة وقرأ على السخاوي وسمع من مكرم وتفقه وانتهت إليه رئاسة الشروط ومعرفة عللها ودقائقها‏.‏

توفي في رجب‏.‏

والجرائدي تقي الدين يعقوب بن بدران بن منصور المصري شيخ القراء‏.‏

أخذ القراءات عن السخاوي وابن ماسويه‏.‏

وأبي القاسم بن عيسى‏.‏

وروى عن ابن الزبيدي وتصدر للإقراء‏.‏

توفي في شعبان‏.‏


سنة تسع وثمانين وست مائة فيها توفي نجم الدين

سنة تسع وثمانين وست مائة فيها توفي نجم الدين
ابن الشيخ وهو قاضي القضاة أبو العباس أحمد ابن شيخ الإسلام شمس الدين عبد الرحمن بن أبي عمر الحنبلي‏.‏

ولد سنة إحدى وخمسين وست مائة وسمع من جماعة‏.‏

وما حدث‏.‏

كان مليح الشكل حسن السيرة موصوفًا بالذكاء‏.‏

توفي في ثالث عشر

وابن عز القضاة فخر الدين أبو الفداء إسماعيل بن علي بن محمد الدمشقي الزاهد‏.‏

ولد سنة خمسين وست مائة‏.‏

وخدم في الكتابة‏.‏

وكان أديبًا شاعرًا زاهدًا ناسكًا خاشعًا مقبلًا على شبابه حافظًا لوقته‏.‏

توفي ليلة الأربعاء الحادي والعشرين من رمضان‏.‏

وكانت له جنازة مشهورة‏.‏

وطرنطاي نائب المملكة المعظمة حسام الدين المنصوري السيفي‏.‏

أحد رجال الدهر حزمًا وعزمًا ودهاء وذكاء وشجاعة وهيبة‏.‏

اشتراه السلطان أيام إمرته من أولاد ابن الموصلي‏.‏

ولما تملك الملك الأشرف ودعه أيامًا ثم قبض عليه وعذبه إلى أن مات وأخذ أمواله ولم يبلغ خمسين سنة‏.‏

وخطيب المصلى عماد الدين أبو بكر عبد الله بن محمد بن حسان بن رافع العامري المعدل‏.‏

روى عن ابن البن وزين الأمناء وطائفة توفي في صفر وله ثلاث وسبعون سنة‏.‏

والشمس عبد الرحمن بن الزين أحمد بن عبد الملك بن عثمان المقدسي الحنبلي‏.‏

ولد سنة ست وست مائة وسمع من الكندي وابن الحرستاني وطائفة‏.‏

ثم رحل وأدرك الفتح ابن عبد السلام وطائفة فأكثر‏.‏

وأجاز له ابن طبرزد وأبو الفخر أسعد بن سعيد‏.‏

وكان ثقة صالحًا نبيلًا مهيبًا من خيار الشيوخ‏.‏

توفي في ذي القعدة‏.‏

وخطيب دمشق جمال الدين أبو محمد عبد الكافي بن عبد الملك بن عبد الكافي الربعي الدمشقي المفتي‏.‏

ولد سنة اثنتي عشرة وست مائة وسمع من ابن صباح وابن الزبيدي وجماعة‏.‏

وناب في القضاء مدة وكان دينًا حسن السمت للناس فيه عقيدة كبيرة‏.‏

مات في سلخ جمادى الأولى‏.‏

والنور بن الكفتي أبو الحسن علي بن ظهير بن شهاب المصري شيخ الإقراء بديار مصر‏.‏

أخذ القراءات عن ابن وثيق وأصحاب أبي الجود وشهر بالإعتناء بالقراءات وععها وسمع من ابن الجميزي وغيره مع الورع والتقى والجلالة‏.‏

توفي في ربيع الآخر‏.‏

والرشيد الفارقي أبو حفص عمر بن إسماعيل بن مسعود الربعي الشافعي الأديب‏.‏

ولد سنة ثمان وتسعين وخمس مائة‏.‏

وسمع من الفخر بن تميمة وابن الزبيدي وابن باقا‏.‏

وكان أديبًا بارعًا منشئًا بليغًا شاعرًا مفلقًا لغويًا محققًا‏.‏

درس بالناصرية مدة ثم بالظاهرية وتصدر للإفادة‏.‏

خنق في بيته في رابع محرم بالظاهرية وأخذ ماله‏.‏

ودرس بعده علاء الدين ابن بنت الأعز‏.‏

والسلطان الملك المنصور سيف الدين أبو المعالي وأبو الفتوح قلاوون التركي الصالحي النجمي‏.‏

كان من أكبر الأمراء زمن الظاهر وتملك في رجب سنة ثمان وسبعين وكسر التتار على حمص وغزا الفرنج غير مرة‏.‏

وتوفي في سادس ذي القعدة بالمخيم يظاهر القاهرة وقد عزم على الغزاة

وسبط إمام الكلاسة المحدث المفيد بدر الدين محمد بن أحمد بن النجيب‏.‏

شاب ذكي مليح الخط صحيح النقل حريص على الطلب عالي الهمة‏.‏

سمع من ابن عبد الدائم وابن أبي اليسر وحدث‏.‏

توفي في صفر‏.‏

وابن المقدسي نصر الدين محمد ابن العلامة المفتي شمس الدين عبد الرحمن بن نوح الشافعي الدمشقي‏.‏

تفقه على أبيه وسمع من ابن اللتي ودرس بالرواحية وتربة أم الصالح‏.‏

ثم داخل الدولة وولي وكالة بيت المال ونظر للأوقاف وظلم وعسف وعدا طوره‏.‏

ثم اعتقل بالعذراوية فوجد بها مشنوقًا بعد أن ضرب بالمقارع وصودر‏.‏

توفي في ثالث شعبان‏.‏

وابن المحدث العدل شمس الدين محمد بن عبد الرزاق بن رزق الله الرسعني الحنبلي تزيل دمشق‏.‏

روى عن ابن روزبة وابن بهروز وعدة‏.‏

وكان من كبار الشهود‏.‏

له شعر جيد‏.‏

ذهب إلى مصر في شهادة فلما رجع غرق بنهر الأردن في جمادى الآخرة‏.‏

سنة تسعين وست مائة دخلت وسلطان الإسلام الملك الأشرف بن المنصور وقد فوض الوزارة إلى شمس الدين ابن السلعوس ونيابة الملك إلى بدر الدين بيدرا‏.‏

فسار بالجيوش إلى الشام ونزل على عكا في رابع ربيع الآخر وجد المسلمون في حصارها واجتمع عليها أمم لا يحصون فلما استحكمت النقوب وتهيأت أسباب الفتح أخذ أهلها في الهزيمة في البحر وافتتحت بالسيف بكرة الجمعة سابع عشر جمادى الأولى وصير المسلمون سماءها أرضًا وطولها عرضًا‏.‏

و أخذ المسلمون بعد يومين مدينة صور بلا قتال لأن أهلها هربوا في البحر لما علموا بأخذ عكا وسلمها الرعية بالأمان وأخربت أيضًا‏.‏

ثم افتتح الشجاعي صيدا في رجب وأخربت ثم افتتح بيروت بعد أيام وهدمها‏.‏

فلما رأى أهل حصن علثيث خلو الساحل من عباد الصليب أحرقوا حواصلهم وهربوا في البحر ليلة أول شعبان فهدمه المسلمون‏.‏

وكذلك فعل أهل أنطرسوس‏.‏

فتسلمها الطباخي في خامس شعبان ولم يبق للنصارى بأرض الشام معقل ولا حصن ولله الحمد‏.‏

وفيها توفي الشيخ الخابوري خطيب حلب ومقرئها ونحويها الإمام شهاب الدين أحمد بن عبد الله بن الزبير الحلبي صاحب النوادر والطرف‏.‏

سمع بحران من فخر الدين بن تيمية وبحلب من ابن الأستاذ وببغداد من الدهري وبدمشق من ابن صباح‏.‏

وقرأ القراءات على السخاوي‏.‏

توفي في المحرم وقد قارب التسعين‏.‏

والسويدي الحكيم العلامة شيخ الأطباء عز الدين أبو إسحاق إبراهيم ابن محمد بن طرخان الأنصاري الدمشقي‏.‏

ولد سنة ست مائة وسمع من الشمس العطار وابن ملاعب وطائفة‏.‏

وتأدب على ابن معطي وأخذ الطب عن المهذب الدخوار وبرع في الطب وصنف فيهن وفاق على الأقران وكتب الكثير بخطه المليح ونظر في العقليات وألف كتاب الباهر في الجواهر والتذكرة في الطب‏.‏

وتوفي في شعبان‏.‏

وأرغون بن أبغا بن هولاوو صاحب العراق وخراسان وأذربيجان تملك بعد عمه الملك أحمد وكان شهمًا مقدامًا كافر النفس شديد البأس سفاكًا للدماء عظيم الجبروت‏.‏

هلك في هذا العام فيقال إنه سم فاتهمت المغل وزيره سعيد اليهودي بقتله‏.‏

فمالوا على اليهود قتلًا ونهبًا وسبيًا‏.‏

وإسماعيل بن نور بن قمر الهيتي الصالحي روى عن موسى بن عبد القادر وجماعة‏.‏

توفي في رجب‏.‏

وسلامش الملك العادل بدر الدين ولد الملك الظاهر بيبرس الصالحي الذي سلطنوه عند خلع الملك السعيد ثم نزعوه بعد ثلاثة أشهر وبقي خاملًا بمصر‏.‏

فلما تسلطن الأشرف أخذه وأخاه الملك خضر وأهلهم وجهزهم إلى مدينة اصطنبول بلاد الأشكري فمات بها وله نحو من عشرين سنة‏.‏

وكان مليح الصورة رشيق القد ذا عقل وحياة‏.‏

والتلمساني عفيف الدين سليمان بن علي بن عبد الله بن علي الأديب الشاعر‏.‏

أحد زنادقة الصوفية‏.‏

وقد قيل له مرة أأنت نصيري فقال‏:‏ النصيري بعض مني‏.‏

وأما شعره ففي الذروة العليا من حيث البلاغة والبيان لا من حيث الإيجاد‏.‏

توفي في خامس رجب وله ثمانون سنة‏.‏

وتاج الدين فقيه الشام شيخ الإسلام أبو محمد عبد الرحمن بن إبراهيم ابن سباع الفزاري الدمشقي الشافعي‏.‏

ولد سنة أربع وعشرين وست مائة وسمع من ابن الزبيدي وابن ماسويه وطائفة‏.‏

وتفقه على ابن الصلاح وابن عبد السلام وجلس للإشتغال سنة ثمان وأربعين وأفتى سنة أربع وخمسين‏.‏

وكان مع فرط ذكائه وتوقد ذهنه ملازمًا للإشتغال مقدمًا في المناظرة متبحرًا في الفقه وأصوله‏.‏

وانتهت إليه رئاسة المذهب في الدنيا‏.‏

توفي في خامس جمادى الآخرة وله ست وستون سنة وثلاثة أشهر‏.‏

والأبهري القاضي شمس الدين عبد الواسع بن عبد الكافي بن عبد الواسع الشافعي‏.‏

سمع من ابن روزبة وابن الزبيدي وطائفة وأجاز له أبو الفتح المندائي والمؤيد بن الأخوة وخلق‏.‏

توفي في شوال بالخانقاه الأسدية وله اثنتان وتسعون سنة إلا أشهرًا‏.‏

والفخر بن البخاري مسند الدنيا أبو الحسن علي بن أحمدبن عبد الواحد بن أحمد بن عبد الرحمن السعدي المقدسي الصالحي الحنبلي‏.‏

ولد في آخر سنة خمس وتسعين وسمع من حنبل وابن طبرزد والكندي وخلق وأجاز له أبو المكارم اللبان وابن الجوزي وخلق كثير‏.‏

وطال عمره وابن الزملكاني الإمام المفتي علاء الدين أبو الحسن علي بن العلامة البارع كمال الدين عبد الواحد بن عبد الكريم الأنصاري السماكي الدمشقي الشافعي مدرس الأمينية‏.‏

توفي في ربيع الآخر وقد نيف على الخمسين‏.‏

سمع من خطيب مردا والرشيد العطار ولم يحدث‏.‏

والفخر الكرجي أبو حفص عمر بن يحيى بن عمر الشافعي‏.‏

ولد سنة تسع وتسعين بالكرج وتفقه بدمشق على ابن الصلاح وخدمه مدة‏.‏

وسمع من البهاء عبد الرحمن وابن الزبيدي وطائفة‏.‏

وليس ممن يعتمد عليه‏.‏

توفي هو والفخر بن البخاري في يوم‏.‏

وغازي الحلاوي أبو محمد بن الفضل بن عبد الوهاب الدمشقي‏.‏

سمع من حنبل وابن طبرزد وعمر دهرًا وانتهى إليه علو الإسناد بمصر عاش خمسًا وتسعين سنة‏.‏

توفي من رابع صفر بالقاهرة‏.‏

والشهاب بن مزهر الشيخ أبو عبد الله محمد عبد الخالق الأنصاري الدمشقي المقرئ قرأ القراءات على السخاوي وأقرأها‏.‏

وكان فقيهًا عالمًا‏.‏

وقف كتبه بالأشرفية‏.‏

توفي في رجب‏.‏

ومحمد بن عبد المؤمن بن أبي الفتح الصوري شمس الدين أبو عبد الله الصالحي‏.‏

ولد سنة إحدى وست مائة وسمع من الكندي وابن الحرستاني وطائفة وببغداد من أبي علي بن الجواليقي وجماعة‏.‏

وأجاز له ابن طبرزد وجماعة‏.‏

وكان آخر من سمع من الكندي موتًا توفي في وابن المجاور نجم الدين أبو الفتح يوسف ابن الصاحب يعقوب بن محمد بن علي الشيباني الدمشقي الكاتب‏.‏

ولد سنة إحدى وست مائة وسمع الكندي وعبد الجليل بن مندويه وجماعة‏.‏

وتفرد برواية تاريخ بغداد عن الكندي‏.‏

توفي في الثامن والعشرين من ذي القعدة وكان دينًا مصليًا إلا أنه يخدم في المكس‏.‏

سنة إحدى وتسعين وست مائة في جمادى الأولى قدم السلطان الملك الأشرف دمشق‏.‏

وقد فرغ الشجاعي من بناء الطارمة والرواق وقاعة الذهب والقبة الزرقاء بقلعة دمشق‏.‏

وفرغ جميع ذلك في سبعة أشهر وجاء في غاية الحسن‏.‏

ثم سار السلطان ونازل قلعة الروم في جمادى الآخرة فنصب عليها المجانيق وجد في حصارها وفتحت بعد خمسة وعشرين يومًا في رجب وهي مجاورة لقلعة البيرة وأهلها نصارى من تحت طاعة التتار‏.‏

فلما رأوا أن التتار لا ينجدونهم ذلوا‏.‏

وما أحسن ما قال الشهاب محمود في كتاب الفتح‏.‏

فسطا خميس الإسلام يوم على أهل الأحد فبارك الله للأمة في سبتها وخميسها‏.‏

ثم رد السلطان فعزل عن حلب قراسنقر بالطباخي وولي قلعة الروم عز الدين الموصلي‏.‏

وفيها توفي الزكي المعري إبراهيم بن عبد الرحمن بن أحمد البعلبكي‏.‏

عابد صالح سمع من البهاء وحضر الشيخ الموفق‏.‏

توفي في شوال وهو في عشر التسعين‏.‏

وابن دبوقا المقرئ المحقق رضي الدين أبو الفضل جعفر بن القاسم ابن جعفر بن حبيش الربعي الضرير‏.‏

قرأ القراءات على السخاوي وأقرأها‏.‏

وله معرفة متوسطة وشعر جيد توفي في رجب‏.‏

وسعد الدين الفارقي الأديب البارع المنشىء أبو الفضل سعد الله بن مروان الكاتب‏.‏

أخو شيخنا زين الدين‏.‏

سمع من ابن رواحة وكريمة وطائفة‏.‏

وكان بديع الكتابة معنى وخطًا‏.‏

توفي في رمضان بدمشق وهوفي عشر الستين‏.‏

والسيف عبد الرحمن بن محفوظ بن هلال الرسعني أحد الشهود تحت الساعات‏.‏

كان عدلًا صالحًا ناسكًا‏.‏

روى عن الفخر بن تيمية والموفق بن الطالباني وأجاز له عبد العزيز بن منينا وجماعة‏.‏

توفي في المحرم عن بضع وثمانين سنة‏.‏

وابن صصري العدل علاء الدين أبو الحسن علي بن أبي بكر بن أبي الفتح التغلبي الدمشقي الضرير‏.‏

آخر من روى صحيح البخاري عن عبد الجليل بن مندويه والعطاء‏.‏

توفي في شعبان‏.‏

ووكيل بيت المال خطيب دمشق زين الدين أبو حفص عمر بن مكي ابن عبد الصمد الشافعي والعماد الصائغ محمد بن عبد الرحمن بن ملهم القرشي الدمشقي‏.‏

روى عن ابن البن حضورًا وعن ابن الزبيدي‏.‏

توفي في شعبان عن بضع وسبعين والصاحب فتح الدين محمد ابن المولى محيي الدين بن عبد الله بن عبد الظاهر المصري الكاتب الموقع‏.‏

روى عن ابن الجميزي‏.‏

توفي بدمشق في رمضان‏.‏

وابن أبي عصرون نور الدين محمود بن القاضي نجم الدين عبد الرحمن بن أبي عصرون التميمي‏.‏

روى عن المؤيد الطوسي بالإجازة‏.‏

وتوفي في رمضان‏.‏

والنجم أبو بكر بن أبي العز بن مشرف الكاتب ويعرف بابن الحردان‏.‏

كان لغويًا فصيحًا متقعرًا‏.‏

له شعر جيد‏.‏

توفي في صفر‏.‏

سنة اثنتين وتسعين وست مائة فيها سلم صاحب سيس قلعة بهسنا للسلطان صفوًا عفوا وضربت البشائر في رجب‏.‏

وفيها توفي أبو العباس أحمد بن علي بن يوسف الحنفي المعدل سبط عبد الحق بن خلف ووالد قاضي الحصن‏.‏

روى عن موسى بن عبد القادر والشيخ الموفق‏.‏

توفي في صفر بنواحي البقاع‏.‏

وابن النصيبي الرئيس كمال الدين أحمد بن محمد بن عبد القاهر الحلبي‏.‏

آخر من حدث عن وأحمد بن أبي الطاهر بن أبي الفضل المقدسي الصالحي تقي الدين‏.‏

شيخ صالح روى عن الموفق والقزويني‏.‏

توفي في رجب‏.‏

والفاضل جمال الدين أبو إسحاق إبراهيم بن داود بن ظافر العسقلاني ثم الدمشقي المقرئ صاحب السخاوي‏.‏

ولي مشيخة افقراء بتربة أم الصالح مدة وسمع من ابن الزبيدي وجماعة وكتب الكثير‏.‏

توفي في مستهل جمادى الأولى‏.‏

والأرموي الشيخ الزاهد إبراهيم ابن الشيخ القدوة عبد الله‏.‏

روى عن الشيخ الموفق وغيره‏.‏

توفي في المحرم‏.‏

وحضره ملك الأمراء والقضاة‏.‏

وحمل على الرؤوس‏.‏

وكان صالحًا خيرًا متقنًا قانتًا لله‏.‏

وابن الواسطي العلامة الزاهد القدوة مسند الوقت تقي الدين أبو إسحاق إبراهيم بن علي بن أحمد بن فضل الصالحي الحنبلي‏.‏

ولد سنة اثنتين وست مائة وسمع من ابن الحرستاني وابن البناء وطائفة‏.‏

ورحل إلى بغداد فسمع من الفتح بن عبد السلام وطبقته وأجاز له ابن طبرزد وأبو الفخر أسعد وخلق‏.‏

وتفقه واتقن المذهب‏.‏

ودرس بالصاحبية وكان فقيهًا زاهدًاعابدًا مخلصًا قانتًا صاحب جد وصدق وقول بالحق وله هيبة في النفوس‏.‏

توفي في رابع عشر جمادى الآخرة‏.‏

وصفية بنت الواسطي أخت المذكور‏.‏

روت عن الموفق وابن راجح‏.‏

وتوفيت في ذي الحجة عن نيف وثمانين سنة‏.‏

ومحيي الدين عبد الله بن عبد الظاهر بن نشوان المصري الديب كاتب الإنشاء وأحد البلغاء المذكورين‏.‏

توفي بمصر‏.‏

والمكين الأسمر عبد الله بن منصور الإسكندراني شيخ القراء بالإسكندرية‏.‏

أخذ القراءات عن أبي القاسم بن الصفراوي وأقرأ الناس مدة‏.‏

والتقي عبد بن محمد الإسعردي الحافظ نزيل القاهرة‏.‏

سمع الكثير من أصحاب السلفي وخرج لغير واحد‏.‏

توفي في هذا العام‏.‏

وكان ثقة‏.‏

والسيف علي بن الرضي عبد الرحمن بن محمد بن عبد الجبار المقدسي الحنبلي نقيب الشيخ شمس الدين‏.‏

سمع من ابن البن والقزويني وحضر موسى والوفق‏.‏

توفي في شوال‏.‏

وابن الأعمى صاحب المقامة التي في صفات البحرية كمال الدين علي بن محمد بن المبارك الأديب الشاعر‏.‏

روى عن ابن اللتي وغيره‏.‏

توفي في المحرم عن سن عالية‏.‏

وابن قرقين الأمير ناصر الدين علي بن محمود بن قرقين‏.‏

أجاز له الكندي وسمع من القزويني وغيره‏.‏

توفي في شعبان‏.‏

وابن الأستاذ عز الدين ابو الفتح عمر بن محمد ابن الشيخ أبي محمد عبد الرحمن بن عبد الله بن علوان الأسدي الحلبي‏.‏

مدرس المدرسة الظاهرية التي بظاهر دمشق‏.‏

روى سنن ابن ماجه عن عبد اللطيف‏.‏

توفي في ربيع الأول‏.‏

ومحمد بن إبراهيم بن ترجم أبو عبد الله المصري آخر من روى جامع الترمذي عن علي بن البناء‏.‏

سنة ثلاث وتسعين وست مائة في سابع المحرم قتل السلطان بترزجة في الصيد ثم قتل نائبه بيدرا وحلفوا للسلطان الملك الناصر محمد بن المنصور قلاوون‏.‏

وهو ابن تسع سنين‏.‏

وجعل نائبه كتبغا‏.‏

وبسط العذاب علي الوزير ابن السلعوي حتى مات وأخذت أمواله ثم قتل الشجاعي‏.‏

وفيها توفي ابن مزيز المحدث المفيد تقي الدين إدريس بن محمد التنوخي الحموي‏.‏

روى عن ابن رواحة وصفية بنت الحبقبق وطبقتهما وعني بالحديث‏.‏

توفي في ربيع الآخر‏.‏

وإسحاق بن إبراهيم بن سلطان البعلبكي الكتاني المقرئ‏.‏

روى عن البهاء عبد الرحمن وتوفي بدمشق في ذي القعدة‏.‏

والملك الأشرف صلاح الدين خليل ابن الملك المنصور سيف الدين‏.‏

ولي السلطنة بعد والده في ذي القعدة سنة تسع وثمانين وفتك به بيدرا ولاجين وجماعة في المحرم وتسلطن بيدرا في الحال ولقب بالملك القاهر‏.‏

فأقبل كتبغا والخاصكية وحملوا على بيدرا فقتلوه من الغد‏.‏

وله بضع وثلاثون سنة وللأشرف نحو ذلك أو أقل‏.‏

وابن الخويي قاضي القضاة شهاب الدين أبو عبد الله محمد ابن قاضي القضاة شمس الدين أحمد بن الخليل بن سعادة بن جعفر الشافعي‏.‏

روى عن ابن اللتي وابن المقير وطائفة‏.‏

وكان من أعلم أهل زمانه وأكثرهم تفننًا وأحسنهم تصنيفًا وأحلاهم مجالسة‏.‏

ولي القضاء بحلب مدة ثم ولي قضاء الشام من بعد بهاء الدين بن الزكي ومات في خامس وعشرين رمضان‏.‏

والملك الحافظ غياث الدين محمد بن شاهنشاه ابن صاحب بعلبك الملك الأمجد بهرام شاه بن فروخشاه الأيوبي‏.‏

روى صحيح البخاري عن ابن الزبيدي ونسخ الكثير بخطه وتوفي في شعبان‏.‏

والدمياطي شمس الدين أبو عبد الله محمد بن عبد العزيز بن أبي عبد الله أخذ القراءات عن السخاوي وتصدر واحتيج إلى علو روايته وقرأ عليه جماعة‏.‏

توفي في صفر وله نيف وسبعون سنة‏.‏

وابن السلعوس الوزير الكامل مدبر الممالك شمس الدين محمد بن عثمان التنوخي الدمشقي التاجر الكاتب‏.‏

ولي حسبة دمشق فاستصغره الناس عنها فلم ينشب أن ولي الوزارة ودخل دمشق في دست عظيم لم يعهد مثله‏.‏

مات في تاسع صفر بعد أن أنتن جسد ه من شدة الضرب وقطع منه اللحم الميت‏.‏

نسأل الله العافية‏.‏

وابن التنبي فخر الدين محمد بن عقيل الدمشقي الكاتب صاحب الخط المنسوب‏.‏

روى عن الشيخ الموفق وغيره‏.‏

وتوفي في جمادى الأولى‏.‏

سنة أربع وتسعين وست مائة في حادي عشر المحرم تسلطن الملك العادل زين الدين كتبغا المنصوري وزينت مصر والشام وله نحو من خمسين سنة يومئذ‏.‏

أخذ يوم وقعة حمص مع التتار الهولاوونية‏.‏

وفيها توفي ابن المقدسي العلامة شرف الدين أبو العباس أحمد بن أحمد ابن نعمة بن أحمد الشافعي خطيب دمشق ومفتيها وشيخ الشافعية بها‏.‏

ولد سنة نيف وعشرين وست مائة وأجاز له أبو علي بن الجواليقي وطائفة وسمع من السخاوي وابن الصلاح وتفقه على ابن عبد السلام وغيره وبرع في الفقه والأصول العربية وناب في الحكم مدة ودرس بالشامية والغزالية

وكتب الخط المنسوب الفائق وألف كتابًا في الأصول‏.‏

وكان كيسًا متواضعًا متنسكًا ثاقب الذهن مفرط الذكاء طويل النفس في المناظرة‏.‏

توفي في رمضان‏.‏

والفاروثي الإمام عز الدين أبو العباس أحمد بن إبراهيم بن عمر الواسطي الشافعي المقرئ الصوفي شيخ العراق‏.‏

ولد سنة أربع عشرة وست مائة وقرأ القراءات على أصحاب الباقلاني وسمع من عمر بن كرم وطبقته‏.‏

وكان إمامًا عالمًا متفننًا متضلعًا من العلوم والآداب حسن التربية للمريدين لبس الخرقة من السهروردي وجاور مدة ثم قدم علينا في سنة إحدى وتسعين فأقرأ القراءات وروى الكثير وولي الخطابة بعد ابن المرحل ثم عزل بعد سنة بالخطيب الموفق فسافر مع الحجاج ودخل العراق‏.‏

توفي في أول ذي الحجة وقد نيف على الثمانين رحمه الله‏.‏

والجمال المحقق أبو العباس أحمد بن عبد الله الدمشقي‏.‏

كان فقيهًا ذكيًا مناظرًا بصيرًا بالطب‏.‏

درس وأعاد‏.‏

وكان فيه لعب ومزاح‏.‏

توفي في رمضان عن نحو ستين سنة‏.‏

روى عن ابن طلحة‏.‏

والتاج إسماعيل بن إبراهيم بن قريش المخزومي المصري المحدث‏.‏

كان عالمًا جليلًا له معرفة وفهم‏.‏

سمع من جعفر الهمذاني وابن المقير وهذه الطبقة‏.‏

مات فجأة في رجب‏.‏

والمحب الطبري شيخ الحرم أبو العباس أحمد بن عبد الله بن محمد بن أبي بكر بن محمد بن إبراهيم المالكي الشافعي الحافظ‏.‏

ولد سنة خمس عشرة وست مائة وسمع من ابن المقير وجماعة‏.‏

وصنف كتابًا حافلًا في الأحكام في عدة مجلدات‏.‏

توفي في ذي القعدة وتوفي قبله بأيام ولده جمال الدين محمد قاضي مكة‏.‏

وعبد الصمد الخطيب عماد الدين عبد الكريم ابن القاضي جمال الدين بن الحرستاني أبو القاسم الشافعي‏.‏

كان صالحًا زاهدًا صاحب كشف وفيه تواضع‏.‏

ووله يسير‏.‏

روى عن زين الأمناء وابن الزبيدي وتوفي في ربيع الآخر وله خمس وسبعون سنة‏.‏

وابن سجنون خطيب النيرب مجد الدين شيخ الأطباء أبو محمد عبد الوهاب بن أحمد بن سحنون الحنفي‏.‏

روى عن خطيب مردا يسيرًا وله شعر وفضائل‏.‏

توفي في ذي القعدة‏.‏

والمتوني أبو الحسن علي بن عثمان بن يحيى الصنهاجي الشواء ثم أمين السجن‏.‏

سمع ابن غسان وابن الزبيدي وطائفة وتوفي في ذي القعدة وقد نيف على السبعين‏.‏

وابن الزوري أبو بكر محفوظ بن معتوق البغدادي التاجر‏.‏

روى عن ابن القبيطي‏.‏

ووقف كتبه على تربته بسفح قاسيون‏.‏

وكان نبيلًا سريًا‏.‏

جمع تاريخا ذيل به على المنتظم‏.‏

توفي في صفر عن ثلاث وستين سنة‏.‏

وهو أبو الواعظ نجم الدين‏.‏

وابن الحامض أبو الطاب محفوظ بن عمر بن أبي بكر بن خليفة البغدادي التاجر‏.‏

روى عن عبد وابن العديم الصاحب جمال الدين أبو غانم محمد ابن الصاحب كمال الدين عمر بن أحمد القيلي الحلبي الفرضي الكاتب‏.‏

سمع من ابن رواحة وطائفة وببغداد ودمشق‏.‏

وانتهت إليه رئاسة الخط المنسوب‏.‏

توفي بحماة في أول أيام التشريق وله ستون سنة‏.‏

وقاضي نابلس جمال الدين محمد بن القاضي نجم الدين محمد ابن القاضي شمس الدين سالم بن يوسف بن صاعد القرشي المقدسي الشافعي‏.‏

روى عن أبي علي الأوقي وتوفي في ربيع الآخر عن أربع وسبعين سنة‏.‏

وصاحب اليمن الملك المظفر يوسف ابن الملك المنصور عمر بن رسول‏.‏

توفي في رجب وبقي في السلطنة نيفًا وأربعين سنة‏.‏

وبقي قبله أبوه نيفًا وعشرين سنة سامحهما الله‏.‏

والجوهري الصدر نجم الدين أبو بكر بن محمد بن عباس التميمي صاحب المدرسة الجوهرية الحنفية بدمشق‏.‏

توفي في شوال ودفن بمدرسته عن سن عالية‏.‏

وأبو بكر بن إلياس بن محمد بن سعيد الرسعني الحنبلي‏.‏

روى عن الفخر ابن تيمية والقزويني وتوفي بالقاهرة‏.‏

وأبو الفهم بن أحمد بن أبي الفهم السلمي الدمشقي رجل مستور‏.‏

روى عن الشيخ الموفق وغيره‏.‏

توفي في إحدى الربيعين‏.‏

وله ثلاث وثمانون سنة‏.‏

استهلت وأهل الديار المصرية في قحط شديد ووباء مفرط حتى أكلوا واما الموت فيقال أنه أخرج في يوم واحد ألف وخمس مائة جنازة وكانوا يحفرون الحفائر الكبار ويدفنون فيها الجماعة الكثيرة وبيع الخبز كل رطل وثلث بالمصرية بدرهم مقوم‏.‏

وفيها قدم علينا شيخ الشيوخ صدر الدين إبراهيم بن الشيخ سعد الدين بن حمويه الجويني طالب حديث فسمع الكثير وروى لنا عن أصحاب المؤيد الطوسي وأخبر أن ملك التتار غازان بن أرغون اسلم على يده بوساطة نائبة توروز وكان يومًا مشهودًا‏.‏

وأما دمشق فاستسقى الناس وبلغ الخبز كل عشر أواق بدرهم في جمادى الآخرة وارتفع فيه الوباء والقحط عن مصر ونزل الأردب إلى خمسة وثلاثين درهمًا فرحلت إليها حينئذ واليها‏.‏

وفي ذي القعدة قدم الملك العادل كبغاهق وسار إلى حمص‏.‏

وفيها في ربيع الآخر قتل جماعة من حراس دمشق فاختبط البلد ثم بعد أيام أخذ حرفوش ناقص العقل فاعترف أنه كان أتى إلى الحارس وهو نائم فضربه على يافوخه بحجر فقتله حتى قتل عشرة فشمروه‏.‏

وفيها توفي أحمد بن حمدان بن شبيب بن حمدان العلامة الكبير شيخ الفقهاء نجم الدين أبو عبد الله الحراني النميري الحنبلي مصنف الرعاية الكبرى توفي في صفر بالقاهرة وله اثنتان وتسعون سنة‏.‏

روى عن الحافظ عبد القادر الرهاوي ومجد الدين بن تيمية وطائفة وانتهت إليه معرفة المذهب‏.‏

وأحمد بن عبد الباري الشيخ أبو العباس الداري الصعيدي ثم الإسكندراني المؤدب الرجل الصالح قرأ القراءات على أبي القاسم بن عيسى وأكثر منه وعن الصفراوي وتوفي في أوائل السنة عن ثلاث وثمانين سنة‏.‏

سنة ست وتسعين وستمائة توجه الملك العادل إلى مصر فلما كان باللجون وثب حسام الدين لاشين المنصور على بيحاص وبكتوت الأزرق فقتلهما وكانا جناحي استاذهما العادل فخاف وركب سرًا وهرب في أربعة مماليك وساق إلى دمشق فدخل القلعة فلم ينفعه ذلك وزال ملكه وخضع المصريون لحسام الدين ولم يختلف عليه اثنان ولقب بالملك المنصور وأخذ العادل تحت الحوطة فأسكن بقلعة صرخد وقنع بها‏.‏

وفيها توفي ابن الأعلاقي أبو العباس أحمد بن عبد الكريم بن غازي الواسطي ثم المصري روي لنا عن عبد القوي وابن الحباب وابن باقا وكان إمام مسجد توفي في صفر عن ست وثمانين سنة‏.‏

وابن الظاهري الحافظ الزاهد القدوة جمال الدين أبو العباس أحمد بن محمد بن عبد الحنفي المقرئ المحدث توفي بزاويته بالمغس بظاهر القاهرة في ربيع الأول وله سبعون سنة كان أحد من عني بهذا الشأن وكتب عن سبع مائة شيخ بالشام والجزيرة ومصر وحدث عن ابن اللتي والأربلي فمن بعدهما ومازال في طلب الحديث وإفادته وتخريجه إلى آخر أيامه‏.‏

والنفيس إسماعيل بن محمد بن عبد الواحد بن صدقة الراني ثم الدمشقي ناظر الأيتام وواقف النفيسية بالرصيف روى عن مكرم القرشي وتوفي في ذي القعدة عن نحو من سبعين سنة‏.‏

والضياء جعفر بن محمد ابن عبد الرحيم أبو الفضل الحسيني المصري الشافعي المفتي أحد كبار الشافعية روى لنا عن سبط السلفي ومات في ربيع الأول عن ثمان وسبعين سنة‏.‏

والضياء دانيال بن منكل الشافعي قاضي الكرك قرأ على السخاوي وسمع من ابن اللتي وابن الخازن وطائفة وكان له رواء ومنظر ولديه فضائل توفي في رمضان‏.‏

والتاج أبو محمد عبد الخالق بن عبد السلام بن سعيد بن علوان أبو محمد البعلبكي القاضي فقيه عالم جيد المشاركة في الفنون ذو حظ من عبادة وتواضع روى عن الشيخ الموفق والزويني والبهاء عبد الرحمن وتوفي في تاسع المحرم وله ثلاثة وتسعون سنة‏.‏

وقاضي الحنابلة بالقاهرة عز الدين عمر بن عبد الله بن عمر بن عوض المقدسي محمود القضايا عمدة في الأحكام مثبت مليح الشكل روى عن ابن اللتي حضورًا وعن جعفر الهمذاني توفي في صفر وله خمس وستون سنة‏.‏

الضياء السبتي أبو الهدى عيسى بن يحيى بن أحمد بن محمد الأنصاري الشافعي الصوفي المحدث وله سنة ثلاث عشرة وستمائة وقدم مع أبيه فحج ولبس الخرقة من السهروردي وسمع وقرأ على يوسف بن المخيل والصفراوي وابن المقير توفي بالقاهرة قجأة في رجب وله وله ثلاث وثمانون سنة‏.‏

ومحمد بن بلغز البعلبكي رجل مبارك عن البهاء عبد الرحمن‏.‏

والتلعفري الشيخ محمد بن جوهر الصوفي المقرئ قرأ على أبي إسحاق بن وثيق ولقن مدة وكان عارفًا بالتجويد وروى عن يوسف بن خليل وغيره توفي بدمشق في صفر‏.‏

ومحمد بن حازم بن حامد بن حسن الشيخ شمس الدين المقدسي الصالحي الحنبلي شيخ عالم صالح مهيب حسن السمت كثير العبادة روي عن أبي القاسم ابن صصري وابن عساكر وصدر بالصحيح عن ابن الزبيدي توفي في ذي الحجة عن ست وسبعين سنة‏.‏

والضياء بن النصيبي محمد بن محمد بن عبد القاهر الحلبي الكاتب وزر لصاحب حماة وحدث عن ابن روزبة والموفق عبد اللطيف توفي في رجب‏.‏

والرضي محمد بن أبي بكر بن خليل العثماني الشافعي المفتي النحوي الزاهد شيخ الحرم وفقيهه روى عن ابن الجميزي وغيره‏.‏

ومحمد بن أبي بكر بن بطيخ أبو عبد الله الدمشقي روي لنا عن الناصح وكان ينادي ويتبلغ توفي في صفر عن ثمان وسبعين سنة‏.‏

وابن العدل محيي الدين يحيى بن محمد بن عبد الصمد الزبداني مدرس مدرسة جدة بالزبداني حدث عن ابن الزبيدي وابن اللتي توفي في المحرم‏.‏

وابن عطاء أبو المحاسن يوسف ابن قاضي القضاة شمس الدين عبد الله بن محمد بن عطاء الأذرعي الحنفي روى عن ابن الزبيدي وغيره توفي في ربيع الأول عن ست وسبعين سنة‏.‏

وأبو تغلب بن أحمد الغاروثي الواسطي سمع ابن الزبيدي وابن باسئويه وتوفي بدمشق في المحرم وله إحدى وتسعون سنة‏.‏


سنة سبع وتسعين سنة فيها توفي الشهاب العابد

سنة سبع وتسعين سنة فيها توفي الشهاب العابد
أبو العباس أحمد بن عبد الرحمن بن عبد المنعم بن نعمة النابلسي الحنبلي فقيه إمام لا يدرك شأوه في علم التعبير روى عن ابن نعلج وابن الحميري توفي في ذي والصدر ابن عقبة الفقيه أبو إسحاق إبراهيم بن أحمد عقبة البصروي الحنفي مفت مدرس ولي قضاء مرة حلب وكان ذا همة وجلادة وسعي توفي في رمضان عن سن عالية‏.‏

وجبريل بن إسماعيل بن جبريل الشارعي أبو الروح بن الخطاب شيخ مقرىء متواضع بزوري يؤم بمسجد توفي في هذا العام ظنًا روى لنا عن ابن باقا وغيره وخرج عنه الأبيوردي في معجمة‏.‏

وعائشة بنت المجد عيسى بن الشيخ موفق الدين المقدسي مباركة صالحة عابدة روت لنا عن جدها وابن راجح وعاشت ست وثمانين سنة‏.‏

والكامل الفورية مسند العراق أبو الفرج عبد الرحمن بن عبد اللطيف بن محمد البغدادي الحنبلي المقرئ البزار المكثر شيخ المستنصرية قرأ القراءات على الفخر الموصلي وسمع من أحمد بن صرما وابن الوفا محمود بن مندة وجماعة وأجاز له ابن طبرزد وعبد الوهاب بن سكينة وانتهى إليه علو الإسناد في القراءات والحديث توفي في ذي الحجة وله ثمان وتسعون سنة وقد ضعف ووقع في الهرم‏.‏

وابن المغيزل الصدر شرف الدين عبد الكريم بن محمد بن محمد بن نصر الله الحموي الشافعي روى عن الكاشغري وابن الخازن وتوفي في المحرم وله إحدى وثمانون سنة‏.‏

وابن واصل قاضي حماة جمال الدين أبو عبد الله محمد ابن سالم بن نصر الله بن واصل الحموي الشافعي توفي في شوال وبلغ التسعين وكان من أذكياء العالم وله يد طولى في العقليات روى عن زكي الدين البرزالي‏.‏

وابن المغربي بدر الدين محمد بن سليمان بن معالي الحلبي المقرئ عبد خير صالح عالم كتب العلم وقرأ بنفسه روى عن كريمة وابن المقير وطائفة توفي في ربيع الأول عن ثمان وسبعين سنة‏.‏

ومحمد بن صالح بن خلف الجهيني أبو عبد الله المصري المقرئ حدثنا عن ابن باقا وتوفي في حدود هذه السنة‏.‏

الأيكي العلامة شمس الدين أبو عبد الله محمد بن أبي بكر الفارسي الشافعي الأصولي المتكلم الصوفي توفي في رمضان بالمزة وكان من أبناء السبعين ودرس مدة بالغزالية ثم تركها‏.‏

سنة ثمان وتسعين وست مائة استهلت وسلطان الإسلام الملك المنصور حسام الدين ونائبه منكوتمر‏.‏

وهو معتمد عليه في جل الأمور‏.‏

فشرع يمسك كبار الأمراء ويبقي آخرين‏.‏

وفي ربيع الآخر استوحش قبجق المنصوري نائب الشام وبكتمر السلحدار والبكي وغيرهم من فعائل منكوتمر وخافوا أن يبطش بهم وبلغهم دخول ملك التتار في الإسلام فأجمعوا على المشي إليه‏.‏

وكانوا مجردين بحمص فساروا منها على البرية ورد معظم العسكر فلم يلبث أن جاء الخبر بقتل السلطان ومنكوتمر على يد كرجي الأشرفي ومن قام معه هجم عليه كرجي في ستة أنفس وهو يلعب بعد العشاء بالشطرنج ما عنده إلا قاضي القضاة حسام الدين الحنفي والأمير عبد الله وبريد البدوي وأمامه المجير بن العسال‏.‏

قال حسام الدين‏:‏ رفعت رأسي فإذا سبعة أسياف تنزل عليه‏.‏

ثم قبضوا على نائبه فذبحوه من الغد ونودي للملك الناصر وأحضروه من الكرك‏.‏

فاستناب في المملكة سلار‏.‏

ثم قتل كرجي وطغجي الأشرفيان ثم ركب الملك الناصر بخلعة الخليفة وتقليده وقدم الأفرم على نيابة دمشق في جمادى الأولى‏.‏

وفيها توفي ابن الحصيري نائب الحكم نظام الدين أحمد ابن العلامة جمال الدين محمود أحمد البخاري الأب الدمشقي الحنفي وله نحو من سبعين سنة‏.‏

والصوابي الخادم الأمير الكبير بدر الدين الحبشي‏.‏

من المقدمين بدمشق‏.‏

وله مائة فارس‏.‏

توفي فجأة بقرية الخيارة في جمادى الأولى‏.‏

وكان دينًا معمرًا موصوفًا بالشجاعة والعقل والرأي‏.‏

روى لنا عن ابن عبد الدائم‏.‏

والبيسري الأمير الكبير بقية الصالحية وعين البحرية بدر الدين بيسري الشمسي‏.‏

مات بالجب في ذي القعدة وقد شاخ‏.‏

والتقي البيع الصاحب الكبير أبو البقاء توبة بن علي بن مهاجر التكريتي في جمادى الآخرة ‏,‏ ودفن بتربته بسفح قاسيون‏.‏

وكان ناهضًا كافيًا في فنه وافر الحشمة والغلمان‏.‏

عاش ثمانيًا وسبعين سنة‏.‏

وكان مولده بعرفة‏.‏

والعماد عبد الحافظ بن بدران بن شبل المقدسي النابلسي صاحب المدرسة بنابلس‏.‏

روى عن الموفق وابن راجح وموسى بن عبد القادر وجماعة وطال عمره وقصد بالزيارة وتفرد بأشياء‏.‏

توفي في ذي الحجة‏.‏

والشيخ علي الملقن بن محمد بن علي بن بقاء الصالحي المقرئ البغدادي العبد الصالح‏.‏

روى عن ابن الزبيدي وغيره‏.‏

وعاش ستًا وثمانين سنة‏.‏

توفي في رابع شوال‏.‏

وابن القواس مسند الوقت ناصر الدين أبو حفص عمر بن عبد المنعم ابن عمر الطائي الدمشقي في ثاني ذي القعدة وله ثلاث وتسعون سنة‏.‏

سمع حضورًا من ابن الحرستاني وأبي يعلى بن أبي لقمة فكان آخر من روى عنهما‏.‏

وأجاز له الكندي وطائفة‏.‏

وخرجت له مشيخة‏.‏

وكان دينًا خيرًا متواضعًا محبًا للرواية‏.‏

وابن النحاس العلامة حجة العرب بهاء الدين أبو عبد الله محمد بن إبراهيم بن أبي عبد الله الحلبي شيخ العربية بالديار المصرية‏.‏

توفي في جمادى الأولى وله إحدى وسبعون سنة‏.‏

روى عن

وابن النقيب الإمام المفسر العلامة المفتي جمال الدين أبو عبد الله محمد ابن سليمان بن حسن البلخي ثم المقدسي الحنفي مدرس العاشورية بالقاهرة‏.‏

ولد سنة إحدى عشرة وقدم مصر فسمع بها من يوسف بن المخيلي‏.‏

وصنف تفسيرًا كبيرًا إلى الغاية‏.‏

وكان إمامًا زاهدًا عابدًا مقصودًا بالزيارة متبركًا به أمارًا بالمعروف كبير القدر توفي في المحرم ببيت المقدس‏.‏

وصاحب حماة الملك المظفر تقي الدين محمود ابن الملك المنصور ناصر الدين محمد بن المظفر محمود بن المنصور محمد بن عمر بن شاهنشاه الحموي آخر ملوك حماة‏.‏

مات في الحادي والعشرين من ذي القعدة‏.‏

والملك المنصور صاحب مصر والشام حسام الدين لاجين المنصوري السيفي قدم في أول سلطنة أستاذه نائبًا على قلعة دمشق‏.‏

فلما تملك سنقر الأشقر تلك الأيام اعتقله بالقلعة‏.‏

ثم ولي وجاءه تقليد نيابة دمشق في أثناء سنة تسع وسبعين واستمر إلى سنة تسعين فحمدت سيرته ثم عزل بالشجاعي وقبض عليه الملك الأشرف ثم أطلقه ثم قبض عليه وخنقه ثم رق له وتركه بآخر رمق ثم أنعم عليه‏.‏

وكان أحد من خرج عليه وقتله ثم اختفى أشهرًا فأجاره نائب الوقت كتبغا وعفا عنه السلطان وأعطي خبزًا وارتفع شأنه وعظم وقعه في النفوس وهابته الشجعان‏.‏

فلما تسلطن كتبغا استنابه فودعه سنتين وتوثب عليه فأخذ منه الملك ولم يؤذه‏.‏

وأقام في السلطنة سنتين وقتل‏.‏

وكان فيه دين وعدل في الجملة‏.‏

وهو أشقر أصهب تام القامة‏.‏

عاش نحو خمسين سنة‏.‏

وقتل معه نائبه منكوتمر‏.‏

وياقوت المستعصي الكاتب الأديب جمال الدين البغدادي‏.‏

أحجد من انتهت إليه رئاسة الخط المنسوب‏.‏

والملك الأوحد نجم الدين يوسف بن الناصر صاحب الكرك ابن المعظم‏.‏

توفي بالقدس في ذي الحجة وله سبعون سنة‏.‏

سمع من ابن اللتي وروى عنه الدمياطي في معجمه‏.‏

سنة تسع وتسعين وست مائة في أوائلها تيقن قصد التتار الشام‏.‏

فوصل السلطان الملك الناصر إلى دمشق في ثامن ربيع الأول وانجفل الناس من كل وجه وهج الناس على وجوههم وسار الجيش في سابع عشر الشهر وتضرع الخلق إلى الله والتقى الجمعان بوادي الخزندار بين حمص وسلمية يوم الأربعاء في الثامن والعشرين من الشهر‏.‏

فاستظهر المسلمون وقتل من التتار نحو العشرة آلاف وثبت ملكهم غازان ثم حصل المخازن وولت الميمنة بعد العصر وقاتلت الخاصكية أشد قتال إلى الغروب‏.‏

وكان السلطان آخر من انصرف بحاشيته‏.‏

فسار نحو بعلبك وتفرق الجيش وقد ذهبت أمتعتهم ونهبت أموالهم ولكن قل من قتل منهم وجاءنا الخبر من الغد فخار الناس وأبلسوا وأخذوا يتسلون بإسلام التتار ويرجون اللطف‏.‏

فتجمع أكابر البلد وساروا إلى خدمة غازان‏.‏

فرأى لهم ذلك وفرح بهم وقال‏:‏ نحن قد بعثنا الفرمان بالأمان قبل أن تأتوا‏.‏

ثم انتشرت جيوش التتار طولًا وعرضًا وذهب للناس من الأهل والمال والمواشي ما لا يحصى‏.‏

وحمى الله دمشق من النهب والسبي والقتل ولله الحمد لكن صودروا مصادرة عظيمة ونهب ما حول القلعة لأجل حصارها وثبت متوليها علم الدين أراجوش ثباتًا لا مزيد عليه ثم هابه التتار ودام الحصار أيامًا عديدة‏.‏

وأدمن الناس على الخوف وأخذ الدواب جميعها وشدة العذاب في المصادرة مع الغلاء والجوع وضروب الهم والفزع لكنهم بالنسبة إلى ماتم بجبل الصالحية من السبي والقتل أحسن حالًا‏.‏

فقيل إن الذي وصل إلى ديوان غازان من البلد ثلاثة آلاف ألف وسبع مائة سوى ما أخذ في الترسيم والبرطيل ولشيخ الشيوخ‏.‏

وكان إذا ألزم التاجر بألف درهم لزمه عليها فوق المائتين ترسيمًا يأخذه التتار ثم أعان الله وترحل الملك في ثاني عشر جمادى الأولى غير مصحوب بالسلامة‏.‏

ثم ترحل بقية التتار بعد عشرة أيام‏.‏

ودخلت الجيوش القاهرة في غاية الضعف ففتحت بيوت المال وأنفق فيهم نفقة لم يسمع بمثلها‏.‏

ومدة انقطاع خطبة الناصر من خوف التتار مائة يوم‏.‏

وفيها توفي من شيوخ الحديث بدمشق والجبل أكثر من مائة نفس وقتل بالجبل ومات بردًا وجوعًا نحو أربعة آلاف منهم سبعون نسمة من ذرية الشيخ أبي عمرو‏.‏

وفيها توفي أحمد بن زيد الجمالي الصالحي‏.‏

فقير مبارك‏.‏

روى عن ابن الزبيدي وغيره‏.‏

وأحمد بن سليمان بن أحمد بن إسماعيل بن عطاف أبو العباس المقدسي ثم الحراني المقرئ‏.‏

روى عن القزويني وابن روزبة ووالده الفقيه أبي الربيع‏.‏

توفي في جمادى الآخرة وله أربع وثمانون سنة‏.‏

وأحمد بن عبد الله بن عبد العزيز أبو العباس اليونيني الصالحي الحنفي‏.‏

سمع البهاء عبد الرحمن وابن الزبيدي‏.‏

استشهد بالجبل في ربيع الآخر‏.‏

وأحمد بن علي بن البليبل البغدادي الحمصاني‏.‏

روى عن ابن اللتي‏.‏

وأحمد بن فرج بن أحمد الإشبيلي الإمام شهاب الدين أبو العباس الشافعي المحدث الحافظ‏.‏

تفقه على ابن عبد السلام وحدثنا عن ابن عبد الدائم وطبقته‏.‏

وكان له حلقة اشتغال بجامع دمشق‏.‏

عاش خمسًا وسبعين سنة‏.‏

وكان ذا ورع وعبادة وصدق‏.‏

وأحمد بن محمد بن حمزة بن منصور أبو العباس الهمذاني الطبيب النجم الحنيبلي‏.‏

روى عن ابن الزبيدي ومات بدويرة حمد في رمضان‏.‏

وأحمد بن محمد بن محمد بن أبي الفتح أبو العباس ابن المجاهد الصالحي الحداد‏.‏

روى عن أبي القاسم بن صصري وابن الزبيدي وأجاز له الشيخ الموفق‏.‏

هلك بالجبل فيمن هلك رحمه الله‏.‏

وابن جعوان المفتي الزاهد شهاب الدين أحمد بن محمد بن عباس الدمشقي الشافعي أخو الحافظ شمس الدين‏.‏

كان عمدة في النقل‏.‏

روى عن ابن عبد الدائم‏.‏

وأحمد بن محسن بن ملي العلامة نجم الدين‏.‏

أحد أذكياء الرجال وفضلائهم في الفقه والأصول والطب والفلسفة والعربية والمناظرة‏.‏

روى عن البهاء عبد الرحمن وابن الزبيدي وتوفي في جمادى الآخرة بجبل الظنيين وله اثنتان وثمانون سنة‏.‏

وأحمد بن هبة الله بن أحمد بن محمد بن الحسين بن عساكر المسند الأجل شرف الدين أبو العباس الدمشقي‏.‏

ويقال أبو الفضل‏.‏

ولد سنة أربع عشرة وسمع القزويني وابن صصري وزين الأمناء وطائفة‏.‏

وأجاز له المؤيد الطوسي وأبو روح الهروي وآخرون‏.‏

وروى الكثير وتفرد بأشياء‏.‏

توفي في الخامس والعشرين من جمادى الأولى‏.‏

وإبراهيم بن أحمد بن محمد بن خلف بن راجح العماد الماسح ولد القاضي نجم الدين المقدسي الصالحي‏.‏

روى عن إساعيل بن مظفر وجماعة وبالإجازة عن عمر بن كرم‏.‏

توفي في أواخر السنة عن نيف وسبعين سنة‏.‏

وإبراهيم بن أبي الحسن بن عمرو أبو إسحاق الفراء الصالحي‏.‏

سمع الموفق والبهاء والقزويني‏.‏

استشهد بالجبل وله سبع وثمانون سنة‏.‏

وإبراهيم بن عنبر المارديني الأسمر‏.‏

حدثنا عن ابن اللتي‏.‏

توفي في جمادى الأولى بعد الشدة والضرب‏.‏

وأيوب بن أبي بكر بن إبراهيم بن هبة الله الشيخ بهاء الدين أبو صابر الأسدي الحلبي الحنفي بن النحاس‏.‏

مدرس القليجية وشيخ الحديث بها‏.‏

روى لنا عن ابن روزبة ومكرم وابن الخازن والكاشغري وابن خليل‏.‏

توفي في شوال عن اثنتين وثمانين سنة‏.‏

وبلال المغيثي الطواشي الكبير الأمير أبو الخير الحبشي الصالحي‏.‏

روى عن عبد الوهاب بن رواج‏.‏

توفي بعد الهزيمة بالرمل وهو في عشر المائة‏.‏

وجاعان الأمير الكبير سيف الدين الذي ولي الشد بدمشق‏.‏

كان فيه خير ودين‏.‏

توفي بأرض البلقاء في أول الكهولة‏.‏

والمطروحي الأمير جمال الدين بن الحاجب من جلة أمراء دمشق ومشاهيرهم‏.‏

عمل للحجوبية مدة وعدم بعد الوقعة فيقال أسر وبيع للفرنج‏.‏

وحسام الدين قا ضي القضاة الحسن بن أحمد بن أنو شروان الرازي ثم الرومي الحنبلي‏.‏

عدم

بعد الوقعة وتحدث أنه في الأسر بقبرص ولم يثبت ذلك‏.‏

فالله أعلم‏.‏

وكان هو والمطروحي من أبناء السبعين‏.‏

وابن هود الشيخ الزاهد بدر الدين حسن بن علي بن يوسف بن هود المرسي الصوفي الإتحادي الضال‏.‏

مات في السادس والعشرين من شعبان بدمشق وله وستون سنة‏.‏

وابن النشابي الوالي عماد الدين حسن بن علي‏.‏

وكان قد أعطي الطبل خاناه‏.‏

مات بالبقاع في شوال وحمل إلى تربته بقاسيون‏.‏

وابن الصيرفي شرف الدين حسن بن علي بن عيسى اللخمي المصري المحدث‏.‏

أحد من عني بالحديث وقرأ وكتب وولي مشيخة الفارقانية‏.‏

روى عن ابن رواج وابن قميرةوطائفة‏.‏

ومات في ذي الحجة‏.‏

وخديجة بنت المفتي محمد بن محمود بن المراتبي أم محمد روت لنا عن ابن الزبيدي وتوفيت في جمادى الأولى بالجبل‏.‏

وخديجة بنت يوسف بن غنيمة العالمة الفاضلة أمة العزيز‏.‏

روت الكثير عن ابن اللتي ومكرم وطائفة‏.‏

وقرأت غير مقدمة في النحو وجودت الخط على جماعة‏.‏

وتكلمت في الأعزية مدة وحجت‏.‏

توفيت عن نيف وسبعين سنة‏.‏

وزينب بنت عمر بن كندي أم محمد الحاجة البعلبكية الدار الدمشقية المحتد‏.‏

لها أوقاف ومعروف‏.‏

روت بالإجازة عن المؤيد الطوسي وأبي روح وعدة‏.‏

توفيت في جمادى الآخرة عن نحو تسعين سنة‏.‏

والشيخ سعيد الكاساني الفرغاني شيخ خانقاه الطاحون وتلميذ الصدر القونوي‏.‏

كان أحد من يقول بالوحدة‏.‏

شرح تائية ابن الفاوض في مجلدتين‏.‏

ومات في ذي الحجة عن نحو سبعين سنة‏.‏

وابن الشيرجي الصاحب فخر الدين سليمان بن العماد محمد بن أحمد بن محمد‏.‏

مات في رجب عن نيف وستين سنة‏.‏

سمع من ابن الصلاح ولم يحدث‏.‏

وكان ناظر الدواوين‏.‏

فأقره نواب التتار على النظر فمنع أراجوش الناس من تشييعه وطردوهم لذلك وما بقي غير ولده‏.‏

والدواداري الأمير الكبير علم الدين سنجر التركي الصالحي من نجباء الترك وشجعانهم وعلمائه‏.‏

وله مشاركة جيدة في الفقه والحديث وفيه ديانة وكرم‏.‏

سمع الكثير من الزكي المنذري والرشيد العطار وطبقتهما‏.‏

وله معجم كبير وأوقاف بدمشق والقدس‏.‏

تحيز إلى حصن الأكراد فتوفي به في رجب عن بضع وسبعين سنة رحمه الله‏.‏

وصفية بنت عبد الرحمن بن عمرو الفراء المنادي أم محمد‏.‏

روت في الخامسة عن الشيخ والطيار الأمير الكبير سيف الدين المنصوري أدركته التتار بنواحي غزة‏.‏

فقاتل عن حريمه حتى قتل وحصل له خير بذلك‏.‏

فإنه كان مسرفًا على نفسه‏.‏

وعبد الدائم بن أحمد بن ربح المحجي القباني الصالحي‏.‏

روى لنا عن بن الزبيدي وغيره‏.‏

مات في تاسع جمادى الأولى بالجبل بعد شدائد‏.‏

والباجربقي المفتي المفتن جمال الدين عبد الله بن عمر بن عثمان الشيباني الدنيسري الشافعي‏.‏

اشتغل بالموصل وقدم دمشق فدرس واشتغل وحدث بجامع الأصول عن رجل عن مؤلفه وعاش نحو التسعين أوأكثر‏.‏

وكان حسن السمت كثير العبادة والإفادة‏.‏

توفي في خامس شوال‏.‏

وعبد العزيز بن محمد بن عبد الحق بن خلف العدل الإمام عز الدين أبو محمد الدمشقي الشافعي‏.‏

روى عن ابن الزبيدي والإربلي وطائفة‏.‏

وكتب الخط المنسوب توفي في جمادى الآخرة عن أربع وسبعين سنة‏.‏

وابن الزكي القاضي عز الدين عبد العزيز ابن قاضي القضاة محي الدين يحيى بن محمد القرشي مدرس العزيزية‏.‏

وقد ولي نظر الجامع وغير ذلك ومات كهلًا‏.‏

وعبد الولي بن علي بن السماقي‏.‏

روى عن ابن اللتي‏.‏

توفي أيام التتار ودفن داخل السور‏.‏

وعبيد الله بن الجمال أبي حمزة أحمد بن عمر بن الشيخ أبي عمر المقدسي العلاف‏.‏

روى عن والمؤيد علي بن إبراهيم بن يحيى بن عبد الرزاق بن خطيب عقربا‏.‏

عدل كاتب متميز‏.‏

روى عن ابن اللتي والناصح وطائفة‏.‏

توفي في رجب عن سبع وسبعين سنة‏.‏

وعلي بن أحمد بن عبد الدائم بن نعمة أبو الحسن المقدسي‏.‏

قيم جامع الجبل‏.‏

اعتنى بالرواية قليلًا وكتب أجزاء وسمع من البهاء عبد الرحمن وابن صباح وببغداد من الكاشغري وطائفة‏.‏

وكان صالحًا كثير التلاوة‏.‏

عذبه التتار إلى أن مات شهيدًا وله اثنتان وثمانون سنة‏.‏

وعلي بن مطر المحجي ثم الصالحي البقال‏.‏

روى عن ابن الزبيدي وابن اللتي‏.‏

وقتل بالجبل في جمادى الأولى‏.‏

وابن العقيمي شيخ الأدباء جمال الدين عمر بن إبراهيم بن حسين بن سلامة الرسعني الكاتب‏.‏

ولد سنة ست وست مائة برأس عين‏.‏

وأجاز له الكندي وسمع من القزويني وابن روزبة وطائفة وبرع في النظم والنثر‏.‏

توفي في شوال‏.‏

وإمام الدين قاضي القضاة أبو القاسم عمر بن عبد الرحمن القزويني الشافعي‏.‏

انجفل إلى مصر فتألم في الطريق وتوفي بالقاهرة بعد أسبوع في ربيع الآخر‏.‏

وكان تام الشكل سمينًا متواضعًا مجموع الفضائل لم يتكهل‏.‏

وعمر بن يحيى بن طرخان المعري ثم البعلبكي‏.‏

روى عن الإربلي وغيره‏.‏

وكان ضعيفًا في والمجد عيسى بن بركة بن والي الحوراني الصالحي المؤدب‏.‏

روى عن ابن اللتي وغيره‏.‏

هلك في جمادى الأولى‏.‏

ومحمد بن أحمد نوال الرصافي ثم الصالحي‏.‏

روى عن ابن الزبيدي‏.‏

وابن غانم الإمام شمس الدين أبو عبد الله محمد بن سلمان بن حمايل بن علي المقدسي الشافعي الموقع سبط الشيخ غانم المقدسي‏.‏

روى لنا عن شيخ الشيوخ تاج الدين بن حمويه وكان مع تقدمه في الإنشاء فقيهًا مدرسًا‏.‏

ذكر لخطابة دمشق‏.‏

توفي في شعبان وله اثنتان وثمانون سنة‏.‏

وابن الفخر المفتي المتفنن شمس الدين محمد بن الإمام فخر الدين عبد الرحمن بن يوسف البعلبكي الحنبلي أحد الموصوفين بالذكاء المفرط وحسن المناظرة والتقدم في الفقه وأصوله والعربية والحديث وغير ذلك‏.‏

روى عن خطيب مردا وطبقته‏.‏

و عاش خمسًا وخمسين سنة‏.‏

توفي في تاسع رمضان‏.‏

درس بالمسمارية وحلقة الجامع‏.‏

ومحمد بن عبد الغني بن عبد الكافي الأنصاري ابن الحرستاني زين الدين الذهبي المعروف بالنحوي‏.‏

دين خير متودد‏.‏

روى عن ابن صباح وابن اللتي‏.‏

وتوفي في ذي القعدة عن خمس وسبعين سنة‏.‏

ومحمد بن عبد القوي العلامة شمس الدين المرداوي الصالحي الحنبلي‏.‏

درس وأفتى وصنف وبرع في العربية واللغة واشتغل مدة‏.‏

وكان من محاسن الشيوخ‏.‏

روى عن خطيب مردا وطبقته‏.‏

وعاش سبعين سنة أو أكثر‏.‏

توفي في ربيع الأول‏.‏

ومحمد بن عبد الكريم بن عبد القوي أبو السعود المنذري المصري‏.‏

روى عن ابن المقير وجماعة‏.‏

وتوفي في ربيع الأول عن خمس وستين سنة‏.‏

والفخر محمد بن عبد الوهاب بن أحمد بن محمد بن الحباب التميمي المصري ناظر الخزانة‏.‏

روى عن علي بن الجمل وجماعة‏.‏

توفي في ربيع الأول عن خمس وسبعين سنة‏.‏

وابن الواسطي شمس الدين محمد بن علي بن أحمد بن فضل الصالحي الحنبلي‏.‏

سمع حضورًا من الموفق وموسى بن عبد القادر وابن راجح وسمع من ابن البن وابن أبي لقمة وطائفة‏.‏

توفي بمارستان البلد في رجب بعد أن قاسى الشدائد‏.‏

وكان قليل العلم خيرًا ساكنًا‏.‏

والخطيب موفق الدين محمد بن محمد بن المفضل بن محمد البهراني القضاعي الحموي الشافعي ويعرف بابن حبيش خطيب حماة‏.‏

ثم خطيب دمشق ثم قاضي حماة‏.‏

روى لنا بالإجازة عن جده مدرك بن أحمد‏.‏

وكان شيخًا منورًا مديد القامة مهيبًا كثير الفضائل‏.‏

توفي بدمشق في أواخر جمادى الآخرة وله سبع وسيعون سنة‏.‏

ومحمد بن مكي بن أبي إلذكر القرشي الصقلي الرقام‏.‏

روى بمصر عن ابن صباح والإربلي ومحمد بن هاشم بن عبد القاهر بن عقيل العدل أبو عبد الله الهاشمي العباسي الدمشقي‏.‏

روى عن ابن الزبيدي وأبي المحاسن الفضل بن عقيل العباسي وبالإجازة المضمن ذكره فيها عن أبي روح الهروي‏.‏

شهد مدة وانقطع ببستانه ومات في رمضان عن ثلاث وتسعين سنة‏.‏

والموفق محمد بن يوسف بن إسماعيل المقدسي الحنبلي الشاهد‏.‏

عن ابن المقير ومات في شعبان عن خمس وسبعين سنة‏.‏

ومحمد بن يوسف بن خطاب التلي الصالحي‏.‏

حدثنا عن جعفر الهمذاني ومات في جمادى الأولى بعد المحنة والشدة بالجبل‏.‏

ومريم بنت أحمد بنت حاتم البعلبكية‏.‏

حضرت البهاء وسمعت الإربلي وكانت صالحة خيرة‏.‏

ومنكبرس الأمير ركن الدين الجمالي العزيزي نائب غزة‏.‏

استشهد بعد أن قاتل وعاش نحو سبعين سنة روى عن السبط‏.‏

وكرت الأميرسيف الدين بن عبد الله نائب سلطنة طرابلس‏.‏

حمل مرات وقتل جماعة‏.‏

ثم قتل وكان ذا دين وخير وشجاعة‏.‏

وابن المقير أبو الفرج عبد الرحمن بن عبد الله بن أبي الحسن المقرئ‏.‏

روى عن إبراهيم بن الخير وسنجر علم الدين الجمالي العزيزي الأمير‏.‏

استشهد يومئذ‏.‏

وقد روي عن السبط‏.‏

وابن المقدم الأمير نوح بن عبد الملك ابن الأمير الكبير شمس الدين محمد بن المقدم‏.‏

لجده المواقف المشهورة‏.‏

وهو الذي استشهد بعرفة في زمن صلاح الدين وكان هذا من أمراء حماة‏.‏

استشهد يومئذ وله خمس وسبعون سنة‏.‏

وقد حدث عن ابن رواحة‏.‏

فهؤلاء الخمسة هم الذين عرفنا من كبار من قتل يوم المصاف‏.‏

وهدية بنت عبد الحميد بن محمد المقدسية الصالحية‏.‏

روت الصحيح عن ابن الزبيدي‏.‏

توفيت بالجبل في ربيع الآخر‏.‏

ووهبان بن علي بن محفوظ أبو الكرم الجزري المؤذن المعمر‏.‏

ولد بالجزيرة سنة أربع وست مائة وسمع بمصر من ابن باقا‏.‏

توفي في ربيع الأول‏.‏

وكان مؤذن السلطان مدة‏.‏

وابن الشقاري أمير الحاج عماد الدين يوسف بن أبي نصر بن أبي الفرج الدمشقي‏.‏

حدث بالصحيح مرات‏.‏

وروى عن الناصح والإربلي وجماعة‏.‏

وحج مرات‏.‏

توفي زمن التتار ووضع في تابوت فلما أمن الناس نقل إلى النيرب ودفن بقبته التي بالخانقاه وله نحو من تسعين سنة‏.‏

وابن خطيب بيت الآبار محيي الدين أبو بكر عبد الله بن عمر بن يوسف المقدسي‏.‏

روى عن ابن اللتي والإربلي‏.‏

ومات في شعبان‏.‏

وأبو محمد عبد الله المرجاني المغربي الواعظ المذكر‏.‏

أحد مشايخ الإسلام علمًا وعملًا‏.‏

توفي في هذه السنة وصلي عليه بالقاهرة صلاة الغائب في رمضان‏.‏

سنة سبع مائة في صفر قويت الأراجيف بالتتار وأكريت المحارة إلى مصر بخمس مائة درهم وأبيعت الأمتعة بالثمن البخس‏.‏

وفي ربيع الآخر جاوز غازان بجيشه الفرات وقصد حلب والسلطان نازل على بد عرش‏.‏

وكثرت الأمطار وجبيت الأموال على الأملاك‏.‏

فأخذوا أجرة أربعة أشهر‏.‏

وساق بنحاص المنصوري إلى بدعرش فأخبر السلطان بقدوم العدو‏.‏

فرجع السلطان إلى مصر ولم يظهر لقدومه فائدة‏.‏

فتشوشت الخواطر وجمع الخلق على وجوههم في الوحل والأمطار ثم ساق الشيخ تقي الدين في البريد إلى القاهرة وحرضهم على الجهاد واجتمع بأكابر الأمراء ثم نودي في دمشق‏:‏ من قدر على الهرب فلينج بنفسه‏.‏

فانقلبت المدينة وانرص الخلق بالقلعة وأشرف الناس على خطة صعبة وأبيع اللحم بتسعة دراهم وبقي الخوف أيامًا‏.‏

ثم تناقص برجعة غازان لما ناله من المشاق والثلوج‏.‏

وفيها توفي العز أحمد بن العماد عبد الحميد بن عبد الهادي بن يوسف ابن محمد بن قدامة أبو العباس المقدسي الصالح‏.‏

روى عن الشيخ الموفق وابن أبي لقمة وابن راجح وموسى بن عبد القادر وطائفة وخرج له مشيخة سمعها خلق‏.‏

وزاره نائب السلطنة توفي في ثالث المحرم وله ثمان وثمانون سنة‏.‏

والعماد أحمد بن محمد بن سعد بن عبد الله بن سعد أبو العباس المقدسي الصالحي الحنبلي‏.‏

شيخ صالح فاضل مشهور‏.‏

روى عن القزويني وابن الزبيدي وجماعة‏.‏

وروى الكثير‏.‏

توفي في المحرم وله ثلاث وثمانون سنة‏.‏

والشيخ إسماعيل بن إبراهيم بن سونح الصالح الفقير شيخ البكرية‏.‏

كان يتوب لأبي بكر رضي الله عنه وله أصحاب وفيه خير وسكون‏.‏

مات كهلًا‏.‏

وابن الفراء العدل المسند الكبير عز الدين أبو الفداء إسماعيل بن عبد الرحمن بن عمرو المرداوي الصالحي الحنبلي‏.‏

روى عن الموفق وابن راجح وابن البن وجماعة‏.‏

وروى الصحيح مرات وكان صالحًا متواضعًا متعبدًا قاسى الشدائد عام أول واحترقت أملاكه‏.‏

توفي في سادس جمادى الآخرة وله تسعون سنة‏.‏

وأيدمر الأمير الكبير عز الدين الظاهري الذي كان نائب دمشق في دولة مخدومه‏.‏

حبس مدة ثم أطلق فلبس عمامة مدورة وسكن بمدرسته عند الجسر الأبيض‏.‏

توفي في ربيع الأول ودفن بتربته‏.‏

وكان أبيض الرأس واللحية‏.‏

والطباخي الأمير الكبير سيف الدين بلبان المنصوري‏.‏

ولي إمرة حلب وإمرة طرابلس‏.‏

وكان من جلة الأمراء وكبارهم‏.‏

توفي في ربيع الأول بالساحل كهلًا وخلف جملة‏.‏

وابن عبدان المسند شمس الدين أبو القاسم الخضر بن عبد الرحمن بن الخضر ين الحسين بن الخضر بن الحسين بن عبد الله بن عبدان الأزدي الدمشقي الكاتب في جهات الظلم‏.‏

وكان عريًا من العلم لكنه تفرد بأشياء‏.‏

وحدث عن ابن البن والقزويني وأبي القاسم بن صصري وجماعة‏.‏

توفي في ذي الحجة عن أربع وثمانين سنة‏.‏

وزينب بنت قاضي القضاة محيي الدين يحيى بن محمد بن الزكي القرشي الدمشقي أم الخير روت عن علي بن حجاج البقلح وابن المقير وجماعة‏.‏

توفيت في شعبان عن بضع وسبعين سنة‏.‏

وعبد الملك بن عبد الرحمن بن عبد الأحد بن العنيقة أبو محمد الحراني العطار‏.‏

روى عن ابن معالي العطار وابن يعيش وابن خليل‏.‏

ومات بطريق مصر عن ثلاث وثمانين سنة‏.‏

وعبد المنعم بن عبد اللطيف بن زين الأمناء أبي البركات بن عساكر أبو محمد الدمشقي‏.‏

روى عن ابن غسان وابن اللتي وطائفة‏.‏

توفي في رجب وله أربع وسبعون سنة‏.‏

والفرضي الإمام شمس الدين أبو العلا محمود بن أبي بكر بن أبي العلاء البخاري الكلاباذي الحنفي الصوفي الحافظ كان إمامًا في الفرائض مصنفًا فيها له حلقة أشغال‏.‏

وسمع الكثير بخراسان والعراق والشام ومصر وكتب بخطه الأنيق الكثير ووقف أجزاء‏.‏

وراح مع التتار من خوف الغد فنزل بماردين أشهرًا وأدركه أجله بها وله ست وخمسون سنة‏.‏

وكان صالحًا دينًا سنيًا‏.‏

حدثنا عن محمد بن أبي الدنية وغيره‏.‏

والغسولي أبو علي يوسف بن أحمد بن أبي بكر الصالحي الحجار روى عن موسى بن عبد القادر والشيخ الموفق وعاش ثمانيًا وثمانين سنة‏.‏

وهو آخر من روى في الدنيا عن موسى‏.‏

توفي في نصف جمادى الآخرة بالجبل‏.‏

خدم مدة في الحصون‏.‏

وقد حدث في حياة ابن عبد الدايم‏.‏

وكان فقيرًا متعففًا أميًا لا يكتب‏.‏

‏.‏


الجزء الرابع

العبر في خبر من غبر_الإمام محمد بن أحمد بن عثمان الذهبي

موقع أم الكتاب و موقع نداء الإيمان


سنة إحدى وسبعمائة

سنة إحدى وسبعمائة
دخلت وسلطان الإسلام الملك الناصر نصره الله ونائبه سلار ونائبه بدمشق الأفرم‏.‏

فقتل بمصر على الزندقة الذكي المتفنن فتح الدين أحمد بن البققي‏.‏

وما تحرك العدو العام‏.‏

وأسلم بدمشق ديان اليهود العالم عبد السيد وبنوه وخلع عليهم النائب وضربت وراءهم الدبادب وهم راكبون‏.‏

وأسلم معه نسيم الدباغ وأولاده والعابد جمال الدين داوود الطبيب‏.‏

وجاء دمشق جرادٌ عظيم فما ترك حشيشةً خضراء وأكل أكثر ورق الأشجار وأكل الدراقن وبقي حبه في الأغصان ورأيت بعض الحب قد أكل نصفه وكان ذلك عبرة‏.‏

وفيها‏:‏ توفي صاحب مكة عز الدين أبو نمي محمد ابن صاحب مكة أبي سعد حسن بن علي بن قتادة الحسني من أبناء السبعين وكان أسمر ضخمًا شجاعًا سائسًا مهيبًا‏.‏

ولي أربعين وماتت خديجة بنت الرضي عبد الرحمن بن محمد عن أربعٍ وثمانين سنةً‏.‏

روت عن القزويني والبهاء وجماعة‏.‏

ومات بمصر علاء الدين علي بن عبد الغني بن الفخر بن تيمية الشاهد عن اثنتين وثمانين سنةً‏.‏

حدثنا عن الموفق عبد اللطيف وابن روزبه‏.‏

ومات أمير المؤمنين الحاكم بأمر الله العباس أحمد بن أبي علي بن أبي بكر بن المسترشد بالله العباسي في جمادى الأولى‏.‏

وعهد بالخلافة إلى ابنه المستكفي بالله سليمان‏.‏

كانت خلافته أربعين عامًا‏.‏

ومات مسند الشام تقي الدين أحمد بن عبد الرحمن بن مؤمن الصوري الصالحي الحنبلي في جمادى الآخرة عن أربعٍ وثمانين سنة‏.‏

روى عن الشيخ الموفق حضورًا وعن ابن أبي لقمة والقزويني والبهاء وأبي القاسم بن صصرى‏.‏

خرجوا له مشيخة‏.‏

ومات الشيخ الابن محمد بن عثمان بن المنجا التنوخي رئيس الدماشقة عن إحدى وسبعين سنةً‏.‏

ثنا عن جعفر الهمداني وغيره‏.‏

وهو واقف دار القرآن‏.‏

ومات شيخ بعلبك الحافظ شرف الدين أبو الحسين علي بن محمد بن أحمد اليونيني الحنبلي في رمضان من ضربة مجنون في رأسه بسكين فتوفي بعد ستة أيام عن إحدى وثمانين سنةً‏.‏

كان إمامًا فاضلًا‏.‏

كثير الفضائل والمحاسن‏.‏

ثنا عن البهاء حضورًا وعن ابن صباح وابن الزبيدي وعدة ودرس وأفتى‏.‏

ومات بمكة في العشرين من ذي الحجة مسند الوقت أبو المعالي أحمد بن إسحق بن محمد بن المؤيد الأبرقوهي عن سبعٍ وثمانين سنةً‏.‏

حدث عن الفتح بن عبد السلام وأحمد بن صرما وابن أبي لقمة والفخر بن تيمية وعبد القوي بن الحباب‏.‏

وتفرد بأشياء‏.‏

وكان مقرئًا صالحًا متواضعًا فاضلًا‏.‏

رحمه الله‏.‏


سنة اثنتين وسبعمائة فيها وسط اليعفوري والقباري

سنة اثنتين وسبعمائة فيها وسط اليعفوري والقباري
وقطعت يمين التاج الناسخ لدخولهم في تزوير وتخويف الأفرم من كبار عماله عليه‏.‏

وطرق قازان الشام فالتقى يزكه ويزك الإسلام بعرض ونصره الله وقتل من التتار خلق وأسر مقدمان وعلى يزكنا سيوف الدين‏:‏ أسندمر وكجكن وغرلو وبهادر آص في ألفٍ وخمسمائة فارس‏.‏

وكان العدو نحو أربعة آلاف وتأخر جند الأطراف إلى حمص‏.‏

ثم جهز قازان جيوشه مع نائبه خطلوشاه فساقوا إلى مرج دمشق‏.‏

وتأخر المسلمون وبات أهل دمشق في بكاء واستغاثة بالله وخطب شديد وقدم السلطان وانضمت إليه جيوشه والجفال فكان المصاف على شقحب فهزم العدو الميمنة واستشهد رأس الميمنة الحسام استاد دار في جماعة أمراء وثبت السلطان كعوائده ونزل النصر وشرع التتار في الهزيمة في ليلة ثاني رمضان وتبعهم المسلمون قتلًا وأسرًا ومزقوا كل ممزق وتخطفهم الناس إلى الفرات وسلم شطرهم في ضعفٍ شديد وجوعٍ وحفًا ووقوف خيل‏.‏

ثم دخل السلطان والخليفة راكبين والحمد لله‏.‏

ومن الشهداء‏:‏ الفقيه ابراهيم بن عبيدان والأمير صلاح الدين ولد الكامل والأمير علاء الدين علي بن الجاكي والأمير حسام الدين أوليا بن قرمان والأمير سنقر الكافري وعز الدين بن الأمير يعقوبا‏.‏

وفي ذي القعدة زلزلت مصر وتساقطت الدور ومات بالإسكندرية تحت الردم نحو المائتين‏.‏

وكانت آية‏.‏

وافتتحت جزيرة أرواد وأسر من الفرنج نحو خمسمائة‏.‏

وفيها مات بزملكا المعمر عبد الحميد بن أحمد بن خولان البناء عن بضع وثمانين سنة‏.‏

أجاز له ابن أبي لقمة وابن البن‏.‏

وسمع أبا القاسم ابن صصرى والناصح وابن الزبيدي‏.‏

ومات بالقاهرة شيخها وقاضيها شيخ الإسلام تقي الدين أبو الفتح محمد بن علي بن وهب بن دقيق العيد القشيري المنفلوطي الشافعي صاحب الإلمام وكتاب الإمام وشرح العمدة‏.‏

في صفر عن سبع وسبعين سنة‏.‏

روى عن ابن الجميزي وابن رواج والسبط وعدة‏.‏

وكان رأسًا في العلم والعمل عديم النظير‏.‏

وأخذ من دمشق قاضيها ابن جماعة فولي مكانه وولي بدمشق ومات في ربيع الأول المسند بدر الدين محمد بن علي بن الخلال الدمشقي عن ثلاث وسبعين سنة‏.‏

حدث عن مكرم وابن اللتى وابن الشيرازي وابن المقير وجعفر وكريمة وخلق‏.‏

وتفرد رحمه الله‏.‏

ومات متولي حماة الملك العادل زين الدين كتبغا المغلي المنصوري ونقل فدفن بتربته بسفح قاسيون‏.‏

مات يوم الجمعة يوم الأضحى‏.‏

وكان في آخر الكهولة أسمر قصير دقيق الصوت شجاعًا قصير العنق ينطوي على دين وسلامة باطن وتواضع‏.‏

تسلطن بمصر عامين وخلع في صفر سنة ست وتسعين فالتجأ إلى صرخد ثم أعطي حماة‏.‏

ومات المقرىء شمس الدين محمد بن قيماز الطحان الدمشقي عن ثلاثٍ وثمانين سنة‏.‏

تلا بالسبع على السخاوي وسمع من ابن صباح وابن ناسويه وابن الزبيدي وكان خيرًا متواضعًا‏.‏

ومات مسند المغرب الإمام الأديب أبو محمد عبد الله بن محمد بن هارون الطائي القرطبي بتونس في ذي القعدة عن مائة عام‏.‏

أجاز لنا مروياته‏.‏

سمع الموطأ وكامل المبرد من أبي القاسم أحمد بن بقي في سنة عشرين وعمر دهرًا‏.‏

سنة ثلاث وسبعمائة فيها أغارت العساكر المنصورة على ملطية ونازلوا تل حمدون من بلاد سيس‏.‏

ومات القدوة الزاهد العلامة بركة الوقت الشيخ ابراهيم بن أحمد الرقي الحنبلي بدمشق عن نحو ستين سنة‏.‏

وشيعه الخلق وحمل على الرؤوس إلى الجبل‏.‏

وكان من أولياء الله ومن كبار المذكرين‏.‏

له تصانيف محركة إلى الله‏.‏

ثنا عن عبد الصمد بن أبي الجيش‏.‏

وله نظم كثير وخبرة بالطب ومشاركات في العلوم توفي في المحرم‏.‏

وماتت المعمرة أم أحمد ست الأهل بنت علوان بن سعيد البعلبكي بدمشق في المحرم‏.‏

مكثرةً عن البهاء عبد الرحمن صالحة خيرة عاشت خمسًا وثمانين سنة‏.‏

ومات خطيب بعلبك ضياء الدين عبد الرحمن بن عبد الوهاب بن علي بن عقيل السلمي الشافعي في صفر عن تسع وثمانين سنة‏.‏

سمع القزويني وابن اللتي وهو آخر من روى شرح السنة‏.‏

وخطب ستين سنة‏.‏

ومات مفيد الطلبة نجم الدين إسماعيل بن إبراهيم بن الخباز في صفر عن أربع وسبعين سنة ‏,‏ كتب عمن دب ودرج وجمع وكتب الكثير‏.‏

ولم ينجب‏.‏

روى عن الضياء وعبد الحق بن خلف والمرسي وأمم‏.‏

ومات فيه شيخ دار الحديث وخطيب البلد المفتي زين الدين عبد الله ابن مروان الفارقي عن نيف وسبعين سنة‏.‏

روى عن السخاوي وكريمة وابن رواحة وابن خليل‏.‏

فولي بعده دار ومات عز الدين أيبك الحموي نائب حمص ونقل إلى تربته تحت عقبة دمر وكان شيخًا عاقلًا شجاعًا‏.‏

وولي نيابة دمشق بعد سنة تسعين للملك الأشرف‏.‏

ومات في رجب بالجبل الشيخ أبو الفتح نصر بن أبي الضوء الزبداني الفامي أحد رواة الصحيح عن ابن الزبيدي‏.‏

كتبنا عنه‏.‏

جاوز الثمانين‏.‏

ومات صاحب الشرق القآن محمود غازان بن القآن أرغون بن أبغا بن هولاكو المغلي في شوال بقرب همذان لم يتكهل ونقل إلى تربته بتبريز‏.‏

سم بمنديل تمسح به بعد الجماع‏.‏

وتملك أخوه خربندا وكان بسنجار وسموه محمدًا ولقبوه غياث الدين‏.‏


سنة أربع وسبعمائة

سنة أربع وسبعمائة
تكلم ابن النقيب وغيره في فتاوٍ لابن العطار فيها تخبيط‏.‏

وسعوا إلى القضاة فحار بن العطار وأرعب وبادر إلى الحاكم ابن الحريري فأسلم بدعوى صورت فحقن دمه ثم ندم ولامه أصحابه‏.‏

وبلغ النائب فغضب من الفتن واعتقل ابن النقيب وغيره أربع ليالٍ فأنكروا‏.‏

وفي صفر مات المحدث المشهور مفيد دمشق أبو الحسن علي بن مسعود ابن نفيس الموصلي ثم الحلبي بالمارستان بدمشق ودفن بالسفح‏.‏

حدثنا عن ابن رواحة والكمال الضرير وابن عبد الدايم وقرأ ما لا يوصف كثرة وحصل أصولًا وفقهًا‏.‏

وعاش سبعين سنةً في دينٍ وقناعةٍ وصدقٍ‏.‏

رحمه الله‏.‏

ومات بالمدينة صاحبها عز الدين جماز بن شيحة العلوي الحسيني وقد شاخ وأضر‏.‏

وتملك بعده ابنه منصور‏.‏

وفيهم تشيعٌ ظاهر‏.‏

ومات الضياء عيسى بن أبي محمد بن عبد الرزاق المغاري شيخ المغارة في ربيع الآخر عن ثمانين سنة‏.‏

روى عن ابن الزبيدي وابن صباح والإربلي‏.‏

ومات المعمر ركن الدين أحمد بن المنعم بن أبي الغنائم القزويني الطاووسي كبير الصوفية بدمشق في جمادى الأولى عن مائة سنة وسنتين وتسعة أشهر‏.‏

روى بالعامة عن أبي جعفر الصيدلاني وطائفة‏.‏

وبالسماع عن ابن الخازن والسخاوي‏.‏

ومات شيخ البطائحية تاج الدين بن الرفاعي بقرية ام عبيدة عن سن عالية وله شهرة كبيرة‏.‏

ومات بقاسيون الحاج محمد بن أحمد بن علي بن أحمد بن فضل بن الواسطي عن ثمانين سنة‏.‏

روى عن ابن الزبيدي وابن اللتى وابن المقير‏.‏

ومات الشيخ أبو عبد الله محمد بن يوسف بن يعقوب الإربلي ثم الدمشقي كبير الذهبيين‏.‏

ويكنى أبو الفضل أيضًا‏.‏

سقط من السلم فمات لوقته في رمضان عن ثمانين سنة‏.‏

وكان مكثرًا‏.‏

سمع المسلم المازني وابن الزبيدي ومكرمًا وأبا نصر بن عساكر وعدة وتفرد بأشياء‏.‏

خرجت له مشيخة‏.‏

ومات بالإسكندرية شيخها الإمام المحدث تاج الدين علي بن أحمد بن عبد المحسن الحسيني الغرافي المعدل في ذي الحجة عن ست وسبعين سنة‏.‏

روى عن ابن عماد وأبي الحسن القطيعي وابن بهروز وجماعة‏.‏

وتفرد ورحل إليه‏.‏

وكان فقيهًا عالمًا ثقة‏.‏

وفيها حكم المالكي بدمشق بضرب عنق محمد بن الباجربقي - وإن تاب بشهادة مجد الدين التونسي وجلال الدين خطيب الزنجيلية والمحيي بن الفارعي وجماعة - بكفريات‏.‏

ومات بمصر عالمها العلم العراقي عبد الكريم بن علي الأنصاري المصري الشافعي المفسر عن نيف وثمانين سنة‏.‏

سنة خمس وسبعمائة فيها أغار جيش حلب على أطراف العدو فكمنوا لهم وقتل خلق من العسكر‏.‏

وناب لابن صصرى جلال الدين القزويني‏.‏

وسار عسكر دمشق والأفرم النائب لحرب الجرديين فضايقوهم أيامًا وهم رافضة آذوا الجيش في مكاتبة قازان ثم صولحوا وفرقوا وخرجوا من أراضيهم‏.‏

وقل الغيث واستسقى بالناس خطيبهم الفزاري بسفح المزة‏.‏

وفيها فتنة الشيخ تقي الدين بن تيمية وسؤالهم عن عقيدته فعقد له ثلاثة مجالس وقرئت عقيدته الملقبة بالواسطية وضايقوه وثارت الغوغاء والفقهاء له وعليه ثم وقع نوع وفاقٍ ثم إنه طلب على البريد إلى مصر وصورت عليه دعوى عند المالكي فاستخصمه الشيخ وقاموا‏.‏

فسجن الشيخ وأخواه بالجب بضعة عشر شهرًا ثم أخرج ثم حبس بحبس الحاكم ثم أبعد إلى الإسكندرية فلما تمكن السلطان سنة تسعٍ طلبه واحترمه وصالح بينه وبين الحكام وكان الذي ادعى عليه به بمصر أنه يقول‏:‏ إن الرحمن على العرش حقيقة وإنه يتكلم بحرف وصوت‏.‏

ثم نودي بدمشق وغيرها‏:‏ من كان على عقيدة ابن تيمية حل ماله ودمه‏.‏

وجاء تقليد بالخطابة للشيخ برهان الدين بعد عمه وباشر وخطب ثم ترك ذلك واختار بقاءه بالباذرائية بعد أن صلى خمسة أيام‏.‏

ومات بحلب قاضيها كان وخطيبها العلامة شمس الدين محمد بن محمد بن بهرام الدمشقي الشافعي عن ثمانين سنة‏.‏

وهو الذي عزل بزين الدين بن قاضي الخليل من الحكم وكان مشكورًا يدري المذهب‏.‏

ومات بمصر المعمر أبو عبد الله محمد بن عبد المنعم بن شهاب بن المؤدب المصري‏.‏

حدث عن ابن باقا‏.‏

ثنا عنه أبو الحسن السبكي‏.‏

ومات بالإسكندرية الإمام المعمر شرف الدين يحيى بن أحمد بن عبد العزيز بن الصواف الجذامي المالكي كبير الشهود هن ست وتسعين سنة‏.‏

سمع منه قاضي القضاة السبكي وجماعة‏.‏

روى عن ابن عماد والصفراوي وتلا عليه بالسبع‏.‏

وأول سماعه كان في سنة خمس عشرة وستمائة‏.‏

أصم وأضر مدةً‏.‏

ومات خطيب دمشق الإمام الكبير شرف الدين أحمد بن إبراهيم بن سباع الفزاري الشافعي أخو الشيخ تاج الدين في شوال عن خمسٍ وسبعين سنة وشهر‏.‏

وشهده ملك الأمراء والأعيان‏.‏

تلا بالسبع وأحكم العربية وقرأ الحديث وسمع كثيرًا‏.‏

وكان فصيحًا عديم اللحن طيب الصوت‏.‏

روى عن السخاوي والعز النسابة والتاج القرطبي وعدة‏.‏

وأقرأ العربية زمانًا مع الكيس والتواضع والتصون‏.‏

ومات حافظ الوقت العلامة شرف الدين عبد المؤمن بن خلف الدمياطي الشافعي في نصف ذي القعدة فجأةً عن اثنتين وتسعين سنة‏.‏

سمع من علي بن المختار وابن المقير وابن رواحة وإبراهيم بن الخير وطبقتهم‏.‏

وصنف التصانيف المهذبة ولم يخلف في معناه مثله‏.‏

وماتت بمصر المعمرة زينب بنت سليمان بن رحمة الإسعردي في ذي القعدة عن بضع وثمانين سنة‏.‏

سمعت ابن الزبيدي والشمس أحمد بن عبد الواحد البخاري وعلي بن حجاج

ومات في ذي القعدة صاحب المغرب أبو يعقوب يوسف بن السلطان يعقوب بن عبد الحق المريني‏.‏

سنة ست وسبعمائة قدم من الشرق الشيخ براق العجمي في جمع نحو المائة وفي رؤوسهم قرون من لبابيد ولحاهم دون الشوارب محلقة وعليهم أجراس‏.‏

ودخلوا في هيبة يجرون بشهامة فنزلوا بالمنيبع ثم زاروا القدس وشيخهم من أبناء الأربعين فيه‏:‏ إقدامٌ وقوة نفس وصولة فما مكنوا من المضي إلى مصر‏.‏

وكان تدق له نوبة ونفذ إليه الكبار غنمًا ودراهم‏.‏

وانشىء بحذاء الرباط الناصري جامع للأفرم وخطب به القاضي شمس الدين بن العز‏.‏

وحطوا على أهل جيلان عند خربندا ونبه على أن يكون له نائب وأنهم يسبون الأشعري وأبا حنيفة فندب لحربهم خطلوشاه فسار فكسبت الجيلانيون التتار وبثقوا عليهم من البحر سدًا فانهزموا وقتل بسهم طاغيتهم خطلوشاه الكافر‏.‏

وفيها توفي أمير سلاح بدر الدين بكتاش بن عبد الله الصالحي كبير أمراء مصر وله غزوات ومواقف وكان ذي عقل ورأيٍ‏.‏

قارب الثمانين‏.‏

ومات رئيس التجار الصدر جمال الدين إبراهيم بن محمد ابن السواملي العراقي وله ستٌ وسبعون سنة‏.‏

توفي بشيراز والسوامل كالطاسات‏.‏

كان يثقب اللؤلؤ فصمد ألفي درهم ثم تجر وسار إلى الصين فتمول وعظم وضمن العراق من القآن‏.‏

ورفق بالرعية وصار له أولاد مثل الملوك ثم صودر وأخذ منه أموال ضخمة‏.‏

ومات فجأةً خطيب دمشق الشيخ شمس الدين محمد بن أحمد بن عثمان الخلاطي ابن إمام الكلاسة وحمل على الرؤوس وصلى عليه الأفرم‏.‏

وكان دينًا صينًا مليح الشكل طيب الصوت حسن الهدى‏.‏

روى عن البرهان وابن عبد الدايم‏.‏

أمّ بالكلاسة مدة ثم خطب للخطابة‏.‏

فأقام ستة أشهر ونصفًا وخرج من الحمام وصلى سنة الفجر فغشي عليه وانطفأ‏.‏

فولي بعده الخطابة جلال الدين القزويني‏.‏

ومات بحلب مسندها علاء الدين سنقر القضائي الزيني في شوال عن سبع وثمانين سنة‏.‏

تفرد باشياء‏.‏

وحدث عن الموفق عبد اللطيف وابن شداد وابن روزبه وابن الزبيدي وأنجب الحمامي وعدة‏.‏

وكان دينًا خيرًا صبورًا على الطلبة أكثرنا عنه‏.‏

رحمه الله‏.‏

ومات ببغداد العلامة المتفنن نصير الدين عبد الله بن عمر الفاروثي الشيرازي الشافعي مدرس المستنصرية‏.‏

قدم علينا دمشق وظهرت فضائله بالعقليات‏.‏

ومات بالكرك الطواشي الأمير المعمر شمس الدين صواب السهيلي‏.‏

وكان محتشمًا متمولًا بعيد الصيت‏.‏

سنة سبع وسبعمائة عقد مجلس بالقصر فاستتيب النجم ابن خلكان من عبارات قبيحة ودعاوٍ مبيحة للدم وادعاء نبوة ما فاختلفت فيه الآراء ومال إلى الترفق به الشيخ برهان الدين فتاب‏.‏

وصلى الخطيب بالبلد صلاة الفطر‏.‏

وحضر بالمقصورة ملك الأمراء بسبب المطر‏.‏

ومات بمكة في آخر العام الماضي الزاهد الكبير الشيخ محمد بن أحمد ابن أبي بكر الحراني القزاز‏.‏

وكان كثير التلاوة‏.‏

روى عن عبد الله بن النحال وإبراهيم بن الخير‏.‏

وجماعة وتفرد‏.‏

كتبنا عنه‏.‏

ومات بدمشق كبير الأمراء ركن الدين بيبرس العجمي الصالحي الجالق‏.‏

توفي بإقطاعه عن نحو الثمانين‏.‏

وبقي في الإمرة زمانًا‏.‏

ومات بمصر رئيسها الصاحب تاج الدين محمد بن الصاحب فخر الدين محمد بن الوزير بهاء الدين علي بن محمد بن حنا‏.‏

ثنا عن سبط السلفي‏.‏

وكان محتشمًا وسيمًا عادلًا متمولًا‏.‏

من

ومات بمكة شيخها الإمام القدوة أبو عبد الله محمد بن حجاج بن إبراهيم بن مطرف الأندلسي‏.‏

في رمضان عن نيف وتسعين سنة ‏,‏ جاور نحو ستين عامًا‏.‏

وكان يطوف في الليلة واليوم خمسين أسبوعًا‏.‏

وحمل نعشه صاحب مكة حميضة‏.‏

ومات بالقاهرة أقضى القضاة جمال الدين أبو بكر محمد بن عبد العظيم بن علي بن السقطي الشافعي‏.‏

روى عن ابن باقا بالإجازة وعن العلم بن الصابوني‏.‏

وعاش خمسًا وثمانين سنة‏.‏

أكثروا عنه‏.‏

وله أخ باسمه وهو العدل نجم الدين محمد‏.‏

مات بعد النووي رحمهما الله‏.‏

ومات ببغداد مسندها الإمام رشيد الدين محمد بن أبي القاسم المقرىء الحنبلي شيخ المستنصرية في رجب عن أربع وثمانين سنة‏.‏

سمع الكثير من عمر ابن كرم والحسن بن أسيد والسهروردي وزكريا العلي وعدة‏.‏

وتفرد‏.‏

وكتب المنسوب وشارك في الفضائل واشتهر‏.‏

ومات بتبريز عالمها شمس الدين العبيدي شيخ الشافعية‏.‏

وقد أسن وخلف كتبًا تساوي ستين ألفًا توفي في ذي القعدة‏.‏

ومات بدمشق مسندها شهاب الدين محمد بن أبي العز بن مشرف بن بيان الأنصاري البزاز شيخ الرواية بالدار الأشرفية في ذي الحجة عن ثمان وثمانين سنة وأشهر‏.‏

حدث عن ابن الزبيدي والناصح وابن صباح وابن باسويه وابن المقير ومكرم‏.‏

وتفرد واشتهر‏.‏

أطلقت حماة لنائبها قبجق فولي نظرها عبد الصمد بن المغيزل وعزل الشرف محمد بن جمال الدين بن صصرى منها‏.‏

وعزل ناظر دمشق أمين الدين أبو بكر بن الرقاقي فرد إلى مصر‏.‏

وسار السلطان إلى الكرك ليحج فدخلها فبعث نائبها جمال الدين إلى مصر وزهد في مملكة محجور عليه فيها ولوح بعزل نفسه‏.‏

فوثب على الملك ركن الدين بيبرس الجاشنكير ولقب بالمظفر وأقر على نيابة الملك سلار وحلف له أمراء النواحي‏.‏

وجاء كتاب الناصر من الكرك بأنه لا يؤذ أحدًا وقد اختار الانقطاع والعزلة بالكرك وأن له عليهم بيعةً بالطاعة وقد أمرهم بالطاعة لمن يتولى ويشير بالاتفاق وما فيه تصريحٌ بعزل نفسه وولي برغلي موضع الذي تسلطن ومكان برغلي بتخاص ومكان بتخاص أقوش نائب الكرك‏.‏

وركب المظفر بأبهة السلطنة والسواد والعمامة المدورة والسيف الخليفتي والأعيان مشاة والصاحب حامل على رأسه التقليد من أمير المؤمنين في كيس أطلس أوله‏:‏ إنه من سليمان وإنه بسم الله الرحمن الرحيم‏.‏

وبلغ عدة الخلع ألفًا ومائتين‏.‏

ومات ببرزة الزاهد القدوة الكبير الشيخ عثمان بن عبد الله الحلبوني وقد شاخ‏.‏

وكان من الصعيد‏.‏

طلع النائب والقضاة إلى جنازته‏.‏

وكان ذا كشفٍ وتوجه وجدّ‏.‏

ترك الخبز سنين‏.‏

ومات بمصر المسند أبو علي شهاب الدين بن علي المحسني من أبناء الثمانين‏.‏

مكثرٌ عن ابن

ومات رئيس الطب بمصر العلم إبراهيم بن الرشيد بن أبي الوحش بن أبي حليقة قيل‏:‏ تركته ثلاثمائة ألف دينار‏.‏

وماتت المعمرة أم عبد الله فاطمة بنت سليمان بن عبد الكريم الأنصاري في ربيع الآخر عن قريب التسعين بدمشق‏.‏

لها إجازة من الفتح وابن عفيجة وجماعة‏.‏

وسمعت المسلم المازني وكريمة وابن رواحة‏.‏

وكانت صالحة‏.‏

روت الكثير‏.‏

وتفردت‏.‏

لم تتزوج‏.‏

ومات في رجب الملك المسعود نجم الدين خضر بن الظاهر في أول الكهولة توفي فجأةً‏.‏

ومات شيخ الحرم ظهير الدين محمد بن عبد الله بن منعة البغدادي عن بضع وسبعين سنة‏.‏

جاوز أربعين سنة وحدث عن الشرف المرسي‏.‏

توفي بناحية اليمن بالمهجم‏.‏

ومات الحافظ مفيد مصر شمس الدين محمد بن عبد الرحمن بن سامة الطائي السوادي الحنبلي في ذي القعدة عن سبع وأربعين سنة‏.‏

روى عن ابن عبد الدايم حضورًا وسمع وكتب الكثير بدمشق ومصر وحلب وبغداد والبصرة وأصبهان‏.‏

وكان فصيحًا متعبدًا كيسًا جيد المعرفة‏.‏

ومات بدمشق مسند الشام أبو جعفر محمد بن علي بن حسين السلمي العباسي الدمشقي بن الموازيني‏.‏

وكان دينًا متزهدًا حج مرات وجاور‏.‏

وتفرد عن أبي القاسم بن صصرى والبهاء وماتت بحماة الجليلة أم عمر خديجة بنت عمر بن أحمد بن العديم في عشر التسعين‏.‏

روت لنا عن الركن إبراهيم الحنفي‏.‏

ومات بغرناطة عالمها الحافظ المقرىء النحوي ذو العلوم أبو جعفر أحمد بن إبراهيم بن الزبير الثقفي في ربيع الأول عن ثمانين سنة‏.‏

طلب العلم في سنة ست وأربعين وستمائة وسمع من جماعة‏.‏

وتفرد بالسنن الكبير للنسائي عن أبي الحسن الشاري بينه وبين المؤلف ستة أنفس‏.‏

ومات ببغداد شيخ المستنصرية المعمر عماد الدين إسماعيل بن علي بن الطبال‏.‏

سمع عمر بن كرم وابن روزبة وجماعة وتفرد‏.‏

سنة تسع وسبعمائة بعث بابن تيمية مع مقدم إلى الإسكندرية فاعتقل ببرج ومن أراد دخل إليه‏.‏

وأبطلت الخمور والفاحشة من السواحل‏.‏

وفي وسط السنة ثار أمراء وهموا بقتل المظفر بيبرس فتحرز فساقوا على حمية إلى العريش ثم دخلوا الكرك وحركوا همة السلطان‏.‏

وكان رأسهم نغيه المنصوري وهم فوق المائة فسار السلطان قاصدًا دمشق وراسل الأفرم فتوقف وقال‏:‏ كيف هذا وقد حلفنا للمظفر ثم خذل وفر إلى الشقيف ثم دخل السلطان إلى قصر الميدان وأتاه مسرعًا نائب

حلب قراسنقر ونائب حماه قبجق ونائب الساحل أسندمر والتف إليه جميع عساكر الشام ثم سار بهم بعد أيام في اهبة عظيمة نحو مصر فبرز المظفر بجيوشه فخامر عليه برغلي في أمراء فخارت قوته وانهزم نحو المغرب ودخل السلطان إلى مقر ملكه يوم الفطر بلا ضربة ولا طعنة ثم أمسك عدة أمراء عتاة وخذل المظفر فجاء إلى خدمة السلطان فوبخه ثم خنقه وأباد جماعة من رؤوس الشر وتمكن‏.‏

وهرب نائبه سلار نحو تبوك ثم خدع وجاء برجله إلى أجله فأميت جوعًا وأخذ من أمواله ما يضيق عنه الوصف من الجواهر والعين والملابس والمزركش والخيل المسومة ما قيمته أزيد من ثلاثة آلاف ألف دينار‏.‏

قل اللهم مالك الملك‏.‏

وثارت الحوازنة في هذه المدة وأقاموا الهوى وقتل منهم نحو الألف‏.‏

وأظهر خربندا الرفض بمملكته وغير الخطبة وشمخت الشيعة وجرت فتن كبار‏.‏

وانتزع كمال الدين بن الشيرازي بالجاه الشامية الكبرى من ابن الزملكاني باعتناء أسندمر‏.‏

وأمسك نغيه المذكور وقيد ثم مات‏.‏

ومات بمصر غريبًا شيخنا العلامة النحوي شمس الدين محمد بن أبي الفتح البعلي الحنبلي بعد دخوله بأيام في المحرم عن أربع وستين سنة‏.‏

ثنا عن الفقيه اليونني وابن عبد الدايم‏.‏

وطلب الحديث فأكثر منه وأتقن النحو عن ابن مالك وصنف شرحًا للجرجانية‏.‏

وانتفع به جماعة من الفضلاء مع الدين والصيانة والفقه والتواضع‏.‏

ومات بدمشق كبير المؤذنين نجم الدين أيوب بن سليمان المصري المعروف بمؤذن النجيبي عن تسع وثمانين سنة‏.‏

وبلغنا موت نائب العراق أذينة وكان مسلمًا عادلًا يأتي الجمعة ماشيًا ولي مدة‏.‏

ومات بمصر الأمير الكبير الوزير شمس الدين سنقر المنصوري الأعسر وله عدة مماليك تقدموا‏.‏

وكان كبيرًا شهمًا عارفًا قيه ظلمٌ‏.‏

ومات بمصر الشيخ العارف المذكر تاج الدين أحمد بن محمد بن عطاء الله الإسكندراني صاحب أبي العباس المرسي‏.‏

ومات بمكة مسندها المعمر الصالح أبو العباس أحمد ابن أبي طالب الحمامي البغدادي الزانكي المجاور من زمان‏.‏

في جمادى الآخرة عن بضع وثمانين سنة‏.‏

سمع من الأنجب الحمامي أجزاء تفرد بها‏.‏

أخذ عنه ابن مسلم القاضي‏.‏

وشمس الدين بن الصلاح مدرس القيمرية وأجاز لأبي عبد الله‏.‏

ومات بمصر الشيخ نبيه الدين حسن بن حسين بن جبريل الأنصاري المعدل عن تسع وسبعين سنة‏.‏

سمع ابن المقير وابن رواج وغيرهما‏.‏

وماتت بحلب المعمرة أم محمد شهدة بنت الصاحب كمال الدين عمر بن العديم العقيلي

وولدت يوم عاشوراء سنة تسع عشرة وحضرت الكاشغري وعمر بن بدر‏.‏

ولها إجازة من ثابت بن مشرف‏.‏

وكانت تكتب وتحفظ أشياء وتتزهد وتتعبد سمعت منها‏.‏

ومات بدمشق المقرىء المعمر أبو إسحق إبراهيم بن أبي الحسن بن صدقة المخرمي عن بضع وثمانين سنة‏.‏

حدثنا عن ابن اللتي وجعفر ومكرم‏.‏

سنة عشر وسبعمائة دخلت وسلطان الوقت الملك الناصر محمد‏.‏

ونائبه بكتمر أمير جندار‏.‏

والوزير فخر الدين عمر بن الخليلي‏.‏

ونائب دمشق قراسنقر‏.‏

ونائب حماه قبجق ونائب حلب أسندمر‏.‏

ودرس بالعذراوية الصدر سليمان الكردي‏.‏

وبالشامية الجوانية الأمين سالم انتزعاهما من ابن الوكيل‏.‏

ثم أعيدتا إليه بشفاعة أسندمر‏.‏

ثم ذهب أسندمر إلى حماه فأخرق قراسنقر بابن الوكيل فخارت قوته وأسرع إلى القاضي الحنبلي فحكم بإسلامه‏.‏

وكانت الرشوة إلى قراسنقر متواصلة‏.‏

وجرت أمور‏.‏

وكان يتبرطل من الجهتين ففسد النظام وانعسفت الرعية‏.‏

وكان يتهاون بالصلاة‏.‏

ثم أخذت الشامية وردت إلى الأمين سالم جاءه توقيع من مصر‏.‏

وولي نظر الخزانة عز الدين أخو الجلال بن القلانسي بعد وفي أولها عزل ابن جماعة من القضاء بنائبه جمال الدين الزرعي لكونه امتنع يوم عقد المجلس لسلطنة المظفر فرآها له السلطان‏.‏

ثم بعد عام أعيد ابن جماعة إلى المنصب ثم جاء كتاب بعزل ابن الوكيل من جهاته‏.‏

ثم وزر بالشام عز الدين حمزة بن القلانسي‏.‏

وولي مشيخة الخوانق بدمشق الشهاب الكاشغري الشريف وكان قليل الخير‏.‏

وبعد أشهر أخذت من ابن الشيرازي الشامية فأعيدت إلى ابن الزملكاني‏.‏

وفي نيسان مطرنا مطرًا حمر كأعكر ماء الزيادة وبقي أثر الطين على الثمر والورق نحو شهرين‏.‏

وأمسك أسندمر نائب حلب وطوغان نائب إلبيرة‏.‏

لكن طوغان أنعم عليه بشد دمشق‏.‏

ومات بمصر الشاعر المحسن شهاب الدين أحمد بن عبد الملك العزازي التاجر‏.‏

وديوانه في مجلدين‏.‏

عاش بضعًا وسبعين سنة‏.‏

ومات بمصر الصالح عبد الله بن ريحان التقوي‏.‏

سمع ابن المقير والعلم ابن الصابوني وابن رواج‏.‏

وكان سمسارًا صدوقًا‏.‏

وماتت ببغداد ست الملوك فاطمة بنت علي بن علي بن أبي البدر‏.‏

روت كتابي الدارمي وعبد بن حميد عن ابن بهروز الطبيب‏.‏

توفيت في ربيع الأول‏.‏

ومات بالصالحية قاضي القضاة شهاب الدين أحمد بن حسن بن أبي موسى بن الحافظ عبد

الغني المقدسي مدرس الصاحبية الذي انتزع القضاء من تقي الدين سليمان بن حمزة ثم عزل بعد ثلاثة أشهر وأعيد تقي الدين‏.‏

روى عن ابن عبد الدايم وعاش أربعًا وخمسين سنة‏.‏

ومات نائب طرابلس الحاج بهادر سيف الدين المنصوري‏.‏

ومات قاضي القضاة شمس الدين أحمد بن إبراهيم بن عبد الغني السروجي الحنفي أحد أئمة المذهب‏.‏

عزل وطلب من دمشق ابن الحريري فولي مكانه فتوفي السروجي بعد أيام في ربيع الآخر وله ثلاث وسبعون سنة‏.‏

صنف التصانيف واشتهر‏.‏

وهلك جوعًا كما استفاض نائب الممالك سيف الدين سلار المغلي وقد بلغ من الجاه والمال والعز ما لا مزيد عليه‏.‏

تمكن إحدى عشرة سنة‏.‏

وكان إقطاعه نحوًا من أربعين طبلخاناه فحسبك‏.‏

وكان أسمر سهل الخدين ليس بطويل عاقلًا ذا هيئة قليل الظلم‏.‏

مات في جمادى الأولى‏.‏

وفيه مات بحماه الأمير سيف الدين قبجق المنصوري أحد الشجعان والأبطال‏.‏

وكان تركيًا تام الشكل محببًا إلى الرعية‏.‏

قارب الستين‏.‏

ويقال سقي‏.‏

والله أعلم‏.‏

ومات بدمشق المقرىء الخير أبو عمرو عثمان بن إبراهيم الحمصي النساخ في رجب عن ثلاث وثمانين سنة‏.‏

حضر ابن الزبيدي‏.‏

وروى كثيرًا عن الضياء‏.‏

ومات بمصر شيخ الشافعية الشيخ نجم الدين أحمد بن محمد بن علي بن مرتفع ابن الرفعة مصنف شرح الوسيط وشرح التنبيه وغير ذلك‏.‏

وعاش نيفًا وستين سنة‏.‏

توفي في رجب‏.‏

ومات في رمضان المسند العالم كمال الدين إسحاق بن أبي بكر بن إبراهيم الأسدي الحلبي بن النحاس الحنفي عن بضعٍ وسبعين سنة أو ثمانين سنة‏.‏

سمع ابن يعيش وابن قميرة وابن رواحة وابن خليل فأكثر‏.‏

ونسخ الأجزاء وانقطع بموته شيء كثير‏.‏

ومات بتبريز عالم العجم العلامة قطب الدين محمود بم مسعود بن مصلح الشيرازي عن ست وسبعين سنة‏.‏

توفي في سابع عشر رمضان‏.‏

وله تصانيف وتلامذة‏.‏

وكان ذا ذكاء باهر ومزاح ظاهر‏.‏

ومات ببغداد في رمضان الإمام نجم الدين أبو بكر عبد الله بن أبي السعادات بن منصور بن أبي السعادات بن محمد الأنباري ثم البابصري المقرىء خطيب جامع المنصور وشيخ المستنصرية بعد ابن الطبال وله اثنتان وثمانون سنة‏.‏

سمع ابن بهروز والأنجب الحمامي وأحمد بن المارستاني‏.‏

ومات باللجون العلامة المتفنن الشيخ علي بن علي بن أسمح اليعقوبي ويلقب مثلًا الناسخ الزاهد كان له عدة محفوظات‏.‏

حفظ مصابيح البغوي والمفصل والمقامات وسكن الروم وركب البغلة‏.‏

ثم تزهد وهاجر إلى دمشق واستمر بدلق ومئزر صغير أسود‏.‏

وتردد إلى المدارس وأقرأ العربية‏.‏

ومات بمصر في ذي القعدة المعمر الصدر بهاء الدين علي بن الفقيه عيسى بن سليمان بن رمضان الثعلبي المصري ابن القيم‏.‏

وكان ناظر الأوقاف‏.‏

وذكر مرة للوزارة‏.‏

وكان دينًا خيرًا متواضعًا حدث عن الفخر الفارسي وابن باقا‏.‏

وعاش سبعًا وتسعين سنة رحمه الله‏.‏


سنة إحدى عشرة وسبعمائة

سنة إحدى عشرة وسبعمائة عزل عن دمشق قراسنقر المنصوري - ولله الحمد - بكريه المنصوري الذي كان مجردًا بحلب‏.‏
وولي العذراوية شرف الدين حسين بن سلام لرواح سليمان الكردي مع قراسنقر‏.‏

وولي نظر المارستان النوري أيضًا ابن خطيب المصلي لرواح ابن الحداد أيضًا‏.‏

وأعطي الصاحب نجم الدين البصروي إمرةً وخلع عليه لها بزي الوزراء‏.‏

ووزر بمصر أمين الملك أبو سعيد المستوفي - الذي أسلم - عوضًا عن بكتمر الحاجب‏.‏

وولي بحمص بيبرس العلائي‏.‏

وأعيد إلى القضاء ابن جماعة‏.‏

وجعل الزرعي قاضي العسكر مع تدريساته‏.‏

وقرر على أملاك دمشق وأوقافها ألف وخمسمائة فارس فقال الخطيب جلال الدين‏:‏ أنا لها‏.‏

ومشى إلى القضاة وتجمع الناس وكبروا وحملوا المصحف والأثر النبوي وأعلام الخطبة‏.‏

ورأى النائب كريه منظرًا مزعجًا فغضب وأهان الخطيب وضرب الشيخ مجد الدين التونسي ورسم عليهم فتألم الخلق ودعوا على كريه‏.‏

فبعد تسعة أيام أخذ من النيابة وقيد وسجن بالكرك‏.‏

وأمسك قطلبك نائب صفد ونائب مصر بكتمر أمير جندار‏.‏

وولي بمصر بيبرس الخطائي الدويدار صاحب التاريخ‏.‏

وكانت نيابة كريه بدمشق نحو خمسة أشهر‏.‏

ووليها جمال الدين أقوش الكركي‏.‏

وولى صفد بهادر آص مديدةً‏.‏

ومات الصاحب فخر الدين عمر بن عبد العزيز بن الحسن بن الخليلي التميمي الداري المصري عن إحدى وسبعين سنة حدث عن المرسي‏.‏

وولى وزارة الصحبة في آخر الدولة المنصورية‏.‏

ثم وزر للعادل والمنصور حسام الدين ثم عزل ثم ولى للناصر ثم عزل ومات معزولًا‏.‏

وكان خبيرًا بالأمور شهمًا مقدامًا فيه كرمٌ وسؤدد‏.‏

مات ليلة الفطر‏.‏

ومات في المحرم بالثغر الزاهد العابد الإمام الناظم أبو حفص عمر بن عبد النصير السهمي القوصي عن ست وتسعين سنة‏.‏

ثنا بدمشق عن ابن المقير وابن الجميزي وحج مرات‏.‏

ومات بدمشق في صفر المسند الفاضل فخر الدين إسماعيل بن نصر الله بن تاج الأمناء أحمد بن عساكر عن اثنتين وثمانين سنة‏.‏

ثنا عن ابن اللتي ومكرم وابن الشيرازي وطبقتهم‏.‏

وشيعه الكبراء‏.‏

وشيوخه نحو التسعين‏.‏

كان مكثرًا وفيه خفةٌ وطيش ولكنه فيه دين‏.‏

ويذاكر بأشياء‏.‏

وماتت الصالحة المسندة أم فاطمة بنت الشيخ إبراهيم بن محمود بن جوهر البطائحي البعلي والدة الشيخ إبراهيم بن القريشية وإخوته‏.‏

توفيت في صفر عن ست وثمانين سنة‏.‏

روت الصحيح عن ابن الزبيدي مرات وسمعت صحيح مسلم من ابن الحصيري شيخ الحنفية‏.‏

وسمعت من ابن رواحة‏.‏

دينة متعبدة‏.‏

ومات بحماة قاضيها العلامة عز الدين عبد العزيز بن محيي الدين محمد ابن نجم الدين أحمد بن هبة الله بن العديم الحنفي في ربيع الأول ودفن بتربته عن ثمان وسبعين سنة‏.‏

ثنا عن ابن خليل وسمع من يونس بن خليل والضياء صقر وهدية‏.‏

وكان له اعتناء بالكشاف وبمفتاح السكاكي‏.‏

ومات الإمام القدوة الشيخ شمس الدين محمد بن أحمد بن أبي نصر الدباهي الحنبلي الصوفي عن خمس وسبعين سنة‏.‏

وكان ذا تأله وصدق وعلم‏.‏

ومات بعده بيوم الإمام العارف الزاهد القدوة عماد الدين أحمد بن شيخ الحزامية إبراهيم بن عبد الرحمن الواسطي صاحب التواليف في التصوف في ربيع الآخر عن أربعٍ وخمسين سنة ومات في جمادى الأولى العدل المرتضي المسند عماد الدين أبو المعالي محمد بن علي بن محمد بن علي البالسي الدمشقي عن أربع وسبعين سنة‏.‏

سمع من إسحق الشاغوري وكريمة وجماعة حضورًا ومن السخاوي وابن قميرة وابن شقيرا وعمر بن البراذعي وخلق‏.‏

خرجت له معجمًا كبيرًا ووقف أجزاءه‏.‏

وكان محمودًا في الشهادات‏.‏

حسن الديانة‏.‏

ومات الشيخ الصالح الزاهد البركة الشيخ شعبان بن أبي بكر بن عمر الإربلي شيخ مقصورة الحلبيين في رجب عن سبع وثمانين سنة‏.‏

وكانت جنازته مشهودة‏.‏

خرج له رفيقه ابن الظاهري عن محمد ابن النعالي وعبد الغني بن بنين والكمال الضرير وطبقتهم‏.‏

وكان خيرًا متواضعًا وافر الحرمة‏.‏

ومات القاضي المنشىء جمال الدين محمد بن مكرم بن علي الأنصاري الرويفعي بمصر في شعبان عن اثنتين وثمانين سنة‏.‏

يروي عن مرتضى وابن المقير ويوسف بن المخيلي وابن الطفيل وحدث بدمشق ومصر واختصر تاريخ ابن عساكر وله نظم ونثر وفيه شائبة تشيع‏.‏

ومات شيخ التجويد وصاحب الكتابة الباهرة والإنشاء الجيد شرف الدين محمد بن شريف بن يوسف بن الوحيد الزرعي من كتاب الدرج‏.‏

كان شجاعًا مقدامًا متكلمًا منشئًا‏.‏

وهو ومات وزير التتار سعد الدين محمد بن علي الساوجي قتلوه مع رفيقه في الوزارة مبارك شاه وطائفة في شوال خبث عليهم الشريف الآوي فقتل أيضًا الكل ببغداد‏.‏

قيل‏:‏ عملوا على قتل القآن‏.‏

ومات العلامة شيخ الأدباء رشيد الدين بن كامل الرقي الشافعي عن ست وثمانين سنة درس وافتى وبرع في الأدب‏.‏

وكان وكيل بلاد حلب‏.‏

وحدث عن ابن مسلمة وابن علان‏.‏

ومات بمصر العلامة الأصولي الخطيب شمس الدين محمد بن يوسف الجزري مدرس المعزية وخطيب جامع ابن طولون‏.‏

وله تلامذة‏.‏

وهلك في سجن الكرك الأمير سيف الدين أسندمر الكرجي في آخر الكهولة‏.‏

ولي البر بدمشق ثم نيابة طرابلس ثم حلب‏.‏

وكان بطلًا شجاعًا سائسًا داهية جبارًا ظلومًا مهيبًا‏.‏

سمع بقراءتي صحيح البخاري‏.‏

وهلك معه الأمير الكبير بتخاص‏.‏

ومات قاضي الحنابلة بمصر الإمام الحافظ سعد الدين مسعود بن أحمد الحارثي في ذي الحجة عن ستين سنة‏.‏

حدث عن ابن البرهان والنجيب وابن علاق وخلق‏.‏

وكتب وصنف ورأس‏.‏

وكان دينًا صينًا وافر الجلالة فصيحًا ذكيًا حكم سنتين ونصف‏.‏

وكان من أئمة الحديث ومتقنيهم‏.‏

وخرّ في هذه الحدود خطيب غرناطة العلامة أبو محمد عبد الله بن أبي حمزة المرسي من فوق المنبر يوم الجمعة ومات فجأةً وله نيف وثمانون سنة‏.‏

روى بالإجازة عن ابن سالم الكلاعي‏.‏

سنة اثنتي عشرة وسبعمائة في المحرم ساق الأميران عز الدين الزردكاش وآخر إلى الأفرم نائب طرابلس الذي ناب بدمشق وانضموا إلى نائب حلب قراسنقر ثم ساقوا وأجارهم مهنا فبقوا عنده أيامًا ثم خامروا إلى القآن خربندا فأقبل عليهم كثيرًا وأقطعهم‏.‏

وولي السر بدمشق شرف الدين بن فضل الله وقام مكانه بمصر علاء الدين ابن الأثير‏.‏

واحتيط على أموال أولئك الأمراء وقطع خبز مهنا وأمر مكانه أخوه الأمير محمد‏.‏

وولي نيابة حلب سودي‏.‏

وأخذ من دمشق نائبها جمال الدين أقوش على البريد في ربيع الأول‏.‏

وطلب قطب الدين السلامي إلى مصر فولي نظر الجيش وبها وولي قضاء الحنابلة بمصر تقي الدين أحمد بن القاضي بن عوض‏.‏

وصودر كاتب الجيش بمصر الفخر كاتب المماليك‏.‏

وولي طرابلس تمر الساقي‏.‏

وأمسك نائب حمص بيبرس العلائي‏.‏

ومن دمشق مشدها طوغان المنصوري وبيبرس المجنون وركن الدين الباجي وكشلي وسنجر البراوي وحبسوا بالكرك‏.‏

وأمسك بمصر النائب بيبرس الخطائي وأقوش الذي ناب بدمشق وسنقر الكمالي الحاجب وخمسة أمراء فحبسوا‏.‏

وفي ربيع الآخر وصل على نيابة الشام ملك الأمراء تنكز الناصري وفي خدمته أمراء منهم الحاج وقطبة‏.‏

وبعد شهر ولي نيابة مصر أرغون الدويدار‏.‏

وفي هذا الشهر ولي نظر الجيش بدمشق معين الدين بن خشيش وشورك بين كاتب المماليك وبين قطب الدين‏.‏

ونازل خربندا بجيوشه الرحبة وانجفل الناس وكثر الخوف ونصبت المجانيق عليها ونقبت النقوب حتى طالت أهلها الأمان ونزل نائبها وقاضيها إلى القآن بهدية فقبلها واستحلفهم له‏.‏

وأمر كلًا على ولايته ثم ترحل عنها في العيد أو في آخر رمضان‏.‏

فبعثوا إلى السلطان بما جرى وطلبوا العزل لأيمانهم فعزل الكل وبعث غيرهم‏.‏

ودخل دمشق في أواخر شوال‏.‏

ثم بادر فحج في خواصه ورجع إلى دمشق مؤيدًا منصورًا‏.‏

وقدم شيخنا تقي الدين من مصر بعد غيبة سبع سنين وسبع جمع‏.‏

وفيها مات شيخ بعلبك الإمام الفقيه الزاهد القدوة بركة الوقت أبو إسحاق إبراهيم بن أحمد بن حاتم الحنبلي في صفر عن نيف وثمانين سنة‏.‏

حدث عن سليمان الإسعردي وأبي سليمان الحافظ والشيخ الفقيه‏.‏

وبالإجازة عن ابن روزبة ونصر بن عبد الرزاق وكان من العلماء

ومات الصدر الأديب المقرىء شهاب الدين أحمد بن سليمان بن مروان بن البعلبكي الدمشقي من تجار الخواصين ومن عدول القيمة‏.‏

عرض الشاطبية على السخاوي وسمع منه أجزاء‏.‏

وله نظم جيد ومدائح‏.‏

عاش خمسًا وثمانين سنة‏.‏

توفي في ربيع الآخر‏.‏

ومات بالمزة الصاحب تاج الدين أحمد بن العماد محمد بن الشيرازي ولي الوكالة والحسبة ونظر الدواوين ونظر الجامع‏.‏

وتنقل في المناصب ثم مات بطالًا حدث عن ابن عبد الدايم‏.‏

وعاش ثمانيًا وخمسين سنة‏.‏

توفي في رجب‏.‏

ومات صاحب ماردين المنصور ونجم الدين غازي بن المظفر قرا أرسلان بن السعيد غازي بن أرتق بن غازي بن ألي بن تمرتاش ابن الملك غازي بن أرتق التركماني الأرتقي في ربيع الآخر ودفن في تربة آبائه عن بضع وستين سنة‏.‏

وتملك بعده ولده العادل علي فمات بعد أيام‏.‏

فيقال سمهما قراسنقر‏.‏

ثم تملك ابنه الآخر الملك الصالح‏.‏

ومات بمصر في ربيع الآخر المسند العالم الصالح الشيخ أبو الحسن علي ابن محمد بن هارون التغلبي الدمشقي قارىء المواعيد للعامة وله ست وثمانون سنة‏.‏

سمع من ابن صباح حضورًا ومن ابن الزبيدي والمازني وابن اللتي والناصح ومكرم وعدة‏.‏

وتفرد بالعوالي واشتهر‏.‏

وكان دينًا خيرًا متواضعًا حمل على الرؤوس وتأسفوا عليه‏.‏

وتوفيت بالقدس في جمادى الأولى المعمرة أم محمد هدية بنت علي بن عسكر الهراس ولها ستٌ وثمانون سنة‏.‏

تروي عن ابن الزبيدي حضورًا وعن ابن اللتي والهمذاني وغيرهم‏.‏

وكانت فقيرة صالحة قنوعة متعبدة سمراء قابلة‏.‏

ومات بمصر الفقيه المعمر عماد الدين أحمد بن القاضي شمس الدين محمد بن العماد إبراهيم المقدسي الحنبلي في جمادى الآخرة عن خمسٍ وسبعين سنة‏.‏

سمع ببغداد من الكاشغري وابن الخازن‏.‏

وبمصر من ابن رواج وطائفة‏.‏

وتفرد بأجزاء‏.‏

ومات بدمشق العدل الصالح التقي شرف الدين أبو البركات عبد الأحد بن أبي القاسم بن عبد الغني خطيب حران فخر الدين بن تيمية الحراني التاجر في شعبان عن اثنتين وثمانين سنة‏.‏

روى عن ابن اللتي حضورًا ومن ابن رواحة ومرجا بن شقيرا وجماعة‏.‏

ومات المولى الملك المظفر شهاب الدين غازي بن الناصر داود ابن المعظم بن العادل عن نيف وسبعين سنة‏.‏

ثنا عن الصدر البكري وخطيب مردا‏.‏

وكان عاقلًا دينًا‏.‏

ومات المسند الخطيب نور الدين علي بن نصر الله بن عمر القرشي المصري ابن الصواف الشافعي الذي روى عن ابن باقا أكثر سنن النسائي سماعًا‏.‏

وتفرد واشتهر‏.‏

توفي في رجب وقد قارب التسعين وسمع من جعفر الهمداني والعلم ابن الصابوني‏.‏

وله إجازة ابي الوفا محمود وماتت ست الأجناس موفقية بنت عبد الوهاب ابن عتيق بن وردان المصرية ولها اثنتان وثمانون سنة‏.‏

روت عن الحسن بن دينار والعلم ابن الصابوني وعبد العزيز النقار وطائفة وتفردت‏.‏

ومات بمصر في شوال المقرىء المعمر زين الدين أبو محمد الحسن ابن عبد الكريم بن عبد السلام الغماري المصري المالكي سبط الفقيه زيادة وله خمس وتسعون سنة‏.‏

سمع من أبي القاسم بن عيسى المقرىء ومحمد بن عمر القرطبي المقرىء‏.‏

وتفرد عنهما‏.‏

وتلا بالسبع على أصحاب أبي الجود‏.‏

وكان دينًا خيرًا فاضلًا كيسًا يؤدب في منزله‏.‏

ومات بالقدس مدرس الصلاحية العلامة نجم الدين داوود الكردي الشافعي درس بها ثلاثين سنة‏.‏

وبعده وليها الشيخ شهاب الدين بن جهبل‏.‏

ومات سلطان دست القفجاق طقططيه المغلى الجنكزخاني وله نحو من أربعين سنة‏.‏

وكانت دولته ثلاثًا وعشرين سنة‏.‏

وكان على دين قومه يحب السحرة وفيه عدلٌ في الجملة وميلٌ إلى الإسلام‏.‏

وعسكره خلقٌ عظيم بالمرة‏.‏

وتملك بعد القآن الكبير أزبك خان وهو شاب بديع الجمال حسن الإسلام موصوفٌ بالشجاعة وامتدت أيامه‏.‏

وصل السلطان من الحج إلى دمشق يوم حادي عشر المحرم لابسًا عباءة وعمامة مدورة وصلى جمعتين بالمقصورة‏.‏

وولي نظر الدواوين غبريان ونظر الجامع فخر الدين ابن شيخ السلامية وشد الأوقاف بكتاش المنكورسي‏.‏

وذهب في الرسلية ابن الوكيل إلى مهنا مرتين‏.‏

وفيها روك أخباز الشاميين وانضر عددً كثيرٌ وأقيمت صلاة الفطر لأجل الثلج بدار السعادة‏.‏

وفيها مات الخطيب القاضي عماد الدين علي بن الفخر عبد العزيز ابن قاضي القضاة عماد الدين عبد الرحمن بن عبد العلي بن السكري المصري الشافعي خطيب جامع الحاكم ومدرس مشهد الحسين وله أربعً وسبعون سنة‏.‏

وقد ذهب في الرسلية إلى ملك التتار وحدث بدمشق عن جده لأمه ابن الجميزي‏.‏

ومات بمكة في ربيع الآخر المحدث الحافظ فخر الدين أبو عمر عثمان ابن محمد بن عثمان التوزري المالكي المجاور عن ثلاث وثمانين سنة‏.‏

سمع السبط وابن الجميزي وعدة وقرأ ما لا يوصف كثرةً ثم جاور للعبادة مدة‏.‏

وكان قد تلا بالسبع‏.‏

ومات بدمشق نائب الخطيب وشيخ القراء تقي الدين أبو بكر بن محمد ابن المشيع الجزري المقصاتي في جمادى الآخرة عن بضعٍ وثمانين سنة‏.‏

أمّ مدةً بالرباط الناصري‏.‏

تلا على الشيخ عبد الصمد وغيره‏.‏

وروى عن الكواشي تفسيره‏.‏

وكان دينًا صالحًا بصيرًا بالسبع‏.‏

ومات رئيس التجار الصدر عز الدين عبد العزيز بن منصور الكولمي بالإسكندرية وقد شاخ‏.‏

وكان أبوه من يهود حلب فأسلم وتاجر‏.‏

سافر عز الدين إلى الصين وكان فيه كرمٌ وخير‏.‏

ولما مر باليمن نابه لصاحبها من المغارم ثلاثمائة ألف درهم‏.‏

ومات في جمادى الآخرة الشيخ المسند أبو بكر أحمد بن محمد بن أبي القاسم بن بدران الأنمي الدشتي الكردي المؤدب الحنبلي بدمشق عن ثمانين سنةً غير أشهر‏.‏

ثنا عن ابن رواحة وابن يعيش وابن قميرة والضياء وصفية القرشية وعدة‏.‏

وله مشيخة بانتقاء البرزالي‏.‏

تفرد بأشياء عالية‏.‏

ومات بحلب المسند المعمر ركن الدين بيبرس التركي المجدي العديمي في ذي القعدة عن نحو التسعين أو أكثر‏.‏

ثنا عن الكاشغري وهبة الله بن الدوامي وجماعة‏.‏

سنة أربع عشرة وسبعمائة أغارت عساكر حلب على دنيسر وقتلوا خلقًا وفعلوا قبائح‏.‏

وولي حلب ألطنبغا الحاجب بعد وفاة سودي‏.‏

وقتل الشقي موسى الكركي كاتب قطلبك لكونه سب النبي صلى الله عليه وسلم‏.‏

وجرت وقعة بقرب مكة بين الأخوين حميضة وأبي الغيث فقتل أبو الغيث واستولى حميضة على مكة‏.‏

ومات العدل المسند زين الدين إبراهيم بن عبد الرحمن بن تاج الدين أحمد بن القاضي أبي نصر بن الشيرازي في جمادى الآخرة وله ثمانون سنة‏.‏

ثنا عن السخاوي وكريمة والنسابة والتاج بن حمويه وطائفة‏.‏

وانتخب عليه العلائي‏.‏

مولده في أول يوم من سنة أربع وثلاثين‏.‏

وكان لا بأس به كثير التلاوة‏.‏

ومات بحلب نائبها سيف الدين سودي‏.‏

وكان جيد السيرة‏.‏

ومات كاتب الحكم الصدر شمس الدين محمد بن كاتب الحكم المهذب ابن أبي الغنائم في آخر الكهولة وخلف ثروة‏.‏

ومات بمصر العلامة المعمر شيخ الحنفية رشيد الدين إسماعيل ابن عثمان ابن المعلم القرشي الدمشقي في رجب عن إحدى وتسعين سنة‏.‏

سمع من ابن الزبيدي الثلاثيات‏.‏

وسمع من السخاوي والنسابة وجماعة‏.‏

وتفرد وتلا بالسبع على السخاوي وأفتى ودرس ثم انجفل إلى القاهرة سنة سبعمائة‏.‏

ومات قبله ابنه المفتي تقي الدين بقليل‏.‏

تغير قبل موته بسنة أو أكثر وانهرم‏.‏

ومات محتشم العراق القدوة شهاب الدين عبد المحمود بن عبد الرحمن بن أبي جعفر محمد بن الشيخ شهاب الدين السهروردي وخلف نعمة جزيلة‏.‏

وكان عالمًا واعظًا‏.‏

حدث عن جده أبي جعفر‏.‏

ومات نقيب الأشراف أمين الدين جعفر ابن شيخ الشيعة محيي الدين محمد بن عدنان الحسيني في حياة أبيه فولى النقابة بعده ولده شرف الدين عدنان وخلع عليه بطرحة وهو شاب طري‏.‏

ومات بحلب ناظرها الصاحب شرف الدين يعقوب بن مظفر بن مزهر عن ست وثمانين سنة‏.‏

وقد عمل نظر دمشق مرةً‏.‏

ومات بدمشق الشيخ سليمان التركماني الموله‏.‏

وكان يجلس بسقاية باب البريد وحوله الكلاب ثم يطرق العلبيين وعليه عباءة نجسة ووسخ بينٌ وهو ساكن‏.‏

قليل الحديث‏.‏

له كشفٌ وحالٌ من نوع إخبارات الكهنة وللناس فيه اعتقاد زائد‏.‏

وكان شيخنا إبراهيم الرقي مع جلالته يخضع له ويجلس عنده‏.‏

قارب سبعين سنة‏.‏

وكان يأكل في رمضان ولا صلاة ولا دين‏.‏

ورأيت من يحكي أنه يعقل ولكنه يتجانن وأنه من بابة يعقوب الحلط الذي هو مسجون على الكفريات‏.‏

ومات صاحب جيلان الملك شمس الدين دوباج بن فينشاه بن رستم بقرب تدمر ونقل فعمل ومات بمصر العلامة الأصولي علاء الدين علي بن محمد بن خطاب الباجي الشافعي عن ثلاث وثمانين سنة‏.‏

تخرج به الفضلاء وله تصانيف وشهرة‏.‏

درس بأماكن وروى عن أبي العباس التلمساني‏.‏

وماتت العالمة الفقيهة الزاهدة القانتة سيدة نساء زمانها الواعظة أم زينب فاطمة بنت عباس البغدادي الشيخة في ذي الحجة بمصر عن نيف وثمانين سنة‏.‏

وشيعها خلائق‏.‏

انتفع بها خلق من النساء وتابوا‏.‏

وكانت وافرة العلم قانعة باليسير حريصة على النفع والتذكير ذات إخلاصٍ وخشيةٍ وأمرٍ بالمعروف‏.‏

انصلح بها نساء دمشق ثم نساء مصر‏.‏

وكان لها قبول زايد ووقع في النفوس رحمها الله زرتها مرة‏.‏

ومات بالثغر العدل جمال الدين ابن عطية بن إسماعيل بن عبد الوهاب بن محمد بن عطية اللخمي المنفرد‏:‏ ‏ «‏بكرامات الأولياء‏» ‏ عن مظفر الفوى‏.‏

من أبناء الثمانين‏.‏

سنة خمس عشرة وسبعمائة في أولها سار نائب دمشق بجيوش الشام وقطع الدربند إلى ملطية فافتتحها‏.‏

وسبيت الذراري وعدد من المسلمات وعم النهب فلله الأمر وأحرقوا في نواحيها وفارقوها بعد وقدم قاضيها فأعطي تدريس الخاتونية البرانية وشيخ الصوفية‏.‏

وقتل بملطية عدةٌ من النصارى‏.‏

ودرس الأتابكية قاضي القضاة ابن صصرى وبالظاهرية ابن الزملكاني بعد الصفي الهندي‏.‏

وقدم بغداد قراسنقر المنصوري بزوجته الخاتون بنت آبغا وعزم أن يعبر على الشام فما مكنه خربندا‏.‏

وكمل بناء القيسارية والسوق قبل سوق الخواتين وكان بقعة ذلك ساحة وطاحونًا‏.‏

وقتل أحمد الرويس الأقباعي بدمشق لاستحلاله المحارم وتعرضه للنبوة‏.‏

وكان له كشف وإخبار عن المغيبات فضل به الجهلة‏.‏

وكان يقول‏:‏ أتاني النبي صلى الله عليه وسلم وحدثني‏.‏

وكان يأكل الحشيشة ويترك الصلاة وعليه قباء‏.‏

ومات سلطان الهند علاء الدين محمود أو في السنة الماضية وتسلطن بعده ابنه غياث الدين‏.‏

ومات بالموصل العلامة المتكلم النحوي السيد ركن الدين حسن ابن شرف شاه الحسيني الأسترابادي صاحب التصانيف‏.‏

توفي في المحرم وقد شاخ‏.‏

وكان يبالغ في التواضع‏.‏

ويقوم لكل أحد حتى للسقاء وكان لا يحفظ القرآن إلا بعضه وكانت جامكيته في الشهر ألفًا وثمانمائة درهم‏.‏

ومات بدمشق الزاهد محيي الدين علي بن محتسب دمشق فخر الدين محمود بن سيما السلمي في صفر ببستانه عن أربع وثمانين سنة‏.‏

روى عن أبيه حضورًا وعن ابن عبد الدايم وأجاز له ابن دحية والإربلي وجماعة‏.‏

وكان خيرًا دينًا منقطعًا عن الناس رحمه الله‏.‏

ومات بدمشق مدرس الظاهرية والأتابكية العلامة شيخ الشيوخ صفي الدين أبو عبد الله محمد بن عبد الرحيم الصفي الهندي الأرموي ثم الهندي الشافعي في صفر عن إحدى وسبعين سنة‏.‏

ولد بالهند وتفقه بها على جده لأمه الذي توفى سنة ستين وستمائة‏.‏

وسار من دلي في سنة سبع وستين إلى اليمن ثم حج وجاور ثلاثة أشهر وجالس ابن سبعين ثم قدم مصر ودخل الروم فأقام بها إحدى عشرة سنة بقونية وغيرها‏.‏

ودرس وتميز واجتمع بالسراج الأرموي ثم قدم سنة خمس وثمانين‏.‏

وسمع من ابن البخاري وتصدر للإفادة وناظر وصنف‏.‏

وأخذ عنه ابن الوكيل والفخر المصري والكبار‏.‏

وكان ذا دين وتعبد وإيثار وخير وحسن اعتقاد‏.‏

وكان يحفظ ربع القرآن‏.‏

ومات بمصر العلامة المفتي شمس الدين بن العونسي محمد بن أبي القاسم ابن جميل الربعي المالكي وله ست وسبعون سنة‏.‏

ولي قضاء الإسكندرية مدة‏.‏

ومات بحلب تاج الدين أبو المكارم محمد بن الشيخ كمال الدين أحمد بن محمد بن عبد القاهر بن النصيبي عن أربعٍ وسبعين سنة مكثر عن يوسف ابن خليل وكان مدرس العصرونية ومات في ذي القعدة فجأة قاضي القضاة مسند الشام تقي الدين أبو الفضل سليمان بن حمزة المقدسي الحنبلي وله ثمانٍ وثمانون سنة‏.‏

روى الصحيح عن ابن الزبيدي حضورًا‏.‏

وسمع من ابن اللتي وجعفر وابن المقير وكريمة وابن الجميزي والحافظ الضياء وأجاز له عمر بن كرم وأبو الوفا محمود بن مندة وشهاب الدين السهروردي‏.‏

وله معجمٌ في مجلدين عمله ابن الفخر وكان بصيرًا بالمذهب دينًا متعبدًا متواضعًا كثير المحاسن واسع الرواية أفتى نيفًا وخمسين سنة وتخرج به الفقهاء‏.‏

ومات في ذي الحجة بمصر العدل المعمر عز الدين أبو الفتح موسى بن علي بن أبي طالب العلوي الموسوي الدمشقي الحنفي وله سبع وثمانون سنة‏.‏

روى عن الإربلي حضورًا وعن مكرم والسخاوي وابن الصلاح وجماعة وتفرد ورحل إليه‏.‏

ومات في ذي الحجة العدل ناصر الدين محمد بن يوسف بن محمد بن المهتار نقيب الحاكم عن تسع وسبعين سنة‏.‏

سمع المرجا بن شقيرة ومكي وابن علان وأبا عمرو بن الصلاح وعدة‏.‏

وله مشيخةٌ وأجاز له ظافر ابن شحم وابن المقير وتفرد بأشياء‏.‏

سنة ست عشرة وسبعمائة ولي القاضي حسام الدين القرمي قضاء طرابلس‏.‏

وشمس الدين بن مسلم قضاء الحنابلة بدمشق‏.‏

ودخل مهنا إلى الشرق فأكرمه خربندا إلى الغاية فقيل‏:‏ لم يقبل منه إلا اليسير والتزم بحفظ البلاد من الغارات‏.‏

وولي وكالة الشام ابن الشريشي جمال الدين‏.‏

ومات العدل الرئيس شمس الدين عبد القادر بن يوسف بن مظفر بن الخطيري الدمشقي‏.‏

ولي نظر الخزانة ونظر الجامع ونظر المارستان وحدث عن ابن رواج وبالإجازة عن علي بن الجمل وابن الصفراوي وطائفة‏.‏

وعاش إحدى وثمانين سنة‏.‏

توفي في جمادى الأولى‏.‏

وكان دينًا صينًا أمينًا وافر الجلالة‏.‏

ومات نائب طرابلس كشتيه الناصري‏.‏

ومات الأديب البارع المحدث علاء الدين علي ابن مظفر ابن إبراهيم الكندي ويعرف بكاتب ابن وداعة عن ستة وسبعين سنة‏.‏

تلا بالسبع على العلم القاسم وغيره‏.‏

وسمع من البكري وإبراهيم بن الخليل وطبقتهما ونسخ الأجزاء‏.‏

وكان من جياد الطلبة على رقة في دينه وهنات‏.‏

وله النظم والنثر وحسن الكتابة‏.‏

ولي مشيخة النفيسة مدة وكتابة الإنشاء ووقف التذكرة الكندية‏.‏

ومات العلامة النجم سليمان بن عبد القوي الطوفي الحنبلي الشيعي الشاعر صاحب شرح الروضة وكان على بدعته كثير العلم عاقلًا متدينًا‏.‏

مات ببلد الخليل كهلًا‏.‏

وماتت مسندة الوقت ست الوزراء بنت عمر بن أسعد بن المنجا التنوخية في شعبان فجأةً‏.‏

عن اثنين وتسعين سنة‏.‏

روت عن أبيها القاضي شمس الدين وابن الزبيدي وحدثت بالصحيح ومسند الشافعي بدمشق ومصر مرات‏.‏

وكانت على خير‏.‏

ومات سلطان التتار غياث الدين خربندا بن أرغون ابن أبغا بن هولاكو هلك من هيضة في آخر رمضان ولم يتكهل‏.‏

وكانت دولته ثلاث عشرة سنة وتملك بعده ابنه أبو سعيد‏.‏

ومات المعمر المقرىء المسند صدر الدين أبو الفدا إسماعيل بن يوسف ابن مكتوم بن أحمد القيسي الدمشقي بدمشق في شوال عن ثلاث وتسعين سنة‏.‏

سمع ابن اللتي ومكرمًا وابن الشيرازي والسخاوي وقرأ عليه بثلاث روايات‏.‏

وكان فقيهًا بالمدارس ومقرًا بالزويزانية‏.‏

وله أملاك وتفرد بأجزاء‏.‏

ومات بدمشق شيخ التجويد نجم الدين موسى بن علي الكاتب بن البصيص عن خمس وستين سنة‏.‏

وماتت بحماة أم أحمد فاطمة بنت النفيس محمد بن الحسين بن رواحة‏.‏

روت أجزاء عن عمها بمصر وطرابلس‏.‏

سمعنا منها‏.‏

ومات شيخ العلامة ذو الفنون صدر الدين محمد بن الوكيل خطيب دمشق زين الدين عمر بن مكي بن المرحل الشافعي بمصر في الرابع والعشرين من ذي الحجة وله إحدى وخمسون سنة وثلاثة أشهر‏.‏

ولد بدمياط ونشأ بدمشق واسمع من ابن علان والقاسم الإربلي‏.‏

وأفتى وله اثنتان وعشرون سنة وحفظ المقامات في خمسين يومًا وتخرج به الأصحاب‏.‏

وكان أحد الأذكياء وله نظم رائق ومزاح عفا الله عنه‏.‏

ومات بسبتة عالمها المقرىء النحوي ذو العلوم ابو إسحق إبراهيم بن أحمد أبن عيسى الغافقي الإشبيلي وله خمسة وسبعون سنة‏.‏

سمع التيسير من ابن جوبر بسماعه من ابن أبي جمرة وبحث كتاب سيبويه على ابن أبي الربيع وتلا بالسبع‏.‏

وله تصانيف وجلالة وتلامذة‏.‏

سنة سبع عشرة وسبعمائة فيها عمل جامع النائب وتنازع العلماء في إقامة قبلته ثم ترخصوا في انحرافه مغربًا‏.‏

وفي صفر الزيادة العظمى في بعلبك فغرق في البلد مائة وبضعة وأربعين نسمة ثم تدكدك بعد مكانه بمسيرة نحو من خمسمائة ذراع فكان ذلك آية بينة‏.‏

وتهدم من البيوت والحوانيت نحو ستمائة موضع‏.‏

وفيها قدم السلطان إلى غزة وإلى الكرك ثم رجع‏.‏

وفيها ظهر جبليٌ ادعى أنه المهدي بحبلة وثار معه خلقٌ من النصيرية والجهلة فقال‏:‏ أنا محمد المصطفى‏.‏

ومرة قال‏:‏ أنا عليٌ‏.‏

وتارة قال‏:‏ أنا محمد بن الحسن المنتظر‏.‏

وزعم أن الناس كفرة وأن دين النصيرية هو الحق‏.‏

وأن الناصر صاحب مصر قد مات‏.‏

وعاثوا بالساحل واستباحوا جبلة ورفعوا أصواتهم بقول‏:‏ لا إله إلا علي ولا حجاب إلا محمد ولا باب إلا سلمان‏.‏

ولعنوا الشيخين وخربوا المساجد وكانوا يحضرون المسلم إلى طاغيتهم ويقولون‏:‏ اسجد لإلهك‏.‏

فسار إليهم عسكر طرابلس وقتل الطاغية وجماعة وتمزقوا‏.‏

وفيها أعيدت إمرة العرب إلى مهنا‏.‏

وفي أول جمادى الأولى جلس على تخت الملك السلطان أبو سعيد بن خربندا بالسلطانية وهو ابن إحدى عشرة سنة‏.‏

وفيه سار السلطان الملك الناصر إلى القدس وزار الخليل عليه السلام ودخل الكرك وتصيد ثم رجع‏.‏

ومات المحدث الإمام الشيخ علي بن محمد الجبني الصوفي في المحرم عن سبع وأربعين سنة‏.‏

روى عن الفخر علي وتاج الدين الفزاري‏.‏

وكان دينًا تقيًا كثير المحاسن‏.‏

وقتل وزير التتار ومدبر دولتهم رشيد الدولة فضل الله بن أبي الخير الهمذاني الطبيب كان أبوه يهوديًا عطارًا فاشتغل هذا في المنطق والفلسفة وأسلم واتصل بقازان وعظم في دولة خربندا بحيث أنه صار في رتبة الملوك‏.‏

قام عليه الوزير علي شاه وغوث بأنه الذي قتل القآن

خربندا لكونه أعطاه على هيضة مسهلًا فتقيأ فخارت قواه‏.‏

فاعترف وبرطل جوبان بألف ألف دينار فما نفع بل قتل هو وابنه‏.‏

وكان يوصف بحلمٍ ولطفٍ وسخاءٍ ودهاء‏.‏

فسر القرآن فشحنه بآراء الأوائل‏.‏

وعاش نيفًا وسبعين سنة‏.‏

وقيل‏:‏ بل كان جيد الإسلام وهو والد الوزير المعظم محمد بن الرشيد‏.‏

ومات بدمشق قاضي المالكية المعمر جمال الدين محمد بن سليمان بن سومر الزواوي عن بضع وثمانين سنة‏.‏

وبقي قاضيًا ثلاثين سنة وأصابه فالج سنوات ثم عجز فجاء على منصبه قبل موته بعشرين يومًا العلامة فخر الدين احمد بن سلامة الإسكندراني‏.‏

ثنا الزواوي عن الشرف المرسى وابن عبد السلام‏.‏

ومات شمس الدين محمد بن الصلاح موسى بن محمد بن خلف بن راجح الصالحي الحنبلي في جمادى الآخرة في عشر الثمانين‏.‏

سمع من ابن قميرة والرشيد بن مسلمة وجماعة‏.‏

وله نظم جيد‏.‏

ومات القاضي الأثير شرف الدين عبد الوهاب بن فضل الله بن مجلي العدوي - كاتب السر بمصر ثم بدمشق - في رمضان عن أربع وتسعين سنة‏.‏

وكان دينًا عاقلًا وقورًا ناهضًا بفنه مشكورًا مليح الخط والإنشاء‏.‏

روى عن ابن عبد الدايم‏.‏

رثاه شهاب الدين محمود الذي ولي ومات بعده بيسير بمصر القاضي الأديب علي بن الصاحب فتح الدين محمد الدين محمد بن عبد الله بن عبد الظاهر بن نشوان السعدي الجذامي من كبار المنشئين وعلمائهم‏.‏

ورثاه الشهاب محمود بقصيدة أولها‏:‏ الله أكبر أي ظلٍّ زالا عن آمليه وأيّ طود مالا أنعي إلى الناس المكارم والندا والجود والإحسان والإفضالا ومات المفتي شرف الدين حسين بن الكمال علي بن سلام الدمشقي مدرس العذراوية وغيرها‏.‏

وكان من الأذكياء‏.‏

ومات بمصر رفيقنا المحدث الرئيس فخر الدين عثمان بن بلبان المقاتلي معيد المنصورية عن اثنتين وخمسين سنة‏.‏

حدث عن أبي حفص بن القواس وطبقته وارتحل وحصل وكتب وخرج‏.‏

وكان يحفظ أحزابًا من القرآن ولكنه نديمٌ أخباري‏.‏

ومات المقرىء زين الدين محمد بن سليمان بن أحمد بن يوسف الصنهاجي المراكشي ثم الإسكندراني إمام مسجد قداح‏.‏

سمع من ابن رواج ومظفر بن الفوي توفي في ذي الحجة‏.‏


سنة ثمان عشرة وسبعمائة

سنة ثمان عشرة وسبعمائة
كان القحط المفرط بالجزيرة وديار بكر وأكلت الميتة وبيعت الأولاد وجلا الناس‏.‏

ومات بعض الناس من الجوع وجرى ما لا يعبر عنه‏.‏

وكان أهل بغداد في قحط أيضًا دون ذلك‏.‏

وجائت بأرض طرابلس زوبعةٌ أهلكت جماعة وحملت الجمال في الجو‏.‏

وأبعد السلطان أكبر أمرائه طغية إلى نيابة صفد ثم إنه أمسكه وأمسك جماعة أمراء‏.‏

ومات في صفر بزاويته الإمام القدوة بركة الوقت الشيخ محمد بن عمر ابن الشيخ الكبير أبي بكر بن قوام البالسي عن سبع وستين سنة‏.‏

روى لنا عن أصحاب ابن طبرزد‏.‏

وكان محمود الطريقة متين الديانة‏.‏

ومات بمصر قاضي المالكية زين الدين علي بن مخلوف بن ناهض النويري عن ثلاث وثمانين سنة‏.‏

وكانت ولايته ثلاثًا وثلاثين سنة من بعد ابن شاس‏.‏

حدث عن المرسي وغيره‏.‏

وكان مشكور السيرة‏.‏

وولي بعده تقي الدين بن الإخنائي‏.‏

ومات بالقاهرة الجلال محمد بن محمد بن عيسى بن الحسن القاهري طباخ الصوفية‏.‏

حدث عن ابن قميرة وابن الجميزي والساوي وطائفة‏.‏

ومات بدمشق الإمام الكبير أبو الوليد محمد بن أبي القاسم أحمد بن القاضي أبي الوليد محمد بن أحمد بن محمد بن الحاج التجيبي القرطبي إمام محراب المالكية ووالد إمامه في رجب وله ومات في رمضان شيخ تبريز الإمام القدوة القانت المذكر تاج الدين عبد الرحمن بن محمد بن أفضل الدين أبي حامد التبريزي الأفضلي الشافعي الواعظ أدركه أجله - بعد حجه - ببغداد كهلًا‏.‏

ومات مسند الوقت الصالح أبو بكر بن المسند زين الدين أحمد بن عبد الدايم بن نعمة المقدسي في رمضان عن ثلاث وتسعين سنة وأشهر‏.‏

سمع حضورًا في سنة سبعٍ وعشرين وسمع من ابن الزبيدي والناصح والإربلي والهمذاني وسالم بن صصرى وطائفة‏.‏

وتفرد‏.‏

وكان ذا همة وجلادة وذكر وعبادة لكنه أضر وثقل سمعه‏.‏

ومات في شوال بطريق الحجاز العلامة المفتي كمال الدين أحمد بن الشيخ جمال الدين محمد بن أحمد بن الشريشي الوائلي البكري الشافعي وكيل بيت المال وشيخ دار الحديث وشيخ الرباط الناصري عن خمسٍ وستين سنة‏.‏

حدث عن النجيب وغيره‏.‏

ومات بدمشق شيخ القراء والنحاة والبحاثين مجد الدين أبو بكر بن محمد بن قاسم التونسي الشافعي في ذي القعدة عن اثنتين وستين سنة‏.‏

أخذ القراءات والنحو عن الشيخ حسن الراشدي وتصدر بتربة الأشرفية وبأم الصالح‏.‏

وتخرج به الفضلاء‏.‏

وكان دينًا صينًا ذكيًا‏.‏

ثنا عن الفخر علي‏.‏

وماتت بالصالحية زينب بنت عبد الله بن الرضى عن نيف وثمانين سنة‏.‏

روت عن الحافظ الضياء وتفردت بأجزاء‏.‏

ومات الشهاب المقرىء الجنائزي أحمد بن أبي بكر ابن حطة البغدادي أبوه الدمشقي صاحب الألحان والصوت الطيب‏.‏

وله نظم ونثر وفضائل وظرف ومنادمة تقرأ قدام الوعاظ‏.‏

عاش خمسًا وثمانين سنة‏.‏

توفي في ذي القعدة‏.‏

ومات في ذي الحجة بدمشق قاضي المالكية العلامة الأصولي البارع فخر الدين أحمد بن سلامة بن أحمد الإسكندراني عن سبع وخمسين سنة‏.‏

كان حميد السيرة بصيرًا بالعلم محتشمًا‏.‏

سنة تسع عشرة وسبعمائة ولي الوكالة القاضي جمال الدين أحمد بن القلانسي‏.‏

ودرس بالناصرية ابن صصرى كلاهما بعد ابن الشريشي وشرعوا في الصحيح‏.‏

وقلّ الغيث بدمشق فاستسقوا وعين للخطبة خطيب العقيبة الشيخ القدوة صدر الدين تلميذ النووي وصلى بالناس بوطأة طبريا ثم سقوا‏.‏

وعزل القرماني عن حمص بسيف الدين البدري‏.‏

وسمر بيليك غلام رئيس المزة وشنقت زوجته خنقًا أمرارًا ثلاثة ثم قتل المسمر في ثامن يوم‏.‏

وقدم على قضاء المالكية شرف الدين محمد ابن قاضي القضاة معين الدين أبي بكر بن ظافر الهمذاني النويري ونائبه شمس الدين القفصي‏.‏

واختلفت التتار وكرهوا نائب أبي سعيد جوبان والتقوا فقتل بينهم أكثر من عشرين ألفًا والسبب أن القآن انحصر من نائبه لاستبداده بالأمور وحجر عليه في أشياء فتنفس إلى خاله إيرنجي وإلى قرمشي ودقماق فقالوا‏:‏ نحن نقتل جوبان‏.‏

واتفقوا على كبسته وانضم إليه أمراء فعمل قرمشي لجوبان دعوة ففهم واحترز وهرب ليلًا في نفر وأقبل قرمشي فلم يجده فوقع القتال وقتل نحو الثلاثمائة‏.‏

ثم ساق قرمشي خلف جوبان ووصل جوبان إلى مرند فأكرمه متوليها وأمده بخيل ورجال وقصد تبريز فتلقاه علي شاه الوزير وقبل الأرض له وذهب معه إلى أبي سعيد فاعتذر أبو سعيد ولعن أولئك وقال الوزير له‏:‏ يا ملك الوقت جوبان والد مشفقٌ وهؤلاء يحسدونه ولو قتلوه لتمكنوا منك وتعجز عنهم فجمع القآن العساكر وأقبل من الروم دمرتاش بن جوبان وأقبل قراسنقر بجموعه في زي عساكر الشام وسار معهم القآن فالتقى الجمعان وذل إيرنجي لما رأى القآن عليهم ثم انكسر وقتلت أبطاله ثم أسر هو وقرمشي ودقماق وأخوه وعقد لهم مجلس فقالوا‏:‏ ما عملنا شيئًا إلا بأمر الملك وحاققوا أبا سعيد فصمم وكذبهم‏.‏

وقال إيرنجي‏:‏ هذا خطك معي‏.‏

فجحد وسلمهم إلى جوبان فعذبهم

وكان إيرنجي جبارًا ظالمًا ولي الروم ثم العراق‏.‏

وكان أبوه البياخ نائب القآن أرغون‏.‏

وقيل أن جوبان أباد سبعة وثلاثين أميرًا ممن خرج عليه واستباح أموالهم‏.‏

وكان دقماق دينًا متصدقًا حسن الإسلام محبًا في العرب‏.‏

ثم خمدت الفتنة بعد استئصال كبار المغل‏.‏

وفي رمضان جاء بدمشق سيلٌ عظيم وذهب كثيرٌ من مساطب السفرجل ولم أر قط ماءً أعكر منه لعل في الرطل منه ثلاث أواق تراب‏.‏

فخنق سمك بردى وطفا فأخذه الناس‏.‏

ثم بعد يوم فرغ الماء وعاد وادي مرج شعبان يبسًا كما كان‏.‏

وكانت سنة قليلة المياه حتى نشفت قناة زملكا‏.‏

وجاء كتاب سلطاني بمنع ابن تيمية من فتياه بالكفارة في الحلف بالطلاق وجمع له القضاة وعوتب في ذلك واشتد المنع فبقي أتباعه يفتون بها خفية‏.‏

وحج مولانا السلطان من مصر‏.‏

وفيها كانت الملحمة العظمى بالأندلس بظاهر غرناطة فقتل فيها من الفرنج أزيد من ستين الفًا ولم يقتل من عرف من عسكر المسلمين سوى ثلاثة عشر نفسًا‏.‏

إن في ذلك لآية‏.‏

فلله الحمد على هذا النصر المبين‏.‏

واشتهرت هذه الكائنة وصحت لدينا ونقلها جماعة منهم‏:‏ رفيقنا المحدث أبو عبد الله بن ربيع وكان هناك على بيع الغنيمة فقال‏:‏ لما بلغ العدو حال السلطان الغالب بالله أبي الوليد إسماعيل بن فرج بن الأحمر وأنه محصن لبلاده استنفروا من جميع بلادهم ودخل دونبترة صاحب قشتالة إلى الباب بطليطلة فأذن له وقوى عزمه ليستأصل ما بقي بالأندلس للمسلمين‏.‏

فاستنجد ابن الأحمر بصاحب فاس المريني فلم يتحرك ولجأ الخلق إلى الله واستغاثوا به فأقبل الكفر في جيشٍ ناهيك أنه اشتمل على خمسة وعشرين سلطانًا وأتوا غرناطة ونزلوا على نهر شنيل ممتدين فعزم السلطان ابن الأحمر على أمير جيوشه الصالح المجاهد أبي سعيد عثمان بن أبي العلا أن يبرز إليهم بالعسكر في نصف ربيع الآخر وذلك يوم عيد العنصرة للعدو وخرج من رجالة غرناطة نحو خمسة آلاف من المطوعة فعزم عليهم أبو سعيد أن يرجعوا حياطةً لهم وأن يكون طريق الخيل لهم مصاحبًا لكونه أمنع وأوصاهم أن يثبتوا بمكان عينه لهم وترجل أبو سعيد وبكى وسجد فضج الخلق بالدعاء وحرك الفرسان الحرب فاستشهد أمير رندة فجاشت لمصرعه نفوس الأبطال وحمى القتال ووجه أبو سعيد إلى الرجالة أن يسرعوا إلى خيام العدو فبادروا ونزل الخذلان على عباد الصليب وعمل فيهم السيف أكثر النهار وحاز المسلمون غنيمةً لم نسمع بمثلها وقتلت ملوكهم الكل وأقل ما قيل أن عدد القتلى خمسون ألفًا ومنهم طاغيتهم الأكبر دونبترة‏.‏

فصبر وعلق على باب غرناطة ورتب للأسارى ولمن يحرسهم كل يومٍ خمسة آلاف درهم‏.‏

وقيل كان عدة فرسان المسلمين ألفين وخمسمائة‏.‏

وقيل أقل من ذلك‏.‏

وذلت النصارى والتمسوا عقد هدنة‏.‏

وعندي هذه الغزوة

ومات بدمشق في المحرم الشيخ عبد الرحيم بن يحيى بن عبد الرحيم بن مسلمة القلانسي المقرىء عن سبع وسبعين سنة وله مشيخة‏.‏

ثنا عن عمه الرشيد بن مسلمة وابن علان وجماعة وعن السخاوي حضورًا‏.‏

وكان فيه خيرٌ وقناعة‏.‏

وماتت بحماه نخوة بنت محمد بن عبد القاهر بن النصيبي‏.‏

روت لنا عن يوسف بن خليل‏.‏

ومات بدمشق القاضي المفتي شيخ القراء شهاب الدين حسين بن سليمان ابن فزارة الكفري في شعبان عن اثنتين وثمانين سنة‏.‏

تلا بالسبع على علم الدين القاسم‏.‏

أخذ عنه خلقٌ‏.‏

وحدث عن ابن طلحة وغيره‏.‏

وكان دينًا خيرًا عالمًا فقيهًا‏.‏

ومات بدمشق الأمير سيف الدين غرلو العادلي الذي استنابه أستاذه العادل كتبغا على دمشق في آخر سنة خمس وتسعين‏.‏

وكان أحد الشجعان العقلاء‏.‏

وله تربة مليحة بقاسيون‏.‏

ومات بدمشق غريبًا الإمام الصدر كبير الرؤساء بدر الدين محمد بن منصور الحلبي ثم المصري ابن الجوهري وله سبع وستون سنة‏.‏

روى عن ابن إبراهيم بن خليل والكمال الضرير وجماعة‏.‏

وتلا بالسبع وتفقه‏.‏

وكان فيه دينٌ ونزاهة ويذكر للوزارة‏.‏

ومات بمصر شيخها الإمام القدوة العابد أبو الفتح بن سليمان المنبجي المقرىء بزاويته بالحسينية في جمادى الآخرة عن بضع وثمانين سنة‏.‏

حدث عن إبراهيم بن خليل وجماعة‏.‏

وتلا بثلاث على الكمال الضرير وتفقه وانعزل ثم اشتهر وزاره الأعيان وكان الجاشنكير الذي تسلطن يتغالى في حبه‏.‏

وله سيرة ومحاسن جمة إلا أنه كان يغلو في ابن العربي ونحوه ولعله ما فهم الاتحاد‏.‏

ومات مسند الوقت شرف الدين عيسى بن عبد الرحمن بن معالي بن أحمد الصالحي المطعم في الأشجار ثم السمسار في العقار في ذي الحجة عن أربع وتسعين سنة‏.‏

سمع الصحيح بفوتٍ من ابن الزبيدي وسمع من الإربلي حضورًا وسمع من ابن اللتي وجعفر وكريمة والضياء وتفرد وتكاثروا عليه‏.‏

وكان أميًا عاميًا‏.‏

ومات بمالقة شيخها العلامة أبو عبد الله محمد بن يحيى بن عبد الرحمن ابن ربيع القرطبي عن ثلاث وتسعين سنة‏.‏

تفرد بالسماع من الدباج وأبي علي الشلوبين والكبار‏.‏

سنة عشرين وسبعمائة حج مع السلطان الأمير عماد الدين الأيوبي فسلطنه السلطان على حماة ولقب بالملك المؤيد‏.‏

وقتل بمصر إسماعيل بن سعيد الكردي المقرىء على الزندقة وسب الأنبياء‏.‏

وقتل بدمشق عبد الله الرومي الأزرق مملوك التاجي ادعى النبوة وأصر‏.‏

وعمل عقد السلطان على أخت أزبك التي قدمت في البحر‏.‏

وخلع على الكريم وابن جماعة وكاتب السر وغيرهم‏.‏

وغضب السلطان على آل فضل واحتيط على إقطاعهم بعد أن أعطاهم قناطير من الذهب بحيث أنه أعطاهم في عام أول ألف ألف وخمسمائة ألف درهم‏.‏

وغزا الجيش بلاد سيس لكن غرق في نهر جهان منهم خلق‏.‏

وحبس بقلعة دمشق ابن تيمية لإفتائه في الطلاق‏.‏

وأمسك نائب غزة الجاولي‏.‏

وجاء بالسلطانية بردٌ كبار وزنت منه واحدة ثمانية عشر درهمًا فاستغاث الخلق وبكوا فأبطلت الفاحشة وبددت الخمور أجمع بهمة علي شاه الوزير وزوج من العواهر خمسة آلاف في نهار واحد‏.‏

وشقق آلاف من الظروف‏.‏

وأنشىء الجامع الكريمي بالقبيبات وسيق إليه ماء كثير‏.‏

وحج الرجبيون منهم‏:‏ الفخر المصري والواني وأبوه البرهان وابن الفخر والنويري والموفق الحنبلي وشمس الدين الحارثي - ثم حج من مصر ابن الحريري وابن عوض القاضيان والمجد حرمي وشيخ الحنفية الفخر التركماني ونائب المملكة أرغون والفخر كاتب المماليك فكانت محامل المصريين بضعة وعشرين محملًا‏.‏

وحج العراقيون بسبيل ومحمل سلطاني عليه من الذهب والجواهر ما قوم مائتين وخمسين ألف مثقال‏.‏

وحج الشيخ صدر الدين بن حمويه وابن عبد المحسن ومدرس المستنصرية ابن العاقولي وابن منتاب وخال السلطان أبي سعيد في كبار من المغول وصاحب هراة غياث الدين‏.‏

وكان الصلح والهدايا بين سلطان الإسلام وأبي سعيد واطمأن الناس ولله الحمد‏.‏

فمن هدية أبي سعيد على يد ابن ياقوت‏:‏ سيف المعتصم وخوذة مكفتةٌ عليها كثير من القرآن وخيمة سقلاط وخركاه مجوهرة وبخاتي ومماليك وجوار وثياب‏.‏

وكانت وقفة عرفة الجمعة باتفاق‏.‏

وكان الوفد لا يحصون كثرةً في مقدار العادة ثلاث مرات أو أكثر‏.‏

ومات بمصر القاضي الإمام المعمر زين الدين أبو القاسم محمد بن العلم محمد بن الحسين بن عتيق بن رشيق المالكي في المحرم عن اثنتين وتسعين سنة‏.‏

ولي قضاء الإسكندرية اثنتي عشرة سنة‏.‏

وذكر لقضاء دمشق‏.‏

ثنا عن ابن الجميزي وله نظم وفضائل‏.‏

ومات في ربيع الآخر بمصر المعمر المقرىء الرحلة أبو علي الحسن بن عمر بن عيسى الكردي الدمشقي بن فراش تربة أم الصالح عن نيف وتسعين سنة‏.‏

سمع من ابن اللتي كثيرًا وهو حاضر والموطأ من المكرم وسمع من السخاوي وقرأ عليه ختمة‏.‏

سكن بالجيزة زمانًا يرتزق ببيع ورقٍ ظهر في سنة اثنتي عشرة‏.‏

وثقل سمعه بأخرة بحيث أنه حدث بالأول من حديث ابن السماك

تلقينًا‏.‏

وكان رأس ماله نحوًا من درهمين ثم وصلوه بدراهم منها في مرة مائة درهم وأكثروا عنه‏.‏

ومات العدل الفقيه كمال الدين عبد الرحيم بن عبد المحسن بن حسن ابن ضرغام الكناني المصري الحنبلي المنشاوي في ربيع الآخر وله ثلاث وتسعون سنة‏.‏

وكان خطيب جامع المنشية‏.‏

حدثنا عن السبط‏.‏

اختلط قبل موته بنحو من أربعة أشهر فيما إخاله وحدث فيها‏.‏

وقتل حميضة بن أبي نمي الحسني صاحب مكة كان ثم نزع الطاعة فتولى أخوه عطيفة‏.‏

قتله جندي التصق إليه بالبرية غيلة ثم قتله السلطان لغدره‏.‏

ومات بمصر المحدث العدل الكبير شرف الدين يعقوب بن أحمد بن الصابوني عن ستٍ وسبعين سنة‏.‏

حدثنا عن ابن عزون وابن علاق وكتب وقرأ وحصل وتميز في كتابة السجلات‏.‏

وولي مشيخة المنكودمرية‏.‏

ومات بدمشق النحوي اللغوي الأديب البارع شمس الدين محمد بن حسن بن سباع الجذامي المصري ثم الدمشقي الصايغ عن خمسٍ وسبعين سنة‏.‏

وله النظم والنثر والتصانيف‏.‏

تخرج به فضلاء‏.‏

ومات بمصر القاضي الصدر فخر الدين أبو الهدى أحمد بن إسماعيل بن علي بن الحباب ومات بدمشق المسند الجليل شرف الدين أبو الفتح ابن النشو في شوال عن ثمانين سنة‏.‏

حدثنا عن ابن رواج والساوي وابن الجميزي وابن الحباب وتفرد بعوالٍ‏.‏

ومات بحلب يوم الفطر الشرف عبد الرحيم بن محمد بن أبي طالب عبد الرحمن بن العجمي المعروف بالتتري لأنه أسر بأيدي التتار من حلب وقدمها بعد خمسين سنة‏.‏

سمع من يوسف بن خليل جزء محمد بن عاصم حضورًا‏.‏

وسمع من جده والضياء صقر ومحمد بن أبي القاسم القزويني‏.‏

عاش بضعًا وسبعين سنة‏.‏

ومات في شوال بدمشق المعمر الصالح أمين الدين محمد بن أبي بكر بن إبراهيم بن هبة الله الأسدي الحلبي الصفار عن نيف وتسعين سنة‏.‏

حدثنا عن صفية القرشية وشعيب الزعفراني والساوي وابن خليل‏.‏

وتفرد وأكثروا عنه‏.‏

سنة إحدى وعشرين وسبعمائة فيها أطلق ابن تيمية بعد حبسٍ خمسة أشهر‏.‏

وأقبلت الحرامية في جمع كثير فنهبوا في بغداد علانية سوق الثلاثاء فانتدب لهم عسكر فقتلوا فيهم مقتلة نحو المائة وأسروا جماعة‏.‏

وأنشىء بالقابون جامع مليح بأمر كريم الدين‏.‏

وكان بالقاهرة الحريق الكبير المتتابع وذهبت الأموال ودام أيامًا في أماكن ثم ظفر بفاعلية جماعة من النصارى يعملون قوارير ينقدح ما فيها ويحرق‏.‏

فقتل جماعة وكان أمرًا مزعجًا قيل‏:‏ فعلوا ذلك لإخراب كنيسة لهم‏.‏

وأخرب ببغداد الفاحشة وأريقت الخمور ثم قتل اثنان لإخفائهما الخمر‏.‏

وجدد بمسجد القصب جمعة‏.‏

وأخربت كنيسة اليهود‏.‏

وحج نائب دمشق وفي صحبته خطيب البلد جلال الدين والقاضي جلال الدين الحنفي والصاحب عز الدين حمزة وقاضي الركب النجم الدمشقي وعلم الدين البرزالي‏.‏

ومات شيخ الشيعة بدمشق وفاضلهم محمد بن أبي بكر بن أبي القاسم الهمذاني ثم الدمشقي السكاكيني في صفر عن ست وثمانين سنة‏.‏

وكان لا يغلو ولا يسب معينًا ولديه فضائل‏.‏

روى عن ابن مسلمة والعراقي ومكي بن علان‏.‏

وتلا بالسبع وله نظم كثير‏.‏

وأخذ عن أبي صالح الحلبي الرافضي‏.‏

وأخذه معه منصور صاحب المدينة فأقام فيها سنوات وكان يتشيع به سنة ويتسنن به رافضةٌ‏.‏

وفيه اعتزال‏.‏

ومات بالفيوم خطيبها الرئيس الأكمل المحتشم مجد الدين أحمد بن القاضي معين الدين أبي بكر الهمداني المالكي صهر الوزير تاج الدين بن حنا‏.‏

وكان يضرب به المثل في السؤدد والمكارم عزى به الناس أخاه قاضي القضاة شرف الدين المالكي‏.‏

ومات بجوبر الشيخ مجد الدين إسماعيل بن الحسين بن أبي التائب الأنصاري الكاتب‏.‏

روى عن مكي بن علان والرشيد العراقي وجماعة‏.‏

وطلب بنفسه وأخذ في النحو عن ابن مالك‏.‏

ومات بمصر الرئيس تاج الدين أحمد بن المجير محمد بن الشيخ كمال الدين علي بن شجاع القرشي العباسي في جمادى الأولى وله تسع وسبعون سنة‏.‏

روى عن جده الكمال الضرير وابن رواج والسبط‏.‏

حدث بالكرك لما ولي نظرها‏.‏

ومات بمكة في جمادى الآخرة العارف الكبير الشيخ نجم الدين عبد الله ابن محمد بن محمد الأصبهاني الشافعي تلميذ الشيخ أبي العباس المرسي عن ثمان وسبعين سنة‏.‏

جاور بمكة مدةً وما زار النبي صلى الله عليه وسلم فيما انتقد عليه الشيخ علي الواسطي‏.‏

رحمهما الله‏.‏

ومات بدمشق العدل المسند بهاء الدين إبراهيم بن المفتي شمس الدين محمد بن عبد الرحمن بن نوح بن المقدسي الدمشقي في جمادى الآخرة عن اثنتين وثمانين سنة‏.‏

ثنا عن ابن مسلمة وابن علان والمرسي وله أوقافٌ على البر وفيه خير وتصون وكان يكره فعائل أخيه ناصر الدين المشنوق‏.‏

ومات العدل المسند علاء الدين بن يحيى بن علي بن الشاطبي الدمشقي الشروطي في رمضان عن خمس وثمانين سنة‏.‏

روى شيئًا كثيرًا‏.‏

سمع ابن مسلمة وابن علان والمجد الإسفراييني وعدة وتفرد‏.‏

ومات كبير الحجاب زين الدين كتبغا رأس النوبة بدمشق وكان فيه كرم وخير‏.‏

ومات في ذي الحجة صاحب اليمن الملك المؤيد هزبر الدين داود بن الملك المظفر يوسف بن عمر التركماني بتعز‏.‏

وكانت دولته بضعًا وعشرين سنة‏.‏

وكان عالمًا فاضلًا سائسًا شجاعًا جوادًا له كتب عظيمة نحو مائة وألف مجلد‏.‏

وكان يحفظ التنبيه وغير ذلك‏.‏

ومات بدمشق الشيخ شمس الدين محمد بن عثمان بن مشرف بن رزين الأنصاري الدمشقي الكناني ثم الخشاب المعمار في ذي الحجة عن اثنتين وتسعين سنة‏.‏

روى عن التقي بن العز وغيره‏.‏

وبالإجازة عن ابن اللتي وابن المقير وابن الصفراوي وتفرد‏.‏

ومات بمصر المحدث الرحال تقي الدين محمد بن عبد الحميد بن محمد الهمذاني ثم المصري المهلبي عن نيف وسبعين سنة‏.‏

حمل عن إسماعيل بن عزون والنجيب وطبقتهما‏.‏

وحصل وتعب ثم انقطع ولزم المنزل مدةً لم أره وكان صوفيًا‏.‏

ارتحل وسمع من ابن أبي الخير ساء خلقه‏.‏

ومات بالصالحية مسند الوقت سعد الدين يحيى بن محمد بن سعد المقدسي في ذي الحجة عن تسعين سنة وتسعة أشهر‏.‏

روى عن ابن اللتي حضورًا وعن جعفر والمرسي وطائفة‏.‏

وأجاز له ابن روزبة والقطيعي وعدة‏.‏

وتفرد واشتهر اسمه مع الدين والسكينة والمروءة والتواضع‏.‏

وتفرد بإجازة ابن صباح فيما أرى‏.‏

وهو والد المحدث شمس الدين‏.‏

ومات عالم المغرب الحافظ العلامة أبو عبد الله بن رشيد الفهري في المحرم بفاس عن أربع وستين سنة‏.‏

سنة اثنتين وعشرين وسبعمائة درس بالظاهرية القحفازي بعد موت ابن العز الحنفي‏.‏

وفيها حوصرت آياس وأخذت‏.‏

ومات بدمشق المسند أبو عبد الله محمد بن المحب علي بن أبي الفتح بن السنجاري الدمشقي في رمضان عن إحدى وثمانين سنة‏.‏

سمع ابن علان والرشيد العراقي والبلخي‏.‏

وخرجوا له مشيخة‏.‏

ومات المسند المعمر الإمام محيي الدين محمد بن عدنان بن حسن الحسيني الدمشقي‏.‏

ولي نظر الحلق والسبع مدةً‏.‏

وكان عابدًا كثير التلاوة جدًا تخضع له الشيعة وهو والد النقيبين زين الدين حسين وأمين الدين جعفر‏.‏

وجد النقيب ابن عدنان وابن عمه‏.‏

عاش ثلاثًا وتسعين سنة‏.‏

وكان

ومات العلامة القدوة أبو عبد الله محمد بن محمد بن علي بن حريث القرشي البلنسي ثم السبتي بمكة في جمادى الآخرة عن إحدى وثمانين سنة‏.‏

يروي الموطأ عن ابن أبي الربيع عن ابن بقي وكان صاحب فنون‏.‏

ولي خطابة سبتة ثلاثين سنة وتفقهوا عليه‏.‏

ثم حج وبقي بمكة سبع سنين‏.‏

ومات بمصر المحدث الزاهد تقي الدين عتيق بن عبد الرحمن بن أبي الفتح العمري‏.‏

له رحلة وفضائل‏.‏

يروي عن النجيب وابن علاق‏.‏

مرض بالفالج مدةً‏.‏

توفي في ذي القعدة‏.‏

ومات بدمشق المحدث مجد الدين محمد بن محمد بن علي الصيرفي سبط ابن الحبوبي عن إحدى وستين سنة‏.‏

روى عن ابن أبي اليسر ومحمد بن النشي‏.‏

وشهد وحضر المدارس وقال الشعر‏.‏

وعمل لنفسه معجمًا ضخمًا‏.‏

وكان متواضعًا ساكنًا‏.‏

توفي في رمضان‏.‏

ومات بالسفح المعمر الصالح أبو عبد الله محمد بن أحمد بن عبد الرحمن بن علي البجدي في صفر عن بضع وثمانين سنة‏.‏

وكان ذا خشيةٍ وتلاوةٍ وقناعة‏.‏

سمع من المرسي وخطيب مردا‏.‏

وأجاز له ابن القبيطي وكريمة وخلق‏.‏

وروى الكثير‏.‏

وقال لي‏:‏ لم ألحق ابن الزبيدي ذاكره أخ لي مات صغيرًا‏.‏

ومات بمكة شيخ الإسلام إمام المقام الشيخ رضي الدين أبو إسحاق إبراهيم بن محمد بن إبراهيم الطبري المكي الشافعي في ربيع الأول وله ست وثمانون سنة‏.‏

وكان صاحب حديث وفقه وإخلاص وتأله‏.‏

روى عن شعيب الزعفراني وابن الجميزي وعبد الرحمن بن أبي حرمي والمرسي وعدة‏.‏

وأجاز له السخاوي وغيره‏.‏

خرج لنفسه التساعيات وتفرد بأشياء رحمه الله‏.‏

ومات الصدر الكبير نصير الدين عبد الله بن الوجيه محمد بن علي بن سويد التغلبي التكريتي ثم الدمشقي صاحب الأموال من أبناء التسعين‏.‏

سمع الرضي بن البرهان والنجيب وابن عبد الدايم‏.‏

ومات بالقدس الزاهد الكبير جلال الدين إبراهيم ابن شيخنا زين الدين محمد بن أحمد العقيلي الدمشقي ابن القلانسي الكاتب كان في ذي القعدة عن ثمانٍ وستين سنة‏.‏

روى عن ابن الدايم والكرماني ودخل مصر منجفلًا وانقطع في مسجد فتغالوا فيه ونوهوا بذكره وعظموه وبنوا له زاوية واشتهر‏.‏

وحصل لأخيه عز الدين الحسبة ونظر الخزانة‏.‏

ومات مسند الإسكندرية العدل المعمر محيي الدين أبو القاسم عبد الرحمن ابن مخلوف بن جماعة بن رجاء الربعي المالكي يوم التروية وله ثلاث وتسعون سنة‏.‏

سمع من جعفر والتسارسي وابن رواج وتفرد‏.‏

مع صلاحٍ وخير‏.‏

وماتت بالقدس المعمرة الرحلة أم محمد زينب بنت عمر بن أبي بكر بن شكر المقدسي في ذي الحجة عن أربعٍ وتسعين سنة‏.‏

سمعت من ابن اللتي والهمذاني‏.‏

وتفردت بأجزاء كالثقفيات ومسندي عبد والدارمي‏.‏

وارتحل إليها الطلبة‏.‏

وحدثت بمصر وبالمدينة النبوية‏.‏

ومات بأسيوط في ذي الحجة الرئيس المعمر الكاتب زين الدين عبد الرحمن بن أبي صالح رواحة بن علي بن الحسين بن مظفر بن نصر بن رواحة الأنصاري الحموي الشافعي عن أربع وتسعين سنة‏.‏

واشتهر وسمع من جده لأمه أبي القاسم بن رواحة وصفية القرشية وتفرد ورحل إليه‏.‏

وله إجازة ابن روزبة والسهروردي‏:‏ وعدة‏.‏

سنة ثلاث وعشرين وسبعمائة قدم على قضاء الشام جمال الدين الزرعي فولي بعده تدريس المنصورية السبكي‏.‏

وأمسك الكريم المسلماني وكيل السلطان وزالت سعادته التي كان يضرب بها المثل‏.‏

وولي نظر الجيش بدمشق المعتز بن حشيش‏.‏

وعزل قطب الدين السلامي ثم أشرك بينهما‏.‏

وكان على نظر طرابلس أمين الملك فاستعفى وأقام بالقدس مديدة ثم طلب في هذا الحين‏.‏

وولي وزارة مصر‏.‏

وقدمت عمة قازان للحج

ومات مؤرخ الآفاق العالم المتكلم كمال الدين عبد الرزاق بن أحمد ابن محمد بن أحمد الشيباني البغدادي ابن الفوطي في المحرم عن إحدى وثمانين سنة‏.‏

وله تصانيف كثيرة وتواريخ كبار‏.‏

روى عن الصاحب محيي الدين بن الجوزي وابن أبي الدينة وخلق‏.‏

وطلب وكتب وخطه فائق ونظمه رائق وله هناتٌ وبوائق والله يسمح له‏.‏

ومات بدمشق في ربيع الأول قاضي دمشق ورئيسها الكامل نجم الدين أبو العباس أحمد بن محمد بن سالم بن حسن بن صصرى التغلبي الشافعي‏.‏

وولد في ذي القعدة سنة خمس وخمسين وستمائة‏.‏

سمع أباه وعميه وابن عبد الدائم‏.‏

وحضر بمصر على الرشيد العطار‏.‏

وأفتى ودرس‏.‏

وله النظم والترسل والخط المنسوب والدروس الطويلة والفصاحة وحسن الشارة والمكارم مع دينٍ وحسن سريرة‏.‏

ولي القضاء إحدى وعشرين سنة‏.‏

ومات بقاسيون الشيخ أبو العباس أحمد بن علي بن مسعود الكلبي البدوي ثم الصالحي الفامي ويعرف بابن سعفور ويلقب بعمى‏.‏

توفي في ربيع الآخر عن إحدى وثمانين سنة‏.‏

سمع من المرسي حضورًا ومن محمد بن عبد الهادي وخطيب مردا وطائفة‏.‏

وأجاز له السبط وكان خيرًا كيسًا متعففًا منقطعًا‏.‏

ومات كبير المتمولين بدمشق شهاب الدين أحمد بن محمد بن القطينة الزرعي عن ثمانين سنة‏.‏

ودفن بتربة مليحةٍ بطريق القابون‏.‏

بلغت زكاته في عام قازان خمسة وعشرين ألفًا وفي دولة الظاهر كان رأس ماله ألف درهم‏.‏

ومات ببعلبك الرئيس جمال الدين عمر بن الياس بن الرشيد وله مائة سنة وسنة‏.‏

ومات بدمشق بالمارستان الإمام المحدث اللغوي صفي الدين محمود بن محمد بن حامد الأرموي ثم الدمشقي ثم القرافي الصوفي في جمادى الآخرة وله ست وسبعون سنة‏.‏

سمع الكثير وكتب وتعب واشتهر وحدث عن النجيب والكمال بن عبد‏.‏

وحفظ التنبيه‏.‏

وحصل له لبسٌ فكان إذا خلا تحدث وصيح فإذا خالسته سكن مع دين وتصون ومعرفة‏.‏

ومات مسند الشام بهاء الدين القاسم بن مظفر بن النجم محمود ابن تاج الأمناء بن عساكر في شعبان عن أربع وتسعين سنة ونصف‏.‏

حضر في سنة تسع وعشرين على مشهور النيرباني وحضر ابن غسان وكريمة وعبد الرحيم بن عساكر وابن المقير وسمع من ابن اللتي وجماعة‏.‏

وأجاز له مشايخ البلاد وبلغ معجمه سبع مجلدات وألحق الصغار بالكبار ووقف أماكن على المحدثين‏.‏

وكان طبيبًا‏.‏

ومات الأمير الصاحب الوزير نجم الدين محمد بن عثمان بن الصفي البصروي الحنفي كهلًا ببصرى‏.‏

ولي الحسبة ثم الخزانة ثم الوزارة ثم الإمرة‏.‏

ودرس أولًا بمدارس بصرى‏.‏

وكان ومات بصفد خطيبها وعالمها نجم الدين حسن بن محمد الصفدي‏.‏

وله تواليف وتقدم في الأدب والمعقول‏.‏

توفي في رمضان من أبناء الثمانين‏.‏

ومات بالمزة ليلة عرفة مسند الوقت شمس الدين أبو نصر محمد بن محمد بن محمد بن هبة الله بن مميل الشيرازي الدمشقي‏.‏

عن أربع وتسعين سنة وشهرين‏.‏

سمع من جده القاضي أبي نصر والسخاوي وجماعة وبمصر من العلم ابن الصابوني وابن قميرة وأجاز له أبو عبد الله بن الزبيدي والحسن بن السيد وقاضي حلب ابن شداد وخلق‏.‏

وله مشيخةٌ وعوال‏.‏

وروى الكثير‏.‏

وكان ساكنًا وقورًا منقبضًا عن الناس‏.‏

له كفايةٌ‏.‏

وكبر سنه وأكثر ولم يختلط‏.‏

سنة أربع وعشرين وسبعمائة كان الغلاء بالشام وبلغت الغرارة أزيد من مائتي درهم أيامًا‏.‏

ثم جلب القمح من مصر بإلزام السلطان لأمرائه فنزل إلى مائة وعشرين درهمًا ثم بقي أشهرًا ونزل السعر بعد شدة‏.‏

وأسقط مكس الأقوات بالشام بكتاب سلطاني‏.‏

وكان على الغرارة ثلاثة ونصف‏.‏

وعزل الزرعي عن القضاء بالقزويني بعد أن ألح الدولة على الشيخ برهان الدين الفزاري فامتنع وصمم‏.‏

وقدم ملك التكرور موسى بن أبي بكر الأسود في ألوف من قومه للحج فنزل سعر الذهب درهمين‏.‏

ودخل إلى السلطان فسلم ولم يجلس ثم أركب حصانًا بزنارين أطلس وأهدى هو إلى السلطان أربعين ألف دينار وإلى نائبه عشرة آلاف وهو شاب عاقل حسن الشكل راغبٌ في العلم مالكي‏.‏

وولي قضاء حلب شيخنا ابن الزملكاني‏.‏

ومات بالثغر الشيخ ركي الدين عمر بن محمد بن يحيى القرشي العتبي الشاهد ابن جابي الأحباس في صفر عن خمس وثمانين سنة‏.‏

تفرد عن السبط بجزء سفيان وبالدعاء للمحاملي ومشيخته‏.‏

ومات بمصر المفتي الإمام الزاهد نور الدين علي بن يعقوب بن جبريل البكري الشافعي كهلًا وهو الذي آذى ابن تيمية والذي طرده السلطان وأراد قطع يده لفتاويه وذم المنكر فتنقل بأعمال مصر‏.‏

ومات بدمشق العدل المعمر القاضي شمس الدين أحمد بن علي بن الزبير الجيلي ثم الدمشقي الشافعي في ربيع الآخر عن تسع وثمانين سنة‏.‏

سمع من ابن الصلاح من سنن البيهقي‏.‏

ومات الشيخ الزاهد محمد ابن المفتي جمال الدين عبد الرحيم بن عمر الباجربقي الضال الذي حكم بضرب عنقه القاضي المالكي مرة بعد أخرى ثم انسحب إلى مصر وإلى بغداد ثم قدم متخفيًا وسكن القابون‏.‏

وكان فقيهًا بالمدارس ثم حصل له كشف شيطاني فضل به جماعة‏.‏

وكان يتنقض الأنبياء ويتفوه بعظائم وعاش ستين سنة‏.‏

انقلع في ربيع الآخر‏.‏

ومات أمير العرب محمد بن عيسى بن مهنا بسلمية ودفن عند أبيه‏.‏

وكان عاقلًا نبيلًا فيه خير عاش نيفًا وستين سنة وهو أخو مهنا‏.‏

ومات قاضي حلب زين الدين عبد الله بن قاضي الخليل محمد بن عبد القادر الأنصاري وله سبعون سنة‏.‏

ولي حلب نيفًا وعشرين سنة‏.‏

وقبلها ولي بعلبك ونائب دمشق وولي حمص‏.‏

وكان مسمتًا مليح الشكل‏.‏

ومات وزير الشرق علي شاه أبي بكر التبريزي في جمادى الآخرة بأرجان وقد شاخ‏.‏

وكان سنيًا معظمًا لصاحب مصر محبًا فيه‏.‏

ومات الإمام شرف الدين محمد بن الإمام زين الدين المنجا بن عثمان التنوخي مدرس المسمارية عن خمسين سنة‏.‏

وكان دينًا صينًا فاضلًا‏.‏

ومات مخنوقًا الصاحب الكبير كريم الدين عبد الكريم بن هبة الله القبطي المسلماني بأسوان‏.‏

وكان نفي إلى الشوبك ثم إلى القدس ثم إلى أسوان ثم شنق سرًا‏.‏

وكان هو الكل وإليه العقد والحل وبلغ من الرتبة ما لا مزيد عليه‏.‏

وجمع أموالًا عظيمة عاد أكثرها إلى السلطان‏.‏

وكان عاقلًا داهيةً سمحًا وقورًا‏.‏

مرض نوبة فزينت مصر لعافيته‏.‏

وكان يعظم الدينين وله برٌ وإيثار قارب سبعين سنة‏.‏

ومات في ذي الحجة بدمشق المفتي الزاهد علاء الدين علي بن إبراهيم ابن العطار الشافعي ويلقب بمختصر النووي عن سبعين سنة‏.‏

سمع ابن عبد الدايم‏.‏

وابن أبي اليسر وخرجت لهما معجمًا‏.‏

وأصابه فالج أزيد من عشرين سنة‏.‏

وله فضائل وتأله وأتباع‏.‏

وكان شيخ النورية‏.‏


سنة خمس وعشرين وسبعمائة في جمادى الأولى

سنة خمس وعشرين وسبعمائة في جمادى الأولى كان غرق بغداد المهول وبقيت كالسفينة وساوى الماء الأسوار‏.‏
وعمل في سد السكور كل أحدٍ ودثرت الحواضر وغرق أممٌ من الفلاحين وعظمت الاستغاثة بالله ودام خمس ليال وعملت سكورة فوق الأسوار‏.‏

ولولا ذلك لغرق جميع البلد وليس الخبر كالعيان‏.‏

وقيل‏:‏ تهدم بالجانب الغربي نحو خمسة آلاف بيت‏.‏

ومن الآيات أن مقبرة الإمام أحمد بن حنبل غرقت سوى البيت الذي فيه ضريحه فإن الماء دخل في الدهليز علو ذراع ووقف بإذن الله وبقيت البواري عليها غبار حول القبر‏.‏

صح هذا عندنا‏.‏

وجر السيل أخشابًا كبارًا وحيات غريبة الشكل صعد بعضها في النخل‏.‏

ولما نضب الماء نبت على الأرض شكل بطيخ وقدم دمشق الشيخ شمس الدين محمود الأصبهاني المتكلم المصنف وله ستون سنة‏.‏

وسار من مصر نحو ألفي فارس نجدة لصاحب اليمن‏.‏

وضرب بمصر الشهاب بن مري التيمي المذكور وسجن ثم نفي لنهيه عن الاستغاثة والتوسل بأحد غير الله ومقت لذلك ثم فر إلى أرض الجزيرة وأقام هناك سنين‏.‏

ورجع ملك التكرور موسى فخلع عليه السلطان خلعة الملك عمامة مدورة وجبة سوداء وسيفًا مذهبًا‏.‏

وعملت خانقاه سلطانية بسرياقوس وحضر السلطان والقضاة ووليها المجد الأقصرائي‏.‏

ولم يثبت عيد الفطر إلى قبيل الظهر بدمشق فصلى العيد خطيب العقيبة ثم صلى الظهر ثم صلاها خطيب البلد من الغد بالبلد ولم يخرج إلى المصلى بل بعث الشمس النجار فخطب بالمصلى‏.‏

ومات بدمشق المحدث كاتب الحكم علاء الدين علي بن النصير محمد بن غالب بن محمد الأنصاري الشافعي عن ثمانين سنة‏.‏

روى عن الكمال الضرير الشاطبية وعن ابن عبد الدايم وابن أبي اليسر وطلب وكتب وتفقه وشارك في العلم وتميز في الشروط‏.‏

ومات الفقيه المعمر شهاب الدين أحمد بن العفيف محمد بن عمر الصقلي ثم الدمشقي إمام ومات بمصر الإمام شيخ القراء تقي الدين محمد بن أحمد بن عبد الخالق المصري الشافعي الخطيب ابن الصايغ في صفر وله ثمان وثمانون سنة‏.‏

تلا بالسبع على الكمالين الضرير وابن فارس واشتهر وأخذ عنه خلق‏.‏

ورحل إليه‏.‏

وكان ذا دين وخير وفضيلة ومشاركات قوية‏.‏

ومات بدمشق في ربيع الأول المعمر الشيخ عبد الرحمن بن عبد الولي الصحراوي سبط اليلداني عن خمس وثمانين سنة‏.‏

سمع من جده كثيرًا والرشيد العراقي وابن خطيب القرافة وشيخ الشيوخ الحموي‏.‏

وأجاز له الضياء والسخاوي‏.‏

سمع منه نائب السلطنة الآثار للطحاوي ووصله ورتب له درهمًا ثم أضر وعجز‏.‏

ومات واقف الخان المشهور خطاب بن محمود العراقي الأمير بدمشق‏.‏

ومات الإمام المحدث نور الدين علي بن جابر الهامشي اليمني الشافعي شيخ الحديث بالمنصورية عن بضع وسبعين سنة‏.‏

حدث عن زكي البيلقاني وعرض عليه الوجيز للغزالي‏.‏

وله مشاركات وشهرة‏.‏

ومات علامة الأدب علم البلاغيين شهاب الدين محمود بن سلمان بن فهد الحلبي كاتب السر بدمشق في شعبان عن إحدى وثمانين سنة وصلى عليه ملك الأمراء‏.‏

أجاز له ابن خليل

وحدث عن ابن البرهان ويحيى بن الحنبلي وابن مالك‏.‏

خدم بالإنشاء نحوًا من خمسين سنة‏.‏

وكان يكتب التقاليد على البديهة‏.‏

وولى بعده ابنه شمس الدين‏.‏

ومات بالكرك قاضيها العلامة الورع نور الدين محمد بن أحمد بن إبراهيم بن الأميوطي الشافعي‏.‏

حكم بالكرك نحوًا من ثلاثين سنة وتفقه به الطلبة‏.‏

وحدث عن قطب الدين القسطلاني وغيره‏.‏

وهو والد شرف الدين قاضي بلبيس‏.‏

ومات بدمشق شيخ الظاهرية عفيف الدين إسحاق بن يحيى الآمدي الحنفي في رمضان عن ثلاث وثمانين سنة‏.‏

روى كثيرًا عن ابن خليل وعن عيسى الخياط والضياء صقر وعدة‏.‏

وطلب الحديث وحصل أصولًا بمروياته‏.‏

وخرج له ابن المهندس معجمًا قرأته‏.‏

وكان لا بأس به‏.‏

ومات كبير الدولة الأمير الكبير ركن الدين بيبرس المنصوري الخطائي الدويدار صاحب التاريخ الكبير ورأس الميسرة ونائب مصر أرغون‏.‏

بلغ الثمانين‏.‏

توفي في رمضان بمصر‏.‏

ومات بدمشق في ذي القعدة الإمام شيخ الإسلام بقية الفقهاء الزهاد خطيب العقيبة صدر الدين سليمان بن هلال بن شبل الهاشمي الجعفري الحوراني الشافعي عن ثلاث وثمانين سنة‏.‏

تفقه بالشيخين محيي الدين وتاج الدين وناب عن ابن صصرى وبينه وبين جعفر الطيار ثرثة عشر أبًا والله أعلم‏.‏

وكان متزهدًا في ثوبه وعمامته الصغيرة ومأكله وفيه تواضعٌ وتركٌ للرياسة

والتصنع وفراغٌ عن الرعونات وسماحةٌ ومروءة ورفق‏.‏

شيعه الخلق وحمل على الرؤوس‏.‏

وكان لا يدخل حمامًا‏.‏

حدث عن ابن أبي اليسر والمقداد‏.‏

وكان عارفًا بالفقه وله حكايات في مشيه إلى شاهد يؤدي عنده وإلى خصم فقير وربما نزل في طريق داريا عن حمارته وحمل عليها حزم حطب لمسكينة رحمه الله‏.‏

سنة ست وعشرين وسبعمائة ضربت عنق الفقيه المقرىء ناصر بن الهيتي الصالحي على الزندقة الواضحة وفرح المسلمون‏.‏

وكان من أبناء الستين‏.‏

ثم ضربت عنق توما الراهب الذي أسلم من ثلاث سنين وارتد سرًا ثم أفشى ذلك عند المالكي وأحرق ولم يتكهل‏.‏

وهو بعلبكي‏.‏

وسار المحمدي رسولًا إلى أبي سعيد القآن‏.‏

ونقل قرطاي من نيابة طرابلس إلى خبز القرماني الذي أمسك‏.‏

وولي طرابلس طينال الحاجب‏.‏

وفي شعبان أخذ ابن تيمية وحبس بالقلعة في قاعةٍ ومعه أخوه عبد الرحمن يؤنسه وعزروا جماعة من أصحابه‏.‏

ووصل الماء الجاري إلى مكة من مال جوبان نائب التتار‏.‏

ومات في المحرم الشيخ علاء الدين علي بن محمد بن علي بن السكاكري الشاهد‏.‏

وكان رأسًا في كتابة الشروط وفيه شهامة وحط على الكبار‏.‏

ولكنه كان يتحرز في الشهادة‏.‏

من أبناء الثمانين‏.‏

ساء ذهنه بأخرة‏.‏

أجاز له عبد العزيز بن الزبيدي وهبة الله بن الواعظ والتستري وعدة‏.‏

وسمع من ابن عبد الدايم وجماعة‏.‏

ومات المعمر كبير السادة ناصر الدين يونس بن أحمد الحسيني الدمشقي عن إحدى وثمانين سنة‏.‏

وكان رئيسًا وسيمًا‏.‏

حدث عن الخطيب مردا‏.‏

وذكر للنقابة‏.‏

ومات خطيب المدينة وقاضيها المفتي سراج الدين عمر بن أحمد بن طراد الخزرجي المصري الشافعي عن تسعين سنة‏.‏

حدث عن الرشيد العطار وأجازه الشرف المرسي والمنذري‏.‏

وتفقه بابن عبد السلام قليلًا ثم بالسديد التزمنتي والنصير بن الطباخ‏.‏

وخطب بالمدينة أربعين سنة ثم سافر إلى مصر ليتداوى فأدركه الموت بالسويس‏.‏

ومات بمصر القاضي الإمام كمال الدين محمد بن علي بن عبد القادر التميمي الهمذاني ثم المصري الشافعي عن إحدى وسبعين سنة‏.‏

حدث عن النجيب وطائفة‏.‏

قرأ عليه ولده الإمام نور الدين صحيح البخاري‏.‏

وله عليه حواشٍ بخطه المنسوب‏.‏

رثاه صاحبنا أبو بكر الرحبي‏.‏

توفي في المحرم‏.‏

ومات ببعلبك شيخها الصدر الكبير قطب الدين موسى ابن الشيخ الفقيه محمد اليونيني صاحب التاريخ عن ست وثمانين سنة وأشهر‏.‏

حدث عن أبيه وشيخ الشيوخ والرشيد العطار وأبي بكر بن مكارم وجماعة‏.‏

وأجاز له ابن رواج وجماعة‏.‏

وكان وافر الحرمة له عقلٌ ورأي وذكاء‏.‏

توفي في شوال‏.‏

ومات بدمشق المقرىء المدرس الإمام زين الدين أبو بكر بن يوسف المزي بن الحريري الشافعي في ربيع الأول عن ثمانين سنة‏.‏

كان كيس الجملة عالمًا متواضعًا مقرئًا بالسبع‏.‏

أخذ عن الزواوي‏.‏

وحفظ الفقه والنحو وحدث عن خطيب مردا‏.‏

والبكري وابن عبد الدايم وله جهات‏.‏

وماتت المعمرة أمة الرحمن ست الفقهاء بنت الشيخ تقي الدين إبراهيم ابن علي بن الواسطي الصالحية في ربيع الآخر عن ثلاث وتسعين سنة‏.‏

سمعت جزء ابن عرفة من عبد الحق حضورًا‏.‏

وسمعت من إبراهيم بن خليل وغيره وأجاز لها جعفر الهمذاني وكريمة وأحمد بن المعز وابن القسطي وعدد كثير‏.‏

وكانت مباركة صالحة روت الكثير‏.‏

وهي والدة فاطمة بنت الدباهي‏.‏

ومات بالحلة شيخها العلامة المتفنن جمال الدين حسين بن يوسف ابن المطهر الشيعي المعتزلي

ومات الخطيب المسند تقي الدين أحمد بن إبراهيم بن عبد الله بن أبي عمر المقدسي في جمادى الآخرة عن بضع وسبعين سنة‏.‏

سمع من خطيب مردا السيرة في الخامسة‏.‏

وسمع من اليلداني والبكري ومحمد بن عبد الهادي حضورًا‏.‏

ومن إبراهيم بن خليل‏.‏

وأجاز له السبط وجماعة‏.‏

وكان يخطب جيدًا بالجامع المظفري‏.‏

ومات الزاهد الكبير الشيخ حماد التاجر ابن القطان بالعقيبة وحمل على الرؤوس‏.‏

وكان يقرئ القرآن ويحكي عجائب عن الفقراء وفيه زهدٌ وتعفف‏.‏

ويحضر السماع ويصيح‏.‏

وله وقع في القلوب‏.‏

عاش ستًا وتسعين سنة‏.‏

ومات مفتي العراق جمال الدين يوسف بن عبد المحمود بن البتي الحنبلي - أحد الأذكياء - كهلًا‏.‏

تخرج به الفضلاء في فنون‏.‏

ومات بشوال في قاسيون العالم المسند شمس الدين محمد بن أحمد بن أبي الهيجاء بن الزراد الصالحي عن ثمانين سنة‏.‏

روى شيئًا كثيرًا‏.‏

وتفرد‏.‏

خرجت له مشيخة‏.‏

روى عن البخلي ومحمد بن عبد الهادي واليلداني وخطيب مردا زوالبكري وكان يروي المسند والسيرة ومسند أبي عوانة والأنواع والتقاسيم ومسند أبي يعلى وأشياء‏.‏

افتقر واحتاج وتغير ذهنه واختلط قبل موته بعام أو أكثر‏.‏

ومات بالمدينة الإمام الزاهد التقي قاضي الحنابلة شمس الدين محمد بن مسلم بن مالك الصالحي في ذي القعدة عن أربع وستين سنة وأشهر‏.‏

وكان من قضاة العدل بصيرًا بمذهبه عارفًا بالعربية كبير القدر ولى إحدى عشرة سنة وحج ثلاثًا وفي الرابعة أدركه أجله‏.‏

ومولده في صفر أو في ربيع الأول سنة اثنتين وستين‏.‏

روى عن ابن عبد الدايم حضورًا وطلب بنفسه وقرأ وكتب بعد الثمانين ومحاسنه جمة رحمه الله‏.‏

سنة سبع وعشرين وسبعمائة نقل قاضي حمص ابن النقيب إلى قضاء طرابلس وقاضيها ناصر الدين الزرعي إلى قضاء حمص‏.‏

وحاصر ودي بن جماز المدينة جمعة‏.‏

ودخلوا وأحرقوا بابها وأسروا غلمان صاحبها كبيش وهرب أخوه طفيل وابنه وقتلوا القاضي هاشم بن علي العلوي وعبد الله بن العابد‏.‏

ودخل الأمير قوصون بابنة للسلطان‏.‏

وفي رجب كائنة الإسكندرية‏:‏ ضرب رجلٌ أفرنجيًا عند باب البحر فأنهى الحال إلى أيدها الكركري فركب وأمر بغلق الأبواب ودخل الليلي على الناس‏.‏

فمشى كبراء إلى الأمير في فتح الباب لهم ففتحه بعد العشاء وخرجت الرماة ثم انعصر الخلق في الباب وجذبت السيوف وخطفت العمائم ومات نحو عشرة من الرضى‏.‏

فلما أصبحوا وخرج الأمير إلى الجمعة رجم فعاد إلى بيته فجاءوا بقش وأحرقوا الباب وأخرجوا أهل الحبس ووقع النهب في دارين أو ثلاثة لأعوان الوالي‏.‏

فبطق الأمير إلى مصر وغوث فتنمر السلطان واعتقد أنهم أخرجوا أمراء من سجنهم فأمر ببذل السيف في الإسكندرية وهدمها وجهز أربعة أمراء منهم الوزير الجمالي فجاء وطلب قاضي البلد ونائبه وأهانهم فقال نائبه‏:‏ وهو التنيسي ما يلزمنا فلا تهن الشرع‏.‏

فضربه كثيرًا وطلب التجار وسبهم وأخذ منهم أموالًا عظيمة ووسط ثلاثين نفسًا واختبط البلد وصودر الكل حتى افتقر عددٌ كثير‏.‏

وطلب قاضي حلب ابن الزملكاني إلى مصر ليولى قضاء دمشق فمات ببلبيس‏.‏

وعرض قضاء دمشق على أبي اليسر بن الصايغ وجاءه التشريف فصمم وامتنع وبكى فأعفي مكرمًا‏.‏

ثم قدم على المنصب الشيخ علاء الدين علي ابن اسماعيل القونوي ثم بعده ابن الزملكاني المذكور‏.‏

وجاء يوم الأضحى على بلبيس سيل عظيم وقاسوا شدة‏.‏

ومات في المحرم المعمر شمس الدين محمد بن أحمد بن منعة بن مطرف القنوي ثم الصالحي عن اثنتين وتسعين سنة‏.‏

وسمع من عبد الحق حضورًا ومن ابن قميرة والمرسي واليلداني وأجاز له الضياء الحافظ وابن يعيش النحوي‏.‏

وروى جملة وتفرد‏.‏

ومات بمصر في المحرم النور علي بن عمر بن أبي بكر الواني الصوفي عن اثنتين وتسعين سنة‏.‏

ومات بالثغر الملك أبو يحيى زكريا بن أحمد بن محمد بن عبد الواحد ابن أحمد بن محمد الهنتاتي المغربي ويعرف باللحياني عن بضع وثمانين سنة‏.‏

وقد وزر أبوه لابن عمه المستنصر بتونس مدة‏.‏

اشتغل زكريا في الفقه والنحو فسرع فيه‏.‏

وتملك تونس‏.‏

وحج سنة تسع وسبعمائة ورجع فبايعوه في سنة إحدى عشرة ولقبوه بالقائم بأمر الله فاستمر سبع سنين‏.‏

ثم تحول إلى طرابلس المغرب وأخذت منه تونس فتوجه إلى الإسكندرية في سنة إحدى وعشرين فسكنها‏.‏

وكان قد أسقط ذكر المهدي المعصوم - أعني ابن تومرت - من الخطب‏.‏

ومات بدمشق الرئيس العابد الأمين ضياء الدين إسماعيل بن عمر بن الحموي الدمشقي الكاتب عن اثنتين وتسعين سنة‏.‏

سمع عثمان بن خطيب القرافة وشيخ الشيوخ‏.‏

وكان ذا حظ من قيام وصيام وإطعام وإيثار تام‏.‏

توفي في صفر‏.‏

وكان بصيرًا بالحساب شارف الجامع مدة والخزانة‏.‏

ومات المفتي الزاهد القدوة شرف الدين عبد الله بن عبد الحليم ابن تيمية الحراني في جمادى الأولى عن إحدى وستين سنة‏.‏

وشيعه الخلق‏.‏

روى عن ابن أبي اليسر حضورًا‏.‏

وسمع المسند والكتب الستة وأشياء‏.‏

ومات الملك الكامل الأمير ناصر الدين محمد بن السعيد عبد الملك بن الصالح إسماعيل بن العادل في جمادى الآخرة عن أربع وسبعين سنة‏.‏

وأعطي خبزه لولده الملك صلاح الدين‏.‏

ثنا عن ابن عبد الدايم‏.‏

ومات بدمشق قاضي الحنفية صدر الدين علي بن الصفي أبي القاسم ابن محمد البصروي في شعبان ببستانه عن خمسٍ وثمانين سنة‏.‏

ثنا عن ابن عبد الدايم‏.‏

وكان رأسًا في المذهب مليح الشارة كثير النعمة حكم بدمشق عشرين سنة وأوصى بثلث ماله صدقة‏.‏

وولي بعده ابن الطرسوسي‏.‏

ومات في سادس عشر شهر رمضان ببلبيس العلامة قاضي حلب فخر المجتهدين كمال الدين محمد بن علي بن عبد الواحد خطيب زملكا الأنصاري الشافعي وحمل فدفن بالقرافة‏.‏

وولد في شوال سنة سبعٍ وستين‏.‏

أفتى وصنف وتفرد به الأصحاب وكان سيال الذهن مليح الشكل طلب ليشافهه السلطان بقضاء دمشق فأدركه الأجل‏.‏

تفقه بتاج الدين عبد الرحمن‏.‏

وحدث عن ابن علان وابن البخاري ورثاه الشعراء‏.‏

ومات بدمشق القاضي الأديب شمس الدين محمد بن الشهاب محمود كاتب السر‏.‏

وولي القاضي محيي الدين بن فضل الله‏.‏

توفي في شوال عن ثمان وخمسين سنة‏.‏

قدم صاحب الروم تمرتاش بن جوبان بعسكره وذهب إلى السلطان في خواصه فاحترموه‏.‏

واشترى النائب دار فلوس وما حولها وزخرفها وسميت دار الذهب‏.‏

وأوصل الماء إلى القدس بعد أن عمل الصناع ستة أشهر‏.‏

ونقض رخام الحائط القبلي من ناحية الجامع الغربية فوجد الحائط منحدبًا فنقض كأنه تغير من زلزلة فأخرب إلى الأرض مساحة خمسين ذراعًا فبني وأحدث فيه محراب للحنفية وجدد ترخيم حيطان الجامع سوى المقصورة وأركان القبة‏.‏

وكان بالفرايين حريق عظيم‏.‏

ثم جدد بعده قيساريتان‏.‏

وفيها في المحرم درس العلائي بحلقة ابن صاحب حمص بحضرة القضاة فأورد درسًا باهرًا نحو ستمائة سطر‏.‏

ومات بالثغر المعمر الإمام القدوة عز الدين إبراهيم بن أحمد بن عبد المحسن الحسيني الغرافي الشافعي في المحرم من ولد موسى الكاظم‏.‏

سمع من والده وحليمة بنت ولد جمال الإسلام والبادرائي وجماعة‏.‏

وأجاز له ابن يعيش وابن رواج‏.‏

ونسخ بالأجرة‏.‏

وتفرد مع التقوى والعلم والورع‏.‏

عاش تسعين سنة‏.‏

ومات ببغداد الإمام الواعظ مسند العراق شيخ المستنصرية عفيف الدين أبو عبد الله محمد بن عبد المحسن بن أبي الحسن البغدادي ابن الخراط الحنبلي عن تسعين سنة‏.‏

مات في جمادى الأولى‏.‏

وكان مولده في ربيع الأول سنة ثمان وثلاثين ومرة كتبه في سنة تسع‏.‏

سمع من عجيبة ومات بمصر في جمادى الآخرة قاضي القضاة شمس الدين محمد بن عثمان ابن أبي الحسن الدمشقي الحنفي ابن الحريري‏.‏

ولد في صفر سنة ثلاث وخمسين‏.‏

وحدث عن ابن الصيرفي والقطب ابن عصرون وابن أبي اليسر وكان عادلًا مهيبًا صارمًا دينًا رأسًا في المذهب‏.‏

ومات في بغدا مفتيها وشيخها جمال الدين عبد الله بن محمد بن علي بن العاقولي الواسطي الشافعي مدرس المستنصرية في شوال وله تسعون سنة وثلاثة أشهر‏.‏

وكان يذكر أنه سمع من محيي الدين بن الجوزي‏.‏

ومات في قلعة دمشق ليلة الاثنين العشرين من ذي القعدة شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن عبد السلام بن عبد الله بن تيمية الحراني معتقلًا‏.‏

ومنع قبل وفاته بخمسة أشهر من الدواة والورق‏.‏

ومولده في عاشر ربيع الأول يوم الاثنين سنة إحدى وستين وستمائة بحران‏.‏

سمع من ابن عبد الدايم وابن أبي اليسر وعدة‏.‏

وبرع في التفسير والحديث والاختلاف والأصلين وكان يتوقد ذكاءً ومصنفاته أكثر من مائتي مجلد‏.‏

وله مسائل غريبة نيل من عرضه لأجلها‏.‏

وكان رأسًا في الكرم والشجاعة قانعًا باليسير شيعه نحو من خمسين ألفًا وحمل على الرؤوس رحمه الله‏.‏

ومات في الصالحية في ذي القعدة الفقيه المعمر جمال الدين عبد الرحمن بن أحمد بن عمر بن شكر المقدسي الحنبلي‏.‏

ولد في رمضان سنة تسع وثلاثين‏.‏

سمع من النور البلخي والمرسي ومحمد بن عبد الهادي وطائفة‏.‏

وقتل نائب الشرق جوبان بهراة ونقل تابوته فدفن بالبقيع ولم يدفن بمدرسته‏.‏

سنة تسع وعشرين وسبعمائة في المحرم نقل كاتب السر محيي الدين إلى عند السلطان‏.‏

وولي بدمشق شرف الدين حفيد الشهاب محمود‏.‏

وأصاب كاتب السلطان فالجٌ وهو علاء الدين بن الأثير‏.‏

ووسعت أسواق دمشق وجددت القنا التي من القنوات بإلزام النائب واسترحنا من ترسل المياه بعد غرامات كثيرة‏.‏

وألقيت كلاب دمشق في خندق باب كيسان وفصل بحائط بين ذكورهم وإناثهم ورجمهم الناس‏.‏

قيل‏:‏ بلغوا خمسة آلاف‏.‏

ومات بمصر شارح التنبيه نجم الدين محمد بن عقيل البالسي عن تسع وستين سنة‏.‏

ناب في القضاء لابن دقيق العيد ودرس بعده بالمعزية القاضي الزرعي‏.‏

وكان إمامًا زاهدًا شيعه الخلق‏.‏

ومات في دمشق في ربيع الآخر الصدر نجم الدين علي بن محمد بن هلال الأزدي عن ثمانين سنة‏.‏

حدث عن ابن البرهان والقاضي صدر الدين بن سني الدولة والزين خالد والكرماني وطلب وحصل الأصول وولي نظر الأيتام‏.‏

وكان تام الشكل حسن البزة ذا كرم وتجمل‏.‏

ومات في جمادى الأولى مدرس البادرائية شيخ الإسلام برهان الدين إبراهيم بن شيخ الشافعية تاج الدين عبد الرحمن بن إمام الرواحية أبي إسحاق إبراهيم بن سباع الفزاري المصري الأصل‏.‏

وشيعه الخلق يوم الجمعة إلى عند قبر أبيه بباب الصغير‏.‏

وله سبعون سنة سوى أشهر‏.‏

حضر علي الزين خالد وسمع من ابن عبد الدايم وابن أبي اليسر وعدة‏.‏

وله مشيخة‏.‏

وحدث بالصحيحين وأعاد لوالده وخلفه في تدريس البادرائية وفي حلقته بالجامع‏.‏

وتخرج به أئمة‏.‏

علق على التنبيه شرحًا كبيرًا‏.‏

وكان رأسًا في المذهب عارفًا بالأصول وبنحوٍ ومنطقٍ مع الورع والتقوى والتعفف والكرم‏.‏

امتنع عن القضاء‏.‏

وباشر خطابة البلد أيامًا ثم ترك‏.‏

وكان له وقع في القلوب وود‏.‏

ومات بعده بيومين شيخ الحنابلة بدمشق العلامة مجد الدين إسماعيل ابن محمد الفراء الحراني عن أربع وثمانين سنة‏.‏

حدث عن الصيرفي وابن أبي عمر‏.‏

وكان قيمًا بمذهبه عالمًا بعلمه لا يغتاب بشرًا ولا يؤذي آدميًا‏.‏

تفقه به أئمة ومحاسنه جمة‏.‏

لم يصنف شيئًا‏.‏

ومات بمصر مسندها المعمر فتح الدين يونس بن إبراهيم بن عبد القوي الكناني العسقلاني ثم المصري الدبابيسي في جمادى الأولى وقد جاوز التسعين بيسير وهو آخر من روى عن ابن المقير بالسماع وبالإجازة عنه وعن المخيلي وحمزة بن أوس وظافر بن شحم وعدة‏.‏

وتفرد وروى الكثير‏.‏

وكان عاقلًا صبورًا‏.‏

ومات بمصر الأديب ناظر الجيش معين الدين هبة الله بن مسعود بن حشيش عن ثلاث وستين سنة‏.‏

روى عن ابن البخاري وغيره‏.‏

وله النظم والنثر وقوة الأدوات‏.‏

ومات بدمشق في ذي القعدة قاضي القضاة علاء الدين علي بن إسماعيل القونوي الشافعي الأصولي شيخ الشيوخ وصاحب التصانيف والتلامذة وله إحدى وستون سنة وأشهر‏.‏

كان قد قدم من الروم في سنة ثلاث وتسعين فدرس وناظر‏.‏

وسمع من ابن القواس والشرف ابن عساكر والأبرقوهي‏.‏

وسكن القاهرة مدة‏.‏

وتخرج به الأصحاب مع دين ونزاهة وصيانة وحياء وغزارة علم‏.‏

رحمه الله‏.‏

ومات الصاحب الأمجد رئيس الشام عز الدين حمزة بن المؤيد بن القلانسي الدمشقي في ذي الحجة عن ثمانين سنة وأشهر‏.‏

وكان محتشمًا معظمًا متنعمًا‏.‏

عمل الوزارة وغيرها‏.‏

وروى عن البرهان وابن عبد الدايم‏.‏

قدم على قضاء الشام علم الدين الإخنائي فاستناب مدرس الشامية زين الدين ابن المرحل‏.‏

ونقل من طرابلس إلى قضاء حلب الشيخ شمس الدين ابن النقيب‏.‏

وولي شمس الدين محمد بن المجد قضاء طرابلس‏.‏

وولي قضاء الإسكندرية علم الدين صالح الإسنائي ثم عزل بعد شهرين‏.‏

وأنشأ الأمير قوصون جامعًا كبيرًا بالقرب من جامع طولون وجعل لخطيبه في الشهر ثلاثمائة درهم‏.‏

ومات بمصر كاتب السر علاء الدين بن تاج الدين أحمد بن سعيد ابن الأثير الحلبي ثم المصري‏.‏

وكان ذا جاه وأموال وتمكن‏.‏

مات في آخر الكهولة‏.‏

ومات بدمشق سيف الدين بهادر آص المنصوري عن نيف وسبعين سنة‏.‏

وكان من أمراء الألوف بدمشق‏.‏

وقبته خارج باب الجابية‏.‏

ومات يوم الخامس والعشرين من صفر مسند الدنيا شهاب الدين أحمد ابن أبي طالب بن نعمة بن حسن الديرمقرني ثم الصالحي الحجار ابن شحنة جبل الصالحية‏.‏

وحدث يوم موته‏.‏

وله مائة وبضع سنين‏.‏

سمع من ابن الزبيدي وابن اللتي‏.‏

وأجاز له ابن روزبة والقطيعي وعدة‏.‏

ونزل الناس بموته درجة‏.‏

ومات بحلب قاضيها فخر الدين عثمان بن محمد بن البارزي عن اثنتين وستين سنة‏.‏

حدث ومات بمكة مفتيها وقاضيها نجم الدين محمد بن محمد بن الشيخ محب الدين الطبري الشافعي عن اثنتين وسبعين سنة‏.‏

حدث عن عم جده يعقوب بن أبي بكر الطبري‏.‏

وله إجازة من ابن سدى‏.‏

ومات بمصر المحدث الزاهد فخر الدين عثمان ابن شيخنا الحافظ أحمد ابن الظاهري في رجب عن ستين سنة سوى أشهر‏.‏

حضر ابن علاق والنجيب‏.‏

وكان مكثرًا‏.‏

ارتحل به أبوه‏.‏

ونسخ هو بخطه وحدث‏.‏

ومات المعمر زين الدين أيوب بن نعمة النابلسي ثن الدمشقي الكحال في ذي الحجة حدث عن المرسي والرشيد العراقي وعبد الله بن الخشوعي وجماعة‏.‏

وتفرد‏.‏

حدث بمصر ودمشق وعاش أزيد من تسعين سنة‏.‏


سنة إحدى وثلاثين وسبعمائة

سنة إحدى وثلاثين وسبعمائة وصل إلى بلد حلب نهر الساجور بعد غرامة كثيرة وحفر زمن طويل وفرحوا به‏.‏
وعزل ابن مراجل من الجامع بابن الشيرازي‏.‏

وولي نظر الأسرى ابن الفويرة‏.‏

ومات في صفر قاضي الحنابلة عز الدين محمد ابن قاضي القضاة سليمان ابن حمزة المقدسي وله ست وستون سنة‏.‏

روى عن الشيخ وعن أبي بكر الهروي وبالإجازة عن ابن عبد الدايم‏.‏

وكان متوسطًا في العلم والحكم متواضعًا‏.‏

ومات بمصر العدل بدر الدين يوسف بن عمر الختني في صفر وله أربع وثمانون سنة‏.‏

سمع من ابن رواج حضورًا وصالح المدلجي والبكري والرشيد والمرسي وابن اللمط الذي سمع من أبي جعفر الصيدلاني وتفرد بأشياء‏.‏

ومات بحلب نائب السلطنة أرغون الدويدار الذي عمل مدةً نيابة مصر ثم أخر‏.‏

وكان مليح الحظ نسخ صحيح البخاري وقرأ في مذهب أبي حنيفة وحصل كتبًا نفيسة‏.‏

مات في ربيع الأول كهلًا‏.‏

ومات مسند حلب خاتمة أصحاب ابن خليل عز الدين إبراهيم بن صالح ابن العجمي من أبناء التسعين‏.‏

وقد سمع بدمشق من خطيب مردا‏.‏

ومات بحلب بعد أيام في رجب أبو القاسم بن علي بن نصر الحراني بن الحبشي وله ست وثمانون سنة‏.‏

سمع من عيسى الخياط مشيخته‏.‏

وماتت بالثغر كمالية بنت أحمد بن عبد القادر بن رافع الدمراوي في شعبان وتسمى ست الناس‏.‏

روت بالإجازة عن عبد الله ابن برطلة الأندلسي ومحمد بن الجراح والشرف المرسي‏.‏

ومات بالغرب السلطان أبو سعيد عثمان ابن السلطان يعقوب بن عبد الحق المريني في ذي القعدة وكانت دولته اثنتين وعشرين سنة‏.‏

قارب السبعين وتملك بعده ابنه السلطان الإمام الفقيه أبو الحسن‏.‏

ومات بدمشق الإمام أقضى القضاة جمال الدين أحمد بن محمد بن القلانسي التميمي الشافعي قاضي العسكر ووكيل بيت المال ومدرس الأمينية والظاهرية عن اثنتين وستين سنة‏.‏

وكان عالمًا محتشمًا مليح الشكل لين الكلمة حدث عن ابن البخاري توفي في ذي القعدة‏.‏

سنة اثنتين وثلاثين وسبعمائة جاء بحمص سيلٌ فغرق خلقٌ منهم في حمام النائب بظاهرها نحو المائتين من نساء وأولاد‏.‏

وفي ربيع الآخر تسلطن الملك الأفضل علي بن المؤيد إسماعيل الحموي وركب بالقاهرة بالغاشية والعصائب‏.‏

ثم كان عرس محمد بن السلطان على بنت بكتمر الكبير قيل‏:‏ جهزت بألف ألف دينار واحتفلوا للعرس بما لا يوصف‏.‏

وأقيمت بالشامية جمعةٌ وخطب قطب الدين عبد النور ثم تقرر كمال الدين بن الزكي‏.‏

ونقل إلى كتابة السر من دمشق القاضي شرف الدين أبو بكر بن محمد بن الشهاب محمود وعظم شأنه‏.‏

وحج مع السلطان‏.‏

وبعث ابن فضل الله إلى مكانه بدمشق‏.‏

ونكب الصاحب شمس الدين غبريال بدمشق وصودر وزالت سعادته‏.‏

ومات في المحرم الشيخ الكبير المتزهد عبد الرحمن بن أبي محمد القرامزي الدمشقي المقرىء الحنبلي بجوبر عن ثمان وثمانين سنة‏.‏

روى عن ابن أبي اليسر والمجد بن عساكر وتلا بالسبع وتعبد واشتهر وتردد إليه الكبار‏.‏

ومات صاحب حماه الملك المؤيد عماد الدين إسماعيل بن الأفضل علي ابن محمود الأيوبي الحموي صاحب التاريخ وناظم الحاوي - في المحرم - كهلًا‏.‏

ناب بحماه ثم تملك اثنتي عشرة سنة‏.‏

وله كتاب تقويم البلدان وفضائل وفلسفة والله يعفو عنه‏.‏

ومات المقرىء الصالح أبو العباس أحمد بن الفخر البعلبكي السكاكيني بدمشق في صفر عن أربع وثمانين سنة‏.‏

روى عن خطيب مردا وابن عبد الدايم وروى كثيرًا‏.‏

وكان تقيًا‏.‏

ومات بمصر المحدث الإمام تاج الدين أبو القاسم عبد الغفار بن محمد ابن عبد الكافي السعدي الشافعي في ربيع الأول عن اثنتين وثمانين سنة‏.‏

سمع ابن عزون والنجيب وعدة‏.‏

وخرج التساعيات وأربعين مسلسلات‏.‏

وطلب وكتب الكثير وتميز وأتقن‏.‏

ولي مشيخة الصاحبية‏.‏

ومات بدمشق المفتي العلامة رضي الدين المنطيقي إبراهيم بن سليمان الرومي الحنفي مدرس القيمازية وحج سبع مرات وبلغ ستًا وثمانين سنة‏.‏

وله تلامذة‏.‏

ومات صاحبنا الفقيه المحدث محيي الدين عبد القادر بن محمد المقريزي الحنبلي كهلًا‏.‏

حدث عن ابن القواس وبنت كندي وكتب ورحل‏.‏

ومات في ربيع الآخر المحدث العالم عماد الدين إبراهيم بن يحيى بن الكيال الدمشقي الحنفي عن سبع وثمانين سنة‏.‏

قرأ على ابن عبد الدايم وابن أبي اليسر وأيوب الحمامي وعدة‏.‏

وكان فصيحًا يعرب ثم خدم في المواريث وحصل ثم تاب وحج وأم بالربوة وغيرها‏.‏

ومات بجمادى الأولى بالصالحية فجأةً قاضي الحنابلة شرف الدين عبد الله بن حسن بن عبد الله بن الحافظ بعد أن حكم يومئذ بالجوزية وكان دينًا حييًا خيرًا عالمًا‏.‏

عاش ثمانيا وثمانين سنة وله فضائل‏.‏

روى عن ابن علاق ومحمد بن سعد والجمال الصوري وابن عبد الهادي وعدة وتفرد‏.‏

ومات زاهد الإسكندرية الشيخ ياقوت الحبشي الشاذلي صاحب أبي العباس المرسي من أبناء الثمانين‏.‏

ومات صدر الأكابر فخر الدين محمد بن فضل الله كاتب المماليك ناظر الجيش المصري‏.‏

وله

ومات بمصر العدل نور الدين علي ابن التاج إسماعيل بن قريش المخزومي عن ثمانين سنة‏.‏

توفي في رجب‏.‏

سمع الزكي المنذري والرشيد وشيخ شيوخ حماة وابن عبد السلام‏.‏

وحضر عبد المحسن بن مرتفع في الرابعة وكان صالحًا مكثرًا‏.‏

ومات دويدار السلطان سيف الدين ألجيه الناصري الفقيه الحنفي كهلًا‏.‏

وولي مكانه صلاح الدين يوسف بن الأسعد‏.‏

وماتت وجيهية بنت علي بن يحيى بن علي بن سلطان الأنصارية البوصيرية - وتدعى زين الدار - في رجب بالإسكندرية‏.‏

روت عن أحمد بن النحاس‏.‏

وبالإجازة عن يوسف الشاوي والأمير يعقوب الهدباني‏.‏

ومات بدمشق كبير الطب أمين الدين سليمان ابن داوود في عشر التسعين درس بالدخوارية‏.‏

ومات شيخ بلد الخليل العلامة شيخ القراء برهان الدين إبراهيم بن عمر الجعبري الشافعي صاحب التصانيف في رمضان وله اثنتان وتسعون سنة‏.‏

أجاز له ابن خليل وعرض التعجيز على مؤلفه‏.‏

وتلا على الوجوهي وغيره ورحل القراء إليه‏.‏

ومات مدرس المستنصرية العلامة شهاب الدين عبد الرحمن بن محمد بن عسكر المالكي البغدادي وله ثمان وثمانون سنة‏.‏

ومات في ذي القعدة قاضي القضاة علم الدين محمد بن أبي بكر بن عيسى الإخنائي الشافعي عن ثمان وستين سنة وأشهر‏.‏

وكان دينًا عادلًا‏.‏

روى عن أبي بكر بن الأنماطي وجماعة‏.‏

وحدث بالكثير‏.‏

وكان من شهود الخزانة‏.‏

ثم ولي قضاء الإسكندرية ثم دمشق‏.‏

ومات الفقيه المحدث المفيد فخر الدين عبد الرحمن بن محمد بن الفخر البعلبكي ثم الدمشقي الحنبلي في ذي القعدة وله سبع وأربعون سنة‏.‏

روى عن الفخر حضورًا وابن الواسطي وابن القواس وارتحل وكتب وخرج وتميز وأفتى‏.‏

ومات بدمشق ناظر الجيش الصدر قطب الدين موسى بن أحمد بن شيخ السلامية في ذي الحجة عن اثنتين وسبعين سنة ودفن بتربة مليحةٍ أنشأها‏.‏

وكان من رجال الدهر‏.‏

وله فضل وخبرة‏.‏

ومات بمصر شيخ الحنابلة شمس الدين عبد الرحمن ابن قاضي القضاة سعد الدين مسعود بن أحمد الحارثي في ذي الحجة عن إحدى وستين سنة وأشهر‏.‏

وكان من العلماء العاملين‏.‏

حدث عن العز الحراني والفخر علي وجماعة‏.‏

ودرس بأماكن و أفتى‏.‏

ومات فجأةً في الحج مع السلطان كبير أمرائه وعينهم سيف الدين بكتمر الساقي وابنه وخلف ما لا يعبر عنه من صنوف الأموال‏.‏

وقيل بل ماتا في أول الآتية ومما وجد له من الخدام مائة

سنة ثلاث وثلاثين وسبعمائة قدم أمين الملك على نظر الشام وعلى نظر الجيش فخر الدين بن الحلى‏.‏

وفي ربيع الأول ولي قاضي القضاة جمال الدين يوسف بن جملة‏.‏

وجددت بالربوة خطبه‏.‏

وأمسك حاجب السلطان الأمير سيف الدين ألماس وكان ظلومًا‏.‏

ومات شيخ المستنصرية المحدث الإمام تقي الدين محمود بن علي الدقوقي‏.‏

وحمل على الرؤوس‏.‏

توفي في المحرم عن نحو من سبعين سنة‏.‏

روى عن عبد الصمد وابن أبي الدينة وابن الساعي‏.‏

وله جلالة عجيبة وإفادة للعامة‏.‏

وفي ربيع الآخر حول كاتب السر شرف الدين إلى دمشق وابن فضل الله إلى مصر‏.‏

ومات قاضي القضاة شيخ الإسلام بدر الدين محمد بن إبراهيم ابن جماعة الكناني الحموي صاحب التصانيف في ليلة العشرين من جمادى الأولى وله أربع وتسعون سنة وشهر‏.‏

حدث عن شيخ الشيوخ وابن عزون والنجيب والرضي بن البرهان والرشيد العطار وابن أبي اليسر وعدة‏.‏

وعني بالرواية ومهر في التفسير والفقه وشارك في فنون‏.‏

وكان ذا دين وتعبد ونزاهة وجمد في القضاء‏.‏

أضر بأخرة وانقطع للطاعة‏.‏

ومات في جمادى الآخرة بدمشق مفتي المسلمين شهاب الدين أحمد بن يحيى بن جهبل الشافعي مدرس البادرائية عن ثلاث وستين سنة‏.‏

حدث عن الفخر علي وابن الزين والفاروثي ودرس مدة بالقدس‏.‏

ومات بحماة في رمضان الرئيس المعمر تاج الدين أحمد بن المحدث إدريس بن محمد بن مزيز الحموي وله تسعون سنة وشهران‏.‏

ذكر لوزارة بلده وسمع من صفية حضورًا وبدمشق من ابن علان واليلداني ومحمد بن عبد الهادي وعدة‏.‏

وأجاز له إبراهيم بن الخير وابن العليق‏.‏

ومات الإمام المحدث العدل شمس الدين محمد بن إبراهيم بن غنايم ابن المهندس الصالحي الحنفي في شوال عن ثمانٍ وستين سنة‏.‏

سمع من ابن أبي عمر وابن شيبان فمن بعدهما‏.‏

وكتب الكثير ورحل وخرج وتعب ونسخ تهذيب الكمال للمزي مرتين مع الدين والتواضع ومعرفة الشروط‏.‏

ومات ببدر محرمًا الإمام القدوة الولي الشيخ علي بن الحسن الواسطي الشافعي عن ثمانين سنة‏.‏

وكان من أعبد البشر‏.‏

واعتمر أزيد من ألف مرة وتلا أزيد من أربعة آلاف ختمة‏.‏

وطاف مراتٍ في الليل سبعين أسبوعًا‏.‏

رحمه الله تعالى‏.‏

وماتت بدمشق المعمرة المسندة أم محمد أسماء بنت محمد بن سالم بن الحافظ أبي المواهب بن صصرى أخت القاضي نجم الدين في ذي الحجة عن خمسٍ وتسعين سنة‏.‏

سمعت من مكي بن علان خمسة أجزاء‏.‏

وتفردت وحجت مرات وتصدقت‏.‏

سنة أربع وثلاثين وسبعمائة جاء بطيبة سيل عظيم أخذ الجمال وعشرين فرسًا وخرب أماكن‏.‏

وقدم إلى باب السلطان أمير العرب مهنا فأكرم وأعطي ذهبًا كثيرًا وعقارًا‏.‏

وولي الوكالة نجم الدين بن أبي الطيب‏.‏

ونظر الجامع عز الدين بن منجا‏.‏

ونقل إلى الحسبة عماد الدين بن الشيرازي وخلع عليهم يوم عرفة بالطرحات‏.‏

وألزم النصارى واليهود بالعمائم الزرق والصفر ببغداد وهدمت بها كنائسهم فأسلم رأس اليهود سديد الدولة‏.‏

وأسقط ببغداد مكوس ومغارم ودعا المسلمون للوزير محمد بن الرشيد‏.‏

ومات بمصر المعمر قاضي القضاة جمال الدين سليمان بن عمر الأذرعي المشهور بالزرعي الشافعي الذي ولي قضاء مصر سنة ثم قضاء دمشق بعد ابن صصرى‏.‏

وكان مليح الشكل وافر الحرمة قليل العلم‏.‏

لكنه حكام‏.‏

درس بأماكن‏.‏

توفي في صفر عن تسع وثمانين سنة‏.‏

روى عن ابن عبد الدايم وجماعة‏.‏

ومات الشيخ الضال محمد بن عبد الرحمن السيوفي صاحب ابن سبعين‏.‏

هلك به جماعة‏.‏

ومات بحماة الفقيه القدوة الولي نجم الدين عبد الرحمن بن الحسن اللخمي القبابي الحنبلي الزاهد عن ست وستين سنة‏.‏

وحمل على الرؤوس‏.‏

ومات بمصر الحافظ العلامة المتفنن فتح الدين أبو الفتح محمد بن محمد ابن محمد بن سيد الناس اليعمري في شعبان عن ثلاث وستين سنة‏.‏

روى عن العز وغازي وابن الأنماطي وخلق‏.‏

وخرج ورحل وجمع وصنف‏.‏

وله النظم والنثر ومعرفة السير والرجال واللغة وبراعة الخط‏.‏

وتوفي فجأة وله إجازة النجيب وجماعة‏.‏

ومات الصاحب شمس الدين غبريال المسلماني بمصر في عشر الثمانين يقال‏:‏ أدى ألفي ألف درهم وأهين وصودر أهله من بعده‏.‏

وكان صدرًا محتشمًا نبيلًا محبًا للستر على الناس قليل الشر والأذى لولا ما وقع في أيامه من زغل الذهب وتأذى الناس بذلك‏.‏

وامتدت أيامه بدمشق في سعادة وتنعم‏.‏

وكان يحب أصحاب ابن تيمية كثيرًا ويذب عنهم‏.‏

ومات بمصر وكيل بيت المال المعمر المفتي مجد الدين حرمي بن قاسم الفاقوسي مدرس قبة الشافعي‏.‏

مات في عشر التسعين‏.‏

وفي رمضان أوذي قاضي القضاة ابن جملة‏.‏

وقاموا عليه وهدد وأهين وعزل وحبس بالقلعة

وعزل من السر شرف الدين أبو بكر وجاء على السر جمال الدين عبد الله بن كمال الدين محمد بن الأثير الفقيه شاب عاقل دين‏.‏

سنة خمس وثلاثين وسبعمائة استعفى علاء الدين علي بن الشهاب بن السلعوس من ضمانة الدواوين فولي عماد الدين بن الشيرجي‏.‏

وظلم الأمير حمزة وعصر الدويدار وابن جملة وكاتب السر الشرف وتمرد وتمكن من النائب‏.‏

وبنى حمامًا في القنوات في غاية السعة والزخرف ثم استأصله الله وعرفه ملك الأمراء فصودر وضرب بالبندق وعصر وقطع لسانه من أصله فهلك وما رق له مسلمٌ نسأل الله العفو‏.‏

ورضي السلطان عن ثلاثة عشر أميرًا وأطلقهم منهم تمر الساقي الذي ناب بطرابلس وبيبرس الحاجب‏.‏

وأغار المسلمون على بلاد سيس فوثب الملاعين على التجار والعربان فقتلوا ألفي مسلم‏.‏

ووقع بحماة حريق كثير ذهبت به الأموال واحترق مائتان وخمسون دكانًا‏.‏

وسمر بمصر إبراهيم الساحر‏.‏

ومات بدمشق رئيس المؤذنين وأطيبهم صوتًا برهان الدين إبراهيم بن محمد الخلاطي الواني الشافعي عن أكثر من تسعين سنة‏.‏

توفي في صفر‏.‏

حدث عن الرضي بن البرهان وابن عبد الدايم وجماعة‏.‏

ومات بعده بشهر ولده المحدث مفيد الجماعة أمين الدين محمد عن إحدى وخمسين سنة‏.‏

روى عن الشرف بن عساكر وأبي الحسن اللمتوني وابن مؤمن وعدة‏.‏

وارتحل مرات وحج وجاور وكتب وخرج وأفاد‏.‏

ومات في صفر مسند الوقت بدر الدين عبد الله بن حسين بن أبي التائب الأنصاري الدمشقي الشاهد عن قريب من تسعين سنة‏.‏

وتفرد بأشياء‏.‏

حدث عن ابن علان والعراقي والبلخي وعثمان ابن خطيب القرافة وجماعة‏.‏

سماعه صحيح‏.‏

وهو لين‏.‏

ومات مجود دمشق بهاء الدين محمود بن خطيب بعلبك محيي الدين محمد ابن عبد الرحيم السلمي عن سبع وأربعين سنة‏.‏

كتب صحيح البخاري‏.‏

وكان دينًا ورعًا مليح الشكل متواضعًا‏.‏

ومات بمصر الواعظ شمس الدين حسين بن راشد بن مبارك بن الأثير‏.‏

سمع الحافظ عبد العظيم وعبد المحسن بن عبد العزيز المخزومي والنجيب وكان حسن المذاكرة والعلم‏.‏

عاش أربعًا وثمانين سنة‏.‏

ومات الحافظ الإمام قطب الدين عبد الكريم بن عبد النور بن منير الحلبي بمصر في رجب عن إحدى وسبعين سنة‏.‏

تلا بالسبع على إسماعيل المليحي وسمع من ابن العماد وإبراهيم المنقذي والعز والفخر علي وبنت مكي وابن الفرات الإسكندراني وصنف وخرج وأفاد مع الصيانة والديانة والأمانة والتواضع والعلم ولزوم الاشتغال والتأليف‏.‏

حج مرات وحدثنا بمنى‏.‏

وعمل تاريخًا كبيرًا لمصر بيض بعضه‏.‏

وشرح السيرة لعبد الغني في مجلدين‏.‏

وعمل أربعين تساعيات وأربعين متباينات وأربعين بلدانيات‏.‏

وعمل معظم شرح البخاري في عدة مجلدات‏.‏

وماتت في ذي القعدة المعمرة زينب بنت الخطيب يحيى بن الشيخ عز الدين بن عبد السلام السلمية عن سبع وثمانين سنة‏.‏

روت عن اليلداني وإبراهيم بن خليل وعمر بن عوة وعثمان ابن خطيب القرافة ولها إجازة السبط‏.‏

روت الكثير وتفردت‏.‏

ومات ملك العرب حسام الدين مهنا ابن الملك عيسى بن مهنا الطائي بقرب سلمية في ذي القعدة عن نيف وثمانين سنة‏.‏

وأقاموا عليه المأتم ولبسوا السواد وكان فيه خير وتعبد‏.‏

سنة ست وثلاثين وسبعمائة

سار ملك الأمراء في نقاوة الجيش فقدم جعبر وتصيد خمسة وثلاثين يومًا‏.‏

ودرس بالناصرية النور الأردبيلي‏.‏

وبالظاهرية ابن قاضي الزبداني‏.‏

وعزل من السر بدمشق ابن الأثير بالعلم ابن القطب‏.‏

ودرس بالأمينية ابن إمام المشهد‏.‏

وعزل الشمس الكاشغري من تدريس الشبلية بنجم الدين إبراهيم بن الطرسوسي‏.‏

وناب بصفد الحمص الأخضر سيف الدين طشتمر بعد موت نائبها ايتمش المحمدي‏.‏

ومات بدمشق المسند الرحلة أبو الحسن علي بن محمد بن ممدود بن جامع البندنيجي البغدادي الصوفي بالسميساطية في المحرم عن اثنتين وتسعين سنة‏.‏

سمع صحيح مسلم من الباذبيني وجامع الترمذي من العفيف بن الهني وأجاز له النشتبري ومحمد بن السباك وإياس الحجبي صاحب خطيب الموصل وتفرد وأكثروا عنه‏.‏

ثم تعاسر إلا بعطاء‏.‏

ومات قاضي بغداد قطب الدين الأخوين واسمه محمد بن عمر التبريزي الشافعي وله ثمان وستون سنة‏.‏

سمع شرح السنة من قاضي تبريز محيي الدين‏.‏

وكان ذا فنون ومروءة وذكاء‏.‏

وكان يرتشي‏.‏

ومات مدرس الناصرية القاضي كمال الدين أبو القاسم بن الصدر عماد الدين بن الشيرازي في صفر عن ست وستين سنة ببستانه بأرض الحميريين‏.‏

تفقه بالشيخ تاج الدين وغيره‏.‏

وروى عن

ومات في صفر فجأةً القاضي علاء الدين علي بن محمد بن محمد بن القلانسي مدرس الأمينية والظاهرية‏.‏

وكان ولي أيضًا الوكالة وقضاء العسكر والمارستان مع نظر ديوان ملك الأمراء‏.‏

وذكر للقضاء ثم تنمر له النائب وصودر وعزل‏.‏

حدث عن الفخر علي وعاش ثلاثًا وستين سنة‏.‏

ومات الصالح أحمد بن عبد الرحمن بن إبراهيم الهكاري الصرخدي في ربيع الأول حدث عن خطيب مردا وابن عبد الدايم‏.‏

عاش تسعين سنة‏.‏

ومات بالثغر الرئيس الإمام شهاب الدين أحمد بن محمد بن إبراهيم المرادي المغربي العشاب وزير متملك تونس اللحياني في ربيع الأول عن سبع وثمانين سنة‏.‏

حدث عن إبراهيم بن عبد الرحمن التجيبي ويوسف بن خميس‏.‏

وطلب الحديث وبرع في النحو وأقرأه‏.‏

ومات بدمشق ناظر الخزانة عز الدين أحمد بن الزين محمد بن أحمد العقيلي بن القلانسي المحتسب عن ثلاث وستين سنة‏.‏

وكان مليح الشكل متواضعًا نزهًا دينًا ورعًا أخذت منه الحسبة عام أول‏.‏

واعتقل لامتناعه من شهادة‏.‏

ومات بالأردوا القان أبو سعيد بن خربندا بن أرغون بن آبغا بن هولاوو المغلي ونقل إلى السلطانية وله بضع وثلاثون سنة‏.‏

فدفن بتربته‏.‏

وكان يكتب المنسوب ويجيد ضرب العود وفيه ديانة ورأفة وقلة شر‏.‏

هادن سلطان الإسلام وهادنه وألقى مقاليد الأمور إلى وزيره ابن الرشيد‏.‏

وقدم بغداد مرات وأحبه الرعية‏.‏

وكانت دولته عشرين سنة‏.‏

ومات والي دمشق شهاب الدين أحمد بن سيف الدين أبي بكر بن برق الدمشقي عن أربع وستين سنة‏.‏

وكان جيد السياسة محببًا إلى الناس‏.‏

ولي ثلاث عشرة سنة‏.‏

وحدث عن ابن علان والمجد بن الخليلي‏.‏

ومات بعده بيومين والي البر فخر الدين عثمان بن محمد بن مالك الأمراء شمس الدين لؤلؤ عن أربعٍ وستين سنة أيضًا وكان أجود الرجلين‏.‏

وماتت عائشة بنت محمد بن المسلم الحرانية أخت محاسن في شوال عن تسعين سنة‏.‏

روت عن العراقي والبلخي حضورًا وعن اليلداني ومحمد ابن عبد الهادي وتفردت‏.‏

ومات شيخ الشيعة الزين جعفر بن أبي الغيث البعلبكي الكاتب عن اثنتين وسبعين سنة‏.‏

روى عن ابن علان وتفقه للشافعي وترفض‏.‏

ومات الذي تسلطن بعد أبي سعيد القان أرياخان ضربت عنقه صبرًا يوم الفطر‏.‏

وكانت دولته نصف سنة‏.‏

خرج عليه علي باش والقآن موسى فالتقوا فأسروا المذكور ووزيره الذي سلطنه خواجا محمد بن الرشيد الهمذاني وقتلا صبرًا‏.‏

وكان النصاف في وسط رمضان

ومات بدمشق الصاحب الأمجد عماد الدين إسماعيل بن محمد بن شيخنا الصاحب فتح الدين بن القيسراني في ذي القعدة عن خمسٍ وستين سنة‏.‏

وكان منشأ بليغًا رئيسًا دينًا صينًا نزهًا‏.‏

روى عن العز الحراني وغيره‏.‏

وهو والد كاتب السر القاضي شهاب الدين‏.‏

سنة سبع وثلاثين وسبعمائة في أولها بلغنا كسرة علي باش وأنه قتل ثم قتل موسى بن علي بن بيدوا الذي سلطنه وكانت دولتهم ثلاثة أشهر‏.‏

وفي المحرم أخذ بمصر شمس الدين بن اللبان الشافعي وشهد عليه عند الحاكم بعظائم تبيح الدم فرجع ورسم بنفيه ثم شد منه كبار ولله الأمر‏.‏

وولي بمصر وكالة بيت المال الإمام عز الدين بن جماعة وكيل السلطان‏.‏

وسار الجيش لحصار سيس ثم سلم صاحبها سبع قلاع وصولح وخفف عنه من الحمل وقرىء له الأمان فقبل الأرض وبقي العسكر بأرضه أربعة أيام فسلم آياس وكواره ونجيمة وسوكندار والهارونية وقلعة البحر وميناء آياس وأخذ منه قبل ذلك قلعة النقير‏.‏

وقتل على الزندقة عدو الله الحموي الحجار وأحرق‏.‏

أضل جماعة‏.‏

قام عليه قاضي القضاة شرف الدين بحماة‏.‏

ومات بتبوك الصدر الإمام علاء الدين علي بن محمد بن غانم المنشىء في المحرم عن ست وثمانين سنة‏.‏

روى عن ابن عبد الدايم والزين خالد والنظام بن البانياسي وعدة‏.‏

وحفظ التنبيه وله النظم والترسل الفائق والمروءة التامة وكثرة التلاوة ولزوم الجماعات والشيبة البهية والنفس الزكية‏.‏

باشر الإنشاء ستين سنة‏.‏

وحدث بالصحيحين وحج مرات‏.‏

ومات بعده بأشهر أخوه الأديب البليغ شهاب الدين أحمد بن محمد عن سبع وثمانين سنة‏.‏

وله نظم ونثر ومعرفة بالتواريخ‏.‏

دخل اليمن ومدح الكبار‏.‏

وخدم في الديوان‏.‏

وروى عن ابن عبد الدايم وجماعة‏.‏

ثم اختلط قبل موته بسنة أو أكثر وربما ثاب إليه وعيه‏.‏

ومات في ربيع الأول الإمام المحدث التقي محب الدين عبد الله بن أحمد بن المحب المقدسي عن خمس وخمسين سنة‏.‏

وشيعه الخلق‏.‏

روى عن الفخر وجماعة‏.‏

وطلب الحديث سنة سبع وتسعين فقرأ الكثير وتعب وخرج وأفاد العامة‏.‏

وكان لعبارته وقعٌ عجيبٌ في النفوس ومحاسنه كثيرة‏.‏

ومات في الشهر بحماة المحدث المفيد ناصر الدين محمد بن طغريل الصيرفي عن نيف وأربعين سنة‏.‏

قرأ الكثير وتعب ورحل وخرج وقرأ للعوام‏.‏

حدث عن أبي بكر بن عبد الدايم وعيسى الدلال‏.‏

ومات غريبًا‏.‏

الله يسامحه‏.‏

ومات شيخ نابلس ومفتيها القدوة شمس الدين عبد الله بن العفيف محمد بن يوسف الحنبلي في ربيع الآخر وله ثمان وثمانون سنة‏.‏

روى عن السبط إجازة وعن خطيب مردا حضورًا وعن عم أبيه الجمال عبد الرحمن‏.‏

أمّ بمسجد الحنابلة نحوًا من سبعين سنة وتأسفوا عليه‏.‏

ومات بقاسيون شيخ الفقراء أبو عبد الله محمد بن أبي الزهر الغسولي عن ثلاث وثمانين سنة‏.‏

روى عن إبراهيم بن خليل حضورًا وعن العماد بن عبد الهادي وابن عبد الدايم وجماعة‏.‏

وله زاوية ومريدون‏.‏

ومات بمصر مسندها العدل شرف الدين يحيى بن يوسف المقدسي له إجازة ابن رواج وابن الجميزي‏.‏

وروى الكثير وتفرد‏.‏

توفي في جمادى الآخرة عن نيف وتسعين سنة‏.‏

ومات في دمشق في رجب الفقيه العالم شمس الدين محمد بن أيوب ابن علي الشافعي ابن الطحان نقيب الشامية والسبع الكبير وله خمس وثمانون سنة وأشهر‏.‏

سمع من عثمان بن خطيب القرافة ومن الكرماني والزين خالد‏.‏

ومات الشيخ محمد بن عبد الله بن المجد إبراهيم المصري المرشدي الزاهد في رمضان بقريته منية مرشد كهلًا‏.‏

وقد قرأ في التنبيه والقرآن وانقطع بزاويته له فكان يقري الضيفان وربما كاشف‏.‏

وللناس فيه اعتقاد زائد ويخدم الواردين ويقدم لهم ألوان المآكل ولا خادم عنده حتى قيل‏:‏ أطعم الناس في ليلة ما قيمته مائة دينار وأنه أطعم في ثلاث ليال متوالية ما قيمته ألف دينار‏.‏

وزاره أمراء وكبراء وبعد صيته حتى أن بعض الفقهاء يقول‏:‏ كان مخدومًا‏.‏

وبلغني أنه كان في عافية فأرسل إلى القرى المجاورة له‏:‏ احضروا فقد عرض أمر مهم ثم دخل خلوته فوجدوه ميتًا‏.‏

قيل‏:‏ قرأ ختمةً على الصائغ‏.‏

ومات المعمر الملك أسد الدين عبد القادر بن عبد العزيز بن السلطان الملك المعظم في رمضان عن خمس وتسعين سنة‏.‏

ودفن بالقدس روى السيرة وأجزاء عن خطيب مردا وتفرد‏.‏

وكان ممتعًا بحواسه مليح الشكل ما تزوج ولا تسرى‏.‏

وقتل صاحب تلمسان أبو تاشفين عبد الرحمن بن موسى بن عثمان بن الملك يغمراسن بن عبد الواحد الزناتي البربري‏.‏

وكان سيء السيرة‏.‏

قتل أباه وكان قتله له رحمة للمسلمين لما انطوى عليه من خبث السريرة وقبح السيرة‏.‏

ثم تمكن وظلم‏.‏

وكان بطلًا شجاعًا تملك نيفًا وعشرين سنة‏.‏

حاصره سلطان المغرب أبو الحسن المريني مدة‏.‏

ثم برز عبد الرحمن ليكبس المريني فقتل على جواده في رمضان كهلًا‏.‏


سنة ثمان وثلاثين وسبعمائة

سنة ثمان وثلاثين وسبعمائة
ومات الصالح المسند أبو بكر بن محمد بن الرضي الصالحي القطان في جمادى الآخرة عن تسع وثمانين سنة‏.‏

سمع حضورًا من خطيب مردا وعبد الحميد بن عبد الهادي وسمع من عبد الله بن الخشوعي وابن خليل وابن البرهان وتفرد وأكثروا عنه ونعم الشيخ كان له إجازة السبط وجماعة‏.‏

ومات قبله بشهر المعمر أبو بكر بن محمد بن أحمد بن عنتر الدمشقي عن ثلاث وتسعين سنة‏.‏

روى الكثير بإجازة السبط‏.‏

ومات القاضي الأثير محيي الدين يحيى بن فضل الله بن مجلي العدوي كاتب السر بمصر في رمضان عن ثلاثٍ وتسعين سنة‏.‏

ونقل إلى دمشق‏.‏

وكان صدرًا معظمًا متمولًا رزينًا كالم السؤدد‏.‏

وروى عن ابن عبد الدايم وغيره‏.‏

وبالإجازة عن ابن مسلمة‏.‏

وولي بعده ابنه الصغير علاء الدين‏.‏

ومات قاضي القضاة شهاب الدين محمد بن المجد الإربلي ثم الدمشقي الشافعي في آخر جمادى الأولى عن ست وسبعين سنة‏.‏

نفرت به بغلته فرضت دماغه وهلك إلى عفو الله بعد ست ليالٍ‏.‏

روى عن ابن أبي اليسر وابن أبي عمر وجماعة‏.‏

وأفتى وناظر وحكم نحو ثلاث سنين‏.‏

وجاء على منصبه قاضي المالكية جلال الدين‏.‏

ومات بحماة قاضيها شيخ الإسلام شرف الدين هبة الله ابن القاضي نجم الدين عبد الرحيم ابن القاضي شمس الدين إبراهيم بن البارزي الجهني الشافعي‏.‏

في ذي القعدة عن ثلاث وتسعين سنة‏.‏

روى عن جده وابن هامل وله من الباذرائي والكمال الضرير وجماعة وإجازة‏.‏

وكان إمامًا قدوةً مصنفًا صاحب فنون وإكباب على العلم وصلاح وتواضعٍ وخشيةٍ وصحة ذهن‏.‏

بلغ رتبة الاجتهاد وتخرج به الأصحاب رحمه الله‏.‏

ومات بدمشق مدرس الشامية الذي كان قاضي القضاة جمال الدين يوسف بن إبراهيم بن جملة المحجي ثم الصالحي الشافعي في ذي القعدة عن سبعٍ وخمسين سنة‏.‏

حدث عن الفخر وغيره‏.‏

وتفقه بابن الوكيل وبابن النقيب وتميز ودرس‏.‏

سعى له ناصر الدين الدويدار فولي القضاء نحو سنتين وعزل وسجن مدة ثم أعطي الشامية‏.‏

وكان قوي النفس ماضي الحكم على حدةٍ فيه‏.‏

وكان كثير الفضائل‏.‏

ومات بمصر شيخ الشافعية زين الدين عمر بن أبي الحزم الدمشقي بن الكتاني عن خمسٍ وثمانين سنة‏.‏

وكان تام الشكل عالمًا ذكيًا مهيبًا مائلًا إلى الحجة فيه قوة وزعارة‏.‏

سمع جزء الأنصاري وأبي أن يحدث‏.‏

ولي مشيخة المنصورية وغير ذلك وكان يذكر دروسًا مفيدة‏.‏

ومات بدمشق بالشامية الكبرى مدرسها العلامة زين الدين محمد بن عبد الله بن المرحل في رجب عن بضع وأربعين سنة‏.‏

فقيهً مناظر أصولي‏.‏

تفقه بعمه‏.‏

وناب في الحكم عن ابن الإخنائي وكان يذكر للقضاء‏.‏

ومات بقوص ولي العهد القائم بأمر الله محمد بن أمير المؤمنين المستكفي‏.‏

وكان سريًا فقيهًا شجاعًا مهيبًا وسيمًا‏.‏

قيل‏:‏ هو السبب في تسييرهم إلى قوص‏.‏

مات في ذي الحجة عن أربع وعشرين سنة‏.‏

سنة تسع وثلاثين وسبعمائة عساكر التتار في اختلاف وافتراق والرعية في مشاق لذلك وخوفٍ ومغارم‏.‏

وفي رجب هلك تحت الزلزلة بطرابلس الشام ستون نفسًا‏.‏

وفيه قدم العلامة شيخ الإسلام تقي الدين السبكي على قضاء الشافعية بالشام وفرح المسلمون به‏.‏

ومات ببغداد عالمها الإمام ذو الفنون صفي الدين عبد المؤمن بن الخطيب عبد الحق بن شمايل البغدادي الحنبلي مدرس البشيرية في صفر وله إحدى وثمانون سنة‏.‏

صنف شرحًا للمحرر في ستة أسفار وألف في الفرائض وطلب الحديث وعمل معجمًا‏.‏

حدث عن عبد الصمد بن أبي الجيش والكمال ابن الفويرة وأسمعته من الشرف بن عساكر وله نظمٌ رائق وفيه دين ومات بمصر قاضي حلب ذو الفنون فخر الدين عثمان بن خطيب جبرين علي بن عثمان الحلبي الشافعي في المحرم عن سبعٍ وسبعين سنة‏.‏

كان طلب وأخرق به وعزل والله يأجره‏.‏

وكان يدري القراءات والأصول والنحو‏.‏

وله تواليف وتلامذة‏.‏

ومات بدمشق قاضي قضاة الإقليمين جلال الدين محمد بن عبد الرحمن القزويني الشافعي في نصف جمادى الأولى وله ثلاث وسبعون سنة ودفن بقابر الصوفية‏.‏

وكان مولده بالموصل وتفقه بأبيه وأخذ الأصول عن الأيكي وأفتى ودرس وناظر وتخرج به الأصحاب‏.‏

وكان مليح الشكل فصيحًا حسن الأخلاق غزير العلم ناب في القضاء لأخيه إمام الدين ولابن صصرى‏.‏

ثم ولي خطابة دمشق مدة ثم قضاءها ثم قضاء دمشق وأصابه طرف فالج مديدة‏.‏

وتأسفوا عليه لأياديه وحلمه والله يسمح لنا وله‏.‏

حدث عن الفاروثي وغيره‏.‏

ومات القاضي الإمام القدوة العابد بدر الدين أبو اليسر محمد بن قاضي القضاة الإمام العادل عز الدين محمد بن عبد القادر الأنصاري بن الصائغ الدمشقي الشافعي مدرس العمادية والدماغية في جمادى الأولى عن ثلاثٍ وستين سنة‏.‏

حدث عن ابن شيبان والفخر وطائفة‏.‏

وحفظ التنبيه ولازم الشيخ برهان الدين زمانًا وجاءه التقليد والتشريف بقضاء القضاة في سنة سبع وعشرين فأصر على الامتناع فأعفي‏.‏

ثم ولي خطابة القدس وتركها‏.‏

وكان مقتصدًا ومات شيخ الأمراء الكبير سيف الدين كجكن المنصوري عن نحو التسعين‏.‏

ومات بمصر المعمر الشيخ موفق الدين أحمد بن أحمد بن محمد ابن عثمان بن مكي الشارعي‏.‏

وكان آخر من حدث بالسماع عن جد أبيه وكان من أبناء التسعين‏.‏

لحقه أبو الخير الدهلي‏.‏

مات في جمادى الأولى‏.‏

ومات المفتي زين الدين عبادة بن عبد الغني السعدي الحراني الحنبلي في شوال عن ثمانٍ وستين سنة‏.‏

حدث بالصحيح عن القاسم الإربلي وغيره‏.‏

وكان دينًا متهجدًا متواضعًا جوادًا مناظرًا صحبته بضعًا وأربعين سنة‏.‏

وكان يلي العقود والفسوخ‏.‏

ومات شيخ بلاد الجزيرة الإمام القدوة شمس الدين محمد بن شرشق بن محمد بن عبد العزيز بن الشيخ عبد القادر الجيلي في أول ذي الحجة بقرية الجبال من عمل سنجار عن تسع وثمانين سنة‏.‏

وكان عالمًا صالحًا وقورًا وافر الجلالة حج مرتين‏.‏

وروى عن الفخر علي بدمشق وببغداد وخلف أولادًا كبارًا لهم كفاية وحرمة‏.‏

ومات العدل الأمير شمس الدين محمد بن إبراهيم بن الجزري الدمشقي صاحب التاريخ الكبير في وسط السنة وله إحدى وثمانون سنة‏.‏

وكان دينًا ساكنًا وقورًا به صمم‏.‏

روى عن إبراهيم بن أحمد والفخر ابن البخاري وسمع ولديه مجد الدين ونصير الدين كثيرًا‏.‏

ومات بخليص محرمًا في ذي الحجة الإمام الحافظ محدث الشام علم الدين القاسم بن محمد بن البرزالي الشافعي صاحب التاريخ والمعجم الكبير وله أربع وسبعون سنة وأشهر‏.‏

وأول سماعه في سنة ثلاث وسبعين‏.‏

روى عن ابن أبي الخير وابن أبي عمر والعز الحراني وغازي وخلق كثير‏.‏

وقرأ وكتب وتعب وأفاد وخرج من الصدق والتواضع والإتقان وكثرة المحاسن‏.‏

ووقف جميع كتبه وأوصى بثلثه‏.‏

وحج خمس مرات رحمه الله‏.‏

وفي المحرم منها مات الشيخ شرف الدين أبو الحسين بن عمر البعلي شيخ الربوة والشبلية‏.‏

حدث عن الشيخ شمس الدين وابن البخاري وطائفة‏.‏

وله بضع وثمانون سنة‏.‏

ومات بطرابلس الشيخ ناصر الدين محمد بن العلم المنذري‏.‏

سمع المسند من ابن شيبان‏.‏

ومات بالقدس خطيبه زين الدين عبد الرحيم ابن قاضي القضاة بدر الدين محمد بن إبراهيم بن جماعة الشافعي‏.‏

ومات بدمشق معيد البادرائية المعمر علاء الدين علي بن عثمان ابن الخراط‏.‏

حدث عن ابن البخاري وغيره‏.‏

وعمل خطبًا ومقامات‏.‏

ومات شيخنا المعمر الصالح شرف الدين الحسين بن علي بن محمد بن العماد الكاتب عن ثمانين سنة وأشهر‏.‏

درس بالعمادية‏.‏

وحدث عن ابن أبي اليسر وابن الأوحدي وجماعة‏.‏

ومات بدمشق نقيب الأشراف عماد الدين موسى بن جعفر بن محمد بن عدنان الحسيني‏.‏

وكان سيدًا نبيلًا‏.‏

وقف على من يقرأ الصحيحين بالنورية في الأشهر الحرم‏.‏

ومات بالقاهرة قاضي العساكر وناظر الخزانة القاضي كمال الدين أحمد بن قاضي القضاة علم الدين الإخنائي‏.‏

حدث عن الديماطي وغيره‏.‏

ومات بالإسكندرية قاضيها العلامة وجيه الدين يحيى بن محمد الصنهاجي المالكي‏.‏

ولحقه الدهلي‏.‏

ومات بالصالحية المعمر نجم الدين عبد الرحيم بن الحاج محمود السبعي‏.‏

حدث عن ابن عبد الدايم وغيره وله إحدى وتسعون سنة‏.‏

سنة أربعين وسبعمائة في صفر هبت ريح بجبل طرابلس وسمومٌ وعواصف على جبال عكا وسقط نجم اتصل نوره بالأرض برعد عظيم وعلقت منه نارٌ في أراضي الجون أحرقت أشجارًا ويبست ثمارًا وأحرقت منازل وكان ذلك آية‏.‏

ونزلت من السماء نارٌ بقرية الفيجة على قبة خشب أحرقتها وأحرقت إلى جانبها ثلاثة بيوت‏.‏

وصح هذا واشتهر‏.‏

وأمر التتار في اختلافٍ وهرجٍ وفرقة‏.‏

ومات بدمشق الشيخ المعمر نجم الدين إبراهيم بن بركات بن أبي الفضل بن القرشية البعلبكي الصوفي‏.‏

أحد أعيان الصوفية وأكابر الفقراء القادرية عن تسعين سنة أو أكثر‏.‏

حدث عن الشيخ الفقيه‏.‏

وكان خاتمة أصحابه وعن ابن عبد الدايم وابن أبي اليسر وجماعة‏.‏

وولي مشيخة الشبلية والأسدية توفي في رجب‏.‏

ومات بمصر العلامة مجد الدين أبو بكر بن إسماعيل بن عبد العزيز الزنكلوني الشافعي في ربيع الأول عن بضع وستين سنة‏.‏

إمام مفتٍ ورع صالح مصنف‏.‏

ألف للتنبيه شرحًا وللتعجيز‏.‏

وتفقه به جماعة‏.‏

روى عن الأبرقوهي وغيره ودرس‏.‏

وماتت مسندة الشام أم عبد الله زينب بنت الكمال أحمد بن عبد الرحيم المقدسية المرأة الصالحة العذراء في تاسع عشر جمادى الأولى عن أربعٍ وتسعين سنة‏.‏

روت عن محمد بن عبد الهادي وخطيب مردا واليلداني وسبط ابن الجوزي وجماعة‏.‏

وبالإجازة عن عجيبة الباقدارية وابن الخير وابن العليق والنشري وعددٍ كثير‏.‏

وتكاثروا عليها‏.‏

وتفردت‏.‏

وروت كتبًا كبارًا‏.‏

رحمها الله‏.‏

وفي ليلة السادس والعشرين من شوال وقع بدمشق حريقٌ كبير شمل اللبادين القبلية وما تحتها وما فوقها إلى عند سوق الكتب واحترق سوق الوراقين وسوق الدهشة وحاصل الجامع وما حوله المئذنة الشرقية وعدم للناس فيه من الأموال والمتاع مالا يحصر‏.‏

ونسب فعل ذلك إلى النصارى فأمسك كبارهم وسمروا حتى ماتوا‏.‏

وفي هذا العام مات الخليفة المستكفي بالله أبو الربيع سليمان بن الحاكم العباسي بقوص‏.‏

وكانت خلافته ثمانيًا وثلاثين سنة‏.‏

وبويع لأخيه إبراهيم بغير عهد‏.‏

ومات القاضي الإمام محيي الدين إسماعيل بن يحيى بن جهبل الشافعي عن سن عالية‏.‏

حكم بدمشق نيابةً ثم ولي قضاء طرابلس ثم عزل‏.‏

وحدث عن ابن عطاء وابن البخاري وجماعة‏.‏

وفيه قبض على الصاحب شرف الدين عبد الوهاب النشو القبطي في صفر وصودر واستصفيت حواصله بمباشرة الأمير سيف الدين شنكر الناصري‏.‏

ومن جملة ما وجد له صندوقٌ ضمنه تسعة عشر ألف دينار وأربعمائة مثقال لؤلؤ كبار وصليب مجوهر ووجد بداره كنيسة مرخمة مصورة بمحاريبها الشرقية ومذابحها وآلاتها‏.‏

واستمر الملعون في العقوبة حتى هلك في ربيع الآخر‏.‏

وقد زاد النيل في اليوم الذي قبض فيه على النشو ثمانية عشر إصبعًا وثاني يوم إلى اثنين وعشرين إصبعًا ولله الحمد‏.‏

الذيل الثاني للحسيني من سنة 741 - 764 ه

في المحرم منها أو في أواخر العام الماضي قبض على الأمير سيف الدين تنكز نائب الشام وأخذ إلى القاهرة فاعتقل بالإسكندرية أيامًا ثم قتل ودفن هناك‏.‏

ولي نيابة دمشق في سنة اثنتي عشرة وسبعمائة وسار في سنة خمس عشرة فافتتح ملطية وسبى وقتل وكان رجلًا عبوسًا شديد الهيبة وافر الحرمة لا يجترىء أحد من الأمراء أن يكلم أحدًا بحضرته وكان مع جبروته له من يضاحكه ومن يغنيه وقد زار مرة شيخنا ابن تمام‏.‏

وسمع من أبي بكر ابن عبد الدايم وعيسى وابن الشحنة وما علمته حدث‏.‏

وله آثارٌ حسنة في أماكن من البلاد الإسلامية رحمه الله تعالى‏.‏

وولي بعده نيابة دمشق الأمير علاء الدين ألطنبغا نائب حلب‏.‏

وفي هذا العام جددت خطبةٌ بالمدرسة البدرية جوار الشبلية باعتناء القاضي شهاب الدين بن فضل الله كاتب السر‏.‏

ومات الزاهد العابد القدوة أبو عبد الله محمد بن أحمد بن تمام التلي ثم الصالحي الخياط في ربيع الأول عن إحدى وتسعين سنة‏.‏

ثنا عن ابن عوة وابن السروري وابن عبد الدايم وطائفة‏.‏

استوعب الذهبي شيوخه في جزء وزاره تنكز نائب الشام وحدث عنه البرزالي والذهبي والعلائي وخلق‏.‏

وكان أحد الآمرين بالمعروف والناهين عن المنكر رحمه الله‏.‏

ومات بمصر العلامة شمس الدين محمد بن أحمد بن إبراهيم بن حيدرة القرشي الشافعي المعروف بابن القماح في ربيع الآخر عن بضع وثمانين سنة‏.‏

حدث بصحيح مسلم عن الرضي بن البرهان‏.‏

ومات بدمشق المحدث الإمام بدر الدين محمد بن علي بن محمد بن غانم الشافعي سمع التقي بن الواسطي وطائفة‏.‏

وعني بالحديث وحدث وأفتى ودرس وأفاد‏.‏

ومات الشيخ الزاهد خالد المجاور لدار الطعم ودفن بداريا‏.‏

صحب الشيخ تقي الدين بن تيمية‏.‏

وله حال وكشف وكلمة نافذة‏.‏

رحمه الله‏.‏

ومات بدمشق أيضًا الإمام العلامة ذو الفنون برهان الدين أبو إسحاق إبراهيم بن أحمد بن هلال الزرعي ثم الدمشقي الحنبلي عن بضع وخمسين سنة‏.‏

أفتى قديمًا ودرس وناظر وناب في الحكم عن القاضي عز الدين بن التقي سليمان ثم عن القاضي علاء الدين بن المنجا‏.‏

وكان إليه المنتهى في التحري والتفنيد وجودة الخط وحسن الخلق‏.‏

حدث عن عمر ابن القواس والشرف بن عساكر وغيرهما وكان يصبغ بالوسمة‏.‏

وفي ذي القعدة مات شيخنا المعمر بهاء الدين علي بن عيسى بن المظفر بن الياس بن الشيرجي الدمشقي عن ثمانٍ وثمانين سنة حدث عن ابن عبد الدايم وابن أبي اليسر وطائفة‏.‏

توفي في ذي القعدة‏.‏

ومات ببغداد المعمر أبو عبد الله محمد بن علي بن محمود بن الدقوقي عن خمس وسبعين سنة‏.‏

سمع من ابن أبي الدينة مسند الإمام أحمد وحدث عن أبي محمد بن ورخز وكانت سيرته غير مرضية‏.‏

ومات بها أيضًا الشيخ وجيه الدين محمد الباذبيني حدث عن ابن الطبال وغيره‏.‏

ومات بدمشق المعمر بهاء الدين عيسى بن عبد الكريم بن عساكر بن مكتوم القيسي الدمشقي الشاهد عن ثلاث وثمانين سنة‏.‏

حدث عن ابن الأوحد وابن أبي اليسر وطائفة‏.‏

وكان يرتزق من الشهادة ثم انقطع بأخرة وضعفت حركته وأضر‏.‏

ولد في شعبان سنة ثمان وخمسين وتوفي في ذي القعدة‏.‏

وماتت المعمرة الصالحة الخيرة أم محمد صفية بنت أحمد بن أحمد المقدسية زوجة شيخنا بهاء الدين ابن العز عمر عن سنٍ عالية‏.‏

حدثت بصحيح مسلم عن ابن عبد الدايم توفيت في ذي الحجة‏.‏

وفي يوم الأربعاء عشرينه مات بالقاهرة السلطان الملك الناصر أبو الفتح محمد بن الملك المنصور قلاوون الصالحي عن بضع وخمسين سنة ودفن على والده بالمنصورية‏.‏

ولد في المحرم سنة أربع وثمانين وستمائة‏.‏

وسمع من قاضي القضاة بدر الدين بن جماعة وابن الشحنة وست الوزراء‏.‏

وأجاز له من دمشق عام ثلاث وسبعمائة أبو جعفر بن الموازيني وإسحاق النحاس والقاضي تقي الدين سليمان وطائفة‏.‏

وكان ابتداء ملكه في المحرم سنة ثلاث وتسعين بعد قتل أخيه الملك الأشرف فأقام سنتين ثم خلع بالملك المنصور حسام الدين لاجين أستاذ تنكز المذكور فأقام المنصور حتى قتل في ربيع الآخر سنة ثمان وتسعين فأحضر الملك الناصر من الكرك وسلطنوه وهي المرة الثانية فأقام إلى سنة ثمانٍ وسبعمائة ثم أظهر أنه يريد الحج فخرج وعرج إلى الكرك فأقام به ولوح بعزل نفسه‏.‏

فتولى الملك المظفر ركن الدين بيبرس الجاشنكير فأقام بقية سنة ثمان وسبعمائة إلى رمضان من العام القابل فخرج طائفة من كبار الأمراء وكرهوا ولاية المظفر وساقوا على حمية إلى الكرك فاستنهضوا الملك الناصر فخرج معهم وسار إلى دمشق فبايعه أمراء الشام وتوجه إلى القاهرة فلما تحقق بيبرس قدوم السلطان خرج هاربًا نحو الصعيد فدخل السلطان إلى قلعة الجبل يوم عيد الفطر سنة تسع وسبعمائة واتفقت عليه كلمة المسلمين فأقام ملكًا مطاعًا وأذعنت له الملوك ودانت له الأمم وخافته الأكاسرة حتى مات في هذا العام وعهد إلى ابنه الملك المنصور وفي أيام الملك الناصر كانت وقعة غازان بوادي الخزندار ووقعة شقحب وفتح ملطية وآياس ووقعة عرض‏.‏

وفي أيامه أسقط مكس الأقوات والله يرحمه‏.‏

سنة اثنتين وأربعين وسبعمائة وفي المحرم منها بويع الخليفة الحاكم بأمر الله أبي العباس أحمد بن المستكفي بالله سليمان ابن الحاكم العباسي وكان ولي عهد أبيه‏.‏

وقبض السلطان المنصور على الأمير سيف الدين بشتك الناصري وأخذ من حواصله ما يزيد على ألف ألف وسبعمائة ألف دينار وقبض على غيره من الأمراء فاتفق الأمراء على خلعه فخلعوه في سابع عشر صفر وحبس بقوص ثم قتل في جمادى الآخرة وكانت دولته نحوًا من سبعين يومًا‏.‏

وأقاموا أخاه الملك الأشرف كجك وهو متميز فسلطنوه وخطب له بدمشق وغيرها في ربيع الأول وكان أخوه الملك الناصر أحمد بالكرك فلما بلغه ولاية أخيه الأشرف الذي هو أصغر إخوته تحركت همته فسار في شهر رمضان من الكرك إلى القاهرة وقد كان الأمير قطلوبغا الفخري اتفق مع الأمراء على الشخوص إلى القاهرة وولاية أحمد صاحب الكرك وتنازل الفخري وألطنبغا نائب دمشق وتراسلوا فذهب ألطنبغا على حمية إلى مصر منهزمًا واستقر الفخري بدمشق إلى رمضان فتوجه هو ونائب حلب طشتمر المعروف بحمص أخضر فدخلا القاهرة وتوجه قضاة الشام فاجتمعوا كلهم وخلعوا الملك الأشرف كجك‏.‏

خلعه الخليفة الحاكم بحضور قضاة مصر والشام وذلك لصغر سنه وعجزه عن القيام بمصالح الرعية‏.‏

فكانت دولته نحو سبعة أشهر وبايعوا السلطان الملك الناصر أحمد بيعة لم يتفق لغيره مثلها وذلك يوم الإثنين عاشر شوال بحضور أمراء مصر والشام وقضاة القضاة بمصر والشام فأقام كذلك إلى ثاني الحجة منها فسار إلى الكرك بأمواله وخيله ورجاله ومعه كاتب السر وناظر الجيش وطشتمر المذكور محتفظًا عليه وقد كان ولى الفخري نيابة دمشق فجهز إليه فقبض عليه بالطريق فضربت عنقه وعنق طشتمر خارج الكرك في العشر الأخر من ذي الحجة ثم قتل ألطنبغا نائب الشام وجماعة من الأمراء المصريين‏.‏

ومات بدمشق خطيبها المفتي الإمام بدر الدين محمد بن قاضي القضاة جلال الدين القزويني الشافعي وقد ناب في الحكم عن والده في الكرة الأخيرة‏.‏

ومات ببلبيس المعمر أبو الفتوح عبد الله النصير بن محمد الأنصاري عن ثمانٍ وتسعين سنة‏.‏

ومات بدمشق مقرئها العلامة شمس الدين محمد بن أحمد بن علي الرقي ثم الدمشقي الحنفي الأعرج عن أربع وسبعين سنة‏.‏

حدث عن الفخر وطائفة‏.‏

وقرأ على الفاروثي والفاضلي‏.‏

وأقرأ بالأشرفية‏.‏

توفي في سلخ صفر‏.‏

ومات الحافظ العلامة إمام المحدثين جمال الدين أبو الحجاج يوسف بن الزكي عبد الرحمن بن يوسف بن عبد الملك بن يوسف القضاعي ثم الكلبي الحلبي ثم الدمشقي المزي الشافعي صاحب تهذيب الكمال وكتاب الأطراف‏.‏

ولد في العاشر من ربيع الآخر سنة أربع وخمسين وستمائة بحلب‏.‏

وسمع بدمشق في سنة خمس وسبعين من ابن أبي الخير وابن علان والإربلي والشيخ شمس الدي وابن البخاري وخلق من هذه الطبقة وغيرهم وهلم جرًا‏.‏

وحدث بالكثير من مسموعاته وحمل عنه طوائف من الفقهاء والحفاظ وغيرهم وبه ختم شيخنا الذهبي طبقات الحفاظ له‏.‏

توفي في يوم السبت ثاني عشر صفر ودفن بالصوفية رحمه الله‏.‏

وكان مع تبحره في علم الحديث رأسًا في اللغة العربية والتصريف له مشاركة جيدة في الفقه وغيره ذا حظ من زهد وتعفف ويقنع باليسير وقد شهد له بالإمامة جميع الطوائف وأثنى عليه الموافق والمخالف‏.‏

ومات ببغداد المحدث المسند محب الدين أبو الربيع علي بن عبد الصمد ابن أحمد بن عبد ومات في جمادى الأولى ملك العرب مظفر الدين موسى بن مهنا ودفن بتدمر‏.‏

ومات بعده بثمانية أيام نائب طرابلس أرنبغا الناصري‏.‏

وفي آخر هذا العام قتل قوصون الناصري ونهبت أمواله بالقاهرة‏.‏

سنة ثلاث وأربعين وسبعمائة وفي المحرم أرسل أمراء الدولة إلى الملك الناصر أحمد بالكرك ليعود إلى القاهرة مستقر ملكه وملك أبيه فأجابهم‏:‏ إن كنت أنا السلطان فلا يأتمر علي أحد الشام لي ومصر لي أيهما شئت أقمت به وقد أقمت نائبًا لقضاء حوائج الرعية‏.‏

فلم يعجبهم هذا الجواب واضطربت آراؤهم ثم اتفقوا على خلعه فخلعوه في ربيع الأول وعقدوا الملك لأخيه الملك المظفر عماد الدين إسماعيل وهو ابن نحو من سبع عشرة سنة وكانت دولة الناصر أحمد نحو خمسة أشهر وأيامًا‏.‏

وتوجه أمراء دمشق بالمجانيق لحصار الكرك‏.‏

وولي نيابة دمشق الأمير علاء الدين أيدغمش الناصري فأقام نحو ثلاثة أشهر ومات فجأة في رابع جمادى الآخرة ‏,‏ وولى بعده نيابة دمشق الأمير سيف الدين طقزتمر الناصري فدخلها في وفيها ولد لرجل من أهل الجبل ولد برأسين وأربع أيد فحكى لي شيخنا عماد الدين بن كثير قال‏:‏ ذهبت إليه ونظرت إليه فإذا هما ولدان قد اشتبكت أفخاذهما بعضها في بعض وركب كل واحد منهما ودخل في الآخر والتحمت فصارت جثة واحدة وهما ميتان‏.‏

ومات مسند الشام المقرىء الصالح العابد أبو العباس أحمد بن علي بن حسن بن داوود الجزري ثم الصالحي الحنبلي عن ثلاث وتسعين سنة وسبعة أشهر حضر على ابني عبد الهادي واليلداني والبكري وخطيب مردا وإبراهيم بن خليل وابن عبد الدايم وغيرهم وأجاز له ابن الزعبي والصرصري وفضل الله الجيلي وعبد القادر القزويني وخلق‏.‏

خرجت له من عواليه وتوفي في خامس شعبان وسمعت شيخنا الحافظ تقي الدين السبكي يقول‏:‏ لم أر أجلد منه على التلاوة والصلاة‏.‏

ومات ببعلبك مسندها وخطيبها المعمر محيي الدين محمد بن عبد الرحيم بن عبد الوهاب بن علي بن أحمد بن عقيل السلمي الشافعي نزيل بلد بعلبك وشيخ الكتابة ولد سنة ثمان وخمسين وستمائة وسمع من ابن عبد الدايم والقاسم الإربلي والرشيد العامري وابن هامل وطائفة‏.‏

استوعبهم شمس الدين بن سعد في جزءٍ خرجه له وحدث عنه الذهبي في معجمه وكان مجيدًا للخطابة مليح الشكل كبير القدر عاقلًا متصونًا‏.‏

وهو والد شيخنا المجود بهاء الدين محمود

ومات بالقاهرة القاضي الإمام الأوحد تاج الدين أبو محمد عبد الله بن علي بن عبد الهادي المعروف بابن الأطرياني كاتب الإنشاء عن نحو ثمانين سنة‏.‏

حدث عن العز بن الصيقل وغيره‏.‏

ومات بها الأديب البارع العلامة تاج الدين عبد الباقي بن عبد المجيد المخزومي المكي قدم مصر والشام وتقدم عند صاحب اليمن وباشر فنون الإنشاء باليمن ثم تفرقت الدولة فصرف عن ذلك وأوذي فعاد إلى الحجاز وأقام بالمدينة ةخطب بها نيابة ثم عاد إلى القاهرة ودرس بها ثم استوطن القدس‏.‏

وحضر إلى دمشق وحلب‏.‏

كتب عنه شيخنا أبو حيان من نظمه وصنف تصانيف مفيدة منها كتاب ‏ «‏مطرب السمع في شرح حديث أم زرع‏» ‏‏.‏

ومات بظاهر دمشق الإمام الزاهد المفتي عبد الله بن محمد بن أحمد ابن أبي الوليد المالكي إمام محراب المالكية بالجامع الأموي‏.‏

حدث عن ابن البخاري‏.‏

ومات الخطيب البليغ شمس الدين محمد بن عبد الأحد بن الوزير الحنبلي خطيب الجامع الكريمي‏.‏

ومات شيخ القراء الإمام بدر الدين أبو عبد الله محمد بن أحمد بن بصخان الشافعي ودفن بباب الفراديس وله خمس وسبعون سنة‏.‏

حدث عن ابن إسماعيل ابن الفرا وطبقته وتلا بالسبع على الدمياطي‏.‏

وفي رجب جيء بتنكز مصبرًا في تابوت من الإسكندرية فدفن بتربة جوار جامعه بدمشق‏.‏

وفي منتصف شعبان كانت الزلزلة العظمى العامة فهدمت مدينة منبج وتهدمت منها أماكن بحلب وغيرها واستمرت تتعاهدهم بحلب إلى بعد عيد الفطر‏.‏

وفيها قدم الصاحب مكين الدين إبراهيم بن قروينة من القاهرة على نظر الدواوين بالشام في رمضان وصرف عنها الصاحب تاج الدين بن أمين الملك إلى طرابلس‏.‏

وفي شوال قدم الصاحب شمس الدين موسى بن التاج عبد الوهاب من مصر إلى حلب على نظر الدواوين بها‏.‏

وفي مستهل ربيع الآخر احترق سوق الصالحية من أوله إلى آخره‏.‏

وولي قضاء الشافعية بحلب شيخنا الزاهد قاضي القضاة نور الدين محمد بن محمد بن الصايغ ودرس بعده بالدماغية بدمشق القاضي الإمام جمال الدين أبو الطيب الحسين ابن قاضي القضاة تقي الدين السبكي وأخذ في قول الله تعالى‏:‏ ‏ «‏وعدكم الله مغانم كثيرةً تأخذونها فعجل لكم هذه‏» ‏‏.‏

ومات المعمر الصالح كمال الدين محمد بن القاضي محيي الدين بن الزكي القرشي الشافعي مدرس العزيزية والتقوية عن سن عالية سمع من ابن البخاري وغيره‏.‏

ودرس بعده بالتقوية القاضي الإمام تاج الدين أبو نصر عبد الوهاب السبكي وأخذ في قوله تعالى‏:‏ ‏ «‏إنا أنزلناه في ليلة القدر‏» ‏‏.‏

ومات الإمام العلامة قاضي القضاة برهان الدين أبو إسحاق إبراهيم بن علي بن أحمد بن يوسف الحنفي سبط ابن عبد الحق سمع جده أبو العباس وابن البخاري وغيرهما‏.‏

وولي قضاء الحنفية بالقاهرة ثم صرف عنه في سنة ثمان وثلاثين فقدم دمشق‏.‏

وإليه انتهت رياسة المذهب توفي في ذي الحجة‏.‏

ومات بحلب الحافظ الإمام شمس الدين محمد بن علي بن أبيك السروجي‏.‏

ولد سنة خمس عشرة عام مولدي وسمع بالقاهرة من مشيخة الوقت وقدم دمشق غير مرة واعتنى بالرجال وبرع وكتب وتعب‏.‏

وكان فيه شهامة ورقة نفس توفي في ربيع الأول‏.‏

وفيه مات بالقدس القاضي الإمام النبيل شرف الدين أبو بكر ابن محمد بن العلامة شهاب الدين ومات بظاهر دمشق الحافظ الإمام العلامة ذو الفنون شمس الدين أبو عبد الله محمد بن أحمد بن عبد الهادي المقدسي الصالحي الحنبلي ولد سنة خمس وسبعمائة‏.‏

وسمع أبويه والقاضي تقي الدين سليمان وأبا بكر بن عبد الدايم وهذه الطبقة ولازم الحافظ المزي فأكثر عنه وتخرج به واعتنى بالرجال والعلل وبرع وجمع وصنف وتفقه بشيخ الإسلام تقي الدين بن تيمية وكان من جلة أصحابه ودرس بالمدرسة الصدرية‏.‏

وولي مشيخة الضيائية والصبابية‏.‏

وتصدر للاشتغال والإفادة‏.‏

وكان رأسًا في القراءات والحديث والفقه والتفسير والأصلين واللغة والعربية‏.‏

تخرج به خلق وروى الذهبي عن المزي عن السروجي عنه‏.‏

توفي يوم الأربعاء عاشر جمادى الأولى‏.‏

وسمعت شيخنا الذهبي يقول يومئذ بعد دفنه‏:‏ ‏ «‏والله ما اجتمعت به قط إلا استفدت منه‏» ‏‏.‏ رحمهما الله‏.‏

ومات بحلب المفتي الإمام شمس الدين محمد بن محمد بن إبراهيم السفاقسي المالكي في رمضان‏.‏

ومات بدمشق المعمر الصالح الخير زين الدين عبد الرحيم بن إبراهيم ابن كاميار القزويني الأصل الدمشقي عن ثلاث وتسعين سنة‏.‏

حدث بالإجازة عن عثمان ابن خطيب القرافة والبكري وخلق‏.‏

ومات المسند شهاب الدين أبو القاسم عبد الله بن علي بن محمد بن عمر ابن هلال الأزدي الدمشقي‏.‏

ولد سنة إحدى وسبعين وحضر ابن أبي اليسر ويحيى بن الحنبلي‏.‏

وسمع ابن علان وطائفة‏.‏

توفي في منتصف رجب‏.‏

ومات بالكرك الشرف محمد بن عبيد الله بن أحمد بن عمر بن أبي عمر المقدسي الصالحي ثم الكركي ثنا عن ابن البخاري انتهت إليه رياسة عمل المنجنيق وبه قتل في جمادى الأولى‏.‏

ومات بالقاهرة العلامة تاج الدين أحمد بن عثمان بن إبراهيم بن التركماني الشافعي أحد أركان المذهب‏.‏

ومات بالقريتين ملك العرب شرف الدين عيسى بن فضل ابن أخي الملك مهنا ونقل فدفن بحمص‏.‏

ومات بدمشق الحافظ الإمام العلامة ذو الفنون أقضى القضاة تقي الدين أبو الفتح محمد بن عبد اللطيف بن يحيى بن علي بن تمام السبكي الشافعي ولد بالمحلة في ربيع الآخر سنة خمس وسبعمائة وأحضر على أبوي الحسن علي بن عيسى بن القاسم وعلي بن محمد بن هارون التغلبي وغيرهما‏.‏

وسمع من الحسن الكردي وعلي بن عمر الواني ويونس الدبوسي وست الوزراء وخلق‏.‏

وأجاز له عام مولده الحافظ شرف الدين الدمياطي وغيره‏.‏

وحدث وكتب بخطه المليح المتقن شيئًا كثيرًا وانتقى على جماعة من شيوخه وكتب العالي والنازل وبرع في الفقه والأصلين والحديث واللغة‏.‏

وأفتى ودرس وأفاد وتلا بالسبع على الأستاذ أبي حيان وأخذ عنه علم العربية‏.‏

وتفقه بجده وأبي عبد الله السنباطي وشيخ الإسلام السبكي وناب في الحكم وتوفي في ثاني عشر ذي القعدة رحمه الله‏.‏

ومات بحلب في ذي الحجة العلامة كمال الدين عمر بن محمد بن عثمان بن العجمي في حدود الأربعين سمع بدمشق من جماعة وأفتى ودرس وناظر‏.‏


سنة خمس وأربعين وسبعمائة في صفر

سنة خمس وأربعين وسبعمائة في صفر فتحت الكرك وقبض على السلطان الملك الناصر أحمد ثم قتل ودفن هناك واحتمل رأسه إلى القاهرة وزين البلد‏.‏
وفي ذي الحجة قدوم شيخنا الصاحب تقي الدين بن مراجل من القاهرة على نظر الدواوين بالشام‏.‏

وفي سادس رمضان أثلجت السماء ثلجًا عامًا بحيث أنه أصبح على الأسطحة نحو الذراعين وفي بعض الأماكن طول رمح وتقطعت السبل وهلك الدواب والمواشي ومات خلق من السفارة بالطرق واستمر على ذلك خمسة أيام تباعًا ولم يزل يتعاهدنا الثلج إلى ثاني شوال‏.‏

ومات بظاهر دمشق المعمر الصالح شمس الدين محمد بن علي بن هكام القيسي المعروف بابن البلوط حدث عن ابن عبد الدايم‏.‏

ومات بالقاهرة شيخ النحاة العلامة أثير الدين أبو حيان النفزي الجياني ثم المصري الظاهري عن تسعين نسة وأشهر حدث عن محدثي الأندلس والقاهرة وغيرهم - وعني بالحديث والفقه والتفسير واللغة وأما العربية فهو حامل لوائها‏.‏

وقد سارت بذكره وتصانيفه‏.‏

ونظمه ونثره الركبان في أقطار البلدان‏.‏

تخرج به أئمة ودرس بالقبة المنصورية وغيرها وتوفي في ثامن عشرين صفر أضر في آخر أيامه‏.‏

ومات بدمشق العلامة قاضي القضاة جلال الدين أبو المفاخر أحمد بن قاضي القضاة حسام الدين الحسن بن أنو شروان الرازي ثم الدمشقي الحنفي عن ثلاث وتسعين سنة ونصف‏.‏

حدث عن ابن البخاري وغيره وناب في الحكم بدمشق عن والده ثم ولي استقلالًا‏.‏

ثم عرض له صممٌ فصرف بالقاضي شمس الدين بن الحريري‏.‏

ودرس بالخاتونية والريحانية والقصاعين وإليه المنتهى في مكارم الأخلاق ومحاسن الشيم توفي في رجب ودفن بمدرسته التي أنشأها بدمشق ومات بأطرابلس شيخنا مجد الدين محمد بن عيسى بن يحيى بن أحمد أبو الخطاب السبتي المصري ثم الدمشقي الصوفي عن اثنتين وسبعين سنة حدث بجامع الترمذي عن ابن ترجم وولي مشيخة دويرة حمد بباب البريد‏.‏

ومات بدمشق شيخ الأدب الإمام ذو الفنون نجم الدين علي بن داوود بن يحيى بن كامل القرشي القحفازي الحنفي خطيب جامع تنكز ومدرس الحنفية بالظاهرية‏.‏

سمع من البرهان بن الدرجي وغيره‏.‏

ولد سنة ثمان وستين وولي بعده الخطابة القاضي عماد الدين بن العز‏.‏

ومات بالصالحية المعمر الصالح الرئيس الكامل زين الدين عبد الرحمن بن علي بن حسين بن مناع التكريتي ثم الدمشقي‏.‏

ولد في رمضان سنة اثنتين وستين وستمائة وحدث بالصحيح وغيره عن ابن عبد الدايم وتوفي في خامس شعبان وكان رجلًا مهيبًا نبيلًا منور الشيبة كريم الأخلاق محتشمًا‏.‏

أقعد في أواخر عمره‏.‏

ومات المسند المقرىء المعمر أبو عمر عثمان بن سالم بن خلف البذي المقدسي ثم الدمشقي الصالحي الحنبلي حدث بصحيح مسلم عن ابن عبد الدايم‏.‏

توفي في شعبان وقد جاوز المائة‏.‏

ومات الإمام المفتي الكبير الزاهد أبو عمرو أحمد بن أبي الوليد محمد بن أبي جعفر أحمد ابن قاضي الجماعة أبي الوليد محمد الإشبيلي ثم الدمشقي المالكي ولد بغرناطة سنة اثنتين وسبعين ثم قدم دمشق فسمع من ابن البخاري وابن مؤمن والفاروثي وغيرهم‏.‏

حدث عنه الذهبي وأمّ بمحراب المالكية بالجامع توفي في ثاني رمضان وكان يخضب‏.‏

ومات بالقاهرة الأمير العالم الكبير علم الدين أبو سعيد سنجر الجاولي المنصوري‏.‏

سمع من قاضي الشوبك دانيال مسند الشافعي في سنة ثمان وثمانين وشرحه بإعانة غيره في عدة أسفار وله آثار حسنة بالبلاد الشامية وغيرها توفي في رمضان‏.‏

ومات ببرزة خطيبها المعمر الصدر سليمان بن أحمد البانياسي ثم الدمشقي الشافعي عن إحدى وثمانين سنة‏.‏

سمع من ابن البخاري وهو خطيب وحدث عنه وهو خطيب‏.‏

توفي في شوال‏.‏

وماتت بالصالحية الشيخة الصالحة الخيرة المعمرة أم عبد الله حبيبة بنت الخطيب عز الدين إبراهيم بن عبد الله بن أبي عمر المقدسية عن إحدى وتسعين سنة‏.‏

حدثت عن ابن عبد الدايم وغيره‏.‏

وأجاز لها في سنة أربع وخمسين وستمائة محمد بن عبد الهادي وابن السروري وابن عوه وطائفة‏.‏

وكانت سوداء‏.‏

ماتت في ذي القعدة ولم تتزوج‏.‏

وفي ليلة الجمعة ثاني عشر ذي القعدة مات شيخنا الإمام العلامة بقية السلف قاضي القضاة شمس الدين أبو عبد الله محمد بن أبي بكر بن إبراهيم ابن النقيب الشافعي عن بضع وثمانين سنة‏.‏

حدث عن ابن البخاري وغيره‏.‏

وجالس شيخ الإسلام محيي الدين النووي وولي قضاء حمص ثم أطرابلس ثم حلب ثم صرف‏.‏

ودرس بالشامية الكبرى عوضًا عن ابن جملة‏.‏

وكان أحد أوعية العلم‏.‏

ودرس بعده بالشامية شيخ الإسلام السبكي‏.‏

سنة ست وأربعين وسبعمائة وفي ليلة الخميس رابع ربيع الآخر مات المولى السلطان الملك الصالح إسماعيل بن الملك الناصر محمد بن قلاوون الصالحي واستقر أخوه الملك الكامل شعبان فكانت أيام الصالح ثلاث سنين وثلاثة أشهر‏.‏

ولما ملك الملك الكامل شرع في تفريق كبار الأمراء فجهز الأمير سيف الدين آل ملك إلى صفد بعد نيابة مصر‏.‏

وسيف الدين قماري إلى طرابلس‏.‏

وسيف الدين طقزتمر إلى مصر بعد نيابة دمشق والحاج أرقطاي إلى حلب‏.‏

وسيف الدين يلبغا اليحياوي إلى دمشق بعد نيابة حلب‏.‏

وسيف الدين آق سنقر إلى مصر بعد نيابة طرابلس‏.‏

وسنجر الأمير حسام الدين طرنطاي البجمقدار إلى دمشق بعد حجوبية مصر‏.‏

وسيف الدين طقتمر الخليلي إلى نيابة حمص بعد حجوبية دمشق‏.‏

وسيف الدين أياز إلى غزة بعد نيابة جعبر‏.‏

فقدم الأمير سيف الدين يلبغا إلى دمشق على وفيه عزل الصاحب تقي الدين بن مراجيل عن نظر الدواوين بدمشق وولي الصاحب بهاء الدين بن سكرة الحلبي‏.‏

وفي منتصف الشهر مات شيخنا الرئيس الإمام عز الدين محمد بن أحمد بن المنجا التنوخي الحنبلي محتسب دمشق وناظر الجامع‏.‏

حضر زينب بنت مكي‏.‏

وكان رجلًا خيرًا دمث الأخلاق ذا شارة وبزة حسنة وسيمًا مجتهدًا في لف العمامة‏.‏

ودرس بعده بالحنبلية عز الدين حمزة ابن شيخ السلامية‏.‏

وولي الحسبة عماد الدين بن الشيرازي‏.‏

ومات بأطرابلس قاضيها كان العلامة حسام الدين حسن بن رمضان القرمي مدرس الناصرية بالجبل‏.‏

تفقه للشافعي وبرع في علم الحديث وصنف وأفاد‏.‏

وكان أحد الأئمة‏.‏

ودرس بعده بالناصرية شيخنا نجم الدين بن قوام‏.‏

وفي غرة جمادى الآخرة مات بالقاهرة الأمير سيف الدين طقزتمر نائب الشام كان‏.‏

مات القاضي الإمام علاء الدين علي بن محمد بن محمد بن أبي العز الحنفي خطيب جامع الأفرم ونائب الحكم عن القاضي عماد الدين الطرسوسي‏.‏

وولي بعده نيابة الحكم شيخنا الإمام شرف الدين الكفري‏.‏

وفيه مات بحمص نائبها الأمير سيف الدين طقتمر الخليلي صاحب المدرسة الخليلية بدمشق‏.‏

ونقل إلى دمشق في تابوت ودفن بالقبيبات‏.‏

ومات الأمير سيف الدين أياز الساقي نائب غزة بها‏.‏

وفي رجب مات شيخنا الإمام القدوة الزاهد نجم الدين أبو بكر بن محمد بن عمر بن أبي بكر بن قوام البالسي ثم الدمشقي الشافعي ودفن بزاوية جده بقاسيون‏.‏

درس بالناصرية بالجبل وثنا عن عمر بن القواس وغيره‏.‏

ومات بطيبة المشرقة المحدث المفيد الزاهد نور الدين علي بن محمد بن أبي القاسم فرحون بن محمد بن فرحون في رجب‏.‏

وفي سابع عشر منه مات بدمشق القاضي الرئيس النبيل بدر الدين محمد بن القاضي محيي الدين يحيى بن فضل الله العمري العدوي صاحب ديوان الإنشاء بدمشق‏.‏

وولي بعده القاضي تاج الدين بن الزين خضر‏.‏

وفي عاشر شعبان مات الصاحب بهاء الدين أبو بكر بن موسى بن سكرة الحلبي ناظر الدواوين بالشام‏.‏

وولي بعده الصاحب علاء الدين بن الحراني‏.‏

وفي ذي القعدة مات بدمشق الأمير علاء الدين علي بن معبد البعلبكي ودفن إلى جانب والده داخل دمشق بتربة أنشأها له وجعلها دار قرآن‏.‏

وفي ذي الحجة مات الأمير الكبير جنكلي بن محمد بن البابا بمصر‏.‏

والأمير سيف الدين قماري نائب طرابلس بها‏.‏

والأمير سيف الدين آل ملك نائب صفد بها‏.‏

سنة سبع وأربعين وسبعمائة وفي جمادى الأولى منها خرج نائب دمشق الأمير سيف الدين يلبغا ومعه الأمراء فنزلوا بميدان الحصا وكتب إلى النواب بحلب وحماة وحمص وطرابلس وغيرها بما فعله فأجابوه إلى ذلك سوى نائب حلب وقدموا عليه في جملة من عساكرهم فحلفوا له مع أمراء دمشق وأقاموا معه‏.‏

فلما بلغ أهل مصر ما فعله أهل الشام انتحوا لأنفسهم وانعزلوا عن السلطان الملك الكامل ولاموه فيما فعله بكبار الأمراء فحلف ألا يعود فلم يطمئنوا إليه واجتمعوا بالخليفة الحاكم والقضاة وأبدوا لهم ما فعله السلطان بالأمراء من سفك دمائهم وتشتيتهم عن أوطانهم فاتفقوا على خلعه فخلعوه واعتقلوه هو وجماعة من بطانته فكانت دولته أربعة عشر شهرًا‏.‏

وتملك بعده أخوه الملك المظفر حاجي ابن الملك الناصر محمد بن قلاوون في مستهل جمادى الآخرة‏.‏

وقدم الأمير بيغرا إلى دمشق بالبشارة بذلك فرجعت العساكر ودخل نائب الشام في عسكر عظيم حوله نواب السلطنة بحماة وحمص وأطرابلس وصفد وعسكر دمشق‏.‏

واستقبلهم الناس بالشمع وامتدحهم الشعراء وبين أيديهم الأسد وكان يومًا مشهودًا ثم خنق الكامل في وفي هذا العام أنشىء الجامع السيفي يلبغا بدمشق‏.‏

وفي ربيع الآخر مات القاضي تاج الدين محمد بن الزين خضر المصري صاحب ديوان الإنشاء بالشام‏.‏

وولي بعده القاضي الإمام ناصر الدين محمد بن الصاحب شرف الدين يعقوب الحلبي فقدم إلى دمشق من حلب في ثاني عشر جمادى الأولى‏.‏

وفي هذا الشهر مات ببعلبك شيخنا الإمام القدوة محيي الدين عبد القادر ابن الإمام الحافظ شرف الدين أبي الحسين علي بن محمد بن اليونيني شيخ بلد بعلبك‏.‏

حدث عن الفخر وطائفة‏.‏

وفي رجب مات بأطرابلس قاضيها الإمام شهاب الدين أحمد بن شرف بن منصور الزرعي الشافعي‏.‏

وكان عمل نيابة الحكم بدمشق‏.‏

وفي شعبان مات بدمشق شيخنا القاضي الإمام العالم الرئيس الكامل تقي الدين أبو محمد عبد الكريم ابن قاضي القضاة محيي الدين أبي الفضل يحيى ابن قاضي القضاة محيي الدين أبي المعالي محمد ابن قاضي القضاة زكي الدين أبي الحسن علي ابن قاضي القضاة منتخب الدين أبي المعالي محمد بن يحيى بن علي بن عبد العزيز القرشي الأموي العثماني المصري ثم الدمشقي الشافعي‏.‏

ولد ليلة عرفة سنة أربع وستين وستمائة بالقاهرة ثم قدم فتفقه بها وسمع من ابن البخاري وغيره‏.‏

وولي مشيخة الشيوخ ودرس بأماكن وكان رجلًا ساكنًا عاقلًا مهيبًا وقورًا ذا غور ودهاء‏.‏

وفيه مكارم وإفضال رحمه الله‏.‏

ومات السيد الشريف النقيب علاء الدين علي ابن السيد النقيب زين الدين الحسين بن محمد بن عدنان الحسني نقيب العلويين بدمشق‏.‏

ولد في مستهل سنة خمس وثمانين وسمع من ابن البخاري وباشر المواريث ثم نقابة السادة‏.‏

وتوفي في شعبان‏.‏

وولي بعده السيد زين الدين الحسين ابن عمه‏.‏

ومات الشيخ الزاهد الصالح أبو عبد الله محمد بن موسى بن محمد بن حسين القرشي الصوفي الصالحي أحد مشايخها الزهاد‏.‏

ولد سنة ست وستين‏.‏

وسمع الشيخ شمس الدين وابن البخاري وغيرهما‏.‏

وتوفي في رمضان ودفن في زاوية جده بقاسيون‏.‏

مات شيخنا أبو العباس أحمد ابن إبراهيم بن غنايم ابن المهندس الحنفي سمع الفخر‏.‏

وابن شيبان وخلقًا‏.‏

باعتناء أخيه المحدث شمس الدين‏.‏

وولي مشيخة الكاملية بالجبل بعد أخيه‏.‏

توفي في شوال‏.‏

وفيه ماتت المعمرة الصالحة العابدة أم إبراهيم فاطمة بنت الخطيب عز الدين إبراهيم بن عبد الله ابن أبي عمر المقدسية الصالحة خاتمة أصحاب إبراهيم بن خليل وآخر من حدث بالإجازة عن محمد بن عبد القادر وابن السروري وابن عوة وخطيب مردا‏.‏

توفيت في شوال من ثلاث وتسعين سنة‏.‏

ومات شيخنا المعمر الثقة زين الدين أبو محمد عبد الرحمن بن عبد الحليم ابن عبد السلام بن تيمية الحراني ثم الدمشقي الحنبلي أخو شيخ الإسلام تقي الدين‏.‏

ولد بحران سنة ثلاث وستين وسمع من ابن عبد الدايم وابن أبي اليسر وابن عبد والشيخ شمس الدين وخلقًا‏.‏

توفي في ذي القعدة‏.‏

ومات بقطنا الزاهد القدوة الشيخ علي بن عبد الله القطناني‏.‏

وكان له أحوالٌ وكشف وكرم‏.‏

وفي شوال صرف الصاحب علاء الدين الحراني ناظر الدواوين بالشام وولي الصاحب تقي الدين بن هلال‏.‏

سنة ثمان وأربعين وسبعمائة وفي جمادى الأولى جاء الخبر إلى دمشق بمسك جماعةٍ من كبار أمراء مصر منهم آق سنقر والحجازي وبيدمر البدري وغيرهم تتمة ستة‏.‏

فجمع نائب الشام الأمير سيف الدين يلبغا الأمراء بعد الموكب واستشارهم فيما يصنع فاختلفوا عليه‏.‏

فكاتب إلى النواب في البلاد الشامية فأجابه بالطاعة نائب حلب أرغون شاه فتحول نائب دمشق بأهله وخزانته إلى القصر الظاهري فأقام به أيامًا فقدم عليه أمر السلطان يعلمه أنه قد كتب تقليد أرغون شاه نائب حلب بنيابة دمشق ويأمره بالشخوص إلى القاهرة فانتهر الرسول ورده بغير جواب‏.‏

فلما كان من الغد وهو يوم الخميس منتصف الشهر خرج بجميع أهله وغلمانه ودوابه وحواصله إلى خارج البلد عند قبته المعروفة به اليوم وخرج معه أبوه وإخوته وجماعة من الأمراء منهم‏:‏ قلاوون وسيفاه فيمن أطاعهم فباتوا ليلتئذٍ بأرض القبيبات فلما كان من الغد يوم الجمعة نودي في البلد من تأخر من الأمراء والجند عن الوطاق شنق على باب داره فتأهب الناس للخروج وطلع الأمراء فاجتمعوا إلى السنجق السلطاني تحت القلعة فلما تكاملوا ساروا نحوه بعد صلاة الجمعة ليمسكوه فجهز ثقله وزاده وما خف عليه من أمواله ثم ركب بمن أطاعه ووافاه الجيش عند ركوبه وهابوا أن يبدأوه بالشر فتقدمهم وساقوا وراءه‏.‏

وأما أهل القبيبات وعوام الناس والأجناد البطالة فنهبوا خامه وكانت قيمته ما يزيد على مائة درهم فقطعوه ونهبوا مطبخه وما قدروا عليه من الشعير والجمال والمتاع‏.‏

وأما العسكر فساقوا خلفه وتتابعت عليه الجيوش وأحاطت به العرب من كل جانب فألجئوه إلى واد بين حماة وحمص‏.‏

فدخل إلى نائب حماة بعد أن قاسى من الشدائد ما قاسى فاستجار به فأجاره وأنزله وأكرمه وكتب إلى السلطان الملك المظفر يعلمه بذلك فجاءه الجواب بمسكه فقبض عليه نائب حماة وقيده وأرسل به محتفظًا عليه فلما وصل إلى قاقون جاءه أمر الله فخنق هناك واحتزوا رأسه ومضوا به إلى القاهرة‏.‏

ثم قدم إلى دمشق شيخنا الأمير نجم الدين بن الزيبق صحبة الصاحب علاء الدين الحراني للحوطة على أموال يلبغا ومن تبعه من الأمراء‏.‏

ومات الأمير سيف الدين قلاوون الناصري في هذه الأيام بحمص‏.‏

عزل الصاحب تقي الدين بن هلال من نظر الدواوين في الشام ثم مات برجب‏.‏

وولى بعده الصاحب شمس الدين موسى بن عبد الوهاب القبطي ثم عزل في ذي الحجة منها بالصاحب جلال الدين بن الأجل ثم أعيد في صفر من العام الآتي‏.‏

وفي ثامن عشر جمادى الآخرة قدم الأمير سيف الدين أرغون شاه من حلب على نيابة دمشق‏.‏

ومات قاضي القضاة وشيخ الشيوخ شرف الدين أبو عبد الله محمد ابن قاضي القضاة معين الدين أبي بكر بن ظافر الهمداني النويري المالكي في ثاني المحرم عن بضع وثمانين سنة‏.‏

وولي بعده قضاء المالكية نائبه الإمام جمال الدين محمد بن عبد الرحيم المسلاتي‏.‏

ومشيخة الشيوخ شيخنا علاء الدين علي بن محمود القونوي الحنفي الصوفي‏.‏

ومات المعمر الصالح أبو محمد عبد الرحمن بن الفقيه أحمد بن محمد بن محمود المرداوي ثم الدمشقي الصالحي ابن قيم الصاحبة‏.‏

ولد سنة ستين وستمائة‏.‏

حدث عن ابن عبد الدايم وعبد الوهاب المقدسي توفي في المحرم‏.‏

ومات شيخنا تقي الدين أحمد بن الصلاح محمد بن أحمد بن بدر بن تبع البعلي ثم الدمشقي الشافعي‏.‏

ولد في المحرم سنة أربع وثمانين‏.‏

وسمع من ابن البخاري وطائفة‏.‏

وأسره التتار عام غازان ثم خلصه الله من أيديهم‏.‏

وكان رجلًا صالحًا لطيفًا خفيف الروح صاحب ملح ونوادر وكان يتكلم بعدة ألسنة‏.‏

ومات بالقدس شيخنا الإمام علاء الدين أبو الحسن علي بن أيوب بن منصور أحد فقهاء الشافعية ومدرس الصلاحية عن بضع وثمانين سنة‏.‏

حدث عن البخاري وغيره‏.‏

وبرع في الفقه واللغة والعربية وعني بالحديث‏.‏

وتفقه بالشيخ تاج الدين‏.‏

ودرس وأفتى وناظر وأفاد وسمع الكتب الكبار المطولة‏.‏

وكان يكتب اسمه في الطباق عليان‏.‏

اختلط قبل موته بمدة‏.‏

توفي في منتصف رمضان‏.‏

ومات بدمشق شيخنا الأمير نجم الدين داوود بن أبي بكر بن محمد البعلي ثم الدمشقي المعروف بابن الزيبق‏.‏

حدث عن ابن جوشكين والتاج عبد الخالق وبنت كندي‏.‏

وكان رجلًا شجاعًا حازمًا عاقلًا سئوسًا مهيبًا‏.‏

تنقل في المباشرات بدمشق وغيرها‏.‏

توفي في رجب‏.‏

وفيه مات الشيخ نجم الدين أبو الفتح أحمد ابن العلامة شمس الدين محمد ابن أبي الفتح البعلي ثم الدمشقي‏.‏

حدث عن ابن البخاري وطائفة وكان مغفلًا‏.‏

ومات بدمشق في شعبان الأمير الكبير حسام الدين طرنطاي بن عبد الله البجمقدار الناصري أحد أمرء الألوف بدمشق عن سنٍ عالية‏.‏

حدث عن عيسىالمطعم وأبي بكر بن عبد الدايم وابن الشحنة‏.‏

وولي حجوبية مصر والشام‏.‏

وكان ذا حزمٍ وخبرةٍ رحمه الله‏.‏

ومات بالصالحية الشيخ الإمام العالم الزاهد الورع الناسك عز الدين أبو عبد الله محمد بن إبراهيم بن عبد الله بن أبي عمر المقدسي الصالحي الحنبلي عن خمس وثمانين سنة‏.‏

حدث بصحيح مسلم عن ابن عبد الدايم حضورًا وسمع من الشيخ شمس الدين وطائفة‏.‏

وخطب بالجامع المظفري‏.‏

ودرس بأماكن‏.‏

وكان رحمه الله على سمت السلف هديًا ودلًا مواظبًا على تشييع الجنائز وتلقين الموتى طلق الوجه حسن البشر مهيبًا وقورًا أمارًا بالمعروف توفي في رمضان‏.‏

وفي رمضان قتل السلطان الملك المظفر حاجي بن محمد بن قلاوون الناصري‏.‏

وولي بعده أخوه الملك الناصر حسن بن محمد وكانت دولة المظفر خمسة عشر شهرًا‏.‏

وفي ليلة الاثنين ثالث ذي القعدة مات شيخنا الحافظ الإمام العلامة مؤرخ الشام ومحدثه ومفيده شمس الدين أبو عبد الله محمد بن أحمد بن عثمان بن قايماز التركماني الفارقي الأصل الدمشقي المعروف بالذهبي الشافعي

مصنف كتاب الأصل وصاحب كتاب تاريخ الإسلام وسير النبلاء والميزان وغير ذلك‏.‏

ولد سنة ثلاث وسبعين وسمع الحديث في سنة اثنتين وتسعين وهلم جرًا‏.‏

فحدث عن عمر بن القواس والشرف بن عساكر والأبرقوهي وخلق‏.‏

وشيوخه في معجمه الكبير نحو ألف وثلاثمائة بالسماع والإجازة‏.‏

وأجاز له خلق من أصحاب ابن طبرزد وحنبل والكندي وابن الحرستاني‏.‏

وخرج لجماعة من شيوخه وجرح وعدل وفرع وأصل وصحح وعلل واستدرك وأفاد وانتقى واختصر كثيرًا من تواليف المتقدمين والمتأخرين وصنف الكتب المفيدة السائرة في الآفاق وخطب بكفر بطنا مدة ثم ولى مشيخة الحديث بأماكن ولم يزل يكتب ويدأب حتى أضر في سنة إحدى وأربعين‏.‏

توفي في هذا العام رحمه الله‏.‏

ومات في ذي الحجة بالمزة الإمام العلامة قاضي القضاة عماد الدين أبو الحسن علي بن أحمد بن عبد الواحد بن عبد المنعم الطرسوسي الحنفي‏.‏

حدث عن ابن البخاري وغيره‏.‏

وولى قضاء الحنفية بدمشق في سنة سبع وعشرين بعد القاضي صدر الدين البصراوي فشكرت سيرته وأحكامه‏.‏

وكان رجلًا جليلًا مهيبًا وقورًا كثير التلاوة متعبدًا‏.‏

وولي بعده ابنه القاضي نجم الدين إبراهيم‏.‏

وفي أولها اشتهر السلطان الشيخ حسن الكبير حاكم بغداد وجد دفينًا في بعض خرائب دور الخلافة ببغداد مقدار عشرة قناطير ذهب في خوابي نحاس مسلسلة وأنه أبطل بسبب ذلك مظالم ومكوس‏.‏

وفي أواخر صفر من هذا العام كان الطاعون العام بأقطار البلدان وامتد إلى أواخر المحرم من العام المقبل فقيل‏:‏ مات بالقاهرة ومصر في اليوم الواحد نحو أحد عشر ألف نفس‏.‏

وأما دمشق فأكثر ما ضبط فيها في اليوم أربعمائة نفس‏.‏

فممن مات من المشهورين بالقاهرة ومصر العلامة شمس الدين محمد ابن أحمد بن لاحق المعروف بابن عدلان عن بضع وثمانين سنة‏.‏

درس بأماكن وناب في الحكم عن الإمام تقي الدين بن دقيق العيد قبل السبعمائة تخرج به أئمة‏.‏

والإمام شمس الدين محمد بن أحمد بن عبد المؤمن بن اللبان الإسعردي مدرس قبة الإمام الشافعي‏.‏

والحافظ شهاب الدين أحمد بن أيبك بن عبد الله الدمياطي‏.‏

والمحدث المفيد شرف الدين صالح بن عبد الله القيمري‏.‏

وقاضي الإسكندرية الإمام جمال الدين محمد بن محمد بن سبط القيسي‏.‏

وابنه القاضي جمال الدين‏.‏

ابن القاضي جلال الدين محمد القزويني‏.‏

وبحلب شيخنا الفقيه العلامة جمال الدين يوسف بن مظفر بن عمر ابن الوردي‏.‏

وزاهدها الشيخ علي بن محمد بن نبهان‏.‏

الرقي الأصل الجبريني‏.‏

وقاضيها شيخنا الإمام نور الدين محمد بن محمد بن محمد بن عبد القادر ابن الصايغ الشافعي‏.‏

وبدمشق القاضي الإمام عز الدين محمد بن عيسى ابن الأقصرائي الحنفي نائب الحكم‏.‏

وشيخنا شمس الدين محمد بن الصلاح الشهرزوري مدرس القيمرية‏.‏

وخطيب دمشق البليغ تاج الدين عبد الرحيم ابن القاضي جلال الدين محمد القزويني‏.‏

وولي بعده الخطيب جمال الدين محمود بن جملة‏.‏

والحاكم العادل زين الدين عمر بن سعد الله بن النجيح الحراني ثم الدمشقي الحنبلي‏.‏

حدث عن التقي بن الواسطي وابن البخاري وطائفة‏.‏

وشمس الدين محمد بن عبد الهادي المقدسي محدث الصالحية‏.‏

حدث عن الفخر وغيره‏.‏

والمعمر بهاء الدين علي بن العز عمر بن أحمد بن عمر الشروطي عن تسع وثمانين سنة‏.‏

حدث بصحيح مسلم عن ابن عبد الدايم‏.‏

وخرجت له عوالي توفي في المحرم‏.‏

وفخر الدين عثمان بن عمر بن عثمان بن الحرستاني المؤذن عن اثنتين وثمانين سنة‏.‏

حدث عن ابن البخاري وابن المجاور‏.‏

توفي في ربيع الأول‏.‏

والعدل بهاء الدين محمد بن الإمام شمس الدين محمد بن أبي الفتح البعلي ثم الدمشقي الحنبلي‏.‏

حضر عمر بن القواس وسمع من طائفة‏.‏

وولي العقود ومشيخة الأسدية‏.‏

وأمه سكينة بنت الحافظ شرف الدين اليونيني‏.‏

حدثت عن أبيها والقاضي تاج الدين عبد الخالق والثقة شهاب الدين محمد بن أحمد بن هارون الساوجي الصوفي عن نحو سبعين سنة‏.‏

حدث بالترمذي عن ابن البخاري‏.‏

وولي مشيخة خانقاه القصاعين‏.‏

والرئيس النبيل عماد الدين محمد بن أحمد بن محمد بن محمد بن هبة الله ابن محمد بن يحيى أبو المعالي ابن الشيرازي الدمشقي عن بضع وستين سنة‏.‏

حدث عن ابن البخاري حضورًا وعن الأبرقوهي‏.‏

وولي نظر الجامع والحسبة مرات‏.‏

وكان فيه شهامة توفي في شعبان‏.‏

وشيخ الشيوخ علاء الدين أبو الحسن علي بن محمود بن حميد بن مؤمن القونوي ثم الدمشقي والقاضي الإمام العلامة شهاب الدين أبو العباس أحمد بن يحيى بن فضل الله العمري صاحب ديوان الإنشاء بالشام كان‏.‏

وصاحب كتاب مسالك الأبصار في ممالك الأمصار في عدة أسفار‏.‏

ولد في شوال سنة سبعمائة وتوفي يوم عرفة أجاز له الأبرقوهي‏.‏

وشيخنا زين الدين عبد الرحمن بن حافظ الآفاق جمال الدين أبي الحجاج يوسف بن الزكي المزي عن إحدى وستين سنة‏.‏

حدث عن ابن البخاري وخلق‏.‏

وتوفي في جمادى الأولى‏.‏

والإمام صدر الدين سليمان بن عبد الحكيم المالكي شيخهم ومدرس الشرابيشية وشيخ التنكزية بعد الذهبي‏.‏

والإمام العلامة نور الدين فرج الأردبيلي الشافعي مدرس الناصرية والجاروخية وشارح منهاجي البيضاوي والنووي‏.‏

والصدر النبيل شمس الدين محمد بن أحمد بن محمد بن أبي العز الحراني ثم الدمشقي المعروف بابن الصباب‏.‏

ولد سنة أربع وسبعين وستمائة وسمع من الشيخ شمس الدين وابن البخاري‏.‏

وهو واقف المدرسة الصبابية بدمشق‏.‏

والتاجر الكبير شمس الدين أفريدون العجمي واقف المدرسة المليحة الأفريدونية خارج باب الجابية‏.‏

والحافظ نجم الدين سعيد بن عبد الله الدهلي البغدادي‏.‏

وشهاب الدين أحمد بن علي بن سعيد السيواني الصوفي‏.‏

وأحمد بن عيسى الكركي‏.‏

وشمس الدين محمد بن حسن ابن النقيب الحربي التيمي‏.‏

والحافظ شهاب الدين أبو الفتح أحمد بن شيخنا المحب عبد الله بن أحمد ابن المحب المقدسي‏.‏

حدث عن عيسى المطعم وغيره‏.‏

وعمه الصالح أبو إسحاق إبراهيم بن أحمد بن المحب‏.‏

وناصر الدين محمد بن طولبغا السيفي‏.‏

ومحمد بن عبيد البالسي المحدث‏.‏

وأممٌ لا يحصيهم إلا الله تعالى‏.‏


سنة خمسين وسبعمائة وفي ربيع الأول

سنة خمس وأربعين وسبعمائة في صفر فتحت الكرك وقبض على السلطان الملك الناصر أحمد ثم قتل ودفن هناك واحتمل رأسه إلى القاهرة وزين البلد‏.‏
وفي ذي الحجة قدوم شيخنا الصاحب تقي الدين بن مراجل من القاهرة على نظر الدواوين بالشام‏.‏

وفي سادس رمضان أثلجت السماء ثلجًا عامًا بحيث أنه أصبح على الأسطحة نحو الذراعين وفي بعض الأماكن طول رمح وتقطعت السبل وهلك الدواب والمواشي ومات خلق من السفارة بالطرق واستمر على ذلك خمسة أيام تباعًا ولم يزل يتعاهدنا الثلج إلى ثاني شوال‏.‏

ومات بظاهر دمشق المعمر الصالح شمس الدين محمد بن علي بن هكام القيسي المعروف بابن البلوط حدث عن ابن عبد الدايم‏.‏

ومات بالقاهرة شيخ النحاة العلامة أثير الدين أبو حيان النفزي الجياني ثم المصري الظاهري عن تسعين نسة وأشهر حدث عن محدثي الأندلس والقاهرة وغيرهم - وعني بالحديث والفقه والتفسير واللغة وأما العربية فهو حامل لوائها‏.‏

وقد سارت بذكره وتصانيفه‏.‏

ونظمه ونثره الركبان في أقطار البلدان‏.‏

تخرج به أئمة ودرس بالقبة المنصورية وغيرها وتوفي في ثامن عشرين صفر أضر في آخر أيامه‏.‏

ومات بدمشق العلامة قاضي القضاة جلال الدين أبو المفاخر أحمد بن قاضي القضاة حسام الدين الحسن بن أنو شروان الرازي ثم الدمشقي الحنفي عن ثلاث وتسعين سنة ونصف‏.‏

حدث عن ابن البخاري وغيره وناب في الحكم بدمشق عن والده ثم ولي استقلالًا‏.‏

ثم عرض له صممٌ فصرف بالقاضي شمس الدين بن الحريري‏.‏

ودرس بالخاتونية والريحانية والقصاعين وإليه المنتهى في مكارم الأخلاق ومحاسن الشيم توفي في رجب ودفن بمدرسته التي أنشأها بدمشق ومات بأطرابلس شيخنا مجد الدين محمد بن عيسى بن يحيى بن أحمد أبو الخطاب السبتي المصري ثم الدمشقي الصوفي عن اثنتين وسبعين سنة حدث بجامع الترمذي عن ابن ترجم وولي مشيخة دويرة حمد بباب البريد‏.‏

ومات بدمشق شيخ الأدب الإمام ذو الفنون نجم الدين علي بن داوود بن يحيى بن كامل القرشي القحفازي الحنفي خطيب جامع تنكز ومدرس الحنفية بالظاهرية‏.‏

سمع من البرهان بن الدرجي وغيره‏.‏

ولد سنة ثمان وستين وولي بعده الخطابة القاضي عماد الدين بن العز‏.‏

ومات بالصالحية المعمر الصالح الرئيس الكامل زين الدين عبد الرحمن بن علي بن حسين بن مناع التكريتي ثم الدمشقي‏.‏

ولد في رمضان سنة اثنتين وستين وستمائة وحدث بالصحيح وغيره عن ابن عبد الدايم وتوفي في خامس شعبان وكان رجلًا مهيبًا نبيلًا منور الشيبة كريم الأخلاق محتشمًا‏.‏

أقعد في أواخر عمره‏.‏

ومات المسند المقرىء المعمر أبو عمر عثمان بن سالم بن خلف البذي المقدسي ثم الدمشقي الصالحي الحنبلي حدث بصحيح مسلم عن ابن عبد الدايم‏.‏

توفي في شعبان وقد جاوز المائة‏.‏

ومات الإمام المفتي الكبير الزاهد أبو عمرو أحمد بن أبي الوليد محمد بن أبي جعفر أحمد ابن قاضي الجماعة أبي الوليد محمد الإشبيلي ثم الدمشقي المالكي ولد بغرناطة سنة اثنتين وسبعين ثم قدم دمشق فسمع من ابن البخاري وابن مؤمن والفاروثي وغيرهم‏.‏

حدث عنه الذهبي وأمّ بمحراب المالكية بالجامع توفي في ثاني رمضان وكان يخضب‏.‏

ومات بالقاهرة الأمير العالم الكبير علم الدين أبو سعيد سنجر الجاولي المنصوري‏.‏

سمع من قاضي الشوبك دانيال مسند الشافعي في سنة ثمان وثمانين وشرحه بإعانة غيره في عدة أسفار وله آثار حسنة بالبلاد الشامية وغيرها توفي في رمضان‏.‏

ومات ببرزة خطيبها المعمر الصدر سليمان بن أحمد البانياسي ثم الدمشقي الشافعي عن إحدى وثمانين سنة‏.‏

سمع من ابن البخاري وهو خطيب وحدث عنه وهو خطيب‏.‏

توفي في شوال‏.‏

وماتت بالصالحية الشيخة الصالحة الخيرة المعمرة أم عبد الله حبيبة بنت الخطيب عز الدين إبراهيم بن عبد الله بن أبي عمر المقدسية عن إحدى وتسعين سنة‏.‏

حدثت عن ابن عبد الدايم وغيره‏.‏

وأجاز لها في سنة أربع وخمسين وستمائة محمد بن عبد الهادي وابن السروري وابن عوه وطائفة‏.‏

وكانت سوداء‏.‏

ماتت في ذي القعدة ولم تتزوج‏.‏

وفي ليلة الجمعة ثاني عشر ذي القعدة مات شيخنا الإمام العلامة بقية السلف قاضي القضاة شمس الدين أبو عبد الله محمد بن أبي بكر بن إبراهيم ابن النقيب الشافعي عن بضع وثمانين سنة‏.‏

حدث عن ابن البخاري وغيره‏.‏

وجالس شيخ الإسلام محيي الدين النووي وولي قضاء حمص ثم أطرابلس ثم حلب ثم صرف‏.‏

ودرس بالشامية الكبرى عوضًا عن ابن جملة‏.‏

وكان أحد أوعية العلم‏.‏

ودرس بعده بالشامية شيخ الإسلام السبكي‏.‏

سنة ست وأربعين وسبعمائة وفي ليلة الخميس رابع ربيع الآخر مات المولى السلطان الملك الصالح إسماعيل بن الملك الناصر محمد بن قلاوون الصالحي واستقر أخوه الملك الكامل شعبان فكانت أيام الصالح ثلاث سنين وثلاثة أشهر‏.‏

ولما ملك الملك الكامل شرع في تفريق كبار الأمراء فجهز الأمير سيف الدين آل ملك إلى صفد بعد نيابة مصر‏.‏

وسيف الدين قماري إلى طرابلس‏.‏

وسيف الدين طقزتمر إلى مصر بعد نيابة دمشق والحاج أرقطاي إلى حلب‏.‏

وسيف الدين يلبغا اليحياوي إلى دمشق بعد نيابة حلب‏.‏

وسيف الدين آق سنقر إلى مصر بعد نيابة طرابلس‏.‏

وسنجر الأمير حسام الدين طرنطاي البجمقدار إلى دمشق بعد حجوبية مصر‏.‏

وسيف الدين طقتمر الخليلي إلى نيابة حمص بعد حجوبية دمشق‏.‏

وسيف الدين أياز إلى غزة بعد نيابة جعبر‏.‏

فقدم الأمير سيف الدين يلبغا إلى دمشق على وفيه عزل الصاحب تقي الدين بن مراجيل عن نظر الدواوين بدمشق وولي الصاحب بهاء الدين بن سكرة الحلبي‏.‏

وفي منتصف الشهر مات شيخنا الرئيس الإمام عز الدين محمد بن أحمد بن المنجا التنوخي الحنبلي محتسب دمشق وناظر الجامع‏.‏

حضر زينب بنت مكي‏.‏

وكان رجلًا خيرًا دمث الأخلاق ذا شارة وبزة حسنة وسيمًا مجتهدًا في لف العمامة‏.‏

ودرس بعده بالحنبلية عز الدين حمزة ابن شيخ السلامية‏.‏

وولي الحسبة عماد الدين بن الشيرازي‏.‏

ومات بأطرابلس قاضيها كان العلامة حسام الدين حسن بن رمضان القرمي مدرس الناصرية بالجبل‏.‏

تفقه للشافعي وبرع في علم الحديث وصنف وأفاد‏.‏

وكان أحد الأئمة‏.‏

ودرس بعده بالناصرية شيخنا نجم الدين بن قوام‏.‏

وفي غرة جمادى الآخرة مات بالقاهرة الأمير سيف الدين طقزتمر نائب الشام كان‏.‏

مات القاضي الإمام علاء الدين علي بن محمد بن محمد بن أبي العز الحنفي خطيب جامع الأفرم ونائب الحكم عن القاضي عماد الدين الطرسوسي‏.‏

وولي بعده نيابة الحكم شيخنا الإمام شرف الدين الكفري‏.‏

وفيه مات بحمص نائبها الأمير سيف الدين طقتمر الخليلي صاحب المدرسة الخليلية بدمشق‏.‏

ونقل إلى دمشق في تابوت ودفن بالقبيبات‏.‏

ومات الأمير سيف الدين أياز الساقي نائب غزة بها‏.‏

وفي رجب مات شيخنا الإمام القدوة الزاهد نجم الدين أبو بكر بن محمد بن عمر بن أبي بكر بن قوام البالسي ثم الدمشقي الشافعي ودفن بزاوية جده بقاسيون‏.‏

درس بالناصرية بالجبل وثنا عن عمر بن القواس وغيره‏.‏

ومات بطيبة المشرقة المحدث المفيد الزاهد نور الدين علي بن محمد بن أبي القاسم فرحون بن محمد بن فرحون في رجب‏.‏

وفي سابع عشر منه مات بدمشق القاضي الرئيس النبيل بدر الدين محمد بن القاضي محيي الدين يحيى بن فضل الله العمري العدوي صاحب ديوان الإنشاء بدمشق‏.‏

وولي بعده القاضي تاج الدين بن الزين خضر‏.‏

وفي عاشر شعبان مات الصاحب بهاء الدين أبو بكر بن موسى بن سكرة الحلبي ناظر الدواوين بالشام‏.‏

وولي بعده الصاحب علاء الدين بن الحراني‏.‏

وفي ذي القعدة مات بدمشق الأمير علاء الدين علي بن معبد البعلبكي ودفن إلى جانب والده داخل دمشق بتربة أنشأها له وجعلها دار قرآن‏.‏

وفي ذي الحجة مات الأمير الكبير جنكلي بن محمد بن البابا بمصر‏.‏

والأمير سيف الدين قماري نائب طرابلس بها‏.‏

والأمير سيف الدين آل ملك نائب صفد بها‏.‏

سنة سبع وأربعين وسبعمائة وفي جمادى الأولى منها خرج نائب دمشق الأمير سيف الدين يلبغا ومعه الأمراء فنزلوا بميدان الحصا وكتب إلى النواب بحلب وحماة وحمص وطرابلس وغيرها بما فعله فأجابوه إلى ذلك سوى نائب حلب وقدموا عليه في جملة من عساكرهم فحلفوا له مع أمراء دمشق وأقاموا معه‏.‏

فلما بلغ أهل مصر ما فعله أهل الشام انتحوا لأنفسهم وانعزلوا عن السلطان الملك الكامل ولاموه فيما فعله بكبار الأمراء فحلف ألا يعود فلم يطمئنوا إليه واجتمعوا بالخليفة الحاكم والقضاة وأبدوا لهم ما فعله السلطان بالأمراء من سفك دمائهم وتشتيتهم عن أوطانهم فاتفقوا على خلعه فخلعوه واعتقلوه هو وجماعة من بطانته فكانت دولته أربعة عشر شهرًا‏.‏

وتملك بعده أخوه الملك المظفر حاجي ابن الملك الناصر محمد بن قلاوون في مستهل جمادى الآخرة‏.‏

وقدم الأمير بيغرا إلى دمشق بالبشارة بذلك فرجعت العساكر ودخل نائب الشام في عسكر عظيم حوله نواب السلطنة بحماة وحمص وأطرابلس وصفد وعسكر دمشق‏.‏

واستقبلهم الناس بالشمع وامتدحهم الشعراء وبين أيديهم الأسد وكان يومًا مشهودًا ثم خنق الكامل في وفي هذا العام أنشىء الجامع السيفي يلبغا بدمشق‏.‏

وفي ربيع الآخر مات القاضي تاج الدين محمد بن الزين خضر المصري صاحب ديوان الإنشاء بالشام‏.‏

وولي بعده القاضي الإمام ناصر الدين محمد بن الصاحب شرف الدين يعقوب الحلبي فقدم إلى دمشق من حلب في ثاني عشر جمادى الأولى‏.‏

وفي هذا الشهر مات ببعلبك شيخنا الإمام القدوة محيي الدين عبد القادر ابن الإمام الحافظ شرف الدين أبي الحسين علي بن محمد بن اليونيني شيخ بلد بعلبك‏.‏

حدث عن الفخر وطائفة‏.‏

وفي رجب مات بأطرابلس قاضيها الإمام شهاب الدين أحمد بن شرف بن منصور الزرعي الشافعي‏.‏

وكان عمل نيابة الحكم بدمشق‏.‏

وفي شعبان مات بدمشق شيخنا القاضي الإمام العالم الرئيس الكامل تقي الدين أبو محمد عبد الكريم ابن قاضي القضاة محيي الدين أبي الفضل يحيى ابن قاضي القضاة محيي الدين أبي المعالي محمد ابن قاضي القضاة زكي الدين أبي الحسن علي ابن قاضي القضاة منتخب الدين أبي المعالي محمد بن يحيى بن علي بن عبد العزيز القرشي الأموي العثماني المصري ثم الدمشقي الشافعي‏.‏

ولد ليلة عرفة سنة أربع وستين وستمائة بالقاهرة ثم قدم فتفقه بها وسمع من ابن البخاري وغيره‏.‏

وولي مشيخة الشيوخ ودرس بأماكن وكان رجلًا ساكنًا عاقلًا مهيبًا وقورًا ذا غور ودهاء‏.‏

وفيه مكارم وإفضال رحمه الله‏.‏

ومات السيد الشريف النقيب علاء الدين علي ابن السيد النقيب زين الدين الحسين بن محمد بن عدنان الحسني نقيب العلويين بدمشق‏.‏

ولد في مستهل سنة خمس وثمانين وسمع من ابن البخاري وباشر المواريث ثم نقابة السادة‏.‏

وتوفي في شعبان‏.‏

وولي بعده السيد زين الدين الحسين ابن عمه‏.‏

ومات الشيخ الزاهد الصالح أبو عبد الله محمد بن موسى بن محمد بن حسين القرشي الصوفي الصالحي أحد مشايخها الزهاد‏.‏

ولد سنة ست وستين‏.‏

وسمع الشيخ شمس الدين وابن البخاري وغيرهما‏.‏

وتوفي في رمضان ودفن في زاوية جده بقاسيون‏.‏

مات شيخنا أبو العباس أحمد ابن إبراهيم بن غنايم ابن المهندس الحنفي سمع الفخر‏.‏

وابن شيبان وخلقًا‏.‏

باعتناء أخيه المحدث شمس الدين‏.‏

وولي مشيخة الكاملية بالجبل بعد أخيه‏.‏

توفي في شوال‏.‏

وفيه ماتت المعمرة الصالحة العابدة أم إبراهيم فاطمة بنت الخطيب عز الدين إبراهيم بن عبد الله ابن أبي عمر المقدسية الصالحة خاتمة أصحاب إبراهيم بن خليل وآخر من حدث بالإجازة عن محمد بن عبد القادر وابن السروري وابن عوة وخطيب مردا‏.‏

توفيت في شوال من ثلاث وتسعين سنة‏.‏

ومات شيخنا المعمر الثقة زين الدين أبو محمد عبد الرحمن بن عبد الحليم ابن عبد السلام بن تيمية الحراني ثم الدمشقي الحنبلي أخو شيخ الإسلام تقي الدين‏.‏

ولد بحران سنة ثلاث وستين وسمع من ابن عبد الدايم وابن أبي اليسر وابن عبد والشيخ شمس الدين وخلقًا‏.‏

توفي في ذي القعدة‏.‏

ومات بقطنا الزاهد القدوة الشيخ علي بن عبد الله القطناني‏.‏

وكان له أحوالٌ وكشف وكرم‏.‏

وفي شوال صرف الصاحب علاء الدين الحراني ناظر الدواوين بالشام وولي الصاحب تقي الدين بن هلال‏.‏

سنة ثمان وأربعين وسبعمائة وفي جمادى الأولى جاء الخبر إلى دمشق بمسك جماعةٍ من كبار أمراء مصر منهم آق سنقر والحجازي وبيدمر البدري وغيرهم تتمة ستة‏.‏

فجمع نائب الشام الأمير سيف الدين يلبغا الأمراء بعد الموكب واستشارهم فيما يصنع فاختلفوا عليه‏.‏

فكاتب إلى النواب في البلاد الشامية فأجابه بالطاعة نائب حلب أرغون شاه فتحول نائب دمشق بأهله وخزانته إلى القصر الظاهري فأقام به أيامًا فقدم عليه أمر السلطان يعلمه أنه قد كتب تقليد أرغون شاه نائب حلب بنيابة دمشق ويأمره بالشخوص إلى القاهرة فانتهر الرسول ورده بغير جواب‏.‏

فلما كان من الغد وهو يوم الخميس منتصف الشهر خرج بجميع أهله وغلمانه ودوابه وحواصله إلى خارج البلد عند قبته المعروفة به اليوم وخرج معه أبوه وإخوته وجماعة من الأمراء منهم‏:‏ قلاوون وسيفاه فيمن أطاعهم فباتوا ليلتئذٍ بأرض القبيبات فلما كان من الغد يوم الجمعة نودي في البلد من تأخر من الأمراء والجند عن الوطاق شنق على باب داره فتأهب الناس للخروج وطلع الأمراء فاجتمعوا إلى السنجق السلطاني تحت القلعة فلما تكاملوا ساروا نحوه بعد صلاة الجمعة ليمسكوه فجهز ثقله وزاده وما خف عليه من أمواله ثم ركب بمن أطاعه ووافاه الجيش عند ركوبه وهابوا أن يبدأوه بالشر فتقدمهم وساقوا وراءه‏.‏

وأما أهل القبيبات وعوام الناس والأجناد البطالة فنهبوا خامه وكانت قيمته ما يزيد على مائة درهم فقطعوه ونهبوا مطبخه وما قدروا عليه من الشعير والجمال والمتاع‏.‏

وأما العسكر فساقوا خلفه وتتابعت عليه الجيوش وأحاطت به العرب من كل جانب فألجئوه إلى واد بين حماة وحمص‏.‏

فدخل إلى نائب حماة بعد أن قاسى من الشدائد ما قاسى فاستجار به فأجاره وأنزله وأكرمه وكتب إلى السلطان الملك المظفر يعلمه بذلك فجاءه الجواب بمسكه فقبض عليه نائب حماة وقيده وأرسل به محتفظًا عليه فلما وصل إلى قاقون جاءه أمر الله فخنق هناك واحتزوا رأسه ومضوا به إلى القاهرة‏.‏

ثم قدم إلى دمشق شيخنا الأمير نجم الدين بن الزيبق صحبة الصاحب علاء الدين الحراني للحوطة على أموال يلبغا ومن تبعه من الأمراء‏.‏

ومات الأمير سيف الدين قلاوون الناصري في هذه الأيام بحمص‏.‏

عزل الصاحب تقي الدين بن هلال من نظر الدواوين في الشام ثم مات برجب‏.‏

وولى بعده الصاحب شمس الدين موسى بن عبد الوهاب القبطي ثم عزل في ذي الحجة منها بالصاحب جلال الدين بن الأجل ثم أعيد في صفر من العام الآتي‏.‏

وفي ثامن عشر جمادى الآخرة قدم الأمير سيف الدين أرغون شاه من حلب على نيابة دمشق‏.‏

ومات قاضي القضاة وشيخ الشيوخ شرف الدين أبو عبد الله محمد ابن قاضي القضاة معين الدين أبي بكر بن ظافر الهمداني النويري المالكي في ثاني المحرم عن بضع وثمانين سنة‏.‏

وولي بعده قضاء المالكية نائبه الإمام جمال الدين محمد بن عبد الرحيم المسلاتي‏.‏

ومشيخة الشيوخ شيخنا علاء الدين علي بن محمود القونوي الحنفي الصوفي‏.‏

ومات المعمر الصالح أبو محمد عبد الرحمن بن الفقيه أحمد بن محمد بن محمود المرداوي ثم الدمشقي الصالحي ابن قيم الصاحبة‏.‏

ولد سنة ستين وستمائة‏.‏

حدث عن ابن عبد الدايم وعبد الوهاب المقدسي توفي في المحرم‏.‏

ومات شيخنا تقي الدين أحمد بن الصلاح محمد بن أحمد بن بدر بن تبع البعلي ثم الدمشقي الشافعي‏.‏

ولد في المحرم سنة أربع وثمانين‏.‏

وسمع من ابن البخاري وطائفة‏.‏

وأسره التتار عام غازان ثم خلصه الله من أيديهم‏.‏

وكان رجلًا صالحًا لطيفًا خفيف الروح صاحب ملح ونوادر وكان يتكلم بعدة ألسنة‏.‏

ومات بالقدس شيخنا الإمام علاء الدين أبو الحسن علي بن أيوب بن منصور أحد فقهاء الشافعية ومدرس الصلاحية عن بضع وثمانين سنة‏.‏

حدث عن البخاري وغيره‏.‏

وبرع في الفقه واللغة والعربية وعني بالحديث‏.‏

وتفقه بالشيخ تاج الدين‏.‏

ودرس وأفتى وناظر وأفاد وسمع الكتب الكبار المطولة‏.‏

وكان يكتب اسمه في الطباق عليان‏.‏

اختلط قبل موته بمدة‏.‏

توفي في منتصف رمضان‏.‏

ومات بدمشق شيخنا الأمير نجم الدين داوود بن أبي بكر بن محمد البعلي ثم الدمشقي المعروف بابن الزيبق‏.‏

حدث عن ابن جوشكين والتاج عبد الخالق وبنت كندي‏.‏

وكان رجلًا شجاعًا حازمًا عاقلًا سئوسًا مهيبًا‏.‏

تنقل في المباشرات بدمشق وغيرها‏.‏

توفي في رجب‏.‏

وفيه مات الشيخ نجم الدين أبو الفتح أحمد ابن العلامة شمس الدين محمد ابن أبي الفتح البعلي ثم الدمشقي‏.‏

حدث عن ابن البخاري وطائفة وكان مغفلًا‏.‏

ومات بدمشق في شعبان الأمير الكبير حسام الدين طرنطاي بن عبد الله البجمقدار الناصري أحد أمرء الألوف بدمشق عن سنٍ عالية‏.‏

حدث عن عيسىالمطعم وأبي بكر بن عبد الدايم وابن الشحنة‏.‏

وولي حجوبية مصر والشام‏.‏

وكان ذا حزمٍ وخبرةٍ رحمه الله‏.‏

ومات بالصالحية الشيخ الإمام العالم الزاهد الورع الناسك عز الدين أبو عبد الله محمد بن إبراهيم بن عبد الله بن أبي عمر المقدسي الصالحي الحنبلي عن خمس وثمانين سنة‏.‏

حدث بصحيح مسلم عن ابن عبد الدايم حضورًا وسمع من الشيخ شمس الدين وطائفة‏.‏

وخطب بالجامع المظفري‏.‏

ودرس بأماكن‏.‏

وكان رحمه الله على سمت السلف هديًا ودلًا مواظبًا على تشييع الجنائز وتلقين الموتى طلق الوجه حسن البشر مهيبًا وقورًا أمارًا بالمعروف توفي في رمضان‏.‏

وفي رمضان قتل السلطان الملك المظفر حاجي بن محمد بن قلاوون الناصري‏.‏

وولي بعده أخوه الملك الناصر حسن بن محمد وكانت دولة المظفر خمسة عشر شهرًا‏.‏

وفي ليلة الاثنين ثالث ذي القعدة مات شيخنا الحافظ الإمام العلامة مؤرخ الشام ومحدثه ومفيده شمس الدين أبو عبد الله محمد بن أحمد بن عثمان بن قايماز التركماني الفارقي الأصل الدمشقي المعروف بالذهبي الشافعي

مصنف كتاب الأصل وصاحب كتاب تاريخ الإسلام وسير النبلاء والميزان وغير ذلك‏.‏

ولد سنة ثلاث وسبعين وسمع الحديث في سنة اثنتين وتسعين وهلم جرًا‏.‏

فحدث عن عمر بن القواس والشرف بن عساكر والأبرقوهي وخلق‏.‏

وشيوخه في معجمه الكبير نحو ألف وثلاثمائة بالسماع والإجازة‏.‏

وأجاز له خلق من أصحاب ابن طبرزد وحنبل والكندي وابن الحرستاني‏.‏

وخرج لجماعة من شيوخه وجرح وعدل وفرع وأصل وصحح وعلل واستدرك وأفاد وانتقى واختصر كثيرًا من تواليف المتقدمين والمتأخرين وصنف الكتب المفيدة السائرة في الآفاق وخطب بكفر بطنا مدة ثم ولى مشيخة الحديث بأماكن ولم يزل يكتب ويدأب حتى أضر في سنة إحدى وأربعين‏.‏

توفي في هذا العام رحمه الله‏.‏

ومات في ذي الحجة بالمزة الإمام العلامة قاضي القضاة عماد الدين أبو الحسن علي بن أحمد بن عبد الواحد بن عبد المنعم الطرسوسي الحنفي‏.‏

حدث عن ابن البخاري وغيره‏.‏

وولى قضاء الحنفية بدمشق في سنة سبع وعشرين بعد القاضي صدر الدين البصراوي فشكرت سيرته وأحكامه‏.‏

وكان رجلًا جليلًا مهيبًا وقورًا كثير التلاوة متعبدًا‏.‏

وولي بعده ابنه القاضي نجم الدين إبراهيم‏.‏

وفي أولها اشتهر السلطان الشيخ حسن الكبير حاكم بغداد وجد دفينًا في بعض خرائب دور الخلافة ببغداد مقدار عشرة قناطير ذهب في خوابي نحاس مسلسلة وأنه أبطل بسبب ذلك مظالم ومكوس‏.‏

وفي أواخر صفر من هذا العام كان الطاعون العام بأقطار البلدان وامتد إلى أواخر المحرم من العام المقبل فقيل‏:‏ مات بالقاهرة ومصر في اليوم الواحد نحو أحد عشر ألف نفس‏.‏

وأما دمشق فأكثر ما ضبط فيها في اليوم أربعمائة نفس‏.‏

فممن مات من المشهورين بالقاهرة ومصر العلامة شمس الدين محمد ابن أحمد بن لاحق المعروف بابن عدلان عن بضع وثمانين سنة‏.‏

درس بأماكن وناب في الحكم عن الإمام تقي الدين بن دقيق العيد قبل السبعمائة تخرج به أئمة‏.‏

والإمام شمس الدين محمد بن أحمد بن عبد المؤمن بن اللبان الإسعردي مدرس قبة الإمام الشافعي‏.‏

والحافظ شهاب الدين أحمد بن أيبك بن عبد الله الدمياطي‏.‏

والمحدث المفيد شرف الدين صالح بن عبد الله القيمري‏.‏

وقاضي الإسكندرية الإمام جمال الدين محمد بن محمد بن سبط القيسي‏.‏

وابنه القاضي جمال الدين‏.‏

ابن القاضي جلال الدين محمد القزويني‏.‏

وبحلب شيخنا الفقيه العلامة جمال الدين يوسف بن مظفر بن عمر ابن الوردي‏.‏

وزاهدها الشيخ علي بن محمد بن نبهان‏.‏

الرقي الأصل الجبريني‏.‏

وقاضيها شيخنا الإمام نور الدين محمد بن محمد بن محمد بن عبد القادر ابن الصايغ الشافعي‏.‏

وبدمشق القاضي الإمام عز الدين محمد بن عيسى ابن الأقصرائي الحنفي نائب الحكم‏.‏

وشيخنا شمس الدين محمد بن الصلاح الشهرزوري مدرس القيمرية‏.‏

وخطيب دمشق البليغ تاج الدين عبد الرحيم ابن القاضي جلال الدين محمد القزويني‏.‏

وولي بعده الخطيب جمال الدين محمود بن جملة‏.‏

والحاكم العادل زين الدين عمر بن سعد الله بن النجيح الحراني ثم الدمشقي الحنبلي‏.‏

حدث عن التقي بن الواسطي وابن البخاري وطائفة‏.‏

وشمس الدين محمد بن عبد الهادي المقدسي محدث الصالحية‏.‏

حدث عن الفخر وغيره‏.‏

والمعمر بهاء الدين علي بن العز عمر بن أحمد بن عمر الشروطي عن تسع وثمانين سنة‏.‏

حدث بصحيح مسلم عن ابن عبد الدايم‏.‏

وخرجت له عوالي توفي في المحرم‏.‏

وفخر الدين عثمان بن عمر بن عثمان بن الحرستاني المؤذن عن اثنتين وثمانين سنة‏.‏

حدث عن ابن البخاري وابن المجاور‏.‏

توفي في ربيع الأول‏.‏

والعدل بهاء الدين محمد بن الإمام شمس الدين محمد بن أبي الفتح البعلي ثم الدمشقي الحنبلي‏.‏

حضر عمر بن القواس وسمع من طائفة‏.‏

وولي العقود ومشيخة الأسدية‏.‏

وأمه سكينة بنت الحافظ شرف الدين اليونيني‏.‏

حدثت عن أبيها والقاضي تاج الدين عبد الخالق والثقة شهاب الدين محمد بن أحمد بن هارون الساوجي الصوفي عن نحو سبعين سنة‏.‏

حدث بالترمذي عن ابن البخاري‏.‏

وولي مشيخة خانقاه القصاعين‏.‏

والرئيس النبيل عماد الدين محمد بن أحمد بن محمد بن محمد بن هبة الله ابن محمد بن يحيى أبو المعالي ابن الشيرازي الدمشقي عن بضع وستين سنة‏.‏

حدث عن ابن البخاري حضورًا وعن الأبرقوهي‏.‏

وولي نظر الجامع والحسبة مرات‏.‏

وكان فيه شهامة توفي في شعبان‏.‏

وشيخ الشيوخ علاء الدين أبو الحسن علي بن محمود بن حميد بن مؤمن القونوي ثم الدمشقي والقاضي الإمام العلامة شهاب الدين أبو العباس أحمد بن يحيى بن فضل الله العمري صاحب ديوان الإنشاء بالشام كان‏.‏

وصاحب كتاب مسالك الأبصار في ممالك الأمصار في عدة أسفار‏.‏

ولد في شوال سنة سبعمائة وتوفي يوم عرفة أجاز له الأبرقوهي‏.‏

وشيخنا زين الدين عبد الرحمن بن حافظ الآفاق جمال الدين أبي الحجاج يوسف بن الزكي المزي عن إحدى وستين سنة‏.‏

حدث عن ابن البخاري وخلق‏.‏

وتوفي في جمادى الأولى‏.‏

والإمام صدر الدين سليمان بن عبد الحكيم المالكي شيخهم ومدرس الشرابيشية وشيخ التنكزية بعد الذهبي‏.‏

والإمام العلامة نور الدين فرج الأردبيلي الشافعي مدرس الناصرية والجاروخية وشارح منهاجي البيضاوي والنووي‏.‏

والصدر النبيل شمس الدين محمد بن أحمد بن محمد بن أبي العز الحراني ثم الدمشقي المعروف بابن الصباب‏.‏

ولد سنة أربع وسبعين وستمائة وسمع من الشيخ شمس الدين وابن البخاري‏.‏

وهو واقف المدرسة الصبابية بدمشق‏.‏

والتاجر الكبير شمس الدين أفريدون العجمي واقف المدرسة المليحة الأفريدونية خارج باب الجابية‏.‏

والحافظ نجم الدين سعيد بن عبد الله الدهلي البغدادي‏.‏

وشهاب الدين أحمد بن علي بن سعيد السيواني الصوفي‏.‏

وأحمد بن عيسى الكركي‏.‏

وشمس الدين محمد بن حسن ابن النقيب الحربي التيمي‏.‏

والحافظ شهاب الدين أبو الفتح أحمد بن شيخنا المحب عبد الله بن أحمد ابن المحب المقدسي‏.‏

حدث عن عيسى المطعم وغيره‏.‏

وعمه الصالح أبو إسحاق إبراهيم بن أحمد بن المحب‏.‏

وناصر الدين محمد بن طولبغا السيفي‏.‏

ومحمد بن عبيد البالسي المحدث‏.‏

وأممٌ لا يحصيهم إلا الله تعالى‏.‏


سنة ثمان وخمسين وسبعمائة وفي شعبان

سنة ثمان وخمسين وسبعمائة وفي شعبان
وثب بعض الجند على الأمير سيف الدين شيخون الناصري فضربه بوجهه بحضرة السلطان والأمراء بالقصر وحصل بذلك خبطة وكادت تثور فتن فحمل إلى منزله مجروحًا فخاطوه وتعلل منها أيامًا ومات في العشر الآخر من ذي القعدة‏.‏

وكان ذا حزم وعزم وعقل ومهابة وسياسة وآثار وله حسنة وكان فيه صدقة وبر وسكون وقضاء حوائج الناس‏.‏

ومات بالقاهرة شيخنا الرئيس النبيل علاء الدين علي بن أحمد بن أسد الحنفي ابن الأطروش محتسب القاهرة‏.‏

حدث عن الأبرقوهي‏.‏

وولي حسبة دمشق أيضًا‏.‏

وكانت فيه شهامة وقوة نفس وإقدام وبعض علم‏.‏

ومات الحافظ المفيد شهاب الدين أبو العباس أحمد بن المظفر بن أبي محمد بن المظفر بن النابلسي سبط الزين خالد ولد سنة خمس وسبعين في رمضان وسمع زينب بنت مكي وابن الواسطي وخلق ورحل وقرأ وكتب وعني بهذا الشأن‏.‏

وولي مشيخة العزية وغيرها‏.‏

توفي في ربيع الأول بدمشق وكان من أئمة هذا الشأن‏.‏

ومات الإمام العلامة قاضي القضاة نجم الدين إبراهيم بن قاضي القضاة عماد الدين علي بن الطرسوسي الحنفي‏.‏

ولد بالمزة وتفقه بوالده وغيره وبرع في الفقه والأصول ودرس وأفتى وناظر وأفاد مع الديانة والصيانة والتعفف والمهابة‏.‏

ناب في الحكم عن والده ثم ولي

استقلالًا بعده‏.‏

وحدث عن ابن الشيرازي وغيره‏.‏

توفي في شعبان وولي بعده نائبه القاضي شرف الدين الكفري‏.‏

ومات بظاهر دمشق الشيخ الصالح المعمر أبو العباس أحمد بن عبد الرحمن بن محمد بن عبد الله المرداوي ثم الصالحي المعروف بالحريري عن نحو ست وتسعين سنة‏.‏

حدث عن الكرماني والشيخ والفخر وطائفة‏.‏

وهو آخر من حدث عن ابن عبد الدايم والنجيب عبد اللطيف وابن علان وابن أبي اليسر وهذه الطبقة بالإجازة في الدنيا‏.‏

وتوفي في شعبان‏.‏

ومات بالقدس الأمير الكبير العادل سيف الدين أرغون الكاملي نائب دمشق وحلب وكان رجلًا حازمًا عادلًا له فهم ومعرفة على صغر سنه‏.‏

توفي في شوال ودفن بتربته بالقدس رحمه الله‏.‏

ومات بالقاهرة الشيخ قوام الدين لطف الله الحنفي أحد الدهاة‏.‏

وقد ولي مشيخة الظاهرية بدمشق أيامًا‏.‏

ومات المعمر الصالح أبو عبد الله محمد بن أحمد بن رمضان الجزري الأصل الدمشقي الحنبلي إمام مسجد الجزيرة‏.‏

ولد سنة تسع وستين وستمائة‏.‏

وحضر الشيخ مشمس الدين ابن أبي عمر وسمع من غيره‏.‏

وتوفي في دمشق في ثاني ذي الحجة‏.‏

فيها عاثت الفرنج بأطراف السواحل وقصدتهم العساكر وثارت العربان وقطعوا السبل وقام العشير في النواحي واشتد وتفاقم أمره ببلاد حوران وتزايد واستمر أيامًا فجهزت إليهم العساكر فخمدوا بعد أن أفنى بعضهم بعضًا واغتيل مقدمهم الشهاب أحمد بن البسرية بزرع‏.‏

ولما مات الأمير شيخون في العام الماضي استقل السلطان الملك الناصر بالأمور وقام بسياسة الملك وتدبير الممالك الأمير سيف الدين صرغتمش وخلا له الجو وترحل عنه فيالة الأمير شيخون وأرسل إلة نائب دمشق الأمير علاء الدين المارداني خلعةً وتقليدًا بالاستمرار وإلى غيره من النواب واستدعى الأمير سيف الدين طاز نائب حلب إلى مصر فخرج من حلب وتوجهت إليه العساكر ثم خرج إليه نائب دمشق فعسكر بخان لاجين وآخر الأمر أن الأمير طاز استسلم وسلم نفسه فقبض عليه نائب الشام وأرسل به فاعتقل بالكرك ونقل سيف الدين منجك من نيابة طرابلس إلى نيابة حلب وقبض على حاجب دمشق الإسماعيلي واعتقل بقلعة صرخد ثم أفرج عنه وقدم دمشق متوجهًا إلى القاهرة فاعتقل بقلعة دمشق أيامًا ثم أفرج عنه بعد كشفٍ وتعنت ومضى إلى القاهرة ثم رجع على حجوبيته وعادته فبقي إلى ذي الحجة ثم أخرج إلى حماة فاعتقل بها‏.‏

وفي يوم السبت خامس عشرين جمادى الأولى‏.‏

صرف الأمير علاء الدين المارديني عن نيابة

دمشق إلى نيابة حلب وقدم الأمير سيف الدين منجك من حلب على نيابة دمشق فدخلها يوم الخميس رابع عشر جمادى الآخرة وباشر نظر ديوانه شيخنا الصاحب تقي الدين بن مراجل‏.‏

وفي العشر الآخر من رجب توجه شيخنا الإمام صلاح الدين الصفدي إلى حلب على كتابة السر بها‏.‏

وفيه صرف شيخنا قاضي القضاة عز الدين بن جماعة عن قضاء الشافعية بمصر ثم أعيد بعد شهرين‏.‏

وفي العشر الآخر من شعبان صرف قاضي القضاة تاج الدين السبكي الشافعي وقاضي القضاة شرف الدين الكفري الحنفي وقاضي القضاة جمال الدين المسلاتي المالكي عن القضاء بدمشق‏.‏

وولي قضاء الشافعية قاضي القضاة بهاء الدين أبو البقاء‏.‏

وقضاء الحنفية قاضي القضاة جمال الدين محمود بن السراج فحكما نحوًا من ثلاثين يومًا ثم صرفا في أول شوال وأعيد قاضي القضاة تاج الدين السبكي وقاضي القضاة شرف الدين الكفري وخلع عليهما يوم الاثنين خامس شوال‏.‏

قدم شيخنا قاضي القضاة شرف الدين أحمد بن الحسين العراقي من القاهرة على قضاء المالكية بدمشق عوضًا عن القاضي جمال الدين المسلاتي ثم من الغد قدم القاضي أمين الدين بن عبد الحق على حسبة دمشق عوضًا عن علاء الدين الأنصاري وكانت هذه التنقلات بأسرها صادرة عن رأي صرغتمش‏.‏

وفي رمضان قبض على الأمير سيف الدين صرغتمش الناصري وعلى القاضي ضياء الدين محمد بن خطيب بيت الابار فصودر الضياء وأهين واعتقل بقوص وخفي أمر صرغتمش وزالت نعمته وخمدت كلمته بحول الله وقوته‏.‏

وفي ذي القعدة قبض إلى الأمير ناصر الدين محمد بن الأقوش نائب حمص وعلى أخويه سيف الدين كجك الحاجب وأمير حاج فأدوا في المصادرة نحو ثلاثمائة ألف درهم ثم أفرج عنهم وفرقوا في البلاد‏.‏

وفي ذي الحجة وفي سادسه قبض على أسندمر العمري نائب حماة كان واعتقل بقلعة دمشق‏.‏

وفي صبيحة يوم عرفة صرف الأمير سيف الدين منجك من نيابة دمشق إلى نيابة صفد‏.‏

وقدم الأمير شهاب الدين أحمد بن صالح حاجبا إلى دمشق عوضًا عن الإسماعيلي‏.‏

ومات القاضي الكبير الصدر الرئيس النبيل شرف الدين خالد بن إسماعيل بن محمد بن عبد الله القيسراني أحد الموقعين‏.‏

ثنا عن القاسم ابن عساكر وغيره‏.‏

وقد كان ولي وكالة بيت المال بدمشق في أيام الفخري‏.‏

توفي في ثاني جمادى الآخرة‏.‏

وفيها مات صاحب بلاد المغرب السلطان أبو عنان ابن السلطان أبي الحسن المريني‏.‏

ومات بدمشق الحافظ شمس الدين محمد بن يحيى بن محمد بن سعد المقدسي ثم الصالحي الحنبلي‏.‏

ولد سنة ثلاث وسبعمائة وسمع أباه والقاضي وعيسى وخلقًا كثيرًا وجمًا غفيرًا وجمع فأوعى وكتب ما لا يحصى وخرج لخلق من شيوخه وأقرانه‏.‏

توفي في ثالث ذي القعدة‏.‏

ومات الإمام شمس الدين أبو عبد الله محمد بن إبراهيم بن داوود الكردي الشافعي إمام مشهد ومات في سادس عشرينه شيخنا الزاهد بهاء الدين محمد بن أحمد بن المرجاني صاحب جامع المزة وغيره من المآثر الحسنة‏.‏

حدث عن ابن مؤمن وغيره‏.‏

ومات المقرىء المعمر أبو عبد الله محمد بن إبراهيم الصالحي المعروف بالحفيفة عن سن عالية‏.‏

حدث بمشيخة الفخر عنه وأقرأ خلقًا بالجامع المظفري رحمه الله‏.‏

سنة ستين وسبعمائة في يوم الأربعاء ثاني المحرم دخل الأمير علاء الدين المارداني إلى دمشق على نيابتها قدمها من حلب فأقام إلى ثاني عشرين رجب‏.‏

فقبض عليه وتوجهوا به إلى القاهرة فأعيد من الطريق إلى نيابة صفد‏.‏

وولي بعده نيابة دمشق الأمير سيف الدين أسندمر الزيني أخو يلبغا اليحياوي فدخلها يوم الاثنين حادي عشر شعبان‏.‏

وفي سادس صفر قدم الأمير سيف الدين بيدمر الخوارزمي من مصر إلى دمشق يتقدمه ألف فارس وولده بطبلخاناه وأضيف إليه عدة جهات وحجوبية الحجاب‏.‏

في جمادى الأولى رسم بتحويله من الوقوف بسوق الخيل تجاه النائب فركب إلى جانبه فوق الأمراء وورمت لذلك أنوف‏.‏

وفي ليلة سادس صفر قبض على الأمير شهاب الدين بن صبح الحاجب واعتقل هو وأولاده بقلعة دمشق ثم نقل هو إلى القاهرة فاعتقل بالإسكندرية‏.‏

وفي العشر الأول من صفر صرف الأمير سيف الدين منجك من نيابة صفد وأخذ إلى القاهرة فانفلت منهم بقرب غزة ومضى بسبيله فلم يوقع له على خبر وأوذي بسببه خلق وجرى لأهل القدس أمور‏.‏

وفي ثالث عشر صفر قدم الأمير سيف الدين آقطمر بن عبد الله بن عبد الغني نائب طرابلس إلى دمشق واعتقل بالقلعة مقيدًا ثم أخذ إلى القاهرة فاعتقل بالإسكندرية‏.‏

وفيه حضر الإسماعيلي من حماة واعتقل بقلعة دمشق ثم أخذ فأودع الإسكندرية‏.‏

وفي يوم الأحد رابع ربيع الأول

صرف قاضي القضاة شرف الدين بن العراقي عن قضاء المالكية بدمشق وأعيد قاضي القضاة جمال الدين المسلاتي‏.‏

وفيه صرف القاضي ناصر الدين محمد بن الشرف يعقوب الحلبي من كتابة السر بدمشق ومشيخة الشيوخ إلى كتابة سر حلب‏.‏

وولي بعده السر بدمشق شيخنا وكيل بيت المال القاضي أمين الدينمحمد بن أحمد بن القلانسي مع تدريس الناصرية والشامية الجوانية ومشيخة الشيوخ‏.‏

وفيه قدم المعين ابن الكريدي المستوفي من القاهرة بتذكرة سلطانية بإهدار المتأخرات الديوانية جميعها إلى آخر العام الماضي واستقرار الرواتب الدرهم ثلث والجوامك الدرهم ثلثا درهم‏.‏

وفي مستهل ربيع الآخر قدم القاضي صلاح الدين الصفدي من كتابة سر حلب على وكالة بيت المال بدمشق وتوقيع الدست عوضًا عن القاضي أمين الدين بن القلانسي‏.‏

وفيه قدم قاضي القضاة تاج الدين السبكي من القاهرة وكان توجه إليها في الشهر الماضي ومعه ابن عمه القاضي بدر الدين محمد أبي الفتح فأكرمه السلطان ورتب له معلومًا على وفي رجب قبض على الأمير قطليجا الدوادار وطيبغا حاجي وأيدغمش واعتقلوا بقلعة دمشق ثم فرقوهم في البلاد وأخرج ألدمر السليماني الذي كان حاجبًا إلى طرابلس‏.‏

وفي ليلة نصف شعبان أخرج قاضي القضاة بهاء الدين أبو البقاء محمد بن عبد البر السبكي إلى طرابلس‏.‏

وفي ليلة حادي عشرينه قدم الأمير شهاب الدين أحمد بن القيمري من حلب إلى دمشق أمير حاجب عوضًا عن الأمير سيف الدين بيدمر ونقل بيدمر إلى حلب لنيابتها‏.‏

وفي ليلة الجمعة عاشر ربيع الأول مات شيخنا الإمام شهاب الدين أبو العباس أحمد بن علي بن أبي بكر بن بحتر بن خولان الصالحي الحنفي مدرس الميطورية وخطيب القلعة ولد سنة أربع وثمانين وستمائة‏.‏

حضر ابن البخاري وزينب بنت العلم‏.‏

وولي العقود وتوفي في عشر ربيع الأول‏.‏

ومات القاضي الرئيس الصدر الكبير علم الدين محمد بن القطب أحمد بن مفضل بن فضل الله المستوفي ناظر الجيش بدمشق‏.‏

وكان وجيه الشام في وقته‏.‏

ولي كتابة السر بدمشق في الدولة الناصرية ثم نظر الدواوين ثم نظر الجيوش‏.‏

وسمع من القاضي تقي الدين سليمان وعيسى المطعم وطائفة‏.‏

توفي في ثاني جمادى الأولى‏.‏

وولي بعده نظر الجيش نائبه القاضي علم الدين داوود الإسرائيلي فلبس يوم الاثنين سادس جمادى الآخرة‏.‏

ومات شيخنا الزاهد أبو العباس أحمد بن محمد بن أبي الزهر الغسولي ثم الصالحي‏.‏

جاوز الثمانين وحدث بمشيخة الفخر عنه‏.‏

توفي في جمادى الأولى‏.‏

ومات بمكة قاضيها الإمام شهاب الدين أحمد ابن القاضي الإمام الأريب نجم الدين محمد بن جمال الدين محمد بن الحافظ محب الدين الطبري الآملي‏.‏

توفي في العشر الآخر من شعبان‏.‏

ومات بدمشق المعمر الصالح أحد الامرين بالمعروف والناهين عن المنكر الفقيه عمر بن عثمان بن سالم بن خلف بن فضل الله المقدسي ثم الصالحي الحنبلي‏.‏

حدث عن ابن البخاري وابن الواسطي وجماعة‏.‏

وولد في شعبان سنة ثلاث وسبعين وتوفي في ذي القعدة‏.‏

ومات في ذي الحجة الأمير صفي الدين البصراوي بالقدس ناظر الحرم‏.‏

ومات بحلب شيخنا جمال الدين إبراهيم بن القاضي الإمام شهاب الدين محمود بن سليمان بن فهد الحلبي‏.‏

ثنا عن الأبرقوهي وغيره‏.‏

سنة إحدى وستين وسبعمائة في سادس عشرين المحرم ظهر الأمير سيف الدين منجك الذي كان تسحب في صفر من العام الماضي وأخذ من الشرف الأعلى ظاهر دمشق ونفذ إلى القاهرة فعاتبه السلطان على فعله ثم منّ عليه وأطلقه وكتب له طرخانًا يقيم حيث شاء وأقطعه إقطاعًا وأقام بالقدس‏.‏

وفي صفر صرف الأمير علاء الدين المارديني من نيابة صفد واستقر على نيابة حماة‏.‏

وفي ربيع الأول قبض على شيخنا المعلم سنجر الهلالي وأخذ منه أزيد من ألف ألف درهم بسبب ما نقل عنه من عدم أداء الزكاة والتكسب الفاحش على الأمراء ثم احتيط على حججه وأملاكه وحواصله فكانت أزيد من ثلاثة آلاف ألف درهم ثم سلموها إليه بعد مدة‏.‏

وأخذ من ابنه شمس الدين محمد بن الصايغ تربته التي كان أنشأها بباب الجامع‏.‏

وفي ربيع الاخر قبض على الصاحب شمس الدين موسى ناظر الدواوين بالشام وعلى المستوفي وخلق من

الدواوين وأخذ منهم أزيد من ستمائة ألف درهم بعد الضرب والإهانة وجرت أمور وهج خلق على وجوههم خوف المصادرة‏.‏

وفي جمادى الأولى طلب من التجار أموال بسبب القنود فشق ذلك على الناس وهوّ أكثر التجار وأصحاب الأموال بالجلاء عن دمشق‏.‏

واستمر الخوف بسبب ذلك نحو خمسة عشر يومًا ثم أفرج عنهم إلا قليلًا من أصحاب المعاملات فإنهم وزنوا من ذلك جملة‏.‏

وفي العشر الأوسط من جمادى الأولى قدم الوزير فخر الدين الدولة بن قروينة على نظر الدواوين بالشام عوضًا عن الصاحب شمس الدين‏.‏

وفي جمادى الآخرة توجهت العساكر الحلبية مه نائبهم الأمير سيف الدين بيدمر إلى جهة سيس فافتتحوا عدة قلاع وحصون‏.‏

وفي صفر وفي ثاني عشرينه ولي القاضي جمال الدين أحمد بن الرهاوي نظر الجامع الأموي عوضًا عن الصاحب تقي الدين ابن مراجل بحكم إقامته على نظر الإسكندرية ثم قدم في العشر الأخر من ربيع الأول على وظيفة نظر الجامع على عادته وصرف ابن الرهاوي‏.‏

وفي يوم الأربعاء رابع عشرين رجب قبض على الأمير سيف الدين أسندمر نائب دمشق وأقام بطرابلس وولي بعده نيابة دمشق الأمير سيف الدين بيدمر الخوارزمي فدخلها من حلب يوم السبت تاسع عشر شعبان‏.‏

وفي رمضان توجه الأمير شهاب الدين احمد بن القيمري حاجب دمشق إلى حلب على نيابتها واستقر عوضه حاجبًا اليوسفي‏.‏

وفي رمضان قتل مرزوق الصفدي النصيري على الزندقة والتعرض للنبي صلى الله عليه وسلم‏.‏

وفي ذي الحجة موافقة لتشرين الأول أرسل بعامة بلاد الشام رعد عظيم وبرق وصواعق وأمطرت السماء مطرًا عظيمًا وسقط برد في بعض الأماكن نحو البيض وما دونه وهلك من ذلك خلق من السيول وأبيدت كروم كثيرة واستمرت المياه متغيرة نحو شهر‏.‏

وفي ثالث المحرم مات شيخنا الإمام العلامة بقية الحفاظ صلاح الدين أبو سعيد خليل ابن كيكلدي العلائي الدمشقي ثم المقدسي الشافعي مدرس المدرسة الصلاحية وغيرها بالقدس عن سبعٍ وستين سنة‏.‏

حدث عن القاضي تقي الدين سليمان الحنبلي وطبقته فأكثر‏.‏

وكان إمامًا في الفقه والنحو والأصول مفتنا في علوم الحديث ومعرفة الرجال علامةً في معرفة المتون والأسانيد فمصنفاته تنبىء عن إمامته في كل فن‏.‏

توفي ببيبت المقدس‏.‏

وولي بعده تدريس الصلاحية الخطيب العلامة برهان الدين إبراهيم بن جماعة‏.‏

ومشيخة التنكرية شهاب الدين ابو محمود‏.‏

ومات الشيخ المعمر الصالح أبو محمد عبد الله بن محمد بن إبراهيم الصالحي المعروف بابن قيم الضيائية عن نحو تسعين سنة‏.‏

حدث عن الشيخ شمس الدين وابن البخاري وجماعة‏.‏

وتفرد‏.‏

توفي في المحرم‏.‏

ومات الشيخ الصالح الزاهد أبو إسحاق إبراهيم بن محمد بن يونس القواس الدمشقي‏.‏

صحب ابن هود في وقتٍ ثم هاجر ولازم شيخ الإسلام ابن تيمية‏.‏

وحدث عن ابن البخاري وغيره ونعم الرجل كان‏.‏

ومات بالقاهرة الإمام العلامة شيخ الأدب جمال الدين أبومحمد عبد الله بن محمد بن هشام النحوي الحنبلي صاحب كتاب المغني في النحو عن بضع وخمسين سنة‏.‏

توفي في ذي القعدة‏.‏

ومات المعمر مظفر الدين محمد بن محمد بن يحيى بن عبد الكريم العسقلاني خاتمة أصحاب العز الحراني حضر عليه في الرابعة سنة أربع وثمانين‏.‏

توفي بالقاهرة‏.‏

ومات في شعبان القاضي الإمام فخر الدين محمد بن محمد بن محمد ابن محمد بن الحارث بن مسكين القرشي الزهري نائب الحكم بمصر والقاهرة عن ثلاث وتسعين سنة‏.‏

حدث عن الشهاب القرافي ببعض تصانيفه وعن عبد الرحيم الدميري وغيرهما‏.‏

وأجاز له الشيخ شمس الدين وابن البخاري والعز الحراني وخلق نحو الألف‏.‏

ومات الشيخ رضي الدين الحسين بن عبد المؤمن بن علي بن معاذ الموحدي سبط المجد الطبري‏.‏

حدث عن الأبرقوهي والدمياطي وعدة‏.‏

وتفرد عن جده‏.‏

توفي في صفر‏.‏

ومات الإمام نجم الدين أيوب بن موسى بن عباس الراشدي الشافعي مدرس القوصية بالقاهرة‏.‏

ومات بمكة الإمام جمال الدين يوسف بن الحسن بن علي الحنفي‏.‏

حدث عن الفخر التوزري وغيره‏.‏

مات في صفر‏.‏

وفي هذا العام أنشئت الخانقاه الكججانية بالشرف الأعلى جوار الطواويس ظاهر دمشق‏.‏


سنة اثنتين وستين وسبعمائة

سنة اثنتين وستين وسبعمائة لما تمهد للسلطان الملك الناصر أمره ولم يبق في مملكته من يخشى شره وغرته الآمال بجمع الأموال نادى عليه لسان الحال ‏ «‏وعند التناهي يقصر المتطاول‏» ‏‏.‏ فتخلى حينئذٍ عن أمر مملكته وشغلته دنياه عن القيام بمصالح رعيته فمقتته القلوب وتوجهت عليه إلى علام الغيوب وفوقوا نحوه سهام الليالي ومرغوا بخالص التأله غرر الجباه في ظلم الدياجي فنفذت فيه سهام الأقدار لما صاح عليه مؤذن غروره بانصرام أيامه وخلوه بما أوعاه من جرائمه وآثامه وقبض عليه كبير بطانته وضرغام دولته ونظام مملكته الأمير سيف الدين يلبغا الناصري ضاعف الله أجوره وأقام ابن أخيه السلطان الملك المنصور صلاح الدين محمد بن الملك المظفر حاجي بن الناصر محمد بن قلاوون الصالحي وحلفت له الأمراء وجلس على كرسي الملك يوم الأربعاء تاسع جمادى الأولى وأخذ الناصر فعذب حتى هلك بعد أيام وكانت دولته في الكرة الثانية ست سنين وسبعة أشهر‏.‏
ولما وصل الخبر إلى دمشق بذلك وحلفت الأمراء ونودي في دمشق بالعدل وإزالة المظالم تنمر لذلك نائب الشام الأمير سيف الدين بيدمر الخوارزمي وكان في أنفس المصريين منه بعض ما فيها لتوجهه عند الناصر‏.‏

وأخرج من القاهرة إلى الشام على نيابة طرابلس الأمير سيف الدين تومان تمر الذي كان ثالث الأمراء في المشورة ونقل تمر المهمندار من نيابة غزة إلى دمشق حاجبًا ثم مات في شوال عن سن عالية وأفرج عمن كان اعتقلهم الناصر بالإسكندرية من الأمراء وهم‏:‏ الأمير شهاب الدين بن صبح نائب صفد وسيف الدين طنيرق في نيابة حماة وآقطمر عبد الغني نائب طرابلس وطيدمر الإسماعيلي حاجب دمشق في آخرين‏.‏

وأخرج الأمير سيف الدين طاز إلى القدس وقد كان اعتقله الناصر بالكرك ثم أكحله ثم قدم دمشق في ذي الحجة‏.‏

وفي العشر الأوسط من ذي الحجة تغلب الأمير سيف الدين بيدمر نائب دمشق عليها وأنفق على رجال القلعة بعد موت نائبها برتاق وحلفهم على السمع والطاعة والقيام معه في مصالح المسلمين ثم حلف أمراء دمشق على

نحو ذلك وقد كان حضر من طرابلس إلى دمشق الأمير سيف الدين أسندمر - الذي كان نائبًا في العام الماضي - فحلف مع الأمراء ثم راسلوا النواب بذلك فكتب إليهم منجك من القدس بموافقتهم والقيام معهم وأنهم ليسوا براضين بالطاعة ليلبغا الناصري أنه قتل الناصر محاضر وشقوا العصا ونصبوا راية الخلاف ثم حضر إلى دمشق الأمير سيف الدين تومان تمر نائب طرابلس في عاشر رمضان ونزل القصر الظاهري وقد كان نائب الشام في الشهر الماضي أخرج رجال القلعة المستقرين وأقام بها جماعة من ذويه وكان بها لبيت المال نحو أربعمائة ألف درهم فحازها واستخرج الأموال الديوانية وتعجل من الذمة جزية العام الآتي ونقل إلى القلعة من الغلال والطعم والقديد والعدد والآلات ما لا يوصف كثرة ونصب عليها المجانيق ثم حلف الأمراء ثانيًا وأعطاهم ووعدهم ومناهم‏.‏

ولما قدم عليه نائب طرابلس وجاءته مكاتبة منجك وانضم إليه أمراء الشام وتوثق لنفسه جهز العساكر الشامية فخرجوا أرسالًا إلى جهة غزة ليحفظوا له ذلك الثغر من جهة المصريين ثم خرج هو بمن بقي من الأمراء بعد صلاة الجمعة ثاني عشر رمضان وخرج معه بالقضاة والموقعين فوصلوا إلى قريب الصنمين‏.‏

فلما كان الليل جاءهم الخبر أن بعض الأمراء خالفهم وأنهم اقتتلوا ونهبتهم العرب بقرب غزة فكر راجعًا بمن معه ولحقهم منجك في أواخر النهار فباتوا ليلتئذ وأصبح نائب طرابلس وخلق من أمراء دمشق لا حس لهم ولا خبر فخارت قوى نائب الشام وسقط في يده وشرع أصحابه في التفرق عنه فلما لاحت أمارات الكسرة وغشارات الخذلان ولم يبق ممن كان معه ممن العمدة عليه سوى منجك وأسندمر وجبرائيل حاجبه ومعهم دون المائتي نفس وخرج المصريون في خدمة السلطان والخليفة المعتضد والعساكر فوصلوا إلى منزلة الكسوة في رابع عشرين رمضان فتحصن إذ ذاك نائب دمشق ومن معه بالقلعة وغلقت أبواب البلد وأشرف الناس على خطة صعبة وتأهبوا للحصار وأصبح الأمراء يوم الخميس بدمشق لابسين آله الحرب فقطعوا الأنهر الداخلة إلى القلعة فقلق الناس لذلك وخافوا الهلكة فلما كان من الغد وقت صلاة الجمعة فتحت أبواب البلد واستبشر الناس بذلك وأصبح السلطان نزل المخيم ظاهر دمشق ومعه العساكر والأمير علاء الدين المارداني - الذي كان نائب حماة - بخلعة نيابة دمشق وهذه النيابة الثالثة وشرعوا في مراسلة الأمير سيف الدين بيدمر نائب دمشق ومن معه فأجابوا إلى الصلح بعد محاورة طويلة ودخل قضاة الشام بينهم في ذلك فنزلوا من القلعة بالأمان ليلة الاثنين تاسع عشرين رمضان وكان عند الناس من السرور بذلك أعظم من سرورهم بهلال العيد وكفى الله المؤمنين القتال وكان الله قويًا عزيزًا فلما نزل نائب دمشق وأسندمر ومنجك وجبرائيل إلى وطاق الأمير سيف الدين يلبغا أمر بتقييدهم فقيدوا وأخذوا إلى القصر الظاهري محتفظًا عليهم ودخلت العساكر المصرية والشامية وعيدوا بدمشق آمنين‏.‏

ودخل السلطان القلعة فأقاموا إلى عاشر شوال ثم ترحلوا وقد كان في خلال هذه الأيام قصد جماعة من الخدام بالقاهرة إقامة الأمير حسين بن الملك الناصر محمد في الملك فتفطن لهم بعض الأمراء هناك فعاجلوهم ولم يتم أمرهم ولما حلّ الركاب الملكي السلطاني المنصوري بدمشق أمر بقبض جماعة من الأمراء الشاميين فقبض عليهم وأودعوا القلعة ثم خرجوا ببعضهم معهم إلى القاهرة واستقر على نيابة الشام الأمير علاء الدين المارداني عوضًا عن بيدمر وطيزق على نيابة حماة وسيف الدين الأحمدي على نيابة حلب عوضًا عن ابن القيمري وتومان تمر على نيابة حمص وملكتمر المحمدي على طرابلس وزين الدين زبالة الفرقاني على نيابة القلعة واستقر في كتابة السر بدمشق‏.‏

ومشيخة الشيوخ بها القاضي ناصر الدين محمد بن شرف الدين يعقوب الحلبي عوضًا عن القاضي أمين الدين ابن القلانسي وقبض على ابن القلانسي وصودر فأدى في المصادرة نحو المائتي ألف درهم‏.‏

واستقر علاء الدين الأنصاري على حسبة دمشق عوضًا عن عماد الدين بن الشيرجي وعلى نظر الدواوين بالشام الصاحب تاج الدين موسى ابن شاكر المصري عوضًا عن الصاحب فخر الدين ناظر قطيا وقد كان الوزير فخر الدين ابن قروينة القبطي نقل من وزارة الشام في ربيع وفي شوال درس القاضي ولي الدين عبد الله بن قاضي القضاة بهاء الدين أبي البقاء السبكي بالأتابكية والرواحية والقيمرية عوضًا عن والده المذكور‏.‏

وفي ذي القعدة ولي القضاء الأمير بدر الدين محمد بن أبي الفتح السبكي قضاء العساكر بدمشق‏.‏

وفي هذا العام توجه العسكر الشامي إلى ملطية فتسلموها وأقيم بها نائب لصاحب مصر‏.‏

ومات في المحرم الشيخ الزاهد المعمر أبو العباس أحمد بن موسى الزرعي الحنبلي‏.‏

أحد الآمرين بالمعروف والناهين عن المنكر صحب الشيخ تقي الدين بن تيمية قدس الله روحه دهرًا وتفقه به‏.‏

وكان فيه إقدام على الملوك وأبطل مظالم‏.‏

ومات بالقاهرة الحجيج المعمار الصالحي‏.‏

ومات بحلب السيد الشريف النبيل علاء الدين محمد بن علي بن حمزة بن زهرة نقيب العلويين بحلب وكان فيه تشيع ظاهر‏.‏

ومات بالصالحية المعمر أبو عبد الله محمد بن أبي بكر ابن خليل الأعزازي عن سن عالية‏.‏

حدث عن ابن البخاري‏.‏

ومات بالمارستان المنصوري بالقاهرة المحتسب علاء الدين علي بن شيعا السيف أبي بكر ابن السيف الحراني‏.‏

ولي حسبة دمشق مرتين ثم عزل ومات غريبًا‏.‏

ومات ببلبيس الشريف كمال الدين محمد بن شرف الدين أحمد بن يعقوب بن فضل بن طرخان الجعفري الزينبي‏.‏

حدث ببعض الصحيح عن ست الوزراء وطلب وسمع وكتب الطباق وباشر المدارس ثم تخلى ولزم كتابة التوقيع بدمشق‏.‏

ونقل إلى غزة وخطب بها ثم عزل ودخل القاهرة فتعلل بها‏.‏

ومات في ربيع الأول عن بضعٍ وخمسين سنة‏.‏

ومات بدمشق الكاتب المجود شمس الدين محمد بن الوزان‏.‏

حدث عن القاسم بن عساكر‏.‏

كتب بخطه المنسوب عدة مصاحف وغيرهما‏.‏

ومات الصدر الكبير عماد الدين محمد بن محمد بن أحمد بن الزملكاني الدمشقي ناظر السبع الكبير وجامعه عن نحو سبعين سنة‏.‏

حدثنا عن الأبرقوهي وعدة‏.‏

وانتقى عليه البرزالي جزءًا من عواليه‏.‏

استهلت وسلطان الإسلام الملك المنصور صلاح الدين محمد بن المظفر حاجي ابن محمد بن قلاوون ونائبه بدمشق الأمير علاء الدين المارداني‏.‏

وفي صفر منها قدم الأمير قاضي القضاة صدر الدين سليمان بن محمد الدميري على قضاء المالكية بحلب عوضًا عن ابن الرياحي‏.‏

وفيه ولي القاضي أمين الدين بن وهبان قضاء الحنفية بحماة‏.‏

وفيه توفي بدمشق الإمام علاء الدين علي بن محمد بن أحمد بن سعيد الأنصاري محتسب دمشق ومدرس الأمنية‏.‏

توفي عن بضع وأربعين سنة‏.‏

ودرس بعده بالأمنية سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي أيده الله‏.‏

وأعيدت الحسبة إلى شيخنا عماد الدين بن الشيرجي‏.‏

ومات بالقاهرة قاضي القضاة تاج الدين محمد بن محمد بن أبي بكر بن الإخنائي المالكي قاضي المالكية وولي عوضها أخوه القاضي برهان الدين‏.‏

وفي شهر ربيع الأول صرف الصاحب تاج الدين عن نظر الدواوين بالشام‏.‏

وولي الصاحب بدر الدين حسن بن النابلسي فدخل دمشق في ثاني عشرينه‏.‏

وفيه توفي بالقاهرة المحدث الإمام شمس الدين محمد بن علي بن عبد الواحد النقاش‏.‏

ومات بدمشق القاضي الرئيس النبيل أمين الدين أبو عبد الله التميمي الدمشقي بن القلانسي‏.‏

ولد سنة إحدى وسبعمائة‏.‏

وأجاز له الحافظ شرف الدين الدمياطي وعدة‏.‏

وحدث عن إسماعيل بن مكتوم وعيسى المطعم وست الةوزراء وغيرهم‏.‏

وولي قضاء العساكر بدمشق ووكالة بيت المال مرات ودرس بالعصرونية‏.‏

ثم ولي كتابة السر عوضًا عن القاضي ناصر الدين بن شرف الدين يعقوب الحلبي ومشيخة الشيوخ وتدريس الناصرية والشامية الجوانية‏.‏

ثم عزل في العام الماضي وأوذي وأدى في المصادرة جملة‏.‏

وتوفي في ربيع الآخر‏.‏

ومات الشيخ الصالح الزاهد العابد الناسك فتح الدين يحيى بن الإمام زين الدين عبد الله بن مروان الفارقي الأصل الدمشقي الشافعي خازن الأثر الشريف وإمام الدار الأشرفية‏.‏

ولد سنة اثنتين وسبعين‏.‏

وسمع الشيخ شمس الدين ابن أبي عمر وكان آخر أصحابه‏.‏

وسمع الفخر وابن شيبان وخلقًا‏.‏

وحدث باليسير من مسموعاته تورعًا‏.‏

وكان ذا زهد وورع ثخين ويقنع باليسير‏.‏

لم يقيض لي السماع منه‏.‏

توفي في سادس عشرين ربيع الآخر‏.‏

ومات بالقاهرة خليفة الوقت الإمام أمير المؤمنين المعتضد بالله أبو الفتح أبو بكر المستكفي ابن الحاكم العباسي‏.‏

وكانت خلافته نحوًا من عشر سنين‏.‏

توفي في جمادى الأولى‏.‏

وبويع لابنه المتوكل على الله حمزة بعهدٍ من أبيه‏.‏

ومات بدمشق الزاهد عبد النور بن علي المغربي المكناسي المالكي المقري الصوفي‏.‏

حدث ببعض الصحيح عن ست الوزراء وخطب بالشامية أيامًا وكان عبدًا صالحًا زاهدًا متعبدًا‏.‏

توفي في جمادى الأولى‏.‏

وفي تاسع جمادى الأولى ولي قاضي القضاة جمال الدين أبو المحاسن يوسف ابن شيخنا قاضي القضاة شرف الدين أحمد بن الحسين الكفري قضاء الحنفية عوضًا عن والده واستناب القاضي بدر الدين الجواشني والقاضي شمس الدين بن منصور‏.‏

وفي رجب أفرج عن الأمراء المعتقلين بالإسكندرية فأخرج الأمير سيف الدين بيدمر إلى صفد وسيف الدين أسندمر إلى طرابلس ومنجك إلى أرض الحجاز وجبريل إلى حماة وكذلك أفرج عن

وفيه مات بالصالحية القاضي الإمام العالم العلامة شمس الدين أبو عبد الله محمد بن مفلح المقدسي ثم الصالحي الحنبلي عن إحدى وخمسين سنة‏.‏

أفتى ودرس وناظر وصنف وأفاد وناب في الحكم عن حموه قاضي القضاة جمال الدين المرداوي فشكرت سيرته وأحكامه‏.‏

وكان ذا حظٍ من زهد وتعفف وصيانة وورع ثخين ودين متين‏.‏

حدث عن عيسى المطعم وغيره‏.‏

وفي يوم الاثنين خامس شعبان عزل عن نيابة دمشق المقر العالي أمير علي المارديني وعزل عن قضائها سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي كلاهما في مجلس واحد‏.‏

وولي نيابة الشام الأمير سيف الدين قشتمر نائب السلطنة بمصر كان فدخل دمشق يوم السبت مستهل رمضان وأحضر سيدنا الشيخ الإمام العلامة بهاء الدين السبكي وألزم بقضاء الشام عوضًا عن أخيه وطلب سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي أيده الله تعالى إلى الأبواب الشريفة على البريد على وظائف أخيه الشيخ بهاء الدين وهي تدريس الشافعي والخطابة والميعاد بالجامع الطولوني وتدريس الشيخونية وفتيا دار العدل مضافًا إلى ما بيده بدمشق من التداريس التي لا تتعلق بالقضاء وهي تدريس الشامية البرانية والعذراوية والأمينية ومشيخة دار الحديث الأشرفية فأقام بمصر على هذا الحكم واستناب بمدارسه التي في دمشق بإذن السلطان له في ذلك‏.‏

وقدم أخوه سيدنا الشيخ بهاء الدين المذكور إلى دمشق فدخلها آخر نهار الثلاثاء رابع شهر رمضان ونزل بالمدرسة الركنية واستمر على القضاء وتدريس الغزالية والعادلية ونظر الأوقاف‏.‏

وفي رمضان توفي الشيخ الإمام العلامة شهاب الدين أحمد بن القماح الشافعي شابًا لم يبلغ الأربعين‏.‏

كان متضلعًا بالعلوم من دينة الفقهاء‏.‏

وفي ذي القعدة تعرضت الفرنج المتحرمون إلى بعض السواحل فقبض على كبارهم بدمشق واعتقلوا وختم على حواصلهم‏.‏

وفيه ثارت العربان بالأطراف وقطعوا السبل فقدم الأمير صولة ابن ملك العرب جبار بن مهنا بالقود من جهة أبيه على العادة فاعتقل بقلعة دمشق فزاد الشر وكثر الفساد وأخذت التجار والبريدية نهارًا فجهزت إليهم العساكر الشامية فخرجوا في رابع ذي الحجة مع النائب الأمير سيف الدين قشتمر فتسحب بعدهم بليلتين صولة المذكور من برج الطارمة بمن معه من جماعته فأصبحوا لا ترى إلا مساكنهم فأرسل في أثرهم فلم يوقع له خبر ورجع العسكر إلى دمشق ولم يكن بينهم وبين العرب قتال‏.‏

ولما بلغ الأمير سيف الدين يلبغا ذلك تنمر على نائب القلعة الأمير زين الدين فعزله وأمر بضربه فضرب بدار السعادة واستقر على نيابة القلعة الأمير سيف الدين بهادر العلائي وسمر من كان مترسمًا على صولة من القلعية وأشهروا على جمال‏.‏

ومات القاضي الإمام العالم الصدر الرئيس الكامل قاضي العساكر الحلبية ناصر الدين أبو عبد الله محمد بن الصاحب شرف الدين يعقوب الحلبي ثم الدمشقي الشافعي‏.‏

ولد بحلب وسمع ابن النصيبي وغيره ودرس وولي كتابة السر بحلب ثم نقل إلى دمشق فولي كتابة السر بها ومشيخة الشيوخ ودرس بالناصرية والشامية الجوانية ثم صرف عن ذلك بشيخنا القاضي أمين الدين بن القلانسي وأعيد إلى حلب على كتابة السر بها ثم عاد في العام الماضي إلى دمشق على جهاته وكان دينًا فاضلًا عفيفًا نزهًا عديم الشر تام العقل‏.‏

توفي في ذي القعدة‏.‏

وتولى بعده تدريس الناصرية سيدنا قاضي القضاة شيخ الإسلام بهاء الدين أبو حامد السبكي وتدريس الشامية قاضي القضاة بدر الدين السبكي‏.‏

ومات الأمير الكبير أتابك الجيوش الإسلامية سيف الدين طاز بن عبد الله الناصري أحد الشجعان والأبطال وأكبر أمراء الدولة في سنة خمسين وما بعدها ولما حج بيغبغاروس نائب مصر في أيام الناصر حسن سنة إحدى وخمسين أردفوه بالأمير سيف الدين طاز فساس الأمر وتلطف بالأمير يلبغا غاية اللطف ولما وقعت الفتنة بمنى ذلك العام قبض على الملك المجاهد صاحب اليمن وعلى رميثة صاحب مكة وعلى طفيل صاحب المدينة النبوية على ساكنها أفضل الصلاة والسلام فقدم بالجميع إلى مصر من غير تكلف حتى وطئوا بساط السلطان‏.‏

ثم ولي نيابة حلب في سنة خمس وخمسين كما تقدم ثم عزل واعتقل بالكرك ثم أحضره السلطان إلى القاهرة فكحله واعتقله بالإسكندرية ثم أخرج إلى القدس الشريف فأقام أيامًا ثم حضر إلى دمشق فمات بها في العشرين من ذي الحجة وفيها نقض أهل ملطية وثاروا على نائبهم فخرج إلى حلب وجهز إليهم عسكرًا‏.‏

سنة أربع وستين وسبعمائة طلب سيدنا قاضي القضاة شيخ افسلام بهاء الدين السبكي إلى مصر على البريد وأعيد إلى وظائف الشيخونية والشافعي والجامع الطولوني وفتيا دار العدل‏.‏

وسئل سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي - فسح الله في مدته - في العود إلى قضاء الشام على عادته فلم يجب حتى روجع في ذلك مرات فعاد بحمد الله تعالى إلى دمشق قاضيًا على عادته ودخلها بكرة يوم الثلاثاء رابع عشر ربيع الآخر فقرت برؤية وجهه العيون وسر بقدومه الناس أجمعون‏.‏

وكان يوم دخوله إلى دمشق كالعيد لأهلها وقد كان أيده الله تعالى في مدة إقامته بمصر على حال شهيرةٍ من التعظيم والتبجيل يعتقده الخاص والعام ويتبرك بمجالسته ذوو السيوف والأقلام ويزدحم طلبة فنون العلم على أبوابه وتمسح العامة وجوهها بأهداب أثوابه ويقتدي المتنسكون بما يرونه من آدابه‏.‏

فالله يمتع ببقائه أهل المصرين ويجمع له ولمواليه خير الدارين بمحمد وأله‏.‏

وفي خامس عشر شعبان خلع السلطان الملك المنصور محمد بن الملك المظفر حاجي بن الناصر محمد بن قلاوون فكانت مدة سلطنته ثلاث سنين وثلاثة أشهر وولي عوضه الملك الأشرف شعبان ابن الأمير حسين بن

وفي شهر ربيع الأول توفي الأمير حسين ولد السلطان الملك الناصر محمد بن قلاون وهو آخر من بقي من أولاده الذكور ليصلبه‏.‏

وفي يوم الخميس سلخ شهر ربيع الآخر توفي بدمشق بالعادلية الكبرى القاضي قطب الدين محمد بن عبد المحسن بن حمدان السبكي الشافعي قاضي حمص‏.‏

مولده سنة ست وثمانين وستمائة‏.‏

وسمع الحديث في سنة أربع وسبعمائة‏.‏

وبعدها سمع بالقاهرة من الشيخ علي بن محمد بن هارون التغلبي وأبي إسحاق إبراهيم بن علي بن محمد الحبوبي وغيرهما‏.‏

وسمع بمكة من الشيخ عز الدين عبد الرحمن بن إبراهيم بن الشيخ أبي عمر وشهاب الدين أحمد بن الشجاع عبد الرحمن الصرخدي‏.‏

وحدث فسمع منه سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي وروى عنه وهو حيٌ‏.‏

وسمع منه جماعة آخرون‏.‏

وكان قد حضر إلى الشام في سنة سبع وأربعين وسبعمائة فولاه الشيخ الإمام قضاء حمص وتدريس النورية والمجاهدية والخطابة بها فاستمر بها نائبًا عن الشيخ الإمام ثم عن ولده سيدنا قاضي القضاة شيخ الإسلام تاج الدين أيده الله وهكذا إلى سنة اثنتين وستين وسبعمائة فنقله سيدنا قاضي القضاة تاج الدين باختياره إلى قضاء بعلبك وتدريس النورية بها فأقام بها على ذلك نحو شهرين ثم أعاده إلى حمص على عادته المتقدمة فأقام بها إلى صفر من هذه السنة ثم خرج منها ودخل دمشق لتلقي سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي فسح الله في مدته فعرض له مرض وعزل نفسه عن القضاء واستمر على تدريس النورية وحدها‏.‏

وأقام مريضًا إلى أن توفي في التاريخ المذكور رحمه الله‏.‏

وكان رجلًا صالحًا كثير التلاوة للقرآن حسن الحفظ له يختم في اليوم والليلة وكان ينقل مذهب الشافعية جيدًا وكان معروفًا باستحضار الحاوي الكبير للماوردي ولا يدري من العلوم شيئًا سوى الفقه‏.‏

تفقه على الشيخ صدر الدين السبكي ولازم حلقة الشيخ الإمام بعد العشر وسبعمائة‏.‏

وتوفي بدمشق شيخنا بدرالدين أبو العباس أحمد بن محمد بن أحمد ابن محمود بن أبي القاسم ابن الزقاق المغربي الأصل الدمشقي المولد والمنشأ والدار والمعهد‏.‏

الكاتب الرئيس المسند المكثر الشهير بابن الجوخي وكانت وفاته في الحادي عشر من رمضان عن بضع وثمانين سنة‏.‏

ونعم الرجل كان‏.‏

صرف الأمير سيف الدين قشتمر الناصري عن نيابة الشام وأقر على نيابة صفد‏.‏

وولي عوضه نيابة دمشق الأمير سيف الدين منكلي بغا الناصري فتوجه من حلب إليها ودخلها يوم الخميس السابع والعشرين من ذي القعدة‏.‏

وفيه صرف القاضي جمال الدين بن الأثير عن كتابة السر بدمشق وعن مشيخة الشيوخ بها وتوجه القاضي فتح الدين محمد بن إبراهيم بن الشهيد إلى القاهرة وتولى الوظيفتين المذكورتين عوضًا عن المذكور‏.‏

وعاد إلى دمشق وكان دخوله إليها في يوم الثلاثاء الثاني من ذي الحجة‏.‏

وفي هذا العام وقع الطاعون العام وكان ابتداء وقوعه بدمشق في شعبان‏.‏

وتوفي بالقاهرة القاضي شهاب الدين أحمد بن يس بن محمد الرباحي المالكي قاضي حلب‏.‏

وبالقدس شيخنا الزاهد القدوة المعمر أبو إسحاق إبراهيم بن عبد الرحمن ابن سعد اله بن جماعة الكناني الحموي الشافعي ابن أخي قاضي القضاة بدر الدين محمد بن إبراهيم بن سعد الله بن جماعة‏.‏

وكان ذا حظ من الخير جاور بالمساجد الثلاثة المشرفة مدة‏.‏

وكانت وفاته في ذي الحجة بعد أم ثقل سمعه‏.‏

وبدمشق الشيخ الإمام شهاب الدين أحمد بن بلبان بن عبد الله البعلبكي الشافعي المقرىء المجود النحوي المتقن شيخ وظيفة الإقراء وبتربة أم الصالح وبالأشرفية ومدرس القليجية والعادلية الصغرى‏.‏

وولي بعده التدريس بالعادلية الشيخ جمال الدين محمد بن الحسن الحارثي ابن قاضي الزبداني‏.‏

وولي تدريس القليجية الشيخ شهاب الدين أحمد بن الزهري‏.‏

وولي أمّ الصالح شمس الدين محمد بن اللبان المقرىء وولي التربة الأشرفية الشيخ أمين الدين عبد الوهاب بن السلار‏.‏

وكان مولد المذكور ببعلبك في سنة ثمان وتسعين وستمائة‏.‏

وانتقل إلى دمشق فاشتغل بالعلم وتلا بالسبع على الشيخ شهاب الدين الحسين بن سليمان الكفري الحنفي وأخذ عن الشيخ مجد الدين التونسي‏.‏

وناب في الحكم لقاضي القضاة شهاب الدين بن المجد‏.‏

وسمع من الشيخ شهاب الدين محمود بن سليمان الحلبي وعلاء الدين علي بن إبراهيم بن داوود بن العطار وغيرهما‏.‏

وباشر وظيفة إفتاء دار العدل بدمشق مدة وخلفه فيها صهره شهاب الدين أحمد بن الزهري المتقدم ذكره وكان موته في رمضان‏.‏

وشيخنا القاضي الأديب صلاح الدين خليل بن أيبك بن عبد الله الصفدي الألبكي الشافعي‏.‏

كاتب السر بمدينة حلب ثم وكيل بيت المال بدمشق‏.‏

سمع من يونس الدبابيسي وجماعة‏.‏

وروى بدمشق وحلب وألف كتبًا كثيرةً في عدة فنون‏.‏

وكان من بقايا الرؤساء الأخيار‏.‏

وولي الوكالة بعده الشيخ جمال الدين أحمد بن الرهاوي الشافعي وكانت وفاته ليلة العاشر من شوال‏.‏

ومولده تقريبًا في سنة ست وتسعين وستمائة‏.‏

والأمير صلاح الدين خليل بن خاص ترك الناصري أحد أمراء الحلقة الشامية بدمشق وكانت وفاته يوم الاثنين سلخ ذي الحجة‏.‏

وكان راغبًا في أهل العلم محبًا لكتبه جامعًا لها‏.‏

والصاحب تقي الدين سليمان بن علي بن عبد الرحيم بن مراجل الدمشقي الرئيس الأمين ناظر الجامع الأموي‏.‏

وكان مولده سنة ثلاث وثمانين وستمائة‏.‏

وباشر كثيرًا من الجهات الديوانية‏.‏

وحدث عن أقش الشبلي وولي نظر الجامع بعده القاضي علاء الدين علي بن عثمان بن شمرنوح الشافعي‏.‏

وكانت وفاته ظاهر دمشق‏.‏

وشيخنا الإمام العلامة الزاهد القدوة بهاء الدين أبو الأزر هارون الشهير بعبد الوهاب بن عبد الرحمن بن عبد المولى الإخميمي المراغي المصري ثم الدمشقي الشافعي‏.‏

وكان بارعًا في المعقولات تخرج بالشيخ علاء الدين القونوي وروى لنا عن يونس بن إبراهيم الدبابيسي‏.‏

وألف أشياء منها الكتاب المنقذ من الزلل في القول والعمل وكان يؤم بمسجد درب الحجر ودفن بزاوية ابن السراج بالصاغة العتيقة داخل دمشق بالقرب من سكنه رحمه الله‏.‏

وشيخنا أبو الحسن علي بن أحمد بن محمد بن صالح بن العرضي الدمشقي التاجر المسند الخير‏.‏

روى لنا عن ابن البخاري وابن الزين وابن المجاور وزينب بنت مكي وغيرهم‏.‏

وحدث بجميع المسند للإمام أحمد بن حنبل‏.‏

وكانت وفاته في شوال بالإسكندرية عن خمس وثمانين سنة‏.‏

والقاضي أمين الدين محمد بن عبد العزيز بن عبد الرحيم بن علي السلمي المسلاتي المالكي المكنى أبا حيان‏.‏

وكان في أول أمره شافعي المذهب ثم صار مالكيًا‏.‏

وناب في الحكم عن عمه سيدنا قاضي القضاة جمال الدين محمد بن عبد الرحيم المسلاتي‏.‏

وسمع معنا بدمشق ومصر من جماعة كثيرين‏.‏

وكان من القضاة المشكورين كثير التواضع حسن السيرة‏.‏

وكانت وفاته بجديا من غوطة دمشق‏.‏

وحمل منها ودفن خارج باب الصغير بدمشق رحمه الله‏.‏

وذلك يوم الجمعة الثاني والعشرين من شوال‏.‏

وباشر نيابة الحكم بعده القاضي أمين الدين محمد بن علي الأنفي المالكي‏.‏

والأمير ناصر الدين محمد بن صلاح الدين عبد الله بن عبد الوهاب بن فضل الله العمري‏.‏

أحد الجلة من أمراء دمشق‏.‏

باشر شد الأوقاف بها مدة‏.‏

وروى عن أبي بكر بن أحمد بن عبد الدايم وجماعة‏.‏

وخرجت له مشيخة وقرأها عليه مخرجها فلم يقدر لي السماع منه‏.‏

وكان

والخطيب الإمام العلامة القدوة جمال الدين محمود بن محمد بن إبراهيم ابن جملة المحجي الأصل الدمشقي الشافعي أحد الأعيان‏.‏

تفقه بعمه قاضي القضاة جمال الدين يوسف بن إبراهيم بن جملة‏.‏

وروى عن جماعة‏.‏

ومن شيوخه القاضي تقي الدين سليمان بن حمزة الحنبلي‏.‏

وناب عنه في الحكم يومًا واحدًا‏.‏

ودرس بالظاهرية البرانية وأعاد بعدة مدارس وأفتى وشغل وألف كتبًا كثيرة‏.‏

وكان ملازمًا لبيته مشتغلًا بما يعنيه محبًا للفقراء دينًا صينًا‏.‏

وباشر خطابة الجامع الأموي بعد الشيخ تاج الدين عبد الرحيم بن القاضي جلال الدين القزويني‏.‏

وكانت وفاته في العشرين من رمضان‏.‏

وولي الخطابة بعده سيدنا قاضي القضاة شيخ الإسلام تاج الدين أبو نصر عبد الوهاب بن السبكي أمتع الله به‏.‏

وكان مولد الخطيب جمال الدين المذكور في سنة سبع وسبعمائة‏.‏

وكانت جنازته مشهودة‏.‏

والأصولي الإمام عماد الدين أبو عبد الله محمد بن الحسن الإسنائي الشافعي أخو شيخنا العلامة جمال الدين عبد الرحيم الإسنائي‏.‏

وكان ينوب في الحكم بالصالحية من القاهرة وكانت وفاته في شهر رجب‏.‏

وصلاح الدين محمد بن شاكر بن أحمد الداراني الأصل الدمشقي الكتبي الصوفي الخازن المؤرخ‏.‏

روى عن الحجار وغيره‏.‏

وجمع تواريخ وغيرها‏.‏

وخلف جملةً كثيرة‏.‏

وكان في أول أمره

والصاحب جلال الدين أبو القاسم ابن الأجل الحلبي الأصل‏.‏

وكان قد باشر عدة من الوظائف الديوانية‏.‏

وكان عنده تواضع ومحبة لأهل الخير‏.‏

توفي بالقاهرة‏.‏

والشيخ ناصر الدين محمد بن أحمد بن عبد العزيز الحنفي الشهير بابن الربوة مدرس المقدمية بدمشق وخطيب جامع يلبغا ظاهر دمشق‏.‏

وكان فقيهًا مفتيًا ذا مروءة‏.‏

وولي خطابة الجامع المذكور بعد سيدنا قاضي القضاة جمال الدين يوسف ابن شيخنا قاضي القضاة شرف الدين أحمد الكفري الحنفي‏.‏

والصدر الرئيس علاء الدين علي بن أبي بكر بن محمد بن الشيخ شهاب الدين محمود الحلبي‏.‏

أحد الموقعين بدمشق‏.‏

وكان شابًا ساكنًا متواضعًا‏.‏

والصدر شمس الدين عبد الرحمن بن عز الدين محمد بن أحمد بن المنجا التنوخي الحنبلي‏.‏

روى لنا عن القاضي تقي الدين سليمان بن حمزة وعيسى المطعم وأبي بكر بن أحمد بن عبد الدايم وغيرهم‏.‏