001-الطهارة – أبواب المياه

الكتاب مصدر يقال كتب كتابًا وكتابة وقد استعملوه فيما يجمع شيئًا من الأبواب والفصول وهو يدل على معنى الجمع والضم ومنه الكتيبة ويطلق على مكتوب القلم حقيقة لانضمام بعض الحروف والكلمات المكتوبة إلى بعض وعلى المعاني مجازًا‏.‏
وجمعه كتب بضمتين وبضم فسكون‏.‏ وقد اشتهر في لسان الفقهاء اشتقاق الكتابة من الكتب واعترضه أبو حيان بما حاصله أن المصدر لا يشتق من المصدر‏.‏ والطهارة يجوز أن تكون مصدر طهر اللازم فتكون للوصف القائم بالفاعل وأن تكون مصدر طهر المتعدي فتكون للأثر القائم بالمفعول وأن تكون اسم مصدر طهر تطهيرًا ككلم تكليمًا‏.‏ وأما الطهور فقال جمهور أهل اللغة‏:‏ إنه بالضم للفعل الذي هو المصدر وبالفتح للماء الذي يتطهر به هكذا نقله ابن الأنباري وجماعات من أهل اللغة عن الجمهور‏.‏ وذهب الخليل والأصمعي وأبو حاتم السجستاني والأزهري وجماعة إلى أنه بالفتح فيهما‏.‏ قال صاحب المطالع‏:‏ وحكي فيهما الضم ‏[‏قال النووي في شرح المهذب بعد ما نقل كلام صاحب المطالع‏:‏ وهو غريب شاذ ضعيف‏]‏‏.‏
والطهارة في اللغة النظافة والتنزه عن الأقذار‏.‏ وفي الشرع صفة حكمية تثبت لموصوفها جواز الصلاة به أو فيه أوله ‏[‏وهذا التعريف يذكره المالكية في كتبهم وينسبه المتأخرون إلى ابن عرفة وهو مع صعوبة فهمه مشتمل على ضمائر لا يهتدي إليها إلا المغرمون بتأويل كلام المؤلفين فإن المراد بضمير به الثوب وضمير فيه المكان وضمير له الشخص ولا يخفى ما فيه من التكلف وكان ينبغي للشارح أن يأتي بتعريف غير هذا كما صنعت في تعليقي على شرح عمدة الأحكام فانظره‏]‏‏.‏ ولما كانت مفتاح الصلاة التي هي عماد الدين افتتح المؤلفون بها مؤلفاتهم‏.‏ والأبواب جمع باب وهو حقيقة لما كان حسيًا يدخل منه إلى غيره ومجاز لعنوان جملة من المسائل المتناسبة‏.‏ والمياه جمع الماء وجمعه مع كونه جنسًا للدلالة على اختلاف الأنواع‏.‏

موقع أم الكتاب للأبحاث والدراسات الإلكترونية


002-طهورية ماء البحر وغيره

1- عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏سأل رجل رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه إنا نركب البحر ونحمل معنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ بماء البحر فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ هو الطهور ماؤه الحل ميتته‏" ‏‏.‏
رواه الخمسة وقال الترمذي‏:‏ هذا حديث حسن صحيح‏.‏
الحديث أخرجه أيضًا ابن خزيمة وابن حبان في صحيحهما وابن الجارود في المنتقى والحاكم في المستدرك والدارقطني والبيهقي في سننهما وابن أبي شيبة‏.‏ وحكى الترمذي عن البخاري تصحيحه وتعقبه ابن عبد البر بأنه لو كان صحيحًا عنده لأخرجه في صحيحه ورده الحافظ وابن دقيق العيد بأنه لم يلتزم الاستيعاب ثم حكم ابن عبد البر مع ذلك بصحته لتلقي العلماء له بالقبول فرده من حيث الإسناد وقبله من حيث المعنى وقد حكم بصحة جملة من الأحاديث لا تبلغ درجة هذا ولا تقاربه‏.‏
وصححه أيضًا ابن المنذر وابن منده والبغوي وقال‏:‏ هذا الحديث صحيح متفق على صحته‏.‏
وقال ابن الأثير في شرح المسند‏:‏ هذا حديث صحيح مشهور أخرجه الأئمة في كتبهم واحتجوا به ورجاله ثقات‏.‏ وقال ابن الملقن في البدر المنير‏:‏ هذا الحديث صحيح جليل مروي من طرق الذي حضرنا منها تسع ثم ذكرها جميعًا وأطال الكلام عليها وسيأتي تلخيصها‏.‏ وقد ذكر ابن دقيق العيد في شرح الإمام ‏[‏الإمام هو كتاب جليل جمع فيه متون الأحاديث المتعلقة بالأحكام مجردة عن الأسانيد ثم شرحه مؤلفه العلامة ابن دقيق العيد وبرع فيه وسماه الإلمام‏.‏ قيل إنه لم يؤلف في هذا النوع أعظم منه لما فيه من الاستنباطات والفوائد لكنه لم يكمله‏.‏ وذكر البقاعي في حاشية الألفية أنه أكمله ثم لم يوجد بعد موته منه إلا القليل فيقال إن بعض الحسدة أعدمه لأنه كتاب جليل القدر لو بقي لأغنى الناس عن تطلب كثير من الشروح اهـ‏.‏ ويوجد منه قطع في بعض المكاتب اطلعت عليها‏]‏‏.‏ جميع وجوه التعليل التي يعلل بها الحديث قال ابن الملقن في البدر المنير‏:‏ قلت وحاصلها كما قال فيه إنه يعلل بأربعة أوجه ثم سردها وطول الكلام فيها‏.‏
وملخصها أن الوجه الأول الجهالة في سعيد بن سلمة والمغيرة بن أبي بردة المذكورين في إسناده لأنه لم يرو عن الأول إلا صفوان بن سليم ولم يرو عن الثاني إلا سعيد بن سلمة وأجاب بأنه قد رواه عن سعيد الجلاح بضم الجيم وتخفيف اللام وآخره مهملة وهو ابن كثير رواه من طريقه أحمد والحاكم والبيهقي‏.‏ وأما المغيرة فقد روى عنه يحيى بن سعيد ويزيد القرشي وحماد كما ذكره الحاكم في المستدرك‏.‏
الوجه الثاني من التعليل الاختلاف في اسم سعيد بن سلمة وأجاب بترجيح رواية مالك أنه سعيد بن سلمة من بني الأزرق ثم قال فقد زالت عنه الجهالة عينًا وحالًا‏.‏
الوجه الثالث التعليل بالإرسال لأن يحيى بن سعيد أرسله وأجاب بأنه قد أسنده سعيد بن سلمة وهو وإن كان دون يحيى بن سعيد فالرفع زيادة مقبولة عند أهل الأصول وبعض أهل الحديث‏.‏
الوجه الرابع التعليل بالاضطراب وأجاب بترجيح رواية مالك كما جزم به الدارقطني وغيره‏.‏ وقد لخص الحافظ ابن حجر في التلخيص ما ذكره ابن الملقن في البدر المنير فقال ما حاصله‏:‏ ومداره على صفوان بن سليم عن سعيد بن سلمة عن المغيرة بن أبي بردة عن أبي هريرة قال الشافعي‏:‏ في إسناد هذا الحديث من لا أعرفه قال البيهقي‏:‏ يحتمل أنه يريد سعيد بن سلمة أو المغيرة أو كليهما ولم يتفرد به سعيد عن المغيرة فقد رواه عنه يحيى بن سعيد الأنصاري إلا أنه اختلف عليه فيه فروى عنه عن المغيرة بن عبد اللَّه بن أبي بردة أن ناسًا من بني مدلج أتوا النبي صلى اللَّه عليه وسلم فذكره وروي عنه عن المغيرة عن رجل من بني مدلج وروي عنه عن المغيرة عن أبيه وروي عنه عن المغيرة بن عبد اللَّه أو عبد اللَّه بن المغيرة وروي عنه عن عبد اللَّه بن المغيرة عن أبيه عن رجل من بني مدلج اسمه عبد اللَّه وروي عنه عن عبد اللَّه بن المغيرة عن أبي بردة مرفوعًا وروي عنه عن المغيرة عن عبد اللَّه المدلجي هكذا قال الدارقطني وقال‏:‏ أشبهها بالصواب عن المغيرة عن أبي هريرة‏.‏ وكذا قال ابن حبان والمغيرة معروف كما قال أبو داود وقد وثقه النسائي‏.‏ وقال ابن عبد الحكم‏:‏ اجتمع عليه أهل إفريقية بعد قتل يزيد بن أبي مسلم فأبي قال الحافظ فعلم من هذا غلط من زعم أنه مجهول لا يعرف‏.‏
وأما سعيد بن سلمة فقد تابع صفوان بن سليم في روايته له عنه الجلاح بن كثير رواه جماعة‏.‏ منهم الليث بن سعد وعمرو بن الحارث‏.‏ ومن طريق الليث رواه أحمد والحاكم والبيهقي ورواه أبو بكر بن أبي شيبة في مصنفه عن حماد بن خالد عن مالك بسنده عن أبي هريرة‏.‏
وفي الباب عن جابر عند أحمد وابن ماجه وابن حبان والدارقطني والحاكم بنحو حديث أبي هريرة وله طريق أخرى عنه عند الطبراني في الكبير والدارقطني والحاكم‏.‏
قال الحافظ‏:‏ وإسناده حسن ليس فيه إلا ما يخشى من التدليس انتهى وذلك لأن في إسناده ابن جريج وأبا الزبير وهما مدلسان قال ابن السكن‏:‏ حديث جابر أصح ما روي في هذا الباب وعن ابن عباس عند الدارقطني والحاكم بلفظ‏:‏ ماء البحر طهور قال في التلخيص‏:‏ ورواته ثقات‏.‏ ولكن صحح الدارقطني وقفه وعن ابن الفراسي عند ابن ماجه بنحو حديث أبي هريرة وقد أعله البخاري بالإرسال لأن ابن الفراسي لم يدرك النبي صلى اللَّه عليه وسلم‏.‏
وعن عمرو بن شعيب عن أبيه عن جده عند الدارقطني والحاكم بنحو حديث أبي هريرة وفي إسناده المثنى الراوي له عن عمرو وهو ضعيف‏.‏
قال الحافظ‏:‏ ووقع في رواية الحاكم الأوزاعي بدل المثنى وهو غير محفوظ وعن علي بن أبي طالب عند الدارقطني والحاكم بإسناد فيه من لا يعرف‏.‏
وعن ابن عمر عند الدارقطني بنحو حديث أبي هريرة وعن أبي بكر الصديق عند الدارقطني وفي إسناده عبد العزيز بن أبي ثابت وهو كما قال الحافظ ضعيف وصحح الدارقطني وقفه وابن حبان في الضعفاء‏.‏
وعن أنس عند الدارقطني وفي إسناده أبان بن أبي ثوبان قال وهو متروك‏.‏
قوله‏:‏ ‏ "‏سأل رجل‏" ‏ وقع في بعض الطرق التي تقدمت أن اسمه عبد اللَّه وكذا ساقه ابن بشكوال بإسناده وأورده الطبراني فيمن اسمه عبد وتبعه أبو موسى الحافظ الأصبهاني في كتاب معرفة الصحابة فقال عبد أبو زمعة البلوي الذي سأل النبي صلى اللَّه عليه وسلم عن ماء البحر قال ابن منيع‏:‏ بلغني أن اسمه عبد وقيل اسمه عبيد بالتصغير‏.‏ وقال السمعاني في الأنساب‏:‏ اسمه العركي وغلط في ذلك وإنما العركي وصف له وهو ملاح السفينة‏.‏
قوله‏:‏ ‏(‏هو الطهور‏)‏ قد تقدم في أول الكتاب ضبطه وتفسيره وهو عند الشافعية المطهر وبه قال أحمد‏.‏ وحكى بعض أصحاب أبي حنيفة عن مالك وبعض أصحاب أبي حنيفة أن الطهور هو الطاهر ‏[‏وحكي أيضًا عن الحسن البصري وسفيان وأبي بكر الأصم وابن داود وعن بعض أهل اللغة واحتج بقوله‏:‏ تعالى ‏ "‏وسقاهم ربهم شرابا طهورًا‏" ‏ ومعلوم أن أهل الجنة لا يحتاجون إلى التطهير من حدث ولا نجس فعلم أن المراد بالطهور الطاهر‏.‏ وأجيب بأن اللَّه تعالى وصفه بأعلى الصفات وهي التطهير‏]‏‏.‏ واحتج الأولون بأن هذه اللفظة جاءت في لسان الشرع للمطهر كقوله‏:‏ تعالى ‏ "‏ماء طهورًا‏" ‏ وأيضًا السائل إنما سأل النبي صلى اللَّه عليه وسلم عن التطهر بماء البحر لا عن طهارته ويدل على ذلك أيضًا قوله‏:‏ صلى اللَّه عليه وسلم في بئر بضاعة ‏ "‏إن الماء طهور‏" ‏ لأنهم إنما سألوه عن الوضوء به‏.‏
قال في الإمام شرح الإلمام‏:‏ فإن قيل لم لم يجبهم بنعم حين قالوا ‏ "‏أفنتوضأ به‏" ‏ قلنا لأنه يصير مقيدًا بحال الضرورة وليس كذلك‏.‏ وأيضًا فإنه يفهم من الاقتصار على الجواب بنعم أنه إنما يتوضأ به فقط ولا يتطهر به لبقية الأحداث والأنجاس ‏[‏فإن قيل‏]‏ كيف شكوا في جواز الوضوء بماء البحر قلنا يحتمل أنهم لما سمعوا قوله‏:‏ صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا تركب البحر إلا حاجًا أو معتمرًا أو غازيًا في سبيل اللَّه فإن تحت البحر نارًا وتحت النار بحرًا‏" ‏ أخرجه أبو داود وسعيد بن منصور في سننه عن ابن عمر مرفوعًا ظنوا أنه لا يجزئ التطهر به‏.‏ وقد روي موقوفًا على ابن عمر بلفظ‏:‏ ‏ "‏ماء البحر لا يجزئ من وضوء ولا جنابة أن تحت البحر نارًا ثم ماء ثم نارًا حتى عد سبعة أبحر وسبع أنيار‏" ‏ ‏[‏هو جمع نار فتذكر وتؤنث ولها جموع كثيرة‏]‏‏.‏
وروي أيضًا عن ابن عمر بن العاص أنه لا يجزئ التطهر به ولا حجة في أقوال الصحابة لا سيما إذا عارضت المرفوع والإجماع‏.‏
وحديث ابن عمر المرفوع قال داود‏:‏ رواته مجهولون‏.‏ وقال الخطابي‏:‏ ضعفوا إسناده‏.‏ وقال البخاري‏:‏ ليس هذا الحديث بصحيح‏.‏ وله طريق أخرى عند البزار وفيها ليث بن أبي سليم وهو ضعيف‏.‏ قال في البدر المنير‏:‏ في الحديث جواز الطهارة بماء البحر وبه قال جميع العلماء إلا ابن عبد البر وابن عمر وسعيد بن المسيب‏.‏ وروي مثل ذلك عن أبي هريرة وروايته ترده وكذا رواية عبد اللَّه بن عمر‏.‏
وتعريف الطهور باللام الجنسية المفيدة للحسر لا ينفي طهورية غيره من المياه لوقوع ذلك جوابًا لسؤال من شك في طهورية ماء البحر من غير قصد للحصر وعلى تسليم أنه لا تخصيص بالسبب ولا يقصر الخطاب العام عليه فمفهوم الحصر المفيد لنفي الطهورية عن غير مائه عموم مخصص بالمنطوقات الصحيحة الصريحة القاضية باتصاف غيره بها‏.‏
قوله‏:‏ ‏ "‏الحل ميتته‏" ‏ فيه دليل على حل جميع حيوانات البحر حتى كلبه وخنزيره وثعبانه وهو المصحح عند الشافعية وفيه خلاف سيأتي في موضعه‏.‏ ومن فوائد الحديث مشروعية الزيادة في الجواب على سؤال السائل لقصد الفائدة وعدم لزوم الاقتصار وقد عقد البخاري لذلك بابًا فقال باب من أجاب السائل بأكثر مما سأله وذكر حديث ابن عمر ‏ "‏أن رجلًا سأل النبي صلى اللَّه عليه وسلم ما يلبس المحرم فقال لا يلبس القميص ولا العمامة ولا السراويل ولا البرنس ولا ثوبًا مسه الورس أو الزعفران فإن لم يجد النعلين فليلبس الخفين وليقطعهما حتى يكونا تحت الكعبين‏" ‏ فكأنه سأله عن حالة الاختيار فأجابه عنها وزاد حالة الاضطرار وليست أجنبية عن السؤال لأن حالة السفر تقتضي ذلك‏.‏ قال الخطابي‏:‏ وفي حديث الباب دليل على أن المفتي إذا سئل عن شيء وعلم أن للسائل حاجة إلى ذكر ما يتصل بمسألته استحب تعليمه إياه ولم يكن ذلك تكلفًا لما لا يعينه لأنه ذكر الطعام وهم سألوه عن الماء لعلمه أنهم قد يعوزهم الزاد في البحر انتهى‏.‏ وأما ما وقع في كلام كثير من الأصوليين أن الجواب يجب أن يكون مطابقًا للسؤال فليس المراد بالمطابقة عدم الزيادة بل المراد أن الجواب يكون مفيدًا للحكم المسؤول عنه‏.‏ وللحديث فوائد غير ما تقدم قال ابن الملقن‏:‏ إنه حديث عظيم أصل من أصول الطهارة مشتمل على أحكام كثيرة وقواعد مهمة‏.‏ قال الماوردي في الحاوي‏:‏ قال الحميدي‏:‏ ‏[‏الحميدي هذا هو شيخ البخاري وصاحب الإمام الشافعي رحمهم اللَّه ورضي عنهم‏]‏‏.‏ قال الشافعي‏:‏ هذا الحديث نصف علم الطهارة‏.‏
وعن أنس بن مالك قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوا فأتي رسول اللَّه صلى اللَّه عليه وسلم بوضوء فوضع رسول اللَّه صلى اللَّه عليه وسلم في ذلك الإناء يده وأمر الناس أن يتوضئوا منه فرأيت الماء ينبع من تحت أصابعه حتى توضؤا من عند آخرهم‏" ‏‏.‏
متفق عليه ومتفق على مثل معناه من حديث جابر بن عبد اللَّه‏.‏
لفظ حديث جابر ‏ "‏وضع يده صلى اللَّه عليه وسلم في الركوة فجعل الماء يثور ‏[‏أي ينبع بقوة وشدة‏]‏‏.‏ بين أصابعه كأمثال العيون فشربنا وتوضأنا قلت‏:‏ كم كنتم قال‏:‏ لو كنا مائة ألف لكفانا قال‏:‏ كنا خمس عشرة مائة‏" ‏‏.‏
قوله‏:‏ ‏ "‏وحانت‏" ‏ ‏[‏أي دخل وقتها‏]‏‏.‏ الواو للحال بتقدير قد‏.‏
قوله‏:‏ ‏ "‏الوضوء‏" ‏ بفتح الواو أي الماء الذي يتوضأ به‏.‏
قوله‏:‏ ‏ "‏فأتي‏" ‏ بضم الهمزة على البناء للمفعول وقد بين البخاري في رواية أن ذلك كان بالزوراء وهي سوق المدينة‏.‏
وقوله‏:‏ ‏ "‏بوضوء‏" ‏ بفتح الواو أيضًا أي بإناء فيه ماء ليتوضأ به‏.‏ ووقع في رواية للبخاري فجاء رجل بقدح فيه ماء يسير فصغر أن يبسط فيه صلى اللَّه عليه وسلم كفه فضم أصابعه‏.‏
قوله‏:‏ ‏ "‏ينبع‏" ‏ بفتح أوله وضم الموحدة ويجوز كسرها وفتحها قاله في الفتح‏.‏
قوله‏:‏ ‏ "‏حتى توضئوا من عند آخرهم‏" ‏ قال الكرماني‏:‏ حتى للتدريج ومن للبيان أي توضأ الناس حتى توضأ الذين عند آخرهم وهو كناية عن جميعهم‏.‏ وعند بمعنى في لأن عند وإن كانت للظرفية الخاصة لكن المبالغة تقتضي أن تكون لمطلق الظرفية فكأنه قال الذين هم في آخرهم‏.‏ وقال التيمي‏:‏ المعنى توضأ القوم حتى وصلت النوبة إلى الآخر وقال النووي‏:‏ من هنا بمعنى إلى وهي لغة وتعقبه الكرماني بأنها شاذة ثم إن إلى لا يجوز أن تدخل على عند ولا يلزم مثله في من إذا وقعت بمعنى إلى‏.‏ قال في الفتح‏:‏ وعلى توجيه النووي يمكن أن يقال عند زائدة‏.‏ والحديث يدل على مشروعية المواساة بالماء عند الضرورة لمن كان في مائه فضل عن وضوئه وعلى أن اغتراف المتوضئ من الماء القليل لا يصير الماء مستعملًا‏.‏ واستدل به الشافعي على أن الأمر بغسل اليد قبل إدخالها الإناء ندب لا حتم وسيأتي تحقيق ذلك‏.‏ قال ابن بطال‏:‏ هذا الحديث شهده جمع من الصحابة إلا أنه لم يرو إلا من طريق أنس وذلك لطول عمره ولطلب الناس علو السند وناقضه القاضي عياض فقال‏:‏ هذه القصة رواها العدد الكثير من الثقات عن الجم الغفير عن الكافة متصلًا عن جملة من الصحابة بل لم يؤثر عن أحد منهم إنكار ذلك فهو ملتحق بالقطعي‏.‏ قال الحافظ‏:‏ فانظر كم بين الكلامين من التفاوت انتهى‏.‏
ومن فوائد الحديث أن الماء الشريف يجوز رفع الحدث به‏.‏ ولهذا قال المصنف رحمه اللَّه‏:‏ وفيه تنبيه أنه لا بأس برفع الحدث من ماء زمزم لأن قصاراه أنه ماء شريف متبرك به والماء الذي وضع رسول اللَّه صلى اللَّه عليه وسلم يده فيه بهذه المثابة‏.‏ وقد جاء عن علي كرم اللَّه وجهه في حديث له قال فيه‏:‏ ‏ "‏ثم أفاض رسول اللَّه صلى اللَّه عليه وسلم فدعا بسجل من ماء زمزم فشرب منه وتوضأ‏" ‏ رواه أحمد انتهى‏.‏
وهذا الحديث هو في أول مسند علي من مسند أحمد بن حنبل ولفظه حدثنا عبد اللَّه يعني ابن أحمد بن حنبل حدثني أحمد بن عبدة البصري حدثنا المغيرة بن عبد الرحمن بن الحارث عن أبيه عن زيد بن علي بن حسين بن علي عن أبيه علي بن حسين عن عبيد اللَّه بن أبي رافع مولى رسول اللَّه صلى اللَّه عليه وسلم عن علي بن أبي طالب رضي اللَّه عنه أن النبي صلى اللَّه عليه وسلم وقف بعرفة فذكر حديثًا طويلًا وفيه ‏ "‏ثم أفاض فدعا بسجل من ماء زمزم فشرب منه وتوضأ ثم قال انزعوا فلولا أن تغلبوا عليها لنزعت‏" ‏ الحديث‏.‏
وهذا إسناد مستقيم لأن عبد اللَّه بن أحمد ثقة إمام وأحمد بن عبدة الضبي البصري وثقه أبو حاتم والنسائي والمغيرة بن عبد الرحمن قال في التقريب‏:‏ ثقة جواد من الخامسة وأبوه عبد الرحمن قال في التقريب‏:‏ من كبار ثقات التابعين وعبيد اللَّه بن أبي رافع كان كاتب علي وهو ثقة من الثالثة كما في التقريب وقال ابن معين‏:‏ لا بأس به وقال أبو حاتم‏:‏ لا يحتج بحديثه‏.‏ وأما الإمامان زيد بن علي ووالده زيد العابدين فهما أشهر من نار على علم وقد أخرج هذا الحديث أهل السنن وصححه الترمذي وغيره وشربه صلى اللَّه عليه وسلم من زمزم عند الإفاضة ثابت في صحيح مسلم وسنن أبي داود والنسائي من حديث جابر الطويل بلفظ‏:‏ ‏ "‏فأتى يعني النبي صلى اللَّه عليه وسلم بني عبد المطلب وهم يسقون على زمزم فقال انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوًا فشرب منه‏" ‏ وهو في المتفق عليه من حديث ابن عباس بلفظ‏:‏ ‏ "‏سقيت النبي صلى اللَّه عليه وسلم من زمزم فشرب وهو قائم‏" ‏ وفي رواية ‏ "‏استسقى عند البيت فأتيته بدلو‏" ‏ والسجل بسين مهملة مفتوحة فجيم ساكنة الدلو المملوء فإن تعطل فليس بسجل‏.‏ ويأتي تمام الكلام عليه في باب تطهير الأرض‏.‏ ولحديث الباب فوائد كثيرة خارجة عن مقصود ما نحن بصدده فلنقتصر على هذا المقدار‏.‏


003-طهارة الماء المتوضأ به

عن جابر بن عبد اللَّه قال‏:‏ ‏ "‏جاء رسول اللَّه صلى اللَّه عليه وسلم يعودني وأنا مريض لا أعقل فتوضأ وصب وضوءه علي‏" ‏‏.‏
متفق عليه‏.‏
2- وفي حديث صلح الحديبية من رواية المسور بن مخرمة ومروان بن الحكم‏:‏ ‏ "‏ما تنخم رسول اللَّه صلى اللَّه عليه وسلم نخامة إلا وقعت في كف رجل فدلك بها وجهه وجلده وإذا توضأ كادوا يقتتلون على وضوئه‏" ‏‏.‏
وهو بكماله لأحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏يعودني‏" ‏ زاد البخاري في الطب ‏ "‏ماشيًا‏" ‏ قوله‏:‏ ‏ "‏لا أعقل‏" ‏ أي لا أفهم وحذف مفعوله إشارة إلى عظم الحال أو لغرض التعميم أي لا أعقل شيئًا من الأمور وصرح البخاري بقوله‏:‏ شيئًا في التفسير من صحيحه وله في الطب ‏ "‏فوجدني قد أغمي علي‏" ‏‏.‏
قوله‏:‏ ‏ "‏وضوءه‏" ‏ يحتمل أن يكون المراد صب على بعض الماء الذي توضأ به ويدل على ذلك ما في رواية للبخاري بلفظ‏:‏ ‏ "‏من وضوئه‏" ‏ ويحتمل أنه صب عليه ما بقي والأول أظهر لقوله‏:‏ في حديث الباب ‏ "‏فتوضأ وصب وضوءه علي‏" ‏ ولأبي داود ‏ "‏فتوضأ وصبه علي‏" ‏ فإنه ظاهر في أن المصبوب هو الماء الذي وقع به الوضوء‏.‏
قوله‏:‏ ‏ "‏ما تنخم‏" ‏ التنخم دفع الشيء من الصدر أو الأنف‏.‏ وقد استدل الجمهور بصبه صلى اللَّه عليه وسلم لوضوئه على جابر وتقريره للصحابة على التبرك بوضوئه وعلى طهارة الماء المستعمل للوضوء وذهب بعض الحنفية وأبو العباس إلى أنه نجس واستدلوا على ذلك بأدلة‏:‏ منها حديث أبي هريرة بلفظ‏:‏ ‏ "‏لا يغتسلن أحدكم في الماء الدائم وهو جنب‏" ‏ وفي رواية ‏ "‏لا يبولن أحدكم في الماء الدائم ثم يغتسل فيه‏" ‏ وسيأتي قالوا والبول ينجس الماء فكذا الاغتسال لأنه صلى اللَّه عليه وسلم قد نهى عنهما جميعًا‏.‏ ومنها الإجماع على إضاعته وعدم الانتفاع به‏.‏ ومنها أنه ماء أزيل به مانع من الصلاة فانتقل المنع إليه كغسالة النجس المتغيرة ويجاب عن الأول بأنه أخذ بدلالة الاقتران وهي ضعيفة وبقول أبي هريرة يتناوله تناولًا كما سيأتي فإنه يدل على أن النهي إنما هو عن الانغماس لا عن الاستعمال وإلا لما كان بين الانغماس والتناول فرق‏.‏ وعن الثاني بأن الإضاعة لا غناء غيره عنه لا لنجاسته‏.‏ وعن الثالث بالفرق بين مانع هو النجاسة ومانع هو غيرها وبالمنع من أن كل مانع يصير له بعد انتقاله الحكم الذي كان له قبل الانتقال وأيضًا هو تمسك بالقياس في مقابلة النص وهو فاسد الاعتبار ويلزمهم أيضًا تحريم شربه وهم لا يقولون به‏.‏ ومن الأحاديث الدالة على ما ذهب إليه الجمهور حديث أبي جحيفة عند البخاري قال‏:‏ ‏ "‏خرج علينا رسول اللَّه صلى اللَّه عليه وسلم بالهاجرة فأتي بوضوء فتوضأ فجعل الناس يأخذون من فضل وضوئه فيتمسحون به‏" ‏ وحديث أبي موسى عنده أيضًا قال‏:‏ ‏ "‏دعا النبي صلى اللَّه عليه وسلم بقدح فيه ماء فغسل يديه ووجهه فيه ومج فيه ثم قال لهما يعني أبا موسى وبلالًا اشربا منه وأفرغا على وجوهكما ونحوركما‏" ‏ وعن السائب بن يزيد عنده أيضًا قال‏:‏ ‏ "‏ذهبت بي خالتي إلى النبي صلى اللَّه عليه وسلم فقالت‏:‏ يا رسول اللَّه إن ابن أختي وقع أي مريض فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره‏" ‏ الحديث‏.‏ فإن قال الذاهب إلى نجاسة المستعمل للوضوء أن هذه الأحاديث غاية ما فيها الدلالة على طهارة ما توضأ به صلى اللَّه عليه وسلم ولعل ذلك من خصائصه‏.‏ قلنا هذه دعوى غير نافقة فإن الأصل أن حكمه وحكم أمته واحد إلا أن يقوم دليل يقضي بالاختصاص ولا دليل‏.‏ وأيضًا الحكم بكون الشيء نجسًا حكم شرعي يحتاج إلى دليل يلتزمه الخصم فما هو‏.‏
3- وعن حذيفة بن اليمان‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال‏:‏ كنت جنبًا فقال‏:‏ إن المسلم لا ينجس‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏ وروى الجماعة كلهم نحوه من حديث أبي هريرة‏.‏
حديث أبي هريرة المشار إليه له ألفاظ منها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم لقيه في بعض طرق المدينة وهو جنب فانخنس منه فذهب فاغتسل ثم جاء فقال له‏:‏ أين كنت يا أبا هريرة فقال‏:‏ كنت جنبًا فكرهت أن أجالسك وأنا على غير طهارة فقال‏:‏ سبحان اللَّه إن المؤمن لا ينجس‏" ‏‏.‏
قوله‏:‏ ‏(‏وهو جنب‏)‏ يعني نفسه‏.‏ وفي رواية أبي داود ‏(‏وأنا جنب‏)‏ وهذه اللفظة تقع على الواحد المذكر والمؤنث والاثنين والجمع بلفظ واحد‏.‏ قال اللَّه تعالى في الجمع ‏ "‏وإن كنتم جنبًا فاطهروا‏" ‏‏.‏ وقال بعض أزواج النبي صلى اللَّه عليه وسلم إني كنت جنبًا‏.‏ وقد يقال جنبان وجنبون وأجناب‏.‏
قوله‏:‏ ‏ "‏فحاد عنه‏" ‏ أي مال وعدل‏.‏
قوله‏:‏ ‏ "‏لا ينجس‏" ‏ فيه لغتان ضم الجيم وفتحها وفي ماضيه أيضًا لغتان نجس ونجس بكسر الجيم وضمها فمن كسرها في الماضي فتحها في المضارع ومن ضمها في الماضي ضمها في المضارع أيضًا قال النووي‏:‏ وهذا قياس مطرد ومعروف عند أهل العربية إلا أحرفًا مستثناة من الكسر‏.‏
قوله‏:‏ ‏(‏إن المسلم‏)‏ تمسك بمفهومه بعض أهل الظاهر وحكاه في البحر عن الهادي والقاسم والناصر ومالك فقالوا إن الكافر نجس عين وقووا ذلك بقوله‏:‏ تعالى ‏ "‏إنما المشركون نجس‏" ‏‏.‏ وأجاب عن ذلك الجمهور بأن المراد منه أن المسلم طاهر الأعضاء لاعتياده مجانبة النجاسة بخلاف المشرك لعدم تحفظه عن النجاسة وعن الآية بأن المراد إنهم نجس في الاعتقاد والاستقذار وحجتهم على صحة هذا التأويل أن اللَّه أباح نساء أهل الكتاب ومعلوم أن عرقهن لا يسلم منه من يضاجعهن ومع ذلك فلا يجب من غسل الكتابية إلا مثل ما يجب عليهم من غسل المسلمة‏.‏ ومن جملة ما استدل به القائلون بنجاسة الكافر حديث إنزاله صلى اللَّه عليه وسلم وفد ثقيف المسجد وتقريره لقول الصحابة قوم أنجاس لما رأوه أنزلهم المسجد‏.‏
وقوله‏:‏ لأبي ثعلبة لما قال له‏:‏ يا رسول اللَّه صلى اللَّه عليه وسلم إنا بأرض قوم أهل الكتاب أفنأكل في آنيتهم قال‏:‏ ‏ "‏إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا فاغسلوها وكلوا فيها‏" ‏ وسيأتي في باب آنية الكفار‏.‏
وأجاب الجمهور عن حديث إنزال وفد ثقيف بأنه حجة عليهم لا لهم لأن قوله‏:‏ ليس على الأرض من أنجاس القوم شيء إنما أنجاس القوم على أنفسهم بعد قول الصحابة قوم أنجاس صريح في نفي النجاسة الحسية التي هي محل النزاع ودليل على أن المراد نجاسة الاعتقاد والاستقذار‏.‏ وعن حديث أبي ثعلبة بأن الأمر بغسل الآنية ليس لتلوثها برطوباتهم بل لطبخهم الخنزير وشربهم الخمر فيها يدل على ذلك ما عند أحمد وأبي داود من حديث أبي ثعلبة أيضًا بلفظ‏:‏ ‏ "‏إن أرضنا أرض أهل كتاب وإنهم يأكلون لحم الخنزير ويشربون الخمر فكيف نصنع بآنيتهم وقدورهم‏" ‏ وسيأتي‏.‏
ومن أجوبة الجمهور عن الآية ومفهوم حديث الباب بأن ذلك تنفير عن الكفار وإهانة لهم وهذا وإن كان مجازًا فقرينته ما ثبت في الصحيحين من أنه صلى اللَّه عليه وسلم توضأ من مزادة مشركة وربط ثمامة بن أثال وهو مشرك بسارية من سواري المسجد‏.‏ وأكل من الشاة التي أهدتها له يهودية من خيبر‏.‏ وأكل من الجبن المجلوب من بلاد النصارى كما أخرجه أحمد وأبو داود من حديث ابن عمر‏.‏ وأكل من خبز الشعير والإهالة لما دعاه إلى ذلك يهودي وسيأتي في باب آنية الكفار وما سلف من مباشرة الكتابيات والإجماع على جواز مباشرة المسبية قبل إسلامها وتحليل طعام أهل الكتاب ونسائهم بآية المائدة وهي آخر ما نزل وإطعامه صلى اللَّه عليه وسلم وأصحابه للوفد من الكفار من دون غسل للآنية ولا أمر به ولم ينقل توقي رطوبات الكفار عن السلف الصالح ولو توقوها لشاع‏.‏ قال ابن عبد السلام‏:‏ ليس من التقشف أن يقول أشتري من سمن المسلم لا من سمن الكافر لأن الصحابة لم يلتفتوا إلى ذلك‏.‏
وقد زعم المقبلي في المنار أن الاستدلال في الآية المذكورة على نجاسة الكافر وهم لأنه حمل لكلام اللَّه ورسوله على اصطلاح حادث وبين النجس في اللغة وبين النجس في عرف المتشرعة عموم وخصوص من وجه فالأعمال السيئة نجسة لغة لا عرفًا والخمر نجس عرفًا وهو أحد الأطيبين عند أهل اللغة والعذرة نجس في العرفين فلا دليل في الآية انتهى‏.‏
ولا يخفاك أن مجرد تخالف اللغة والاصطلاح في هذه الأفراد لا يستلزم عدم صحة الاستدلال بالآية على المطلوب والذي في كتب اللغة أن النجس ضد الطاهر قال في القاموس‏:‏ النجس بالفتح وبالكسر وبالتحريك وككتف وعضد ضد الطاهر انتهى‏.‏ فالذي ينبغي التعويل عليه في عدم صحة الاحتجاج بها هو ما عرفناك وحديث الباب أصل في طهارة المسلم حيًا وميتًا أما الحي فإجماع وأما الميت ففيه خلاف‏.‏
فذهب أبو حنيفة ومالك ومن أهل البيت الهادي والقاسم والمؤيد باللَّه وأبو طالب إلى نجاسته وذهب غيرهم إلى طهارته واستدل صاحب البحر للأولين على النجاسة بنزح زمزم من الحبشي وهذا مع كونه من فعل ابن عباس كما أخرجه الدارقطني عنه وقول الصحابي وفعله لا ينتهض للاحتجاج به على الخصم محتمل أن يكون للاستقذار لا للنجاسة ومعارض بحديث الباب وبحديث ابن عباس نفسه عند الشافعي والبخاري تعليقًا بلفظ‏:‏ ‏ "‏المؤمن لا ينجس حيًا ولا ميتًا‏" ‏ وبحديث أبي هريرة المتقدم‏.‏ وبحديث ابن عباس أيضًا عند البيهقي ‏ "‏إن ميتكم يموت طاهرًا فحسبكم أن تغسلوا أيديكم‏" ‏ وترجيح رأي الصحابي على روايته عن النبي صلى اللَّه عليه وسلم ورواية غيره من الغرائب التي لا يدرى ما الحامل عليها‏.‏
وفي الحديث من الفوائد مشروعية الطهارة عند ملابسة الأمور العظيمة واحترام أهل الفضل وتوقيرهم ومصاحبتهم على أكمل الهيئات وإنما حاد حذيفة عن النبي صلى اللَّه عليه وسلم وانخنس أبو هريرة لأنه صلى اللَّه عليه وسلم كان يعتاد مماسحة أصحابه إذا لقيهم والدعاء لهم هكذا رواه النسائي وابن حبان من حديث حذيفة فلما ظنا أن الجنب يتنجس بالحدث خشيا أن يماسحهما كعادته فبادرا إلى الاغتسال وإنما ذكر المصنف رحمه اللَّه هذا الحديث في باب طهارة الماء المتوضأ به لقصد تكميل الاستدلال على عدم نجاسة الماء المتوضأ به لأنه إذا ثبت أن المسلم لا ينجس فلا وجه لجعل الماء نجسًا بمجرد مماسته له وسيأتي في هذا الكتاب باب معقود لعدم نجاسة المسلم بالموت وسيشير المصنف إلى هذا الحديث هنالك‏.‏


004-بيان زوال تطهيره

1- عن أبي هريرة أن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏لا يغتسلن أحدكم في الماء الدائم وهو جنب فقالوا يا أبا هريرة كيف يفعل قال يتناوله تناولًا‏" ‏‏.‏
رواه مسلم وابن ماجه‏.‏ ولأحمد وأبي داود‏:‏ ‏ "‏لا يبولن أحدكم في الماء الدائم ولا يغتسل فيه من جنابة‏" ‏‏.‏
قوله‏:‏ ‏ "‏في الماء الدائم‏" ‏ هو الساكن قال في الفتح‏:‏ يقال دوم الطائر تدويمًا إذا صف جناحيه في الهواء فلم يحركهما‏.‏ والرواية الأولى من حديث الباب تدل على المنع من الاغتسال في الماء الدائم للجنابة وإن لم يبل فيه‏.‏ والرواية الثانية تدل على المنع من كل واحد من البول والاغتسال فيه على انفراده وسيأتي في باب حكم الماء إذا لاقته نجاسة حديث أبي هريرة بلفظ ثم يغتسل فيه ويأتي البحث عن حكم البول في الماء الدائم والاغتسال فيه هنالك‏.‏
وقد استدل بالنهي عن الاغتسال في الماء الدائم على أن الماء المستعمل يخرج عن كونه أهلًا للتطهير لأن النهي ههنا عن مجرد الغسل فدل على وقوع المفسدة بمجرده وحكم الوضوء حكم الغسل في هذا الحكم لأن المقصود التنزه عن التقرب إلى اللَّه تعالى بالمستقذرات والوضوء يقذر الماء كما يقذره الغسل‏.‏ وقد ذهب إلى أن الماء المستعمل غير مطهر أكثر العترة وأحمد بن حنبل والليث والأوزاعي والشافعي ومالك في إحدى الروايتين عنهما وأبو حنيفة في رواية عنه واحتجوا بهذا الحديث وبحديث النهي عن التوضؤ بفضل وضوء المرأة واحتج لهم في البحر بما روي عن السلف من تكميل الطهارة بالتيمم عند قلة الماء لا بما تساقط منه‏.‏
وأجيب عن الاستدلال بحديث الباب بأن علة النهي ليست كونه يصير مستعملًا بل مصيره مستخبثًا بتوارد الاستعمال فيبطل نفعه ويوضح ذلك قول أبي هريرة يتناوله تناولًا وباضطراب متنه وبأن الدليل أخص من الدعوى لأن غاية ما فيه خروج المستعمل للجنابة والمدعى خروج كل مستعمل عن الطهورية وعن حديث النهي عن التوضؤ بفضل وضوء المرأة بمنع كون الفضل مستعملًا ولو سلم فالدليل أخص من الدعوى لأن المدعى خروج كل مستعمل عن الطهورية لا خصوص هذا المستعمل وبالمعارضة بما أخرجه مسلم وأحمد من حديث ابن عباس ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يغتسل بفضل ميمونة‏" ‏ وأخرجه أحمد أيضًا وابن ماجه بنحوه من حديثه وأخرجه أيضًا أحمد وأبو داود والنسائي والترمذي وصححه من حديثه بلفظ‏:‏ ‏ "‏اغتسل بعض أزواج النبي صلى اللَّه عليه وسلم في جفنة فجاء النبي صلى اللَّه عليه وسلم ليتوضأ منها أو يغتسل فقالت له يا رسول اللَّه إني كنت جنبًا فقال إن الماء لا يجنب‏" ‏‏.‏
وأيضًا حديث النهي عن التوضؤ بفضل وضوء المرأة فيه مقال سيأتي بيانه في بابه وعن الاحتجاج بتكميل السلف للطهارة بالتيمم لا بما تساقط بأنه لا يكون حجة إلا بعد تصحيح النقل عن جميعهم ولا سبيل إلى ذلك لأن القائلين بطهورية المستعمل منهم كالحسن البصري والزهري والنخعي ومالك والشافعي وأبي حنيفة في إحدى الروايات عن الثلاثة المتأخرين ونسبه ابن حزم إلى عطاء وسفيان الثوري وأبي ثور وجميع أهل الظاهر وبأن المتساقط قد فني لأنهم لم يكونوا يتوضئون إلى إناء والملتصق بالأعضاء حقير لا يكفي بعض عضو من أعضاء الوضوء وبأن سبب الترك بعد تسليم صحته عن السلف وإمكان الانتفاع بالبقية هو الاستقذار وبهذا يتضح عدم خروج المستعمل عن الطهورية وتحتم البقاء على البراءة الأصلية لا سيما بعد اعتضادها بكليات وجزئيات من الأدلة كحديث ‏ "‏خلق الماء طهورًا‏" ‏ وحديث مسحه صلى اللَّه عليه وسلم رأسه بفضل ماء كان بيده وسيأتي وغيرهما‏.‏
وقد استدل المصنف رحمه اللَّه بحديث الباب على عدم صلاحية المستعمل للطهورية فقال وهذا النهي عن الغسل فيه يدل على أنه لا يصح ولا يجزئ وما ذاك إلا لصيرورته مستعملًا بأول جزء يلاقيه من المغتسل فيه وهذا محمول على الذي لا يحمل النجاسة فأما ما يحملها فالغسل فيه مجزئ فالحدث لا يتعدى إليه حكمه من طريق الأولى انتهى‏.‏
2- وعن سفيان الثوري عن عبد اللَّه بن محمد بن عقيل حدثتني الربيع بنت معوذ بن عفراء فذكر حديث وضوء النبي صلى اللَّه عليه وسلم وفيه‏:‏ ‏ "‏ومسح صلى اللَّه عليه وسلم رأسه بما بقي من وضوئه في يده مرتين بدأ بمؤخره ثم رده إلى ناصيته وغسل رجليه ثلاثًا ثلاثًا‏" ‏‏.‏
رواه أحمد وأبو داود مختصرًا ولفظه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم مسح رأسه من فضل ماء كان بيديه‏" ‏ قال الترمذي‏:‏ عبد اللَّه بن محمد بن عقيل صدوق ولكن تكلم فيه بعضهم من قبل حفظه‏.‏ وقال البخاري‏:‏ كان أحمد وإسحاق والحميدي يحتجون بحديثه‏.‏
الخلاف بين الأئمة في الاحتجاج بحديث ابن عقيل مشهور وهو أبو محمد عبد اللَّه بن محمد بن عقيل بن أبي طالب‏.‏ والكلام على أطراف هذا الحديث محله الوضوء‏.‏ ومحل الحجة منه مسح الرأس بما بقي من وضوء في يده فإنه مما استدل به على أن المستعمل قبل انفصاله عن البدن يجوز التطهر به‏.‏ قيل‏:‏ وقد عارضه مع ما فيه من المقال أن النبي صلى اللَّه عليه وسلم مسح رأسه بماء غير فضل يديه كحديث مسلم ‏ "‏أن النبي صلى اللَّه عليه وسلم مسح برأسه بماء غير فضل يديه‏" ‏ وأخرج الترمذي من حديث عبد اللَّه بن زيد ‏ "‏أنه رأى النبي صلى اللَّه عليه وسلم توضأ وأنه مسح رأسه بماء غير فضل يديه‏" ‏ وأخرج أيضًا من حديثه ‏ "‏أن النبي صلى اللَّه عليه وسلم أخذ لرأسه ماء جديدًا‏" ‏ وأخرج ابن حبان في صحيحه من حديثه أيضًا نحوه‏.‏
وأنت خبير بأن كونه صلى اللَّه عليه وسلم أخذ لرأسه ماء جديدًا كما وقع في هذه الروايات لا ينافي ما في حديث الباب من أنه صلى اللَّه عليه وسلم مسح رأسه بما بقي من وضوئه في يديه لأن التنصيص على شيء بصيغة لا تدل إلا على مجرد الوقوع ولم يتعرض فيها لحصر على المنصوص عليه ولا نفى لما عداه لا يستلزم عدم وقوع غيره‏.‏ والأولى الاحتجاج بما أخرجه الترمذي والطبراني من رواية ابن جارية بلفظ‏:‏ ‏ "‏خذ للرأس ماء جديدًا‏" ‏ فإن صح هذا دل على أنه يجب أن يؤخذ للرأس ماء جديد ولا يجزئ مسحه بفضل ماء اليدين ويكون المسح ببقية ماء اليدين إن صح حديث الباب مختصًا به صلى اللَّه عليه وسلم لما تقرر في الأصول من أن فعله صلى اللَّه عليه وسلم لا يعارض القول الخاص بالأمة بل يكون مختصًا به وذلك لأن أمره صلى اللَّه عليه وسلم للأمة أمرًا خاصًا بهم أخص من أدلة التأسي القاضية بإتباعه في أقواله وأفعاله فيبنى العام على الخاص ولا يجب التأسي به في هذا الفعل الذي ورد أمر الأمة بخلافه وما نحن فيه من هذا القبيل وإن كان خطابًا لواحد لأنه يلحق به غيره إما بالقياس أو بحديث ‏ "‏حكمي على واحد كحكمي على الجماعة‏" ‏ وهو إن لم يكن حديثًا معتبرًا عند أئمة الحديث فقد شهد لمعناه حديث‏:‏ ‏ "‏إنما قولي لامرأة كقولي لمائة امرأة‏" ‏ ونحوه‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث ما لفظه‏:‏ وعلى تقدير أن يثبت أن النبي صلى اللَّه عليه وسلم مسح رأسه بما بقي من بلل يديه فليس يدل على طهورية الماء المستعمل لأن الماء كلما تنقل في محال التطهير من غير مفارقة إلى غيرها فعمله وتطهيره باق ولهذا لا يقطع عمله في هذه الحال تغيره بالنجاسات والطهارات انتهى‏.‏ وقد قدمنا ما هو الحق في الماء المستعمل‏.‏


005-الرد على من جعل ما يغترف منه المتوضئ بعد غسل وجهه مستعملًا

1- عن عبد اللَّه بن زيد بن عاصم‏.‏ أنه قيل له توضأ لنا وضوء رسول اللَّه صلى اللَّه عليه وسلم فدعا بإناء فأكفأ منه على يديه فغسلهما ثلاثًا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل ذلك ثلاثًا ثم أدخل يده فاستخرجها فغسل وجهه ثلاثًا ثم أدخل يده فاستخرجها فغسل يديه إلى المرفقين مرتين ثم أدخل يده فاستخرجها فمسح برأسه فأقبل بيديه وأدبر ثم غسل رجليه إلى الكعبين ثم قال هكذا كان وضوء رسول اللَّه صلى اللَّه عليه وسلم‏.‏
متفق عليه ولفظه لأحمد‏.‏
قوله‏:‏ ‏ "‏فأكفأ منه‏" ‏ أي أمال وصب وفي رواية لمسلم أكفأ منها أي المطهرة أو الأدواة‏.‏
قوله‏:‏ ‏ "‏ثم أدخل يده‏" ‏ هكذا وقع في صحيح مسلم أدخل يده بلفظ الإفراد وكذا في أكثر روايات البخاري وفي رواية له ‏ "‏ثم أدخل يديه فاغترف بهما‏" ‏ وفي أخرى له من حديث ابن عباس ‏ "‏ثم أخذ غرفة فعل بها هكذا أضافها إلى يده الأخرى فغسل بها وجهه ثم قال هكذا رأيت رسول اللَّه صلى اللَّه عليه وسلم يتوضأ‏" ‏ وفي سنن أبي داود والبيهقي من رواية علي عليه السلام في صفة وضوء رسول اللَّه صلى اللَّه عليه وسلم ‏ "‏ثم أدخل يديه في الإناء جميعًا فأخذ بهما حفنة من ماء فضرب بها على وجهه‏" ‏ فهذه الروايات في بعضها يديه وفي بعضها يده فقط وفي بعضها يده وضم الأخرى إليها فهي دالة على جواز الأمور الثلاثة وأنها سنة‏.‏
قال النووي‏:‏ ويجمع بين ذلك بأن النبي صلى اللَّه عليه وسلم فعل ذلك في مرات وهي ثلاثة أوجه لأصحاب الشافعي ولكن الصحيح منها والمشهور الذي قطع به الجمهور ونص عليه الشافعي في البويطي والمزني أن المستحب أخذ الماء للوجه باليدين جميعًا لكونه أسهل وأقرب إلى الإسباغ‏.‏
والكلام على أطراف الحديث يأتي في الوضوء إن شاء اللَّه وإنما ساقه المصنف ههنا للرد على من زعم أن الماء المغترف منه بعد غسل الوجه يصير مستعملًا لا يصلح للطهورية وهي مقالة باطلة يردها هذا الحديث وغيره‏.‏ وقد زعم بعض القائلين بخروج المستعمل عن الطهورية أن إدخال اليد في الإناء للغرفة التي يغسلها بها يصيره مستعملًا وللحنفية والشافعية وغيرهم مقالات في المستعمل ليس عليها أثارة من علم وتفصيلات وتفريعات عن الشريعة السمحة السهلة بمعزل‏.‏ وقد عرفت بما سلف أن هذه المسألة أعني خروج المستعمل عن الطهورية مبنية على شفا جرف هار‏.‏ ومن فوائد هذا الحديث جواز المخالفة بين غسل أعضاء الوضوء لأنه اقتصر في غسل اليدين على مرتين بعد تثليث غيرهما‏.‏
قوله‏:‏ ‏ "‏فمسح برأسه‏" ‏ لم يذكر فيه عددًا كسائر الأعضاء وهكذا أطلق في حديث عثمان المتفق عليه وصرح بواحدة في حديث على عليه السلام عند الترمذي وصححه‏.‏ وفي حديث ابن عباس عند أحمد وأبي داود وقد ورد التثليث في حديث علي عليه السلام من طريق خالفت الحفاظ وكذلك في حديث عثمان من طريق فيها عبد الرحمن بن وردان وسيأتي بسط الكلام على ذلك في الوضوء إن شاء اللَّه تعالى‏.‏


006-فضل طهور المرأة

1- عن الحكم بن عمرو الغفاري‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم نهى أن يتوضأ الرجل بفضل وضوء المرأة‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه والنسائي قالا‏:‏ ‏ "‏وضوء المرأة‏" ‏ وقال الترمذي‏:‏ هذا حديث حسن وقال ابن ماجه‏:‏ وقد روي بعده حديثًا آخر الصحيح الأول يعني حديث الحكم‏.‏
الحديث صححه ابن حبان أيضًا وقال البيهقي في سننه الكبرى‏:‏ قال البخاري‏:‏ حديث الحكم ليس بصحيح‏.‏ وقال النووي‏:‏ اتفق الحفاظ على تضعيفه قال ابن حجر في الفتح‏:‏ وقد أغرب النووي بذلك وله شاهد عند أبي داود والنسائي من حديث رجل صحب النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وسلم أن تغتسل المرأة بفضل الرجل أو الرجل بفضل المرأة وليغترفا جميعًا‏" ‏ قال الحافظ في الفتح‏:‏ رجاله ثقات ولم أقف لمن أعله على حجة قوية ودعوى البيهقي أنه في معنى المرسل مردودة لأن إبهام الصحابي لا يضر وقد صرح التابعي بأنه لقيه‏.‏ ودعوى ابن حزم أن داود الذي رواه عن حميد بن عبد الرحمن الحميري هو ابن يزيد الأودي وهو ضعيف مردودة فإنه ابن عبد اللَّه الأودي وهو ثقة وقد صرح باسم أبيه أبو داود وغيره وصرح الحافظ أيضًا في بلوغ المرام بأن إسناده صحيح‏.‏
والحديث يدل على أنه لا يجوز للرجل أن يتوضأ بفضل وضوء المرأة وقد ذهب إلى ذلك عبد اللَّه بن سرجس الصحابي ونسبه ابن حزم إلى الحكم بن عمرو راوي الحديث وجويرية أم المؤمنين وأم سلمة وعمر بن الخطاب وبه قال سعيد بن المسيب والحسن البصري وهو أيضًا قول أحمد وإسحاق لكن قيداه بما إذا خلت به‏.‏ وروي عن ابن عمر والشعبي والأوزاعي المنع لكن مقيدًا بما إذا كانت المرأة حائضًا‏.‏ ونقل الميموني عن أحمد أن الأحاديث الواردة في منع التطهر بفضل وضوء المرأة وفي جوازه مضطربة لكن قال صح عن عدة من الصحابة المنع فيما إذا خلت به وعورض بأن الجواز أيضًا نقل عن عدة من الصحابة منهم ابن عباس واستدلوا بما سيأتي من الأدلة‏.‏ وقد جمع بين الأحاديث بحمل أحاديث النهي على ما تساقط من الأعضاء لكونه قد صار مستعملًا والجواز على ما بقي من الماء وبذلك جمع الخطابي وأحسن منه ما جمع به الحافظ في الفتح من حمل النهي على التنزيه بقرينة أحاديث الجواز الآتية‏.‏
2- وعن ابن عباس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يغتسل بفضل ميمونة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3- وعن ابن عباس عن ميمونة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم توضأ بفضل غسلها من الجنابة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
4- وعن ابن عباس قال‏:‏ ‏ "‏اغتسل بعض أزواج النبي صلى اللَّه عليه وسلم في جفنة فجاء النبي صلى اللَّه عليه وسلم ليتوضأ منها أو يغتسل فقالت له‏:‏ يا رسول اللَّه إني كنت جنبًا فقال‏:‏ إن الماء لا يجنب‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي والترمذي وقال‏:‏ حديث حسن صحيح‏.‏
حديثه الأول من كونه في صحيح مسلم قد أعله قوم بتردد وقع في رواية عمرو بن دينار حيث قال‏:‏ وعلمي والذي يخطر على بالي أن أبا الشعثاء أخبرني فذكر الحديث‏.‏ وقد ورد من طريق أخرى بلا تردد‏.‏ وأعل أيضًا بعدم ضبط الراوي ومخالفته والمحفوظ ما أخرجه الشيخان بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم وميمونة كانا يغتسلان من إناء واحد‏" ‏‏.‏ وحديثه الآخر أخرجه أيضًا الدارقطني وصححه ابن خزيمة وغيره كذا قال الحافظ في الفتح‏.‏ وقال الدارقطني قد أعله قوم بسماك بن حرب راويه عن عكرمة لأنه كان يقبل التلقين لكن قد رواه شعبة وهو لا يحمل عن مشايخه إلا صحيح حديثهم‏.‏
قوله‏:‏ ‏ "‏لا يجنب‏" ‏ في نسخة بفتح الياء التحتية وفي أخرى بضمها فالأولى من جنب بضم النون وفتحها والثانية من أجنب‏:‏ قال في القاموس‏:‏ وقد أجنب وجنب وجنب واستجنب وهو جنب يستوي للواحد والجمع اهـ‏.‏
وظاهر حديثي ابن عباس وميمونة معارض لحديث الحكم السابق وحديث الرجل الذي من الصحابة فيتعين الجمع بما سلف ‏[‏لا يقال‏]‏ إن فعل النبي صلى اللَّه عليه وسلم لا يعارض قوله‏:‏ الخاص بالأمة لأنا نقول إن تعليله الجواز بأن الماء لا يجنب مشعر بعدم اختصاص ذلك به‏.‏ وأيضًا النهي غير مختص بالأمة لأن صيغة الرجل تشمله صلى اللَّه عليه وسلم بطريق الظهور وقد تقرر دخول المخاطب في خطاب نفسه نعم لو لم يرد ذلك التعليل كان فعله صلى اللَّه عليه وسلم مخصصًا له من عموم الحديثين السابقين‏.‏
وقد نقل النووي الاتفاق على جواز وضوء المرأة بفضل الرجل دون العكس وتعقبه الحافظ بأن الطحاوي قد أثبت فيه الخلاف‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ قلت وأكثر أهل العلم على الرخصة للرجل من فضل طهور المرأة والإخبار بذلك أصح وكرهه أحمد وإسحاق إذا خلت به وهو قول عبد اللَّه بن سرجس وحملوا حديث ميمونة على أنها لم تخل به جمعًا بينه وبين حديث الحكم‏.‏ فأما غسل الرجل والمرأة ووضوءهما جميعًا فلا اختلاف فيه‏.‏ قالت أم سلمة‏:‏ ‏ "‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وسلم من إناء واحد من الجنابة‏" ‏ متفق عليه‏.‏ وعن عائشة قالت‏:‏ ‏ "‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة‏" ‏ متفق عليه‏.‏ وفي لفظ للبخاري‏:‏ ‏ "‏من إناء واحد نغترف منه جميعًا‏" ‏‏.‏ ولمسلم‏:‏ ‏ "‏من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي‏" ‏ وفي لفظ النسائي‏:‏ ‏ "‏من إناء واحد يبادرني وأبادره حتى يقول دعي لي وأنا أقول دع لي‏" ‏ اهـ‏.‏
وقد وافق المصنف في نقل الاتفاق على جواز اغتسال الرجل والمرأة من الإناء الواحد جميعًا الطحاوي والقرطبي والنووي وفيه نظر لما حكاه ابن المنذر عن أبي هريرة أنه كان ينهى عنه وحكاه ابن عبد البر عن قوم‏.‏
ومن جملة ما يدل على جواز الاغتسال والوضوء للرجل والمرأة من الإناء الواحد جميعًا ما أخرج أبو داود من حديث أم صبية الجهنية قالت‏:‏ ‏ "‏اختلفت يدي ويد رسول اللَّه صلى اللَّه عليه وسلم في الوضوء من إناء واحد‏" ‏ ومن حديث ابن عمر قال‏:‏ ‏ "‏كان الرجال والنساء يتوضئون في زمان رسول اللَّه صلى اللَّه عليه وسلم قال مسدد من الإناء الواحد جميعًا‏" ‏ قال في الفتح‏:‏ ظاهره أنهم كانوا يتناولون الماء في حالة واحدة‏.‏ وحكى ابن التين عن قوم أن معناه أن الرجال والنساء كانوا يتوضئون جميعًا في موضع واحد هؤلاء على حدة وهؤلاء على حدة والزيادة المتقدمة في قوله‏:‏ من إناء واحد ترد عليه‏.‏ وكأن هذا القائل استبعد اجتماع الرجال والنساء الأجانب‏.‏
وقد أجاب ابن التين عنه بما حكاه سحنون أن معناه كان الرجال يتوضئون ويذهبون ثم يأتي النساء وهو خلاف الظاهر لأن قوله‏:‏ جميعًا معناه ضد المفترق كما قال أهل اللغة‏.‏ وقد وقع مصرحًا بوحدة الإناء في صحيح ابن خزيمة في هذا الحديث من طريق معتمر عن عبيد اللَّه عن نافع عن ابن عمر‏:‏ ‏ "‏أنه أبصر النبي صلى اللَّه عليه وسلم وأصحابه يتطهرون والنساء معهم من إناء واحد كلهم يتطهرون منه‏" ‏‏.‏ والأولى في الجواب أن يقال لا مانع من الاجتماع قبل نزول الحجاب وأما بعده فيختص بالمحارم والزوجات‏.‏


007-حكم الماء إذا لاقته النجاسة

1- عن أبي سعيد الخدري قال‏:‏ ‏ "‏قيل يا رسول اللَّه أتتوضأ من بئر بضاعة وهي بئر يلقى فيها الحيض ولحوم الكلاب والنتن فقال رسول اللَّه صلى اللَّه عليه وسلم الماء طهور لا ينجسه شيء‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ حديث حسن‏.‏ وقال أحمد بن حنبل‏:‏ حديث بئر بضاعة صحيح‏.‏ وفي رواية لأحمد وأبي داود‏:‏ ‏ "‏أنه يستقى لك من بئر بضاعة وهي بئر تطرح فيها محايض النساء ولحم الكلاب وعذر الناس فقال رسول اللَّه صلى اللَّه عليه وسلم إن الماء طهور لا ينجسه شيء‏" ‏‏.‏ قال أبو داود‏:‏ سمعت قتيبة بن سعيد قال‏:‏ سألت قيم بئر بضاعة عن عمقها قلت أكثر ما يكون فيها الماء قال‏:‏ إلى العانة قلت‏:‏ فإذا نقص قال‏:‏ دون العورة‏.‏ قال أبو داود‏:‏ قدرت بئر بضاعة بردائي فمددته عليها ثم ذرعته فإذا عرضها ستة أذرع وسألت الذي فتح لي باب البستان فأدخلني إليه هل غير بناؤها عما كان عليه فقال‏:‏ لا ورأيت فيها ماء متغير اللون‏.‏
الحديث أخرجه أيضًا الشافعي في الأم والنسائي وابن ماجه والدارقطني والحاكم والبيهقي‏.‏ وقد صححه أيضًا يحيى بن معين وابن حزم والحاكم وجوده أبو أسامة ونقل ابن الجوزي أن الدارقطني قال‏:‏ إنه ليس بثابت‏.‏
قال في التلخيص ولم نر ذلك في العلل له ولا في السنن وأعله ابن القطان بجهالة راويه عن أبي سعيد واختلاف الرواة في اسمه واسم أبيه قال ابن القطان‏:‏ وله طريق أحسن من هذه ثم ساقها عن أبي سعيد وقال ابن منده في حديث أبي سعيد هذا إسناده مشهور‏.‏ وفي الباب عن جابر عند ابن ماجه بلفظ‏:‏ ‏ "‏إن الماء لا ينجسه شيء‏" ‏ وفي إسناده أبو سفيان طريف بن شهاب وهو ضعيف متروك‏.‏ وعن ابن عباس عند أحمد وابن خزيمة وابن حبان بنحوه‏.‏ وعن سهل بن سعد عند الدارقطني‏.‏ وعن عائشة عند الطبراني في الأوسط وأبي يعلى والبزار وابن السكن في صحاحهم ورواه أحمد من طريق أخرى صحيحة لكنه موقوف‏.‏ وأخرجه أيضًا بزيادة الاستثناء الدارقطني من حديث ثوبان ولفظه‏:‏ ‏ "‏الماء طهور لا ينجسه شيء إلا ما غلب على ريحه أو طعمه‏" ‏‏.‏ وفي إسناده رشدين ابن سعد وهو متروك‏.‏ وعن أبي أمامة مثله عند ابن ماجه والطبراني وفيه أيضًا رشدين ورواه البيهقي بلفظ‏:‏ ‏ "‏إن الماء طهور إلا أن تغير ريحه أو لونه أو طعمه بنجاسة تحدث فيه‏" ‏ من طريق عطية بن بقية عن أبيه عن ثور عن راشد بن سعد عن أبي أمامة وفيه تعقب على من زعم أن رشدين بن سعد تفرد بوصله‏.‏ ورواه الطحاوي والدارقطني من طريق راشد بن سعد مرسلًا‏.‏ وصحح أبو حاتم إرساله‏.‏ وقال الشافعي لا يثبت أهل الحديث مثله وقال الدارقطني لا يثبت هذا الحديث‏.‏ وقال النووي‏:‏ اتفق المحدثون على تضعيفه قال في البدر المنير‏:‏ فتلخص أن الاستثناء المذكور ضعيف فتعين الاحتجاج بالإجماع كما قال الشافعي والبيهقي وغيرهما يعني الإجماع على أن المتغير بالنجاسة ريحًا أو لونًا أو طعمًا نجس‏.‏ وكذا نقل الإجماع ابن المنذر فقال‏:‏ أجمع العلماء على أن الماء القليل والكثير إذا وقعت فيه نجاسة فغيرت له طعمًا أو لونًا أو ريحًا فهو نجس انتهى‏.‏ وكذا نقل الإجماع المهدي في البحر‏.‏
قوله‏:‏ ‏[‏أتتوضأ بتاءين مثناتين من فوق خطاب للنبي صلى اللَّه عليه وسلم كذا قال في التلخيص‏]‏‏.‏
قوله‏:‏ ‏ "‏النتن‏" ‏ بنون مفتوحة وتاء مثناة من فوق ساكنة ثم نون قال ابن رسلان‏:‏ وينبغي أن يضبط بفتح النون وكسر التاء وهو الشيء الذي له رائحة كريهة من قوله‏:‏ نتن الشيء بكسر التاء ينتن بفتحها فهو نتن‏.‏
قوله‏:‏ ‏ "‏بئر بضاعة‏" ‏ أهل اللغة يضمون الباء ويكسرونها والمحفوظ في الحديث الضم‏.‏
قوله‏:‏ ‏ "‏والحيض‏" ‏ بكسر الحاء جمع حيضة بكسر الحاء أيضًا مثل سدر وسدرة والمراد بها خرقة الحيض التي تمسحه المرأة بها وقيل الحيضة الخرقة التي تستثفر المرأة بها‏.‏
قوله‏:‏ ‏ "‏وعذر الناس‏" ‏ بفتح العين المهملة وكسر الذال المعجمة جمع عذرة ككلمة وكلم وهي الخرء وأصلها اسم لفناء الدار ثم سمي بها الخارج من باب تسمية المظروف باسم الظرف‏.‏
قوله‏:‏ ‏ "‏إلى العانة‏" ‏ قال الأزهري وجماعة‏:‏ هي موضع منبت الشعر فوق قبل الرجل والمرأة‏.‏
قوله‏:‏ ‏ "‏دون العورة‏" ‏ قال ابن رسلان‏:‏ يشبه أن يكون المراد به عورة الرجل أي دون الركبة لقوله‏:‏ صلى اللَّه عليه وسلم ‏ "‏عورة الرجل ما بين سرته وركبته‏" ‏‏.‏
قوله‏:‏ ‏(‏ماء متغير اللون‏)‏ قال النووي‏:‏ يعني بطول المكث وأصل المنبع لا بوقوع شيء أجنبي فيه‏.‏ والحديث يدل على أن الماء لا يتنجس بوقوع شيء فيه سواء كان قليلًا أو كثيرًا ولو تغيرت أوصافه أو بعضها لكنه قام الإجماع على أن الماء إذا تغير أحد أوصافه بالنجاسة خرج عن الطهورية فكان الاحتجاج به لا بتلك الزيادة كما سلف فلا ينجس الماء بما لاقاه ولو كان قليلًا إلا إذا تغير‏.‏ وقد ذهب إلى ذلك ابن عباس وأبو هريرة والحسن البصري وابن المسيب وعكرمة وابن أبي ليلى والثوري وداود الظاهري والنخعي وجابر بن زيد ومالك والغزالي‏.‏ ومن أهل البيت القاسم والإمام يحيى وذهب ابن عمر ومجاهد والشافعية والحنفية وأحمد بن حنبل وإسحاق‏.‏ ومن أهل البيت الهادي والمؤيد باللَّه وأبو طالب والناصر إلى أنه ينجس القليل بما لاقاه من النجاسة وإن لم تتغير أوصافه إذ تستعمل النجاسة باستعماله‏.‏ وقد قال تعالى ‏ "‏والرجز فاهجر‏" ‏ ولخبر الاستيقاظ وخبر الولوغ ولحديث ‏ "‏لا يبولن أحدكم في الماء الدائم‏" ‏ وحديث القلتين ولترجيح الحظر‏.‏ ولحديث ‏ "‏استفت قلبك وإن أفتاك المفتون‏" ‏ عند أحمد وأبي يعلى والطبراني وأبي نعيم مرفوعًا‏.‏ وحديث ‏ "‏دع ما يريبك إلى ما لا يريبك‏" ‏ أخرجه النسائي وأحمد وصححه ابن حبان والحاكم والترمذي من حديث الحسن بن علي‏.‏
قالوا‏:‏ فحديث ‏ "‏الماء طهور لا ينجسه شيء‏" ‏ مخصص بهذه الأدلة واختلفوا في حد القليل الذي يجب اجتنابه عند وقوع النجاسة فيه فقيل ما ظن استعمالها باستعماله وإليه ذهب أبو حنيفة والمؤيد باللَّه وأبو طالب وقيل دون القلتين على اختلاف في قدرهما وإليه ذهب الشافعي وأصحابه والناصر والمنصور باللَّه وأجاب القائلون بأن القليل لا ينجس بالملاقاة للنجاسة إلا أن يتغير باستلزام الأحاديث الواردة في اعتبار الظن للدور لأنه لا يعرف القليل إلا بظن الاستعمال ولا يظن إلا إذا كان قليلًا وأيضًا الظن لا ينضبط بل يختلف باختلاف الأشخاص وأيضًا جعل ظن الاستعمال مناطًا يستلزم استواء القليل والكثير‏.‏ وعن حديث القلتين بأنه مضطرب الإسناد والمتن كما سيأتي‏.‏
والحاصل أنه لا معارضة بين حديث القلتين وحديث الماء طهور لا ينجسه شيء فما بلغ مقدار القلتين فصاعدًا فلا يحمل الخبث ولا ينجس بملاقاة النجاسة إلا أن يتغير أحد أوصافه فنجس بالإجماع فيخص به حديث القلتين وحديث لا ينجسه شيء‏.‏ وأما ما دون القلتين فإن تغير خرج عن الطهارة بالإجماع وبمفهوم حديث القلتين فيخص بذلك عموم حديث لا ينجسه شيء وإن لم يتغير بأن وقعت فيه نجاسة لم تغيره فحديث لا ينجسه شيء يدل بعمومه على عدم خروجه عن الطهارة لمجرد ملاقاة النجاسة وحديث القلتين يدل بمفهومه على خروجه عن الطهورية بملاقاتها فمن أجاز التخصيص بمثل هذا المفهوم قال به في هذا المقام ومن منع منه منعه فيه‏.‏ ويؤيد جواز التخصيص بهذا المفهوم لذلك العموم بقية الأدلة التي استدل بها القائلون بأن الماء القليل ينجس بوقوع النجاسة فيه وإن لم تغيره كما تقدم وهذا المقام من المضايق التي لا يهتدي إلى ما هو الصواب فيها إلا الأفراد‏.‏ وقد حققت المقام بما هو أطول من هذا وأوضح في طيب النشر على المسائل العشر‏.‏ وللناس في تقدير القليل والكثير أقوال ليس عليها أثارة من علم فلم نشتغل بذكرها‏.‏
2- وعن عبد اللَّه بن عمر بن الخطاب قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم وهو يسئل عن الماء يكون بالفلاة من الأرض وما ينوبه من السباع والدواب فقال إذا كان الماء قلتين لم يحمل الخبث‏" ‏‏.‏
رواه الخمسة‏.‏ وفي لفظ ابن ماجه ورواية لأحمد ‏ "‏لم ينجسه شيء‏" ‏‏.‏
الحديث أخرجه أيضًا الشافعي وابن خزيمة وابن حبان والحاكم والدارقطني والبيهقي وقال الحاكم‏:‏ صحيح على شرطهما‏.‏ وقد احتجا بجميع رواته واللفظ الآخر من حديث الباب أخرجه أيضًا الحاكم وأخرجه أبو داود بلفظ‏:‏ ‏ "‏لا ينجس‏" ‏ وكذا أخرجه ابن حبان وقال ابن منده‏:‏ إسناد حديث القلتين على شرط مسلم انتهى‏.‏
ومداره على الوليد بن كثير فقيل عنه عن محمد بن جعفر بن الزبير وقيل عنه عن محمد بن عباد بن جعفر وقيل عنه عن عبيد اللَّه بن عمر وقيل عنه عن عبيد اللَّه بن عبد اللَّه بن عمر‏.‏ وهذا اضطراب في الإسناد وقد روي أيضًا بلفظ‏:‏ ‏ "‏إذا كان الماء قدر قلتين أو ثلاث لم ينجس‏" ‏ كما في رواية لأحمد والدارقطني وبلفظ‏:‏ ‏ "‏إذا بلغ الماء قلة فإنه لا يحمل الخبث‏" ‏ كما في رواية للدارقطني وابن عدي والعقيلي وبلفظ ‏ "‏أربعين قلة‏" ‏ عند الدارقطني وهذا اضطراب في المتن وقد أجيب عن دعوى الاضطراب في الإسناد بأنه على تقدير أن يكون محفوظًا من جميع تلك الطرق لا يعد اضطرابًا لأنه انتقال من ثقة إلى ثقة قال الحافظ‏:‏ وعند التحقيق إنه عن الوليد بن كثير عن محمد بن عباد بن جعفر عن عبد اللَّه بن عمر المكبر وعن محمد بن جعفر بن الزبير عن عبيد اللَّه بن عبد اللَّه بن عمر المصغر‏.‏ ومن رواه على غير هذا الوجه فقد وهم‏.‏ وله طريق ثالثة عند الحاكم جود إسنادها ابن معين‏.‏
وعن دعوى الاضطراب في المتن بأن رواية أو ثلاث شاذة ورواية أربعين قلة مضطربة وقيل أنهما موضوعتان ذكر معناه في البدر المنير‏.‏ ورواية أربعين ضعفها الدارقطني بالقاسم بن عبد اللَّه العمري قال ابن عبد البر في التمهيد‏:‏ ما ذهب إليه الشافعي من حديث القلتين مذهب ضعيف من جهة النظر غير ثابت من جهة الأثر لأنه حديث تكلم فيه جماعة من أهل العلم ولأن القلتين لم يوقف على حقيقة مبلغهما في أثر ثابت ولا إجماع‏.‏ وقال في الاستذكار‏:‏ حديث معلول رده إسماعيل القاضي وتكلم فيه وقال الطحاوي‏:‏ إنما لم نقل به لأن مقدار القلتين لم يثبت‏.‏ وقال ابن دقيق العيد‏:‏ هذا الحديث قد صححه بعضهم وهو صحيح على طريقة الفقهاء ثم أجاب عن الاضطراب‏.‏
وأما التقييد بقلال هجر فلم يثبت مرفوعًا إلا من رواية المغيرة بن صقلاب عند ابن عدي وهو منكر الحديث قال النفيلي‏:‏ لم يكن مؤتمنًا على الحديث وقال ابن عدي‏:‏ لا يتابع على عامة حديثه ولكن أصحاب الشافعي قووا كون المراد قلال هجر بكثرة استعمال العرب لها في أشعارهم كما قال أبو عبيد في كتاب الطهور‏.‏ وكذلك ورد التقيد بها في الحديث الصحيح قال البيهقي‏:‏ قلال هجر كانت مشهورة عندهم ولهذا شبه رسول اللَّه صلى اللَّه عليه وسلم ما رأى ليلة المعراج من نبق سدرة المنتهى بقلال هجر‏.‏ قال الخطابي‏:‏ قلال هجر مشهورة الصنعة معلومة المقدار‏.‏ والقلة لفظ مشترك وبعد صرفها إلى أحد معلوماتها وهي الأواني تبقى مترددة بين الكبار والصغار والدليل على أنها من الكبار جعل الشارع الحد مقدرًا بعدد فدل على أنه أشار إلى أكبرها لأنه لا فائدة في تقديره بقلتين صغيرتين مع القدرة على التقدير بواحدة كبيرة ولا يخفى ما في هذا الكلام من التكلف والتعسف‏.‏
قوله‏:‏ ‏ "‏ما ينوبه‏" ‏ هو بالنون أي يرد عليه نوبة بعد أخرى‏.‏ وحكى الدارقطني أن ابن المبارك صحفه فقال يثوبه بالثاء المثلثة‏.‏
قوله‏:‏ ‏(‏لم يحمل الخبث‏)‏ هو بفتحتين النجس كما وقع تفسير ذلك بالنجس في الروايات المتقدمة والتقدير لم يقبل النجاسة بل يدفعها عن نفسه ولو كان المعنى أنه يضعف عن حملها ‏[‏بين النووي في شرح المهذب معنى الحمل وأنه على ضربين قال‏:‏ إن الحمل ضربان حمل جسم وحمل معنى فإذا قيل في حمل الجسم فلان لا يحمل الخشبة مثلًا فمعناه لا يطيق ذلك لثقله‏.‏ وإذا قيل في حمل المعنى فلان لا يحمل الضيم فمعناه لا يقبله ولا يلتزمه ولا يصبر عليه قال تعالى‏:‏ ‏ "‏مثل الذين حملوا التوراة ثم لم يحملوها‏" ‏ معناه لم يقبلوا أحكامها ولم يلتزموها‏.‏ والماء من هذا الضرب لا يتشكك في هذا من له أدنى فهم ومعرفة‏.‏ واللَّه أعلم‏]‏‏.‏ لم يكن للتقييد بالقلتين معنى فإن ما دونهما أولى بذلك وقيل معناه لا يقبل حكم النجاسة‏.‏ وللخبث معان أخرى ذكرها في النهاية والمراد ههنا ما ذكرنا‏.‏
والحديث يدل على أن قدر القلتين لا ينجس بملاقاة النجاسة وكذا ما هو أكثر من ذلك بالأولى ولكنه مخصص أو مقيد بحديث إلا ما غير ريحه أو لونه أو طعمه وهو وإن كان ضعيفًا فقد وقع الإجماع على معناه وقد تقدم تحقيق الكلام والجمع بين الأحاديث‏.‏
3- وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال لا يبولن أحدكم في الماء الدائم الذي لا يجري ثم يغتسل فيه‏" ‏‏.‏
رواه الجماعة وهذا لفظ البخاري ولفظ الترمذي ‏ "‏ثم يتوضأ منه‏" ‏ ولفظ الباقين ‏ "‏ثم يغتسل منه‏" ‏‏.‏
قوله‏:‏ ‏ "‏الدائم‏" ‏ تقدم تفسيره‏.‏ قوله‏:‏ ‏ "‏الذي لا يجري‏" ‏ قيل هو تفسير للدائم وإيضاح لمعناه وقد احترز به عن راكد يجري بعضه كالبرك‏.‏ وقيل احترز به عن الماء الراكد لأنه جار من حيث الصورة ساكن من حيث المعنى ولهذا لم يذكر البخاري هذا القيد حيث جاء بلفظ الراكد بدل الدائم‏.‏ وكذلك مسلم في حديث جابر وقال ابن الأنباري‏:‏ الدائم من حروف الأضداد يقال للساكن والدائر‏.‏ وعلى هذا يكون قوله‏:‏ لا يجري صفة مخصصة لا حد معنى المشترك‏.‏ وقيل الدائم والراكد مقابلان للجاري لكن الدائم الذي له نبع والراكد الذي لا نبع له‏.‏
قوله‏:‏ ‏(‏ثم يغتسل فيه‏)‏ ضبطه النووي في شرح مسلم بضم اللام قال في الفتح‏:‏ وهو المشهور قال النووي أيضًا‏:‏ وذكر شيخنا أبو عبد اللَّه ابن مالك أنه يجوز أيضًا جزمه عطفًا على موضع يبولن ثم نصبه بإضمار أن وإعطاء ثم حكم واو الجمع فأما الجزم فلا مخالفة بينه وبين الأحاديث الدالة على أنه يحرم البول في الماء الدائم على انفراده والغسل على انفراده كما تقدم في باب بيان زوال تطهيره لدلالته على تساوي الأمرين في النهي عنهما‏.‏ وأما النصب فقال النووي‏:‏ لا يجوز لأنه يقتضي أن المنهي عنه الجمع بينهما دون إفراد أحدهما وهذا لم يقله أحد بل البول فيه منهي عنه سواء أراد الاغتسال فيه أم لا وضعفه ابن دقيق العيد بأنه لا يلزم أن يدل على الأحكام المتعددة لفظ واحد فيؤخذ النهي عن الجمع بينهما من هذا الحديث إن ثبتت رواية النصب ويؤخذ النهي عن الإفراد من حديث آخر وتعقبه ابن هشام في المغني فقال إنه وهم وإنما أراد ابن مالك إعطاءها حكمها في النصب لا في المعية‏.‏ قال‏:‏ وأيضًا ما أورده إنما جاء من قبيل المفهوم لا المنطوق وقد قام دليل آخر على عدم إرادته ونظيره إجازة الزجاج والزمخشري في قوله‏:‏ تعالى ‏ "‏ولا تلبسوا الحق بالباطل وتكتموا الحق‏" ‏ كون تكتموا مجزومًا وكونه منصوبًا مع أن النصب معناه النهي اهـ‏.‏ وقد اعترض الجزم القرطبي بما حاصله أنه لو أراد النهي عنه لقال ثم يغتسلن بالتأكيد وتعقب بأنه لا يلزم من تأكيد النهي أن لا يعطف عليه نهي آخر غير مؤكد لاحتمال أن يكون للتأكيد معنى في أحدهما ليس في الآخر اهـ‏.‏
والحاصل أنه قد ورد النهي عن مجرد الغسل من دون ذكر للبول كحديث أبي هريرة المتقدم في باب بيان زوال تطهير الماء وورد النهي عن مجرد البول من دون ذكر للغسل كما في صحيح مسلم أنه صلى اللَّه عليه وسلم نهى عن البول في الماء الراكد والنهي عن كل واحد منهما على انفراده يستلزم النهي عن فعلهما جميعًا بالأولى‏.‏
وقد ورد النهي عن الجمع بينهما في حديث الباب إن صحت رواية النصب والنهي عن كل واحد منهما في حديث عند أبي داود ويدل عليه حديث الباب على رواية الجزم وأما على رواية الرفع فقال القرطبي‏:‏ إنه نبه بذلك على مآل الحال ومثله بقوله‏:‏ صلى اللَّه عليه وسلم ‏ "‏لا يضربن أحدكم امرأته ضرب الأمة ثم يضاجعها‏" ‏ أي ثم هو يضاجعها والمراد النهي عن الضرب لأن الزوج يحتاج في مآل حاله إلى مضاجعتها فتمتنع لإساءته إليها فيكون المراد ههنا النهي عن البول في الماء لأن البائل يحتاج في مآل حاله إلى التطهر به فيمتنع ذلك للنجاسة‏.‏ قال النووي‏:‏ وهذا النهي في بعض المياه للتحريم وفي بعضها للكراهة فإن كان الماء كثيرًا جاريًا لم يحرم البول فيه ولكن الأولى اجتنابه وإن كان قليلًا جاريًا فقد قال جماعة من أصحاب الشافعي يكره والمختار أنه يحرم لأنه يقذره وينجسه ولأن النهي يقتضي التحريم عند المحققين والأكثرين من أهل الأصول وهكذا إذا كان كثيرًا راكدًا أو قليلًا لذلك قال‏:‏ وقال العلماء من أصحابنا وغيرهم يكره الاغتسال في الماء الراكد قليلًا كان أو كثيرًا وكذا يكره الاغتسال في العين الجارية قال‏:‏ وهذا كله على كراهة التنزيه لا التحريم انتهى‏.‏
وينظر ما القرينة الصارفة للنهي عن التحريم ولا فرق في تحريم البول في الماء بين أن يقع البول فيه أو في إناء ثم يصب إليه خلافًا للظاهرية والتغوط كالبول وأقبح ولم يخالف في ذلك أحد إلا ما حكى عن داود الظاهري‏.‏ قال النووي‏:‏ وهو خلاف الإجماع وهو أقبح ما نقل عنه في الجمود على الظاهر‏.‏ وقد نصر قول داود ابن حزم في المحلى وأورد للفقهاء الأربعة من هذا الجنس الذي أنكره أتباعهم على داود شيئًا واسعًا‏.‏ واعلم أنه لا بد من إخراج هذا الحديث عن ظاهره بالتخصيص أو التقييد لأن الاتفاق واقع على أن الماء المستبحر الكثير جدًا لا تؤثر فيه النجاسة وحملته الشافعية على ما دون القلتين لأنهم يقولون إن قدر القلتين فما فوقهما لا ينجس إلا بالتغير‏.‏ وقيل حديث القلتين عام في الأنجاس فيخص ببول الآدمي ورد بأن المعنى المقتضي للنهي هو عدم التقرب إلى اللَّه بالمتنجس وهذا المعنى يستوي فيه سائر النجاسات ولا يتجه تخصيص بول الآدمي منها بالنسبة إلى هذا المعنى‏.‏
قوله‏:‏ ‏ "‏ثم يتوضأ منه‏" ‏ فيه دليل على أن النهي لا يختص بالغسل بل الوضوء في معناه ولو لم يرد هذا لكان معلومًا لاستواء الوضوء والغسل في المعنى المقتضي للنهي كما تقدم‏.‏
قوله‏:‏ ‏ "‏ثم يغتسل منه‏" ‏ هذا اللفظ ثابت أيضًا في البخاري من طريق أبي الزناد وللبخاري ومسلم من طريق أخرى ‏ "‏ثم يغتسل فيه‏" ‏ قال ابن دقيق العيد‏:‏ وكل واحد من اللفظين يفيد حكمًا بالنص وحكمًا بالاستنباط انتهى وذلك لأن الرواية بلفظ فيه تدل على منع الانغماس بالنص وعلى منع التناول بالاستنباط والرواية بلفظ منه بعكس ذلك‏.‏ وقد استدل بهذا الحديث أيضًا على نجاسة المستعمل وعلى أنه طاهر مسلوب الطهورية وقد تقدم الكلام على البحثين‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ ومن ذهب إلى خبر القلتين حمل هذا الخبر على ما دونهما وخبر بئر بضاعة على ما بلغهما جمعًا بين الكل انتهى وقد تقدم تحقيق ذلك‏.‏


008-‏أسآر البهائم‏

[‏الأسآر جمع سؤر مهموز وهو ما بقي في الإناء بعد شرب الحيوان أو أكله‏.‏ قال النووي في شرح المهذب‏:‏ ومراد الفقهاء بقوله‏:‏ سؤر الحيوان طاهر أو نجس لعابه ورطوبة فمه‏]‏‏.‏
حديث ابن عمر في القلتين يدل على نجاستهما وإلا يكون التحديد بالقلتين في جواب السؤال عن ورودها عن الماء عبثًا‏:‏
1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم ‏ "‏إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرات‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
الحديث له ألفاظ هذا أحدها‏.‏ وفي الباب أحاديث منها عن عبد اللَّه بن مغفل وسيأتي في باب اعتبار العدد في الولوغ‏.‏ وحديث ابن عمر الذي أشار إليه المصنف في القلتين تقدم‏.‏ وقد استدل به على نجاسة أسآر البهائم لما ذكره‏.‏
قوله‏:‏ ‏ "‏إذا ولغ‏" ‏ قال في الفتح‏:‏ يقال ولغ يلغ بالفتح فيهما إذا شرب بطرف لسانه فيه فحركه قال ثعلب‏:‏ هو أن يدخل لسانه في الماء وغيره من كل مائع فيحركه زاد ابن درستويه شرب أو لم يشرب قال مكي‏:‏ فإن كان غير مائع يقال لعقه‏.‏
قوله‏:‏ ‏ "‏في إناء أحدكم‏" ‏ ظاهره العموم في الآنية وهو يخرج ما كان من المياه في غير الآنية وقيل أصل الغسل معقول المعنى وهو النجاسة فلا فرق بين الإناء وغيره‏.‏ وقال العراقي‏:‏ ذكر الإناء خرج مخرج الأغلب لا للتقييد‏.‏
قوله‏:‏ ‏ "‏فليرقه‏" ‏ قال النسائي‏:‏ لم يذكر فليرقه غير علي بن مسهر‏.‏ وقال ابن منده‏:‏ تفرد بذكر الإراقة فيه علي بن مسهر ولا يعرف عن النبي صلى اللَّه عليه وسلم بوجه من الوجوه‏.‏ قال الحافظ‏:‏ ورد الأمر بالإراقة عند مسلم من طريق الأعمش عن أبي صالح في صحيحه ورواه مسلم بزيادة‏:‏ ‏ "‏أولاهن بالتراب‏" ‏ كما سيأتي‏.‏ والحديث يدل على وجوب الغسلات السبع من ولوغ الكلب وإليه ذهب ابن عباس وعروة بن الزبير ومحمد بن سيرين وطاوس وعمرو بن دينار والأوزاعي ومالك والشافعي وأحمد بن حنبل وإسحاق وأبو ثور وأبو عبيد وداود‏.‏
وذهبت العترة والحنفية إلى عدم الفرق بين لعاب الكلب وغيره من النجاسات وحملوا حديث السبع على الندب واحتجوا بما رواه الطحاوي والدارقطني موقوفًا على أبي هريرة أنه يغسل من ولوغه ثلاث مرات وهو الراوي للغسل سبعًا فثبت بذلك نسخ السبع وهو مناسب لأصل بعض الحنفية من وجوب العمل بتأويل الراوي وتخصيصه ونسخه وغير مناسب لأصول الجمهور من عدم العمل به‏.‏ ويحتمل أن أبا هريرة أفتى بذلك لاعتقاده ندبية السبع لا وجوبها أو أنه نسي ما رواه‏.‏ وأيضًا قد ثبت عنه أنه أفتى بالغسل سبعًا ورواية من روى عنه موافقة فتياه لروايته أرجح من رواية من روى عنه مخالفتها من حيث الإسناد ومن حيث النظر أما من حيث الإسناد فالموافقة وردت من رواية حماد بن زيد عن أيوب عن ابن سرين عنه وهذا من أصح الأسانيد والمخالفة من رواية عبد الملك بن أبي سليمان عن عطاء عنه وهو دون الأول في القوة بكثير قاله الحافظ في الفتح‏.‏ وأما من حيث النظر فظاهر‏.‏ وأيضًا قد روى التسبيع غير أبي هريرة فلا يكون مخالفة فتياه قادحة في مروي غيره وعلى كل حال فلا حجة في قول أحد مع قول رسول اللَّه صلى اللَّه عليه وسلم‏.‏
ومن جملة أعذراهم عن العمل بالحديث أن العذرة أشد نجاسة من سؤر الكلب ولم تقيد بالسبع فيكون الولوغ كذلك من باب الأولى ورد بأنه لا يلزم من كونها أشد في الاستقذار أن لا يكون الولوغ أشد منها في تغليظ الحكم وبأنه قياس في مقابلة النص الصريح وهو فاسد الاعتبار‏.‏ ومنها أيضًا أن الأمر بذلك كان عند الأمر بقتل الكلاب فلما نهى عن قتلها نسخ الأمر بالغسل وتعقب بأن الأمر بقتلها كان في أوائل الهجرة والأمر بالغسل متأخر جدًا لأنه من رواية أبي هريرة وعبد اللَّه بن مغفل وكان إسلامهما سنة سبع وسياق حديث ابن مغفل الآتي ظاهر في أن الأمر بالغسل كان بعد الأمر بقتل الكلاب‏.‏ وقد اختلف أيضًا في وجوب التتريب للإناء الذي ولغ فيه الكلب وسيأتي بيان ذلك في باب اعتبار العدد‏.‏
واستدل بهذا الحديث أيضًا على نجاسة الكلب لأنه إذا كان لعابه نجسًا وهو عرق فمه ففمه نجس ويستلزم نجاسة سائر بدنه وذلك لأن لعابه جزء من فمه وفمه أشرف ما فيه فبقية بدنه أولى وقد ذهب إلى هذا الجمهور‏.‏ وقال عكرمة ومالك في رواية عنه أنه طاهر‏.‏ ودليلهم قول اللَّه تعالى ‏ "‏فكلوا مما أمسكن عليكم‏" ‏ ولا يخلو الصيد من التلوث بريق الكلاب ولم نؤمر بالغسل وأجيب عن ذلك بأن إباحة الأكل مما أمسكن لا تنافي وجوب تطهير ما تنجس من الصيد وعدم الأمر للاكتفاء بما في أدلة تطهير النجس من العموم ولو سلم فغايته الترخيص أو في الصيد بخصوصه‏.‏ واستدلوا أيضًا بما ثبت عن أبي داود من حديث ابن عمر بلفظ‏:‏ ‏ "‏كانت الكلاب تقبل وتدبر في زمان رسول اللَّه صلى اللَّه عليه وسلم في المسجد فلم يكونوا يرشون شيئًا من ذلك‏" ‏ وهو في البخاري‏.‏ وأخرجه الترمذي بزيادة وتبول ورد بأن البول مجمع على نجاسته فلا يصلح حديث بول الكلاب في المسجد حجة يعارض بها الإجماع‏.‏ وأما مجرد الإقبال والإدبار فلا يدلان على الطهارة وأيضًا يحتمل أن يكون ترك الغسل لعدم تعيين موضع النجاسة أو لطهارة الأرض بالجفاف‏.‏ قال المنذري‏:‏ إنها كانت تبول خارج المسجد في مواطنها ثم تقبل وتدبر في المسجد‏.‏ قال الحافظ‏:‏ والأقرب أن يقال أن ذلك كان في ابتداء الحال على أصل الإباحة ثم ورد الأمر بتكريم المساجد وتطهيرها وجعل الأبواب عليها‏.‏
واستدلوا على الطهارة أيضًا بما سيأتي من الترخيص في كلب الصيد والماشية والزرع وأجيب بأنه لا منافاة بين الترخيص وبين الحكم بالنجاسة غاية الأمر أنه تكليف شاق وهو لا ينافي التعبد به‏.‏


009-سؤر الهر

1- عن كبشة بنت كعب بن مالك وكانت تحت ابن أبي قتادة‏:‏ ‏ "‏أن أبا قتادة دخل عليها فسكبت له وضوءًا فجاءت هرة تشرب منه فأصغى لها الإناء حتى شربت منه قالت كبشة فرآني أنظر فقال‏:‏ أتعجبين يا ابنة أخي فقلت‏:‏ نعم فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إنها ليست بنجس إنها من الطوافين عليكم والطوافات‏" ‏‏.‏
رواه إلخمسة وقال الترمذي‏:‏ حديث حسن صحيح‏.‏
2- وعن عائشة عن النبي صلى اللَّه عليه وسلم‏:‏ ‏ "‏أنه كان يصغي إلى الهرة الإناء حتى تشرب ثم يتوضأ بفضلها‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث الأول أخرجه أيضًا البيهقي وصححه البخاري والعقيلي وابن خزيمة وابن حبان والحاكم والدارقطني وأعله ابن منده بأن حميدة الراوية له عن كبشة مجهولة وكذلك كبشة قال‏:‏ ولم يعرف لهما إلا هذا الحديث وتعقبه الحافظ بأن لحميدة حديثًا آخر في تشميت العاطس رواه أبو داود ولها ثالث رواه أبو نعيم في المعرفة‏.‏ وقد روي عنها مع إسحاق ابنه يحيى وهو ثقة عند ابن معين فارتفعت جهالتها‏.‏ وأما كبشة فقيل إنها صحابية فإن ثبت فلا يضر الجهل بحالها على ما هو الحق من قبول مجاهيل الصحابة وقد حققنا ذلك في القول المقبول في رد رواية المجهول من غير صحابة الرسول‏.‏
وفي الباب عن جابر عند ابن شاهين في الناسخ والمنسوخ مثله‏.‏
والحديث الثاني الذي رواه الدارقطني عن عائشة قد اختلفت فيه على عبد ربه وهو عبد اللَّه بن سعيد المقبري ورواه الدارقطني من وجه آخر من عائشة وفيه الواقدي وروي من طرق أخر كلها واهية‏.‏
والحديثان يدلان على طهارة فم الهرة وطهارة سؤرها وإليه ذهب الشافعي ‏[‏مذهب الشافعي في سؤر الهرة طاهر غير مكروه وكذا سؤر جميع الحيوانات من إلخيل والبغال والحمير والسباع والحيات وسائر الحيوانات المأكول وغير المأكول إلا الكلب وإلخنزير وفرع أحدهما‏.‏ وحكى الماوردي مثل ذلك عن عمر بن إلخطاب وعلي وأبي هريرة والحسن البصري وعطاء والقاسم بن محمد‏.‏ وأما أبو حنيفة فقد كره سؤر الهر وابن أبي ليلى وكذا كرهه ابن عمر‏.‏ وقال ابن المسيب وابن سيرين‏:‏ يغسل الإناء من ولوغه مرة‏.‏ وعن طاوس قال‏:‏ يغسل سبعًا‏.‏ وذهب جمهور العلماء إلى عدم الكراهة‏]‏‏.‏ والهادي‏.‏
وقال أبو حنيفة‏:‏ بل نجس كالسبع لكن خفف فيه فكره سؤره واستدل بما ورد عنه صلى اللَّه عليه وسلم من أن الهرة سبع في حديث أخرجه أحمد والدارقطني والحاكم والبيهقي من حديث أبي هريرة بلفظ‏:‏ ‏ "‏السنور سبع‏" ‏ وبما تقدم من قوله‏:‏ صلى اللَّه عليه وسلم عند سؤاله عن الماء وما ينوبه من السباع والدواب فقال ‏ "‏إذا كان الماء قلتين لم ينجسه شيء‏" ‏ وأجيب بأن حديث الباب مصرح بأنها ليست بنجس فيخصص به عموم حديث السباع بعد تسليم ورود ما يقضي بنجاسة السباع‏.‏ وأما مجرد الحكم عليها بالسبعية فلا يستلزم أنها نجس إذ لا ملازمة بين النجاسة والسبعية على أنه قد أخرج الدارقطني من حديث أبي هريرة قال‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وسلم عن الحياض التي تكون بين مكة والمدينة فقيل إن الكلاب والسباع ترد عليها فقال لها ما أخذت في بطونها ولنا ما بقي شراب وطهور‏" ‏ وأخرج الشافعي والدارقطني والبيهقي في المعرفة وقال‏:‏ له أسانيد إذا ضم بعضها إلى بعض كانت قوية بلفظ‏:‏ ‏ "‏أنتوضأ بما أفضلت الحمر قال‏:‏ نعم وبما أفضلت السباع كلها‏" ‏‏.‏ وأخرج الدارقطني وغيره عن ابن عمر قال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وسلم في بعض أسفاره فسار ليلًا فمروا على رجل جالس عند مقراة له وهو الحوض الذي يجتمع فيه الماء فقال عمر‏:‏ أولغت السباع عليك الليلة في مقراتك فقال له النبي صلى اللَّه عليه وسلم‏:‏ يا صاحب المقراة لا تخبره هذا متكلف لها ما حملت في بطونها ولنا ما بقي شراب وطهور‏" ‏ وهذه الأحاديث مصرحة بطهارة ما أفضلت السباع‏.‏
وحديث عائشة المذكور في الباب نص في محل النزاع وأيضًا حديث أبي هريرة الذي استدل به أبو حنيفة فيه مقال‏.‏ ويمكن حمل حديث القلتين المتقدم على أنه إنما كان كذلك لأن ورودها على الماء مظنة لإلقائها الأبوال والأزبال عليه‏.‏
قوله‏:‏ ‏ "‏فأصغى لها الإناء‏" ‏ هو بالصاد المهملة بعدها غين معجمة ذكره في الأساس‏.‏ وقال أصغى الإناء للهرة أماله‏.‏ وفي القاموس وأصغى استمع وإليه مال بسمعه والإناء أماله‏.‏
قوله‏:‏ ‏ "‏إنها من الطوافين‏" ‏ إلخ تشبيه للهرة بخدم البيت الذين يطوفون للخدمة‏.‏


001-اعتبار العدد في الولوغ

1- عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال إذا شرب الكلب في إناء أحدكم فليغسله سبعًا‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد ومسلم‏:‏ ‏ "‏طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب‏" ‏‏.‏
2- وعن عبد اللَّه بن مغفل قال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وسلم بقتل الكلاب ثم قال‏:‏ ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة بالتراب‏" ‏‏.‏
رواه الجماعة إلا الترمذي والبخاري‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏ورخص في كلب الغنم والصيد والزرع‏" ‏‏.‏
الحديثان يدلان على أنه يغسل الإناء الذي ولغ فيه الكلب سبع مرات وقد تقدم ذكر إلخلاف في ذلك وبيان ما هو الحق في باب أسآر البهائم‏.‏
قوله‏:‏ ‏ "‏أولاهن بالتراب‏" ‏ لفظ الترمذي والبزار أولاهن أو أخراهن ولأبي داود السابعة بالتراب وفي رواية صحيحة للشافعي أولاهن أو أخراهن بالتراب‏.‏ وفي رواية لأبي عبيد القاسم بن سلام في كتاب الطهور له إذا ولغ الكلب في الإناء غسل سبع مرات أولاهن أو إحداهن بالتراب وعند الدارقطني بلفظ‏:‏ إحداهن أيضًا وإسناده ضعيف فيه الجارود بن يزيد وهو متروك والذي في حديث عبد اللَّه بن مغفل المذكور في الباب بلفظ‏:‏ ‏ "‏وعفروه الثامنة بالتراب‏" ‏ أصح من رواية إحداهن‏.‏
قال في البدر المنير‏:‏ بإجماعهم وقال ابن منده‏:‏ إسناده مجمع على صحته وهي زيادة ثقة فتعين المصير إليها وقد ألزم الطحاوي الشافعية بذلك واعتذار الشافعي بأنه لم يقف على صحة هذا الحديث لا ينفع الشافعية فقد وقف على صحته غيره لا سيما مع وصيته بأن الحديث إذا صح مذهبه فتعين حمل المطلق على المقيد‏.‏
وأما قول ابن عبد البر لا أعلم أحدًا أفتى بأن غسلة التراب غير الغسلات السبع بالماء غير الحسن فلا يقدح ذلك في صحة الحديث وتحتم العمل به وأيضًا قد أفتى بذلك أحمد بن حنبل وغيره وروى عن مالك أيضًا ذكر ذلك الحافظ ابن حجر‏.‏ وجواب البيهقي عن ذلك بأن أبا هريرة أحفظ من غيره فروايته أرجح وليس فيها هذه الزيادة مردود بأن في حديث عبد اللَّه بن مغفل زيادة وهو مجمع على صحته وزيادة الثقة يتعين المصير إليها إذا لم تقع منافية‏.‏
وقد خالفت الحنفية والعترة في وجوب التتريب كما خالفوا في التسبيع ووافقهم ههنا المالكية مع إيجابهم التسبيع على المشهور عندهم‏.‏ قالوا‏:‏ لأن التتريب لم يقع في رواية مالك قال القرافي منهم‏:‏ قد صحت فيه الأحاديث فالعجب منهم كيف لم يقولوا بها وقد اعتذر القائلون بأن التتريب غير واجب بأن رواية التتريب مضطربة لأنها ذكرت بلفظ أولاهن وبلفظ أخراهن وبلفظ إحداهن وفي رواية السابعة وفي رواية الثامنة والاضطراب يوجب الاطراح‏.‏ وأجيب بأن المقصود حصول التتريب في مرة من المرات وبأن إحداهن مبهمة وأولاهن معينة وكذلك أخراهن والسابعة والثامنة ومقتضى حمل المطلق على المقيد أن تحمل المبهمة على إحدى المرات المعينة ورواية أولاهن أرجح من حيث الأكثرية والأحفظية ومن حيث المعنى أيضًا لأن تتريب الآخرة يقتضي الاحتياج إلى غسله أخرى لتنظيفه وقد نص الشافعي على أن الأولى أولى كذا في الفتح‏.‏
وقد وقع إلخلاف هل يكون التتريب في الغسلات السبع أو خارجًا عنها‏.‏ وظاهر حديث عبد اللَّه بن مغفل أنه خارج عنها وهو أرجح من غيره لما عرفت فيما تقدم‏.‏
قوله‏:‏ ‏ "‏ما بالهم وبال الكلاب‏" ‏ فيه دليل على تحريم قتل الكلاب وقد اشتهر في السنة إذنه صلى اللَّه عليه وسلم بقتل الكلاب‏.‏ وسبب ذلك كما في صحيح مسلم أنه وعده جبريل عليه السلام أن يأتيه فلم يأته فقال النبي صلى اللَّه عليه وسلم أم واللَّه ما أخلفني فظل رسول اللَّه صلى اللَّه عليه وسلم يومه ذلك ثم وقع في نفسه جرو وكلب تحت فسطاط فأمر به فأخرج فأتاه جبريل فقال له‏:‏ قد كنت وعدتني أن تلقاني البارحة فقال‏:‏ أجل ولكنا لا ندخل بيتًا فيه كلب فأصبح رسول اللَّه صلى اللَّه عليه وسلم فأمر بقتل الكلاب ثم ثبت عنه صلى اللَّه عليه وسلم النهي عن قتلها ونسخه وقد عقد الحازمي في الاعتبار لذلك بابًا وثبت عنه صلى اللَّه عليه وسلم الترخيص في كلب الصيد والزرع والماشية والمنع من اقتناء غير ذلك وقال‏:‏ ‏ "‏من اقتنى كلبًا ليس كلب صيد ولا ماشية نقص من عمله كل يوم قيراط‏" ‏‏.‏ وثبت عنه الأمر بقتل الكلب الأسود البهيم ذي النقطتين وقال إنه شيطان‏.‏ وللبحث في هذا موطن آخر ليس هذا محله فلنقتصر على هذا المقدار وسيأتي الكلام على ذلك مبسوطًا في أبواب الصيد‏.‏


002-الحت والقرص والعفو عن الأثر بعدهما

1- عن أسماء بنت أبي بكر قالت‏:‏ ‏ "‏جاءت امرأة إلى النبي صلى اللَّه عليه وسلم فقالت إحدانا يصيب ثوبها من دم الحيضة كيف تصنع فقال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ جاءت امرأة في رواية للشافعي أنها أسماء قال في الفتح‏:‏ وأغرب النووي فضعف هذه الرواية بلا دليل وهي صحيحة الإسناد لا علة لها‏.‏ ولا بعد في أن يبهم الراوي اسم نفسه‏.‏
قوله‏:‏ ‏ "‏من دم الحيضة‏" ‏ بفتح الحاء أي الحيض قاله النووي‏.‏
قوله‏:‏ ‏ "‏تحته‏" ‏ بفتح الفوقانية وضم المهملة وتشديد المثناة الفوقانية أي تحكه‏.‏ وكذا رواه ابن خزيمة والمراد بذلك إزالة عينه‏.‏
قوله‏:‏ ‏ "‏ثم تقرصه‏" ‏ بفتح أوله وإسكان القاف وضم الراء والصاد المهملتين وحكى القاضي عياض وغيره فيه ضم المثناة من فوق وفتح القاف وتشديد الراء المكسورة أي تدلك موضع الدم بأطراف أصابعها ليتحلل بذلك ويخرج ما يشربه الثوب منه ومنه تقريص العجين قاله أبو عبيدة‏.‏ وسئل الأخفش عنه فضم إصبعيه الإبهام والسبابة وأخذ شيئًا من ثوبه بهما وقال‏:‏ هكذا تفعل بالماء في موضع الدم وورد في رواية ذكر الغسل مكان القرص‏.‏ روى ذلك الشيخ تقي الدين من رواية محمد بن إسحاق بن يسار عن فاطمة بنت المنذر عن أسماء قالت‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم وسألته امرأة عن دم الحيض يصيب ثوبها فقال اغسليه‏" ‏‏.‏ وأخرجه الشافعي من حديث سفيان عن هشام عن فاطمة عن أسماء قالت‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وسلم عن دم الحيضة يصيب الثوب فقال حتيه ثم اقرصيه بالماء ورشيه وصلي فيه‏" ‏ ورواه عن مالك عن هشام بلفظ‏:‏ ‏ "‏أن امرأة سألت‏" ‏ ورواه ابن ماجه بلفظ‏:‏ ‏ "‏اقرصيه واغسليه وصلي فيه‏" ‏ وابن أبي شيبة بلفظ‏:‏ ‏ "‏اقرصيه بالماء واغسليه وصلي فيه‏" ‏ وأخرجه أحمد وأبو داود والنسائي وابن ماجه وابن خزيمة وابن حبان من حديث أم قيس بنت محصن‏:‏ ‏ "‏أنها سألت رسول اللَّه صلى اللَّه عليه وسلم عن دم الحيضة يصيب الثوب فقال حكيه بصلع واغسليه بماء وسدر‏" ‏‏.‏ قال ابن القطان‏:‏ إسناده في غاية الصحة ولا أعلم له علة والصلع بفتح الصاد المهملة وإسكان اللام ثم عين هو الحجر ذكره الحافظ في التلخيص عن ابن دقيق العيد قال‏:‏ وقال ووقع في بعض المواضع بكسر الضاد المعجمة ولعله تصحيف لأنه لا معنى يقتضي تخصيص الصلع بذلك لكن قال الصنعاني في العباب في مادة ضلع بالمعجمة وفي الحديث حتيه بصلع قال ابن الأعرابي الضلع ههنا العود الذي فيه الاعوجاج وكذا ذكره الأزهري في مادة الضاد المعجمة‏.‏
قوله‏:‏ ‏ "‏ثم تنضحه‏" ‏ بفتح الضاد المعجمة أي تغسله قاله إلخطابي وقال القرطبي‏:‏ المراد به الرش لأن غسل الدم استفيد من قوله‏:‏ تقرصه وأما النضح فهو لما شكت فيه من الثوب قال في الفتح‏:‏ وعلى هذا فالضمير في تنضحه يعود على الثوب بخلاف حتيه فإنه يعود على الدم فيلزم منه اختلاف الضمائر وهو على خلاف الأصل ثم إن الرش على المشكوك فيه لا يفيد شيئًا لأنه إن كان طاهرًا فلا حاجة إليه وإن كان متنجسًا لم يتطهر بذلك فالأحسن ما قاله إلخطابي الحديث فيه دليل على أن النجاسات إنما تزال بالماء دون غيره من المائعات قاله إلخطابي والنووي قال في الفتح لأن جميع النجاسات بمثابة الدم ولا فرق بينه وبينها إجماعًا قال وهو قول الجمهور أي تعين الماء لإزالة النجاسة‏.‏ وعن أبي حنيفة وأبي يوسف يجوز تطهير النجاسة بكل مائع طاهر وهو مذهب الداعي من أهل البيت واحتجوا بقول عائشة ما كان لإحدانا إلا ثوب واحد تحيض فيه فإذا أصابه شيء من دم الحيض قالت بريقها فمصعته بظفرها‏.‏
وأجيب بأنها ربما فعلت ذلك تحليلًا لأثره ثم غسلته بعد ذلك والحق أن الماء أصل في التطهير لوصفه بذلك كتابًا وسنة وصفًا مطلقًا غير مقيد لكن القول بتعينه وعدم إجزاء غيره يرده حديث مسح النعل وفرك المني وحته وإماطته بأذخرة وأمثال ذلك كثير ولم يأت دليل يقضي بحصر التطهير في الماء ومجرد الأمر به في بعض النجاسات لا يستلزم الأمر به مطلقًا وغايته تعينه في ذلك المنصوص بخصوصه إن سلم‏.‏ فالإنصاف أن يقال أنه يطهر كل فرد من أفراد النجاسة المنصوص على تطهيرها بما اشتمل عليه النص إن كان فيه إحالة على فرد من أفراد المطهرات لكنه إن كان ذلك الفرد المحال عليه هو الماء فلا يجوز العدول إلى غيره للمزية التي اختص بها وعدم مساواة غيره له فيها وإن كان ذلك الفرد غير الماء جاز العدول عنه إلى الماء لذلك وإن وجد فرد من أفراد النجاسة لم يقع من الشارع الإحالة في تطهيره على فرد من أفراد المطهرات بل مجرد الأمر بمطلق التطهير فالاقتصار على الماء هو اللازم لحصول الامتثال به بالقطع وغيره مشكوك فيه وهذه طريقة متوسطة بين القولين لا محيص عن سلوكها‏.‏
‏[‏فإن قلت‏]‏ مجرد وصف الماء بمطلق الطهورية لا يوجب له المزية فإن التراب يشاركه في ذلك قلت وصف التراب بالطهورية مقيد بعدم وجدان الماء بنص القرآن فلا مشاركة بذلك الاعتبار ‏[‏واعلم‏]‏ أن دم الحيض نجس بإجماع المسلمين كما قال النووي‏.‏ وللحديث فوائد منها ما يأتي بيانه في باب الحيض ومنها ما ذكره المصنف ههنا فقال‏:‏
وفيه دليل على أن دم الحيض لا يعفى عن يسيره وإن قل لعمومه وأن طهارة السترة شرط للصلاة وأن هذه النجاسة وأمثالها لا يعتبر فيها تراب ولا عدد وأن الماء متعين لإزالة النجاسة اهـ‏.‏ وقد عرفت ما سلف‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أن خولة بنت يسار قالت‏:‏ يا رسول اللَّه ليس لي إلا ثوب واحد وأنا أحيض فيه قال‏:‏ فإذا طهرت فاغسلي موضع الدم ثم صلي فيه قالت‏:‏ يا رسول اللَّه إن لم يخرج أثره قال‏:‏ يكفيك الماء ولا يضرك أثره‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3- وعن معاذة قالت‏:‏ ‏ "‏سألت عائشة عن الحائض يصيب ثوبها الدم فقالت‏:‏ تغسله فإن لم يذهب أثره فلتغيره بشيء من صفرة قالت‏:‏ ولقد كنت أحيض عند رسول اللَّه صلى اللَّه عليه وسلم ثلاث حيض جميعًا لا أغسل لي ثوبًا‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه الترمذي أيضًا وأخرجه أحمد وأبو داود والبيهقي من طريقين عن خولة بنت يسار وفيه ابن لهيعة‏.‏
قال إبراهيم الحربي لم يسمع بخولة بنت يسار إلا في هذا الحديث قال ابن حجر‏:‏ وإسناده ضعيف‏.‏ ورواه الطبراني في الكبير من حديث خولة بنت حكيم الأنصارية‏.‏ قال ابن حجر أيضًا وإسناده أضعف من الأول‏.‏
والحديث الثاني أخرجه أيضًا الدارمي‏.‏
قوله‏:‏ ‏ "‏ولا يضرك أثره‏" ‏ استدل به على عدم وجوب استعمال الحواد وهو مذهب الناصر والمنصور باللَّه وكثير من أصحاب الشافعي وأكثر أصحاب أبي حنيفة‏.‏ وذهب الشافعي ورواه الإمام يحيى عن العترة إلى أنه يجب استعمال الحاد المعتاد لما أخرجه أحمد وأبو داود والنسائي وابن ماجه وابن خزيمة وابن حبان من حديث أم قيس بنت محصن مرفوعًا بلفظ‏:‏ ‏ "‏حكيه بضلع واغسليه بماء وسدر‏" ‏‏.‏ قال ابن القطان‏:‏ إسناده في غاية الصحة‏.‏ وأجيب بأنه لا يفيد المطلوب لأن الحك إنما هو الفرك بالأصابع والنزاع في غيره ويرد بأن آخر الحديث وهو قوله‏:‏ ‏ "‏واغسليه بماء وسدر‏" ‏ يدل على وجوب استعمال الحاد‏.‏
وكذلك قوله‏:‏ في حديث عائشة المذكور ‏ "‏فلتغيره بشيء من صفرة‏" ‏ وأجيب بأن التغيير ليس بإزالة ويؤيده ما في آخر الحديث من قوله‏:‏ ‏ "‏ولقد كنت أحيض عند رسول اللَّه صلى اللَّه عليه وسلم ثلاث حيض لا أغسل‏" ‏ ويرد بأن مجرد استعمال الصفرة يفيد المطلوب كاستعمال السدر‏.‏ وقيل يكون استعمال الحواد مندوبًا جمعًا بين الأدلة‏.‏ ويستفاد من قوله‏:‏ لا يضرك أثره إن بقاء أثر النجاسة الذي عسرت إزالته لا يضر لكن بعد التغيير بزعفران أو صفرة أو غيرهما حتى يذهب لون الدم لأنه مستقذر وربما نسبها من رآه إلى التقصير في إزالته‏.‏
قوله‏:‏ ‏ "‏لا أغسل لي ثوبًا‏" ‏ فيه دليل على أن ما كان الأصل فيه الطهارة فهو باق على طهارته حتى تظهر فيه نجاسة فيجب غسلها‏.‏


003-تعين الماء لإزالة النجاسة

1- عن عبد اللَّه بن عمر‏:‏ ‏ "‏أن أبا ثعلبة قال يا رسول اللَّه أفتنا في آنية المجوس إذا اضطررنا إليها قال إذا اضطررتم إليها فاغسلوها بالماء واطبخوا فيها‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن أبي ثعلبة الخشني‏:‏ ‏ "‏أنه قال يا رسول اللَّه إنا بأرض قوم أهل الكتاب فنطبخ في قدورهم ونشرب في آنيتهم فقال رسول اللَّه صلى اللَّه عليه وسلم إن لم تجدوا غيرها فأرحضوها بالماء‏" ‏‏.‏
رواه الترمذي وقال‏:‏ حسن صحيح‏.‏ والرحض الغسل‏.‏
الحديث الثاني يشهد لصحة الحديث الأول وهو متفق عليه من حديث أبي ثعلبة بلفظ‏:‏ ‏ "‏قال قلت يا رسول اللَّه إنا بأرض قوم أهل كتاب أفنأكل في آنيتهم قال إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا فاغسلوها وكلوا فيها‏" ‏ وفي رواية لأحمد وأبي داود‏:‏ ‏ "‏إن أرضنا أرض أهل الكتاب وإنهم يأكلون لحم إلخنزير ويشربون إلخمر فكيف نصنع بآنيتهم وقدورهم قال إن لم تجدوا غيرها فأرحضوها بالماء واطبخوا فيها واشربوا‏" ‏ وفي لفظ للترمذي‏:‏ ‏ "‏فقال أنقوها غسلًا واطبخوا فيها‏" ‏‏.‏
وقد استدل المصنف رحمه اللَّه بما ذكره في الباب على أنه يتعين الماء لإزالة النجاسة وكذلك فعل غيره ولا يخفاك أن مجرد الأمر به لإزالة خصوص هذه النجاسة لا يستلزم أنه يتعين لكل نجاسة فالتنصيص عليه في هذه النجاسة إلخاصة لا ينفي إجزاء ما عداه من المطهرات فيما عداها فلا حصر على الماء ولا عموم باعتبار المغسول فأين دليل التعين المدعى‏.‏ وقد تقدم في باب الحت والقرص ما هو الحق‏.‏
وقد استدل بالحديث أيضًا على نجاسة الكفار وقد تقدم في باب طهارة الماء المتوضأ به ما فيه كفاية‏.‏ وسيأتي لذلك مزيد تحقيق إن شاء اللَّه في باب آنية الكفار‏.‏


004-تطهير الأرض النجسة بالمكاثرة

1- عن أبي هريرة قال‏:‏ ‏ "‏قام أعرابي فبال في المسجد فقام إليه الناس ليقعوا به فقال النبي صلى اللَّه عليه وسلم دعوه وأريقوا على بوله سجلًا من ماء أو ذنوبًا من ماء فإنما بعثتم ميسرين ولم تبعثوا معسرين‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
قوله‏:‏ ‏ "‏قام أعرابي‏" ‏ قال الحافظ في الفتح‏:‏ زاد ابن عيينة عند الترمذي وغيره في أوله ‏ "‏أنه صلى ثم قال اللَّهم ارحمني ومحمدًا ولا ترحم معنا أحدًا فقال النبي صلى اللَّه عليه وسلم لقد تحجرت واسعًا فلم يلبث أن بال في المسجد‏" ‏ وقد أخرج هذه الزيادة البخاري في الأدب من صحيحه‏.‏ وروى ابن ماجه الحديث تامًا من حديث أبي هريرة وحديث واثلة بن الأسقع‏.‏ وأخرجه أبو موسى المديني أيضًا من رواية سليمان بن يسار‏.‏
والأعرابي المذكور قيل هو ذو إلخويصرة اليماني ذكره أبو موسى المديني‏.‏ وقيل هو الأقرع بن حابس التميمي حكاه التاريخي عن عبد اللَّه بن نافع المدني‏.‏ وقيل هو عيينة بن حصن قاله أبو الحسين بن فارس‏.‏
قوله‏:‏ ‏ "‏ليقعوا به‏" ‏ في رواية عند البخاري فزجره الناس‏.‏ وفي أخرى له فثار إليه الناس‏.‏ وفي أخرى له أيضًا فتناوله الناس‏.‏ وله أيضًا من حديث أنس فقال الصحابة مه مه وسيأتي‏.‏ وللبيهقي فصاح به الناس وكذا النسائي‏.‏
قوله‏:‏ ‏ "‏سجلًا‏" ‏ بفتح المهملة وسكون الجيم‏.‏ قال أبو حاتم السجستاني‏:‏ هو الدلو ملأى ولا يقال لها ذلك وهي فارغة‏.‏ وقال ابن دريد‏:‏ السجل دلو واسعة وفي الصحاح‏:‏ الدلو الضخمة وقد تقدم إشارة إلى بعض هذا في أول الكتاب‏.‏
قوله‏:‏ ‏ "‏ذنوبًا‏" ‏ قال إلخليل‏:‏ هو الدلو الملأى‏.‏ وقال ابن فارس‏:‏ الدلو العظيمة‏.‏ وقال ابن السكيت‏:‏ فيها ماء قريب من الملء‏.‏ ولا يقال لها وهي فارغة ذنوب فتكون أو للشك من الراوي أو للتخيير والمراد بقوله‏:‏ من ماء مع أن الذنوب من شأنها ذلك رفع الاشتباه لأن الذنوب مشترك بينه وبين الفرس الطويل وغيرهما‏.‏
قوله‏:‏ ‏ "‏فإنما بعثتم‏" ‏ إسناد البعث إليهم على طريق المجاز لأنه هو المبعوث صلى اللَّه عليه وسلم بما ذكر لكنهم لما كانوا في مقام التبليغ عنه في حضوره وغيبته أطلق عليهم ذلك‏.‏ أو هم مبعوثون من قبله بذلك أي مأمورون وكان ذلك شأنه صلى اللَّه عليه وسلم في حق كل من بعثه إلى جهة من الجهات يقول‏:‏ ‏ "‏يسروا ولا تعسروا‏" ‏‏.‏
وفي الحديث دليل على أن الصب مطهر للأرض ولا يجب الحفر خلافًا للحنفية روى ذلك عنهم النووي‏.‏ والمذكور في كتبهم أن ذلك مختص بالأرض الصلبة دون الرخوة واستدلوا بما أخرجه الدارقطني من حديث أنس بلفظ‏:‏ ‏ "‏احفروا مكانه ثم صبوا عليه‏" ‏ وأعله بتفرد عبد الجبار به دون أصحاب ابن عيينة الحفاظ‏.‏ وكذا رواه سعيد بن منصور من حديث عبد اللَّه بن معقل بن مقرن المزني وهو تابعي مرفوعًا بلفظ‏:‏ ‏ "‏خذوا ما بال عليه من التراب فألقوه وأهريقوا على مكانه ماء‏" ‏ قال أبو داود‏:‏ روي مرفوعًا يعني موصولًا ولا يصح‏.‏ وكذا رواه الطحاوي مرسلًا وفيه ‏ "‏واحفروا مكانه‏" ‏ قال الحافظ في التلخيص‏:‏ إن الطريق المرسلة مع صحة إسنادها إذا ضمت إلى أحاديث الباب أوجدت قوة ولها إسنادان موصولان أحدهما عن أبي مسعود رواه الدارمي والدارقطني ولفظه‏:‏ ‏ "‏فأمر بمكانه فاحتفر وصب عليه دلو من ماء‏" ‏ وفيه سمعان بن مالك وليس بالقوي قاله أبو زرعة‏.‏ وقال ابن أبي حاتم في العلل عن أبي زرعة‏:‏ هو حديث منكر وكذا قال أحمد‏.‏ وقال أبو حاتم‏:‏ لا أصل له‏.‏ وثانيهما عن واثلة بن الأسقع رواه أحمد والطبراني وفيه عبيد اللَّه بن أبي حميد الهذلي وهو منكر الحديث قاله البخاري وأبو حاتم‏.‏
واستدل بحديث الباب أيضًا على نجاسة بول الآدمي وهو مجمع عليه‏.‏ وعلى أن تطهير الأرض المتنجسة يكون بالماء لا بالجفاف بالريح أو الشمس لأنه لو كفى ذلك لما حصل التكليف بطلب الماء وهو مذهب العترة والشافعي ومالك وزفر‏.‏ وقال أبو حنيفة وأبو يوسف‏:‏ هما مطهران لأنهما يحيلان الشيء وكذا قال إلخراسانيون من الشافعية في الظل واستدلوا بحديث ‏ "‏زكاة الأرض يبسها‏" ‏ ولا أصل له في المرفوع‏.‏ وقد رواه ابن أبي شيبة من قول محمد بن علي الباقر ورواه عبد الرزاق من قول أبي قلابة بلفظ‏:‏ ‏ "‏جفاف الأرض طهورها‏" ‏‏.‏
وفي الحديث أيضًا دليل على جواز التمسك بالعموم إلى أن يظهر إلخصوص إذ لم ينكر صلى اللَّه عليه وسلم على الصحابة ما فعلوه مع الأعرابي بل أمرهم بالكف عنه للمصلحة الراجحة‏.‏
وفيه أيضًا دليل على ما أشار إليه المصنف رحمه اللَّه من أن الأرض تطهر بالمكاثرة‏.‏ وعلى الرفق بالجاهل في التعليم‏.‏ وعلى الترغيب في التيسير والتنفير عن التعسير‏.‏ وعلى احترام المساجد وتنزيهها لأن النبي صلى اللَّه عليه وسلم قررهم على الإنكار وإنما أمرهم بالرفق‏.‏
2- وعن أنس بن مالك قال‏:‏ ‏ "‏بينما نحن في المسجد مع رسول اللَّه صلى اللَّه عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول اللَّه صلى اللَّه عليه وسلم‏:‏ مه مه قال‏:‏ فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا تزرموه دعوه‏.‏ فتركوه حتى بال ثم إن رسول اللَّه صلى اللَّه عليه وسلم دعاه ثم قال‏:‏ إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر اللَّه عز وجل والصلاة وقراءة القرآن أو كما قال رسول اللَّه صلى اللَّه عليه وسلم قال فأمر رجلًا من القوم فجاء بدلو من ماء فشنه عليه‏" ‏‏.‏
متفق عليه لكن ليس للبخاري فيه إن هذه المساجد إلى تمام الأمر بتنزيهها‏.‏ وقوله‏:‏ لا تزرموه أي لا تقطعوا عليه بوله‏.‏
قوله‏:‏ ‏ "‏أعرابي‏" ‏ هو الذي يسكن البادية وقد سبق إلخلاف في اسمه‏.‏
قوله‏:‏ ‏ "‏مه مه‏" ‏ اسم فعل مبني على السكون معناه اكفف‏.‏ قال صاحب المطالع‏:‏ هي كلمة زجر أصلها ما هذا ثم حذف تخفيفًا وتقال مكررة ومفردة‏.‏ ومثله به بالباء الموحدة وقال يعقوب‏:‏ هي لتعظيم الأمر كبخ بخ وقد تنون مع الكسر وينون الأول ويكسر الثاني بغير تنوين وكذا ذكر غير صاحب المطالع‏.‏
قوله‏:‏ ‏ "‏لا تزرموه‏" ‏ بضم التاء الفوقية وإسكان الزاي بعدها راء أي لا تقطعوه‏.‏ والإزرام القطع‏.‏ قوله‏:‏ ‏ "‏إن هذه المساجد‏" ‏ إلخ مفهوم الحصر مشعر بعدم جواز ما عدا هذه المذكورة من الأقذار والقذى والبصاق ورفع الصوت وإلخصومات والبيع والشراء وسائر العقود وإنشاد الضالة والكلام الذي ليس بذكر وجميع الأمور التي لا طاعة فيها وأما التي فيها طاعة كالجلوس في المسجد للاعتكاف والقراءة للعلم وسماع الموعظة وانتظار الصلاة ونحو ذلك فهذه الأمور وإن لم تدخل في المحصور فيه لكنه أجمع المسلمون على جوازها كما حكاه النووي فيخصص مفهوم الحصر بالأمور التي فيها طاعة لائقة بالمسجد لهذا الإجماع وتبقى الأمور التي لا طاعة فيها داخلة تحت المنع‏.‏ وحكى الحافظ في الفتح الإجماع على أن مفهوم الحصر منه غير معمول به قال‏:‏ ولا ريب أن فعل غير المذكورات وما في معناها خلاف الأولى‏.‏
قوله‏:‏ ‏ "‏فجاء بدلو فشنه عليه‏" ‏ يروى بالشين المعجمة والسين المهملة‏.‏ قال النووي‏:‏ وهو في أكثر الأصول والروايات بالمعجمة ومعناه صبه‏.‏ وفرق بعض العلماء بينهما فقال هو بالمهملة الصب بسهولة وبالمعجمة التفريق في صبه وقد تقدم الكلام على فقه الحديث‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه دليل على أن النجاسة على الأرض إذا استهلكت بالماء فالأرض والماء طاهران ولا يكون ذلك أمرًا بتكثير النجاسة في المسجد‏.‏ انتهى‏.‏


005-ما جاء في أسفل النعل تصيبه النجاسة

1- عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إذا وطئ أحدكم بنعله الأذى فإن التراب له طهور‏" ‏ وفي لفظ ‏ "‏إذا وطئ الأذى بخفيه فطهورهما التراب‏" ‏‏.‏
رواهما أبو داود‏.‏
2- وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا جاء أحدكم المسجد فليقلب نعليه ولينظر فيهما فإن رأى خبثًا فليمسحه بالأرض ثم ليصل فيهما‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الأول أخرجه أيضًا ابن السكن والحاكم والبيهقي واختلف فيه على الأوزاعي ورواه ابن ماجه من وجه آخر عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏الطريق يطهر بعضها بعضًا‏" ‏ وإسناده ضعيف والرواية الأولى المذكورة في حديث الباب في إسنادها مجهول لأن أبا داود رواها بسنده إلى الأوزاعي قال‏:‏ أنبئت أن سعيد بن أبي سعيد المقبري حدث عن أبيه عن أبي هريرة ولم يسم الأوزاعي شيخه‏.‏ والرواية الثانية منه فيها محمد بن عجلان وقد أخرج له البخاري في الشواهد ومسلم في المتابعات ولم يحتجا به وقد وثقه غير واحد وتكلم فيه غير واحد ولعله الرجل الذي أبهمه الأوزاعي في الرواية الأولى لأن أبا داود قال حدثنا أحمد بن إبراهيم حدثنا محمد بن كثير يعني الصنعاني عن الأوزاعي عن ابن عجلان عن سعيد ابن أبي سعيد عن أبيه عن أبي هريرة‏.‏
وحديث أبي سعيد أخرجه الحاكم وابن حبان واختلف في وصله وإرساله ورجح أبو حاتم في العلل الموصول‏.‏
وفي الباب عن أم سلمة عند الأربعة بلفظ‏:‏ ‏ "‏يطهره ما بعده‏" ‏ وعن أنس عند البيهقي بسند ضعيف‏.‏ وعن امرأة من بني عبد الأشهل عند البيهقي كلها هذه الأحاديث في معنى حديث أبي هريرة‏.‏
وورد في معنى حديث أبي سعيد أحاديث منها عند الحاكم من حديث أنس وعنده أيضًا من حديث ابن مسعود‏.‏ وعند الدارقطني من حديث ابن عباس وإسناده ضعيف‏.‏ وعند الدارقطني أيضًا من حديث عبد اللَّه بن الشخير وإسناده ضعيف أيضًا‏.‏ وعند البزار من حديث أبي هريرة وإسناده ضعيف معلول وهذه الروايات يقوي بعضها بعضًا فتنتهض للاحتجاج بها على أن النعل يطهر بدلكه في الأرض رطبًا أو يابسًا‏.‏
وقد ذهب إلى ذلك الأوزاعي وأبو حنيفة وأبو يوسف والظاهرية وأبو ثور وإسحاق وأحمد في رواية وهي إحدى الروايتين عن الشافعي‏.‏ وذهبت العترة والشافعي ومحمد إلى أنه لا يطهر بالدلك لا رطبًا ولا يابسًا‏.‏ وذهب الأكثر إلى أنه يطهر بالدلك يابسًا لا رطبًا‏.‏
وقد احتج للآخرين في البحر بحجة واهية جدًا فقال بعد ذكر الحديثين السابقين قلنا محتملان للرطبة والجافة فتعين الموافق للقياس وهي الجافة والثاني لا يسلم كالثوب‏.‏ قال صاحب المنار حاصل كلام المصنف إلغاء الحديث انتهى‏.‏
والظاهر أنه لا فرق بين أنواع النجاسات بل كل ما علق بالنعل مما يطلق عليه اسم الأذى فطهوره مسحه بالتراب‏.‏ قال ابن رسلان في شرح السنن‏:‏ الأذى في اللغة هو المستقذر طاهرًا كان أو نجسًا انتهى‏.‏
ويدل على التعميم ما في الرواية الأخرى حيث قال‏:‏ فإن رأى خبثًا فإنه لكل مستخبث ولا فرق بين النعل وإلخف للتنصيص على كل واحد منهما في حديثي الباب ويلحق بهما كل ما يقوم مقامهما لعدم الفارق‏.‏
قوله‏:‏ ‏ "‏ثم ليصل فيهما‏" ‏ سيأتي الكلام على الصلاة في النعلين في باب مستقل من كتاب الصلاة إن شاء اللَّه‏.


006-نضح بول الغلام إذا لم يطعم

1- عن أم قيس بنت محصن‏:‏ ‏ "‏أنها أتت بابن لها صغير لم يأكل الطعام إلى رسول اللَّه صلى اللَّه عليه وسلم فبال على ثوبه فدعا بماء فنضحه عليه ولم يغسله‏" ‏‏.‏
رواه الجماعة‏.‏
2- وعن علي بن أبي طالب عليه السلام‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال بول الغلام الرضيع ينضح وبول الجارية يغسل‏" ‏‏.‏ قال قتادة‏:‏ وهذا ما لم يطعما فإذا طعما غسلا جميعًا‏.‏
رواه أحمد والترمذي وقال‏:‏ حديث حسن‏.‏
3- وعن عائشة قالت‏:‏ ‏ "‏أتي رسول اللَّه صلى اللَّه عليه وسلم بصبي يحنكه فبال عليه فأتبعه الماء‏" ‏‏.‏
رواه البخاري وكذلك أحمد وابن ماجه وزاد ‏ "‏ولم يغسله‏" ‏ ولمسلم ‏ "‏كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتى بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله‏" ‏‏.‏
4- وعن أبي السمح خادم رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وسلم يغسل من بول الجارية ويرش من بول الغلام‏" ‏‏.‏
رواه أبو داود والنسائي وابن ماجه‏.‏
5- وعن أم كرز الخزاعية قالت‏:‏ ‏ "‏أتي النبي صلى اللَّه عليه وسلم بغلام فبال عليه فأمر به فنضح وأتي بجارية فبالت عليه فأمر به فغسل‏" ‏‏.‏
رواه أحمد‏.‏
6- وعن أم كرز‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال بول الغلام ينضح وبول الجارية يغسل‏" ‏‏.‏
رواه ابن ماجه‏.‏
7- وعن أم الفضل لبابة بنت الحارث قالت‏:‏ ‏ "‏بال الحسين بن علي في حجر النبي صلى اللَّه عليه وسلم فقلت‏:‏ يا رسول اللَّه أعطني ثوبك والبس ثوبًا غيره حتى أغسله فقال‏:‏ إنما ينضح من بول الذكر ويغسل من بول الأنثى‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
حديث علي أخرجه أيضًا أبو داود وابن ماجه بإسناد صحيح لأنه من طريق هشام عن قتادة عن أبي حرب بن أبي الأسود عن أبيه عنه‏.‏ وأخرجه أيضًا أبو داود موقوفًا من حديث مسدد عن يحيى عن ابن أبي عروبة عن قتادة بالإسناد السابق إلى علي موقوفًا بلفظ‏:‏ ‏ "‏يغسل من بول الجارية وينضح من بول الغلام ما لم يطعم‏" ‏ وأخرجه أيضًا مرفوعًا من حديثه بدون ما لم يطعم وجعله من قول قتادة‏.‏ وكذلك أخرج عن أم سلمة أنها كانت تصب على بول الغلام ما لم يطعم فإذا طعم غسلته وكانت تغسل بول الجارية‏.‏
وحديث أبي السمح أخرجه أيضًا البزار وابن خزيمة من حديثه بلفظ‏:‏ ‏ "‏كنت أخدم رسول اللَّه صلى اللَّه عليه وسلم فأتي بحسن أو بحسين فبال على صدره فجئت أغسله فقال يغسل‏" ‏ الحديث‏.‏ وصححه الحاكم قال أبو زرعة والبزار‏:‏ ليس لأبي السمح غير هذا الحديث ولا يعرف اسمه‏.‏ وقال البخاري‏:‏ حديث حسن‏.‏
وحديث أم كرز الأول والثاني في إسنادهما انقطاع لأنهما من طريق عمرو بن شعيب عنها ولم يدركها وقد اختلف فيه على عمرو بن شعيب فقيل عنه عن أبيه عن جده كما رواه الطبراني وحديث أم الفضل أخرجه أيضًا ابن خزيمة وابن حبان والحاكم والطبراني‏.‏
قوله‏:‏ ‏ "‏لم يأكل الطعام‏" ‏ المراد بالطعام ما عدا اللبن الذي يرضعه والتمر الذي يحنك به والعسل الذي يلعقه للمداواة وغير ذلك‏.‏ وقيل المراد بالطعام ما عدا اللبن فقط‏.‏ ذكر الأول النووي في شرح مسلم وشرح المهذب وأطلق في الروضة تبعًا لأصلها الثاني‏.‏ وقال في نكت التنبيه‏:‏ إن لم يأكل غير اللبن وغير ما يحنك به وما أشبهه وقيل لم يأكل أي لم يستقل بجعل الطعام في فيه ذكره الموفق الحموي في شرح التنبيه‏.‏ قال الحافظ ابن حجر‏:‏ والأول أظهر وبه جزم الموفق ابن قدامة وغيره قال ابن التين‏:‏ يحتمل أنها أرادت أنه لم يتقوت بالطعام ولم يستغن به عن الرضاع ويحتمل أنها إنما جاءت به عند ولادته ليحنكه صلى اللَّه عليه وسلم فيحمل النفي على عمومه‏.‏
قوله‏:‏ ‏ "‏على ثوبه‏" ‏ أي ثوب النبي صلى اللَّه عليه وسلم وأغرب ابن شعبان من المالكية فقال‏:‏ المراد به ثوب الصبي‏.‏
قوله‏:‏ ‏ "‏فنضحه‏" ‏ في صحيح مسلم من طريق الليث عن ابن شهاب فلم يزد على أن نضح بالماء‏.‏ وله من طريق ابن عيينة عن ابن شهاب فرشه زاد أبو عوانة في صحيحه عليه‏.‏ قال الحافظ‏:‏ ولا تخالف بين الروايتين أي بين نضح ورش لأن المراد به أن الابتداء كان بالرش وهو تنفيض الماء فانتهى إلى النضح وهو صب الماء‏.‏ ويؤيده رواية مسلم في حديث عائشة من طريق جرير عن هشام ‏ "‏فدعا بماء فصبه عليه‏" ‏ ولأبي عوانة ‏ "‏فصبه على البول يتبعه إياه‏" ‏ انتهى‏.‏ والذي في النهاية والكشف والقاموس أن النضح الرش‏.‏
قوله‏:‏ ‏ "‏ولم يغسله‏" ‏ ادعى الأصيلي أن هذه الجملة من كلام ابن شهاب راوي الحديث وأن المرفوع انتهى عند فنضحه قال‏:‏ وكذلك روى معمر عن ابن شهاب وكذا أخرجه ابن أبي شيبة قال فرشه لم يزد‏.‏ قال الحافظ في الفتح‏:‏ وليس في سياق معمر ما يدل على ما ادعاه من الإدراج وقد أخرجه عبد الرزاق بنحو سياق مالك لكنه لم يقل ولم يغسله وقد قالها مع ذلك الليث وعمرو بن الحارث ويونس بن يزيد كلهم عن ابن شهاب أخرجه ابن خزيمة والإسماعيلي وغيرهما من طريق ابن وهب عنهم وهو لمسلم عن يونس وحده‏.‏ نعم زاد معمر في روايته قال ابن شهاب فمضت السنة أن يرش بول الصبي ويغسل بول الجارية فلو كانت هذه الزيادة هي التي زادها مالك ومن تبعه لأمكن دعوى الإدراج لكنها غيرها فلا إدراج‏.‏ وأما ما ذكره عن ابن أبي شيبة فلا اختصاص له بذلك فإن ذلك لفظ رواية ابن عيينة عن ابن شهاب وقد ذكرناها عن مسلم وغيره وبينا أنها غير مخالفة لرواية مالك‏.‏
قوله‏:‏ ‏ "‏بول الغلام الرضيع‏" ‏ هذا تقييد للفظ الغلام بكونه رضيعًا وهكذا يكون تقييد اللفظ الصبي والصغير والذكر الواردة في بقية الأحاديث‏.‏ وأما لفظ ما لم يطعم فقد عرفت عدم صلاحيته لذلك لأنه ليس من قوله‏:‏ صلى اللَّه عليه وسلم‏.‏
وقد شذ ابن حزم فقال إنه يرش من بول الذكر أي ذكر كان وهو إهمال للقيد الذي يجب حمل المطلق عليه كما تقرر في الأصول ورواية الذكر مطلقة وكذلك رواية الغلام فإنه كما قال في القاموس لمن طر شاربه أو من حين يولد إلى أن يشب وقد ثبت إطلاقه على من دخل في سن الشيخوخة‏.‏ ومنه قول علي عليه السلام في يوم النهروان‏:‏
أنا الغلام القرشي المؤتمن * أبو حسين فاعلمن والحسن
وهو إذ ذاك في نحو ستين سنة‏.‏
ومنه أيضًا قول ليلى الأخيلية في مدح الحجاج أيام إمارته على العراق‏.‏
شفاها من الداء العضال الذي بها * غلام إذا هز القناة سقاها
ولكنه مجاز قال الزمخشري في أساس البلاغة‏:‏ إن الغلام هو الصغير إلى حد الالتحاء فإن قيل له بعد ذلك غلام فهو مجاز‏.‏
قوله‏:‏ ‏ "‏بصبي‏" ‏ قال الحافظ‏:‏ يظهر لي أنه ابن أم قيس ويحتمل أن يكون الحسن بن علي أو الحسين‏.‏ فقد روى الطبراني في الأوسط من حديث أم سلمة بإسناد حسن قالت‏:‏ ‏ "‏بال الحسن أو الحسين على بطن رسول اللَّه صلى اللَّه عليه وسلم فتركه حتى قضى بوله ثم دعا بماء فصبه عليه‏" ‏‏.‏ ولأحمد عن أبي ليلى نحوه‏.‏ ورواه الطحاوي من طريقه قال‏:‏ فجيء بالحسن ولم يتردد‏.‏ وكذا للطبراني عن أبي أمامة ورجح الحافظ أنه غيره‏.‏
قوله‏:‏ ‏ "‏فأتبعه‏" ‏ بإسكان المثناة من فوق أي أتبع رسول اللَّه صلى اللَّه عليه وسلم البول الذي على الثوب الماء‏.‏
قوله‏:‏ ‏ "‏يحنكه‏" ‏ قال أهل اللغة‏:‏ التحنيك أي تمضغ التمر أو نحوه ثم تدلك به حنك الصغير‏.‏
قوله‏:‏ ‏ "‏فيبرك عليهم‏" ‏ أي يدعو لهم أو يمسح عليهم‏.‏ وأصل البركة ثبوت الخير وكثرته‏.‏
وقد استدل بأحاديث الباب على أن بول الصبي يخالف بول الصبية في كيفية استعمال الماء وأن مجرد النضح يكفي في تطهير بول الغلام وقد اختلف الناس في ذلك على ثلاثة مذاهب‏:‏
الأول الاكتفاء بالنضح في بول الصبي لا الجارية وهو قول علي عليه السلام وعطاء والحسن والزهري وأحمد وإسحاق وابن وهب وغيرهم وروي عن مالك وقال أصحابه هي رواية شاذة ورواه ابن حزم أيضًا عن أم سلمة والثوري والأوزاعي والنخعي وداود وابن وهب‏.‏
والثاني يكفي النضح فيهما وهو مذهب الأوزاعي وحكي عن مالك والشافعي‏.‏
والثالث هما سواء في وجوب الغسل وهو مذهب العترة والحنفية وسائر الكوفيين والمالكية‏.‏
وأحاديث الباب ترد المذهب الثاني والثالث وقد استدل في البحر لأهل المذهب الثالث بحديث عمار المشهور وفيه ‏ "‏إنما تغسل ثوبك من البول‏" ‏ إلخ وهو مع اتفاق الحفاظ على ضعفه لا يعارض أحاديث الباب لأنها خاصة وهو عام وبناء العام على الخاص واجب ولكن جماعة من أهل الأصول منهم مؤلف البحر لا يبنون العام على الخاص إلا مع المقارنة أو تأخر الخاص وأما مع الالتباس كمثل ما نحن بصدده فقد حكى بعض أئمة الأصول أنه يبنى العام على الخاص اتفاقًا وصرح صاحب البحر أن الواجب الترجيح مع الالتباس ولا يشك من له أدنى إلمام بعلم الحديث أن أحاديث الباب أرجح وأصح من حديث عمار وترجيحه لحديث عمار بالظهور غير ظاهر وقد جزم صاحب البحر في المعيار وشرحه بأن الواجب مع الالتباس الإطراح فتخالف كلامه‏.‏ وجزم صاحب المنار بأن العام متقدم والخاص متأخر ولم يذكر لذلك دليلًا يشفي‏.‏
وأما الحنفية والمالكية فاستدلوا لما ذهبوا إليه بالقياس فقالوا المراد بقوله‏:‏ ولم يغسله أي غسلًا مبالغًا فيه وهو خلاف الظاهر ويبعده ما ورد في الأحاديث من التفرقة بين بول الغلام والجارية فإنهم لا يفرقون بينهما‏.‏
والحاصل أنه لم يعارض أحاديث الباب شيء يوجب الاشتغال به‏.‏


007-الرخصة في بول ما يؤكل لحمه

1- عن أنس بن مالك‏:‏ ‏ "‏أن رهطًا من عكل أو قال عرينة قدموا فاجتووا المدينة فأمر لهم رسول اللَّه صلى اللَّه عليه وسلم بلقاح وأمرهم أن يخرجوا فيشربوا من أبوالها وألبانها‏" ‏‏.‏
متفق عليه‏.‏ اجتووها أي استوخموها‏.‏ وقد ثبت عنه أنه قال ‏ "‏صلوا في مرابض الغنم‏" ‏‏.‏
قوله‏:‏ ‏ "‏من عكل‏" ‏ بضم المهملة وإسكان الكاف قبيلة من تيم‏.‏
قوله‏:‏ ‏ "‏أو عرينة‏" ‏ بالعين والراء المهملتين مصغرًا حي من قضاعة وحي من بجيلة والمراد هذا الثاني كذا ذكره موسى بن عقبة في المغازي والشك من حماد‏.‏
ورواه البخاري في المحاربين عن حماد أن رهطًا من عكل أو قال من عرينة قال ولا أعلمه إلا قال من عكل‏.‏
ورواه في الجهاد عن وهيب عن أيوب أن رهطًا من عكل ولم يشك‏.‏
وفي الزكاة رواه من طريق شعبة عن قتادة أن ناسًا من عرينة ولم يشك أيضًا‏.‏ وكذا لمسلم من رواية معاوية بن قرة عن أنس‏.‏
ورواه أيضًا البخاري في المغازي عن قتادة من عكل وعرينة بالواو العاطفة قال الحافظ‏:‏ وهو الصواب ويؤيده ما رواه أبو عوانة والطبراني من طريق سعيد بن بشير عن قتادة عن أنس قال‏:‏ كانوا أربعة من عرينة وثلاثة من عكل‏.‏
وزعم ابن التين تبعًا للداودي أن عرينة هم عكل وهو غلط بل هما قبيلتان متغايرتان فعكل من عدنان وعرينة من قحطان‏.‏
قوله‏:‏ ‏ "‏فاجتووا‏" ‏ قال ابن فارس‏:‏ اجتويت المدينة إذا كرهت المقام فيها وإن كنت في نعمة‏.‏ وقيده الخطابي بما إذا تضرر بالإقامة وهو المناسب لهذه القصة‏.‏ وقيل الاجتواء عدم الموافقة في الطعام ذكره القزاز وقيل داء من الوباء ذكره ابن العربي‏.‏ وقيل داء يصيب الجوف والاجتواء بالجيم‏.‏
قوله‏:‏ ‏ "‏فأمر لهم بلقاح‏" ‏ بلام مكسورة فقاف فحاء مهملة النوق ذوات اللبن واحدتها لقحة بكسر اللام وإسكان القاف قال أبو عمرو يقال لها ذلك إلى ثلاثة أشهر ثم هي لبون واللقاح المذكورة ظاهر الروايات إنها للنبي صلى اللَّه عليه وسلم‏.‏
وثبت في رواية للبخاري في الزكاة من طريق شعبة عن قتادة بلفظ‏:‏ ‏ "‏فأمرهم أن يأتوا إبل الصدقة‏" ‏ قال الحافظ‏:‏ والجمع بينهما أن إبل الصدقة كانت ترعى خارج المدينة وصادف بعث رسول اللَّه صلى اللَّه عليه وسلم بلقاحه إلى المرعى طلب هؤلاء النفر الخروج‏.‏
قوله‏:‏ ‏ "‏أن يخرجوا فيشربوا‏" ‏ في رواية للبخاري وأن يشربوا أي وأمرهم أن يشربوا‏.‏ وفي أخرى له ‏ "‏فاخرجوا فاشربوا‏" ‏ وفي أخرى له أيضًا ‏ "‏فرخص لهم أن يأتوا فيشربوا‏" ‏‏.‏
قوله‏:‏ ‏ "‏وقد ثبت إلخ‏" ‏ هو ثابت من حديث جابر بن سمرة عند مسلم‏.‏ ومن حديث البراء عند أبي داود والترمذي وابن ماجه‏.‏ قال أحمد بن حنبل وإسحاق بن إبراهيم‏:‏ قد صح في هذا الباب حديث البراء بن عازب وجابر بن سمرة‏.‏
وقد استدل بهذا الحديث من قال بطهارة بول ما يؤكل لحمه وهو مذهب العترة والنخعي والأوزاعي والزهري ومالك وأحمد ومحمد وزفر وطائفة من السلف ووافقهم من الشافعية ابن خزيمة وابن المنذر وابن حبان والاصطخري والروياني‏.‏ أما في الإبل فبالنص وأما في غيرها مما يؤكل لحمه فبالقياس‏.‏
قال ابن المنذر ومن زعم أن هذا خاص بأولئك الأقوام فلم يصب إذ الخصائص لا تثبت إلا بدليل ويؤيد ذلك تقرير أهل العلم لمن يبيع أبعار الغنم في أسواقهم واستعمال أبوال الإبل في أدويتهم‏.‏
ويؤيده أيضًا أن الأشياء على الطهارة حتى تثبت النجاسة وأجيب عن التأييد الأول بأن المختلف فيه لا يجب إنكاره وعن الاحتجاج بالحديث بأنها حالة ضرورية وما أبيح للضرورة لا يسمى حرامًا وقت تناوله لقوله‏:‏ تعالى ‏ "‏وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه‏" ‏ ومن أدلة القائلين بالطهارة حديث الإذن بالصلاة في مرابض الغنم السابق‏.‏ وأجيب عنه بأنه معلل بأنها لا تؤذي كالإبل ولا دلالة فيه على جواز المباشرة والإلزام نجاسة أبوال الإبل وبعرها للنهي عن الصلاة في مباركها‏.‏
ويرد هذا الجواب بأن الصلاة في مرابض الغنم تستلزم المباشرة لآثار الخارج منها والتعليل بكونها لا تؤذي أمر وراء ذلك والتعليل للنهي عن الصلاة في معاطن الإبل بأنها تؤذي المصلي يدل على أن ذلك هو المانع لا ما كان في المعاطن من الأبوال والبعر‏.‏
واستدل أيضًا بحديث لا بأس ببول ما أكل لحمه عند الدارقطني من حديث جابر والبراء مرفوعًا‏.‏ وأجيب بأن في إسناده عمرو بن الحصين العقيلي وهو واه جدًا قال أبو حاتم‏:‏ ذاهب الحديث ليس بشيء‏.‏ وقال أبو زرعة‏:‏ واهي الحديث‏.‏ وقال الأزدي‏:‏ ضعيف جدًا‏.‏ وقال ابن عدي‏:‏ حدث عن الثقات بغير حديث منكر وهو متروك‏.‏
وفي إسناده أيضًا يحيى بن العلاء أبو عمر البجلي الرازي قد ضعفوه جدًا قاله الدارقطني وكان وكيع شديد الحمل عليه‏.‏ وقال أحمد‏:‏ كذاب‏.‏ وقال يحيى‏:‏ ليس بثقة‏.‏ وقال النسائي والأزدي‏:‏ متروك‏.‏ واحتجوا أيضًا بحديث ‏ "‏إن اللَّه لم يجعل شفاءكم فيما حرم عليكم‏" ‏ عند مسلم والترمذي وأبي داود من حديث وائل بن حجر وابن حبان والبيهقي من حديث أم سلمة وعند الترمذي وأبي داود من حديث أبي هريرة بلفظ‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وسلم عن كل دواء خبيث‏" ‏ والتحريم يستلزم النجاسة والتحليل يستلزم الطهارة فتحليل التداوي بها دليل على طهارتها فأبوال الإبل وما يلحق بها طاهرة‏.‏ وأجيب عنه بأنه محمول على حالة الاختيار وأما في الضرورة فلا يكون حرامًا كالميتة للمضطر فالنهي عن التداوي بالحرام باعتبار الحالة التي لا ضرورة فيها والإذن بالتداوي بأبوال الإبل باعتبار حالة الضرورة وإن كان خبيثًا حرامًا ولو سلم فالتداوي إنما وقع بأبوال الإبل فيكون خاصًا بها ولا يجوز إلحاق غيره به لما ثبت من حديث ابن عباس مرفوعًا‏:‏ ‏ "‏إن في أبوال الإبل شفاء للذربة بطونهم‏" ‏‏.‏ ذكره في الفتح والذرب فساد المعدة فلا يقاس ما ثبت أن فيه دواء على ما ثبت نفي الدواء عنه على أن حديث تحريم التداوي بالحرام وقع في جواب من سأل عن التداوي بالخمر كما في صحيح مسلم وغيره ولا يجوز إلحاق غير المسكر به من سائر النجاسات لأن شرب المسكر يجر إلى مفاسد كثيرة ولأنهم كانوا في الجاهلية يعتقدون أن في الخمر شفاء فجاء الشرع بخلاف ذلك ويجاب بأنه قصر للعام على السبب بدون موجب والمعتبر عموم اللفظ لا خصوص السبب‏.‏
واحتج القائلون بنجاسة جميع الأبوال والأزبال وهم الشافعية والحنفية ونسبه في الفتح إلى الجمهور‏.‏ ورواه ابن حزم في المحلى عن جماعة من السلف بالحديث المتفق عليه أنه صلى اللَّه عليه وسلم ‏ "‏مر بقبرين فقال إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان لا يستتر عن البول‏" ‏ الحديث‏.‏ قالوا‏:‏ فعم جنس البول ولم يخصه ببول الإنسان ولا أخرج عنه بول المأكول وهذا الحديث غاية ما تمسكوا به‏.‏
وأجيب عنه بأن المراد به بول الإنسان لما في صحيح البخاري بلفظ‏:‏ ‏ "‏كان لا يستتر من بوله‏" ‏ قال البخاري‏:‏ ولم يذكر سوى بول الناس فالتعريف في البول للعهد قال ابن بطال‏:‏ أراد البخاري أن المراد بقوله‏:‏ كان لا يستتر من البول بول الإنسان لا بول سائر الحيوان فلا يكون فيه حجة لمن حمله على العموم في بول جميع الحيوان وكأنه أراد الرد على الخطابي حيث قال‏:‏ فيه دليل على نجاسة الأبوال كلها قال في الفتح‏:‏ ومحصل الرد أن العموم في رواية من البول أريد به الخصوص لقوله‏:‏ من بوله أو الألف واللام بدل من الضمير انتهى‏.‏
والظاهر طهارة الأبوال والأزبال من كل حيوان يؤكل لحمه تمسكًا بالأصل واستصحابًا للبراءة الأصلية والنجاسة حكم شرعي ناقل عن الحكم الذي يقتضيه الأصل والبراءة فلا يقبل قول مدعيها إلا بدليل يصلح للنقل عنهما ولم نجد للقائلين بالنجاسة دليلًا كذلك وغاية ما جاؤوا به من حديث صاحب القبر وهو مع كونه مرادًا به الخصوص كما سلف عموم ظني الدلالة لا ينتهض على معارضة تلك الأدلة المعتضدة بما سلف‏.‏
وقد طول ابن حزم الظاهري في المحلى الكلام على هذه المسألة بما لم نجده لغيره لكنه لم يدر بحثه على غير حديث صاحب القبر ‏ "‏فإن قلت‏" ‏ إذا كان الحكم بطهارة بول ما يؤكل لحمه وزبله لما تقدم حتى يرد دليل فما الدليل على نجاسة بول غير المأكول وزبله على العموم‏.‏
قلت قد تمسكوا بحديث ‏ "‏إنها ركس‏" ‏ قاله صلى اللَّه عليه وسلم في الروثة أخرجه البخاري والترمذي والنسائي وبما تقدم في بول الآدمي وألحقوا سائر الحيوانات التي لا تؤكل به بجامع عدم الأكل وهو لا يتم إلا بعد تسليم أن علة النجاسة عدم الأكل وهو منتقض بالقول بنجاسة زبل الجلالة والدفع بأن العلة في زبل الجلالة هو الاستقذار منقوض باستلزامه لنجاسة كل مستقذر كالطاهر إذا صار منتنًا إلا أن يقال إن زبل الجلالة هو محكوم بنجاسته لا للاستقذار بل لكونه عين النجاسة الأصلية التي جلتها الدابة لعدم الاستحالة التامة‏.‏
وأما الاستدلال بمفهوم حديث ‏ "‏لا بأس ببول ما يؤكل لحمه‏" ‏ المتقدم فغير صالح لما تقدم من ضعفه الذي لا يصلح معه للاستدلال به حتى قال ابن حزم‏:‏ إنه خبر باطل موضوع قال‏:‏ لأن في رجاله سوار بن مصعب وهو متروك عند جميع أهل النقل متفق على ترك الراوية عنه يروي الموضوعات فالذي يتحتم القول به في الأبوال والأزبال هو الاقتصار على نجاسة بول الآدمي وزبله والروثة‏.‏ وقد نقل التيمي أن الروث مختص بما يكون من الخيل والبغال والحمير ولكنه زاد ابن خزيمة في روايته إنها ركس إنها روثة حمار‏.‏
وأما سائر الحيوانات التي لا يؤكل لحمها فإن وجدت في بول بعضها أو زبله ما يقتضي إلحاقه بالمنصوص عليه طهارة أو نجاسة ألحقته وإن لم تجد فالمتوجه البقاء على الأصل والبراءة كما عرفت‏.‏
قال المصنف رحمه اللَّه في الكلام على حديث الباب ما لفظه‏:‏ فإن أطلق الإذن في ذلك ولم يشترط حائلًا بقي من الأبوال وأطلق الإذن في الشرب لقوم حديثي العهد بالإسلام جاهلين بأحكامه ولم يأمرهم بغسل أفواههم وما يصيبهم منها لأجل صلاة ولا غيرها مع اعتيادهم شربها دل ذلك على مذهب القائلين بالطهارة انتهى‏.‏


008-ما جاء في المذي

1- عن سهل بن حنيف قال‏:‏ ‏ "‏كنت ألقى من المذي شدة وعناء وكنت أكثر منه الاغتسال فذكرت ذلك لرسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ إنما يجزيك من ذلك الوضوء فقلت‏:‏ يا رسول اللَّه كيف بما يصيب ثوبي منه قال‏:‏ يكفيك أن تأخذ كفًا من ماء فتنضح به ثوبك حيث ترى أنه قد أصاب منه‏" ‏‏.‏
رواه أبو داود وابن ماجه والترمذي وقال‏:‏ حديث حسن صحيح‏.‏ ورواه الأثرم ولفظه‏:‏ قال‏:‏ ‏ "‏كنت ألقى من المذي عناء فأتيت النبي صلى اللَّه عليه وسلم فذكرت ذلك له فقال‏:‏ يجزيك أن تأخذ حفنة من ماء فترش عليه‏" ‏‏.‏
1- وعن علي بن أبي طالب قال‏:‏ ‏ "‏كنت رجلًا مذاء فاستحيت أن أسأل رسول اللَّه صلى اللَّه عليه وسلم فأمرت المقداد بن الأسود فسأله فقال‏:‏ فيه الوضوء‏" ‏‏.‏
أخرجاه ولمسلم ‏ "‏يغسل ذكره ويتوضأ‏" ‏ ولأحمد وأبي داود ‏ "‏يغسل ذكره وأنثييه ويتوضأ‏" ‏‏.‏
3- وعن عبد اللَّه بن سعد قال‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وسلم عن الماء يكون بعد الماء فقال‏:‏ ذلك المذي وكل فحل يمذي فتغسل من ذلك فرجك وأنثييك وتوضأ وضوءك للصلاة‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول في إسناده محمد بن إسحاق وهو ضعيف إذا عنعن لكونه مدلسًا ولكنه ههنا صرح بالتحديث‏.‏ وحديث عبد اللَّه بن سعد أخرجه الترمذي وحسنه‏.‏ وقال الحافظ في التلخيص‏:‏ في إسناده ضعف‏.‏
وفي الباب عن المقداد ‏ "‏أن عليًا أمره أن يسأل رسول اللَّه صلى اللَّه عليه وسلم‏" ‏ أخرجه أبو داود من طريق سليمان بن يسار عنه‏.‏ وفي رواية لأحمد والنسائي وابن حبان أنه أمر عمار بن ياسر‏.‏ وفي رواية لابن خزيمة أن عليًا سأل بنفسه‏.‏ وجمع بينها ابن حبان بتعدد الأسئلة‏.‏ ورواه أبو داود من طريق عروة عن علي وفيه يغسل أنثييه وذكره وعروة لم يسمع من علي لكن رواه أبو عوانة في صحيحه من طريق عبيدة عن علي بالزيادة وإسناده لا مطعن فيه‏.‏
قوله‏:‏ ‏ "‏ألقى من المذي شدة‏" ‏ في المذي لغات فتح الميم وإسكان الذال المعجمة وفتح الميم مع كسر الذال وتشديد الباء وبكسر الذال مع تخفيف الياء فالأوليان مشهورتان أولاهما أفصح وأشهر والثالثة حكاها أبو عمر الزاهد عن ابن الأعرابي‏.‏ والمذي ماء رقيق أبيض لزج يخرج عند الشهوة بلا شهوة ولا دفق ولا يعقبه فتور وربما لا يحس بخروجه‏.‏ ذكره النووي ومثله في الفتح‏.‏
قوله‏:‏ ‏ "‏فتنضح به ثوبك‏" ‏ قد سبق الكلام على معنى النضح في باب نضح بول الغلام وهكذا ورد الأمر بالنضح في الفرج عند مسلم وغيره‏.‏
قال النووي‏:‏ معناه الغسل فإن النضح يكون غسلًا ويكون رشًا‏.‏ وقد جاء في الرواية الأخرى ‏ "‏فاغسل‏" ‏ وفي الرواية المذكورة في الباب ‏ "‏يغسل ذكره‏" ‏ وفي التي بعدها كذلك‏.‏
وفي الأخرى ‏ "‏فتغسل من ذلك فرجك‏" ‏ فتعين حمله عليه ولكنه ثبت في الرواية المذكورة في الباب من رواية الأثرم بلفظ‏:‏ ‏ "‏فترش عليه‏" ‏ وليس المصير إلى الأشد بمتعين بل ملاحظة التخفيف من مقاصد الشريعة المألوفة فيكون الرش مجزئًا كالغسل‏.‏
قوله‏:‏ ‏ "‏مذاء‏" ‏ صيغة مبالغة من المذي يقال مذى يمذي كمضى يمضي ثلاثيًا ويقال أمذى يمذي كأعطى يعطي ومذى يمذي كغطى يغطى‏.‏
قوله‏:‏ ‏ "‏وأنثييه‏" ‏ أي خصيتيه‏.‏
قوله‏:‏ ‏ "‏عن الماء يكون بعد الماء‏" ‏ المراد به خروج المذي عقيب البول متصلًا به‏.‏
قوله‏:‏ ‏ "‏وكل فحل يمذي‏" ‏ الفحل الذكر من الحيوان ويمذي بفتح الياء وضمها يقال مذى الرجل وأمذى كما تقدم‏.‏
وقد استدل بأحاديث الباب على أن الغسل لا يجب لخروج المذي قال في الفتح‏:‏ وهو إجماع وعلى أن الأمر بالوضوء منه كالأمر بالوضوء من البول وعلى أنه يتعين الماء في تطهيره لقوله‏:‏ ‏ "‏كفًا من ماء وحفنة من ماء‏" ‏ واتفق العلماء على أن المذي نجس ولم يخالف في ذلك إلا بعض الإمامية محتجين بأن النضح لا يزيله ولو كان نجسًا لوجبت الإزالة ويلزمهم القول بطهارة العذرة لأن النبي صلى اللَّه عليه وسلم أمر بمسح النعل منها بالأرض والصلاة فيها والمسح لا يزيلها وهو باطل بالاتفاق وقد اختلف أهل العلم في المذي إذا أصاب الثوب فقال الشافعي وإسحاق وغيرهما‏:‏ لا يجزيه إلا الغسل أخذًا برواية الغسل وفيه ما سلف على أن رواية الغسل إنما هي في الفرج لا في الثوب الذي هو محل النزاع فإنه لم يعارض رواية النضح المذكورة في الباب معارض فالاكتفاء به صحيح مجزء‏.‏
واستدل أيضًا بما في الباب على وجوب غسل الذكر والإنثيين على المذي وإن كان محل المذي بعضًا منهما وإليه ذهب الأوزاعي وبعض الحنابلة وبعض المالكية وذهبت العترة والفريقان وهو قول الجمهور إلى أن الواجب غسل المحل الذي أصابه المذي من البدن ولا يجب تعميم الذكر والإنثيين‏.‏ ويؤيد ذلك ما عند الإسماعيلي في رواية بلفظ‏:‏ ‏ "‏توضأ واغسله‏" ‏ فأعاد الضمير على المذي‏.‏
ومن العجيب أن ابن حزم مع ظاهريته ذهب إلى ما ذهب إليه الجمهور وقال‏:‏ إيجاب غسل كله شرع لا دليل عليه وهذا بعد أن روى حديث ‏ "‏فليغسل ذكره‏" ‏ وحديث ‏ "‏واغسل ذكرك‏" ‏ ولم يقدح في صحتهما وغاب عنه أن الذكر حقيقة لجميعه ومجازًا لبعضه وكذلك الإنثيان حقيقة لجميعهما فكان اللائق بظاهريته الذهاب إلى ما ذهب إليه الأولون‏.‏
واختلف الفقهاء هل المعنى معقول أو هو حكم تعبدي وعلى الثاني تجب النية وقيل الأمر بغسل ذلك ليتقلص الذكر قاله الطحاوي‏.‏


009-ما جاء في المني

1- عن عائشة قالت‏:‏ ‏ "‏كنت أفرك المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم ثم يذهب فيصلي فيه‏" ‏‏.‏
رواه الجماعة إلا البخاري ولأحمد‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يسلت المني من ثوبه بعرق الأذخر ثم يصلي فيه ويحته من ثوبه يابسًا ثم يصلي فيه‏" ‏‏.‏ وفي لفظ متفق عليه‏:‏ ‏ "‏كنت أغسله من ثوب رسول اللَّه صلى اللَّه عليه وسلم ثم يخرج إلى الصلاة وأثر الغسل في ثوبه بقع الماء‏" ‏ وللدارقطني عنها‏:‏ ‏ "‏كنت أفرك المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم إذا كان يابسًا وأغسله إذا كان رطبًا‏" ‏ قلت‏:‏ فقد بان من مجموع النصوص جواز الأمرين‏.‏
2- وعن إسحاق بن يوسف قال حدثنا شريك عن محمد بن عبد الرحمن عن عطاء عن ابن عباس قال‏:‏ ‏ "‏سئل النبي صلى اللَّه عليه وسلم عن المني يصيب الثوب فقال‏:‏ إنما هو بمنزلة المخاط والبصاق وإنما يكفيك أن تمسحه بخرقة أو بأذخرة‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ لم يرفعه غير إسحاق الأزرق عن شريك‏.‏ قلت‏:‏ وهذا لا يضر لأن إسحاق إمام مخرج عنه في الصحيحين فيقبل رفعه وزيادته‏.‏
حديث عائشة لم يسنده البخاري وإنما ذكره في ترجمة باب‏.‏
ولفظ أبي داود‏:‏ ‏ "‏ثم يصلي فيه‏" ‏ ولفظ الترمذي‏:‏ ‏ "‏ربما فركته من ثوب رسول اللَّه صلى اللَّه عليه وسلم بأصابعي‏" ‏ وفي رواية ‏ "‏وإني لأحكه من ثوب رسول اللَّه صلى اللَّه عليه وسلم يابسًا بظفري‏" ‏ وأخرج ابن خزيمة وابن حبان والبيهقي والدارقطني عن عائشة‏:‏ ‏ "‏أنها كانت تحت المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم وهو يصلي‏" ‏‏.‏
وأخرج أبو عوانة في صحيحه وأبو بكر البزار من حديث عائشة‏:‏ ‏ "‏كنت أفرك المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم إذا كان يابسًا وأغسله إذا كان رطبًا‏" ‏ كحديث الباب وأعله البزار بالإرسال‏.‏
قال الحافظ‏:‏ وقد ورد الأمر بفركه من طريق صحيحة رواها ابن الجارود في المنتقى عن محمد بن يحيى عن أبي حذيفة عن سفيان عن منصور عن إبراهيم عن همام عن ابن الحارث قال‏:‏ ‏ "‏كان عند عائشة ضيف فأجنب فجعل يغسل ما أصابه فقالت عائشة‏:‏ كان رسول اللَّه صلى اللَّه عليه وسلم يأمرنا بحته‏" ‏ قال‏:‏ وأما الأمر بغسله فلا أصل له‏.‏
وحديث ابن عباس أخرجه أيضًا البيهقي والطحاوي مرفوعًا وأخرجه أيضًا البيهقي موقوفًا على ابن عباس وقال‏:‏ الموقوف هو الصحيح‏.‏
قوله‏:‏ ‏ "‏أفرك‏" ‏ أي أدلك‏.‏
قوله‏:‏ ‏ "‏بعرق الأذخر‏" ‏ هو حشيش طيب الريح‏.‏
قوله‏:‏ ‏ "‏كنت أغسله‏" ‏ أي أثر الجنابة أو المني‏.‏
قوله‏:‏ ‏ "‏بقع الماء‏" ‏ هو بدل من أثر الغسل‏.‏
وقد استدل بما في الباب على أنه يكتفى في إزالة المني من الثوب بالغسل أو الفرك أو الحث‏.‏
وقد اختلف أهل العلم في المني فذهبت العترة وأبو حنيفة ومالك إلى نجاسته إلا أن أبا حنيفة قال‏:‏ يكفي في تطهيره فركه إذا كان يابسًا وهو رواية عن أحمد‏.‏ وقالت العترة ومالك‏:‏ لا بد من غسله رطبًا ويابسًا‏.‏ وقال الليث‏:‏ هو نجس ولا تعاد منه الصلاة‏.‏ وقال الحسن بن صالح‏:‏ لا تعاد الصلاة من المني في الثوب وإن كان كثيرًا وتعاد منه إن كان في الجسد وإن قل‏.‏
قال ابن حزم في المحلى وروينا غسله عن عمر بن الخطاب وأبي هريرة وأنس وسعيد بن المسيب وقال الشافعي وداود وهو أصح الروايتين عن أحمد بطهارته‏.‏ ونسبه النووي إلى الكثيرين من أهل الحديث قال‏:‏ وروي ذلك عن علي بن أبي طالب وسعد بن أبي وقاص وابن عمر وعائشة قال‏:‏ وقد غلط من أوهم أن الشافعي منفرد بطهارته‏.‏
احتج القائلون بنجاسته بما روي في غسله والغسل لا يكون إلا لشيء نجس‏.‏ وأجيب بأنه لم يثبت الأمر بغسله من قوله‏:‏ صلى اللَّه عليه وسلم في شيء من أحاديث الباب وإنما كانت تفعله عائشة ولا حجة في فعلها إلا إذا ثبت أن رسول اللَّه صلى اللَّه عليه وسلم علم بفعلها وأقرها على أن علمه بفعلها وتقريره لها لا يدل على المطلوب لأن غاية ما هناك أنه يجوز غسل المني من الثوب وهذا مما لا خلاف فيه بل يجوز غسل ما كان متفقًا على طهارته كالطيب والتراب فكيف بما كان مستقذرًا‏.‏
وأما الاحتجاج بحديث عمار مرفوعًا بلفظ‏:‏ ‏ "‏إنما تغسل الثوب من الغائط والبول والمذي والمني والدم والقيء‏" ‏ أخرجه البزار وأبو يعلى الموصلي في مسنديهما وابن عدي في الكامل والدارقطني والبيهقي والعقيلي في الضعفاء وأبو نعيم في المعرفة فأجيب عنه بأن الجماعة المذكورين كلهم ضعفوه إلا أبا يعلى لأن في إسناده ثابت بن حماد اتهمه بعضهم بالوضع‏.‏
وقال اللالكائي‏:‏ أجمعوا على ترك حديثه وقال البزار‏:‏ ولا يعلم لثابت إلا هذا الحديث‏.‏ وقال الطبراني‏:‏ انفرد به ثابت بن حماد ولا يروى عن عمار إلا بهذا الإسناد‏.‏ وقال البيهقي‏:‏ هذا حديث باطل إنما رواه ثابت بن حماد وهو متهم‏.‏ قال الحافظ‏:‏ قلت ورواه البزار والطبراني من طريق إبراهيم بن زكريا عن حماد بن سلمة عن علي بن زيد لكن إبراهيم ضعيف وقد غلط فيه إنما يرويه ثابت بن حماد انتهى‏.‏ فهذا مما لا يجوز الاحتجاج بمثله‏.‏
واحتج القائلون بالطهارة برواية الفرك ويجاب عنه بمثل ما سلف من أنه من فعل عائشة إلا أنه إذا فرض إطلاع النبي صلى اللَّه عليه وسلم على ذلك أفاد المطلوب وهو الاكتفاء في إزالة المني بالفرك لأن الثوب ثوب النبي صلى اللَّه عليه وسلم وهو يصلي فيه بعد ذلك كما ثبت في الرواية المذكورة في الباب ولو كان الفرك غير مطهر لما اكتفى به ولا صلى فيه ولو فرض عدم إطلاع النبي صلى اللَّه عليه وسلم على الفرك فصلاته في ذلك الثوب كافيه لأنه لو كان نجسًا لنبه عليه حال الصلاة بالوحي كما نبه بالقذر الذي في النعل‏.‏
وأيضًا ثبت السلت للرطب والحك لليابس من فعله صلى اللَّه عليه وسلم كما في حديث الباب وثبت أمره بالحت وقال‏:‏ ‏ "‏إنما يكفيك أن تمسحه بخرقة أو أذخرة‏" ‏ وأجيب بأن ذلك لا يدل على الطهارة وإنما يدل على كيفية التطهير فغاية الأمر أنه نجس خفف في تطهيره بما هو أخف من الماء والماء لا يتعين لإزالة جميع النجاسات كما حررناه في هذا الشرح سابقًا وإلا لزم طهارة العذرة التي في النعل لأن النبي صلى اللَّه عليه وسلم أمر بمسحها في التراب ورتب على ذلك الصلاة فيها قالوا‏:‏ قال صلى اللَّه عليه وسلم ‏ "‏إنما هو بمنزلة المخاط والبزاق والبصاق‏" ‏ كما في الحديث السابق وأجيب بأنه موقوف كما قال البيهقي‏.‏ قالوا‏:‏ الأصل الطهارة فلا ننتقل عنها إلا بدليل‏.‏
وأجيب بأن التعبد بالإزالة غسلًا أو مسحًا أو فركًا أو حتًا أو سلتًا أو حكًا ثابت ولا معنى لكون الشيء نجسًا إلا أنه مأمور بإزالته بما أحال عليه الشارع‏.‏ فالصواب أن المني نجس يجوز تطهيره بأحد الأمور الواردة وهذا خلاصة ما في المسألة من الأدلة من جانب الجميع‏.‏
وفي المقام مطاولات ومقاولات والمسألة حقيقة بذاك ولكنه أفضى الأمر إلى تلفيق حجج واهية كالاحتجاج بتكرمة بني آدم وبكون الآدمي طاهرًا من جانب القائل بالطهارة وكالاحتجاج بأنه فضلة مستحيلة إلى مستقذر وبأن الأحداث الموجبة للطهارة نجسة والمني منها وبكونه جاريًا مجرى البول من جانب القائل بالنجاسة وهذا الكلام في مني الآدمي وأما مني غير الآدمي ففيه وجوه وتفصيلات مذكورة في الفروع فلا نطول بذكرها‏.‏
‏[‏فائدة‏]‏ صرح الحافظ في الفتح بأنه لا معارضة بين حديث الغسل والفرك لأن الجمع بينهما واضح على القول بطهارة المني بأن يحمل الغسل على الاستحباب للتنظيف لا على الوجوب قال‏:‏ وهذه طريقة الشافعي وأحمد وأصحاب الحديث‏.‏ وكذا الجمع ممكن على القول بنجاسته بأن يحمل الغسل على ما كان رطبًا والفرك على ما كان يابسًا وهذه طريقة الحنفية قال والطريقة الأولى أرجح لأن فيها العمل بالخبر والقياس معًا ولأنه لو كان نجسًا لكان القياس وجوب غسله دون الاكتفاء بفركه كالدم وغيره فيما لا يعفى عنه من الدم بالفرك ويرد الطريقة الثانية أيضًا ما في رواية ابن خزيمة من طريق أخرى عن عائشة‏:‏ ‏ "‏كان يسلت المني من ثوبه بعرق الأذخر ثم يصلي فيه ويحته من ثوبه يابسًا ثم يصلي فيه‏" ‏ فإنه تضمن ترك الغسل في الحالتين انتهى كلامه والحق ما عرفته‏.‏


010-أن ما لا نفس له سائلة لم ينجس بالموت

1- عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال إذا وقع الذباب في شراب أحدكم فليغمسه كله ثم ليطرحه فإن في أحد جناحيه شفاء وفي الآخر داء‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود وابن ماجه‏.‏ ولأحمد وابن ماجه من حديث أبي سعيد نحوه‏.‏
حديث أبي سعيد لفظه‏:‏ ‏ "‏في أحد جناحي الذباب سم وفي الآخر شفاء فإذا وقع في الطعام فامقلوه فيه فإنه يقدم السم ويؤخر الشفاء‏" ‏ وأخرجه أيضًا النسائي وابن حبان والبيهقي‏.‏
وفي الباب من حديث أنس نحوه عند ابن أبي خيثمة في تاريخه الكبير قال الحافظ‏:‏ وإسناده صحيح‏.‏
قوله‏:‏ ‏ "‏فليغمسه‏" ‏ هذا لفظ البخاري وعند أبي داود وابن خزيمة وابن حبان ‏ "‏وإنه يتقى بجناحه الذي فيه الداء فليغمسه كله ثم لينزعه‏" ‏ ورواه أيضًا الدارمي وابن ماجه ولفظ ابن السكن‏:‏ ‏ "‏إذا وقع الذباب في إناء أحدكم فليمقله أي يغمسه فإن في أحد جناحيه دواء وفي الآخر داء أو قال سمًا‏" ‏‏.‏
واستدل بالحديث على أن الماء القليل لا ينجس بموت ما لا نفس له سائلة فيه إذ لم يفصل بين الموت والحياة وقد صرح بذلك في حديث الذباب والخنفساء اللذين وجدهما صلى اللَّه عليه وسلم ميتين في الطعام فأمر بإلقائهما والتسمية عليه والأكل منه‏.‏
ويدل على جواز قتل الذباب بالغمس لصيرورته بذلك عقورًا وعلى تحريم أكل المستخبث للأمر بطرحه‏.‏ ورواية إناء أحدكم تشمل إناء الطعام والشراب وغيرهما فهي أعم من رواية شراب أحدكم‏.‏
والفائدة في الأمر بغمسه جميعًا هي أن يتصل ما فيه من الدواء بالطعام أو الشراب كما اتصل به الداء فيتعادل الضار والنافع فيندفع الضرر‏.‏


011-الآدمي المسلم لا ينجس بالموت ولا شعره وأجزاؤه بالانفصال

1- قد أسلفنا قوله‏:‏ صلى اللَّه عليه وسلم ‏ "‏المسلم لا ينجس‏" ‏ وهو عام في الحي والميت‏.‏
قال البخاري وقال ابن عباس المسلم لا ينجس حيًا ولا ميتًا‏.‏
وعن أنس بن مالك‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم لما رمى الجمرة ونحر نسكه وحلق ناول الحلاق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر فقال‏:‏ احلقه فحلقه فأعطاه أبا طلحة وقال‏:‏ اقسمه بين الناس‏" ‏‏.‏
متفق عليه‏.‏
2- وعن أنس قال‏:‏ ‏ "‏لما أراد رسول اللَّه صلى اللَّه عليه وسلم أن يحلق الحجام رأسه أخذ أبو طلحة بشعر أحد شقي رأسه بيده فأخذ شعره فجاء به إلى أم سليم قال‏:‏ وكانت أم سليم تدوفه في طيبها‏" ‏‏.‏
رواه أحمد‏.‏
3- وعن أنس بن مالك‏:‏ ‏ "‏أن أم سليم كانت تبسط للنبي صلى اللَّه عليه وسلم نطعًا يقيل عندها على ذلك النطع فإذا قام أخذت من عرقه وشعره فجمعته في قارورة ثم جعلته في سك قال‏:‏ فلما حضرت أنس بن مالك الوفاة أوصى أن يجعل في حنوطه‏" ‏‏.‏
أخرجه البخاري‏.‏
4- وفي حديث صلح الحديبية من رواية مسور بن مخرمة ومروان بن الحكم أن عروة بن مسعود‏:‏ ‏ "‏قام من عند رسول اللَّه صلى اللَّه عليه وسلم وقد رأى ما يصنع به أصحابه ولا يبصق بصاقًا إلا ابتدروه ولا يسقط من شعره شيء إلا أخذوه‏" ‏‏.‏
رواه أحمد‏.‏
5- وعن عثمان بن عبد اللَّه بن موهب قال‏:‏ ‏ "‏أرسلني أهلي إلى أم سلمة بقدح من ماء فجاءت بجلجل من فضة فيه شعر من شعر رسول اللَّه صلى اللَّه عليه وسلم فكان إذا أصاب الإنسان عين أو شيء بعث إليها بإناء فخضخضت له فشرب منه فاطلعت في الجلجل فرأيت شعرات حمرًا‏" ‏‏.‏
رواه البخاري‏.‏
6- وعن عبد اللَّه بن زيد وهو صاحب الأذان‏:‏ ‏ "‏أنه شهد النبي صلى اللَّه عليه وسلم عند المنحر ورجل من قريش وهو يقسم أضاحي فلم يصبه شيء ولا صاحبه فحلق رسول اللَّه صلى اللَّه عليه وسلم رأسه في ثوبه فأعطاه منه وقسم منه على رجال وقلم أظفاره فأعطى صاحبه قال وإن شعره عندنا لمخضوب بالحناء والكتم‏" ‏‏.‏
رواه أحمد‏.‏
أحاديث الباب يشهد بعضها لبعض وقد أخرج أحمد كل حديث منها من طرق‏.‏
قوله‏:‏ في ترجمة الباب ‏[‏قد أسلفنا قوله‏:‏ صلى اللَّه عليه وسلم ‏ "‏المسلم لا ينجس‏" ‏ إلخ‏]‏ قد تقدم الحديث في باب طهارة الماء المتوضأ به وتقدم شرحه هنالك‏.‏
قوله‏:‏ ‏[‏وعن أنس‏]‏ سيأتي هذا الحديث بنحو ما هنا في الحج في باب النحر والحلاق وقد روي بألفاظ منها ما ذكره المصنف هنا ومنها ما أخرجه أبو عوانة في صحيحه بلفظ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم أمر الحلاق فحلق رأسه ودفع إلى أبي طلحة الشق الأيمن ثم حلق الشق الآخر فأمره أن يقسمه بين الناس‏" ‏‏.‏ ولمسلم في رواية ‏ "‏أنه قسم الأيمن فيمن يليه‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏فوزعه بين الناس الشعرة والشعرتين وأعطى الأيسر أم سليم‏" ‏ وفي لفظ‏:‏ ‏ "‏فأما الأيمن فوزعه أبو طلحة بأمره صلى اللَّه عليه وسلم وأما الأيسر فأعطاه لأم سليم زوجته بأمره صلى اللَّه عليه وسلم لتجعله في طيبها‏" ‏‏.‏ قال النووي‏:‏ فيه استحباب البداءة بالشق الأيمن من رأس المحلوق وهو قول الجمهور خلافًا لأبي حنيفة‏.‏ وفيه طهارة شعر الآدمي وبه قال الجمهور‏.‏ وفيه التبرك بشعره صلى اللَّه عليه وسلم‏.‏ وفيه المواساة بين الأصحاب بالعطية والهدية‏.‏ قال الحافظ‏:‏ وفيه أن المواساة لا تستلزم المساواة‏.‏ وفيه تنفيل من يتولى التفرقة على غيره واختلفوا في اسم الحالق فالصحيح أنه معمر بن عبد اللَّه كما ذكره البخاري وقيل أبو خراش بن أمية والصحيح أنه كان الحالق بالحديبية‏.‏
وذهب جماعة من الشافعية إلى أن الشعر نجس وهي طريقة العراقيين وأحاديث الباب ترد عليهم واعتذارهم عنها بأن النبي صلى اللَّه عليه وسلم مكرم لا يقاس عليه غيره اعتذار فاسد لأن الخصوصيات لا تثبت إلا بدليل‏.‏
قال الحافظ‏:‏ فلا يلتفت إلى ما وقع في كثير من كتب الشافعية مما يخالف القول بالطهارة فقد استقر القول من أئمتهم على الطهارة هذا كله في شعر الآدمي‏.‏ وأما شعر غيره من غير المأكول ففيه خلاف مبني على أن الشعر هل تحله الحياة فينجس بالموت أو لا فذهب جمهور العلماء إلى أنه لا ينجس بالموت وذهبت الشافعية إلى أنه ينجس بالموت واستدل للطهارة بما ذكره ابن المنذر من أنهم أجمعوا على طهارة ما يجز من الشاة وهي حية وعلى نجاسة ما يقطع من أعضائها وهي حية فدل ذلك على التفرقة بين الشعر وغيره من أجزائها وعلى التسوية بين حالتي الموت والحياة‏.‏
قوله‏:‏ ‏ "‏تدوفه‏" ‏ الدوف الخلط والبل بماء ونحوه ودفت المسك فهو مدوف ومدووف أي مبلول أو مسحوق ولا نظير له سوى مصوون كذا في القاموس ومثله في النهاية‏.‏
قوله‏:‏ ‏ "‏نطعًا‏" ‏ بكسر النون وفتحها مع سكون الطاء وتحريكها بساط من الإدم الجمع أنطاع ونطوع‏.‏
قوله‏:‏ ‏ "‏في سك‏" ‏ بمهملة مضمومة فكاف مشددة وهو طيب يتخذ من الرامك مدقوقًا منخولًا معجونًا بالماء ويعرك شديدًا ويمسح بدهن الخيري لئلا يلصق بالإناء ويترك ليلة ثم يسحق المسك ويعرك شديدًا ويترك يومين ثم يثقب بمسلة وينظم في خيط قنب ويترك سنة وكلما عتق طابت رائحته‏.‏ قاله في القاموس والرامك بالراء كصاحب شيء أسود يخلط بالمسك‏.‏ والقنب نوع من الكتان‏.‏ وفيه دليل على طهارة العرق لأنه وقع منه صلى اللَّه عليه وسلم التقرير لأم سليم وهو مجمع على طهارته من الآدمي‏.‏
قوله‏:‏ ‏ "‏بجلجل‏" ‏ بجيمين مضمومتين بينهما لام الجرس‏.‏ قال الكرماني‏:‏ ويحمل على أنه كان مموهًا بفضة لا أنه كان كله فضة‏.‏ قال الحافظ‏:‏ وهذا ينبني على أن أم سلمة كانت لا تجيز استعمال آنية الفضة في غير الأكل والشرب ومن أين له ذلك فقد أجاز ذلك جماعة من العلماء‏:‏ قلت‏:‏ والحق الجواز إلا في الأكل والشرب لأن الأدلة لم تدل على غيرها بين ‏[‏هكذا الأصل وهو غير ظاهر ولعل في الكلام حذفًا تقديره‏:‏ وبين الحالتين فرق ‏[‏تنبيه‏]‏ وقع في صحيفة 71 سطر 4 ‏.‏ غيرها بين الحالتين وهو موافق لأصله وعلق عليه‏:‏ وصوابه‏:‏ غير هاتين الحالتين فيصلح‏]‏‏.‏ الحالتين‏.‏
قوله‏:‏ ‏ "‏فخضخضت‏" ‏ بخاءين وضادين معجمات والخضخضة تحريك الماء‏.‏
قوله‏:‏ ‏ "‏والكتم‏" ‏ هو نبت يخلط بالحناء وسيأتي ضبطه وتفسيره‏.‏


012-النهي عن الانتفاع بجلد ما لا يؤكل لحمه

1- عن أبي المليح بن أسامة عن أبيه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم نهى عن جلود السباع‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي والترمذي وزاد ‏ "‏أن يفترش‏" ‏‏.‏
2- وعن معاوية بن أبي سفيان أنه قال لنفر من أصحاب النبي صلى اللَّه عليه وسلم‏:‏ ‏ "‏أتعلمون أن رسول اللَّه صلى اللَّه عليه وسلم نهى عن جلود النمور أن يركب عليها قالوا‏:‏ اللَّهم نعم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ولأحمد ‏ "‏أنشدكم اللَّه أنهى رسول اللَّه صلى اللَّه عليه وسلم عن ركوب صفف النمور قالوا‏:‏ نعم قال‏:‏ وأنا أشهد‏" ‏‏.‏
3- وعن المقدام بن معدي كرب أنه قال لمعاوية‏:‏ ‏ "‏أنشدك اللَّه هل تعلم أن رسول اللَّه صلى اللَّه عليه وسلم نهى عن لبس جلود السباع والركوب عليها قال‏:‏ نعم‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
4- وعن المقدام بن معدي كرب قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وسلم عن الحرير والذهب ومياثر النمور‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
5- وعن أبي هريرة عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏لا تصحب الملائكة رفقة فيها جلد نمر‏" ‏‏.‏
رواه أبو داود‏.‏
حديث أبي المليح قال الترمذي‏:‏ لا نعلم قال عن أبي المليح عن أبيه غير سعيد بن أبي عروبة وأخرجه عن أبي المليح عن النبي صلى اللَّه عليه وسلم مرسلًا قال‏:‏ وهذا أصح‏.‏ وحديث معاوية أخرجه أيضًا ابن ماجه‏.‏
وحديث المقدام الأول رواه أبو داود عن عمرو بن عثمان بن سعيد الحمصي حدثنا بقية عن بجير عن خالد قال‏:‏ وفد المقدام وذكر فيه قصة طويلة‏.‏ وبقية بن الوليد فيه مقال مشهور‏.‏ وحديثه الثاني إسناده صالح‏.‏
وحديث أبي هريرة في إسناده أبو العوام عمران القطان وثقه عفان بن مسلم واستشهد به البخاري وتكلم فيه غير واحد‏.‏
قوله‏:‏ ‏ "‏النمور‏" ‏ في رواية النمار وكلاهما جمع نمر بفتح النون وكسر الميم ويجوز التخفيف بكسر النون وسكون الميم وهو سبع أجرأ وأخبث من الأسد وهو منقط الجلد نقط سود وبيض وفيه شبه من الأسد إلا أنه أصغر منه ورائحة فمه طيبة بخلاف الأسد وبينه وبين الأسد عداوة وهو بعيد الوثبة فربما وثب أربعين ذراعًا‏.‏ وإنما نهى عن استعمال جلده لما فيه من الزينة والخيلاء ولأنه زي العجم‏.‏
قوله‏:‏ ‏ "‏صفف‏" ‏ بالصاد المهملة كصرد جمع صفة وهي ما يجعل على السرج‏.‏
قوله‏:‏ ‏ "‏ومياثر النمور‏" ‏ المياثر جمع ميثرة والميثرة بكسر الميم وسكون التحتية وفتح المثلثة بعدها راء ثم هاء ولا همزة فيها وأصلها من الوثارة‏.‏
وقد روى البخاري عن بعض الرواة أنه فسرها بجلود السباع‏.‏ قال النووي هو تفسير باطل لما أطبق عليه أهل الحديث قال الحافظ‏:‏ ليس بباطل بل يمكن توجيهه وهو ما إذا كانت الميثرة وطاء وصنعت من جلد ثم حشيت والنهي حينئذ عنها إما لأنها من زي الكفار وإما لأنها لا تذكى غالبًا‏.‏ وقيل إن المياثر مراكب تتخذ من الحرير والديباج وسيأتي الكلام على الحرير في كتاب اللباس‏.‏
قوله‏:‏ ‏ "‏لا تصحب الملائكة رفقة‏" ‏ الخ فيه أنه يكره اتخاذ جلود النمور واستصحابها في السفر وإدخالها البيوت لأن مفارقة الملائكة للرفقة التي فيها جلد نمر تدل على أنها لا تجامع جماعة أو منزلًا وجد فيه ذلك ولا يكون إلا لعدم جواز استعمالها كما ورد ‏ "‏أن الملائكة لا تدخل بيتًا فيه تصاوير‏" ‏ وجعل ذلك من أدلة تحريم التصاوير وجعلها في البيوت‏.‏
وهذا الحديث والذي قبله يدلان على قوة تفسير الميثرة بجلود السباع‏.‏
وأحاديث الباب استدل بها المصنف رحمه اللَّه على أن جلود السباع لا يجوز الانتفاع بها‏.‏
وقد اختلفت في حكمة النهي فقال البيهقي‏:‏ يحتمل أن النهي وقع لما يبقى عليها من الشعر لأن الدباغ لا يؤثر فيه وقال غيره‏:‏ يحتمل أن النهي عما لم يدبغ منها لأجل النجاسة أو أن النهي لأجل أنها مراكب أهل السرف والخيلاء‏.‏ وأما الاستدلال بأحاديث الباب على أن الدباغ لا يطهر جلود السباع بناء على أنها مخصصة للأحاديث القاضية بأن الدباغ مطهر على العموم فغير ظاهر لأن غاية ما فيها مجرد النهي عن الركوب عليها وافتراشها ولا ملازمة بين ذلك وبين النجاسة كما لا ملازمة بين النهي عن الذهب والحرير ونجاستهما فلا معارضة بل يحكم بالطهارة بالدباغ مع منع الركوب عليها ونحوه مع أنه يمكن أن يقال إن أحاديث هذا الباب أعم من أحاديث الباب الذي بعده من وجه لشمولها لما كان مدبوغًا من جلود السباع وما كان غير مدبوغ‏.‏
قال المصنف رحمه اللَّه‏:‏ وهذه النصوص تمنع استعمال جلد ما لا يؤكل لحمه في اليابسات وتمنع بعمومها طهارته بذكاة أو دباغ انتهى‏.‏


013-ما جاء في تطهير الدباغ

1- عن ابن عباس قال‏:‏ ‏ "‏تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا‏:‏ إنها ميتة فقال‏:‏ إنما حرم أكلها‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه قال فيه ‏ "‏من ميمونة‏" ‏ جعله من مسندها وليس فيه للبخاري والنسائي ذكر الدباغ‏.‏ وفي لفظ لأحمد‏:‏ ‏ "‏أن داجنًا لميمونة ماتت فقال رسول اللَّه صلى اللَّه عليه وسلم ألا انتفعتم بإهابها ألا دبغتموه فإنه ذكاته‏" ‏ وهذا تنبيه على أن الدباغ إنما يعمل فيما تعمل فيه الذكاة‏.‏ وفي رواية لأحمد والدارقطني ‏ "‏يطهرها الماء والقرظ‏" ‏ رواه الدارقطني مع غيره وقال‏:‏ هذه أسانيد صحاح‏.‏
وفي الباب عن أم سلمة عند الطبراني في الأوسط والدارقطني وفي إسناده فرج بن فضالة وهو ضعيف‏.‏ وعن ميمونة عند مالك وأبي داود والنسائي وابن حبان والدارقطني بلفظ‏:‏ ‏ "‏أنه مر برسول اللَّه صلى اللَّه عليه وسلم رجال يجرون شاة لهم مثل الحمار فقال‏:‏ لو أخذتم إهابها فقالوا‏:‏ إنها ميتة فقال‏:‏ يطهرها الماء والقرظ‏" ‏‏.‏ وصححه ابن السكن والحاكم‏.‏
قوله‏:‏ ‏ "‏أخذتم إهابها‏" ‏ الإهاب ككتاب الجلد أو ما لم يدبغ قاله في القاموس‏.‏ قال أبو داود في سننه‏:‏ قال النضر بن شميل‏:‏ إنما يسمى إهابًا ما لم يدبغ فإذا دبغ لا يقال له إهاب إنما يسمى شنًا وقربة وسيذكره المصنف فيما بعد‏.‏ وفي الصحاح‏:‏ والإهاب الجلد ما لم يدبغ وبقية الكلام على الإهاب تأتي في حديث عبد اللَّه بن عكيم‏.‏
قوله‏:‏ ‏ "‏إن داجنًا‏" ‏ الداجن المقيم في المكان ومنه الشاة إذا ألفت البيت‏.‏
قوله‏:‏ ‏ "‏فإنه ذكاته‏" ‏ أراد أن الدباغ في التطهير بمنزلة الذكاة في إحلال الشاة وهو تشبيه بليغ‏.‏ وأخرجه أبو داود والنسائي والبيهقي وابن حبان من حديث الجون بن قتادة عن سلمة بن المحبق بلفظ‏:‏ ‏ "‏دباغ الأديم ذكاته‏" ‏ قال الحافظ‏:‏ وإسناده صحيح‏.‏ قال أحمد‏:‏ الجون لا أعرفه وبهذا أعله الأثرم قال الحافظ‏:‏ وقد عرفه غيره علي بن المديني وروى عنه يعني الجون الحسن وقتادة وصحح ابن سعد وابن حزم وغير واحد أن له صحبة وتعقب أبو بكر بن مفوز ذلك على ابن حزم‏.‏
وفي الباب أيضًا عن ابن عباس عند الدارقطني وابن شاهين من طريق فليح عن زيد بن أسلم عن أبي وعلة عنه بلفظ‏:‏ ‏ "‏دباغ كل إهاب طهوره‏" ‏ وأصله في مسلم من حديث أبي الخير عن أبي وعلة بلفظ‏:‏ ‏ "‏دباغه طهوره‏" ‏ ورواه الدولابي في الكنى من حديث ابن عباس بلفظ‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول ذكاة كل مسك دباغه‏" ‏ ورواه البزار والطبراني والبيهقي عنه قال رسول اللَّه صلى اللَّه عليه وسلم في شاة ميمونة‏:‏ ‏ "‏ألا استمتعتم بإهابها فإن دباغ الأديم طهوره‏" ‏ وفي إسناده يعقوب بن عطاء ضعفه يحيى بن معين وأبو زرعة‏.‏ وأخرج أحمد وابن خزيمة والحاكم والبيهقي من حديثه أيضًا‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وسلم أراد أن يتوضأ من سقاء فقيل له إنه ميتة فقال‏:‏ دباغه يزيل خبثه أو نجسه أو رجسه‏" ‏ وصححه الحاكم والبيهقي‏.‏ وعن عائشة عند النسائي وابن حبان والطبراني والدارقطني والبيهقي بلفظ‏:‏ ‏ "‏دباغ جلود الميتة طهورها‏" ‏‏.‏
وعن المغيرة بن شعبة عند الطبراني وعن زيد بن ثابت عند الطبراني أيضًا وعند الحاكم أبي أحمد في الكنى وفي تاريخ نيسابور‏.‏ وعن أبي أمامة عنده أيضًا وعن ابن عمر عنده أيضًا‏.‏ وعند ابن شاهين وعن بعض أزواج النبي صلى اللَّه عليه وسلم عند البيهقي وأيضًا عن أنس عند ابن منده‏.‏ وعن جابر عنده أيضًا وعن ابن مسعود عنده أيضًا‏.‏
الحديث المذكور في الباب يدل على طهارة أديم الميتة بالدباغ نص في الشاة المعينة التي هي السبب أو نوعه على الخلاف وظاهر فيما عداه لأن قوله‏:‏ إنما حرم من الميتة أكلها بعد قوله‏:‏م إنها ميتة يعم كل ميتة والأحاديث المذكورة في هذا الباب تدل على عدم اختصاص هذا الحكم بنوع من أنواع الميتة‏.‏
وقد اختلف أرباب العلم في ذلك على أقوال سبعة ذكرها النووي في شرح مسلم وسنذكرها ههنا غير مقتصرين على المقدار الذي ذكره بل نضم إليه حجج الأقوال مع نسبة بعض المذاهب إلى جماعات من العلماء لم يذكرهم فنقول‏:‏
المذهب الأول‏:‏ إنه يطهر بالدباغ جميع جلود الميتة إلا الكلب والخنزير والمتولد من أحدهما ويطهر بالدباغ ظاهر الجلد وباطنه ويجوز استعماله في الأشياء اليابسة والمائعة ولا فرق بين مأكول اللحم وغيره وإلى هذا ذهب الشافعي واستدل على استثناء الخنزير بقوله‏:‏ ‏ "‏فإنه رجس‏" ‏ وجعل الضمير عائدًا إلى المضاف إليه وقاس الكلب عليه بجامع النجاسة قال لأنه لا جلد له‏.‏ قال النووي‏:‏ وروي هذا المذهب عن علي بن أبي طالب وابن مسعود‏.‏
المذهب الثاني‏:‏ إنه لا يطهر شيء من الجلود بالدباغ قال النووي‏:‏ وروي هذا القول عن عمر بن الخطاب وابنه عبد اللَّه وعائشة وهو أشهر الروايتين عن أحمد وإحدى الروايتين عن مالك ونسبه في البحر إلى أكثر العترة واستدلوا بحديث عبد اللَّه بن عكيم الآتي بلفظ‏:‏ ‏ "‏لا تنتفعوا من الميتة بإهاب ولا عصب‏" ‏ وكان ذلك قبل موته صلى اللَّه عليه وسلم بشهر فكان ناسخًا لسائر الأحاديث وأجيب بأنه قد أعل بالاضطراب والإرسال كما سيأتي فلا ينتهض لنسخ الأحاديث الصحيحة وأيضًا التاريخ بشهر أو شهرين كما سيأتي معل لأنه من رواية خالد الحذاء وقد خالفه شعبة وهو أحفظ منه وشيخهما واحد ومع إعلال التاريخ يكون معارضًا للأحاديث الصحيحة وهي أرجح منه بكل حال فإنه قد روي في ذلك أعني تطهير الدباغ للأديم خمسة عشر حديثًا عن ابن عباس حديثان‏.‏ وعن أم سلمة ثلاثة‏.‏ وعن أنس حديثان‏.‏ وعن سلمة ابن المحبق وعائشة والمغيرة وأبي أمامة وابن مسعود وشيبان وثابت وجابر‏.‏ وأثران عن سودة وابن مسعود على أنه لا حاجة إلى الترجيح بهذا لأن حديث ابن عكيم عام وأحاديث التطهير خاصة فيبنى العام على الخاص أما على مذهب من يبني العام على الخاص مطلقًا كما هو قول المحققين من أئمة الأصول فظاهر وأما على مذهب من يجعل العام المتأخر ناسخًا فمع كونه مذهبًا مرجوحًا لا نسلم تأخر العام هنا لما ثبت في أصول الأحكام والتجريد من كتب أهل البيت أن عليًا قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم ‏ "‏لا تنتفع من الميتة بإهاب ولا عصب فلما كان من الغد خرجت فإذا نحن بسخلة مطروحة على الطريق فقال‏:‏ ما كان على أهل هذه لو انتفعوا بإهابها فقلت‏:‏ يا رسول اللَّه أين قولك بالأمس فقال‏:‏ ينتفع منها بالشيء‏" ‏‏.‏ ولو سلمنا تأخر حديث ابن عكيم لكان ما أسلفنا عن النضر بن شميل من تفسير الإهاب بالجلد الذي لم يدبغ وما صرح به صاحب الصحاح ورواه صاحب القاموس كما قدمنا موجبًا لعدم التعارض إذ لا نزاع في نجاسة إهاب الميتة قبل دباغه‏.‏
فالحق أن الدباغ مطهر ولم يعارض أحاديثه معارض من غير فرق بين ما يؤكل لحمه وما لا يؤكل وهو مذهب الجمهور قال الحازمي‏:‏ وممن قال بذلك يعني جواز الانتفاع بجلود الميتة ابن مسعود وسعيد بن المسيب وعطاء ابن أبي رباح والحسن بن أبي الحسن والشعبي وسالم يعني بن عبد اللَّه وإبراهيم النخعي وقتادة والضحاك وسعيد بن جبير ويحيى بن سعيد الأنصاري ومالك والليث والأوزاعي والثوري وأبو حنيفة وأصحابه وابن المبارك والشافعي وأصحابه وإسحاق الحنظلي وهذا هو مذهب الظاهرية كما سيأتي‏.‏
المذهب الثالث‏:‏ إنه يطهر بالدباغ جلد مأكول اللحم ولا يطهر غيره‏.‏ قال النووي‏:‏ وهو مذهب الأوزاعي وابن المبارك وأبي ثور وإسحاق بن راهويه واحتجوا بما في الأحاديث من جعل الدباغ في الأهب كالذكاة وقد تقدم بعض ذلك ويأتي بعض‏.‏ قالوا‏:‏ والذكاة المشبه بها لا يحل بها غير المأكول فكذلك المشبه لا يطهر جلد غير المأكول وهذا إن سلم لا ينفي ما استفيد من الأحاديث العامة للمأكول وغيره وقد تقرر في الأصول أن العام لا يقصر على سببه فلا يصح تمسكهم بكون السبب شاة ميمونة‏.‏
المذهب الرابع‏:‏ يطهر جلود جميع الميتات إلا الخنزير قال النووي‏:‏ وهو مذهب أبي حنيفة واحتج بما تقدم في المذهب الأول‏.‏
المذهب الخامس‏:‏ يطهر الجميع إلا أنه يطهر ظاهره دون باطنه فلا ينتفع به في المائعات قال النووي‏:‏ وهو مذهب مالك المشهور في حكاية أصحابنا عنه انتهى‏.‏ وهو تفصيل لا دليل عليه‏.‏
المذهب السادس‏:‏ يطهر الجميع والكلب والخنزير ظاهرًا وباطنًا قال النووي‏:‏ وهو مذهب داود وأهل الظاهر وحكي عن أبي يوسف وهو الراجح كما تقدم لأن الأحاديث الواردة في هذا الباب لم يفرق فيها بين الكلب والخنزير وما عداهما‏.‏ واحتجاج الشافعي بالآية على إخراج الخنزير وقياس الكلب عليه لا يتم إلا بعد تسليم أن الضمير يعود إلى المضاف إليه دون المضاف وأنه محل نزاع ولا أقل من الاحتمال إن لم يكن رجوعه إلى المضاف راجحًا والمحتمل لا يكون حجة على الخصم‏.‏ وأيضًا لا يمتنع أن يقال رجسية الخنزير على تسليم شمولها لجميعه لحمًا وشعرًا وجلدًا وعظمًا مخصصة بأحاديث الدباغ‏.‏
المذهب السابع‏:‏ إنه ينتفع بجلود الميتة وإن لم تدبغ ويجوز استعمالها في المائعات واليابسات قال النووي‏:‏ وهو مذهب الزهري وهو وجه شاذ لبعض أصحابنا لا تعريج عليه ولا التفات إليه انتهى‏.‏ واستدل لذلك بحديث الشاة باعتبار الرواية التي لم يذكر فيها الدباغ ولعله لم يبلغ الزهري بقية الروايات وسائر الأحاديث وقد رده في البحر بمخالفة الإجماع‏.‏
2- وعن ابن عباس قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ أيما إهاب دبغ فقد طهر‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي وقال‏:‏ قال إسحاق عن النضر بن شميل إنما يقال الإهاب لجلد ما يؤكل لحمه‏.‏
3- وعن ابن عباس عن سودة زوج النبي صلى اللَّه عليه وسلم قالت‏:‏ ‏ "‏ماتت لنا شاة فدبغنا مسكها ثم ما زلنا ننتبذ فيه حتى صار شنًا‏" ‏‏.‏
4- رواه أحمد والنسائي والبخاري وقال‏:‏ إن سودة مكان عن‏.‏
5- وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أمر أن ينتفع بجلود الميتة إذا دبغت‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وللنسائي‏:‏ ‏ "‏سئل النبي صلى اللَّه عليه وسلم عن جلود الميتة فقال‏:‏ دباغها ذكاتها‏" ‏‏.‏ وللدارقطني عنها‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ طهور كل أديم دباغه‏" ‏‏.‏ قال الدارقطني‏:‏ إسناده كلهم ثقات‏.‏
الحديث الأول قال الترمذي‏:‏ حسن صحيح ورواه الشافعي وابن حبان والدارقطني بإسناد على شرط الصحة وقال‏:‏ إنه حسن ورواه الخطيب في تلخيص المتشابه من حديث جابر‏.‏
والحديث الثالث أخرجه أيضًا ابن حبان والطبراني والبيهقي‏.‏
قوله‏:‏ ‏ "‏لجلد ما يؤكل لحمه‏" ‏ هذا يخالف ما قدمنا عن أبي داود أن النضر بن شميل فسر الإهاب بالجلد قبل أن يدبغ ولم يخصه بجلد المأكول ورواية أبي داود عنه أرجح لموافقتها ما ذكره أهل اللغة كصاحب الصحاح والقاموس والنهاية وغيرها‏.‏ والمبحث لغوي فيرجح ما وافق اللغة ولم نجد في شيء من كتب اللغة ما يدل على تخصيص الإهاب بإهاب مأكول اللحم كما رواه الترمذي عنه‏.‏
قوله‏:‏ ‏ "‏مسكها‏" ‏ بفتح الميم وإسكان السين المهملة هو الجلد‏.‏
قوله‏:‏ ‏ "‏شنًا‏" ‏ بفتح الشين المعجمة بعدها نون أي قربة خلقة‏.‏
قوله‏:‏ ‏ "‏دباغها ذكاتها‏" ‏ استدل بهذا من قال إنه يطهر بالدبغ جلد ميتة المأكول فقط وقد تقدم الجواب عليه‏.‏
قوله‏:‏ ‏ "‏طهور كل أديم‏" ‏ وكذا قوله‏:‏ ‏ "‏أيما إهاب دبغ‏" ‏ يشملان جلود ما لا يؤكل لحمه كالكلب والخنزير وغيرهما شمولًا ظاهرًا وقد تقدم البحث في ذلك‏.‏


014-تحريم أكل جلد الميتة وإن دبغ

1- عن ابن عباس قال‏:‏ ‏(‏ماتت شاة لسودة بنت زمعة فقالت‏:‏ يا رسول اللَّه ماتت فلانة تعني الشاة فقال‏:‏ فلولا أخذتم مسكها قالوا‏:‏ أنأخذ مسك شاة قد ماتت فقال لها رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إنما قال اللَّه تعالى ‏ "‏قل لا أجد فيما أوحي إلي محرمًا على طاعم يطعمه إلا أن يكون ميتة أو دمًا مسفوحًا أو لحم خنزير‏" ‏ وأنتم لا تطعمونه أن تدبغوه فتنتفعوا به فأرسلت إليهم فسلخت مسكها فدبغته فاتخذت منه قربة حتى تخرقت عندها‏)‏‏.‏
رواه أحمد بإسناد صحيح‏.‏
الحديث يدل على تحريم أكل جلود الميتة وأن الدباغ وإن أوجب طهارتها لا يحلل أكلها‏.‏
ومما يدل على تحريم الأكل أيضًا قوله‏:‏ صلى اللَّه عليه وسلم في حديث ابن عباس المتقدم ‏ "‏إنما حرم من الميتة أكلها‏" ‏ وهذا مما لا أعلم فيه خلافًا ويدل أيضًا على طهارة جلود الميتة بالدبغ وقد تقدم الكلام عليه‏.‏


015-ما جاء في نسخ تطهير الدباغ

1- عن عبد اللَّه بن عكيم قال‏:‏ ‏ "‏كتب إلينا رسول اللَّه صلى اللَّه عليه وسلم قبل وفاته بشهر أن لا تنتفعوا من الميتة بإهاب ولا عصب‏" ‏‏.‏
رواه الخمسة ولم يذكر منهم المدة غير أحمد وأبي داود‏.‏ قال الترمذي‏:‏ هذا حديث حسن‏.‏
وللدارقطني‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كتب إلى جهينة أني كنت رخصت لكم في جلود الميتة فإذا جاءكم كتابي هذا فلا تنتفعوا من الميتة بإهاب ولا عصب‏" ‏‏.‏
وللبخاري في تاريخه عن عبد اللَّه بن عكيم قال‏:‏ حدثنا مشيخة لنا من جهينة ‏ "‏أن النبي صلى اللَّه عليه وسلم كتب إليهم أن لا تنتفعوا من الميتة بشيء‏" ‏‏.‏
وأخرجه أيضًا الشافعي والبيهقي وابن حبان وقال عبد اللَّه بن عكيم شهد كتاب رسول اللَّه صلى اللَّه عليه وسلم حيث قرئ عليهم في جهينة وسمع مشايخ جهينة يقولون ذلك‏.‏
وقال البيهقي والخطابي‏:‏ هذا الخبر مرسل‏.‏ وقال ابن أبي حاتم في العلل عن أبيه‏:‏ ليست لعبد اللَّه بن عكيم صحبة وإنما روايته كتابة وخالفه الحاكم فأثبت لعبد اللَّه صحبة‏.‏ قال الحافظ‏:‏ وأغرب الماوردي فزعم أنه نقل عن علي بن المديني أن رسول اللَّه صلى اللَّه عليه وسلم مات ولعبد اللَّه بن عكيم سنة‏.‏
وقال صاحب الإمام‏:‏ تضعيف من ضعفه ليس من قبيل الرجال فإنهم كلهم ثقات وإنما ينبغي أن يحمل الضعف على الاضطراب كما نقل عن أحمد‏.‏ ومن الاضطراب فيه ما رواه ابن عدي والطبراني من حديث شبيب بن سعيد عن الحكم عن عبد الرحمن بن أبي ليلى عنه ولفظه‏:‏ ‏ "‏جاءنا كتاب رسول اللَّه صلى اللَّه عليه وسلم ونحن بأرض جهينة أني كنت رخصت لكم في إهاب الميتة وعصبها فلا تنتفعوا بإهاب ولا عصب‏" ‏ قال الحافظ‏:‏ إسناده ثقات وتابعه فضالة بن المفضل عند الطبراني في الأوسط‏.‏ ورواه أبو داود من حديث خالد عن الحكم عن عبد الرحمن أنه انطلق هو وأناس معه إلى عبد اللَّه بن عكيم فدخلوا وقعدت على الباب فخرجوا إلي وأخبروني أن عبد اللَّه بن عكيم أخبرهم الحديث فهذا يدل على أن عبد الرحمن ما سمعه من ابن عكيم لكن إن وجد التصريح بسماعه منه حمل على أنه سمعه منه بعد ذلك‏.‏
وفي الباب عن ابن عمر رواه ابن شاهين في الناسخ والمنسوخ وفيه عدي بن الفضل وهو ضعيف‏.‏ وعن جابر رواه ابن وهب وفيه زمعة وهو ضعيف‏.‏ ورواه أبو بكر الشافعي في فوائده من طريق أخرى قال الشيخ الموفق‏:‏ إسناده حسن‏.‏ قال الحازمي في الناسخ والمنسوخ‏:‏ في إسناد حديث ابن عكيم اختلاف رواه الحكم مرة عن عبد الرحمن بن أبي ليلى عن ابن عكيم ورواه عنه القاسم ابن مخيمرة عن خالد عن الحكم وقال‏:‏ إنه لم يسمعه من ابن عكيم ولكن من أناس دخلوا عليه ثم خرجوا وأخبروه ولولا هذه العلل لكان أولى الحديثين أن يؤخذ به حديث ابن عكيم ثم قال‏:‏ وطريق الإنصاف فيه أن يقال إن حديث ابن عكيم ظاهر الدلالة في النسخ لو صح ولكنه كثير الاضطراب لا يقاوم حديث ميمونة في الصحة ثم قال‏:‏ فالمصير إلى حديث ابن عباس أولى لوجوه من الترجيح ويحمل حديث ابن عكيم على منع الانتفاع به قبل الدباغ وحينئذ يسمى إهابًا وبعد الدباغ يسمى جلد أو لا يسمى إهابًا هذا معروف عند أهل اللغة وليكون جمعًا بين الحكمين وهذا هو الطريق في نفي التضاد انتهى‏.‏
ومحصل الأجوبة على هذا الحديث الإرسال لعدم سماع عبد اللَّه بن عكيم من النبي صلى اللَّه عليه وسلم ثم الانقطاع لعدم سماع عبد الرحمن بن أبي ليلى من عبد اللَّه بن عكيم ثم الاضطراب في سنده فإنه تارة قال عن كتاب النبي صلى اللَّه عليه وسلم وتارة عن مشيخة من جهينة وتارة عمن قرأ الكتاب ثم الاضطراب في متنه فرواه الأكثر من غير تقييد ومنهم من رواه بتقييد شهر أو شهرين أو أربعين يومًا أو ثلاثة أيام ثم الترجيح بالمعارضة بأن أحاديث الدباغ أصح ثم القول بموجبه بأن الإهاب اسم للجلد قبل الدباغ لا بعده حمله على ذلك ابن عبد البر والبيهقي وغيرهما ثم الجمع بين هذا الحديث والأحاديث السابقة بأن هذا عام وتلك خاصة وقد سبق الكلام على ذلك في باب ما جاء في تطهير الدباغ مستكملًا‏.‏
قال المصنف رحمه اللَّه‏:‏ وأكثر أهل العلم على أن الدباغ يطهر في الجملة لصحة النصوص به وخبر ابن عكيم لا يقاربها في الصحة والقوة لينسخها قال الترمذي‏:‏ سمعت أحمد بن الحسن يقول‏:‏ كان أحمد بن حنبل يذهب إلى هذا الحديث لما ذكر فيه قبل وفاته بشهرين وكان يقول‏:‏ هذا آخر أمر رسول اللَّه صلى اللَّه عليه وسلم ثم ترك أحمد هذا الحديث لما اضطربوا في إسناده حيث روى بعضهم فقال عن عبد اللَّه بن عكيم عن أشياخ من جهينة اهـ‏.‏ قال الخلال لما رأى أبو عبد اللَّه تزلزل الرواية فيه توقف‏.‏


016-نجاسة لحم الحيوان الذي لا يؤكل إذا ذبح

1- عن سلمة بن الأكوع قال‏:‏ ‏ "‏لما أمسى اليوم الذي فتحت عليهم فيه خيبر أوقدوا نيرانًا كثيرة فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ما هذه النار على أي شيء توقدون قالوا‏:‏ على لحم قال‏:‏ على أي لحم قالوا‏:‏ على لحم الحمر الأنسية فقال‏:‏ أهريقوها واكسروها فقال رجل‏:‏ يا رسول اللَّه أو نهريقها ونغسلها فقال‏:‏ أو ذاك‏" ‏ وفي لفظ‏:‏ ‏ "‏فقال‏:‏ اغسلوا‏" ‏‏.‏
2- وعن أنس ‏ "‏قال‏:‏ أصبنا من لحم الحمر يعني يوم خيبر فنادى منادي رسول اللَّه صلى اللَّه عليه وسلم أن اللَّه ورسوله ينهيانكم عن لحوم الحمر فإنها رجس أو نجس‏" ‏‏.‏
متفق عليهما‏.‏
وأخرجاه أيضًا من حديث علي بلفظ‏:‏ ‏ "‏نهي عام خيبر عن نكاح المتعة وعن لحوم الحمر الأهلية‏" ‏ وهو متفق عليه أيضًا من حديث جابر وابن عمر وابن عباس والبراء وأبي ثعلبة وعبد اللَّه بن أبي أوفى‏.‏
وأخرجه البخاري من حديث زاهر الأسلمي والترمذي عن أبي هريرة والعرباض بن سارية وأبو داود والنسائي عن خالد بن الوليد وعمرو بن شعيب عن أبيه عن جده عن أبو داود والبيهقي من حديث المقدام بن معد يكرب‏.‏
ورواه الدارمي من طريق مجاهد عن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم يوم خيبر عن لحوم الحمر الأهلية‏" ‏‏.‏
وفي الصحيحين من رواية الشعبي ‏ "‏لا أدري أنهي عنها من أجل أنها كانت حمولة الناس أو حرمت‏" ‏‏.‏
وفي البخاري عن عمرو بن دينار قلت لجابر بن زيد‏:‏ يزعمون أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن لحوم الحمر الأهلية قال‏:‏ قد كان يقول ذلك الحكم بن عمرو والغفاري عندنا بالبصرة ولكن أبى ذلك البحر يعني ابن عباس‏.‏
والحديثان استدل بهما على تحريم الحمر الأهلية وهو مذهب الجماهير من الصحابة والتابعين ومن بعدهم‏.‏ وقال ابن عباس‏:‏ ليست بحرام‏.‏ وعن مالك ثلاث روايات وسيأتي تفصيل ذلك وبسط الحجج في باب النهي عن الحمر الإنسية من كتاب الأطعمة إن شاء اللَّه تعالى‏.‏ وقد أوردهما المصنف هنا للاستدلال بهما على نجاسة لحم الحيوان الذي لا يؤكل لأن الأمر بكسر الآنية أولًا ثم الغسل ثانيًا ثم قوله‏:‏ فإنها رجس أو نجس ثالثًا يدل على النجاسة ولكنه نص في الحمر الإنسية وقياس في غيرها مما لا يؤكل بجامع عدم الأكل ولا يجب التسبيع إذ أطلق الغسل ولم يقيده بمثل ما قيده في ولوغ الكلب‏.‏ وقال أحمد في أشهر الروايتين عنه‏:‏ إنه يجب التسبيع ولا أدري ما دليله فإن كان القياس على لعاب الكلب فلا يخفى ما فيه وإن كان غيره فما هو‏.‏
وقوله‏:‏ ‏ "‏الإنسية‏" ‏ بكسر الهمزة وفتحها مع سكون النون والإنسي الإنس من كل شيء‏.‏


001-آنية الذهب والفضة

1- عن حذيفة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا ولكم في الآخرة‏" ‏‏.‏
متفق عليه وهو لبقية الجماعة إلا حكم الأكل منه خاصة‏.‏
قال ابن منده‏:‏ مجمع على صحته‏.‏
قوله‏:‏ ‏ "‏في صحافها‏" ‏ الصحاف جمع صحفة وهي دون القصعة‏.‏ قال الجوهري‏:‏ قال الكسائي أعظم القصاع الجفنة ثم القصعة تليها تشبع العشرة ثم الصحفة تشبع الخمسة ثم المثكلة تشبع الرجلين والثلاثة‏.‏
والحديث يدل على تحريم الأكل والشرب في آنية الذهب والفضة أما الشرب فبالإجماع وأما الأكل فأجازه داود والحديث يرد عليه ولعله لم يبلغه‏.‏ قال النووي‏:‏ قال أصحابنا انعقد الإجماع على تحريم الأكل والشرب وسائر الاستعمالات في إناء ذهب أو فضة إلا رواية عن داود في تحريم الشرب فقط ولعله لم يبلغه حديث تحريم الأكل وقول قديم للشافعي والعراقيين فقال بالكراهة دون التحريم وقد رجع عنه‏.‏ وتأوله أيضًا صاحب التقريب ولم يحمله على ظاهره فثبتت صحة دعوى الإجماع على ذلك وقد نقل الإجماع أيضًا ابن المنذر على تحريم الشرب في آنية الذهب والفضة إلا عن معاوية بن قرة وقد أجيب من جهة القائلين بالكراهة عن الحديث بأنه للتزهيد بدليل ‏ "‏إنها لهم في الدنيا ولكم في الآخرة‏" ‏ ورد بحديث ‏ "‏فإنما يجرجر في بطنه نار جهنم‏" ‏ وهو وعيد شديد ولا يكون إلا على محرم ولا شك أن أحاديث الباب تدل على تحريم الأكل والشرب وأما سائر الاستعمالات فلا والقياس على الأكل والشرب قياس مع فارق فإن علة النهي عن الأكل والشرب هي التشبه بأهل الجنة حيث يطاف عليهم بآنية من فضة وذلك مناط معتبر للشارع كما ثبت عنه لما رأى رجلًا متختمًا بخاتم من ذهب فقال‏:‏ ‏ "‏ما لي أرى عليك حلية أهل الجنة‏" ‏ أخرجه الثلاثة من حديث بريدة وكذلك في الحرير وغيره وإلا لزم تحريم التحلي بالحلي والافتراش للحرير لأن ذلك استعمال وقد جوزه البعض من القائلين بتحريم الاستعمال‏.‏ وأما حكاية النووي للإجماع على تحريم الاستعمال فلا تتم مع مخالفة داود والشافعي وبعض أصحابه وقد اقتصر الإمام المهدي في البحر على نسبة ذلك إلى أكثر الأمة على أنه لا يخفى على المنصف ما في حجية الإجماع من النزاع والإشكالات التي لا مخلص عنها‏.‏
والحاصل أن الأصل الحل فلا تثبت الحرمة إلا بدليل يسلمه الخصم ولا دليل في المقام بهذه الصفة فالوقوف على ذلك الأصل المعتضد بالبراءة الأصلية هو وظيفة المنصف الذي لم يخبط بسوط هيبة الجمهور لا سيما وقد أيد هذا الأصل حديث ‏ "‏ولكن عليكم بالفضة فالعبوا بها لعبًا‏" ‏ أخرجه أحمد وأبو داود ويشهد له ما سلف أن أم سلمة جاءت بجلجل من فضة فيه شعر من شعر رسول اللَّه صلى اللَّه عليه وسلم فخضخضت‏.‏ الحديث في البخاري وقد سبق‏.‏ وقد قيل إن العلة في التحريم الخيلاء أو كسر قلوب الفقراء ويرد عليه جواز استعمال الأواني من الجواهر النفيسة وغالبها أنفس وأكثر قيمة من الذهب والفضة ولم يمنعها إلا من شذ‏.‏ وقد نقل ابن الصباغ في الشامل الإجماع على الجواز وتبعه الرافعي ومن بعده‏.‏ وقيل العلة التشبه بالأعاجم وفي ذلك نظر لثبوت الوعيد لفاعله ومجرد التشبه لا يصل إلى ذلك وأما اتخاذ الأواني بدون استعمال فذهب الجمهور إلى منعه ورخصت فيه طائفة‏.‏
2- وعن أم سلمة رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏إن الذي يأكل أو يشرب في إناء الذهب والفضة‏" ‏‏.‏
3 - وعن عائشة رضي اللَّه عنها عن النبي صلى اللَّه عليه وعلى آله وسلم قال في الذي يشرب في إناء فضة‏:‏ ‏ "‏كأنما يجرجر في بطنه نارًا‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث أم سلمة أخرجه أيضًا الطبراني وزاد إلا أن يتوب وقد تفرد علي بن مسهر بزيادة إناء الذهب الثابتة عند مسلم‏.‏
وحديث عائشة رواه أيضًا الدارقطني في العلل من طريق شعبة والثوري عن سعد بن إبراهيم عن نافع عن امرأة ابن عمر سماها الثوري صفية‏.‏
وأخرجه أيضًا أبو عوانة في صحيحه بلفظ‏:‏ ‏ "‏الذي يشرب في الفضة إنما يجرجر في جوفه نارًا‏" ‏‏.‏ وفيه اختلاف على نافع فقيل عنه عن ابن عمر أخرجه الطبراني في الصغير وأعله أبو زرعة وأبو حاتم‏.‏ وقيل عنه عن أبي هريرة ذكره الدارقطني في العلل أيضًا وخطأه من رواية عبد العزيز بن أبي روَّاد قال‏:‏ والصحيح فيه عن نافع عن زيد بن عبد اللَّه بن عمر كما تقدم يعني عن زيد بن عبد اللَّه بن عمر عن عبد اللَّه بن عبد الرحمن بن أبي بكر عن أم سلمة‏.‏ قال الحافظ‏:‏ فرجع الحديث إلى حديث أم سلمة‏.‏
قوله‏:‏ ‏ "‏يجرجر‏" ‏ الجرجرة صب الماء في الحلق كالتجرجر والتجرجر أن تجرعه جرعًا متداركًا‏.‏ جرجر الشراب صوت وجرجره سقاه على تلك الصفة‏.‏ قاله في القاموس‏.‏
وقوله‏:‏ ‏ "‏نار جهنم‏" ‏ يروى بالرفع وهو مجاز لأن النار لا تجرجر على الحقيقة ولكنه جعل الصوت جرع الإنسان للماء في هذه الأواني المخصوصة لوقوع النهي عنها واستحقاق العقاب عليها كجرجرة نار جهنم في بطنه على طريق المجاز‏.‏ والأكثر الذي عليه شراح الحديث وأهل الغريب واللغة النصب‏.‏ والمعنى كأنما تجرع نار جهنم‏.‏ قال في الفتح‏:‏ وقوله‏:‏ يجرجر بضم التحتانية وفتح الجيم وسكون الراء وجيم مكسورة وهو صوت يردده البعير في حنجرته إذا هاج ثم حكى الخلاف في ضبط هذه اللفظة في كتاب الأشربة والحديث قد تقدم الكلام عليه‏.‏
وعن البراء بن عازب قال‏:‏ ‏ "‏نهانا رسول اللَّه صلى اللَّه عليه وآله وسلم عن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب فيها في الآخرة‏" ‏‏.‏
مختصر من مسلم‏.‏
الحديث قد تقدم الكلام عليه‏.‏


002-النهي عن التضبيب بهما إلا بيسير الفضة

1- عن ابن عمر رضي اللَّه عنه أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من شرب في إناء ذهب أو فضة أو إناء فيه شيء من ذلك فإنما يجرجر في بطنه نار جهنم‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث أخرجه أيضًا البيهقي كلاهما من طريق يحيى بن محمد الجاري عن زكريا بن إبراهيم بن عبد اللَّه بن مطيع عن أبيه عن ابن عمر بهذا اللفظ‏.‏ وزاد البيهقي في رواية له عن جده وقال إنها وهم‏.‏
وقال الحاكم في علوم الحديث لم نكتب هذه اللفظة ‏ "‏أو إناء فيه شيء من ذلك‏" ‏ إلا بهذا الإسناد‏.‏
وقال البيهقي المشهور عن ابن عمر في المضبب موقوفًا عليه ثم أخرجه بسند له على شرط الصحيح أنه كان لا يشرب في قدح فيه حلقة فضة ولا ضبة فضة ثم روي النهي في ذلك عن عائشة وأنس‏.‏
وفي حرف الباء الموحدة في الأوسط للطبراني من حديث أم عطية ‏ "‏نهانا رسول اللَّه صلى اللَّه عليه وسلم عن لبس الذهب وتفضيض الأقداح‏" ‏ قال‏:‏ تفرد به عمر بن يحيى بن معاوية بن عبد الكريم ويحيى بن محمد الجاري راوي تلك الزيادة قال البخاري‏:‏ يتكلمون فيه وقال ابن عدي‏:‏ هذا حديث منكر كذا في الميزان وفي الكاشف ليس بالقوي‏.‏ وفي الميزان أيضًا رواية يحيى بن زكريا بن إبراهيم وليس بالمشهور‏.‏
الحديث استدل به من قال بتحريم الأكل والشرب في الآنية المذهبة والمفضضة‏.‏
وقال أبو حنيفة‏:‏ يجوز إذا وضع الشارب فمه على غير محل الذهب والفضة واستدل له بما سيأتي وأجيب عن حديث الباب بما سلف من المقال فيه‏.‏
2- وعن أنس‏:‏ ‏ "‏أن قدح النبي صلى اللَّه عليه وآله وسلم انكسر فاتخذ مكان الشعب سلسلة من فضة‏" ‏‏.‏
رواه البخاري ولأحمد عن عاصم الأحول قال‏:‏ ‏ "‏رأيت عند أنس قدح النبي صلى اللَّه عليه وآله وسلم فيه ضبة فضة‏" ‏‏.‏
وفي لفظ للبخاري من حديث عاصم الأحول‏:‏ رأيت قدح رسول اللَّه صلى اللَّه عليه وآله وسلم عند أنس بن مالك وكان انصدع فسلسله بفضة‏.‏
وحكى البيهقي عن موسى بن هارون أو غيره أن الذي جعل السلسلة هو أنس لأن لفظه فجعلت مكان الشعب سلسلة وجزم بذلك ابن الصلاح‏.‏ قال الحافظ‏:‏ وفيه نظر لأن في الخبر عند البخاري عن عاصم قال‏:‏ وقال ابن سيرين‏:‏ إنه كان فيه حلقة من حديد فأراد أنس أن يجعل مكانها حلقة من ذهب أو فضة فقال له أبو طلحة‏:‏ لا تغير شيئًا صنعه رسول اللَّه صلى اللَّه عليه وآله وسلم فهذا يدل على أنه لم يغير شيئًا‏.‏
الحديث يدل على جواز اتخاذ سلسلة أو ضبة من فضة في إناء الطعام والشراب وهو حجة لأبي حنيفة والحديث السابق الذي فيه ‏ "‏أو إناء فيه شيء من ذلك‏" ‏ على فرض صحته لا يعارض هذا لأن شيئًا عام وهذا مخصص له وكذلك حديث النهي عن تفضيض الأقداح السابق مخصص بهذا فلا يعارض‏.‏
قوله‏:‏ ‏ "‏الشعب‏" ‏ هو الصدع والشق‏.‏
وقوله‏:‏ ‏ "‏سلسلة‏" ‏ السلسلة بفتح الفاء ‏[‏أي فاء كلمة سلسلة التي هي السين‏]‏‏.‏ المراد بها إيصال الشيء بالشيء‏.‏


003-الرخصة في آنية الصفر ونحوها

1- عن عبد اللَّه بن زيد قال‏:‏ ‏ "‏أتانا رسول اللَّه صلى اللَّه عليه وآله وسلم فأخرجنا له ماء في تور من صفر فتوضأ‏" ‏‏.‏
رواه البخاري وأبو داود وابن ماجه‏.‏
2- وعن زينب بنت جحش‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وعلى آله وسلم كان يتوضأ في مخضب من صفر‏" ‏‏.‏
رواه أحمد‏.‏
قوله‏:‏ ‏ "‏في تور‏" ‏ التور بفتح المثناة الفوقية يشبه الطشت وقيل هو الطشت‏.‏ والطشت بفتح الطاء وكسرها وبإسقاط التاء لغات‏.‏
قوله‏:‏ ‏ "‏من صفر‏" ‏ الصفر بصاد مهملة مضمومة نوع من النحاس‏.‏
قوله‏:‏ ‏ "‏في مخضب‏" ‏ المخضب بكسر الميم وسكون الخاء المعجمة وفتح الضاد المعجمة بعدها موحدة المشهور أنه الإناء الذي يغسل فيه الثياب من أي جنس كان وقد يطلق على الإناء صغر أو كبر‏.‏
والحديث ساقه المصنف للاستدلال به على جواز استعمال آنية الصفر للوضوء وغيره وهو كذلك‏.‏ وله فوائد محلها الوضوء‏.‏


004-استحباب تخمير الأواني

1- عن جابر بن عبد اللَّه في حديث له‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أوكِ سقاءك واذكر اسم اللَّه وخمر إناءك واذكر اسم اللَّه ولو أن تعرض عليه عودًا‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس له غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء‏" ‏‏.‏
الحديث أخرجه أبو داود والترمذي والنسائي‏.‏ ولفظ أبي داود‏:‏ ‏ "‏أغلق بابك واذكر اسم اللَّه فإن الشيطان لا يفتح بابًا مغلقًا واطف مصباحك واذكر اسم اللَّه وخمر إناءك ولو بعود تعرضه عليه واذكر اسم اللَّه وأوكِ سقاءك واذكر اسم اللَّه‏" ‏ وله في أخرى من حديث جابر‏:‏ ‏ "‏فإن الشيطان لا يفتح بابًا غلقًا ولا يحل وكاء ولا يكشف إناء وإن الفويسقة تضرم على الناس بيتهم أو بيوتهم‏" ‏‏.‏ وأخرجها أيضًا مسلم والترمذي وابن ماجه وفي رواية له أيضًا عن جابر قال‏:‏ ‏ "‏كنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فاستسقى فقال رجل من القوم‏:‏ ألا نسقيك نبيذًا قال‏:‏ بلى فخرج الرجل يشتد فجاء بقدح فيه نبيذ فقال رسول اللَّه صلى اللَّه عليه وآله وسلم ألا خمرته ولو أن تعرض عليه عودًا‏" ‏‏.‏ وأخرجها مسلم‏.‏
قوله‏:‏ ‏ "‏أوكِ سقاءك‏" ‏ الوكاء ككباء رباط القربة وقد وكأها وأوكأها أي ربطها‏.‏
قوله‏:‏ ‏ "‏وخمر إناءك‏" ‏ التخمير التغطية‏.‏
قوله‏:‏ ‏ "‏ولو أن تعرض عليه عودًا‏" ‏ أي تضعه على العرض وهو الجانب من الإناء من عرض العود على الإناء والسيف على الفخذ يعرضه ويعرضه فبهما‏.‏
قوله‏:‏ ‏[‏وباء‏]‏ الوباء محركة الطاعون أو كل مرض عام قاله في القاموس‏.‏
والحديث يدل على مشروعية التبرك بذكر اسم اللَّه عند إيكاء السقاء وتخمير الإناء وكذلك عند تغليق الباب وإطفاء المصباح كما في الروايات التي ذكرناها‏.‏ وقد أشعر التعليل بقوله‏:‏ ‏ "‏فإن الشيطان إلى آخره‏" ‏ أن في التسمية حرزًا عن الشيطان وأنها تحول بينه وبين مراده‏.‏ والتعليل بقوله‏:‏ ‏ "‏فإن في السنة ليلة‏" ‏ كما في رواية مسلم يشعر بأن شرعية التخمير للوقاية عن الوباء وكذلك الإيكاء وقد تكلف بعضهم لتعيين هذه الليلة ولا دليل له على ذلك‏.‏


005-آنية الكفار

1- عن جابر بن عبد اللَّه قال‏:‏ ‏ "‏كنا نغزو مع رسول اللَّه صلى اللَّه عليه وآله وسلم فنصيب من آنية المشركين وأسقيتهم فنستمتع بها ولا يعيب ذلك عليهم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2- وعن أبي ثعلبة قال‏:‏ ‏ "‏قلت يا رسول اللَّه إنا بأرض قوم أهل كتاب أفنأكل في آنيتهم قال‏:‏ إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا فاغسلوها وكلوا فيها‏" ‏‏.‏
متفق عليه ولأحمد وأبي داود‏:‏ ‏ "‏إن أرضنا أرض أهل الكتاب وإنهم يأكلون لحم الخنزير ويشربون الخمر فكيف نصنع بآنيتهم وقدورهم قال‏:‏ إن لم تجدوا غيرها فأرحضوها بالماء واطبخوا فيها واشربوا‏" ‏‏.‏ وللترمذي قال‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن قدور المجوس قال‏:‏ أنقوها غسلًا واطبخوا فيها‏" ‏‏.‏
حديث جابر أخرجه ابن أبي شيبة بمعناه واستدل به من قال بطهارة الكافر وهو مذهب الجماهير من السلف والخلف كما قاله النووي لأن تقرير المسلمين على الاستمتاع بآنية الكفار مع كونها مظنة لملابسهم ومحلًا للمنفصل من رطوبتهم مؤذن بالطهارة‏.‏
وحديث أبي ثعلبة استدل به من قال بنجاسة الكافر وهو مذهب الهادي والقاسم والناصر ومالك وقد نسبه القرطبي في شرح مسلم إلى الشافعي قال في الفتح‏:‏ وقد أغرب‏.‏
ووجه الدلالة أنه لم يأذن بالأكل فيها إلا بعد غسلها ورد بأن الغسل لو كان لأجل النجاسة لم يجعله مشروطًا بعدم الوجدان لغيرها إذ الإناء المتنجس لا فرق بينه وبين ما لم يتنجس بعد إزالة النجاسة فليس ذلك إلا للاستقذار‏.‏ ورد أيضًا بأن الغسل إنما هو لتلوثها بالخمر ولحم الخنزير كما ثبت في رواية أبي ثعلبة عند أحمد وأبي داود إنهم يأكلون لحم الخنزير ويشربون الخمر وبما ذكره في البحر من أنها لو حرمت رطوبتهم لاستفاض نقل توقيهم لقلة المسلمين حينئذ وأكثر مستعملاتهم لا يخلو منها ملبوسًا ومطعومًا والعادة في مثل ذلك تقتضي الاستفاضة انتهى‏.‏ وأيضًا قد أذن بأكل طعامهم وصرح بحله وهو لا يخلو من رطوباتهم في الغالب‏.‏
وقد استدل من قال بالنجاسة بقوله‏:‏ تعالى ‏ "‏إنما المشركون نجس‏" ‏ وقد استوفينا البحث في هذه المسألة وصرحنا بما هو الحق في باب طهارة الماء المتوضأ به وهو الباب الثاني من أبواب الكتاب فراجعه‏.‏
3- وعن أنس‏:‏ ‏ "‏أن يهوديًا دعا النبي صلى اللَّه عليه وآله وسلم إلى خبز شعير وإهالة سنخة فأجابه‏" ‏‏.‏
رواه أحمد‏.‏ والإهالة الودك والسنخة الزنخة المتغيرة‏.‏ وقد صح عن النبي صلى اللَّه عليه وآله وسلم الوضوء من مزادة مشركة‏.‏ وعن عمر الوضوء من جرة نصرانية‏.‏
الكلام على فقه الحديثين قد سبق‏.‏ قال في النهاية في حرف السين‏:‏ السنخة المتغيرة الريح ويقال بالزاي‏.‏ وقال في حرف الزاي‏:‏ أن رجلًا دعا النبي صلى اللَّه عليه وآله وسلم فقدم إليه إهالة زنخة فيها عرف أي متغيرة الرائحة ويقال سنخة بالسين انتهى‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وقد ذهب بعض أهل العلم إلى المنع من استعمال آنية الكفار حتى تغسل إذا كانوا ممن لا تباح ذبيحته وكذلك من كان من النصارى بموضع متظاهرًا فيه بأكل لحم الخنزير متمكنًا فيه أو يذبح بالسن والظفر ونحو ذلك وأنه لا بأس بآنية من سواهم جمعًا بذلك بين الأحاديث‏.‏ واستحب بعضهم غسل الكل لحديث الحسن بن علي قال‏:‏ ‏ "‏حفظت من رسول اللَّه صلى اللَّه عليه وآله وسلم دع ما يريبك إلى ما لا يريبك‏" ‏‏.‏ رواه أحمد والنسائي والترمذي وصححه اهـ‏.‏ وصححه أيضًا ابن حبان والحاكم‏.‏


001-ما يقول المتخلي عند دخوله وخروجه

1- عن أنس بن مالك رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا دخل الخلاء قال‏:‏ اللَّهم إني أعوذ بك من الخبث والخبائث‏" ‏‏.‏
رواه الجماعة ولسعيد بن منصور في سننه كان يقول‏:‏ ‏ "‏بسم اللَّه اللَّهم إني أعوذ بك من الخبث والخبائث‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا دخل الخلاء‏" ‏ قال في الفتح‏:‏ أي كان يقول هذا الذكر عند إرادة الدخول لا بعده وقد صرح بهذا البخاري في الأدب المفرد قال‏:‏ حدثنا أبو النعمان ثنا سعيد بن زيد ثنا عبد العزيز ابن صهيب قال‏:‏ حدثني أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا أراد أن يدخل الخلاء قال‏" ‏ فذكر مثل حديث الباب وهذا في الأمكنة المعدة لذلك وأما في غيرها فيقوله‏:‏ في أول الشروع عند تشمير الثياب وهذا مذهب الجمهور‏.‏
قوله‏:‏ ‏ "‏الخبث‏" ‏ بضم المعجمة والموحدة كذا في الرواية وقال الخطابي‏:‏ إنه لا يجوز غيره وتعقب بأنه يجوز إسكان الباء الموحدة كما في نظائره مما جاء على هذا الوجه ككتب وكتب قاله في الفتح‏.‏ قال النووي‏:‏ وقد صرح جماعة من أهل المعرفة بأن الباء هنا ساكنة منهم أبو عبيدة إلا أن يقال إن ترك التخفيف أولى لئلا يشتبه بالمصدر‏.‏ والخبث جمع خبيث والخبائث جمع خبيثة قال الخطابي وابن حبان وغيرهما‏:‏ يريد ذكران الشياطين وإنائهم قال في الفتح‏:‏ قال البخاري ويقال الخبث أي بإسكان الباء فإن كانت مخففة عن المحركة فقد تقدم توجيهه وإذا كانت بمعنى المفرد فمعناه كما قال ابن الأعرابي المكروه قال‏:‏ فإن كان من الكلام فهو الشتم وإن كان من الملل فهو الكفر وإن كان من الطعام فهو الحرام وإن كان من الشراب فهو الضار وعلى هذا فالمراد بالخبائث المعاصي أو مطلق الأفعال المذمومة ليحصل التناسب قال‏:‏ وقد روى المعمري هذا الحديث من طريق عبد العزيز بن المختار عن عبد العزيز بن صهيب بلفظ الأمر قال‏:‏ ‏ "‏إذا دخلتم الخلاء فقولوا بسم اللَّه أعوذ باللَّه من الخبث والخبائث‏" ‏ وإسناده على شرط مسلم وفيه زيادة التسمية ولم أرها في غير هذه الرواية اهـ‏.‏ وهذه الرواية تشهد لما في حديث الباب من رواية سعيد بن منصور‏.‏
2- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا خرج من الخلاء قال غفرانك‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث صححه الحاكم وأبو حاتم قال في البدر المنير‏:‏ ورواه الدارمي وصححه ابن خزيمة وابن حبان‏.‏
وقوله‏:‏ ‏ "‏غفرانك‏" ‏ إما مفعول به منصوب بفعل مقدر أي أسألك غفرانك أو أطلب أو مفعول مطلق أي اغفر غفرانك قيل إنه استغفر لتركه الذكر في تلك الحالة لما ثبت أنه كان يذكر اللَّه على كل أحواله إلا في حال قضاء الحاجة فجعل ترك الذكر في هذه الحالة تقصيرًا وذنبًا يستغفر منه‏.‏ وقيل استغفر لتقصيره في شكر نعمة اللَّه عليه بإقداره على إخراج ذلك الخارج وهو المناسب للحديث الآتي في الحمد‏.‏
وعن أنس رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا خرج من الخلاء قال الحمد للَّه الذي أذهب عني الأذى وعافاني‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث رواه ابن ماجه عن هارون بن إسحاق حدثنا عبد الرحمن المحاربي عن إسماعيل بن مسلم عن الحسن وقتادة عن أنس‏.‏
فهارون بن إسحاق وثقه النسائي وقال في التقريب‏:‏ صدوق وعبد الرحمن المحاربي هو ابن محمد وثقه ابن معين والنسائي وقال في التقريب‏:‏ لا بأس به وكان يدلس قاله أحمد وإسماعيل ابن مسلم إن كان العبدي فقد وثقه أبو حاتم وإن كان البصري فهو ضعيف وكلاهما يروى عن الحسن‏.‏ وقد رواه أيضًا النسائي وابن السني عن أبي ذر‏.‏ ورمز السيوطي بصحته‏.‏
وفي حمده صلى اللَّه عليه وآله وسلم إشعار بأن هذه نعمة جليلة ومنة جزيلة فإن انحباس ذلك الخارج من أسباب الهلاك فخروجه من النعم التي لا تتم الصحة بدونها وحق على من أكل ما يشتهيه من طيبات الأطعمة فسد به جوعته وحفظ به صحته وقوته ثم لما قضى منه وطره ولم يبق فيه نفع واستحال إلى تلك الصفة الخبيثة المنتنة خرج بسهولة من مخرج معد لذلك أن يستكثر من محامد اللَّه جل جلاله اللَّهم أوزعنا شكر نعمتك‏.‏


002-ترك استصحاب ما فيه ذكر اللَّه

1- عن أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا دخل الخلاء نزع خاتمه‏" ‏‏.‏
رواه الخمسة إلا أحمد وصححه الترمذي‏.‏ وقد صح أن نقش خاتمه كان محمد رسول اللَّه‏.‏
الحديث أخرجه ابن حبان والحاكم قال النسائي‏:‏ هذا حديث غير محفوظ وقال أبو داود‏:‏ منكر وذكر الدارقطني الاختلاف فيه وأشار إلى شذوذه‏.‏ وأما الترمذي فصححه‏.‏ قال النووي‏:‏ هذا مردود عليه ذكره في الخلاصة‏.‏ وقال المنذري‏:‏ الصواب عندي تصحيحه فإن رواته ثقات إثبات وتبعه أبو الفتح القشيري في آخر الاقتراح وعلته أنه من رواته همام عن ابن جريج وابن جريج لم يسمع من الزهري وإنما رواه عن زياد بن سعد عن الزهري بلفظ آخر وقد رواه مع همام مرفوعًا يحيى بن الضريس البجلي ويحيى بن المتوكل أخرجهما الحاكم والدارقطني وقد رواه عمر بن عاصم وهو من الثقات عن همام موقوفًا على أنس‏.‏
وأخرج له البيهقي شاهدًا وأشار إلى ضعفه ورجاله ثقات ورواه الحاكم أيضًا ولفظه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لبس خاتمًا نقشه محمد رسول اللَّه فكان إذا دخل الخلاء وضعه‏" ‏ وله شاهد من حديث ابن عباس رواه ‏[‏ص 90‏]‏ الجوزقاني في الأحاديث الضعيفة وينظر في سنده فإن رجاله ثقات إلا محمد بن إبراهيم الرازي فإنه متروك قاله الحافظ‏.‏
قوله‏:‏ ‏ "‏وقد صح أن نقش خاتمه‏" ‏ أخرجه البيهقي والحاكم قال الحافظ‏:‏ ووهم النووي والمنذري في كلاميهما على المهذب فقالا هذا من كلام المصنف لا من الحديث ولكنه صحيح من طريق أخرى في أن نقش الخاتم كان كذلك‏.‏
والحديث يدل على تنزيه ما فيه ذكر اللَّه تعالى عن إدخاله الحشوش والقرآن بالأولى حتى قال بعضهم يحرم إدخال المصحف الخلاء لغير ضرورة وقد خالف في ذلك المنصور باللَّه فقال‏:‏ لا يندب نزع الخاتم الذي فيه ذكر اللَّه لتأديته إلى ضياعه وقد نهى عن إضاعة المال والحديث يرده‏.‏


003-كف المتخلي عن الكلام

1- عن ابن عمر رضي اللَّه عنه‏:‏ ‏ "‏أن رجلًا مر ورسول اللَّه صلى اللَّه عليه وآله وسلم يبول فسلم عليه فلم يرد عليه‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث زاد فيه أبو داود من طريق ابن عمر وغيره ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم تيمم ثم رد على الرجل السلام‏" ‏‏.‏ ورواه أيضًا من طريق المهاجر بن قنفذ بلفظ أنه‏:‏ ‏ "‏أتى النبي صلى اللَّه عليه وآله وسلم وهو يبول فسلم عليه فلم يرد عليه حتى توضأ ثم اعتذر إليه فقال‏:‏ إني كرهت أن أذكر اللَّه عز وجل إلا على طهر أو قال على طهارة‏" ‏ وأخرج هذه الرواية أيضًا النسائي وابن ماجه وهو يدل على كراهة ذكر اللَّه حال قضاء الحاجة ولو كان واجبًا كرد السلام ولا يستحق المسلم في تلك الحال جوابًا‏.‏
قال النووي‏:‏ وهذا متفق وسيأتي بقية الكلام على الحديث في باب استحباب الطهارة لذكر اللَّه وفيه أنه ينبغي لمن سلم عليه في تلك الحال أن يدع الرد حتى يتوضأ أو يتيمم ثم يرد وهذا إذا لم يخش فوت المسلم أما إذا خشي فوته فالحديث لا يدل على المنع لأن النبي صلى اللَّه عليه وآله وسلم تمكن من الرد بعد أن توضأ أو تيمم على اختلاف الرواية فيمكن أن يكون تركه لذلك طلبًا للأشرف وهو الرد حال الطهارة ويبقى الكلام في الحمد حال العطاس فالقياس على التسليم المذكور في حديث الباب وكذلك التعليل بكراهة الذكر إلا على طهر يشعران المنع من ذلك‏.‏ وظاهر حديث ‏ "‏إذا عطس أحدكم فليحمد اللَّه‏" ‏ يشعر بشرعيته في جميع الأوقات التي منها قضاء الحاجة فهل يخصص عموم كراهة الذكر المستفادة من المقام بحديث العطاس أو يجعل الأمر بالعكس أو يكون بينهما عموم وخصوص من وجه فيتعارضان فيه تردد‏.‏ وقد قيل إنه يحمد بقلبه وهو المناسب لتشريف مثل هذا الذكر وتعظيمه وتنزيهه‏.‏
2- وعن أبي سعيد قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول لا يخرج الرجلان يضربان الغائط كاشفين عورتهما يتحدثان فإن اللَّه يمقت على ذلك‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث فيه عكرمة بن عمار العجلي وقد احتج به مسلم في صحيحه وضعف بعض الحفاظ حديث عكرمة هذا عن يحيى بن أبي كثير ولكنه لا وجه للتضعيف بهذا فقد أخرج مسلم حديثه عن يحيى واستشهد بحديثه البخاري عن يحيى أيضًا وفي الترغيب والترهب أن في إسناده عياض بن هلال أو هلال بن عياض وهو في عداد المجهولين‏.‏ وأخرجه ابن السكن وصححه وابن القطان من حديث جابر بلفظ‏:‏ ‏ "‏إذا تغوط الرجلان فليتوار كل واحد منهما عن صاحبه ولا يتحدثا‏" ‏ قال الحافظ ابن حجر‏:‏ وهو معلول‏.‏
والحديث يدل على وجوب ستر العورة وترك الكلام فإن التعليل بمقت اللَّه يدل على حرمة الفعل المعلل وجوب اجتنابه لأن المقت هو البغض كما في القاموس وروي أنه ‏ "‏أشد البغض‏" ‏ وقيل إن الكلام في تلك الحال مكروه فقط والقرينة الصارفة إلى معنى الكراهة الإجماع على أن الكلام غير محرم في هذه الحالة ذكره الإمام المهدي في الغيث فإن صح الإجماع صلح للصرف عند القائل بحجيته ولكنه يبعد حمل النهي على الكراهة ربطه بتلك العلة‏.‏
قوله‏:‏ ‏ "‏يضربان الغائط‏" ‏ يقال ضربت الأرض إذا أتيت الخلاء وضربت في الأرض إذا سافرت روي ذلك عن ثعلب والمراد هنا يمشيان إلى الغائط‏.‏
قوله‏:‏ ‏ "‏كاشفين‏" ‏ قال النووي‏:‏ كذا ضبطناه في كتب الحديث وهو منصوب على الحال قال‏:‏ ووقع في كثير من نسخ المهذب كاشفان وهو صحيح أيضًا خبر مبتدأ محذوف أي وهما كاشفان والأول أصوب‏.‏
وذكر الرجلين في الحديث خرج مخرج الغالب وإلا فالمرأتان والمرأة والرجل أقبح من ذلك‏.‏


004-الإبعاد والاستتار للمتخلي في الفضاء

1- عن جابر قال‏:‏ ‏ "‏خرجنا مع النبي صلى اللَّه عليه وآله وسلم في سفر فكان لا يأتي البراز حتى يغيب فلا يرى‏" ‏‏.‏
رواه ابن ماجه ولأبي داود‏:‏ ‏ "‏كان إذا أراد البراز انطلق حتى لا يراه أحد‏" ‏‏.‏
الحديث رجاله عند ابن ماجه رجال الصحيح إلا إسماعيل بن عبد الملك الكوفي فقال البخاري‏:‏ يكتب حديثه‏.‏ وقال أبو حاتم‏:‏ ليس بالقوي وقال في التقريب‏:‏ صدوق كثير الوهم وقد أخرجه أيضًا النسائي وأبو داود والترمذي وقال‏:‏ حسن صحيح من حديث المغيرة بلفظ‏:‏ ‏ "‏كان إذا ذهب أبعد‏" ‏ وأخرجه أبو داود من حديث جابر بلفظ‏:‏ ‏ "‏كان إذا أراد البراز انطلق حتى لا يراه أحد‏" ‏ وفي إسناده أيضًا إسماعيل بن عبد الملك الكوفي نزيل مكة وقد تكلم فيه غير واحد‏.‏ وقال في التقريب‏:‏ صدوق كثير الوهم من السادسة‏.‏
قوله‏:‏ ‏ "‏لا يأتي البراز‏" ‏ البراز بفتح الباء اسم للفضاء الواسع من الأرض كنى به عن حاجة الإنسان كما كنى عنها بالغائط والخلاء‏.‏
والحديث يدل على مشروعية الإبعاد لقاضي الحاجة والظاهر أن العلة إخفاء المستهجن من الخارج فيقاس عليه إخفاء الإخراج لأن الكل مستهجن‏.‏
2- وعن عبد اللَّه بن جعفر قال‏:‏ ‏ "‏كان أحب ما استتر به رسول اللَّه صلى اللَّه عليه وآله وسلم لحاجته هدف أو حائش نخل‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏ وحائش نخل أي جماعته ولا واحد له من لفظه‏.‏
قوله‏:‏ ‏ "‏هدف‏" ‏ الهدف محركة كل مرتفع من بناء أو كثيب رمل أو جبل‏.‏
قوله‏:‏ ‏ "‏أو حائش نخل‏" ‏ بالحاء المهملة فألف فياء مثناة تحتية فشين معجمة هو في كتب اللغة كما ذكره المصنف‏.‏
والحديث يدل على استحباب أن يكون قاضي الحاجة مستترًا حال الفعل بما يمنع من رؤية الغير له وهو على تلك الصفة ولعل قضاءه صلى اللَّه عليه وآله وسلم للحاجة في حائش النخل في غير وقت الثمرة لما عند الطبراني في الأوسط من طريق ميمون بن مهران عن ابن عمر‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يتخلى الرجل تحت شجرة مثمرة أو على ضفة نهر جار‏" ‏ ولكنه لم يروه عن ميمون إلا فرات بن السائب وفرات متروك قاله البخاري وغيره‏.‏
وعن أبي هريرة رضي اللَّه عنه عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من أتى الغائط فليستتر فإن لم يجد إلا أن يجمع كثيبًا من رمل فليستدبره فإن الشيطان يلعب بمقاعد بني آدم من فعل فقد أحسن ومن لا فلا حرج‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث رواه أيضًا ابن حبان والحاكم والبيهقي ومداره على أبي سعيد الحبراني الحمصي وفيه اختلاف وقيل إنه صحابي ولا يصح والراوي عنه حصين الحبراني وهو مجهول وقال أبو زرعة‏:‏ شيخ وذكره ابن حبان في الثقات وذكر الدارقطني الاختلاف فيه في العلل‏.‏
والحديث فيه الأمر بالتستر معللًا بأن الشيطان يلعب بمقاعد بني آدم وذلك أن الشيطان يحضر وقت قضاء الحاجة لخلوه عن الذكر الذي يطرد به فإذا حضر في ذلك الوقت أمر الإنسان بكشف العورة وحسن له البول في المواضع الصلبة التي هي مظنة رشاش البول وذلك معنى قوله‏:‏ يلعب بمقاعد بني آدم فأمر رسول اللَّه صلى اللَّه عليه وآله وسلم قاضي الحاجة بالتستر حال قضائها مخالفة للشيطان ودفعًا لوسوسته التي يتسبب عنها النظر إلى سوأة قاضي الحاجة المفضي إلى إثمه‏.‏
قوله‏:‏ ‏ "‏إلا أن يجمع كثيبًا من رمل‏" ‏ الكثيب بالثاء المثلثة قطعة مستطيلة تشبه الربوة أي فإن لم يجد سترة فليجمع من التراب والرمل قدرًا يكون ارتفاعه بحيث يستره‏.‏
قوله‏:‏ ‏ "‏فليستدبره‏" ‏ أي يجعله دبر ظهره وفيه أن الساتر حال قضاء الحاجة يكون خلف الظهر‏.‏


005-نهي المتخلي عن استقبال القبلة واستدبارها

1- عن أبي هريرة رضي اللَّه عنه‏:‏ عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال ‏ "‏إذا جلس أحدكم لحاجته فلا يستقبل القبلة ولا يستدبرها‏" ‏‏.‏
رواه أحمد ومسلم في رواية الخمسة إلا الترمذي قال‏:‏ ‏ "‏إنما أنا لكم بمنزلة الوالد أعلمكم فإذا أتى أحدكم الغائط فلا يستقبل القبلة ولا يستدبرها ولا يستطب بيمينه وكان يأمر بثلاثة أحجار وينهى عن الروثة والرمة‏" ‏‏.‏ وليس لأحمد فيه الأمر بالأحجار‏.‏
الحديث أخرجه أيضًا مالك‏.‏ وفي الباب عن أبي أيوب في الصحيحين كما سيأتي وعن سلمان في مسلم‏.‏ وعن عبد اللَّه بن الحارث بن جزء في ابن ماجه وابن حبان‏.‏ وعن معقل بن أبي معقل في أبي داود‏.‏ وعن سهل بن حنيف في مسند الدارمي وزيادة لا يستطب بيمينه هي أيضًا في المتفق عليه من حديث أبي قتادة بلفظ‏:‏ ‏ "‏فلا يمس ذكره بيمينه وإذا أتى الخلاء فلا يتمسح بيمينه‏" ‏ قال ابن منده‏:‏ مجمع على صحته وزيادة‏:‏ ‏ "‏وكان يأمر بثلاثة أحجار‏" ‏ أخرجها أيضًا ابن خزيمة وابن حبان والدارمي وأبو عوانة في صحيحه والشافعي من حديث أبي هريرة بلفظ‏:‏ ‏ "‏وليستنج أحدكم بثلاثة أحجار‏" ‏ وأخرجها أحمد وأبو داود والنسائي وابن ماجه والدارقطني وصححها من حديث عائشة بلفظ‏:‏ ‏ "‏فليذهب معه بثلاثة أحجار يستطب بهن فإنها تجزئ عنه‏" ‏ وأخرجها مسلم من حديث سلمان وأبو داود من حديث خزيمة بن ثابت بلفظ‏:‏ ‏ "‏فليستنج بثلاثة أحجار‏" ‏ وعند مسلم من حديث سلمان بلفظ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن لا نجتزئ بأقل من ثلاثة أحجار‏" ‏‏.‏
والحديث يدل على المنع من استقبال القبلة واستدبارها بالبول والغائط وقد اختلف الناس في ذلك على أقوال‏:‏
الأول لا يجوز ذلك لا في الصحارى ولا في البنيان وهو قول أبي أيوب الأنصاري الصحابي ومجاهد وإبراهيم النخعي والثوري وأبي ثور وأحمد في رواية كذا قاله النووي في شرح مسلم ونسبه في البحر إلى الأكثر ورواه ابن حزم في المحلى عن أبي هريرة وابن مسعود وسراقة بن مالك وعطاء والأوزاعي‏.‏ وعن السلف من الصحابة والتابعين‏.‏
المذهب الثاني الجواز في الصحارى والبنيان وهو مذهب عروة بن الزبير وربيعة شيخ مالك وداود الظاهري كذا رواه النووي في شرح مسلم عنهم وهو مذهب الأمير الحسين‏.‏
المذهب الثالث أنه يحرم في الصحارى لا في العمران وإليه ذهب مالك والشافعي وهو مروي عن العباس بن عبد المطلب وعبد اللَّه بن عمر والشعبي وإسحاق بن راهويه وأحمد بن حنبل في إحدى الروايتين عنه صرح بذلك النووي في شرح مسلم أيضًا وزاد في البحر عبد اللَّه بن العباس ونسبه في الفتح إلى الجمهور‏.‏
المذهب الرابع أنه لا يجوز الاستقبال لا في الصحارى ولا في العمران ويجوز الاستدبار فيهما وهو أحد الروايتين عن أبي حنيفة وأحمد‏.‏
المذهب الخامس أن النهي للتنزيه فيكون مكروهًا وإليه ذهب الإمام القاسم بن إبراهيم وأشار إليه في الأحكام وحصله القاضي زيد لمذهب الهادي عليه السلام ونسبه في البحر إلى المؤيد باللَّه وأبي طالب والناصر والنخعي وإحدى الروايتين عن أبي حنيفة وأحمد بن حنبل وأبي ثور وأبي أيوب الأنصاري‏.‏
المذهب السادس جواز الاستدبار في البنيان فقط وهو قول أبي يوسف ذكره في الفتح‏.‏
المذهب السابع التحريم مطلقًا حتى في القبلة المنسوخة وهي بيت المقدس وهو محكي عن إبراهيم وابن سيرين ذكره أيضًا في الفتح وقد ذهب إلى عدم الفرق بين القبلتين الهادوية ولكنهم صرحوا بأنه مكروه فقط‏.‏
المذهب الثامن أن التحريم مختص بأهل المدينة ومن كان على سمتهم فأما من كانت قبلته في جهة المشرق أو المغرب فيجوز له الاستقبال والاستدبار مطلقًا قاله أبو عوانة صاحب المزني هكذا في الفتح‏.‏
احتج أهل المذهب الأول بالأحاديث الصحيحة الواردة في النهي مطلقًا كحديث الباب وحديث أبي أيوب وحديث سلمان وغيرها عن غيرهم كما تقدم قالوا‏:‏ لأن المنع ليس إلا لحرمة القبلة وهذا المعنى موجود في الصحارى والبنيان ولو كان مجرد الحائل كافيًا لجاز في الصحارى لوجود الحائل من جبل أو واد أو غيرهما من أنواع الحائل‏.‏ وأجابوا عن حديث ابن عمر أنه رأى النبي صلى اللَّه عليه وآله وسلم مستقبل الشام مستدبر الكعبة بأنه ليس فيه أنه كان ذلك بعد النهي وبأنه موافق لما كان عليه الناس قبل النهي فهو منسوخ صرح بذلك ابن حزم‏.‏ وعن حديث جابر الذي قال فيه‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن تستقبل القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها‏" ‏ بأن فيه أبان بن صالح وليس بالمشهور قاله ابن حزم‏.‏ وفيه أنه قد حسن الحديث الترمذي والبزار وصححه البخاري وابن السكن والأولى في الجواب عنه أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا كما تقرر في الأصول‏.‏ وعن حديث عائشة قالت‏:‏ ‏ "‏ذكر لرسول اللَّه صلى اللَّه عليه وآله وسلم أن ناسًا يكرهون أن يستقبلوا القبلة بفروجهم فقال أو قد فعلوها حولوا مقعدي قبل القبلة‏" ‏ بأنه من طريق خالد بن أبي الصلت وهو مجهول لا ندري من هو‏.‏ قاله ابن حزم وقال الذهبي في ترجمته‏:‏ إن حديث حولوا مقعدي منكر وفيه أنه قال النووي في شرح مسلم أن إسناده حسن‏.‏
واحتج أهل المذهب الثاني بحديث ابن عمر وجابر وعائشة وسيأتي ذكر من أخرجها في الباب الذي بعد هذا وقالوا‏:‏ إنها ناسخة للنهي‏.‏
واحتج أهل المذهب الثالث بحديث ابن عمر وعائشة لأن ذلك كان في البنيان قالوا‏:‏ وبهذا حصل الجمع بين الأحاديث والجمع بينها ما أمكن هو الواجب قال الحافظ في الفتح‏:‏ وهو أعدل الأقوال لإعماله جميع الأدلة اهـ‏.‏ ويرده حديث جابر الآتي فإنه لم يقيد الاستقبال فيه بالبنيان وقد يجاب بأنها حكاية فعل لا عموم لها وسيأتي تحقيق الكلام في الباب الذي بعد هذا‏.‏
وما روي عن ابن عمر أنه قال‏:‏ إنما نهى عن ذلك في الفضاء كما سيأتي يؤيد هذا المذهب‏.‏
واحتج أهل المذهب الرابع بحديث سلمان الذي في صحيح مسلم وليس فيه إلا النهي عن الاستقبال فقط وهو باطل لأن النهي عن الاستدبار في الأحاديث الصحيحة وهو زيادة يتعين الأخذ بها‏.‏
واحتج أهل المذهب الخامس بحديث عائشة وجابر وابن عمر وسيأتي ذكر ذلك قالوا‏:‏ إنها صارفة للنهي عن معناه الحقيقي وهو التحريم إلى الكراهة وهو لا يتم في حديث ابن عمر وجابر لأنه ليس فيهما إلا مجرد الفعل وهو لا يعارض القول الخاص بنا كما تقرر في الأصول ولا شك أن قوله‏:‏ ‏ "‏لا تستقبلوا القبلة‏" ‏ خطاب للأمة نعم إن صح حديث عائشة لذلك‏.‏
واحتج أهل المذهب السادس بحديث ابن عمر لأن فيه أنه رآه مستدبر القبلة مستقبل الشام وفيه ما سلف‏.‏
واحتج أهل المذهب السابع بما رواه أبو داود قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن نستقبل القبلتين ببول أو بغائط‏" ‏ رواه أبو داود وابن ماجه قال الحافظ في الفتح‏:‏ وهو حديث ضعيف لأن فيه راويًا مجهول الحال وعلى تقدير صحته فالمراد بذلك أهل المدينة ومن على سمتها لأن استقبالهم بيت المقدس يستلزم استدبارهم الكعبة فالعلة استدبار الكعبة لا استقبال بيت المقدس‏.‏ وقد ادعى الخطابي الإجماع على عدم تحريم استقبال بيت المقدس لمن لا يستدبر في استقباله الكعبة وفيه نظر لما ذكرنا عن إبراهيم وابن سيرين انتهى‏.‏ وقد نسبه في البحر إلى عطاء والزهري والمنصور باللَّه والمذهب‏.‏
واحتج أهل المذهب الثامن بعموم قوله‏:‏ ‏ "‏شرقوا أو غربوا‏" ‏ وهو استدلال في غاية الركة والضعف‏.‏
إذا عرفت هذه المذاهب وأدلتها لم يخف عليك ما هو الصواب منها وسيأتيك التصريح به والمقام من معارك النظار فتدبره‏.‏
وفي الحديث أيضًا دلالة على أنه يجب الاستنجاء بثلاثة أحجار ولا يجوز الاستنجاء بدونها لنهيه صلى اللَّه عليه وآله وسلم عن الاستنجاء بدون ثلاثة أحجار وأما بأكثر من ثلاث فلا بأس به لأنه أدخل في الانقاء‏.‏
وقد ذهب الشافعي وأحمد بن حنبل وإسحاق بن راهويه وأبو ثور إلى وجوب الاستنجاء وأنه يجب أن يكون بثلاثة أحجار أو ثلاث مسحات وإذا استنجى للقبل والدبر وجب ست مسحات لكل واحد ثلاث مسحات قالوا‏:‏ والأفضل أن يكون بست أحجار فإن اقتصر على حجر واحد له ست أحرف أجزأه وكذلك تجزئ الخرقة الصفيقة التي إذا مسح بأحد جانبيها لا يصل البلل إلى الجانب الآخر قالوا‏:‏ وتجب الزيادة على ثلاثة أحجار وإن لم يحصل الانقاء بها‏.‏
وذهب مالك وداود إلى أن الواجب الانقاء فإن حصل بحجر أجزأه وهو وجه لبعض أصحاب الشافعي وذهبت العترة وأبو حنيفة إلى أنه ليس بواجب وإنما يجب عند الهادوية على المتيمم إذا لم يستنج بالماء لإزالة النجاسة قالوا‏:‏ إذ لا دليل على الوجوب كذا في البحر‏.‏
وفيه أنه قد ثبت الأمر بالاستجمار والنهي عن تركه بل النهي عن الاستجمار بدون الثلاث فكيف يقال لا دليل على الوجوب‏.‏
وفي الحديث أيضًا النهي عن الاستطابة باليمين‏.‏ قال النووي‏:‏ وقد أجمع العلماء على أنه منهي عنه ثم الجمهور على أنه نهي تنزيه وأدب لا نهي تحريم‏.‏ وذهب بعض أهل الظاهر إلى أنه حرام قال‏:‏ وأشار إلى تحريمه جماعة من أصحابنا انتهى‏.‏ قلت‏:‏ وهو الحق لأن النهي يقتضي التحريم ولا صارف له فلا وجه للحكم بالكراهة فقط‏.‏
وفي الحديث أيضًا دلالة على كراهة الاستجمار بالروثة وقد ثبت عنه صلى اللَّه عليه وآله وسلم عند البخاري أنه قال‏:‏ إنها ركس ولم يستجمر بها وكذلك الرمة وهي العظم لأنها من طعام الجن‏.‏ وسيأتي الكلام عن ذلك في باب النهي عن الاستجمار بدون الثلاثة الأحجار‏.‏
2- وعن أبي أيوب الأنصاري عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ولكن شرقوا وغربوا‏" ‏ قال أبو أيوب‏:‏ فقدمنا الشام فوجدنا مراحيض قد بنيت نحو الكعبة فننحرف عنها ونستغفر اللَّه تعالى‏)‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏إذا أتيتم الغائط‏" ‏ هو الموضع المطمئن من الأرض كانوا ينتاوبونه للحاجة فكنوا به عن نفس الحدث كراهية منهم لذكره بخاص اسمه‏.‏
قوله‏:‏ ‏ "‏ولكن شرقوا أو غربوا‏" ‏ محمول على محل يكون التشريق والتغريب فيه مخالفًا لاستقبال القبلة واستدبارها كالمدينة وما في معناها من البلاد ولا يدخل فيه ما كانت القبلة فيه إلى المشرق أو المغرب‏.‏
قوله‏:‏ ‏ "‏مراحيض‏" ‏ بفتح الميم وبالحاء المهملة وبالضاد المعجمة جمع مرحاض وهو المغتسل وهو أيضًا كناية عن موضع التخلي‏.‏
قوله‏:‏ ‏ "‏ونستغفر اللَّه‏" ‏ قيل يراد به الاستغفار لباني الكنف على هذه الصفة الممنوعة عنده وإنما وجب المصير إلى هذا التأويل لأن المنحرف لا يحتاج إلى استغفار‏.‏
والحديث استدل به على المنع من استقبال القبلة‏.‏ واستدل بقول أبي أيوب من لم يفرق بين الصحارى والبنيان وقد تقدم الكلام على فقه الحديث في الذي قبله‏.‏


006-جواز ذلك في البنيان

1- عن ابن عمر رضي اللَّه عنه قال‏:‏ ‏ "‏رقيت يومًا على بيت حفصة فرأيت النبي صلى اللَّه عليه وآله وسلم على حاجته مستقبل الشام مستدبر الكعبة‏" ‏‏.‏
رواه الجماعة‏.‏
وقع في رواية لابن حبان مستقبل القبلة مستدبر الشام قال الحافظ‏:‏ وهي خطأ تعد من قسم المقلوب‏.‏
قوله‏:‏ ‏ "‏رقيت‏" ‏ رقى إلى الشيء بكسر القاف رقيًا ورقوا صعد وترقى مثله ورقى غيره والمرقاة والمرقاة الدرجة ونظيره مسقاة مسقاة ومثناة ومثناة للحبل ومبناة ومبناة للعيبة أو النطع يعني بفتح الميم وكسرها فيها قاله ابن سيد الناس في شرح الترمذي‏.‏
قوله‏:‏ ‏ "‏على بيت حفصة‏" ‏ وقع في رواية ‏ "‏على ظهر بيت لنا‏" ‏ وفي أخرى ‏ "‏على ظهر بيتنا‏" ‏ وكلها في الصحيح‏.‏ وفي رواية لابن خزيمة ‏ "‏دخلت على حفصة بنت عمر فصعدت ظهر البيت‏" ‏ وطريق الجمع أن يقال أضاف البيت إليه على سبيل المجاز لكونها أخته وأضافه إلى حفصة لأنه البيت الذي أسكنها فيه رسول اللَّه صلى اللَّه عليه وآله وسلم أو أضافه إلى نفسه باعتبار ما آل إليه الحال لأنه ورث حفصة دون أخوته لكونه شقيقها‏.‏
الحديث يدل على جواز استدبار القبلة حال قضاء الحاجة وقد استدل به من قال بجواز الاستقبال والاستدبار ورأى أنه ناسخ واعتقد الإباحة مطلقًا‏.‏
وبه احتج من خص عدم الجواز بالصحارى كما تقدم ومن خص المنع بالاستقبال دون الاستدبار في الصحارى والعمران ومن جوز الاستدبار في البنيان وهي أربعة مذاهب من المذاهب الثمانية التي تقدمت ولكنه لا يخفى أن الدليل باعتبار الثلاثة المذاهب الأول من هذه الأربعة أخص من الدعوى‏.‏ أما الأول منها فظاهر‏.‏ وأما الثاني فلأن المدعى جواز الاستقبال والاستدبار في البنيان وليس في الحديث إلا الاستدبار‏.‏ وأما الثالث فلأن المدعى جواز الاستدبار في الصحارى والعمران وليس في الحديث إلا الاستدبار في العمران فقط ويمكن تأييد الأول من الأربعة بأن اعتبار خصوص كونه في البنيان وصف ملغى فيطرح ويؤخذ منه الجواز مجردًا عن ذلك ولكنه يفت في عضد هذا التأييد أن الواجب أن يقتصر في مخالفة مقتضى العموم على مقدار الضرورة ويبقى العام على مقتضى عمومه فيما بقي من الصور إذ لا معارض له فيما عدا تلك الصورة المخصوصة التي ورد بها الدليل الخاص وهذا لو فرض أن حديث أبي أيوب وغيره ورد بصيغة واحدة تعم الاستقبال والاستدبار فكيف وهو قد ورد بصيغتين صيغة دلت على منع الاستقبال وصيغة دلت على منع الاستدبار فغاية ما في حديث ابن عمر تخصيص الصيغة الثانية لأنه وارد في البنيان وهي عامة لكل استدبار ويمكن أيضًا تأييد المذهب الثاني من هذه الأربعة بأن الاستقبال في البنيان يقاس على الاستدبار ولكنه يخدش فيه ما قاله ابن دقيق العيد أن هذا تقديم للقياس على مقتضى اللفظ العام وفيه ما فيه على ما عرف في أصول الفقه وبأن شرط القياس مساواة الفرع للأصل أو زيادة عليه في المعنى المعتبر في الحكم ولا تساوي ههنا فإن الاستقبال يزيد في القبح على الاستدبار على ما شهد به العرف ولهذا اعتبر بعض العلماء هذا المعنى فمنع الاستقبال وأجاز الاستدبار وإذا كان الاستقبال أزيد في القبح من الاستدبار فلا يلزم من إلغاء المفسدة الناقصة في القبح في حكم الجواز إلغاء المفسدة الزائدة في القبح في حكم الجواز انتهى‏.‏
وفيه أن دعوى الزيادة في القبح ممنوعة ومجرد اقتصار بعض أهل العلم على منع الاستقبال ليس لكونه أشد بل لأنه لم يقم دليل على جوازه كما قام على جواز الاستدبار والتخصيص بالقياس مذهب مشهور راجح وهذا على تسليم أنه لا دليل على الجواز إلا مجرد القياس وليس كذلك فإن حديث جابر الآتي بلفظ أنه رآه قبل أن يقبض بعام مستقبل القبلة نص في محل النزاع لولا ما أسلفنا في الباب الأول من أن فعله صلى اللَّه عليه وآله وسلم لا يعارض قوله‏:‏ الخاص بنا كما تقرر في الأصول‏.‏
ويمكن تأييد المذهب الثالث من الأربعة بأن الاستدبار في الفضاء ملحق بالاستدبار في البنيان لأن الأمكنة أوصاف طردية ملغاة ويقدح فيه ما سلف‏.‏
وأما المذهب الرابع فلا مطعن فيه إلا ما ذكرناه أنه لا تعارض بين قوله‏:‏ الخاص بنا وفعله لا سيما ورؤية ابن عمر كانت اتفاقية من دون قصد منه ولا من الرسول صلى اللَّه عليه وآله وسلم فلو كان يترتب على هذا الفعل حكم لعامة الناس لبينه لهم فإن الأحكام العامة لا بد من بيانها فليس في المقام ما يصلح للتمسك به في الجواز إلا حديث عائشة الآتي إن صلح للاحتجاج‏.‏
ومن جملة المستدلين بحديث ابن عمر القائلون بكراهة التنزيه وفيه ما مر‏.‏ وبقية الكلام على الحديث تقدمت في الباب الأول‏.‏
2- وعن جابر بن عبد اللَّه رضي اللَّه عنه قال‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن نستقبل القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
وأخرجه أيضًا البزار وابن الجارود وابن خزيمة وابن حبان والحاكم والدارقطني وحسنه الترمذي ونقل عن البخاري تصحيحه‏.‏ وحسنه أيضًا البزار وصححه أيضًا ابن السكن وتوقف فيه النووي لعنعنة ابن إسحاق وقد صرح بالتحديث في رواية أحمد وغيره وضعفه ابن عبد البر بأبان بن صالح القرشي قال الحافظ‏:‏ ووهم في ذلك فإنه ثقة بالاتفاق‏.‏ وادعى ابن حزم أنه مجهول فغلط‏.‏
والحديث استدل به من قال بجواز الاستقبال والاستدبار في الصحارى والعمران وجعله ناسخًا وفيه ما سلف إلا أن الاستدلال به أظهر من الاستدلال بحديث ابن عمر‏.‏ لأن فيه التصريح بتأخره عن النهي ولا تصريح في حديث ابن عمر ولعدم تقييده بالبنيان كما في حديث ابن عمر‏.‏ ولعدم ما يدل على أن الرؤية كانت اتفاقية بخلاف حديث ابن عمر وهو يرد على من قال بجواز الاستدبار فقط سواء قيده بالبنيان كما ذهب إليه البعض أو لم يقيده كما ذهب إليه آخرون وقد سبق ذكرهم في الباب الأول ويرد أيضًا على من قيد جواز الاستقبال والاستدبار بالبنيان لعدم التقييد من جابر وقد يجاب بأنها حكاية فعل لا عموم لها فيحتمل أن يكون لعذر وأن يكون في بنيان هكذا أجاب الحافظ ابن حجر ذكر ذلك في التلخيص ولا يخفى أن احتمال أن يكون ذلك الفعل لعذر يقال مثله في حديث ابن عمر فلا يتم للشافعية ومن معهم الاحتجاج به على تخصيص الجواز بالبنيان‏.‏ وقد تقدم الكلام على الحديث في الذي قبله وفي الباب الأول‏.‏
3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏ذكر لرسول اللَّه صلى اللَّه عليه وآله وسلم أنا ناسًا يكرهون أن يستقبلوا القبلة بفروجهم فقال أو قد فعلوها حولوا مقعدتي قبل القبلة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث قال ابن حزم في المحلى‏:‏ إنه ساقط لأن راويه خالد الحذاء وهو ثقة عن خالد بن أبي الصلت وهو مجهول لا ندري من هو وأخطأ فيه عبد الرزاق فرواه عن خالد الحذاء عن كثير بن الصلت وهذا أبطل وأبطل لأن خالدًا الحذاء لم يدرك كثير ابن الصلت ثم لو صح لما كانت فيه حجة لأن نصه صلى اللَّه عليه وآله وسلم يبين أنه إنما كان قبل النهي لأن من الباطل المحال أن يكون رسول اللَّه صلى اللَّه عليه وآله وسلم نهاهم عن استقبال القبلة بالبول والغائط ثم ينكر عليهم طاعته في ذلك هذا ما لا يظنه مسلم ولا ذو عقل وفي هذا الخبر إنكار ذلك عليهم فلو صح لكان منسوخًا بلا شك ثم لو صح لما كان فيه إلا إباحة الاستقبال فقط لا إباحة الاستدبار أصلًا فبطل تعلقهم به انتهى‏.‏ وقال الذهبي في الميزان في ترجمة خالد بن أبي الصلت‏:‏ إن هذا الحديث منكر‏.‏ وقال النووي في شرح مسلم‏:‏ إن إسناده حسن‏.‏
والحديث استدل به من ذهب إلى النسخ وقد عرفناك أنه لا دليل يدل على الجواز إلا هذا الحديث لأنه لا يصح دعوى اختصاصه بالنبي صلى اللَّه عليه وآله وسلم لقوله‏:‏ ‏ "‏أو قد فعلوها‏" ‏ وأما حديث ابن عمر وجابر فقد قررنا لك أن فعله لا يعارض القول الخاص بالأمة‏.‏
وقوله‏:‏ لا تستقبلوا لا تستدبروا من الخطابات الخاصة بهم فيكون فعله بعد القول دليل الاختصاص به لعدم شمول ذلك الخطاب له بطريق الظهور ولا صيغة تكون فيه النصوصية عليه وهذا قد تقرر في الأصول ولم يذهب إلى خلافه أحد من أئمته الفحول ولكن الشأن في صحة هذا الحديث وارتفاعه إلى درجة الاعتبار وأين هو من ذاك فالإنصاف الحكم بالمنع مطلقًا والجزم بالتحريم حتى ينتهض دليل يصلح للنسخ أو التخصيص أو المعارضة ولم نقف على شيء من ذلك إلا أنه يؤنس بمذهب من خص المنع بالفضاء ما سيأتي عن ابن عمر من قوله‏:‏ إنما نهى عن هذا في الفضاء بالصيغة القاضية بحصر النهي عليه وسيأتي ما فيه‏.‏
4- وعن مروان الأصفر قال‏:‏ ‏ "‏رأيت ابن عمر أناخ راحلته مستقبل القبلة يبول إليها فقلت‏:‏ أبا عبد الرحمن أليس قد نهي عن ذلك فقال‏:‏ بلى إنما نهي عن هذا في الفضاء فإذا كان بينك وبين القبلة شيء يسترك فلا بأس‏" ‏‏.‏
رواه أبو داود‏.‏
أخرجه وسكت عنه وقد صح عنه أنه لا يسكت إلا عما هو صالح للاحتجاج وكذلك سكت عنه المنذري ولم يتكلم عليه في تخريج السنن‏.‏ وذكره الحافظ ابن حجر في التلخيص ولم يتكلم عليه بشيء وذكر في الفتح أنه أخرجه أبو داود والحاكم بإسناد حسن وروى البيهقي من طريق عيسى الخياط قال‏:‏ قلت للشعبي إني لأعجب لاختلاف أبي هريرة وابن عمر قال نافع عن ابن عمر‏:‏ دخلت إلى بيت حفصة فحانت مني التفاتة فرأيت كنيف رسول اللَّه صلى اللَّه عليه وآله وسلم مستقبل القبلة‏.‏ وقال أبو هريرة‏:‏ إذا أتى أحدكم الغائط فلا يستقبل القبلة ولا يستدبرها قال الشعبي صدقا جميعًا أما قول أبي هريرة فهو في الصحراء فإن للَّه عبادًا ملائكة وجنًا يصلون فلا يستقبلهم أحد ببول ولا غائط ولا يستدبرهم وأما كنفكم هذه فإنما هي بيوت بنيت لا قبلة فيها وأخرجه ابن ماجه مختصرًا‏.‏
وقول ابن عمر يدل على أن النهي عن الاستقبال والاستدبار إنما هو في الصحراء مع عدم الساتر وهو يصلح دليلًا لمن فرق بين الصحراء والبنيان ولكنه لا يدل على المنع في الفضاء على كل حال كما ذهب إليه البعض بل مع عدم الساتر وإنما قلنا بصلاحيته للاستدلال لأن قوله‏:‏ إنما نهى عن هذا في الفضاء يدل على أنه قد علم ذلك من رسول اللَّه صلى اللَّه عليه وآله وسلم ويحتمل أنه قال هذا إسنادًا إلى الفعل الذي شاهده ورواه فكأنه لما رأى النبي صلى اللَّه عليه وآله وسلم في بيت حفصة مستدبرًا القبلة فهم اختصاص النهي بالبنيان فلا يكون هذا الفهم حجة ولا يصلح هذا القول للاستدلال به وأقل شيء الاحتمال ‏[‏هذا مثل قوله‏:‏م الدليل إذا تطرق إليه الاحتمال سقط به الاستدلال تنبه‏]‏‏.‏ فلا ينتهض لإفادة المطلوب‏.‏ وقد سقنا في شرح أحاديث هذا الباب والذي قبله من الكلام على هذه المسألة المعضلة أبحاثًا لا تجدها في غير هذا الكتاب ولعلك لا تحتاج بعد إمعان النظر فيها إلى غيره‏.‏
‏[‏فائدة‏]‏ قال المنصور باللَّه والغزالي والصيمري‏:‏ إنه يكره استقبال القمرين والنيرات قالوا لشرفها بالقسم بها فأشبهت الكعبة كذا في البحر وقد استقوى عدم الكراهة‏.‏ وقد قيل في الاستدلال على الكراهة بأنه روى الحكيم الترمذي عن الحسن قال حدثني سبعة رهط من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم وهم أبو هريرة وجابر وعبد اللَّه بن عمرو وعمران بن حصين ومعقل بن يسار وعبد اللَّه بن عمر وأنس بن مالك يزيد بعضهم على بعض في الحديث ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يبال في المغتسل ونهى عن البول في الماء الراكد ونهى عن البول في الشارع ونهى أن يبول الرجل وفرجه باد إلى الشمس والقمر‏" ‏‏.‏ فذكر حديثًا طويلًا في نحو خمسة أوراق على هذا الأسلوب‏.‏
قال الحافظ‏:‏ وهو حديث باطل لا أصل له بل هو من اختلاق عباد بن كثير وذكر أن مداره عليه‏.‏ وقال النووي في شرح المهذب‏:‏ هذا حديث باطل وقال ابن الصلاح‏:‏ لا يعرف وهو ضعيف انتهى‏.


007-ارتياد المكان الرخو وما يكره التخلي فيه

1- عن أبي موسى قال‏:‏ ‏ "‏مال رسول اللَّه صلى اللَّه عليه وآله وسلم إلى دمث إلى جنب حائط فبال وقال إذا بال أحدكم فليرتد لبوله‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث فيه مجهول لأن أبا داود قال في سننه حدثنا حماد أخبرنا أبو التياح حدثني شيخ قال‏:‏ لما قدم عبد اللَّه بن عباس البصرة فكان يحدثنا عن أبي موسى فكتب عبد اللَّه إلى أبي موسى يسأله عن أشياء فكتب إليه أبو موسى إني كنت مع رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم فأراد أن يبول فأتى دمثًا في أصل جدار فبال ثم قال صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا أراد أحدكم أن يبول فليرتد لبوله موضعًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏إلى دمث‏" ‏ هو بدال مهملة فميم مفتوحتين فثاء مثلثة ذكر معناه في المصباح‏.‏ وفي القاموس دمث المكان وغيره كفرح سهل انتهى‏.‏ فالصفة منه دمث بميم مكسورة قبلها دال مفتوحة لأن الأكثر في الصفة المشبهة من فعل بكسر العين أن يكون على فعل بكسر عينه أيضًا إلا أن يكون ما ذكره في المصباح من النادر فإنه قد جاء ندس وندس وحذر وحذر وعجل وعجل بالضم والكسر فبها‏.‏ وجاء أيضًا فعل بسكون العين نحو شكس بوزن فلس وحر بوزن فلك وصفر بوزن حبر والكل من فعل بكسر العين كما تقرر في الصرف فينظر هل تأتي منه الصفة على فعل بفتح العين كما ذكره صاحب المصباح اللَّهم إلا أن يكون مصدرًا وصف به المكان مبالغة‏.‏ وقد ضبطه ابن رسلان في شرح السنن بكسر الميم على ما هو القياس كما ذكرنا‏.‏
قوله‏:‏ ‏ "‏فليرتد‏" ‏ أي يطلب محلًا سهلًا لينًا‏.‏ والحديث يدل على أنه ينبغي لمن أراد قضاء الحاجة أن يعمد إلى مكان لين لا صلابة فيه ليأمن من رشاش البول ونحوه وهو وإن كان ضعيفًا فأحاديث الأمر بالتنزه عن البول تفيد ذلك‏.‏
2 - وعن قتادة عن عبد اللَّه بن سرجس قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يبال في الجحر قالوا لقتادة ما يكره من البول في الجحر قال يقال إنها مساكن الجن‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
وأخرجه الحاكم والبيهقي وقيل أن قتادة لم يسمع من عبد اللَّه بن سرجس حكاه حرب عن أحمد وأثبت سماعه منه علي بن المديني وصححه ابن خزيمة وابن السكن‏.‏
قوله‏:‏ ‏ "‏في الجحر‏" ‏ هو بضم الجيم وسكون الحاء كل شيء تحتفره السباع والهوام لأنفسها كالجحران والجمع جحرة كعنبة وأحجار كأقفال‏.‏
قوله‏:‏ ‏ "‏قالوا لقتادة ما يكره‏" ‏ هو بضم أوله مبني ما لم يسم فاعله‏.‏ قال ابن رسلان في شرح السنن‏:‏ والحديث يدل على كراهة البول في الحفر التي تسكنها الهوام والسباع إما لما ذكره قتادة أو لأنه يؤذي ما فيها من الحيوانات‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ اتقوا اللاعنين قالوا‏:‏ وما اللاعنان يا رسول اللَّه قال‏:‏ الذي يتخلى في طريق الناس أو في ظلهم‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
وفي لفظ مسلم ‏ "‏اتقوا اللعانين قالوا وما اللعانان‏" ‏ الحديث قال الخطابي‏:‏ المراد باللاعنين الأمران الجالبان للعن الحاملان الناس عليه والداعيان إليه وذلك أن من فعلهما لعن وشتم يعني عادة الناس لعنه فلما صارا سببًا أسند اللعن إليهما على طريق المجاز العقلي قال‏:‏ وقد يكون اللاعن بمعنى الملعون أي الملعون فاعلهما فهو كذلك من المجاز العقلي‏.‏
وقوله‏:‏ ‏ "‏الذي يتخلى في طريق الناس‏" ‏ على حذف مضاف وتقديره تخلى الذي يتخلى‏.‏
قوله‏:‏ ‏ "‏أو في ظلهم‏" ‏ المراد بالظل هنا على ما قاله الخطابي وغيره مستظل الناس الذي يتخذونه مقيلًا ومنزلًا ينزلونه ويقعدون فيه وليس كل ظل يحرم قضاء الحاجة فيه فقد قضى النبي صلى اللَّه عليه وآله وسلم حاجته في حائش النخل كما سلف وله ظل بلا شك‏.‏
والحديث يدل على تحريم التخلي في طرق الناس وظلهم لما فيه من أذية المسلمين بتنجيس من يمر به ونتنه واستقذاره‏.‏
وعن أبي سعيد الحميري عن معاذ بن جبل رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اتقوا الملاعن الثلاث البراز في الموارد وقارعة الطريق والظل‏" ‏‏.‏
رواه أبو داود وابن ماجه وقال‏:‏ هو مرسل‏.‏
الحديث أخرجه أيضًا الحاكم وصححه أيضًا ابن السكن قال الحافظ‏:‏ وفيه نظر لأن أبا سعيد لم يسمع من معاذ ولا يعرف بغير هذا الإسناد قاله ابن القطان‏.‏
وفي الباب عن ابن عباس نحوه رواه أحمد وفيه ضعف لأجل ابن لهيعة والراوي عن ابن عباس مبهم وعن سعد بن أبي وقاص في علل الدارقطني‏.‏ وعن أبي هريرة رواه مسلم في صحيحه بلفظ‏:‏ ‏ "‏اتقوا اللاعنين قالوا وما اللاعنان يا رسول اللَّه قال الذي يتخلى في طريق الناس أو ظلهم‏" ‏‏.‏ وفي رواية لابن حبان ‏ "‏وأفنيتهم‏" ‏ وفي رواية ابن الجارود ‏ "‏أو مجالسهم‏" ‏ وفي لفظ للحاكم ‏ "‏من سل سخيمته أي غائطه على طريق عامرة من طرق المسلمين فعليه لعنة اللَّه والملائكة والناس أجمعين‏" ‏ وإسناده ضعيف‏.‏
قال الحافظ ابن حجر‏:‏ وفي ابن ماجه عن جابر بإسناد حسن مرفوعًا ‏ "‏إياكم والتعريس على جواد الطريق فإنها مأوى الحيات والسباع وقضاء الحاجة عليها فإنها الملاعن‏" ‏‏.‏ وعن ابن عمر ‏ "‏نهى أن يصلي على قارعة الطريق أو يضرب عليها الخلاء أو يبال فيها‏" ‏‏.‏ وفي إسناده ابن لهيعة‏.‏ وقال الدارقطني‏:‏ رفعه غير ثابت‏.‏
وقال في التقريب‏:‏ إن أبا سعيد الحميري شامي مجهول وروى عبد الرزاق عن ابن جريج عن الشعبي مرسلًا أنه صلى اللَّه عليه وآله وسلم قال ‏ "‏اتقوا الملاعن وأعدوا النبل‏" ‏‏.‏ ورواه أبو عبيد من وجه آخر عن الشعبي عمن سمع النبي صلى اللَّه عليه وآله وسلم قال ابن حجر‏:‏ وإسناده ضعيف‏.‏ ورواه ابن أبي حاتم في العلل من حديث سراقة مرفوعًا وصحح أبوه وقفه‏.‏ والنبل بضم النون وفتحها الأحجار الصغار التي يستنجى بها‏.‏
والحديث يدل على المنع من قضاء الحاجة في الموارد والظل وقارعة الطريق لما في ذلك من الأذية للمسلمين والبراز قد سبق ضبطه في باب الإبعاد والاستتار‏.‏ والمراد بالموارد المجاري والطرق إلى الماء واحدها مورد‏.‏ والمراد بقارعة الطريق أعلاه سمي بذلك لأن المارين عليه يقرعونه بنعالهم وأرجلهم قاله ابن رسلان‏.‏ والمراد بالظل الموضع الذي يستظل به الناس ويتخذونه مقيلًا وينزلونه لا كل ظل‏.‏
وعن عبد اللَّه بن المغفل عن النبي صلى اللَّه عليه وآله وسلم قال ‏ "‏لا يبولن أحدكم في مستحمه ثم يتوضأ فيه فإن عامة الوسواس منه‏" ‏‏.‏
رواه الخمسة لكن قوله‏:‏ ‏ "‏ثم يتوضأ فيه‏" ‏ لأحمد وأبي داود فقط‏.‏
قال الترمذي‏:‏ حديث غريب وأخرجه الضياء في المختارة بنحوه‏.‏
قوله‏:‏ ‏ "‏في مستحمه‏" ‏ المستحم المغتسل سمي باسم الحميم وهو الماء الحار الذي يغتسل به وأطلق على كل موضع يغتسل فيه وإن لم يكن المار حارًا وقد صرح في حديث آخر بذكر المغتسل ولفظه قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يمتشط أحدنا كل يوم أو يبول في مغتسله‏" ‏‏.‏ أخرجه أبو داود والنسائي وراويه عن النبي صلى اللَّه عليه وآله وسلم مجهول وجهالة الصحابي لا تضر‏.‏
قوله‏:‏ ‏ "‏عامة الوسواس‏" ‏ هو بكسر الواو الأولى حديث النفس والشيطان بما لا نفع فيه وأما بفتحها فاسم للشيطان‏.‏
الحديث يدل على المنع من البول في محل الاغتسال لأنه يبقى أثره فإذا انتضح إلى المغتسل شيء من الماء بعد وقوعه على محل البول نجسه فلا يزال عند مباشرة الاغتسال متخيلًا لذلك فيفضي به إلى الوسوسة التي علل صلى اللَّه عليه وآله وسلم النهي بها‏.‏
وقد قيل إنه إذا كان للبول مسلك ينفذ فيه فلا كراهة وربط النهي بعلة إفضاء المنهي عنه إلى الوسوسة يصلح قرينة لصرف النهي عن التحريم إلى الكراهة‏.‏
6- وعن جابر عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏أنه نهى أن يبال في الماء الراكد‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
قد تقدم الكلام على الحديث في باب بيان زوال تطهير الماء وفي باب حكم الماء فليرجع إليهما‏.‏


008-البول في الأواني للحاجة

1- عن أميمة بنت رقيقة عن أمها قالت‏:‏ ‏ "‏كان للنبي صلى اللَّه عليه وآله وسلم قدح من عيدان تحت سريره يبول فيه بالليل‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث أخرجه أيضًا ابن حبان والحاكم‏.‏ ورواه أبو ذر الهروي في مستدركه وأخرج الحسن بن سفيان في مسنده والحاكم والدارقطني والطبراني وأبو نعيم من حديث أبي مالك النخعي عن الأسود بن قيس عن نبيح العنزي عن أم أيمن قالت‏:‏ ‏ "‏قام رسول اللَّه صلى اللَّه عليه وآله وسلم من الليل إلى فخارة له في جانب البيت فبال فيها فقمت من الليل وأنا عطشانة فشربت ما فيها وأنا لا أشعر فلما أصبح النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا أم أيمن قومي فأهريقي ما في تلك الفخارة قلت‏:‏ قد واللَّه شربته قال‏:‏ فضحك رسول اللَّه صلى اللَّه عليه وآله وسلم حتى بدت نواجذه ثم قال‏:‏ أما واللَّه لا يبعجن بطنك أبدًا‏" ‏‏.‏
ورواه أبو أحمد العسكري بلفظ‏:‏ ‏ "‏لن تشتكي بطنك‏" ‏ وأبو مالك ضعيف ونبيح لم يلحق أم أيمن‏.‏ وله طريق أخرى رواها عبد الرزاق عن ابن جريج أخبرت‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يبول في قدح من عيدان ثم يوضع تحت سريره فجاء فإذا القدح ليس فيه شيء فقال لامرأة يقال لها بركة كانت تخدم أم حبيبة جاءت معها من أرض الحبشة‏:‏ أين البول الذي كان في القدح قالت‏:‏ شربته قال صحة يا أم يوسف وكانت تكنى أم يوسف فما مرضت حتى كان مرضها الذي ماتت فيه‏" ‏‏.‏
والحديث يدل على جواز إعداد الآنية للبول فيها وهذا مما لا أعلم فيه خلافًا‏.‏
قوله‏:‏ ‏ "‏من عيدان‏" ‏ هو بفتح العين المهملة وسكون الياء المثناة التحتية طوال النخل الواحدة عيدانة‏.‏ وفي القاموس كان للنبي صلى اللَّه عليه وآله وسلم قدح من عيدانة يبول فيها بالليل انتهى‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏يقولون أن النبي صلى اللَّه عليه وآله وسلم أوصى إلى علي لقد دعي بالطست ليبول فيها فانخنثت نفسه وما شعرت فإلى من أوصى‏" ‏‏.‏
رواه النسائي‏:‏ انخنثت أي انكسرت وانثنت‏.‏
الحديث أخرجه الشيخان أيضًا من حديث الأسود بن يزيد قال‏:‏ ذكروا عند عائشة رضي اللَّه عنها أن أمير المؤمنين عليًا رضي اللَّه عنه كان وصيًا لرسول اللَّه صلى اللَّه عليه وآله وسلم قالت‏:‏ متى أوصى إليه وقد كنت مسندته إلى صدري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى إليه‏.‏
قوله‏:‏ ‏ "‏انخنثت‏" ‏ هو كما ذكر المصنف الانثناء والانكسار والمراد بقوله‏:‏ في رواية الصحيحين انخنث أي استرخى فانثنت أعضاؤه‏.‏
والحديث ساقه المصنف للاستدلال به على جواز البول في الآنية مؤيدًا به الحديث الأول لما كان فيه ذلك المقال ولكنه وقع في حال المرض ولم يذكر المصنف الحديث هذا في الوصايا كغيره حتى يحيل الكلام عليه إلى هنالك‏.‏ والإنكار لوصاية أمير المؤمنين على المفهوم من استفهام أم المؤمنين لا يدل على عدم ثبوتها‏.‏ وعدم وقوعها من النبي صلى اللَّه عليه وآله وسلم في ذلك الوقت الخاص لا يدل على العدم المطلق وقد استوفينا الكلام على ذلك في رسالة مستقلة لما سأل عن ذلك بعض العلماء‏.‏


009-ما جاء في البول قائمًا

1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏من حدثكم أن رسول اللَّه صلى اللَّه عليه وآله وسلم بال قائمًا فلا تصدقوه ما كان يبول إلا جالسًا‏" ‏‏.‏
رواه الخمسة إلا أبا داود وقال الترمذي‏:‏ هو أحسن شيء في هذا الباب وأصح‏.‏
قال الترمذي‏:‏ وفي الباب عن عمر وبريدة‏.‏ وحديث عمر إنما روي من حديث عبد الكريم ابن أبي المخارق عن نافع عن ابن عمر عن عمر قال‏:‏ ‏ "‏رآني النبي صلى اللَّه عليه وآله وسلم وأنا أبول قائمًا فقال‏:‏ يا عمر لا تبل قائمًا فما بلت قائمًا بعد‏" ‏‏.‏ قال الترمذي‏:‏ وإنما رفع هذا الحديث عبد الكريم ابن أبي المخارق وهو ضعيف عند أهل الحديث ضعفه أيوب السختياني وتكلم فيه وروى عبيد اللَّه عن نافع عن ابن عمر ‏ "‏ما بلت قائمًا منذ أسلمت‏" ‏ وهذا أصح من حديث عبد الكريم‏.‏
وحديث بريدة في هذا غير محفوظ وهو بلفظ‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم ثلاث من الجفاء أن يبول الرجل قائمًا أو يمسح جبهته قبل أن يفرغ من صلاته أو ينفخ في سجوده‏" ‏ ورواه البزار‏.‏ وفي إسناد حديث الباب شريك بن عبد اللَّه وقد أخرج له مسلم في المتابعات‏.‏ وقد روي عن عبد اللَّه بن مسعود أنه قال‏:‏ من الجفاء أن يبول الرجل قائمًا‏.‏
والحديث يدل على أن رسول اللَّه صلى اللَّه عليه وآله وسلم ما كان يبول حال القيام بل كان هديه في البول القعود فيكون البول حال القيام مكروهًا ولكن قول عائشة هذا لا ينفي إثبات من أثبت وقوع البول منه حال القيام كما سيأتي من حديث حذيفة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم انتهى إلى سباطة قوم فبال قائمًا‏" ‏ ولا شك أن الغالب من فعله هو القعود والظاهر أن بوله قائمًا لبيان الجواز وقيل إنما فعله لوجع كان بمأبضه ذكره ابن الأثير في النهاية وروى الحاكم والترمذي من حديث أبي هريرة قال إنما بال قائمًا لجرح كان في مأبضه قال الحافظ‏:‏ ولو صح هذا الحديث لكان فيه غنى لكن ضعفه الدارقطني والبيهقي والمأبض باطن الركبة‏.‏ وقيل فعله استشفاء كما سيأتي عن الشافعي‏.‏ وقيل لأن السباطة رخوة يتخللها البول فلا يرتد إلى البائل منه شيء وقيل إنما بال قائمًا لكونها حالة يؤمن معها خروج الريح بصوت ففعل ذلك لكونه قريبًا من الديار ويؤيده ما رواه عبد الرزاق عن عمر رضي اللَّه عنه قال البول قائمًا أحصن للدبر‏.‏
قال ابن القيم في الهدي‏:‏ والصحيح إنما فعل ذلك تنزيهًا وبعدًا من إصابة البول فإنه إنما فعل هذا لما أتى سباطة قوم وهو ملقى الكناسة وتسمى المزبلة وهي تكون مرتفعة فلو بال فيها الرجل قاعدًا لارتد عليه بوله وهو صلى اللَّه عليه وآله وسلم استتر بها وجعلها بينه وبين الحائط فلم يكن من بوله قائمًا ولا يخفى ما في هذا الكلام من التكلف‏.‏
‏[‏والحاصل‏]‏ أنه قد ثبت عنه البول قائمًا وقاعدًا والكل سنة فقد روي عن عبد اللَّه بن عمر أنه كان يأتي تلك السباطة فيبول قائمًا هذا إذا لم يصح في الباب إلا مجرد الأفعال أما إذا صح النهي عن البول حال القيام كما سيأتي من حديث جابر أنه صلى اللَّه عليه وآله وسلم نهى أن يبول الرجل قائمًا وجب المصير إليه والعمل بموجبه ولكنه يكون الفعل الذي صح عنه صارفًا للنهي إلى الكراهة على فرض جهل التاريخ أو تأخر الفعل لأن لفظ الرجل يشمله صلى اللَّه عليه وآله وسلم بطريق الظهور فيكون فعله صالحًا للصرف لكونه وقع بمحضر من الناس فالظاهر أنه أراد التشريع ويعضده نهيه صلى اللَّه عليه وآله وسلم لعمر وإن كان فيه ما سلف‏.‏
وقد صرح أبو عوانة في صحيحه وابن شاهين بأن البول عن قيام منسوخ واستدلا عليه بحديث عائشة السابق وبحديثها أيضًا ما بال قائمًا منذ أنزل عليه القرآن رواه أبو عوانة في صحيحه والحاكم قال الحافظ‏:‏ والصواب أنه غير منسوخ‏.‏
والجواب عن حديث عائشة أنه مستند إلى علمها فيحمل على ما وقع منه في البيوت وأما في غير البيوت فلم تطلع هي عليه وقد حفظه حذيفة وهو من كبار الصحابة وقد بينا أن ذلك كان بالمدينة فتضمن الرد على ما نفته من أن ذلك لم يقع بعد نزول القرآن‏.‏
وقد ثبت أن أمير المؤمنين علي وعمر وزيد بن ثابت وغيرهم أنهم بالوا قيامًا وهو دال على الجواز من غير كراهة إذا أمن الرشاش ولم يثبت عن النبي صلى اللَّه عليه وآله وسلم في النهي عنه شيء انتهى‏.‏
2- وعن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يبول الرجل قائمًا‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث في إسناده عدي بن الفضل وهو متروك وقد عرفت ما قاله الحافظ من عدم ثبوت شيء في النهي عن البول من قيام عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وقد حكى ابن ماجه عن بعض مشايخه أنه قال‏:‏ كان من شأن العرب البول من قيام ويدل عليه ما في حديث عبد الرحمن بن حسنة الذي أخرجه النسائي وابن ماجه وغيرهما فإن فيه ‏ "‏بال رسول اللَّه صلى اللَّه عليه وآله وسلم جالسًا فقلنا انظروا إليه يبول كما تبول المرأة‏" ‏ وما في حديث حذيفة بلفظ‏:‏ ‏ "‏فقام كما يقوم أحدكم‏" ‏ وذلك يشعر بأن النبي صلى اللَّه عليه وآله وسلم كان يخالفهم ويقعد لكونه أستر وأبعد من مماسة البول‏.‏ قال الحافظ في الفتح‏:‏ وهو يعني حديث عبد الرحمن صحيح صححه الدارقطني وغيره ويدل عليه حديث عائشة الذي رواه أبو عوانة في صحيحه والحاكم بلفظ‏:‏ ‏ "‏ما بال رسول اللَّه صلى اللَّه عليه وآله وسلم قائمًا منذ أنزل عليه القرآن‏" ‏‏.‏ ويدل عليه أيضًا حديثها السالف‏.‏
وقد روي عن أبي موسى التشديد في البول من قيام فروي عنه أنه رأى رجلًا يبول قائمًا فقال‏:‏ ويحك أفلا قاعدًا ثم ذكر قصة بني إسرائيل من أنه كان إذا أصاب جسد أحدهم البول قرضه‏.‏
وقد ذهبت العترة والأكثر إلى كراهة البول قائمًا وذهب أبو هريرة والشعبي وابن سيرين إلى عدم الكراهة والحديث لو صح وتجرد عن الصوارف لصلح متمسكًا للتحريم ولكنه لم يصح كما قاله الحافظ وعلى فرض الصحة فالصارف موجود فيكون البول من قيام مكروهًا وقد عرفت بقية الكلام في الحديث الأول‏.‏
3 - وعن حذيفة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم انتهى إلى سباطة قوم فبال قائمًا فتنحيت فقال‏:‏ ادنه فدنوت حتى قمت عند عقبيه فتوضأ ومسح على خفيه‏" ‏‏.‏
رواه الجماعة‏:‏ والسباطة ملقى التراب والقمام‏.‏
قوله‏:‏ ‏ "‏سباطة قوم‏" ‏ السباطة بمهملة مضمومة بعدها موحدة هي المزبلة والكناسة تكون بفناء الدور مرفقًا لأهلها وتكون في الغالب سهلة لا يرتد فيها البول على البائل وإضافتها إلى القوم إضافة اختصاص لا ملك لأنها لا تخلو عن النجاسة وبهذا يندفع إيراد من استشكل الرواية التي ذكر فيها الجدار قائلًا إن البول يوهي الجدار ففيه إضرار قال في الفتح‏:‏ أو نقول إنما بال فوق السباطة لا في أصل الجدار وهو صريح في رواية أبو عوانة في صحيحه‏.‏ وقيل يحتمل أن يكون علم إذنهم في ذلك بالتصريح أو غيره أو لكونه مما يتسامح الناس به أو لعلمه بإيثارهم إياه بذلك أو لكونه يجوز له التصرف في مال أمته دون غيره لأنه أولى بالمؤمنين من أنفسهم وأموالهم وهذا وإن كان صحيح المعنى لكنه لم يعهد ذلك من سيرته ومكارم أخلاقه صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏فقال ادنه‏" ‏ استدل به على جواز الكلام في حال البول وفيه أن هذه الرواية قد بينت في رواية البخاري أن قوله‏:‏ ادنه بالإشارة لا باللفظ فلا يتم الاستدلال قاله الحافظ‏.‏
وقد استشكل بأن قرب حذيفة منه بحيث يسمع نداءه ويفهم إشارته مخالف لما عرف من عادته من الإبعاد عند قضاء الحاجة عن أعين الناظرين‏.‏ وقد أجيب عن ذلك بأنه صلى اللَّه عليه وآله وسلم كان مشغولًا بمصالح المسلمين فلعله طال عليه المجلس حتى احتاج إلى البول فلو أبعد لتضرر وقيل فعل ذلك لبيان الجواز وقيل إنه فعل ذلك في البول وهو أخف من الغائط لاحتياجه إلى زيادة تكشف ولما يقترن به من الرائحة وقيل إن الفرض من الإبعاد التستر وهو يحصل بإرخاء الذيل والدنو من الساتر‏.‏
والحديث يدل على جواز البول من قيام وقد سبق الكلام على ذلك‏.‏ قال المصنف رحمه اللَّه‏:‏ ولعله لم يجلس لمانع كان بها أو وجع كان به وقد روى الخطابي عن أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم بال قائمًا من جرح كان بمأبضه ويحمل قول عائشة رضي اللَّه عنها على غير حال العذر والمأبض ما تحت الركبة من كل حيوان وقد روي عن الشافعي أنه قال‏:‏ كانت العرب تستشفي لوجع الصلب بالبول قائمًا فيرى أنه لعله كان به إذ ذاك وجع الصلب اهـ‏.‏ وقد عرفت تضعيف الدارقطني والبيهقي لحديث أبي هريرة في الحديث الأول من هذا الباب‏.‏


010-وجوب الاستنجاء بالحجر أو الماء

1- عن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال إذا ذهب أحدكم إلى الغائط فليستطب بثلاثة أحجار فإنها تجزئ عنه‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود والدارقطني وقال‏:‏ إسناده صحيح حسن‏.‏
الحديث أخرجه أيضًا ابن ماجه وأخرج نحوه أبو داود والنسائي وغيرهما من حديث أبي هريرة وهو يدل على وجوب الاستجمار بثلاثة أحجار وفيه خلاف قد أسلفناه في باب نهي المتخلي عن استقبال القبلة‏.‏ قال في البحر‏:‏ الاستجمار بثلاثة أحجار مشروع إجماعًا‏.‏
وقوله‏:‏ ‏ "‏فإنها تجزئ عنه‏" ‏ أي تكفيه وهو دليل لمن قال بكفاية الأحجار وعدم وجوب الاستنجاء بالماء وإليه ذهبت الشافعية والحنفية وبه قال ابن الزبير وسعد ابن أبي وقاص وابن المسيب وعطاء‏.‏ وسيأتي الكلام على ذلك في باب الاستنجاء بالماء إن شاء اللَّه تعالى‏.‏
2- وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مر بقبرين فقال‏:‏ إنهما يعذبان وما يعذبان في كبير أما أحدهما فكان لا يستتر من بوله وأما الآخر فكان يمشي بالنميمة‏" ‏‏.‏
رواه الجماعة وفي رواية للبخاري والنسائي‏:‏ ‏ "‏وما يعذبان في كبير ثم قال بلى كان أحدهما‏" ‏ وذكر الحديث‏.‏
قوله‏:‏ ‏ "‏فقال إنهما يعذبان‏" ‏ أعاد الضمير إلى القبرين مجازًا والمراد من فيهما‏.‏
قوله‏:‏ ‏ "‏لا يستتر‏" ‏ بمثناتين من فوق الأولى مفتوحة والثانية مكسورة وهو هكذا في أكثر الروايات قاله ابن حجر في الفتح‏.‏ وفي رواية لمسلم وأبي داود يستنزه بنون ساكنة بعدها زاي ثم هاء وفي رواية لابن عساكر يستبرئ بموحدة ساكنة من الاستبراء فعلى الرواية الأولى معنى الاستتار أن لا يجعل بينه وبين بوله سترة يعني لا يتحفظ منه فتوافق الرواية الثانية لأنها من التنزه وهو الإبعاد‏.‏
وقد وقع عند أبي نعيم ‏ "‏كان لا يتوقى‏" ‏ وهو مفسر للمراد وأجراه بعضهم على ظاهره فقال معناه لا يستر عورته وضعف لأن التعذيب لو وقع على كشف العورة لاستقل الكشف بالسببية واطرح اعتبار البول‏.‏
وسياق الحديث يدل على أن للبول بالنسبة إلى عذاب القبر خصوصية فالحمل على ما يقتضيه الحديث المصرح بهذه الخصوصية أولى‏.‏
وقد ثبت من حديث أبي هريرة مرفوعًا ‏ "‏أكثر عذاب القبر من البول‏" ‏ أي بسبب ترك التحرز منه‏.‏ وقد صححه ابن خزيمة وسيأتي حديث ‏ "‏تنزهوا من البول فإن عامة عذاب القبر منه‏" ‏ قال ابن دقيق العيد‏:‏ وأيضًا فإن لفظة من لما أضيفت إلى البول وهي لابتداء الغاية حقيقة أو ما يرجع إلى معنى ابتداء الغاية مجازًا تقتضي نسبة الاستتار الذي عدمه سبب العذاب إلى البول‏.‏ يعني أن ابتداء سبب عذابه من البول وإذا حملناه على كشف العورة زال هذا المعنى‏.‏
قوله‏:‏ ‏ "‏من بوله‏" ‏ هذه الرواية ترد مذهب من حمل البول على العموم واستدل به على نجاسة جميع أبوال الحيوانات وقد سبق الكلام على ذلك في باب الرخصة في بول ما يؤكل لحمه‏.‏
قوله‏:‏ ‏ "‏يمشي بالنميمة‏" ‏ قال النووي‏:‏ هي نقل كلام الغير بقصد الإضرار وهي من أقبح القبائح وتعقبه الكرماني فقال‏:‏ هذا لا يصلح على قاعدة الفقهاء فإنهم يقولون الكبيرة هي الموجبة الحد ولا حد على المشي بالنميمة وتعقبه الحافظ بأنه ليس قول جميعهم لكن كلام الرافعي يشعر بترجيحه حيث حكى في تعريف الكبيرة وجهين أحدهما هذا والثاني ما فيه وعيد شديد قال‏:‏ وهم إلى الأول أميل والثاني أوفق لما ذكروه عند تفصيل الكبائر انتهى‏.‏ وللبحث في ذلك موضع غير هذا الموضع‏.‏
قوله‏:‏ ‏ "‏ثم قال بلى‏" ‏ أي وإنه لكبير وقد صرح بذلك البخاري في الأدب من طريق عبيدة بن حميد عن منصور عن الأعمش ولم يخرجها مسلم‏.‏ وهذه الزيادة ترد ما قاله ابن بطال من أن الحديث يدل على أن التعذيب لا يختص بالكبائر بل قد يقع على الصغائر وقد ورد مثلها من طريق أبي بكرة عند أحمد والطبراني‏.‏
وقد اختلف في معنى هذه الزيادة بعد قوله‏:‏ ‏ "‏وما يعذبان في كبير‏" ‏ فقال أبو عبد الملك يحتمل أنه صلى اللَّه عليه وآله وسلم ظن أن ذلك غير كبير فأوحى إليه في الحال بأنه كبير فاستدرك وتعقب بأنه يستلزم أن يكون نسخًا والنسخ لا يدخل الخبر وأجيب بأن الخبر بالحكم يجوز نسخه وقيل يحتمل أن الضمير في قوله‏:‏ ‏ "‏وإنه‏" ‏ يعود على العذاب لما ورد في صحيح ابن حبان من حديث أبي هريرة ‏ "‏يعذبان عذابًا شديدًا في ذنب هين‏" ‏ وقيل الضمير يعود على أحد الذنبين وهي النميمة لأنها من الكبائر بخلاف كشف العورة وهذا مع ضعفه غير مستقيم لأن الاستتار المنفي ليس المراد به كشف العورة كما سلف‏.‏
وقال الداودي‏:‏ إن الكبير المنفي بمعنى أكبر والمثبت واحد الكبائر أي ليس ذلك بأكبر الكبائر كالقتل مثلًا وإن كان كبيرًا في الجملة‏.‏ وقيل المعنى ليس بكبير في الصورة لأن تعاطي ذلك يدل على الدناءة والحقارة وهو كبير في الذنب‏.‏ وقيل ليس بكبير في اعتقادهما أو في اعتقاد المخاطبين وهو عند اللَّه كبير‏.‏ وقيل إنه ليس بكبير في مشقة الاحتراز أي كان لا يشق عليهما الاحتراز من ذلك وهذا الأخير جزم به البغوي وغيره ورجحه ابن دقيق العيد وجماعة‏.‏ وقيل ليس بكبير بمجرده وإنما صار كبيرًا بالمواظبة عليه ويرشد إلى ذلك السياق فإنه وصف كلا منهما بما يدل على تجدد ذلك منه واستمراره عليه للإتيان بصيغة المضارعة بعد كان‏.‏ ذكر معناه في الفتح‏.‏
والحديث يدل على نجاسة البول من الإنسان ووجوب اجتنابه وهو إجماع‏.‏
ويدل أيضًا على عظم أمره وأمر النميمة وأنهما من أعظم أسباب عذاب القبر قال ابن دقيق العيد‏:‏ وهو محمول على النميمة المحرمة فإن النميمة إذا اقتضى تركها مفسدة تتعلق بالغير أو فعلها نصيحة يستضر الغير بتركها لم تكن ممنوعة كما نقول في الغيبة إذا كانت للنصيحة أو لدفع المفسدة لم تمنع ولو أن شخصًا اطلع من آخر على قول يقتضي إيقاع ضرر بإنسان فإذا نقل إليه ذلك القول احترز عن ذلك الضرر لوجب ذكره له انتهى‏.‏
والحديث أيضًا يدل على إثبات عذاب القبر وقد جاءت الأحاديث المتواترة بإثباته‏.‏ وخلاف بعض المعتزلة في ذلك من الأباطيل التي لا مستند لها إلا مجرد الهوى‏.‏
‏[‏فائدة‏]‏ لم يعرف اسم المقبورين ولا أحدهما والظاهر أن ذلك كان على عمد من الرواة لقصد الستر عليهما وهو عمل مستحسن وينبغي أن لا يبالغ في الفحص عن تسمية من وقع في حقه ما يذم به‏.‏ وما حكاه القرطبي في التذكرة وضعفه أن أحدهما سعد بن معاذ فقال الحافظ‏:‏ إنه قول باطل لا ينبغي ذكره إلا مقرونًا ببيانه ومما يدل على بطلان الحكاية المذكورة أن النبي صلى اللَّه عليه وآله وسلم حضر دفن سعد بن معاذ كما ثبت في الحديث الصحيح‏.‏
وأما قصة المقبورين ففي حديث أبي أمامة عند أحمد أنه صلى اللَّه عليه وآله وسلم قال لهم‏:‏ ‏ "‏من دفنتم اليوم ههنا‏" ‏ فدل على أنه لم يحضرهما وقد اختلف في المقبورين فقيل كانا كافرين وبه جزم أبو موسى المديني واستدل بما وقع من حديث جابر أنه صلى اللَّه عليه وآله وسلم ‏ "‏مر على قبرين من بني النجار هلكا في الجاهلية‏" ‏ وفي إسناده ابن لهيعة‏.‏ وجزم ابن العطار في شرح العمدة ‏[‏أي عمدة الأحكام للعلامة الشيخ عبد الغني الجماعيلي المقدسي المتوفى سنة 600 هجرية‏.‏ وقد شرحه الكثير من العلماء الأعلام منهم العلامة علاء الدين ابن العطار وهو تلميذ الإمامين الجليلين العلامة أبي زكرياء يحيى النووي شارح المهذب والعلامة المجتهد أبي الفتح القشيري المعروف بابن دقيق العيد‏.‏ وقد وفقت لطبع شرح العلامة ابن دقيق العيد على العمدة وجعلت عليه تعليقات نفيسة استفدت بعضها من شرح العلامة علاء الدين ابن العطار كما نبهت على ذلك هناك وتم منه ثلاثة أجزاء والرابع قريب الظهور وبه يتم الكتاب إن شاء اللَّه تعالى واللَّه أعلم‏]‏‏.‏ بأنهما كانا مسلمين قال‏:‏ لأنهما لو كانا كافرين لم يدع لهما بتخفيف العذاب ولا ترجاه لهما ولو كان ذلك من خصائصه لبينه كما في قصة أبي طالب‏.‏
قال الحافظ‏:‏ الظاهر من مجموع طرق حديث الباب أنهما كانا مسلمين ففي رواية ابن ماجه ‏ "‏مر بقبرين جديدين‏" ‏ فانتفى كونهما في الجاهلية‏.‏ وفي حديث أبي أمامة عند أحمد أنه صلى اللَّه عليه وآله وسلم ‏ "‏مر بالبقيع فقال‏:‏ من دفنتم اليوم ههنا‏" ‏ كما تقدم فهذا يدل على أنهما كانا مسلمين لأن البقيع مقبرة المسلمين قال‏:‏ ويؤيده ما في رواية أبي بكرة عند أحمد والطبراني بإسناد صحيح ‏ "‏يعذبان وما يعذبان في كبير وبلى وما يعذبان إلا في الغيبة والبول‏" ‏ فهذا الحصر ينفي كونهما كانا كافرين لأن الكافر يعذب على كفره بلا خلاف قال‏:‏ وأما ما احتج به أبو موسى فهو ضعيف كما اعترف به وقد رواه أحمد بإسناد صحيح على شرط مسلم وليس فيه ذكر سبب التعذيب فهو من تخليط ابن لهيعة انتهى ملتقطًا من الفتح‏.‏
2- وعن أنس رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ تنزهوا من البول فإن عامة عذاب القبر منه‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث رواه الدارقطني من طريق أبي جعفر الرازي عن قتادة عنه وصحح إرساله ونقل عن أبي زرعة أنه المحفوظ‏.‏ وقال أبو حاتم‏:‏ رويناه من حديث ثمامة عن أنس والصحيح إرساله‏.‏ ورواه الدارقطني من حديث أبي هريرة وفي لفظ له وللحاكم وابن ماجه وأحمد ‏ "‏أكثر عذاب القبر من البول‏" ‏ قال الحافظ في بلوغ المرام‏:‏ وهو صحيح الإسناد انتهى‏.‏ وأعله أبو حاتم فقال‏:‏ إن رفعه باطل‏.‏
وفي الباب عن ابن عباس رواه عبد بن حميد في مسنده والحاكم والطبراني وغيرهم وإسناده حسن ليس فيه غير أبي يحيى القتات وفيه لين ولفظه‏:‏ ‏ "‏أن عامة عذاب القبر من البول فتنزهوا منه‏" ‏‏.‏
وعن عبادة بن الصامت في مسند البزار ولفظه‏:‏ ‏ "‏سألنا رسول اللَّه صلى اللَّه عليه وآله وسلم عن البول فقال إذا مسكم شيء فاغسلوه فإني أظن أن منه عذاب القبر‏" ‏‏.‏ وإسناده حسن‏.‏ وقال سعيد بن منصور حدثنا خالد عن يونس بن عبيد عن الحسن قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم ‏ "‏استنزهوا من البول فإن عامة عذاب القبر من البول‏" ‏ ورواته ثقات مع إرساله‏.‏ ويؤيد الحديث ما ثبت في الصحيحين وغيرهما في الحديث الذي قبل هذا‏.‏
قوله‏:‏ ‏ "‏تنزهوا من البول‏" ‏ التنزه البعد‏.‏
قوله‏:‏ ‏ "‏فإن عامة عذاب القبر منه‏" ‏ عامة الشيء معظمه والمراد أنه أكثر أسبابه‏.‏
والحديث يدل على وجوب الاستنزاه من البول مطلقًا من غير تقييد بحال الصلاة وإليه ذهب أبو حنيفة وهو الحق لكن غير مقيد بما ذكره من استثناء مقدار الدرهم فإنه تخصيص بغير مخصص‏.‏ وقال مالك‏:‏ إزالته في وقت الصلاة ليست بفرض واعتذر له عن الحديث بأن صاحب القبر إنما عذب لأنه كان يترك البول يسيل عليه فيصلي بغير طهور لأن الوضوء لا يصح مع وجوده وهو تقييد لم يدل عليه دليل وقد أمر اللَّه بتطهير الثياب ولم يقيده بحالة مخصوصة‏.‏


011-النهي عن الاستجمار بدون الثلاثة الأحجار

1- عن عبد الرحمن بن يزيد قال‏:‏ ‏ "‏قيل لسلمان علمكم نبيكم كل شيء حتى الخراءة فقال سلمان‏:‏ أجل نهانا أن نستقبل القبلة بغائط أو بول وأن نستنجي باليمين أو يستنجي أحدنا بأقل من ثلاثة أحجار أو أن يستنجي برجيع أو بعظم‏" ‏‏.‏
رواه مسلم وأبو داود والترمذي‏.‏
أما الاستقبال بالغائط والبول فقد تقدم الكلام عليه في باب نهي المتخلي عن استقبال القبلة وأما الاستنجاء باليمين فقد تقدم أيضًا طرف من الكلام عليه في ذلك الباب‏.‏ قال النووي‏:‏ وقد أجمع العلماء على أنه منهي عنه ثم الجماهير على أنه نهي تنزيه وأدب لا نهي تحريم وذهب بعض أهل الظاهر إلى أنه حرام قال‏:‏ وأشار إلى تحريمه جماعة من أصحابنا ولا تعويل على إشارتهم قال‏:‏ قال أصحابنا ويستحب أن لا يستعين باليد اليمنى في شيء من أحوال الاستنجاء إلا لعذر فإذا استنجى بماء صبه باليمنى ومسح باليسرى وإذا استنجى بحجر فإن كان في الدبر مسح بيساره وإن كان في القبل وأمكنه وضع الحجر على الأرض أو بين قدميه بحيث يتأتى مسحه أمسك الذكر بيساره ومسحه على الحجر وإن لم يمكنه واضطر إلى حمل الحجر حمله بيمينه وأمسك الذكر بيساره ومسح بها ولا يحرك اليمنى هذا هو الصواب قال‏:‏ وقال بعض أصحابنا يأخذ الحجر بيساره والذكر بيمينه ويحرك اليسرى وهذا ليس بصحيح لأنه يمس الذكر من غير ضرورة وقد نهي عنه ثم إن في النهي عن الاستنجاء باليمين تنبيهًا على إكرامها وصيانتها عن الأقذار ونحوها اهـ‏.‏
والحاصل أنه قد ورد النهي عن مس الذكر باليمين في الحديث المتفق عليه وورد النهي عن الاستنجاء باليمين في هذا الحديث وغيره فلا يجوز استعمال اليمين في أحد الأمرين وإذا دعت الضرورة إلى الانتفاع بها في أحدهما استعملها قاضي الحاجة في أخف الأمرين في نظره‏.‏
وأما النهي عن الاستنجاء بأقل من ثلاثة أحجار فقد ذكرنا في باب نهي المتخلي عن استقبال القبلة الروايات الواردة في هذا المعنى وذكرنا هنالك طرفًا من فقه هذه الجملة فليرجع إليه‏.‏
وقد قال بعض أهل الظاهر‏:‏ إن الاستجمار بالحجر متعين لنصه صلى اللَّه عليه وآله وسلم عليها فلا يجزئ غيره وذهب الجمهور إلى أن الحجر ليس متعينًا بل تقوم الخرقة والخشب وغير ذلك مقامه قال النووي‏:‏ فلا يكون له مفهوم كما في قوله‏:‏ تعالى ‏ "‏ولا تقتلوا أولادكم من إملاق‏" ‏ ويدل على عدم تعين الحجر نهيه صلى اللَّه عليه وآله وسلم عن العظم والبعر والرجيع ولو كان متعينًا لنهى عما سواه مطلقًا وعلى الجملة كل جامد طاهر مزيل للعين ليس له حرمة يجزئ الاستجمار به وأما النهي عن الاستنجاء برجيع أو بعظم فقد ثبت من طرق متعددة والرجيع الروث‏.‏ وفيه تنبيه على النهي عن جنس النجس فلا يجزئ الاستنجاء بنجس أو متنجس‏.‏
وقد ذهبت العترة والشافعي وأصحابه إلى عدم إجزاء العظم والروث وقال أبو حنيفة يكره ويجزئ إذا قصد تخفيف النجاسة وهو يحصل بهما ويدل للأول ما أخرجه الدارقطني وصححه من حديث أبي هريرة وفيه أنهما لا يطهران‏.‏
والنهي عن العظم لكونه طعام الجن كما سيأتي وفيه تنبيه على جميع المطعومات ويلتحق بها المحترمات كأجزاء الحيوانات وأوراق كتب العلم وغير ذلك‏.‏
قوله‏:‏ ‏ "‏الخراءة‏" ‏ هي العذرة قال في القاموس‏:‏ خرئ كسمع خرأ أو خراءة ويكسر وخروءًا سلح والخرءة بالضم العذرة‏.‏
قوله‏:‏ ‏ "‏الخراءة‏" ‏ الخراءة الممدودة لفظًا المذكورة في الحديث بقوله‏:‏ ‏ "‏علمكم‏" ‏ إلخ المراد بها الفعل نفسه لا الخارج فينظر في تفسيرها به‏.‏
2- وعن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا استجمر أحدكم فليستجمر ثلاثًا‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال من استجمر فليوتر من فعل فقد أحسن ومن لا فلا حرج‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الأول فيه ابن لهيعة وقد أخرجه أيضًا الضياء وابن أبي شيبة ورواه النسائي في شيوخ الزهري وابن منده في المعرفة والطبراني من حديث أبي غسان محمد بن يحيى الكناني عن أبيه ابن أخي ابن شهاب عن ابن شهاب أخبرني خلاد بن السائب عن أبيه أنه سمع النبي صلى اللَّه عليه وسلم يقول‏:‏ ‏ "‏إذا تغوط الرجل فليتمسح ثلاث مرات‏" ‏ وله طريق أخرى عن خلاد بن السائب عن أبيه في حديث البغوي عن هدبة وأعل ابن حزم الطريق الأولى بأن محمد بن يحيى مجهول وأخطأ بل هو معروف أخرج له البخاري وقال النسائي ليس به بأس قاله الحافظ‏.‏
وأما الحديث الثاني فأخرجه أيضًا ابن حبان والحاكم والبيهقي ومداره على أبي سعيد الحبراني الحمصي وفيه اختلاف‏.‏ وقيل إنه صحابي قال الحافظ‏:‏ لا يصح والراوي عنه حصين الحبراني وهو مجهول وقال أبو زرعة‏:‏ شيخ وذكره ابن حبان في الثقات وذكر الدارقطني الاختلاف فيه في العلل‏.‏
والحديث الأول يدل على شرعية الاستجمار بثلاثة أحجار ووجوبه‏.‏ وقد تقدم ذكر الخلاف فيه في باب نهي المتخلي عن استقبال القبلة‏.‏
والحديث الثاني يدل على الإيتار وعلى استحبابه وعدم وجوبه‏.‏ لقوله‏:‏ ‏ "‏ومن لا فلا حرج‏" ‏ قال الحافظ في الفتح‏:‏ وهذه الزيادة حسنة الإسناد وقد أخذ بظاهره القاسمية وأبو حنيفة ومالك فقالوا‏:‏ لا يعتبر العدد بل المعتبر الإيتار وخالفهم الشافعي وأصحابه وغيرهم كما تقدم‏.‏ وقالوا‏:‏ لا يجوز الاستجمار بدون ثلاث ويجوز بأكثر منها إن لم يحصل الانقاء بها‏.‏
وقد أشار المصنف رحمه اللَّه إلى ما هو الحق وهو الذي لاح لي فقال‏:‏ وهذا محمول على أن القطع على وتر سنة فيما إذا زاد على ثلاث جمعًا بين النصوص اهـ‏.‏
والأدلة المتعاضدة قد دلت على عدم جواز الاستجمار بدون ثلاث وليس لمن جوز دليل يصل للتمسك به في مقابلتها وسيأتي الكلام عليه وقد تقدم أيضًا‏.‏


012-في إلحاق ما كان في معنى الأحجار بها

1- عن خزيمة بن ثابت رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سئل عن الاستطابة فقال بثلاثة أحجار ليس فيها رجيع‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
2- وعن سلمان قال‏:‏ ‏ "‏أمرنا يعني النبي صلى اللَّه عليه وآله وسلم أن لا نكتفي بدون ثلاثة أحجار ليس فيها رجيع ولا عظم‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث الأول رجال إسناده ثقات فإنه أخرجه أبو داود عن شيخه عبد اللَّه بن محمد النفيلي عن أبي معاوية عن هشام بن عروة عن عمرو بن خزيمة عن عمارة بن خزيمة عن خزيمة ابن ثابت‏.‏
والحديث الثاني هو أيضًا في صحيح مسلم وقد عارضت الحنفية هذا الحديث الدال على وجوب الثلاث بحديث ابن مسعود الذي سيأتي وفيه ‏ "‏فأخذ الحجرين وألقى الروثة‏" ‏‏.‏
قال الطحاوي‏:‏ هو دليل على أن عدد الأحجار ليس بشرط لأنه قعد للغائط في مكان ليس فيه أحجار لقوله‏:‏ ‏ "‏ناولني‏" ‏ فلما ألقى الروثة دل على أن الاستنجاء بالحجرين يجزئ إذ لو لم يكن ذلك لقال ابغني ثالثًا ورده الحافظ وقال‏:‏ قد روى أحمد فيه هذه الزيادة بإسناد رجاله ثقات قال في آخره ‏ "‏فألقى الروثة وقال‏:‏ إنها ركس ائتني بحجر‏" ‏ قال‏:‏ مع أنه ليس فيما ذكر استدلال لأنه مجرد احتمال وحديث سلمان نص في عدم الاقتصار على ما دونها ثم حديث سلمان قول وحديث ابن مسعود فعل وإذا تعارضا قدم القول اهـ‏.‏ وأيضًا في سائر الأحاديث الناصة على وجوب الثلاث زيادة يجب المصير إليها مع عدم منافاتها بالاتفاق ولم تقع هنا منافية فالأخذ بها متحتم وقد تقدم الكلام على الحديثين في مواضع من هذا الكتاب فلا نعيده‏.‏
قال المصنف رحمه اللَّه‏:‏ ولولا أنه أراد الحجر وما كان نحوه في الانقاء لم يكن لاستثناء العظم والروث معنى ولا حسن تعليل النهي عنهما بكونهما من طعام الجن وقد صح عنه التعليل بذلك اهـ‏.‏
وهذا الكلام هو وجه ترجمة الباب بتلك الترجمة وهو حسن‏.‏


013-النهي عن الاستجمار بالروث والرمة

‏[‏الرمة بالكسر العظم البالي وكذلك الرميم‏]‏‏.‏
1- عن جابر بن عبد اللَّه رضي اللَّه عنه قال‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن يتمسح بعظم أو بعرة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يستنجى بروث أو بعظم وقال إنهما لا يطهران‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ إسناده صحيح‏.‏
النهي عن العظم قد تقدم في أحاديث متعددة في المتن والشرح‏.‏ والنهي عن البعرة ثابت في رواية جابر وغيره‏.‏
وقد أخرج الحديث الثاني ابن خزيمة بهذا اللفظ ورواه البخاري بلفظ‏:‏ ‏ "‏ولا تأتني بعظم ولا روث‏" ‏ وزاد في باب المبعث ‏ "‏إنهما من طعام الجن‏" ‏ وهو عند مسلم من حديث ابن مسعود وعند أبي داود والدارقطني والنسائي والحاكم من حديثه‏.‏
وأخرجه البيهقي مطولًا وهو عند الطبراني من حديث الزبير بسند ضعيف‏.‏ وعند أحمد بإسناد واه من حديث سهل بن حنيف‏.‏ وعند أبي داود والنسائي من حديث رويفع‏.‏ وعند الدارقطني عن رجل من الصحابة‏.‏
وفي الحديثين دليل على وجوب اجتناب العظم والروث وعدم الاجتزاء بهما‏.‏
وقوله‏:‏ ‏ "‏إنهما لا يطهران‏" ‏ يرد قول أبي حنيفة الذي أسلفناه من أنه يجزئ بهما‏.‏ قيل والعلة في النهي عن العظم اللزوجة المصاحبة له التي لا يكاد يتماسك معها‏.‏ وقيل عدم خلوه في الغالب عن الدسومة‏.‏ وقيل لكونه طعام الجن وهذا هو المتعين لورود النص به فيلحق به سائر المطعومات وأما الروث فعلة النهي عنه النجاسة والنجاسة لا تزال بمثلها‏.‏


014-النهي أن يستنجى بمطعوم أو بما له حرمة

1- عن ابن مسعود رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أتاني داعي الجن فذهبت معه فقرأت عليهم القرآن قال‏:‏ فانطلق بنا فأرانا آثارهم وآثار نيرانهم وسألوه الزاد فقال‏:‏ لكم كل عظم ذكر اسم اللَّه عليه يقع في أيديكم أوفر ما يكون لحمًا وكل بعرة علف لدوابكم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ فلا تستنجوا بهما فإنهما طعام إخوانكم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث رواه أيضًا أبو داود والدارقطني والنسائي والحاكم‏.‏
وفي الباب عن الزبير بن العوام رواه الطبراني بسند ضعيف وعن سلمان رواه مسلم وعن جابر عند مسلم وغيره كما سلف‏.‏
وقد ورد في الباب أحاديث متعددة مصرحة بالنهي عن العظم والروث قد ذكرنا بعض طرقها في الحديث الذي قبل هذا‏.‏ ورواه أيضًا أبو عبد اللَّه الحاكم في دلائل النبوة قال‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لابن مسعود ليلة الجن أولئك جن نصيبين جاؤوني فسألوني الزاد فمتعتهم بالعظم والروث قال‏:‏ وما يغني عنهم ذلك يا رسول اللَّه قال‏:‏ إنهم لا يجدون عظمًا إلا وجدوا عليه لحمه الذي كان عليه يوم أخذ ولا يجدون روثًا إلا وجدوا فيه حبه الذي كان يوم أكل فلا يستنجي أحد لا بعظم ولا بروث‏" ‏ وفي رواية أبي داود عن عبد اللَّه بن مسعود قال‏:‏ ‏ "‏قدم وفد الجن على النبي صلى اللَّه عليه وآله وسلم فقال يا محمد انهِ أمتك أن يستنجوا بعظم أو روثة أو حممة فإن اللَّه تعالى جعل لنا فيها رزقًا قال‏:‏ فنهى النبي صلى اللَّه عليه وآله وسلم عن ذلك‏" ‏ وفي إسناده إسماعيل بن عياش‏.‏ والحديث قد تقدم الكلام على فقهه في مواضع‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه تنبيه على النهي عن إطعام الدواب النجاسة اهـ لأن تعليل النهي عن الاستجمار بالبعرة بكونها طعام دواب الجن يشعر بذلك‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أنه كان يحمل مع النبي صلى اللَّه عليه وآله وسلم إدواة لوضوئه وحاجته فبينما هو يتبعه بها قال‏:‏ من هذا قال‏:‏ أنا أبو هريرة قال‏:‏ ابغني أحجارًا استنفض بها ولا تأتني بعظم ولا بروثة فأتيته بأحجار أحملها في طرف ثوبي حتى وضعت إلى جنبيه ثم انصرفت حتى إذا فرغ مشيت فقلت‏:‏ ما بال العظم والروثة قال‏:‏ هما من طعام الجن وإنه أتاني وفد جن نصيبين ونعم الجن فسألوني الزاد فدعوت اللَّه لهم أن لا يمروا بعظم ولا بروثة إلا وجدوا عليها طعامًا‏" ‏‏.‏
رواه البخاري‏.‏
الحديث هكذا ساقه البخاري في باب ذكر الجن وهو أتم مما ساقه في الطهارة وأخرجه البيهقي من الوجه الذي أخرجه منه مطولًا‏.‏
قوله‏:‏ ‏ "‏ابغني أحجارًا‏" ‏ بالوصل من الثلاثي أي اطلب لي يقال بغيتك الشيء أي طلبته لك وفي رواية بالقطع يقال أبغيتك الشيء أي أعنتك على طلبه والوصل أنسب بالسياق كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏أسنتفض‏" ‏ بفاء مكسورة وضاد معجمة مجزوم لأنه جواب الأمر ويجوز الرفع على الاستئناف‏.‏ ومعنى الاستنفاض النفض وهو أن يهز الشيء ليطير غباره‏.‏ وفي القاموس اسنتفضه استخرجه وبالحجر استنجى‏.‏ قال الحافظ‏:‏ ومن رواه بالقاف فقد صحف‏.‏
قوله‏:‏ ‏ "‏ولا تأتني‏" ‏ قال الحافظ‏:‏ كأنه صلى اللَّه عليه وآله وسلم خشي أن أبا هريرة فهم من قوله‏:‏ ‏ "‏أستنجي‏" ‏ أن كل ما يزيل الأثر وينقي كاف ولا اختصاص لذلك بالأحجار فنبهه باقتصاره في النهي على العظم والروث على أن ما سواهما يجزئ ولو كان ذلك مختصًا بالأحجار كما يقوله‏:‏ بعض الحنابلة والظاهرية لم يكن لتخصيص هذين للنهي معنى وإنما خص الأحجار بالذكر لكثرة وجودها‏.‏
قوله‏:‏ ‏ "‏هما من طعام الجن‏" ‏ قال الحافظ‏:‏ الظاهر من هذا التعليل اختصاص المنع بهما‏.‏ والحديث قد تقدم الكلام على فقهه‏.‏


015-ما لا يستنجى به لنجاسته

1- عن ابن مسعود رضي اللَّه عنه قال‏:‏ ‏ "‏أتى النبي صلى اللَّه عليه وآله وسلم الغائط فأمرني أن آتيه بثلاثة أحجار فوجدت حجرين والتمست الثالث فلم أجد فأخذت روثة فأتيته بها فأخذ الحجرين وألقى الروثة وقال‏:‏ هذه ركس‏" ‏‏.‏
رواه أحمد والبخاري والترمذي والنسائي وزاد فيه أحمد في رواية له ‏ "‏أئتني بحجر‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلم أجد‏" ‏ في رواية للبخاري ‏ "‏فلم أجده‏" ‏ والضمير للحجر‏.‏
قوله‏:‏ ‏ "‏فأخذت روثة‏" ‏ زاد ابن خزيمة في رواية له في هذا الحديث أنها كانت روثة حمار ونقل التيمي أن الروث مختص بما يكون من الخيل والبغال والحمير‏.‏
قوله‏:‏ ‏ "‏وألقى الروثة‏" ‏ استدل به الطحاوي على عدم وجوب الثلاث وقد سبق الرد عليه برواية أحمد المذكورة ههنا في باب إلحاق ما كان في معنى الأحجار‏.‏
قوله‏:‏ ‏ "‏هذه ركس‏" ‏ الركس بكسر الراء وإسكان الكاف قيل هي لغية في رجس ويدل عليه رواية ابن ماجه وابن خزيمة في هذا الحديث فإنها عندهما بالجيم‏:‏ وقال ابن بطال‏:‏ لم أر هذا الحرف في اللغة يعني ركس وتعقبه أبو عبد الملك أن معناه الرد من حالة الطهارة إلى حالة النجاسة‏.‏
قال اللَّه تعالى ‏ "‏اركسوا فيها‏" ‏ أي ردوا‏.‏ قال الحافظ‏:‏ ولو ثبت ما قال لكان بفتح الراء يقال أركسه ركسًا إذا رده‏.‏ وفي رواية الترمذي ‏ "‏هذا ركس‏" ‏ يعني نجسًا‏.‏ وأغرب النسائي فقال‏:‏ الركس طعام الجن قال الحافظ‏:‏ وهذا إن ثبت في اللغة فهو مزيج للإشكال‏.‏ وفي القاموس الركس رد الشيء مقلوبًا وقلب أوله على آخره وشد الركاس وهو حبل يشد في خطم الجمل إلى رسغ يديه فيضيق عليه فيبقى رأسه معلقًا وبالكسر النجس انتهى‏.‏
وقد ذكر الشاذكوني أن في الحديث تدليسًا وقال‏:‏ إنه لم يسمع في التدليس بأخفى منه وقد رده في الفتح فليرجع إليه‏.‏ والحديث يدل على المنع من الاستجمار بالروثة وقد تقدم الكلام عليه‏.‏


016-الاستنجاء بالماء

1- عن أنس بن مالك رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إدواة من ماء وعنزة فيستنجي بالماء‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏إداوة‏" ‏ هي بكسر الهمزة إناء صغير من جلد‏.‏
قوله‏:‏ ‏ "‏وعنزة‏" ‏ هي بفتح النون عصا أقصر من الرمح لها سنان وقيل هي الحربة القصيرة‏.‏
قوله‏:‏ ‏ "‏فيستنجي‏" ‏ قال الأصيلي متعقبًا على البخاري‏:‏ استدلاله بهذه الزيادة على الاستنجاء أنها من قول أبي الوليد أحد الرواة عن شعبة لا من قول أنس قال‏:‏ وقد رواه سليمان بن حرب عن شعبة فلم يذكرها وقد رده الحافظ بأنها قد ثبتت للإسماعيلي من طريق عمرو بن مرزوق عن شعبة بلفظ‏:‏ ‏ "‏فانطلقت أنا وغلام من الأنصار معنا إدواة فيها ماء يستنجي منها النبي صلى اللَّه عليه وآله وسلم‏" ‏ وللبخاري من طريق روح بن القاسم عن عطاء بن أبي ميمونة بلفظ‏:‏ ‏ "‏إذا تبرز أتيته بماء فتغسل به‏" ‏ ولمسلم من طريق خالد الحذاء عن عطاء عن أنس بلفظ‏:‏ ‏ "‏فخرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم وقد استنجى بالماء‏" ‏ قال‏:‏ وقد بان بهذه الروايات الرد على الأصيلي وكذا فيه الرد على من زعم أن قوله‏:‏ ‏ "‏يستنجي بالماء‏" ‏ مدرج من قول عطاء الراوي عن أنس كما حكاه ابن التين عن أبي عبد الملك فإن رواية خالد الحذاء السابقة تدل على أنه قول أنس‏.‏
والحديث يدل على ثبوت الاستنجاء بالماء وقد أنكره مالك وأنكر أن يكون النبي صلى اللَّه عليه وسلم استنجى بالماء‏.‏ وقد روى ابن أبي شيبة بأسانيد صحيحة عن حذيفة بن اليمان أنه سئل عن الاستنجاء بالماء فقال‏:‏ إذا لا يزال في يدي نتن وعن نافع أن ابن عمر كان لا يستنجي بالماء‏.‏ وعن ابن الزبير قال‏:‏ ما كنا نفعله‏.‏
وذكر ابن دقيق العيد أن سعيد بن المسيب سئل عن الاستنجاء بالماء فقال‏:‏ إنما ذلك وضوء النساء‏.‏ قال‏:‏ وعن غيره من السلف ما يشعر بذلك
والسنة دلت على الاستنجاء بالماء في هذا الحديث وغيره فهي أولى بالإتباع قال‏:‏ ولعل سعيدًا رحمه اللَّه فهم من أحد غلوا في هذا الباب بحيث يمنع الاستنجاء بالأحجار فقصد في مقابلته أن يذكر هذا اللفظ لإزالة ذلك الغلو وبالغ بإيراده إياه على هذه الصيغة‏.‏
وقد ذهب بعض من أصحاب مالك إلى أن الاستجمار بالحجارة إنما هو عند عدم الماء وإذا ذهب إليه بعض الفقهاء فلا يبعد أن يقع لغيرهم ممن في زمان سعيد رحمه اللَّه انتهى‏.‏
وقد اختلف العلماء في الاكتفاء بالأحجار وعدم تعين الماء فذهبت الشافعية والحنفية إلى عدم وجوب الماء وأن الأحجار تكفي إلا إذا تعدت النجاسة الشرج أي حلقة الدبر وقال بقوله‏:‏م سعد ابن أبي وقاص وابن الزبير وابن المسيب وعطاء واستدلوا بحديث‏:‏ ‏ "‏إذا ذهب أحدكم إلى الغائط فليستطب بثلاثة أحجار فإنها تجزئ عنه‏" ‏ كما تقدم وبنحوه من أحاديث الاستطابة‏.‏
وذهبت العترة والحسن البصري وابن أبي ليلى والحسن بن صالح وأبو علي الجبائي إلى عدم الاجتزاء بالحجارة للصلاة ووجوب الماء وتعينه واحتجوا لذلك بقوله‏:‏ تعالى ‏ "‏فلم تجدوا ماء فتيمموا‏" ‏ وأجيب بأن الآية في الوضوء ولا شك أن الماء متعين له ولا يجزئ التيمم إلا عند عدمه وأما محل النزاع فلا دلالة في الآية عليه‏.‏
قالوا‏:‏ حديث الباب ونحوه مصرح بأن النبي صلى اللَّه عليه وسلم استنجى بالماء قلنا النزاع في تعينه وعدم الاجتزاء بغيره ومجرد فعل النبي له لا يدل على المطلوب وإلا لزمكم القول بتعين الأحجار لأن النبي صلى اللَّه عليه وسلم فعله وهو عكس مطلوبكم‏.‏
قالوا‏:‏ أخرج أحمد والترمذي وصححه والنسائي من حديث عائشة أنها قالت للنساء‏:‏ مرن أزواجكن أن يستطيبوا بالماء فإني أستحييهم وإن رسول اللَّه صلى اللَّه عليه وسلم فعله قلنا صرحت بالمستند وهو مجرد فعل النبي له ولم تنقل عنه الأمر به ولا حصر الاستطابة عليه‏.‏
قالوا‏:‏ حديث قباء وفيه الثناء عليهم لأنهم كانوا يستنجون بالماء كما سيأتي قلنا وهو حجة عليكم لا لكم لأن تخصيص أهل قباء بالثناء يدل على أن غيرهم بخلافهم ولو كان واجبًا لشاركهم غيرهم سلمنا فمجرد الثناء لا يدل على الوجوب المدعى وغاية ما فيه الأولوية لأصالة الماء في التطهير وزيادة تأثيره في إذهاب أثر النجاسة على أن حديث قباء فيه كلام سيأتي في هذا الباب‏.‏
قال المهدي في البحر رادًا على حجة أهل القول الأول ما لفظه قلنا مسلم فأين سقوط الماء انتهى‏.‏ ونقول له ومتى ثبت وجوب الماء حتى نطلب دليل سقوطه ثم أن السنة باعترافك قد وردت بالاستطابة بالأحجار وأنها مجزئة فأين دليل عدم إجزائها‏.‏ وعن معاذة عن عائشة رضي اللَّه عنها أنها قالت‏:‏ ‏ "‏مرن أزواجكن أن يغسلوا عنهم أثر الغائط والبول فإنا نستحي منهم وإن رسول اللَّه صلى اللَّه عليه وسلم كان يفعله‏" ‏ رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث يرد على من أنكر الاستنجاء بالماء منه صلى اللَّه عليه وسلم والكلام عليه قد تقدم في الذي قبله‏.‏
2 - وعن أبي هريرة‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏(‏نزلت هذه الآية في أهل قباء ‏ "‏فيه رجال يحبون أن يتطهروا واللَّه يحب المطهرين‏" ‏ قال‏:‏ كانوا يستنجون بالماء فنزلت فيهم هذه الآية‏)‏‏.‏
رواه أبو داود والترمذي وابن ماجه‏.‏
الحديث قال الترمذي‏:‏ غريب وأخرجه البزار في مسنده من حديث ابن عباس بلفظ‏:‏ ‏(‏نزلت هذه الآية في أهل قباء ‏ "‏فيه رجال يحبون أن يطهروا واللَّه يحب المطهرين‏" ‏ فسألهم رسول اللَّه صلى اللَّه عليه وسلم فقالوا‏:‏ إنا نتبع الحجارة الماء‏)‏‏.‏
قال البزار‏:‏ لا نعلم أحدًا رواه عن الزهري إلا محمد بن عبد العزيز ولا عنه إلا ابنه‏.‏
قال الحافظ‏:‏ ومحمد بن عبد العزيز ضعفه أبو حاتم فقال‏:‏ ليس له ولا لأخويه عمران وعبد اللَّه حديث مستقيم وعبد اللَّه بن شبيب الذي رواه البزار من طريقه ضعيف أيضًا‏.‏
وقد روى الحاكم هذا الحديث وليس فيه إلا ذكر الاستنجاء بالماء فحسب وهكذا صرح النووي وابن الرفعة بأنه ليس في الحديث أنهم كانوا يجمعون بين الأحجار والماء‏.‏ ولا يوجد هذا في كتب الحديث وكذا قال المحب الطبري ورواية البزار واردة عليهم وإن كانت ضعيفة‏.‏ وحديث الباب قال الحافظ‏:‏ هو بسند ضعيف‏.‏ وروى أحمد وابن خزيمة والطبراني والحاكم عن عويم بن ساعدة نحوه وأخرجه الحاكم من طريق مجاهد قال‏:‏ ‏ "‏لما نزلت الآية بعث النبي صلى اللَّه عليه وسلم إلى عويم بن ساعدة فقال‏:‏ ما هذا الطهور الذي أثنى اللَّه عليكم به قال‏:‏ ما خرج منا رجل ولا امرأة من الغائط إلا غسل دبره فقال صلى اللَّه عليه وسلم‏:‏ هو هذا‏" ‏ ورواه ابن ماجه والحاكم من حديث أبي سفيان طلحة بن نافع قال أخبرني أبو أيوب وجابر بن عبد اللَّه وأنس بن مالك وإسناده ضعيف‏.‏ ورواه أحمد وابن أبي شيبة وابن قانع من حديث محمد بن عبد اللَّه بن سلام وحكى أبو نعيم في معرفة الصحابة الخلاف فيه على شهر بن حوشب‏.‏ ورواه الطبراني من حديث أبي أمامة وذكره الشافعي في الأم بغير إسناد‏.‏
والحديث يدل على ثبوت الاستنجاء بالماء والثناء على فاعله فيه من كمال التطهير وقد تقدم الكلام عليه في أول الباب‏.‏


017-وجوب تقدمة الاستنجاء على الوضوء

1- عن سليمان بن يسار قال‏:‏ ‏ "‏أرسل علي بن أبي طالب رضي اللَّه عنه المقداد إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يسأله عن الرجل يجد المذي فقال رسول اللَّه صلى اللَّه عليه وآله وسلم يغسل ذكره ثم ليتوضأ‏" ‏‏.‏
رواه النسائي‏.‏
الحديث قال ابن حجر‏:‏ منقطع وقد ساقه المصنف للاستدلال به على وجوب تقديم الاستنجاء على الوضوء وترجم الباب بذلك لأن لفظة ثم تشعر بالترتيب ويشكل عليه ما وقع في البخاري من تقديم الأمر بالوضوء على الغسل قال الحافظ‏:‏ ووقع في العمدة نسبة ذلك إلى البخاري وبالعكس‏.‏
قال ابن دقيق العيد‏:‏ قد يؤخذ من قوله‏:‏ صلى اللَّه عليه وآله وسلم في بعض الروايات ‏ "‏توضأ وانضح فرجك‏" ‏ جواز تأخير الاستنجاء عن الوضوء وقد صرح به بعضهم قال‏:‏ وهذا يتوقف على القول بأن الواو للترتيب وهو مذهب ضعيف انتهى‏.‏
وأنت خبير بأن صحة استدلال ذلك البعض لا تتوقف على ما ذكره ابن دقيق العيد من كون الواو للترتيب بل يصح على المذهب المشهور وهو أن الواو لمطلق الجمع من غير ترتيب ولا معية لأن الواو على هذا تدل على جواز تقدم ما قبلها على ما بعدها وعكسه وإيقاع الأمرين معًا فيما يمكن فيه ذلك وليس مطلوب ذلك المستدل إلا جواز التقديم والعطف بالواو الجامعة تدل عليه من دون توقف ذلك على القول بكونها للترتيب‏.‏ ويمكن أن يقال في جواب ذلك الإشكال على حديث الباب بأن رواية حديث الباب مقيدة والروايات الواردة بالواو مطلقة فيحمل المطلق على المقيد ويصح استدلال المصنف رحمه اللَّه‏.‏ وقد تقدم الكلام على المذي في


018-ما جاء في المذي من أبواب تطهير النجاسة

2- وعن أبي بن كعب رضي اللَّه عنه أنه قال‏:‏ ‏ "‏يا رسول اللَّه إذا جامع الرجل المرأة فلم ينزل قال‏:‏ يغسل ما مس المرأة منه ثم يتوضأ ويصلي‏" ‏‏.‏
أخرجاه‏.‏
الكلام على الحديث محله الغسل وسيأتي الخلاف في نسخه وعدمه والمصنف رحمه اللَّه أورده هنا للاستدلال به على وجوب تقديم الاستنجاء على الغسل لترتيبه الوضوء على غسل ما مس المرأة منه قال رحمه اللَّه‏:‏ وحكم هذا الخبر في ترك الغسل من ذلك منسوخ وسيذكر في موضعه انتهى‏.‏


001-الحث على السواك وذكر ما يتأكد عنده

1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ السواك مطهرة للفم مرضاة للرب‏" ‏‏.‏
رواه أحمد والنسائي وهو للبخاري تعليق‏.‏
وأخرجه أيضا ابن حبان موصولًا من حديث عبد الرحمن بن أبي عتيق سمعت أبي سمعت عائشة بهذا قال ابن حبان‏:‏ أبو عتيق هذا هو محمد بن عبد الرحمن بن أبي بكر ابن أبي قحافة‏.‏
وقال الحافظ‏:‏ إنما هو من رواية ابنه عبد اللَّه عنها قال‏:‏ ورواه أحمد بن حنبل عن عبد اللَّه عنها وقد طول الكلام عليه في التلخيص‏.‏
قوله‏:‏ ‏ "‏أبواب السواك وسنن الفطرة‏" ‏ قال أهل اللغة‏:‏ السواك بكسر السين وهو يطلق على الفعل وعلى العود الذي يتسوك به وهو مذكر قال الليث‏:‏ وتؤنثه العرب قال الأزهري‏:‏ هذا من أغاليط الليث القبيحة وذكر صاحب المحكم أنه يؤنث ويذكر والسواك فعلك بالسواك ويقال ساك فمه يسوكه سوكًا قلت‏:‏ استاك لم تذكر الفم وجمع السواك سوك بضمتين ككتاب وكتب وذكر صاحب المحكم أنه يجوز سؤك بالهمز قال النووي‏:‏ ثم قيل إن السواك مأخوذ من ساك إذا دلك‏.‏ وقيل من جاءت الإبل تستاك أي تتمايل هزالًا‏.‏ وهو في اصطلاح العلماء استعمال عود ونحوه في الأسنان ليذهب الصفرة وغيرها عنها‏.‏
وأما الفطرة فقد اختلف العلماء في المراد بها ههنا قال الخطابي‏:‏ ذهب أكثر العلماء إلى أنها السنة وكذا ذكر جماعة غير الخطابي‏.‏ وقيل هي الدين حكاه في الفتح عن طائفة من العلماء وبه جزم أبو نعيم في المستخرج‏.‏
وقال الراغب‏:‏ أصل الفطرة الشق طولًا ويطلق على الوهي وعلى الاختراع‏.‏ وقال أبو شامة‏:‏ أصل الفطرة الخلقة المبتدأة ومنه ‏ "‏فاطر السماوات والأرض‏" ‏ أي المبتدئ خلقهن والمراد بقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏(‏كل مولود يولد على الفطرة‏)‏ أي على ما ابتدأ اللَّه خلقه عليه وفيه إشارة إلى قوله‏:‏ تعالى ‏ "‏فطرة اللَّه التي فطر الناس عليها‏" ‏ والمعنى أن كل واحد لو ترك في وقت ولادته وما يؤديه إليه نظره لأداه إلى الدين الحق وهو التوحيد‏.‏ ويؤيده أيضًا قوله‏:‏ تعالى ‏ "‏فأقم وجهك للدين حنيفًا فطرة اللَّه‏" ‏ وإليه يشير في بقية الحديث حيث عقبه بقوله‏:‏ ‏ "‏فأبواه يهودانه أو ينصرانه‏" ‏‏.‏
والحديث يدل على مشروعية السواك لأنه سبب لتطهير الفم وموجب لرضا اللَّه على فاعله وقد أطلق فيه السواك ولم يخصه بوقت معين ولا بحالة مخصوصة فأشعر بمطلق شرعيته وهو من السنن المؤكدة وليس بواجب في حال من الأحوال لما سيأتي في حديث أبي هريرة ‏ "‏لولا أن أشق على أمتي لأمرتهم بالسواك‏" ‏ ونحوه‏.‏ قال النووي بإجماع من يعتد به في الإجماع‏.‏ وحكى أبو حامد الإسفرايني عن داود الظاهري أنه أوجبه في الصلاة وحكى الماوردي عنه أنه واجب لا تبطل الصلاة بتركه‏.‏
وحكى عن إسحاق بن راهويه أنه واجب تبطل الصلاة بتركه عمدًا‏.‏ قال النووي‏:‏ وقد أنكر أصحابنا المتأخرون على الشيخ أبي حامد وغيره نقل الوجوب عن داود وقالوا مذهبه أنه سنة كالجماعة ولو صح إيجابه عن داود لم يضر مخالفته في انعقاد الإجماع على المختار الذي عليه المحققون والأكثرون قال‏:‏ وأما إسحاق فلم يصح هذا المحكي عنه انتهى‏.‏ وعدم الاعتداد بخلاف داود مع علمه وورعه وأخذ جماعة من الأئمة الأكابر بمذهبه من التعصبات التي لا مستند لها إلا مجرد الهوى والعصبية وقد كثر هذا الجنس في أهل المذاهب وما أدري ما هو البرهان الذي قام لهؤلاء المحققين حتى أخرجوه من دائرة علماء المسلمين فإن كان لما وقع منه من المقالات المستبعدة فهي بالنسبة إلى مقالات غيره المؤسسة على محض الرأي المضادة لصريح الرواية في حيز القلة المتبالغة فإن التعويل على الرأي وعدم الاعتناء بعلم الأدلة قد أفضى بقوم إلى التمذهب بمذاهب لا يوافق الشريعة منها إلا القليل النادر وأما داود فما في مذهبه من البدع التي أوقعه فيها تمسكه بالظاهر وجموده عليه هي في غاية الندرة ولكن‏:‏ لهوى النفوس سريرة لا تعلم‏.‏
قال النووي‏:‏ والسواك مستحب في جميع الأوقات لكن في خمسة أوقات أشد استحبابًا‏:‏ أحدها عند الصلاة سواء كان متطهرًا بماء أو بتراب أو غير متطهر كمن لم يجد ماء ولا ترابًا‏.‏ الثاني عند الوضوء‏.‏ الثالث عند قراءة القرآن‏.‏ الرابع عند الاستيقاظ من النوم‏.‏ الخامس عند تغير الفم وتغيره يكون بأشياء منها ترك الأكل والشرب ومنها أكل ما له رائحة كريهة ومنها طول السكوت ومنها كثرة الكلام‏.‏
وقد قامت الأدلة على استحبابه في جميع هذه الحالات التي ذكرها‏.‏ وسيأتي ذكر بعضها في هذا الباب قال‏:‏ ومذهب الشافعي أن السواك يكره للصائم بعد زوال الشمس لئلا تزول رائحة الخلوف المستحبة وسيأتي الكلام عليه في باب السواك للصائم إن شاء اللَّه‏.‏ ويستحب أن يستاك بعود من أراك وبأي شيء استاك مما يزيل التغير حصل السواك كالخرقة الخشنة والأسنان‏.‏
وللفقهاء في السواك آداب وهيئات لا ينبغي للفطن الاغترار بشيء منها إلا أن يكون موافقًا لما ورد عن الشارع ولقد كرهوه في أوقات وعلى حالات حتى كاد يفضي ذلك إلى ترك هذه السنة الجليلة وإطراحها وهي أمر من أمور الشريعة ظهر ظهور النهار وقبله من سكان البسيطة أهل الأنجاد والأغوار‏.‏
قوله‏:‏ ‏ "‏مطهرة للفم‏" ‏ المطهرة بكسر الميم وتفتح قال في الديوان‏:‏ الفتح أفصح‏.‏
2- وعن زيد بن خالد قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم لولا أن أشق على أمتي لأخرت صلاة العشاء إلى ثلث الليل ولأمرتهم بالسواك عند كل صلاة‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الحديث رواه الحاكم من حديث أبي هريرة بلفظ ‏ "‏لفرضت عليهم السواك مع الوضوء ولأخرت العشاء إلى نصف الليل‏" ‏ وروى النسائي الجملة الأولى وروى العقيلي وأبو نعيم والبيهقي من طريق أخرى عن سعيد به‏.‏ ورواه أبو داود ومسلم بلفظ‏:‏ ‏ "‏لولا أن أشق على المؤمنين لأمرتهم بتأخير العشاء والسواك عند كل صلاة‏" ‏ ورواه أيضًا أبو داود عن زيد بن خالد باللفظ الذي في الكتاب ورواه البزار وأحمد من حديث علي نحوه وروى الجملة الأولى أيضًا الترمذي وأحمد وأبو داود وابن ماجه وابن حبان من حديث أبي هريرة‏.‏ ولفظ الترمذي ‏ "‏إلى ثلث الليل أو نصفه‏" ‏ ولفظ أحمد وابن حبان ‏ "‏إلى ثلث الليل‏" ‏ ولم يشك وروى الجملة الثانية النسائي وأحمد وابن خزيمة من حديث أبي هريرة وعلقها البخاري وروى ابن حبان في صحيحه من حديث عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ لولا أن أشق على أمتي لأمرتهم بالسواك مع الوضوء عند كل صلاة‏" ‏‏.‏
وروى ابن أبي خيثمة في تاريخه بسند حسن عن أم حبيبة ‏ "‏لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة كما يتوضئون‏" ‏‏.‏
والحديث يدل على ندبية تأخير العشاء إلى ثلث الليل لأن لولا لامتناع الثاني لوجود الأول فإذا ثبت وجود الأول ثبت امتناع الثاني وبقي الندب‏.‏ ومحل الكلام على هذه الجملة الصلاة إن شاء اللَّه تعالى‏.‏
ويدل أيضًا على ندبية السواك بمثل ما ذكرناه في صلاة العشاء ويرد على من قال لا يستحب السواك للصلاة وقد نسبه في البحر إلى الأكثر ويرد مذهب الظاهرية القائلين بالوجوب إن صح عنهم وقد سبق كلام النووي في ذلك‏.‏
3- وعن أبي هريرة‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏لأمرتهم بالسواك مع كل وضوء‏" ‏‏.‏ وللبخاري تعليقًا‏:‏ ‏ "‏لأمرتهم بالسواك عند كل وضوء‏" ‏ قال‏:‏ ويروى نحوه عن جابر وزيد بن خالد عن النبي صلى اللَّه عليه وآله وسلم‏.‏
الحديث قال ابن منده‏:‏ إسناده مجمع على صحته‏.‏ وقال النووي‏:‏ غلط بعض الأئمة الكبار فزعم أن البخاري لم يخرجه وهو خطأ منه وقد أخرجه من حديث مالك عن أبي الزناد عن الأعرج عن أبي هريرة وليس هو في الموطأ من هذا الوجه بل هو فيه عن ابن شهاب عن حميد عن أبي هريرة قال‏:‏ ‏ "‏لولا أن أشق على أمتي لأمرتهم بالسواك مع كل وضوء‏" ‏ ولم يصرح برفعه‏.‏ قال ابن عبد البر‏:‏ وحكمه الرفع وقد رواه الشافعي عن مالك مرفوعًا‏.‏
وفي الباب عن زيد بن خالد عند الترمذي وأبي داود وعن علي عند أحمد وعن أم حبيبة عند أحمد أيضًا وعن عبد اللَّه بن عمرو وسهل بن سعد وجابر وأنس عند أبي نعيم قال الحافظ‏:‏ وإسناد بعضها حسن‏.‏ وعن ابن الزبير عند الطبراني وعن ابن عمر وجعفر بن أبي طالب عند الطبراني أيضًا‏.‏
والحديث يدل على أن السواك غير واجب وعلى شرعيته عود الوضوء وعند الصلاة لأنه إذا ذهب الوجوب بقي الندب كما تقدم وعلى أن الأمر للوجوب لأن كلمة لولا تدل على انتفاء الشيء لوجود غيره فيدل على انتفاء الأمر لوجود المشقة والمنفي لأجل المشقة إنما هو الوجوب لا الاستحباب فإن استحباب السواك ثابت عند كل صلاة فيقتضي ذلك أن الأمر للوجوب وفيه خلاف في الأصول على أقوال‏.‏
ويدل الحديث أيضًا على أن المندوب غير مأمور به لمثل ما ذكرناه وفيه أيضًا خلاف في الأصول مشهور‏.‏
ويدل أيضًا على أن للنبي صلى اللَّه عليه وسلم أن يحكم بالاجتهاد ولا يتوقف حكمه على النص لجعله المشقة سببًا لعدم الأمر منه ولو كان الأمر موقوفًا على النص لكان سبب عدم الأمر منه عدم النص لا مجرد المشقة وفيه احتمال للبحث والتأويل كما قاله ابن دقيق العيد‏.‏
وهو أيضًا يدل بعمومه على استحباب السواك للصائم بعد الزوال لأن الصلاتين الواقعتين بعده داخلتان تحت عموم الصلاة فلا تتم دعوى الكراهة إلا بدليل يخصص هذا العموم وسيأتي الكلام على ذلك‏.‏
4- وعن المقدام بن شريح عن أبيه قال‏:‏ ‏ "‏قلت لعائشة رضي اللَّه عنها‏:‏ بأي شيء كان يبدأ النبي صلى اللَّه عليه وآله وسلم إذا دخل بيته قالت‏:‏ بالسواك‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
الحديث رواه ابن حبان في صحيحه وفيه بيان فضيلة السواك في جميع الأوقات وشدة الاهتمام به وتكراره لعدم تقييده بوقت الصلاة والوضوء‏.‏
وعن حذيفة رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام من الليل يشوص فاه بالسواك‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ والشوص الدلك‏.‏ وللنسائي عن حذيفة قال‏:‏ ‏ "‏كنا نؤمر بالسواك إذا قمنا من الليل‏" ‏‏.‏
الحديث متفق عليه من حديث حذيفة بلفظ‏:‏ ‏ "‏كان إذا قام من النوم يشوص فاه بالسواك‏" ‏ وفي لفظ لمسلم‏:‏ ‏ "‏كان إذا قام ليتهجد يشوص فاه بالسواك‏" ‏ واستغرب ابن منده من هذه الزيادة وقد رواها الطبراني من وجه آخر بلفظ‏:‏ ‏ "‏كنا نؤمر بالسواك إذا قمنا من الليل‏" ‏ ورواه أيضًا النسائي كما في حديث الباب ورواه مسلم وأبو داود وابن ماجه والحاكم من حديث ابن عباس في قصة نومه عند النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏فلما استيقظ من منامه أتي طهوره فأخذ سواكه فاستاك‏" ‏ وفي رواية أبي داود التصريح بتكرار ذلك‏.‏
وفي رواية للطبراني كان يستاك من الليل مرتين أو ثلاثًا وفي رواية له عن الفضل بن عباس ‏ "‏لم يكن النبي صلى اللَّه عليه وآله وسلم يقوم إلى الصلاة بالليل إلا استن‏" ‏ ورواه أبو داود من حديث عائشة بلفظ‏:‏ ‏ "‏كان يوضع له سواكه ووضوؤه فإذا قام من الليل تخلى ثم استاك‏" ‏ وصححه ابن منده ورواه ابن ماجه والطبراني من وجه آخر عن ابن أبي مليكة عنها وصححه الحاكم وابن السكن‏.‏ ورواه أبو داود عن عائشة أيضًا بلفظ‏:‏ ‏ "‏كان لا يرقد من ليل ولا نهار فيستيقظ إلا تسوك قبل أن يتوضأ‏" ‏ وفيه علي بن زيد‏.‏
وفي الباب عن ابن عمر عند أحمد وعن معاوية عند الطبراني وإسناده ضعيف‏.‏ وعن أنس عند البيهقي وعن أبي أيوب عند أبي نعيم قال الحافظ‏:‏ وكلها ضعيفة‏.‏
قوله‏:‏ ‏ "‏يشوص‏" ‏ بضم المعجمة وبسكون الواو شاصه يشوصه وماصه يموصه إذا غسله والشوص بالفتح والتنظيف كذا في الصحاح وقيل الغسل وقيل التنقية وقيل الدلك وقيل الإمرار على الأسنان من أسفل إلى فوق وعكسه الخطابي فقال‏:‏ هو دلك الأسنان بالسواك والأصابع عرضًا‏.‏
والحديث يدل على استحباب السواك عند القيام من النوم لأنه مقتض لتغير الفم لما يتصاعد إليه من أبخرة المعدة والسواك ينظفه ولهذا أرشد إليه‏.‏
وظاهر قوله‏:‏ من الليل ومن النوم العموم لجميع الأوقات قال ابن دقيق العيد‏:‏ ويحتمل أن يخص بما إذا قام إلى الصلاة قال الحافظ‏:‏ ويدل عليه رواية البخاري بلفظ‏:‏ ‏ "‏إذا قام للتهجد‏" ‏ ولمسلم نحوه انتهى‏.‏ فيحمل المطلق على المقيد ولكنه بعد معرفة أن العلة التنظيف لا يتم ذلك لأنه مندوب إليه في جميع الأحوال‏.‏
6- وعن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان لا يرقد ليلًا ولا نهارًا فيستيقظ إلا تسوك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن أبي شيبة وقد تقدم الكلام عليه وعلى فقهه في الذي قبله‏.‏


002-تسوك المتوضئ بإصبعه عند المضمضة

1- عن علي بن أبي طالب رضي اللَّه عنه‏:‏ ‏ "‏أنه دعا بكوز من ماء فغسل وجهه وكفيه ثلاثًا وتمضمض ثلاثًا فأدخل بعض أصابعه في فيه واستنشق ثلاثًا وغسل ذراعيه ثلاثًا ومسح رأسه واحدة‏" ‏‏.‏ وذكر باقي الحديث وقال‏:‏ ‏ "‏هكذا كان وضوء نبي اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث يأتي الكلام على أطرافه في الوضوء وقد ساقه المصنف للاستدلال بقوله‏:‏ ‏ "‏فأدخل بعض أصابعه في فيه‏" ‏ على أنه يجزئ التسوك بالإصبع‏.‏ وقد روى ابن عدي والدارقطني والبيهقي من حديث عبد اللَّه بن المثنى عن النضر بن أنس عن أنس مرفوعًا بلفظ‏:‏ ‏ "‏يجزئ من السواك الأصابع‏" ‏ قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وقال أيضًا‏:‏ لا أرى بسنده بأسًا وقال البيهقي‏:‏ المحفوظ عن ابن المثنى عن بعض أهل بيته عن أنس نحوه‏.‏ ورواه أبو نعيم والطبراني وابن عدي من حديث عائشة وفيه المثنى بن الصباح‏.‏ ورواه أبو نعيم أيضًا من حديث كثير بن عبد اللَّه بن عمرو بن عوف عن أبيه عن جده وكثير ضعفوه‏.‏ قال الحافظ‏:‏ وأصح من ذلك ما رواه أحمد في مسنده من حديث علي بن أبي طالب رضي اللَّه عنه وذكر حديث الباب‏.‏
وروى أبو عبيد في كتاب الطهور عن عثمان أنه كان إذا توضأ يسوك فاه بإصبعه وروى الطبراني من حديث عائشة ‏ "‏قلت‏:‏ يا رسول اللَّه الرجل يذهب فوه أيستاك قال‏:‏ نعم قلت‏:‏ كيف يصنع قال‏:‏ يدخل إصبعه في فيه‏" ‏ رواه بإسناد فيه عيسى بن عبد اللَّه الأنصاري وقال‏:‏ لا يروى إلا بهذا الإسناد قال الحافظ‏:‏ وعيسى ضعفه ابن حبان وذكر له ابن عدي هذا الحديث من مناكيره‏.‏


003-السواك للصائم

1- عن عامر بن ربيعة قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ما لا أحصي يتسوك وهو صائم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ حديث حسن‏.‏
قال الحافظ‏:‏ رواه أصحاب السنن وابن خزيمة وعلقه البخاري وفيه عاصم بن عبيد اللَّه وهو ضعيف قال ابن خزيمة‏:‏ وأنا أبرأ من عهدته لكن حسن الحديث غيره‏.‏ وقال الحافظ أيضًا‏:‏ إسناده حسن‏.‏
والحديث يدل على استحباب السواك للصائم من غير تقييد بوقت دون وقت وهو يرد على الشافعي قوله‏:‏ بالكراهة بعد الزوال للصائم مستدلًا بحديث الخلوف الذي سيأتي‏.‏
وقد نقل الترمذي أن الشافعي قال لا بأس بالسواك للصائم أول النهار وآخره واختاره جماعة من أصحابه منهم أبو شامة وابن عبد السلام والنووي والمزني‏.‏
قال ابن عبد السلام في قواعده الكبرى‏:‏ وقد فضل الشافعي تحمل الصائم مشقة رائحة الخلوف على إزالته بالسواك مستدلًا بأن ثوابه أطيب من ريح المسك ولا يوافق الشافعي على ذلك إذ لا يلزم من ذكر ثواب العمل أن يكون أفضل من غيره لأنه لا يلزم من ذكر الفضيلة حصول الرجحان بالأفضلية ألا ترى أن الوتر عند الشافعي في قوله‏:‏ الجديد أفضل من ركعتي الفجر مع قوله‏:‏ عليه السلام ‏ "‏ركعتا الفجر خير من الدنيا وما فيها‏" ‏ وكم من عبادة قد أثنى الشارع عليها وذكر فضيلتها وغيرها أفضل منها وهذا من باب تزاحم المصلحتين اللتين لا يمكن الجمع بينهما فإن السواك نوع من التطهر المشروع لأجل الرب سبحانه لأن مخاطبة العظماء مع طهارة الأفواه تعظيم لا شك فيه ولأجله شرع السواك وليس في الخلوف تعظيم ولا إجلال فكيف يقال إن فضيلة الخلوف تربى على تعظيم ذي الجلال بتطييب الأفواه إلى أن قال‏:‏ والذي ذكره الشافعي رحمه اللَّه تخصيص للعام بمجرد الاستدلال المذكور المعارض بما ذكرنا‏.‏
قال الحافظ في التلخيص‏:‏ استدلال أصحابنا بحديث خلوف فم الصائم على كراهة الاستياك بعد الزوال لمن يكون صائمًا فيه نظر لكن في رواية للدارقطني عن أبي هريرة قال‏:‏ لك السواك إلى العصر فإذا صليت فألقه فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏لخلوف فم الصائم‏" ‏ الحديث قال‏:‏ وقد عارضه حديث عامر بن ربيعة يعني حديث الباب وقال‏:‏ وفي الباب حديث علي ‏ "‏إذا صمتم فاستاكوا بالغداة ولا تستاكوا بالعشي فإنه ليس من صائم تيبس شفتاه بالعشي إلا كانت له نورًا بين عينيه يوم القيامة‏" ‏ أخرجه البيهقي قال الحافظ‏:‏ وإسناده ضعيف انتهى‏.‏
وقول أبي هريرة مع كونه لا يدل على المطلوب لا حجة فيه على أن فيه عمر بن قيس وهو متروك وكذلك حديث علي مع ضعفه لم يصرح فيه بالرفع فالحق أنه يستحب السواك للصائم أول النهار وآخره وهو مذهب جمهور الأئمة‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من خير خصال الصائم السواك‏" ‏‏.‏
رواه ابن ماجه‏.‏ قال البخاري‏:‏ وقال ابن عمر‏:‏ يستاك أول النهار وآخره‏.‏
الحديث قال في التلخيص‏:‏ هو ضعيف ورواه أبو نعيم من طريقين آخريين عنها وروى النسائي في الكنى والعقيلي وابن حبان في الضعفاء والبيهقي من طريق عاصم عن أنس ‏ "‏يستاك الصائم أول النهار وآخره برطب السواك ويابسه‏" ‏ ورفعه‏.‏ وفيه إبراهيم بن بيطار الخوارزمي قال البيهقي‏:‏ انفرد به إبراهيم بن بيطار ويقال إبراهيم بن عبد الرحمن قاضي خوارزمي وهو منكر الحديث‏.‏ وقال ابن حبان‏:‏ لا يصح ولا أصل له من حديث النبي صلى اللَّه عليه وآله وسلم ولا من حديث أنس وذكره ابن الجوزي في الموضوعات‏.‏
قال الحافظ‏:‏ قلت له شاهد من حديث معاذ رواه الطبراني في الكبير وقال أحمد بن منيع في مسنده‏:‏ حدثنا الهيثم بن خارجة حدثنا يحيى بن حمزة عن النعمان ابن المنذر عن عطاء وطاوس ومجاهد عن ابن عباس ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم تسوك وهو صائم‏" ‏‏.‏
الحديث يدل على أن السواك من خير خصال الصائم من غير فرق بين قبل الزوال وبعده وقد تقدم الكلام على ذلك في الحديث الأول‏.‏
3- عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لخلوف فم الصائم أطيب عند اللَّه من ريح المسك‏" ‏‏.‏
متفق عليه‏.‏
الحديث له طرق وألفاظ ورواه مسلم من حديث أبي سعيد والبزار من حديث علي وابن حبان من حديث الحارث الأشعري وأحمد من حديث ابن مسعود والحسن بن سفيان من حديث جابر‏.‏
قوله‏:‏ ‏ "‏لخلوف‏" ‏ بضم الخاء قال القاضي عياض‏:‏ قيدناه عن المتقنين بالضم وأكثر المحدثين يفتحون خاءه وهو خطأ وعده الخطابي في غلطات المحدثين وهو تغير رائحة الفم‏.‏
وقد استدل الشافعي بالحديث على كراهة الاستياك بعد الزوال للصائم لأنه يزيل الخلوف الذي هو أطيب عند اللَّه من ريح المسك وهذا الاستدلال لا ينتهض لتخصيص الأحاديث القاضية باستحباب السواك على العموم ولا على معارضة ‏[‏قوله‏:‏ ولا على أي ولا يقوى على معارضة تلك الخ‏.‏ وحذف لدلالة ما قبله عليه‏]‏‏.‏ تلك الخصوصات وقد سبق الكلام على ذلك في حديث عامر بن ربيعة‏.‏
قال المصنف رحمه اللَّه‏:‏ وبه احتج من كره السواك للصائم بعد الزوال اهـ‏.‏


004-سنن الفطرة

1- عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم خمس من الفطرة الاستحداد والختان وقص الشارب ونتف الإبط وتقليم الأظفار‏" ‏‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏ "‏خمس من الفطرة‏" ‏ قد تقدم الكلام فيه في أول أبواب السواك والمراد بقوله‏:‏ خمس من الفطرة في حديث الباب أن هذه الأشياء إذا فعلت اتصف فاعلها بالفطرة التي فطر اللَّه العباد عليها وحثهم عليها واستحبها لهم ليكونوا على أكمل الصفات وأشرفها صورة‏.‏
وقد رد البيضاوي الفطرة في حديث الباب إلى مجموع ما ورد في معناه مما تقدم فقال‏:‏ هي السنة القديمة التي اختارها الأنبياء واتفقت عليها الشرائع فكأنها أمر جبلي ينطوون عليها وسوغ الابتداء بالنكرة في قوله‏:‏ خمس أنه صفة موصوف محذوف والتقدير خصال خمس ثم فسرها أو على الإضافة أي خمس خصال ويجوز أن يكون خبر مبتدأ محذوف والتقدير الذي شرع لكم خمس‏.‏
قوله‏:‏ ‏ "‏الاستحداد‏" ‏ هو حلق العانة سمي استحدادًا لاستعمال الحديدة وهي الموسى وهو سنة بالاتفاق ويكون بالحلق والقص والنتف والنورة‏.‏ قال النووي‏:‏ والأفضل الحلق والمراد بالعانة الشعر فوق ذكر الرجل وحواليه وكذلك الشعر حول فرج المرأة‏.‏
ونقل عن أبي العباس ابن سريج أنه الشعر النابت حول حلقة الدبر‏.‏ قال النووي‏:‏ فيحصل من مجموع هذا استحباب حلق جميع ما على القبل والدبر وحولهما انتهى‏.‏
وأقول‏:‏ الاستحداد إن كان في اللغة حلق العانة كما ذكره النووي فلا دليل على سنية حلق الشعر النابت حول الدبر وإن كان الاحتلاق بالحديد كما في القاموس فلا شك أنه أعم من حلق العانة ولكنه وقع في مسلم وغيره بدل الاستحداد في حديث ‏ "‏عشر من الفطرة حلق العانة‏" ‏ فيكون مبينًا لإطلاق الاستحداد في حديث ‏ "‏خمس من الفطرة‏" ‏ فلا يتم دعوى سنية حلق شعر الدبر أو استحبابه إلا بدليل ولم نقف على حلق شعر الدبر من فعله صلى اللَّه عليه وآله وسلم ولا من فعل أحد من أصحابه‏.‏
قوله‏:‏ ‏ "‏والختان‏" ‏ اختلف في وجوبه وسيأتي الكلام عليه في الباب الذي بعد هذا‏.‏ والختان قطع جميع الجلدة التي تغطي الحشفة حتى تنكشف جميع الحشفة وفي المرأة قطع أدنى جزء من الجلدة التي في أعلى الفرج‏.‏
قوله‏:‏ ‏ "‏وقص الشارب‏" ‏ هو سنة بالاتفاق والقاص مخير بين أن يتولى ذلك بنفسه أو يوليه غيره لحصول المقصود بخلاف الإبط والعانة وسيأتي مقدار ما يقص منه في باب أخذ الشارب‏.‏
قوله‏:‏ ‏ "‏ونتف الإبط‏" ‏ هو سنة بالاتفاق أيضًا قال النووي‏:‏ الأفضل فيه النتف إن قوي عليه ويحصل أيضًا بالحلق والنورة‏.‏
وحكى عن يونس بن عبد الأعلى قال‏:‏ دخلت على الشافعي وعنده المزين يحلق إبطه فقال الشافعي‏:‏ علمت أن السنة النتف ولكن لا أقوى على الوجع‏.‏ ويستحب أن يبدأ بالإبط الأيمن لحديث التيمن وفيه ‏ "‏كان يعجبه التيمن في تنعله وترجله وطهوره وفي شأنه كله‏" ‏ وكذلك يستحب أن يبدأ في قص الشارب بالجانب الأيمن لهذا الحديث‏.‏
قوله‏:‏ ‏ "‏تقليم الأظفار‏" ‏ وقع في الرواية الآتية في صحيح مسلم وغيره ‏ "‏قص الأظفار‏" ‏ وهو سنة بالاتفاق أيضًا والتقليم تفعيل من القلم وهو القطع‏.‏ قال النووي‏:‏ ويستحب أن يبدأ باليدين قبل الرجلين فيبدأ بمسبحة يده اليمنى ثم الوسطى ثم البنصر ثم الخنصر ثم الإبهام ثم يعود إلى اليسرى فيبدأ بخنصرها ثم ببنصرها إلى آخره ثم يعود إلى الرجل اليمنى فيبدأ بخنصرها ويختم بخنصر اليسرى انتهى ‏[‏وفيه نظر لأن الاستحباب حكم شرعي لا يثبت إلا بدليل وليس عندنا في ذلك شيء يثبت من فعل الرسول صلى اللَّه عليه وآله وسلم ولا فعل أصحابه إلا ما ورد من حبه عليه السلام للتيامن فقط وهذا هو الذي تطمئن إليه النفس وأما الترتيب في الأصابع على الصفة التي ذكرها فلعله من استحسانه واللَّه يغفر له‏.‏ وسبقه إلى ذلك الغزالي وذكر حديثًا لا أصل له وأنكر عليه الإمام المازري المالكي وغيره واللَّه أعلم‏]‏‏.‏
وعن أنس بن مالك قال‏:‏ ‏ "‏وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة‏" ‏‏.‏
رواه مسلم وابن ماجه ورواه أحمد والترمذي والنسائي وأبو داود وقالوا‏:‏ ‏ "‏وقت لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
قوله‏:‏ ‏ "‏وقت لنا‏" ‏ في الرواية الأولى على البناء للمجهول وقد وقع خلاف في علم الأصول والاصطلاح هل هي صيغة رفع أو لا والأكثر أنها صيغة رفع إلى النبي صلى اللَّه عليه وآله وسلم إذا قالها الصحابي مثل قوله‏:‏ أمرنا بكذا ونهينا عن كذا وقد صرح في الرواية الثانية من حديث الباب بأن الموقت هو النبي صلى اللَّه عليه وآله وسلم فارتفع الاحتمال لكن في إسنادها صدقة بن موسى أبو المغيرة ويقال أبو محمد السلمي البصري الدقيقي قال يحيى بن معين‏:‏ ليس بشيء وقال مرة‏:‏ ضعيف وقال النسائي‏:‏ ضعيف وقال الترمذي‏:‏ ليس بالحافظ وقال أبو حاتم الرازي‏:‏ لين الحديث يكتب حديثه ولا يحتج به ليس بالقوي‏.‏ وقال أبو حاتم ابن حبان‏:‏ كان شيخًا صالحًا إلا أن الحديث لم يكن صناعته فكان إذا روى قلب الأخبار حتى خرج عن حد الاحتجاج به‏.‏
وقد أخرج الرواية الأولى في صحيح مسلم عن يحيى بن يحيى وقتيبة كلاهما عن جعفر بن سليمان عن أبي عمران الجوني عن أنس بن مالك بذلك اللفظ قال القاضي عياض قال العقيلي في حديث جعفر هذا نظر‏.‏
وقال أبو عمر بن عبد البر‏:‏ لم يروه إلا جعفر بن سليمان وليس بحجة لسوء حفظه وكثرة غلطه‏.‏ قال النووي‏:‏ وقد وثق كثير من الأئمة المتقدمين جعفر بن سليمان ويكفي في توثيقه احتجاج مسلم به وقد تابعه غيره انتهى‏.‏
قوله‏:‏ ‏ "‏أن لا نترك‏" ‏ قال النووي‏:‏ معناه تركًا نتجاوز به أربعين لا أنه وقت لهم الترك أربعين قال‏:‏ والمختار أنه يضبط بالحاجة والطول فإذا طال حلق انتهى‏.‏
قلت‏:‏ بل المختار أنه يضبط بالأربعين التي ضبط بها رسول اللَّه صلى اللَّه عليه وآله وسلم فلا يجوز تجاوزها ولا يعد مخالفًا للسنة من ترك القص ونحوه بعد الطول إلى انتهاء تلك الغاية‏.‏
3- وعن زكريا بن أبي زائدة عن مصعب بن شيبة عن طلق بن حبيب عن ابن الزبير عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء يعني الاستنجاء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة‏" ‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي‏.‏
الحديث أخرجه أيضًا أبو داود من حديث عمار وصححه ابن السكن قال الحافظ‏:‏ وهو معلول ورواه الحاكم والبيهقي من حديث ابن عباس موقوفًا في تفسير قوله‏:‏ تعالى ‏ "‏وإذ ابتلى إبراهيم ربه بكلمات‏" ‏ قال‏:‏ خمس في الرأس وخمس في الجسد فذكره‏.‏
وقد تقدم الكلام على قص الشارب والسواك وقص الأظفار ونتف الإبط وحلق العانة‏.‏
قوله‏:‏ ‏ "‏وإعفاء اللحية‏" ‏ إعفاء اللحية توفيرها كما في القاموس‏.‏ وفي رواية للبخاري ‏ "‏وفروا اللحى‏" ‏ وفي رواية أخرى لمسلم ‏ "‏أوفوا اللحى‏" ‏ وهو بمعناه وكان من عادة الفرس قص اللحية فنهى الشارع عن ذلك وأمر بإعفائها قال القاضي عياض‏:‏ يكره حلق اللحية وقصها وتحريفها ‏[‏هكذا بالحاء والراء ولعله محرف عن تحليقها‏]‏‏.‏ وأما الأخذ من طولها وعرضها فحسن وتكره الشهرة في تعظيمها كما تكره في قصها وجزها‏.‏
وقد اختلف السلف في ذلك فمنهم من لم يحد بحد بل قال‏:‏ لا يتركها إلى حد الشهرة ويأخذ منها وكره مالك طولها جدًا ومنهم من حد بما زاد على القبضة فيزال ومنهم من كره الأخذ منها إلا في حج أو عمرة‏.‏
قوله‏:‏ ‏ "‏واستنشاق الماء‏" ‏ وسيأتي الكلام عليه في الوضوء‏.‏
قوله‏:‏ ‏ "‏وغسل البراجم‏" ‏ هي بفتح الباء الموحدة وبالجيم جمع برجمة بضم الباء والجيم وهي عقد الأصابع ومعاطفها كلها وغسلها سنة مستقلة ليست بواجبة‏.‏ قال العلماء‏:‏ ويلحق بالبراجم ما يجتمع من الوسخ في معاطف الأذن وقعر الصماخ فيزيله بالمسح ونحوه‏.‏
قوله‏:‏ ‏ "‏وانتقاص الماء‏" ‏ هو بالقاف والصاد المهملة وقد ذكر المصنف تفسيره بأنه الاستنجاء وكذلك فسره وكيع وقال أبو عبيد وغيره‏:‏ معناه انتقاص البول بسبب استعمال الماء في غسل مذاكيره‏.‏ وقيل هو الانتضاح وقد جاء في رواية بدل الانتقاص الانتضاح والانتضاح نضح الفرج بماء قليل بعد الوضوء لينفي عنه الوسواس‏.‏
وذكر ابن الأثير أنه روى انتفاص بالفاء والصاد المهملة وقال في فصل الفاء‏:‏ قيل الصواب أنه بالفاء قال‏:‏ والمراد نضحه على الذكر لقوله‏:‏م لنضح الدم القليل نفصة وجمعها نفص ‏[‏النفصة هي بضم النون وسكون الفاء وفتح الصاد‏.‏ وقوله‏:‏ نفص هو بضم النون وفتح الفاء‏.‏ وقال في القاموس‏:‏ والانتفاص رش الماء من خلل الأصابع على الذكر‏]‏‏.‏ قال النووي‏:‏ وهذا الذي نقله شاذ‏.‏
قوله‏:‏ ‏ "‏ونسيت العاشرة إلا أن تكون المضمضة‏" ‏ هذا شك منه قال القاضي عياض‏:‏ ولعلها الختان المذكور مع الخمس الأولى قال النووي‏:‏ وهو أولى وسيأتي الكلام على المضمضة في الوضوء‏.‏
وقد استدل الرافعي بالحديث على أن المضمضة والاستنشاق سنة وروي الحديث بلفظ‏:‏ ‏ "‏عشر من السنة‏" ‏ ورده الحافظ في التلخيص بأن لفظ الحديث ‏ "‏عشر من الفطرة‏" ‏ قال‏:‏ بل ولو ورد بلفظ من السنة لم ينتهض دليلًا على عدم الوجوب لأن المراد به السنة أي الطريقة لا السنة بالمعنى الاصطلاحي الأصولي قال‏:‏ وفي الباب عن ابن عباس مرفوعًا ‏ "‏المضمضة والاستنشاق سنة‏" ‏ رواه الدارقطني وهو ضعيف‏.‏


005-الختان

1- عن أبي هريرة رضي اللَّه عنه‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال ‏ "‏اختتن إبراهيم خليل الرحمن بعد ما أتت عليه ثمانون سنة واختتن بالقدوم‏" ‏‏.‏
متفق عليه إلا أن مسلمًا لم يذكر السنين‏.‏
قوله‏:‏ ‏ "‏الختان‏" ‏ بكسر المعجمة وتخفيف المثناة مصدر ختن أي قطع والختن بفتح ثم سكون قطع بعض مخصوص من عضو مخصوص والاختتان والختان اسم لفعل الخاتن ولموضع الختان كما في حديث عائشة ‏ "‏إذا التقى الختانان‏" ‏ قال الماوردي‏:‏ ختان الذكر قطع الجلدة التي تغطي الحشفة والمستحب أن تستوعب من أصلها عند أول الحشفة وأقل ما يجزئ أن لا يبقى منها ما يتغشى به‏.‏
وقال إمام الحرمين‏:‏ المستحق في الرجال قطع القلفة وهي الجلدة التي تغطي الحشفة حتى لا يبقى من الجلدة شيء يتدلى‏.‏
وقال ابن الصباغ‏:‏ حتى تنكشف جميع الحشفة‏.‏ وقال ابن كج فيما نقله الرافعي‏:‏ يتأدى الواجب بقطع شيء مما فوق الحشفة وإن قل بشرط أن يستوعب القطع تدوير رأسها قال النووي‏:‏ وهو شاذ والأول هو المعتمد قال الإمام‏:‏ والمستحق من ختان المرأة ما ينطلق عليه الاسم وقال الماوردي‏:‏ ختانها قطع جلدة تكون في أعلى فرجها فوق مدخل الذكر كالنواة أو كعرف الديك والواجب قطع الجلدة المستعلية منه دون استئصاله قال النووي‏:‏ ويسمى ختان الرجل إعذارًا بذال معجمة وختان المرأة خفضًا بخاء وضاد معجمتين وقال أبو شامة‏:‏ كلام أهل اللغة يقتضي تسمية الكل إعذارًا والخفض يختص بالنساء قال أبو عبيد‏:‏ عذرت الجارية والغلام وأعذرتهما ختنتهما وزنًا ومعنى‏.‏
قال الجوهري‏:‏ والأكثر خفض الجارية قال‏:‏ وتزعم العرب أن الولد إذا ولد في القمر اتسعت قلفته فصار كالمختون وقد استحب جماعة من العلماء فيمن ولد مختونًا أن يمر بالموسى على موضع الختان من غير قطع‏.‏ قال أبو شامة‏:‏ وغالب من يكون كذلك لا يكون ختانه تامًا بل يظهر طرف الحشفة فإن كان كذلك وجب تكميله‏.‏
قوله‏:‏ ‏ "‏بالقدوم‏" ‏ بفتح القاف وضم الدال وتخفيفها آلة النجارة‏.‏ وقيل اسم الموضع الذي اختتن فيه إبراهيم وهو الذي في القاموس يقال ‏[‏في العبارة غموض ولعل لفظة يقال زائدة أو محرفة‏.‏ وقوله‏:‏ قد ذكره في باب فضل إبراهيم لعله يريد ما رواه البخاري وما ذكره الحافظ في الفتح في ذلك الموضع وكثيرًا ما يقول الشوكاني وما قاله وما ذكره أو قال يريد بذلك صاحب الفتح تنبه واللَّه أعلم‏]‏‏.‏ بل قد ذكره في باب فضل إبراهيم الخليل من رواية أبي هريرة مع ذكر السنين‏.‏
وأورد المصنف الحديث في هذا الباب للاستدلال به على أن مدة الختان لا تختص بوقت معين وهو مذهب الجمهور وليس بواجب في حال الصغر وللشافعية وجه أنه يجب على الولي أن يختن الصغير قبل بلوغه ويرده حديث ابن عباس الآتي ولهم أيضًا وجه أنه يحرم قبل عشر سنين ويرده حديث ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم ختن الحسن والحسين يوم السابع من ولادتهما‏" ‏ أخرجه الحاكم والبيهقي من حديث عائشة وأخرجه البيهقي من حديث جابر‏.‏ قال النووي بعد أن ذكر هذين الوجهين‏:‏ وإذا قلنا بالصحيح استحب أن يختتن في اليوم السابع من ولادته وهل يحسب يوم الولادة من السبع أو يكون سبعة سواه فيه وجهان أظهرهما يحسب انتهى‏.‏
واختلف في وجوب الختان فروى الإمام يحيى عن العترة والشافعي وكثير من العلماء أنه واجب في حق الرجال والنساء‏.‏ وعند مالك وأبي حنيفة والمرتضى قال النووي وهو قول أكثر العلماء ‏'‏نه سنة فيهما وقال الناصر والإمام يحيى‏:‏ إنه واجب في الرجال لا النساء‏.‏
احتج الأولون بما سيأتي من حديث عثيم بلفظ‏:‏ ‏ "‏ألق عنك شعر الكفر واختتن‏" ‏ وهو لا ينتهض للحجية لما فيه من المقال الذي سنبينه هنالك وبحديث أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم قال ‏ "‏من أسلم فليختتن‏" ‏ وقد ذكره الحافظ في التلخيص ولم يضعفه وتعقب بقول ابن المنذر وليس في الختان خبر يرجع إليه ولا سنة تتبع وبحديث أم عطية وكانت خافضة بلفظ‏:‏ ‏ "‏اشمى ولا تنهكي‏" ‏ ‏[‏الذي في سنن أبي داود ‏ "‏اشمي‏" ‏ بشين مكسورة وميم مشدودة مكسورة قال في النهاية اشمي ولا تنهكي شبه القطع اليسير بإشمام الرائحة والنهك بالمبالغة فيه أي اقطعي بعض النواة ولا تستأصليها‏]‏‏.‏ عند الحاكم والطبراني والبيهقي وأبي نعيم من حديث الضحاك بن قيس وقد اختلف فيه على عبد الملك ابن عمير فقيل عنه عن الضحاك وقيل عنه عن عطية القرظي رواه أبو نعيم وقيل عنه عن أم عطية رواه أبو داود في السنن وأعله بمحمد بن حسان فقال‏:‏ إنه مجهول ضعيف وتبعه ابن عدي في تجهيله والبيهقي وخالفهم عبد الغني بن سعيد فقال‏:‏ هو محمد بن سعيد المصلوب في الزندقة ورواه ابن عدي من حديث سالم بن عبد اللَّه ابن عمر والبزار من حديث نافع كلاهما عن عبد اللَّه بن عمر مرفوعًا بلفظ‏:‏ ‏ "‏يا نساء الأنصار اختضبن غمسًا واختفضن ولا تنهكن وإياكن وكفران النعم‏" ‏ قال الحافظ‏:‏ في إسناد أبي نعيم مندل بن علي وهو ضعيف وفي إسناد ابن عدي خالد بن عمرو القرشي وهو أضعف من مندل ورواه الطبراني وابن عدي من حديث أنس نحو حديث أبي داود قال ابن عدي‏:‏ تفرد به زائدة وهو منكر قاله البخاري عن ثابت وقال الطبراني‏:‏ تفرد به محمد ابن سلام‏.‏
واحتج القائلون بأنه سنة بحديث ‏ "‏الختان سنة في الرجال مكرمة في النساء‏" ‏ رواه أحمد والبيهقي من حديث الحجاج بن أرطأة عن أبي المليح بن أسامة عن أبيه والحجاج مدلس وقد اضطرب فيه قتادة رواه هكذا وتارة رواه بزيادة شداد بن أوس بعد والد أبي المليح أخرجه ابن أبي شيبة وابن أبي حاتم في العلل والطبراني في الكبير وتارة رواه عن مكحول عن أبي أيوب أخرجه أحمد وذكره ابن أبي حاتم في العلل وحكى عن أبيه أنه خطأ من حجاج أو من الراوي عنه وهو عبد الواحد بن زياد وقال البيهقي‏:‏ هو ضعيف منقطع‏.‏ وقال ابن عبد البر في التمهيد‏:‏ هذا الحديث يدور على حجاج بن أرطأة وليس ممن يحتج به قال الحافظ‏:‏ وله طريق أخرى من غير رواية حجاج فقد رواه الطبراني في الكبير والبيهقي من حديث ابن عباس مرفوعًا وضعفه البيهقي في السنن وقال في المعرفة‏:‏ لا يصح رفعه وهو من رواية الوليد عن أبي ثوبان عن ابن عجلان عن عكرمة عنه ورواته موثقون إلا أن فيه تدليسًا اهـ‏.‏ ومع كون الحديث لا يصلح للاحتجاج لا حجة فيه على المطلوب لأن لفظة السنة في لسان الشارع أعم من السنة في اصطلاح الأصوليين‏.‏
واحتج المفصلون لوجوبه على الرجال بحجج القول الأول ولعدم وجوبه على النساء بما في الحديث الذي احتج به أهل القول الثاني من قوله‏:‏ ‏ "‏مكرمة في النساء‏" ‏‏.‏
والحق أنه لم يقم دليل صحيح يدل على الوجوب والمتيقن السنة كما في حديث ‏(‏خمس من الفطرة‏)‏ ونحوه والواجب الوقوف على المتيقن إلى أن يقوم ما يوجب الانتقال عنه قال البيهقي‏:‏ أحسن الحجج أن يحتج بحديث أبي هريرة المذكور في الباب أن إبراهيم اختتن وهو ابن ثمانين سنة وقد قال اللَّه تعالى ‏ "‏ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفًا‏" ‏ وصح عن ابن عباس أن الكلمات التي ابتلي بهن إبراهيم فأتمهن هن خصال الفطرة ومنهن الختان‏.‏ والابتلاء غالبًا إنما يقع بما يكون واجبًا وتعقب بأنه لا يلزم ما ذكر إلا أن كان إبراهيم فعله على سبيل الوجوب فإنه من الجائز أن يكون فعله على سبيل الندب فيحصل امتثال الأمر بإتباعه على وفق ما فعل وقد تقرر أن الأفعال لا تدل على الوجوب وأيضًا فباقي الكلمات العشر ليست واجبة‏.‏ وقال الماوردي‏:‏ إن إبراهيم لا يفعل ذلك في مثل سنه إلا عن أمر من اللَّه‏.‏
والحاصل أن الاستدلال بفعل إبراهيم على الوجوب يتوقف على أنه كان عليه واجبًا فإن ثبت ذلك استقام الاستدلال‏.‏
2- وعن سعيد بن جبير قال‏:‏ ‏ "‏سئل ابن عباس مثل من أنت حين قبض رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ أنا يومئذ مختون وكانوا لا يختنون الرجل حتى يدرك‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏حتى يدرك‏" ‏ الإدراك في أصل اللغة بلوغ الشيء وقته وأراد به ههنا البلوغ‏.‏ والحديث يدل على ما أسلفناه من أن الختان غير مختص بوقت معين وقد تقدم الكلام فيه في الحديث الذي قبله‏.‏ ومن فوائد هذا الحديث أن ابن عباس كان عند موت النبي صلى اللَّه عليه وآله وسلم في سن البلوغ وسيأتي ذكر الاختلاف في عمره عند موت النبي صلى اللَّه عليه وآله وسلم في باب ما يقطع الصلاة بمروره من أبواب السترة‏.‏
3- وعن ابن جريج قال‏:‏ أخبرت عن عثيم بن كليب عن أبيه عن جده‏:‏ ‏ "‏أنه جاء إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ قد أسلمت قال ألق عنك شعر الكفر يقول‏:‏ احلق قال‏:‏ وأخبرني آخر معه أن النبي صلى اللَّه عليه وآله وسلم قال لآخر‏:‏ ألق عنك شعر الكفر واختتن‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
وأخرجه أيضًا الطبراني وابن عدي والبيهقي قال الحافظ‏:‏ وفيه انقطاع وعثيم وأبوه مجهولان قاله ابن القطان وقال عبدان هو عثيم بن كثير بن كليب والصحابي هو كليب وإنما نسب عثيم في الإسناد إلى جده وقد وقع مبينًا في رواية الواقدي أخرجه ابن منده في المعرفة وقال ابن عدي‏:‏ الذي أخبر ابن جريج به هو إبراهيم بن أبي يحيى وعثيم بضم العين المهملة ثم ثاء مثلثة بلفظ التصغير‏.‏ والحديث استدل به من قال بوجوب الختان لما فيه من لفظ الأمر به وقد تقدم الكلام عليه‏.‏
‏[‏فائدة‏]‏ اختلف في ختان الخنثى فقيل يجب ختانه في فرجيه قبل البلوغ وقيل لا يجوز حتى يتبين وهو الأظهر قاله النووي‏.‏ وأما من له ذكران فإن كانا عاملين وجب ختانهما وإن كان أحدهما عاملًا دون الآخر ختن وإذا مات إنسان قبل أن يختتن فلأصحاب الشافعي ثلاثة أوجه الصحيح المشهور لا يختن كبيرًا كان أو صغيرًا والثاني يختن والثالث يختن الكبير دون الصغير‏.‏


006-أخذ الشارب وإعفاء اللحية

1- عن زيد بن أرقم رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من لم يأخذ من شاربه فليس منا‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وقال‏:‏ حديث صحيح‏.‏
2- وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ جزوا الشوارب وأرخوا اللحى خالفوا المجوس‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3- وعن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏خالفوا المشركين وفروا اللحى وأحفوا الشوارب‏" ‏‏.‏
متفق عليه زاد البخاري ‏ "‏وكان ابن عمر إذا حج أو اعتمر قبض على لحيته فما فضل أخذه‏" ‏‏.‏
الكلام على ألفاظ هذه الأحاديث قد تقدم في باب سنن الفطرة‏.‏ وقد اختلف الناس في حد ما يقص من الشارب وقد ذهب كثير من السلف إلى استئصاله وحلقه لظاهر قوله‏:‏ ‏ "‏احفوا وانهكوا‏" ‏ وهو قول الكوفيين وذهب كثير منهم إلى منع الحلق والاستئصال وإليه ذهب مالك وكان يرى تأديب من حلقه‏.‏ وروى عنه ابن القاسم أنه قال‏:‏ إحفاء الشارب مثله‏.‏ قال النووي‏:‏ المختار أنه يقص حتى يبدو طرف الشفة ولا يحفيه من أصله قال‏:‏ وأما رواية ‏ "‏احفوا الشوارب‏" ‏ فمعناها ما طال عن الشفتين وكذلك قال مالك في الموطأ يؤخذ من الشارب حتى يبدو أطراف الشفة‏.‏
قال ابن القيم‏:‏ وأما أبو حنيفة وزفر وأبو يوسف ومحمد فكان مذهبهم في شعر الرأس والشوارب أن الإحفاء أفضل من التقصير وذكر بعض المالكية عن الشافعي أن مذهبه كمذهب أبي حنيفة في حلق الشارب قال الطحاوي‏:‏ ولم أجد عن الشافعي شيئًا منصوصًا في هذا وأصحابه الذين رأيناهم المزني والربيع كانا يحفيان شواربهما ويدل ذلك أنهما أخذاه عن الشافعي وروى الأثرم عن الإمام أحمد أنه كان يحفي شاربه إحفاء شديدًا وسمعته يسأل عن السنة في إحفاء الشارب فقال‏:‏ يحفى‏.‏
وقال حنبل‏:‏ قيل لأبي عبد اللَّه ترى للرجل يأخذ شاربه ويحفيه أم كيف يأخذه قال‏:‏ إن أحفاه فلا بأس وإن أخذه قصًا فلا بأس‏.‏
وقال أبو محمد في المغني‏:‏ هو مخير بين أن يحفيه وبين أن يقصه‏.‏ وقد روى النووي في شرح مسلم عن بعض العلماء أنه ذهب إلى التخيير بين الأمرين الإحفاء وعدمه‏.‏
وروى الطحاوي الإحفاء عن جماعة من الصحابة أبي سعيد وأبي أسيد ورافع بن خديج وسهل بن سعد وعبد اللَّه بن عمر وجابر وأبي هريرة‏.‏
قال ابن القيم‏:‏ واحتج من لم ير إحفاء الشارب بحديث عائشة وأبي هريرة المرفوعين ‏ "‏عشر من الفطرة‏" ‏ فذكر منها قص الشارب‏.‏ وفي حديث أبي هريرة ‏ "‏أن الفطرة خمس‏" ‏ وذكر منها قص الشارب‏.‏
واحتج المحفون بأحاديث الأمر بالإحفاء وهي صحيحة وبحديث ابن عباس أن رسول اللَّه صلى اللَّه عليه وآله وسلم ‏ "‏كان يحفي شاربه‏" ‏ انتهى‏.‏
والإحفاء ليس كما ذكره النووي من أن معناه احفوا ما طال عن الشفتين بل الإحفاء الاستئصال كما في الصحاح والقاموس والكشاف وسائر كتب اللغة‏.‏
ورواية القص لا تنافيه لأن القص قد يكون على جهة الإحفاء وقد لا يكون ورواية الإحفاء معينة للمراد وكذلك حديث الباب الذي فيه من لم يأخذ من شاربه فليس منا لا يعارض رواية الإحفاء لأن فيها زيادة يتعين المصير إليها ولو فرض التعارض من كل وجه لكانت رواية الإحفاء أرجح لأنها في الصحيحين‏.‏
وروى الطحاوي أن رسول اللَّه صلى اللَّه عليه وآله وسلم أخذ من شارب المغيرة على سواكه قال‏:‏ وهذا لا يكون معه إحفاء ويجاب عنه بأنه محتمل ودعوى أنه لا يكون معه إحفاء ممنوعة وهو إن صح كما ذكر لا يعارض تلك الأقوال منه صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏وأرخوا اللحى‏" ‏ قال النووي‏:‏ هو بقطع الهمزة والخاء المعجمة ومعناه اتركوا ولا تتعرضوا لها بتغيير قال القاضي عياض‏:‏ وقع في رواية الأكثرين بالخاء المعجمة ووقع عند ابن ماهان أرجوا بالجيم قيل هو بمعنى الأول وأصله أرجئوا بالهمزة فحذفت تخفيفًا ومعناه أخروها واتركوها‏.‏
قوله‏:‏ ‏ "‏وفروا اللحى‏" ‏ هي إحدى الروايات وقد حصل من مجموع الأحاديث خمس روايات اعفوا وأوفوا وأرخوا وأرجوا ووفروا ومعناها كلها تركها على حالها‏.‏ قال ابن السكيت وغيره‏:‏ يقال في جمع اللحية لحى ولحى بكسر اللام وضمها لغتان والكسر أفصح‏.‏
قوله‏:‏ ‏ "‏خالفوا المجوس‏" ‏ قد سبق أنه كان من عادة الفرس قص اللحية فنهى الشرع عن ذلك‏.‏
قوله‏:‏ ‏ "‏فما فضل‏" ‏ بفتح الفاء والضاد المعجمة ويجوز كسر الضاد كعلم والأشهر الفتح‏.‏ وقد استدل بذلك أهل العلم والروايات المرفوعة ترده ولكنه قد أخرج الترمذي من حديث عمرو ابن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللَّه عليه وله وسلم كان يأخذ من لحيته من عرضها وطولها‏" ‏ وقال‏:‏ غريب قال‏:‏ سمعت محمد بن إسماعيل يعني البخاري يقول‏:‏ عمرو بن هارون يعني المذكور في إسناده مقارب الحديث لا أعرف له حديثًا ليس له أصل أو قال ينفرد به إلا هذا الحديث لا نعرفه إلا من حديثه انتهى‏.‏
وقال في التقريب‏:‏ إنه متروك وكان حافظًا من كبار التاسعة انتهى‏.‏ فعلى هذا إنها لا تقوم بالحديث حجة‏.‏
‏[‏فائدة‏]‏ قال النووي ‏[‏ذكر النووي في شرح مسلم عن العلماء أن في اللحية اثنتي عشرة خصلة مكروهة وأوردها معدودة وقد أورد الشارح هنا كلام النووي كما ترى فظاهره أنه ذكر النووي في اللحية عشر خصال واستظهر عليه بخصلتين وليس كذلك بل ذكر اثنتي عشرة خصلة‏.‏ وقول الشارح هذه عشر ليس كما قال بل هي في كلامه تسع كما عدها النووي وترك الشارح العاشرة وهي النظر إلى سوادها وبياضها إعجابًا وخيلاء وغرة بالشباب وفخرًا بالمشيب وتطاولًا على الشباب‏.‏ تنبه لذلك واللَّه أعلم‏.‏
‏[‏فائدة‏]‏ سئل الإمام أحمد بن حنبل عن حف الوجه فقال‏:‏ ليس به بأس للنساء وأكرهه للرجال‏]‏ ‏:‏ وقد ذكر العلماء في اللحية عشر خصال مكروهة بعضها أشد من بعض‏:‏ الخضاب بالسواد لا لغرض الجهاد‏.‏ والخضاب بالصفرة تشبهًا بالصالحين لا لإتباع السنة‏.‏ وتبييضها بالكبريت أو غيره استعجالًا للشيخوخة لأجل الرياسة والتعظيم وإيهام لقي المشايخ‏.‏ ونتفها أول طلوعها إيثارًا للمرودة وحسن الصورة‏.‏ ونتف الشيب‏.‏ وتصفيفها طاقة فوق طاقة تصنعًا لتستحسنه النساء وغيرهن‏.‏ والزيادة فيها والنقص منها بالزيادة في شعر العذارين من الصدغين أو أخذ بعض العذار في حلق الرأس ونتف جانبي العنفقة وغير ذلك‏.‏ وتسريحها تصنعًا لأجل الناس‏.‏ وتركها شعثة منتفشة إظهارًا للزهادة وقلة المبالاة بنفسه‏.‏ هذه عشر والحادية عشرة عقدها وضفرها‏.‏ والثانية عشرة حلقها إلا إذا نبت للمرأة لحية فيستحب لها حلقها‏.


007-كراهة نتف الشيب

1- عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تنتفوا الشيب فإنه نور المسلم ما من مسلم يشيب شيبة في الإسلام إلا كتب اللَّه له بها حسنة ورفعه بها درجة وحط عنه بها خطيئة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
وأخرجه أيضا الترمذي وقال‏:‏ حسن والنسائي وابن ماجه وابن حبان في صحيحه‏.‏ وقد أخرج مسلم في الصحيح من حديث قتادة عن أنس بن مالك قال ‏ "‏كنا نكره أن ينتف الرجل الشعرة البيضاء من رأسه ولحيته‏" ‏ وفي رواية عمرو بن شعيب عن أبيه عن جده مقال معروف عند المحدثين‏.‏
والحديث يدل على تحريم نتف الشيب لأنه مقتضى النهي حقيقة عند المحققين وقد ذهبت الشافعية والمالكية والحنابلة وغيرهم إلى كراهة ذلك لهذا الحديث ولما أخرجه الخلال في جامعه عن طارق بن حبيب‏:‏ ‏ "‏أن حجامًا أخذ من شارب النبي صلى اللَّه عليه وآله وسلم فرأى شيبة في لحيته فأهوى بيده إليها ليأخذها فأمسك النبي صلى اللَّه عليه وآله وسلم يده وقال‏:‏ من شاب شيبة في الإسلام كانت له نورًا يوم القيامة‏" ‏ ولما أخرجه البزار والطبراني عن فضالة بن عبيد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من شاب شيبة في الإسلام كانت له نورًا يوم القيامة فقال له رجل عند ذلك‏:‏ فإن رجالًا ينتفون الشيب فقال‏:‏ من شاء فلينتف نوره‏" ‏‏.‏
قال النووي‏:‏ لو قيل يحرم النتف للنهي الصريح الصحيح لم يبعد قال‏:‏ ولا فرق بين نتفه من اللحية والرأس والشارب والحاجب والعذار ومن الرجل والمرأة‏.‏
قوله‏:‏ ‏ "‏فإنه نور المسلم‏" ‏ في تعليله بأنه نور المسلم ترغيب بليغ في إبقائه وترك التعرض لإزالته وتعقيبه بقوله‏:‏ ‏ "‏ما من مسلم يشيب شيبة في الإسلام‏" ‏ والتصريح بكتب الحسنة ورفع الدرجة وحط الخطيئة نداء بشرف الشيب وأهله وأنه من أسباب كثرة الأجور وإيماء إلى أن الرغوب عنه بنتفه رغوب عن المثوبة العظيمة‏.‏ وقد أخرج الترمذي من حديث كعب بن مرة وحسنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من شاب شيبة في الإسلام كانت له نورًا يوم القيامة‏" ‏ وأخرجه بهذا اللفظ من حديث عمرو بن عبسة وقال‏:‏ حسن صحيح غريب‏.‏


008-تغيير الشيب بالحناء والكتم ونحوهما وكراهة السواد

1- عن جابر بن عبد اللَّه قال‏:‏ ‏ "‏جيء بأبي قحافة يوم الفتح إلى رسول اللَّه صلى اللَّه عليه وآله وسلم وكأن رأسه ثغامة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اذهبوا به إلى بعض نسائه فلتغيره بشيء وجنبوه السواد‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
قوله‏:‏ ‏ "‏بأبي قحافة‏" ‏ هو والد أبي بكر الصديق رضي اللَّه عنه‏.‏
قوله‏:‏ ‏ "‏ثغامة‏" ‏ بثاء مثلثة مفتوحة ثم غين معجمة مخففة‏.‏ قال أبو عبيد‏:‏ هو نبت أبيض الزهر والثمر يشبه بياض المشيب به‏.‏ وقال ابن الأعرابي‏:‏ هو شجر مبيض كأنه الثلج قال في القاموس‏:‏ الثغام السحاب نبت واحدته بهاء وأثغماء اسم الجمع وأثغم الوادي أنبته والرأس صار كالثغامة بياضًا ولون تاغم أبيض كالثغام‏.‏
والحديث يدل على مشروعية تغيير الشيب وأنه غير مختص باللحية وعلى كراهة الخضاب بالسواد قال بذلك جماعة من العلماء قال النووي‏:‏ والصحيح بل الصواب أنه حرام يعني الخضاب بالسواد وممن صرح به صاحب الحاوي انتهى‏.‏ وقد أخرج أبو داود والنسائي من حديث ابن عباس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏قوم يخضبون في آخر الزمان بالسواد كحواصل الحمام لا يريحون رائحة الجنة‏" ‏ قال المنذري‏:‏ وفي إسناده عبد الكريم ولم ينسبه أبو داود ولا النسائي انتهى‏.‏ وهو الجريري كما وقع في بعض نسخ السنن‏.‏
وقد ورد في استحباب خضاب الشيب وتغييره أحاديث سيأتي بعضها منها ما أخرجه البخاري ومسلم والنسائي وأبو داود من حديث ابن عباس بلفظ‏:‏ ‏ "‏إن اليهود والنصارى لا يصبغون فخالفوهم‏" ‏ وأخرجه الترمذي بلفظ‏:‏ ‏ "‏غيروا الشيب ولا تشبهوا باليهود‏" ‏ وأخرج أبو داود والترمذي وحسنه والنسائي وابن ماجه من حديث أبي ذر قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم ‏ "‏إن أحسن ما غير به هذا الشيب الحناء والكتم‏" ‏ وسيأتي‏.‏ وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏ "‏أنه كان يصبغ لحيته بالصفرة ويقول رأيت النبي صلى اللَّه عليه وآله وسلم يصبغ بها ولم يكن أحب إليه منها وكان يصبغ بها ثيابه‏" ‏ أخرجه أبو داود والنسائي ويعارضه ما سيأتي عن أنس قال‏:‏ ‏ "‏ما خضب رسول اللَّه صلى اللَّه عليه وآله وسلم وإنه لم يبلغ منه الشيب إلا قليلًا قال‏:‏ ولو شئت أن أعد شمطات كن في رأسه لفعلت‏" ‏ والحديث أخرجه الشيخان‏.‏ وأخرج أبو داود والنسائي من حديث ابن مسعود قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكره عشر خلال الصفرة يعني الخلوق وتغيير الشيب‏" ‏ الحديث ولكنه لا ينتهض لمعارضة أحاديث تغيير الشيب قولًا وفعلًا‏.‏
قال القاضي عياض‏:‏ اختلف السلف من الصحابة والتابعين في الخضاب وفي جنسه فقال بعضهم ترك الخضاب أفضل وروى حديثًا عن النبي صلى اللَّه عليه وآله وسلم في النهي عن تغيير الشيب ولأنه صلى اللَّه عليه وآله وسلم لم يغير شيبه روي هذا عن عمر وعلي وأبي بكر وآخرين‏.‏
وقال آخرون الخضاب أفضل وخضب جماعة من الصحابة والتابعين ومن بعدهم للأحاديث الواردة في ذلك ثم اختلف هؤلاء فكان أكثرهم يخضب بالصفرة منهم ابن عمر وأبو هريرة وآخرون وروي ذلك عن علي‏.‏
وخضب جماعة منهم بالحناء والكتم وبعضهم بالزعفران وخضب جماعة بالسواد روي ذلك عن عثمان والحسن والحسين ابني علي وعقبة بن عامر وابن سيرين وأبي بردة وآخرين‏.‏
قال الطبري‏:‏ الصواب أن الأحاديث الواردة عن النبي صلى اللَّه عليه وآله وسلم بتغيير الشيب وبالنهي عنه كلها صحيحة وليس فيها تناقض بل الأمر بالتغيير لمن شيبه كشيب أبي قحافة والنهي لمن له شمط فقط قال‏:‏ واختلاف السلف في فعل الأمرين بحسب اختلاف أحوالهم في ذلك مع أن الأمر والنهي في ذلك ليس للوجوب بالإجماع ولهذا لم ينكر بعضهم على بعض‏.‏
2 - وعن محمد بن سيرين قال‏:‏ ‏ "‏سئل أنس بن مالك عن خضاب رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يكن شاب إلا يسيرًا ولكن أبا بكر وعمر بعده خضبًا بالحناء والكتم‏" ‏‏.‏
متفق عليه‏.‏ وزاد أحمد قال‏:‏ ‏ "‏وجاء أبو بكر بأبي قحافة إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يوم فتح مكة يحمله حتى إذا وضعه بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم لأبي بكر‏:‏ لو أقررت الشيخ في بيته لأتيناه تكرمة لأبي بكر فأسلم ولحيته ورأسه كالثغامة بياضًا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ غيروهما وجنبوه السواد‏" ‏‏.‏
قصة أبي قحافة قد تقدم الكلام عليها وفي هذه الرواية زيادة الأمر بتغيير بياض اللحية وحديث أنس وإنكاره لخضاب النبي صلى اللَّه عليه وآله وسلم يعارضه ما سيأتي من حديث ابن عمر ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصفر لحيته بالورس والزعفران‏" ‏ وما سبق من حديثه أنه كان يصبغ بالصفرة وما في الصحيحين وإن كان أرجح مما كان خارجًا عنهما ولكن عدم علم أنس بوقوع الخضاب منه صلى اللَّه عليه وآله وسلم لا يستلزم العدم ورواية من أثبت أولى من روايته لأن غاية ما في روايته أنه لم يعلم وقد علم غيره‏.‏ وأيضًا قد ثبت في صحيح البخاري ما يدل على اختضابه كما سيأتي على أنه لو فرض عدم ثبوت اختضابه لما كان قادحًا في سنية الخضاب لورود الإرشاد إليها قولًا في الأحاديث الصحيحة‏.‏
قال ابن القيم‏:‏ واختلف الصحابة في خضابه صلى اللَّه عليه وآله وسلم فقال أنس‏:‏ لم يخضب وقال أبو هريرة‏:‏ خضب‏.‏ وقد روى حماد بن سلمة عن حميد عن أنس قال‏:‏ ‏ "‏رأيت شعر رسول اللَّه صلى اللَّه عليه وآله وسلم مخضوبًا‏" ‏ قال حماد‏:‏ وأخبرني عبد اللَّه بن محمد بن عقيل قال‏:‏ ‏ "‏رأيت شعر رسول اللَّه صلى اللَّه عليه وآله وسلم عند أنس بن مالك مخضوبًا‏" ‏‏.‏
وقالت طائفة كان رسول اللَّه صلى اللَّه عليه وآله وسلم مما يكثر الطيب قد احمر شعره فكان يظن مخضوبًا ولم يخضب انتهى‏.‏
وقد أثبت اختضابه صلى اللَّه عليه وآله وسلم مع ابن عمر أبو رمثة كما سيأتي‏.‏
قوله‏:‏ ‏ "‏الكتم‏" ‏ في القاموس والكتم محركة والكتمان بالضم نبت يخلط بالحناء ويخضب به الشعر انتهى‏.‏ وهو النبت المعروف بالوسمة يعني ورق النيل وفي كتب الطب أنه نبت من نبت الجبال ورقه كورق الآس يخضب به مدقوقًا‏.‏
3- وعن عثمان بن عبد اللَّه بن موهب قال‏:‏ ‏ "‏دخلنا على أم سلمة فأخرجت إلينا من شعر النبي صلى اللَّه عليه وآله وسلم فإذا هو مخضوب بالحناء والكتم‏" ‏‏.‏
رواه أحمد وابن ماجه والبخاري ولم يذكر بالحناء وبالكتم‏.‏
4- وعن نافع عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يلبس النعال السبتية ويصفر لحيته بالورس والزعفران وكان ابن عمر يفعل ذلك‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث الأول يدل على أن النبي صلى اللَّه عليه وآله وسلم خضب وقد تقدم الكلام عليه وقد أجيب بأن الحديث ليس فيه بيان أن النبي صلى اللَّه عليه وآله وسلم هو الذي خضب بل يحتمل أن يكون أحمر بعده لما خالطه من طيب فيه صفرة وأيضًا كثير من الشعور التي تنفصل عن الجسد إذا طال العهد يؤول سوادها إلى الحمرة كذا قال الحافظ‏.‏ وأيضًا هذا الحديث معارض لحديث أنس المتقدم وقد سبق البحث عن ذلك وقال الطبري في الجمع بين الحديثين من جزم بأنه خضب فقد حكى ما شاهد وكان ذلك في بعض الأحيان ومن نفى ذلك فهو محمول على الأكثر الأغلب من حاله صلى اللَّه عليه وآله وسلم‏.‏
والحديث الثاني في إسناده عبد العزيز ابن أبي رواد وفيه مقال معروف وهو في صحيح البخاري بأطول من هذا ذكره في أبواب الوضوء ولكنه لم يقل يصفر لحيته بل قال‏:‏ وأما الصفرة فإني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بها فأنا أحب أن أصبغ بها الحديث‏.‏ وأخرجه أيضًا مسلم‏.‏
قوله‏:‏ ‏ "‏السبتية‏" ‏ بكسر السين جلود البقر وكل جلد مدبوغ أو بالقرظ ذكره في القاموس وإنما قيل لها سبتية أخذًا من السبت وهو الحلق لأن شعرها قد حلق عنها وأزيل‏.‏
قوله‏:‏ ‏ "‏ويصفر لحيته‏" ‏ قال الماوردي‏:‏ لم ينقل عنه صلى اللَّه عليه وآله وسلم أنه صبغ شعره ولعله لم يقف على هذا الحديث وهو مبين للصبغ المطلق في الصحيحين وكذا قال ابن عبد البر لم يكن رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بالصفرة إلا ثيابه ورده ابن قدامة في المغني‏.‏
قوله‏:‏ ‏ "‏بالورس والزعفران‏" ‏ الورس بفتح الواو نبت أصفر يزرع باليمن ويصبغ به والزعفران معروف وظاهر العطف أنه كان يصبغ لحيته بالزعفران ويحتمل أن يكون التقدير أنه كان يصفر لحيته بالورس وثيابه بالزعفران‏.‏ وقد روى أبو داود من طرق صحاح ما يدل على أن ابن عمر كان يصبغ لحيته وثيابه بالصفرة ولفظه‏:‏ ‏ "‏أن ابن عمر كان يصبغ لحيته بالصفرة حتى تملأ ثيابه فقيل له في ذلك فقال‏:‏ إني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بها ولم يكن شيء أحب إليه منها كان يصبغ ثيابه بها حتى عمامته‏" ‏‏.‏
والحديث يدل على أن تغيير الشيب سنة وقد تقدم الكلام عليه‏.‏
5- وعن أبي ذر رضي اللَّه عنه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إن أحسن ما غيرتم به هذا الشيب الحناء والكتم‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
6- وعن أبي هريرة رضي اللَّه عنه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إن اليهود والنصارى لا يصبغون فخالفوهم‏" ‏‏.‏
رواه الجماعة‏.‏
الحديث الأول يدل على أن الحناء والكتم من أحسن الصباغات التي يغير بها الشيب وأن الصبغ غير مقصور عليهما لدلالة صيغة التفضيل على مشاركة غيرهما من الصباغات لهما في أصل الحسن وهو يحتمل أن يكون على التعاقب ويحتمل الجمع‏.‏
وقد أخرج مسلم من حديث أنس قال‏:‏ اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتًا أي منفردًا وهذا يشعر بأن أبا بكر كان يجمع بينهما دائمًا والكتم نبات باليمن يخرج الصبغ أسود يميل إلى الحمرة وصبغ الحناء أحمر فالصبغ بهما معًا يخرج بين السواد والحمرة واستنبط ابن أبي عاصم من قوله‏:‏ ‏ "‏جنبوه السواد‏" ‏ في حديث جابر أن الخضاب بالسواد كان من عادتهم‏.‏
والحديث الثاني يدل على أن العلة في شرعية الصباغ وتغيير الشيب هي مخالفة اليهود والنصارى وبهذا يتأكد استحباب الخضاب وقد كان رسول اللَّه صلى اللَّه عليه وآله وسلم يبالغ في مخالفة أهل الكتاب ويأمر بها وهذه السنة قد كثر اشتغال السلف بها ولهذا ترى المؤرخين في التراجم لهم يقولون وكان يخضب وكان لا يخضب‏.‏
قال ابن الجوزي‏:‏ قد اختضب جماعة من الصحابة والتابعين وقال أحمد بن حنبل وقد رأى رجلًا قد خضب لحيته‏:‏ إني لأرى رجلًا يحيي ميتًا من السنة وفرح به حين رآه صبغ بها‏.‏
قال النووي مذهبنا استحباب خضاب الشيب للرجل والمرأة بصفرة أو حمرة ويحرم خضابه بالسواد على الأصح قال‏:‏ وللخضاب فائدتان إحداهما تنظيف الشعر مما تعلق به والثانية مخالفة أهل الكتاب‏.‏
قال في الفتح‏:‏ وقد رخص فيه أي في الخضب بالسواد طائفة من السلف منهم سعد بن أبي وقاص وعقبة بن عامر والحسن والحسين وجرير وغير واحد واختاره ابن أبي عاصم في كتاب الخضاب وأجاب عن حديث ابن عباس رفعه ‏ "‏يكون قوم يخضبون بالسواد لا يجدون ريح الجنة‏" ‏ بأنه لا دلالة فيه على كراهة الخضاب بالسواد بل فيه الإخبار عن قوم هذه صفتهم وعن حديث جابر ‏ "‏جنبوه السواد‏" ‏ بأنه ليس في حق كل أحد‏.‏
وقد أخرج الطبراني وابن أبي عاصم من حديث أبي الدرداء رفعه ‏ "‏من خضب بالسواد سود اللَّه وجهه يوم القيامة‏" ‏ قال الحافظ‏:‏ وسنده لين ويمكن تعقب الجواب الأول بأن يقال ترتيب الحكم على الوصف مشعر بالعلية وقد وصف القوم المذكورين بأنهم يخضبون بالسواد ويمكن تعقب الجواب الثاني بأنه مبني على أن حكمه على الواحد ليس حكمًا على الجماعة وفيه خلاف معروف في الأصول‏.‏
7- وعن ابن عباس قال‏:‏ ‏ "‏مر على النبي صلى اللَّه عليه وآله وسلم رجل قد خضب بالحناء فقال‏:‏ ما أحسن هذا فمر آخر قد خضب بالحناء والكتم فقال‏:‏ هذا أحسن من هذا فمر آخر وقد خضب بالصفرة فقال‏:‏ هذا أحسن من هذا كله‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
في إسناده حميد بن وهب القرشي الكوفي وهو منكر الحديث ومحمد بن طلحة الكوفي وكان ممن يخطئ حتى خرج عن حد التعديل ولم يغلب خطؤه صوابه حتى يستحق الترك وهو ممن يحتج به إلا بما انفرد كذا قاله المنذري‏.‏
والحديث يدل على حسن الخضب بالحناء على انفراده فإن انضم إليه الكتم كان أحسن ويدل على أن الخضب بالصفرة أحب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم وأحسن في عينه من الحناء على انفراده ومع الكتم‏.‏ وقد سبق حديث ابن عمر أن رسول اللَّه صلى اللَّه عليه وآله وسلم خضب بالصفرة وتقدم الكلام فيه‏.‏
8- وعن أبي رمثة قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخضب بالحناء والكتم وكان شعره يبلغ كتفيه أو منكبيه‏" ‏‏.‏
رواه أحمد وفي لفظ لأحمد والنسائي وأبي داود‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وآله وسلم مع أبي وله لمة بها ردع من حناء‏" ‏ ردع بالعين المهملة أي لطخ يقال به ردع من دم أو زعفران‏.‏
وفي لفظ من حديث أبي رمثة‏:‏ ‏ "‏أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم مع ابن لي فقال‏:‏ ابنك قلت‏:‏ نعم أشهد به فقال‏:‏ لا تجني عليه ولا يجني عليك قال‏:‏ ورأيت الشيب أحمر‏" ‏‏.‏
قال الترمذي‏:‏ هذا أحسن شيء روي في هذا الباب وأفسره لأن الروايات الصحيحة أن النبي صلى اللَّه عليه وآله وسلم لم يبلغ الشيب‏.‏
قال حماد بن سلمة عن سماك بن حرب قيل لجابر بن سمرة‏:‏ أكان في رأس رسول اللَّه صلى اللَّه عليه وآله وسلم شيب قال‏:‏ لم يكن في رأسه شيب إلا شعرات في مفرق رأسه إذا ادهن واراهن الدهن قال أنس‏:‏ وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يكثر دهن رأسه ولحيته‏.‏
قوله‏:‏ ‏ "‏لمة‏" ‏ بكسر اللام وتشديد الميم هي الشعر المجاوز شحمة الأذن كذا في القاموس‏.‏ وفي رواية لأبي داود من هذا الحديث وكان يعني النبي صلى اللَّه عليه وآله وسلم قد لطخ لحيته بالحناء‏.‏
قوله‏:‏ ‏ "‏ردع‏" ‏ وهو بالراء المهملة المفتوحة والدال المهملة الساكنة‏.‏


009-جواز اتخاذ الشعر وإكرامه واستحباب تقصيره

1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏كان شعر رسول اللَّه صلى اللَّه عليه وآله وسلم فوق الوفرة ودون الجمة‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
ولفظ ابن ماجه ‏ "‏فوق الجمة‏" ‏ قال الترمذي‏:‏ هو حديث صحيح غريب من هذا الوجه‏.‏ وقد روي من غير وجه عن عائشة أنها قالت‏:‏ ‏ "‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء واحد‏" ‏ ولم يذكروا فيه هذا الحرف وكان له شعر فوق الجمة وإنما ذكره عبد الرحمن ابن أبي الزناد وهو ثقة حافظ انتهى‏.‏ وعبد الرحمن مدني سكن بغداد وحدث بها إلى حين وفاته وثقه الإمام مالك بن أنس واستشهد به البخاري وتكلم فيه غير واحد‏.‏
قوله‏:‏ ‏ "‏فوق الوفرة‏" ‏ بفتح الواو قال في القاموس‏:‏ الوفرة الشعر المجتمع على الرأس أو ما سال على الأذنين منه أو ما جاوز شحمة الأذن ثم الجمة ثم اللمة والجمع وفار وقال في الجمة إنها مجتمع الرأس وهي بضم الجيم وتشديد الميم‏.‏ قال ابن رسلان في شرح السنن‏:‏ إنها قريب المنكبين‏.‏
قال المصنف رحمه اللَّه‏:‏ الوفرة الشعر إلى شحمة الأذنين فإذا جاوزها فهو اللمة فإذا بلغ المنكبين فهو الجمة انتهى‏.‏
والحديث يدل على استحباب ترك الشعر على الرأس إلى أن يبلغ ذلك المقدار‏.‏
2- وعن أنس بن مالك‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يضرب شعره منكبيه‏" ‏‏.‏ وفي لفظ ‏ "‏كان شعره رجلًا ليس بالجعد والسبط بين أذنيه وعاتقه‏" ‏‏.‏
أخرجاه ولأحمد ومسلم ‏ "‏كان شعره إلى أنصاف أذنيه‏" ‏‏.‏
قوله‏:‏ ‏ "‏كان شعره رجلًا‏" ‏ براء مهملة مفتوحة وجيم مكسورة هو الشعر بين السبوطة والجعودة‏.‏ والسبط‏:‏ بسين مهملة مفتوحة وباء موحدة ساكنة تحرك وتكسر قال في القاموس‏:‏ وهو نقيض الجعودة‏.‏ وفي المشارق وهو المسترسل كشعر العجم‏.‏ والجعد في القاموس خلاف السبط‏.‏ وفي المشارق هو المتكسر فإذا كان شديد التكسر فهو القطط مثل شعر السودان‏.‏
والحديث يدل على استحباب ترك الشعر وإرساله بين المنكبين أو بين الأذنين والعاتق وقد أخرج مسلم وأبو داود والترمذي والنسائي وابن ماجه من حديث البراء قال‏:‏ ‏ "‏ما رأيت من ذي لمة أحسن في حلة حمراء من رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ قال أبو داود‏:‏ زاد محمد بن سليمان له شعر يضرب منكبيه قال‏:‏ وكذا رواه إسرائيل عن أبي إسحاق عن البراء يضرب منكبيه وقال شعبة‏:‏ تبلغ شحمة أذنيه قال أبو داود‏:‏ وهم شعبة فيه‏.‏ وأخرج مسلم وأبو داود والنسائي من حديث أنس قال‏:‏ ‏ "‏كان شعر رسول اللَّه صلى اللَّه عليه وآله وسلم إلى أنصاف أذنيه‏" ‏‏.‏
وأخرج البخاري ومسلم وأبو داود والنسائي من حديث البراء قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم له شعر يبلغ شحمة أذنيه‏" ‏‏.‏
قال القاضي‏:‏ الجمع بين هذه الروايات أن ما يلي الأذن هو الذي يبلغ شحمة أذنيه وهو الذي بين أذنه وعاتقه وما خلفه هو الذي يضرب منكبيه‏.‏ وقيل كان ذلك لاختلاف الأوقات فإذا غفل عن تقصيرها بلغت المنكب وإذا قصرها كانت إلى أنصاف أذنيه‏.‏ وكان يقصر ويطول بحسب ذلك‏.‏
3- وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من كان له شعر فليكرمه‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث قال في الفتح‏:‏ وإسناده حسن وله شاهد من حديث عائشة في الغيلانيات وإسناده حسن أيضًا وسكت عنه أبو داود والمنذري وقد صرح أبو داود أيضًا أنه لا يسكت إلا عما هو صالح للاحتجاج ورجال إسناده أئمة ثقات‏.‏ وفيه دلالة على استحباب إكرام الشعر بالدهن والتسريح وإعفائه عن الحلق لأنه يخالف الإكرام إلا أن يطول كما ثبت عند أبي داود والنسائي وابن ماجه من حديث وائل بن حجر قال‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وآله وسلم ولي شعر طويل فلما رآني قال‏:‏ ذباب ذباب قال‏:‏ فرجعت فجززته ثم أتيته من الغد فقال‏:‏ إني لم أعنك‏" ‏ ‏[‏قوله‏:‏ ذباب‏.‏ قال صاحب النهاية‏:‏ الذباب الشؤم أي هذا شؤم‏.‏ وقيل الذباب الشر الدائم‏.‏ وقوله‏:‏ لم أعنك أي لم أردك بالكلام وإنما أردت غيرك واللَّه أعلم‏]‏‏.‏ وهذا أحسن‏.‏ وفي إسناده عاصم بن كليب الحرمي وقد احتج به مسلم في صحيحه وقال الإمام أحمد‏:‏ لا بأس بحديثه وقال أبو حاتم الرازي‏:‏ صالح وقال علي بن المديني‏:‏ لا يحتج به إذا انفرد‏.‏
وأخرج مالك عن عطاء بن يسار وقال‏:‏ ‏ "‏أتى رجل النبي صلى اللَّه عليه وآله وسلم ثائر الرأس واللحية فأشار إليه رسول اللَّه صلى اللَّه عليه وآله وسلم كأنه يأمره بإصلاح شعره ولحيته ففعل ثم رجع فقال صلى اللَّه عليه وآله وسلم أليس هذا خير من أن يأتي أحدكم ثائر الرأس كأنه شيطان‏" ‏ والثائر الشعث بعيد العهد بالدهن والترجيل‏.‏
4- عن عبد اللَّه بن المغفل قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الترجل إلا غبًا‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
الحديث صححه ابن حبان قال المنذري‏:‏ ولكن أخرجه النسائي مرسلًا وأخرجه عن الحسن البصري وعن محمد بن سيرين من قوله‏:‏ما‏.‏ وقال أبو الوليد الباجي‏:‏ هذا وإن كان رواته ثقات إلا أنه يثبت وأحاديث الحسن عن عبد اللَّه بن مغفل فيها نظر وفيما قاله نظر فقد قال الإمام أحمد ويحيى بن معين وأبو حاتم الرازي‏:‏ إن الحسن سمع من عبد اللَّه بن مغفل غير أن الحديث في إسناده اضطراب‏.‏
قوله‏:‏ ‏ "‏عن الترجل‏" ‏ الترجل والترجيل تسريح الشعر وقيل الأول المشط والثاني التسريح‏.‏
وقوله‏:‏ ‏ "‏إلا غبًا‏" ‏ أي في كل أسبوع مرة كذا روي عن الحسن وفسره الإمام أحمد بأن يسرحه يومًا ويدعه يومًا وتبعه غيره وقيل المراد به وقت دون وقت وأصل الغب في إيراد الإبل أن ترد الماء يومًا وتدعه يومًا وفي القاموس الغب في الزيارة أن تكون كل أسبوع ومن الحمى ما تأخذ يومًا وتدع يومًا‏.‏
والحديث يدل على كراهة الاشتغال بالترجيل في كل يوم لأنه نوع من الترفه وقد ثبت من حديث فضالة بن عبيد عند أبي داود قال‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان ينهانا عن كثير من الأرفاه وفي ترك الترجيل الأيام نوع من البذاذة‏" ‏ وقد ثبت عند أبي داود وابن ماجه من حديث أبي أمامة قال‏:‏ ‏ "‏ذكر أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يومًا عنده الدنيا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ألا تسمعون ألا تسمعون إن البذاذة من الإيمان إن البذاذة من الإيمان‏" ‏ قال أبو داود في سننه‏:‏ إن البذاذة التقحل‏.‏ وفي النهاية قحل إذا التزق جلده بعظمه من الهزال والبلا انتهى‏.‏ والإرفاه الاستكثار من الزينة وأن لا يزال يهيئ نفسه وأصله من الرفه وهو أن ترد الإبل الماء كل يوم فإذا وردت يومًا ولم ترد يومًا فذلك الغب قاله الخطابي في المعالم‏.‏
وحديث أبي أمامة في إسناده محمد بن إسحاق ولم يصرح بالتحديث بل عنعن وفيه مقال مشهور‏:‏ وقال أبو عمر النمري‏:‏ إنه اختلف في إسناد هذا الحديث اختلافًا سقط معه الاحتجاج ولا يصح من جهة الإسناد‏.‏
5- وعن أبي قتادة‏:‏ ‏ "‏أنه كانت له جمة ضخمة فسأل النبي صلى اللَّه عليه وآله وسلم فأمره أن يحسن إليها وأن يترجل كل يوم‏" ‏‏.‏
رواه النسائي‏.‏
الحديث رجال إسناده كلهم رجال الصحيح وأخرجه أيضًا مالك في الموطأ ولفظ الحديث عن أبي قتادة قال‏:‏ ‏ "‏قلت يا رسول اللَّه إن لي جمة أفأرجلها قال‏:‏ نعم وأكرمها‏" ‏ فكان أبو قتادة ربما دهنها في اليوم مرتين من أجل قوله‏:‏ صلى اللَّه عليه وآله وسلم‏:‏ نعم وأكرمها‏.‏
وعلى هذا فلا يعارض الحديث المتقدم في النهي عن الترجل إلا غبًا لأن الواقع من النبي صلى اللَّه عليه وآله وسلم هو مجرد الإذن بالترجيل والإكرام وفعل أبي قتادة ليس بحجة‏.‏
والواجب حمل مطلق الأمر بالترجيل والإكرام على المقيد لكن الإذن بالترجيل كل يوم كما في حديث أبي قتادة الذي ذكره المصنف يخالف ما في حديث عبد اللَّه بن المغفل من النهي عن الترجيل إلا غبًا فإن لم يمكن الجمع وجب الترجيح‏:‏
وقد تقدم ذكر حديث إكرام الشعر وتقدم أيضًا تفسير الجمة والترجيل‏.‏


010-ما جاء في كراهية القزع والرخصة في حلق الرأس

1- عن نافع عن ابن عمر قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن القزع فقيل لنافع‏:‏ ما القزع قال‏:‏ أن يحلق بعض رأس الصبي ويترك بعض‏" ‏‏.‏
متفق عليه‏.‏
وأخرجه أيضًا أبو داود والنسائي وابن ماجه وذكر أبو داود في سننه بعد ذكره تفسير القزع بمثل ما في المتن تفسيرًا آخر فقال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم ‏ "‏نهى عن القزع وهو أن يحلق الصبي ويترك له ذؤابة‏" ‏ وهذا لا يتم لأنه قد أخرج أبو داود نفسه من حديث أنس بن مالك ‏ "‏قال‏:‏ كانت لي ذؤابة فقالت لي أمي‏:‏ لا أجزها كان رسول اللَّه صلى اللَّه عليه وآله وسلم يمدها ويأخذ بها‏" ‏ وفسر القزع في القاموس بحلق رأس الصبي وترك مواضع منه متفرقة غير محلوقة تشبيهًا بقزع السحاب بعد أن ذكر أن القزع قطع من السحاب الواحدة بهاء‏.‏
وقال في شرح مسلم بعد أن ذكر تفسير ابن عمر‏:‏ وهذا الذي فسره به نافع وعبيد اللَّه هو الأصح قال‏:‏ والقزع حلق بعض الرأس مطلقًا‏.‏ ومنهم من قال هو حلق مواضع متفرقة منه والصحيح الأول لأنه تفسير الراوي وهو غير مخالف للظاهر فوجب العمل به وفي البخاري في تفسير القزع قال‏:‏ فأشار لنا عبيد اللَّه إلى ناصيته وجانبي رأسه وقال‏:‏ إذا حلق رأس الصبي ترك ههنا شعر وههنا شعر قال عبيد اللَّه‏:‏ أما القصة والقفا للغلام فلا بأس ‏[‏ونقل المروزي عن أبي عبد اللَّه أحمد بن حنبل أنه سئل عن حلق القفا فقال‏:‏ هو من فعل المجوس ومن تشبه بقوم فهو منهم‏.‏ والقصة بضم القاف وفتح الصاد المشددة هي كما فسرها واللَّه أعلم‏]‏‏.‏ بهما وكل خصلة من الشعر قصة سواء كانت متصلة بالرأس أو منفصلة والمراد بها هنا شعر الناصية يعني أن حلق القصة وشعر القفا خاصة لا بأس به‏.‏
وقال النووي‏:‏ المذهب كراهيته مطلقًا كما سيأتي وأخرج أبو داود من حديث أنس قال ‏ "‏كان لي ذؤابة فقالت أمي‏:‏ لا أجزها فإن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يمدها ويأخذ بها‏" ‏ وأخرج النسائي بسند صحيح عن زياد بن حصين عن أبيه‏:‏ ‏ "‏أنه أتى النبي صلى اللَّه عليه وآله وسلم فوضع يده على ذؤابته وسمت ‏[‏هو بفتح السين المهملة وتشديد الميم دعاء له بالبركة والخير فعطف ما بعده عليه تفسير له‏]‏‏.‏ عليه ودعا له‏" ‏ ومن حديث ابن مسعود وأصله في الصحيحين قال‏:‏ ‏ "‏قرأت من في رسول اللَّه صلى اللَّه عليه وآله وسلم سبعين سورة وإن زيد بن ثابت لمع الغلمان له ذؤابتان‏" ‏ ويمكن الجمع بأن الذؤابة الجائز اتخاذها ما يفرد من الشعر فيرسل ويجمع ما عداها بالضفر وغيره والتي تمنع أن يحلق الرأس كله ويترك ما في وسطه فيتخذ ذؤابة وقد صرح الخطابي بأن هذا مما يدخل في معنى القزع انتهى من الفتح‏.‏
والحديث يدل على المنع من القزع قال النووي‏:‏ وأجمع العلماء على كراهة القزع كراهة تنزيه وكرهه مالك في الجارية والغلام مطلقًا وقال بعض أصحابه لا بأس به للغلام ومذهبنا كراهته مطلقًا للرجل والمرأة لعموم الحديث قال العلماء‏:‏ والحكمة في كراهته أنه يشوه الخلق وقيل لأنه زي أهل الشرك وقيل لأنه زي اليهود وقد جاء هذا مصرحًا به في رواية لأبي داود انتهى‏.‏ ولفظه في سنن أبي داود أن الحجاج بن حسان قال ‏ "‏دخلنا على أنس بن مالك فحدثتني أختي المغيرة قالت وأنت يومئذ غلام ولك قرنان أو قصتان فمسح رأسك وبرك عليك وقال‏:‏ احلقوا هذين أو قصوهما فإن هذا زي اليهود‏" ‏‏.‏
2- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رأى صبيًا قد حلق بعض رأسه وترك بعضه فنهاهم عن ذلك وقال‏:‏ احلقوا كله أو ذروا كله‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي بإسناد صحيح‏.‏
قال المنذري‏:‏ وأخرجه مسلم بالإسناد الذي خرجه أبو داود ولم يذكر لفظه وذكر أبو مسعود الدمشقي في تعليقه أن مسلمًا أخرجه بهذا اللفظ‏.‏
والحديث يدل على المنع من حلق بعض الرأس وترك بعضه وقد سبق الكلام عليه في الذي قبله وهو مؤيد لتفسير القزع بما فسره به ابن عمر في الحديث السابق‏.‏
وفيه دليل على جواز حلق الرأس جميعه قال الغزالي‏:‏ لا بأس به لمن أراد التنظيف‏.‏
وفيه رد على من كرهه لما رواه الدارقطني في الأفراد عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏لا توضع النواصي إلا في حج أو عمرة‏" ‏ ولقول عمر لصبي‏:‏ لو وجدتك محلوقًا لضربت الذي في عيناك بالسيف ولحديث الخوارج أن سيماهم التحليق‏.‏
قال أحمد‏:‏ إنما كرهوا الحلق بالموسى أما بالمقراض فليس به بأس لأن أدلة الكراهة تختص بالحلق‏.‏
3- وعن عبد اللَّه بن جعفر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمهل آل جعفر ثلاثًا أن يأتيهم ثم أتاهم فقال‏:‏ لا تبكوا على أخي بعد اليوم ادعوا لي بني أخي قال‏:‏ فجيء بنا كأننا أفرخ فقال‏:‏ ادعوا لي الحلاق قال‏:‏ فجيء بالحلاق فحلق رؤوسنا‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث إسناده حسن وقد سكت عنه أبو داود والمنذري لذلك ورجال إسناده عند أبي داود ثقات وأما عند النسائي فشيخه فيه مقال والبقية ثقات‏.‏
قوله‏:‏ ‏ "‏كأننا أفرخ‏" ‏ جمع فرخ وهو صغير ولد الطير‏.‏ ووجه التشبيه أن شعرهم يشبه زغب الطير وهو أول ما يطلع من ريشه‏.‏
والحديث يدل على أن الكبير من أقارب الأطفال يتولى أمرهم وينظر في مصالحهم وهو يدل على الترخيص في حلق جميع الرأس ولكن في حق الرجال وأما النساء فقد أخرج النسائي من حديث علي رضي اللَّه عنه قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن تحلق المرأة رأسها‏" ‏ ويدل على الترخيص للرجال أيضًا الحديث الذي قبل هذا لأنه أمر بحلقه كله أو تركه كله‏.‏


011-الاكتحال والادهان والتطيب

1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
هذا طرف من حديث طويل ولفظه‏:‏ ‏ "‏من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن استجمر فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن أكل فما تخلل فليلفظ وما لاك بلسانه فليبتلع من فعل فقد أحسن ومن لا فلا حرج ومن أتى الغائط فليستتر فإن لم يجد إلا أن يجمع كثيبًا من رمل فليستدبره فإن الشيطان يلعب بمقاعد بني آدم من فعل فقد أحسن ومن لا فلا حرج‏" ‏ وفي إسناده أبو سعيد الحبراني الحمصي الراوي عن أبي هريرة‏.‏ قال أبو زرعة الرازي‏:‏ لا أعرفه‏.‏ وقيل إنه صحابي قال الحافظ‏:‏ ولا يصح والراوي عنه حصين الحبراني وهو مجهول‏:‏ وقال أبو زرعة‏:‏ شيخ‏.‏ وذكره ابن حبان في الثقات وذكر الدارقطني الاختلاف فيه في العلل وقد أخرج الحديث ابن حبان والحاكم والبيهقي وهو يدل على مشروعية الإيتار في الكحل وظاهره عدم الاقتصار على الثلاثة إلا أن يقيد الإيتار بما سيأتي من فعله صلى اللَّه عليه وآله وسلم‏.‏
قال ابن رسلان‏:‏ وفي كيفية الوتر في الاكتحال وجهان‏:‏ أحدهما أن يضع في كل عين ثلاث مرات وهذا هو الأصح لحديث ابن عباس الآتي والثاني يضع في اليمنى ثلاث مرات وفي اليسرى مرتين فيكون المجموع وترًا أو في عين ثلاث مرات وفي عين أربع مرات‏.‏
2- وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كانت له مكحلة يكتحل منها كل ليلة ثلاثة في هذه وثلاثة في هذه‏" ‏‏.‏
رواه ابن ماجه والترمذي وأحمد ولفظه‏:‏ ‏ "‏كان يكتحل بالإثمد كل ليلة قبل أن ينام وكان يكتحل في كل عين ثلاثة أميال‏" ‏‏.‏
الحديث حسنه الترمذي وقال‏:‏ إنه روي من غير وجه عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏عليكم بالإثمد فإنه يجلو البصر وينبت الشعر‏" ‏ ثم ذكر أنه كانت للنبي صلى اللَّه عليه وآله وسلم مكحلة الخ وساق الحديث عن علي بن حجر ومحمد بن يحيى عن يزيد بن هارون عن عثمان بن منصور عن عكرمة عن ابن عباس قال‏:‏ وفي الباب عن جابر وابن عمر‏.‏
والحديث يدل على استحباب أن يكون الاكتحال في كل عين ثلاثة أميال وأن يكون بالإثمد وهو بالكسر حجر للكحل معروف وأن يكون في كل ليلة وأن يكون عند النوم‏.‏ وقد أخرج أبو داود من حديث ابن عباس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏البسوا من ثيابكم البياض فإنها من خيار ثيابكم وكفنوا فيها موتاكم وإن خير أكحالكم الإثمد يجلو البصر وينبت الشعر‏" ‏ وأخرجه الترمذي وابن ماجه مختصرًا وليس فيه ذكر الكحل وفي رواية الطبراني ‏ "‏فإنه منبتة للشعر مذهبة للقذى مصفاة للبصر‏" ‏‏.‏
وعن أنس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏حبب إلي من الدنيا النساء والطيب وجعلت قرة عيني في الصلاة‏" ‏‏.‏
رواه النسائي‏.‏
وأخرجه أيضًا أحمد وابن أبي شيبة والحاكم من حديثه وفي إسناده في سنن النسائي سيار بن حاتم وسلام بن مسكين ومن طريق سيار رواه أحمد في الزهد والحاكم في المستدرك‏.‏ ومن طريق سلام أخرجه أحمد وابن أبي شيبة وابن سعد والبزار وأبو يعلى وابن عدي في الكامل وأعله به والعقيلي في الضعفاء كذلك‏.‏ وقال الدارقطني في علله‏:‏ رواه أبو المنذر سلام بن أبي الصهباء وجعفر بن سليمان‏.‏
ورواه عن ثابت عن أنس وخالد بن حماد بن زيد عن ثابت مرسلًا وكذا رواه محمد بن عثمان بن ثابت البصري والمرسل أشبه بالصواب‏.‏ وقد رواه عبد اللَّه بن أحمد في زيادات الزهد عن أبيه من طريق يوسف بن عطية عن ثابت موصولًا أيضًا ويوسف ضعيف وله طريق أخرى معلولة عند الطبراني في الأوسط عن محمد بن عبد اللَّه الحضري عن يحيى بن عثمان الحربي عن الهبل بن زياد عن الأوزاعي عن إسحاق بن عبد اللَّه بن أبي طلحة عن أنس مثله‏.‏
قال الحافظ في التلخيص‏:‏ إن إسناده حسن وقال في تخريج الكشاف والتلخيص‏:‏ ليس في شيء من طرقه لفظ ثلاث بل أوله عند الجميع ‏ "‏حبب إليَّ من دنياكم النساء‏" ‏ الحديث وزيادة ثلاث تفسد المعنى على أن الإمام أبا بكر ابن فورك شرحه في جزء مفرد بإثباتها وكذلك أورده الغزالي في الإحياء واشتهر على الألسنة انتهى‏.‏ وإنما قال‏:‏ إن زيادة لفظ ثلاث تفسد المعنى لأن الصلات ليس من حب الدنيا‏.‏
وقد وجه ذلك السعد في حاشية الكشاف فقال‏:‏ وقرة عيني مبتدأ قصد به الإعراض من حب الدنيا وما يجب فيها وليس عطفًا على الطيب كما سبق إلى الفهم لأنها ليست من حب الدنيا‏.‏
ووجه ذلك بعضهم بأن من بمعنى في قال‏:‏ وقد جاءت كذلك في قوله‏:‏ تعالى ‏ "‏ماذا خلقوا من الأرض‏" ‏ أي في الأرض ورده صاحب الثمرات بأنه قد حبب إليه أكثر من ذلك نحو الصوم والجهاد ونحو ذلك من الطاعات انتهى‏.‏
ومثل ما قال الحافظ قال شيخ الإسلام زيد الدين العراقي في أماليه وصرح بأن لفظ ثلاث ليس في شيء من كتب الحديث وأنها مفسدة للمعنى وكذلك قال الزركشي وغيره وقال الدماميني‏:‏ لا أعلمها ثابتة من طريق صحيحة‏.‏
والحديث يدل على أن الطيب والنساء محببان إلى رسول اللَّه صلى اللَّه عليه وآله وسلم وقد ورد ما يدل على أن الطيب محبب إلى اللَّه تعالى فأخرج الترمذي عن ابن المسيب أنه كان يقول‏:‏ ‏ "‏إن اللَّه تعالى طيب يحب الطيب نظيف يحب النظافة كريم يحب الكرم جواد يحب الجود فنظفوا أفنيتكم ولا تشبهوا باليهود‏" ‏ قال يعني الراوي عن ابن المسيب فذكرت ذلك لهاجر بن مسمار فقال‏:‏ حدثنيه عامر بن سعد عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مثله‏.‏ قال الترمذي‏:‏ هذا حديث غريب وخالد بن إلياس يضعف ويقال ابن إياس‏.‏
4- وعن نافع قال‏:‏ ‏ "‏كان ابن عمر يستجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ويقول هكذا كان يستجمر رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه النسائي ومسلم‏:‏ الألوة العود الذي يتبخر به‏.‏
قوله‏:‏ يستجمر الاستجمار هنا التبخر وهو استفعال من المجمرة وهي التي توضع فيها النار‏.‏
قوله‏:‏ ‏ "‏الألوة‏" ‏ بفتح الهمزة وضمها وضم اللام وتشديد الواو وفتحها العود الذي يتبخر به كما قال المصنف وحكى الأزهري كسر اللام‏.‏
قوله‏:‏ ‏ "‏غير مطراة‏" ‏ أي غير مخلوطة بغيرها من الطيب ذكره في شرح مسلم‏.‏
والحديث يدل على استحباب التبخر بالعود وهو نوع من أنواع الطيب المندوب إليه على العموم‏.‏
5- وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من عرض عليه طيب فلا يرده فإنه خفيف المحمل طيب الرائحة‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
لم يخرجه مسلم بهذا اللفظ بل بلفظ‏:‏ ‏ "‏من عرض عليه ريحان فلا يرده‏" ‏ وهكذا أخرجه الترمذي بلفظ‏:‏ ‏ "‏إذا أعطي أحدكم الريحان فلا يرده فإنه خرج من الجنة‏" ‏ وقال‏:‏ هذا حديث حسن غريب وأخرجه من طريق حنان قال‏:‏ ولا يعرف لحنان غير هذا الحديث انتهى‏.‏
وهو أيضًا مرسل لأنه رواه حنان عن أبي عثمان النهدي وأبو عثمان وإن أدرك زمن النبي صلى اللَّه عليه وآله وسلم ولكنه لم يره ولم يسمع منه‏.‏
وحديث الباب صححه ابن حبان وقد أخرج الترمذي عن ثمامة بن عبد اللَّه قال‏:‏ كان أنس لا يرد الطيب‏.‏ وقال أنس‏:‏ إن النبي صلى اللَّه عليه وآله وسلم كان لا يرد الطيب قال‏:‏ وهذا حديث حسن صحيح‏.‏
وفي الباب عن أنس أيضًا من وجه آخر عند البزار بلفظ‏:‏ ‏ "‏ما عرض على النبي صلى اللَّه عليه وآله وسلم طيب قط فرده‏" ‏‏.‏ قال الحافظ في الفتح‏:‏ وسنده حسن وعن ابن عباس عند الطبراني بلفظ‏:‏ ‏ "‏من عرض عليه طيب فليصب منه‏" ‏ وقد بوب البخاري لهذا فقال‏:‏ باب من لم يرد الطيب وأورد فيه بلفظ‏:‏ كان لا يرد الطيب‏.‏
والحديث يدل على أن رد الطيب خلاف السنة ولهذا نهى النبي صلى اللَّه عليه وآله وسلم ثم أعقب النهي بعلة تفيد انتفاء موجبات الرد لأنه باعتبار ذاته خفيف لا يثقل حامله وباعتبار عرضه طيب لا يتأذى به من يعرض عليه فلم يبق حامل على الرد فإن كل ما كان بهذه الصفة محبب إلى كل قلب مطلوب لكل نفس‏.‏
قوله‏:‏ ‏ "‏المحمل‏" ‏ قال القرطبي‏:‏ هو بفتح الميمين ويعني به الحمل‏.‏
6- وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال في المسك هو أطيب طيبكم‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
7- وعن محمد بن علي قال‏:‏ ‏ "‏سألت عائشة رضي اللَّه عنها‏:‏ أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يتطيب قالت‏:‏ نعم بذكارة الطيب المسك والعنبر‏" ‏‏.‏
رواه النسائي والبخاري في تاريخه‏.‏
وأخرجه الترمذي أيضًا من حديث عائشة بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يتطيب بذكار الطيب المسك والعنبر ويقول أطيب الطيب المسك‏" ‏ وحديث الباب في إسناده أبو عبيدة بن أبي السفر وفيه مقال واسمه أحمد بن عبد اللَّه‏.‏
وقوله‏:‏ا ‏ "‏بذكارة الطيب‏" ‏ الذكارة بالكسر للمعجمة ما يصلح للرجال قاله في النهاية‏.‏ والمراد الطيب الذي لا لون له لأن طيب الرجال ما ظهر ريحه وخفي لونه‏.‏
وقوله‏:‏‏ "‏المسك والعنبر‏" ‏ بدل من ذكارة الطيب‏.‏
والحديث الأول يدل على أن المسك خير الطيب وأحسنه وهو كذلك‏.‏ وفي التصريح بأنه أطيب الطيب ترغيب في التطيب به وإيثاره على سائر أنواع الطيب‏.‏
8- وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن طيب الرجال ما ظهر ريحه وخفي لونه وطيب النساء ما ظهر لونه وخفي ريحه‏" ‏‏.‏
رواه النسائي والترمذي وقال‏:‏ حديث حسن‏.‏
وقال الترمذي بعد أن ذكر للحديث طريقًا أخرى عن الجريري عن أبي نضرة عن الطفاوي عن أبي هريرة‏:‏ إلا أن الطفاوي لا نعرفه إلا في هذا الحديث ولا يعرف اسمه‏.‏
وأخرجه أيضًا من طريق ثالثة عن عمران بن حصين بلفظ‏:‏ ‏ "‏إن خير طيب الرجال ما ظهر ريحه وخفي لونه وخير طيب النساء ما ظهر لونه وخفي ريحه‏" ‏ وقال‏:‏ هذا حديث حسن غريب وفي رجال إسناده عند النسائي مجهول ثم بينه في إسناد آخر بأنه الطفاوي وهو أيضًا مجهول كما سبق‏.‏
والحديث يدل على أنه ينبغي للرجال أن يتطيبوا بما له ريح ولا يظهر له لون كالمسك والعنبر والعطر والعود وأنه يكره لهم التطيب بما له لون كالزباد والعبير ‏[‏العبير نوع من الطيب ذو لون يجمع من أخلاط‏]‏‏.‏ ونحوه وأن النساء بالعكس من ذلك‏.‏
وقد ورد تسمية المرأة التي تمر بالمجالس ولها طيب له ريح زانية كما أخرج الترمذي وصححه وأبو داود والنسائي من حديث أبي موسى عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏كل عين زانية والمرأة إذا استعطرت فمرت بالمجلس فهي كذا وكذا يعني زانية‏" ‏ قال الترمذي‏:‏ وفي الباب عن أبي هريرة‏.‏


012-الإطلاء بالنورة‏

1- عن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا أطلى بدأ بعورته فطلاها بالنورة وسائر جسده أهله ‏[‏قال السندي وسائر جسده بالنصب وأهله بالرفع وطلى سائر جسده أهله فهو من عطف معمولي عامل واحد اهـ واللَّه أعلم‏] " ‏‏.‏
رواه ابن ماجه‏.‏
الحديث قال الحافظ ابن كثير في كتابه الذي ألفه في الحمام بعد أن ذكر حديث الباب‏:‏ هذا إسناده جيد وقد أخرجه ابن ماجه أيضًا من طريق أخرى عن أم سلمة‏.‏
وقد رواه عبد الرزاق عن حبيب ابن أبي ثابت عن رسول اللَّه صلى اللَّه عليه وآله وسلم مرسلًا بإسناد جيد قاله الأسيوطي‏.‏ وقد أخرجه الخرائطي في مساوي الأخلاق من طريقين عن أم سلمة وثوبان وأخرجه يعقوب بن سفيان في تاريخه من طريق ثوبان بلفظ‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يدخل الحمام وكان يتنور‏" ‏ وأخرجه ابن عساكر في تاريخه من طريقه أيضًا‏.‏
وأخرج أيضًا من طريق واثلة بن الأسقع أنه صلى اللَّه عليه وآله وسلم ‏ "‏أطلى يوم فتح خيبر‏" ‏‏.‏ وأخرج سعيد بن منصور في سننه عن إبراهيم قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أطلى ولى عانته بيده‏" ‏ وأخرجه ابن أبي شيبة في المصنف عن إبراهيم بنحوه قال ابن كثير‏:‏ وهو مرسل فيقوي الموصول الذي أخرجه ابن ماجه‏.‏
وأخرج سعيد بن منصور عن مكحول أنه قال‏:‏ ‏ "‏لما افتتح رسول اللَّه صلى اللَّه عليه وآله وسلم خيبر أكل متكئًا وتنور‏" ‏ وهو مرسل أيضًا‏.‏
وذكر أبو داود في المراسيل عن أبي معشر زياد بن كليب ‏ "‏أن رجلًا نور رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وأخرجه البيهقي في سننه الكبرى وفي تاريخ ابن عساكر بإسناد ضعيف عن ابن عمر ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم كان يتنور كل شهر‏" ‏‏.‏
وأخرج أحمد عن عائشة قالت‏:‏ ‏ "‏أطلى رسول اللَّه صلى اللَّه عليه وآله وسلم بالنورة فلما فرغ منها قال‏:‏ يا معشر المسلمين عليكم بالنورة فإنها طلية وطهور وإن اللَّه يذهب بها عنكم أوساخكم وأشعاركم‏" ‏‏.‏
وقد روي الإطلاء بالنورة عن جماعة من الصحابة‏.‏ فرواه الطبراني عن يعلى بن مرة الثقفي والطبراني أيضًا بسند رجاله رجال الصحيح عن ابن عمر‏.‏ والبيهقي عن ثوبان‏.‏ والخرائطي عن أبي الدرداء وجماعة من الصحابة‏.‏ وعبد الرزاق عن عائشة‏.‏ وابن عساكر عن خالد بن الوليد وجاءت أحاديث قاضية بأنه صلى اللَّه عليه وآله وسلم لم يتنور منها عند ابن أبي شيبة عن الحسن قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر لا يطلون‏" ‏‏.‏
قال ابن كثير‏:‏ هذا من مراسيل الحسن وقد تكلم فيها‏:‏ وأخرج البيهقي في سننه عن قتادة أن رسول اللَّه بنحوه وزاد ولا عثمان وهو منقطع‏.‏ وأخرج البيهقي عن أنس أنه قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يتنور‏.‏ وفي إسناده مسلم الملائي قال البيهقي‏:‏ وهو ضعيف الحديث‏.‏
قال السيوطي‏:‏ والأحاديث السابقة أقوى سندًا وأكثر عددًا وهي أيضًا مثبتة فتقدم‏.‏
ويمكن الجمع بأنه صلى اللَّه عليه وآله وسلم كان يتنور تارة ويحلق أخرى‏.‏ وأما ما روي عن ابن عباس أنه ما أطلى نبي قط فقال صاحب النهاية وصاحب الملخص وعبد الغافر الفارسي أن المراد به ما مال إلى هواه‏.‏


001-صفة الوضوء فرضه وسننه

قال جمهور أهل اللغة‏:‏ يقال الوضوء بضم أوله إذا أريد به الفعل الذي هو المصدر ويقال الوضوء بفتح أوله إذا أريد به الماء الذي يتطهر به هكذا نقله ابن الأنباري وجماعات من أهل اللغة وغيرهم‏.‏
وذهب الخليل والأصمعي وأبو حاتم السجستاني والأزهري وجماعة إلا أنه بالفتح فيهما‏.‏ قال صاحب المطالع‏:‏ وحكي بالضم فيهما جميعًا وأصل الوضوء من الوضاءة وهي الحسن والنظافة وسمي وضوء الصلاة وضوءًا لأنه ينظف المتوضئ ويحسنه‏.‏


002-الدليل على وجوب النية له

1- عن عمر بن الخطاب رضي اللَّه عنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنما الأعمال بالنية وإنما لامرئ ما نوى فمن كانت هجرته إلى اللَّه ورسوله فهجرته إلى اللَّه ورسوله ومن كانت هجرته إلى دنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه‏" ‏‏.‏
رواه الجماعة‏.‏
الحديث مداره على يحيى بن سعيد الأنصاري عن محمد بن إبراهيم التيمي عن علقمة بن وقاص عن عمر بن الخطاب ولم يبق من أصحاب الكتب المعتمدة من لم يخرجه سوى مالك فإنه لم يخرجه في الموطأ ووهم ابن دحية فقال‏:‏ إنه فيه ولعل الوهم اتفق له لما رأى الشيخين والنسائي رووه من حديث مالك‏.‏
وما وقع في الشهاب بلفظ الأعمال بالنيات بجمع الأعمال وحذف إنما فنقل النووي عن أبي موسى المديني الأصبهاني أنه لا يصح له إسناد وأقره النووي‏.‏
قال الحافظ‏:‏ وهو وهم فقد رواه كذلك الحاكم في الأربعين له من طريق مالك وكذا أخرجه ابن حبان من وجه آخر في مواضع تسعة من صحيحه منها في الحادي عشر من الثالث والرابع والعشرين منه والسادس والستين منه ذكره في هذه المواضع بحذف إنما‏.‏
وكذا رواه البيهقي في المعرفة وفي البخاري الأعمال بالنية بحذف إنما وإفراد النية‏.‏
قال الحافظ‏:‏ أبو سعيد محمد بن علي الخشاب رواه عن يحيى بن سعيد نحو مائتين وخمسين إنسانًا‏.‏
وقال أبو إسماعيل الهروي عبد اللَّه بن محمد الأنصاري كتبت هذا الحديث عن سبعمائة نفر من أصحاب يحيى بن سعيد‏.‏
قال الحافظ‏:‏ تتبعته من الكتب والأجزاء حتى مررت على أكثر من ثلاثة آلاف جزء فما استطعت أن أكمل له سبعين طريقًا ثم رأيت في المستخرج لابن منده عدة طرق فضممتها إلى ما عندي فزادت على ثلاثمائة‏.‏
وقال البزار والخطابي وأبو علي بن السكن ومحمد بن عتاب وابن الجوزي وغيرهم‏:‏ إنه لا يصح عن النبي صلى اللَّه عليه وآله وسلم إلا عن عمر بن الخطاب‏.‏ ورواه ابن عساكر من طريق أنس وقال‏:‏ غريب جدًا‏.‏
وذكر ابن منده في ومستخرجه أنه رواه عن النبي صلى اللَّه عليه وآله وسلم أكثر من عشرين نفسًا قال الحافظ‏:‏ وقد تتبعها شيخنا أبو الفضل بن الحسين في النكت التي جمعها على ابن الصلاح وأظهر أنها في مطلق النية لا بهذا اللفظ‏.‏
وهذا الحديث قاعدة من قواعد الإسلام حتى قيل إنه ثلث العلم‏.‏ ووجهه أن كسب العبد بقلبه وجوارحه ولسانه وعمل القلب أرجحها لأنه يكون عبادة بانفراده دون الآخرين‏.‏
قوله ‏ "‏إنما الأعمال‏" ‏ هذا التركيب يفيد الحصر من جهتين الأولى ‏ "‏إنما" ‏ فإنها من صيغ الحصر واختلف هل تفيده بالمنطوق أو بالمفهوم أو بالوضع أو العرف وبالحقيقة أم بالمجاز ومذهب المحققين أنها تفيده بالمنطوق وضعًا حقيقيًا‏.‏
قال الحافظ‏:‏ ونقله شيخنا شيخ الإسلام عن جميع أهل الأصول من المذاهب الأربعة إلا اليسير كالآمدي وعلى العكس من ذلك أهل العربية وموضع البحث عن بقية أبحاث إنما الأصول وعلم المعاني فليرجع إليهما‏.‏ الجهة الثانية ‏ "‏الأعمال" ‏ لأنه جمع محلى باللام المفيد للاستغراق وهو مستلزم للقصر لأن معناه كل عمل بنية فلا عمل إلا بنية هذا التركيب من المقتضى المعروف في الأصول وهو ما احتمل أحد تقديرات لاستقامة الكلام لا عموم له عند المحققين فلا بد من دليل في تعيين أحدها وقد اختلف الفقهاء في تقديره ههنا فمن جعل النية شرطًا قدر صحة الأعمال ومن لم يشترط قدر كمال الأعمال‏.‏
قال ابن دقيق العيد‏:‏ وقد رجح الأول بأن الصحة أكثر لزومًا للحقيقة فالحمل عليها أولى لأن ما كان ألزم للشيء كان أقرب إلى خطوره بالبال اهـ‏.‏
قال الحافظ‏:‏ وقد اتفق العلماء على أن النية شرط في المقاصد واختلفوا في الوسائل ومن ثم خالفت الحنفية في اشتراطها للوضوء‏.‏
وقد نسب القول بفرضية النية المهدي عليه السلام في البحر إلى علي عليه السلام وسائر العترة والشافعي ومالك والليث وربيعة وأحمد بن حنبل وإسحاق بن راهويه‏.‏
قوله ‏ "‏بالنية‏" ‏ الباء للمصاحبة ويحتمل أن تكون للسببية بمعنى أنها مقومة للعمل فكأنها سبب في إيجاده‏.‏
قال النووي‏:‏ والنية القصد وهو عزيمة القلب وتعقبه الكرماني بأن عزيمة القلب قدر زائد على أصل القصد‏.‏
وقال البيضاوي‏:‏ النية عبارة عن انبعاث القلب نحو ما يراه موافقًا لغرض من جلب نفع أو دفع ضرر حالًا ومآلًا والشرع خصصه بالإرادة المتوجهة نحو الفعل لابتغاء رضاء اللَّه وامتثال حكمه‏.‏ والنية في الحديث محمولة على المعنى اللغوي ليصح تطبيقه على ما بعده وتقسيمه أحوال المهاجر فإنه تفصيل لما أجمل‏.‏ والجار والمجرور متعلق بمحذوف هو ذلك المقدر أعني الكمال أو الصحة أو الحصول أو الاستقرار‏.‏
قال الطيبي‏:‏ كلام الشارع محمول على بيان الشرع لأن المخاطبين بذلك هم أهل اللسان فكأنهم خوطبوا بما ليس لهم به علم إلا من قبل الشارع فيتعين الحمل على ما يفيد الحكم الشرعي‏.‏
قوله ‏ "‏وإنما لامرئ ما نوى‏" ‏ فيه تحقيق لاشتراط النية والإخلاص في الأعمال قال القرطبي‏:‏ فيكون على هذه جملة مؤكدة للتي قبلها وقال غيره‏:‏ بل تفيد غير ما أفادته الأولى لأن الأولى نبهت على أن العمل يتبع النية ويصاحبها فيترتب الحكم على ذلك والثانية أفادت أن العامل لا يحصل له إلا ما نواه‏.‏
قال ابن دقيق العيد‏:‏ والجملة الثانية أن من نوى شيئًا يحصل له وكل ما لم ينوه لم يحصل فيدخل في ذلك ما لا ينحصر من المسائل قال‏:‏ ومن ههنا عظموا هذا الحديث إلى آخر كلامه‏.‏
ويدل على صحة كلامه أحاديث كثيرة واردة بثبوت الأجر لمن نوى خيرًا ولم يعمله كحديث‏:‏ ‏ "‏رجل آتاه اللَّه مالًا وعلمًا فهو يعمل بعلمه في ماله وينفقه في حقه ورجل آتاه اللَّه علمًا ولم يؤته مالًا فهو يقول لو كان لي مثل هذا عملت فيه مثل العمل الذي يعمل فهما في الأجر سواء‏" ‏‏.‏
قال الحافظ‏:‏ والمراد أنه يحصل إذا عمله بشرائطه أو حال دون عمله له ما يعذر شرعًا بعدم عمله والمراد بعدم الحصول إذا لم تقع النية لا خصوصًا ولا عمومًا أما إذا لم ينو شيئًا مخصوصًا لكن كانت هناك نية تشمله فهذا مما اختلف فيه أنظار العلماء ويتخرج عليه من المسائل ما لا يحصى‏.‏
قوله ‏ "‏فمن كانت هجرته إلى اللَّه ورسوله‏" ‏ الهجرة الترك والهجرة إلى الشيء الانتقال إليه من غيره وفي الشرع ترك ما نهى اللَّه عنه وقد وقعت في الإسلام على وجوه‏:‏ الهجرة إلى الحبشة‏.‏ والهجرة إلى المدينة‏.‏ وهجرة القبائل‏.‏ وهجرة من أسلم من مكة‏.‏ وهجرة من كان مقيمًا بدار الكفر‏.‏ والهجرة إلى الشام في آخر الزمان عند ظهور الفتن‏.‏
وأخرج أبو داود من حديث عبد اللَّه بن عمر قال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏سيكون هجرة بعد هجرة فخيار أهل الأرض ألزمهم مهاجر إبراهيم ويبقى في الأرض شرار أهلها‏" ‏‏.‏ ورواه أيضًا أحمد في المسند‏.‏
قوله ‏ "‏فهجرته إلى اللَّه ورسوله‏" ‏ وقع الاتحاد بين الشرط والجزاء وتغايرهما لا بد منه وإلا لم يكن كلامًا مفيدًا‏.‏ وأجيب بأن التقدير فمن كانت هجرته إلى اللَّه ورسوله نية وقصدًا فهجرته إلى اللَّه ورسوله حكمًا وشرعًا فلا اتحاد‏.‏ وقيل يجوز الاتحاد في الشرط والجزاء والمبتدأ والخبر لقصد التعظيم أو التحقير كانت أنت أي العظيم أو الحقير‏.‏
ومنه قول أبي النجم‏:‏ وشعري شعري أي العظيم‏.‏ وقيل الخبر محذوف في الجملة الأولى منهما أي فهجرته إلى اللَّه ورسوله محمودة أو مثاب عليها وفهجرته إلى ما هاجر إليه مذمومة أو قبيحة أو غير مقبولة‏.‏
قوله ‏ "‏دنيا يصيبها‏" ‏ بضم الدال وحكى ابن قتيبة كسرها وهي فعلى من الدنو أي القرب سميت بذلك لسبقها للأخرى وقيل لدنوها إلى الزوال‏.‏ واختلف في حقيقتها فقيل ما على الأرض من الهواء والجو وقيل كل المخلوقات من الجواهر والأعراض‏.‏ وإطلاق الدنيا على بعضها كما في الحديث مجاز‏.‏
قوله ‏ "‏أو امرأة يتزوجها‏" ‏ إنما خص المرأة بالذكر بعد ذكر ما يعمها وغيرها للاهتمام بها وتعقبه النووي بأن لفظ دنيا نكرة وهي لا تعم في الإثبات فلا يلزم دخول المرأة فيها وتعقب بأنها نكرة في سياق الشرط فتعم‏.‏
ونكتة الاهتمام الزيادة في التحذير لأن الافتتان بها أشد‏.‏ وحكى ابن بطال عن ابن سراج أن السبب في تخصيص المرأة بالذكر أن العرب كانوا لا يزوجون المولى عربية ويراعون الكفاءة في النسب فلما جاء الإسلام سوى بين المسلمين في مناكحتهم فهاجر كثير من الناس إلى المدينة ليتزوج بها من كان لا يصل إليها‏.‏
وتعقبه ابن حجر بأنه يفتقر إلى نقل أن هذا المهاجر كان مولى وكانت المرأة عربية‏.‏ ومنع أن يكون عادة العرب ذلك ومنع أيضًا أن الإسلام أبطل الكفاءة ولو قيل إن تخصيص المرأة بالذكر لأن السبب في الحديث مهاجر أم قيس فذكرت المرأة بعد ذكر ما يشملها لما كانت هجرة ذلك المهاجر لأجلها لم يكن بعيدًا من الصواب وهذه نكتة سرية‏.‏
والحديث يدل على اشتراط النية في أعمال الطاعات وأن ما وقع من الأعمال بدونها غير معتد به وقد سبق ذكر الخلاف في ذلك‏.‏ وفي الحديث فوائد مبسوطة في المطولات لا يتسع لها المقام وهو على انفراده حقيق بأن يفرد له مصنف مستقل‏.‏


003-التسمية للوضوء

1- عن أبي هريرة‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لا صلاة لمن لا وضوء له ولا وضوء لمن لا يذكر اسم اللَّه عليه‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه ولأحمد وابن ماجه من حديث سعيد بن زيد وأبي سعيد مثله والجميع في أسانيدها مقال قريب‏.‏ وقال البخاري‏:‏ أحسن شيء في هذا الباب حديث رباح بن عبد الرحمن يعني حديث سعيد بن زيد‏.‏ وسئل إسحاق بن راهويه أي حديث أصح في التسمية فذكر حديث أبي سعيد‏.‏
الحديث الأول أخرجه أيضًا الترمذي في العلل والدارقطني وابن السكن والحاكم والبيهقي من طريق محمد بن موسى المخزومي عن يعقوب بن سلمة عن أبيه عن أبي هريرة بهذا اللفظ‏.‏
ورواه الحاكم من هذا الوجه فقال‏:‏ يعقوب بن أبي سلمة وادعى أنه الماجشون وصححه لذلك فوهم والصواب أنه الليثي قاله الحافظ‏.‏
قال البخاري‏:‏ لا يعرف له سماع من أبيه ولا لأبيه من أبي هريرة وأبوه ذكره ابن حبان في الثقات وقال‏:‏ ربما أخطأ وهذه عبارة عن ضعفه فإنه قليل الحديث جدًا ولم يرو عنه سوى ولده فإذا كان يخطئ مع قلة ما روى فكيف يوصف بكونه ثقة‏.‏
قال ابن الصلاح‏:‏ انقلب إسناده على الحاكم فلا يحتج لثبوته بتخريجه له وتبعه النووي‏.‏
وله طريق أخرى عند الدارقطني والبيهقي عن أبي هريرة بلفظ‏:‏ ‏ "‏ما توضأ من لم يذكر اسم اللَّه عليه وما صلى من لم يتوضأ‏" ‏ وفي إسناده محمود بن محمد الظفري وليس بالقوي وفي إسناده أيضًا أيوب بن النجار عن يحيى بن أبي كثير وقد روى يحيى بن معين عنه أنه لم يسمع من يحيى بن أبي كثير إلا حديثًا واحدًا غير هذا‏.‏
وأخرج الطبراني في الأوسط عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏يا أبا هريرة إذا توضأت فقل بسم اللَّه والحمد للًّه فإن حفظتك لا تزال تكتب لك الحسنات حتى تحدث من ذلك الوضوء‏" ‏‏.‏ قال‏:‏ تفرد به عمرو بن أبي سلمة عن إبراهيم بن محمد عنه وإسناده واه‏.‏
وفيه أيضًا من طريق الأعرج عن أبي هريرة رفعه‏:‏ ‏ "‏إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها ويسمي قبل أن يدخلها‏" ‏ تفرد بهذه الزيادة عبد اللَّه بن محمد عن هشام بن عروة وهو متروك‏.‏
وفي الباب عن أبي سعيد وسعيد بن زيد كما ذكره المصنف وعائشة وسهل بن سعد وأبي سبرة وأم سبرة وعلي وأنس‏.‏
فحديث أبي سعيد رواه أحمد والدارمي والترمذي في العلل وابن ماجه وابن عدي وابن السكن والبزار والدارقطني والحاكم والبيهقي بلفظ حديث الباب‏.‏
وزعم ابن عدي أن زيد بن الحباب تفرد به عن كثير بن زيد قال الحافظ‏:‏ وليس كذلك فقد رواه الدارقطني من حديث أبي عامر العقدي وابن ماجه من حديث أبي أحمد الزهري وكثير بن زيد قال ابن معين‏:‏ ليس بالقوي وقال أبو زرعة‏:‏ صدوق فيه لين وقال أبو حاتم‏:‏ صالح الحديث ليس بالقوي يكتب حديثه وكثير بن زيد رواه عن ربيح بن عبد الرحمن بن أبي سعيد وربيح قال أبو حاتم‏:‏ شيخ وقال البخاري‏:‏ منكر الحديث وقال أحمد‏:‏ ليس بالمعروف وقال المروزي‏:‏ لم يصححه أحمد وقال‏:‏ ليس فيه شيء يثبت وقال البزار‏:‏ كل ما روي في هذا الباب فليس بقوي وذكر أنه روي عن كثير بن زيد عن الوليد بن رباح عن أبي هريرة‏.‏
وقال العقيلي‏:‏ الأسانيد في هذا الباب فيها لين وقد قال أحمد بن حنبل‏:‏ إنه أحسن شيء في هذا الباب وقد قال أيضًا‏:‏ لا أعلم في التسمية حديثًا صحيحًا وأقوى شيء فيه حديث كثير بن زيد عن ربيح‏.‏
وقال إسحاق‏:‏ هذا يعني حديث أبي سعيد أصح ما في الباب‏.‏ وأما حديث سعيد بن زيد فرواه الترمذي والبزار وأحمد وابن ماجه والدارقطني والعقيلي والحاكم وأعل بالاختلاف والإرسال‏.‏ وفي إسناده أبو ثفال ‏[‏هو بثاء مثلثة بعدها فاء اسمه ثمامة بن وائل بن حصين‏]‏ عن رباح مجهولان فالحديث ليس بصحيح قاله أبو حاتم وأبو زرعة وقد أطال الكلام على حديث سعيد بن زيد في التلخيص‏.‏
وأما حديث عائشة فرواه البزار وأبو بكر ابن أبي شيبة في مسنديهما وابن عدي وفي إسناده حارثة بن محمد وهو ضعيف‏.‏
وأما حديث سهل بن سعد فرواه ابن ماجه والطبراني وفيه عبد المهيمن بن عباس بن سهل بن سعد وهو ضعيف وتابعه أخوه أبيَّ بن عباس وهو مختلف فيه‏.‏
وأما حديث أبي سبرة وأم سبرة فرواه الدولابي في الكنى والبغوي في الصحابة والطبراني في الأوسط وفيه عيسى بن سبرة بن أبي سبرة وهو ضعيف‏.‏
وأما حديث علي فرواه ابن عدي وقال‏:‏ إسناده ليس بمستقيم‏.‏
وأما حديث أنس فرواه عبد الملك بن حبيب الأندلسي وعبد الملك شديد الضعف‏.‏
قال الحافظ‏:‏ والظاهر أن مجموع الأحاديث يحدث منها قوة تدل على أن له أصلًا‏.‏ وقال أبو بكر ابن أبي شيبة‏:‏ ثبت لنا أن النبي صلى اللَّه عليه وآله وسلم قاله‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ ولا يخلو هذا الباب من حسن صريح وصحيح غير صريح‏.‏
والأحاديث تدل على وجوب التسمية في الوضوء لأن الظاهر أن النفي للصحة لكونها أقرب إلى الذات وأكثر لزومًا للحقيقة فيستلزم عدمها عدم الذات وما ليس بصحيح لا يجزئ ولا يقبل ولا يعتد به‏.‏ وإيقاع الطاعة الواجبة على وجه يترتب قبولها وإجراؤها عليه واجب‏.‏
وقد ذهب إلى الوجوب والفرضية العترة والظاهرية وإسحاق وإحدى الروايتين عن أحمد بن حنبل واختلفوا هل هي فرض مطلقًا أو على الذاكر فالعترة على الذاكر والظاهرية مطلقًا‏.‏
وذهبت الشافعية والحنفية ومالك وربيعة وهو أحد قولي الهادي إلى أنها سنة‏.‏
احتج الأولون بأحاديث الباب واحتج الآخرون بحديث ابن عمر مرفوعًا‏:‏ ‏ "‏من توضأ وذكر اسم اللَّه عليه كان طهورًا لجميع بدنه ومن توضأ ولم يذكر اسم اللَّه عليه كان طهورًا لأعضاء وضوئه‏" ‏‏.‏ أخرجه الدارقطني والبيهقي وفيه أبو بكر الداهري عبد اللَّه بن الحكم وهو متروك ومنسوب إلى الوضع‏.‏ ورواه الدارقطني والبيهقي أيضًا من حديث أبي هريرة وفيه مرداس بن محمد بن عبد اللَّه بن أبان عن أبيه وهما ضعيفان‏.‏ ورواه الدارقطني والبيهقي أيضًا من حديث ابن مسعود وفي إسناده يحيى بن هشام السمسار وهو متروك‏.‏
قالوا‏:‏ فيكون هذا الحديث قرينة لتوجه ذلك النفي إلى الكمال لا إلى الصحة كحديث ‏ "‏لا صلاة لجار المسجد إلا في المسجد‏" ‏ فلا وجوب ويؤيد ذلك حديث ذكر اللَّه على قلب المؤمن من سمى أم لم يسم‏.‏
واحتج البيهقي على عدم الوجوب بحديث‏:‏ ‏ "‏لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمره اللَّه‏" ‏ وتقريره أن التمام لم يتوقف على غير الإسباغ فإذا حصل حصل‏.‏
واستدل النسائي وابن خزيمة والبيهقي على استحباب التسمية بحديث أنس قال‏:‏ ‏ "‏طلب بعض أصحاب النبي صلى اللَّه عليه وآله وسلم وضوء فلم يجد فقال‏:‏ هل مع أحد منكم ماء فوضع يده في الإناء فقال‏:‏ توضئوا باسم اللَّه‏" ‏ وأصله في الصحيحين بدون قوله ‏ "‏توضئوا باسم اللَّه‏" ‏ وقال النووي‏:‏ يمكن أن يحتج في المسألة بحديث أبي هريرة‏:‏ ‏ "‏كل أمر ذي بال لم يبدأ فيه ببسم اللَّه فهو أجزم‏" ‏‏.‏
ولا يخفى على الفطن ضعف هذه المستندات وعدم صراحتها وانتفاء دلالتها على المطلوب وما في الباب إن صلح للاحتجاج أفاد مطلوب القائل بالفرضية لما قدمنا ولكنه صرح ابن سيد الناس في شرح الترمذي بأنه قد روى في بعض الروايات لا وضوء كاملًا‏.‏ وقد استدل به الرافعي قال الحافظ‏:‏ لم أره هكذا انتهى‏.‏ فإن ثبتت هذه الزيادة من وجه معتبر فلا أصرح منها في إفادة مطلوب القائل بعدم وجوب التسمية‏.‏
وقد استدل من قال بالوجوب على الذاكر فقط بحديث ‏ "‏من توضأ وذكر اسم اللَّه كان طهورًا لجميع بدنه‏" ‏ وقد تقدم الكلام عليه‏.‏ قالوا‏:‏ فحملنا أحاديث الباب على الذاكر وهذا على الناسي جمعًا بين الأدلة ولا يخفى ما فيه‏.‏


004-استحباب غسل اليدين قبل المضمضة وتأكيده لنوم الليل

1- عن أوس بن أوس الثقفي قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ فاستوكف ثلاثًا أي غسل كفيه‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث رجاله عند النسائي ثقات إلا حميد بن مسعدة فهو صدوق‏.‏
قوله ‏ "‏أوس بن أوس‏" ‏ ويقال ابن أبي أوس في صحبته خلاف وقد ذكره أبو عمر في الصحابة‏.‏ وهذا الحديث معناه في الصحيحين من حديث عثمان بلفظ‏:‏ ‏ "‏فأفرغ على كفيه ثلاث مرات فغسلهما‏" ‏ وقال في آخره ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ نحو وضوئي هذا‏" ‏ وسيأتي في هذا الكتاب‏.‏ وأخرج أبو داود من حديث عثمان أيضًا بلفظ‏:‏ ‏ "‏أفرغ بيده اليمنى على اليسرى ثم غسلهما إلى الكوعين‏" ‏ وثبت نحوه أيضًا من حديث علي عليه السلام وعبد اللَّه بن زيد عند أهل السنن‏.‏
والحديث يدل على شرعية غسل الكفين قبل الوضوء وقد اختلف الناس في ذلك فعند الهادي في أحد قوليه والمؤيد باللَّه وأبي طالب والمنصور باللَّه والشافعية والحنفية أنه مسنون ولا يجب لحديث ‏ "‏توضأ كما أمرك اللَّه‏" ‏ ولم يذكر فيه غسل اليدين‏.‏
وقال القاسم وهو أحد قولي الهادي وإليه ذهب ابنه أحمد بن يحيى‏:‏ إنه واجب لخبر الاستيقاظ الذي سيأتي بعد هذا‏.‏
وأجيب بأنه لا يدل على الوجوب لقوله فيه ‏ "‏فإنه لا يدري أين باتت يده‏" ‏ وليعلم أن محل النزاع غسلهما قبل الوضوء وحديث الاستيقاظ الغسل فيه لا للوضوء فلا دلالة له على المطلوب ومجرد الأفعال لا تدل على الوجوب وسيأتي الكلام على ما هو الحق في الحديث الذي بعد هذا إن شاء اللَّه‏.‏
2- وعن أبي هريرة‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا استيقظ أحدكم من نومه فلا يغمس يده حتى يغسلها ثلاثًا فإنه لا يدري أين باتت يده‏" ‏‏.‏
رواه الجماعة إلا أن البخاري لم يذكر العدد وفي لفظ الترمذي وابن ماجه‏:‏ ‏ "‏إذا استيقظ أحدكم من الليل‏" ‏‏.‏
3- وعن ابن عمر‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا استيقظ أحدكم من منامه فلا يدخل يده في الإناء حتى يغسلها ثلاث مرات فإنه لا يدري أين باتت يده أو أين طافت يده‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ إسناد حسن‏.‏
للحديث طرق منها ما ذكره المصنف ومنها عند ابن عدي بزيادة ‏ "‏فليرقه‏" ‏ وقال‏:‏ إنها زيادة منكرة‏.‏ ومنها عند ابن خزيمة وابن حبان والبيهقي بزيادة ‏ "‏أين باتت يده منه‏" ‏ قال ابن منده‏:‏ هذه الزيادة رواها ثقات ولا أراها محفوظة‏.‏
وفي الباب عن جابر عند الدارقطني وابن ماجه وابن عمر رواه ابن ماجه وابن خزيمة بزيادة لفظ‏:‏ ‏ "‏منه‏" ‏‏.‏ وعائشة رواه ابن أبي حاتم في العلل وحكى عن أبيه أنه وهم‏.‏
قوله ‏ "‏من نومه‏" ‏ أخذ بعمومه الشافعي والجمهور فاستحبوه عقب كل نوم وخصه أحمد وداود بنوم الليل لقوله في آخر الحديث ‏ "‏باتت يده‏" ‏ لأن حقيقة المبيت تكون بالليل‏.‏ ويؤيده ما ذكره المصنف رحمه اللَّه في رواية الترمذي وابن ماجه وأخرجها أيضًا أبو داود وساق مسلم إسنادها وما في رواية لأبي عوانة ساق مسلم إسنادها أيضًا ‏ "‏إذا قام أحدكم للوضوء حين يصبح‏" ‏ لكن التعليل بقوله ‏ "‏فإنه لا يدري أين باتت يده‏" ‏ يقضي بإلحاق نوم النهار بنوم الليل وإنما خص نوم الليل بالذكر للغلبة‏.‏ قال النووي‏:‏ وحكي عن أحمد في رواية أنه إن قام من نوم الليل كره له كراهية تحريم وإن قام من نوم النهار كره له كراهة تنزيه قال‏:‏ ومذهبنا ومذهب المحققين أن هذا الحكم ليس مخصوصًا بالقيام من النوم بل المعتبر الشك في نجاسة اليد فمتى شك في نجاستها كره له غمسها في الإناء قبل غسلها سواء كان قام من نوم الليل أو النهار أو شك انتهى‏.‏
والحديث يدل على المنع من إدخال اليد إلى إناء الوضوء عند الاستيقاظ وقد اختلف في ذلك فالأمر عند الجمهور على الندب وحمله أحمد على الوجوب في نوم الليل واعتذر عن الوجوب بأن التعليل بأمر يقتضي الشك قرينة صارفة عن الوجوب إلى الندب وقد دفع بأن التشكيك في العلة لا يستلزم التشكيك في الحكم وفيه أن قوله ‏ "‏لا يدري أين باتت يده‏" ‏ ليس تشكيكًا في العلة بل تعليلًا بالشك وأنه يستلزم ما ذكر‏.‏
ومن جملة ما اعتذر به الجمهور عن الوجوب حديث أنه صلى اللَّه عليه وسلم توضأ من الشن المعلق بعد قيامه من النوم ولم يرو أنه غسل يده كما ثبت في حديث ابن عباس‏.‏
وتعقب بأن قوله ‏ "‏أحدكم‏" ‏ يقتضي اختصاص الأمر بالغسل بغيره فلا يعارضه ما ذكر ورد بأنه صح عنه صلى اللَّه عليه وسلم غسل يديه قبل إدخالهما في الإناء حال اليقظة فاستحبابه بعد النوم أولى ويكون تركه لبيان الجواز‏.‏
ومن الأعذار للجمهور أن التقييد بالثلاث في غير النجاسة العينية يدل على الندبية وهذه الأمور إذا ضمت إليها البراءة الأصلية لم يبق الحديث منتهضًا للوجوب ولا لتحريم الترك ولا يصح الاحتجاج به على غسل اليدين قبل الوضوء فإن هذا ورد في غسل النجاسة وذاك سنة أخرى‏.‏
ويدل على هذا ما ذكره الشافعي وغيره من العلماء أن السبب في الحديث أن أهل الحجاز كانوا يستنجون بالأحجار وبلادهم حارة فإذا نام أحدهم عرق فلا يأمن النائم أن تطوف يده على ذلك الموضع النجس أو على قذر غير ذلك فإذا كان هذا سبب الحديث عرفت أن الاستدلال به على وجوب غسل اليدين قبل الوضوء ليس على ما ينبغي ‏ "‏فإن قلت‏:‏‏" ‏ هذا قصر على السبب وهو مذهب مرجوح‏.‏ قلت‏:‏ سلمنا عدم القصر على السبب فليس في الحديث إلا نهي المستيقظ عن نوم الليل أو مطلق النوم فهو أخص من الدعوى أعني مشروعية غسل اليدين قبل الوضوء مطلقًا فلا يصلح للاستدلال به على ذلك ونحن لا ننكر أن غسل اليدين قبل الوضوء من السنن الثابتة بالأحاديث الصحيحة كما في حديث عثمان الآتي وغيره وكما في الحديث الذي في أول الباب ولا منازعة في سنيته إنما النزاع في دعوى وجوبه والاستدلال عليها بحديث الاستيقاظ‏.‏ وقد سبق ذكر الخلاف في ذلك في الحديث الذي قبل هذا‏.‏
قوله ‏ "‏فلا يدخل يده في الإناء‏" ‏ في رواية للبخاري ‏ "‏في وضوئه‏" ‏ وفي رواية لابن خزيمة ‏ "‏في إنائه أو وضوئه" ‏ والظاهر اختصاص ذلك بإناء الوضوء ويلحق به الغسل بجامع أن كل واحد منهما يراد التطهر به‏.‏ وخرج بذكر الإناء البرك والحياض التي لا تفسد بغمس اليد فيها على تقدير نجاستها فلا يتناولها النهي‏.‏
وفي الحديث أيضًا دلالة على أن الغسل سبعًا ليس عامًا لجميع النجاسات كما زعمه البعض بل خاصًا بنجاسة الكلب باعتبار ريقه والجمهور من المتقدمين والمتأخرين على أنه لا ينجس الماء إذا غمس يده فيه وحكي عن الحسن البصري أنه ينجس إن قام من نوم الليل وحكي أيضًا عن إسحاق بن راهويه ومحمد بن جرير الطبري‏.‏ قال النووي‏:‏ وهو ضعيف جدًا فإن الأصل في اليد والماء الطهارة فلا ينجس بالشك وقواعد الشريعة متظاهرة على هذا‏.‏
قال المصنف رحمه اللَّه‏:‏ وأكثر العلماء حملوا هذا على الاستحباب مثل ما روى أبو هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه‏" ‏ متفق عليه انتهى‏.‏
وإنما مثل المصنف محل النزاع بهذا الحديث لأنه قد وقع الاتفاق على عدم وجوب الاستنثار عند الاستيقاظ ولم يذهب إلى وجوبه أحد وإنما شرع لأنه يذهب ما يلصق بمجرى النفس من الأوساخ وينظفه فيكون سببًا لنشاط القارئ وطرد الشيطان‏.‏ والخيشوم أعلى الأنف وقيل هو الأنف كله وقيل هو عظام رقاق لينة في أقصى الأنف بينه وبين الدماغ‏.‏ وقد وقع في البخاري في بدئ الخلق بلفظ‏:‏ ‏ "‏إذا استيقظ أحدكم من منامه فتوضأ فليستنثر ثلاثًا فإن الشيطان يبيت على خيشومه‏" ‏ فيحمل المطلق على المقيد ويكون الأمر بالاستنثار باعتبار إرادة الوضوء وفي وجوبه خلاف سيأتي‏.


005-المضمضة والاستنشاق

1- عن عثمان بن عفان رضي اللَّه عنه‏:‏ ‏ "‏أنه دعا بإناء فأفرغ على كفيه ثلاث مرات فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاثًا ويديه إلى المرفقين ثلاث مرات ثم مسح برأسه ثم غسل رجليه ثلاث مرات إلى الكعبين ثم قال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ نحو وضوئي هذا ثم قال‏:‏ من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر اللَّه له ما تقدم من ذنبه‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏فأفرغ على كفيه ثلاث مرات‏" ‏ هذا دليل على أن غسلهما في أول الوضوء سنة‏.‏
قال النووي‏:‏ وهو كذلك باتفاق العلماء وقد أسلفنا الكلام عليه في الباب الذي قبل هذا‏.‏
قوله‏:‏ ‏ "‏فمضمض‏" ‏ المضمضة هي أن يجعل الماء في فيه ثم يديره ثم يمجه قال النووي‏:‏ وأقلها أن يجعل الماء في فيه ولا يشترط إدارته على المشهور وعند الجمهور وعند جماعة من أصحاب الشافعي وغيرهم أن الإدارة شرط والمعول عليه في مثل هذا الرجوع إلى مفهوم المضمضة لغة وعلى ذلك تنبني معرفة الحق‏.‏ والذي في القاموس وغيره أن المضمضة تحريك الماء في الفم‏.‏
قوله‏:‏ ‏ "‏واستنثر‏" ‏ في رواية للبخاري واستنشق والاستنثار أعم قاله في الفتح‏.‏ قال النووي‏:‏ قال جمهور أهل اللغة والفقهاء والمحدثون‏:‏ الاستنثار هو إخراج الماء من الأنف بعد الاستنشاق‏.‏ وقال ابن الأعرابي وابن قتيبة‏:‏ الاستنثار هو الاستنشاق قال‏:‏ قال أهل اللغة‏:‏ هو مأخوذ من النثرة وهي طرف الأنف‏.‏
وقال الخطابي وغيره‏:‏ هي الأنف والمشهور الأول قال الأزهري‏:‏ روى سلمة عن الفراء أنه يقال نثر الرجل وانتثر واستنثر إذا حرك النثرة في الطهارة انتهى‏.‏ وفي القاموس استنثر استنشق الماء ثم استخرج ذلك بنفس الأنف كانتثر‏.‏ وقال في الاستنشاق استنشق الماء أدخله في أنفه‏.‏
إذا تقرر لك معنى المضمضة والاستنثار والاستنشاق لغة فاعلم أنه قد اختلف في الوجوب وعدمه فذهب أحمد وإسحاق وأبو عبيد وأبو ثور وابن المنذر ومن أهل البيت الهادي والقاسم والمؤيد باللَّه إلى وجوب المضمضة والاستنشاق والاستنثار وبه قال ابن أبي ليلى وحماد بن سليمان‏.‏ وفي شرح مسلم للنووي أن مذهب أبي ثور وأبي عبيد وداود الظاهري وأبي بكر بن المنذر ورواية عن أحمد أن الاستنشاق واجب في الغسل والوضوء والمضمضة سنة فيهما وما نقل من الإجماع على عدم وجوب الاستنثار متعقب بهذا‏.‏
واستدلوا على الوجوب بأدلة منها أنه من تمام غسل الوجه فالأمر بغسله أمر بها وبحديث أبي هريرة المتفق عليه‏:‏ ‏ "‏إذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر‏" ‏ وبحديث سلمة بن قيس عند الترمذي والنسائي بلفظ‏:‏ ‏ "‏إذا توضأت فانتثر‏" ‏ وبما أخرج أحمد والشافعي وابن الجارود وابن خزيمة وابن حبان والحاكم والبيهقي وأهل السنن الأربع من حديث لقيط بن صبرة في حديث طويل وفيه‏:‏ ‏ "‏وبالغ في الاستنشاق إلا أن تكون صائمًا‏" ‏ وفي رواية من هذا الحديث‏:‏ ‏ "‏إذا توضأت فمضمض‏" ‏ أخرجها أبو داود وغيره‏.‏ قال الحافظ في الفتح‏:‏ إن إسنادها صحيح وقد رد الحافظ أيضًا في التلخيص ما أعل به حديث لقيط من أنه لم يرو عن عاصم بن لقيط بن صبرة إلا إسماعيل بن كثير وقال‏:‏ ليس بشيء لأنه روى عنه غيره وصححه الترمذي والبغوي وابن القطان وقال النووي‏:‏ هو حديث صحيح رواه أبو داود والترمذي وغيرهما بالأسانيد الصحيحة‏.‏
ومن أدلة القائلين بالوجوب حديث أبي هريرة الذي سيذكره المصنف في هذا الباب بلفظ‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالمضمضة والاستنشاق‏" ‏ عند الدارقطني‏.‏
وذهب مالك والشافعي والأوزاعي والليث والحسن البصري والزهري وربيعة ويحيى بن سعيد وقتادة والحكم بن عتيبة ومحمد بن جرير الطبري والناصر من أهل البيت إلى عدم الوجوب‏.‏
وذهب أبو حنيفة وأصحابه والثوري وزيد بن علي من أهل البيت عليهم السلام إلى أنهما فرض في الجنابة وسنة في الوضوء فإن تركهما في غسله من الجنابة أعاد الصلاة‏.‏
واستدلوا على عدم الوجوب في الوضوء بحديث‏:‏ ‏ "‏عشر من سنن المرسلين‏" ‏ وقد رده الحافظ في التلخيص وقال‏:‏ إنه لم يرد بلفظ عشر من السنن بل بلفظ من الفطرة ولو ورد لم ينتهض دليلًا على عدم الوجوب لأن المراد به السنة أي الطريقة لا السنة بالمعنى الاصطلاحي الأصولي وقد ذكرنا ذلك فيما تقدم‏.‏
واستدلوا أيضًا بحديث ابن عباس مرفوعًا بلفظ‏:‏ ‏(‏المضمضة والاستنشاق سنة‏)‏ رواه الدارقطني قال الحافظ‏:‏ وهو حديث ضعيف وبحديث‏:‏ ‏(‏توضأ كما أمرك اللَّه‏)‏ وليس في القرآن ذكر المضمضة والاستنشاق والاستنثار‏.‏ ورد بأن الأمر بغسل الوجه أمر بها كما سبق وبأن وجوبها ثبت بأمر رسول اللَّه صلى اللَّه عليه وآله وسلم والأمر منه أمر من اللَّه بدليل ‏ "‏وما آتاكم الرسول فخذوه‏" ‏ ‏ "‏قل إن تحبون اللَّه فاتبعوني‏" ‏ وتمكن مناقشة هذا بأنه إنما يتم لو أحاله فقط كما وقع لابن دقيق العيد وغيره‏.‏
وأما بالنظر إلى تمام الحديث وهو فاغسل وجهك ويديك وامسح رأسك واغسل رجليك فيصير نصًا على أن المراد كما أمرك اللَّه في خصوص آية الوضوء لا في عموم القرآن فلا يكون أمره صلى اللَّه عليه وآله وسلم بالمضمضة داخلًا تحت قوله‏:‏ للأعرابي ‏ "‏كما أمرك اللَّه‏" ‏ فيقتصر في الجواب على أنه قد صح أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بها والواجب الأخذ بما صح عنه ولا يكون الاقتصار على البعض في مبادئ التعاليم ونحوها موجبًا لصرف ما ورد بعده وإخراجه عن الوجوب وإلا لزم قصر واجبات الشريعة بأسرها على الخمس المذكورة في حديث ضمام بن ثعلبة مثلًا لاقتصاره على ذلك المقدار في تعليمه‏.‏
وهذا خرق للإجماع وإطراح لأكثر الأحكام الشرعية وعلى ما سلف من أن الأمر بغسل الوجه أمر بها وهذا وإن كان مستبعدًا في بادئ الرأي باعتبار أن الوجه في لغة العرب معلوم المقدار لكنه يشد من عضد دعوى الدخول في الوجه أنه لا موجب لتخصيصه بظاهره دون باطنه فإن الجميع في لغة العرب يسمى وجهًا‏.‏
ـ فإن قلت‏:‏ ـ قد أطلق على خرق الفم والأنف اسم خاص فليسا في لغة العرب وجهًا‏.‏ قلت‏:‏ وكذلك أطلق على الخدين والجبهة وظاهر الأنف والحاجبين وسائر أجزاء الوجه أسماء خاصة فلا تسمى وجهًا وهذا في غاية السقوط لاستلزامه عدم وجوب غسل الوجه‏.‏
ـ فإن قلت‏:‏ ـ يلزم على هذا وجوب غسل باطن العين قلت‏:‏ يلتزم لولا اقتصار الشارع في البيان على غسل ما عداه وقد بين لنا رسول اللَّه صلى اللَّه عليه وآله وسلم ما نزل إلينا فداوم على المضمضة والاستنشاق ولم يحفظ أنه أخل بهما مرة واحدة كما ذكره ابن القيم في الهدي ولم ينقل عنه أنه غسل باطن العين مرة واحدة على أنه قد ذهب إلى وجوب غسل باطن العين ابن عمر والمؤيد باللَّه من أهل البيت وروي في البحر عن الناصر والشافعي أنه يستحب واستدل لهم بظاهر الآية وسيأتي متمسك لمن قال بذلك من باب تعاهد الماقين‏.‏
وقد اعترف جماعة من الشافعية وغيرهم بضعف دليل من قال بعدم وجوب المضمضة والاستنشاق والاستنثار‏.‏ قال الحافظ في الفتح‏:‏ وذكر ابن المنذر أن الشافعي لم يحتج على عدم وجوب الاستنشاق مع صحة الأمر به إلا بكونه لا يعلم خلافًا في أن تاركه لا يعيد وهذا دليل فقهي فإنه لا يحفظ ذلك عن أحد من الصحابة والتابعين إلا عن عطاء وهكذا ذكر ابن حزم في المحلي‏.‏
وذكر ابن سيد الناس في شرح الترمذي بعد أن ساق حديث لقيط بن صبرة ما لفظه‏:‏ وقال أبو بشر الدولابي فيما جمعه من حديث الثوري حدثنا محمد بن بشار أخبرنا ابن مهدي عن سفيان عن أبي هاشم عن عاصم بن لقيط عن أبيه عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏إذا توضأت فأبلغ في المضمضة والاستنشاق إلا أن تكون صائمًا‏" ‏ قال أبو الحسين ابن القطان‏:‏ وهذا صحيح فهذا أمر صحيح صريح وانضم إليه مواظبة النبي صلى اللَّه عليه وآله وسلم فثبت ذلك عن النبي صلى اللَّه عليه وآله وسلم قولًا وفعلًا مع المواظبة على الفعل انتهى‏.‏
ومن جملة ما أورده في شرح الترمذي من الأدلة القاضية بوجوب المضمضة والاستنشاق حديث عائشة عند البيهقي بلفظ‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ المضمضة والاستنشاق من الوضوء الذي لا بد منه‏" ‏ وقد ضعف بمحمد بن الأزهري الجوزجاني وقد رواه البيهقي لا من طريقه فرواه عن أبي سعيد أحمد بن محمد الصوفي عن ابن عدي الحافظ عن عبد اللَّه بن سليمان بن الأشعث عن الحسين بن علي بن مهران عن عصام بن يوسف عن ابن المبارك عن ابن جريج عن سليمان بن يسار عن الزهري عن عروة عنها‏.‏
إذا تقرر هذا علمت أن المذهب الحق وجوب المضمضة والاستنشاق والاستنثار‏.‏
قوله‏:‏ ‏ "‏ثم غسل وجهه ثلاث مرات‏" ‏ وكذلك سائر الأعضاء إلا الرأس فإنه لم يذكر فيه العدد فيه دليل على أن السنة الاقتصار في مسح الرأس على واحدة لأن المطلق يصدق بمرة وقد صرحت الأحاديث الصحيحة بالمرة وفيه خلاف وسيأتي الكلام على ذلك في باب هل يسن تكرار مسح الرأس‏.‏
وقد أجمع العلماء على أن الواجب غسل الأعضاء مرة واحدة وأن الثلاث سنة لثبوت الاقتصار من فعله صلى اللَّه عليه وآله وسلم على مرة واحدة ومرتين وسيأتي لذلك باب في هذا الكتاب‏.‏
وقد استدل بما وقع في حديث الباب من الترتيب بثم على وجوب الترتيب بين أعضاء الوضوء وقال ابن مسعود ومكحول ومالك وأبو حنيفة وداود والمزني والثوري والبصري وابن المسيب وعطاء والزهري والنخعي‏:‏ إنه غير واجب ولا ينتهض الترتيب بثم في حديث الباب على الوجوب لأنه من لفظ الراوي وغايته أنه وقع من النبي صلى اللَّه عليه وآله وسلم على تلك الصفة والفعل بمجرده لا يدل على الوجوب نعم قوله‏:‏ في آخر الحديث ‏ "‏من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه‏" ‏ يشعر بترتيب المغفرة المذكورة على وضوء مرتب على هذا الترتيب وأما أنه يدل على الوجوب فلا‏.‏
وقد استدل على الوجوب بظاهر الآية وهو متوقف على إفادة الواو للترتيب وهو خلاف ما عليه جمهور النحاة وغيرهم‏.‏
وأصرح أدلة الوجوب حديث إنه صلى اللَّه عليه وآله وسلم ‏ "‏توضأ على الولاء ثم قال‏:‏ هذا وضوء لا يقبل اللَّه الصلاة إلا به‏" ‏ وفيه مقال لا أظنه ينتهض معه‏.‏ وقد خلط فيه بعض المتأخرين فخرجه من طرق وجعل بعضها شاهد البعض وليس الأمر كما ذكر فليراجع الحديث في مظانه فإن التكلم على ذلك ههنا يفضي إلى تطويل يخرجنا عن المقصود وسيأتي التصريح بما هو الحق في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏ "‏إلى المرفقين‏" ‏ المرفق فيه وجهان أحدهما فتح الميم وكسر الفاء والثاني عكسه لغتان‏.‏ واتفق العلماء على وجوب غسلهما ولم يخالف في ذلك إلا زفر وأبو بكر بن داود الظاهري فمن قال بالوجوب جعل إلى في الآية بمعنى مع ومن لم يقل به جعلها لانتهاء الغاية‏.‏
واستدل لغسلهما أيضًا بحديث ‏ "‏إنه صلى اللَّه عليه وآله وسلم أدار الماء على مرفقيه ثم قال هذا وضوء لا يقبل اللَّه الصلاة إلا به‏" ‏ عند الدارقطني والبيهقي من حديث جابر مرفوعًا وفيه القاسم بن محمد بن عبد اللَّه بن محمد بن عقيل وهو متروك وقال أبو زرعة‏:‏ منكر وضعفه أحمد وابن معين وانفرد ابن حبان بذكره في الثقات ولم يلتفت إليه في ذلك وصرح بضعف هذا الحديث المنذري وابن الجوزي وابن الصلاح والنووي وغيرهم‏.‏
واستدل لذلك أيضًا بما أخرجه مسلم من حديث أبي هريرة بلفظ‏:‏ ‏ "‏توضأ حتى أشرع في العضد ثم قال‏:‏ هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وفيه أنه فعل لا ينتهض بمجرده على الوجوب وأجيب بأنه بيان للمجمل فيفيد الوجوب ورد بأنه لا إجمال لأن إلى الحقيقة في انتهاء الغاية مجاز في معنى مع‏.‏ وقد حقق الكلام في ذلك الرضي في شرح الكافية وغيره فليرجع إليه‏.‏
واستدل أيضًا لذلك أنه من مقدمة الواجب فيكون واجبًا وفيه خلاف في الأصول معروف وسيعقد المصنف لذلك بابًا سيأتي إن شاء اللَّه‏.‏
قوله‏:‏ ‏ "‏إلى الكعبين‏" ‏ هما العظمان النابتان بين مفصل الساق والقدم باتفاق العلماء ما عدا الإمامية ومحمد بن الحسن‏.‏ قال النووي‏:‏ ولا يصح عنه‏.‏ وقد اختلف هل الواجب الغسل أو يكفي المسح وسيأتي الكلام على ذلك إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏ "‏لا يحدث فيهما نفسه‏" ‏ قال النووي‏:‏ والمراد لا يحدثها بشيء من أمور الدنيا ولو عرض له حديث فأعرض عنه حصلت له هذه الفضيلة لأن هذا ليس من فعله وقد غفر لهذه الأمة ما حدثت به نفوسها هذا معنى كلامه‏.‏
قال في الفتح‏:‏ ووقع في رواية للحكيم الترمذي في هذا الحديث لا يحدث نفسه بشيء من الدنيا وهي في الزهد لابن المبارك والمصنف لابن أبي شيبة‏.‏ قال المازري والقاضي عياض‏:‏ المراد بحديث النفس المجتلب والمكتسب وأما ما يقع في الخاطر غالبًا فليس هو المراد‏.‏
قال عياض‏:‏ وقوله‏:‏ ‏ "‏يحدث نفسه‏" ‏ فيه إشارة إلى أن ذلك الحديث مما يكتسبه لإضافته إليه‏.‏ قال ابن دقيق العيد‏:‏ إن حديث النفس على قسمين‏:‏ أحدهما ما يهجم هجمًا يتعذر دفعه عن النفس‏.‏ والثاني ما تسترسل معه النفس ويمكن قطعه ودفعه‏.‏ فيمكن أن يحمل الحديث على هذا النوع الثاني فيخرج عنه الأول لعسر اعتباره ويشهد لذلك لفظ يحدث نفسه فإنه يقتضي تكسبًا منه وتفعلًا لهذا الحديث قال‏:‏ ويمكن حمله على النوعين معًا إلى آخر كلامه‏.‏
والحاصل أن الصيغة مشعرة بشيئين أحدهما أن يكون غير مغلوب بورود الخواطر النفسية لأن من كان كذلك لا يقال له محدث لانتفاء الاختيار الذي لا بد من اعتباره‏.‏ ثانيهما أن يكون مريدًا للتحديث طالبًا له على وجه التكلف ومن وقع له ذلك هجومًا وبغتة لا يقال إنه حدث نفسه‏.‏
قوله‏:‏ ‏ "‏غفر اللَّه له ما تقدم من ذنبه‏" ‏ رتب هذه المثوبة على مجموع الوضوء الموصوف بتلك الصفة وصلاة الركعتين المقيدة بذلك القيد فلا تحصل إلا بمجموعهما‏.‏ وظاهره مغفرة جميع الذنوب وقد قيل إنه مخصوص بالصغائر لورود مثل ذلك مقيدًا كحديث‏:‏ ‏ "‏الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان كفارات لما بينها ما اجتنبت الكبائر‏" ‏‏.‏
2- وعن علي رضي اللَّه عنه‏:‏ ‏ "‏أنه دعا بوضوء فتمضمض ونثر بيده اليسرى ففعل هذا ثلاثًا ثم قال‏:‏ هذا طهور نبي اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث إسناده في سنن النسائي هكذا حدثنا موسى بن عبد الرحمن قال حدثنا حسين بن علي عن زائدة قال حدثنا خالد بن علقمة عن عبد خير عن علي قدس سره‏:‏ فموسى بن عبد الرحمن إن كان ابن سعيد بن مسروق الكندي فهو ثقة وإن كان الحلبي الأنطاكي فهو صدوق يغرب وكلاهما روى عنه النسائي‏.‏ وأما خالد بن علقمة فهو الهمداني قال ابن معين ثقة‏.‏ وقال في التقريب‏:‏ صدوق وبقية رجال الإسناد ثقات وهو طرف من حديث علي عليه السلام وسيأتي الكلام على المضمضة والاستنشاق والاستنثار قد تقدم‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه مع الذي قبله دليل على أن السنة أن يستنشق باليمين ويستنثر باليسرى انتهى‏.‏
3- وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر‏" ‏‏.‏
متفق عليه‏.‏
قد تقدم الكلام على تفسير الاستنثار وعلى وجوبه في حديث عثمان‏.‏
4- وعن حماد بن سلمة عن عمار بن أبي عمار عن أبي هريرة قال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالمضمضة والاستنشاق‏" ‏‏.‏
رواه الدارقطني‏.‏
قد سلف الكلام على المضمضة والاستنشاق تفسيرًا وحكمًا‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وقال يعني الدارقطني لم يسنده عن حماد غير هدبة وداود بن المحبر وغيرهما يرويه عنه عن عمار عن النبي صلى اللَّه عليه وآله وسلم لا يذكر أبا هريرة‏.‏
قلت‏:‏ وهذا لا يضر لأن هدبة ثقة مخرج عنه في الصحيحين فيقبل رفعه وما ينفرد به انتهى‏.‏
وقد ذكر هذا الحديث ابن سيد الناس في شرح الترمذي منسوبًا إلى أبي هريرة ولم يتكلم عليه وعادته التكلم على ما فيه وهن‏.‏


006-ما جاء في جواز تأخيرهما على غسل الوجه واليدين

1- عن المقدام بن معد يكرب قال‏:‏ ‏ "‏أتي رسول اللَّه صلى اللَّه عليه وآله وسلم بوضوء فتوضأ فغسل كفيه ثلاثًا وغسل وجهه ثلاثًا ثم غسل ذراعيه ثلاثًا ثلاثًا ثم مضمض واستنشق ثلاثًا ثلاثًا ثم مسح برأسه وآذنيه ظاهرهما وباطنهما‏" ‏‏.‏
رواه أبو داود وأحمد وزاد ‏ "‏وغسل رجليه ثلاثًا ثلاثًا‏" ‏‏.‏
الحديث إسناده صالح وقد أخرجه الضياء في المختارة وهو يدل على عدم وجوب الترتيب بين المضمضة والاستنشاق وغسل الوجه واليدين‏.‏
وحديث عثمان وعبد اللَّه بن زيد الثابتان في الصحيحين‏.‏ وحديث علي الثابت عند أبي داود والنسائي وابن ماجه وابن حبان والبزار وغيرهم مصرحة بتقديم المضمضة والاستنشاق على غسل الوجه واليدين‏.‏
والحديث من أدلة القائلين بعدم وجوب الترتيب وقد سبق ذكرهم في شرح حديث عثمان‏.‏
وحديث الربيع الآتي بعد هذا يدل أيضًا على عدم وجوب الترتيب بين المضمضة والاستنشاق وغسل الوجه‏.‏
قال النووي‏:‏ إنهم يتأولون هذه الرواية على أن لفظة ثم ليست للترتيب بل لعطف جملة على جملة‏.‏ وقد ذكر الفاضل الشلبي في صدر حواشيه على شرح المواقف أن المحققين من النحاة نصوا على أن وجوب دلالة ثم على التراخي مخصوص بعطف المفرد‏.‏ وقد ذكره أيضًا في حواشي المطول‏.‏
وقد ذكر الرضي في شرح الكافية وابن هشام في المغني أنها قد تأتي لمجرد الترتيب فظهر بهذا أنها مشتركة بين المعنيين لا أنها حقيقة في الترتيب ولكن لا يخفى عليك أن هذا التأويل وإن نفع القائل بوجوب الترتيب في حديث الباب وما بعده فهو يجري في دليله الذي عارض به حديثي الباب أعني حديث عثمان وعبد اللَّه بن زيد وعلي فلا يدل على تقديم المضمضة والاستنشاق كما لا يدل هذا على تأخيرهما فدعوى وجوب الترتيب لا تتم إلا بإبراز دليل عليها يتعين المصير إليه وقد عرفناك في شرح حديث عثمان عدم انتهاض ما جاء به مدعي وجوب الترتيب على المطلوب نعم حديث جابر عند النسائي في صفة حج النبي صلى اللَّه عليه وآله وسلم قال‏:‏ قال صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏ابدؤوا بما بدأ اللَّه به‏" ‏ بلفظ الأمر وهو عند مسلم بلفظ الخبر يصلح للاحتجاج به على وجوب الترتيب لأنه عام لا يقصر على سببه عند الجمهور كما تقرر في الأصول وآية الوضوء مندرجة تحت ذلك العموم‏.‏
2- وعن العباس بن يزيد عن سفيان بن عيينة عن عبد اللَّه بن محمد بن عقيل عن الربيع بنت معوذ بن عفراء قال‏:‏ ‏ "‏أتيتها فأخرجت إليَّ إناء فقالت‏:‏ في هذا كنت أخرج الوضوء لرسول اللَّه صلى اللَّه عليه وآله وسلم فيبدأ فيغسل يديه قبل أن يدخلهما ثلاثًا ثم يتوضأ فيغسل وجهه ثلاثًا ثم يمضمض ويستنشق ثلاثًا ثم يغسل يديه ثم يمسح برأسه مقبلًا ومدبرًا ثم يغسل رجليه‏" ‏‏.‏
قال العباس بن يزيد‏:‏ هذه المرأة التي حدثت عن النبي صلى اللَّه عليه وآله وسلم أنه بدأ بالوجه قبل المضمضة والاستنشاق وقد حدث به أهل بدر منهم عثمان وعلى أنه بدأ بالمضمضة والاستنشاق قبل الوجه والناس عليه رواه الدارقطني‏.‏
الحديث رواه الدارقطني عن شيخه إبراهيم بن حماد عن العباس المذكور وأخرجه أيضًا أبو داود والترمذي وابن ماجه وأحمد وله عنها طرق وألفاظ مدارها على عبد اللَّه بن محمد بن عقيل وفيه مقال‏.‏
وهو يدل على عدم وجوب الترتيب بين المضمضة وغسل الوجه وقد عرفت في الحديث الذي قبله ما هو الحق‏.‏


007-المبالغة في الاستنشاق

1- عن لقيط بن صبرة قال‏:‏ ‏ "‏قلت يا رسول اللَّه أخبرني عن الوضوء قال‏:‏ أسبغ الوضوء وخلل بين الأصابع وبالغ في الاستنشاق إلا أن تكون صائمًا‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث أخرجه أيضًا الشافعي وابن الجارود وابن خزيمة وابن حبان والحاكم والبيهقي من طريق إسماعيل بن كثير المكي عن عاصم بن لقيط عن أبيه مطولًا ومختصرًا‏.‏ قال الخلال عن أبي داود عن أحمد عاصم لم يسمع عنه بكثير رواية انتهى‏.‏ ويقال لم يرو عنه غير إسماعيل قال الحافظ‏:‏ وليس بشيء لأنه روى عنه غيره وصححه الترمذي والبغوي وابن القطان وهذا اللفظ عندهم من رواية وكيع عن الثوري عن إسماعيل بن كثير عن عاصم بن لقيط عن أبيه‏.‏
وروى الدولابي في حديث الثوري من جمعه من طريق ابن مهدي عن الثوري ولفظه‏:‏ ‏ "‏وبالغ في المضمضة والاستنشاق إلا أن تكون صائمًا‏" ‏ وفي رواية لأبي داود من طريق أبي عاصم عن ابن جريج عن إسماعيل بن كثير بلفظ‏:‏ ‏ "‏إذا توضأت فتمضمض‏" ‏ قال الحافظ في الفتح‏:‏ إسناد هذه الرواية صحيح‏.‏
وقال النووي‏:‏ حديث لقيط بن صبرة أسانيده صحيحة وقد وثق إسماعيل بن كثير أحمد وقال أبو حاتم‏:‏ هو صالح الحديث‏.‏ وقال ابن سعد‏:‏ ثقة كثير الحديث وأبو عاصم وثقه أبو حاتم ومن عدا هذين من رجال إسناده فمخرج له في الصحيح قاله ابن سيد الناس في شرح الترمذي‏.‏ وقد أخرج الترمذي من حديث ابن عباس ‏ "‏فخلل بين أصابعك‏" ‏ وقال‏:‏ هذا حديث حسن وفيه صالح مولى التوأمة وهو ضعيف وقد تقدم الترمذي إلى تحسين هذا الحديث البخاري روى ذلك عنه الترمذي في كتاب العلل ولكن الراوي عنه موسى بن عقبة وسماعه منه قبل أن يختلط‏.‏
وأخرج الترمذي أيضًا من حديث المستورد قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأ دلك أصابع رجليه بخنصره‏" ‏ وقال‏:‏ حديث حسن غريب لا نعرفه إلا من حديث ابن لهيعة وغرابته والذي قبله ترجع إلى الإسناد فلا ينافي الحسن قاله ابن سيد الناس‏.‏
وقد شارك ابن لهيعة في روايته عن يزيد بن عمر والليث بن سعد وعمرو بن الحارث فالحديث إذن صحيح سالم عن الغرابة‏.‏
وفي الباب مما ليس عند الترمذي عن عثمان وأبي هريرة والربيع بنت معوذ بن عفراء وعائشة وأبي رافع‏.‏
فحديث عثمان عند الدارقطني وحديث أبي هريرة عند الدارقطني أيضًا وحديث الربيع عند الطبراني وحديث عائشة عند الدارقطني وحديث أبي رافع عند ابن ماجه والدارقطني‏.‏
والحديث يدل على مشروعية إسباغ الوضوء والمراد به الانقاء واستكمال الأعضاء والحرص على أن يتوضأ وضوءًا يصح عند الجميع وغسل كل عضو ثلاث مرات هكذا قيل فإذا كان التثليث مأخوذًا في مفهوم الإسباغ فليس بواجب لحديث أنه صلى اللَّه عليه وآله وسلم توضأ مرة ومرتين وإن كان مجرد الانقاء والاستكمال فلا نزاع في وجوبه‏.‏
ويدل أيضًا على وجوب تخليل الأصابع فيكون حجة على الإمام يحيى القائل بعدم الوجوب‏.‏
ويدل أيضًا على وجوب الاستنشاق وقد تقدم الكلام عليه في حديث عثمان وإنما كره المبالغة للصائم خشية أن ينزل إلى حلقه ما يفطره واستدل به على عدم وجوب المبالغة لأن الوجوب يستلزم عدم جواز الترك وفيه ما لا يخفى‏.‏
وعن ابن عباس عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏استنثروا مرتين بالغتين أو ثلاثًا‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم وابن الجارود وصححه ابن القطان وذكره الحافظ في التلخيص ولم يذكره بضعف وكذلك المنذري في تخريج السنن عزاه إلى ابن ماجه ولم يتكلم فيه‏.‏
والحديث يدل على وجوب الاستنثار وقد تقدم ذكر الخلاف فيه في شرح حديث عثمان‏.‏
والمراد بقوله‏:‏ ‏ "‏بالغتين‏" ‏ أنهما في أعلى نهاية الاستنثار من قوله‏:‏م بلغت المنزل وأما تقييد الأمر بالاستنثار بمرتين أو ثلاثًا فيمكن الاستدلال على عدم وجوب الثانية والثالثة بحديث الوضوء مرة ويمكن القول بإيجاب مرتين أو ثلاث إما لأنه خاص وحديث الوضوء مرة عام وإما لأنه قول خاص بنا فلا يعارضه فعله صلى اللَّه عليه وآله وسلم كما تقرر في الأصول والمقام لا يخلو عن مناقشته في كلا الطرفين ‏[‏الظاهر أن الاستنثار في الوضوء لا يجب إلا مرة واحدة والثانية والثالثة سنة غير أنها مؤكدة بذلك الأمر الذي صرف عن الوجوب باكتفاء النبي صلى اللَّه عليه وآله وسلم بمرة لأن الظاهر أنه مخصص ومبين واللَّه أعلم‏]‏‏.‏


008-غسل المسترسل من اللحية

1- عن عمرو بن عبسة قال‏:‏ ‏ "‏قلت يا رسول اللَّه حدثني عن الوضوء قال‏:‏ ما منكم من رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرت خطايا فيه وخياشيمه مع الماء ثم إذا غسل وجهه كما أمره اللَّه إلا خرت خطايا وجهه من أطراف لحيته مع الماء ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء ثم يمسح برأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء‏" ‏‏.‏
أخرجه مسلم ورواه أحمد وقال فيه‏:‏ ‏ "‏ثم يمسح رأسه كما أمر اللَّه ثم يغسل قدميه إلى الكعبين كما أمره اللَّه‏" ‏‏.‏
قوله‏:‏ ‏ "‏خرت خطاياه‏" ‏ أي سقطت والخر والخرور السقوط أو من علو إلى سفل‏.‏
والحديث من أحاديث فضائل الوضوء الدالة على عظم شأنه ومثله حديث أبي هريرة مرفوعًا عند مسلم ومالك والترمذي بلفظ‏:‏ ‏ "‏إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء وإذا غسل يديه خرج من يديه كل خطيئة بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيًا من الذنوب‏" ‏ ومثله حديث عبد اللَّه الصنابحي عند مالك والنسائي‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأ العبد المؤمن فمضمض خرجت الخطايا من فيه فإذا استنثر خرجت الخطايا من أنفه فإذا غسل وجهه خرجت الخطايا من وجهه حتى تخرج من تحت أشفار عينيه فإذا غسل يديه خرجت الخطايا من يديه حتى تخرج من تحت أظفار يديه فإذا مسح رأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه فإذا غسل رجليه خرجت الخطايا من رجليه حتى تخرج من تحت أظفار رجليه ثم كان مشيه إلى المسجد وصلاته نافلة له‏" ‏ والمراد بالخطايا قال النووي وغيره‏:‏ الصغائر‏.‏
وظاهر الأحاديث العموم والتخصيص بما وقع في الأحاديث الأخر بلفظ‏:‏ ‏ "‏ما لم تغش الكبائر‏" ‏ وبلفظ‏:‏ ‏ "‏ما اجتنبت الكبائر‏" ‏ قد ذهب إليه جماعة من شراح الحديث وغيرهم‏.‏ والمراد بالخرور والخروج مع الماء المجاز عن الغفران لأن ذلك مختص بالأجسام والخطايا ليست متجسمة‏.‏
وفي حديث الباب وما بعده رد لمذهب الإمامية في وجوب مسح الرجلين‏.‏
وقد ساق المصنف رحمه اللَّه تعالى الحديث للاستدلال به على غسل المسترسل من اللحية لقوله‏:‏ فيه ‏ "‏إلا خرت خطايا وجهه من أطراف لحيته مع الماء‏" ‏ وفيه خلاف فذهب المؤيد باللَّه وأبو طالب وأبو حنيفة إلى عدم الوجوب إن أمكن التخليل بدونه وذهب أبو العباس إلى وجوبه وهو مذهب الشافعي في إحدى الروايات واستدلوا بالقياس على شعر الحاجبين ورد بأن شعر الحاجبين من الوجه لغة لا المسترسل‏.‏
وقد استنبط المصنف رحمه اللَّه تعالى من الحديث فوائد فقال‏:‏ فهذا يدل على أن غسل الوجه المأمور به يشتمل على وصول الماء إلى أطراف اللحية‏.‏
وفيه دليل على أن داخل الفم والأنف ليس من الوجه حيث بين أن غسل الوجه المأمور به غيرهما ويدل على مسح كل الرأس حيث بين أن المسح المأمور به يشتمل على وصول الماء إلى أطراف الشعر‏.‏
ويدل على وجوب الترتيب في الوضوء لأنه وصفه مرتبًا وقال في مواضع منه كما أمره اللَّه عز وجل انتهى‏.‏
وقد قدمنا الكلام على أن داخل الفم والأنف من الوجه وعلى الترتيب‏.‏ وسيأتي الكلام على مسح الرأس‏.‏


009-في أن إيصال الماء إلى باطن اللحية الكثة لا يجب‏‏

1- عن ابن عباس رضي اللَّه عنهما‏:‏ ‏ "‏أنه توضأ فغسل وجهه فأخذ غرفة من ماء فتمضمض بها واستنشق ثم أخذ غرفة من ماء فجعل بها هكذا أضافها إلى يده الأخرى فغسل بها وجهه ثم أخذ غرفة من ماء فغسل بها يده اليمنى ثم أخذ غرفة من ماء فغسل بها يده اليسرى ثم مسح برأسه ثم أخذ غرفة من ماء فرش بها على رجله اليمنى حتى غسلها ثم أخذ غرفة من ماء فغسل بها رجله اليسرى ثم قال‏:‏ هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏فغسل وجهه‏" ‏ الفاء تفصيلية لأنها داخلة بين المجمل والمفصل‏.‏
قوله‏:‏ ‏ "‏فأخذ غرفة‏" ‏ هو بيان لقوله‏:‏ ‏ "‏فغسل‏" ‏ قال الحافظ‏:‏ وظاهره أن المضمضة والاستنشاق من جملة غسل الوجه لكن المراد بالوجه أولًا ما هو أعم من المفروض والمسنون بدليل أنه أعاد ذكره ثانيًا بعد ذكر المضمضة والاستنشاق بغرفة مستقلة وفيه دليل الجمع بين المضمضة والاستنشاق بغرفة واحدة وغسل الوجه باليدين جميعًا إذا كان بغرفة واحدة لأن اليد الواحدة قد لا تستوعبه‏.‏
قوله‏:‏ ‏ "‏أضافها‏" ‏ بيان لقوله‏:‏ فجعل بها هكذا‏.‏
قوله‏:‏ ‏ "‏فغسل بها‏" ‏ أي الغرفة‏.‏ وفي رواية بهما أي اليدين‏.‏
قوله‏:‏ ‏ "‏ثم مسح برأسه‏" ‏ لم يذكر له غرفة مستقلة قال الحافظ‏:‏ قد يتمسك به من يقول بطهورية الماء المستعمل لكن في رواية أبي داود ‏ "‏ثم قبض قبضة من الماء ثم نفض يده ثم مسح رأسه‏" ‏ زاد النسائي ‏ "‏وأذنيه مرة واحدة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فرش‏" ‏ أي سكب الماء قليلًا قليلًا إلى أن صدق عليه مسمى الغسل بدليل قوله‏:‏ ‏ "‏حتى غسلها‏" ‏ وفي رواية لأبي داود والحاكم ‏ "‏فرش على رجله اليمنى وفيها النعل ثم مسحها بيديه يد فوق القدم ويد تحت النعل‏" ‏ فالمراد بالمسح تسييل الماء حتى يستوعب العضو‏.‏
وأما قوله‏:‏ ‏ "‏تحت النعل‏" ‏ فإن لم يحمل على التجوز عن القدم فهي رواية شاذة وراويها هشام بن سعد لا يحتج بما تفرد يه فكيف إذا خالف قاله الحافظ‏.‏
والحديث ساقه المصنف للاستدلال به على عدم وجوب إيصال الماء إلى باطن اللحية فقال‏:‏ وقد علم أنه صلى اللَّه عليه وآله وسلم كان كث اللحية وأن الغرفة الواحدة وإن عظمت لا تكفي غسل باطن اللحية الكثة مع غسل جميع الوجه فعلم أنه لا يجب‏.‏
وفيه أنه مضمض واستنشق بماء واحد انتهى‏.‏
أما الكلام على وجوب إيصال الماء إلى باطن اللحية فسيأتي في الباب الذي بعد هذا‏.‏ وأما أنه صلى اللَّه عليه وآله وسلم كان كث اللحية فقد ذكر القاضي عياض ورود ذلك في أحاديث جماعة من الصحابة بأسانيد صحيحة كذا قال‏.‏
وفي مسلم من حديث جابر‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم كثير شعر اللحية‏" ‏ وروى البيهقي في الدلائل من حديث علي ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم عظيم اللحية‏" ‏ وفي رواية ‏ "‏كث اللحية‏" ‏ وفيها من حديث هند بن أبي هالة مثله‏.‏ ومن حديث عائشة مثله‏.‏ وفي حديث أم معبد المشهور في لحيته كثافة قاله الحافظ في التلخيص‏.‏


010-استحباب تخليل اللحية

1- عن عثمان رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يخلل لحيته‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
2- وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا توضأ أخذ كفًا من ماء فأدخله تحت حنكه فخلل به لحيته وقال‏:‏ هكذا أمرني ربي عز وجل‏" ‏‏.‏
رواه أبو داود
أما حديث عثمان فأخرجه أيضًا ابن خزيمة والحاكم والدارقطني وابن حبان وفيه عامر بن شقيق ضعفه يحيى بن معين‏.‏ وقال البخاري‏:‏ حديثه حسن‏.‏ وقال الحاكم‏:‏ لا نعلم فيه طعنًا بوجه من الوجوه وأورد له شواهد‏.‏
وأما حديث أنس المذكور في الباب ففي إسناده الوليد بن زوران وهو مجهول الحال قال الحافظ‏:‏ وله طرق أخرى ضعيفة عن أنس منها ما رويناه في فوائد أبي جعفر بن البحيري ومستدرك الحاكم ورجاله ثقات لكنه معلول فإنما رواه موسى بن أبي عائشة عن زيد بن أبي أنيسة عن يزيد الرقاشي عن أنس أخرجه ابن عدي وصححه ابن القطان من طريق أخرى وله طريق أخرى ذكرها الذهلي في الزهريات وهو معلول وصححه الحاكم قبل ابن القطان‏.‏ قال الحافظ‏:‏ ولم تقدح هذه العلة عندهما فيه‏.‏
وفي الباب عن علي وعائشة وأم سلمة وأبي أمامة وعمار وابن عمر وجابر وابن أبي أوفى وابن عباس وعبد اللَّه بن عكبرة وأبي الدرداء‏.‏
أما حديث علي فرواه الطبراني فيما انتقاه عليه ابن مردويه وإسناده ضعيف ومنقطع قاله الحافظ‏.‏
وأما حديث عائشة فرواه أحمد قال الحافظ‏:‏ وإسناده حسن‏.‏
وأما حديث أم سلمة فرواه الطبراني والعقيلي والبيهقي بلفظ‏:‏ ‏ "‏كان يخلل لحيته ويدلك عارضيه‏" ‏ وفي لفظ ‏ "‏كان إذا توضأ خلل لحيته‏" ‏ وفي إسناده خالد بن إلياس وهو منكر الحديث‏.‏
وأما حديث أبي أمامة فرواه أبو بكر ابن أبي شيبة في مصنفه والطبراني في الكبير قال الحافظ‏:‏ وإسناده ضعيف‏.‏
وأما حديث عمار فرواه الترمذي وابن ماجه وهو معلول‏.‏
وأما حديث عمر فرواه الطبراني في الأوسط وإسناده ضعيف وأخرجه عنه ابن ماجه والدارقطني والبيهقي وصححه ابن السكن بلفظ‏:‏ ‏ "‏كان إذا توضأ عرك عارضيه بعد العراك ثم يشبك لحيته بأصابعه من تحتها‏" ‏ وفي إسناده عبد الواحد وهو مختلف فيه واختلف فيه على الأوزاعي‏.‏
وأما حديث جابر فرواه ابن عدي وفيه أصرم بن غياث وهو متروك الحديث قاله النسائي‏.‏ وفي إسناده انقطاع قاله ابن حجر‏.‏
وأما حديث جرير فرواه ابن عدي وفيه يس الزيات وهو متروك‏.‏
وأما حديث ابن أبي أوفى أبو عبيد في كتاب الطهور وفي إسناده أبو الورقاء وهو ضعيف وهو في الطبراني‏.‏
وأما حديث ابن عباس فرواه العقيلي قال ابن حزم‏:‏ ولا يتابع عليه‏.‏
وأما حديث عبد اللَّه بن عكبرة فرواه الطبراني في الصغير بلفظ‏:‏ ‏ "‏التخليل سنة‏" ‏ وفيه عبد الكريم أبو أمية وهو ضعيف‏.‏
وأما حديث أبي الدرداء فرواه الطبراني وابن عدي بلفظ‏:‏ ‏ "‏توضأ فخلل لحيته مرتين وقال هكذا أمرني ربي‏" ‏ وفي إسناده تمام بن نجيح وهو لين الحديث قال عبد اللَّه بن أحمد عن أبيه‏:‏ ليس في تخليل اللحية شيء صحيح‏.‏ وقال ابن أبي حاتم عن أبيه‏:‏ لا يثبت عن النبي صلى اللَّه عليه وآله وسلم في تخليل اللحية شيء ولكنه يعارض هذا تصحيح الترمذي والحاكم وابن القطان لبعض أحاديث الباب وكذلك غيرهم‏.‏
والحديثان يدلان على مشروعية تخليل اللحية وقد اختلف الناس في ذلك فذهب إلى وجوب ذلك في الوضوء والغسل العترة والحسن بن صالح وأبو ثور والظاهرية كذا في البحر واستدلوا بما وقع في أحاديث الباب بلفظ‏:‏ ‏ "‏هكذا أمرني ربي‏" ‏ وذهب مالك والشافعي والثوري والأوزاعي إلى أن تخليل اللحية ليس بواجب في الوضوء قال مالك وطائفة من أهل المدينة ولا في غسل الجنابة‏.‏ وقال الشافعي وأبو حنيفة وأصحابهما والثوري والأوزاعي والليث وأحمد بن حنبل وإسحاق وأبو ثور وداود والطبري وأكثر أهل العلم‏:‏ إن تخليل اللحية واجب في غسل الجنابة ولا يجب في الوضوء هكذا في شرح الترمذي لابن سيد الناس‏.‏ قال وأظنهم فرقوا بين ذلك واللَّه أعلم لقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏تحت كل شعرة جنابة فبلوا الشعر وأنقوا البشر‏" ‏‏.‏
واستدلوا لعدم الوجوب في الوضوء بحديث ابن عباس المذكور في الباب الأول قال‏:‏ وقد روي عن ابن عباس وابن عمر وأنس وعلي وسعيد بن جبير وأبي قلابة ومجاهد وابن سيرين والضحاك وإبراهيم النخعي أنهم كانوا يخللون لحاهم‏.‏ وممن روي عنه أنه كان لا يخلل إبراهيم النخعي والحسن وابن الحنفية وأبو العالية وأبو جعفر الهاشمي والشعبي ومجاهد والقاسم وابن أبي ليلى ذكر ذلك عنهم ابن أبي شيبة بأسانيده إليهم‏.‏
والإنصاف أن أحاديث الباب بعد تسليم انتهاضها للاحتجاج وصلاحيتها للاستدلال لا تدل على الوجوب لأنها أفعال وما ورد في بعض الروايات من قوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏هكذا أمرني ربي‏" ‏ لا يفيد الوجوب على الأمة لظهوره في الاختصاص به وهو يتخرج على الخلاف المشهور في الأصول هل يعم الأمة ما كان ظاهر الاختصاص به أم لا والفرائض لا تثبت إلا بيقين والحكم على ما لم يفرضه اللَّه بالفرضية كالحكم على ما فرضه بعدمها لا شك في ذلك لأن كل واحد منهما من التقول على اللَّه بما لم يقل‏.‏ ولا شك أن الغرفة الواحدة لا تكفي كث اللحية لغسل وجهه وتخليل لحيته ودفع ذلك كما قال بعضهم بالوجدان مكابرة منه نعم الاحتياط والأخذ بالأوثق لا شك في أولويته لكن بدون مجاراة على الحكم بالوجوب‏.‏
قوله‏:‏ ‏ "‏الحنك‏" ‏ هو باطن أعلى الفم والأسفل من طرف مقدم اللحيين‏.‏


011-تعاهد المأقين وغيرهما من غضون الوجه بزيادة ما

1- عن أبي أمامة‏:‏ ‏ "‏أنه وصف وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم فذكر ثلاثًا ثلاثًا قال‏:‏ وكان يتعاهد المأقين‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه ابن ماجه من حديث أبي أمامة أيضًا بلفظ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الأذنان من الرأس وكان يمسح المأقين‏" ‏ وذكره الحافظ في التلخيص ولم يذكر له علة ولا ضعفًا‏.‏ وقال في مجمع الزوائد ‏[‏هو كتاب مجمع الزوائد ومنبع الفوائد للإمام العلامة الشيخ علي بن أبي بكر بن سليمان الهيثمي المتوفى سنة 807 وهو من نجباء تلاميذ العلامة زين الدين العراقي شيخ الحافظ ابن حجر العسقلاني ولم يكن العلامة العراقي يعتمد في شيء من أموره إلا عليه وزوجه ابنته ورزق منها أولاد وكان عجيبًا في الدين والتقوى والورع والزهد‏.‏ جمع في هذا الكتاب مؤلفه الزوائد على الصحاح الستة من أربعة كتب قديمة ودواوين للسنة النبوية العظيمة وهي مسند الإمام أحمد بن حنبل ومسند الحافظ أبي يعلى ومسند الحافظ البزار والمعاجم الثلاث للطبراني ورتبها ترتيب أبواب الفقه وأوضح بعد ذكر الحديث ما فيه من الجرح والتعديل حق الإيضاح وبين أنه من الضعاف أو الحسان أو الصحاح نسأل اللَّه القدير أن يوفق إدارة الطباعة المنيرية إلى نشره وغيره من كتب السنة العظيمة واللَّه أعلم‏]‏ ‏:‏ رواه الطبراني في الكبير من طريق سميع عن أبي أمامة وإسناده حسن وسميع ذكره ابن حبان في الثقات‏.‏ قال‏:‏ ولا أدري من هو ولا ابن من هو والظاهر أنه اعتمد في توثيقه على غيره‏.‏
قوله‏:‏ ‏ "‏المأقين‏" ‏ موق العين مجرى الدمع منها أو مقدمها أو مؤخرها كذا في القاموس‏.‏
قال الأزهري‏:‏ أجمع أهل اللغة أن الموق والماق مؤخر العين الذي يلي الأنف انتهى‏.‏ والمراد بهما في الحديث مخصر العينين‏.‏
وذكر المصنف رحمه اللَّه تعالى في التبويب غضون الوجه وهي ما تعطف من الوجه إما قياسًا على الماقين وإما استدلالًا بما في الحديث الآتي من قوله‏:‏ ‏ "‏ثم أخذ بيديه فصك بهما وجهه‏" ‏ والأول أظهر‏.‏ وقد ورد من حديث أخرجه ابن حبان وابن أبي حاتم وغيرهما بلفظ‏:‏ ‏ "‏إذا توضأتم فأشربوا أعينكم من الماء‏" ‏ وهو من حديث البختري بن عبيد بالموحدة والمعجمة وقد ضعفوه كلهم فلا يقوم به حجة كذا قاله بعضهم‏.‏ وفيه أنه ذكر في الميزان أنه وثقه وكيع وقال ابن عدي‏:‏ لا أعلم له حديثا منكرًا انتهى‏.‏ لكنه لا يكون ما تفرد به حجة لوقوع الاختلاف فيه فقد قيل إنه ضعيف وقيل متروك الحديث‏.‏ وقال البخاري‏:‏ يخالف في حديثه على أنه لم ينفرد به البختري فقد رواه ابن طاهر في صفوة التصوف من طريق ابن أبي السري لكنه قال ابن الصلاح‏:‏ لم أجد له أنا في جماعة اعتنوا بالبحث عن حاله أصلًا وتبعه النووي‏.‏
2- وعن ابن عباس‏:‏ ‏ "‏أن عليًا رضي اللَّه عنهما قال‏:‏ يا ابن عباس ألا أتوضأ لك وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم قلت‏:‏ بلى فداك أبي وأمي قال‏:‏ فوضع إناء فغسل يديه ثم مضمض واستنشق واستنثر ثم أخذ بيديه فصك بهما وجهه وألقم إبهاميه ما أقبل من أذنيه ثم عاد في مثل ذلك ثلاثًا ثم أخذ كفًا بيده اليمنى فأفرغها على ناصيته ثم أرسلها تسيل على وجهه ثم غسل يده اليمنى إلى المرفق ثلاثًا ثم يده الأخرى مثل ذلك وذكر بقية الوضوء‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
لعل هذا اللفظ الذي ساقه المصنف رحمه اللَّه لفظ أحمد وساقه أبو داود في سننه بمعناه‏.‏ وتمام الحديث‏:‏ ‏(‏ثم مسح رأسه وطهور أذنيه ثم أدخل يديه جميعًا فأخذ حفنة من ماء فضرب بها على رجله وفيها النعل ففتلها بها ثم الأخرى مثل ذلك قال‏:‏ قلت وفي النعلين قال‏:‏ وفي النعلين قال‏:‏ قلت وفي النعلين قال‏:‏ وفي النعلين‏:‏ قال‏:‏ قلت وفي النعلين قال‏:‏ وفي النعلين‏.‏
وفي رواية لأبي داود ‏ "‏ومسح برأسه مرة واحدة‏" ‏ وفي رواية له ‏ "‏ومسح برأسه ثلاثًا‏" ‏ قال المنذري‏:‏ في هذا الحديث مقال‏.‏ وقال الترمذي‏:‏ سألت محمد بن إسماعيل عنه فضعفه وقال‏:‏ ما أدري ما هذا‏.‏
والحديث يدل على أنه يغسل ما أقبل من الأذنين مع الوجه ويمسح ما أدبر منهما مع الرأس وإليه ذهب الحسن بن صالح والشعبي وذهب الزهري وداود إلى أنهما من الوجه فيغسلان معه وذهب من عداهم إلى أنهما من الرأس فيمسحان معه‏.‏
وفيه أيضًا استحباب إرسال غرفة من الماء على الناصية لكن بعد غسل الوجه لا كما يفعله العامة عقيب الفراغ من الوضوء‏.‏
وفيه أنه لا يشترط في غسل الرجل نزع النعل وأن الفتل كاف وقد قدمنا عن الحافظ في باب إيصال الماء إلى باطن اللحية الكثة أن رواية المسح على النعل شاذة لأنها من طريق هشام بن سعد ولا يحتج بما تفرد به وأبو داود لم يروها من طريقه ولا ذكر المسح ولكنه رواها من طريق محمد بن إسحاق عنعنة وفيه مقال مشهور إذا عنعن‏.‏
وقد احتج من قال بتثليث مسح الرأس برواية أبي داود التي ذكرناها واحتج القائل بأنه يمسح مرة واحدة بإطلاق المسح في حديث الباب وتقييده بالمرة في رواية وسيأتي الكلام عليه في باب هل يسن تكرار المسح‏.‏
وقوله‏:‏ ‏ "‏وألقم إبهاميه‏" ‏ جعل إبهاميه للبياض الذي بين الأذن والعذار كاللقمة توضع فيه‏.‏ واستدل بذلك الماوردي على أن البياض الذي بين الأذن والعذار من الوجه كما هو مذهب الشافعية‏.‏ وقال مالك ما بين الأذن واللحية ليس من الوجه‏.‏ قال ابن عبد البر‏:‏ لا أعلم أحدًا من علماء الأمصار قال بقول مالك وعن أبي يوسف يجب على الأمرد غسله دون الملتحي‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه حجة لمن رأى ما أقبل من الأذنين من الوجه انتهى وقد تقدم‏.‏


012-غسل اليدين مع المرفقين وإطالة الغرة

1- عن عثمان رضي اللَّه عنه أنه قال‏:‏ ‏ "‏هلم أتوضأ لكم وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم فغسل وجهه ويديه حتى مس أطراف العضدين ثم مسح برأسه ثم أمر بيديه على أذنيه ولحيته ثم غسل رجليه‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث في إسناده ابن إسحاق وقد عنعن‏.‏
قوله‏:‏ ‏(‏هلم‏)‏ اسم فعل بمعنى قرب جاء لازمًا كقوله‏:‏ تعالى ‏ "‏هلم إلينا‏" ‏ ومتعديًا كقوله‏:‏ ‏ "‏هلم شهداءكم‏" ‏ ويستوي فيه عند الحجازيين بين الواحد والمثنى والجمع والمذكر والمؤنث فيقال هلم يا رجل وهلم يا رجال وهلم يا امرأة وفي لغة بني تميم يتغير كتغير أمر المخاطب نحو هلما وهلموا وهلمي‏.‏
قوله‏:‏ ‏ "‏حتى مس أطراف العضدين‏" ‏ فيه دليل على وجوب غسل المرفقين وقد قدمنا طرفًا من الكلام عليه في شرح حديث عثمان المتفق عليه‏.‏
وقوله‏:‏ ‏ "‏ثم مسح برأسه‏" ‏ إطلاق المسح يشعر بعدم التكرار وسيأتي الكلام عليه‏.‏
قوله‏:‏ ‏ "‏ثم أمر بيديه على أذنيه‏" ‏ دليل على مشروعية مسح الأذنين وسيأتي له باب في هذا الكتاب‏.‏
قوله‏:‏ ‏ "‏ولحيته‏" ‏ قد بسطنا البحث فيه في باب استحباب تخليل اللحية‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أنه توضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم غسل يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم رجله اليمنى حتى أشرع في الساق ثم غسل رجله اليسرى حتى أشرع في الساق ثم قال هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ وقال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أنتم الغر المحجلون يوم القيامة من إسباغ الوضوء فمن استطاع منكم فليطل غرته وتحجيله‏" ‏‏.‏
رواه مسلم‏.‏
قوله‏:‏ ‏ "‏أشرع في العضد‏" ‏ وأشرع في الساق معناه أدخل الغسل فيهما قاله النووي‏.‏
قوله‏:‏ ‏ "‏أنتم الغر المحجلون‏" ‏ قال أهل اللغة‏:‏ الغرة بياض في جبهة الفرس والتحجيل بياض في يدها ورجلها قال العلماء‏:‏ سمي النور الذي يكون على مواضع الوضوء يوم القيامة غرة وتحجيلًا تشبيهًا بغرة الفرس‏.‏
وهذا الحديث وغيره مصرح باستحباب تطويل الغرة والتحجيل‏.‏ والغرة غسل شيء من مقدم الرأس أو ما يجاوز الوجه زائدًا على الجزء الذي يجب غسله‏.‏ والتحجيل غسل ما فوق المرفقين والكعبين وهما مستحبان بلا خلاف واختلف في القدر المستحب على أوجه‏:‏ أحدها إنه تستحب الزيادة فوق المرفقين والكعبين من غير تقدير‏.‏ والثاني إلى نصف العضد والساق‏.‏ والثالث إلى المنكب والركبتين‏.‏
قال النووي‏:‏ وأحاديث الباب تقتضي هذا كله قال‏:‏ وأما دعوى الإمام أبي الحسن ابن بطال المالكي والقاضي عياض اتفاق العلماء على أنه لا يستحب الزيادة فوق المرفق والكعب فباطلة وكيف يصح دعواهما وقد ثبت فعل ذلك عن رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي هريرة وهو مذهبنا لا خلاف فيه عندنا ولو خالف فيه من خالف كان محجوجًا بهذه السنن الصحيحة الصريحة وأما احتجاجهما بقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏من زاد على هذا أو نقص فقد أساء وظلم‏" ‏ فلا يصح لأن المراد زاد في عدد المرات‏.‏
قال الحافظ في التلخيص‏:‏ وقد ادعى ابن بطال في شرح البخاري وتبعه القاضي تفرد أبي هريرة بهذا يعني الغسل إلى الآباط وليس بجيد فقال‏:‏ قد قال به جماعة من السلف ومن أصحاب الشافعي وقال ابن أبي شيبة حدثنا وكيع عن العمري عن نافع أن ابن عمر كان ربما بلغ بالوضوء إبطيه‏.‏ ورواه أبو عبيد بإسناد أصح من هذا فقال حدثنا عبد اللَّه بن صالح حدثنا الليث عن محمد بن عجلان عن نافع‏.‏
قوله‏:‏ ‏ "‏فمن استطاع منكم‏" ‏ تعليق الأمر بإطالة الغرة والتحجيل بالاستطاعة قرينة قاضية بعدم الوجوب ولهذا لم يذهب إلى إيجابه أحد من الأئمة‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ ويتوجه منه وجوب غسل المرفقين لأن نص الكتاب يحتمله وهو مجمل فيه وفعله صلى اللَّه عليه وآله وسلم بيان لمجمل الكتاب ومجاوزته للمرفق ليس في محل الإجمال ليجب بذلك انتهى‏.‏ وقد أسلفنا الكلام عليه في الكلام على حديث عثمان في أول أبواب الوضوء‏.


013-تحريك الخاتم وتخليل الأصابع ودلك ما يحتاج إلى ذلك

1- عن أبي رافع‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا توضأ حرك خاتمه‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
الحديث في إسناده معمر بن محمد بن عبيد اللَّه عن أبيه وهما ضعيفان وقد ذكره البخاري تعليقًا عن ابن سيرين ووصله ابن أبي شيبة وهو يدل على مشروعية تحريك الخاتم ليزول ما تحته من الأوساخ‏.‏ وكذلك ما يشبه الخاتم من الأسورة والحلية ونحوهما‏.‏
2- وعن ابن عباس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأت فخلل أصابع يديك ورجليك‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏
3- وعن المستورد بن شداد قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأ خلل أصابع رجليه بخنصره‏" ‏‏.‏
رواه الخمسة إلا أحمد‏.‏
4- وعن عبد اللَّه بن زيد بن عاصم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم توضأ فجعل يقول هكذا يدلك‏" ‏‏.‏
رواه أحمد‏.‏
أما حديث ابن عباس فرواه أيضًا الحاكم وفيه صالح مولى التوأمة وهو ضعيف ولكن حسنه البخاري لأنه من رواية موسى بن عقبة عن صالح وسماع موسى منه قبل أن يختلط‏.‏
وأما حديث المستورد بن شداد ففي إسناده ابن لهيعة لكن تابعه الليث بن سعد وعمرو بن الحارث خرجه البيهقي وأبو بشر الدولابي والدارقطني في غرائب مالك من طريق ابن وهب عن الثلاثة وصححه ابن القطان‏.‏
وأما حديث عبد اللَّه بن زيد فهو إحدى روايات حديثه المشهور‏.‏
وفي الباب من حديث عثمان عند الدارقطني بلفظ‏:‏ ‏ "‏أنه خلل أصابع قدميه ثلاثًا وقال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم فعل كما فعلت‏" ‏ ومن حديث الربيع بنت معوذ عند الطبراني في الأوسط قال الحافظ‏:‏ وإسناده ضعيف‏.‏ ومن حديث عائشة عند الدارقطني وفيه عمرو بن قيس وهو منكر الحديث‏.‏ ومن حديث وائل بن حجر عند الطبراني في الكبير قال الحافظ‏:‏ وفيه ضعف وانقطاع‏.‏ ومن حديث لقيط بن صبرة بلفظ‏:‏ ‏ "‏إذا توضأت فخلل الأصابع‏" ‏ وقد تقدم‏.‏ ومن حديث ابن مسعود رواه زيد بن أبي الزرقاء بلفظ‏:‏ ‏ "‏لينهكن أحدكم أصابعه قبل أن تنهكه النار‏" ‏ قال ابن أبي حاتم‏:‏ رفعه منكر‏.‏ قال الحافظ‏:‏ وهو في جامع الثوري موقوف وكذا في مصنف عبد الرزاق وكذا أخرجه ابن أبي شيبة موقوفًا‏.‏ ومن حديث أبي أيوب عند أبي بكر ابن أبي شيبة في المصنف‏.‏ ومن حديث أبي هريرة عند الدارقطني بلفظ‏:‏ ‏ "‏خللوا بين أصابعكم لا يخللها اللَّه يوم القيامة بالنار‏" ‏‏.‏ ومن حديث أبي رافع عند أحمد والدارقطني من حديث معمر بن محمد بن عبيد اللَّه بن أبي رافع قال البخاري‏:‏ هو منكر الحديث‏.‏
والأحاديث تدل على مشروعية تخليل أصابع اليدين والرجلين وأحاديث الباب يقوي بعضها بعضًا فتنتهض للوجوب ‏[‏ما ذهب إليه من الوجوب لا تطمئن النفس إليه بمثل ذلك الحديث مع ما رأيت فيه من الاضطراب وإنما تطمئن إلى السنية تدبر‏]‏‏.‏ لا سيما حديث لقيط بن صبرة الذي قدمنا الكلام عليه في باب المبالغة في الاستنشاق فإنه صححه الترمذي والبغوي وابن القطان‏.‏
قال ابن سيد الناس‏:‏ قال أصحابنا من سنن الوضوء تخليل أصابع الرجلين في غسلهما قال‏:‏ وهذا إذا كان الماء يصل إليها من غير تخليل فلو كانت الأصابع ملتفة لا يصل الماء إليها إلا بالتخليل فحينئذ يجب التخليل لا لذاته لكن لأداء فرض الغسل انتهى‏.‏
والأحاديث قد صرحت بوجوب التخليل وثبتت من قوله‏:‏ صلى اللَّه عليه وآله وسلم وفعله ولا فرق بين إمكان وصول الماء بدون تخليل وعدمه ولا بين أصابع اليدين والرجلين فالتقييد بأصابع الرجلين أو بعدم إمكان وصول الماء لا دليل عليه‏.‏


014-مسح الرأس كله وصفته وما جاء في مسح بعضه

1- عن عبد اللَّه بن زيد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم مسح رأسه بيديه فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما إلى المكان الذي بدأ منه‏" ‏‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏ "‏مسح رأسه‏" ‏ زاد ابن الصباغ كله‏.‏ وكذا في رواية ابن خزيمة‏.‏
قوله‏:‏ ‏ "‏فأقبل بهما وأدبر‏" ‏ قد اختلف في كيفية الإقبال والإدبار المذكور في الحديث فقيل يبدأ بمقدم الرأس الذي يلي الوجه ويذهب بهما إلى القفا ثم يردهما إلى المكان الذي بدأ منه وهو مبتدأ الشعر‏.‏ ويؤيد هذا قوله‏:‏ ‏ "‏بدأ بمقدم رأسه‏" ‏ إلا أنه يشكل على هذه الصفة‏.‏
قوله‏:‏ ‏ "‏فأقبل بهما وأدبر‏" ‏ لأن الواقع فيها بالعكس وهو أنه أدبر بهما وأقبل لأن الذهاب إلى جهة القفا إدبار‏.‏ وأجيب بأن الواو لا تقتضي الترتيب والدليل على ذلك ما ثبت عند البخاري من رواية عبد اللَّه بن زيد بلفظ‏:‏ ‏ "‏فأدبر بيديه وأقبل‏" ‏ ومخرج الطريقين متحد فهما بمعنى واحد‏.‏
وأجيب أيضًا بحمل قوله‏:‏ أقبل على البداءة بالقبل وقوله‏:‏ أدبر على البداءة بالدبر فيكون من تسمية الفعل بابتدائه وهو أحد القولين لأهل الأصول في تسمية الفعل هل يكون بابتدائه أو بانتهائه قاله ابن سيد الناس في شرح الترمذي‏.‏ وقد أجيب بغير ذلك‏.‏ وقيل يبدأ بمؤخر رأسه ويمر إلى جهة الوجه ثم يرجع إلى المؤخر محافظة على قوله‏:‏ أقبل وأدبر ولكنه يعارضه قوله‏:‏ بدأ بمقدم رأسه‏.‏ وقيل يبدأ بالناصية ويذهب إلى ناحية الوجه ثم يذهب إلى جهة مؤخر الرأس ثم يعود إلى ما بدأ منه وهو الناصية‏.‏ وفي هذه الصفة محافظة على قوله‏:‏ بدأ بمقدم رأسه وعلى قوله‏:‏ أقبل وأدبر فإن الناصية مقدم الرأس والذهاب إلى ناحية الوجه إقبال‏.‏
والحديث يدل على مشروعية مسح جميع الرأس وهو مستحب باتفاق العلماء قاله النووي وعلل ذلك بأنه طريق إلى استيعاب الرأس ووصول الماء إلى جميع شعره‏.‏
وقد ذهب إلى وجوبه أكثر العترة ومالك والمزني والجبائي وإحدى الروايتين عن أحمد بن حنبل وابن علية وقال الشافعي‏:‏ يجزئ مسح بعض الرأس ولم يحده بحد قال ابن سيد الناس في شرح الترمذي‏:‏ وهو قول الطبري وقال أبو حنيفة الواجب الربع وقال النووي والأوزاعي والليث يجزئ مسح بعض الرأس ويمسح المقدم وهو قول أحمد وزيد بن علي والناصر والباقر والصادق‏.‏ وأجاز الثوري والشافعي مسح الرأس بإصبع واحدة‏.‏ واختلفت الظاهرية فمنهم من أوجب الاستيعاب ومنهم من قال يكفي البعض‏.‏
احتج الأولون بحديث الباب وحديث أنه مسح برأسه حتى بلغ القذال ‏[‏القذال كسحاب جماع مؤخر الرأس ومعقد العذار من الفرس خلف الناصية جمعه قذل وأقذال]‏‏.‏ عند أحمد وأبي داود من حديث طلحة بن مصرف ورد بأن الفعل بمجرده لا يدل على الوجوب وفي حديث طلحة بن مصرف مقال سيأتي تحقيقه‏.‏
قالوا‏:‏ قال اللَّه تعالى ‏ "‏وامسحوا برؤوسكم‏" ‏ والرأس حقيقة اسم لجميعه والبعض مجاز ورد بأن الباء للتبعيض‏.‏ وأجيب بأنه لم يثبت كونها للتبعيض وقد أنكره سيبويه في خمسة عشر موضعًا من كتابه‏.‏ ورد أيضًا بأن الباء تدخل في الآلة والمعلوم أن الآلة لا يراد استيعابها كمسحت رأسي بالمنديل فلما دخلت الباء في الممسوح كان ذلك الحكم أعني عدم الاستيعاب في الممسوح أيضًا قاله التفتازاني‏.‏
قالوا‏:‏ جعله جار اللَّه مطلقًا وحكم على المطلق بأنه مجمع وبينه النبي صلى اللَّه عليه وآله وسلم بالاستيعاب وبيان المجمل الواجب واجب‏.‏ ورد بأن المطلق ليس بمجمل لصدقه على الكل والبعض فيكون الواجب مطلق المسح كلًا أو بعضًا وأيا ما كان وقع به الامتثال‏.‏ ولو سلم أنه مجمل لم يتعين مسح الكل لورود البيان بالبعض عند أبي داود من حديث أنس بلفظ‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم أدخل يده من تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة‏" ‏‏.‏ وعند مسلم وأبي داود والترمذي من حديث المغيرة بلفظ‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم توضأ فمسح بناصيته وعلى العمامة‏" ‏‏.‏
قالوا‏:‏ قال ابن القيم‏:‏ إنه لم يصح عنه صلى اللَّه عليه وآله وسلم في حديث واحد أنه اقتصر على مسح بعض رأسه البتة ولكن كان إذا مسح بناصيته أكمل على العمامة قال‏:‏ وأما حديث أنس فمقصود أنس أن النبي صلى اللَّه عليه وآله وسلم لم ينقض عمامته حتى يستوعب مس الشعر كله ولم ينف التكميل على العمامة وقد أثبته حديث المغيرة فسكوت أنس عنه لا يدل على نفيه‏.‏ وأيضًا قال الحافظ‏:‏ إن حديث أنس في إسناده نظر‏.‏ وأجيب بأن النزاع في الوجوب وأحاديث التعميم وإن كانت أصح وفيها زيادة وهي مقبولة لكن أين دليل الوجوب وليس إلا مجرد أفعال ورد بأنها وقعت بيانًا للمجمل فأفادت الوجوب‏.‏ والإنصاف أن الآية ليست من قبيل المجمل وإن زعم ذلك الزمخشري وابن الحاجب في مختصره والزركشي والحقيقة لا تتوقف على مباشرة آلة الفعل بجميع أجزاء المفعول كما لا تتوقف في قولك ضربت عمرًا على مباشرة الضرب لجميع أجزائه فمسح رأسه يوجد المعنى الحقيقي بوجود مجرد المسح للكل أو البعض وليس النزاع في مسمى الرأس فيقال هو حقيقة في جميعه بل النزاع في إيقاع المسح على الرأس والمعنى الحقيقي للإيقاع يوجد بوجود المباشرة ولو كانت المباشرة الحقيقية لا توجد إلا بمباشرة الحال لجميع المحل لقل وجود الحقائق في هذا الباب بل يكاد يلحق بالعدم فإنه يستلزم أن نحو ضربت زيدًا أو أبصرت عمرًا من المجاز لعدم عموم الضرب والرؤية وقد زعمه ابن جني منه وأورده مستدلًا به على كثرة المجاز‏.‏
والحاصل أن الوقوع لا يتوقف وجود معناه الحقيقي على وجود المعنى الحقيقي لما وقع عليه الفعل وهذا هو منشأ الاشتباه والاختلاف فمن نظر إلى جانب ما وقع عليه الفعل جزم بالمجاز ومن نظر إلى جانب الوقوع جزم بالحقيقة وبعد هذا فلا شك في أولوية استيعاب المسح لجميع الرأس وصحة أحاديثه ولكن دون الجزم بالوجوب مفاوز وعقاب ‏[‏العقاب جمع عقبة مثل رقبة ورقاب والغريب من الشوكاني أن يستظهر وجوب تخليل الأصابع بما سبق من الأحاديث المضطربة المعلولة ويستبعد وجوب مسح الرأس بظاهر الآية وبيان الرسول صلى اللَّه عليه وآله وسلم وفعل الصحابة وما ورد في بعض الطرق أنه اقتصر على بعض الرأس في المسح من غير تكميل على العمامة‏.‏ لا يخلو من مقال واللَّه الموفق للصواب‏.‏ واللَّه أعلم‏]‏‏.‏
2- وعن الربيع بنت معوذ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ عندها ومسح برأسه فمسح الرأس كله من فوق الشعر كل ناحية لمنصب الشعر لا يحرك الشعر عن هيئته‏" ‏‏.‏
رواه أحمد وأبو داود وفي لفظ‏:‏ ‏ "‏مسح برأسه مرتين بدأ بمؤخره ثم بمقدمه وبأذنيه كلتيهما ظهورهما وبطونهما‏" ‏ رواه أبو داود والترمذي وقال‏:‏ حديث حسن‏.‏
هذه الروايات مدارها على ابن عقيل وفيه مقال مشهور لا سيما إذا عنعن وقد فعل ذلك في جميعها‏.‏
وأخرج هذا الحديث أحمد بلفظ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ عندها قالت‏:‏ فرأيته مسح على رأسه مجاري الشعر ما أقبل منه وما أدبر ومسح صدغيه وأذنيه ظاهرهما وباطنهما‏" ‏ وأخرجه بلفظ أحمد أبو داود أيضًا في رواية‏.‏ وأخرجه ابن ماجه والبيهقي ومدار الكل على ابن عقيل‏.‏
والرواية الأولى من حديث الباب تدل على أنه مسح مقدم رأسه مسحًا مستقلًا ومؤخره كذلك لأن المسح مرة واحدة لا بد فيه من تحريك شعر أحد الجانبين‏.‏ ووقع في نسخة من الكتاب مكان فوق فرق‏.‏ وفي سنن أبي داود ثلاث نسخ هاتان والثالثة قرن‏.‏
والرواية الثانية من حديث الباب تدل على أن المسح مرتان وسيأتي الكلام عليه في الباب الذي بعد هذا وتدل على البداءة بمؤخر الرأس وقد تقدم الكلام على الخلاف في صفته في حديث أول الباب‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ وهذه الرواية محمولة على الرواية بالمعنى عند من يسمى الفعل بما ينتهي إليه كأنه حمل قوله‏:‏ ما أقبل وما أدبر على الابتداء بمؤخر الرأس فأداها بمعناها عنده وإن لم يكن كذلك‏.‏ قال‏:‏ ذكر معناه ابن العربي ويمكن أن يكون النبي صلى اللَّه عليه وآله وسلم فعل هذا لبيان الجواز مرة وكانت مواظبته على البداءة بمقدم الرأس وما كان أكثر مواظبة عليه كان أفضل والبداءة بمؤخر الرأس محكية عن الحسن بن حي ووكيع بن الجراح‏.‏
قال أبو عمر ابن عبد البر‏:‏ قد توهم بعض الناس في حديث عبد اللَّه بن زيد في قوله‏:‏ ‏ "‏ثم مسح رأسه بيديه فأقبل بهما وأدبر‏" ‏ أنه بدأ بمؤخر الرأس وتوهم غيره أنه بدأ من وسط رأسه فأقبل بيديه وأدبر وهذه ظنون لا تصح‏.‏ وقد روي عن ابن عمر أنه كان يبدأ من وسط رأسه ولا يصح‏.‏
وأصح حديث في هذا الباب حديث عبد اللَّه بن زيد‏.‏ والمشهور المتداول الذي عليه الجمهور البداءة من مقدم الرأس إلى مؤخره انتهى‏.‏
قوله‏:‏ ‏ "‏كل ناحية لمنصب الشعر‏" ‏ المراد بالناحية جهة مقدم الرأس وجهة مؤخره أي مسح الشعر من ناحية انصبابه والمنصب بضم الميم وتشديد الباء الموحدة آخره‏.‏
قوله‏:‏ ‏ "‏لا يحرك الشعر عن هيئته‏" ‏ أي التي هو عليها قال ابن رسلان‏:‏ وهذه الكيفية مخصوصة بمن له شعر طويل إذا رد يده عليه ليصل الماء إلى أصوله ينتفش ويتضرر صاحبه بانتفاشه وانتشار بعضه ولا بأس بهذه الكيفية للمحرم فإنه يلزمه الفدية بانتثار شعره وسقوطه‏.‏
وروي عن أحمد أنه سئل كيف تمسيح المرأة ومن له شعر طويل كشعرها فقال‏:‏ إن شاء مسح كما روي عن الربيع وذكر الحديث ثم قال هكذا ووضع يده على وسط رأسه ثم جرها إلى مقدمه ثم رفعها فوضعها حيث بدأ منه ثم جرها إلى مؤخره‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ وعليه عمامة قطرية فأدخل يده تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث قال الحافظ‏:‏ في إسناده نظر انتهى‏.‏ وذلك لأن أبا معقل الراوي عن أنس مجهول وبقية إسناده رجال الصحيح وأورده المصنف ههنا للاستدلال به على الاكتفاء بمسح بعض الرأس وقد تقدم الكلام عليه في أول الباب‏.‏
قوله‏:‏ ‏ "‏قطرية‏" ‏ بكسر القاف وسكون الطاء ويروى بفتحهما وهي نوع من البرود فيها حمرة‏.‏ وقيل هي حلل تحمل من البحرين موضع قريب عمان‏.‏ قال الأزهري‏:‏ ويقال لتلك القرية قطر بفتح القاف والطاء فلما دخلت عليها ياء النسبة كسروا القاف وخففوا الطاء‏.‏
قوله‏:‏ ‏ "‏فأدخل يده‏" ‏ لفظ أبي داود‏:‏ ‏ "‏فأدخل يديه‏" ‏ قال ابن رسلان‏:‏ وفيه فضيلة مسح الرأس بالكفين جميعًا‏.‏
قوله‏:‏ ‏ "‏فمسح مقدم الرأس‏" ‏ قال ابن حجر‏:‏ فيه دليل على الاجتزاء بالمسح على الناصية وقد نقل عن سلمة بن الأكوع أنه كان يمسح مقدم رأسه وابن عمر مسح اليافوخ‏.‏


015-هل يسن تكرار مسح الرأس أم لا

1- عن أبي حية قال‏:‏ ‏ "‏رأيت عليًا رضي اللَّه عنه توضأ فغسل كفيه حتى أنقاهما ثم مضمض ثلاثًا واستنشق ثلاثًا وغسل وجهه ثلاثًا وذراعيه ثلاثًا ومسح برأسه مرة ثم غسل قدميه إلى الكعبين ثم قال‏:‏ أحببت أن أريكم كيف كان طهور رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
وأخرجه أيضًا ابن ماجه وروي عن سلمة بن الأكوع مثله وعن ابن أبي أوفى مثله أيضًا ورواه الطبراني في الأوسط من حديث أنس بلفظ‏:‏ ‏ "‏ومسح برأسه مرة‏" ‏ قال الحافظ‏:‏ وإسناده صالح ورواه أبو علي ابن السكن من حديث رزيق بن حكيم عن رجل من الأنصار مثله‏.‏ وأخرجه الطبراني من حديث عثمان مطولًا وفيه مسح برأسه مرة واحدة وهو في الصحيحين مطلق غير مقيد وكذا حديث عبد اللَّه بن زيد في الصحيحين فإنه أطلق مسح الرأس ولم يقيده‏.‏
قال الحافظ‏:‏ وفي رواية يعني من حديث عبد اللَّه ومسح برأسه مرة واحدة وكذا حديث ابن عباس الآتي بعد هذا فإنه قيد المسح فيه بمرة واحدة‏.‏
وأخرج أبو داود من طريق ابن أبي ليلى قال‏:‏ ‏ "‏رأيت عليًا توضأ‏" ‏ وفيه ‏ "‏ومسح برأسه واحدة ثم قال هكذا توضأ رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وأخرج أيضًا من طريق ابن جريج أن عليًا مسح برأسه مرة واحدة وأخرج الترمذي من حديث الربيع بلفظ‏:‏ ‏ "‏إنها رأت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ قالت‏:‏ مسح رأسه ما أقبل منه وما أدبر وصدغيه وأذنيه مرة واحدة‏" ‏ وقال‏:‏ حسن صحيح‏.‏ وفي تصحيحه نظر فإنه رواه من طريق ابن عقيل‏.‏
وروى النسائي من حديث الحسين بن علي عن أبيه أنه مسح برأسه مرة واحدة‏.‏ ورواه الإمام أحمد والبيهقي من حديث عبد خير عن علي بلفظ مرة واحدة‏.‏ ورواه البيهقي من حديث زر بن حبيش بلفظ‏:‏ ومسح رأسه حتى لما يقطر الماء‏.‏ وأخرج النسائي من حديث عائشة في تعليمها لوضوء رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ومسحت رأسها مسحة واحدة‏.‏
والحديث يدل على أن السنة في مسح الرأس أن يكون مرة واحدة وقد اختلف في ذلك فذهب عطاء وأكثر العترة والشافعي إلى أنه يستحب تثليث مسحه كسائر الأعضاء‏.‏
واستدلوا على ذلك بما في حديث علي وعثمان أنهما مسحا ثلاث مرات وفي كلا الحديثين مقال‏:‏
أما حديث علي فهو عند الدارقطني من طريق عبد خير من رواية أبي يوسف عن أبي حنيفة عن خالد بن علقمة عنه وقال‏:‏ إن أبا حنيفة خالف الحفاظ في ذلك فقال ثلاثًا وإنما هو مرة واحدة‏.‏ وهو أيضًا عند الدارقطني من طريق عبد الملك بن سلع عن عبد خير بلفظ‏:‏ ‏ "‏ومسح برأسه وأذنيه ثلاثًا‏" ‏ ومنها عند البيهقي في الخلافيات من طريق أبي حية عن علي وأخرجه البزار أيضًا‏.‏ ومنها عند البيهقي في السنن من طريق محمد بن علي بن الحسين عن أبيه عن جده عن علي في صفة الوضوء‏.‏ وعند الطبراني وفيه عبد العزيز بن عبيد اللَّه قال الحافظ‏:‏ وهو ضعيف‏.‏
وأما حديث عثمان فرواه أبو داود والبزار والدارقطني بلفظ‏:‏ ‏ "‏فمسح رأسه ثلاثًا‏" ‏ وفي إسناده عبد الرحمن بن وردان‏.‏ قال أبو حاتم‏:‏ ما به بأس‏.‏ وقال ابن معين‏:‏ صالح‏.‏ وذكره ابن حبان في الثقات وتابعه هشام بن عروة أخرجه البزار وأخرجه أيضًا من طريق عبد الكريم عن حمران وإسناده ضعيف‏.‏ ورواه أيضًا من حديث أبي علقمة مولى ابن عباس عن عثمان وفيه ضعف‏.‏ ورواه أبو داود وابن خزيمة والدارقطني من طريق عامر بن شقيق بلفظ‏:‏ ‏ "‏ومسح برأسه ثلاثًا قال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم فعل مثل هذا‏" ‏ وعامر بن شقيق مختلف فيه‏.‏ ورواه أحمد والدارقطني وابن السكن وفي إسناده ابن دارة مجهول الحال‏.‏
ورواه البيهقي من طريق عطاء بن أبي رباح عن عثمان وفيه انقطاع‏.‏ ورواه الدارقطني وفيه ابن البيلماني وهو ضعيف جدًا عن أبيه وهو أيضًا ضعيف‏.‏ ورواه أيضًا بإسناد فيه إسحاق بن يحيى وليس بالقوي‏.‏ ورواه البزار عن عثمان بلفظ‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم توضأ ثلاثًا ثلاثًا‏" ‏ وإسناده حسن وهو عند مسلم والبيهقي من وجه آخر هكذا بدون تعرض لذكر المسح قال البيهقي‏:‏ روي من أوجه غريبة عن عثمان وفيها مسح الرأس ثلاثًا إلا أنها مع خلاف الحفاظ الثقات ليست بحجة عند أهل المعرفة وإن كان بعض أصحابنا يحتج بها‏.‏ ومثله مقالة أبي داود التي سيذكرها المصنف آخر الباب‏.‏
ومال ابن الجوزي في كشف المشكل إلى تصحيح التكرير‏.‏ وقال أبو عبيد القاسم بن سلام‏:‏ لا نعلم أحدًا من السلف جاء عنه استكمال الثلاث في مسح الرأس إلا عن إبراهيم التيمي قال الحافظ‏:‏ وقد رواه ابن أبي شيبة عن سعيد بن جبير وعطاء وزاذان وميسرة‏.‏
وأورده أيضًا من طريق أبي العلاء عن قتادة عن أنس قال‏:‏ وأغرب ما يذكر هنا أن الشيخ أبا حامد الاسفرايني حكى عن بعضهم أنه أوجب الثلاث وحكاه صاحب الإبانة عن ابن أبي ليلى‏.‏
وذهب مجاهد والحسن البصري وأبو حنيفة والمؤيد باللَّه وأبو نصر من أصحاب الشافعي إلى أنه لا يستحب تكرار مسح الرأس واحتجوا بما في الصحيحين من حديث عثمان وعبد اللَّه بن زيد من إطلاق مسح الرأس مع ذكر تثليث غيره من الأعضاء وبحديث الباب وما ذكرناه بعده من الروايات المصرحة بالمرة الواحدة والإنصاف أن أحاديث الثلاث لم تبلغ إلى درجة الاعتبار حتى يلزم التمسك بها لما فيها من الزيادة فالوقوف على ما صح من الأحاديث الثابتة في الصحيحين وغيرهما من حديث عثمان وعبد اللَّه بن زيد وغيرهما هو المتعين لا سيما بعد تقييده في تلك الروايات السابقة بالمرة الواحدة‏.‏
وحديث ‏ "‏من زاد على هذا فقد أساء وظلم‏" ‏ الذي صححه ابن خزيمة وغيره قاض بالمنع من الزيادة على الوضوء الذي قال بعده النبي صلى اللَّه عليه وآله وسلم هذه المقالة كيف وقد ورد في رواية سعيد بن منصور في هذا الحديث التصريح بأنه مسح رأسه مرة واحدة ثم قال من زاد‏.‏ قال الحافظ في الفتح‏:‏ ويحمل ما ورد من الأحاديث في تثليث المسح إن صحت على إرادة الاستيعاب بالمسح لا أنها مسحات مستقلة لجميع الرأس جمعًا بين الأدلة‏.‏
‏[‏فائدة‏]‏ ورد ذكر مسح الرأس مرتين عند النسائي من رواية عبد اللَّه بن زيد‏.‏ ومن حديث الربيع عند الترمذي وأبي داود وفيه المقال الذي تقدم‏.‏
2- وعن ابن عباس رضي اللَّه عنه‏:‏ ‏ "‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ فذكر الحديث كله ثلاثًا ثلاثًا ومسح برأسه وأذنيه مسحة واحدة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3- ولأبي داود عن عثمان رضي اللَّه عنه‏:‏ ‏ "‏أنه توضأ مثل ذلك وقال‏:‏ هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ‏" ‏‏.‏
الحديث الأول أعله الدارقطني وتعقبه أبو الحسن بن القطان فقال‏:‏ ما أعله به ليس علة وإنه إما صحيح أو حسن‏.‏
والحديث الثاني قد تقدم الكلام عليه في الذي قبله‏.‏
قال المصنف رحمه اللَّه‏:‏ وقد سبق حديث عثمان المتفق عليه بذكر العدد ثلاثًا ثلاثًا إلا في الرأس قال أبو داود‏:‏ أحاديث عثمان الصحاح كلها تدل على مسح الرأس أنه مرة فإنهم ذكروا الوضوء ثلاثًا وقالوا فيها ومسح رأسه ولم يذكروا عددًا كما ذكروا في غيره انتهى‏.‏


016-أن الأذنين من الرأس وأنهما تمسحان بمائه

1- قد سبق في ذلك حديث ابن عباس رضي اللَّه عنه ولابن ماجه من غير وجه عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏الأذنان من الرأس‏" ‏‏.‏
أراد بحديث ابن عباس الحديث قبل هذا الباب بلفظ‏:‏ ‏ "‏مسح برأسه وأذنيه مسحة واحدة‏" ‏‏.‏
وفي الباب عن أبي أمامة عند أبي داود والترمذي وابن ماجه قال الحافظ‏:‏ إنه مدرج قال الترمذي‏:‏ وليس إسناده بذلك القائم‏.‏ وعن عبد اللَّه بن زيد قواه المنذري وابن دقيق العيد‏.‏ قال الحافظ‏:‏ وقد ثبت أنه مدرج‏.‏ وعن ابن عباس رواه البزار وأعله الدارقطني بالاضطراب وقال‏:‏ إنه وهم والصواب أنه مرسل‏.‏
وعن أبي هريرة عند ابن ماجه وفيه عمرو بن الحصين وهو متروك‏.‏ وعن أبي موسى عند الدارقطني واختلف في وقفه وصوب الوقف قال الحافظ‏:‏ وهو منقطع‏.‏
وعن ابن عمر عند الدارقطني وأعله أيضًا‏.‏ وعن عائشة عند الدارقطني أيضًا وفيه محمد بن الأزهر وقد كذبه أحمد وعن أنس عند الدارقطني أيضًا من طريق عبد الحكم عن أنس وهو ضعيف‏.‏
وحديث أبي أمامة وابن عباس أجود ما في الباب قال ابن سيد الناس في شرح الترمذي‏:‏ وأما حديث أنس وابن عمر وأبي موسى وعائشة فواهية‏.‏
والحديث يدل على أن الأذنين من الرأس فيمسحان معه وهو مذهب الجمهور‏.‏ ومن العلماء من قال هما من الوجه‏.‏ ومنهم من قال المقبل من الوجه والمدبر من الرأس‏.‏ وقد ذكرنا نسبة ذلك إلى القائلين به في باب تعاهد المأقين‏.‏
قال الترمذي‏:‏ والعمل على هذا يعني كون الأذنين من الرأس عند أكثر أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم ومن بعدهم وبه يقول سفيان وابن المبارك وأحمد وإسحاق‏.‏ واعتذر القائلون بأنهما ليستا من الرأس بضعف الأحاديث التي فيها ‏ "‏الأذنان من الرأس‏" ‏ حتى قال ابن الصلاح‏:‏ إن ضعفها كثير لا ينجبر بكثرة الطرق ورد بأن حديث ابن عباس قد صرح أبو الحسن بن القطان أن ما أعله به الدارقطني ليس بعلة وصرح بأنه إما صحيح أو حسن‏.‏
واختلف في مسح الأذنين هل هو واجب أم لا فذهبت القاسمية وإسحاق بن راهويه وأحمد بن حنبل إلى أنه واجب وذهب من عداهم إلى عدم الوجوب‏.‏
واحتجوا بحديث ابن عباس ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مسح داخلهما بالسبابتين وخالف بإبهاميه إلى ظاهرهما فمسح ظاهرهما وباطنهما‏" ‏ أخرجه النسائي وابن ماجه وابن حبان في صحيحه والحاكم والبيهقي وصححه ابن خزيمة وابن منده وقال ابن منده‏:‏ لا يعرف مسح الأذنين من وجه يثبت إلا من هذه الطريق وبحديث الربيع وطلحة بن مصرف والصنابحي وأجيب عن ذلك بأنها أفعال لا تدل على الوجوب‏.‏
قالوا‏:‏ أحاديث ‏ "‏الأذنان من الرأس‏" ‏ بعضها يقوى بعض وقد تضمنت أنهما من الرأس فيكون الأمر بمسح الرأس أمرًا بمسحهما فيثبت وجوبه بالنص القرآني‏.‏
وأجيب بعدم انتهاض الأحاديث الواردة لذلك والمتيقن الاستحباب فلا يصار إلى الوجوب إلا بدليل ناهض وإلا كان من التقول على اللَّه بما لم يقل‏.‏
2- وعن الصنابحي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأ العبد المؤمن فتمضمض خرجت الخطايا من فيه‏" ‏ وذكر الحديث وفيه ‏ "‏فإذا مسح برأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه‏" ‏‏.‏
رواه مالك والنسائي وابن ماجه‏.‏
الحديث رجاله رجال الصحيح وقد ذكرناه في باب غسل ما استرسل من اللحية والكلام على أطرافه قد سبق هنالك‏.‏
وقد ساقه المصنف هنا للاستدلال به على أن الأذنين يمسحان مع الرأس قال‏:‏ فقوله‏:‏ تخرج من أذنيه إذا مسح رأسه دليل على أن الأذنين داخلتان في مسماه ومن جملته انتهى‏.‏
وقد اختلف الناس في ذلك وقد تقدم ذكر الخلاف واختلفوا هل يمسحان ببقية ماء الرأس أو بماء جديد فذهب مالك والشافعي وأحمد وأبو ثور والمؤيد باللَّه إلى أنه يؤخذ لهما ماء جديد وذهب الهادي والثوري وأبو حنيفة إلى أنهما يمسحان مع الرأس بماء واحد‏.‏ قال ابن عبد البر‏:‏ وروي عن جماعة مثل هذا القول من الصحابة والتابعين‏.‏
واحتج الأولون بما في حديث عبد اللَّه بن زيد في صفة وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم ‏ "‏أنه توضأ فمسح أذنيه بماء غير الماء الذي مسح به الرأس‏" ‏ أخرجه الحاكم من طريق حرملة عن ابن وهب قال الحافظ‏:‏ إسناده ظاهره الصحة وأخرجه البيهقي من طريق عثمان الدارمي عن الهيثم بن خارجة عن ابن وهب بلفظ‏:‏ ‏ "‏فأخذ لأذنيه ماء خلاف الماء الذي أخذ لرأسه‏" ‏ وقال‏:‏ هذا إسناد صحيح لكن ذكر الشيخ تقي الدين ابن دقيق العيد في الإمام أنه رأى في رواية ابن المقبري عن ابن قتيبة عن حرملة بهذا الإسناد ولفظه‏:‏ ‏ "‏ومسح برأسه بماء غير فضل يديه‏" ‏ لم يذكر الأذنين قال الحافظ‏:‏ قلت كذا هو في صحيح ابن حبان عن ابن سلم عن حرملة وكذا رواه الترمذي عن علي بن خشرم عن ابن وهب‏.‏
وقال عبد الحق‏:‏ ورد الأمر بتجديد الماء للأذنين من حديث نمران بن جارية عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وتعقبه ابن القطان بأن الذي في رواية جارية بلفظ‏:‏ ‏ "‏خذ للرأس ماءًا جديدًا‏" ‏ رواه البزار والطبراني‏.‏ وروي في الموطأ عن نافع عن ابن عمر ‏ "‏أنه كان إذا توضأ يأخذ الماء بإصبعيه لأذنيه‏" ‏ وصرح الحافظ في بلوغ المرام بعد أن ذكر حديث البيهقي السابق أن المحفوظ ما عند مسلم من هذا الوجه بلفظ‏:‏ ‏ "‏ومسح برأسه بماء غير فضل يديه‏" ‏ وأجاب القائلون أنهما يمسحان بماء الرأس بما سلف من إعلال هذا الحديث قالوا فيوقف على ما ثبت من مسحهما مع الرأس كما في حديث ابن عباس والربيع وغيرهما‏.‏ قال ابن القيم في الهدي‏:‏ لم يثبت عنه أنه أخذ لهما ماءًا جديدًا وإنما صح ذلك عن ابن عمر‏.‏


017-مسح ظاهر الأذنين وباطنهما

1- عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مسح برأسه وأذنيه ظاهرهما وباطنهما‏" ‏‏.‏
رواه الترمذي وصححه‏.‏ وللنسائي‏:‏ ‏ "‏مسح برأسه وأذنيه باطنهما بالمسبحتين وظاهرهما بإبهاميه‏" ‏‏.‏
وصححه ابن خزيمة وابن منده وأخرجه ابن ماجه والحاكم والبيهقي بألفاظ مقاربة للفظ الكتاب قال ابن منده‏:‏ ولا يعرف مسح الأذن من وجه يثبت إلا من هذه الطريق‏.‏
قال الحافظ‏:‏ وكأنه عنى بهذا التفصيل والوصف‏.‏ وفي المستدرك للحاكم من حديث الربيع بنت معوذ باللفظ الذي مر في باب مسح الرأس كله‏.‏ وأخرجه أيضًا من حديث أنس مرفوعًا والصواب أنه عن ابن مسعود موقوفًا‏.‏
وأخرج أبو داود والطحاوي من حديث المقدام بن معد يكرب‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم مسح في وضوئه رأسه وأذنيه ظاهرهما وباطنهما وأدخل إصبعيه في صماخي أذنيه‏" ‏‏.‏ قال الحافظ‏:‏ وإسناده حسن وعزاه النووي تبعًا لابن الصلاح إلى النسائي وهو وهم‏.‏
وفي الباب عن عثمان عند أحمد والحاكم والدارقطني وعن عمرو بن شعيب عن أبيه عن جده رواه الطحاوي‏.‏
والحديث يدل على مشروعية مسح الأذنين ظاهرًا وباطنًا وقد تقدم الخلاف فيه في الباب الذي قبل هذا ولم يذكر فيه للأذنين ماءًا جديدًا وبه تمسك من قال يمسحان ببقية ماء الرأس وقد تقدم الكلام فيه في الحديث الذي قبله‏.‏


018-مسح الصدغين وأنهما من الرأس

1- عن الربيع بنت معوذ قالت‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ فمسح برأسه ومسح ما أقبل منه وما أدبر وصدغيه وأذنيه مرة واحدة‏" ‏‏.‏
رواه أبو داود والترمذي‏:‏ وقال حديث حسن‏.‏
حديث الربيع قد تقدم الكلام عليه في باب مسح الرأس كله وتقدم أن مدار جميع رواياته على ابن عقيل وفيه مقال‏.‏
قوله‏:‏ ‏ "‏وصدغيه‏" ‏ الصدغ بضم الصاد المهملة وسكون الدال الموضع الذي بين العين والأذن والشعر المتدلي على ذلك الموضع‏.‏
والحديث يدل على مشروعية مسح الصدغ والأذن وأن مسحهما مع الرأس وأنه مرة واحدة وقد تقدم الكلام على ذلك‏.‏


019-مسح العنق

1- عن ليث بن طلحة بن مصرف عن أبيه عن جده‏:‏ ‏ "‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح رأسه حتى بلغ القذال وما يليه من مقدم العنق‏" ‏‏.‏
رواه أحمد‏.‏
الحديث فيه ليث بن أبي سليم وهو ضعيف‏.‏ قال ابن حبان‏:‏ كان يقلب الأسانيد ويرفع المراسيل ويأتي عن الثقات بما ليس من حديثهم تركه يحيى بن القطان وابن مهدي وابن معين وأحمد بن حنبل‏.‏ قال النووي في تهذيب الأسماء‏:‏ اتفق العلماء على ضعفه‏.‏
وأخرج الحديث أبو داود وذكر له علة أخرى عن أحمد بن حنبل قال‏:‏ كان ابن عيينة ينكره ويقول ايش هذا طلحة بن مصرف عن أبيه عن جده وكذا حكى عثمان الدارمي عن علي بن المديني وزاد‏:‏ سألت عبد الرحمن بن مهدي عن اسم جده فقال‏:‏ عمرو بن كعب أو كعب بن عمرو وكانت له صحبة‏.‏
وقال الدوري عن ابن معين‏:‏ المحدثون يقولون إن جد طلحة رأى النبي صلى اللَّه عليه وآله وسلم وأهل بيته يقولون ليست له صحبة‏.‏
وقال الخلال عن أبي داود‏:‏ سمعت رجلًا من ولد طلحة يقول إن لجده صحبة‏.‏ وقال ابن أبي حاتم‏:‏ سألت أبي عنه فلم يثبته وقال إن طلحة هذا يقال إنه رجل من الأنصار ومنهم من يقول طلحة بن مصرف قال‏:‏ ولو كان طلحة بن مصرف لم يختلف فيه‏.‏
وقال ابن القطان‏:‏ علة الخبر عندي الجهل بحال مصرف بن عمرو والد طلحة وصرح بأنه طلحة بن مصرف‏.‏ وكذلك صرح بذلك ابن السكن وابن مردويه في كتاب أولاد المحدثين ويعقوب بن سفيان في تاريخه وابن أبي خيثمة أيضًا وخلق‏.‏
وفي الباب حديث ‏ "‏مسح الرقبة أمان من الغل‏" ‏ قال ابن الصلاح‏:‏ هذا الخبر غير معروف عن النبي صلى اللَّه عليه وآله وسلم وهو من قول بعض السلف‏.‏
وقال النووي في شرح المهذب‏:‏ هذا حديث موضوع ليس من كلام النبي صلى اللَّه عليه وآله وسلم‏.‏ وقال في موضع آخر‏:‏ لم يصح عن النبي صلى اللَّه عليه وآله وسلم فيه شيء قال‏:‏ وليس هو بسنة بل بدعة‏.‏
وقال ابن القيم في الهدي‏:‏ لم يصح عنه في مسح العنق حديث البتة‏.‏ وروى القاسم ابن سلام في كتاب الطهور عن عبد الرحمن بن مهدي عن المسعودي عن القاسم بن عبد الرحمن عن موسى بن طلحة قال‏:‏ من مسح قفاه مع رأسه وقي الغلي يوم القيامة قال الحافظ ابن حجر في التلخيص‏:‏ فيحتمل أن يقال هذا وإن كان موقوفًا فله حكم الرفع لأن هذا لا يقال من قبيل الرأي فهو على هذا مرسل انتهى‏.‏
وأخرج أبو نعيم في تاريخ أصبهان قال‏:‏ حدثنا محمد بن أحمد حدثنا عبد الرحمن بن داود حدثنا عثمان بن خرزاد حدثنا عمر بن محمد بن الحسن حدثنا محمد بن عمرو الأنصاري عن أنس بن سيرين عن ابن عمر أنه كان إذا توضأ مسح عنقه ويقول‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من توضأ ومسح عنقه لم يغل بالأغلال يوم القيامة‏" ‏ والأنصاري هذا واه‏.‏ قال الحافظ‏:‏ قرأت جزءًا رواه أبو الحسين ابن فارس بإسناده عن فليح بن سليمان عن نافع عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من توضأ ومسح بيديه على عنقه وقي الغل يوم القيامة‏" ‏‏.‏ وقال‏:‏ إن شاء اللَّه هذا حديث صحيح‏.‏ قلت‏:‏ بين ابن فارس وفليح مفازة فلينظر فيها انتهى‏.‏
وهو في كتب أئمة العترة في أمالي أحمد بن عيسى وشرح التجريد بإسناد متصل بالنبي صلى اللَّه عليه وآله وسلم ولكن فيه الحسين بن علوان عن أبي خالد الواسطي بلفظ‏:‏ ‏ "‏من توضأ ومسح سالفتيه وقفاه أمن من الغل يوم القيامة‏" ‏ وكذا رواه في أصول الأحكام والشفاء‏.‏
ورواه في التجريد عن علي عليه السلام من طريق محمد بن الحنفية في حديث طويل وفيه ‏ "‏أنه لما مسح رأسه مسح عنقه وقال له بعد فراغه من الطهور افعل كفعالي هذا‏" ‏ وبجميع هذا تعلم أن قول النووي مسح الرقبة بدعة وأن حديثه موضوع مجازفة وأعجب من هذا قوله‏:‏ ولم يذكره الشافعي ولا جمهور الأصحاب وإنما قاله ابن القاص وطائفة يسيرة فإنه قال الروياني من أصحاب الشافعي في كتابه المعروف بالبحر ما لفظه‏:‏ قال أصحابنا هو سنة وتعقب النووي أيضًا ابن الرفعة بأن البغوي وهو من أئمة الحديث قد قال باستحبابه قال‏:‏ ولا مأخذ لاستحبابه إلا خبر أو أثر لأن هذا لا مجال للقياس فيه‏.‏
قال الحافظ‏:‏ ولعل مستند البغوي في استحباب مسح القفا ما رواه أحمد وأبو داود وذكر حديث الباب ونسب حديث الباب ابن سيد الناس في شرح الترمذي إلى البيهقي أيضًا قال‏:‏ وفيه زيادة حسنة وهي مسح العنق‏.‏ فانظر كيف صرح هذا الحافظ بأن هذه الزيادة المتضمنة لمسح العنق حسنة ثم قال‏:‏ قال المقدسي‏:‏ وليث متكلم فيه وأجاب عن ذلك بأن مسلمًا قد أخرج له واختلف القائلون باستحباب مسح الرقبة هل تمسح ببقية ماء الرأس أو بماء جديد فقال الهادي والقاسم‏:‏ تمسح ببقية ماء الرأس وقال المؤيد باللَّه والمنصور باللَّه ونسبه في البحر إلى الفريقين‏:‏ إنها تمسح بماء جديد‏.‏


020-جواز المسح على العمامة

1- عن عمرو بن أمية الضمري قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على عمامته وخفيه‏" ‏‏.‏
رواه أحمد والبخاري وابن ماجه‏.‏
2- وعن بلال قال‏:‏ ‏ "‏مسح رسول اللَّه صلى اللَّه عليه وآله وسلم على الخفين والخمار‏" ‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ امسحوا على الخفين والخمار‏" ‏‏.‏
3- وعن المغيرة بن شعبة قال‏:‏ ‏ "‏توضأ رسول اللَّه صلى اللَّه عليه وآله وسلم ومسح على الخفين والعمامة‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
أخرج حديث المغيرة بن شعبة أيضًا مسلم في صحيحه بلفظ‏:‏ ‏ "‏فمسح بناصيته وعلى العمامة وعلى الخفين‏" ‏ ولم يخرجه البخاري‏.‏ قال الحافظ‏:‏ وقد وهم المنذري فعزاه إلى المتفق عليه وتبع في ذلك ابن الجوزي فوهم وقد تعقبه ابن عبد الهادي وصرح عبد الحق في الجمع بين الصحيحين أنه من أفراد مسلم وقد أعل حديث عمرو بن أمية المذكور في الباب بتفرد الأوزاعي بذكر العمامة حتى قال ابن بطال‏:‏ إنه قال الأصيلي ذكر العمامة في هذا الباب من خطأ الأوزاعي لأن شيبان وغيره رووه عن يحيى بدونها فوجب تغليب رواية الجماعة على الواحد قال‏:‏ وأما متابعة معمر فليس فيها ذكر العمامة وهي أيضًا مرسلة لأن أبا سلمة لم يسمع من عمرو‏.‏
قال الحافظ‏:‏ سماعه منه ممكن فإنه مات بالمدينة سنة ستين وأبو سلمة مدني ولم يوصف بتدليس وقد سمع من خلق ماتوا قبل عمرو وقد أخرجه ابن منده من طريق معمر بإثبات ذكر العمامة فيه وعلى تقدير تفرد الأوزاعي بذكرها لا يستلزم ذلك تخطئته لأنها تكون من ثقة حافظ غير منافية لرواية رفقته فتقبل ولا تكون شاذة ولا معنى لرد الروايات الصحيحة بهذه التعليلات الواهية‏.‏ وقد أطال الكلام على ذلك ابن سيد الناس في شرح الترمذي فليرجع إليه‏.‏
وفي الباب عن أبي أمامة عند الطبراني بلفظ‏:‏ ‏ "‏مسح رسول اللَّه صلى اللَّه عليه وآله وسلم على الخفين والعمامة في غزوة تبوك‏" ‏‏.‏
وعن أبي موسى الأشعري عند الطبراني أيضًا بلفظ‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وآله وسلم فمسح على الجوربين والنعلين والعمامة‏" ‏ قال الطبراني‏:‏ تفرد به عيسى بن سنان‏.‏
وعن خزيمة بن ثابت عند الطبراني ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يمسح على الخفين والخمار‏" ‏ وعن أبي طلحة في كتاب مكارم الأخلاق للخرائطي بلفظ‏:‏ ‏ "‏مسح رسول اللَّه صلى اللَّه عليه وآله وسلم على الخمار والخفين‏" ‏ وقد روي عن جماعة من الصحابة‏.‏
وفي الباب عن سلمان وثوبان وسيأتي ذلك‏.‏
وقد اختلف الناس في المسح على العمامة فذهب إلى جوازه الأوزاعي وأحمد بن حنبل وإسحاق وأبو ثور وداود بن علي وقال الشافعي‏:‏ إن صح الخبر عن رسول اللَّه صلى اللَّه عليه وآله وسلم فيه أقول‏:‏ قال الترمذي‏:‏ وهو قول غير واحد من أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم منهم أبو بكر وعمر وأنس ورواه ابن رسلان عن أبي أمامة وسعد بن مالك وأبي الدرداء وعمر بن عبد العزيز والحسن وقتادة ومكحول‏.‏
وروى الخلال بإسناده عن عمر أنه قال‏:‏ من لم يطهره المسح على العمامة فلا طهره اللَّه‏.‏ ورواه في الفتح عن الطبري وابن خزيمة وابن المنذر‏.‏
واختلفوا هل يحتاج الماسح على العمامة إلى لبسها على طهارة أو لا يحتاج فقال أبو ثور‏:‏ لا يمسح على العمامة والخمار إلا من لبسهما على طهارة قياسًا على الخفين ولم يشترط ذلك الباقون وكذلك اختلفوا في التوقيت فقال أبو ثور أيضًا‏:‏ إن وقته كوقت المسح على الخفين وروي مثل ذلك عن عمر والباقون لم يوقتوا‏.‏
قال ابن حزم‏:‏ إن النبي صلى اللَّه عليه وآله وسلم مسح على العمامة والخمار ولم يوقت ذلك بوقت‏.‏ وفيه أن الطبراني قد روى من حديث أبي أمامة أن النبي صلى اللَّه عليه وآله وسلم ‏ "‏كان يمسح على الخفين والعمامة ثلاثًا في السفر ويومًا وليلة في الحضر‏" ‏ لكن في إسناده مروان أبو سلمة قال ابن أبي حاتم‏:‏ ليس بالقوي وقال البخاري‏:‏ منكر الحديث وقال الأزدي‏:‏ ليس بشيء وسئل أحمد بن حنبل عن هذا الحديث فقال‏:‏ ليس بصحيح‏.‏
استدل القائلون بجواز المسح على العمامة بما ذكره المصنف وذكرناه في هذا الباب من الأحاديث‏.‏ وذهب الجمهور كما قاله الحافظ في الفتح إلى عدم جواز الاقتصار على مسح العمامة ونسبه المهدي في البحر إلى الكثير من العلماء‏.‏
قال الترمذي‏:‏ وقال غير واحد من أصحاب النبي صلى اللَّه عليه وآله وسلم لا يمسح على العمامة إلا أن يمسح برأسه مع العمامة وهو قول سفيان الثوري ومالك بن أنس وابن المبارك والشافعي وإليه ذهب أيضًا أبو حنيفة واحتجوا بأن اللَّه فرض المسح على الرأس والحديث في العمامة محتمل التأويل فلا يترك المتيقن للمحتمل والمسح على العمامة ليس بمسح على الرأس ورد بأنه أجزأ المسح على الشعر ولا يسمى رأسًا ـ فإن قيل ـ يسمى مجازًا بعلاقة المجاورة قيل والعمامة كذلك بتلك العلاقة فإنه يقال قبلت رأسه والتقبيل على العمامة‏.‏
والحاصل أنه قد ثبت المسح على الرأس فقط وعلى العمامة فقط وعلى الرأس والعمامة والكل صحيح ثابت فقصر الأجزاء على بعض ما ورد لغير موجب ليس من دأب المنصفين‏.‏
قوله‏:‏ ‏ "‏والخمار‏" ‏ هو بكسر الخاء المعجمة النصيف وكل ما ستر شيئًا فهو خماره كذا في القاموس والمراد به هنا العمامة كما صرح بذلك النووي في شرح مسلم قال‏:‏ لأنها تخمر الرأس أي تغطيه‏.‏ ويؤيده الحديث الذي بعد هذا‏.‏
4- وعن سلمان‏:‏ ‏ "‏أنه رأى رجلًا قد أحدث وهو يريد أن يخلع خفيه فأمره سلمان أن يمسح على خفيه وعلى عمامته وقال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على خفيه وعلى خماره‏" ‏‏.‏
5- وعن ثوبان‏:‏ ‏ "‏قال رأيت رسول اللَّه صلى اللَّه عليه وسلم توضأ ومسح على الخفين والخمار‏" ‏‏.‏
رواهما أحمد‏.‏
6- وعن ثوبان قال‏:‏ ‏ "‏بعث رسول اللَّه صلى اللَّه عليه وآله وسلم سرية فأصابهم البرد فلما قدموا على النبي صلى اللَّه عليه وآله وسلم شكوا إليه ما أصابهم من البرد فأمرهم أن يمسحوا على العصائب والتساخين‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ العصائب العمائم والتساخين الخفاف‏.‏
حديث سلمان أخرجه أيضًا الترمذي في العلل ولكنه قال‏:‏ مكان وعلى خماره وعلى ناصيته وفي إسناده أبو شريح قال الترمذي‏:‏ سألت محمد بن إسماعيل عنه ما اسمه فقال‏:‏ لا أدري لا أعرف اسمه‏.‏ وفي إسناده أيضًا أبو مسلم مولى زيد بن صوحان وهو مجهول قال الترمذي‏:‏ لا أعرف اسمه ولا أعرف له غير هذا الحديث‏.‏
وأما حديث ثوبان الأول فأخرجه أيضًا الحاكم والطبراني‏.‏ وحديثه الثاني في إسناده راشد بن سعد عن ثوبان قال الخلال في علله‏:‏ إن أحمد قال لا ينبغي أن يكون راشد بن سعد سمع من ثوبان لأنه مات قديمًا‏.‏
والأحاديث تدل على أنه يجزئ المسح على العمامة وقد تقدم الكلام عليه‏.‏
وتدل على جواز المسح على الخف وسيأتي‏.‏
قوله‏:‏ ‏ "‏العصائب‏" ‏ هي العمائم كما قال المصنف وبذلك فسرها أبو عبيد سميت بذلك لأن الرأس يعصب بها فكل ما عصبت به رأسك من عمامة ومنديل أو عصابة فهو عصابة‏.‏
قوله‏:‏ ‏ "‏والتساخين‏" ‏ بفتح التاء الفوقية والسين المهملة المخففة وبالخاء المعجمة هي الخفاف كما قال المصنف رحمه اللَّه‏.‏
قال ابن رسلان‏:‏ ويقال أصل ذلك كل ما يسخن به القدم من خف وجورب ونحوهما ولا واحد لها من لفظها وقيل واحدها تسخان وتسخين هكذا في كتب اللغة والغريب‏.‏


021-مسح ما يظهر من الرأس غالبًا مع العمامة

1- عن المغيرة بن شعبة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم توضأ فمسح بناصيته وعلى العمامة والخفين‏" ‏‏.‏
متفق عليه‏.‏
قد قدمنا أن البخاري لم يخرجه وأن المنذري وابن الجوزي وهما في ذلك كما قاله الحافظ‏.‏ والمصنف قد تبعهما في ذلك فتنبه‏.‏
وهو يدل على ما ذهب إليه الشافعي ومن معه من أنه لا يجوز الاقتصار على العمامة بل لا بد مع ذلك من المسح على الناصية وقد تقدم في الباب الأول ذكر الخلاف والأدلة وما هو الحق‏.‏


022-غسل الرجلين وبيان أنه الفرض

1- عن عبد اللَّه بن عمر قال‏:‏ ‏ "‏تخلف عنا رسول اللَّه صلى اللَّه عليه وآله وسلم في سفرة فأدركنا وقد أرهقنا العصر فجعلنا نتوضأ ونمسح على أرجلنا قال‏:‏ فنادى بأعلى صوته ويل للأعقاب من النار مرتين أو ثلاثًا‏" ‏‏.‏
متفق عليه‏.‏ أرهقنا العصر خرناها ويروى أرهقتنا العصر بمعنى دنا وقتها‏.‏
في الباب أحاديث غير ما ذكره المصنف في هذا الكتاب‏.‏ منها عن عائشة عند مسلم وعن معيقيب عند أحمد وقد علل‏.‏ وقيل‏:‏ ليس بشيء‏.‏ وعن خالد بن الوليد ويزيد بن أبي سفيان وشرحبيل بن حسنة‏.‏ وعمرو بن العاص عند ابن ماجه بلفظ‏:‏ ‏ "‏أتموا الوضوء ويل للأعقاب من النار‏" ‏ وعن عبد اللَّه بن عمر عند ابن أبي شيبة‏.‏ وعن أبي أمامة عن ابن أبي شيبة أيضًا‏.‏ وقد روي من حديث أبي أمامة‏.‏ ومن حديث أخيه‏.‏ ومن حديثهما معًا‏.‏ ومن حديث أحدهما على الشك قاله ابن سيد الناس‏:‏ وعن عمر بن الخطاب عند مسلم‏.‏ وعن أبي ذر الغفاري وفيه أبو أمية وهو ضعيف‏.‏ وعن خالد بن معدان عند أحمد‏.‏
قوله‏:‏ ‏ "‏في سفرة‏" ‏ وقع في صحيح مسلم أنها كانت من مكة إلى المدينة‏.‏
قوله‏:‏ ‏ "‏أرهقنا‏" ‏ قال الحافظ‏:‏ بفتح الهاء والقاف والعصر مرفوع بالفاعلية كذا لأبي ذر‏.‏
وفي رواية كريمة بإسكان القاف والعصر منصوب بالمفعولية‏.‏
ويقوي الأول رواية الأصيلي أرهقتنا بفتح القاف بعدها مثناة ساكنة ومعنى الإرهاق الإدراك والغشيان قال ابن بطال‏:‏ كأن الصحابة أخروا الصلاة في أول الوقت طمعًا أن يلحقهم النبي صلى اللَّه عليه وآله وسلم فيصلوا معه فلما ضاق الوقت بادروا إلى الوضوء ولعجلتهم لم يسبغوه فأدركهم على ذلك فأنكر عليهم‏.‏
قوله‏:‏ ‏ "‏ونمسح على أرجلنا‏" ‏ انتزع منه البخاري أن الإنكار عليهم كان بسبب المسح لا بسبب الاقتصار على غسل بعض الرجل قال الحافظ‏:‏ وهذا ظاهر الرواية المتفق عليها‏.‏
وفي أفراد مسلم ‏ "‏فانتهينا إليهم وأعقابهم بيض تلوح لم يمسها الماء‏" ‏ فتمسك بهذا من يقول بإجزاء المسح ويحمل الإنكار على ترك التعميم لكن الرواية المتفق عليها أرجح فتحمل هذه الرواية عليها بالتأويل وهو أن معنى قوله‏:‏ ‏ "‏لم يمسها الماء‏" ‏ أي ماء الغسل جمعًا بين الروايتين‏.‏
وأصرح من ذلك رواية مسلم عن أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا لم يغسل عقبه فقال ذلك‏.‏
قوله‏:‏ ‏ "‏ويل‏" ‏ جاز الابتداء بالنكرة لأنها دعاء والويل واد في جهنم رواه ابن حبان في صحيحه من حديث أبي سعيد مرفوعًا والعقب مؤخر القدم وهي مؤنثة ويكسر القاف ويسكن وخص العقب بالعذاب لأنها التي لم تغسل أو أراد صاحب العقب فحذف المضاف‏.‏
والحديث يدل على وجوب غسل الرجلين وإلى ذلك ذهب الجمهور‏.‏ قال النووي‏:‏ اختلف الناس على مذاهب فذهب جميع الفقهاء من أهل الفتوى في الأعصار والأمصار إلى أن الواجب غسل القدمين مع الكعبين ولا يجزئ مسحهما ولا يجب المسح مع الغسل ولم يثبت خلاف هذا عن أحد يعتد به في الإجماع قال الحافظ في الفتح‏:‏ ولم يثبت عن أحد من الصحابة خلاف ذلك إلا عن علي وابن عباس وأنس وقد ثبت عنهم الرجوع عن ذلك‏.‏
قال عبد الرحمن ابن أبي ليلى‏:‏ أجمع أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم على غسل القدمين رواه سعيد بن منصور وادعى الطحاوي وابن حزم أن المسح منسوخ وقالت الإمامية‏:‏ الواجب مسحهما وقال محمد بن جرير الطبري والجبائي والحسن البصري‏:‏ إنه مخير بين الغسل والمسح‏.‏ وقال بعض أهل الظاهر‏:‏ يجب الجمع بين الغسل والمسح‏.‏
واحتج من لم يوجب غسل الرجلين بقراءة الجر في قوله‏:‏ ‏ "‏وأرجلكم‏" ‏ وهو عطف على قوله‏:‏ ‏ "‏برؤوسكم‏" ‏ قالوا‏:‏ وهي قراءة صحيحة سبعية مستفيضة والقول بالعطف على غسل الوجوه وإنما قرئ بالجر للجواز وقد حكم بجوازه جماعة من أئمة الأعراب كسيبويه والأخفش لا شك أنه قليل نادر مخالف للظاهر لا يجوز حمل المتنازع فيه عليه‏.‏
قلنا أوجب الحمل عليه مداومته صلى اللَّه عليه وآله وسلم على غسل الرجلين وعدم ثبوت المسح عنه من وجه صحيح وتوعده على المسح بقوله‏:‏ ‏ "‏ويل للأعقاب من النار‏" ‏ ولأمره بالغسل كما ثبت في حديث جابر عند الدارقطني بلفظ‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأنا للصلاة أن نغسل أرجلنا‏" ‏ ولثبوت ذلك من قوله‏:‏ صلى اللَّه عليه وآله وسلم كما في حديث عمرو بن عبسة وأبي هريرة وقد سلف ذكر طرف من ذلك في باب غسل المسترسل من اللحية‏.‏ ولقوله‏:‏ صلى اللَّه عليه وآله وسلم بعد أن توضأ وضوءًا غسل فيه قدميه ‏ "‏فمن زاد على هذا أو نقص فقد أساء وظلم‏" ‏ أخرجه أبو داود والنسائي وابن ماجه وابن خزيمة من طرق صحيحة وصححه ابن خزيمة‏.‏ ولا شك أن المسح بالنسبة إلى الغسل نقص وبقوله‏:‏ للأعرابي ‏ "‏توضأ كما أمرك اللَّه‏" ‏ ثم ذكر له صفة الوضوء وفيها غسل الرجلين وبإجماع الصحابة على الغسل فكانت هذه الأمور موجبة لحمل تلك القراءة على ذلك الوجه النادر قالوا أخرج أبو داود من حديث أوس بن أبي أوس الثقفي‏:‏ ‏ "‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم أتى كظامة قوم فتوضأ ومسح على نعليه وقدميه‏" ‏‏.‏
قلنا في رجال إسناده يعلى بن عطاء عن أبيه وقد أعله ابن القطان بالجهالة في عطاء وبأن في الرواة من يرويه عن أوس بن أبي أوس عن أبيه فزيادة عن أبيه توجب كون أوس من التابعين فيحتاج إلى النظر في حاله وأيضًا في رجال إسناده هشيم عن يعلى قال أحمد‏:‏ لم يسمع هشيم هذا من يعلى مع ما عرف من تدليس هشيم‏.‏ ويمكن الجواب عن هذه بأنه قد وثق عطاء هذا أبو حاتم وذكر أوس بن أبي أوس أبو عمر ابن عبد البر في الصحابة وبأن هشيمًا قد صرح بالتحديث عن يعلى في رواية سعيد بن منصور فأزال إشكال عنعنة هشيم ولكن قال أبو عمر في ترجمة أوس بن أبي أوس‏:‏ وله أحاديث منها في المسح على القدمين وفي إسناده ضعف فلا يكون الحديث مع هذا حجة لا سيما بعد تصريح أحمد بعدم سماع هشيم من يعلى‏.‏
قالوا‏:‏ أخرج الطبراني عن عباد بن تميم عن أبيه قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ ويمسح على رجليه‏" ‏ قلنا‏:‏ قال أبو عمر‏:‏ في صحبة تميم هذا نظر وضعف حديثه المذكور‏.‏
قالوا‏:‏ أخرج الدارقطني عن رفاعة بن رافع مرفوعًا بلفظ‏:‏ ‏ "‏لا تتم صلاة أحدكم‏" ‏ وفيه ‏ "‏ويمسح برأسه ورجليه‏" ‏ قلنا‏:‏ إن صح فلا ينتهض لمعارضة ما أسلفنا فوجب تأويله لمثل ما ذكرنا في الآية قال ابن سيد الناس في شرح الترمذي‏:‏ قال الحازمي بعد ذكره حديث أوس بن أبي أوس المتقدم من طريق يحيى بن سعيد‏:‏ لا يعرف هذا الحديث مجودًا متصلًا إلا من حديث يعلى‏.‏
وفيه اختلاف وعلى تقدير ثبوته ذهب بعضهم إلى نسخه ثم أورده من طريق هشيم وفي آخره قال هشيم‏:‏ كان هذا في أول الإسلام‏.‏
وأما الموجبون للمسح وهم الإمامية فلم يأتوا مع مخالفتهم للكتاب والسنة المتواترة قولًا وفعلًا بحجة نيرة وجعلوا قراءة النصب عطفًا على محل قوله‏:‏ ‏ "‏برؤوسكم‏" ‏ ومنهم من يجعل الباء الداخلة على الرؤوس زائدة والأصل امسحوا رؤوسكم وأرجلكم وما أدري بماذا يجيبون عن الأحاديث المتواترة‏.‏
‏[‏فائدة‏]‏ قد صرح العلامة الزمخشري في كشافه بالنكتة المقتضية لذكر الغسل والمسح في الأرجل فقال‏:‏ هي توقى الإسراف لأن الأرجل مظنة لذلك وذكر غيره غيرها فليطلب ذلك في مظانه‏.‏ ‏[‏قال القاضي أبو بكر ابن العربي في تفسير آيات الأحكام‏:‏ وطريق النظر البديع أن القراءتين محتملتان وأن اللغة تقتضي بأنهما جائزتان فردهما الصحابة إلى الرأس مسحًا فلما قطع بنا حديث النبي صلى اللَّه عليه وآله وسلم ووقف في وجوهنا وعيده قلنا جاءت السنة قاضية بأن النصب يوجب العطف على الوجه واليدين ودخل بينهما مسح الرأس وإن لم تكن وظيفته كوظيفتهما لأنه مفعول قبل الرجلين لا بعدهما فذكر لبيان الترتيب لا ليشتركا في صفة التطهير وجاء الخفض ليبين أن الرجلين يمسحان حال الاختيار على حائل وهما الخفان بخلاف سائر الأعضاء فعطف بالنصب مغسولًا على مغسول وعطف بالخفض ممسوحًا على ممسوح وصح المعنى فيه واللَّه أعلم‏]‏‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا لم يغسل عقبه فقال‏:‏ ويل للأعقاب من النار‏" ‏‏.‏
رواه مسلم‏.‏
3- وعن جابر بن عبد اللَّه قال‏:‏ ‏ "‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم قومًا توضئوا ولم يمس أعقابهم الماء فقال‏:‏ ويل للأعقاب من النار‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن عبد اللَّه بن الحارث قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ويل للأعقاب وبطون الأقدام من النار‏" ‏‏.‏
رواه أحمد والدارقطني‏.‏
5- وعن جرير بن حازم عن قتادة عن أنس بن مالك‏:‏ ‏ "‏أن رجلًا جاء إلى النبي صلى اللَّه عليه وآله وسلم وقد توضأ وترك على ظهر قدميه مثل موضع الظفر فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ارجع فأحسن وضوءك‏" ‏‏.‏
رواه أحمد وأبو داود والدارقطني وقال‏:‏ تفرد به جرير بن حازم عن قتادة وهو ثقة‏.‏
حديث أبو هريرة هو في الصحيحين من حديث محمد بن زياد‏.‏ ورواه البخاري عن آدم ومسلم عن قتيبة وابن أبي شيبة‏.‏ وأخرجاه أيضًا من حديث ابن سيرين عنه ورواه ابن ماجه وغيره‏.‏
وحديث جابر رواه ابن ماجه أيضًا بإسناد رجاله ثقات‏.‏ وحديث عبد اللَّه بن الحارث رواه من ذكره المصنف ولم يتكلم عليه أحد بشيء في إسناده وقد قال في مجمع الزوائد‏:‏ إن رجاله ثقات‏.‏
وحديث أنس رواه ابن ماجه أيضًا وابن خزيمة إلا إنه قال الحافظ‏:‏ إن أبا داود رواه من طريق خالد بن معدان عن بعض أصحاب النبي صلى اللَّه عليه وآله وسلم بنحوه‏.‏ قال البيهقي‏:‏ هو مرسل وكذا قال ابن القطان وفيه بحث‏.‏
قال الأثرم‏:‏ قلت لأحمد بن حنبل هذا إسناد جيد قال‏:‏ نعم فقلت له‏:‏ إذا قال رجل من التابعين حدثني رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم ولم يسمه فالحديث صحيح قال‏:‏ نعم وأعله المنذري بأن فيه بقية وقال‏:‏ عن بجير وهو مدلس‏.‏ وفي المستدرك تصريح بقية بالتحديث‏.‏ وأطلق النووي أن الحديث ضعيف الإسناد‏.‏ قال الحافظ‏:‏ وفي هذا الإطلاق نظر‏.‏
أما حديث ابن عمر عن أبي بكر وعمر قالا‏:‏ ‏ "‏جاء رجل وقد توضأ وبقي على ظهر قدمه مثل ظفر إبهامه فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ ارجع فأتم وضوءك ففعل‏" ‏ فرواه الدارقطني ورواه الطبراني عن أبي بكر وفيه المغيرة ابن صقلاب عن الوازع بن نافع‏.‏
قال ابن أبي حاتم عن أبيه‏:‏ هذا باطل والوزاع ضعيف وذكره العقيلي في الضعفاء في ترجمة المغيرة وقال‏:‏ لا يتابعه عليه إلا مثله‏.‏
وأخرج الطبراني عن ابن مسعود‏:‏ ‏ "‏أن رجلًا سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الرجل يغتسل من الجنابة فيخطئ بعض جسده فقال‏:‏ ليغسل ذلك المكان ثم ليصل‏" ‏ وفي إسناده عاصم بن عبد العزيز‏.‏
وروي عن النبي صلى اللَّه عليه وآله وسلم أنه أمر بإعادة الوضوء وأعله ابن أبي حاتم بالإرسال وأصله في صحيح مسلم وأبهم المتوضئ ولفظه‏:‏ فقال ‏ "‏ارجع فأحسن وضوءك‏" ‏ وهو يدل على وجوب الإعادة إذا ترك غسل مثل ذلك المقدار من مواضع الوضوء وسيأتي الكلام على ذلك في باب الموالاة‏.‏
وهذه الأحاديث تدل على وجوب غسل الرجلين وقد تقدم الكلام على ذلك في أول الباب‏.‏


023-التيمن في الوضوء

1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يحب التيامن في تنعله وترجله وطهوره وفي شأنه كله‏" ‏‏.‏
متفق عليه‏.‏
الحديث صححه ابن حبان وابن منده وله ألفاظ‏:‏ ولفظ ابن حبان‏:‏ ‏ "‏كان يحب التيامن في كل شيء حتى في الترجل والانتعال‏" ‏ وفي لفظ ابن منده‏:‏ ‏ "‏كان يحب التيامن في الوضوء والانتعال‏" ‏ وفي لفظ لأبي داود‏:‏ ‏ "‏كان يحب التيامن ما استطاع في شأنه كله‏" ‏‏.‏
وفي الحديث دلالة على مشروعية الابتداء باليمين في لبس النعال وفي ترجيل الشعر أي تسريحه وفي الطهور فيبدأ بيده اليمنى قبل اليسرى وبرجله اليمنى قبل اليسرى وبالجانب الأيمن من سائر البدن في الغسل قبل الأيسر‏.‏ والتيامن سنة في جميع الأشياء لا يختص بشيء دون شيء كما أشار إلى ذلك الحديث بقوله‏:‏ ‏ "‏وفي شأنه كله‏" ‏ وتأكيد الشأن بلفظ كل يدل على التعميم وقد خص من ذلك دخول الخلاء والخروج من المسجد‏.‏
قال النووي‏:‏ قاعدة الشرع المستمرة استحباب البداءة باليمين في كل ما كان من باب التكريم والتزيين وما كان بضدها استحب فيه التياسر قال‏:‏ وأجمع العلماء على أن تقديم اليمين في الوضوء سنة من خالفها فإنه الفضل وتم وضوءه‏.‏
قال الحافظ في الفتح‏:‏ ومراده بالعلماء أهل السنة وإلا فمذهب الشيعة الوجوب وغلط المرتضى منهم فنسبه للشافعي وكأنه ظن أن ذلك لازم من قوله‏:‏ بوجوب الترتيب لكنه لم يقل بذلك في اليدين ولا في الرجلين لأنهما بمنزلة العضو الواحد قال‏:‏ ووقع في البيان للعمراني نسبة القول بالوجوب إلى الفقهاء السبعة وهو تصحيف من الشيعة‏.‏
وفي كلام الرافعي ما يوهم أن أحمد قال بوجوبه ولا يعرف ذلك عنه بل قال الشيخ الموفق في المغني‏:‏ لا نعلم في عدم الوجوب خلافًا‏.‏
وقد نسبه المهدي في البحر إلى العترة والإمامية واستدل لهم بالحديث الذي بعد هذا وسنذكر هنالك ما هو الحق‏.‏
وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا لبستم وإذا توضأتم فابدؤوا بأيامنكم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن خزيمة وابن حبان والبيهقي كلهم من طريق زهير عن الأعمش عن أبي صالح عنه‏.‏ قال ابن دقيق العيد‏:‏ هو حقيق بأن يصح‏.‏ وللنسائي والترمذي من حديث أبي هريرة ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا لبس قميصًا بدأ بميامنه‏" ‏‏.‏
والحديث يدل على وجوب الابتداء باليد اليمنى والرجل اليمنى في الوضوء وقد ذهب إليه من ذكرنا في الحديث الذي قبل هذا ولكنه كما دل على وجوب التيامن في الوضوء يدل على وجوبه في اللبس وهم لا يقولون به‏.‏
وأيضًا فقد روى عن علي عليه السلام أنه قال‏:‏ ما أبالي بدأت بيميني أو بشمالي إذا أكملت الوضوء رواه الدارقطني قال‏:‏ جاء رجل إلى علي عليه السلام فسأله عن الوضوء فقال‏:‏ أبدأ باليمين أو بالشمال فأضرط به علي أي صوت بفيه مستهزئًا بالسائل ثم دعا بماء وبدأ بالشمال قبل اليمين‏.‏
وروى البيهقي من هذا الوجه أنه قال‏:‏ ما أبالي بدأت بالشمال قبل اليمين إذا توضأت وبهذا اللفظ رواه ابن أبي شيبة‏.‏
وروى أبو عبيد في الطهور أن أبا هريرة كان يبدأ بميامنه فبلغ ذلك عليًا فبدأ بمياسره‏.‏ ورواه أحمد بن حنبل عن علي‏.‏
قال الحافظ‏:‏ وفيه انقطاع وهذه الطرق يقوي بعضها بعضًا وكلام علي عند أكثر العترة الذاهبين إلى وجوب الترتيب بين اليدين والرجلين حجة‏.‏
وحديث عائشة المصرح بمحبة التيمن في أمور قد اتفق على عدم الوجوب في جميعها إلا في اليدين والرجلين في الوضوء وكذلك حديث الباب المقترن بالتيامن في اللبس المجمع على عدم وجوبه صالح لجعله قرينة تصرف الأمر إلى الندب‏.‏
ودلالة الاقتران وإن كانت ضعيفة لكنها لا تقصر عن الصلاحية للصرف لا سيما مع اعتضادها بقول علي عليه السلام وفعله وبدعوى الإجماع على عدم الوجوب‏.‏


024-الوضوء مرة ومرتين وثلاثًا وكراهة ما جاوزها

1- عن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏ "‏توضأ رسول اللَّه صلى اللَّه عليه وآله وسلم مرة مرة‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
في الباب أحاديث عن عمر وجابر وبريدة وأبي رافع وابن الفاكه وعبد اللَّه بن عمر وعكراش بن ذؤيب المري‏.‏
فحديث عمر عند الترمذي وقال‏:‏ ليس بشيء ورواه أيضًا ابن ماجه‏.‏ وحديث جابر أشار إليه الترمذي‏.‏ وحديث بريدة عند البزار‏.‏ وحديث أبي رافع عند البزار أيضًا‏.‏ وحديث ابن الفاكه في معجمه وفيه عدي بن الفضل وهو متروك‏.‏ وحديث عبد اللَّه بن عمر أخرجه البزار‏.‏ وحديث عكراش ذكره أبو بكر الخطيب‏.‏
والحديث يدل على أن الواجب من الوضوء مرة ولهذا اقتصر عليه النبي صلى اللَّه عليه وآله وسلم ولو كان الواجب مرتين أو ثلاثًا لما اقتصر على مرة‏.‏ قال الشيخ محي الدين النووي‏:‏ وقد أجمع المسلمون على أن الواجب في غسل الأعضاء مرة مرة وعلى أن الثلاث سنة وقد جاءت الأحاديث الصحيحة بالغسل مرة مرة ومرتين مرتين وثلاثًا ثلاثًا وبعض الأعضاء ثلاثًا وبعضها مرتين والاختلاف دليل على جواز ذلك كله وأن الثلاث هي الكمال والواحدة تجزئ ‏[‏قال القاضي أبو بكر ابن العربي‏:‏ ظن بعض الناس بل كلهم أن الواحدة فرض والثانية فضل والثالثة مثلها والرابعة تعد وليس كما زعموا وإن كثروا‏.‏ وإنما رأى الراوي أن النبي صلى اللَّه عليه وآله وسلم قد غرف لكل عضو مرة فقال‏:‏ توضأ مرة وهذا صحيح صورة ومعنى ضررة أنا نعلم قطعًا أنه لو لم يوعب العضو بمرة لأعاد وأما إذا زاد على غرفة واحدة في العضو أو غرفتين فإنا لا نتحقق أنه أوعب الفرض في الغرفة الواحدة وجاء ما بعدها فضلًا أو لم يوعب في الواحدة ولا في الاثنتين حتى زاد عليها بحسب الماء وحال الأعضاء في النظافة وتأتي حضور التلطف في إدارة الماء القليل والكثير عليها فيشبه واللَّه أعلم‏.‏
إن النبي صلى اللَّه عليه وآله وسلم أراد أن يوسع على أمته بأن يكرر لهم الفعل فإن أكثرهم لا يستطيع أن يوعب بغرفة واحدة‏.‏ ولأجل هذا لم يوقت مالك في الوضوء مرة ولا مرتين ولا ثلاثًا إلا ما أسبغ‏.‏
قال‏:‏ وقد اختلفت الآثار في التوقيت يريد اختلافًا يبين أن المراد معنى الإسباغ لا صورة الأعداد وقد توضأ صلى اللَّه عليه وآله وسلم فغسل وجهه بثلاث غرفات ويديه بغرفتين لأن الوجه ذو غضون ودحرجة واحد يدأب فلا يسترسل الماء عليه في الأغلب من مرة بخلاف الذراع فإنه مسطح إلى أن قال‏:‏ ولذلك يكره أن يزاد على ثلاث لأن الغرفة الأولى تسن العضو للماء وتذهب عنه شعث التصرف والثانية ترحض وضر العضو وتدحض وهجه والثالثة تنظفه فإن قصرت دربة أحد عن هذا كان بدويًا جافيًا فنعلمه الرفق حتى يتعلم ولهذا قال من قال فمن زاد على الثلاث فقد أساء وظلم واللَّه أعلم‏]‏‏.‏
2- وعن عبد اللَّه بن زيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم توضأ مرتين مرتين‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
في الباب عن أبي هريرة وجابر‏:‏
أما حديث أبي هريرة فأخرجه أبو داود والترمذي وقال‏:‏ حسن غريب وفيه عبد اللَّه بن المفضل وقد روى له الجماعة ولكنه تفرد عنه عبد الرحمن بن ثابت بن ثوبان ومن أجله كان حسنًا‏.‏ قال أبو داود‏:‏ لا بأس به وكان على المظالم ببغداد وقال علي ابن المديني‏:‏ لا بأس به‏.‏ وكذلك قال أحمد وأبو زرعة‏.‏ وقال أبو حاتم‏:‏ يشوبه شيء من القدر وتغير عقله في آخر حياته وهو مستقيم الحديث‏.‏ وقال النسائي‏:‏ ليس بالقوي‏.‏ وقال يحيى‏:‏ مرة ضعيف ومرة لا بأس به وفيه كلام طويل‏.‏
وأما حديث جابر فأشار إليه الترمذي‏.‏
والحديث يدل على أن التوضىء مرتين يجوز ويجزئ ولا خلاف في ذلك‏.‏
3- وعن عثمان رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم توضأ ثلاثًا ثلاثًا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث أخرجه بهذا اللفظ الترمذي وقال‏:‏ هو أحسن شيء في الباب‏.‏ وأبو داود والنسائي وابن ماجه من حديث علي عليه السلام‏.‏
وفي الباب عن الربيع وابن عمرو وأبي أمامة وعائشة وأبي رافع وعبد اللَّه بن عمرو ومعاوية وأبي هريرة وجابر وعبد اللَّه بن زيد وأُبيَّ‏.‏ وقد بوب البخاري للوضوء ثلاثًا وذكر حديث عثمان الذي شرحناه في أول باب الوضوء وقد قدمنا أن التثليث سنة بالإجماع‏.‏
4- وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏جاء أعرابي إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يسأله عن الوضوء فأراه ثلاثًا ثلاثًا وقال‏:‏ هذا الوضوء فمن زاد على هذا فقد أساء وتعدى وظلم‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
الحديث أخرجه أيضًا أبو داود وابن خزيمة‏.‏ قال الحافظ‏:‏ من طرق صحيحة وصرح في الفتح أنه صححه ابن خزيمة وغيره وهو في رواية أبي داود بلفظ‏:‏ ‏ "‏فمن زاد على هذا أو نقص فقد أساء وظلم‏" ‏ بدون ذكر تعدى‏.‏ وفي النسائي بدون نقص وهو من رواية عمرو بن شعيب عن أبيه عن جده وفيه مقال عند المحدثين ولم يتعرض له من تكلم على هذا الحديث‏.‏
وفي الحديث دليل على أن مجاوزة الثلاث الغسلات من الاعتداء في الطهور‏.‏ وقد أخرج أبو داود وابن ماجه من حديث عبد اللَّه بن مغفل أنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنه سيكون في هذه الأمة قوم يعتدون في الطهور والدعاء وأن فاعله مسيء وظالم‏" ‏ أي أساء بترك الأولى وتعدى حد السنة‏.‏ وظلم أي وضع الشيء في غير موضعه‏.‏ وقد أشكل ما في رواية أبي داود من زيادة لفظ أو نقص على جماعة‏.‏
قال الحافظ في التلخيص‏:‏ ‏[‏تنبيه‏]‏ يجوز أن تكون الإساءة والظلم وغيرهما مما ذكر مجموعًا لمن نقص ولمن زاد ويجوز أن يكون على التوزيع فالإساءة في النقص والظلم في الزيادة وهذا أشبه بالقواعد والأول أشبه بظاهر السياق واللَّه أعلم انتهى‏.‏
ويمكن توجيه الظلم في النقصان بأنه ظلم نفسه بما فوتها من الثواب الذي يحصل بالتثليث‏.‏ وكذلك الإساءة لأن تارك السنة مسيء‏.‏ وأما الاعتداء في النقصان فمشكل فلا بد من توجيهه إلى الزيادة ولهذا لم يجتمع ذكر الاعتداء والنقصان في شيء من روايات الحديث‏.‏
ولا خلاف في كراهة الزيادة على الثلاث‏.‏ قال ابن المبارك‏:‏ لا آمن إذا زاد في الوضوء على الثلاث أن يأثم‏.‏ وقال أحمد وإسحاق‏:‏ لا يزيد على الثلاث إلا رجل مبتلى‏.‏


025-ما يقول إذا فرغ من وضوئه

1- عن عمر بن الخطاب رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما منكم من أحد يتوضأ فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا اللَّه وحده لا شريك له وأشهد أن محمد عبده ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏ ولأحمد وأبي داود في رواية ‏ "‏من توضأ فأحسن الوضوء ثم رفع نظره إلى السماء فقال‏" ‏ وساق الحديث‏.‏
رواية أحمد وأبي داود في إسنادها رجل مجهول‏.‏ والحديث أخرجه أيضًا الترمذي بزيادة ‏ "‏اللَّهم اجعلني من التوابين واجعلني من المتطهرين‏" ‏ لكن قال الترمذي‏:‏ وفي إسناده اضطراب ولا يصح فيه كثير شيء‏.‏
قال الحافظ‏:‏ لكن رواية مسلم سالمة عن هذا الاعتراض والزيادة التي عند الترمذي رواها البزار والطبراني في الأوسط وأخرج الحديث أيضًا ابن حبان‏.‏
وأخرجه ابن ماجه من حديث أنس وزاد النسائي في عمل اليوم والليلة بعد قوله ‏ "‏من المتطهرين سبحانك اللَّهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك وأتوب إليك‏" ‏ والحاكم في المستدرك من حديث أبي سعيد وزاد ‏ "‏كتبت في رق ثم طبع بطابع فلم يكسر إلى يوم القيامة‏" ‏ واختلف في رفعه ووقفه وصحح النسائي الموقوف وضعف الحازمي الرواية المرفوعة لأن الطبراني قال في الأوسط‏:‏ لم يرفعه عن شعبة إلا يحيى بن كثير‏.‏
قال الحافظ‏:‏ ورواه أبو إسحاق المزكي في الجزء الثاني من تخريج الدارقطني له من طريق روح بن القاسم عن شعبة وقال‏:‏ تفرد به عيسى بن شعيب عن روح بن القاسم ورجح الدارقطني في العلل الرواية الموقوفة‏.‏ قال النووي في الأذكار‏:‏ حديث أبي سعيد هذا ضعيف الإسناد موقوفًا ومرفوعًا‏.‏ قال الحافظ‏:‏ أما المرفوع فيمكن أن يضعف بالاختلاف والشذوذ وأما الموقوف فلا شك ولا ريب في صحته ورجاله من رجال الصحيحين فلا معنى لحكمه عليه بالضعف‏.‏
والحديث يدل على استحباب الدعاء المذكور ولم يصح من أحاديث الدعاء في الوضوء غيره وأما ما ذكره أصحابنا والشافعية في كتبهم من الدعاء عند كل عضو كقولهم يقال عند غسل الوجه اللَّهم بيض وجهي الخ فقال الرافعي وغيره‏:‏ ورد بهذه الدعوات الأثر عن الصالحين‏.‏
وقال النووي في الروضة‏:‏ هذا الدعاء لا أصل له‏.‏ وقال ابن الصلاح‏:‏ لا يصح فيه حديث‏.‏ وقال الحافظ‏:‏ روي فيه من طرق ثلاث عن علي ضعيفة جدًا أوردها المستغفري في الدعوات وابن عساكر في أماليه وهو من رواية أحمد بن مصعب المروزي عن حبيب بن أبي حبيب الشيباني عن أبي إسحاق السبيعي عن علي‏.‏
وفي إسناده من لا يعرف ورواه صاحب مسند الفردوس من طريق أبي زرعة الراوي عن أحمد بن عبد اللَّه بن داود وساقه بإسناده إلى علي‏.‏ ورواه ابن حبان في الضعفاء من حديث أنس نحو هذا وفيه عباد بن صهيب وهو متروك‏.‏ ورواه المستغفري أيضًا من حديث البراء بن عازب وأنس بطوله وإسناده واه ولكنه وثق عبادًا يحيى بن معين ونفى عنه الكذب أحمد بن حنبل وصدقه أبو داود وتركه الباقون‏.‏
قال ابن القيم في الهدي‏:‏ ولم يحفظ عنه أنه كان يقول على وضوئه شيئًا غير التسمية وكل حديث في أذكار الوضوء الذي يقال عليه فكذب مختلق لم يقل رسول اللَّه صلى اللَّه عليه وآله وسلم شيئًا منه ولا علمه لأمته ولا يثبت عنه غير التسمية في أوله وقوله أشهد أن لا إله إلا اللَّه وحده لا شريك له وأشهد أن محمدًا عبده ورسوله اللَّهم اجعلني من التوابين واجعلني من المتطهرين في آخره‏.‏


026-الموالاة في الوضوء

1- عن خالد بن معدان عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يصلي في ظهر قدمه لمعة قدر الدرهم لم يصبها الماء فأمره رسول اللَّه صلى اللَّه عليه وآله وسلم أن يعيد الوضوء‏" ‏‏.‏
رواه أحمد وأبو داود وزاد والصلاة قال الأثرم‏:‏ قلت لأحمد هذا إسناده جيد قال جيد‏.‏
2- وعن عمر بن الخطاب‏:‏ ‏ "‏أن رجلًا توضأ فترك موضع ظفر على قدمه فأبصره النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ارجع فأحسن وضوءك قال‏:‏ فرجع فتوضأ ثم صلى‏" ‏‏.‏
رواه أحمد ومسلم ولم يذكر فتوضأ‏.‏
الحديث الأول أعله المنذري ببقية بن الوليد وقال عن بجير وهو ضعيف إذا عنعن لتدليسه‏.‏ وفي المستدرك تصريح بقية بالتحديث وقال ابن القطان والبيهقي‏:‏ هو مرسل‏.‏ وقال الحافظ‏:‏ فيه بحث وكأن البحث في ذلك من جهة أن خالد بن معدان لم يرسله بل قال عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم فوصله وجهالة الصحابي غير قادحة وتمام كلام الأثرم وبقية الكلام على الحديث أسلفناها في باب غسل الرجلين‏.‏
وحديث عمر قد قدمنا الكلام عليه في ذلك الباب أيضًا‏.‏
وفي الباب عن أنس مرفوعًا عند أحمد وأبي داود وابن ماجه وابن خزيمة والدارقطني وقد تقدم لفظه هنالك أيضًا‏.‏
والحديث الأول يدل على وجوب إعادة الوضوء من أوله على من ترك من غسل أعضائه مثل ذلك المقدار‏.‏
والحديث الثاني لا يدل على وجوب الإعادة لأنه أمره فيه بالإحسان لا بالإعادة والإحسان يحصل بمجرد إسباغ غسل ذلك العضو‏.‏ وكذلك حديث أنس لم يأمر فيه بسوى الإحسان‏.‏
فالحديث الأول يدل على مذهب من قال بوجوب الموالاة لأن الأمر بالإعادة للوضوء كاملًا للإخلال بها بترك اللمعة وهو الأوزاعي ومالك وأحمد بن حنبل والشافعي في قول له‏.‏
والحديث الثاني وحديث أنس السابق يدلان على مذهب من قال بعدم الوجوب وهم العترة وأبو حنيفة والشافعي في قول له والتمسك لوجوب الموالاة بحديث ابن عمر وأُبيَّ بن كعب أنه صلى اللَّه عليه وآله وسلم ‏ "‏توضأ على الولاء وقال هذا وضوء لا يقبل اللَّه الصلاة إلا به‏" ‏ أظهر من التمسك بما ذكره المصنف في الباب لولا أنه غير صالح للاحتجاج كما عرفناك في شرح حديث عثمان لا سيما زيادة قوله ‏ "‏لا يقبل اللَّه الصلاة إلا به‏" ‏ وقد روي بلفظ‏:‏ ‏ "‏هذا الذي افترض اللَّه عليكم‏" ‏ بعد أن توضأ مرة ولكنه قال ابن أبي حاتم‏:‏ سألت أبا زرعة عن هذا الحديث فقال‏:‏ حديث واه منكر ضعيف وقال مرة لا أصل له وامتنع من قراءته‏.‏ ورواه الدارقطني في غرائب مالك‏.‏
قال الحافظ‏:‏ ولم يروه مالك قط وروي بلفظ‏:‏ ‏ "‏هذا وضوء لا يقبل اللَّه غيره‏" ‏ أخرجه ابن السكن في صحيحه من حديث أنس‏.‏ وقد أجيب عن الحديث على تسليم صلاحيته للاحتجاج بأن الإشارة هي إلى ذات الفعل مجردة عن الهيئة والزمان وإلا لزم وجوبهما ولم يقل به أحد‏.‏


027-جواز المعاونة في الوضوء

1- عن المغيرة بن شعبة‏:‏ ‏ "‏أنه كان مع رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر وأنه ذهب لحاجة له وأن مغيرة جعل يصب الماء عليه وهو يتوضأ فغسل وجهه ويديه ومسح برأسه ومسح على الخفين‏" ‏‏.‏
أخرجاه‏.‏
الحديث اتفقا عليه بلفظ‏:‏ ‏ "‏كنت مع النبي صلى اللَّه عليه وآله وسلم في سفر فقال لي‏:‏ يا مغيرة خذ الإدواة فأخذتها ثم خرجت معه وانطلق حتى توارى عني حتى قضى حاجته ثم جاء وعليه جبة شامية ضيقة الكمين فذهب يخرج يده من كمها فضاق فأخرج يده من أسفلها فصببت عليه فتوضأ وضوؤه للصلاة ثم مسح على خفيه‏" ‏‏.‏
الحديث يدل على جواز الاستعانة بالغير في الوضوء وقد قال بكراهتها العترة والفقهاء قال في البحر‏:‏ والصب جائز إجماعًا إذ صبوا عليه صلى اللَّه عليه وآله وسلم وهو يتوضأ‏.‏
وقال الغزالي وغيره من أصحاب الشافعي‏:‏ إنه إنما استعان به لأجل ضيق الكمين وأنكره ابن الصلاح وقال‏:‏ الحديث يدل على الاستعانة مطلقًا لأنه غسل وجهه أيضًا وهو يصب عليه‏.‏
وذكر بعض الفقهاء أن الاستعانة كانت بالسفر فأراد أن لا يتأخر عن الرفقة قال الحافظ في التلخيص‏:‏ وفيه نظر‏.‏ واستدل من قال بكراهة الاستعانة بقوله صلى اللَّه عليه وآله وسلم لعمر وقد بادر ليصب الماء على يديه‏:‏ ‏ "‏أنا لا أستعين في وضوئي بأحد‏" ‏ قال النووي في شرح المهذب‏:‏ هذا حديث باطل لا أصل له‏.‏ وقد أخرجه البزار وأبو يعلى في مسنده من طريق النضر بن منصور عن أبي الجنوب عقبة بن علقمة والنضر ضعيف مجهول لا يحتج به‏.‏
قال عثمان الدارمي‏:‏ قلت لابن معين‏:‏ النضر بن منصور عن أبي الجنوب وعنه ابن أبي معشر تعرفه قال‏:‏ هؤلاء حمالة الحطب‏.‏
واستدلوا أيضًا بحديث ابن عباس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يكل طهوره إلى أحد‏" ‏ أخرجه ابن ماجه والدارقطني وفيه مطهر بن الهيثم وهو ضعيف‏.‏
وقد ثبت أنه صلى اللَّه عليه وآله وسلم استعان بأسامة بن زيد في صب الماء على يديه في الصحيحين وأنه استعان بالربيع بنت معوذ في صب الماء على يديه أخرجه الدارمي وابن ماجه وأبو مسلم الكجي من حديثها وعزاه ابن الصلاح إلى أبي داود والترمذي‏.‏
قال الحافظ‏:‏ وليس في رواية أبي داود إلا أنها أحضرت له الماء حسب وأما الترمذي فلم يتعرض فيه للماء بالكلية نعم في المستدرك أنها صبت على رسول اللَّه صلى اللَّه عليه وآله وسلم الماء فتوضأ وقال لها‏:‏ اسكبي فسكبت‏.‏
وروى ابن ماجه عن أم عياش أنها قالت‏:‏ ‏ "‏كنت أوضئ رسول اللَّه صلى اللَّه عليه وآله وسلم وأنا قائمة وهو قاعد‏" ‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏
واستعان في الصب بصفوان بن عسال وسيأتي وغاية ما في هذه الأحاديث الاستعانة بالغير على صب الماء وقد عرفت أنه مجمع على جوازه وأنه لا كراهية فيه إنما النزاع في الاستعانة بالغير على غسل أعضاء الوضوء والأحاديث التي فيها ذكر عدم الاستعانة لا شك في ضعفها ولكنه لم يثبت عن النبي صلى اللَّه عليه وآله وسلم أنه وكل غسل أعضاء وضوئه إلى أحد وكذلك لم يأت من أقواله ما يدل على جواز ذلك بل فيها أمر المعلمين بأن يغسلوا وكل أحد منا مأمور بالوضوء فمن قال‏:‏ إنه يجزئ عن المكلف نيابة غيره في هذا الواجب فعليه الدليل‏.‏ فالظاهر ما ذهبت إليه الظاهرية من عدم الإجزاء وليس المطلوب مجرد الأثر كما قال بعضهم بل ملاحظة التأثير في الأمور التكليفية أمر لا بد منه لأن تعلق الطلب لشيء بذات قاض بلزوم إيجادها له وقيامه بها لغة وشرعًا إلا لدليل يدل على عدم اللزوم فما وجد ذلك مخالفًا لهذه الكلية فلذلك‏.‏
2- وعن صفوان بن عسال قال‏:‏ ‏ "‏صببت الماء على النبي صلى اللَّه عليه وآله وسلم في السفر والحضر في الوضوء‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث أخرجه البخاري في التاريخ الكبير قال الحافظ‏:‏ وفيه ضعف قلت‏:‏ ولعل وجه الضعف كونه في إسناده حذيفة بن أبي حذيفة‏.‏ وهو يدل على جواز الاستعانة بالغير في الصب وقد تقدم الكلام عليه في الذي قبله‏.‏


028-المنديل بعد الوضوء والغسل

1- عن قيس بن سعد قال‏:‏ ‏ "‏زارنا رسول اللَّه صلى اللَّه عليه وآله وسلم في منزلنا فأمر له سعد بغسل فوضع له فاغتسل ثم ناوله ملحفة مصبوغة بزعفران أو ورس فاشتمل بها‏" ‏‏.‏
رواه أحمد وابن ماجه وأبو داود‏.‏
الحديث تمامه‏:‏ ‏ "‏فالتحف بها حتى رؤي أثر الورس على عكنه‏" ‏ ولفظ ابن ماجه‏:‏ ‏ "‏فكأني أنظر إلى أثر الورس على عكنه‏" ‏‏.‏
وأخرجه أيضًا النسائي في عمل اليوم والليلة قال الحافظ‏:‏ واختلف في وصله وإرساله ورجال إسناد أبي داود رجال الصحيح وصرح فيه الوليد بالسماع ومع ذلك فذكره النووي في الخلاصة في فصل الضعيف‏.‏
والحديث يدل على عدم كراهة التنشيف وقد قال بذلك الحسن بن علي وأنس وعثمان والثوري ومالك وتمسكوا بالحديث‏.‏ وقال عمرو ابن أبي ليلى والإمام يحيى والهادوية يكره واستدلوا بما رواه ابن شاهين في الناسخ والمنسوخ عن أنس ‏(‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يكن يمسح وجهه بالمنديل بعد الوضوء ولا أبو بكر ولا عمر ولا علي ولا ابن مسعود قال الحافظ‏:‏ وإسناده ضعيف‏.‏
وفي الترمذي ما يعارضه من حديث عائشة‏:‏ ‏ "‏قالت كان للنبي صلى اللَّه عليه وآله وسلم خرقة ينشف بها بعد الوضوء‏" ‏ وفيه أبو معاذ وهو ضعيف‏.‏
وقال الترمذي‏:‏ بعد أن روى الحديث ليس بالقائم ولا يصح فيه شيء‏.‏ وأخرجه الحاكم وأخرج الترمذي من حديث معاذ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأ مسح وجهه بطرف ثوبه‏" ‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏
وفي الباب عن سلمان أخرجه ابن ماجه قال ابن أبي حاتم‏:‏ وروي عن أنس ولا يحتمل أن يكون مسندًا ورواه البيهقي عن أنس عن أبي بكر وقال‏:‏ المحفوظ المرسل‏.‏
وأخرجه ابن أبي شيبة موقوفًا على أنس والخطيب مرفوعًا كلاهما من طريق ليث عن زريق عن أنس‏.‏ وفي الباب حديث ‏ "‏إذا توضأتم فلا تنفضوا أيديكم فإنها مرواح الشيطان‏" ‏ ذكره ابن أبي حاتم في كتاب العلل من حديث البختري بن عبيد عن أبيه عن أبي هريرة وزاد في أوله ‏ "‏إذا توضأتم فأشربوا أعينكم من الماء‏" ‏ ورواه ابن حبان في الضعفاء في ترجمة البختري بن عبيد وقال‏:‏ لا يحل الاحتجاج به ولم ينفرد به البختري فقد رواه ابن طاهر في صفوة التصوف من طريق ابن أبي السري‏.‏
وقال ابن الصلاح‏:‏ لم أجد له أنا في جماعة اعتنوا بالبحث عن حاله أصلًا وتبعه النووي‏.‏
قوله ‏ "‏بغسل‏" ‏ بضم الغين اسم للماء الذي يغتسل به ذكره في النهاية‏.‏
قوله ‏ "‏ملحفة‏" ‏ بكسر الميم‏.‏


001-في شرعيته

1- عن جرير‏:‏ ‏ "‏أنه بال ثم توضأ ومسح على خفيه فقيل له تفعل هكذا قال نعم رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم بال ثم توضأ ومسح على خفيه‏" ‏‏.‏ قال إبراهيم‏:‏ فكان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة‏.‏
متفق عليه‏.‏
ورواه أبو داود وزاد‏:‏ فقال جرير لما سئل هل كان ذلك قبل المائدة أو بعدها ما أسلمت إلا بعد المائدة‏.‏ وكذلك رواه الترمذي من طريق شهر بن حوشب قال‏:‏ فقلت له أقبل المائدة أم بعدها فقال جرير‏:‏ ما أسلمت إلا بعد المائدة‏.‏ وعند الطبراني من رواية محمد بن سيرين عن جرير أنه كان في حجة الوداع قال الترمذي‏:‏ هذا حديث مفسر لأن بعض من أنكر المسح على الخفين تأول مسح النبي صلى اللَّه عليه وآله وسلم على الخفين أنه كان قبل نزول آية الوضوء التي في المائدة فيكون منسوخًا‏.‏
والحديث يدل على مشروعية المسح على الخفين وقد نقل ابن المنذر عن ابن المبارك قال‏:‏ ليس في المسح على الخفين عن الصحابة اختلاف لأن كل من روى عنه منهم إنكاره فقد روى عنه إثباته‏.‏
وقال ابن عبد البر‏:‏ لا أعلم من روى عن أحد من فقهاء السلف إنكاره إلا عن مالك مع أن الروايات الصحيحة مصرحة عنه بإثباته وقد أشار الشافعي في الأم إلى إنكار ذلك على المالكية والمعروف المستقر عندهم الآن قولان الجواز مطلقًا ثانيهما للمسافر دون المقيم‏.‏
وعن ابن نافع في المبسوطة أن مالكًا إنما كان يتوقف فيه في خاصة نفسه مع إفتائه بالجواز‏.‏ قال ابن المنذر‏:‏ اختلف العلماء أيهما أفضل المسح على الخفين أو نزعهما وغسل القدمين والذي أختاره أن المسح أفضل لأجل من طعن فيه من أهل البدع من الخوارج والروافض قال‏:‏ وإحياء ما طعن فيه المخالفون من السنن أفضل من تركه انتهى‏.‏
قال النووي في شرح مسلم‏:‏ وقد روي المسح على الخفين خلائق لا يحصون من الصحابة قال الحسن‏:‏ حدثني سبعون من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يمسح على الخفين أخرجه عنه ابن أبي شيبة قال الحافظ في الفتح‏:‏ وقد صرح جمع من الحفاظ بأن المسح على الخفين متواتر وجمع بعضهم رواته فجاوزوا الثمانين منهم العشرة‏.‏
وقال الإمام أحمد‏:‏ فيه أربعون حديثًا عن الصحابة مرفوعة وقال ابن أبي حاتم‏:‏ فيه عن أحد وأربعين‏.‏ وقال ابن عبد البر في الاستذكار‏:‏ روي عن النبي صلى اللَّه عليه وآله وسلم المسح على الخفين نحو أربعين من الصحابة‏.‏ وذكر أبو القاسم ابن منده أسماء من رواه في تذكرته فكانوا ثمانين صحابيًا‏.‏ وذكر الترمذي والبيهقي في سننهما منهم جماعة‏.‏
وقد نسب القول بمسح الخفين إلى جميع الصحابة كما تقدم عن ابن المبارك وما روي عن عائشة وابن عباس وأبي هريرة من إنكار المسح فقال ابن عبد البر‏:‏ لا يثبت قال أحمد‏:‏ لا يصح حديث أبي هريرة في إنكار المسح وهو باطل‏.‏ وقد روى الدارقطني عن عائشة القول بالمسح وما أخرجه ابن أبي شيبة عن علي أنه قال‏:‏ سبق الكتاب الخفين فهو منقطع‏.‏
وقد روى عنه مسلم والنسائي القول به بعد موت النبي صلى اللَّه عليه وآله وسلم‏.‏
وما روي عن عائشة أنها قالت‏:‏ لأن أقطع رجلي أحب إلي من أن أمسح عليهما ففيه محمد بن مهاجر قال ابن حبان‏:‏ كان يضع الحديث‏.‏
وأما القصة التي ساقها الأمير الحسين في الشفاء وفيها المراجعة الطويلة بين علي وعمر واستشهاد على الاثنين وعشرين من الصحابة فشهدوا بأن المسح كان قبل المائدة فقال ابن بهران‏:‏ لم أر هذه القصة في شيء من كتب الحديث‏.‏
ويدل لعدم صحتها عند أئمتنا أن الإمام المهدي نسب القول بمسح الخفين في البحر إلى علي عليه السلام‏.‏ وذهبت العترة جميعًا والإمامية والخوارج وأبو بكر بن داود الظاهري إلى أنه لا يجزئ المسح عن غسل الرجلين واستدلوا بآية المائدة وبقوله صلى اللَّه عليه وآله وسلم لمن علمه‏:‏ ‏ "‏واغسل رجلك‏" ‏ ولم يذكر المسح وقوله بعد غسلهما‏:‏ ‏ "‏لا يقبل اللَّه الصلاة من دونه‏" ‏ وقوله‏:‏ ‏ "‏ويل للأعقاب من النار‏" ‏ قالوا‏:‏ والأخبار بمسح الخفين منسوخة بالمائدة‏.‏ وأجيب عن ذلك أما الآية فقد ثبت عنه صلى اللَّه عليه وآله وسلم المسح بعدها كما في حديث جرير المذكور في الباب‏.‏
وأما حديث ‏ "‏واغسل رجلك‏" ‏ فغاية ما فيه الأمر بالغسل وليس فيه ما يشعر بالقصر ولو سلم وجود ما يدل على ذلك لكان مخصصًا بأحاديث المسح المتواترة‏.‏
وأما حديث لا يقبل اللَّه الصلاة بدونه فلا ينتهض للاحتجاج به فكيف يصلح لمعارضة الأحاديث المتواترة مع أنا لم نجده بهذا اللفظ من وجه يعتد به‏.‏
وأما حديث ‏ "‏ويل للأعقاب من النار‏" ‏ فهو وعيد لمن مسح رجليه ولم يغسلهما ولم يرد في مسح الخفين‏.‏
‏ "‏فإن قلت‏" ‏ هو عام فلا يقصر على السبب قلت لا نسلم شموله لمن مسح على الخفين فإنه يدع رجله كلها ولا يدع العقب فقط‏.‏
سلمنا فأحاديث المسح على الخفين مخصصة للماسح من ذلك الوعيد‏.‏ وأما دعوى النسخ فالجواب أن الآية عامة مطلقة باعتبار حالتي لبس الخف وعدمه فتكون أحاديث الخفين مخصصة أو مقيدة فلا نسخ‏.‏ وقد تقرر في الأصول رجحان القول ببناء العام على الخاص مطلقًا‏.‏ وأما من يذهب إلى أن العام المتأخر ناسخ فلا يتم له ذلك إلا بعد تصحيح تأخر الآية وعدم وقوع المسح بعدها‏.‏
وحديث جرير نص من موضع النزاع والقدح في جرير بأنه فارق عليًا ممنوع فإنه لم يفارقه وإنما احتبس عنه بعد إرساله إلى معاوية لأعذار علي أنه قد نقل الإمام الحافظ محمد بن إبراهيم الوزير الإجماع على قبول رواية فاسق التأويل في عواصمه وقواصمه ‏[‏كتاب العواصم والقواسم من أنفس الكتب المؤلفة فإنه رد فيه على رسالة جمعت مسائل كثيرة في فنون مختلفة‏.‏ فلربما تعرض لتحقيق المسألة الواحدة بذكر عشرة أدلة أو أكثر من الكتاب والسنة مع بيان مرتبته من الصحة وافتتحه بمسألة الاجتهاد والتقليد بعد ذكر مقدمة تقرب من عشرين ورقة والكتاب في ثلاث مجلدات واختصره مؤلفه في جزء واحد سماه الروض الباسم في الذب عن سنة أبي القاسم وكلاهما اطلعت عليه والحمد للَّه وأسأل اللَّه أن يوفقني إلى طبعهما واللَّه أعلم‏]‏‏.‏ من عشر طرق ونقل الإجماع أيضًا من طرق أكابر أئمة الآل وأتباعهم على قبول رواية الصحابة قبل الفتنة وبعدها فالاسترواح إلى الخلوص عن أحاديث المسح بالقدح في ذلك الصحابي الجليل بذلك الأمر مما لم يقل به أحد من العترة وأتباعهم وسائر علماء الإسلام‏.‏
وصرح الحافظ في الفتح بأن آية المائدة نزلت في غزوة المريسيع وحديث المغيرة الذي تقدم وسيأتي كان في غزوة تبوك وتبوك متأخرة بالاتفاق‏.‏
وقد صرح أبو داود في سننه بأن حديث المغيرة في غزوة تبوك وقد ذكر البزار أن حديث المغيرة هذا رواه عنه ستون رجلًا‏.‏
واعلم أن في المقام مانعًا من دعوى النسخ لم يتنبه له أحد فيما علمت وهو أن الوضوء ثابت قبل نزول المائدة بالاتفاق فإن كان المسح على الخفين ثابتًا قبل نزولها فورودها بتقرير أحد الأمرين أعني الغسل مع عدم التعرض للآخر وهو المسح لا يوجب نسخ المسح على الخفين لا سيما إذا صح ما قاله البعض من أن قراءة الجر في قوله في الآية ‏ "‏وأرجلكم‏" ‏ مراد بها مسح الخفين وأما إذا كان المسح غير ثابت قبل نزولها فلا نسخ بالقطع‏.‏
نعم يمكن أن يقال على التقدير الأول أن الأمر بالغسل نهي عن ضده والمسح على الخفين من أضداد الغسل المأمور به لكن كون الأمر بالشيء نهيًا عن ضده محل نزاع واختلاف وكذلك كون المسح على الخفين ضدًا للغسل وما كان بهذه المثابة حقيق بأن لا يعول عليه لا سيما في إبطال مثل هذه السنة التي سطعت أنوار شموسها في سماء الشريعة المطهرة‏.‏
والعقبة الكؤود في هذه المسألة نسبة القول بعدم إجزاء المسح على الخفين إلى جميع العترة المطهرة كما فعله الإمام المهدي في البحر ولكنه يهون الخطب بأن إمامهم وسيدهم أمير المؤمنين علي بن أبي طالب من القائلين بالمسح على الخفين وأيضًا هو إجماع ظني وقد صرح جماعة من الأئمة منهم الإمام يحيى بن حمزة بأنها تجوز مخالفته‏.‏ وأيضًا فالحجة إجماع جميعهم وقد تفرقوا في البسيطة وسكنوا الأقاليم المتباعدة وتمذهب كل واحد منهم بمذهب أهل بلده فمعرفة إجماعهم في جانب التعذر‏.‏ وأيضًا لا يخفى على المنصف ما ورد على إجماع الأمة من الإيرادات التي لا يكاد ينتهض معها للحجية بعد تسليم إمكانه ووقوعه‏.‏ وانتفاء حجية الأعم يستلزم انتفاء حجية الأخص‏.‏ وللمسح شروط وصفات وفي وقته اختلاف وسيذكر المصنف رحمه اللَّه جميع ذلك‏.‏ والخف نعل من أدم يغطي الكعبين‏.‏ والجرموق أكبر منه يلبس فوقه‏.‏ والجورب أكبر من الجرموق‏.‏
2- وعن عبد اللَّه بن عمر‏:‏ ‏ "‏أن سعدًا حدثه عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه يمسح على الخفين وأن ابن عمر سأل عن ذلك عمر فقال‏:‏ نعم إذا حدثك سعد عن النبي صلى اللَّه عليه وآله وسلم شيئًا فلا تسأل عنه غيره‏" ‏‏.‏
رواه أحمد والبخاري وفيه دليل على قبول خبر الواحد‏.‏
الحديث أخرجه أحمد أيضًا من طريق أخرى عن ابن عمر وفيها قال ‏ "‏رأيت سعد ابن أبي وقاص يمسح على خفيه بالعراق حين توضأ فأنكرت ذلك عليه فلما اجتمعنا عند عمر قال لي سعد سل أباك فذكر القصة‏" ‏ ورواه ابن خزيمة أيضًا عن ابن عمر بنحوه وفيه أن عمر قال‏:‏ ‏ "‏كنا ونحن مع نبينا نمسح على خفافنا لا نرى بذلك بأسًا‏" ‏‏.‏
قوله ‏ "‏فلا تسأل عنه غيره‏" ‏ قال الحافظ‏:‏ فيه دليل على أن الصفات الموجبة للترجيح إذا اجتمعت في الراوي كانت من جملة القرائن التي إذا حفت خبر الواحد قامت مقام الأشخاص المتعددة وقد تفيد العلم عند البعض دون البعض وعلى أن عمر كان يقبل خبر الواحد وما نقل عنه من التوقف إنما كان عند وقوع ريبة له في بعض المواضع قال‏:‏ وفيه أن الصحابي قديم الصحبة قد يخفى عليه من الأمور الجليلة في الشرع ما يطلع عليه غيره لأن ابن عمر أنكر المسح على الخفين مع قديم صحبته وكثرة روايته وقد روى القصة في الموطأ أيضًا‏.‏ والحديث يدل على المسح على الخفين وقد تقدم الكلام عليه في الذي قبله‏.‏
3- وعن المغيرة بن شعبة قال‏:‏ ‏ "‏كنت مع النبي صلى اللَّه عليه وآله وسلم في سفر فقضى حاجته ثم توضأ ومسح على خفيه قلت‏:‏ يا رسول اللَّه أنسيت قال‏:‏ بل أنت نسيت بهذا أمرني ربي عز وجل‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وقال الحسن البصري‏:‏ روى المسح سبعون نفسًا فعلًا منه وقولًا‏.‏
الحديث إسناده صحيح ولم يتكلم عليه أبو داود ولا المنذري في تخريج السنن ولا غيرهما‏.‏ وقد رواه أبو داود في الطهارة عن هدبة بن خالد عن همام عن قتادة عن الحسن وعن زرارة بن أوفى كلاهما عن المغيرة به‏.‏ وفي رواية أبي عيسى الرملي عن أبي داود عن الحسن بن أعين عن زرارة بن أوفى عن المغيرة وهؤلاء كلهم رجال الصحيح وما يظن من تدليس الحسن قد ارتفع بمتابعة زرارة له‏.‏ وقد تقدم الكلام عليه في أول الباب‏.‏


002-المسح على الموقين وعلى الجوربين والنعلين جميعًا

1- عن بلال قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على الموقين والخمار‏" ‏‏.‏
رواه أحمد ولأبي داود‏:‏ ‏ "‏كان يخرج يقضي حاجته فآتيه بالماء فيتوضأ ويمسح على عمامته وموقيه‏" ‏‏.‏ ولسعيد بن منصور في سننه عن بلال قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ امسحوا على النصيف والموق‏" ‏‏.‏
2- وعن المغيرة بن شعبة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ ومسح على الجوربين والنعلين‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
حديث بلال أخرجه أيضًا الترمذي والطبراني وأخرجه الضياء في المختارة باللفظ الأول‏.‏ وحديث المغيرة قال أبو داود‏:‏ كان عبد الرحمن بن مهدي لا يحدث بهذا الحديث لأن المعروف عن المغيرة أن النبي صلى اللَّه عليه وآله وسلم مسح على الخفين‏.‏
قال أبو داود‏:‏ ومسح على الجوربين علي بن أبي طالب وابن مسعود والبراء بن عازب وأنس بن مالك وأبو أمامة وسهل بن سعد وعمرو بن حريث‏.‏ وروي ذلك عن عمر بن الخطاب وابن عباس‏.‏ قال‏:‏ وروي هذا الحديث عن أبي موسى الأشعري وليس بالمتصل ولا بالقوي ولكنه أخرجه عنه ابن ماجه وإنما قال أبو داود‏:‏ إنه ليس بمتصل لأنه رواه الضحاك ابن عبد الرحمن عن أبي موسى‏.‏
قال البيهقي‏:‏ لم يثبت سماعه من أبي موسى وإنما قال ليس بالقوي لأن في إسناده عيسى بن سنان ضعيف لا يحتج به وقد ضعفه يحيى بن معين‏.‏
وفي الباب عن ابن عباس عند البيهقي وأوس بن أبي أوس عند أبي داود بلفظ‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم توضأ ومسح على نعليه‏" ‏ وعلي ابن أبي طالب عند ابن خزيمة وأحمد بن عبيد الصفار وعن أنس عند البيهقي‏.‏
والحديث بجميع رواياته يدل على جواز المسح على الموقين وهما ضرب من الخفاف قاله ابن سيده والأزهري وهو مقطوع الساقين قاله في الضياء‏.‏
وقال الجوهري‏:‏ الموق الذي يلبس فوق الخف قيل وهو عربي وقيل فارسي معرب وعلى جواز المسح على الخمار وهو العمامة كما قاله النووي‏.‏
وقد تقدم الكلام على ذلك في باب جواز المسح على العمامة وعلى جواز المسح على النصيف وهو أيضًا الخمار قاله في الضياء‏.‏ وعلى جواز المسح على الجورب وهو لفافة الرجل قاله في الضياء والقاموس وقد تقدم أنه الخف الكبير‏.‏
وقد قال بجواز المسح عليه من ذكره أبو داود من الصحابة وزاد ابن سيد الناس في شرح الترمذي عبد اللَّه بن عمر وسعد بن أبي وقاص وأبا مسعود البدري عقبة بن عمر‏.‏
وقد ذكر في الباب الأول أن المسح على الخفين مجمع عليه بين الصحابة‏.‏ وعلى جواز المسح على النعلين‏.‏ قيل وإنما يجوز على النعلين إذا لبسهما فوق الجوربين قال الشافعي‏:‏ ولا يجوز مسح الجوربين إلا أن يكونا منعلين يمكن متابعة المشي فيهما‏.


003-اشتراط الطهارة قبل اللبس

1- عن المغيرة بن شعبة قال‏:‏ ‏ "‏كنت مع النبي صلى اللَّه عليه وآله وسلم ذات ليلة في مسير فأفرغت عليه من الإدواة فغسل وجهه وغسل ذراعيه ومسح برأسه ثم أهويت لأنزع خفيه فقال‏:‏ دعهما فإني أدخلتهما طاهرتين فمسح عليهما‏" ‏‏.‏
متفق عليه ولأبي داود‏:‏ ‏ "‏دع الخفين فإني أدخلت القدمين الخفين وهما طاهرتان فمسح عليهما‏" ‏‏.‏
2- وعن المغيرة بن شعبة قال‏:‏ ‏ "‏قلنا يا رسول اللَّه أيمسح أحدنا على الخفين قال‏:‏ نعم إذا أدخلهما وهما طاهرتان‏" ‏‏.‏
رواه الحميدي في مسنده‏.‏
حديث المغيرة ورد بألفاظ في الصحيحين وغيرهما هذا أحدها وقد ذكرنا فيما سلف أنه رواه ستون صحابيًا كما صرح به البزار وأنه في غزوة تبوك وهي بعد المائدة بالاتفاق‏.‏ وهذا الحديث أخرجه أبو داود والترمذي وحسنه‏.‏ وفي الباب عن علي بن أبي طالب عند أبي داود وعمر بن الخطاب رضي اللَّه عنه عند ابن أبي شيبة‏.‏
قوله ‏ "‏ثم أهويت‏" ‏ أي مددت يدي قال الأصمعي‏:‏ أهويت بالشيء إذا أومأت به وقال غيره‏:‏ أهويت قصدت الهوي من القيام إلى القعود وقيل الإهواء الإمالة‏.‏
قوله ‏ "‏فإني أدخلتهما طاهرتين‏" ‏ هو يدل على اشتراط الطهارة في اللبس لتعليله عدم النزع بإدخالهما طاهرتين وهو مقتض أن إدخالهما غير طاهرتين يقتضي النزع‏.‏
وقد ذهب إلى ذلك الشافعي ومالك وأحمد وإسحاق وقال أبو حنيفة وسفيان الثوري ويحيى بن آدم والمزني وأبو ثور وداود‏:‏ يجوز اللبس على حدث ثم يكمل طهارته والجمهور حملوا الطهارة على الشرعية وخالفهم داود فقال المراد إذا لم يكن على رجليه نجاسة‏.‏
وقد استدل به على أن إكمال الطهارة فيهما شرط حتى لو غسل إحداهما وأدخلها الخف ثم غسل الأخرى وأدخلها الخف لم يجز المسح صرح بذلك النووي وغيره‏.‏
قال في الفتح‏:‏ عند الأكثر وأجاز الثوري والكوفيون والمزني ومطرف وابن المنذر وغيرهم أنه يجزئ المسح إذا غسل إحداهما وأدخلها الخف ثم الأخرى لصدق أنه أدخل كلا من رجليه الخف وهي طاهرة وتعقب بأن الحكم المرتب على التثنية غير الحكم المرتب على الواحدة واستضعفه ابن دقيق العيد لأن الاحتمال باق قال‏:‏ لكن إن ضم إليه دليل يدل على أن الطهارة لا تتبعض اتجه وصرح بأنه لا يمتنع أن يعبر بهذه العبارة عن كون كل واحدة منهما أدخلت طاهرة قال‏:‏ بل ربما يدعى أنه طاهر في ذلك فإن الضمير في قوله ‏ "‏أدخلتهما‏" ‏ يقتضي تعليق الحكم بكل واحدة منهما نعم من روى فإني أدخلتهما وهما طاهرتان قد يتمسك بروايته هذا القائل من حيث أن قوله أدخلتهما يقتضي كل واحدة منهما فقوله وهما طاهرتان يصير حالًا من كل واحدة فيكون التقدير أدخلت كل واحدة منهما حال طهارتهما‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ ومسح على خفيه فقلت‏:‏ يا رسول اللَّه رجليك لم تغسلهما قال‏:‏ إني أدخلتهما وهما طاهرتان‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن صفوان بن عسال قال‏:‏ ‏ "‏أمرنا يعني النبي صلى اللَّه عليه وآله وسلم أن نمسح على الخفين إذا نحن أدخلناهما على طهر ثلاثًا إذا سافرنا ويومًا وليلة إذا أقمنا ولا نخلعهما من غائط ولا بول ولا نوم ولا نخلعهما إلا من جنابة‏" ‏‏.‏
رواه أحمد وابن خزيمة‏.‏ وقال الخطابي‏:‏ هو صحيح الإسناد‏.‏
الحديث الأول قال في مجمع الزوائد‏:‏ في إسناده رجل لم يسم وقد تقدم الكلام على فقهه‏.‏
والحديث الثاني أخرجه أيضًا النسائي والترمذي وابن خزيمة وصححاه ورواه الشافعي وابن ماجه وابن حبان والدارقطني والبيهقي‏.‏
وحكى الترمذي عن البخاري أنه حديث حسن ومداره على عاصم بن أبي النجود وهو صدوق سيء الحفظ وقد تابعه جماعة ورواه عنه أكثر من أربعين نفسًا قاله ابن منده‏.‏
والحديث يدل على توقيت المسح بالثلاثة الأيام للمسافر واليوم والليلة للمقيم‏.‏
وقد اختلف الناس في ذلك فقال مالك والليث بن سعد‏:‏ لا وقت للمسح على الخفين ومن لبس خفيه وهو طاهر مسح ما بدا له والمسافر والمقيم في ذلك سواء‏.‏
وروي مثل ذلك عن عمر بن الخطاب وعقبة بن عامر وعبد اللَّه بن عمر والحسن البصري‏.‏ وقال أبو حنيفة وأصحابه والثوري والأوزاعي والحسن بن صالح بن حي والشافعي وأحمد بن حنبل وإسحاق بن راهويه وداود الظاهري ومحمد بن جرير الطبري بالتوقيت للمقيم يومًا وليلة وللمسافر ثلاثة أيام ولياليهن‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ وثبت التوقيت عن عمر بن الخطاب وعلي بن أبي طالب وابن مسعود وابن عباس وحذيفة والمغيرة وأبي زيد الأنصاري هؤلاء من الصحابة‏.‏
وروي عن جماعة من التابعين منهم شريح القاضي وعطاء بن أبي رباح والشعبي وعمر بن عبد العزيز قال أبو عمر ابن عبد البر‏:‏ وأكثر التابعين والفقهاء على ذلك وهو الأحوط عندي لأن المسح ثبت بالتواتر واتفق عليه أهل السنة والجماعة واطمأنت النفس إلى اتفاقهم فلما قال أكثرهم لا يجوز المسح للمقيم أكثر من خمس صلوات يوم وليلة ولا يجوز للمسافر أكثر من خمس عشرة صلاة ثلاثة أيام ولياليها فالواجب على العالم أن يؤدي صلاته بيقين واليقين الغسل حتى يجمعوا على المسح ولم يجمعوا فوق الثلاث للمسافر ولا فوق اليوم للمقيم اهـ‏.‏
وحديث الباب يدل على ما قاله الآخرون ويرد مذهب الأولين‏.‏ وكذلك حديث أبي بكرة‏.‏ وحديث علي‏.‏ وحديث خزيمة بن ثابت الآتي في هذا الكتاب‏.‏
وفي الباب أحاديث عن غيرهم ولعل متمسك أهل القول الأول ما أخرجه أبو داود من حديث أبي بن عمارة ‏ "‏أنه قال لرسول اللَّه صلى اللَّه عليه وآله وسلم أمسح على الخفين قال‏:‏ نعم قال‏:‏ يومًا قال‏:‏ ويومين قال‏:‏ وثلاثة أيام قال‏:‏ نعم وما شئت‏" ‏ وفي رواية‏:‏ ‏ "‏حتى بلغ سبعًا قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ نعم وما بدا لك‏" ‏‏.‏
قال أبو داود‏:‏ وقد اختلف في إسناده وليس بالقوي‏.‏ وقال البخاري نحوه‏.‏ وقال الإمام أحمد‏:‏ رجاله لا يعرفون‏.‏ وأخرجه الدارقطني وقال‏:‏ هذا إسناد لا يثبت وفي إسناده ثلاثة مجاهيل عبد الرحمن‏.‏ ومحمد بن يزيد‏.‏ وأيوب بن قطن‏.‏ ومع هذا فقد اختلف فيه على يحيى بن أيوب اختلافًا كثيرًا‏.‏
وقال ابن حبان‏:‏ لست أعتمد على إسناد خبره‏.‏ وقال ابن عبد البر‏:‏ لا يثبت وليس له إسناد قائم وبالغ الجوزقاني فذكره في الموضوعات وما كان بهذه المرتبة لا يصلح للاحتجاج به على فرض عدم المعارض فالحق توقيت المسح بالثلاث للمسافر واليوم والليلة للمقيم‏.‏
وفي الحديث دليل على أن الخفاف لا تنزع في هذه المدة المقدرة لشيء من الأحداث إلا للجنابة‏.‏
5- وعن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏أنه رخص للمسافر ثلاثة أيام ولياليهن وللمقيم يومًا وليلة إذا تطهر فلبس خفيه أن يمسح عليهما‏" ‏‏.‏
رواه الأثرم في سننه وابن خزيمة والدارقطني قال الخطابي‏:‏ هو صحيح الإسناد‏.‏
الحديث أخرجه الشافعي وابن أبي شيبة وابن حبان وابن الجارود والبيهقي والترمذي في العلل وصححه الشافعي وغيره قاله الحافظ في الفتح‏.‏ وكذلك نقل البيهقي عن الشافعي وصححه ابن خزيمة والحديث تقدم الكلام على فقهه في الذي قبله‏.‏


004-توقيت مدة المسح‏

1- قد أسلفنا فيه عن صفوان وأبي بكرة وروى شريح بن هانئ قال‏:‏ ‏ "‏سألت عائشة رضي اللَّه عنها عن المسح على الخفين فقالت‏:‏ سل عليًا فإنه أعلم بهذا مني كان يسافر مع رسول اللَّه صلى اللَّه عليه وآله وسلم فسألته فقال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
2- وعن خزيمة بن ثابت عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏أنه سئل عن المسح على الخفين فقال‏:‏ للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
قد قدمنا الكلام على حديث صفوان وأبي بكرة في الباب الأول‏.‏ وحديث علي أخرجه أيضًا الترمذي وابن حبان وحديث خزيمة بن ثابت أخرجه أيضًا ابن ماجه وابن حبان وفيه زيادة تركها المصنف وهي ثابتة عند أبي داود وابن ماجه وابن حبان وهي بلفظ‏:‏ ‏ "‏ولو استزدناه لزادنا‏" ‏ وفي لفظ‏:‏ ‏ "‏ولو مضى السائل على مسألته لجعلها خمسًا‏" ‏ وأخرجه الترمذي بدون الزيادة قال الترمذي‏:‏ قال البخاري لا يصح عندي لأنه لا يعرف للجدلي سماع من خزيمة وذكر عن يحيى بن معين أنه قال‏:‏ هو صحيح‏.‏
وقال ابن دقيق العيد‏:‏ الروايات متضافرة متكاثرة برواية التيمي له عن عمرو بن ميمون عن الجدلي عن خزيمة‏.‏
وقال ابن أبي حاتم في العلل‏:‏ قال أبو زرعة الصحيح من حديث التيمي عن عمرو بن ميمون عن الجدلي عن خزيمة مرفوعًا والصحيح عن النخعي عن الجدلي بلا واسطة‏.‏ وادعى النووي في شرح المهذب الاتفاق على ضعف هذا الحديث‏.‏ قال الحافظ‏:‏ وتصحيح ابن حبان له يرد عليه‏.‏
والحديثان يدلان على توقيت المسح بثلاثة أيام للمسافر ويوم وليلة للمقيم وقد ذكرنا الخلاف فيه وما هو الحق في الباب الذي قبل هذا‏.‏ والزيادة التي لم يذكرها المصنف في حديث خزيمة تصلح للاستدلال بها على مذهب من لم يحد المسح بوقت لولا ما عارض تصحيح ابن حبان لها من الاتفاق ممن عداه على ضعفها‏.‏ وأيضًا قال ابن سيد الناس في شرح الترمذي‏:‏ لو ثبتت لم تقم بها حجة لأن الزيادة على ذلك التوقيت مظنونة إنهم لو سألوا زادهم وهذا صريح في أنهم لم يسألوا ولا زيدوا فكيف تثبت زيادة بخبر دل على عدم وقوعها اهـ‏.‏
وغايتها بعد تسليم صحتها أن الصحابي ظن ذلك ولم نتعبد بمثل هذا ولا قال أحد أنه حجة‏.‏ وقد ورد توقيت المسح بالثلاث واليوم والليلة من طريق جماعة من الصحابة ولم يظنوا ما ظنه خزيمة‏.‏ وورد ذكر المسح بدون توقيت عن جماعة منهم أنس بن مالك عند الدارقطني وذكره الحاكم وقال‏:‏ قد روي عن أنس مرفوعًا بإسناد صحيح رواته عن آخرهم ثقات‏.‏ وعن ميمونة بنت الحارث الهلالية زوج النبي صلى اللَّه عليه وآله وسلم عند الدارقطني أيضًا‏.‏


005-اختصاص المسح بظهر الخف

1- عن علي رضي اللَّه عنه قال‏:‏ ‏ "‏لو كان الدين بالرأي لكان أسفل الخف أولي بالمسح من أعلاه لقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على ظاهر خفيه‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
الحديث قال الحافظ في بلوغ المرام‏:‏ إسناده حسن وقال في التلخيص‏:‏ إسناده صحيح قلت‏:‏ وفي إسناده عبد خير بن يزيد الهمداني وثقه يحيى بن معين وأحمد بن عبد اللَّه العجلي‏.‏
وأما قول البيهقي لم يحتج به صاحبا الصحيح فليس بقادح بالاتفاق‏.‏
والحديث يدل على أن المسح المشروع هو مسح ظاهر الخف دون باطنه وإليه ذهب الثوري وأبو حنيفة والأوزاعي وأحمد بن حنبل‏.‏ وذهب مالك والشافعي وأصحابهما والزهري وابن المبارك وروي عن سعد بن أبي وقاص وعمر بن عبد العزيز إلى أنه يمسح ظهورهما وبطونهما قال مالك والشافعي‏:‏ إن مسح ظهورهما دون بطونهما أجزأه قال مالك‏:‏ من مسح باطن الخفين دون ظاهرهما لم يجزه وكان عليه الإعادة في الوقت وبعده‏.‏ وروي عنه غير ذلك‏.‏ والمشهور عن الشافعي أن من مسح ظهورهما واقتصر على ذلك أجزأه ومن مسح باطنهما دون ظاهرهما لم يجزه وليس بماسح‏.‏
وقال ابن شهاب وهو قول للشافعي‏:‏ إن من مسح بطونهما ولم يمسح ظهورهما أجزأه والواجب عند أبي حنيفة مسح قدر ثلاث أصابع من أصابع اليد وعند أحمد مسح أكثر الخف وروي عن الشافعي أن الواجب ما يسمى مسحًا‏.‏
قال الحافظ في التلخيص‏:‏ لما ذكر علي عليه السلام والمحفوظ عن ابن عمر أنه كان يمسح أعلى الخف وأسفله كذا رواه الشافعي والبيهقي وروى عنه في صفة ذلك أنه كان يضع كفه اليسرى تحت العقب واليمنى على ظاهر الأصابع ويمر اليسرى على أطراف الأصابع من أسفل واليمنى إلى الساق‏.‏
واستدل من قال بمسح ظاهر الخف وباطنه بحديث المغيرة المذكور في آخر هذا الباب وفيه مقال سنذكره عند ذكره‏.‏
وليس بين الحديثين تعارض غاية الأمر أن النبي صلى اللَّه عليه وآله وسلم مسح تارة على باطن الخف وظاهره وتارة اقتصر على ظاهره ولم يرو عنه ما يقضي بالمنع من إحدى الصفتين فكان جميع ذلك جائزًا وسنة‏.‏
2- وعن المغيرة بن شعبة قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على ظهور الخفين‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي ولفظه‏:‏ ‏ "‏على الخفين على ظاهرهما‏" ‏‏.‏ وقال‏:‏ حديث حسن‏.‏
الحديث قال البخاري في التاريخ‏:‏ هو بهذا اللفظ أصح من حديث رجاء بن حيوة الآتي‏.‏ وفي الباب عن عمر بن الخطاب عند ابن أبي شيبة والبيهقي‏.‏
واستدل بالحديث من قال بمسح ظاهر الخف وقد تقدم الكلام عليه في الذي قبله‏.‏
3- وعن ثور بن يزيد عن رجاء بن حيوة عن وراد كاتب المغيرة بن شعبة عن المغيرة بن شعبة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مسح أعلى الخف وأسفله‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وقال الترمذي‏:‏ هذا حديث معلول لم يسنده عن ثور غير الوليد بن مسلم وسألت أبا زرعة ومحمدًا عن هذا الحديث فقالا‏:‏ ليس بصحيح‏.‏
الحديث أخرجه الدارقطني والبيهقي وابن الجارود‏.‏ وقال الأثرم عن أحمد إنه كان يضعفه ويقول ذكرته لعبد الرحمن ابن مهدي فقال عن ابن المبارك عن ثور حدثت عن رجاء عن كاتب المغيرة ولم يذكر المغيرة قال أحمد‏:‏ وقد كان نعيم بن حماد حدثني به عن ابن المبارك كما حدثني الوليد بن مسلم به عن ثور فقلت له‏:‏ إنما يقول هذا الوليد وأما ابن المبارك فيقول حدثت عن رجاء ولم يذكر المغيرة فقال لي نعيم‏:‏ هذا حديثي الذي أسأل عنه فأخرج إلي كتابه القديم بخط عتيق فإذا فيه ملحق بين السطرين بخط ليس بالقديم عن المغيرة فأوقفته عليه وأخبرته أن هذه زيادة في الإسناد لا أصل لها فجعل يقول للناس بعد وأنا أسمع اضربوا على هذا الحديث‏.‏
وقال ابن أبي حاتم عن أبيه وأبي زرعة‏:‏ حديث الوليد ليس بمحفوظ‏.‏ وقال موسى بن هارون‏:‏ لم يسمعه ثور من رجاء ورواه أبو داود الطيالسي عن عروة بن المغيرة عن أبيه‏:‏ وكذا أخرجه البيهقي قال الحافظ بعد أن ذكر قول الترمذي‏:‏ إنه لم يسنده عن ثور غير الوليد‏.‏ قلت‏:‏ رواه الشافعي في الأم عن إبراهيم بن محمد بن أبي يحيى عن ثور مثل الوليد‏.‏ قال أبو داود‏:‏ لم يسمعه ثور من رجاء وقد وقع في سنن الدارقطني من طريق داود بن رشيد تصريح ثور بأنه حدثه رجاء قال الحافظ‏:‏ وهذا ظاهره أن ثور سمعه من رجاء فتزول العلة ولكن رواه أحمد بن عبيد الصفار في مسنده من طريقه فقال عن ثور عن رجاء فهذا اختلاف على داود يمنع من القول بصحة وصله مع ما تقدم من كلام الأئمة‏.‏
والحديث استدل به من قال بمسح أعلى الخف وأسفله وتقدم الكلام على ذلك‏.‏


001-الوضوء بالخارج من السبيل

1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا يقبل اللَّه صلاة أحدكم إذا أحدث حتى يتوضأ فقال رجل من أهل حضرموت‏:‏ ما الحدث يا أبا هريرة قال‏:‏ فساء أو ضراط‏" ‏‏.‏
متفق عليه وفي حديث صفوان في المسح لكن من غائط وبول ونوم وسنذكره‏.‏
قوله ‏(‏لا يقبل‏)‏ المراد بالقبول هنا وقوع الطاعة مجزئة رافعة لما في الذمة وهو معنى الصحة لأنها ترتب الآثار أو سقوط القضاء على الخلاف‏.‏ وترتب الآثار موافقة الأمر ولما كان الإتيان بشروط الطاعة مظنة إجزائها وكان القبول من ثمراته عبر عنه به مجازًا‏.‏ فالمراد بلا تقبل لا تجزئ‏.‏ قال الحافظ في الفتح‏:‏ وأما القبول المنفي في مثل قوله صلى اللَّه عليه وآله وسلم ‏(‏من أتى عرافًا لم تقبل له صلاة‏)‏ فهو الحقيقي لأنه قد يصح العمل ويتخلف القبول لمانع ولهذا كان بعض السلف يقول‏:‏ لأن تقبل لي صلاة واحدة أحب إليَّ من جميع الدنيا قاله ابن عمر قال‏:‏ لأن اللَّه تعالى قال ‏ "‏إنما يتقبل اللَّه من المتقين‏" ‏ ومن فسر الإجزاء بمطابقة الأمر والقبول بترتب الثواب لم يتم له الاستدلال بالحديث على نفي الصحة لأن القبول أخص من الصحة على هذا فكل مقبول صحيح وليس كل صحيح مقبولًا‏.‏
قال ابن دقيق العيد‏:‏ إلا أن يقال دل الدليل على كون المقبول من لوازم الصحة فإذا انتفى انتفت فيصح الاستدلال بنفي القبول على نفي الصحة ويحتاج في الأحاديث التي نفى عنها القبول مع بقاء الصحة كحديث ‏ "‏لا يقبل اللَّه صلاة حائض إلا بخمار‏" ‏ عند أبي داود والترمذي وحديث ‏ "‏إذا أبق العبد لم تقبل له صلاة‏" ‏ عند مسلم وحديث ‏ "‏من أتى عرافًا‏" ‏ عند أحمد والبخاري‏.‏ وفي شارب الخمر عند الطبراني إلى تأويل أو تخريج جواب قال‏:‏ على أنه يرد على من فسر القبول بكون العبادة مثابًا عليها أو مرضية أو ما أشبه ذلك إذا كان مقصوده بذلك أنه لا يلزم من نفي القبول نفي الصحة أن يقال القواعد الشرعية أن العبادة إذا أتى بها مطابقة للأمر كانت سببًا للثواب والدرجات والإجزاء والظواهر في ذلك لا تحصى‏.‏
قوله ‏ "‏إذا أحدث‏" ‏ المراد بالحدث الخارج من أحد السبيلين وإنما فسره أبو هريرة بأخص من ذلك تنبيهًا بالأخف على الأغلظ ولأنهما قد يقعان في الصلاة أكثر من غيرهما وهذا أحد معاني الحدث‏.‏ الثاني خروج ذلك الخارج‏.‏ الثالث منع الشارع من قربان العبادة المرتب على ذلك الخروج وإنما كان الأول هو المراد هنا لتفسير أبي هريرة له بنفس الخارج لا بالخروج ولا بالمنع‏.‏
والحديث استدل به على أن ما عدا الخارج من السبيلين كالقيء والحجامة ولمس الذكر غير ناقض ولكنه استدلال بتفسير أبي هريرة وليس بحجة على خلاف في الأصول‏.‏
واستدل به على أن الوضوء لا يجب لكل صلاة لأنه جعل نفي القبول ممتدًا إلى غاية هي الوضوء وما بعد الغاية مخالف لما قبلها فيقتضي ذلك قبول الصلاة بعد الوضوء مطلقًا وتدخل تحته الصلاة الثانية قبل الوضوء لها ثانيًا قاله ابن دقيق العيد‏.‏ واستدل به على بطلان الصلاة بالحدث سواء كان خروجه اختياريًا أو اضطراريًا‏.‏
قوله ‏ "‏وفي حديث صفوان‏" ‏ ذكره المصنف ههنا لمطابقته للترجمة لما فيه من ذكر البول والغائط وذكره في باب الوضوء من النوم لما فيه من ذكر النوم‏.‏


002-الوضوء من الخارج النجس من غير السبيلين

1- عن معدان بن أبي طلحة عن أبي الدرداء‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قاء فتوضأ فلقيت ثوبان في مسجد دمشق فذكرت له ذلك فقال‏:‏ صدق أنا صببت له وضوءه‏" ‏‏.‏
رواه أحمد والترمذي وقال‏:‏ هو أصح شيء في هذا الباب‏.‏
الحديث هو عند أحمد وأصحاب السنن الثلاث وابن الجارود وابن حبان والدارقطني والبيهقي والطبراني وابن منده والحاكم بلفظ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قاء فأفطر‏" ‏‏.‏ قال معدان‏:‏ فلقيت ثوبان في مسجد دمشق فقلت له‏:‏ أن أبا الدرداء أخبرني فذكره فقال‏:‏ صدق أنا صببت عليه وضوء‏.‏ قال ابن منده‏:‏ إسناده صحيح متصل وتركه الشيخان لاختلاف في إسناده قال الترمذي‏:‏ جوده حسين المعلم وكذا قال أحمد وفيه اختلاف كثير ذكره الطبراني وغيره قال البيهقي‏:‏ هذا حديث مختلف في إسناده فإن صح فهو محمول على القيء عامدًا وقال في موضع آخر‏:‏ إسناده مضطرب ولا تقوم به حجة وهو باللفظ الذي ذكره المصنف في جامع الأصول والتيسير منسوبًا إلى أبي داود والترمذي‏.‏
والحديث استدل به على أن القيء من نواقض الوضوء وقد ذهب إلى ذلك العترة وأبو حنيفة وأصحابه وقيدوه بقيود‏:‏ الأول كونه من المعدة والثاني كونه ملء الفم والثالث كونه دفعة واحدة‏.‏ وذهب الشافعي وأصحابه والناصر والباقر والصادق إلى أنه غير ناقض‏.‏ وأجابوا عن الحديث بأن المراد بالوضوء غسل اليدين ويرد بأن الوضوء من الحقائق الشرعية وهو فيها لغسل أعضاء الوضوء وغسل بعضها مجاز فلا يصار إليه إلا بعلاقة وقرينة قالوا‏:‏ القرينة أنه استقاء بيده كما ثبت في بعض الألفاظ والعلاقة ظاهرة‏.‏ وأجابوا أيضًا بأنه فعل وهو لا ينتهض على الوجوب‏.‏
واستدل الأولون أيضًا بحديث إسماعيل بن عياش الآتي بعد هذا وسيأتي أنه لا يصلح لذلك لما فيه من المقال الذي سنذكره واستدلوا بما في كتب الأئمة من حديث علي ‏ "‏الوضوء كتبه اللَّه علينا من الحدث قال صلى اللَّه عليه وآله وسلم‏:‏ بل من سبع‏" ‏ وفيها ‏ "‏ودسعة تملأ الفم‏" ‏ قالوا‏:‏ معارض بما في كتب الأئمة أيضًا في الانتصار والبحر وغيرهما من حديث ثوبان قال‏:‏ ‏ "‏قلت يا رسول اللَّه هل يجب الوضوء من القيء قال‏:‏ لو كان واجبًا لوجدته في كتاب اللَّه‏" ‏ قال في البحر‏:‏ قلنا مفهوم وحديثنا منطوق ولعله متقدم انتهى‏.‏ والجواب الأول صحيح ولكنه لا يفيد إلا بعد تصحيح الحديث والجواب الثاني ‏[‏وهو أن العمل لا ينتهض على الوجوب‏]‏‏.‏ من الأجوبة التي لا تقع لمنصف ولا متيقظ فإن كل أحد لا يعجز عن مثل هذه المقالة وهي غير نافقة في أسواق المناظرة وقد كثرت أمثال هذه العبارة في ذلك الكتاب‏.‏
2- وعن إسماعيل بن عياش عن ابن جريج عن ابن أبي مليكة عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أصابه قيء أو رعاف أو قلس أو مذي فلينصرف فليتوضأ ثم ليبن على صلاته وهو في ذلك لا يتكلم‏" ‏‏.‏
رواه ابن ماجه والدارقطني وقال الحافظ‏:‏ من أصحاب ابن جريج يروونه عن ابن جريج عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏
الحديث أعله غير واحد بأنه من رواية إسماعيل بن عياش عن ابن جريج وهو حجازي‏.‏ ورواية إسماعيل عن الحجازيين ضعيفة وقد خالفه الحفاظ من أصحاب ابن جريج فرووه مرسلا كما قال المصنف وصحح هذه الطريقة المرسلة الذهلي والدارقطني في العلل وأبو حاتم وقال‏:‏ رواية إسماعيل خطأ‏.‏ وقال ابن معين‏:‏ حديث ضعيف وقال أحمد‏:‏ الصواب عن ابن جريج عن أبيه عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ورواه الدارقطني من حديث إسماعيل بن عياش أيضًا عن عطاء بن عجلان وعباد بن كثير عن ابن أبي مليكة عن عائشة وقال بعده‏:‏ عطاء وعباد ضعيفان‏.‏ وقال البيهقي‏:‏ الصواب إرساله وقد رفعه أيضًا سليمان بن أرقم وهو متروك‏.‏
وفي الباب عن ابن عباس عند الدارقطني وابن عدي والطبراني بلفظ‏:‏ ‏ "‏إذا رعف أحدكم في صلاته فلينصرف فليغسل عنه الدم ثم ليعد وضوءه وليستقبل صلاته‏" ‏ قال الحافظ‏:‏ وفيه سليمان بن أرقم وهو متروك‏.‏
وعن أبي سعيد عند الدارقطني بلفظ‏:‏ ‏ "‏إذا قاء أحدكم أو رعف وهو في الصلاة أو أحدث فلينصرف فليتوضأ ثم ليجيء فليبن على ما مضى‏" ‏ وفيه أبو بكر الزاهري وهو متروك‏.‏ ورواه عبد الرزاق في مصنفه موقوفًا على علي وإسناده حسن قاله الحافظ‏.‏ وعن سلمان نحوه‏.‏ وعن ابن عمر عند مالك في الموطأ‏:‏ ‏ "‏أنه كان إذا رعف رجع فتوضأ ولم يتكلم ثم يرجع ويبني‏" ‏ وروى الشافعي من قوله نحوه‏.‏
قوله ‏ "‏قلس‏" ‏ هو بفتح القاف واللام ويروى بسكونها قال الخليل‏:‏ هو ما خرج من الحلق ملء الفم أو دونه وليس بقيء وإن عاد فهو القيء‏.‏ وفي النهاية القلس ما خرج من الجوف ثم ذكر مثل كلام الخليل‏.‏
والحديث استدل به على أن القيء والرعاف والقلس والمذي نواقض للوضوء وقد تقدم ذكر الخلاف في القيء والخلاف في القلس مثله‏.‏
وأما الرعاف فهو ناقض للوضوء وقد ذهب إلى أن الدم من نواقض الوضوء القاسمية وأبو حنيفة وأبو يوسف ومحمد وأحمد بن حنبل وإسحاق وقيدوه بالسيلان وذهب ابن عباس والناصر ومالك والشافعي وابن أبي أوفى وأبو هريرة وجابر بن زيد وابن المسيب ومكحول وربيعة إلى أنه غير ناقض‏.‏
استدل الأولون بحديث الباب ورد بأن فيه المقال المذكور واستدلوا بحديث ‏ "‏بل من سبع‏" ‏ الذي ذكرناه في الحديث الذي قبل هذا ورد بأنه لم يثبت عند أحد من أئمة الحديث المعتبرين‏.‏ وبالمعارضة بحديث أنس الذي سيأتي‏.‏ وأجيب بأن حديث أنس حكاية فعل لا يعارض القول ولكن هذا يتوقف على صحة القول ولم يصح‏.‏
وقد أخرج أحمد والترمذي وصححه وابن ماجه والبيهقي من حديث أبي هريرة ‏ "‏لا وضوء إلا من صوت أو ريح‏" ‏ قال البيهقي‏:‏ هذا حديث ثابت‏.‏ وقد اتفق الشيخان على إخراج معناه من حديث عبد اللَّه بن زيد ورواه أحمد والطبراني من حديث السائب بن خباب بلفظ‏:‏ ‏ "‏لا وضوء إلا من ريح أو سماع‏" ‏ وقال ابن أبي حاتم‏:‏ سمعت أبي وذكر حديث شعبة عن سهيل عن أبيه عن أبي هريرة مرفوعًا‏:‏ ‏ "‏لا وضوء إلا من صوت أو ريح‏" ‏ فقال أبي‏:‏ هذا وهم اختصر شعبة متن الحديث وقال‏:‏ ‏ "‏لا وضوء إلا من صوت أو ريح‏" ‏ ورواه أصحاب سهيل بلفظ‏:‏ ‏ "‏إذا كان أحدكم في الصلاة فوجد ريحًا من نفسه فلا يخرج حتى يسمع صوتًا أو يجد ريحًا‏" ‏ وشعبة إمام حافظ واسع الرواية وقد روى هذا اللفظ بهذه الصيغة المشتملة على الحصر ودينه وإمامته ومعرفته بلسان العرب يرد ما ذكره أبو حاتم فالواجب البقاء على البراءة الأصلية المعتضدة بهذه الكلية المستفادة من هذا الحديث فلا يصار إلى القول بأن الدم أو القيء ناقض إلا لدليل ناهض والجزم بالوجوب قبل صحة المستند كالجزم بالتحريم قبل صحة النقل والكل من التقول على اللَّه بما لم يقل‏.‏
ومن المؤيدات لما ذكرنا حديث ‏ "‏إن عباد بن بشر أصيب بسهام وهو يصلي فاستمر في صلاته‏" ‏ عند البخاري تعليقًا وأبي داود وابن خزيمة ويبعد أن لا يطلع النبي صلى اللَّه عليه وآله وسلم على مثل هذه الواقعة العظيمة ولم ينقل أنه أخبره بأن صلاته قد بطلت‏.‏
وأما المذي فقد صحت الأدلة في إيجابه للوضوء وقد أسلفنا الكلام على ذلك في باب ما جاء في المذي من أبواب تطهير النجاسة‏.‏
وفي الحديث دلالة على أن الصلاة لا تفسد على المصلي إذا سبقه الحدث ولم يتعمد خروجه‏.‏ وقد ذهب إلى ذلك أبو حنيفة وصاحباه ومالك‏.‏ وروي عن زيد بن علي وقديم قولي الشافعي والخلاف في ذلك للهادي والناصر والشافعي في أحد قوليه‏.‏ فإن تعمد خروجه فإجماع على أنه ناقض‏.‏ واستدل على النقض بحديث ‏ "‏إذا فسا أحدكم فلينصرف وليتوضأ وليستأنف الصلاة‏" ‏ أخرجه أبو داود ولعله يأتي في الصلاة إن شاء اللَّه تمام تحقيق البحث‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏احتجم رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى ولم يتوضأ ولم يزد على غسل محاجمه‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث رواه أيضًا البيهقي قال الحافظ‏:‏ وفي إسناده صالح بن مقاتل وهو ضعيف وادعى ابن العربي أن الدارقطني صححه وليس كذلك بل قال عقبه في السنن‏:‏ صالح بن مقاتل ليس بالقوي‏.‏ وذكره النووي في فصل الضعيف‏.‏
والحديث يدل على أن خروج الدم لا ينقض الوضوء وقد تقدم الكلام عليه في الذي قبله قال المصنف رحمه اللَّه تعالى‏:‏ وقد صح عن جماعة من الصحابة ترك الوضوء من يسير الدم ويحمل حديث أنس عليه وما قبله على الكثير الفاحش كمذهب أحمد ومن وافقه جمعًا بينهما انتهى‏.‏
ويؤيد هذا الجمع ما أخرجه الدارقطني من حديث أبي هريرة مرفوعًا‏:‏ ‏ "‏ليس في القطرة ولا في القطرتين من الدم وضوء إلا أن يكون دمًا سائلًا‏" ‏ لكن فيه محمد بن الفضل بن عطية وهو متروك قال الحافظ‏:‏ وإسناده ضعيف جدًا‏.‏
ويؤيده أيضًا ما روي عن ابن عمر عند الشافعي وابن أبي شيبة والبيهقي أنه عصر بثرة في وجهه فخرج شيء من دمه فحكه بين إصبعيه ثم صلى ولم يتوضأ‏.‏ وعلقه البخاري‏.‏ وعنه أيضًا ‏ "‏كان إذا احتجم غسل أثر المحاجم‏" ‏ ذكره في التلخيص لابن حجر‏.‏ وعن ابن عباس أنه قال‏:‏ ‏ "‏اغسل أثر المحاجم عنك وحسبك‏" ‏ رواه الشافعي‏.‏ وعن ابن أبي أوفى ذكره الشافعي ووصله البيهقي في المعرفة وكذا عن أبي هريرة موقوفًا‏.‏
وعن جابر علقه البخاري ووصله ابن خزيمة وأبو داود من طريق عقيل بن جابر عن أبيه وذكر قصة الرجلين اللذين حرسا فرمى أحدهما بسهم وهو يصلي وقد تقدم‏.‏
وعقيل بن جابر قال في الميزان‏:‏ فيه جهالة قال في الكاشف‏:‏ ذكره ابن حبان في الثقات وقد روي نحو ذلك عن عائشة قال الحافظ‏:‏ لم أقف عليه‏.‏ فهؤلاء الجماعة من الصحابة هم المرادون بقول المصنف‏.‏ وقد صح عن جماعة من الصحابة وقد عرفت ما هو الحق في شرح الحديث الذي قبل هذا‏.‏


003-الوضوء من النوم لا اليسير منه على إحدى حالات الصلاة

1- عن صفوان بن عسال قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يأمرنا إذا كنا سفرًا أن لا ننزع خفافنا ثلاثة أيام ولياليهن إلا من جنابة لكن من غائط وبول ونوم‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث روي بهذا اللفظ وروي باللفظ الذي ذكره المصنف في باب اشتراط الطهارة قبل لبس الخف وقد ذكرنا هنالك أن مداره على عاصم بن أبي النجود وقد تابعه جماعة‏.‏
ومعنى قوله ‏ "‏لكن من غائط وبول‏" ‏ أي لا ننزع خفافنا من غائط وبول‏.‏
ولفظ الحديث في باب اشتراط الطهارة ولا نخلعهما من غائط ولا بول ولا نوم ولا نخلعهما إلا من جنابة فذكر الأحداث التي ينزع منها الخف والأحداث التي لا ينزع منها وعد من جملتها النوم فأشعر ذلك بأنه من نواقض الوضوء لا سيما بعد جعله مقترنًا بالبول والغائط الذين هما ناقضان بالإجماع وبالحديث استدل من قال بأن النوم ناقض‏.‏
وقد اختلف الناس في ذلك على مذاهب ثمانية ذكرها النووي في شرح مسلم‏:‏
‏[‏الأول‏]‏ أن النوم لا ينقض الوضوء على أي حال كان قال‏:‏ وهو محكي عن أبي موسى الأشعري وسعيد بن المسيب وأبي مجلز وحميد الأعرج والشيعة يعني الإمامية وزاد في البحر عمرو بن دينار واستدلوا بحديث أنس الآتي‏.‏
‏[‏المذهب الثاني‏]‏ أن النوم ينقض الوضوء بكل حال قليله وكثيره قال النووي‏:‏ وهو مذهب الحسن البصري والمزني وأبي عبيد القاسم بن سلام وإسحاق بن راهويه وهو قول غريب للشافعي قال ابن المنذر‏:‏ وبه أقول قال‏:‏ وروي معناه عن ابن عباس وأبي هريرة ونسبه في البحر إلى العترة إلا أنهم يستثنون الخفقة والخفقتين واستدلوا بحديث الباب وحديث علي ومعاوية وسيأتيان وفي حديث علي ‏[‏فمن نام فليتوضأ‏]‏ ولم يفرق فيه بين قليل النوم وكثيره‏.‏
‏[‏المذهب الثالث‏]‏ أن كثير النوم ينقض بكل حال وقليله لا ينقض بكل حال قال النووي‏:‏ وهذا مذهب الزهري وربيعة والأوزاعي ومالك وأحمد في إحدى الروايتين عنه واستدلوا بحديث أنس الآتي فإنه محمول على القليل وحديث من استحق النوم فعليه الوضوء عند البيهقي أي استحق أن يسمى نائمًا فإن أريد بالقليل في هذا المذهب ما هو أعم من الخفقة والخفقتين فهو غير مذهب العترة وإن أريد به الخفقة والخفقتان فهو مذهبهم‏.‏
‏[‏المذهب الرابع‏]‏ إذا نام على هيئة من هيئات المصلي كالراكع والساجد والقائم والقاعد لا ينتقض وضوءه سواء كان في الصلاة أو لم يكن وإن نام مضطجعًا أو مستلقيًا على قفاه انتقض قال النووي‏:‏ وهذا مذهب أبي حنيفة وداود وهو قول للشافعي غريب واستدلوا بحديث ‏ "‏إذا نام العبد في سجوده باهى اللَّه به الملائكة‏" ‏ رواه البيهقي وقد ضعف‏.‏ وقاسوا سائر الهيئات التي للمصلي على السجود‏.‏
‏[‏المذهب الخامس‏]‏ أنه لا ينقض إلا نوم الراكع والساجد قال النووي‏:‏ وروي مثل هذا عن أحمد ولعل وجهه أن هيئة الركوع والسجود مظنة للانتقاض وقد ذكر هذا المذهب صاحب البدر التمام وصاحب سبل السلام بلفظ أنه ينقض إلا نوم الراكع والساجد بحذف لا واستدلاله بحديث إذا نام العبد في سجوده قالا وقاس الركوع على السجود والذي في شرح مسلم للنووي بلفظ أنه لا ينقض بإثبات لا فلينظر‏.‏
‏[‏المذهب السادس‏]‏ أنه لا ينقض إلا نوم الساجد قال النووي‏:‏ يروى أيضًا عن أحمد ولعل وجهه أن مظنة الانتقاض في السجود أشد منها في الركوع‏.‏
‏[‏المذهب السابع‏]‏ أنه لا ينقض النوم في الصلاة بكل حال وينقض خارج الصلاة ونسبه في البحر إلى زيد بن علي وأبي حنيفة واستدل لهما صاحبه بحديث ‏ "‏إذا نام العبد في سجوده‏" ‏ ولعل سائر هيئات المصلي مقاسة على السجود‏.‏
‏[‏المذهب الثامن‏]‏ أنه إذا نام جالسًا ممكنًا مقعدته من الأرض لم ينقض سواء قل أو كثر وسواء كان في الصلاة أو خارجها قال النووي‏:‏ وهذا مذهب الشافعي‏.‏ وعنده أن النوم ليس حدثًا في نفسه وإنما هو دليل على خروج الريح ودليل هذا القول حديث علي وابن عباس ومعاوية وستأتي‏.‏ وهذا أقرب المذاهب عندي وبه يجمع بين الأدلة‏.‏
وقوله إن النوم ليس حدثًا في نفسه هو الظاهر‏.‏ وحديث الباب وإن أشعر بأنه من الأحداث باعتبار اقترانه بما هو حدث بالإجماع فلا يخفى ضعف دلالة الاقتران وسقوطها عن الاعتبار عند أئمة الأصول والتصريح بأن النوم مظنة استطلاق الوكاء كما في حديث معاوية واسترخاء المفاصل كما في حديث ابن عباس مشعر أتم إشعار بنفي كونه حدثًا في نفسه‏.‏
وحديث إن الصحابة كانوا على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ينامون ثم يصلون ولا يتوضئون من المؤيدات لذلك ويبعد جهل الجميع منهم كونه ناقضًا‏.‏
والحاصل أن الأحاديث المطلقة في النوم تحمل على المقيدة بالاضطجاع وقد جاء في بعض الروايات بلفظ الحصر والمقال الذي فيه منجبر بما له من الطرق والشواهد وسيأتي‏.‏
ومن المؤيدات لهذا الجمع حديث ابن عباس الآتي بلفظ‏:‏ ‏ "‏فجعلت إذا أغفيت يأخذ بشحمة أذني‏" ‏ وحديث ‏ "‏إذا نام العبد في صلاته باهى اللَّه به ملائكته‏" ‏ أخرجه الدارقطني وابن شاهين من حديث أبي هريرة‏.‏ والبيهقي من حديث أنس‏.‏ وابن شاهين أيضًا من حديث أبي سعيد وفي جميع طرقه مقال‏.‏ وحديث ‏ "‏من استحق النوم وجب عليه الوضوء‏" ‏ عند البيهقي من حديث أبي هريرة بإسناد صحيح ولكنه قال البيهقي‏:‏ روي ذلك مرفوعًا ولا يصح‏.‏ وقال الدارقطني‏:‏ وقفه أصح وقد فسر استحقاق النوم بوضع الجنب‏.‏
‏[‏فائدة‏]‏ قال النووي في شرح مسلم بعد أن ساق الأقوال الثمانية التي أسلفناها ما لفظه‏:‏ واتفقوا على أن زوال العقل بالجنون والإغماء والسكر بالخمر أو النبيذ أو البنج أو الدواء ينقض الوضوء سواء قل أو كثر وسواء كان ممكن المقعدة أو غير ممكنها انتهى‏.‏ وفي البحر أن السكر كالجنون عند الأكثر وعند المسعودي أنه غير ناقض إن لم يغش‏.‏
‏[‏فائدة أخرى‏]‏ قال النووي في شرح مسلم‏:‏ قال أصحابنا وكان من خصائص رسول اللَّه صلى اللَّه عليه وآله وسلم أنه لا ينتقض وضوءه بالنوم مضطجعًا للحديث الصحيح عن ابن عباس قال‏:‏ ‏ "‏نام رسول اللَّه صلى اللَّه عليه وآله وسلم حتى سمعت غطيطه ثم صلى ولم يتوضأ‏" ‏ انتهى‏.‏ وفيه أنه أخرج الترمذي من حديث أنس‏:‏ ‏ "‏لقد رأيت أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يوقظون للصلاة حتى إني لأسمع لأحدهم غطيطًا ثم يقومون فيصلون ولا يتوضئون‏" ‏ وفي لفظ أبي داود زيادة على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وسيأتي الكلام عليه‏.‏
2- وعن علي رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ العين وكاء السه فمن نام فليتوضأ‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
3- وعن معاوية قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم العين وكاء السه فإذا نامت العينان استطلق الوكاء‏" ‏‏.‏
رواه أحمد والدارقطني‏.‏ السه اسم لحلقة الدبر‏.‏ وسئل أحمد عن حديث علي ومعاوية في ذلك فقال‏:‏ حديث علي أثبت وأقوى‏.‏
أما حديث علي فأخرجه أيضًا الدارقطني وهو عند الجميع من رواية بقية عن الوضين بن عطاء قال الجوزجاني‏:‏ واه وأنكر عليه هذا الحديث عن محفوظ بن علقمة وهو ثقة عن عبد الرحمن بن عائذ وهو تابعي ثقة معروف عن علي لكن قال أبو زرعة‏:‏ لم يسمع منه‏.‏
قال الحافظ‏:‏ وفي هذا النفي نظر لأنه يروى عن عمر كما جزم به البخاري‏.‏
وأما حديث معاوية فأخرجه أيضًا الدارقطني والبيهقي وفي إسناده بقية عن أبي بكر بن أبي مريم وهو ضعيف وقد ضعف الحديثين أبو حاتم وحسن المنذري وابن الصلاح والنووي حديث علي‏.‏
قوله ‏ "‏وكاء السه‏" ‏ الوكاء بكسر الواو الخيط الذي يربط به الخريطة‏.‏ والسه بفتح السين المهملة وكسر الهاء المخففة الدبر‏.‏ والمعنى اليقظة وكاء الدبر أي حافظة ما فيه من الخروج لأنه ما دام مستيقظًا أحس بما يخرج منه والحديثان يدلان على أن النوم مظنة للنقض لا أنه بنفسه ناقض‏.‏ وقد تقدم الكلام على ذلك في الذي قبله‏.‏
4- وعن ابن عباس قال‏:‏ ‏ "‏بت عند خالتي ميمونة فقام رسول اللَّه صلى اللَّه عليه وآله وسلم فقمت إلى جنبه الأيسر فأخذ بيدي فجعلني من شقه الأيمن فجعلت إذا أغفيت يأخذ بشحمة أذني قال‏:‏ فصلى إحدى عشرة ركعة‏" ‏‏.‏
رواه مسلم‏.‏
هذا طرف من حديث ابن عباس وقد اتفق الشيخان على إخراجه وفيه فوائد وأحكام ليس هذا محل بسطها ‏[‏ذكرها رحمه اللَّه في باب انعقاد الجماعة باثنين أحدهما صبي الخ واللَّه أعلم‏]‏‏.‏
قوله ‏ "‏إذا أغفيت‏" ‏ الإغفاء النوم أو النعاس ذكر معناه في القاموس وفي الحديث دلالة على أن النوم اليسير حال الصلاة غير ناقض وقد تقدم الكلام على ذلك‏.‏
5- وعن أنس قال‏:‏ ‏ "‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم ينتظرون العشاء الآخرة حتى تخفق رؤوسهم ثم يصلون ولا يتوضئون‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الشافعي في الأم ومسلم والترمذي قال أبو داود‏:‏ زاد شعبة عن قتادة على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏ ولفظ الترمذي من طريق شعبة ‏ "‏لقد رأيت أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يوقظون للصلاة حتى أني لأسمع لأحدهم غطيطًا يقومون فيصلون ولا يتوضئون‏" ‏ قال ابن المبارك‏:‏ هذا عندنا وهم جلوس قال البيهقي‏:‏ وعلى هذا حمله عبد الرحمن بن مهدي والشافعي‏.‏ وقال ابن القطان‏:‏ هذا الحديث سياقه في مسلم يحتمل أن ينزل على نوم الجالس وعلى ذلك نزله أكثر الناس لكن فيه زيادة تمنع من ذلك رواها يحيى بن القطان عن شعبة عن قتادة عن أنس قال‏:‏ ‏ "‏إن أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم ينتظرون الصلاة فيضعون جنوبهم فمنهم من ينام ثم يقوم إلى الصلاة‏" ‏‏.‏
وقال ابن دقيق العيد‏:‏ يحمل على النوم الخفيف لكن يعارضه رواية الترمذي التي ذكر فيها الغطيط‏.‏ وقد رواه أحمد من طريق يحيى القطان والترمذي عن بندار بدون يضعون جنوبهم‏.‏ وأخرجه بتلك الزيادة البيهقي والبزار والخلال‏.‏
قوله ‏ "‏تخفق رؤوسهم‏" ‏ في القاموس خفق فلان حرك رأسه إذا نعس‏.‏
والحديث يدل على أن يسير النوم لا ينقض الوضوء إن ثبت التقرير لهم على ذلك من النبي صلى اللَّه عليه وآله وسلم وقد تقدم الكلام في الخلاف في ذلك‏.‏
6- وعن يزيد بن عبد الرحمن عن قتادة عن أبي العالية عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ليس على من نام ساجدًا وضوء حتى يضطجع فإنه إذا اضطجع استرخت مفاصله‏" ‏‏.‏
رواه أحمد‏.‏ ويزيد هو الدالاني قال أحمد‏:‏ لا بأس به قلت‏:‏ وقد ضعف بعضهم حديث الدالاني هذا لإرساله‏.‏ قال شعبة‏:‏ إنما سمع قتادة من أبي العالية أربعة أحاديث فذكرها وليس هذا منها‏.‏
الحديث أخرجه أيضًا أبو داود والترمذي والدارقطني بلفظ‏:‏ ‏ "‏لا وضوء على من نام قاعدًا إنما الوضوء على من نام مضطجعًا فإن من نام مضطجعًا استرخت مفاصله‏" ‏ وأخرجه البيهقي بلفظ‏:‏ ‏ "‏لا يجب الوضوء على من نام جالسًا أو قائمًا أو ساجدًا حتى يضع جنبه‏" ‏ ومداره على يزيد أبي خالد الدالاني وعليه اختلف في ألفاظه وضعف الحديث من أصله أحمد والبخاري فيما نقله الترمذي في العلل المفردة وضعفه أيضًا أبو داود في السنن وإبراهيم الحربي في علله والترمذي وغيرهم‏.‏
قال البيهقي في الخلافيات‏:‏ تفرد به خالد الدالاتي وأنكره عليه جميع أئمة الحديث وقال في السنن‏:‏ أنكره عليه جميع الحفاظ وأنكروا سماعه من قتادة‏.‏ وقال الترمذي‏:‏ رواه سعيد بن أبي عروبة عن قتادة عن ابن عباس من قوله ولم يذكر أبا العالية ولم يرفعه ويزيد الدالاني هذا الذي ضعف الحديث به وثقه أبو حاتم وقال النسائي‏:‏ ليس به بأس‏.‏ وكذلك قال أحمد كما حكاه المصنف‏.‏
وقال ابن عدي‏:‏ في حديثه لين وأفرط ابن حبان فقال‏:‏ لا يجوز الاحتجاج به‏.‏ وقال الذهبي في المغني‏:‏ مشهور حسن الحديث‏.‏ وروى ابن عدي في الكامل من حديث عمرو بن شعيب عن أبيه عن جده حديث ‏ "‏لا وضوء على من نام قائمًا أو راكعًا‏" ‏ وفيه مهدي بن هلال وهو متهم بوضع الحديث‏.‏
ومن رواية عمر بن هارون البلخي وهو متروك‏.‏ ومن رواية مقاتل بن سليمان وهو متهم‏.‏ ورواه البيهقي من حديث حذيفة بلفظ‏:‏ ‏ "‏قال‏:‏ كنت في مسجد المدينة جالسًا أخفق فاحتضنني رجل من خلفي فالتفت فإذا أنا برسول اللَّه صلى اللَّه عليه وآله وسلم فقلت‏:‏ هل وجب علي الوضوء يا رسول اللَّه فقال‏:‏ لا حتى تضع جنبك‏" ‏ قال البيهقي‏:‏ تفرد به بحر بن كنيز وهو متروك لا يحتج به‏.‏
وروى البيهقي من طريق يزيد بن قسيط عن أبي هريرة أنه سمعه يقول‏:‏ ‏ "‏ليس على المحتبي النائم ولا على القائم النائم وضوء حتى يضطجع فإذا اضطجع توضأ‏" ‏ قال الحافظ‏:‏ إسناده جيد وهو موقوف‏.‏
والحديث يدل على أن النوم لا يكون ناقضًا إلا في حالة الاضطجاع وقد سلف أنه الراجح‏.‏


004-الوضوء من مس المرأة

قال اللَّه تعالى ‏ "‏أو لامستم النساء فلم تجدوا ماء فتيمموا‏" ‏ وقرئ ‏ "‏أو لمستم‏" ‏‏.‏
1- وعن معاذ بن جبل رضي اللَّه عنه قال‏:‏ ‏(‏أتى النبي صلى اللَّه عليه وآله وسلم رجل فقال‏:‏ يا رسول اللَّه ما تقول في رجل لقي امرأة يعرفها فليس يأتي الرجل من امرأته شيئًا إلا قد أتاه منها غير أنه لم يجامعها قال‏:‏ فأنزل اللَّه هذه الآية ‏ "‏وأقم الصلاة طرفي النهار وزلفًا من الليل‏" ‏ الآية فقال له النبي صلى اللَّه عله وآله وسلم‏:‏ توضأ ثم صل‏)‏‏.‏
رواه أحمد والدارقطني‏.‏
الحديث أخرجه أيضًا الترمذي والحاكم والبيهقي جميعًا من حديث عبد الملك بن عمر عن عبد الرحمن بن أبي ليلى عن معاذ هكذا عندهم جميعًا موصولًا لذكر معاذ وفيه انقطاع لأن عبد الرحمن لم يسمع من معاذ‏.‏
وأيضًا قد رواه شعبة عن عبد الرحمن قال‏:‏ إن رجلًا فذكره مرسلًا كما رواه النسائي‏.‏
وأصل القصة في الصحيحين وغيرهما بدون الأمر بالوضوء والصلاة‏.‏ والآية المذكورة استدل بها من قال بأن لمس المرأة ينقض الوضوء وإلى ذلك ذهب ابن مسعود وابن عمر والزهري والشافعي وأصحابه وزيد بن أسلم وغيرهم‏.‏ وذهب علي وابن عباس وعطاء وطاوس والعترة جميعًا وأبو حنيفة وأبو يوسف إلى أنه لا ينقض‏.‏
قال أبو حنيفة وأبو يوسف‏:‏ إلا إذا تباشر الفرجان وانتشر وإن لم يمذ‏.‏
قال الأولون‏:‏ الآية صرحت بأن اللمس من جملة الأحداث الموجبة للوضوء وهو حقيقة في لمس اليد‏.‏ ويؤيد بقاءه على معناه الحقيقي قراءة ‏ "‏أو لمستم‏" ‏ فإنها ظاهرة في مجرد اللمس من دون جماع‏.‏
قال الآخرون‏:‏ يجب المصير إلى المجاز وهو أن اللمس مراد به الجماع لوجود القرينة وهي حديث عائشة الذي سيأتي في التقبيل‏.‏ وحديثها في لمسها لبطن قدم رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏
وأجيب بأن في حديث التقبيل ضعفًا وأيضًا فهو مرسل ورد بأن الضعف منجبر بكثرة رواياته وبحديث لمس عائشة لبطن قدم النبي صلى اللَّه عليه وآله وسلم وقد ثبت مرفوعًا وموقوفًا والرفع زيادة يتعين المصير إليها كما هو مذهب أهل الأصول والاعتذار عن حديث عائشة في لمسها لقدمه صلى اللَّه عليه وآله وسلم بما ذكره ابن حجر في الفتح من أن اللمس يحتمل أنه كان بحائل أو على ذلك خاص به تكلف ومخالفة للظاهر‏.‏
قالوا‏:‏ أمر النبي صلى اللَّه عليه وآله وسلم السائل في حديث الباب بالوضوء وصرح ابن عمر بأن من قبل امرأته أو جسها بيده فعليه الوضوء رواه عنه مالك والشافعي ورواه البيهقي عن ابن مسعود بلفظ‏:‏ القبلة من اللمس وفيها الوضوء واللمس ما دون الجماع‏.‏
واستدل الحاكم على أن المراد باللمس ما دون الجماع بحديث عائشة ‏ "‏ما كان أو قل يوم إلا وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يأتينا فيقبل ويلمس‏" ‏ الحديث‏.‏
واستدل البيهقي بحديث أبي هريرة ‏ "‏اليد زناها اللمس‏" ‏ وفي قصة ماعز ‏ "‏لعلك قبلت أو لمست‏" ‏ وبحديث عمر ‏ "‏القبلة من اللمس فتوضئوا منها‏" ‏ ويجاب على ذلك بأن أمر النبي صلى اللَّه عليه وآله وسلم للسائل بالوضوء يحتمل أن ذلك لأجل المعصية‏.‏
وقد ورد أن الوضوء من مكفرات الذنوب أو لأن الحالة التي وصفها مظنة خروج المذي أو هو طلب لشرط الصلاة المذكورة في الآية من غير نظر إلى انتقاض الوضوء وعدمه ومع الاحتمال يسقط الاستدلال‏.‏
وأما ما روي عن ابن عمر وابن مسعود وما ذكره الحاكم والبيهقي فنحن لا ننكر صحة إطلاق اللمس على الجس باليد بل هو المعنى الحقيقي ولكنا ندعي أن المقام محفوف بقرائن توجب المصير إلى المجاز‏.‏
وأما قولهم بأن القبلة فيها الوضوء فلا حجة في قول الصحابي لا سيما إذا وقع معارضًا لما ورد عن الشارع وقد صرح البحر ابن عباس الذي علمه اللَّه تأويل كتابه واستجاب فيه دعوة رسوله بأن اللمس المذكور في الآية هو الجماع وقد تقرر أن تفسيره أرجح من تفسير غيره لتلك المزية‏.‏
ويؤيد ذلك قول أكثر أهل العلم أن المراد بقول بعض الأعراب للنبي صلى اللَّه عليه وآله وسلم أن امرأته لا ترد يد لامس الكناية عن كونها زانية ولهذا قال له صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏طلقها‏"‏‏.‏ وقد أبدى بعضهم مناسبة في الآية تقضي بأن المراد بالملامسة الجماع ولم أذكرها هنا لعدم انتهاضها عندي‏.‏
وأما حديث الباب فلا دلالة فيه على النقض لأنه لم يثبت أنه كان متوضئًا قبل أن يأمره النبي صلى اللَّه عليه وآله وسلم بالوضوء ولا ثبت أنه كان متوضئًا عند اللمس فأخبره النبي صلى اللَّه عليه وآله وسلم أنه قد انتقض وضوءه‏.‏
2- وعن إبراهيم التيمي عن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقبل بعض أزواجه ثم يصلي ولا يتوضأ‏" ‏‏.‏
رواه أبو داود والنسائي قال أبو داود‏:‏ هو مرسل إبراهيم التيمي لم يسمع من عائشة‏.‏ وقال النسائي‏:‏ ليس في هذا الباب أحسن من هذا الحديث وإن كان مرسلًا‏.‏
وأخرجه أيضًا أحمد والترمذي وقال‏:‏ سمعت محمد بن إسماعيل البخاري يضعف هذا الحديث‏.‏ وقد رواه أبو داود والترمذي وابن ماجه من طريق عروة بن الزبير عن عائشة‏.‏
وأخرجه أيضًا أبو داود من طريق عروة المزني عن عائشة وقال القطان‏:‏ هذا الحديث شبه لا شيء‏.‏ وقال الترمذي‏:‏ حبيب بن أبي ثابت لم يسمع من عروة‏.‏
وقال ابن حزم‏:‏ لا يصح في الباب شيء وإن صح فهو محمول على ما كان عليه الأمر قبل نزول الوضوء من اللمس‏.‏
ورواه الشافعي من طريق معبد بن نباتة عن محمد بن عمر عن ابن عطاء عن عائشة عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏أنه كان يقبل بعض نسائه ولا يتوضأ‏" ‏‏.‏
قال‏:‏ ولا أعرف حال معبد فإن كان ثقة فالحجة فيما روى عن النبي صلى اللَّه عليه وآله وسلم‏.‏ قال الحافظ‏:‏ روي من عشرة أوجه أوردها البيهقي في الخلافيات وضعفها انتهى‏.‏
وصححه ابن عبد البر وجماعة وشهد له حديثها الآتي بعد هذا‏.‏
والحديث يدل على أن لمس المرأة لا ينقض الوضوء وقد تقدم ذكر الخلاف فيه‏.‏
3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏إن كان رسول اللَّه صلى اللَّه عليه وآله وسلم ليصلي وإني لمعترضة بين يديه اعتراض الجنازة حتى إذا أراد أن يوتر مسني برجله‏" ‏‏.‏
رواه النسائي‏.‏
الحديث قال الحافظ في التلخيص‏:‏ إسناده صحيح وفيه دليل على أن لمس المرأة لا ينقض الوضوء وقد تقدم الكلام عليه‏.‏ وتأويل ابن حجر له بما سلف قد عرفناك أنه تكلف لا دليل عليه‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏فقدت رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة من الفراش فالتمسته فوضعت يدي على باطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللَّهم إني أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏" ‏‏.‏
رواه مسلم والترمذي وصححه‏.‏
الحديث رواه البيهقي أيضًا وذكره ابن أبي حاتم في العلل من طريق يونس بن خباب عن عيسى بن عمر عن عائشة بنحو هذا‏.‏ قال‏:‏ لا أدري عيسى أدرك عائشة أم لا‏.‏
وروى مسلم في آخر الكتاب عن عائشة قالت‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وآله وسلم من عندها ليلًا فغرت عليه فجاء فرأى ما أصنع فقال‏:‏ ما لك يا عائشة أغرت قالت‏:‏ وما لي لا يغار مثلي على مثلك فقال‏:‏ لقد جاءك شيطانك فقالت‏:‏ يا رسول اللَّه أو معي شيطان‏" ‏ الحديث‏.‏
وروى الطبراني في المعجم الصغير من حديث عمرة عن عائشة قالت‏:‏ ‏ "‏فقدت رسول اللَّه صلى اللَّه عليه وآله وسلم ذات ليلة فقلت‏:‏ إنه قام إلى جاريته مارية فقمت ألتمس الجدار فوجدته قائمًا يصلي فأدخلت يدي في شعره لأنظر اغتسل أم لا فلما انصرف قال‏:‏ أخذك شيطانك يا عائشة‏" ‏ وفيه محمد بن إبراهيم عن عائشة‏.‏ قال ابن أبي حاتم‏:‏ ولم يسمع منها‏.‏
والحديث يدل على أن اللمس غير موجب للنقض وقد ذكرنا الخلاف فيه‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وأوسط مذهب يجمع بين هذه الأحاديث مذهب من لا يرى اللمس ينقض إلا لشهوة انتهى‏.‏


005-الوضوء من مس القبل

1- عن بسرة بنت صفوان‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من مس ذكره فلا يصلي حتى يتوضأ‏" ‏‏.‏
رواه الخمسة وصححه الترمذي وقال البخاري‏:‏ هو أصح شيء في هذا الباب وفي رواية لأحمد والنسائي عن بسرة ‏(‏أنها سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول ويتوضأ من مس الذكر‏.‏ وهذا يشمل ذكر نفسه وذكر غيره‏.‏
الحديث أخرجه أيضًا مالك والشافعي وابن خزيمة وابن حبان والحاكم وابن الجارود قال أبو داود‏:‏ قلت لأحمد حديث بسرة ليس بصحيح قال‏:‏ بل هو صحيح وصححه الدارقطني ويحيى بن معين حكاه ابن عبد البر وأبو حامد ابن الشرقي تلميذ مسلم والبيهقي والحازمي‏.‏ قال البيهقي‏:‏ هذا الحديث وإن لم يخرجه الشيخان لاختلاف وقع في سماع عروة منها أو من مروان فقد احتجا بجميع رواته‏.‏
وقال الإسماعيلي‏:‏ يلزم البخاري إخراجه فقد أخرج نظيره وغاية ما قدح به في الحديث أنه حدث به مروان عروة فاستراب بذلك عروة فأرسل مروان إلى بسرة رجلًا من حرسه فعاد إليه بأنها ذكرت ذلك والواسطة بين عروة وبسرة أما مروان وهو مطعون في عدالته أو حرسيه وهو مجهول‏.‏ والجواب أنه قد جزم ابن خزيمة وغير واحد من الأئمة بأن عروة سمعه من بسرة وفي صحيح ابن خزيمة وابن حبان قال عروة‏:‏ فذهبت إلى بسرة فسألتها فصدقته وبمثل هذا أجاب الدارقطني وابن حبان‏.‏
قال الحافظ‏:‏ وقد أكثر ابن خزيمة وابن حبان والدارقطني والحاكم من سياق طرقه وبسط الدارقطني الكلام عليه في نحو من كراستين ونقل البعض بأن ابن معين قال‏:‏ ثلاثة أحاديث لا تصح حديث مس الذكر ولا نكاح إلا بولي وكل مسكر حرام‏.‏
قال الحافظ‏:‏ ولا يعرف هذا عن ابن معين قال ابن الجوزي‏:‏ إن هذا لا يثبت عن ابن معين وقد كان مذهبه انتقاض الوضوء بمسه‏.‏ وروى عنه الميموني أنه قال‏:‏ إنما يطعن في حديث بسرة من لا يذهب إليه وطعن فيه الطحاوي بأن هشامًا لم يسمع من أبيه عروة لأنه رواه عنه الطبراني فوسط بينه وبين أبيه أبا بكر ابن محمد بن عمرو وهذا مندفع فإنه قد رواه تارة عن أبيه وتارة عن أبي بكر ابن محمد وصرح في رواية الحاكم بأن أباه حدثه‏.‏
وقد رواه الجمهور من أصحاب هشام عنه عن أبيه فلعله سمعه عن أبي بكر عن أبيه ثم سمعه من أبيه فكان يحدث به تارة هكذا وتارة هكذا‏.‏ وفي الباب عن جابر وأبي هريرة وأم حبيبة وعبد اللَّه بن عمرو وزيد بن خالد وسعد بن أبي وقاص وعائشة وأم سلمة وابن عباس وابن عمر وعلي بن طلق والنعمان بن بشير وأنس وأُبيَّ بن كعب ومعاوية بن حيدة وقبيصة وأروى بنت أنيس‏.‏
أما حديث أبي هريرة وأم حبيبة وعبد اللَّه بن عمر فسيذكرها المصنف بعد هذا الحديث‏.‏
وأما حديث جابر فعند الترمذي وابن ماجه والأثرم قال ابن عبد البر‏:‏ إسناده صالح‏.‏
وأما حديث زيد بن خالد فعند الترمذي وأحمد والبزار‏.‏
وأما حديث سعد بن أبي وقاص فأخرجه الحاكم‏.‏
وأما حديث عائشة فذكره الترمذي وأعله أبو حاتم ورواه الدارقطني‏.‏
وأما حديث أم سلمة فذكره الحاكم‏.‏
وأما حديث ابن عباس فرواه البيهقي وفي إسناده الضحاك بن حمزة وهو منكر الحديث‏.‏
وأما حديث ابن عمر فرواه الدارقطني والبيهقي وفيه عبد اللَّه بن عمر العمري وهو ضعيف وأخرجه الحاكم من طريق عبد العزيز بن أبان وهو ضعيف وأخرجه ابن عدي من طريق أيوب بن عتبة وفيه مقال‏.‏
وأما حديث علي بن طلق فأخرجه الطبراني وصححه‏.‏
وأما حديث النعمان بن بشير فذكره ابن منده وكذا حديث أنس وأُبيَّ بن كعب ومعاوية بن حيدة وقبيصة‏.‏
وأما حديث أروى بنت أنيس فذكره الترمذي ورواه البيهقي‏.‏
والحديث يدل على أن لمس الذكر ينقض الوضوء‏.‏ وقد ذهب إلى ذلك عمر وابنه عبد اللَّه وأبو هريرة وابن عباس وعائشة وسعد ابن أبي وقاص وعطاء والزهري وابن المسيب ومجاهد وأبان بن عثمان وسليمان بن يسار والشافعي وأحمد وإسحاق ومالك في المشهور وغير هؤلاء‏.‏ واحتجوا بحديث الباب‏.‏ وكذلك مس فرج المرأة لحديث أم حبيبة الآتي وكذلك حديث عبد اللَّه بن عمرو الذي سيذكره المصنف في هذا الباب‏.‏
وذهب علي عليه السلام وابن مسعود وعمار والحسن البصري وربيعة والعترة والثوري وأبو حنيفة وأصحابه وغيرهم إلى أنه غير ناقض‏.‏ وقد ذكر الحازمي في الاعتبار ‏[‏نص عبارة الحازمي في الاعتبار بعد أن ساق حديث طلق بن علي‏.‏ وقد اختلف أهل العلم في هذا الباب فذهب بعضهم إلى هذه الأحاديث ورأوا ترك الوضوء من مس الذكر‏.‏ روي ذلك عن علي بن أبي طالب وعمار بن ياسر وعبد اللَّه بن مسعود وعبد اللَّه بن عباس وحذيفة بن اليمان وعمران بن حصين وأبي الدرداء وسعد بن أبي وقاص في إحدى الروايتين وسعيد بن المسيب في إحدى الروايتين وسعيد بن جبير وإبراهيم النخعي وربيعة بن عبد الرحمن وسفيان الثوري وأبي حنيفة وأصحابه ويحيى بن معين وأهل الكوفة‏.‏ وخالفهم في ذلك آخرون فذهبوا إلى إيجاب الوضوء من مس الذكر وبعض من ذهب إلى هذا القول ادعى أن حديث طلق منسوخ على ما سيأتي‏.‏ وممن روي عنه الإيجاب من الصحابة عمر بن الخطاب وابنه عبد اللَّه وأبو أيوب الأنصاري وزيد بن خالد وأبو هريرة وعبد اللَّه بن عمرو بن العاص وجابر وعائشة وأم حبيبة وبسرة بنت صفوان وسعد بن أبي وقاص في إحدى الروايتين وابن عباس في إحدى الروايتين رضوان اللَّه عليهم أجمعين‏.‏
ومن التابعين عروة بن الزبير وسليمان بن يسار وعطاء بن أبي رباح وأبان بن عثمان وجابر بن زيد والزهري ومصعب بن سعد ويحيى بن أبي كثير عن رجال من الأنصار وسعيد بن المسيب في أصح الروايتين وهشام بن عروة والأوزاعي وأكثر أهل الشام والشافعي وأحمد وإسحاق والمشهور من قول مالك أنه كان يوجب منه الوضوء‏.‏
ومن ذهب إلى هذا القول ادعى أن حديث طلق على تقدير ثبوته منسوخ‏.‏ ثم استظهر الإيجاب وساق الأدلة على ذلك في كلام طويل مفيد‏.‏ واللَّه أعلم‏]‏‏.‏ جماعة من القائلين بهذه المقالة وجماعة من القائلين بالمقالة الأولى من الصحابة والتابعين لم نذكرهم هنا فليرجع إليه‏.‏
واحتج الآخرون بحديث طلق بن علي عند أبي داود والترمذي والنسائي وابن ماجه وأحمد والدارقطني مرفوعًا بلفظ‏:‏ ‏ "‏الرجل يمس ذكره أعليه وضوء فقال صلى اللَّه عليه وآله وسلم‏:‏ إنما هو بضعة منك‏" ‏ وصححه عمر بن القلاس وقال‏:‏ هو عندنا أثبت من حديث بسرة‏.‏ وروي عن علي بن المديني أنه قال‏:‏ هو عندنا أحسن من حديث بسرة‏.‏
قال الطحاوي‏:‏ إسناده مستقيم غير مضطرب بخلاف حديث بسرة وصححه أيضًا ابن حبان والطبراني وابن حزم‏.‏
وأجيب بأنه قد ضعفه الشافعي وأبو حاتم وأبو زرعة والدارقطني والبيهقي وابن الجوزي وادعى فيه النسخ ابن حبان والطبراني وابن العربي والحازمي وآخرون وأوضح ابن حبان ‏[‏ص 250‏]‏ وغيره ذلك‏.‏
وقال البيهقي يكفي في ترجيح حديث بسرة على حديث طلق أن حديث طلق لم يحتج الشيخان بأحد من رواته وحديث بسرة قد احتجا بجميع رواته وقد أيدت دعوى النسخ بتأخر إسلام بسرة وتقدم إسلام طلق ولكن هذا ليس دليلًا على النسخ عند المحققين من أئمة الأصول وأيد حديث بسرة أيضًا بأن حديث طلق موافق لما كان الأمر عليه من قبل وحديث بسرة ناقل عنه فيصار إليه وبأنه أرجح لكثرة طرقه وصحتها وكثرة من صححه من الأئمة ولكثرة شواهده ولأن بسرة حدثت به في دار المهاجرين والأنصار وهم متوافرون وأيضًا قد روي عن طلق بن علي نفسه أنه روى ‏ "‏من مس فرجه فليتوضأ‏" ‏ أخرجه الطبراني وصححه قال‏:‏ فيشبه أن يكون سمع الحديث الأول من النبي صلى اللَّه عليه وآله وسلم قبل هذا ثم سمع هذا بعد فوافق حديث بسرة وأيضًا حديث طلق بن علي من رواية قيس ابنه‏.‏
قال الشافعي‏:‏ قد سألنا عن قيس بن طلق فلم نجد من يعرفه‏.‏ وقال أبو حاتم وأبو زرعة‏:‏ قيس بن طلق ممن لا تقوم به حجة اهـ‏.‏
فالظاهر ما ذهب إليه الأولون وقد روي عن مالك القول بندب الوضوء ويرده ما سيأتي من التصريح بالوجوب في حديث أبي هريرة وفي حديث عائشة ‏ "‏ويل للذين يمسون فروجهم ولا يتوضئون‏" ‏ أخرجه الدارقطني وهو دعاء بالشر لا يكون إلا على ترك واجب والمراد بالوضوء غسل جميع الأعضاء كوضوء الصلاة لأنه الحقيقة الشرعية وهي مقدمة على غيرها على ما هو الحق في الأصول‏.‏ وقد اشترط في المس الناقض للوضوء أن يكون بغير حائل‏.‏
ويدل له حديث أبي هريرة الآتي وسيأتي أنه لا دليل لمن اشترط أن يكون المس بباطن الكف وقد روي عن جابر بن زيد أنه قال بالنقض إن وقع المس عمدًا لا إن وقع سهوًا‏.‏
وأحاديث الباب ترده ورفع الخطأ بمعنى رفع إثمه لا حكمه‏.‏
2- وعن أم حبيبة قالت‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من مس فرجه فليتوضأ‏" ‏‏.‏
رواه ابن ماجه والأثرم وصححه أحمد وأبو زرعة‏.‏
الحديث قال ابن السكن‏:‏ لا أعلم له علة‏.‏ ولفظ من يشمل الذكر والأنثى‏.‏ ولفظ الفرج يشمل القبل والدبر من الرجل والمرأة وبه يرد مذهب من خصص ذلك بالرجال وهو مالك‏.‏
وأخرج الدارقطني من حديث عائشة ‏ "‏إذا مست إحداكن فرجها فلتتوضأ‏" ‏ وفيه عبد الرحمن بن عبد اللَّه العمري وهو ضعيف وكذا ضعفه ابن حبان قال الحافظ‏:‏ وله شاهد وسيأتي حديث عمرو بن شعيب وهو صحيح وقد تقدم الكلام في الذي قبله‏.‏
وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من أفضى بيده إلى ذكره ليس دونه ستر فقد وجب عليه الوضوء‏" ‏‏.‏
رواه أحمد‏.‏
الحديث رواه ابن حبان في صحيحه وقال‏:‏ حديث صحيح سنده عدول نقلته‏.‏ وصححه الحاكم وابن عبد البر وأخرجه البيهقي والطبراني في الصغير وقال ابن السكن‏:‏ هو أجود ما روي في هذا الباب‏.‏
ورواه الشافعي والبزار والدارقطني من طريق يزيد بن عبد الملك قال النسائي‏:‏ متروك وضعفه غيره‏.‏
والحديث يدل على وجوب الوضوء وهو يرد مذهب من قال بالندب وقد تقدم‏.‏
ويدل على اشتراط عدم الحائل بين اليد والذكر وقد استدل به الشافعية في أن النقض إنما يكون إذا مس الذكر بباطن الكف لما يعطيه لفظ الإفضاء‏.‏
قال الحافظ في التلخيص‏:‏ لكن نازع في دعوى أن الإفضاء لا يكون إلا ببطن الكف غير واحد قال ابن سيده في المحكم‏:‏ أفضى فلان إلى فلان وصل إليه والوصول أعم من أن يكون بظاهر الكف أو باطنها‏.‏
وقال ابن حزم‏:‏ الإفضاء يكون بظاهر الكف كما يكون بباطنها قال‏:‏ ولا دليل على ما قالوه يعني من التخصيص بالباطن من كتاب ولا سنة ولا إجماع ولا قول صاحب ولا قياس ولا رأي صحيح‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وهو يعني حديث أبي هريرة بمنع تأويل غيره على الاستحباب ويثبت بعمومه النقض ببطن الكف وظهره وينفيه بمفهومه من وراء حائل وبغير اليد‏.‏
وفي لفظ للشافعي إذا أفضى أحدكم إلى ذكره ليس بينها وبينه شيء فليتوضأ اهـ‏.‏
4- وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيما رجل مس فرجه فليتوضأ وأيما امرأة مست فرجها فلتتوضأ‏" ‏‏.‏
رواه أحمد‏.‏
الحديث رواه الترمذي أيضًا ورواه البيهقي قال الترمذي في العلل‏:‏ عن البخاري وهذا عندي صحيح وفي إسناده بقية بن الوليد ولكنه قال حدثني محمد بن الوليد الزبيدي حدثني عمرو بن شعيب عن أبيه عن جده‏.‏
والحديث صريح في عدم الفرق بين الرجل والمرأة وقد عرفت أن الفرج يعم القبل والدبر لأنه العورة كما في القاموس‏.‏
وقد أهمل المصنف ذكر حديث طلق بن علي في هذا الباب ولم تجر له عادة بذلك فإنه يذكر الأحاديث المتعارضة وإن كان في بعضها ضعف وقد ذكرناه في شرح حديث أول الباب وتكلمنا عليه بما فيه كفاية‏.‏


006-الوضوء من لحوم الإبل

1- عن جابر بن سمرة‏:‏ ‏ "‏أن رجلًا سأل رسول اللَّه صلى اللَّه عليه وآله وسلم أنتوضأ من لحوم الغنم قال‏:‏ إن شئت توضأ وإن شئت فلا تتوضأ قال‏:‏ أنتوضأ من لحوم الإبل قال‏:‏ نعم توضأ من لحوم الإبل قال‏:‏ أصلي في مرابض الغنم قال‏:‏ نعم قال‏:‏ أصلي في مرابض الإبل قال‏:‏ لا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث روى ابن ماجه نحوه من حديث محارب بن دثار عن ابن عمر‏.‏ وكذلك روى أبو داود والترمذي وهو يدل على أن الأكل من لحوم الإبل من جملة نواقض الوضوء وقد اختلف في ذلك فذهب الأكثرون إلى أنه لا ينقض الوضوء قال النووي‏:‏ ممن ذهب إلى ذلك الخلفاء الأربعة وابن مسعود وأُبيَّ بن كعب وابن عباس وأبو الدرداء وأبو طلحة وعامر بن ربيعة وأبو أمامة وجماهير من التابعين ومالك وأبو حنيفة والشافعي وأصحابهم‏.‏ وذهب إلى انتقاض الوضوء به أحمد بن حنبل وإسحاق بن راهويه ويحيى بن يحيى وأبو بكر ابن المنذر وابن خزيمة واختاره الحافظ أبو بكر البيهقي وحكي عن أصحاب الحديث مطلقًا وحكي عن جماعة من الصحابة كذا قال النووي ونسبه في البحر إلى أحد قولي الشافعي وإلى محمد بن الحسن‏.‏
قال البيهقي‏:‏ حكى عن بعض أصحابنا عن الشافعي أنه قال‏:‏ إن صح الحديث في لحوم الإبل قلت به‏.‏ قال البيهقي‏:‏ قد صح فيه حديثان حديث جابر بن سمرة وحديث البراء قاله أحمد بن حنبل وإسحاق بن راهويه‏.‏
احتج القائلون بالنقض بأحاديث الباب واحتج القائلون بعدمه بما عند الأربعة وابن حبان من حديث جابر أنه كان آخر الأمرين منه صلى اللَّه عليه وآله وسلم عدم الوضوء مما مست النار‏.‏ قال النووي في شرح مسلم‏:‏ ولكن هذا الحديث عام وحديث الوضوء من لحوم الإبل خاص والخاص مقدم على العام‏.‏ وهو مبني على أنه يبنى العام على الخاص مطلقًا كما ذهب إليه الشافعي وجماعة من أئمة الأصول وهو الحق وأما من قال أن العام المتأخر ناسخ فيجعل حديث ترك الوضوء مما مست النار ناسخًا لأحاديث الوضوء من لحوم الإبل ولا يخفى عليك أن أحاديث الأمر بالوضوء من لحوم الإبل لم تشمل النبي صلى اللَّه عليه وآله وسلم لا بالتنصيص ولا بالظهور بل في حديث سمرة‏:‏ ‏ "‏قال له الرجل‏:‏ أنتوضأ من لحوم الإبل قال‏:‏ نعم‏" ‏ وفي حديث البراء ‏ "‏توضئوا منها‏" ‏ وفي حديث ذي الغرة الآتي ‏ "‏أفنتوضأ من لحومها قال‏:‏ نعم‏" ‏ فلا يصلح تركه صلى اللَّه عليه وآله وسلم للوضوء مما مست النار ناسخًا لها لأن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا ولا ينسخه بل يكون فعله لخلاف ما أمر به أمرًا خاصًا بالأمة دليل الاختصاص به‏.‏
وهذه مسألة مدونة في الأصول مشهورة وقل من ينتبه لها من المصنفين في مواطن الترجيح واعتبارها أمر لا بد منه وبه يزول الإشكال في كثير من الأحكام التي تعد من المضايق وقد استرحنا بملاحظتها عن التعب في جمل من المسائل التي عدها الناس من المعضلات وسيمر بك في هذا الشرح من مواطن اعتبارها ما تنتفع به إن شاء اللَّه تعالى‏.‏ وقد أسلفنا التنبيه على ذلك ‏ "‏فإن قلت‏:‏‏" ‏ هذه القاعدة توقعك في القول بوجوب الوضوء مما مست النار مطلقًا لأن الأمر بالوضوء مما مست النار خاص بالأمة كما ثبت من حديث أبي هريرة مرفوعًا عند مسلم وأبي داود والترمذي والنسائي بلفظ‏:‏ ‏ "‏توضؤا مما مست النار‏" ‏ وهو عند مسلم من حديث عائشة مرفوعًا وفي الباب عن أبي أيوب وأبي طلحة وأم حبيبة وزيد بن ثابت وغيرهم فلا يكون تركه للوضوء مما مست النار ناسخًا للأمر بالوضوء منه ولا معارضًا لمثل ما ذكرت في لحوم الإبل‏.‏
‏ "‏قلت‏:‏‏" ‏ إن لم يصح منه صلى اللَّه عليه وآله وسلم إلا مجرد الفعل بعد الأمر لنا بالوضوء مما مست النار فالحق عدم النسخ وتحتم الوضوء علينا منه واختصاص رسول اللَّه صلى اللَّه عليه وآله وسلم بترك الوضوء منه وأي ضير في التمذهب بهذا المذهب وقد قال به ابن عمر وأبو طلحة وأنس بن مالك وأبو موسى وعائشة وزيد بن ثابت وأبو هريرة وأبو غرة الهذلي وعمر ابن عبد العزيز وأبو مجلز لاحق بن حميد وأبو قلابة ويحيى بن يعمر والحسن البصري والزهري صرح بذلك الحازمي في الناسخ والمنسوخ وقد نسبه المهدي في البحر إلى أكثر هؤلاء وزاد الحسن البصري وأبا مجلز‏.‏ وكذلك النووي في شرح مسلم قال الحازمي‏:‏ وذهب بعضهم إلى أن المنسوخ هو ترك الوضوء مما مست النار والناسخ الأمر بالوضوء منه قال‏:‏ وإلى هذا ذهب الزهري وجماعة وذكر لهم متمسكًا‏.‏
ويؤيد وجوب الوضوء مما مست النار أن حديث ترك الوضوء منه له علتان ذكرهما الحافظ في التلخيص وحديث عائشة‏:‏ ‏ "‏ما ترك النبي صلى اللَّه عليه وآله وسلم الوضوء مما مست النار حتى قبض‏" ‏ وإن قال الجوزجاني‏:‏ إنه باطل فهو متأيد بما كان منه صلى اللَّه عليه وآله وسلم من الوضوء لكل صلاة حتى كان ذلك ديدنًا له وهجيرًا وإن خالفه مرة أو مرتين‏.‏
إذا تقرر لك هذا فاعلم أن الوضوء المأمور به هو الوضوء الشرعي والحقائق الشرعية ثابتة مقدمة على غيرها ولا متمسك لمن قال أن المراد به غسل اليدين‏.‏
وأما لحوم الغنم فهذه الأحاديث المذكورة في الباب مخصصة له من عموم ما مست النار ‏[‏لا وجه لهذا التخصيص مع أن الظاهر أن علة الوضوء مما مست النار هو مسيسها فإن قلنا به لزم إيجابه من لحوم الغنم أيضًا وإلا نقول وهو الأوجه أن حديث لحوم الغنم ناسخ لعموم حديث ما مست النار ويبقى معنا لحوم الإبل فقط فهي التي يظهر أنها موجبة للوضوء لتخصيصها بالحديث المذكور وغيره لأن العلة فيها غير مسيس النار كما يظهر وكما يشير إلى ذلك حديث النهي عن الصلاة في معاطنها‏.‏
قال الحازمي بعد أن ساق حجج الطائفتين‏:‏ وقال عثمان بن سعيد الدارمي لما رأينا هذه الأحاديث قد اختلف فيها عن النبي صلى اللَّه عليه وسلم واختلف من ذكرناهم في الأول والآخر ولم نقف على الناسخ منها فنظرنا إلى ما اجتمع عليه الخلفاء الراشدون والأعلام من أصحاب النبي صلى اللَّه عليه وآله وسلم فأخذنا بإجماعهم في الرخصة فيه‏.‏
ثم نقل عن بعض من رام الجمع بين هذه الأحاديث أن أحاديث الوضوء مما مست النار منسوخة وإجماع الخلفاء الراشدين وإجماع أئمة الأمصار بعدهم يدل على صحة النسخ واللَّه أعلم اهـ‏]‏‏.‏ ففي حديث البراء الآتي ‏ "‏لا توضؤا منها‏" ‏ وفي حديث ذي الغرة ‏ "‏أفنتوضأ من لحومها يعني الغنم قال‏:‏ لا‏" ‏ وفي حديث الباب ‏ "‏إن شئت توضأ وإن شئت فلا تتوضأ‏" ‏ وسيأتي تمام الكلام على هذا في باب استحباب الوضوء مما مسته النار‏.‏
2- وعن البراء بن عازب قال‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الوضوء من لحوم الإبل فقال‏:‏ توضئوا منها وسئل عن لحوم الغنم فقال‏:‏ لا توضئوا منها وسئل عن الصلاة في مبارك الإبل فقال‏:‏ لا تصلوا فيها فإنها من الشياطين وسئل عن الصلاة في مرابض الغنم فقال‏:‏ صلوا فيها فإنها بركة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وابن ماجه وابن حبان وابن الجارود وابن خزيمة وقال في صحيحه‏:‏ لم أرى خلافًا بين علماء الحديث أن هذا الخبر صحيح من جهة النقل لعدالة ناقليه‏.‏
وذكر الترمذي الخلاف فيه على ابن أبي ليلى هل هو عن البراء أو عن ذي الغرة أو عن أسيد بن حضير وصحح أنه عن البراء‏.‏ وكذا ذكر ابن أبي حاتم في العلل عن أبيه قال الحافظ‏:‏ وقد قيل أن ذا الغرة لقب البراء بن عازب والصحيح أنه غيره وأن اسمه يعيش‏.‏
والحديث يدل على وجوب الوضوء من لحوم الإبل وقد تقدم الكلام فيه وعدم وجوبه من لحوم الغنم وقد تقدم أيضًا‏.‏
ويدل أيضًا على المنع من الصلاة في مبارك الإبل والإذن بها في مرابض الغنم وسيأتي الكلام على ذلك في باب المواضع المنهي عنها والمأذون فيها للصلاة إن شاء اللَّه تعالى‏.‏
وعن ذي الغرة قال‏:‏ ‏ "‏عرض أعرابي لرسول اللَّه صلى اللَّه عليه وآله وسلم ورسول اللَّه يسير فقال‏:‏ يا رسول اللَّه تدركنا الصلاة ونحن في أعطان الإبل أفنصلي فيها فقال‏:‏ لا قال‏:‏ أفنتوضأ من لحومها قال‏:‏ نعم قال‏:‏ أفنصلي في مرابض الغنم قال‏:‏ نعم قال‏:‏ أفنتوضأ من لحومها قال‏:‏ لا‏" ‏‏.‏
رواه عبد اللَّه بن أحمد في مسند أبيه‏.‏
الحديث أخرجه الطبراني في مجمع الزوائد ورجال أحمد موثقون وقد عرفت ما ذكره الترمذي‏.‏ وقد صرح أحمد والبيهقي بأن الذي صح في الباب حديثان حديث جابر بن سمرة وحديث البراء وهكذا قال إسحاق ذكره الحافظ في التلخيص‏.‏
وذكره المصنف فقال قال إسحاق بن راهويه‏:‏ صح في الباب حديثان عن النبي صلى اللَّه عليه وآله وسلم حديث جابر بن سمرة وحديث البراء اهـ‏.‏
وقد عرفت الكلام على فقه الحديث في أول الباب‏.‏ وذو الغرة قد عرفت أنه غير البراء وأن اسمه يعيش‏.‏


007-المتطهر يشك هل أحدث

1- عن عباد بن تميم عن عمه قال‏:‏ ‏ "‏شكي إلى النبي صلى اللَّه عليه وآله وسلم الرجل يخيل إليه أنه يجد الشيء في الصلاة فقال‏:‏ لا ينصرف حتى يسمع صوتًا أو يجد ريحًا‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
2- وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا وجد أحدكم في بطنه شيئًا فأشكل عليه أخرج منه شيء أم لا فلا يخرج من المسجد حتى يسمع صوتًا أو يجد ريحًا‏" ‏‏.‏
رواه مسلم والترمذي‏.‏
حديث أبي هريرة أيضًا أخرجه أبو داود في الباب عن أبي سعيد عند أحمد والحاكم وابن حبان وفي إسناد أحمد علي بن زيد بن جدعان‏.‏ وعن ابن عباس عند البزار والبيهقي وفي إسناده أبو أويس لكن تابعه الدراوردي‏.‏
قوله ‏ "‏يخيل إليه أنه يجد الشيء‏" ‏ يعني خروج الحدث منه‏.‏
قوله ‏ "‏حتى يسمع صوتًا أو يجد ريحًا‏" ‏ قال النووي‏:‏ معناه يعلم وجود أحدهما ولا يشترط السماع والشم بإجماع المسلمين‏.‏
والحديث يدل على إطراح الشكوك العارضة لمن في الصلاة والوسوسة التي جعلها صلى اللَّه عليه وآله وسلم من تسويل الشيطان وعدم الانتقال إلا لقيام ناقل متيقن كسماع الصوت وشم الريح ومشاهدة الخارج‏.‏
قال النووي في شرح مسلم‏:‏ وهذا الحديث أصل من أصول الإسلام وقاعدة عظيمة من قواعد الدين وهي أن الأشياء يحكم ببقائها على أصولها حتى يتيقن خلاف ذلك ولا يضر الشك الطارئ عليها‏.‏
فمن ذلك مسألة الباب التي ورد فيها الحديث وهي أن من تيقن الطهارة وشك في الحدث حكم ببقائه على الطهارة ولا فرق بين حصول هذا الشك في نفس الصلاة وحصوله خارج الصلاة هذا مذهبنا ومذهب جماهير العلماء من السلف والخلف‏.‏
وحكي عن مالك روايتان إحداهما أنه يلزمه الوضوء إن كان شكه خارج الصلاة ولا يلزمه إن كان في الصلاة‏.‏ والثانية يلزمه بكل حال‏.‏ وحكيت الرواية الأولى عن الحسن البصري وهو وجه شاذ محكي عن بعض أصحابنا وليس بشيء‏.‏ قال أصحابنا‏:‏ ولا فرق في شكه بين أن يستوي الاحتمالان في وقوع الحدث وعدمه أو يترجح أحدهما ويغلب في ظنه فلا وضوء عليه بكل حال قال‏:‏ أما إذا تيقن الحدث وشك في الطهارة فإنه يلزمه الوضوء بإجماع المسلمين‏.‏
قال‏:‏ ومن مسائل القاعدة المذكورة أن من شك في طلاق زوجته أو في عتق عبده أو نجاسة الماء الطاهر أو طهارة النجس أو نجاسة الثوب أو الطعام أو غيره أو أنه صلى ثلاث ركعات أم أربعًا أم أنه ركع وسجد أم لا أو أنه نوى الصوم أو الصلاة أو الوضوء أو الاعتكاف وهو في أثناء هذه العبادات وما أشبه هذه الأمثلة فكل هذه الشكوك لا تأثير لها والأصل عدم الحادث اهـ‏.‏
وإلحاق غير حالة الصلاة بها لا يصح أن يكون بالقياس لأن الخروج حالة الصلاة لا يجوز لما يطرق من الشكوك بخلاف غيرها فاستفادته من حديث أبي هريرة لعدم ذكر الصلاة فيه‏.‏ وأما ذكر المسجد فوصف طردي لا يقتضي التقييد ولهذا قال المصنف عقب سياقه‏:‏ وهذا اللفظ عام في حال الصلاة وغيرها اهـ‏.‏
على أن التقييد بالصلاة في حديث عباد بن تميم إنما وقع في سؤال السائل وفي جعله مقيدًا للجواب خلاف في الأصول مشهور‏.‏


008-إيجاب الوضوء للصلاة والطواف ومس المصحف

1- عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقبل اللَّه صلاة بغير طهور ولا صدقة من غلول‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث أخرجه الطبراني أيضًا‏.‏ وفي الباب عن أسامة بن عمير والد أبي المليح وأبي هريرة وأنس وأبي بكر الصديق والزبير بن العوام وأبي سعيد الخدري وغيرهم‏.‏
قال الحافظ‏:‏ وقد أوضحت طرقه وألفاظه في الكلام على أوائل الترمذي‏.‏
قوله ‏ "‏لا يقبل اللَّه‏" ‏ قد قدمنا الكلام عليه في باب الوضوء بالخارج من السبيل‏.‏
قوله ‏ "‏ولا صدقة من غلول‏" ‏ الغلول بضم الغين المعجمة هو الخيانة وأصله السرقة من مال الغنيمة قبل القسمة‏.‏
قال النووي في شرح مسلم‏:‏ وقد أجمعت الأمة على أن الطهارة شرط في صحة الصلاة قال القاضي عياض‏:‏ واختلفوا متى فرضت الطهارة للصلاة فذهب ابن الجهم إلى أن الوضوء كان أول الإسلام سنة ثم نزل فرضه في آية التيمم‏.‏ وقال الجمهور‏:‏ بل كان قبل ذلك فرضًا وقد استوفى الكلام على ذلك الحافظ في أول كتاب الوضوء في الفتح ‏[‏قال الحافظ في الفتح‏:‏ وتمسك بهذه الآية وآية الوضوء من قال أن الوضوء أول ما فرض بالمدينة فأما قبل ذلك فنقل ابن عبد البر اتفاق أهل السير على أن غسل الجنابة إنما فرض على النبي صلى اللَّه عليه وآله وسلم وهو بمكة كما فرضت الصلاة وأنه لم يصل قط إلا بوضوء قال‏:‏ وهذا مما لا يجهله عالم وقال الحاكم في المستدرك‏:‏ وأهل السنة بهم حاجة إلى دليل الرد على من زعم أن الوضوء لم يكن قبل نزول آية المائدة ثم ساق حديث ابن عباس ‏ "‏دخلت فاطمة على النبي صلى اللَّه عليه وآله وسلم وهي تبكي فقالت‏:‏ هؤلاء الملأ من قريش قد تعاهدوا ليقتلوك فقال‏:‏ ائتوني بوضوء فتوضأ‏" ‏ الحديث‏.‏
قلت‏:‏ وهذا يصلح ردًا على من أنكر وجود الوضوء قبل الهجرة لا على من أنكر وجوبه وقد جزم ابن الجهم المالكي بأنه كان قبل الهجرة مندوبًا وجزم ابن حزم بأنه لم يشرع إلا بالمدينة ورد عليهما بما أخرجه ابن لهيعة في المغازي التي يرويها عن أبي الأسود يتم عروة عنه أن جبريل علم النبي صلى اللَّه عليه وآله وسلم الوضوء عند نزوله عليه بالوحي وهو مرسل ووصله أحمد من طريق ابن لهيعة أيضًا لكن قال عن الزهري عن عروة عن أسامة بن زيد عن أبيه وأخرجه ابن ماجه من رواية رشدين بن سعد عن عقيل عن الزهري نحوه لكن لم يذكر زيد بن حارثة في السند وأخرجه الطبراني في الأوسط من طريق الليث عن عقيل موصولًا ولو ثبت لكان على شرط الصحيحين لكن المعروف رواية ابن لهيعة اهـ‏.‏ واللَّه أعلم‏]‏‏.‏
واختلفوا هل الوضوء فرض على كل قائم إلى الصلاة أم على المحدث خاصة فذهب ذاهبون من السلف إلى أن الوضوء لكل صلاة فرض بدليل قوله ‏ "‏إذا قمتم إلى الصلاة‏" ‏ الآية‏.‏ وذهب قوم إلى أن ذلك قد كان ثم نسخ‏.‏ وقيل الأمر به على الندب‏.‏ وقيل لا بل لم يشرع إلا لمن يحدث ولكن تجديده لكل صلاة مستحب‏.‏ قال النووي حاكيًا عن القاضي‏:‏ وعلى هذا أجمع أهل الفتوى بعد ذلك ولم يبق بينهم خلاف‏.‏
ومعنى الآية عندهم إذا قمتم محدثين وهكذا نسبه الحافظ في الفتح إلى الأكثر‏.‏
ويدل على ذلك ما أخرجه أحمد وأبو داود عن عبد اللَّه بن حنظلة الأنصاري ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بالوضوء لكل صلاة طاهرًا كان أو غير طاهر فلما شق عليه وضع عنه الوضوء إلا من حدث‏" ‏‏.‏
ولمسلم من حديث بريدة‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يتوضأ عند كل صلاة فلما كان يوم الفتح صلى الصلوات بوضوء واحد فقال له عمر‏:‏ إنك فعلت شيئًا لم تكن تفعله فقال‏:‏ عمدًا فعلته‏" ‏ أي لبيان الجواز واستدل الدارمي في مسنده على ذلك بقوله صلى اللَّه عليه وآله وسلم ‏ "‏لا وضوء إلا من حدث‏" ‏ فالحق استحباب الوضوء عند القيام إلى الصلاة وما شكك به صاحب المنار في ذلك غير نير فإن الأحاديث مصرحة بوقوع الوضوء منه صلى اللَّه عليه وآله وسلم لكل صلاة إلى وقت الترخيص وهو أعم من أن يكون لحدث ولغيره‏.‏ والآية دلت على هذا وليس فيها التقييد بحال الحدث وحديث ‏ "‏لولا أن أشق على أمتي لأمرتهم عند كل صلاة بوضوء ومع كل وضوء بسواك‏" ‏ عند أحمد من حديث أبي هريرة مرفوعًا من أعظم الأدلة على المطلوب‏.‏
وسيذكر المصنف هذا الحديث في باب فضل الوضوء لكل صلاة‏.‏
وقد أخرج الجماعة إلا مسلمًا أن النبي صلى اللَّه عليه وآله وسلم ‏ "‏كان يتوضأ عند كل صلاة‏" ‏ زاد الترمذي ‏ "‏طاهرًا وغير طاهر‏" ‏ وفي حديث عدم التوضئ من لحوم الغنم دليل على تجديد الوضوء على الوضوء لأنه حكم صلى اللَّه عليه وآله وسلم بأن أكل لحومها غير ناقض ثم قال للسائل عن الوضوء إن شئت‏.‏
وقد وردت الأحاديث الصحيحة في فضل الوضوء كحديث‏:‏ ‏ "‏ما منكم من أحد يتوضأ فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا اللَّه وحده لا شريك له وأن محمدًا عبده ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء‏" ‏ أخرجه مسلم وأهل السنن من حديث عقبة بن عامر وحديث ‏ "‏أنها تخرج خطاياه مع الماء أو مع آخر قطر الماء‏" ‏ عند مسلم ومالك والترمذي من حديث أبي هريرة وحديث ‏ "‏من توضأ نحو وضوئي هذا غفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة‏" ‏ أخرجه الشيخان من حديث عثمان وحديث ‏ "‏إذا توضأت اغتسلت من خطاياك كيوم ولدتك أمك‏" ‏ عند مسلم والنسائي من حديث أبي أمامة وغير ذلك كثير فهل يجمل بطالب الحق الراغب في الأجر أن يدع هذه الأدلة التي لا يحتجب أنوارها على غير أكمه والمثوبات التي لا يرغب عنها إلا أبله ويتمسك بأذيال تشكيك منهار وشبهة مهدومة هي مخافة الوقوع بتجديد الوضوء لكل صلاة من غير حدث في الوعيد الذي ورد في حديث ‏ "‏فمن زاد فقد أساء وتعدى وظلم‏" ‏ بعد أن يتكاثر الأدلة على أن الوضوء لكل صلاة عزيمة وأن الاكتفاء بوضوء واحد لصلوات متعددة رخصة بل ذهب قوم إلى الوجوب عند القيام للصلاة كما أسلفنا دع عنك هذا كله‏.‏ هذا ابن عمر يروي أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من توضأ على طهر كتب اللَّه له به عشر حسنات‏" ‏ أخرجه الترمذي وأبو داود فهل أنص على المطلوب من هذا وهل يبقى بعد هذا التصريح ارتياب‏.‏
2- وعن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كتب إلى أهل اليمن كتابًا وكان فيه لا يمس القرآن إلا طاهر‏" ‏‏.‏
رواه الأثرم والدارقطني وهو لمالك في الموطأ مرسلًا عن عبد اللَّه بن أبي بكر بن محمد بن عمرو بن حزم‏:‏ ‏ "‏أن في الكتاب الذي كتبه رسول اللَّه صلى اللَّه عليه وآله وسلم لعمرو بن حزم أن لا يمس القرآن إلا طاهرًا‏" ‏ وقال الأثرم‏:‏ واحتج أبو عبد اللَّه يعني أحمد بحديث ابن عمر‏:‏ ‏ "‏ولا يمس المصحف إلا على طهارة‏" ‏‏.‏
الحديث أخرجه الحاكم في المستدرك والبيهقي في الخلافيات والطبراني وفي إسناده سويد بن أبي حاتم وهو ضعيف‏.‏
وذكر الطبراني في الأوسط أنه تفرد به وحسَّن الحازمي إسناده وقد ضعف النووي وابن كثير في إرشاده وابن حزم حديث حكيم بن حزام وحديث عمرو بن حزم جميعًا‏.‏
وفي الباب عن ابن عمر عند الدارقطني والطبراني قال الحافظ‏:‏ وإسناده لا بأس به لكن فيه سليمان الأشدق وهو مختلف فيه رواه عن سالم عن أبيه ابن عمر قال الحافظ‏:‏ ذكر الأثرم أن أحمد احتج به‏.‏
وفي الباب أيضًا عن عثمان ابن أبي العاص عند الطبراني وابن أبي داود في المصاحف وفي إسناده انقطاع‏.‏ وفي رواية الطبراني من لا يعرف وعن ثوبان أورده علي بن عبد العزيز في منتخب مسنده وفي إسناده حصيب بن جحدر وهو متروك‏.‏ وروى الدارقطني في قصة إسلام عمر أن أخته قالت له قبل أن يسلم‏:‏ إنه رجس ولا يمسه إلا المطهرون قال الحافظ‏:‏ وفي إسناده مقال وفيه عن سلمان موقوفًا أخرجه الدارقطني والحاكم وكتاب عمرو بن حزم تلقاه الناس بالقبول‏.‏
قال ابن عبد البر‏:‏ إنه أشبه المتواتر لتلقي الناس له بالقبول وقال يعقوب بن سفيان‏:‏ لا أعلم كتابًا أصح من هذا الكتاب فإن أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم والتابعين يرجعون إليه ويدعون رأيهم‏.‏ وقال الحاكم‏:‏ قد شهد عمر بن عبد العزيز والزهري لهذا الكتاب بالصحة‏.‏
والحديث يدل على أنه لا يجوز مس المصحف إلا لمن كان طاهرًا ولكن الطاهر يطلق بالاشتراك على المؤمن والطاهر من الحدث الأكبر والأصغر ومن ليس على بدنه نجاسة‏.‏
ويدل لإطلاقه على الأول قول اللَّه تعالى ‏ "‏إنما المشركون نجس‏" ‏ وقوله صلى اللَّه عليه وآله وسلم لأبي هريرة ‏(‏المؤمن لا ينجس‏)‏ وعلى الثاني ‏ "‏وإن كنتم جنبًا فاطهروا‏" ‏ وعلى الثالث قوله صلى اللَّه عليه وآله وسلم في المسح على الخفين ‏ "‏دعهما فإني أدخلتهما طاهرتين‏" ‏ وعلى الرابع الإجماع على أن الشيء الذي ليس عليه نجاسة حسية ولا حكمية يسمى طاهرًا وقد ورد إطلاق ذلك في كثير فمن أجاز حمل المشترك على جميع معانيه حمله عليها هنا‏.‏
والمسألة مدونة في الأصول وفيها مذاهب‏.‏ والذي يترجح أن المشترك مجمل فيها فلا يعمل به حتى يبين وقد وقع الإجماع على أنه لا يجوز للمحدث حدث أكبر أن يمس المصحف وخالف في ذلك داود‏.‏
‏(‏استدل المانعون للجنب‏)‏ بقوله تعالى ‏ "‏لا يمسه إلا المطهرون‏" ‏ وهو لا يتم إلا بعد جعل الضمير راجعًا إلى القرآن والظاهر رجوعه إلى الكتاب وهو اللوح المحفوظ لأنه الأقرب والمطهرون الملائكة ولو سلم عدم الظهور فلا أقل من الاحتمال فيمتنع العمل بأحد الأمرين ويتوجه الرجوع إلى البراءة الأصلية ولو سلم رجوعه إلى القرآن على التعيين لكانت دلالته على المطلوب وهو منع الجنب من مسه غير مسلمة لأن المطهر من ليس بنجس والمؤمن ليس بنجس دائمًا لحديث ‏(‏المؤمن لا ينجس‏)‏ وهو متفق عليه فلا يصح حمل المطهر على من ليس بجنب أو حائض أو محدث أو متنجس بنجاسة عينية بل يتعين حمله على من ليس بمشرك كما في قوله تعالى ‏ "‏إنما المشركون نجس‏" ‏ لهذا الحديث ولحديث النهي عن السفر بالقرآن إلى أرض العدو ولو سلم صدق اسم الطاهر على من ليس بمحدث حدثًا أكبر أو أصغر فقد عرفت أن الراجح كون المشترك مجملًا في معانيه فلا يعين حتى يبين‏.‏ وقد دل الدليل ههنا أن المراد به غيره لحديث ‏ "‏المؤمن لا ينجس‏" ‏ ولو سلم عدم وجود دليل يمنع من إرادته لكان تعيينه لمحل النزاع ترجيحًا بلا مرجح وتعيينه لجميعها استعمالًا للمشترك في جميع معانيه وفيه الخلاف ولو سلم رجحان القول بجواز الاستعمال للمشترك في جميع معانيه لما صح لوجود المانع وهو حديث ‏ "‏المؤمن لا ينجس‏" ‏‏.‏
واستدلوا أيضًا بحديث الباب وأجيب بأنه غير صالح للاحتجاج لأنه من صحيفة غير مسموعة وفي رجال إسناده خلاف شديد ولو سلم صلاحيته للاحتجاج لعاد البحث السابق في لفظ طاهر وقد عرفته‏.‏
قال السيد العلامة محمد بن إبراهيم الوزير‏:‏ إن إطلاق اسم النجس على المؤمن الذي ليس بطاهر من الجنابة أو الحيض أو الحدث الأصغر لا يصح لا حقيقة ولا مجازًا ولا لغة صرح بذلك في جواب سؤال ورد عليه فإن ثبت هذا فالمؤمن طاهر دائمًا فلا يتناوله الحديث سواء كان جنبًا أو حائضًا أو محدثًا أو على بدنه نجاسة‏.‏
‏ "‏فإن قلت‏:‏‏" ‏ إذا تم ما تريد من حمل الطاهر على من ليس بمشرك فما جوابك فيما ثبت في المتفق عليه من حديث ابن عباس أنه صلى اللَّه عليه وآله وسلم كتب إلى هرقل عظيم الروم أسلم تسلم وأسلم يؤتك اللَّه أجرك مرتين فإن توليت فإن عليك إثم الأريسيين ويا أهل الكتاب تعالوا إلى كلمة إلى قوله ‏مسلمون‏‏ مع كونهم جامعين بين نجاستي الشرك والاجتناب ووقوع اللمس منهم له معلوم‏.‏
‏ "‏قلت‏:‏‏" ‏ اجعله خاصًا بمثل الآية والآيتين فإنه يجوز تمكين المشرك من مس ذلك المقدار لمصلحة كدعائه إلى الإسلام ويمكن أن يجاب عن ذلك بأنه قد صار باختلاطه بغيره لا يحرم لمسه ككتب التفسير فلا تخصص به الآية والحديث‏.‏ إذا تقرر لك هذا عرفت عدم انتهاض الدليل على منع من عدا المشرك وقد عرفت الخلاف في الجنب‏.‏ وأما المحدث حدثًا أصغر فذهب ابن عباس والشعبي والضحاك وزيد بن علي والمؤيد باللَّه والهادوية وقاضي القضاة وداود إلى أنه يجوز له مس المصحف‏.‏
وقال القاسم وأكثر الفقهاء والإمام يحيى‏:‏ لا يجوز واستدلوا بما سلف وقد سلف ما فيه‏.‏
3- وعن طاوس عن رجل قد أدرك النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إنما الطواف بالبيت صلاة فإذا طفتم فأقلوا الكلام‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث أخرجه أيضًا الترمذي والحاكم والدارقطني من حديث ابن عباس وصححه ابن السكن وابن خزيمة وابن حبان وقال الترمذي‏:‏ روي مرفوعًا وموقوفًا ولا يعرف مرفوعًا إلا من حديث عطاء ومداره على عطاء بن السائب عن طاوس عن ابن عباس واختلف على عطاء في رفعه ووقفه ورجح الموقوف النسائي والبيهقي وابن الصلاح والمنذري والنووي وزاد أن رواية الرفع ضعيفة‏.‏
قال الحافظ‏:‏ وفي إطلاق ذلك نظر فإن عطاء بن السائب صدوق وإذا روى عنه الحديث مرفوعًا تارة وموقوفًا تارة فالحكم عند هؤلاء الجماعة للرفع والنووي ممن يعتمد ذلك ويكثر منه ولا يلتفت إلى تعليل الحديث به إذا كان الرافع ثقة‏.‏ وقد أخرج الحديث الحاكم من رواية سفيان عن عطاء وهو ممن سمع منه قبل الاختلاط بالاتفاق ولكنه موقوف من طريقه‏.‏ وقد أطال الكلام في التلخيص فليرجع إليه‏.‏
والحديث يدل على أنه ينبغي أن يكون الطواف على طهارة كطهارة الصلاة وفيه خلاف محله كتاب الحج‏.‏


001-استحباب الوضوء مما مسته النار والرخصة في تركه

1- عن إبراهيم بن عبد اللَّه بن قارظ‏:‏ ‏ "‏أنه وجد أبا هريرة يتوضأ على المسجد فقال‏:‏ إنما أتوضأ من أثوار أقط أكلتها لأني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ توضئوا مما مست النار‏" ‏‏.‏
2- وعن عائشة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏توضؤا مما مست النار‏" ‏‏.‏
3- وعن زيد بن ثابت‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم مثله‏" ‏‏.‏
رواهن أحمد ومسلم والنسائي‏.‏
قوله ‏ "‏من أثوار أقط‏" ‏ الأثوار جمع ثور وهي القطعة من الأقط وهي بالثاء المثلثة‏.‏ والأقط لبن جامد مستحجر وهي مما مسته النار‏.‏
قوله ‏ "‏يتوضأ على المسجد‏" ‏ استدل به على جواز الوضوء في المسجد‏.‏ وقد نقل ابن المنذر إجماع العلماء على جوازه ما لم يؤذ به أحدًا‏.‏
والأحاديث تدل على وجوب الوضوء مما مسته النار وقد اختلف الناس في ذلك فذهب جماعة من الصحابة منهم الخلفاء الأربعة وعبد اللَّه بن مسعود وأبو الدرداء وابن عباس وعبد اللَّه بن عمر وأنس بن مالك وجابر بن سمرة وزيد بن ثابت وأبو موسى الأشعري وأبو هريرة وأُبيَّ بن كعب وأبو طلحة وعامر بن ربيعة وأبو أمامة والمغيرة بن شعبة وجابر بن عبد اللَّه وعائشة وجماهير التابعين وهو مذهب مالك وأبي حنيفة والشافعي وابن المبارك وأحمد وإسحاق بن راهويه ويحيى بن يحيى وأبي ثور وأبي خيثمة وسفيان الثوري وأهل الحجاز وأهل الكوفة إلى أنه لا ينتقض الوضوء بأكل ما مسته النار‏.‏
وذهبت طائفة إلى وجوب الوضوء الشرعي مما مسته النار وقد ذكرناهم في باب الوضوء من لحوم الإبل‏.‏
استدل الأولون بالأحاديث التي ذكرناها في هذا الباب‏.‏ واستدل الآخرون بالأحاديث التي مر فيها الأمر بالوضوء مما مسته النار وقد ذكر المصنف بعضها ههنا وأجاب الأولون عن ذلك بجوابين الأول أنه منسوخ بحديث جابر الآتي‏.‏ الثاني أن المراد بالوضوء غسل الفم والكفين‏.‏ قال النووي‏:‏ ثم أن هذا الخلاف الذي حكيناه كان في الصدر الأول ثم أجمع العلماء بعد ذلك أنه لا يجب الوضوء من أكل ما مسته النار‏.‏
ولا يخفاك أن الجواب الأول إنما يتم بعد تسليم أن فعله صلى اللَّه عليه وآله وسلم يعارض القول الخاص بنا وينسخه والمتقرر في الأصول خلافه‏.‏ وقد نبهناك على ذلك في باب الوضوء من لحوم الإبل‏.‏ وأما الجواب الثاني فقد تقرر أن الحقائق الشرعية مقدمة على غيرها وحقيقة الوضوء الشرعية هي غسل جميع الأعضاء التي تغسل للوضوء فلا نخالف هذه الحقيقة إلا لدليل‏.‏ وأما دعوى الإجماع فهي من الدعاوى التي لا يهابها طالب الحق ولا تحول بينه وبين مراده منه نعم الأحاديث الواردة في ترك التوضئ من لحوم الغنم مخصصة لعموم الأمر بالوضوء مما مست النار وما عدا لحوم الغنم داخل تحت ذلك العموم‏.‏
4 - وعن ميمونة قالت‏:‏ ‏ "‏أكل النبي صلى اللَّه عليه وآله وسلم من كتف شاة ثم قام فصلى ولم يتوضأ‏" ‏‏.‏
5- وعن عمرو بن أميبة الضمري قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ‏" ‏‏.‏
متفق عليهما‏.‏
قوله ‏ "‏يحتز من كتف شاة‏" ‏ قال النووي‏:‏ فيه جواز قطع اللحم بالسكين وذلك قد تدعو الحاجة إليه لصلابة اللحم أو كبر القطعة قالوا‏:‏ ويكره من غير حاجة‏.‏
قوله ‏ "‏فدعي إلى الصلاة‏" ‏ في هذا دليل على استحباب استدعاء الأئمة إلى الصلاة إذا حضر وقتها‏.‏
والحديث يدل على عدم وجوب الوضوء مما مسته النار وقد عرفت الخلاف والكلام فيه فلا نعيده‏.‏
6- وعن جابر قال‏:‏ ‏ "‏أكلت مع النبي صلى اللَّه عليه وآله وسلم ومع أبي بكر وعمر خبزًا ولحمًا فصلوا ولم يتوضئوا‏" ‏‏.‏
رواه أحمد‏.‏
7 - وعن جابر قال‏:‏ ‏ "‏كان آخر الأمرين من رسول اللَّه صلى اللَّه عليه وآله وسلم ترك الوضوء مما مسته النار‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث الأول أخرجه ابن أبي شيبة والضياء في المختارة‏.‏ والحديث الآخر أخرجه أيضًا ابن خزيمة وابن حبان وقال أبو داود‏:‏ هذا اختصار من حديث‏:‏ ‏ "‏قربت للنبي صلى اللَّه عليه وآله وسلم خبزًا ولحمًا فأكله ثم دعا بالوضوء فتوضأ قبل الظهر ثم دعا بفضل طعامه فأكل ثم قام إلى الصلاة ولم يتوضأ‏" ‏ وقال ابن أبي حاتم في العلل عن أبيه نحوه وزاد ويمكن أن يكون شعيب بن أبي حمزة حدث به من حفظه فوهم فيه وقال ابن حبان نحوًا مما قاله أبو داود وله علة أخرى قال الشافعي في سنن حرملة‏:‏ لم يسمع ابن المنكدر هذا الحديث من جابر إنما سمعه من عبد اللَّه بن محمد بن عقيل‏.‏
وقال البخاري في الأوسط حدثنا علي بن المديني قال قلت لسفيان إن أبا علقمة الفروي روى عن ابن المنكدر عن جابر عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏أكل لحمًا ولم يتوضأ‏" ‏ فقال‏:‏ أحسبني سمعت ابن المنكدر قال أخبرني من سمع جابرًا قال الحافظ‏:‏ ويشهد لأصل الحديث ما أخرجه البخاري في الصحيح عن سعيد بن الحارث قلت لجابر‏:‏ الوضوء مما مست النار قال‏:‏ لا وللحديث شاهد من حديث محمد بن مسلمة أخرجه الطبراني في الأوسط ولفظه‏:‏ ‏ "‏أكل آخر مرة لحمًا ثم صلى ولم يتوضأ‏" ‏ وقال النووي في شرح مسلم‏:‏ حديث جابر حديث صحيح رواه أبو داود والنسائي وغيرهما من أهل السنن بأسانيدهم الصحيحة‏.‏
والحديث يدل على عدم وجوب الوضوء مما مسته النار وقد تقدم الكلام على ذلك‏.‏
قال المصنف رحمه اللَّه‏:‏ وهذه النصوص إنما تنفي الإيجاب لا الاستحباب ولهذا قال للذي سأله‏:‏ ‏ "‏أنتوضأ من لحوم الغنم قال‏:‏ إن شئت فتوضأ وإن شئت فلا تتوضأ‏" ‏ ولولا أن الوضوء من ذلك مستحب لما أذن فيه لأنه إسراف وتضييع للماء بغير فائدة انتهى‏.‏


002-فضل الوضوء لكل صلاة

1- عن أبي هريرة ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لولا أن أشق على أمتي لأمرتهم عند كل صلاة بوضوء ومع كل وضوء بسواك‏" ‏‏.‏
رواه أحمد بإسناد صحيح‏.‏
الحديث أخرج نحوه النسائي وابن خزيمة والبخاري تعليقًا من حديثه وروى نحوه ابن حبان في صحيحه من حديث عائشة وهو يدل على عدم وجوب الوضوء عند القيام إلى الصلاة وهو مذهب الأكثر بل حكى النووي عن القاضي عياض أنه أجمع عليه أهل الفتوى ولم يبق بينهم خلاف وقد قدمنا الكلام على ذلك في باب إيجاب الوضوء للصلاة والطواف ومس المصحف‏.‏
2- وعن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ عند كل صلاة قيل له فأنتم كيف تصنعون قال‏:‏ كنا نصلي الصلوات بوضوء واحد ما لم نحدث‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
قوله ‏ "‏عند كل صلاة‏" ‏ قال الحافظ‏:‏ أي مفروضة زاد الترمذي من طريق حميد عن أنس طاهرًا أو غير طاهر‏.‏ وظاهره أن تلك كانت عادته‏.‏
قال الطحاوي‏:‏ ويحتمل أن ذلك كان واجبًا عليه خاصة ثم نسخ يوم الفتح بحديث بريدة يعني الذي أخرجه مسلم ‏ "‏أنه صلى الصلوات يوم الفتح بوضوء واحد‏" ‏ قال‏:‏ ويحتمل أنه كان يفعله استحبابًا ثم خشي أن يظن وجوبه فتركه لبيان الجواز‏.‏
قال الحافظ‏:‏ وهذا أقرب وعلى تقدير الأول فالنسخ كان قبل الفتح بدليل حديث سويد بن النعمان فإنه كان في خيبر وهي قبل الفتح بزمان‏.‏
قوله ‏ "‏كيف كنتم تصنعون‏" ‏ القائل عمرو بن عامر والمراد الصحابة ولابن ماجه‏:‏ وكنا نصلي الصلوات كلها بوضوء واحد‏.‏
والحديث يدل على استحباب الوضوء لكل صلاة وعدم وجوبه‏.‏
3- وعن عبد اللَّه بن حنظلة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمر بالوضوء لكل صلاة طاهرًا كان أو غير طاهر فلما شق ذلك عليه أمر بالسواك عند كل صلاة ووضع عنه الوضوء إلا من حدث وكان عبد اللَّه بن عمر يرى أن به قوة على ذلك كان يفعله حتى مات‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
4- وروى أبو داود والترمذي بإسناد ضعيف عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من توضأ على طهر كتب اللَّه به عشر حسنات‏" ‏‏.‏
أما الرواية الأولى عن عبد اللَّه بن حنظلة ففي إسنادها محمد بن إسحاق وقد عنعن وفي الاحتجاج به خلاف‏.‏ وأما الرواية الثانية عن ابن عمر ففي إسنادها الإفريقي عن أبي غطيف ولهذا قال المصنف بإسناد ضعيف وهكذا قال الترمذي في سننه‏.‏
والحديث الأول فيه دليل على عدم وجوب الوضوء لكل صلاة وعلى استحبابه لكل صلاة مع الطهارة وقد تقدم الكلام عليه‏.‏
قوله ‏ "‏عشر حسنات‏" ‏ قال ابن رسلان‏:‏ يشبه أن يكون المراد كتب اللَّه له به عشرة وضوآت فإن أقل ما وعد به من الأضعاف الحسنة بعشر أمثالها وقد وعد بالواحدة سبعمائة ووعد ثوابًا بغير حساب‏.‏


003-استحباب الطهارة لذكر اللَّه عز وجل والرخصة في تركه

1- عن المهاجر بن قنفذ‏:‏ ‏ "‏أنه سلَّم على النبي صلى اللَّه عليه وآله وسلم وهو يتوضأ فلم يرد عليه حتى فرغ من وضوئه فرد عليه وقال‏:‏ إنه لم يمنعني أن أرد عليك إلا أني كرهت أن أذكر اللَّه إلى على طهارة‏" ‏‏.‏
رواه أحمد وابن ماجه بنحوه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي‏.‏ وهو يدل على كراهة الذكر للمحدث حدثًا أصغر‏.‏ ولفظ أبي داود وهو يبول ويعارضه ما سيأتي من حديث علي وعائشة فإن في حديث علي ‏ "‏لا يحجزه من القرآن شيء ليس الجنابة‏" ‏ فإن كان الحدث الأصغر لا يمنعه عن قراءة القرآن وهو أفضل الذكر كان جواز ما عداه من الأذكار بطريق الأولى‏.‏
وكذلك حديث عائشة فإن قولها ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يذكر اللَّه على كل أحيانه‏" ‏ مشعر بوقوع الذكر منه حال الحدث الأصغر لأنه من جملة الأحيان المذكورة فيمكن الجمع بأن هذا الحديث خاص فيخص به ذلك العموم ويمكن حمل الكراهة على كراهة التنزيه ومثله الحديث الذي بعده ويمكن أن يقال إن النبي صلى اللَّه عليه وآله وسلم إنما ترك الجواب لأنه لم يخش فوت من سلم عليه فيكون دليلًا على جواز التراخي مع عدم خشية الفوت لمن كان مشتغلًا بالوضوء ولكن التعليل بكراهته لذكر اللَّه في تلك الحال يدل على أن الحدث سبب الكراهة من غير نظر إلى غيره‏.‏
2- وعن أبي جهيم بن الحارث قال‏:‏ ‏ "‏أقبل النبي صلى اللَّه عليه وآله وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد النبي صلى اللَّه عليه وآله وسلم حتى أقبل على الجدار فمسح بوجهه ويديه ثم رد عليه السلام‏" ‏‏.‏
متفق عليه‏.‏ ومن الرخصة في ذلك حديث عبد اللَّه بن سلمة عن علي‏.‏ وحديث ابن عباس قال‏:‏ بت عند خالتي ميمونة وسنذكرهما‏.‏
قوله ‏ "‏بئر جمل‏" ‏ بجيم وميم مفتوحتين وفي رواية النسائي بئر الجمل بالألف واللام وهو موضع بقرب المدينة‏.‏
قوله ‏ "‏حتى أقبل على الجدار فمسح وجهه‏" ‏ هو محمول على أنه صلى اللَّه عليه وآله وسلم كان عادمًا للماء حال التيمم فإن التيمم مع وجود الماء لا يجوز للقادرين على استعماله قال النووي‏:‏ ولا فرق بين أن يضيق وقت الصلاة وبين أن يتسع‏.‏
ولا فرق أيضًا بين صلاة الجنازة والعيد إذا خاف فوتهما‏.‏ وهذا مذهبنا ومذهب الجمهور‏.‏
وقال أبو حنيفة‏:‏ يجوز أن يتيمم مع وجود الماء لصلاة الجنازة والعيد إذا خاف فوتهما انتهى‏.‏ وهو أيضًا مذهب الهادوية‏.‏
وفي الحديث دلالة على جواز التيمم من الجدار إذا كان عليه غبار‏.‏ قال النووي‏:‏ وهو جائز عندنا وعند الجمهور من السلف والخلف‏.‏ واحتج به من جوز التيمم بغير تراب‏.‏ وأجيب بأنه محمول على جدار عليه تراب‏.‏ وفيه دليل على جواز التيمم للنوافل والفضائل كسجود التلاوة والشكر ومس المصحف ونحوها كما يجوز للفرائض وهذا مذهب العلماء كافة قاله النووي‏.‏
وفي الحديث أن المسلم في حال قضاء الحاجة لا يستحق جوابًا وهذا متفق عليه‏.‏ قال النووي‏:‏ ويكره للقاعد على قضاء الحاجة أن يذكر اللَّه بشيء من الأذكار قالوا‏:‏ فلا يسبح ولا يهلل‏.‏ ولا يرد السلام‏.‏ ولا يشمت العاطس‏.‏ ولا يحمد اللَّه إذا عطس‏.‏ ولا يقول مثل ما يقول المؤذن‏.‏ وكذلك لا يأتي بشيء من هذه الأذكار في حال الجماع‏.‏ وإذا عطس في هذه الأحوال يحمد اللَّه تعالى في نفسه ولا يحرك به لسانه وهذا الذي ذكرناه من كراهة الذكر هو كراهة تنزيه لا تحريم فلا إثم على فاعله‏.‏
وإلى هذا ذهبت الشافعية والأكثرون وحكاه ابن المنذر عن ابن عباس وعطاء ومعبد الجهني وعكرمة وقال إبراهيم النخعي وابن سيرين‏:‏ لا بأس بالذكر حال قضاء الحاجة ولا خلاف أن الضرورة إذا دعت إلى الكلام كما إذا رأى ضريرًا يقع في بئر أو رأى حية تدنو من أعمى كان جائزًا‏.‏
وقد تقدم طرف من هذا الحديث وطرف من شرحه في باب كف المتخلي عن الكلام‏.‏
قوله ‏ "‏ومن الرخصة في ذلك حديث عبد اللَّه بن سلمة عن علي‏" ‏ سيذكره المصنف في باب تحريم القرآن على الحائض والجنب‏.‏
وفيه ‏ "‏أنه كان لا يحجزه عن القرآن شيء ليس الجنابة‏" ‏ فأشعر بجواز قراءة القرآن في جميع الحالات إلا في حال الجنابة والقرآن أشرف الذكر فجواز غيره بالأولى‏.‏ ومن جملة الحالات حالة الحدث الأصغر‏.‏
قوله ‏(‏وحديث ابن عباس بت عند خالتي ميمونة‏)‏ محل الدلالة منه قوله ثم قرأ العشر الآيات أولها ‏ "‏إن في خلق السماوات والأرض‏" ‏ إلى آخر السورة‏.‏ قال ابن بطال ومن تبعه‏:‏ فيه دليل على رد قول من كره قراءة القرآن على غير طهارة لأنه صلى اللَّه عليه وآله وسلم قرأ هذه الآيات بعد قيامه من النوم قبل أن يتوضأ وتعقبه ابن المنير وغيره بأن ذلك مفرع على أن النوم في حقه ينقض وليس كذلك لأنه قال تنام عيناي ولا ينام قلبي‏.‏ وأما كونه توضأ عقب ذلك فلعله جدد الوضوء أو أحدث بعد ذلك فتوضأ قال الحافظ‏:‏ وهو تعقب جيد بالنسبة إلى قول ابن بطال بعد قيامه من النوم لأنه لم يتعين كونه أحدث في النوم لكن لما عقب ذلك بالوضوء كان ظاهرًا في كونه أحدث ولا يلزم من كون نومه لا ينقض وضوءه أن لا يقع منه حدث وهو نائم نعم خصوصيته أنه إن وقع شعر به بخلاف غيره وما ادعوه من التجديد وغيره الأصل عدمه وقد سبق الإسماعيلي إلى معنى ما ذكره ابن المنير‏.‏
3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يذكر اللَّه على كل أحيانه‏" ‏‏.‏
رواه الخمسة إلا النسائي وذكره البخاري بغير إسناد‏.‏
الحديث أخرجه مسلم أيضًا قال النووي في شرح مسلم‏:‏ هذا الحديث أصل في ذكر اللَّه بالتسبيح والتهليل والتكبير والتحميد وشبهها من الأذكار‏.‏ وهذا جائز بإجماع المسلمين وإنما اختلف العلماء في جواز قراءة القرآن للجنب والحائض وسيأتي الكلام على ذلك في باب تحريم القراءة على الحائض والجنب‏.‏
واعلم أنه يكره الذكر في حالة الجلوس على البول والغائط‏.‏ وفي حالة الجماع‏.‏ وقد ذكرنا ذلك في الحديث الذي قبل هذا فيكون الحديث مخصوصًا بما سوى هذه الأحوال ويكون المقصود أنه صلى اللَّه عليه وآله وسلم كان يذكر اللَّه تعالى متطهرًا ومحدثًا وجنبًا وقائمًا وقاعدًا ومضجعًا وماشيًا قاله النووي‏.


004-استحباب الوضوء لمن أراد النوم

1- عن البراء بن عازب‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا أتيت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللَّهم أسلمت نفسي إليك ووجهت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منجى منك إلا إليك اللَّهم آمنت بكتابك الذي أنزلت ونبيك الذي أرسلت فإن مت من ليلتك فأنت على الفطرة واجعلهن آخر ما تتكلم به قال‏:‏ فرددها عليَّ النبي صلى اللَّه عليه وآله وسلم فلما بلغت اللَّهم آمنت بكتابك الذي أنزلت قلت‏:‏ ورسولك قال‏:‏ لا ونبيك الذي أرسلت‏" ‏‏.‏
رواه أحمد والبخاري والترمذي‏.‏
قوله‏:‏ ‏ "‏فتوضأ‏" ‏ ظاهره استحباب تجديد الوضوء لكل من أراد النوم ولو كان على طهارة ويحتمل أن يكون مخصوصًا بمن كان محدثًا‏.‏ وقد روى هذا الحديث الشيخان وغيرهما من طرق عن البراء ليس فيها ذكر الوضوء إلا في هذه الرواية وكذا قال الترمذي‏.‏
وقد ورد في الباب حديث عن معاذ بن جبل أخرجه أبو داود وحديث عن علي أخرجه البزار وليس واحد منهما على شرط البخاري‏.‏
قوله‏:‏ ‏ "‏فأنت على الفطرة‏" ‏ المراد بالفطرة هنا السنة‏.‏
قوله‏:‏ ‏ "‏واجعلهن آخر ما تتكلم به‏" ‏ في رواية الكشميهني من آخر وهي تبين أنه لا يمتنع أن يقول بعدهن شيئًا من المشروع من الذكر‏.‏
قوله‏:‏ ‏ "‏لا ونبيك‏" ‏ قال الخطابي‏:‏ فيه حجة لمن منع رواية الحديث بالمعنى قال‏:‏ ويحتمل أن يكون أشار بقوله‏:‏ ونبيك الذي أرسلت إلى أنه كان نبيًا قبل أن يكون رسولًا ولأنه ليس في قوله‏:‏ ورسولك الذي أرسلت وصف زائد بخلاف قوله‏:‏ ونبيك الذي أرسلت‏.‏ وقال غيره‏:‏ ليس فيه حجة على منع ذلك لأن لفظ الرسول ليس بمعنى لفظ النبي ولا خلاف في المنع إذا اختلف المعنى فكأنه أراد أن يجمع الوصفين صريحًا وإن كان وصف الرسالة يستلزم وصف النبوة أو لأن ألفاظ الأذكار توقيفية في تعيين اللفظ وتقدير الثواب فربما كان في اللفظ سر ليس في الآخر ولو كان يرادفه في الظاهر أو لعله أوحي إليه بهذا اللفظ فرأى أن يقف عنده أو ذكره احترازًا ممن أرسل من غير نبوة كجبريل وغيره من الملائكة لأنهم رسل لا أنبياء فلعله أراد تخليص الكلام من اللبس أو لأن لفظ النبي أمدح من لفظ الرسول لأنه مشترك في الإطلاق على كل من أرسل بخلاف لفظ النبي فإنه لا اشتراك فيه عرفًا‏.‏
وعلى هذا فقول من قال كل رسول نبي من غير عكس لا يصح إطلاقه قاله الحافظ‏.‏
واستدل به بعضهم على أنه لا يجوز إبدال لفظ قال نبي اللَّه مثلًا في الرواية بلفظ قال رسول اللَّه وكذا عكسه‏.‏ قال الحافظ‏:‏ ولو أجزنا الرواية بالمعنى فلا حجة له فيه وكذا لا حجة له فيه لمن أجاز الأول دون الثاني لكون الأول أخص من الثاني لأنا نقول لذات المخبر عنها في الرواية واحدة فبأي وصف وصفت تلك الذات من أوصافها اللائقة بها علم القصد بالمخبر عنه ولو تباينت معاني الصفات كما لو أبدل اسمًا بكنية أو كنية باسم فلا فرق‏.‏
وللحديث فوائد مذكورة في كتاب الدعوات من الفتح ‏[‏قال الحافظ في الفتح‏:‏ وأولى ما قيل في الحكمة في رده صلى اللَّه عليه وآله وسلم من قال الرسول بدل النبي أن ألفاظ الأذكار توقيفية ولها خصائص وأسرار لا يدخلها القياس فتجب المحافظة على اللفظ الذي وردت به وهذا اختيار المازري قال‏:‏ فيقتصر فيه على اللفظ الوارد بحروفه وقد يتعلق الجزاء بتلك الحروف ولعله أوحى إليه بهذه الكلمات فيتعين أداؤها بحروفها وقال النووي‏:‏ في الحديث ثلاث سنن مهمة أحدها الوضوء عند النوم وإن كان متوضئًا كفاه لأن المقصود النوم على طهارة ثانيها النوم على اليمين‏.‏ ثالثها الختم بذكر اللَّه‏.‏ وقال الكرماني‏:‏ هذا الحديث يشتمل على الإيمان بكل ما يجب الإيمان به إجمالًا من الكتب والرسل من الإلهيات والنبويات وعلى إسناد الكل إلى اللَّه من الذوات والصفات والأفعال لذكر الوجه والنفس والأمر وإسناد الظهر مع ما فيه من التوكل على اللَّه والرضا بقضائه وهذا كله بحسب المعاش وعلى الاعتراف بالثواب والعقاب خيرًا وشرًا وهذا بحسب المعاد اهـ‏.‏
وفي الحديث رد صريح على الذين ابتدعوا للناس أورادًا وأحزابًا وأنواعًا من الأذكار لم يكن عليها الرسول صلى اللَّه عليه وآله وسلم ولا أصحابه ولا كانوا يلبسون على صغار العقول بتمويهات باطلة مثل اعتمادهم على منامات أو بأكاذيب مثل مكاشفات فإن مثل ذلك لا يغتر به إلا من لم يرح رائحة السنة ولم يذق طعم العلم الصحيح وخير الهدي هدى محمد صلى اللَّه عليه وآله وسلم وشر الأمور محدثاتها وكل محدثة بدعة وكل بدعة ضلالة نسأل اللَّه أن لا يزيغ قلوبنا بعد إذ هداها‏]‏‏.‏


005-تأكيد ذلك للجنب واستحباب الوضوء له لأجل الأكل والشرب والمعاودة‏‏

1- عن ابن عمر أن عمر قال‏:‏ ‏ "‏يا رسول اللَّه أينام أحدنا وهو جنب قال‏:‏ نعم إذا توضأ‏" ‏‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن ينام وهو جنب غسل فرجه وتوضأ وضوءه للصلاة‏" ‏‏.‏
رواهما الجماعة‏.‏
3 - ولأحمد ومسلم عنها قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان جنبًا فأراد أن يأكل أو ينام توضأ‏" ‏‏.‏
قوله‏:‏ ‏ "‏قال‏:‏ نعم إذا توضأ‏" ‏ في رواية البخاري ومسلم ليتوضأ ثم لينم‏.‏ وفي رواية للبخاري ليتوضأ ويرقد‏.‏ وفي رواية لهما توضأ واغسل ذكرك ثم نم‏.‏ وفي لفظ للبخاري نعم ويتوضأ‏.‏
وأحاديث الباب تدل على أنه يجوز للجنب أن ينام ويأكل قبل الاغتسال وكذلك يجوز له معاودة الأهل كما سيأتي في حديث أبي سعيد وكذلك الشرب كما سيأتي في حديث عمار وهذا كله مجمع عليه قاله النووي وحديث عمر جاء بصيغة الأمر وجاء بصيغة الشرط وهو متمسك لمن قال بوجوب الوضوء على الجنب إذا أراد أن ينام قبل الاغتسال وهم الظاهرية وابن حبيب من المالكية وذهب الجمهور إلى استحبابه وعدم وجوبه‏.‏ وتمسكوا بحديث عائشة الآتي في الباب الذي بعد هذا ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان ينام وهو جنب ولا يمس ماء‏" ‏ وهو غير صالح للتمسك به من وجوه‏:‏ أحدها أن فيه مقالًا لا ينتهض معه للاستدلال وسنبينه في شرحه إن شاء اللَّه تعالى‏.‏ وثانيها أن قوله‏:‏ لا يمس ماء نكرة في سياق النفي فتعم ماء الغسل وماء الوضوء وغيرهما وحديثها المذكور في الباب بلفظ‏:‏ ‏ "‏كان إذا أراد أن ينام وهو جنب غسل فرجه وتوضأ وضوءه للصلاة‏" ‏ خاص بماء الوضوء فيبنى العام على الخاص ويكون المراد بقوله‏:‏ لا يمس ماء غير ماء الوضوء‏.‏
وقد صرح ابن سريج والبيهقي بأن المراد بالماء ماء الغسل‏.‏ وقد أخرج أحمد عن عائشة قالت‏:‏ ‏ "‏كان يجنب من الليل ثم يتوضأ وضوءه للصلاة ولا يمس ماء‏" ‏‏.‏ وثالثها أن تركه صلى اللَّه عليه وآله وسلم لمس الماء لا يعارض قوله‏:‏ الخاص بنا كما تقرر في الأصول فيكون الترك على تسليم شموله لماء الوضوء خاصًا به‏.‏
وتمسكوا أيضًا بحديث ابن عباس مرفوعًا‏:‏ ‏ "‏إنما أمرت بالوضوء إذا قمت إلى الصلاة‏" ‏ أخرجه أصحاب السنن‏.‏ وقد استدل به أيضًا على ذلك ابن خزيمة وأبو عوانة في صحيحه‏.‏
قال الحافظ‏:‏ وقد قدح في هذا الاستدلال ابن زبيد المالكي وهو واضح‏.‏ قلت‏:‏ فيجب الجمع بين الأدلة بحمل الأمر على الاستحباب ويؤيد ذلك أنه أخرج ابن خزيمة وابن حبان في صحيحهما من حديث ابن عمر ‏ "‏أنه سئل النبي صلى اللَّه عليه وآله وسلم أينام أحدنا وهو جنب قال‏:‏ نعم ويتوضأ إن شاء‏" ‏ والمراد بالوضوء هنا وضوء الصلاة لما عرفناك غير مرة أنه هو الحقيقة الشرعية وأنها مقدمة على غيرها‏.‏
وقد صرحت بذلك عائشة في حديث الباب المتفق عليه فهو يرد ما جنح إليه الطحاوي من أن المراد بالوضوء التنظيف واحتج بأن ابن عمر راوي هذا الحديث وهو صاحب القصة ‏ "‏كان يتوضأ وهو جنب ولا يغسل رجليه‏" ‏ كما رواه مالك في الموطأ عن نافع ويرد أيضًا بأن مخالفة الراوي لما روى لا تقدح في المروي ولا تصلح لمعارضته‏:‏ وأيضًا قد ورد تقييد الوضوء بوضوء الصلاة من روايته ومن رواية عائشة فيعتمد ذلك ويحمل ترك ابن عمر لغسل رجليه على أن ذلك كان لعذر‏.‏ وإلى هذا ذهب الجمهور‏.‏ قال الحافظ‏:‏ والحكمة في الوضوء أنه يخفف الحدث ولا سيما على القول بجواز تفريق الغسل‏.‏ ويؤيده ما رواه ابن أبي شيبة بسند رجاله ثقات عن شداد بن أوس الصحابي قال‏:‏ إذا أجنب أحدكم من الليل ثم أراد أن ينام فليتوضأ فإنه نصف غسل الجنابة‏.‏ وقيل الحكمة في الوضوء أنه إحدى الطهارتين وقيل أنه ينشط إلى العود أو إلى الغسل‏.‏
4- وعن عمار بن ياسر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رخص للجنب إذا أراد أن يأكل أو يشرب أو ينام أن يتوضأ وضوؤه للصلاة‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الوضوء عند إرادة الأكل والنوم ثابت من حديث عائشة ومتفق عليه‏.‏ وقد تقدم في الحديث الذي قبل هذا إحدى الروايات وعزاها المصنف إلى أحمد ومسلم‏.‏ وعند إرادة الشرب من حديث عائشة أيضًا عند النسائي ولكن جميع ذلك من فعله صلى اللَّه عليه وآله وسلم لا من قوله‏:‏ كما في حديث الباب‏.‏
وقد روي الوضوء عند الأكل من حديث جابر عند ابن ماجه وابن خزيمة ومن حديث أم سلمة وأبي هريرة عند الطبراني في الأوسط‏.‏
والحديث يدل على أفضلية الغسل لأن العزيمة أفضل من الرخصة والخلاف في الوضوء لمن أراد أن ينام وهو جنب قد ذكرناه في الحديث الذي قبل هذا وأما من أراد أن يأكل أو يشرب فقد اتفق الناس على عدم وجوب الوضوء عليه وحكى ابن سيد الناس في شرح الترمذي عن ابن عمر أنه واجب‏.‏
5- وعن أبي سعيد‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
ورواه ابن خزيمة وابن حبان والحاكم وزادوا‏:‏ ‏ "‏فإنه أنشط للعود‏" ‏ وفي رواية للبيهقي وابن خزيمة ‏ "‏فليتوضأ وضوؤه للصلاة‏" ‏ ويقال أن الشافعي قال‏:‏ لا يثبت مثله قال البيهقي‏:‏ ولعله لم يقف على إسناد حديث أبي سعيد ووقف على إسناد غيره فقد روي عن عمر وابن عمر بإسنادين ضعيفين قال الحافظ‏:‏ ويؤيد هذا حديث أنس الثابت في الصحيحين أنه صلى اللَّه عليه وآله وسلم ‏ "‏كان يطوف على نسائه بغسل واحد‏" ‏‏.‏
والحديث يدل على أن غسل الجنابة ليس على الفور وإنما يتضيق على الإنسان عند القيام إلى الصلاة‏.‏ قال النووي‏:‏ وهذا بإجماع المسلمين ولا شك في استحبابه قبل المعاودة لما رواه أحمد وأصحاب السنن من حديث أبي رافع ‏ "‏أنه صلى اللَّه عليه وآله وسلم طاف على نسائه ذات ليلة يغتسل عند هذه وعند هذه وقيل‏:‏ يا رسول اللَّه ألا تجعله غسلًا واحدًا فقال‏:‏ هذا أزكى وأطيب‏" ‏ وقول أبي داود أن حديث أنس أصح منه لا ينفي صحته‏.‏ وقد قال النووي‏:‏ هو محمول على أنه فعل الأمرين في وقتين مختلفين‏.‏
وقد ذهبت الظاهرية وابن حبيب إلى وجوب الوضوء على المعاود وتمسكوا بحديث الباب‏.‏
وذهب من عداهم إلى عدم الوجوب وجعلوا ما ثبت في رواية الحاكم بلفظ‏:‏ ‏ "‏أنه أنشط للعود‏" ‏ صارفًا للأمر إلى الندب‏.‏ ويؤيد ذلك ما رواه الطحاوي من حديث عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يجامع ثم يعود ولا يتوضأ‏" ‏ ويؤيده أيضًا الحديث المتقدم بلفظ‏:‏ ‏ "‏إنما أمرت بالوضوء إذا قمت إلى الصلاة‏" ‏‏.‏
‏[‏فائدة‏]‏ طوافه صلى اللَّه عليه وآله وسلم على نسائه محمول على أنه كان برضاهن أو برضا صاحبة النوبة إن كانت نوبة واحدة قال النووي‏:‏ وهذا التأويل يحتاج إليه من يقول كان القسم واجبًا عليه في الدوام كما يجب علينا وأما من لا يوجبه فلا يحتاج إلى تأويل فإن له أن يفعل ما شاء‏.‏


006-جواز ترك ذلك

1- عن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا أراد أن يأكل أو يشرب وهو جنب يغسل يديه ثم يأكل ويشرب‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
هو طرف من الحديث ولفظه في النسائي‏:‏ ‏ "‏كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة وإذا أراد أن يأكل أو يشرب غسل يديه ثم يأكل أو يشرب‏" ‏‏.‏
وقد ذكره الحافظ في التلخيص وابن سيد الناس في شرح الترمذي ولم يتكلما عليه بما يوجب ضعفًا وهو من سنن النسائي من طريق محمد بن عبيد بن محمد قال حدثنا عبد اللَّه بن المبارك عن يونس عن الزهري عن أبي سلمة عن عائشة فذكره‏.‏ ومحمد بن عبيد ثقة وبقية رجال الإسناد أئمة‏.‏
وأخرج ابن خزيمة في صحيحه من حديثها أن النبي صلى اللَّه عليه وآله وسلم ‏ "‏كان إذا أراد أن يطعم وهو جنب غسل يده ثم يطعم‏" ‏ وبه استدل من فرق بين الوضوء لإرادة النوم والوضوء لإرادة الأكل والشرب‏.‏
قال الشيخ أبو العباس القرطبي‏:‏ هو مذهب كثير من أهل الظاهر وهو رواية عن مالك‏.‏ وروي عن سعيد بن المسيب أنه قال‏:‏ إذا أراد الجنب أن يأكل غسل يديه ومضمض فاه‏.‏
وعن مجاهد قال في الجنب إذا أراد الأكل‏:‏ إنه يغسل يديه ويأكل‏.‏ وعن الزهري مثله وإليه ذهب أحمد وقال‏:‏ لأن الأحاديث في الوضوء لمن أراد النوم كذا في شرح الترمذي لابن سيد الناس‏.‏ وذهب الجمهور إلى أنه كوضوء الصلاة واستدلوا بما في الصحيحين من حديثها بلفظ‏:‏ ‏ "‏كان إذا أراد أن يأكل أو ينام وهو جنب توضأ وضوؤه للصلاة‏" ‏ وبما سبق من حديث عمار‏.‏ ويجمع بين الروايات بأنه كان تارة يتوضأ وضوء الصلاة وتارة يقتصر على غسل اليدين لكن هذا في الأكل والشرب خاصة وأما في النوم والمعاودة فهو كوضوء الصلاة لعدم المعارض للأحاديث المصرحة فيهما بأنه كوضوء الصلاة‏.‏
2- وعنها أيضًا قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان له حاجة إلى أهله أتاهم ثم يعود ولا يمس ماء‏" ‏‏.‏
رواه أحمد ولأبي داود والترمذي عنها‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ينام وهو جنب ولا يمس ماء‏" ‏‏.‏
الحديث قال أحمد‏:‏ ليس بصحيح‏.‏ وقال أبو داود‏:‏ هو وهم‏.‏ وقال يزيد بن هارون‏:‏ هو خطأ‏.‏ وقال مهنا عن أحمد بن صالح‏:‏ لا يحل أن يروى هذا الحديث‏.‏ وفي علل الأثرم‏:‏ لو لم يخالف أبا إسحاق في هذا إلا إبراهيم وحده لكفى قال ابن مفوز‏:‏ أجمع المحدثون أنه خطأ من أبي إسحاق قال الحافظ‏:‏ وتساهل في نقل الإجماع فقد صححه البيهقي وقال‏:‏ إن أبا إسحاق قد بين سماعه من الأسود في رواية زهير عنه‏.‏
قال ابن العربي في شرح الترمذي‏:‏ تفسير غلط أبي إسحاق هو أن هذا الحديث رواه أبو إسحاق مختصرًا أو اقتطعه من حديث طويل فأخطأ في اختصاره إياه‏.‏
ونص الحديث الطويل ما رواه أبو غسان قال‏:‏ أتيت الأسود بن يزيد وكان لي أخًا وصديقًا فقلت‏:‏ يا أبا عمر حدثني ما حدثتك عائشة أم المؤمنين عن صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ‏ "‏قالت كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة قضى حاجته ثم ينام قبل أن يمس ماء فإذا كان عند النداء الأول وثب وربما قالت قام فأفاض عليه الماء وما قالت اغتسل وأنا أعلم ما تريد وإن نام جنبًا توضأ وضوء الرجل للصلاة‏" ‏‏.‏
فهذا الحديث الطويل فيه وإن نام وهو جنب توضأ وضوء الرجل للصلاة فهذا يدلك على أن قوله‏:‏ ثم إن كانت له حاجة قضى حاجته ثم ينام قبل أن يمس ماء يحتمل أحد وجهين إما أن يريد حاجة الإنسان من البول والغائط فيقضيهما ثم يستنجي ولا يمس ماء وينام فإن وطئ توضأ كما في آخر الحديث ويحتمل أن يريد بالحاجة حاجة الوطء وبقوله‏:‏ ثم ينام ولا يمس ماء يعني ماء الاغتسال ومتى لم يحمل الحديث على أحد هذين الوجهين تناقض أوله وآخره فتوهم أبو إسحاق أن الحاجة حاجة الوطء فنقل الحديث على معنى ما فهمه انتهى‏.‏
والحديث يدل على عدم وجوب الوضوء على الجنب إذا أراد النوم أو المعاودة وقد تقدم في الباب الأول أنه غير صالح للاستدلال به على ذلك لوجوه ذكرناها هنالك‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وهذا لا يناقض ما قبله بل يحمل على أنه كان يترك الوضوء أحيانًا لبيان الجواز ويفعله غالبًا لطلب الفضيلة انتهى‏.‏ وبهذا جمع ابن قتيبة والنووي‏.‏


001-موجبات الغسل

قال النووي‏:‏ الغسل إذا أريد به الماء فهو مضموم الغين وإذا أريد به المصدر فيجوز بضم الغين وفتحها لغتان مشهورتان وبعضهم يقول إن كان مصدرًا لغسلت فهو بالفتح كضربت ضربًا وإن كان بمعنى الاغتسال فهو بالضم كقولنا غسل الجمعة مسنون وكذلك الغسل من الجنابة واجب وما أشبهه‏.‏ وأما ما ذكره بعض من صنف في لحن الفقهاء من أن قوله‏:‏م غسل الجنابة والجمعة ونحوهما بالضم لحن فهو خطأ منه بل الذي قالوه صواب كما ذكرنا‏.‏ وأما الغسل بكسر الغين فهو اسم لما يغسل به الرأس من خطمى وغيره‏.‏


002-الغسل من المني

1- عن علي عليه السلام قال‏:‏ ‏ "‏كنت رجلًا مذاء فسألت النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ في المذي الوضوء وفي المني الغسل‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏ ولأحمد فقال‏:‏ ‏ "‏إذا حذفت الماء فاغتسل من الجنابة فإذا لم تكن حاذفًا فلا تغتسل‏" ‏‏.‏
قال الترمذي‏:‏ وقد روي عن علي عن النبي صلى اللَّه عليه وآله وسلم من غير وجه وأخرج الحديث أيضًا أبو داود والنسائي وأخرجه البخاري ومسلم من حديث علي مختصرًا وفي إسناد الحديث الذي صححه الترمذي يزيد بن أبي زياد قال علي ويحيى‏:‏ ضعيف لا يحتج به‏.‏ وقال ابن المبارك‏:‏ ارم به‏.‏ وقال أبو حاتم الرازي‏:‏ ضعيف الحديث كل أحاديثه موضوعة وباطلة‏.‏ وقال البخاري‏:‏ منكر الحديث ذاهب‏.‏ وقال النسائي‏:‏ متروك الحديث‏.‏ وقال ابن حبان‏:‏ صدوق إلا أنه لما كبر ساء حفظه وتغير وكان يتلقن ما لقن فوقعت المناكير في حديثه فسماع من سمع منه قبل التغير صحيح‏.‏ والترمذي قد صحح حديث يزيد المذكور في مواضع هذا أحدها‏.‏
وفي حديث ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم احتجم وهو صائم‏" ‏ وفي حديث ‏ "‏أن العباس دخل على النبي صلى اللَّه عليه وآله وسلم مغضبًا‏" ‏ وقد أحسن أيضًا حديثه في حديث ‏ "‏أنها أدخلت العمرة في الحج‏" ‏ فلعل التصحيح والتحسين بمشاركة الأمور الخارجة عن نفس السند من اشتهار المتون ونحو ذلك وإلا فيزيد ليس من رجال الحسن فكيف الصحيح‏.‏ وأيضًا الحديث من رواية ابن أبي ليلى عن علي وقد قيل أنه لم يسمع منه‏.‏
وفي الباب عن المقداد بن الأسود عند أبي داود والنسائي وابن ماجه‏.‏ وعن أُبيَّ بن كعب عند ابن أبي شيبة وغيره‏.‏
والحديث يدل على عدم وجوب الغسل من المذي وأن الواجب الوضوء وقد تقدم الكلام في ذلك في باب ما جاء في المذي من أبواب تطهير النجاسات‏.‏
ويدل على وجوب الغسل من المني قال الترمذي‏:‏ وهو قول عامة أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين وبه يقول سفيان والشافعي وأحمد وإسحاق‏.‏
قوله‏:‏ ‏ "‏حذفت‏" ‏ يروى بالحاء المهملة والخاء المعجمة بعدها ذال معجمة مفتوحة ثم فاء وهو الرمي وهو لا يكون بهذه الصفة إلا لشهوة ولهذا قال المصنف‏:‏ وفيه تنبيه على أن ما يخرج لغير شهوة إما لمرض أو أبردة لا يوجب الغسل انتهى‏.‏
2- وعن أم سلمة أن أم سليم قالت‏:‏ ‏ "‏يا رسول اللَّه إن اللَّه لا يستحيي من الحق فهل على المرأة الغسل إذا احتلمت قال‏:‏ نعم إذا رأت الماء فقالت أم سلمة‏:‏ وتحتلم المرأة فقال‏:‏ تربت يداك فبما يشبهها ولدها‏" ‏‏.‏
متفق عليه‏.‏
للحديث ألفاظ عند الشيخين‏.‏ ورواه مسلم من حديث أنس عن أم سليم ومن حديث عائشة أن امرأة سألت وأخرجه الترمذي والنسائي وابن ماجه‏.‏ وفي الباب عن عمرو بن شعيب عن أبيه عن جده أن بسرة سألت أخرجه ابن أبي شيبة‏.‏ وعن أبي هريرة أخرجه الطبراني في الأوسط‏.‏ وعن خولة بنت حكيم أخرجه النسائي‏.‏
قوله‏:‏ ‏ "‏إن اللَّه لا يستحيي‏" ‏ جعلت هذا القول تمهيدًا لعذرها في ذكر ما يستحيا منه والمراد بالحياء هنا معناه اللغوي إذ الحياء الشرعي خير كله والمراد أن اللَّه لا يأمر بالحياء في الحق أو لا يمنع من ذكر الحق لأن الحياء تغير وانكسار وهو مستحيل عليه‏.‏ وقيل إنما يحتاج إلى التأويل وفي الإثبات ولا يحتاج إليه في النفي‏.‏
قوله‏:‏ ‏ "‏احتلمت‏" ‏ الاحتلام افتعال من الحلم بضم المهملة وسكون اللام وهو ما يراه النائم في نومه والمراد به هنا أمر خاص هو الجماع‏.‏ وفي رواية أحمد من حديث أم سليم أنها قالت‏:‏ ‏ "‏إذا رأت أن زوجها يجامعها في المنام أتغتسل‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا رأت الماء‏" ‏ أي المني بعد الاستيقاظ‏.‏
قوله‏:‏ ‏ "‏وتحتلم المرأة‏" ‏ بحذف همزة الاستفهام وفي بعض نسخ البخاري بإثباتها‏.‏
قوله‏:‏ ‏ "‏تربت يداك‏" ‏ أي افتقرت وصارت على التراب وهو من الألفاظ التي تطلق عند الزجر ولا يراد بها ظاهرها‏.‏
قوله‏:‏ ‏ "‏فبما يشبهها ولدها‏" ‏ بالباء الموحدة وإثبات ألف ما الاستفهامية المجرورة وهو لغة والحديث يدل على وجوب الغسل على المرأة بإنزالها الماء‏.‏ قال ابن بطال والنووي‏:‏ وهذا لا خلاف فيه وقد روي الخلاف في ذلك عن النخعي‏.‏ وفي الحديث رد على من قال أن ماء المرأة لا يبرز‏.‏


003-إيجاب الغسل من التقاء الختانين ونسخ الرخصة فيه

1- عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم وأحمد ‏ "‏وإن لم ينزل‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا جلس‏" ‏ الضمير المستتر فيه وفي قوله‏:‏ ‏ "‏ثم جهدها‏" ‏ للرجل والضمير البارز في قوله‏:‏ ‏ "‏شعبها وجهدها‏" ‏ للمرأة‏.‏
قوله‏:‏ ‏ "‏شعبها‏" ‏ الشعب جمع شعبة وهي القطعة من الشيء قيل المراد هنا يداها ورجلاها وقيل رجلاها وفخذاها وقيل ساقاها وفخذاها وقيل فخذها واسكتاها وقيل فخذاها وشفراها وقيل نواحي فرجها الأربع قاله في الفتح‏.‏ قال الأزهري‏:‏ والاسكتان ناحيتا الفرج والشفران طرف الناحيتين‏.‏
قوله‏:‏ ‏ "‏ثم جهدها‏" ‏ بفتح الجيم والهاء يقال جهد واجهد أي بلغ المشقة قيل معناه كدها بحركته أو بلغ جهده في العمل بها والمراد به هنا معالجة الإيلاج كنى به عنها‏.‏
والحديث يدل على أن إيجاب الغسل لا يتوقف على الإنزال بل يجب بمجرد الإيلاج أو ملاقاة الختان الختان كما سيأتي وقد ذهب إلى ذلك الخلفاء الأربعة والعترة والفقهاء وجمهور الصحابة والتابعين ومن بعدهم وروى ابن عبد البر عن بعضهم أنه قال‏:‏ انعقد إجماع الصحابة على إيجاب الغسل من التقاء الختانين قال‏:‏ وليس عندنا كذلك ولكنا نقول أن الاختلاف في هذا ضعيف وأن الجمهور الذين هم الحجة على من خالفهم من السلف والخلف انعقد إجماعهم على إيجاب الغسل من التقاء الختانين أو مجاوزة الختان الختان انتهى‏.‏
وجعلوا أحاديث الباب ناسخة لحديث ‏ "‏الماء من الماء‏" ‏ وخالف في ذلك أبو سعيد الخدري وزيد بن خالد وابن أبي وقاص ومعاذ ورافع بن خديج‏.‏ وروي أيضًا عن علي ومن غير الصحابة عمر بن عبد العزيز والظاهرية وقالوا‏:‏ لا يجب الغسل إلا إذا وقع الإنزال وتمسكوا بحديث ‏ "‏الماء من الماء‏" ‏ المتفق عليه ويمكن تأييد ذلك بحمل الجهد المذكور في الحديث على الإنزال ولكنه لا يتم بعد التصريح بقوله‏:‏ وإن لم ينزل في رواية مسلم وأحمد‏.‏ وأصرح من ذلك حديث عائشة الآتي بعد هذا لتصريحه بأن مجرد مس الختان للختان موجب للغسل ولكنها لا تتم دعوى النسخ التي جزم بها الأولون إلا بعد تسليم تأخر حديث أبي هريرة وعائشة وغيرهما‏.‏
وقد ذكر المصنف حديث أُبيَّ بن كعب وحديث رافع بن خديج للاستدلال بهما على النسخ وهما صريحان في ذلك وسنذكرهما وقد ذكر الحازمي في الناسخ والمنسوخ آثارًا تدل على النسخ ولو فرض عدم التأخر لم ينتهض حديث ‏ "‏الماء من الماء‏" ‏ لمعارضة حديث عائشة وأبي هريرة لأنه مفهوم وهما منطوقان والمنطوق أرجح من المفهوم‏.‏
قال النووي‏:‏ وقد أجمع على وجوب الغسل متى غابت الحشفة في الفرج وإنما كان الخلاف فيه لبعض الصحابة ومن بعدهم ثم انعقد الإجماع على ما ذكرنا وهكذا قال ابن العربي وصرح أنه لم يخالف في ذلك إلا داود‏.‏
قوله‏:‏ ‏ "‏فقد وجب عليه الغسل‏" ‏ هو بضم الغين المعجمة اسم للاغتسال وحقيقته إفاضة الماء على الأعضاء وزادت الهادوية مع الدلك ولم نجد في كتب اللغة ما يشعر بأن الدلك داخل في مسمى الغسل فالواجب ما صدق عليه اسم الغسل المأمور به لغة اللَّهم إلا أن يقال حديث ‏ "‏بلوا الشعر وأنقوا البشر‏" ‏ على فرض صحته مشعر بوجوب الدلك لأن الانقاء لا يحصل بمجرد الإفاضة‏.‏ ‏ "‏لا يقال‏" ‏ إذا لم يجب الدلك لم يبق فرق بين الغسل والمسح لأنا نقول المسح الإمرار على الشيء باليد يصيب ما أصاب ويخطئ ما أخطأ فلا يجب فيه الاستيعاب بخلاف الغسل فإنه يجب فيه الاستيعاب‏.‏
وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قعد بين شعبها الأربع ثم مس الختان الختان فقد وجب الغسل‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏ ولفظه‏:‏ ‏ "‏إذا جاوز الختان الختان وجب الغسل‏" ‏‏.‏
ولها حديث آخر بلفظ‏:‏ ‏ "‏إذا التقى الختانان فقد وجب الغسل فعلته أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم واغتسلنا‏" ‏ وأخرجه الشافعي في الأم والنسائي وصححه ابن حبان وابن القطان وأعله البخاري بأن الأوزاعي أخطأ فيه‏.‏
ورواه غيره عن عبد الرحمن بن القاسم مرسلًا واستدل على ذلك بأن أبا الزناد قال سألت القاسم بن محمد سمعت في هذا الباب شيئًا قال‏:‏ لا وابنه عبد الرحمن قال‏:‏ عن أبيه وأجاب من صححه بأنه يحتمل أن يكون القاسم كان نسيه ثم ذكر أو حدث به ابنه عبد الرحمن ثم نسي‏.‏ قال الحافظ‏:‏ ولا يخلو الجواب عن نظر‏.‏ قال النووي‏:‏ هذا الحديث أصله صحيح ولكن فيه تغيير وتبع في ذلك ابن الصلاح‏.‏
قوله‏:‏ ‏ "‏بين شعبها‏" ‏ قد تقدم تفسير الشعب‏.‏
قوله‏:‏ ‏ "‏الختان‏" ‏ المراد به هنا موضع الختن والختن في المرأة قطع جلدة في أعلى الفرج مجاروة لمخرج البول كعرف الديك ويسمى الخفاض‏.‏
قوله‏:‏ ‏ "‏جاوز‏" ‏ ورد بلفظ المجاوزة وبلفظ الملاقاة وبلفظ الملامسة وبلفظ الإلزاق والمراد بالملاقاة المحاذاة‏.‏ قال القاضي أبو بكر‏:‏ إذا غابت الحشفة في الفرج فقد وقعت الملاقاة‏.‏ قال ابن سيد الناس‏:‏ وهكذا معنى مس الختان الختان أي قاربه وداناه ومعنى إلزاق الختان بالختان إلصاقه به ومعنى المجاوزة ظاهر‏.‏ قال ابن سيد الناس في شرح الترمذي حاكيًا عن ابن العربي‏:‏ وليس المراد حقيقة اللمس ولا حقيقة الملاقاة وإنما هو من باب المجاز والكناية عن الشيء بما بينه وبينه ملابسة أو مقاربة وهو ظاهر وذلك أن ختان المرأة في أعلى الفرج ولا يمسه الذكر في الجماع‏.‏
وقد أجمع العلماء كما أشار إليه علي أنه لو وضع ذكره على ختانها ولم يولجه لم يجب الغسل على واحد منهما فلا بد من قدر زائد على الملاقاة وهو ما وقع مصرحًا به في حديث عبد اللَّه بن عمرو بن العاص بلفظ‏:‏ ‏ "‏إذا التقى الختانان وتوارت الحشفة فقد وجب الغسل‏" ‏ أخرجه ابن أبي شيبة والتصريح بلفظ الوجوب في هذا الحديث والذي قبله مشعر بأن ذلك على وجه الحتم ولا خلاف فيه بين القائلين بأن مجرد ملاقاة الختان الختان سبب للغسل‏.‏
قال المصنف رحمه اللَّه‏:‏ وهو يفيد الوجوب وإن كان هناك حائل انتهى‏.‏ وذلك لأن الملاقاة والمجاوزة لا يتوقف صدقهما على عدمه‏.‏
وعن أُبيَّ بن كعب قال‏:‏ ‏ "‏إن الفتيا التي كانوا يقولون الماء من الماء رخصة كان رسول اللَّه صلى اللَّه عليه وآله وسلم رخص بها في أول الإسلام ثم أمرنا بالاغتسال بعدها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وفي لفظ‏:‏ ‏ "‏إنما كان الماء من الماء رخصة في أول الإسلام ثم نهي عنها‏" ‏ رواه الترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن خزيمة ورواه الزهري عن سهل بن سعد عن أُبيَّ بن كعب وفي رواية ابن ماجه عن الزهري قال‏:‏ قال سهل بن سعد‏.‏ وفي رواية أبي داود عن ابن شهاب حدثني بعض من أرضى أن سهل بن سعد أخبره أن أُبيَّ بن كعب أخبره وجزم موسى بن هارون والدارقطني بأن الزهري لم يسمعه من سهل‏.‏ وقال ابن خزيمة‏:‏ هذا الرجل الذي لم يسمه الزهري هو أبو حازم ثم ساقه من طريق أبي حازم عن سهل بن سعد عن أُبيَّ قال‏:‏ إن الفتيا وساقه بلفظ الكتاب إلا أنه قال في بدء الإسلام‏.‏
وقد ساقه ابن خزيمة أيضًا عن الزهري قال أخبرني سهل قال الحافظ‏:‏ وهذا يدفع قول من جزم بأنه لم يسمعه منه لكن قال ابن خزيمة‏:‏ أهاب أن تكون هذه اللفظة غلطًا من محمد بن جعفر الراوي له عن معمر عن الزهري‏.‏
قال الحافظ‏:‏ وأحاديث أهل البصرة عن معمر يقع الوهم فيها لكن في كتاب ابن شاهين من طريق يعلى بن منصور عن ابن المبارك عن يونس عن الزهري حدثني سهل وكذا أخرجه بقي بن مخلد في مسنده عن أبي كريب عن ابن المبارك وقال ابن حبان‏:‏ يحتمل أن يكون الزهري سمعه من رجل عن سهل ثم لقي سهلًا فحدثه أو سمعه من سهل ثم ثبته فيه أبو حازم ورواه ابن أبي شيبة من طريق شعبة عن سيف بن وهب عن أبي حرب بن أبي الأسود عن عميرة بن يثربي عن أُبيَّ بن كعب نحوه‏.‏
والحديث يدل على ما قاله الجمهور من النسخ وقد سبق الكلام عليه‏.‏
4- وعن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن رجلًا سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الرجل يجامع أهله ثم يكسل وعائشة جالسة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إني لأفعل ذلك أنا وهذه ثم نغتسل‏" ‏‏.‏
رواه مسلم‏.‏
قوله‏:‏ ‏ "‏ثم يكسل‏" ‏ قال النووي‏:‏ ضبطناه بضم الياء ويجوز فتحها يقال أكسل الرجل في جماعه إذا ضعف عن الإنزال وكسل بفتح الكاف وكسر السين والأولى أفصح وهذا تصريح بما ذهب إليه الجمهور وقد سلف ذكر الخلاف فيه‏.‏
5- وعن رافع بن خديج قال‏:‏ ‏ "‏ناداني رسول اللَّه صلى اللَّه عليه وآله وسلم وأنا على بطن امرأتي فقمت ولم أنزل فاغتسلت وخرجت فأخبرته فقال‏:‏ لا عليك الماء من الماء قال رافع‏:‏ ثم أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم بعد ذلك بالغسل‏" ‏‏.‏
رواه أحمد‏.‏
الحديث حسنه الحازمي وفي تحسينه نظر لأن في إسناده رشدين وليس من رجال الحسن‏.‏ وفيه أيضًا مجهول لأنه قال عن بعض ولد رافع بن خديج فلينظر فالظاهر ضعف الحديث لا حسنه وهو من أدلة مذهب الجمهور‏.‏
وفي الباب عن علي بن أبي طالب وعثمان والزبير وطلحة وأبي أيوب وأبي سعيد وأبي هريرة وغيرهم‏.‏


004-من ذكر احتلامًا ولم يجد بللًا أو بالعكس

1- عن خولة بنت حكيم‏:‏ ‏ "‏أنها سألت النبي صلى اللَّه عليه وآله وسلم عن المرأة ترى في منامها ما يرى الرجل فقال‏:‏ ليس عليها غسل حتى تنزل كما أن الرجل ليس عليه غسل حتى ينزل‏" ‏‏.‏
رواه أحمد والنسائي مختصرًا‏.‏ ولفظه‏:‏ ‏ "‏أنها سألت النبي صلى اللَّه عليه وآله وسلم عن المرأة تحتلم في منامها فقال‏:‏ إذا رأت الماء فلتغتسل‏" ‏‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن أبي شيبة قال السيوطي في الجامع الكبير‏:‏ وهو صحيح وذكره الحافظ في الفتح ولم يتكلم عليه وهو متفق على معناه من حديث أم سلمة وقد تقدم‏.‏ وعند مسلم من حديث أنس وعائشة‏.‏ وعند أحمد من حديث ابن عمر‏.‏ والسائلة عند هؤلاء هي أم سليم وقد سألت عن ذلك خولة كما في حديث الباب‏.‏ وسهلة بنت سهل عند الطبراني‏.‏ وبسرة بنت صفوان عند ابن أبي شيبة‏.‏ وقد أوَّ ل ابن عباس حديث الماء من الماء بالاحتلام أخرج ذلك عنه الطبراني وأصله في الترمذي ولفظه‏:‏ ‏ "‏إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم إنما الماء من الماء في الاحتلام‏" ‏ قال الحافظ‏:‏ وفي إسناده لين لأنه من رواية شريك عن أبي الحجاف‏.‏
والحديث يدل على وجوب الغسل على الرجل والمرأة إذا وقع الإنزال وهو إجماع إلا ما يحكى عن النخعي واشترطت الهادوية مع تيقن خروج المني تيقن الشهوة أو ظنها وهذا الحديث وحديث أم سلمة السابق وحديث عائشة الآتي يرد ذلك وتأييده بأن المني إنما يكون عند الشهوة في جميع الحالات أو غالبها تقييد بالعادة وهو ليس بنافع لأن محل النزاع من وجد الماء ولم يذكر شهوة فالأدلة قاضية بوجوب الغسل عليه والتقييد بتيقن الشهوة أو ظنها مع وجود الماء يقضي بعدم وجوب الغسل اللَّهم إلا أن يجعل مجرد وجود الماء محصلًا لظن الشهوة لجري العادة بعدم انفكاك أحدهما عن الآخر ولكنهم لا يقولون به‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الرجل يجد البلل ولا يذكر احتلامًا فقال‏:‏ يغتسل‏.‏ وعن الرجل يرى أن قد احتلم ولا يجد البلل فقال‏:‏ لا غسل عليه فقالت أم سليم‏:‏ المرأة ترى ذلك عليها الغسل قال‏:‏ نعم إنما النساء شقائق الرجال‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث رجاله رجال الصحيح إلا عبد اللَّه بن عمر العمري وقد اختلف فيه فقال أحمد‏:‏ هو صالح وروي عنه أنه قال‏:‏ لا بأس به وكان ابن مهدي يحدث عنه‏.‏ وقال يحيى بن معين‏:‏ صالح وروي عنه أنه قال‏:‏ لا بأس به يكتب حديثه‏.‏ وقال يعقوب بن شيبة‏:‏ ثقة صدوق في حديثه اضطراب أخرج له مسلم مقرونًا بأخيه عبيد اللَّه‏.‏ وقال ابن المديني‏:‏ ضعيف‏.‏ وقال يحيى القطان‏:‏ ضعيف وروي أنه كان لا يحدث عنه‏.‏ وقال صالح‏:‏ جزرة مختلط الحديث‏.‏ وقال النسائي‏:‏ ليس بالقوي‏.‏ وقال ابن حبان‏:‏ غلب عليه التعبد حتى غفل عن حفظ الأخبار وجودة الحفظ فوقعت المناكير في حديثه فلما فحش خطؤه استحق الترك‏.‏
وقد تفرد به المذكور عند من ذكره المصنف من المخرجين له ولم نجده عن غيره وهكذا رواه أحمد وابن أبي شيبة من طريقه فالحديث معلول بعلتين الأولى العمري المذكور والثانية التفرد وعدم المتابعات فقصر عن درجة الحسن والصحة واللَّه أعلم‏.‏
والحديث يدل على اعتبار مجرد وجود المني سواء انضم إلى ذلك الشهوة أم لا وقد تقدمت الإشارة إلى ذلك‏.‏
قال ابن رسلان‏:‏ أجمع المسلمون على وجوب الغسل على الرجل والمرأة بخروج المني‏.


005-وجوب الغسل على الكافر إذا أسلم

1- عن قيس بن عاصم‏:‏ ‏ "‏أنه أسلم فأمره النبي صلى اللَّه عليه وآله وسلم أن يغتسل بماء وسدر‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث أخرجه أيضًا ابن حبان وابن خزيمة وصححه ابن السكن وهو يدل على مشروعية الغسل لمن أسلم‏.‏ وقد ذهب إلى الوجوب مطلقًا أحمد بن حنبل‏.‏
وذهب الشافعي إلى أنه يستحب له أن يغتسل فإن لم يكن جنبًا أجزأه الوضوء وأوجبه الهادي وغيره على من كان قد أجنب حال الكفر سواء كان قد اغتسل أم لا لعدم صحة الغسل وقال باستحبابه لمن لم يجنب أوجبه أبو حنيفة على من أجنب ولم يغسل حال كفره فإن اغتسل لم يجب‏.‏ وقال المنصور باللَّه‏:‏ لا يجب الغسل على الكافر بعد إسلامه من جنابة أصابته قبل إسلامه وروي عن الشافعي نحوه‏.‏
احتج من قال بالوجوب مطلقًا بحديث الباب وحديث ثمامة الآتي وحديث أمره صلى اللَّه عليه وآله وسلم لواثلة وقتادة الرهاوي عند الطبراني وعقيل بن أبي طالب عند الحاكم في تاريخ نيسابور قال الحافظ‏:‏ وفي أسانيد الثلاثة ضعف‏.‏
واحتج القائلون بالاستحباب إلا لمن أجنب بأنه لم يأمر النبي صلى اللَّه عليه وآله وسلم كل من أسلم بالغسل ولو كان واجبًا لما خص بالأمر به بعضًا دون بعض فيكون ذلك قرينة تصرف الأمر إلى الندب وأما وجوبه على المجنب فللأدلة القاضية بوجوبه لأنها لم تفرق بين كافر ومسلم‏.‏
واحتج القائل بالاستحباب مطلقًا لعدم وجوبه على المجنب بحديث الإسلام يجب ما قبله والظاهر الوجوب لأن أمر البعض قد وقع به التبليغ ودعوى عدم الأمر لمن عداهم لا يصلح متمسكًا لأن غاية ما فيها عدم العلم بذلك وهو ليس علمًا بالعدم‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أن ثمامة أسلم فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ اذهبوا به إلى حائط بني فلان فمروه أن يغتسل‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا عبد الرزاق والبيهقي وابن خزيمة وابن حبان وأصله في الصحيحين وليس فيهما الأمر بالاغتسال وإنما فيهما أنه اغتسل والحديث قد تقدم الكلام على فقهه‏.‏


006-الغسل من الحيض

1- عن عائشة‏:‏ ‏ "‏أن فاطمة بنت أبي حبيش كانت تستحاض فسألت النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ذلك عرق وليست بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغتسلي وصلي‏" ‏‏.‏
رواه البخاري‏.‏
الحديث متفق عليه بلفظ‏:‏ ‏ "‏فاغسلي عنك الدم وصلي‏" ‏‏.‏
قوله‏:‏ ‏ "‏ذلك‏" ‏ بكسر الكاف‏.‏
قوله‏:‏ ‏ "‏وليست بالحيضة‏" ‏ الحيضة بفتح الحاء كما نقله الخطابي عن أكثر المحدثين أو كلهم وإن كان قد اختار الكسر على إرادة الحالة لكن الفتح هنا أظهر قاله الحافظ‏.‏ وقال النووي‏:‏ هو متعين أو قريب من المتعين‏.‏
وأما قوله‏:‏ ‏ "‏فإذا أقبلت الحيضة‏" ‏ فيجوز فيه الوجهان معًا جوازًا حسنًا انتهى‏.‏ قال الحافظ‏:‏ والذي في روايتنا بفتح الحاء في الموضعين‏.‏
قوله‏:‏ ‏ "‏وصلي‏" ‏ أي بعد الاغتسال وقد وقع التصريح بذلك في بعض روايات البخاري في باب إذا حاضت في شهر ثلاث حيض‏.‏
والحديث يدل على أن المرأة إذا ميزت دم الحض من دم الاستحاضة تعتبر دم الحيض وتعمل على إقباله وإدباره فإذا انقضى قدره اغتسلت عنه ثم صار حكم دم الاستحاضة حكم الحدث فتتوضأ لكل صلاة لا تصلي بذلك الوضوء أكثر من فريضة واحدة مؤداة أو مقضية لظاهر قوله‏:‏ ‏ "‏توضئي لكل صلاة‏" ‏ قال الحافظ‏:‏ وبهذا قال الجمهور‏.‏
وعند الحنفية أن الوضوء متعلق بوقت الصلاة وكذا عند الهادوية ويدل على عدم وجوب الاغتسال لكل صلاة وفيه خلاف وسيأتي الكلام عليه في باب غسل المستحاضة وفي أبواب الحيض لأن المصنف رحمه اللَّه سيورد هذا الحديث مع سائر رواياته هنالك وإنما ساقه هنا للاستدلال به على غسل الحائض ولم يأمرها صلى اللَّه عليه وآله وسلم بالاغتسال إلا لإدبار الحيضة‏.‏


007-تحريم القراءة على الحائض والجنب

1- عن علي كرم اللَّه وجهه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقضي حاجته ثم يخرج فيقرأ القرآن ويأكل معنا اللحم ولا يحجبه وربما قال لا يحجزه من القرآن شيء ليس الجنابة‏" ‏‏.‏
رواه الخمسة لكن لفظ الترمذي مختصر‏:‏ ‏ "‏كان يقرئنا القرآن على كل حال ما لم يكن جنبًا‏" ‏ وقال‏:‏ حديث حسن صحيح‏.‏
الحديث أيضًا أخرجه ابن خزيمة وابن حبان والحاكم والبزار والدارقطني والبيهقي وصححه أيضًا ابن حبان وابن السكن وعبد الحق والبغوي في شرح السنة‏.‏ وقال ابن خزيمة‏:‏ هذا الحديث ثلث رأس مالي‏.‏ وقال شعبة‏:‏ ما أحدث بحديث أحسن منه قال الشافعي‏:‏ أهل الحديث لا يثبتونه‏.‏ قال البيهقي‏:‏ إنما قال ذلك لأن عبد اللَّه بن سلمة راويه كان قد تغير وإنما روى هذا الحديث بعد ما كبر قاله شعبة‏.‏ وقال الخطابي‏:‏ كان أحمد يوهن هذا الحديث وقال النووي‏:‏ خالف الترمذي الأكثرون فضعفوا هذا الحديث وقد قدمنا من صححه مع الترمذي‏.‏ وحكى البخاري عن عمرو بن مرة الراوي لهذا الحديث عنه أنه قال‏:‏ كان عبد اللَّه بن سلمة يحدثنا فنعرف وننكر‏.‏
والحديث يدل على أن الجنب لا يقرأ القرآن وقد ذهب إلى تحريم قراءة القرآن على الجنب القاسم والهادي والشافعي من غير فرق بين الآية وما دونها وما فوقها‏.‏ وذهب أبو حنيفة إلى أنه يجوز له قراءة دون آية إذ ليس بقرآن‏.‏ وقال المؤيد باللَّه والإمام يحيى وبعض أصحاب أبي حنيفة‏:‏ يجوز ما فعل لغير التلاوة كـيا مريم اقنتي لا لقصد التلاوة‏.‏
احتج الأولون القائلون بالتحريم بحديث الباب وحديث ابن عمر الذي سيأتي وحديث ‏ "‏اقرؤوا القرآن ما لم يصب أحدكم جنابة فإن أصابته فلا ولا حرفًا‏" ‏ ويجاب عن ذلك بأن حديث الباب ليس فيه ما يدل على التحريم لأن غايته أن النبي صلى اللَّه عليه وآله وسلم ترك القرآن حال الجنابة ومثله لا يصلح متمسكًا للكراهة فكيف يستدل به على التحريم‏.‏
وأما حديث ابن عمر ففيه مقال سنذكره عند ذكره لا ينتهض معه للاستدلال‏.‏ وأما حديث اقرؤوا القرآن الخ فهو غير مرفوع بل موقوف على علي عليه السلام إلا أنه أخرج أبو يعلى من حديث علي قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ ثم قرأ شيئًا من القرآن ثم قال هكذا لمن ليس بجنب فأما الجنب فلا ولا آية‏" ‏‏.‏
قال الهيثمي‏:‏ رجاله موثقون فإن صح هذا صلح للاستدلال به على التحريم‏.‏ وقد أخرج البخاري عن ابن عباس أنه لم ير في القراءة للجنب بأسًا ويؤيده التمسك بعموم حديث عائشة أن رسول اللَّه صلى اللَّه عليه وآله وسلم ‏ "‏كان يذكر اللَّه على كل أحيانه‏" ‏ وبالبراءة الأصلية حتى يصح ما يصلح لتخصيص هذا العموم وللنقل عن هذه البراءة‏.‏
2- وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقرأ الجنب ولا الحائض شيئًا من القرآن‏" ‏‏.‏
رواه أبو داود والترمذي وابن ماجه‏.‏
الحديث في إسناده إسماعيل بن عياش وروايته عن الحجازيين ضعيفة وهذا منها وذكر البزار أنه تفرد به عن موسى بن عقبة وسبقه إلى نحو ذلك البخاري وتبعهما البيهقي لكن رواه الدارقطني من حديث المغيرة بن عبد الرحمن عن موسى ومن وجه آخر وفيه مبهم عن أبي معشر وهو ضعيف عن موسى‏.‏
قال الحافظ‏:‏ وصحح ابن سيد الناس طريق المغيرة وأخطأ في ذلك فإن فيها عبد الملك بن مسلمة وهو ضعيف فلو سلم منه لصح إسناده وإن كان ابن الجوزي ضعفه بمغيرة بن عبد الرحمن فلم يصب في ذلك فإن مغيرة ثقة‏.‏ وقال أبو حاتم‏:‏ حديث إسماعيل بن عياش هذا خطأ وإنما هو من قول ابن عمر‏.‏ وقال أحمد بن حنبل‏:‏ هذا باطل أنكر على إسماعيل بن عياش‏.‏ والحديث يدل على تحريم القراءة على الجنب وقد عرفت بما ذكرنا أنه لا ينتهض للاحتجاج به على ذلك وقد قدمنا الكلام على ذلك في الحديث قبل هذا‏.‏ ويدل أيضًا على تحريم القراءة على الحائض وقد قال به قوم‏.‏ والحديث هذا والذي بعده يصلحان للاحتجاج بهما على ذلك فلا يصار إلى القول بالتحريم إلا لدليل‏.‏
3- وعن جابر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقرأ الحائض ولا النفساء من القرآن شيئًا‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث فيه محمد بن الفضل وهو متروك ومنسوب إلى الوضع وقد روي موقوفًا وفيه يحيى بن أبي أنيسة وهو كذاب‏.‏ وقال البيهقي‏:‏ هذا الأثر ليس بالقوي وصح عن عمر أنه كان يكره أن يقرأ القرآن وهو جنب وساقه عنه في الخلافيات بإسناد صحيح‏.‏


008-الرخصة في اجتياز الجنب في المسجد ومنعه من اللبث فيه إلا أن يتوضأ

1- عن عائشة قالت‏:‏ ‏ "‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم ناوليني الخمرة من المسجد فقلت‏:‏ إني حائض فقال‏:‏ إن حيضتك ليست في يدك‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث حسنه الترمذي وهو صحيح بتصحيح مسلم إياه كما قال ابن سيد الناس وإخراجه له في صحيحه وأما أبو الحسن الدارقطني فإنه ذكر فيه اختلافًا على الأعمش في هذا الحديث وصوب رواية من رواه عنه عن ثابت عن القاسم عن عائشة وليس هذا الاختلاف الذي ذكره الدارقطني مانعًا من القول بصحته بعد أن بين فيه وجه الصواب ولكنه تفرد به ثابت بن عبيد وهو وإن كان ثقة فليس في مرتبة الحفظ والإتقان الذي يقبل معه تفرد ويمكن أن يجاب عن إعلاله بالتفرد أن له طريقًا أخرى عند الدارقطني عن محمد بن فضيل عن الأعمش عن السائب عن محمد بن أبي يزيد عن عائشة وعن عبد الوارث بن سعيد وعبد الرحمن المحاربي كلاهما عن ليث بن أبي سليم عن القاسم عن عائشة‏.‏ وعن أبي عمر الحوضي عن شعبة عن سليمان الشيباني عن القاسم عن عائشة وهذه متابعات لطريق ثابت بن عبيد وهي وإن كانت واهية فهي تحصل تقوية‏.‏
قوله‏:‏ ‏ "‏الخمرة‏" ‏ بضم الخاء المعجمة وإسكان الميم‏.‏ قال الهروي وغيره‏:‏ وهي السجادة وهي ما يضع عليه الرجل حر وجهه في سجوده من حصير أو نسيجة من خوص‏.‏ وقال الخطابي‏:‏ هي السجادة يسجد عليها المصلي وهي عند بعضهم قدر ما يضع عليه المصلي وجهه فقط وقد تكون عند بعضهم أكبر من ذلك‏.‏
قوله‏:‏ ‏ "‏إن حيضتك‏" ‏ الحيضة قيدها الخطابي بكسر الحاء المهملة يعني الحالة والهيئة‏.‏ وقال‏:‏ المحدثون يفتحون الحاء وهو خطأ‏.‏ وصوب القاضي عياض الفتح وزعم أن كسر الحاء هو الخطأ لأن المراد الدم وهو الحيض بالفتح لا غير وقد تقدم كلام الحافظ والنووي في باب وجوب الغسل على الكافر‏.‏
والحديث يدل على جواز دخول الحائض المسجد للحاجة ولكنه يتوقف على تعلق الجار والمجرور أعني قوله‏:‏ من المسجد بقوله‏:‏ ناوليني وقد قال بذلك طائفة من العلماء واستدلوا به على جواز دخول الحائض المسجد للحاجة تعرض لها إذا لم يكن على جسدها نجاسة وأنها لا تمنع من المسجد إلا مخافة ما يكون منها وعلقته طائفة أخرى بقوله‏:‏ ‏ "‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم من المسجد ناوليني الخمرة‏" ‏ على التقديم والتأخير‏.‏
وعليه المشهور من مذاهب العلماء أنها لا تدخل لا مقيمة ولا عابرة لقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏لا أحل المسجد لحائض ولا جنب‏" ‏ وسيأتي الكلام عليه في هذا الباب‏.‏
قالوا‏:‏ ولأن حدثها أغلظ من حدث الجنابة والجنب لا يمكث فيه وإنما اختلفوا في عبوره‏.‏ والمشهور من مذاهب العلماء منعه فالحائض أولى بالمنع ويحتمل أن يكون المراد بالمسجد هنا مسجد بيته الذي كان يتنفل فيه فيسقط الاحتجاج به في هذا الباب‏.‏
وقد ذهب إلى جواز دخول الحائض المسجد وأنها لا تمنع إلا لمخافة ما يكون منها زيد بن ثابت وحكاه الخطابي عن مالك والشافعي وأحمد وأهل الظاهر ومنع من دخولها سفيان وأصحاب الرأي وهو المشهور من مذهب مالك‏.‏
2- وعن ميمونة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدخل على إحدانا وهي حائض فيضع رأسه في حجرها فيقرأ القرآن وهي حائض ثم تقوم إحدانا بخمرته فتضعها في المسجد وهي حائض‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا محمد بن منصور عن سفيان عن منبوذ عن أمه أن ميمونة فذكره‏.‏ ومحمد بن منصور ثقة ومنبوذ وثقه ابن معين وقد أخرجه بنحو هذا اللفظ عنها عبد الرزاق وابن أبي شيبة والضياء في المختارة‏.‏ وللحديث شواهد‏.‏
أما قراءة القرآن في حجر الحائض فهي ثابتة في الصحيحين وغيرهما من حديث عائشة وليس فيها خلاف‏.‏ وأما وضع الخمرة في المسجد فهو حجة لمن قال بجواز دخول الحائض المسجد للحاجة ومؤيد لتعليق الجار والمجرور في الحديث الأول بقوله‏:‏ ‏ "‏ناوليني‏" ‏ لأن دخولها المسجد لوضع الخمرة فيه لا فرق بينه وبين دخولها إليه لإخراجها وقد تقدم الكلام على ذلك‏.‏
وأخرج مالك في الموطأ عن ابن عمر أن جواريه كن يغسلن رجليه ويعطينه الخمرة وهن حيض‏.‏
3- وعن جابر قال‏:‏ ‏ "‏كان أحدنا يمر في المسجد جنبًا مجتازًا‏" ‏‏.‏
رواه ابن منصور في سننه‏.‏
4- وعن زيد بن أسلم قال‏:‏ ‏ "‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يمشون في المسجد وهم جنب‏" ‏‏.‏
رواه ابن المنذر‏.‏
الحديث الأول أخرجه أيضًا ابن أبي شيبة وقد أراد المصنف بهذا الاستدلال لمذهب من قال إنه يجوز للجنب العبور في المسجد وهم ابن مسعود وابن عباس والشافعي وأصحابه واستدلوا على ذلك بقوله‏:‏ تعالى ‏ "‏إلا عابري سبيل‏" ‏ والعبور إنما يكون في محل الصلاة وهو المسجد لا في الصلاة وتقييد جواز ذلك بالسفر لا دليل عليه بل الظاهر أن المراد مطلق المار لأن المسافر ذكر بعد ذلك فيكون تكرارًا يصان القرآن عن مثله وقد أخرج ابن جرير عن يزيد ابن أبي حبيب أن رجالًا من الأنصار كانت أبوابهم إلى المسجد فكانت تصيبهم جنابة فلا يجدون الماء ولا طريق إليه إلا من المسجد فأنزل اللَّه تعالى ‏ "‏ولا جنبًا إلا عابري سبيل‏" ‏ وهذا من الدلالة على المطلوب بمحل لا يبقى بعده ريب‏.‏
وأما ما استدل به القائلون بعدم جواز العبور وهم العترة ومالك وأبو حنيفة وأصحابه من قوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏لا أحل المسجد لحائض ولا جنب‏" ‏ وسيأتي فمع كونه فيه مقال سنبينه هو عام مخصوص بأدلة جواز العبور‏.‏ وحمل الآية على من كان في المسجد وأجنب تعسف لم يدل عليه دليل‏.‏
5- وعن عائشة قالت‏:‏ ‏ "‏جاء رسول اللَّه صلى اللَّه عليه وآله وسلم ووجوه بيوت أصحابه شارعة في المسجد فقال‏:‏ وجهوا هذه البيوت عن المسجد ثم دخل رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يصنع القوم شيئًا رجاء أن ينزل فيهم رخصة فخرج إليهم فقال‏:‏ وجهوا هذه البيوت عن المسجد فإني لا أحل المسجد لحائض ولا جنب‏" ‏‏.‏
رواه أبو داود‏.‏
6- وعن أم سلمة قالت‏:‏ ‏ "‏دخل رسول اللَّه صلى اللَّه عليه وآله وسلم صرحة هذا المسجد فنادى بأعلى صوته أن المسجد لا يحل لحائض ولا لجنب‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول صحيح كما سيأتي وأخرج الثاني أيضًا الطبراني قال أبو زرعة‏:‏ الصحيح حديث عائشة وكلاهما من حديث أفلت بن خليفة عن جسرة وضعف ابن حزم هذا الحديث فقال‏:‏ بأن أفلت مجهول الحال وقال الخطابي‏:‏ ضعفوا هذا الحديث وأفلت راويه مجهول لا يصح الاحتجاج به وليس ذلك بسديد فإن أفلت وثقه ابن حبان وقال أبو حاتم‏:‏ هو شيخ‏.‏ وقال أحمد بن حنبل‏:‏ لا بأس به وروى عنه سفيان الثوري وعبد الواحد بن زياد‏.‏ وقال في الكاشف‏:‏ صدوق‏.‏ وقال في البدر المنير‏:‏ بل هو مشهور ثقة‏.‏ وأما جسرة فقال البخاري‏:‏ إن عندها عجائب‏.‏ قال ابن القطان‏:‏ وقول البخاري في جسرة أن عندها عجائب لا يكفي في رد أخبارها‏.‏ وقال العجلي‏:‏ تابعية ثقة وذكرها ابن حبان في الثقات وقد حسن ابن القطان حديث جسرة هذا عن عائشة وصححه ابن خزيمة‏.‏
قال ابن سيد الناس‏:‏ ولعمرى إن التحسين لأقل مراتبه لثقة رواته ووجود الشواهد له من خارج فلا حجة لأبي محمد يعني ابن حزم في رده ولا حاجة بنا إلى تصحيح ما رواه في ذلك لأن هذا الحديث كاف في الرد‏.‏
قال الحافظ‏:‏ وأما قول ابن الرفعة في أواخر شروط الصلاة أن أفلت متروك فمردود لأنه لم يقله أحد من أئمة الحديث‏.‏
والحديثان يدلان على عدم حل اللبث في المسجد للجنب والحائض وهو مذهب الأكثر واستدلوا بهذا الحديث وبنهي عائشة عن أن تطوف بالبيت متفق عليه‏.‏
وقال داود والمزني وغيرهم‏:‏ إنه يجوز مطلقًا‏.‏ وقال أحمد بن حنبل وإسحاق‏:‏ إنه يجوز للجنب إذا توضأ لرفع الحدث لا الحائض فتمنع‏.‏ وقال القائلون بالجواز مطلقًا‏:‏ إن حديث الباب كما قال ابن حزم باطل‏.‏ وأما حديث عائشة فالنهي لكون الطواف بالبيت صلاة وقد تقدم‏.‏ والبراءة الأصلية قاضية بالجواز ويجاب بأن الحديث كما عرفت إما حسن أو صحيح‏.‏ وجزم ابن حزم بالبطلان مجازفة وكثيرًا ما يقع في مثلها واحتج من قال بجوازه للجنب إذا توضأ بما قاله المصنف بعد أن ساق هذا الحديث ولفظه وهذا يمنع بعمومه دخوله مطلقًا لكن خرج منه المجتاز لما سبق والمتوضئ كما ذهب إليه أحمد وإسحاق لما روى سعيد بن منصور في سننه قال حدثنا عبد العزيز بن محمد عن هشام ابن سعد عن زيد بن أسلم عن عطاء بن يسار قال‏:‏ ‏ "‏رأيت رجالًا من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يجلسون في المسجد وهم مجنبون إذا توضئوا وضوء الصلاة‏" ‏‏.‏
وروى حنبل بن إسحاق صاحب أحمد قال حدثنا أبو نعيم قال حدثنا هشام بن سعد عن زيد بن أسلم قال‏:‏ ‏ "‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يتحدثون في المسجد وهم على غير وضوء وكان الرجل يكون جنبًا فيتوضأ ثم يدخل المسجد فيتحدث‏" ‏ انتهى‏.‏ ولكن في كلا الإسنادين هشام بن سعد وقد قال أبو حاتم‏:‏ إنه لا يحتج به وضعفه ابن معين وأحمد والنسائي‏.‏ وقال أبو داود‏:‏ إنه أثبت الناس في زيد بن أسلم وعلى تسليم الصحة لا يكون ما وقع من الصحابة حجة ولا سيما إذا خالف المرفوع إلا أن يكون إجماعًا‏.‏


009-طواف الجنب على نسائه بغسل وبأغسال

1- عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يطوف على نسائه بغسل واحد‏" ‏‏.‏
رواه الجماعة إلا البخاري‏:‏ ولأحمد والنسائي ‏ "‏في ليلة بغسل واحد‏" ‏‏.‏
الحديث أخرجه البخاري أيضًا من حديث قتادة عن أنس بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدور على نسائه في الساعة الواحدة من الليل والنهار وهن إحدى عشرة قال‏:‏ قلت لأنس بن مالك أو كان يطيقه قال‏:‏ كنا نتحدث أنه أعطي قوة ثلاثين‏" ‏‏.‏ ولم يذكر فيه الغسل‏.‏ قال ابن عبد البر‏:‏ ومعنى الحديث أنه فعل ذلك عند قدومه من سفر ونحوه في وقت ليس لواحدة منهن يوم معين معلوم فجمعهن يومئذ ثم دار بالقسم عليهن بعد واللَّه أعلم لأنهن كن حرائر وسنته صلى اللَّه عليه وآله وسلم فيهن العدل بالقسم بينهن وأن لا يمس الواحدة في يوم الأخرى‏.‏
وقال ابن العربي‏:‏ إن اللَّه أعطى نبيه ساعة لا يكون لأزواجه فيها حق تكون مقتطعة له من زمانه يدخل فيها على جميع أزواجه أو بعضهن‏.‏
وفي مسلم أن تلك الساعة كانت بعد العصر فلو اشتغل عنها كانت بعد المغرب أو غيره‏.‏ وقد أسلفنا في باب تأكيد الوضوء للجنب تأويل النووي فليرجع إليه‏.‏
والحديث يدل على عدم وجوب الاغتسال على من أراد معاودة الجماع‏.‏
قال النووي‏:‏ وهذا بإجماع المسلمين وأما الاستحباب فلا خلاف في استحبابه للحديث الآتي بعد هذا ولكنه ذهب قوم إلى وجوب الوضوء على المعاود وذهب آخرون إلى عدم وجوبه وقد ذكرنا ذلك في باب تأكيد الوضوء للجنب‏.‏
2- وعن أبي رافع مولى رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم طاف على نسائه في ليلة فاغتسل عند كل امرأة منهن غسلًا فقلت‏:‏ يا رسول اللَّه لو اغتسلت غسلًا واحدًا فقال‏:‏ هذا أطهر وأطيب‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه والترمذي قال الحافظ‏:‏ وهذا الحديث طعن فيه أبو داود فقال‏:‏ حديث أنس أصح منه انتهى‏.‏ وهذا ليس بطعن في الحقيقة لأنه لم ينف عنه الصحة‏.‏ قال النسائي‏:‏ ليس بينه وبين حديث أنس اختلاف بل كان يفعل هذا مرة وذاك أخرى‏.‏
وقال النووي‏:‏ هو محمول على أنه فعل الأمرين في وقتين مختلفين‏.‏
والحديث يدل على استحباب الغسل قبل المعاودة ولا خلاف فيه‏.‏


001-غسل الجمعة

1- عن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إذا جاء أحدكم إلى الجمعة فليغتسل‏" ‏‏.‏
رواه الجماعة ولمسلم‏:‏ ‏ "‏إذا أراد أحدكم أن يأتي الجمعة فليغتسل‏" ‏‏.‏
الحديث له طرق كثيرة ورواه غير واحد من الأئمة وعد ابن منده من رواه عن نافع فبلغوا ثلاثمائة نفس وعد من رواه من الصحابة غير ابن عمر فبلغوا أربعة وعشرين صحابيًا‏.‏ قال الحافظ‏:‏ وقد جمعت طرقه عن نافع فبلغوا مائة وعشرين نفسًا‏.‏
وفي الغسل يوم الجمعة أحاديث غير ما ذكر المصنف منها عن جابر عند النسائي‏.‏ وعن البراء عند ابن أبي شيبة في المصنف‏.‏ وعن أنس عند ابن عدي في الكامل‏.‏ وعند بريدة عند البزار‏.‏ وعن ثوبان عند البزار أيضًا‏.‏ وعن سهل بن حنيف عند الطبراني‏.‏ وعن عبد اللَّه بن الزبير عند الطبراني أيضًا‏.‏ وعن ابن عباس عند ابن ماجه‏.‏ وعن عبد اللَّه بن عمر حديث آخر عند الطبراني‏.‏ وعن ابن مسعود عند البزار‏.‏ وعن حفصة عند أبي داود‏.‏ وفي الباب عن جماعة من الصحابة يأتي ذكرهم في أبواب الجمعة إن شاء اللَّه‏.‏
والحديث يدل على مشروعية غسل الجمعة وقد اختلف الناس في ذلك قال النووي‏:‏ فحكى وجوبه عن طائفة من السلف حكوه عن بعض الصحابة وبه قال أهل الظاهر‏.‏
وحكاه ابن المنذر عن مالك وحكاه الخطابي عن الحسن البصري ومالك وحكاه ابن المنذر أيضًا عن أبي هريرة وعمار وغيرهما‏.‏ وحكاه ابن حزم عن عمر وجمع من الصحابة ومن بعدهم‏.‏ وحكي عن ابن خزيمة وحكاه شارح الغنية لابن سريج قولًا للشافعي‏.‏ وقد حكى الخطابي وغيره الإجماع على أن الغسل ليس شرطًا في صحة الصلاة وأنها تصح بدونه‏.‏
وذهب جمهور العلماء من السلف والخلف وفقهاء الأمصار إلى أنه مستحب‏.‏ قال القاضي عياض‏:‏ وهو المعروف من مذهب مالك وأصحابه‏.‏
استدل الأولون على وجوبه بالأحاديث التي أوردها المصنف رحمه اللَّه تعالى في هذا الباب وفي بعضها التصريح بلفظ الوجوب وفي بعضها الأمر به وفي بعضها أنه حق على كل مسلم والوجوب يثبت بأقل من هذا‏.‏
واحتج الآخرون لعدم الوجوب بحديث ‏ "‏من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام‏" ‏ أخرجه مسلم من حديث أبي هريرة‏.‏
قال القرطبي في تقرير الاستدلال بهذا الحديث على الاستحباب ما لفظه‏:‏ ذكر الوضوء وما معه مرتبًا عليه الثواب المقتضي للصحة يدل على أن الوضوء كاف‏.‏ قال ابن حجر في التلخيص‏:‏ إنه من أقوى ما استدل به على عدم فرضية الغسل يوم الجمعة واحتجوا أيضًا لعدم الوجوب بحديث سمرة الآتي لقوله‏:‏ فيه ‏ "‏ومن اغتسل فالغسل أفضل‏" ‏ فدل على اشتراك الغسل والوضوء في أصل الفضل وعدم تحتم الغسل وبحديث الرجل الذي دخل وعمر يخطب وقد ترك الغسل قال النووي‏:‏ وجه الدلالة أن الرجل فعله وأقره عمر ومن حضر ذلك الجمع وهم أهل الحل والعقد ولو كان واجبًا لما تركه ولألزموه به وبحديث أبي سعيد الآتي ووجه دلالته على ذلك ما ذكره المصنف وبحديث أوس الثقفي وسيأتي في هذا الباب ووجه دلالته جعله قرينًا للتبكير والمشي والدنو من الإمام وليست بواجبة فيكون مثلها‏.‏
وبحديث عائشة الآتي ووجه دلالته أنهم إنما أمروا بالاغتسال لأجل تلك الروائح الكريهة فإذا زالت زال الوجوب‏.‏ وأجابوا عن الأحاديث التي صرح فيها بالأمر أنها محمولة على الندب والقرينة الصارفة عن الوجوب هذه الأدلة المتعاضدة والجمع بين الأدلة ما أمكن هو الواجب وقد أمكن بهذا‏.‏
وأما قوله‏:‏ ‏ "‏واجب‏" ‏ وقوله‏:‏ ‏ "‏حق‏" ‏ فالمراد متأكد في حقه كما يقول الرجل لصاحبه حقك واجب علي ومواصلتك حق علي وليس المراد الوجوب المتحتم المستلزم للعقاب بل المراد أن ذلك متأكد حقيق بأن لا يبخل به واستضعفه ابن دقيق العيد وقال‏:‏ إنما يصار إليه إذا كان المعارض راجحًا في الدلالة على هذا الظاهر وأقوى ما عارضوا به حديث ‏ "‏من توضأ يوم الجمعة‏" ‏ ولا يقاوم سنده سند هذه الأحاديث انتهى‏.‏
وأما حديث من توضأ فأحسن الوضوء فقال الحافظ في الفتح‏:‏ ليس فيه نفي الغسل وقد ورد من وجه آخر في الصحيح بلفظ‏:‏ ‏ "‏من اغتسل‏" ‏ فيحتمل أن يكون ذكر الوضوء لمن تقدم غسله على الذهاب فاحتاج إلى إعادة الوضوء انتهى‏.‏
وأما حديث الرجل الذي دخل وعمر يخطب وهو عثمان كما سيأتي فما أراه إلا حجة على القائل بالاستحباب لا له لأن إنكار عمر على رأس المنبر في ذلك الجمع على مثل ذلك الصحابي الجليل وتقرير جمع الحاضرين الذين هم جمهور الصحابة لما وقع من ذلك الإنكار من أعظم الأدلة القاضية بأن الوجوب كان معلومًا عند الصحابة ولو كان الأمر عندهم على عدم الوجوب لما عول ذلك الصحابي في الاعتذار على غيره فأي تقرير من عمر ومن حضر بعد هذا‏.‏
ولعل النووي ومن معه ظنوا أنه لو كان الاغتسال واجبًا لنزل عمر من منبره وأخذ بيد ذلك الصحابي وذهب به إلى المغتسل أو لقال له لا تقف في هذا الجمع أو اذهب فاغتسل فإنا سننتظرك أو ما أشبه ذلك ومثل هذا لا يجب على من رأى الإخلال بواجب من واجبات الشريعة وغاية ما كلفنا به في الإنكار على من ترك واجبًا هو ما فعله عمر في هذه الواقعة على أنه يحتمل أن يكون قد اغتسل في أول النهار كما قال الحافظ في الفتح لما ثبت في صحيح مسلم عن حمران مولى عثمان أن عثمان لم يكن يمضي عليه يوم حتى يفيض عليه الماء وإنما لم يعتذر لعمر بذلك كما اعتذر عن التأخر لأنه لم يتصل غسله بذهابه إلى الجمعة‏.‏
وقد حكى ابن المنذر عن إسحاق بن راهويه أن قصة عمر وعثمان تدل على وجوب الغسل لا على عدم وجوبه من جهة ترك عمر الخطبة واشتغاله بمعاتبة عثمان وتوبيخ مثله على رؤوس الناس ولو كان الترك مباحًا لما فعل عمر ذلك‏.‏
وأما حديث أبي سعيد الآتي فقد تقرر ضعف دلالة الاقتران ولا سيما بجنب مثل أحاديث الباب‏.‏ وقد قال ابن الجوزي في الجواب على المستدلين بهذا الحديث على عدم الوجوب‏:‏ إنه لا يمتنع عطف ما ليس بواجب على الواجب لا سيما ولم يقع التصريح بحكم المعطوف‏.‏
وقال ابن المنير‏:‏ إن سلم أن المراد بالواجب الفرض لم ينفع دفعه بعطف ما ليس بواجب عليه لأن للقائل أن يقول خرج بدليل فبقي ما عداه على الأصل‏.‏
وأما حديث أوس الثقفي فليس فيه أيضًا إلا الاستدلال بالاقتران‏.‏
وأما حديث عائشة فلا نسلم أنها إذا زالت العلة زال الوجوب مسندين ذلك بوجوب السعي مع زوال العلة التي شرع لها وهي إغاظة المشركين وكذلك وجوب الرمي مع زوال ما شرع له وهو ظهور الشيطان بذلك المكان وكم لهذا من نظائر لو تتبعت لجاءت في رسالة مستقلة‏.‏
قال في الفتح‏:‏ وأجيب عن حديث عائشة بأن ليس فيه نفي الوجوب وبأنه سابق على الأمر به والإعلام بوجوبه‏.‏
وبهذا يتبين لك عدم انتهاض ما جاء به الجمهور من الأدلة على عدم الوجوب وعدم إمكان الجمع بينها وبين أحاديث الوجوب لأنه وإن أمكن بالنسبة إلى الأوامر لم يمكن بالنسبة إلى لفظ واجب وحق إلا بتعسف لا يلجئ طلب الجمع إلى مثله‏.‏ ولا يشك من له أدنى إلمام بهذا الشأن أن أحاديث الوجوب أرجح من الأحاديث القاضية بعدمه لأن أوضحها دلالة على ذلك حديث سمرة وهو غير سالم من مقال وسنبينه وأما بقية الأحاديث فليس فيها إلا مجرد استنباطات واهية وقد دل حديث الباب أيضًا على تعليق الأمر بالغسل بالمجيء إلى الجمعة والمراد إرادة المجيء وقصد الشروع فيه وقد اختلف في ذلك على ثلاثة أقوال اشتراط الاتصال بين الغسل والرواح وإليه ذهب مالك‏.‏ والثاني عدم الاشتراط لكن لا يجزئ فعله بعد صلاة الجمعة ويستحب تأخيره إلى الذهاب وإليه ذهب الجمهور‏.‏ والثالث أنه لا يشترط تقديم الغسل على صلاة الجمعة بل لو اغتسل قبل الغروب أجزأ عنه وإليه ذهب داود ونصره ابن حزم واستبعده ابن دقيق العيد وقال‏:‏ يكاد يجزم ببطلانه‏.‏
وادعى ابن عبد البر الإجماع على من اغتسل بعد الصلاة لم يغتسل للجمعة‏.‏ واستدل مالك بحديث الباب ونحوه‏.‏
واستدل الجمهور وداود بالأحاديث التي أطلق فيها يوم الجمعة لكن استدل الجمهور على عدم الاجتزاء به بعد الصلاة بأن الغسل لإزالة الروائح الكريهة والمقصود عدم تأذي الحاضرين وذلك لا يتأتى بعد إقامة الجمعة‏.‏
والظاهر ما ذهب إليه مالك لأن حمل الأحاديث التي أطلق فيها اليوم على حديث الباب المقيد بساعة من ساعاته واجب‏.‏
والمراد بالجمعة اسم سبب الاجتماع وهو الصلاة لا اسم اليوم كذا قيل وفي القاموس والجمعة المجموعة ويوم الجمعة وقيل إنما سمي يوم الجمعة لأن خلق آدم جمع فيه أخرجه أحمد وابن خزيمة وغيرهما من حديث سلمان‏.‏
وله شاهد من حديث أبي هريرة أخرجه أحمد بإسناد ضعيف وابن أبي حاتم بسند قوي موقوف‏.‏ قال الحافظ‏:‏ إن هذا أصح الأقوال ولكنه لا يصح أن يراد في الحديث إلا الصلاة لأن اليوم لا يؤتى وكذلك غيره وأخرج ابن خزيمة وابن حبان وغيرهما مرفوعًا ‏ "‏من أتى الجمعة فليغتسل‏" ‏ زاد ابن خزيمة ومن لم يأتها فلا يغتسل‏.‏
2- وعن أبي سعيد‏:‏ ‏ "‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ غسل يوم الجمعة واجب على كل محتلم والسواك وأن يمس من الطيب ما يقدر عليه‏" ‏‏.‏
متفق عليه‏.‏
وقد اتفق السبعة على إخراج قوله‏:‏ ‏ "‏غسل يوم الجمعة واجب على كل محتلم‏" ‏‏.‏
قوله‏:‏ ‏ "‏وأن يمس‏" ‏ يجوز فتح الميم وضمها وزاد في رواية لمسلم وغيره ‏ "‏ولو من طيب المرأة‏" ‏ وهو المكروه للرجال وهو ما ظهر لونه وخفي ريحه فأباحه للرجل هنا للضرورة لعدم غيره وهو يدل على تأكده‏.‏ وقوله‏:‏ ‏ "‏ما يقدر عليه‏" ‏ قال القاضي عياض‏:‏ محتمل لتكثيره ومحتمل لتأكيده حتى يفعله بما أمكنه‏.‏
والحديث يدل على وجوب غسل يوم الجمعة للتصريح فيه بلفظ واجب‏.‏ وقد استدل به على عدم الوجوب باعتبار اقترانه بالسواك ومس الطيب‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وهذا يدل على أنه أراد بلفظ الوجوب تأكيد استحبابه كما تقول حقك علي واجب والعدة دين بدليل أنه قرنه بما ليس بواجب بالإجماع وهو السواك والطيب انتهى‏.‏
وقد عرفناك ضعف دلالة الاقتران عن ذلك وغايتها الصلاحية لصرف الأوامر وأما صرف لفظ واجب وحق فلا والكلام قد سبق مبسوطًا في الذي قبله‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ حق على كل مسلم أن يغتسل في كل سبعة أيام يومًا يغسل فيه رأسه وجسده‏" ‏‏.‏
متفق عليه‏.‏
الحديث من أدلة القائلين بوجوب غسل الجمعة وقد تقدم الكلام عليه في أول الباب وقد بين في الروايات الأخر أن هذا اليوم هو يوم الجمعة‏.‏
4- وعن ابن عمر أن عمر‏:‏ ‏ "‏بينا هو قائم في الخطبة يوم الجمعة إذ دخل رجل من المهاجرين الأولين فناداه عمر‏:‏ أية ساعة هذه فقال‏:‏ إني شغلت فلم أنقلب إلى أهلي حتى سمعت التأذين فلم أزد على أن توضأت قال‏:‏ والوضوء أيضًا وقد علمت أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يأمر بالغسل‏" ‏‏.‏
متفق عليه‏.‏
الرجل المذكور هو عثمان كما بين في رواية لمسلم وغيره قال ابن عبد البر‏:‏ ولا أعلم خلافًا في ذلك‏.‏
قوله‏:‏ ‏ "‏أية ساعة هذه‏" ‏ قال ذلك توبيخًا له وإنكارًا لتأخره إلى هذا الوقت‏.‏
قوله‏:‏ ‏ "‏والوضوء أيضًا‏" ‏ هو منصوب أي توضأت الوضوء قاله الأزهري وغيره وفيه إنكار ثان مضافًا إلى الأول أي الوضوء أيضًا اقتصرت عليه واخترته دون الغسل‏.‏ والمعنى ما اكتفيت بتأخير الوقت وتفويت الفضيلة حتى تركت الغسل واقتصرت على الوضوء‏.‏
وجوز القرطبي الرفع على أنه مبتدأ وخبره محذوف أي والوضوء أيضًا يقتصر عليه قال في الفتح‏:‏ وأغرب السهيلي فقال‏:‏ اتفق الرواة على الرفع لأن النصب يخرجه إلى معنى الإنكار يعني والوضوء لا يتنكر وجوابه ما تقدم‏.‏
والحديث من أدلة القائلين بالوجوب لقوله‏:‏ كان يأمر وقد تقدم الكلام على ذلك وفيه استحباب تفقد الإمام لرعيته وأمرهم بمصالح دينهم والإنكار على مخالف السنة وإن كان كبير القدر وجواز الإنكار في مجمع من الناس وجواز الكلام في الخطبة وحسن الاعتذار إلى ولاة الأمر‏.‏
وقد استدل بهذه القصة على عدم وجوب غسل الجمعة وقد عرفناك فيما سبق عدم صلاحيتها لذلك‏.‏
5- وعن سمرة بن جندب‏:‏ ‏ "‏أن نبي اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من توضأ للجمعة فبها ونعمت ومن اغتسل فذلك أفضل‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه فإنه رواه من حديث جابر بن سمرة‏.‏
الحديث أخرجه ابن خزيمة وحسنه الترمذي وقد روي عن قتادة عن الحسن عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏ قال في الإمام‏:‏ من يحمل رواية الحسن عن سمرة على الاتصال يصحح هذا الحديث وهو مذهب علي بن المديني كما نقله عنه البخاري والترمذي والحاكم وغيرهم وقيل لم يسمع منه إلا حديث العقيقة وهو قول البزار وغيره وقيل لم يسمع منه شيئًا وإنما يحدث من كتابه‏.‏
وروي من طريق الحسن عن أبي هريرة أخرجه البزار وهو وهم كما قال الحافظ‏.‏ وروي من طريق قتادة عن الحسن عن جابر‏.‏ ومن طريق إبراهيم بن مهاجر عن الحسن عن أنس‏.‏
قال الحافظ‏:‏ وهذا الاختلاف فيه على الحسن وعلى قتادة لا يضر لضعف من وهم فيه والصواب كما قال الدارقطني عن قتادة عن الحسن عن سمرة وكذا قال العقيلي‏.‏
ورواه ابن ماجه بسند ضعيف عن أنس‏.‏ ورواه الطبراني من حديثه في الأوسط بإسناد أمثل من ابن ماجه‏.‏ ورواه البيهقي بإسناد فيه نظر من حديث ابن عباس وبإسناد فيه انقطاع من حديث جابر‏.‏ ورواه عبد بن حميد والبزار في مسنديهما‏.‏ وكذلك إسحاق بن راهويه من حديثه بإسناد فيه ضعف من حديث أبي سعيد‏.‏ وله طريق أخرى في التمهيد فيها الربيع بن بدر وهو ضعيف‏.‏
والحديث دليل لمن قال بعدم وجوب غسل الجمعة وقد ذكرنا تقرير الاستدلال به على ذلك والجواب عليه في أول الباب‏.‏
قوله‏:‏ ‏ "‏فبها ونعمت‏" ‏ قال الأزهري‏:‏ معناه فبالسنة أخذ ونعمت السنة قال الأصمعي‏:‏ إنما ظهرت تاء التأنيث لإضمار السنة وقال الخطابي‏:‏ ونعمت الخصلة‏.‏ وقيل ونعمت الرخصة لأن السنة الغسل قاله أبو حامد الشاركي‏.‏ وقال بعضهم‏:‏ فبالفريضة أخذ ونعمت الفريضة‏.‏
6- وعن عروة عن عائشة قالت‏:‏ ‏ "‏كان الناس يتناوبون الجمعة من منازلهم ومن العوالي فيأتون في العباء فيصيبهم الغبار والعرق فتخرج منهم الريح فأتى النبي صلى اللَّه عليه وآله وسلم إنسان منهم وهو عندي فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ لو أنكم تطهرتم ليومكم هذا‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏يتناوبون الجمعة‏" ‏ أي يأتونها‏.‏ والعوالي هي القرى التي حول المدينة على أربعة أميال منها‏.‏
قوله‏:‏ ‏ "‏في العباء‏" ‏ هو بالمد وفتح العين المهملة جمع عباءة بالمد وعباية بالياء لغتان مشهورتان‏.‏
قوله‏:‏ ‏ "‏لو أنكم تطهرتم‏" ‏ لو للتمني فلا تحتاج إلى جواب أو للشرط والجواب محذوف تقديره لكان حسنًا‏.‏
الحديث استدل به من قال بعدم وجوب غسل الجمعة وقد قدمنا تقرير الاستدلال به والجواب عليه في أول الباب‏.‏
7- وعن أوس بن أوس الثقفي قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من غسل واغتسل يوم الجمعة وبكر وابتكر ومشى ولم يركب ودنا من الإمام فاستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها وقيامها‏" ‏‏.‏
رواه الخمسة ولم يذكر الترمذي ‏ "‏ومشى ولم يركب‏" ‏‏.‏
الحديث حسنه الترمذي وسكت عليه أبو داود والمنذري وقد اختلف فيه على أبي الأشعث وعلى عبد الرحمن بن زيد‏.‏ وعلى عبد اللَّه بن المبارك‏.‏ وقد رواه الطبراني بإسناد قال العراقي‏:‏ حسن عن أوس المذكور‏.‏
ورواه أحمد في مسنده عنه عن عبد اللَّه بن عمرو عن النبي صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏غسل‏" ‏ روي بالتخفيف والتشديد قيل أراد غسل رأسه واغتسل أي غسل سائر بدنه وقيل جامع زوجته فأوجب عليها الغسل فكأنه غسلها واغتسل في نفسه‏.‏
وقيل كرر ذلك للتأكيد ويرجح التفسير الأول ما في رواية أبي داود في هذا الحديث بلفظ‏:‏ ‏ "‏من غسل رأسه واغتسل‏" ‏ وما في البخاري عن طاوس قال‏:‏ قلت لابن عباس ذكروا ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ اغتسلوا واغسلوا رؤوسكم‏" ‏ الحديث‏.‏
وقال صاحب المحكم‏:‏ غسل امرأته يغسلها غسلًا أكثر نكاحها‏.‏ وقال الزمخشري‏:‏ ويقال غسل المرأة بالتخفيف والتشديد إذا جامعها وحكاه صاحب النهاية وغيره أيضًا‏.‏
وقيل المراد غسل أعضاء الوضوء واغتسل للجمعة‏.‏ وقيل غسل ثيابه واغتسل لجسده‏.‏
قوله‏:‏ ‏ "‏بكر‏" ‏ بالتشديد على المشهور أي راح في أول الوقت وابتكر أي أدرك أول الخطبة ورجحه العراقي‏.‏ وقيل كرره للتأكيد وبه جزم ابن العربي‏.‏
والحديث يدل على مشروعية الغسل يوم الجمعة وقد تقدم الخلاف فيه وعلى مشروعية التبكير والمشي والدنو من الإمام والاستماع وترك اللغو وأن الجمع بين هذه الأمور سبب لاستحقاق ذلك الثواب الجزيل‏.‏


002-غسل العيدين

1- عن الفاكه بن سعد وكان له صحبة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يغتسل يوم الجمعة ويوم عرفة ويوم الفطر ويوم النحر وكان الفاكه بن سعد يأمر أهله بالغسل في هذه الأيام‏" ‏‏.‏
رواه عبد اللَّه بن أحمد في المسند وابن ماجه ولم يذكر الجمعة‏.‏
الحديث رواه البزار والبغوي وابن قانع‏.‏ ورواه ابن ماجه من حديث ابن عباس‏.‏ قال الحافظ‏.‏ وإسنادهما ضعيفان‏.‏ رواه البزار من حديث أبي رافع وإسناده ضعيف أيضًا‏.‏ وفي رجال إسناد حديث الباب يوسف بن خالد السمتي وهو متروك بالمرة وكذبه ابن معين وأبو حاتم‏.‏ وفي إسناد حديث ابن عباس ضعيفان وهما جبارة بن المغلس وحجاج بن تميم‏.‏
وفي الباب من الموقوف عن علي عند الشافعي وابن عمر عند مالك في الموطأ والبيهقي‏.‏
وروي عن عروة بن الزبير ‏ "‏أنه اغتسل يوم عيد وقال‏:‏ إنه السنة‏" ‏ وقال البزار‏:‏ لا أحفظ في الاغتسال للعيد حديثًا صحيحًا‏.‏ وقال في البدر المنير‏:‏ أحاديث غسل العيدين ضعيفة وفيه آثار عن الصحابة جيدة‏.‏
والحديث استدل به على أن غسل العيد مسنون وليس في الباب ما ينتهض لإثبات حكم شرعي‏.‏ وأما اشتراط أن يصلي به صلاة العيد فلا أدري ما الدليل على ذلك وقد ثبت في كتب أئمتنا كمجموع زيد بن علي وأصول الأحكام والشفاء عن علي عليه السلام قال‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم نغتسل يوم الجمعة ويوم عرفة ويوم العيد وقال‏:‏ ليس ذلك بواجب‏" ‏ فإن صح إسناده صلح لإثبات هذه السنة‏.‏


003-الغسل من غسل الميت

1- عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من غسل ميتًا فليغتسل ومن حمله فليتوضأ‏" ‏‏.‏
رواه الخمسة ولم يذكر ابن ماجه الوضوء‏.‏ وقال أبو داود‏:‏ هذا منسوخ‏.‏ وقال بعضهم‏:‏ معناه من أراد حمله ومتابعته فليتوضأ من أجل الصلاة عليه‏)‏‏.‏
الحديث أخرجه البيهقي وفيه صالح مولى التوأمة وهو ضعيف‏.‏ ورواه البزار من ثلاث طرق عن أبي هريرة ورواه أيضًا ابن حبان قال البيهقي‏:‏ والصحيح أنه موقوف وقال البخاري‏:‏ الأشبه موقوف‏.‏ وقال علي بن المديني وأحمد بن حنبل‏:‏ لا يصح في الباب شيء‏.‏
وهكذا قال الذهبي فيما حكاه الحاكم في تاريخه ‏ "‏ليس فيمن غسل ميتًا فليغتسل‏" ‏ حديث صحيح‏.‏ وقال الذهلي‏:‏ لا أعلم فيه حديثًا ثابتًا ولو ثبت للزمنا استعماله‏.‏
وقال ابن المنذر‏:‏ ليس في الباب حديث يثبت‏.‏ وقال ابن أبي حاتم في العلل عن أبيه‏:‏ لا يرفعه الثقات إنما هو موقوف‏.‏ وقال الرافعي‏:‏ لم يصحح علماء الحديث في هذا الباب شيئًا مرفوعًا‏.‏ قال الحافظ‏:‏ قد حسنه الترمذي وصححه ابن حبان ورواه الدارقطني بسند رواته موثقون‏.‏ وقد صحح الحديث أيضًا ابن حزم وقد روي من طريق سفيان عن سهيل عن أبيه عن إسحاق مولى زائدة عن أبي هريرة قال ابن حجر‏:‏ إسحاق مولى زائدة أخرج له مسلم فينبغي أن يصحح الحديث قال‏:‏ وأما رواية محمد بن عمرو عن أبي سلمة عن أبي هريرة فإسنادها حسن إلا أن الحفاظ من أصحاب محمد بن عمرو رووه عنه موقوفًا‏.‏
والحاصل أن الحديث كما قال الحافظ هو لكثرة طرقه أسوأ أحواله أن يكون حسنًا فإنكار النووي على الترمذي تحسينه معترض‏.‏ قال الذهبي‏:‏ هو أقوى من عدة أحاديث احتج بها الفقهاء‏.‏ وفي الباب عن علي عند أحمد وأبي داود والنسائي وابن أبي شيبة وأبي يعلى والبزار والبيهقي وعن حذيفة قال ابن أبي حاتم والدارقطني‏:‏ لا يثبت ورواته ثقات كما قال الحافظ وأخرجه البيهقي وذكر الماوردي أن بعض أصحاب الحديث خرج لهذا الحديث مائة وعشرين طريقًا‏.‏
والحديث يدل على وجوب الغسل على من غسل الميت والوضوء على من حمله وقد اختلف الناس في ذلك فروي عن علي وأبي هريرة وأحد قولي الناصر والإمامية أن من غسل الميت وجب عليه الغسل لهذا الحديث ولحديث عائشة الآتي‏.‏
وذهب أكثر العترة ومالك وأصحاب الشافعي إلى أنه مستحب وحملوا الأمر على الندب لحديث ‏ "‏إن ميتكم يموت طاهرًا فحسبكم أن تغسلوا أيديكم‏" ‏ أخرجه البيهقي وحسنه ابن حجر ولحديث ‏ "‏كنا نغسل الميت فمنا من يغتسل ومنا من لا يغتسل‏" ‏ أخرجه الخطيب من حديث عمر وصحح ابن حجر أيضًا إسناده ولحديث أسماء الآتي‏.‏
وقال الليث وأبو حنيفة وأصحابه‏:‏ لا يجب ولا يستحب لحديث ‏ "‏لا غسل عليكم من غسل الميت‏" ‏ رواه الدارقطني والحاكم مرفوعًا من حديث ابن عباس وصحح البيهقي وقفه وقال‏:‏ لا يصح رفعه‏.‏ وقال ابن عطاء ‏ "‏لا تنجسوا موتاكم فإن المؤمن ليس بنجس حيًا ولا ميتًا‏" ‏ إسناده صحيح قد روي مرفوعًا أخرجه الدارقطني وكذلك أخرجه الحاكم وورد أيضًا مرفوعًا من حديث ابن عباس ‏ "‏لا تنجسوا موتاكم‏" ‏ أي لا تقولوا هم نجس وقد تقدم حديث ‏ "‏المؤمن لا ينجس‏" ‏ وسيأتي حديث أسماء وهذا لا يقصر عن صرف الأمر عن معناه الحقيقي الذي هو الوجوب إلى معناه المجازي أعني الاستحباب فيكون القول بذلك هو الحق لما فيه من الجمع بين الأدلة بوجه مستحسن‏.‏
وأما قول بعضهم الجمع حاصل بغسل الأيدي فهو غير ظاهر لأن الأمر بالاغتسال لا يتم معناه الحقيقي إلا بغسل جميع البدن وما وقع من إطلاقه على الوضوء في بعض الأحاديث فمجاز لا ينبغي حمل المتنازع فيه عليه بل الواجب حمله على المعنى الحقيقي الذي هو الأعم الأغلب ولكنه يمكن تأييده بما سلف من حديث ‏ "‏فحسبكم أن تغسلوا أيديكم‏" ‏‏.‏
2- وعن مصعب بن شيبة عن طلق بن حبيب عن عبد اللَّه بن الزبير عن عائشة رضي اللَّه عنها عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏يغتسل من أربع من الجمعة والجنابة والحجامة وغسل الميت‏" ‏‏.‏
رواه أحمد والدارقطني وأبو داود ولفظه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يغتسل‏" ‏ وهذا الإسناد على شرط مسلم لكن قال الدارقطني‏:‏ مصعب بن شيبة ليس بالقوي ولا بالحافظ‏.‏
الحديث أخرجه أيضًا البيهقي ومصعب المذكور ضعفه أبو زرعة وأحمد والبخاري وصحح الحديث ابن خزيمة وهو يدل على أن الغسل مشروع لهذه الأربع‏.‏ أما الجمعة فقد تقدم‏.‏ وأما الجنابة فظاهر‏.‏ وأما الحجامة فهو سنة عند الهادوية لهذا الحديث ولما روي عن علي عليه السلام أنه قال‏:‏ ‏ "‏الغسل من الحجامة سنة وإن تطهرت أجزأك‏" ‏ وأخرج الدارقطني ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم احتجم ولم يزد على غسل محاجمه‏" ‏ وفيه صالح بن مقاتل وليس بالقوي‏.‏ وأما غسل الميت فقد تقدم قريبًا‏.‏
3- وعن عبد اللَّه بن أبي بكر وهو ابن عمرو بن حزم‏:‏ ‏ "‏أن أسماء بنت عميس امرأة أبي بكر الصديق رضي اللَّه عنه غسلت أبا بكر حين توفي ثم خرجت فسألت من حضرها من المهاجرين فقالت‏:‏ إن هذا يوم شديد البرد وأنا صائمة فهل علي من غسل قالوا‏:‏ لا‏" ‏‏.‏
رواه مالك في الموطأ عنه‏.‏
الحديث هو من رواية عبد اللَّه بن أبي بكر وأخرجه البيهقي من طريق الواقدي عن ابن أخي الزهري عن عروة عن عائشة ‏ "‏أن أبا بكر أوصى أن تغسله أسماء بنت عميس فضعفت فاستعانت بعبد الرحمن‏" ‏ قال البيهقي‏:‏ وله شواهد عن ابن أبي مليكة عن عطاء عن سعد بن إبراهيم وكلها مراسيل‏.‏
وهو من الأدلة الدالة على استحباب الغسل دون وجوبه وهو أيضًا من القرائن الصارفة عن الوجوب فإنه يبعد غاية البعد أن يجهل أهل ذلك الجمع الذين هم أعيان المهاجرين والأنصار واجبًا من الواجبات الشرعية ولعل الحاضرين منهم ذلك الموقف جلهم وأجلهم لأن موت مثل أبي بكر حادث لا يظن بأحد من الصحابة الموجودين في المدينة أن يتخلف عنه وهم في ذلك الوقت لم يتفرقوا كما تفرقوا من بعد‏.‏


004-الغسل للإحرام وللوقوف بعرفة ودخول مكة

1- عن زيد بن ثابت‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم تجرد لإهلاله واغتسل‏" ‏‏.‏
رواه الترمذي‏.‏
الحديث أخرجه الدارقطني والبيهقي والطبراني من حديث زيد بن ثابت وحسنه الترمذي وضعفه العقيلي‏.‏ ولعل الضعف لأن في رجال إسناده عبد اللَّه بن يعقوب المدني قال ابن الملقن في شرح المنهاج جوابًا على من أنكر على الترمذي تحسين الحديث‏:‏ لعله إنما حسنه لأنه عرف عبد اللَّه بن يعقوب الذي في إسناده أي عرف حاله‏.‏
والحديث يدل على استحباب الغسل عند الإحرام وإلى ذلك ذهب الأكثر‏.‏ وقال الناصر‏:‏ إنه واجب‏.‏ وقال الحسن البصري ومالك‏:‏ محتمل‏.‏ وأخرج الحاكم والبيهقي من طريق يعقوب بن عطاء عن أبيه عن ابن عباس قال‏:‏ ‏ "‏اغتسل رسول اللَّه صلى اللَّه عليه وآله وسلم ثم لبس ثيابه فلما أتى ذا الحليفة صلى ركعتين ثم قعد على بعيره فلما استوى على البيداء أحرم بالحج‏" ‏ ويعقوب ضعيف قاله الحافظ‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن يحرم غسل رأسه بخطمى وأشنان ودهنه بشيء من زيت غير كثير‏" ‏‏.‏
رواه أحمد‏.‏
الحديث قال في مجمع الزوائد‏:‏ أخرجه البزار والطبراني في الأوسط وإسناد البزار حسن‏.‏
قوله‏:‏ ‏ "‏بخطمى‏" ‏ نبات قال في القاموس‏:‏ الخطمى ويفتح نبات محلل مفتح لين نافع لعسر البول وذكر له فوائد ومنافع ‏[‏ونص عبارة القاموس هكذا‏:‏ والخطمى ويفتح نبات محلل منضج ملين نافع لعسر البول والحصا والنسا وقرحة الأمعاء والارتعاش ونضج الجراحات وتسكين الوجع ومع الخل للبهق ووجع الأسنان مضمضة ونهش الهوام وحرق النار وخلط بزره بالماء أو سحق أصله يجمدانه ولعابه المستخرج بالماء الحار ينفع المرأة العقيم‏.‏ اهـ‏.‏ واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏ "‏وأشنان‏" ‏ هو بالضم والكسر للهمزة قاله في القاموس وهو نبات‏.‏
والحديث يدل على استحباب تنظيف الرأس بالغسل ودهنه عند الإحرام وسيأتي الكلام على ذلك في الحج وليس فيه الغسل لجميع البدن الذي بوب المصنف له‏.‏
3- وعن عائشة قالت‏:‏ ‏ "‏نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول اللَّه صلى اللَّه عليه وآله وسلم أبا بكر أن يأمرها أن تغتسل وتهل‏" ‏‏.‏
رواه مسلم وابن ماجه وأبو داود‏.‏
الحديث أخرجه مالك في الموطأ عن عبد الرحمن بن القاسم عن أبيه عن أسماء ‏ "‏أنها ولدت محمد ابن أبي بكر بالبيداء فذكر ذلك أبو بكر لرسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ مرها فلتغتسل ثم لتهل‏" ‏ قال الحافظ‏:‏ وهذا مرسل‏.‏
وقال الدارقطني بعد أن ساق حديث عائشة الذي ذكره المصنف في العلل‏:‏ الصحيح قول مالك ومن وافقه يعني مرسلًا‏.‏ وأخرجه النسائي من حديث القاسم بن محمد عن أبيه عن أبي بكر‏.‏
قال الحافظ‏:‏ وهو مرسل أيضًا لأن محمدًا لم يسمع من النبي صلى اللَّه عليه وآله وسلم ولا من أبيه‏.‏ نعم يمكن أن يكون سمع ذلك من أمه لكن قد قيل أن القاسم أيضًا لم يسمع من أمه وقد أخرجه مسلم من حديث جابر الطويل بلفظ‏:‏ ‏ "‏فخرجنا حتى أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم كيف أصنع قال‏:‏ اغتسلي واستثفري بثوب وأحرمي‏" ‏ الحديث‏.‏
قوله‏:‏ ‏ "‏نفست‏" ‏ بضم النون وكسر الفاء الولادة وأما بفتح النون فالحيض وليس بمراد هنا‏.‏
الحديث يدل على مشروعية الغسل لمن أراد الإهلال بالحج ولكنه يحتمل أن يكون لقذر النفاس فلا يصلح للاستدلال به على مشروعية مطلق الغسل‏.‏
4- وعن جعفر بن محمد عن أبيه‏:‏ ‏ "‏أن عليًا كرم اللَّه وجهه كان يغتسل يوم العيدين ويوم الجمعة ويوم عرفة وإذا أراد أن يحرم‏" ‏‏.‏
رواه الشافعي‏.‏
5- وعن ابن عمر‏:‏ ‏ "‏أنه كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارًا ويذكر عن النبي صلى اللَّه عليه وآله وسلم أنه فعله‏" ‏‏.‏
أخرجه مسلم وللبخاري معناه ولمالك في الموطأ عن نافع أن عبد اللَّه بن عمر ‏ "‏كان يغتسل لإحرامه قبل أن يحرم ولدخول مكة ولوقوفه عشية عرفة‏" ‏‏.‏
لفظ البخاري أنه كان يدخل أدنى الحرم أمسك عن التلبية ثم يبيت بذي طوى ثم يصلي الصبح ويغتسل ويحدث‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يفعل ذلك‏" ‏ وأخرجه أيضًا أبو داود والنسائي‏.‏
الحديث يدل على استحباب الاغتسال لدخول مكة قال في الفتح‏:‏ قال ابن المنذر‏:‏ الاغتسال عند دخول مكة مستحب عند جميع العلماء وليس في تركه عندهم فدية‏.‏
وقال أكثرهم‏:‏ يجزئ عنه الوضوء‏.‏ وفي الموطأ أن ابن عمر كان لا يغسل رأسه وهو محرم إلا من احتلام وظاهره أن غسله لدخول مكة كان لجسده دون رأسه‏.‏ وقالت الشافعية‏:‏ إن عجز عن الغسل تيمم‏.‏
وقال ابن التين‏:‏ لم يذكر أصحابنا الغسل لدخول مكة وإنما ذكروه للطواف والغسل لدخول مكة هو في الحقيقة للطواف‏.‏
قوله‏:‏ ‏ "‏بذي طوى‏" ‏ بضم الطاء وفتحها ‏[‏هو موضع بباب مكة وبه بئر اسمه الطوى‏]‏‏.‏


005-غسل المستحاضة لكل صلاة

1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏استحيضت زينب بنت جحش فقال لها النبي صلى اللَّه عليه وآله وسلم‏:‏ اغتسلي لكل صلاة‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث فيه محمد بن إسحاق وقد حسن المنذري بعض طرقه‏.‏ وأخرجه ابن ماجه وفيه دلالة على وجوب الاغتسال عليها لكل صلاة وقد ذهب إلى ذلك الإمامية‏.‏ وروي عن ابن عمر وابن الزبير وعطاء بن أبي رباح هذا أيضًا عن علي عليه السلام وابن عباس‏.‏
وروي عن عائشة أنها قالت‏:‏ تغتسل كل يوم غسلًا واحدًا‏.‏ وعن ابن المسيب والحسن قالا‏:‏ تغتسل من صلاة الظهر إلى صلاة الظهر ذكر ذلك النووي‏.‏ وقد ذكر أبو داود حجج هذه الأقوال في سننه وجعلها أبوابًا‏.‏ وذهب الجمهور إلى أنه لا يجب عليها الاغتسال لشيء من الصلوات ولا في وقت من الأوقات إلا مرة واحدة في وقت انقطاع حيضها‏.‏
قال النووي‏:‏ وبهذا قال جمهور العلماء من السلف والخلف وهو مروي عن علي عليه السلام وابن مسعود وابن عباس وعائشة وهو قول عروة بن الزبير وأبي سلمة بن عبد الرحمن ومالك وأبي حنيفة وأحمد‏.‏ ودليل الجمهور أن الأصل عدم الوجوب فلا يجب إلا بورود الشرع بإيجابه‏.‏
قال النووي‏:‏ ولم يصح عن النبي صلى اللَّه عليه وآله وسلم أنه أمرها بالغسل إلا مرة واحدة عند انقطاع حيضها وهو قوله‏:‏ صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغتسلي‏" ‏ وليس في هذا ما يقتضي تكرار الغسل قال‏:‏ وأما الأحاديث الواردة في سنن أبي داود والبيهقي وغيرهما أن النبي صلى اللَّه عليه وآله وسلم أمرها بالغسل فليس فيها شيء ثابت‏.‏
وقد بين البيهقي ومن قبله ضعفها وإنما صح في هذا ما رواه البخاري ومسلم في صحيحهما أن أم حبيبة بنت جحش ‏ "‏استحيضت فقال لها رسول اللَّه صلى اللَّه عليه وآله وسلم فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة‏" ‏ قال الشافعي رحمه اللَّه تعالى‏:‏ إنما أمرها رسول اللَّه صلى اللَّه عليه وآله وسلم أن تغتسل وتصلي وليس فيه أنه أمرها أن تغتسل لكل صلاة قال‏:‏ ولا أشك إن شاء اللَّه أن غسلها كان تطوعًا غير ما أمرت به وذلك واسع لها‏.‏
وكذا قال سفيان بن عيينة والليث بن سعد وغيرهما وما ذهب إليه الجمهور من عدم وجوب الاغتسال إلا لإدبار الحيضة هو الحق لفقد الدليل الصحيح الذي تقوم به الحجة لا سيما في مثل هذا التكليف الشاق فإنه لا يكاد يقوم بما دونه في المشقة إلا خلص العباد فكيف بالنساء الناقصات الأديان بصريح الحديث والتيسير وعدم التنفير من المطالب التي أكثر المختار صلى اللَّه عليه وآله وسلم الإرشاد إليها فالبراءة الأصلية المعتضدة بمثل ما ذكر لا ينبغي الجزم بالانتقال عنها بما ليس بحجة توجب الانتقال وجميع الأحاديث التي فيها إيجاب الغسل لكل صلاة قد ذكر المصنف بعضها في هذا الباب وأكثرها يأتي في أبواب الحيض وكل واحد منها لا يخلو عن مقال كما ستعرف ذلك‏.‏
ـ لا يقال ـ إنها تنتهض للاستدلال بمجموعها لأنا نقول هذا مسلم لو لم يوجد ما يعارضها وأما إذا كانت معارضة بما هو ثابت في الصحيح فلا كحديث عائشة الآتي في أبواب الحيض فإن فيه‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم أمر فاطمة بنت أبي حبيش بالاغتسال عند ذهاب الحيضة‏" ‏ فقط وترك البيان في وقت الحاجة لا يجوز كما تقرر في الأصول‏.‏
وقد جمع بعضهم بين الأحاديث بحمل أحاديث الغسل لكل صلاة على الاستحباب كما سيأتي في باب من تحيض ستًا أو سبعًا وهو جمع حسن‏.‏
2- وعن عائشة أن سهلة بنت سهيل بن عمرو‏:‏ ‏ "‏استحيضت فأتت رسول اللَّه صلى اللَّه عليه وآله وسلم فسألته عن ذلك فأمرها بالغسل عند كل صلاة فلما جهدها ذلك أمرها أن تجمع بين الظهر والعصر بغسل والمغرب والعشاء بغسل والصبح بغسل‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده محمد بن إسحاق عن عبد الرحمن بن القاسم عن أبيه عن عائشة وابن إسحاق ليس بحجة ‏[‏طعنه علي ابن إسحاق بأنه ليس بحجة فيه نظر قال الحافظ الذهبي في ميزان الاعتدال‏:‏ محمد بن إسحاق بن محمد بن يحيى بن منده بن عبد اللَّه العبدي الأصبهاني الحافظ الجوال صاحب التصانيف كان من أئمة هذا الشأن وثقاتهم أبدع الحافظ أبو نعيم في جرحه لما بينهما من الوحشة ونال منه واتهمه فلم يلتفت إليه لما بينهما من العظائم نسأل اللَّه العفو فلقد نال ابن منده من أبي نعيم وأسرف أيضًا إلى أن قال‏:‏ قال الباطرقاني حدثنا ابن منده إمام الأئمة في الحديث والذي قال أبو نعيم في تاريخه‏:‏ هو حافظ من أولاد المحدثين‏.‏ واختلط في آخر عمره‏]‏‏.‏ لا سيما إذا عنعن وعبد الرحمن قد قيل إنه لم يسمع من أبيه‏.‏ قال الحافظ‏:‏ قد قيل أن ابن إسحاق وهم فيه‏.‏
والحديث يدل على أنه يجوز الجمع بين الصلاتين والاقتصار على غسل واحد لهما وقد عرفت ما هو الحق في الذي قبله وقد ألحق بالمستحاضة المريض وسائر المعذورين بجامع المشقة ولهذا قال المصنف‏:‏ وهو حجة في الجمع للمرضى انتهى‏.‏
3- وعن عروة بن الزبير عن أسماء بنت عميس قالت‏:‏ ‏ "‏قلت يا رسول اللَّه إن فاطمة بنت أبي حبيش استحيضت منذ كذا وكذا فلم تصل فقال رسول اللَّه صلى اللَّه عليه وله وسلم‏:‏ هذا من الشيطان لتجلس في مركن فإذا رأت صفرة فوق الماء فلتغتسل للظهر والعصر غسلًا واحدًا وتغتسل للمغرب والعشاء غسلًا واحدًا وتغتسل للفجر غسلًا وتتوضأ فيما بين ذلك‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناد سهيل بن أبي صالح ‏[‏قال الحافظ ابن حجر في لسان الميزان‏:‏ سهيل بن أبي صالح ذكوان السمان أبو يزيد المدني ثقة عن أبيه اهـ‏]‏‏.‏ وفي الاحتجاج بحديثه خلاف‏.‏ وفي الباب عن حمنة بنت جحش وفيه ‏ "‏فإن قويت على أن تؤخري الظهر وتعجلي العصر ثم تغتسلي حتى تطهرين وتصلين الظهر والعصر جمعًا ثم تؤخرين المغرب وتعجلين العشاء ثم تغتسلين وتجمعين بين الصلاتين فافعلي وتغتسلين مع الصبح وتصلين قال‏:‏ وهذا أعجب الأمرين إلي‏" ‏ أخرجه الشافعي وأحمد وأبو داود والترمذي وابن ماجه والدارقطني والحاكم وفيه عبد اللَّه بن محمد بن عقيل ‏[‏قال الحافظ في اللسان‏:‏ عبد اللَّه بن محمد بن عقيل البارودي النجاد كان من بقايا الشيوخ بأصبهان أدركه أبو مطيع قال عبد الرحمن بن منده قال لي من لم يكن معتزليًا فليس بمسلم اهـ حكى ذلك يحيى بن منده في تاريخ أصبهان أنه سمع عمه يقول قال وكنت كتبت عنه جزئين فمزقتهما وقد روى عنه أحمد بن اشته ومات سنة 415‏]‏‏.‏ وهو مختلف في الاحتجاج به‏.‏ وقال ابن منده‏:‏ لا يصح بوجه من الوجوه وسيأتي بقية الكلام عليه في باب من تحيض ستًا أو سبعًا‏.‏
وحديث الباب يدل على ما دل عليه الذي قبله وقد عرفت الخلاف في ذلك واختلف في وضوء المستحاضة هل يجب لكل صلاة أم لا وسيأتي الكلام على ذلك في باب وضوء المستحاضة لكل صلاة‏.‏
قوله‏:‏ ‏ "‏في مركن‏" ‏ هو بكسر الميم الإجانة التي تغسل فيها الثياب والميم زائدة والإجانة بهمزة مكسورة فجيم مشددة فألف فنون ويقال الإجانة والإنجانة بالياء المثناة من تحت بعد الهمزة أو بالنون‏.‏
قوله‏:‏ ‏ "‏فإذا رأت صفرة فوق الماء‏" ‏ أي الذي تقعد فيه فإنها تظهر الصفرة فوقه فعند ذلك يصب عليها الماء‏.‏ وفي شرح المغربي لبلوغ المرام ما لفظه‏:‏ أي صفرة الشمس وفي نسخة صفارة أي إذا زالت الشمس وقربت من العصر حتى نرى فوق الماء من شعاع الشمس شبه صفارة لأن شعاعها يتغير ويقل فيضرب إلى صفرة انتهى‏.‏ فينظر في صحة هذا التفسير‏.‏


006-غسل المغمى عليه إذا أفاق

1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏ثقل رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ أصلى الناس‏.‏ فقلنا‏:‏ لا هم ينتظرونك يا رسول اللَّه فقال‏:‏ ضعوا لي ماء في المخضب‏.‏ قالت‏:‏ ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال‏:‏ أصلى الناس فقلنا‏:‏ لا هم ينتظرونك يا رسول اللَّه فقال‏:‏ ضعوا لي ماء في المخضب‏.‏ قالت‏:‏ ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق قال‏:‏ أصلى الناس فقلنا‏:‏ لا هم ينتظرونك يا رسول اللَّه فذكرت إرساله إلى أبي بكر‏" ‏‏.‏
وتمام الحديث متفق عليه‏.‏
قوله‏:‏ ‏ "‏ثقل‏" ‏ بفتح الثاء وكسر القاف قال في القاموس ثقل كفرح فهو ثقيل وثاقل اشتد مرضه‏.‏
قوله‏:‏ ‏ "‏في المخضب‏" ‏ كمنبر قاله في القاموس وهو المركن وقد سبق تفسيره في الحديث الذي قبل هذا‏.‏
قوله‏:‏ ‏ "‏لينوء‏" ‏ أي لينتهض بجهد ومشقة‏.‏
قوله‏:‏ ‏ "‏فأغمي عليه‏" ‏ أي غشي عليه ثم أفاق‏.‏
وتمام الحديث قالت‏:‏ ‏ "‏والناس عكوف في المسجد ينتظرون رسول اللَّه صلى اللَّه عليه وآله وسلم لصلاة العشاء الآخرة قالت‏:‏ فأرسل رسول اللَّه صلى اللَّه عليه وآله وسلم إلى أبي بكر أن يصلي بالناس فقال أبو بكر وكان رجلًا رقيقًا‏:‏ يا عمر صل بالناس قالت‏:‏ فقال عمر‏:‏ أنت أحق بذلك قالت‏:‏ فصلى بهم أبو بكر تلك الأيام ثم إن رسول اللَّه صلى اللَّه عليه وآله وسلم وجد من نفسه خفة فخرج بين رجلين أحدهما العباس لصلاة الظهر وأبو بكر يصلي بالناس فلما رآه أبو بكر ذهب ليتأخر فأومأ إليه النبي صلى اللَّه عليه وآله وسلم أن لا تتأخر وقال لهما‏:‏ أجلساني إلى جنبه فأجلساه إلى جنب أبي بكر فكان أبو بكر يصلي وهو يأتم بصلاة النبي صلى اللَّه عليه وآله وسلم والناس يصلون بصلاة أبي بكر والنبي صلى اللَّه عليه وآله وسلم قاعد‏" ‏‏.‏
والحديث له فوائد مبسوطة في شروح الحديث وقد ساقه المصنف ههنا للاستدلال به على استحباب الاغتسال للمغمى عليه وقد فعله النبي صلى اللَّه عليه وآله وسلم ثلاث مرات وهو مثقل بالمرض فدل ذلك على تأكد استحبابه‏.‏


007-صفة الغسل

1- عن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء ويدخل أصابعه في أصول الشعر حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حثيات ثم أفاض على سائر جسده ثم غسل رجليه‏" ‏‏.‏
أخرجاه وفي رواية لهما‏:‏ ‏ "‏ثم يخلل بيديه شعره حتى إذا ظن أنه قد أروى بشرته أفاض عليه الماء ثلاث مرات‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا اغتسل‏" ‏ أي أراد ذلك‏.‏ وفي الفتح أي شرع في الفعل‏.‏
قوله‏:‏ ‏ "‏وضوءه للصلاة‏" ‏ فيه احتراز عن الوضوء اللغوي قال الحافظ‏:‏ يحتمل أن يكون الابتداء بالوضوء قبل الغسل سنة مستقلة بحيث يجب غسل أعضاء الوضوء مع بقية الجسد ويحتمل أن يكتفي بغسلها في الوضوء عن إعادته وعلى هذا فيحتاج إلى نية غسل الجنابة في أول عضو وإنما قدم غسل أعضاء الوضوء تشريفًا لها ولتحصل له صورة الطهارتين الصغرى والكبرى‏.‏
وإلى هذا جنح الداودي شارح المختصر ونقل ابن بطال الإجماع على أن الوضوء لا يجب مع الغسل وهو مردود فقد ذهب جماعة منهم أبو ثور وداود وغيرهما إلى أن الغسل لا ينوب عن الوضوء للمحدث وهو قول أكثر العترة وإلى القول الأول أعني عدم وجوب الوضوء مع الغسل ودخول الطهارة الصغرى تحت الكبرى ذهب زيد بن علي ولا شك في شرعية الوضوء مقدمًا على الغسل كما ثبتت بذلك الأحاديث الصحيحة‏.‏
وأما الوجوب فلم يدل عليه دليل والفعل بمجرده لا ينتهض للوجوب نعم يمكن تأكيد القول الثاني بالأدلة القاضية بوجوب الوضوء‏.‏
قوله‏:‏ ‏ "‏في أصول الشعر‏" ‏ أي شعر رأسه ويدل عليه رواية حماد بن سلمة عن هشام عند البيهقي ‏ "‏يخلل بها شق رأسه الأيمن‏" ‏ قال القاضي عياض‏:‏ احتج به بعضهم على تخليل شعر اللحية في الغسل إما لعموم قوله‏:‏ ‏ "‏أصول الشعر‏" ‏ وإما بالقياس على شعر الرأس‏.‏
قوله‏:‏ ‏ "‏ثلاث حثيات‏" ‏ فيه استحباب التثليث في الغسل‏.‏ قال النووي‏:‏ ولا نعلم فيه خلافًا إلا ما انفرد به الماوردي فإنه قال‏:‏ لا يستحب التكرار في الغسل‏.‏ قال الحافظ‏:‏ وكذا قال الشيخ أبو علي السنجي وكذا قال القرطبي وحمل التثليث في هذه الرواية على أن كل غرفة في جهة من جهات الرأس‏.‏
قوله‏:‏ ‏ "‏ثم غسل رجليه‏" ‏ يدل على أن الوضوء الأول وقع بدون غسل الرجلين‏.‏ قال الحافظ‏:‏ وهذه الزيادة تفرد بها أبو معاوية دون أصحاب هشام‏.‏ قال البيهقي‏:‏ غريبة صحيحة لكن في رواية أبي معاوية عن هشام مقال نعم له شاهد من رواية أبي سلمة عن عائشة عند أبي داود الطيالسي وفيه ‏ "‏فإذا فرغ غسل رجليه‏" ‏ ويحتمل أن يكون قوله‏:‏ في رواية أبي معاوية ‏ "‏ثم غسل رجليه‏" ‏ أي أعاد غسلهما لاستيعاب الغسل بعد أن كان غسلهما في الوضوء‏.‏
وقد وقع التصريح بتأخير الرجلين في رواية للبخاري بلفظ‏:‏ ‏ "‏وضوءه للصلاة‏" ‏ غير رجليه وهو مخالف لظاهر رواية عائشة‏.‏
قال الحافظ‏:‏ ويمكن الجمع بينهما إما بحمل رواية عائشة على المجاز وإما بحملها على حالة أخرى وبحسب اختلاف هاتين الحالتين اختلفت أنظار العلماء فذهب الجمهور إلى استحباب تأخير غسل الرجلين في الغسل وعن مالك إن كان المكان غير نظيف فالمستحب تأخيرهما وإلا فالتقديم وعند الشافعية في الأفضل قولان‏.‏ قال النووي‏:‏ أصحهما وأشهرهما ومختارهما أن يكمل وضوءه قال‏:‏ لأن أكثر الروايات عن عائشة وميمونة كذلك‏.‏
قوله‏:‏ ‏ "‏ثم أفاض‏" ‏ الإفاضة الإسالة‏.‏ وقد استدل بذلك على عدم وجوب الدلك وعلى أن مسمى غسل لا يدخل فيه الدلك لأن ميمونة عبرت بالغسل وعبرت عائشة بالإفاضة والمعنى واحد‏.‏
والإفاضة لا دلك فيها فكذلك الغسل‏.‏ وقال المازري‏:‏ لا يتم الاستدلال بذلك لأن أفاض بمعنى غسل والخلاف قائم وقد قدمنا الكلام على ذلك في باب إيجاب الغسل من التقاء الختانين‏.‏
قال الحافظ‏:‏ قال القاضي عياض‏:‏ لم يأت في شيء من الروايات في وضوء الغسل ذكر التكرار وقد ورد ذلك من طريق صحيحة أخرجها النسائي والبيهقي من رواية أبي سلمة عن عائشة أنها وصفت غسل رسول اللَّه صلى اللَّه عليه وآله وسلم من الجنابة الحديث‏.‏ وفيه ‏ "‏ثم يمضمض ثلاثًا ويستنشق ثلاثًا ويغسل وجهه ثلاثًا ويديه ثلاثًا ثم يفيض على رأسه ثلاثًا‏" ‏‏.‏
قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وهو دليل على أن غلبة الظن في وصول الماء إلى ما يجب غسله كاليقين انتهى‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه فبدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه‏" ‏‏.‏
أخرجاه‏.‏
قوله‏:‏ ‏ "‏نحو الحلاب‏" ‏ بالحاء المهملة المكسورة واللام الخفيفة ما يحلب فيه‏.‏
قال المصنف‏:‏ قال الخطابي‏:‏ الحلاب إناء يسع قدر حلبة ناقة انتهى‏.‏ وعلى هذا الأكثر وضبطه الأزهري بالجيم المضمومة وتشديد اللام قال‏:‏ وهو ماء الورد وأنكر ذلك عليه جماعة وقد اختبط شراح البخاري وغيرهم في ضبط هذه اللفظة والسبب في ذلك أن البخاري قال باب من بدأ بالحلاب أو الطيب عند الغسل فتكلف جماعة لمطابقة هذه الترجمة للحديث وجعل الحلاب بمعنى الطيب وقد أطال الحافظ في الفتح الكلام على هذا ‏[‏قال الحافظ بعد أن بين أن العلماء ثلاث طوائف منهم من نسب البخاري إلى الوهم‏.‏ ومنهم من ضبط الحلاب على غير المعروف في الرواية‏.‏ ومنهم من تكلف لها توجيهًا من غير تغيير‏.‏ ورأيت عن بعضهم ولا أحفظه الآن أن المراد بالطيب في الترجمة الإشارة إلى حديث عائشة أنها كانت تطيب النبي صلى اللَّه عليه وآله وسلم عند الإحرام قال‏:‏ والغسل من سنن الإحرام وكأن الطيب حصل عند الغسل فأشار البخاري هنا إلى أن ذلك لم يكن مستمرًا من عادته انتهى‏.‏ ويقويه تبويب البخاري بعد ذلك بسبعة أبواب باب من تطيب ثم اغتسل وبقي أثر الطيب ثم ساق حديث عائشة أنا طيبت رسول اللَّه صلى اللَّه عليه وآله وسلم ثم طاف في نسائه ثم أصبح محرمًا وفي رواية أخرى عند قبيل هذا الباب ثم يصبح محرمًا ينضح طيبًا فاستنبط الاغتسال بعد التطيب من قوله‏:‏ا ثم طاف على نسائه لأنه كناية عن الجماع ومن لازمه الاغتسال فعرف أنه اغتسل بعد أن تطيب وبقي أثر الطيب بعد الغسل لكثرته لأنه كان صلى اللَّه عليه وآله وسلم يحب الطيب ويكثر منه فعلى هذا فقوله‏:‏ هنا من بدأ بالحلاب أي بالماء الذي للغسل فاستدعى به لأجل الغسل أو من بدأ بالطيب عند إرادة الغسل فالترجمة مترددة بين الأمرين فدل حديث الباب على مداومته على البداءة بالغسل وأما التطيب بعده فمعروف من شأنه وأما البداءة بالطيب قبل الغسل فبالإشارة إلى الحديث الذي ذكرناه وهذا أحسن الأجوبة عندي وألقيها بتصرفات البخاري واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏ "‏ثم أخذ بكفيه‏" ‏ أشار إلى الغرفة الثالثة كما صرحت به رواية أبي عوانة ووقع في روايات البخاري بكفه بالإفراد وفي بعضها بالتثنية كما في الكتاب‏.‏
والحديث يدل على استحباب البداءة بالميامن ولا خلاف فيه وفيه الاجتزاء بثلاث غرفات وترجم على ذلك ابن حبان‏.‏
قوله‏:‏ ‏ "‏فقال بهما‏" ‏ هو من إطلاق القول على الفعل وقد وقع إطلاق الفعل على القول في حديث ‏ "‏لا حسد إلا في اثنين‏" ‏ قال فيه‏:‏ ‏ "‏لو أوتيت مثل ما أوتي هذا لفعلت مثل ما يفعل‏" ‏ كذا في الفتح‏.‏
3- وعن ميمونة قالت‏:‏ ‏ "‏وضعت للنبي صلى اللَّه عليه وآله وسلم ماء يغتسل به فأفرغ على يديه فغسلهما مرتين أو ثلاثًا ثم أفرغ بيمينه على شماله فغسل مذاكيره ثم دلك يده بالأرض ثم مضمض واستنشق ثم غسل وجهه ويديه ثم غسل رأسه ثلاثًا ثم أفرغ على جسده ثم تنحى من مقامه فغسل قدميه قالت‏:‏ فأتيته بخرقة فلم يردها وجعل ينفض الماء بيده‏" ‏‏.‏
رواه الجماعة وليس لأحمد والترمذي نفض اليد‏.‏
قوله‏:‏ ‏ "‏فأفرغ على يديه‏" ‏ يحتمل أن يكون غسلهما للتنظيف مما بهما من مستقذر ويحتمل أن يكون هو الغسل المشروع عند القيام من النوم ويدل عليه الزيادة التي رواها الترمذي بلفظ‏:‏ ‏ "‏قبل أن يدخلهما الإناء‏" ‏‏.‏
قوله‏:‏ ‏ "‏مذاكيره‏" ‏ جمع ذكر على غير قياس وقيل واحده مذكار قال الأخفش‏:‏ هو من الجمع الذي لا واحد له‏.‏
وقال ابن خروف‏:‏ إنما جمعه مع أنه ليس في الجسد إلا واحد بالنظر إلى ما يتصل به وأطلق على الكل اسمه فكأنه جعل كل جزء من المجموع كالذكر في حكم الغسل‏.‏
قوله‏:‏ ‏ "‏ثم دلك يده بالأرض‏" ‏ فيه أنه يستحب للمستنجي بالماء إذا فرغ أن يغسل يده بتراب أو أشنان أو يدلكها بالتراب أو بالحائط ليذهب الاستقذار منها‏.‏
قوله‏:‏ ‏ "‏فغسل قدميه‏" ‏ قد تقدم الكلام على ذلك في حديث أول الباب‏.‏
قوله‏:‏ ‏ "‏ثم تنحى‏" ‏ أي تحول إلى ناحية‏.‏
قوله‏:‏ ‏ "‏فلم يردها‏" ‏ من الإرادة لا من الرد وقد تقدم الكلام في كراهية التنشيف وعدمها‏.‏
قوله‏:‏ ‏ "‏وجعل ينفض‏" ‏ فيه جواز نفض اليدين من ماء الغسل قال الحافظ‏:‏ وكذا الوضوء وفيه حديث ضعيف أورده الرافعي وغيره ولفظه‏:‏ ‏ "‏لا تنفضوا أيديكم في الوضوء فإنها مرواح الشيطان‏" ‏ قال ابن الصلاح‏:‏ لم أجده وتبعه النووي وقد أخرجه ابن حبان في الضعفاء وابن أبي حاتم في العلل من حديث أبي هريرة ولو لم يعارضه هذا الحديث لم يكن صالحًا لأن يحتج به‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه دليل استحباب دلك اليد بعد الاستنجاء انتهى‏.‏
وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يتوضأ بعد الغسل‏" ‏‏.‏
رواه الخمسة‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح‏.‏ وقال ابن سيد الناس‏:‏ إنها تختلف نسخ الترمذي في تصحيحه وأخرجه البيهقي بأسانيد جيدة‏.‏ وفي الباب عن ابن عمر مرفوعًا وعنه موقوفًا أنه قال‏:‏ ‏ "‏لما سئل عن الوضوء بعد الغسل وأي وضوء أعم من الغسل‏" ‏ رواه ابن أبي شيبة‏.‏
وروي عنه أنه قال لرجل قال له إني أتوضأ بعد الغسل فقال‏:‏ لقد تعقمت‏.‏
وروي عن حذيفة أنه قال‏:‏ أما يكفي أحدكم أن يغسل من قرنه إلى قدمه حتى يتوضأ‏.‏ وقد روي نحو ذلك عن جماعة من الصحابة ومن بعدهم حتى قال أبو بكر بن العربي‏:‏ إنه لم يختلف العلماء أن الوضوء داخل تحت الغسل وأن نية طهارة الجنابة تأتي على طهارة الحدث وتقضي عليها لأن موانع الجنابة أكثر من موانع الحدث فدخل الأقل في نية الأكثر وأجزأت نية الأكبر عنه‏.‏ وقد تقدم كلام ابن بطال في أول الباب وتقدم الرد عليه بأنه قول أبي ثور وداود وغيرهما قال ابن سيد الناس‏:‏ إن داود الظاهري أوجب الوضوء في غسل الجنابة لا أنه بعده لكن لا يخلو عنده من الوضوء وحكاه عنه الشيخ محي الدين النووي‏.‏ قال ابن سيد الناس‏:‏ والذي رأيته عن أبي محمد بن حزم أن ذلك عنده ليس فرضًا في الغسل وإنما هو كمذهب الجماعة‏.‏
5- وعن جبير بن مطعم قال‏:‏ ‏ "‏تذاكرنا غسل الجنابة عند رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ أما أنا فآخذ ملء كفي فأصب على رأسي ثم أفيض بعد على سائر جسدي‏" ‏‏.‏
رواه أحمد‏.‏
الحديث رجاله رجال الصحيح‏.‏ وقد أخرجه أيضًا أحمد من حديث جبير بن مطعم بلفظ‏:‏ ‏ "‏أما أنا فأحثي على رأسي ثلاث حثيات ثم أفيض فإذا أنا قد طهرت‏" ‏‏.‏
قال الحافظ‏:‏ وقوله‏:‏ ‏ "‏فإذا أنا قد طهرت‏" ‏ لا أصل له من حديث صحيح ولا ضعيف لكنه وقع من حديث أم سلمة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لها إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين الماء عليك فإذا أنت قد طهرت‏" ‏‏.‏وأصله في صحيح مسلم وذكر الحافظ في التلخيص في باب الغسل حديث جبير بن مطعم عند أحمد بلفظ‏:‏ ‏ "‏أما أنا فآخذ ملء كفي ثلاثًا فأصب على رأسي ثم أفيض على جسدي‏" ‏ ولم يتكلم عليه وله شواهد في الصحيحين وغيرهما‏.‏
قال المصنف رحمه اللَّه‏:‏ فيه مستدل لمن لم يوجب الدلك ولا المضمضة والاستنشاق انتهى وقد تقدم الكلام في ذلك‏.‏


008-تعاهد باطن الشعور وما جاء في نقضها

1- عن علي رضي اللَّه عنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من ترك موضع شعرة من جنابة لم يصبها الماء فعل اللَّه به كذا وكذا من النار قال علي‏:‏ فمن ثم عاديت شعري‏" ‏‏.‏
رواه أحمد وأبو داود وزاد‏:‏ وكان يجز شعره رضي اللَّه عنه‏.‏
قال الحافظ‏:‏ وإسناده صحيح لأن من رواته عطاء بن السائب وقد سمع منه حماد بن سلمة قبل الاختلاط وأخرجه أبو داود أيضًا وابن ماجه من حديث حماد لكن قيل إن الصواب وقفه على علي‏.‏ قال عبد الحق‏:‏ الأكثرون قالوا بوقفه‏.‏ وقال النووي‏:‏ ضعيف وعطاء قد ضعف قبل اختلاطه ولحماد أوهام وفي إسناده أيضًا زاذان وفيه خلاف‏.‏
وفي الباب من حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏بلوا الشعر وأنقوا البشر‏" ‏ أخرجه أبو داود والترمذي وابن ماجه والبيهقي ومداره على الحارث بن وجيه وهو ضعيف جدًا‏.‏ قال أبو داود‏:‏ والحارث هذا حديثه منكر وهو ضعيف‏.‏ وقال الترمذي‏:‏ غريب لا نعرفه إلا من حديث الحارث وهو شيخ ليس بذاك‏.‏
وقال الدارقطني في العلل‏:‏ إنما يروى هذا عن مالك بن دينار عن الحسن مرسلًا ورواه سعيد بن منصور عن هشيم عن يونس عن الحسن قال‏:‏ ‏ "‏نبئت أن رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ فذكره ورواه أبان العطار عن قتادة عن الحسن عن أبي هريرة من قوله‏:‏‏.‏ وقال الشافعي‏:‏ هذا الحديث ليس بثابت‏.‏ وقال البيهقي‏:‏ أنكره أهل العلم بالحديث البخاري وأبو داود وغيرهما‏.‏
والحديث يدل على مشروعية تخليل الشعر بالماء في الغسل ولا أحفظ فيه خلافًا‏.‏
2- وعن أم سلمة قالت‏:‏ ‏ "‏قلت يا رسول اللَّه إني امرأة أشد ضفر رأسي أفأنقضه لغسل الجنابة قال‏:‏ لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح‏.‏
قوله‏:‏ ‏ "‏ضفر رأسي‏" ‏ بفتح الضاد المعجمة وإسكان الفاء‏.‏ قال النووي‏:‏ هذا هو المشهور المعروف في رواية الحديث والمستفيض عند المحدثين وهو الشعر المفتول ويجوز ضم الضاد والفاء جمع ضفيرة‏.‏
قوله‏:‏ ‏ "‏أن تحثي‏" ‏ يقال حثيت وحثوت لغتان مشهورتان والحثية الحفنة‏.‏ وهو يدل على أنه لا يجب على المرأة نقض الضفائر وقد اختلف الناس في ذلك قال القاضي أبو بكر ابن العربي‏:‏ قال جمهورهم لا ينقضه إلا أن يكون ملبدًا ملتفًا لا يصل الماء إلى أصوله إلا بنقضه فيجب حينئذ من غير فرق بين جنابة وحيض‏.‏
وروي عن المؤيد باللَّه وأبي طالب والإمام يحيى وروي أيضًا عن القاسم‏.‏ وقال النخعي‏:‏ تنقضه في الجنابة والحيض وقال أحمد‏:‏ تنقضه في الحيض دون الجنابة ‏[‏قال في المغني‏:‏ قال بعض أصحابنا هو مستحب غير واجب وهو قول أكثر الفقهاء وهو الصحيح إن شاء اللَّه لأن في بعض ألفاظ حديث أم سلمة أنها قالت للنبي صلى اللَّه عليه وآله وسلم‏:‏ إني امرأة أشد ضفر رأسي أفأنقضه للحيضة وللجنابة فقال‏:‏ لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين الماء فتطهرين رواه مسلم وهذا صريح في نفي الوجوب‏.‏
وروت أسماء أنها سألت النبي صلى اللَّه عليه وآله وسلم عن غسل الحيض فقال‏:‏ تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلك دلكًا شديدًا حتى تبلغ شؤون رأسها ثم تصب عليها الماء رواه مسلم ولو كان النقض واجبًا لذكره لأنه موضع من البدن فاستوى فيه الحيض والجنابة وحديث عائشة ليس فيه أمر بالغسل ولو أمرت لم يكن فيه حجة لأنه ليس للحيض لأنه كان للإحرام حال الحيض اهـ مختصرًا وقوله‏:‏ شؤون رأسه وهو بضم الشين المعجمة بعدها همزة أصول الشعر‏]‏‏.‏ وروي عن الحسن البصري وطاوس وروي عن مالك أنه لا يجب النقض لا على الرجال ولا على النساء‏.‏
ووجه ما ذهب إليه عموم نهيه صلى اللَّه عليه وآله وسلم عن نقض الشعر ولم يخص رجلًا من امرأة ولا يلزم من كون السائل عن ذلك من النساء أن يكون الحكم مختصًا بهن اعتبارًا بعموم النهي كذا قاله ابن سيد الناس‏.‏
ووجه قول من ذهب إلى التفرقة حديث ثوبان أنهم استفتوا النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ‏ "‏أما الرجل فلينشر رأسه فليغسله حتى يبلغ أصول الشعر وأما المرأة فلا عليها أن لا تنقضه‏" ‏ أخرجه أبو داود وأكثر ما علل به أن في إسناده إسماعيل بن عياش والحديث من مروياته عن الشاميين وهو قوي فيهم فيقبل‏.‏
ووجه ما روي عن النخعي أن عموم الغسل يجب في جميع الأجزاء من شعر وبشر وقد يمنع ضفر الشعر من ذلك ولعله لم تبلغه الرخصة في ذلك للنساء‏.‏
ووجه ما ذهب إليه أحمد ومن معه من التفرقة بين الحيض والجنابة ما سيأتي وما روى الدارقطني في أفراده والبيهقي في سننه الكبرى من حديث مسلم بن صبيح عن أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إذا اغتسلت المرأة من حيضها نقضت شعرها نقضًا ‏[‏ص 313‏]‏ وغسلته بخطمى وأشنان فإذا اغتسلت من الجنابة صبت على رأسها الماء وعصرت‏" ‏ وقد تفرد به مسلم بن صبيح عن حماد‏.‏
قال المصنف رحمه اللَّه‏:‏ وفي الحديث مستدل لمن لم يوجب الدلك باليد‏.‏
وفي رواية لأبي داود أن امرأة جاءت إلى أم سلمة بهذا الحديث قالت‏:‏ فسألت لها النبي صلى اللَّه عليه وآله وسلم بمعناه قال فيه ‏ "‏واغمزي قرونك عند كل حفنة‏" ‏ وهو دليل على وجوب بل داخل الشعر المسترسل انتهى وقد تقدم الكلام في ذلك‏.‏
3- وعن عبيد بن عمير قال‏:‏ ‏ "‏بلغ عائشة أن عبد اللَّه بن عمرو يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن فقالت‏:‏ يا عجبًا لابن عمرو هو يأمر النساء إذا اغتسلن بنقض رؤوسهن أو ما يأمرهن أن يحلقن رؤوسهن لقد كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء واحد وما أزيد على أن أفرغ على رأسي ثلاث إفراغات‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث يدل على عدم وجوب نقض الشعر على النساء وقد تقدم الكلام فيه‏.‏ وأما أمر عبد اللَّه بن عمرو بالنقض فيحتمل أنه أراد إيجاب ذلك عليهن ويكون ذلك في شعور لا يصل إليها الماء أو يكون مذهبًا له أنه يجب النقض بكل حال كما حكى عن غيره ولم يبلغه حديث أم سلمة وعائشة ويحتمل أنه كان يأمرهن بذلك على الاستحباب والاحتياط للإيجاب قاله النووي‏.‏


009-استحباب نقض الشعر لغسل الحيض وتتبع أثر الدم فيه

1- عن عروة عن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال لها وكانت حائضًا‏:‏ انقضي شعرك واغتسلي‏" ‏‏.‏
رواه ابن ماجه بإسناد صحيح‏.‏
الحديث هو عند الستة إلا الترمذي بلفظ‏:‏ ‏ "‏أنها قدمت مكة وهي حائض ولم تطف بالبيت إلا بين الصفا والمروة فشكت ذلك إليه صلى اللَّه عليه وآله وسلم فقال‏:‏ انقضي رأسك وأمشطي وأهلي بالحج‏" ‏ وليس فيه ذكر الغسل‏.‏ وقد ثبت عند ابن ماجه كما ذكره المصنف وهو دليل لمن قال بالفرق بين الغسل للجنابة والحيض والنفاس وهو أحمد ابن حنبل والهادوية وأجيب بأن الخبر ورد في مندوبات الإحرام والغسل في تلك الحال للتنظيف لا للصلاة والنزاع في غسل الصلاة‏.‏
2- وعن عائشة‏:‏ ‏ "‏أن امرأة من الأنصار سألت النبي صلى اللَّه عليه وآله وسلم عن غسلها من الحيض فأمرها كيف تغتسل ثم قال‏:‏ خذي فرصة من مسك فتطهري بها قالت‏:‏ كيف أتطهر بها قال‏:‏ سبحان اللَّه تطهري بها فاجتذبتها إلي فقلت‏:‏ تتبعي بها أثر الدم‏" ‏‏.‏
رواه الجماعة إلا الترمذي غير أن ابن ماجه وأبا داود قالا‏:‏ ‏ "‏فرصة ممسكة‏" ‏‏.‏
الحديث أخرجه أيضًا الشافعي وسماها مسلم أسماء بنت شكل‏.‏ وقيل إنه تصحيف والصواب أسماء بنت يزيد بن السكن ذكره الخطيب في المبهمات‏.‏ وقال المنذري‏:‏ يحتمل أن تكون القصة تعددت وروي فرصة ممسكة في الصحيحين أيضًا‏.‏
قوله‏:‏ ‏ "‏فرصة‏" ‏ هي بكسر الفاء وإسكان الراء وبالصاد المهملة القطعة من كل شيء حكاه ثعلب‏.‏ وقال ابن سيده‏:‏ الفرصة من القطن أو الصوف مثلثة الفاء‏.‏ والمسك هو الطيب المعروف‏.‏ وقال عياض‏:‏ رواية الأكثر بفتح الميم وهو الجلد وفيه نظر لقوله‏:‏ في بعض الروايات فإن لم يجد فطيبًا غيره كذا أجاب الرافعي‏.‏ قال الحافظ‏:‏ وهو متعقب فإن هذا لفظ الشافعي في الأم نعم في رواية عبد الرزاق يعني بالفرصة السك أو الزريرة وليس في الحديث ذكر نقض الشعر وغاية ما فيه الدلالة على التنظيف والمبالغة في إذهاب أثر الدم‏.‏
قال النووي‏:‏ وقد اختلف العلماء في الحكمة في استعمال المسك المختار الذي قاله الجماهير أن المقصود من استعمال المسك تطييب المحل ودفع الرائحة الكريهة‏.‏


010-ما جاء في قدر الماء في الغسل والوضوء

1- عن سفينة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يغتسل بالصاع ويتطهر بالمد‏" ‏‏.‏
رواه أحمد وابن ماجه ومسلم والترمذي وصححه‏.‏
قوله‏:‏ بالصاع الصاع أربعة أمداد بمد النبي صلى اللَّه عليه وآله وسلم والمد رطل وثلث بالبغدادي فيكون الصاع خمسة أرطال وثلثا برطل بغداد ‏[‏قال في القاموس بعد أن ذكر ما ذكره الشوكاني‏:‏ قال الداودي معياره الذي لا يختلف أربع حفنات بكفي الرجل الذي ليس بعظيم الكفين ولا صغيرهما إذ ليس كل مكان يوجد فيه صاع النبي صلى اللَّه عليه وآله وسلم انتهى‏.‏ وجربت ذلك فوجدته صحيحًا انتهى‏]‏‏.‏ قال النووي‏:‏ هذا هو الصواب المشهور‏.‏ وذكر جماعة من أصحابنا وجهًا لبعض أصحابنا أن الصاع هنا ثمانية أرطال والمد رطلان انتهى‏.‏ والرطل البغدادي على ما قال الرافعي وغيره مائة وثلاثون درهمًا ورجح النووي أنه مائة وثمانية وعشرون درهمًا وأربعة أسباع درهم‏.‏
والحديث يدل على كراهة الإسراف في الماء للغسل والوضوء واستحباب الاقتصاد وقد أجمع العلماء على النهي عن الإسراف في الماء ولو كان على شاطئ النهر قال بعض أصحاب الشافعي إنه حرام‏.‏ وقال بعضهم‏:‏ إنه مكروه كراهة تنزيه‏.‏
2- وعن أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يغتسل بالصاع إلى خمسة أمداد ويتوضأ بالمد‏" ‏‏.‏
متفق عليه‏.‏
3- وعن أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يتوضأ بإناء يكون رطلين ويغتسل بالصاع‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الثاني أخرجه الترمذي بنحوه وقال‏:‏ غريب وهو من طريق شريك عن عبد اللَّه بن عيسى عن عبد اللَّه بن جبر عن أنس وكلهم ثقات‏.‏
وقد ثبت في هذا الحديث إلى خمسة أمداد وفي حديث عائشة الآتي‏:‏ ‏ "‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء يقال له الفرق‏" ‏‏.‏
ووقع في رواية ثلاثة أمداد أو قريب من ذلك‏.‏ وفي رواية‏:‏ ‏ "‏كان يغتسل من إناء واحد يقال له الفرق‏" ‏ وفي أخرى‏:‏ ‏ "‏فدعت بإناء قدر الصاع فاغتسلت فيه‏" ‏ وفي الأخرى‏:‏ ‏ "‏كان يغتسل بخمس مكاكيك ويتوضأ بمكوك‏" ‏ وفي أخرى‏:‏ ‏ "‏يغسله الصاع ويوضئه المد‏" ‏ وفي أخرى‏:‏ ‏ "‏يتوضأ بالمد ويغتسل بالصاع‏" ‏ قال الشافعي وغيره‏:‏ الجمع بين هذه الروايات إنها كانت اغتسالات في أحوال والفرق سيأتي تقديره وأما المكوك فهو بفتح الميم وضم الكاف الأولى وتشديدها وجمعه مكاكيك ومكاكي قال النووي‏:‏ ولعل المراد بالمكوك هنا المد‏.‏
4- وعن موسى الجهني قال‏:‏ ‏ "‏أتى مجاهد بقدح حزرته ثمانية أرطال فقال‏:‏ حدثتني عائشة أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يغتسل بمثل هذا‏" ‏‏.‏
رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا أحمد بن عبيد قال حدثنا يحيى بن زكريا بن أبي زائدة عن موسى الجهني فذكره وأحمد بن عبيد هو ابن حسان وهو من رجال الصحيح‏.‏ قال أبو داود‏:‏ وهو حجة‏.‏ ويحيى بن زكريا هو الإمام الكبير وحديثه في الصحيحين وغيرهما‏.‏ وموسى الجهني أخرج له مسلم ووثقه أحمد وغيره وقد عرفت كيفية الجمع بين الروايات‏.‏
قوله‏:‏ ‏ "‏حزرته‏" ‏ أي قدرته قال الحافظ‏:‏ تمسك بهذا بعض الحنفية وجعل الفرق ثمانية أرطال والصحيح أن الفرق مقداره ما سيأتي والحزر لا يعارض به التحديد وأيضًا لم يصرح مجاهد بأن الإناء المذكور صاع فيحمل على اختلاف الأواني مع تقاربها‏.‏
وعن جابر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يجزئ من الغسل الصاع ومن الوضوء المد‏" ‏‏.‏
رواه أحمد والأثرم‏.‏
الحديث أخرجه أيضًا أبو داود وابن خزيمة وابن ماجه بنحوه وصححه ابن القطان‏.‏
وقوله‏:‏ ‏ "‏يجزئ‏" ‏ الخ ظاهره أنه لا يجزئ دون الصاع والمد يعارضه ما سيأتي‏.‏
6- وعن عائشة قالت‏:‏ ‏ "‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء واحد من قدح يقال له الفرق‏" ‏‏.‏
متفق عليه‏.‏ والفرق ستة عشر رطلًا بالعراقي‏.‏
قوله‏:‏ ‏ "‏الفرق‏" ‏ قال ابن التين‏:‏ بتسكين الراء قال الحافظ‏:‏ ورويناه بفتحها وجوز بعضهم الأمرين‏.‏ قال النووي‏:‏ الفتح أفصح وأشهر وزعم أبو الوليد الباجي أنه الصواب قال‏:‏ وليس كما قال بل هما لغتان‏.‏
قال الحافظ‏:‏ لعل مستند الباجي ما حكاه الأزهري عن ثعلب وغيره الفرق بالفتح والمحدثون يسكنونه وكلام العرب بالفتح انتهى‏.‏
وقد حكى الإسكان أبو زيد وابن دريد وغيرهما وحكى ابن الأثير أن الفرق بالفتح ستة عشر رطلًا وبالإسكان مائة وعشرون رطلًا قال الحافظ‏:‏ وهو غريب وقد ثبت تقديره في صحيح مسلم عن سفيان بن عيينة فقال‏:‏ هو ثلاثة آصع قال النووي‏:‏ وكذا قال الجماهير‏.‏ وقيل الفرق صاعان قال الحافظ‏:‏ لكن نقل أبو عبد اللَّه الاتفاق على أن الفرق ثلاثة آصع وعلى أن الفرق ستة عشر رطلًا ولعله يريد اتفاق أهل اللغة‏.‏


011-من رأى التقدير بذلك استحبابًا وأن ما دونه يجزئ إذا أسبغ

1- عن عائشة‏:‏ ‏ "‏أنها كانت تغتسل هي والنبي صلى اللَّه عليه وآله وسلم في إناء واحد يسع ثلاثة أمداد أو قريبًا من ذلك‏" ‏‏.‏
رواه مسلم‏.‏
القدر المجزئ من الغسل ما يحصل به تعميم البدن على الوجه المعتبر وسواء كان صاعًا أو أقل أو أكثر ما لم يبلغ في النقصان إلى مقدار لا يسمى مستعمله مغتسلًا أو إلى مقدار في الزيادة يدخل فاعله في حد الإسراف‏.‏
وهكذا الوضوء القدر المجزئ منه ما يحصل به غسل أعضاء الوضوء سواء كان مدًا أو أقل أو أكثر ما لم يبلغ في الزيادة إلى حد السرف أو النقصان إلى حد لا يحصل به الواجب‏.‏
وقد أخرج ابن ماجه من حديث ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مر بسعد وهو يتوضأ فقال‏:‏ ما هذا السرف فقال‏:‏ أفي الوضوء إسراف قال‏:‏ نعم وإن كنت على نهر جار‏" ‏ وفي إسناده ابن لهيعة‏.‏
وروى ابن عدي من حديث ابن عباس مرفوعًا‏:‏ ‏ "‏كان يتعوذ باللَّه من وسوسة الوضوء‏" ‏ قال ابن حجر‏:‏ وإسناده واه‏.‏
2- وعن عباد بن تميم عن أم عمارة بنت كعب‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم توضأ فأتي بماء في إناء قدر ثلثي المد‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث أخرجه ابن خزيمة وابن حبان من حديث عبد اللَّه بن زيد بلفظ‏:‏ ‏ "‏توضأ بنحو ثلثي مد‏" ‏ وصحح حديث الباب أبو زرعة‏.‏ وأما حديث ‏ "‏أنه صلى اللَّه عليه وآله وسلم توضأ بنصف مد‏" ‏ فأخرجه الطبراني والبيهقي من حديث أبي أمامة وفي إسناده الصلت بن دينار وهو متروك‏.‏ وحديث ‏ "‏أنه صلى اللَّه عليه وآله وسلم توضأ بثلث مد‏" ‏ قال الحافظ‏:‏ لم أجده‏.‏
3- وعن عبيد بن عمير أن عائشة قالت‏:‏ ‏ "‏لقد رأيتني أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من هذا فإذا تور موضوع مثل الصاع أو دونه فنشرع فيه جميعًا فأفيض على رأسي بيدي ثلاث مرات وما أنقض لي شعرًا‏" ‏‏.‏
رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا سويد بن نصر قال أخبرنا عبد اللَّه عن إبراهيم بن طهمان عن أبي الزبير عن عبيد بن عمير فذكره ورجاله ثقات‏.‏
وهو يدل على عدم وجوب الاغتسال بمقدار صاع من الماء لاشتراك النبي صلى اللَّه عليه وآله وسلم وعائشة في صاع أو دونه والاكتفاء بمجرد الإفاضة على الرأس من دون نقض الشعر‏.‏
وقد ورد في أحاديث كثيرة وقد سبق بعضها وقد تقدم الكلام على عدم وجوب نقض الشعر على المرأة في غسل الجنابة وهذا الحديث من الأدلة الدالة على ذلك‏.‏ والتور قد تقدم الكلام عليه‏.‏


012-الاستتار من الأعين للمغتسل وجواز تجرده في الخلوة‏‏

1- عن يعلى بن أمية‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يغتسل بالبراز فصعد المنبر فحمد اللَّه وأثنى عليه ثم قال‏:‏ إن اللَّه عز وجل حيي ستير يحب الحياء والستر فإذا اغتسل أحدكم فليستتر‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث رجال إسناده رجال الصحيح‏.‏ وقد أخرج البزار نحوه من حديث ابن عباس مطولًا وقد ذكره الحافظ في الفتح ولم يتكلم عليه‏.‏
وهو يدل على وجوب التستر حال الاغتسال وقد ذهب إلى ذلك ابن أبي ليلى وذهب أكثر العلماء إلى أنه أفضل وتركه مكروه وليس بواجب‏.‏ واستدلوا على ذلك بما سيأتي‏.‏ وقد ذهب بعض الشافعية أيضًا إلى تحريمه قال الحافظ‏:‏ والمشهور عند متقدميهم كغيرهم الكراهة فقط‏.‏
قوله‏:‏ ‏ "‏بالبراز‏" ‏ المراد به هنا الفضاء والباء للظرفية‏.‏
قوله‏:‏ ‏ "‏ستير‏" ‏ بسين مهملة مفتوحة وتاء مثناة من فوق مكسورة وياء تحتية ساكنة ثم راء مهملة‏.‏ قال في النهاية‏:‏ فعيل بمعنى فاعل‏.‏
ومن الأدلة الدالة على استحباب الاستتار حال الغسل ما أخرجه النسائي من حديث أبي السمح قال‏:‏ ‏ "‏كنت أخدم النبي صلى اللَّه عليه وآله وسلم فكان إذا أراد أن يغتسل قال‏:‏ ولني فأوليه قفاي فأستره به‏" ‏ أخرجه النسائي‏.‏ وما أخرجه مسلم من حديث أم هانئ قالت‏:‏ ‏ "‏ذهبت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم عام الفتح فوجدته يغتسل وفاطمة رضي اللَّه عنها تستره بثوب‏" ‏‏.‏
ويدل على مشروعية مطلق الاستتار ما أخرجه أبو داود والترمذي من حديث بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏ "‏قلت يا رسول اللَّه عوراتنا ما نأتي منها وما نذر قال‏:‏ احفظ عورتك إلا من زوجك أو ما ملكت يمينك قلت‏:‏ يا رسول اللَّه فالرجل يكون خاليًا قال‏:‏ اللَّه أحق أن يستحي منه من الناس‏" ‏‏.‏
2 - وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏بينا أيوب عليه السلام يغتسل عريانًا فخر عليه جراد من ذهب فجعل أيوب يحثي في ثوبه فناداه ربه تبارك وتعالى‏:‏ يا أيوب ألم أكن أغنيتك عما ترى قال‏:‏ بلى وعزتك ولكن لا غنى بي عن بركتك‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
قوله‏:‏ ‏ "‏يحثي‏" ‏ في رواية البخاري يحتثي والحثية هي الأخذ باليد‏.‏
قوله‏:‏ ‏ "‏لا غنى بي‏" ‏ بالقصر بلا تنوين‏.‏ قال الحافظ‏:‏ ورويناه بالتنوين أيضًا على أن لا بمعنى ليس قال ابن بطال‏:‏ ووجه الدلالة من الحديث أن اللَّه تعالى عاتبه على جمع الجراد ولم يعاتبه على الاغتسال عريانًا فدل على جوازه‏.‏ وقال أيضًا‏:‏ وجه الاستدلال بهذا الحديث وحديث أبي هريرة الذي سيأتي أنهما يعني أيوب وموسى ممن أمر بالإقتداء به‏.‏
قال الحافظ‏:‏ وهذا إنما يأتي على رأي من يقول شرع من قبلنا شرع لنا والذي يظهر أن وجه الدلالة منه أن النبي صلى اللَّه عليه وآله وسلم قص القصتين ولم يتعقب شيئًا منهما فدل على موافقتهما لشرعنا وإلا فلو كان فيهما شيء غير موافق لبينه فيجمع بين الأحاديث بحمل الأحاديث التي فيها الإرشاد إلى التستر على الأفضل‏.‏
3- وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى بعض وكان موسى عليه السلام يغتسل وحده فقالوا‏:‏ واللَّه ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال‏:‏ فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال‏:‏ فجمح موسى عليه السلام بأثره يقول‏:‏ ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى عليه السلام فقالوا‏:‏ واللَّه ما بموسى بأس قال‏:‏ فأخذ ثوبه فطفق بالحجر ضربًا‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏كانت بنو إسرائيل‏" ‏ أي جماعتهم‏.‏
قوله‏:‏ ‏ "‏يغتسلون عراة‏" ‏ ظاهره أن ذلك كان جائزًا في شرعهم وإلا لما أقرهم موسى على ذلك وكان هو عليه السلام يغتسل وحده أخذًا بالأفضل‏.‏ قال الحافظ‏:‏ وأغرب ابن بطال فقال‏:‏ هذا يدل على أنهم كانوا عصاة له وتبعه على ذلك القرطبي فأطال في ذلك‏.‏
قوله‏:‏ ‏ "‏آدر‏" ‏ هو بالمد وفتح الدال المهملة وتخفيف الراء قال الجوهري‏:‏ الأدرة نفخة في الخصية‏.‏
قوله‏:‏ ‏ "‏فجمح‏" ‏ بالجيم ثم بالميم ثم الحاء المهملة أي جرى مسرعًا‏.‏ وفي رواية فخرج‏.‏
قوله‏:‏ ‏ "‏ثوبي حجر‏" ‏ إنما خاطبه لأنه أجراه مجرى من يعقل لكونه فر بثوبه فانتقل من حكم الجماد إلى حكم الحيوان فناداه فلما لم يرد عليه ثوبه ضربه‏.‏ وقيل يحتمل أن يكون أراد بضربه إظهار المعجزة بتأثير ضربه فيه ويحتمل أن يكون عن وحي‏.‏
قوله‏:‏ ‏ "‏حتى نظرت‏" ‏ ظاهره أنهم رأوا جسده وبه يتم الاستدلال على جواز النظر عند الضرورة وأبدى ابن الجوزي احتمال أن يكون كان عليه مئزر لأنه يظهر ما تحته بعد البلل واستحسن ذلك ناقلًا له عن بعض مشايخه قال الحافظ‏:‏ وفيه نظر‏.‏ والحديث قد تقدم الكلام على وجه دلالته في الذي قبله‏.‏


013-الدخول في الماء بغير إزار‏‏

1- عن علي بن زيد عن أنس بن مالك قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إن موسى بن عمران عليه السلام كان إذا أراد أن يدخل الماء لم يلق ثوبه حتى يواري عورته في الماء‏" ‏‏.‏
رواه أحمد‏.‏
الحديث قال في مجمع الزوائد‏:‏ رجاله موثقون إلا أن علي بن زيد مختلف في الاحتجاج به وهذا نوع من الستر المندوب إليه فهو مندرج تحت عموم الأدلة القاضية بمشروعية الستر‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وقد نص أحمد على كراهة دخول الماء بغير إزار وقال إسحاق‏:‏ هو بالإزار أفضل لقول الحسن والحسين رضي اللَّه عنهما وقد قيل لهما وقد دخلا الماء وعليهما بردان فقالا‏:‏ إن للماء سكانًا قال إسحاق‏:‏ وإن تجرد رجونا أن لا يكون إثمًا واحتج بتجرد موسى عليه السلام انتهى‏.‏


014-ما جاء في دخول الحمام

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من كان يؤمن باللَّه واليوم الآخر من ذكور أمتي فلا يدخل الحمام إلا بمئزر ومن كانت تؤمن باللَّه واليوم الآخر من إناث أمتي فلا تدخل الحمام‏" ‏‏.‏
رواه أحمد‏.‏
الحديث في إسناده أبو خيرة قال الذهبي‏:‏ لا يعرف‏.‏ وأحاديث الحمام لم يتفق على صحة شيء منها‏.‏ قال المنذري‏:‏ وأحاديث الحمام كلها معلولة وإنما يصح منها عن الصحابة‏.‏
ويشهد لحديث الباب حديث عمر بن الخطاب الذي سيذكره المصنف في باب من دعي فرأى منكرًا من كتاب الوليمة وقد أخرج الفصل الأول من هذا الحديث الترمذي من حديث جابر وقال‏:‏ حسن غريب وفيه ليث بن أبي سليم‏.‏ وقد رواه أحمد أيضًا من طريق ثانية من طريق ابن لهيعة عن أبي الزبير عن جابر‏.‏
وأخرج معناه أبو داود والترمذي من حديث عائشة قالت‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم الرجال والنساء عن دخول الحمام ثم رخص للرجال أن يدخلوه في المآزر‏" ‏‏.‏
لكنه من حديث حماد بن سلمة عن عبد اللَّه بن شداد عن أبي عذرة عنها وأبو عذرة مجهول‏.‏ قال الترمذي‏:‏ لا نعرفه إلا من حديث حماد بن سلمة وإسناده ليس بذاك القائم‏.‏
وأخرج أبو داود والترمذي من حديثها أنها قالت لنسوة دخلن عليها من نساء الشام‏:‏ لعلكن من الكورة التي يدخل نساؤها الحمام قلن‏:‏ نعم قالت‏:‏ أما إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏ما من امرأة تخلع ثيابها في غير بيت زوجها إلا هتكت ما بينها وبين اللَّه من حجاب‏" ‏ وهو من حديث شعبة عن منصور عن سالم بن أبي الجعد عن أبي المليح عنها وكلهم رجال الصحيح‏.‏
وروي عن جرير عن سالم عنها وكان سالم يدلس ويرسل وقال الترمذي بعد ذكر الحديث‏:‏ حسن‏.‏ وفي رواية للنسائي عن جابر‏:‏ ‏ "‏من كان يؤمن باللَّه واليوم الآخر فلا يدخل حليلته الحمام إلا من عذر‏" ‏ هكذا بلفظ إلا من عذر في الجامع ولم يذكر هذا الاستثناء الترمذي ولم يوجد الحديث في النسائي ولعل ذلك في بعض النسخ‏.‏
قال العلامة محمد بن إبراهيم الوزير في بعض أجوبته‏:‏ والظاهر أنه غلط ولم يذكره الشريف أبو المحاسن في كتابه في الحمام ولم يذكر الاستثناء في حديث جابر ولا عزاه إلى النسائي‏.‏ وقد رواه من حديث جابر بلفظ‏:‏ ‏ "‏من كان يؤمن باللَّه واليوم الآخر فلا يدخل الحمام إلا بمئزر‏" ‏ ورواه الشريف أبو المحاسن في كتابه في الحمام من طريق سعيد بن أبي عروبة عن أبي الزبير عن جابر وليس في شيء من الطرق ذكر العذر‏.‏
وحديث الباب يدل على جواز الدخول للذكور بشرط لبس المآزر وتحريم الدخول بدون مئزر وعلى تحريمه على النساء مطلقًا واستثناء الدخول من عذر لهن لم يثبت من طريق تصلح للاحتجاج بها فالظاهر المنع مطلقًا‏.‏ ويؤيد ذلك ما سلف من حديث عائشة الذي روته لنساء الكورة وهو أصح ما في الباب إلا لمريضة أو نفساء كما سيأتي في الحديث الذي بعد هذا إن صح‏.‏
2- وعن عبد اللَّه بن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إنها ستفتح لكم أرض العجم وستجدون فيها بيوتًا يقال لها الحمامات فلا يدخلنها الرجال إلا بالإزار وامنعوا النساء إلا مريضة أو نفساء‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
الحديث في إسناده عبد الرحمن بن أنعم الإفريقي وقد تكلم عليه غير واحد‏.‏ وفي إسناده أيضًا عبد الرحمن بن رافع التنوخي قاضي إفريقية وقد غمزه البخاري وابن أبي حاتم وهو يدل على تقييد الجواز للرجال بلبس الإزار ووجوب المنع على الرجال للنساء إلا لعذر المرض والنفاس وهذا أعني استثناء المريضة والنفساء أخص من استثناء العذر المذكور في حديث النسائي فيقتصر عليهما وقد عرفت ما فيه‏.‏


001-التيمم

التيمم في اللغة القصد‏.‏ قال الأزهري‏:‏ التيمم في كلام العرب القصد يقال تيممت فلانًا وتأممته ويممته وأممته أي قصدته‏.‏ وفي الشرع القصد إلى الصعيد لمسح الوجه واليدين بنية استباحة الصلاة ونحوها قاله في الفتح‏.‏
واعلم أن التيمم ثابت بالكتاب والسنة والإجماع وهي خصيصة خصص اللَّه تعالى بها هذه الأمة‏.‏
قال في الفتح‏:‏ واختلف هل التيمم عزيمة أو رخصة وفصل بعضهم فقال‏:‏ هو لعدم الماء عزيمة وللعذر رخصة‏.‏


002-تيمم الجنب للصلاة إذا لم يجد ماء

1- عن عمران بن حصين قال‏:‏ ‏ "‏كنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر فصلى بالناس فإذا هو برجل معتزل فقال‏:‏ ما منعك أن تصلي قال‏:‏ أصابتني جنابة ولا ماء قال‏:‏ عليك بالصعيد فإنه يكفيك‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏فإذا هو برجل‏" ‏ وقع في شرح العمدة للشيح سراج الدين ابن الملقن أن هذا الرجل هو خلاد بن رافع بن مالك الأنصاري أخو رفاعة شهد بدرًا‏.‏ قال ابن الكلبي‏:‏ وقتل يومئذ وقال غيره‏:‏ له رواية‏.‏ وهذا يدل على أنه عاش بعد النبي صلى اللَّه عليه وآله وسلم‏.‏
قال الحافظ‏:‏ أما على قول الكلبي فيستحيل أن يكون هو صاحب هذه القصة لتقدم وقعة بدر على هذه القصة بمدة طويلة بلا خلاف وأما على قول غيره فيحتمل أن يكون هو لكن لا يلزم من كون له رواية أن يكون عاش بعد النبي صلى اللَّه عليه وآله وسلم لاحتمال أن تكون الرواية عنه منقطعة أو متصلة لكن نقلها عنه صحابي آخر وعلى هذا فلا منافاة بين هذا وبين من قال أنه قتل ببدر‏.‏
قوله‏:‏ ‏ "‏أصابتني جنابة ولا ماء‏" ‏ بفتح الهمزة أي معي أي موجود وهو أبلغ في إقامة عذره لما فيه من عموم النفي كأنه نفى وجود الماء بالكلية‏.‏
قوله‏:‏ ‏ "‏عليك بالصعيد‏" ‏ اللام للعهد المذكور في الآية الكريمة ودل قوله‏:‏ يكفيك على أن المتيمم في مثل هذه الحال لا يلزمه القضاء ويحتمل أن يكون المراد بقوله‏:‏ ‏ "‏يكفيك‏" ‏ أي للأداء فلا يدل على ترك القضاء والأول أظهر‏.‏
والحديث يدل على مشروعية التيمم للصلاة عند عدم الماء من غير فرق بين الجنب وغيره وقد أجمع على ذلك العلماء ولم يخالف فيه أحد من الخلف ولا من السلف إلا ما جاء عن عمر بن الخطاب وعبد اللَّه بن مسعود وحكي مثله عن إبراهيم النخعي من عدم جوازه للجنب‏.‏ وقيل إن عمر وعبد اللَّه رجعا عن ذلك‏.‏ وقد جاءت بجوازه للجنب الأحاديث الصحيحة‏.‏
وإذا صلى الجنب بالتيمم ثم وجد الماء وجب عليه الاغتسال بإجماع العلماء إلا ما يحكى عن أبي سلمة بن عبد الرحمن الإمام التابعي أنه قال‏:‏ لا يلزمه وهو مذهب متروك بإجماع من بعده ومن قبله وبالأحاديث الصحيحة المشهورة في أمره صلى اللَّه عليه وآله وسلم للجنب بغسل بدنه إذا وجد الماء‏.‏


003-تيمم الجنب للجرح

1- عن جابر قال‏:‏ ‏ "‏خرجنا في سفر فأصاب رجلًا منا حجر فشجه في رأسه ثم احتلم فسأل أصحابه‏:‏ هل تجدون لي رخصة في التيمم فقالوا‏:‏ ما نجد لك رخصة وأنت تقدر على الماء فاغتسل فمات فلما قدمنا على رسول اللَّه صلى اللَّه عليه وآله وسلم أخبر بذلك فقال‏:‏ قتلوه قتلهم اللَّه ألا سألوا إذ لم يعلموا فإنما شفاء العي السؤال إنما كان يكفيه أن يتيمم ويعصر أو يعصب على جرحه ثم يمسح عليه ويغسل سائر جسده‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
الحديث رواه أيضًا ابن ماجه وصححه ابن السكن وقد تفرد به الزبير بن خريق وليس بالقوي قاله الدارقطني وخالفه الأوزاعي فرواه عن عطاء عن ابن عباس وهو الصواب‏.‏
قال الحافظ‏:‏ رواه أبي داود أيضًا من حديث الأوزاعي قال‏:‏ بلغني عن عطاء عن ابن عباس‏.‏ ورواه الحاكم عن بشر بن بكر عن الأوزاعي حدثني عطاء عن ابن عباس‏.‏ وقال الدارقطني‏:‏ اختلف فيه الأوزاعي والصواب أن الأوزاعي أرسل آخره عن عطاء‏.‏ وقال أبو زرعة وأبو حاتم‏:‏ لم يسمعه الأوزاعي من عطاء إنما سمعه من إسماعيل بن مسلم عن عطاء ونقل ابن السكن عن ابن أبي داود أن حديث الزبير بن خريق أصح من حديث الأوزاعي‏.‏ وقد رواه ابن خزيمة وابن حبان والحاكم من حديث الوليد بن عبيد بن أبي رباح عن عمه عطاء ابن أبي رباح عن ابن عباس مرفوعًا‏.‏ والوليد بن عبيد ضعفه الدارقطني وقواه من صحح حديثه‏.‏
قوله‏:‏ ‏ "‏العي‏" ‏ بكسر العين هو التحير في الكلام قيل هو ضد البيان‏.‏
والحديث يدل على جواز العدول إلى التيمم لخشية الضرر وقد ذهب إلى ذلك العترة ومالك وأبو حنيفة والشافعي في أحد قوليه وذهب أحمد بن حنبل والشافعي في أحد قوليه إلى عدم جواز التيمم لخشية الضرر قالوا‏:‏ لأنه واحد‏.‏ والحديث وقوله‏:‏ تعالى ‏ "‏وإن كنتم مرضى‏" ‏ الآية يردان عليهما‏.‏
ويدل الحديث أيضًا على وجوب المسح على الجبائر ومثله حديث علي عليه السلام قال‏:‏ ‏ "‏أمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أمسح على الجبائر‏" ‏ وقد اتفق الحفاظ على ضعفه وقد ذهب إلى وجوب المسح على الجبائر المؤيد باللَّه والهادي في أحد قوليه‏.‏
وروي عن أبي حنيفة والفقهاء السبعة فمن بعدهم وبه قال الشافعي لكن بشرط أن توضع على طهر وأن لا يكون تحتها من الصحيح إلا ما لا بد منه والمسح المذكور عندهم يكون بالماء لا بالتراب‏.‏
وذهب أبو العباس وأبو طالب وهو أحد قولي الهادي وروي عن أبي حنيفة أنه لا يمسح بل يسقط كعبادة تعذرت ولأن الجبيرة كعضو آخر وآية الوضوء لم تتناول ذلك واعتذروا عن حديث جابر وعلي بالمقال الذي فيهما وقد تعاضدت طرق حديث جابر فصلح للاحتجاج به على المطلوب وقوي بحديث علي ولكن حديث جابر قد دل على الجمع بين الغسل والمسح والتيمم‏.‏


004-الجنب يتيمم لخوف البرد

1- عن عمرو بن العاص‏:‏ ‏(‏أنه لما بعث في غزوة ذات السلاسل قال‏:‏ احتلمت في ليلة باردة شديدة البرد فأشفقت إن اغتسلت أن أهلك فتيممت ثم صليت بأصحابي صلاة الصبح فلما قدمنا على رسول اللَّه صلى اللَّه عليه وآله وسلم ذكروا ذلك له فقال‏:‏ يا عمرو صليت بأصحابك وأنت جنب فقلت‏:‏ ذكرت قول اللَّه تعالى ‏ "‏ولا تقتلوا أنفسكم إن اللَّه كان بكم رحيمًا‏" ‏ فتيممت ثم صليت فضحك رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يقل شيئًا‏)‏‏.‏
رواه أحمد وأبو داود والدارقطني‏.‏
الحديث أخرجه البخاري تعليقًا وابن حبان والحاكم واختلف فيه على عبد الرحمن بن جبير فقيل عنه عن أبي قيس عن عمرو وقيل عنه عن عمرو بلا واسطة لكن الرواية التي فيها أبو قيس ليس فيها إلا أنه غسل مغابنه فقط‏.‏ وقال أبو داود‏:‏ روى هذه القصة الأوزاعي عن حسان بن عطية وفيه ‏ "‏فتيمم‏" ‏ ورجح الحاكم إحدى الروايتين وقال البيهقي‏:‏ يحتمل أن يكون فعل ما في الروايتين جميعًا فيكون قد غسل ما أمكنه وتيمم للباقي وله شاهد من حديث ابن عباس ومن حديث أبي أمامة عند الطبراني‏.‏
قوله‏:‏ ‏ "‏ذات السلاسل‏" ‏ هي موضع وراء وادي القرى وكانت هذه الغزوة في جمادى الأولى سنة ثمان من الهجرة‏.‏
قوله‏:‏ ‏ "‏فأشفقت‏" ‏ أي خفت وحذرت‏.‏
قوله‏:‏ ‏ "‏فضحك رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يقل شيئًا‏" ‏ فيه دليلان على جواز التيمم عند شدة البرد ومخافة الهلاك‏:‏ الأول التبسم والاستبشار والثاني عدم الإنكار لأن النبي صلى اللَّه عليه وآله وسلم لا يقر على باطل والتبسم والاستبشار أقوى دلالة من السكوت على الجواز فإن الاستبشار دلالته على الجواز بطريق الأولى‏.‏
وقد استدل بهذا الحديث الثوري ومالك وأبو حنيفة وابن المنذر على أن من تيمم لشدة البرد وصلى لا تجب عليه الإعادة لأن النبي صلى اللَّه عليه وآله وسلم لم يأمره بالإعادة ولو كانت واجبة لأمره بها ولكنه أتى بما أمر به وقدر عليه فأشبه سائر من يصلي بالتيمم‏.‏
قال ابن رسلان‏:‏ لا يتيمم لشدة البرد من أمكنه أن يسخن الماء أو يستعمله على وجه يأمن الضرر مثل أن يغسل عضوًا ويستره وكلما غسل عضوًا ستره ودفاه من البرد لزمه ذلك وإن لم يقدر تيمم وصلى في قول أكثر العلماء‏.‏ وقال الحسن وعطاء‏:‏ يغتسل وإن مات ولم يجعلا له عذرًا‏.‏
ومقتضى قول ابن مسعود ‏[‏قول ابن مسعود هذا ذكره البخاري في باب إذا خاف الجنب على نفسه المرض أو الموت عن شقيق بن سلمة قال‏:‏ كنت عند عبد اللَّه وأبي موسى فقال له أبو موسى‏:‏ أرأيت يا أبا عبد الرحمن وهي كنية ابن مسعود إذا أجنب فلم يجد الماء كيف يصنع فقال عبد اللَّه‏:‏ لا يصلي حتى يجد الماء فقال أبو موسى‏:‏ فكيف تصنع بقول عمار حين قال له النبي صلى اللَّه عليه وآله وسلم‏:‏ كان يكفيك قال‏:‏ ألم تر عمر لم يقنع بذلك فقال أبو موسى‏:‏ فدعنا من قول عمار كيف تصنع بهذه الآية فما درى عبد اللَّه ما يقول فقال‏:‏ إنا لو رخصنا لهم في هذا ولا شك إذا برد على أحدهم الماء أن يدعه ويتيمم فقلت لشقيق‏:‏ فإنما كره عبد اللَّه لهذا قال‏:‏ نعم‏.‏
قال الحافظ في الفتح‏:‏ فيه جواز التيمم للجنب بخلاف ما نقل عن عمر وابن مسعود وفيه إشارة إلى ثبوت حجة أبي موسى لقوله‏:‏ فما درى عبد اللَّه ما يقول‏.‏
ثم قال في الباب الثاني إن ابن مسعود لا عذر له في التوقف عن قبول حديث عمار فلهذا جاء عنه أنه رجع عن الفتيا بذلك كما أخرجه ابن أبي شيبة بإسناد فيه انقطاع عنه اهـ‏.‏ والآية التي أشار إليها أبو موسى هي آية سورة المائدة كما جاء في الباب الذي بعد هذا الباب قال الحافظ‏:‏ وإنما عين سورة المائدة لكونها أظهر في مشروعية تيمم الجنب من آية النساء لتقدم حكم الوضوء في المائدة قال الخطابي وغيره‏:‏ وفيه دليل على أن عبد اللَّه كان يرى أن المراد بالملامسة الجماع فلهذا لم يدفع دليل أبي موسى وإلا لكان يقول له المراد من الملامسة التقاء البشرتين فيما دون الجماع وجعل التيمم بدلًا من الوضوء لا يستلزم جعله بدلًا من الغسل اهـ‏]‏‏:‏ لو رخصنا لهم لأوشك إذا برد عليهم الماء أن يتيمموا أنه لا يتيمم لشدة البرد‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق الحديث ما لفظه‏:‏ فيه من العلم إثبات التيمم لخوف البرد وسقوط الفرض به وصحة إقتداء المتوضئ بالمتيمم وأن التيمم لا يرفع الحدث وأن التمسك بالعمومات حجة صحيحة انتهى‏.‏
وقوله‏:‏ ‏ "‏وأن التيمم لا يرفع الحدث‏" ‏ لعله مستفاد من قوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏صليت بأصحابك وأنت جنب‏" ‏‏.


005-الرخصة في الجماع لعادم الماء

1- عن أبي ذر قال‏:‏ ‏ "‏اجتويت المدينة فأمر لي رسول اللَّه صلى اللَّه عليه وآله وسلم بإبل فكنت فيها فأتيت النبي صلى اللَّه عليه وآله وسلم فقلت‏:‏ هلك أبو ذر قال‏:‏ ما حالك قال‏:‏ كنت أتعرض للجنابة وليس بقربي ماء فقال‏:‏ إن الصعيد طهور لمن لم يجد الماء عشر سنين‏" ‏‏.‏
رواه أحمد وأبو داود والأثرم وهذا لفظه‏.‏
الحديث أخرجه النسائي وابن ماجه أيضًا وقد اختلف فيه على أبي قلابة الذي رواه عن عمرو بن بجدان عن أبي ذر ورواه ابن حبان والحاكم والدارقطني وصححه أبو حاتم‏.‏ وعمرو بن بجدان قد وثقه العجلي‏.‏ قال الحافظ‏:‏ وغفل ابن القطان فقال‏:‏ إنه مجهول‏.‏
وفي الباب عن أبي هريرة عند البزار والطبراني قال الدارقطني في العلل‏:‏ وإرساله أصح‏.‏
قوله‏:‏ ‏ "‏اجتويت المدينة‏" ‏ بالجيم أي استوخمتها ولم توافق طبعي وهو افتعلت من الجوى وهو المرض‏.‏
والحديث يدل على جواز التيمم للجنب وقد تقدم الكلام عليه أول الباب‏.‏
ويدل على أن الصعيد طهور يجوز لمن تطهر به أن يفعل ما يفعله المتطهر بالماء من صلاة وقراءة ودخول مسجد ومس مصحف وجماع وغير ذلك وأن الاكتفاء بالتيمم ليس بمقدر بوقت محدود بل يجوز وإن تطاول العهد بالماء وذكر العشر سنين لا يدل على عدم جواز الاكتفاء بالماء بعدها لأن ذكرها لم يرد به التقييد بل المبالغة لأن الغالب عدم فقدان الماء كثرة وجدانه لشدة الحاجة إليه فعدم وجدانه إنما يكون يومًا أو بعض يومًا‏.‏


006-اشتراط دخول الوقت للتيمم

1- عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ جعلت لي الأرض مسجدًا وطهورًا أينما أدركتني الصلاة تمسحت وصليت‏" ‏‏.‏
2- وعن أبي أمامة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ جعلت الأرض كلها لي ولأمتي مسجدًا وطهورًا فأينما أدركت رجلًا من أمتي الصلاة فعنده مسجده وعنده طهوره‏" ‏‏.‏
رواهما أحمد‏.‏
الحديث الأول أصله في الصحيحين والحديث الثاني إسناده في مسند أحمد هكذا حدثنا محمد بن أبي عدي عن سليمان يعني التيمي عن سيار عن أبي أمامة وذكره وإسناده ثقات إلا سيارًا الأموي وهو صدوق‏.‏
وفي الباب عن علي عند البزار وعن أبي هريرة عند مسلم والترمذي وعن جابر عند الشيخين والنسائي وعن ابن عباس عند أحمد وعن حذيفة عند مسلم والنسائي وعن أنس أشار إليه الترمذي ورواه السراج في مسنده بإسناد قال العراقي صحيح ورواه الخطابي في معالم السنن وسيأتي في الصلاة وعن أبي أمامة عند أحمد والترمذي في كتاب السير وقال‏:‏ حسن صحيح ولكنه لم يذكر فيه المقصود وعن أبي ذر عند أبي داود وعن أبي موسى عند أحمد والطبراني بإسناد جيد وعن ابن عمر عند البزار والطبراني وفي إسناده إبراهيم بن إسماعيل بن يحيى بن سلمة بن كهيل وهو ضعيف وعن السائب بن يزيد عند الطبراني وعن أبي سعيد عند الطبراني أيضًا‏.‏
قوله‏:‏ ‏ "‏جعلت لي الأرض مسجدًا‏" ‏ أي موضع سجود لا يختص السجود منها بموضع دون غيره ويمكن أن يكون مجازًا عن المكان المبني للصلاة قال الحافظ‏:‏ وهو من مجاز التشبيه لأنه لما جازت الصلاة في جميعها كانت كالمسجد في ذلك‏.‏
قال الداودي وابن التين‏:‏ والمراد أن الأرض جعلت للنبي صلى اللَّه عليه وآله وسلم مسجدًا وطهورًا أو جعلت لغيره مسجدًا ولم تجعل له طهورًا لأن عيسى كان يسيح في الأرض ويصلي حيث أدركته الصلاة وقيل إنما أبيح لهم موضع يتيقنون طهارته بخلاف هذه الأمة فإنه أبيح لهم التطهر والصلاة إلا فيما تيقنوا نجاسته والأظهر ما قاله الخطابي وهو أن من قبله إنما أبيحت لهم الصلاة في أماكن مخصوصة كالبيع والصوامع‏.‏
قال الحافظ في الفتح‏:‏ ويؤيده رواية عمرو بن شعيب بلفظ‏:‏ ‏ "‏وكان من قبلي إنما يصلون في كنائسهم‏" ‏ وهذا نص في موضع النزاع فثبتت الخصوصية ويؤيده ما أخرجه البزار من حديث ابن عباس وفيه‏:‏ ‏ "‏ولم يكن أحد من الأنبياء يصلي حتى يبلغ محرابه‏" ‏‏.‏
قوله‏:‏ ‏ "‏وطهورًا‏" ‏ بفتح الطاء أي مطهرة وفيه دليل على أن التراب يرفع الحدث كالماء لاشتراكهما في الطهورية قال الحافظ‏:‏ وفيه نظر‏.‏
وعلى أن التيمم جائز بجميع أجزاء الأرض لعموم لفظ الأرض لجميعها وقد أكده بقوله‏:‏ كلها كما في الرواية الثانية‏.‏
واستدل القائل بتخصيص التراب بما عند مسلم من حديث حذيفة مرفوعًا بلفظ‏:‏ ‏ "‏وجعلت تربتها لنا طهورًا‏" ‏ وهذا خاص فينبغي أن يحمل عليه العام وأجيب بأن تربة كل مكان ما فيه من تراب أو غيره فلا يتم الاستدلال ورد بأنه ورد في الحديث المذكور بلفظ التراب أخرجه ابن خزيمة وغيره‏.‏
وفي حديث علي ‏ "‏وجعل التراب لي طهورًا‏" ‏ أخرجه أحمد والبيهقي بإسناد حسن وأجيب أيضًا عن ذلك الاستدلال بأن تعليق الحكم بالتربة مفهوم لقب ومفهوم اللقب ضعيف عند أرباب الأصول ولم يقل به إلا الدقاق فلا ينتهض لتخصيص المنطوق ورد بأن الحديث سبق لإظهار التشريف فلو كان جائزًا بغير التراب لما اقتصر عليه وأنت خبير بأنه لم يقتصر على التراب إلا في هذه الرواية نعم الافتراق في اللفظ حيث حصل التأكيد في جعلها مسجدًا دون الآخر كما سيأتي في حديث مسلم يدل على الافتراق في الحكم وأحسن من هذا أنقوله‏:‏‏:‏ تعالى في آية المائدة منه يدل على أن المراد التراب وذلك لأن كلمة من للتبعيض كما قال في الكشاف إنه لا يفهم أحد من العرب من قول القائل مسحت برأسه من الدهن والتراب إلا معنى التبعيض انتهى‏.‏
ـ فإن قلت‏:‏ ـ سلمنا التبعيض فما الدليل على أن ذلك البعض هو التراب قلت‏:‏ التنصيص عليه في الحديث المذكور ومن الأدلة الدالة على أن المراد خصوص التراب ما ورد في القرآن والسنة من ذكر الصعيد والأمر بالتيمم منه وهو التراب لكنه قال في القاموس والصعيد التراب أو وجه الأرض وفي المصباح الصعيد وجه الأرض ترابًا كان أو غيره‏.‏
قال الزجاج‏:‏ لا أعلم اختلافًا بين أهل اللغة في ذلك‏.‏ قال الأزهري‏:‏ ومذهب أكثر العلماء أن الصعيد فيقوله‏:‏‏:‏ تعالى ‏ "‏صعيدًا طيبًا‏" ‏ هو التراب‏.‏
وفي كتاب فقه اللغة للثعالبي الصعيد تراب وجه الأرض ولم يذكر غيره‏.‏
وفي المصباح أيضًا ويقال الصعيد في كلام العرب يطلق على وجوه‏:‏ على التراب الذي على وجه الأرض وعلى وجه الأرض وعلى الطريق ويؤيد حمل الصعيد على العموم تيممه صلى اللَّه عليه وآله وسلم من الحائط فلا يتم الاستدلال‏.‏
وقد ذهب إلى تخصيص التيمم بالتراب العترة والشافعي وأحمد وداود‏.‏ وذهب مالك وأبو حنيفة وعطاء والأوزاعي والثوري إلى أنه يجزئ بالأرض وما عليها ‏[‏قال ابن القيم في زاد المعاد‏:‏ وكذلك كان يتيمم بالأرض التي يصلي عليها ترابًا كانت أو سبخة أو رملًا وصح عنه أنه قال حيثما أدركت رجلًا من أمتي الصلاة فعنده مسجده وطهوره وهذا نص صريح في أن من أدركته الصلاة في الرمل فالرمل له طهور ولما سافر هو وأصحابه في غزوة تبوك قطعوا تلك الرمال في طريقهم وماؤهم في غاية القلة ولم يرو عنه أنه حمل معه التراب ولا أمر به ولا فعله أحد من أصحابه مع القطع بأن في المفاوز الرمال أكثر من التراب وكذلك أرض الحجاز وغيره ومن تدبر هذا قطع بأنه كان يتيمم بالرمل واللَّه أعلم وهذا قول الجمهور اهـ‏]‏‏.‏ وسيعقد المصنف لذلك بابًا‏.‏
قوله‏:‏ ‏ "‏أينما أدركتني الصلاة‏" ‏ في الرواية الثانية ‏ "‏فأينما أدركت رجلًا من أمتي الصلاة‏" ‏ وفي الصحيحين ‏ "‏فأيما رجل من أمتي أدركته الصلاة فليصل‏" ‏ وقد استدل به على عموم التيمم بأجزاء الأرض لأنقوله‏:‏‏:‏ ‏ "‏فأينما أدركت رجلًا‏" ‏‏.‏ ‏ "‏وأيما رجل‏" ‏ صيغة عموم فيدخل تحته من لم يجد ترابًا ووجد غيره من أجزاء الأرض‏.‏
قال ابن دقيق العيد‏:‏ ومن خصص التيمم بالتراب يحتاج إلى أن يقيم دليلًا يخص به هذا العموم أو يقول دل الحديث على أنه يصلي وأنا أقول بذلك فيصلي على الحالة ‏[‏نص عبارة ابن دقيق العيد في العمدة في شرح حديث جابر أعطيت خمسًا وفيه فأيما رجل من أمتي أدركته الصلاة فليصل‏.‏ ومن خص التيمم بالتراب يحتاج أن يقيم دليلًا يخص به هذا العموم أو يقول دل الحديث على أنه يصلي وأنا أقول بذلك فيمن لم يجد ماء ولا ترابًا فيصلي على حسب حاله وأقول بموجب الحديث إلا أنه قد جاء في رواية أخرى فعنده طهوره ومسجده والحديث إذا اجتمعت طرقه فسر بعضها بعضًا اهـ فليتأمل فإن نقل الشوكاني عنه غير ظاهر المعنى واللَّه أعلم‏]‏‏.‏ ويرد عليه حديث الباب فإنه بلفظ فعنده مسجده وعنده طهوره‏.‏
وقد استدل المصنف بالحديث على اشتراط دخول الوقت للتيمم لتقييد الأمر بالتيمم بإدراك الصلاة وإدراكها لا يكون إلا بعد دخول الوقت قطعًا‏.‏
وقد ذهب إلى ذلك الاشتراط العترة والشافعي ومالك وأحمد بن حنبل وداود واستدلوا بقوله‏:‏ تعالى ‏ "‏إذا قمتم إلى الصلاة فاغسلوا‏" ‏ ولا قيام قبله والوضوء خص الإجماع والسنة‏.‏
وذهب أبو حنيفة وأصحابه إلى أنه يجزئ قبل الوقت كالوضوء وهذا هو الظاهر ولم يرد ما يدل على عدم الإجزاء والمراد بقوله‏:‏ ‏ "‏إذا قمتم‏" ‏ إذا أردتم القيام وإرادة القيام تكون في الوقت وتكون قبله فلم يدل دليل على اشتراط الوقت حتى يقال خصص الوضوء الإجماع‏.‏


007-من وجد ما يكفي بعض طهارته يستعمله

1- عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أمرتكم بأمر فأتوا منه ما استطعتم‏" ‏‏.‏
متفق عليه‏.‏
هذا الحديث أصل من الأصول العظيمة وقاعدة من قواعد الدين النافعة وقد شهد له صريح القرآن قال اللَّه تعالى ‏ "‏فاتقوا اللَّه ما استطعتم‏" ‏ فلك الاستدلال بالحديث على العفو عن كل ما خرج عن الطاقة وعلى وجوب الإتيان بما دخل تحت الاستطاعة من المأمور به وأنه ليس مجرد خروج بعضه عن الاستطاعة موجبًا للعفو عن جميعه‏.‏
وقد استدل به المصنف على وجوب استعمال الماء الذي يكفي لبعض الطهارة وهو كذلك وقد خالف في ذلك زيد بن علي والناصر والحنفية فقالوا يسقط استعمال الماء لأن عدم بعض المبدل يبيح الانتقال إلى البدل‏.‏


008-تعين التراب للتيمم دون بقية الجامدات

1- عن علي كرم اللَّه وجهه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أعطيت ما لم يعط أحد من الأنبياء نصرت بالرعب وأعطيت مفاتيح الأرض وسميت أحمد وجعل لي التراب طهورًا وجعلت أمتي خير الأمم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه البيهقي في الدلائل وأيضًا في حديث جابر المتفق عليه ‏ "‏خمس النصر بالرعب وجعل الأرض مسجدًا وطهورًا وتحليل الغنائم وإعطاء الشفاعة وعموم البعثة‏" ‏‏.‏
وزاد أبو هريرة في حديثه الثابت عند مسلم خصلتين وهما ‏ "‏وأعطيت جوامع الكلم وختم بي النبيون‏" ‏ فيحصل منه ومن حديث جابر سبع خصال‏.‏
ولمسلم من حديث حذيفة ‏ "‏فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة‏" ‏ وذكر خصلة الأرض قال‏:‏ وذكر خصلة أخرى وهذه الخصلة المبهمة بينها ابن خزيمة والنسائي وهي ‏ "‏وأعطيت هذه الآيات من آخر سورة البقرة من كنز تحت العرش‏" ‏ يشير إلى ما حطه اللَّه عن أمته من الأصر فصارت الخصال تسعًا‏.‏
وفي حديث الباب زيادة ‏ "‏أعطيت مفاتيح الأرض وسميت أحمد وجعلت أمتي خير الأمم‏" ‏ فصارت الخصال ثنتي عشرة خصلة‏.‏
وعند البزار من وجه آخر عن أبي هريرة رفعه‏:‏ ‏ "‏فضلت على الأنبياء بست غفر لي ما تقدم من ذنبي وما تأخر وجعلت أمتي خير الأمم وأعطيت الكوثر وأن صاحبكم لصاحب لواء الحمد يوم القيامة تحته آدم فمن دونه‏" ‏ وذكر ثنتين مما تقدم‏.‏
وله من حديث ابن عباس رفعه‏:‏ ‏ "‏فضلت على الأنبياء بخصلتين كان شيطاني كافر فأعانني اللَّه عليه فأسلم قال‏:‏ ونسيت الأخرى‏" ‏ فينتظم بهذا سبع عشرة خصلة‏.‏
قال الحافظ في الفتح‏:‏ ويمكن أن يوجد أكثر من ذلك لمن أمعن التتبع وقد ذكر أبو سعيد النيسابوري في كتاب شرف المصطفى أن الذي اختص به نبينا صلى اللَّه عليه وآله وسلم ستون خصلة‏.‏
والحديث ساقه المصنف رحمه اللَّه تعالى للاستدلال به على تعين التراب للتصريح في الحديث بذكر التراب وقد تقدم الكلام على ذلك في باب اشتراط دخول الوقت للتيمم‏.‏
قوله‏:‏ ‏ "‏نصرت بالرعب‏" ‏ مفهومه أنه لم يوجد لغيره النصر بالرعب لكن في مسيرة الشهر التي ورد التقييد بها في الصحيحين وفي أكثر منها بالأولى‏.‏ وأما دونها فلا ولكن ورد في رواية في البخاري ‏ "‏ونصرت على العدو بالرعب ولو كان بيني وبينهم مسيرة شهر‏" ‏ وهي تشعر باختصاصه به مطلقًا وإنما جعل الغاية شهرًا لأنه لم يكن بين بلده وبين أحد من أعدائه أكثر منه‏.‏
قال الحافظ في الفتح‏:‏ وهل هي حاصلة لأمته من بعده فيه احتمال وقد نقل ابن الملقن في شرح العمدة عن مسند أحمد بلفظ‏:‏ ‏ "‏والرعب يسعى بين يدي أمتي شهرًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏وأعطيت مفاتيح الأرض‏" ‏ هي ما سهل اللَّه له ولأمته من افتتاح البلاد الممتنعة والكفور المتعذرة‏.‏
قوله‏:‏ ‏(‏وجعلت أمتي خير الأمم‏)‏ هو مثل ما نطق به القرآن قال اللَّه تعالى ‏ "‏كنتم خير أمة أخرجت للناس‏" ‏‏.‏
2- وعن حذيفة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدًا وجعلت تربتها لنا طهورًا إذا لم نجد الماء‏" ‏‏.‏
رواه مسلم‏.‏
قوله‏:‏‏:‏ ‏ "‏بثلاث‏" ‏ الثالثة مبهمة وقد بينها ابن خزيمة والنسائي وهي ‏ "‏وأعطيت هذه الآيات من آخر سورة البقرة‏" ‏ وقد تقدم التنبيه على ذلك‏.‏
والحديث يدل على قصر التيمم على التراب للتصريح بالتراب فيه وقد عرفت البحث في ذلك في باب اشتراط دخول الوقت‏.‏
قوله‏:‏ ‏ "‏صفوفنا كصفوف الملائكة‏" ‏ وهي أنهم يتمون المقدم ثم الذي يليه من الصفوف ثم يراصون الصف ‏[‏في ذلك تنبيه على فضل العناية بصفوف الصلاة في الجماعة وأن الواجب أن تكون على مثال صفوف الملائكة من تتميم الأول فالأول وسد الفرج فيها حتى تكون كالبنيان المرصوص وذلك لأن حكمة الجماعة هي ربط قلوب المؤمنين برباط الأخوة والمحبة ويكونوا قوة واحدة على درء الشر عنهم كما أن البنيان إنما كان بنيانًا باجتماع أجزائه وارتباطها ببعضها ومن المحزن جدًا أن المسلمين أهملوا ذلك كل الإهمال ولم يعبأوا به مع ما فيه من الخير العظيم جدًا ولقد أصبحنا ندخل أي مسجد فلا نجد فيه إلا شذاذًا متفرقين هنا واحد وهناك اثنان وهكذا والصفوف ناقصة ومعوجة والإمام يدخل إلى محرابه وفي صلاته ولا يهمه إلا أن يؤدي تلك المراسيم التي ظنوا العبادة قاصرة عليها وليس وراءها شيء آخر وتركوا ما كان عليه الإمام الأعظم صلى اللَّه عليه وآله وسلم من أنه ما كان يكبر تكبيرة الإحرام حتى تستوي الصفوف وتتراص وبذلك حفظ اللَّه له قلوب أصحابه ولكنا ضيعنا ذلك فأصبحنا والقلوب متفرقة بل ومتباغضة ويدخل أحدنا المسجد ويصل مع الجماعة ويخرج كما دخل قلبه على ما هو عليه لإخوانه من الغيظ والغل وغير ذلك وعلماؤنا وأئمتنا عن ذلك غافلون فاللَّهم الطف بنا وأرشد هذه الأمة إلى هدى خير المرسلين حتى نهتدي به إلى أطيب حياة في الدنيا وأسعد عاقبة في الآخرة‏]‏‏.‏ كما ورد التصريح بذلك في سنن أبي داود وغيرها‏.‏


009-صفة التيمم

1- عن عمار بن ياسر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال في التيمم ضربة للوجه واليدين‏" ‏‏.‏
رواه أحمد وأبو داود وفي لفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمره بالتيمم للوجه والكفين‏" ‏ رواه الترمذي وصححه‏.‏
قال ابن عبد البر‏:‏ أكثر الآثار المرفوعة عن عمار ضربة واحدة وما روي عنه من ضربتين فكلها مضطربة وقد جمع البيهقي طرق حديث عمار فأبلغ‏.‏ وقد روى الطبراني في الأوسط والكبير أنه صلى اللَّه عليه وآله وسلم قال لعمار بن ياسر ‏ "‏يكفيك ضربة للوجه وضربة للكفين‏" ‏ وفي إسناده إبراهيم بن محمد بن أبي يحيى وهو ضعيف وإن كان حجة عند الشافعي‏.‏
والحديث يدل على أن التيمم ضربة واحدة للوجه والكفين وقد ذهب إلى ذلك عطاء ومكحول والأوزاعي وأحمد بن حنبل وإسحاق والصادق والإمامية‏.‏ قال في الفتح‏:‏ ونقله ابن المنذر عن جمهور العلماء واختاره وهو قول عامة أهل الحديث‏.‏
وذهب الهادي والناصر والمؤيد باللَّه وأبو طالب والإمام يحيى والفقهاء إلى أن الواجب ضربتان ضربة للوجه وأخرى لليدين‏.‏
وذهب ابن المسيب وابن سيرين إلى أن الواجب ثلاث ضربات ضربة للوجه وضربة للكفين وضربة للذراعين‏.‏
‏ "‏احتج الأولون‏" ‏ بحديث الباب وبالرواية الأخرى الآتية المتفق عليها من حديث عمار وأجابوا عن الأحاديث القاضية بالضربتين بما فيها من المقال المشهور‏.‏
‏ "‏واحتج أهل القول الثاني‏" ‏ بحديث ابن عمر مرفوعًا بلفظ‏:‏ ‏ "‏التيمم ضربتان ضربة للوجه وضربة لليدين إلى المرفقين‏" ‏ أخرجه الدارقطني والحاكم والبيهقي وفي إسناده علي بن ظبيان قال الدارقطني‏:‏ وثقه يحيى القطان وهشيم وغيرهما قال الحافظ‏:‏ هو ضعيف ضعفه القطان وابن معين وغير واحد‏.‏
وقد روي أيضًا من طريق ابن عمر مرفوعًا بلفظ‏:‏ ‏ "‏تيممنا مع النبي صلى اللَّه عليه وآله وسلم ضربنا بأيدينا على الصعيد الطيب ثم نفضنا أيدينا فمسحنا بها وجوهنا ثم ضربنا ضربة أخرى فمسحنا من المرافق إلى الكف‏" ‏ وفيه سليمان بن أرقم وهو متروك‏.‏
وروي أيضًا عن ابن عمر مرفوعًا من وجه آخر بلفظ حديث ابن ظبيان‏.‏ قال أبو زرعة‏:‏ حديث باطل‏.‏
ورواه الدارقطني والحاكم من حديث جابر وفيه عثمان بن محمد وهو متكلم فيه قاله ابن الجوزي قال الحافظ‏:‏ وأخطأ في ذلك‏.‏ قال ابن دقيق العيد‏:‏ لم يتكلم فيه أحد نعم روايته شاذة قال الدارقطني بعد رواية حديث جابر‏:‏ كلهم ثقات والصواب موقوف‏.‏
وفي الباب عن الأسلع بن شريك رواه الطبراني والدارقطني وفيه الربيع بن بدر وهو ضعيف‏.‏ وعن أبي أمامة رواه الطبراني قال الحافظ‏:‏ وإسناده ضعيف‏.‏ وعن عائشة مرفوعًا رواه البزار وابن عدي وقد تفرد به الحريش بن الخريت ولا يحتج بحديثه قال أبو حاتم‏:‏ حديثه منكر‏.‏
وعن عمار رواه البزار وقد عرفت أن أحاديثه الصحاح ضربة واحدة‏.‏ وفي الباب أيضًا عن ابن عمر مرفوعًا بلفظ‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم تيمم بضربتين مسح بإحداهما وجهه‏" ‏ رواه أبو داود بسند ضعيف لأن مداره على محمد بن ثابت وقد ضعفه ابن معين وأبو حاتم والبخاري وأحمد‏.‏ قال أبو داود‏:‏ لم يتابع محمد بن ثابت أحد‏.‏
وبهذا يتبين لك أن أحاديث الضربتين لا تخلو جميع طرقها من مقال ولو صحت لكان الأخذ بها متعينًا لما فيها من الزيادة فالحق الوقوف على ما ثبت في الصحيحين من حديث عمار من الاقتصار على ضربة واحدة حتى تصح الزيادة على ذلك المقدار‏.‏
وأما أهل القول الثالث فلم أقف لهم على ما يصلح متمسكًا للوجوب بل قال الإمام يحيى‏:‏ إنه لا دليل يدل على ندبية التثليث في التيمم وقوى ذلك الإمام المهدي والأمر كذلك‏.‏
2 - وعن عمار قال‏:‏ ‏ "‏أجنبت فلم أصب الماء فتمعكت في الصعيد وصليت فذكرت ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إنما كان يكفيك هكذا وضرب النبي صلى اللَّه عليه وآله وسلم بكفيه الأرض ونفخ فيها ثم مسح بهما وجهه وكفيه‏" ‏‏.‏
متفق عليه وفي لفظ‏:‏ ‏ "‏إنما كان يكفيك أن تضرب بكفيك في التراب ثم ينفخ فيهما ثم تمسح بهما وجهك وكفيك إلى الرصغين‏" ‏ رواه الدارقطني‏.‏
قوله‏:‏‏:‏ ‏ "‏فتمعكت‏" ‏ وفي رواية ‏ "‏فتمرغت‏" ‏ أي تقلبت‏.‏
قوله‏:‏‏:‏ ‏ "‏إنما كان يكفيك‏" ‏ فيه دليل على أن الواجب في التيمم هي الصفة المذكورة في هذا الحديث‏.‏
قوله‏:‏ ‏ "‏وضرب بكفيه‏" ‏ المذكور في هذا الحديث ضربة واحدة وقد تقدم ذكر الخلاف في ذلك في الحديث الذي قبل هذا‏.‏
قوله‏:‏ ‏ "‏ثم مسح بهما وجهه وكفيه‏" ‏ فيه دليل لمذهب من قال إنه يقتصر في مسح اليدين على الكفين وإليه ذهب عطاء ومكحول والأوزاعي وأحمد وإسحاق وابن المنذر وعامة أصحاب الحديث هكذا في شرح مسلم‏.‏
وذهب علي بن أبي طالب عليه السلام وعبد اللَّه بن عمر والحسن البصري والشعبي وسالم بن عبد اللَّه بن عمر وسفيان الثوري ومالك وأبو حنيفة وأصحاب الرأي وآخرون إلى أن الواجب المسح إلى المرفقين رواه النووي في شرح مسلم‏.‏
ورواه في البحر أيضًا عن الهادي والقاسم والمؤيد باللَّه وأبي طالب والفريقين وذهب الزهري إلى أنه يجب المسح إلى الإبطين‏.‏ قال الخطابي‏:‏ لم يختلف أحد من العلماء في أنه لا يلزم مسح ما وراء المرفقين‏.‏
‏ "‏احتج الأولون‏" ‏ بحديث الباب واحتج أهل القول الثاني بحديث ابن عمر مرفوعًا بلفظ‏:‏ ‏ "‏ضربة للوجه وضربة لليدين إلى المرفقين‏" ‏ وقد تقدم عدم انتهاضه للاحتجاج من هذا الوجه ومن غيره‏.‏
واحتجوا بالقياس على الوضوء وهو فاسد الاعتبار واحتج الزهري بما ورد في بعض روايات حديث عمار عند أبي داود بلفظ‏:‏ ‏ "‏إلى الآباط‏" ‏ وأجاب بأنه منسوخ كما قال الشافعي واحتج أيضًا بأن ذلك حد اليد لغة وأجيب بأنه قصرها الخبر وإجماع الصحابة على بعض حدها لغة‏.‏
قال الحافظ في الفتح‏:‏ وما أحسن ما قال إن الأحاديث الواردة في صفة التيمم لم يصح منها سوى حديث أبي جهيم وعمار وما عداهما فضعيف أو مختلف في رفعه ووقفه والراجح عدم رفعه فأما حديث أبي جهيم فورد بذكر اليدين مجملًا وأما حديث عمار فورد بذكر الكفين في الصحيحين وبذكر المرفقين في السنن وفي رواية إلى نصف الذراع وفي رواية إلى الآباط‏.‏
فأما رواية المرفقين وكذا نصف الذراع ففيهما مقال وأما رواية الآباط فقال الشافعي وغيره‏:‏ إن كان ذلك وقع بأمر النبي صلى اللَّه عليه وآله وسلم فكل تيمم صح للنبي صلى اللَّه عليه وآله وسلم بعده فهو ناسخ له وإن كان وقع بغير أمره فالحجة فيما أمر به‏.‏
ومما يقوي رواية الصحيحين في الاقتصار على الوجه والكفين كون عمار يفتي بعد النبي صلى اللَّه عليه وآله وسلم بذلك وراوي الحديث أعرف بالمراد به من غيره ولا سيما الصحابي المجتهد انتهى‏.‏
فالحق مع أهل المذهب الأول حتى يقوم دليل يجب المصير إليه ولا شك أن الأحاديث المشتملة على الزيادة أولى بالقبول ‏[‏قال ابن القيم‏:‏ وأما ما ذكر في صفة التيمم من وضع بطون أصابع يده اليسرى على ظهور اليمنى ثم إمرارها إلى المرفق ثم إدارة بطن كفه على بطن الذراع وإقامة إبهامه اليسرى كالمؤذن إلى أن يصل إلى إبهامه اليمنى فيطبقها عليها فهذا مما يعلم قطعًا أن النبي صلى اللَّه عليه وآله وسلم يفعله ولا علمه أحدًا من أصحابه ولا أمر به ولا استحسنه وهذا هديه إليه التحاكم وكذلك لم يصح عنه التيمم لكل صلاة ولا أمر به بل أطلق وجعله قائما مقام الوضوء وهذا يقتضي أن يكون حكمه حكمه إلا فيما اقتضى الدليل خلافه‏.‏ واللَّه أعلم‏]‏‏.‏ ولكن إذا كانت صالحة للاحتجاج بها‏.‏ وليس في الباب شيء من ذلك‏.‏
قوله‏:‏ وفي لفظ هذه الرواية ثبت عند البخاري معناها ولفظه‏:‏ ‏ "‏وضرب بكفيه الأرض ونفخ فيهما ثم مسح بهما وجهه وكفيه‏" ‏‏.‏
قوله‏:‏ ‏ "‏إلى الرصغين‏" ‏ هما لغة في الرسغين وهما مفصل الكفين‏.‏ قال المصنف بعد أن ساق الحديث‏:‏ وفيه دليل على أن الترتيب في تيمم الجنب لا يجب انتهى‏.‏


010-من تيمم في أول الوقت وصلى ثم وجد الماء في الوقت

1- عن عطاء بن يسار عن أبي سعيد الخدري قال‏:‏ ‏ "‏خرج رجلان في سفر فحضرت الصلاة وليس معهما ماء فتيمما صعيدًا طيبًا فصليا ثم وجد الماء في الوقت فأعاد أحدهما الوضوء والصلاة ولم يعد الآخر ثم أتيا رسول اللَّه صلى اللَّه عليه وآله وسلم فذكرا ذلك له فقال للذي لم يعد‏:‏ أصبت السنة وأجزأتك صلاتك‏.‏ وقال للذي توضأ وأعاد‏:‏ لك الأجر مرتين‏" ‏‏.‏
رواه النسائي وأبو داود وهذا لفظه‏.‏ وقد روياه أيضًا عن عطاء بن يسار عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏
الحديث أخرجه أيضًا الدارمي والحاكم ورواه الدارقطني موصولًا ثم قال‏:‏ تفرد به عبد اللَّه بن نافع عن الليث عن بكر بن سوادة عن عطاء عنه موصولًا وخالفه ابن المبارك فأرسله وكذا قال الطبراني في الأوسط‏:‏ لم يروه متصلًا إلا عبد اللَّه بن نافع‏.‏ وقال موسى بن هارون‏:‏ رفعه وهم من ابن نافع‏.‏
وقال أبو داود‏:‏ رواه غيره عن الليث عن عميرة عن بكر عن عطاء مرسلًا قال‏:‏ وذكر أبي سعيد فيه ليس بمحفوظ وقد رواه ابن السكن في صحيحه موصولًا من طريق أبي الوليد الطيالسي عن الليث عن عمرو بن الحارث وعميرة بن أبي ناجية جميعًا عن بكر موصولًا ورواه ابن لهيعة عن بكر فزاد بين عطاء وأبي سعيد أبا عبد اللَّه مولى إسماعيل بن عبيد اللَّه وابن لهيعة ضعيف ولا يلتفت إلى زيادته ولا تعل بها رواية الثقة عمرو ابن الحارث ومعه عميرة بن أبي ناجية وقد وثقه النسائي ويحيى بن بكير وابن حبان وأثنى عليه أحمد بن صالح وابن يونس وأحمد بن سعيد بن أبي مريم وله شاهد من حديث ابن عباس رواه إسحاق بن راهويه في مسنده أن النبي صلى اللَّه عليه وآله وسلم بال ثم تيمم فقيل له إن الماء قريب منك قال‏:‏ فلعلي أن لا أبلغه‏.‏
والحديث يدل على أن من صلى بالتيمم ثم وجد الماء بعد الفراغ من الصلاة لا يجب عليه الإعادة وإليه ذهب أبو حنيفة والشافعي ومالك وأحمد والإمام يحيى وقال الهادي والناصر والمؤيد باللَّه وأبو طالب وطاوس وعطاء والقاسم بن محمد بن أبي بكر ومكحول وابن سيرين والزهري وربيعة كما حكاه المنذري وغيره‏:‏ إنها تجب الإعادة مع بقاء الوقت لتوجه الخطاب مع بقائه لقوله‏:‏ تعالى ‏ "‏أقم الصلاة‏" ‏ مع قوله‏:‏ ‏ "‏إذا قمتم إلى الصلاة‏" ‏ فشرط في صحتها الوضوء وقد أمكن في وقتها ولقوله‏:‏ فإذا وجد الماء فليتق اللَّه وليمسه بشرته‏.‏ الحديث‏.‏ ورد بأنه لا يتوجه الطلب بعد قوله‏:‏ ‏ "‏أصبت السنة وأجزأتك صلاتك‏" ‏ وإطلاق قوله‏:‏ ‏ "‏فإذا وجد الماء‏" ‏ مقيد بحديث الباب ويؤيد القول بعدم وجوب الإعادة حديث ‏ "‏لا تصلوا صلاة في يوم مرتين‏" ‏ عند أحمد وأبي داود والنسائي وابن حبان وصححه ابن السكن ويجاب عنه بأنهما عند القائل بوجوب الإعادة صلاة واحدة لأن الأول قد فسد بوجود الماء فلا يرد ذلك عليه‏.‏
وما قيل من تأويل الحديث بأنهما وجدا بعد الوقت فتعسف يخالف ما صرح به الحديث من أنهما وجدا ذلك في الوقت ‏[‏الحق الذي دلت عليه ظواهر النصوص من قوله‏:‏ صلى اللَّه عليه وآله وسلم إذا أمرتكم بأمر فأتوا منه ما استطعتم ومن قوله‏:‏ أصبت السنة وأجزتك أن لا إعادة لا في الوقت ولا بعده لأن المتيمم قام بالأمر على قدر استطاعته فأجزأه وخلصت منه ذمته ولم يبق مكلفًا به فأمره بالإعادة تكليف جديد لا يثبت إلا بشرع ولا يوجد بل الذي وجد نقيضه وهو قوله‏:‏ صلى اللَّه عليه وآله وسلم أصبت وأجزأتك أما قوله‏:‏ للذي أعاد لك الأجر مرتين فمعناه الأجر الأول على صلاتك بالتيمم والثاني على اجتهادك الذي أخطأت فيه وهذا واضح إذا لم نضرب النصوص ببعضها أو بالضعيف منها واللَّه الموفق‏]‏‏:‏ وأما إذا وجد الماء قبل الصلاة بعد التيمم وجب الوضوء عند العترة والفقهاء وقال داود وسلمة بن عبد الرحمن‏:‏ لا يجب لقوله‏:‏ تعالى ‏ "‏ولا تبطلوا أعمالكم‏" ‏ وأما إذا وجد الماء بعد الدخول في الصلاة قبل الفراغ منها فإنه يجب عليه الخروج من الصلاة وإعادتها بالوضوء عند الهادي والناصر والمؤيد باللَّه وأبي طالب وأبي حنيفة والأوزاعي والثوري والمزني وابن شريح‏.‏
وقال مالك وداود‏:‏ لا يجب عليه الخروج بل يحرم والصلاة صحيحة وسيأتي الكلام عليه قوله‏:‏ ‏ "‏أصبت السنة‏" ‏ أي الشريعة الواجبة‏.‏
قوله‏:‏ ‏ "‏وأجزأتك صلاتك‏" ‏ أي كفتك عن القضاء والإجزاء عبارة عن كون الفعل مسقطًا للإعادة‏.‏


011-بطلان التيمم بوجدان الماء في الصلاة وغيرها

1- عن أبي ذر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن الصعيد الطيب طهور المسلم وإن لم يجد الماء عشر سنين فإذا وجد الماء فليمسه بشرته فإن ذلك خير‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي وأبو داود وابن ماجه وقد اختلف فيه على أبي قلابة وقد تقدم الكلام عليه في باب الرخصة في الجماع لعادم الماء‏.‏
والمصنف رحمه اللَّه قد استدل بقوله‏:‏ ‏ "‏فإذا وجد الماء فليمسه بشرته‏" ‏ على وجوب الإعادة على من وجد الماء قبل الفراغ من الصلاة وهو استدلال صحيح لأن هذا الحديث مطلق فيمن وجده بعد الوقت ومن وجده قبل خروجه وحال الصلاة وبعدها‏.‏
وحديث أبي سعيد السابق مقيد بمن وجد الماء في الوقت بعد الفراغ من الصلاة فتخرج هذه الصورة بحديث أبي سعيد وتبقى صورة وجود الماء قبل الدخول في الصلاة بعد فعل التيمم وبعد الدخول في الصلاة قبل الفراغ منها داخلتين تحت إطلاق الحديث‏.‏
وفي كلا الصورتين خلاف قد ذكرناه في الباب الذي قبل هذا ولكنه يشكل على الاستدلال بهذا الحديث‏.‏
قوله‏:‏ ‏ "‏فإن ذلك خير‏" ‏ فإنه يدل على عدم الوجوب المدعي‏.‏


012-الصلاة بغير ماء ولا تراب عند الضرورة

1- عن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أنها استعارت من أسماء قلادة فهلكت فبعث رسول اللَّه صلى اللَّه عليه وآله وسلم رجالًا في طلبها فوجدوها فأدركتهم الصلاة وليس معهم ماء فصلوا بغير وضوء فلما أتوا رسول اللَّه صلى اللَّه عليه وآله وسلم شكوا ذلك إليه فأنزل اللَّه عز وجل آية التيمم‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏أنها استعارت‏" ‏ وفي بعض الروايات أنها قالت ‏ "‏انقطع عقد لي‏" ‏ ولا مخالفة بينهما فهو حقيقة ملك لأسماء وإضافته في الرواية الثانية إلى نفسها لكونه في يدها‏.‏
قوله‏:‏ ‏ "‏فصلوا بغير وضوء‏" ‏ استدل بذلك جماعة من المحققين منهم المصنف على وجوب الصلاة عند عدم المطهرين الماء والتراب وليس في الحديث أنهم فقدوا التراب وإنما فيه أنهم فقدوا الماء فقط ولكن عدم الماء في ذلك الوقت كعدم الماء والتراب لأنه لا مطهر سواه‏.‏
ووجه الاستدلال به أنهم صلوا معتقدين وجوب ذلك ولو كانت الصلاة حينئذ ممنوعة لأنكر عليهم النبي صلى اللَّه عليه وآله وسلم وبهذا قال الشافعي وأحمد وجمهور المحدثين وأكثر أصحاب مالك لكن اختلفوا في وجوب الإعادة فالمنصوص عن الشافعي وجوبها وصححه أكثر الصحابة واحتجوا بأنه عذر نادر فلم يسقط الإعادة والمشهور عن أحمد وبه قال المزني وسحنون وابن المنذر لا تجب‏.‏ واحتجوا بحديث الباب لأنها لو كانت واجبة لبينها لهم النبي صلى اللَّه عليه وآله وسلم إذ لا يجوز تأخير البيان عن وقت الحاجة وتعقب بأن الإعادة لا تجب على الفور فلم يتأخر البيان عن وقت الحاجة وعلى هذا فلا بد من دليل على وجوب الإعادة‏.‏
وقال مالك وأبو حنيفة في المشهور عنهما لا يصلي لكن قال أبو حنيفة وأصحابه يجب عليه القضاء وبه قال الثوري والأوزاعي وقال مالك فيما حكاه عنه المدينون‏:‏ لا يجب عليه القضاء وهذه الأقوال الأربعة هي المشهورة في المسألة‏.‏
وحكى النووي في شرح المهذب عن القديم تستحب الصلاة وتجب الإعادة وبهذا تصير الأقوال خمسة قاله الحافظ في الفتح ‏[‏قال الشيخ علاء الدين الدمشقي في ترتيب اختيارات شيخ الإسلام تقي الدين ابن تيمية‏:‏ ومن عدم الماء والتراب يتوجه أن يفعل ما يشاء من صلاة فرض أو نفل وزيادة قراءة على ما يجزئ وفي الفتاوى المصرية لابن تيمية على أصح القولين وهو قول الجمهور‏]‏‏.‏


001-الحيض

قال في الفتح‏:‏ أصله السيلان وفي العرف جريان دم المرأة‏.‏
قال في القاموس حاضت المرأة تحيض حيضًا ومحيضًا ومحاضًا فهي حائض وحائضة سال دمها والمحيض اسم ومصدر ومنه الحوض لأن الماء يسيل إليه‏.‏


002-بناء المعتادة إذا استحيضت على عادتها

1- عن عائشة قالت‏:‏ ‏ "‏قالت فاطمة بنت أبي حبيش لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إني امرأة أُستحاض فلا أطهر أفأدع الصلاة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فاتركي الصلاة فإذا ذهب قدرها فاغسلي عنك الدم وصلي‏" ‏‏.‏
رواه البخاري والنسائي وأبو داود وفي رواية للجماعة إلا ابن ماجه‏:‏ ‏ "‏فإذا أقبلت الحيضة فدعي الصلاة فإذا أدبرت فاغسلي عنك الدم وصلي‏" ‏ زاد الترمذي في رواية وقال‏:‏ ‏ "‏توضئي لكل صلاة حتى يجيء ذلك الوقت‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏ولكن دعي الصلاة قدر الأيام التي كنت تحيضين فيها ثم اغتسلي وصلي‏" ‏‏.‏
الحديث قد أسلفنا بعض الكلام عليه في باب الغسل من الحيض وعرفناك هنالك أن فيه دلالة على أن المرأة إذا ميزت دم الحيض من دم الاستحاضة تعتبر دم الحيض وتعمل على إقباله وإدباره فإذا انقضى قدره اغتسلت منه ثم صار حكم دم الاستحاضة حكم الحدث فتتوضأ لكل صلاة لا تصلي بذلك الوضوء أكثر من فريضة واحدة كما سيأتي في باب وضوء المستحاضة لكل صلاة وقد بينا في باب غسل المستحاضة لكل صلاة عند انتهاض الأحاديث الواردة بوجوب الغسل عليها لكل صلاة أو للصلاتين أو من ظهر إلى ظهر وعرفناك أن الحق أنه لا يجب عليها الاغتسال إلا عند إدبار الحيضة لهذا الحديث وقد ذكرنا الخلاف في ذلك هنالك‏.‏
والحاصل أنه لم يأت في شيء من الأحاديث الصحيحة ما يقضي بوجوب الاغتسال عليها لكل صلاة أو لكل يوم أو للصلاتين بل لإدبار الحيضة كما في حديث فاطمة المذكور فلا يجب على المرأة غيره وقد أوضحنا هذا في باب غسل المستحاضة‏.‏
وأحكام المستحاضة مستوفاة في كتب الفروع والأحاديث الصحيحة منها ما يقضي بأن الواجب عليها الرجوع إلى العمل بصفة الدم كما في حديث فاطمة بنت أبي حبيش الآتي في الباب الذي بعد هذا‏.‏ ومنها ما يقضي باعتبار العادة كما في أحاديث الباب ويمكن الجمع بأن المراد بقوله‏:‏ ‏ "‏أقبلت حيضتك‏" ‏ الحيضة التي تتميز بصفة الدم أو يكون المراد بقوله‏:‏ ‏ "‏إذا أقبلت الحيضة‏" ‏ في حق المعتادة والتمييز بصفة الدم في حق غيرها وينبغي أن يعلم أن معرفة إقبال الحيضة قد يكون بمعرفة العادة وقد يكون بمعرفة دم الحيض وقد يكون بمجموع الأمرين‏.‏
وفي حديث حمنة بنت جحش بلفظ‏:‏ ‏ "‏فتحيضي ستة أيام أو سبعة أيام‏" ‏ وهو يدل على أنها ترجع إلى الحالة الغالبة في النساء وهو غير صالح للاحتجاج كما ستعرف ذلك في باب من قال تحيض ستًا أو سبعًا ولو كان صالحًا لكان الجمع ممكنًا كما سيأتي‏.‏
وقد أطال المصنفون في الفقه الكلام في المستحاضة واضطربت أقوالهم اضطرابًا يبعد فهمه على أذكياء الطلبة فما ظنك بالنساء الموصوفات بالعي في البيان والنقص في الأديان وبالغوا في التعسير حتى جاؤوا بمسألة المتحيرة فتحيروا‏.‏
والأحاديث الصحيحة قد قضت بعدم وجودها لأن حديث الباب ظاهر في معرفتها إقبال الحيضة وإدبارها وكذلك الحديث الآتي في الباب الذي بعد هذا فإنه صريح في أن دم الحيض يعرف ويتميز عن دم الاستحاضة فطاحت مسألة المتحيرة وللَّه الحمد ولم يبق ههنا ما يستصعب إلا ورود بعض الأحاديث الصحيحة بالإحالة على صفة الدم وبعضها بالإحالة على العادة وقد عرفت إمكان الجمع بينها بما سلف‏.‏
قوله‏:‏ ‏ "‏قال توضئي لكل صلاة‏" ‏ سيأتي الكلام عليه في باب وضوء المستحاضة‏.‏
قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وفيه تنبيه على أنها إنما تبنى على عادة متكررة انتهى‏.‏
2- وعن عائشة‏:‏ ‏ "‏أن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم الدم فقال لها‏:‏ امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي فكانت تغتسل عند كل صلاة‏" ‏‏.‏
رواه مسلم ورواه أحمد والنسائي ولفظهما‏:‏ ‏ "‏قال فلتنتظر قدر قروئها التي كانت تحيض فلتترك الصلاة ثم لتنظر ما بعد ذلك فلتغتسل عند كل صلاة وتصلي‏" ‏‏.‏
قوله‏:‏ ‏ "‏ثم اغتسلي‏" ‏ قال الشافعي وسفيان بن عيينة والليث بن سعد وغيرهم‏:‏ إنما أمرها النبي صلى اللَّه عليه وآله وسلم أن تغتسل وتصلي ولم يأمرها بالاغتسال لكل صلاة‏.‏
قال الشافعي‏:‏ ولا أشك أن غسلها كان تطوعًا غير ما أمرت به وقد قدمنا الكلام على هذا في باب غسل المستحاضة‏.‏ والرواية الأولى من الحديث قد أخرج نحوها البخاري وأبو داود بزيادة‏:‏ ‏ "‏وتوضئي لكل صلاة‏" ‏‏.‏
والحديث يدل على أن المستحاضة ترجع إلى عادتها إذا كانت لها عادة وتغتسل عند مضيها‏.‏ وقد تقدم الكلام على ذلك‏.‏
وقوله‏:‏ في الرواية الأخرى ‏ "‏فلتغتسل عند كل صلاة‏" ‏ استدل به القائلون بوجوب الغسل لكل صلاة وقد تقدم الكلام على ذلك أيضًا‏.‏
3- وعن القاسم عن زينب بنت جحش‏:‏ ‏ "‏أنها قالت للنبي صلى اللَّه عليه وآله وسلم أنها مستحاضة فقال‏:‏ تجلس أيام أقرائها ثم تغتسل وتؤخر الظهر وتعجل العصر وتغتسل وتصلي وتؤخر المغرب وتعجل العشاء وتغتسل وتصليهما جميعًا وتغتسل للفجر‏" ‏‏.‏
رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا سويد بن نصر قال أخبرنا عبد اللَّه عن سفيان عن عبد الرحمن بن القاسم عن أبيه فذكره ورجاله ثقات‏.‏
قال النووي‏:‏ أحاديث الأمر بالغسل ليس فيها شيء ثابت وحكى عن البيهقي ومن قبله تضعيفها‏.‏ وأقواها حديث حمنة بنت جحش الذي سيأتي وستعرف ما عليه‏.‏
والحديث استدل به من قال يجب الاغتسال على المستحاضة لكل صلاة أو تجمع بين الصلاتين بغسل واحد‏.‏ وقد تقدم الكلام على ذلك في الغسل‏.‏
4- وعن أم سلمة‏:‏ ‏ "‏أنها استفتت رسول اللَّه صلى اللَّه عليه وآله وسلم في امرأة تهراق لدم فقال لتنظر قدر الليالي والأيام التي كانت تحيضهن وقدرهن من الشهر فتدع الصلاة ثم لتغتسل ولتستثفر ثم تصلي‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
الحديث أخرجه أيضًا الشافعي‏.‏ قال النووي‏:‏ إسناده على شرطيهما‏.‏ وقال البيهقي‏:‏ هو حديث مشهور إلا أن سليمان بن يسار لم يسمعه منها وفي رواية لأبي داود عن سليمان أن رجلًا أخبره عن أم سلمة‏.‏ وقال المنذري‏:‏ لم يسمعه سليمان‏.‏ وقد رواه موسى بن عقبة عن نافع عن سليمان عن مرجانة عنها وساقه الدارقطني وابن الجارود بتمامه من حديث صخر بن جويرية عن نافع عن سليمان أنه حدثه رجل عنها‏.‏
قوله‏:‏ ‏ "‏تهراق‏" ‏ على صيغة ما لم يسم فاعله وفتح الهاء‏.‏
قوله‏:‏ ‏ "‏ولتستثفر‏" ‏ الاستثفار إدخال الإزار بين الفخذين ملويًا كما في القاموس وغيره‏.‏ والحديث يدل على أن المستحاضة ترجع إلى عادتها المعروفة قبل الاستحاضة‏.‏
ويدل على أن الاغتسال إنما هو مرة واحدة عند إدبار الحيضة وقد تقدم الكلام على ذلك‏.‏
ويدل على استحباب اتخاذ الثفر ليمنع من خروج الدم حال الصلاة وقد ورد الأمر بالاستثفار في حديث حمنة بنت جحش أيضًا كما سيأتي إن شاء اللَّه‏.‏
وقوله‏:‏ ‏ "‏لتستثفر‏" ‏ بسكون الثاء المثلثة بعدها فاء مكسورة أي تشد ثوبًا على فرجها مأخوذًا من ثفر الدابة بفتح الفاء وهو الذي يكون تحت ذنبها‏.‏


003-العمل بالتمييز

1- عن عروة عن فاطمة بنت أبي حبيش‏:‏ ‏ "‏أنها كانت تستحاض فقال لها النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا كان دم الحيضة فإنه أسود يعرف فإذا كان كذلك فأمسكي عن الصلاة فإذا كان الآخر فتوضئي وصلي فإنما هو عرق‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث رواه ابن حبان والحاكم وصححاه وأخرجه الدارقطني والبيهقي والحاكم أيضًا بزيادة‏:‏ ‏ "‏فإنما هو داء عرض أو ركضة من الشيطان أو عرق انقطع‏" ‏ وهذا يرد إنكار ابن الصلاح والنووي وابن الرفعة لزيادة انقطع‏.‏
وقد استنكر هذا الحديث أبو حاتم لأنه من رواية عدي بن ثابت عن أبيه عن جده وجده لا يعرف وقد ضعف الحديث أبو داود‏.‏
قوله‏:‏ ‏ "‏فإنه أسود يعرف‏" ‏ قال ابن رسلان في شرح السنن‏:‏ أي تعرفه النساء‏.‏ قال شارح المصابيح‏:‏ هذا دليل التمييز انتهى‏.‏
وهذا يفيد أن الرواية يعرف بضم حرف المضارعة وسكون العين المهملة وفتح الراء‏.‏ وقد روي بكسر الراء أي له رائحة تعرفها النساء‏.‏
قوله‏:‏ ‏ "‏عرق‏" ‏ بكسر العين وإسكان الراء أي إن هذا الدم الذي يجري منك من عرق فمه في أدنى الرحم ويسمى العاذل بكسر الذال المعجمة‏.‏
والحديث فيه دلالة على أنه يعتبر التمييز بصفة الدم فإذا كان متصفًا بصفة السواد فهو حيض وإلا فهو استحاضة‏.‏ وقد قال بذلك الشافعي والناصر في حق المبتدأة وفيه دلالة أيضًا على وجوب الوضوء على المستحاضة لكل صلاة وسيأتي الكلام على ذلك إن شاء اللَّه تعالى‏.‏


004-من تحيض ستًا أو سبعًا لفقد العادة والتمييز

1- عن حمنة بنت جحش قالت‏:‏ ‏ "‏كنت أُستحاض حيضة شديدة كثيرة فجئت رسول اللَّه صلى اللَّه عليه وآله وسلم أستفتيه وأخبره فوجدته في بيت أختي زينب بنت جحش قالت‏:‏ قلت يا رسول اللَّه إني أُستحاض حيضة كثيرة شديدة فما ترى فيها قد منعتني الصلاة والصيام فقال‏:‏ أنعت لك الكرسف فإنه يذهب الدم قالت‏:‏ هو أكثر من ذلك قال‏:‏ فاتخذي ثوبًا قالت‏:‏ هو أكثر من ذلك قال‏:‏ فتلجمي قالت‏:‏ إنما أثج ثجًا فقال‏:‏ سآمرك بأمرين أيهما فعلت فقد أجزأ عنك من الآخر فإن قويت عليهما فأنت أعلم فقال لها‏:‏ إنما هذه ركضة من ركضات الشيطان فتحيضي ستة أيام أو سبعة في علم اللَّه ثم اغتسلي حتى إذا رأيت أنك قد طهرت واستنقيت فصلي أربعًا وعشرين ليلة أو ثلاثًا وعشرين ليلة وأيامها فصومي فإن ذلك مجزيك وكذلك فافعلي في كل شهر كما تحيض النساء وكما يطهرن لميقات حيضهن وطهرهن وإن قويت على أن تؤخري الظهر وتعجلي العصر فتغتسلين ثم تصلين الظهر والعصر جميعًا ثم تؤخري المغرب وتعجلي العشاء ثم تغتسلين وتجمعين بين الصلاتين فافعلي وتغتسلين مع الفجر وتصلين فكذلك فافعلي وصلي وصومي إن قدرت على ذلك‏.‏ وقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ وهذا أعجب الأمرين إلي‏" ‏‏.‏
رواه أبو داود وأحمد والترمذي وصححاه‏.‏
الحديث أخرجه أيضًا ابن ماجه والدارقطني والحاكم ونقل الترمذي عن البخاري تحسينه وفي إسناده ابن عقيل قال البيهقي‏:‏ تفرد به وهو مختلف في الاحتجاج به‏.‏
وقال ابن منده‏:‏ لا يصح بوجه من الوجوه لأنهم أجمعوا على ترك حديث ابن عقيل وتعقبه ابن دقيق العيد واستنكر منه هذا الإطلاق لأن ابن عقيل لم يقع الإجماع على ترك حديثه فقد كان أحمد وإسحاق والحميدي يحتجون به وقد حمل على أن مراد ابن منده بالإجماع إجماع من خرج الصحيح وهو كذلك‏.‏
قال ابن أبي حاتم‏:‏ سألت أبي عنه فوهنه ولم يقو إسناده‏.‏ وقال الترمذي في كتاب العلل‏:‏ إنه سأل البخاري عن هذا الحديث فقال‏:‏ هو حديث حسن إلا أن إبراهيم بن محمد بن طلحة هو قديم لا أدري سمع منه ابن عقيل أم لا‏.‏
وهذه علة للحديث أخرى ويجاب على البخاري بأن إبراهيم بن محمد بن طلحة مات سنة عشر ومائة فيما قاله أبو عبيد القاسم بن سلام وعلي بن المديني وخليفة بن خياط وهو تابعي سمع عبد اللَّه بن عمرو بن العاص وأبا هريرة وعائشة وابن عقيل سمع عبد اللَّه بن عمر وجابر بن عبد اللَّه وأنس بن مالك والربيع بنت معوذ فكيف ينكر سماعه من إبراهيم بن محمد بن طلحة لقدمه وأين ابن طلحة من هؤلاء في القدم وهم نظراء شيوخه في الصحبة وقريب منهم في الطبقة فينظر في صحة هذا عن البخاري‏.‏
وقال الخطابي‏:‏ قد ترك العلماء القول بهذا الحديث وأما ابن حزم فإنه رد هذا الحديث بأنواع من الرد ولم يعلله بابن عقيل بل عللّه بالانقطاع بين ابن جريج وابن عقيل وزعم أن ابن جريج لم يسمعه من ابن عقيل وبينهما النعمان بن راشد قال وهو ضعيف‏.‏ ورواه أيضًا عن ابن عقيل شريك وزهير بن محمد وكلاهما ضعيف‏.‏
وقال أيضًا‏:‏ عمر بن طلحة الذي رواه إبراهيم بن محمد بن طلحة عنه غير مخلوق لا يعرف لطلحة ابن اسمه عمر‏.‏
وقد رد ابن سيد الناس ما قاله قال‏:‏ أما الانقطاع بين ابن جريج وابن عقيل فقد روي من طريق زهير بن محمد عن ابن عقيل وأما تضعيفه لزهير هذا فقد أخرج له الشيخان محتجين به في صحيحيهما‏.‏ وقال أحمد‏:‏ مستقيم الحديث وقال أبو حاتم‏:‏ محله الصدق وفي حفظه شيء وحديثه بالشام أنكر من حديثه بالعراق وقال البخاري في تاريخه الصغير‏:‏ ما روي عنه أهل الشام فإنه مناكير وما روي عنه أهل البصرة فإنه صحيح‏.‏ وقال عثمان الدارمي‏:‏ ثقة صدوق وله أغاليط وقال يحيى‏:‏ ثقة وقال ابن عدي‏:‏ وأهل الشام حيث رووا عنه أخطئوا عليه وأما حديثه ههنا فمن رواية أبي عامر العقدي عنه وهو بصري فهذا من حديث أهل العراق وأما عمر بن طلحة الذي ذكره فلم يسق الحديث من طريقه بل من طريق عمران بن طلحة وقد نبه الترمذي على أنه لم يقل في هذا الإسناد أحد من الرواة إلا ابن جريج وأن غيره يقول عمران وهو الصواب‏.‏ وأما شريك الذي ضعفه أيضًا فرواه ابن ماجه عن ابن عقيل من طريقه وشريك مخرج له في الصحيح‏.‏
ومن جملة علل الحديث ما نقله أبو داود عن أحمد أنه قال‏:‏ إن في الباب حديثين وثالثًا في النفس منه شيء ثم فسر أبو داود الثالث بأنه حديث حمنة ويجاب عن ذلك بأن الترمذي قد نقل عن أحمد تصحيحه نصًا وهو أولى مما ذكره أبو داود لأنه لم ينقل التعيين عن أحمد وإنما هو شيء وقع له ففسر به كلام أحمد وعلى فرض أنه من كلام أحمد فيمكن أن يكون قد كان في نفسه من الحديث شيء ثم ظهرت له صحته‏.‏
قوله‏:‏ ‏ "‏أنعت لك الكرسف‏" ‏ أي أصف لك القطن‏.‏
قوله‏:‏ ‏ "‏فتلجمي‏" ‏ قال في الصحاح والقاموس اللجام ما تشد به الحائض قال الخليل‏:‏ معناه افعلي فعلًا يمنع سيلان الدم واسترساله كما يمنع اللجام استرسال الدابة‏.‏
وأما الاستثفار فهو أن تشد فرجها بخرقة عريضة توثق طرفيها في حقب تشده في وسطها بعد أن تحتشي كرسفًا فيمنع ذلك الدم‏.‏
وقوله‏:‏ا ‏ "‏إنما أثج ثجًا‏" ‏ الثج السيلان وقد استعمل في الحلب في الإناء يقال حلب فيه ثجًا واستعمل مجازًا في الكلام يقال للمتكلم مثجاج بكسر الميم‏.‏
قوله‏:‏ ‏ "‏ركضة من ركضات الشيطان‏" ‏ أصل الركض الضرب بالرجل والإصابة بها وكأنه أراد الإضرار بالمرأة والأذى بمعنى أن الشيطان وجد بذلك سبيلًا إلى التلبيس عليها في أمر دينها وطهرها وصلاتها حتى أنساها بذلك عادتها فصار في التقدير كأنه ركض بآلة‏.‏
قوله‏:‏ ‏ "‏فتحيضي‏" ‏ بفتح التاء الفوقية والحاء المهملة والياء المشددة أي اجعلي نفسك حائضًا‏.‏
والحديث استدل به من قال إنها ترجع المستحاضة إلى الغالب من عادة النساء ولكنه كما عرفت مداره على ابن عقيل وليس بحجة ولو كان حجة لأمكن الجمع بينه وبين الأحاديث القاضية بالرجوع إلى عادة نفسها والقاضية بالرجوع إلى التمييز بصفات الدم وذلك بأن يحمل هذا الحديث على عدم معرفتها لعادتها وعدم إمكان التمييز بصفات الدم‏.‏
واستدل به أيضًا من قال إنها تجمع بين الصلاتين بغسل واحد وإليه ذهب ابن عباس وعطاء والنخعي روى ذلك عنهم ابن سيد الناس في شرح الترمذي‏.‏ قال ابن العربي‏:‏ والحديث في ذلك صحيح فينبغي أن يكون مستحبًا انتهى‏.‏
وعلى فرض صحة الحديث فهذا جمع حسن لأنه صلى اللَّه عليه وآله وسلم علق الغسل بقوتها فيكون ذلك قرينة دالة على عدم الوجوب‏.‏ وكذا قوله‏:‏ في الحديث أيهما فعلت أجزأ عنك‏.‏
قال المصنف رحمه اللَّه‏:‏ فيه أن الغسل ككل صلاة لا يجب بل يجزئها الغسل لحيضها الذي تجلسه وأن الجمع للمرض جائز وأن جمع الفريضتين لها بطهارة واحدة جائز وأن تعيين العدد من الستة والسبعة باجتهادها لا بتشهيها لقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏ "‏حتى إذا رأيت أن قد طهرت واستنقيت‏" ‏ انتهى‏.‏


005-الصفرة والكدرة بعد العادة

1- عن أم عطية قالت‏:‏ ‏ "‏كنا لا نعد الصفرة والكدرة بعد الطهر شيئًا‏" ‏‏.‏
رواه أبو داود والبخاري ولم يذكر بعد الطهر‏.‏
الحديث أخرجه أيضًا الحاكم وأخرجه الإسماعيلي في مستخرجه بلفظ‏:‏ ‏ "‏كنا لا نعد الكدرة والصفرة شيئًا‏" ‏ يعني في الحيض وللدارمي بعد الغسل‏.‏ قال الحافظ‏:‏ ووقع في النهاية والوسيط زيادة في هذا وراء العادة وهي زيادة باطلة‏.‏
وأما ما روي من حديث عائشة بلفظ‏:‏ ‏ "‏كنا لا نعد الصفرة والكدرة حيضًا‏" ‏ فقال النووي في شرح المهذب‏:‏ لا أعلم من رواه بهذا اللفظ‏.‏
والحديث يدل على أن الصفرة والكدرة بعد الطهر ليستا من الحيض وأما في وقت الحيض فهما حيض وقد نسب القول بذلك في البحر إلى زيد بن علي والهادي والمؤيد باللَّه وأبي طالب وأبي حنيفة ومحمد ومالك والليث والعنبري‏.‏
وفي رواية عن القاسم وعن الناصر وعن الشافعي قال في البحر مستدلًا لهم‏:‏ إذ هو أذى ولقوله‏:‏ تعالى ‏ "‏حتى يطهرن‏" ‏ ولقوله‏:‏ صلى اللَّه عليه وآله وسلم لحمنة ‏ "‏إذا رأيت أنك قد طهرت واستنقيت فصلي‏" ‏ وفي رواية عن القاسم ليس حيضًا إذا توسطه الأسود لحديث‏:‏ ‏ "‏إذا رأيت الدم الأسود فأمسكي عن الصلاة حتى إذا كان الصفرة فتوضئي وصلي‏" ‏ ولحديث الباب‏.‏ وعورضا بقوله‏:‏ صلى اللَّه عليه وآله وسلم لعائشة ‏ "‏لا تصلي حتى تري القصة البيضاء‏" ‏ وقوله‏:‏ا ‏ "‏كنا نعد الكدرة والصفرة في أيام الحيض حيضًا‏" ‏ ولكونهما أذى خرج من الرحم فأشبه الدم‏.‏ وفي رواية عن الناصر والشافعي وهو مروي عن أبي يوسف أنهما حيض بعد الدم لأنهما من آثاره لا قبله ورد بأن الفرق تحكم وفي رواية عن الشافعي إن رأتهما في العادة فحيض وإلا فلا هذا حاصل ما في البحر‏.‏
وحديث الباب إن كان له حكم الرفع كما قال البخاري وغيره من أئمة الحديث أن المراد كنا في زمانه صلى اللَّه عليه وآله وسلم مع علمه فيكون تقريرًا منه ويدل بمنطوقه أنه لا حكم للكدرة والصفرة بعد الطهر وبمفهومه أنهما وقت الحيض حيض كما ذهب إليه الجمهور‏.‏
2- وعن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال في المرأة التي ترى ما يريبها بعد الطهر إنما هو عرق أو قال عروق‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا محمد بن يحيى عن عبيد اللَّه بن موسى عن شيبان عن يحيى ابن أبي كثير عن أبي سلمة عن أم بكر عن عائشة وأم بكر لا يعرف حالها وبقية الإسناد ثقات‏.‏ والحديث حسنه المنذري وهو من الأدلة الدالة على عدم الاعتبار بما ترى المرأة بعد الطهر وقد تقدم الخلاف فيه‏.‏
قوله‏:‏ ‏ "‏يريبها‏" ‏ بفتح الياء أي شك فيه هل هو حيض أم لا يقال رابني الشيء يريبني إذا شككت فيه‏.‏


006-وضوء المستحاضة لكل صلاة

1 - عن عدي بن ثابت عن أبيه عن جده‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال في المستحاضة‏:‏ تدع الصلاة أيام أقرائها ثم تغتسل وتتوضأ عند كل صلاة وتصوم وتصلي‏" ‏‏.‏
رواه أبو داود وابن ماجه والترمذي وقال‏:‏ حسن‏.‏
الحديث لم يحسنه الترمذي كما ذكره المصنف بل سكت عنه‏.‏
قال ابن سيد الناس في شرحه‏:‏ وسكت الترمذي عن هذا الحديث فلم يحكم بشيء وليس من باب الصحيح ولا ينبغي أن يكون من باب الحسن لضعف راويه عن عدي بن ثابت وهو أبو اليقظان واسمه عثمان بن عمير بن قيس الكوفي وهو الذي يقال له عثمان ابن أبي حميد وعثمان ابن أبي زرعة وعثمان أبو اليقظان واعشي ثقيف كله واحد‏.‏
قال يحيى بن معين‏:‏ ليس حديثه بشيء وقال أبو حاتم‏:‏ ترك ابن مهدي حديثه وقال أبو حاتم أيضًا‏:‏ إنه ضعيف الحديث منكر الحديث كان شعبة لا يرضاه‏.‏
وقال أبو أحمد الحاكم‏:‏ ليس بالقوي عندهم ولم يرضه يحيى بن سعيد وقال النسائي‏:‏ ليس بالقوي وقال الدارقطني‏:‏ ضعيف وقال ابن حبان‏:‏ اختلط حتى لا يدري ما يقول لا يجوز الاحتجاج به‏.‏
قال الترمذي‏:‏ سألت محمدًا يعني البخاري عن هذا الحديث فقلت‏:‏ عدي بن ثابت عن أبيه عن جده جد عدي بن ثابت ما اسمه فلم يعرف محمدًا اسمه وذكرت لمحمد قول يحيى بن معين أن اسمه دينار فلم يعبأ به وقال الدمياطي في عدي المذكور‏:‏ هو عدي بن أبان بن ثابت بن قيس بن الحطيم الأنصاري ووهم من قال اسم جده دينار وعدي هذا من الثقات المخرج لهم في الصحيح وثقه أحمد بن حنبل‏.‏ وقال أبو حاتم‏:‏ صدوق‏.‏
وقال أبو داود في سننه‏:‏ حديث عدي بن ثابت والأعمش عن حبيب وأيوب وأبي العلاء كلها لا يصح منها شيء وذكر في آخر الباب الإشارة إلى صحة حديث قمير عن عائشة ومداره على أيوب بن مسكين وفيه خلاف وقد اضطرب أيضًا فرواه عن ابن شبرمة عنها مرفوعًا وعن حجاج عنها موقوفًا‏.‏ وكذلك رواه الثوري عن فراس عن الشعبي عن قمير موقوفًا ذكره المزي في الأطراف‏.‏
والحديث يدل على أن المستحاضة تغتسل لكل صلاة وقد تقدم الكلام على ذلك‏.‏
ويدل أيضًا أنها تتوضأ عند كل صلاة وقد ذهب إلى ذلك الشافعي وحكي عن عروة بن الزبير وسفيان الثوري وأحمد وأبي ثور واستدلوا بحديث الباب وبالحديث الذي سيأتي بعده وبما ثبت في رواية للبخاري بلفظ‏:‏ ‏ "‏وتوضأ لكل صلاة‏" ‏ وغير ذلك‏.‏
وذهبت العترة وأبو حنيفة إلى أن طهارتها مقدرة بالوقت فلها أن تجمع بين فريضتين وما شاءت من النوافل بوضوء واحد‏.‏
واستدل لهم في البحر بحديث فاطمة بنت أبي حبيش وفيه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال لها‏:‏ وتوضئي لوقت كل صلاة‏" ‏‏.‏
وستعرف قريبًا أن الرواية لكل صلاة لا لوقت كل صلاة كما زعمه ـ فإن قيل ـ إن الكلام على حذف مضاف والمراد لوقت كل صلاة فيجاب بما قاله في الفتح من أنه مجاز يحتاج إلى دليل فالحق أنه يجب عليها الوضوء لكل صلاة لكن لا بهذا الحديث بل بحديث فاطمة الآتي وبما في حديث أسماء بلفظ‏:‏ ‏ "‏وتتوضأ فيما بين ذلك‏" ‏ وقد تقدم وبما ثبت في رواية البخاري من حديث عائشة وقد تقدم وسيأتي‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏جاءت فاطمة بنت أبي حبيش إلى النبي صلى اللَّه عليه وآله وسلم فقالت‏:‏ إني امرأة أُستحاض فلا أطهر أفأدع الصلاة فقال لها‏:‏ لا اجتنبي الصلاة أيام محيضك ثم اغتسلي وتوضئي لكل صلاة ثم صلي وإن قطر الدم على الحصير‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث أخرجه أيضًا الترمذي وأبو داود والنسائي وابن حبان ورواه مسلم في الصحيح بدون قوله‏:‏ ‏ "‏وتوضئي لكل صلاة‏" ‏ وقال في آخره حرف تركنا ذكره قال البيهقي‏:‏ هو قوله‏:‏ ‏ "‏وتوضئي‏" ‏ وتركها لأنها زيادة غير محفوظة وقد روى هذه الزيادة من تقدم‏.‏ وكذا رواها الدارمي والطحاوي وأخرجها أيضًا البخاري وقد أعل الحديث بأن حبيبًا لم يسمع من عروة بن الزبير وإنما سمع من عروة المزني فإن كان عروة المذكور في الإسناد عروة بن الزبير كما صرح بذلك ابن ماجه وغيره فالإسناد منقطع لأن حبيب ابن أبي ثابت مدلس وإن كان عروة هو المزني فهو مجهول‏.‏
وفي الباب عن جابر رواه أبو يعلى بإسناد ضعيف والبيهقي وعن سودة بنت زمعة رواه الطبراني‏.‏
والحديث يدل على وجوب الوضوء لكل صلاة وقد تقدم الكلام فيه‏.‏ ويدل على أن الغسل لا يجب إلا مرة واحدة عند انقضاء الحيض وكذلك الحديث الذي قبله يدل على ذلك وقد تقدم البحث فيه في مواضع‏.‏


007-تحريم وطء الحائض في الفرج وما يباح منها

1- عن أنس بن مالك‏:‏ ‏(‏أن اليهود كانوا إذا حاضت المرأة منهم لم يواكلوها ولم يجامعوها في البيوت ) فسأل أصحاب النبي النبي صلى اللَّه عليه وآله وسلم فأنزل اللَّه عز وجل ‏ "‏ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض‏" ‏ إلى آخر الآية فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ "اصنعوا كل شيء إلا النكاح‏" ‏ وفي لفظ‏:‏ ‏ "‏إلا الجماع‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏ "‏فسأل‏" ‏ السائل عن ذلك أسيد بن الحضير وعباد بن بشر‏.‏ وقيل إن السائل عن ذلك هو أبو الدحداح قاله الواقدي والصواب الأول كما في الصحيح‏.‏
والحديث يدل على حكمين‏:‏ تحريم النكاح وجواز ما سواه‏.‏
‏ "‏أما الأول‏" ‏ فبإجماع المسلمين وبنص القرآن العزيز والسنة الصريحة ومستحله كافر وغير المستحل إن كان ناسيًا أو جاهلًا لوجود الحيض أو جاهلًا لتحريمه أو مكرهًا فلا إثم عليه ولا كفارة وإن وطئها عامدًا عالمًا بالحيض والتحريم مختارًا فقد ارتكب معصية كبيرة نص على كبرها الشافعي ويجب عليه التوبة وسيأتي الخلاف في وجوب الكفارة‏.‏
‏ "‏وأما الثاني‏" ‏ أعني جواز ما سواه فهو قسمان القسم الأول المباشرة فيما فوق السرة وتحت الركبة بالذكر أو القبلة أو المعانقة أو اللمس أو غير ذلك وذلك حلال باتفاق العلماء وقد نقل الإجماع على الجواز جماعة‏.‏
وقد حكي عن عبيدة السلماني وغيره أنه لا يباشر شيئًا منها بشيء منه وهو كما قال النووي غير معروف ولا مقبول ولو صح لكان مردود بالأحاديث الصحيحة وبإجماع المسلمين قبل المخالف وبعده‏.‏ القسم الثاني فيما بين السرة والركبة في غير القبل والدبر وفيها ثلاثة وجوه لأصحاب الشافعي الأشهر منها التحريم‏.‏ والثاني عدم التحريم مع الكراهة‏.‏ والثالث إن كان المباشر يضبط نفسه عن الفرج إما شدة ورع أو لضعف شهوة جاز وإلا لم يجز وقد ذهب إلى الوجه الأول مالك وأبو حنيفة وهو قول أكثر العلماء منهم سعيد بن المسيب وشريح وطاوس وعطاء وسليمان بن يسار وقتادة وممن ذهب إلى الجواز عكرمة ومجاهد والشعبي والنخعي والحاكم والثوري والأوزاعي وأحمد بن حنبل ومحمد بن الحسن وأصبغ وإسحاق بن راهويه وأبو ثور وابن المنذر وداود‏.‏
وحديث الباب يدل على الجواز لتصريحه بتحليل كل شيء مما عدا النكاح فالقول بالتحريم سدًا للذريعة لما كان الحوم حول الحمى مظنة للوقوع فيه لما ثبت في الصحيحين من حديث النعمان بن بشير مرفوعًا بلفظ‏:‏ ‏ "‏من وقع الحمى يوشك أن يواقعه‏" ‏ وله ألفاظ عندهما وعند غيرهما ويشير إلى هذا حديث ‏ "‏لك ما فوق الإزار‏" ‏ وحديث عائشة الآتي لما فيه من الأمر للمباشرة بأن تأتزر‏.‏ وقوله‏:‏ا في رواية لهما ‏ "‏وأيكم يملك إربه كما كان رسول اللَّه صلى اللَّه عليه وآله وسلم يملك إربه‏" ‏‏.‏
2- وعن عكرمة عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا أراد من الحائض شيئًا ألقى على فرجها شيئًا‏" ‏‏.‏
رواه أبو داود‏.‏
3- وعن مسروق بن أجدع قال‏:‏ ‏ "‏سألت عائشة رضي اللَّه عنها ما للرجل من امرأته إذا كانت حائضًا قالت‏:‏ كل شيء إلا الفرج‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
4- وعن حزام بن حكيم عن عمه‏:‏ ‏ "‏أنه سأل رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما يحل لي من امرأتي وهي حائض قال‏:‏ لك ما فوق الإزار‏" ‏‏.‏
رواه أبو داود قلت عمه هو عبد اللَّه بن سعد‏.‏
حديث عكرمة إسناده في سنن أبي داود هكذا حدثنا موسى بن إسماعيل عن حماد ابن سلمة عن أيوب عن عكرمة فذكره ورجال إسناده ثقات محتج بهم في الصحيح وقد سكت عنه أبو داود والمنذري وقد قال ابن الصلاح والنووي وغيرهما‏:‏ إنه يجوز الاحتجاج بما سكت عنه أبو داود وصرح أبو داود في نفسه أنه لا يسكت إلا عن الحديث الصالح للاحتجاج ويشهد له حديث الأمر بالإتزار وحديث ‏ "‏لك ما فوق الإزار‏" ‏ وأما حديث مسروق عن عائشة فهو مثل حديث أنس بن مالك السابق المتفق عليه‏.‏ وأما حديث حزام بن حكيم فأورده الحافظ في التلخيص ولم يتكلم عليه وإسناده في سنن أبي داود فيه صدوقان وبقيته ثقات‏.‏
وقد روى أبو داود من حديث معاذ بن جبل نحوه وقال‏:‏ ليس بالقوي وفي إسناده بقية عن سعيد بن عبد اللَّه الأغطش‏.‏ ورواه الطبراني من رواية إسماعيل بن عياش عن سعيد بن عبد اللَّه الخزاعي فإن كان هو الأغطش فقد توبع بقية وبقيت جهالة حال سعيد‏.‏ قال الحافظ‏:‏ لا نعرف أحدًا وثقه وأيضًا عبد الرحمن بن عائذ راويه عن معاذ قال أبو حاتم‏:‏ روايته عن علي مرسلة وإذا كان كذلك فعن معاذ أشد إرسالًا‏.‏
والحديث الأول يدل على جواز الاستمتاع من غير تخصيص بمحل دون محل من سائر البدن غير الفرج لكن مع وضع شيء على الفرج يكون حائلًا بينه وبين ما يتصل به من الرجل‏.‏
والحديث الثاني يدل على جواز الاستمتاع بما عدا الفرج‏.‏
والحديث الثالث يدل على جواز الاستمتاع بما فوق الإزار من الحائض وعدم جوازه بما عداه فمن أجاز التخصيص بمثل هذا المفهوم خصص به عموم كل شيء المذكور في حديث أنس وعائشة ومن لم يجوز التخصيص به فهو لا يعارض المنطوق الدال على الجواز والخلاف في جوازه وعدمه قد سبق في أول الباب‏.‏
5- وعن عائشة‏:‏ ‏ "‏قالت كانت إحدانا إذا كانت حائضًا فأراد رسول اللَّه صلى اللَّه عليه وآله وسلم أن يباشرها أمرها أن تأتزر بإزار في فور حيضتها ثم يباشرها‏" ‏‏.‏
متفق عليه قال الخطابي‏:‏ فور الحيض أوله ومعظمه‏.‏
قوله‏:‏ ‏ "‏أن يباشرها‏" ‏ المراد بالمباشرة هنا التقاء البشرتين لا الجماع‏.‏
قوله‏:‏ ‏ "‏أن تأتزر‏" ‏ في رواية للبخاري ‏ "‏تتزر‏" ‏ قال في الفتح‏:‏ والأولى أفصح‏.‏ والمراد بالإتزار أن تشد إزارًا تستر سرتها وما تحتها والركبة‏.‏
قوله‏:‏ ‏ "‏في فور حيضتها‏" ‏ هو بفتح الفاء وإسكان الواو‏.‏ ومعناه كما قال الخطابي كما ذكره المصنف‏.‏ وقال القرطبي‏:‏ وفور الحيضة معظم صبها من فوران القدر وغليانها والكلام على فقه الحديث قد تقدم‏.‏


008-كفارة من أتى حائضًا

1- عن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم في الذي يأتي امرأته وهي حائض يتصدق بدينار أو بنصف دينار‏" ‏‏.‏
رواه الخمسة وقال أبو داود‏:‏ هكذا الرواية الصحيحة قال دينار أو نصف دينار‏.‏ وفي لفظ للترمذي‏:‏ ‏ "‏إذا كان دمًا أحمر فدينار وإن كان دمًا أصفر فنصف دينار‏" ‏‏.‏
وفي رواية لأحمد‏:‏ ‏(‏أن النبي صلى اللَّه عليه وآله وسلم جعل في الحائض تصاب دينارًا فإن أصابها وقد أدبر الدم عنها ولم تغتسل فنصف دينار كل ذلك عن النبي صلى اللَّه عليه وآله وسلم‏.‏
الرواية الأولى رواها أيضًا الدارقطني وابن الجارود وكل رواتها مخرج لهم في الصحيح إلا مقسمًا الراوي عن ابن عباس فانفرد به البخاري لكن ما أخرج له إلا حديثًا واحدًا‏.‏
وقد صحح حديث الباب الحاكم وابن القطان وابن دقيق العيد‏.‏
وقال أحمد‏:‏ ما أحسن حديث عبد الحميد عن مقسم عن ابن عباس فقيل‏:‏ تذهب إليه فقال‏:‏ نعم‏.‏ وقال أبو داود‏:‏ وهي الرواية الصحيحة وربما لم يرفعه شعبة‏.‏ وقال قاسم بن أصبغ‏:‏ رفعه غندر قال الحافظ‏:‏ والاضطراب في إسناد هذا الحديث ومتنه كثير جدًا ويجاب عنه بما ذكره أبو الحسن بن القطان وهو ممن قال بصحة الحديث أن الإعلال بالاضطراب خطأ‏.‏ والصواب أن ينظر إلى رواية كل راو بحسبها‏.‏ ويعلم ما خرج عنه فيها‏.‏ فإن صح من طريق قبل ولا يضره أن يروى من طرق أخر ضعيفة‏.‏ فهم إذا قالوا روي فيه بدينار وروي بنصف دينار‏.‏ وروي باعتبار صفات الدم‏.‏ وروي دون اعتبارها‏.‏ وروي باعتبار أول الحيض وآخره‏.‏ وروي دون ذلك‏.‏ وروي بخمسي دينار‏.‏ وروي بعتق نسمة‏.‏ وهذا عند التدين والتحقيق لا يضره‏.‏ ثم أخذ في تصحيح حديث عبد الحميد‏.‏ وأكثر أهل العلم زعموا أن هذا الحديث مرسل أو موقوف على ابن عباس‏.‏
قال الخطابي‏:‏ والأصح أنه متصل مرفوع لكن الذمم بريئة إلا أن تقوم الحجة بشغلها‏.‏ ويجاب عن دعوى الاختلاف في رفعه ووقفه بأن يحيى بن سعيد ومحمد بن جعفر وابن أبي عدي رفعوه عن شعبة وكذلك وهب بن جرير وسعيد بن عامر والنضر بن شميل وعبد الوهاب بن عطاء الخفاف‏.‏
قال ابن سيد الناس‏:‏ من رفعه عن شعبة أجل وأكثر وأحفظ ممن وقفه‏.‏ وأما قول شعبة أسنده إلى الحكم مرة ووقفه مرة فقد أخبر عن المرفوع والموقوف أن كلًا عنده ثم لو تساوى رافعوه مع واقفيه لم يكن في ذلك ما يقدح فيه‏.‏
قال أبو بكر الخطيب‏:‏ اختلاف الروايتين في الرفع والوقف لا يؤثر في الحديث ضعفًا وهو مذهب أهل الأصول لأن إحدى الروايتين ليست مكذبة للأخرى والأخذ بالمرفوع أخذ بالزيادة وهي واجبة القبول‏.‏
قال الحافظ‏:‏ وقد أمعن ابن القطان القول في تصحيح هذا الحديث والجواب عن طرق الطعن فيه بما يراجع منه‏.‏ وأقر ابن دقيق العيد تصحيح ابن القطان وقواه في الإمام وهو الصواب فكم من حديث قد احتجوا به فيه من الاختلاف أكثر مما في هذا كحديث بئر بضاعة وحديث القلتين ونحوهما‏.‏
وفي ذلك ما يرد على النووي في دعواه في شرح المهذب والتنقيح والخلاصة أن الأئمة كلهم خالفوا الحاكم في تصحيحه وأن الحق أنه ضعيف باتفاقهم وتبع النووي في بعض ذلك ابن الصلاح‏.‏
وأما الرواية الثانية من حديث الباب فأخرجها مع الترمذي البيهقي والطبراني والدارقطني وأبو يعلى والدارمي بعضهم من طريق سفيان عن خصيف وعلي بن بذيمة وعبد الكريم ثلاثتهم عن مقسم وبعضهم من طريق أبي جعفر الرازي عن عبد الكريم عن مقسم وخصيف فيه مقال وعبد الكريم مختلف فيه وقيل مجمع على تركه وعلي بن بذيمة فيه أيضًا مقال‏.‏
وأما الرواية الثالثة من حديث الباب فقد أخرج نحوها البيهقي من حديث ابن جريج عن عطاء عن ابن عباس‏.‏
والحديث يدل على وجوب الكفارة على من وطئ امرأته وهي حائض وإلى ذلك ذهب ابن عباس والحسن البصري وسعيد بن جبير وقتادة والأوزاعي وإسحاق وأحمد في الرواية الثانية عنه والشافعي في قوله‏:‏ القديم واختلف هؤلاء في الكفارة فقال الحسن وسعيد‏:‏ عتق رقبة وقال الباقون‏:‏ دينار أو نصف دينار على اختلاف منهم في الحال الذي يجب فيه الدينار أو نصف الدينار بحسب اختلاف الروايات واحتجوا بحديث الباب‏.‏
وقال عطاء وابن أبي مليكة والشعبي والنخعي ومكحول والزهري وأبو الزناد وربيعة وحماد ابن أبي سليمان وأيوب السختياني وسفيان الثوري والليث بن سعد ومالك وأبو حنيفة وهو الأصح عن الشافعي وأحمد في إحدى الروايتين وجماهير من السلف‏:‏ إنه لا كفارة عليه بل الواجب الاستغفار والتوبة وأجابوا عن الحديث بما سبق من المطاعن‏.‏ قالوا‏:‏ والأصل البراءة فلا ينتقل عنها إلا بحجة وقد عرفت انتهاض الرواية الأولى من حديث الباب فالمصير إليها متحتم وعرفت بما أسلفناه صلاحيتها للحجية وسقوط الإعتلالات الواردة عليها‏.‏
قال المصنف بعد أن ساق الحديث‏:‏ وفيه تنبيه على تحريم الوطء قبل الغسل انتهى ‏[‏قال أبو بكر الجصاص‏:‏ وقد تنازع أهل العلم في قوله‏:‏ تعالى ‏ "‏ولا تقربوهن حتى يطهرن فإذا تطهرن فأتوهن‏" ‏ فمن الناس من يقول أن انقطاع الدم يوجب إباحة وطئها ولم يفرقوا في ذلك بين أقل الحيض وأكثره ومنهم من لا يجوز وطئها إلا بعد الاغتسال في أقل الحيض وأكثره وهو مذهب الشافعي وقال أصحابنا إذا انقطع دمها وأيامها دون العشرة فهي في حكم الحائض حتى تغتسل إذا كانت واجدة للماء أو يمضي عليها وقت الصلاة فإذا كان أحد هذين خرجت من الحيض وحل زوجها وطؤها‏.‏ وإن كانت أيامها عشرة ارتفع حكم الحيض بمضي العشرة وتكون حينئذ بمنزلة امرأة جنب في إباحة وطء الزوج‏.‏
واحتج من أباح وطئها في سائر الأحوال قبل الاغتسال بقوله‏:‏ تعالى ‏ "‏ولا تقربوهن حتى يطهرن‏" ‏ وحتى غاية تقتضي أن يكون حكم ما بعدها بخلافها فذلك عموم في إباحة وطئها بانقطاع الدم واحتج من حظر وطئها في كل حال حتى تغتسل بقوله‏:‏ ‏ "‏فإذا تطهرن فأتوهن من حيث أمركم اللَّه‏" ‏ فشرط في إباحته شيئين أحدهما انقطاع الدم والآخر الاغتسال لأن قوله‏:‏ ‏(‏فإذا تطهرن‏)‏ لا يحتمل غير الاغتسال ثم قال‏:‏ قال أبو بكر‏:‏ قوله‏:‏ تعالى ‏ "‏حتى يطهرن‏" ‏ إذا قرئ بالتخفيف فإنما هو انقطاع الدم لا الاغتسال لأنها لو اغتسلت وهي حائض لم تطهر فلا يحتمل قوله‏:‏ ‏ "‏حتى يطهرن‏" ‏ إلا معنىً واحدًا وهو انقطاع الدم الذي به يكون الخروج من الحيض وإذا قرئ بالتشديد احتمل الأمرين من انقطاع الدم ومن الغسل لما وصفنا آنفًا فصارت قراءة التخفيف محكمة وقراءة التشديد متشابهة وحكم المتشابه أن يحمل على المحكم ويرد إليه فحصل معنى القراءتين على وجه واحد وظاهرهما يقتضي إباحة الوطء بانقطاع الدم اهـ‏.‏
أقول‏:‏ وليس في السنة ما يدل صريحًا على حرمة الوطء حتى تغتسل فيبقى الأمر على ما قال أبو بكر الجصاص واللَّه أعلم‏]‏‏.


009-الحائض لا تصوم ولا تصلي وتقضي الصوم دون الصلاة

1 - عن أبي سعيد في حديث له‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال للنساء‏:‏ أليس شهادة المرأة مثل نصف شهادة الرجل قلن‏:‏ بلى قال‏:‏ فذلكن من نقصان عقلها أليس إذا حاضت لم تصل ولم تصم قلن‏:‏ بلى قال‏:‏ فذلكن من نقصان دينها‏" ‏‏.‏
مختصر من البخاري‏.‏
الحديث أخرجه مسلم من حديثه وأخرجه أيضًا مسلم من حديث ابن عمر بلفظ‏:‏ ‏ "‏تمكث الليالي ما تصلي وتفطر في شهر رمضان فهذا نقصان دينها‏" ‏ واتفقا عليه من حديث أبي هريرة وأخرجه الحاكم في المستدرك من حديث ابن مسعود‏.‏
‏[‏وأخرجه النسائي في الصلاة وابن ماجه‏]‏‏.‏
قوله‏:‏ ‏ "‏لم تصل ولم تصم‏" ‏ فيه إشعار بأن منع الحائض من الصوم والصلاة كان ثابتًا بحكم الشرع قبل ذلك المجلس‏.‏
والحديث يدل على عدم وجوب الصوم والصلاة على الحائض حال حيضها وهو إجماع‏.‏
ويدل على أن العقل يقبل الزيادة والنقصان وكذلك الإيمان وليس المراد من ذكر نقصان عقول النساء لومهن على ذلك لأنه مما لا مدخل لاختيارهن فيه بل المراد التحذير من الافتتان بهن وليس نقص الدين منحصر فيما يحصل به الإثم بل في أعم من ذلك قاله في الفتح ورواه عن النووي لأنه أمر نسبي فالكامل مثلًا ناقص عن الأكمل ومن ذلك الحائض لا تأثم بترك صلاتها زمن الحيض لكنها ناقصة عن المصلي‏.‏ وهل تثاب على هذا الترك لكونها مكلفة به كما يثاب المريض على النوافل التي كان يعملها في صحته وشغل بالمرض عنها‏.‏
قال النووي‏:‏ الظاهر أنها لا تثاب والفرق بينها وبين المريض أنه كان يفعلها بنية الدوام عليها مع أهليته والحائض ليست كذلك‏.‏
قال الحافظ‏:‏ وعندي في كون هذا الفرق مستلزمًا لكونها لا تثاب وقفة‏.‏
2 - وعن معاذة قالت‏:‏ ‏ "‏سألت عائشة فقلت‏:‏ ما بال الحائض تقضي الصوم ولا تقضي الصلاة قالت‏:‏ كان يصيبنا ذلك مع رسول اللَّه صلى اللَّه عليه وسلم فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة‏" ‏‏.‏
رواه الجماعة‏.‏
نقل ابن المنذر والنووي وغيرهما إجماع المسلمين على أنه لا يجب على الحائض قضاء الصلاة ويجب عليها قضاء الصيام‏.‏
وحكى ابن عبد البر عن طائفة من الخوارج أنهم كانوا يوجبون على الحائض قضاء الصلاة وعن سمرة بن جندب أنه كان يأمر به فأنكرت عليه أم سلمة قال الحافظ‏:‏ لكن استقر الإجماع على عدم الوجوب كما قاله الزهري وغيره ومستند الإجماع هذا الحديث الصحيح ولكن الاستدلال بعدم الأمر على عدم وجوب القضاء قد ينازع فيه لاحتمال الاكتفاء بالدليل العام على وجوب القضاء والأولى الاستدلال بما عند الإسماعيلي من وجه آخر بلفظ‏:‏ ‏ "‏فلم نكن نقضي‏" ‏ ذكر معناه في الفتح ولا تتم المنازعة في الاستدلال بعدم الأمر على عدم وجوب القضاء إلا بعد تسليم أن القضاء يجب بدليل الأداء أو وجود دليل يدل على وجوب قضاء الصلاة دلالة تندرج تحتها الحائض والكل ممنوع‏.‏
وقد ذهب الجمهور كما قاله النووي إلى أنه لا يجب القضاء على الحائض إلا بدليل جديد‏.‏ قال النووي في شرح مسلم‏:‏ قال العلماء والفرق بينهما يعني الصوم والصلاة أن الصلاة كثيرة متكررة فيشق قضاؤها بخلاف الصوم فإنه يجب في السنة مرة واحدة وربما كان الحيض يومًا أو يومين‏.‏
واعلم أنه لا حجة للخوارج إلا ما أسلفنا من أن عدم الأمر لا يستلزم عدم وجوب القضاء والاكتفاء بأدلة القضاء فإن أرادوا بأدلة القضاء حديث‏:‏ ‏ "‏من نام عن صلاته أو نسيها‏" ‏ فأين هو من محل النزاع وإن أرادوا غيره فما هو وأيضًا أدلة القضاء كافية في الصوم فلأي شيء أمرهن الشارع به دونها والخوارج لا يستحقون المطاولة والمقاولة لا سيما في مثل هذه المقالة الخارقة للإجماع الساقطة عند جميع المسلمين بلا نزاع لكنه لما رفع من شأنها بعض المتأخرين لمحبة الأغراب التي جبل عليها ذكرنا طرفًا من الكلام في المسألة‏.‏
وقد اختلف السلف فيمن طهرت من الحيض بعد صلاة العصر وبعد صلاة العشاء هل تصلي الصلاتين أو الأخرى‏.‏
قال المصنف رحمه اللَّه‏:‏ وعن ابن عباس أنه كان يقول‏:‏ ‏ "‏إذا طهرت الحائض بعد العصر صلت الظهر والعصر وإذا طهرت بعد العشاء صلت المغرب والعشاء‏" ‏ وعن عبد الرحمن بن عوف قال‏:‏ ‏ "‏إذا طهرت الحائض قبل أن تغرب الشمس صلت الظهر والعصر وإذا طهرت قبل الفجر صلت المغرب والعشاء‏" ‏ رواهما سعيد بن منصور في سننه والأثرم وقال‏:‏ قال أحمد‏:‏ عامة التابعين يقولون بهذا القول إلا الحسن وحده انتهى‏.‏


010-سؤر الحائض ومؤاكلتها

1 - عن عائشة قالت‏:‏ ‏ "‏كنت أشرب وأنا حائض فأناوله النبي صلى اللَّه عليه وآله وسلم فيضع فاه على موضع فيَّ فيشرب وأتعرق العرق وأنا حائض فأناوله النبي صلى اللَّه عليه وآله وسلم فيضع فاه على موضع فيَّ‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
قوله‏:‏ ‏ "‏أتعرق العرق‏" ‏ العرق بعين مهملة مفتوحة وراء ساكنة بعدها قاف العظم وتعرقه أكل ما عليه من اللحم ذكر معنى ذلك في القاموس‏.‏
والحديث يدل على أن ريق الحائض طاهر ولا خلاف فيه فيما أعلم وعلى طهارة سؤرها من طعام أو شراب ولا أعلم فيه خلافًا‏.‏
2 - وعن عبد اللَّه بن سعد قال‏:‏ ‏ "‏سألت النبي صلى اللَّه عليه وآله وسلم عن مواكلة الحائض قال‏:‏ واكلها‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
الحديث قال الترمذي‏:‏ حديث حسن غريب‏.‏ وأخرجه أيضًا أبو داود رواته كلهم ثقات وإنما غربه الترمذي لأنه تفرد به العلاء بن الحارث عن حكيم بن حزام وحكيم بن حزام عن عمه عبد اللَّه بن سعد‏.‏
وفي الباب ما تقدم عن أنس عند مسلم بلفظ‏:‏ ‏ "‏اصنعوا كل شيء إلا النكاح‏" ‏ وهو شاهد لصحة حديث الباب‏.‏ وكذلك حديث عائشة السابق‏.‏ قال ابن سيد الناس في شرح حديث الباب‏:‏ لما اعتضد به ارتقى في مراتب التحسين إلى مرتبة لم تكن له لولاه‏.‏
والحديث يدل على جواز مواكلة الحائض قال الترمذي‏:‏ وهو قول عامة أهل العلم لم يروا بمواكلة الحائض بأسًا‏.‏ قال ابن سيد الناس في شرحه‏:‏ وهذا مما أجمع الناس عليه وهكذا نقل الإجماع محمد بن جرير الطبري‏.‏ وأما قوله تعالى ‏ "‏فاعتزلوا النساء في المحيض‏" ‏ فالمراد اعتزلوا وطئهن‏.‏


011-وطء المستحاضة

1 - عن عكرمة عن حمنة بنت جحش‏:‏ ‏ "‏أنها كانت تستحاض وكان زوجها يجامعها‏" ‏‏.‏
2 - وعنه أيضًا قال‏:‏ ‏ "‏كانت أم حبيبة تستحاض وكان زوجها يغشاها‏" ‏‏.‏
رواهما أبو داود وكانت أم حبيبة تحت عبد الرحمن بن عوف كذا في صحيح مسلم‏.‏ وكانت حمنة تحت طلحة بن عبيد اللَّه‏.‏
أما حديثه الأول فأخرجه أيضًا البيهقي قال النووي‏:‏ وإسناده حسن‏.‏ وأما حديثه الثاني ففي إسناده معلى وهو ثقة وكان أحمد لا يروي عنه لأنه كان ينظر في الرأي وفي سماع عكرمة بن عمار من حمنة ومن أم حبيبة نظر قاله المنذري‏.‏
وهما يدلان على جواز مجامعة المستحاضة ولو حال جريان الدم وهو قول الجمهور وحكاه ابن المنذر عن ابن عباس وابن المسيب والحسن البصري وعطاء وسعيد بن جبير وقتادة وحماد بن سليمان وبكر بن عبد اللَّه المزني والأوزاعي والثوري ومالك وإسحاق والشافعي وأبي ثور واستدلوا بما في الباب‏.‏
وقال النخعي والحكم‏:‏ إنه لا يأتيها زوجها وكرهه ابن سيرين وروي عن أحمد المنع أيضًا‏.‏
ولعل أهل القول الأول يقيدون ذلك بأن لا تعلم بالإمارات أو العادة أن ذلك الدم دم الحيض وفي احتجاجهم بروايتي عكرمة نظر لأن غايتهما أنه فعل صحابي ولم ينقل فيه التقرير من النبي صلى اللَّه عليه وآله وسلم ولا الأذن له بذلك ولكنه ينبغي التعويل في الاستدلال على أن التحريم إنما يثبت بدليل ولم يرد في ذلك شرع يقتضي المنع منه‏.‏


001-أكثر النفاس

1 - عن علي بن عبد الأعلى عن أبي سهل واسمه كثير بن زياد عن مسة الأزدية عن أم سلمة قالت‏:‏ ‏ "‏كانت النفساء تجلس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم أربعين يومًا وكنا نطلي وجوهنا بالورس من الكلف‏" ‏‏.‏
‏[‏الورس قال في القاموس‏:‏ نبات كالسمسم ليس إلا باليمن يزرع فيبقى عشرين سنة نافع للكلف‏.‏ طلاء وقال في النهاية‏:‏ وهو نبت أصفر يصبغ به‏.‏ والكلف قال في القاموس‏:‏ محرك شيء يعلو الوجه كالسمسم ولونه بين السواد والحمرة‏.‏ وحمرة كدرة تعلو الوجه‏]‏‏.‏
رواه الخمسة إلا النسائي وقال البخاري‏:‏ علي بن عبد الأعلى ثقة وأبو سهل ثقة‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم وعلي بن عبد الأعلى ثقة وأبو سهل وثقه البخاري وابن معين وضعفه ابن حبان‏.‏ قال الحافظ‏:‏ ولم يصب‏.‏ ومسة الأزدية مجهولة الحال قال ابن سيد الناس‏:‏ لا يعرف حالها ولا عينها ولا تعرف في غير هذا الحديث‏.‏
قال النووي‏:‏ قول جماعة من مصنفي الفقهاء أن هذا الحديث ضعيف مردود عليهم وله شاهد أخرجه ابن ماجه من طريق سلام عن حميد عن أنس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم وقت للنفساء أربعين يومًا إلا أن ترى الطهر قبل ذلك‏" ‏ قال‏:‏ لم يروه عن حميد غير سلام وهو ضعيف كذبه ابن معين وغيره من الأئمة ورواه عبد الرزاق من وجه آخر عن أنس موقوفًا وروى الحاكم من حديث الحسن عن عثمان بن أبي العاص قال‏:‏ ‏ "‏وقت رسول اللَّه صلى اللَّه عليه وآله وسلم للنساء في نفاسهن أربعين يومًا‏" ‏ وقال‏:‏ صحيح إن سلم من أبي بلال الأشعري‏.‏ قال الحافظ‏:‏ ضعفه الدارقطني والحسن عن عثمان منقطع والمشهور عن عثمان موقوف‏.‏
وفي الباب عن أبي الدرداء وأبي هريرة قالا‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم تنتظر النفساء أربعين يومًا إلا أن ترى الطهر قبل ذلك فإن بلغت أربعين يومًا ولم تر الطهر فلتغتسل‏" ‏ ذكره ابن عدي وفيه العلاء بن كثير وهو ضعيف جدًا‏.‏
وفي الباب أيضًا عن عائشة نحو حديث عثمان بن أبي العاص عند الدارقطني وفيه أبو بلال الأشعري وهو ضعيف وعطاء بن عجلان متروك الحديث وحديث الباب قال الحاكم بعد إخراجه في مستدركه‏:‏ إنه صحيح الإسناد‏:‏ وقال الخطابي‏:‏ أثنى البخاري على هذا الحديث‏.‏
وقد اختلف الناس في أكثر النفاس فذهب علي عليه السلام وعمر وعثمان وعائشة وأم سلمة وعطاء والثوري والشعبي والمزني وأحمد بن حنبل ومالك والهادي والقاسم والناصر والمؤيد باللَّه وأبو طالب إلى أن أكثر النفاس أربعون يومًا‏.‏
واستدلوا بحديث الباب وما ذكرناه بعده وقال الشافعي في قول وروي عن إسماعيل وموسى ابني جعفر بن محمد الصادق بل سبعون قالوا‏:‏ إذ هو أكثر ما وجد‏.‏ وفي قول للشافعي وهو الذي في كتب الشافعية وروي أيضًا عن مالك بل ستون يومًا لذلك‏.‏ وقال الحسن البصري‏:‏ خمسون لذلك‏.‏ وقالت الإمامية‏:‏ نيف وعشرون والنص يرد عليهم وقد أجابوا عنه بما تقدم من الضعف وبأنه كما قال الترمذي في العلل‏:‏ منكر المتن فإن أزواج النبي صلى اللَّه عليه وآله وسلم ما منهن من كانت نفساء أيام كونها معه إلا خديجة وزوجيتها كانت قبل الهجرة فإذًا لا معنى لقول أم سلمة قد كانت المرأة من أصحاب النبي صلى اللَّه عليه وسلم تقعد في النفاس هكذا قال‏:‏ وفيه أن التصريح بكونهن من أصحاب النبي صلى اللَّه عليه وسلم ظاهر في كونهن من غير زوجاته فلا يشكل ما ذكره‏.‏
وأيضًا نساؤه أعم من الزوجات لدخول البنات وسائر القرابات تحت ذلك والأدلة الدالة على أن أكثر النفاس أربعون يومًا متعاضدة بالغة إلى حد الصلاحية والاعتبار فالمصير إليها متعين فالواجب على النفساء وقوف أربعين يومًا إلا أن ترى الطهر قبل ذلك كما دلت على ذلك الأحاديث السابقة‏.‏
قال الترمذي في سننه‏:‏ وقد أجمع أصحاب النبي صلى اللَّه عليه وسلم والتابعون ومن بعدهم على أن النفساء تدع الصلاة أربعين يومًا إلا أن ترى الطهر قبل ذلك فإنها تغتسل وتصلي انتهى‏.‏
وما أحسن ما قال المصنف رحمه اللَّه تعالى ههنا
‏[‏معنى قول المصنف أمر كل امرأة أن تجلس أربعين سواء كانت متصلة الدم إلى ذلك أو انقطع دمها وفي ذلك نظر إذ كيف تؤمر التي طهرت من النفاس بانقطاع دمها لأقل من ذلك بترك الصلاة مع وجوبها عليها وعدم المانع‏.‏
نعم روي عن أحمد رضي اللَّه عنه أنه استحب لمن طهرت قبل الأربعين أن لا يقربها زوجها حتى تتم ذلك قال‏:‏ ما يعجبني أن يأتيها زوجها على حديث عثمان بن أبي العاص أنها أتته قبل الأربعين فقال‏:‏ لا تقربيني‏.‏
قال ابن قدامة في المغني‏:‏ وهذا على سبيل الاستحباب لأنا حكمنا لها بحكم الطاهرات فلهذا يلزمها أن تغتسل وتصلي وتصوم وإن عاد دمها في مدة الأربعين ففيه روايتان إحداهما أنه من نفاسها فتمتنع عن الصلاة والصوم فإن طهرت أيضًا اغتسلت وصلت وصامت وهذا قول عطاء والشعبي‏.‏
والثانية إنه مشكوك فيه تصوم وتصلي ثم تقضي الصوم احتياطًا وهذه هي المشهورة عن أحمد ولا يأتيها زوجها إذا رأت الدم بعد وضع شيء يتبين فيه خلق إنسان فهو نفاس وإن رأته بعد إلقاء نطفة أو علقة فليس بنفاس‏.‏
وإن كان بعد بضعة لم يتبين فيها شيء فوجهان أحدهما نفاس والثاني ليس بنفاس‏.‏ وإذا ولدت المرأة توأمين فعن أحمد روايتان إحداهما أن النفاس من الأول كله أوله وآخره وهي الصحيحة وهذا قول مالك وأبي حنيفة والرواية الثانية مختلف فيها فقول إن أوله من الأول وآخره من الثاني‏.‏ وقول آخر إنه من الثاني فقط اهـ من المغني باختصار‏]‏‏.‏ ولفظه‏:‏ قلت‏:‏ ومعنى الحديث كانت تؤمر أن تجلس إلى الأربعين لئلا يكون الخبر كذبًا إذ لا يمكن أن تتفق عادة نساء عصر في نفاس أو حيض انتهى‏.‏
وقد لخصت هذه المسألة في رسالة مستقلة واختلف العلماء في تقدير أهل النفاس فعند العترة والشافعي ومحمد لا حد لأقله واستدلوا بما سبق من قوله‏:‏ ‏ "‏فإن رأت الطهر قبل ذلك‏" ‏ وقال زيد بن علي‏:‏ ثلاثة أقراء فإذا كانت المرأة تحيض خمسًا فأقل نفاسها خمسة عشر يومًا‏.‏ وقال أبو حنيفة وأبو يوسف‏:‏ بل أحد عشر يومًا كأكثر الحيض وزيادة يوم لأجل الفرق‏.‏
وقال الثوري‏:‏ ثلاثة أيام وجميع الأقوال ما عدا الأول لا دليل عليها ولا مستند لها إلا الظنون‏.‏


002-سقوط الصلاة عن النفساء

1 - عن أم سلمة رضي اللَّه عنها قالت‏:‏ ‏ "‏كانت المرأة من نساء النبي صلى اللَّه عليه وآله وسلم تقعد في النفساء أربعين ليلة لا يأمرها النبي صلى اللَّه عليه وسلم بقضاء صلاة النفاس‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وابن ماجه وهو عند أبي داود من طريق أحمد بن يونس عن زهير عن علي بن عبد الأعلى عن أبي سهل كثير بن زياد عن مسة عن أم سلمة فهو أحد روايات حديث مسة السابق وقد تقدم الكلام عليه وهو يدل على أنها تترك الصلاة أيام النفاس وقد وقع الإجماع من العلماء كما في البحر أن النفاس كالحيض في جميع ما يحل ويحرم ويكره ويندب وقد أجمعوا أن الحائض لا تصلي وقد أسلفنا ذلك‏.‏


001-الصلاة‏

قال النووي في شرح مسلم‏:‏ اختلف العلماء في أصل الصلاة فقيل هي الدعاء لاشتمالها عليه وهذا قول جماهير أهل العربية والفقهاء وغيرهم‏.‏ وقيل لأنها ثانية لشهادة التوحيد كالمصلي من السابق في خيل الحلبة‏.‏ وقيل هي من الصلوين وهما عرقان مع الردف‏.‏ وقيل هما عظمان‏.‏ وقيل هي من الرحمة‏.‏ وقيل أصلها الإقبال على الشيء‏.‏ وقيل غير ذلك انتهى‏.‏


002-افتراضها ومتى كان

1 - عن عبد اللَّه بن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم بني الإسلام على خمس شهادة أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏على خمس‏" ‏ في بعض الروايات خمسة بالهاء وكلاهما صحيح فالمراد برواية الهاء خمسة أركان أو أشياء أو نحو ذلك وبرواية حذف الهاء خمس خصال أو دعائم أو قواعد أو نحو ذلك‏.‏
قوله‏:‏ ‏ "‏شهادة‏" ‏ بالجر على البدل ويجوز رفعه خبر المبتدأ محذوف أو مبتدأ خبره محذوف وتقديره أحدها أو منها‏.‏
قوله‏:‏ ‏ "‏وإقام الصلاة‏" ‏ أي المداومة عليها‏.‏
والحديث يدل على أن كمال الإسلام وتمامه بهذه الخمس فهو كخباء أقيم على خمسة أعمدة وقطبها الذي يدور عليه الأركان الشهادة وبقية شعب الإيمان كالأوتاد للخباء‏.‏ فظهر من هذا التمثيل أن الإسلام غير الأركان كما أن البيت غير الأعمدة والأعمدة غيره وهذا مستقيم على مذهب أهل السنة لأن الإسلام عندهم التصديق بالقول والعمل
‏[‏قال الإمام ابن رجب‏:‏ المراد من هذا الحديث أن الإسلام مبني على هذه الخمس فهي كالأركان لبنيانه‏.‏ والمقصود تمثيل الإسلام ببنيان ودعائم البنيان هذه الخمس فلا يثبت البنيان بدونها وبقية خصال الإسلام كتتمة البنيان فإذا فقد منها شيء نقص البنيان وهو قائم لا ينتقض بنقص ذلك بخلاف نقص هذه الدعائم الخمس فإن الإسلام يزول بفقدها جميعًا بغير إشكال وكذلك يزول بفقد الشهادتين والمراد بهما الإيمان باللَّه ورسوله‏.‏
وبهذا تعلم أن الإيمان باللَّه ورسوله داخل في ضمن الإسلام إلى أن قال‏:‏ وقال ابن عيينة‏:‏ المرجئة سموا ترك الفرائض بمنزلة ركوب المحارم وليس سواء لأن ركوب المحارم متعمدًا من غير استحلال معصية وترك الفرائض من غير جهل ولا عذر وهو كفر وبيان ذلك في أمر إبليس وعلماء اليهود الذين أقروا ببعثة النبي صلى اللَّه عليه وآله وسلم بلسانهم ولم يعملوا بشرائعه‏.‏ ثم قال‏:‏ واعلم أن هذه الدعائم الخمس بعضها مرتبط ببعض وقد روي أنه لا يقبل بعضها بدون بعض كما في مسند أحمد عن زياد ابن نعيم الحضرمي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم أربع فرضهن اللَّه من الإسلام فمن أتى بثلاث لم يغنين عنه شيئًا حتى يأتي بهن جميعًا الصلاة والزكاة وصوم رمضان وحج البيت‏" ‏‏.‏
وروي عن ابن عمر قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏الدين خمس لا يقبل اللَّه منهن شيئًا دون شيء شهادة أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله وإيمان باللَّه وملائكته وكتبه ورسله وبالجنة والنار والحياة بعد الموت هذه واحدة والصلوات الخمس عمود الدين لا يقبل اللَّه الإيمان إلا بالصلاة والزكاة طهور من الذنوب ولا يقبل اللَّه الإيمان ولا الصلاة إلا بالزكاة فمن فعل هؤلاء الثلاث ثم جاء رمضان فترك صيامه متعمدًا لم يقبل اللَّه منه الإيمان ولا الصلاة ولا الزكاة فمن فعل هؤلاء الأربعة ثم تيسر له الحج ولم يحج ولم يوص بحجته ولم يحج عنه بعض أهله لم يقبل اللَّه منه الأربع التي قبلها‏" ‏ ذكره ابن أبي حاتم وقال‏:‏ سألت أبي عنه فقال‏:‏ هذا حديث منكر يحتمل أن هذا من كلام عطاء الخراساني‏.‏ قلت‏:‏ الظاهر أنه من تفسيره لحديث ابن عمر وعطاء من أجلاء علماء الشام‏.‏
وقال ابن مسعود‏:‏ من لم يزك فلا صلاة له اهـ من جامع العلوم والحكم ببعض تصرف واللَّه أعلم‏]‏‏.‏
والحديث أورده عبد اللَّه بن عمر في جواب من قال له ألا تغزو فقال‏:‏ ‏ "‏إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول بني الإسلام‏" ‏ الحديث فاستدل به ابن عمر على عدم وجوب غير ما اشتمل عليه ومن جملة ذلك الغزو لأن الإسلام بني على خمس ليس هو منها‏.‏
قال النووي في شرح مسلم‏:‏ اعلم أن هذا الحديث أصل عظيم في معرفة الدين وعليه اعتماده وقد جمع أركانه‏.‏
2 - وعن أنس بن مالك قال‏:‏ ‏ "‏فرضت على النبي صلى اللَّه عليه وسلم الصلوات ليلة أُسرِي به خمسين ثم نقصت حتى جعلت خمسًا ثم نودي يا محمد إنه لا يبدل القول لديَّ وإن لك بهذه الخمس خمسين‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث في الصحيحين بلفظ‏:‏ ‏ "‏هي خمس وهي خمسون‏" ‏ وبلفظ‏:‏ ‏ "‏هن خمس وهن خمسون‏" ‏ المراد أنها خمس في العدد وخمسون في الأجر والاعتداد‏.‏
والحديث طرف من حديث الإسراء الطويل‏.‏ وقد استدل به على عدم فرضية ما زاد على الخمس الصلوات كالوتر وعلى دخول النسخ في الإنشاآت ولو كانت مؤكدة خلافًا لقوم فيما أكد‏.‏ وعلى جواز النسخ قبل الفعل وإليه ذهبت الأشاعرة قال ابن بطال وغيره‏:‏ في بيان وجه الدلالة ألا ترى أنه عز وجل نسخ الخمسين بالخمس قبل أن تصلى ثم تفضل عليهم بأن أكمل لهم الثواب وتعقبه ابن المنير فقال‏:‏ هذا ذكره طوائف من الأصوليين والشراح وهو مشكل على من أثبت النسخ قبل الفعل كالأشاعرة أو منعه كالمعتزلة لكونهم اتفقوا جميعًا على أن النسخ لا يتصور قبل البلاغ وحديث الإسراء وقع فيه النسخ قبل البلاغ فهو مشكل عليهم جميعًا قال‏:‏ وهذه نكتة مبتكرة‏.‏
قال الحافظ في الفتح‏:‏ قلت إن أراد قبل البلاغ لكل أحد فممنوع وإن أراد قبل البلاغ إلى الأمة فمسلم ولكن قد يقال ليس هو بالنسبة إليهم نسخًا لكن هو نسخ بالنسبة إلى النبي صلى اللَّه عليه وآله وسلم لأنه كلف بذلك قطعًا ثم نسخ بعد أن بلغه وقبل أن يفعل فالمسألة صحيحة التصوير في حقه صلى اللَّه عليه وسلم‏.‏
3 - وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏فرضت الصلاة ركعتين ثم هاجر ففرضت أربعًا وتركت صلاة السفر على الأول‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
زاد أحمد من طريق ابن كيسان إلا المغرب فإنها كانت ثلاثًا‏.‏
والحديث يدل على وجوب القصر وأنه عزيمة لا رخصة وقد أخذ بظاهره الحنفية والهادوية واحتج مخالفوهم بقوله سبحانه ‏ "‏ليس عليكم جناح أن تقصروا من الصلاة‏" ‏ ونفي الجناح لا يدل على العزيمة والقصر إنما يكون من شيء أطول منه قالوا‏:‏ ويدل على أنه رخصة قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صدقة تصدق اللَّه بها عليكم‏" ‏ وأجابوا عن حديث الباب بأنه من قول عائشة غير مرفوع وبأنها لم تشهد زمان فرض الصلاة قاله الخطابي وغيره‏.‏
قال الحافظ‏:‏ وفي هذا الجواب نظر أما أولًا فهو مما لا مجال للرأي فيه فله حكم الرفع وأما ثانيًا فعلى تقدير تسليم أنها لم تدرك القصة يكون مرسل صحابي وهو حجة لأنه يحتمل أن يكون أخذه عن النبي صلى اللَّه عليه وآله وسلم أو عن صحابي آخر أدرك ذلك‏.‏
وأما قول إمام الحرمين لو كان ثابتًا لنقل متواترًا ففيه نظر لأن التواتر في مثل هذا غير لازم وقالوا أيضًا يعارض حديث عائشة هذا حديث ابن عباس‏:‏ ‏ "‏فرضت الصلاة في الحضر أربعًا وفي السفر ركعتين‏" ‏ أخرجه مسلم‏.‏
- والجواب - أنه يمكن الجمع بين حديث عائشة وابن عباس فلا تعارض وذلك بأن يقال إن الصلوات فرضت ليلة الإسراء ركعتين ركعتين إلا المغرب ثم زيدت بعد الهجرة إلا الصبح كما روى ابن خزيمة وابن حبان والبيهقي عن عائشة قالت‏:‏ ‏ "‏فرضت صلاة الحضر والسفر ركعتين ركعتين فلما قدم رسول اللَّه صلى اللَّه عليه وآله وسلم المدينة واطمأن زيد في صلاة الحضر ركعتان ركعتان وتركت صلاة الفجر لطول القراءة وصلاة المغرب لأنها وتر النهار‏" ‏ انتهى‏.‏
ثم بعد أن استقر فرض الرباعية خفف منها في السفر عند نزول الآية السابقة‏.‏ ويؤيد ذلك ما ذكره ابن الأثير في شرح المسند أن قصر الصلاة كان في السنة الرابعة من الهجرة وهو مأخوذ مما ذكره غيره أن نزول آية الخوف كان فيها‏.‏
وقيل كان قصر الصلاة في ربيع الآخر من السنة الثانية ذكره الدولابي وأورده السهيلي بلفظ بعد الهجرة بعام أو نحوه‏.‏ وقيل بعد الهجرة بأربعين يومًا فعلى هذا المراد بقول عائشة‏:‏ ‏ "‏فأقرت صلاة السفر‏" ‏ أي باعتبار ما آل إليه الأمر من التخفيف‏.‏
والمصنف ساق الحديث للاستدلال به على فرضية الصلاة لا أنها استمرت منذ فرضت فلا يلزم من ذلك أن القصر عزيمة ولعله يأتي تحقيق ما هو الحق في باب صلاة السفر إن شاء اللَّه تعالى‏.‏
4 - وعن طلحة بن عبيد اللَّه‏:‏ ‏ "‏أن أعرابيًا جاء إلى رسول اللَّه صلى اللَّه عليه وآله وسلم ثائر الرأس فقال‏:‏ يا رسول اللَّه أخبرني ما فرض اللَّه عليَّ من الصلاة قال‏:‏ الصلوات الخمس إلا أن تطوع شيئًا قال‏:‏ أخبرني ما فرض اللَّه عليَّ من الصيام قال‏:‏ شهر رمضان إلا أن تطوع شيئًا قال‏:‏ أخبرني ما فرض اللَّه عليَّ من الزكاة قال‏:‏ فأخبره رسول اللَّه صلى اللَّه عليه وآله وسلم بشرائع الإسلام كلها فقال‏:‏ والذي أكرمك لا أطوع شيئًا ولا أنقص مما فرض اللَّه عليَّ شيئًا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أفلح إن صدق أو دخل الجنة إن صدق‏" ‏‏.‏
متفق عليه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي ومالك في الموطأ وغير هؤلاء‏.‏
قوله‏:‏ ‏ "‏أن أعرابيًا‏" ‏ في رواية ‏ "‏جاء رجل‏" ‏ زاد أبو داود ‏ "‏من أهل نجد‏" ‏ وكذا في مسلم والموطأ‏.‏
قوله‏:‏ ‏ "‏ثائر الرأس‏" ‏ هو مرفوع على الوصف على رواية جاء رجل ويجوز نصبه على الحال والمراد أن شعره متفرق من ترك الرفاهية ففيه إشارة إلى قرب عهده بالوفادة‏.‏
وأوقع اسم الرأس على الشعر إما مبالغة أو لأن الشعر منه ينبت‏.‏
قوله‏:‏ ‏ "‏إلا أن تطوع‏" ‏ بتشديد الطاء والواو وأصله تتطوع بتاءين فأدغمت إحداهما ويجوز تخفيف الطاء على حذف إحداهما‏.‏
قوله‏:‏ ‏ "‏والذي أكرمك‏" ‏ وفي رواية إسماعيل بن جعفر عند البخاري ‏ "‏واللَّه‏" ‏‏.‏
قوله‏:‏ ‏ "‏أفلح إن صدق‏" ‏ وقع عند مسلم من رواية إسماعيل بن جعفر ‏ "‏أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق‏" ‏ ولأبي داود مثله‏.‏ ‏ "‏فإن قيل‏" ‏ ما الجامع بين هذا وبين النهي عن الحلف بالآباء أجيب عن ذلك بأنه كان قبل النهي أو بأنها كلمة جارية على اللسان لا يقصد بها الحلف أو فيه إضمار اسم الرب كأنه قال ورب أبيه أو أنه خاص ويحتاج إلى دليل‏.‏
وحكى السهيلي عن بعض مشايخه أنه قال‏:‏ هو تصحيف وإنما كان واللَّه فقصرت اللامان واستنكره القرطبي وغفل القرافي فادعى أن الرواية بلفظ‏:‏ ‏ "‏وأبيه‏" ‏ لم تصح وكأنه لم يرتض الجواب فعدل إلى رد الخبر وهو صحيح لا مرية فيه‏.‏ قال الحافظ‏:‏ وأقوى الأجوبة الأولان‏.‏
والحديث يدل على فرضية الصلاة وما ذكر معها على العباد‏.‏ قال المصنف رحمه اللَّه‏:‏ فيه مستدل لمن لم يوجب صلاة الوتر ولا صلاة العيد انتهى‏.‏
وقد أوجب قوم الوتر وآخرون ركعتي الفجر وآخرون صلاة الضحى وآخرون صلاة العيد وآخرون ركعتي المغرب وآخرون صلاة التحية ومنهم من لم يوجب شيئًا من ذلك وجعل هذا الحديث صارفًا لما ورد بعده من الأدلة المشعرة بالوجوب‏.‏
وفي الحديث أيضًا دليل على عدم وجوب صوم عاشوراء وهو إجماع وأنه ليس في المال حق سوى الزكاة وفيه غير ذلك وقد جعل هذا الحديث دليلًا على عدم وجوب ما ذكر نظر عندي لأن ما وقع في مبادئ التعاليم لا يصح التعلق به في صرف ما ورد بعده وإلا لزم قصر واجبات الشريعة بأسرها على الخمس المذكورة وأنه خرق للإجماع وإبطال لجمهور الشريعة فالحق أنه يؤخذ بالدليل المتأخر إذا ورد موردًا صحيحًا ويعمل بما يقتضيه من وجوب أو ندب أو نحوهما وفي المسألة خلاف وهذا أرجح القولين‏.‏ والبحث مما ينبغي لطالب الحق أن يمعن النظر فيه ويطيل التدبر فإن معرفة الحق فيه من أهم المطالب العلمية لما ينبني عليه من المسائل البالغة إلى حد يقصر عنه العد‏.‏
وقد أعان اللَّه وله الحمد على جمع رسالة في خصوص هذا المبحث وقد أشرت إلى هذه القاعدة في عدة مباحث في غير هذا الباب وهذا موضع عرض ذكرها فيه‏.‏


003-قتل تارك الصلاة

1 - عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دمائهم وأموالهم إلا بحق الإسلام وحسابهم على اللَّه عز وجل‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد مثله من حديث أبي هريرة‏.‏
قوله‏:‏ ‏ "‏أمرت‏" ‏ قال الخطابي‏:‏ معلوم أن المراد بقوله أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه أهل الأوثان دون أهل الكتاب لأنهم يقولون لا إله إلا اللَّه ويقاتلون ولا يرفع عنهم السيف وهذا التخصيص بأهل الأوثان إنما يحتاج إليه في الحديث الذي اقتصر فيه على ذكر الشهادة وجعلت لمجردها موجبة للعصمة‏.‏ وأما حديث الباب فلا يحتاج إلى ذلك لأن العصمة متوقفة على كمال تلك الأمور ولا يمكن وجودها جميعًا من غير مسلم‏.‏
والحديث يدل على أن من أخل بواحدة منها فهو حلال الدم والمال إذا لم يتب وسيأتي ذكر الخلاف وبيان ما هو الحق في الباب الذي بعد هذا‏.‏ وفي الاستتابة وصفتها ومدتها خلاف المعروف في الفقه‏.‏
قوله‏:‏ ‏ "‏إلا بحق الإسلام‏" ‏ المراد ما وجب به من شرائع الإسلام إراقة الدم كالقصاص وزنا المحصن ونحو ذلك أو حل به أخذ جزء من المال كأروش الجنايات وقيم المتلفات وما وجب من النفقات وما أشبه ذلك‏.‏
قوله‏:‏ ‏ "‏وحسابهم على اللَّه‏" ‏ المراد فيما يستسر به ويخفيه دون ما يعلنه ويبديه‏.‏ وفيه أن من أظهر الإسلام وأسر الكفر يقبل إسلامه في الظاهر وهذا قول أكثر العلماء‏.‏
وذهب مالك إلى أن توبة الزنديق لا تقبل ويحكى ذلك عن أحمد بن حنبل قاله الخطابي‏.‏
وذكر القاضي عياض معنى هذا وزاد عليه وأوضحه‏.‏ قال النووي‏:‏ وقد اختلف أصحابنا في قبول توبة الزنديق
‏[‏ومن هؤلاء الزنادقة ملحدوا أهل زمننا الذين يقلدون الفرنج في الإلحاد تقليدًا أعمى ويقولون إن الشرائع الإسلامية لا تلائم روح العصر الحاضر ولا يتفق قطع يد السارق مثلًا ومظاهر التحضر والتمدين الذي لا يعدو بعض شهوات النفوس وما تهواه من لذة النساء أو المال وهذا كل ما يتغنون به من الحضارة فأما تزكية النفس وترقية الأخلاق وتهذيب الروح وتصفيتها من تلك الكدورات التي هي مثار الأنانية وحب الذات الذي طالما قضى على سعادة الإنسان وراحته وما العهد بالحرب الأوربية ببعيد وما أساسها إلا تلك المدنية والحضارة الموهومة أقول‏:‏ أما كل ذلك الذي يهنأ به الإنسان وتحيا به الأمم أما ذلك النور الذي يهدي به اللَّه من اتبع رضوانه سبل السلام ويخرجهم من الظلمات إلى النور بإذنه ويهديهم إلى صراط مستقيم فقد أعلنوا براءتهم منه بل أعلنوا حربهم عليه ليس إلا لأنه دين سماوي جاء من عند الحكيم الخبير وأخذوا يهاجمونه من كل ناحية ويحاولون القضاء عليه يريدون أن يطفئوا نور اللَّه بأفواههم ويأبى اللَّه إلا أن يتم نوره ولو كره الكافرون‏.‏ وعلماء الإسلام غافلون عن كل ذلك فيما هم فيه مما نسأل اللَّه لهم منه العافية وأن ينزع من قلوبهم تلك التي فتنتهم وصرفتهم عن خدمته ما اعتزوا به والتجؤوا إليه واللَّه وحده المسؤول أن يحفظنا من الفتن ويهدينا جميعًا سبيله السوي وصراطه المستقيم‏]‏‏.‏
وهو الذي ينكر الشرع جملة قال‏:‏ فذكروا فيه خمسة أوجه لأصحابنا والأصوب فيها‏:‏ قبولها مطلقًا للأحاديث الصحيحة المطلقة‏.‏ والثاني‏:‏ لا تقبل ويتحتم قتله لكنه إن صدق في توبته نفعه ذلك في الدار الآخرة فكان من أهل الجنة‏.‏ والثالث‏:‏ إن تاب مرة واحدة قبلت توبته فإن تكرر ذلك منه لم تقبل‏.‏ والرابع‏:‏ إن أسلم ابتداء من غير طلب قبل منه وإن كان تحت السيف فلا‏.‏ والخامس‏:‏ إن كان داعيًا إلى الضلال لم يقبل منه وإلا قبل‏.‏
قال النووي‏:‏ وأيضًا ولا بد مع هذا يعني القيام بالأمور المذكورة في الحديث من الإيمان بجميع ما جاء به رسول اللَّه صلى اللَّه عليه وآله وسلم كما جاء في الرواية الأخرى التي أشار إليها المصنف وهي من حديث أبي هريرة في صحيح مسلم بلفظ‏:‏ ‏ "‏حتى يشهدوا أن لا إله إلا اللَّه ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها‏" ‏‏.‏
2 - وعن أنس بن مالك قال‏:‏ ‏ "‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم ارتدت العرب فقال‏:‏ يا أبا بكر كيف نقاتل العرب فقال أبو بكر‏:‏ إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللَّه وأني رسول اللَّه ويقيموا الصلاة ويؤتوا الزكاة‏" ‏‏.‏
رواه النسائي‏.‏
الحديث أخرجه أيضًا البيهقي في السنن وإسناده في سنن النسائي هكذا أخبرنا محمد بن بشار حدثنا عمرو بن عاصم حدثنا عمران أبو العوام حدثنا معمر عن الزهري عن أنس فذكره وكلهم من رجال الصحيح إلا عمران أبو العوام فإنه صدوق يهم ولكن قد ثبت معناه في الصحيحين لكن بدون أنه قال ذلك أبو بكر في مراجعته لعمر بل الذي فيهما أن عمر احتج على أبي بكر لما عزم على قتال أهل الردة بقول النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه فمن قال لا إله إلا اللَّه فقد عصم نفسه وماله فقال له أبو بكر‏:‏ واللَّه لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال واللَّه لو منعوني عقالًا كانوا يؤدونه إلى رسول اللَّه صلى اللَّه عليه وآله وسلم لقاتلتهم على منعه‏" ‏‏.‏
قال النووي‏:‏ وفي استدلال أبي بكر واعتراض عمر رضي اللَّه عنهما دليل على أنهما لم يحفظا عن رسول اللَّه صلى اللَّه عليه وآله وسلم ما رواه ابن عمر وأنس وأبو هريرة يعني من الأحاديث التي فيها ذكر الصلاة والزكاة فإن عمر لو سمع لما خالف ولما احتج بالحديث فإنه بهذه الزيادة حجة عليه ولو سمع أبو بكر هذه الزيادة لاحتج بها ولما احتج بالقياس والعموم اهـ‏.‏ وإنما ذكرنا هذا الكلام للتعريف بأن المشهور عند أهل الصحيح والشارحين له خلاف ما ذكره النسائي في هذه الرواية وسيأتي الكلام على مراجعة أبي بكر وعمر مبسوطًا في كتاب الزكاة‏.‏
والحديث يدل على ما دل عليه الذي قبله من أن المخل بواحدة من هذه الخصال حلال الدم ومباح المال‏.‏
3 - وعن أبي سعيد الخدري قال‏:‏ ‏ "‏بعث علي عليه السلام وهو باليمن إلى النبي صلى اللَّه عليه وآله وسلم بذهبية فقسمها بين أربعة فقال رجل‏:‏ يا رسول اللَّه اتق فقال‏:‏ ويلك أولست أحق أهل الأرض أن يتقي اللَّه ثم ولى الرجل فقال خالد بن الوليد‏:‏ يا رسول اللَّه ألا أضرب عنقه فقال‏:‏ لا لعله أن يكون يصلي فقال خالد‏:‏ وكم من مصلي يقول بلسانه ما ليس في قلبه فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إني لم أومر أن أنقب عن قلوب الناس ولا أشق بطونهم‏" ‏‏.‏
مختصر من حديث متفق عليه‏.‏
الحديث اختصره المصنف وترك أطرافًا من أوائله وتمامه قال‏:‏ ‏ "‏ثم نظر إليه وهو مقف فقال‏:‏ إنه يخرج من ضئضئ هذا قوم يتلون كتاب اللَّه لينًا رطبًا لئن أدركتهم لأقتلهن قتل ثمود‏" ‏ انتهى‏.‏
قوله‏:‏ ‏ "‏بذهيبة‏" ‏ على التصغير‏.‏ وفي رواية بذهبة بفتح الذال‏.‏
قوله‏:‏ ‏ "‏بين أربعة‏" ‏ هم عيينة بن حصن والأقرع بن حابس وزيد الخيل والرابع إما علقمة بن علاثة وإما عامر بن الطفيل كذا في صحيح مسلم‏.‏
قال النووي‏:‏ قال العلماء ذكر عامر هنا غلط ظاهر لأنه توفي قبل هذا بسنين والصواب الجزم بأنه علقمة بن علاثة كما هو مجزوم به في باقي الروايات‏.‏
قوله‏:‏ ‏ "‏فقال خالد بن الوليد‏" ‏ في رواية عمر بن الخطاب وليس بينهما تعارض بل كل واحد منهما استأذن فيه‏.‏
قوله‏:‏ ‏ "‏لعله أن يكون يصلي‏" ‏ فيه أن الصلاة موجبة لحقن الدم ولكن مع بقية الأمور المذكورة في الأحاديث الآخرة‏.‏
قوله‏:‏ ‏ "‏لم أومر أن أنقب‏" ‏ الخ معناه إني أمرت بالحكم بالظاهر واللَّه متولي السرائر كما قال صلى اللَّه عليه وسلم ‏ "‏فإذا قالوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على اللَّه‏" ‏‏.‏ والحديث استدل به على كفر الخوارج لأنهم المرادون بقوله في آخره ‏ "‏قوم يتلون كتاب اللَّه‏" ‏ كما صرح بذلك شراح الحديث وغيرهم‏.‏ وقد اختلف الناس في ذلك قال النووي بعد أن صرح هو والخطابي بأن الحديث وأمثاله يدل على كفر الخوارج‏:‏ وقد كادت هذه المسألة تكون أشد إشكالًا من سائر المسائل ولقد رأيت أبا المعالي وقد رغب إليه الفقيه عبد الحق في الكلام عليها فاعتذر بأن الغلط فيها يصعب موقعه لأن إدخال كافر في الملة وإخراج مسلم منها عظيم في الدين‏.‏ وقد اضطرب فيها قول القاضي أبي بكر الباقلاني وناهيك به في علم الأصول وأشار ابن الباقلاني إلى أنها من المعوصات لأن القوم لم يصرحوا بالتكفير
‏[‏لعله بالكفر أو ما يوجب التكفير‏]‏‏.‏
وإنما قالوا قولًا يؤدي إلى ذلك‏.‏
وأنا أكشف لك نكتة الخلاف وسبب الإشكال وذلك أن المعتزلي مثلًا إذا قال إن اللَّه تعالى عالم ولكن لا علم له وحي ولا حياة له وقع الاشتباه في تكفيره لأنا علمنا من دين الأمة ضرورة أن من قال أن اللَّه ليس بحي ولا عالم كان كافرًا وقامت الحجة على استحالة كون العالم لا علم له فهل يقول إن المعتزلي إذا نفى العلم نفى أن يكون اللَّه عالمًا أو يقول قد اعترف بأن اللَّه تعالى عالم فلا يكون نفيه للعلم نفيًا للعالم هذا موضوع الإشكال‏.‏
قال‏:‏ هذا كلام الماوردي ومذهب الشافعي وجماهير أصحابه وجماهير العلماء أن الخوارج لا يكفرون‏.‏ قال الشافعي‏:‏ أقبل شهادة أهل الأهواء إلا الخطابية وهم طائفة من الرافضة يشهدون لموافقيهم في المذهب بمجرد قولهم فرد شهادتهم لهذا لا لبدعتهم وسيأتي الكلام على الخوارج مبسوطًا في كتاب الحدود‏.‏
وقد استدل المصنف بالحديث على قبول توبة الزنديق فقال‏:‏ وفيه دليل لمن يقبل توبة الزنديق انتهى‏.‏ وقد تقدم الكلام على ذلك وما ذكره متوقف على أن مجرد قوله لرسول اللَّه ‏ "‏اتق اللَّه‏" ‏ زندقة وهو خلاف ما عرف به العلماء الزنديق‏.‏
وقد ثبت في رواية أخرى في الصحيح أنه قال ‏ "‏واللَّه إن هذه قسمة ما عدل فيها وما أريد فيها وجه اللَّه‏" ‏ والاستدلال بمثل هذا على ما زعمه المصنف أظهر‏.‏
قال القاضي عياض‏:‏ حكم الشرع أن من سب النبي صلى اللَّه عليه وسلم كفر وقتل ولم يذكر في هذا الحديث أن هذا الرجل قتل‏.‏ قال المازري‏:‏ يحتمل أن يكون لم يفهم منع الطعن في النبوة وإنما نسبه إلى ترك العدل في القسمة ويحتمل أن يكون استدلال المصنف ناظرًا إلى قوله في الحديث ‏ "‏لعله يصلي‏" ‏ وإلى قوله‏:‏ ‏ "‏لم أومر أن أنقب عن قلوب الناس‏" ‏ فإن ذلك يدل على قبول ظاهر التوبة وعصمة من يصلي فإذا كان الزنديق قد أظهر التوبة وفعل أفعال الإسلام كان معصوم الدم‏.‏
4 - وعن عبيد اللَّه بن عدي بن الخيار‏:‏ ‏ "‏أن رجلًا من الأنصار حدثه أنه أتى رسول اللَّه صلى اللَّه عليه وسلم وهو في مجلس يساره يستأذنه في قتل رجل من المنافقين فجهر رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ أليس يشهد أن لا إله إلا اللَّه قال الأنصاري‏:‏ بلى يا رسول اللَّه ولا شهادة له قال‏:‏ أليس يشهد أن محمدًا رسول اللَّه قال‏:‏ بلى ولا شهادة له قال‏:‏ أليس يصلي قال‏:‏ بلى ولا صلاة له قال‏:‏ أولئك الذين نهاني اللَّه عن قتلهم‏" ‏‏.‏
رواه الشافعي وأحمد في مسنديهما‏.‏
الحديث أخرجه أيضًا مالك في الموطأ وفيه دلالة على أن الواجب المعاملة للناس بما يعرف من ظواهر أحوالهم من دون تفتيش وتنقيش فإن ذلك مما لم يتعبدنا اللَّه به ولذلك قال‏:‏ ‏ "‏إني لم أومر أن أنقب عن قلوب الناس‏" ‏ وقال لأسامة لما قال له إنما قال ما قال يا رسول اللَّه تقية يعني الشهادة‏:‏ ‏ "‏هل شققت عن قلبه‏" ‏ واعتباره صلى اللَّه عليه وسلم لظواهر الأحوال كان ديدنًا له وهجيرًا في جميع أموره منها قوله صلى اللَّه عليه وسلم لعمه العباس لما اعتذر له يوم بدر بأنه مكره فقال له‏:‏ ‏ "‏كان ظاهرك علينا‏" ‏ وكذلك حديث‏:‏ ‏ "‏إنما أقضي بما أسمع فمن قضيت له بشيء من مال أخيه فلا يأخذنه إنما أقطع له قطعة من نار‏" ‏ وكذلك حديث‏:‏ ‏ "‏إنما نحكم بالظاهر‏" ‏ وهو وإن لم يثبت من وجه معتبر فله شواهد متفق على صحتها ومن أعظم اعتبارات الظاهر ما كان منه صلى اللَّه عليه وسلم مع المنافقين من التعاطي والمعاملة بما يقتضيه ظاهر الحال‏.‏


004-حجة من كفَّر تارك الصلاة

1 - عن جابر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم بين الرجل وبين الكفر ترك الصلاة‏" ‏‏.‏
رواه الجماعة إلا البخاري والنسائي‏.‏
الحديث يدل على أن ترك الصلاة من موجبات الكفر ولا خلاف بين المسلمين في كفر من ترك الصلاة منكرًا لوجوبها إلا أن يكون قريب عهد بالإسلام أو لم يخالط المسلمين مدة يبلغه فيها وجوب الصلاة وإن كان تركه لها تكاسلًا مع اعتقاده لوجوبها كما هو حال كثير من الناس فقد اختلف الناس في ذلك فذهبت العترة والجماهير من السلف والخلف منهم مالك والشافعي إلى أنه لا يكفر بل يفسق فإن تاب وإلا قتلناه حدًا كالزاني المحصن ولكنه يقتل بالسيف‏.‏
وذهب جماعة من السلف إلى أنه يكفر وهو مروي عن علي بن أبي طالب عليه السلام وهو إحدى الروايتين عن أحمد بن حنبل وبه قال عبد اللَّه بن المبارك وإسحاق بن راهويه وهو وجه لبعض أصحاب الشافعي‏.‏
وذهب أبو حنيفة وجماعة من أهل الكوفة والمزني صاحب الشافعي إلى أنه لا يكفر ولا يقتل بل يعزر ويحبس حتى يصلي‏.‏
احتج الأولون على عدم كفره بقول اللَّه عز وجل ‏ "‏إن اللَّه لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء‏" ‏ وبما سيأتي في الباب الذي بعد هذا من الأدلة‏.‏
واحتجوا على قتله بقوله تعالى ‏ "‏فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم‏" ‏ وبقوله صلى اللَّه عليه وسلم ‏ "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها‏" ‏ الحديث متفق عليه‏.‏ وتأولوا قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏بين العبد وبين الكفر ترك الصلاة‏" ‏ وسائر أحاديث الباب على أنه مستحق بترك الصلاة عقوبة الكافر وهي القتل أو أنه محمول على المستحل أو على أنه قد يؤول به إلى الكفر أو على أن فعله فعل الكفار‏.‏
واحتج أهل القول الثاني بأحاديث الباب‏.‏
واحتج أهل القول الثالث على عدم الكفر بما احتج به أهل القول الأول وعلى عدم القتل بحديث‏:‏ ‏ "‏لا يحل دم امرئ مسلم إلا بإحدى ثلاث‏" ‏ وليس فيه الصلاة‏.‏
والحق أنه كافر يقتل أما كفره فلأن الأحاديث قد صحت أن الشارع سمى تارك الصلاة بذلك الاسم وجعل الحائل بين الرجل وبين جواز إطلاق هذا الاسم عليه هو الصلاة فتركها مقتض لجواز الإطلاق ولا يلزمنا شيء من المعارضات التي أوردها الأولون لأنا نقول لا يمنع أن يكون بعض أنواع الكفر غير مانع من المغفرة واستحقاق الشفاعة ككفر أهل القبلة ببعض الذنوب التي سماها الشارع كفرًا فلا ملجئ إلى التأويلات التي وقع الناس في مضيقها
‏[‏قال العلامة ابن رجب‏:‏ وأما إقام الصلاة فقد وردت أحاديث متعددة تدل على أن من تركها فقد خرج من الإسلام ثم ساق حديث جابر وبعض ما ذكر هنا ثم قال‏:‏ وفي حديث معاذ عن النبي صلى اللَّه عليه وسلم‏:‏ رأس الأمر الإسلام وعموده الصلاة فجعل الصلاة كعمود الفسطاط الذي لا يقوم الفسطاط ولا يثبت إلا به ثم قال‏:‏ وقال عمر‏:‏ لا حظ في الإسلام لمن ترك الصلاة وقال سعد وعلي بن أبي طالب‏:‏ من تركها فقد كفر وقال عبد اللَّه بن شقيق‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وسلم لا يرون من الأعمال شيئًا تركه كفر إلا الصلاة‏.‏ وقال أبو أيوب السختياني‏:‏ ترك الصلاة كفر لا يختلف فيه ثم قال‏:‏ وحكى إسحاق إجماع أهل العلم عليه وقال محمد بن نصر المروزي‏:‏ هو قول جمهور أهل العلم من المحدثين اهـ من جامع العلوم والحكم‏.‏
وقال المنذري في الترغيب والترهيب‏:‏ من ترك الصلاة قال أبو محمد ابن حزء‏:‏ وقد جاء عن عمر وعبد الرحمن بن عوف ومعاذ بن جبل وأبي هريرة وغيرهم من الصحابة رضي اللَّه عنهم‏:‏ أن من ترك صلاة فرض واحد متمعدًا حتى يخرج وقتها فهو كافر مرتد لا نعلم لهؤلاء من الصحابة مخالفًا‏.‏
قال الحافظ عبد العظيم‏:‏ قد ذهب جماعة من الصحابة ومن بعدهم إلى تكفير من ترك الصلاة متعمدًا لتركها حتى يخرج جميع وقتها منهم عمر بن الخطاب وعبد اللَّه بن مسعود وعبد اللَّه ابن عباس ومعاذ بن جبل وجابر بن عبد اللَّه وأبو الدرداء رضي اللَّه عنهم ومن غير الصحابة أحمد بن حنبل وإسحاق ابن راهويه وعبد اللَّه ابن المبارك والنخعي والحكم بن عتيبة وأيوب الستختياني وأبو داود الطيالسي وأبو بكر ابن أبي شيبة وزهير بن حرب وغيرهم رحمهم اللَّه تعالى اهـ من الترغيب والترهيب واللَّه أعلم‏]‏‏.‏ وأما أنه يقتل فلأن حديث‏:‏ ‏(‏أمرت أن أقاتل الناس‏)‏ يقضي بوجوب القتل لاستلزام المقاتلة له وكذلك سائر الأدلة المذكورة في الباب الأول ولا أوضح من دلالتها على المطلوب وقد شرط اللَّه في القرآن التخلية بالتوبة وإقامة الصلاة وإيتاء الزكاة فقال ‏ "‏فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم‏" ‏ فلا يخلى من لم يقم الصلاة‏.‏
وفي صحيح مسلم ‏ "‏سيكون عليكم أمراء فتعرفون وتنكرون فمن أنكر فقد برئ عنقه ومن كره فقد سلم ولكن من رضي وتابع فقالوا‏:‏ ألا نقاتلهم قال‏:‏ لا ما صلوا‏" ‏ فجعل الصلاة هي المانعة من مقاتلة أمراء الجور‏.‏ وكذلك قوله لخالد في الحديث السابق ‏ "‏لعله يصلي‏" ‏ فجعل المانع من القتل نفس الصلاة‏.‏
وحديث ‏ "‏لا يحل دم امرئ مسلم‏" ‏ لا يعارض مفهومه المنطوقات الصحيحة الصريحة‏.‏ والمراد بقوله في حديث الباب ‏ "‏بين الرجل وبين الكفر ترك الصلاة‏" ‏ كما قال النووي إن الذي يمنع من كفره كونه لم يترك الصلاة فإن تركها لم يبق بينه وبين الكفر حائل‏.‏ وفي لفظ مسلم ‏ "‏بين الرجل وبين الشرك والكفر ترك الصلاة‏" ‏‏.‏
ومن الأحاديث الدالة على الكفر حديث الربيع بن أنس عن أنس عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من ترك الصلاة متعمدًا فقد كفر جهارًا‏" ‏ ذكره الحافظ في التلخيص وقال‏:‏ سئل الدارقطني عنه فقال‏:‏ رواه أبو النضر عن أبي جعفر عن الربيع موصولًا وخالفه علي بن الجعد فرواه عن أبي جعفر عن الربيع مرسلًا وهو أشبه بالصواب‏.‏ وأخرجه البزار من حديث أبي الدرداء بدون قوله‏:‏ ‏ "‏جهارًا‏" ‏ وأخرج ابن حبان في الضعفاء من حديث أبي هريرة مرفوعًا ‏ "‏تارك الصلاة كافر‏" ‏ واستنكره‏.‏ ورواه أبو نعيم من حديث أبي سعيد وفيه عطية وإسماعيل بن يحيى وهما ضعيفان‏.‏
قال العراقي‏:‏ لم يصح من أحاديث الباب إلا حديث جابر المذكور‏.‏ وحديث بريدة الذي سيأتي وأخرج ابن ماجه من حديث أبي الدرداء قال‏:‏ ‏ "‏أوصاني خليلي صلى اللَّه عليه وآله وسلم أن لا تشرك باللَّه وإن قطعت وحرقت وأن لا تترك صلاة مكتوبة متعمدًا فمن تركها متعمدًا فقد برئت منه الذمة ولا تشرب الخمر فإنها مفتاح كل شر‏" ‏ قال الحافظ‏:‏ وفي إسناده ضعف‏.‏ ورواه الحاكم في المستدرك ورواه أحمد والبيهقي من طريق أخرى وفيه انقطاع‏.‏
ورواه الطبراني من حديث عبادة بن الصامت ومن حديث معاذ بن جبل وإسنادهما ضعيفان‏.‏ وقال ابن الصلاح والنووي‏:‏ إنه حديث منكر‏.‏
واختلف القائلون بوجوب قتل تارك الصلاة فالجمهور أنه يضرب عنقه بالسيف وقيل يضرب بالخشب حتى يموت واختلفوا أيضًا في وجوب الاستتابة فالهادوية توجبها وغيرهم لا يوجبها لأنه يقتل حدًا ولا تسقط التوبة الحدود كالزاني والسارق وقيل إنه يقتل لكفره فقد حكى جماعة الإجماع على كفره كالمرتد وهو الظاهر وقد أطال الكلام المحقق ابن القيم في ذلك كتابه في الصلاة والفرق بينه وبين الزاني واضح فإن هذا يقتل لتركه الصلاة في الماضي وإصراره على تركها في المستقبل والترك في الماضي يتدارك بقضاء ما تركه بخلاف الزاني فإنه يقتل بجناية تقدمت لا سبيل إلى تركها واختلفوا هل يجب القتل لترك صلاة واحدة أو أكثر فالجمهور أنه يقتل لترك صلاة واحدة والأحاديث قاضية بذلك والتقييد بالزيادة على الواحدة لا دليل عليه‏.‏
قال أحمد بن حنبل‏:‏ إذا دعي إلى الصلاة فامتنع وقال لا أصلي حتى خرج وقتها وجب قتله وهكذا حكم تارك ما يتوقف صحة الصلاة عليه من وضوء أو غسل أو استقبال قبلة أو ستر عورة وكل ما كان ركنًا أو شرطًا‏.‏
2 - وعن بريدة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ العهد الذي بيننا وبينكم الصلاة فمن تركها فقد كفر‏" ‏‏.‏
رواه الخمسة‏.‏
الحديث صححه النسائي والعراقي ورواه ابن حبان والحاكم وهو يدل على أن تارك الصلاة يكفر لأن الترك الذي جعل الكفر معلقًا به مطلق عن التقييد وهو يصدق بمرة لوجود ماهية الترك في ضمنها‏.‏ والخلاف في المسألة والتصريح بما هو الحق فيها قد تقدم في الذي قبله‏.‏
3 - وعن عبد اللَّه بن شقيق العقيلي قال‏:‏ ‏ "‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم لا يرون شيئًا من الأعمال تركه كفر غير الصلاة‏" ‏‏.‏
رواه الترمذي‏.‏
الحديث رواه الحاكم وصححه على شرطهما وذكره الحافظ في التلخيص ولم يتكلم عليه والظاهر من الصيغة أن هذه المقالة اجتمع عليها الصحابة لأن قوله كان أصحاب رسول اللَّه جمع مضاف وهو من المشعرات بذلك‏.‏
4 - وعن عبد اللَّه بن عمرو بن العاص عن النبي صلى اللَّه عليه وآله وسلم أنه ذكر الصلاة يومًا فقال‏:‏ ‏ "‏من حافظ عليها كانت له نورًا وبرهانًا ونجاة يوم القيامة ومن لم يحافظ عليها لم تكن له نورًا ولا برهانًا ولا نجاة وكان يوم القيامة مع قارون وفرعون وهامان وأُبيَّ بن خلف‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا الطبراني في الكبير والأوسط‏.‏ وقال في مجمع الزوائد‏:‏ رجال أحمد ثقات وفيه أنه لا انتفاع للمصلي بصلاته إلا إذا كان محافظًا عليها لأنه إذا انتفى كونها نورًا وبرهانًا ونجاة مع عدم المحافظة انتفى نفعها‏.‏
وقوله‏:‏ ‏ "‏وكان يوم القيامة مع قارون‏" ‏ الخ يدل على أن تركها كفر متبالغ لأن هؤلاء المذكورين هم أشد أهل النار عذابًا وعلى تخليد تاركها في النار كتخليد من جعل معهم في العذاب فيكون هذا الحديث مع صلاحيته للاحتجاج مخصصًا لأحاديث خروج الموحدين وقد ورد من هذا الجنس شيء كثير في السنة ويمكن أن يقال مجرد المعية والمصاحبة لا يدل على الاستمرار والتأييد لصدق المعنى اللغوي بلبثه معهم مدة لكن لا يخفى أن مقام المبالغة يأبى ذلك وسيأتي في الباب الثاني ما يعارضه‏.‏


005-حجة من لم يكفَّر تارك الصلاة يقطع عليه بخلود في النار ورَجا له ما يُرجى لأهل الكبائر

1 - عن ابن محيريز‏:‏ ‏ "‏أن رجلًا من بني كنانة يدعى المخدجي سمع رجلًا بالشام يدعى أبا محمد يقول‏:‏ إن الوتر واجب قال المخدجي‏:‏ فرحت إلى عبادة بن الصامت فأخبرته فقال عبادة‏:‏ كذب أبو محمد سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ خمس صلوات كتبهن اللَّه على العباد من أتى بهن لم يضيع منهن شيئًا استخفافًا بحقهن كان له عند اللَّه عهد أن يدخله الجنة ومن لم يأت بهن فليس له عند اللَّه عهد إن شاء عذبه وإن شاء غفر له‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وابن ماجه وقال فيه‏:‏ ‏ "‏ومن جاء بهن قد انتقص منهن شيئًا استخفافًا بحقهن‏" ‏‏.‏
الحديث أخرجه أيضًا مالك في الموطأ وابن حبان وابن السكن‏.‏ قال ابن عبد البر‏:‏ هو صحيح ثابت لم يختلف عن مالك فيه ثم قال‏:‏ والمخدجي مجهول لا يعرف إلا بهذا الحديث‏.‏
قال الشيخ تقي الدين القشيري‏:‏ انظر إلى تصحيحه لحديثه مع حكمه بأنه مجهول وقد ذكره ابن حبان في الثقات ولحديثه شاهد من حديث أبي قتادة عند ابن ماجه ومن حديث كعب بن عجرة عند أحمد‏.‏
ورواه أبو داود الصنابحي قال‏:‏ زعم أبو محمد أن الوتر واجب فقال عبادة بن الصامت وساق الحديث‏.‏ والمخدجي المذكور في هذا الإسناد هو بضم الميم وسكون الخاء المعجمة وفتح الدال المهملة ثم جيم بعدها ياء النسب قيل اسمه رفيع‏.‏
وأبو محمد المذكور هو مسعود بن أوس بن زيد بن أصرم بن زيد بن ثعلبة بن عثمان بن مالك بن النجار وقيل مسعود بن زيد بن سبيع يعد في الشاميين وقد عده الواقدي وطائفة من البدريين ولم يذكره ابن إسحاق فيهم وذكره جماعة في الصحابة‏.‏
وقول عبادة كذب أبو محمد أي أخطأ ولا يجوز أن يراد به حقيقة الكذب لأنه في الفتوى ولا يقال لمن أخطأ في فتواه كذب‏.‏ وأيضًا قد ورد في الحديث ما يشهد لما قاله كحديث ‏ "‏الوتر حق فمن لم يوتر فليس منا‏" ‏ عند أبي داود من حديث بريدة وغيره من الأحاديث وسيأتي بسط الكلام على ذلك في باب أن الوتر سنة مؤكدة إن شاء اللَّه تعالى‏.‏
والحديث ساقه المصنف للاستدلال به على عدم كفر من ترك الصلاة وعدم استحقاقه للخلود في النار لقوله ‏ "‏إن شاء عذبه وإن شاء غفر له‏" ‏ وقد عرفناك في الباب الأول أن الكفر أنواع منها ما لا ينافي المغفرة ككفر أهل القبلة ببعض الذنوب التي سماها الشارع كفرًا وهو يدل على عدم استحقاق كل تارك للصلاة للتخليد في النار‏.‏
قوله ‏ "‏استخفافًا بحقهن‏" ‏ هو قيد للمنفي لا للنفي‏.‏
قوله ‏ "‏كان له عند اللَّه عهد أن يدخله الجنة‏" ‏ فيه متمسك للمرجئة القائلين بأن الذنوب لا تضر من حافظ على الصلوات المكتوبة وهو مقيد بعدم المانع كأحاديث ‏ "‏من قال لا إله إلا اللَّه‏" ‏ ونحوها لورود النصوص الصريحة كتابًا وسنة بذكر ذنوب موجبة للعذاب كدم المسلم وماله وعرضه وغير ذلك مما يكثر تعداده‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن أول ما يحاسب به العبد يوم القيامة الصلاة المكتوبة فإن أتمها وإلا قيل انظروا هل له من تطوع فإن كان له تطوع أكملت الفريضة من تطوعه ثم يفعل بسائر الأعمال المفروضة مثل ذلك‏" ‏‏.‏
رواه الخمسة‏.‏
الحديث أخرجه أبو داود من ثلاث طرق طريقتين متصلتين بأبي هريرة والطريق الثالثة بتميم الداري وكلها لا مطعن فيها ولم يتكلم عليه هو ولا المنذري بما يوجب ضعفه وأخرجه النسائي من طريق إسنادها جيد ورجالها رجال الصحيح كما قال العراقي وصححها ابن القطان‏.‏ وأخرج الحديث الحاكم في المستدرك وقال‏:‏ هذا صحيح الإسناد ولم يخرجاه‏.‏
وفي الباب عن تميم الداري عند أبي داود وابن ماجه بنحو حديث أبي هريرة قال العراقي‏:‏ وإسناده صحيح وأخرجه الحاكم في المستدرك وقال‏:‏ إسناده صحيح على شرط مسلم‏.‏ وعن أنس عند الطبراني في الأوسط‏.‏ وعن أبي سعيد قال العراقي‏:‏ رويناه في الطبوريات في انتخاب السلفي منها وفي إسناده حصين بن مخارق نسبه الدارقطني إلى الوضع وعن صحابي لم يسم عند أحمد في المسند‏.‏
والحديث يدل على أن ما لحق الفرائض من النقص كملته النوافل‏.‏ وأورده المصنف في حجج من قال بعدم الكفر لأن نقصان الفرائض أعم من أن يكون نقصًا في الذات وهو ترك بعضها أو في الصفة وهو عدم استيفاء أذكارها أو أركانها وجبرانها بالنوافل مشعر بأنها مقبولة مثاب عليها والكفر ينافي ذلك‏.‏
وقد عرفت الكلام على ذلك فيما سلف ثم أورد من الأدلة ما يعتضد به قول من لم يكفر تارك الصلاة وعقبه بتأويل لفظ الكفر الواقع في الأحاديث فقال‏:‏
3 - ويعضد هذا المذهب عمومات‏:‏ منها ما روي عن عبادة بن الصامت قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من شهد أن لا إله إلا اللَّه وحده لا شريك له وأن محمدًا عبده ورسوله وأن عيسى عبد اللَّه وكلمته ألقاها إلى مريم وروح منه والجنة والنار حق أدخله اللَّه الجنة على ما كان من العمل‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أنس بن مالك‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال ومعاذ رديفه على الرحل‏:‏ يا معاذ قال‏:‏ لبيك يا رسول اللَّه وسعديك ثلاثًا ثم قال‏:‏ ما من عبد يشهد أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله إلا حرمه اللَّه على النار قال‏:‏ يا رسول اللَّه أفلا أخبر بها الناس فيستبشروا قال‏:‏ إذن يتكلوا فأخبر بها معاذ عند موته تأثمًا أي خوفًا من الإثم بترك الخبر به‏" ‏‏.‏
متفق عليه‏.‏
5 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء اللَّه من مات من أمتي لا يشرك باللَّه شيئًا‏" ‏‏.‏
رواه مسلم‏.‏
6 - وعنه أيضًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أسعد الناس بشفاعتي من قال لا إله إلا اللَّه خالصًا من قلبه‏" ‏‏.‏
رواه البخاري‏.‏ وقد حملوا أحاديث التكفير على كفر النعمة أو على معنى قد قارب الكفر وقد جاءت أحاديث في غير الصلاة أريد بها ذلك‏.‏
7 - فروى ابن مسعود قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ سباب المسلم فسوق وقتاله كفر‏" ‏‏.‏
متفق عليه‏.‏
8 - وعن أبي ذر أنه‏:‏ ‏ "‏سمع رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار‏" ‏‏.‏
متفق عليه‏.‏
9 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
10 - وعن ابن عمر قال‏:‏ ‏ "‏كان عمر يحلف وأبي فنهاه النبي صلى اللَّه عليه وآله وسلم وقال‏:‏ من حلف بشيء دون اللَّه فقد أشرك‏" ‏‏.‏
رواه أحمد‏.‏
11 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ مدمن الخمر إن مات لقي اللَّه كعابد وثن‏" ‏‏.‏
رواه أحمد‏.‏ انتهى كلام المصنف‏.‏
وأقول قد أطبق أئمة المسلمين من السلف والخلف والأشعرية والمعتزلة وغيرهم أن الأحاديث الواردة بأن من قال لا إله إلا اللَّه دخل الجنة مقيدة بعدم الإخلال بما أوجب اللَّه من سائر الفرائض وعدم فعل كبيرة من الكبائر التي لم يتب فاعلها عنها وأن مجرد الشهادة لا يكون موجبًا لدخول الجنة فلا يكون حجة على المطلوب ولكنهم اختلفوا في خلود من أخل بشيء من الواجبات أو قارف شيئًا من المحرمات في النار مع تكلمه بكلمة الشهادة وعدم التوبة عن ذلك فالمعتزلة جزموا بالخلود والأشعرية قالوا يعذب في النار ثم ينقل إلى الجنة‏.‏
وكذلك اختلفوا في دخوله تحت المشيئة فالأشعرية وغيرهم قالوا بدخوله تحتها والمعتزلة منعت من ذلك وقالوا لا يجوز على اللَّه المغفرة لفاعل الكبيرة مع عدم التوبة عنها‏.‏
وهذه المسائل محلها علم الكلام وإنما ذكرنا هذا للتعريف بإجماع المسلمين على أن هذه الأحاديث مقيدة بعدم المانع ولهذا أوَّلها السلف فحكي عن جماعة منهم ابن المسيب أن هذا كان قبل نزول الفرائض والأمر والنهي ورد بأن راوي بعض هذه الأحاديث أبو هريرة وهو متأخر الإسلام أسلم عام خيبر سنة سبع بالاتفاق وكانت إذ ذاك أحكام الشريعة مستقرة من الصلاة والزكاة والصيام والحج وغيرها‏.‏
وحكى النووي عن بعضهم أنه قال‏:‏ هي مجملة تحتاج إلى شرح ومعناه من قال الكلمة وأدى حقها وفريضتها قال‏:‏ وهذا قول الحسن البصري‏.‏
وقال البخاري‏:‏ إن ذلك لمن قالها عند الندم والتوبة ومات على ذلك ذكره في كتاب اللباس‏.‏ وذكر الشيخ أبو عمر بن الصلاح أنه يجوز أن يكون ذلك أعني الاقتصار على كلمة الشهادة في سببية دخول الجنة اقتصارًا من بعض الرواة لا من رسول اللَّه صلى اللَّه عليه وآله وسلم بدليل مجيئه تامًا في رواية غيره ويجوز أن يكون اختصارًا من الرسول صلى اللَّه عليه وآله وسلم فيما خاطب به الكفار عبدة الأوثان الذين كان توحيدهم باللَّه تعالى مصحوبًا بسائر ما يتوقف عليه الإسلام ومستلزمًا له والكافر إذا كان لا يقر بالوحدانية كالوثني والثنوي وقال لا إله إلا اللَّه وحاله الحال التي حكيناها حكم بإسلامه‏.‏
قال النووي‏:‏ ويمكن الجمع بين الأدلة بأن يقال المراد باستحقاقه الجنة أنه لا بد من دخولها لكل موحد إما معجلًا معافى وإما مؤخرًا بعد عقابه والمراد بتحريم النار تحريم الخلود‏.‏
وحكي ذلك عن القاضي عياض وقال‏:‏ إنه في نهاية الحسن ولا بد من المصير إلى التأويل لما ورد في نصوص الكتاب والسنة بذكر كثير من الواجبات الشرعية والتصريح بأن تركها موجب للنار‏.‏ وكذلك ورود النصوص بذكر كثير من المحرمات وتوعد فاعلها بالنار‏.‏
وأما الأحاديث التي أوردها المصنف في تأييد ما ذكره من التأويل فالنزاع في إطلاق الكفر على تارك الصلاة وقد عرفناك أن سبب الوقوع في مضيق التأويل توهم الملازمة بين الكفر وعدم المغفرة وليست بكلية كما عرفت وانتفاء كليتها يريحك من تأويل ما ورد في كثير من الأحاديث‏.‏ منها ما ذكره المصنف‏.‏ ومنها ما ثبت في الصحيح بلفظ‏:‏ ‏ "‏لا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏" ‏ وحديث ‏ "‏أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم‏" ‏ وحديث ‏ "‏أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل اللَّه ورحمته فذلك مؤمن بي كافر بالكواكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكواكب‏" ‏ وحديث ‏ "‏من قال لأخيه يا كافر فقد باء بها‏" ‏ وكل هذه الأحاديث في الصحيح‏.‏ وقد ورد من هذا الجنس أشياء كثيرة ونقول من سماه رسول اللَّه صلى اللَّه عليه وآله وسلم كافرًا سميناه كافرًا ولا نزيد على هذا المقدار ولا نتأول بشيء منها لعدم الملجئ إلى ذلك‏.‏


006-أمرالصبي بالصلاة ينًا لا وجوبًا

1 - عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ مروا صبيانكم بالصلاة لسبع سنين واضربوهم عليها لعشر سنين وفرقوا بينهم في المضاجع‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه الحاكم من حديثه أيضًا والترمذي والدارقطني من حديث عبد الملك بن الربيع بن سبرة الجهني عن أبيه عن جده بنحوه ولم يذكر التفرقة‏.‏
وفي الباب عن أبي رافع عند البزار بلفظ قال‏:‏ ‏ "‏وجدنا في صحيفة في قراب رسول اللَّه صلى اللَّه عليه وآله وسلم بعد وفاته فيها مكتوب بسم اللَّه الرحمن الرحيم وفرقوا بين الغلمان والجواري والأخوة والأخوات لسبع سنين واضربوا أبناءكم على الصلاة إذا بلغوا أظنه تسع سنين‏" ‏‏.‏
وعن معاذ بن عبد اللَّه بن خبيب الجهني أنه قال لامرأته وفي رواية لامرأة‏:‏ ‏ "‏متى يصلي الصبي فقالت‏:‏ كان رجل منا يذكر عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ إذا عرف يمينه من شماله فمروه بالصلاة‏" ‏ أخرجه أبو داود‏.‏ قال ابن القطان‏:‏ لا نعرف هذه المرأة ولا الرجل الذي روت عنه‏.‏ وقد رواه الطبراني من هذا الوجه فقال‏:‏ عن أبي معاذ بن عبد اللَّه بن خبيب عن أبيه به قال ابن صاعد‏:‏ إسناده حسن غريب‏.‏
وفي الباب عن أبي هريرة رواه العقيلي وأنس عند الطبراني بلفظ‏:‏ ‏ "‏مروهم بالصلاة لسبع واضربوهم عليها لثلاث عشرة‏" ‏ وفي إسناده داود بن المحبر وهو متروك وقد تفرد به‏.‏
والحديث يدل على وجوب أمر الصبيان بالصلاة إذا بلغوا سبع سنين وضربهم عليها إذا بلغوا عشرًا والتفريق بينهم في المضاجع لعشر سنين إذا جعل التفريق معطوفًا على قوله واضربوهم أو لسبع سنين إذا جعل معطوفًا على قوله مروهم‏.‏ ويؤيد هذا الوجه حديث أبي رافع المذكور‏.‏
وقد ذهبت الهادوية إلى وجوب إجبار ابن العشر على الولي وشرط الصلاة الذي لا تتم إلا به حكمه حكمها ولا فرق بين الذكر والأنثى والزوجة وغيرها‏.‏
وقال في الوافي والمؤيد باللَّه في أحد قوليه‏:‏ إن ذلك مستحب فقط وحملوا الأمر على الندب ولكنه إن صح ذلك في قوله مروهم لم يصح في قوله واضربوهم لأن الضرب إيلام للغير وهو لا يباح للأمر المندوب والاعتراض بأن عدم تكليف الصبي يمنع من حمل الأمر على حقيقته لأن الإخبار إنما يكون على فعل واجب أو ترك محرم وليست الصلاة بواجبة على الصبي ولا تركها محظور عليه مدفوع بأن ذلك إنما يلزم لو اتحد المحل وهو هنا مختلف فإن محل الوجوب الولي ومحل عدمه ابن العشر ولا يلزم من عدم الوجوب على الصغير عدمه على الولي‏.‏
2 - وعن عائشة رضي اللَّه عنها‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ رفع القلم عن ثلاثة عن النائم حتى يستيقظ وعن الصبي حتى يحتلم وعن المجنون حتى يعقل‏" ‏‏.‏
رواه أحمد ومثله من رواية علي له ولأبي داود والترمذي وقال‏:‏ حديث حسن‏.‏
الحديث أخرجه أيضًا النسائي وأبو داود وابن ماجه وابن حبان والحاكم من حديث عائشة‏.‏ قال يحيى بن معين‏:‏ ليس يرويه إلا حماد بن سلمة عن حماد بن أبي سليمان يعني عن إبراهيم عن الأسود عنها‏.‏ وأخرجه أيضًا النسائي والدارقطني والحاكم وابن حبان وابن خزيمة من حديث علي عليه السلام‏.‏ قال البيهقي‏:‏ تفرد برفعه جرير بن حازم قال الدارقطني في العلل‏:‏ وتفرد به عن جرير عبد اللَّه بن وهب وخالفه ابن فضيل ووكيع فروياه عن الأعمش موقوفًا ورواه عطاء بن السائب عن أبي ظبيان عن علي عليه السلام وعمر مرفوعًا‏.‏ قال الحافظ‏:‏ وقول ابن فضيل ووكيع أشبه بالصواب‏.‏
ورواه أبو داود من حديث أبي الضحى عن علي عليه السلام ولكن قال أبو زرعة‏:‏ حديثه عن علي مرسل‏.‏
ورواه ابن ماجه من حديث القاسم بن يزيد عن علي عليه السلام وهو مرسل أيضًا كما قال أبو زرعة‏.‏ ورواه الترمذي من حديث الحسن البصري عن علي قال أبو زرعة‏:‏ لم يسمع الحسن من علي شيئًا‏.‏ وروى الطبراني من طريق برد بن سنان عن مكحول عن أبي إدريس الخولاني قال‏:‏ أخبرني غير واحد من أصحاب النبي صلى اللَّه عليه وآله وسلم ثوبان ومالك بن شداد وغيرهما فذكر نحوه‏.‏ قال الحافظ‏:‏ وفي إسناده مقال وبرد مختلف فيه‏.‏ وروى أيضًا من طريق مجاهد عن ابن عباس قال‏:‏ وإسناده ضعيف‏.‏
والحديث يدل على عدم تكليف الصبي والمجنون والنائم ما داموا متصفين بتلك الأوصاف‏.‏ قال ابن حجر في التلخيص حاكيًا عن ابن حبان‏:‏ إن الرفع مجاز عن عدم التكليف لأنه يكتب له فعل الخير انتهى‏.‏ وهذا في الصبي ظاهر وأما في المجنون فلا تتصف أفعاله بخير ولا شر إذ لا قصد له والموجود منه من صور الأفعال لا حكم له شرعًا وأما في النائم ففيه بعد لأن قصده منتف أيضًا فلا حكم لما صدر منه من الأفعال حال نومه‏.‏ وللناس كلام في تكليف الصبي بجميع الأحكام أو ببعضها ليس هذا محل بسطه وكذلك النائم‏.‏


007-الكافر إذا أسلم لم يقض الصلاة

1 - عن عمرو بن العاص‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الإسلام يجب ما قبله‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا الطبراني والبيهقي من حديثه وابن سعد من حديث جبير بن مطعم‏:‏ وأخرج مسلم في صحيحه معناه من حديث عمر وأيضًا بلفظ‏:‏ ‏ "‏أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله‏" ‏ وفي صحيح مسلم أيضًا من حديث عبد اللَّه بن مسعود قال‏:‏ ‏ "‏قلنا يا رسول اللَّه أنؤاخذ بما عملنا في الجاهلية قال‏:‏ من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أوخذ بالأول والآخر‏" ‏ فهذا مقيد والحديث الأول مطلق وحمل المطلق على المقيد واجب فهدم الإسلام ما كان قبله مشروط بالإحسان‏.‏
قوله ‏ "‏يجب ما قبله‏" ‏ أي يقطعه والمراد أنه يذهب أثر المعاصي التي قارفها حال كفره وأما الطاعات التي أسلفها قبل إسلامه فلا يجبها لحديث حكيم بن حزام عند مسلم وغيره‏:‏ ‏ "‏أنه قال لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أرأيت أمورًا كنت أثخنت بها في الجاهلية هل لي فيها من شيء فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أسلمت على ما أسلفت من خير‏" ‏‏.‏
وقد قال المازري‏:‏ إنه لا يصح تقرب الكافر فلا يثاب على العمل الصالح الصادر منه حال شركه لأن من شرط المتقرب أن يكون عارفًا بمن تقرب إليه والكافر ليس كذلك وتابعه القاضي عياض على تقرير هذا الإشكال‏.‏
قال في الفتح‏:‏ واستضعف ذلك النووي فقال‏:‏ الصواب الذي عليه المحققون بل نقل بعضهم الإجماع فيه أن الكافر إذا فعل أفعالًا جميلة كالصدقة وصلة الرحم ثم أسلم ومات على الإسلام أن ثواب ذلك يكتب له‏.‏


001-المواقيت

المواقيت جمع ميقات وهو القدر المحدود للفعل من الزمان والمكان


002-وقت الظهر

1 - عن جابر بن عبد اللَّه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم جاءه جبريل عليه السلام فقال له‏:‏ قم فصله فصلى الظهر حين زالت الشمس ثم جاءه العصر فقال‏:‏ قم فصله فصلى العصر حين صار ظل كل شيء مثله ثم جاءه المغرب فقال‏:‏ قم فصله فصلى المغرب حين وجبت الشمس ثم جاءه العشاء فقال‏:‏ قم فصله فصلى العشاء حين غاب الشفق ثم جاءه الفجر فقال‏:‏ قم فصله فصلى الفجر حين برق الفجر أو قال سطع الفجر ثم جاءه من الغد للظهر فقال‏:‏ قم فصله فصلى الظهر حين صار ظل كل شيء مثله ثم جاءه العصر فقال‏:‏ قم فصله فصلى العصر حين صار ظل كل شيء مثليه ثم جاءه المغرب وقتًا واحدًا لم يزل عنه ثم جاءه العشاء حين ذهب نصف الليل أو قال ثلث الليل فصلى العشاء ثم جاء حين أسفر جدًا فقال‏:‏ قم فصله فصلى الفجر ثم قال‏:‏ ما بين هذين الوقتين وقت‏" ‏‏.‏
رواه أحمد والنسائي والترمذي بنحوه‏.‏ وقال البخاري‏:‏ هو أصح شيء في المواقيت‏.‏
2 - وللترمذي عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أمني جبريل عليه السلام عند البيت مرتين‏" ‏ فذكر نحو حديث جابر إلا أنه قال فيه‏:‏ ‏ "‏وصلى المرة الثانية حين صار ظل كل شيء مثله لوقت العصر بالأمس‏" ‏ وقال فيه‏:‏ ‏ "‏ثم صلى العشاء الآخرة حين ذهب ثلث الليل‏" ‏ وفيه‏:‏ ‏ "‏ثم قال يا محمد هذا وقت الأنبياء من قبلك والوقت فيما بين هذين الوقتين‏" ‏‏.‏
قال الترمذي‏:‏ هذا حديث حسن‏.‏
أما حديث جابر فأخرجه أيضًا ابن حبان والحاكم وروى الترمذي في سننه عن البخاري أنه أصح شيء في الباب كما قال المصنف رحمه اللَّه‏.‏
وأما حديث ابن عباس فأخرجه أيضًا أحمد وأبو داود وابن خزيمة والدارقطني والحاكم وفي إسناده ثلاثة مختلف فيهم أولهم عبد الرحمن بن أبي الزناد كان ابن مهدي لا يحدث عنه‏.‏ وقال أحمد‏:‏ مضطرب الحديث وقال النسائي‏:‏ ضعيف وقال يحيى بن معين وأبو حاتم‏:‏ لا يحتج به وقال الشافعي‏:‏ ضعيف وما حدث بالمدينة أصح مما حدث ببغداد وقال ابن عدي‏:‏ بعض ما يرويه لا يتابع عليه وقد وثقه مالك واستشهد البخاري بحديثه عن موسى بن عقبة في باب التطوع بعد المكتوبة وفي حديث ‏ "‏لا تمنوا لقاء العدو‏" ‏‏.‏
والثاني شيخه عبد الرحمن بن الحارث بن عبد اللَّه بن عياش ابن أبي ربيعة قال أحمد‏:‏ متروك الحديث‏.‏ وقال ابن نمير‏:‏ لا أقدم على ترك حديثه وقال فيه ابن معين‏:‏ صالح وقال أبو حاتم‏:‏ شيخ وقال ابن سعد‏:‏ ثقة وقال ابن حبان‏:‏ كان من أهل العلم ولكنه قد توبع في هذا الحديث فأخرجه عبد الرزاق عن العمري عن عمر بن نافع بن جبير بن مطعم عن أبيه عن ابن عباس بنحوه‏.‏ قال ابن دقيق العيد‏:‏ هي متابعة حسنة‏.‏
والثالث حكيم بن حكيم وهو ابن عباد بن حنيف قال ابن سعد‏:‏ كان قليل الحديث ولا يحتجون بحديثه‏.‏
وحديث ابن عباس هذا قد صححه ابن عبد البر وأبو بكر ابن العربي قال ابن عبد البر‏:‏ إن الكلام في إسناده لا وجه له وأخرجه من طريق سفيان عن عبد الرحمن بن الحارث بن عياش فسلمت طريقه من التضعيف بعبد الرحمن بن أبي الزناد‏.‏ وكذلك أخرجه من هذا الوجه أبو داود وابن خزيمة قال أبو عمر‏:‏ وذكره عبد الرزاق عن عمر بن نافع وابن أبي سبرة عن عبد الرحمن بن الحارث بإسناده وذكره أيضًا عن عمر بن نافع بن جبير بن مطعم عن أبيه عن ابن عباس‏.‏
وفي الباب عن أبي هريرة عند الترمذي والنسائي بإسناد حسن وصححه ابن السكن والحاكم وحسنه الترمذي ولكن فيه‏:‏ ‏ "‏إن للمغرب وقتين‏" ‏ ونقل عن البخاري أنه خطأ‏.‏ ورواه الحاكم من طريق أخرى وقال‏:‏ صحيح الإسناد‏.‏ وعن بريدة عند الترمذي أيضًا وصححه‏.‏ وعن أبي موسى عند مسلم وأبي داود والنسائي وأبي عوانة وأبي نعيم قال الترمذي في كتاب العلل‏:‏ إنه حسنه البخاري‏.‏ وعن أبي مسعود عند مالك في الموطأ وإسحاق بن راهويه والبيهقي في الدلائل وأصله في الصحيحين من غير تفصيل وفصله أبو داود‏.‏ وعن أبي سعيد الخدري عند أحمد في مسنده والطحاوي وعن عمرو بن حزم رواه إسحاق بن راهويه‏.‏
وعن البراء ذكره ابن أبي خيثمة‏.‏ وعن أنس عند الدارقطني وابن السكن في صحيحه والإسماعيلي في معجمه وأشار إليه الترمذي ورواه عنه النسائي بنحوه وأبو أحمد الحاكم في الكنى‏.‏ وعن ابن عمر عند الدارقطني قال الحافظ‏:‏ بإسناد حسن لكن فيه عنعنة ابن إسحاق‏.‏ ورواه ابن حبان في الضعفاء من طريق أخرى فيها محبوب بن الجهم وهو ضعيف‏.‏ وعن مجمع بن جارية عند الحاكم‏.‏
قوله في الحديث ‏ "‏قم فصله‏" ‏ الهاء هاء السكت‏.‏
قوله ‏ "‏حين وجبت الشمس‏" ‏ الوجوب السقوط والمراد سقوطها للغروب‏.‏
وقوله ‏ "‏زالت الشمس‏" ‏ أي مالت إلى جهة الغرب‏.‏
وقوله ‏ "‏حين صار كل شيء مثله‏" ‏ الظل الستر ومنه قولهم أنا في ظلك وظل الليل سواده لأنه يستر كل شيء وظل الشمس ما ستر به الشخوص من مسقطها‏.‏
قال ابن عبد البر‏:‏ وكانت إمامة جبريل بالنبي صلى اللَّه عليه وآله وسلم في اليوم الذي يلي ليلة الإسراء وأول صلاة أديت كذلك الظهر على المشهور قيل الصحيح كما ثبت من حديث ابن عباس عند الدارقطني‏.‏
قال الحافظ‏:‏ والصحيح خلافه وذكر ابن أبي خيثمة عن الحسن أنه ذكر له أنه لما كان عند صلاة الظهر نودي أن الصلاة جامعة ففزع الناس فاجتمعوا إلى نبيهم فصلى بهم الظهر أربع ركعات يؤم جبريل محمد أو يؤم محمد الناس لا يسمعهم فيهن قراءة‏.‏
وذكر عبد الرزاق عن ابن جريج قال‏:‏ قال نافع بن جبير وغيره‏:‏ لما أصبح النبي صلى اللَّه عليه وآله وسلم من الليلة التي أسري به فيها لم يرعه إلا جبريل نزل حين زاغت الشمس ولذلك سميت الأولى فأمر فصيح بأصحابه الصلاة جامعة فاجتمعوا فصلى جبريل بالنبي وصلى النبي بالناس وطول الركعتين الأوليتين ثم قصر الباقيتين‏.‏
وسيأتي للمصنف وغيره في شرح حديث أبي موسى أن صلاة جبريل كانت بمكة مقتصرين على ذلك‏.‏
قال الحربي‏:‏ إن الصلاة قبل الإسراء كانت صلاة قبل الغروب وصلاة قبل طلوع الشمس‏.‏ وقال أبو عمر‏:‏ قال جماعة من أهل العلم إن النبي صلى اللَّه عليه وآله وسلم لم يكن عليه صلاة مفروضة قبل الإسراء إلا ما كان أمر به من صلاة الليل على نحو قيام رمضان من غير توقيت ولا تحديد ركعات معلومات ولا لوقت محصور‏.‏ وكان صلى اللَّه عليه وآله وسلم يقوم أدنى من ثلثي الليل ونصفه وثلثه وقامه معه المسلمون نحوًا من حول حتى شق عليهم ذلك فأنزل اللَّه التوبة عنهم والتخفيف في ذلك ونسخه وحطه فضلًا منه ورحمة فلم يبق في الصلاة فريضة إلا الخمس‏.‏
والحديث يدل على أن للصلوات وقتين وقتين إلا المغرب وسيأتي الكلام على ذلك‏.‏ وعلى أن الصلاة لها أوقات مخصوصة لا تجزئ قبلها بالإجماع وعلى أن ابتداء وقت الظهر الزوال ولا خلاف في ذلك يعتد به وآخره مصير ظل الشيء مثله‏.‏ واختلف العلماء هل يخرج وقت الظهر بمصير ظل الشيء مثله أم لا فذهب الهادي ومالك وطائفة من العلماء أنه يدخل وقت العصر ولا يخرج وقت الظهر وقالوا يبقى بعد ذلك قدر أربع ركعات صالحًا للظهر والعصر أداء‏.‏
قال النووي في شرح مسلم‏:‏ واحتجوا بقوله صلى اللَّه عليه وسلم ‏ "‏فصلى بي الظهر في اليوم الثاني حين صار ظل كل شيء مثله وصلى العصر في اليوم الأول حين صار ظل كل شيء مثله‏" ‏ وظاهره اشتراكهما في قدر أربع ركعات قال‏:‏ وذهب الشافعي والأكثرون إلى أنه لا اشتراك بين وقت الظهر ووقت العصر بل متى خرج وقت الظهر بمصير ظل كل شيء مثله غير الظل الذي يكون عند الزوال دخل وقت العصر وإذا دخل وقت العصر لم يبق شيء من وقت الظهر‏.‏ واحتجوا بحديث ابن عمرو بن العاص عند مسلم مرفوعًا بلفظ‏:‏ ‏ "‏وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر‏" ‏ الحديث قال‏:‏ وأجابوا عن حديث جبريل بأن معناه فرغ من الظهر حين صار ظل كل شيء مثله وشرع في العصر في اليوم الأول حين صار ظل كل شيء مثله فلا اشتراك بينهما قال‏:‏ وهذا التأويل متعين للجمع بين الأحاديث ولأنه إذا حمل على الاشتراك يكون آخر وقت الظهر مجهولًا لأنه إذا ابتدأ بها حين صار ظل كل شيء مثله لم يعلم متى فرغ منها وحينئذ لا يحصل بيان حدود الأوقات وإذا حمل على ذلك التأويل حصل معرفة آخر الوقت فانتظمت الأحاديث على اتفاق‏.‏ ويؤيد هذا أن إثبات ما عدا الأوقات الخمسة دعوى مفتقرة إلى دليل خالص عن شوائب المعارضة فالتوقف على المتيقن هو الواجب حتى يقوم ما يلجئ إلى المصير إلى الزيادة عليها‏.‏
وفي الحديث أيضًا ذكر بقية أوقات الصلوات وسيعقد المصنف لكل واحد منها بابًا وسنتكلم على كل واحد منها في بابه إن شاء اللَّه تعالى‏.‏


003-تعجيلها وتأخيرها في شدة الحر

1 - عن جابر بن سمرة قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي الظهر إذا دحضت الشمس‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه وأبو داود‏.‏
وفي الباب أيضًا عن أنس عند البخاري ومسلم والنسائي والترمذي وقال‏:‏ صحيح وعن خباب عند الشيخين وعن أبي بزرة عندهما أيضًا‏.‏ وعن ابن مسعود عند ابن ماجه وفيه زيد بن جبيرة قال أبو حاتم‏:‏ ضعيف وقال البخاري‏:‏ منكر الحديث‏.‏ وعن زيد بن ثابت أشار إليه الترمذي‏.‏ وعن أم سلمة عند الترمذي أيضًا‏.‏
قوله ‏ "‏دحضت الشمس‏" ‏ هو بفتح الدال والحاء المهملتين وبعدها ضاد معجمة أي زالت‏.‏
والحديث يدل على استحباب تقديمها وإليه ذهب الهادي والقاسم والشافعي والجمهور للأحاديث الواردة في أفضلية أول الوقت وقد خصه الجمهور بما عدا أيام شدة الحر وقالوا يستحب الإبراد فيها إلى أن يبرد الوقت وينكسر الوهج وسيأتي تحقيق ذلك‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يصلي الظهر في أيام الشتاء وما ندري أما ذهب من النهار أكثر أو ما بقي منه‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن أنس بن مالك قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وسلم إذا كان الحر أبرد بالصلاة وإذا كان البرد عجل‏" ‏‏.‏
رواه النسائي‏.‏ وللبخاري نحوه‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم‏" ‏‏.‏
رواه الجماعة‏.‏
حديث أنس الأول أخرجه أيضًا عبد الرزاق وفي الباب عن ابن عمر عند البخاري وابن ماجه وعن أبي موسى عند النسائي وعن عائشة عند ابن خزيمة وعن المغيرة عند أحمد وابن ماجه وابن حبان وفي رواية للخلال ‏ "‏وكان آخر الأمرين من رسول اللَّه صلى اللَّه عليه وآله وسلم الإبراد‏" ‏ وعن أبي سعيد عند البخاري وعن عمرو بن عبسة عند الطبراني وعن صفوان عند ابن أبي شيبة والحاكم والبغوي وعن ابن عباس عند البزار وفيه عمرو بن صهبان وهو ضعيف وعن عبد الرحمن بن جارية عند الطبراني وعن عبد الرحمن بن علقمة عند أبي نعيم‏.‏
قوله ‏ "‏فأبردوا بالصلاة‏" ‏ أي أخروها عن ذلك الوقت وادخلوا بها في وقت الإبراد وهو الزمان الذي يتبين فيه انكسار شدة الحر ويوجد فيه برودة جهنم يقال أبرد الرجل أي صار في برد النهار‏.‏ وفيح جهنم شدة حرها وشدة غليانها‏.‏ قال القاضي عياض‏:‏ اختلف العلماء في معناه فقال بعضهم هو على ظاهره وقيل بل هو على وجه التشبيه والاستعارة وتقديره أن شدة الحر تشبه نار جهنم فاحذروه واجتنبوا ضرره قال‏:‏ والأول أظهر‏.‏ وقال النووي‏:‏ هو الصواب لأنه ظاهر الحديث ولا مانع من حمله على حقيقته فوجب الحكم بأنه على ظاهره انتهى‏.‏
ويدل عليه حديث ‏ "‏أن النار اشتكت إلى ربها فأذن لها بنفسين نفس في الشتاء ونفس في الصيف‏" ‏ وهو في الصحيح وحديث ‏ "‏إن لجهنم نفسين‏" ‏ وهو كذلك‏.‏
والأحاديث تدل على مشروعية الإبراد والأمر محمول على الاستحباب وقيل على الوجوب حكى ذلك القاضي عياض وهو المعنى الحقيقي له‏.‏ وذهب إلى الأول جماهير العلماء لكنهم خصوا ذلك بأيام شدة الحر كما يشعر بذلك التعليل بقوله ‏ "‏فإن شدة الحر من فيح جهنم‏" ‏ ولحديث أنس المذكور في الباب‏.‏
وظاهر الأحاديث عدم الفرق بين الجماعة والمنفرد‏.‏ وقال أكثر المالكية‏:‏ الأفضل للمنفرد التعجيل والحق عدم الفرق لأن التأذي بالحر الذي يتسبب عنه ذهاب الخشوع يستوي فيه المنفرد وغيره‏.‏ وخصه الشافعي بالبلد الحار وقيد الجماعة بما إذا كانوا ينتابون المسجد من مكان بعيد لا إذا كانوا مجتمعين أو كانوا يمشون في ظل فالأفضل التعجيل‏.‏
وظاهر الأحاديث عدم الفرق وقد ذهب إلى الأخذ بهذا الظاهر أحمد وإسحاق والكوفيون وابن المنذر ولكن التعليل بقوله ‏ "‏فإن شدة الحر‏" ‏ يدل على ما ذكره من التقييد بالبلد الحار‏.‏
وذهب الهادي والقاسم وغيرهما إلى أن تعجيل الظهر أفضل مطلقًا وتمسكوا بحديث جابر بن سمرة المذكور في أول الباب وسائر الروايات المذكورة هنالك وبأحاديث أفضلية أول الوقت على العموم كحديث أبي ذر عند البخاري ومسلم وغيرهما قال‏:‏ ‏ "‏سألت النبي صلى اللَّه عليه وآله وسلم‏:‏ أي العمل أحب إلى اللَّه قال‏:‏ الصلاة على وقتها‏" ‏ وبحديث خباب عند مسلم قال‏:‏ ‏ "‏شكونا إلى رسول اللَّه صلى اللَّه عليه وآله وسلم حر الرمضاء في جباهنا وأكفنا فلم يشكنا أي لم يعذرنا ولم يزل شكوانا‏" ‏ وزاد ابن المنذر والبيهقي‏:‏ ‏ "‏وقال‏:‏ إذا زالت الشمس فصلوا‏" ‏ وتأولوا حديث الإبراد بأن معناه صلوا أول الوقت أخذًا من برد النهار وهو أوله وهو تعسف يرده قوله ‏ "‏فإن شدة الحر من فيح جهنم‏" ‏ وقوله ‏ "‏فإذا اشتد الحر فأبردوا بالصلاة‏" ‏ ويجاب عن ذلك بأن الأحاديث الواردة بتعجيل الظهر وأفضلية أول الوقت عامة أو مطلقة وحديث الإبراد خاص أو مقيد ولا تعارض بين عام وخاص ولا بين مطلق ومقيد‏.‏ وأجيب عن حديث خباب بأنه كما قال الأثرم والطحاوي‏:‏ منسوخ قال الطحاوي‏:‏ ويدل عليه حديث المغيرة ‏ "‏كنا نصلي بالهاجرة فقال لنا أبردوا‏" ‏ فبين أن الإبراد كان بعد التهجير وقال آخرون‏:‏ إن حديث خباب محمول على أنهم طلبوا تأخيرًا زائدًا على قدر الإبراد لأن الإبراد أن يؤخر بحيث يصير للحيطان فيء يمشون فيه ويتناقص الحر‏.‏
وحمل بعضهم حديث الإبراد على ما إذا صار الظل فيئًا وحديث خباب على ما إذا كان الحصى لم يبرد لأنه لا يبرد حتى تصفر الشمس فلذلك رخص في الإبراد ولم يرخص في التأخير إلى خروج الوقت وعلى فرض عدم إمكان الجمع فرواية الخلال السابقة عن المغيرة بلفظ‏:‏ ‏ "‏كان آخر الأمرين من رسول اللَّه صلى اللَّه عليه وآله وسلم الإبراد‏" ‏ وقد صحح أبو حاتم وأحمد حديث المغيرة وعده البخاري محفوظًا من أعظم الأدلة الدالة على النسخ كما قاله من قدمنا ولو نسلم جهل التاريخ وعدم معرفة المتأخر لكانت أحاديث الإبراد أرجح لأنها في الصحيحين بل في جميع الأمهات بطرق متعددة وحديث خباب في مسلم فقط ولا شك أن المتفق عليه مقدم وكذا ما جاء من طرق‏.‏
5 - وعن أبي ذر قال‏:‏ ‏ "‏كنا مع النبي صلى اللَّه عليه وآله وسلم في سفر فأراد المؤذن أن يؤذن للظهر فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ أبرد ثم أراد أن يؤذن فقال له‏:‏ أبرد حتى رأينا فيء التلول فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا بالصلاة‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏فيء التلول‏" ‏ قال ابن سيده‏:‏ الفيء ما كان شمسًا فنسخه الظل والجمع أفياء وفيوء وفاء الفيء فيئًا تحول وتفيأ فيه تظلل‏.‏ قال ابن قتيبة‏:‏ يتوهم الناس أن الظل والفيء بمعنى وليس كذلك بل الظل يكون غدوة وعشية ومن أول النهار إلى آخره وأما الفيء فلا يكون إلا بعد الزوال ولا يقال لما قبل الزوال وإنما قيل لما بعد الزوال فيء لأنه ظل فاء من جانب إلى جانب أي رجع والفيء الرجوع ونسبه النووي في شرح مسلم إلى أهل اللغة‏.‏
‏ "‏والتلول‏" ‏ جمع تل وهو الربوة من التراب المجتمع والمراد أنه أخر تأخيرًا كثيرًا حتى صار للتلول فيء وهي منبطحة لا يصير لها فيء في العادة إلا بعد زوال الشمس بكثير‏.‏
الحديث يدل على مشروعية الإبراد وقد تقدم الكلام عليه مستوفى‏.‏ قال المصنف رحمه اللَّه‏:‏ وفيه دليل على أن الإبراد أولى وإن لم ينتابوا المسجد من بعد لأنه أمر به مع اجتماعهم معه انتهى‏.‏ أشار رحمه اللَّه بهذا إلى رد ما قاله الشافعي وقد قدمنا حكاية ذلك عنه‏.‏


004-أول وقت العصر وآخره في الاختيار والضرورة

قد سبق في حديث ابن عباس وجابر في باب وقت الظهر‏.‏
1 - وعن عبد اللَّه بن عمرو قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ وقت صلاة الظهر ما لم يحضر العصر ووقت صلاة العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يسقط ثور الشفق ووقت صلاة العشاء إلى نصف الليل ووقت صلاة الفجر ما لم تطلع الشمس‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏ووقت الفجر ما لم يطلع قرن الشمس الأول‏" ‏ وفيه‏:‏ ‏ "‏ووقت العصر ما لم تصفر الشمس ويسقط قرنها الأول‏" ‏‏.‏
قوله ‏ "‏ثور الشفق‏" ‏ هو بالثاء المثلثة أي ثورانه وانتشاره ومعظمه‏.‏ وفي القاموس إنه حمرة الشفق الثائرة فيه‏.‏
قوله ‏ "‏قرن الشمس‏" ‏ هو ناحيتها أو أعلاها أو أول شعاعها قاله في القاموس‏.‏
وقوله ‏ "‏ويسقط قرنها الأول‏" ‏ المراد به الناحية كما قاله النووي‏.‏
والحديث فيه ذكر أوقات الصلوات الخمس وقد تقدم الكلام في الظهر وسيأتي الكلام على وقت المغرب والعشاء والفجر كل في بابه‏.‏
وأما وقت العصر فالحديث يدل على امتداد وقته إلى اصفرار الشمس كما في الرواية الأولى من حديث الباب إلى سقوط قرنها أي غروبه كما في الرواية الثانية منه‏.‏
وحديث ‏ "‏من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك العصر‏" ‏ يدل على أن إدراك بعضها في الوقت مجزئ وإلى هذا ذهب الجمهور وقال أبو حنيفة‏:‏ آخره الاصفرار وقال الاصطخري‏:‏ آخره المثلان وبعدها قضاء‏.‏ والأحاديث ترد عليهم ولكنه استدل الاصطخري بحديث جبريل السابق وفيه أنه ‏ "‏صلى العصر اليوم الأول عند مصير ظل الشيء مثله واليوم الثاني عند مصير ظل الشيء مثليه‏" ‏ وقال بعد ذلك‏:‏ ‏ "‏الوقت ما بين هذين الوقتين‏" ‏‏.‏
وقد أجيب عن ذلك بحمل حديث جبريل على بيان وقت الاختيار لا لاستيعاب وقت الاضطرار والجواز وهذا الحمل لا بد منه للجمع بين الأحاديث وهو أولى من قول من قال إن هذه الأحاديث ناسخة لحديث جبريل لأن النسخ لا يصار إليه مع إمكان الجمع وكذلك لا يصار إلى ترجيح‏.‏ ويؤيد هذا الجمع حديث ‏ "‏تلك صلاة المنافق‏" ‏ وسيأتي بعد هذا الحديث فمن كان معذورًا كان الوقت في حقه ممتدًا إلى الغروب ومن كان غير معذور كان الوقت له إلى المثلين وما دامت الشمس بيضاء نقية فإن آخرها إلى الاصفرار وما بعده كانت صلاته صلاة المنافق المذكورة في الحديث‏.‏ وأما أول وقت العصر فذهب العترة والجمهور إنه مصير ظل الشيء مثله لما تقدم في حديث جبريل وقال الشافعي‏:‏ الزيادة على المثل وقال أبو حنيفة‏:‏ المثلان وهو فاسد ترده الأحاديث الصحيحة‏.‏
قال النووي في شرح مسلم‏:‏ قال أصحابنا للعصر خمسة أوقات وقت فضيلة واختيار وجواز بلا كراهة وجواز مع كراهة ووقت عذر‏:‏ فأما وقت الفضيلة فأول وقتها‏.‏ ووقت الاختيار يمتد إلى أن يصير ظل الشيء مثليه‏.‏ ووقت الجواز إلى الاصفرار‏.‏ ووقت الجواز مع الكراهة حال الاصفرار إلى الغروب‏.‏ ووقت العذر وهو وقت الظهر في حق من يجمع بين العصر والظهر لسفر أو مطر‏.‏ ويكون العصر في هذه الأوقات الخمسة أداء فإذا فاتت كلها بغروب الشمس صارت قضاء انتهى‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه دليل على أن للمغرب وقتين وأن الشفق الحمرة وأن وقت الظهر يعاقبه وقت العصر وأن تأخير العشاء إلى نصف الليل جائز انتهى قوله وفيه دليل على أن للمغرب وقتين استدل على ذلك بقوله في الحديث ‏ "‏ووقت المغرب ما لم يسقط ثور الشفق‏" ‏ قال النووي في شرح مسلم‏:‏ وذهب المحققون من أصحابنا إلى ترجيح القول بجواز تأخيرها ما لم يغب الشفق وأنه يجوز ابتداؤها في كل وقت من ذلك ولا يأثم بتأخيرها عن أول الوقت وهذا هو الصحيح أو الصواب الذي لا يجوز غيره‏.‏
والجواب عن حديث جبريل حين صلى المغرب في اليومين في وقت واحد من ثلاثة أوجه‏:‏
أحدها أنه اقتصر على بيان وقت الاختيار ولم يستوعب وقت الجواز وهذا جار في كل الصلوات سوى الظهر‏.‏ والثاني أنه متقدم في أول الأمر بمكة وهذه الأحاديث بامتداد وقت المغرب إلى غروب الشفق متأخرة في آخر الأمر بالمدينة فوجب اعتمادها‏.‏ والثالث أن هذه الأحاديث أصح إسنادًا من حديث بيان جبريل فوجب تقديمها انتهى‏.‏
وقوله ‏ "‏وأن الشفق الحمرة‏" ‏ قد أخرج ابن عساكر في غرائب مالك والدارقطني والبيهقي عن ابن عمر مرفوعًا بلفظ‏:‏ ‏ "‏الشفق الحمرة فإذا غاب الشفق وجبت الصلاة‏" ‏ ولكنه صحح البيهقي وقفه وقد ذكر نحوه الحاكم وسيذكره المصنف في باب وقت صلاة العشاء‏.‏
وقوله ‏ "‏وأن تأخير العشاء إلى نصف الليل‏" ‏ الخ سيأتي تحقيق ذلك في باب وقت صلاة العشاء‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعًا لا يذكر اللَّه إلا قليلًا‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
الحديث رواه أبو داود بتكرير قوله تلك صلاة المنافق‏.‏
قوله ‏ "‏بين قرني الشيطان‏" ‏ اختلفوا فيه فقيل هو على حقيقته وظاهر لفظه والمراد أنه يحاذيها بقرنيه عند غروبها وكذلك عند طلوعها لأن الكفار يسجدون لها حينئذ فيقارنها ليكون الساجدون لها في صورة الساجدين له وتخيل لنفسه ولأعوانه أنهم إنما يسجدون له‏.‏ وقيل هو على المجاز والمراد بقرنه وقرنيه علوه وارتفاعه وسلطانه وغلبة أعوانه وسجود مطيعيه من الكفار للشمس قاله النووي‏.‏ وقال الخطابي‏:‏ هو تمثيل ومعناه أن تأخيرها بتزيين الشيطان ومدافعته لهم عن تعجيلها كمدافعة ذوات القرون لما تدفعه‏.‏
قوله ‏ "‏فنقرها‏" ‏ المراد بالنقر سرعة الحركات كنقر الطائر قال الشاعر‏:‏
لا أذوق النوم إلا غرارًا * مثل حسو الطير ماء الثماد
وفي الحديث دليل على كراهة تأخير الصلاة إلى وقت الاصفرار والتصريح بذم من أخر صلاة العصر بلا عذر والحكم على صلاته بأنها صلاة المنافق ولا أردع لذوي الإيمان وأفزع لقلوب أهل العرفان من هذا‏.‏
وقوله ‏ "‏يجلس يرقب الشمس‏" ‏ فيه إشارة إلى أن الذم متوجه إلى من لا عذر له‏.‏
وقوله ‏ "‏فنقرها أربعًا‏" ‏ فيه تصريح بذم من صلى مسرعًا بحيث لا يكمل الخشوع والطمأنينة والأذكار وقد نقل بعضهم الاتفاق على عدم جواز التأخير إلى هذا الوقت لمن لا عذر له وهذا من أوضح الأدلة القاضية بصحة الجمع بين الأحاديث الذي ذكرناه في الحديث الذي قبل هذا‏.‏
3 - وعن أبي موسى عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏وأتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئًا وأمر بلالًا فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضًا ثم أمره فأقام الظهر حين زالت الشمس والقائل يقول انتصف النهار أو لم وكان أعلم منهم ثم أمره فأقام العصر والشمس مرتفعة ثم أمره فأقام المغرب حين وقبت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أخر الفجر من الغد حتى انصرف منها والقائل يقول طلعت الشمس أو كادت وأخر الظهر حتى كان قريبًا من وقت العصر بالأمس ثم أخر العصر فانصرف منها والقائل يقول احمرت الشمس ثم أخر المغرب حتى كان عند سقوط الشفق‏" ‏ وفي لفظ‏:‏ ‏ "‏فصلى المغرب قبل أن يغيب الشفق وأخر العشاء حتى كان ثلث الليل الأول ثم أصبح فدعا السائل فقال الوقت فيما بين هذين‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي وروى الجماعة إلا البخاري نحوه من حديث بريدة الأسلمي‏.‏
حديث بريدة صححه الترمذي ولفظه‏:‏ ‏ "‏أن رجلًا سأل رسول صلى اللَّه عليه وآله وسلم عن وقت الصلاة فقال‏:‏ صل معنا هذين الوقتين فلما زالت الشمس أمر بلالًا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما أن كان اليوم الثاني أمره فأبرد بالظهر وأنعم أن يبرد بها وصلى العصر والشمس مرتفعة أخرها فوق الذي كان وصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال‏:‏ أين السائل عن وقت الصلاة فقال الرجل‏:‏ أنا يا رسول اللَّه قال‏:‏ وقت صلاتكم بين ما رأيتم‏" ‏‏.‏
قوله ‏ "‏أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئًا‏" ‏ أي لم يرد جوابًا ببيان الأوقات باللفظ بل قال له صل معنا لتعرف ذلك ويحصل لك البيان بالفعل كما وقع في حديث بريدة أنه قال له ‏ "‏صل معنا هذين اليومين‏" ‏ وليس المراد أنه لم يجب عليه بالقول ولا بالفعل كما هو الظاهر من حديث أبي موسى لأن المعلوم من أحواله أنه كان يجيب من سأله عما يحتاج إليه فلا بد من تأويل ما في حديث أبي موسى من قوله ‏ "‏فلم يرد عليه شيئًا‏" ‏ بما ذكرنا‏.‏ وقد ذكر معنى ذلك النووي‏.‏
قوله ‏ "‏انشق الفجر‏" ‏ أي طلع‏.‏
وقوله ‏ "‏والناس لا يكاد يعرف بعضهم بعضًا‏" ‏ بيان لذلك الوقت‏.‏
قوله ‏ "‏وقبت الشمس‏" ‏ هو بقاف فباء موحدة فتاء مثناة يقال وقبت الشمس وقبًا ووقوبًا غربت ذكر معناه في القاموس‏.‏
وفي الحديث بيان مواقيت الصلاة وفيه تأخير وقت العصر إلى قريب احمرار الشمس وفيه أنه أخر العشاء حتى كان ثلث الليل‏.‏ وفي حديث عبد اللَّه بن عمرو السابق أنه أخرها إلى نصف الليل وهو بيان لآخر وقت الاختيار وسيأتي تحقيق ذلك‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وهذا الحديث يعني حديث الباب في إثبات الوقتين للمغرب وجواز تأخير العصر ما لم تصفر الشمس أولى من حديث جبريل عليه السلام لأنه كان بمكة في أول الأمر وهذا متأخر ومتضمن زيادة فكان أولى وفيه من العلم جواز تأخير البيان عن وقت السؤال انتهى‏.‏ وهكذا صرح البيهقي والدارقطني وغيرهما أن صلاة جبريل كانت بمكة وقصة المسألة بالمدينة وصرحوا بأن الوقت الآخر لصلاة المغرب رخصة وقد ذكرنا طرفًا من ذلك في شرح حديث جبريل وفيه زيادة أن ذلك في صبيحة ليلة الإسراء‏.‏
وقوله ‏ "‏الوقت فيما بين هذين الوقتين‏" ‏ ينفي بمفهومه وقتية ما عداه ولكن حديث ‏ "‏من أدرك من العصر ركعة قبل غروب الشمس ومن الفجر ركعة قبل طلوع الشمس‏" ‏ وغيره منطوقات وهي أرجح من المفهوم ولا يصار إلى الترجيح مع إمكان الجمع وقد أمكن بما عرفت في شرح حديث عبد اللَّه بن عمرو ولو صرت إلى الترجيح لكان حديث أنس المذكور قبل هذا مانعًا من التمسك بتلك المنطوقات والمصير إلى الجمع لا بد منه‏.‏


005-تعجيلها وتأكيده مع الغيم

1 - عن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتيهم والشمس مرتفعة‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ وللبخاري وبعض العوالي من المدينة على أربعة أميال أو نحوه‏.‏ وكذلك لأحمد وأبي داود معنى ذلك‏.‏
قوله ‏ "‏فيذهب‏" ‏ في رواية لمسلم‏:‏ ‏ "‏ثم يذهب الذاهب إلى قبا‏" ‏ وفي رواية له أيضًا‏:‏ ‏(‏ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون‏.‏
قوله ‏ "‏والشمس مرتفعة‏" ‏ حية قال الخطابي‏:‏ حياتها وجود حرها‏.‏
قال أبو داود في سننه بإسناده إلى خيثمة أنه قال‏:‏ حياتها أن تجد حرها‏.‏
قوله ‏ "‏إلى العوالي‏" ‏ هي القرى التي حول المدينة أبعدها على ثمانية أميال من المدينة وأقربها ميلان وبعضها على ثلاثة أميال وبه فسرها مالك وكذا في شرح مسلم للنووي‏.‏
والحديث يدل على استحباب المبادرة بصلاة العصر أول وقتها لأنه لا يمكن أن يذهب بعد صلاة العصر ميلين وثلاثة والشمس لم تتغير بصفرة ونحوها إلا إذا صلى العصر حين صار ظل الشيء مثله‏.‏
قال النووي‏:‏ ولا يكاد يحصل هذا إلا في الأيام الطويلة وهو دليل لمذهب مالك والشافعي وأحمد والجمهور من العترة وغيرهم القائلين بأن أول وقت العصر إذا صار ظل كل شيء مثله وفيه رد لمذهب أبي حنيفة فإنه قال‏:‏ إن وقت العصر لا يدخل حتى يصير ظل كل شيء مثليه وقد تقدم ذكر ذلك‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم العصر فأتاه رجل من بني سلمة فقال‏:‏ يا رسول اللَّه إنا نريد أن ننحر جزورًا لنا وإنا نحب أن تحضرها قال‏:‏ نعم فانطلق وانطلقنا معه فوجدنا الجزور لم تنحر فنحرت ثم قطعت ثم طبخ منها ثم أكلنا قبل أن تغيب الشمس‏" ‏‏.‏
رواه مسلم‏.‏
3 - وعن رافع بن خديج قال‏:‏ ‏ "‏كنا نصلي العصر مع رسول اللَّه صلى اللَّه عليه وآله وسلم ثم ننحر الجزور فنقسم عشر قسم ثم نطبخ فنأكل لحمه نضيجًا قبل مغيب الشمس‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏ننحر جزورًا لنا‏" ‏ في القاموس الجزور البعير أو خاص بالناقة المجزورة الجمع جزائر وجزر وجزرات‏.‏
والحديثان يدلان على مشروعية المبادرة بصلاة العصر فإن نحر الجزور ثم قسمته ثم طبخه ثم أكله نضيجًا ثم الفراغ من ذلك قبل غروب الشمس من أعظم المشعرات بالتبكير بصلاة العصر فهو من حجج الجمهور‏.‏
ومن ذلك حديث ابن عباس وجابر في صلاة جبريل وغير ذلك وكلها ترد ما قاله أبو حنيفة وقد خالفه الناس في ذلك ومن جملة المخالفين له أصحابه وقد تقدم ذكر مذهبه‏.‏
4 - وعن بريدة الأسلمي قال‏:‏ ‏ "‏كنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في غزوة فقال‏:‏ بكروا بالصلاة في اليوم الغيم فإنه من فاته صلاة العصر حبط عمله‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث في سنن ابن ماجه رجاله رجال الصحيح ولكنه وهم فيه الأوزاعي فجعل مكان أبي المليح أبا المهاجر‏.‏
وقد أخرجه أيضًا البخاري والنسائي عن أبي المليح عن بريدة بنحوه والأمر بالتبكير تشهد له الأحاديث السابقة وأما كون فوت صلاة العصر سببًا لإحباط العمل فقد أخرج البخاري في صحيحه ‏ "‏من ترك صلاة العصر حبط عمله‏" ‏ وأما تقييد التبكير بالغيم فلأنه مظنة التباس الوقت فإذا وقع التراخي فربما خرج الوقت أو اصفرت الشمس قبل فعل الصلاة ولهذه الزيادة ترجم المصنف الباب بقوله وتأكيده في الغيم‏.‏
والحديث من الأدلة الدالة على استحباب التبكير لكن مقيدًا بذلك القيد وعلى عظم ذنب من فاتته صلاة العصر وسيأتي لذلك مزيد بيان‏.‏


006-بيان أنها الوسطى وما ورد في ذلك في غيرها

1 - عن علي عليه السلام‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال يوم الأحزاب‏:‏ ملأ اللَّه قبورهم وبيوتهم نارًا كما شغلونا عن الصلاة الوسطى حتى غابت الشمس‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم وأحمد وأبي داود‏:‏ ‏ "‏شغلونا عن الصلاة الوسطى صلاة العصر‏" ‏‏.‏
2 - وعن علي عليه السلام‏:‏ ‏ "‏قال‏:‏ كنا نراها الفجر فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ هي صلاة العصر يعني صلاة الوسطى‏" ‏‏.‏
رواه عبد اللَّه بن أحمد في مسند أبيه‏.‏
هذه الرواية الأخيرة رواها ابن مهدي قال حدثنا سفيان عن عاصم عن زر قال‏:‏ قلت لعبيدة‏:‏ سل عليًا عليه السلام عن الصلاة الوسطى فسأله فقال‏:‏ كنا نراها الفجر حتى سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول يوم الأحزاب ‏ "‏شغلونا عن صلاة الوسطى صلاة العصر‏" ‏ قال ابن سيد الناس‏:‏ وقد روي ذلك عنه من غير وجه‏.‏
والحديث يدل على أن الصلاة الوسطى هي العصر وقد اختلف الناس في ذلك على أقوال بعد اتفاقهم على أنها آكد الصلوات‏:‏
- القول الأول - أنها العصر وإليه ذهب علي بن أبي طالب عليه السلام وأبو أيوب وابن عمر وابن عباس وأبو سعيد الخدري وأبو هريرة وأُبيَّ بن كعب وسمرة بن جندب وعبد اللَّه بن عمرو بن العاص وعائشة وحفصة وأم سلمة وعبيدة السلماني والحسن البصري وإبراهيم النخعي والكلبي وقتادة والضحاك ومقاتل وأبو حنيفة وأحمد وداود وابن المنذر نقله عن هؤلاء النووي وابن سيد الناس في شرح الترمذي وغيرهما ونقله الترمذي عن أكثر العلماء من الصحابة وغيرهم‏.‏ ورواه المهدي في البحر عن علي عليه السلام والمؤيد باللَّه وأبي ثور وأبي حنيفة‏.‏
- القول الثاني - أنها الظهر نقله الواحدي عن زيد بن ثابت وأبي سعيد الخدري وأسامة بن زيد وعائشة ونقله ابن المنذر عن عبد اللَّه بن شداد ونقله المهدي في البحر عن علي عليه السلام والهادي والقاسم وأبي العباس وأبي طالب وهو أيضًا مروي عن أبي حنيفة‏.‏
- القول الثالث - أنها الصبح وهو مذهب الشافعي صرح به في كتبه ونقله النووي وابن سيد الناس عن عمر بن الخطاب ومعاذ بن جبل وابن عباس وابن عمر وجابر وعطاء وعكرمة ومجاهد والربيع بن أنس ومالك بن أنس وجمهور أصحاب الشافعي وقال الماوردي من أصحاب الشافعي‏:‏ إن مذهبه أنها العصر لصحة الأحاديث فيه قال‏:‏ وإنما نص على أنها الصبح لأنها لم تبلغه الأحاديث الصحيحة في العصر ومذهبه أتباع الحديث ورواه أيضًا في البحر عن علي عليه السلام‏.‏
- القول الرابع - أنها المغرب وإليه ذهب قبيصة بن ذؤيب‏.‏
- القول الخامس - أنها العشاء نسبه ابن سيد الناس وغيره إلى البعض من العلماء وصرح المهدي في البحر بأنه مذهب الإمامية‏.‏
- القول السادس - أنها الجمعة في يوم الجمعة وفي سائر الأيام الظهر حكاه ابن مقسم في تفسيره ونقله القاضي عياض عن البعض‏.‏
- القول السابع - أنها إحدى الخمس مبهمة رواه ابن سيد الناس عن زيد بن ثابت والربيع بن خثيم وسعيد بن المسيب ونافع وشريح وبعض العلماء‏.‏
- القول الثامن - أنها جميع الصلوات الخمس حكاه القاضي والنووي ورواه ابن سيد الناس عن البعض‏.‏
- القول التاسع - أنها صلاتان العشاء والصبح ذكره ابن مقسم في تفسيره أيضًا ونسبه إلى أبي الدرداء‏.‏
- القول العاشر - أنها الصبح والعصر ذهب إلى ذلك أبو بكر الأبهري‏.‏
- القول الحادي عشر - أنها الجماعة حكى ذلك عن الإمام أبي الحسن الماوردي‏.‏
- القول الثاني عشر - أنها صلاة الخوف ذكره الدمياطي وقال حكاه لنا من يوثق به من أهل العلم‏.‏
- القول الثالث عشر - أنها الوتر وإليه ذهب أبو الحسن علي بن محمد السخاوي المقري‏.‏
- القول الرابع عشر - أنها صلاة عيد الأضحى ذكره ابن سيد الناس في شرح الترمذي والدمياطي‏.‏
- القول الخامس عشر - أنها صلاة عيد الفطر حكاه الدمياطي‏.‏
- القول السادس عشر - أنها الجمعة فقط ذكره النووي‏.‏
- القول السابع عشر - أنها صلاة الضحى رواه الدمياطي عن بعض شيوخه ثم تردد في الرواية‏.‏
احتج أهل القول الأول بالأحاديث الصحيحة الصريحة المتفق عليها ومنها حديث الباب وما بعده من الأحاديث المذكورة الآتية وهو المذهب الحق الذي يتعين المصير إليه ولا يرتاب في صحته من أنصف من نفسه واطرح التقليد والعصبية وجود النظر إلى الأدلة ولم يعتذر عن أدلة هذا القول أهل الأقوال الآخرة بشيء يعتد به إلا حديث عائشة أنها أمرت أبا يونس يكتب لها مصحفًا الحديث سيأتي ويأتي الجواب عن هذا الاعتذار‏.‏
وأما اعتذار من اعتذر عنه بأن الاعتبار بالوسطى من حيث العدد فهو عذر بارد ونصب لنظر فاسد في مقابلة النصوص لأن الوسطى لا تتعين أن تكون من حيث العدد لجواز أن تكون من حيث الفضل على أنه لو سلم أن المراد بها الوسطى من حيث العدد لم يتعين بذلك غير العصر من سائر الصلوات إذ لا بد أن يتعين الابتداء ليعرف الوسط ولا دليل على ذلك ولو فرضنا وجود دليل يرشد إلى الابتداء لم ينتهض لمعارضة الأحاديث الصحيحة المتفق عليها المتضمنة لأخبار الصادق المصدوق أن الوسطى هي العصر فكيف يليق بالمتدين أن يعول على مسلك النظر المبني على شفا جرف هار ليتحصل له به معرفة الصلاة الوسطى وهذه أقوال رسول اللَّه صلى اللَّه عليه وآله وسلم تنادي ببيان ذلك‏.‏
واحتج أهل القول الثاني بأن الظهر متوسطة بين نهاريتين وبأنها في وسط النهار ونصب هذا الدليل في مقابلة الأحاديث الصحيحة من الغرائب التي لا تقع لمنصف ولا متيقظ واحتجوا أيضًا بقوله تعالى ‏ "‏أقم الصلاة طرفي النهار وزلفًا من الليل‏" ‏ فلم يذكرها ثم أمر بها حيث قال ‏ "‏لدلوك الشمس‏" ‏ وأفردها في الأمر بالمحافظة عليها بقوله ‏ "‏والصلاة الوسطى‏" ‏ وهذا الدليل أيضًا من السقوط بمحل لا يجهل نعم أحسن ما يحتج به لهم حديث زيد بن ثابت وأسامة بن زيد وسيأتيان وسنذكر الجواب عليهما‏.‏
واحتج أهل القول الثالث بأن الصبح تأتي وقت مشقة بسبب برد الشتاء وطيب النوم في الصيف والنعاس وفتور الأعضاء وغفلة الناس وبورود الأخبار الصحيحة في تأكيد أمرها فخصت بالمحافظة لكونها معرضة للضياع بخلاف غيرها وهذه الحجة ليست بشيء ولكن الأولى الاحتجاج لهم بما رواه النسائي عن ابن عباس قال‏:‏ ‏(‏أدلج رسول اللَّه صلى اللَّه عليه وآله وسلم ثم عرس فلم يستيقظ حتى طلعت الشمس أو بعضها فلم يصل حتى ارتفعت الشمس فصلى وهي صلاة الوسطى‏)‏ ويمكن الجواب عن ذلك من وجهين الأول أن ما روي من قوله في هذا الخبر وهي صلاة الوسطى يحتمل أن يكون من المدرج وليس من قول ابن عباس ويحتمل أن يكون من قوله وقد أخرج عنه أبو نعيم أنه قال‏:‏ ‏(‏الصلاة الوسطى صلاة العصر‏)‏ وهذا صريح لا يتطرق إليه من الاحتمال ما يتطرق إلى الأول فلا يعارضه‏.‏ الوجه الثاني ما تقرر من القاعدة أن الاعتبار عند مخالفة الراوي روايته بما روى لا بما رأى فقد روى عنه أحمد في مسنده قال‏:‏ ‏(‏قاتل رسول اللَّه صلى اللَّه عليه وآله وسلم عدوًا فلم يفرغ منهم حتى أخر العصر عن وقتها فلما رأى ذلك قال اللَّهم من حبسنا عن الصلاة الوسطى املأ بيوتهم نارًا أو قبورهم نارًا‏)‏ وذكر أبو محمد بن الفرس في كتابه في أحكام القرآن أن ابن عباس قرأ ‏ "‏حافظوا على الصلوات والصلاة الوسطى‏" ‏ صلاة العصر على البدل على أن ابن عباس لم يرفع تلك المقالة إلى رسول اللَّه صلى اللَّه عليه وآله وسلم بل قالها من قبل نفسه وقوله ليس بحجة‏.‏
واحتج أهل القول الرابع بأن المغرب سبقت عليها الظهر والعصر وتأخرت عنها العشاء والصبح‏.‏
واحتج أهل القول الخامس بأنها العشاء بمثل ما احتج أهل القول الرابع‏.‏
واحتج أهل القول السادس بأن الجمعة قد ورد الترغيب في المحافظة عليها‏.‏ قال النووي‏:‏ وهذا ضعيف لأن المفهوم من الإيصاء بالمحافظة عليها إنما كان لأنها معرضة للضياع وهذا لا يليق بالجمعة فإن الناس يحافظون عليها في العادة أكثر من غيرها لأنها تأتي في الأسبوع مرة بخلاف غيرها‏.‏
واحتج أهل القول السابع على أنها مبهمة بما روي أن رجلًا سأل زيد بن ثابت عن الصلاة الوسطى فقال‏:‏ حافظ على الصلوات تصبها فهي مخبوءة في جميع الصلوات خبء ساعة الإجابة في ساعات يوم الجمعة وليلة القدر في ليالي شهر رمضان والاسم الأعظم في جميع الأسماء والكبائر في جملة الذنوب‏.‏ وهذا قول صحابي ليس بحجة ولو فرض أن له حكم الرفع لم ينتهض لمعارضة ما في الصحيحين وغيرهما‏.‏
واحتج أهل القول الثامن بأن ذلك أبعث على المحافظة عليها أيضًا قال النووي‏:‏ وهذا ضعيف أو غلط لأن العرب لا تذكر الشيء مفصلًا ثم تجمله وإنما تذكره مجملًا ثم تفصله أو تفصل بعضه تنبيهًا على فضيلته‏.‏
واحتج أهل القول التاسع بقوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏لو يعلمون ما في العشاء والصبح لأتوهما ولو حبوًا‏" ‏ وقوله‏:‏ ‏ "‏من صلى العشاء في جماعة كان كقيام نصف ليلة ومن صلاها مع الصبح في جماعة كان كقيام ليلة‏" ‏ وهذا الاستدلال مع كونه لا يثبت المطلوب معارض بما ورد في العصر وغيرها من الترغيب والترهيب‏.‏
واحتج أهل القول العاشر بمثل ما احتج به للتاسع ورد بمثل ما ورد‏.‏
واحتج أهل القول الحادي عشر بما ورد من الترغيب في المحافظة على الجماعة ورد بأن ذلك لا يستلزم كونها الوسطى وعورض بما ورد في سائر الصلوات من الفرائض وغيرها‏.‏
واحتج أهل القول الثاني عشر بقول اللَّه تعالى عقيب قوله ‏ "‏حافظوا على الصلوات‏" ‏ ‏ "‏فإن خفتم فرجالًا أو ركبانًا‏" ‏ وذكروا وجوهًا للاستدلال كلها مردودة‏.‏
واحتج أهل القول الثالث عشر بأن المعطوف غير المعطوف عليه فالصلاة الوسطى غير الصلوات الخمس وقد وردت الأحاديث بفضل الوتر فتعينت والنص الصريح الصحيح يرده‏.‏
واحتج أهل القول الرابع عشر بمثل ما احتج به للذي قبله ورد بمثل ما رد‏.‏
واحتج أهل القول الخامس عشر والسادس عشر والسابع عشر بمثل ذلك ورد بالنص والمعارضة‏.‏
إذا تقرر لك هذا فاعلم أنه ليس في شيء من حجج هذه الأقوال ما يعارض حجج القول الأول معارضة يعتد بها في الظاهر إلا ما سيأتي في الكتاب من الاحتجاج لأهل القول الثاني وستعرف عدم صلاحيته للتمسك به‏.‏
3 - وعن ابن مسعود قال‏:‏ ‏ "‏حبس المشركون رسول اللَّه صلى اللَّه عليه وآله وسلم عن صلاة العصر حتى احمرت الشمس أو اصفرت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ شغلونا عن الصلاة الوسطى صلاة العصر ملأ اللَّه أجوافهم وقبورهم نارًا أو حشا اللَّه أجوافهم وقبورهم نارًا‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
4 - وعن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم صلاة الوسطى صلاة العصر‏" ‏‏.‏
رواه الترمذي وقال‏:‏ هذا حديث حسن صحيح‏.‏
5 - وعن سمرة بن جندب عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏الصلاة الوسطى صلاة العصر‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ حافظوا على الصلوات والصلاة الوسطى وسماها لنا أنها صلاة العصر‏" ‏‏.‏
حديث ابن مسعود الثاني حديث صحيح أخرجه مسلم وغيره وحديث سمرة حسنه الترمذي في كتاب الصلاة من سننه وصححه في التفسير ولكنه من رواية الحسن عن سمرة وقد اختلف في صحة سماعه منه فقال‏:‏ شعبة لم يسمع منه شيئًا قيل سمع منه حديث العقيقة‏.‏
وقال البخاري‏:‏ قال علي بن المديني‏:‏ سماع الحسن من سمرة صحيح ومن أثبت مقدم على من نفى‏.‏ ورواية أحمد ذكرها الحافظ ابن سيد الناس في شرح الترمذي ولم يتكلم عليها وما في الصحيحين وغيرهما يشهد لها‏.‏ وفي الباب عن عمر عند النسائي والترمذي وقال‏:‏ ليس بإسناده بأس‏.‏
وعن أبي هريرة عند الطحاوي والدمياطي وأشار إليه الترمذي وعن أبي هاشم بن عتبة عند الطحاوي وأشار إليه الترمذي أيضًا وهذه الأحاديث مصرحة بأن الصلاة الوسطى صلاة العصر فهي من حجج أهل القول الأول الذي أسلفناه وقد تقدم تحقيق الكلام في ذلك‏.‏
قوله ‏ "‏عن صلاة العصر‏" ‏ هكذا وقع في صحيح البخاري ومسلم وظاهره أنه لم يفت غيرها وفي الموطأ أنها الظهر والعصر وفي الترمذي والنسائي بإسناد لا بأس به من حديث عبد اللَّه بن مسعود أنه قال‏:‏ ‏ "‏شغل المشركون رسول اللَّه صلى اللَّه عليه وآله وسلم عن أربع صلوات يوم الخندق حتى ذهب من الليل ما شاء اللَّه فأمر بلالًا فأذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ثم أقام فصلى المغرب ثم أقام فصلى العشاء‏" ‏ ومثله أخرج أحمد والنسائي وأشار إليه الترمذي من حديث أبي سعيد‏.‏
وقد اختلف العلماء في ذلك فمنهم من رجح ما في الصحيحين كابن العربي ومنهم من جمع بين الأحاديث في ذلك بأن الخندق كانت وقعته أيامًا فكان ذلك كله في أوقات مختلفة في تلك الأيام وهذا أولى من الأول لأن حديث أبي سعيد رواه الطحاوي عن المزني عن الشافعي عن ابن أبي فديك عن ابن أبي ذئب عن المقبري عن عبد الرحمن ابن أبي سعيد الخدري عن أبيه وهذا إسناد صحيح جليل‏.‏ وأيضًا لا يصار إلى الترجيح مع إمكان الجمع على أن الزيادة مقبولة بالإجماع إذا وقعت غير منافية للمزيد‏.‏
قوله ‏ "‏حتى احمرت الشمس أو اصفرت‏" ‏ وفي بعض روايات الصحيح ‏ "‏حتى غابت‏" ‏ قيل أن ذلك كان قبل نزول صلاة الخوف قال العلماء‏:‏ يحتمل أنه أخرها نسيانًا لا عمدًا وكان السبب في النسيان الاشتغال بالعدو وكان هذا عذرًا قبل نزول صلاة الخوف على حسب الأحوال وسيأتي البحث عن ذلك‏.‏
6 - وعن البراء بن عازب قال‏:‏ ‏ "‏نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء اللَّه ثم نسخها اللَّه فنزلت حافظوا على الصلوات والصلاة الوسطى فقال رجل‏:‏ هي إذن صلاة العصر فقال‏:‏ قد أخبرتك كيف نزلت وكيف نسخها اللَّه واللَّه أعلم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
أخرجه مسلم من طريق شقيق بن عقبة عن البراء وليس له في صحيحه عن شقيق غير هذا الحديث وفيه متمسك لمن قال إن الصلاة الوسطى هي العصر بقرينة اللفظ المنسوخ وإن لم يكن صريحًا في المطلوب لأنه لا يجب أن يكون معنى اللفظ الناسخ معنى اللفظ المنسوخ وربما تمسك به من يرى أنها غير العصر قائلًا لو كان المراد باللفظ الناسخ معنى اللفظ المنسوخ لم يكن للنسخ فائدة فالعدول إلى لفظ الوسطى ليس إلا لقصد الإبهام ويجاب عنه بأنه أرشد إلى أن المراد بالناسخ المبهم نفس المنسوخ المعين ما في الباب من الأدلة الصحيحة‏.‏
قال المصنف رحمه اللَّه‏:‏ وهو دليل على كونها العصر لأنه خصها ونص عليها في الأمر بالمحافظة ثم جاء الناسخ في التلاوة متيقنًا وهو في المعنى مشكوك فيه فيستصحب المتيقن السابق وهكذا جاء عن رسول اللَّه صلى اللَّه عليه وآله وسلم تعظيم أمر فواتها تخصيصًا فروى عبد اللَّه بن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الذي تفوته صلاة العصر فكأنما وتر أهله وماله‏" ‏ رواه الجماعة انتهى‏:‏
قوله ‏ "‏أهله وماله‏" ‏ روي بنصب اللامين ورفعهما والنصب هو الصحيح المشهور الذي عليه الجمهور على أنه مفعول ثان ومن رفع فعلى ما لم يسم فاعله ومعناه انتزع منه أهله وماله وهذا تفسير مالك بن أنس‏.‏
وأما على رواية النصب فقال الخطابي وغيره‏:‏ معناه نقص هو أهله وماله وسلبهم فبقي بلا أهل ولا مال فليحذر من تفويتها كحذره من ذهاب أهله وماله‏.‏ وقال أبو عمر ابن عبد البر‏:‏ معناه عند أهل اللغة والفقه أنه كالذي يصاب بأهله وماله إصابة يطلب بها وترًا والوتر الجناية التي يطلب ثأرها فيجتمع عليه غم المصيبة وغم مقاساة طلب الثأر‏.‏
7 - وعن أبي يونس مولى عائشة أنه قال‏:‏ ‏ "‏أمرتني عائشة أن أكتب لها مصحفًا فقالت‏:‏ إذا بلغت هذه الآية فآذني حافظوا على الصلوات والصلاة الوسطى فلما بلغتها آذنتها فأملت عليَّ حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا للَّه قانتين قالت عائشة‏:‏ سمعتها من رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
وفي الباب عن حفصة عند مالك في الموطأ قال عمرو بن رافع أنه‏:‏ ‏ "‏كان يكتب لها مصحفًا فقالت له‏:‏ إذا انتهيت إلى حافظوا على الصلوات والصلاة الوسطى فآذني فآذنتها فقالت‏:‏ اكتب والصلاة الوسطى وصلاة العصر وقوموا للَّه قانتين‏" ‏‏.‏
استدل بالحديث من قال إن الصلاة الوسطى غير صلاة العصر لأن العطف يقتضي المغايرة وهو راجع إلى الخلاف الثابت في الأصول في القراءة الشاذة هل تنزل منزلة أخبار الآحاد فتكون حجة كما ذهبت إليه الحنفية وغيرهم أم لا تكون حجة لأن ناقلها لم ينقلها إلا على أنها قرآن والقرآن لا يثبت إلا بالتواتر كما ذهبت إلى ذلك الشافعية والراجح الأول‏.‏
وقد غلط من استدل من الشافعية بحديث عائشة وحفصة على أن هذه الصلاة الوسطى ليست صلاة العصر لما عرفت من أن مذهبهم في الأصول يأبى هذا الاستدلال وأجيب عن الاستدلال بهذا الحديث من طرف القائلين بأنها العصر بوجهين‏:‏
الأول أن تكون الواو زائدة في ذلك على حد زيادتها في قوله تعالى ‏ "‏وكذلك نري إبراهيم ملكوت السماوات والأرض وليكون من الموقنين‏" ‏ وقوله ‏ "‏وكذلك نصرف الآيات وليقولوا درست‏" ‏ وقوله ‏ "‏ولكن رسول اللَّه وخاتم النبيين‏" ‏ وقوله ‏ "‏إن الذين كفروا ويصدون عن سبيل اللَّه‏" ‏ حكى عن الخليل أنه قال‏:‏ يصدون والواو مقحمة زائدة‏.‏ ومثله في القرآن كثير ومنه قول امرئ القيس‏:‏
فلما أجزنا ساحة الحي وانتحى ** بنا بطن خبت ذي حقاق عقنقل
وقول الآخر‏:‏
فإذا وذاك يا كبيشة لم يكن ** إلا كلمة حالم بخيال
الثاني أن لا تكون زائدة وتكون من باب عطف إحدى الصفتين على الأخرى وهما لشيء واحد نحو قوله‏:‏
إلى الملك القرم وابن الهمام ** وليث الكتيبة في المزدحم
وقريب منه قول الآخر‏:‏
أكر عليهم دعلجًا ولبانة ** إذا ما اشتكى وقع الرماح تحمحمًا
فعطف لبانة وهو صدره على دعلج وهو اسم فرسه ومعلوم أن الفرس لا يكر إلا ومعه صدره لما كان الصدر يلتقي به ويقع به المصادمة‏:‏
وقال مكي بن أبي طالب في تفسيره‏:‏ وليست هذه الزيادة توجب أن تكون الوسطى غير العصر لأن سيبويه حكى مررت بأخيك وصاحبك والصاحب هو الأخ فكذلك الوسطى هي العصر وإن عطفت بالواو انتهى‏.‏
وتغاير اللفظ قائم مقام تغاير المعنى في جواز العطف ومنه قول أبي داود الأيادي‏:‏
سلط الموت والمنون عليهم ** فلهم في صد المقابر هام
وقول عدي بن زيد العبادي‏:‏
وقدمت الأديم لراهشيه * فألفى قولها كذبًا ومينًا
وقول عنترة‏:‏
حييت من طلل تقادم عهده * أقوى وأفقر بعد أم الهيثم
وقول الآخر‏:‏
ألا حبذا هند وأرض بها هند ** وهند أتى من دونها النأي والبعد
وهذا التأويل لا بد منه لوقوع هذه القراءة المحتملة في مقابلة تلك النصوص الصحيحة الصريحة‏.‏ وقد روي عن السائب بن يزيد أنه تلا هذه الآية ‏ "‏حافظوا على الصلوات والصلاة الوسطى صلاة العصر‏" ‏ وهذا التأويل المذكور يجري في حديث عائشة وحفصة ويختص حديث حفصة بما روى يزيد بن هارون عن محمد بن عمرو عن أبي سلمة عن عمرو بن رافع قال‏:‏ ‏ "‏كان مكتوبًا في مصحف حفصة بنت عمر حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر‏" ‏ ذكر هذه الرواية والرواية السابقة عن السائب ابن سيد الناس في شرح الترمذي‏.‏
قال المصنف رحمه اللَّه تعالى بعد سياق حديث عائشة ما لفظه‏:‏ وهذا يتوجه منه كون الوسطى العصر لأن تسميتها في الحث على المحافظة دليل تأكدها وتكون الواو فيه زائدة كقوله ‏ "‏آتينا موسى وهارون الفرقان وضياء‏" ‏ أي ضياء وقوله ‏ "‏فلما أسلما وتله للجبين وناديناه‏" ‏ أي ناديناه إلى نظائرها انتهى‏.‏
8 - وعن زيد بن ثابت قال‏:‏ ‏(‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الظهر بالهاجرة ولم يكن يصلي صلاة أشد على أصحابه منها فنزلت ‏ "‏حافظوا على الصلوات والصلاة الوسطى‏" ‏ وقال‏:‏ إن قبلها صلاتين وبعدها صلاتين‏)‏‏.‏
رواه أحمد وأبو داود‏.‏
9 - وعن أسامة بن زيد في الصلاة الوسطى قال‏:‏ هي الظهر ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي الظهر بالهجير ولا يكون وراءه إلا الصف والصفان والناس في قائلتهم وفي تجارتهم فأنزل اللَّه حافظوا على الصلوات والصلاة الوسطى وقوموا للَّه قانتين‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول سكت عنه أبو داود والمنذري وأخرجه البخاري في التاريخ والنسائي بإسناد رجاله ثقات‏.‏ وأخرج نحو ذلك في الموطأ والترمذي عن زيد أيضًا‏.‏
والحديث الثاني أخرجه أيضًا النسائي وابن منيع وابن جرير والضياء في المختارة ورجال إسناده في سنن النسائي ثقات‏.‏
قوله ‏ "‏الهجير‏" ‏ قال في القاموس‏:‏ الهجيرة والهجير والهاجرة نصف النهار عند زوال الشمس مع الظهر أو من عند زوالها إلى العصر لأن الناس يسكنون في بيوتهم كأنهم قد تهاجروا لشدة الحر‏.‏
والأثران استدل بهما من قال إن الصلاة الوسطى هي الظهر وأنت خبير بأن مجرد كون صلاة الظهر كانت شديدة على الصحابة لا يستلزم أن تكون الآية نازلة فيها غاية ما في ذلك أن المناسب أن تكون الوسطى هي الظهر ومثل هذا لا يعارض به تلك النصوص الصحيحة الصريحة الثابتة في الصحيحين وغيرهما من طرق متعددة قد قدمنا لك منها جملة نافعة وعلى فرض أن قول هذين الصحابين تصريح ببيان سبب النزول لا إبداء مناسبة فلا يشك من له أدنى إلمام بعلوم الاستدلال أن ذلك لا ينتهض لمعارضة ما سلف على أنه يعارض المروي عن زيد بن ثابت هذا ما قدمنا عنه في شرح حديث علي فراجعه ولعلك إذا أمعنت النظر فيما حررناه في هذا الباب لا تشك بعده أن الوسطى هي العصر‏.‏
فكن رجلًا رجله في الثرى ** وهامة همته في الثريا
قال المصنف رحمه اللَّه بعد أن ساق الأثرين ما لفظه‏:‏ وقد احتج بهما من يرى تعجيل الظهر في شدة الحر انتهى‏.‏


007-وقت صلاة المغرب

1 - عن سلمة بن الأكوع‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
وفي الباب عن جابر عند أحمد وعن زيد بن خالد عند الطبراني وعن أنس عند أحمد وأبي داود وعن رافع بن خديج عند البخاري ومسلم وعن أبي أيوب عند أحمد وأبي داود والحاكم وعن أم حبيبة أشار إليه الترمذي وعن العباس بن عبد المطلب عند ابن ماجه قال الترمذي‏:‏ وحديث العباس قد روي موقوفًا وهو أصح‏.‏
وعن أُبيَّ بن كعب ذكره ابن أبي حاتم في العلل وعن السائب بن يزيد عند أحمد وعن رجل من أسلم من أصحاب النبي صلى اللَّه عليه وآله وسلم عند النسائي والبغوي في معجمه‏.‏
قوله‏:‏ ‏ "‏وتوارت بالحجاب‏" ‏ وقع في صحيح البخاري ‏ "‏إذا توارت بالحجاب‏" ‏ ولم يجر للشمس ذكر إحالة على فهم السامع وما يعطيه قوة الكلام وهو تفسير للجملة الأولى أعني قوله إذا غربت الشمس‏.‏
والحديث يدل على أن وقت المغرب يدخل عند غروب الشمس وهو مجمع عليه وأن المسارعة بالصلاة في أول وقتها مشروعة‏.‏ وقد اختلف السلف فيها هل هي ذات وقت أو وقتين فقال الشافعي‏:‏ إنه ليس لها إلا وقت واحد وهو أول الوقت هذا هو الذي نص عليه في كتبه القديمة والجديدة ونقل عنه أبو ثور إن لها وقتين الثاني منهما ينتهي إلى مغيب الشفق قال الزعفراني‏:‏ وأنكر هذا القول جمهور الأصحاب ثم اختلف أصحاب الشافعي في المسألة على طريقين‏:‏ أحدهما القطع بأن لها وقتًا فقط والثاني على قولين أحدهما هذا والثاني يمتد إلى مغيب الشفق وله أن يبدأ بالصلاة في كل وقت من هذا الزمان‏.‏
قال النووي‏:‏ وهو الصحيح وقد نقل أبو عيسى الترمذي عن العلماء كافة من الصحابة فمن بعدهم كراهة تأخير المغرب وتمسك القائل بأن لها وقتًا واحدًا بحديث جبريل السابق وقد ذكرنا كيفية الجمع بينه وبين الأحاديث القاضية بأن للمغرب وقتين في باب أول وقت العصر‏.‏
وقد اختلف العلماء بعد اتفاقهم على أن أول وقت المغرب غروب الشمس في العلامة التي يعرف بها الغروب فقيل بسقوط قرص الشمس بكماله وهذا إنما يتم في الصحراء وأما في العمران فلا‏.‏ وقيل برؤية الكوكب الليلي وبه قالت القاسمية واحتجوا بقوله‏:‏ ‏ "‏حتى يطلع الشاهد‏" ‏ والشاهد النجم أخرجه مسلم والنسائي من حديث أبي بصرة‏.‏ وقيل بل بالإظلام وإليه ذهب زيد بن علي وأبو حنيفة والشافعي وأحمد بن عيسى وعبد اللَّه بن موسى والإمام يحيى لحديث ‏ "‏إذا أقبل الليل من ههنا وأدبر النهار من ههنا فقد أفطر الصائم‏" ‏ متفق عليه من حديث ابن عمر وعبد اللَّه بن أبي أوفى ولما في حديث جبريل من رواية ابن عباس بلفظ‏:‏ ‏ "‏فصلى بي حين وجبت الشمس وأفطر الصائم‏" ‏ ولحديث الباب وغير ذلك‏.‏
وأجاب صاحب البحر عن هذه الأدلة بأنها مطلقة وحديث ‏ "‏حتى يطلع الشاهد‏" ‏ مقيد ورد بأنه ليس من المطلق والمقيد وغايته أن يكون طلوع الشاهد أحد أمارات غروب الشمس على أنه قد قيل إن قوله والشاهد النجم مدرج فإن صح ذلك لم يبعد أن يكون المراد بالشاهد ظلمة الليل ويؤيد ذلك حديث السائب بن يزيد عند أحمد والطبراني مرفوعًا بلفظ‏:‏ ‏ "‏لا تزال أمتي على الفطرة ما صلوا المغرب قبل طلوع النجم‏" ‏ وحديث أيوب مرفوعًا ‏ "‏بادروا بصلاة المغرب قبل طلوع النجم‏" ‏ وحديث أنس ورافع بن خديج قال‏:‏ ‏ "‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم ثم نرمي فيرى أحدنا موقع نبله‏" ‏ وأما آخر وقت المغرب فذهب الهادي والقاسم وأحمد بن حنبل وإسحاق وأبو ثور وداود إلى أن آخره ذهاب الشفق الأحمر لحديث جبريل وحديث ابن عمرو بن العاص وقد مرا‏.‏
وقال مالك وأبو حنيفة‏:‏ إنه ممتد إلى الفجر وهو أحد قولي الناصر وقد سبق ذكر ما ذهب إليه الشافعي‏.‏
2 - وعن عقبة بن عامر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تزال أمتي بخير أو على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الحاكم في المستدرك وفي إسناده محمد بن إسحاق ولكنه صرح بالتحديث وفي الباب عن العباس بن عبد المطلب عند ابن ماجه والحاكم وابن خزيمة في صحيحه بلفظ‏:‏ ‏ "‏لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم‏" ‏ قال محمد بن يحيى‏:‏ اضطرب الناس في هذا الحديث ببغداد فذهبت أنا وأبو بكر الأعين إلى العوام بن عباد بن العوام فأخرج إلينا أصل أبيه فإذا الحديث فيه‏.‏ وأخرجه أبو بكر البزار من حديث إبراهيم بن موسى عن عباد بن العوام بسنده ثم قال‏:‏ لا يعلمه يروى يعني عن العباس إلا من هذا الوجه ورواه غير واحد عن عمر بن إبراهيم عن قتادة عن الحسن مرسلًا قال الترمذي‏:‏ وحديث العباس وقد روي عنه موقوفًا وهو أصح‏.‏
قال ابن سيد الناس‏:‏ ومراد البزار بالمرسل هنا الموقوف لأنه متصل الإسناد إلى العباس وذكر الخلال بعد إيراد هذا الحديث قال أبو عبد اللَّه‏:‏ هذا حديث منكر‏.‏
والحديث يدل على استحباب المبادرة بصلاة المغرب وكراهة تأخيرها إلى اشتباك النجوم وقد عكست الروافض القضية فجعلت تأخير صلاة المغرب إلى اشتباك النجوم مستحبًا والحديث يرده‏.‏
قال النووي في شرح مسلم‏:‏ إن تعجيل المغرب عقيب غروب الشمس مجمع عليه قال‏:‏ وقد حكي عن الشيعة فيه شيء لا التفات إليه ولا أصل له وأما الأحاديث الواردة في تأخير المغرب إلى قرب سقوط الشفق فكانت لبيان جواز التأخير وقد سبق إيضاح ذلك لأنها كانت جوابًا للسائل عن الوقت وأحاديث التعجيل المذكورة في هذا الباب وغيره إخبار عن عادة رسول اللَّه صلى اللَّه عليه وآله وسلم المتكررة التي واظب عليها إلا لعذر فالاعتماد عليها‏.‏
3 - وعن مروان بن الحكم قال‏:‏ ‏ "‏قال لي زيد بن ثابت ما لك تقرأ في المغرب بقصار المفصل وقد سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ فيها بطولى الطوليين‏" ‏‏.‏
رواه البخاري وأحمد والنسائي‏.‏ وزاد عن عروة طولى الطوليين الأعراف‏.‏ وللنسائي‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ فيها بطولى الطوليين المص‏" ‏‏.‏
قوله‏:‏ ‏ "‏بقصار المفصل‏" ‏ قال في الضياء‏:‏ هو من سورة محمد إلى آخر القرآن وذكر في القاموس أقوالًا عشرة من الحجرات إلى آخره قال‏:‏ في الأصح أو من الجاثية أو القتال أو قاف أو الصافات أو الصف أو تبارك أو إنا فتحنا لك أو سبح اسم ربك الأعلى أو الضحى‏.‏
نسب بعض هذه الأقوال إلى من قال بها قال‏:‏ وسمي مفصلًا لكثرة الفصول بين سوره أو لقلة المنسوخ‏.‏
قوله‏:‏ ‏ "‏بطولى الطوليين‏" ‏ في الفتح الطوليين الأعراف والأنعام في قول وتسميتهما بالطوليين إنما هو لعرف فيهما لا أنهما أطول من غيرهما وفسرهما ابن أبي مليكة بالأعراف والمائدة والأعراف أطول من صاحبتها قال الحافظ‏:‏ إنه حصل الاتفاق على تفسير الطولى بالأعراف‏.‏
والحديث يدل على استحباب التطويل في قراءة المغرب وقد اختلفت حالات النبي صلى اللَّه عليه وآله وسلم فيها فثبت عند الشيخين من حديث جبير بن مطعم أنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقرأ في المغرب بالطور‏" ‏ وثبت أنه قرأ في المغرب بالصافات‏.‏ وأنه قرأ فيها بحم الدخان وأنه قرأ بسبح اسم ربك الأعلى وأنه قرأ بالتين والزيتون وأنه قرأ بالمعوذتين وأنه قرأ بالمرسلات وأنه قرأ بقصار المفصل وسيأتي تحقيق ذلك في باب جامع القراءة في الصلاة إن شاء اللَّه تعالى‏.‏
والمصنف ساق الحديث هنا للاستدلال به على امتداد وقت المغرب ولهذا قال وقد سبق بيان امتداد وقتها إلى غروب الشفق في عدة أحاديث انتهى‏.‏ وكذلك استدل الخطابي وغيره بهذا الحديث على امتداد وقت المغرب إلى غروب الشفق قال الحافظ‏:‏ وفيه نظر لأن من قال إن لها وقتًا واحدًا لم يحده بقراءة معينة بل قالوا لا يجوز تأخيرها عن أول غروب الشمس وله أن يمد القراءة فيها ولو غاب الشفق ثم قال‏:‏ ولا يخفى ما فيه لأن تعمد إخراج بعض الصلاة عن الوقت ممنوع ولو أجزأت فلا يحمل ما ثبت عن النبي صلى اللَّه عليه وآله وسلم على ذلك‏.‏


008-تقديم العشاء إذا حضرعلى تعجيل صلاة المغرب

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قدم العشاء فابدؤوا به قبل صلاة المغرب ولا تعجلوا عن عشائكم‏" ‏‏.‏
2 - وعن عائشة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أقيمت الصلاة وحضر العشاء فابدؤوا بالعشاء‏" ‏‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا تعجل حتى تفرغ منه‏" ‏‏.‏
متفق عليهن‏.‏ وللبخاري وأبي داود‏:‏ ‏ "‏وكان ابن عمر يوضع له الطعام وتقام الصلاة فلا يأتيها حتى يفرغ وإنه يسمع قراءة الإمام‏" ‏‏.‏
قوله‏:‏ ‏ "‏حضر العشاء‏" ‏ قال في القاموس هو طعام العشي وهو ممدود كسماء‏.‏
قوله‏:‏ ‏ "‏فابدؤوا بالعشاء‏" ‏ أي بأكله‏.‏
الحديث الأول يدل على وجوب تقديم العشاء على صلاة المغرب إن حضر والحديثان الآخران يدلان على وجوب تقديم العشاء إذا حضر على المغرب وغيرها لما يشعر به تعريف الصلاة من العموم‏.‏
وقال ابن دقيق العيد‏:‏ الألف واللام في الصلاة لا ينبغي أن يحمل على الاستغراق ولا على تعريف الماهية بل ينبغي أن يحمل على المغرب بما ورد في بعض الروايات ‏ "‏إذا وضع العشاء وأحدكم صائم فابدؤوا به قبل أن تصلوا‏" ‏ وهو صحيح‏.‏ وكذلك صح أيضًا ‏ "‏فابدؤوا به قبل أن تصلوا صلاة المغرب‏" ‏ انتهى‏.‏
وأنت خبير بأن التنصيص على المغرب لا يقتضي تخصيص عموم الصلاة لما تقرر في الأصول من أن موافق العام لا يخصص به فلا يصلح جعله قرينة لحمل اللام على ما لا عموم فيه ولو سلم عدم العموم لم يسلم عدم الإطلاق وقد تقرر أيضًا في الأصول أن موافق المطلق لا يقتضي التقييد ولو سلمنا ما ذكره باعتبار أحاديث الباب لتأييده بأن لفظ العشاء يخرج صلاة النهار وذلك مانع من حمل اللام على العموم لم يتم له باعتبار حديث ‏ "‏لا صلاة بحضرة طعام‏" ‏ عند مسلم وغيره‏.‏ ولفظ صلاة نكرة في سياق النفي ولا شك أنها من صيغ العموم‏.‏
ولإطلاق الطعام وعدم تقييده بالعشاء فذكر المغرب من التنصيص على بعض أفراد العام وليس بتخصيص على أن العلة التي ذكرها شراح الحديث للأمر بتقديم العشاء كالنووي وغيره مقتضية لعدم الاختصاص ببعض الصلوات فإنهم قالوا إنها اشتغال القلب بالطعام وذهاب كمال الخشوع في الصلاة عند حضوره والصلوات متساوية الأقدام في هذا وظاهر الأحاديث أنه يقدم العشاء مطلقًا سواء كان محتاجًا إليه أم لا وسواء كان خفيفًا أم لا وسواء خشي فساد الطعام أو لا وخالف الغزالي فزاد قيد خشية فساد الطعام والشافعية فزادوا قيد الاحتياج ومالك فزاد أن يكون الطعام خفيفًا‏.‏
وقد ذهب إلى الأخذ بظاهر الأحاديث ابن حزم والظاهرية ورواه الترمذي عن أبي بكر وعمر وابن عمر وأحمد وإسحاق‏.‏ ورواه العراقي عن الثوري فقال‏:‏ يجب تقديم الطعام وجزموا ببطلان الصلاة إذا قدمت‏.‏
وذهب الجمهور إلى الكراهة وظاهر الأحاديث أيضًا أنه يقدم الطعام وإن خشي خروج الوقت وإليه ذهب ابن حزم وذكره أبو سعيد المتولي وجهًا لبعض الشافعية‏.‏ وذهب الجمهور إلى أنه إذا ضاق الوقت صلى على حاله محافظة على الوقت ولا يجوز تأخيرها قالوا‏:‏ لأن مقصود الصلاة الخشوع فلا تفوته لأجله وظاهر قوله ولا تعجل حتى تفرغ أنه يستوفي حاجته من الطعام بكمالها وهو يرد ما ذكره بعض الشافعية من أنه يقتصر على تناول لقمات يكسر بها سورة الجوع‏.‏ قال النووي‏:‏ وهذا الحديث صريح في إبطاله‏.‏
وقد استدل بالأحاديث المذكورة على أن الجماعة ليست بواجبة‏.‏ قال ابن دقيق العيد‏:‏ وهذا صحيح إن أريد به أن حضور الطعام مع التشوق إليه عذر في ترك الجماعة وإن أريد به الاستدلال على أنها ليست بفرض من غير عذر ولم يصح ذلك انتهى‏.‏ ويؤيده أن ابن حبان وهو من القائلين بوجوب الجماعة جعل حضور الطعام عذرًا في تركها‏.‏
وقد استدل أيضًا بهذه الأحاديث على التوسعة في وقت المغرب وقد تقدم الكلام في ذلك وقد ألحق بالطعام ما يحصل بتأخيره تشويش الخاطر بجامع ذهاب الخشوع الذي هو روح الصلاة‏.‏
وقوله‏:‏ ‏ "‏إذا حضر العشاء ووضع عشاء أحدكم‏" ‏ دليل على اعتبار الحضور الحقيقي ومن نظر إلى المعنى من أهل القياس لا يقصر الحكم على الحضور بل يقول به عند وجود المعنى وهو التشوق إلى الطعام ولا شك أن حضور الطعام مؤثر لزيادة الاشتغال به والتطلع إليه ويمكن أن يكون الشارع قد اعتبر هذه الزيادة في تقديم الطعام وقد تقرر في الأصول أن محل النص إذا اشتمل على وصف يمكن أن يكون معتبرًا لم يلغ‏.‏ قال ابن دقيق العيد‏:‏ إنه لا يبعد إلحاق ما كان متيسر الحضور عن قرب بالحاضر‏.‏


009-جوازالركعتين قبل المغرب

1 - عن أنس قال‏:‏ ‏ "‏كان المؤذن إذا أذن قام ناس من أصحاب النبي صلى اللَّه عليه وآله وسلم يبتدرون السواري حتى يخرج النبي صلى اللَّه عليه وآله وسلم وهم كذلك يصلون ركعتين قبل المغرب ولم يكن بين الأذان والإقامة شيء‏" ‏ وفي رواية ‏ "‏إلا قليل‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ وفي لفظ‏:‏ ‏ "‏كنا نصلي على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ركعتين بعد غروب الشمس قبل صلاة المغرب فقيل له أكان رسول اللَّه صلى اللَّه عليه وآله وسلم صلاهما قال‏:‏ كان يرانا نصليهما فلم يأمرنا ولم ينهنا‏" ‏ رواه مسلم وأبو داود‏.‏
تقريره صلى اللَّه عليه وسلم لمن رآه يصلي في ذلك الوقت يدل على عدم كراهة الصلاة فيه ولا سيما والفاعل لذلك عدد كثير من الصحابة وفي المسألة مذهبان للسلف استحبهما جماعة من الصحابة والتابعين ومن المتأخرين أحمد وإسحاق ولم يستحبهما الأربعة الخلفاء رضي اللَّه عنهم وآخرون من الصحابة ومالك وأكثر الفقهاء‏.‏ وقال النخعي‏:‏ هما بدعة‏.‏
احتج من قال بالاستحباب بما في هذا الباب من الأحاديث الصحيحة وبما أخرجه ابن حبان من حديث عبد اللَّه بن مغفل‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى قبل المغرب ركعتين‏" ‏ فقد ثبتنا عنه صلى اللَّه عليه وسلم قولًا كما سيأتي وفعلًا وتقريرًا واحتج من قال بالكراهة بحديث عقبة بن عامر الذي قد مر ذكره في باب وقت صلاة المغرب وهو يدل على شرعية تعجيلها وفعلهما يؤدي إلى تأخير المغرب‏.‏
والحق أن الأحاديث الواردة بشرعية الركعتين قبل المغرب مخصصة لعموم أدلة استحباب التعجيل قال النووي‏:‏ وأما قولهم يؤدي إلى تأخير المغرب فهذا خيال منابذ للسنة ولا يلتفت إليه ومع هذا فهو زمن يسير لا تتأخر به الصلاة عن أول وقتها وأما من زعم النسخ فهو مجازف لأن النسخ لا يصار إليه إلا إذا عجزنا عن التأويل والجمع بين الأحاديث وعلمنا التاريخ وليس هنا شيء من ذلك انتهى‏.‏ وهذا الاستحباب ما لم تقم الصلاة كسائر النوافل لحديث ‏ "‏إذا أقيمت الصلاة فلا صلاة‏" ‏ واعلم أن التعليل للكراهة بتأدية الركعتين إلى تأخير المغرب مشعر بأنه لا خلاف في أنه يستحب لمن كان في المسجد في ذلك الوقت منتظرًا لقيام الجماعة وكان فعله للركعتين لا يؤثر في التأخير كما يقع من الانتظار بعد الآذان للمؤذن حتى ينزل من المنارة ولا ريب أن ترك هذه السنة في ذلك الوقت الذي لا اشتغال فيه بصلاة المغرب ولا بشيء من شروطها مع عدم تأثير فعلها للتأخير من الاستحواذات الشيطانية التي لم ينج منها إلا القليل‏.‏
قوله‏:‏ ‏ "‏شيء‏" ‏ التنوين فيه للتعظيم أي لم يكن بينهما شيء كثير ونفي الكثير يقتضي إثبات القليل وبهذا يجمع بين هذه الرواية ورواية قليل‏.‏ وقال ابن المنير‏:‏ يجمع بين الروايتين بحمل النفي المطلق على المبالغة مجازًا والإثبات للقليل على الحقيقة وقد طول الكلام في ذلك الحافظ في الفتح فليرجع إليه‏.‏
2 - وعن عبد اللَّه بن مغفل‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ صلوا قبل المغرب ركعتين ثم قال‏:‏ صلوا قبل المغرب ركعتين ثم قال عند الثالثة‏:‏ لمن شاء كراهية أن يتخذها الناس سنة‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏ وفي رواية‏:‏ ‏ "‏بين كل أذانين صلاة بين كل آذانين صلاة ثم قال في الثالثة‏:‏ لمن شاء‏" ‏ رواه الجماعة‏.‏
زاد الإسماعيلي في روايته عن القواريري عن عبد الوارث في الرواية الأولى ثلاث مرات وهو موافق لما في رواية البخاري لأنها بلفظ‏:‏ قال في الثالثة وفي رواية لأبي نعيم في المستخرج قالها ثلاثًا ثم قال‏:‏ لمن شاء‏.‏
قوله‏:‏ ‏ "‏كراهية أن يتخذها الناس سنة‏" ‏ قال المحب الطبري‏:‏ لم يرد نفي استحبابها لأنه لا يمكن أن يأمر بما لا يستحب بل هذا الحديث من أدل الأدلة على استحبابها‏.‏ ومعنى قوله سنة أي شريعة وطريقة لازمة وكأن المراد انحطاط مرتبتها عن رواتب الفرائض ولهذا لم يعدها أكثر الشافعية في الرواتب واستدركها بعضهم وتعقب أنه لم يثبت أن النبي صلى اللَّه عليه وآله وسلم واظب عليها‏.‏
قوله‏:‏ ‏ "‏بين كل آذانين‏" ‏ المراد بالآذنين والإقامة تغليبًا‏.‏ والرواية الأولى من حديث الباب تدل على استحباب هاتين الركعتين بخصوصها والرواية الأخرى بعمومها وقد عرفت الخلاف في ذلك‏.‏
3 - وعن أبي الخير قال‏:‏ ‏ "‏أتيت عقبة بن عامر فقلت له‏:‏ ألا أعجبك من أبي تميم يركع ركعتين قبل صلاة المغرب فقال عقبة‏:‏ إنا كنا نفعله على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم قلت‏:‏ فما يمنعك الآن قال‏:‏ الشغل‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏ألا أعجبك‏" ‏ بضم أوله وتشديد الجيم من التعجيب‏.‏
قوله‏:‏ ‏ "‏من أبي تميم‏" ‏ هو عبد اللَّه بن مالك الجيشاني بفتح الجيم وسكون التحتانية بعدها معجمة تابعي كبير مخضرم أسلم في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وقد عده جماعة في الصحابة قال الحافظ في الفتح‏:‏ وفيه رد على قول القاضي أبي بكر بن العربي أنه لم يفعلهما أحد بعد الصحابة لأن أبا تميم تابعي وقد فعلهما‏.‏
والحديث يدل على مشروعية صلاة الركعتين قبل المغرب وقد تقدم الكلام على ذلك‏.‏
وقوله‏:‏ ‏ "‏على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ هذه الصيغة فيها خلاف مذكور في الأصول وعلم الاصطلاح هل لها حكم الرفع وهل تشعر بإطلاع النبي صلى اللَّه عليه وآله وسلم على ذلك فليطلب من موضعه‏.‏
4 - وعن أُبيَّ بن كعب قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا بلال اجعل بين آذانك وإقامتك نفسًا يفرغ الآكل من طعامه في مهل ويقضي المتوضئ من مهل‏" ‏‏.‏
رواه عبد اللَّه بن أحمد في المسند‏.‏
الحديث من رواية أبي الجوزاء عن أُبيَّ بن كعب ولم يسمع منه وقد أخرج نحوه الترمذي من حديث جابر بزيادة‏:‏ ‏ "‏والمعتصر إذا دخل لقضاء الحاجة‏" ‏ قال الترمذي‏:‏ لا نعرفه إلا من حديث عبد المنعم وإسناده مجهول انتهى‏.‏ وفي إسناده ضعيفان يرويه أحدهما عن الآخر فأولهما عبد المنعم بن نعيم قال البخاري وأبو حاتم وابن حبان‏:‏ منكر الحديث وقال النسائي‏:‏ ليس بثقة‏.‏ وثانيهما يحيى بن مسلم وهو البكاء بصري لم يرضه يحيى بن سعيد‏.‏ وقال أبو زرعة‏:‏ ليس بقوي وقال أبو حاتم‏:‏ شيخ وقال يحيى بن معين‏:‏ ليس بذلك وقال أحمد‏:‏ ليس بثقة وقال النسائي‏:‏ متروك وفيه كلام طويل وله شاهد من حديث أبي هريرة وسلمان أخرجهما أبو الشيخ وكلها واهية‏.‏ قال الحاكم‏:‏ ليس في إسناده مطعون غير عمرو بن فائد‏.‏
قال الحافظ‏:‏ لم يقع إلا في روايته هو ولم يقع في رواية الباقين لكن فيه عبد المنعم صاحب الشفاء وهو كاف في تضعيف الحديث انتهى‏.‏
والحديث يدل على مشروعية الفصل بين الآذان والإقامة وكراهة الموالاة بينهما لما في ذلك من تفويت صلاة الجماعة على كثير من المريدين لها لأن من كان على طعامه أو غير متوضئ حال النداء إذا استمر على أكل الطعام أو توضأ للصلاة فاتته الجماعة أو بعضها بسبب التعجيل وعدم الفصل لا سيما إذا كان مسكنه بعيدًا من مسجد الجماعة فالتراخي بالإقامة نوع من المعاونة على البر والتقوى المندوب إليها‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وكل هذه الأخبار تدل على أن للمغرب وقتين وأن السنة أن يفصل بين أذانها وإقامتها بقدر ركعتين انتهى‏.‏
وقد تقدم الكلام على وقت المغرب وأما أن الفصل مقدار ركعتين فلم يثبت وقد ترجم البخاري باب كم بين الآذان والإقامة ولكن لما كان التقدير لم يثبت لم يذكر الحديث قال ابن بطال‏:‏ لا حد لذلك غير تمكن دخول الوقت واجتماع المصلين‏.‏


010-تسميتها بالمغرب أولى من تسميتها بالعشاء

1 - عن عبد اللَّه بن مغفل‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يغلبنكم الأعراب على اسم صلاتكم المغرب قال‏:‏ والأعراب تقول هي العشاء‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏والأعراب تقول هي العشاء‏" ‏ لأن العشاء لغة أول ظلام الليل والمعنى النهي عن تسمية المغرب بالعشاء كما تفعل الأعراب فإذا وقعت الموافقة لهم فقد غلبتهم الأعراب عليها إذ من رجع إليه خصمه فقد غلبه وقد اختلف في علة النهي عن ذلك فقيل هي خوف التباس المغرب بالعشاء وقيل العلة الجامعة أن تسميتها بالعشاء مخالفة لأذن اللَّه فإنه سمى الأولى المغرب والثانية العشاء الآخرة وقيل غير ذلك واللَّه أعلم‏.‏
باب وقت صلاة العشاء وفضل تأخيرها مع مراعاة حال الجماعة وبقاء وقتها المختار إلى نصف الليل‏.‏
1 - عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الشفق الحمرة فإذا غاب الشفق وجبت الصلاة‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث قال الدارقطني في الغرائب‏:‏ هو غريب وكل رواته ثقات وقد رواه أيضًا ابن عساكر والبيهقي وصحح وقفه وقد ذكره الحاكم في المدخل وجعله مثالًا لما رفعه المخرجون من الموقوفات‏.‏ وقد أخرج ابن خزيمة في صحيحه عن عبد اللَّه بن عمر مرفوعًا‏:‏ ‏ "‏ووقت صلاة المغرب إلى أن يذهب حمرة الشفق‏" ‏ قال ابن خزيمة‏:‏ إن صحت هذه اللفظة أغنت عن جميع الروايات لكن تفرد بها محمد بن يزيد‏.‏
قال الحافظ‏:‏ محمد بن يزيد صدوق قال البيهقي‏:‏ روي هذا الحديث عن عمر وعلي وابن عباس وعبادة بن الصامت وشداد بن أوس وأبي هريرة ولا يصح فيه شيء‏.‏
قال المصنف رحمه اللَّه‏:‏ وهو يدل على وجوب الصلاة بأول الوقت انتهى‏.‏ وفي ذلك خلاف في الأصول مشهور‏.‏
والحديث يدل على صحة قول من قال أن الشفق الحمرة وهم ابن عمر وابن عباس وأبو هريرة وعبادة من الصحابة‏.‏ والقاسم والهادي والمؤيد باللَّه وأبو طالب وزيد بن علي والناصر من أهل البيت‏.‏ والشافعي وابن أبي ليلى والثوري وأبو يوسف ومحمد من الفقهاء‏.‏ والخليل والفراء من أئمة اللغة‏.‏ قال في القاموس‏:‏ الشفق الحمرة ولم يذكر الأبيض وقال أبو حنيفة والأوزاعي والمزني به وقال الباقر‏:‏ بل هو الأبيض واحتجوا بقوله تعالى‏:‏ ‏ "‏إلى غسق الليل‏" ‏ ولا غسق قبل ذهاب البياض ورد بأن ذلك ليس بمانع كالنجوم‏.‏
وقال أحمد بن حنبل‏:‏ الأحمر في الصحارى والأبيض في البنيان وذلك قول لا دليل عليه ومن حجج الأولين ما روي عنه صلى اللَّه عليه وآله وسلم أنه صلى العشاء لسقوط القمر لثالثة الشهر أخرجه أحمد وأبو داود والترمذي والنسائي‏.‏ قال ابن العربي‏:‏ هو صحيح وصلى قبل غيبوبة الشفق قال ابن سيد الناس في شرح الترمذي‏:‏ وقد علم كل من له علم بالمطالع والمغارب أن البياض لا يغيب إلا عند ثلث الليل الأول وهو الذي حد عليه السلام خروج أكثر الوقت به فصح يقينًا أن وقتها داخل قبل ثلث الليل الأول بيقين فقد ثبت بالنص أنه داخل قبل مغيب الشفق الذي هو البياض فتبين بذلك يقينًا أن الوقت دخل بالشفق الذي هو الحمرة انتهى‏.‏ وابتداء وقت العشاء مغيب الشفق إجماعًا لما تقدم في حديث جبريل وفي حديث التعليم وهذا الحديث وغير ذلك وأما آخره فسيأتي الخلاف فيه‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏أعتم رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة بالعتمة فنادى عمر‏:‏ نام النساء والصبيان فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ما ينتظرها غيركم ولم تصل يومئذ إلا بالمدينة ثم قال‏:‏ صلوها فيما بين أن يغيب الشفق إلى ثلث الليل‏" ‏‏.‏
رواه النسائي‏.‏
الحديث رجال إسناده في سنن النسائي رجال الصحيح إلا شيخ النسائي عمرو بن عثمان وهو صدوق‏.‏
والحديث متفق عليه من حديثها بنحو هذا اللفظ‏.‏ وفي الباب عن زيد بن خالد أشار إليه الترمذي‏.‏ وعن ابن عمر عند مسلم وعن معاذ عند أبي داود وعن أبي بكرة رواه الخلال من حديث عبد اللَّه بن أحمد عن أبيه وعن علي عليه السلام عند البزار وعن أبي سعيد وعائشة وأنس وأبي هريرة وجابر بن سمرة وجابر بن عبد اللَّه وسيأتي‏.‏
قوله‏:‏ ‏ "‏أعتم‏" ‏ أي دخل في العتمة ومعناه أخرها والعتمة لغة حلب بعد هوى من الليل بعدًا من الصعاليك‏.‏ والمراد بها هنا صلاة العشاء وإنما سميت بذلك لوقوعها في ذلك الوقت‏.‏ وفي القاموس والعتمة محركة ثلث الليل الأول بعد غيبوبة الشفق أو وقت صلاة العشاء الآخرة اهـ‏.‏
وهذا الحديث يدل على استحباب تأخير صلاة العشاء عن أول وقتها وقد اختلف العلماء هل الأفضل تقديمها أم تأخيرها وهما مذهبان مشهوران للسلف وقولان لمالك والشافعي‏.‏ فذهب فريق إلى تفضيل التأخير محتجًا بهذه الأحاديث المذكورة في هذا الباب وذهب فريق آخر إلى تفضيل التقديم محتجًا بأن العادة الغالبة لرسول اللَّه صلى اللَّه عليه وسلم هي التقديم وإنما أخرها في أوقات يسيرة لبيان الجواز والشغل والعذر ولو كان تأخيرها أفضل لواظب عليه وإن كان فيه مشقة ورد بأن هذا إنما يتم لو لم يكن منه صلى اللَّه عليه وآله وسلم إلا مجرد الفعل لها في ذلك الوقت وهو ممنوع لورود الأقوال كما في حديث ابن عباس وأبي هريرة وعائشة وغير ذلك وفيها تنبيه على أفضلية التأخير وعلى أن ترك المواظبة عليه لما فيه من المشقة كما صرحت بذلك الأحاديث وأفعاله صلى اللَّه عليه وآله وسلم لا تعارض هذه الأقوال وأما ما ورد من أفضلية أول الوقت على العموم فأحاديث هذا الباب خاصة فيجب بناؤه عليها وهذا لا بد منه‏.‏
قوله‏:‏ ‏ "‏ولم تصل يومئذ إلا بالمدينة‏" ‏ أي لم تصل بالهيئة المخصوصة وهي الجماعة إلا بالمدينة ذكر معناه في الفتح‏.‏
قوله‏:‏ ‏ "‏فيما بين أن يغيب الشفق‏" ‏ الخ قد تقدم أن تحديد أول وقت العشاء بغيبوبة الشفق أمر مجمع عليه وإنما وقع الخلاف هل هو الأحمر أو الأبيض وقد سلف ما هو الحق‏.‏
3 - وعن جابر بن سمرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يؤخر العشاء الآخرة‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
4 - وعن عائشة‏:‏ ‏ "‏قالت كانوا يصلون العتمة فيما بين أن يغيب الشفق إلى ثلث الليل الأول‏" ‏‏.‏
أخرجه البخاري‏.‏
5 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لولا أن أشق على أمتي لأمرتهم أن يؤخروا العشاء إلى ثلث الليل أو نصفه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
الحديث الأول يدل على استحباب مطلق التأخير للعشاء وجواز وصفها بالآخرة وأنه لا كراهة في ذلك وقد حكى عن الأصمعي الكراهة‏.‏
والحديث الثاني يدل على استحباب تأخيرها أيضًا وامتداد وقتها إلى ثلث الليل‏.‏
والحديث الثالث فيه التصريح بأن ترك التأخير إنما هو للمشقة وقد تقدم الكلام في ذلك وفيه بيان امتداد الوقت إلى ثلث الليل أو نصفه وقد اختلف أهل العلم في ذلك‏.‏
فذهب عمر بن الخطاب والقاسم والهادي والشافعي وعمر بن عبد العزيز إلى أن آخر وقت العشاء ثلث الليل واحتجوا بحديث جبريل وحديث أبي موسى في التعليم وقد تقدما‏.‏
وفي قول للشافعي أن آخر وقتها نصف الليل واحتج بما تقدم في حديث عبد اللَّه بن عمرو في باب أول وقت العصر وفيه ‏ "‏ووقت صلاة العشاء إلى نصف الليل‏" ‏ وبحديث أبي هريرة المذكور هنا وبحديث عائشة وأنس وأبي سعيد وستأتي وغير ذلك‏.‏
وهذه الأحاديث المصير إليها متعين لوجوه‏:‏ الأول لاشتمالها على الزيادة وهي مقبولة‏.‏ الثاني اشتمالها على الأقوال والأفعال وتلك أفعال فقط وهي لا تتعارض ولا تعارض الأقوال‏.‏ والثالث كثرة طرقها‏.‏ والرابع كونها في الصحيحين فالحق أن آخر وقت اختيار العشاء نصف الليل وما أجاب به صاحب البحر من أن النصف مجمل فصله خبر جبريل فليس على ما ينبغي‏.‏
وأما وقت الجواز والاضطرار فهو ممتد إلى الفجر لحديث أبي قتادة عند مسلم وفيه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فإنه ظاهر في امتداد وقت كل صلاة إلى دخول وقت الصلاة الأخرى إلا صلاة الفجر فإنها مخصوصة من هذا العموم بالإجماع‏.‏ وأما حديث عائشة الآتي بلفظ‏:‏ ‏ "‏حتى ذهب عامة الليل‏" ‏ فهو وإن كان فيه إشعار بامتداد وقت اختيار العشاء إلى ما بعد نصف الليل ولكنه مؤول لما سيأتي‏.‏
6 - وعن جابر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت الشمس والعشاء أحيانًا يؤخرها وأحيانًا يعجل إذا رآهم اجتمعوا عجل وإذا رآهم أبطؤوا أخر والصبح كانوا أو كان النبي صلى اللَّه عليه وآله وسلم يصليها بغلس‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏بالهاجرة‏" ‏ هي شدة الحر نصف النهار عقب الزوال سميت بذلك من الهجر وهو الترك لأن الناس يتركون التصرف حينئذ لشدة الحر ويقيلون وقد تقدم تفسيرها بنحو من هذا‏.‏
قوله‏:‏ ‏ "‏والشمس نقية‏" ‏ أي صافية لم تدخلها صفرة‏.‏
قوله‏:‏ ‏ "‏إذا وجبت‏" ‏ أي غابت والوجوب السقوط كما سبق‏.‏
قوله‏:‏ ‏ "‏إذا رآهم اجتمعوا‏" ‏ فيه مشروعية ملاحظة أحوال المؤتمين والمبادرة بالصلاة مع اجتماع المصلين لأن انتظارهم بعد الاجتماع ربما كان سببًا لتأذي بعضهم وأما الانتظار قبل الاجتماع فلا بأس به لهذا الحديث ولأنه من باب المعاونة على البر والتقوى‏.‏
قوله‏:‏ ‏ "‏بغلس‏" ‏ الغلس محركة ظلمة آخر الليل قاله في القاموس‏.‏
والحديث يدل على استحباب تأخير صلاة العشاء لكن مقيدًا بعدم اجتماع المصلين‏.‏
7 - وعن عائشة‏:‏ ‏ "‏قالت أعتم النبي صلى اللَّه عليه وآله وسلم ذات ليلة حتى ذهب عامة الليل حتى نام أهل المسجد ثم خرج فصلى فقال‏:‏ إنه لوقتها لولا أن أشق على أمتي‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
قوله‏:‏ ‏ "‏أعتم‏" ‏ قد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏حتى ذهب عامة الليل‏" ‏ قال النووي‏:‏ التأخير المذكور في الأحاديث كله تأخير لم يخرج به عن وقت الاختيار وهو نصف الليل أو ثلث الليل على الخلاف المشهور والمراد بعامة الليل كثير منه وليس المراد أكثره ولا بد من هذا التأويل لقوله صلى اللَّه عليه وآله وسلم ‏ "‏إنه لوقتها‏" ‏ ولا يجوز أن المراد بهذا القول ما بعد نصف الليل لأنه لم يقل أحد من العلماء أن تأخيرها إلى ما بعد نصف الليل أفضل اهـ‏.‏
قوله‏:‏ ‏ "‏لولا أن أشق على أمتي‏" ‏ فيه تصريح بما قدمنا من أن ترك التأخير إنما هو للمشقة‏.‏
والحديث يدل على مشروعية تأخير صلاة العشاء إلى آخر وقت اختيارها وقد تقدم الكلام على ذلك‏.‏
8 - وعن أنس قال‏:‏ ‏ "‏أخر النبي صلى اللَّه عليه وآله وسلم صلاة العشاء إلى نصف الليل ثم صلى ثم قال قد صلى الناس وناموا أما إنكم في صلاة ما انتظرتموها قال أنس‏:‏ كأني أنظر إلى وبيص خاتمه ليلتئذ‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏قد صلى الناس‏" ‏ أي المعهودون ممن صلى من المسلمين إذ ذاك‏.‏
قوله‏:‏ ‏ "‏وبيص خاتمه‏" ‏ هو بالباء الموحدة والصاد المهملة البريق‏.‏ والخاتم بكسر التاء وفتحها ويقال أيضًا خاتام وخيتام أربع لغات قاله النووي‏.‏
والحديث يدل على مشروعية تأخير صلاة العشاء والتعليل بقوله‏:‏ ‏ "‏أما إنكم‏" ‏ الخ يشعر بأن التأخير لذلك قال الخطابي وغيره‏:‏ إنما استحب تأخيرها لتطول مدة الانتظار للصلاة ومنتظر الصلاة في صلاة‏.‏
9 - وعن أبي سعيد قال‏:‏ ‏ "‏انتظرنا رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة بصلاة العشاء حتى ذهب نحو من شطر الليل قال‏:‏ فجاء فصلى بنا ثم قال‏:‏ خذوا مقاعدكم فإن الناس قد أخذوا مضاجعهم وإنكم لم تزالوا في صلاة منذ انتظرتموها ولولا ضعف الضعيف وسقم السقيم وحاجة ذي الحاجة لأخرت هذه الصلاة إلى شطر الليل‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه من حديثه والنسائي وابن خزيمة وغيرهم وإسناده صحيح‏.‏
قوله‏:‏ ‏ "‏ليلة‏" ‏ فيه إشعار بأنه لم يكن يواظب على ذلك‏.‏
قوله‏:‏ ‏ "‏شطر الليل‏" ‏ الشطر نصف الشيء وجزؤه ومنه حديث الإسراء فوضع شطرها أي بعضها قاله في القاموس‏.‏
قوله‏:‏ ‏ "‏ولولا ضعف الضعيف‏" ‏ هذا تصريح بأفضلية التأخير لولا ضعف الضعيف وسقم السقيم وحاجة ذي الحاجة‏.‏
والحديث من حجج من قال بأن التأخير أفضل وقد تقدم الخلاف في ذلك‏.‏
قال المصنف رحمه اللَّه‏:‏ قلت قد ثبت تأخيرها إلى شطر الليل عنه عليه السلام قولًا وفعلًا وهو يثبت زيادة على أخبار ثلث الليل والأخذ بالزيادة أولى اهـ‏.‏ وهذا صحيح قد أسلفنا ذكره‏.‏


011-كراهية النوم قبلها والسمر بعدها إلا في مصلحة

1 - عن أبي برزة الأسلمي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يستحب أن يؤخر العشاء التي يدعونها العتمة وكان يكره النوم قبلها والحديث بعدها‏" ‏‏.‏
رواه الجماعة‏.‏
وفي الباب عن عائشة عند ابن حبان وعن أنس أشار إليه الترمذي‏.‏ وعن ابن عباس رواه القاضي أبو الطاهر الدهلي وعن ابن مسعود وسيأتي‏.‏ قال الترمذي‏:‏ وقد كره أكثر أهل العلم النوم قبل صلاة العشاء ورخص في ذلك بعضهم وقال ابن المبارك‏:‏ أكثر الأحاديث على الكراهة ورخص بعضهم في النوم قبل صلاة العشاء في رمضان‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ وقد كرهه جماعة وأغلظوا فيه منهم ابن عمر وعمر وابن عباس وإليه ذهب مالك ورخص فيه بعضهم منهم علي عليه السلام وأبو موسى وهو مذهب الكوفيين وشرط بعضهم أن يجعل معه من يوقظه لصلاتها وروي عن ابن عمر مثله وإليه ذهب الطحاوي‏.‏ وقال ابن العربي‏:‏ إن ذلك جائز لمن علم من نفسه اليقظة قبل خروج الوقت بعادة أو يكون معه من يوقظه والعلة في الكراهة قبلها لئلا يذهب النوم بصاحبه ويستغرقه فتفوته أو يفوته فضل وقتها المستحب أو يترخص في ذلك الناس فيناموا عن إقامة جماعتها‏.‏
احتج من قال بالكراهة بحديث الباب وما بعده‏.‏
واحتج من قال بالجواز بدون كراهة بما أخرجه البخاري وغيره من حديث عائشة ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أعتم بالعشاء حتى ناداه عمر نام النساء والصبيان‏" ‏ ولم ينكر عليهم وبحديث ابن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ الحديث ولم ينكر عليهم‏.‏ قال ابن سيد الناس‏:‏ وما أرى هذا من هذا الباب ولا نعاسهم في المسجد وهم في انتظار الصلاة من النوم المنهي عنه وإنما هو من السنة التي هي مبادي النوم كما قال‏:‏
وسنان أقصده النعاس فرنقت ** في جفنه سنة وليس بنائم
وقد أشار الحافظ في الفتح إلى الفرق بين هذا النوم والنوم المنهي عنه‏.‏
قوله‏:‏ ‏ "‏والحديث بعدها‏" ‏ سيأتي الخلاف في ذلك‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏ "‏جدب لنا رسول اللَّه صلى اللَّه عليه وآله وسلم السمر بعد العشاء‏" ‏‏.‏
رواه ابن ماجه وقال‏:‏ جدب يعني زجرنا عنه نهانا عنه‏.‏
الحديث رجاله في سنن ابن ماجه رجال الصحيح وقد أشار إليه الترمذي وذكره الحافظ ابن سيد الناس في شرح الترمذي ولم يتعقبه بما يوجب ضعفًا‏.‏
وقد أخرج الإمام أحمد والترمذي عن ابن مسعود نحوه من وجه آخر بلفظ‏:‏ ‏ "‏لا سمر بعد الصلاة يعني العشاء الآخرة إلا لأحد رجلين مصل أو مسافر‏" ‏ ورواه الحافظ ضياء الدين المقدسي في الأحكام من حديث عائشة مرفوعًا بلفظ‏:‏ ‏ "‏لا سمر إلا لثلاثة مصل أو مسافر أو عروس‏" ‏‏.‏
قوله‏:‏ ‏ "‏جدب‏" ‏ هو بجيم فدال مهملة مفتوحتين فباء كمع وزنًا ومعنى‏.‏ ومنه سنة مجدبة أي ممنوعة الخير‏.‏
والحديث يدل على كراهة السمر بعد العشاء وسيأتي الخلاف في ذلك‏.‏
3 - وعن عمر قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يسمر عند أبي بكر الليلة كذلك في الأمر من أمر المسلمين وأنا معه‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
الحديث حسنه الترمذي أيضًا وأخرجه النسائي ورجاله رجال الصحيح وإنما قصر به عن التصحيح الانقطاع الذي فيه بين علقمة وعمر‏.‏
وفي الباب عن عبد اللَّه بن عمر عند البخاري ومسلم وقد ذكرنا لفظه في شرح حديث أبي برزة وعن أوس بن حذيفة أشار إليه الترمذي‏.‏ وعن ابن عباس وسيأتي‏.‏
الحديث استدل به على عدم كراهة السمر بعد العشاء لحاجة قال الترمذي‏:‏ وقد اختلف أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين ومن بعدهم في السمر بعد العشاء فكره قوم منهم السمر بعد صلاة العشاء ورخص بعضهم إذا كان في معنى العلم وما لا بد منه من الحوائج وأكثر الحديث على الرخصة‏.‏ وهذا الحديث يدل على عدم كراهة السمر بعد العشاء إذا كان لحاجة دينية عامة أو خاصة وحديث أبي برزة وابن مسعود وغيرهما على الكراهة‏.‏ أو طريقة الجمع بينها بأن توجه أحاديث المنع إلى الكلام الذي ليس فيه فائدة تعود على صاحبه وأحاديث الجواز إلى ما فيه فائدة تعود على المتكلم أو يقال دليل كراهة الكلام والسمر بعد العشاء عام مخصص بدليل جواز الكلام والسمر بعدها في الأمور العائدة إلى مصالح المسلمين‏.‏
قال النووي‏:‏ واتفق العلماء على كراهة الحديث بعدها إلا ما كان في خير‏.‏ قيل‏:‏ وعلة الكراهة ما يؤدي إليه السهر من مخافة غلبة النوم آخر الليل عن القيام لصلاة الصبح في جماعة أو الإتيان بها في وقت الفضيلة والاختيار أو القيام للورد من صلاة أو قراءة في حق من عادته ذلك ولا أقل لمن أمن من ذلك من الكسل بالنهار عما يجب من الحقوق فيه والطاعات‏.‏
4 - وعن ابن عباس قال‏:‏ ‏ "‏رقدت في بيت ميمونة ليلة كان رسول اللَّه صلى اللَّه عليه وآله وسلم عندها لأنظر كيف صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم بالليل قال‏:‏ فتحدث النبي صلى اللَّه عليه وآله وسلم ساعة ثم رقد‏" ‏ وساق الحديث‏.‏
رواه مسلم‏.‏
الحديث استدل به من قال بجواز السمر مطلقًا لأن التحدث الواقع منه صلى اللَّه عليه وآله وسلم لم يقيد بما فيه طاعة ولا بأس بتقييده بما فيه طاعة جمعًا بين الأدلة كما سبق على أنه يمكن أن يكون وقوع ذلك منه صلى اللَّه عليه وآله وسلم لبيان الجواز وللإشعار بالمنع من حمل الأدلة القاضية بمنع السمر على التحريم ويمكن أن يقال إن العلة التي ذكرناها للكراهة منتفية في حقه صلى اللَّه عليه وآله وسلم لا منه من غلبة النوم وعروض الكسل ويجاب بمنع أمنه من غلبة النوم مسندًا بنومه في الوادي وأما أمنه من عروض الكسل فمسلم إن لم يكن ذلك من الأمور العارضة لطبيعة الإنسان الخارجة عن الاختيار‏.‏


012-تسميتها بالعشاء والعتمة

1 - عن مالك عن سمي عن أبي صالح عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا عليه ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا‏" ‏‏.‏
متفق عليه‏.‏ زاد أحمد في روايته عن عبد الرزاق‏:‏ ‏ "‏فقلت لمالك‏:‏ أما تكره أن تقول العتمة قال‏:‏ هكذا قال الذي حدثني‏" ‏‏.‏
قوله‏:‏ ‏ "‏لو يعلم الناس ما في النداء والصف الأول‏" ‏ أي من مزيد الفضل وكثرة الأجر‏.‏
قوله‏:‏ ‏ "‏لأتوهما‏" ‏ أي لأتوا المحل الذي يصليان فيه جماعة وهو المسجد‏.‏
قوله‏:‏ ‏ "‏ولو حبوا‏" ‏ أي زحفًا إذا منعهم مانع من المشي كما يزحف الصغير‏.‏ ولابن أبي شيبة من حديث أبي الدرداء ‏ "‏ولو حبوا على المرافق والركب‏" ‏‏.‏
الحديث يدل على استحباب القيام بوظيفة الأذان والملازمة للصف الأول والمسارعة إلى جماعة العشاء والفجر وسيأتي الكلام على ذلك ويدل على جواز تسمية العشاء بالعتمة وقد ورد من حديث عائشة عند البخاري بلفظ‏:‏ ‏ "‏أعتم النبي صلى اللَّه عليه وآله وسلم بالعتمة‏" ‏ ومن حديث جابر عند البخاري أيضًا بلفظ‏:‏ ‏ "‏صلى لنا النبي صلى اللَّه عليه وآله وسلم ليلة صلاة العشاء وهي التي تدعو الناس العتمة‏" ‏ ومن حديث غيرهما أيضًا‏.‏
وقد استشكل الجمع بين هذا الحديث وبين حديث ابن عمر الآتي فقال النووي وغيره‏:‏ الجواب عن حديث أبي هريرة من وجهين‏:‏
أحدهما إنه استعمل لبيان الجواز وإن انتهى عن العتمة للتنزيه لا للتحريم‏.‏
والثاني إنه يحتمل أنه خوطب بالعتمة من لا يعرف العشاء فخوطب بما يعرفه أو استعمل لفظ العتمة لأنه أشهر عند العرب وإنما كانوا يطلقون العشاء على المغرب كما في صحيح البخاري ومسلم بلفظ‏:‏ ‏ "‏لا تغلبنكم الأعراب على اسم صلاتكم المغرب قال‏:‏ والأعراب تقول هي العشاء‏" ‏ وقد تقدم هذا الحديث والكلام عليه‏.‏ وقيل إن النهي عن التسمية العتمة عتمة ناسخ للجواز وفيه إنه يحتاج في مثل ذلك إلى معرفة التاريخ والعلم بتأخر حديث المنع‏.‏
قال الحافظ في الفتح‏:‏ ولا يبعد أن ذلك كان جائزًا فلما كثر إطلاقهم له نهوا عنه لئلا تغلب السنة الجاهلية على السنة الإسلامية ومع ذلك فلا يحرم ذلك بدليل أن الصحابة الذين رووا النهي استعملوا التسمية المذكورة وأما استعمالها في مثل حديث أبي هريرة فلدفع الالتباس بالمغرب واللَّه أعلم اهـ‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب اللَّه العشاء وإنها تعتم بحلاب الإبل‏" ‏‏.‏
الحديث أخرج نحوه ابن ماجه من حديث أبي هريرة بإسناد حسن قاله الحافظ‏.‏ وأخرج نحوه أيضًا البيهقي وأبو يعلى من حديث عبد الرحمن بن عوف كذلك زاد الشافعي في روايته في حديث ابن عمر وكان ابن عمر إذا سمعهم يقولون العتمة صاح وغضب‏.‏ وأخرج عبد الرزاق هذا الموقوف من وجه آخر‏.‏ وروى ابن أبي شيبة عن ابن عمر أنه قال له ميمون بن مهران‏:‏ من أول من سمى العشاء العتمة قال‏:‏ الشيطان‏.‏
والحديث يدل على كراهة تسمية العشاء بالعتمة وقد ذهب إلى ذلك ابن عمر وجماعة من السلف ومنهم من قال بالجواز وقد نقله ابن أبي شيبة عن أبي بكر الصديق وغيره ومنهم من جعله خلاف الأولى وقد نقله ابن المنذر عن مالك والشافعي واختاره‏.‏
قال الحافظ‏:‏ وهو الراجح واستدلوا على ذلك بحديث أبي هريرة المتقدم وقد تقرر أن جواز المصير إلى الترجيح مشروط بتعذر الجمع ولم يتعذر ههنا كما عرفت في شرح الحديث الأول‏.‏
قوله‏:‏ ‏ "‏يعتمون‏" ‏ قد تقدم تفسير ذلك في باب وقت صلاة العشاء‏.‏


013-وقت صلاة الفجر والتغليس بها والإسفار

قد تقدم بيان وقتها في غير حديث‏.‏
1 - وعن عائشة قالت‏:‏ ‏ "‏كن نساء المؤمنات يشهدن مع النبي صلى اللَّه عليه وآله وسلم صلاة الفجر متلفعات بمروطهن ثم ينقلبن إلى بيوتهن حين يقضين الصلاة لا يعرفهن أحد من الغلس‏" ‏‏.‏
رواه الجماعة‏.‏ وللبخاري ‏ "‏ولا يعرف بعضهن بعضًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏نساء المؤمنات‏" ‏ صورته صورة إضافة الشيء إلى نفسه واختلف في تأويله وتقديره‏:‏ فقيل تقديره نساء الأنفس المؤمنات وقيل نساء الجماعات المؤمنات وقيل إن نساء هنا بمعنى الفاضلات أي فاضلات المؤمنات كما يقال رجال القوم أي فضلاؤهم ومقدموهم‏.‏
وقوله‏:‏ ‏ "‏كن‏" ‏ قال الكرماني‏:‏ هو مثل أكلوني البراغيث لأن قياسه الإفراد وقد جمع‏.‏
قوله‏:‏ ‏ "‏متلفعات‏" ‏ هو بالعين المهملة بعد الفاء أي متجللات ومتلففات‏.‏ والمروط جمع مرط بكسر الميم الأكسية المعلمة من خز أو صوف أو غير ذلك‏.‏
قوله‏:‏ ‏ "‏لا يعرفهن أحد‏" ‏ قال الداودي‏:‏ معناه ما يعرفن أنساء هن أم رجال‏.‏ وقيل لا يعرف أعيانهن قال النووي‏:‏ وهذا ضعيف لأن المتلفعة في النهار أيضًا لا يعرف عنها فلا يبقى في الكلام فائدة وتعقب بأن المعرفة إنما تتعلق بالأعيان ولو كان المراد الأول لعبر عنه نفي العلم‏.‏
قال الحافظ‏:‏ وما ذكره من أن المتلفعة بالنهار لا يعرف عينها فيه نظر لأن لكل امرأة هيئة غير هيئة الأخرى في الغالب ولو كان بدنها مغطى‏.‏ قال الباجي‏:‏ وهذا يدل على أنهن كن سافرات ‏[‏وفيه نظر إذ معنى لا يعرفن لا يميزن من الرجال لسواد الليل وحلوكه فلا يدل على ما ذكر بل الأخبار ترده‏]‏‏.‏ إذ لو كن متقنعات لكان المانع من المعرفة تغطيتهن لا التغليس‏.‏
قوله‏:‏ ‏ "‏من الغلس‏" ‏ من ابتدائية أو تعليلية ولا معارضة بين هذا وبين حديث أبي برزة إنه كان ينصرف من الصلاة حين يعرف الرجل جليسه لأن هذا إخبار عن رؤية المتلفعة على بعد وذاك إخبار عن رؤية الجليس‏.‏
والحديث يدل على استحباب المبادرة بصلاة الفجر في أول الوقت وقد اختلف العلماء في ذلك فذهبت العترة ومالك والشافعي وأحمد وإسحاق وأبو ثور والأوزاعي وداود بن علي وأبو جعفر الطبري وهو المروي عن عمر وعثمان وابن الزبير وأنس وأبي موسى وأبي هريرة إلى أن التغليس أفضل وأن الإسفار غير مندوب‏.‏
وحكى هذا القول الحازمي عن بقية الخلفاء الأربعة وابن مسعود وأبي مسعود الأنصاري وأهل الحجاز واحتجوا بالأحاديث المذكورة في هذا الباب وغيرها ولتصريح أبي مسعود في الحديث الآتي بأنها كانت صلاة النبي صلى اللَّه عليه وآله وسلم التغليس حتى مات ولم يعد إلى الإسفار‏.‏ وذهب الكوفيون وأبو حنيفة وأصحابه والثوري والحسن بن حي وأكثر العراقيين وهو مروي عن علي عليه السلام وابن مسعود إلى أن الإسفار أفضل‏.‏
واحتجوا بحديث ‏ "‏أسفروا بالفجر‏" ‏ وسيأتي ونحوه‏.‏ وقد أجاب القائلون بالتغليس عن أحاديث الإسفار بأجوبة‏:‏ منها أن الإسفار التبين والتحقق فليس المراد إلا تبين الفجر وتحقق طلوعه ورد بما أخرجه ابن أبي شيبة وإسحاق وغيرهما بلفظ‏:‏ ‏ "‏ثوب بصلاة الصبح يا بلال حين يبصر القوم مواقع نبلهم من الإسفار‏" ‏ ومنها أن الأمر بالإسفار في الليالي المقمرة فإنه لا يتحقق فيها الفجر إلا بالاستظهار في الإسفار‏.‏ وذكر الخطابي إنه يحتمل أنهم لما أمروا بالتعجيل صلوا بين الفجر الأول والثاني طلبًا للثواب فقيل لهم صلوا بعد الفجر الثاني وأصبحوا بها فإنه أعظم لأجركم فإن قيل لو صلوا قبل الفجر لم يكن فيها أجر فالجواب إنهم يؤجرون على نيتهم وإن لم تصح صلاتهم لقوله إذا اجتهد الحاكم فأخطأ فله أجر‏.‏ وقال أبو جعفر الطحاوي‏:‏ إنما يتفق معاني آثار هذا الباب بأن يكون دخوله صلى اللَّه عليه وآله وسلم في صلاة الصبح مغلسًا ثم يطيل القراءة حتى ينصرف عنها مسفرًا وهذا خلاف قول عائشة لأنها حكت أن انصراف النساء كان وهن لا يعرفن من الغلس ولو قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم بالسور الطوال ما انصرف إلا وهم قد أسفروا ودخلوا في الإسفار جدًا ألا ترى إلى أبي بكر رضي اللَّه عنه حين قرأ البقرة في ركعتي الصبح قيل له كادت الشمس تطلع فقال‏:‏ لو طلعت لم تجدنا غافلين‏.‏
2 - وعن أبي مسعود الأنصاري‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى صلاة الصبح مرة بغلس ثم صلى مرة أخرى فأسفر بها ثم كانت صلاته بعد ذلك التغليس حتى مات لم يعد إلى أن يسفر‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث رجاله في سنن أبي داود رجال الصحيح وأصله في الصحيحين والنسائي وابن ماجه ولفظه‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ نزل جبريل فأخبرني بوقت الصلاة فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات فرأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى الظهر حين تزول الشمس وربما أخرها حين اشتد الحر ورأيته يصلي العصر والشمس مرتفعة بيضاء قبل أن تدخلها الصفرة فينصرف الرجل من الصلاة فيأتي ذا الحليفة قبل غروب الشمس ويصلي المغرب حين تسقط الشمس ويصلي العشاء حين يسود الأفق وربما أخرها حتى يجتمع الناس وصلى الصبح مرة بغلس ثم صلى مرة أخرى فأسفر بها ثم كانت صلاته بعد ذلك التغليس حتى مات لم يعد إلى أن يسفر‏" ‏ ولم يذكر رؤيته لصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم إلا أبو داود قال المنذري‏:‏ وهذه الزيادة في قصة الإسفار رواتها عن آخرهم ثقات والزيادة من الثقة مقبولة اهـ‏.‏
وقال الخطابي‏:‏ هو صحيح الإسناد وقال ابن سيد الناس‏:‏ إسناده حسن‏.‏
قوله‏:‏ ‏ "‏فأسفر بها‏" ‏ قال في القاموس‏:‏ سفر الصبح يسفر أضاء وأشرق اهـ‏.‏ والغلس بقايا الظلام وقد مر تفسيره‏.‏
والحديث يدل على استحباب التغليس وأنه أفضل من الإسفار ولولا ذلك لما لازمه النبي صلى اللَّه عليه وآله وسلم حتى مات وبذلك احتج من قال باستحباب التغليس وقد مر ذكر الخلاف في ذلك وكيفية الجمع بين الأحاديث‏.‏
3 - وعن أنس عن زيد بن ثابت قال‏:‏ ‏ "‏تسحرنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم ثم قمنا إلى الصلاة قلت‏:‏ كم كان مقدار ما بينهما قال‏:‏ قدر خمسين آية‏" ‏‏.‏
متفق عليه‏.‏
الحديث أخرجه ابن حبان والنسائي عن أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا أنس إني أريد الطعام أطعمني شيئًا فجئته بتمر وإناء فيه ماء وذلك بعد ما أذن بلال قال‏:‏ يا أنس انظر رجلًا يأكل معي فدعوت زيد بن ثابت فجاء فتسحر معه ثم قام فصلى ركعتين ثم خرج إلى الصلاة‏" ‏‏.‏
الحديث يدل أيضًا على استحباب التغليس وأن أول وقت الصبح طلوع الفجر لأنه الوقت الذي يحرم فيه الطعام والشراب والمدة التي بين الفراغ من السحور والدخول في الصلاة وهي قراءة الخمسين آية هي مقدار الوضوء فأشعر ذلك بأن أول وقت الصبح أول ما يطلع الفجر‏.‏
4 - عن رافع بن خديج قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم أسفروا بالفجر فإنه أعظم للأجر‏" ‏‏.‏
رواه الخمسة وقال الترمذي‏:‏ هذا حديث حسن صحيح‏.‏
الحديث أخرجه أيضًا ابن حبان والطبراني قال الحافظ في الفتح‏:‏ وصححه غير واحد قال‏:‏ وأبعد من زعم أنه ناسخ للصلاة في الغلس وقد احتج به من قال بمشروعية الإسفار وقد تقدم الكلام عليه وعلى الجمع بينه وبين أحاديث التغليس وقد تقرر في الأصول أن الخطاب الخاص بنا لا يعارضه فعل النبي صلى اللَّه عليه وآله وسلم والأمر بالإسفار لا يشمل النبي صلى اللَّه عليه وآله وسلم لا على طريق النصوصية ولا الظهور فملازمته للتغليس وموته عليه لا تقدح في مشروعية الإسفار للأمة لولا أنه فعل ذلك وفعله معه الصحابة لكان ذلك مشعرًا بعدم الاختصاص به فلا بد من المصير إلى التأويل كما سبق‏.‏
5 - وعن ابن مسعود قال‏:‏ ‏ "‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى صلاة لغير ميقاتها إلا صلاتين جمع بين المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏قبل وقتها بغلس‏" ‏ ولأحمد والبخاري عن عبد الرحمن بن يزيد قال‏:‏ ‏ "‏خرجت مع عبد اللَّه فقدمنا جمعًا فصلى الصلاتين كل صلاة وحدها بأذان وإقامة وتعشى بينهما ثم صلى حين طلع الفجر‏.‏ قائل يقول طلع الفجر وقائل يقول لم يطلع ثم قال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن هاتين الصلاتين حولتا عن وقتهما في هذا المكان المغرب والعشاء ولا يقدم الناس جمعًا حتى يعتموا وصلاة الفجر هذه الساعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏بجمع‏" ‏ بجيم مفتوحة فميم ساكنة فعين مهملة وهي المزدلفة ويوم جمع يوم عرفة وأيام جمع أيام منى أفاده القاموس‏.‏ وإنما سميت المزدلفة جمعًا لأن آدم اجتمع فيها مع حواء وازدلف إليها أي دنا منها‏.‏
وروي عن قتادة أنه قال‏:‏ إنما سميت جمعا لأنه يجمع فيها بين الصلاتين وقيل وصفت بفعل أهلها لأنهم يجتمعون بها ويزدلفون إلى اللَّه أي يتقربون إليه بالوقوف فيها وقيل غير ذلك‏.‏
قوله‏:‏ ‏ "‏حتى يعتموا‏" ‏ أي يدخلوا في العتمة وقد تقدم بيانها وتمام حديث ابن مسعود في البخاري بعد قوله وصلاة الفجر هذه الساعة ثم وقف حتى أسفر ثم قال يعني ابن مسعود‏:‏ لو أن أمير المؤمنين أفاض الآن أصاب السنة فما أدري أقوله كان أسرع أم دفع عثمان فلم يزل يلبي حتى رمى جمرة العقبة يوم النحر انتهى‏.‏
والحديث استدل به من قال باستحباب الإسفار لأن قوله قبل ميقاتها قد بين في رواية مسلم أنه في وقت الغلس فدل على أن ذلك الوقت أعني وقت الغلس متقدم على ميقات الصلاة المعروف عند ابن مسعود فيكون ميقاتها المعهود هو الإسفار لأنه الذي يتعقب الغلس فيصلح ذلك للاحتجاج به على الإسفار وقد تقدم الكلام على ذلك‏.‏
6 - وعن أبي الربيع قال‏:‏ ‏ "‏كنت مع ابن عمر فقلت له‏:‏ إني أصلي معك ثم ألتفت فلا أرى وجه جليسي ثم أحيانًا تسفر فقال‏:‏ كذلك رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي وأحببت أن أصليها كما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصليها‏" ‏‏.‏
رواه أحمد‏.‏
الحديث في إسناده أبو الربيع المذكور‏.‏ قال الدارقطني‏:‏ مجهول وهو من جملة ما تمسك به القائلون باستحباب الإسفار لأن ابن عمر كان يسفر بعد موته صلى اللَّه عليه وسلم فلو كان منسوخًا لما فعله ولا يخفاك أن غاية ما فيه أن النبي صلى اللَّه عليه وسلم كان أحيانًا يغلس وأحيانًا يسفر وهذا لا يدل على أن الإسفار أفضل من التغليس إنما يدل على أن النبي صلى اللَّه عليه وآله وسلم فعل الأمرين وذلك مما لا نزاع فيه إنما النزاع في الأفضل وفعل ابن عمر لا يدل على عدم النسخ المتنازع فيه وهو نسخ الفضيلة لما سلف إنما يدل على عدم نسخ الجواز وذلك أمر متفق عليه‏.‏
7 - وعن معاذ بن جبل قال‏:‏ ‏ "‏بعثني رسول اللَّه صلى اللَّه عليه وآله وسلم إلى اليمن فقال‏:‏ يا معاذ إذا كان في الشتاء فغلس بالفجر وأطل القراءة قدر ما يطيق الناس ولا تملهم وإذا كان الصيف فأسفر بالفجر فإن الليل قصير والناس ينامون فأمهلهم حتى يدركوا‏" ‏‏.‏
رواه الحسين بن مسعود البغوي في شرح السنة وأخرجه بقي بن مخلد في مسنده المصنف‏.‏
الحديث أخرجه أيضًا أبو نعيم في الحلية كما قال السيوطي في الجامع الكبير وفيه التفرقة بين زمان الشتاء والصيف في الإسفار والتغليس معللًا بتلك العلة المذكورة في الحديث ولكنه لا يعارض أحاديث التغليس لما في حديث أبي مسعود السابق من التصريح بملازمته صلى اللَّه عليه وآله وسلم للتغليس حتى مات فكان آخر الأمرين منه وهذا الحديث ظاهر في التقدم لما فيه من التاريخ بخروج معاذ إلى اليمن فلا بد من تأويله بما تقدم‏.‏


014-من أدرك بعض الصلاة في الوقت فإنه يتمها ووجوب المحافظة على الوقت

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر‏" ‏‏.‏
رواه الجماعة وللبخاري‏:‏ ‏ "‏إذا أدرك أحدكم سجدة من صلاة العصر قبل أن تغرب الشمس فليتم صلاته وإذا أدرك سجدة من صلاة الصبح قبل أن تطلع الشمس فليتم صلاته‏" ‏‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع الشمس فقد أدركها‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ والسجدة هنا الركعة‏.‏
قوله‏:‏ ‏ "‏فقد أدرك‏" ‏ قال النووي‏:‏ أجمع المسلمون على أن هذا ليس على ظاهره وأنه لا يكون بالركعة مدركًا لكل الصلاة وتكفيه وتحصل الصلاة بهذه الركعة بل هو متأول وفيه إضمار تقديره فقد أدرك حكم الصلاة أو وجوبها أو فضلها انتهى‏.‏ وقيل يحمل على أنه أدرك الوقت‏.‏
قال الحافظ‏:‏ وهذا قول الجمهور وفي رواية من حديث أبي هريرة‏:‏ ‏ "‏من صلى ركعة من العصر قبل أن تغرب الشمس وصلى ما بقي بعد غروب الشمس لم تفته العصر‏" ‏ وقال مثل ذلك في الصبح‏.‏
وفي رواية للبخاري من حديث أبي هريرة أيضًا‏:‏ ‏ "‏فليتم صلاته‏" ‏ وللنسائي‏:‏ ‏ "‏فقد أدرك الصلاة كلها إلا أنه يقضي ما فاته‏" ‏ وللبيهقي‏:‏ ‏ "‏فليصل إليها أخرى‏" ‏ ويؤخذ من هذا الرد على الطحاوي حيث خص الإدراك باحتلام الصبي وطهر الحائض وإسلام الكافر ونحو ذلك وأراد بذلك نصرة مذهبه في أن من أدرك من الصبح ركعة تفسد صلاته لأنه لا يكملها إلا في وقت الكراهة وهو مبني على أن الكراهة تتناول الفرض والنفل وهي خلافية مشهورة قال الترمذي‏:‏ وبهذا يقول الشافعي وأحمد وإسحاق وخالف أبو حنيفة فقال‏:‏ من طلعت عليه الشمس وهو في صلاة الصبح بطلت صلاته واحتج في ذلك بالأحاديث الواردة في النهي عن الصلاة عند طلوع الشمس وادعى بعضهم أن أحاديث النهي ناسخة لهذا الحديث‏.‏
قال الحافظ‏:‏ وهي دعوى تحتاج إلى دليل وأنه لا يصار إلى النسخ بالاحتمال والجمع بين الحديثين ممكن بأن تحمل أحاديث النهي على ما لا سبب له من النوافل انتهى‏.‏ قلت‏:‏ وهذا أيضًا جمع بما يوافق مذهب الحافظ والحق أن أحاديث النهي عامة تشمل كل صلاة وهذا الحديث خاص فيبنى العام على الخاص ولا يجوز في ذلك الوقت شيء من الصلوات إلا بدليل يخصه سواء كان من ذوات الأسباب أو غيرها ومفهوم الحديث أن من أدرك أقل من ركعة لا يكون مدركًا للوقت وأن صلاته تكون قضاء وإليه ذهب الجمهور وقال البعض‏:‏ أداء‏.‏
والحديث يرده واختلفوا إذا أدرك من لا تجب عليه الصلاة كالحائض تطهر والمجنون يعقل والمغمى عليه يفيق والكافر يسلم دون ركعة من وقتها هل تجب عليه الصلاة أم لا وفيه قولان للشافعي أحدهما لا تجب وروي عن مالك عملًا بمفهوم الحديث وأصحهما عن أصحاب الشافعي أنها تلزمه وبه قال أبو حنيفة لأنه أدرك جزءًا من الوقت فاستوى قليله وكثيره وأجابوا عن مفهوم الحديث بأن التقييد بركعة خرج مخرج الغالب ولا يخفى ما فيه من البعد وأما إذا أدرك أحد هؤلاء ركعة وجبت عليه الصلاة بالاتفاق بينهم ومقدار هذه الركعة قدر ما يكبر ويقرأ أم القرآن ويركع ويرفع ويسجد سجدتين‏.‏
والحديث يدل على أن الصلاة التي أدركت منها ركعة قبل خروج الوقت أداء لا قضاء وفي ذلك إشكالات عند أئمة الأصول‏.‏
قوله‏:‏ ‏ "‏سجدة‏" ‏ المراد بها الركعة كما ذكره المصنف ومسلم في صحيحه وقد ثبت عند الإسماعيلي بلفظ ركعة مكان سجدة فدل على أن الاختلاف في اللفظ وقع من الرواة وقد ثبت أيضًا عند البخاري من طريق مالك بلفظ‏:‏ ‏ "‏من أدرك ركعة‏" ‏ قال الحافظ‏:‏ ولم يختلف على راويها في ذلك فكان عليها الاعتماد قال الخطابي‏:‏ المراد بالسجدة الركعة بركوعها وسجودها والركعة إنما يكون تمامها بسجودها فسميت على هذا سجدة انتهى‏.‏ وإدراك الركعة قبل خروج الوقت لا يخص صلاة الفجر والعصر لما ثبت عند البخاري ومسلم وغيرهما من حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏من أدرك ركعة من الصلاة فقد أدرك الصلاة‏" ‏ وهو أعم من حديث الباب‏.‏ قال الحافظ‏:‏ ويحتمل أن تكون اللام عهدية ويؤيده أن كلًا منهما من رواية أبي سلمة عن أبي هريرة وهذا مطلق وذاك يعني حديث الباب مقيد فيحمل المطلق على المقيد انتهى‏.‏
ويمكن أن يقال إن حديث الباب دل بمفهومه على اختصاص ذلك الحكم بالفجر والعصر وهذا الحديث دل بمنطوقه على أن حكم جميع الصلوات لا يختلف في ذلك والمنطوق أرجح من المفهوم فيتعين المصير إليه ولاشتماله على الزيادة التي ليست منافية للمزيد‏.‏
قال النووي‏:‏ وقد اتفق العلماء على أنه لا يجوز تعمد التأخير إلى هذا الوقت انتهى‏.‏ وقد قدمنا الكلام على اختصاص هذا الوقت بالمضطرين في أوائل الأوقات فارجع إليه‏.‏
3 - وعن أبي ذر‏:‏ ‏ "‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كيف أنت إذا كانت عليك أمراء يميتون الصلاة أو يؤخرون الصلاة عن وقتها قلت‏:‏ فما تأمرني قال‏:‏ صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة‏" ‏ في رواية ‏ "‏فإن أقيمت الصلاة وأنت في المسجد فصل‏" ‏ وفي أخرى ‏ "‏فإن أدركتك يعني الصلاة معهم فصل ولا تقل إني قد صليت فلا أصلي‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
قوله‏:‏ ‏ "‏يميتون الصلاة‏" ‏ أي يؤخرونها فيجعلونها كالميت الذي خرجت روحه والمراد بتأخيرها عن وقتها المختار لا عن جميع وقتها فإن المنقول عن الأمراء المتقدمين والمتأخرين إنما هو تأخيرها عن وقتها المختار ولم يؤخرها أحد منهم عن جميع وقتها فوجب حمل هذه الأخبار على ما هو الواقع‏.‏
قوله‏:‏ ‏ "‏فإن أدركتها‏" ‏ الخ معناه صل في أول الوقت وتصرف في شغلك فإن صادفتهم بعد ذلك وقد صلوا أجزأتك صلاتك وإن أدركت الصلاة معهم فصل معهم وتكون هذه الثانية لك نافلة‏.‏
الحديث يدل على مشروعية الصلاة لوقتها وترك الإقتداء بالأمراء إذا أخروها عن أول وقتها وإن المؤتم يصليها منفردًا ثم يصليها مع الإمام فيجمع بين فضيلة أول الوقت وطاعة الأمير‏.‏
ويدل على وجوب طاعة الأمراء في غير معصية لئلا تتفرق الكلمة وتقع الفتنة ولهذا ورد في الرواية الأخرى ‏ "‏إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدًا مجدع الأطراف‏" ‏‏.‏
وقوله‏:‏ ‏ "‏فإنها لك نافلة‏" ‏ صريح أن الفريضة الأولى والنافلة الثانية‏.‏ وقد اختلف في الصلاة التي تصلى مرتين هل الفريضة الأولى أو الثانية فذهب الهادي والأوزاعي وبعض أصحاب الشافعي إلى أن الفريضة الثانية إن كانت في جماعة والأولى في غير جماعة وذهب المؤيد باللَّه والإمام يحيى وأبو حنيفة وأصحابه والشافعي إلى أن الفريضة الأولى وعن بعض أصحاب الشافعي أن الفرض أكملهما‏.‏
وعن بعض أصحاب الشافعي أيضًا أن الفرض أحدهما على الإبهام فيحتسب اللَّه بأيتهما شاء‏.‏ وعن الشعبي وبعض أصحاب الشافعي أيضًا كلاهما فريضة‏.‏
- احتج الأولون - بحديث يزيد بن عامر عند أبي داود مرفوعًا وفيه‏:‏ ‏ "‏فإذا جئت الصلاة فوجدت الناس يصلون فصل معهم وإن كنت صليت ولتكن لك نافلة‏" ‏ وهذه مكتوبة‏.‏ ورواه الدارقطني بلفظ‏:‏ ‏ "‏وليجعل التي صلى في بيته نافلة‏" ‏ وأجيب بأنها رواية شاذة مخالفة لرواية الحفاظ الثقات كما قال البيهقي وقد ضعفها النووي وقال الدارقطني‏:‏ هي رواية ضعيفة شاذة‏.‏
واستدل القائلون بأن الفريضة هي الأولى سواء كانت جماعة أو فرادى بحديث يزيد بن الأسود عند أحمد وأبي داود والترمذي والنسائي والدارقطني وابن حبان والحاكم وصححه ابن السكن بلفظ‏:‏ ‏ "‏شهدت مع النبي صلى اللَّه عليه وآله وسلم حجته فصليت معه الصبح في مسجد الخيف فلما قضى صلاته وانحرف إذ هو برجلين في آخر القوم لم يصليا معه فقال‏:‏ عليَّ بهما فجيء بهما ترعد فرائصهما قال‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ يا رسول اللَّه إنا كنا صلينا في رحالنا قال‏:‏ فلا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد الجماعة فصليا معهم فإنها لكما نافلة‏" ‏ قال الشافعي في القديم‏:‏ إسناده مجهول لأن يزيد بن الأسود ليس له راو غير ابنه ولا لابنه جابر راو غير يعلى‏.‏ قال الحافظ‏:‏ يعلى من رجال مسلم وجابر وثقه النسائي وغيره وقال‏:‏ وقد وجدنا لجابر راويًا غير يعلى أخرجه ابن منده في المعرفة‏.‏
ومن حجج أهل القول الثاني حديث الباب فإنه صريح في المطلوب ولأن تأدية الثانية بنية الفريضة يستلزم أن يصلي في يوم مرتين وقد ورد النهي عنه من حديث ابن عمر مرفوعًا‏:‏ ‏ "‏لا تصلوا صلاة في يوم مرتين‏" ‏ عند أبي داود والنسائي وابن خزيمة وابن حبان‏.‏ وأما جعله مخصصًا بما يحدث فيه فضيلة فدعوى عاطلة عن البرهان وكذا حمله على التكرير لغير عذر‏.‏
وفي الحديث دليل على أنه لا بأس بإعادة الصبح والعصر وسائر الصلوات لأن النبي صلى اللَّه عليه وآله وسلم أطلق الأمر بالإعادة ولم يفرق بين صلاة وصلاة فيكون مخصصًا لحديث لا صلاة بعد العصر وبعد الفجر ولأصحاب الشافعي وجه أنه لا يعيد الصبح والعصر تمسكًا بعموم حديث ‏ "‏لا صلاة‏" ‏ ووجه أنه لا يعيد بعد المغرب لئلا تصير شفعًا‏.‏
قال النووي‏:‏ وهو ضعيف‏.‏ قلت‏:‏ وكذلك الوجه الأول لأن الخاص مقدم على العام وهم يوجبون بناء العام على الخاص مطلقًا كما تقرر في الأصول لهم واحتج من قال بأنهما فريضة بعدم المخصص بالاعتداد بأحدهما ورد بحديث‏:‏ ‏ "‏لا ظهران في يوم‏" ‏ وحديث‏:‏ ‏ "‏لا تصلى صلاة في يوم مرتين‏" ‏‏.‏
4 - وعن عبادة بن الصامت‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ستكون عليكم بعدي أمراء تشغلهم أشياء عن الصلاة لوقتها حتى يذهب وقتها فصلوا الصلاة لوقتها فقال رجل‏:‏ يا رسول اللَّه أصلي معهم فقال‏:‏ نعم إن شئت‏" ‏‏.‏
رواه أبو داود وأحمد بنحوه‏.‏ وفي لفظ‏:‏ ‏ "‏واجعلوا صلاتكم معهم تطوعًا‏" ‏‏.‏
الحديث رجال إسناده في سنن أبي داود ثقات وقد أخرجه أيضًا ابن ماجه وسكت أبو داود والمنذري عن الكلام عليه وقد عرفت ما أسلفناه عن ابن الصلاح والنووي وغيرهما من صلاحية ما سكت عنه أبو داود للاحتجاج‏.‏
وحديث أبي ذر الذي قبله يشهد لصحته‏.‏ وفيه دليل على وجوب تأدية الصلاة لوقتها وترك ما عليه أمراء الجور من التأخير وعلى استحباب الصلاة معهم لأن الترك من دواعي الفرقة وعدم الوجوب لقوله في هذا الحديث‏:‏ ‏ "‏إن شئت‏" ‏ وقوله‏:‏ ‏ "‏تطوعًا‏" ‏ وقد تقدم الكلام على فقه الحديث قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل لمن رأى المعادة نافلة ولمن لم يكفر تارك الصلاة ولمن أجاز إمامة الفاسق انتهى‏.‏
استنبط المؤلف من هذا الحديث والذي قبله ثلاثة أحكام وقد تقدم الكلام على الأول منها في شرح حديث أبي ذر وعلى الثاني في أول كتاب الصلاة وأما الثالث فلعله يأتي الكلام عليه إن شاء اللَّه تعالى في الجماعة‏.‏ والحق جواز الائتمام بالفاسق لأن الأحاديث الدالة على المنع كحديث‏:‏ ‏ "‏لا يؤمنكم ذو جراءة في دينه‏" ‏ وحديث‏:‏ ‏ "‏لا يؤمنَّ فاجرٌ مؤمنًا‏" ‏ ونحوهما ضعيفة لا تقوم بها حجة وكذلك الأحاديث الدالة على جواز الائتمام بالفاسق كحديث‏:‏ ‏ "‏صلوا مع من قال لا إله إلا اللَّه‏" ‏ وحديث‏:‏ ‏ "‏صلوا خلف كل بر وفاجر‏" ‏ ونحوهما ضعيفة أيضًا ولكنها متأيدة بما هو الأصل الأصيل وهو أن من صحت صلاته لنفسه صحت لغيره فلا تنتقل عن هذا الأصل إلى غيره إلا لدليل ناهض وقد جمعنا في هذا البحث رسالة مستقلة وليس المقام مقام بسط الكلام في ذلك‏.‏


015-قضاء الفوائت

بسم اللَّه الرحمن الرحيم
-1 عن أنس بن مالك‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك‏" ‏‏.‏
متفق عليه‏.‏
ولمسلم‏:‏ ‏(‏إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن اللَّه عز وجل يقول ‏ "‏أقم الصلاة لذكري‏" ‏‏)‏‏.‏
2 - وعن أبي هريرة‏:‏ ‏(‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من نسي صلاة فليصلها إذا ذكرها فإن اللَّه تعالى يقول ‏ "‏أقم الصلاة لذكري‏" ‏‏)‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
قوله ‏(‏من نسي‏)‏ تمسك بدليل الخطاب من قال إن العامد لا يقضي الصلاة لأن انتفاء الشرط يستلزم انتفاء المشروط فيلزم منه إن من لم ينس لا يصلي وإلى ذلك ذهب داود وابن حزم وبعض أصحاب الشافعي وحكاه في البحر عن ابني الهادي والأستاذ ورواية عن القاسم والناصر‏:‏ قال ابن تيمية حفيد المصنف‏:‏ والمنازعون لهم ليس لهم حجة قط يرد إليها عند التنازع وأكثرهم يقولون لا يجب القضاء إلا بأمر جديد وليس معهم هنا أمر ونحن لا ننازع في وجوب القضاء فقط بل ننازع في قبول القضاء منه وصحة الصلاة في غير وقتها وأطال البحث في ذلك واختار ما ذكره داود ومن معه والأمر كما ذكره فإني لم أقف مع البحث الشديد للموجبين للقضاء على العامد وهم من عدا من ذكرنا على دليل ينفق في سوق المناظرة ويصلح للتعويل عليه في مثل هذا الأصل العظيم إلا حديث ‏(‏فدين اللَّه أحق أن يقضى‏)‏ باعتبار ما يقتضيه اسم الجنس المضاف من العموم ـ وأيضًا عمومات الأدلة القاضية بالقضاء على من أفطر في رمضان وغير ذلك ولا فرق بين الصلاة والصيام في الوجوب على أن الصلاة لا تسقط بخلاف الصيام فهي أولى بالقضاء ـ‏.‏ ولكنهم لم يرفعوا إليه رأسًا وأنهض ما جاؤوا به في هذا المقام قولهم إن الأحاديث الواردة بوجوب القضاء على الناسي يستفاد من مفهوم خطابها وجوب القضاء على العامد لأنها من باب التنبيه بالأدنى على الأعلى فتدل بفحوى الخطاب وقياس الأولى على المطلوب وهذا مردود لأن القائل بأن العامد لا يقضي لم يرد أنه أخف حالًا من الناسي بل صرح بأن المانع من وجوب القضاء على العامد أنه لا يسقط الإثم عنه فلا فائدة فيه فيكون إثباته مع عدم النص عبثًا بخلاف الناسي والنائم فقد أمرهما الشارع بذلك وصرح بأن القضاء كفارة لهما لا كفارة لهما سواه ومن جملة حججهم أن قوله في الحديث ‏(‏لا كفارة لها إلا ذلك‏)‏ يدل على العامد مراد بالحديث لأن النائم والناسي لا إثم عليهما قالوا‏:‏ فالمراد بالناسي التارك سواء كان عن ذهول أم لا ومنه قوله تعالى ‏ "‏نسوا اللَّه فنسيهم‏" ‏ وقوله تعالى ‏ "‏نسوا اللَّه فأنساهم أنفسهم‏" ‏ ولا يخفى عليك أن هذا الكلام يستلزم عدم وجوب القضاء على الناسي والنائم لعدم الإثم الذي جعلوا الكفارة منوطة به والأحاديث الصحيحة قد صرحت بوجوب ذلك عليهما وقد استضعف الحافظ في الفتح هذا الاستدلال وقال‏:‏ الكفارة قد تكون عن الخطأ كما تكون عن العمد على أنه قد قيل أن المراد بالكفارة هي الإتيان بها تنبيهًا على أنه لا يكفي مجرد التوبة والاستغفار من دون فعل لها‏.‏ وقد أنصف ابن دقيق العيد فرد جميع ما تشبثوا به والمحتاج إلى إمعان النظر ما ذكرنا لك سابقًا من عموم حديث ‏ "‏فدين اللَّه أحق أن يقضى‏" ‏ لا سيما على قول من قال‏:‏ إن وجوب القضاء بدليل هو الخطاب الأول الدال على وجوب الأداء فليس عنده في وجوب القضاء على العامد فيما نحن بصدده تردد لأنه يقول المتعمد للترك قد خوطب بالصلاة ووجب عليه تأديتها فصارت دينًا عليه والدين لا يسقط إلا بأدائه إذا عرفت هذا علمت أن المقام من المضايق وأن قول النووي في شرح مسلم بعد حكاية قول من قال لا يجب القضاء على العامد أنه خطأ من قائله وجهالة من الإفراط المذموم‏.‏ وكذلك قول المقبلي في المنار أن باب القضاء ركب على غير أساس ليس فيه كتاب ولا سنة إلى آخر كلامه من التفريط‏.‏
قوله ‏ "‏لا كفارة لها إلا ذلك‏" ‏ استدل بالحصر الواقع في هذه العبارة على الاكتفاء بفعل الصلاة عند ذكرها وعدم وجوب إعادتها عند حضور وقتها من اليوم الثاني وسيأتي الكلام على ذلك عند الكلام على حديث عمران بن حصين من آخر هذا الباب‏.‏ والأمر بفعلها عند الذكر يدل على وجوب المبادرة بها فيكون حجة لمذهب من قال بوجوبه على الفور وهو الهادي والمؤيد باللَّه والناصر وأبو حنيفة وأبو يوسف والمزني والكرخي‏.‏ وقال القاسم ومالك والشافعي‏:‏ وروي عن المؤيد باللَّه أنه على التراخي واستدلوا في قضاء الصلاة بما في بعض الروايات حديث نوم الوادي من أنه لما استيقظ النبي صلى اللَّه عليه وآله وسلم بعد فوات الصلاة بالنوم أخر قضائها واقتادوا رواحلهم حتى خرجوا من الوادي ورد بأن التأخير لمانع آخر وهو ما دل عليه الحديث بأن ذلك الوادي كان به شيطان ولأهل القول الأول حجج غير مختصة بقضاء الصلاة وكذلك أهل القول الآخر‏.‏ واعلم أن الصلاة المتروكة في وقتها لعذر النوم والنسيان لا يكون فعلها بعد خروج وقتها المقدر لها لهذا العذر قضاء وإن لزم باصطلاح الأصول لكن الظاهر من الأدلة أنها أداء لا قضاء فالواجب الوقوف عند مقتضى الأدلة حتى ينتهض دليل يدل على القضاء‏.‏ والحديثان يدلان على وجوب فعل الصلاة إذا فاتت بنوم أو نسيان وهو إجماع‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث أبي هريرة‏:‏ وفيه أن الفوائت يجب قضاؤها على الفور وأنها تقضى في أوقات النهي وغيرها وأن من مات وعليه صلاة فإنها لا تقضى عنه ولا يطعم عنه لها لقوله ‏ "‏لا كفارة لها إلا ذلك‏" ‏ وفيه دليل على أن شرع من قبلنا شرع لنا ما لم يرد نسخه انتهى‏.‏
3 - وعن أبي قتادة قال‏:‏ ‏ "‏ذكروا للنبي صلى اللَّه عليه وسلم نومهم عن الصلاة فقال‏:‏ إنه ليس في النوم تفريط إنما التفريط في اليقظة فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها‏" ‏‏.‏
رواه النسائي والترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود من حديثه‏.‏ قال الحافظ‏:‏ وإسناده على شرط مسلم ورواه مسلم بنحوه في قصة نومهم في صلاة الفجر ولفظه‏:‏ ‏ "‏ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حتى ينتبه لها فإذا كان الغد فليصلها عند وقتها‏" ‏ الحديث يدل على أن النائم ليس بمكلف حال نومه وهو إجماع ولا ينافيه إيجاب الضمان عليه لما أتلفه وإلزامه أرش ما جناه لأن ذلك من الأحكام الوضعية لا التكليفية وأحكام الوضع تلزم النائم والصبي والمجنون بالاتفاق‏.‏
وظاهر الحديث أنه لا تفريط في النوم سواء كان قبل دخول وقت الصلاة أو بعده قبل تضيقه‏.‏ وقيل إنه إذا تعمد النوم قبل تضيق الوقت واتخذ ذلك ذريعة إلى ترك الصلاة لغلبة ظنه أنه لا يستيقظ إلا وقد خرج الوقت كان آثمًا والظاهر أنه لا إثم عليه بالنظر إلى النوم لأنه فعله في وقت يباح فعله فيه فيشمله الحديث وأما إذا نظر إلى التسبب به للترك فلا إشكال في العصيان بذلك ولا شك في إثم من نام بعد تضيق الوقت لتعلق الخطاب به والنوم مانع من الامتثال والواجب إزالة المانع وقد تقدم الكلام على قوله في الحديث ‏ "‏فإذا نسي أحدكم صلاة‏" ‏ الخ‏.‏
4 - وعن أبي قتادة في قصة نومهم عن صلاة الفجر قال‏:‏ ‏ "‏ثم أذن بلال بالصلاة فصلى رسول اللَّه صلى اللَّه عليه وسلم ركعتين ثم صلى الغداة فصنع كما كان يصنع كل يوم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
- الحديث أورده مسلم مطولًا وذكر فيه قصة أبي قتادة مع رسول اللَّه صلى اللَّه عليه وسلم في نومه على راحلته وأن أبا قتادة دعمه ثلاث مرات‏.‏ وأخرج النسائي وابن ماجه طرفًا منه‏.‏
قوله ‏ "‏ثم أذن بلال‏" ‏ فيه استحباب الأذان للصلاة الفائتة‏.‏
قوله ‏ "‏فصلى‏" ‏ الخ فيه استحباب قضاء السنة الراتبة لأن الظاهر أن هاتين الركعتين اللتين قبل الغداة هما سنة الصبح‏.‏
قوله ‏ "‏كما كان يصنع كل يوم‏" ‏ فيه إشارة إلى أن صفة قضاء الفائتة كصفة أدائها فيؤخذ منه أن فائتة الصبح يقنت فيها وإلى ذلك ذهب الشافعية وسيأتي الكلام على القنوت وتحقيق ما هو الحق فيه‏.‏ ويؤخذ منه أيضًا أنه يجهر في الصبح المقضية بعد طلوع الشمس‏.‏ ولهذا قال المصنف رحمه اللَّه‏:‏ وفيه دليل على الجهر في قضاء الفجر نهارًا انتهى‏.‏ وقال بعض أصحاب الشافعي‏:‏ إنه يسن فقط وحمل قوله ‏ "‏كما كان يصنع‏" ‏ على الأفعال فقط وفيه ضعف‏.‏
5 - وعن عمران بن حصين قال‏:‏ ‏ "‏سرينا مع النبي صلى اللَّه عليه وسلم فلما كان في آخر الليل عرسنا فلم نستيقظ حتى أيقظنا حر الشمس فجعل الرجل منا يقوم دهشًا إلى طهوره ثم أمر بلالًا فأذن ثم صلى الركعتين قبل الفجر ثم أقام فصلينا فقالوا‏:‏ يا رسول اللَّه ألا نعيدها في وقتها من الغد فقال‏:‏ أينهاكم ربكم تعالى عن الربا ويقبله منكم‏" ‏‏.‏
رواه أحمد في مسنده‏.‏
- الحديث أخرجه ابن خزيمة وابن حبان في صحيحيهما وابن أبي شيبة والطبراني وأخرجه البخاري ومسلم مطولًا عن أبي رجاء العطاردي عن عمران وليس فيهما ذكر الأذان والإقامة ولا قوله فقالوا‏:‏ يا رسول اللَّه ألا نعيدها إلى آخره‏.‏ وأخرجه أبو داود من حديث الحسن عن عمران وفيه ذكر الأذان والإقامة دون قوله فقالوا يا رسول اللَّه إلى آخر الحديث المذكور ولكنه أخرج هذه الزيادة التي في حديث الباب النسائي وذكرها الحافظ في الفتح واحتج بها ويعارضها ما في صحيح مسلم من حديث أبي قتادة بلفظ‏:‏ ‏ "‏فإذا كان الغد فليصلها عند وقتها‏" ‏ وما في سنن أبي داود من حديث عمران بن حصين بلفظ‏:‏ ‏ "‏من أدرك منكم صلاة الغداة من غد صالحًا فليقض مثلها‏" ‏ ويشهد لصحة تلك الرواية ما تقدم في أول الباب من حديث أنس بلفظ‏:‏ ‏ "‏لا كفارة لها إلا ذلك‏" ‏ ويدل على صحتها إجماع المسلمين على عدم وجوب قضاء تلك الصلاة التي فعلها النائم عند استيقاظه والساهي عند ذكره إذا حضر وقتها كما صرح بذلك الخطابي والحافظ ابن حجر والمعارضة برواية مسلم السابقة غير صحيحة لاحتمال أن يريد بقوله ‏ "‏فليصلها عند وقتها‏" ‏ أي الصلاة التي تحضر لأنه ربما توهم أن وقتها قد تحول إلى ذلك الوقت الذي ذكرها فيه ولا يريد أنه يعيد الصلاة بعد خروج وقتها ذكر معنى ذلك النووي والحافظ وغيرهما‏.‏ وأما رواية أبي داود فقال الحافظ‏:‏ إنها خطأ من راويها قال‏:‏ وحكى ذلك الترمذي وغيره عن البخاري‏.‏ وقد ذكر الحافظ في الفتح أنه رواها أبو داود من حديث عمران بن حصين ورأيناها في السنن من حديث أبي قتادة الأنصاري ولم يتفرد بها عمران حتى يقال في تضعيفها إنها من رواية الحسن عنه‏.‏ وقد صرح علي بن المديني وأبو حاتم وغيرهما أن الحسن لم يسمع منه ولكنها لا تنتهض لمعارضة حديث الباب بعد تأييده بما أسلفنا لا سيما بعد تصريح الحافظ بأنها خطأ‏.‏
قال المصنف رحمه اللَّه بعد سياقه لحديث الباب‏:‏ فيه دليل على أن الفائتة يسن لها الأذان والإقامة والجماعة وإن النداءين مشروعان في السفر وإن السنن الرواتب تقضى انتهى‏.‏
قوله ‏ "‏عرسنا‏" ‏ التعريس نزول المسافر آخر الليل للنوم والاستراحة هكذا قاله الخليل‏.‏ وقال أبو زيد‏:‏ هو النزول أي وقت كان من ليل أو نهار‏.‏
قوله ‏ "‏فأذن ثم أقام‏" ‏ سيأتي الكلام على الأذان والإقامة في القضاء في باب من عليه فائتة آخر الأذان إن شاء اللَّه تعالى‏.‏


016-الترتيب في قضاء الفوائت

1 - عن جابر بن عبد اللَّه‏:‏ ‏ "‏أن عمر جاء يوم الخندق بعد ما غربت الشمس فجعل يسب كفار قريش وقال‏:‏ يا رسول اللَّه ما كدت أصلي العصر حتى كادت الشمس تغرب فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ واللَّه ما صليتها فتوضأ وتوضأنا فصلى العصر بعد ما غربت الشمس ثم صلى بعدها المغرب‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏عن جابر‏" ‏ قد اتفق الحفاظ من الرواة أن هذا الحديث من رواية جابر عن النبي صلى اللَّه عليه وآله وسلم إلا حجاج بن نصير فإنه رواه عن علي بن المبارك عن يحيى بن أبي كثير فقال فيه‏:‏ عن جابر عن عمر فجعله في مسند عمر‏.‏ قال الحافظ‏:‏ تفرد بذلك حجاج وهو ضعيف‏.‏
قوله ‏ "‏يسب كفار قريش‏" ‏ لأنهم كانوا السبب في تأخيرهم الصلاة عن وقتها‏.‏
قوله ‏ "‏ما كدت‏" ‏ لفظة كاد من أفعال المقاربة فإذا قلت كاد زيد يقوم فهم منه أنه قارب القيام ولم يقم كما تقرر في النحو‏.‏
والحديث يدل على وجوب قضاء الصلاة المتروكة لعذر الاشتغال بالقتال وقد وقع الخلاف في سبب ترك النبي صلى اللَّه عليه وآله وسلم وأصحابه لهذه الصلاة فقيل تركوها نسيانًا وقيل شغلوا فلم يتمكنوا وهو الأقرب كما قال الحافظ‏.‏ وفي سنن النسائي عن أبي سعيد أن ذلك قبل أن ينزل اللَّه في صلاة الخوف ‏ "‏فرجالًا أو ركبانًا‏" ‏ وسيأتي الحديث‏.‏
وقد استدل بهذا الحديث على وجوب الترتيب بين الفوائت المقضية والمؤداة فأبو حنيفة ومالك والليث والزهري والنخعي وربيعة قالوا بوجوب تقديم الفائتة على خلاف بينهم‏.‏ وقال الشافعي والهادي والقاسم‏:‏ لا يجب‏.‏ ولا ينتهض استدلال الموجبين بالحديث للمطلوب لأن الفعل بمجرده لا يدل على الوجوب‏.‏
قال الحافظ‏:‏ إلا أن يستدل بعموم قوله صلى اللَّه عليه وآله وسلم ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ فيقوى قال‏:‏ وقد اعتبر ذلك الشافعية في أشياء غير هذه انتهى‏.‏ وقد استدل للموجبين أيضًا بأن توقيت المقضية بوقت الذكر أضيق من توقيت المؤداة فيجب تقديم ما تضيق‏.‏ والخلاف في جواز التراخي إنما هو في المطلقات لا المؤقتات المضيقة‏.‏ وقد اختلف أيضًا في الترتيب بين المقضيات أنفسها وسنذكره في شرح الحديث الآتي‏.‏
2 - وعن أبي سعيد قال‏:‏ ‏(‏حبسنا يوم الخندق عن الصلاة حتى كان بعد المغرب بهوى من الليل كفينا وذلك قول اللَّه عز وجل ‏ "‏وكفى اللَّه المؤمنين القتال وكان اللَّه قويًا عزيزًا‏" ‏ قال‏:‏ فدعا رسول اللَّه صلى اللَّه عليه وسلم بلالًا فأقام الظهر فصلاها فأحسن صلاتها كما كان يصليها في وقتها ثم أمره فأقام العصر فصلاها فأحسن صلاتها كما كان يصليها في وقتها ثم أمره فأقام المغرب فصلاها كذلك قال‏:‏ وذلك قبل أن ينزل اللَّه عز وجل في صلاة الخوف ‏ "‏فإن خفتم فرجالًا أو ركبانًا‏" ‏‏)‏‏.‏
رواه أحمد والنسائي ولم يذكر المغرب‏.‏
الحديث رجال إسناده رجال الصحيح وسيأتي ذكر من صححه‏.‏
وفي الباب عن عبد اللَّه بن مسعود عند الترمذي والنسائي بلفظ‏:‏ ‏ "‏إن المشركين شغلوا رسول اللَّه صلى اللَّه عليه وسلم عن أربع صلوات يوم الخندق‏" ‏ وساقا نحو الحديث‏.‏ وأخرج نحوه مالك في الموطأ‏.‏
قوله ‏ "‏بهوى‏" ‏ الهوى بفتح الهاء وكسر الواو وبياء مشددة السقوط والمراد بعد دخول طائفة من الليل‏.‏
والحديث يدل على وجوب قضاء الصلاة المتروكة لعذر الاشتغال بحرب الكفار ونحوهم لكن إنما كان هذا قبل شرعية صلاة الخوف كما في آخر الحديث والواجب بعد شرعيتها على من حبس بحرب العدو أن يفعلها‏.‏ وقد ذهب الجمهور إلى أن هذا منسوخ بصلاة الخوف وذهب مكحول وغيره من الشاميين إلى جواز تأخير صلاة الخوف إذا لم يتمكن من أدائها والصحيح الأول لما في آخر هذا الحديث والحديث مصرح بأنها فائتة صلاة الظهر والعصر وحديث جابر المتقدم مصرح بأنها العصر وحديث عبد اللَّه بن مسعود مصرح بأنها أربع صلوات فمن الناس من اعتمد الجمع فقال‏:‏ إن وقعة الخندق بقيت أيامًا فكان في بعض الأيام الفائت العصر فقط وفي بعضها الفائت العصر والظهر وفي بعضها الفائت أربع صلوات ذكره النووي وغيره‏.‏ ومن الناس من اعتمد الترجيح فقال‏:‏ إن الصلاة التي شغل عنها رسول اللَّه صلى اللَّه عليه وآله وسلم واحدة وهي العصر ترجيحًا لما في الصحيحين على ما في غيرهما ذكره أبو بكر ابن العربي قال ابن سيد الناس‏:‏ والجمع أرجح لأن حديث أبي سعيد رواه الطحاوي عن المزني عن الشافعي حدثنا ابن أبي فديك عن ابن أبي ذئب عن المقبري عن عبد الرحمن بن أبي سعيد عن أبيه قال‏:‏ وهذا إسناد صحيح جليل انتهى‏.‏ وأخرجه أيضًا ابن خزيمة وابن حبان في صحيحيهما وصححه ابن السكن وقد تقدم نحو هذا في باب الصلاة الوسطى على أن حديث الباب ونحوه متضمن للزيادة فالمصير إليه متحتم واقتصار الراوي على ذكر العصر فقط لا يقدح في قول غيره أنها العصر والظهر أو الأربع الصلوات وغايته أنه روى ما علم وترك ما لم يعلم ومن علم حجة على من لم يعلم ولا يحتاج إلى الجمع بتعدد واقعة الخندق مع هذا‏.‏
والحديث أيضًا يدل على الترتيب بين الفوائت المقضية وقد قال بوجوبه زيد بن علي والناصر وأبو حنيفة وقال الشافعي والهادي والإمام يحيى‏:‏ إنه غير واجب وهو الظاهر لأن مجرد الفعل لا يدل على الوجوب إلا أن يستدل بعموم قوله صلى اللَّه عليه وآله وسلم ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ كما سبق ولكنه غير خالص عن شوب اعتراض ومعارضة‏.‏
وفي الحديث دليل على استحباب قضاء الفوائت في الجماعة وخالف فيه الليث بن سعد والحديث يرد عليه‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل على الإقامة للفوائت وعلى أن صلاة النهار وإن قضيت ليلًا لا يجهر فيها‏.‏ وعلى أن تأخيره يوم الخندق نسخ بشرع صلاة الخوف انتهى‏.‏


001-الأذان

الأذان لغة الإعلام نقل ذلك النووي في شرح مسلم عن أهل اللغة‏
وشرعًا الإعلام بوقت الصلاة بألفاظ مخصوصة وهو مع قلة ألفاظه مشتمل على مسائل العقائد كما بين ذلك الحافظ في الفتح نقلًا عن القرطبي‏.‏ وقد اختلف في الأفضل من الأذان والإمامة وسيأتي ما يرشد إلى الصواب‏.‏ وقد اختلف في أي وقت كان ابتداء شرعية الأذان فقيل نزل على رسول اللَّه صلى اللَّه عليه وآله وسلم مع فرض الصلاة وقد روى ذلك ابن حبان عن ابن عباس بإسناد فيه عبد العزيز بن عمران وهو ممن لا تقوم به حجة‏.‏ وعند الدارقطني من حديث أنس‏.‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ وعند الطبراني عن ابن عمر وذكر أنه في ليلة الإسراء وفي إسناده طلحة بن زيد وهو متروك‏.‏ وعند ابن مردويه من حديث عائشة مثله وفيه من لا يعرف‏.‏ وعند البزار وغيره عن علي رضي اللَّه عنه وفي إسناده زياد بن المنذر أبو الجارود وهو متروك‏.‏ قال الحافظ‏:‏ والحق أنه لا يصح شيء من هذه وقد أطال الكلام في ذلك في الفتح فليرجع إليه‏.‏ وقيل كان فرض الأذان عند قدوم المسلمين المدينة لما ثبت عند البخاري ومسلم والترمذي وقال‏:‏ حسن صحيح والنسائي من حديث عبد اللَّه بن عمر قال‏:‏ ‏ "‏كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلاة وليس ينادي بها أحد فتكلموا يومًا في ذلك فقال بعضهم‏:‏ اتخذوا ناقوسًا مثل ناقوس النصارى وقال بعضهم‏:‏ اتخذوا قرنًا مثل قرن اليهود قال‏:‏ فقال عمر‏:‏ ألا تبعثون رجلًا ينادي بالصلاة فقال رسول اللَّه صلى اللَّه عليه وسلم ‏(‏يا بلال قم فناد بالصلاة‏" ‏ وهذا أصح ما ورد في تعيين ابتداء وقت الأذان‏.‏


002-وجوبه وفضيلته

1 - عن أبي الدرداء قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ ما من ثلاثة لا يؤذنون ولا تقام فيهم الصلاة إلا استحوذ عليهم الشيطان‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أبو داود والنسائي وابن حبان والحاكم وقال‏:‏ صحيح الإسناد ولكن لفظ أبي داود‏:‏ ‏ "‏ما من ثلاثة في قرية ولا بدو لا تقام فيهم الصلاة إلا استحوذ عليهم الشيطان فعليك بالجماعة فإنما يأكل الذئب القاصية‏" ‏ الحديث استدل به على وجوب الأذان والإقامة لأن الترك الذي هو نوع من استحواذ الشيطان يجب تجنبه‏.‏ وإلى وجوبهما ذهب أكثر العترة وعطاء وأحمد بن حنبل ومالك والأصطخري كذا في البحر ومجاهد والأوزاعي وداود كذا في شرح الترمذي وقد حكى الماوردي عنهم تفصيلًا في ذلك فحكى عن مجاهد أن الأذان والإقامة واجبان معًا لا ينوب أحدهما عن الآخر فإن تركهما أو أحدهما فسدت صلاته‏.‏ وقال الأوزاعي‏:‏ يعيد إن كان وقت الصلاة باقيًا وإلا لم يعد‏.‏ وقال عطاء‏:‏ الإقامة واجبة دون الأذان فإن تركها لعذر أجزأه ولغير عذر قضى‏.‏ وفي البحر أن القائل بوجوب الإقامة دون الأذان الأوزاعي وروي عن أبي طالب أن الأذان واجب دون الإقامة‏.‏ وعند الشافعي وأبي حنيفة أنهما سنة واختلف أصحاب الشافعي على ثلاثة أقوال‏:‏ الأول أنهما سنة‏.‏ الثاني فرض كفاية‏.‏ الثالث سنة في غير الجمعة وفرض كفاية فيها‏.‏ وروى ابن عبد البر عن مالك وأصحابه أنهما سنة مؤكدة واجبة على الكفاية‏.‏ وقال آخرون‏:‏ الأذان فرض على الكفاية‏.‏ ومن أدلة الموجبين للأذان قوله في حديث مالك بن الحويرث الآتي‏:‏ ‏ "‏فليؤذن لكم أحدكم‏" ‏ وفي لفظ للبخاري‏:‏ ‏ "‏فأذنا ثم أقيما‏" ‏ ومنها حديث أنس المتفق عليه بلفظ‏:‏ ‏ "‏أمر بلال أن يشفع الأذان ويوتر الإقامة‏" ‏ والآمر له النبي صلى اللَّه عليه وآله وسلم كما سيأتي ومنها ما في حديث عبد اللَّه بن زيد الآتي من قوله‏:‏ ‏ "‏إنها لرؤيا حق إن شاء اللَّه ثم أمر بالتأذين‏" ‏ وما سيأتي من قوله صلى اللَّه عليه وسلم لعثمان بن أبي العاص ‏ "‏اتخذ مؤذنًا لا يأخذ على أذانه أجرًا‏" ‏ ومنها حديث أنس عند البخاري وغيره قال‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وسلم كان إذا أغزى بنا قومًا لم يكن يغزينا حتى يصبح وينظر فإن سمع أذانًا كف عنهم وإن لم يسمع أذانًا أغار عليهم‏" ‏ ومنها طول الملازمة من أول الهجرة إلى الموت لم يثبت أنه ترك ذلك في سفر ولا حضر إلا يوم المزدلفة فقد صحح كثير من الأئمة أنه لم يؤذن فيها وإنما أقام على أنه قد أخرج البخاري من حديث ابن مسعود أنه صلى اللَّه عليه وسلم صلاهما في جمع بأذانين وإقامتين وبهذا الترك على ما فيه من الخلاف احتج من قال بعدم الوجوب وخص بعض القائلين بالوجوب الرجال بوجوبهما ولم يوجبهما على النساء استدلالًا بحديث ‏ "‏ليس على النساء أذان ولا إقامة‏" ‏ عند البيهقي من حديث ابن عمر بإسناد صحيح إلا أنه قال ابن الجوزي‏:‏ لا يعرف مرفوعًا‏.‏ وقد رواه البيهقي وابن عدي من حديث أسماء مرفوعًا وفي إسناده الحكم بن عبد اللَّه الأيلي وفيه ضعف جدًا‏.‏ وبحديث ‏ "‏النساء عي وعورات فاستروا عيهن بالسكوت وعوراتهن بالبيوت‏" ‏‏.‏
2 - وعن مالك بن الحويرث‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا حضرت الصلاة فليؤذن لكم أحدكم وليؤمكم أكبركم‏" ‏‏.‏
متفق عليه‏.‏
- قوله ‏ "‏أحدكم‏" ‏ يدل على أنه لا يعتبر السن والفضل في الأذان كما يعتبر في إمامة الصلاة‏.‏ وقد استدل بهذا من قال بأفضلية الإمامة على الأذان لأن كون الأشرف أحق بها مشعر بمزيد شرف لها‏.‏ وفي لفظ للبخاري‏:‏ ‏ "‏فإذا أنتما خرجتما فأذنا‏" ‏ ولا تعارض بينه وبين ما في حديث الباب لأن المراد بقوله أذنا أي من أحب منكما أن يؤذن فليؤذن وذلك لاستوائهما في الفضل‏.‏
والحديث استدل به من قال بوجوب الأذان لما فيه من صيغة الأمر وقد تقدم الخلاف في ذلك‏.‏
3 - وعن معاوية‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن المؤذنين أطول الناس أعناقًا يوم القيامة‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
وفي الباب عن أبي هريرة وابن الزبير بألفاظ مختلفة‏.‏
قوله ‏ "‏أطول الناس أعناقًا‏" ‏ هو بفتح الهمزة جمع عنق واختلف السلف والخلف في معناه فقيل معناه أكثر الناس تشوفًا إلى رحمة اللَّه لأن المتشوف يطيل عنقه لما يتطلع إليه فمعناه كثرة ما يرونه من الثواب وقال النضر بن شميل‏:‏ إذا ألجم الناس العرق يوم القيامة طالت أعناقهم لئلا ينالهم ذلك الكرب والعرق‏.‏ وقيل معناه أنهم سادة ورؤساء والعرب تصف السادة بطول العنق‏.‏ وقيل معناه أكثر إتباعًا وقال ابن الأعرابي‏:‏ أكثر الناس أعمالًا قال القاضي عياض وغيره‏:‏ وروى بعضهم إعناقًا بكسر الهمزة أي إسراعًا إلى الجنة وهو من سير العنق قال ابن أبي داود‏:‏ سمعت أبي يقول‏:‏ معناه أن الناس يعطشون يوم القيامة فإذا عطش الإنسان انطوت عنقه والمؤذنون لا يعطشون فأعناقهم قائمة‏.‏ وفي صحيح ابن حبان من حديث أبي هريرة‏:‏ ‏ "‏يعرفون بطول أعناقهم يوم القيامة‏" ‏ زاد السراج لقولهم ‏ "‏لا إله إلا اللَّه‏" ‏ وظاهره الطول الحقيقي فلا يجوز المصير إلى التفسير بغيره إلا لملجئ‏.‏
والحديث يدل على فضيلة الأذان وأن صاحبه يوم القيامة يمتاز عن غيره ولكن إذا كان فاعله غير متخذ أجرًا عليه وإلا كان فعله لذلك من طلب الدنيا والسعي للمعاش وليس من أعمال الآخرة‏.‏ وقد استدل بهذا الحديث من قال إن الأذان أفضل من الإمامة وهو نص الشافعي في الأم وقول أكثر أصحابه‏.‏ وذهب بعض أصحابه إلى أن الإمامة أفضل وهو نص الشافعي أيضًا قاله النووي‏.‏ وبعضهم ذهب إلى أنهما سواء وبعضهم إلى أنه إن علم من نفسه القيام بحقوق الإمامة وجمع خصالها فهي أفضل وإلا فالأذان قاله أبو علي وأبو القاسم بن كج والمسعودي والقاضي حسين من أصحاب الشافعي‏.‏
واختلف في الجمع بين الأذان والإمامة فقال جماعة من أصحاب الشافعي‏:‏ إنه يستحب أن لا يفعله‏.‏ وقال بعضهم‏:‏ يكره وقال محققوهم وأكثرهم‏:‏ لا بأس به بل يستحب‏.‏ قال النووي‏:‏ وهذا أصح وفي البيهقي مرفوعًا من حديث جابر النهي عن ذلك قال الحافظ‏:‏ لكن سنده ضعيف‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم الإمام ضامن والمؤذن مؤتمن اللَّهم أرشد الأئمة واغفر للمؤذنين‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
- الحديث رواه الشافعي من طريق إبراهيم بن أبي يحيى وابن حبان وابن خزيمة كلهم من طريق سهيل بن أبي صالح عن أبيه عن أبي هريرة‏.‏ وأخرجه من ذكر المصنف عن الأعمش عن أبي صالح عن أبي هريرة‏.‏ وروي أيضًا عن أبي صالح عن عائشة قال أبو زرعة‏:‏ حديث أبي هريرة أصح من حديث عائشة‏.‏ وقال محمد عكسه وذكر علي بن المديني أنه لم يثبت واحد منهما‏.‏ وقال أيضًا‏:‏ لم يسمع سهيل هذا الحديث من أبيه إنما سمعه من الأعمش ولم يسمعه الأعمش من أبي صالح بيقين لأنه يقول فيه نبئت عن أبي صالح وكذا قال البيهقي في المعرفة‏.‏ وقال الدارقطني في العلل‏:‏ رواه سليمان وروح بن القاسم ومحمد بن جعفر وغيره عن سهيل عن الأعمش قال‏:‏ وقال أبو بدر عن الأعمش حدثت عن أبي صالح وقال ابن فضيل عنه عن رجل عن أبي صالح‏.‏ وقال الثوري‏:‏ لم يسمع الأعمش هذا الحديث من أبي صالح وصحح حديث أبي هريرة جميعًا ابن حبان وقال‏:‏ قد سمع أبو صالح هذين الخبرين من عائشة وأبي هريرة جميعًا‏.‏ وقال ابن عبد الهادي أخرج مسلم بهذا الإسناد يعني سهيلًا عن أبيه نحوًا من أربعة عشر حديثًا‏.‏
وفي الباب عن ابن عمر أخرجه أبو العباس السراج وصححه الضياء في المختارة‏.‏ وعن أبي أمامة عند أحمد‏.‏ وعن جابر عند ابن الجوزي في العلل‏.‏ ورواه البزار عن أبي هريرة وزاد فيه بذلك الإسناد‏:‏ ‏ "‏قالوا‏:‏ يا رسول اللَّه لقد تركتنا نتنافس في الأذان فقال‏:‏ إنه يكون بعدكم قومًا سفلتهم مؤذنوهم‏" ‏ قال الدارقطني‏:‏ هذه الزيادة ليست محفوظة وأشار ابن القطان إلى أن البزار هو المنفرد بها قال الحافظ‏:‏ وليس كذلك فقد جزم ابن عدي بأنها من أفراد أبي حمزة وكذا قال الخليلي وابن عبد البر وأخرجه البيهقي من غير طريق البزار فبرئ من عهدتها‏.‏ وأخرجها ابن عدي في ترجمة عيسى بن عبد اللَّه عن يحيى بن عيسى الرملي عن الأعمش واتهم بها عيسى وقال‏:‏ إنما تعرف هذه الزيادة بأبي حمزة‏.‏ قال ابن القطان‏:‏ أبو حمزة ثقة ولا عيب للإسناد إلا ما ذكر من الانقطاع ويجاب عنه بأن الواسطة قد عرفت وهو الأعمش كما تقدم فلا يضر هذا الانقطاع ولا تعد علة وأما الانقطاع الثاني بين الأعمش وأبي صالح الذي تقدم فيه قوله عن رجل فيجاب عنه بأن ابن نمير قد قال عن الأعمش عن أبي صالح ولا أراني إلا قد سمعته منه‏.‏ وقال إبراهيم بن حميد الرواسي‏:‏ قال الأعمش وقد سمعته من أبي صالح‏.‏ وقال هشيم عن الأعمش حدثنا أبو صالح عن أبي هريرة ذكر ذلك الدارقطني فبينت هذه الطرق أن الأعمش سمعه عن غير أبي صالح ثم سمعه منه‏.‏ قال اليعمري‏:‏ والكل صحيح والحديث متصل‏.‏
قوله ‏ "‏الإمام ضامن‏" ‏ الضمان في اللغة الكفالة والحفظ والرعاية والمراد أنهم ضمناء على الإسرار بالقراءة والأذكار حكي ذلك عن الشافعي في الأم‏.‏ وقيل المراد ضمان الدعاء أن يعم القوم به ولا يخص نفسه‏.‏ وقيل لأنه يتحمل القيام والقراءة عن المسبوق‏.‏ وقال الخطابي‏:‏ معناه أنه يحفظ على القوم صلاتهم وليس من الضمان الموجب للغرامة‏.‏
قوله ‏ "‏والمؤذن مؤتمن‏" ‏ قيل المراد أنه أمين على مواقيت الصلاة‏.‏ وقيل أمين على حرم الناس لأنه يشرف على المواضع العالية‏.‏
والحديث استدل به على فضيلة الأذان وعلى أنه أفضل من الإمامة لأن الأمين أرفع حالًا من الضمين وقد تقدم الخلاف في ذلك ويؤيد قول من قال إن الإمامة أفضل أن النبي صلى اللَّه عليه وآله وسلم والخلفاء الراشدين بعده أموا ولم يؤذنوا وكذا كبار العلماء بعدهم‏.‏
5 - وعن عقبة بن عامر قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ يعجب ربك عز وجل من راعي غنم في شظية بجبل يؤذن للصلاة ويصلي فيقول اللَّه عز وجل انظروا إلى عبدي هذا يؤذن ويقيم الصلاة يخاف مني فقد غفرت لعبدي وأدخلته الجنة‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
- الحديث رجال إسناده ثقات وقد أخرجه أيضًا سعيد بن منصور والطبراني والبيهقي وفي البخاري والموطأ والنسائي بلفظ‏:‏ ‏ "‏إذا كنت في غنمك أو باديتك فأذنت بالصلاة فارفع صوتك بالنداء فإنه لا يسمع مدى صوت المؤذن جن ولا إنس ولا شيء إلا شهد له يوم القيامة‏" ‏ قال أبو سعيد‏:‏ سمعته من رسول اللَّه صلى اللَّه عليه وآله وسلم وأخرج عبد الرزاق والمقدسي والنسائي في المواعظ من سننه عن سلمان رفعه‏:‏ ‏ "‏إذا كان الرجل في أرض في أي قفر فتوضأ فإن لم يجد الماء تيمم ثم ينادي بالصلاة ثم يقيمها ويصليها إلا أم من جنود اللَّه صفًا‏" ‏ ورواه عبد الرزاق وابن أبي شيبة عن معتمر التيمي عن أبيه وروى نحوه البيهقي والطبراني في الكبير‏.‏
والحديث يدل على شرعية الأذان للمنفرد فيكون صالحًا لرد قول من قال إن شرعية الأذان تختص بالجماعة وفيه أيضًا أن الأذان من أسباب المغفرة للذنوب وقد أخرج أبو داود والنسائي وابن ماجه وابن خزيمة وابن حبان من حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏يغفر للمؤذن مدى صوته ويشهد له كل رطب ويابس‏" ‏ وفي إسناده أبو يحيى الراوي له عن أبي هريرة‏.‏ قال ابن القطان‏:‏ لا يعرف وادعى ابن حبان في الصحيح أن اسمه سمعان وقد رواه البيهقي من وجهين آخرين عن الأعمش قال تارة عن أبي صالح وتارة عن مجاهد عن أبي هريرة ومن طريق أخرى عن مجاهد عن ابن عمر‏.‏ ورواه أحمد والنسائي من حديث البراء بن عازب بلفظ‏:‏ ‏ "‏المؤذن يغفر له مد صوته ويصدقه من يسمعه من رطب ويابس وله مثل أجر من صلى معه‏" ‏ وصححه ابن السكن ورواه أحمد والبيهقي من حديث مجاهد عن ابن عمر‏.‏
وفي فضل الأذان أحاديث كثيرة في الصحيحين وغيرهما مصرحة بعظيم فضله وارتفاع درجته وأنه من أجل الطاعات التي يتنافس فيها المتنافسون ولكن بذلك الشرط الذي عرفناك في شرح حديث معاوية‏.‏
قال المصنف رحمه اللَّه بعد أن ساق حديث الباب‏:‏ وفيه دليل على أن الأذان يسن للمنفرد وإن كان بحيث لا يسمعه أحد‏.‏ الشظية الطريقة كالجدة انتهى‏.‏ ويقال الشظية للقطعة المرتفعة من الجبل وهي بالظاء المعجمة‏.‏


003-صفة الأذان

1 - عن محمد بن إسحاق عن الزهري عن سعيد بن المسيب عن عبد اللَّه بن زيد بن عبد ربه قال‏:‏ ‏ "‏لما أجمع رسول اللَّه صلى اللَّه عليه وآله وسلم أن يضرب بالناقوس وهو له كاره لموافقته النصارى طاف بي من الليل طائف وأنا نائم رجل عليه ثوبان أخضران وفي يده ناقوس يحمله قال‏:‏ فقلت يا عبد اللَّه أتبيع الناقوس قال‏:‏ وما تصنع به قال‏:‏ قلت ندعو به إلى الصلاة قال‏:‏ أفلا أدلك على خير من ذلك فقلت بلى قال‏:‏ تقول اللَّه أكبر اللَّه أكبر اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه أشهد أن محمدًا رسول اللَّه أشهد أن محمدًا رسول اللَّه حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه قال‏:‏ ثم استأخر غير بعيد قال‏:‏ ثم تقول إذا أقمت الصلاة اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن محمدًا رسول اللَّه حي على الصلاة حي على الفلاح قد قامت الصلاة قد قامت الصلاة اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه قال‏:‏ فلما أصبحت أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبرته بما رأيت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن هذه الرؤيا حق إن شاء اللَّه ثم أمر بالتأذين فكان بلال مولى أبي بكر يؤذن بذلك ويدعو رسول اللَّه صلى اللَّه عليه وآله وسلم إلى الصلاة قال‏:‏ فجاءه فدعاه ذات غداة إلى الفجر فقيل له إن رسول اللَّه صلى اللَّه عليه وآله وسلم نائم فصرخ بلال بأعلى صوته الصلاة خير من النوم قال سعيد بن المسيب‏:‏ فأدخلت هذه الكلمة في التأذين إلى صلاة الفجر‏" ‏‏.‏
رواه أحمد وأبو داود من طريق محمد بن إسحاق عن محمد بن إبراهيم التيمي عن محمد بن عبد اللَّه بن زيد عن أبيه وفيه‏:‏ ‏ "‏فلما أصبحت أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبرته بما رأيت فقال‏:‏ إنها لرؤيا حق إن شاء اللَّه فقم مع بلال فألق عليه ما رأيت فإنه أندى صوتًا منك قال‏:‏ فقمت مع بلال فجعلت ألقيه عليه ويؤذن به قال‏:‏ فسمع ذلك عمر بن الخطاب رضي اللَّه عنه وهو في بيته فخرج يجر رداءه يقول‏:‏ والذي بعثك بالحق لقد رأيت مثل الذي أرى فقال رسول اللَّه صلى اللَّه عليه وآله وسلم فللَّه‏:‏ الحمد‏" ‏ وروى الترمذي هذا الطرف منه بهذه الطريق وقال‏:‏ حديث عبد اللَّه بن زيد حديث حسن صحيح‏.‏
الحديث أخرجه أيضًا من الطريقة الأولى الحاكم وقال‏:‏ هذه أمثل الروايات في قصة عبد اللَّه بن زيد لأن سعيد بن المسيب قد سمع من عبد اللَّه بن زيد ورواه يونس ومعمر وشعيب وابن إسحاق عن الزهري ومتابعة هؤلاء لمحمد بن إسحاق عن الزهري ترفع احتمال التدليس الذي تحتمله عنعنة ابن إسحاق‏.‏ وأخرجه أيضًا من الطريقة الثانية ابن خزيمة وابن حبان في صحيحيهما والبيهقي وابن ماجه‏.‏ قال محمد بن يحيى الذهلي‏:‏ ليس في أخبار عبد اللَّه بن زيد أصح من حديث محمد بن إسحاق عن محمد بن إبراهيم التيمي يعني هذا لأن محمدًا قد سمع من أبيه عبد اللَّه بن زيد وقال ابن خزيمة في صحيحه‏:‏ هذا حديث صحيح ثابت من جهة النقل لأن محمدًا من أبيه وابن إسحاق سمع من التيمي وليس هذا مما دلسه‏.‏ وقد صحح هذه الطريقة البخاري فيما حكاه الترمذي في العلل عنه‏.‏ وأخرجه أيضًا أحمد وأبو داود من حديث محمد بن عمرو الواقفي عن محمد بن عبد اللَّه عن عمه عبد اللَّه بن زيد ومحمد بن عمرو ضعيف واختلف عليه فيه فقيل عن محمد بن عبد اللَّه‏.‏ وقيل عبد اللَّه بن محمد‏.‏ قال ابن عبد البر‏:‏ إسناده حسن من حديث الإفريقي قال الحاكم‏:‏ وأما أخبار الكوفة في هذه القصة يعني في تثنية الأذان والإقامة فمدارها على حديث عبد الرحمن بن أبي ليلى واختلف عليه فيه فمنهم من قال عن معاذ بن جبل‏.‏ ومنهم من قال عن عبد اللَّه بن زيد‏.‏ ومنهم من قال غير ذلك‏.‏
الحديث فيه تربيع التكبير‏.‏ وقد ذهب إلى ذلك الشافعي وأبو حنيفة وأحمد وجمهور العلماء كما قال النووي‏.‏ ومن أهل البيت الناصر والمؤيد باللَّه والإمام يحيى واحتجوا بهذا الحديث فإن المشهور فيه التربيع وبحديث أبي محذورة الآتي‏.‏ وبأن التربيع عمل أهل مكة وهي مجمع المسلمين في المواسم وغيرها ولم ينكر ذلك أحد من الصحابة وغيرهم‏.‏
وذهب مالك وأبو يوسف ومن أهل البيت زيد بن علي والصادق والهادي والقاسم إلى تثنيته محتجين بما وقع في بعض روايات هذا الحديث من التثنية وبحديث أبي محذورة الآتي في رواية مسلم عنه وفيه أن الأذان مثنى فقط وبأن التثنية عمل أهل المدينة وهم أعرف بالسنن وبحديث أمره صلى اللَّه عليه وآله وسلم لبلال بتشفيع الأذان وإيتار الإقامة وسيأتي‏.‏ والحق أن روايات التربيع أرجح لاشتمالها على الزيادة وهي مقبولة لعدم منافاتها وصحة مخرجها‏.‏
وفي الحديث ذكر الشهادتين مثنى مثنى وقد اختلف الناس في ذلك فذهب أبو حنيفة والكوفيون والهادوية والناصر إلى عدم استحباب الترجيع تمسكًا بظاهر الحديث والترجيع هو العود إلى الشهادتين مرتين مرتين برفع الصوت بعد قولها مرتين مرتين يخفض الصوت ذكر ذلك النووي في شرح مسلم‏.‏ وفي كلام الرافعي ما يشعر بأن الترجيع اسم للمجموع من السر والجهر‏.‏ وفي شرح المهذب والتحقيق والدقائق والتحرير أنه اسم للأول‏.‏
وذهب الشافعي ومالك وأحمد وجمهور العلماء كما قال النووي إلى أن الترجيع في الأذان ثابت لحديث أبي محذورة الآتي وهو حديث صحيح مشتمل على زيادة غير منافية فيجب قولها وهو أيضًا متأخر عن حديث عبد اللَّه بن زيد‏.‏ قال في شرح مسلم‏:‏ إن حديث أبي محذورة سنة ثمان من الهجرة بعد حنين وحديث عبد اللَّه بن زيد في أول الأمر ويرجحه أيضًا عمل أهل مكة والمدينة به‏.‏ قال النووي‏:‏ وقد ذهب جماعة من المحدثين وغيرهم إلى التخيير بين فعل الترجيع وتركه‏.‏
وفيه التثويب في صلاة الفجر لقول سعيد بن المسيب‏:‏ فأدخلت هذه الكلمة في التأذين إلى صلاة الفجر‏.‏ يعني قول بلال الصلاة خير من النوم وزاد ابن ماجه فأقرها رسول اللَّه صلى اللَّه عليه وآله وسلم وفي إسناده ضعف جدًا‏.‏ وروى أيضًا ابن ماجه وأحمد والترمذي من حديث بلال بلفظ‏:‏ ‏ "‏لا تثويب في شيء من الصلاة إلا في صلاة الفجر‏" ‏ وفيه أبو إسماعيل الملائي وهو ضعيف مع انقطاعه بين عبد الرحمن بن أبي ليلى وبلال‏.‏ قال ابن السكن‏:‏ لا يصح إسناده‏.‏ ورواه الدارقطني من طريق أخرى وفيه أبو سعيد البقال وهو نحو أبي إسماعيل في الضعف‏.‏ وبيان الانقطاع بين ابن أبي ليلى وبلال أن ابن أبي ليلى مولده سنة سبع عشرة ووفاة بلال سنة عشرين أو إحدى وعشرين بالشام وكان مرابطًا بها قبل ذلك من أوائل فتوحها فهو شامي وابن أبي ليلى كوفي فكيف يسمع منه مع حداثة السن وتباعد الديار‏.‏
وقد روى إثبات التثويب من حديث أبي محذورة قال‏:‏ ‏ "‏علمني رسول اللَّه صلى اللَّه عليه وآله وسلم الأذان وقال‏:‏ إذا كنت في أذان الصبح فقلت حيَّ على الفلاح فقل الصلاة خير من النوم‏" ‏ أخرجه أبو داود وابن حبان مطولًا من حديثه وفيه هذه الزيادة وفي إسناده محمد بن عبد الملك ابن أبي محذورة وهو غير معروف الحال والحارث بن عبيد وفيه مقال‏.‏ وذكره أبو داود من طريق أخرى عن أبي محذورة وصححه ابن خزيمة من طريق ابن جريج‏.‏ ورواه النسائي من وجه آخر وصححه أيضًا ابن خزيمة ورواه بقي بن مخلد‏.‏ وروى التثويب أيضًا الطبراني والبيهقي بإسناد حسن عن ابن عمر بلفظ‏:‏ ‏ "‏كان الأذان بعد حيَّ على الفلاح الصلاة خير من النوم مرتين‏" ‏ قال اليعمري‏:‏ وهذا إسناد صحيح‏.‏ وروى ابن خزيمة والدارقطني والبيهقي عن أنس أنه قال‏:‏ ‏ "‏من السنة إذا قال المؤذن في الفجر حيَّ على الفلاح قال الصلاة خير من النوم‏" ‏ قال ابن سيد الناس اليعمري ـ هو الحافظ أبو الفتح محمد بن محمد سيد الناس اليعمري المتوفى سنة 734 هـ شرح سنن الترمذي شرحًا وافيًا ولم يكمله‏.‏ بلغ فيه دون ثلثيه في نحو عشر مجلدات ثم كمله الحافظ زين الدين عبد الرحيم بن حسين العراقي المتوفى سنة 806 هـ‏.‏ اهـ من الكشف ـ‏:‏ وهو إسناد صحيح‏.‏
وفي الباب عن عائشة عند ابن حبان وعن نعيم النحام عند البيهقي‏.‏ وقد ذهب إلى القول بشرعية التثويب عمر بن الخطاب وابنه وأنس والحسن البصري وابن سيرين والزهري ومالك والثوري وأحمد وإسحاق وأبو ثور وداود وأصحاب الشافعي وهو رأي الشافعي في القديم ومكروه عنده في الجديد وهو مروي عن أبي حنيفة واختلفوا في محله فالمشهور أنه في صلاة الصبح فقط وعن النخعي وأبي يوسف إنه سنة في كل الصلوات وحكى القاضي أبو الطيب عن الحسن بن صالح إنه يستحب في أذان العشاء وروي عن الشعبي وغيره إنه يستحب في العشاء والفجر والأحاديث لم ترد بإثباته إلا في صلاة الصبح لا في غيرها فالواجب الاقتصار على ذلك والجزم بأن فعله في غيرها بدعة كما صرح بذلك ابن عمر وغيره وذهبت العترة والشافعي في أحد قوليه إلى أن التثويب بدعة قال في البحر‏:‏ أحدثه عمر فقال ابنه‏:‏ هذه بدعة‏.‏ وعن علي عليه السلام حين سمعه‏:‏ لا تزيدوا في الأذان ما ليس منه ثم قال بعد أن ذكر حديث أبي محذورة‏:‏ وبلال قلنا لو كان لما أنكره علي وابن عمر وطاوس سلمنا فأمر به إشعارًا في حال لا شرعًا جمعًا بين الآثار انتهى ـ عبارة البحر هكذا في الأصل وفيها غموض كما لا يخفى على المتأمل ولم نتمكن من مراجعة البحر لعدم وجود نسخ منه لدينا‏.‏ واللَّه أعلم ـ‏.‏ وأقول‏:‏ قد عرفت مما سلف رفعه إلى النبي صلى اللَّه عليه وسلم والأمر به على جهة العموم من دون تخصيص بوقت دون وقت وابن عمر لم ينكر مطلق التثويب بل أنكره في صلاة الظهر ورواية الإنكار عن علي عليه السلام بعد صحتها لا تقدح في مروي غيره لأن المثبت أولى ومن علم حجة والتثويب زيادة ثابتة فالقول بها لازم والحديث ليس فيه ذكر حيَّ على خير العمل‏.‏ وقد ذهبت العترة إلى إثباته وأنه بعد قول المؤذن حيَّ على الفلاح قالوا‏:‏ يقول مرتين حيَّ على خير العمل ونسبه المهدي في البحر إلى أحد قولي الشافعي وهو خلاف ما في كتب الشافعية فإنا لم نجد في شيء منها هذه المقالة بل خلاف ما في كتب أهل البيت قال في الانتصار‏:‏إن الفقهاء الأربعة لا يختلفون في ذلك يعني في أن حيَّ على خير العمل ليس من ألفاظ الأذان وقد أنكر هذه الرواية الإمام عز الدين في شرح البحر وغيره ممن له إطلاع على كتب الشافعية‏.‏
ـ احتج القائلون بذلك ـ بما في كتب أهل البيت كأمالي أحمد بن عيسى والتجريد والأحكام وجامع آل محمد من إثبات ذلك مسندًا إلى رسول اللَّه صلى اللَّه عليه وسلم‏.‏ قال في الأحكام‏:‏ وقد صح لنا أن حيَّ على خير العمل كانت على عهد رسول اللَّه صلى اللَّه عليه وسلم يؤذن بها ولم تطرح إلا في زمن عمر وهكذا قال الحسن بن يحيى روي ذلك عنه في جامع آل محمد وبما أخرج البيهقي في سننه الكبرى بإسناد صحيح عن عبد اللَّه بن عمر أنه كان يؤذن بحيَّ على خير العمل أحيانًا‏.‏
وروي فيها عن علي بن الحسين أنه قال‏:‏ هو الأذان الأول‏.‏ وروى المحب الطبري في أحكامه عن زيد بن أرقم أنه أذن بذلك‏.‏ قال المحب الطبري‏:‏ ورواه ابن حزم ورواه سعيد بن منصور في سننه عن أبي أمامة ابن سهل البدري ولم يرو ذلك من طريق غير أهل البيت مرفوعًا‏.‏
وقول بعضهم وقد صحح ابن حزم والبيهقي والمحب الطبري وسعيد بن منصور ثبوت ذلك عن علي بن الحسين وابن عمر وأبي أمامة ابن سهل موقوفًا ومرفوعًا ليس بصحيح اللَّهم إلا أن يريد بقوله مرفوعًا قول علي بن الحسين هو الأذان الأول ولم يثبت عن ابن عمر وأبي أمامة الرفع في شيء من كتب الحديث‏.‏
ـ وأجاب الجمهور ـ عن أدلة إثباته بأن الأحاديث الواردة بذكر ألفاظ الأذان في الصحيحين وغيرهما من دواوين الحديث ليس في شيء منها ما يدل على ثبوت ذلك قالوا‏:‏ وإذا صح ما روي من أنه الأذان الأول فهو منسوخ بأحاديث الأذان لعدم ذكره فيها‏.‏ وقد أورد البيهقي حديثًا في نسخ ذلك ولكنه من طريق لا يثبت النسخ بمثلها‏.‏
وفي الحديث إفراد الإقامة إلا التكبير في أولها وآخرها وقد قامت الصلاة وقد اختلف الناس في ذلك وسنذكر ذلك وما هو الحق في شرح حديث أنس الآتي بعد هذا‏.‏
قوله في الحديث ‏ "‏أن يضرب بالناقوس‏" ‏ هو الذي تضرب به النصارى لأوقات صلاتهم وجمعه نواقيس والنقس ضرب الناقوس‏.‏
قوله ‏ "‏حيَّ على الصلاة حيَّ على الفلاح‏" ‏ اسم فعل معناه أقبلوا إليها وهلموا إلى الفوز والنجاة وفتحت الياء لسكونها وسكون الياء السابقة المدغمة‏.‏
قوله ‏ "‏فإنه أندى صوتًا منك‏" ‏ أي أحسن صوتًا منك‏.‏ وفيه دليل على استحباب اتخاذ مؤذن حسن الصوت‏.‏ وقد أخرج الدارمي وأبو الشيخ بإسناد متصل بأبي محذورة أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بنحو عشرين رجلًا فأذنوا فأعجبه صوت أبي محذورة فعلمه الأذان‏.‏ وأخرجه أيضًا ابن حبان من طريق أخرى‏.‏ ورواه ابن خزيمة في صحيحه قال الزبير بن بكار‏:‏ كان أبو محذورة أحسن الناس صوتًا وأذانًا‏.‏ ولبعض شعراء قريش في أذان أبي محذورة‏:‏
أما ورب الكعبة المستورة ** وما تلا محمد من سوره
والنغمات من أبي محذورة ** لأفعلن فعلة مذكوره
وفي رواية للترمذي بلفظ‏:‏ ‏ "‏فقم مع بلال فإنه أندى أو أمد صوتًا منك فألق عليه ما قيل لك‏" ‏ والمراد بقوله أو أمد صوتًا منك أي أرفع صوتًا منك وفيه استحباب رفع الصوت بالأذان وسيذكر المصنف لذلك بابًا بعد هذا الباب‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏أمر بلال أن يشفع الأذان ويوتر الإقامة إلا الإقامة‏" ‏‏.‏
رواه الجماعة‏.‏
وليس فيه للنسائي والترمذي وابن ماجه إلا الإقامة‏.‏
قوله ‏ "‏أمر بلال‏" ‏ هو في معظم الروايات على البناء للمفعول‏.‏ وقد اختلف أهل الأصول والحديث في اقتضاء هذه الصيغة للرفع والمختار عند محققي الطائفتين أنها تقتضيه لأن الظاهر أن المراد بالآمر من له الأمر الشرعي الذي يلزم إتباعه وهو الرسول صلى اللَّه عليه وآله وسلم لا سيما في أمور العبادة فإنها إنما تؤخذ عن توقيف ويؤيد هذا ما وقع في رواية روح عن عطاء ‏ "‏فأمر بلالًا‏" ‏ بالنصب وفاعل أمر هو النبي صلى اللَّه عليه وآله وسلم وأصرح من ذلك رواية النسائي وغيره عن قتيبة عن عبد الوهاب بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمر بلالًا‏" ‏ قال الحاكم‏:‏ صرح برفعه إمام الحديث بلا مدافعة قتيبة قال الحافظ‏:‏ ولم يتفرد به فقد أخرجه أبو عوانة من طريق عبدان المروزي ويحيى بن معين كلاهما عن عبد الوهاب وطريق يحيى عند الدارقطني أيضًا ولم يتفرد عبد الوهاب‏.‏ وقد رواه البلاذري من طريق أبي شهاب الحناط عن أبي قلابة وقضية وقوع ذلك عقب المشاورة في أمر النداء والآمر بذلك النبي صلى اللَّه عليه وآله وسلم من غير شك‏.‏ وقد روى البيهقي فيه بالسند الصحيح عن أنس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بلالًا أن يشفع الأذان ويوتر الإقامة‏" ‏ لا ما حكي عن بعضهم من أن الآمر لبلال بذلك كان من بعد رسول اللَّه صلى اللَّه عليه وسلم إذ من المنقول أن بلالًا لم يؤذن لأحد بعد رسول اللَّه صلى اللَّه عليه وسلم إلا لأبي بكر وقيل لم يؤذن لأحد بعد موت رسول اللَّه صلى اللَّه عليه وسلم إلا مرة واحدة بالشام‏.‏
قوله ‏ "‏أن يشفع الأذان‏" ‏ بفتح أوله وفتح الفاء أي يأتي بألفاظه شفعًا وهو مفسر بقوله مثنى مثنى‏.‏ قال الحافظ‏:‏ لكن لم يختلف في أن كلمة التوحيد التي في آخره مفردة فيحمل قوله مثنى على ما سواها انتهى‏.‏ فتكون أحاديث تشفيع الأذان وتثنيته مخصصة بالأحاديث التي ذكرت فيها كلمة التوحيد مرة واحدة كحديث عبد اللَّه بن زيد ونحوه‏.‏
قوله ‏ "‏إلا الإقامة‏" ‏ ادعى ابن منده والأصيلي أن قوله إلا الإقامة من كلام أيوب وليس من الحديث وفيما قالاه نظر لأن عبد الرزاق رواه عن معمر عن أيوب بسنده متصلًا بالخبر مفسرًا وكذا أبو عوانة في صحيحه والسراج في مسنده والأصل أن كل ما كان من الخبر فهو منه حتى يقوم دليل على خلافه ولا دليل‏.‏ وفي رواية أيوب زيادة من حافظ فلا يقدح في صحتها عدم ذكر خالد الحذاء لها وقد ثبت تكرير لفظ قد قامت الصلاة في حديث ابن عمر مرفوعًا وسيأتي‏.‏
وقد استشكل عدم استثناء التكبير في الإقامة فإنه يثنى كما تقدم في حديث عبد اللَّه بن زيد وأجيب بأنه وتر بالنسبة إلى تكبير الأذان فإن التكبير في أول الأذان أربع وهذا إنما يتم في تكبير أول الأذان لا في آخره كما قال الحافظ‏.‏ وأنت خبير بأن ترك استثنائه في هذا الحديث لا يقدح في ثبوته لأن روايات التكرير زيادة مقبولة‏.‏
الحديث يدل على وجوب الأذان والإقامة وعلى أن الأذان مثنى وقد تقدم الكلام على ذلك‏.‏
ويدل على إفراد الإقامة إلا الإقامة وقد اختلف الناس في ذلك فذهب الشافعي وأحمد وجمهور العلماء إلى أن ألفاظ الإقامة إحدى عشرة كلمة كلها مفردة إلا التكبير في أولها وآخرها ولفظ قد قامت الصلاة فإنها مثنى مثنى واستدلوا بهذا الحديث‏.‏ وحديث ابن عمر الآتي‏:‏ وحديث عبد اللَّه بن زيد السابق‏.‏
قال الخطابي‏:‏ مذهب جمهور العلماء والذي جرى به العمل في الحرمين والحجاز والشام واليمن ومصر والمغرب إلى أقصى بلاد الإسلام أن الإقامة فرادى قال أيضًا‏:‏ مذهب كافة العلماء أنه يكرر قوله قد قامت الصلاة إلا مالكًا فإن المشهور عنه أنه لا يكررها‏.‏ وذهب الشافعي في قديم قوليه إلى ذلك‏.‏ قال النووي‏:‏ ولنا قول شاذ إنه يقول في التكبير الأول اللَّه أكبر مرة وفي الأخير مرة ويقول قد قامت الصلاة مرة‏.‏ قال ابن سيد الناس‏:‏ وقد ذهب إلى القول بأن الإقامة إحدى عشرة كلمة عمر بن الخطاب وابنه وأنس والحسن البصري والزهري والأوزاعي وأحمد وإسحاق وأبو ثور ويحيى بن يحيى وداود وابن المنذر‏.‏ قال البيهقي‏:‏ وممن قال بإفراد الإقامة سعيد بن المسيب وعروة بن الزبير وابن سيرين وعمر بن عبد العزيز‏.‏ قال البغوي‏:‏ هو قول أكثر العلماء‏.‏ وذهبت الحنفية والهادوية والثوري وابن المبارك وأهل الكوفة إلى أن ألفاظ الإقامة مثل الأذان عندهم مع زيادة قد قامت الصلاة مرتين واستدلوا بهما في رواية من حديث عبد اللَّه بن زيد عند الترمذي وأبي داود بلفظ‏:‏ ‏ "‏كان أذان رسول اللَّه صلى اللَّه عليه وآله وسلم شفعًا شفعًا في الأذان والإقامة‏" ‏ وأجيب عن ذلك بأنه منقطع كما قال الترمذي وقال الحاكم والبيهقي‏:‏ الروايات عن عبد اللَّه بن زيد في هذا الباب كلها منقطعة وقد تقدم ما في سماع ابن أبي ليلى عن عبد اللَّه بن زيد‏.‏ ويجاب عن هذا الانقطاع بأن الترمذي قال بعد إخراج هذا الحديث عن عبد الرحمن بن أبي ليلى عن عبد اللَّه بن زيد ما لفظه‏:‏ وقال شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى حدثنا أصحاب محمد صلى اللَّه عليه وآله وسلم أن عبد اللَّه بن زيد رأى الأذان في المنام‏.‏ قال الترمذي‏:‏ وهذا أصح انتهى‏.‏
وقد روى ابن أبي ليلى عن جماعة من الصحابة منهم عمر وعلي وعثمان وسعد بن أبي وقاص وأُبيَّ بن كعب والمقداد وبلال وكعب بن عجرة وزيد بن أرقم وحذيفة بن اليمان وصهيب وخلق يطول ذكرهم وقال‏:‏ أدركت عشرين ومائة من أصحاب النبي صلى اللَّه عليه وآله وسلم كلهم من الأنصار فلا علة للحديث لأنه على الرواية عن عبد اللَّه بدون توسيط الصحابة مرسل عن الصحابة وهو في حكم المسند وعلى روايته عن الصحابة عنه مسند ومحمد بن عبد الرحمن وإن كان بعض أهل الحديث يضعفه فمتابعة الأعمش إياه عن عمرو بن مرة ومتابعة شعبة كما ذكر ذلك الترمذي مما يصحح خبره وإن خالفاه في الإسناد وأرسلا فهي مخالفة غير قادحة‏.‏ واستدلوا أيضًا بما رواه الحاكم والبيهقي في الخلافيات والطحاوي من رواية سويد بن غفلة أن بلالًا كان يثني الأذان والإقامة وادعى الحاكم فيه الانقطاع‏.‏ قال الحافظ‏:‏ ولكن في رواية الطحاوي سمعت بلالًا ويؤيد ذلك ما رواه ابن أبي شيبة عن جبر بن علي عن شيخ يقال له الحفص عن أبيه عن جده وهو سعد القرظ قال‏:‏ أذن بلال حياة رسول اللَّه صلى اللَّه عليه وآله وسلم ثم أذن لأبي بكر في حياته ولم يؤذن في زمان عمر وسويد بن غفلة هاجر في زمن أبي بكر‏.‏ وأما ما رواه أبو داود من أن بلالًا ذهب إلى الشام في حياة أبي بكر فكان بها حتى مات فهو مرسل وفي إسناده عطاء الخراساني وهو مدلس‏.‏ وروى الطبراني في مسند الشاميين من طريق جنادة بن أبي أمية عن بلال أنه كان يجعل الأذان والإقامة مثنى مثنى وفي إسناده ضعف‏.‏ قال الحافظ‏:‏ وحديث أبي محذورة في تثنية الإقامة مشهور عند النسائي وغيره انتهى‏.‏ وحديث أبي محذورة حديث صحيح قاسه الحازمي في الناسخ والمنسوخ وذكر فيه الإقامة مرتين مرتين وقال‏:‏ هذا حديث حسن على شرط أبي داود والترمذي والنسائي ـ أقول‏:‏ وقد ذكر الخلاف الحازمي في الناسخ والمنسوخ ودليل كل وأرجحية الحكم في ذلك قال ما حاصله‏:‏ فذهبت طائفة إلى أن الإقامة مثل الأذان مثنى وهو قول سفيان الثوري وأبي حنيفة وأهل الكوفة واحتجوا في الباب بهذا الحديث أي حديث أبي محذورة قال‏:‏ ‏ "‏وعلمني الإقامة مرتين مرتين اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه‏" ‏ الخ وقد حسنه كما نقله الشوكاني عنه هنا ورأوه محكمًا وناسخًا لحديث بلال وذكره بسنده عن أنس ‏ "‏أنهم ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارًا أو يضربوا ناقوسًا فأمر بلال أن يشفع الأذان ويوتر الإقامة‏" ‏ هذا الحديث صحيح متفق عليه أخرجه مسلم في الصحيح من حديث وهب وأخرجاه من حديث عبد الوهاب الثقفي عن خالد الحذاء‏.‏ قالوا‏:‏ وهذا ظاهر في النسخ لأن بلالًا أمر بإفراد الإقامة أول ما شرع الأذان على ما دل عليه حديث أنس وأما حديث أبي محذورة كان عام حنين وبين الوقتين مدة مديدة‏.‏ وخالفهم في ذلك أكثر أهل العلم فرأوا أن الإقامة فرادى وإلى هذا المذهب ذهب سعيد بن المسيب وعروة بن الزبير والزهري ومالك بن أنس وأهل الحجاز والشافعي وأصحابه‏.‏ وإليه ذهب عمر بن عبد العزيز ومكحول والأوزاعي وأهل الشام‏.‏ وإليه ذهب الحسن البصري ومحمد بن سيرين وأحمد بن حنبل ومن تبعهم من العراقيين‏.‏ وإليه ذهب يحيى بن يحيى وإسحاق بن إبراهيم الحنظلي ومن تبعهما من الخراسانيين وذهبوا في ذلك إلى حديث أنس وقالوا‏:‏ أما حديث أبي محذورة فالجواب عنه من وجوه نذكر بعضها‏:‏ منها أن شرط الناسخ أن يكون أصح سندًا وأقوم قاعدة في جميع جهات الترجيحات على ما قررناه في مقدمة الكتاب‏.‏ ونازعه في ذلك الشوكاني وغير خفي على من الحديث صناعته أن حديث أبي محذورة لا يوازي حديث أنس في جهة واحدة في الترجيحات فضلًا عن الجهات كلها‏.‏ ومنها أن جماعة من الحفاظ ذهبوا إلى أن هذه اللفظة في تثنية الإقامة غير محفوظة بدليل ما أخبرنا به وساق سنده إلى أبي محذورة ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمره أن يشفع الأذان ويوتر الإقامة‏" ‏ ونحوه من الأحاديث‏.‏
ثم لو قدرنا أن هذه الزيادة محفوظة وأن الحديث ثابت ولكنه منسوخ وأذان بلال هو آخر الأذانين لأن النبي صلى اللَّه عليه وآله وسلم لما عاد من حنين ورجع إلى المدينة أقر بلالًا على أذانه وإقامته‏.‏ وعن الأثرم قال‏:‏ قيل لأبي عبد اللَّه‏:‏ أليس حديث أبي محذورة بعد حديث عبد اللَّه بن زيد لأن حديث أبي محذورة بعد فتح مكة فقال‏:‏ أليس قد رجع النبي صلى اللَّه عليه وآله وسلم إلى المدينة فأقر بلالًا على أذان عبد اللَّه بن زيد‏.‏ وعن الخلال قال‏:‏ أخبرني عبد اللَّه بن عبد الحميد قال‏:‏ ناظرت أبا عبد اللَّه في أذان أبي محذورة فقال‏:‏ نعم قد كان أبو محذورة يؤذن ويثبت تثنية أذان أبي محذورة ولكن إذ أن بلال هو آخر الأذان‏.‏ وبهذا تعلم أن ما ذكره الشارح بعد إنما هو مأخوذ من الحازمي بدون عزو واللَّه أعلم ـ‏.‏ وسيأتي ما أخرجه عنه الخمسة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم علمه الأذان تسع عشرة كلمة والإقامة سبع عشرة‏" ‏ وهو حديث صححه الترمذي وغيره وهو متأخر عن حديث بلال الذي فيه الأمر بإيتار الإقامة لأنه بعد فتح مكة لأن أبا محذورة من مسلمة الفتح وبلال أمر بإفراد الإقامة أول ما شرع الأذان فيكون ناسخًا‏.‏ وقد روى أبو الشيخ ‏ "‏أن بلالًا أذن بمنى ورسول اللَّه صلى اللَّه عليه وآله وسلم ثم مرتين مرتين وأقام مثل ذلك‏" ‏ إذا عرفت هذا تبين لك أن أحاديث تثنية الإقامة صالحة للاحتجاج بها لما أسلفناه وأحاديث إفراد الإقامة وإن كانت أصح منها لكثرة طرقها وكونها في الصحيحين لكن أحاديث التثنية مشتملة على الزيادة فالمصير إليها لازم لا سيما مع تأخر تاريخ بعضها كما عرفناك‏.‏ وقد ذهب بعض أهل العلم إلى جواز إفراد الإقامة وتثنيتها قال أبو عمر ابن عبد البر‏:‏ ذهب أحمد بن حنبل وإسحاق بن راهويه وداود بن علي ومحمد بن جرير إلى إجازة القول بكل ما روي عن رسول اللَّه صلى اللَّه عليه وآله وسلم في ذلك وحملوه على الإباحة والتخيير قالوا كل ذلك جائز لأنه قد ثبت عن النبي صلى اللَّه عليه وآله وسلم جمع ذلك وعمل به أصحابه فمن شاء قال اللَّه أكبر أربعًا في أول الأذان ومن شاء ثنى ومن شاء ثنى الإقامة ومن شاء أفردها إلا قوله قد قامت الصلاة فإن ذلك مرتان على كل حال انتهى‏.‏
وقد أجاب القائلون بإفراد الإقامة عن حديث أبي محذورة بأجوبة منها‏:‏
إن من شرط الناسخ أن يكون أصح سندًا وأقوم قاعدة وهذا ممنوع فإن المعتبر في الناسخ مجرد الصحة لا الأصحية ومنها أن جماعة من الأئمة ذهبوا إلى أن هذه اللفظة في تثنية الإقامة غير محفوظة ورووا من طريق أبي محذورة أن النبي صلى اللَّه عليه وآله وسلم أمره أن يشفع الأذان ويوتر الإقامة كما ذكر ذلك الحازمي في الناسخ والمنسوخ‏.‏ وأخرجه البخاري في تاريخه والدارقطني وابن خزيمة وهذا الوجه غير نافع لأن القائلين بأنها غير محفوظة غاية ما اعتذروا به عدم الحفظ وقد حفظ غيرهم من الأئمة كما تقدم ومن علم حجة على من لا يعلم‏.‏ وأما رواية إيتار الإقامة عن أبي محذورة فليست كروايته التشفيع على أن الاعتماد على الرواية المشتملة على الزيادة‏.‏
ومن الأجوبة أن تثنية الإقامة لو فرض أنها محفوظة وأن الحديث بها ثابت لكانت منسوخة فإن أذان بلال هو آخر الأمرين لأن النبي صلى اللَّه عليه وآله وسلم لما عاد من حنين ورجع إلى المدينة أقر بلالًا على أذانه وإقامته‏.‏ قالوا‏:‏ وقد قيل لأحمد بن حنبل‏:‏ أليس حديث أبي محذورة بعد حديث عبد اللَّه بن زيد لأن حديث أبي محذورة بعد فتح مكة قال‏:‏ أليس قد رجع رسول اللَّه صلى اللَّه عليه وسلم إلى المدينة فأقر بلالًا على أذان عبد اللَّه بن زيد وهذا أنهض ما أجابوا به ولكنه متوقف على نقل صحيح أن بلالًا أذن بعد رجوع النبي صلى اللَّه عليه وآله وسلم المدينة وأفرد الإقامة ومجرد قول أحمد بن حنبل لا يكفي فإن ثبت ذلك كان دليلًا لمذهب من قال بجواز الكل ويتعين المصير إليها لأن فعل كل واحد من الأمرين عقب الآخر مشعر بجواز الجميع لا بالنسخ‏.‏
3- وعن ابن عمر قال‏:‏ ‏ "‏إنما كان الأذان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم مرتين مرتين والإقامة مرة مرة غير أنه يقول قد قامت الصلاة وكنا إذا سمعنا الإقامة توضأنا ثم خرجنا إلى الصلاة‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا الشافعي وأبو عوانة والدارقطني وابن خزيمة وابن حبان والحاكم وفي إسناده أبو جعفر المؤذن قال شعبة‏:‏ لا يحفظ لأبي جعفر غير هذا الحديث‏.‏ وقال ابن حبان‏:‏ اسمه محمد بن مسلم بن مهران‏.‏ وقال الحاكم‏:‏ اسمه عمير بن يزيد بن حبيب الخطمي‏.‏ قال الحافظ‏:‏ ووهم الحاكم في ذلك‏.‏ ورواه أبو عوانة والدارقطني من حديث سعيد بن المغيرة عن عيسى بن يونس عن عبيد اللَّه عن نافع عن ابن عمر قال الحافظ‏:‏ وأظن سعيدًا وهم فيه وإنما رواه عيسى عن شعبة كما تقدم لكن سعيد وثقه أبو حاتم ورواه ابن ماجه من حديث سعد القرظ ـ هو صحابي مشهور بقي إلى ولاية الحجاج على الحجاز سنة أربع وسبعين وكان مؤذنًا بقباء اهـ من التقريب ببعض التصرف‏.‏ وقوله بعد وهما ضعيفان أي الحديثان لا الراويان‏:‏ تنبه ـ ‏.‏ مرفوعًا‏:‏ ‏ "‏كان أذان بلال مثنى مثنى وإقامته مفردة‏" ‏ وعن أبي رافع نحوه وهما ضعيفان وقد صرح اليعمري في شرح الترمذي أن حديث ابن عمر إسناده صحيح‏.‏
والحديث يدل على أن الأذان مثنى والإقامة مفردة إلا الإقامة‏.‏ وقد تقدم البحث عن ذلك‏.‏
4 - وعن أبي محذورة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم علمه هذا الأذان اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه أشهد أن محمدًا رسول اللَّه أشهد أن محمدًا رسول اللَّه ثم يعود فيقول أشهد أن لا إله إلا اللَّه مرتين أشهد أن محمدًا رسول اللَّه مرتين حيَّ على الصلاة مرتين حيَّ على الفلاح مرتين اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه‏" ‏‏.‏
رواه مسلم والنسائي‏.‏ وذكر التكبير في أوله أربعًا‏.‏ وللخمسة عن أبي محذورة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم علمه الأذان تسع عشرة كلمة والإقامة سبع عشرة كلمة‏" ‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏
الرواية الأولى أخرجها أيضًا بتربيع التكبير في أوله الشافعي وأبو داود وابن ماجه وابن حبان وقال ابن القطان‏:‏ الصحيح في هذا تربيع التكبير وبه يصح كون الأذان تسع عشرة كلمة كما في الرواية الثانية مضمومًا إلى تربيع التكبير الترجيع‏.‏ قال الحافظ حاكيًا عن ابن القطان‏:‏ وقد وقع في بعض روايات مسلم بتربيع التكبير وهي التي ينبغي أن يعد في الصحيح انتهى‏.‏
وقد رواه أبو نعيم في المستخرج والبيهقي بتربيع التكبير وقال بعده‏:‏ أخرجه مسلم عن إسحاق وكذلك أخرجه أبو عوانة في مستخرجه من طريق ابن المديني عن معاذ‏.‏ والرواية الثانية أخرجها أيضًا الدارمي والدارقطني والحاكم في مستدركه والبيهقي وتكلم عليه بأوجه من التضعيف ردها ابن دقيق العيد في الإمام وصحح الحديث وأخرجه أيضًا الطبراني‏.‏
قوله ‏ "‏تسع عشرة كلمة‏" ‏ لأن التكبير في أوله مربع والترجيع في الشهادتين يصير كل واحدة منهما أربعة ألفاظ والحيعلتين أربع كلمات والتكبير كلمتان وكلمة التوحيد في آخره‏.‏
قوله ‏ "‏سبع عشرة كلمة‏" ‏ بتربيع التكبير في أول الإقامة وترك الترجيع وزيادة قد قامت الصلاة مرتين وباقي ألفاظها كالأذان فتكون الإقامة ذلك المقدار‏.‏
والحديث يدل على تربيع التكبير والترجيع وتربيع تكبير الإقامة وتثنية باقي ألفاظها وقد تقدم الكلام على جميع هذه الأطراف مستوفى وقد عرفت مما سلف أن حديث أبي محذورة راجح لأنه متأخر ومشتمل على الزيادة لا سيما مع كون النبي صلى اللَّه عليه وآله وسلم هو الذي لقنه إياه‏.‏
5 - وعن أبي محذورة قال‏:‏ ‏ "‏قلت يا رسول اللَّه علمني سنة الأذان فعلمه وقال‏:‏ فإن كان صلاة الصبح قلت الصلاة خير من النوم الصلاة خير من النوم اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن حبان والنسائي وصححه ابن خزيمة وفي إسناده محمد بن عبد الملك بن أبي محذورة والحارث بن عبيد والأول غير معروف والثاني فيه مقال ولكنه قد روي من طريق أخرى وقد قدمنا الكلام على الحديث وعلى فقهه في شرح حديث عبد اللَّه بن زيد فليرجع إليه‏.‏


004-رفع الصوت بالأذان

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ المؤذن يغفر له مد صوته ويشهد له كل رطب ويابس‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
الحديث أخرجه أيضًا ابن خزيمة وابن حبان وفي إسناده أبو يحيى الراوي له عن أبي هريرة قال ابن القطان‏:‏ لا يعرف وادعى ابن حبان في الصحيح أن اسمه سمعان ورواه البيهقي من وجهين آخرين عن الأعمش قال تارة عن أبي صالح وتارة عن مجاهد عن أبي هريرة قال الدارقطني‏:‏ الأشبه أنه عن مجاهد مرسل‏.‏ وفي العلل لأبي حاتم سئل أبو زرعة عن حديث منصور فقال فيه عن عطاء رجل من أهل المدينة ووقفه‏.‏ ورواه أبو أسامة عن الحارث بن الحكم عن أبي هبيرة يحيى بن عباد عن شيخ من الأنصار فقال‏:‏ الصحيح حديث منصور‏.‏ ورواه أحمد والنسائي من حديث البراء بن عازب بلفظ‏:‏ ‏ "‏المؤذن يغفر له مد صوته ويصدقه من يسمعه من رطب ويابس وله مثل أجر من صلى معه‏" ‏ وصححه ابن السكن ورواه أحمد والبيهقي من حديث مجاهد عن ابن عمر وفي الباب عن أنس عند ابن عدي وعن أبي سعيد عند الدارقطني في العلل‏.‏ وعن جابر عند الخطيب في الموضح وغير ذلك‏.‏
والحديث يدل على استحباب مد الصوت في الأذان لكونه سببًا للمغفرة وشهادة الموجودات ولأنه أمر بالمجيء إلى الصلاة فكل ما كان أدعى لإسماع المأمومين بذلك كان أولى ولقوله صلى اللَّه عليه وآله وسلم لأبي محذورة‏:‏ ‏ "‏ارجع فارفع صوتك‏" ‏ وهذا أمر برفع الصوت قيل هو تمثيل بمعنى أنه لو كان بين المكان الذي يؤذن فيه والمكان الذي يبلغه صوت ذنوب تملأ تلك المسافة لغفرها اللَّه له‏.‏
2 - وعن عبد اللَّه بن عبد الرحمن بن أبي صعصعة‏:‏ ‏ "‏أن أبا سعيد الخدري قال له‏:‏ إني أراك تحب الغنم والبادية فإذا كنت في غنمك فارفع صوتك بالنداء فإنه لا يسمع مدى صوت المؤذن جن ولا إنس ولا شيء إلا يشهد له يوم القيامة قال أبو سعيد‏:‏ سمعته من رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وابن ماجه‏.‏
الحديث أخرجه أيضًا الشافعي ومالك في الموطأ وغيرهما‏.‏
قوله ‏ "‏تحب الغنم والبادية‏" ‏ أي لأجل الغنم لأن فيها ما يحتاج في إصلاحها إليه من الرعي وهو في الغالب لا يكون إلا بالبادية‏.‏
قوله ‏ "‏في غنمك أو باديتك‏" ‏ يحتمل أن يكون أو شكًا من الراوي ويحتمل أن يكون للتنويع لأن الغنم قد لا تكون في البادية ولأنه قد يكون في البادية حيث لا غنم‏.‏
قوله ‏ "‏فارفع صوتك‏" ‏ فيه دليل لمن قال باستحباب الأذان للمنفرد وهو الراجح عند الشافعية‏.‏
قوله ‏ "‏مدى صوت المؤذن‏" ‏ أي غاية صوته‏.‏
قوله ‏ "‏جن ولا إنس ولا شيء‏" ‏ ظاهره يشمل الحيوانات والجمادات فهو من العام بعد الخاص‏.‏
والحديث الأول يبين معنى الشيء المذكور هنا لأن الرطب واليابس لا يخرج عن الاتصاف بأحدهما شيء من الموجودات‏.‏
وفي رواية لابن خزيمة لا يسمع صوته شجر ولا مدر ولا حجر ولا جن ولا إنس وبهذا يظهر أن التخصيص بالملائكة كما قال القرطبي أو بالحيوان كما قال غيره غير ظاهر وغير ممتنع عقلًا ولا شرعًا أن يخلق اللَّه في الجمادات القدرة على السماع والشهادة ومثله قوله تعالى ‏ "‏وإن من شيء إلا يسبح بحمده‏" ‏ وفي صحيح مسلم‏:‏ ‏ "‏إني لأعرف حجرًا كان يسلم عليَّ‏" ‏ ومنه ما يثبت في البخاري وغيره من قول النار أكل بعضي بعضًا‏.‏
قال الزين ابن المنير‏:‏ والسر في هذه الشهادة مع أنها تقع عند عالم الغيب والشهادة أن أحكام الآخرة جرت على نعت أحكام الخلق في الدنيا من توجه الدعوى والجواب والشهادة‏.‏ وقيل المراد بهذه الشهادة إشهار المشهود له بالفضل وعلو الدرجة وكما أن اللَّه يفضح بالشهادة قومًا كذلك يكرم بالشهادة آخرين‏.‏
وفي الحديث استحباب رفع الصوت بالأذان وقد تقدم تعليل ذلك وفيه أن حب الغنم والبادية لا سيما عند نزول الفتنة من عمل السلف الصالح‏.‏


005-المؤذن يجعل إصبعيه في أذنيه ويلوي عنقه عند الحيعلة ولا يستدبر

1 - عن أبي جحيفة قال‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وآله وسلم بمكة وهو بالأبطح في قبة له حمراء من أدم قال‏:‏ فخرج بلال بوضوئه فمن ناضح ونائل قال‏:‏ فخرج النبي صلى اللَّه عليه وآله وسلم عليه حلة حمراء كأني أنظر إلى بياض ساقيه قال‏:‏ فتوضأ وأذن بلال فجعلت أتتبع فاه ههنا وههنا يقول يمينًا وشمالًا حيَّ على الصلاة حيَّ على الفلاح قال‏:‏ ثم ركزت له عنزة فتقدم فصلى الظهر ركعتين يمر بين يديه الحمار والكلب لا يمنع‏" ‏ وفي رواية ‏ "‏تمر من ورائه المرأة والحمار ثم صلى العصر ثم لم يزل يصلي حتى رجع إلى المدينة‏" ‏‏.‏
متفق عليه‏.‏ ولأبي داود‏:‏ ‏ "‏رأيت بلالًا خرج إلى الأبطح فأذن فلما بلغ حيَّ على الصلاة حيَّ على الفلاح لوى عنقه يمينًا وشمالًا ولم يستدر‏" ‏ وفي رواية‏:‏ ‏ "‏رأيت بلالًا يؤذن ويدور وأتتبع فاه ههنا وههنا وإصبعاه في أذنيه قال‏:‏ ورسول اللَّه صلى اللَّه عليه وآله وسلم في قبة له حمراء أراها من أدم قال‏:‏ فخرج بلال بين يديه بالعنزة فركزها فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم وعليه حلة حمراء كأني أنظر إلى بريق ساقيه‏" ‏ رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه النسائي بزيادة‏:‏ ‏ "‏فجعل يقول في أذانه هكذا ينحرف يمينًا وشمالًا‏" ‏ وابن ماجه بزيادة‏:‏ ‏ "‏رأيته يدور في أذانه‏" ‏ لكن في إسناده الحجاج بن أرطأة‏.‏ ورواه الحاكم بزيادة ألفاظ وقال‏:‏ قد أخرجاه إلا أنهما لم يذكرا فيه إدخال الإصبعين في الأذنين والاستدارة وهو صحيح على شرطهما‏.‏ ورواه ابن خزيمة بلفظ‏:‏ ‏ "‏رأيت بلالًا يؤذن يتبع بفيه يميل رأسه يمينًا وشمالًا‏" ‏ ورواه من طريق أخرى بزيادة‏:‏ ‏ "‏ووضع الإصبعين في الأذنين‏" ‏ وكذا رواه أبو عوانة في صحيحه وأبو نعيم في مستخرجه بزيادة‏:‏ ‏ "‏رأى أبو جحيفة بلالًا يؤذن ويدور وإصبعاه في أذنيه‏" ‏ وكذا رواه البزار‏.‏ وقال البيهقي‏:‏ الاستدارة لم ترد من طريق صحيحة لأن مدارها على سفيان الثوري وهو لم يسمعه من عون بن أبي جحيفة إنما سمعه عن رجل عنه والرجل يتوهم أنه الحجاج والحجاج غير محتج به‏.‏ قال‏:‏ ووهم عبد الرزاق في إدراجه وقد وردت الاستدارة من وجه آخر أخرجه أبو الشيخ في كتاب الأذان من طريق حماد وهشيم جميعًا عن عون الطبراني من طريق إدريس الأودي عنه وفي الأفراد للدارقطني عن بلال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أذنا وأقمنا أن لا نزيل أقدامنا عن مواضعها‏" ‏ وإسناده ضعيف‏.‏
قوله ‏ "‏فمن ناضح ونائل‏" ‏ الناضح الآخذ من الماء لجسده تبركًا ببقية وضوئه صلى اللَّه عليه وآله وسلم والنائل الآخذ من ماء في جسد صاحبه لفراغ الماء لقصد التبرك‏.‏ وقيل أن بعضهم كان ينال ما لا يفضل منه شيء وبعضهم كان ينال منه ما ينضحه على غيره‏.‏ وفي رواية في الصحيح ورأيت بلالًا أخرج وضوءًا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئًا تمسح به ومن لم يصب أخذ من بلل صاحبه وبهذه الرواية يتبين المراد من تلك العبارة والنضح الرش وقد تقدم الكلام عليه‏.‏
قوله ‏ "‏ههنا وههنا‏" ‏ ظرفا مكان والمراد بهما جهة اليمين والشمال كما فسره بذلك الراوي‏.‏
وللحديث فوائد وفيه أحكام سيأتي بسط الكلام عليها في مواضعها والمقصود منه ههنا الاستدلال على مشروعية التفات المؤذن يمينًا وشمالًا وجعل الإصبعين في الأذنين حال الأذان والالتفات المذكور ههنا مقيد بوقت الحيعلتين وقد بوب له ابن خزيمة فقال‏:‏ باب انحراف المؤذن عند قوله حيَّ على الصلاة حيَّ على الفلاح بفمه لا ببدنه كله وإنما يمكن الانحراف بالفم بانحراف الرأس وقد اختلفت الروايات في الاستدارة ففي بعضه أنه كان يستدبر وفي بعضها ولم يستدر كما سلف ولكنها لم ترو الاستدارة إلا من طريق حجاج وإدريس الأودي وهما ضعيفان وقد رويت من طريق ثالثة وفيها ضعيف وهو محمد العرزمي‏.‏ وقد خالف هؤلاء الثلاثة من هو مثلهم أو أمثل وهو قيس بن الربيع فرواه عن عون قال في حديثه ولم يستدر أخرجه أبو داود كما تقدم قال الحافظ‏:‏ ويمكن الجمع بأن من أثبت الاستدارة عنى بها استدارة الرأس ومن نفاها عنى استدارة الجسد كله ومشى ابن بطال ومن تبعه على ظاهره فاستدل به على جواز الاستدارة‏.‏
قال ابن دقيق العيد‏:‏ فيه دليل على استدارة المؤذن للإسماع عند التلفظ بالحيعلتين واختلف هل يستدير ببدنه كله أو بوجهه فقط وقدماه قارتان واختلف أيضًا هل يستدير في الحيعلتين الأوليتين مرة وفي الثانيتين مرة أو يقول حيَّ على الصلاة عن يمينه ثم حيَّ على الصلاة عن شماله وكذا في الأخرى وقد رجح هذا الوجه بأنه يكون لكل جهة نصيب من كل كلمة قال‏:‏ والأول أقرب إلى لفظ الحديث انتهى كلامه بالمعنى‏.‏ وروي عن أحمد أنه لا يدور إلا إذا كان على منارة يقصد إسماع أهل الجهتين وبه قال أبو حنيفة وإسحاق‏.‏ وقال النخعي والثوري والأوزاعي والشافعي وأبو ثور وهو رواية عن أحمد‏:‏ إنه يستحب الالتفات في الحيعلتين يمينًا وشمالًا ولا يدور ولا يستدير سواء كان على الأرض أو على منارة وقال مالك‏:‏ لا يدور ولا يلتفت إلا أن يريد إسماع الناس وقال ابن سيرين‏:‏ يكره الالتفات‏.‏
والحق استحباب الالتفات حال الأذان بدون تقييد وأما الدوران فقد عرفت اختلاف الأحاديث فيه وقد أمكن الجمع بما تقدم فلا يصار إلى الترجيح‏.‏
وفي الحديث استحباب وضع الإصبعين في الأذنين وفي ذلك فائدتان ذكرهما العلماء‏:‏ الأولى أن ذلك أرفع لصوته قال الحافظ‏:‏ وفيه حديث ضعيف من طريق سعد القرظ عن بلال‏.‏ والثانية أنه علامة للمؤذن ليعرف من يراه على بعد أو من كان به صمم أنه يؤذن‏.‏ قال الترمذي‏:‏ استحب أهل العلم أن يدخل المؤذن إصبعيه في أذنيه في الأذان قال‏:‏ واستحبه الأوزاعي في الإقامة أيضًا ولم يرد في الأحاديث كما قال الحافظ تعيين الإصبع التي يستحب وضعها وجزم النووي بأنها المسبحة وإطلاق الإصبع مجاز عن الأنملة‏.‏


006-الأذان في أول الوقت وتقديمه عليه في الفجر خاصة

1 - عن جابر بن سمرة قال‏:‏ ‏ "‏كان بلال يؤذن إذا زالت الشمس لا يخرم ثم لا يقيم حتى يخرج إليه النبي صلى اللَّه عليه وآله وسلم فإذا خرج أقام حين يراه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله ‏ "‏لا يخرم‏" ‏ أي لا يترك شيئًا من ألفاظه‏.‏ الحديث فيه المحافظة على الأذان عند دخول وقت الظهر بدون تقديم ولا تأخير وهكذا سائر الصلوات إلا الفجر لما سيأتي‏.‏ وفيه أيضًا أن المقيم لا يقيم إلا إذا أراد الإمام الصلاة وقد أخرج ابن عدي من حديث أبي هريرة مرفوعًا‏:‏ ‏ "‏المؤذن أملك بالأذان والإمام أملك بالإقامة‏" ‏ وضعفه ولعل تضعيفه له لأن في إسناده شريكًا القاضي وقد أخرج البيهقي نحوه عن علي رضي اللَّه عنه من قوله وقال‏:‏ ليس بمحفوظ ورواه أبو الشيخ من طريق أبي الجوزاء عن ابن عمه وفيه معارك وهو ضعيف‏.‏ ويعارض حديث الباب وما في معناه ما عند البخاري ومسلم وأبي داود والترمذي والنسائي بلفظ‏:‏ ‏ "‏أنه قال صلى اللَّه عليه وآله وسلم‏:‏ إذا أقيمت الصلاة فلا تقوموا حتى تروني‏" ‏ أي خرجت لأنه يدل على أن المقيم شرع في الإقامة قبل خروجه ويمكن الجمع بين الحديثين بأن بلالًا كان يراقب خروج النبي صلى اللَّه عليه وآله وسلم فيشرع في الإقامة عند أول رؤيته له قبل أن يراه غالب الناس ثم إذا رأوه قاموا ويشهد لهذا ما أخرجه عبد الرزاق عن ابن جريج عن ابن شهاب ‏ "‏أن الناس كانوا ساعة يقول المؤذن اللَّه أكبر يقومون الصلاة فلا يأتي النبي صلى اللَّه عليه وآله وسلم مقامه حتى تعتدل الصفوف‏" ‏‏.‏
وفي صحيح مسلم وسنن أبي داود ومستخرج أبي عوانة‏:‏ ‏ "‏أنهم كانوا يعدلون الصفوف قبل خروجه صلى اللَّه عليه وآله وسلم‏" ‏ وفي حديث أبي قتادة‏:‏ ‏ "‏أنهم كانوا يقومون ساعة تقام الصلاة ولو لم يخرج النبي صلى اللَّه عليه وآله وسلم فنهاهم عن ذلك‏" ‏ لاحتمال أن يقع له شغل يبطئ فيه عن الخروج فيشق عليهم الانتظار‏.‏
قال المصنف رحمه اللَّه تعالى بعد ذكر حديث الباب‏:‏ وفيه أن الفريضة تغني عن تحية المسجد انتهى‏.‏
2 - وعن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يمنعن أحدكم أذان بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله ‏ "‏أحدكم‏" ‏ في رواية للبخاري ‏ "‏أحد منكم‏" ‏ شك من الراوي وكلاهما يفيد العموم‏.‏
قوله ‏ "‏من سحوره‏" ‏ بفتح أوله اسم لما يؤكل في السحر‏.‏ ويجوز الضم وهو اسم الفعل‏.‏
قوله ‏ "‏ليرجع‏" ‏ بفتح الياء وكسر الجيم المخففة يستعمل هذا لازمًا ومتعديًا تقول رجع زيد ورجعت زيدًا ولا يقال في المتعدي بالتثقيل ومن رواه بالضم والتثقيل فقد أخطأ لأنه يصير من الترجيع وهو الترديد وليس مرادًا هنا وإنما معناه يرد القائم أي المتهجد إلى راحته ليقوم إلى صلاة الصبح نشيطًا أو يتسحر إن كان له حاجة إلى الصيام ويوقظ النائم ليتأهب للصلاة بالغسل والوضوء‏.‏
والحديث يدل على جواز الأذان قبل دخول الوقت في صلاة الفجر خاصة وقد ذهب إلى مشروعيته الجمهور مطلقًا وخالف في ذلك الثوري وأبو حنيفة ومحمد والهادي والقاسم والناصر وزيد بن علي قال الشافعي ومالك وأحمد وأصحابهم‏:‏ إنه يكتفى به للصلاة وقال ابن المنذر وطائفة من أهل الحديث والغزالي‏:‏ أنه لا يكتفى به‏.‏ وادعى بعضهم أنه لم يرد في شيء من الحديث ما يدل على الاكتفاء وتعقب بحديث الباب وأجيب بأنه مسكوت عنه وعلى التنزل فمحله ما إذا لم يرد نطق بخلافه وههنا قد ورد حديث ابن عمر وعائشة الآتي وهو يدل على عدم الاكتفاء نعم حديث زياد بن الحارث عند أبي داود يدل على الاكتفاء فإن فيه أنه أذن قبل الفجر بأمر النبي صلى اللَّه عليه وآله وسلم وأنه استأذنه في الإقامة فمنعه إلى أن طلع الفجر فأمره فأقام لكن في إسناده ضعف كما قال الحافظ‏.‏ وأيضًا فهي واقعة عين وكانت في سفر ومن ثم قال القرطبي‏:‏ إنه مذهب واضح‏.‏ ويدل أيضًا على عدم الاكتفاء أن الأذان المذكور قد بين النبي صلى اللَّه عليه وآله وسلم الغرض به فقال‏:‏ ‏ "‏ليرجع قائمكم‏" ‏ الحديث فهو لهذه الأغراض المذكورة لا للإعلام بالوقت والأذان هو الإعلام بدخول وقت الصلاة بألفاظ مخصوصة والأذان قبل الوقت ليس إعلامًا بالوقت وتعقب بأن الإعلام بالوقت أعم من أن يكون إعلامًا بأنه دخل أو قارب أن يدخل‏.‏
ـ واحتج المانعون ـ من الأذان قبل دخول الوقت بحجج منها قوله صلى اللَّه عليه وسلم لبلال ‏ "‏لا تؤذن حتى يستبين لك الفجر ومد يديه عرضًا‏" ‏ أخرجه أبو داود وبما أخرجه أيضًا من حديث ابن عمر‏:‏ ‏ "‏أن بلالًا أذن قبل طلوع الفجر فأمره النبي صلى اللَّه عليه وآله وسلم أن يرجع فينادي ألا أن العبد نام‏" ‏ قالوا‏:‏ فوجب تأويل حديث الباب بما قال بعض الحنفية أن النداء قبل الفجر لم يكن بألفاظ الأذان وإنما كان تذكيرًا كما يقع للناس اليوم ـ الرسول صلى اللَّه عليه وآله وسلم بين لنا كيفية الأذان في جميع الأوقات وبيانه إنما هو بيان للعمل المشروع الذي به يقبل‏.‏ والقياس ممنوع في العبادات اتفاقًا وتم التشريع وانقطع الوحي بموت النبي صلى اللَّه عليه وآله وسلم فكل ما خالف هديه وعمله صلى اللَّه عليه وآله وسلم الذي كان عليه فهو مردود بنص الكتاب والسنة وإجماع من سلف من الصحابة والتابعين واللَّه أعلم ـ‏.‏ وأجيب عن الاحتجاج بالحديثين المذكورين بأن الأول منهما لا ينتهض لمعارضة ما في الصحيحين لا سيما مع إشعار الحديث بالاعتياد‏.‏ وأما الثاني فلا حجة فيه لأنه قد صرح بأنه موقوف أكابر الأئمة كأحمد والبخاري والذهلي وأبي داود وأبي حاتم والدارقطني والأثرم والترمذي وجزموا بأن حمادًا أخطأ في رفعه وأن الصواب وقفه‏.‏
وأما التأويل المذكور فقال الحافظ في الفتح‏:‏ إنه مردود لأن الذي يصنعه الناس اليوم محدث قطعًا وقد تضافرت الأحاديث على التعبير بلفظ الأذان قطعًا فحمله على معناه الشرعي مقدم ولأن الأذان الأول لو كان بألفاظ مخصوصة لما التبس على السامعين والحديث ليس فيه تعيين الوقت الذي كان بلال يؤذن فيه وقد اختلف من أي وقت يشرع في ذلك فقيل إنه يشرع وقت السحر ورجحه جماعة من أصحاب الشافعي‏.‏ وقيل إنه يشرع من النصف الأخير ورجحه النووي وتأول ما خالفه وقيل يشرع للسبع الأخير في الشتاء وفي الصيف لنصف السبع قاله الجويني‏.‏ وقيل وقته الليل جميعه ذكره صاحب العمدة وكأن مسنده إطلاق لفظ بليل‏.‏ وقيل بعد آخر اختيار العشاء وقد ورد ما يشعر بتعيين الوقت الذي كان بلال يؤذن فيه وهو ما رواه النسائي والطحاوي من حديث عائشة‏:‏ ‏ "‏إنه لم يكن بين أذان بلال وابن أم مكتوم إلا أن يرقى هذا وينزل هذا‏" ‏ وكانا يؤذنان في بيت مرتفع كما أخرجه أبو داود فهذه الرواية تقيد إطلاق سائر الروايات ويؤيد هذا ما أخرجه الطحاوي أن بلالًا وابن أم مكتوم كانا يقصدان وقتًا واحدًا فيخطئه بلال ويصيبه ابن أم مكتوم‏.‏ وقد اختلف في أذان بلال بليل هل كان في رمضان فقط أم في جميع الأوقات فادعى ابن القطان الأول قال الحافظ‏:‏ وفيه نظر‏.‏ والحكمة في اختصاص صلاة الفجر لهذا من بين الصلوات ما ورد من الترغيب في الصلاة لأول الوقت والصبح يأتي غالبًا عقيب النوم فناسب أن ينصب من يوقظ الناس قبل دخول وقتها ليتأهبوا ويدركوا فضيلة الوقت‏.‏
3 - وعن سمرة بن جندب قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا يعني معترضًا‏" ‏‏.‏
رواه مسلم وأحمد والترمذي‏.‏ ولفظهما‏:‏ ‏ "‏لا يمنعكم من سحوركم أذان بلال ولا الفجر المستطيل ولكن الفجر المستطير في الأفق‏" ‏‏.‏
4 - وعن عائشة وابن عمر رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن بلالًا يؤذن بليل فكلوا واشربوا حتى يؤذن ابن أم مكتوم‏" ‏‏.‏
متفق عليه ولأحمد والبخاري ‏ "‏فإنه لا يؤذن حتى يطلع الفجر‏" ‏ ولمسلم‏:‏ ‏ "‏ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا‏" ‏‏.‏
قوله ‏ "‏المستطيل هكذا حتى يستطير هكذا‏" ‏ صفة هذه الإشارة مبينة في صحيح مسلم في الصوم من حديث ابن مسعود بلفظ‏:‏ ‏ "‏وليس أن يقول هكذا وهكذا وصوب يده ورفعها حتى يقول هكذا وفرج بين إصبعيه‏" ‏ وفي رواية‏:‏ ‏ "‏ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا وجمع أصابعه ووضع المسبحة على المسبحة ومد يديه‏" ‏ وفي رواية‏:‏ ‏ "‏ليس الذي يقول هكذا ولكن يقول هكذا‏" ‏ وفسرها جرير بأن المراد أن الفجر هو المعترض وليس بالمستطيل والمعترض هو الفجر الصادق ويقال له الثاني والمستطير بالراء وأما المستطيل باللام فهو الفجر الكاذب الذي يكون كذنب السرحان‏.‏ وفي البخاري من حديث ابن مسعود‏:‏ ‏ "‏وليس أن يقول الفجر أو الصبح وقال بأصابعه ورفعها إلى فوق وطأطأ إلى أسفل حتى يقول هكذا‏" ‏ وقال زهير بسبابتيه إحداهما فوق الأخرى ثم أمرهما على يمينه وشماله‏.‏
قوله ‏ "‏حتى يؤذن ابن أم مكتوم‏" ‏ في رواية للبخاري ‏ "‏حتى ينادي‏" ‏ وبتلك الزيادة أعني قوله فإنه لا يؤذن حتى يطلع الفجر أوردها في الصيام‏.‏
قوله ‏ "‏ولمسلم ولم يكن بينهما‏" ‏ هذه الزيادة ذكرها مسلم في الصيام من حديث ابن عمر وذكرها البخاري في الصيام من كلام القاسم قال الحافظ في أبواب الأذان من الفتح‏:‏ ولا يقال إنه مرسل لأن القاسم تابعي فلم يدرك القصة المذكورة لأنه ثبت عند النسائي من رواية حفص بن غياث وعند الطحاوي من رواية يحيى بن القطان كلاهما عن عبيد اللَّه بن عمر عن القاسم عن عائشة بلفظ‏:‏ ولم يكن بينهما إلا أن ينزل هذا ويصعد هذا‏.‏ قال النووي في شرح مسلم‏:‏ قال العلماء معناه أن بلالًا كان يؤذن قبل الفجر ويتربص بعد أذانه للدعاء ونحوه ثم يرقب الفجر فإذا قارب طلوعه نزل فأخبر ابن أم مكتوم فيتأهب ابن أم مكتوم بالطهارة وغيرها ثم يرقىويشرع في الأذان مع أول طلوع الفجر‏.‏
والحديث يدل على جواز اتخاذ مؤذنين في مسجد واحد وأما الزيادة فليس في الحديث تعرض لها ونقل عن بعض أصحاب الشافعي أنه يكره الزيادة على أربعة لأن عثمان اتخذ أربعة ولم تنقل الزيادة عن أحد من الخلفاء الراشدين وجوزه بعضهم من غير كراهة قالوا‏:‏ إذا جازت الزيادة لعثمان على ما كان في زمن النبي صلى اللَّه عليه وآله وسلم جازت الزيادة لغيره‏.‏ قال أبو عمر ابن عبد البر‏:‏ وإذا جاز اتخاذ مؤذنين جاز أكثر من هذا العدد إلا أن يمنع من ذلك ما يجب التسليم له اهـ‏.‏
والمستحب أن يتعاقبوا واحدًا بعد واحد كما اقتضاه الحديث إن اتسع الوقت لذلك كصلاة الفجر فإن تنازعوا في البداءة أقرع بينهم‏.‏
وفي الحديث دليل على جواز أذان الأعمى قال ابن عبد البر‏:‏ وذلك عند أهل العلم إذا كان معه مؤذن آخر يهديه للأوقات وقد نقل عن ابن مسعود وابن الزبير كراهة أذان الأعمى‏.‏ وعن ابن عباس كراهة إقامته وللحديثين المذكورين ههنا فوائد وأحكام قد سبق بعضها في شرح حديث ابن مسعود‏.‏


007-ما يقول عند سماع الأذان والإقامة وبعد الأذان

1 - عن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا سمعتم النداء فقولوا مثل ما يقول المؤذن‏" ‏‏.‏
رواه الجماعة‏.‏
وفي الباب عن أبي رافع عند النسائي‏.‏ وعن أبي هريرة عند النسائي أيضًا‏.‏ وعن أم حبيبة عند الطحاوي وعن ابن عمر عند أبي داود والنسائي‏.‏ وعن عائشة عند أبي داود‏.‏ وعن معاذ عند أبي الشيخ‏.‏ وعن معاوية عند النسائي‏.‏
قوله ‏ "‏إذا سمعتم‏" ‏ ظاهره اختصاص الإجابة بمن سمع حتى لو رأى المؤذن على المنارة مثلًا في الوقت وعلم أنه يؤذن لكن لم يسمع أذانه لبعد أو صمم لا تشرع له المتابعة قاله النووي في شرح المهذب‏.‏
قوله ‏ "‏فقولوا مثل ما يقول المؤذن‏" ‏ ادعى ابن وضاح أن قوله المؤذن مدرج وأن الحديث انتهى عند قوله مثل ما يقول وتعقب بأن الإدراج لا يثبت بمجرد الدعوى وقد اتفقت الروايات في الصحيحين والموطأ على إثباتها ولم يصب صاحب العمدة في حذفها قاله الحافظ‏.‏
قوله ‏ "‏مثل ما يقول‏" ‏ قال الكرماني‏:‏ قال مثل ما يقول ولم يقل مثل ما قال ليشعر بأنه يجيبه بعد كل كلمة مثل كلمتها‏.‏ قال الحافظ‏:‏ والصريح في ذلك ما رواه النسائي من حديث أم حبيبة أنه صلى اللَّه عليه وآله وسلم كان يقول كما يقول المؤذن حتى يسكت‏.‏ وأصرح من ذلك حديث عمر بن الخطاب الآتي بعد هذا‏.‏
والحديث يدل على أنه يقول السامع مثل ما يقول المؤذن في جميع ألفاظ الأذان الحيعلتين وغيرهما وقد ذهب الجمهور إلى تخصيص الحيعلتين بحديث عمر الآتي فقالوا يقول مثل ما يقول فيما عدا الحيعلتين وأما في الحيعلتين فيقول لا حول ولا قوة إلا باللَّه‏.‏
وقال ابن المنذر‏:‏ يحتمل أن يكون ذلك من الاختلاف المباح فيقول تارة كذا وتارة كذا وحكى بعض المتأخرين عن بعض أهل الأصول أن الخاص والعام إذا أمكن الجمع بينهما وجب إعمالهما قال‏:‏ فلم لا يقال يستحب للسامع أن يجمع بين الحيعلة والحوقلة وهو وجه عند الحنابلة‏.‏ والظاهر من قوله في الحديث فقولوا التعبد بالقول وعدم كفاية إمرار المجاوبة على القلب‏.‏ والظاهر من قوله مثل ما يقول عدم اشتراط المساواة من جميع الوجوه‏.‏ قال اليعمري‏:‏ لاتفاقهم على أنه لا يلزم المجيب أن يرفع صوته ولا غير ذلك‏.‏ قال الحافظ‏:‏ وفيه بحث لأن المماثلة وقعت في القول لا في صفته ولاحتياج المؤذن إلى الإعلام شرع له رفع الصوت بخلاف السامع فليس مقصوده إلا الذكر والسر والجهر مستويان في ذلك‏.‏
وظاهر الحديث إجابة المؤذن في جميع الحالات من غير فرق بين المصلي وغيره‏.‏ وقيل يؤخر المصلي الإجابة حتى يفرغ‏.‏ وقيل يجيب إلا في الحيعلتين‏.‏ قال الحافظ‏:‏ والمشهور في المذهب كراهة الإجابة في الصلاة بل يؤخرها حتى يفرغ وكذا حال الجماع والخلاء‏.‏ قيل والقول بكراهة الإجابة في الصلاة يحتاج إلى دليل ولا دليل ولا يخفى أن حديث إن في الصلاة لشغلًا دليل على الكراهة ويؤيده امتناع النبي صلى اللَّه عليه وسلم من إجابة السلام فيها وهو أهم من الإجابة للمؤذن‏.‏
وظاهر الحديث أنه يقول مثل ما يقول المؤذن من غير فرق بين الترجيع وغيره‏.‏ وفيه متمسك لمن قال بوجوب الإجابة لأن الأمر يقتضيه بحقيقته وقد حكى ذلك الطحاوي عن قوم من السلف وبه قالت الحنفية وأهل الظاهر وابن وهب‏.‏ وذهب الجمهور إلى عدم الوجوب‏.‏ قال الحافظ‏:‏ واستدلوا بحديث أخرجه مسلم وغيره‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم سمع مؤذنًا فلما كبر قال على الفطرة فلما تشهد قال خرج من النار‏" ‏‏.‏ قالوا فلما قال صلى اللَّه عليه وسلم غير ما قال المؤذن علمنا أن الأمر بذلك للاستحباب ورد بأنه ليس في الرواية أنه لم يقل مثل ما قال وباحتمال أنه وقع ذلك قبل الأمر بالإجابة واحتمال أن الرجل الذي سمعه النبي صلى اللَّه عليه وسلم يؤذن لم يقصد الأذان وأجيب عن هذا الأخير بأنه وقع في بعض طرق هذا الحديث أنه حضرته الصلاة وقد عرفت غير مرة أن فعله صلى اللَّه عليه وسلم لا يعارض القول الخاص بنا وهذا منه‏.‏ والظاهر من الحديث التعبد بالقول مثل ما يقول المؤذن وسواء كان المؤذن واحدًا أو جماعة‏.‏ قال القاضي عياض‏:‏ وفيه خلاف بين السلف فمن رأى الاقتصار على الإجابة للأول احتج بأن الأمر لا يقتضي التكرار ويلزمه على ذلك أن يكتفي بإجابة المؤذن مرة واحدة في العمر‏.‏
2 - وعن عمر بن الخطاب رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قال المؤذن‏:‏ اللَّه أكبر اللَّه أكبر فقال أحدكم‏:‏ اللَّه أكبر اللَّه أكبر ثم قال‏:‏ أشهد أن لا إله إلا اللَّه قال‏:‏ أشهد أن لا إله إلا اللَّه ثم قال‏:‏ أشهد أن محمدًا رسول اللَّه قال‏:‏ أشهد أن محمدًا رسول اللَّه ثم قال‏:‏ حيَّ على الصلاة قال‏:‏ لا حول ولا قوة إلا باللَّه ثم قال‏:‏ حيَّ على الفلاح قال‏:‏ لا حول ولا قوة إلا باللَّه ثم قال‏:‏ اللَّه أكبر اللَّه أكبر قال‏:‏ اللَّه أكبر اللَّه أكبر ثم قال‏:‏ لا إله إلا اللَّه قال‏:‏ لا إله إلا اللَّه من قلبه دخل الجنة‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
الحديث أخرج البخاري نحوه من حديث معاوية وقال‏:‏ هكذا سمعت نبيكم صلى اللَّه عليه وآله وسلم يقول‏.‏ قال الحافظ في الفتح‏:‏ وقد وقع لنا هذا الحديث يعني حديث معاوية وذكر إسنادًا متصلًا بعيسى بن طلحة قال‏:‏ ‏ "‏دخلنا على معاوية فنادى مناد بالصلاة فقال‏:‏ اللَّه أكبر اللَّه أكبر فقال معاوية‏:‏ اللَّه أكبر اللَّه أكبر فقال‏:‏ أشهد أن لا إله إلا اللَّه فقال معاوية‏:‏ وأنا أشهد أن لا إله إلا اللَّه فقال‏:‏ أشهد أن محمدًا رسول اللَّه فقال معاوية‏:‏ وأنا أشهد أن محمدًا رسول اللَّه ولما قال‏:‏ حيَّ على الصلاة قال‏:‏ لا حول ولا قوة إلا باللَّه ثم قال‏:‏ هكذا سمعت نبيكم صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
قوله ‏ "‏لا حول ولا قوة‏" ‏ قال النووي في شرح مسلم‏:‏ قال أبو الهيثم‏:‏ الحول الحركة أي لا حركة ولا استطاعة إلا بمشيئة اللَّه تعالى وكذا قال ثعلب وآخرون‏:‏ وقيل لا حول في دفع شر ولا قوة في تحصيل خير إلا باللَّه وقيل لا حول عن معصية اللَّه إلا بعصمته ولا قوة على طاعته إلا بمعونته وحكي هذا عن ابن مسعود وحكى الجوهري لغة غريبة ضعيفة أنه يقال لا حيل ولا قوة إلا باللَّه قال‏:‏ والحول والحيل بمعنى‏.‏ ويقال في التعبير عن قولهم لا حول ولا قوة إلا باللَّه الحوقلة هكذا قال الأزهري والأكثرون‏.‏ وقال الجوهري‏:‏ الحولقة فعلى الأول وهو المشهور الحاء والواو من الحول والقاف من القوة واللام من اسم اللَّه وعلى الثاني الحاء واللام من الحول والقاف من القوة والأول أولى لئلا يفصل بين الحروف ومثل الحوقلة الحيعلة في حيَّ على الصلاة وعلى الفلاح‏.‏ والبسملة في بسم اللَّه والحمدلة في الحمد للَّه‏.‏ والهيللة في لا إله إلا اللَّه والسبحلة في سبحان اللَّه انتهى كلامه‏.‏
قوله ‏ "‏دخل الجنة‏" ‏ قال القاضي عياض‏:‏ إنما كان كذلك لأن ذلك توحيد وثناء على اللَّه تعالى وانقياد لطاعته وتفويض إليه بقوله لا حول ولا قوة إلا باللَّه فمن حصل هذا فقد حاز حقيقة الإيمان وكمال الإسلام واستحق الجنة بفضل اللَّه وإنما أفرد صلى اللَّه عليه وسلم الشهادتين والحيعلتين في هذا الحديث مع أن كل نوع منها مثنى كما هو المشروع لقصد الاختصار‏.‏ قال النووي‏:‏ فاختصر صلى اللَّه عليه وآله وسلم من كل نوع شطرًا تنبيهًا على باقيه والحديث قد تقدم الجمع بينه وبين الحديث الذي قبله‏.‏
3 - وعن شهر بن حوشب عن أبي أمامة أو عن بعض أصحاب النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أن بلالًا أخذ في الإقامة فلما أن قال قد قامت الصلاة قال النبي صلى اللَّه عليه وآله وسلم‏:‏ أقامها اللَّه وأدامها‏" ‏ وقال في سائر الإقامة بنحو حديث عمر في سائر الأذان‏.‏
رواه أبو داود‏.‏
الحديث في إسناده رجل مجهول وشهر بن حوشب تكلم فيه غير واحد ووثقه يحيى بن معين وأحمد بن حنبل وفيه دلالة على استحباب مجاوبة المقيم لقوله وقال في سائر الإقامة بنحو حديث عمر‏.‏ وفيه أيضًا أنه يستحب لسامع الإقامة أن يقول عند قول المقيم قد قامت الصلاة أقامها اللَّه وأدامها‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل على أن السنة أن يكبر الإمام بعد الفراغ من الإقامة انتهى‏.‏ وفي ذلك خلاف لعله يأتي إن شاء اللَّه تعالى‏.‏
4 - وعن جابر ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من قال حين يسمع النداء اللَّهم رب هذه الدعوة التامة والصلاة القائمة آت محمدًا الوسيلة والفضيلة وأبعثه مقامًا محمودًا الذي وعدته حلت له شفاعتي يوم القيامة‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
وفي الباب عن عبد اللَّه بن مسعود عند الطحاوي وعن أنس عند ابن حبان في فوائد الأصبهانيين له وعن ابن عباس عند ابن حبان أيضًا في كتاب الأذان‏.‏ وعن أبي أمامة عند الضياء المقدسي ورواه الحاكم في المستدرك وفيه عفير بن معدان وقد تكلم فيه غير واحد وعن عبد اللَّه بن عمرو وسيأتي‏.‏
قوله ‏(‏رب هذه الدعوة التامة‏)‏ بفتح الدال والمراد بها دعوة التوحيد لقوله تعالى ‏ "‏له دعوة الحق‏" ‏ وقيل لدعوة التوحيد تامة لأنه لا يدخلها تغيير ولا تبديل بل هي باقية إلى يوم القيامة‏.‏ وقال ابن التين‏:‏ وصفت بالتامة لأن فيها أتم القول وهو لا إله إلا اللَّه‏.‏
قوله ‏ "‏الوسيلة‏" ‏ هي ما يتقرب به يقال توسلت أي تقربت وتطلق على المنزلة العلية وسيأتي تفسيرها في الحديث الذي بعد هذا‏.‏
قوله ‏ "‏والفضيلة‏" ‏ أي المرتبة الزائدة على سائر الخلائق ويحتمل أن تكون تفسيرًا للوسيلة‏.‏
قوله ‏ "‏مقامًا محمودًا‏" ‏ أي يحمد القائم فيه وهو يطلق على كل ما يجلب الحمد من أنواع الكرامات ونصبه على الظرفية أي ابعثه يوم القيامة فأقمه مقامًا محمودًا أو ضمن ابعثه معنى أقمه أو على أنه مفعول به ومعنى ابعثه أعطه ويجوز أن يكون حالًا أي ابعثه ذا مقام محمود والتنكير للتفخيم والتعظيم كما قال الطيبي كأنه قال مقامًا أي مقام محمودًا بكل لسان‏.‏ وقد روي بالتعريف عند النسائي وابن حبان والطحاوي والطبراني والبيهقي وهذا يرد على ما أنكر ثبوته معرفًا كالنووي‏.‏
قوله ‏(‏الذي وعدته‏)‏ أراد بذلك قوله تعالى ‏ "‏عسى أن يبعثك ربك مقامًا محمودًا‏" ‏ وذلك لأن عسى في كلام اللَّه للوقوع‏.‏ قال الحافظ‏:‏ والموصول إما بدل أو عطف بيان أو خبر مبتدأ محذوف وليس صفة للنكرة وسيأتي تفسير حلت له الشفاعة في الحديث الذي بعد هذا‏.‏
5 - وعن عبد اللَّه بن عمرو‏:‏ ‏ "‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا عليَّ فإنه من صلى عليَّ صلاة صلى اللَّه بها عليه عشرًا ثم سلوا اللَّه لي الوسيلة فإنها منزلة في الجنة لا تنبغي إلا لعبد من عباد اللَّه وأرجو أن أكون أنا هو فمن سأل اللَّه لي الوسيلة حلت عليه الشفاعة‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله ‏ "‏مثل ما يقول‏" ‏ قد تقدم الكلام على ذلك‏.‏
قوله ‏ "‏ثم صلوا عليَّ‏" ‏ هذه زيادة ثابتة في الصحيح وقبولها متعين‏.‏
قوله ‏ "‏ثم سلوا اللَّه‏" ‏ الخ قد تقدم ذكر بعض الأقوال في تفسير الوسيلة والمتعين المصير إلى ما في هذا الحديث من تفسيرها‏.‏
قوله ‏ "‏حلت عليه الشفاعة‏" ‏ وفي الحديث الأول حلت له الشفاعة قال الحافظ‏:‏ واللام بمعنى على ومعنى حلت أي استحقت ووجبت أو نزلت عليه ولا يجوز أن تكون من الحل لأنها لم تكن قبل ذلك محرمة‏.‏
قوله ‏ "‏شفاعتي‏" ‏ استشكل بعضهم جعل ذلك ثوابًا لقائل ذلك مع ما ثبت أن الشفاعة للمذنبين وأجيب بأن له صلى اللَّه عليه وسلم شفاعات أخر كإدخال الجنة بغير حساب وكرفع الدرجات فيعطي كل أحد ما يناسبه ونقل عياض عن بعض شيوخه أنه كان يرى اختصاص ذلك بمن قاله مخلصًا مستحضرًا إجلال النبي صلى اللَّه عليه وسلم لا من قصد بذلك مجرد الثواب ونحو ذلك‏.‏ قال الحافظ‏:‏ وهو تحكم غير مرضي ولو كان لإخراج الغافل اللاهي لكان أشبه قال المهلب‏:‏ في الحديث الحض على الدعاء في أوقات الصلوات لأنه حال رجاء الإجابة‏.‏
6 - وعن أنس بن مالك قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الدعاء لا يرد بين الأذان والإقامة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه النسائي وابن خزيمة وابن حبان والضياء في المختارة وحسنه الترمذي ورواه سليمان التيمي عن أنس بن مالك عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏إذا نودي بالأذان فتحت أبواب السماء واستجيب الدعاء‏" ‏ وروى يزيد الرقاشي عن أنس بن مالك قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم عند الأذان تفتح أبواب السماء وعند الإقامة لا ترد دعوة‏" ‏ وقد روي من حديث سهل بن سعد الساعدي رواه مالك عن ابن أبي حازم عن سهل بن سعد قال‏:‏ ساعتان تفتح لهما أبواب السماء وقل داع ترد عليه دعوته عند حضور النداء للصلاة والصف في سبيل اللَّه‏.‏ قال ابن عبد البر‏:‏ هكذا هو موقوف على سهل بن سعد في الموطأ عند جماعة الرواة ومثله لا يقال من قبل الرأي ثم ساقه مرفوعًا من طريق أبي بشر الدولابي قال حدثنا أبو عمير أحمد بن عبد العزيز بن سويد البلوي حدثنا أيوب بن سويد قال حدثنا مالك عن سهل بن سعد قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم فذكر نحو الحديث المتقدم‏.‏
الحديث يدل على قبول مطلق الدعاء بين الأذان والإقامة وهو مقيد بما لم يكن فيه إثم أو قطيعة رحم كما في الأحاديث الصحيحة وقد ورد تعيين أدعية تقال حال الأذان وبعده وهو بين الأذان والإقامة منها ما سلف في هذا الباب ومنها ما أخرجه مسلم والنسائي وابن ماجه والترمذي وحسنه وصححه اليعمري من حديث سعد بن أبي وقاص مرفوعًا بلفظ‏:‏ ‏ "‏من قال حين يسمع المؤذن وأنا أشهد أن لا إله إلا اللَّه وحده لا شريك له وأن محمدًا عبده ورسوله رضيت باللَّه ربًا وبمحمد رسولًا وبالإسلام دينًا غفر له ذنبه‏" ‏ ومنها ما أخرجه أبو داود والنسائي في عمل اليوم والليلة من حديث عمرو بن العاص‏:‏ ‏ "‏أن رجلًا قال‏:‏ يا رسول اللَّه إن المؤذنين يفضلوننا فقال رسول اللَّه صلى اللَّه عليه وسلم قل كما يقول فإذا انتهيت فسل تعطه‏" ‏ ومنها ما أخرجه أبو داود والترمذي من حديث أم سلمة قالت‏:‏ ‏ "‏علمني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أقول عند أذان المغرب اللَّهم إن هذا إقبال ليلك وإدبار نهارك وأصوات دعاتك فاغفر لي‏" ‏ وقد عين ما يدعى به صلى اللَّه عليه وسلم لما قال‏:‏ ‏ "‏الدعاء بين الأذان والإقامة لا يرد قالوا‏:‏ فما نقول رسول اللَّه قال‏:‏ سلوا اللَّه العفو والعافية في الدنيا والآخرة‏" ‏ قال ابن القيم‏:‏ هو حديث صحيح وفي المقام أدعية غير هذه‏.‏


008-من أذن فهو يقيم

1 - عن زياد بن الحارث الصدائي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا أخا صداء أذن قال‏:‏ فأذنت وذلك حين أضاء الفجر قال‏:‏ فلما توضأ رسول اللَّه صلى اللَّه عليه وسلم قام إلى الصلاة فأراد بلال أن يقيم فقال رسول اللَّه صلى اللَّه عليه وسلم يقيم أخو صداء فإن من أذن فهو يقيم‏" ‏‏.‏
رواه الخمسة إلا النسائي ولفظه لأحمد‏.‏
الحديث في إسناده عبد الرحمن بن زياد بن أنعم الأفريقي عن زياد بن نعيم الحضرمي عن زياد بن الحارث الصدائي قال الترمذي‏:‏ إنما نعرفه من حديث الأفريقي وهو ضعيف عند أهل الحديث ضعفه يحيى بن سعيد القطان وغيره وقال أحمد‏:‏ لا أكتب حديث الأفريقي قال‏:‏ ورأيت محمد بن إسماعيل يقوي أمره ويقول‏:‏ هو مقارب الحديث‏.‏ والعمل على هذا عند أكثر أهل العلم أن من أذن فهو يقيم اهـ‏.‏ قال في البدر المنير‏:‏ ضعفه لكثرة روايته للمنكرات مع علمه وزهده ورواية المنكرات كثيرًا ما تعتري الصالحين لقلة تفقدهم للرواة لذلك قيل لم نر الصالحين في شيء أكذب منهم في الحديث اهـ‏.‏ وكان سفيان الثوري يعظمه‏.‏ وقال ابن أبي داود‏:‏ إنما تكلم الناس فيه لأنه روى عن مسلم بن يسار فقيل‏:‏ أين رأيته فقال‏:‏ بأفريقية فقالوا‏:‏ ما دخل مسلم بن يسار أفريقية قط يعنون البصري ولم يعلموا أن مسلم بن يسار آخر يقال له أبو عثمان الطنبذي وعنه روى‏.‏
وفي الباب عن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم إنما يقيم من أذن‏" ‏ أخرجه الطبراني والعقيلي في الضعفاء وأبو الشيخ في الأذان وفي إسناده سعيد بن راشد وهو ضعيف‏.‏ قال ابن أبي حاتم‏:‏ سألت أبي عن سعيد بن راشد هذا فقال‏:‏ ضعيف الحديث منكر الحديث وقال مرة‏:‏ متروك قال الحازمي في كتابه الناسخ والمنسوخ‏:‏ واتفق أهل العلم في الرجل يؤذن ويقيم غيره أن ذلك جائز واختلفوا في الأولوية فقال أكثرهم‏:‏ لا فرق والأمر متسع وممن رأى ذلك مالك وأكثر أهل الحجاز وأبو حنيفة وأكثر أهل الكوفة وأبو ثور‏.‏ وقال بعض العلماء‏:‏ من أذن فهو يقيم قال الشافعي‏:‏ وإذا أذن الرجل أحببت أن يتولى الإقامة وإلى أولوية المؤذن بالإقامة ذهب الهادوية واحتجوا بهذا الحديث واحتج القائلون بعدم الفرق بالحديث الذي سيأتي وسيأتي الكلام عليه والأخذ بحديث الصدائي أولى لأن حديث عبد اللَّه بن زيد الآتي كان أول ما شرع الأذان في السنة الأولى وحديث الصدائي بعده بلا شك قاله الحافظ اليعمري‏.‏ فإذا أذن واحد فقط فهو الذي يقيم وإذا أذن جماعة دفعة واتفقوا على من يقيم منهم فهو الذي يقيم وإن تشاحوا أقرع بينهم‏.‏ قال ابن سيد الناس اليعمري‏:‏ ويستحب أن لا يقيم في المسجد الواحد إلا واحد إلا إذا لم تحصل به الكفاية اهـ‏.‏
2- وعن عبد اللَّه بن زيد‏:‏ ‏ "‏أنه رأى الأذان قال‏:‏ فجئت إلى النبي صلى اللَّه عليه وسلم فأخبرته فقال‏:‏ ألقه على بلال فألقيته فأراد أن يقيم فقلت‏:‏ يا رسول اللَّه أنا رأيت أريد أن أقيم قال‏:‏ فأقم أنت فأقام هو وأذن بلال‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده محمد بن عمر الواقفي الأنصاري البصري وهو ضعيف ضعفه القطان وابن نمير ويحيى بن معين واختلف عليه فيه فقيل عن محمد بن عبد اللَّه وقيل عبد اللَّه بن محمد قال ابن عبد البر‏:‏ إسناده أحسن من حديث الأفريقي وقال البيهقي‏:‏ إن صحا لم يتخالفا لأن قصة الصدائي بعد‏.‏ وذكره ابن شاهين في الناسخ وله طريق أخرى أخرجها أبو الشيخ عن ابن عباس قال‏:‏ كان أول من أذن في الإسلام بلال وأول من أقام عبد اللَّه بن زيد‏.‏ قال الحافظ‏:‏ وإسناده منقطع لأنه رواه الحكم عن مقسم عن ابن عباس وهذا من الأحاديث التي لم يسمعها الحكم من مقسم وأخرجه الحاكم وفيه أن الذي أقام عمر قال‏:‏ والمعروف أنه عبد اللَّه بن زيد‏.‏
والحديث استدل به من قال بعدم أولوية المؤذن بالإقامة وقد تقدم ذكرهم في الحديث الذي قبل هذا وقد عرفت تأخر حديث الصدائي وأرجحية الأخذ به على أنه لو لم يتأخر لكان هذا الحديث خاصًا بعبد اللَّه بن زيد والأولوية باعتبار غيره من الأمة والحكمة في التخصيص تلك المزية التي لا يشاركه فيها غيره أعني الرؤيا فإلحاق غيره به لا يجوز لوجهين الأول أنه يؤدي إلى إبطال فائدة النص أعني حديث من أذن فهو يقيم فيكون فاسد الاعتبار‏.‏ الثاني وجود الفارق وهو بمجرده مانع من الإلحاق‏.‏


009-الفصل بين النداءين بجلسة

1 - عن عبد الرحمن بن أبي ليلى قال‏:‏ حدثنا أصحابنا أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لقد أعجبني أن تكون صلاة المسلمين أو المؤمنين واحدة‏" ‏ وذكر الحديث وفيه‏:‏ ‏ "‏فجاء رجل من الأنصار فقال‏:‏ يا رسول اللَّه إني لما رجعت لما رأيت من اهتمامك رأيت رجلًا كأن عليه ثوبين أخضرين فقام على المسجد فأذن ثم قعد قعدة ثم قام فقال مثلها إلا أنه يقول قد قامت الصلاة‏" ‏ وذكر الحديث‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الدارقطني من حديث الأعمش عن عمرو بن مرة عن ابن أبي ليلى عن معاذ بن جبل به‏.‏ ورواه أبو الشيخ في كتاب الأذان من طريق يزيد ابن أبي زياد عن عبد الرحمن بن أبي ليلى عن عبد اللَّه بن زيد‏.‏ قال الحافظ‏:‏ وهذا الحديث ظاهر الانقطاع‏.‏ قال المنذري‏:‏ إلا أن قوله في رواية أبي داود حدثنا أصحابنا إن أراد الصحابة فيكون مسندًا وإلا فهو مرسل‏.‏ وفي رواية ابن أبي شيبة وابن خزيمة والطحاوي والبيهقي حدثنا أصحاب محمد فتعين الاحتمال الأول ولهذا صححها ابن حزم وابن دقيق العيد‏.‏
وقد قدمنا في شرح حديث أنس أنه أمر بلال أن يشفع الأذان ويوتر الإقامة ما يجاب به عن دعوى الانقطاع وإعلال الحديث بها فارجع إليه‏.‏
والحديث استدل به على استحباب الفصل بين الأذان والإقامة لقوله‏:‏ ‏ "‏فأذن ثم قعد قعدة‏" ‏ وقد تقدم الكلام على ذلك في باب جواز الركعتين قبل المغرب من أبواب الأوقات والكلام على بقية فوائد الحديث قد مر في أول الأذان‏.‏


010-النهي عن أخذ الأجرة على الأذان

1 - عن عثمان بن أبي العاص قال‏:‏ ‏ "‏آخر ما عهد إليَّ رسول اللَّه صلى اللَّه عليه وسلم أن اتخذ مؤذنًا لا يأخذ على أذانه أجرًا‏" ‏‏.‏
رواه الخمسة‏.‏
الحديث صححه الحاكم وقال ابن المنذر‏:‏ ثبت أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لعثمان بن أبي العاص واتخذ مؤذنًا لا يأخذ على أذانه أجرًا‏.‏ وأخرج ابن حبان عن يحيى البكاء قال‏:‏ سمعت رجلًا قال لابن عمر‏:‏ إني لأحبك في اللَّه فقال له ابن عمر‏:‏ إني لأبغضك في اللَّه فقال‏:‏ سبحان اللَّه أحبك في اللَّه وتبغضني في اللَّه قال‏:‏ نعم إنك تسأل على أذانك أجرًا‏.‏ وروي عن ابن مسعود‏:‏ ‏ "‏أنه قال أربع لا يؤخذ عليهن أجر الأذان وقراءة القرآن والمقاسم والقضاء‏" ‏ ذكره ابن سيد الناس في شرح الترمذي‏.‏ وروى ابن أبي شيبة عن الضحاك أنه كره أن يأخذ المؤذن على أذانه جعلًا ويقول إن أعطي بغير مسألة فلا بأس‏.‏ وروي أيضًا عن معاوية بن قرة أنه قال‏:‏ كان يقال لا يؤذن لك إلا محتسب‏.‏ وقد ذهب إلى تحريم الأجر شرطًا ـ هو حال من الأجر أي وقد ذهب إلى تحريم الأجر إذا كان شرطًا فإذا لم يكن شرطًا فلا تحريم وسيأتي للشارح النص على ذلك آخر الشرح ـ‏.‏ على الأذان والإقامة الهادي والقاسم والناصر وأبو حنيفة وغيرهم‏.‏ وقال مالك‏:‏ لا بأس بأخذ الأجر على ذلك‏.‏ وقال الأوزاعي‏:‏ يجاعل عليه ولا يؤاجر‏.‏ وقال الشافعي في الأم‏:‏ أحب أن يكون المؤذنون متطوعين قال‏:‏ وليس للإمام أن يرزقهم وهو يجد من يؤذن متطوعًا ممن له أمانة إلا أن يرزقهم من ماله قال‏:‏ ولا أحسب أحدًا ببلد كثير الأهل يعوزه أن يجد مؤذنًا أمينًا يؤذن متطوعًا فإن لم يجده فلا بأس أن يرزق مؤذنًا ولا يرزقه إلا من خمس الخمس الفضل‏.‏
وقال ابن العربي‏:‏ الصحيح جواز أخذ الأجرة على الأذان والصلاة والقضاء وجميع الأعمال الدينية فإن الخليفة يأخذ أجرته على هذا كله وفي كل واحد منها يأخذ النائب أجرة كما يأخذ المستنيب والأصل في ذلك قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏ما تركت بعد نفقة نسائي ومؤونة عاملي فهو صدقة‏" ‏ اهـ‏.‏ فقاس المؤذن على العامل وهو قياس في مصادمة النص وفتيا ابن عمر التي مرت لم يخالفها أحد من الصحابة كما صرح بذلك اليعمري وقد عقد ابن حبان ترجمة على الرخصة في ذلك وأخرج عن أبي محذورة أنه قال‏:‏ ‏ "‏فألقى عليَّ رسول اللَّه صلى اللَّه عليه وسلم الأذان فأذنت ثم أعطاني حين قضيت التأذين صرة فيها شيء من فضة‏" ‏ وأخرجه أيضًا النسائي قال اليعمري‏:‏ ولا دليل فيه لوجهين الأول أن قصة أبي محذورة أول ما أسلم لأنه أعطاه حين علمه الأذان وذلك قبل إسلام عثمان بن أبي العاص فحديث عثمان متأخر‏.‏ الثاني إنها واقعة يتطرق إليها الاحتمال وأقرب الاحتمالات فيها أن يكون من باب التأليف لحداثة عهده بالإسلام كما أعطى حينئذ غيره من المؤلفة قلوبهم ووقائع الأحوال إذا تطرق إليها الاحتمال سلبها الاستدلال لما يبقى فيها من الإجمال انتهى‏.‏ وأنت خبير بأن هذا الحديث لا يرد على من قال إن الأجرة إنما تحرم إذا كانت مشروطة لا إذا أعطيها بغير مسألة والجمع بين الحديثين بمثل هذا حسن‏.‏


011-فيمن عليه فوائت أن يؤذن ويقيم للأولى ويقيم لكل صلاة بعدها

1 - عن أبي هريرة قال‏:‏ ‏ "‏عرسنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان قال‏:‏ ففعلنا ثم دعا بالماء فتوضأ ثم صلى سجدتين ثم أقيمت الصلاة فصلى الغداة‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ ورواه أبو داود ولم يذكر فيه سجدتي الفجر وقال فيه‏:‏ ‏ "‏فأمر بلالًا فأذن وأقام وصلى‏" ‏‏.‏
الأمر بالإقامة للمقضية ثابت في صحيح مسلم من حديث أبي هريرة بلفظ‏:‏ ‏ "‏وأمر بلالًا فأقام الصلاة‏" ‏ الحديث بطوله في نومهم في الوادي وفيه من حديث أبي قتادة‏:‏ ‏ "‏أن بلالًا أذن‏" ‏‏.‏
قوله ‏ "‏عرسنا‏" ‏ قد تقدم تفسيره في باب قضاء الفوائت‏.‏
قوله ‏ "‏فإن هذا منزل حضرنا فيه الشيطان‏" ‏ قال النووي‏:‏ فيه دليل على اجتناب مواضع الشيطان وهو أظهر المعنيين في النهي عن الصلاة في الحمام‏.‏
قوله ‏ "‏ثم صلى سجدتين‏" ‏ يعني ركعتين وفيه دليل على استحباب قضاء النافلة الراتبة‏.‏
قوله ‏ "‏فأذن وأقام‏" ‏ استدل به على مشروعية الأذان والإقامة في الصلاة المقضية وقد ذهب إلى استحبابهما في القضاء الهادي والقاسم والناصر وأبو حنيفة وأحمد بن حنبل وأبو ثور وقال مالك والأوزاعي ورواه المهدي في البحر قولًا للشافعي إنه لا يستحب الأذان واحتج لهم بأنه لم ينقل في قضائه الأربع وأجاب عن ذلك بأنه نقل في رواية ثم قال‏:‏ سلمنا فتركه خوف اللبس وسيأتي حديث قضاء الأربع بعد هذا الحديث مصرحًا فيه بالأذان والإقامة وإنما ترك الأذان في رواية أبي هريرة عند مسلم وغيره يوم نومهم في الوادي لما قال النووي في شرح مسلم ولفظه وأما ترك ذكر الأذان في حديث أبي هريرة وغيره فجوابه من وجهين‏:‏ أحدهما لا يلزم من ترك ذكره أنه لم يؤذن فلعله أذن وأهمله الراوي ولم يعلم به‏.‏ والثاني لعله ترك الأذان في هذه المرة لبيان جواز تركه وإشارة إلى أنه ليس بواجب متحتم لا سيما في السفر‏.‏ وقال أيضًا‏:‏ وفي المسألة خلاف والأصح عندنا إثبات الأذان لحديث أبي قتادة وغيره من الأحاديث الصحيحة‏.‏
وفي الحديث استحباب الجماعة في الفائتة وقد استشكل نومه صلى اللَّه عليه وسلم في الوادي لقوله‏:‏ ‏ "‏إن عيني تنام ولا ينام قلبي‏" ‏ قال النووي‏:‏ وجوابه من وجهين أصحهما وأشهرهما أنه لا منافاة بينهما لأن القلب إنما يدرك الحسيات المتعلقة به كالحدث والألم ونحوهما ولا يدرك طلوع الفجر وغيره مما يتعلق بالعين وإنما يدرك ذلك بالعين والعين نائمة وإن كان القلب يقظان والثاني إنه كان له حالان‏:‏ أحدهما ينام فيه القلب وصادف هذا الموضع‏.‏ والثاني لا ينام وهذا هو الغالب من أحواله وهذا التأويل ضعيف والصحيح المعتمد هو الأول اهـ‏.‏
2 - وعن أبي عبيدة بن عبد اللَّه بن مسعود عن أبيه‏:‏ ‏ "‏أن المشركين شغلوا النبي صلى اللَّه عليه وآله وسلم يوم الخندق عن أربع صلوات حتى ذهب من الليل ما شاء اللَّه فأمر بلالًا فأذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ثم أقام فصلى المغرب ثم أقام فصلى العشاء‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وقال‏:‏ ليس بإسناده بأس إلا أن أبا عبيدة لم يسمع من عبد اللَّه‏.‏
الحديث رجاله رجال الصحيح ولا علة له إلا عدم سماع أبي عبيدة من أبيه وهو الذي جزم به الحافظ أعني عدم سماعه منه‏.‏
وفي الباب عن أبي سعيد الخدري عند أحمد والنسائي وقد تقدم‏.‏ قال اليعمري‏:‏ وحديث أبي سعيد رواه الطحاوي عن المزني عن الشافعي حدثنا ابن أبي فديك عن ابن أبي ذئب عن المقبري عن عبد الرحمن بن أبي سعيد الخدري عن أبيه وهذا إسناد صحيح جليل انتهى‏.‏
وفي الباب أيضًا عن جابر عند البخاري ومسلم وقد تقدم وليس فيه ذكر الأذان والإقامة‏.‏
والحديث استدل به على مشروعية الأذان والإقامة في القضاء وقد تقدم الخلاف في ذلك‏.‏
وللحديث أحكام وفوائد قد تقدم ذكر بعضها في باب الترتيب في قضاء الفوائت‏.‏ وقد استشكل الجمع بينه وبين ما في الصحيحين من أن الصلاة التي شغل عنها رسول اللَّه صلى اللَّه عليه وسلم صلاة العصر فقط وقد قدمنا طرفًا من الكلام على ذلك في باب الصلاة الوسطى وطرفًا في باب الترتيب في قضاء الفوائت‏.‏


001-وجوب سترها‏‏

1 - عن بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏ "‏قلت يا رسول اللَّه عوراتنا ما نأتي منها وما نذر قال‏:‏ احفظ عورتك إلا من زوجتك أو ما ملكت يمينك قلت‏:‏ فإذا كان القوم بعضهم في بعض قال‏:‏ إن استطعت أن لا يراها أحد فلا يرينها قلت‏:‏ فإذا كان أحدنا خاليًا قال‏:‏ فاللَّه تبارك وتعالى أحق أن يستحيا منه‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا النسائي في عشرة النساء عن عمرو بن علي عن يحيى بن سعيد عن بهز فذكره لا كما قال المصنف وقد علقه البخاري وحسنه الترمذي وصححه الحاكم وأخرجه ابن أبي شيبة قال حدثنا يزيد بن هارون حدثنا بهز بن حكيم عن أبيه عن جده بدون قوله فإذا كان القوم إلى قوله قلت فإذا كان أحدنا وزاد بعد قوله فاللَّه أحق أن يستحيا منه لفظ من الناس وقد عرف من السياق أنه وارد في كشف العورة بخلاف ما قال أبو عبد اللَّه البوني أن المراد بقوله أحق أن يستحيا منه أي فلا يعصى‏.‏
ومفهوم قوله إلا من زوجتك أو ما ملكت يمينك يدل على أنه يجوز لهما النظر إلى ذلك منه وقياسه أنه يجوز له النظر‏.‏ ويدل أيضًا على أنه لا يجوز النظر لغير من استثنى ومنه الرجل للرجل والمرأة للمرأة وكما دل مفهوم الاستثناء على ذلك فقد دل عليه منطوق قوله فإذا كان القوم بعضهم في بعض ويدل على أن التعري في الخلاء غير جائز مطلقًا‏.‏ وقد استدل البخاري على جوازه في الغسل بقصة موسى وأيوب‏.‏ ومما يدل على عدم الجواز مطلقًا حديث ابن عمر عند الترمذي بلفظ‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إياكم والتعري فإن معكم من لا يفارقكم إلا عند الغائط وحين يفضي الرجل إلى أهله فاستحيوهم وأكرموهم‏" ‏‏.‏
ويدل على ما أشعر به الحديث مفهومًا ومنطوقًا من عدم جواز نظر الرجل إلى عورة الرجل والمرأة إلى عورة المرأة حديث أبي سعيد الخدري عند مسلم وأبي داود والترمذي بلفظ‏:‏ ‏ "‏لا ينظر الرجل إلى عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضي الرجل إلى الرجل في الثوب الواحد ولا تفضي المرأة إلى المرأة في الثوب الواحد‏" ‏‏.‏
والحديث يدل على وجوب الستر للعورة كما ذكر المصنف لقوله ‏ "‏احفظ عورتك‏" ‏ وقوله ‏ "‏فلا يرينها‏" ‏ وقد ذهب قوم إلى عدم وجوب ستر العورة وتمسكوا بأن تعليق الأمر بالاستطاعة قرينة تصرف الأمر إلى معناه المجازي الذي هو الندب ورد بأن ستر العورة مستطاع لكل أحد فهو من الشروط التي يراد بها التهييج والإلهاب كما علم في علم البيان وتمسكوا أيضًا بما سيأتي من كشفه صلى اللَّه عليه وسلم لفخذه وسيأتي الجواب عليه‏.‏ والحق وجوب ستر العورة في جميع الأوقات إلا وقت قضاء الحاجة وإفضاء الرجل إلى أهله كما في حديث ابن عمر السابق وعند الغسل على الخلاف الذي مر في الغسل ومن جميع الأشخاص إلا في الزوجة والأمة كما في حديث الباب والطبيب والشاهد والحاكم على نزاع في ذلك‏.‏


002-بيان العورة وحدها

1 - عن علي رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تبرز فخذك ولا تنظر إلى فخذ حيٍّ ولا ميت‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم والبزار من حديث علي وفيه ابن جريج عن حبيب‏.‏ وفي رواية أبي داود من طريق حجاج بن محمد عن ابن جريج قال أخبرت عن حبيب بن أبي ثابت وقد قال أبو حاتم في العلل‏:‏ إن الواسطة بينهما هو الحسن بن ذكوان قال‏:‏ ولا يثبت لحبيب رواية عن عاصم‏.‏ قال الحافظ‏:‏ فهذه علة أخرى كذا قال ابن معين إن حبيبًا لم يسمعه من عاصم وإن بينهما رجلًا ليس بثقة وبيَّن البزار أن الواسطة بينهما هو عمرو بن خالد الواسطي ووقع في زيادات المسند وفي الدارقطني ومسند الهيثم بن كليب تصريح ابن جريج بإخبار حبيب له وهو وهم كما قال الحافظ‏.‏
والحديث يدل على أن الفخذ عورة وقد ذهب إلى ذلك العترة والشافعي وأبو حنيفة‏.‏ قال النووي‏:‏ ذهب أكثر العلماء إلى أن الفخذ عورة وعن أحمد ومالك في رواية العورة القبل والدبر فقط وبه قال أهل الظاهر وابن جرير والأصطخري‏.‏ قال الحافظ‏:‏ في ثبوت ذلك عن ابن جرير نظر فقد ذكر المسألة في تهذيبه ورد على من زعم أن الفخذ ليست بعورة واحتجوا بما سيأتي في الباب الذي بعد هذا والحق أن الفخذ من العورة وحديث علي هذا وإن كان غير منتهض على الاستقلال ففي الباب من الأحاديث ما يصلح للاحتجاج به على المطلوب كما ستعرف ذلك‏.‏
وأما حديث عائشة وأنس الآتيان في الباب الذي بعد هذا فهما واردان في قضايا معينة مخصوصة يتطرق إليها من احتمال الخصوصية أو البقاء على أصل الإباحة ما لا يتطرق إلى الأحاديث المذكورة في هذا الباب لأنها تتضمن إعطاء حكم كلي وإظهار شرع عام فكان العمل بها أولى كما قال القرطبي على أن ظرف الفخذ قد يتسامح في كشفه لا سيما في مواطن الحرب ومواقف الخصام وقد تقرر في الأصول أن القول أرجح من الفعل‏.‏
2 - وعن محمد بن جحش قال‏:‏ ‏ "‏مر رسول اللَّه صلى اللَّه عليه وآله وسلم على معمر وفخذاه مكشوفتان فقال‏:‏ يا معمر غط فخذيك فإن الفخذين عورة‏" ‏‏.‏
رواه أحمد والبخاري في تاريخه‏.‏
الحديث أخرجه البخاري أيضًا في صحيحه تعليقًا والحاكم في المستدرك كلهم من طريق إسماعيل بن جعفر عن العلاء بن عبد الرحمن عن أبي كثير مولى محمد بن جحش عنه فذكره‏.‏
قال الحافظ في الفتح‏:‏ رجاله رجال الصحيح غير أبي كثير فقد روى عنه جماعة لكن لم أجد فيه تصريحًا بتعديل‏.‏ وقد أخرج ابن قانع هذا الحديث من طريقه أيضًا قال‏:‏ وقد وقع لي حديث محمد بن جحش هذا مسلسلًا بالمحمديين من ابتدائه إلى انتهائه وقد أمليته في الأربعين المتباينة‏.‏
والحديث يدل على أن الفخذ عورة وقد تقدم ذكر الخلاف فيه وبيان ما هو الحق‏.‏ ومحمد بن جحش هذا هو محمد بن عبد اللَّه بن جحش نسب إلى جده له ولأبيه صحبة وزينب بنت جحش هي عمته ومعمر المشار إليه هو معمر بن عبد اللَّه بن نضلة القرشي العدوي‏.‏
وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الفخذ عورة‏" ‏‏.‏
رواه الترمذي وأحمد ولفظه‏:‏ ‏ "‏مر رسول اللَّه صلى اللَّه عليه وسلم على رجل وفخذه خارجة فقال‏:‏ غط فخذيك فإن فخذ الرجل من عورته‏" ‏‏.‏
الحديث في إسناده أبو يحيى القتات بقاف ومثناتين وهو ضعيف مشهور بكنيته‏.‏ واختلف في اسمه على ستة أقوال أو سبعة أشهرها دينار‏.‏ وقد أخرج هذا الحديث البخاري في صحيحه تعليقًا وهو يدل على أن الفخذ عورة وقد تقدم الكلام في ذلك‏.‏
4 - وعن جرهد الأسلمي قال‏:‏ ‏ "‏مر رسول اللَّه صلى اللَّه عليه وآله وسلم وعليَّ بردة وقد انكشفت فخذي فقال‏:‏ غط فخذك فإن الفخذ عورة‏" ‏‏.‏
رواه مالك في الموطأ وأحمد وأبو داود والترمذي وقال‏:‏ حسن‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه وعلقه البخاري في صحيحه وضعفه في تاريخه للاضطراب في إسناده‏.‏ قال الحافظ في الفتح‏:‏ وقد ذكرت كثيرًا من طرقه في تغليق التعليق‏.‏ وجرهد هذا هو بفتح الجيم وسكون الراء وفتح الهاء‏.‏ والحديث من أدلة القائلين بأن الفخذ عورة وهم الجمهور كما تقدم‏.‏


003-من لم يرالفخذ من العورة وقال هي السوأتان فقط

1 - عن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان جالسًا كاشفًا عن فخذه فاستأذن أبو بكر فأذن له وهو على حاله ثم استأذن عمر فأذن له وهو على حاله ثم استأذن عثمان فأرخى عليه ثيابه فلما قاموا قلت‏:‏ يا رسول اللَّه استأذن أبو بكر وعمر فأذنت لهما وأنت على حالك فلما استأذن عثمان أرخيت عليك ثيابك فقال‏:‏ يا عائشة ألا أستحيي من رجل واللَّه إن الملائكة لتستحيي منه‏" ‏‏.‏
رواه أحمد‏.‏ وروى أحمد هذه القصة من حديث حفصة بنحو ذلك ولفظه‏:‏ ‏ "‏دخل على رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم فوضع ثوبه بين فخذيه وفيه فلما استأذن عثمان تجلل بثوبه‏" ‏‏.‏
الحديث أخرج نحوه البخاري تعليقًا فقال في صحيحه في بعض ما يذكر في الفخذ وقال أبو موسى‏:‏ غطى النبي صلى اللَّه عليه وآله وسلم ركبتيه حين دخل عثمان‏.‏ وأخرجه مسلم من حديث عائشة بلفظ‏:‏ ‏ "‏قالت‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم مضطجعًا في بيتي كاشفًا عن فخذيه أو ساقيه‏" ‏ الحديث وفيه فلما استأذن عثمان جلس‏.‏ وحديث حفصة أخرجه الطحاوي والبيهقي من طريق ابن جريج قال أخبرني أبو خالد عن عبد اللَّه بن سعيد المدني حدثتني حفصة بنت عمر‏:‏ ‏ "‏قالت‏:‏ كان رسول اللَّه صلى اللَّه عليه وسلم عندي يومًا وقد وضع ثوبه بين فخذيه فدخل أبو بكر‏" ‏ الحديث‏.‏
والحديث استدل به من قال إن الفخذ ليست بعورة وقد تقدم ذكرهم في الباب الأول وهو لا ينتهض لمعارضة الأحاديث المتقدمة لوجوه‏:‏ الأول ما قدمنا من أنها حكاية فعل‏.‏ الثاني أنها لا تقوى على معارضة تلك الأقوال الصحيحة العامة لجميع الرجال‏.‏ الثالث التردد الواقع في رواية مسلم التي ذكرناها ما بين الفخذ والساق والساق ليس بعورة إجماعًا‏.‏ الرابع غاية ما في هذه الواقعة أن يكون ذلك خاصًا ـ أقول‏:‏ أما دعوى الخصوصية في هذا غير معقولة إذ كيف يأمر بالحياء غيره وهو في المكان الأعلى من ذلك‏.‏ فيحمل أن فعله صلى اللَّه عليه وآله وسلم صرف الأمر عن ظاهره الذي هو الوجوب إلى الكراهة فتدبر‏.‏ واللَّه أعلم ـ‏.‏ بالنبي صلى اللَّه عليه وسلم لأنه لم يظهر فيها دليل يدل على التأسي به في مثل ذلك فالواجب التمسك بتلك الأقوال الناصة على أن الفخذ عورة‏.‏
2 -وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم يوم خيبر حسر الإزار عن فخذه حتى إني لأنظر إلى بياض فخذه‏" ‏‏.‏
رواه أحمد والبخاري وقال‏:‏ حديث أنس أسند وحديث جرهد أحوط‏.‏
قوله ‏ "‏حسر الإزار‏" ‏ بمهملات مفتوحات أي كشف وضبطه بعضهم بضم أوله وكسر ثانيه على البناء للمفعول بدليل رواية مسلم فانحسر‏.‏ قال الحافظ‏:‏ وليس ذلك بمستقيم إذ لا يلزم من وقوعه كذلك في رواية مسلم أن لا يقع عند البخاري على خلافه وزاد البخاري في هذا الحديث عن أنس بلفظ‏:‏ ‏ "‏وإن ركبتي لتمس فخذ نبي اللَّه‏" ‏ وهو من جملة حجج القائلين بأن الفخذ ليست بعورة لأن ظاهره أن المس كان بدون الحائل ومس العورة بدون حائل لا يجوز ورد بما في صحيح مسلم ومن تابعه من أن الإزار لم تنكشف بقصد منه صلى اللَّه عليه وسلم ويمكن أن يقال إن الاستمرار على ذلك يدل على مطلوبهم لأنه وإن كان من غير قصد لكن لو كانت عورة لم يقر على ذلك لمكان عصمته صلى اللَّه عليه وسلم وظاهر سياق أبي عوانة والجوزقي من طريقي عبد الوارث عن عبد العزيز يدل على استمرار ذلك لأنه بلفظ‏:‏ ‏ "‏فأجرى رسول اللَّه صلى اللَّه عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي اللَّه وإني لأرى بياض فخذيه‏" ‏ وقد عرفت الجواب عن هذا الاحتجاج مما سلف‏.‏


004-السرة والركبة ليستا من العورة

1 - عن أبي موسى‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان قاعدًا في مكان فيه ماء فكشف عن ركبتيه أو ركبته فلما دخل عثمان غطاها‏" ‏‏.‏
رواه البخاري‏.‏
الحديث في البخاري في كتاب الصلاة باللفظ الذي ذكرناه في شرح حديث عائشة وقد تقدم الكلام على الحديث هنالك وهو بهذا اللفظ المذكور هنا في المناقب من صحيح البخاري‏.‏ واستدل المصنف به وبما بعده لمذهب من قال إن الركبة والسرة ليستا من العورة أما الركبة فقال الشافعي‏:‏ إنها ليست عورة وقال الهادي والمؤيد باللَّه وأبو حنيفة وعطاء وهو قول الشافعي‏:‏ إنها عورة وأما السرة فالقائلون بأن الركبة عورة قائلون بأنها غير عورة وخالفهم في ذلك الشافعي فقال‏:‏ إنها عورة على عكس ما مر له في الركبة والاحتجاج بحديث الباب لمن قال إن الركبة ليست بعورة لا يتم لأن الكشف كان لعذر الدخول في الماء وقد تقدم في الغسل أدلة جوازه والخلاف فيه وأيضًا تغطيتها من عثمان مشعر بأنها عورة وإن أمكن تعليل التغطية بغير ذلك فغاية الأمر الاحتمال‏.‏
واستدل القائلون بأن الركبة من العورة بحديث أبي أيوب عند الدارقطني والبيهقي بلفظ‏:‏ ‏ "‏عورة الرجل ما بين سرته إلى ركبته‏" ‏ وحديث أبي سعيد مرفوعًا عند الحارث ابن أبي أسامة في مسنده بلفظ‏:‏ ‏ "‏عورة الرجل ما بين سرته وركبته‏" ‏ وحديث عبد اللَّه بن جعفر عند الحاكم بنحوه قالوا‏:‏ والحد يدخل في المحدود كالمرفق وتغليبًا لجانب الحصر ورد أولًا بأن حديث أبي أيوب فيه عباد بن كثير وهو متروك وحديث أبي سعيد فيه شيخ الحارث ابن أبي أسامة داود بن المحبر رواه عن عباد بن كثير عن أبي عبد اللَّه الشامي عن عطاء عنه وهو مسلسل بالضعفاء إلى عطاء وحديث عبد اللَّه بن جعفر فيه أصرم بن حوشب وهو متروك وبالمنع من دخول الحد في المحدود والقياس على الوضوء باطل لأنه دخل بدليل آخر ولأن غسله من مقدمة الواجب وأيضًا يلزمهم القول بأن السرة عورة وهم لا يقولون بذلك والجواب الجواب‏.‏
وقد استدل المهدي في البحر للقائلين بأن الركبة عورة لا السرة بقوله صلى اللَّه عليه وسلم ‏ "‏أسفل من سرته إلى ركبته‏" ‏ وبتقبيل أبي هريرة سرة الحسن وروايته ذلك عن رسول اللَّه صلى اللَّه عليه وسلم كما سيأتي‏.‏
ويمكن الاستدلال لمن قال إن السرة والركبة ليستا من العورة بما في سنن أبي داود والدارقطني وغيرهما من حديث عمرو بن شعيب عن أبيه عن جده في حديث ‏ "‏وإذا زوج أحدكم خادمه عبده أو أجيره فلا ينظر إلى ما دون السرة وفوق الركبة‏" ‏ ورواه البيهقي أيضًا ولكنه أخص من الدعوى والدليل على مدعي أنهما عورة والواجب البقاء على الأصل والتمسك بالبراءة حتى ينتهض ما يتعين به الانتقال فإن لم يوجد فالرجوع إلى مسمى العورة لغة هو الواجب ويضم إليه الفخذان بالنصوص السالفة‏.‏
2 - وعن عمير بن إسحاق قال‏:‏ ‏ "‏كنت مع الحسن بن علي فلقينا أبو هريرة فقال‏:‏ أرني أقبل منك حيث رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يقبل فقال بقميصه فقبل سرته‏" ‏‏.‏
رواه أحمد‏.‏
الحديث في إسناده عمير بن إسحاق الهاشمي مولاهم وفيه مقال‏.‏ وقد أخرجه الحاكم وصححه بإسناد آخر من غير طريق عمير المذكور وقد استدل به من قال إن السرة ليست بعورة وهو لا يفيد المطلوب لأن فعل أبي هريرة لا حجة فيه وفعل النبي صلى اللَّه عليه وسلم وقع والحسن طفل وفرق بين عورة الصغير والكبير وإلا لزم أن ذكر الرجل ليس بعورة لما روي أنه صلى اللَّه عليه وسلم قبل زبيبة الحسن أو الحسين أخرجه الطبراني والبيهقي من حديث أبي ليلى الأنصاري قال البيهقي‏:‏ وإسناده ليس بالقوي وروي أيضًا من حديث ابن عباس بلفظ‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم فرج ما بين فخذي الحسين وقبل زبيبته‏" ‏ أخرجه الطبراني وفي إسناده قابوس بن أبي ظبيان وقد ضعفه النسائي‏.‏ قال ابن الصلاح‏:‏ ليس في حديث أبي ليلى تردد بين الحسن والحسين إنما هو الحسن وقد وقع الإجماع على أن القبل والدبر عورة فاللازم باطل فلا يكون الحديث متمسكًا لمن قال إن السرة ليست بعورة وقد حكى المهدي في البحر الإجماع على أن سرة الرجل ليست بعورة ثم قال‏:‏ وفي دعوى الإجماع نظر وقد عرفناك أن القائل بذلك غير محتاج إلى الاستدلال عليه‏.‏
قوله ‏ "‏فقال بقميصه‏" ‏ هذا من التعبير بالقول عن الفعل وهو كثير‏.‏
3 - وعن عبد اللَّه بن عمر قال‏:‏ ‏ "‏صلينا مع رسول اللَّه صلى اللَّه عليه وآله وسلم المغرب فرجع من رجع وعقب من عقب فجاء رسول اللَّه صلى اللَّه عليه وآله وسلم مسرعًا قد حفزه النفس قد حسر عن ركبتيه فقال‏:‏ أبشروا هذا ربكم قد فتح بابًا من أبواب السماء يباهي بكم يقول‏:‏ انظروا إلى عبادي قد صلوا فريضة وهم ينتظرون أخرى‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث رجاله في سنن ابن ماجه رجال الصحيح فإنه قال حدثنا أحمد بن سعيد الدارمي حدثنا النضر بن شميل حدثنا حماد عن ثابت عن أبي أيوب عن عبد اللَّه بن عمرو فذكره‏.‏
قوله ‏ "‏وعقب من عقب‏" ‏ يقال عقبه تعقيبًا إذا جاء بعقبة وقال في النهاية‏:‏ إن معنى قوله عقب أي أقام في مصلاه بعد ما يفرغ من الصلاة يقال صلى القوم وعقب فلان‏.‏
قوله ‏ "‏حفزه النفس‏" ‏ في القاموس حفزه يحفزه دفعه من خلفه وبالرمح طعنه وعن الأمر أعجله وأزعجه اهـ‏.‏
والحديث من أدلة من قال إن الركبة ليست بعورة وقد تقدم الكلام على ذلك وفيه إن انتظار الصلاة بعد فعل الصلاة من موجبات الأجر وأسباب مباهاة رب العزة لملائكته بمن فعل ذلك‏.‏
4 - وعن أبي الدرداء قال‏:‏ ‏ "‏كنت جالسًا مع النبي صلى اللَّه عليه وآله وسلم إذا أقبل أبو بكر أخذًا بطرف ثوبه حتى أبدى عن ركبتيه فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ أما صاحبكم فقد غامر فسلم‏" ‏ وذكر الحديث‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏ "‏غامر‏" ‏ المغامر في الأصل الملقي بنفسه في الغمرة وغمرة الشيء شدته ومزدحمه الجمع غمرات‏.‏ والمراد بالمغامرة هنا المخاصمة أخذًا من الغمر الذي هو الحقد والبغض‏.‏ والحديث يدل على أن الركبة ليست عورة‏.‏
قال المصنف رحمه اللَّه‏:‏ والحجة منه أنه أقره على كشف الركبة ولم ينكره عليه اهـ‏.‏


005-أن المرأة الحرة كلها عورة إلا وجهها وكفيها

1 - عن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقبل اللَّه صلاة حائض إلا بخمار‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا ابن خزيمة والحاكم وأعله الدارقطني بالوقف وقال‏:‏ إن وقفه أشبه وأعله الحاكم بالإرسال ورواه الطبراني في الصغير والأوسط من حديث أبي قتادة بلفظ‏:‏ ‏ "‏لا يقبل اللَّه من امرأة صلاة حتى تواري زينتها ولا من جارية بلغت الحيض حتى تختمر‏" ‏‏.‏
قوله ‏ "‏لا يقبل اللَّه صلاة حائض إلا بخمار‏" ‏ قد تقدم الكلام على لفظ القبول وما يدل عليه‏.‏ والحائض من بلغت سن المحيض لا من هي ملابسة للحيض فإنها ممنوعة من الصلاة وهو مبين في رواية ابن خزيمة في صحيحه بلفظ‏:‏ ‏ "‏لا يقبل اللَّه صلاة امرأة قد حاضت إلا بخمار‏" ‏ وقوله ‏ "‏إلا بخمار‏" ‏ هو بكسر الخاء ما يغطى به رأس المرأة‏.‏ قال صاحب المحكم‏:‏ الخمار النصيف وجمعه أخمرة وخمر‏.‏
والحديث استدل به على وجوب ستر المرأة لرأسها حال الصلاة واستدل به من سوى بين الحرة والأمة في العورة لعموم ذكر الحائض ولم يفرق بين الحرة والأمة وهو قول أهل الظاهر‏.‏ وفرقت العترة والشافعي وأبو حنيفة والجمهور بين عورة الحرة والأمة فجعلوا عورة الأمة ما بين السرة والركبة كالرجل‏.‏ والحجة لهم ما رواه أبو داود والدارقطني وغيرهما وقد ذكرنا لفظ الحديث في شرح حديث أبي موسى المتقدم في الباب الذي قبل هذا وبما رواه أبو داود أيضًا بلفظ‏:‏ ‏ "‏إذا زوج أحدكم عبده أمته فلا ينظر إلى عورتها‏" ‏ قالوا‏:‏ والمراد بالعورة المذكورة في هذا الحديث ما صرح ببيانه في الحديث الأول‏.‏ وقال مالك‏:‏ الأمة عورتها كالحرة حاشا شعرها فليس بعورة وكأنه رأى العمل في الحجاز على كشف الإماء لرؤوسهن هكذا حكاه عنه ابن عبد البر في الاستذكار‏.‏ قال العراقي في شرح الترمذي‏:‏ والمشهور عنه أن عورة الأمة كالرجل وقد اختلف في مقدار عورة الحرة فقيل جميع بدنها ما عدا الوجه والكفين وإلى ذلك ذهب الهادي والقاسم في أحد قوليه والشافعي في أحد أقواله وأبو حنيفة في إحدى الروايتين عنه ومالك‏.‏ وقيل والقدمين وموضع الخلخال وإلى ذلك ذهب القاسم في قول وأبو حنيفة في رواية عنه والثوري وأبو العباس وقيل بل جميعها إلا الوجه وإليه ذهب أحمد بن حنبل وداود‏.‏ وقيل جميعها بدون استثناء وإليه ذهب بعض أصحاب الشافعي وروي عن أحمد‏.‏
وسبب اختلاف هذه الأقوال ما وقع من المفسرين من الاختلاف في تفسير قوله تعالى ‏ "‏إلا ما ظهر منها‏" ‏ وقد استدل بهذا الحديث على أن ستر العورة شرط في صحة الصلاة لأن قوله لا يقبل صالح للاستدلال به على الشرطية كما قيل‏.‏
وقد اختلف في ذلك فقال الحافظ في الفتح‏:‏ ذهب الجمهور إلى أن ستر العورة من شروط الصلاة قال‏:‏ وعن بعض المالكية التفرقة بين الذاكر والناسي ومنهم من أطلق كونه سنة لا يبطل تركها الصلاة اهـ‏.‏
ـ احتج الجمهور ـ بقوله تعالى ‏ "‏خذوا زينتكم عند كل مسجد‏" ‏ وبما أخرجه البخاري تعليقًا ووصله في تاريخه وأبو داود وابن خزيمة وابن حبان عن سلمة بن الأكوع قال‏:‏ ‏ "‏قلت يا رسول اللَّه إني رجل أتصيد أفأصلي في القميص الواحد قال‏:‏ نعم زره ولو بشوكة‏" ‏ وسيأتي الكلام على هذا الحديث في باب من صلى في قميص غير مزرر‏.‏ وبحديث بهز بن حكيم المتقدم في أول هذه الأبواب‏.‏
ويجاب عن هذه الأدلة بأن غايتها إفادة الوجوب‏.‏ وأما الشرطية التي يؤثر عدمها في عدم المشروط فلا تصلح للاستدلال بها عليها لأن الشرط حكم وضعي شرعي لا يثبت بمجرد الأوامر نعم يمكن الاستدلال للشرطية بحديث الباب والحديث الآتي بعده وبحديث أبي قتادة عند الطبراني بلفظ‏:‏ ‏ "‏لا يقبل اللَّه من امرأة صلاة حتى تواري زينتها ولا جارية بلغت المحيض حتى تختمر‏" ‏ لكن لا يصفو الاستدلال بذلك عن شوب كدر لأنه أولًا يقال نحن نمنع أن نفي القبول يدل على الشرطية لأنه قد نفى القبول عن صلاة الآبق ومن في جوفه الخمر ومن يأتي عرافًا مع ثبوت الصحة بالإجماع‏.‏ وثانيًا بأن غاية ذلك أن الستر شرط لصحة صلاة المرأة وهو أخص من الدعوى وإلحاق الرجال بالنساء لا يصح ههنا لوجود الفارق وهو ما في تكشف المرأة من الفتنة وهذا معنى لا يوجد في عورة الرجل‏.‏ وثالثًا بحديث سهل بن سعد عند الشيخين وأبي داود والنسائي بلفظ‏:‏ ‏ "‏كان الرجال يصلون مع النبي صلى اللَّه عليه وسلم عاقدين أزرهم على أعناقهم كهيئة الصبيان ويقال للنساء لا ترفعن رؤوسكن حتى تستوي الرجال جلوسًا‏" ‏ زاد أبو داود ‏ "‏من ضيق الأزر‏" ‏ وهذا يدل على عدم وجوب الستر فضلًا عن شرطيته‏.‏ ورابعًا بحديث عمرو بن سلمة وفيه‏:‏ ‏ "‏فكنت أئمهم وعليَّ بردة مفتوقة فكنت إذا سجدت تقلصت عني‏" ‏ وفي رواية‏:‏ ‏ "‏خرجت أستي فقالت امرأة من الحي‏:‏ ألا تغطوا عنا أست قارئكم‏" ‏ الحديث أخرجه البخاري وأبو داود والنسائي فالحق أن ستر العورة في الصلاة واجب فقط كسائر الحالات لا شرط يقتضي تركه عدم الصحة‏.‏
ـ وقد احتج القائلون ـ لعدم الشرطية على مطلوبهم بحجج فقهية واهية منها قولهم‏:‏ لو كان الستر شرطًا في الصلاة لاختص بها ولافتقر إلى النية ولكان العاجز العريان ينتقل إلى بدل كالعاجز عن القيام ينتقل إلى القعود والأول منقوض بالإيمان فهو شرط في الصلاة ولا يختص بها والثاني باستقبال القبلة فإنه غير مفتقر إلى النية‏.‏ والثالث بالعاجز عن القراءة والتسبيح فإنه يصلي ساكتًا‏.‏
2 - وعن أم سلمة‏:‏ ‏ "‏أنها سألت النبي صلى اللَّه عليه وسلم‏:‏ أتصلي المرأة في درع وخمار وليس عليها إزار وقال‏:‏ إذا كان الدرع سابغًا يغطي ظهور قدميها‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من جر ثوبه خيلاء لم ينظر اللَّه إليه يوم القيامة فقالت أم سلمة‏:‏ فكيف يصنع النساء بذيولهن قال‏:‏ يرخين شبرًا قالت‏:‏ إذن ينكشف أقدامهن قال‏:‏ فيرخينه ذراعًا لا يزدن عليه‏" ‏‏.‏
رواه النسائي والترمذي وصححه‏.‏ ورواه أحمد ولفظه‏:‏ ‏ "‏أن نساء النبي صلى اللَّه عليه وآله وسلم سألته عن الذيل فقال‏:‏ اجعلنه شبرًا فقلن‏:‏ إن شبرًا لا يستر من عورة فقال‏:‏ اجعلنه ذراعًا‏" ‏‏.‏
حديث أم سلمة أخرجه أيضًا الحاكم وأعله عبد الحق بأن مالكًا وغيره رووه موقوفًا‏.‏ قال الحافظ‏:‏ وهو الصواب ولكنه قد قال الحاكم‏:‏ إن رفعه صحيح على شرط البخاري اهـ‏.‏ وفي إسناده عبد الرحمن بن دينار وفيه مقال قال في التقريب‏:‏ صدوق يخطئ من السابعة‏.‏
قال أبو داود‏:‏ روى هذا الحديث مالك بن أنس وبكر بن مضر وحفص بن غياث وإسماعيل بن جعفر وابن أبي ذئب وابن إسحاق عن محمد بن زيد عن أمه عن أم سلمة لم يذكر واحد منهم النبي صلى اللَّه عليه وسلم قصروا به عن أم سلمة اهـ‏.‏ والرفع زيادة لا ينبغي إلغاؤها كما هو مصطلح أهل الأصول وبعض أهل الحديث وهو الحق وحديث ابن عمر هو للجماعة كلهم بدون قول أم سلمة وجواب النبي صلى اللَّه عليه وسلم عليها وسيأتي الكلام عليه في باب الرخصة في اللباس الجميل من كتاب اللباس‏.‏
وقد استدل بحديث أم سلمة فإن في بعض ألفاظه أن النبي صلى اللَّه عليه وسلم قال لها‏:‏ لا بأس إذا كان الدرع سابغًا الخ كما في التلخيص على أن ستر بدن المرأة من شروط صحة الصلاة لأن تقييد نفي البأس بتغطية القدمين مشعر أن البأس فيما عداه ليس إلا فساد الصلاة وأنت خبير بأن هذا الإشعار لو سلم لم يستلزم حصر البأس في الإفساد لأن نقصان الأجر الموجب لنقص الصلاة وعدم كمالها مع صحتها بأس ولو سلم ذلك الاستلزام فغايته أن يفيد الشرطية في النساء كما عرفت مما سلف‏.‏
وفي هذا الحديث دليل لمن لم يستثن القدمين من عورة المرأة لأن قوله ‏ "‏يغطي ظهور قدميها‏" ‏ يدل على عدم العفو وهكذا استدل من قال بالشرطية بما في حديث ابن عمر من قوله صلى اللَّه عليه وسلم ‏ "‏يرخين شبرًا‏" ‏ وقوله ‏ "‏يرخينه ذراعًا‏" ‏ وهو كما عرفت غير صالح للاستدلال به على الشرطية المدعاة وغاية ما فيه أن يدل على وجوب ذلك‏.‏ وفيه أيضًا حجة لمن قال‏:‏ إن قدمي المرأة عورة‏.‏
قوله ‏ "‏في درع‏" ‏ هو قميص المرأة الذي يغطي بدنها ورجلها ويقال له سابغ إذا طال من فوق إلى أسفل‏.‏
قوله ‏ "‏يرخين شبرًا‏" ‏ قال ابن رسلان‏:‏ الظاهر أن المراد بالشبر والذراع أن يكون هذا القدر زائدًا على قميص الرجل لا أنه زائد على الأرض‏.‏


006-النهي عن تجريد المنكبين في الصلاة إلا إذا وجد ما يستر العورة وحدها

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ لا يصلين أحدكم في الثوب الواحد ليس على عاتقه منه شيء‏" ‏‏.‏
رواه البخاري ومسلم ولكن قال‏:‏ ‏ "‏على عاتقيه‏" ‏ ولأحمد اللفظان‏.‏
الحديث اتفق عليه الشيخان وأبو داود والنسائي من طريق أبي الزناد عن الأعرج عن أبي هريرة‏.‏
قوله ‏ "‏لا يصلين‏" ‏ في لفظ‏:‏ ‏ "‏لا يصلي‏" ‏ قال ابن الأثير‏:‏ كذا هو في الصحيحين بإثبات الياء ووجهه أن لا نافية وهو خبر بمعنى النهي‏.‏
قال الحافظ‏:‏ ورواه الدارقطني في غرائب مالك بلفظ‏:‏ ‏ "‏لا يصل‏" ‏ ومن طريق عبد الوهاب بن عطاء عن مالك بلفظ‏:‏ ‏ "‏لا يصلين‏" ‏ بزيادة نون التأكيد ورواه الإسماعيلي من طريق الثوري عن أبي الزناد بلفظ‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
قوله ‏ "‏ليس على عاتقه منه شيء‏" ‏ العاتق ما بين المنكبين إلى أصل العنق والمراد أنه لا يتزر في وسطه ويشد طرفي الثوب في حقويه بل يتوشح بهما على عاتقيه فيحصل الستر من أعالي البدن وإن كان ليس بعورة أو لكون ذلك أمكن في ستر العورة‏.‏ قال النووي‏:‏ قال العلماء‏:‏ حكمته أنه إذا اتزر به ولم يكن على عاتقه منه شيء لم يؤمن أن تنكشف عورته بخلاف ما إذا جعل بعضه على عاتقه ولأنه قد يحتاج إلى إمساكه بيده فيشتغل بذلك وتفوته سنة وضع اليمنى على اليسرى تحت صدره ورفعهما‏.‏
والحديث يدل على جواز الصلاة في الثوب الواحد‏.‏ قال النووي‏:‏ ولا خلاف في هذا إلا ما حكى عن ابن مسعود ولا أعلم صحته وأجمعوا أن الصلاة في ثوبين أفضل‏.‏ ويدل أيضًا على المنع من الصلاة في الثوب الواحد إذا يكن على عاتق المصلي منه شيء وقد حمل الجمهور هذا النهي على التنزيه وعن أحمد لا تصح صلاة من قدر على ذلك فتركه وعنه أيضًا تصح ويأثم وغفل الكرماني عن مذهب أحمد فادعى الإجماع على جواز ترك جعل طرف الثوب على العاتق وجعله صارفًا للنهي عن التحريم إلى الكراهة‏.‏ وقد نقل ابن المنذر عن محمد بن علي عدم الجواز وكلام الترمذي يدل على ثبوت الخلاف أيضًا وعقد الطحاوي له بابًا في شرح المغني ونقل المنع عن ابن عمر ثم عن طاوس والنخعي ونقله غيره عن ابن وهب وابن جرير وجمع الطحاوي بين الأحاديث بأن الأصل أن يصلي مشتملًا فإن ضاق اتزر‏.‏
ونقل الشيخ تقي الدين السبكي وجوب ذلك عن الشافعي واختاره‏.‏ قال الحافظ‏:‏ لكن المعروف في كتب الشافعية خلافه‏.‏ واستدل الخطابي على عدم الوجوب بأنه صلى اللَّه عليه وآله وسلم صلى في ثوب كان أحد طرفيه على بعض نسائه وهي نائمة قال‏:‏ ومعلوم أن الطرف الذي هو لابسه من الثوب غير متسع لأن يتزر به ويفضل منه ما كان لعاتقه وفيما قاله نظر لا يخفى قاله الحافظ‏.‏ إذا تقرر لك عدم صحة الإجماع الذي جعله الكرماني صارفًا للنهي فالواجب الجزم بمعناه الحقيقي وهو تحريم ترك جعل طرف الثوب الواحد حال الصلاة على العاتق والجزم بوجوبه مع المخالفة بين طرفيه بالحديث الآتي حتى ينتهض دليل يصلح للصرف ولكن هذا في الثوب إذا كان واسعًا جمعًا بين الأحاديث كما سيأتي التصريح بذلك في حديث جابر‏.‏ وقد عمل بظاهر الحديث ابن حزم فقال‏:‏ وفرض على الرجل إن صلى في ثوب واسع أن يطرح منه على عاتقه أو عاتقيه فإن لم يفعل بطلت صلاته فإن كان ضيقًا اتزر به وأجزأه سواء كان معه ثياب غيره أو لم يكن ثم ذكر ذلك عن نافع مولى ابن عمر والنخعي وطاوس‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من صلى في ثوب واحد فليخالف بطرفيه‏" ‏‏.‏
رواه البخاري وأحمد وأبو داود وزاد‏:‏ ‏ "‏على عاتقيه‏" ‏‏.‏
أخرج هذه الزيادة أحمد وكذا الإسماعيلي وأبو نعيم من طريق حسين عن شيبان‏.‏ وقد حمل الجمهور هذا الأمر على الاستحباب وخالفهم في ذلك أحمد‏.‏ والخلاف في الأمر ههنا كالخلاف في النهي في الحديث الذي قبل هذا‏.‏
وفي الباب عن عمر بن أبي سلمة عند الجماعة كلهم وعن سلمة بن الأكوع عند أبي داود والنسائي وعن أنس عند البزار والموصلي في مسنديهما وعن عمرو بن أبي أسد عند البغوي في معجم الصحابة والحسن بن سفيان في مسنده وعن أبي سعيد عند مسلم وابن ماجه وعن كيسان عند ابن ماجه وعن ابن عباس عند أحمد بإسناد صحيح وعن عائشة عند أبي داود وعن أم هانئ عند الشيخين وعن عمار بن ياسر عند أبي يعلى والطبراني وعن طلق بن علي عند أبي داود وعن عبادة بن الصامت عند الطبراني وعن أُبيَّ بن كعب عند عبد اللَّه بن أحمد في زياداته على المسند وعن حذيفة عند أحمد وعن سهل بن سعد عند الشيخين وأبي داود والنسائي وعن عبد اللَّه بن أبي أمية عند الطبراني وعن عبد اللَّه بن أنيس عند الطبراني أيضًا وعن عبد اللَّه بن سرجس عند الطبراني أيضًا وعن عبد اللَّه بن عبد اللَّه بن المغيرة عند أحمد وعن عبد اللَّه بن عمر عند أبي داود وعن علي بن أبي طالب عند الطبراني وعن معاذ عند الطبراني أيضًا وعن معاوية عند الطبراني أيضًا وعن أبي أمامة عند الطبراني أيضًا وعن أبي بكر الصديق عند أبي يعلى الموصلي وعن أبي عبد الرحمن حاضن عائشة عند الطبراني وعن أم حبيبة عند أحمد وعن أم الفضل عند أحمد وعن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم لم يسم عند أحمد بإسناد صحيح‏.‏
3 - وعن جابر عن عبد اللَّه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا صليت في ثوب واحد فإن كان واسعًا فالتحف به وإن كان ضيقًا فاتزر به‏" ‏‏.‏
متفق عليه‏.‏ ولفظه لأحمد‏.‏ وفي لفظ له آخر‏:‏ قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا ما اتسع الثوب فلتعاطف به على منكبيك ثم صل وإذا ضاق عن ذلك فشد به حقويك ثم صل من غير رداء‏" ‏‏.‏
قوله ‏ "‏فالتحف به‏" ‏ الالتحاف بالثوب التغطي به كما أفاده في القاموس‏.‏ والمراد أنه لا يشد الثوب في وسطه فيصلي مكشوف المنكبين بل يتزر به ويرفع طرفيه فليلتحف بهما فيكون بمنزلة الإزار والرداء هذا إذا كان الثوب واسعًا وأما إذا كان ضيقًا جاز الاتزار به من دون كراهة وبهذا يجمع بين الأحاديث كما ذكره الطحاوي وغيره‏.‏
واختاره ابن المنذر وابن حزم وهو الحق الذي يتعين المصير إليه فالقول بوجوب طرح الثوب على العاتق والمخالفة من غير فرق بين الثوب الواسع والضيق ترك للعمل بهذا الحديث وتعسير مناف للشريعة السمحة وإن أمكن الاستئناس له بحديث ‏ "‏أن رجالًا كانوا يصلون مع النبي صلى اللَّه عليه وآله وسلم عاقدي أزرهم على أعناقهم كهيئة الصبيان ويقال للنساء لا ترفعن رؤوسكن حتى تستوي الرجال جلوسًا‏" ‏ عند الشيخين وأبي داود والنسائي من حديث سهل بن سعد‏.‏
قوله ‏ "‏فشد به حقويك‏" ‏ الحقو بفتح الحاء المهملة موضع شد الإزار وهو الخاصرة ثم توسعوا فيه حتى سموا الإزار الذي يشد على العورة حقوًا‏.‏


007-من صلى في قميص غير مزرر تبدو منه عورته في الركوع أو غيره

1 - عن سلمة بن الأكوع قال‏:‏ ‏ "‏قلت يا رسول اللَّه إني أكون في الصيد وأصلي وليس عليَّ إلا قميص واحد قال‏:‏ فزره وإن لم تجد إلا شوكة‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا الشافعي وابن خزيمة والطحاوي وابن حبان والحاكم وعلقه البخاري في صحيحه ووصله في تاريخه وقال‏:‏ في إسناده نظر‏.‏
قال الحافظ‏:‏ وقد بينت طرقه في تغليق التعليق وله شاهد مرسل وفيه انقطاع أخرجه البيهقي وقد رواه البخاري أيضًا عن إسماعيل بن أبي أويس عن أبيه عن موسى بن إبراهيم عن أبيه عن سلمة زاد في الإسناد رجلًا ورواه أيضًا عن مالك بن إسماعيل عن عطاف بن خالد قال حدثنا موسى بن إبراهيم قال حدثنا سلمة فصرح بالتحديث بين موسى وسلمة فاحتمل أن يكون رواية أبي أويس من المزيد في متصل الأسانيد أو يكون التصريح في رواية عطاف وهمًا فهذا وجه النظر في إسناده الذي ذكره البخاري‏.‏ وأما من صححه فاعتمد على رواية الدراوردي وجعل رواية عطاف شاهدة لاتصالها‏.‏ وطريق عطاف أخرجها أيضًا أحمد والنسائي‏.‏ وأما قول ابن القطان أن موسى هو ابن محمد بن إبراهيم التيمي المضعف عند البخاري وأبي حاتم وأبي داود وأنه نسب هنا إلى جده فليس بمستقيم لأنه نسب في رواية البخاري وغيره مخزوميًا وهو غير التيمي فلا تردد نعم وقع عند الطحاوي موسى بن محمد بن إبراهيم فإن كان محفوظًا فيحتمل على بعد أن يكونا جميعًا رويا الحديث وحمله عنهما الدراوردي وإلا فذكر محمد فيه شاذ كذا قال الحافظ‏.‏
قوله ‏ "‏في الصيد‏" ‏ جاء في رواية بلفظ‏:‏ ‏ "‏إنا نكون في الصف‏" ‏ وفي أخرى بالصف وقد جمع ابن الأثير بين الروايات في شرحه للمسند بما حاصله أن ذكر الصيد لأن الصائد يحتاج أن يكون خفيفًا ليس عليه ما يشغله عن الإسراع في طلب الصيد وذكر الصف معناه أن يصلي في جماعة وليس عليه إلا قميص واحد فربما بدت عورته وذكر الصف لأنه مظنة للحر لا سيما في الحجاز لا يمكن معه الإكثار من اللباس‏.‏
قوله ‏ "‏فزره‏" ‏ هكذا وقع هنا‏.‏ وفي رواية البخاري قال‏:‏ يزره‏.‏ وفي رواية أبي داود‏:‏ فازرره‏.‏ وفي رواية ابن حبان والنسائي زره والمراد شد القميص والجمع بين طرفيه لئلا تبدو عورته ولو لم يمكنه ذلك إلا بأن يغرز طرف شوكة يستمسك بها‏.‏
والحديث يدل على جواز الصلاة في الثوب الواحد وفي القميص منفردًا عن غيره مقيدًا بعقد الزرار وقد تقدم الخلاف في ذلك‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يصلي الرجل حتى يحتزم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
هذا الحديث وقع البحث عنه في سنن أبي داود ومسند أحمد والجامع الكبير ومجمع الزوائد فلم يوجد بهذا اللفظ فينظر في نسبة المصنف له إلى أحمد وأبي داود ولكنه يشهد له الأمر بشد الإزار على الحقو وقد تقدم لأن الاحتزام شد الوسط كما في القاموس وغيره وكذلك حديث ‏ "‏وإن كان ضيقًا فاتزر به‏" ‏ عند الشيخين كما تقدم لأن الاتزار شد الإزار على الحقو فيكون هذا النهي مقيدًا بالثوب الضيق كما في غيره من الأحاديث وقد تقدم الكلام على ذلك‏.‏
3 - وعن عروة بن عبد اللَّه عن معاوية بن قرة عن أبيه قال‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وسلم في رهط من مزينة فبايعناه وإن قميصه لمطلق قال‏:‏ فبايعته فأدخلت يدي من قميصه فمسست الخاتم قال عروة‏:‏ فما رأيت معاوية ولا أباه في شتاء ولا حر إلا مطلقي إزرارهما لا يزرران أبدًا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وابن ماجه وذكر الدارقطني أن هذا الحديث تفرد به ـ لم يذكر اسم من تفرد به ولعله زهير عن عروة لأن الحافظ ذكر في الإصابة عن البغوي في ترجمة قرة المذكور هذا الحديث ثم قال‏:‏ قال البغوي‏:‏ غريب لا أعلم رواه غير زهير عن عروة ولعله سقط من النسخة‏.‏ تنبه‏.‏ واللَّه أعلم ـ‏.‏ وذكر ابن عبد البر أن قرة بن إياس والد معاوية المذكور ولم يرو عنه غير ابنه معاوية وفي إسناده أبو مهل بميم ثم هاء مفتوحتين ولام مخففة الجعفي الكوفي وقد وثقه أبو زرعة الرازي وذكره ابن حبان‏.‏
قوله ‏ "‏وعن عروة بن عبد اللَّه‏" ‏ هو ابن نفيل النفيلي وقيل ابن قشير وهو أبو مهل المذكور الراوي عن معاوية بن قرة‏.‏
قوله ‏ "‏وإن قميصه‏" ‏ بكسر الهمزة لأنها بعد واو الحال‏.‏
قوله ‏ "‏لمطلق‏" ‏ أي غير مشدود وكان عادة العرب أن تكون جيوبهم واسعة فربما يشدونها وربما يتركونها مفتوحة مطلقة‏.‏
قوله ‏ "‏فمسست‏" ‏ بكسر السين الأولى‏.‏
قوله ‏ "‏الخاتم‏" ‏ يعني خاتم النبوة تبركًا به وليخبر به من لم يره‏.‏
قوله ‏ "‏إلا مطلقي‏" ‏ بكسر اللام وفتح القاف‏.‏
والحديث يدل على أن إطلاق الزرار من السنة‏.‏ والمصنف أورد ههنا توهمًا منه أنه معارض بحديث سلمة بن الأكوع الذي مر وليس الأمر كذلك لأن حديث سلمة خاص بالصلاة وهذا الحديث ليس فيه ذكر الصلاة ويمكن أن يكون مراد المصنف بإيراده ههنا الاستدلال به على جواز إطلاق الزرار في غير الصلاة وإن كانت ترجمة الباب لا تساعد على ذلك قال رحمه اللَّه‏:‏ وهذا محمول على أن القميص لم يكن وحده اهـ‏.‏


008-استحباب الصلاة في ثوبين وجوازها في الثوب الواحد

1 - عن أبي هريرة‏:‏ ‏ "‏أن سائلًا سأل النبي صلى اللَّه عليه وآله وسلم عن الصلاة في ثوب واحد فقال‏:‏ أولكلكم ثوبان‏" ‏‏.‏
رواه الجماعة إلا الترمذي زاد البخاري في رواية‏:‏ ‏ "‏ثم سأل رجل عمر فقال‏:‏ إذا وسع اللَّه فأوسعوا جمع رجل عليه ثيابه صلى رجل في إزار ورداء في إزار وقميص في إزار وقبا في سراويل ورداء في سراويل وقميص في سراويل وقبا في تبان وقبا في تبان وقميص‏.‏ قال‏:‏ وأحسبه قال‏:‏ في تبان ورداء‏" ‏‏.‏
قوله ‏ "‏أن سائلًا‏" ‏ ذكر شمس الأئمة السرخسي الحنفي في كتابه المبسوط أن السائل ثوبان‏.‏
قوله ‏ "‏أولكلكم ثوبان‏" ‏ قال الخطابي‏:‏ لفظه استخبار ومعناه الإخبار على ما هم عليه من قلة الثياب ووقع في ضمنه الفتوى من طريق الفحوى كأنه يقول‏:‏ إذا علمتم أن ستر العورة فرض والصلاة لازمة وليس لكل أحد منكم ثوبان فكيف لم تعلموا أن الصلاة في الثوب الواحد جائزة أي مع مراعاة ستر العورة‏.‏ وقال الطحاوي‏:‏ معناه لو كانت الصلاة مكروهة في الثوب الواحد لكرهت لمن لا يجد إلا ثوبًا واحدًا اهـ‏.‏ قال الحافظ‏:‏ وهذه الملازمة في مقام المنع للفرق بين القادر وغيره والسؤال إنما كان عن الجواز وعدمه لا عن الكراهة‏.‏
قوله ‏ "‏ثم سأل رجل عمر‏" ‏ يحتمل أن يكون ابن مسعود لأنه اختلف هو وأُبيَّ بن كعب فقال أُبيَّ‏:‏ الصلاة في الثوب الواحد غير مكروهة وقال ابن مسعود‏:‏ إنما كان ذلك وفي الثياب قلة فقام عمر على المنبر فقال‏:‏ القول ما قال أُبيَّ ولم يأل ابن مسعود أي لم يقصر أخرجه عبد الرزاق‏.‏
قوله ‏ "‏جمع رجل‏" ‏ هذا من قول عمر وأورده بصيغة الخبر ومراده الأمر‏.‏ قال ابن بطال‏:‏ يعني ليجمع وليصل وقال ابن المنير‏:‏ الصحيح أنه كلام في معنى الشرط كأنه قال‏:‏ إن جمع رجل عليه ثيابه فحسن ثم فصل الجمع بصور‏.‏ قال ابن مالك‏:‏ تضمن هذا فائدتين‏:‏ الأولى ورود الماضي بمعنى الأمر في قوله صلى والمعنى ليصل والثانية حذف حرف العطف ومثله قوله صلى اللَّه عليه وآله وسلم ‏ "‏تصدق امرؤ من ديناره من درهمه من صاع تمره‏" ‏‏.‏
قوله ‏ "‏في سراويل‏" ‏ قال ابن سيده‏:‏ السراويل فارسي معرب يذكر ويؤنث ولم يعرف أبو حاتم السجستاني التذكير والأشهر عدم صرفه‏.‏
قوله ‏ "‏وقبا‏" ‏ بالقصر وبالمد‏.‏ قيل هو فارسي معرب وقيل عربي مشتق من قبوت الشيء إذا ضممت أصابعك سمي بذلك لانضمام أطرافه‏.‏
قوله ‏ "‏في تبان‏" ‏ التبان بضم المثناة وتشديد الموحدة وهو على هيئة السراويل إلا أنه ليس له رجلان وهو يتخذ من جلد‏.‏
قوله ‏ "‏وأحسبه‏" ‏ القائل أبو هريرة والضمير في أحسبه راجع إلى عمر ومجموع ما ذكر عمر من الملابس ستة ثلاثة للوسط وثلاثة لغيره فقدم ملابس الوسط لأنها محل ستر العورة وقدم أسترها وأكثرها استعمالًا لهم وضم إلى كل واحد واحدًا فخرج من ذلك تسع صور من ضرب ثلاثة في ثلاثة ولم يقصد الحصر في ذلك بل يلحق به ما يقوم مقامه‏.‏
والحديث يدل على أن الصلاة في الثوب الواحد صحيحة ولم يخالف في ذلك إلا ابن مسعود وقد تقدم ذلك وتقدم قول النووي لا أعلم صحته وتقدم الإجماع على أن الصلاة في ثوبين أفضل صرح بذلك القاضي عياض وابن عبد البر والقرطبي والنووي وفي قول ابن المنذر واستحب بعضهم الصلاة في ثوبين إشعار بالخلاف‏.‏
2 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى في ثوب واحد متوشحًا به‏" ‏‏.‏
متفق عليه‏.‏
الحديث أخرجه مسلم من رواية سفيان الثوري عن أبي الزبير عن جابر ومن رواية عمرو بن الحارث عن أبي الزبير‏.‏ ورواه أبو داود من رواية محمد بن عبد الرحمن بن أبي بكر عن أبيه قال‏:‏ ‏ "‏أمنا جابر‏" ‏ الحديث ولم يخرجه البخاري من حديث جابر بهذا اللفظ الذي ذكره المصنف بل أخرج نحوه من حديث عمر بن أبي سلمة الذي سيأتي‏.‏
قوله ‏ "‏متوشحًا به‏" ‏ قال ابن عبد البر حاكيًا عن الأخفش‏:‏ إن التوشح هو أن يأخذ طرف الثوب الأيسر من تحت يده اليسرى فيلقيه على منكبه الأيمن ويلقي طرف الثوب الأيمن من تحت يده اليمنى على منكبه الأيسر قال‏:‏ وهذا التوشح الذي جاء عن النبي صلى اللَّه عليه وآله وسلم أنه صلى في ثوب واحد متوشحًا به‏.‏
والحديث يدل على جواز الصلاة في الثوب الواحد إذا توشح به المصلي وقد تقدم الكلام في ذلك‏.‏
3 - وعن عمر بن أبي سلمة قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي في ثوب واحد متوشحًا به في بيت أم سلمة قد ألقى طرفيه على عاتقيه‏" ‏‏.‏
رواه الجماعة‏.‏
قوله ‏ "‏متوشحًا به‏" ‏ في البخاري والترمذي مشتملًا‏.‏ وفي بعض روايات مسلم‏:‏ ‏ "‏ملتحفًا به‏" ‏ وقد جعلها النووي بمعنى واحد فقال‏:‏ المشتمل والمتوشح والمخالف بين طرفيه معناه واحد هنا وقد سبقه إلى ذلك الزهري وفرق الأخفش بين الاشتمال هو أن يلتف الرجل بردائه أو بكسائه من رأسه إلى قدمه ويرد طرف الثوب الأيمن على منكبه الأيسر قال‏:‏ والتوشح وذكر ما قدمنا عنه في شرح الحديث الذي قبل هذا‏.‏
وفائدة التوشح والاشتمال والالتحاف المذكورة في هذه الأحاديث أن لا ينظر المصلي إلى عورة نفسه إذا ركع ولئلا يسقط الثوب عند الركوع والسجود قاله ابن بطال‏.‏
قوله ‏ "‏قد ألقى طرفيه على عاتقيه‏" ‏ قد تقدم الكلام في ذلك‏.‏
والحديث يدل على أن الصلاة في الثوب الواحد صحيحة إذا توشح به المصلي أو وضع طرفه على عاتقه أو خالف بين طرفيه وقد تقدم الكلام في ذلك‏.‏


009-كراهية اشتمال الصماء

1 - عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يحتبي الرجل في الثوب الواحد ليس على فرجه منه شيء وأن يشتمل الصماء بالثوب الواحد ليس على أحد شقيه منه يعني شيء‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ لأحمد‏:‏ ‏ "‏نهى عن لبستين أن يحتبي أحدكم في الثوب الواحد ليس على فرجه منه شيء وأن يشتمل في إزاره إذا ما صلى إلا أن يخالف بطرفيه على عاتقيه‏" ‏‏.‏
قوله ‏ "‏أن يحتبي‏" ‏ الاحتباء أن يقعد على إليتيه وينصب ساقيه ويلف عليه ثوبًا ويقال له الحبوة وكانت من شأن العرب‏.‏
قوله ‏ "‏ليس على فرجه منه شيء‏" ‏ فيه دليل على أن الواجب ستر السوأتين فقط ـ نهى النبي صلى اللَّه عليه وآله وسلم عن تلك الهيئة لا يدل على جواز غيرها حتى يستدل منه على أن الواجب ستر السوأتين فقط‏.‏ واللَّه أعلم ـ‏.‏ لأنه قيد النهي بما إذا لم يكن على الفرج شيء ومقتضاه أن الفرج إذا كان مستورًا فلا نهي‏.‏
قوله ‏ "‏وأن يشتمل الصماء‏" ‏ هو بالصاد المهملة والمد قال أهل اللغة‏:‏ هو أن يجلل جسده بالثوب لا يرفع منه جانبًا ولا يبقي ما تخرج منه يده‏.‏ قال ابن قتيبة‏:‏ سميت صماء لأنه يسد المنافذ كلها فيصير كالصخرة الصماء التي ليس فيها خرق‏.‏ وقال الفقهاء‏:‏ هو أن يلتحف بالثوب ثم يرفعه من أحد جانبيه فيضعه على منكبيه فيصير فرجه باديًا‏.‏ قال النووي‏:‏ فعلى تفسير أهل اللغة يكون مكروهًا لئلا تعرض له حاجة فيتعسر عليه إخراج يده فيلحقه الضرر وعلى تفسير الفقهاء يحرم لأجل انكشاف العورة‏.‏ قال الحافظ‏:‏ ظاهر سياق البخاري من رواية يونس في اللباس أن التفسير المذكور فيها مرفوع وهو موافق لما قال الفقهاء ولفظه سيأتي في هذا الباب وعلى تقدير أن يكون موقوفًا فهو حجة على الصحيح لأنه تفسير من الراوي لا يخالف ظاهر الخبر‏.‏
قوله ‏ "‏وفي لفظ لأحمد‏" ‏ هذه الرواية موافقة لما عند الجماعة في المعنى إلا أن فيها زيادة وهو قوله إذا ما صلى وهي غير صالحة لتقييد النهي بحالة الصلاة لأن كشف العورة محرم في جميع الحالات إلا ما استثني والنهي عن الاحتباء والاشتمال لكونهما مظنة الانكشاف فلا يختص بتلك الحالة‏.‏
قوله ‏ "‏لبستين‏" ‏ هو بكسر اللام لأن المراد بالنهي الهيئة المخصوصة لا المرة الواحدة من اللبس‏.‏
والحديث يدل على تحريم هاتين اللبستين لأنه المعنى الحقيقي للنهي وصرفه إلى الكراهة مفتقر إلى دليل‏.‏
2 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد ليس على فرجه منه شيء‏" ‏‏.‏
رواه الجماعة إلا الترمذي فإنه رواه من حديث أبي هريرة‏.‏ وللبخاري ‏ "‏نهى عن لبستين‏" ‏ واللبستان اشتمال الصماء والصماء أن يجعل ثوبه على أحد عاتقيه فيبدو أحد شقيه ليس عليه ثوب واللبسة الأخرى احتباؤه بثوبه وهو جالس ليس على فرجه منه شيء‏)‏‏.‏
قد تقدم الكلام على الحديث في شرح الذي قبله‏.‏


010-النهي عن السدل والتلثم في الصلاة

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن السدل في الصلاة وأن يغطي الرجل فاه‏" ‏‏.‏
رواه أبو داود‏.‏ ولأحمد والترمذي عنه النهي عن السدل‏.‏ ولابن ماجه النهي عن تغطية الفم‏.‏
الحديث قال الترمذي‏:‏ لا نعرفه من حديث عطاء عن أبي هريرة مرفوعًا إلا من حديث عسل بن سفيان ـ قال الحافظ في التقريب‏:‏ عسل بكسر أوله وسكون المهملة وقيل بفتحتين التيمي أبو قرة البصري ضعيف من السادسة‏.‏ واللَّه أعلم ـ‏.‏ وأخرجه الحاكم في المستدرك من الطريق التي رواها أبو داود بالزيادة التي ذكرها وقال‏:‏ هذا حديث صحيح على شرط الشيخين ولم يخرجا فيه تغطية الرجل فاه في الصلاة اهـ وكلامه هذا يفهم أنهما أخرجا أصل الحديث مع أنهما لم يخرجاه‏.‏
وفي الباب عن أبي جحيفة عند الطبراني في معاجمه الثلاثة والبزار في مسنده وفي إسناده حفص ابن أبي داود وقد اختلف فيه عليه وهو ضعيف وكذلك أبو مالك النخعي وقد ضعفه ابن معين وأبو زرعة وأبو حاتم وغيرهم‏.‏ قال البيهقي‏:‏ وقد كتبناه من حديث إبراهيم ابن طهمان عن الهيثم فإن كان محفوظًا فهو أحسن من رواية حفص‏.‏
وفي الباب أيضًا عن ابن مسعود عند البيهقي وقد تفرد به بسر بن رافع وليس بالقوي‏.‏ وعن ابن عباس عند ابن عدي في الكامل وفي إسناده عيسى بن قرطاس وليس بثقة وقال النسائي‏:‏ متروك الحديث وقال ابن عدي‏:‏ هو ممن يكتب حديثه‏.‏
وقد اختلف الأئمة في الاحتجاج بحديث الباب فمنهم من لم يحتج به لتفرد عسل بن سفيان وقد ضعفه أحمد‏.‏ قال الخلال‏:‏ سئل أحمد عن حديث السدل في الصلاة من حديث أبي هريرة فقال‏:‏ ليس هو بصحيح الإسناد وقال‏:‏ عسل بن سفيان غير محكم الحديث وقد ضعفه الجمهور يحيى بن معين وأبو حاتم والبخاري وآخرون وذكره ابن حبان في الثقات وقال‏:‏ يخطئ ويخالف على قلة روايته اهـ‏.‏ وقد أخرج له الترمذي هذا الحديث فقط وأبو داود أخرج له هذا وحديثًا آخر وقد تقدم تصحيح الحاكم لحديث أبي هريرة‏.‏ وعسل بن سفيان لم يتفرد به فقد شاركه في الرواية عن عطاء الحسن بن ذكوان وترك يحيى له لم يكن إلا لقوله أنه كان قدريًا وقد قال ابن عدي‏:‏ أرجو أنه لا بأس به‏.‏
قوله ‏ "‏نهى عن السدل‏" ‏ قال أبو عبيدة في غريبه‏:‏ السدل إسبال الرجل ثوبه من غير أن يضم جانبيه بين يديه فإن ضمه فليس بسدل وقال صاحب النهاية‏:‏ هو أن يلتحف بثوبه ويدخل يديه من داخل فيركع ويسجد وهو كذلك قال‏:‏ وهذا مطرد في القميص وغيره من الثياب قال‏:‏ وقيل هو أن يضع وسط الإزار على رأسه ويرسل طرفيه عن يمينه وشماله من غير أن يجعلهما على كتفيه‏.‏
وقال الجوهري‏:‏ سدل ثوبه يسدله بالضم سدلًا أي أرخاه‏.‏ وقال الخطابي‏:‏ السدل إرسال الثوب حتى يصيب الأرض اهـ‏.‏ فعلى هذا السدل والإسبال واحد‏.‏ قال العراقي‏:‏ ويحتمل أن يراد بالسدل سدل الشعر ومنه حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سدل ناصيته‏" ‏ وفي حديث عائشة أنها سدلت قناعها وهي محرمة أي أسبلته اهـ‏.‏ ولا مانع من حمل الحديث على جميع هذه المعاني إن كان السدل مشتركًا بينها وحمل المشترك على جميع معانيه هو المذهب القوي‏.‏
وقد روي أن السدل من فعل اليهود أخرج الخلال في العلل وأبو عبيد في الغريب من رواية عبد الرحمن بن سعيد بن وهب عن أبيه عن علي عليه السلام ‏ "‏أنه خرج فرأى قومًا يصلون قد سدلوا ثيابهم فقال‏:‏ كأنهم اليهود خرجوا من قهرهم‏" ‏ قال أبو عبيد‏:‏ هو موضع مدارسهم الذي يجتمعون فيه‏.‏ قال صاحب الإمام‏:‏ والقهر بضم القاف وسكون الهاء موضع مدارسهم الذي يجتمعون فيه وذكره في القاموس والنهاية في الفاء لا في القاف‏.‏
ـ والحديث يدل ـ على تحريم السدل في الصلاة لأنه معنى النهي الحقيقي وكرهه ابن عمر ومجاهد وإبراهيم النخعي والثوري والشافعي في الصلاة وغيرها‏.‏ وقال أحمد‏:‏ يكره في الصلاة‏.‏ وقال جابر بن عبد اللَّه وعطاء والحسن وابن سيرين ومكحول والزهري‏:‏ لا بأس به وروي ذلك عن مالك وأنت خبير بأنه لا موجب للعدول عن التحريم إن صح الحديث لعدم وجدان صارف له عن ذلك‏.‏
قوله ‏ "‏وأن يغطي الرجل فاه‏" ‏ قال ابن حبان‏:‏ لأنه من زي المجوس قال‏:‏ وإنما زجر عن تغطية الفم في الصلاة على الدوام لا عند التثاؤب بمقدار ما يكظمه لحديث ‏ "‏إذا تثاءب أحدكم فليضع يده على فيه فإن الشيطان يدخل‏" ‏ وهذا لا يتم إلا بعد تسليم عدم اعتبار قيد في الصلاة المصرح به في المعطوف عليه في جانب المعطوف وفيه خلاف ونزاع‏.‏ وقد استدل به على كراهة أن يصلي الرجل ملتثمًا كما فعل المصنف‏.


011-الصلاة في ثوب الحرير والغصب

1 - عن ابن عمر قال‏:‏ ‏ "‏من اشترى ثوبًا بعشرة دراهم وفيه درهم حرام لم يقبل اللَّه عز وجل له صلاة ما دام عليه ثم أدخل إصبعيه في أذنيه وقال‏:‏ صمتا إن لم يكن النبي صلى اللَّه عليه وسلم سمعته يقوله‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه عبد بن حميد والبيهقي في الشعب وضعفه وتمام والخطيب وابن عساكر والديلمي وفي إسناده هاشم عن ابن عمر قال ابن كثير في إرشاده‏:‏ وهو لا يعرف‏.‏ وقد استدل به من قال إن الصلاة في الثوب المغصوب أو المغصوب ثمنه لا تصح وهم العترة جميعًا‏.‏
وقال أبو حنيفة والشافعي‏:‏ تصح لأن العصيان ليس بنفس الطاعة لتغاير اللباس والصلاة ورد بأن الحديث مصرح بنفي قبول الصلاة في الثوب المغصوب ثمنه والمغصوب عينه بالأولى وأنت خبير بأن الحديث لا ينتهض للحجية ولو سلم فمعنى القبول لا يستلزم نفي الصحة لأنه يرد على وجهين الأول يراد به الملازم لنفي الصحة والإجزاء نحو قوله ‏ "‏هذا وضوء لا يقبل اللَّه الصلاة إلا به‏" ‏ والثاني يراد به نفي الكمال والفضيلة كما في حديث نفي قبول صلاة الآبق والمغاضبة لزوجها ومن في جوفه خمر وغيرهم ممن هو مجمع على صحة صلاتهم وقد تقدمت الإشارة إلى هذا في موضعين من هذا الشرح ومن ههنا تعلم أن نفي القبول مشترك بين الأمرين فلا يحمل على أحدهما إلا لدليل فلا يتم الاحتجاج به في مواطن النزاع‏.‏
وقال أبو هاشم‏:‏ إن استتر بحلال لم يفسدها المغصوب فوقه إذ هو فضلة‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه يعني الحديث دليل على أن النقود تتعين في العقود اهـ وفي ذلك خلاف بين الفقهاء وقد صرح المتأخرون من فقهاء الزيدية أنها تتعين في اثني عشر موضعًا ومحل الكلام على ذلك علم الفروع‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من عمل عملًا ليس عليه أمرنا فهو رد‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد‏:‏ ‏ "‏من صنع أمرًا على غير أمرنا فهو مردود‏" ‏‏.‏
قوله ‏ "‏ليس عليه أمرنا‏" ‏ المراد بالأمر هنا واحد الأمور وهو ما كان عليه النبي صلى اللَّه عليه وآله وسلم وأصحابه‏.‏
قوله ‏ "‏فهو رد‏" ‏ المصدر بمعنى اسم المفعول كما بينته الرواية الأخرى قال في الفتح‏:‏ يحتج به في إبطال جميع العقود المنهية وعدم وجود ثمراتها المترتبة عليها وأن النهي يقتضي الفساد لأن المنهيات كلها ليست من أمر الدين فيجب ردها ويستفاد منه أن حكم الحاكم لا يغير ما في باطن الأمر لقوله ‏ "‏ليس عليه أمرنا‏" ‏ والمراد به أمر الدين وفيه أن الصلح الفاسد منتقض والمأخوذ عليه مستحق الرد اهـ‏.‏
وهذا الحديث من قواعد الدين لأنه يندرج تحته من الأحكام ما لا يأتي عليه الحصر‏.‏ وما أصرحه وأدله على إبطال ما فعله الفقهاء من تقسيم البدع إلى أقسام ـ نقل الإمام الشاطبي في الاعتصام أن العز بن عبد السلام نقل الإجماع على أن كل بدعة ضلالة ثم قسمها إلى خمسة أقسام وتبعه في ذلك تلميذه العلامة القرافي ومن جاء بعدهما من العلماء ونظر في تقسيمها وأجاب بما حاصله أن البدعة إما أن تكون حسنة أو سيئة فإذا كانت سيئة فأمرها ظاهر وإن كانت حسنة فمن المحسن لها إن كان الشرع فليست ببدعة وإن كان العقل فليس بمذهب أهل السنة والجماعة وأصحاب الحديث إنما هو قول المعتزلة وأطال في ذلك وأطاب فعليك به فإنه أنفس كتاب ألف في السنة والبدعة ـ وتخصيص الرد ببعضها بلا مخصص من عقل ولا نقل فعليك إذا سمعت من يقول هذه بدعة حسنة بالقيام في مقام المنع مسندًا له بهذه الكلية وما يشابهها من نحو قوله صلى اللَّه عليه وآله وسلم ‏ "‏كل بدعة ضلالة‏" ‏ طالبًا لدليل تخصيص تلك البدعة التي وقع النزاع في شأنها بعد الاتفاق على أنها بدعة فإن جاءك به قبلته وإن كاع كنت قد ألقمته حجرًا واسترحت من المجادلة‏.‏
ومن مواطن الاستدلال لهذا الحديث كل فعل أو ترك وقع الاتفاق بينك وبين خصمك على أنه ليس من أمر رسول اللَّه صلى اللَّه عليه وآله وسلم وخالفك في اقتضائه البطلان أو الفساد متمسكًا بما تقرر في الأصول من أنه لا يقتضي ذلك إلا عدم أمر يؤثر عدمه في العدم كالشرط أو وجود أمر يؤثر وجوده في العدم كالمانع فعليك بمنع هذا التخصيص الذي لا دليل عليه إلا مجرد الاصطلاح مسندًا لهذا المنع بما في حديث الباب من العموم المحيط بكل فرد من أفراد الأمور التي ليست من ذلك القبيل قائلًا هذا أمر ليس من أمره وكل أمر ليس من أمره رد فهذا رد وكل رد باطل فهذا باطل فالصلاة مثلًا التي ترك فيها ما كان يفعله رسول اللَّه صلى اللَّه عليه وآله وسلم أو فعل فيها ما كان يتركه ليست من أمره فتكون باطلة بنفس هذا الدليل سواء كان ذلك الأمر المفعول أو المتروك مانعًا باصطلاح أهل الأصول أو شرطًا أو غيرهما فليكن منك هذا على ذكر‏.‏
قال في الفتح‏:‏ وهذا الحديث معدود من أصول الإسلام وقاعدة من قواعده فإن معناه من اخترع من الدين ما لا يشهد له أصل من أصوله فلا يلتفت إليه قال النووي‏:‏ هذا الحديث مما ينبغي حفظه واستعماله في إبطال المنكرات وإشاعة الاستدلال به كذلك‏.‏ وقال الطوخي‏:‏ هذا الحديث يصلح أن يسمى نصف أدلة الشرع لأن الدليل يتركب من مقدمتين والمطلوب بالدليل إما إثبات الحكم أو نفيه‏.‏
وهذا الحديث مقدمة كبرى في إثبات كل حكم شرعي ونفيه لأن منطوقه مقدمة كلية مثل أن يقال في الوضوء بماء نجس هذا ليس من أمر الشرع وكل ما كان كذلك فهو مردود فهذا العمل مردود فالمقدمة الثانية ثابتة بهذا الدليل وإنما يقع النزاع في الأولى ومفهومه أن من عمل عملًا عليه أمر الشرع فهو صحيح فلو اتفق أن يوجد حديث يكون مقدمة أولى في إثبات كل حكم شرعي ونفيه لاستقل الحديثان بجمع أدلة الشرع لكن هذا الثاني لا يوجد فإذن حديث الباب نصف أدلة الشرع انتهى‏.‏
3 - وعن عقبة بن عامر قال‏:‏ ‏ "‏أهدي إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعًا عنيفًا شديدًا كالكاره له ثم قال لا ينبغي هذا للمتقين‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏فروج‏" ‏ بفتح الفاء وتشديد الراء المضمومة وآخره جيم هو القبا المفرج من خلف‏.‏ وحكى أبو زكريا التبريزي عن أبي العلاء المعري جواز ضم أوله وتخفيف الراء قال الحافظ في الفتح‏:‏ والذي أهداه هو أكيدر دومة كما صرح بذلك البخاري في اللباس‏.‏
والحديث استدل به من قال بتحريم الصلاة في الحرير وهو الهادي في أحد قوليه والناصر والمنصور باللَّه والشافعي‏.‏ وقال الهادي في أحد قوليه وأبو العباس والمؤيد باللَّه والإمام يحيى وأكثر الفقهاء‏:‏ إنها مكروهة فقط مستدلين بأن علة التحريم الخيلاء ولا خيلاء في الصلاة وهذا تخصيص للنص بخيال علة الخيلاء وهو مما لا ينبغي الالتفات إليه‏.‏
وقد استدلوا لجواز الصلاة في ثياب الحرير بعدم إعادته صلى اللَّه عليه وآله وسلم لتلك الصلاة وهو مردود لأن ترك إعادتها لكونها وقعت قبل التحريم ويدل على ذلك حديث جابر عند مسلم بلفظ‏:‏ ‏ "‏صلى في قبا ديباج ثم نزعه وقال‏:‏ نهاني جبريل‏" ‏ وسيأتي وهذا ظاهر في أن صلاته فيه كانت قبل تحريمه‏.‏
قال المصنف‏:‏ وهذا يعني حديث الباب محمول على أنه لبسه قبل تحريمه إذ لا يجوز أن يظن به أنه لبسه بعد التحريم في صلاة ولا غيرها ويدل على إباحته في أول الأمر ما روى أنس بن مالك ‏ "‏أن أكيدر دومة أهدى إلى النبي صلى اللَّه عليه وآله وسلم جبة سندس أو ديباج قبل أن ينهى عن الحرير فلبسها فتعجب الناس منها فقال‏:‏ والذي نفسي بيده لمناديل سعد بن معاذ في الجنة أحسن منها‏" ‏ رواه أحمد انتهى‏.‏ قال في البحر‏:‏ فإن لم يوجد غيره صحت فيه وفاقًا بينهم فإن صلى عاريًا بطلت صلاته‏.‏ وقال أحمد بن حنبل‏:‏ يصلي عاريًا كالنجس‏.‏
وقد اختلفوا هل تجزئ الصلاة في الحرير بعد تحريمه أم لا فقال الحافظ في الفتح‏:‏ إنها تجزئ عند الجمهور مع التحريم وعن مالك يعيد في الوقت انتهى‏.‏ وسيأتي البحث عن لبس الحرير وحكمه قريبًا‏.‏
4 - وعن جابر بن عبد اللَّه قال‏:‏ ‏ "‏لبس النبي صلى اللَّه عليه وآله وسلم قباء من ديباج أهدي إليه ثم أوشك أن نزعه وأرسل به إلى عمر بن الخطاب فقيل‏:‏ قد أوشكت ما نزعته يا رسول اللَّه قال‏:‏ نهاني عنه جبريل عليه السلام فجاءه عمر يبكي فقال‏:‏ يا رسول اللَّه كرهت أمرًا وأعطيتنيه فمالي فقال‏:‏ ما أعطيتك لتلبسه إنما أعطيتك تبيعه فباعه بألفي درهم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه مسلم في صحيحه بنحو مما هنا‏.‏
قوله ‏ "‏من ديباج‏" ‏ الديباج هو نوع من الحرير قيل هو ما غلظ منه‏.‏
قوله ‏ "‏ثم أوشك‏" ‏ أي أسرع كما في القاموس وغيره‏.‏
والحديث يدل على تحريم لبس الحرير ولبس النبي صلى اللَّه عليه وآله وسلم لا يكون دليلًا على الحل لأنه محمول على أنه لبسه قبل التحريم بدليل قوله ‏ "‏نهاني عنه جبريل‏" ‏ ولهذا حصر الغرض من الإعطاء في البيع وسيأتي تحقيق ما هو الحق في ذلك‏.‏
قال المصنف رحمه اللَّه‏:‏ فيه يعني الحديث دليل أن أمته عليه السلام أسوته في الأحكام اهـ وقد تقرر في الأصول ما هو الحق في ذلك والأدلة العامة قاضية بمثل ما ذكره المصنف من نحو قوله تعالى‏:‏ ‏ "‏لقد كان لكم في رسول اللَّه أسوة حسنة‏" ‏‏.‏ ‏ "‏وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا‏" ‏‏.‏ ‏ "‏قل إن كنتم تحبون اللَّه فاتبعوني‏" ‏‏.‏


001-تحريم لبس الحرير والذهب على الرجال دون النساء

1 - عن عمر قال‏:‏ سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة‏" ‏‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من لبس الحرير في الدنيا فلن يلبسه في الآخرة‏" ‏‏.‏
متفق عليهما‏.‏
الحديثان يدلان على تحريم لبس الحرير لما في الأول من النهي الذي يقتضي بحقيقته التحريم وتعليل ذلك بأن من لبسه في الدنيا لم يلبسه في الآخرة والظاهر أنه كناية عن عدم دخول الجنة وقد قال اللَّه تعالى في أهل الجنة ‏ "‏ولباسهم فيها حرير‏" ‏ فمن لبسه في الدنيا لم يدخل الجنة روى ذلك النسائي عن ابن الزبير وأخرج النسائي عن ابن عمر أنه قال‏:‏ واللَّه لا يدخل الجنة وذكر الآية وأخرج النسائي والحاكم عن أبي سعيد أنه قال‏:‏ وإن دخل الجنة لبسه أهل الجنة ولم يلبسه‏.‏ ويدل على ذلك أيضًا حديث ابن عمر عند الشيخين بلفظ‏:‏ ‏ "‏قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة‏" ‏‏.‏
والخلاق كما في كتب اللغة وشروح الحديث النصيب أي من لا نصيب له في الآخرة وهكذا إذا فسر بمن لا حرمة له أو من لا دين له كما قيل‏.‏ وهكذا حديث ابن عمر عند الستة إلا الترمذي بلفظ‏:‏ ‏ "‏أنه رأى عمر حلة من إستبرق تباع فأتى بها النبي صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه ابتع هذه فتجمل بها للعيد والوفود فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إنما هذه لباس من لا خلاق له ثم لبث عمر ما شاء اللَّه أن يلبث فأرسل إليه صلى اللَّه عليه وسلم بجبة ديباج فأتى عمر النبي صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه قلت إنما هذه لباس من لا خلاق له ثم أرسلت إليَّ بهذه فقال صلى اللَّه عليه وآله وسلم‏:‏ إني لم أرسلها إليك لتلبسها ولكن لتبيعها وتصيب بها حاجتك‏" ‏‏.‏
ومن أدلة التحريم حديث عقبة بن عامر السابق في الباب الذي قبل هذا الكتاب فإن قوله لا ينبغي هذا للمتقين إرشاد إلى أن لابس الحرير ليس من زمرة المتقين‏.‏ وقد علم وجوب الكون منهم ومن ذلك ما عند البخاري بلفظ‏:‏ ‏ "‏الذهب والفضة والحرير والديباج لهم في الدنيا ولكم في الآخرة‏" ‏ ومن ذلك حديث أبي موسى وعلي وحذيفة وعمر وأبي عامر وستأتي وإذا لم تفد هذه الأدلة التحريم فما في الدنيا محرم‏.‏
وأما معارضتها بما سيأتي فستعرف ما عليه‏.‏ وقد أجمع المسلمون على التحريم ذكر ذلك المهدي في البحر وقد نسب فيه الخلاف في التحريم إلى ابن علية وقال‏:‏ إنه انعقد الإجماع بعده على التحريم‏.‏ وقال القاضي عياض‏:‏ حكي عن قوم إباحته وقال أبو داود‏:‏ إنه لبس الحرير عشرون نفسًا من الصحابة أو أكثر منهم أنس والبراء بن عازب ووقع الإجماع على أن التحريم مختص بالرجال دون النساء وخالف في ذلك ابن الزبير مستدلًا بعموم الأحاديث ولعله لم يبلغه المخصص الذي سيأتي‏.‏
وقد استدل من جوز لبس الحرير بأدلة منها حديث عقبة بن عامر المتقدم في الباب الذي قبل الكتاب وقد عرفت الجواب عن ذلك فيما سلف‏.‏ ومنها حديث أسماء بنت أبي بكر في الجبة التي كان يلبسها رسول اللَّه صلى اللَّه عليه وسلم في باب إباحة اليسير من الحرير وسنذكر الجواب عنه هنالك ومنها حديث المسور بن مخرمة عند الشيخين أنها قدمت للنبي صلى اللَّه عليه وآله وسلم أقبية فذهب هو وأبوه إلى النبي صلى اللَّه عليه وآله وسلم لشيء منها فخرج النبي صلى اللَّه عليه وآله وسلم وعليه قباء من ديباج مزرور فقال‏:‏ يا مخرمة خبأنا لك هذا وجعل يريه محاسنه وقال‏:‏ أرضي مخرمة‏)‏ والجواب أن هذا فعل لا ظاهر له والأقوال صريحة في التحريم على أنه لا نزاع أن النبي صلى اللَّه عليه وسلم كان يلبس الحرير ثم كان التحريم آخر الأمرين كما يشعر بذلك حديث جابر المتقدم‏.‏
ومنها حديث عبد اللَّه بن سعد عن أبيه وسيأتي في باب ما جاء في لبس الحرير وسنذكر الجواب عنه هنالك‏.‏ ومنها ما تقدم من لبس جماعة من الصحابة له وسيأتي الجواب عليه في باب ما جاء في لبس الخز‏.‏ ومنها أنه صلى اللَّه عليه وسلم لبس مستقة من سندس أهداها له ملك الروم ثم بعث بها إلى جعفر فلبسها ثم جاءه فقال‏:‏ إني لم أعطكها لتلبسها قال‏:‏ فما أصنع قال‏:‏ أرسل بها إلى أخيك النجاشي أخرجه أبو داود والجواب عن الاحتجاج بلبسه صلى اللَّه عليه وسلم مثل ما تقدم في الجواب عن حديث مخرمة‏.‏
وأما عن الاحتجاج بأمره صلى اللَّه عليه وسلم لجعفر أن يبعث بها للنجاشي فالجواب عنه كالجواب الذي سيأتي في شرح حديث لبسه صلى اللَّه عليه وسلم للخز على أن الحديث غير صالح للاحتجاج لأن في إسناده علي بن زيد بن جدعان ولا يحتج بحديثه ويمكن أن يقال أن لبسه صلى اللَّه عليه وآله وسلم لقباء الديباج وتقسيمه للأقبية بين أصحابه ليس فيه ما يدل على أنه متقدم على أحاديث النهي كما أنه ليس فيها ما يدل على أنها متأخرة عنه فيكون قرينة صارفة للنهي إلى الكراهة ويكون ذلك جمعًا بين الأدلة‏.‏ ومن مقويات هذا ما تقدم أنه لبسه عشرون صحابيًا ويبعد كل البعد أن يقدموا على ما هو محرم في الشريعة ويبعد أيضًا أن يسكت عنهم سائر الصحابة وهم يعلمون تحريمه فقد كانوا ينكرون على بعضهم بعضًا ما هو أخف من هذا ـ يخالف هذا ما تقدم من قوله سابقًا بالتحريم‏.‏ وأيضًا سيأتي في باب لبس الخز قول الشارح إن فعل بعض الصحابة ليس بحجة ولو كانوا كثيرًا وإنما الحجة في إجماعهم‏.‏ وحجية فعل الصحابة وعدمها مسألة خلافية‏.‏ والقول الفصل في ذلك ما حققه العلامة ابن القيم في أعلام الموقعين أن الصحابي إذا قال قولًا فإما أن يخالفه صحابي آخر أو لا يخالفه فإن خالفه مثله لم يكن قول أحدهما حجة على الآخر‏.‏ وإن خالفه من هو أعلم منه كما إذا خالف الراشدين أو بعضهم غيرهم من الصحابة فالصحيح أن الحجة في قول الجانب الذي فيه الخلفاء أو بعضهم والجانب الذي فيه أبو بكر وعمر فالصواب مع أبي بكر رضي اللَّه عنه‏.‏ واللَّه أعلم ـ‏.‏ وقد اختلفوا في الصغار أيضًا هل يحرم إلباسهم الحرير أم لا فذهب الأكثر إلى التحريم قالوا لأن قوله ‏ "‏على ذكور أمتي‏" ‏ كما في الحديث الآتي يعمهم‏.‏ ولحديث ثوبان عند أبي داود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قدم من غزاة وكان لا يقدم إلا بدأ حين يقدم ببيت فاطمة فوجدها قد علقت سترًا على بابها وحلت الحسنين بقلبين من فضة فتقدم فلم يدخل عليها فظنت أنه إنما منعه أن يدخل ما رأى فهتكت الستر وفكت القلبين عن الصبيين فانطلقا إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يبكيان فأخذه منهما وقال‏:‏ يا ثوبان اذهب بهذا إلى آل فلان‏" ‏ الحديث‏.‏ وهذا وإن كان واردًا في الحلية ولكنه مشعر بأن حكمهم حكم المكلفين فيها فيكون حكمهم في لبس الحرير كذلك‏.‏
ويمكن أن يجاب عن هذا بأن في آخر الحديث ما يشعر بعدم التحريم فإنه قال نحن أهل بيت لا نستغرق طيباتنا في حياتنا الدنيا أو كما قال‏.‏
وقد ثبت عنه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏عليكم بالفضة فالعبوا بها كيف شئتم‏" ‏ والصغار غير مكلفين وإنما التكليف على الكبار‏.‏ وقد روي أن إسماعيل بن عبد الرحمن دخل على عمر وعليه قميص من حرير وسواران من ذهب فشق القميص وفك السوارين وقال‏:‏ اذهب إلى أمك‏.‏ وقال محمد بن الحسن‏:‏ إنه يجوز إلباسهم الحرير‏.‏ وقال أصحاب الشافعي‏:‏ يجوز في يوم العيد لأنه لا تكليف عليهم وفي جواز إلباسهم ذلك في باقي السنة ثلاثة أوجه أصحها جوازه والثاني تحريمه والثالث يحرم بعد سن التمييز واختلفوا في المقدار الذي يستثنى من الحرير للرجال وسيأتي الكلام عليه‏.‏
3 -وعن أبي موسى‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أحل الذهب والحرير للإناث من أمتي وحرم على ذكورها‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أيضًا أخرجه أبو داود والحاكم وصححه والطبراني وفي إسناده سعيد بن أبي هند عن أبي موسى قال أبو حاتم‏:‏ إنه لم يلقه وقال الدارقطني في العلل‏:‏ لم يسمع سعيد ابن أبي هند من أبي موسى‏.‏ وقال ابن حبان في صحيحه‏:‏ حديث سعيد بن أبي هند عن أبي موسى معلول لا يصح‏.‏
والحديث قد صححه الترمذي كما ذكر المصنف وصححه أيضًا ابن حزم كما ذكر الحافظ‏.‏ وقد روي من طريق يحيى بن سليم عن عبيد اللَّه بن عمر عن نافع عن ابن عمر ذكر ذلك الدارقطني في العلل قال‏:‏ والصحيح عن نافع عن سعيد بن أبي هند عن أبي موسى‏.‏ وقد اختلف فيه على نافع فرواه أيوب وعبيد اللَّه ابن عمر عن نافع عن سعيد مثله ورواه عبد اللَّه بن عمر العمري عن نافع عن سعيد عن رجل عن أبي موسى‏.‏
وفي الباب عن علي بن أبي طالب عند أحمد وأبي داود والنسائي وابن ماجه وابن حبان بلفظ‏:‏ ‏ "‏أخذ النبي صلى اللَّه عليه وآله وسلم حريرًا فجعله في يمينه وأخذ ذهبًا فجعله في شماله ثم قال‏:‏ إن هذين حرام على ذكور أمتي‏" ‏ زاد ابن ماجه‏:‏ ‏ "‏حل لإناثهم‏" ‏ وبين النسائي الاختلاف فيه على يزيد بن حبيب‏.‏ قال الحافظ‏:‏ وهو اختلاف لا يضر ونقل عبد الحق عن ابن المديني أنه قال‏:‏ حديث حسن ورجاله معروفون‏.‏
وذكر الدارقطني الاختلاف فيه على يزيد ابن أبي حبيب ورجح النسائي رواية ابن المبارك عن الليث عن يزيد عن ابن أبي الصعبة عن رجل من همدان يقال له أفلح عن عبد اللَّه بن زرير عن علي عليه السلام‏.‏ قال الحافظ‏:‏ الصواب أبو أفلح‏.‏ وقد أعله ابن القطان بجهالة حال رواته ما بين يزيد بن أبي حبيب وعلي فأما عبد اللَّه بن زرير فقد وثقه العجلي وابن سعد وأما أبو أفلح فقال الحافظ‏:‏ ينظر فيه وأما ابن أبي الصعبة فقد ذكره ابن حبان في الثقات واسمه عبد العزيز‏.‏
وفي الباب أيضًا عن عقبة بن عامر عند البيهقي بإسناد حسن‏.‏ وعن عمر عند البزار والطبراني وفيه عمرو بن جرير البجلي قال‏:‏ البزار لين الحديث‏.‏ وعن عبد اللَّه بن عمرو نحو حديث أبي موسى عند ابن ماجه والبزار وأبي يعلى والطبراني وفي إسناده الأفريقي وهو ضعيف‏.‏ وعن زيد بن أرقم عند الطبراني والعقيلي وابن حبان في الضعفاء وفيه ثابت بن زيد قال أحمد‏:‏ له مناكير وعن واثلة بن الأسقع عند الدارقطني وإسناده مقارب‏.‏ وعن ابن عباس عند الدارقطني والبزار بإسناد واه وهذه الطرق متعاضدة بكثرتها ينجبر الضعف الذي لم تخل منه واحدة منها‏.‏
والحديث دليل للجماهير القائلين بتحريم الحرير والذهب على الرجال وتحليلهما للنساء وقد تقدم الخلاف في ذلك‏.‏
4 - وعن علي عليه السلام قال‏:‏ ‏ "‏أهديت إلى النبي صلى اللَّه عليه وآله وسلم حلة سيراء فبعث بها إليَّ فلبستها فعرفت الغضب في وجهه فقال‏:‏ إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها خمرًا بين النساء‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏أهديت له‏" ‏ أهداها له ملك أيلة وهو مشرك‏.‏
قوله ‏ "‏حلة‏" ‏ الحلة على ما في القاموس وغيره من كتب اللغة إزار ورداء ولا تكون حلة إلا من ثوبين أو ثوب له بطانة وهي بضم الحاء‏.‏
قوله ‏ "‏سيراء‏" ‏ بكسر السين المهملة بعدها مثناة تحتية ثم راء مهملة ثم ألف ممدودة قال في القاموس كعنباء نوع من البرود فيه خطوط صفر أو يخالطه حرير والذهب الخالص اهـ‏.‏
قال الخطابي‏:‏ هي برود مضلعة بالقز وكذا قال الخليل والأصمعي وأبو داود وقال آخرون‏:‏ إنها شبهت خطوطها بالسيور‏.‏ وقيل هي مختلفة الألوان قاله الأزهري‏.‏ وقيل هي وشي من حرير قاله مالك وقيل هي حرير محض‏.‏ وقال ابن سيده‏:‏ إنها ضرب من البرود‏.‏ وقال الجوهري‏:‏ إنها ما كان فيه خطوط صفر وقيل ما يعمل من القز‏.‏ وقيل ما يعمل من ثياب اليمن وقد روي تنوين الحلة وإضافتها والمحققون على الإضافة‏.‏ قال القرطبي‏:‏ كذا قيد عمن يوثق بعلمه فهو على هذا من باب إضافة الشيء إلى صفته على أن سيبويه قال‏:‏ لم يأت فعلاء صفة‏.‏
قوله ‏ "‏خمرًا‏" ‏ جمع خمار‏.‏
وقوله ‏ "‏بين النساء‏" ‏ زاد في رواية‏:‏ ‏ "‏فشققته بين نسائي‏" ‏ وفي رواية‏:‏ ‏ "‏بين الفواطم‏" ‏ وهن ثلاث‏:‏ فاطمة بنت رسول اللَّه وفاطمة بنت أسد أم علي وفاطمة بنت حمزة‏.‏ وذكر عبد الغني وابن عبد البر أن الفواطم أربع والرابعة فاطمة بنت شيبة بن ربيعة كذا قاله عياض وابن رسلان‏.‏
والحديث يدل على المنع من لبس الثوب المشوب بالحرير إن كانت السيراء تطلق على المخلوط بالحرير وإن لم يكن خالصًا كما هو المشهور عند أئمة اللغة وإن كانت الحرير الخالص كما قاله البعض فلا إشكال‏.‏
وقد رجح بعضهم أنه الخالص لحديث ابن عباس ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم إنما نهى عن الثوب المصمت‏" ‏ وسيأتي وستعرف ما هو الحق في المقدار الذي يحل من المشوب‏.‏ ويدل الحديث أيضًا على حل الحرير للنساء وقد تقدم الكلام على ذلك‏.‏
5 - وعن أنس بن مالك‏:‏ ‏ "‏أنه رأى على أم كلثوم بنت النبي صلى اللَّه عليه وآله وسلم برد حلة سيراء‏" ‏‏.‏
رواه البخاري والنسائي وأبو داود‏.‏
قوله أم كلثوم هي بنت خديجة بنت خويلد تزوجها عثمان بعد رقية‏.‏
قوله ‏ "‏برد حلة‏" ‏ بالإضافة في رواية البخاري‏.‏ وفي رواية أبي داود بردًا سيراء بالتنوين‏.‏ والحديث من أدلة جواز الحرير للنساء أن فرض إطلاع النبي صلى اللَّه عليه وسلم على ذلك وتقريره وقد تقدم مخالفة ابن الزبير في ذلك‏.‏


002-في أن افتراش الحرير كلبسه

1 - عن حذيفة قال‏:‏ ‏ "‏نهاني النبي صلى اللَّه عليه وآله وسلم أن نشرب في آنية الذهب والفضة وأن نأكل فيها وعن لبس الحرير والديباج وأن يجلس عليه‏" ‏‏.‏
رواه البخاري‏.‏
الحديث قد تقدم الكلام عليه في باب الأواني‏.‏
وقوله ‏ "‏وأن نجلس عليه‏" ‏ يدل على تحريم الجلوس على الحرير وإليه ذهب الجمهور كذا في الفتح بأنه مذهب الجمهور وبه قال عمر وأبو عبيدة وسعد بن أبي وقاص وإليه ذهب الناصر والمؤيد باللَّه والإمام يحيى‏.‏ قال القاسم وأبو طالب والمنصور باللَّه وأبو حنيفة وأصحابه وروي عن ابن عباس وأنس‏:‏ إنه يجوز افتراش الحرير وبه قال ابن الماجشون وبعض الشافعية‏.‏ واحتج لهم في البحر بأن الفراش موضع إهانة وبالقياس على الوسائد المحشوة بالقز قال‏:‏ إذ لا خلاف فيها وهذا دليل باطل لا ينبغي التعويل عليه في مقابلة النصوص كحديث الباب والحديث الآتي بعده وقد تقرر عند أئمة الأصول وغيرهم بطلان القياس المنصوب في مقابلة النص وأنه فاسد الاعتبار وعدم حجية أقوال الصحابة لا سيما إذا خالفت الثابت عنه صلى اللَّه عليه وآله وسلم‏.‏
2 - وعن علي عليه السلام قال‏:‏ ‏ "‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن الجلوس على المياثر والمياثر قسي كانت تصنعه النساء لبعولتهن على الرحل كالقطائف من الأرجوان‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
قد اتفق الشيخان على النهي عن المياثر من حديث البراء‏.‏ وأخرج الجماعة كلهم إلا البخاري حديث علي عليه السلام بلفظ‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن خاتم الذهب وعن لبس القسي وعن الميثرة‏" ‏ وفي رواية‏:‏ ‏ "‏مياثر الأرجوان‏" ‏ ولم يذكر الجلوس إلا في رواية مسلم ولهذا ذكره المصنف رحمه اللَّه‏.‏
قوله ‏ "‏على المياثر‏" ‏ جمع ميثرة بكسر الميم وبالثاء المثلثة وهي مأخوذة من الوثارة وهي اللين والنعمة وياء ميثرة واو لكنها قلبت لكسر ما قبلها كميزان وميعاد وقد فسرها علي بما ذكره مسلم في صحيحه كما رواه المصنف عنه وكذلك فسرها البخاري في صحيحه وقد اختلف في تفسير المياثر على أربعة أقوال‏.‏ منها هذا التفسير المروي عن علي عليه السلام والأخذ به أولى‏.‏
قوله ‏ "‏والمياثر قسي‏" ‏ القسي بفتح القاف وكسر السين المهملة المشددة على الصحيح‏.‏ قال أهل اللغة وغريب الحديث‏:‏ هي ثياب مضلعة بالحرير تعمل بالقس بفتح القاف موضع من بلاد مصر على ساحل البحر قريب من تنيس‏.‏ وقيل أنها منسوبة إلى القز وهو رديء الحرير فأبدلت الزاي سينًا‏.‏
قوله ‏ "‏من الأرجوان‏" ‏ هو بضم الهمزة والجيم وهو الصوف الأحمر كذا في شرح السنن لابن رسلان‏.‏ وقيل الأرجوان الحمرة وقيل الشديد الحمرة وقيل الصباغ الأحمر القاني‏.‏
والحديث يدل على تحريم الجلوس على ما فيه حرير وقد خصص بعضهم بالمذهب فقال‏:‏ إن كان حرير الميثرة أكثر أو كانت جميعها من الحرير فالنهي للتحريم وإلا فالنهي للتنزيه‏.‏
والاستدلال بهذا الحديث على تحريم ذلك على الأمة مبني على أن خطابه صلى اللَّه عليه وآله وسلم لواحد خطاب لبقية الأمة والحكم عليه حكم عليهم وفي ذلك خلاف في الأصول مشهور وقد ثبت في غير هذه الرواية بلفظ نهى كما عرفت وهو دليل على عدم اختصاص ذلك بعلي عليه السلام‏.‏


003-إباحة يسير ذلك كالعلم والرقعة

1 - عن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن لبوس الحرير إلا هكذا ورفع لنا رسول اللَّه صلى اللَّه عليه وآله وسلم إصبعيه الوسطى والسبابة وضمهما‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏ "‏نهى عن لبس الحرير إلا موضع إصبعين أو ثلاثة أو أربعة‏" ‏ رواه الجماعة إلا البخاري وزاد فيه أحمد وأبو داود‏:‏ ‏ "‏وأشار بكفه‏" ‏‏.‏
الحديث فيه دلالة على أنه يحل من الحرير مقدار أربع أصابع كالطراز والسجاف من غير فرق بين المركب على الثوب والمنسوج والمعمول بالإبرة والترقيع كالتطريز ويحرم الزائد على الأربع من الحرير ومن الذهب بالأولى وهذا مذهب الجمهور وقد أغرب بعض المالكية فقال‏:‏ يجوز العلم وإن زاد على الأربع وروي عن مالك القول بالمنع من المقدار المستثنى في الحديث ولا أظن ذلك يصح عنه وذهبت الهادوية إلى تحريم ما زاد على الثلاث الأصابع ورواية الأربع ترد عليهم وهي زيادة صحيحة بالإجماع فتعين الأخذ بها‏.‏
2 - وعن أسماء‏:‏ ‏ "‏أنها أخرجت جبة طيالسة عليها لبنة شبر من ديباج كسرواني وفرجيها مكفوفين ـ نصب فرجيها مكفوفين بفعل محذوف أي ورأيت فرجيها مكفوفين‏.‏ ومعنى المكفوف أنه جعل لها كفة بضم الكاف وهو ما يكف به جوانبها ويعطف عليها ويكون ذلك في الذيل والفرجين والكمين قاله النووي ببعض تصرف ـ‏.‏ به فقالت‏:‏ هذه جبة رسول اللَّه صلى اللَّه عليه وسلم كان يلبسها كانت عند عائشة فلما قبضت عائشة قبضتها إلي فنحن نغسلها للمريض يستشفي بها‏" ‏‏.‏
رواه أحمد ومسلم ولم يذكر لفظ الشبر‏.‏
قوله ‏ "‏جبة طيالسة‏" ‏ هو بإضافة جبة إلى طيالسة كما ذكره ابن رسلان في شرح السنن والطيالسة جمع طيلسان وهو كساء غليظ والمراد أن الجبة غليظة كأنها من طيلسان‏.‏
قوله ‏ "‏كسرواني‏" ‏ بفتح الكاف وسكون السين وفتح الواو نسبة ـ بكسر الكاف أيضا ـ‏.‏ إلى كسرى ملك الفرس‏.‏
قوله ‏ "‏وفرجيها مكفوفين‏" ‏ الفرج في الثوب الشق الذي يكون أمام الثوب وخلفه في أسفلها وهما المراد بقوله فرجيها‏.‏
ـ والحديث ـ يدل على جواز لبس ما فيه من الحرير هذا المقدار‏.‏ وقد قيل إن ذلك محمول على أنه أربع أصابع أو دونها أو فوقها إذا لم يكن مصمتًا جمعًا بين الأدلة ولكنه يأبى الحمل على الأربع فما دون قوله في حديث الباب ‏ "‏شبر من ديباج‏" ‏ وعلى غير المصمت قوله ‏ "‏من ديباج‏" ‏ فإن الظاهر أنها من ديباج فقط لا منه ومن غيره إلا أن يصار إلى المجاز للجمع كما ذكر نعم يمكن أن يكون التقدير بالشبر لطول تلك اللبنة لا لعرضها فيزول الإشكال‏.‏
ـ وفي الحديث ـ أيضًا دليل على استحباب التجمل بالثياب والاستشفاء بآثار رسول اللَّه صلى اللَّه عليه وآله وسلم وفي الأدب المفرد للبخاري أنه كان يلبسها للوفد والجمعة وقد وقع عند ابن أبي شيبة من طريق حجاج ابن أبي عمر وعن أسماء أنها قالت‏:‏ ‏ "‏كان يلبسها إذا لقي العدو وجمع‏" ‏ وأخرج الطبراني من حديث علي النهي عن المكفف بالديباج وفي إسناده محمد بن جحادة عن أبي صالح عن عبيد بن عمير وأبو صالح هو مولى أم هانئ وهو ضعيف وروى البزار من حديث معاذ بن جبل أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا عليه جبة مزررة أو مكففة بحرير فقال له‏:‏ طوق من نار وإسناده ضعيف‏.‏ وقد أسلفنا أنه استدل بعض من جوز لبس الحرير بهذا وهو استدلال غير صحيح لأن لبسه صلى اللَّه عليه وآله وسلم للجبة المكفوفة بالحرير لا يدل على جواز لبث الثوب الخالص الذي هو محل النزاع ولو فرض أن هذه الجبة جميعها حرير خالص لم يصلح هذا الفعل للاستدلال به على الجواز لما قدمنا من الجواب على الاستدلال بحديث مخرمة‏.‏
3 - وعن معاوية قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن ركوب النمار وعن لبس الذهب إلا مقطعًا‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أبو داود في الخاتم والنسائي في الزينة بإسناد رجاله ثقات إلا ميمون القناد وهو مقبول وقد وثقه ابن حبان وقد رواه النسائي عن غير طريقه وقد اقتصر أبو داود في اللباس منه على النهي عن ركوب النمار وكذلك ابن ماجه ورواه أبو داود من حديث المقدام بن معد يكرب ومعاوية وفيه النهي عن لبس الذهب والحرير وجلود السباع وفي إسناده بقية بن الوليد وفيه مقال معروف‏.‏
قوله ‏ "‏عن ركوب النمار‏" ‏ في رواية النمور فكلاهما جمع نمر بفتح النون وكسر الميم ويجوز التخفيف بكسر النون وسكون الميم وهو سبع أخبث وأجرأ من الأسد وهو منقط الجلد نقط سود وفيه شبه من الأسد إلا أنه أصغر منه وإنما نهى عن استعمال جلوده لما فيها من الزينة والخيلاء ولأنه زي العجم وعموم النهي شامل للمذكى وغيره‏.‏
قوله ‏ "‏وعن لبس الذهب إلا مقطعًا‏" ‏ لا بد فيه من تقييد القطع بالقدر المعفو عنه لا بما فوقه جمعًا بين الأحاديث‏.‏
قال ابن رسلان في شرح سنن أبي داود‏:‏ والمراد بالنهي الذهب الكثير لا المقطع قطعًا يسيرة منه تجعل حلقة أو قرطًا أو خاتمًا للنساء أو في سيف الرجل وكره الكثير منه الذي هو عادة أهل السرف والخيلاء والتكبر‏.‏ وقد يضبط الكثير منه بما كان نصابًا تجب فيه الزكاة واليسير بما لا تجب فيه انتهى‏.‏ وقد ذكر مثل هذا الكلام الخطابي في المعالم وجعل هذا الاستثناء خاصًا بالنساء قال‏:‏ لأن جنس الذهب ليس بمحرم عليهن كما حرم على الرجال قليله وكثيره‏.‏


004-لبس الحرير للمريض

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رخص لعبد الرحمن بن عوف والزبير في لبس الحرير لحكة كانت بهما‏" ‏‏.‏
رواه الجماعة إلا أن لفظ الترمذي‏:‏ ‏ "‏إن عبد الرحمن بن عوف والزبير شكوا إلى النبي صلى اللَّه عليه وآله وسلم القمل فرخص لهما في قُمُص الحرير في غزاة لهما‏" ‏‏.‏
وهكذا في صحيح مسلم أن الترخيص لعبد الرحمن والزبير كان في السفر‏.‏ وزعم المحب الطبري انفراده به وعزاه إليهما ابن الصلاح وعبد الحق والنووي‏.‏
قوله ‏ "‏في قُمُص الحرير‏" ‏ بضم القاف والميم جمع قميص ويروى بالإفراد‏.‏
قوله ‏ "‏لحكة‏" ‏ بكسر الحاء وتشديد الكاف‏.‏ قال الجوهري‏:‏ هي الجرب وقيل هي غيره وهكذا يجوز لبسه للقمل كما في رواية الترمذي وهي أيضًا في الصحيحين‏.‏ والتقييد بالسفر بيان للحال الذي كانا عليه لا للتقييد وقد جعل السفر بعض الشافعية قيدًا في الترخيص وهو ضعيف ووجهه أنه شاغل عن التفقد والمعالجة واختاره ابن الصلاح لظاهر الحديث والجمهور على خلافه‏.‏
ـ والحديث ـ يدل على جواز لبس الحرير لعذر الحكة والقمل عند الجمهور وقد خالف في ذلك مالك والحديث حجة عليه ويقاس غيرهما من الحاجات عليهما وإذا ثبت الجواز في حق هذين الصحابيين ثبت في حق غيرهما ما لم يقم دليل على اختصاصهما بذلك وهو مبني على الخلاف المشهور في الأصول فمن قال حكمه على الواحد حكم على الجماعة كان الترخيص لهما ترخيصًا لغيرهما إذا حصل له عذر مثل عذرهما ومن منع من ذلك ألحق غيرهما بالقياس بعدم الفارق‏.‏


005-لبس الخز وما نسج من حرير وغيره

1 - عن عبد اللَّه بن سعد عن أبيه سعد قال‏:‏ ‏ "‏رأيت رجلًا ببخارى على بغلة بيضاء عليه عمامة خز سوداء فقال‏:‏ كسانيها رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أبو داود والبخاري في تاريخه‏.‏ وقد صح لبسه عن غير واحد من الصحابة رضي اللَّه عنهم‏.‏
الحديث أخرجه أيضًا الترمذي ورواه البخاري في التاريخ الكبير عن مخيلد عن عبد الرحمن بن عبد اللَّه بن سعد وقال‏:‏ قال عبد اللَّه‏:‏ نراه ابن خازم السلمي قال‏:‏ وابن خازم ما أدري أدرك النبي صلى اللَّه عليه وآله وسلم أم لا وهذا شيخ آخر‏.‏
وقال النسائي‏:‏ قال بعضهم‏:‏ إن هذا الرجل عبد اللَّه بن خازم أمير خراسان‏.‏ قال المنذري‏:‏ عبد اللَّه بن خازم هذا بالخاء المعجمة والزاي كنيته أبو صالح ذكر بعضهم أن له صحبة وأنكرها بعضهم انتهى‏.‏ وعبد اللَّه بن سعد المذكور في هذا الحديث هو عبد اللَّه بن سعد بن عثمان الدشتكي الرازي روى عنه هذا الحديث ابنه عبد الرحمن وليس له في الكتب غيره وقد وثقه ابن حبان وقد ساق هذا الحديث أبو داود في سننه من طريق أحمد بن عبد الرحمن الرازي عن أبيه عبد الرحمن قال أخبرني أبي عبد اللَّه بن سعد عن أبيه سعد قال رأيت رجلًا‏.‏ الحديث ولعل عبد اللَّه بن خازم كما ذكر النسائي والبخاري هو الرجل المبهم في الحديث وقد صرح بهذا ابن رسلان فقال الرجل الراكب قيل هو عبد اللَّه بن خازم وكنيته أبو صالح‏.‏
قوله ‏ "‏عمامة خز‏" ‏ قال ابن الأثير‏:‏ الخز ثياب تنسج من صوف وإبريسم وهي مباحة وقد لبسها الصحابة والتابعون وقال غيره‏:‏ الخز اسم دابة ثم أطلق على الثوب المتخذ من وبرها‏.‏ وقال المنذري‏:‏ أصله من وبر الأرنب ويسمى ذكره الخز‏.‏ وقيل إن الخز ضرب من ثياب الإبريسم‏.‏ وفي النهاية ما معناه‏:‏ إن الخز الذي كان على عهد النبي صلى اللَّه عليه وسلم مخلوط من صوف وحرير‏.‏
وقال عياض في المشارق‏:‏ إن الخز ما خلط من الحرير والوبر وذكر أنه من وبر الأرنب ثم قال‏:‏ فسمي ما خالط الحرير من سائر الأوبار خزًا‏.‏
ـ والحديث ـ قد استدل به على جواز لبس الخز وأنت خبير بأن غاية ما في الحديث أنه أخبر بأن رسول اللَّه صلى اللَّه عليه وسلم كساه عمامة الخز وذلك لا يستلزم جواز اللبس‏.‏
وقد ثبت من حديث علي عند البخاري ومسلم وأبي داود والنسائي أنه قال‏:‏ ‏ "‏كساني رسول اللَّه صلى اللَّه عليه وآله وسلم حلة سيراء فخرجت بها فرأيت الغضب في وجهه فأطرتها خمرًا بين نسائي‏" ‏ هذا لفظ الحديث في التيسير فلم يلزم من قول علي عليه السلام كساني جواز اللبس وهكذا قال عمر لما بعث إليه النبي صلى اللَّه عليه وآله وسلم بحلة سيراء يا رسول اللَّه كسوتنيها وقد قلت في حلة عطارد ما قلت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إني لم أكسكها لتلبسها‏" ‏ هذا لفظ أبي داود وبهذا يتبين لك أنه لا يلزم من قوله كساني جواز اللبس على أنه قد ثبت في تحريم الخز ما هو أصح من هذا الحديث وهو حديث أبي عامر الآتي وكذلك حديث معاوية‏.‏
ـ وقد استدل ـ بهذا الحديث أيضًا على جواز لبس المشوب وهو لا يدل على ذلك إلا على أحد التفاسير للخز وقد تقدم ذكر بعضها وقد اختلف الناس في المشوب وسيأتي بيان ما هو الحق‏.‏
قوله ‏ "‏وقد صح لبسه عن غير واحد من الصحابة‏" ‏ لا يخفاك أنه لا حجة في فعل بعض الصحابة وإن كانوا عددًا كثيرًا والحجة إنما هي في إجماعهم عند القائلين بحجية الإجماع ولو كان لبسهم الخز يدل على أنه حلال لكان الحرير الخالص حلالًا لما تقدم عن أبي داود أنه قال‏:‏ لبس الحرير عشرون صحابيًا وقد أخبر الصادق المصدوق أنه سيكون من أمته أقوام يستحلون الخز والحرير وذكر الوعيد الشديد في آخر هذا الحديث من المسخ إلى القردة والخنازير كما سيأتي‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏إنما نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الثوب المصمت من قز قال ابن عباس‏:‏ أما السدى والعلم فلا نرى به بأسًا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده خصيف بن عبد الرحمن وقد ضعفه غير واحد قال في التقريب‏:‏ هو صدوق سيئ الحفظ خلط بآخره ورمى بالإرجاء وقد وثقه ابن معين وأبو زرعة وبقية رجال إسناده ثقات‏.‏ وأخرجه الحاكم بإسناد صحيح والطبراني بإسناد حسن كما قال الحافظ في الفتح‏.‏
قوله ‏ "‏المصمت‏" ‏ بضم الميم الأولى وفتح الثانية المخففة وهو الذي جميعه حرير لا يخالطه قطن ولا غيره قاله ابن رسلان‏.‏
قوله ‏ "‏أما السدى‏" ‏ بفتح السين والدال بوزن الحصى ويقال ستى بمثناة من فوق بدل الدال لغتان بمعنى واحد وهو خلاف اللحمة وهو ما مد طولًا في النسج‏.‏
قوله ‏ "‏والعلم‏" ‏ هو رسم الثوب ورقمه قاله في القاموس وذلك كالطراز والسجاف‏.‏
ـ والحديث ـ يدل على حل لبس الثوب المشوب بالحرير وقد اختلف الناس في ذلك‏.‏
قال في البحر‏:‏ مسألة‏:‏ ويحل المغلوب بالقطن وغيره ويحرم الغالب إجماعًا فيهما اهـ‏:‏ وكلا الإجماعين ممنوع أما الأول فقد نقل الحافظ في الفتح عن العلامة ابن دقيق العيد أنه إنما يجوز من المخلوط ما كان مجموع الحرير فيه أربع أصابع لو كانت منفردة بالنسبة إلى جميع الثوب‏.‏
وأما الثاني فقد تقدم الخلاف عن ابن علية في الحرير الخالص ونقله القاضي عياض عن قوم كما عرفت‏.‏ وقد ذهب الإمامية إلى أنه لا يحرم إلا ما كان حريرًا خالصًا لم يخالطه ما يخرجه عن ذلك كما روى ذلك الريمي عنهم‏.‏ وقال الهادي في الأحكام والمؤيد باللَّه وأبو طالب‏:‏ إنه يحرم من المخلوط ما كان الحرير غالبًا فيه أو مساويًا تغليبًا لجانب الحظر ولا دليل على تحليل المشوب إلا حديث ابن عباس هذا وهو غير صالح للاحتجاج من وجهين‏.‏
الأول الضعف في إسناده كما عرفت‏.‏ الثاني أنه أخبر بما بلغه من قصر النبي على المصمت وغيره أخبر بما هو أعم من ذلك كما تقدم في حلة السيراء من غضبه صلى اللَّه عليه وآله وسلم لما رأى عليًا لابسًا لها‏.‏ والقول بأن حلة السيراء هي الحرير الخالص كما قال البعض ممنوع والسند ما أسلفناه عن أئمة اللغة بل أخرج ابن أبي شيبة وابن ماجه والدورقي والبيهقي حديث علي السابق في السيراء بلفظ‏:‏ ‏ "‏قال علي‏:‏ أهدى إليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم حلة سيراء إما سداها حرير وإما لحمتها فأرسل بها إليَّ فأتيته فقلت‏:‏ ما أصنع بها ألبسها قال‏:‏ لا إني لا أرضى لك ما أكره لنفسي شققها خمرًا لفلانة وفلانة فشققتها أربعة أخمرة‏" ‏ وسيأتي الحديث وهذا صريح بأن تلك السيراء مخلوطة لا حرير خالص‏.‏
ومن ذلك حديث أبي ريحانة عند أبي داود والنسائي وابن ماجه وفيه النهي عن عشر منها أن يجعل الرجل في أسفل ثيابه حريرًا مثل الأعاجم وأن يجعل على منكبه حريرًا مثل الأعاجم وقد عرفت مما سلف الأحاديث الواردة في تحريم الحرير بدون تقييد فالظاهر منها تحريم ماهية الحرير سواء وجدت منفردة أو مختلطة بغيرها ولا يخرج عن التحريم إلا ما استثناه الشارع من مقدار الأربع الأصابع من الحرير الخالص وسواء وجد ذلك المقدار مجتمعًا كما في القطعة الخالصة أو مفرقًا كما في الثوب المشوب‏.‏
وحديث ابن عباس لا يصلح لتخصيص تلك العمومات ولا لتقييد تلك الإطلاقات لما عرفت ولا متمسك للجمهور القائلين بحل المشوب إذا كان الحرير مغلوبًا إلا قول ابن عباس فيما أعلم فانظر أيها المنصف هل يصلح جعله جسرًا تذاد عنه الأحاديث الواردة في تحريم مطلق الحرير ومقيده وهل ينبغي التعويل عليه في مثل هذا الأصل العظيم مع ما في إسناده من الضعف الذي يوجب سقوط الاستدلال به على فرض تجرده عن المعارضات فرحم اللَّه ابن دقيق العيد فلقد حفظ اللَّه به في هذه المسألة أمة نبيه عن الإجماع على الخطأ ويمكن أن يقال أن خصيفًا المذكور في إسناد الحديث قد وثقه من تقدم واعتضد الحديث بوروده من وجهين آخرين أحدهما صحيح والآخر حسن كما سلف فانتهض الحديث للاحتجاج به‏.‏
ـ فإن قلت ـ قد صرح الحافظ ابن حجر أن عهدة الجمهور في جواز لبس ما خالطه الحرير إذا كان غير الحرير أغلب ما وقع في تفسير الحلة السيراء قلت‏:‏ ليس في أحاديث الحلة السيراء ما يدل على أنها حلال بل جميعها قاضية بالمنع منها كما في حديث عمر وعلي وغيرهما مما سلف فإن فسرت بالثياب المخلوطة بالحرير كما قال جمهور أهل اللغة كانت حجة على الجمهور لا لهم وإن فسرت بأنها الحرير الخالص فأي دليل فيها على جواز لبس المخلوط وهكذا إن فسرت بسائر التفاسير المتقدمة‏.‏
ـ والحاصل ـ أنه لم يأت المدعون للحل بشيء تركن النفس إليه وغاية ما جادلوا به أنه قول الجمهور وهذا أمر هين والحق لا يعرف بالرجال‏.‏ وأما دعوى الإجماع التي ذكرها صاحب البحر فما هي بأول دعاويه على أن الراجح عند من أطلق نفسه عن وثاق العصبية الوبية عدم حجية الإجماع إن سلم إمكانه ووقوعه ونقله والعلم به وإن كان الحق منع الكل‏.‏
وأحسن ما يستدل به على الجواز حديث عبد اللَّه بن سعد المتقدم في لبس عمامة الخز لما في النهاية من أن الخز الذي كان على عهده صلى اللَّه عليه وسلم مخلوط من صوف وحرير‏.‏
وقال في المشارق‏:‏ إن الخز ما خلط من الحرير والوبر كما تقدم لولا أنه يمنع من صلاحيته للاحتجاج به على المطلوب ما أسلفناه في شرحه على أن النزاع في مسمى الخز بمجرده مانع مستقل‏.‏
3 - وعن علي عليه السلام قال‏:‏ ‏ "‏أهدي لرسول اللَّه صلى اللَّه عليه وآله وسلم حلة مكفوفة بحرير إما سداها وإما لحمتها فأرسل بها إلي فأتيته فقلت‏:‏ يا رسول اللَّه ما أصنع بها ألبسها قال‏:‏ لا ولكن اجعلها خمرًا بين الفواطم‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث في إسناده يزيد بن أبي زياد وفيه مقال معروف وأما هبيرة بن يريم الراوي له عن علي فقد وثقه ابن حبان وقد أخرجه أيضًا ابن أبي شيبة والبيهقي والدورقي‏.‏
قوله ‏ "‏بين الفواطم‏" ‏ قد تقدم ذكر أسمائهن في شرح حديث علي المتقدم‏.‏
والحديث يدل على المنع من لبس الثوب المخلوط بالحرير وقد قدمنا الكلام على ذلك وذكرنا القدر المعفو عنه‏.‏
4 - وعن معاوية قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تركبوا الخز ولا النمار‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث رجال إسناده ثقات‏.‏ وقد أخرجه أيضًا النسائي وابن ماجه والكلام على الخز تفسيرًا وحكمًا قد تقدم‏.‏ وكذلك الكلام على النمار وقد ذكرناه في حديث معاوية السابق‏.‏
5 - وعن عبد الرحمن بن غنم قال‏:‏ ‏ "‏حدثني أبو عامر أو أبو مالك الأشجعي أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ليكونن من أمتي أقوام يستحلون الخز والحرير وذكر كلامًا قال‏:‏ يمسخ منهم آخرين قردة وخنازير إلى يوم القيامة‏" ‏‏.‏
رواه أبو داود والبخاري تعليقًا‏.‏ وقال فيه‏:‏ ‏ "‏يستحلون الخز والحرير والخمر والمعازف‏" ‏‏.‏
الحديث رجال إسناده في سنن أبي داود ثقات وقد وهم المصنف رحمه اللَّه فقال أبو مالك الأشجعي‏:‏ وليس كذلك بل هو الأشعري‏.‏
قوله ‏ "‏ليكونن من أمتي‏" ‏ استدل بهذا على أن استحلال المحرمات لا يوجب لفاعله الكفر والخروج عن الأمة‏.‏
قوله ‏ "‏الخز‏" ‏ بالخاء المعجمة والزاء وهو الذي نص عليه الحميدي وابن الأثير وذكره أبو موسى في باب الحاء والراء المهملتين وهو الفرج وكذلك ابن رسلان في شرح السنن ضبطه بالمهملتين قال‏:‏ وأصله حرح فحذف أحد الحاءين وجمعه أحراح كفرخ وأفراخ‏.‏ ومنهم من شدد الراء وليس بجيد يريد أنه يكثر فيهم الزنا‏.‏ قال في النهاية‏:‏ والمشهور الأول وقد تقدم تفسير الخز وعطف الحرير على الخز يشعر بأنهما متغايران‏.‏
قوله ‏ "‏آخرين‏" ‏ وفي رواية ‏ "‏آخرون‏" ‏‏.‏ قوله ‏ "‏قردة‏" ‏ بكسر القاف وفتح الراء جمع قرد‏.‏ وفي ذلك دليل على أن المسخ واقع في هذه الأمة‏.‏ وروي ابن أبي الدنيا في كتاب الملاهي عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏(‏يمسخ قوم من هذه الأمة في آخر الزمان قردة وخنازير فقالوا‏:‏ يا رسول اللَّه أليس يشهدون أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه قال‏:‏ بلى ويصومون ويصلون ويحجون قالوا‏:‏ فما بالهم قال‏:‏ اتخذوا المعازف والدفوف والقينات فباتوا على شربهم ولهوهم فأصبحوا وقد مسخوا قردة وخنازير وليمرن الرجل على الرجل في حانوته يبيع فيرجع إليه وقد مسخ قردًا أو خنزيرًا‏.‏ قال أبو هريرة‏:‏ لا تقوم الساعة حتى يمشي الرجلان في الأمر فيمسخ أحدهما قردًا أو خنزيرًا ولا يمنع الذي نجا منهما ما رأى بصاحبه أن يمضي إلى شأنه حتى يقضي شهوته‏.‏
قوله ‏ "‏والمعازف‏" ‏ بعين مهملة فزاي معجمة وهي أصوات الملاهي قاله ابن رسلان وفي القاموس المعازف الملاهي كالعود والطنبور انتهى‏.‏ والكلام الذي أشار إليه المصنف تبعًا لأبي داود بقوله وذكر كلامًا هو ما ذكره البخاري بلفظ‏:‏ ‏ "‏ولينزلن أقوام إلى جنب علم بروح عليهم بسارحة لهم يأتيهم يعني الفقير لحاجته فيقولون ارجع إلينا غدًا فيبيتهم اللَّه ويضع العلم عليهم‏" ‏ انتهى‏.‏
والعلم بفتح العين المهملة واللام هو الجبل ومعنى يضع العلم عليهم أي يدكدكه عليهم فيقع‏.‏
ـ والحديث ـ يدل على تحريم الأمور المذكورة في الحديث للتوعد عليها بالخسف والمسخ وإنما لم يسند البخاري الحديث بل علقه في كتاب الأشربة من صحيحه لأجل الشك الواقع من المحدث حيث قال أبو عامر وأبو مالك وأبو عامر هو عبد اللَّه بن هانئ الأشعري صحابي نزل الشام وقيل هو عبيد بن وهب وأبو مالك هو الحارث وقيل كعب بن عاصم صحابي يعد في الشاميين‏.


006-نهي الرجال عن المعصفر والأحمر

1 - عن عبد اللَّه بن عمرو قال‏:‏ ‏ "‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم عليَّ ثوبين معصفرين فقال‏:‏ إن هذه من ثياب الكفار فلا تلبسها‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
قوله ‏ "‏معصفرين‏" ‏ المعصفر هو المصبوغ بالعصفر كما في كتب اللغة وشروح الحديث‏.‏
وقد استدل بهذا الحديث من قال بتحريم لبس الثوب المصبوغ بعصفر وهم العترة واستدلوا أيضًا على ذلك بحديث ابن عمرو وحديث علي المذكورين بعد هذا وغيرهما وسيأتي بعض ذلك‏.‏ وذهب جمهور العلماء من الصحابة والتابعين ومن بعدهم وبه قال الشافعي وأبو حنيفة ومالك إلى الإباحة كذا قال ابن رسلان في شرح السنن قال‏:‏ وقال جماعة من العلماء بالكراهة للتنزيه وحملوا النهي على هذا لما في الصحيحين من حديث ابن عمر قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وسلم يصبغ بالصفرة‏" ‏ زاد في رواية أبي داود والنسائي ‏ "‏وقد كان يصبغ بها ثيابه كلها‏" ‏ وقال الخطابي‏:‏ النهي منصرف إلى ما صبغ من الثياب وكأنه نظر إلى ما في الصحيحين من ذكر مطلق الصبغ بالصفرة فقصره على صبغ اللحية دون الثياب وجعل النهي متوجهًا إلى الثياب ولم يلتفت إلى تلك الزيادة المصرحة بأنه كان يصبغ ثيابه بالصفرة ويمكن الجمع بأن الصفرة التي كان يصبغ بها رسول اللَّه صلى اللَّه عليه وآله وسلم غير صفرة العصفر المنهي عنه‏.‏
ويؤيد ذلك ما سيأتي في باب لبس الأبيض والأسود من حديث ابن عمر ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصبغ بالزعفران‏" ‏ وقد أجاب من لم يقل بالتحريم عن حديث ابن عمرو المذكور في الباب وحديثه الذي بعده بأنه لا يلزم من نهيه له نهي سائر الأمة وكذلك أجاب عن حديث علي الآتي بأن ظاهر قوله نهاني أن ذلك مختص به ولهذا ثبت في رواية عنه أنه قال‏:‏ ولا أقول نهاكم وهذا الجواب ينبني على الخلاف المشهور بين أهل الأصول في حكمه صلى اللَّه عليه وآله وسلم على الواحد من الأمة هل يكون حكمًا على بقيتهم أو لا والحق الأول فيكون نهيه لعلي وعبد اللَّه نهيًا لجميع الأمة ولا يعارضه صبغه بالصفرة على تسليم أنها من العصفر لما تقرر في الأصول من أن فعله الخالي عن دليل التأسي الخاص لا يعارض قوله الخاص بأمته فالراجح تحريم الثياب المعصفرة والعصفر وإن كان يصبغ صبغًا أحمر كما قال ابن القيم فلا معارضة بينه وبين ما ثبت في الصحيحين من أنه صلى اللَّه عليه وآله وسلم كان يلبس حلة حمراء كما يأتي لأن النهي في هذه الأحاديث يتوجه إلى نوع خاص من الحمرة وهي الحمرة الحاصلة عن صباغ العصفر وسيأتي ما حكاه الترمذي عن أهل الحديث بمعنى هذا‏.‏ وقد قال البيهقي رادًا لقول الشافعي‏:‏ إنه لم يحك أحد عن النبي صلى اللَّه عليه وآله وسلم النهي عن الصفرة إلا ما قال علي نهاني ولا أقول نهاكم إن الأحاديث تدل على أن النهي على العموم ثم ذكر أحاديث ثم قال بعد ذلك‏:‏ ولو بلغت هذه الأحاديث الشافعي رحمه اللَّه لقال بها ثم ذكر بإسناده ما صح عن الشافعي أنه قال‏:‏ إذا صح الحديث خلاف قولي فاعملوا بالحديث‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏أقبلنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم من ثنية فالتفت إليَّ وعليَّ ربطة مضرجة بالعصفر فقال‏:‏ ما هذه فعرفت ما كره فأتيت أهلي وهم يسجرون تنورهم فقذفتها فيه ثم أتيته من الغد فقال‏:‏ يا عبد اللَّه ما فعلت الربطة فأخبرته فقال‏:‏ ألا كسوتها بعض أهلك‏" ‏‏.‏
رواه أحمد وكذلك أبو داود وابن ماجه وزاد‏:‏ ‏ "‏فإنه لا بأس بذلك للنساء‏" ‏‏.‏
الحديث في إسناده عمرو بن شعيب عن أبيه عن جده وفيه مقال مشهور ومن دونه ثقات‏.‏
قوله ‏ "‏من ثنية‏" ‏ هي الطريقة في الجبل وفي لفظ ابن ماجه‏:‏ ‏ "‏من ثنية أذاخر‏" ‏ وأذاخر بفتح الهمزة والذال المعجمة المخففة وبعدها ألف ثم خاء معجمة على وزن أفاعل ثنية بين مكة والمدينة‏.‏
قوله ‏ "‏ريطة‏" ‏ بفتح الراء المهملة وسكون المثناة تحت ثم طاء مهملة ويقال رائطة‏.‏ قال المنذري‏:‏ جاءت الرواية بهما وهي كل ملاءة منسوجة بنسج واحد وقيل كل ثوب رقيق لين والجمع ريط ورياط‏.‏
قوله ‏ "‏مضرجة‏" ‏ بفتح الراء المشددة أي ملطخة‏.‏
قوله ‏ "‏يسجرون‏" ‏ أي يوقدون‏.‏
قوله ‏ "‏بعض أهلك‏" ‏ يعني زوجته أو بعض نساء محارمه وأقاربه‏.‏
ـ وفيه دليل ـ على جواز لبس المعصفر للنساء وفيه الإنكار على إحراق الثوب المنتفع به لبعض الناس دون بعض لأنه من إضاعة المال المنهي عنها ولكنه يعارض هذا ما أخرجه مسلم من حديث عبد اللَّه بن عمر‏.‏ وأيضًا قال‏:‏ ‏ "‏رأى علي النبي صلى اللَّه عليه وآله وسلم ثوبين معصفرين فقال‏:‏ أمك أمرتك بهذا قال‏:‏ قلت أغسلهما يا رسول اللَّه قال‏:‏ بل احرقهما‏" ‏ وقد جمع بعضهم بين الروايتين بأنه صلى اللَّه عليه وآله وسلم أمر أولًا بإحراقهما ندبًا ثم لما أحرقهما قال له النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لو كسوتهما بعض أهلك‏" ‏ إعلامًا له بأن هذا كان كافيًا لو فعله وأن الأمر للندب ولا يخفى ما في هذا من التكلف الذي عنه مندوحة لأن القضية لم تكن واحدة حتى يجمع بين الروايتين بمثل هذا بل هما قضيتان مختلفتان وغايته أنه صلى اللَّه عليه وآله وسلم في إحدى القضيتين غلظ عليه وعاقبه فأمره بإحراقهما ولعل هذه المرة التي أمره فيها بالإحراق كانت بعد تلك المرة التي أخبره فيها بأن ذلك غير واجب وهذا وإن كان بعيدًا من جهة أن صاحب القصة يبعد أن يقع منه اللبس للمعصفر مرة أخرى بعد أن سمع فيه ما سمع المرة الأولى ولكنه دون البعد الذي في الجمع الأول لأن احتمال النسيان كائن وكذا احتمال عروض شبهة توجب الظن بعدم التحريم ولا سيما وقد وقعت منه صلى اللَّه عليه وآله وسلم المعاتبة على الإحراق‏.‏ قال القاضي عياض‏:‏ أمره صلى اللَّه عليه وآله وسلم بإحراقهما من باب التغليظ والعقوبة انتهى‏.‏ وفيه حجة على جواز المعاقبة بالمال
والحديث يدل على المنع من لبس الثياب المصبوغة بالعصفر وقد تقدم الكلام في ذلك‏.‏
3 - وعن علي عليه السلام قال‏:‏ ‏ "‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله ‏ "‏نهاني‏" ‏ هذا لفظ مسلم وفي لفظ لأبي داود وغيره نهى وقد تقدم جواب من أجاب عن الحديث باختصاصه بعلي عليه السلام وتعقبه‏.‏
قوله ‏ "‏القسي‏" ‏ قد تقدم ضبطه وتفسيره في شرح حديث علي في باب افتراش الحرير كلبسه‏.‏
قوله ‏ "‏وعن القراءة في الركوع والسجود‏" ‏ فيه دليل على تحريم القراءة في هذين المحلين لأن وظيفتهما إنما هي التسبيح والدعاء لما في صحيح مسلم وغيره عنه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏نهيت أن أقرأ القرآن راكعًا أو ساجدًا فأما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء‏" ‏‏.‏
قوله ‏ "‏وعن لبس المعصفر‏" ‏ فيه دليل على تحريم لبسه وقد تقدم البحث عن ذلك‏.‏
4 - وعن البراء بن عازب قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم مربوعًا بعيد ما بين المنكبين له شعر يبلغ شحمة أذنيه رأيته في حلة حمراء لم أر شيئًا قط أحسن منه‏" ‏‏.‏
متفق عليه‏.‏
الحديث أخرجه أيضًا الترمذي والنسائي وأبي داود‏.‏ وفي الباب عن أبي جحيفة عند البخاري وغيره‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم خرج في حلة حمراء مشمرًا صلى إلى العنزة بالناس ركعتين‏" ‏ وعن عامر المزني عند أبي داود بإسناد فيه اختلاف قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم بمنى وهو يخطب على بغلة وعليه برد أحمر وعلي عليه السلام أمامه يعبر عنه‏" ‏ قال في البدر المنير‏:‏ وإسناده حسن وأخرج البيهقي عن جابر أنه كان له صلى اللَّه عليه وآله وسلم ثوب أحمر يلبسه في العيدين والجمعة‏.‏ وروى ابن خزيمة في صحيحه نحوه بدون ذكر الأحمر‏.‏
ـ والحديث ـ احتج به من قال بجواز لبس الأحمر وهم الشافعية والمالكية وغيرهم‏.‏ وذهبت العترة والحنفية إلى كراهة ذلك واحتجوا بحديث عبد اللَّه بن عمرو الذي سيأتي بعد هذا وسيأتي في شرحه إن شاء اللَّه تعالى ما يتبين به عدم انتهاضه للاحتجاج‏.‏
واحتجوا أيضًا بالأحاديث الواردة في تحريم المصبوغ بالعصفر قالوا لأن العصفر يصبغ صباغًا أحمر وهي أخص من الدعوى وقد عرفناك أن الحق أن ذلك النوع من الأحمر لا يحل لبسه‏.‏
ـ ومن أدلتهم ـ حديث رافع بن خديج عند أبي داود قال‏:‏ ‏ "‏خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر فرأى على رواحلنا وعلى إبلنا أكسية فيها خيوط عهن أحمر فقال‏:‏ ألا أرى هذه الحمرة قد علتكم فقمنا سراعًا لقول رسول اللَّه صلى اللَّه عليه وآله وسلم فأخذنا الأكسية فنزعناها عنها‏" ‏ وهذا الحديث لا تقوم به حجة لأن في إسناده رجلًا مجهولًا‏.‏
ـ ومن أدلتهم ـ حديث ‏ "‏إن امرأة من بني أسد قالت‏:‏ كنت يومًا عند زينب امرأة رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن نصبغ ثيابها بمغرة والمغرة صباغ أحمر قالت‏:‏ فبينا نحن كذلك إذ طلع علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فلما رأى المغرة رجع فلما رأت ذلك زينب علمت أنه صلى اللَّه عليه وآله وسلم قد كره ما فعلت وأخذت فغسلت ثيابها ووارت كل حمرة ثم إن رسول اللَّه صلى اللَّه عليه وآله وسلم رجع فاطلع فلما لم ير شيئًا دخل‏" ‏ الحديث أخرجه أبو داود وفي إسناده إسماعيل بن عياش وابنه وفيهما مقال مشهور‏.‏
وهذه الأدلة غاية ما فيها لو سلمت صحتها وعدم وجدان معارض لها الكراهة لا التحريم فكيف وهي غير صالحة للاحتجاج بها لما في أسانيدها من المقال الذي ذكرنا ومعارضة بتلك الأحاديث الصحيحة نعم من أقوى حججهم ما في صحيح البخاري من النهي عن المياثر الحمر وكذلك ما في سنن أبي داود والنسائي وابن ماجه والترمذي من حديث علي قال‏:‏ ‏ "‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن لبس القسي والميثرة الحمراء‏" ‏ ولكنه لا يخفى عليك أن هذا الدليل أخص من الدعوى وغاية ما في ذلك تحريم الميثرة الحمراء فما الدليل على تحريم ما عداها مع ثبوت لبس النبي صلى اللَّه عليه وآله وسلم له مرات ومن أصرح أدلتهم حديث رافع بن برد أو رافع بن خديج كما قال ابن قانع مرفوعًا بلفظ‏:‏ ‏ "‏إن الشيطان يحب الحمرة فإياكم والحمرة وكل ثوب ذي شهرة‏" ‏ أخرجه الحاكم في الكنى وأبو نعيم في المعرفة وابن قانع وابن السكن وابن منده وابن عدي ويشهد له ما أخرجه الطبراني عن عمران بن حصين مرفوعًا بلفظ‏:‏ ‏ "‏إياكم والحمرة فإنها أحب الزينة إلى الشيطان‏" ‏ وأخرج نحوه عبد الرزاق من حديث الحسن مرسلًا وهذا إن صح كان أنص أدلتهم على المنع ولكنك قد عرفت لبسه صلى اللَّه عليه وآله وسلم للحلة الحمراء في غير مرة ويبعد منه صلى اللَّه عليه وآله وسلم أن يلبس ما حذرنا من لبسه معللًا ذلك بأن الشيطان يحب الحمرة‏:‏ ولا يصح أن يقال ههنا فعله لا يعارض القول الخاص بنا كما صرح بذلك أئمة الأصول لأن تلك العلة مشعرة بعدم اختصاص الخطاب بنا إذ تجنب ما يلابسه الشيطان هو صلى اللَّه عليه وآله وسلم أحق الناس به‏.‏
ـ فإن قلت‏:‏ ـ فما الراجح إن صح ذلك الحديث قلت‏:‏ قد تقرر في الأصول أن النبي صلى اللَّه عليه وآله وسلم إذا فعل فعلًا لم يصاحبه دليل خاص يدل على التأسي به فيه كان مخصصًا له عن عموم القول الشامل له بطريق الظهور فيكون على هذا لبس الأحمر مختصًا به ولكن ذلك الحديث غير صالح للاحتجاج به كما صرح بذلك الحافظ وجزم بضعفه لأنه من رواية أبي بكر البدلي‏.‏ وقد بالغ الجوزقاني فقال باطل فالواجب البقاء على البراءة الأصلية المعتضدة بأفعاله الثابتة في الصحيح لا سيما مع ثبوت لبسه لذلك بعد حجة الوداع ولم يلبث بعدها إلا أيامًا يسيرة‏.‏
وقد زعم ابن القيم أن الحلة الحمراء بردان يمانيان منسوجان بخطوط حمر مع الأسود وغلط من قال إنها كانت حمراء بحتًا قال‏:‏ وهي معروفة بهذا الاسم ولا يخفاك أن الصحابي قد وصفها بأنها حمراء وهو من أهل اللسان والواجب الحمل على المعنى الحقيقي وهو الحمراء البحت والمصير إلى المجاز أي كون بعضها أحمر دون بعض لا يحمل ذلك الوصف عليه إلا لموجب فإن أراد أن ذلك معنى الحلة الحمراء لغة فليس في كتب اللغة ما يشهد لذلك وإن أراد أن ذلك حقيقة شرعية فيها فالحقائق الشرعية لا تثبت بمجرد الدعوى والواجب حمل مقالة ذلك الصحابي على لغة العرب لأنها لسانه ولسان قومه فإن قال إنما فسرها بذلك التفسير للجمع بين الأدلة فمع كون كلامه آبيًا عن ذلك لتصريحه بتغليظ من قال إنها الحمراء البحت لا ملجئ إليه لإمكان الجمع بدونه كما ذكرنا مع أن حمله الحلة الحمراء على ما ذكر ينافي ما احتج به في أثناء كلامه من إنكاره صلى اللَّه عليه وسلم على القوم الذين رأى على رواحلهم أكسية فيها خطوط حمر‏.‏
ـ وفيه دليل ـ على كراهية ما فيه الخطوط وتلك الحلة كذلك بتأويله‏.‏
قوله في الحديث يبلغ شحمة أذنيه هي اللين في الأذن في أسفلها وهو معلق القرط منها وقد اختلفت الروايات الصحيحة في شعره فههنا إلى شحمة أذنيه وفي رواية كان يبلغ شعره منكبيه وفي رواية إلى أنصاف أذنيه وعاتقه‏.‏
قال القاضي‏:‏ الجمع بين هذه الروايات أن ما يلي الأذن هو الذي يبلغ شحمة أذنيه وهو الذي بين أذنه وعاتقه وما خلفه هو الذي يضرب منكبيه‏.‏ وقيل كان ذلك لاختلاف الأوقات فإذا غفل عن تقصيرها بلغت المنكب وإذا قصرها كانت إلى أنصاف أذنيه وكان يقصر ويطول بحسب ذلك‏.‏ وقد تقدم نحو هذا في باب اتخاذ الشعر‏.‏
وفي فتح الباري إن في لبس الثوب الأحمر سبعة مذاهب‏:‏
الأول الجواز مطلقًا جاء عن علي عليه السلام وطلحة وعبد اللَّه بن جعفر والبراء وغير واحد من الصحابة وعن سعيد بن المسيب والنخعي والشعبي وأبي قلابة وطائفة من التابعين‏.‏
والثاني المنع مطلقًا ولم ينسبه الحافظ إلى قائل معين إنما ذكر أخبارًا وآثارًا يعرف بها من قال بذلك‏.‏
الثالث يكره لبس الثوب المشبع بالحمرة دون ما صبغه خفيفًا جاء ذلك عن عطاء وطاوس ومجاهد‏.‏
الرابع يكره لبس الأحمر مطلقًا لقصد الزينة والشهرة ويجوز في البيوت والمهنة جاء ذلك عن ابن عباس‏.‏
الخامس يجوز لبس ما كان صبغ غزله ثم نسج ويمنع ما صبغ بعد النسج جنح إلى ذلك الخطابي‏.‏
السادس اختصاص النهي بما يصبغ بالعصفر ولم ينسبه إلى أحد‏.‏
السابع تخصيص المنع بالثوب الذي يصنع كله وأما ما فيه لون آخر غير أحمر فلا‏.‏ حكي عن ابن القيم أنه قال بذلك بعض العلماء ثم قال الحافظ‏:‏ والتحقيق في هذا المقام أن النهي عن لبس الأحمر إن كان من أجل أنه لبس الكفار فالقول فيه كالقول في الميثرة الحمراء وإن كان من أجل أنه زي النساء فهو راجع إلى الزجر عن التشبه بالنساء فيكون النهي عنه لا لذاته وإن كان من أجل الشهرة أو خرم المروءة فيمنع حيث يقع ذلك وإلا فلا فيقوى ما ذهب إليه مالك من التفرقة بين لبسه في المحافل وفي البيوت‏.‏
5 - وعن عبد اللَّه بن عمرو قال‏:‏ ‏ "‏مر على النبي صلى اللَّه عليه وآله وسلم رجل عليه ثوبان أحمران فسلم فلم يرد النبي صلى اللَّه عليه وسلم‏" ‏‏.‏
رواه الترمذي وأبو داود‏.‏ وقال معناه عند أهل الحديث أنه كره المعصفر وقال‏:‏ ورأوا أن ما صبغ بالحمرة من مدر أو غيره فلا بأس به إذا لم يكن معصفرًا‏)‏‏.‏
الحديث قال الترمذي‏:‏ إنه حسن غريب من هذا الوجه اهـ‏.‏
وفي إسناده أبو يحيى القتات وقد اختلف في اسمه فقيل عبد الرحمن ابن دينار وقيل زازان وقيل عمران وقيل مسلم وقيل زياد وقيل يزيد‏.‏ قال المنذري‏:‏ وهو كوفي لا يحتج بحديثه‏.‏ قال أبو بكر البزار‏:‏ وهذا الحديث لا نعلمه يروى بهذا اللفظ إلا عن عبد اللَّه بن عمرو ولا نعلم له طريقًا إلا هذه الطريق ولا نعلم رواه إسرائيل إلا عن إسحاق بن منصور‏.‏ قال الحافظ في الفتح‏:‏ هو حديث ضعيف الإسناد وإن وقع في نسخ الترمذي أنه حسن‏.‏
ـ والحديث ـ احتج به القائلون بكراهية لبس الأحمر وقد تقدم ذكرهم وأجاب المبيحون عنه بأنه لا ينتهض للاستدلال به في مقابلة الأحاديث القاضية بالإباحة لما فيه من المقال وبأنه واقعة عين فيحتمل أن يكون ترك الرد عليه بسبب آخر وحمله البيهقي على ما صبغ بعد النسج لا ما صبغ غزلًا ثم نسج فلا كراهة فيه‏.‏
قال ابن التين‏:‏ زعم بعضهم أن لبس النبي صلى اللَّه عليه وآله وسلم الحلة كان لأجل الغزو وفيه نظر لأنه كان عقيب حجة الوداع ولم يكن له إذ ذاك غزو وقد قدمنا الكلام على حجج الفريقين مستوفى‏.‏
قوله ‏ "‏فلم يرد النبي صلى اللَّه عليه وآله وسلم عليه‏" ‏ فيه جواز ترك الرد على من سلم وهو مرتكب لمنهي عنه ردعًا له وزجرًا عن معصيته‏.‏
قال ابن رسلان‏:‏ ويستحب أن يقول المسلم عليه أنا لم أرد عليك لأنك مرتكب لمنهي عنه‏.‏ وكذلك يستحب ترك السلام على أهل البدع والمعاصي الظاهرة تحقيرًا لهم وزجرًا ولذلك قال كعب بن مالك‏:‏ فسلمت عليه فو اللَّه ما رد السلام علي والجمع الذي ذكره الترمذي ونسبه إلى أهل الحديث جمع حسن لانتهاض الأحاديث القاضية بالمنع من لبس ما صبغ بالعصفر‏.‏


007-لبس الأبيض والأسود والأخضر والمزعفر والملونات

1 - عن سمرة بن جندب قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ البسوا ثياب البياض فإنها أطهر وأطيب وكفنوا فيها موتاكم‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن ماجه والحاكم واختلف في وصله وإرساله قال الحافظ في الفتح‏:‏ وإسناده صحيح وصححه الحاكم‏.‏
وفي الباب عن ابن عباس عند الشافعي وأحمد وأصحاب السنن إلا النسائي بلفظ‏:‏ ‏ "‏البسوا من ثيابكم البياض فإنها من خير ثيابكم وكفنوا فيها موتاكم‏" ‏ وأخرجه ابن حبان والحاكم والبيهقي بمعناه‏.‏ وفي لفظ للحاكم‏:‏ ‏ "‏خير ثيابكم البياض فألبسوها أحياءكم وكفنوا بها موتاكم‏" ‏ وصحح حديث ابن عباس ابن القطان والترمذي وابن حبان‏.‏
وفي الباب أيضًا عن عمران بن الحصين عند الطبراني وعن أنس عند أبي حاتم في العلل وعند البزار في مسنده وعن ابن عمر عند ابن عدي في الكامل وعن أبي الدرداء يرفعه عند ابن ماجه بلفظ‏:‏ ‏ "‏أحسن ما زرتم اللَّه به في قبوركم ومساجدكم البياض‏" ‏‏.‏
‏ "‏والحديث‏" ‏ يدل على مشروعية لبس البياض وتكفين الموتى به لعله كونه أطهر من غيره وأطيب أما كونه أطيب فظاهر وأما كونه أطهر فلأن أدنى شيء يقع عليه يظهر فيغسل إذا كان من جنس النجاسة فيكون نقيًا كما ثبت عنه صلى اللَّه عليه وسلم في دعائه‏:‏ ‏ "‏ونقني من الخطايا كما ينقى الثوب الأبيض من الدنس‏" ‏ والأمر المذكور في الحديث ليس للوجوب أما في اللباس فلما ثبت عنه صلى اللَّه عليه وآله وسلم من لبس غيره وإلباس جماعة من الصحابة ثيابًا غير بيض وتقريره لجماعة منهم على غير لبس البياض وأما في الكفن فلما ثبت عند أبي داود قال الحافظ‏:‏ بإسناد حسن من حديث جابر مرفوعًا‏:‏ ‏ "‏إذا توفي أحدكم فوجد شيئًا فليكفن في ثوب حبرة‏" ‏‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏كان أحب الثياب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يلبسها الحبرة‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏ "‏الحبرة‏" ‏ بكسر الحاء المهملة وفتح الباء الموحدة بعدها‏.‏ قال الجوهري‏:‏ الحبرة كعنبة برد يمان يكون من كتان أو قطن سميت حبرة لأنها محبرة أي مزينة والتحبير التزيين والتحسين والتخطيط ومنه حديث أبي ذر ‏ "‏الحمد للَّه الذي أطعمنا الخمير وألبسنا الحبير‏" ‏ وإنما كانت الحبرة أحب الثياب إلى رسول اللَّه صلى اللَّه عليه وسلم لأنه ليس فيها كثير زينة ولأنها أكثر احتمالًا للوسخ من غيرها‏.‏
3 - وعن أبي رمثة قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم وعليه بردان أخضران‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث حسنه الترمذي وقال‏:‏ لا نعرفه إلا من حديث عبيد اللَّه بن إياد انتهى‏.‏
وعبيد اللَّه وأبوه ثقتان وأبو رمثة بكسر الراء وسكون الميم بعدها ثاء مثلثة مفتوحة واسمه رفاعة بن يثربي كذا قال صاحب التقريب‏.‏ وقال الترمذي‏:‏ اسمه حبيب بن وهب ويدل على استحباب لبس الأخضر لأنه لباس أهل الجنة وهو أيضًا من أنفع الألوان للأبصار ومن أجملها في أعين الناظرين‏.‏
4 - وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وآله وسلم ذات غداة وعليه مرط مرحل من شعر أسود‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
قوله ‏ "‏مرط‏" ‏ بكسر الميم وسكون الراء المهملة كساء من صوف أو خز الجمع مروط كذا في القاموس‏.‏ وقيل كساء من خز أو كتان‏.‏
قوله ‏ "‏مرحل‏" ‏ بميم مضمومة وراء مهملة مفتوحة وحاء مهملة مشددة ولام كمعظم وهو برد فيه تصاوير‏.‏ قال في القاموس‏:‏ وتفسير الجوهري إياه بإزار خز فيه علم غير جيد إنما ذلك تفسير المرجل بالجيم انتهى‏.‏ وتلك التصاوير هي صور الرحال والرحال تطلق على المنازل وعلى الرواحل وعلى ما يوضع على الرواحل يستوي عليه الراكب والترحيل مصدر رحل البرد أي وشاه‏.‏ قال النووي‏:‏ والمراد تصاوير رحال الإبل ولا بأس بهذه الصورة انتهى‏.‏ وسيأتي الكلام على حكم ما فيه صورة في الباب الذي بعد هذا‏.‏
ـ والحديث ـ يدل على أنه لا كراهة في لبس السواد‏.‏ وقد أخرج أبو داود والنسائي من حديث عائشة قالت‏:‏ ‏ "‏صبغت للنبي صلى اللَّه عليه وآله وسلم بردة سوداء فلبسها فلما عرق فيها وجد ريح الصوف فقذفها قال‏:‏ وأحسبه قال‏:‏ وكان يعجبه الريح الطيبة‏" ‏‏.‏
5 - وعن أم خالد قالت‏:‏ ‏ "‏أتى النبي صلى اللَّه عليه وآله وسلم بثياب فيها خميصة سوداء فقال‏:‏ من ترون نكسو هذه الخميصة فأسكت القوم فقال‏:‏ ائتوني بأم خالد فأتي بيَّ إلى النبي صلى اللَّه عليه وآله وسلم فألبسنيها بيده وقال‏:‏ أبلي وأخلقي مرتين وجعل ينظر إلى علم الخميصة ويشير بيده إليَّ ويقول‏:‏ يا أم خالد هذا سنا يا أم خالد هذا سنا‏" ‏‏.‏ السنا بلسان الحبشة الحسن
رواه البخاري‏.‏
قوله ‏ "‏خميصة‏" ‏ بفتح المعجمة وكسر الميم وبالصاد المهملة كساء مربع له علمان‏.‏
قوله ‏ "‏نكسو هذه‏" ‏ بالنون للمتكلم‏.‏
قوله ‏ "‏فأسكت القوم‏" ‏ بضم الهمزة على البناء للمجهول‏.‏
قوله ‏ "‏أبلي وأخلقي‏" ‏ هذا من باب التفاؤل والدعاء لللابس بأن يعمر ويلبس ذلك الثوب حتى يبلى ويصير خلقًا وفيه أنه يستحب أن يقال لمن لبس ثوبًا جديدًا كذلك وأخرج ابن ماجه عن ابن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى على عمر قميصًا أبيض فقال‏:‏ البس جديدًا وعش حميدًا ومت شهيدًا‏" ‏ وأخرج أبو داود وسعيد بن منصور من حديث أبي نضرة قال‏:‏ ‏ "‏كان أصحاب النبي صلى اللَّه عليه وآله وسلم إذا لبس أحدهم ثوبًا جديدًا قيل له تبلي ويخلف اللَّه تعالى‏" ‏ وسنده صحيح‏.‏
قوله ‏ "‏هذا سنا‏" ‏ بفتح السين المهملة وتشديد النون وفيه جواز التكلم باللغة العجمية ومعناه حسن‏.‏
ـ والحديث ـ يدل على أنه يجوز للنساء لباس الثياب السود ولا أعلم في ذلك خلافًا‏.‏
6 - وعن ابن عمر‏:‏ ‏ "‏أنه كان يصبغ ثيابه ويدهن بالزعفران فقيل له لم تصبغ ثيابك وتدهن بالزعفران فقال‏:‏ إني رأيته أحب الأصباغ إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يدهن به ويصبغ به ثيابه‏" ‏‏.‏
رواه أحمد وكذلك أبو داود والنسائي بنحوه وفي لفظهما‏:‏ ‏ "‏ولقد كان يصبغ ثيابه كلها حتى عمامته‏" ‏‏.‏
الحديث في إسناده اختلاف كما قال المنذري‏.‏ ولم يذكر أبو داود والنسائي الزعفران وأخرج البخاري ومسلم من حديث عبيد بن جريج عن ابن عمر أنه قال‏:‏ ‏ "‏وأما الصفرة فإني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بها فإني أحب أن أصبغ بها‏" ‏ قال المنذري‏:‏ واختلف الناس في ذلك فقال بعضهم‏:‏ أراد الخضاب للحية بالصفرة وقال آخرون‏:‏ أراد يصفر ثيابه ويلبس ثيابًا صفرًا انتهى‏.‏ ويؤيد القول الثاني تلك الزيادة التي أخرجها أبو داود والنسائي‏.‏
قوله ‏ "‏حتى عمامته‏" ‏ بالنصب‏.‏
ـ والحديث ـ يدل على مشروعية صبغ الثياب بالصفرة وقد تقدم الكلام على ذلك في باب نهي الرجال عن المعصفر‏.‏
وفيه أيضًا مشروعية الإدهان بالزعفران‏.‏ ومشروعية صباغ اللحية بالصفرة لقوله صلى اللَّه عليه وآله وسلم في رواية النسائي وغيره‏:‏ ‏ "‏أن اليهود والنصارى لا تصبغ فخالفوهم واصبغوا‏" ‏ قال ابن الجوزي‏:‏ قد اختضب جماعة من الصحابة والتابعين بالصفرة‏.‏ ورأى أحمد بن حنبل رجلًا قد خضب لحيته فقال‏:‏ إني لأرى الرجل يحيي ميتًا من السنة‏.‏ وقد تقدم الكلام على الخضاب في باب تغيير الشيب بالحناء والكتم‏.‏


008-حكم ما فيه صورة من الثياب والبسط والستور والنهي عن التصوير

1 - عن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لم يكن يترك في بيته شيئًا فيه تصاليب إلا نقضه‏" ‏‏.‏
رواه البخاري وأبو داود وأحمد‏.‏ ولفظه‏:‏ ‏ "‏لم يكن يدع في بيته ثوبًا فيه تصليب إلا نقضه‏" ‏‏.‏
الحديث أخرجه أيضًا النسائي‏.‏
قوله ‏ "‏لم يكن يترك في بيته شيئًا‏" ‏ يشمل الملبوس والستور والبسط والآلات وغير ذلك‏.‏
قوله ‏ "‏فيه تصاليب‏" ‏ أي صورة صليب من نقش ثوب أو غيره والصليب فيه صورة عيسى عليه السلام تعبده النصارى‏.‏
قوله ‏ "‏نقضه‏" ‏ بفتح النون والقاف والضاد المعجمة أي كسره وأبطله وغير صورة الصليب‏.‏ وفي رواية أبي داود ‏ "‏قضبه‏" ‏ بالقاف المفتوحة والضاد المعجمة والباء الموحدة أي قطع موضع التصليب منه دون غيره والقضب القطع كذا قال ابن رسلان‏.‏
ـ والحديث ـ يدل على عدم جواز اتخاذ الثياب والستور والبسط وغيرها التي فيها تصاوير وعلى جواز تغيير المنكر باليد من غير استئذان مالكه زوجة كانت أو غيرها لما ثبت عنه صلى اللَّه عليه وآله وسلم يوم فتح مكة ‏(‏أنه كان يهوي بالقضيب الذي في يده إلى كل صنم فيخر لوجهه ويقول‏:‏ ‏ "‏جاء الحق وزهق الباطل‏" ‏ حتى مر على ثلاثمائة وستين صنمًا‏)‏‏.‏
وأخرج البخاري من حديث ابن عباس قال‏:‏ ‏ "‏لما رأى النبي صلى اللَّه عليه وآله وسلم الصور التي في البيت لم يدخل حتى أمر بها فمحيت ورأى صورة إبراهيم وإسماعيل بأيديهما الأزلام فقال‏:‏ قاتلهم اللَّه واللَّه إن استقسما بالأزلام قط‏" ‏‏.‏
قال النووي‏:‏ قال أصحابنا وغيرهم من العلماء‏:‏ تصوير صورة الحيوان حرام شديد التحريم وهو من الكبائر لأنه متوعد عليه بالوعيد الشديد المذكور في الأحاديث وسواء صنعه لما يمتهن أو لغيره فصنعته حرام بكل حال لأن فيه مضاهاة لخلق اللَّه تعالى وسواء ما كان في ثوب أو بساط أو درهم أو دينار وفلس وإناء وحائط وغيرها‏.‏
وأما تصوير صورة الشجر وجبال الأرض وغير ذلك مما ليس فيه صورة حيوان فليس بحرام هذا حكم نقش التصوير‏.‏ وأما اتخاذ ما فيه صورة حيوان فإن كان معلقًا على حائط أو ثوبًا أو عمامة أو نحو ذلك مما لا يعد ممتهنًا فهو حرام وإن كان في بساط يداس ومخدة ووسادة ونحوها مما يمتهن فليس بحرام ولكن هل يمنع دخول ملائكة الرحمة ذلك البيت وسيأتي قال‏:‏ ولا فرق في ذلك كله بين ماله ظل وما لا ظل له قال‏:‏ هذا تلخيص مذهبنا في المسألة وبمعناه قال جماهير العلماء من الصحابة والتابعين فمن بعدهم وهو مذهب الثوري ومالك وأبي حنيفة وغيرهم‏.‏
وقال بعض السلف‏:‏ إنما ينهى عما كان له ظل ولا بأس بالصور التي ليس لها ظل وهذا مذهب باطل فإن الستر الذي أنكر النبي صلى اللَّه عليه وآله وسلم الصور فيه لا يشك أحد أنه مذموم وليس لصورته ظل مع باقي الأحاديث المطلقة في كل صورة‏.‏ وقال الزهري‏:‏ النهي في الصورة على العموم وكذلك استعمال ما هي فيه ودخول البيت الذي هي فيه سواء كانت رقمًا في ثوب أو غير رقم وسواء كانت في حائط أو ثوب أو بساط ممتهن أو غير ممتهن عملًا بظاهر الأحاديث لا سيما حديث النمرقة الذي ذكره مسلم وهذا مذهب قوي‏.‏
وقال آخرون‏:‏ يجوز منها ما كان رقمًا في ثوب سواء أمتهن أم لا وسواء علق في حائط أم لا قال‏:‏ وهو مذهب القاسم بن محمد وأجمعوا على منع ما كان له ظل ووجوب تغييره‏.‏ قال القاضي عياض‏:‏ إلا ما ورد في اللعب بالبنات لصغار البنات والرخصة في ذلك لكن كره مالك شراء الرجل ذلك لابنته وادعى بعضهم أن إباحة اللعب بالبنات منسوخ بهذه الأحاديث انتهى‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أنها نصبت سترًا وفيه تصاوير فدخل رسول اللَّه صلى اللَّه عليه وآله وسلم فنزعه قالت‏:‏ فقطعته وسادتين فكان يرتفق عليهما‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ أحمد‏:‏ ‏ "‏فقطعته مرفقتين فلقد رأيته متكئًا على إحداهما وفيها صورة‏" ‏‏.‏
قوله ‏ "‏فنزعه‏" ‏ فيه الإرشاد إلى إزالة التصاوير المنقوشة على الستور‏.‏
قوله ‏ "‏فقطعته وسادتين‏" ‏ فيه أن الصورة والتمثال إذا غيرا لم يكن بهما بأس بعد ذلك وجاز افتراشهما والارتفاق عليهما‏.‏
قوله ‏ "‏فكان يرتفق‏" ‏ في القاموس ارتفق اتكأ على مرفق يده أو على المخدة‏.‏
قوله ‏ "‏فقطعته مرفقتين‏" ‏ تثنية مرفقة كمكنسة وهي المخدة‏.‏
ـ والحديث ـ يدل على جواز افتراش الثياب التي كانت فيها تصاوير وعلى استحباب الارتفاق لما يشعر به لفظ كان من استمراره على ذلك وكثيرًا ما يتجنبه الرؤساء تكبرًا‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم أتاني جبريل فقال‏:‏ إني كنت أتيتك الليلة فلم يمنعني أن أدخل البيت الذي أنت فيه إلا أنه كان فيه تمثال رجل وكان في البيت قرام ستر فيه تماثيل وكان في البيت كلب فمر برأس التمثال الذي في باب البيت يقطع يصير كهيئة الشجرة وأمر بالستر يقطع فيجعل وسادتين منتبذتين توطآن وأمر بالكلب يخرج ففعل رسول اللَّه صلى اللَّه عليه وآله وسلم وإذا الكلب جرو وكان للحسن والحسين تحت نضد لهم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي‏.‏
قوله ‏ "‏الليلة‏" ‏ وفي رواية أبي داود البارحة‏.‏
قوله ‏ "‏قرام ستر‏" ‏ بكسر القاف وتخفيف الراء والتنوين وروي بحذف التنوين والإضافة وهو الستر الرقيق من صوف ذي ألوان‏.‏
قوله ‏ "‏فيه تماثيل‏" ‏ وفي رواية لمسلم ‏ "‏وقد سترت سهوة لي بقرام‏" ‏ والسهوة الخزانة الصغيرة وفي رواية للنسائي ‏ "‏قال جبريل كيف أدخل وفي بيتك ستر فيه تصاوير‏" ‏ واختلاف الروايات يبين بعضها بعضًا‏.‏
قوله‏ "‏فمر‏" ‏ بضم الميم أي فقال جبريل عليه السلام للنبي صلى اللَّه عليه وآله وسلم مر‏.‏
قوله ‏ "‏يصير كهيئة الشجرة‏" ‏ لأن الشجر ونحوه مما لا روح فيه لا يحرم صنعته ولا التكسب به من غير فرق بين الشجرة المثمرة وغيرها‏.‏ قال ابن رسلان‏:‏ وهذا مذهب العلماء كافة إلا مجاهد فإنه جعل الشجرة المثمرة من المكروه لما روي عنه صلى اللَّه عليه وآله وسلم أنه قال حاكيًا عن اللَّه تعالى ‏ "‏ومن أظلم ممن ذهب يخلق خلقًا كخلقي‏" ‏‏.‏
قوله ‏ "‏وأمر بالستر‏" ‏ رواية أبي داود ومر وكذلك قوله وأمر بالكلب‏.‏
قوله ‏ "‏منتبذتين‏" ‏ أي مطروحتين على الأرض ولفظ أبي داود منبوذتين‏.‏
قوله ‏ "‏وكان للحسن والحسين‏" ‏ فيه جواز تربية جرو الكلب للولد الصغير وقد يستدل به على طهارة الكلب وقد تقدم الكلام على ذلك وعلى جواز اتخاذه لغير الاصطياد‏.‏
قوله ‏ "‏تحت نضد‏" ‏ بفتح النون والضاد المعجمة فعل بمعنى مفعول أي تحت متاع البيت المنضود بعضه فوق بعض‏.‏ وقيل هو السرير سمي بذلك لأن النضد يوضع عليه أي يجعل بعضه فوق بعض وفي حديث مسروق شجر الجنة نضد من أصلها إلى فرعها أي ليس لها سوق بارزة ولكنها منضودة بالورق والثمار من أسفلها إلى أعلاها‏.‏
ـ الحديث ـ يدل على أنها لا تدخل الملائكة البيوت التي فيها تماثيل أو كلب كما ورد من حديث أبي طلحة الأنصاري عند البخاري ومسلم وأبي داود والترمذي والنسائي بلفظ‏:‏ قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا تدخل الملائكة بيتًا فيه كلب ولا تماثيل‏" ‏ زاد أبو داود والنسائي عن علي مرفوعًا‏:‏ ‏ "‏ولا جنب‏" ‏ قيل أراد بالملائكة السياحين غير الحفظة وملائكة الموت‏.‏ قال في معالم السنن‏:‏ الملائكة الذي ينزلون بالبركة والرحمة وأما الحفظة فلا يفارقون الجنب وغيره‏.‏
قال النووي في شرح مسلم‏:‏ سبب امتناع الملائكة من بيت فيه صورة كونها معصية فاحشة وسبب امتناعهم من بيت فيه كلب كثرة أكله النجاسات ولأن بعضها يسمى شيطانًا كما جاء في الحديث والملائكة ضد الشياطين وخص الخطابي ذلك بما كان يحرم اقتناؤه من الكلاب وبما لا يجوز تصويره من الصور لا كلب الصيد والماشية ولا الصورة التي في البساط والوسادة وغيرهما فإن ذلك لا يمنع دخول الملائكة والأظهر أنه عام في كل كلب وفي كل صورة وأنهم يمتنعون من الجميع لإطلاق الأحاديث ولأن الجرو الذي كان في بيت النبي صلى اللَّه عليه وآله وسلم تحت السرير كان له فيه عذر فإنه لم يعلم به ومع هذا امتنع جبريل من دخول البيت لأجل ذلك الجرو‏.‏
4 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الذين يصنعون هذه الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم‏" ‏‏.‏
5 - وعن ابن عباس‏:‏ ‏ "‏وجاءه رجل فقال‏:‏ إني أصور هذه التصاوير فأفتني فيها فقال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ كل مصور في النار يجعل له بكل صورة صورها نفسًا تعذبه في جهنم فإن كنت لا بد فاعلًا فاجعل الشجر وما لا نفس له‏" ‏‏.‏
متفق عليهما‏.‏
الحديثان يدلان على أن التصوير من أشد المحرمات للتوعد عليه بالتعذيب في النار وبأن كل مصور من أهل النار ولورود لعن المصورين في أحاديث أخر وذلك لا يكون إلا على محرم متبالغ في القبح وإنما كان التصوير من أشد المحرمات الموجبة لما ذكر لأن فيه مضاهاة لفعل الخالق جل جلاله ولهذا سمى الشارع فعلهم خلقًا وسماهم خالقين وظاهر قوله كل مصور‏.‏
وقوله ‏ "‏بكل صورة صورها‏" ‏ أنه لا فرق بين المطبوع في الثياب وبين ما له جرم مستقل‏.‏ ويؤيد ذلك ما في حديث عائشة المتقدم من التعميم وما في حديث مسلم وغيره ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم هتك درنوكًا لعائشة كان فيه صور الخيل ذوات الأجنحة حتى اتخذت منه وسادتين‏" ‏ والدرنوك ضرب من الثياب أو البسط‏.‏ وما أخرج البخاري ومسلم والموطأ والنسائي من حديث عائشة قالت‏:‏ ‏ "‏قدم رسول اللَّه صلى اللَّه عليه وآله وسلم من سفر وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال‏:‏ يا عائشة أشد الناس عذابًا يوم القيامة الذين يضاهون بخلق اللَّه‏" ‏ وما أخرجه البخاري والترمذي والنسائي من حديث ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صور صورة عذبه اللَّه بها يوم القيامة حتى ينفخ فيها الروح وما هو بنافخ‏" ‏‏.‏
فهذه الأحاديث قاضية بعدم الفرق بين المطبوع من الصور والمستقل لأن اسم الصورة صادق على الكل إذ هي كما في كتب اللغة الشكل وهو يقال لما كان منها مطبوعًا على الثياب شكلًا نعم حديث أبي طلحة عند مسلم وأبي داود وغيرهما بلفظ‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏لا تدخل الملائكة بيتًا فيه كلب ولا تمثال‏" ‏ وفيه أنه قال‏:‏ ‏ "‏إلا رقمًا في ثوب‏" ‏ فهذا إن صح رفعه كان مخصصًا لما رقم في الأثواب من التماثيل‏.‏
قوله ‏ "‏أحيوا ما خلقتم‏" ‏ هذا من باب التعليق بالمحال والمراد أنهم يعذبون يوم القيامة ويقال لهم لا تزالون في عذاب حتى تحيوا ما خلقتم وليسوا بفاعلين وهو كناية عن دوام العذاب واستمراره وهذا الذي قدرناه في تفسير الحديث مصرح بمعناه في حديث ابن عباس المتقدم والأحاديث يفسر بعضها بعضًا‏.‏
قوله ‏ "‏فاجعل الشجر وما لا نفس له‏" ‏ فيه الإذن بتصوير الشجر وكل ما ليس له نفس وهو يدل على اختصاص التحريم بتصوير الحيوانات قال في البحر‏:‏ ولا يكره تصوير الشجر ونحوها من الجماد إجماعًا‏.‏


009-لبس القميص والعمامة والسراويل

1 - عن أبي أمامة قال‏:‏ ‏ "‏قلنا يا رسول اللَّه إن أهل الكتاب يتسرولون ولا يأتزرون فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ تسرولوا وائتزروا وخالفوا أهل الكتاب‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن مالك بن عمير قال‏:‏ ‏ "‏بعت رسول اللَّه صلى اللَّه عليه وآله وسلم رجل سراويل قبل الهجرة فوزن لي فأرجح لي‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
أما حديث أبي أمامة فلم أقف فيه على كلام لأحد إلا ما ذكره في مجمع الزوائد فإنه قال‏:‏ رواه أحمد والطبراني ورجال أحمد رجال الصحيح خلا القاسم وهو ثقة وفيه كلام لا يضر انتهى‏.‏ وفيه الأذن بلبس السراويل وأن مخالفة أهل الكتاب تحصل بمجرد الإتزار في بعض الأوقات لا بترك لبس السراويل في جميع الحالات فإنه غير لازم وإن كان أدخل في المخالفة‏.‏
وأما حديث مالك بن عمير فأخرجه أيضًا أبو داود والنسائي ورجال إسناده رجال الصحيح ويشهد لصحته حديث سويد بن قيس قال‏:‏ ‏ "‏جلبت أنا ومخرمة العبدي بزًا من هجر فأتينا به مكة فجاءنا رسول اللَّه صلى اللَّه عليه وآله وسلم يمشي فساومنا سراويل فبعناه وثم رجل يزن بالأجر فقال له‏:‏ زن وأرجح‏" ‏ رواه الخمسة وصححه الترمذي وسيأتي في أبواب الإجارة إن شاء اللَّه‏.‏ وحديث مالك بن عمير المذكور هو عند أحمد من طريق يزيد بن هارون عن شعبة عن سماك بن حرب عنه وقد صرح كثير من الأئمة بثبوت شرائه صلى اللَّه عليه وآله وسلم للسراويل‏:‏
ـ قال في الهدي ـ فصل‏:‏ واشترى صلى اللَّه عليه وآله وسلم سراويل والظاهر أنه إنما اشترها ليلبسها وقد روي في غير حديث أنه لبس السراويل وكانوا يلبسون السراويلات بإذنه انتهى‏.‏
وقال في الفصل الذي بعد هذا في الهدي‏:‏ ولبس البرود اليمانية والبرد الأخضر ولبس الجبة والقباء والقميص والسراويل انتهى‏.‏
قال في المواهب اللدنية للقسطلاني‏:‏ وأما السراويل فاختلف هل لبسها النبي صلى اللَّه عليه وآله وسلم أم لا فجزم بعض العلماء بأنه صلى اللَّه عليه وآله وسلم لم يلبسه ويستأنس له بما جزم به النووي في ترجمة عثمان رضي اللَّه عنه من كتاب تهذيب الأسماء واللغات أنه لم يلبس السراويل في جاهلية ولا إسلام إلى يوم قتله فإنهم كانوا أحرص شيء على إتباعه لكن قد ورد في حديث أبي يحيى الموصلي بسند ضعيف جدًا عن أبي هريرة قال‏:‏ ‏ "‏دخلت السوق يومًا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فجلس إلى البزاز فاشترى منه سراويل بأربعة دراهم وكان لأهل السوق وزان يزن فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أتزن راحجًا فقال الوزان‏:‏ إن هذه كلمة ما سمعتها من أحد قال أبو هريرة‏:‏ فقلت له كفى بك من الجفاء في دينك أن لا تعرف نبيك فطرح الميزان ووثب إلى يد رسول اللَّه صلى اللَّه عليه وآله وسلم يريد أن يقبلها فجذب يده رسول اللَّه صلى اللَّه عليه وآله وسلم وقال له‏:‏ يا هذا إنما تفعل هذا الأعاجم بملوكها ولست بملك إنما أنا رجل منكم فأخذ فوزن وأرجح وأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم السراويل قال أبو هريرة‏:‏ فذهبت لأحمله عنه فقال‏:‏ صاحب الشيء أحق بشيئه أن يحمله إلا أن يكون ضعيفًا يعجز عنه فيعينه أخوه المسلم قال‏:‏ قلت يا رسول اللَّه وإنك لتلبس السراويل قال‏:‏ أجل في السفر والحضر والليل والنهار فإني أمرت بالستر فلم أجد شيئًا أستر منه‏" ‏ وكذا أخرجه ابن حبان في الضعفاء عن أبي يعلى ورواه الطبراني في الأوسط والدارقطني في الأفراد والعقيلي في الضعفاء ومداره على يوسف بن زياد الواسطي وهو ضعيف عن شيخه عبد الرحمن بن زياد بن أنعم الأفريقي وهو أيضًا ضعيف لكن قد صح شراء النبي صلى اللَّه عليه وآله وسلم للسراويل وأما اللبس فلم يأت من طريق صحيحة ولهذا قال أبو عبد اللَّه الحجازي في حاشيته على الشفاء ما لفظه‏:‏ وما قاله في الهدي من أنه صلى اللَّه عليه وآله وسلم لبس السراويل سبق قلم واللَّه أعلم‏.‏
وقد أورد أبو سعيد النيسابوري ذكر الحديث في السراويل وأورد فيه حديث المحرم لكونه لم يرد فيه شيء على شرطه‏.‏
3 - وعن أم سلمة قالت‏:‏ ‏ "‏كان أحبَّ الثياب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم القمص‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا النسائي وقال الترمذي‏:‏ حسن غريب إنما نعرفه من حديث عبد المؤمن بن خالد تفرد به وهو مروزي‏.‏ وروى بعضهم هذا الحديث عن أبي ثميلة عن عبد المؤمن بن خالد عن عبد اللَّه بن بريدة عن أمه عن أم سلمة قال‏:‏ وسمعت محمد بن إسماعيل يقول‏:‏ حديث عبد اللَّه بن بريدة عن أمه عن أم سلمة أصح‏.‏ هذا آخر كلامه‏.‏ وعبد المؤمن هذا قاضي مرو‏.‏ قال المنذري‏:‏ ولا بأس به وأبو ثميلة يحيى بن واضح أدخله البخاري في الضعفاء ووثقه يحيى بن معين‏.‏
ـ والحديث ـ يدل على استحباب لبس القميص وإنما كان أحب الثياب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم لأنه أمكن في الستر من الرداء والإزار اللذين يحتاجان كثيرًا إلى الربط والإمساك وغير ذلك بخلاف القميص‏.‏ ويحتمل أن يكون المراد من أحب الثياب إليه القميص لأنه يستر عورته ويباشر جسمه فهو شعار الجسد بخلاف ما يلبس فوقه من الدثار ولا شك أن كل ما قرب من الإنسان كان أحب إليه من غيره ولهذا شبه صلى اللَّه عليه وآله وسلم الأنصار بالشعار الذي يلي البدن بخلاف غيرهم فإنه شبههم بالدثار وإنما سمى القميص قميصًا لأن الآدمي يتقمص فيه أي يدخل فيه ليستره وفي حديث المرجوم أنه يتقمص في أنهار الجنة أي ينغمس فيها‏.‏
4 - وعن أسماء بنت بريد قالت‏:‏ ‏ "‏كانت يد كم قميص رسول اللَّه صلى اللَّه عليه وآله وسلم إلى الرسغ‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يلبس قميصًا قصير اليدين والطول‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول أخرجه النسائي أيضًا وقال الترمذي‏:‏ حسن غريب وفي إسناده شهر بن حوشب وفيه مقال مشهور‏.‏
والحديث الثاني رواه ابن ماجه في سننه من طريق عبيد بن محمد قال حدثنا الحسن بن صالح ورواه أيضًا من طريق شعبان بن وكيع عن أبيه عن الحسن بن صالح عن مسلم عن مجاهد عن ابن عباس وعبيد بن محمد ضعيف وشعبان بن وكيع أضعف منه ولكن شطره الأول يشهد له حديث أسماء هذا وشطره الثاني يشهد له حديث ابن عمر الآتي في إسبال الإزار والعمامة والقميص‏.‏
قوله ‏ "‏إلى الرسغ‏" ‏ بالسين المهملة هذا لفظ الترمذي ولفظ أبي داود الرصغ بالصاد المهملة الساكنة قبلها راء مكسورة وبعدها غين معجمة وهو مفصل ما بين الكف والساعد ويقال المفصل الساق والقدم رسغ أيضًا قاله ابن رسلان في شرح السنن‏.‏
ـ والحديثان ـ يدلان على أن السنة في الأكمام أن لا تجاوز الرسغ قال الحافظ ابن القيم في الهدي‏:‏ وأما الأكمام الواسعة الطوال التي هي كالأخراج فلم يلبسها هو ولا أحد من أصحابه البتة وهي مخالفة لسنته وفي جوازها نظر فإنها من جنس الخيلاء انتهى‏.‏ وقد صار أشهر الناس بمخالفة هذه السنة في زماننا هذا العلماء فيرى أحدهم وقد جعل لقميصه كمين يصلح كل واحد منهما أن يكون جبة أو قميصًا لصغير من أولاده أو يتيم وليس في ذلك شيء من الفائدة الدنيوية إلا العبث وتثقيل المؤونة على النفس ومنع الانتفاع باليد في كثير من المنافع وتعريضه لسرعة التمزق وتشويه الهيئة ولا الدينية إلا مخالفة السنة والإسبال والخيلاء‏.‏
قال ابن رسلان‏:‏ والظاهر أن نساءه صلى اللَّه عليه وآله وسلم كن كذلك يعني أن أكمامهن إلى الرسغ إذ لو كانت أكمامهن تزيد على ذلك لنقل ولو نقل لوصل إلينا كما نقل في الذيول من رواية النسائي وغيره أن أم سلمة لما سمعت من جر ثوبه خيلاء لم ينظر اللَّه إليه قالت‏:‏ ‏ "‏يا رسول اللَّه فكيف يصنع النساء بذيولهن قال‏:‏ يرخينه شبرًا قال‏:‏ إذن ينكشف أقدامهن قال‏:‏ يرخينه ذراعًا ولا يزدن عليه‏" ‏ ويفرق بين الكف إذا ظهر وبين القدم أن قدم المرأة عورة بخلاف كفها انتهى‏.‏
ـ وفي الحديث ـ الثاني دلالة على أن هديه صلى اللَّه عليه وآله وسلم كان تقصير القميص لأن تطويله إسبال وهو منهي عنه وسيأتي الكلام على ذلك‏.‏
6 - وعن نافع عن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا اعتم سدل عمامته بين كتفيه قال نافع‏:‏ وكان ابن عمر يسدل عمامته بين كتفيه‏" ‏‏.‏
رواه الترمذي‏.‏
الحديث أخرج نحوه مسلم والترمذي وأبو داود والنسائي وابن ماجه من حديث جعفر بن عمرو بن حريث عن أبيه قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفها بين كتفيه‏" ‏ ـ والأحاديث بمجموعها تفيد مشروعية سدل العمامة بين الكتفين وتسمى ذؤبة وعذبة كما جاء التصريح بذلك في غير حديث وما أحسن العمة وأكملها وهي من عادات العرب قديمًا وسنن الأنبياء وقد جاء الشرع بتقريرها وقد ورد الترغيب فيها كما سيأتي للشارح بعد نقل ما رواه الطبراني في الأوسط عن ابن عمر ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم عمم عبد الرحمن بن عوف فأرسل من خلفه أربع أصابع أو نحوها قال هكذا فاعتم فإنه أعرب وأحسن‏" ‏ وحسنه السيوطي وهو يفيد السنية ولقد طمس على بصائر أقوام ممن أضلهم اللَّه وأعمى قلوبهم وتخبطوا في ظلمات الجهل فعدلوا عن العمامة التي هي تيجان العرب وشعار المسلمين إلى أزياء الكفار وعادات الأعداء وشعار الإفرنج وما حملهم على ذلك إلا قربهم منهم واكتساب عاداتهم القبيحة ولم يكفهم ذلك بل أرغموا الناس على ذلك بالتهديد والتقتيل خذلهم اللَّه وقطع دابرهم وشتت جمعهم وكفى اللَّه المؤمنين شرهم اللَّهم أصلح الأمة المحمدية وثبتها على دينك وانصرها على أعدائك واحفظها من التغيير والتبديل ولجهل غالب الأمة بدينها الحقيقي وما كان عليه نبيها المصطفى ورسولها المرتضى أصبح الكثير يستغرب كل شيء في الدين ويستحسن ما ألفى عليه أهل عصره من الإلحاد والزندقة واستقباح كل قديم واستملاح كل جديد إنا للَّه وإنا إليه راجعون اللَّهم الطف بعبادك يا كريم يا حليم يا اللَّه ـ‏.‏ وأخرج ابن عدي من حديث جابر قال‏:‏ ‏ "‏كان للنبي صلى اللَّه عليه وسلم عمامة سوداء يلبسها في العيدين ويرخيها خلفه‏" ‏ قال ابن عدي‏:‏ لا أعلم يرويه عن أبي الزبير غير العرزمي وعنه حاتم بن إسماعيل‏.‏ وأخرج الطبراني عن أبي موسى‏:‏ ‏ "‏أن جبريل نزل على النبي صلى اللَّه عليه وسلم وعليه عمامة سوداء قد أرخى ذؤابته من ورائه‏" ‏‏.‏
قوله ‏ "‏سدل‏" ‏ السدل الإسبال والإرسال وفسره في القاموس بالإرخاء‏.‏
ـ والحديث ـ يدل على استحباب لبس العمامة وقد أخرج الترمذي وأبو داود والبيهقي من حديث ركانة بن عبد يزيد الهاشمي أنه قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ فرق ما بيننا وبين المشركين العمائم على القلانس‏" ‏ قال ابن القيم في الهدي‏:‏ وكان يلبس القلنسوة بغير عمامة ويلبس العمامة بغير قلنسوة انتهى‏.‏
ـ والحديث ـ أيضًا يدل على استحباب إرخاء العمامة بين الكتفين وقد أخرج أبو داود من حديث عبد الرحمن بن عوف قال‏:‏ ‏ "‏قال‏:‏ عممني رسول اللَّه صلى اللَّه عليه وآله وسلم فسدلها من بين يدي ومن خلفي‏" ‏ والراوي عن عبد الرحمن شيخ من أهل المدينة لم يذكر أبو داود اسمه‏.‏ وأخرج الطبراني من حديث عبد اللَّه بن ياسر قال‏:‏ ‏ "‏بعث رسول اللَّه صلى اللَّه عليه وآله وسلم علي ابن أبي طالب عليه السلام إلى خيبر فعممه بعمامة سوداء ثم أرسلها من ورائه أو قال على كتفه اليسرى‏" ‏ وحسنه السيوطي وأخرج ابن سعد عن مولى يقال له هرمز قال‏:‏ ‏ "‏رأيت عليًا عليه عمامة سوداء قد أرخاها من بين يديه ومن خلفه‏" ‏ قال ابن رسلان في شرح السنن عند ذكر حديث عبد الرحمن‏:‏ وهي التي صارت شعار الصالحين المتمسكين بالسنة يعني إرسال العمامة على الصدر‏.‏ وقال‏:‏ وفي الحديث النهي عن العمامة المقعطة بفتح القاف وتشديد العين المهملة قال أبو عبيد في الغريب‏:‏ المقعطة التي لا ذؤابة لها ولا حنك قيل المقعطة عمامة إبليس وقيل عمامة أهل الذمة‏.‏
وورد النهي عن العمامة التي ليست محنكة ولا ذؤابة لها فالمحنكة من حنك الفرس إذا جعل له في حنكه الأسفل ما يقوده به هذا معنى كلام ابن رسلان‏.‏ والذي ذكره أبو عبيد في الغريب في حديث أنه صلى اللَّه عليه وآله وسلم أمر بالتلحي ونهى عن الاقتعاط أن المقعطة هي التي لم يجعل منها تحت الحنك‏.‏
وقال ابن الأثير في النهاية‏:‏ في حديث أنه صلى اللَّه عليه وآله وسلم نهى عن الاقتعاط وأمر بالتلحي أن الاقتعاط أن لا يجعل تحت الحنك من العمامة شيئًا والتلحي جعل بعض العمامة تحت الحنك وقال الجوهري في الصحاح‏:‏ الاقتعاط شد العمامة على الرأس من غير إدارة تحت الحنك والتلحي تطويف العمامة تحت الحنك وهكذا في القاموس وكذا قال ابن قتيبة‏.‏ وقال الإمام أبو بكر الطرطوشي‏:‏ اقتعاط العمائم هو التعميم دون حنك وهو بدعة منكرة وقد شاعت في بلاد الإسلام‏.‏
وقال ابن حبيب في كتاب الواضحة‏:‏ إن ترك الالتحاء من بقايا عمائم قوم لوط‏.‏ وقال مالك‏:‏ أدركت في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم سبعين محنكًا وإن أحدهم لو ائتمن على بيت المال لكان به أمينًا‏.‏ وقال القاضي عبد الوهاب في كتاب المعونة له‏:‏ ومن المكروه ما خالف زيَّ العرب وأشبه زيَّ العجم كالتعمم بغير حنك‏.‏ وقال القرافي‏:‏ ما أفتى مالك حتى أجازه أربعون محنكًا وقد روي التحنك عن جماعة من السلف‏.‏ وروي النهي عن الاقتعاط عن جماعة منهم وكان طاوس والمجاهد يقولان‏:‏ إن الاقتعاط عمامة الشيطان فينظر فيما نقله ابن رسلان عن أبي عبيد من أن المقعطة هي التي لا ذؤابة لها‏.‏
ـ وقد استدل ـ على جواز ترك الذؤابة ابن القيم في الهدي بحديث جابر بن سليم عند مسلم وأبي داود والترمذي والنسائي وابن ماجه بلفظ‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم دخل مكة وعليه عمامة سوداء‏" ‏ بدون ذكر الذؤابة قال‏:‏ فدل على أن الذؤابة لم يكن يرخيها دائمًا بين كتفيه وقد يقال إنه دخل مكة وعليه أهبة القتال والمغفر على رأسه فلبس في كل موطن ما يناسبه اهـ‏.‏
وروى أبو داود من حديث عبد الرحمن بن عوف قال‏:‏ ‏ "‏عممني رسول اللَّه صلى اللَّه عليه وآله وسلم فسدلها بين يدي ومن خلفي‏" ‏ وروى الطبراني عن عائشة قالت‏:‏ ‏ "‏عمم رسول اللَّه صلى اللَّه عليه وآله وسلم عبد الرحمن بن عوف وأرخى له أربع أصابع‏" ‏ وفي إسناده المقدام بن داود وهو ضعيف‏.‏ وأخرج نحوه الطبراني في الأوسط عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم عمم عبد الرحمن بن عوف فأرسل من خلفه أربع أصابع أو نحوها ثم قال‏:‏ هكذا فاعتم فإنه أعرب وأحسن‏" ‏ قال السيوطي‏:‏ وإسناده حسن وأخرج الطبراني أيضًا في الأوسط من حديث ثوبان‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا اعتم أرخى عمامته بين يديه ومن خلفه‏" ‏ وفي إسناده الحجاج بن رشدين وهو ضعيف‏.‏
وأخرج الطبراني أيضًا في الكبير عن أبي أمامة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم قلما يولي واليًا حتى يعممه ويرخي لها من جانبه الأيمن نحو الأذن‏" ‏ وفي إسناده جميع بن ثوبان وهو متروك قيل ويحرم إطالة العذبة طولًا فاحشًا ولا مقتضى للجزم بالتحريم‏.‏ قال النووي في شرح المهذب‏:‏ يجوز لبس العمامة بإرسال طرفها وبغير إرساله ولا كراهة في واحد منهما ولم يصح في النهي عن ترك إرسالها إرسالًا فاحشًا كإرسال الثوب يحرم للخيلاء ويكره لغيره انتهى‏.‏
وقد أخرج ابن أبي شيبة أن عبد اللَّه بن الزبير كان يعتم بعمامة سوداء قد أرخاها من خلفه نحوًا من ذراع‏.‏
وروى سعد بن سعيد عن رشدين قال‏:‏ ‏ "‏رأيت عبد اللَّه بن الزبير يعتم بعمامة سوداء ويرخيها شبرًا أو أقل من شبر‏" ‏ قال السيوطي في الحاوي في الفتاوى‏:‏ وأما مقدار العمامة الشريفة فلم يثبت في حديث وقد روى البيهقي في شعب الإيمان عن ابن سلام بن عبد اللَّه بن سلام قال‏:‏ ‏ "‏سألت ابن عمر‏:‏ كيف كان النبي صلى اللَّه عليه وآله وسلم يعتم قال‏:‏ كان يدير العمامة على رأسه ويقورها من ورائه ويرسل لها ذؤابة بين كتفيه‏" ‏ وهذا يدل على أنها عدة أذرع والظاهر أنها كانت نحو العشرة أو فوقها بيسير انتهى‏.‏
ولا أدري ما هذا الظاهر الذي زعمه فإن كان الظهور من هذا الحديث الذي ساقه باعتبار ما فيه من ذكر الإدارة والتقوير وإرسال الذؤابة فهذه الأوصاف تحصل في عمامة دون ثلاثة أذرع وإن كان من غيره فما هو بعد إقراره بعدم ثبوت مقدارها في حديث‏.‏


010-الرخصة في اللباس الجميل واستحباب التواضع فيه وكراهة الشهرة والإسبال

1 - عن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يدخل الجنة من كان في قلبه ذرة من كبر فقال رجل‏:‏ إن الرجل يحب أن يكون ثوبه حسنًا ونعله حسنًا قال‏:‏ إن اللَّه جميل يحب الجمال الكبر بطر الحق وغمص الناس‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله ‏ "‏إن اللَّه جميل‏" ‏ اختلفوا في معناه فقيل إن كل أمره سبحانه وتعالى حسن جميل وله الأسماء الحسنى وصفات الجمال والكمال‏.‏ وقيل جميل بمعنى مجمل ككريم وسميع بمعنى مكرم ومسمع‏.‏ وقال أبو القاسم القشيري‏:‏ معناه جليل‏.‏ وقال الخطابي‏:‏ إنه بمعنى ذي النور والبهجة أي مالكهما‏.‏ وقيل معناه جميل الأفعال بكم والنظر إليكم يكلفكم اليسير ويعين عليه ويثيب عليه الجزيل ويشكر عليه‏.‏
ـ قال النووي‏:‏ ـ واعلم أن هذا الاسم ورد في هذا الحديث الصحيح ولكنه من أخبار الآحاد وقد ورد أيضًا في حديث الأسماء الحسنى وفي إسناده مقال والمختار جواز إطلاقه على اللَّه ومن العلماء من منعه قال إمام الحرمين‏:‏ ما ورد الشرع بإطلاقه في أسماء اللَّه تعالى وصفاته أطلقناه وما منع الشرع من إطلاقه منعناه وما لم يرد فيه إذن ولا منع لم نقض فيه بتحليل ولا تحريم فإن الأحكام الشرعية تتلقى من موارد الشرع ولو قضينا بتحليل أو تحريم لكنا مثبتين حكمًا بغير الشرع انتهى‏.‏
وقد وقع الخلاف في تسمية اللَّه ووصفه من أوصاف الكمال والجلال والمدح بما لم يرد به الشرع ولا منعه فأجازه وطائفة ومنعه آخرون إلا أن يرد به شرع مقطوع به من نص كتاب أو سنة متواترة أو إجماع على إطلاقه فإن ورد خبر واحد فاختلفوا فيه فأجازه طائفة وقالوا الدعاء به والثناء من باب العمل وهو جائز بخبر الواحد ومنعه آخرون لكونه راجعًا إلى اعتقاد ما يجوز أو يستحيل على اللَّه تعالى وطريق هذا القطع قال القاضي عياض‏:‏ والصواب جوازه لاشتماله على العمل ولقول اللَّه تعالى ‏ "‏وللَّه الأسماء الحسنى فادعوه بها‏" ‏ انتهى‏.‏ والمسألة مدونة في علم الكلام فلا نطيل فيها المقال‏.‏
قوله ‏ "‏بطر الحق‏" ‏ هو دفعه وإنكاره ترفعًا وتجبرًا قاله النووي‏.‏ وفي القاموس بطر الحق أن يتكبر عنده فلا يقبله‏.‏
قوله ‏ "‏وغمص الناس‏" ‏ هو بغين معجمة مفتوحة وصاد مهملة قبلها ميم ساكنة وقال النووي في شرح مسلم‏:‏ هو بالطاء المهملة في نسخ صحيح مسلم‏.‏
قال القاضي عياض‏:‏ لم نرو هذا الحديث عن جميع شيوخنا هنا وفي البخاري إلا بالطاء ذكره أبو داود في مصنفه وذكره أبو سعيد الترمذي وغيره‏.‏ والغمط والغمص قال النووي بمعنى واحد وهو احتقار الناس‏.‏
ـ والحديث ـ يدل على أن الكبر مانع من دخول الجنة وإن بلغ في القلة إلى الغاية ولهذا ورد التحديد بمثقال ذرة وقد اختلف في تأويله فذكر الخطابي فيه وجهين أحدهما أن المراد التكبر عن الإيمان فصاحبه لا يدخل الجنة أصلًا إذا مات عليه والثاني أنه لا يكون في قلبه كبر حال دخول الجنة كما قال اللَّه تعالى ‏ "‏ونزعنا ما في صدورهم من غل‏" ‏ قال النووي‏:‏ وهذان التأويلان فيهما بعد فإن الحديث ورد في سياق النهي عن الكبر المعروف وهو الارتفاع عن الناس واحتقارهم ودفع الحق فلا ينبغي أن يحمل على هذين التأويلين المخرجين له عن المطلوب بل الظاهر ما اختاره القاضي عياض وغيره من المحققين أنه لا يدخلها بدون مجازاة إن جازاه وقيل هذا جزاؤه لو جازاه وقيل لا يدخلها مع المتقين أول وهلة ويمكن أن يقال أن هذا الحديث وما يشابهه من الأحاديث التي وردت مصرحًا فيها بعدم دخول جماعة من العصاة الجنة أو عدم خروج جماعة منهم من النار خاصة‏.‏ وأحاديث دخول جميع الموحدين الجنة وخروج عصاتهم من النار عامة فلا حاجة على هذا إلى التأويل‏.‏
ـ والحديث ـ أيضًا يدل على أن محبة لبس الثوب الحسن والنعل الحسن وتخير اللباس الجميل ليس من الكبر في شيء وهذا مما لا خلاف فيه فيما أعلم والرجل المذكور في الحديث هو مالك بن مرارة الرهاوي ذكر ذلك ابن عبد البر والقاضي عياض وقد جمع الحافظ ابن بشكوال في اسمه أقوالًا استوفاها النووي في شرح مسلم‏.‏
2 - وعن سهل بن معاذ الجهني عن أبيه‏:‏ ‏ "‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ من ترك أن يلبس صالح الثياب وهو يقدر عليه تواضعًا للَّه عز وجل دعاه اللَّه عز وجل على رؤوس الخلائق حتى يخيره في حلل الإيمان أيتهن شاء‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
الحديث حسنه الترمذي وقد رواه من طريق عباس بن محمد الدوري عن عبد اللَّه بن يزيد المقري عن سعيد بن أبي أيوب عن أبي مرحوم عبد الرحيم بن ميمون عن سهل بن معاذ بن أنس الجهني عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وعبد الرحيم بن ميمون قال النسائي‏:‏ ليس به بأس وضعفه ابن معين‏.‏ وسهل بن معاذ وثقه ابن حبان وضعفه ابن معين‏.‏ وفيه استحباب الزهد في الملبوس وترك لبس حسن الثياب ورفيعها لقصد التواضع ولا شك أن لبس ما فيه جمال زائد من الثياب يجذب بعض الطباع إلى الزهو والخيلاء والكبر وقد كان هديه صلى اللَّه عليه وآله وسلم كما قال الحافظ ابن القيم أن يلبس ما تيسر من اللباس والصوف تارة والقطن أخرى والكتان تارة ولبس البرود اليمانية والبرد الأخضر ولبس الجبة والقباء والقميص إلى أن قال‏:‏ فالذين يمتنعون عما أباح اللَّه من الملابس والمطاعم والمناكح تزهدًا وتعبدًا بإزائهم طائفة قابلوهم فلم يلبسوا إلا أشرف الثياب ولم يأكلوا إلا أطيب وألين الطعام فلم يروا لبس الخشن ولا أكله تكبرًا وتجبرًا وكلا الطائفتين مخالف لهدي النبي صلى اللَّه عليه وآله وسلم ولهذا قال بعض السلف‏:‏ كانوا يكرهون الشهرتين من الثياب العالي والمنخفض‏.‏ وفي السنن عن ابن عمر يرفعه ‏ "‏من لبس ثوب شهرة ألبسه اللَّه ثوب مذلة‏" ‏ إلى آخر كلامه‏.‏ وذكر الشيخ أبو إسحاق الأصفهاني بإسناد صحيح عن جابر بن أيوب قال‏:‏ دخل الصلت بن راشد على محمد بن سيرين وعليه جبة صوف وإزار صوف وعمامة صوف فاشمأز عنه محمد وقال‏:‏ أظن أن أقوامًا يلبسون الصوف ويقولون قد لبسه عيسى بن مريم وقد حدثني من لا أتهم أن النبي صلى اللَّه عليه وآله وسلم قد لبس الكتان والصوف والقطن وسنة نبينا أحق أن تتبع‏.‏
ومقصود ابن سيرين من هذا أن قومًا يرون أن لبس الصوف دائمًا أفضل من غيره فيتحرونه ويمنعون أنفسهم من غيره وكذلك يتحرون زيًا واحدًا من الملابس ويتحرون رسومًا وأوضاعًا وهيئات يرون الخروج عنها منكرًا وليس المنكر إلا التقييد بها والمحافظة عليها وترك الخروج عنها‏.‏
ـ والحاصل ـ أن الأعمال بالنيات فلبس المنخفض من الثياب تواضعًا وكسرًا لسورة النفس التي لا يؤمن عليها من التكبر إن لبست غالي الثياب من المقاصد الصالحة الموجبة للمثوبة من اللَّه ولبس الغالي من الثياب عند الأمن على النفس من التسامي المشوب بنوع من التكبر لقصد التوصل بذلك إلى تمام المطالب الدينية من أمر بمعروف أو نهي عن منكر عند من لا يلتفت إلا إلى ذوي الهيئات كما هو الغالب على عوام زماننا وبعض خواصه لا شك أنه من الموجبات للأجر لكنه لا بد من تقييد ذلك بما يحل لبسه شرعًا‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من لبس ثوب شهرة في الدنيا ألبسه اللَّه ثوب مذلة يوم القيامة‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا النسائي ورجال إسناده ثقات رواه أبو داود عن شيخه محمد بن عيسى بن بحيح بن الطباع‏.‏ قال فيه أبو حاتم‏:‏ مبرز ثقة له عدة مصنفات عن أبي عوانة الوضاح وهو ثقة عن عثمان بن أبي زرعة الثقفي وقد أخرج له البخاري في الأنبياء عن المهاجر بن عمرو البسامي وقد أخرج له ابن حبان في الثقات عن ابن عمر وأخرجه أيضًا من طريق محمد بن عيسى عن القاضي شريك عن عثمان بذلك الإسناد‏.‏
قوله ‏ "‏من لبس ثوب شهرة‏" ‏ قال ابن الأثير‏:‏ الشهرة ظهور الشيء والمراد أن ثوبه يشتهر بين الناس لمخالفة لونه لألوان ثيابهم فيرفع الناس إليه أبصارهم ويختال عليهم بالعجب والتكبر‏.‏
قوله ‏ "‏ألبسه اللَّه تعالى ثوب مذلة‏" ‏ لفظ أبي داود ثوبًا مثله والمراد بقوله ثوب مذلة يوجب ذلته يوم القيامة كما لبس في الدنيا ثوبًا يتعزز به على الناس ويترفع به عليهم والمراد بقوله مثله في تلك الرواية أنه مثله في شهرته بين الناس‏.‏ قال ابن رسلان‏:‏ لأنه لبس الشهرة في الدنيا ليعز به ويفتخر على غيره ويلبسه اللَّه يوم القيامة ثوبًا يشتهر بمذلته واحتقاره بينهم عقوبة له والعقوبة من جنس العمل انتهى‏.‏ ويدل على هذا التأويل الزيادة التي زادها أبو داود من طريق أبي عوانة بلفظ‏:‏ ‏ "‏تلهب فيه النار‏" ‏‏.‏
ـ والحديث ـ يدل على تحريم لبس ثوب الشهرة وليس هذا الحديث مختصًا بنفيس الثياب بل قد يحصل ذلك لمن يلبس ثوبًا يخالف ملبوس الناس من الفقراء ليراه الناس فيتعجبوا من لباسه ويعتقدوه قاله ابن رسلان وإذا كان اللبس لقصد الاشتهار في الناس فلا فرق بين رفيع الثياب ووضيعها والموافق لملبوس الناس والمخالف لأن التحريم يدور مع الاشتهار والمعتبر القصد وإن لم يطابق الواقع‏.‏
4 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من جر ثوبه خيلاء لم ينظر اللَّه إليه يوم القيامة فقال أبو بكر‏:‏ إن أحد شقي إزاري يسترخي إلا أن أتعاهد ذلك منه فقال‏:‏ إنك لست ممن يفعل ذلك خيلاء‏" ‏‏.‏
رواه الجماعة إلا أن مسلمًا وابن ماجه والترمذي لم يذكروا قصة أبي بكر‏.‏
قوله ‏ "‏خيلاء‏" ‏ فعلاء بضم الخاء المعجمة ممدود‏.‏ والمخيلة والبطر والكبر والزهو والتبختر والخيلاء كلها بمعنى واحد يقال خال واختال إذا تكبر وهو رجل خال أي متكبر وصاحب خال أي صاحب كبر‏.‏
قوله ‏ "‏لم ينظر اللَّه إليه‏" ‏ النظر حقيقة في إدراك العين للمرئي وهو هنا مجاز عن الرحمة أي لا يرحمه اللَّه لامتناع حقيقة النظر في حقه تعالى والعلاقة هي السببية فإن من نظر إلى غيره وهو في حالة ممتنهة رحمه‏.‏
وقال في شرح الترمذي‏:‏ عبر عن المعنى الكائن عند النظر بالنظر لأن من نظر إلى متواضع رحمه ومن نظر إلى متكبر مقته فالرحمة والمقت متسببان عن النظر‏.‏
ـ والحديث ـ يدل على تحريم جر الثوب خيلاء والمراد بجره هو جره على وجه الأرض وهو الموافق لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏ما أسفل من الكعبين من الإزار في النار‏" ‏ كما سيأتي وظاهر الحديث أن الإسبال محرم على الرجال والنساء لما في صيغة من في قوله ‏ "‏من جر‏" ‏ من العموم وقد فهمت أم سلمة ذلك لما سمعت الحديث فقالت‏:‏ ‏ "‏فكيف تصنع النساء بذيولهن قال‏:‏ يرخينه شبرًا فقالت‏:‏ إذًا تنكشف أقدامهن قال‏:‏ فيرخينه ذراعًا لا يزدن عليه‏" ‏ أخرجه النسائي والترمذي ولكنه قد أجمع المسلمون على جواز الإسبال للنساء كما صرح بذلك ابن رسلان في شرح السنن وظاهر التقييد بقوله ‏ "‏خيلاء‏" ‏ يدل بمفهومه أن جر الثوب لغير الخيلاء لا يكون داخلًا في هذا الوعيد قال ابن عبد البر‏:‏ مفهومه أن الجار لغير الخيلاء لا يلحقه الوعيد إلا أنه مذموم قال النووي‏:‏ إنه مكروه وهذا نص الشافعي قال البويطي في مختصره عن الشافعي‏:‏ لا يجوز السدل في الصلاة ولا في غيرها للخيلاء ولغيرها خفيف لقول النبي صلى اللَّه عليه وآله وسلم لأبي بكر انتهى‏.‏ قال ابن العربي‏:‏ لا يجوز للرجل أن يجاوز بثوبه كعبه ويقول لا أجره خيلاء لأن النهي قد تناوله لفظًا ولا يجوز لمن تناوله لفظًا أن يخالفه إذ صار حكمه أن يقول لا أمتثله لأن تلك العلة ليست في فإنها دعوى غير مسلمة بل إطالة ذيله دالة على تكبره انتهى‏.‏
ـ وحاصله ـ أن الإسبال يستلزم جر الثوب وجر الثوب يستلزم الخيلاء ولو لم يقصده اللابس ويدل على عدم اعتبار التقييد بالخيلاء ما أخرجه أبو داود والنسائي والترمذي وصححه من حديث جابر بن سليم من حديث طويل فيه‏:‏ ‏ "‏وارفع إزارك إلى نصف الساق فإن أبيت فإلى الكعبين وإياك وإسبال الإزار فإنها من المخيلة وإن اللَّه لا يحب المخيلة‏" ‏ وما أخرج الطبراني من حديث أبي أمامة قال‏:‏ ‏ "‏بينما نحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذا لحقنا عمرو بن زرارة الأنصاري في حلة إزار ورداء قد أسبل فجعل رسول اللَّه صلى اللَّه عليه وآله وسلم يأخذ بناحية ثوبه ويتواضع للَّه عز وجل ويقول‏:‏ عبدك وابن عبدك وأمتك حتى سمعها عمرو فقال‏:‏ يا رسول اللَّه إني أحمش الساقين فقال‏:‏ يا عمرو إن اللَّه تعالى قد أحسن كل شيء خلقه يا عمرو إن اللَّه لا يحب المسبل‏" ‏‏.‏
والحديث رجاله ثقات وظاهره أن عمرًا لم يقصد الخيلاء وقد عرفت ما في حديث الباب من قوله صلى اللَّه عليه وآله وسلم لأبي بكر‏:‏ ‏ "‏إنك لست ممن يفعل ذلك خيلاء‏" ‏ وهو تصريح بأن مناط التحريم الخيلاء وأن الإسبال قد يكون للخيلاء وقد يكون لغيره فلا بد من حمل قوله ‏ "‏فإنها من المخيلة‏" ‏ في حديث جابر بن سليم على أنه خرج مخرج الغالب فيكون الوعيد المذكور في حديث الباب متوجهًا إلى من فعل ذلك اختيالًا والقول بأن كل إسبال من المخيلة أخذًا بظاهر حديث جابر ترده الضرورة فإن كل أحد يعلم أن من الناس من يسبل إزاره مع عدم خطور الخيلاء بباله ويرده ما تقدم من قوله صلى اللَّه عليه وآله وسلم لأبي بكر لما عرفت وبهذا يحصل الجمع بين الأحاديث وعدم إهدار قيد الخيلاء المصرح به في الصحيحين وقد جمع بعض المتأخرين رسالة طويلة جزم فيها بتحريم الإسبال مطلقًا وأعظم ما تمسك به حديث جابر‏.‏
وأما حديث أبي أمامة فغاية ما فيه التصريح بأن اللَّه لا يحب المسبل وحديث الباب مقيد بالخيلاء وحمل المطلق على المقيد واجب وأما كون الظاهر من عمرو أنه لم يقصد الخيلاء فما بمثل هذا الظاهر تعارض الأحاديث الصحيحة وسيأتي ذكر المقدار الذي يعد إسبالًا وذكر عموم الإسبال لجميع اللباس‏.‏
ومن الأحاديث الدالة على أن الإسبال من أشد الذنوب ما أخرجه مسلم وأبو داود والترمذي والنسائي وابن ماجه عن أبي ذر عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏ثلاثة لا يكلمهم اللَّه يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قلت‏:‏ من هم يا رسول اللَّه فقد خابوا وخسروا فأعادها ثلاثًا قلت‏:‏ من هم خابوا وخسروا قال‏:‏ المسبل والمنان والمنفق سلعته بالحلف الكاذب أو الفاجر‏" ‏ وما أخرجه أبو داود وغيره من حديث أبي هريرة قال‏:‏ ‏ "‏بينما رجل يصلي مسبلًا إزاره فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اذهب فتوضأ فذهب فتوضأ ثم جاء قال‏:‏ اذهب فتوضأ فقال له رجل‏:‏ يا رسول اللَّه ما لك أمرته أن يتوضأ ثم سكت عنه قال‏:‏ إنه صلى وهو مسبل إزاره وإن اللَّه لا يقبل صلاة رجل مسبل‏" ‏ وفي إسناده أبو جعفر رجل من أهل المدينة لا يعرف اسمه‏.‏ وما أخرجه أبو داود من جملة حديث طويل وفيه‏:‏ ‏ "‏قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ نعم الرجل خزيم الأسدي لولا طول جمته وإسبال إزاره‏" ‏‏.‏
5 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الإسبال في الإزار والقميص والعمامة من جر شيئًا خيلاء لم ينظر اللَّه إليه يوم القيامة‏" ‏‏.‏
رواه أبو داود والنسائي وابن ماجه‏.‏
الحديث في إسناده عبد العزيز بن أبي رواد وقد تكلم فيه غير واحد قال ابن ماجه‏:‏ قال أبو بكر ابن أبي شيبة‏:‏ ما أعرفه انتهى‏.‏ وهو مولى المهلب بن أبي صفرة وقد أخرج له البخاري وقال النووي في شرح مسلم بعد أن ذكر هذا الحديث‏:‏ إن إسناده حسن‏.‏
ـ والحديث ـ يدل على عدم اختصاص الإسبال بالثوب والإزار بل يكون في القميص والعمامة كما في الحديث‏.‏ قال ابن رسلان‏:‏ والطيلسان والرداء والشملة‏.‏ قال ابن بطال‏:‏ وإسبال العمامة المراد به إرسال العذبة زائدًا على ما جرت به العادة انتهى‏.‏
وأما المقدار الذي جرت به العادة فقد تقدم أن النبي صلى اللَّه عليه وآله وسلم فعله هو وأصحابه وتطويل أكمام القميص تطويلًا زائدًا على المعتاد من الإسبال وقد نقل القاضي عياض عن العلماء كراهة كل ما زاد على المعتاد في اللباس في الطول والسعة‏.‏
6 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا ينظر اللَّه إلى من جر إزاره بطرًا‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد والبخاري‏:‏ ‏ "‏ما أسفل من الكعبين من الإزار في النار‏" ‏‏.‏
قوله ‏ "‏بطرًا‏" ‏ قد تقدم أن البطر معناه معنى الخيلاء وفي القاموس البطر النشاط والأشر وقلة احتمال النعمة والدهش والحيرة والطغيان وكراهة الشيء من غير أن يستحق الكراهة انتهى‏.‏
قوله ‏ "‏ما أسفل من الكعبين‏" ‏ الخ قال في الفتح‏:‏ ما موصلة وبعض صلة المحذوف وهو كان وأسفل خبره وهو منصوب ويجوز الرفع أي ما هو أسفل وهو أفعل تفضيل ويحتمل أن يكون فعلًا ماضيًا ويجوز أن تكون ما نكرة موصوفة بأسفل‏.‏ قال الخطابي‏:‏ يريد أن الموضع الذي يناله الإزار من أسفل الكعبين في النار فكنى بالثوب عن بدن لابسه ومعناه أن الذي دون الكعبين من القدم يعذب عقوبة‏.‏
وحاصله أنه من تسمية الشيء باسم ما جاوره أو حل فيه وتكون من بيانية ويحتمل أن تكون سببية ويكون المراد الشخص نفسه فيكون هذا من باب تسمية الشيء بما يؤول إليه أمره في الآخرة كقوله ‏ "‏إني أراني أعصر خمرًا‏" ‏ يعني عنبًا فسماه بما يؤول إليه غالبًا وقيل معناه فهو محرم عليه لأن الحرام يوجب النار في الآخرة‏.‏ وقد أخرج أبو داود من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إزرة المسلم إلى نصف الساق ولا حرج أو لا جناح فيما بينه وبين الكعبين وما كان أسفل من الكعبين فهو في النار‏" ‏ وأخرجه أيضًا النسائي وابن ماجه‏.‏
ـ وحديث ـ الباب يدل على أن الإسبال المحرم إنما يكون إذا جاوز الكعبين وقد تقدم الكلام على اعتبار الخيلاء وعدمه‏.‏


011-نهي المرأة أن تلبس ما يحكي بدنها أو تشبه بالرجال

1 - عن أسامة بن زيد قال‏:‏ ‏ "‏كساني رسول اللَّه صلى اللَّه عليه وآله وسلم قبطية كثيفة كانت مما أهدي له دحية الكلبي فسكوتها امرأتي فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما لك لا تلبس القبطية فقلت‏:‏ يا رسول اللَّه كسوتها امرأتي فقال‏:‏ مرها أن تجعل تحتها غلالة فإني أخاف أن تصف حجم عظامها‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا ابن أبي شيبة والبزار وابن سعد والروياني والبارودي والطبراني والبيهقي والضياء في المختارة وقد أخرج نحوه أبو داود عن دحية بن خليفة قال‏:‏ ‏ "‏أُتي رسول اللَّه بقباطي فأعطاني منها قبطية فقال‏:‏ اصدعها صدعتين فاقطع أحدهما قميصًا وأعط الآخر امرأتك تختمر به فلما أدبر قال‏:‏ ومر امرأتك تجعل تحته ثوبًا لا يصفها‏" ‏ وفي إسناده ابن لهيعة ولا يحتج بحديثه وقد تابع ابن لهيعة على روايته هذه أبو العباس يحيى بن أيوب المصري وفيه مقال وقد احتج به مسلم واستشهد به البخاري‏.‏
قوله ‏ "‏قبطية‏" ‏ قال في القاموس بضم القاف على غير قياس وقد تكسر وفي الضياء بكسرها‏.‏ وقال القاضي عياض بالضم وهي نسبة إلى القبط بكسر القاف وهم أهل مصر‏.‏
قوله ‏ "‏غلالة‏" ‏ الغلالة بكسر الغين المعجمة شعار يلبس تحت الثوب كما في القاموس وغيره‏.‏
ـ والحديث ـ يدل على أنه يجب على المرأة أن تستر بدنها بثوب لا يصفه وهذا شرط ساتر العورة وإنما أمر بالثوب تحته لأن القباطي ثياب رقاق لا تستر البشرة عن رؤية الناظر بل تصفها‏.‏
وعن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم دخل على أم سلمة وهي تختمر فقال‏:‏ لية لا ليتين‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث رواه عن أم سلمة وهب مولى أبي أحمد قال المنذري‏:‏ وهذا يشبه المجهول وفي الخلاصة أنه وثقه ابن حبان‏.‏
قوله ‏ "‏وهي تختمر‏" ‏ الواو للحال والتقدير دخل عليها حال كونها تصلح خمارها يقال اختمرت المرأة وتخمرت إذا لبست الخمار كما يقال اعتم وتعمم إذا لبس العمامة‏.‏
قوله ‏ "‏فقال لية‏" ‏ بفتح اللام وتشديد الياء والنصب على المصدر والناصب فعل مقدر والتقدير الويه لية‏.‏
قوله ‏ "‏لا ليتين‏" ‏ أمرها أن تلوي خمارها على رأسها وتديره مرة واحدة لا مرتين لئلا يشبه اختمارها تدوير عمائم الرجال إذا اعتموا فيكون ذلك من التشبه المحرم وسيأتي أنه محرم على العموم من دون تخصيص‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صنفان من أهل النار لم أرهما بعد نساء كاسيات عاريات مائلات مميلات على رؤوسهن أمثال أسنمة البخت المائلة لا يرين الجنة ولا يجدن ريحها‏.‏ ورجال معهم سياط كأذناب البقر يضربون بها الناس‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله ‏ "‏صنفان من أهل النار‏" ‏ فيه ذم هذين الصنفين‏.‏ قال النووي‏:‏ هذا الحديث من معجزات النبوة فقد وقع هذان الصنفان وهما موجودان‏.‏
قوله ‏ "‏كاسيات عاريات‏" ‏ قيل كاسيات من نعمة اللَّه عاريات من شكرها‏.‏ وقيل معناه تستر بعض بدنها وتكشف بعضه إظهارًا لجمالها ونحوه وقيل تلبس ثوبًا رقيقًا يصف لون بدنها‏.‏
قوله ‏ "‏مائلات‏" ‏ أي عن طاعة اللَّه وما يلزمهن حفظه مميلات أي يعلمن غيرهن فعلهن المذموم‏.‏ وقيل مائلات بمشيهن متبخترات مميلات لأكتافهن‏.‏
وقيل المائلات بمشطهن مشطة البغايا المميلات بمشطهن غيرهن تلك المشطة‏.‏
قوله ‏ "‏على رؤوسهن أمثال أسنمة البخت‏" ‏ أي يكرمن شعورهن ويعظمنها بلف عمامة أو عصابة أو نحوها‏.‏ والبخت بضم الباء الموحدة وسكون الخاء المعجمة والتاء المثناة الإبل الخراسانية‏.‏
ـ والحديث ـ ساقه المصنف للاستدلال به على كراهة لبس المرأة ما يحكي بدنها وهو أحد التفاسير كما تقدم والأخبار بأن من فعل ذلك من أهل النار وأنه لا يجد ريح الجنة مع أن ريحها يوجد من مسيرة خمسمائة عام وعيد شديد يدل على تحريم ما اشتمل عليه الحديث من صفات هذين الصنفين‏.‏
وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لعن الرجل يلبس لبس المرأة والمرأة تلبس لبس الرجل‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا النسائي ولم يتكلم عليه أبو داود ولا المنذري ورجال إسناده رجال الصحيح‏.‏ وأخرج أبو داود عن عائشة أنها قالت‏:‏ ‏ "‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم الرجلة من النساء‏" ‏ وأخرج البخاري وأبو داود والترمذي والنسائي وابن ماجه من حديث ابن عباس قال‏:‏ ‏ "‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم المتشبهات من النساء بالرجال والمتشبهين من الرجال بالنساء‏" ‏ وأخرج أحمد بن عبد اللَّه بن عمرو بن العاص أنه رأى امرأة متقلدة قوسًا وهي تمشي مشية الرجل فقال‏:‏ من هذه فقال‏:‏ هذه أم سعيد بنت أبي جهل فقال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ليس منا من تشبه بالرجال من النساء‏" ‏‏.‏
قوله ‏ "‏لبس المرأة ولبس الرجل‏" ‏ رواية أبي داود لبسة في الموضعين‏.‏
ـ والحديث ـ يدل على تحريم تشبه النساء بالرجال والرجال بالنساء لأن اللعن لا يكون إلا على فعل محرم وإليه ذهب الجمهور‏.‏ وقال الشافعي في الأم‏:‏ إنه لا يحرم زي النساء على الرجل وإنما يكره فكذا عكسه انتهى‏.‏ وهذه الأحاديث ترد عليه ولهذا قال النووي في الروضة‏:‏ والصواب أن تشبه النساء بالرجال وعكسه حرام للحديث الصحيح انتهى‏.‏
وقد قال النبي صلى اللَّه عليه وآله وسلم في المترجلات‏:‏ ‏ "‏أخرجوهن من بيوتكم‏" ‏ وأخرج أبو داود من حديث أبي هريرة قال‏:‏ ‏ "‏أُتي رسول اللَّه صلى اللَّه عليه وآله وسلم بمخنث قد خضب يديه ورجليه بالحناء فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما بال هذا فقالوا‏:‏ يتشبه بالنساء فأمر به فنفي إلى النقيع قيل‏:‏ يا رسول اللَّه ألا نقتله قال‏:‏ إني نهيت أن أقتل المصلين‏" ‏ وروى البيهقي أن أبا بكر أخرج مخنثًا وأخرج عمر واحدًا‏.‏


012-التيامن في اللبس وما يقول من استجد ثوبًا

1 - عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا لبس قميصًا بدأ بميامنه‏" ‏ وعن أبي سعيد قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استجد ثوبًا سماه باسمه عمامة أو قميصًا أو رداء ثم يقول‏:‏ اللَّهم لك الحمد أنت كسوتنيه أسألك خيره وخير ما صنع له وأعوذ بك من شره وشر ما صنع له‏" ‏‏.‏
رواهما الترمذي‏.‏
الحديث الأول أخرجه أيضًا النسائي وذكره الحافظ في التلخيص وسكت عنه‏.‏ ويشهد له حديث‏:‏ ‏ "‏إذا توضأتم وإذا لبستم فابدؤوا بميامنكم‏" ‏ أخرجه ابن حبان والبيهقي والطبراني قال ابن دقيق العيد‏:‏ هو حقيق بأن يصح ويشهد له أيضًا حديث عائشة المتفق عليه بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعجبه التيامن في تنعله وترجله وطهوره وفي شأنه كله‏" ‏ وهو يدل على مشروعية الابتداء في لبس القميص بالميامن وكذلك لبس غيره لعموم الأحاديث الدالة على مشروعية تقديم الميامن‏.‏
ـ والحديث ـ الثاني أخرجه أيضًا النسائي وأبو داود وحسنه الترمذي‏.‏
قوله ‏ "‏سماه باسمه‏" ‏ قال ابن رسلان في شرح السنن‏:‏ البداءة باسم الثوب قبل حمد اللَّه تعالى أبلغ في تذكر النعمة وإظهارها فإن فيه ذكر الثوب مرتين فمرة ذكره ظاهرًا ومرة ذكره مضمرًا‏.‏
قوله ‏ "‏أسألك خيره‏" ‏ هكذا لفظ الترمذي ولفظ أبي داود‏:‏ ‏ "‏أسألك من خيره‏" ‏ بزيادة من‏.‏ ولفظ الترمذي أعم وأجمع لقول النبي صلى اللَّه عليه وآله وسلم لعائشة‏:‏ ‏ "‏عليك بالجوامع الكوامل اللَّهم إني أسألك الخير كله‏" ‏ ولفظ أبي داود أنسب لما فيه من المطابقة لقوله في آخر الحديث‏:‏ ‏ "‏وأعوذ بك من شره‏" ‏‏.‏
قوله ‏ "‏وخير ما صنع له‏" ‏ هو استعماله في طاعة اللَّه تعالى وعبادته ليكون عونًا له عليها‏.‏
قوله ‏ "‏وشر ما صنع له‏" ‏ هو استعماله في معصية اللَّه ومخالفة أمره‏.‏
ـ والحديث ـ يدل على استحباب حمد اللَّه تعالى عند لبس الثوب الجديد‏.‏ وقد أخرج الحاكم في المستدرك عن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما اشترى عبد ثوبًا بدينار أو بنصف دينار فحمد اللَّه إلا لم يبلغ ركبتيه حتى يغفر اللَّه له‏" ‏ وقال‏:‏ حديث لا أعلم في إسناده أحدًا ذكر بجرح واللَّه أعلم‏.‏


001-اجتناب النجاسة في الصلاة والعفو عما لا يعلم بها

1 - عن جابر بن سمرة قال‏:‏ ‏ "‏سمعت رجلًا سأل النبي صلى اللَّه عليه وآله وسلم أصلي في الثوب الذي آتي فيه أهلي قال‏:‏ نعم إلا أن ترى فيه شيئًا فتغسله‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2 - وعن معاوية قال‏:‏ ‏ "‏قلت لأم حبيبة‏:‏ هل كان يصلي النبي صلى اللَّه عليه وآله وسلم في الثوب الذي يجامع فيه قالت‏:‏ نعم إذا لم يكن فيه أذى‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
حديث جابر بن سمرة رجال إسناده عند ابن ماجه ثقات وحديث معاوية رجال إسناده كلهم ثقات‏.‏
ـ والحديثان ـ يدلان على تجنب المصلي للثوب المتنجس وهل طهارة ثوب المصلي شرط لصحة الصلاة أم لا فذهب الأكثر إلى أنها شرط وروي عن ابن مسعود وابن عباس وسعيد بن جبير وهو مروي عن مالك أنها ليست بواجبة‏.‏ ونقل صاحب النهاية عن مالك قولين‏:‏ أحدهما إزالة النجاسة سنة وليست بفرض‏.‏ وثانيهما أنها فرض مع الذكر ساقطة مع النسيان‏.‏ وقديم قولي الشافعي أن إزالة النجاسة غير شرط‏.‏
ـ احتج الجمهورـ بحجج منها‏:‏ قوله تعالى ‏ "‏وثيابك فطهر‏" ‏ قال في البحر‏:‏ والمراد للصلاة للإجماع على أن لا وجوب في غيرها ولا يخفاك أن غاية ما يستفاد من الآية الوجوب عند من جعل الأمر حقيقة فيه والوجوب لا يستلزم الشرطية لأن كون الشيء شرطًا حكم شرعي وضعي لا يثبت إلا بتصريح الشارع بأنه شرط أو بتعليق الفعل به بأداة الشرط أو بنفي الفعل بدونه نفيًا متوجهًا إلى الصحة لا إلى الكمال أو بنفي الثمرة ولا يثبت بمجرد الأمر به‏.‏
وقد أجاب صاحب ضوء النهار عن الاستدلال بالآية بأنها مطلقة وقد حملها القائلون بالشرطية على الندب في الجملة فأين دليل الوجوب في المقيد وهو الصلاة‏.‏ وفيه أنهم لم يحملوها على الندب بل صرحوا بأنها مقتضية للوجوب في الجملة لكنه قام الإجماع على عدم الوجوب في غير الصلاة فكان صارفًا عن اقتضاء الوجوب فيما عدا المقيد‏.‏
ومنها خلع النعل الذي سيأتي وغاية ما فيه الأمر بمسح النعل وقد عرفت أنه لا يفيد الشرطية على أنه بني على ما كان قد صلى قبل الخلع ولو كانت طهارة الثياب ونحوها شرطًا لوجب عليه الاستئناف لأن الشرط يؤثر عدمه في عدم المشروط كما تقرر في الأصول فهو عليهم لا لهم‏.‏
ومنها الحديثان المذكوران في الباب ويجاب عنهما بأن الثاني فعل وهو لا يدل على الوجوب فضلًا عن الشرطية والأول ليس فيه ما يدل على الوجوب سلمنا أن قوله فتغسله خبر في معنى الأمر فهو غير صالح للاستدلال به على المطلوب‏.‏
ومنها حديث عائشة قالت‏:‏ ‏ "‏كنت مع رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وفيه‏:‏ ‏ "‏فلما أصبح رسول اللَّه صلى اللَّه عليه وآله وسلم أخذ الكساء فلبسه ثم خرج فصلى فيه الغداة ثم جلس فقال رجل‏:‏ يا رسول اللَّه هذه لمعة من دم في الكساء فقبض رسول اللَّه صلى اللَّه عليه وآله وسلم عليها مع ما يليها وأرسلها إليَّ مصرورة في يد الغلام فقال‏:‏ اغسلي هذه وأجفيها ثم أرسلي بها إليَّ فدعوت بقصعتي فغسلتها ثم أجفيتها ثم أخرجتها فجاء رسول اللَّه صلى اللَّه عليه وآله وسلم وهو عليه‏" ‏ أخرجه أبو داود ويجاب عنه أولًا بأنه غريب كما قال المنذري‏.‏ وثانيًا بأن غاية ما فيه الأمر وهو لا يدل على الشرطية‏.‏ وثالثًا بأنه عليهم لا لهم لأنه لم ينقل إلينا أنه أعاد الصلاة التي صلاها في ذلك الثوب‏.‏
ومنها حديث عمار بلفظ‏:‏ ‏ "‏إنما تغسل ثوبك من البول والغائط والقيء والدم والمني‏" ‏ رواه أبو يعلى والبزار في مسنديهما وابن عدي في الكامل والدارقطني والبيهقي في سننهما والعقيلي في الضعفاء وأبو نعيم في المعرفة والطبراني في الكبير والأوسط ويجاب عنه أولًا بأن هؤلاء كلهم ضعفوه وضعفه غيرهم من أهل الحديث لأن في إسناده ثابت بن حماد وهو متروك ومتهم بالوضع وعلي بن زيد بن جدعان وهو ضعيف حتى قال البيهقي في سننه‏:‏ حديث باطل لا أصل له‏.‏ وثانيًا بأنه لا يدل على المطلوب وليس فيه إلا أنه يغسل الثوب من هذه الأشياء لا من غيرها‏.‏
ومنها حديث غسل المني وفركه في الصحيحين وغيرهما كما تقدم وهو لا يدل على الوجوب فكيف يدل على الشرطية‏.‏
ومنها حديث ‏ "‏حتيه ثم اقرصيه‏" ‏ عند البخاري ومسلم وغيرهما من حديث أسماء وفي لفظ‏:‏ ‏ "‏فلتقرصه ثم لتنضحه بماء‏" ‏ من حديث عائشة وفي لفظ‏:‏ ‏ "‏حكيه بضلع‏" ‏ من حديث أم قيس بنت محصن ويجاب عن ذلك أولًا بأن الدليل أخص من الدعوى وثانيًا بأن غاية ما فيه الدلالة على الوجوب‏.‏
ومنها أحاديث الأمر بغسل النجاسة كحديث تعذيب من لم يستنزه من البول وحديث الأمر بغسل المذي وغيرهما وقد تقدمت في أول هذا الكتاب ويجاب عنها بأنها أوامر وهي لا تدل على الشرطية التي هي محل النزاع كما تقدم‏.‏ نعم يمكن الاستدلال بالأوامر المذكورة في هذا الباب على الشرطية إن قلنا إن الأمر بالشيء نهي عن ضده وأن النهي يدل على الفساد وفي كلا المسألتين خلاف مشهور في الأصول لولا أن ههنا مانعًا من الاستدلال بها على الشرطية وهو عدم إعادته صلى اللَّه عليه وآله وسلم للصلاة التي خلع فيها نعليه لأن بناءه على ما فعله من الصلاة قبل الخلع مشعر بأن الطهارة غير شرط وكذلك عدم نقل إعادته للصلاة التي صلاها في الكساء الذي فيه لمعة من دم كما تقدم‏.‏
ومن أدلتهم على الشرطية حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏تعاد الصلاة من قدر الدرهم من الدم‏" ‏ أخرجه الدارقطني والعقيلي في الضعفاء وابن عدي في الكامل‏.‏
وهذا الحديث لو صح لكان صالحًا للاستدلال به على الشرطية المدعاة لكنه غير صحيح بل باطل لأن في إسناده روح بن غطيف‏.‏ وقال ابن عدي وغيره‏:‏ إنه تفرد به وهو ضعيف قال الذهلي‏:‏ أخاف أن يكون هذا موضوعًا‏.‏ وقال البخاري‏:‏ حديث باطل‏.‏ وقال ابن حبان‏:‏ موضوع‏.‏ وقال البزار‏:‏ أجمع أهل العلم على نكرة هذا الحديث‏.‏ قال الحافظ‏:‏ وقد أخرجه ابن عدي في الكامل من طريق أخرى عن الزهري لكن فيها أبو عصمة وقد اتهم بالكذب انتهى‏.‏
إذا تقرر لك ما سقناه من الأدلة وما فيها فاعلم أنها لا تقصر عن إفادة وجوب تطهير الثياب فمن صلى وعلى ثوبه نجاسة كان تاركًا لواجب وأما أن صلاته باطلة كما هو شأن فقدان شرط الصحة فلا لما عرفت‏.‏
ومن فوائد حديثي الباب أنه لا يجب العمل بمقتضى المظنة لأن الثوب الذي يجامع فيه مظنة لوقوع النجاسة فيه فأرشد الشارع صلى اللَّه عليه وآله وسلم إلى أن الواجب العمل بالمئنة دون المظنة‏.‏
ومن فوائدهما كما قال ابن رسلان في شرح السنن طهارة رطوبة فرج المرأة لأنه لم يذكر هنا أنه كان يغسل ثوبه من الجماع قبل أن يصلي ولو غسله لنقل‏.‏ ومن المعلوم أن الذكر يخرج وعليه رطوبة من فرج المرأة انتهى‏.‏
3 - وعن أبي سعيد‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه صلى فخلع نعليه فخلع الناس نعالهم فلما انصرف قال لهم‏:‏ لم خلعتم قالوا‏:‏ رأيناك خلعت فخلعنا فقال‏:‏ إن جبريل أتاني فأخبرني أن بهما خبثًا فإذا جاء أحدكم المسجد فليقلب نعليه ولينظر فيهما فإن رأى خبثًا فليمسحه بالأرض ثم ليصل فيهما‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الحاكم وابن خزيمة وابن حبان واختلف في وصله وإرساله ورجح أبو حاتم في العلل الموصول ورواه الحاكم من حديث أنس وابن مسعود ورواه الدارقطني من حديث ابن عباس وعبد اللَّه بن الشخير وإسنادهما ضعيفان ورواه البزار من حديث أبي هريرة وإسناده ضعيف معلول أيضًا قاله الحافظ في التلخيص‏.‏
قوله ‏ "‏فأخبرني‏" ‏ فيه جواز تكليم المصلي وإعلامه بما يتعلق بمصالح الصلاة وأنه لا يجوز تأخير البيان عن وقت الحاجة‏.‏
قوله ‏ "‏خبثًا‏" ‏ في رواية أبي داود ‏ "‏قذرًا‏" ‏ وهو ما تكرهه الطبيعة من نجاسة ومخاط ومني وغير ذلك‏.‏
ـ والحديث ـ قد عرفت مما سلف أنه استدل به القائلون بأن إزالة النجاسة من شروط صحة الصلاة وهو كما عرفناك عليهم لا لهم لأن استمراره على الصلاة التي صلاها قبل خلع النعل وعدم استئنافه لها يدل على عدم كون الطهارة شرعًا‏.‏ وأجاب الجمهور عن هذا بأن المراد بالقذر هو الشيء المستقذر كالمخاط والبصاق ونحوهما ولا يلزم من القذر أن يكون نجسًا وبأنه يمكن أن يكون دمًا يسيرًا معفوًا عنه وإخبار جبريل له بذلك لئلا تتلوث ثيابه بشيء مستقذر‏.‏ ويرد هذا الجواب بما قاله في البارع في تفسير قوله ‏ "‏أو جاء أحد منكم من الغائط‏" ‏ أنه كنى بالغائط عن القذر وقول الأزهري‏:‏ النجس القذر الخارج من بدن الإنسان فجعله لمستقذر غير نجس أو نجس معفو عنه تحكم وإخبار جبريل في حال الصلاة بالقذر الظاهر أنه لما فيها من النجاسة التي يجب تجنبها في الصلاة لا لمخافة التلوث لأنه لو كان لذلك لأخبره قبل الدخول في الصلاة لأن القعود حال لبسها مظنة للتلوث بما فيها على أن هذا الجواب لا يمكن مثله في رواية الخبث المذكورة في الباب للاتفاق بين أئمة اللغة وغيرهم أن الأخبثين هما البول والغائط‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق الحديث ما لفظه‏:‏ وفيه أن دلك النعال يجزئ وأن الأصل أن أمته أسوته في الأحكام وأن الصلاة في النعلين لا تكره وأن العمل اليسير معفو عنه انتهى‏.‏ وقد تقدم الكلام على أن دلك النعال مطهر لها في أبواب تطهير النجاسة وأما أمته أسوته فهو الحق وفيه خلاف في الأصل مشهور وأما عدم كراهة الصلاة في النعلين فسيأتي وأما العفو عن العمل اليسير فسيأتي أيضًا‏.‏ ومن فوائد الحديث جواز المشي إلى المسجد بالنعل‏.‏


002-حمل المحدث والمستجمر في الصلاة وثياب الصغار وما شك في نجاسته

1 - عن أبي قتادة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي وهو حامل أمامة بنت زينب فإذا ركع وضعها وإذا قام حملها‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏وهو حامل أمامة‏" ‏ قال الحافظ‏:‏ المشهور في الروايات التنوين ونصب أمامة وروي بالإضافة وزاد عبد الرزاق عن مالك بإسناد حديث الباب ‏ "‏على عاتقه‏" ‏ وكذا لمسلم وغيره من طريق أخرى ولأحمد من طريق ابن جريج ‏ "‏على رقبته‏" ‏ وأمامة بضم الهمزة وتخفيف الميمين كانت صغيرة على عهد النبي صلى اللَّه عليه وآله وسلم وتزوجها علي بعد موت فاطمة بوصية منها‏.‏
قوله ‏ "‏فإذا ركع وضعها‏" ‏ هكذا في صحيح مسلم والنسائي وأحمد وابن حبان كلهم عن عامر بن عبد اللَّه شيخ مالك‏.‏ ورواية البخاري عن مالك ‏ "‏فإذا سجد‏" ‏ ولأبي داود من طريق المقبري عن عمرو بن سليم ‏ "‏حتى إذا أراد أن يركع أخذها فوضعها ثم ركع وسجد حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها‏" ‏ وهذا صريح في أن فعل الحمل والوضع كان منه لا منها وهو يرد تأويل الخطابي حيث قال‏:‏ يشبه أن تكون الصبية قد ألفته فإذا سجد تعلقت بأطرافه والتزمته فينهض من سجوده فتبقى محمولة كذلك إلا أن يركع فيرسلها ويرد أيضًا قول ابن دقيق العيد أن لفظ حمل لا يساوي لفظ وضع في اقتضاء فعل الفاعل لأنا نقول فلان حمل كذا ولو كان غيره حمله بخلاف وضع فعلى هذا فالفعل الصادر منه هو الوضع لا الرفع فيقل العمل انتهى‏.‏ لأن قوله حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها صريح في أن الرفع صادر منه صلى اللَّه عليه وآله وسلم وقد رجع ابن دقيق العيد إلى هذا فقال‏:‏ وقد كنت أحسب هذا يعني الفرق بين حمل ووضع وأن الصادر منه الوضع لا الرفع حسنًا إلى أن رأيت في بعض طرقه الصحيحة فإذا قام أعادها انتهى‏.‏ وهذه الرواية في صحيح مسلم ولأحمد ‏ "‏فإذا قام حملها فوضعها على رقبته‏" ‏‏.‏
ـ والحديث ـ يدل على أن مثل هذا الفعل معفو عنه من غير فرق بين الفريضة والنافلة والمنفرد والمؤتم والإمام لما في صحيح مسلم من زيادة ‏ "‏وهو يؤم الناس في المسجد‏" ‏ وإذا جاز ذلك في حال الإمامة في صلاة الفريضة جاز في غيرها بالأولى‏.‏
قال القرطبي‏:‏ وقد اختلف العلماء في تأويل هذا الحديث والذي أحوجهم إلى ذلك أنه عمل كثير فروى ابن القاسم عن مالك أنه كان في النافلة واستبعده المازري وعياض وابن القاسم قال المازري‏:‏ إمامته بالناس في النافلة ليست بمعهودة‏.‏ وأصرح من هذا ما أخرجه أبو داود بلفظ‏:‏ ‏ "‏بينما نحن ننتظر رسول اللَّه صلى اللَّه عليه وآله وسلم في الظهر أو العصر وقد دعاه بلال إلى الصلاة إذ خرج علينا وأمامة على عاتقه فقام في مصلاه فقمنا خلفه فكبر فكبرنا وهي في مكانها‏" ‏ وروى أشهب وعبد اللَّه بن نافع عن مالك أن ذلك للضرورة حيث لم يجد من يكفيه أمرها وقال بعض أصحابه‏:‏ لأنه لو تركها لبكت وشغلته أكثر من شغلته بحملها‏.‏
وفرق بعض أصحابه بين الفريضة والنافلة‏.‏ وقال الباجي‏:‏ إن وجد من يكفيه أمرها جاز في النافلة دون الفريضة وإن لم يجد جاز فيهما‏.‏ قال القرطبي‏:‏ وروى عبد اللَّه بن يوسف التنيسي عن مالك أن الحديث منسوخ‏.‏ قال الحافظ‏:‏ روى ذلك عنه الإسماعيلي لكنه غير صريح‏.‏ وقال ابن عبد البر‏:‏ لعل الحديث منسوخ بتحريم العمل والاشتغال في الصلاة وتعقب بأن النسخ لا يثبت بالاحتمال وبأن القضية بعد قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إن في الصلاة لشغلًا‏" ‏ لأن ذلك كان قبل الهجرة وهذه القصة كانت بعد الهجرة بمدة مديدة قطعًا قاله الحافظ‏.‏
وقال القاضي عياض‏:‏ إن ذلك كان من خصائصه ورد بأن الأصل عدم الاختصاص‏.‏ قال النووي بعد أن ذكر هذه التأويلات‏:‏ وكل ذلك دعاوى باطلة مردودة لا دليل عليها لأن الآدمي طاهر وما في جوفه معفو عنه وثياب الأطفال وأجسادهم محمولة على الطهارة حتى تتبين النجاسة والأعمال في الصلاة لا تبطلها إذا قلت أو تفرقت ودلائل الشرع متظاهرة على ذلك وإنما فعل النبي صلى اللَّه عليه وآله وسلم ذلك لبيان الجواز انتهى‏.‏ قال الحافظ‏:‏ وحمل أكثر أهل العلم هذا الحديث على أنه عمل غير متوال لوجود الطمأنينة في أركان الصلاة‏.‏
ومن فوائد الحديث جواز إدخال الصبيان المساجد وسيأتي الكلام على ذلك وأن مس الصغيرة لا ينتقض به الوضوء وأن الظاهر طهارة ثياب من لا يحترز من النجاسة كالأطفال‏.‏ وقال ابن دقيق العيد‏:‏ يحتمل أن يكون ذلك وقع حال التنظيف لأن حكايات الأحوال لا عموم لها‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم العشاء فإذا سجد وثب الحسن والحسين على ظهره فإذا رفع رأسه أخذهما من خلفه أخذًا رفيقًا ويضعهما على الأرض فإذا عاد عادا حتى قضى صلاته ثم أقعد أحدهما على فخذيه قال‏:‏ فقمت إليه فقلت يا رسول اللَّه أردهما فبرقت برقة فقال لهما‏:‏ الحقا بأمكما فمكث ضؤوها حتى دخلا‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا ابن عساكر وفي إسناد أحمد كامل بن العلاء وفيه مقال معروف وهو يدل على أن مثل هذا الفعل الذي وقع منه صلى اللَّه عليه وآله وسلم غير مفسد للصلاة وفيه التصريح بأن ذلك كان في الفريضة وقد تقدم الكلام في شرح الحديث الذي قبل هذا‏.‏
وفيه جواز إدخال الصبيان المساجد وقد أخرج الطبراني من حديث معاذ بن جبل قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ جنبوا مساجدكم صبيانكم وخصوماتكم وحدودكم وشراءكم وبيعكم وجمروها يوم جمعكم واجعلوا على أبوابها مطاهركم‏" ‏ ولكن الراوي له عن معاذ مكحول وهو لم يسمع منه‏.‏ وأخرج ابن ماجه من حديث واثلة بن الأسقع‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ جنبوا مساجدكم صبيانكم ومجانينكم وشراءكم وبيعكم وخصوماتكم ورفع أصواتكم وإقامة حدودكم وسل سيوفكم واتخذوا على أبوابها المطاهر وجمروها في الجمع‏" ‏ وفي إسناده الحارث بن شهاب وهو ضعيف‏.‏ وقد عارض هذين الحديثين الضعيفين حديث أمامة المتقدم وهو متفق عليه‏.‏
وحديث الباب وحديث أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إني لأسمع بكاء الصبي وأنا في الصلاة فأخفف مخافة أن تفتتن أمه‏" ‏ وهو متفق عليه فيجمع بين الأحاديث بحمل الأمر بالتجنيب على الندب كما قال العراقي في شرح الترمذي أو بأنها تنزه المساجد عمن لا يؤمن حدثه فيها‏.‏
3 - وعن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه‏" ‏‏.‏
رواه مسلم وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا النسائي واتفق على نحوه الشيخان من حديث ميمونة‏.‏
قوله ‏ "‏مرط‏" ‏ بكسر الميم وهو كساء من صوف أو خز أو كتان وقيل لا يسمى مرطًا إلا الأخضر‏.‏ وفي الصحيح‏:‏ ‏ "‏في مرط من شعر أسود‏" ‏ والمرط يكون إزارًا ويكون رداء قاله ابن رسلان‏.‏
ـ وفيه دليل ـ على أن وقوف المرأة بجنب المصلي لا يبطل صلاته وهو مذهب الجمهور وقال أبو حنيفة‏:‏ إنها تبطل والحديث يرد عليه‏.‏ وفيه أن ثياب الحائض طاهرة إلا موضعًا يرى فيه أثر الدم أو النجاسة‏.‏ وفيه جواز الصلاة بحضرة الحائض وجواز الصلاة في ثوب بعضه على المصلي وبعضه عليها‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم لا يصلي في شعرنا‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏ ولفظه‏:‏ ‏ "‏لا يصلي في لحف نسائه‏" ‏‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه كلهم من طريق محمد ابن سيرين عن عبد اللَّه بن شقيق عن عائشة قال أبو داود في سننه‏:‏ قال حماد يعني ابن زيد‏:‏ سمعت سعيد بن أبي صدقة قال‏:‏ سألت محمدًا يعني ابن سيرين عنه فلم يحدثني وقال‏:‏ سمعته منذ زمان ولا أدري ممن سمعته من ثبت أم لا فاسألوا عنه‏.‏ قال ابن عبد البر في هذا المعنى‏:‏ قول من حفظ عنه حجة على من سأله في حال نسيانه أو في حال تغير فكره من أمر طرأ له من غضب أو غيره ففي مثل هذا العالم لا يسأل وقوله فاسألوا عنه غيري لا يقدح في الرواية المتقدمة فإنه محمول على أنه أمر بسؤال غيره لتقوية الحجة‏.‏
قوله ‏ "‏في شعرنا‏" ‏ بضم الشين والعين المهملة جمع شعار على وزن كتب وكتاب وهو الثوب الذي يلي الجسد وخصتها بالذكر لأنها أقرب إلى أن تنالها النجاسة من الدثار وهو الثوب الذي يكون فوق الشعار قال ابن الأثير‏:‏ المراد بالشعار هنا الإزار الذي كانوا يتغطون به عند النوم‏.‏ وفي رواية أبي داود‏:‏ ‏ "‏في شعرنا أو لحفنا‏" ‏ شك من الراوي واللحاف اسم لما يلتحف به‏.‏
ـ والحديث ـ يدل على مشروعية تجنب ثياب النساء التي هي مظنة لوقوع النجاسة فيها وكذلك سائر الثياب التي تكون كذلك‏.‏ وفيه أيضًا أن الاحتياط والأخذ باليقين جائز غير مستنكر في الشرع وأن ترك المشكوك فيه إلى المتيقن المعلوم جائز وليس من نوع الوسواس كما قال بعضهم‏.‏ وقد تقدم في الباب الأول أنه كان يصلي في الثوب الذي يجامع فيه أهله ما لم ير فيه أذى وأنه قال لمن سأله هل يصلي في الثوب الذي يأتي فيه أهله نعم إلا أن يرى فيه شيئًا فيغسله وذكرنا هنالك أنه من باب الأخذ بالمئنة لعدم وجوب العمل بالمظنة وهكذا حديث صلاته في الكساء الذي لنسائه وقد تقدم‏.‏ وحديث عائشة المذكور قبل هذا وكل ذلك يدل على عدم وجوب تجنب ثياب النساء وإنما هو مندوب فقط عملًا بالاحتياط كما يدل عليه حديث الباب وبهذا يجمع بين الأحاديث‏.‏


003-من صلى على مركوب نجس أو قد أصابته نجاسة

1 - عن ابن عمر قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي على حمار وهو متوجه إلى خيبر‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
2 - وعن أنس‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي على حمار وهو راكب إلى خيبر والقبلة خلفه‏" ‏‏.‏
رواه النسائي‏.‏
أما حديث ابن عمر فرواه عمرو بن يحيى المازني عن أبي الحباب سعيد بن يسار عن عبد اللَّه بن عمر بلفظ الكتاب‏.‏
قال النسائي‏:‏ عمرو بن يحيى لا يتابع على قوله على حمار وربما قال على راحلته‏.‏ وقال الدارقطني وغيره‏:‏ غلط عمرو بن يحيى بذكر الحمار والمعروف على راحلته وعلى البعير وقد أخرجه مسلم في الصحيح من طريق عمرو بن يحيى بلفظ‏:‏ ‏ "‏على حمار‏" ‏ قال النووي‏:‏ وفي الحكم بتغليظ عمرو بن يحيى نظر لأنه ثقة نقل شيئًا محتملًا فلعله كان الحمار مرة والبعير مرات ولكنه يقال إنه شاذ فإنه مخالف رواية الجمهور في البعير والراحلة والشاذ مردود وهو المخالف للجماعة واللَّه أعلم انتهى‏.‏
وأما حديث أنس فإسناده في سنن النسائي هكذا أخبرنا محمد بن منصور قال حدثنا إسماعيل بن عمر قال حدثنا داود بن قيس عن محمد بن عجلان عن يحيى بن سعيد عن أنس فذكره وهؤلاء كلهم ثقات‏.‏ قال النسائي‏:‏ الصواب موقوف انتهى‏.‏ وقد أخرجه مسلم والإمام مالك في الموطأ من فعل أنس‏.‏ ولفظ مسلم‏:‏ حدثنا أنس بن سيرين قال‏:‏ تلقينا أنس بن مالك حين قدم الشام فلقيناه بعين التمر فرأيته يصلي على حمار‏.‏ قال القاضي عياض‏:‏ قيل إنه وهم وصوابه قدم من الشام كما جاء في صحيح البخاري لأنهم خرجوا من البصرة للقائه حين قدم من الشام‏.‏
قال النووي‏:‏ ورواية مسلم صحيحة ومعناه تلقيناه في رجوعه حين قدم الشام وإنما حذف في رجوعه للعلم به‏.‏ واستدل المصنف بالحديثين على جواز الصلاة على المركوب النجس والمركوب الذي أصابته نجاسة وهو لا يتم إلا على القول بأن الحمار نجس عين نعم يصح الاستدلال به على جواز الصلاة على ما فيه نجاسة لأن الحمار لا ينفك عن التلوث بها‏.‏
ـ والحديثان ـ يدلان على جواز التطوع على الراحلة‏.‏ قال النووي‏:‏ وهو جائز بإجماع المسلمين ولا يجوز عند الجمهور إلا في السفر من غير فرق بين قصيره وطويله وقيده مالك بسفر القصر‏.‏
وقال أبو يوسف وأبو سعيد الأصطخري من أصحاب الشافعي‏:‏ إنه يجوز التنفل على الدابة في البلد وسيعقد المصنف لذلك بابًا في آخر أبواب القبلة‏.‏


004-الصلاة على الفراء والبسط وغيرهما من المفارش

1 - عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى على بساط‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث في إسناده زمعة بن صالح الحيدي ضعفه أحمد وابن معين وأبو حاتم والنسائي وقد أخرج له مسلم فرد حديث مقرونًا بآخر وهذا الحديث قد أخرجه ابن أبي شيبة في المصنف قال حدثنا وكيع عن زمعة عن عمرو بن دينار وسلمة قال أحدهما‏:‏ عن عكرمة عن ابن عباس فذكره‏.‏
وفي الباب عن أنس بن مالك عند البخاري ومسلم والنسائي والترمذي وصححه وابن ماجه بلفظ‏:‏ ‏ "‏كان يقول لأخ لي صغير يا أبا عمير ما فعل النغير قال‏:‏ ونضح بساط لنا فصلى عليه‏" ‏‏.‏
قوله ‏ "‏بساط‏" ‏ بكسر الباء جمعه بسط بضمها وتسكين السين وضمها وهو ما يبسط أي يفرش وأما البساط بفتح الباء فهي الأرض الواسعة قال عديل ابن الفرخ العجلي‏:‏
ودون يد الحجاج من أن تنالني ** بساط لأيدي الناعجات عريض
ـ والحديث ـ يدل على جواز الصلاة على البسط وقد حكاه الترمذي عن أكثر أهل العلم من الصحابة ومن بعدهم وهو قول الأوزاعي والشافعي وأحمد وإسحاق وجمهور الفقهاء وقد كره ذلك جماعة من التابعين ممن بعدهم فروى ابن أبي شيبة في المصنف عن سعيد بن المسيب ومحمد بن سيرين أنهما قالا الصلاة على الطنفسة وهي البساط الذي تحته خمل محدثة‏.‏ وعن جابر بن زيد أنه كان يكره الصلاة على كل شيء من الحيوان ويستحب الصلاة على كل شيء من نبات الأرض‏.‏ وعن عروة بن الزبير أنه كان يكره أن يسجد على شيء دون الأرض‏.‏
وإلى الكراهة ذهب الهادي ومالك‏.‏ ومنعت الإمامية صحة السجود على ما لم يكن أصله من الأرض وكره مالك أيضًا الصلاة على ما كان من نبات الأرض فدخلته صناعة أخرى كالكتان والقطن‏.‏ قال ابن العربي‏:‏ وإنما كرهه من جهة الزخرفة‏.‏ واستدل الهادي على كراهة ما ليس من الأرض بحديث ‏ "‏جعلت لنا الأرض مسجدًا وطهورًا‏" ‏ بناء على أن لفظ الأرض لا يشمل ذلك‏.‏ قال في ضوء النهار‏:‏ وهو وهم لأن المراد بالأرض في حديث التراب بدليل ‏ "‏وطهورًا‏" ‏ وإلا لزم مذهب أبي حنيفة في جواز التيمم بما أنبتت الأرض انتهى‏.‏
وأقول‏:‏ بل المراد بالأرض في الحديث ما هو أعم من التراب بدليل ما ثبت في الصحيح بلفظ ‏ "‏وتربتها طهورًا‏" ‏ وإلا لزم صحة إضافة الشيء إلى نفسه وهي باطلة بالاتفاق ولكن الأولى أن يقال في الجواب عن الاستدلال بالحديث أن التنصيص على كون الأرض مسجدًا لا ينفي كون غيرها مسجدًا بعد تسليم عدم صدق مسمى الأرض على البسط على أن السجود على البسط ونحوها سجود على الأرض كما يقال للراكب على السرج الموضوع على ظهر الفرس راكب على الفرس وقد صح أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى على البسط وهو لا يفعل المكروه‏.‏
ـ فائدة ـ حديث أنس الذي ذكر بلفظ البسط أخرجه الأئمة الستة بلفظ الحصير قال العراقي في شرح الترمذي‏:‏ فرق المصنف يعني الترمذي بين حديث أنس في الصلاة على البسط وبين حديث أنس في الصلاة على الحصير وعقد لكل منهما بابًا وقد روى ابن أبي شيبة في سننه ما يدل على أن المراد بالبساط الحصير بلفظ‏:‏ ‏ "‏فيصلي أحيانًا على بساط لنا وهو حصير ننضحه بالماء‏" ‏ قال العراقي‏:‏ فتبين أن مراد أنس بالبساط الحصير ولا شك أنه صادق على الحصير لكونه يبسط على الأرض أي يفرش انتهى‏.‏ وهذه الرواية إن صلحت لتقييد حديث أنس لم تصلح لتقييد حديث ابن عباس‏.‏
2 - وعن المغيرة بن شعبة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الحصير والفروة المدبوغة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده أبو عون محمد بن عبيد اللَّه بن سعيد الثقفي عن أبيه عن المغيرة وأبو عون ثقة احتج به الشيخان وأما أبوه فلم يرو عنه غير ابنه أبي عون قال أبو حاتم فيه‏:‏ مجهول وذكره ابن حبان في الثقات في أتباع التابعين وقال‏:‏ يروي المقاطيع قال العراقي‏:‏ وهذا يدل على الانقطاع بينه وبين المغيرة انتهى‏.‏ ولكن صلاته صلى اللَّه عليه وآله وسلم على الحصير ثابتة من حديث أنس عند الجماعة ومن حديث أبي سعيد وسيأتي ومن حديث أم سلمة عند الطبراني في الكبير ومن حديث ابن عمر عند أبي حاتم في العلل‏.‏
قوله ‏ "‏والفروة المدبوغة‏" ‏ الفروة هي التي تلبس وجمعها فراء كبهمة وبهام وفي ذلك رد على من كره الصلاة على غير الأرض وما خلق منها وقد تقدم الكلام على ذلك‏.‏
ـ ويدل الحديث ـ وسائر الأحاديث التي ذكرناها على أنه صلى اللَّه عليه وآله وسلم صلى على الحصير‏.‏ وأخرج أبو يعلى الموصلي عن عائشة بسند قال العراقي رجاله ثقات‏:‏ ‏ "‏إنها سئلت أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الحصير قالت‏:‏ لم يكن يصلي عليه‏" ‏ وكيفية الجمع بين حديثها هذا وسائر الأحاديث أنها إنما نفت علمها ومن علم صلاته على الحصير مقدم على النافي وأيضًا فإن حديثها وإن كان رجاله ثقات فإن فيه شذوذًا ونكارة كما قال العراقي‏.‏
وقد ذهب إلى استحباب الصلاة على الحصير أكثر أهل العلم كما قال الترمذي قال‏:‏ إلا أن قومًا من أهل العلم اختاروا الصلاة على الأرض استحبابًا انتهى‏.‏
وقد روي عن زيد بن ثابت وأبي ذر وجابر بن عبد اللَّه وعبد اللَّه بن عمر وسعيد بن المسيب ومكحول وغيرهما من التابعين استحباب الصلاة على الحصير وصرح ابن المسيب بأنها سنة‏.‏
وممن اختار مباشرة المصلي للأرض من غير وقاية عبد اللَّه بن مسعود فروى الطبراني عنه أنه كان لا يصلي ولا يسجد إلا على الأرض وعن إبراهيم النخعي أنه كان يصلي على الحصير ويسجد على الأرض‏.‏
3 - وعن أبي سعيد‏:‏ ‏ "‏أنه دخل على رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ فرأيته يصلي على حصير يسجد عليه‏" ‏‏.‏
رواه مسلم‏.‏
حديث أبي سعيد أخرجه مسلم عن عمرو الناقد وإسحاق بن إبراهيم كلاهما عن عيسى بن يونس‏.‏ ورواه أيضًا مسلم وابن ماجه عن أبي كريب زاد مسلم وعن أبي بكر ابن أبي شيبة كلاهما عن أبي معاوية عن الأعمش زاد مسلم‏:‏ ‏ "‏ورأيته يصلي في ثوب واحد متوشحًا به‏" ‏ وهذه الزيادة أفردها ابن ماجه فرواها عن أبي كريب عن عمر بن عبيد عن الأعمش والكلام على فقه الحديث قد تقدم‏.‏
4 - وعن ميمونة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الخمرة‏" ‏‏.‏
رواه الجماعة إلا الترمذي لكنه له من رواية ابن عباس رضي اللَّه عنه‏.‏
لفظ حديث ابن عباس في سنن الترمذي‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الخمرة‏" ‏ وقال‏:‏ حسن صحيح‏.‏
وفي الباب عن أم حبيبة عند الطبراني وعن أم سلمة عند الطبراني أيضًا وعن عائشة عند مسلم وأبي داود والترمذي والنسائي وعن ابن عمر عند الطبراني في الكبير والأوسط وأحمد والبزار وعن أم كلثوم بنت أبي سلمة بن عبد الأسد عند ابن أبي شيبة‏.‏ قال الترمذي‏:‏ ولم يسمع من النبي صلى اللَّه عليه وآله وسلم وقد أورد لها الطبراني في المعجم الكبير أحاديث من روايتها عن أم سلمة وفي بعض طرقها عن أم كلثوم بنت عبد اللَّه بن زمعة أن جدتها أم سلمة زوج النبي صلى اللَّه عليه وآله وسلم دفعت إليها مخضبًا من صفر‏.‏
وعن أنس عند الطبراني في الصغير والأوسط والبزار بإسناد رجاله ثقات وعن جابر عند البزار وعن أبي بكرة عند الطبراني بإسناد رجاله ثقات وعن أبي هريرة عند مسلم والنسائي وعن أم أيمن عند الطبراني بإسناد جيد وعن أم سليم عند أحمد والطبراني وإسناده جيد‏.‏
قوله ‏ "‏على الخمرة‏" ‏ قال أبو عبيد‏:‏ هي بضم الخاء سجادة من سعف النخل على قدر ما يسجد عليه المصلي فإن عظم بحيث يكفي لجسده كله في صلاة أو اضطجاع فهو حصير وليس بخمرة‏.‏ وقال الجوهري‏:‏ الخمرة بالضم سجادة صغيرة تعمل من سعف النخل وترمل بالخيوط‏.‏ وقال الخطابي‏:‏ الخمرة السجادة وكذا قال صاحب المشارق قال‏:‏ وهي على قدر ما يضع عليه الوجه والأنف‏.‏
وقال صاحب النهاية‏:‏ هي مقدار ما يضع عليه الرجل وجهه في سجوده من حصير أو نسيجة خوص ونحوه من الثياب ولا يكون خمرة إلا في هذا المقدار وقد تقدم تفسير الخمرة بأخصر مما هنا في باب الرخصة في اجتياز الجنب من المسجد من أبواب الغسل‏.‏ ومادة خمر تدل على التغطية والستر ومنه سميت الخمر لأنها تخمر العقل أي تغطيه وتستره‏.‏
ـ والحديث ـ يدل على أنه لا بأس بالصلاة على السجادة سواء كانت من الخرق أو الخوص أو غير ذلك سواء كانت صغيرة كالخمرة على القول بأنها لا تسمى خمرة إلا إذا كانت صغيرة أو كانت كبيرة كالحصير والبساط لما تقدم من صلاته صلى اللَّه عليه وآله وسلم على الحصير والبساط والفروة‏.‏ وقد أخرج أحمد في مسنده من حديث أم سلمة أن النبي صلى اللَّه عليه وآله وسلم قال لأفلح‏:‏ ‏ "‏يا أفلح ترب وجهك‏" ‏ أي في سجوده‏.‏ قال العراقي‏:‏ والجواب عنه أنه لم يأمره أن يصلي على التراب وإنما أراد به تمكين الجبهة من الأرض وكأنه رآه يصلي ولا يمكن جبهته من الأرض فأمره بذلك لا أنه رآه يصلي على شيء يستره من الأرض فأمره بنزعه انتهى‏.‏ وقد ذهب إلى أنه لا بأس بالصلاة على الخمرة الجمهور قال الترمذي‏:‏ وبه يقول بعض أهل العلم وقد نسبه العراقي إلى الجمهور من غير فرق بين ثياب القطن والكتان والجلود وغيرها من الطاهرات وقد تقدم ذكر من اختار مباشرة الأرض‏.‏
5 - وعن أبي الدرداء قال‏:‏ ‏ "‏ما أبالي لو صليت على خمس طنافس‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
الحديث رواه ابن أبي شيبة عنه بلفظ‏:‏ ‏ "‏ست طنافس بعضها فوق بعض‏" ‏ وروى ابن أبي شيبة عن ابن عباس أنه صلى على طنفسة‏.‏ وعن أبي وائل أنه صلى على طنفسة وعن الحسن قال‏:‏ لا بأس بالصلاة على الطنفسة‏.‏ وعنه أنه كان يصلي على طنفسة قدماه وركبتاه عليها ويداه ووجهه على الأرض‏.‏ وعن إبراهيم والحسن أيضًا أنهما صليا على بساط فيه تصاوير‏.‏ وعن عطاء أنه صلى على بساط أبيض‏.‏ وعن سعيد بن جبير أنه صلى على بساط أيضًا وعن مرة الهمداني أنه صلى على لبد وكذا عن قيس بن عباد‏.‏
ـ وإلى جواز الصلاة ـ على الطنافس ذهب جمهور العلماء والفقهاء كما تقدم في الصلاة على البسط وخالف في ذلك من خالف في الصلاة على البسط لأن الطنافس البسط التي تحتها خمل كما تقدم‏.‏
قوله ‏ "‏طنافس‏" ‏ جمع طنفسة وفي ضبطها لغات كسر الطاء والفاء معًا وضمهما وفتحهما معًا وكسر الطاء مع فتح الفاء‏.‏


005-الصلاة في النعلين والخفين

1 - وعن أبي مسلمة سعيد بن يزيد قال‏:‏ ‏ "‏سألت أنسًا أكان النبي صلى اللَّه عليه وآله وسلم يصلي في نعليه قال‏:‏ نعم‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن شداد بن أوس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خالفوا اليهود فإنهم لا يصلون في نعالهم ولا خفافهم‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه البخاري عن أدم عن شعبة وعن سليمان بن حرب عن حماد ابن زيد وأخرجه مسلم عن يحيى بن يحيى عن بشر بن المغفل وعن الربيع الزهراني عن عباد بن العوام وأخرجه النسائي عن عمرو بن علي عن يزيد بن زريع وغسان بن مضر عن أبي مسلمة سعيد بن يزيد‏.‏
والحديث الثاني أخرجه ابن حبان أيضًا في صحيحه ولا مطعن في إسناده وفي الباب أحاديث أربعة أخر عن أنس‏:‏ الأول عند الطبراني والبيهقي قال البيهقي‏:‏ لا بأس بإسناده‏.‏ الثاني عند البزار بنحو حديث شداد بن أوس‏.‏ والثالث عند ابن مردويه بلفظ‏:‏ ‏ "‏صلوا في نعالكم‏" ‏ وفي إسناده عباد بن جويرية كذبه أحمد والبخاري‏.‏ والرابع عند ابن مردويه وفي إسناده عيسى بن عبد اللَّه العسقلاني وهو ضعيف يسرق الحديث‏.‏
وفي الباب عن عبد اللَّه بن مسعود عند ابن ماجه‏.‏ وله حديث آخر عند الطبراني في إسناده علي بن عاصم تكلم فيه‏.‏ وله حديث ثالث عند البزار والطبراني والبيهقي وفي إسناده أبو حمزة الأعور وهو غير محتج به‏.‏ وعن عبد اللَّه بن أبي حبيبة عند أحمد والبزار والطبراني‏.‏
وعن عبد اللَّه بن عمرو عند أبي داود وابن ماجه‏.‏ وعن عمرو بن حريث عند الترمذي في الشمائل والنسائي‏.‏ وعن أوس الثقفي عند ابن ماجه‏.‏ وعن أبي هريرة عند أبي داود‏.‏ وله حديث آخر عند أحمد والبيهقي‏.‏ وله حديث ثالث عند البزار والطبراني وفيه عباد بن كثير وهو لين الحديث وقيل متروك وقيل لا يحتج بحديثه‏.‏ وله حديث رابع رواه ابن مردويه وفيه صالح مولى التومأة وهو ضعيف‏.‏ وعن عطاء الشيبي عند ابن منده في معرفة الصحابة والطبراني وابن قانع‏.‏ وعن البراء عند أبي الشيخ وفي إسناده سوار بن مصعب وهو ضعيف‏.‏ وعن عبد اللَّه بن الشخير عند مسلم‏.‏ وله حديث آخر عند الطبراني‏.‏ وعن ابن عباس عند البزار والطبراني وابن عدي وفي إسناده النضر بن عمر وهو ضعيف جدًا‏.‏ وله حديث آخر عند الطبراني‏.‏ وعن عبد اللَّه بن عمر عند الطبراني‏.‏ وعن علي بن أبي طالب عند ابن عدي في الكامل من رواية الحسين بن ضميرة عن أبيه عن جده وهو ضعيف جدًا‏.‏ وله حديث آخر عند أبي يعلى وابن عدي وقال‏:‏ وهذا ليس له أصل وهو مما وضعه محمد بن الحجاج اللخمي‏.‏ وعن فيروز الديلمي عند الطبراني وإسناده جيد‏.‏ وعن مجمع بن جارية عند أحمد وفي إسناده يزيد بن عياض وهو ضعيف‏.‏ وعن الهرماس بن زياد عند ابن حبان في الثقات والطبراني في معجمه الكبير والأوسط‏.‏ وعن أبي بكرة عند البزار وأبي يعلى وابن عدي وفي إسناده بحر بن مرار اختلط وتغير وقد وثقه ابن معين‏.‏ وعن أبي ذر عند أبي الشيخ والبيهقي‏.‏ وعن أبي سعيد عند أبي داود‏.‏ وعن عائشة عند الطبراني بإسناد صحيح‏.‏ وعن أعرابي من الصحابة لم يسم عند ابن أبي شيبة في مصنفه وأحمد في مسنده‏.‏
ـ والحديثان يدلان ـ على مشروعية الصلاة في النعال وقد اختلف نظر الصحابة والتابعين في ذلك هل هو مستحب أو مباح أو مكروه فروي عن عمر بإسناد ضعيف أنه كان يكره خلع النعال ويشتد على الناس في ذلك وكذا عن ابن مسعود‏.‏ وكان أبو عمرو الشيباني يضرب الناس إذا خلعوا نعالهم‏.‏ وروي عن إبراهيم أنه كان يكره خلع النعال وهذا يشعر بأنه مستحب عند هؤلاء‏.‏ قال العراقي في شرح الترمذي‏:‏ وممن كان يفعل ذلك يعني لبس النعل في الصلاة عمر بن الخطاب وعثمان بن عفان وعبد اللَّه بن مسعود وعويمر بن ساعدة وأنس بن مالك وسلمة بن الأكوع وأوس الثقفي‏.‏ ومن التابعين سعيد بن المسيب والقاسم وعروة بن الزبير وسالم بن عبد اللَّه وعطاء بن يسار وعطاء بن أبي رباح ومجاهد وطاوس وشريح القاضي وأبو مجلز وأبو عمرو الشيباني والأسود بن يزيد وإبراهيم النخعي وإبراهيم التيمي وعلي بن الحسين وابنه أبو جعفر‏.‏ وممن كان لا يصلي فيهما عبد اللَّه بن عمر وأبو موسى الأشعري‏.‏
وممن ذهب إلى الاستحباب الهادوية وإن أنكر ذلك عوامهم قال الإمام المهدي في البحر‏:‏ مسألة‏:‏ ويستحب في النعل الطاهر لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صلوا في نعالكم‏" ‏ الخبر‏.‏ وقال ابن دقيق العيد في شرح الحديث الأول من حديثي الباب‏:‏ إنه لا ينبغي أن يؤخذ منه الاستحباب لأن ذلك لا مدخل له في الصلاة ثم أطال البحث وأطاب إلا أن الحديث الثاني من حديثي الباب أقل أحواله الدلالة على الاستحباب وكذلك سائر الأحاديث التي ذكرنا‏.‏ وقد أخرج أبو داود من حديث أبي سعيد الخدري قال‏:‏ ‏ "‏قال صلى اللَّه عليه وآله وسلم‏:‏ إذا جاء أحدكم إلى المسجد فلينظر فإن رأى في نعليه قذر أو أذى فليمسحه وليصل فيهما‏" ‏‏.‏
ويمكن الاستدلال لعدم الاستحباب بما أخرجه أبو داود من حديث أبي هريرة‏:‏ ‏ "‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏(‏إذا صلى أحدكم فخلع نعليه فلا يؤذ بهما أحدًا ليجعلهما بين رجليه أو ليصل فيهما‏" ‏ وهو كما قال العراقي‏:‏ صحيح الإسناد‏.‏ وحديث عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي حافيًا ومنتعلًا‏" ‏ أخرجه أبو داود وابن ماجه‏.‏ وروى ابن أبي شيبة بإسناده إلى أبي عبد الرحمن بن أبي ليلى أنه قال‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم في نعليه فصلى الناس في نعالهم فخلع نعليه فخلعوا فلما صلى قال‏:‏ من شاء أن يصلي في نعليه فليصل ومن شاء أن يخلع فليخلع‏" ‏ قال العراقي‏:‏ وهذا مرسل صحيح الإسناد‏.‏
ويجمع بين أحاديث الباب بجعل حديث أبي هريرة وما بعده صارفًا للأوامر المذكورة المعللة بالمخالفة لأهل الكتاب من الوجوب إلى الندب لأن التخيير والتفويض إلى المشيئة بعد تلك الأوامر لا ينافي الاستحباب كما في حديث ‏ "‏بين كل أذانين صلاة لمن شاء‏" ‏ وهذا أعدل المذاهب وأقواها عندي‏.‏


006-المواضع المنهي عنها والمأذون فيها للصلاة

1 - عن جابر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ جعلت لي الأرض طهورًا ومسجدًا فأيما رجل أدركته الصلاة فليصل حيث أدركته‏" ‏‏.‏
متفق عليه‏.‏ وقال ابن المنذر‏:‏ ثبت أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏جعلت لي كل الأرض طيبة مسجدًا وطهورًا‏" ‏ رواه الخطابي بإسناده‏.‏
الحديث قد تقدم الكلام على طرقه وفقهه في التيمم فلا نعيده وهو ثابت بزيادة طيبة من رواية أنس عند ابن السراج في مسنده قال العراقي بإسناد صحيح وأخرجه أيضًا أحمد والضياء في المختارة وأشار إلى حديث أنس أيضًا الترمذي‏.‏ قال العراقي في شرح الترمذي ما لفظه‏:‏ وحديث جابر أخرجه البخاري ومسلم والنسائي من رواية يزيد الفقير عن جابر بن عبد اللَّه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أعطيت خمسًا‏" ‏ فذكرها وفيه ‏ "‏وجعلت لي الأرض طيبة طهورًا ومسجدًا‏" ‏ الحديث انتهى‏.‏ فعلى هذا يكون زيادة طيبة مخرجة في الصحيحين ولكنه ذكر البخاري الحديث من طريق يزيد الفقير عن جابر في التيمم والصلاة وليس فيه هذه الزيادة وأما مسلم فصرح بها في صحيحه في الصلاة وهي تدل على أن المراد بالأرض المذكورة في الحديث ليس هي الأرض جميعها كما تدل على ذلك زيادة لفظ ‏ "‏كلها‏" ‏ في حديث حذيفة عند مسلم وكما في حديث أبي ذر وحديث أبي سعيد الآتيين بل المراد الأرض الطاهرة المباحة لأن المتنجسة ليست بطيبة لغة والمغصوبة ليست بطيبة شرعًا نعم من قال‏:‏ إن التأكيد ينفي المجاز قال‏:‏ المراد بالأرض المؤكدة بلفظ كل جميعها وجعل هذه الزيادة معارضة لأصل الحديث لأنها وقعت منافية له والزيادة إنما تقبل مع عدم منافاة الأصل فيصار حينئذ إلى التعارض وقد حكى بعضهم في التأكيد بكل خلافًا هل يرفع المجاز أو يضعفه والظاهر عدم الرفع لما في الصحيح من حديث عائشة‏:‏ ‏ "‏كان يصوم شعبان كله‏" ‏ ‏ "‏كان يصوم نصفه إلا قليلًا‏" ‏ والقول بأنه يرفع المجاز يستلزم عدم صحة وقوع الاستثناء بعد المؤكد كما صرح بذلك القائلون به‏.‏ وللمقام بحث ليس هذا موضعه‏.‏ ومما يدل على عدم الرفع الأحاديث الواردة في المنع من الصلاة في المقبرة والحمام وغيرها وسيأتي ذكرها‏.‏
2 - وعن أبي ذر قال‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أي مسجد وضع أول قال‏:‏ المسجد الحرام قلت‏:‏ ثم أي قال‏:‏ المسجد الأقصى قلت‏:‏ كم بينهما قال‏:‏ أربعون سنة قلت‏:‏ ثم أي قال‏:‏ حيثما أدركت الصلاة فصل فكلها مسجد‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏قال أربعون‏" ‏ يعني في الحدوث لا في المسافة‏.‏
قوله ‏ "‏حيثما أدركت‏" ‏ لفظ مسلم‏:‏ ‏ "‏وأينما أدركتك الصلاة فصلها فإنه مسجد‏" ‏ وفي لفظ له‏:‏ ‏ "‏ثم حيثما أدركتك‏" ‏ وفي لفظ له أيضًا‏:‏ ‏ "‏فحيثما أدركتك الصلاة فصل‏" ‏ قال النووي‏:‏ وفيه جواز الصلاة في جميع المواضع إلا ما استثناه الشرع من الصلاة في المقابر وغيرها من المواضع التي فيها النجاسة كالمزبلة والمجزرة وكذا ما نهى عنه لمعنى آخر فمن ذلك أعطان الإبل ومنه قارعة الطريق والحمام وغيرهما وسيأتي الكلام على ذلك مستوفى‏.‏
قوله ‏ "‏فكلها‏" ‏ هو تأكيد لما فهم من قوله حيثما أدركت وهو الأرض أو أمكنتها‏.‏
3 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الأرض كلها مسجد إلا المقبرة والحمام‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه الشافعي وابن خزيمة وابن حبان والحاكم قال الترمذي‏:‏ وهذا حديث فيه اضطراب رواه سفيان الثوري عن عمرو بن يحيى عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏
ورواه حماد بن سلمة عن عمرو بن يحيى عن أبيه عن أبي سعيد ورواه محمد بن إسحاق عن عمرو بن يحيى عن أبيه قال‏:‏ وكان عامة روايته عن أبي سعيد عن النبي صلى اللَّه عليه وآله وسلم ولم يذكر فيه عن أبي سعيد وكأن رواية الثوري عن عمرو بن يحيى عن أبيه أثبت وأصح انتهى‏.‏
وقال الدارقطني في العلل‏:‏ المرسل المحفوظ ورجح البيهقي المرسل‏.‏ وقال النووي‏:‏ هو ضعيف‏.‏ وقال صاحب الإمام‏:‏ حاصل ما علل به الإرسال وإذا كان الواصل له ثقة فهو مقبول‏.‏ قال الحافظ‏:‏ وأفحش ابن دحية فقال في كتاب التنوير له هذا لا يصح من طريق من الطرق كذا قال‏:‏ فلم يصب انتهى‏.‏
ـ والحديث ـ صححه الحاكم في المستدرك وابن حزم الظاهري وأشار ابن دقيق العيد في الإمام إلى صحته‏.‏ وفي الباب عن علي عند ابن داود‏.‏ وعن ابن عمر عند الترمذي وابن ماجه وسيأتي‏.‏ وعن عمر عند ابن ماجه‏.‏ وعن أبي مرثد الغنوي عند مسلم وأبي داود والترمذي والنسائي وسيأتي‏.‏ وعن جابر وعبد اللَّه بن عمرو بن العاص وعمران بن الحصين ومعقل بن يسار وأنس بن مالك جميعهم عند ابن عدي في الكامل وفي إسناد حديثهم عباد بن كثير ضعيف جدًا ضعفه أحمد وابن معين‏.‏
قال ابن حزم‏:‏ أحاديث النهي عن الصلاة إلى القبور والصلاة في المقبرة أحاديث متواترة لا يسع أحدًا تركها قال العراقي‏:‏ إن أراد بالتواتر ما يذكره الأصوليون من أنه رواه عن كل واحد من رواته جمع يستحيل تواطؤهم على الكذب في الطرفين والواسطة فليس كذلك فإنها أخبار آحاد وإن أراد بذلك وصفها بالشهرة فهو قريب وأهل الحديث غالبًا إنما يريدون بالمتواتر المشهور انتهى‏.‏
وفيه أن المعتبر في التواتر هو أن يروي الحديث المتواتر جمع عن جمع يستحيل تواطؤ كل جمع على الكذب لا أنه يرويه جمع كذلك عن كل واحد من رواته ما لم يعتبره أهل الأصول اللَّهم إلا أن يريد بكل واحد من رواته كل رتبة من رتب رواته‏.‏
قوله ‏ "‏إلا المقبرة‏" ‏ مثلثة الباء مفتوحة الميم وقد تكسر الميم وهي المحل الذي يدفن فيه الموتى‏.‏
ـ والحديث ـ يدل على المنع من الصلاة في المقبرة والحمام وقد اختلف الناس في ذلك أما المقبرة فذهب أحمد إلى تحريم الصلاة في المقبرة ولم يفرق بين المنبوشة وغيرها ولا بين أن يفرش عليها شيئًا يقيه من النجاسة أم لا ولا بين أن يكون في القبور أو في مكان منفرد عنها كالبيت وإلى ذلك ذهبت الظاهرية ولم يفرقوا بين مقابر المسلمين والكفار‏.‏
قال ابن حزم‏:‏ وبه يقول طوائف من السلف فحكي عن خمسة من الصحابة النهي عن ذلك وهم عمر وعلي وأبو هريرة وأنس وابن عباس وقال‏:‏ ما نعلم لهم مخالفًا من الصحابة وحكاه عن جماعة من التابعين إبراهيم النخعي ونافع بن جبير بن مطعم وطاوس وعمرو بن دينار وخيثمة وغيرهم‏.‏
وقوله ‏ "‏لا نعلم لهم مخالفًا في الصحابة‏" ‏ إخبار عن علمه وإلا فقد حكى الخطابي في معالم السنن عن عبد اللَّه بن عمر أنه رخص في الصلاة في المقبرة وحكى أيضًا عن الحسن أنه صلى في المقبرة‏.‏ وقد ذهب إلى تحريم الصلاة على القبر من أهل البيت المنصور باللَّه والهادوية وصرحوا بعدم صحتها إن وقعت فيها‏.‏
وذهب الشافعي إلى الفرق بين المقبرة المنبوشة وغيرها فقال‏:‏ إذا كانت مختلطة بلحم الموتى وصديدهم وما يخرج منهم لم تجز الصلاة فيها للنجاسة فإن صلى رجل في مكان طاهر منها أجزأته‏.‏
وإلى مثل ذلك ذهب أبو طالب وأبو العباس والإمام يحيى من أهل البيت وقال الرافعي‏:‏ أما المقبرة فالصلاة مكروهة فيها بكل حال‏.‏ وذهب الثوري والأوزاعي وأبو حنيفة إلى كراهة الصلاة في المقبرة ولم يفرقوا كما فرق الشافعي ومن معه بين المنبوشة وغيرها‏.‏ وذهب مالك إلى جواز الصلاة في المقبرة وعدم الكراهة والأحاديث ترد عليه‏.‏
ـ وقد احتج له ـ بعض أصحابه بما يقضي منه العجب فاستدل له بأنه صلى اللَّه عليه وآله وسلم صلى على قبر المسكينة السوداء وأحاديث النهي المتواترة كما قال ذلك الإمام لا تقصر عن الدلالة على التحريم الذي هو المعنى الحقيقي له وقد تقرر في الأصول أن النهي يدل على فساد المنهي عنه فيكون الحق التحريم والبطلان لأن الفساد الذي يقتضيه النهي هو المرادف للبطلان من غير فرق بين الصلاة على القبر وبين المقابر وكل ما صدق عليه لفظ المقبرة‏.‏
وأما الحمام فذهب أحمد إلى عدم صحة الصلاة فيه ومن صلى فيه أعاد أبدًا‏.‏ وقال أبو ثور‏:‏ لا يصلى في حمام ولا مقبرة على ظاهر الحديث وإلى ذلك ذهبت الظاهرية وروي عن ابن عباس أنه قال‏:‏ لا يصلين إلى حش ولا في حمام ولا في مقبرة قال ابن حزم‏:‏ وما نعلم لابن عباس في هذا مخالفًا من الصحابة وروينا مثل ذلك عن نافع بن جبير بن مطعم وإبراهيم النخعي وخيثمة والعلاء بن زياد عن أبيه قال ابن حزم‏:‏ ولا تحل الصلاة في حمام سواء في ذلك مبدأ بابه إلى جميع حدوده ولا على سطحه وسقف مستوقده وأعالي حيطانه خربًا كان أو قائمًا فإن سقط من بنائه شيء يسقط عنه اسم حمام جازت الصلاة في أرضه حينئذ انتهى‏.‏
وذهب الجمهور إلى صحة الصلاة في الحمام مع الطهارة وتكون مكروهة وتمسكوا بعمومات نحو حديث ‏ "‏أينما أدركت الصلاة فصل‏" ‏ وحملوا النهي على حمام متنجس والحق ما قاله الأولون لأن أحاديث المقبرة والحمام مخصصة لذلك العموم وحكمة المنع من الصلاة في المقبرة قيل هو ما تحت المصلي من النجاسة وقيل لحرمة الموتى وحكمة المنع من الصلاة في الحمام أنه يكثر فيه النجاسات وقيل إنه مأوى الشيطان‏.‏
4 - وعن أبي مرثد الغنوي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تصلوا إلى القبور ولا تجلسوا عليها‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
الحديث يدل على منع الصلاة إلى القبور وقد تقدم الكلام في ذلك وعلى منع الجلوس عليها وظاهر النهي التحريم‏.‏
وقد أخرج مسلم من حديث أبي هريرة بلفظ‏:‏ ‏ "‏لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلى جلده خير من أن يجلس على قبر أخيه‏" ‏ وروي عن مالك أنه لا يكره القعود عليها ونحوه قال‏:‏ وإنما النهي عن القعود لقضاء الحاجة‏.‏ وفي الموطأ عن علي أنه كان يتوسد القبور ويضطجع عليها‏.‏ وفي البخاري أن يزيد بن ثابت أخا يزيد بن ثابت كان يجلس على القبور وقال‏:‏ إنما كره ذلك لمن أحدث عليها وفيه عن ابن عمر أنه كان يجلس على القبور وقد صحت الأحاديث القاضية بالمنع ولا حجة في قول أحد لا سيما إذا كان معارضًا للثابت عنه صلى اللَّه عليه وآله وسلم‏.‏
وقد أخرج أبو داود والترمذي وصححه وابن ماجه وابن حبان والحاكم من حديث جابر بلفظ‏:‏ ‏ "‏نهى أن يجصص القبر ويبنى عليه وأن يكتب عليه وأن يوطأ‏" ‏ وهو في صحيح مسلم بدون الكتابة‏.‏ وقال الحاكم‏:‏ على شرط مسلم والجلوس لا يكون غالبًا إلا مع الوطء‏.‏
5 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورًا‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏ "‏من صلاتكم‏" ‏ قال القرطبي‏:‏ من للتبعيض والمراد النوافل بدليل ما رواه مسلم من حديث جابر مرفوعًا‏:‏ ‏ "‏إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبًا من صلاته‏" ‏ وقد حكى القاضي عياض عن بعضهم أن معناه اجعلوا بعض فرائضكم في بيوتكم ليقتدي بكم من لا يخرج إلى المسجد من نسوة وغيرهن‏.‏ قال الحافظ‏:‏ وهذا وإن كان محتملًا لكن الأول هو الراجح وقد بالغ الشيخ محي الدين فقال‏:‏ لا يجوز حمله على الفريضة‏.‏
قوله ‏ "‏ولا تتخذوها قبورًا‏" ‏ لأن القبور ليست بمحل للعبادة وقد استنبط البخاري من هذا الحديث كراهية الصلاة في المقابر ونازعه الإسماعيلي فقال‏:‏ الحديث دال على كراهة الصلاة في القبر لا في المقابر وتعقب بأن الحديث قد ورد بلفظ المقابر كما رواه مسلم من حديث أبي هريرة بلفظ ‏ "‏لا تجعلوا بيوتكم مقابر‏" ‏ وقال ابن التين‏:‏ تأوله البخاري على كراهة الصلاة في المقابر وتأوله جماعة على أنه إنما فيه الندب إلى الصلاة في البيوت إذ الموتى لا يصلون في بيوتهم وهي القبور قال‏:‏ فأما جواز الصلاة في المقابر أو المنع منه فليس في الحديث ما يؤخذ منه ذلك‏.‏
قال الحافظ‏:‏ إن أراد لا يؤخذ بطريق المنطوق فمسلم وإن أراد نفي ذلك مطلقًا فلا‏.‏ وقيل يحتمل أن المراد لا تجعلوا البيوت وطن النوم فقط لا تصلون فيها فإن النوم أخو الموت والميت لا يصلي‏.‏ وقيل يحتمل أن يكون المراد أن من لم يصل في بيته جعل نفسه كالميت وبيته كالقبر‏.‏ ويؤيده ما رواه مسلم‏:‏ ‏ "‏مثل البيت الذي يذكر اللَّه فيه والبيت الذي لا يذكر اللَّه فيه كمثل الحي والميت‏" ‏ قال الخطابي‏:‏ وأما من تأوله على النهي عن دفن الموتى في البيوت فليس بشيء فقد دفن رسول اللَّه صلى اللَّه عليه وآله وسلم في بيته الذي كان يسكنه أيام حياته وتعقبه الكرماني بأن قال‏:‏ لعل ذلك من خصائصه‏.‏ وقد روي أن الأنبياء يدفنون حيث يموتون كما روى ذلك ابن ماجه بإسناد فيه حسين بن عبد اللَّه الهاشمي وهو ضعيف وله طريق أخرى مرسلة‏.‏
قال الحافظ‏:‏ فإذا حمل دفنه في بيته على الاختصاص لم يبعد نهي غيره عن ذلك بل هو متجه لأن استمرار الدفن في البيوت ربما صيرها مقابر فتصير الصلاة فيها مكروهة‏.‏ ولفظ أبي هريرة عند مسلم أصرح من حديث الباب وهو قوله‏:‏ ‏ "‏لا تجعلوا بيوتكم مقابر‏" ‏ فإن ظاهره يقتضي النهي عن الدفن في البيوت مطلقًا انتهى‏.‏ وكأن البخاري أشار بترجمة الباب بقوله باب كراهة الصلاة في المقابر إلى حديث أبي سعيد المتقدم لما لم يكن على شرطه‏.‏
6 - وعن جندب بن عبد اللَّه البجلي قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم قبل أن يموت بخمس وهو يقول‏:‏ إن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد إني أنهاكم عن ذلك‏" ‏‏.‏
رواه مسلم‏.‏
الحديث أخرجه النسائي أيضًا‏.‏ وفي الباب عن عائشة عند الشيخين والنسائي‏.‏ وعن أبي هريرة عند الشيخين وأبي داود والنسائي‏.‏ وعن ابن عباس عند أبي داود والترمذي وحسنه وله حديث آخر عند الشيخين والنسائي‏.‏ وعن أسامة بن زيد عند أحمد والطبراني بإسناد جيد‏.‏ وعن زيد بن ثابت عند الطبراني بإسناد جيد أيضًا‏.‏ وعن ابن مسعود عند الطبراني بإسناد جيد أيضًا‏.‏ وعن أبي عبيدة بن الجراح عند البزار‏.‏ وعن علي عند البزار أيضًا‏.‏ وعن أبي سعيد عند البزار أيضًا‏.‏ وفي إسناده عمر بن صهبان وهو ضعيف‏.‏ وعن جابر عند ابن عدي‏.‏
ـ والحديث ـ يدل على تحريم اتخاذ قبور الأنبياء والصلحاء مساجد قال العلماء‏:‏ إنما نهى النبي صلى اللَّه عليه وآله وسلم عن اتخاذ قبره وقبر غيره مسجدًا خوفًا من المبالغة في تعظيمه والافتتان به وربما أدى ذلك إلى الكفر كما جرى لكثير من الأمم الخالية ولما احتاجت الصحابة رضي اللَّه عنهم والتابعون إلى الزيادة في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم حين كثر المسلمون وامتدت الزيادة إلى أن دخلت بيوت أمهات المؤمنين فيه‏.‏
وفيها حجرة عائشة مدفن رسول اللَّه صلى اللَّه عليه وآله وسلم وصاحبيه أبي بكر وعمر بنوا على القبر حيطانًا مرتفعة مستديرة حوله لئلا يظهر في المسجد فيصلي إليه العوام ويؤدي إلى المحذور ثم بنوا جدارين من ركني القبر الشماليين حرفوهما حتى التقيا حتى لا يتمكن أحد من استقبال القبر‏.‏
وقد روي أن النهي عن اتخاذ القبور مساجد كان في مرض موته قبل اليوم الذي مات فيه بخمسة أيام وقد حمل بعضهم الوعيد على من كان في ذلك الزمان لقرب العهد بعبادة الأوثان وهو تقييد بلا دليل لأن التعظيم والافتتان لا يختصان بزمان دون زمان‏.‏
وقد يؤخذ من قوله ‏ "‏كانوا يتخذون قبور أنبيائهم مساجد‏" ‏ في حديث الباب وكذلك قوله في حديث ابن عباس عند أبي داود والترمذي بلفظ ‏ "‏والمتخذين عليها المساجد‏" ‏ أن محل الذم على ذلك أن تتخذ المساجد على القبور بعد الدفن لا لو بني المسجد أولًا وجعل القبر في جانبه ليدفن فيه واقف المسجد أو غيره فليس بداخل في ذلك‏.‏
قال العراقي‏:‏ والظاهر أنه لا فرق وإنه إذا بني المسجد لقصد أن يدفن في بعضه أحد فهو داخل في اللعنة بل يحرم الدفن في المسجد وإن شرط أن يدفن فيه لم يصح الشرط لمخالفته لمقتضى وقفه مسجدًا واللَّه أعلم انتهى‏.‏
واستنبط البيضاوي من علة التعظيم جواز اتخاذ القبور في جوار الصلحاء لقصد التبرك دون التعظيم ورد بأن قصد التبرك تعظيم‏.‏
7 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلوا في مرابض الغنم ولا تصلوا في أعطان الإبل‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن ماجه وفي الباب عن جابر بن سمرة عند مسلم‏.‏ وعن البراء عند أبي داود‏.‏ وعن سبرة بن معبد عند ابن ماجه‏.‏ وعن عبد اللَّه بن مغفل عند ابن ماجه أيضًا والنسائي‏.‏ وعن ابن عمر عند ابن ماجه أيضًا‏.‏ وعن أنس عند الشيخين وعن أسيد بن حضير عند الطبراني‏.‏ وعن سليك الغطفاني عند الطبراني أيضًا وفي إسناده جابر الجعفي ضعفه الجمهور ووثقه شعبة وسفيان‏.‏ وعن طلحة بن عبد اللَّه عند أبي يعلى في مسنده‏.‏ وعن عبد اللَّه بن عمرو بن العاص عند أحمد وفي إسناده ابن لهيعة‏.‏ وله حديث آخر عند الطبراني‏.‏ وعن عقبة بن عامر عند الطبراني ورجال إسناده ثقات‏.‏ وعن يعيش الجهني المعروف بذي الغرة عند أحمد والطبراني ورجال إسناده ثقات‏.‏
قوله ‏ "‏في مرابض الغنم‏" ‏ جمع مربض بفتح الميم وكسر الباء الموحدة وآخره ضاد معجمة قال الجوهري‏:‏ المرابض للغنم كالمعاطن للإبل واحدها مربض مثال مجلس قال‏:‏ وربوض الغنم والبقر والفرس مثل بروك الإبل وجثوم الطير‏.‏
قوله ‏ "‏في أعطان الإبل‏" ‏ هي جمع عطن بفتح العين والطاء المهملتين وفي بعض الطرق معاطن وهي جمع معطن بفتح الميم وكسر الطاء قال في النهاية‏:‏ العطن مبرك الإبل حول الماء‏.‏
ـ والحديث ـ يدل على جواز الصلاة في مرابض الغنم وعلى تحريمها في معاطن الإبل وإليه ذهب أحمد بن حنبل فقال‏:‏ لا تصح بحال وقال‏:‏ من صلى في عطن إبل أعاد أبدًا وسئل مالك عمن لا يجد إلا عطن إبل قال‏:‏ لا يصلي فيه قيل فإن بسط عليه ثوبًا قال‏:‏ لا‏.‏
وقال ابن حزم‏:‏ لا تحل في عطن إبل وذهب الجمهور إلى حمل النهي على الكراهة مع عدم النجاسة وعلى التحريم مع وجودها وهذا إنما يتم على القول بأن علة النهي هي النجاسة وذلك متوقف على نجاسة أبوال الإبل وأزبالها وقد عرفت ما قدمنا فيه وسلمنا النجاسة فيه لم يصح جعلها علة لأن العلة لو كانت النجاسة لما افترق الحال بين أعطانها وبين مرابض الغنم إذ لا قائل بالفرق بين أوراث كل من الجنسين وأبوالها كما قال العراقي وأيضًا قد قيل إن حكمة النهي ما فيها من النفور فربما نفرت وهو في الصلاة فتؤدي إلى قطعها أو أذى يحصل له منها أو تشوش الخاطر الملهي عن الخشوع في الصلاة وبهذا علل النهي أصحاب الشافعي وأصحاب مالك وعلى هذا فيفرق بين كون الإبل في معاطنها وبين غيبتها عنها إذ يؤمن نفورها حينئذ ويرشد إلى صحة هذا حديث ابن مغفل عند أحمد بإسناد صحيح بلفظ‏:‏ ‏ "‏لا تصلوا في أعطان الإبل فإنها خلقت من الجن ألا ترون إلى عيونها وهيئتها إذا نفرت‏" ‏ وقد يحتمل أن علة النهي أن يجاء بها إلى معاطنها بعد شروعه في الصلاة فيقطعها أو يستمر فيها مع شغل خاطره‏.‏
وقيل لأن الراعي يبول بينها وقيل الحكمة في النهي كونها خلقت من الشياطين‏.‏ ويدل على هذا أيضًا حديث ابن مغفل السابق‏.‏ وكذا عند النسائي من حديثه‏.‏ وعند أبي داود من حديث البراء‏.‏ وعند ابن ماجه بإسناد صحيح من حديث أبي هريرة‏.‏ إذا عرفت هذا الاختلاف في العلة تبين لك أن الحق الوقوف على مقتضى النهي وهو التحريم كما ذهب إليه أحمد والظاهرية وأما الأمر بالصلاة في مرابض الغنم فأمر إباحة ليس للوجوب قال العراقي‏:‏ اتفاقًا وإنما نبه صلى اللَّه عليه وآله وسلم على ذلك لئلا يظن أن حكمها حكم الإبل أو أنه أخرج على جواب السائل حين سأله عن الأمرين فأجاب في الإبل بالمنع وفي الغنم بالإذن‏.‏
وأما الترغيب المذكور في الأحاديث بلفظ‏:‏ ‏ "‏فإنها بركة‏" ‏ فهو إنما ذكر لقصد تبعيدها عن حكم الإبل كما وصف أصحاب الإبل بالغلظ والقسوة ووصف أصحاب الغنم بالسكينة‏.‏
ـ فائدة ـ ذكر ابن حزم أن أحاديث النهي عن الصلاة في أعطان الإبل متواتر يوجب العلم‏.‏
8 - وعن زيد بن جبيرة عن داود بن حصين عن نافع عن ابن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى أن يصلى في سبعة مواطن في المزبلة والمجزرة والمقبرة وقارعة الطريق وفي الحمام وفي أعطان الإبل وفوق ظهر بيت اللَّه‏" ‏‏.‏
رواه عبد بن حميد في مسنده وابن ماجه والترمذي وقال‏:‏ إسناده ليس بذاك القوي وقد تكلم في زيد بن جبيرة من قبل حفظه‏.‏ وقد روى الليث بن سعد هذا الحديث عن عبد اللَّه بن عمر العمري عن نافع عن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم مثله قال‏:‏ وحديث ابن عمر عن النبي صلى اللَّه عليه وآله وسلم أشبه وأصح من حديث الليث بن سعد‏.‏ والعمري ضعفه بعض أهل الحديث من قبل حفظه‏.‏
الحديث في إسناد الترمذي زيد بن جبيرة وهو ضعيف كما قال الترمذي قال البخاري وابن معين‏:‏ زيد بن جبيرة متروك وقال أبو حاتم‏:‏ لا يكتب حديثه وقال النسائي‏:‏ ليس بثقة وقال ابن عدي‏:‏ عامة ما يرويه لا يتابع عليه‏.‏ وقال الحافظ في التلخيص‏:‏ إنه ضعيف جدًا‏.‏ وفي إسناد ابن ماجه عبد اللَّه بن صالح وعبد اللَّه بن عمر العمري وهما ضعيفان قال ابن أبي حاتم في العلل‏:‏ هما جميعًا يعني الحديثين واهيان وصحح الحديث ابن السكن وإمام الحرمين وقد تقدم الكلام في المقبرة والحمام وأعطان الإبل وما فيها من الأحاديث الصحيحة‏.‏
قوله ‏ "‏المزبلة‏" ‏ فيها لغتان فتح الموحدة وضمها حكاهما الجوهري وهي المكان الذي يلقى فيه الزبل‏.‏
قوله ‏ "‏والمجزرة‏" ‏ بفتح الزاي المكان الذي ينحر فيه الإبل وتذبح فيه البقر والغنم‏.‏
قوله ‏ "‏وقارعة الطريق‏" ‏ قيل المراد به أعلى الطريق وقيل صدره وقيل ما برز منه‏.‏
ـ والحديث ـ يدل على تحريم الصلاة في هذه المواطن وقد اختلف في العلة في النهي أما في المقبرة والحمام وأعطان الإبل فقد تقدم الكلام في ذلك‏.‏ وأما في المزبلة والمجزرة فلكونهما محلًا للنجاسة فتحرم الصلاة فيهما من غير حائل اتفاقًا ومع الحائل فيه خلاف‏.‏
وقيل إن العلة في المجزرة كونها مأوى الشياطين ذكر ذلك عن جماعة اطلعوا على ذلك وأما في قارعة الطريق فلما فيها من شغل الخاطر المؤدي إلى ذهاب الخشوع الذي هو سر الصلاة‏.‏
وقيل لأنها مظنة النجاسة وقيل لأن الصلاة فيها شغل لحق المار ولهذا قال أبوطالب‏:‏ إنها لا تصح الصلاة فيها ولو كانت واسعة قال‏:‏ لاقتضاء النهي الفساد‏.‏ وقال المؤيد باللَّه والمنصور باللَّه‏:‏ لا تكره في الواسعة إذ لا ضرر لأن العلة عندهما الإضرار بالمار‏.‏ وأما في ظهر الكعبة فلأنه إذا لم يكن بين يديه سترة ثابتة تستره لم تصح صلاته لأنه مصل على البيت لا إلى البيت‏.‏ وذهب الشافعي إلى الصحة بشرط أن يستقبل من بنائها قدر ثلثي ذراع وعند أبي حنيفة لا يشترط ذلك وكذا قال ابن سريج قال‏:‏ لأنه كمستقبل العرب لو هدم البيت والعياذ باللَّه‏.‏
ـ فائدة ـ قال القاضي أبو بكر ابن العربي‏:‏ والمواضع التي لا يصلى فيها ثلاثة عشر فذكر السبعة المذكورة في حديث الباب وزاد الصلاة إلى المقبرة وإلى جدار مرحاض عليه نجاسة والكنيسة والبيعة وإلى التماثيل وفي دار العذاب وزاد العراقي الصلاة في الدار المغصوبة والصلاة إلى النائم والمتحدث والصلاة في بطن الوادي والصلاة في الأرض المغصوبة والصلاة في مسجد الضرار والصلاة إلى التنور فصارت تسعة عشر موضعًا ودليل المنع من الصلاة في هذه المواطن أما السبعة الأولى فلما تقدم وأما الصلاة إلى المقبرة فلحديث النهي عن اتخاذ القبور مساجد وقد تقدم وأما الصلاة إلى جدار مرحاض فلحديث ابن عباس في سبعة من الصحابة بلفظ‏:‏ ‏ "‏نهى عن الصلاة في المسجد تجاهه حش‏" ‏ أخرجه ابن عدي قال العراقي‏:‏ ولم يصح إسناده وروى ابن أبي شيبة في المصنف عن عبد اللَّه بن عمرو أنه قال‏:‏ لا يصلى إلى الحش وعن علي قال‏:‏ لا يصلى تجاه حش وعن إبراهيم كانوا يكرهون ثلاثة أشياء فذكر منها الحش وفي كراهة استقباله خلاف بين الفقهاء‏.‏
وأما الكنيسة والبيعة فروى ابن أبي شيبة في المصنف عن ابن عباس أنه كره الصلاة في الكنيسة إذا كان فيها تصاوير وقد رويت الكراهة عن الحسن ولم ير الشعبي وعطاء ابن أبي رباح بالصلاة في الكنيسة والبيعة بأسًا ولم ير ابن سيرين بالصلاة في الكنيسة بأسًا وصلى أبو موسى الأشعري وعمر بن عبد العزيز في كنيسة‏.‏ ولعل وجه الكراهة ما تقدم من اتخاذهم لقبور أنبيائهم وصلحائهم مساجد لأنها تصير جميع البيع والمساجد مظنة لذلك‏.‏
وأما الصلاة إلى التماثيل فلحديث عائشة الصحيح‏:‏ ‏ "‏أنه قال لها صلى اللَّه عليه وآله وسلم‏:‏ أزيلي عني قرامك هذا فإنه لا تزال تصاويره تعرض لي في صلاتي‏" ‏ وكان لها ستر فيه تماثيل‏.‏
وأما الصلاة في دار العذاب فلما عند أبي داود من حديث علي قال‏:‏ ‏ "‏نهاني حبي أن أصلي في أرض بابل لأنها ملعونة‏" ‏ وفي إسناده ضعف‏.‏
وأما إلى النائم والمتحدث فهو في حديث ابن عباس عند أبي داود وابن ماجه وفي إسناده من لم يسم‏.‏
وأما في بطن الوادي فورد في بعض طرق حديث الباب بدل المقبرة‏.‏ قال الحافظ‏:‏ وهي زيادة باطلة لا تعرف‏.‏
وأما الصلاة في الأرض المغصوبة فلما فيها من استعمال مال الغير بغير إذنه‏.‏
وأما الصلاة في مسجد الضرار فقال ابن حزم‏:‏ إنه لا يجزئ أحدًا الصلاة فيه لقصة مسجد الضرار وقوله ‏ "‏لا تقم فيه أبدًا‏" ‏ فصح أنه ليس موضع صلاة‏.‏
وأما الصلاة إلى التنور فكرهها محمد بن سيرين وقال‏:‏ بيت نار رواه ابن أبي شيبة في المصنف وزاد ابن حزم فقال‏:‏ لا تجوز الصلاة في مسجد يستهزأ فيه باللَّه أو برسوله أو شيء من الدين أو في مكان يكفر بشيء من ذلك فيه وزادت الهادوية كراهة الصلاة إلى المحدث والفاسق والسراج وزاد الإمام يحيى الجنب والحائض فيكون الجميع ستة وعشرين موضعًا واستدل على كراهة الصلاة إلى المحدث بحديث ذكره الإمام يحيى في الانتصار بلفظ‏:‏ ‏ "‏لا صلاة إلى محدث لا صلاة إلى جنب لا صلاة إلى حائض‏" ‏ وقيل في الاستدلال على كراهة الصلاة إليه القياس على الحائض وقد ثبت أنها تقطع الصلاة وأما الفاسق فإهانة له كالنجاسة‏.‏
وأما السراج فللفرار من التشبيه بعبدة النار والأولى عدم التخصيص بالسراج ولا بالتنور بل إطلاق الكراهة على استقبال النار فيكون استقبال التنور والسراج وغيرهما من أنوع النار قسمًا واحدًا‏.‏ وأما الجنب والحائض فللحديث الذي في الانتصار ولما في الحائض من قطعها للصلاة‏.‏
واعلم أن القائلين بصحة الصلاة في هذه المواطن أو في أكثرها تمسكوا في المواطن التي صحت أحاديثها بأحاديث ‏ "‏أينما أدركتك الصلاة فصل‏" ‏ ونحوها وجعلوها قرينة قاضية بصحة تأويل الأحاديث القاضية بعدم الصحة وقد عرفناك أن أحاديث النهي عن المقبرة والحمام ونحوهما خاصة فتبنى العامة عليها وتمسكوا في المواطن التي لم تصح أحاديثها فيها لعدم التعبد بما لم يصح وكفاية البراءة الأصلية حتى يقوم دليل صحيح ينقل عنها لا سيما بعد ورود عمومات قاضية بأن كل موطن من مواطن الأرض مسجد تصح الصلاة فيه وهذا متمسك صحيح لا بد منه‏.‏
قوله ‏ "‏أشبه وأصح من حديث الليث بن سعد‏" ‏ قيل إن قوله من حديث الليث صفة لحديث ابن عمر بأنه من حديث الليث الذي هو أصح من حديث ابن جبيرة‏.‏


007-صلاة التطوع في الكعبة

1 - عن ابن عمر قال‏:‏ ‏ "‏دخل رسول اللَّه صلى اللَّه عليه وآله وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم الباب فلما فتحوا كنت أول من ولج فلقيت بلالًا فسألته هل صلى فيه رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ نعم بين العمودين اليمانيين‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عمر أنه قال لبلال‏:‏ ‏ "‏هل صلى النبي صلى اللَّه عليه وسلم في الكعبة قال‏:‏ نعم بركعتين بين الساريتين عن يسارك إذا دخلت ثم خرج فصلى في وجهة الكعبة ركعتين‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏ "‏دخل النبي صلى اللَّه عليه وسلم البيت‏" ‏ قال الحافظ‏:‏ كان ذلك في عام الفتح كما وقع مبينًا من رواية يونس بن يزيد عن نافع عند البخاري في كتاب الجهاد‏.‏
قوله ‏ "‏هو وأسامة وبلال وعثمان‏" ‏ زاد مسلم من طريق أخرى ولم يدخلها معهم أحد‏.‏
ووقع عند النسائي من طريق ابن عون عن نافع ومعه الفضل بن عباس وأسامة وبلال وعثمان فزاد الفضل‏.‏ ولأحمد من حديث ابن عباس حدثني أخي الفضل وكان معه حين دخلها‏.‏
قوله ‏ "‏فأغلقوا عليهم الباب‏" ‏ زاد مسلم‏:‏ ‏ "‏فمكث فيها مليًا‏" ‏ وفي رواية له‏:‏ ‏ "‏فأجافوا عليهم الباب طويلًا‏" ‏ وفي رواية لأبي عوانة‏:‏ ‏ "‏من داخل‏" ‏ وزاد يونس‏:‏ ‏ "‏فمكث نهارًا طويلًا‏" ‏ وفي رواية فليح‏:‏ ‏ "‏زمانًا‏" ‏‏.‏
قوله ‏ "‏فلما فتحوا‏" ‏ في رواية‏:‏ ‏ "‏ثم خرج فابتدر الناس الدخول فسبقتهم‏" ‏ وفي رواية‏:‏ ‏ "‏وكنت شابًا قويًا فبادرت الناس فبدرتهم‏" ‏ وأفاد الأزرقي في كتاب مكة أن خالد بن الوليد كان على الباب يذب الناس عنه‏.‏
قوله ‏ "‏بين العمودين اليمانيين‏" ‏ وفي رواية‏:‏ ‏ "‏بين العمودين المقدمين‏" ‏‏.‏
قوله ‏ "‏فصلى في وجهة الكعبة ركعتين‏" ‏ وفي رواية للبخاري في الصلاة أن ابن عمر قال‏:‏ فذهب عليَّ أن أسأله كم صلى وروي عنه أنه قال‏:‏ نسيت أن أسأله كم صلى‏.‏ وقد جمع الحافظ بين الراويتين في الفتح‏.‏
ـ والحديثان ـ يدلان على مشروعية الصلاة في الكعبة لصلاته صلى اللَّه عليه وآله وسلم فيها وقد ادعى ابن بطال أن الحكمة في تغليق الباب لئلا يظن الناس أن ذلك سنة فيلتزمونه قال الحافظ‏:‏ وهو مع ضعفه منتقض بأنه لو أراد إخفاء ذلك ما طلع عليه بلال ومن كان معه وإثبات الحكم بذلك يكفي فيه نقل الواحد انتهى‏.‏
فالظاهر أن التغليق ليس لما ذكره بل لمخافة أن يزدحموا عليه لتوفر دواعيهم على مراعاة أفعاله ليأخذوها عنه أو ليكون ذلك أسكن لقلبه وأجمع لخشوعه‏.‏ وإنما أدخل معه عثمان لئلا يظن أنه عزل من ولاية البيت وبلالًا وأسامة لملازمتهما خدمته‏.‏ وقيل فائدة ذلك للتمكن من الصلاة في جميع جهاتها لأن الصلاة إلى جهة الباب وهو مفتوح لا تصح وقد عارض أحاديث صلاته صلى اللَّه عليه وآله وسلم في الكعبة حديث ابن عباس عند البخاري وغيره‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كبر في البيت ولم يصل فيه‏" ‏ قال الحافظ‏:‏ ولا معارضة في ذلك بالنسبة إلى التكبير لأن ابن عباس أثبته ولم يتعرض له بلال وأما الصلاة فإثبات بلال أرجح لأن بلالًا كان معه يومئذ ولم يكن معه ابن عباس وإنما استند في نفيه تارة إلى أسامة وتارة إلى أخيه الفضل مع أنه لم يثبت أن الفضل كان معهم إلا في رواية شاذة وقد روى أحمد من طريق ابن عباس عن أخيه الفضل نفي الصلاة فيها فيحتمل أن يكون تلقاه عن أسامة فإنه كان معه وقد روى عنه نفي الصلاة في الكعبة أيضًا مسلم من طريق ابن عباس ووقع إثبات صلاته فيها عن أسامة من رواية ابن عمر عنه فتعارضت الروايات في ذلك فتترجح رواية بلال من جهة أنه مثبت وغيره ناف ومن جهة أنه لم يختلف عنه في الإثبات واختلف على من نفى وقال النووي وغيره‏:‏ يجمع بين إثبات بلال ونفي أسامة بأنهم لما دخلوا الكعبة اشتغلوا بالدعاء فرأى أسامة النبي صلى اللَّه عليه وآله وسلم يدعو فاشتغل بالدعاء في ناحية والنبي صلى اللَّه عليه وآله وسلم في ناحية ثم صلى النبي صلى اللَّه عليه وسلم فرآه بلال لقربه منه ولم يره أسامة لبعده واشتغاله ولأن بإغلاق الباب تكون الظلمة مع احتمال أنه يحجب عنه بعض الأعمدة فنفاها عملًا بظنه‏.‏
وقال المحب الطبري‏:‏ يحتمل أن يكون أسامة غاب عنه بعد دخوله لحاجة فلم يشهد صلاته ويشهد له ما رواه أبو داود الطيالسي في مسنده عن أسامة‏:‏ ‏ "‏قال دخلت على رسول اللَّه صلى اللَّه عليه وسلم الكعبة فرأى صورًا فدعا بدلو من ماء فأتيته به فضرب به الصور‏" ‏ قال الحافظ‏:‏ هذا إسناده جيد قال القرطبي‏:‏ فلعله استصحب النفي لسرعة عوده انتهى‏.‏ وقد روى عمر بن شيبة في كتاب مكة عن علي بن بذيمة قال‏:‏ ‏ "‏دخل النبي صلى اللَّه عليه وسلم الكعبة ودخل معه بلال وجلس أسامة على الباب فلما خرج وجد أسامة قد احتبى فأخذ حبوته فحلها‏" ‏ الحديث فلعله احتبى فاستراح فنعس فلم يشاهد صلاته فلما سئل عنها نفاها مستصحبًا للنفي لقصر زمن احتبائه وفي كل نفي رؤيته لا ما في نفس الأمر‏.‏ ومنهم من جمع بين الحديثين بعد الترجيح وذلك من وجوه‏:‏
الأول أن الصلاة المثبتة هي اللغوية والمنفية الشرعية‏.‏ والثاني يحتمل أن يكون دخول البيت وقع مرتين قاله المهلب شارح البخاري‏.‏ وقال ابن حبان‏:‏ الأشبه عندي في الجمع أن يجعل الخبران في وقتين فيقال لما دخل الكعبة في الفتح صلى فيها على ما رواه ابن عمر عن بلال ويجعل نفي ابن عباس الصلاة في الكعبة في حجته التي حج فيها لأن ابن عباس نفاها وأسنده إلى أسامة وابن عمر أثبتها وأسند إثباته إلى بلال وإلى أسامة أيضًا فإذا حمل الخبر على ما وصفنا بطل التعارض‏.‏
قال الحافظ‏:‏ وهذا جمع حسن لكن تعقبه النووي بأنه لا خلاف أنه صلى اللَّه عليه وآله وسلم دخل يوم الفتح لا في حجة الوداع ويشهد له ما روى الأزرقي في كتاب مكة عن غير واحد من أهل العلم أنه صلى اللَّه عليه وآله وسلم إنما دخل الكعبة مرة واحدة عام الفتح وأما يوم حج فلم يدخلها وإذا كان الأمر كذلك فلا يمتنع أن يكون دخلها عام الفتح مرتين ويكون المراد بالوحدة وحدة السفر لا الدخول‏.‏


008-الصلاة في السفينة

1 - عن ابن عمر قال‏:‏ ‏ "‏سئل النبي صلى اللَّه عليه وآله وسلم كيف أصلي في السفينة قال‏:‏ صل قائمًا إلا أن تخاف الغرق‏" ‏‏.‏
رواه الدارقطني والحاكم أبو عبد اللَّه في المستدرك على شرط الصحيحين‏.‏
الحديث رواه الحاكم من طريق جعفر بن برقان عن ميمون بن مهران عن ابن عمر وقال‏:‏ على شرط مسلم قال‏:‏ وهو شاذ بمرة‏.‏
ـ الحديث ـ يدل على وجوب الصلاة من قيام في السفينة ولا يجوز القعود إلا لعذر مخافة غرق أو غيره لأن مخافة الغرق تنفي عنه الاستطاعة وقد قال اللَّه تعالى ‏ "‏فاتقوا اللَّه ما استطعتم‏" ‏ وثبت من حديث ابن عباس‏:‏ ‏ "‏إذا أمرتم بأمر فأتوا منه ما استطعتم‏" ‏ وهي أيضًا عذر أشد من المرض‏.‏ وقد أخرج الدارقطني من حديث علي‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم قال‏:‏ يصلي المريض قائمًا إن استطاع فإن لم يستطع صلى قاعدًا فإن لم يستطع أن يسجد أومأ وجعل سجوده أخفض من ركوعه فإن لم يستطع أن يصلي قاعدًا صلى على جنبه الأيمن مستقبل القبلة فإن لم يستطع أن يصلي على جنبه الأيمن صلى مستلقيًا رجلاه مما يلي القبلة‏" ‏ وفي إسناده حسين بن زيد ضعفه ابن المديني والحسن بن الحسين العرني وهو متروك‏.‏
وقال النووي‏:‏ هذا حديث ضعيف وأخرج البزار والبيهقي في المعرفة من حديث جابر مرفوعًا بلفظ‏:‏ ‏ "‏صل على الأرض إن استطعت وإلا فأوم إيماء واجعل سجودك أخفض من ركوعك‏" ‏ قال أبو حاتم‏:‏ الصواب أنه موقوف ورفعه خطأ‏.‏


009-صلاة الفرض على الراحلة لعذر

1 - عن يعلى بن مرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم انتهى إلى مضيق هو وأصحابه وهو على راحلته والسماء من فوقهم والبلة من أسفل منهم فحضرت الصلاة فأمر المؤذن فأذن وأقام ثم تقدم رسول اللَّه صلى اللَّه عليه وآله وسلم على راحلته فصلى بهم يومئ إيماء يجعل السجود أخفض من الركوع‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
الحديث أخرجه أيضًا النسائي والدارقطني وقال الترمذي‏:‏ حديث غريب تفرد به عمرو بن الرياح وثبت ذلك عن أنس من فعله وصححه عبد الحق وحسنه النووي وضعفه البيهقي وهو يدل على ما ذهب إليه البعض من صحة صلاة الفريضة على الراحلة كما تصح في السفينة بالإجماع ويعارض هذا حديث عامر بن ربيعة الآتي وستعرف الكلام على ذلك هنالك‏.‏
وقد صحح الشافعي الصلاة المفروضة على الراحلة بالشروط التي ستأتي وحكى النووي في شرح مسلم والحافظ في الفتح الإجماع على عدم جواز ترك الاستقبال في الفريضة‏.‏
قال الحافظ‏:‏ لكن رخص في شدة الخوف وحكى النووي أيضًا الإجماع على عدم صلاة الفريضة على الدابة قال‏:‏ فلو أمكنه استقبال القبلة والقيام والركوع والسجود على دابة واقفة عليها هودج أو نحوه جازت الفريضة على الصحيح من مذهبنا فإن كانت سائرة لم تصح على الصحيح المنصوص للشافعي‏.‏ وقيل تصح كالسفينة فإنها تصح فيها الفريضة بالإجماع ولو كان في ركب وخاف لو نزل للفريضة انقطع عنهم ولحقه الضرر قال أصحابنا يصلي الفريضة على الدابة بحسب الإمكان ويلزمه إعادتها لأنه عذر نادر انتهى‏.‏
ـ والحديث ـ يدل على جواز صلاة الفريضة على الراحلة ولا دليل يدل على اعتبار تلك الشروط إلا عمومات يصلح هذا الحديث لتخصيصها وليس في الحديث إلا ذكر عذر المطر ونداوة الأرض فالظاهر صحة الفريضة على الراحلة في السفر لمن حصل له مثل هذا العذر وإن لم يكن في هودج إلا أن يمنع من ذلك إجماع ولا إجماع فقد روى الترمذي في جامعه عن أحمد وإسحاق أنهما يقولان بجواز الفريضة على الراحلة إذا لم يجد موضعًا يؤدي فيه الفريضة نازلًا‏.‏ ورواه العراقي في شرح الترمذي عن الشافعي‏.‏
قوله ‏ "‏والسماء من فوقهم‏" ‏ المراد بالسماء هنا المطر قال الشاعر‏:‏
إذا نزل السماء بأرض قوم ** رعيناه وإن كانوا غضابا
قال الجوهري‏:‏ يقال ما زلنا نطأ في السماء حتى أتيناكم‏.‏
قوله ‏ "‏والبلة‏" ‏ بكسر الباء الموحدة وتشديد اللام قال الجوهري‏:‏ البلة بالكسر النداوة‏.‏ قال المصنف رحمه اللَّه‏:‏ وإنما ثبتت الرخصة إذا كان الضرر بذلك بينًا فأما اليسير فلا‏.‏ روى أبو سعيد الخدري قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يسجد في الماء والطين حتى رأيت أثر الطين في جبهته‏" ‏ متفق عليه انتهى‏.‏ وسيأتي حديث أبي سعيد هذا بطوله في باب الاجتهاد في العشر الأواخر من كتاب الاعتكاف‏.‏ واستدلال المصنف على تقييده لجواز صلاة الفريضة على الراحلة بالضرر البين بحديث أبي سعيد غير متجه لأن سجوده على الماء والطين كان في الحضر وكان معتكفًا على أنه لا نزاع أن السجود على الأرض مع المطر عزيمة فلا يكون صالحًا لتقييد هذه الرخصة‏.‏
2 - وعن عامر بن ربيعة قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم وهو على راحلته يسبح يومئ برأسه قبل أيَّ وجهة توجه ولم يكن يصنع ذلك في الصلاة المكتوبة‏" ‏‏.‏
متفق عليه‏.‏
وفي الباب عن جابر عند البخاري وأبي داود والترمذي وصححه‏.‏ وعن أنس عند الشيخين وأبي داود والنسائي‏.‏ وعن ابن عمر عند أبي داود والنسائي وأخرجه البخاري من فعل ابن عمر‏.‏ وأخرج مسلم عنه مرفوعًا بنحو ما عند أبي داود والنسائي وعن أبي سعيد عند أحمد‏.‏ وعن سعيد ابن أبي وقاص عند البزار وفي إسناده ضرار بن صرد وهو ضعيف‏.‏ وعن شقران عند أحمد وفي إسناده مسلم بن خالد وثقه الشافعي وابن حبان وضعفه غير واحد ورواه أيضًا الطبراني في الكبير والأوسط‏.‏ وعن الهرماس عند أحمد أيضًا وفي إسناده عبد اللَّه بن واقد الحراني مختلف فيه ورواه الطبراني أيضًا‏.‏ وعن أبي موسى عند أحمد أيضًا وفي إسناده يونس بن الحارث وثقه ابن معين في رواية عنه وابن حبان وابن عدي وضعفه أحمد وغير واحد ورواه الطبراني في الأوسط‏.‏
ـ والحديث ـ يدل على جواز التطوع على الراحلة للمسافر قبل جهة مقصده وهو إجماع كما قال النووي والعراقي والحافظ وغيرهم وإنما الخلاف في جواز ذلك في الحضر فجوزه أبو يوسف وأبو سعيد الأصطخري من أصحاب الشافعي وأهل الظاهر‏.‏ قال ابن حزم‏:‏ وقد روينا عن وكيع عن سفيان عن منصور بن المعتمر عن إبراهيم النخعي قال‏:‏ كانوا يصلون على رحالهم ودوابهم حيثما توجهت قال‏:‏ وهذه حكاية عن الصحابة والتابعين رضي اللَّه عنهم عمومًا في الحضر والسفر‏.‏ قال النووي‏:‏ وهو محكي عن أنس بن مالك انتهى‏.‏
قال العراقي‏:‏ استدل من ذهب إلى ذلك بعموم الأحاديث التي لم يصرح فيها بذكر السفر وهو ماش على قاعدتهم في أنه لا يحمل المطلق على المقيد بل يعمل بكل منهما فأما من يحمل المطلق على المقيد وهم جمهور العلماء فحمل الروايات المطلقة على المقيدة بالسفر انتهى‏.‏
وظاهر الأحاديث المقيدة بالسفر عدم الفرق بين السفر الطويل والقصير وإليه ذهب الشافعي وجمهور العلماء وذهب مالك إلى أنه لا يجوز إلا في سفر تقصر فيه الصلاة وهو محكي عن الشافعي ولكنها حكاية غريبة وذهب إليه الإمام يحيى ويدل لما قالوه ما في رواية رزين من حديث جابر بزيادة في سفر القصر فإن صحت هذه الزيادة وجب حمل ما أطلقته الأحاديث عليها‏.‏ وظاهر الأحاديث أن الجواز مختص بالراكب وإليه ذهب أهل الظاهر وأبو حنيفة وأحمد بن حنبل وقال الأوزاعي والشافعي‏:‏ إنه يجوز للراجل قال المهدي في البحر‏:‏ وهو قياس المذهب واستدلوا بالقياس على الراكب‏.‏ وظاهر الأحاديث اختصاص ذلك بالنافلة كما صرح في حديث الباب وغيره بأنه صلى اللَّه عليه وآله وسلم لم يكن يفعل ذلك في المكتوبة وقد تقدم الخلاف في ذلك في الحديث الذي قبل هذا ونفي فعل ذلك في المكتوبة وإن كان ثابتًا في الصحيحين وغيرهما لكن غاية ما فيه أنه أخبرنا النافي بما علم وعدم علمه لا يستلزم العدم فالواجب علينا العمل بخبر من أخبرنا بشرع لم يعلمه غيره لأن من علم حجة على من لا يعلم وكثيرًا ما يرجح أهل الحديث ما في الصحيحين على ما في غيرهما في مثل هذه الصورة وهو غلط أوقع في مثله الجمود فليكن منك هذا على ذكر‏.‏
قوله ‏ "‏يسبح‏" ‏ أي يتنفل والسبحة بضم السين وإسكان الباء النافلة قاله النووي وإطلاق التسبيح على النافلة مجاز والعلاقة الجزئية والكلية أو اللزوم لأن الصلاة المخلصة يلزمها التنزيه‏.‏


010-اتخاذ متعبدات الكفار ومواضع القبور إذا نبشت مساجد

1 - عن عثمان بن أبي العاص‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمره أن يجعل مساجد الطائف حيث كان طواغيتهم‏" ‏‏.‏
رواه أبو داود وابن ماجه قال البخاري‏:‏ وقال عمر‏:‏ إنا لا ندخل كنائسهم من أجل التماثيل التي فيها الصور‏.‏ قال‏:‏ وكان ابن عباس يصلي في البيعة إلا بيعة فيها التماثيل‏.‏
الحديث رجال إسناده ثقات ومحمد بن عبد اللَّه بن عياض الطائفي المذكور في إسناد هذا الحديث ذكره ابن حبان في الثقات وكذلك أبو همام ثقة واسمه محمد بن محمد الدلال البصري وعثمان ابن أبي العاص المذكور هو الثقفي أمره النبي صلى اللَّه عليه وآله وسلم بذلك حين استعمله على الطائف‏.‏
قوله ‏ "‏طواغيتهم‏" ‏ جمع طاغوت وهو بيت الصنم الذي كانوا يتعبدون فيه للَّه تعالى ويتقربون إليه بالأصنام على زعمهم‏.‏
ـ والحديث ـ يدل على جواز جعل الكنائس والبيع وأمكنة الأصنام مساجد وكذلك فعل كثير من الصحابة حين فتحوا البلاد جعلوا متعبداتهم متعبدات للمسلمين وغيروا محاريبها‏.‏
قوله ‏ "‏وقال عمر‏" ‏ هكذا ذكره البخاري تعليقًا ووصله عبد الرزاق من طريق أسلم مولى عمر قال‏:‏ ‏ "‏لما قدم عمر الشام صنع له رجل من النصارى طعامًا وكان من عظمائهم وقال‏:‏ أحب أن تجيبني وتكرمني فقال له عمر‏:‏ إنا لا ندخل كنائسكم من أجل الصور التي فيها‏" ‏ يعني التماثيل‏.‏
قوله ‏ "‏من أجل التماثيل‏" ‏ هو جمع تمثال بمثناة ثم مثلثة بينهما ميم‏.‏ قال الحافظ‏:‏ وبينه وبين الصورة عموم وخصوص مطلق فالصورة أعم‏.‏
قوله ‏ "‏التي فيها الصور‏" ‏ الضمير يعود على الكنيسة والصور بالجر بدل من التماثيل أو بيان لها أو بالنصب على الاختصاص أو بالرفع أي أن التماثيل مصورة والضمير على هذا للتماثيل‏.‏ وفي رواية الأصيلي بزيادة واو العاطفة‏.‏
قوله ‏ "‏وكان ابن عباس‏" ‏ هكذا ذكره البخاري تعليقًا ووصله البغوي في الجعديات وزاد فيه فإن كان فيها تماثيل خرج فصلى في المطر‏.‏
ـ والأثران يدلان ـ على جواز دخول البيع والصلاة فيها إلا إذا كان فيها تماثيل وقد تقدم الكلام في ذلك والبيعة صومعة الراهب قاله في المحكم وقيل كنيسة النصارى‏.‏ قال الحافظ‏:‏ والثاني هو المعتمد وهي بكسر الباء قال‏:‏ ويدخل في حكم البيعة الكنيسة وبيت المدراس والصومعة وبيت الصنم وبيت النار ونحو ذلك‏.‏ قال ابن رسلان‏:‏ وفي الحديث أنه كان يصلي في البيعة وهي كنيسة أهل الكتاب‏.‏
2 - وعن قيس بن طلق بن علي عن أبيه قال‏:‏ ‏ "‏خرجنا وفدًا إلى النبي صلى اللَّه عليه وآله وسلم فبايعناه وصلينا معه وأخبرناه أن بأرضنا بيعة لنا واستوهبناه من فضل طهوره فدعا بماء فتوضأ وتمضمض ثم صبه في إدواة وأمرنا فقال‏:‏ اخرجوا فإذا أتيتم أرضكم فاكسروا بيعتكم وانضحوا مكانها بهذا الماء واتخذوها مسجدًا‏" ‏‏.‏ رواه النسائي‏.‏
الحديث أخرج نحوه الطبراني في الكبير والأوسط وقيس بن طلق ممن لا يحتج بحديثه قال يحيى بن معين‏:‏ لقد أكثر الناس في قيس بن طلق وأنه لا يحتج بحديثه وقال عبد الرحمن بن أبي حاتم‏:‏ إن أباه وأبا زرعة قالا‏:‏ قيس بن طلق ليس ممن تقوم به حجة ووهناه ولم يثبتاه وضعفه أحمد ويحيى بن معين في إحدى الروايتين عنه وفي رواية عثمان بن سعيد عنه أنه وثقه ووثقه العجلي قال في الميزان حاكيًا عن ابن القطان أنه قال‏:‏ يقتضي أن يكون خبره حسنًا لا صحيحًا وأما من دون قيس بن طلق فهم ثقات فإن النسائي قال أخبرنا هناد بن السري عن ملازم قال حدثني عبد اللَّه بن بدر عن قيس بن طلق وملازم هو ابن عمر ووثقه ابن معين والنسائي‏.‏
وعبد اللَّه بن بدر ثقة وأما هناد فهو الإمام الكبير المشهور‏.‏ والطهور والإداوة قد تقدم ضبطهما‏.‏
ـ والحديث ـ يدل على جواز اتخاذ البيع مساجد وغيرها من الكنائس ونحوها ملحق بها بالقياس كما تقدم‏.‏
3 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يحب أن يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم وأنه أمر ببناء المسجد فأرسل إلى ملأ من بني النجار فقال‏:‏ يا بني النجار ثامنوني بحائطكم هذا قالوا‏:‏ لا واللَّه ما نطلب ثمنه إلا إلى اللَّه فقال أنس‏:‏ وكان فيه ما أقوال لكم قبور المشركين وفيه خرب وفيه نخل فأمر النبي صلى اللَّه عليه وآله وسلم بقبور المشركين فنبشت ثم بالخرب فسويت ثم بالنخل فقطع فصفوا النخل قبلة المسجد وجعلوا عضادتيه الحجارة وجعلوا ينقلون الصخر وهم يرتجزون والنبي صلى اللَّه عليه وآله وسلم معهم وهو يقول اللَّهم لا خير إلا خير الآخرة فاغفر للأنصار والمهاجرة‏" ‏‏.‏
مختصر من حديث متفق عليه‏.‏
قوله ‏ "‏ثامنوني‏" ‏ أي اذكروا لي ثمنه لأذكر لكم الثمن الذي أختاره قال ذلك على سبيل المساومة فكأنه قال ساوموني في الثمن‏.‏
قوله ‏ "‏لا نطلب ثمنه إلا إلى اللَّه‏" ‏ تقديره لا نطلب الثمن لكن الأمر فيه إلى اللَّه أو إلى بمعنى من وكذا عند الإسماعيلي‏:‏ ‏ "‏لا نطلب ثمنه إلا من اللَّه‏" ‏ وزاد ابن ماجه‏:‏ ‏ "‏أبدًا‏" ‏ وظاهر الحديث أنهم لم يأخذوا منه ثمنًا وخالف ذلك أهل السير قاله الحافظ‏.‏
قوله ‏ "‏فكان فيه‏" ‏ أي في الحائط الذي بني في مكانه المسجد‏.‏
قوله ‏ "‏وفيه خرب‏" ‏ قال ابن الجوزي‏:‏ المعروف فيه فتح الخاء وكسر الراء بعدها موحدة جمع خربة ككلم وكلمة‏.‏ وحكى الخطابي كسر أوله وفتح ثانيه جمع خربة كعنب وعنبة وللكشميهني بفتح الحاء المهملة وسكون الراء بعدها مثلثة‏.‏ وقد بين أبو داود أن رواية عبد الوارث بالمعجمة والموحدة ورواية حماد بن سلمة عن أبي التياح بالمهملة والمثلثة قال الحافظ‏:‏ فعلى هذا فرواية الكشميهني وهم لأن البخاري إنما أخرجه من رواية عبد الوارث‏.‏
قوله ‏ "‏فاغفر للأنصار‏" ‏ وفي رواية في البخاري للمستملي والحموي ‏ "‏فاغفر الأنصار‏" ‏ بحذف اللام قال الحافظ‏:‏ ويوجه له بأن ضمن اغفر معنى استر‏.‏ وقد رواه أبو داود عن مسدد بلفظ ‏ "‏فانصر الأنصار‏" ‏‏.‏
ـ وفي الحديث ـ جواز التصرف في المقبرة المملوكة بالهبة والبيع وجواز نبش القبور الدارسة إذا لم تكن محترمة وجواز الصلاة في مقابر المشركين بعد نبشها وإخراج ما فيها وجواز بناء المساجد في أماكنها وجواز قطع النخل المثمرة للحاجة‏.‏ قال الحافظ‏:‏ وفيه نظر لاحتمال أن يكون ذلك مما لا يثمر إما بأن يكون ذكورًا وإما أن يكون مما طرأ عليه ما قطع ثمرته وفيه أن احتمال كونها مما لا تثمر خلاف الظاهر فلا يناقش بمثله والأولى المناقشة باحتمال أن تكون غير مثمرة حال القطع إن أراد المستدل بالمثمرة ما كانت الثمرة موجودة فيها حال القطع‏.‏
ـ وللحديث ـ فوائد ليس هذا محل بسطها وصفة بنيان المسجد ما ثبت عند البخاري وغيره من حديث ابن عمر أنه قال‏:‏ ‏(‏إن المسجد كان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم مبنيًا باللبن وسقفه الجريد وعمده خشب النخل فلم يزد فيه أبو بكر شيئًا وزاد فيه عمر وبناه على بنيانه في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم باللبن والجريد وأعاد عمده خشبًا ثم غيره عثمان فزاد فيه زيادة كثيرة وبنى جداره بالحجارة المنقوشة والقصة وجعل عمده من حجارة منقوشة وسقفه بالساج‏.‏


011-فضل من بنى مسجدًا

1 - عن عثمان بن عفان قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول من بنى للَّه مسجدًا بنى اللَّه له مثله في الجنة‏" ‏‏.‏
متفق عليه‏.‏
وفي الباب عن أبي بكرة عند الطبراني في الأوسط وابن عدي في الكامل وفي إسناد الطبراني وهب بن حفص وهو ضعيف وفي إسناد ابن عدي الحكم بن يعلى بن عطاء وهومنكر الحديث‏.‏
وعن عمر عند ابن ماجه‏.‏ وعن علي عند ابن ماجه أيضًا وفيه ابن لهيعة وعن عبد اللَّه بن عمرو عند أحمد وفي إسناده الحجاج بن أرطأة‏.‏ وعن أنس عند الترمذي وفي إسناده زياد النميري وهو ضعيف وله طرق أخر عن أنس منها عند الطبراني ومنها عند ابن عدي وفيهما مقال‏.‏ وعن ابن عباس عند أحمد والبزار في مسنديهما وفي إسناده جابر الجعفي وهو ضعيف‏.‏ وعن عائشة عند البزار والطبراني في الأوسط وفيه كثير ابن عبد الرحمن ضعفه العقيلي وله طريق أخرى عند الطبراني في الأوسط وفيها المثنى ابن الصباح ضعفه الجمهور ورواه أبو عبيد في غريبه بإسناد جيد وعن أم حبيبة عند ابن عدي في الكامل وفيه أبو ظلال ضعيف جدًا‏.‏ وعن أبي ذر عند ابن حبان في صحيحه والبزار والطبراني والبيهقي وزاد‏:‏ ‏ "‏قدر مفحص قطاة‏" ‏ قال العراقي‏:‏ وإسناده صحيح‏.‏ وعن عمرو بن عبسة عند النسائي‏.‏ وعن واثلة بن الأسقع عند أحمد والطبراني وابن عدي‏.‏ وعن أبي هريرة عند البزار وابن عدي والطبراني وفي إسناده سليمان بن داود اليمامي وليس بشيء‏.‏ ورواه الطبراني من طريق أخرى فيها المثنى بن الصباح‏.‏ وعن جابر عند ابن ماجه وإسناده جيد‏.‏ وعن معاذ عند الحافظ الدمياطي في جزء المساجد له‏.‏ وعن عبد اللَّه بن أبي أوفى عنده أيضًا‏.‏ وعن ابن عمر عند البزار والطبراني وفي إسناده الحكم بن ظهير وهو متروك بزيادة‏:‏ ‏ "‏ولو كمفحص قطاة‏" ‏‏.‏ وعن أبي موسى عند الدمياطي في جزئه المذكور‏.‏ وعن أبي أمامة عند الطبراني وفيه علي بن زيد وهو ضعيف‏.‏ وعن أبي قرصافة واسمه حيدرة عند الطبراني وفي إسناده جهالة‏.‏ وعن نبيط بن شريط عند الطبراني‏.‏
وعن عمر بن مالك عند الدمياطي في الجزء المذكور‏.‏ وعن أسماء بنت يزيد عند أحمد والطبراني وابن عدي قال يحيى بن معين‏:‏ هذا ليس بشيء وذكر أبو القاسم بن منده في كتابه المستخرج من كتب الناس للفائدة أنه رواه عن النبي صلى اللَّه عليه وسلم رافع بن خديج وعبد اللَّه بن عمر وعمران بن حصين وفضالة بن عبيد وقدامة بن عبد اللَّه العامري ومعاوية بن حيدة والمغيرة بن شعبة والمقداد بن معد يكرب وأبو سعيد الخدري‏.‏
قوله ‏ "‏من بنى للَّه مسجدًا‏" ‏ يدل على أن الأجر المذكور يحصل ببناء المسجد لا بجعل الأرض مسجدًا من غير بناء وأنه لا يكفي في ذلك تحويطه من غير حصول مسمى البناء والتنكير في مسجد للشيوع فيدخل فيه الكبير والصغير وعن أنس عند الترمذي مرفوعًا بزيادة لفظ‏:‏ ‏ "‏كبيرًا أو صغيرًا‏" ‏ ويدل لذلك رواية ‏ "‏كمفحص قطاة‏" ‏ وهي مرفوعة ثابتة عند ابن أبي شيبة عن عثمان وابن حبان والبزار عن أبي ذر وأبي مسلم الكجي من حديث ابن عباس والطبراني في الأوسط من حديث أنس وابن عمر وعن أبي نعيم في الحلية عن أبي بكر وابن خزيمة عن جابر وحمل ذلك العلماء على المبالغة لأن المكان الذي تفحصه القطاة لتضع فيه بيضها وترقد عليه لا يكفي مقداره للصلاة وقيل هي على ظاهرها والمعنى أنه يزيد في مسجد قدرًا يحتاج إليه تكون تلك الزيادة هذا القدر أو يشترك جماعة في بناء مسجد فيقع حصة كل واحد منهم ذلك القدر وفي رواية للبخاري قال بكير‏:‏ حسبت أنه قال يعني شيخه عاصم بن عمر بن قتادة ‏ "‏يبتغي به وجه اللَّه‏" ‏ قال الحافظ‏:‏ وهذه الجملة لم يجزم بها بكير في الحديث ولم أرها إلا من طريقه هكذا وكأنها ليست في الحديث بلفظها فإن كل من روى الحديث من جميع الطرق إليه لفظهم ‏ "‏من بنى للَّه مسجدًا‏" ‏ فكأن بكيرًا نسبها فذكرها بالمعنى مترددًا في اللفظ الذي ظنه انتهى ولكنه يؤدي معنى هذه الزيادة‏.‏
قوله ‏ "‏من بنى للَّه‏" ‏ فإن الباني للرياء والسمعة والمباهاة ليس بانيًا للَّه وأخرج الطبراني من حديث عائشة بزيادة‏:‏ لا يريد به رياء ولا سمعة‏.‏
قوله ‏ "‏بنى اللَّه له مثله‏" ‏ وقد اختلف في معنى المماثلة فقال ابن العربي‏:‏ مثله في القدر والمساحة ويرده زيادة بيتًا أوسع منه عند الطبراني من حديث ابن عمر‏.‏ وروى أحمد أيضًا من طريق واثلة بن الأسقع بلفظ ‏ "‏أفضل منه‏" ‏ وقيل مثله في الجودة والحصانة وطول البقاء ويرده أن بناء الجنة لا يخرب بخلاف بناء المسجد فلا مماثلة‏.‏
وقال صاحب المفهم‏:‏ هذه المثلية ليست على ظاهرها وإنما يعني أنه يبنى له بثوابه بيتًا أشرف وأعظم وأرفع‏.‏ وقال النووي‏:‏ يحتمل أن يكون مثله معناه بنى اللَّه له مثله في مسمى البيت وأما صفته في السعة وغيرها فمعلوم فضلها فإنها ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ويحتمل أن يكون معناه أن فضله على بيوت الجنة كفضل المسجد على بيوت الدنيا انتهى‏.‏
قال الحافظ‏:‏ لفظ المثل له استعمالان أحدهما الإفراد مطلقًا كقوله تعالى ‏ "‏فقالوا أنؤمن لبشرين مثلنا‏" ‏ والآخر المطابقة كقوله تعالى ‏ "‏أمم أمثالكم‏" ‏ فعلى الأول لا يمتنع أن يكون الجزاء أبنية متعددة فيحصل جواب من استشكل تقييده بقوله مثله مع أن الحسنة بعشر أمثالها لاحتمال أن يكون المراد بنى اللَّه له عشر أبنية مثله‏.‏
وأما من أجاب باحتمال أن يكون صلى اللَّه عليه وآله وسلم قال ذلك قبل نزول قوله تعالى ‏ "‏من جاء بالحسنة فله عشر أمثالها‏" ‏ ففيه بعد‏.‏ وكذا من أجاب بأن التقييد بالواحد لا ينفي الزيادة قال‏:‏ ومن الأجوبة المرضية أن المثلية هنا بحسب الكمية والزيادة حاصلة بحسب الكيفية فكم من بيت خير من عشرة بل من مائة وهذا الذي ارتضاه هو الاحتمال الأول الذي ذكره النووي‏.‏ وقيل إن المثلية هي أن جزاء هذه الحسنة من جنس البناء لا من غيره مع قطع النظر عن غير ذلك مع أن التفاوت حاصل قطعًا بالنسبة إلى ضيق الدنيا وسعة الجنة‏.‏ قال في المفهم‏:‏ هذا البيت واللَّه أعلم مثل بيت خديجة الذي قال فيه إنه من قصب يريد إنه من قصب الزمرد والياقوت انتهى‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من بنى للَّه مسجدًا ولو كمفحص قطاة لبيضها بنى اللَّه له بيتًا في الجنة‏" ‏‏.‏
رواه أحمد‏.‏
الكلام على الحديث تخريجًا وتفسيرًا قد قدمناه في شرح الذي قبله‏.‏


012-الاقتصاد في بناء المساجد

1 - عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما أمرت بتشييد المساجد‏" ‏ قال ابن عباس‏:‏ لتزخرفها كما زخرفت اليهود والنصارى‏.‏
أخرجه أبو داود‏.‏
الحديث صححه ابن حبان ورجاله رجال الصحيح لأن أبا داود رواه عن سفيان بن عيينة عن سفيان الثوري عن أبي فزارة وهو راشد بن كيسان الكوفي وقد أخرج له مسلم عن يزيد بن الأصم هو العامري التابعي أخرج له مسلم أيضًا عن ابن عباس وقد أخرج البخاري في صحيحه قول ابن عباس المذكور تعليقًا وإنما لم يذكر البخاري المرفوع للاختلاف على يزيد بن الأصم في وصله وإرساله قاله الحافظ‏.‏
قوله ‏ "‏ما أمرت‏" ‏ بضم الهمزة وكسر الميم مبني للمفعول‏.‏
قوله ‏(‏بتشييد المساجد‏)‏ قال البغوي في شرح السنة‏:‏ التشييد رفع البناء وتطويله ومنه قوله تعالى ‏ "‏بروج مشيدة‏" ‏ وهي التي طول بناؤها يقال شدت الشيء أشيده مثل بعته أبيعه إذا بنيته بالشيد وهو الجص وشيدته تشييدًا طولته ورفعته‏.‏
وقيل المراد بالبروج المشيدة المجصصة قال ابن رسلان‏:‏ والمشهور في الحديث أن المراد بتشييد المساجد هنا رفع البناء وتطويله كما قال البغوي وفيه رد على من حمل قوله تعالى ‏ "‏في بيوت أذن اللَّه أن ترفع‏" ‏ على رفع بنائها وهو الحقيقة بل المراد أن تعظم فلا يذكر فيها الخنى من الأقوال وتطييبها من الأدناس والأنجاس ولا ترفع فيها الأصوات انتهى‏.‏
قوله ‏ "‏قال ابن عباس‏" ‏ هكذا رواه ابن حبان موقوفًا وقبله حديث ابن عباس أيضًا مرفوعًا وظن الطيبي في شرح المشكاة أنهما حديث واحد فشرحه على أن اللام في لتزخرفها مكسورة قال‏:‏ وهي لام التعليل للمنفي قبله والمعنى ما أمرت بالتشييد ليجعل ذريعة إلى الزخرفة قال‏:‏ والنون فيه لمجرد التأكيد وفيه نوع تأنيب وتوبيخ ثم قال‏:‏ ويجوز فتح اللام على أنها جواب القسم‏.‏
قال الحافظ‏:‏ وهذا يعني فتح اللام هو المعتمد والأول لم تثبت به الرواية أصلًا فلا يغتر به‏.‏ وكلام ابن عباس فيه مفصول من كلام النبي صلى اللَّه عليه وآله وسلم في الكتب المشهورة وغيرها انتهى‏.‏
والزخرفة الزينة قال محي السنة أنهم زخرفوا المساجد عندما بدلوا دينهم وحرفوا كتبهم وأنتم تصيرون إلى مثل حالهم وسيصير أمركم إلى المراءاة بالمساجد والمباهاة بتشييدها وتزيينها‏.‏ قال أبو الدرداء‏:‏ إذا حليتم مصاحفكم وزوقتم مساجدكم فالدمار عليكم‏.‏
قال ابن رسلان‏:‏ وهذا الحديث فيه معجزة ظاهرة لإخباره صلى اللَّه عليه وآله وسلم عما سيقع بعده فإن تزويق المساجد والمباهاة بزخرفتها كثر من الملوك والأمراء في هذا الزمان بالقاهرة والشام وبيت المقدس بأخذهم أموال الناس ظلمًا وعمارتهم بها المدارس على شكل بديع نسأل اللَّه السلامة والعافية انتهى‏.‏
ـ والحديث ـ يدل على أن تشييد المساجد بدعة وقد روي عن أبي حنيفة الترخيص في ذلك‏.‏ وروي عن أبي طالب أنه لا كراهة في تزيين المحراب‏.‏ وقال المنصور باللَّه‏:‏ إنه يجوز في جميع المساجد‏.‏ وقال البدر بن المنير‏:‏ لما شيد الناس بيوتهم وزخرفوها ناسب أن يصنع ذلك بالمساجد صونًا لها عن الاستهانة وتعقب بأن المنع إن كان للحث على إتباع السلف في ترك الرفاهية فهو كما قال وإن كان لخشية شغل بال المصلي بالزخرفة فلا لبقاء العلة‏.‏
ومن جملة ما عول عليه المجوزون للتزيين بأن السلف لم يحصل منهم الإنكار على من فعل ذلك وبأنه بدعة مستحسنة وبأنه مرغب إلى المسجد وهذه حجج لا يعول عليها من له حظ من التوفيق لا سيما مع مقابلتها للأحاديث الدالة على أن التزيين ليس من أمر رسول اللَّه صلى اللَّه عليه وآله وسلم وأنه نوع من المباهاة المحرمة وأنه من علامات الساعة كما روي عن علي عليه السلام‏.‏ وأنه من صنع اليهود والنصارى وقد كان صلى اللَّه عليه وآله وسلم يحب مخالفتهم ويرشد إليها عمومًا وخصوصًا‏.‏ ودعوى ترك إنكار السلف ممنوعة لأن التزيين بدعة أحدثها أهل الدول الجائرة من غير مؤاذنة لأهل العلم والفضل وأحدثوا من البدع ما لا يأتي عليه الحصر ولا ينكره أحد وسكت العلماء عنهم تقية لا رضا بل قام في وجه باطلهم جماعة من علماء الآخرة وصرخوا بين أظهرهم بنعي ذلك عليهم ودعوى أنه بدعة مستحسنة باطلة وقد عرفناك وجه بطلانها في شرح حديث ‏ "‏من عمل عملًا ليس عليه أمرنا فهو رد‏" ‏ في باب الصلاة في ثوب الحرير والغصب ودعوى أنه مرغب إلى المسجد فاسدة لأن كونه داعيًا إلى المسجد ومرغبًا إليه لا يكون إلا لمن كان غرضه وغاية قصده النظر إلى تلك النقوش والزخرفة فأما من كان غرضه قصد المساجد لعبادة اللَّه التي لا تكون عبادة على الحقيقة إلا مع خشوع وإلا كانت كجسم بلا روح فليست إلا شاغلة عن ذلك كما فعله صلى اللَّه عليه وآله وسلم في الإنبجانية التي بعث بها إلى أبي جهم‏.‏
وكما تقدم من هتكه للستور التي فيها نقوش‏.‏ وكما سيأتي في باب تنزيه قبلة المصلي عما يلهي وتقويم البدع المعوجة التي يحدثها الملوك توقع أهل العلم في المسالك الضيقة فيتكلفون لذلك من الحجج الواهية ما لا ينفق إلا على بهيمة‏.‏
3 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تقوم الساعة حتى يتباهى الناس في المساجد‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وقال البخاري‏:‏ قال أبو سعيد‏:‏ كان سقف المسجد من جريدة النخل وأمر عمر ببناء المسجد وقال‏:‏ أكن الناس من المطر وإياك أن تحمر أو تصفر فتفتن الناس‏.‏
الحديث صححه ابن خزيمة وأورده البخاري عن أنس تعليقًا بلفظ‏:‏ ‏ "‏يتباهون بها ثم لا يعمرونها إلا قليلًا‏" ‏ ووصله أبو يعلى الموصلي في مسنده‏.‏ وروى الحديث أبو نعيم في كتاب المساجد من الوجه الذي عند ابن خزيمة بلفظ‏:‏ ‏ "‏يتباهون بكثرة المساجد‏" ‏‏.‏
قوله ‏ "‏حتى يتباهى الناس في المساجد‏" ‏ أي يتفاخرون في بناء المساجد والمباهاة بها كما في رواية البخاري أن يتفاخروا بها بالنقش والكثرة‏.‏
وروى في شرح السنة بسنده عن أبي قلابة قال‏:‏ غدونا مع أنس بن مالك إلى الزاوية فحضرت صلاة الصبح فمررنا بمسجد فقال أنس‏:‏ أي مسجد هذا قالوا‏:‏ مسجد أحدث الآن فقال أنس‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ سيأتي على الناس زمان يتباهون في المساجد ثم لا يعمرونها إلا قليلًا‏" ‏‏.‏
قوله ‏ "‏وقال أكن الناس‏" ‏ قال الحافظ‏:‏ وقع في روايتنا أكن الناس بضم الهمزة وكسر الكاف وتشديد النون المضمومة بلفظ المضارع من أكن الرباعي يقال أكننت الشيء إكنانًا أي صنته وسترته وحكى أبو زيد كننته من الثلاثي بمعنى أكننته وفرق الكسائي بينهما فقال‏:‏ كننته أي سترته وأكننته في نفسي أي أسررته‏.‏ ووقع في رواية الأصيلي أكن بفتح الهمزة والنون فعل أمر من الإكنان أيضًا ويرجحه قوله قبله وأمر عمر وقوله بعده وإياك وتوجه الأولى بأنه خاطب القوم بما أراد ثم التفت إلى الصانع فقال له‏:‏ وإياك‏.‏ أو يحمل قوله وإياك على التجريد كأنه خاطب نفسه بذلك قال عياض‏:‏ وفي رواية غير الأصيلي كن الناس بحذف الهمزة وكسر الكاف وهو صحيح أيضًا وجوز ابن مالك ضم الكاف على أنه من كن فهو مكنون انتهى‏.‏ قال الحافظ‏:‏ وهو متجه لكن الرواية لا تساعده‏.‏
قوله ‏ "‏فتفتن الناس‏" ‏ بفتح المثناة من فتن وضبطه الأصيلي بالضم من افتن وذكر أن الأصمعي أنكره وأن أبا عبيدة أجازه فقال‏:‏ فتن وأفتن بمعنى‏.‏ قال ابن بطال‏:‏ كأن عمر فهم من ذلك رد الشارع الخميصة إلى أبي جهم من أجل الأعلام التي فيها وقال‏:‏ إنها ألهتني عن صلاتي‏.‏ قال الحافظ‏:‏ ويحتمل أن يكون عند عمر من ذلك علم خاص بهذه المسألة فقد روى ابن ماجه من طريق عمرو بن ميمون عن عمر مرفوعًا‏:‏ ‏ "‏ما ساء عمل قوم قط إلا زخرفوا مساجدهم‏" ‏ ورجاله ثقات إلا شيخ جبارة بن المغلس ففيه مقال‏.‏


013-كنس المساجد وتطييبها وصيانتها من الروائح الكريهة

1 - عن أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عرضت علي أجور أمتي حتى القذاة يخرجها الرجل من المسجد وعرضت علي ذنوب أمتي فلم أر ذنبًا أعظم من سورة من القرآن أو آية أوتيها رجل ثم نسيها‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وقال‏:‏ هذا حديث غريب لا نعرفه إلا من هذا الوجه قال‏:‏ وذاكرت به محمد بن إسماعيل يعني البخاري فلم يعرفه واستغربه قال محمد‏:‏ ولا أعرف للمطلب بن عبد اللَّه يعني الراوي له عن أنس سماعًا من أحد من أصحاب النبي صلى اللَّه عليه وآله وسلم إلا قوله حدثني من شهد خطبة النبي صلى اللَّه عليه وسلم‏.‏
وأنكر علي ابن المديني أن يكون المطلب سمع من أنس وفي إسناده عبد المجيد بن عبد العزيز ابن أبي رواد الأزدي وثقه يحيى بن معين وتكلم فيه غير واحد‏.‏ قال الحافظ في بلوغ المرام‏:‏ وصححه ابن خزيمة‏.‏
قوله ‏ "‏القذاة‏" ‏ بتخفيف الذال المعجمة والقصر الواحدة من التبن والتراب وغير ذلك‏.‏ قال أهل اللغة‏:‏ القذى في العين والشراب مما يسقط فيه ثم استعمل في كل شيء يقع في البيت وغيره إذا كان يسيرًا‏.‏
قال ابن رسلان في شرح السنن‏:‏ فيه ترغيب في تنظيف المساجد مما يحصل فيها من القمامات القليلة أنها تكتب في أجورهم وتعرض على نبيهم وإذا كتب هذا القليل وعرض فيكتب الكبير ويعرض من باب الأولى ففيه تنبيه بالأدنى على الأعلى وبالطاهر عن النجس والحسنات على قدر الأعمال‏.‏ قال‏:‏ وسمعت من بعض المشايخ أنه ينبغي لمن أخرج قذاة من المسجد أو أذى من طريق المسلمين أن يقول عند أخذها لا إله إلا اللَّه ليجمع بين أدنى شعب الإيمان وأعلاها وهي كلمة التوحيد وبين الأفعال والأقوال وإن اجتمع القلب مع اللسان كان ذلك أكمل انتهى‏.‏ إلا أنه لا يخفى أن الأحكام الشرعية تحتاج إلى دليل وقوله ينبغي حكم شرعي‏.‏
قوله ‏ "‏فلم أر ذنبًا أعظم‏" ‏ قال شارح المصابيح أي من سائر الذنوب الصغائر لأن نسيان القرآن من الحفظ ليس بذنب كبير إن لم يكن من استخفافه وقلة تعظيمه للقرآن وإنما قال صلى اللَّه عليه وآله وسلم هذا التشديد العظيم تحريضًا منه على مراعاة حفظ القرآن انتهى‏.‏
والتقييد بالصغائر يحتاج إلى دليل‏.‏ وقيل المراد بقوله نسيها ترك العمل بها‏.‏ ومنه قوله تعالى ‏ "‏نسوا اللَّه فنسيهم‏" ‏ وهو مجاز لا يصار إليه إلا لموجب‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم ببناء المساجد في الدور وأن تنظف وتطيب‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
3 - وعن سمرة بن جندب قال‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نتخذ المساجد في ديارنا وأمرنا أن ننظفها‏" ‏‏.‏
رواه أحمد والترمذي وصححه ورواه أبو داود ولفظه‏:‏ ‏ "‏كان يأمرنا بالمساجد أن نضعها في ديارنا ونصلح صنعتها ونطهرها‏" ‏‏.‏
الحديث الأول أخرجه الترمذي مسندًا ومرسلًا‏.‏ وقال‏:‏ المرسل أصح ولكنه رواه غير مسند بإسناد رجاله ثقات فرواه أبو داود عن حسين بن علي بن الأسود العجلي قال أبو حاتم‏:‏ صدوق عن زائدة بن قدامة أو ابن بسيط وهما ثقتان عن هشام بن عروة عن أبيه عن عائشة مرفوعًا والحديث الثاني رواه أحمد بإسناد صحيح‏.‏ وكذا رواه غيره بأسانيد جيدة‏.‏
قوله ‏(‏في الدور‏)‏ قال البغوي في شرح السنة‏:‏ يريد المحال التي فيها الدور ومنه قوله تعالى ‏ "‏سأريكم دار الفاسقين‏" ‏ لأنهم كانوا يسمون المحلة التي اجتمعت فيها قبيلة دارًا ومنه الحديث ‏ "‏ما بقيت دارًا إلا بني فيها مسجد‏" ‏ قال سفيان‏:‏ بناء المساجد في الدور يعني القبائل أي من العرب يتصل بعضها ببعض وهم بنواب واحد يبني لكل قبيلة مسجد هذا ظاهر معنى تفسير سفيان الدور‏.‏
قال أهل اللغة‏:‏ الأصل في إطلاق الدور على المواضع وقد تطلق على القبائل مجازًا‏.‏ قال بعض المحدثين‏:‏ والبساتين في معنى الدور وعلى هذا فيستحب بناء المسجد من حجر أو لبن أو مدر أو خشب وغير ذلك في كل محلة يحلها المقيمون بها وكل بساتين مجتمعة‏.‏
وقال في شرح المشكاة‏:‏ الدور المذكورة في الحديث جمع دار وهو اسم جامع للبناء والعرصة والمحلة والمراد المحلات فإنهم كانوا يسمون المحلة التي اجتمعت فيها قبيلة دارًا أو محمول على اتخاذ بيت للصلاة كالمسجد يصلي فيه أهل البيت قاله ابن عبد الملك‏.‏ والأول هو المعول عليه انتهى‏.‏
وقال شارح المصابيح‏:‏ يحتمل أن رسول اللَّه صلى اللَّه عليه وآله وسلم أذن أن يبني الرجل في داره مسجدًا يصلي فيه أهل بيته اهـ‏.‏ فعلى تفسير الدار بالمحلة المساجد المذكورة في الحديث جمع مسجد بكسر الجيم وعلى تفسيرها بدار الرجل المساجد جمع مسجد بفتح الجيم وقد نقل عن سيبويه ما يؤدي هذا المعنى‏.‏
قوله ‏ "‏وأن تنظف‏" ‏ بالظاء المشالة لا بالضاد فإنه تصحيف ومعناه تطهر كما في رواية ابن ماجه والمراد تنظيفها من الوسخ والدنس‏.‏
قوله ‏ "‏وتطيب‏" ‏ قال ابن رسلان‏:‏ بطيب الرجال وهو ما خفي لونه وظهر ريحه فإن اللون ربما شغل بصر المصلي والأولى في تطييب المسجد مواضع المصلين ومواضع سجودهم أولى ويجوز أن يحمل التطييب على التجمير في المسجد والظاهر أن الأمر ببناء المسجد للندب لحديث ‏ "‏جعلت لنا الأرض مسجدًا‏" ‏ وحديث ‏ "‏أينما أدركت الصلاة فصل‏" ‏‏.‏
4 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من أكل الثوم والبصل والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم‏" ‏‏.‏
متفق عليه‏.‏
قال النووي بعد أن ذكر حديث مسلم بلفظ ‏ "‏فلا يقربن المساجد‏" ‏‏:‏ هذا تصريح بنهي من أكل الثوم ونحوه عن دخول كل مسجد وهذا مذهب العلماء كافة إلا ما حكاه القاضي عياض عن بعض العلماء أن النهي خاص بمسجد النبي صلى اللَّه عليه وآله وسلم لقوله في رواية ‏ "‏مسجدنا‏" ‏ وحجة الجمهور فلا يقربن المساجد‏.‏
قال ابن دقيق العيد‏:‏ ويكون مسجدنا للجنس أو لضرب المثال فإنه معلل إما بتأذي الآدميين أو بتأذي الملائكة الحاضرين وذلك قد يوجد في المساجد كلها ثم إن النهي إنما هو عن حضور المسجد لا عن أكل الثوم والبصل ونحوهما فهذه البقول حلال بإجماع من يعتد به‏.‏
وحكى القاضي عياض عن أهل الظاهر تحريمها لأنها تمنع عن حضور الجماعة وهي عندهم فرض عين‏.‏
ـ وحجة الجمهور ـ قوله صلى اللَّه عليه وآله وسلم في أحاديث الباب ‏ "‏كل فإني أناجي من لا تناجي‏" ‏‏.‏ وقوله صلى اللَّه عليه وآله وسلم ‏ "‏أيها الناس ليس لي تحريم ما أحل اللَّه ولكنها شجرة أكره ريحها‏" ‏ أخرجه مسلم وغيره‏.‏
قال العلماء‏:‏ ويلحق بالثوم والبصل والكراث كل ما له رائحة كريهة من المأكولات وغيرها‏.‏ قال القاضي عياض‏:‏ ويلحق به من أكل فجلًا وكان يتجشأ‏.‏ قال‏:‏ قال ابن المرابط‏:‏ ويلحق به من بخر في فيه أو به جرح له رائحة قال القاضي‏:‏ وقاس العلماء على هذا مجامع الصلاة غير المسجد كمصلى العيد والجنائز ونحوهما من مجامع العبادات وكذا مجامع العلم والذكر والولائم ونحوها ولا يلحق بها الأسواق ونحوها انتهى‏.‏
وفيه أن العلة إن كانت هي التأذي فلا وجه لإخراج الأسواق وإن كانت مركبة من التأذي وكونه حاصلًا للمشتغلين بطاعة صح ذلك ولكن العلة المذكورة في الحديث هي تأذي الملائكة فينبغي الاقتصار على إلحاق المواطن التي تحضرها الملائكة‏.‏
وقد ورد في حديث عند مسلم بلفظ ‏ "‏لا يؤذينا بريح الثوم‏" ‏ وهي تقتضي التعليل بتأذي بني آدم‏.‏ قال ابن دقيق العيد‏:‏ والظاهر أن كل واحد منهما علة مستقلة انتهى‏.‏ وعلى هذا الأسواق كغيرها من مجامع العبادات‏.‏
ـ وقد استدل ـ بالحديث على عدم وجوب الجماعة قال ابن دقيق العيد‏:‏ وتقريره أن يقال كل هذه الأمور جائزة بما ذكرنا من لوازمه ترك صلاة الجماعة في حق آكلها ولازم الجائز جائز فترك الجماعة في حق آكلها جائز وذلك ينافي الوجوب‏.‏
وأهل الظاهر القائلون بتحريم أكل ما له رائحة كريهة يقولون إن صلاة الجماعة واجبة على الأعيان ولا تتم إلا بترك أكل الثوم لهذا الحديث وما لا يتم الواجب إلا به فهو واجب فترك أكل ذلك واجب‏.‏
قوله ‏ "‏فإن الملائكة تتأذى‏" ‏ قال النووي‏:‏ وهو بتشديد الذال ووقع في أكثر الأصول بالتخفيف وهي لغة يقال أذى تأذى مثل عمى يعمى‏.‏ قال‏:‏ قال العلماء‏:‏ وفي هذا الحديث دليل على منع من أكل الثوم من دخول المسجد وإن كان خاليًا لأنه محل الملائكة ولعموم الأحاديث‏.‏


014-ما يقول إذا دخل المسجد وإذا خرج منه

1 - عن أبي حميد وأبي أسيد قالا‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دخل أحدكم المسجد فليقل اللَّهم افتح لنا أبواب رحمتك وإذا خرج فليقل اللَّهم إني أسألك من فضلك‏" ‏‏.‏
رواه أحمد والنسائي وكذا مسلم وأبو داود‏.‏ وقال عن أبي حميد أو أبي أسيد بالشك‏.‏
وأخرجه أيضًا ابن ماجه عن أبي حميد وحده وهو عبد الرحمن بن سعد الساعدي وأبو أسيد بضم الهمزة مصغرًا هو مالك بن ربيعة الساعدي الأنصاري‏.‏
قوله ‏ "‏فليقل‏" ‏ في رواية أبي داود ‏ "‏فليسلم على النبي صلى اللَّه عليه وآله وسلم ثم ليقل‏" ‏ وروى ابن السني عن أنس‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا دخل المسجد قال بسم اللَّه اللَّهم صل على محمد وإذا خرج قال بسم اللَّه اللَّهم صل على محمد‏" ‏ قال النووي‏:‏ وروينا الصلاة على النبي صلى اللَّه عليه وآله وسلم عند دخول المسجد والخروج منه من رواية ابن عمر أيضًا وسيأتي حديث فاطمة عليها السلام‏.‏
قوله ‏ "‏افتح لنا‏" ‏ رواية أبي داود ‏ "‏افتح لي‏" ‏ ويجمع بينهما بأن المنفرد يقول اللَّهم افتح لي وإذا دخل ومعه غيره يقول اللَّهم افتح لنا كذا قال ابن رسلان‏.‏
قوله ‏(‏اللَّهم إني أسألك من فضلك‏)‏ في رواية الطبراني في الأوسط عن ابن عمر‏:‏ ‏(‏وإذا خرج قال اللَّهم افتح لنا أبواب فضلك‏)‏ وفي إسناده سالم بن عبد الأعلى‏.‏ قال ابن رسلان‏:‏ وسؤال الفضل عند الخروج موافق لقوله تعالى ‏ "‏فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل اللَّه‏" ‏ يعني الرزق الحلال‏.‏
وقيل وابتغوا من فضل اللَّه هو طلب العلم والوجهان متقاربان فإن العلم هو من رزق اللَّه تعالى لأن الرزق لا يختص بقوت الأبدان بل يدخل فيه قوت الأرواح والأسماع وغيرها وقيل فضل اللَّه عيادة مريض وزيارة أخ صالح‏.‏
2 - وعن فاطمة الزهراء رضي اللَّه عنها قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا دخل المسجد قال بسم اللَّه والسلام على رسول اللَّه اللَّهم اغفر لي ذنوبي وافتح لي أبواب رحمتك وإذا خرج قال بسم اللَّه والسلام على رسول اللَّه اللَّهم اغفر لي ذنوبي وافتح لي أبواب فضلك‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن إبراهيم وأبو معاوية عن ليث عن عبد اللَّه بن الحسن عن أمه عن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم فذكره وفيه انقطاع لأن فاطمة بنت الحسين وهي أم عبد اللَّه بن الحسن بن الحسن بن علي لم تدرك فاطمة الزهراء رضي اللَّه عنها وليث المذكور في الإسناد إن كان ابن أبي سليم ففيه مقال معروف‏.‏
ـ وهذا الحديث ـ فيه زيادة التسمية والسلام على رسول اللَّه صلى اللَّه عليه وآله وسلم والدعاء بالمغفرة في الدخول والخروج وزيادة التسليم ثابتة عند أبي داود في الحديث الأول وابن مردويه وزيادة التسمية ثابتة عند ابن السني من حديث أنس كما تقدم وعن ابن مردويه وقد تقدمت زيادة الصلاة فينبغي لداخل المسجد والخارج منه أن يجمع بين التسمية والصلاة والسلام على رسول اللَّه والدعاء بالمغفرة والدعاء بالفتح لأبواب الرحمة داخلًا ولأبواب الفضل خارجًا ويزيد في الخروج سؤال الفضل وينبغي أيضًا أن يضم إلى ما أخرجه أبو داود من حديث عبد اللَّه بن عمرو‏:‏ ‏(‏عن النبي صلى اللَّه عليه وآله وسلم أنه كان إذا دخل المسجد قال أعوذ باللَّه العظيم وبوجهه الكريم وسلطانه القديم من الشيطان الرجيم قال فإذا قال ذلك قال الشيطان حفظ مني سائر اليوم‏)‏ وما أخرج الحاكم في المستدرك وقال‏:‏ صحيح على شرط الشيخين عن ابن عباس في قوله تعالى ‏ "‏فإذا دخلتم بيوتًا فسلموا على أنفسكم‏" ‏ قال‏:‏ هو المسجد إذا دخلته فقل السلام علينا وعلى عباد اللَّه الصالحين‏.‏


015-جامع فيما تصان عنه المساجد وما أبيح فيها

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من سمع رجلًا ينشد في المسجد ضالة فليقل لا أداها اللَّه إليك فإن المساجد لم تبن لهذا‏" ‏‏.‏
2 - وعن بريدة‏:‏ ‏ "‏أن رجلًا نشد في المسجد فقال‏:‏ من دعا إلى الجمل الأحمر فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ لا وجدت إنما بنيت المساجد لما بنيت له‏" ‏‏.‏
رواهما أحمد ومسلم وابن ماجه‏.‏
قوله ‏ "‏ينشد‏" ‏ بفتح الياء وضم الشين يقال نشدت الضالة بمعنى طلبتها وأنشدتها عرفتها‏.‏ والضالة تطلق على الذكر والأنثى والجمع ضوال كدابة ودواب وهي مختصة بالحيوان ويقال لغير الحيوان ضائع ولقيط‏.‏
قال ابن رسلان‏:‏ قوله ‏ "‏لا أدها اللَّه إليك‏" ‏ فيه دليل على جواز الدعاء على الناشد في المسجد بعدم الوجدان معاقبة له في ماله معاملة له بنقيض قصده‏.‏ قال ابن رسلان‏:‏ ويلحق بذلك من رفع صوته فيه بما يقتضي مصلحة ترجع إلى الرافع صوته قال‏:‏ وفيه النهي عن رفع الصوت بنشد الضالة وما في معناه من البيع والشراء والإجارة والعقود‏.‏ قال مالك وجماعة من العلماء‏:‏ يكره رفع الصوت في المسجد بالعلم وغيره وأجاز أبو حنيفة ومحمد بن مسلمة من أصحاب مالك رفع الصوت فيه بالعلم والخصومة وغير ذلك مما يحتاج الناس لأنه مجمعهم ولا بد لهم منه‏.‏
قوله ‏ "‏وإنما بنيت المساجد لما بنيت له‏" ‏ قال النووي‏:‏ معناه لذكر اللَّه والصلاة والعلم والمذاكرة في الخير ونحوها‏.‏ قال القاضي عياض‏:‏ فيه دليل على منع الصنائع في المسجد قال‏:‏ وقال بعض شيوخنا‏:‏ إنما يمنع من الصنائع الخاصة فأما العامة للمسلمين في دينهم فلا بأس بها وكره بعض المالكية تعليم الصبيان في المساجد وقال‏:‏ إنه من باب البيع وهذا إذا كان بأجرة فإن كان بغير أجرة كان مكروهًا لعدم تحرزهم من الوسخ الذي يصان عنه المسجد وقد تقدم اختلاف الأحاديث في دخولهم المساجد في باب حمل المحدث‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من دخل مسجدنا هذا ليتعلم خيرًا أو ليعلمه كان كالمجاهد في سبيل اللَّه ومن دخل لغير ذلك كان كالناظر إلى ما ليس له‏" ‏‏.‏
رواه أحمد وابن ماجه وقال‏:‏ ‏ "‏هو بمنزلة الرجل ينظر إلى متاع غيره‏" ‏‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا أبو بكر ابن أبي شيبة حدثنا حاتم بن إسماعيل عن حميد بن صخر عن المقبري عن أبي هريرة فذكره وحاتم بن إسماعيل قد وثقه ابن سعد وهو صدوق كان يهم وبقية الإسناد ثقات وحميد بن صخر هو حميد الطويل الإمام الكبير‏.‏
قوله ‏ "‏مسجدنا هذا‏" ‏ فيه تصريح بأن الأجر المترتب على الدخول إنما يحصل لمن كان في مسجده صلى اللَّه عليه وآله وسلم ولا يصح إلحاق غيره به من المساجد التي هي دونه في الفضيلة لأنه قياس مع الفارق‏.‏
قوله ‏ "‏ليتعلم خيرًا أو ليعلمه‏" ‏ فيه أن الثواب المذكور إنما يتسبب عن هذه الطاعة الخاصة لا عن كل طاعة‏.‏
وفيه أيضًا التنويه بشرف تعلم العلم وتعليمه لأنه هو الخير الذي لا يقادر قدره وهذا إن جعل تنكير الخير للتعظيم ويمكن إدراج كل تعلم وتعليم لخير أي خير كان تحت ذلك فيدخل كل ما فيه قربة يتعلمها الداخل أو يعلمها غيره‏.‏ وفيه أيضًا التسوية بين العالم والمتعلم والإرشاد إلى أن التعليم والتعلم في المسجد أفضل من سائر الأمكنة‏.‏
قوله ‏ "‏ومن دخل لغير ذلك‏" ‏ الخ ظاهره أن كل ما ليس فيه تعليم ولا تعلم من أنواع الخير لا يجوز فعله في المسجد ولا بد من تقييده بما عدا الصلاة والذكر والاعتكاف ونحوها مما ورد فعله في المسجد أو الإرشاد إلى فعله فيه‏.‏
ـ والحديث ـ يدل على أن المسجد لم يوضع لكل طاعة بل الطاعات مخصوصة لتقييد الخير في الحديث بالتعليم والتعلم‏.‏
4 - وعن حكيم بن حزام قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تقام الحدود في المساجد ولا يستقاد فيها‏" ‏‏.‏
رواه أحمد وأبو داود والدارقطني‏.‏
الحديث أخرجه أيضًا الحاكم وابن السكن والبيهقي قال الحافظ في التلخيص‏:‏ ولا بأس بإسناده وقال في بلوغ المرام‏:‏ إن إسناده ضعيف‏.‏
وفي الباب عن ابن عباس عند الترمذي وابن ماجه وفيه إسماعيل بن مسلم المكي وهو ضعيف من قبل حفظه وعن جبير بن مطعم عند البزار وفيه الواقدي‏.‏ وعن عمرو بن شعيب عن أبيه عن جده وفيه ابن لهيعة‏.‏
ـ والحديث ـ يدل على تحريم إقامة الحدود في المساجد وتحريم الاستقادة فيها لأن النهي كما تقرر في الأصول حقيقة في التحريم ولا صارف له ههنا عن معناه الحقيقي‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا رأيتم من يبيع أو يبتاع في المسجد فقولوا لا أربح اللَّه تجارتك وإذا رأيتم من ينشد فيه ضالة فقولوا لا رد اللَّه عليك‏" ‏‏.‏
رواه الترمذي‏.‏
6 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الشراء والبيع في المسجد وأن تنشد فيه الأشعار وأن تنشد فيه الضالة وعن الحلق يوم الجمعة قبل الصلاة‏" ‏‏.‏
رواه الخمسة وليس للنسائي فيه إنشاد الضالة‏.‏
الحديث الأول أخرجه النسائي في اليوم والليلة وحسنه الترمذي والحديث الثاني حسنه الترمذي وصححه ابن خزيمة‏.‏ قال الحافظ في الفتح‏:‏ وإسناده صحيح إلى عمرو بن شعيب فمن يصحح نسخته يصححه قال‏:‏ وفي المعنى أحاديث لكن في أسانيدها مقال انتهى‏.‏
وعمرو بن شعيب عن أبيه عن جده فيه مقال مشهور‏.‏ قال الترمذي‏:‏ قال محمد بن إسماعيل‏:‏ رأيت أحمد وإسحاق وذكر غيرهما يحتجون بحديث عمرو بن شعيب قال‏:‏ وقد سمع شعيب بن محمد من عبد اللَّه بن عمرو قال أبو عيسى‏:‏ ومن تكلم في حديث عمرو بن شعيب إنما ضعفه لأنه يحدث من صحيفة جده كأنهم رأوا أنه لم يسمع هذه الأحاديث من جده‏.‏ قال علي بن عبد اللَّه المديني‏:‏ قال يحيى بن سعيد‏:‏ حديث عمرو بن شعيب عندنا واه‏.‏
ـ وفي الباب ـ عن بريدة عند مسلم وابن ماجه والنسائي‏.‏ وعن جابر عند النسائي‏.‏ وعن أنس عند الطبراني قال العراقي‏:‏ ورجاله ثقات‏.‏ وعن أبي هريرة من طريق أخرى غير التي في الباب عند مسلم‏.‏ وعن سعد ابن أبي وقاص عند البزار وفي إسناده الحجاج بن أرطأة‏.‏ وعن ابن مسعود عند البزار أيضًا والطبراني‏.‏ وعن ثوبان عند الطبراني أيضًا وثوبان هذا ليس بثوبان مولى رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يورده ابن حبان في الصحابة ولا ابن عبد البر وأورده ابن منده‏.‏ وعن معاذ بن جبل عند الطبراني أيضًا‏.‏ وعن ابن عمر عند ابن ماجه‏.‏ وعن واثلة بن الأسقع عند ابن ماجه أيضًا‏.‏ وعن عصمة عند الطبراني وعن أبي سعيد عند ابن أبي حاتم في العلل‏.‏
ـ الحديثان ـ يدلان على تحريم البيع والشراء وإنشاد الضالة وإنشاد الأشعار والتحلق يوم الجمعة قبل الصلاة وقد تقدم الكلام في إنشاد الضالة‏.‏
أما البيع والشراء فذهب جمهور العلماء إلى أن النهي محمول على الكراهة قال العراقي‏:‏ وقد أجمع العلماء على أن ما عقد من البيع في المسجد لا يجوز نقضه وهكذا قال الماوردي‏.‏
وأنت خبير بأن حمل النهي على الكراهة يحتاج إلى قرينة صارفة عن المعنى الحقيقي الذي هو التحريم عند القائلين بأن النهي حقيقة في التحريم وهو الحق وإجماعهم على عدم جواز النقض وصحة العقد لا منافاة بينه وبين التحريم فلا يصح جعله قرينة لحمل النهي على الكراهة‏.‏
وذهب بعض أصحاب الشافعي إلى أنه لا يكره البيع والشراء في المسجد والأحاديث ترد عليه‏.‏ وفرق أصحاب أبي حنيفة بين أن يغلب ذلك ويكثر فيكره أو يقل فلا كراهة وهو فرق لا دليل عليه‏.‏
وأما إنشاد الأشعار في المسجد فحديث الباب وما في معناه يدل على عدم جوازه ويعارضه ما سيأتي من قصة عمر وحسان وتصريح حسان بأنه كان ينشد الشعر بالمسجد وفيه رسول اللَّه صلى اللَّه عليه وآله وسلم وكذلك حديث جابر بن سمرة الآتي‏.‏ وقد جمع بين الأحاديث بوجهين‏:‏ الأول حمل النهي على التنزيه والرخصة على بيان الجواز‏.‏ والثاني حمل أحاديث الرخصة على الشعر الحسن المأذون فيه كهجاء حسان للمشركين ومدحه صلى اللَّه عليه وآله وسلم وغير ذلك ويحمل النهي على التفاخر والهجاء ونحو ذلك ذكر هذين الوجهين العراقي في شرح الترمذي وقد بوب النسائي على قصة حسان مع عمر بن الخطاب فقال باب الرخصة في إنشاد الشعر الحسن‏.‏
وقال الشافعي‏:‏ الشعر كلام فحسنه حسن وقبيحه قبيح‏.‏ وقد ورد هذا مرفوعًا في غير حديث فروى أبو يعلى عن عائشة قالت‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الشعر فقال‏:‏ هو كلام فحسنه حسن وقبيحه قبيح‏" ‏ قال العراقي‏:‏ وإسناده حسن ورواه أيضًا البيهقي في سننه من طريق أبي يعلى ثم قال‏:‏ وصله جماعة والصحيح عن النبي صلى اللَّه عليه وسلم مرسل‏.‏
وروى الطبراني في الأوسط من رواية إسماعيل بن عياش عن عبد الرحمن بن زياد بن أنعم عن عبد الرحمن بن رافع وحبان بن جبلة وبكر بن سوادة عن عبد اللَّه بن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الشعر بمنزلة الكلام فحسنه كحسن الكلام وقبيحه كقبح الكلام‏" ‏‏.‏
وقد جمع الحافظ بين الأحاديث بحمل النهي على تناشد أشعار الجاهلية والمبطلين وحمل المأذون فيه على ما سلم من ذلك ولكن حديث جابر بن سمرة الآتي فيه التصريح بأنهم كانوا يتذاكرون الشعر وأشياء من أمر الجاهلية قال‏:‏ وقيل المنهي عنه ما إذا كان التناشد غالبًا على المسجد حتى يتشاغل به من فيه‏.‏ وأبعد أبو عبد اللَّه البوني فأعمل أحاديث النهي وادعى النسخ في حديث الإذن ولم يوافق على ذلك حكاه ابن التين عنه انتهى‏.‏ وقد تقرر أن الجمع بين الأحاديث ما أمكن هو الواجب وقد أمكن هنا بلا تعسف كما عرفت‏.‏
قال ابن العربي‏:‏ لا بأس بإنشاد الشعر في المسجد إذا كان في مدح الدين وإقامة الشرع وإن كان فيه الخمر ممدوحة بصفاتها الخبيثة من طيب رائحة وحسن لون إلى غير ذلك مما يذكره من يعرفها وقد مدح فيه كعب بن زهير رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏
بانت سعاد فقلبي اليوم متبول * إلى قوله في صفة ريقها * كأنه منهل بالراح معلول‏.‏
قال العراقي‏:‏ وهذه القصيدة قد رويناها من طرق لا يصح منها شيء وذكرها ابن إسحاق بسند منقطع وعلى تقدير ثبوت هذه القصيدة عن كعب وإنشادها بين يدي النبي صلى اللَّه عليه وآله وسلم في المسجد أو غيره فليس فيها مدح الخمر وإنما فيها مدح ريقها وتشبيهه بالراح قال‏:‏ ولا بأس بإنشاد الشعر في المسجد إذا لم يرفع به صوته بحيث يشوش بذلك على مصل أو قارئ أو منتظر للصلاة فإن أدى إلى ذلك كره ولو قيل بتحريمه لم يكن بعيدًا‏.‏ وقد قدمنا ما يدل على النهي عن رفع الصوت في المساجد مطلقًا في باب حمل المحدث‏.‏
وأما التحلق يوم الجمعة في المسجد قبل الصلاة فحمل النهي عنه الجمهور على الكراهة وذلك لأنه ربما قطع الصفوف مع كونهم مأمورين بالتبكير يوم الجمعة والتراص في الصفوف الأول فالأول‏.‏ وقال الطحاوي‏:‏ التحلق المنهي عنه قبل الصلاة إذا عم المسجد وغلبه فهو مكروه وغير ذلك لا بأس به‏.‏ والتقييد بقبل الصلاة يدل على جوازه للعلم والذكر‏.‏ والتقييد بيوم الجمعة يدل على جوازه في غيرها كما في الحديث المتفق عليه من حديث أبي واقد الليثي قال‏:‏ ‏ "‏بينما رسول اللَّه صلى اللَّه عليه وآله وسلم في المسجد فأقبل ثلاثة نفر فأقبل اثنان إلى رسول اللَّه وذهب واحد فأما أحدهما فرأى فرجة في الحلقة فجلس فيها وأما الآخر فجلس خلفهم‏" ‏ الحديث‏.‏
وأما التحلق في المسجد في أمور الدنيا فغير جائز‏.‏ وفي حديث ابن مسعود‏:‏ ‏ "‏سيكون في آخر الزمان قوم يجلسون في المساجد حلقًا حلقًا أمانيهم الدنيا فلا تجالسوهم فإنه ليس للَّه فيهم حاجة‏" ‏ ذكره العراقي في شرح الترمذي قال‏:‏ وإسناده ضعيف فيه بزيغ أبو الخليل وهو ضعيف جدًا‏.‏
قوله ‏ "‏وعن الحلق‏" ‏ بفتح المهملة ويجوز كسرها واللام مفتوحة على كل حال جمع حلقة بإسكان اللام على غير قياس وحكى فتحها أيضًا كذا في الفتح‏.‏
وعن سهل بن سعد‏:‏ ‏ "‏أن رجلًا قال‏:‏ يا رسول اللَّه أرأيت رجلًا وجد مع امرأته رجلًا أيقتله‏" ‏ الحديث ‏ "‏فتلاعنا في المسجد وأنا شاهد‏" ‏‏.‏
متفق عليه‏.‏
الحديث سيأتي بطوله في كتاب اللعان ويأتي شرحه إن شاء اللَّه هنالك‏.‏ وساقه المصنف هنا للاستدلال به على جواز اللعان في المسجد‏.‏ وقد جعلت الهادوية إيقاعه في غير المسجد مندوبًا ولا وجه له والتعليل بأنه ربما كان مفضيًا إلى الحد إذا أقر أحد الزوجين بكذبه باطل لأن تسبب الحد عنه نادر لا يستلزم وقوع الحد فيه‏.‏
8 - وعن جابر بن سمرة قال‏:‏ ‏ "‏شهدت النبي صلى اللَّه عليه وآله وسلم أكثر من مائة مرة في المسجد وأصحابه يتذاكرون الشعر وأشياء من أمر الجاهلية فربما تبسم معهم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا الترمذي بلفظ‏:‏ ‏ "‏جالست النبي صلى اللَّه عليه وآله وسلم أكثر من مائة مرة فكان أصحابه يتناشدون الشعر ويتذاكرون أشياء من أمر الجاهلية وهو ساكت فربما تبسم معهم‏" ‏ وقال‏:‏ هذا حديث صحيح‏.‏ ـ والحديث ـ يدل على جواز إنشاد الشعر في المسجد وقد تقدم الكلام في ذلك‏.‏
9 - وعن سعيد بن المسيب قال‏:‏ ‏ "‏مر عمر في المسجد وحسان فيه ينشد فلحظ إليه فقال‏:‏ كنت أنشد فيه وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال‏:‏ أنشدك اللَّه أسمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ أجب عني اللَّهم أيده بروح القدس قال‏:‏ نعم‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏قال مر عمر‏" ‏ رواية سعيد لهذه القصة مرسلة عندهم لأنه لم يدرك زمن المرور لكن يحمل على أن سعيدًا سمع ذلك من أبي هريرة بعد أو من حسان أو وقع لحسان استشهاد بأبي هريرة مرة أخرى فحضر ذلك سعيد‏.‏
قوله ‏ "‏وفيه من هو خير منك‏" ‏ يعني النبي صلى اللَّه عليه وآله وسلم‏.‏
قوله ‏ "‏أنشدك اللَّه‏" ‏ بفتح الهمزة وضم الشين المعجمة أي سألتك اللَّه والنشد بفتح النون وسكون المعجمة التذكير‏.‏
قوله ‏ "‏أيده بروح القدس‏" ‏ أي قوه‏.‏ وروح القدس المراد به هنا جبريل بدليل حديث البراء عند البخاري بلفظ‏:‏ ‏ "‏وجبريل معك‏" ‏ والمراد بالإجابة الرد على الكفار الذين هجوا رسول اللَّه صلى اللَّه عليه وآله وسلم وفي الترمذي عن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ينصب لحسان منبرًا في المسجد فيقوم عليه يهجو الكفار‏" ‏ وأخرجه الحاكم في المستدرك وقال‏:‏ هذا حديث صحيح الإسناد‏.‏
ـ والحديث ـ يدل على جواز إنشاد الشعر في المسجد وقد تقدم الجمع بين حديث الباب وبين ما يعارضه‏.‏
10 - وعن عباد بن تميم عن عمه‏:‏ ‏ "‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم مستلقيًا في المسجد واضعًا إحدى رجليه على الأخرى‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏واضعًا إحدى رجليه على الأخرى‏" ‏ قال الخطابي‏:‏ فيه أن النهي الوارد عن ذلك منسوخ أو يحمل النهي حيث يخشى أن تبدو عورته والجواز يؤمن من ذلك‏.‏ قال الحافظ‏:‏ الثاني أولى من ادعاء النسخ لأنه لا يثبت بالاحتمال‏.‏ وممن جزم به البيهقي والبغوي وغيرهما من المحدثين وجزم ابن بطال ومن تبعه بأنه منسوخ ويمكن أن يقال إن النهي عن وضع إحدى الرجلين على الأخرى الثابت في مسلم وسنن أبي داود عام وفعله صلى اللَّه عليه وآله وسلم لذلك مقصور عليه فلا يؤخذ من ذلك الجواز لغيره صرح بذلك المازري قال‏:‏ لكن لما صح أن عمر وعثمان كانا يفعلان ذلك دل على أنه ليس خاصًا به صلى اللَّه عليه وآله وسلم بل هو جائز مطلقًا‏.‏ فإذا تقرر هذا صار بين الحديثين تعارض فيجمع بينهما ثم ذكر نحو ما ذكره الخطابي‏.‏
قال الحافظ‏:‏ وفي قوله فلا يؤخذ منه الجواز نظر لأن الخصائص لا تثبت بالاحتمال والظاهر أن فعله كان لبيان الجواز والظاهر على ما تقتضيه القواعد الأصولية ما قاله المازري من قصر الجواز عليه صلى اللَّه عليه وآله وسلم إلا أن قوله لكن لما صح أن عمر وعثمان الخ لا يدل على الجواز مطلقًا كما قال لاحتمال أنهما فعلا ذلك لعدم بلوغ النهي إليهما‏.‏
ـ والحديث ـ يدل على جواز الاستلقاء في المسجد على تلك الهيئة وعلى غيرها لعدم الفارق‏.‏
11 - وعن عبد اللَّه بن عمر‏:‏ ‏ "‏أنه كان ينام وهو شاب عزب لا أهل له في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه البخاري والنسائي وأبي داود وأحمد‏.‏ ولفظه‏:‏ ‏ "‏كنا في زمن رسول اللَّه صلى اللَّه عليه وآله وسلم ننام في المسجد ونقيل فيه ونحن شباب‏" ‏ قال البخاري‏:‏ وقال أبو قلابة عن أنس‏:‏ ‏ "‏قدم رهط من عكل على النبي صلى اللَّه عليه وآله وسلم فكانوا في الصفة وقال‏:‏ قال عبد الرحمن بن أبي بكر كان أصحاب الصفة الفقراء‏" ‏‏.‏
قوله ‏ "‏عزب‏" ‏ قال الحافظ‏:‏ المشهور فيه فتح العين المهملة وكسر الزاي وفي رواية للبخاري ‏ "‏أعزب‏" ‏ وهي لغة قليلة مع أن القزاز أنكرها‏.‏ والمراد به الذي لا زوجة له‏.‏
وقوله ‏ "‏لا أهل له‏" ‏ تفسير لقوله ويحتمل أن يكون من العام بعد الخاص فيدخل فيه الأقارب ونحوهم‏.‏
وقوله ‏ "‏في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ يتعلق بقوله ‏ "‏ينام‏" ‏ ورواية أحمد أدل على الجواز للتصريح فيها بأن ذلك كان في زمن رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏ وقد أخرج البخاري حديث‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم جاء وعلي مضطجع في المسجد قد سقط رداؤه عن شقه وأصابه تراب فجعل رسول اللَّه صلى اللَّه عليه وآله وسلم يمسحه ويقول‏:‏ قم أبا تراب‏" ‏‏.‏ وقد ذهب الجمهور إلى جواز النوم في المسجد‏.‏ وروي عن ابن عباس كراهته إلا لمن يريد الصلاة‏.‏ وعن ابن مسعود مطلقًا‏.‏ وعن مالك التفصيل بين من له مسكن فيكره وبين من لا مسكن له فيباح‏.‏
قوله ‏ "‏وقال أبو قلابة عن أنس‏" ‏ هذا طرف من قصة العرنيين وقد ذكرها البخاري في الطهارة من صحيحه ووصل هذا اللفظ المذكور هنا في المحاربين من طريق وهيب عن أيوب عن أبي قلابة‏.‏
قوله ‏ "‏قال عبد الرحمن‏" ‏ هو أيضًا طرف من حديث طويل ذكره البخاري في علامات النبوة‏.‏ والصفة موضع مظلل في المسجد النبوي كانت تأوي إليه المساكين‏.‏ وعكل بضم العين المهملة وإسكان الكاف قبيلة من تيم وقد تقدم ضبطه وتفسيره في باب الرخصة في بول ما يؤكل لحمه‏.‏
12 - وعن عائشة قالت‏:‏ ‏ "‏أصيب سعد بن معاذ يوم الخندق رماه رجل من قريش يقال له حبان بن العرقة في الأكحل فضرب عليه رسول اللَّه صلى اللَّه عليه وآله وسلم خيمة في المسجد ليعوده من قريب‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏حبان ابن العرقة‏" ‏ بعين مهملة مفتوحة ثم راء مكسورة ثم قاف بعدها هاء التأنيث‏.‏
قوله ‏ "‏في الأكحل‏" ‏ هو عرق في اليد وتمام الحديث في البخاري‏:‏ ‏ "‏قالت فلم يرعهم وفي المسجد خيمة من بني غفارًا لا الدم يسيل عليهم فقالوا‏:‏ يا أهل الخيمة ما هذا الذي يأتينا من قبلكم فإذا سعد يغذو جرحه دمًا فمات فيها‏" ‏ يعني الخيمة أو في تلك المرضة‏.‏
ـ والحديث ـ يدل على جواز ترك المريض في المسجد وإن كان في ذلك مظنة لخروج شيء منه يتنجس به المسجد‏.‏
13 - وعن عبد الرحمن ابن أبي بكر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ هل منكم أحد أطعم اليوم مسكينًا فقال أبو بكر‏:‏ دخلت المسجد فإذا أنا بسائل يسأل فوجدت كسرة خبز بين يدي عبد الرحمن فأخذتها فدفعتها إليه‏" ‏‏.‏
رواه أبو داود‏.‏
قال أبو بكر البزار‏:‏ هذا الحديث لا نعلمه يروى عن عبد الرحمن بن أبي بكر إلا بهذا الإسناد وذكر أنه روي مرسلًا‏.‏ قال المنذري‏:‏ وقد أخرجه مسلم في صحيحه والنسائي في سننه من حديث أبي حازم سلمان الأشجعي بنحوه أتم منه‏.‏
ـ والحديث ـ يدل على جواز التصدق في المسجد وعلى جواز المسألة عند الحاجة وقد بوب أبو داود في سننه لهذا الحديث فقال باب المسألة في المساجد‏.‏
14 - وعن عبد اللَّه بن الحارث قال‏:‏ ‏ "‏كنا نأكل على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم في المسجد الخبز واللحم‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا يعقوب بن حميد بن كاسب وحرملة بن يحيى قالا حدثنا عبد اللَّه بن وهب قال أخبرني عمرو بن الحارث قال حدثني سليمان بن زياد الحضرمي أنه سمع عبد اللَّه بن الحارث فذكره وهؤلاء كلهم من رجال الصحيح إلا يعقوب بن حميد وقد رواه معه حرملة بن يحيى‏.‏
ـ والحديث ـ يدل على المطلوب منه وهو جواز الأكل في المسجد وفيه أحاديث كثيرة منها سكنى أهل الصفة في المسجد الثابت في البخاري وغيره فإن كون لا مسكن لهم سواه يستلزم أكلهم للطعام فيه‏.‏ ومنها حديث ربط الرجل الأسير بسارية من سواري المسجد المتفق عليه وفي بعض طرقه أنه استمر مربوطًا ثلاثة أيام‏.‏ ومنها ضرب الخيام في المسجد لسعد بن معاذ كما تقدم أو للسوداء التي كانت تقم المسجد كما في الصحيحين‏.‏ ومنها إنزال وفد ثقيف المسجد وغيرهم والأحاديث الدالة على جواز أكل الطعام في المسجد متكاثرة‏.‏
ـ قال المصنف ـ رحمه اللَّه‏:‏ وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم أسر ثمامة بن أثال فربط بسارية في المسجد قبل إسلامه وثبت عنه أنه نثر مالًا جاء من البحرين في المسجد وقسمه فيه انتهى‏.‏
قلت‏:‏ ربط ثمامة ثابت في الصحيحين بلفظ‏:‏ ‏ "‏بعث النبي صلى اللَّه عليه وآله وسلم خيلًا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن أثال فربطوه بسارية من سواري المسجد فاغتسل ثم دخل فقال‏:‏ أشهد أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه‏" ‏‏.‏ ونثر المال في المسجد وقسمته ثابت في البخاري وغيره بلفظ‏:‏ ‏ "‏أُتي النبي صلى اللَّه عليه وآله وسلم بمال من البحرين فقال‏:‏ انثروه في المسجد وكان أكثر مال أُتي به رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ ثم ساق القصة بطولها‏.‏
ـ والحديثان ـ يدلان على جواز ربط الأسير المشرك في المسجد والمسلم بالأولى وعلى جواز قسمة الأموال في المساجد ونثرها فيها‏.‏


016-تنزيه قبلة المسجد عما يلهي المصلي

1 - عن أنس قال‏:‏ ‏ "‏كان قرام لعائشة قد سترت به جانب بيتها فقال لها النبي صلى اللَّه عليه وآله وسلم‏:‏ أميطي عني قرامك هذا فإنه لا تزال تصاويره تعرض لي في صلاتي‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏ "‏قرام‏" ‏ بكسر القاف وتخفيف الراء ستر رقيق من صوف ذو ألوان كما تقدم‏.‏
قوله ‏ "‏أميطي‏" ‏ أي أزيلي وزنًا ومعنى‏.‏
قوله ‏ "‏لا تزال تصاويره‏" ‏ في رواية للبخاري ‏ "‏لا تزال تصاوير‏" ‏ بحذف الضمير قال الحافظ‏:‏ كذا في روايتنا وللباقين بإثبات الضمير قال‏:‏ والهاء على روايتنا في فإنه ضمير الشأن وعلى الأخرى يحتمل أن يعود على الثوب‏.‏
قوله ‏ "‏تعرض‏" ‏ بفتح أوله وكسر الراء أي تلوح وللإسماعيلي تعرض بفتح العين وتشديد الراء وأصله تتعرض‏.‏
ـ والحديث ـ يدل على كراهة الصلاة في الأمكنة التي فيها تصاوير وقد تقدم كراهة زخرفة المساجد والتصاوير نوع من ذلك وقد تقدم أيضًا الكلام على الثياب التي فيها تصاوير‏.‏
ـ ودل الحديث ـ أيضًا على أن الصلاة لا تفسد بذلك لأنه صلى اللَّه عليه وآله وسلم لم يقطعها ولم يعدها‏.‏
2 - وعن عثمان بن طلحة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم دعا بعد دخوله الكعبة فقال‏:‏ إني كنت رأيت قرني الكبش حين دخلت البيت فنسيت أن آمرك أن تخمرهما فخمرهما فإنه لا ينبغي أن يكون في قبلة البيت شيء يلهي المصلي‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أبو داود من طريق منصور الحجبي قال‏:‏ حدثني خالي عن أمي قالت‏:‏ سمعت الأسلمية تقول‏:‏ قلت لعثمان ما قال لك رسول اللَّه صلى اللَّه عليه وآله وسلم حين دعاك قال‏:‏ ‏ "‏إني نسيت أن آمرك أن تخمر القرنين فإنه ليس ينبغي أن يكون في البيت شيء يشغل المصلي‏" ‏‏.‏
وخال صفوان المذكور في الإسناد قال ابن السراج‏:‏ هو مسافع بن شيبة وأم منصور المذكورة هي صفية بنت شيبة القرشية العبدرية وقد جاءت مسماة في بعض طرق هذا الحديث واختلف في صحبتها وقد جاءت أحاديث ظاهرة في صحبتها‏.‏ وعثمان بن طلحة المذكور هو القرشي العبدري الحجبي بفتح الحاء المهملة وبعدها جيم مفتوحة وباء موحدة منسوب إلى حجابة بيت اللَّه الحرام شرفه اللَّه تعالى وهم جماعة من بني عبد الدار وإليهم حجابة الكعبة‏.‏
وقد اختلف في هذا الحديث فروى عن منصور عن خاله مسافع عن صفية بنت شيبة عن امرأة من بني سليم عن عثمان وروى عنه عن خاله عن امرأة من بني سليم ولم يذكر أمه‏.‏ والأسلمية المذكورة لم أقف على اسمها‏.‏
ـ والحديث ـ يدل على كراهة تزيين المحاريب وغيرها مما يستقبله المصلي بنقش أو تصوير أو غيرهما مما يلهي وعلى أن تخمير التصاوير مزيل لكراهة الصلاة في المكان الذي هي فيه لارتفاع العلة وهي اشتغال قلب المصلي بالنظر إليها وقد أسلفنا الكلام في التصاوير وفي كراهية زخرفة المساجد‏.‏
قوله ‏ "‏قرني الكبش‏" ‏ أي كبش إبراهيم الذي فدى به إسماعيل‏.‏


017-لا يخرج من المسجد بعد الأذان حتى يصلي إلا لعذر

1 - عن أبي هريرة قال‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم إذا كنتم في المسجد فنودي بالصلاة فلا يخرج أحدكم حتى يصلي‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أبي الشعثاء قال‏:‏ ‏ "‏خرج رجل من المسجد بعد ما أذن فيه فقال أبو هريرة‏:‏ أما هذا فقد عصى أبا القاسم صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث الأول روي من طريق ابن أبي الشعثاء واسمه أشعث عن أبيه عن أبي هريرة ورواه عن أبي هريرة أبو صالح ومحمد بن زاذان وسعيد بن المسيب قاله ابن سيد الناس في شرح الترمذي بعد أن روى الحديث بإسناده ولم يتكلم فيه‏.‏
وأما الحديث الثاني فروي عن بعضهم أنه موقوف قال ابن عبد البر‏:‏ هو مسند عندهم لا يختلفون فيه انتهى‏.‏ وفي إسناده إبراهيم بن المهاجر وقد وثق وضعف وأخرج له الجماعة إلا البخاري‏.‏ وفي الرواة من يسمي إبراهيم بن مهاجر ثلاثة‏:‏ هذا أحدهم وهو البجلي الكوفي‏.‏ والثاني المدني مولى سعد بن أبي وقاص‏.‏ والثالث الأزدي الكوفي‏.‏
وفي الباب عن عثمان بلفظ‏:‏ قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أدرك الآذان وهو في المسجد ثم خرج لم يخرج لحاجة وهو لا يريد الرجعة فهو منافق‏" ‏ رواه ابن سنجر والزيدوني في أحكامه وابن سيد الناس في شرح الترمذي وأشار إليه الترمذي في جامعه‏.‏
ـ والحديثان ـ يدلان على تحريم الخروج من المسجد بعد سماع الأذان لغير الوضوء وقضاء الحاجة وما تدعو الضرورة إليه حتى يصلي فيه تلك الصلاة لأن ذلك المسجد قد تعين لتلك الصلاة قال الترمذي بعد أن ذكر الحديث‏:‏ وعلى هذا العمل عند أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم ومن بعدهم أن لا يخرج أحد من المسجد إلا من عذر أن يكون على غير وضوء أو أمر لا بد منه ويروى عن إبراهيم النخعي أنه قال‏:‏ يخرج ما لم يأخذ المؤذن في الإقامة وهذا عندنا لمن له عذر في الخروج منه انتهى‏.‏ قال ابن رسلان في شرح السنن‏:‏ إن الخروج مكروه عند عامة أهل العلم إذا كان لغير عذر من طهارة أو نحوها وإلا جاز بلا كراهة‏.‏ قال القرطبي‏:‏ هذا محمول على أنه حديث مرفوع إلى رسول اللَّه صلى اللَّه عليه وآله وسلم بدليل نسبته إليه وكأنه سمع ما يقتضي تحريم الخروج من المسجد بعد الأذان فأطلق لفظ المعصية عليه‏.‏


001-وجوبه للصلاة

1 - عن أبي هريرة في حديث يأتي ذكره قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ فإذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏" ‏‏.‏
هذا الحديث الذي أشار إليه المصنف هو حديث المسيء وسيأتي في باب السجدة الثانية ولزوم الطمأنينة ويأتي إن شاء اللَّه شرحه هنالك وهذا اللفظ الذي ذكره المصنف هو لفظ مسلم وهو يدل على وجوب الاستقبال وهو إجماع المسلمين إلا في حالة العجز أو في الخوف عند التحام القتال أو في صلاة التطوع كما سيأتي‏.‏ وقد دل على الوجوب القرآن والسنة المتواترة‏.‏
وفي الصحيح من حديث أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه فإذا قالوها وصلوا صلاتنا واستقبلوا قبلتنا وذبحوا ذبيحتنا فقد حرمت علينا دماؤهم وأموالهم إلا بحقها وحسابهم على اللَّه عز وجل‏" ‏‏.‏
وقالت الهادوية‏:‏ إن استقبال القبلة من شروط صحة الصلاة وقد عرفناك فيما سبق أن الأوامر بمجردها لا تصلح للاستدلال بها على الشرطية إلا على القول بأن الأمر بالشيء نهي عن ضده ولكن ههنا ما يمنع من الشرطية وهو خبر السرية الذي أخرجه الترمذي وأحمد والطبراني من حديث عامر بن ربيعة بلفظ‏:‏ ‏(‏كنا مع النبي صلى اللَّه عليه وآله وسلم في ليلة مظلمة فلم ندر أين القبلة وصلى كل رجل منا على حياله فلما أصبحنا ذكرنا ذلك للنبي صلى اللَّه عليه وآله وسلم) فنزل ‏ "‏فأينما تولوا فثم وجه اللَّه‏" ‏‏‏ فإن الاستقبال لو كان شرطًا لوجبت الإعادة في الوقت وبعده لأن الشرط يؤثر عدمه في العدم مع أن الهادوية يوافقون في عدم وجوب الإعادة بعد الوقت وهو يناقض قولهم إن الاستقبال شرط وهذا الحديث وإن كان فيه مقال عند المحدثين ولكن له شواهد تقويه منها حديث جابر عند البيهقي بلفظ‏:‏ ‏ "‏صلينا ليلة في غيم وخفيت علينا القبلة فلما انصرفنا نظرنا فإذا نحن قد صلينا إلى غير القبلة فذكرنا ذلك لرسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ قد أحسنتم ولم يأمرنا أن نعيد‏" ‏‏.‏
وله طريق أخرى عنه بنحو هذه وفيها أنه قال صلى اللَّه عليه وآله وسلم ‏ "‏قد أجزأت صلاتكم‏" ‏ ولكنه تفرد به محمد بن سالم ومحمد بن عبيد اللَّه العرزمي عن عطاء وهما ضعيفان‏.‏ وكذا قال الدارقطني قال البيهقي‏:‏ وكذلك روي عن عبد الملك العرزمي عن عطاء ثم رواه من طريق أخرى بنحو ما هنا وقال‏:‏ لا نعلم لهذا الحديث إسنادًا صحيحًا قويًا والصحيح أن الآية إنما نزلت في التطوع خاصة كما في صحيح مسلم وسيأتي ذلك في باب تطوع المسافر‏.‏ ومنها حديث معاذ عند الطبراني في الأوسط بلفظ‏:‏ ‏ "‏صلينا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في يوم غيم في سفر إلى غير القبلة فلما قضى الصلاة وسلم تجلت الشمس فقلنا‏:‏ يا رسول اللَّه صلينا إلى غير القبلة فقال‏:‏ قد رفعت صلاتكم بحقها إلى اللَّه عز وجل‏" ‏ وفي إسناده أبو عبلة واسمه شمر بن عطاء وقد ذكره ابن حبان في الثقات‏.‏
وهذه الأحاديث يقوي بعضها بعضًا فتصلح للاحتجاج بها وفي حديث معاذ التصريح بأن ذلك كان بعد الفراغ من الصلاة قبل انقضاء الوقت وهو أصرح في الدلالة على عدم الشرطية وفيها أيضًا رد لمذهب من فرق في وجوب الإعادة بين بقاء الوقت وعدمه‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏بينما الناس بقبا في صلاة الصبح إذ جاءهم آت فقال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم قد أنزل عليه الليلة قرآن وقد أمر أن يستقبل القبلة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أنس‏:‏ ‏(‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي نحو بيت المقدس فنزلت ‏ "‏قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام‏" ‏ فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كما هم نحو القبلة‏)‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
وفي الباب عن البراء عند الجماعة إلا أبا داود‏.‏ وعن ابن عباس عند أحمد والبزار والطبراني قال العراقي‏:‏ وإسناده صحيح‏.‏ وعن عمارة بن أوس عند أبي يعلى في مسنده والطبراني في الكبير‏.‏ وعن عمرو بن عوف المزني عند البزار والطبراني أيضًا‏.‏ وعن سعد ابن أبي وقاص عند البيهقي وإسناده صحيح‏.‏ وعن سهل بن سعد عند الطبراني والدارقطني‏.‏ وعن عثمان بن حنيف عند الطبراني أيضًا‏.‏ وعن عمارة بن رويبة عند الطبراني أيضًا‏.‏ وعن أبي سعيد بن المعلى عند البزار والطبراني أيضًا‏.‏ وعن تويلة بنت أسلم عند الطبراني أيضًا‏.‏
قوله ‏ "‏في صلاة الصبح‏" ‏ هكذا في صحيح مسلم من حديث أنس بلفظ‏:‏ ‏ "‏وهم ركوع في صلاة الفجر‏" ‏ وكذا عند الطبراني من حديث سهل بن سعد بلفظ‏:‏ ‏ "‏فوجدهم يصلون صلاة الغداة‏" ‏ وفي الترمذي من حديث البراء بلفظ‏:‏ ‏ "‏فصلى رجل معه العصر‏" ‏ وساق الحديث وهو مصرح بذلك في رواية البخاري من حديث البراء وليس عند مسلم تعيين الصلاة من حديث البراء‏.‏ وفي حديث عمارة بن أوس أن التي صلاها النبي صلى اللَّه عليه وآله وسلم إلى الكعبة إحدى صلاتي العشي وهكذا في حديث عمارة ابن رويبة وحديث تويلة وفي حديث أبي سعيد بن المعلى أنها الظهر‏.‏ والجمع بين هذه الروايات أن من قال إحدى صلاتي العشي شك هل هي الظهر أو العصر وليس من شك حجة على من جزم فنظرنا فيمن جزم فوجدنا بعضهم قال الظهر وبعضهم قال العصر ووجدنا رواية العصر أصح لثقة رجالها وإخراج البخاري لها في صحيحه‏.‏
وأما حديث كونها الظهر ففي إسنادها مروان بن عثمان وهو مختلف فيه‏.‏ وأما رواية ‏ "‏أن أهل قبا كانوا في صلاة الصبح‏" ‏ فيمكن أنه أبطأ الخبر عنهم إلى صلاة الصبح‏.‏
قال ابن سعد في الطبقات حاكيًا عن بعضهم‏:‏ إن ذلك كان بمسجد المدينة فقال‏:‏ ويقال صلى رسول اللَّه صلى اللَّه عليه وآله وسلم ركعتين من الظهر في مسجده بالمسلمين ثم أمر أن يوجه إلى المسجد الحرام فاستدار إليه وكان معه المسلمون ويكون المعنى برواية البخاري أنها العصر أي أن أول صلاة صلاها إلى الكعبة كاملة صلاة العصر‏.‏
قوله ‏ "‏إذ جاءهم آت‏" ‏ قيل هو عباد ابن بشر وقيل عباد بن نهيك وقيل غيرهما‏.‏
قوله ‏ "‏فاستقبلوها‏" ‏ بفتح الموحدة للأكثر أي فتحولوا إلى جهة الكعبة وفاعل استقبلوها المخاطبون بذلك وهم أهل قبا ويحتمل أن يكون فاعل استقبلوها النبي صلى اللَّه عليه وآله وسلم ومن معه‏.‏ وفي رواية في البخاري بكسر الموحدة بصيغة الأمر ويؤيد الكسر ما عند البخاري في التفسير بلفظ‏:‏ ‏ "‏ألا فاستقبلوها‏" ‏‏.‏
قوله ‏ "‏وكانت وجوههم‏" ‏ هو تفسير من الراوي للتحول المذكور والضمير في وجوههم فيه الاحتمالان وقد وقع بيان كيفية التحول في خبر تويلة قالت‏:‏ فتحول النساء مكان الرجال والرجال مكان النساء‏.‏ قال الحافظ‏:‏ وتصويره أن الإمام تحول من مكانه في مقدم المسجد إلى مؤخر المسجد لأن من استقبل الكعبة استدبر بيت المقدس وهو لو دار في مكانه لم يكن خلفه مكان يسع الصفوف ولما تحول الإمام تحولت الرجال حتى صاروا خلفه وتحول النساء حتى صرن خلف الرجال وهذا يستدعي عملًا كثيرًا في الصلاة فيحتمل أن ذلك وقع قبل تحريم العمل الكثير كما كان قبل تحريم الكلام ويحتمل أن يكون اغتفر العمل المذكور من أجل المصلحة المذكورة أو وقعت الخطوات غير متوالية عند التحول بل وقعت مفرقة‏.‏
ـ وللحديث الأول فوائد ـ منها أن حكم الناسخ لا يثبت في حق المكلف حتى يبلغه لأن أهل قبا لم يؤمروا بالإعادة‏.‏ ومنها جواز الاجتهاد في زمن النبي صلى اللَّه عليه وآله وسلم في أمر القبلة لأن الأنصار تحولوا إلى جهة الكعبة بالاجتهاد ونظره الحافظ قال‏:‏ يحتمل أن يكون عندهم بذلك نص سابق‏.‏ ومنها جواز تعليم من ليس في الصلاة من هو فيها‏.‏ ومنها جواز نسخ الثابت بطريق العلم والقطع بخبر الواحد وتقريره أن النبي صلى اللَّه عليه وآله وسلم لم ينكر على أهل قبا عملهم بخبر الواحد وأجيب عن ذلك بأن الخبر المذكور احتف بالقرائن والمقدمات التي أفادت القطع لكونه في زمن تقلب وجهه في السماء ليحول إلى جهة الكعبة وقد عرفت منه الأنصار ذلك بملازمتهم له فكانوا يتوقعون ذلك في كل وقت فلما فجأهم الخبر عن ذلك أفادهم العلم لما كانوا يتوقعون حدوثه‏.‏
وأجاب العراقي بأجوبة أخر‏:‏ منها أن النسخ بخبر الواحد كان جائزًا على عهد النبي صلى اللَّه عليه وآله وسلم وإنما امتنع بعده‏.‏ قال الحافظ‏:‏ ويحتاج إلى دليل‏.‏ ومنها أنه تلا عليهم الآية التي فيها ذكر النسخ بالقرآن وهم أعلم الناس بإطالته وإيجازه وأعرفهم بوجوه إعجازه‏.‏ ومنها أن العمل بخبر الواحد مقطوع به ثم قال‏:‏ الصحيح أن النسخ للمقطوع بالمظنون كنسخ نص الكتاب أو السنة المتواترة بخبر الواحد جائز عقلًا وواقع سمعًا في عهد النبي صلى اللَّه عليه وآله وسلم وزمانه ولكن أجمعت الأمة على منعه بعد الرسول فلا مخالف فيه وإنما الخلاف في تجويزه في عهد الرسول صلى اللَّه عليه وآله وسلم انتهى‏.‏
ـ ومن فوائد الحديث ـ ما ذكره المصنف قال‏:‏ وهو حجة في قبول أخبار الآحاد انتهى وذلك لأنه أجمع عليه الذين بلغ إليهم ولم ينكر عليهم النبي صلى اللَّه عليه وسلم بل روى الطبراني في آخر حديث تويلة أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال فيهم‏:‏ ‏ "‏أولئك رجال آمنوا بالغيب‏" ‏‏.‏


002-حجة من رأى فرض البعيد إصابة الجهة لا العين

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما بين المشرق والمغرب قبلة‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏ وقوله عليه السلام في حديث أبي أيوب‏:‏ ‏ "‏ولكن شرقوا أو غربوا‏" ‏ يعضد ذلك‏.‏
الحديث الأول أخرجه الترمذي وابن ماجه من طريق أبي معشر وقد تابع أبا معشر عليه علي بن ظبيان قاضي حلب كما رواه ابن عدي في الكامل قال‏:‏ ولا أعلم يرويه عن محمد بن عمرو غير علي بن ظبيان وأبي معشر وهو بأبي معشر أشهر منه بعلي بن ظبيان قال‏:‏ ولعل علي بن ظبيان سرقه منه وذكر قول ابن معين فيه‏:‏ إنه ليس بشيء وقول النسائي‏:‏ متروك الحديث وقد تابعه عليه أيضًا أبو جعفر الرازي رواه البيهقي في الخلافيات‏.‏ وأبو جعفر وثقه ابن معين وابن المديني وأبو حاتم وقال أحمد والنسائي‏:‏ ليس بقوي وقال العلاسي‏:‏ سيئ الحفظ‏.‏ وأبو معشر المذكور ضعيف‏.‏
ـ والحديث ـ رواه أيضًا الحاكم والدارقطني وقد أخرج الحديث الترمذي من طريق غير طريق أبي معشر وقال‏:‏ حديث حسن صحيح وقد خالفه البيهقي فقال بعد إخراجه من هذه الطريق‏:‏ هذا إسناد ضعيف فنظرنا في الإسناد فوجدنا عثمان بن محمد بن المغيرة بن الأخنس بن شريق قد تفرد به عن المقبري وقد اختلف فيه فقال علي بن المديني‏:‏ إنه روى أحاديث مناكير ووثقه ابن معين وابن حبان فكان الصواب ما قاله الترمذي‏.‏
وأما الحديث الثاني أعني حديث أبي أيوب فهو متفق عليه وقد تقدم شرحه في أبواب التخلي‏.‏
وفي الباب عن ابن عمر عند البيهقي‏.‏ وفي الباب أيضًا من قول عمر عند الموطأ وابن أبي شيبة والبيهقي‏.‏ ومن قول علي عند ابن أبي شيبة‏.‏ ومن قول عثمان عند ابن عبد البر في التمهيد‏.‏ ومن قول ابن عباس أشار إلى ذلك الترمذي‏.‏
ـ والحديث ـ يدل على أن الفرض على من بعد عن الكعبة الجهة لا العين وإليه ذهب مالك وأبو حنيفة وأحمد وهو ظاهر ما نقله المزني عن الشافعي وقد قال الشافعي أيضًا‏:‏ إن شطر البيت وتلقاء وجهته واحد في كلام العرب واستدل لذلك أيضًا بحديث أخرجه البيهقي عن ابن عباس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ البيت قبلة لأهل المسجد والمسجد قبلة لأهل الحرم والحرم قبلة لأهل الأرض مشارقها ومغاربها من أمتي‏" ‏ قال البيهقي‏:‏ تفرد به عمر بن حفص المكي وهو ضعيف قال‏:‏ وروي بإسناد آخر ضعيف لا يحتج بمثله‏.‏ وإلى هذا المذهب ذهب الأكثر وذهب الشافعي في أظهر القولين عنه إلى أن فرض من بعد العين وأنه يلزمه ذلك بالظن لحديث أسامة بن زيد أنه صلى اللَّه عليه وآله وسلم ‏ "‏لما دخل البيت دعا في نواحيه ولم يصل فيه حتى خرج فلما خرج ركع ركعتين في قبل قبلة وقال هذه القبلة‏" ‏ ورواه البخاري من حديث ابن عباس مختصرًا وقد عرفت ما قدمنا في باب صلاة التطوع في الكعبة من ترجيح أنه صلى اللَّه عليه وآله وسلم صلى في الكعبة‏.‏
وقد اختلف في معنى حديث الباب الأول فقال العراقي‏:‏ ليس عامًا في سائر البلاد وإنما هو بالنسبة إلى المدينة المشرفة وما وافق قبلتها وهكذا قال البيهقي في الخلافيات وهكذا قال أحمد بن خالويه الوهبي قال‏:‏ ولسائر البلدان من السعة في القبلة مثل ذلك بين الجنوب والشمال ونحو ذلك قال ابن عبد البر‏:‏ وهذا صحيح لا مدفع له ولا خلاف بين أهل العلم فيه‏.‏
وقال الأثرم‏:‏ سألت أحمد بن حنبل عن معنى الحديث فقال هذا في كل البلدان إلا بمكة عند البيت فإنه إن زال عنه شيئًا وإن قل فقد ترك القبلة ثم قال هذا المشرق وأشار بيده وهذا المغرب وأشار بيده وما بينهما قبلة‏.‏ قلت له‏:‏ فصلاة من صلى بينهما جائزة قال‏:‏ نعم وينبغي أن يتحرى الوسط‏.‏ قال ابن عبد البر‏:‏ تفسير قول أحمد هذا في كل البلدان يريد أن البلدان كلها لأهلها في قبلتهم مثل ما لمن كانت قبلتهم بالمدينة الجنوب التي يقع لهم فيها الكعبة فيستقبلون جهتها ويتسعون يمينًا وشمالًا فيها ما بين المشرق والمغرب يجعلون المغرب عن أيمانهم والمشرق عن يسارهم وكذلك لأهل اليمن من السعة في قبلتهم مثل ما لأهل المدينة ما بين المشرق والمغرب إذا توجهوا أيضًا قبل القبلة إلا أنهم يجعلون المشرق عن أيمانهم والمغرب عن يسارهم وكذلك أهل العراق وخراسان لهم من السعة في استقبال القبلة ما بين الجنوب والشمال مثل ما كان لأهل المدينة من السعة فيما بين المشرق والمغرب وكذلك ضد العراق على ضد ذلك أيضًا وإنما تضيق القبلة كل الضيق على أهل المسجد الحرام وهي لأهل مكة أوسع قليلًا ثم هي لأهل الحرم أوسع قليلًا ثم لأهل الآفاق من السعة على حسب ما ذكرنا اهـ‏.‏
قال الترمذي‏:‏ قال ابن عمر‏:‏ إذا جعلت المغرب عن يمينك والمشرق عن يسارك فما بينهما قبلة إذا استقبلت القبلة‏.‏ وقال ابن المبارك‏:‏ ما بين المشرق والمغرب قبلة هذا لأهل المشرق واختار ابن المبارك التياسر لأهل مرو اهـ‏.‏
وقد يستشكل قول ابن المبارك من حيث أن من كان بالمشرق إنما يكون قبلته المغرب فإن مكة بينه وبين المغرب والجواب عنه أنه أراد بالمشرق البلاد التي يطلق عليها اسم المشرق كالعراق مثلًا فإن قبلتهم أيضًا بين المشرق والمغرب قبلة لأهل العراق قال‏:‏ وقد ورد مقيدًا بذلك في بعض طرق حديث أبي هريرة ‏ "‏ما بين المشرق والمغرب قبلة لأهل العراق‏" ‏ رواه البيهقي في الخلافيات وروى ابن أبي شيبة عن ابن عمر أنه قال‏:‏ إذا جعلت المغرب عن يمينك والمشرق عن يسارك فما بينهما قبلة لأهل المشرق‏.‏
ويدل على ذلك أيضًا تبويب البخاري على حديث أبي أيوب بلفظ باب قبلة أهل المدينة وأهل الشام والمشرق ليس في المشرق ولا المغرب قبلة‏.‏ قال ابن بطال في تفسير هذه الترجمة‏:‏ يعني وقبلة مشرق الأرض كلها إلا ما قابل مشرق مكة من البلاد التي تكون تحت الخط المار عليها من المشرق إلى المغرب فحكم مشرق الأرض كلها كحكم مشرق أهل المدينة والشام في الأمر بالانحراف عند الغائط لأنهم إذا شرقوا أو غربوا لم يستقبلوا القبلة ولم يستدبروها قال‏:‏ وأما ما قابل مشرق مكة من البلاد التي تكون تحت الخط المار عليها من شرقها إلى مغربها فلا يجوز لهم استعمال هذا الحديث ولا يصح لهم أن يشرقوا ولا أن يغربوا لأنهم إذا شرقوا استدبروا القبلة وإذا غربوا استقبلوها وكذلك من كان موازيًا بالمغرب مكة إذ العلة فيه مشتركة مع المشرق فاكتفى بذكر المشرق عن المغرب لأن المشرق أكثر الأرض المعمورة وبلاد الإسلام في جهة مغرب الشمس قليل قال‏:‏ وتقدير الترجمة بأن قبلة أهل المدينة وأهل الشام والمشرق ليس في التشريق ولا في التغريب يعني أنهم عند الانحراف للتشريق والتغريب ليسوا بمواجهين للقبلة ولا مستدبرين لها والعرب تطلق المشرق والمغرب بمعنى التغريب والتشريق وأنشد ثعلب في المجالس‏:‏
أبعد مغربهم نجدًا وساحتها
قال ثعلب‏:‏ معناه أبعد تغريبهم انتهى‏.‏ وقد أطلنا الكلام في تفسير معنى الحديث لأنه كثيرًا ما يسأل عنه الناس ويستشكلونه لا سيما مع زيادة لفظ لأهل المشرق‏.‏


003-ترك القبلة لعذر الخوف

1 - عن نافع عن ابن عمر‏:‏ ‏ "‏أنه كان إذا سئل عن صلاة الخوف وصفها ثم قال‏:‏ فإن كان خوف هو أشد من ذلك صلوا رجالًا قيامًا على أقدامهم وركبانًا مستقبلي القبلة وغير مستقبليها قال نافع‏:‏ ولا أرى ابن عمر ذكر ذلك إلا عن النبي صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه البخاري‏.‏
الحديث ذكره البخاري في تفسير سورة البقرة وأخرجه مالك في الموطأ وقال في آخره‏:‏ قال نافع‏:‏ لا أرى عبد اللَّه بن عمر ذكر ذلك إلا عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ورواه ابن خزيمة وأخرجه مسلم وصرح بأن الزيادة من قول ابن عمر ورواه البيهقي من حديث موسى بن عقبة عن نافع عن ابن عمر‏.‏ وقال النووي في شرح المهذب‏:‏ هو بيان حكم من أحكام صلاة الخوف لا تفسير للآية‏.‏ وقد أخرجه البخاري في صلاة الخوف بلفظ وزاد ابن عمر عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏وإذا كانوا أكثر من ذلك فليصلوا قيامًا وركبانًا‏" ‏‏.‏
ـ والحديث ـ يدل على أن صلاة الخوف لا سيما إذا كثر العدو تجوز حسب الإمكان فينتقل عن القيام إلى الركوب وعن الركوع والسجود إلى الإيماء ويجوز ترك ما لا يقدر عليه من الأركان‏.‏ وبهذا قال الجمهور لكن قالت المالكية لا يصنعون ذلك إلا إذا خشي فوات الوقت وسيأتي للمصنف في باب الصلاة في شدة الخوف نحو ما هنا ويأتي شرحه هنالك إن شاء اللَّه‏.‏


004-تطوع المسافرعلى مركوبه حيث توجه به

1 - عن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يسبح على راحلته قبل أي وجهة توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية‏:‏ ‏(‏كان يصلي على راحلته وهو مقبل من مكة إلى المدينة حيثما توجهت به وفيه نزلت ‏ "‏فأينما تولوا فثم وجه اللَّه‏" ‏‏)‏ رواه أحمد ومسلم والترمذي وصححه‏.‏
الحديث قد تقدم شرحه والكلام على فقهه في باب صلاة الفرض على الراحلة لأن المصنف رحمه اللَّه ذكره هنالك بنحو ما هنا من حديث عامر بن ربيعة‏.‏ ولفظ الرواية الآخرة في الترمذي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى إلى بعيره أو راحلته وكان يصلي على راحلته حيثما توجهت به‏" ‏‏.‏ ولم يذكر نزول الآية‏.‏
قوله ‏ "‏حيثما توجهت به‏" ‏ قيدت الشافعية الحديث بالمذهب فقالت إذا توجهت به نحو مقصده وأما إذا توجهت به إلى غير مقصده فإن كان إلى جهة القبلة لم يضره وإن كان إلى غيرها بطلت صلاته وقد تقدم في أول أبواب الاستقبال ما يدل على أن الآية نزلت في صلاة الفريضة ولكن الصحيح ما هنا كما تقدم‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي وهو على راحلته النوافل في كل جهة ولكن يخفض السجود من الركوع ويومئ إيماء‏" ‏‏.‏
رواه أحمد وفي لفظ‏:‏ ‏ "‏بعثني النبي صلى اللَّه عليه وآله وسلم في حاجة فجئت وهو يصلي على راحلته نحو المشرق والسجود أخفض من الركوع‏" ‏ رواه أبو داود والترمذي وصححه‏.‏
الحديث أخرجه البخاري عن جابر ولكن بلفظ‏:‏ ‏ "‏كان يصلي التطوع وهو راكب‏" ‏ وفي لفظ‏:‏ ‏ "‏كان يصلي على راحلته نحو المشرق فإذا أراد أن يصلي المكتوبة نزل فاستقبل القبلة‏" ‏ وأخرجه أيضًا مسلم بنحو ذلك‏.‏
وفي الباب عن جماعة من الصحابة وقد قدمنا في باب صلاة الفرض على الراحلة أنه يجوز التطوع عليها للمسافر بالإجماع وقدمنا الخلاف في جواز ذلك في الحضر وفي جواز صلاة الفريضة‏.‏
ـ والحديث ـ يدل على أن سجود من صلى على الراحلة يكون أخفض من ركوعه ولا يلزمه وضع الجبهة على السرج ولا بذل غاية الوسع في الانحناء بل يخفض سجوده بمقدار يفترق به السجود عن الركوع‏.‏
3 - وعن أنس بن مالك قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن يصلي على راحلته تطوعًا استقبل القبلة فكبر للصلاة ثم خلى عن راحلته فصلى حيثما توجهت به‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الشيخان بنحو ما هنا‏.‏ وأخرجه أيضًا النسائي من رواية يحيى بن سعيد عن أنس وقال‏:‏ حديث يحيى بن سعيد عن أنس الصواب موقوف وأما أبو داود فأخرجه من رواية الجارود بن أبي سبرة عن أنس‏.‏
ـ والحديث ـ يدل على جواز التنفل على الراحلة وقد تقدم الكلام على ذلك وعلى أنه لا بد من الاستقبال حال تكبيرة الإحرام ثم لا يضر الخروج بعد ذلك عن سمت القبلة كما أسلفنا‏.‏


001-افتراض افتتاحها بالتكبير

1 - عن علي بن أبي طالب رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم‏" ‏‏.‏
رواه الخمسة إلا النسائي وقال الترمذي‏:‏ هذا أصح شيء في هذا الباب وأحسن‏.‏
الحديث أخرجه أيضًا الشافعي والبزار والحاكم وصححه وابن السكن من حديث عبد اللَّه بن محمد بن عقيل عن ابن الحنفية عن علي قال البزار‏:‏ لا نعلمه عن علي إلا من هذا الوجه‏.‏
وقال أبو نعيم‏:‏ تفرد به ابن عقيل وقال العقيلي‏:‏ في إسناده لين‏.‏ وقال‏:‏ هو أصح من حديث جابر الآتي وعكس ذلك ابن العربي فقال‏:‏ حديث جابر أصح شيء في هذا الباب والعقيلي أقعد منه بمعرفة الفن‏.‏ وقال ابن حبان‏:‏ هذا حديث لا يصح لأن له طريقين‏:‏ إحداهما عن علي وفيه ابن عقيل وهو ضعيف‏.‏ والثانية عن أبي نضرة عن أبي سعيد تفرد به أبو سفيان عنه‏.‏
ـ وفي الباب ـ عن جابر عند أحمد والبزار والترمذي والطبراني وفي إسناده أبو يحيى القتات وهو ضعيف‏.‏ وقال ابن عدي‏:‏ أحاديثه عندي حسان‏.‏ وعن أبي سعيد عند الترمذي وابن ماجه وفي إسناده أبو سفيان طريف بن شهاب وهو ضعيف ورواه الحاكم عن سعيد بن مسروق الثوري عن أبي سعيد وهو معلول قاله الحافظ‏.‏
ـ وفي الباب ـ أيضًا عن عبد اللَّه بن زيد عند الطبراني وفي إسناده الواقدي‏.‏ وعن ابن عباس عند الطبراني أيضًا وفي إسناده نافع بن هرمز وهو متروك‏.‏ وعن أنس عند ابن عدي وفي إسناده أيضًا نافع بن هرمز‏.‏ وعن عبد اللَّه بن مسعود عند أبي نعيم‏.‏ قال الحافظ‏:‏ وإسناده صحيح وهو موقوف‏.‏ وعن عائشة عند مسلم وغيره بلفظ‏:‏ ‏ "‏كان يفتتح الصلاة بالتكبير والقراءة بالحمد للَّه رب العالمين‏" ‏ الحديث وآخره‏:‏ ‏ "‏وكان يختم الصلاة بالتسليم‏" ‏ وروى الحديث الدارقطني من حديث أبي إسحاق والبيهقي من حديث شعبة وهذه الطرق يقوي بعضها بعضًا فيصلح الحديث للاحتجاج به‏.‏
قوله ‏ "‏مفتاح‏" ‏ بكسر الميم والمراد أنه أول شيء يفتتح به من أعمال الصلاة لأنه شرط من شروطها‏.‏
قوله ‏ "‏الطهور‏" ‏ بضم الطاء وقد تقدم ضبطه في أول الكتاب وفي رواية‏:‏ ‏ "‏الوضوء مفتاح الصلاة‏" ‏‏.‏
قوله ‏ "‏وتحريمها التكبير‏" ‏ فيه دليل على أن افتتاح الصلاة لا يكون إلا بالتكبير دون غيره من الأذكار وإليه ذهب الجمهور‏.‏ وقال أبو حنيفة‏:‏ تنعقد الصلاة بكل لفظ قصد به التعظيم والحديث يرد عليه لأن الإضافة في قوله تحريمها تقتضي الحصر فكأنه قال جميع تحريمها التكبير أي انحصرت صحة تحريمها في التكبير لا تحريم لها غيره كقولهم مال فلان الإبل وعلم فلان النحو‏.‏
ـ وفي الباب ـ أحاديث كثيرة تدل على تعين لفظ التكبير من قوله صلى اللَّه عليه وآله وسلم وفعله‏.‏ وعلى هذا فالحديث يدل على وجوب التكبير وقد اختلف في حكمه‏:‏ فقال الحافظ‏:‏ إنه ركن عند الجمهور وشرط عند الحنفية ووجه عند الشافعي وسنة عند الزهري‏.‏ قال ابن المنذر‏:‏ ولم يقل به أحد غيره وروي عن سعيد بن المسيب والأوزاعي ومالك ولم يثبت عن أحد منهم تصريحًا وإنما قالوا فيمن أدرك الإمام راكعًا يجزيه تكبيرة الركوع‏.‏ قال الحافظ‏:‏ نعم نقله الكرخي من الحنفية عن ابن علية وأبي بكر الأصم ومخالفتهما للجمهور كثيرة‏.‏
وذهب إلى الوجوب جماعة من السلف قال في البحر‏:‏ إنه فرض إلا عن نفاة الأذكار والزهري ويدل على وجوبه ما في حديث المسيء عند مسلم وغيره من حديث أبي هريرة بلفظ‏:‏ ‏ "‏فإذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏" ‏ وعند الجماعة من حديثه بلفظ‏:‏ ‏ "‏إذا قمت إلى الصلاة فكبر‏" ‏ وقد تقرر أن حديث المسيء هو المرجع في معرفة واجبات الصلاة وأن كل ما هو مذكور فيه واجب وما خرج عنه وقامت عليه أدلة تدل على وجوبه ففيه خلاف سنذكره إن شاء اللَّه في شرحه في الموضع الذي سيذكره فيه المصنف‏.‏
ويدل للشرطية حديث رفاعة في قصة المسيء صلاته عند أبي داود بلفظ‏:‏ ‏ "‏لا تتم صلاة أحد من الناس حتى يتوضأ فيضع الوضوء مواضعه ثم يكبر‏" ‏ ورواه الطبراني بلفظ‏:‏ ‏ "‏ثم يقول اللَّه أكبر‏" ‏ والاستدلال بهذا على الشرطية صحيح إن كان نفي التمام يستلزم نفي الصحة وهو الظاهر لأنا متعبدون بصلاة لا نقصان فيها قالتا قصة غير صحيحة ومن ادعى صحتها فعليه البيان وقد جعل صاحب ضوء النهار نفي التمام هنا هو نفي الكمال بعينه واستدل على ذلك بقوله صلى اللَّه عليه وآله وسيلم في حديث المسيء‏:‏ ‏ "‏فإن انتقصت من ذلك شيئًا فقد انتقصت من صلاتك‏" ‏ وأنت خبير بأن هذا من محل النزاع أيضًا لأنا نقول الانتقاص يستلزم عدم الصحة لذلك الدليل الذي أسلفناه ولا نسلم أن ترك مندوبات الصلاة ومسنوناتها انتقاص منها لأنها أمور خارجة عن ماهية الصلاة فلا يرد الإلزام بها وكونها تزيد في الثواب لا يستلزم أنها منها كما أن الثياب الحسنة تزيد في جمال الذات وليست منها نعم وقع في بعض روايات الحديث بلفظ‏:‏ أنه لما قال صلى اللَّه عليه وآله وسلم‏:‏ فإنك لم تصل كبر على الناس أنه من أخف صلاته لم يصل حتى قال صلى اللَّه عليه وآله وسلم‏:‏ فإن انتقصت من ذلك شيئًا فقد انتقصت من صلاتك فكان أهون عليهم‏.‏ فكون هذه المقالة كانت أهون عليهم يدل على أن نفي التمام المذكور بمعنى نفي الكمال إذ لو كان بمعنى نفي الصحة لم يكن فرق بين المقالتين ولما كانت هذه أهون عليهم ولا يخفاك أن الحجة في الذي جاءنا عن الشارع من قوله وفعله وتقريره لا في فهم بعض الصحابة سلمنا أن فهمهم حجة لكونهم أعرف بمقاصد الشارع فنحن نقول بموجب ما فهموه ونسلم أن بين الحالتين تفاوتًا ولكن ذلك التفاوت من جهة أن من أتى ببعض واجبات الصلاة فقد فعل خيرًا من قيام وذكر وتلاوة وإنما يؤمر بالإعادة لدفع عقوبة ما ترك وترك الواجب سبب للعقاب فإذا كان يعاقب بسبب ترك البعض لزمه أن يفعله إن أمكن فعله وحده وإلا فعله مع غيره والصلاة لا يمكن فعل المتروك منها إلا بفعل جميعها‏.‏
وقد أجاب بمعنى هذا الجواب الحافظ ابن تيمية حفيد المصنف وهو حسن ثم إنا نقول غاية ما ينتهض له دعوى من قال إن نفي التمام بمعنى نفي الكمال هو عدم الشرطية لا عدم الوجوب لأن المجيء بالصلاة تامة كاملة واجب‏.‏
وما أحسن ما قاله ابن تيمية في المقام ولفظه‏:‏ ومن قال من الفقهاء إن هذا لنفي الكمال قيل إن أردت الكمال المستحب فهذا باطل لوجهين أحدهما أن هذا لا يوجد قط في لفظ الشارع إنه ينفي عملًا فعله العبد على الوجه الذي وجب عليه ثم ينفيه لترك المستحبات بل الشارع لا ينفي عملًا إلا إذا لم يفعله العبد كما وجب عليه‏.‏ والثاني لو نفي لترك مستحب لكان عامة الناس لا صلاة لهم ولا صيام فإن الكمال المستحب متفاوت إذ كل من لم يكملها كتكميل رسول اللَّه صلى اللَّه عليه وآله وسلم يقال لا صلاة له اهـ‏.‏
قوله ‏ "‏وتحليلها التسليم‏" ‏ سيأتي إن شاء اللَّه الكلام عليه في باب كون السلام فرضًا‏.‏
2 - وعن مالك بن الحويرث‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ صلوا كما رأيتموني أصلي‏" ‏‏.‏
رواه أحمد والبخاري وقد صح عنه أنه كان يفتتح بالتكبير‏.‏
الحديث يدل على وجوب جميع ما ثبت عنه صلى اللَّه عليه وآله وسلم في الصلاة من الأقوال والأفعال ويؤكد الوجوب كونها بيانًا لمجمل قوله ‏ "‏أقيموا الصلاة‏" ‏ وهو أمر قرآني يفيد الوجوب وبيان المجمل الواجب واجب كما تقرر في الأصول إلا أنه ثبت أنه صلى اللَّه عليه وآله وسلم اقتصر في تعليم المسيء صلاته على بعض ما كان يفعله ويداوم عليه فعلمنا بذلك أنه لا وجوب لما خرج عنه من الأقوال والأفعال لأن تأخير البيان عن وقت الحاجة لا يجوز كما تقرر في الأصول بالإجماع ووقع الخلاف إذا جاءت صيغة أمر بشيء لم يذكر في حديث المسيء فمنهم من قال يكون قرينة تصرف الصيغة إلى الندب ومنهم من قال تبقى الصيغة على الظاهر الذي تدل عليه ويؤخذ بالزائد فالزائد وسيأتي ترجيح ما هو الحق عند الكلام على الحديث إن شاء اللَّه تعالى‏.‏


002-تكبيرالإمام بعد تسوية الصفوف والفراغ من الإقامة

1 - عن النعمان بن بشير قال‏:‏ ‏ "‏كان صلى اللَّه عليه وآله وسلم يسوي صفوفنا إذا قمنا إلى الصلاة فإذا استوينا كبر‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أبو داود بهذا اللفظ وبلفظ أخر من طريق سماك بن حرب عن النعمان قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يسوينا في الصفوف كما يقوم القدح حتى إذا ظن أن قد أخذنا عنه ذلك وفقهنا أقبل ذات يوم بوجهه إذا رجل منتبذ بصدره فقال لتسون صفوفكم أو ليخالفن اللَّه بين وجوهكم‏" ‏ قال المنذري‏:‏ والحديث المذكور في الباب طرف من هذا الحديث وهذا الحديث أخرجه مسلم والترمذي وصححه والنسائي وابن ماجه‏.‏ وأخرج البخاري ومسلم من حديث سالم بن أبي الجعد عن النعمان بن بشير الفصل الأخير منه‏.‏
ـ وفي الباب ـ عن جابر بن سمرة عند مسلم وعن البراء عند مسلم أيضًا‏.‏ وعن أنس عند البخاري ومسلم‏.‏ وله حديث آخر عند البخاري وعن جابر عند عبد الرزاق‏.‏ وعن أبي هريرة عند مسلم‏.‏ وعن عائشة عند أحمد وابن ماجه‏.‏ وعن ابن عمر عند أحمد وأبي داود‏.‏ وروي عن عمر أنه‏:‏ ‏ "‏كان يوكل رجالًا بإقامة الصفوف فلا يكبر حتى يخبر أن الصفوف قد استوت‏" ‏ أخرجه عنه الترمذي قال‏:‏ وروي عن علي وعثمان أنهما كان يتعاهدان ذلك ويقولان استووا وكان علي يقول تقدم يا فلان تأخر يا فلان اهـ‏.‏
قال ابن سيد الناس عن سويد بن غفلة قال‏:‏ كان بلال يضرب أقدامنا في الصلاة ويسوي مناكبنا قال‏:‏ والآثار في هذا الباب كثيرة عمن ذكرنا وعن غيرهم قال القاضي عياض‏:‏ ولا يختلف فيه أنه من سنن الجماعات وفي البخاري بزيادة‏:‏ ‏ "‏فإن تسوية الصف من إقامة الصلاة‏" ‏ وقد ذهب ابن حزم الظاهري إلى فرضية ذلك محتجًا بهذه الزيادة قال‏:‏ وإذا كان من إقامة الصلاة فهو فرض لأن إقامة الصلاة فرض وما كان من الفرض فهو فرض وأجاب عن هذا اليعمري فقال‏:‏ إن الحديث ثبت بلفظ الإقامة وبلفظ التمام ولا يتم له الاستدلال إلا برد لفظ التمام إلى لفظ الإقامة وليس ذلك بأولى من العكس قال‏:‏ وأما قوله وإقامة الصلاة فرض فإقامة الصلاة تطلق ويراد بها فعل الصلاة وتطلق ويراد بها الإقامة بالصلاة التي تلي التأذين وليس إرادة الأول كما زعم بأولى من إرادة الثاني إذ الأمر بتسوية الصفوف تعقب الإقامة وهو من فعل الإمام أو من يوكله الإمام وهو مقيم الصلاة غالبًا قال‏:‏ فما ذهب إليه الجمهور من الاستحباب أولى ويحمل لفظ الإقامة على الإقامة التي تلي التأذين أو يقدر له محذوف تقديره من تمام إقامة الصلاة وتنتظم به أعمال الألفاظ الواردة في ذلك كلها لأن إتمام الشيء زائد على وجود حقيقته فلفظ من تمام الصلاة يدل على عدم الوجوب‏.‏ وقد ورد من حديث أبي هريرة في صحيح مسلم مرفوعًا بلفظ‏:‏ ‏ "‏فإن إقامة الصلاة من حسن الصلاة‏" ‏‏.‏
3 - وعن أبي موسى قال‏:‏ ‏ "‏علمنا رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قمتم إلى الصلاة فليؤمكم أحدكم وإذا قرأ الإمام فأنصتوا‏" ‏‏.‏
رواه أحمد‏.‏
الفصل الأول من الحديث ثابت عند مسلم والنسائي وغيرهما من طرق‏.‏ والفصل الثاني ثابت عند أبي داود وابن ماجه والنسائي وغيرهم وقال مسلم هو صحيح كما سيأتي وسيأتي الكلام على الحديث في باب ما جاء في قراءة المأموم وإنصاته‏.‏ وفي أبواب الإقامة وقد ساقه المصنف هنا لأنه جعل إقامة الصلاة مقدمة على الأمر بالإمامة وهذا إنما يتم إذا جعلت الإقامة بمعنى تسوية الصلاة لا إذا كان المراد بها الإقامة التي تلي التأذين كما تقدم‏.‏


003-رفع اليدين وبيان صفته ومواضعه

1 - عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة رفع يديه مدًا‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث لا مطعن في إسناده لأنه رواه أبو داود عن مسدد والنسائي عن عمرو بن علي كلاهما عن يحيى القطان عن ابن أبي ذئب وهؤلاء من أكابر الأئمة عن سعيد ابن سمعان وهو معدود في الثقات وقد ضعفه الأزدي وعن أبي هريرة وقد أخرجه الدارمي عن ابن أبي ذئب عن محمد بن عمرو بن عطاء عن محمد بن عبد الرحمن بن ثوبان عن أبي هريرة‏.‏
وأخرجه الترمذي أيضًا بهذا اللفظ المذكور في الكتاب وبلفظ‏:‏ ‏ "‏كان إذا كبر للصلاة نشر أصابعه‏" ‏ وقد تفرد بإخراج هذا اللفظ الآخر من طريق يحيى بن اليمان عن ابن أبي ذئب عن سعيد بن سمعان عن أبي هريرة وقال‏:‏ قد روى هذا الحديث غير واحد عن ابن أبي ذئب عن سعيد بن سمعان عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا دخل في الصلاة رفع يديه مدًا‏" ‏‏.‏
وهذا أصح من رواية يحيى بن اليمان وأخطأ يحيى بن اليمان في هذا الحديث ثم قال‏:‏ وحدثنا عبد اللَّه بن عبد الرحمن أخبرنا عبد اللَّه بن عبد المجيد الحنفي حدثنا ابن أبي ذئب عن سعيد بن سمعان قال‏:‏ سمعت أبا هريرة يقول‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة رفع يديه مدًا‏" ‏ قال‏:‏ قال عبد اللَّه‏:‏ وهذا أصح من حديث يحيى بن اليمان وحديث يحيى بن اليمان خطأ انتهى كلام الترمذي‏.‏ وقال ابن أبي حاتم‏:‏ قال أبي‏:‏ وهم يحيى إنما أراد كان إذا قام إلى الصلاة رفع يديه مدًا كذا رواه الثقات من أصحاب ابن أبي ذئب‏.‏
قوله ‏ "‏مدًا‏" ‏ يجوز أن يكون منتصبًا على المصدرية بفعل مقدر وهو يمدهما مدًا ويجوز أن يكون منتصبًا على الحالية أي رفع يديه في حال كونه مادًا لهما إلى رأسه ويجوز أن يكون مصدرًا منتصبًا بقوله رفع لأن الرفع بمعنى المد وأصل المد في اللغة الجر قاله الراغب‏.‏ والارتفاع قال الجوهري‏:‏ ومد النهار ارتفاعه وله معان أخر ذكرها صاحب القاموس وغيره‏.‏ وقد فسر ابن عبد البر المذكور في الحديث بمد اليدين فوق الأذنين مع الرأس انتهى‏.‏ والمراد به ما يقابل النشر المذكور في الرواية الأخرى لأن النشر تفريق الأصابع‏.‏
ـ والحديث ـ يدل على مشروعية رفع اليدين عند تكبيرة الإحرام وقد قال النووي في شرح مسلم‏:‏ إنها أجمعت الأمة على ذلك عند تكبيرة الإحرام وإنما اختلفوا فيما عدا ذلك وحكى النووي أيضًا عن داود إيجابه عند تكبيرة الإحرام قال‏:‏ وبهذا قال الإمام أبو الحسن أحمد بن سيار والنيسابوري من أصحابنا أصحاب الوجوه وقد اعتذر له عن حكاية الإجماع أولًا وحكاية الخلاف في الوجوب ثانيًا بأن الاستحباب لا ينافي الوجوب أو بأنه أراد إجماع من قبل المذكورين أو بأنه لم يثبت ذلك عنده عنهم ولم يتفرد النووي بحكاية الإجماع فقد روى الإجماع على الرفع عند تكبيرة الإحرام ابن حزم وابن المنذر وابن السبكي وكذا حكى الحافظ في الفتح عن ابن عبد البر أنه قال‏:‏ أجمع العلماء على جواز رفع اليدين عند افتتاح الصلاة‏.‏
قال الحافظ‏:‏ وممن قال بالوجوب أيضًا الأوزاعي والحميدي شيخ البخاري وابن خزيمة من أصحابنا نقله عنه الحاكم في ترجمة محمد بن علي العلوي وحكاه القاضي حسين عن الإمام أحمد وقال ابن عبد البر‏:‏ كل من نقل عنه الإيجاب لا تبطل الصلاة بتركه إلا في رواية عن الأوزاعي والحميدي قال الحافظ‏:‏ ونقل بعض الحنفية عن أبي حنيفة أنه يأثم تاركه ونقل القفال عن أحمد بن سيار أنه يجب ولا تصح صلاة من لم يرفع ولا دليل يدل على الوجوب ولا على بطلان الصلاة بالترك نعم من ذهب من أهل الأصول إلى أن المداومة على الفعل تفيد الوجوب قال به هنا‏.‏
ونقل ابن المنذر والعبدري عن الزيدية أنه لا يجوز رفع اليدين عند تكبيرة الإحرام ولا عند غيرها انتهى‏.‏ وهو غلط على الزيدية فإن إمامهم زيد بن علي رحمه اللَّه ذكر في كتابه المشهور بالمجموع حديث الرفع وقال باستحبابه وكذا أكابر أئمتهم المتقدمين والمتأخرين صرحوا باستحبابه ولم يقل بتركه منهم إلا الهادي يحيى بن الحسين وروي مثل قوله عن جده القاسم بن إبراهيم وروي عنه أيضًا القول باستحبابه وروى صاحب التبصرة من المالكية عن مالك أنه لا يستحب وحكاه الباجي عن كثير من متقدميهم والمشهور عن مالك القول باستحباب الرفع عند تكبيرة الإحرام وإنما حكى عنه أنه لا يستحب عند الركوع والاعتدال منه قال ابن عبد الحكم‏:‏ لم يرو أحد عن مالك ترك الرفع فيهما إلا ابن القاسم‏.‏
ـ احتج القائلون ـ بالاستحباب بالأحاديث الكثيرة عن العدد الكثير من الصحابة حتى قال الشافعي‏:‏ روى الرفع جمع من الصحابة لعله لم يرو حديث قط بعدد أكثر منهم‏.‏ وقال البخاري في جزء رفع اليدين‏:‏ روى الرفع تسعة عشر نفسًا من الصحابة وسرد البيهقي في السنن وفي الخلافيات أسماء من روى الرفع نحوًا من ثلاثين صحابيًا وقال‏:‏ سمعت الحاكم يقول اتفق على رواية هذه السنة العشرة المشهود لهم بالجنة فمن بعدهم من أكابر الصحابة قال البيهقي وهو كما قال‏.‏ قال الحاكم والبيهقي أيضًا‏:‏ ولا يعلم سنة اتفق على روايتها العشرة فمن بعدهم من أكابر الصحابة على تفرقهم في الأقطار الشاسعة غير هذه السنة‏.‏ وروى ابن عساكر في تاريخه من طريق أبي سلمة الأعرج قال‏:‏ أدركت الناس كلهم يرفع يديه عند كل خفض ورفع قال البخاري في الجزء المذكور‏:‏ قال الحسن وحميد بن هلال‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وسلم يرفعون أيديهم ولم يستثن أحدًا منهم‏.‏
قال البخاري‏:‏ ولم يثبت عن أحد من أصحاب رسول اللَّه صلى اللَّه عليه وسلم أنه لم يرفع يديه وجمع العراقي عدد من روى رفع اليدين في ابتداء الصلاة فبلغوا خمسين صحابيًا منهم العشرة المشهود لهم بالجنة‏.‏ قال الحافظ في الفتح‏:‏ وذكر شيخنا الحافظ أبو الفضل أنه تتبع من رواه من الصحابة رضي اللَّه عنهم فبلغوا خمسين رجلًا‏.‏
ـ واحتج من قال ـ بعدم الاستحباب بحديث جابر بن سمرة عند مسلم وأبي داود قال‏:‏ ‏ "‏خرج علينا رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ ما لي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة‏" ‏‏.‏
وأجيب عن ذلك بأنه ورد على سبب خاص فإن مسلمًا رواه أيضًا من حديث جابر بن سمرة قال‏:‏ ‏ "‏كنا إذا صلينا مع النبي صلى اللَّه عليه وآله وسلم قلنا السلام عليكم ورحمة اللَّه السلام عليكم ورحمة اللَّه وأشار بيديه إلى الجانبين فقال لهم النبي صلى اللَّه عليه وآله وسلم‏:‏ علام تومؤن بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يديه على فخذه ثم يسلم على أخيه من عن يمينه ومن عن شماله‏" ‏‏.‏
ورد هذا الجواب بأنه قصر للعام على السبب وهو مذهب مرجوح كما تقرر في الأصول وهذا الرد متجه لولا أن الرفع قد ثبت من فعله صلى اللَّه عليه وآله وسلم ثبوتًا متواترًا كما تقدم وأقل أحوال هذه السنة المتواترة أن تصلح لجعلها قرينة لقصر ذلك العام على السبب أو لتخصيص ذلك العموم على تسليم عدم القصر وربما نازع في هذا بعضهم فقال‏:‏ قد تقرر عند بعض أهل الأصول أنه إذا جهل تاريخ العام والخاص اطرحا وهو لا يدري أن الصحابة قد أجمعت على هذه السنة بعد موته صلى اللَّه عليه وآله وسلم وهم لا يجمعون إلا على أمر فارقوا رسول اللَّه صلى اللَّه عليه وآله وسلم على أنه قد ثبت من حديث ابن عمر عند البيهقي أنه قال بعد أن ذكر أن رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه عند تكبيرة الإحرام وعند الركوع وعند الاعتدال فما زالت تلك صلاته حتى لقي اللَّه تعالى‏.‏
وأيضًا المتقرر في الأصول بأن العام والخاص إذا جهل تاريخهما وجب البناء وقد جعله بعض أئمة الأصول مجمعًا عليه كما في شرح الغاية وغيره‏.‏ وربما احتج بعضهم بما رواه الحاكم في المدخل من حديث أنس بلفظ‏:‏ ‏ "‏من رفع يديه في الصلاة فلا صلاة له‏" ‏ وربما رواه ابن الجوزي عن أبي هريرة بنحو حديث أنس وهو لا يشعر أن الحاكم قال بعد إخراج حديث أنس‏:‏ إنه موضوع‏.‏ وقد قال في البدر المنير‏:‏ إن في إسناده محمد بن عكاشة الكرماني قال الدارقطني‏:‏ يضع الحديث وابن الجوزي جعل حديث أبي هريرة المذكور من جملة الموضوعات‏.‏
ـ وقد اختلفت الأحاديث ـ في محل الرفع عند تكبيرة الإحرام هل يكون قبلها أو بعدها أو مقارنًا لها ففي بعضها قبلها كحديث ابن عمر الآتي بلفظ‏:‏ ‏ "‏رفع يديه حتى يكونا بحذو منكبيه ثم يكبر‏" ‏ وفي بعضها بعدها كما في حديث مالك بن الحويرث عند مسلم بلفظ‏:‏ ‏ "‏كبر ثم رفع يديه‏" ‏ وفي بعضها ما يدل على المقارنة كحديث ابن عمر الآتي في هذا الباب بلفظ‏:‏ ‏ "‏كان إذا دخل في الصلاة كبر ورفع يديه‏" ‏ وفي ذلك خلاف بين العلماء والمرجح عند الشافعية المقارنة‏.‏
قال الحافظ‏:‏ ولم أر من قال بتقديم التكبير على الرفع‏.‏ ويرجح المقارنة حديث وائل بن حجر الآتي عند أبي داود بلفظ‏:‏ ‏ "‏رفع يديه مع التكبير‏" ‏ وقضية المعية أنه ينتهي بانتهائه وهو المرجح أيضًا عند المالكية‏.‏ وقال فريق من العلماء‏:‏ الحكمة في اقترانهما أنه يراه الأصم ويسمعه الأعمى وقد ذكرت في ذلك مناسبات أخر سيأتي ذكرها‏.‏
ونقل ابن عبد البر عن ابن عمر أنه قال رفع اليدين من زينة الصلاة‏.‏ وعن عقبة بن عامر أنه قال‏:‏ لكل رفع عشر حسنات لكل إصبع حسنة انتهى‏.‏ وهذا له حكم الرفع لأنه مما لا مجال للاجتهاد فيه هذا الكلام في رفع اليدين عند تكبيرة الإحرام وسيأتي الكلام على الرفع عند الركوع والاعتدال وعند القيام من التشهد الأوسط‏.‏
2 - وعن وائل بن حجر‏:‏ ‏ "‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه مع التكبيرة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه البيهقي أيضًا من طريق عبد الرحمن بن عامر اليحصبي عن وائل‏.‏ ورواه أحمد وأبو داود من طريق عبد الجبار بن وائل قال حدثني أهل بيتي عن أبي قال المنذري‏:‏ وعبد الجبار بن وائل لم يسمع من أبيه وأهل بيته مجهولون وقد تقدم الكلام على فقه الحديث‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة رفع يديه حتى يكونا بحذو منكبيه ثم يكبر فإذا أراد أن يركع رفعهما مثل ذلك وإذا رفع رأسه من الركوع رفعهما كذلك أيضًا وقال سمع اللَّه لمن حمده ربنا ولك الحمد‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري‏:‏ ‏ "‏ولا يفعل ذلك حين يسجد ولا حين يرفع رأسه من السجود‏" ‏ ولمسلم‏:‏ ‏ "‏ولا يفعل حين يرفع رأسه من السجود‏" ‏ وله أيضًا‏:‏ ‏ "‏ولا يرفعهما بين السجدتين‏" ‏‏.‏
الحديث أخرجه البيهقي بزيادة‏:‏ ‏ "‏فما زالت تلك صلاته حتى لقي اللَّه تعالى‏" ‏ قال ابن المديني‏:‏ هذا الحديث عندي حجة على الخلق كل من سمعه فعليه أن يعمل به لأنه ليس في إسناده شيء‏.‏ وقد صنف البخاري في هذه المسألة جزءًا مفردًا وحكى فيه عن الحسن وحميد ابن هلال أن الصحابة كانوا يفعلون ذلك يعني الرفع في الثلاثة المواطن ولم يستثن الحسن أحدًا قال ابن عبد البر‏:‏ كل من روي عنه ترك الرفع في الركوع والرفع منه روي عنه فعله إلا ابن مسعود‏.‏ وقال محمد بن نصر المروزي‏:‏ أجمع علماء الأمصار على مشروعية ذلك إلا بأهل الكوفة‏.‏
وقال ابن عبد الحكم‏:‏ لم يرو أحد عن مالك ترك الرفع فيهما إلا ابن القاسم والذي نأخذ به الرفع على حديث ابن عمر وهو الذي رواه ابن وهب وغيره عن مالك ولم يحكِ الترمذي عن مالك غيره‏.‏
ونقل الخطابي وتبعه القرطبي في المفهم أنه آخر قول مالك‏.‏ وإلى الرفع في الثلاثة المواطن ذهب الشافعي وأحمد وجمهور العلماء من الصحابة فمن بعدهم وروي عن مالك والشافعي قول‏:‏ إنه يستحب رفعهما في موضع رابع وهو إذا قام من التشهد الأوسط‏.‏ قال النووي‏:‏ وهذا القول هو الصواب فقد صح في حديث ابن عمر عن النبي صلى اللَّه عليه وآله وسلم أنه كان يفعله رواه البخاري‏.‏ وصح أيضًا من حديث أبي حميد الساعدي رواه أبو داود والترمذي بأسانيد صحيحة وسيأتي ذلك‏.‏ وقال أبو حنيفة وأصحابه وجماعة من أهل الكوفة‏:‏ لا يستحب في غير تكبيرة الإحرام قال النووي‏:‏ وهو أشهر الروايات عن مالك‏.‏
ـ واحتجوا ـ على ذلك بحديث البراء بن عازب عند أبي داود والدارقطني بلفظ‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا افتتح الصلاة رفع يديه إلى قريب من أذنيه ثم لم يعد‏" ‏ وهو من رواية يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى عنه‏.‏
وقد اتفق الحفاظ أن قوله ثم لم يعد مدرج في الخبر من قول يزيد بن أبي زياد‏.‏ وقد رواه بدون ذلك شعبة والثوري وخالد الطحان وزهير وغيرهم من الحفاظ‏.‏ وقال الحميدي‏:‏ إنما روى هذه الزيادة يزيد ويزيد يزيد‏.‏ وقال أحمد بن حنبل‏:‏ لا يصح وكذا ضعفه البخاري وأحمد ويحيى والدارمي والحميدي وغير واحد‏.‏ قال يحيى بن محمد بن يحيى‏:‏ سمعت أحمد بن حنبل يقول هذا الحديث حديث واه‏.‏ وكان يزيد يحدث به برهة من دهره لا يقول فيه ثم لا يعود فلما لقنوه يعني أهل الكوفة تلقن وكان يذكرها وهكذا قال علي بن عاصم‏.‏ قال البيهقي‏:‏ اختلف فيه على عبد الرحمن بن أبي ليلى‏.‏ وقال البزار‏:‏ قوله في الحديث ‏ "‏ثم لم يعد‏" ‏ لا يصح‏.‏ وقال ابن حزم‏:‏ إن صح قوله لا يعود دل على أنه صلى اللَّه عليه وآله وسلم فعل ذلك لبيان الجواز فلا تعارض بينه وبين حديث ابن عمر وغيره‏.‏
ـ واحتجوا ـ أيضًا بما روي عن عبد اللَّه بن مسعود من طريق عاصم بن كليب عن عبد الرحمن بن الأسود عن علقمة عنه عند أحمد وأبي داود والترمذي أنه قال‏:‏ ‏ "‏لأصلين لكم صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى فلم يرفع يديه إلا مرة واحدة‏" ‏ ورواه ابن عدي والدارقطني والبيهقي من حديث محمد بن جابر عن حماد بن إبراهيم عن علقمة عنه بلفظ‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر فلم يرفعوا أيديهم إلا عند الاستفتاح‏" ‏ وهذا الحديث حسنه الترمذي وصححه ابن حزم ولكنه عارض هذا التحسين والتصحيح قول ابن المبارك لم يثبت عندي وقول ابن أبي حاتم هذا حديث خطأ وتضعيف أحمد وشيخه يحيى بن آدم له وتصريح أبي داود بأنه ليس بصحيح وقول الدارقطني أنه لم يثبت وقول ابن حبان هذا أحسن خبر روى أهل الكوفة في نفي رفع اليدين في الصلاة عند الركوع وعند الرفع منه وهو في الحقيقة أضعف شيء يعول عليه لأن له عللًا تبطله‏.‏
قال الحافظ‏:‏ وهؤلاء الأئمة إنما طعنوا كلهم في طريق عاصم بن كليب أما طريق محمد بن جابر فذكرها ابن الجوزي في الموضوعات وقال عن أحمد‏:‏ محمد بن جابر لا شيء ولا يحدث عنه إلا من هو شر منه‏.‏
ـ واحتجوا ـ أيضًا بما روي عن ابن عمر عند البيهقي في الخلافيات بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه إذا افتتح الصلاة ثم لا يعود‏" ‏ قال الحافظ‏:‏ وهو مقلوب موضوع‏.‏
ـ واحتجوا ـ أيضًا بما روي عن ابن عباس أنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه كلما ركع وكلما رفع ثم صار إلى افتتاح الصلاة وترك ما سوى ذلك‏" ‏ حكاه ابن الجوزي وقال‏:‏ لا أصل له ولا أعرف من رواه‏.‏
والصحيح عن ابن عباس خلافه ورووا نحو ذلك عن ابن الزبير قال ابن الجوزي‏:‏ لا أصل له ولا أعرف من رواه والصحيح عن ابن الزبير خلافه‏.‏ قال ابن الجوزي‏:‏ وما أبلد من يحتج بهذه الأحاديث لتعارض بها الأحاديث الثابتة انتهى‏.‏
ولا يخفى على المنصف أن هذه الحجج التي أوردوها منها ما هو متفق على ضعفه وهو ما عدا حديث ابن مسعود منها كما بينا ومنها ما هو مختلف فيه وهو حديث ابن مسعود لما قدمنا من تحسين الترمذي وتصحيح ابن حزم له ولكن أين يقع هذا التحسين والتصحيح من قدح أولئك الأئمة الأكابر فيه غاية الأمر ونهايته أن يكون ذلك الاختلاف موجبًا لسقوط الاستدلال به ثم لو سلمنا صحة حديث ابن مسعود ولم نعتبر بقدح أولئك الأئمة فيه فليس بينه وبين الأحاديث المثبتة للرفع في الركوع والاعتدال منه تعارض لأنها متضمنة للزيادة التي لا منافاة بينها وبين المزيد وهي مقبولة بالإجماع لا سيما وقد نقلها جماعة من الصحابة واتفق على إخراجها الجماعة فمن جملة من رواها ابن عمر كما في حديث الباب‏.‏ وعمر كما أخرجه البيهقي وابن أبي حاتم وعلي وسيأتي‏.‏ ووائل بن حجر عند أحمد وأبي داود والنسائي وابن ماجه ومالك بن الحويرث عند البخاري ومسلم وسيأتي‏.‏ وأنس بن مالك عند ابن ماجه‏.‏ وأبو هريرة عند ابن ماجه أيضًا وأبي داود‏.‏ وأبو أسيد وسهل بن سعد ومحمد بن مسلمة عند ابن ماجه‏.‏ وأبو موسى الأشعري عند الدارقطني‏.‏ وجابر عند ابن ماجه‏.‏ وعمير الليثي عند ابن ماجه أيضًا‏.‏ وابن عباس عند ابن ماجه أيضًا‏.‏ وله طريق أخرى عند أبي داود فهؤلاء أربعة عشر من الصحابة ومعهم أبو حميد الساعدي في عشرة من الصحابة كما سيأتي فيكون الجميع خمسة وعشرين أو اثنين وعشرين إن كان أبو أسيد وسهل بن سعد ومحمد بن مسلمة من العشرة المشار إليهم في رواية أبي حميد كما في بعض الروايات فهل رأيت أعجب من معارضة رواية مثل هؤلاء الجماعة بمثل حديث ابن مسعود السابق مع طعن أكثر الأئمة المعتبرين فيه ومع وجود مانع عن القول بالمعارضة وهو تضمن رواية الجمهور للزيادة كما تقدم‏.‏
قوله في حديث الباب ‏ "‏حتى يكونا بحذو منكبيه‏" ‏ وهكذا في رواية علي وأبي حميد وسيأتي ذكرهما وإلى هذا ذهب الشافعي والجمهور وفي حديث مالك بن الحويرث الآتي حتى يحاذي بهما أذنيه وعند أبي داود من رواية عاصم بن كليب عن أبيه عن وائل بن حجر أنه جمع بينهما فقال حتى يحاذي بظهر كفيه المنكبين بأطراف أنامله الأذنين‏.‏ ويؤيده رواية أخرى عن وائل عند أبي داود بلفظ‏:‏ ‏ "‏حتى كانتا حيال منكبيه وحاذى بإبهاميه أذنيه‏" ‏ وأخرج الحاكم في المستدرك والدارقطني من طريق عاصم الأحول عن أنس قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم كبر فحاذى بإبهاميه أذنيه‏" ‏ ومن طريق حميد عن أنس‏:‏ ‏ "‏كان إذا افتتح الصلاة كبر ثم رفع يديه حتى يحاذي بإبهاميه أذنيه‏" ‏ وأخرج أبو داود عن ابن عمر‏:‏ ‏ "‏أنه كان يرفع يديه حذو منكبيه في الافتتاح وفي غيره دون ذلك‏" ‏ وأخرج أبو داود أيضًا عن البراء‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا افتتح الصلاة رفع يديه إلى قريب من أذنيه‏" ‏ وفي حديث وائل عند أبي داود أنه رأى الصحابة يرفعون أيديهم إلى صدورهم‏.‏ والأحاديث الصحيحة وردت بأنه صلى اللَّه عليه وآله وسلم رفع يديه إلى حذو منكبيه وغيرها لا يخلو عن مقال إلا حديث مالك بن الحويرث‏.‏
قوله ‏ "‏ولا يفعل ذلك حين يسجد ولا حين يرفع رأسه من السجود‏" ‏ في الرواية الأخرى‏:‏ ‏ "‏ولا يرفعهما بين السجدتين‏" ‏ وسيأتي في حديث علي بلفظ‏:‏ ‏ "‏ولا يرفع يديه في شيء من صلاته‏" ‏ وقد عارض هذه الروايات ما أخرجه أبو داود عن ميمون المكي ‏ "‏أنه رأى عبد اللَّه بن الزبير يشير بكفيه حين يقوم وحين يركع وحين يسجد وحين ينهض للقيام قال‏:‏ فانطلقت إلى ابن عباس فقلت‏:‏ إني رأيت ابن الزبير صلى صلاة لم أر أحدًا يصليها فوصفت له هذه الإشارة فقال‏:‏ إن أحببت أن تنظر إلى صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فاقتد بصلاة عبد اللَّه بن الزبير‏" ‏ وفي إسناده ابن لهيعة وفيه مقال مشهور وأخرج أبو داود والنسائي عن النضر بن كثير السعدي قال‏:‏ ‏ "‏صلى إلى جنبي عبد اللَّه بن طاوس في مسجد الخيف فكان إذا سجد السجدة الأولى ورفع رأسه منها رفع يديه تلقاء وجهه فأنكرت ذلك فقلت لوهيب بن خالد فقال له وهيب‏:‏ تصنع شيئًا لم أر أحدًا يصنعه فقال ابن طاوس‏:‏ رأيت أبي يصنعه وقال أبي‏:‏ رأيت ابن عباس يصنعه ولا أعلم إلا أنه قال‏:‏ كان النبي صلى اللَّه عليه وآله وسلم يصنعه‏" ‏ وفي إسناده النضر بن كثير وهو ضعيف الحديث‏.‏ قال الحافظ أبو أحمد النيسابوري‏:‏ هذا حديث منكر من حديث ابن طاوس وأخرج الدارقطني في العلل من حديث أبي هريرة‏:‏ ‏ "‏أنه كان يرفع يديه في كل خفض ورفع ويقول أنا أشبهكم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
وهذه الأحاديث لا تنتهض للاحتجاج بها على الرفع في غير تلك المواطن فالواجب البقاء على النفي الثابت في الصحيحين حتى يقوم دليل صحيح يقتضي تخصيصه كما قام في الرفع عند القيام من التشهد الأوسط وقد تقدم الكلام عليه‏.‏ وقد ذهب إلى استحبابه في السجود أبو بكر بن المنذر وأبو علي الطبري من أصحاب الشافعي وبعض أهل الحديث‏.‏
4 - وعن نافع أن ابن عمر‏:‏ ‏ "‏كان إذا دخل في الصلاة كبر ورفع يديه وإذا ركع رفع يديه وإذا قال سمع اللَّه لمن حمده رفع يديه وإذا قام من الركعتين رفع يديه‏" ‏ ورفع ذلك ابن عمر إلى النبي صلى اللَّه عليه وآله وسلم‏.‏
رواه البخاري والنسائي وأبو داود‏.‏
قوله ‏ "‏ورفع ذلك ابن عمر‏" ‏ قال أبو داود‏:‏ رواه الثقفي يعني عبد الوهاب عن عبيد اللَّه يعني ابن عمر بن حفص فلم يرفعه وهو الصحيح‏.‏ وكذا رواه الليث بن سعد وابن جريج ومالك يعني موقوفًا‏.‏ وحكى الدارقطني في العلل الاختلاف في رفعه ووقفه‏.‏
قال الحافظ‏:‏ وقفه معتمر وعبد الوهاب عن عبيد اللَّه عن نافع كما قال يعني الدارقطني لكن رفعاه عن سالم عن ابن عمر أخرجه البخاري في جزء رفع اليدين وفيه الزيادة وقد توبع نافع على ذلك عن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام من الركعتين كبر ورفع يديه‏" ‏ وله شواهد كما تقدم وسيأتي‏.‏
ـ والحديث ـ يدل على مشروعية الرفع في الأربعة المواطن وقد تقدم الكلام على ذلك‏.‏
5 - وعن علي ابن أبي طالب عن رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أنه كان إذا قام إلى الصلاة المكتوبة كبر ورفع يديه حذو منكبيه ويصنع مثل ذلك إذا قضى قراءته وإذا أراد أن يركع ويصنعه إذا رفع رأسه من الركوع ولا يرفع يديه في شيء من صلاته وهو قاعد وإذا قام من السجدتين رفع يديه كذلك وكبر‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه وصححه أيضًا أحمد بن حنبل فيما حكاه الخلال‏.‏
قوله ‏ "‏وإذا قام من السجدتين‏" ‏ وقع في هذا الحديث وفي حديث ابن عمر في طريق ذكر السجدتين مكان الركعتين والمراد بالسجدتين الركعتان بلا شك كما جاء في رواية الباقين كذا قال العلماء من المحدثين والفقهاء إلا الخطابي فإنه ظن أن المراد السجدتان المعروفتان ثم استشكل الحديث الذي وقع فيه ذكر السجدتين وهو حديث ابن عمر وهذا الحديث مثله وقال‏:‏ لا أعلم أحدًا من الفقهاء قال به‏.‏ قال ابن رسلان‏:‏ ولعله لم يقف على طرق الحديث ولو وقف عليها لحمله على الركعتين كما حمله الأئمة‏.‏
ـ والحديث ـ يدل على استحباب الرفع في هذه الأربعة المواطن وقد عرفت الكلام على ذلك‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وقد صح التكبير في المواضع الأربعة في حديث أبي حميد الساعدي وسنذكره إن شاء اللَّه انتهى‏.‏
6 - وعن أبي قلابة‏:‏ ‏ "‏أنه رأى مالك بن الحويرث إذا صلى كبر ورفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه رفع يديه وحدث أن رسول اللَّه صلى اللَّه عليه وآله وسلم صنع هكذا‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع اللَّه لمن حمده فعل مثل ذلك‏" ‏ رواه أحمد ومسلم وفي لفظ لهما‏:‏ ‏ "‏حتى يحاذي بهما فروع أذنيه‏" ‏‏.‏
قوله ‏ "‏إذا صلى كبر‏" ‏ في رواية مسلم‏:‏ ‏ "‏ثم كبر‏" ‏ وقد تقدم الكلام على اختلاف الأحاديث في الرفع هل يكون قبل التكبير أو بعده أو مقارنًا له‏.‏ والحديث قد تقدم البحث عن جميع أطرافه‏.‏
وقد اختلف في الحكمة في رفع اليدين‏:‏ فقال الشافعي‏:‏ هو إعظام للَّه تعالى وإتباع لرسوله‏.‏ وقيل استكانة واستسلام وانقياد وكان الأسير إذا غلب مد يديه علامة لاستسلامه‏.‏ وقيل هو إشارة إلى استعظام ما دخل فيه‏.‏ وقيل إشارة إلى طرح أمور الدنيا والإقبال بكليته على صلاته ومناجاته ربه كما تضمن ذلك قوله اللَّه أكبر فيطابق فعله قوله‏.‏ وقيل إشارة إلى تمام القيام‏.‏ وقيل إلى رفع الحجاب بينه وبين المعبود‏.‏ وقيل ليستقبل بجميع بدنه‏.‏ وقيل ليراه الأصم ويسمعه الأعمى‏.‏ وقيل إشارة إلى دخوله في الصلاة وهذا يختص بالرفع لتكبيرة الإحرام‏.‏ وقيل لأن الرفع نفي صفة الكبرياء عن غير اللَّه والتكبير إثبات ذلك له عز وجل والنفي سابق على الإثبات كما في كلمة الشهادة وقيل غير ذلك‏.‏ قال النووي‏:‏ وفي أكثرها نظر‏.‏
واعلم أن هذه السنة تشترك فيها الرجال والنساء ولم يرد ما يدل على الفرق بينهما فيها وكذا لم يرد ما يدل على الفرق بين الرجل والمرأة في مقدار الرفع‏.‏ وروي عن الحنفية أن الرجل يرفع إلى الأذنين والمرأة إلى المنكبين لأنه أستر لها ولا دليل على ذلك كما عرفت‏.‏
7 - وعن أبي حميد الساعدي‏:‏ ‏ "‏أنه قال وهو في عشرة من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم أحدهم أبو قتادة‏:‏ أنا أعلمكم بصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قالوا‏:‏ ما كنت أقدم منا له صحبة ولا أكثرنا له إتيانًا قال‏:‏ بلى قالوا‏:‏ فاعرض فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة اعتدل قائمًا ورفع يديه حتى يحاذي بهما منكبيه ثم يكبر فإذا أراد أن يركع رفع يديه حتى يحاذي بهما منكبيه ثم قال اللَّه أكبر وركع ثم اعتدل فلم يصوب رأسه ولم يقنع ووضع يديه على ركبتيه ثم قال سمع اللَّه لمن حمده ورفع يديه واعتدل حتى يرجع كل عظم في موضعه معتدلًا ثم هوى إلى الأرض ساجدًا ثم قال اللَّه أكبر ثم ثنى رجله وقعد عليها واعتدل حتى يرجع كل عظم في موضعه ثم نهض ثم صنع في الركعة الثانية مثل ذلك حتى إذا قام من السجدتين كبر ورفع يديه حتى يحاذي بهما منكبيه كما صنع حين افتتح الصلاة ثم صنع كذلك حتى إذا كانت الركعة التي تنقضي فيها صلاته أخر رجله اليسرى وقعد على شقه متوركًا ثم سلم قالوا صدقت هكذا صلى رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي ورواه البخاري مختصرًا‏.‏
الحديث أخرجه أيضًا ابن حبان وأعله الطحاوي بأن محمد بن عمرو بن عطاء لم يدرك أبا قتادة قال ويزيد ذلك بيانًا أن عطاف بن خالد رواه عن محمد بن عمرو بلفظ حدثني رجل أنه وجد عشرة من أصحاب النبي صلى اللَّه عليه وآله وسلم جلوسًا‏.‏
وقال ابن حبان‏:‏ سمع هذا الحديث محمد بن عمرو عن أبي حميد وسمعه من عباس بن سهل بن سعد عن أبيه والطريقان محفوظان‏.‏
قال الحافظ‏:‏ السياق يأبى على ذلك كل الإباء والتحقيق عندي أن محمد بن عمرو الذي رواه عطاف بن خالد عنه هو محمد بن عمر بن علقمة بن وقاص الليثي وهو لم يلق أبا قتادة ولا قارب ذلك إنما يروى عن أبي سلمة بن عبد الرحمن وغيره من كبار التابعين‏.‏ وأما محمد بن عمرو الذي رواه عبد الحميد بن جعفر عنه فهو محمد بن عمرو بن عطاء تابعي كبير جزم البخاري بأنه سمع من أبي حميد وغيره وأخرج الحديث من طريقه انتهى‏.‏
وقد اختلف في موت أبي قتادة‏.‏ فقيل مات في سنة أربع وخمسين وعلى هذا فلقاء محمد له ممكن لأن محمدًا مات بعد سنة عشرين ومائة وله نيف وثمانون سنة‏.‏ وقيل مات أبو قتادة في خلافة علي رضي اللَّه عنه ولا يمكن على هذا أن محمدًا أدركه لأن عليًا قتل في سنة أربعين‏.‏
وقد أجيب عن هذا أنه إذا صح موته في خلافة علي فلعل من ذكر مقدار عمر محمد أو وقت وفاته وهم‏.‏
قوله ‏ "‏أنا أعلمكم بصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ فيه مدح الإنسان نفسه لمن يأخذ عنه ليكون كلامه أوقع وأثبت عند السامع كما أنه يجوز مدح الإنسان نفسه وافتخاره في الجهاد ليوقع الرهبة في قلوب الكفار‏.‏
قوله ‏ "‏فاعرض‏" ‏ بوصل الهمزة وكسر الراء من قولهم عرضت الكتاب عرضًا قرأته عن ظهر قلب ويحتمل أن يكون من قولهم عرضت الشيء عرضًا من باب ضرب أي أظهرته‏.‏
قوله ‏ "‏فلم يصوب‏" ‏ بضم الياء المثناة من تحت وفتح الصاد وتشديد الواو وبعده باء موحدة أي يبالغ في خفضه وتنكيسه‏.‏
قوله ‏ "‏ولم يقنع‏" ‏ بضم الياء وإسكان القاف وكسر النون أي لا يرفعه حتى يكون أعلى من ظهره‏.‏
قوله ‏ "‏حتى يرجع كل عظم‏" ‏ وفي رواية ابن ماجه‏:‏ ‏ "‏حتى يقر كل عظم في موضعه‏" ‏ وفي رواية البخاري‏:‏ ‏ "‏حتى يعود كل فقار‏" ‏‏.‏
قوله ‏ "‏ثم هوى‏" ‏ الهوي السقوط من علو إلى أسفل‏.‏
قوله ‏ "‏ثم ثنى رجله وقعد عليها‏" ‏ وهذه تسمى قعدة الاستراحة وسيأتي الكلام فيها‏.‏
قوله ‏ "‏حتى يرجع كل عظم في موضعه‏" ‏ فيه فضيلة الطمأنينة في هذه الجلسة‏.‏
قوله ‏ "‏متوركًا‏" ‏ التورك في الصلاة القعود على الورك اليسرى والوركان فوق الفخذين كالكعبين فوق العضدين‏.‏
ـ والحديث ـ قد اشتمل على جملة كثيرة من صفة صلاته صلى اللَّه عليه وآله وسلم وقد تقدم الكلام على بعض ما فيه في هذا الباب وسيأتي الكلام على بقية فوائده في المواضع التي يذكرها المصنف فيها إن شاء اللَّه تعالى‏.‏ وقد رويت حكاية أبي حميد لصلاته صلى اللَّه عليه وسلم بالقول كما في حديث الباب وبالفعل كما في غيره‏.‏ قال الحافظ‏:‏ ويمكن الجمع بين الروايتين بأن يكون وصفها مرة بالفعل ومرة بالقول‏.


004-وضع اليمين على الشمال

1 - عن وائل بن حجر‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم رفع يديه حين دخل في الصلاة وكبر ثم التحف بثوبه ثم وضع اليمنى على اليسرى فلما أراد أن يركع أخرج يديه ثم رفعهما وكبر فركع فلما قال سمع اللَّه لمن حمده رفع يديه فلما سجد سجد بين كفيه‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ وفي رواية لأحمد وأبي داود‏:‏ ‏ "‏ثم وضع يده اليمنى على كفه اليسرى والرسغ والساعد‏" ‏‏.‏
الحديث أخرجه النسائي وابن حبان وابن خزيمة‏.‏ وفي الباب عن هلب عند أحمد والترمذي وابن ماجه والدارقطني وفي إسناده قبيصة بن هلب لم يرو عنه غير سماك وثقه العجلي‏.‏ وقال ابن المديني والنسائي‏:‏ مجهول وحديث هلب حسنه الترمذي‏.‏ وعن غطيف بن الحارث عند أحمد‏.‏ وعن ابن عباس عند الدارقطني والبيهقي وابن حبان والطبراني وقد تفرد به حرملة‏.‏ وعن ابن عمر عند العقيلي وضعفه‏.‏ وعن حذيفة عند الدارقطني‏.‏ وعن أبي الدرداء عند الدارقطني مرفوعًا وابن أبي شيبة موقوفًا‏.‏ وعن جابر عند أحمد والدارقطني‏.‏ وعن ابن الزبير عند أبي داود‏.‏ وعن عائشة عند البيهقي وقال‏:‏ صحيح‏.‏ وعن شداد بن شرحبيل عند البزار وفيه عباس بن يونس‏.‏ وعن يعلى بن مرة عند الطبراني وفيه عمر بن عبد اللَّه بن يعلى وهو ضعيف‏.‏ وعن عقبة بن أبي عائشة عند الهيثمي موقوفًا بإسناد حسن‏.‏ وعن معاذ عند الطبراني وفيه الخصيب بن جحدر‏.‏ وعن أبي هريرة عند الدارقطني والبيهقي‏.‏ وعن الحسن مرسلًا عند أبي داود‏.‏ وعن طاوس مرسلًا عنده أيضًا‏.‏ وعن سهل بن سعد وابن مسعود وعلي وسيأتي في هذا الباب‏.‏
قوله ‏ "‏والرسغ‏" ‏ بضم الراء وسكون المهملة بعدها معجمة هو المفصل بين الساعد والكف‏.‏
قوله ‏ "‏والساعد‏" ‏ بالجر عطف على الرسغ والرسغ مجرور لعطفه على قوله كفه اليسرى‏.‏ والمراد أنه وضع يده اليمنى على كف يده اليسرى ورسغها وساعدها‏.‏ ولفظ الطبراني‏:‏ ‏ "‏وضع يده اليمنى على ظهر اليسرى في الصلاة قريبًا من الرسغ‏" ‏ قال أصحاب الشافعي‏:‏ يقبض بكفه اليمنى كوع اليسرى وبعض رسغها وساعدها‏.‏
ـ والحديث ـ يدل على مشروعية وضع الكف على الكف وإليه ذهب الجمهور وروى ابن المنذر عن ابن الزبير والحسن البصري والنخعي أنه يرسلهما ولا يضع اليمنى على اليسرى ونقله النووي عن الليث بن سعد‏.‏ ونقله المهدي في البحر عن القاسمية والناصرية والباقر‏.‏ ونقله ابن القاسم عن مالك وخالفه ابن الحكم فنقل عن مالك الوضع‏.‏ والرواية الأولى عنه هي رواية جمهور أصحابه وهي المشهورة عندهم‏.‏ ونقل ابن سيد الناس عن الأوزاعي التخيير بين الوضع والإرسال‏.‏
ـ احتج الجمهور ـ على مشروعية الوضع بأحاديث الباب التي ذكرها المصنف وذكرناها وهي عشرون عن ثمانية عشر صحابيًا وتابعيين‏.‏ وحكى الحافظ عن ابن عبد البر أنه قال‏:‏ لم يأت عن النبي صلى اللَّه عليه وآله وسلم فيه خلاف‏.‏
ـ واحتج القائلون ـ بالإرسال بحديث جابر بن سمرة المتقدم بلفظ‏:‏ ‏ "‏ما لي أراكم رافعي أيديكم‏" ‏ وقد عرفناك أن حديث جابر وارد على سبب خاص‏.‏ ـ فإن قلت ـ العبرة بعموم اللفظ لا بخصوص السبب قلنا إن صدق على الوضع مسمى الرفع فلا أقل من صلاحية أحاديث الباب لتخصيص ذلك العموم وإن لم يصدق عليه مسمى الرفع لم يصح الاحتجاج على مشروعيته بحديث جابر المذكور‏.‏
ـ واحتجوا ـ أيضًا بأنه مناف للخشوع وهو مأمور به في الصلاة وهذه المنافاة ممنوعة‏.‏ قال الحافظ‏:‏ قال العلماء الحكمة في هذه الهيئة أنها صفة السائل الذليل وهو أمنع من العبث وأقرب إلى الخشوع‏.‏ ومن اللطائف قول بعضهم‏:‏ القلب موضع النية والعادة أن من احترز على حفظ شيء جعل يديه عليه انتهى‏.‏ قال المهدي في البحر‏:‏ ولا معنى لقول أصحابنا ينافي الخشوع والسكون‏.‏
ـ واحتجوا ـ أيضًا بأن النبي صلى اللَّه عليه وآله وسلم علم المسيء صلاته الصلاة ولم يذكر وضع اليمين على الشمال كذا حكاه ابن سيد الناس عنهم وهو عجيب فإن النزاع في استحباب الوضع لا وجوبه وترك ذكره في حديث المسيء إنما يكون حجة على القائل بالوجوب وقد علم أن النبي صلى اللَّه عليه وآله وسلم اقتصر على ذكر الفرائض في حديث المسيء‏.‏ وأعجب من هذا الدليل قول المهدي في البحر مجيبًا عن أدلة الجمهور بلفظ قلنا أما فعله فلعله لعذر لاحتماله وأما الخبر فإن صح فقوي ويحتمل الاختصاص بالأنبياء انتهى‏.‏ وقد اختلف في محل وضع اليدين وسيأتي الكلام عليه‏.‏
2 - وعن أبي حازم عن سهل بن سعد قال‏:‏ ‏ "‏كان الناس يؤمرون أن يضع الرجل اليد اليمنى على ذراعه اليسرى في الصلاة‏" ‏ قال أبو حازم‏:‏ ولا أعلمه إلا ينمي ذلك إلى النبي صلى اللَّه عليه وآله وسلم‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏ "‏كان الناس يؤمرون‏" ‏ قال الحافظ‏:‏ هذا حكمه الرفع لأنه محمول على أن الآمر لهم بذلك هو النبي صلى اللَّه عليه وآله وسلم‏.‏ قال البيهقي‏:‏ لا خلاف في ذلك بين أهل النقل‏.‏ قال النووي في شرح مسلم‏:‏ وهذا حديث صحيح مرفوع‏.‏
قوله ‏ "‏على ذراعه اليسرى‏" ‏ أبهم هنا موضعه من الذراع وقد بينته رواية أحمد وأبي داود في الحديث الذي قبل هذا‏.‏
قوله ‏ "‏ولا أعلمه إلا ينمي‏" ‏ هو بفتح أوله وسكون النون وكسر الميم‏.‏ قال أهل اللغة‏:‏ نميت الحديث رفعته وأسندته‏.‏ وفي رواية يرفع مكان ينمي والمراد بقوله ينميه يرفعه في اصطلاح أهل الحديث قاله الحافظ‏.‏
وقد أعل بعضهم الحديث بأنه ظن من أبي حازم ورد بأن أبا حازم لو لم يقل لا أعلمه إلى آخره لكان في حكم المرفوع لأن قول الصحابي كنا نؤمر بكذا يصرف بظاهره إلى من له الأمر وهو النبي صلى اللَّه عليه وآله وسلم‏.‏
وأجيب عن هذا بأنه لو كان مرفوعًا لما احتاج أبو حازم إلى قوله لا أعلمه إلى آخره ورد بأنه قال ذلك للانتقال إلى التصريح فالأول لا يقال له مرفوع وإنما يقال له حكم الرفع والثاني يقال له مرفوع‏.‏
ـ والحديث ـ يصلح للاستدلال به على وجوب وضع اليد على اليد للتصريح من سهل بن سعد بأن الناس كانوا يؤمرون ولا يصلح لصرفه عن الوجوب ما في حديث علي الآتي بلفظ‏:‏ ‏(‏إن من السنة في الصلاة‏)‏ وكذا ما في حديث ابن عباس بلفظ‏:‏ ‏(‏ثلاث من سنن المرسلين تعجيل الفطر وتأخير السحور ووضع اليمين على الشمال‏)‏ لما تقرر من أن السنة في لسان أهل الشرع أعم منها في لسان أهل الأصول على أن الحديثين ضعيفان‏.‏ ويؤيد الوجوب ما روي أن عليًا فسر قوله تعالى ‏ "‏فصل لربك وانحر‏" ‏ بوضع اليمين على الشمال رواه الدارقطني والبيهقي والحاكم وقال‏:‏ إنه أحسن ما روي في تأويل الآية‏.‏
وعند البيهقي من حديث ابن عباس مثل تفسير علي وروى البيهقي أيضًا أن جبريل فسر الآية لرسول اللَّه صلى اللَّه عليه وآله وسلم بذلك وفي إسناده إسرائيل بن حاتم وقد اتهمه ابن حبان به ومع هذا فطول ملازمته صلى اللَّه عليه وآله وسلم لهذه السنة معلوم لكل ناقل وهو بمجرده كاف في إثبات الوجوب عند بعض أهل الأصول فالقول بالوجوب هو المتعين إن لم يمنع منه إجماع على أنا لا ندين بحجية الإجماع بل نمنع إمكانه ونجزم بتعذر وقوعه إلا أن من جعل حديث المسيء قرينة صارفة لجميع الأوامر الواردة بأمور خارجة عنه لم يجعل هذه الأدلة صالحة للاستدلال بها على الوجوب وسيأتي الكلام على ذلك‏.‏
3 - وعن ابن مسعود‏:‏ ‏ "‏أنه كان يصلي فوضع يده اليسرى على اليمنى فرآه النبي صلى اللَّه عليه وآله وسلم فوضع يده اليمنى على اليسرى‏" ‏‏.‏
رواه أبو داود والنسائي وابن ماجه‏.‏
الحديث قال ابن سيد الناس‏:‏ رجاله رجال الصحيح وقال الحافظ في الفتح‏:‏ إسناده حسن‏.‏
وفي الباب عن جابر عند أحمد والدارقطني قال‏:‏ ‏ "‏مر رسول اللَّه صلى اللَّه عليه وآله وسلم برجل وهو يصلي وقد وضع يده اليسرى على اليمنى فانتزعها ووضع اليمنى على اليسرى‏" ‏‏.‏
ـ والحديث ـ يدل على أن المشروع وضع اليمنى على اليسرى دون العكس ولا خلاف فيه بين القائلين بمشروعية الوضع‏.‏
4 - وعن علي رضي اللَّه عنه قال‏:‏ ‏ "‏إن من السنة في الصلاة وضع الأكف على الأكف تحت السرة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث ثابت في بعض نسخ أبي داود وهي نسخة ابن الأعرابي ولم يوجد في غيرها وفي إسناده عبد الرحمن بن إسحاق الكوفي‏.‏
قال أبو داود‏:‏ سمعت أحمد بن حنبل يضعفه وقال البخاري‏:‏ فيه نظر‏.‏ وقال النووي‏:‏ هو ضعيف بالاتفاق وأخرج أبو داود أيضًا عن أبي جرير الضبي عن أبيه قال‏:‏ ‏ "‏رأيت عليًا يمسك شماله بيمينه على الرسغ فوق السرة‏" ‏ وفي إسناده أبو طالوت عبد السلام بن أبي حازم قال أبو داود‏:‏ يكتب حديثه وأخرج أبو داود عن أبي هريرة بلفظ‏:‏ ‏ "‏أخذ الأكف على الأكف تحت السرة‏" ‏ وفي إسناده عبد الرحمن بن إسحاق المتقدم‏.‏ وأخرج أبو داود أيضًا عن طاوس أنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يضع يده اليمنى على يده اليسرى ثم يشد بهما على صدره وهو في الصلاة‏" ‏ وهو مرسل وهذه الروايات المذكورة عن أبي داود كلها ليست إلا في نسخة ابن الأعرابي كما تقدم‏.‏
ـ والحديث ـ استدل به من قال أن الوضع يكون تحت السرة وهو أبو حنيفة وسفيان الثوري وإسحاق بن راهويه وأبو إسحاق المروزي من أصحاب الشافعي‏.‏ وذهبت الشافعية قال النووي وبه قال الجمهور إلى أن الوضع يكون تحت صدره فوق سرته‏.‏ وعن أحمد روايتان كالمذهبين ورواية ثالثة أنه يخير بينهما ولا ترجيح وبالتخيير قال الأوزاعي وابن المنذر‏.‏ قال ابن المنذر في بعض تصانيفه‏:‏ لم يثبت عن النبي صلى اللَّه عليه وآله وسلم في ذلك شيء فهو مخير‏.‏ وعن مالك روايتان إحداهما يضعهما تحت صدره والثانية يرسلهما ولا يضع إحداهما على الأخرى‏.‏
ـ واحتجت الشافعية ـ لما ذهبت إليه بما أخرجه ابن خزيمة في صحيحه وصححه من حديث وائل بن حجر قال‏:‏ ‏(‏صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم فوضع يده اليمنى على يده اليسرى على صدره‏)‏ وهذا الحديث لا يدل على ما ذهبوا إليه لأنهم قالوا إن الوضع يكون تحت الصدر كما تقدم والحديث صريح بأن الوضع على الصدر وكذلك حديث طاوس المتقدم ولا شيء في الباب أصح من حديث وائل المذكور وهو المناسب لما أسلفنا من تفسير علي وابن عباس لقوله تعالى ‏ "‏فصل لربك وانحر‏" ‏ بأن النحر وضع اليمين على الشمال في محل النحر والصدر‏.‏
باب نظر المصلي إلى موضع سجوده والنهي عن رفع البصر في الصلاة
1 - عن ابن سيرين‏:‏ ‏(‏أن النبي صلى اللَّه عليه وآله وسلم كان يقلب بصره في السماء فنزلت هذه الآية)‏ "‏والذين هم في صلاتهم خاشعون‏" "‏ فطأطأ رأسه‏" ‏‏.‏
رواه أحمد في كتاب الناسخ والمنسوخ وسعيد بن منصور في سننه بنحوه وزاد فيه‏:‏ ‏ "‏وكانوا يستحبون للرجل أن لا يجاوز بصره مصلاه‏" ‏ وهو حديث مرسل‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لتخطفن أبصارهم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
3 - وعن أنس‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما بال أقوام يرفعون أبصارهم إلى السماء في صلاتهم فاشتد قوله في ذلك حتى قال لينتهن أو لتخطفن أبصارهم‏" ‏‏.‏
رواه الجماعة إلا مسلمًا والترمذي‏.‏
4 - وعن عبد اللَّه بن الزبير قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا جلس في التشهد وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بالسبابة ولم يجاوز بصره إشارته‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
حديث ابن سيرين مرسل كما قال المصنف لأنه تابعي لم يدرك النبي صلى اللَّه عليه وسلم ورجاله ثقات‏.‏ وأخرجه البيهقي موصولًا وقال‏:‏ المرسل هو المحفوظ‏.‏ وأخرجه الحاكم في المستدرك عن أبي هريرة بلفظ‏:‏ ‏(‏كان رسول اللَّه صلى اللَّه عليه وسلم إذا صلى رفع بصره إلى السماء فنزلت‏:‏ ) ‏ "‏قد أفلح المؤمنون الذين هم في صلاتهم خاشعون‏" ‏ "فطأطأ رأسه‏" ‏ وقال‏:‏ إنه على شرط الشيخين‏.‏ وحديث ابن الزبير أخرجه أيضًا ابن حبان في صحيحه وأصله في مسلم دون قوله ‏ "‏ولم يجاوز بصره إشارته‏" ‏‏.‏
قوله ‏(‏كان يقلب بصره‏)‏ الخ لعل ذلك كان عند إرادته صلى اللَّه عليه وسلم تحويل القبلة كما وصفه اللَّه تعالى في كتابه بقوله ‏ "‏قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها‏" ‏‏.‏
قوله ‏ "‏أن لا يجاوز بصره مصلاه‏" ‏ فيه دليل على استحباب النظر إلى المصلى وترك مجاوزة البصر له‏.‏
قوله ‏ "‏لينتهين أقوام‏" ‏ بتشديد النون وفيه أن النبي صلى اللَّه عليه وسلم كان لا يواجه أحد بمكروه بل إن رأى أو سمع ما يكره عمم كما قال‏:‏ ما بال أقوام يشترطون شروطًا لينتهين أقوام عن كذا‏.‏
قوله ‏ "‏يرفعون أبصارهم‏" ‏ قال ابن المنير‏:‏ نظر المأموم إلى الإمام من مقاصد الائتمام فإذا تمكن من مراقبته بغير التفات أو رفع بصر إلى السماء كان ذلك من إصلاح صلاته‏.‏
وقال ابن بطال‏:‏ فيه حجة لمالك في أن نظر المصلي يكون إلى جهة القبلة‏.‏ وقال الشافعي والكوفيون‏:‏ يستحب له أن ينظر إلى موضع سجوده لأنه أقرب إلى الخشوع‏.‏ ويدل عليه ما رواه ابن ماجه بإسناد حسن عن أم سلمة بنت أبي أمية زوج النبي صلى اللَّه عليه وسلم أنها قالت‏:‏ ‏ "‏كان الناس في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام المصلي يصلي لم يعد بصر أحدهم موضع قدميه فتوفي رسول اللَّه صلى اللَّه عليه وآله وسلم فكان الناس إذا قام أحدهم يصلي لم يعد موضع جبينه فتوفي أبو بكر فكان عمر فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع القبلة فكان عثمان وكانت الفتنة فالتفت الناس يمينًا وشمالًا‏" ‏ لكن في إسناده موسى بن عبد اللَّه بن أبي أمية لم يخرج له من أهل الكتب الستة غير ابن ماجه‏.‏
قوله ‏ "‏أو لتخطفن‏" ‏ بضم الفوقية وفتح الفاء على البناء للمفعول يعني لا يخلو الحال من أحد الأمرين إما الانتهاء عنه وإما العمى وهو وعيد عظيم وتهديد شديد وإطلاقه يقضي بأنه لا فرق بين أن يكون عند الدعاء أو عند غيره إذا كان ذلك في الصلاة كما وقع به التقييد‏.‏ والعلة في ذلك أنه إذا رفع بصره إلى السماء خرج عن سمت القبلة وأعرض عنها وعن هيئة الصلاة‏.‏ والظاهر أن رفع البصر إلى السماء حال الصلاة حرام لأن العقوبة بالعمى لا تكون إلا عن محرم والمشهور عند الشافعية أنه مكروه وبالغ ابن حزم فقال‏:‏ تبطل الصلاة به‏.‏
وقيل المعنى في ذلك أنه يخشى على الأبصار من الأنوار التي تنزل بها الملائكة على المصلي كما في حديث أسيد بن حضير في فضائل القرآن وأشار إلى ذلك الداودي ونحوه في جامع حماد بن سلمة عن أبي مجلز أحد التابعين‏.‏
قوله ‏ "‏فاشتد قوله في ذلك‏" ‏ إما بتكرير هذا القول أو غيره مما يفيد المبالغة في الزجر‏.‏
قوله ‏ "‏لينتهن‏" ‏ في رواية أبي داود لينتهين وهو جواب قسم محذوف‏.‏ وفيه روايتان للبخاري فالأكثرون بفتح أوله وضم الهاء وحذف الياء المثناة وتشديد النون على البناء للفاعل والثانية بضم الياء وسكون النون وفتح الفوقية والهاء والياء التحتية وتشديد النون للتأكيد على البناء للمفعول‏.‏
قوله ‏ "‏وضع يده اليمنى على فخذه اليمنى‏" ‏ الخ سيأتي الكلام على هذه الهيئة‏.‏
قوله ‏ "‏ولم يجاوز بصره إشارته‏" ‏ فيه أنه يستحب للمصلي حال التشهد أن لا يرفع بصره إلى ما يجاوز به الإصبع التي يشير بها‏.‏


005-ذكر الاستفتاح بين التكبير والقراءة

1 - عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا كبر في الصلاة سكت هنيهة قبل القراءة فقلت‏:‏ يا رسول اللَّه بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال‏:‏ أقول اللَّهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللَّهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللَّهم اغسلني من خطاياي بالثلج والماء والبرد‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله ‏ "‏هنيهة‏" ‏ في رواية ‏ "‏هنية‏" ‏ قال النووي‏:‏ وأصله هنوة فلما صغرت صارت هنيوة فاجتمعت ياء وواو وسبقت إحداهما بالسكون فقلبت الواو ياء ثم أدغمت وقد تقلب هاء كما في رواية الكتاب‏.‏ قال النووي أيضًا‏:‏ والهمز خطأ‏.‏ وقال القرطبي‏:‏ إن أكثر الرواة قالوه بالهمز‏.‏
قوله ‏ "‏بأبي أنت وأمي‏" ‏ هو متعلق بمحذوف إما اسم أو فعل والتقدير أنت مفدى أو أفديك‏.‏
قوله ‏ "‏أرأيت‏" ‏ الظاهر أنه بفتح التاء بمعنى أخبرني‏.‏
قوله ‏ "‏ما تقول‏" ‏ فيه إشعار بأنه قد فهم أن النبي صلى اللَّه عليه وآله وسلم كان يقول قولًا‏.‏
قال ابن دقيق العيد‏:‏ ولعله استدل على أصل القول بحركة الفم كما استدل غيره على القراءة باضطراب اللحية‏.‏
قوله ‏ "‏باعد‏" ‏ قال الحافظ‏:‏ المراد بالمباعدة نحو ما حصل منها يعني الخطايا والعصمة عما سيأتي منها انتهى‏.‏ وفي هذا اللفظ مجازان‏:‏ الأول استعمال المباعدة التي هي في الأصل للأجسام في مباعدة المعاني‏.‏ الثاني استعمال المباعدة في الإزالة بالكلية مع أن أصلها لا يقتضي الزوال وموضع التشبيه أن التقاء المشرق والمغرب مستحيل وكأنه أراد أن لا يقع له منها اقتراب بالكلية وكرر لفظ بين لأن العطف على الضمير المجرور ويعاد فيه الخافض‏.‏
قوله ‏ "‏نقني‏" ‏ بتشديد القاف وهو مجاز عن زوال الذنوب ومحوها بالكلية‏.‏ قال الحافظ‏:‏ ولما كان الدنس في الثوب الأبيض أظهر من غيره من الألوان وقع التشبيه به والدنس الوسخ الذي يدنس الثوب‏.‏
قوله ‏ "‏بالثلج والماء والبرد‏" ‏ جمع بين الثلاثة تأكيد ومبالغة كما قال الخطابي لأن الثلج والبرد نوعان من الماء‏.‏ قال ابن دقيق العيد‏:‏ عبر بذلك عن غاية المحو فإن الثوب الذي يتكرر عليه ثلاثة أشياء منقية تكون في غاية النقاء قال‏:‏ ويحتمل أن يكون المراد أن كل واحد من هذه الأشياء مجاز عن صفة يقع بها المحو‏.‏
ـ والحديث ـ دل على مشروعية الدعاء بين التكبير والقراءة وخالف في ذلك مالك في المشهور عنه والأحاديث ترد عليه‏.‏ وفيه جواز الدعاء في الصلاة بما ليس من القرآن خلافًا للحنفية والهادوية‏.‏ وفيه أن دعاء الاستفتاح يكون بعد تكبيرة الإحرام وخالف في ذلك الهادي والقاسم وأبو العباس وأبو طالب من أهل البيت وسيأتي بيان ما هو الحق في ذلك‏.‏
2 - وعن علي بن أبي طالب قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة قال‏:‏ وجهت وجهي للذي فطر السماوات والأرض حنيفًا مسلمًا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي للَّه رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين اللَّهم أنت الملك لا إله إلا أنت أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعًا لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك وإذا ركع قال‏:‏ اللَّهم لك ركعت وبك آمنت ولك أسلمت خشع لك سمعي وبصري ومخي وعظمي وعصبي وإذا رفع رأسه قال‏:‏ اللَّهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد وإذا سجد قال‏:‏ اللَّهم لك سجدت وبك آمنت ولك أسلمت سجد وجهي للذي خلقه وصوره وشق سمعه وبصره فتبارك اللَّه أحسن الخالقين ثم يكون من آخر ما يقول بين التشهد والتسليم‏:‏ اللَّهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر لا إله إلا أنت‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي مطولًا وابن ماجه مختصرًا وقد وقع في بعض نسخ هذا الكتاب مكان قوله رواه أحمد ومسلم الخ رواه الجماعة إلا البخاري وهو الصواب‏.‏ وأخرجه أيضًا ابن حبان وزاد إذا قام إلى الصلاة المكتوبة وكذلك رواه الشافعي وقيده أيضًا بالمكتوبة وكذا غيرهما وأما مسلم فقيده بصلاة الليل وزاد لفظ من جوف الليل‏.‏
قوله ‏(‏كان إذا قام إلى الصلاة‏)‏ وزاد أبو داود ‏(‏كبر‏)‏ ثم قال‏:‏ وهذا تصريح بأن هذا التوجه بعد التكبيرة لا كما ذهب إليه من ذكرنا في شرح الحديث السابق من أنه قبل التكبيرة محتجين على ذلك بقوله تعالى ‏ "‏وكبره تكبيرًا‏" ‏ بعد قوله ‏ "‏الحمد للَّه الذي لم يتخذ ولدًا‏" ‏ إلى آخره وهو عندهم التوجه الصغير وقوله ‏(‏وجهت وجهي‏)‏ التوجه الكبير وهذا إنما يتم بعد تسليم أن المراد بقوله ‏ "‏وكبره تكبيرًا‏" ‏ الإحرام وبعد تسليم أن الواو تقتضي الترتيب وبعد تسليم أن قوله تعالى ‏ "‏الحمد للَّه الذي لم يتخذ ولدًا‏" ‏ إلى آخره من التوجهات الواردة‏.‏
وهذه الأمور جميعًا ممنوعة ودون تصحيحها مفاوز وعقاب والأحسن الاحتجاج لهم بإطلاق بعض الأحاديث الواردة كحديث جابر بلفظ‏:‏ ‏ "‏كان إذا استفتح الصلاة‏" ‏ وحديث الباب بلفظ‏:‏ ‏ "‏كان إذا قام إلى الصلاة‏" ‏ ولا يخفى عليك أنه قد ورد التقييد في حديث أبي هريرة المتقدم وفي حديث الباب أيضًا في رواية أبي داود كما ذكرنا‏.‏ وفي حديث أبي سعيد‏:‏ ‏ "‏كان إذا قام إلى الصلاة كبر‏" ‏ وسيأتي‏.‏ وقد ورد التقييد في غير حديث وحمل المطلق على المقيد واجب على ما هو الحق في الأصول‏.‏
ـ ومن غرائبهم ـ قولهم‏:‏ إنه لا يشرع التوجه بغير ما ورد في هذا الحديث من الألفاظ القرآنية إلا قوله تعالى ‏ "‏الحمد للَّه الذي لم يتخذ ولدًا‏" ‏ الخ وقد وردت الأحاديث الصحيحة بتوجهات متعددة‏.‏
قوله ‏(‏وجهت وجهي‏)‏ قبل معناه قصدت بعبادتي‏.‏ وقيل أقبلت بوجهي وجمع السماوات وإفراد الأرض مع كونها سبعًا لشرفها‏.‏ وقال القاضي أبو الطيب‏:‏ لأنا لا ننتفع من الأرض إلا بالطبقة الأولى بخلاف السماء فإن الشمس والقمر والكواكب موزعة عليها‏.‏ وقيل لأن الأرض السبع لها سكن أخرج البيهقي عن أبي الضحى عن ابن عباس أنه قال‏:‏ قوله ‏ "‏ومن الأرض مثلهن‏" ‏ قال سبع أرضين في كل أرض نبي كنبيكم وآدم كآدمكم ونوح كنوحكم وإبراهيم كإبراهيمكم وعيسى كعيساكم‏.‏ قال‏:‏ وإسناده صحيح عن ابن عباس غير أني لا أعلم لأبي الضحى متابعًا‏.‏
قوله ‏ "‏حنيفًا‏" ‏ الحنيف المائل إلى الدين الحق وهو الإسلام قاله الأكثر ويطلق على المائل والمستقيم وهو عند العرب اسم لمن كان على ملة إبراهيم وانتصابه على الحال‏.‏
قوله ‏ "‏ونسكي‏" ‏ النسك العبادة للَّه وهو من ذكر العام بعد الخاص‏.‏
قوله ‏ "‏ومحياي ومماتي‏" ‏ أي حياتي وموتي‏.‏ والجمهور على فتح الياء الآخرة في محياي وقرئ بإسكانها‏.‏
قوله ‏(‏وأنا من المسلمين‏)‏ في رواية لمسلم‏:‏ ‏(‏وأنا أول المسلمين‏)‏ قال الشافعي‏:‏ لأنه صلى اللَّه عليه وآله وسلم كان أول مسلمي هذه الأمة‏.‏ وفي رواية أخرى لمسلم كما هنا‏.‏ قال في الانتصار‏:‏ إن غير النبي إنما يقول وأنا من المسلمين وهو وهم منشؤه توهم أن معنى وأنا أول المسلمين أني أول شخص اتصف بذلك بعد أن كان الناس بمعزل عنه وليس كذلك بل معناه بيان المسارعة في الامتثال لما أمر به ونظيره‏:‏ ‏ "‏قل إن كان للرحمن ولد فأنا أول العابدين‏" ‏ وقال موسى ‏ "‏وأنا أول المؤمنين‏" ‏ وظاهر الإطلاق أنه لا فرق في قوله وأنا من المسلمين وقوله وما أنا من المشركين بين الرجل والمرأة وهو صحيح على إرادة الشخص‏.‏ وفي المستدرك للحاكم من رواية عمران بن حصين أن النبي صلى اللَّه عليه وآله وسلم قال لفاطمة‏:‏ ‏ "‏قومي فاشهدي أضحيتك وقولي إن صلاتي ونسكي إلى قوله وأنا من المسلمين‏" ‏ فدل على ما ذكرناه‏.‏
قوله ‏ "‏ظلمت نفسي‏" ‏ اعتراف بما يوجب نقص حظ النفس من ملابسة المعاصي تأدبًا وأراد بالنفس هنا الذات المشتملة على الروح‏.‏
قوله ‏ "‏لأحسن الأخلاق‏" ‏ أي لأكملها وأفضلها‏.‏
قوله ‏ "‏سيئها‏" ‏ أي قبيحها‏.‏
قوله ‏ "‏لبيك‏" ‏ هو من ألب بالمكان إذا أقام به وثنى هذا المصدر مضافًا إلى الكاف وأصل لبيك لبين فحذف النون للإضافة‏.‏ وقال النووي‏:‏ قال العلماء ومعناه أنا مقيم على طاعتك إقامة بعد إقامة‏.‏
قوله ‏ "‏وسعديك‏" ‏ قال الأزهري وغيره‏:‏ معناه مساعدة لأمرك بعد مساعدة ومتابعة لدينك بعد متابعة‏.‏
قوله ‏ "‏والخير كله في يديك‏" ‏ زاد الشافعي عن مسلم بن خالد عن موسى بن عقبة والمهدي من هديت‏.‏ قال الخطابي وغيره‏:‏ فيه الإرشاد إلى الأدب في الثناء على اللَّه ومدحه بأن يضاف إليه محاسن الأمور دون مساويها على جهة الأدب‏.‏
قوله ‏ "‏والشر ليس إليك‏" ‏ قال الخليل بن أحمد والنضر بن شميل وإسحاق بن راهويه ويحيى بن معين وأبو بكر بن خزيمة والأزهري وغيرهم‏:‏ معناه لا يتقرب به إليك روى ذلك النووي عنهم وهذا القول الأول والقول الثاني حكاه الشيخ أبو حامد عن المزني أن معناه لا يضاف إليك على انفراده لا يقال يا خالق القردة والخنازير ويا رب الشر ونحو هذا وإن كان خالق كل شيء ورب كل شيء وحينئذ يدخل الشر في العموم‏.‏ والثالث معناه والشر لا يصعد إليك وإنما يصعد الكلم الطيب والعمل الصالح‏.‏ والرابع معناه والشر ليس شرًا بالنسبة إليك فأنت خلقته بحكمة بالغة وإنما هو شر بالنسبة إلى المخلوقين‏.‏ والخامس حكاه الخطابي أنه كقولك فلان إلى بني فلان إذا كان عداده فيهم حكى هذه الأقوال النووي في شرح مسلم وقال‏:‏ إنه مما يجب تأويله لأن مذهب أهل الحق أن كل المحدثات فعل اللَّه تعالى وخلقه سواء خيرها وشرها اهـ وفي المقام كلام طويل ليس هذا موضعه‏.‏
قوله ‏ "‏أنا بك وإليك‏" ‏ أي التجائي وانتمائي إليك وتوفيقي بك قاله النووي‏.‏
قوله ‏ "‏تباركت‏" ‏ قال ابن الأنباري‏:‏ تبارك العباد بتوحيدك وقيل ثبت الخير عندك وقال النووي‏:‏ استحققت الثناء‏.‏
قوله ‏ "‏خشع لك‏" ‏ أي خضع وأقبل عليك من قولهم خشعت الأرض إذا سكنت واطمأنت‏.‏
قوله ‏ "‏ومخي‏" ‏ قال ابن رسلان‏:‏ المراد به هنا الدماغ وأصله الودك الذي في العظم وخالص كل شيء مخه‏.‏
قوله ‏ "‏وعصبي‏" ‏ العصب طنب المفاصل وهو ألطف من العظم زاد الشافعي في مسنده من رواية أبي هريرة‏:‏ ‏ "‏وشعري وبشري‏" ‏ والجمهور على تضعيف هذه الزيادة وزاد النسائي من رواية جابر‏:‏ ‏ "‏ودمي ولحمي‏" ‏ وزاد ابن حبان في صحيحه‏:‏ ‏ "‏وما استقلت به قدمي للَّه رب العالمين‏" ‏‏.‏
قوله ‏ "‏ملء السماوات‏" ‏ هو وما بعده بكسر الميم ونصب الهمزة ورفعها والنصب أشهر قاله النووي ورجحه ابن خالويه وأطنب في الاستدلال وجوز الرفع على أنه مرجوح‏.‏
وحكى عن الزجاج أنه يتعين الرفع ولا يجوز غيره وبالغ في إنكار النصب‏.‏ والذي تقتضيه القواعد النحوية هو ما قاله ابن خالويه‏.‏ قال النووي‏:‏ قال العلماء معناه حمدًا لو كان أجسامًا لملأ السماوات والأرض وما بينهما لعظمه وهكذا قال القاضي عياض وصرح أنه من قبيل الاستعارة‏.‏
قوله ‏ "‏وملء ما شئت من شيء بعد‏" ‏ وذلك كالكرسي والعرش وغيرهما مما لم يعلمه إلا اللَّه والمراد الاعتناء في تكثير الحمد‏.‏
قوله ‏(‏وصوره‏)‏ زاد مسلم وأبو داود فأحسن صوره وهو الموافق لقوله تعالى ‏ "‏فأحسن صوركم‏" ‏‏.‏
قوله ‏ "‏وشق سمعه وبصره‏" ‏ رواية أبي داود فشق قال القاضي عياض‏:‏ قال الإمام يحتج به من يقول الأذنان من الوجه وقد مر الكلام على ذلك‏.‏
قوله ‏ "‏فتبارك‏" ‏ هكذا رواية ابن حبان وهو في مسلم بدون الفاء وفي سنن أبي داود بالواو‏.‏
قوله ‏ "‏أحسن الخالقين‏" ‏ أي المصورين والمقدرين‏.‏ والخلق في اللغة الفعل الذي يوجده فاعله مقدرًا له لا عن سهو وغفلة والعبد قد يوجد منه ذلك‏.‏ قال الكعبي‏:‏ لكن لا يطلق الخالق على العبد إلا مقيدًا كالرب‏.‏
قوله ‏ "‏ما قدمت وما أخرت‏" ‏ المراد بقوله ما أخرت إنما هو بالنسبة إلى ما وقع من ذنوبه المتأخرة لأن الاستغفار قبل الذنب محال كذا قال أبو الوليد النيسابوري‏.‏ قال الأسنوي‏:‏ ولقائل أن يقول المحال إنما هو طلب مغفرته قبل وقوعه وأما الطلب قبل الوقوع أن يغفر إذا وقع فلا استحالة فيه‏.‏
قوله ‏ "‏وما أسررت وما أعلنت‏" ‏ أي جميع الذنوب لأنها إما سرًا أو علن‏.‏
قوله ‏ "‏وما أسرفت‏" ‏ المراد الكبائر لأن الإسراف الإفراط في الشيء ومجاوزة الحد فيه‏.‏
قوله ‏ "‏وما أنت أعلم به مني‏" ‏ أي من ذنوبي وإسرافي في أموري وغير ذلك‏.‏
قوله ‏ "‏أنت المقدم وأنت المؤخر‏" ‏ قال البيهقي‏:‏ قدم من شاء بالتوفيق إلى مقامات السابقين وأخر من شاء عن مراتبهم‏.‏ وقيل قدم من أحب من أوليائه على غيرهم من عبيده وأخر من أبعده عن غيره فلا مقدم لما أخر ولا مؤخر لما قدم‏.‏
قوله ‏ "‏لا إله إلا أنت‏" ‏ أي ليس لنا معبود نتذلل له ونتضرع إليه في غفران ذنوبنا إلا أنت‏.‏
ـ الحديث ـ يدل على مشروعية الاستفتاح بما في هذا الحديث‏.‏ قال النووي‏:‏ إلا أن يكون إمامًا لقوم لا يرون التطويل‏.‏ وفيه استحباب الذكر في الركوع والسجود والاعتدال والدعاء قبل السلام‏.‏ وفيه الدعاء في الصلاة بغير القرآن والرد على المانعين من ذلك وهم الحنفية والهادوية‏.‏
3 - وعن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا استفتح الصلاة قال‏:‏ سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك‏" ‏‏.‏
رواه أبو داود والدارقطني مثله من رواية أنس‏.‏ وللخمسة مثله من حديث أبي سعيد‏.‏ وأخرج مسلم في صحيحه أن عمر كان يجهر بهؤلاء الكلمات يقول‏:‏ ‏ "‏سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك‏" ‏‏.‏ وروى سعيد بن منصور في سننه عن أبي بكر الصديق أنه كان ‏ "‏يستفتح بذلك‏" ‏ وكذلك رواه الدارقطني عن عثمان بن عفان وابن المنذر عن عبد اللَّه بن مسعود‏.‏ وقال الأسود‏:‏ ‏ "‏كان عمر إذا افتتح الصلاة قال سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك يسمعنا ذلك ويعلمنا‏" ‏ رواه الدارقطني‏.‏
أما حديث عائشة فأخرجه الترمذي وابن ماجه والدارقطني والحاكم قال الترمذي‏:‏ هذا حديث لا نعرفه إلا من هذا الوجه وحارثة يعني ابن أبي الرجال المذكور في إسناد هذا الحديث قد تكلم فيه من قبل حفظه انتهى‏.‏
وقال أبو داود بعد إخراجه‏:‏ ليس بالمشهور عن عبد السلام بن حرب لم يروه عن عبد السلام إلا طلق بن غنام‏.‏ وقال الدارقطني‏:‏ ليس هذا الحديث بالقوي وقال الحافظ محمد بن عبد الواحد‏:‏ ما علمت فيهم يعني رجال إسناد أبي داود مجروحًا انتهى‏.‏
وطلق بن غنام أخرج عنه البخاري في الصحيح‏:‏ وعبد السلام بن حرب أخرج له الشيخان ووثقه أبو حاتم وقد صحح الحاكم هذا الحديث وأورد له شاهدًا وقال الحافظ‏:‏ رجال إسناده ثقات لكن فيه انقطاع‏.‏ قال‏:‏ وفي الباب عن ابن مسعود وعثمان وأبي سعيد وأنس والحكم بن عمرو وأبي أمامة وعمرو بن العاص وجابر‏.‏ وأما حارثة بن أبي الرجال الذي أخرج الحديث الترمذي من طريقه فضعفه أحمد ويحيى والرازيان وابن عدي وابن حبان‏.‏ وأما حديث أبي سعيد فسيأتي الكلام عليه في الباب الذي بعد هذا‏.‏ وأما أن عمر كان يجهر بهذه الكلمات فرواه مسلم عن عبدة بن أبي لبابة عنه وهو موقوف على عمر وعبدة لا يعرف له سماع من عمر وإنما سمع من عبد اللَّه بن عمر ويقال رأى عمر رؤية وقد روى هذا الكلام عن عمر مرفوعًا إلى النبي صلى اللَّه عليه وآله وسلم قال الدارقطني‏:‏ المحفوظ عن عمر موقوف‏.‏ قال الحاكم‏:‏ وقد صح ذلك عن عمر وهو في صحيح ابن خزيمة عنه‏.‏ قال الحافظ‏:‏ وفي إسناده انقطاع وهكذا رواه الترمذي عن عمر موقوفًا ورواه أيضًا عن ابن مسعود‏.‏
قوله ‏ "‏سبحانك‏" ‏ التسبيح تنزيه اللَّه تعالى وأصله كما قال ابن سيد الناس المراد السريع في عبادة اللَّه وأصله مصدر مثل غفران‏.‏
قوله ‏ "‏وبحمدك‏" ‏ قال الخطابي‏:‏ أخبرني ابن جلاد قال‏:‏ سألت الزجاج عن قوله سبحانك اللَّهم وبحمدك فقال معناه سبحانك وبحمدك سبحتك‏.‏
قوله ‏ "‏تبارك اسمك‏" ‏ البركة ثبوت الخير الإلهي في الشيء وفيه إشارة إلى اختصاص أسمائه تعالى بالبركات‏.‏
قوله ‏ "‏وتعالى جدك‏" ‏ الجد العظمة وتعالى تفاعل من العلو أي علت عظمتك على عظمة كل أحد غيرك‏.‏ قال ابن الأثير‏:‏ معنى تعالى جدك علا جلالك وعظمتك‏.‏
ـ والحديثان ـ وما ذكره المصنف من الآثار تدل على مشروعية الاستفتاح بهذه الكلمات‏.‏
قال المصنف رحمه اللَّه‏:‏ واختيار هؤلاء يعني الصحابة الذين ذكرهم بهذا الاستفتاح وجهر به عمر أحيانًا بمحضر من الصحابة ليتعلمه الناس مع أن السنة إخفاؤه يدل على أنه الأفضل وأنه الذي كان النبي صلى اللَّه عليه وآله وسلم يداوم عليه غالبًا وإن استفتح بما رواه علي أو أبو هريرة فحسن لصحة الرواية انتهى‏.‏
ـ ولا يخفى ـ أن ما صح عن النبي صلى اللَّه عليه وآله وسلم أولى بالإيثار والاختيار‏.‏ وأصح ما روي في الاستفتاح حديث أبي هريرة المتقدم ثم حديث علي‏.‏ وأما حديث عائشة فقد عرفت ما فيه من المقال وكذلك حديث أبي سعيد ستعرف المقال الذي فيه‏.‏ قال الإمام أحمد‏:‏ أما أنا فأذهب إلى ما روي عن عمر ولو أن رجلًا استفتح ببعض ما روي كان حسنًا‏.‏
وقال ابن خزيمة‏:‏ لا أعلم في الافتتاح بسبحانك اللَّهم خبرًا ثابتًا وأحسن أسانيده حديث أبي سعيد ثم قال‏:‏ لا نعلم أحدًا ولا سمعنا به استعمل هذا الحديث على وجهه‏.‏


006-التعوذ بالقراءة

قال اللَّه تعالى ‏ "‏فإذا قرأت القرآن فاستعذ باللَّه من الشيطان الرجيم‏" ‏‏.‏
1 - وعن أبي سعيد الخدري عن النبي صلى اللَّه عليه وآله وسلم أنه‏:‏ ‏ "‏كان إذا قام إلى الصلاة استفتح ثم يقول أعوذ باللَّه السميع العليم من الشيطان الرجيم من همزه ونفخه ونفثه‏" ‏‏.‏
رواه أحمد والترمذي‏.‏ وقال ابن المنذر‏:‏ جاء عن النبي صلى اللَّه عليه وآله وسلم أنه‏:‏ ‏ "‏كان يقول قبل القراءة أعوذ باللَّه من الشيطان الرجيم‏" ‏ وقال الأسود‏:‏ ‏ "‏رأيت عمر حين يفتتح الصلاة يقول سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك ثم يتعوذ‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أبي سعيد أخرجه أيضًا أبو داود والنسائي ولفظ الترمذي‏:‏ ‏ "‏كان إذا قام إلى الصلاة كبر ثم يقول سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك ثم يقول اللَّه أكبر اللَّه أكبر ثم يقول أعوذ باللَّه‏" ‏ إلى آخر ما ذكره المصنف‏.‏
ولفظ أبي داود كلفظ الترمذي إلا أنه قال‏:‏ ‏ "‏ثم يقول لا إله إلا اللَّه ثلاثًا ثم يقول اللَّه أكبر كبيرًا ثلاثًا أعوذ باللَّه‏" ‏ إلى آخره‏.‏ قال أبو داود‏:‏ وهذا الحديث يقولون هو عن علي بن علي يعني الرفاعي عن الحسن الوهم من جعفر‏.‏
وقال الترمذي‏:‏ حديث أبي سعيد أشهر حديث في هذا الباب‏.‏ وقد أخذ قوم من أهل العلم بهذا الحديث‏.‏ وأما أكثر أهل العلم فقالوا‏:‏ إنما روي عن النبي صلى اللَّه عليه وآله وسلم أنه كان يقول‏:‏ ‏ "‏سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك‏" ‏ هكذا روي عن عمر بن الخطاب وعبد اللَّه بن مسعود والعمل على هذا عند أكثر أهل العلم من التابعين وغيرهم‏.‏ وقد تكلم في إسناد حديث أبي سعيد كان يحيى بن سعيد يتكلم في علي بن علي وقال أحمد‏:‏ لا يصح هذا الحديث انتهى كلام الترمذي‏.‏
وعلي بن علي هو ابن نجاد بن رفاعة الرفاعي البصري روى عنه وكيع ووثقه وأبو نعيم وزيد ابن الحباب وشيبان بن فروخ‏.‏ وقال الفضل بن دكين وعفان‏:‏ كان علي بن علي الرفاعي يشبه بالنبي صلى اللَّه عليه وآله وسلم‏.‏ وقال أحمد بن حنبل‏:‏ هو صالح‏.‏ وقال محمد بن عبد اللَّه بن عمار‏:‏ زعموا أنه كان يصلي كل يوم ستمائة ركعة وكان يشبه عيناه بعيني النبي صلى اللَّه عليه وآله وسلم وكان رجلًا عابدًا ما أرى أن يكون له عشرون حديثًا قيل له‏:‏ أكان ثقة قال‏:‏ نعم‏.‏ وقال ابن معين‏:‏ ثقة‏.‏ وقال أبو حاتم‏:‏ ليس به بأس لا يحتج بحديثه‏.‏ وقال يعقوب بن إسحاق‏:‏ قدم علينا شعبة فقال‏:‏ اذهبوا بنا إلى سيدنا وابن سيدنا علي بن علي الرفاعي‏.‏
قوله ‏ "‏من همزه ونفخه ونفثه‏" ‏ قد ذكر ابن ماجه تفسير هذه الثلاثة عن عمرو بن مرة الجملي بفتح الجيم والميم فقال‏:‏ نفثه الشعر ونفخه الكبر وهمزه الموتة بسكون الواو بدون همز والمراد بها هنا الجنون وكذا فسره بهذا أبو داود في سننه‏.‏ وإنما كان الشعر من نفثة الشيطان لأنه يدعو الشعراء المداحين الهجائين المعظمين المحقرين إلى ذلك‏.‏ وقيل المراد شياطين الإنس وهم الشعراء الذين يختلقون كلامًا لا حقيقة له والنفث في اللغة قذف الريق وهو أقل من التفل‏.‏ والنفخ في اللغة أيضًا نفخ الريح في الشيء وإنما فسر بالكبر لأن المتكبر يتعاظم لا سيما إذا مدح‏.‏ والهمز في اللغة أيضًا العصر يقال همزت الشيء في كفي أي عصرته‏.‏ وهمز الإنسان اغتيابه‏.‏
ـ والحديث ـ يدل على مشروعية الافتتاح بما ذكر في الحديث وفيه وفي سائر الأحاديث رد لما ذهب إليه مالك من عدم استحباب الافتتاح بشيء وفي تقييده ببعد التكبير كما تقدم رد لما ذهب إليه من قال إن الافتتاح قبل التكبير وفيه أيضًا مشروعية التعوذ من الشيطان من همزه ونفخه ونفثه وإلى ذلك ذهب أحمد وأبو حنيفة والثوري وابن راهويه وغيرهم وقد ذهب الهادي والقاسم من أهل البيت إلى أن محله قبل التوجه ومذهبهما أن التوجه قبل التكبيرة كما تقدم وقد عرفت التصريح بأنه بعد التكبير وهذا الحديث وإن كان فيه المقال المتقدم فقد ورد من طرق متعددة يقوي بعضها بعضًا‏.‏ منها ما أخرجه ابن ماجه من حديث عبد اللَّه بن مسعود عن النبي صلى اللَّه عليه وسلم بلفظ‏:‏ ‏ "‏اللَّهم إني أعوذ بك من الشيطان الرجيم وهمزه ونفخه ونفثه‏" ‏ وأخرجه أيضًا البيهقي‏.‏ ومنها ما أخرجه أحمد وأبو داود وابن ماجه من حديث جبير ابن مطعم ‏ "‏أنه رأى النبي صلى اللَّه عليه وسلم صلى صلاة فقال اللَّه أكبر كبيرًا اللَّه أكبر كبيرًا اللَّه أكبر كبيرًا الحمد للَّه كثيرًا الحمد للَّه كثيرًا الحمد للَّه كثيرًا وسبحان اللَّه بكرة وأصيلًا ثلاثًا أعوذ باللَّه من الشيطان من نفخه ونفثه وهمزه‏" ‏‏.‏
ومنها ما أخرجه أحمد عن أبي أمامة بنحو حديث جبير‏.‏ ومنها عن سمرة عند الترمذي ومنها عن عمر موقوفًا عند الدارقطني كما ذكره المصنف وهو أيضًا عند الترمذي هذا مع ما يؤيد ثبوت هذه السنة من عموم القرآن والحديث مصرح أن التعوذ المذكور يكون بعد الافتتاح بالدعاء المذكور في الحديث‏.‏
ـ فائدة ـ قال الحافظ في التلخيص‏:‏ كلام الرافعي يقتضي أنه لم يرد الجمع بين وجهت وجهي وبين سبحانك اللَّهم وليس كذلك فقد جاء في حديث ابن عمر رواه الطبراني في الكبير وفيه عبد اللَّه بن عامر الأسلمي وهو ضعيف وفيه عن جابر أخرجه البيهقي بسند جيد ولكنه من رواية ابن المنكدر عنه وقد اختلف عليه فيه وفيه عن علي رواه إسحاق بن راهويه في مسنده وأعله أبو حاتم انتهى‏.‏
ـ فائدة أخرى ـ الأحاديث الواردة في التعوذ ليس فيها إلا أنه فعل ذلك في الركعة الأولى وقد ذهب الحسن وعطاء وإبراهيم إلى استحبابه في كل ركعة واستدلوا بعموم قوله تعالى ‏ "‏فإذا قرأت القرآن فاستعذ باللَّه‏" ‏ ولا شك أن الآية تدل على مشروعية الاستعاذة قبل قراءة القرآن وهي أعم من أن يكون القارئ خارج الصلاة أو داخلها‏.‏ وأحاديث النهي عن الكلام في الصلاة يدل على المنع منه حال الصلاة من غير فرق بين الاستعاذة وغيرها مما لم يرد به دليل يخصه ولا وقع الإذن بجنسه فالأحوط الاقتصار على ما وردت به السنة وهو الاستعاذة قبل قراءة الركعة الأولى فقط وسيأتي ما يدل على ذلك في باب افتتاح الثانية بالقراءة‏.


007-بسم اللَّه الرحمن الرحيم

1 - عن أنس بن مالك قال‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدًا منهم يقرأ بسم اللَّه الرحمن الرحيم‏" ‏‏.‏
رواه أحمد ومسلم وفي لفظ‏:‏ ‏ "‏صليت خلف النبي صلى اللَّه عليه وآله وسلم وخلف أبي بكر وعمر وعثمان فكانوا لا يجهرون ببسم اللَّه الرحمن الرحيم‏" ‏ رواه أحمد والنسائي بإسناد على شرط الصحيح‏.‏ ولأحمد ومسلم‏:‏ ‏ "‏صليت خلف النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان وكانوا يستفتحون بالحمد للَّه رب العالمين لا يذكرون بسم اللَّه الرحمن الرحيم في أول قراءة ولا في آخرها‏" ‏ ولعبد اللَّه بن أحمد في مسند أبيه عن شعبة عن قتادة عن أنس قال‏:‏ ‏ "‏صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم وخلف أبي بكر وعمر وعثمان فلم يكونوا يستفتحون القراءة ببسم اللَّه الرحمن الرحيم‏" ‏ قال شعبة‏:‏ فقلت لقتادة أنت سمعته من أنس قال‏:‏ نعم نحن سألناه عنه‏.‏ وللنسائي عن منصور بن زاذان عن أنس قال‏:‏ ‏ "‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يسمعنا قراءة بسم اللَّه الرحمن الرحيم وصلى بنا أبو بكر وعمر فلم نسمعها منهما‏" ‏‏.‏
الحديث قد استوفى المصنف رحمه اللَّه أكثر ألفاظه‏.‏ ورواية ‏ "‏فكانوا لا يجهرون‏" ‏ أخرجها أيضًا ابن حبان والدارقطني والطحاوي والطبراني‏.‏ وفي لفظ لابن خزيمة‏:‏ ‏ "‏كانوا يسرون‏" ‏‏.‏ وقوله ‏ "‏كانوا يستفتحون بالحمد للَّه رب العالمين‏" ‏ هذا متفق عليه وإنما انفرد مسلم بزيادة‏:‏ ‏ "‏لا يذكرون بسم اللَّه الرحمن الرحيم‏" ‏ وقد أعل هذا اللفظ بالاضطراب لأن جماعة من أصحاب شعبة رووه عنه بهذا وجماعة رووه عنه بلفظ‏:‏ ‏ "‏فلم أسمع أحدًا منهم قرأ بسم اللَّه الرحمن الرحيم‏" ‏ وأجاب الحافظ عن ذلك بأنه قد رواه جماعة من أصحاب قتادة عنه باللفظين‏.‏
وأخرجه البخاري في جزء القراءة والنسائي وابن ماجه عن أيوب وهؤلاء والترمذي من طريق أبي عوانة والبخاري فيه وأبو داود من طريق هشام الدستوائي والبخاري فيه وابن حبان من طريق حماد بن سلمة والبخاري فيه والسراج من طريق همام كلهم عن قتادة باللفظ الأول‏.‏
وأخرجه مسلم من طريق الأوزاعي عن قتادة بلفظ‏:‏ ‏ "‏لم يكونوا يذكرون بسم اللَّه الرحمن الرحيم‏" ‏ ورواه أبو يعلى والسراج وعبد اللَّه بن أحمد عن أبي داود الطيالسي عن شعبة بلفظ‏:‏ ‏ "‏فلم يكونوا يفتتحون القراءة‏" ‏ إلى آخر ما ذكره المصنف‏.‏
ـ وفي الباب ـ عن عائشة عند مسلم وعن أبي هريرة عند ابن ماجه وفي إسناده بشر بن رافع وقد ضعفه غير واحد وله حديث آخر عند أبي داود والنسائي وابن ماجه وله حديث ثالث سيأتي ذكره‏.‏ وعن عبد اللَّه بن مغفل وسيأتي أيضًا‏.‏ وقد استدل بالحديث من قال إنه لا يجهر ببسم اللَّه الرحمن الرحيم وهم ما حكاه ابن سيد الناس في شرح الترمذي علماء الكوفة ومن شايعهم قال‏:‏ وممن رأى الإسرار بها عمر وعلي وعمار‏.‏ وقد اختلف عن بعضهم فروي عنه الجهر بها وممن لم يختلف عنه أنه كان يسر بها عبد اللَّه بن مسعود وبه قال أبو جعفر محمد بن علي بن حسين والحسن وابن سيرين وروي ذلك عن ابن عباس وابن الزبير وروي عنهما الجهر بها وروي عن علي أنه كان لا يجهر بها وعن سفيان وإليه ذهب الحكم وحماد والأوزاعي وأبو حنيفة وأحمد وأبو عبيد وحكي عن النخعي وروي عن عمر قال أبو عمر من وجوه ليست بالقائمة أنه قال يخفي الإمام أربعًا التعوذ وبسم اللَّه الرحمن الرحيم وآمين وربنا لك الحمد‏.‏ وروى علقمة والأسود عن عبد اللَّه بن مسعود قال‏:‏ ثلاث يخفيهن الإمام الاستعاذة وبسم اللَّه الرحمن الرحيم وآمين وروي نحو ذلك عن إبراهيم والثوري وعن الأسود صليت خلف عمر سبعين صلاة فلم يجهر فيها ببسم اللَّه الرحمن الرحيم‏.‏
وروى ابن أبي شيبة عن إبراهيم أنه قال‏:‏ الجهر ببسم اللَّه الرحمن الرحيم بدعة‏.‏ وروى الترمذي والحازمي الإسرار عن أكثر أهل العلم‏.‏ وأما الجهر بها عند الجهر بالقراءة فروي عن جماعة من السلف قال ابن سيد الناس‏:‏ روي ذلك عن عمر وابن عمر وابن الزبير وابن عباس وعلي بن أبي طالب وعمار بن ياسر وعن عمر فيها ثلاث روايات أنه لا يقرؤها وأنه يقرؤها سرًا وأنه يجهر بها‏.‏ وكذلك اختلف عن أبي هريرة في جهره بها وإسراره‏.‏ وروى الشافعي بإسناده عن أنس بن مالك قال‏:‏ ‏ "‏صلى معاوية بالناس بالمدينة صلاة جهر فيها بالقراءة فلم يقرأ بسم اللَّه الرحمن الرحيم ولم يكبر في الخفض والرفع فلما فرغ ناداه المهاجرون والأنصار يا معاوية نقصت الصلاة أين بسم اللَّه الرحمن الرحيم وأين التكبير إذا خفضت ورفعت فكان إذا صلى بهم بعد ذلك قرأ بسم اللَّه الرحمن الرحيم وكبر‏" ‏ وأخرجه الحاكم في المستدرك وقال‏:‏ صحيح على شرط مسلم‏.‏ وذكره الخطيب عن أبي بكر الصديق وعثمان وأُبيَّ بن كعب وأبي قتادة وأبي سعيد وأنس وعبد اللَّه ابن أبي أوفى وشداد بن أوس وعبد اللَّه بن جعفر والحسين بن علي ومعاوية‏.‏
قال الخطيب‏:‏ وأما التابعون ومن بعدهم ممن قال بالجهر بها فهم أكثر من أن يذكروا وأوسع من أن يحصروا منهم سعيد بن المسيب وطاوس وعطاء ومجاهد وأبو وائل وسعيد بن جبير وابن سيرين وعكرمة وعلي بن الحسين وابنه محمد بن علي وسالم بن عبد اللَّه بن عمر ومحمد بن المنكدر وأبو بكر بن محمد بن عمرو بن حزم ومحمد بن كعب ونافع مولى ابن عمر وأبو الشعثاء وعمر بن عبد العزيز ومكحول وحبيب بن أبي ثابت والزهري وأبو قلابة وعلي بن عبد اللَّه بن عباس وابنه والأزرق بن قيس وعبد اللَّه بن معقل بن مقرن‏.‏ وممن بعد التابعين عبيد اللَّه العمري والحسن بن زيد وزيد بن علي بن حسين ومحمد بن عمر بن علي وابن أبي ذئب والليث بن سعد وإسحاق ابن راهويه‏.‏ وزاد البيهقي في التابعين عبد اللَّه بن صفوان ومحمد بن الحنفية وسليمان التيمي‏.‏
ومن تابعيهم المعتمر بن سليمان وزاد أبو عمر عن أصبغ بن الفرج قال‏:‏ كان ابن وهب يقول بالجهر ثم رجع إلى الإسرار وحكاه غيره عن ابن المبارك وأبي ثور‏.‏ وذكر البيهقي في الخلافيات أنه اجتمع آل رسول اللَّه صلى اللَّه عليه وآله وسلم على الجهر ببسم اللَّه الرحمن الرحيم حكاه عن أبي جعفر الهاشمي ومثله في الجامع الكافي وغيره من كتب العترة‏.‏
وقد ذهب جماعة من أهل البيت إلى الجهر بها في الصلاة السرية والجهرية‏.‏ وذكر الخطيب عن عكرمة أنه كان لا يصلي خلف من لا يجهر بالبسملة‏.‏ وعن أبي جعفر الهاشمي مثله وإليه ذهب الشافعي وأصحابه ونقل عن مالك قراءتها في النوافل في فاتحة الكتاب وسائر سور القرآن‏.‏ وقال طاوس‏:‏ تذكر فاتحة الكتاب ولا تذكر في السورة بعدها‏.‏ وحكي عن جماعة أنها لا تذكر سرًا ولا جهرًا وأهل هذه المقالة منهم القائلون أنها ليست من القرآن‏.‏ وحكى القاضي أبو الطيب الطبري عن ابن أبي ليلى والحكم أن الجهر والإسرار بها سواء فهذه المذاهب في الجهر بها والإسرار وإثبات قراءتها ونفيها‏.‏
ـ وقد اختلفوا ـ هل هي آية من الفاتحة فقط أو من كل سورة أو ليست بآية فذهب ابن عباس وابن عمر وابن الزبير وطاوس وعطاء ومكحول وابن المبارك وطائفة إلى أنها آية من الفاتحة ومن كل سورة غير براءة وحكي عن أحمد وإسحاق وأبي عبيد وجماعة أهل الكوفة ومكة وأكثر العراقيين وحكاه الخطابي عن أبي هريرة وسعيد بن جبير ورواه البيهقي في الخلافيات بإسناده عن علي بن أبي طالب والزهري وسفيان الثوري وحكاه في السنن الكبرى عن ابن عباس ومحمد بن كعب أنها آية من الفاتحة فقط وحكي عن الأوزاعي ومالك وأبي حنيفة وداود وهو رواية عن أحمد أنها ليست آية في الفاتحة ولا في أوائل السور‏.‏
وقال أبو بكر الرازي وغيره من الحنفية‏:‏ هي آية بين كل سورتين غير الأنفال وبراءة وليست من السور بل هي قرآن مستقل كسورة قصيرة وحكي هذا عن داود وأصحابه وهو رواية عن أحمد‏.‏
ـ واعلم ـ أن الأمة أجمعت أنه لا يكفر من أثبتها ولا من نفاها لاختلاف العلماء فيها بخلاف ما لو نفى حرفًا مجمعًا عليه أو أثبت ما لم يقل به أحد فإنه يكفر بالإجماع‏.‏ ولا خلاف أنها آية في أثناء سورة النمل ولا خلاف في إثباتها خطًا في أوائل السور في المصحف إلا في أول سورة التوبة‏.‏
وأما التلاوة فلا خلاف بين القراء السبعة في أول فاتحة الكتاب وفي أول كل سورة إذا ابتدأ بها القارئ ما خلا سورة التوبة‏.‏
وأما في أوائل السور مع الوصل بسورة قبلها فأثبتها ابن كثير وقالون وعاصم والكسائي من القراء في أول كل سورة إلا أول سورة التوبة وحذفها منهم أبو عمرو وحمزة وورش وابن عامر‏.‏
ـ وقد احتج القائلون ـ بالإسرار بها بحديث الباب وحديث ابن مغفل الآتي وغيرهما مما ذكرنا‏.‏
ـ واحتج القائلون ـ بالجهر بها في الصلاة الجهرية بأحاديث‏:‏
منها حديث أنس وحديث أم سلمة الآتيان وسيأتي الكلام عليهما‏.‏ ومنها حديث ابن عباس عند الترمذي والدارقطني بلفظ‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يفتتح الصلاة ببسم اللَّه الرحمن الرحيم‏" ‏ قال الترمذي‏:‏ هذا حديث ليس إسناده بذاك وفي إسناده إسماعيل بن حماد قال البزار‏:‏ إسماعيل لم يكن بالقوي‏.‏ وقال العقيلي‏:‏ غير محفوظ وقد وثق إسماعيل يحيى بن معين‏.‏
وقال أبو حاتم‏:‏ يكتب حديثه وفي إسناده أبو خالد الوالي اسمه هرمز وقيل هرم قال الحافظ‏:‏ مجهول‏.‏ وقال أبو زرعة‏:‏ لا أعرف من هو‏.‏ وقال أبو حاتم‏:‏ صالح الحديث‏.‏ وقد ضعف أبو داود هذا الحديث روى ذلك عنه الحافظ في التلخيص‏.‏ وللحديث طريق أخرى عن ابن عباس رواها الحاكم بلفظ‏:‏ ‏ "‏كان يجهر في الصلاة ببسم اللَّه الرحمن الرحيم‏" ‏ وصحح الحاكم هذا الطريق وخطأه الحافظ في ذلك لأن في إسنادها عبد اللَّه بن عمرو بن حسان وقد نسبه ابن المديني إلى الوضع للحديث‏.‏ وقد رواه إسحاق بن راهويه في مسنده عن يحيى بن آدم عن شريك ولم يذكر ابن عباس في إسناده بل أرسله وهو الصواب من هذا الوجه قاله الحافظ‏.‏ وقال أبو عمر‏:‏ الصحيح في هذا الحديث أنه روي عن ابن عباس من فعله لا مرفوعًا إلى النبي صلى اللَّه عليه وآله وسلم‏.‏ ومنها ما أخرجه الدارقطني عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لم يزل يجهر في السورتين ببسم اللَّه الرحمن الرحيم‏" ‏ وفي إسناده عمر بن حفص المكي وهو ضعيف‏.‏
وأخرجه أيضًا عنه من طريق أخرى وفيها أحمد بن رشيد بن خثيم عن عمه سعيد بن خثيم وهما ضعيفان‏.‏ ومنها ما أخرجه النسائي من حديث أبي هريرة بلفظ‏:‏ ‏ "‏قال نعيم المجمر‏:‏ صليت وراء أبي هريرة فقرأ بسم اللَّه الرحمن الرحيم ثم قرأ بأم القرآن‏" ‏ وفيه‏:‏ ‏ "‏ويقول إذا سلم والذي نفسي بيده إني لأشبهكم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وقد صحح هذا الحديث ابن خزيمة وابن حبان والحاكم وقال‏:‏ على شرط البخاري ومسلم وقال البيهقي‏:‏ صحيح الإسناد وله شواهد وقال أبو بكر الخطيب فيه‏:‏ ثابت صحيح لا يتوجه عليه تعليل‏.‏ ومنها عن أبي هريرة أيضًا عند الدارقطني عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏كان إذا قرأ وهو يؤم الناس افتتح ببسم اللَّه الرحمن الرحيم‏" ‏ قال الدارقطني‏:‏ رجال إسناده كلهم ثقات انتهى‏.‏ وفي إسناده عبد اللَّه بن عبد اللَّه الأصبحي روي عن ابن معين توثيقه وتضعيفه وقال ابن المديني‏:‏ كان عند أصحابنا ضعيفًا وقد تكلم فيه غير واحد‏.‏ ومنها عن أبي هريرة أيضًا عند الدارقطني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قرأتم الحمد فاقرؤوا بسم اللَّه الرحمن الرحيم إنها أم القرآن وأم الكتاب والسبع المثاني وبسم اللَّه الرحمن الرحيم إحدى آيها‏" ‏ قال اليعمري‏:‏ وجميع رواته ثقات إلا أن نوح ابن أبي بلال الراوي له عن سعيد بن أبي سعيد المقبري عن أبي هريرة تردد فيه فرفعه تارة ووقفه أخرى‏.‏
وقال الحافظ‏:‏ هذا الإسناد رجاله ثقات وصحح غير واحد من الأئمة وقفه على رفعه وأعله ابن القطان بتردد نوح المذكور وتكلم فيه ابن الجوزي من أجل عبد الحميد بن جعفر فإن فيه مقالًا ولكن متابعة نوح له مما تقويه‏.‏ ومنها عن علي بن أبي طالب وعمار بن ياسر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يجهر في المكتوبات ببسم اللَّه الرحمن الرحيم‏" ‏ أخرجه الدارقطني وفي إسناده جابر الجعفي وإبراهيم بن الحكم بن ظهير وغيرهما ممن لا يعول عليه‏.‏ ومنها عن علي أيضًا بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ بسم اللَّه الرحمن الرحيم في صلاته‏" ‏ أخرجه الدارقطني وقال‏:‏ هذا إسناد علوي لا بأس به وله طريق أخرى عنده عنه بلفظ‏:‏ ‏ "‏أنه سئل عن السبع المثاني فقال الحمد للَّه رب العالمين قيل إنما هي ست فقال بسم اللَّه الرحمن الرحيم‏" ‏ وإسناده كلهم ثقات‏.‏
وقال الحافظ‏:‏ في الحديث الأول الذي قال إنه لا بأس بإسناده إنه بين ضعيف ومجهول‏.‏ ومنها عن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا قام إلى الصلاة فأراد أن يقرأ قال بسم اللَّه الرحمن الرحيم‏" ‏ رواه ابن عبد البر قال‏:‏ ولا يثبت فيه إلا أنه موقوف‏.‏ ومنها عن جابر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كيف تقرأ إذا قمت في الصلاة قلت‏:‏ أقرأ الحمد للَّه رب العالمين قال‏:‏ قل بسم اللَّه الرحمن الرحيم‏" ‏ رواه الشيخ أبو الحسن وفي إسناده الجهم بن عثمان قال أبو حاتم‏:‏ مجهول‏.‏ ومنها عن سمرة قال‏:‏ ‏ "‏كان للنبي صلى اللَّه عليه وآله وسلم سكتتان سكتة إذا قرأ بسم اللَّه الرحمن الرحيم وسكتة إذا فرغ من القراءة فأنكر ذلك عمران بن الحصين فكتبوا إلى أُبيَّ بن كعب فكتب إن صدق سمرة‏" ‏ أخرجه الدارقطني وإسناده جيد غير أن الحديث أخرجه الترمذي وأبو داود وغيرهما بلفظ‏:‏ ‏ "‏سكتة حين يفتتح وسكتة إذا فرغ من السورة‏" ‏‏.‏ ومنها عن أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وسلم يجهر بالقراءة ببسم اللَّه الرحمن الرحيم‏" ‏ أخرجه الدارقطني أيضًا وله طريق أخرى عن أنس عند الدارقطني والحاكم بمعناه‏.‏ ومنها عن أنس أيضًا بلفظ‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يجهر ببسم اللَّه الرحمن الرحيم‏" ‏ أخرجه الحاكم قال‏:‏ ورواته كلهم ثقات‏.‏ ومنها عن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يجهر ببسم اللَّه الرحمن الرحيم‏" ‏ ذكره ابن سيد الناس في شرح الترمذي وفي إسناده الحكم بن عبد اللَّه بن سعد وقد تكلم فيه غير واحد‏.‏
ومنها عن بريدة بن الحصيب بنحو حديث عائشة وفيه جابر الجعفي وليس بشيء وله طريق أخرى فيها سلمة بن صالح وهو ذاهب الحديث‏.‏ ومنها عن الحكم بن عمر وغيره من طرق لا يعول عليها‏.‏ ومنها عن ابن عمر قال‏:‏ ‏ "‏صليت خلف رسول اللَّه صلى اللَّه عليه وسلم وأبي بكر وعمر فكانوا يجهرون ببسم اللَّه الرحمن الرحيم‏" ‏ أخرجه الدارقطني قال الحافظ‏:‏ وفيه أبو طاهر أحمد بن عيسى بن عبد اللَّه بن محمد بن عمر بن علي العلوي وقد كذبه أبو حاتم وغيره ومن دونه أيضًا ضعيف ومجهول ورواه الخطيب عن ابن عمر من وجه آخر وفيه مسلم بن حبان وهو مجهول قال‏:‏ والصواب أن ذلك عن ابن عمر غير مرفوع‏.‏
ـ فهذه الأحاديث ـ فيها القوي والضعيف كما عرفت وقد عارضتها الأحاديث الدالة على ترك البسملة التي قدمناها وقد حملت روايات حديث أنس السابقة على ترك الجهر لا ترك البسملة مطلقًا لما في تلك الرواية التي قدمناها في حديثه بلفظ‏:‏ ‏ "‏فكانوا لا يجهرون ببسم اللَّه الرحمن الرحيم‏" ‏ وكذلك حملت رواية حديث عبد اللَّه بن مغفل الآتية وغيرهما حملًا لما أطلقته أحاديث نفي قراءة البسملة على تلك الرواية المقيدة بنفي الجهر فقط وإذا كان محصل أحاديث نفي البسملة هو نفي الجهر بها فمتى وجدت رواية فيها إثبات الجهر قدمت على نفيه‏.‏
قال الحافظ‏:‏ لا بمجرد تقديم رواية المثبت على النافي لأن أنسًا يبعد جدًا أن يصحب النبي صلى اللَّه عليه وآله وسلم مدة عشر سنين ويصحب أبا بكر وعمر وعثمان خمسًا وعشرين سنة فلا يسمع منهم الجهر بها في صلاة واحدة بل لكون أنس اعترف بأنه لا يحفظ هذا الحكم كأنه لبعد عهده به لم يذكر منه الجزم بالافتتاح بالحمد للَّه جهرًا فلم يستحضر الجهر بالبسملة فيتعين الأخذ بحديث من أثبت الجهر انتهى‏.‏
ويؤيد ما قاله الحافظ من عدم استحضار أنس لذلك ما أخرجه الدارقطني عن أبي سلمة قال‏:‏ ‏ "‏سألت أنس بن مالك‏:‏ أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يستفتح بالحمد للَّه رب العالمين أو ببسم اللَّه الرحمن الرحيم فقال‏:‏ إنك سألتني عن شيء ما أحفظه وما سألني عنه أحد قبلك فقلت‏:‏ أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في النعلين قال‏:‏ نعم‏" ‏ قال الدارقطني‏:‏ هذا إسناد صحيح وعروض النسيان في مثل هذا غير مستنكر فقد حكى الحازمي عن نفسه أنه حضر جامعًا وحضره جماعة من أهل التمييز المواظبين في ذلك الجامع فسألهم عن حال إمامهم في الجهر والإخفات قال وكان صيتًا يملأ صوته الجامع فاختلفوا في ذلك فقال بعضهم يجهر وقال بعضهم يخفت ولكنه لا يخفى عليك أن هذه الأحاديث التي استدل بها القائلون بالجهر منها ما لا يدل على المطلوب وهو ما كان فيه ذكر أنها آية من الفاتحة أو ذكر القراءة لها أو ذكر الأمر بقراءتها من دون تقييد بالجهر بها في الصلاة لأنه لا ملازمة بين ذلك وبين المطلوب وهو الجهر بها في الصلاة‏.‏
وكذلك ما كان مقيدًا بالجهر بها دون ذكر الصلاة لأنه لا نزاع في الجهر بها خارج الصلاة‏.‏
ـ فإن قلت ـ أما ذكر أنها آية أو ذكر الأمر بقراءتها في الصلاة بدون تقييد بالجهر فعدم الاستلزام مسلم وأما ذكر قراءته صلى اللَّه عليه وآله وسلم في الصلاة لها فالظاهر أنه يستلزم الجهر لأن الطريق إلى نقله إنما هي السماع وما يسمع جهر وهو المطلوب‏.‏
قلت‏:‏ يمكن أن تكون الطريق إلى ذلك إخباره صلى اللَّه عليه وآله وسلم أنه قرأ بها في الصلاة فلا ملازمة‏.‏ والذي يدل على المطلوب منها هو ما صرح فيه بالجهر بها في الصلاة وهي أحاديث لا ينتهض الاحتجاج بها كما عرفت ولهذا قال الدارقطني إنه لم يصح في الجهر بها حديث ولو سلمنا أن ذكر القراءة في الصلاة يستلزم الجهر بها لم يثبت بذلك مطلوب القائلين بالجهر لأن أنهض الأحاديث الواردة بذلك حديث أبي هريرة المتقدم وقد تعقب باحتمال أن يكون أبو هريرة أشبههم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم في معظم الصلاة لا في جميع أجزائها على أنه قد رواه جماعة غير نعيم عن أبي هريرة بدون ذكر البسملة كما قال الحافظ في الفتح‏.‏
وقد جمع القرطبي بما حاصله أن المشركين كانوا يحضرون المسجد فإذا قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم قالوا إنه يذكر رحمن اليمامة يعنون مسيلمة فأمر أن يخافت ببسم اللَّه الرحمن الرحيم ونزلت ‏ "‏ولا تجهر بصلاتك ولا تخافت بها‏" ‏ قال الحكيم الترمذي‏:‏ فبقي ذلك إلى يومنا هذا على ذكر الرسم وإن زالت العلة وقد روى هذا الحديث الطبراني في الكبير والأوسط‏.‏ وعن سعيد بن جبير قال‏:‏ ‏(‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يجهر ببسم اللَّه الرحمن الرحيم وكان المشركون يهزؤون بمكاء وتصدية ويقولون محمد يذكر إله اليمامة وكان مسيلمة الكذاب يسمى رحمن فأنزل اللَّه ‏ "‏ولا تجهر بصلاتك‏" ‏ فتسمع المشركين فيهزؤوا بك ولا تخافت عن أصحابك فلا تسمعهم‏)‏ رواه ابن جبير عن ابن عباس ذكره النيسابوري في التيسير وهذا جمع حسن إن صح أن هذه كان السبب في ترك الجهر‏.‏ وقد قال في مجمع الزوائد‏:‏ إن رجاله موثقون‏.‏
وقد ذكر ابن القيم في الهدي أن النبي صلى اللَّه عليه وسلم كان يجهر ببسم اللَّه الرحمن الرحيم تارة ويخفيها أكثر مما جهر بها ولا ريب أنه لم يكن يجهر بها دائمًا في كل يوم وليلة خمس مرات أبدًا حضرًا وسفرًا ويخفي ذلك على خلفائه الراشدين وعلى جمهور أصحابه وأهل بلده في الأعصار الفاضلة هذا من أمحل المحال حتى يحتاج إلى التشبث فيه بألفاظ مجملة وأحاديث واهية فصحيح تلك الأحاديث غير صريح وصريحها غير صحيح انتهى‏.‏
وحجج بقية الأقوال التي فيها التفصيل في الجهر والإسرار وجواز الأمرين مأخوذة من هذه الأدلة فلا نطول بذكرها‏.‏ وأما أدلة المثبتين لقرآنية البسملة والنافين لقرآنيتها فيأتي ذكر طرف منها في الباب الذي بعد هذا‏.‏ وهذه المسألة طويلة الذيل وقد أفردها جماعة من أكابر العلماء بتصانيف مستقلة ـ وقد اطلعت على رسالة لحافظ المغرب الإمام أبي عمر ابن عبد البر سماها الإنصاف فيما بين العلماء من الاختلاف في بسم اللَّه الرحمن الرحيم فوجدتها مفيدة نافعة فباشرت بطبعها والحمد للَّه رب العالمين ـ‏.‏ من آخر ما وقع رسالة جمعتها في أيام الطلب مشتملة على نظم ونثر أجبت بها على سؤال ورد وأجاب عنه جماعة من علماء العصر فلنقتصر في هذا الشرح على هذا المقدار وإن كان بالنسبة إلى ما في المسألة من التطويل نزرًا يسيرًا ولكنه لا يقصر عن إفادة المنصف ما هو الصواب في المسألة وأكثر ما في المقام الاختلاف في مستحب أو مسنون فليس شيء من الجهر وتركه يقدح في الصلاة ببطلان بالإجماع فلا يهولنك تعظيم جماعة من العلماء لشأن هذه المسألة والخلاف فيها ولقد بالغ بعضهم حتى عدها من مسائل الاعتقاد‏.‏
2 - وعن ابن عبد اللَّه بن مغفل قال‏:‏ ‏ "‏سمعني أبي وأنا أقول بسم اللَّه الرحمن الرحيم فقال‏:‏ يا بني إياك والحدث قال‏:‏ ولم أر من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم رجلًا كان أبغض إليه حدثًا في الإسلام منه فإني صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم ومع أبي بكر ومع عمر ومع عثمان فلم أسمع أحدًا منهم يقولها فلا تقلها إذا أنت قرأت فقل الحمد للَّه رب العالمين‏" ‏‏.‏
رواه الخمسة إلا أبا داود‏.‏
الحديث حسنه الترمذي وقد تفرد به الجريري وقد قيل إنه اختلط بآخره وقد توبع عليه الجريري كما سيأتي وهو أيضًا من أفراد ابن عبد اللَّه بن مغفل وعليه مداره وذكر أن اسمه يزيد وهو مجهول لا يعرف روي عنه إلا أبو نعامة وقد رواه معمر عن الجريري ورواه إسماعيل بن مسعود عن خالد بن عبد اللَّه الواسطي عن عثمان بن غياث عن أبي نعامة عن ابن عبد اللَّه بن مغفل ولم يذكر الجريري‏.‏ وإسماعيل هو الجحدري قال أبو حاتم‏:‏ صدوق وروى عنه النسائي فعثمان بن غياث متابع للجريري وقد وثق عثمان أحمد ويحيى وروى له البخاري ومسلم‏.‏ وقال ابن خزيمة‏:‏ هذا الحديث غير صحيح‏.‏ وقال الخطيب وغيره‏:‏ ضعيف قال النووي‏:‏ ولا يرد على هؤلاء الحفاظ قول الترمذي إنه حسن انتهى‏.‏
وسبب تضعيف هذا الحديث ما ذكرناه من جهالة ابن عبد اللَّه بن مغفل والمجهول لا تقوم به حجة‏.‏ قال أبو الفتح اليعمري‏:‏ والحديث عندي ليس معللًا بغير الجهالة في ابن عبد اللَّه بن مغفل وهي جهالة حالية لا عينية للعلم بوجوده فقد كان لعبد اللَّه بن المغفل سبعة أولا سمى هذا منهم يزيد وما رمى بأكثر من أنه لم يرو عنه إلا أبا نعامة فحكمه حكم المستور قال‏:‏ وليس في رواة هذا الخبر من يتهم بكذب فهو جار على رسم الحسن عنده‏.‏ وأما تعليله بجهالة المذكور فما أراه يخرجه عن رسم الحسن عند الترمذي ولا غيره‏.‏ وأما قول من قال غير صحيح فكل حسن كذلك‏.‏
ـ والحديث ـ استدل به القائلون بترك قراءة البسملة في الصلاة والقائلون بترك الجهر بها وقد تقدم الكلام على ذلك‏.‏
ـ قال المصنف ـ رحمه اللَّه‏:‏ قوله لا تقلها وقوله لا يقرؤونها أو لا يذكرونها ولا يستفتحون بها أي جهرًا بدليل قوله في رواية تقدمت ولا يجهرون بها وذلك يدل على قراءتهم لها سرًا انتهى‏.‏ وقد قدمنا الكلام على ذلك في شرح الحديث الذي قبل هذا‏.‏
3 - وعن قتادة قال‏:‏ ‏ "‏سئل أنس كيف كانت قراءة النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ كانت مدًا ثم قرأ بسم اللَّه الرحمن الرحيم يمد ببسم اللَّه ويمد بالرحمن ويمد بالرحيم‏" ‏‏.‏
رواه البخاري‏.‏
الحديث أخرجه أيضًا أبو داود والترمذي والنسائي وابن ماجه بدون ذكر البسملة وهو يدل على مشروعية قراءة البسملة وعلى أن النبي صلى اللَّه عليه وآله وسلم كان يمد قراءته في البسملة وغيرها‏.‏
ـ وقد استدل به القائلون ـ باستحباب الجهر بقراءة البسملة في الصلاة لأن كون قراءته كانت على الصفة التي وصفها أنس تستلزم سماع أنس لها منه صلى اللَّه عليه وسلم خارج الصلاة فظاهره أنه أخبر عن مطلق قراءته صلى اللَّه عليه وآله وسلم ولفظ كانت مشعر بالاستمرار كما تقرر في الأصول فيستفاد منه عموم الأزمان وكونه من لفظ الراوي لا يقدح في ذلك لأن الفرض أنه عدل عارف‏.‏
4 - وروى ابن جرير عن عبد اللَّه بن أبي مليكة عن أم سلمة‏:‏ ‏ "‏أنها سئلت عن قراءة رسول اللَّه صلى اللَّه عليه وآله وسلم فقالت‏:‏ كان يقطع قراءته آية آية بسم اللَّه الرحمن الرحيم‏.‏ الحمد للَّه رب العالمين‏.‏ الرحمن الرحيم‏.‏ مالك يوم الدين‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الترمذي في القراءة ولم يذكر التسمية وقال‏:‏ غريب وليس إسناده بمتصل وقد أعل الطحاوي الخبر بالانقطاع فقال‏:‏ لم يسمعه ابن أبي مليكة من أم سلمة واستدل على ذلك برواية الليث عن ابن أبي مليكة عن يعلى بن مملك عن أم سلمة‏.‏
قال الحافظ‏:‏ وهذا الذي أعل به ليس بعلة‏.‏ فقد رواه الترمذي من طريق ابن أبي مليكة عن أم سلمة بلا واسطة وصححه ورجحه على الإسناد الذي فيه يعلى بن مملك انتهى‏.‏
وقد عرفت أن الترمذي قال‏:‏ إنه غريب وليس بمتصل في باب القراءة ورواه في باب فضائل القرآن وصححه هنالك بعد أن رواه عن أبي مليكة عن يعلى بن مملك فلعل التصحيح لأجل الاتصال كما يدل عليه قوله في باب القراءة وليس إسناده بمتصل‏.‏ وأخرجه الدارقطني عن ابن أبي مليكة عن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ الحمد للَّه رب العالمين الرحمن الرحيم مالك يوم الدين إياك نعبد وإياك نستعين اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين فقطعها آية آية وعدها عد الأعراب وعد بسم اللَّه الرحمن الرحيم آية ولم يعد عليهم‏" ‏ قال اليعمري‏:‏ رواته موثقون وكذا رواه من هذا الوجه ابن خزيمة والحاكم وفي إسناده عمر بن هارون البلخي قال الحافظ‏:‏ هو ضعيف انتهى‏.‏ ولكنه قد وثق فقول اليعمري رواته موثقون صحيح‏.‏
ـ والحديث ـ يدل على أن البسملة آية وقد استدل به من قال باستحباب الجهر بالبسملة في الصلاة لما ذكرناه في شرح الحديث الذي قبله وقد تقدم بسط الكلام على ذلك في أول الباب‏.‏


008-البسملة هل هي من الفاتحة وأوائل السور أم لا

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثًا فقيل لأبي هريرة‏:‏ إنا نكون وراء الإمام فقال‏:‏ اقرأ بها في نفسك فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ قال اللَّه عز وجل قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد الحمد للَّه رب العالمين قال اللَّه حمدني عبدي فإذا قال الرحمن الرحيم قال اللَّه أثنى علي عبدي فإذا قال مالك يوم الدين قال مجدني عبدي وقال مرة فوض إليَّ عبدي وإذا قال إياك نعبد وإياك نستعين قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين قال هذا لعبدي ولعبدي ما سأل‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله ‏ "‏خداج‏" ‏ بكسر الخاء المعجمة قال الخليل الأصمعي وأبو حاتم السجستاني والهروي وآخرون‏:‏ الخداج النقصان يقال خدجت الناقة إذا ألقت ولدها قبل أوان النتاج وإن كان تام الخلق وأخدجت إذا ولدته ناقصًا وإن كان لتمام الولادة‏.‏
وقال جماعة من أهل اللغة‏:‏ خدجت وأخدجت إذا ولدت لغير تمام قالوا فقوله خداج أي ذات خداج‏.‏
قوله ‏ "‏اقرأ بها في نفسك‏" ‏ السائل لأبي هريرة هو أبو السائب أي اقرأها سرًا بحيث تسمع نفسك‏.‏
قوله ‏ "‏قسمت الصلاة‏" ‏ قال النووي‏:‏ قال العلماء المراد بالصلاة الفاتحة سميت بذلك لأنها لا تصح إلا بها والمراد قسمتها من جهة المعنى لأن نصفها الأول تحميد للَّه وتمجيد وثناء عليه وتفويض إليه والنصف الثاني سؤال وطلب وتضرع وافتقار‏.‏
قوله ‏ "‏حمدني وأثنى علي ومجدني‏" ‏ الحمد الثناء بجميل الفعال والتمجيد الثناء بصفات الجلال والثناء مشتمل على الأمرين ولهذا جاء جوابًا للرحمن الرحيم لاشتمال اللفظين على الصفات الذاتية والفعلية حكى ذلك النووي عن العلماء‏.‏
قوله ‏ "‏فوض إليَّ عبدي‏" ‏ وجه مطابقة هذا لقوله مالك يوم الدين أن اللَّه تعالى هو المنفرد بالملك ذلك اليوم وبجزاء العباد وحسابهم‏.‏ والدين الحساب وقيل الجزاء ولا دعوى لأحد ذلك اليوم حقيقة ولا مجازًا وأما في الدنيا فلبعض العباد ملك مجازي ويدعي بعضهم دعوى باطلة وكل هذا ينقطع في ذلك اليوم‏.‏
قوله ‏ "‏فإذا قال إياك نعبد‏" ‏ الخ قال القرطبي‏:‏ إنما قال اللَّه تعالى هذا لأن في ذلك تذلل العبد للَّه وطلبه الاستعانة منه وذلك يتضمن تعظيم اللَّه وقدرته على ما طلب منه‏.‏
قوله ‏ "‏فإذا قال اهدنا الصراط المستقيم‏" ‏ إلى آخر السورة إنما كان هذا للعبد لأنه سؤال يعود نفعه إلى العبد وفيه دليل على أن اهدنا وما بعده إلى آخر السورة ثلاث آيات لا آيتان وفي المسألة خلاف مبني على أن البسملة من الفاتحة أم لا وقد تقدم بسطه‏.‏
ـ والحديث ـ يدل على أنها ليست من الفاتحة لأن الفاتحة سبع آيات بالإجماع فثلاث في أولها ثناء أولها الحمد للَّه‏.‏ وثلاث دعاء أولها اهدنا الصراط المستقيم والرابعة متوسطة وهي إياك نعبد وإياك نستعين ولم تذكر البسملة في الحديث ولو كانت منها لذكرت‏.‏ قال النووي‏:‏ وهو من أوضح ما احتجوا به قال‏:‏ وأجاب أصحابنا وغيرهم ممن يقول أن البسملة آية من الفاتحة بأجوبة أحدها أن التنصيف عائد إلى جملة الصلاة لا إلى الفاتحة هذا حقيقة اللفظ‏.‏ والثاني أن التنصيف عائد إلى ما يختص بالفاتحة من الآيات الكاملة‏.‏ والثالث معناه فإذا انتهى العبد في قراءته إلى الحمد للَّه رب العالمين فحينئذ تكون القسمة انتهى‏.‏ ولا يخفى أن هذه الأجوبة منها ما هو غير نافع ومنها ما هو متعسف‏.‏
ـ والحديث ـ أيضًا يدل على وجوب قراءة فاتحة الكتاب في الصلاة وإليه ذهب الجمهور وسيأتي البحث عن ذلك في الباب الذي بعد هذا إن شاء اللَّه‏.‏ وأما الاستدلال بهذا الحديث على ترك الجهر في الصلاة بالبسملة فليس بصحيح قال اليعمري‏:‏ لأن جماعة ممن يرى الجهر بها لا يعتقدونها قرآنًا بل هي من السنن عندهم كالتعوذ والتأمين وجماعة ممن يرى الإسرار يعتقدونها قرآنًا ولهذا قال النووي‏:‏ إن مسألة الجهر ليست مرتبة على إثبات مسألة البسملة وكذلك احتجاج من احتج بأحاديث عدم قراءتها على أنها ليست بآية لما عرفت‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ إن سورة من القرآن ثلاثون آية شفعت لرجل حتى غفر له وهي تبارك الذي بيده الملك‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه والحاكم وابن حبان وصححه وحسنه الترمذي وأعله البخاري في التاريخ الكبير بأن عباسًا الجشمي لا يعرف سماعه من أبي هريرة ولكن ذكره ابن حبان في الثقات وله شاهد من حديث ثابت عن أنس رواه الطبراني في الكبير بإسناد صحيح‏.‏
ـ والحديث ـ استدل به من قال إن البسملة ليست من القرآن وقد تقدم ذكر أهل هذه المقالة في الباب الأول وإنما استدلوا به لأن سورة تبارك ثلاثون آية بالإجماع بدون التسمية ولهذا قال المصنف ولا يختلف العادون أنها ثلاثون آية بدون التسمية انتهى‏.‏ وأجيب عن ذلك بأن المراد عدد ما هو خاصة السورة لأن البسملة كالشيء بالمشترك فيه وكذا الجواب عما روي عن أبي هريرة أن سورة الكوثر ثلاث آيات‏.‏
3 - وعن أنس قال‏:‏ ‏(‏بينا رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم بين أظهرنا في المسجد إذ أغفى إغفاءة ثم رفع رأسه متبسمًا فقلنا له‏:‏ ما أضحكك يا رسول اللَّه فقال‏:‏ نزلت علي آنفًا سورة فقرأ‏:‏ ‏ "‏بسم اللَّه الرحمن الرحيم إنا أعطيناك الكوثر فصل لربك وانحر إن شانئك هو الأبتر‏" ‏ ثم قال‏:‏ أتدرون ما الكوثر‏)‏ قال وذكر الحديث‏.‏
رواه أحمد ومسلم والنسائي‏.‏
تمام الحديث ‏ "‏قلنا‏:‏ اللَّه ورسوله أعلم قال‏:‏ إنه نهر وعدنيه ربي عز وجل عليه خير كثير وهو حوض يرد عليه أمتي يوم القيامة آنيته عدد نجوم السماء فيختلج العبد منهم فأقول رب إنه من أمتي فيقول ما تدري ما أحدث بعدك‏" ‏ هذا الحديث من جملة أدلة من أثبت البسملة وقد تقدم ذكرهم‏.‏ ومن أدلتهم على إثباتها ما ثبت في المصاحف منها بغير تمييز كما ميزوا أسماء السور وعدد الآي بالحمرة أو غيرها مما يخالف صورة المكتوب قرآنًا‏.‏
ـ وأجاب عن ذلك القائلون ـ بأنها ليست من القرآن أنها ثبتت للفصل بين السور وتخلص القائلون بإثباتها عن هذا الجواب بوجوه‏:‏ الأول هذا تغرير ولا يجوز ارتكابه لمجرد الفصل‏.‏ الثاني لو كان للفصل لكتبت بين براءة والأنفال ولما كتبت في أول الفاتحة‏.‏ الثالث أن الفصل كان ممكنًا بتراجم السور كما حصل بين براءة والأنفال‏.‏
ومن جملة حجج المثبتين ما تقدم من الأحاديث المصرحة بأنها آية من الفاتحة وأجاب من لم يثبتها بأن القرآن لا يثبت إلا بالتواتر ولا تواتر لا سيما مع ورود الأدلة الدالة على أنها ليست بقرآن كحديثي أبي هريرة المتقدم ذكرهما في هذا الباب وحديث إتيان جبريل إلى النبي صلى اللَّه عليه وآله وسلم وقوله ‏ "‏اقرأ باسم ربك الذي خلق‏" ‏ رواه البخاري ومسلم وسائر الأحاديث المتقدمة في الباب الأول‏.‏ وبإجماع أهل العدد على ترك عدها آية من غير الفاتحة وتخلص المثبتون عن قولهم لا يثبت القرآن إلا بالتواتر بوجهين‏:‏ الأول أن إثباتها في المصحف في معنى التواتر وقد صرح عضد الدين أن الرسم دليل علمي‏.‏ الثاني أن التواتر إنما يشترط فيما يثبت قرآنًا على سبيل القطع فأما ما ثبت قرآنًا على سبيل الحكم فلا والبسملة قرآن على سبيل الحكم‏.‏
ـ ومن جملة ـ ما أجيب به أن عدم تواترها ممنوع لأن بعض القراء السبعة أثبتها والقراآت السبع متواترة فيلزم تواترها والاختلاف لا يستلزم عدم التواتر فكثيرًا ما يقع لبعض الباحثين ولا يقع لمن لم يبحث كل البحث ومحل البحث الأصول فمن رام الاستيفاء فليراجع مطولاته‏.‏
4 - وعن ابن عباس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يعرف فصل السورة حتى ينزل عليه بسم اللَّه الرحمن الرحيم‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الحاكم وصححه على شرطهما‏.‏ وقد رواه أبو داود في المراسيل عن سعيد بن جبير وقال‏:‏ المرسل أصح‏.‏ وقال الذهبي في تلخيص المستدرك بعد أن ذكر الحديث عن ابن عباس‏:‏ أما هذا فثابت‏.‏ وقال الهيثمي‏:‏ رواه البزار بإسنادين رجال أحدهما رجال الصحيح‏.‏
ـ والحديث ـ استدل به القائلون بأن البسملة من القرآن وقد تقدم ذكرهم وهو ينبني على تسليم أن مجرد تنزيل البسملة يستلزم قرآنيتها‏.‏


009-وجوب قراءة الفاتحة

1 - عن عبادة بن الصامت‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا صلاة لمن لم يقرأ بفاتحة الكتاب‏" ‏‏.‏
رواه الجماعة‏.‏ وفي لفظ‏:‏ ‏ "‏لا تجزئ صلاة لمن لم يقرأ بفاتحة الكتاب‏" ‏ رواه الدارقطني وقال‏:‏ إسناده صحيح‏.‏
الحديث زاد فيه مسلم وأبو داود وابن حبان لفظ ‏ "‏فصاعدًا‏" ‏ لكن قال ابن حبان‏:‏ تفرد بها معمر عن الزهري وأعلها البخاري في جزء القراءة ورواية الدارقطني صححها ابن القطان ولها شاهد من حديث أبي هريرة مرفوعًا بهذا اللفظ أخرجه ابن خزيمة وابن حبان وغيرهما‏.‏
ولأحمد بلفظ‏:‏ ‏ "‏لا تقبل صلاة لا يقرأ فيها بأم القرآن‏" ‏ وفي الباب عن أنس عند مسلم والترمذي‏.‏ وعن أبي قتادة عند أبي داود والنسائي‏.‏ وعن عبد اللَّه بن عمر عند ابن ماجه‏.‏ وعن أبي سعيد عند أحمد وأبي داود وابن ماجه‏.‏ وعن أبي الدرداء عند النسائي وابن ماجه‏.‏ وعن جابر عند ابن ماجه‏.‏ وعن علي عند البيهقي‏.‏ وعن عائشة وأبي هريرة وسيأتيان إن شاء اللَّه تعالى‏.‏ وعن عبادة وسيأتي في الباب الذي بعد هذا‏.‏
ـ والحديث ـ يدل على تعين فاتحة الكتاب في الصلاة وأنه لا يجزئ غيرها وإليه ذهب مالك والشافعي وجمهور العلماء من الصحابة والتابعين فمن بعدهم وهو مذهب العترة لأن النفي المذكور في الحديث يتوجه إلى الذات إن أمكن انتفاؤها وإلا توجه إلى ما هو أقرب إلى الذات وهو الصحة لا إلى الكمال لأن الصحة أقرب المجازين والكمال أبعدهما والحمل على أقرب المجازين واجب‏.‏ وتوجه النفي ههنا إلى الذات ممكن كما قال الحافظ في الفتح لأن المراد بالصلاة معناها الشرعي لا اللغوي لما تقرر من أن ألفاظ الشارع محمولة على عرفه لكونه بعث لتعريف الشرعيات لا لتعريف الموضوعات اللغوية وإذا كان المنفي الصلاة الشرعية استقام نفي الذات لأن المركب كما ينتفي جميع أجزائه ينتفي بانتفاء بعضها فلا يحتاج إلى إضمار الصحة ولا الإجزاء ولا الكمال كما روي عن جماعة لأنه إنما يحتاج إليه عند الضرورة وهي عدم إمكان انتفاء الذات ولو سلم أن المراد هنا الصلاة اللغوية فلا يمكن توجه النفي إلى ذاتها لأنها قد وجدت في الخارج كما قاله البعض لكان المتعين توجيه النفي إلى الصحة أو الإجزاء لا إلى الكمال أما أولًا فلما ذكرنا من أن ذلك أقرب المجازين وأما ثانيًا فلرواية الدارقطني المذكورة في الحديث فإنها مصرحة بالإجزاء فيتعين تقديره‏.‏ إذا تقرر هذا فالحديث صالح للاحتجاج به على أن الفاتحة من شروط الصلاة لا من واجباتها فقط لأن عدمها قد استلزم عدم الصلاة وهذا شأن الشرط‏.‏
وذهبت الحنفية وطائفة قليلة إلى أنها لا تجب بل الواجب آية من القرآن هكذا قال النووي والصواب ما قال الحافظ أن الحنفية يقولون بوجوب قراءة الفاتحة لكن بنوا على قاعدتهم أنها مع الوجوب ليست شرطًا في صحة الصلاة لأن وجوبها إنما ثبت بالسنة والذي لا تتم الصلاة إلا به فرض والفرض عندهم لا يثبت بما يزيد على القرآن وقد قال تعالى ‏ "‏فاقرؤوا ما تيسر منه‏" ‏ فالفرض قراءة ما تيسر وتعين الفاتحة إنما يثبت بالحديث فيكون واجبًا يأثم من يتركه وتجزئ الصلاة بدونه وهذا تعويل على رأي فاسد حاصله رد كثير من السنة المطهرة بلا برهان ولا حجة نيرة فكم موطن من المواطن يقول فيه الشارع لا يجزئ كذا لا يقبل كذا لا يصح كذا ويقول المتمسكون بهذا الرأي يجزئ ويقبل ويصح ولمثل هذا حذر السلف من أهل الرأي‏.‏
ـ ومن جملة ـ ما أشادوا به هذه القاعدة أن الآية مصرحة بما تيسر وهو تخيير فلو تعينت الفاتحة لكان التعيين نسخًا للتخيير والقطعي لا ينسخ بالظني فيجب توجيه النفي إلى الكمال وهذه الكلية ممنوعة والسند ما تقدم من تحول أهل قبا إلى الكعبة بخبر واحد ولم ينكر عليهم النبي صلى اللَّه عليه وآله وسلم بل مدحهم كما تقدم ذلك في باب الاستقبال ولو سلمت لكان محل النزاع خارجًا عنها لأن المنسوخ إنما هو استمرار التخيير وهو ظني وأيضًا الآية نزلت في قيام الليل فليست مما نحن فيه‏.‏
وأما قولهم إن الحمل على توجه النفي إلى الصحة إثبات للغة بالترجيح وإن الصحة عرف متجدد لأهل الشرع فلا يحمل خطاب الشارع عليه وإن تصحيح الكلام ممكن بتقدير الكمال فيكفي لأن الواجب التقدير بحسب الحاجة فيرده تصريح الشارع بلفظ الإجزاء وكونه من إثبات اللغة بالترجيح بل هو من إلحاق الفرد المجهول بالأعم الأغلب المعلوم‏.‏
ومن جملة ما استظهروا به على توجه النفي إلى الكمال أن الفاتحة لو كانت فرضًا لوجب تعلمها واللازم باطل فالملزوم مثله لما في حديث المسيء صلاته بلفظ‏:‏ ‏ "‏فإن كان معك قرآن وإلا فاحمد اللَّه وكبره وهلله‏" ‏ عند النسائي وأبي داود والترمذي وهذا ملتزم فإن أحاديث فرضيتها تستلزم وجوب تعلمها لأن ما لا يتم الواجب إلا به واجب كما تقرر في الأصول‏.‏ وما في حديث المسيء لا يدل على بطلان اللازم لأن ذلك فرضه حين لا قرآن معه على أنه يمكن تقييده بعدم الاستطاعة لتعلم القرآن كما في حديث ابن أبي أوفى عند أبي داود والنسائي وأحمد وابن الجارود وابن حبان والحاكم والدارقطني‏:‏ ‏ "‏أن رجلًا جاء إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إني لا أستطيع أن آخذ من القرآن شيئًا فعلمني ما يجزيني في صلاتي فقال‏:‏ قل سبحان اللَّه والحمد للَّه ولا إله إلا اللَّه واللَّه أكبر ولا حول ولا قوة إلا باللَّه‏" ‏ ولا شك أن غير المستطيع لا يكلف لأن الاستطاعة شرط في التكليف فالعدول ههنا إلى البدل عنه تعذر المبدل غير قادح في فرضيته أو شرطيته‏.‏
ـ ومن أدلتهم ـ ما في حديث المسيء بلفظ‏:‏ ‏ "‏ثم اقرأ ما تيسر معك من القرآن‏" ‏ والجواب عنه أنه قد ورد في حديث المسيء أيضًا عند أحمد وأبي داود وابن حبان بلفظ‏:‏ ‏ "‏ثم اقرأ بأم القرآن‏" ‏ فقوله ما تيسر مجمل مبين أو مطلق مقيد أو مبهم مفسر بذلك لأن الفاتحة كانت هي المتيسرة لحفظ المسلمين لها وقد قيل إن المراد بما تيسر فيما زاد على الفاتحة جمعًا بين الأدلة لأن حديث الفاتحة زيادة وقعت غير معارضة وهذا حسن‏.‏ وقيل إن ذلك منسوخ بحديث تعيين الفاتحة وقد تعقب القول بالإجمال والإطلاق والنسخ والظاهر الإبهام والتفسير وهذا الكلام إنما يحتاج إليه على القول بأن حديث المسيء يصرف ما ورد في غيره من الأدلة المقتضية للفرضية‏.‏ وأما على القول بأنه يؤخذ بالزائد فالزائد فلا إشكال في تحتم المصير إلى القول بالفرضية بل القول بالشرطية لما عرفت‏.‏
ومن أدلتهم أيضًا حديث أبي سعيد بلفظ‏:‏ ‏ "‏لا صلاة إلا بفاتحة الكتاب أو غيرها‏" ‏ قال ابن سيد الناس‏:‏ لا يدري بهذا اللفظ من أين جاء وقد صح عن أبي سعيد عند أبي داود أنه قال‏:‏ ‏ "‏أمرنا أن نقرأ بفاتحة الكتاب وما تيسر‏" ‏ وإسناده صحيح ورواته ثقات ومن أدلتهم أيضًا حديث أبي هريرة عند أبي داود بلفظ‏:‏ ‏ "‏لا صلاة إلا بقرآن ولو بفاتحة الكتاب‏" ‏ ويجاب بأنه من رواية جعفر بن ميمون وليس بثقة كما قال النسائي‏.‏
وقال أحمد‏:‏ ليس بقوي في الحديث وقال ابن عدي‏:‏ يكتب حديثه في الضعفاء وأيضًا قد روى أبو داود هذا الحديث من طريقه عن أبي هريرة بلفظ‏:‏ ‏ "‏أمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أنادي أنه لا صلاة إلا بقراءة فاتحة الكتاب فما زاد‏" ‏ كما سيأتي وليست الرواية الأولى بأولى من هذه وأيضًا أين تقع هذه الرواية على فرض صحتها بجنب الأحاديث المصرحة بفرضية فاتحة الكتاب وعدم إجزاء الصلاة بدونها‏.‏
ـ ومن أدلتهم ـ أيضًا ما روى ابن ماجه عن ابن عباس أنه لما مرض النبي صلى اللَّه عليه وآله وسلم فذكر حديث صلاة أبي بكر بالناس ومجيء رسول اللَّه صلى اللَّه عليه وآله وسلم إليهم وفيه‏:‏ ‏ "‏فكان أبو بكر يأتم بالنبي صلى اللَّه عليه وآله وسلم والناس يأتمون بأبي بكر قال ابن عباس‏:‏ وأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم في القراءة من حيث كان بلغ أبو بكر‏" ‏ ويجاب عنه بأنه روي بإسناد فيه قيس بن الربيع قال البزار‏:‏ لا نعلم روي هذا الكلام إلا من هذا الوجه بهذا الإسناد وقيس قال ابن سيد الناس‏:‏ هو ممن اعتراه من ضعف الرواية وسوء الحفظ بولاية القضاء ما اعترى ابن أبي ليلى وشريكًا وقد وثقه قوم وضعفه آخرون على أنه لا مانع من قراءته صلى اللَّه عليه وآله وسلم للفاتحة بكمالها في غير هذه الركعة التي أدرك أبا بكر فيها لأن النزاع إنما هو في وجوب الفاتحة في جملة الصلاة لا في وجوبها في كل ركعة فسيأتي هذا خلاصة ما في هذه المسألة من المعارضات‏.‏
ـ وقد استدل ـ بهذا الحديث على وجوب قراءة الفاتحة في كل ركعة بناء على أن الركعة تسمى صلاة وفيه نظر لأن قراءتها في ركعة واحدة تقتضي حصول مسمى القراءة في تلك الصلاة والأصل عدم وجوب الزيادة على المرة الواحدة وإطلاق اسم الكل على البعض مجاز لا يصار إليه إلا لموجب فليس في الحديث إلا أن الواجب في الصلاة التي هي اسم لجميع الركعات قراءة الفاتحة مرة واحدة فإن دل دليل خارجي على وجوبها في كل ركعة وجب المصير إليه وقد نسب القول بوجوب الفاتحة في كل ركعة النووي في شرح مسلم والحافظ في الفتح إلى الجمهور‏.‏
ورواه ابن سيد الناس في شرح الترمذي عن علي وجابر وعن ابن عون والأوزاعي وأبي ثور قال‏:‏ وإليه ذهب أحمد وداود وبه قال مالك إلا في الناسي وإليه ذهب الإمام شرف الدين من أهل البيت‏.‏
قال المهدي في البحر‏:‏ إن الظاهر مع من ذهب إلى إيجابها في كل ركعة واستدلوا أيضًا على ذلك بما وقع عند الجماعة واللفظ للبخاري من قوله صلى اللَّه عليه وسلم للمسيء‏:‏ ‏ "‏ثم افعل ذلك في صلاتك كلها‏" ‏ بعد أن أمره بالقراءة وفي رواية لأحمد وابن حبان والبيهقي في قصة المسيء صلاته أنه قال في آخره‏:‏ ‏ "‏ثم افعل ذلك في كل ركعة‏" ‏ وقد نسب صاحب ضوء النهار هذه الرواية إلى البخاري من حديث أبي قتادة وهو وهم والذي في البخاري عن أبي قتادة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كان يقرأ في كل ركعة بفاتحة الكتاب‏" ‏ وهذا الدليل إذا ضممته إلى ما أسلفنا لك من حمل قوله في حديث المسيء ‏ "‏ثم اقرأ ما تيسر معك من القرآن‏" ‏ على الفاتحة لما تقدم انتهض ذلك للاستدلال به على وجوب الفاتحة في كل ركعة وكان قرينة لحمل قوله في حديث المسيء‏:‏ ‏ "‏ثم كذلك في كل صلاتك فافعل‏" ‏ على المجاز وهو الركعة وكذلك حمل‏:‏ ‏ "‏لا صلاة إلا بفاتحة الكتاب‏" ‏ عليه‏.‏ ويؤيد وجوب الفاتحة في كل ركعة حديث أبي سعيد عند ابن ماجه بلفظ‏:‏ ‏ "‏لا صلاة لمن لم يقرأ في كل ركعة بالحمد وسورة في فريضة أو غيرها‏" ‏‏.‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ وحديث أبي سعيد أيضًا بلفظ‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نقرأ بفاتحة الكتاب في كل ركعة‏" ‏ رواه إسماعيل بن سعيد الشاكنجي قال ابن عبد الهادي في التفتيح‏:‏ رواه إسماعيل هذا هو صاحب الإمام أحمد من حديث عبادة وأبي سعيد بهذا اللفظ وظاهر هذه الأدلة وجوب قراءة الفاتحة في كل ركعة من غير فرق بين الإمام والمأموم وبين إسرار الإمام وجهره وسيأتي الكلام على ذلك‏.‏
ـ ومن جملة المؤيدات ـ لوجوب الفاتحة في كل ركعة ما أخرجه مالك في الموطأ والترمذي وصححه عن جابر أنه قال‏:‏ ‏ "‏من صلى ركعة لم يقرأ فيها بأم القرآن فلم يصل إلا وراء الإمام‏" ‏ وذهب الحسن البصري والهادي والمؤيد باللَّه وداود وإسحاق إلى أن الواجب في الصلاة قراءة الفاتحة وقرآن معها مرة واحدة في أي ركعة أو مفرقة‏.‏ وقال زيد بن علي والناصر‏:‏ إن الواجب القراءة في الأوليين وكذا قال أبو حنيفة لكن من غير تخصيص للفاتحة كما سلف عنه‏.‏ وأما الأخريان فلا تتعين القراءة فيهما عندهم بل إن شاء قرأ وإن شاء سبح زاد أبو حنيفة وإن شاء سكت‏.‏
ـ واحتج القائلون ـ بوجوب الفاتحة مرة واحدة بالأحاديث المذكورة في الباب فإن المعنى الحقيقي للصلاة هو جميعها لا بعضها‏.‏
وقد عرفت الجواب عن ذلك واحتج من قال بوجوبها في الأوليين فقط بما روي عن علي عليه السلام أنه قرأ في الأوليين وسبح في الآخريين وقد اختلف القائلون بتعيين الفاتحة في كل ركعة هل تصح صلاة من نسيها فذهبت الشافعية وأحمد بن حنبل إلى عدم الصحة وروى ابن القاسم عن مالك أنه إن نسيها في ركعة من صلى ركعتين فسدت صلاته وإن نسيها في ركعة من صلى ثلاثية أو رباعية فروي عنه أنه يعيدها ولا تجزئه وروي عنه أنه يسجد سجدتي السهو وروي عنه أنه يعيد تلك الركعة ويسجد للسهو بعد السلام‏.‏ ومقتضى الشرطية التي نبهناك على صلاحية الأحاديث للدلالة عليها أن الناسي يعيد الصلاة كمن صلى بغير وضوء ناسيًا واختلف هل تجب القراءة بزيادة على الفاتحة أو لا وسيأتي تحقيقه‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ وقد سبق مثله من حديث أبي هريرة‏.‏
الحديث أخرجه ابن ماجه من طريق محمد بن إسحاق عن يحيى بن عباد بن عبد اللَّه بن الزبير عن أبيه عن عائشة‏.‏ ومحمد بن إسحاق فيه مقال مشهور ولكن يشهد لصحته حديث أبي هريرة المتقدم الذي أشار إليه المصنف عند الجماعة إلا البخاري بلفظ‏:‏ ‏ "‏من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج‏" ‏ وتقدم هنالك أيضًا ضبط الخداج وتفسيره ويشهد له أيضًا ما أخرجه البيهقي عن علي عليه السلام مرفوعًا بلفظ‏:‏ ‏ "‏كل صلاة لم يقرأ فيها بأم القرآن فهي خداج‏" ‏‏.‏
ـ والحديث ـ احتج به الجمهور القائلون بوجوب قراءة الفاتحة وأجاب القائلون بعدم الوجوب عنه بأن الخداج معناه النقص وهو لا يستلزم البطلان ورد بأن الأصل أن الصلاة الناقصة لا تسمى صلاة حقيقية وقد تقدم الكلام على بقية الأدلة في المسألة‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمره أن يخرج فينادي لا صلاة إلا بقراءة فاتحة الكتاب فما زاد‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أبو داود من طريق جعفر بن ميمون‏.‏ وقد تقدم أن النسائي قال‏:‏ ليس بثقة وأحمد قال‏:‏ ليس بقوي وابن عدي قال‏:‏ يكتب حديثه في الضعفاء‏.‏ ولكنه يشهد لصحته ما عند مسلم وأبي داود وابن حبان من حديث عبادة بن الصامت بلفظ‏:‏ ‏ "‏لا صلاة لمن لم يقرأ بفاتحة الكتاب فصاعدًا‏" ‏ وإن كان قد أعلها البخاري في جزء القراءة كما تقدم‏.‏
ويشهد له أيضًا حديث أبي سعيد عند أبي داود بلفظ‏:‏ ‏ "‏أمرنا أن نقرأ بفاتحة الكتاب وما تيسر‏" ‏ قال ابن سيد الناس‏:‏ وإسناده صحيح ورجاله ثقات‏.‏ وقال الحافظ‏:‏ إسناده صحيح ويشهد له أيضًا حديث أبي سعيد عند ابن ماجه بلفظ‏:‏ ‏ "‏لا صلاة لمن لم يقرأ في كل ركعة بالحمد وسورة‏" ‏ وقد تقدم تضعيف الحافظ له‏.‏
ـ وهذه الأحاديث ـ لا تقصر عن الدلالة على وجوب قرآن مع الفاتحة ولا خلاف في استحباب قراءة السورة مع الفاتحة في صلاة الصبح والجمعة والأوليين من كل الصلوات‏.‏ قال النووي‏:‏ إن ذلك سنة عند جميع العلماء وحكى القاضي عياض عن بعض أصحاب مالك وجوب السورة‏.‏ قال النووي‏:‏ وهو شاذ مردود‏.‏
وأما السورة في الركعة الثالثة والرابعة فكره ذلك مالك واستحبه الشافعي في قوله الجديد دون القديم‏.‏ وقد ذهب إلى إيجاب قرآن مع الفاتحة عمر وابنه عبد اللَّه وعثمان بن أبي العاص والهادي والقاسم والمؤيد باللَّه كذا في البحر‏.‏
وقدره الهادي بثلاث آيات قال القاسم والمؤيد باللَّه أو آية طويلة والظاهر ما ذهبوا إليه من إيجاب شيء من القرآن وأما التقدير بثلاث آيات فلا دليل عليه إلا توهم أنه لا يسمى ما دون ذلك قرآنًا لعدم إعجازه كما قال المهدي في البحر وهو فاسد لصدق القرآن على القليل والكثير لأنه جنس وأيضًا المراد ما يسمى قرآنًا معجزًا ولا تلازم بينهما وكذلك التقدير بالآية الطويلة‏.‏ نعم لو كان حديث أبي سعيد المصرح فيه بذكر السورة صحيحًا لكان مفسرًا للمبهم في الأحاديث من قوله ‏ "‏فما زاد‏" ‏ وقوله ‏ "‏فصاعدًا‏" ‏ وقوله ‏ "‏وما تيسر‏" ‏ ولكان دالًا على وجوب الفاتحة وسورة في كل ركعة ولكنه ضعيف كما عرفت‏.‏
وقد عورضت هذه الأحاديث بما في البخاري ومسلم وغيرهما عن أبي هريرة أنه قال في كل صلاة يقرأ فما أسمعنا رسول اللَّه صلى اللَّه عليه وآله وسلم أسمعناكم وما أخفى عنا أخفينا عنكم وإن لم تزد على أم القرآن أجزأت وإن زدت فهو خير‏.‏
ولكن الظاهر من السياق أن قوله وإن لم تزد الخ ليس مرفوعًا ولا مما له حكم الرفع فلا حجة فيه‏.‏ وقد أخرج أبو عوانة هذا الحديث كرواية الشيخين إلا أنه زاد في آخره وسمعته يقول‏:‏ ‏ "‏لا صلاة إلا بفاتحة الكتاب‏" ‏ قال الحافظ في الفتح‏:‏ وظاهر سياقه أن ضمير سمعته للنبي صلى اللَّه عليه وآله وسلم فيكون مرفوعًا بخلاف رواية الجماعة ثم قال نعم‏.‏
قوله ‏ "‏ما أسمعنا وما أخفى عنا‏" ‏ يشعر بأن جميع ما ذكره متلقى عن النبي صلى اللَّه عليه وآله وسلم فيكون للجميع حكم الرفع اهـ‏.‏
وهذا الإشعار في غاية الخفاء باعتبار جميع الحديث فإن صح جمع بينه وبين الأحاديث المصرحة بزيادة ما تيسر من القرآن بحملها على الاستحباب‏.‏ وقد قيل إن المراد بقوله فصاعدًا دفع توهم حصر الحكم على الفاتحة كذا قال الحافظ وهو معنى ما قال البخاري في جزء القراءة إن قوله فصاعدًا نظير قوله ‏ "‏تقطع اليد في ربع دينار فصاعدًا‏" ‏ قال الحافظ في الفتح‏:‏ وادعى ابن حبان والقرطبي وغيرهما الإجماع على عدم وجوب قدر زائد على الفاتحة وفيه نظر لثبوته عن بعض الصحابة وغيرهم اهـ‏.‏


010-قراءة المأموم وإنصاته إذا سمع إمامه

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا قرأ فأنصتوا‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وقال مسلم‏:‏ هو صحيح‏.‏
زيادة قوله ‏ "‏وإذا قرأ فأنصتوا‏" ‏ قال أبو داود‏:‏ ليست بمحفوظة والوهم عندنا من أبي خالد‏.‏ قال المنذري‏:‏ وفيما قاله نظر فإن أبا خالد هذا هو سليمان بن حبان الأحمر وهو من الثقات الذين احتج البخاري ومسلم بحديثهم في صحيحيهما ومع هذا فلم يتفرد بهذه الزيادة بل قد تابعه عليها أبو سعيد محمد بن سعد الأنصاري الأشهلي المدني نزيل بغداد‏.‏
وقد سمع من ابن عجلان وهو ثقة وثقه يحيى بن معين ومحمد بن عبد اللَّه المخرمي وأبو عبد الرحمن النسائي وقد أخرج هذه الزيادة النسائي في سننه من حديث أبي خالد الأحمر ومن حديث محمد بن سعد وقد أخرج مسلم في الصحيح هذه الزيادة في حديث أبي موسى الأشعري من حديث جرير بن عبد الحميد عن سليمان التيمي عن قتادة وقال الدارقطني‏:‏ هذه اللفظة لم يتابع سليمان التيمي فيها عن قتادة وخالفه الحفاظ فلم يذكروها قال‏:‏ وإجماعهم على مخالفته يدل على وهمه‏.‏
قال المنذري‏:‏ ولم يؤثر عند مسلم تفرد سليمان بذلك لثقته وحفظه وصحح هذه الزيادة يعني مسلمًا قال أبو إسحاق صاحب مسلم‏:‏ قال أبو بكر ابن أخت أبي النصر‏:‏ في هذا الحديث لمسلم أي طعن فيه فقال مسلم‏:‏ يزيد أحفظ من سليمان فقال أبو بكر‏:‏ فحديث أبي هريرة هو صحيح يعني ‏ "‏فإذا قرأ فأنصتوا‏" ‏ فقال‏:‏ هو عندي صحيح فقال‏:‏ لم لم تضعه ههنا فقال‏:‏ ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ههنا ما أجمعوا عليه فقد صحح مسلم هذه الزيادة من حديث أبي موسى الأشعري ومن حديث أبي هريرة‏.‏
قوله ‏ "‏إنما جعل الإمام ليؤتم به‏" ‏ معناه أن الإئتمام يقتضي متابعة المأموم لإمامه فلا يجوز له المقارنة والمسابقة والمخالفة إلا ما دل الدليل الشرعي عليه كصلاة القائم خلف القاعد ونحوها‏.‏ وقد ورد النهي عن الاختلاف بخصوصه بقوله ‏ "‏لا تختلفوا‏" ‏‏.‏
قوله ‏ "‏فكبروا‏" ‏ جزم ابن بطال وابن دقيق العيد بأن الفاء للتعقيب ومقتضاه الأمر بأن أفعال المأموم تقع عقب فعل الإمام فلو سبقه بتكبيرة الإحرام له لم تنعقد صلاته وتعقب القول بالتعقيب بأن فاءه هي العاطفة وأما التي هنا فهي للربط فقط لأنها وقعت جوابًا للشرط فعلى هذا لا يقتضي تأخر أفعال المأموم عن الإمام إلا على القول بتقدم الشرط على الجزاء‏.‏ وقد قال قوم‏:‏ إن الجزاء يكون مع الشرط فينبغي على هذا المقارنة‏.‏
قوله ‏ "‏وإذا قرأ فأنصتوا‏" ‏ احتج بذلك القائلون أن المؤتم لا يقرأ خلف الإمام في الصلاة الجهرية وهم زيد بن علي والهادي والقاسم وأحمد بن عيسى وعبيد اللَّه بن الحسن العنبري وإسحاق بن راهويه وأحمد ومالك والحنفية لكن الحنفية قالوا لا يقرأ خلف الإمام لا في سرية ولا جهرية واستدلوا على ذلك بحديث عبد اللَّه بن شداد الآتي وهو ضعيف لا يصلح للاحتجاج به كما ستعرف ذلك‏.‏
ـ واستدل القائلون ـ أن المؤتم لا يقرأ خلف الإمام في الجهرية بقوله تعالى ‏ "‏فاستمعوا له وأنصتوا‏" ‏ وبحديث أبي هريرة الآتي ذهب الشافعي وأصحابه إلى وجوب قراءة الفاتحة على المؤتم من غير فرق بين الجهرية والسرية سواء سمع المؤتم قراءة الإمام أم لا وإليه ذهب الناصر من أهل البيت واستدلوا على ذلك بحديث عبادة بن الصامت الآتي وأجابوا عن أدلة أهل القول الأول بأنها عمومات وحديث عبادة خاص وبناء العام على الخاص واجب كما تقرر في الأصول وهذا لا محيص عنه‏.‏ ويؤيده الأحاديث المتقدمة القاضية بوجوب فاتحة الكتاب في كل ركعة من غير فرق بين الإمام والمأموم لأن البراءة عن عهدتها إنما تحصل بناقل صحيح لا بمثل هذه العمومات التي اقترنت بما يجب تقديمه عليها وقد أجاب المهدي في البحر عن حديث عبادة بأنه معارض بحديث ‏ "‏ما لي أنازع القرآن‏" ‏ وهي من معارضة العام بالخاص وهو لا يعارضه أما على قول من قال من أهل الأصول أنه يبنى العام على الخاص مطلقًا وهو الحق فظاهر وأما على قول من قال إن العام المتأخر عن الخاص ناسخ له وإنما يخصص المقارن والمتأخر بمدة لا تتسع للعمل فكذلك أيضًا لأن عبادة روى العام والخاص في حديثه الآتي فهو من التخصيص بالمقارن فلا تعارض في المقام على جميع الأقوال‏.‏
ـ ومن جملة ـ ما استدل به القائلون بوجوب السكوت خلف الإمام في الجهرية ما تقدم من قول جابر‏:‏ ‏ "‏من صلى ركعة لم يقرأ فيها بأم القرآن فلم يصل إلا وراء الإمام‏" ‏ وهو مع كونه غير مرفوع مفهوم لا يعارض بمثله منطوق حديث عبادة‏.‏
ـ وقد اختلفت ـ الشافعية في قراءة الفاتحة هل تكون عند سكتات الإمام أو عند قراءته وظاهر الأحاديث الآتية أنها تقرأ عند قراءة الإمام وفعلها حال سكوت الإمام إن أمكن أحوط لأنه يجوز عند أهل القول الأول فيكون فاعل ذلك آخذًا بالإجماع وأما اعتياد قراءتها حال قراءة الإمام للفاتحة فقط أو حال قراءته للسورة فقط فليس عليه دليل بل الكل جائز وسنة نعم حال قراءة الإمام للفاتحة مناسب من جهة عدم الاحتياج إلى تأخير الاستعاذة عن محلها الذي هو بعد التوجه أو تكريرها عند إرادة قراءة الفاتحة إن فعلها في محلها أو لا وأخر الفاتحة إلى حال قراءة الإمام للسورة ومن جهة الاكتفاء بالتأمين مرة واحدة عند فراغه وفراغ الإمام من قراءة الفاتحة إن وقع الاتفاق في التمام بخلاف من أخر قراءة الفاتحة إلى حال قراءة الإمام للسورة وقد بالغ بعض الشافعية فصرح بأنه إذا اتفقت قراءة الإمام والمأموم في آية خاصة من آي الفاتحة بطلت صلاته روى ذلك صاحب البيان من الشافعية عن بعض أهل الوجوه منهم وهو من الفساد بمكان يغني عن رده‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم انصرف من صلاة جهر فيها بالقراءة فقال‏:‏ هل قرأ معي أحد منكم آنفًا فقال رجل‏:‏ نعم يا رسول اللَّه قال‏:‏ فإني أقول ما لي أنازع القرآن قال‏:‏ فانتهى الناس عن القراءة مع رسول اللَّه صلى اللَّه عليه وآله وسلم فيما يجهر فيه رسول اللَّه صلى اللَّه عليه وآله وسلم من الصلوات بالقراءة حين سمعوا ذلك من رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أبو داود والنسائي والترمذي وقال‏:‏ حديث حسن‏.‏
الحديث أخرجه أيضًا مالك في الموطأ والشافعي وأحمد وابن ماجه وابن حبان وقوله ‏ "‏فانتهى الناس عن القراءة‏" ‏ مدرج في الخبر كما بينه الخطيب واتفق عليه البخاري في التاريخ وأبو داود ويعقوب بن سفيان والذهلي والخطابي وغيرهم قال النووي‏:‏ وهذا مما لا خلاف فيه بينهم‏.‏
قوله ‏ "‏ما لي أنازع‏" ‏ بضم الهمزة للمتكلم وفتح الزاي مضارع ومفعوله الأول مضمر فيه والقرآن مفعوله الثاني قاله شارح المصابيح واقتصر عليه ابن رسلان في شرح السنن‏.‏ والمنازعة المجاذبة قال صاحب النهاية‏:‏ أنازع أي أجاذب كأنهم جهروا بالقراءة خلفه فشغلوه فالتبست عليه القراءة وأصل النزع الجذب ومنه نزع الميت بروحه‏.‏
ـ والحديث ـ استدل به القائلون بأنه لا يقرأ المؤتم خلف الإمام في الجهرية وهو خارج عن محل النزاع لأن الكلام في قراءة المؤتم خلف الإمام سرًا والمنازعة إنما تكون مع جهر المؤتم لا مع إسراره وأيضًا لو سلم دخول ذلك في المنازعة لكان هذا الاستفهام الذي للإنكار عامًا لجميع القرآن أو مطلقًا في جميعه وحديث عبادة خاصًا ومقيدًا وقد تقدم البحث عن ذلك‏.‏
3 - وعن عبادة قال‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم الصبح فثقلت عليه القراءة فلما انصرفت قال‏:‏ إني أراكم تقرؤون وراء إمامكم قال‏:‏ قلنا يا رسول اللَّه أي واللَّه قال‏:‏ لا تفعلوا إلا بأم القرآن فإنه لا صلاة لمن لم يقرأ بها‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏ وفي لفظ‏:‏ ‏ "‏فلا تقرؤوا بشيء من القرآن إذا جهرت به إلا بأم القرآن‏" ‏ رواه أبو داود والنسائي والدارقطني وقال‏:‏ كلهم ثقات‏.‏
4 - وعن عبادة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقرأن أحد منكم شيئًا من القرآن إذا جهرت بالقراءة إلا بأم القرآن‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ رجاله كلهم ثقات‏.‏
الحديث أخرجه أيضًا أحمد والبخاري في جزء القراءة وصححه وابن حبان والحاكم والبيهقي من طريق ابن إسحاق قال‏:‏ حدثني مكحول عن محمود بن ربيعة عن عبادة وتابعه زيد بن واقد وغيره عن مكحول‏.‏
ومن شواهده ما رواه من طريق خالد الحذاء عن أبي قلابة عن محمد بن أبي عائشة عن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لعلكم تقرؤون والإمام يقرأ قالوا‏:‏ إنا لنفعل قال‏:‏ لا إلا بأن يقرأ أحدكم بفاتحة الكتاب‏" ‏‏.‏
قال الحافظ‏:‏ إسناده حسن‏.‏ ورواه ابن حبان من طريق أيوب عن أبي قلابة عن أنس وزعم أن الطريقتين محفوظتان وخالفه البيهقي فقال‏:‏ إن طريق أبي قلابة عن أنس ليست بمحفوظة ومحمد بن إسحاق قد صرح بالتحديث فذهبت مظنة تدليسه وتابعه من تقدم‏.‏
قوله ‏ "‏فثقلت عليه القراءة‏" ‏ أي شق عليه التلفظ والجهر بالقراءة ويحتمل أن يراد به أنها التبست عليه القراءة بدليل ما عند أبي داود من حديث عبادة في رواية له بلفظ‏:‏ ‏ "‏فالتبست عليه القراءة‏" ‏‏.‏
قوله ‏ "‏لا تفعلوا‏" ‏ هذا النهي محمول على الصلاة الجهرية كما في الرواية الأخرى التي ذكرها المصنف بلفظ‏:‏ ‏ "‏إذا جهرت به‏" ‏ وبلفظ‏:‏ ‏ "‏إذا جهرت بالقراءة‏" ‏ وفي رواية لمالك والنسائي وأبي داود والترمذي وحسنها عن أبي هريرة بلفظ‏:‏ ‏ "‏فانتهى الناس عن القراءة مع رسول اللَّه صلى اللَّه عليه وآله وسلم فيما جهر فيه حين سمعوا ذلك من رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ كما تقدم في الحديث الذي قبل هذا‏.‏ وفي لفظ للدارقطني‏:‏ ‏ "‏إذا أسررت بقراءتي فاقرؤوا وإذا جهرت بقراءتي فلا يقرأ معي أحد‏" ‏‏.‏
قوله ‏ "‏فإنه لا صلاة‏" ‏ قد تقدم الكلام على ما يقدر في هذا النفي‏.‏
ـ والحديث ـ استدل به من قال بوجوب قراءة الفاتحة خلف الإمام وهو الحق وقد تقدم بيان ذلك وظاهر الحديث الإذن بقراءة الفاتحة جهرًا لأنه استثنى من النهي عن الجهر خلفه ولكنه أخرج ابن حبان من حديث أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أتقرؤون في صلاتكم خلف الإمام والإمام يقرأ فلا تفعلوا وليقرأ أحدكم بفاتحة الكتاب في نفسه‏" ‏‏.‏
وأخرجه أيضًا الطبراني في الأوسط والبيهقي وأخرجه عبد الرزاق عن أبي قلابة مرسلًا وظاهر التقييد بقوله من القرآن يدل على أنه لا بأس بالاستفتاح حال قراءة الإمام بما ليس بقرآن والتعوذ والدعاء‏.‏
وقد ذهب ابن حزم إلى أن المؤتم لا يأتي بالتوجه وراء الإمام قال‏:‏ لأن فيه شيئًا من القرآن وقد نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يقرأ خلف الإمام إلا أم القرآن وهو فاسد لأنه إن أراد بقوله لأن فيه شيئًا من القرآن كل توجه فقد عرفت مما سلف أن أكثرها مما لا قرآن فيه وإن أراد خصوص توجه علي رضي اللَّه عنه الذي فيه وجهت وجهي إلى آخره فليس محل النزاع هذا التوجه الخاص ولكنه ينبغي لمن صلى خلف إمام يتوجه قبل التكبيرة كالهادوية أو دخل في الصلاة حال قراءة الإمام أن يأتي بأخصر التوجهات ليتفرغ لسماع قراءة الإمام‏.‏ ويمكن أن يقال لا يتوجه بشيء من التوجهات من صلى خلف إمام لا يتوجه بعد التكبيرة لأن عمومات القرآن والسنة قد دلت على وجوب الإنصات والاستماع والمتوجه حال قراءة الإمام للقرآن غير منصت ولا مستمع وإن لم يكن تاليًا للقرآن إلا عند من يجوز تخصيص مثل هذا العموم بمثل ذلك المفهوم أعني مفهوم قوله من القرآن هذا هو التحقيق في المقام‏.‏
‏[‏فائدة‏]‏ قد عرفت مما سلف وجوب الفاتحة على كل إمام ومأموم في كل ركعة وعرفناك أن تلك الأدلة صالحة للاحتجاج بها على أن قراءة الفاتحة من شروط صحة الصلاة فمن زعم أنها تصح صلاة من الصلوات أو ركعة من الركعات بدون فاتحة الكتاب فهو محتاج إلى إقامة برهان يخصص تلك الأدلة‏.‏
ومن ههنا يتبين لك ضعف ما ذهب إليه الجمهور أن من أدرك الإمام راكعًا دخل معه واعتد بتلك الركعة وإن لم يدرك شيئًا من القراءة واستدلوا على ذلك بحديث أبي هريرة‏:‏ ‏ "‏من أدرك الركوع من الركعة الأخيرة في صلاته يوم الجمعة فليضف إليها ركعة أخرى‏" ‏ رواه الدارقطني من طريق ياسين بن معاذ وهو متروك‏.‏
وأخرجه الدارقطني بلفظ‏:‏ ‏ "‏إذا أدرك أحدكم الركعتين يوم الجمعة فقد أدرك وإذا أدرك ركعة فليركع إليها أخرى‏" ‏ ولكنه رواه من طريق سليمان بن داود الحراني ومن طريق صالح بن أبي الأخضر وسليمان متروك وصالح ضعيف على أن التقييد بالجمعة في كلا الروايتين مشعر بأن غير الجمعة بخلافها وكذا التقييد بالركعة في الرواية الأخرى يدل على خلاف المدعى لأن الركعة حقيقة لجميعها وإطلاقها على الركوع وما بعده مجاز لا يصار إليه إلا لقرينة كما وقع عند مسلم من حديث البراء بلفظ‏:‏ ‏ "‏فوجدت قيامه فركعته فاعتداله فسجدته‏" ‏ فإن وقوع الركعة في مقابلة القيام والاعتدال والسجود قرينة تدل على أن المراد بها الركوع‏.‏
وقد ورد حديث‏:‏ ‏ "‏من أدرك ركعة من صلاة الجمعة‏" ‏ بألفاظ لا تخلو طرقها عن مقال حتى قال ابن أبي حاتم في العلل عن أبيه‏:‏ لا أصل لهذا الحديث إنما المتن‏:‏ ‏ "‏من أدرك من الصلاة ركعة فقد أدركها‏" ‏ وكذا قال القرطبي والعقيلي‏.‏ وأخرجه ابن خزيمة عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏من أدرك ركعة من الصلاة فقد أدركها قبل أن يقيم الإمام صلبه‏" ‏ وليس في ذلك دليل لمطلوبهم لما عرفت من أن مسمى الركعة جميع أذكارها وأركانها حقيقة شرعية وعرفية وهما مقدمتان على اللغوية كما تقرر في الأصول فلا يصح جعل حديث ابن خزيمة وما قبله قرينة صارفة عن المعنى الحقيقي‏.‏
ـ فإن قلت ـ فأي فائدة على هذا في التقليد بقوله ‏ "‏قبل أن يقيم صلبه‏" ‏ قلت دفع توهم أن من دخل مع الإمام ثم قرأ الفاتحة وركع الإمام قبل فراغه منها غير مدرك‏.‏ إذا تقرر لك هذا علمت أن الواجب الحمل على الإدراك الكامل للركعة الحقيقية لعدم وجود ما تحصل به البراءة من عهدة أدلة وجوب القيام القطعية وأدلة وجوب الفاتحة‏.‏
وقد ذهب إلى هذا بعض أهل الظاهر وابن خزيمة وأبو بكر الضبعي روى ذلك ابن سيد الناس في شرح الترمذي وذكر فيه حاكيًا عمن روى عن ابن خزيمة أنه احتج لذلك بما روي عن أبي هريرة أنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من أدرك الإمام في الركوع فليركع معه وليعد الركعة‏" ‏ وقد رواه البخاري في القراءة خلف الإمام من حديث أبي هريرة أنه قال‏:‏ ‏ "‏إن أدركت القوم ركوعًا لم تعتد بتلك الركعة‏" ‏ قال الحافظ‏:‏ وهذا هو المعروف عن أبي هريرة موقوفًا‏.‏ وأما المرفوع فلا أصل له وقال الرافعي تبعًا للإمام‏:‏ إن أبا عاصم العبادي حكى عن ابن خزيمة أنه احتج به وقد حكى هذا المذهب البخاري في القراءة خلف الإمام عن كل من ذهب إلى وجوب القراءة خلف الإمام وحكاه في الفتح عن جماعة من الشافعية وقواه الشيخ تقي الدين السبكي وغيره من محدثي الشافعية ورجحه المقبلي‏.‏ قال‏:‏ وقد بحثت هذه المسألة وأحطتها في جميع بحثي فقهًا وحديثًا فلم أحصل منها على غير ما ذكرت يعني من عدم الاعتداد بإدراك الركوع فقط‏.‏
قال العراقي في شرح الترمذي بعد أن حكى عن شيخه السبكي أنه كان يختار أنه لا يعتد بالركعة من لا يدرك الفاتحة ما لفظه‏:‏ وهو الذي يختاره اهـ‏.‏ فالعجب ممن يدعي الإجماع والمخالف مثل هؤلاء‏.‏
وأما احتجاج الجمهور بحديث أبي بكرة حيث صلى خلف الصف مخافة أن تفوته الركعة فقال صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏زادك اللَّه حرصًا ولا تعد‏" ‏ ولم يؤمر بإعادة الركعة فليس فيها ما يدل على ما ذهبوا إليه لأنه كما لم يأمره بالإعادة لم ينقل إلينا أنه اعتد بها‏.‏ والدعاء له بالحرص لا يستلزم الاعتداد بها لأن الكون مع الإمام مأمور به سواء كان الشيء الذي يدركه المؤتم معتدًا به أم لا كما في حديثه‏:‏ ‏ "‏إذا جئتم إلى الصلاة ونحن سجود فاسجدوا ولا تعدوها شيئًا‏" ‏ أخرجه أبو داود وغيره على أن النبي صلى اللَّه عليه وآله وسلم قد نهى أبا بكر عن العود إلى مثل ذلك‏.‏
والاحتجاج بشيء قد نهي عنه لا يصح وقد أجاب ابن حزم في المحلى عن حديث أبي بكرة فقال‏:‏ إنه لا حجة لهم فيه لأنه ليس فيه اجتزاء بتلك الركعة ثم استدل على ما ذهب إليه من أنه لا بد في الاعتداد بالركعة من إدراك القيام والقراءة بحديث‏:‏ ‏ "‏ما أدركتم فصلوا وما فاتكم فأتموا‏" ‏ ثم جزم بأنه لا فرق بين فوت الركعة والركن والذكر المفروض لأن الكل فرض لا تتم الصلاة إلا به قال‏:‏ فهو مأمور بقضاء ما سبقه الإمام وإتمامه فلا يجوز تخصيص شيء من ذلك بغير نص آخر ولا سبيل إلى وجوده قال‏:‏ وقد أقدم بعضهم على دعوى الإجماع على ذلك وهو كاذب في ذلك لأنه قد روي عن أبي هريرة أنه لا يعتد بالركعة حتى يقرأ أم القرآن وروي القضاء أيضًا عن زيد بن وهب ثم قال‏:‏ فإن قيل أنه يكبر قائمًا ثم يركع فقد صار مدركًا للوقفة قلنا وهذه معصية أخرى وما أمر اللَّه تعالى قط ولا رسوله أن يدخل في الصلاة من غير الحال التي يجد الإمام عليها وأيضًا لا يجزئ قضاء شيء يسبق به من الصلاة إلا بعد سلام الإمام لا قبل ذلك‏.‏ وقال أيضًا في الجواب عن استدلالهم بحديث‏:‏ ‏ "‏من أدرك من الصلاة ركعة فقد أدرك الصلاة‏" ‏‏:‏ إنه حجة عليهم لأنه مع ذلك لا يسقط عنه قضاء ما لم يدرك من الصلاة انتهى‏.‏
ـ والحاصل ـ أن أنهض ما احتج به الجمهور في المقام حديث أبي هريرة باللفظ الذي ذكره ابن خزيمة لقوله فيه ‏ "‏قبل أن يقيم صلبه‏" ‏ كما تقدم‏.‏
وقد عرفت أن ذكر الركعة فيه مناف لمطلوبهم وابن خزيمة الذي عولوا عليه في هذه الرواية من القائلين بالمذهب الثاني كما عرفت ومن البعيد أن يكون هذا الحديث عنده صحيحًا ويذهب إلى خلافه‏.‏
ـ ومن الأدلة ـ على ما ذهبنا إليه في هذه المسألة حديث أبي قتادة وأبي هريرة المتفق عليهما بلفظ‏:‏ ‏ "‏ما أدركتم فصلوا وما فاتكم فأتموا‏" ‏ قال الحافظ في الفتح‏:‏ قد استدل بهما على أن من أدرك الإمام راكعًا لم يحتسب له تلك الركعة للأمر بإتمام ما فاته لأنه فاته القيام والقراءة فيه ثم قال‏:‏ وحجة الجمهور حديث أبي بكرة وقد عرفت الجواب عن احتجاجهم به‏.‏ وقد ألف السيد العلامة محمد بن إسماعيل الأمير رسالة في هذه المسألة ورجح مذهب الجمهور وقد كتبت أبحاثًا في الجواب عليها‏.‏
5 - وروى عبد اللَّه بن شداد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من كان له إمام فقراءة الإمام له قراءة‏" ‏‏.‏
رواه الدارقطني‏.‏ وقد روي مسندًا من طرق كلها ضعاف والصحيح أنه مرسل‏.‏
الحديث قال الدارقطني‏:‏ لم يسنده عن موسى بن أبي عائشة غير أبي حنيفة والحسن ابن عمارة وهما ضعيفان قال‏:‏ وروى هذا الحديث سفيان الثوري وشعبة وإسرائيل وشريك وأبو خالد الدالاني وأبو الأحوص وسفيان بن عيينة وحريث بن عبد الحميد وغيرهم عن موسى ابن أبي عائشة عن عبد اللَّه بن شداد مرسلًا عن النبي صلى اللَّه عليه وآله وسلم وهو الصواب انتهى‏.‏ قال الحافظ‏:‏ وهو مشهور من حديث جابر وله طرق عن جماعة من الصحابة كلها معلولة‏.‏ وقال في الفتح‏:‏ إنه ضعيف عند جميع الحفاظ وقد استوعب طرقه وعلله الدارقطني‏.‏
وقد احتج القائلون بأن الإمام يتحمل القراءة عن المؤتم في الجهرية الفاتحة وغيرها والجواب أنه عام لأن القراءة مصدر مضاف وهو من صيغ العموم وحديث عبادة المتقدم خاص فلا معارضة وقد تقدم الكلام على ذلك‏.‏
6 - وعن عمران بن حصين‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى الظهر فجعل رجل يقرأ خلفه سبح اسم ربك الأعلى فلما انصرف قال‏:‏ أيكم قرأ أو أيكم القارئ فقال الرجل‏:‏ أنا فقال‏:‏ لقد ظننت أن بعضكم خالجنيها‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏خالجنيها‏" ‏ أي نازعنيها‏.‏ ومعنى هذا الكلام الإنكار عليه في جهره أو رفع صوته بحيث أسمع غيره لا عن أصل القراءة بل فيه أنهم كانوا يقرؤون بالسورة في الصلاة السرية وفيه إثبات قراءة السورة في الظهر للإمام والمأموم‏.‏ قال النووي‏:‏ وهكذا الحكم عندنا ولنا وجه شاذ ضعيف أنه لا يقرأ المأموم السورة في السرية كما لا يقرؤها في الجهرية وهذا غلط لأنه في الجهرية يؤمر بالإنصات وهنا لا يسمع فلا معنى لسكوته من غير استماع ولو كان بعيدًا عن الإمام لا يسمع قراءته فالصحيح أنه يقرأ السورة لما ذكرناه انتهى‏.‏
وظاهر الأحاديث المنع من قراءة ما عدا الفاتحة من القرآن من غير فرق بين أن يسمع المؤتم الإمام أو لا يسمعه لأن قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏فلا تقرؤوا بشيء من القرآن إذا جهرت‏" ‏ يدل على النهي عن القراءة عند مجرد وقوع الجهر من الإمام وليس فيه ولا في غيره ما يشعر باعتبار السماع‏.‏


011-التأمين والجهر به مع القراءة

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أمن الإمام فأمنوا فإن من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه‏" ‏ وقال ابن شهاب‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول أمين‏" ‏‏.‏
رواه الجماعة إلا أن الترمذي لم يذكر قول ابن شهاب‏.‏ وفي رواية‏:‏ ‏ "‏إذا قال الإمام غير المغضوب عليهم ولا الضالين فقولوا آمين فإن الملائكة تقول آمين وإن الإمام يقول آمين فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه‏" ‏ رواه أحمد والنسائي‏.‏
وفي الباب عن علي عند ابن ماجه وعن بلال عند أبي داود‏.‏ وعن أبي موسى عند أبي عوانة‏.‏ وعن عائشة عند أحمد والطبراني وابن ماجه‏.‏ وعن ابن عباس عند ابن ماجه أيضًا وفي إسناده طلحة بن عمرو وقد تكلم فيه غير واحد من أهل العلم‏.‏
وعن سلمان عند الطبراني في الكبير وفيه سعيد بن بشير‏.‏ وعن ابن أم الحصين عند الطبراني في الكبير وفيه إسماعيل بن مسلم المكي وهو ضعيف‏.‏ وعن أبي هريرة حديث آخر سيأتي وحديث ثالث عند النسائي‏.‏ وعن وائل ثلاثة أحاديث سيأتي ذكرها في المتن والشرح وذكر الحافظ محمد ابن إبراهيم الوزير رحمه اللَّه أن في الباب أيضًا عن أم سلمة وسمرة انتهى‏.‏ وعن ابن شهاب مرسل كما في حديث الباب وفي الباب أيضًا عن علي حديث آخر عند أحمد بن عيسى في الأمالي وعنه موقوف عليه من طريق أبي خالد الواسطي في مجموع زيد بن علي وعنه أيضًا موقوف عليه آخر من فعله عند ابن أبي حاتم وقال‏:‏ هذا عندي خطأ‏.‏ وعن ابن الزبير من فعله عند الشافعي فهذه سبعة عشر حديثًا وثلاثة آثار‏.‏
قوله ‏ "‏إذا أمن الإمام‏" ‏ فيه مشروعية التأمين للإمام وقد تعقب بأن القضية شرطية فلا تدل على المشروعية ورد بأن إذا تشعر بتحقيق الوقوع كما صرح بذلك أئمة المعاني‏.‏
وقد ذهب مالك إلى أن الإمام لا يؤمن في الجهرية وفي رواية عنه مطلقًا‏.‏ وكذا روي عن أبي حنيفة والكوفيين وأحاديث الباب ترده‏.‏ وسيأتي منها ما هو أصرح من حديث أبي هريرة في مشروعيته للإمام وظاهر الرواية الأولى من الحديث أن المؤتم يوقع التأمين عند تأمين الإمام وظاهر الرواية الثانية منه أنه يوقعه عند قول الإمام غير المغضوب عليهم ولا الضالين‏.‏
وجمع الجمهور بين الروايتين بأن المراد بقوله ‏ "‏إذا أمن‏" ‏ أي أراد التأمين ليقع تأمين الإمام والمأموم معًا‏.‏ قال الحافظ‏:‏ ويخالفه رواية معمر عن ابن شهاب بلفظ‏:‏ ‏ "‏إذا قال الإمام ولا الضالين فقولوا آمين فإن الملائكة تقول آمين والإمام يقول آمين‏" ‏ قال‏:‏ أخرجها النسائي وابن السراج وهي الرواية الثانية من حديث الباب‏.‏ وقيل المراد بقوله ‏ "‏إذا قال ولا الضالين فقولوا آمين‏" ‏ أي إذا لم يقل الإمام آمين‏.‏ وقيل الأول لمن قرب من الإمام والثاني لمن تباعد عنه لأن جهر الإمام بالتأمين أخفض من جهره بالقراءة‏.‏ وقيل يؤخذ من الروايتين تخيير المأموم في قولها مع الإمام أو بعده قاله الطبري‏.‏ قال الخطابي‏:‏ وهذه الوجوه كلها محتملة وليست بدون الوجه الذي ذكروه يعني الجمهور‏.‏
قوله ‏ "‏فأمنوا‏" ‏ استدل به على مشروعية تأخير تأمين المأموم عن تأمين الإمام لأنه رتبه عليه بالفاء لكن قد تقدم في الجمع بين الراويتين أن المراد المقارنة وبذلك قال الجمهور‏.‏
قوله ‏ "‏تأمين الملائكة‏" ‏ قال النووي‏:‏ واختلف في هؤلاء الملائكة فقيل هم الحفظة وقيل غيرهم لقوله صلى اللَّه عليه وآله وسلم ‏ "‏من وافق قوله قول أهل السماء‏" ‏ وأجاب الأولون بأنه إذا قاله الحاضرون من الحفظة قاله من فوقهم حتى ينتهي إلى أهل السماء‏.‏ والمراد بالموافقة الموافقة في وقت التأمين فيؤمن مع تأمينهم قاله النووي‏.‏ قال ابن المنير‏:‏ الحكمة في إثبات الموافقة في القول والزمان أن يكون المأموم على يقظة للإتيان بالوظيفة في محلها‏.‏ وقال القاضي عياض‏:‏ معناه وافقهم في الصفة والخشوع والإخلاص‏.‏ قال الحافظ‏:‏ والمراد بتأمين الملائكة استغفارهم للمؤمنين‏.‏
قوله ‏ "‏آمين‏" ‏ هو بالمد والتخفيف في جميع الروايات وعن جميع القراء‏.‏ وحكى أبو نصر عن حمزة والكسائي الإمالة وفيه ثلاث لغات أخر شاذة القصر حكاه ثعلب وأنشد له شاهدًا وأنكره ابن درستويه وطعن في الشاهد بأنه لضرورة الشعر‏.‏ وحكى عياض ومن تبعه عن ثعلب أنه إنما أجازه في الشعر خاصة‏.‏ والثانية التشديد مع المد‏.‏ والثالثة التشديد مع القصر وخطأهما جماعة من أئمة اللغة‏.‏ وآمين من أسماء الأفعال ويفتح في الوصل لأنها مثل كيف ومعناه اللَّهم استجب عند الجمهور‏.‏ وقيل غير ذلك مما يرجع جميعه إلى هذا المعنى‏.‏ وقيل إنه اسم للَّه حكاه صاحب القاموس عن الواحدي‏.‏
ـ والحديث ـ يدل على مشروعية التأمين قال الحافظ‏:‏ وهذا الأمر عند الجمهور للندب‏.‏ وحكى ابن بزيزة عن بعض أهل العلم وجوبه على المأموم عملًا بظاهر الأمر‏.‏ وأوجبته الظاهرية على كل من يصلي‏.‏ والظاهر من الحديث الوجوب على المأموم فقط لكن لا مطلقًا بل مقيدًا بأن يؤمن الإمام وأما الإمام والمنفرد فمندوب فقط‏.‏
وحكى المهدي في البحر عن العترة جميعًا أن التأمين بدعة وقد عرفت ثبوته عن علي عليه السلام من فعله وروايته عن النبي صلى اللَّه عليه وآله وسلم في كتب أهل البيت وغيرهم على أنه قد حكى السيد العلامة الإمام محمد بن إبراهيم الوزير عن الإمام مهدي محمد بن المطهر وهو أحد أئمتهم المشاهير أنه قال في كتابه الرياض الندية‏:‏ إن رواة التأمين جم غفير قال‏:‏ وهو مذهب زيد بن علي وأحمد بن عيسى انتهى‏.‏
وقد استدل صاحب البحر على أن التأمين بدعة بحديث معاوية بن الحكم السلمي إن هذه صلاتنا لا يصلح فيها شيء من كلام الناس ولا يشك أن أحاديث التأمين خاصة وهذا عام وإن كانت أحاديثه الواردة عن جمع من الصحابة لا يقوى بعضها على تخصيص حديث واحد من الصحابة مع أنها مندرجة تحت العمومات القاضية بمشروعية مطلق الدعاء في الصلاة لأن التأمين دعاء فليس في الصلاة تشهد وقد أثبتته العترة فما هو جوابهم في إثباته فهو الجواب في إثبات ذلك على أن المراد بكلام الناس في الحديث هو تكليمهم لأنه اسم مصدر كلم لا تكلم‏.‏
ويدل على أن ذلك السبب المذكور في الحديث‏.‏ وأما القدح في مشروعية التأمين بأنه من طريق وائل بن حجر فهو ثابت من طريق غيره في كتب أهل البيت وغيرها فإنه مروي من جهة ذلك العدد الكثير‏.‏
وأما ما رواه في الجامع الكافي عن القاسم بن إبراهيم أن آمين ليست من لغة العرب فهذه كتب اللغة بأجمعها على ظهر البسيطة‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا تلا غير المغضوب عليهم ولا الضالين قال‏:‏ آمين حتى يسمع من يليه من الصف الأول‏" ‏‏.‏
رواه أبو داود وابن ماجه وقال‏:‏ ‏ "‏حتى يسمعها أهل الصف الأول فيرتج بها المسجد‏" ‏‏.‏
الحديث أخرجه أيضًا الدارقطني وقال‏:‏ إسناده حسن والحاكم وقال‏:‏ صحيح على شرطهما‏.‏ والبيهقي وقال‏:‏ حسن صحيح‏.‏ وأشار إليه الترمذي وهو يدل على مشروعية التأمين للإمام ومشروعية الجهر به وقد تقدم الخلاف في ذلك‏.‏ واستدلوا على مشروعية الجهر به بحديث عائشة مرفوعًا عند أحمد وابن ماجه والطبراني بلفظ‏:‏ ‏ "‏ما حسدتكم اليهود على شيء ما حسدتكم على السلام والتأمين‏" ‏ وحديث ابن عباس عند ابن ماجه بلفظ‏:‏ قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما حسدتكم اليهود على شيء ما حسدتكم على قول آمين فأكثروا من قول آمين‏" ‏ اهـ‏.‏
3 - وعن وائل بن حجر قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم قرأ غير المغضوب عليهم ولا الضالين فقال آمين يمد بها صوته‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا الدارقطني وابن حبان وزاد أبو داود‏:‏ ‏ "‏ورفع بها صوته‏" ‏ قال الحافظ‏:‏ وسنده صحيح وصححه الدارقطني وأعله ابن القطان بحجر بن عنبس وقال‏:‏ إنه لا يعرف وخطأه الحافظ وقال‏:‏ إنه ثقة معروف قيل له صحبة ووثقه يحيى بن معين وغيره وروى الحديث ابن ماجه وأحمد والدارقطني من طريق أخرى بلفظ‏:‏ ‏ "‏وخفض بها صوته‏" ‏ وقد أعلت باضطراب شعبة في إسنادها ومتنها ورواها سفيان ولم يضطرب في الإسناد ولا المتن‏.‏
قال ابن القطان‏:‏ اختلف شعبة وسفيان فقال شعبة‏:‏ خفض وقال الثوري‏:‏ رفع‏.‏ وقال شعبة‏:‏ حجر أبو عنبس وقال الثوري‏:‏ حجر بن عنبس وصوب البخاري وأبو زرعة قول الثوري‏.‏
وقد جزم ابن حبان في الثقات أن كنيته كاسم أبيه فيكون ما قالاه صوابًا‏.‏ وقال البخاري‏:‏ إن كنيته أبو السكن ولا مانع من أن يكون له كنيتان وقد ورد الحديث من طرق ينتفي بها إعلاله بالاضطراب من شعبة ولم يبق إلا التعارض بين شعبة وسفيان وقد رجحت رواية سفيان بمتابعة اثنين له بخلاف شعبة فلذلك جزم النقاد بأن روايته أصح كما روي ذلك عن البخاري وأبي زرعة‏.‏ وقد حسن الحديث الترمذي قال ابن سيد الناس‏:‏ ينبغي أن يكون صحيحًا‏.‏
‏ "‏وهو يدل‏" ‏ على مشروعية التأمين للإمام والجهر ومد الصوت به قال الترمذي‏:‏ وبه يقول غير واحد من أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين ومن بعدهم يرون أن الرجل يرفع صوته بالتأمين ولا يخفيها وبه يقول الشافعي وأحمد وإسحاق اهـ‏.‏


012-من لم يحسن فرض القراءة

1 - عن رفاعة بن رافع‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم علم رجلًا الصلاة فقال‏:‏ إن كان معك قرآن فاقرأ وإلا فاحمد اللَّه وكبره وهلله ثم اركع‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏
2 - وعن عبد اللَّه بن أبي أوفى قال‏:‏ ‏ "‏جاء رجل إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إني لا أستطيع أن آخذ شيئًا من القرآن فعلمني ما يجزئني قال‏:‏ قل سبحان اللَّه والحمد للَّه ولا إله إلا اللَّه واللَّه أكبر ولا حول ولا قوة إلا باللَّه‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي والدارقطني ولفظه فقال‏:‏ ‏ "‏إني لا أستطيع أن أتعلم القرآن فعلمني ما يجزئني في صلاتي‏" ‏ فذكره‏.‏
أما الحديث الأول فهو طرف من حديث المسيء صلاته وأخرجه النسائي أيضًا وقال الترمذي‏:‏ حديث رفاعة حسن‏.‏
وأما الحديث الثاني فأخرجه أيضًا ابن الجارود وابن حبان والحاكم وفي إسناده إبراهيم ابن إسماعيل السكسكي وهو من رجال البخاري لكن عيب عليه إخراج حديثه وضعفه النسائي‏.‏
وقال ابن القطان‏:‏ ضعفه قوم فلم يأتوا بحجة‏.‏ وقال ابن عدي‏:‏ لم أجد له حديثًا منكر المتن‏.‏ وذكره النووي في الخلاصة في فصل الضعيف‏.‏ وقال في شرح المهذب‏:‏ رواه أبو داود والنسائي بإسناد ضعيف اهـ ولم ينفرد بالحديث إبراهيم فقد رواه الطبراني وابن حبان في صحيحه أيضًا من طريق طلحة بن مصرف عن ابن أبي أوفى ولكن في إسناده الفضل بن موفق ضعفه أبو حاتم كذا قال الحافظ‏.‏
قوله ‏ "‏فاحمد اللَّه‏" ‏ الخ قيل قد عين الحديث الثاني لفظ الحمد والتكبير والتهليل المأمور به ولا يخفى أنه من التقييد بموافق المطلق‏.‏
قوله ‏ "‏إني لا أستطيع‏" ‏ رواه ابن ماجه بلفظ‏:‏ ‏ "‏إني لا أحسن من القرآن شيئًا‏" ‏ قال شارح المصابيح‏:‏ اعلم أن هذه الواقعة لا تجوز أن تكون في جميع الأزمان لأن من يقدر على تعلم هذه الكلمات لا محالة يقدر على تعلم الفاتحة بل تأويله لا أستطيع أن أتعلم شيئًا من القرآن في هذه الساعة وقد دخل على وقت الصلاة فإذا فرغ من تلك الصلاة لزمه أن يتعلم‏.‏
ـ والحديثان ـ يدلان على أن الذكر المذكور يجزئ من لا يستطيع أن يتعلم القرآن وليس فيه ما يقتضي التكرار فظاهره أنها تكفي مرة‏.‏
وقد ذهب البعض إلى أنه يقوله ثلاث مرات والقائلون بوجوب الفاتحة في كل ركعة لعلهم يقولون بوجوبه في كل ركعة‏.‏


013-قراءة السورة بعد الفاتحة في الأوليين وهل تسن قراءتها في الأخريين أم لا

1 - عن أبي قتادة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الظهر في الأوليين بأم الكتاب وسورتين وفي الركعتين الأخريين بفاتحة الكتاب ويسمعنا الآية أحيانًا ويطول في الركعة الأولى ما لا يطيل في الثانية وهكذا في العصر وهكذا في الصبح‏" ‏‏.‏
متفق عليه‏.‏ ورواه أبو داود وزاد قال‏:‏ ‏ "‏فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى‏" ‏‏.‏
قوله ‏ "‏الأوليين‏" ‏ بتحتانيتين تثنية الأولى وكذا الأخريين‏.‏
قوله ‏ "‏وسورتين‏" ‏ أي في كل ركعة سورة ويدل على ذلك ما ثبت من حديث قتادة في رواية للبخاري بلفظ‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وسلم يقرأ في الركعتين من الظهر والعصر بفاتحة الكتاب وسورة سورة‏" ‏ وفيه دليل على إثبات القراءة في الصلاة السرية‏.‏
وقد أخرج أبو داود والنسائي عن ابن عباس أنه سئل‏:‏ ‏ "‏أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في الظهر والعصر فقال‏:‏ لا لا فقيل له‏:‏ فلعله كان يقرأ في نفسه فقال‏:‏ خمسًا هذه أشد من الأولى فكان عبدًا مأمورًا بلغ ما أرسل به‏" ‏ الحديث وهو كما قال الخطابي وهم من ابن عباس وقد أثبت القراءة في السرية أبو قتادة وخباب بن الأرت وغيرهما والإثبات مقدم على النفي‏.‏ وقد تردد ابن عباس في ذلك فروى عنه أبو داود أنه قال‏:‏ ‏ "‏لا أدري أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في الظهر والعصر أم لا‏" ‏ وفي هذه الرواية دليل على أنه اعتمد في الأولى على عدم الدراية لا على قرائن دلت على ذلك‏.‏
قوله ‏ "‏ويسمعنا الآية أحيانًا‏" ‏ فيه دلالة على جواز الجهر في السرية وهو يرد على من جعل الإسرار شرطًا لصحة الصلاة السرية وعلى من أوجب في الجهر سجود السهو‏.‏ وقوله ‏ "‏أحيانًا‏" ‏ يدل على أنه تكرر ذلك منه‏.‏
قوله ‏ "‏ويطول في الركعة الأولى‏" ‏ استدل به على استحباب تطويل الأولى على الثانية سواء كان التطويل بالقراءة بترتيلها مع استواء المقروء في الأوليين‏.‏
وقد قيل إن المستحب التسوية بين الأوليين فاستدلوا بحديث سعد عند البخاري ومسلم وغيرهما وسيأتي‏.‏ وكذلك استدلوا بحديث أبي سعيد الآتي عند مسلم وأحمد‏:‏ ‏ "‏أنه كان صلى اللَّه عليه وسلم يقرأ في الظهر في الأوليين في كل ركعة قدر ثلاثين آية‏" ‏ وفي رواية لابن ماجه‏:‏ ‏ "‏أن الذين حزروا ذلك كانوا ثلاثين من الصحابة‏" ‏ وجعل صاحب هذا القول تطويل الأولى المذكور في الحديث بسبب دعاء الاستفتاح والتعوذ‏.‏
وقد جمع البيهقي بين الأحاديث بأن الإمام يطول في الأولى إن كان منتظرًا لأحد وإلا سوى بين الأوليين‏.‏ وجمع ابن حبان بأن تطويل الأولى إنما كان لأجل الترتيل في قراءتها مع استواء المقروء في الأوليين‏.‏
قوله ‏ "‏وهكذا في الصبح‏" ‏ الخ فيه دليل على عدم اختصاص القراءة بالفاتحة وسورة في الأوليين وبالفاتحة فقط في الأخريين والتطويل في الأولى بصلاة الظهر بل ذلك هو السنة في جميع الصلوات‏.‏
قوله ‏ "‏فظننا أنه يريد‏" ‏ الخ فيه أن الحكمة في التطويل المذكور هي انتظار الداخل وكذا روى هذه الزيادة ابن خزيمة وابن حبان‏.‏ وقال القرطبي‏:‏ لا حجة فيه لأن الحكمة لا تعلل بها لخفائها وعدم انضباطها‏.‏
ـ والحديث ـ يدل على مشروعية القراءة بفاتحة الكتاب في كل ركعة وقد تقدم الكلام عليه وعلى قراءة سورة مع الفاتحة في كل واحدة من الأوليين وعلى جواز الجهر ببعض الآيات في السرية‏.‏
2 - وعن جابر بن سمرة قال‏:‏ ‏ "‏قال عمر لسعد‏:‏ لقد شكوك في كل شيء حتى الصلاة قال‏:‏ أما أنا فأمد في الأوليين وأحذف في الأخريين ولا آلو ما اقتديت به من صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ صدقت ذلك الظن بك أو ظني بك‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏شكوك‏" ‏ يعني أهل الكوفة وفي رواية للبخاري شكا أهل الكوفة سعدًا‏.‏
قوله ‏ "‏في كل شيء‏" ‏ قال الزبير بن بكار في كتاب النسب‏:‏ رفع أهل الكوفة عليه أشياء كشفها عمر فوجدها باطلة ولكن عزله واستعمل عليهم عمار بن ياسر‏.‏ قال خليفة‏:‏ استعمل عمارًا على الصلاة وابن مسعود على بيت المال وعثمان بن حنيف على مساحة الأرض‏.‏
قوله ‏ "‏فأمد‏" ‏ في رواية في الصحيحين فأركد في الأوليين وهما متقاربان‏.‏ قال القزاز‏:‏ أي أقيم طويلًا أطول فيهما القراءة ويحتمل التطويل لما هو أعم كالأذكار والقراءة والركوع والسجود والمعهود في التفرقة بين الركعات إنما هو في القراءة‏.‏
قوله ‏ "‏وأحذف‏" ‏ بفتح الهمزة وسكون الحاء المهملة قال الحافظ‏:‏ وكذا هو في جميع طرق هذا الحديث التي وقفت عليها لكن في رواية البخاري وأخف بضم الهمزة وكسر الخاء المعجمة والمراد بالحذف حذف التطويل وتقصيرهما عن الأوليين لا حذف أصل القراءة والإخلال بها فكأنه قال أحذف المد‏.‏
ـ وفيه دليل ـ على أن الأوليين من الرباعية متساويتان في الطول وكذا الأوليان من الثلاثية وقد تقدم الكلام على ذلك‏.‏ وفيه دليل أيضًا على تساوي الأخريين‏.‏
قوله ‏ "‏ولا آلو‏" ‏ بمد الهمزة من آلو وضم اللام بعدها أي لا أقصر في ذلك‏.‏
قوله ‏ "‏ذلك الظن بك‏" ‏ فيه جواز مدح الرجل الجليل في وجهه إذا لم يخف عليه فتنة بإعجاب ونحوه والنهي عن ذلك إنما هو لمن خيف عليه وقد جاءت أحاديث كثيرة ثابتة في الصحيح بالأمرين والمد في الأوليين يدل على قراءة زيادة على فاتحة الكتاب ولذا أورد المصنف الحديث دليلًا لقراءة السورة بعد الفاتحة‏.‏
3 - وعن أبي سعيد الخدري‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر قراءة خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشر آية وفي الآخريين قدر نصف ذلك‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث يدل على استحباب التطويل في الأوليين من الظهر والأخريين منه لأن الوقوف في كل واحدة من الأخريين منه مقدار خمس عشرة آية يدل على أنه صلى اللَّه عليه وسلم كان يقرأ بزيادة على الفاتحة لأنها ليست إلا سبع آيات‏.‏
وقوله ‏ "‏في الأخريين قدر خمس عشرة آية‏" ‏ أي في كل ركعة كما يشعر بذلك السياق‏.‏ ويدل أيضًا على استحباب التخفيف في صلاة العصر وجعلها على النصف من صلاة الظهر‏.‏ وقد روى مسلم وأبو داود والنسائي عن أبي سعيد من طريق أخرى هذا الحديث بدون قوله في كل ركعة ولفظه‏:‏ ‏ "‏فحزرنا قيامه في الركعتين الأوليين من الظهر‏" ‏ فينبغي حمل المطلق في هذه الرواية على المقيد بقوله في كل ركعة‏.‏
والحكمة في إطالة الظهر أنها في وقت غفلة بالنوم في القائلة فطولت ليدركها المتأخر والعصر ليست كذلك بل تفعل في تعب أهل الأعمال فخففت وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم كان يطول في الظهر تطويلًا زائدًا على هذا المقدار كما في حديث‏:‏ ‏ "‏إن صلاة الظهر كانت تقام ويذهب الذاهب إلى البقيع فيقضي حاجته ثم يأتي أهله فيتوضأ ويدرك النبي صلى اللَّه عليه وآله وسلم في الركعة الأولى مما يطيلها‏" ‏‏.


014-قراءة سورتين في كل ركعة وقراءة بعض سورة وتنكيس السور في ترتيبها وجواز تكريرها

1 - عن أنس قال‏:‏ ‏ "‏كان رجل من الأنصار يؤمهم في مسجد قبا فكان كلما افتتح سورة يقرأ بها لهم في الصلاة مما يقرأ به افتتح بقل هو اللَّه أحد حتى يفرغ منها ثم يقرأ سورة أخرى معها فكان يصنع ذلك في كل ركعة فلما أتاهم النبي صلى اللَّه عليه وآله وسلم أخبروه الخبر فقال‏:‏ وما يحملك على لزوم هذه السورة في كل ركعة قال‏:‏ إني أحبها قال‏:‏ حبك إياها أدخلك الجنة‏" ‏‏.‏
رواه الترمذي وأخرجه البخاري تعليقًا‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح غريب وأخرجه البزار والبيهقي والطبراني‏.‏
قوله ‏ "‏كان رجل‏" ‏ هو كلثوم بن الهدم ذكره ابن منده في كتاب التوحيد‏.‏ وقيل قتادة بن النعمان وقيل مكتوم بن هدم وقيل كرز بن هدم‏.‏
قوله ‏ "‏افتتح بقل هو اللَّه أحد‏" ‏ تمسك به من قال لا يشترط قراءة الفاتحة وأجيب بأن الراوي لم يذكر الفاتحة للعلم بأنه لا بد منها فيكون معناه افتتح سورة بعد الفاتحة أو أن ذلك قبل ورود الدليل على اشتراط الفاتحة‏.‏
قوله ‏ "‏فكان يصنع ذلك في كل ركعة‏" ‏ لفظ البخاري‏:‏ ‏ "‏فكلمه أصحابه وقالوا‏:‏ إنك تفتتح بهذه السورة لا ترى أنها تجزئك حتى تقرأ بأخرى فإما أن تقرأ بها وإما أن تدعها وتقرأ أخرى فقال‏:‏ ما أنا بتاركها إن أحببتم أن أؤمكم بذلك فعلت وإن كرهتم ذلك تركتكم وكانوا يرون أنه من أفضلهم وكرهوا أن يؤمهم غيره فلما أتاهم النبي صلى اللَّه عليه وآله وسلم أخبروه الخبر فقال‏:‏ يا فلان ما يمنعك أن تفعل ما يأمرك به أصحابك وما يحملك‏" ‏ الخ‏.‏
قوله ‏ "‏ما يحملك‏" ‏ أجابه عن الحامل على الفعل بأنه المحبة وحدها‏.‏
قوله ‏ "‏أدخلك الجنة‏" ‏ التبشير له بالجنة يدل على الرضا بفعله وعبر بالفعل الماضي وإن كان الدخول مستقبلًا تنبيهًا على تحقق الوقوع كما نص عليه أئمة المعاني قال ناصر الدين ابن المنير‏:‏ في هذا الحديث إن المقاصد تغير أحكام الفعل لأن الرجل لو قال إن الحامل له على إعادتها أنه لا يحفظ غيرها لأمكن أن يأمره بحفظ غيرها لكنه اعتل بحبها فظهرت صحة قصده فصوبه‏.‏ قال‏:‏ وفيه دليل على جواز تخصيص بعض القرآن بميل النفس إليه والاستكثار منه ولا يعد ذلك هجرانًا لغيره‏.‏
ـ والحديث ـ يدل على جواز قراءة سورتين في كل ركعة مع فاتحة الكتاب على ذلك التأويل من غير فرق بين الأوليين والآخريين لأن قوله في كل ركعة يشمل الأخريين‏.‏
2 - وعن حذيفة قال‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائدة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها فمضى ثم افتتح النساء فقرأها ثم افتتح آل عمران فقرأها مترسلًا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ ثم ركع فجعل يقول سبحان ربي العظيم وكان ركوعه نحوًا من قيامه ثم قال سمع اللَّه لمن حمده ربنا لك الحمد ثم قام قيامًا طويلًا قريبًا مما ركع ثم سجد فقال سبحان ربي الأعلى فكان سجوده قريبًا من قيامه‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
قوله ‏ "‏فقلت يصلي بها في ركعة‏" ‏ قال النووي‏:‏ معناه ظننت أنه يسلم بها فيقسمها على ركعتين وأراد بالركعة الصلاة بكمالها وهي ركعتان ولا بد من هذا التأويل لينتظم الكلام بعده‏.‏
قوله ‏ "‏فمضى‏" ‏ معناه قرأ معظمها بحيث غلب على ظني أنه لا يركع الركعة الأولى إلا في آخر البقرة فحينئذ قلت يركع بها الركعة الأولى بها فجاوز وافتتح النساء‏.‏
قوله ‏ "‏ثم افتتح آل عمران‏" ‏ قال القاضي عياض‏:‏ فيه دليل لمن يقول أن ترتيب السور اجتهاد من المسلمين حين كتبوا المصحف وأنه لم يكن ذلك من ترتيب النبي صلى اللَّه عليه وآله وسلم بل وكله إلى أمته بعده قال‏:‏ وهذا قول مالك والجمهور واختاره القاضي أبو بكر الباقلاني‏.‏ قال ابن الباقلاني‏:‏ هو أصح القولين مع احتمالهما قال‏:‏ والذي نقوله إن ترتيب السور ليس بواجب في الكتابة ولا في الصلاة ولا في الدرس ولا في التلقين والتعليم وإنه لم يكن من النبي صلى اللَّه عليه وآله وسلم في ذلك نص ولا يحرم مخالفته ولذلك اختلف ترتيب المصاحف قبل مصحف عثمان قال‏:‏ وأما من قال من أهل العلم أن ذلك بتوقيف من النبي صلى اللَّه عليه وسلم كما استقر في مصحف عثمان وإنما اختلفت المصاحف قبل أن يبلغهم التوقيف فيتأول قراءته صلى اللَّه عليه وسلم النساء ثم آل عمران هنا على أنه كان قبل التوقيف والترتيب قال‏:‏ ولا خلاف إنه يجوز للمصلي أن يقرأ في الركعة الثانية سورة قبل التي قرأها في الأولى وإنما يكره ذلك في ركعة ولمن يتلو في غير الصلاة قال‏:‏ وقد أباح بعضهم وتأول نهي السلف عن قراءة القرآن منكوسًا على من يقرأ من آخر السورة إلى أولها ولا خلاف أن ترتيب آيات كل سورة بتوقيف من اللَّه على ما بني عليه الآن في المصحف وهكذا نقلته الأمة عن نبيها صلى اللَّه عليه وآله وسلم‏.‏
قوله ‏ "‏فقرأها مترسلًا إذا مر بآية‏" ‏ الخ فيه استحباب الترسل والتسبيح عند المرور بآية فيها تسبيح والسؤال عند قراءة آية فيها سؤال والتعوذ عند تلاوة آية فيها تعوذ‏.‏
والظاهر استحباب هذه الأمور لكل قارئ من غير فرق بين المصلي وغيره وبين الإمام والمنفرد والمأموم وإلى ذلك ذهبت الشافعية‏.‏
قوله ‏ "‏ثم ركع فجعل يقول سبحان ربي العظيم‏" ‏ فيه استحباب تكريره هذا الذكر في الركوع وكذلك سبحان ربي الأعلى في السجود وإلى ذلك ذهب الشافعي وأصحابه والأوزاعي وأبو حنيفة والكوفيون وأحمد والجمهور‏.‏
وقال مالك‏:‏ لا يتعين ذلك للاستحباب وسيأتي الكلام على ذلك في باب الذكر في الركوع والسجود‏.‏
قوله ‏ "‏ثم قال سمع اللَّه لمن حمده ربنا لك الحمد ثم قام قيامًا طويلًا‏" ‏ فيه رد لما ذهب إليه أصحاب الشافعي من أن تطويل الاعتدال عن الركوع لا يجوز وتبطل به الصلاة وسيأتي الكلام على ذلك‏.‏
ـ والحديث ـ أيضًا يدل على استحباب تطويل صلاة الليل وجواز الائتمام في النافلة‏.‏
3 - وعن رجل من جهينة‏:‏ ‏ "‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقرأ في الصبح إذا زلزلت الأرض في الركعتين كلتيهما قال‏:‏ فلا أدري أنسي رسول اللَّه صلى اللَّه عليه وآله وسلم أم قرأ ذلك عمدًا‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وقد قدمنا أن جماعة من أئمة الحديث صرحوا بصلاحية ما سكت عنه أبو داود للاحتجاج وليس في إسناده مطعن بل رجاله رجال الصحيح وجهالة الصحابي لا تضر عند الجمهور وهو الحق‏.‏
قوله ‏ "‏يقرأ في الصبح إذا زلزلت‏" ‏ فيه استحباب قراءة سورة بعد الفاتحة وجواز قراءة قصار المفصل في الصبح‏.‏
قوله ‏ "‏فلا أدري أنسي‏" ‏ فيه دليل لمذهب الجمهور القائلين بجواز النسيان عليه صلى اللَّه عليه وآله وسلم وقد صرح بذلك حديث‏:‏ ‏ "‏إنما أنا بشر أنسى كما تنسون‏" ‏ ولكن فيما ليس طريقه البلاغ قالوا ولا يقر عليه بل لا بد أن يتذكره واختلفوا هل من شرط ذلك الفور أم يصح على التراخي قبل وفاته صلى اللَّه عليه وآله وسلم‏.‏
قوله ‏ "‏أم قرأ ذلك عمدًا‏" ‏ تردد الصحابي في أن إعادة النبي صلى اللَّه عليه وآله وسلم للسورة هل كان نسيانًا لكون المعتاد من قراءته أن يقرأ في الركعة الثانية غير ما قرأ به في الأولى فلا يكون مشروعًا لأمته أو فعله عمدًا لبيان الجواز فتكون الإعادة مترددة بين المشروعية وعدمها وإذا دار الأمر بين أن يكون مشروعًا أو غير مشروع فحمل فعله صلى اللَّه عليه وآله وسلم على المشروعية أولى لأن الأصل في أفعاله التشريع والنسيان على خلاف الأصل‏.‏ ونظيره ما ذكره الأصوليون فيما إذا تردد فعله صلى اللَّه عليه وآله وسلم بين أن يكون جبليًا أو لبيان الشرع والأكثر على التأسي به‏.‏
4 - وعن ابن عباس‏:‏ ‏(‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في ركعتي الفجر في الأولى منهما ‏ "‏قولوا آمنا باللَّه وما أنزل إلينا‏" ‏ الآية التي في البقرة وفي الآخرة ‏ "‏آمنا باللَّه واشهد بأنا مسلمون‏" ‏‏)‏ وفي رواية‏:‏ ‏(‏كان يقرأ في ركعتي الفجر ‏ "‏قولوا آمنا باللَّه وما أنزل إلينا‏" ‏ والتي في آل عمران ‏ "‏تعالوا إلى كلمة سواء بيننا وبينكم‏" ‏‏)‏‏.‏
رواهما أحمد ومسلم‏.‏
الروايات فيما كان يقرؤه صلى اللَّه عليه وآله وسلم في الركعتين قبل الفجر مختلفة‏.‏ فمنها ما ذكره المصنف‏.‏ ومنها ما في صحيح مسلم وغيره من حديث أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏ وقد ثبت في الصحيحين من حديث عائشة أنها قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخفف الركعتين اللتين قبل صلاة الصبح حتى إني لأقول هل قرأ فيهما بأم القرآن‏" ‏ وفي رواية‏:‏ ‏ "‏أقول لم يقرأ فيهما بفاتحة الكتاب‏" ‏‏.‏
ـ والحديث ـ يدل على استحباب قراءة الآيتين المذكورتين فيهما بعد قراءة فاتحة الكتاب لما ثبت في رواية لمسلم‏:‏ ‏ "‏أنه كان يقرأ فيهما بعد فاتحة الكتاب بقل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏ فتحمل الأحاديث التي لم يذكر فيها القراءة بفاتحة الكتاب كحديث الباب على هذه الرواية ويكون المصلي مخيرًا إن شاء قرأ مع فاتحة الكتاب في كل ركعة ما في حديث ابن عباس وإن شاء قرأ بعد الفاتحة قل يا أيها الكافرون في ركعة وقل هو اللَّه أحد في ركعة وإلى ذلك ذهب الجمهور‏.‏ وقال مالك وجمهور أصحاب الشافعي‏:‏ إنه لا يقرأ غير الفاتحة‏.‏ وقال بعض السلف‏:‏ لا يقرأ شيئًا وكلاهما خلاف هذه الأحاديث الصحيحة وسيأتي الكلام على ذلك في باب تأكيد ركعتي الفجر‏.‏ وقد استدل المصنف رحمه اللَّه بالحديث على جواز قراءة بعض سورة في الركعة كما فعل في ترجمة الباب‏.‏


015-جامع القراءة في الصلوات

1 - عن جابر بن سمرة‏:‏ ‏(‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الفجر بـ ‏) "‏ق والقرآن المجيد‏" ‏ "ونحوها وكان صلاته بعد إلى تخفيف‏" ‏ وفي رواية‏:‏ ‏ "‏كان يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏ وفي رواية‏:‏ ‏ "‏كان إذا دحضت الشمس صلى الظهر وقرأ بنحو من والليل إذا يغشى والعصر كذلك والصلوات كلها كذلك إلا الصبح فإنه كان يطيلها‏" ‏ رواه أبو داود‏.‏
قوله ‏(‏كان يقرأ في الفجر بـ ‏ "‏ق‏" ‏‏)‏ قد تقرر في الأصول أن كان تفيد الاستمرار وعموم الأزمان فينبغي أن يحمل قوله كان يقرأ في الفجر بـ ‏ "‏ق‏" ‏ على الغالب من حاله صلى اللَّه عليه وسلم أو تحمل على أنها لمجرد وقوع الفعل لأنها قد تستعمل لذلك كما قال ابن دقيق العيد لأنه قد ثبت أنه قرأ في الفجر ‏ "‏إذا الشمس كورت‏" ‏ عند الترمذي والنسائي من حديث عمرو بن حريث‏.‏ وثبت أنه صلى اللَّه عليه وسلم صلى بمكة الصبح فاستفتح سورة المؤمنين عند مسلم من حديث عبد اللَّه بن السائب‏.‏ وأنه قرأ بالطور ذكره البخاري تعليقًا من حديث أم سلمة‏.‏ وأنه كان يقرأ في ركعتي الفجر أو إحداهما ما بين الستين إلى المائة أخرجه البخاري ومسلم من حديث أبي برزة‏.‏ وأنه قرأ الروم أخرجه النسائي عن رجل من الصحابة‏.‏ وأنه قرأ المعوذتين أخرجه النسائي أيضًا من حديث عقبة بن عامر‏.‏ وأنه قرأ ‏ "‏إنا فتحنا لك فتحًا مبينًا‏" ‏ أخرجه عبد الرزاق عن أبي بردة‏.‏ وأنه قرأ الواقعة أخرجه عبد الرزاق أيضًا عن جابر بن سمرة‏.‏ وأنه قرأ بيونس وهود أخرجه ابن أبي شيبة في مصنفه عن أبي هريرة‏.‏ وأنه قرأ إذا زلزلت الأرض كما تقدم عند أبي داود وأنه قرأ ألم تنزيل السجدة وهل أتى على الإنسان أخرجه الشيخان من حديث ابن مسعود‏.‏
قوله ‏ "‏وكان يقرأ في الظهر بالليل والعصر نحو ذلك‏" ‏ ينبغي أن يحمل هذا على ما تقدم لأنه قد ثبت أنه صلى اللَّه عليه وآله وسلم كان يقرأ في الظهر والعصر بالسماء ذات البروج والسماء والطارق وشبههما أخرجه أبو داود والترمذي وصححه من حديث جابر بن سمرة‏.‏ وأنه كان يقرأ في الظهر بسبح اسم ربك الأعلى أخرجه مسلم عن جابر بن سمرة أيضًا‏.‏ وأنه قرأ من سورة لقمان والذاريات في صلاة الظهر أخرجه النسائي عن البراء‏.‏ وأنه قرأ في الأولى من الظهر بسبح اسم ربك الأعلى وفي الثانية هل أتاك حديث الغاشية أخرجه النسائي أيضًا عن أنس وثبت أنه كان يقرأ في الأوليين من صلاة الظهر بفاتحة الكتاب وسورتين يطول في الأولى ويقصر في الثانية عند البخاري وقد تقدم ولم يعين السورتين‏.‏ وتقدم أنه كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة وتقدم أيضًا أنه كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الآخريين قدر خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر خمس عشرة آية وفي الأخريين قدر نصف ذلك‏.‏
وثبت عن أبي سعيد عند مسلم وغيره أنه قال‏:‏ ‏(‏كنا نحزر قيام رسول اللَّه صلى اللَّه عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في الركعتين الأخريين قدر النصف من ذلك وحزرنا قيامه في الركعتين الأوليين من العصر على قدر قيامه في الآخرتين من الظهر وفي الآخريين من العصر على النصف من ذلك‏.‏
قوله ‏ "‏وفي الصبح أطول من ذلك‏" ‏ قال العلماء‏:‏ لأنها تفعل في وقت الغفلة بالنوم في آخر الليل فيكون في التطويل انتظار للمتأخر‏.‏ قال النووي حاكيًا عن العلماء‏:‏ إن السنة أن تقرأ في الصبح والظهر بطوال المفصل ويكون الصبح أطول وفي العشاء والعصر بأوساط المفصل وفي المغرب بقصاره قال‏:‏ قالوا والحكمة في إطالة الصبح والظهر أنهما في وقت غفلة بالنوم آخر الليل وفي القائلة فطولتا ليدركهما المتأخر بغفلة ونحوها والعصر ليست كذلك بل تفعل في وقت تعب أهل الأعمال فخففت عن ذلك والمغرب ضيقة الوقت فاحتيج إلى زيادة تخفيفها لذلك ولحاجة الناس إلى عشاء صائمهم وضيفهم والعشاء في وقت غلبة النوم والنعاس ولكن وقتها واسع فأشبهت العصر انتهى‏.‏
وكون السنة في صلاة المغرب القراءة بقصار المفصل غير مسلم فقد ثبت أنه صلى اللَّه عليه وآله وسلم قرأ فيها بسورة الأعراف والطور والمرسلات كما يأتي في أحاديث هذا الباب‏.‏ وثبت أنه صلى اللَّه عليه وسلم قرأ فيها بالأعراف في الركعتين جميعًا أخرجه ابن أبي شيبة في مصنفه عن أبي أيوب‏.‏ وقرأ بالدخان أخرجه النسائي وأخرج البخاري عن مروان بن الحكم قال‏:‏ ‏ "‏قال لي زيد بن ثابت‏:‏ ما لك تقرأ في المغرب بقصار المفصل وقد سمعت رسول اللَّه صلى اللَّه عليه وسلم يقرأ بطولى الطوليين‏" ‏ والطوليان هما الأعراف والأنعام‏.‏ وثبت أنه قرأ صلى اللَّه عليه وسلم فيه بالذين كفروا وصدوا عن سبيل اللَّه أخرجه ابن حبان من حديث ابن عمر وسيأتي بقية الكلام في آخر الباب‏.‏
2 - وعن جبير بن مطعم قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في المغرب بالطور‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله ‏(‏بالطور‏)‏ أي بسورة الطور‏.‏ قال ابن الجوزي‏:‏ يحتمل أن يكون الباء بمعنى من كقوله تعالى ‏ "‏يشرب بها عباد اللَّه‏" ‏ وهو خلاف الظاهر وقد ورد في الأحاديث ما يشعر بأنه قرأ السورة كلها فعند البخاري في التفسير بلفظ‏:‏ ‏(‏سمعته يقرأ في المغرب بالطور فلما بلغ هذه الآية ‏ "‏أم خلقوا من غير شيء أم هم الخالقون‏" ‏ الآيات إلى قوله المصيطرون كاد قلبي يطير‏)‏ وقد ادعى الطحاوي أنه لا دلالة في شيء من الأحاديث على تطويل القراءة لاحتمال أن يكون المراد أنه قرأ بعض السورة ثم استدل لذلك بما رواه من طريق هشيم عن الزهري في حديث جبير بلفظ‏:‏ ‏(‏سمعته يقرأ ‏ "‏إن عذاب ربك لواقع‏" ‏‏)‏ قال‏:‏ فأخبر أن الذي سمعه من هذه السورة هو هذه الآية خاصة وليس في السياق ما يقتضي قوله خاصة‏.‏
وحديث البخاري المتقدم يبطل هذه الدعوى وقد ثبت في رواية أنه سمعه يقرأ والطور وكتاب مسطور‏.‏ ومثله لابن سعد وزاد في أخرى‏:‏ ‏ "‏فاستمعت قراءته حتى خرجت من المسجد‏" ‏ وأيضًا لو كان اقتصر على قراءة تلك الآية كما زعم لما كان لإنكار زيد بن ثابت على مروان كما في الحديث المتقدم معنى لأن الآية أقصر من قصار المفصل وقد روي أن زيدًا قال له‏:‏ ‏ "‏إنك تخفف القراءة في الركعتين من المغرب فو اللَّه لقد كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ فيهما بسورة الأعراف في الركعتين جميعًا‏" ‏ أخرج هذه الرواية ابن خزيمة وقد ادعى أبو داود نسخ التطويل ويكفي إبطال هذه الدعوى حديث أم الفضل الآتي‏.‏
وقد ذهب إلى كراهة القراءة في المغرب بالسور الطوال مالك وقال الشافعي‏:‏ لا أكره ذلك بل استحبه‏.‏ قال الحافظ‏:‏ والمشهور عند الشافعية أنه لا كراهة ولا استحباب انتهى‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن أم الفضل بنت الحارث سمعته وهو يقرأ والمرسلات عرفًا فقال‏:‏ يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت من رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ بها في المغرب‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏ "‏أن أم الفضل‏" ‏ هي والدة ابن عباس الراوي عنها وبذلك صرح الترمذي فقال عن أمه أم الفضل واسمها لبابة بنت الحارث الهلالية ويقال إنها أول امرأة أسلمت بعد خديجة‏.‏
قوله ‏ "‏سمعته‏" ‏ أي سمعت ابن عباس وفيه التفات لأن ظاهر السياق أن يقول سمعتني‏.‏
قوله ‏ "‏لقد ذكرتني‏" ‏ أي شيئًا نسيته‏.‏
قوله ‏ "‏إنها لآخر ما سمعت‏" ‏ الخ في رواية ثم ما صلى لنا بعدها حتى قبضه اللَّه‏.‏ وقد ثبت من حديث عائشة أن آخر صلاة صلاها النبي صلى اللَّه عليه وآله وسلم بأصحابه في مرض موته الظهر‏.‏ وطريق الجمع أن عائشة حكت آخر صلاة صلاها في المسجد لقرينة قولها بأصحابه والتي حكتها أم الفضل كانت في بيته كما روى ذلك النسائي ولكنه يشكل على ذلك ما أخرجه الترمذي عن أم الفضل بلفظ‏:‏ ‏ "‏خرج إلينا رسول اللَّه صلى اللَّه عليه وآله وسلم وهو عاصب رأسه في مرضه فصلى المغرب‏" ‏ ويمكن حمل قولها خرج إلينا أنه خرج من مكانه الذي كان فيه راقدًا إلى من في البيت‏.‏ وهذا الحديث يرد على من قال التطويل في صلاة المغرب منسوخ كما تقدم‏.‏
4 - وعن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قرأ في المغرب بسورة الأعراف فرقها في الركعتين‏" ‏‏.‏
رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا عمرو بن عثمان قال حدثنا بقية وأبو حيوة عن ابن أبي حمزة قال حدثنا هشام بن عروة عن أبيه عن عائشة فذكره وبقية وإن كان فيه ضعف فقد تابعه أبو حيوة وهو ثقة‏.‏ وقد أخرج نحوه ابن أبي شيبة في مصنفه عن أبي أيوب بلفظ‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم قرأ في المغرب بالأعراف في الركعتين جميعًا‏" ‏ وأخرج نحوه ابن خزيمة من حديث زيد بن ثابت كما تقدم‏.‏ ويشهد لصحته ما أخرجه البخاري وأبو داود والترمذي من حديث زيد بن ثابت‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم قرأ في المغرب بطولى الطوليين‏" ‏ زاد أبو داود‏:‏ ‏ "‏قلت وما طولى الطوليين قال الأعراف‏" ‏ قال الحافظ في الفتح‏:‏ إنه حصل الاتفاق على تفسير الطولى بالأعراف‏.‏
وقد استدل الخطابي وغيره بالحديث على امتداد وقت المغرب إلى غروب الشفق وكذلك استدل به المصنف رحمه اللَّه كما تقدم في باب وقت صلاة المغرب من أبواب الأوقات وتقدم الكلام على ذلك هنالك‏.‏
5 - وعن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ في المغرب قل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏‏.‏
رواه ابن ماجه‏.‏
6 - وفي حديث جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا معاذ أفتان أنت أو قال أفاتن أنت فلولا صليت بسبح اسم ربك الأعلى والشمس وضحاها والليل إذا يغشى‏" ‏‏.‏
متفق عليه‏.‏
أما الحديث الأول فقال الحافظ في الفتح‏:‏ ظاهر إسناده الصحة إلا أنه معلول قال الدارقطني‏:‏ أخطأ بعض رواته فيه وأخرج نحوه ابن حبان والبيهقي عن جابر بن سمرة وفي إسناده سعيد بن سماك وهو متروك‏.‏
قال الحافظ أيضًا‏:‏ والمحفوظ أنه قرأ بهما في الركعتين بعد المغرب‏.‏
وأما الحديث الثاني فقال في الفتح‏:‏ إن قصة معاذ كانت في العشاء وقد صرح بذلك البخاري في روايته لحديث جابر وسيأتي الخلاف في تعيين الصلاة وتعيين السورة التي قرأها معاذ في باب انفراد المؤتم لعذر‏.‏ ولفظ الحديث في البخاري أنه قال جابر ‏ "‏أقبل رجل بناضحين وقد جنح الليل فوافق معاذًا يصلي فترك ناضحيه وأقبل إلى معاذ فقرأ بسورة البقرة والنساء فانطلق الرجل وبلغه أن معاذًا نال منه فأتى النبي صلى اللَّه عليه وآله وسلم فشكا إليه معاذًا فقال النبي صلى اللَّه عليه وآله وسلم‏" ‏ إلى آخر ما ذكره المصنف‏.‏
قوله ‏ "‏فلولا صليت‏" ‏ أي فهلا صليت‏.‏
قوله ‏ "‏أفتان أنت أو قال أفاتن‏" ‏ قال ابن سيد الناس‏:‏ الأولى أن يكون للشك من الراوي لا من باب الرواية بالمعنى كما زعم بعضهم لما تحلت به صيغة فعال من المبالغة التي خلت عنها صيغة فاعل‏.‏
ـ والحديث ـ يدل على مشروعية القراءة في العشاء بأوساط المفصل كما حكاه النووي عن العلماء‏.‏ ويدل أيضًا على مشروعية التخفيف للإمام لما بينه النبي صلى اللَّه عليه وآله وسلم في بعض روايات حديث معاذ عند البخاري وغيره بلفظ‏:‏ ‏ "‏فإن فيهم الضعيف والسقيم والكبير‏" ‏ وفي لفظ له‏:‏ ‏ "‏فإن خلفه الضعيف والكبير وذا الحاجة‏" ‏ قال أبو عمر‏:‏ التخفيف لكل إمام أمر مجمع عليه مندوب عند العلماء إليه إلا أن ذلك إنما هو أقل الكمال وأما الحذف والنقصان فلا لأن رسول اللَّه صلى اللَّه عليه وآله وسلم قد نهى عن نقر الغراب ورأى رجلًا يصلي ولم يتم ركوعه وسجوده فقال له‏:‏ ‏ "‏ارجع فصل فإنك لم تصل‏" ‏ وقال‏:‏ ‏ "‏لا ينظر اللَّه عز وجل إلى من لا يقيم صلبه في ركوعه وسجوده‏" ‏ وقال أنس‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم أخف الناس صلاة في تمام‏" ‏ قال ابن دقيق العيد وما أحسن ما قال‏:‏ إن التخفيف من الأمور الإضافية فقد يكون الشيء خفيفًا بالنسبة إلى عادة قوم طويلًا بالنسبة إلى عادة آخرين انتهى‏.‏
ولعله يأتي إن شاء اللَّه تعالى للمقام مزيد تحقيق في باب ما يؤمر به الإمام من التخفيف من أبواب صلاة الجماعة‏.‏ وسيذكر المصنف طرفًا من حديث معاذ في باب انفراد المأموم لعذر‏.‏ وفي باب هل يقتدي المفترض بالمتنفل أم لا وسنذكر إن شاء اللَّه في شرحه هنالك بعضًا من فوائده التي لم يذكرها ههنا‏.‏
7 - وعن سليمان بن يسار عن أبي هريرة أنه قال‏:‏ ‏ "‏ما رأيت رجلًا أشبه صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم من فلان لإمام كان بالمدينة قال سليمان‏:‏ فصليت خلفه فكان يطيل الأوليين من الظهر ويخفف الآخرتين ويخفف العصر ويقرأ في الأوليين من المغرب بقصار المفصل ويقرأ في الأوليين من العشاء من وسط المفصل ويقرأ في الغداة بطوال المفصل‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث قال الحافظ في الفتح‏:‏ صححه ابن خزيمة وغيره وقال في بلوغ المرام‏:‏ إن إسناده صحيح‏.‏
ـ والحديث ـ استدل به على مشروعية ما تضمنه من القراءة في الصلوات لما عرفت من إشعار لفظ كان بالمداومة‏.‏ وقيل في الاستدلال به على ذلك نظر لأن قوله أشبه صلاة يحتمل أن يكون في معظم الصلاة لا في جميع أجزائها وقد تقدم نظير هذا ويمكن أن يقال في جوابه إن الخبر ظاهر في المشابهة في جميع الأجزاء فيحمل على عمومه حتى يثبت ما يخصصه وقد تقدم الكلام في صلاة الصبح والظهر والعصر وأما المغرب فقد عرفت ما تقدم من الأحاديث الدالة على أنه صلى اللَّه عليه وآله وسلم لم يستمر على قراءة قصار المفصل فيها بل قرأ فيها بطولى الطوليين وبطوال المفصل وكانت قراءته في آخر صلاة صلاها بالمرسلات في صلاة المغرب كما تقدم‏.‏
قال الحافظ في الفتح‏:‏ وطريق الجمع بين هذه الأحاديث أنه صلى اللَّه عليه وآله وسلم كان أحيانًا يطيل القراءة في المغرب إما لبيان الجواز وإما لعلمه بعدم المشقة على المأمومين ولكنه يقدح في هذا الجمع ما في البخاري وغيره من إنكار زيد بن ثابت على مروان مواظبته على قصار المفصل في المغرب ولو كانت قراءته صلى اللَّه عليه وآله وسلم السور الطويلة في المغرب لبيان الجواز لما كان ما فعله مروان من المواظبة على قصار المفصل إلا محض السنة ولم يحسن من هذا الصحابي الجليل إنكار ما سنه رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يفعل غيره إلا لبيان الجواز ولو كان الأمر كذلك لما سكت مروان عن الاحتجاج بمواظبته صلى اللَّه عليه وآله وسلم على ذلك في مقام الإنكار عليه‏.‏
وأيضًا بيان الجواز يكفي فيه مرة واحدة‏.‏ وقد عرفت أنه قرأ بالسور الطويلة مرات متعددة وذلك يوجب تأويل لفظ كان الذي استدل به على الدوام بمثل ما قدمنا‏.‏ فالحق أن القراءة في المغرب بطوال المفصل وقصاره وسائر السور سنة والاقتصار على نوع من ذلك إن انضم إليه اعتقاد أنه السنة دون غيره مخالف لهديه صلى اللَّه عليه وآله وسلم‏.‏
قوله ‏ "‏بقصار المفصل‏" ‏ قد اختلف في تفسير المفصل على عشرة أقوال ذكرها صاحب القاموس وغيره وقد ذكرناها في باب وقت صلاة المغرب من أبواب الأوقات‏.‏
قوله ‏ "‏ويقرأ في الأوليين من العشاء من وسط المفصل‏" ‏ قد تقدم في حديث معاذ ‏ "‏أن النبي صلى اللَّه عليه وسلم أمره بالقراءة بسبح اسم ربك الأعلى والشمس وضحاها والليل إذا يغشى‏" ‏ وهذه السور من أوساط المفصل وزاد مسلم‏:‏ ‏ "‏أنه أمره بقراءة اقرأ باسم ربك الذي خلق‏" ‏ وزاد عبد الرزاق الضحى وفي رواية للحميدي بزيادة‏:‏ ‏ "‏والسماء ذات البروج والسماء والطارق‏" ‏ وقد عرفت أن قصة معاذ كانت في صلاة العشاء وثبت أنه كان صلى اللَّه عليه وآله وسلم يقرأ في صلاة العشاء بالشمس وضحاها ونحوها من السور أخرجه أحمد والنسائي والترمذي وحسنه من حديث بريدة وأنه قرأ فيها بالتين والزيتون أخرجه البخاري ومسلم والترمذي من حديث البراء‏.‏ وأنه قرأ بإذا السماء انشقت أخرجه البخاري من حديث أبي هريرة‏.‏


016-الحجة في الصلاة بقراءة ابن مسعود وأُبيَّ وغيرهما ممن أُثني على قراءته

1 - عن عبد اللَّه بن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خذوا القرآن من أربعة من ابن أم عبد فبدأ به ومعاذ بن جبل وأُبيَّ بن كعب وسالم مولى أبي حذيفة‏" ‏
رواه أحمد والبخاري والترمذي وصححه‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من أحب أن يقرأ القرآن غضًا كما أنزل فليقرأه على قراءة ابن أم عبد‏" ‏‏.‏
رواه أحمد‏.‏
حديث أبي هريرة أخرجه أيضًا أبو يعلى والبزار وفيه جرير بن أيوب البجلي وهو متروك لكنه أخرجه بهذا اللفظ البزار والطبراني في الكبير والأوسط من حديث عمار بن ياسر قال في مجمع الزوائد‏:‏ ورجال البزار ثقات‏.‏
قوله ‏ "‏ابن أم عبد‏" ‏ هو عبد اللَّه بن مسعود وقد روي أنه لم يحفظ القرآن جميعًا في عصره صلى اللَّه عليه وآله وسلم إلا هؤلاء الأربعة‏.‏
والمصنف رحمه اللَّه عقد هذا الباب للرد على من يقول أنها لا تجزئ في الصلاة إلا قراءة السبعة القراء المشهورين قالوا لأن ما نقل آحاديًا ليس بقرآن ولم تتواتر إلا السبع دون غيرها فلا قرآن إلا ما اشتملت عليه وقد رد هذا الاشتراط إمام القراآت الجزري فقال في النشر‏:‏ زعم بعض المتأخرين أن القرآن لا يثبت إلا بالتواتر ولا يخفى ما فيه لأنا إذا اشترطنا التواتر في كل حرف من حروف الخلاف انتفى كثير من أحرف الخلاف الثابتة عن هؤلاء السبعة وغيرهم وقال‏:‏ ولقد كنت أجنح إلى هذا القول ثم ظهر فساده وموافقة أئمة السلف والخلف على خلافه وقال‏:‏ القراءة المنسوبة إلى كل قارئ من السبعة وغيرهم منقسمة إلى المجمع عليه والشاذ غير أن هؤلاء السبعة لشهرتهم وكثرة الصحيح المجمع عليه في قراءتهم تركن النفس إلى ما نقل عنهم فوق ما نقل عن غيرهم اهـ‏.‏ فانظر كيف جعل اشتراط التواتر قولًا لبعض المتأخرين وجعل قول أئمة السلف والخلف على خلافه‏.‏
وقال أيضًا في النشر‏:‏ كل قراءة وافقت العربية ولو بوجه ووافقت أحد المصاحف العثمانية ولو احتمالًا وصح إسنادها فهي القراءة الصحيحة التي لا يجوز ردها ولا يحل إنكارها بل هي من الأحرف السبعة التي نزل بها القرآن ووجب على الناس قبولها سواء كانت عن الأئمة السبعة أم عن العشرة أم غيرهم من الأئمة عن المقبولين ومتى اختل ركن من هذه الأركان الثلاثة أطلق عليها ضعيفة أو شاذة أو باطلة سواء كانت عن السبعة أو عمن هو أكبر منهم هذا هو الصحيح عند أئمة التحقيق من السلف والخلف صرح بذلك المدني والمكي والمهدوي وأبو شامة وهو مذهب السلف الذي لا يعرف من أحدهم خلافه قال أبو شامة في المرشد الوجيز‏:‏ لا ينبغي أن يغتر بكل قراءة تعزى إلى أحد هؤلاء السبعة ويطلق عليها لفظ الصحة وأنها نزلت هكذا إلا إذا دخلت في تلك الضابطة وحينئذ لا ينفرد مصنف عن غيره ولا يختص ذلك بنقلها عنهم بل إن نقلت عن غيرهم من القراء فذلك لا يخرجها عن الصحة فإن الاعتماد على استجماع تلك الأوصاف لا على من تنسب إليه إلى آخر كلام الجزري الذي حكاه عنه صاحب الإتقان‏.‏
وقال أبو شامة‏:‏ شاع على ألسنة جماعة من المقرئين المتأخرين وغيرهم من المقلدين أن السبع كلها متواترة أي كل حرف مما يروى عنهم قالوا والقطع بأنها منزلة من عند اللَّه واجب ونحن نقول بهذا القول ولكن فيما أجمعت على نقله عنهم الطرق واتفقت عليه الفرق من غير نكير فلا أقل من اشتراط ذلك إذ لم يتفق التواتر في بعضها اهـ‏.‏
إذا تقرر لك إجماع أئمة السلف والخلف على عدم تواتر كل حرف من حروف القراآت السبع وعلى أنه لا فرق بينها وبين غيرها إذا وافق وجهًا عربيًا وصح إسناده ووافق الرسم ولو احتمالًا بما نقلناه عن أئمة القراء تبين لك صحة القراءة في الصلاة بكل قراءة متصفة بتلك الصفة سواء كانت من قراءة الصحابة المذكورين في الحديث أو من قراءة غيرهم وقد خالف هؤلاء الأئمة النويري المالكي في شرح الطيبة فقال عند شرح قول الجزري فيها‏:‏
فكل ما وافق وجه نحوي * وكان للرسم احتمالًا يحوي
وصح إسنادًا هو القرآن * فهذه الثلاثة الأركان
وكل ما خالف وجهًا أثبت * شذوذه لو أنه في السبعة
ما لفظه‏:‏ ظاهره أن القرآن يكتفى في ثبوته مع الشرطين المتقدمين بصحة السند فقط ولا يحتاج إلى التواتر وهذا قول حادث مخالف لإجماع الفقهاء والمحدثين وغيرهم من الأصوليين والمفسرين اهـ وأنت تعلم أن نقل مثل الإمام الجزري وغيره من أئمة القراءة لا يعارضه نقل النويري لما يخالفه لأنا إن رجعنا إلى الترجيح بالكثرة أو الخبرة بالفن أو غيرهما من المرجحات قطعنا بأن نقل أولئك الأئمة أرجح وقد وافقهم عليه كثير من أكابر الأئمة حتى إن الشيخ زكريا بن محمد الأنصاري لم يحك في غاية الوصول إلى شرح لب الأصول الخلاف لما حكاه الجزري وغيره عن أحد سوى ابن الحاجب‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم لأُبيَّ‏:‏ إن اللَّه أمرني أن أقرأ عليك لم يكن الذين كفروا‏" ‏ وفي رواية‏:‏ ‏ "‏أن أقرأ عليك القرآن قال‏:‏ وسماني لك‏.‏ قال‏:‏ نعم‏.‏ فبكى‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏أمرني أن أقرأ عليك‏" ‏ فيه استحباب قراءة القرآن على الحذاق فيه وأهل العلم به والفضل وإن كان القارئ أفضل من المقروء عليه وفيه منقبة شريفة لأُبيَّ بقراءته صلى اللَّه عليه وآله وسلم ولم يشاركه فيها أحد لا سيما مع ذكر اللَّه تعالى لاسمه ونصه عليه في هذه المنزلة الرفيعة‏.‏
قوله ‏ "‏لم يكن الذين كفروا‏" ‏ وجه تخصيص هذه السورة أنها وجيزة جامعة لقواعد كثيرة من أصول الدين وفروعه ومهماته والإخلاص وتطهير القلوب وكان الوقت يقتضي الاختصار‏.‏
قوله ‏ "‏وسماني لك‏" ‏ فيه جواز الاستثبات في الاحتمالات وسببه ههنا أنه جوز أن يكون اللَّه تعالى أمر النبي صلى اللَّه عليه وسلم يقرأ على رجل من أمته ولم ينص عليه‏.‏
قوله ‏ "‏فبكى‏" ‏ فيه جواز البكاء للسرور والفرح بما يبشر الإنسان ويعطاه من معالي الأمور‏.‏ واختلفوا في وجه الحكمة في قراءته على أُبيَّ فقيل سببها أن يسن لأمته بذلك القراءة على أهل الإتقان والفضل ويتعلموا آداب القراءة ولا يأنف أحد عن ذلك‏.‏ وقيل التنبيه على جلالة أُبيَّ وأهليته لأخذ القرآن ولذلك كان بعده صلى اللَّه عليه وسلم رأسًا وإما ما في إقراء القرآن وهو أجل ناشريه أو من أجلهم‏.‏


017-السكتتين قبل القراءة وبعدها

1 - عن الحسن عن سمرة عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أنه كان يسكت سكتتين إذا استفتح الصلاة وإذا فرغ من القراءة كلها‏" ‏ وفي رواية‏:‏ ‏ "‏سكتة إذا كبر وسكتة إذا فرغ من قراءة غير المغضوب عليهم ولا الضالين‏" ‏‏.‏
روى ذلك أبو داود وكذلك أحمد والترمذي وابن ماجه بمعناه‏.‏
الحديث حسنه الترمذي وقد تقدم الكلام في سماع الحسن من سمرة لغير حديث العقيقة وقد صحح الترمذي حديث الحسن عن سمرة في مواضع من سننه‏.‏ منها حديث‏:‏ ‏ "‏نهى عن بيع الحيوان بالحيوان نسيئة‏" ‏ وحديث‏:‏ ‏ "‏جار الدار أحق بدار الجار‏" ‏ وحديث‏:‏ ‏ "‏لا تلاعنوا بلعنة اللَّه ولا بغضب اللَّه ولا بالنار‏" ‏ وحديث‏:‏ ‏ "‏الصلاة الوسطى صلاة العصر‏" ‏ فكان هذا الحديث على مقتضى تصرفه جديرًا بالتصحيح‏.‏ وقد قال الدارقطني‏:‏ رواة الحديث كلهم ثقات وفي الباب عن أبي هريرة عند أبي داود والنسائي بلفظ‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم كانت له سكتة إذا افتتح الصلاة‏" ‏‏.‏
قوله ‏ "‏إذا استفتح الصلاة‏" ‏ الغرض من هذه السكتة ليفرغ المأمومون من النية وتكبيرة الإحرام لأنه لو قرأ الإمام عقب التكبير لفات من كان مشتغلًا بالتكبير والنية بعض سماع القراءة‏.‏ وقال الخطابي‏:‏ إنما كان يسكت في الموضعين ليقرأ من خلفه فلا ينازعونه القراءة إذا قرأ‏.‏ قال اليعمري‏:‏ كلام الخطابي هذا في السكتة التي بعد قراءة الفاتحة وأما السكتة الأولى فقد وقع بيانها في حديث أبي هريرة السابق في باب الافتتاح‏:‏ ‏ "‏إنه كان يسكت بين التكبير والقراءة يقول اللَّهم باعد بيني وبين خطاياي‏" ‏ الحديث‏.‏
قوله ‏ "‏وإذا فرغ من القراءة كلها‏" ‏ قيل وهي أخف من السكتتين اللتين قبلها وذلك بمقدار ما تنفصل القراءة عن التكبير فقد نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الوصل فيه‏.‏
قوله ‏ "‏وسكتة إذا فرغ من قراءة غير المغضوب عليهم ولا الضالين‏" ‏ قال النووي عن أصحاب الشافعي‏:‏ يسكت قدر قراءة المأمومين الفاتحة قال‏:‏ ويختار الذكر والدعاء والقراءة سرًا لأن الصلاة ليس فيها سكوت في حق الإمام وقد ذهب إلى استحباب هذه السكتات الثلاث الأوزاعي والشافعي وأحمد وإسحاق‏.‏ وقال أصحاب الرأي ومالك‏:‏ السكتة مكروهة وهذه الثلاث السكتات قد دل عليها حديث سمرة باعتبار الروايتين المذكورتين‏.‏ وفي رواية في سنن أبي داود بلفظ‏:‏ ‏ "‏إذا دخل في صلاته وإذا فرغ من القراءة ثم قال بعد وإذا قال غير المغضوب عليهم ولا الضالين‏" ‏ واستحب أصحاب الشافعي سكتة رابعة بين ولا الضالين وبين آمين قالوا ليعلم المأموم أن لفظة آمين ليست من القرآن‏.‏


018-التكبير للركوع والسجود والرفع

1 - عن ابن مسعود قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يكبر في كل رفع وخفض وقيام وقعود‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أخرج نحوه البخاري ومسلم من حديث عمران بن حصين وأخرجا نحوه أيضًا من حديث أبي هريرة وأخرج نحوه البخاري من حديثه‏.‏ وفي الباب عن أنس عند النسائي‏.‏ وعن ابن عمر عند أحمد والنسائي‏.‏ وعن أبي مالك الأشعري عند ابن أبي شيبة‏.‏ وعن أبي موسى غير الحديث الذي سيذكره المصنف عند ابن ماجه‏.‏ وعن وائل بن حجر عند أبي داود وأحمد والنسائي وابن ماجه وفي الباب عن غير هؤلاء‏.‏ وسيأتي في هذا الكتاب بعض من ذلك‏.‏
ـ والحديث ـ يدل على مشروعية التكبير في كل خفض ورفع وقيام وقعود إلا في الرفع من الركوع فإنه يقول سمع اللَّه لمن حمده‏.‏ قال النووي‏:‏ وهذا مجمع عليه اليوم ومن الأعصار المتقدمة وقد كان فيه خلاف في زمن أبي هريرة وكان بعضهم لا يرى التكبير إلا للإحرام انتهى‏.‏
وقد حكى مشروعية التكبير في كل خفض ورفع الترمذي عن الخلفاء الأربعة وغيرهم ومن بعدهم من التابعين قال‏:‏ وعليه عامة الفقهاء والعلماء‏.‏ وحكاه ابن المنذر عن أبي بكر الصديق وعمر بن الخطاب وابن مسعود وابن عمر وجابر وقيس بن عباد والشافعي وأبي حنيفة والثوري والأوزاعي ومالك وسعيد بن عبد العزيز وعامة أهل العلم‏.‏
وقال البغوي في شرح السنة‏:‏ اتفقت الأمة على هذه التكبيرات‏.‏ قال ابن سيد الناس‏:‏ وقال آخرون لا يشرع إلا تكبير الإحرام فقط يحكى ذلك عن عمر بن الخطاب وقتادة وسعيد بن جبير وعمر بن عبد العزيز والحسن البصري ونقله ابن المنذر عن القاسم بن محمد وسالم بن عبد اللَّه بن عمر ونقله ابن بطال عن جماعة أيضًا منهم معاوية بن أبي سفيان وابن سيرين قال أبو عمر‏:‏ قال قوم من أهل العلم‏:‏ إن التكبير ليس بسنة إلا في الجماعة وأما من صلى وحده فلا بأس عليه أن لا يكبر‏.‏ وقال أحمد‏:‏ أحب إليَّ أن يكبر إذا صلى وحده في الفرض وأما في التطوع فلا‏.‏ وروي عن ابن عمر أنه كان لا يكبر إذا صلى وحده‏.‏
ـ واستدل ـ من قال بعدم مشروعية التكبير كذلك بما أخرجه أحمد وأبو داود عن ابن أبزى عن أبيه أنه صلى مع النبي صلى اللَّه عليه وآله وسلم فكان لا يتم التكبير‏.‏ وفي لفظ لأحمد إذا خفض ورفع‏.‏ وفي رواية فكان لا يكبر إذا خفض يعني بين السجدتين وفي إسناده الحسن بن عمران قال أبو زرعة‏:‏ شيخ ووثقه ابن حبان‏.‏
وحكي عن أبي داود الطيالسي أنه قال‏:‏ هذا عندي باطل وهذا لا يقوى على معارضة أحاديث الباب لكثرتها وصحتها وكونها مثبتة ومشتملة على الزيادة والأحاديث الواردة في هذا الباب أقل أحوالها الدالة على سنية التكبير في كل خفض ورفع‏.‏ وقد روى أحمد عن عمران بن حصين أن أول من ترك التكبير عثمان حين كبر وضعف صوته وهذا يحتمل أنه ترك الجهر‏.‏ وروى الطبري عن أبي هريرة أن أول من ترك التكبير معاوية وروى أبو عبيد أن أول من تركه زياد‏.‏ وهذه الروايات غير متنافية لأن زيادًا تركه بترك معاوية وكان معاوية تركه بترك عثمان وقد حمل ذلك جماعة من أهل العلم على الإخفاء وحكى الطحاوي أن بني أمية كانوا يتركون التكبير في الخفض دون الرفع وما هذه بأول سنة تركوها‏.‏ وقد اختلف القائلون بمشروعية التكبير فذهب جمهورهم إلى أنه مندوب فيما عدا تكبيرة الإحرام وقال أحمد في رواية عنه وبعض أهل الظاهر‏:‏ إنه يجب كله‏.‏
ـ واحتج الجمهور ـ على الندبية بأن النبي صلى اللَّه عليه وآله وسلم لم يعلمه المسيء صلاته ولو كان واجبًا لعلمه وأيضًا حديث ابن أبزى يدل على عدم الوجوب لأن تركه صلى اللَّه عليه وآله وسلم له في بعض الحالات لبيان الجواز والإشعار بعدم الوجوب وسيأتي دليل القائلين بالوجوب‏.‏ وأما الجواب بأنه صلى اللَّه عليه وآله وسلم لم يعلمه المسيء فممنوع بل قد أخرج أبو داود أن النبي صلى اللَّه عليه وآله وسلم قال للمسيء بلفظ‏:‏ ‏ "‏ثم يقول اللَّه أكبر ثم يركع حتى يطمئن مفاصله ثم يقول سمع اللَّه لمن حمده حتى يستوي قائمًا ثم يقول اللَّه أكبر ثم يسجد حتى يطمئن مفاصله ثم يقول اللَّه أكبر ويرفع رأسه حتى يستوي قاعدًا ثم يقول اللَّه أكبر ثم يسجد حتى يطمئن مفاصله ثم يرفع رأسه فيكبر فإذا فعل ذلك فقد تمت صلاته‏" ‏‏.‏
2 - وعن عكرمة قال‏:‏ ‏ "‏قلت لابن عباس صليت الظهر بالبطحاء خلف شيخ أحمق فكبر ثنتين وعشرين تكبيرة يكبر إذا سجد وإذا رفع رأسه فقال ابن عباس‏:‏ تلك صلاة أبي القاسم صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏ "‏الظهر‏" ‏ لم يكن ذلك في البخاري وإنما زاده الإسماعيلي وبذلك يصح عدد التكبير لأن في كل ركعة خمس تكبيرات فتقع في الرباعية عشرون تكبيرة مع تكبيرة الافتتاح والقيام مع التشهد الأول‏.‏ ولأحمد والطبراني عن عكرمة أنه قال‏:‏ ‏ "‏صلى بنا أبو هريرة‏" ‏‏.‏
قوله ‏ "‏تلك صلاة أبي القاسم‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏أوليس تلك صلاة أبي القاسم لا أم لك‏" ‏ وفي لفظ له‏:‏ ‏ "‏ثكلتك أمك سنة أبي القاسم صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
ـ والحديث ـ يدل على مشروعية تكبير الانتقال وقد تقدم الخلاف فيه‏.‏
3 - وعن أبي موسى قال‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم خطبنا فبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فأقيموا صفوفكم ثم ليؤمكم أحدكم فإذا كبر فكبروا وإذا قرأ فأنصتوا وإذا قال غير المغضوب عليهم ولا الضالين فقولوا آمين يجبكم اللَّه وإذا كبر وركع فكبروا واركعوا فإن الإمام يركع قبلكم ويرفع قبلكم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ فتلك بتلك وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا لك الحمد يسمع اللَّه لكم فإن اللَّه تعالى قال على لسان نبيه سمع اللَّه لمن حمده وإذا كبر وسجد فكبروا واسجدوا فإن الإمام يسجد قبلكم ويرفع قبلكم قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ فتلك بتلك وإذا كان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات للَّه السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏ وفي رواية بعضهم‏:‏ ‏ "‏وأشهد أن محمدًا‏" ‏‏.‏
قوله ‏ "‏فأقيموا صفوفكم‏" ‏ قال النووي‏:‏ هو مأمور به بإجماع الأمة قال‏:‏ وهو أمر ندب والإقامة تسويتها والاعتدال فيها وتتميمها الأول فالأول والتراص فيها‏.‏
قوله ‏ "‏ثم ليؤمكم أحدكم‏" ‏ فيه الأمر بالجماعة في المكتوبات وقد اختلفوا هل هو أمر ندب أو إيجاب وسيأتي بسط الكلام على ذلك إن شاء اللَّه تعالى‏.‏
قوله ‏ "‏فإذا كبر فكبروا‏" ‏ فيه أن المأموم لا يكبر قبل الإمام ولا معه بل بعده لأن الفاء للتعقيب وقد قدمنا المناقشة في هذا‏.‏
قوله ‏ "‏وإذا قرأ فأنصتوا‏" ‏ قد تقدم الكلام على هذه الزيادة في باب ما جاء في قراءة المأموم وإنصاته‏.‏
قوله ‏ "‏فإذا قرأ غير المغضوب عليهم ولا الضالين فقولوا آمين‏" ‏ استدل به على مشروعية أن يكون تأمين الإمام والمأموم متفقًا وقد تقدم الكلام على ذلك مستوفى‏.‏
قوله ‏ "‏يجبكم اللَّه‏" ‏ أي يستجب لكم وهذا حث عظيم على التأمين فيتأكد الاهتمام به‏.‏
قوله ‏ "‏فإذا كبر وركع إلى قوله فتلك بتلك‏" ‏ معناه اجعلوا تكبيركم للركوع وركوعكم بعد تكبيره وركوعه وكذلك رفعكم من الركوع بعد رفعه‏.‏ ومعنى تلك بتلك أي اللحظة التي سبقكم الإمام بها في تقدمه إلى الركوع تنجبر لكم بتأخيركم في الركوع بعد رفعه لحظة فتلك اللحظة بتلك اللحظة وصار قدر ركوعكم كقدر ركوعه وكذلك في السجود‏.‏
قوله ‏ "‏وإذا قال سمع اللَّه لمن حمده فقولوا‏" ‏ الخ فيه دلالة على استحباب الجهر من الإمام بالتسميع ليسمعوه فيقولون وفيه أيضًا دليل لمذهب من يقول لا يزيد المأموم على قوله ربنا لك الحمد ولا يقول معه سمع اللَّه لمن حمده‏.‏ وفيه خلاف وسيأتي بسطه في باب ما يقول في رفعه‏.‏ ومعنى سمع اللَّه لمن حمده أجاب دعاء من حمده ومعنى قوله يسمع اللَّه لكم يستجب لكم‏.‏
قوله ‏ "‏ربنا لك الحمد‏" ‏ هكذا هو بلا واو وقد جاءت الأحاديث الصحيحة بإثبات الواو وبحذفها والكل جائز ولا ترجيح لأحدهما على الآخر كذا قال النووي‏.‏ والظاهر أن إثبات الواو أرجح لأنها زيادة مقبولة‏.‏
قوله ‏ "‏وإذا كان عند القعدة‏" ‏ إلى آخر الحديث الكلام على بقية ألفاظه يأتي إن شاء اللَّه تعالى في أبواب التشهد‏.‏
وقد استدل بقوله ‏ "‏فليكن من أول قول أحدكم‏" ‏ على أنه يقول ذلك في أول جلوسه ولا يقول بسم اللَّه‏.‏ قال النووي‏:‏ وليس هذا الاستدلال بواضح لأنه قال فليكن من أول ولم يقل فليكن أول‏.‏
ـ والحديث ـ يدل على مشروعية تكبير النقل وقد استدل به القائلون بوجوبه كما تقدم وهو أخص من الدعوى لأنه أمر للمؤتم فقط وقد دفعه الجمهور بما تقدم من عدم ذكر تكبير الانتقال في حديث المسيء وقد عرفت ما فيه بحديث ابن أبزى المتقدم‏.‏


019-جهر الإمام بالتكبير ليسمع من خلفه وتبليغ الغير له عند الحاجة

1 - عن سعيد بن الحارث قال‏:‏ ‏ "‏صلى لنا أبو سعيد فجهر بالتكبير حين رفع رأسه من السجود وحين سجد وحين رفع وحين قام من الركعتين وقال هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه البخاري وهو لأحمد بلفظ أبسط من هذا‏.‏
الحديث يدل على مشروعية الجهر بالتكبير للانتقال وقد كان مروان وسائر بني أمية يسرون به ولهذا اختلف الناس لما صلى أبو سعيد هذه الصلاة فقام على المنبر فقال إني واللَّه ما أبالي اختلفت صلاتكم أم لم تختلف إني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم هكذا يصلي وقد عرفت مما سلف أن أول من ترك تكبير النقل أي الجهر به عثمان ثم معاوية ثم زياد ثم سائر بني أمية‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏اشتكى رسول اللَّه صلى اللَّه عليه وآله وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ ولمسلم والنسائي قال‏:‏ ‏ "‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم الظهر وأبو بكر خلفه فإذا كبر كبر أبو بكر يسمعنا‏" ‏‏.‏
الحديث يأتي وشرحه إن شاء اللَّه تعالى في باب الإمام ينتقل مأمومًا وقد ذكره المصنف هنا للاستدلال به على جواز رفع الصوت بالتكبير ليسمعه الناس ويتبعوه وأنه يجوز للمقتدي إتباع صوت المكبر وهذا مذهب الجمهور وقد نقل أنه إجماع قال النووي‏:‏ وما أراه يصح الإجماع فيه فقد نقل القاضي عياض عن مذهبهم أن منهم من أبطل صلاة المقتدي ومنهم من لم يبطلها ومنهم من قال إن أذن له الإمام في الإسماع صح الإقتداء به وإلا فلا ومنهم من أبطل صلاة المسمع ومنهم من صححها ومنهم من شرط إذن الإمام ومنهم من قال إن تكلف صوتًا بطلت صلاته وصلاة من ارتبط بصلاته وكل هذا ضعيف والصحيح جواز كل ذلك وصحة صلاة المسمع والسامع ولا يعتبر إذن الإمام‏.‏


020-هيئات الركوع

1 - عن أبي مسعود عقبة بن عمرو‏:‏ ‏ "‏أنه ركع فجافى يديه ووضع يديه على ركبتيه وفرج بين أصابعه من وراء ركبتيه وقال هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
2 - وفي حديث رفاعة بن رافع عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏وإذا ركعت فضع راحتيك على ركبتيك‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول طرف من حديث أبي مسعود‏.‏ والثاني طرف من حديث رفاعة بن رافع في وصف تعليمه صلى اللَّه عليه وآله وسلم للمسيء صلاته وكلاهما لا مطعن فيه فإن جميع رجال إسنادهما ثقات‏.‏
قوله ‏ "‏فجافى يديه‏" ‏ أي باعدهما عن جنبيه وهو من الجفاء وهو البعد عن الشيء‏.‏
قوله ‏ "‏وفرج بين أصابعه‏" ‏ أي فرق بينها جاعلًا لها وراء ركبتيه‏.‏
قوله ‏ "‏فضع راحتيك‏" ‏ تثنية راحة وهي الكف جمعها راح بغير تاء‏.‏
قوله ‏ "‏على ركبتيك‏" ‏ فيه رد على أهل التطبيق وسيأتي البحث في ذلك قريبًا‏.‏
ـ والحديثان ـ يدلان على مشروعية ما اشتملا عليه من هيئات الركوع ولا خلاف في شيء منها بين أهل العلم إلا للقائلين بمشروعية التطبيق‏.‏
3 - وعن مصعب بن سعد قال‏:‏ ‏ "‏صليت إلى جنب أبي فطبقت بين كفي ثم وضعتهما بين فخذي فنهاني عن ذلك وقال كنا نفعل هذا فأمرنا أن نضع أيدينا على الركب‏" ‏‏.‏
رواه الجماعة‏.‏
وفي الباب عن عمر عند النسائي والترمذي وصححه‏.‏ وعن أنس أشار إليه الترمذي أيضًا‏.‏ وعن أبي حميد الساعدي وأبي أسيد وسهل بن سعد ومحمد بن مسلمة إلى تمام عشرة من الصحابة عند الخمسة وقد تقدم‏.‏ وعن عائشة عند ابن ماجه‏.‏
قوله ‏ "‏مصعب بن سعد‏" ‏ يعني ابن أبي وقاص‏.‏
قوله ‏ "‏فطبقت‏" ‏ التطبيق الإلصاق بين باطني الكفين حال الركوع وجعلهما بين الفخذين‏.‏
قوله ‏ "‏كنا نفعل هذا فأمرنا‏" ‏ لفظ البخاري والترمذي وغيرهما‏:‏ ‏ "‏كنا نفعله فنهينا عنه وأمرنا‏" ‏ الخ فيه دليل على نسخ التطبيق لأن هذه الصيغة حكمها الرفع قال الترمذي‏:‏ التطبيق منسوخ عند أهل العلم وقال‏:‏ لا اختلاف بينهم في ذلك إلا ما روي عن ابن مسعود وبعض أصحابه أنهم كانوا يطبقون انتهى‏.‏
وقد روى النووي عن علقمة والأسود أنهما يقولان بمشروعية التطبيق‏.‏ وأخرج مسلم عن علقمة والأسود أنهما دخلا على عبد اللَّه فذكر الحديث قال‏:‏ فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين فخذيه فلما صلى قال هكذا فعل رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏
وروى ابن خزيمة عن ابن مسعود أنه قال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم لما أراد أن يركع طبق يديه بين ركبتيه فركع فبلغ ذلك سعدًا فقال صدق أخي كنا نفعل ذلك ثم أمرنا بهذا‏.‏ يعني الإمساك بالركب‏.‏ وقد اعتذر عن ابن مسعود وصاحبيه بأن الناسخ لم يبلغهم‏.‏ وقد روى ابن المنذر عن ابن عمر أنه قال إنما فعله النبي صلى اللَّه عليه وآله وسلم مرة يعني التطبيق قال الحافظ‏:‏ وإسناده قوي‏.‏
واستدل ابن خزيمة بقوله نهينا على أن التطبيق غير جائز قال الحافظ‏:‏ وفيه نظر لاحتمال حمل النهي على الكراهة فقد روى ابن أبي شيبة من طريق عاصم بن ضمرة عن علي قال‏:‏ ‏ "‏إذا ركعت فإن شئت قلت هكذا‏" ‏ يعني وضعت يديك على ركبتيك ‏ "‏وإن شئت طبقت‏" ‏ وإسناده حسن وهو ظاهر في أنه كان يرى التخيير أو لم يبلغه الناسخ والظاهر ما قاله ابن خزيمة لأن المعنى الحقيقي للنهي على ما هو الحق التحريم وقول الصحابي لا يصلح قرينة لصرفه إلى المجاز‏.‏


021-الذكر في الركوع والسجود

1 - عن حذيفة قال‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم فكان يقول في ركوعه سبحان ربي العظيم وفي سجوده سبحان ربي الأعلى وما مرت به آية رحمة إلا وقف عندها يسأل ولا آية عذاب إلا تعوذ منها‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث أخرجه أيضًا مسلم‏.‏ قوله ‏ "‏يسأل‏" ‏ أي الرحمة‏.‏ قوله ‏ "‏تعوذ‏" ‏ أي من العذاب وشر العقاب‏.‏ قال ابن رسلان‏:‏ ولا بآية تسبيح إلا سبح وكبر ولا بآية دعاء واستغفار إلا دعا واستغفر وإن مر بمرجو سأل يفعل ذلك بلسانه أو بقلبه‏.‏
ـ والحديث ـ يدل على مشروعية هذا التسبيح في الركوع والسجود وقد ذهب الشافعي ومالك وأبو حنيفة وجمهور العلماء من أئمة العترة وغيرهم إلى أنه سنة وليس بواجب‏.‏ وقال إسحاق بن راهويه‏:‏ التسبيح واجب فإن تركه عمدًا بطلت صلاته وإن نسيه لم تبطل‏.‏ وقال الظاهري‏:‏ واجب مطلقًا وأشار الخطابي في معالم السنن إلى اختياره‏.‏ وقال أحمد‏:‏ التسبيح في الركوع والسجود وقول سمع اللَّه لمن حمده وربنا لك الحمد والذكر بين السجدتين وجميع التكبيرات واجب فإن ترك منه شيئًا عمدًا بطلت صلاته وإن نسيه لم تبطل ويسجد للسهو هذا هو الصحيح عنه وعنه رواية أنه سنة كقول الجمهور وقد روي القول بوجوب تسبيح الركوع والسجود عن ابن خزيمة‏.‏
ـ احتج الموجبون ـ بحديث عقبة بن عامر الآتي بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏(‏صلوا كما رأيتموني أصلي‏)‏ وبقول اللَّه تعالى ‏ "‏وسبحوه‏" ‏ ولا وجوب في غير الصلاة فتعين أن يكون فيها وبالقياس على القراءة‏.‏
ـ واحتج الجمهور ـ بحديث المسيء صلاته فإن النبي صلى اللَّه عليه وآله وسلم علمه واجبات الصلاة ولم يعلمه هذه الأذكار مع أنه علمه تكبيرة الإحرام والقراءة فلو كانت هذه الأذكار واجبة لعلمه إياها لأن تأخير البيان عن وقت الحاجة لا يجوز فيكون تركه لتعليمه دالًا على أن الأوامر الواردة بما زاد على ما علمه للاستحباب لا للوجوب‏.‏
ـ والحديث ـ يدل على أن التسبيح في الركوع والسجود يكون بهذا اللفظ فيكون مفسرًا لقوله صلى اللَّه عليه وآله وسلم في حديث عقبة ‏(‏اجعلوها في ركوعكم اجعلوها في سجودكم‏)‏ وإلى ذلك ذهب الجمهور من أهل البيت وبه قال جميع من عداهم‏.‏ وقال الهادي والقاسم والصادق أنه سبحان اللَّه العظيم وبحمده في الركوع وسبحان اللَّه الأعلى وبحمده في السجود‏.‏ واستدلوا بظاهر قوله ‏ "‏فسبح باسم ربك العظيم‏" ‏ و ‏ "‏سبح اسم ربك الأعلى‏" ‏ وقد أمر صلى اللَّه عليه وسلم بجعل الأولى في الركوع والثانية في السجود كما سيأتي في حديث عقبة ولكنه لا يتم إلا على فرض أنه ليس للَّه جل جلاله إلا اسم واحد وقد تقرر أن له تسعة وتسعين اسمًا بالأحاديث الصحيحة وأن له أسماء متعددة بصريح القرآن ‏ "‏وللَّه الأسماء الحسنى‏" ‏ فامتثال ما في الآيتين يحصل بالمجيء بأي اسم منها مثل سبحان ربي وسبحان اللَّه وسبحان الأحد وغير ذلك لكنه قد ورد من فعله صلى اللَّه عليه وآله وسلم ما يدل على بيان المراد من ذلك كحديث الباب وغيره وكذلك ورد من قوله ما يدل على ذلك كحديث ابن مسعود الآتي فتعين أن لفظ الرب هو المراد‏.‏
وبهذا يندفع ما ألزم به صاحب البحر من تلاوة لفظ الآيتين في الركوع والسجود وأما زيادة وبحمده فهي عند أبي داود من حديث عقبة الآتي وعند الدارقطني من حديث ابن مسعود الآتي أيضًا‏.‏ وعنده أيضًا من حديث حذيفة‏.‏ وعند أحمد والطبراني من حديث أبي مالك الأشعري وعند الحاكم من حديث أبي جحيفة ولكنه قال أبو داود بعد إخراجه لها من حديث عقبة أنه يخاف أن لا تكون محفوظة‏.‏ وفي حديث ابن مسعود السري بن إسماعيل وهو ضعيف‏.‏ وفي حديث حذيفة محمد بن عبد الرحمن بن أبي ليلى وهو ضعيف‏.‏ وفي حديث أبي مالك شهر بن حوشب وقد رواه أحمد والطبراني أيضًا من طريق ابن السعدي عن أبيه بدونها‏.‏ وحديث أبي جحيفة قال الحافظ‏:‏ إسناده ضعيف وقد أنكر هذه الزيادة ابن الصلاح وغيره ولكن هذه الطرق تتعاضد فيرد بها هذا الإنكار‏.‏ وسئل أحمد عنها فقال أما أنا فلا أقول وبحمده انتهى‏.‏
2 - وعن عقبة بن عامر قال‏:‏ ‏ "‏لما نزلت فسبح باسم ربك العظيم قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم اجعلوها في ركوعكم فلما نزلت سبح اسم ربك الأعلى قال اجعلوها في سجودكم‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم في مستدركه وابن حبان في صحيحه‏.‏
قوله ‏ "‏اجعلوها‏" ‏ قد تبين بالحديث الأول وبما سيأتي كيفية هذا الجعل والحكمة في تخصيص الركوع بالعظيم والسجود بالأعلى أن السجود لما كان فيه غاية التواضع لما فيه من وضع الجبهة التي هي أشرف الأعضاء على مواطئ الأقدام كان أفضل من الركوع فحسن تخصيصه بما فيه صيغة أفعل التفضيل وهو الأعلى بخلاف العظيم جعلًا للأبلغ مع الأبلغ والمطلق مع المطلق‏.‏
ـ والحديث ـ يصلح متمسكًا للقائلين بوجوب تسبيح الركوع والسجود وقد تقدم الجواب عنهم‏.‏
3 - وعن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله ‏ "‏سبوح قدوس‏" ‏ بضم أولهما وبفتحهما والضم أكثر وأفصح‏.‏ قال ثعلب‏:‏ كل اسم على فعول فهو مفتوح الأول إلا السبوح والقدوس فإن الضم فيهما أكثر‏.‏ قال الجوهري‏:‏ سبوح من صفات اللَّه‏.‏ وقال ابن فارس والزبيدي وغيرهما‏:‏ سبوح هو اللَّه عز وجل والمراد المسبح والمقدس فكأنه يقول مسبح مقدس‏.‏ ومعنى سبوح المبرأ من النقائص والشريك وكل ما لا يليق بالإلهية‏.‏ وقدوس المطهر من كل ما لا يليق بالخالق وهما خبران مبتدؤهما محذوف تقديره ركوعي وسجودي لمن هو سبوح قدوس‏.‏ وقال الهروي‏:‏ قيل القدوس المبارك قال القاضي عياض‏:‏ وقيل فيه سبوحًا قدوسًا على تقدير أسبح سبوحًا أو أذكر أو أعظم أو أعبد‏.‏
قوله ‏ "‏رب الملائكة والروح‏" ‏ هو من عطف الخاص على العام لأن الروح من الملائكة وهو ملك عظيم يكون إذا وقف كجميع الملائكة‏.‏ وقيل يحتمل أن يكون جبريل وقيل خلق لا تراهم الملائكة كنسبة الملائكة إلينا‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللَّهم ربنا وبحمدك اللَّهم اغفر لي يتأول القرآن‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله ‏ "‏يكثر أن يقول‏" ‏ في رواية‏:‏ ‏ "‏ما صلى النبي صلى اللَّه عليه وآله وسلم صلاة بعد أن نزلت عليه إذا جاء نصر اللَّه والفتح إلا يقول فيها سبحانك‏" ‏ الحديث وفي بعض طرقه عند مسلم ما يشعر بأنه صلى اللَّه عليه وآله وسلم كان يواظب على ذلك داخل الصلاة وخارجها‏.‏
قوله ‏ "‏سبحانك‏" ‏ هو منصوب على المصدرية والتسبيح التنزيه كما تقدم‏.‏
قوله ‏ "‏وبحمدك‏" ‏ هو متعلق بمحذوف دل عليه التسبيح أي وبحمدك سبحتك ومعناه بتوفيقك لي وهدايتك وفضلك علي سبحتك لا بحولي وقوتي‏.‏ قال القرطبي‏:‏ ويظهر وجه آخر وهو إبقاء معنى الحمد على أصله وتكون الباء باء السببية ويكون معناه بسبب أنك موصوف بصفات الكمال والجلال سبحك المسبحون وعظمك المعظمون‏.‏ وقد روي بحذف الواو من قوله وبحمدك وبإثباتها‏.‏
قوله ‏ "‏اللَّهم اغفر لي‏" ‏ يؤخذ منه إباحة الدعاء في الركوع وفيه رد على من كرهه فيه كمالك‏.‏
ـ واحتج من قال ـ بالكراهة بحديث مسلم وأبي داود والنسائي بلفظ‏:‏ ‏ "‏أما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء‏" ‏ الحديث وسيأتي ولكنه لا يعارض ما ورد من الأحاديث الدالة على إثبات الدعاء في الركوع لأن تعظيم الرب فيه لا ينافي الدعاء كما أن الدعاء في السجود لا ينافي التعظيم‏.‏ قال ابن دقيق العيد‏:‏ ويمكن أن يحمل حديث الباب على الجواز وذلك على الأولوية ويحتمل أنه أمر في السجود بتكثير الدعاء والذي وقع في الركوع من قوله اللَّهم اغفر لي ليس كثيرًا‏.‏
قوله ‏(‏يتأول القرآن‏)‏ يعني قوله تعالى ‏ "‏فسبح بحمد ربك واستغفره‏" ‏ أي يعمل بما أمر به فيه فكان يقول هذا الكلام البديع في الجزالة المستوفي ما أمر به في الآية وكان يأتي به في الركوع والسجود لأن حالة الصلاة أفضل من غيرها فكان يختارها لأداء هذا الواجب الذي أمر به فيكون أكمل‏.‏
5 - وعن عون بن عبد اللَّه بن عتبة عن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا ركع أحدهم فقال في ركوعه سبحان ربي العظيم ثلاث مرات فقد تم ركوعه وذلك أدناه وإذا سجد فقال في سجوده سبحان ربي الأعلى ثلاث مرات فقد تم سجوده وذلك أدناه‏" ‏‏.‏
رواه الترمذي وأبو داود وابن ماجه وهو مرسل عون لم يلق ابن مسعود‏.‏
الحديث قال أبو داود‏:‏ مرسل كما قال المصنف قال‏:‏ لأن عونًا لم يدرك عبد اللَّه وذكره البخاري في تاريخه الكبير وقال‏:‏ مرسل‏.‏ وقال الترمذي‏:‏ ليس إسناده بمتصل انتهى‏.‏ وعون هذا ثقة سمع جماعة من الصحابة وأخرج له مسلم‏.‏ وفي الحديث مع الإرسال إسحاق بن يزيد الهذلي راويه عن عون لم يخرج له في الصحيح‏.‏ قال ابن سيد الناس‏:‏ لا نعلمه وثق ولا عرف إلا برواية ابن أبي ذئب عنه خاصة فلم ترتفع عنه الجهالة العينية ولا الحالية‏.‏
قوله ‏ "‏وذلك أدناه‏" ‏ في الموضعين أي أدنى الكمال وفيه إشعار بأنه لا يكون المصلي متسننًا بدون الثلاث‏.‏ وقد قال الماوردي‏:‏ إن الكمال إحدى عشرة أو تسع وأوسطه خمس ولو سبح مرة حصل التسبيح‏.‏ وروى الترمذي عن ابن المبارك وإسحاق بن راهويه أنه يستحب خمس تسبيحات للإمام وبه قال الثوري ولا دليل على تقييد الكمال بعدد معلوم بل ينبغي الاستكثار من التسبيح على مقدار تطويل الصلاة من غير تقييد بعدد‏.‏ وإما إيجاب سجود السهو فيما زاد على التسع واستحباب أن يكون عدد التسبيح وترًا لا شفعًا فيما زاد على الثلاث فمما لا دليل عليه‏.‏
6 - وعن سعيد بن جبير عن أنس قال‏:‏ ‏ "‏ما صليت وراء أحد بعد رسول اللَّه صلى اللَّه عليه وآله وسلم أشبه صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم من هذا الفتى يعني عمر بن عبد العزيز قال‏:‏ فحزرنا في ركوعه عشر تسبيحات وفي سجوده عشر تسبيحات‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث رجال إسناده كلهم ثقات إلا عبد اللَّه بن إبراهيم بن عمر بن كيسان أبو يزيد الصنعاني قال أبو حاتم‏:‏ صالح الحديث‏.‏ وقال النسائي‏:‏ ليس به بأس وليس له عند أبي داود والنسائي إلا هذا الحديث‏.‏
قوله ‏ "‏فحزرنا‏" ‏ أي قدرنا‏.‏ قوله ‏ "‏عشر تسبيحات‏" ‏ قيل فيه حجة لمن قال إن كمال التسبيح عشر تسبيحات والأصح أن المنفرد يزيد في التسبيح ما أراد وكلما زاد كان أولى والأحاديث الصحيحة في تطويله صلى اللَّه عليه وآله وسلم ناطقة بهذا وكذلك الإمام إذا كان المؤتمون لا يتأذون بالتطويل‏.‏
‏[‏فائدة‏]‏ من الأذكار المشروعة في الركوع والسجود ما تقدم في حديث علي عليه السلام في باب الاستفتاح‏.‏ ومنها ما أخرجه أبو داود والترمذي والنسائي من حديث عوف بن مالك الأشجعي‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم كان يقول في ركوعه سبحان ذي الجبروت والملكوت والكبرياء والعظمة ثم قال في سجوده مثل ذلك‏" ‏ ومنها ما أخرجه مسلم وأبو داود عن أبي هريرة‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم كان يقول في سجوده اللَّهم اغفر لي ذنبي كله دقه وجله أوله وآخره وعلانيته وسره‏" ‏ ومنها ما أخرجه مسلم وأبو داود وابن ماجه من حديث عائشة‏:‏ ‏ "‏أنها سمعت النبي صلى اللَّه عليه وآله وسلم يقول في سجوده في صلاة الليل أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏" ‏ وقد ورد الأذن بمطلق التعظيم في الركوع وبمطلق الدعاء في السجود كما سيأتي في الباب الذي بعد هذا‏.‏


022-النهي عن القراءة في الركوع والسجود

1 - عن ابن عباس قال‏:‏ ‏ "‏كشف رسول اللَّه صلى اللَّه عليه وآله وسلم الستارة والناس صفوف خلف أبي بكر فقال‏:‏ يا أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له ألا وإني نهيت أن أقرأ القرآن راكعًا أو ساجدًا أما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
قوله ‏ "‏كشف الستارة‏" ‏ بكسر السين المهملة وهي الستر الذي يكون على باب البيت والدار‏.‏
قوله ‏ "‏من مبشرات النبوة‏" ‏ أي من أول ما يبدو منها مأخوذ من تباشير الصبح وهو أول ما يبدو منه وهو كقول عائشة أول ما بدئ به رسول اللَّه صلى اللَّه عليه وآله وسلم من الوحي الحديث وفيه أن الرؤيا من المبشرات سواء رآها المسلم أو رآها غيره‏.‏
قوله ‏ "‏ألا وإني نهيت‏" ‏ النهي له صلى اللَّه عليه وآله وسلم نهي لأمته كما يشعر بذلك قوله في الحديث ‏ "‏أما الركوع‏" ‏ إلى آخره ويشعر به أيضًا ما في صحيح مسلم وغيره أن عليًا قال‏:‏ ‏ "‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أقرأ القرآن راكعًا أو ساجدًا‏" ‏ ويدل عليه أيضًا التأسي العامة وفيه خلاف في الأصول وهذا النهي يدل على تحريم قراءة القرآن في الركوع والسجود وفي بطلان الصلاة بالقراءة حال الركوع والسجود خلاف‏.‏
قوله ‏ "‏أما الركوع فعظموا فيه الرب‏" ‏ أي سبحوه ونزهوه ومجدوه وقد بيَّن صلى اللَّه عليه وآله وسلم اللفظ الذي يقع به هذا التعظيم بالأحاديث المتقدمة في الباب الذي قبل هذا‏.‏
قوله ‏ "‏وأما السجود فاجتهدوا في الدعاء‏" ‏ فيه الحث على الدعاء في السجود وقد ثبت في الصحيح عنه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء‏" ‏‏.‏
قوله ‏ "‏فقمن‏" ‏ قال النووي‏:‏ هو بفتح القاف وفتح الميم وكسرها لغتان مشهورتان فمن فتح فهو عنده مصدر لا يثنى ولا يجمع ومن كسر فهو وصف يثنى ويجمع قال‏:‏ وفيه لغة ثالثة قمين بزيادة الياء وفتح القاف وكسر الميم ومعناه حقيق وجدير‏.‏ ويستحب الجمع بين الدعاء والتسبيح المتقدم ليكون المصلي عاملًا بجميع ما ورد والأمر بتعظيم الرب في الركوع والاجتهاد في الدعاء في السجود محمول على الندب عند الجمهور وقد تقدم ذكر من قال بوجوب تسبيح الركوع والسجود‏.‏


023-ما يقول في رفعه من الركوع وبعد انتصابه

1 - عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع اللَّه لمن حمده حين يرفع صلبه من الركعة ثم يقول وهو قائم ربنا ولك الحمد ثم يكبر حين يهوي ساجدًا ثم يكبر حين يرفع رأسه ثم يكبر حين يهوي ساجدًا ثم يكبر حين يرفع رأسه ثم يفعل ذلك في الصلاة كلها ويكبر حين يقوم من الثنتين بعد الجلوس‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية لهم ‏ "‏ربنا لك الحمد‏" ‏‏.‏
قوله ‏ "‏إذا قام إلى الصلاة يكبر حين يقوم‏" ‏ فيه أن التكبير يكون مقارنًا لحال القيام وأنه لا يجزئ من قعود‏.‏ وقد اختلف في وجوب تكبيرة الإحرام وقد قدمنا الكلام على ذلك‏.‏
قوله ‏ "‏ثم يقول وهو قائم ربنا ولك الحمد‏" ‏ فيه متمسك لمن قال إنه يجمع بين التسميع والتحميد كل مصل من غير فرق بين الإمام والمؤتم والمنفرد وهو الشافعي ومالك وعطاء وأبو داود وأبو بردة ومحمد بن سيرين وإسحاق وداود قالوا‏:‏ إن المصلي إذا رفع رأسه من الركوع يقول في حال ارتفاعه سمع اللَّه لمن حمده فإذا استوى قائمًا يقول ربنا ولك الحمد‏.‏
وقال الإمام يحيى والثوري والأوزاعي وروي عن مالك‏:‏ إنه يجمع بينهما الإمام والمنفرد ويحمد المؤتم‏.‏ وقال أبو يوسف ومحمد‏:‏ يجمع بينهما الإمام والمنفرد أيضًا ولكن يسمعل المؤتم‏.‏ وقال الهادي والقاسم وأبو حنيفة‏:‏ إنه يقول الإمام والمنفرد سمع اللَّه لمن حمده فقط والمأموم ربنا لك الحمد فقط وحكاه ابن المنذر عن ابن مسعود وأبي هريرة والشعبي ومالك وأحمد قال وبه أقول انتهى‏.‏ وهو مروي عن الناصر‏.‏
ـ احتج القائلون ـ بأنه يجمع بينهما كل مصل بحديث الباب ولكنه أخص من الدعوى لأنه حكاية لصلاة النبي صلى اللَّه عليه وآله وسلم إمامًا كما هو المتبادر والغالب إلا أن قوله صلى اللَّه عليه وآله وسلم ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ يدل على عدم اختصاص ذلك بالإمام‏.‏
ـ واحتجوا أيضًا ـ بما نقله الطحاوي وابن عبد البر من الإجماع على أن المنفرد يجمع بينهما وجعله الطحاوي حجة لكون الإمام يجمع بينهما فيلحق بهما المؤتم لأن الأصل استواء الثلاثة في المشروع في الصلاة إلا ما صرح الشرع باستثنائه‏.‏
ـ واحتجوا ـ أيضًا بما أخرجه الدارقطني عن بريدة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا بريدة إذا رفعت رأسك من الركوع فقل سمع اللَّه لمن حمده اللَّهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد‏" ‏ وظاهره عدم الفرق بين كونه منفردًا أو إمامًا أو مأمومًا ولكن سنده ضعيف‏.‏ وبما أخرجه أيضًا عن أبي هريرة قال‏:‏ ‏ "‏كنا إذا صلينا خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فقال سمع اللَّه لمن حمده قال من ورائه سمع اللَّه لمن حمده‏" ‏‏.‏
ـ احتج القائلون ـ بأنه يجمع بينهما الإمام والمنفرد ببعض هذه الأدلة‏.‏
ـ واحتج القائلون ـ بأن الإمام والمنفرد يقولان سمع اللَّه لمن حمده فقط والمأموم ربنا لك الحمد فقط بحديث أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال إنما جعل الإمام ليؤتم به‏" ‏ وفيه ‏ "‏وإذا قال سمع اللَّه لمن حمده فقولوا ربنا لك الحمد‏" ‏ أخرجه الشيخان وأخرجا نحوه من حديث عائشة وقد تقدم نحو ذلك في باب التكبير للركوع والسجود من حديث أبي موسى وسيأتي نحوه من حديث أنس‏.‏ ويجاب بأن أمر المؤتم بالحمد عند تسميع الإمام لا ينافي فعله له كما أنه لا ينافي قوله صلى اللَّه عليه وآله وسلم ‏ "‏إذا قال الإمام ولا الضالين فقولوا آمين‏" ‏ قراءة المؤتم للفاتحة وكذلك أمر المؤتم بالتحميد لا ينافي مشروعيته للإمام كما لا ينافي أمر المؤتم بالتأمين تأمين الإمام وقد استفيد التحميد للإمام والتسميع للمؤتم من أدلة أخرى هي المذكورة سابقًا والواو في قوله ‏ "‏ربنا ولك الحمد‏" ‏ ثابتة في أكثر الروايات وقد قدمنا أنها زيادة فيكون الأخذ بها أرجح لا كما قال النووي إنه لا ترجيح لإحدى الروايتين على الأخرى وهي عاطفة على مقدر بعد قوله ربنا وهو استجب كما قال ابن دقيق العيد أو حمدناك كما قال النووي أو الواو زائدة كما قال أبو عمر بن العلاء أو للحال كما قال غيره‏.‏ وروي عن أحمد بن حنبل أنه إذا قال ربنا قال ولك الحمد وإذا قال اللَّهم ربنا قال لك الحمد‏.‏ قال ابن القيم‏:‏ لم يأت في حديث صحيح الجمع بين لفظ اللَّهم وبين الواو‏.‏ وأقول قد ثبت الجمع بينهما في صحيح البخاري في باب الصلاة للقاعد من حديث أنس بلفظ ‏ "‏وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا ولك الحمد‏" ‏ وقد تطابقت على هذا اللفظ النسخ الصحيحة من صحيح البخاري‏.‏
قوله ‏ "‏ثم يكبر حين يهوي‏" ‏ فيه أن التكبير ذكر الهوي فيبتدئ به من حين يشرع في الهوي بعد الاعتدال إلى حين يتمكن ساجدًا‏.‏
قوله ‏ "‏وفي رواية لهم‏" ‏ يعني البخاري ومسلمًا وأحمد لأن المتفق عليه في اصطلاحه هو ما أخرجه هؤلاء الثلاثة كما تقدم في أول الكتاب لا ما أخرجه الشيخان فقط كما هو اصطلاح غيره‏.‏
ـ والحديث ـ يدل على مشروعية تكبير النقل وقد قدمنا الكلام عليه مستوفى‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قال الإمام سمع اللَّه لمن حمده فقولوا ربنا ولك الحمد‏" ‏‏.‏
متفق عليه‏.‏
الحديث قد سبق شرحه في باب التكبير للركوع والسجود‏.‏ وفي الحديث الذي في أول الباب وقد احتج به القائلون بأن الإمام والمنفرد يقولان سمع اللَّه لمن حمده فقط والمؤتم يقول ربنا ولك الحمد فقط‏.‏ وقد عرفت الجواب عن ذلك‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا رفع رأسه من الركوع قال اللَّهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
الحديث قد تقدم طرف من شرحه في حديث علي المتقدم في باب ذكر الاستفتاح بين التكبير والقراءة‏.‏
قوله ‏ "‏أهل الثناء والمجد‏" ‏ هو في صحيح مسلم بزيادة‏:‏ ‏ "‏أحق ما قال العبد وكلنا لك عبد‏" ‏ قبل قوله لا مانع الخ‏.‏ وأهل منصوب على النداء أو الاختصاص وهذا هو المشهور وجوز بعضهم رفعه على أنه خبر مبتدأ محذوف والثناء الوصف الجميل والمجد العظمة والشرف وقد وقع في بعض نسخ مسلم الحمد مكان المجد‏.‏
قوله ‏ "‏لا مانع لما أعطيت‏" ‏ هذه جملة مستأنفة متضمنة للتفويض والإذعان والاعتراف‏.‏
قوله ‏ "‏ذا الجد‏" ‏ بفتح الجيم على المشهور وروى ابن عبد البر عن البعض الكسر‏.‏ قال ابن جرير‏:‏ وهو خلاف ما عرفه أهل النقل ولا يعلم من قاله غيره ومعناه بالفتح الحظ والغنى والعظمة أي لا ينفعه ذلك وإنما ينفعه العمل الصالح وبالكسر الاجتهاد أي لا ينفعه اجتهاده وإنما تنفعه الرحمة‏.‏
ـ والحديث ـ يدل على مشروعية تطويل الاعتدال من الركوع والذكر فيه بهذا‏.‏ وقد وردت في تطويله أحاديث كثيرة وسيأتي الكلام على ذلك‏.‏


024-الانتصاب بعد الركوع فرض

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم لا ينظر اللَّه إلى صلاة رجل لا يقيم صلبه بين ركوعه وسجوده‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن علي بن شيبان‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لا صلاة لمن لم يقم صلبه في الركوع والسجود‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
3 - وعن أبي مسعود الأنصاري قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تجزئ صلاة لا يقيم فيها الرجل صلبه في الركوع والسجود‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث الأول تفرد به أحمد من رواية عبد اللَّه بن زيد الحنفي قال في مجمع الزوائد‏:‏ ولم أجد من ترجمه وقد ذكر ابن حجر في المنفعة أنه وهم الهيثمي في تسميته عبد اللَّه بن زيد وأنه عبد اللَّه بن بدر وهو معروف موثق ولكنه قال إن عبد اللَّه بن بدر لا يروي عن أبي هريرة إلا بواسطة‏.‏
والحديث الثاني أخرجه أيضًا ابن ماجه من طريق أبي بكر ابن أبي شيبة عن ملازم بن عمرو وقد وثقه أحمد ويحيى والنسائي‏.‏ وقال أبو داود‏:‏ ليس به بأس عن عبد اللَّه بن بدر وقد وثقه ابن معين والعجلي وأبو زرعة عن عبد الرحمن بن علي بن شيبان وقد وثقه ابن حبان‏.‏
والحديث الثالث إسناده صحيح وصححه الترمذي كما قال المصنف‏.‏
ـ وفي الباب ـ عن أنس عند الشيخين وعن أبي هريرة من حديث المسيء صلاته وسيأتي‏.‏ وعن رفاعة الزرقي عند أبي داود والترمذي والنسائي من حديث المسيء صلاته أيضًا‏.‏ وعن حذيفة عند أحمد والبخاري وسيأتي‏.‏ وعن أبي قتادة عند أحمد وعن أبي سعيد عنده أيضًا وسيأتيان‏.‏ وعن عبد الرحمن بن شبل عند أبي داود والنسائي وابن ماجه‏.‏
ـ والأحاديث ـ المذكورة في الباب تدل على وجوب الطمأنينة في الاعتدال من الركوع والاعتدال بين السجدتين وإلى ذلك ذهبت العترة والشافعي وأحمد وإسحاق وداود وأكثر العلماء قالوا ولا تصح صلاة من لم يقم صلبه فيهما وهو الظاهر من أحاديث الباب لما قررناه غير مرة من أن النفي إن لم يمكن توجهه إلى الذات توجه إلى الصحة لأنها أقرب إليها‏.‏ وقال أبو حنيفة وهو مروي عن مالك إن الطمأنينة في الموضعين غير واجبة بل لو انحط من الركوع إلى السجود أو رفع رأسه عن الأرض أدنى رفع أجزأه ولو كحد السيف‏.‏
ـ واحتج أبو حنيفة ـ بقوله تعالى ‏ "‏اركعوا واسجدوا‏" ‏ وقد عرفناك في باب قراءة الفاتحة أن الفرض عنده لا يثبت بما يزيد على القرآن وبينا بطلانه هنالك وسيأتي لهذا مزيد بيان في باب الجلسة بين السجدتين إن شاء اللَّه‏.‏


025-هيئات السجود وكيف الهوي إليه

1 - عن وائل بن حجر قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سجد وضع ركبتيه قبل يديه وإذا نهض رفع يديه قبل ركبتيه‏" ‏‏.‏
رواه الخمسة إلا أحمد‏.‏
الحديث قال الترمذي‏:‏ هذا حديث حسن غريب لا نعرف أحدًا رواه غير شريك وذكر أنهما ما رواه عن عاصم مرسلًا ولم يذكر وائل بن حجر قال اليعمري‏:‏ من شأن الترمذي التصحيح بمثل هذا الإسناد فقد صحح حديث عاصم بن كليب عن أبيه عن وائل ‏ "‏لأنظرن إلى صلاة النبي صلى اللَّه عليه وآله وسلم فلما جلس للتشهد‏" ‏ الحديث وإنما الذي قصر بهذا عن التصحيح عنده الغرابة التي أشار إليها وهي تفرد يزيد بن هارون عن شريك وهو لا يحطه عن درجة الصحيح لجلالة يزيد وحفظه وأما تفرد شريك به عن عاصم وبه صار حسنًا فإن شريكًا لا يصحح حديثه منفردًا هذا معنى كلامه‏.‏
وكذلك علل الحديث النسائي بتفرد يزيد بن هارون عن شريك وقال الدارقطني‏:‏ تفرد به يزيد عن شريك ولم يحدث به عن عاصم بن كليب غير شريك وشريك ليس بالقوي فيما يتفرد به‏.‏ وقال البيهقي‏:‏ هذا حديث يعد في أفراد شريك القاضي وإنما تابعه همام مرسلًا هكذا ذكر البخاري وغيره من الحفاظ المتقدمين وأخرج الحديث أبو داود من طريق محمد بن جحادة عن عبد الجبار بن وائل عن أبيه قال المنذري‏:‏ عبد الجبار بن وائل لم يسمع من أبيه وكذا قال ابن معين وأخرجه أيضًا من طريق همام عن شقيق عن عاصم بن كليب عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وهو مرسل‏.‏ وكذا قال الترمذي وغيره كما تقدم لأن كليب بن شهاب والد عاصم لم يدرك النبي صلى اللَّه عليه وسلم‏.‏
ـ وفي الباب ـ عن أنس‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم انحط بالتكبير فسبقت ركبتاه يديه‏" ‏ أخرجه الحاكم والبيهقي والدارقطني وقال‏:‏ تفرد به العلاء بن إسماعيل وهو مجهول وقال الحاكم‏:‏ هو على شرطهما ولا أعلم له علة وقال ابن أبي حاتم عن أبيه‏:‏ إنه منكر‏.‏
ـ الحديث ـ يدل على مشروعية وضع الركبتين قبل اليدين ورفعهما عند النهوض قبل رفع الركبتين وإلى ذلك ذهب الجمهور وحكاه القاضي أبو الطيب عن عامة الفقهاء وحكاه ابن المنذر عن عمر بن الخطاب والنخعي ومسلم بن يسار وسفيان الثوري وأحمد وإسحاق وأصحاب الرأي قال وبه أقول‏.‏
وذهبت العترة والأوزاعي ومالك وابن حزم إلى استحباب وضع اليدين قبل الركبتين وهي رواية عن أحمد وروى الحازمي عن الأوزاعي أنه قال‏:‏ أدركت الناس يضعون أيديهم قبل ركبهم قال ابن أبي داود‏:‏ وهو قول أصحاب الحديث‏.‏
ـ واحتجوا ـ بحديث أبي هريرة الآتي وهو أقوى لأن له شاهدًا من حديث ابن عمر أخرجه ابن خزيمة وصححه وذكره البخاري تعليقًا موقوفًا كذا قال الحافظ في بلوغ المرام‏.‏ وقد أخرجه الدارقطني والحاكم في المستدرك مرفوعًا بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سجد يضع يديه قبل ركبتيه‏" ‏ وقال‏:‏ على شرط مسلم‏.‏
ـ وأجاب الأولون ـ عن ذلك بأجوبة‏:‏ منها أن حديث أبي هريرة وابن عمر منسوخان بما أخرج ابن خزيمة في صحيحه من حديث مصعب بن سعد بن أبي وقاص عن أبيه قال‏:‏ ‏ "‏كنا نضع اليدين قبل الركبتين فأمرنا أن نضع الركبتين قبل اليدين‏" ‏ ولكنه قال الحازمي في إسناده مقال ولو كان محفوظًا لدل على النسخ غير أن المحفوظ عن مصعب عن أبيه حديث نسخ التطبيق‏.‏ وقال الحافظ في الفتح‏:‏ إنه من أفراد إبراهيم بن إسماعيل بن سلمة بن كهيل عن أبيه وهما ضعيفان وقد عكس ابن حزم فجعل حديث أبي هريرة في وضع اليدين قبل الركبتين ناسخًا لما خالفه‏.‏ ومنها ما جزم به ابن القيم في الهدي أن حديث أبي هريرة الآتي انقلب متنه على بعض الرواة قال‏:‏ ولعله وليضع ركبتيه قبل يديه قال‏:‏ وقد رواه كذلك أبو بكر ابن أبي شيبة فقال حدثنا محمد بن فضيل عن عبد اللَّه بن سعيد عن جده عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏إذا سجد أحدكم فليبدأ بركبتيه قبل يديه ولا يبرك كبروك الفحل‏" ‏ ورواه الأثرم في سننه أيضًا عن أبي بكر كذلك وقد روى عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم ما يصدق ذلك ويوافق حديث وائل بن حجر‏.‏
قال ابن أبي داود حدثنا يوسف بن عدي حدثنا ابن فضيل عن عبد اللَّه بن سعيد عن جده عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سجد بدأ بركبتيه قبل يديه‏" ‏ اهـ ولكنه قد ضعف عبد اللَّه بن سعيد يحيى القطان وغيره قال أبو أحمد الحاكم‏:‏ إنه ذاهب الحديث‏.‏ وقال أحمد بن حنبل‏:‏ هو منكر الحديث متروك الحديث‏.‏ وقال يحيى بن معين‏:‏ ليس بشيء لا يكتب حديثه وقال أبو زرعة‏:‏ هو ضعيف لا يوقف منه على شيء وقال أبو حاتم‏:‏ ليس بقوي‏.‏ وقال ابن عدي‏:‏ عامة ما يرويه الضعف عليه بيَّن‏.‏
ـ ومما أجاب به ابن القيم ـ عن حديث أبي هريرة أن أوله يخالف آخره قال‏:‏ فإنه إذا وضع يديه قبل ركبتيه فقد برك كما يبرك البعير فإن البعير إنما يضع يديه أولًا قال‏:‏ ولما علم أصحاب هذا القول ذلك قالوا ركبتا البعير في يديه لا في رجليه فهو إذا برك وضع ركبتيه أولًا فهذا هو المنهي عنه قال‏:‏ وهو فاسد لوجوه حاصلها‏:‏ أن البعير إذا برك يضع يديه ورجلاه قائمتان وهذا هو المنهي عنه وإن القول بأن ركبتي البعير في يديه لا يعرفه أهل اللغة وأنه لو كان الأمر كما قالوا لقال صلى اللَّه عليه وآله وسلم فليبرك كما يبرك البعير لأن أول ما يمس الأرض من البعير يداه‏.‏
ومن الأجوبة التي أجاب بها الأولون عن حديث أبي هريرة الآتي أن حديث وائل أرجح منه كما قال الخطابي وغيره ويجاب عنه بأن المقال الذي سيأتي على حديث أبي هريرة لا يزيد على المقال الذي تقدم في حديث وائل على أنه قد رجحه الحافظ كما عرفت وكذلك الحافظ ابن سيد الناس قال‏:‏ أحاديث وضع اليدين قبل الركبتين أرجح وقال‏:‏ ينبغي أن يكون حديث أبي هريرة داخلًا في الحسن على رسم الترمذي لسلامة رواته من الجرح‏.‏ ومنها الاضطراب في حديث أبي هريرة فإن منهم من يقول وليضع يديه قبل ركبتيه‏.‏ ومنهم من يقول بالعكس كما تقدم‏.‏ ومنهم من يقول وليضع يديه على ركبتيه كما رواه البيهقي‏.‏ ومنها أن حديث وائل موافق لما نقل عن الصحابة كعمر بن الخطاب وابنه وعبد اللَّه بن مسعود‏.‏ ومنها أن لحديث وائل شواهد من حديث أنس وابن عمر ويجاب عنه بأن لحديث أبي هريرة شواهد كذلك‏.‏ ومنها أنه مذهب الجمهور‏.‏
ـ ومن المرجحات ـ لحديث أبي هريرة أنه قول وحديث وائل حكاية فعل والقول أرجح مع أنه تقرر في الأصول أن فعله صلى اللَّه عليه وسلم لا يعارض قوله الخاص بالأمة ومحل النزاع من هذا القبيل‏.‏
وأيضًا حديث أبي هريرة مشتمل على النهي المقتضي للحظر وهو مرجح مستقل وهذا خلاصة ما تكلم به الناس في هذه المسألة وقد أشرنا إلى تزييف البعض منه والمقام من معارك الأنظار ومضايق الأفكار ولهذا قال النووي لا يظهر له ترجيح أحد المذهبين‏.‏
وأما الحافظ ابن القيم فقد رجح حديث وائل بن حجر وأطال الكلام في ذلك وذكر عشرة مرجحات قد أشرنا ههنا إلى بعضها‏.‏
وقد حاول المحقق المقبلي الجمع بين الأحاديث بما حاصله أن من قدم يديه أو قدم ركبتيه وأفرط في ذلك بمباعدة سائر أطرافه وقع في الهيئة المنكرة ومن قارب بين أطرافه لم يقع فيها سواء قدم اليدين أو الركبتين وهو مع كونه جمعًا لم يسبقه إليه أحد تعطيل لمعاني الأحاديث وإخراج لها عن ظاهرها ومصير إلى ما لم يدل عليه دليل‏.‏ ومثل هذا ما روى البعض عن مالك من جواز الأمرين ولكن المشهور عنه ما تقدم‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا سجد أحدكم فلا يبرك كما يبرك البعير وليضع يديه ثم ركبتيه‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وقال الخطابي‏:‏ حديث وائل بن حجر أثبت من هذا‏.‏
الحديث أخرجه الترمذي وقال‏:‏ غريب لا نعرفه من حديث أبي الزناد إلا من هذا الوجه اهـ‏.‏ وقال البخاري‏:‏ إن محمد بن عبد اللَّه بن حسن بن علي بن أبي طالب لا يتابع عليه وقال‏:‏ لا أدري سمع من أبي الزناد أو لا‏.‏ وقال الدارقطني‏:‏ تفرد به الدراوردي عن محمد بن عبد اللَّه المذكور‏.‏ قال المنذري‏:‏ وفيما قال الدارقطني نظر فقد روى نحوه عبد اللَّه بن نافع عن محمد بن عبد اللَّه وأخرجه أبو داود والترمذي والنسائي من حديثه وقال أبو بكر بن أبي داود السجستاني‏:‏ هذه سنة تفرد بها أهل المدينة ولهم فيها إسنادان هذا أحدهما والآخر عن عبيد اللَّه عن نافع عن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم وقد قدمنا أنه أخرج حديث ابن عمر هذا الدارقطني والحاكم وابن خزيمة وصححه وقد أعله الدارقطني بتفرد الدراوردي أيضًا عن عبيد اللَّه بن عمر وقال في موضع آخر‏:‏ تفرد به أصبغ بن الفرج عن الدراوردي اهـ‏.‏
ولا ضير في تفرد الدراوردي فإنه قد أخرج له مسلم في صحيحه واحتج به وأخرج له البخاري مقرونًا بعبد العزيز بن أبي حازم وكذلك تفرد أصبغ فإنه قد حدث عنه البخاري في صحيحه محتجًا به‏.‏
ـ والحديث ـ استدل به القائلون بوضع اليدين قبل الركبتين وقد تقدم الكلام على ذلك مستوفى‏.‏
قوله ‏ "‏وليضع يديه ثم ركبتيه‏" ‏ هو في سنن أبي داود وغيرها بلفظ ‏ "‏قبل ركبتيه‏" ‏ ولعل ما ذكره المصنف لفظ أحمد‏.‏
3 - وعن عبد اللَّه بن بحينة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏يجنح‏" ‏ بضم الياء المثناة من تحت وفتح الجيم وكسر النون المشددة وروي فرج‏.‏ وروي خوى وكلها بمعنى واحد‏.‏ والمراد أنه نحى كل يد عن الجنب الذي يليها‏.‏
قوله ‏ "‏حتى يرى‏" ‏ قال النووي‏:‏ هو بالنون وروي بالياء المثناة من تحت المضمومة وكلاهما صحيح‏.‏
قوله ‏ "‏وضح إبطيه‏" ‏ هو البياض وفي رواية‏:‏ ‏ "‏حتى يبدو بياض إبطيه‏" ‏ وفي أخرى‏:‏ ‏ "‏حتى إني لأرى بياض إبطيه‏" ‏ قال الحافظ‏:‏ قال القرطبي‏:‏ والحكمة في استحباب هذه الهيئة أن يخف اعتماده على وجهه ولا يتأثر أنفه ولا جبهته ولا يتأذى بملاقاة الأرض قال‏:‏ وقال غيره‏:‏ هو أشبه بالتواضع وأبلغ في تمكين الجبهة والأنف من الأرض مع مغايرته لهيئة الكسلان‏.‏
وقال ابن المنير ما معناه‏:‏ أن يتميز كل عضو بنفسه‏.‏ وأخرج الطبراني وغيره بإسناد صحيح أنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لا تفترش افتراش السبع واعتمد على راحتيك وأبد ضبعيك فإذا فعلت ذلك سجد كل عضو منك‏" ‏ وأخرج مسلم من حديث عائشة‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن يفترش الرجل ذراعيه افتراش السبع‏" ‏ وأخرج أيضًا من حديث البراء مرفوعًا‏:‏ ‏ "‏إذا سجدت فضع كفيك وارفع مرفقيك‏" ‏‏.‏ وظاهر هذه الأحاديث مع حديث أنس الآتي وجوب التفريج المذكور لولا ما أخرجه أبو داود من حديث أبي هريرة بلفظ‏:‏ ‏ "‏شكى أصحاب النبي صلى اللَّه عليه وآله وسلم له مشقة السجود عليهم إذا انفرجوا فقال استعينوا بالركب‏" ‏ وترجم له باب الرخصة في ذلك أي في ترك التفريج وفسره ابن عجلان أحد رواته بوضع المرفقين على الركبتين إذا طال السجود‏.‏
وقد أخرجه الترمذي ولم يقع في روايته إذا انفرجوا فترجم له باب ما جاء في الاعتماد إذا قام من السجود فجعل محل الاستعانة بالركب حين يرتفع من السجود طالبًا للقيام واللفظ يحتمل ما قال والزيادة التي أخرجها أبو داود تعين المراد ولكنه قال الترمذي‏:‏ إنه لم يعرف الحديث إلا من هذا الوجه وذكر أنه روي من غير هذا الوجه مرسلًا وكأنه أصح‏.‏ وقال البخاري‏:‏ إرساله أصح من وصله وهذا الإعلال غير قادح لأنه قد رفعه أئمة فرواه الليث عن ابن عجلان عن سمي عن أبي صالح عن أبي هريرة مرفوعًا والرفع من هؤلاء زيادة وتفردهم غير ضائر‏.‏
4 - وعن أنس عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب‏" ‏‏.‏
رواه الجماعة‏.‏
قوله ‏ "‏ولا يبسط‏" ‏ في رواية ولا يبتسط بزيادة التاء المثناة من فوق وفي رواية ‏ "‏ولا يفترش‏" ‏ ومعناه واحد كما قال ابن المنير وابن رسلان أي لا يجعل ذراعيه على الأرض كالفراش والبساط‏.‏ قال القرطبي‏:‏ ولا شك في كراهة هذه الهيئة ولا في استحباب نقيضها‏.‏
قوله ‏(‏انبساط الكلب‏)‏ في رواية ‏(‏افتراش الكلب‏)‏ وقد عرفت أن معناهما واحد والانبساط مصدر فعل محذوف تقديره ولا يبسط فينبسط انبساط الكلب ومثله قوله تعالى ‏ "‏واللَّه أنبتكم من الأرض نباتًا‏" ‏ وقوله تعالى ‏ "‏وأنبتها نباتًا حسنًا‏" ‏ أي أنبتكم فنبتم نباتًا وأنبتها نباتًا‏.‏ والمراد بالاعتدال المأمور به في الحديث هو التوسط بين الافتراش والقبض‏.‏
وظاهر الحديث الوجوب وقد تقدم في شرح الحديث الأول ما يدل على صرفه عنه إلى الاستحباب‏.‏
5 - وعن أبي حميد في صفة صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا سجد فرج بين فخذيه غير حامل بطنه على شيء من فخذيه‏" ‏‏.‏
رواه أبو داود‏.‏
حديث أبي حميد قد تقدم ذكر من أخرجه في باب رفع اليدين وهذا طرف منه‏.‏
قوله ‏ "‏فرج بين فخذيه‏" ‏ أي فرق بين فخذيه وركبتيه وقدميه قال أصحاب الشافعي‏:‏ يكون التفريق بين القدمين بقدر شبر‏.‏
قوله ‏ "‏غير حامل بطنه‏" ‏ بفتح الراء من غير والمراد أنه لم يجعل شيئًا من فخذيه حاملًا لبطنه بل يرفع بطنه عن فخذيه حتى لو شاءت بهيمة أن تمر بين يديه لمرت‏.‏
ـ والحديث ـ يدل على مشروعية التفريج بين الفخذين في السجود ورفع البطن عنهما ولا خلاف في ذلك‏.‏
6 - وعن أبي حميد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سجد أمكن أنفه وجبهته من الأرض ونحى يديه عن جنبيه ووضع كفيه حذو منكبيه‏" ‏‏.‏
رواه أبو داود والترمذي وصححه‏.‏
وهذا أيضًا طرف من حديث أبي حميد المتقدم وأخرجه بهذا اللفظ أيضًا ابن خزيمة في صحيحه‏.‏
قوله ‏ "‏أمكن‏" ‏ يقال أمكنته من الشيء ومكنته منه فتمكن واستمكن أي قوي عليه‏.‏ وفيه دليل على مشروعية السجود على الأنف والجبهة وسيأتي الكلام عليه‏.‏
قوله ‏ "‏ونحى يديه‏" ‏ فيه مشروعية التخوية في السجود كما في الركوع‏.‏
قوله ‏ "‏ووضع كفيه‏" ‏ هذه الرواية مبينة للرواية الأخرى الواردة بلفظ‏:‏ ‏ "‏ووضع يديه‏" ‏‏.‏
قوله ‏ "‏حذو منكبيه‏" ‏ فيه مشروعية وضع اليدين في السجود حذو المنكبين‏.‏


026-أعضاء السجود

1 - عن العباس بن عبد المطلب‏:‏ ‏ "‏أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا سجد العبد سجد معه سبعة آراب وجهه وكفاه وركبتاه وقدماه‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله ‏ "‏آراب‏" ‏ بالمد جمع إرب بكسر أوله وإسكان ثانيه وهو العضو‏.‏
ـ الحديث ـ يدل على أن أعضاء السجود سبعة وأنه ينبغي للساجد أن يسجد عليها كلها وقد اختلف العلماء في وجوب السجود على هذه السبعة الأعضاء فذهبت العترة والشافعي في أحد قوليه إلى وجوب السجود على جميعها للأوامر التي ستأتي من غير فصل بينها‏.‏ وقال أبو حنيفة والشافعي في أحد قوليه وأكثر الفقهاء الواجب السجود على الجبهة فقط لقوله صلى اللَّه عليه وآله وسلم ‏ "‏ومكن جبهتك‏" ‏ ووافقهم المؤيد باللَّه في عدم وجوب السجود على القدمين والحق ما قاله الأولون‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏أمر النبي صلى اللَّه عليه وآله وسلم أن يسجد على سبعة أعضاء ولا يكف شعرًا ولا ثوبًا الجبهة واليدين والركبتين والرجلين‏" ‏‏.‏
أخرجاه وفي لفظ‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أسجد على سبعة أعظم على الجبهة وأشار بيده على أنفه واليدين والركبتين والقدمين‏" ‏ متفق عليه‏.‏ وفي رواية‏:‏ ‏ "‏أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين‏" ‏ رواه مسلم والنسائي‏.‏
قوله ‏ "‏أمر‏" ‏ قال الحافظ‏:‏ هو بضم الهمزة في جميع الروايات على البناء لما لم يسم فاعله وهو اللَّه جل جلاله‏.‏ قال البيضاوي‏:‏ وعرف ذلك بالعرف وذلك يقتضي الوجوب ونظَّره الحافظ قال‏:‏ لأنه ليس فيه صيغة أفعل وهو ساقط لأن لفظ أمر أدل على المطلوب من صيغة افعل كما تقرر في الأصول ولكن الذي يتوجه على القول باقتضائه الوجوب على الأمة أنه لا يتم إلا على القول بأن خطابه صلى اللَّه عليه وآله وسلم خطاب لأمته وفيه خلاف معروف ولا شك أن عموم أدلة التأسي تقتضي ذلك وقد أخرجه البخاري في صحيحه من رواية شعبة عن عمرو ابن دينار عن طاوس عن ابن عباس بلفظ ‏ "‏أمرنا‏" ‏ وهو دال على العموم‏.‏
قوله ‏ "‏سبعة أعظم‏" ‏ سمى كل واحد عظمًا وإن اشتمل على عظام باعتبار الجملة ويجوز أن يكون من باب تسمية الجملة باسم بعضها كذا قال ابن دقيق العيد‏.‏
قوله ‏ "‏ولا يكف شعرًا ولا ثوبًا‏" ‏ جملة معترضة بين المجمل والمبين‏.‏ والمراد بالشعر شعر الرأس‏.‏ وظاهره أن ترك الكف واجب حال الصلاة لا خارجها ورده القاضي عياض بأنه خلاف ما عليه الجمهور فإنهم كرهوا ذلك للمصلي سواء فعله في الصلاة أو قبل أن يدخلها‏.‏ قال الحافظ‏:‏ واتفقوا على أنه لا يفسد الصلاة لكن حكى ابن المنذر عن الحسن وجوب الإعادة‏.‏ ‏ "‏قيل‏" ‏ الحكمة في ذلك أنه إذا رفع ثوبه وشعره عن مباشرة الأرض أشبه المتكبرين‏.‏
قوله ‏ "‏الجبهة‏" ‏ احتج به من قال بوجوب السجود على الجبهة دون الأنف وإليه ذهب الجمهور‏.‏ وقال أبو حنيفة‏:‏ إنه يجزئ السجود على الأنف وحده وقد نقل ابن المنذر إجماع الصحابة على أنه لا يحزئ السجود على الأنف وحده وذهب الأوزاعي وأحمد وإسحاق وابن حبيب من المالكية وغيرهم إلى أنه يجب أن يجمعهما وهو قول للشافعي‏.‏
ـ واستدل ـ أبو حنيفة بالرواية الثانية من حديث ابن عباس المذكور في الباب لأنه ذكر الجبهة وأشار إلى الأنف فدل على أنه المراد ورده ابن دقيق العيد فقال‏:‏ إن الإشارة لا تعارض التصريح بالجبهة لأنها قد لا تعين المشار إليه بخلاف العبارة فإنها معينة وفيه أن الإشارة الحسية أقوى من الدلالة اللفظية وعدم التعيين المدعى ممنوع وقد صرح النحاة أن التعيين فيها يقع بالعين والقلب وفي المعرف باللام بالقلب فقط ولهذا جعلوها أعرف منه بل قال ابن السراج‏:‏ إنها أعرف المعارف‏.‏
واستدل القائلون بوجوب الجمع بينهما بالرواية الثالثة من حديث ابن عباس المذكور لأنه جعلهما كعضو واحد ولو كان كل واحد منهما عضوًا مستقلًا للزم أن تكون الأعضاء ثمانية وتعقب بأنه يلزم منه أن يكتفي بالسجود على الأنف وحده والجبهة وحدها فيكون دليلًا لأبي حنيفة لأن كل واحد منهما بعض العضو وهو يكفي كما في غيره من الأعضاء وأنت خبير بأن المشي على الحقيقة هو المتحتم والمناقشة بالمجاز بدون موجب للمصير إليه غير ضائرة‏.‏ ولا شك أن الجبهة والأنف حقيقة في المجموع ولا خلاف أن السجود على مجموع الجبهة والأنف مستحب‏.‏ وقد أخرج أحمد من حديث وائل قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وسلم يسجد على الأرض واضعًا جبهته وأنفه في سجوده‏" ‏ وأخرج الدارقطني من طريق عكرمة عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا صلاة لمن لا يصيب أنفه من الأرض ما يصيب الجبين‏" ‏ قال الدارقطني‏:‏ الصواب عن عكرمة مرسلًا وروى إسماعيل ابن عبد اللَّه المعروف بسمويه في فوائده عن عكرمة عن ابن عباس قال‏:‏ ‏ "‏إذا سجد أحدكم فليضع أنفه على الأرض فإنكم قد أمرتم بذلك‏" ‏‏.‏
قوله ‏ "‏واليدين‏" ‏ المراد بهما الكفان بقرينة ما تقدم من النهي عن افتراش السبع والكلب‏.‏
قوله ‏ "‏والرجلين‏" ‏ وفي الرواية الثانية والثالثة والركبتين والقدمين وهي معينة للمراد من الرجلين في الرواية الأولى‏.‏
ـ والحديث ـ يدل على وجوب السجود على السبعة الأعضاء جميعًا وقد تقدم الخلاف في ذلك وظاهره أنه لا يجب كشف شيء من هذه الأعضاء لأن مسمى السجود يحصل بوضعها دون كشفها‏.‏
قال ابن دقيق العيد‏:‏ ولم يختلف في أن كشف الركبتين غير واجب لما يحذر فيه من كشف العورة وأما عدم وجوب كشف القدمين فلدليل لطيف وهو أن الشارع وقت المسح على الخف بمدة يقع فيها الصلاة بالخف فلو وجب كشف القدمين لوجب نزع الخف المقتضي لنقض الطهارة فتبطل الصلاة اهـ ويمكن أن يخص ذلك بلابس الخف لأجل الرخصة‏.‏ وأما كشف اليدين والجبهة فسيأتي الكلام عليه في الباب الذي بعد هذا‏.‏
وقد ذهب الهادي والقاسم والشافعي إلى أنه لا يجب الكشف عن شيء من السبعة الأعضاء‏.‏ وذهب الناصر والمرتضى وأبو طالب والشافعي في أحد قوليه إلى أنه يجب في الجبهة دون غيرها‏.‏ وقال المؤيد باللَّه وأبو حنيفة‏:‏ إنه يجزئ السجود على كور العمامة وفي قول للشافعي إنه يجب كشف اليدين كالجبهة وقال المؤيد باللَّه وأبو حنيفة وأهل القول الأول إنه لا يجب كعصابة الحرة وسيأتي الدليل على ذلك‏.‏


027-المصلي يسجد على ما يحمله ولا يباشر مصلاه بأعضائه

1 - عن أنس قال‏:‏ ‏ "‏كنا نصلي مع رسول اللَّه صلى اللَّه عليه وآله وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه‏" ‏‏.‏
رواه الجماعة‏.‏
قوله ‏ "‏ثوبه‏" ‏ قال في الفتح‏:‏ الثوب في الأصل يطلق على غير المخيط‏.‏
ـ والحديث ـ يدل على جواز السجود على الثياب لاتقاء حر الأرض وفيه إشارة إلى أن مباشرة الأرض عند السجود هي الأصل لتعليق بسط ثوب بعدم الاستطاعة‏.‏ وقد استدل بالحديث على جواز السجود على الثوب المتصل بالمصلي‏.‏ قال النووي‏:‏ وبه قال أبو حنيفة والجمهور وحمله الشافعي على الثوب المنفصل‏.‏
قال ابن دقيق العيد‏:‏ يحتاج من استدل به على الجواز إلى أمرين‏:‏ أحدهما أن لفظ ثوبه دال على المتصل به إما من حيث اللفظ وهو تعقيب السجود بالبسط وإما من خارج اللفظ وهو قلة الثياب عندهم وعلى تقدير أن يكون كذلك وهو الأمر الثاني يحتاج إلى ثبوت كونه متناولًا لمحل النزاع وهو أن يكون مما يتحرك بحركة المصلي وليس في الحديث ما يدل عليه وقد عورض هذا الحديث بحديث خباب بن الأرت عند الحاكم في الأربعين والبيهقي بلفظ‏:‏ ‏ "‏شكونا إلى رسول اللَّه صلى اللَّه عليه وسلم حر الرمضاء في جباهنا وأكفنا فلم يشكنا‏" ‏ وأخرجه مسلم بدون لفظ حر وبدون لفظ جباهنا وأكفنا ويجمع بين الحديثين بأن الشكاية كانت لأجل تأخير الصلاة حتى يبرد الحر لا لأجل السجود على الحائل إذ لو كان كذلك لأذن لهم بالحائل المنفصل كما تقدم أنه كان صلى اللَّه عليه وسلم يصلي على الخمرة ذكر معنى ذلك الحافظ في التلخيص‏.‏
وأما ما أخرجه أبو داود في المراسيل عن صالح بن خيوان السبائي أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلًا يسجد إلى جنبه وقد اعتم على جبهته فحسر عن جبهته‏.‏ وأخرج ابن أبي شيبة عن عياض بن عبد اللَّه قال‏:‏ ‏ "‏رأى رسول اللَّه صلى اللَّه عليه وسلم رجلًا يسجد على كور العمامة فأومأ بيده ارفع عمامتك‏" ‏ فلا تعارضهما الأحاديث الواردة بأنه صلى اللَّه عليه وآله وسلم كان يسجد على كور عمامته لأنها كما قال البيهقي لم يثبت منها شيء يعني مرفوعًا‏.‏
وقد رويت من طرق عن جماعة من الصحابة‏.‏ منها عن ابن عباس عند أبي نعيم في الحلية وفي إسناده ضعف كما قال الحافظ‏.‏ ومنها عن ابن أبي أوفى عند الطبراني وفيه قائد أبو الورقاء وهو ضعيف‏.‏ ومنها عن جابر عند ابن عدي وفيه عمرو بن شمر وجابر الجعفي وهما متروكان‏.‏ ومنها عن أنس عند ابن أبي حاتم في العلل وفيه حسان بن سيارة وهو ضعيف‏.‏ ورواه عبد الرزاق مرسلًا‏.‏ وعن أبي هريرة قال أبو حاتم‏:‏ هو حديث باطل ويمكن الجمع إن كان لهذه الأحاديث أصل في الاعتبار بأن يحمل حديث صالح بن خيوان وعياض بن عبد اللَّه على عدم العذر من حر أو برد وأحاديث سجوده صلى اللَّه عليه وآله وسلم على كور العمامة على العذر‏.‏ وكذلك يحمل حديث الحسن الآتي على العذر المذكور‏.‏
ومن القائلين بجواز السجود على كور العمامة عبد الرحمن بن يزيد وسعيد بن المسيب والحسن وبكر المزني ومكحول والزهري روى ذلك عنهم ابن أبي شيبة‏.‏ ومن المانعين عن ذلك علي ابن أبي طالب وابن عمر وعبادة بن الصامت وإبراهيم وابن سيرين وميمون بن مهران وعمر بن عبد العزيز وجعدة بن هبيرة روى ذلك عنهم أيضًا أبو بكر ابن أبي شيبة‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏لقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم في يوم مطير وهو يتقي الطين إذا سجد بكساء عليه يجعله دون يديه إلى الأرض إذا سجد‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرج نحوه ابن أبي شيبة عنه بلفظ‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم صلى في ثوب واحد يتقي بفضوله حر الأرض وبردها‏" ‏ وأخرجه بهذا اللفظ أحمد وأبو يعلى والطبراني في الأوسط والكبير‏.‏ قال في مجمع الزوائد‏:‏ ورجال أحمد رجال الصحيح‏.‏
ـ والحديث ـ يدل على جواز الاتقاء بطرف الثوب الذي على المصلي ولكن للعذر إما عذر المطر كما في حديث الباب أو الحر والبرد كما في رواية ابن أبي شيبة‏.‏ وهذا الحديث مصرح بأن الكساء الذي سجد عليه كان متصلًا به‏.‏ وبه استدل القائلون بجواز ترك كشف اليدين في الصلاة وقد تقدم ذكرهم في الباب الأول ولكنه مقيد بالعذر كما عرفت إلا أن القول بوجوب الكشف يحتاج إلى دليل إلا أن يقال إن الأمر بالسجود على الأعضاء المذكورة يقتضي أن يكون بينها وبين الأرض حائل وقد قدمنا أن مسمى السجود يحصل بوضعها دون كشفها‏.‏
3 - وعن عبد اللَّه بن عبد الرحمن قال‏:‏ ‏ "‏جاء النبي صلى اللَّه عليه وآله وسلم فصلى بنا في مسجد بني الأشهل فرأيته واضعًا يديه في ثوبه إذا سجد‏" ‏‏.‏
رواه أحمد وابن ماجه وقال‏:‏ ‏ "‏على ثوبه‏" ‏‏.‏
الحديث أخرجه ابن ماجه عن أبي بكر بن أبي شيبة حدثنا عبد العزيز بن محمد الدراوردي عن إسماعيل بن أبي حبيبة عنه‏.‏ وهذا الحديث قد اختلف في إسناده فقال ابن أبي أويس عن إسماعيل بن إبراهيم بن أبي حبيبة عن عبد اللَّه بن عبد الرحمن بن ثابت بن الصامت عن أبيه عن جده وهذا أولى بالصواب قاله المزني‏.‏
وقد استدل به أيضًا القائلون بجواز ترك كشف اليدين حال السجود وهو أدل على مطلوبهم من حديث ابن عباس لإطلاقه وتقييد حديث ابن عباس بالعذر وقد تقدم تمام الكلام عليه‏.‏ قال المصنف‏:‏ وقال البخاري‏:‏ قال الحسن‏:‏ كان القوم يسجدون على العمامة والقلنسوة ويداه في كمه‏.‏ وروى سعيد في سننه عن إبراهيم قال‏:‏ كانوا يصلون في المساتق والبرانس والطيالسة ولا يخرجون أيديهم انتهى‏.‏
وكلام الحسن الذي علقه البخاري قد وصله البيهقي وقال‏:‏ هذا أصح ما في السجود موقوفًا على الصحابة‏.‏ ووصله أيضًا عبد الرزاق وابن أبي شيبة‏.‏ والقلنسوة بفتح القاف واللام وسكون النون وضم المهملة وفتح الواو وقد تبدل ياء مثناة من تحت وقد تبدل الفاء وتفتح السين وبعدها هاء تأنيث وهي غشاء مبطن يستر به الرأس قاله القزاز في شرح الفصيح‏.‏ وقال ابن هشام‏:‏ التي يقال لها العمامة الشاشية‏.‏ وفي المحكم هي من ملابس الروس معروفة‏.‏ وقال أبو هلال العسكري‏:‏ هي التي تغطى بها العمائم وتستر من الشمس والمطر كأنها عنده رأس البرنس‏.‏ وقول الحسن ويداه في كمه أي يد كل واحد منهم قال الحافظ‏:‏ وكأنه أراد بتغيير الأسلوب بيان أن كل واحد منهم ما كان يجمع بين السجود على العمامة والقلنسوة معًا لكن في كل حالة كان يسجد ويداه في كمه‏.‏ والمساتق جمع مستقة وهي فرو طويل الكمين كذا في القاموس‏.‏ والبرانس جمع برنس بالضم قال في القاموس هو قلنسوة طويلة أو كل ثوب رأسه منه دراعة كان أو جبة‏.‏ والطيالسة جمع طيلسان‏.‏


028-الجلسة بين السجدتين وما يقول فيها

1 - عن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قال سمع اللَّه لمن حمده قام حتى نقول قد أوهم ثم يسجد ويقعد بين السجدتين حتى نقول قد أوهم‏" ‏‏.‏
رواه مسلم‏.‏ وفي رواية متفق عليها‏:‏ ‏ "‏أن أنسًا قال‏:‏ إني لا آلو أن أصلي بكم كما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي بنا فكان إذا رفع رأسه من الركوع انتصب قائمًا حتى يقول الناس قد نسي وإذا رفع رأسه من السجدة مكث حتى يقول الناس قد نسي‏" ‏‏.‏
الرواية الأولى أخرجها أيضًا أبو داود وغيره‏.‏ قوله ‏ "‏قد أوهم‏" ‏ بفتح الهمزة والهاء فعل ماض مبني للفاعل‏.‏ قال القرطبي‏:‏ ومعناه ترك‏.‏ قال ثعلب‏:‏ يقال أوهمت الشيء إذا تركته كله أوهم ووهمت في الحساب وغيره إذا غلطت أهم ووهمت إلى الشيء إذا ذهب وهمك إليه وأنت تريد غيره‏.‏ وقال في النهاية‏:‏ أوهم في صلاته أي أسقط منها شيئًا يقال أوهمت الشيء إذا تركته وأوهمت في الكلام والكتاب إذا أسقطت منه شيئًا‏.‏ ووهم يعني بكسر الهاء يوهم وهما بالتحريك إذا غلط‏.‏ قال ابن رسلان‏:‏ ويحتمل أن يكون معناه نسي أنه في صلاة وكذا قال الكرماني وزاد أو ظن أنه في وقت القنوت حيث كان معتدلًا والتشهد حيث كان جالسًا ويؤيد التفسير بالنسيان التصريح به في الرواية الأخرى‏.‏
قوله ‏ "‏إني لا آلو‏" ‏ هو بهمزة ممدودة بعد حرف النفي ولام مضمومة بعدها واو خفيفة أي لا أقصر‏.‏
قوله ‏ "‏قد نسي‏" ‏ أي نسي وجوب الهوي إلى السجود قاله الكرماني ويحتمل أن يكون المراد أنه نسي في صلاة أو ظن أنه وقت القنوت حيث كان معتدلًا والتشهد حيث كان جالسًا قاله الحافظ‏.‏ ووقع عند الإسماعيلي من طريق غندر عن شعبة قلنا قد نسي طول القيام أي لأجل طول قيامه‏.‏
ـ والحديث ـ يدل على مشروعية تطويل الاعتدال من الركوع والجلسة بين السجدتين وقد ذهب بعض الشافعية إلى بطلان الصلاة بتطويل الاعتدال والجلوس بين السجدتين محتجًا بأن طولهما ينفي الموالاة وما أدري ما يكون جوابه عن حديث الباب‏.‏ وعن حديث حذيفة الآتي بعده‏.‏ وعن حديث البراء المتفق عليه‏:‏ ‏ "‏أنه كان ركوعه صلى اللَّه عليه وآله وسلم وسجوده وإذا رفع من الركوع وبين السجدتين قريبًا من السواء‏" ‏ ولفظ مسلم‏:‏ ‏ "‏وجدت قيامه فركعته فاعتداله‏" ‏ الحديث‏.‏ وفي لفظ للبخاري‏:‏ ‏ "‏كان ركوع النبي صلى اللَّه عليه وآله وسلم وسجوده وبين السجدتين وإذا رفع رأسه من الركوع ما خلا القيام والقعود قريبًا من السواء‏" ‏ قال ابن دقيق العيد‏:‏ هذا الحديث يدل على أن الاعتدال ركن طويل وحديث أنس أصرح في الدلالة على ذلك بل هو نص فيه فلا ينبغي العدول عنه لدليل ضعيف وهو قولهم لم يسن فيه تكرير التسبيحات كالركوع والسجود‏.‏
ووجه ضعفه أنه قياس في مقابلة النص فهو فاسد انتهى‏.‏ على أنه قد ثبتت مشروعية أذكار في الاعتدال أكثر من التسبيح المشروع في الركوع والسجود كما تقدم وسيأتي‏.‏ وأما القول بأن طولهما ينفي الموالاة فباطل لأن معنى الموالاة أن لا يتخلل فصل طويل بين الأركان مما ليس فيها وما ورد به الشرع لا يصح نفي كونه منها وقد ترك الناس هذه السنة الثابتة بالأحاديث الصحيحة محدثهم وفقيههم ومجتهدهم ومقلدهم فليت شعري ما الذي عولوا عليه في ذلك واللَّه المستعان‏.‏
2 - وعن حذيفة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول بين السجدتين رب اغفر لي رب اغفر لي‏" ‏‏.‏
رواه النسائي وابن ماجه‏.‏
الحديث أخرجه أيضًا الترمذي وأبو داود عن حذيفة مطولًا ولفظه‏:‏ ‏ "‏إنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي من الليل وكان يقول‏:‏ اللَّه أكبر ثلاثًا ذو الملكوت والجبروت والكبرياء والعظمة ثم استفتح فقرأ البقرة ثم ركع فكان ركوعه نحوًا من قيامه وكان يقول في ركوعه سبحان ربي العظيم سبحان ربي العظيم ثم رفع رأسه من الركوع فكان قيامه نحوًا من قيامه‏" ‏ وفي رواية الأسارى‏:‏ ‏ "‏نحوًا من ركوعه وكان يقول لربي الحمد ثم يسجد فكان سجوده نحوًا من قيامه فكان يقول في سجوده سبحان ربي الأعلى ثم يرفع رأسه من السجود وكان يقعد فيما بين السجدتين نحوًا من سجوده وكان يقول رب اغفر لي رب اغفر لي فصلى أربع ركعات فقرأ فيهن البقرة وآل عمران والنساء والمائدة أو الأنعام‏" ‏ شك شعبة وفي إسناده رجل من بني عبس‏.‏ قيل هو صلة بن زفر العبسي الكوفي وقد احتج به البخاري ومسلم‏.‏
والحديث أصله في مسلم وهو يدل على مشروعية طلب المغفرة في الاعتدال بين السجدتين وعن استحباب تطويل صلاة النافلة والقراءة فيها بالسور الطويلة وتطويل أركانها جميعًا‏.‏ وفيه رد على من ذهب إلى كراهة تطويل الاعتدال من الركوع والجلسة بين السجدتين‏.‏ قال النووي‏:‏ والجواب عن هذا الحديث صعب‏.‏ وقد تقدم بقية الكلام على ذلك‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول بين السجدتين اللَّهم اغفر لي وارحمني واجبرني واهدني وارزقني‏" ‏‏.‏
رواه الترمذي وأبو داود إلا أنه قال فيه‏:‏ ‏ "‏وعافني‏" ‏ مكان ‏ "‏واجبرني‏" ‏‏.‏
الحديث أخرجه أيضًا ابن ماجه والحاكم وصححه والبيهقي وجمع ابن ماجه بين لفظ ارحمني واجبرني وزاد ارفعني ولم يقل اهدني ولا عافني‏.‏ وجمع بينها الحاكم كلها إلا أنه لم يقل وعافني‏.‏ وفي إسناده كامل أبو العلاء التميمي السعدي الكوفي وثقه يحيى بن معين وتكلم فيه غيره‏.‏
ـ والحديث ـ يدل على مشروعية الدعاء بهذه الكلمات في القعدة بين السجدتين‏.‏ قال المتولي‏:‏ ويستحب للمنفرد أن يزيد هنا اللَّهم هب لي قلبًا نقيًا من الشرك بريًا لا كافرًا ولا شقيًا‏.‏ قال الأذرعي‏:‏ لحديث ورد فيه‏.‏


029-السجدة الثانية ولزوم الطمأنينة في الركوع والسجود والرفع عنهما

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على النبي صلى اللَّه عليه وسلم فقال‏:‏ ارجع فصل فإنك لم تصل فرجع فصلى كما صلى ثم جاء فسلم على النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ارجع فصل فإنك لم تصل فرجع فصلى كما صلى ثم جاء فسلم على النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ارجع فصل فإنك لم تصل ثلاثًا فقال‏:‏ والذي بعثك بالحق ما أحسن غيره فعلمني فقال‏:‏ إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعًا ثم ارفع حتى تعتدل قائمًا ثم اسجد حتى تطمئن ساجدًا ثم ارفع حتى تطمئن جالسًا ثم اسجد حتى تطمئن ساجدًا ثم افعل ذلك في الصلاة كلها‏" ‏‏.‏
متفق عليه لكن ليس لمسلم فيه ذكر السجدة الثانية‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏" ‏ الحديث‏.‏
الحديث فيه زيادات وله طرق وسنشير إلى بعضها عند الكلام على مفرداته‏.‏ وفي الباب عن رفاعة بن رافع عند الترمذي وأبي داود والنسائي‏.‏ وعن عمار بن ياسر أشار إليه الترمذي‏.‏
قوله ‏ "‏فدخل رجل‏" ‏ هو خلاد بن رافع كذا بينه ابن شيبة‏.‏
قوله ‏ "‏فصلى‏" ‏ زاد النسائي ركعتين وفيه إشعار بأنه صلى نفلًا‏.‏ قال الحافظ‏:‏ والأقرب أنها تحية المسجد‏.‏
قوله ‏ "‏ثم جاء فسلم‏" ‏ زاد البخاري فرد النبي صلى اللَّه عليه وآله وسلم وفي مسلم وكذا البخاري في الاستئذان من رواية ابن نمير فقال ‏ "‏وعليك السلام‏" ‏ وهذه الزيادة ترد ما قاله ابن المنير من أن الموعظة في وقت الحاجة أهم من رد السلام واستدل بالحديث قال‏:‏ ولعله لم يرد عليه تأديبًا له على جهله ولعله لم يستحضر هذه الزيادة‏.‏
قوله ‏ "‏فإنك لم تصل‏" ‏ قال عياض‏:‏ فيه أن أفعال الجاهل في العبادة على غير علم لا تجزئ وهذا مبني على أن المراد بالنفي نفي الإجزاء وهو الظاهر ومن حمله على نفي الكمال تمسك بأنه صلى اللَّه عليه وآله وسلم لم يأمره بالإعادة بعد التعليم فدل على إجزائها وإلا لزم تأخير البيان كذا قال بعض المالكية وتعقب بأنه قد أمره في المرة الأخيرة بالإعادة فسأله التعليم فعلمه فكأنه قال له أعد صلاتك على غير هذه الكيفية‏.‏
وقد احتج لتوجه النفي إلى الكمال بما وقع في بعض روايات الحديث عند أبي داود والترمذي من حديث رفاعة بلفظ‏:‏ ‏ "‏فإن انتقصت منه شيئًا انتقصت من صلاتك‏" ‏ وكان أهون عليهم من الأول أنه من انتقص من ذلك شيئًا انتقص من صلاته ولم تذهب كلها قالوا والنقص لا يستلزم الفساد وإلا لزم في ترك المندوبات لأنها تنتقص بها الصلاة وقد قدمنا الجواب على هذا الاحتجاج في شرح أول حديث من أبواب صفة الصلاة‏.‏
قوله ‏ "‏ثلاثًا‏" ‏ في رواية البخاري فقال في الثالثة أو في التي بعدها وفي أخرى له فقال في الثانية أو في الثالثة ورواية الكتاب أرجح لعدم الثالثة فيها ولكونه صلى اللَّه عليه وآله وسلم كان من عادته استعمال الثلاث في تعليمه‏.‏
قوله ‏ "‏إذا قمت إلى الصلاة فكبر‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏" ‏ وهي في مسلم أيضًا كما قال المصنف‏.‏ وفي رواية للبخاري أيضًا والترمذي وأبي داود‏:‏ ‏ "‏فتوضأ كما أمرك اللَّه ثم تشهد وأقم‏" ‏ والمراد بقوله ثم تشهد الأمر بالشهادتين عقيب الوضوء لا التشهد في الصلاة كذا قال ابن رسلان وهو الظاهر من السياق لأنه جعله مرتبًا على الوضوء ورتب عليه الإقامة والتكبير والقراءة كما في رواية أبي داود‏.‏ والمراد بقوله وأقم الأمر بالإقامة‏.‏
وفي رواية للنسائي وأبي داود ثم يكبر ويحمد اللَّه ويثني عليه إلا أنه قال النسائي يمجده مكان يثني عليه ثم ساق أبو داود في هذه الرواية الأمر بتكبير الانتقال في جميع الأركان والتسميع وهي تدل على وجوبه وقد تقدم البحث عن ذلك‏.‏ وظاهر قوله ‏ "‏فكبر‏" ‏ في رواية حديث الباب وجوب تكبيرة الافتتاح وقد تقدم الكلام على ذلك في أوائل أبواب صفة الصلاة‏.‏
قوله ‏ "‏ثم اقرأ ما تيسر معك من القرآن‏" ‏ وفي رواية لأبي داود والنسائي من حديث رفاعة‏:‏ ‏ "‏فإن كان معك قرآن فاقرأ وإلا فاحمد اللَّه تعالى وكبره وهلله‏" ‏ وفي رواية لأبي داود من حديث رفاعة‏:‏ ‏ "‏ثم اقرأ بأم القرآن وبما شاء اللَّه‏" ‏ ولأحمد وابن حبان‏:‏ ‏ "‏ثم اقرأ بأم القرآن ثم اقرأ بما شئت‏" ‏ وقد تمسك بحديث الباب من لم يوجب قراءة الفاتحة في الصلاة وأجيب عنه بهذه الروايات المصرحة بأم القرآن وقد تقدم البحث عن ذلك في باب وجوب قراءة الفاتحة‏.‏
قوله ‏ "‏ثم اركع حتى تطمئن‏" ‏ في رواية لأحمد وأبي داود‏:‏ ‏ "‏فإذا ركعت فاجعل راحتيك على ركبتيك وامدد ظهرك ومكن ركوعك‏" ‏‏.‏
قوله ‏ "‏ثم ارفع حتى تعتدل قائمًا‏" ‏ في رواية لابن ماجه‏:‏ ‏ "‏تطمئن‏" ‏ وهي على شرط مسلم وأخرجها إسحاق بن راهويه في مسنده وأبو نعيم في مستخرجه والسراج عن يوسف بن موسى أحد شيوخ البخاري‏.‏
قال الحافظ‏:‏ فثبت ذكر الطمأنينة في الاعتدال على شرط الشيخين ومثله في حديث رفاعة عند أحمد وابن حبان‏.‏ وفي لفظ لأحمد‏:‏ ‏ "‏فأقم صلبك حتى ترجع العظام إلى مفاصلها‏" ‏ وهذه الروايات ترد مذهب من لم يوجب الطمأنينة وقد تقدم الكلام في ذلك‏.‏
قوله ‏ "‏ثم اسجد حتى تطمئن ساجدًا‏" ‏ فيه دليل على وجوب السجود وهو إجماع ووجوب الطمأنينة فيه خلافًا لأبي حنيفة‏.‏
قوله ‏ "‏ثم ارفع حتى تطمئن جالسًا‏" ‏ فيه دلالة على وجوب الرفع والطمأنينة فيه ولا خلاف في ذلك‏.‏ وقال أبو حنيفة‏:‏ يكفي أدنى رفع وقال مالك‏:‏ يكون أقرب إلى الجلوس‏.‏
قوله ‏ "‏ثم اسجد حتى تطمئن ساجدًا‏" ‏ فيه أيضًا وجوب السجود والطمأنينة فيه ولا خلاف في ذلك‏.‏
ـ وقد استدل ـ بهذا الحديث على عدم وجوب قعدة الاستراحة وسيأتي الكلام على ذلك في الباب الذي بعد هذا ولكنه قد ثبت في رواية للبخاري من رواية ابن نمير في باب الاستئذان بعد ذكر السجود الثاني بلفظ‏:‏ ‏ "‏ثم ارفع حتى تطمئن جالسًا‏" ‏ وهي تصلح للمتمسك بها على الوجوب ولكنه لم يقل به أحد على أنه قد أشار البخاري إلى أن ذلك وهم لأنه عقبها بقوله قال أبو أسامة في الأخير حتى يستوي قائمًا‏.‏ ويمكن أن يحمل إن كان محفوظًا على الجلوس للتشهد انتهى‏.‏ فشكك البخاري هذه الرواية التي ذكرها ابن نمير بمخالفة أبي أسامة وبقوله إن كان محفوظًا‏.‏
قال في البدر المنير ما معناه‏:‏ وقد أثبت هذه الزيادة إسحاق بن راهويه في مسنده عن أبي أسامة كما قال ابن نمير‏.‏ وكذلك البيهقي من طريقه وزاد أبو داود في حديث رفاعة‏:‏ ‏ "‏فإذا جلست في وسط الصلاة يعني التشهد الأوسط فاطمئن وافرش فخذك ثم تشهد‏" ‏‏.‏
ـ الحديث يدل ـ على وجوب الطمأنينة في جميع الأركان كما تقدم وقد جزم كثير من العلماء بأن واجبات الصلاة هي المذكورة في طرق هذا الحديث واستدلوا به على عدم وجوب من لم يذكر فيه‏.‏ قال ابن دقيق العيد‏:‏ تقرر من الفقهاء الاستدلال بهذا الحديث على وجوب ما ذكر فيه وعدم وجوب ما لم يذكر فيه فأما وجوب ما ذكر فيه فلتعلق الأمر به وأما عدم وجوب غيره فليس ذلك بمجرد كون الأصل عدم الوجوب بل لأمر زائد على ذلك وهو أن الموضع موضع تعليم وبيان للجاهل وتعريف لواجبات الصلاة وذلك يقتضي انحصار الواجبات فيما ذكر ويقوي مرتبة الحصر أنه صلى اللَّه عليه وسلم ذكر ما تعلقت به الإساءة من هذا المصلي وما لم يتعلق به إساءته من واجبات الصلاة‏.‏ وهذا يدل على أنه لم يقصر المقصود على ما وقعت به الإساءة فقط‏.‏ فإذا تقرر هذا فكل موضع اختلفت العلماء في وجوبه وكان مذكورًا في هذا الحديث فلنا أن نتمسك به في وجوبه وكل موضع اختلفوا في عدم وجوبه ولم يكن مذكورًا في هذا الحديث فلنا أن نتمسك به في عدم وجوبه لكونه غير مذكور على ما تقدم من كونه موضع تعليم ثم قال‏:‏ إلا أن على طالب التحقيق ثلاث وظائف‏:‏
أحدها أن يجمع طرق الحديث ويحصي الأمور المذكورة فيه ويأخذ بالزائد فالزائد فإن الأخذ بالزائد واجب‏.‏ ثانيها إذا أقام دليلًا على أحد الأمرين إما الوجوب أو عدم الوجوب فالواجب العمل به ما لم يعارضه ما هو أقوى وهذا عند النفي يجب التحرز فيه أكثر فلينظر عند التعارض أقوى الدليلين يعمل به قال‏:‏ وعندنا أنه إذا استدل على عدم وجوب شيء بعدم ذكره في الحديث وجاءت صيغة الأمر به في حديث آخر فالمقدم صيغة الأمر وإن كان يمكن أن يقال الحديث دليل على عدم الوجوب ويحمل صيغة الأمر على الندب ثم ضعفه بأنه إنما يتم إذا كان عدم الذكر في الرواية يدل على عدم الذكر في نفس الأمر وليس كذلك فإن عدم الذكر إنما يدل على عدم الوجوب وهو غير عدم الذكر في نفس الأمر فيقدم ما دل على الوجوب لأنه إثبات لزيادة يتعين العمل بها انتهى ‏[‏وقد اختصر الشارح كلام العلامة ابن دقيق العيد ولم يذكر الوظيفة الثالثة وقد ذكر الوظائف الثلاثة العلامة ابن دقيق في كتابه إحكام الأحكام شرح عمدة الأحكام مستوفاة ونقلت كلام الشوكاني هذا هناك في تعليقي عليه ونص كلامه في الوظيفة الثالثة‏:‏ وثالثها أن يستمر على طريقة واحدة ولا يستعمل في طريقة ما يتركه في آخر فيتشعب نظره وأن يستعمل القوانين المعتبرة في ذلك استعمالًا واحدًا فإنه يقع هذا الاختلاف في النظر في كلام كثير من المتناظرين انتهى‏.‏ واللَّه أعلم‏]‏‏.‏ والوظائف التي أرشد إليها قد امتثلنا رسمه فيها‏.‏
فجمعنا من طرق هذا الحديث في هذا الشرح عند الكلام على مفرداته ما تدعو الحاجة إليه وتظهر للاختلاف في ألفاظه مزيد فائدة وعملنا بالزائد فالزائد من ألفاظه فوجدنا الخارج عما اشتمل عليه حديث الباب‏.‏ الشهادتين بعد الوضوء‏.‏ وتكبير الانتقال‏.‏ والتسميع‏.‏ والإقامة‏.‏ وقراءة الفاتحة‏.‏ ووضع اليدين على الركبتين حال الركوع‏.‏ ومد الظهر‏.‏ وتمكين السجود‏.‏ وجلسة الاستراحة‏.‏ وفرش الفخذ‏.‏ والتشهد الأوسط‏.‏ والأمر بالتحميد والتكبير والتهليل والتمجيد عند عدم استطاعة القراءة‏.‏ وقد تقدم الكلام على جميعها إلا التشهد الأوسط وجلسة الاستراحة وفرش الفخذ فسيأتي الكلام على ذلك‏.‏ والخارج عن جميع ألفاظه من الواجبات المتفق عليها كما قال الحافظ والنووي النية‏.‏ والقعود الأخير‏.‏ ومن المختلف فيها التشهد الأخير والصلاة على النبي صلى اللَّه عليه وسلم فيه‏.‏ والسلام في آخر الصلاة‏.‏ وقد قدمنا الكلام على النية في الوضوء وسيأتي الكلام على الثلاثة الأخيرة‏.‏ وأما قوله أنها تقدم صيغة الأمر إذا جاءت في حديث آخر واختياره لذلك من دون تفصيل فنحن لا نوافقه بل نقول إذا جاءت صيغة أمر قاضية بوجوب زائد على ما في هذا الحديث فإن كانت متقدمة على تاريخه كان صارفًا لها إلى الندب لأن اقتصاره صلى اللَّه عليه وسلم في التعليم على غيرها وتركه لها من أعظم المشعرات بعدم وجوب ما تضمنته لما تقرر من أن تأخير البيان عن وقت الحاجة لا يجوز وإن كانت متأخرة عنه فهو غير صالح لصرفها لأن الواجبات الشرعية ما زالت تتجدد وقتًا فوقتًا وإلا لزم قصر واجبات الشريعة على الخمس المذكورة في حديث ضمام بن ثعلبة وغيره أعني الصلاة والصوم والحج والزكاة والشهادتين لأن النبي صلى اللَّه عليه وسلم اقتصر عليها في مقام التعليم والسؤال عن جميع الواجبات واللازم باطل فالملزوم مثله‏.‏ وإن كانت صيغة الأمر الواردة بوجوب زيادة على هذا الحديث غير معلومة التقدم عليه ولا التأخر ولا المقارنة فهذا محل الإشكال ومقام الاحتمال والأصل عدم الوجوب والبراءة منه حتى يقوم دليل يوجب الانتقال عن الأصل والبراءة ولا شك أن الدليل المفيد للزيادة على حديث المسيء إذا التبس تاريخه محتمل لتقدمه عليه وتأخره فلا ينتهض للاستدلال به على الوجوب وهذا التفصيل لا بد منه وترك مراعاته خارج عن الاعتدال إلى حد الإفراط أو التفريط لأن قصر الواجبات على حديث المسيء فقط وإهدار الأدلة الواردة بعده تخيلًا لصلاحيته لصرف كل دليل يرد بعده دالًا على الوجوب سد لباب التشريع ورد لما تجدد من واجبات الصلاة ومنع للشارع من إيجاب شيء منها وهو باطل لما عرفت من تجدد الواجبات في الأوقات‏.‏
والقول بوجوب كل ما ورد الأمر به من غير تفصيل يؤدي إلى إيجاب كل أقوال الصلاة وأفعالها التي ثبتت عنه صلى اللَّه عليه وآله وسلم من غير فرق بين أن يكون ثبوتها قبل حديث المسيء أو بعده لأنها بيان للأمر القرآني أعني قوله تعالى ‏ "‏أقيموا الصلاة‏" ‏ ولقوله صلى اللَّه عليه وآله وسلم ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ وهو باطل لاستلزامه تأخير البيان عن وقت الحاجة وهو لا يجوز عليه صلى اللَّه عليه وآله وسلم‏.‏
وهكذا الكلام في كل دليل يقضي بوجوب أمر خارج عن حديث المسيء ليس بصيغة الأمر كالتوعد على الترك أو الذم لمن لم يفعل‏.‏ وهكذا يفصل في كل دليل يقتضي عدم وجوب شيء مما اشتمل عليه حديث المسيء أو تحريمه إن فرضنا وجوده‏.‏
ـ وقد استدل ـ بالحديث على عدم وجوب الإقامة ودعاء الافتتاح ورفع اليدين في الإحرام وغيره ووضع اليمنى على اليسرى وتكبيرات الانتقال وتسبيحات الركوع والسجود وهيئات الجلوس ووضع اليد على الفخذ والقعود ونحو ذلك‏.‏
قال الحافظ‏:‏ وهو في معرض المنع لثبوت بعض ما ذكر في بعض الطرق اهـ‏.‏ وقد قدمنا البعض من ذلك‏.‏ وللحديث فوائد كثيرة قال أبو بكر ابن العربي فيه أربعون مسألة ثم سردها‏.‏
2 - وعن حذيفة‏:‏ ‏ "‏أنه رأى رجلًا لا يتم ركوعه ولا سجوده فلما قضى صلاته دعاه فقال له حذيفة‏:‏ ما صليت ولو مت مت على غير الفطرة التي فطر اللَّه عليها محمدًا صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏ "‏رأى حذيفة رجلًا‏" ‏ روى عبد الرزاق وابن خزيمة وابن حبان من طريق الثوري عن الأعمش أن هذا الرجل كان عند أبواب كندة‏.‏ قال الحافظ‏:‏ ولم أقف على اسمه‏.‏
قوله ‏ "‏ما صليت‏" ‏ هو نظير قوله صلى اللَّه عليه وآله وسلم للمسيء‏:‏ ‏ "‏فإنك لم تصل‏" ‏ وزاد أحمد بعد قوله فقال له حذيفة‏:‏ ‏ "‏منذ كم صليت قال منذ أربعين سنة‏" ‏ وللنسائي مثل ذلك‏.‏ وحذيفة مات سنة ست وثلاثين من الهجرة فعلى هذا يكون ابتداء صلاة المذكور قبل الهجرة بأربع سنين أو أكثر‏.‏ قال الحافظ‏:‏ ولعل الصلاة لم تكن فرضت بعد فلعله أراد المبالغة أو لعله كان ممن يصلي قبل إسلامه فحصلت المدة المذكورة من الأمرين‏.‏ ولهذه العلة لم يذكر البخاري هذه الزيادة‏.‏
قوله ‏ "‏غير الفطرة‏" ‏ قال الخطابي‏:‏ الفطرة الملة والدين قال‏:‏ ويحتمل أن يكون المراد بها السنة كما في حديث‏:‏ ‏ "‏خمس من الفطرة‏" ‏ وقد قدمنا تفسيرها في شرح حديث خصال الفطرة‏.‏
ـ والحديث ـ يدل على وجوب الطمأنينة في الركوع والسجود وعلى أن الإخلال بها يبطل الصلاة وعلى تكفير تارك الصلاة لأن ظاهره أن حذيفة نفى الإسلام عنه وهو على حقيقته عند قوم وعلى المبالغة عند قوم آخرين‏.‏ وقد تقدم الكلام على ذلك في أوائل كتاب الصلاة‏.‏ وقال الحافظ‏:‏ إن حذيفة أراد توبيخ الرجل ليرتدع في المستقبل‏.‏ ويرجحه وروده من وجه آخر عند البخاري بلفظ‏:‏ ‏ "‏سنة محمد صلى اللَّه عليه وآله وسلم‏" ‏ وهذه الزيادة تدل على أن حديث حذيفة المذكور مرفوع لأن قول الصحابي من السنة يفيد ذلك وقد مال إليه قوم وخالفه آخرون والأول هو الراجح‏.‏
3 - وعن أبي قتادة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أشر الناس سرقة الذي يسرق من صلاته فقالوا‏:‏ يا رسول اللَّه وكيف يسرق من صلاته قال‏:‏ لا يتم ركوعها ولا سجودها أو قال ولا يقيم صلبه في الركوع والسجود‏" ‏‏.‏
رواه أحمد‏.‏ ولأحمد من حديث أبي سعيد مثله إلا أنه قال‏:‏ ‏ "‏يسرق صلاته‏" ‏‏.‏
الحديث أخرجه أيضًا الطبراني في الكبير والأوسط قال في مجمع الزوائد‏:‏ ورجاله رجال الصحيح‏.‏ وفيه أن ترك إقامة الصلب في الركوع والسجود جعله الشارع من أشر أنواع السرق وجعل الفاعل لذلك أشر من تلبس بهذه الوظيفة الخسيسة التي لا أوضع ولا أخبث منها تنفيرًا عن ذلك وتنبيهًا على تحريمه‏.‏ وقد صرح صلى اللَّه عليه وآله وسلم بأن صلاة من لا يقيم صلبه في الركوع والسجود غير مجزئة كما أخرجه أبو داود والترمذي وصححه النسائي وابن ماجه من حديث ابن مسعود بلفظ‏:‏ ‏ "‏لا تجزئ صلاة الرجل حتى يقيم ظهره في الركوع والسجود‏" ‏ ونحوه عن علي بن شيبان عند أحمد وابن ماجه وقد تقدما في باب أن الانتصاب بعد الركوع فرض‏.‏ والأحاديث في هذا الباب كثيرة وكلها ترد على من لم يوجب الطمأنينة في الركوع والسجود والاعتدال منهما‏.‏


030-كيف النهوض إلى الثانية وجلسة الاستراحة

1 - عن وائل بن حجر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لما سجد وقعت ركبتاه إلى الأرض قبل أن يقع كفاه فلما سجد وضع جبهته بين كفيه وجافى عن إبطيه وإذا نهض نهض على ركبتيه واعتمد على فخذيه‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أبو داود من طريق عبد الجبار بن وائل بن حجر عن أبيه وقد أخرج له مسلم ووثقه ابن معين وقال‏:‏ لم يسمع من أبيه شيئًا وقال أيضًا‏:‏ مات وهو حمل قال الذهبي‏:‏ وهذا القول مردود بما صح عنه أنه قال‏:‏ كنت غلامًا لا أعقل صلاة أبي‏.‏ وأخرجه من طريق عاصم بن كليب عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وكليب والد عاصم لم يدرك النبي صلى اللَّه عليه وآله وسلم فحديثه مرسل قال ذلك الترمذي والمنذري وغيرهما وقد تقدم تفصيل ذلك في باب هيئات السجود‏.‏
قوله ‏ "‏وقعت ركبتاه إلى الأرض قبل أن يقع كفاه‏" ‏ وقد تقدم الكلام على هذه الهيئة وما فيها من الاختلاف في باب هيئات السجود‏.‏
قوله ‏ "‏فلما سجد وضع جبهته بين كفيه وجافى عن إبطيه‏" ‏ لم يذكر هذا أبو داود في الباب الذي ذكر فيه طرق حديث وائل وإنما ذكره في باب افتتاح الصلاة‏.‏ والمجافاة المباعدة وهو من الجفاء وهو البعد عن الشيء‏.‏
قوله ‏ "‏وإذا نهض نهض على ركبتيه‏" ‏ فيه مشروعية النهوض على الركبتين والاعتماد على الفخذين لا على الأرض‏.‏
قوله ‏ "‏على فخذيه‏" ‏ الذي في سنن أبي داود على فخذه بلفظ الإفراد وقيده ابن رسلان في شرح السنن بالإفراد أيضًا وقال‏:‏ هكذا الرواية ثم قال‏:‏ وفي رواية أظنها لغير المصنف يعني أبا داود على فخذيه بالتثنية وهو اللائق بالمعنى‏.‏ ورواه أيضًا أبو داود في باب افتتاح الصلاة بالإفراد قال ابن رسلان‏:‏ ولعل المراد التثنية كما في ركبتيه‏.‏
2 - وعن مالك بن الحويرث‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي فإذا كان في وتر من صلاته لم ينهض حتى يستوي قاعدًا‏" ‏‏.‏
رواه الجماعة إلا مسلمًا وابن ماجه‏.‏
الحديث فيه مشروعية جلسة الاستراحة وهي بعد الفراغ من السجدة الثانية وقبل النهوض إلى الركعة الثانية والرابعة‏.‏ وقد ذهب إلى ذلك الشافعي في المشهور عنه وطائفة من أهل الحديث وعن أحمد روايتان‏.‏ وذكر الخلال أن أحمد رجع إلى القول بها ولم يستحبها الأكثر واحتج لهم الطحاوي بحديث أبي أحمد الساعدي المشتمل على وصف صلاته صلى اللَّه عليه وآله وسلم ولم يذكر فيه هذه الجلسة بل ثبت في بعض ألفاظه‏:‏ ‏ "‏أنه قام ولم يتورك‏" ‏ كما أخرجه أبو داود قال‏:‏ فيحتمل أن ما فعله في حديث مالك بن الحويرث لعلة كانت به فقعد من أجلها لأن ذلك من سنة الصلاة ثم قوى ذلك بأنها لو كانت مقصودة لشرع لها ذكر مخصوص وتعقب بأن الأصل عدم العلة وبأن مالك بن الحويرث هو راوي حديث ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ فحكاياته لصفات صلاة رسول اللَّه صلى اللَّه عليه وسلم داخلة تحت هذا الأمر‏.‏ وحديث أبي حميد يستدل به على عدم وجوبها وأنه تركها لبيان الجواز لا على عدم مشروعيتها على أنها لم تتفق الروايات عن أبي حميد في نفي هذه الجلسة بل أخرج أبو داود والترمذي وأحمد عنه من وجه آخر بإثباتها‏.‏ وأما الذكر المخصوص فإنها جلسة خفيفة جدًا استغنى فيها بالتكبير المشروع للقيام‏.‏
ـ واحتج بعضهم ـ على نفي كونها سنة بأنها لو كانت كذلك لذكرها كل من وصف صلاته وهو متعقب بأن السنن المتفق عليها لم يستوعبها كل واحد ممن وصف صلاته إنما أخذ مجموعها عن مجموعهم‏.‏
ـ واحتجوا أيضًا ـ على عدم مشروعيتها بما وقع في حديث وائل بن حجر عند البزار بلفظ‏:‏ ‏ "‏كان إذا رفع رأسه من السجدتين استوى قائمًا‏" ‏ وهذا الاحتجاج يرد على من قال بالوجوب لا من قال بالاستحباب لما عرفت على أن حديث وائل قد ذكره النووي في الخلاصة في فصل الضعيف‏.‏
ـ واحتجوا ـ أيضًا بما أخرجه الطبراني من حديث معاذ أنه كان يقوم كأنه السهم وهذا لا ينفي الاستحباب المدعى على أن في إسناده متهمًا بالكذب وقد عرفت مما قدمنا في شرح حديث المسيء أن جلسة الاستراحة مذكورة فيه عند البخاري وغيره لا كما زعمه النووي من أنها لم تذكر فيه وذكرها فيه يصلح للاستدلال به على وجوبها لولا ما ذكرنا فيما تقدم من إشارة البخاري إلى أن ذكر هذه الجلسة وهم وما ذكرنا أيضًا من أنه لم يقل بوجوبها أحد وقد صرح بمثل ذلك الحافظ في الفتح‏.‏
ـ ومن جملة ـ ما احتج به القائلون بنفي استحبابها حديث وائل بن حجر عند أبي داود المتقدم قبل حديث الباب‏.‏ وما روى ابن المنذر عن النعمان ابن أبي عياش قال‏:‏ أدركت غير واحد من أصحاب النبي صلى اللَّه عليه وآله وسلم فكان إذا رفع رأسه من السجدة في أول ركعة وفي الثالثة قام كما هو ولم يجلس وذلك لا ينافي القول بأنها سنة لأن الترك لها من النبي صلى اللَّه عليه وآله وسلم في بعض الحالات إنما ينافي وجوبها فقط وكذلك ترك بعض الصحابة لها لا يقدح في سنيتها لأن ترك ما ليس بواجب جائز‏.‏


031-افتتاح الثانية بالقراءة من غير تعوذ ولا سكتة

1 - عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا نهض في الركعة الثانية افتتح القراءة بالحمد للَّه رب العالمين ولم يسكت‏" ‏‏.‏
رواه مسلم‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه من حديث عبد الواحد وغيره عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة أخرجه أيضًا أبو داود وليس عنده إلا السكتة في الركعة الأولى وذكر دعاء الاستفتاح فيها وكذلك هو عند ابن ماجه بلفظ أبي داود وعند النسائي من هذا الوجه عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كانت له سكتة إذا افتتح الصلاة‏" ‏‏.‏
ـ والحديث ـ يدل على عدم مشروعية السكتة قبل القراءة في الركعة الثانية وكذلك عدم مشروعية التعوذ فيها وحكم ما بعدها من الركعات حكمها فتكون السكتة قبل القراءة مختصة بالركعة الأولى وكذلك التعوذ قبلها وقد تقدم الكلام في السكتتين في باب ما جاء في السكتتين وفي التعوذ في بابه المتقدم وقد رجح صاحب الهدى الاقتصار على التعوذ في الأولى لهذا الحديث واستدل لذلك بأدلة فليراجع‏.‏


032-الأمر بالتشهد الأول وسقوطه بالسهو

1 - عن ابن مسعود قال‏:‏ ‏ "‏أن محمدًا صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قعدتم في كل ركعتين فقولوا التحيات للَّه والصلوات والطيبات السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأشهد أن محمدًا عبده ورسوله ثم ليتخير أحدكم من الدعاء أعجبه إليه فليدع به ربه عز وجل‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث رواه أحمد من طرق بألفاظ فيها بعض اختلاف وفي بعضها طول وجميعها رجالها ثقات وإنما عزاه المصنف رحمه اللَّه إلى أحمد والنسائي باعتبار الزيادة التي في أوله وهي ‏ "‏إذا قعدتم في كل ركعتين‏" ‏ فإنها لم تكن عند غيرهما بهذا اللفظ وهو عند الترمذي بلفظ‏:‏ ‏ "‏قال‏:‏ علمنا رسول اللَّه صلى اللَّه عليه وسلم إذا قعدنا في الركعتين‏" ‏ وفي رواية أخرى للنسائي بلفظ‏:‏ ‏ "‏فقولوا في كل جلسة‏" ‏ وأما سائر ألفاظ الحديث إلى قوله ‏ "‏ثم ليتخير‏" ‏ فقد اتفق على إخراجه الجماعة كلهم وسيذكره المصنف‏.‏ وأما زيادة قوله ‏ "‏ثم ليتخير‏" ‏ إلى آخر الحديث فأخرجها البخاري بلفظ‏:‏ ‏ "‏ثم ليتخير أحدكم من الدعاء أعجبه إليه فيدعو به‏" ‏ وفي لفظ له‏:‏ ‏ "‏ثم يتخير من الثناء ما شاء‏" ‏ وأخرجها أيضًا مسلم بلفظ‏:‏ ‏ "‏ثم يتخير من المسألة ما شاء‏" ‏ وفي رواية للنسائي عن أبي هريرة‏:‏ ‏ "‏ثم يدعو لنفسه بما بدا له‏" ‏ قال الحافظ‏:‏ إسنادها صحيح‏.‏ وفي رواية أبي داود‏:‏ ‏ "‏ثم ليتخير أحدكم من الدعاء أعجبه إليه‏" ‏‏.‏
وقوله ‏ "‏فقولوا التحيات‏" ‏ فيه دليل لمن قال بوجوب التشهد الأوسط وهو أحمد في المشهور عنه والليث وإسحاق وهو قول للشافعي وإليه ذهب داود وأبو ثور ورواه النووي عن جمهور المحدثين‏.‏ ومما يدل على ذلك إطلاق الأحاديث الواردة بالتشهد وعدم تقييدها بالأخير‏.‏
ـ واحتج الطبري ـ لوجوبه بأن الصلاة وجبت أولًا ركعتين وكان التشهد فيها واجبًا فلما زيدت لم تكن الزيادة مزيلة لذلك الواجب وتعقب بأن الزيادة لم تتعين في الأخريين بل يحتمل أن يكون هما الفرض الأول والمزيد هما الركعتان الأوليان بتشهدهما‏.‏ ويؤيده استمرار السلام بعد التشهد الأخير كما كان كذا قال الحافظ‏.‏ ولا يخفى ما في هذا التعقب من التعسف وغاية ما استدل به القائلون بعدم الوجوب أن النبي صلى اللَّه عليه وآله وسلم ترك التشهد الأوسط ولم يرجع إليه ولا أنكر على أصحابه متابعته في الترك وجبره بسجود السهو فلو كان واجبًا لرجع إليه وأنكر على أصحابه متابعته ولم يكتف في تجبيره بسجود السهو ويجاب عن ذلك بأن الرجوع على تسليم وجوبه للواجب المتروك إنما يلزم إذا ذكره المصلي وهو في الصلاة ولم ينقل إلينا أن النبي صلى اللَّه عليه وسلم ذكره قبل الفراغ اللَّهم إلا أن يقال إنه قد روى أن الصحابة سبحوا به فمضى حتى فرغ كما يأتي وذلك يستلزم أنه علم به‏.‏ وترك إنكاره على المؤتمين به متابعته إنما يكون حجة بعد تسليم أنه يجب على المؤتمين ترك متابعة الإمام إذا ترك واجبًا من واجبات الصلاة وهو ممنوع والسند الأحاديث الدالة على وجوب المتابعة وتجبيره بالسجود إنما يكون دليلًا على عدم الوجوب إذا سلمنا أن سجود السهو إنما يجبر به المسنون دون الواجب وهو غير مسلم‏.‏
ـ والحاصل ـ أن حكمه حكم التشهد الأخير وسيأتي والتفرقة بينهما ليس عليها دليل يرتفع به النزاع على أنه يدل على مزيد خصوصية للتشهد الأوسط ذكره في حديث المسيء كما تقدم في شرحه وسيأتي‏.‏
قوله ‏ "‏التحيات للَّه‏" ‏ إلى آخر ألفاظ التشهد سيأتي شرحها في باب ذكر تشهد ابن مسعود‏.‏
قوله ‏ "‏ثم ليتخير أحدكم من الدعاء أعجبه إليه‏" ‏ فيه الإذن بكل دعاء أراد المصلي أن يدعو به في هذا الموضع وعدم لزوم الاقتصار على ما ورد عنه صلى اللَّه عليه وآله وسلم‏.‏
2 - وعن رفاعة بن رافع عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا قمت في صلاتك فكبر ثم اقرأ ما تيسر عليك من القرآن فإذا جلست في وسط الصلاة فاطمئن وافترش فخذك اليسرى ثم تشهد‏" ‏‏.‏
رواه أبو داود‏.‏
هذا طرف من حديث رفاعة في تعليم المسيء وقد أخرجه أيضًا النسائي وابن ماجه والترمذي وحسنه ولكنه انفرد أبو داود بهذه الزيادة أعني قوله ‏ "‏فإذا جلست في وسط الصلاة‏" ‏ الخ وفي إسنادها محمد بن إسحاق ولكنه صرح بالتحديث‏.‏
قوله ‏ "‏في وسط الصلاة‏" ‏ بفتح السين قال في النهاية‏:‏ يقال فيما كان متفرق الأجزاء غير متصل كالناس والدواب بسكون السين وما كان متصل الأجزاء كالدار والرأس فهو بالفتح والمراد هنا القعود للتشهد الأول في الرباعية ويلحق به الأول في الثلاثية‏.‏
قوله ‏ "‏فاطمئن‏" ‏ يؤخذ منه أن المصلي لا يشرع في التشهد حتى يطمئن يعني يستقر كل مفصل في مكانه ويسكن من الحركة‏.‏
قوله ‏ "‏وافترش فخذك اليسرى‏" ‏ أي ألقها على الأرض وابسطها كالفراش للجلوس عليها والافتراش في وسط الصلاة موافق لمذهب الشافعي وأحمد لكن أحمد يقول يفترش في التشهد الثاني كالأول‏.‏ والشافعي يتورك في الثاني ومالك يتورك فيهما كذا ذكره ابن رسلان في شرح السنن‏.‏ وفيه دليل لمن قال إن السنة الافتراش في الجلوس للتشهد الأوسط وهم الجمهور‏.‏ قال ابن القيم‏:‏ ولم يرو عنه في هذه الجلسة غير هذه الصفة يعني الفرش والنصب وقال مالك‏:‏ يتورك فيه لحديث ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يجلس في وسط الصلاة وفي آخرها متوركًا‏" ‏ قال ابن القيم‏:‏ لم يذكر عنه صلى اللَّه عليه وآله وسلم التورك إلا في التشهد الأخير‏.‏
ـ والحديث ـ فيه دليل لمن قال بوجوب التشهد الأوسط وقد تقدم الاختلاف فيه‏.‏
3 - وعن عبد اللَّه ابن بحينة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدها الناس معه مكان ما نسي من الجلوس‏" ‏‏.‏
رواه الجماعة‏.‏
قوله ‏ "‏عن عبد اللَّه ابن بحينة‏" ‏ بحينة اسم أم عبد اللَّه أو اسم أم أبيه قال الحافظ‏:‏ فعلى هذا ينبغي أن يكتب ابن بحينة بالألف‏.‏
قوله ‏ "‏قام في صلاة الظهر‏" ‏ زاد الضحاك بن عثمان الأعرج‏:‏ ‏ "‏فسبحوا به فمضى حتى فرغ من صلاته‏" ‏ أخرجه ابن خزيمة‏.‏ وعند النسائي والحاكم نحو هذه الزيادة‏.‏
قوله ‏ "‏وعليه جلوس‏" ‏ فيه إشعار بالوجوب حيث قال وعليه جلوس‏.‏
قوله ‏ "‏يكبر في كل سجود‏" ‏ فيه مشروعية تكبير النقل في سجود السهو‏.‏
قوله ‏ "‏وهو جالس‏" ‏ جملة حالية متعلقة بقوله سجد أي أنشأ السجود جالسًا‏.‏
ـ والحديث ـ استدل به من قال بأن التشهد الأوسط غير واجب وتقدم وجه دلالته على ذلك والجواب عنه‏.‏


033-صفة الجلوس في التشهد وبين السجدتين والتورك والإقعاء

1 - عن وائل بن حجر‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي فسجد ثم قعد فافترش رجله اليسرى‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏ وفي لفظ لسعيد بن منصور قال‏:‏ ‏ "‏صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فلما قعد وتشهد فرش قدمه اليسرى على الأرض وجلس عليها‏" ‏‏.‏
2 - وعن رفاعة بن رافع‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال للأعرابي إذا سجدت فمكن سجودك فإذا جلست فاجلس على رجلك اليسرى‏" ‏‏.‏
رواه أحمد‏.‏
حديث وائل أخرجه أيضًا ابن ماجه والترمذي وقال‏:‏ حسن صحيح وحديث رفاعة أخرجه أيضًا أبو داود باللفظ الذي سبق في الباب الأول ولا مطعن في إسناده‏.‏
وأخرجه أيضًا ابن أبي شيبة وابن حبان وقد احتج بالحديثين القائلون باستحباب فرش اليسرى ونصب اليمنى في التشهد الأخير وهم زيد بن علي والهادي والقاسم والمؤيد باللَّه وأبو حنيفة وأصحابه والثوري‏.‏ وقال مالك والشافعي وأصحابه‏:‏ إنه يتورك المصلي في التشهد الأخير‏.‏ وقال أحمد بن حنبل‏:‏ إن التورك يختص بالصلاة التي فيها تشهدان‏.‏
ـ واستدل ـ الأولون أيضًا بما أخرجه الترمذي وقال‏:‏ حسن صحيح من حديث أبي حميد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم جلس يعني للتشهد فافترش رجله اليسرى وأقبل بصدور اليمنى على قبلته‏" ‏ الحديث وبحديث عائشة الآتي‏.‏ ووجه الاستدلال بهذين الحديثين وبحديثي الباب أن رواتها ذكروا هذه الصفة لجلوس التشهد ولم يقيدوه بالأول واقتصارهم عليها من دون تعرض لذكر غيرها مشعر بأنها هي الهيئة المشروعة في التشهدين جميعًا ولو كانت مختصة بالأول لذكروا هيئة التشهد الأخير ولم يهملوه لا سيما وهم بصدد بيان صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم وتعليمه لمن لا يحسن الصلاة فعلم بذلك أن هذه الهيئة شاملة لهما‏.‏ ويمكن أن يقال إن هذه الجلسة التي ذكر هيئتها أبو حميد في هذا الحديث هي جلسة التشهد الأول بدليل حديثه الآتي فإنه وصف هيئة الجلوس الأول بهذه الصفة ثم ذكر بعدها هيئة الجلوس الآخر فذكر فيها التورك واقتصاره على بعض الحديث في هذه الرواية ليس بمناف لما ثبت عنه في الرواية الأخرى لا سيما وهي ثابتة في صحيح البخاري ولا يعد ذلك الاقتصار إلا لبيان هيئة التشهد الأخير في مقام التصدي لصفة جميع الصلوات لأنه ربما اقتصر من ذلك على ما تدعو الحاجة إليه ويقال في حديث رفاعة المذكور ههنا أنه مبين بروايته المتقدمة في الباب الأول‏.‏
وأما حديث وائل وحديث عائشة فقد أجاب عنهما القائلون بمشروعية التورك في التشهد الأخير بأنهما محمولان على التشهد الأوسط جمعًا بين الأدلة لأنهما مطلقان عن التقييد بأحد الجلوسين‏.‏ وحديث أبي حميد مقيد وحمل المطلق على المقيد واجب ولا يخفاك أنه يبعد هذا الجمع ما قدمنا من أن مقام التصدي لبيان صفة صلاته صلى اللَّه عليه وآله وسلم يأبى الاقتصار على ذكر هيئة أحد التشهدين وإغفال الآخر مع كون صفته مخالفة لصفة المذكور لا سيما حديث عائشة فإنها قد تعرضت فيه لبيان الذكر المشروع في كل ركعتين وعقبت ذلك بذكر هيئة الجلوس قمن البعيد أن يخص بهذه الهيئة أحدهما ويهمل الآخر ولكنه يلوح من هذا أن مشروعية التورك في الأخير آكد من مشروعية النصب والفرش وأما أنه ينفي مشروعية النصب والفرش فلا وإن كان حق حمل المطلق على المقيد هو ذلك لكنه منع من المصير إليه ما عرفناك‏.‏
والتفصيل الذي ذهب إليه أحمد يرده قول أبي حميد في حديثه الآتي فإذا جلس في الركعة الأخيرة‏.‏ وفي رواية لأبي داود حتى إذا كانت السجدة التي فيها التسليم‏.‏ وقد اعتذر ابن القيم عن ذلك بما لا طائل تحته وقد ذكر مسلم في صحيحه من حديث ابن الزبير صفة ثالثة لجلوس التشهد الأخير وهي أنه صلى اللَّه عليه وآله وسلم كان يجعل قدمه اليسرى بين فخذه وساقه ويفرش قدمه اليمنى واختار هذه الصفة أبو القاسم الخرقي في مصنفه ولعله صلى اللَّه عليه وآله وسلم كان يفعل هذا تارة‏.‏
وقد وقع الخلاف في الجلوس للتشهد الأخير هل هو واجب أم لا فقال بالوجوب عمر بن الخطاب وأبو مسعود وأبو حنيفة والشافعي‏.‏ ومن أهل البيت الهادي والقاسم والناصر والمؤيد باللَّه‏.‏ وقال علي بن أبي طالب والثوري والزهري ومالك إنه غير واجب‏.‏
ـ استدل الأولون ـ بملازمته صلى اللَّه عليه وآله وسلم له والآخرون بأنه صلى اللَّه عليه وآله وسلم لم يعلمه المسيء ومجرد الملازمة لا تفيد الوجوب وهذا هو الظاهر لا سيما مع قوله صلى اللَّه عليه وآله وسلم في حديث المسيء بعد أن علمه فإذا فعلت هذا فقد تمت صلاتك ولا يتوهم أن ما دل على وجوب التسليم دل على وجوب جلوس التشهد لأنه لا ملازمة بينهما‏.‏
3 - وعن أبي حميد أنه قال وهو في نفر من أصحاب رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏كنت أحفظكم لصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم رأيته إذا كبر جعل يديه حذاء منكبيه وإذا ركع أمكن يديه من ركبتيه ثم هصر ظهره فإذا رفع رأسه استوى حتى يعود كل فقار مكانه فإذا سجد وضع يديه غير مفترش ولا قابضهما واستقبل بأطراف أصابع رجليه القبلة فإذا جلس في الركعتين جلس على رجله اليسرى ونصب اليمنى فإذا جلس في الركعة الأخيرة قدم رجله اليسرى ونصب الأخرى وقعد على مقعدته‏" ‏‏.‏
رواه البخاري وقد سبق لغيره بلفظ أبسط من هذا‏.‏
الحديث تقدم في باب رفع اليدين وههنا ألفاظ لم تذكر هنالك وبعضها محتاج إلى الشرح فمن ذلك قوله ‏ "‏ثم هصر ظهره‏" ‏ هو بالهاء والصاد المهملة المفتوحتين أي ثناه في استواء من غير تقويس ذكره الخطابي‏.‏
قوله ‏ "‏حتى يعود كل فقار‏" ‏ الفقار بفتح الفاء والقاف جمع فقارة وهي عظام الظهر وهي العظام التي يقال لها خرز الظهر قاله القزاز‏.‏
وقال ابن سيده‏:‏ هي من الكاهل إلى العجب وحكى ثعلب عن ابن الأعرابي أن عدتها سبع عشرة وفي أمالي الزجاج أصولها سبع غير التوابع‏.‏ وعن الأصمعي هي خمس وعشرون سبع في العنق وخمس في الصلب وبقيتها في طرف الأضلاع كذا في الفتح‏.‏
قوله ‏ "‏واستقبل بأطراف أصابع رجليه القبلة‏" ‏ فيه حجة لمن قال إن السنة أن ينصب قدميه في السجود وأن تكون أصابع رجليه متوجهة إلى القبلة وإنما يحصل توجيهها بالتحامل عليها والاعتماد على بطونها‏.‏
ـ والحديث ـ قد اشتمل على جمل واسعة من صفة صلاته صلى اللَّه عليه وآله وسلم وقد تقدم الكلام على كل فرد منها في بابه‏.‏ وقد ساقه المصنف ههنا للاستدلال به على مشروعية التورك وقد تقدم الكلام عليه في أول الباب‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفتتح الصلاة بالتكبير والقراءة بالحمد للَّه رب العالمين وكان إذا ركع لم يرفع رأسه ولم يصوبه وكان بين ذلك وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائمًا وإذا رفع رأسه من السجود لم يسجد حتى يستوي جالسًا وكان يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقب الشيطان وكان ينهى أن يفترش الرجل ذراعيه افتراش السبع وكان يختم الصلاة بالتسليم‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
الحديث له علة وهي أنه رواه أبو الجوزاء عن عائشة قال ابن عبد البر‏:‏ لم يسمع منها وحديثه عنها مرسل‏.‏
قوله ‏ "‏يفتتح الصلاة بالتكبير‏" ‏ هو اللَّه أكبر وفيه رد على من قال إنه يجزئ كل ما فيه تعظيم نحو اللَّه أجل اللَّه أعظم وهو أبو حنيفة‏.‏
قوله ‏ "‏والقراءة بالحمد للَّه‏" ‏ قال النووي‏:‏ هو برفع الدال على الحكاية وبه تمسك من قال بمشروعية ترك الجهر بالبسملة في الصلاة وأجيب عنه بأن المراد بذلك اسم السورة ونوقش هذا الجواب بأنه لو كان المراد اسم السورة لقالت عائشة بالحمد لأنه وحده هو الاسم ورد ذلك بما ثبت عند أبي داود من حديث أبي هريرة مرفوعًا‏:‏ ‏ "‏الحمد للَّه رب العالمين أم القرآن والسبع المثاني‏" ‏ وبما عند البخاري بلفظ‏:‏ ‏ "‏الحمد للَّه رب العالمين هي السبع المثاني‏" ‏ ويمكن الجواب عن ذلك الاستدلال بأنها ذكرت أول آية من الآيات التي تخص السورة وتركت البسملة لأنها مشتركة بينها وبين غيرها من السورة وقد تقدم البحث عن هذا مبسوطًا‏.‏
قوله ‏ "‏ولم يصوبه‏" ‏ قد تقدم ضبط هذا اللفظ وتفسيره في حديث أبي حميد السابق في باب رفع اليدين‏.‏
قوله ‏ "‏وكان يقول في كل ركعتين التحية‏" ‏ فيه التصريح بمشروعية التشهد الأوسط والأخير والتسوية بينهما وقد تقدم الكلام عليهما‏.‏
قوله ‏ "‏وكان يفرش رجله اليسرى وينصب رجله اليمنى‏" ‏ استدل به من قال بمشروعية النصب والفرش في التشهدين جميعًا ووجهه ما قدمنا من الإطلاق وعدم التقييد في مقام التصدي لوصف صلاته صلى اللَّه عليه وآله وسلم لا سيما بعد وصفها للذكر المشروع في التشهدين جميعًا وقد بينا ما هو الحق في أول الباب‏.‏
قوله ‏ "‏وكان ينهى عن عقب الشيطان‏" ‏ قيده النووي وغيره بفتح العين وكسر القاف قال‏:‏ وهذا هو الصحيح المشهور فيه‏.‏ قال ابن رسلان‏:‏ وحكي ضم العين مع فتح القاف جمع عقبة بضم العين وسكون القاف وقد ضعف ذلك القاضي عياض وفسره أبو عبيد وغيره بالإقعاء المنهي عنه وهو أن يلصق إليتيه بالأرض وينصب ساقيه ويضع يديه على الأرض كإقعاء الكلب‏.‏ وقال ابن رسلان في شرح السنن‏:‏ هي أن يفرش قدميه ويجلس على عقبيه‏.‏
قوله ‏ "‏وكان ينهى أن يفرش الرجل ذراعيه افتراش السبع‏" ‏ هو أن يضع ذراعيه على الأرض في السجود ويفضي بمرفقه وكفه إلى الأرض‏.‏
ـ والحديث ـ قد اشتمل على كثير من فروض الصلاة وأركانها وقد تقدم الكلام على جميع ما فيه كل شيء في بابه إلا التسليم فسيأتي البحث عنه‏.‏
5 - وعن أبي هريرة قال‏:‏ ‏ "‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن ثلاث عن نقرة كنقرة الديك وإقعاء كإقعاء الكلب والتفات كالتفات الثعلب‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه البيهقي أيضًا وأشار إليه الترمذي وهو من رواية ليث بن أبي سليم وأخرجه أيضًا أبو يعلى والطبراني في الأوسط قال في مجمع الزوائد‏:‏ وإسناد أحمد حسن والنهي عن نقرة كنقرة الغراب أخرجه أيضًا أبو داود والنسائي وابن ماجه من حديث عبد الرحمن بن شبل والنهي عن الإقعاء أخرجه الترمذي وأبو داود وابن ماجه من حديث علي مرفوعًا بلفظ‏:‏ ‏ "‏لا تقع بين السجدتين‏" ‏ وفي إسناده الحارث الأعور وأخرجه ابن ماجه من رواية أنس بلفظ‏:‏ ‏ "‏إذا رفعت رأسك من السجود فلا تقع كما يقعى الكلب ضع إليتيك بين قدميك والزق ظاهر قدميك بالأرض‏" ‏ وفي إسناده العلاء أبو محمد وقد ضعفه بعض الأئمة وأخرج البيهقي من روايته حديثًا آخر بلفظ‏:‏ ‏ "‏نهى عن الإقعاء والتورك‏" ‏ وأخرج أيضًا من حديث جابر بن سمرة قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الإقعاء في الصلاة‏" ‏ وأخرج ابن ماجه عن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا سجد فرفع رأسه لم يسجد حتى يستوي جالسًا وكان يفرش رجله اليسرى‏" ‏‏.‏
قوله‏:‏ ‏ "‏عن نقرة كنقرة الديك‏" ‏ النقرة بفتح النون والمراد بها كما قال ابن الأثير‏:‏ ترك الطمأنينة وتخفيف السجود وأن لا يمكث فيه إلا قدر وضع الغراب منقاره فيما يريد الأكل منه كالجيفة لأنه يتابع في النقر منها من غير تلبث‏.‏
قوله ‏ "‏وإقعاء كإقعاء الكلب‏" ‏ الإقعاء قد اختلف في تفسيره اختلافًا كثيرًا‏.‏ قال النووي‏:‏ والصواب الذي لا يعدل عنه أن الإقعاء نوعان‏:‏ أحدهما أن يلصق إليتيه بالأرض وينصب ساقيه ويضع يديه على الأرض كإقعاء الكلب هكذا فسره أبو عبيدة معمر بن المثنى وصاحبه أبو عبيد القاسم بن سلام وآخرون من أهل اللغة وهذا النوع هو المكروه الذي ورد النهي عنه‏.‏ والنوع الثاني أن يجعل إليتيه على العقبين بين السجدتين اهـ‏.‏ قال في النهاية‏:‏ والأول أصح‏.‏
قوله ‏ "‏والتفات كالتفات الثعلب‏" ‏ فيه كراهة الالتفات في الصلاة وقد وردت بالمنع منه أحاديث وثبت أن الالتفات اختلاس من الشيطان وسيأتي الكلام على الالتفات في الباب الذي عقده المصنف له‏.‏ وقد اختلف أهل العلم في كيفية الجمع بين هذه الأحاديث الواردة بالنهي عن الإقعاء وما روي عن ابن عباس أنه قال في الإقعاء على القدمين بين السجدتين‏:‏ إنه السنة فقال له طاوس‏:‏ إنا لنراه جفاء بالرجل فقال ابن عباس‏:‏ هي سنة نبيكم‏.‏ أخرجه مسلم والترمذي وأبو داود‏.‏ وأخرج البيهقي عن ابن عمر أنه كان إذا رفع رأسه من السجدة الأولى يقعد على أطراف أصابعه ويقول إنه من السنة‏.‏ وعن ابن عمر وابن عباس أنهما كانا يقعيان‏.‏ وعن طاوس قال‏:‏ رأيت العبادلة يقعون‏.‏ قال الحافظ‏:‏ وأسانيدها صحيحة فقال الخطابي والماوردي‏:‏ إن الإقعاء منسوخ ولعل ابن عباس لم يبلغه النهي‏.‏
وقد أنكر القول بالنسخ ابن الصلاح والنووي وقال البيهقي والقاضي عياض وابن الصلاح والنووي وجماعة من المحققين‏:‏ إنه يجمع بينها بأن الإقعاء الذي ورد النهي عنه هو الذي يكون كإقعاء الكلب على ما تقدم من تفسير أئمة اللغة والإقعاء الذي صرح ابن عباس وغيره أنه من السنة هو وضع الأليتين على العقبين بين السجدتين والركبتان على الأرض وهذا الجمع لا بد منه‏.‏
وأحاديث النهي والمعارض لها يرشد إليه لما فيها من التصريح بإقعاء الكلب ولما في أحاديث العبادلة من التصريح بالإقعاء على القدمين وعلى أطراف الأصابع‏.‏ وقد روي عن ابن عباس أيضًا أنه قال‏:‏ من السنة أن تمس عقبيك إليتيك وهو مفسر للمراد فالقول بالنسخ غفلة عن ذلك وعما صرح به الحفاظ من جهل تاريخ هذه الأحاديث وعن المنع من المصير إلى النسخ مع إمكان الجمع‏.‏
وقد روي عن جماعة من السلف من الصحابة وغيرهم فعله كما قال النووي ونص الشافعي في البويطي والإملاء على استحبابه‏.‏ وأما النهي عن عقب الشيطان فقد عرفت تفسير ذلك في شرح الحديث الأول‏.‏ وقال الحافظ في التلخيص‏:‏ يحتمل أن يكون واردًا للجلوس للتشهد الأخير فلا يكون منافيًا للقعود على العقبين بين السجدتين والأولى أن يمنع كون الإقعاء المروي عن العبادلة مما يصدق عليه حديث النهي عن عقب الشيطان مسندًا بما تقدم في تفسيره‏.‏


034-ذكر تشهد ابن مسعود وغيره

1 - عن ابن مسعود قال‏:‏ ‏ "‏علمني رسول اللَّه صلى اللَّه عليه وآله وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن التحيات للَّه والصلوات والطيبات السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأشهد أن محمدًا عبده ورسوله‏" ‏‏.‏
رواه الجماعة وفي لفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا قعد أحدكم في الصلاة فليقل التحيات للَّه‏" ‏ وذكره وفيه عند قوله‏:‏ ‏ "‏وعلى عباد اللَّه الصالحين فإنكم إذا فعلتم ذلك فقد سلمتم على كل عبد للَّه صالح في السماء والأرض‏" ‏ وفي آخره‏:‏ ‏ "‏ثم يتخير من المسألة ما شاء‏" ‏ متفق عليه‏.‏ ولأحمد من حديث أبي عبيدة عن عبد اللَّه قال‏:‏ ‏ "‏علمه رسول اللَّه صلى اللَّه عليه وآله وسلم التشهد وأمره أن يعلمه الناس التحيات للَّه‏" ‏ وذكره قال الترمذي‏:‏ حديث ابن مسعود أصح حديث في التشهد والعمل عليه عند أكثر أهل العلم من الصحابة والتابعين‏.‏
الحديث قال أبو بكر البزار أيضًا‏:‏ هو أصح حديث في التشهد قال‏:‏ وقد روي من نيف وعشرين طريقًا وسرد أكثرها‏.‏
وممن جزم بذلك البغوي في شرح السنة وقال مسلم‏:‏ إنما أجمع الناس على تشهد ابن مسعود لأن أصحابه لا يخالف بعضهم بعضًا وغيره قد اختلف أصحابه‏.‏ وقال الذهلي‏:‏ إنه أصح حديث روي في التشهد ومن مرجحاته أنه متفق عليه دون غيره وأن رواته لم يختلفوا في حرف منه بل نقلوه مرفوعًا على صفة واحدة وقد روى التشهد عن رسول اللَّه صلى اللَّه عليه وآله وسلم جماعة من الصحابة غير ابن مسعود منهم ابن عباس وسيأتي حديثه‏.‏ ومنهم جابر أخرج حديثه النسائي وابن ماجه والترمذي في العلل والحاكم ورجاله ثقات‏.‏ ومنهم عمر أخرج حديثه مالك والشافعي والحاكم والبيهقي روي مرفوعًا‏.‏ وقال الدارقطني‏:‏ لم يختلفوا في أنه موقوف عليه‏.‏ ومنهم ابن عمر أخرج حديثه أبو داود والدارقطني والطبراني‏.‏ ومنهم علي أخرج حديثه الطبراني بإسناد ضعيف‏.‏ ومنهم أبو موسى أخرجه مسلم وأبو داود والنسائي والطبراني‏.‏ ومنهم عائشة أخرجه الحسن بن سفيان في مسنده والبيهقي ورجح الدارقطني وقفه‏.‏ ومنهم سمرة أخرجه أبو داود وإسناده ضعيف‏.‏ ومنهم ابن الزبير أخرجه الطبراني وقال‏:‏ تفرد به ابن لهيعة‏.‏ ومنهم معاوية أخرجه الطبراني وإسناده حسن قاله الحافظ‏.‏ ومنهم سلمان أخرجه الطبراني والبزار وإسناده ضعيف‏.‏ ومنهم أبو حميد أخرجه الطبراني‏.‏ ومنهم أبو بكر أخرجه البزار وإسناده حسن وأخرجه ابن أبي شيبة موقوفًا‏.‏ ومنهم الحسين بن علي أخرجه الطبراني‏.‏ ومنهم طلحة بن عبيد اللَّه قال الحافظ‏:‏ وإسناده حسن‏.‏ ومنهم أنس قال‏:‏ وإسناده صحيح‏.‏ ومنهم أبو هريرة قال‏:‏ وإسناده صحيح أيضًا‏.‏ ومنهم أبو سعيد قال‏:‏ وإسناده صحيح أيضًا‏.‏ ومنهم الفضل بن عباس وأم سلمة وحذيفة والمطلب بن ربيعة وابن أبي أوفى وفي أسانيدهم مقال وبعضها مقارب‏.‏
قوله ‏ "‏التحيات للَّه‏" ‏ هي جمع تحية قال الحافظ‏:‏ ومعناها السلام وقيل البقاء وقيل العظمة وقيل السلامة من الآفات والنقص وقيل الملك‏.‏ قال المحب الطبري‏:‏ يحتمل أن يكون لفظ التحية مشتركًا بين هذه المعاني‏.‏ وقال الخطابي والبغوي‏:‏ المراد بالتحيات أنواع التعظيم‏.‏
قوله ‏ "‏والصلوات‏" ‏ قيل المراد الخمس وقيل أعم وقيل العبادات كلها وقيل الدعوات وقيل الرحمة وقيل التحيات العبادات القولية والصلوات العبادات الفعلية والطيبات العبادات المالية كذا قال الحافظ‏.‏
قوله ‏ "‏والطيبات‏" ‏ قيل هي ما طاب من الكلام‏.‏ وقيل ذكر اللَّه وهو أخص‏.‏ وقيل الأعمال الصالحة وهو أعم‏.‏
قال البيضاوي‏:‏ يحتمل أن يكون والصلوات والطيبات عطفًا على التحيات ويحتمل أن تكون الصلوات مبتدأ خبره محذوف والطيبات معطوفة عليها‏.‏ قال ابن مالك‏:‏ إذا جعلت التحيات مبتدأ ولم يكن صفة لموصوف محذوف كان قولك والصلوات مبتدأ لئلا يعطف نعت على منعوته فيكون من باب عطف الجمل بعضها على بعض فكل جملة مستقلة وهذا المعنى لا يوجد عند إسقاط الواو‏.‏
قوله ‏ "‏السلام‏" ‏ قال الحافظ في التلخيص‏:‏ أكثر الروايات فيه يعني حديث ابن مسعود بتعريف السلام في الموضعين ووقع في رواية للنسائي سلام علينا بالتنكير وفي رواية للطبراني سلام عليك بالتنكير‏.‏ وقال في الفتح‏:‏ لم يقع في شيء من طرق حديث ابن مسعود بحذف اللام وإنما اختلف في ذلك في حديث ابن عباس قال النووي‏:‏ لا خلاف في جواز الأمرين ولكن بالألف واللام أفضل وهو الموجود في روايات صحيحي البخاري ومسلم وأصله النصب وعدل إلى الرفع على الابتداء للدلالة على الدوام والثبات‏.‏
والتعريف فيه بالألف واللام إما للعهد التقديري أي السلام الذي وجه إلى الرسل والأنبياء عليك أيها النبي أو للجنس أي السلام المعروف لكل أحد وهو اسم من أسماء اللَّه تعالى ومعناه التعويذ باللَّه والتحصين أو هو السلامة من كل عيب وآفة ونقص وفساد‏.‏ قال البيضاوي‏:‏ علمهم أن يفردوه صلى اللَّه عليه وآله وسلم بالذكر لشرفه ومزيد حقه عليهم ثم علمهم أن يخصوا أنفسهم لأن الاهتمام بها أهم ثم أمرهم بتعميم السلام على الصالحين إعلامًا منه بأن الدعاء للمؤمنين ينبغي أن يكون شاملًا لهم اهـ والمراد بقوله رحمة اللَّه إحسانه‏.‏ وقوله وبركاته زيادة من كل خير قاله الحافظ‏.‏
قوله ‏ "‏أشهد أن لا إله إلا اللَّه‏" ‏ زاد بن أبي شيبة وحده لا شريك له قال الحافظ في الفتح‏:‏ وسنده ضعيف لكن ثبتت هذه الرواية في حديث أبي موسى عند مسلم‏.‏ وفي حديث عائشة الموقوف في الموطأ‏.‏ وفي حديث ابن عمر عند الدارقطني وعند أبي داود عن ابن عمر أنه قال‏:‏ زدت فيها وحده لا شريك له وإسناده صحيح‏.‏
قوله ‏ "‏وأشهد أن محمدًا عبده ورسوله‏" ‏ سيأتي في حديث ابن عباس بدون قوله عبده‏.‏ وقد أخرج عبد الرزاق عن عطاء‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمر رجلًا أن يقول عبده ورسوله‏" ‏ ورجاله ثقات لولا إرساله‏.‏
قوله ‏ "‏فإنكم إذا فعلتم ذلك‏" ‏ في لفظ للبخاري‏:‏ فإنكم إذا قلتموها والمراد قوله وعلى عباد اللَّه الصالحين وهو كلام معترض بين قوله الصالحين وبين قوله أشهد‏.‏
قوله ‏ "‏على كل عبد صالح‏" ‏ استدل به على أن الجمع المضاف والجمع المحلى باللام يعم‏.‏
قوله ‏ "‏في السماء والأرض‏" ‏ في رواية بين السماء والأرض أخرجها الإسماعيلي وغيره‏.‏
قوله ‏ "‏ثم يتخير من المسألة‏" ‏ قد قدمنا في باب الأمر بالتشهد الأول اختلاف الروايات في هذه الكلمة وفي ذلك دليل على مشروعية الدعاء في الصلاة قبل السلام من أمور الدنيا والآخرة ما لم يكن إثمًا وإلى ذلك ذهب الجمهور‏.‏ وقال أبو حنيفة‏:‏ لا يجوز إلا بالدعوات المأثورة في القرآن والسنة وقالت الهادوية‏:‏ لا يجوز مطلقًا‏.‏
ـ والحديث ـ وغيره من الأدلة المتكاثرة التي فيها الإذن بمطلق الدعاء ومقيدة ترد عليهم ولولا ما رواه ابن رسلان عن البعض من الإجماع على عدم وجوب الدعاء قبل السلام لكان الحديث منتهضًا للاستدلال به عليه لأن التخير في آحاد الشيء لا يدل على عدم وجوبه كما قال ابن رشد وهو المتقرر في الأصول إنه قد ذهب إلى الوجوب أهل الظاهر وروي عن أبي هريرة‏.‏
ـ وقد استدل ـ بقوله في الحديث‏:‏ ‏ "‏إذا قعد أحدكم في الصلاة فليقل‏" ‏ وبقوله في الرواية الأخرى‏:‏ ‏ "‏وأمره أن يعلمه الناس‏" ‏ القائلون بوجوب التشهد الأخير وهم عمر وابن عمر وأبو مسعود والهادي والقاسم والشافعي وقال النووي في شرح مسلم‏:‏ مذهب أبي حنيفة ومالك وجمهور الفقهاء أن التشهدين سنة وإليه ذهب الناصر من أهل البيت عليهم السلام‏.‏ قال‏:‏ وروي عن مالك القول بوجوب الأخير‏.‏
ـ واستدل القائلون ـ بالوجوب أيضًا بقول ابن مسعود‏:‏ كنا نقول قبل أن يفرض علينا التشهد السلام على عباد اللَّه الحديث أخرجه الدارقطني والبيهقي وصححاه وهو مشعر بفرضية التشهد‏.‏ وأجاب عن ذلك القائلون بعدم الوجوب بأن الأوامر المذكورة في الحديث للإرشاد لعدم ذكر التشهد الأخير في حديث المسيء وعن قول ابن مسعود بأنه تفرد به ابن عيينة كما قال ابن عبد البر ولكن هذا لا يعد قادحًا‏.‏ وأما الاعتذار بعدم الذكر في حديث المسيء فصحيح إلا أن يعلم تأخر الأمر بالتشهد عنه كما قدمنا‏.‏ وأما الاعتذار عن الوجوب بأن الأمر المذكور صرف لهم عما كانوا يقولون من تلقاء أنفسهم فلا يدل على الوجوب أو بأن قول ابن عباس كما يعلمنا السورة يرشد إلى الإرشاد لأن تعليم السورة غير واجب فمما لا يعول عليه‏.‏
ـ ومن جملة ـ ما استدل به القائلون بعدم الوجوب ما ثبت في بعض روايات حديث المسيء من قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏فإذا فعلت هذا فقد تمت صلاتك‏" ‏ ويتوجه على القائلين بالوجوب إيجاب جميع التشهد وعدم التخصيص بالشهادتين كما قالت الهادوية بنفس الدليل الذي استدلوا به على ذلك‏.‏
وقد اختلف العلماء في الأفضل من التشهدات فذهب الشافعي وبعض أصحاب مالك إلى أن تشهد ابن عباس أفضل لزيادة لفظ المباركات فيه كما يأتي‏.‏ وقال أبو حنيفة وأحمد وجمهور الفقهاء وأهل الحديث‏:‏ تشهد ابن مسعود أفضل لما قدمناه من المرجحات وقال مالك‏:‏ تشهد عمر بن الخطاب أفضل لأنه علمه الناس على المنبر ولم ينازعه أحد ولفظه‏:‏ ‏ "‏التحيات للَّه الزاكيات الطيبات الصلوات للَّه‏" ‏ الحديث‏.‏ وفي رواية بسم اللَّه خير الأسماء قال البيهقي‏:‏ لم يختلفوا في أن هذا الحديث موقوف على عمر ورواه بعض المتأخرين عن مالك مرفوعًا‏.‏
قال الحافظ‏:‏ وهو وهم وقالت الهادوية‏:‏ أفضلها ما رواه زيد بن علي عن علي عليه السلام ولفظه‏:‏ ‏ "‏بسم اللَّه وباللَّه والحمد للَّه والأسماء الحسنى كلها للَّه أشهد أن لا إله إلا اللَّه وحده لا شريك له وأشهد أن محمدًا عبده ورسوله‏" ‏ وضم إليه أبو طالب ما رواه الهادي في المنتخب من زيادة التحيات للَّه والصلوات والطيبات بعد قوله والأسماء الحسنى كلها للَّه‏.‏ قال النووي‏:‏ واتفق العلماء على جوازها كلها يعني التشهدات الثابتة من وجه صحيح وكذلك نقل الإجماع القاضي أبو الطيب الطبري‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات للَّه السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأشهد أن محمدًا رسول اللَّه‏" ‏‏.‏
رواه مسلم وأبو داود بهذا اللفظ ورواه الترمذي وصححه كذلك لكنه ذكر السلام منكرًا ورواه ابن ماجه كمسلم لكنه قال‏:‏ ‏ "‏وأشهد أن محمدًا عبده ورسوله‏" ‏ ورواه الشافعي وأحمد بتنكير السلام وقالا فيه‏:‏ ‏ "‏وأن محمدًا‏" ‏ ولم يذكرا أشهد والباقي كمسلم‏.‏ ورواه أحمد من طريق آخر كذلك لكن بتعريف السلام‏.‏ ورواه النسائي كمسلم لكنه نكر السلام وقال‏:‏ ‏ "‏وأشهد أن محمدًا عبده ورسوله‏" ‏‏.‏
الحديث أخرجه أيضًا الدارقطني في أحد روايتيه وابن حبان في صحيحه بتعريف السلام الأول وتنكير الثاني‏.‏ وأخرجه الطبراني بتنكير الأول وتعريف الثاني‏.‏
قوله ‏ "‏التحيات المباركات الصلوات الطيبات‏" ‏ قال النووي‏:‏ تقديره والمباركات والصلوات والطيبات كما في حديث ابن مسعود وغيره ولكن حذفت اختصارًا وهو جائز معروف في اللغة‏.‏
ـ ومعنى الحديث ـ أن التحيات وما بعدها مستحقة للَّه تعالى ولا يصلح حقيقتها لغيره‏.‏ والمباركات جمع مباركة وهي كثيرة الخير وقيل النماء وهذه زيادة اشتمل عليها حديث ابن عباس كما اشتمل حديث ابن مسعود على زيادة الواو ولولا وقوع الإجماع كما قدمنا على جواز كل تشهد من التشهدات الصحيحة لكان اللازم الأخذ بالزائد فالزائد من ألفاظها وقد مر شرح بقية ألفاظ الحديث‏.‏


035-التشهد في الصلاة فرض

1 - عن ابن مسعود قال‏:‏ ‏ "‏كنا نقول قبل أن يفرض علينا التشهد السلام على اللَّه السلام على جبريل وميكائيل فقال رسول اللَّه صلى اللَّه عليه وآله وسلم لا تقولوا هكذا ولكن قولوا التحيات للَّه‏" ‏ وذكره‏.‏
رواه الدارقطني وقال‏:‏ إسناده صحيح‏.‏
الحديث أخرجه أيضًا البيهقي وصححه وهو من جملة ما استدل به القائلون بوجوب التشهد وقد ذكرنا ذلك مستوفى في شرح حديث ابن مسعود وقد صرح صاحب ضوء النهار أن الفرض ههنا بمعنى التعيين وهو شيء لا وجود له في كتب اللغة وقد صرح صاحب النهاية أن معنى فرض اللَّه أوجب وكذا في القاموس وغيره‏.‏
وللفرض معان أخر مذكورة في كتب اللغة لا تناسب المقام ومن جملة ما اعتذر به في ضوء النهار أن قول ابن مسعود هذا اجتهاد منه ولا يخفى أن كلامه هذا خارج مخرج الرواية لأنه بصدد الرأي وقول الصحابي فرض علينا وجب علينا إخبار عن حكم الشارع وتبليغ إلى الأمة وهو من أهل اللسان العربي وتجويزه ما ليس بفرض فرضًا بعيد فالأولى الاقتصار في الاعتذار عن الوجوب على عدم الذكر في حديث المسيء وعدم العلم بتأخير هذا عنه كما تقدم‏.‏ قال المصنف رحمه اللَّه‏:‏ وهذا يعني قول ابن مسعود يدل على أنه فرض عليهم اهـ‏.‏
2 - وعن عمر بن الخطاب قال‏:‏ ‏ "‏لا تجزئ صلاة إلا بتشهد‏" ‏‏.‏
رواه سعيد في سننه والبخاري في تاريخه‏.‏
الأثر من جملة ما تمسك به القائلون بوجوب التشهد وهو لا يكون حجة إلا على القائلين بحجية أقوال الصحابة لا على غيرهم لظهور أنه قاله رأيًا لا رواية بخلاف ما تقدم عن ابن مسعود وقد حكى ابن عبد البر عن الشافعي أنه قال‏:‏ من ترك التشهد ساهيًا أو عامدًا فعليه إعادة الصلاة إلا أن يكون الساهي قريبًا فيعود إلى إتمام صلاته ويتشهد وإلى وجوب إعادة الصلاة على من ترك التشهد ذهبت الهادوية وقد قدمنا غير مرة أن الإخلال بالواجبات لا يستلزم بطلان الصلاة وأن المستلزم لذلك إنما هو الإخلال بالشروط والأركان‏.‏


036-الإشارة بالسبابة وصفة وضع اليدين

1 - عن وائل بن حجر‏:‏ ‏ "‏أنه قال في صفة صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم ثم قعد فافترش رجله اليسرى ووضع كفه اليسرى على فخذه وركبته اليسرى وجعل حد مرفقه الأيمن على فخذه اليمنى ثم قبض ثنتين من أصابعه وحلق حلقة ثم رفع إصبعه فرأيته يحركها يدعو بها‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن خزيمة والبيهقي وهو طرف من حديث وائل المذكور في صفة صلاته صلى اللَّه عليه وآله وسلم‏.‏
قوله ‏ "‏ثم قعد فافترش رجله اليسرى‏" ‏ استدل به من قال بمشروعية الفرش والنصب في الجلوس الأخير وقد تقدم تحقيق ذلك‏.‏
قوله ‏ "‏ووضع كفه اليسرى على فخذه‏" ‏ أي ممدودة غير مقبوضة قال إمام الحرمين ينشر أصابعها مع التفريج‏.‏
قوله ‏ "‏وجعل حد مرفقه‏" ‏ أي طرفه والمراد كما قال في شرح المصابيح أن يجعل عظم مرفقه كأنه رأس وتد‏.‏ قال ابن رسلان‏:‏ يرفع طرف مرفقه من جهة العضد عن فخذه حتى يكون مرتفعًا عنه كما يرتفع الوتد عن الأرض ويضع طرفه الذي من جهة الكف على طرف فخذه الأيمن‏.‏
قوله ‏ "‏ثم قبض ثنتين‏" ‏ أي إصبعين من أصابع يده اليمنى وهما الخنصر والبنصر‏.‏
قوله ‏ "‏وحلق‏" ‏ بتشديد اللام أي جعل إصبعيه حلقة والحلقة بسكون اللام جمعها حلق بفتحتين على غير قياس‏.‏ وقال الأصمعي‏:‏ الجمع حلق بكسر الحاء مثل قصعة وقصع‏.‏
قوله ‏ "‏فرأيته يحركها‏" ‏ قال البيهقي‏:‏ يحتمل أن يكون مراده بالتحريك الإشارة بها لا تكرير تحريكها حتى لا يعارض حديث ابن الزبير عند أحمد وأبي داود والنسائي وابن حبان في صحيحه بلفظ‏:‏ ‏ "‏كان يشير بالسبابة ولا يحركها ولا يجاوز بصره إشارته‏" ‏ قال الحافظ‏:‏ وأصله في مسلم دون قوله ‏ "‏ولا يجاوز بصره إشارته‏" ‏ انتهى‏.‏ وليس في مسلم من حديث ابن الزبير إلا الإشارة دون قوله ولا يحركها وما بعده‏.‏ ومما يرشد إلى ما ذكره البيهقي رواية أبي داود لحديث وائل فإنها بلفظ‏:‏ ‏ "‏وأشار بالسبابة‏" ‏‏.‏
وقد ورد في وضع اليمنى على الفخذ حال التشهد هيئات هذه إحداها‏.‏ والثانية ما أخرجه مسلم من حديث عبد اللَّه بن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا جلس في الصلاة وضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار بالسبابة‏" ‏‏.‏ والثالثة قبض كل الأصابع والإشارة بالسبابة كما في حديث ابن عمر الذي سيذكره المصنف‏.‏ والرابعة ما أخرجه مسلم من حديث ابن الزبير بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه الوسطى ويلقم كفه اليسرى ركبته‏" ‏‏.‏ والخامسة وضع اليد اليمنى على الفخذ من غير قبض والإشارة بالسبابة وقد أخرج مسلم رواية أخرى عن ابن الزبير تدل على ذلك لأنه اقتصر فيها على مجرد الوضع والإشارة‏.‏ وكذلك أخرج عن ابن عمر ما يدل على ذلك كما سيأتي‏.‏ وكذلك أخرج أبو داود والترمذي من حديث أبي حميد بدون ذكر القبض اللَّهم إلا أن تحمل الرواية التي لم يذكر فيها القبض على الروايات التي فيها القبض حمل المطلق على المقيد‏.‏
وقد جعل ابن القيم في الهدي الروايات المذكورة كلها واحدة قال‏:‏ فإن من قال قبض أصابعه الثلاث أراد به أن الوسطى كانت مضمومة ولم تكن منشورة كالسبابة ومن قال قبض اثنتين أراد أن الوسطى لم تكن مقبوضة مع البنصر بل الخنصر والبنصر متساويتان في القبض دون الوسطى‏.‏ وقد صرح بذلك من قال‏:‏ وعقد ثلاثًا وخمسين فإن الوسطى في هذا العقد تكون مضمومة ولا تكون مقبوضة مع البنصر انتهى‏.‏
ـ والحديث ـ يدل على استحباب وضع اليدين على الركبتين حال الجلوس للتشهد وهو مجمع عليه‏.‏ قال أصحاب الشافعي‏:‏ تكون الإشارة بالإصبع عند قوله إلا اللَّه من الشهادة‏.‏ قال النووي‏:‏ والسنة أن لا يجاوز بصره إشارته وفيه حديث صحيح في سنن أبي داود ويشير بها موجهة إلى القبلة وينوي بالإشارة التوحيد والإخلاص‏.‏ قال ابن رسلان‏:‏ والحكمة في الإشارة بها إلى أن المعبود سبحانه وتعالى واحد ليجمع في توحيده بين القول والفعل والاعتقاد‏.‏ وروي عن ابن عباس أنه قال‏:‏ هي الإخلاص وقال مجاهد‏:‏ مقمعة الشيطان‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته باسطها عليها‏" ‏‏.‏ وفي لفظ‏:‏ ‏ "‏كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بإصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى‏" ‏‏.‏
رواهما أحمد ومسلم والنسائي‏.‏
وأخرج نحوه الطبراني بلفظ‏:‏ ‏ "‏كان إذا جلس في الصلاة للتشهد نصب يده على ركبته ثم يرفع إصبعه السبابة التي تلي الإبهام وباقي أصابعه على يمينه مقبوضة‏" ‏‏.‏
قوله ‏ "‏وضع يده على ركبته ورفع إصبعه‏" ‏ ظاهر هذا عدم القبض لشيء من الأصابع فيكون دليلًا على الهيئة الخامسة التي قدمناها إلا أن يحمل على اللفظ الآخر كما سلف‏.‏ ويمكن أن يقال إن قوله ويده اليسرى على ركبته باسطها عليها مشعر بقبض اليمنى ولكنه إشعار فيه خفاء على أنه يمكن أن يكون توصيف اليسرى بأنها مبسوطة ناظرًا إلى رفع إصبع اليمنى للدعاء فيفيد أنه لم يرفع إصبع اليسرى للدعاء‏.‏
ـ والحديث ـ يدل على مشروعية الإشارة وقبض الأصابع كما في اللفظ الآخر من حديث الباب وقد تقدم البحث عن ذلك‏.‏


037-الصلاة على رسول اللَّه صلى اللَّه عليه وآله وسلم

1 - عن أبي مسعود قال‏:‏ ‏ "‏أتانا رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد‏:‏ أمرنا اللَّه أن نصلي عليك فكيف نصلي عليك قال‏:‏ فسكت رسول اللَّه صلى اللَّه عليه وآله وسلم حتى تمنينا أنه لم يسأله ثم قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ قولوا اللَّهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد والسلام كما قد علمتم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏ ولأحمد في لفظ آخر نحوه وفيه‏:‏ ‏ "‏فكيف نصلي عليك إذا نحن صلينا في صلاتنا‏" ‏‏.‏
الحديث أخرجه أيضًا أبو داود وابن خزيمة وابن حبان والدارقطني وحسنه والحاكم وصححه والبيهقي وصححه وزادوا‏:‏ ‏ "‏النبي الأمي‏" ‏ بعد قوله‏:‏ ‏ "‏قولوا اللَّهم صل على محمد‏" ‏ وزاد أبو داود بعد قول‏:‏ ‏ "‏كما باركت على آل إبراهيم‏" ‏ لفظ‏:‏ ‏ "‏في العالمين‏" ‏ وفي الباب عن كعب بن عجرة عند الجماعة وسيأتي‏.‏
وعن علي عليه السلام عند النسائي في مسند علي بلفظ حديث أبي هريرة الآتي‏.‏ وعن أبي هريرة وسيأتي أيضًا‏.‏ وعن طلحة بن عبيد اللَّه عند النسائي بلفظ‏:‏ ‏ "‏اللَّهم صل على محمد كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد وبارك على محمد وآل محمد كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد‏" ‏ وفي رواية وآل محمد في الموضعين ولم يقل فيهما وآل إبراهيم‏.‏
وعن أبي سعيد عند البخاري والنسائي وابن ماجه بلفظ‏:‏ ‏ "‏قولوا اللَّهم صل على محمد عبدك ورسولك كما صليت على إبراهيم وبارك على محمد وآل محمد كما باركت على إبراهيم وآل إبراهيم‏" ‏ وعن بريدة عند أحمد بلفظ‏:‏ ‏ "‏اللَّهم اجعل صلواتك ورحمتك وبركاتك على محمد وآل محمد كما جعلتها على آل إبراهيم إنك حميد مجيد‏" ‏ وفيه أبو داود الأعمى اسمه نفيع وهو ضعيف جدًا ومتهم بالوضع‏.‏ وعن زيد بن خارجة عند أحمد والنسائي بلفظ‏:‏ ‏ "‏قولوا اللَّهم صل على محمد وعلى آل محمد‏" ‏ وعن أبي حميد وسيأتي‏.‏
وعن رويفع بن ثابت وجابر وابن عباس عند المستغفري في الدعوات‏.‏ قال النووي في شرح المهذب‏:‏ ينبغي أن تجمع ما في الأحاديث الصحيحة فتقول اللَّهم صل على محمد النبي الأمي وعلى آل محمد وأزواجه وذريته كما صليت على إبراهيم وعلى آل إبراهيم وبارك على محمد وعلى آل محمد وأزواجه وذريته كما باركت على إبراهيم وعلى آل إبراهيم في العالمين إنك حميد مجيد‏.‏
قال العراقي‏:‏ بقي عليه مما في الأحاديث الصحيحة ألفاظ آخر وهي خمسة يجمعها قولك اللَّهم صل على محمد عبدك ورسولك النبي الأمي وعلى آل محمد وأزواجه أمهات المؤمنين وذريته وأهل بيته كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد اللَّهم بارك على محمد النبي الأمي وعلى آل محمد وأزواجه وذريته كما باركت على إبراهيم وعلى آل إبراهيم في العالمين إنك حميد مجيد انتهى‏.‏
وهذه الزيادات التي ذكرها العراقي ثابتة في أحاديث الباب التي ذكرها المصنف وذكرناها‏.‏ وقد وردت زيادات غير هذه في أحاديث أخر عن علي وابن مسعود وغيرهما ولكن فيها مقال‏.‏
قوله في الحديث ‏ "‏قولوا‏" ‏ استدل بذلك على وجوب الصلاة عليه صلى اللَّه عليه وآله وسلم بعد التشهد وإلى ذلك ذهب عمر وابنه عبد اللَّه وابن مسعود وجابر بن زيد‏.‏ والشعبي ومحمد بن كعب القرظي وأبو جعفر الباقر والهادي والقاسم والشافعي وأحمد بن حنبل وإسحاق وابن المواز واختاره القاضي أبو بكر ابن العربي‏.‏
ـ وذهب الجمهور ـ إلى عدم الوجوب منهم مالك وأبو حنيفة وأصحابه والثوري والأوزاعي والناصر من أهل البيت وآخرون‏.‏ قال الطبري والطحاوي‏:‏ إنه أجمع المتقدمون والمتأخرون على عدم الوجوب‏.‏ وقال بعضهم‏:‏ إنه لم يقل بالوجوب إلا الشافعي وهو مسبوق بالإجماع‏.‏ وقد طول القاضي عياض في الشفاء الكلام على ذلك ودعوى الإجماع من الدعاوى الباطلة لما عرفت من نسبة القول بالوجوب إلى جماعة من الصحابة والتابعين وأهل البيت والفقهاء ولكنه لا يتم الاستدلال على وجوب الصلاة بعد التشهد بما في حديث الباب من الأمر بها وبما في سائر أحاديث الباب لأن غايتها الأمر بمطلق الصلاة عليه صلى اللَّه عليه وسلم وهو يقتضي الوجوب في الجملة فيحصل الامتثال بإيقاع فرد منها خارج الصلاة فليس فيها زيادة على ما في قوله تعالى ‏ "‏يا أيها الذين آمنوا صلوا عليه وسلموا تسليمًا‏" ‏ ولكنه يمكن الاستدلال لوجوب الصلاة في الصلاة بما أخرجه ابن حبان والحاكم والبيهقي وصححوه وابن خزيمة في صحيحه والدارقطني من حديث ابن مسعود بزيادة‏:‏ ‏ "‏كيف نصلي عليك إذا نحن صلينا عليك في صلاتنا‏" ‏ وفي رواية‏:‏ ‏ "‏كيف نصلي عليك في صلاتنا‏" ‏ وغاية هذه الزيادة أن يتعين بها محل الصلاة عليه صلى اللَّه عليه وسلم وهو مطلق الصلاة وليس فيها ما يعين محل النزاع وهو إيقاعها بعد التشهد الأخير‏.‏
ويمكن الاعتذار عن القول بالوجوب بأن الأوامر المذكورة في الأحاديث تعليم كيفية وهي لا تفيد الوجوب فإنه لا يشك من له ذوق أن من قال لغيره إذا أعطيتك درهمًا فكيف أعطيك إياه أسرًا أم جهرًا فقال له أعطنيه سرًا كان ذلك أمرًا بالكيفية التي هي السرية لا أمرًا بالإعطاء وتبادر هذا المعنى لغة وشرعًا وعرفًا لا يدفع‏.‏
وقد تكرر في السنة وكثر فمنه ‏ "‏إذا قام أحدكم الليل فليفتتح الصلاة بركعتين خفيفتين‏" ‏ الحديث‏.‏ وكذا قوله صلى اللَّه عليه وسلم في صلاة الاستخارة ‏ "‏فليركع ركعتين ثم ليقل‏" ‏ الحديث وكذا قوله في صلاة التسبيح ‏ "‏فقم وصل أربع ركعات‏" ‏ وقوله في الوتر ‏ "‏فإذا خفت الصبح فأوتر بركعة‏" ‏ والقول بأن هذه الكيفية المسؤول عنها هي كيفية الصلاة المأمور بها في القرآن فتعليمها بيان للواجب المجمل فتكون واجبة لا يتم إلا بعد تسليم أن الأمر القرآني بالصلاة مجمل وهو ممنوع لاتضاح معنى الصلاة والسلام المأمور بهما على أنه قد حكى الطبري الإجماع على أن محمل الآية على الندب فهو بيان لمجمل مندوب لا واجب ولو سلم انتهاض الأدلة على الوجوب لكان غايتها أن الواجب فعلها مرة واحدة فأين دليل التكرار في كل صلاة ولو سلم وجود ما يدل على التكرار لكان تركها في تعليم المسيء دالًا على عدم وجوبه‏.‏
ـ ومن جملة ـ ما استدل به القائلون بوجوب الصلاة بعد التشهد الأخير ما أخرجه الترمذي وقال‏:‏ حسن صحيح من حديث علي عن النبي صلى اللَّه عليه وسلم أنه قال‏:‏ ‏ "‏البخيل من ذكرت عنده فلم يصل علي‏" ‏ قالوا وقد ذكر النبي في التشهد وهذا أحسن ما يستدل به على المطلوب لكن بعد تسليم تخصيص البخل بترك الواجبات وهو ممنوع فإن أهل اللغة والشرع والعرف يطلقون اسم البخيل على من يشح بما ليس بواجب فلا يستفاد من الحديث الوجوب‏.‏
واستدلوا أيضًا بحديث عائشة عند الدارقطني والبيهقي بلفظ‏:‏ ‏ "‏لا صلاة إلا بطهور والصلاة عليَّ‏" ‏ وهو مع كونه في إسناده عمرو بن شمر وهو متروك وجابر الجعفي وهو ضعيف لا يدل على المطلوب لأن غايته إيجاب الصلاة عليه صلى اللَّه عليه وآله وسلم من دون تقييد بالصلاة فأين دليل التقييد بها سلمنا فأين دليل تعيين وقتها بعد التشهد‏.‏
ومثله حديث سهل بن سعد عند الدارقطني والبيهقي والحاكم بلفظ‏:‏ ‏ "‏لا صلاة لمن لم يصل على نبيه‏" ‏ وهو مع كونه غير مفيد للمطلوب كما عرفت ضعيف الإسناد كما قال الحافظ في التلخيص‏.‏
ـ من جملة أدلتهم ـ ما أخرجه الدارقطني من حديث أبي مسعود بلفظ‏:‏ ‏ "‏من صلى صلاة لم يصل فيها علي وعلى أهل بيتي لم تقبل منه‏" ‏ وهو لا يدل على المطلوب وغايته إيجاب الصلاة في مطلق الصلاة فأين دليل التقييد ببعد التشهد على أنه لا يصلح للاستدلال به فإن الدارقطني قال بعد إخراجه‏:‏ الصواب أنه من قول أبي جعفر محمد بن علي بن الحسين‏.‏
ـ واستدلوا ـ أيضًا بحديث فضالة بن عبيد الآتي وغايته إيجاب الصلاة في مطلق الصلاة عند إرادة الدعاء فما الدليل على الوجوب بعد التشهد على أنه حجة عليهم لا لهم كما سيأتي للمصنف‏.‏
ـ ومن جملة أدلتهم ـ ما قاله المهدي في البحر أنه لا حتم في غير الصلاة إجماعًا فتعين فيها للأمر والإجماع ممنوع فقد قال مالك‏:‏ إنها تجب في العمر مرة وإليه ذهب أهل الظاهر‏.‏ وقال الطحاوي‏:‏ إنها تجب كلما ذكر واختاره الحليمي من الشافعية‏.‏ قال ابن دقيق العيد‏:‏ وقد كثر الاستدلال على الوجوب في الصلاة بين المتفقهة بأن الصلاة عليه واجبة بالإجماع ولا تجب في غير الصلاة بالإجماع فتعين أن تجب في الصلاة وهو ضعيف جدًا لأن قوله لا تجب في غير الصلاة بالإجماع إن أراد لا تجب في غير الصلاة عينًا فهو صحيح لكنه لا يلزم منه أن تجب في الصلاة عينًا لجواز أن يكون الواجب مطلق الصلاة فلا يجب واحد من المعينين أعني خارج الصلاة وداخل الصلاة وإن أراد أعم من ذلك وهو الوجوب المطلق فممنوع اهـ‏.‏
ـ ومن جملة أدلتهم ـ ما أخرجه البزار في مسنده من رواية إسماعيل بن أبان عن قيس عن سماك عن جابر بن سمرة قال‏:‏ ‏ "‏صعد النبي صلى اللَّه عليه وآله وسلم المنبر فقال آمين آمين آمين فلما نزل سئل عن ذلك فقال أتاني جبريل‏" ‏ الحديث‏.‏ وفيه‏:‏ ‏ "‏ورغم أنف امرئ ذكرت عنده فلم يصل علي‏" ‏ وإسماعيل بن أبان هو الغنوي كذبه يحيى بن معين وغيره نعم حديث كعب بن عجرة عند الطبراني‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج يومًا إلى المنبر فقال حين ارتقى درجة آمين ثم رقى أخرى فقال آمين‏" ‏ الحديث وفيه أن جبريل قال له عند الدرجة الثالثة ‏ "‏بعد من ذكرت عنده فلم يصل عليك فقلت آمين‏" ‏ ورجاله ثقات كما قال العراقي‏.‏
وحديث جابر عند الطبراني بلفظ‏:‏ ‏ "‏شقي من ذكرت عنده فلم يصل علي‏" ‏ يفيد أن الوجوب عند الذكر من غير فرق بين داخل الصلاة وخارجها والقائلون بالوجوب في الصلاة لا يقولون بالوجوب خارجها فما هو جوابهم عن الوجوب خارجها فهو جوابنا عن الوجوب داخلها على أن التقييد بقوله عنده مشعر بوقوع الذكر من غير من أضيف إليه والذكر الواقع حال الصلاة ليس من غير الذاكر وإلحاق ذكر الشخص بذكر غيره يمنع منه وجود الفارق وهو ما يشعر به السكوت عند سماع ذكره صلى اللَّه عليه وآله وسلم من الغفلة وفرط القسوة بخلاف ما إذا جرى ذكره صلى اللَّه عليه وآله وسلم من الشخص نفسه فكفى به عنوانًا على الالتفات والرقة‏.‏ ويؤيد هذا الحديث الصحيح‏:‏ ‏ "‏إن في الصلاة لشغلًا‏" ‏‏.‏
ـ ومن أنهض ـ ما يستدل به على الوجوب في الصلاة مقيدًا بالمحل المخصوص أعني بعد التشهد ما أخرجه الحاكم والبيهقي من طريق يحيى بن السباق عن رجل من آل الحارث عن ابن مسعود عن النبي صلى اللَّه عليه وسلم بلفظ‏:‏ ‏ "‏إذا تشهد أحدكم في الصلاة فليقل‏" ‏ الحديث لولا أن في إسناده رجلًا مجهولًا وهو هذا الحارثي‏.‏
ـ والحاصل ـ أنه لم يثبت عندي من الأدلة ما يدل على مطلوب القائلين بالوجوب وعلى فرض ثبوته فترك تعليم المسيء للصلاة لا سيما مع قوله صلى اللَّه عليه وسلم ‏ "‏فإذا فعلت ذلك فقد تمت صلاتك‏" ‏ قرينة صالحة لحمله على الندب‏.‏
ويؤيد ذلك قوله لابن مسعود وبعد تعليمه التشهد ‏ "‏إذا قلت هذا أو قضيت هذا فقد قضيت صلاتك إن شئت أن تقوم فقم وإن شئت أن تقعد فاقعد‏" ‏ أخرجه أحمد وأبو داود والترمذي والدارقطني وفيه كلام يأتي إن شاء اللَّه في باب كون السلام فرضًا‏.‏ وبعد هذا فنحن لا ننكر أن الصلاة عليه صلى اللَّه عليه وآله وسلم من أجل الطاعات التي يتقرب بها الخلق إلى الخالق وإنما نازعنا في إثبات واجب من واجبات الصلاة بغير دليل يقتضيه مخافة من التقول على اللَّه بما لم يقل ولكن تخصيص التشهد الأخير بها مما لم يدل عليه دليل صحيح ولا ضعيف وجميع هذه الأدلة التي استدل بها القائلون بالوجوب لا تختص بالأخير وغاية ما استدلوا به على تخصيص الأخير بها حديث‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يجلس في التشهد الأوسط كما يجلس على الرضف‏" ‏ أخرجه أبو داود والترمذي والنسائي وليس فيه إلا مشروعية التخفيف وهو يحصل بجعله أخف من مقابله أعني التشهد الأخير وأما أنه يستلزم ترك ما دل الدليل على مشروعيته فيه فلا ولا شك أن المصلي إذا اقتصر على أحد التشهدات وعلى أخصر ألفاظ الصلاة عليه صلى اللَّه عليه وآله وسلم كان مسارعًا غاية المسارعة باعتبار ما يقع من تطويل الأخير بالتعوذ من الأربع والأدعية المأمور بمطلقها ومقيدها فيه‏.‏
إذا تقرر لك الكلام في وجوب الصلاة على النبي صلى اللَّه عليه وآله وسلم في الصلاة فاعلم أنه قد اختلف في وجوبها على الآل بعد التشهد فذهب الهادي والقاسم والمؤيد باللَّه وأحمد بن حنبل وبعض أصحاب الشافعي إلى الوجوب واستدلوا بالأوامر المذكورة في الأحاديث المشتملة على الآل‏.‏ وذهب الشافعي في أحد قوليه وأبو حنيفة وأصحابه والناصر إلى أنها سنة فقط وقد تقدم ذكر الأدلة من الجانبين‏.‏
ـ ومن جملة ـ ما احتج به الآخرون هنا الإجماع الذي حكاه النووي على عدم الوجوب قالوا فيكون قرينة لحمل الأوامر على الندب قالوا ويؤيد ذلك عدم الأمر بالصلاة على الآل في القرآن والخلاف في تعيين الآل من هم وسيأتي في الباب الثاني‏.‏ وشرح بقية ألفاظ حديث ابن مسعود يأتي في شرح ما بعده من أحاديث الباب‏.‏
2 - وعن كعب بن عجرة قال‏:‏ ‏ "‏قلنا يا رسول اللَّه قد علمنا أو عرفنا كيف السلام عليك فكيف الصلاة قال قولوا اللَّهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللَّهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد‏" ‏‏.‏
رواه الجماعة إلا أن الترمذي قال فيه على إبراهيم في الموضعين لم يذكر آله‏.‏
قوله ‏ "‏قد علمنا‏" ‏ الخ يعني بما تقدم في أحاديث التشهد وهو السلام عليك أيها النبي ورحمة اللَّه وبركاته وهو يدل على تأخر مشروعية الصلاة عن التشهد‏.‏
قوله ‏ "‏فكيف الصلاة‏" ‏ فيه أنه يندب لمن أشكل عليه كيفية ما فهم جملته أن يسأل عنه من له به علم‏.‏
قوله ‏ "‏قولوا‏" ‏ استدل به القائلون بوجوب الصلاة في الصلاة وقد تقدم البحث عن ذلك‏.‏ وقوله ‏ "‏وعلى آل محمد‏" ‏ في رواية لأبي داود وآل محمد بحذف على وسائر الروايات في هذا الحديث وغيره بإثباتها‏.‏ وقد ذهب البعض إلى وجوب زيادتها‏.‏
قوله ‏(‏كما صليت على آل إبراهيم‏)‏ هم إسماعيل وإسحاق وأولادهما وقد جمع اللَّه لهم الرحمة والبركة بقوله ‏ "‏رحمة اللَّه وبركاته عليكم أهل البيت إنه حميد مجيد‏" ‏ ولم يجمعا لغيرهم فسأل النبي صلى اللَّه عليه وآله وسلم إعطاء ما تضمنته الآية واستشكل جماعة من العلماء التشبيه للصلاة عليه صلى اللَّه عليه وآله وسلم بالصلاة على إبراهيم كما في بعض الروايات أو على آل إبراهيم كما في البعض الآخر مع أن المشبه دون المشبه به في الغالب وهو صلى اللَّه عليه وآله وسلم أفضل من إبراهيم وآله وأجيب عن ذلك بأجوبة‏:‏
منها أن المشبه مجموع الصلاة على محمد وآله بمجموع الصلاة على إبراهيم وآله وفي آل إبراهيم معظم الأنبياء فالمشبه به أقوى من هذه الحيثية‏.‏ ومنها أن التشبيه وقع لأصل الصلاة بأصل الصلاة لا للقدر بالقدر‏.‏ ومنها أن التشبيه وقع في الصلاة على الآل لا على النبي صلى اللَّه عليه وآله وسلم وهو خلاف الظاهر‏.‏ ومنها أن الصلاة عليه صلى اللَّه عليه وآله وسلم باعتبار تكررها من كل فرد تصير باعتبار مجموع الأفراد أعظم وأوفر وإن كانت باعتبار الفرد مساوية أو ناقصة وفيه أن التشبيه حاصل في صلاة كل فرد فالصلاة من المجموع مأخوذ فيها ذلك فلا يتحقق كونها أعظم وأوفر‏.‏
ومنها أن الصلاة عليه كانت ثابتة له والسؤال إنما هو باعتبار الزائد على القدر الثابت وبانضمام ذلك الزائد المساوي أو الناقص إلى ما قد ثبت تصير أعظم قدرًا‏.‏ ومنها أن التشبيه غير منظور فيه إلى جانب زيادة أو نقص وإنما المقصود أن لهذه الصلاة نوع تعظيم وإجلال كما فعل في حق إبراهيم وتقرر واشتهر من تعظيمه وتشريفه وهو خلاف الظاهر‏.‏ ومنها أن الغرض من التشبيه قد يكون لبيان حال المشبه من غير نظر إلى قوة المشبه به وهو قليل لا يحمل عليه إلا لقرينة‏.‏ ومنها أن التشبيه لا يقتضي أن يكون المشبه دون المشبه به على جهة اللزوم كما صرح بذلك جماعة من علماء البيان وفيه أنه وإن لم يقتض ذلك نادرًا فلا شك أنه غالب‏.‏ ومنها إنه كان ذلك منه صلى اللَّه عليه وسلم قبل أن يعلمه أنه أفضل من إبراهيم‏.‏ ومنها أن مراده صلى اللَّه عليه وسلم أن يتم النعمة عليه كما أتمها على إبراهيم وآله‏.‏ ومنها أن مراده صلى اللَّه عليه وسلم أن يبقي له لسان صدق في الآخرين كإبراهيم‏.‏ ومنها أنه سأل أن يتخذه اللَّه خليلًا كإبراهيم‏.‏ ومنها أنه صلى اللَّه عليه وسلم من جملة آل إبراهيم‏.‏ وكذلك آله فالمشبه هو الصلاة عليه وعلى آله بالصلاة على إبراهيم وآله الذي هو من جملتهم فلا ضير في ذلك‏.‏
قوله ‏ "‏إنك حميد‏" ‏ أي محمود الأفعال مستحق لجميع المحامد لما في الصيغة من المبالغة وهو تعليل لطلب الصلاة منه والمجيد المتصف بالمجد وهو كمال الشرف والكرم والصفات المحمودة‏.‏
قوله ‏ "‏اللَّهم بارك‏" ‏ البركة هي الثبوت والدوام من قولهم برك البعير إذا ثبت ودام أي أدم شرفه وكرامته وتعظيمه‏.‏
3 - وعن فضالة بن عبيد قال‏:‏ ‏ "‏سمع النبي صلى اللَّه عليه وآله وسلم رجلًا يدعو في صلاته فلم يصل على النبي صلى اللَّه عليه وآله وسلم فقال النبي صلى اللَّه عليه وسلم‏:‏ عجل هذا ثم دعاه فقال له أو لغيره إذا صلى أحدكم فليبدأ بتحميد اللَّه والثناء عليه ثم ليصل على النبي صلى اللَّه عليه وسلم ثم ليدع بعد ما شاء‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي وابن خزيمة وابن حبان والحاكم‏.‏
قوله ‏ "‏عجل هذا‏" ‏ أي بدعائه قبل تقديم الصلاة وفيه دليل على مشروعية تقديم الصلاة قبل الدعاء ليكون وسيلة للإجابة لأن من حق السائل أن يتلطف في نيل ما أراده‏.‏
وقد روى الحديث غير المصنف بلفظ‏:‏ ‏ "‏سمع رجلًا يدعو في صلاته لم يمجد اللَّه ولم يصل على النبي‏" ‏‏.‏
قوله ‏ "‏والثناء عليه‏" ‏ هو من عطف العام على الخاص‏.‏ قوله ‏ "‏ما شاء‏" ‏ في أكثر الروايات بما شاء يعني من خير الدنيا والآخرة وفيه الأذن في الصلاة بمطلق الدعاء من غير تقييد بمحل مخصوص قيل هذا الحديث موافق في المعنى لحديث ابن مسعود وغيره في التشهد فإن ذلك متضمن للتمجيد والثناء وهذا مجمل وذلك مبين للمراد وهو لا يتم إلا بعد تسليم أن النبي صلى اللَّه عليه وآله وسلم سمع الرجل يدعو في قعدة التشهد‏.‏
ـ وقد استدل ـ بالحديث القائلون بوجوب الصلاة في الصلاة وقد تقدم الجواب عن ذلك‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه حجة لمن لا يرى الصلاة عليه فرضًا حيث لم يأمر تاركها بالإعادة‏.‏ ويعضده قوله في خبر ابن مسعود بعد ذكر التشهد‏:‏ ‏ "‏ثم يتخير من المسألة ما شاء‏" ‏ اهـ‏.‏


038-ما يستدل به على تفسير آله المصلى عليهم

1 - عن أبي حميد الساعدي‏:‏ ‏ "‏أنهم قالوا يا رسول اللَّه كيف نصلي عليك قال قولوا اللَّهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وأزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد‏" ‏‏.‏
متفق عليه‏.‏
الحديث احتج به طائفة من العلماء على أن الآل هم الأزواج والذرية ووجهه أنه أقام الأزواج والذرية مقام آل محمد في سائر الروايات المتقدمة‏.‏ واستدلوا على ذلك بقوله تعالى ‏ "‏إنما يريد اللَّه ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرًا‏" ‏ لأن ما قبل الآية وبعدها في الزوجات فأشعر ذلك بإرادتهن وأشعر تذكير المخاطبين بها بإرادة غيرهن‏.‏ وبين هذا الحديث وحديث أبي هريرة الآتي من هم المرادون بالآية وبسائر الأحاديث التي أجمل فيها الآل ولكنه يشكل على هذا امتناعه صلى اللَّه عليه وآله وسلم من إدخال أم سلمة تحت الكساء بعد سؤالها ذلك وقوله صلى اللَّه عليه وآله وسلم عند نزول هذه الآية مشيرًا إلى علي وفاطمة والحسن والحسين ‏ "‏اللَّهم إن هؤلاء أهل بيتي‏" ‏ بعد أن جللهم بالكساء‏.‏ وقيل إن الآل هم الذين حرمت عليهم الصدقة وهم بنو هاشم‏.‏
ومن أهل هذا القول الإمام يحيى واستدل القائل بذلك بأن زيد بن أرقم فسر الآل بهم وبين أنهم آل علي وآل جعفر وآل عقيل وآل العباس كما في صحيح مسلم والصحابي أعرف بمراده صلى اللَّه عليه وسلم فيكون تفسيره قرينة على التعيين‏.‏
وقيل إنهم بنو هاشم وبنو المطلب وإلى ذلك ذهب الشافعي وقيل فاطمة وعلي والحسنان وأولادهم‏.‏ وإلى ذلك ذهب جمهور أهل البيت واستدلوا بحديث الكساء الثابت في صحيح مسلم وغيره وقوله صلى اللَّه عليه وسلم فيه‏:‏ ‏ "‏اللَّهم إن هؤلاء أهل بيتي‏" ‏ مشيرًا إليهم ولكنه يقال إن كان هذا التركيب يدل على الحصر باعتبار المقام أو غيره فغاية ما فيه إخراج من عداهم بمفهومه والأحاديث الدالة على أنهم أعم منهم كما ورد في بني هاشم وفي الزوجات مخصصة بمنطوقها لعموم هذا المفهوم‏.‏ واقتصاره صلى اللَّه عليه وسلم على تعيين البعض عند نزول الآية لا ينافي إخباره بعد ذلك بالزيادة لأن الاقتصار ربما كان لمزية للبعض أو قبل العلم بأن الآل أعم من المعنيين ثم يقال إذا كانت هذه الصيغة تقتضي الحصر فما الدليل على دخول أولاد المجللين بالكساء في الآل مع أن مفهوم هذا الحصر يخرجهم فإن كان إدخالهم بمخصص وهو التفسير بالذرية وذريته صلى اللَّه عليه وسلم هم أولاد فاطمة فما الفرق بين مخصص ومخصص‏.‏ وقيل إن الآل هم القرابة من غير تقييد وإلى ذلك ذهب جماعة من أهل العلم‏.‏ وقيل هم الأمة جميعًا‏.‏ قال النووي في شرح مسلم‏:‏ وهو أظهرها قال‏:‏ وهو اختيار الأزهري وغيره من المحققين اهـ وإليه ذهب نشوان الحميري إمام اللغة ومن شعره في ذلك‏:‏
آل النبي هم أتباع ملته * من الأعاجم والسودان والعرب
لو لم يكن آله إلا قرابته * صلى المصلي على الطاغي أبي لهب
ويدل على ذلك أيضًا قول عبد المطلب من أبيات‏:‏
وانصر على آل الصليــ * ـب وعابديه اليوم آلك
والمراد بالصليب أتباعه‏.‏
ـ ومن الأدلة ـ على ذلك قول اللَّه تعالى ‏ "‏أدخلوا آل فرعون أشد العذاب‏" ‏ لأن المراد بآله أتباعه واحتج لهذا القول بما أخرجه الطبراني أن النبي صلى اللَّه عليه وآله وسلم لما سئل عن الآل قال‏:‏ ‏ "‏آل محمد كل تقي‏" ‏ وروي هذا من حديث علي ومن حديث أنس وفي أسانيدها مقال‏.‏
ويؤيد ذلك معنى الآل لغة فإنهم كما قال في القاموس أهل الرجل وأتباعه ولا ينافي هذا اقتصاره صلى اللَّه عليه وآله وسلم على البعض منهم في بعض الحالات كما تقدم وكما في حديث مسلم في الأضحية ‏ "‏اللَّهم تقبل من محمد وآل محمد ومن أمة محمد‏" ‏ فإنه لا شك أن القرابة أخص الآل فتخصيصهم بالذكر ربما كان لمزايا لا يشاركهم فيها غيرهم كما عرفت وتسميتهم بالأمة لا ينافي تسميتهم بالآل وعطف التفسير شائع ذائع كتابًا وسنة ولغة على أن حديث أبي هريرة المذكور آخر هذا الباب فيه عطف أهل بيته على ذريته فإذا كان مجرد العطف يدل على التغاير مطلقًا لزم أن تكون ذريته خارجة عن أهل بيته والجواب الجواب‏.‏ ولكن ههنا مانع من حمل الآل على جميع الأمة وهو حديث‏:‏ ‏ "‏إني تارك فيكم الثقلين ما إن تمسكتم به لن تضلوا كتاب اللَّه وعترتي‏" ‏ الحديث وهو في صحيح مسلم وغيره فإنه لو كان الآل جميع الأمة لكان المأمور بالتمسك والأمر المتمسك به شيئًا واحدًا وهو باطل‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من سره أن يكتال بالمكيال الأوفى إذا صلى علينا أهل البيت فليقل اللَّهم صل على محمد النبي وأزواجه أمهات المؤمنين وذريته وأهل بيته كما صليت على آل إبراهيم إنك حميد مجيد‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وهو من طريق أبي جعفر محمد بن علي بن الحسين بن علي عن المجمر عن أبي هريرة عنه صلى اللَّه عليه وآله وسلم وقد اختلف فيه على أبي جعفر‏.‏ وأخرجه النسائي في مسند علي من طريق عمرو بن عاصم عن حبان بن يسار الكلابي عن عبد الرحمن بن طلحة الخزاعي عن أبي جعفر عن محمد بن الحنفية عن أبيه علي عن النبي صلى اللَّه عليه وآله وسلم بلفظ حديث أبي هريرة‏.‏
وقد اختلف فيه على أبي جعفر وعلى حبان بن يسار‏.‏
ـ الحديث ـ استدل به القائلون بأن الزوجات من الآل والقائلون إن الذرية من الآل وهو أدل على ذلك من الحديث الأول لذكر الآل وفيه مجملًا ومبينًا‏.‏
قوله ‏ "‏بالمكيال‏" ‏ بكسر الميم وهو ما يكال به‏.‏ وفيه دليل على أن هذه الصلاة أعظم أجرًا من غيرها وأوفر ثوابًا‏.‏
قوله ‏ "‏أهل البيت‏" ‏ الأشهر فيه النصب على الاختصاص ويجوز إبداله من ضمير علينا‏.‏
قوله ‏ "‏فليقل اللَّهم صل على محمد‏" ‏ قال الأسنوي‏:‏ قد اشتهر زيادة سيدنا قبل محمد عند أكثر المصلين وفي كون ذلك أفضل نظر اهـ وقد روي عن ابن عبد السلام أنه جعله من باب سلوك الأدب وهو مبني على أن سلوك طريق الأدب أحب من الامتثال‏.‏ ويؤيده حديث أبي بكر حين أمره صلى اللَّه عليه وآله وسلم أن يثبت مكانه فلم يمتثل وقال ما كان لابن أبي قحافة أن يتقدم بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم وكذلك امتناع علي عن محو اسم النبي صلى اللَّه عليه وآله وسلم من الصحيفة في صلح الحديبية بعد أن أمره بذلك وقال لا أمحو اسمك أبدًا وكلا الحديثين في الصحيح فتقريره صلى اللَّه عليه وآله وسلم لهما على الامتناع من امتثال الأمر تأدبًا مشعر بأولويته‏.‏


039-ما يدعو به في آخر الصلاة

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا فرغ أحدكم من التشهد الأخير فليتعوذ باللَّه من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يدعو في الصلاة اللَّهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا وفتنة الممات اللَّهم إني أعوذ بك من المغرم والمأثم‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏ "‏إذا فرغ أحدكم من التشهد الأخير‏" ‏ فيه تعيين محل هذه الاستعاذة بعد التشهد الأخير وهو مقيد وحديث عائشة مطلق فيحمل عليه وهو يرد ما ذهب إليه ابن حزم من وجوبها في التشهد الأول وما ورد من الأذن للمصلي بالدعاء بما شاء بعد التشهد يكون بعد هذه الاستعاذة لقوله إذا فرغ‏.‏
قوله ‏ "‏فليتعوذ‏" ‏ استدل بهذا الأمر على وجوب الاستعاذة وقد ذهب إلى ذلك بعض الظاهرية وروي عن طاوس وقد ادعى بعضهم الإجماع على الندب وهو لا يتم مع مخالفة من تقدم والحق الوجوب إن علم تأخر هذا الأمر عن حديث المسيء لما عرفناك في شرحه‏.‏
قوله ‏ "‏من أربع‏" ‏ ينبغي أن يزاد على هذه الأربع التعوذ من المغرم والمأثم المذكورين في حديث عائشة‏.‏
قوله ‏ "‏ومن عذاب القبر‏" ‏ فيه رد على المنكرين لذلك من المعتزلة والأحاديث في هذا الباب متواترة‏.‏
قوله ‏ "‏ومن فتنة المحيا والممات‏" ‏ قال ابن دقيق العيد‏:‏ فتنة المحيا ما يعرض للإنسان مدة حياته من الافتتان بالدنيا والشهوات والجهالات وأعظمها والعياذ باللَّه أمر الخاتمة عند الموت وفتنة الممات يجوز أن يراد بها الفتنة عند الموت أضيفت إليه لقربها منه ويكون المراد على هذا بفتنة المحيا ما قبل ذلك ويجوز أن يراد بها فتنة القبر وقد صح أنهم يفتنون في قبورهم‏.‏ وقيل أراد بفتنة المحيا الابتلاء مع زوال الصبر وبفتنة الممات السؤال في القبر مع الحيرة كذا في الفتح‏.‏
قوله ‏ "‏ومن شر المسيح الدجال‏" ‏ قال أبو داود في السنن‏:‏ المسيح مثقل الدجال ومخفف عيسى ونقل الفربري عن خلف بن عامر أن المسيح بالتشديد والتخفيف واحد ويقال للدجال ويقال لعيسى وأنه لا فرق بينهما‏.‏ قال الجوهري في الصحاح‏:‏ من قاله بالتخفيف فلمسحه الأرض ومن قاله بالتشديد فلكونه ممسوح العين‏.‏ قال الحافظ‏:‏ وحكي عن بعضهم بالخاء المعجمة في الدجال ونسب قائله إلى التصحيف‏.‏ قال في القاموس والمسيح عيسى ابن مريم صلوات اللَّه عليه لبركته قال وذكرت في اشتقاقه خمسين قولًا في شرحي لمشارق الأنوار وغيره والدجال لشؤمه اهـ‏.‏
قوله ‏ "‏من المغرم والمأثم‏" ‏ في البخاري بتقديم المأثم على المغرم‏.‏ والمغرم الدين يقال غرم بكسر الراء أي أدان قيل المراد به ما يستدل فيما لا يجوز أو فيما يجوز ثم يعجز عن أدائه ويحتمل أن يراد به ما هو أعم من ذلك وقد استعاذ صلى اللَّه عليه وسلم من غلبة الدين‏.‏ وفي البخاري‏:‏ ‏ "‏أنه قال له صلى اللَّه عليه وآله وسلم قائل‏:‏ ما أكثر ما تستعيذ من المغرم فقال‏:‏ إن الرجل إذا غرم حدث فكذب ووعد فأخلف‏" ‏‏.‏


040-جامع أدعية منصوص عليها في الصلاة

1 - عن أبي بكر الصديق رضي اللَّه عنه‏:‏ ‏ "‏أنه قال لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ علمني دعاء أدعو به في صلاتي قال‏:‏ قل اللَّهم إني ظلمت نفسي ظلمًا كثيرًا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏ظلمت نفسي‏" ‏ قال في الفتح‏:‏ أي بملابسة ما يوجب العقوبة أو ينقص الحظ وفيه أن الإنسان لا يعرى عن تقصير ولو كان صديقًا‏.‏
قوله ‏ "‏كثيرًا‏" ‏ روي بالثاء المثلثة وبالباء الموحدة‏.‏ قال النووي‏:‏ ينبغي أن يجمع بينهما فيقول كثيرًا كبيرًا‏.‏ قال الشيخ عز الدين بن جماعة‏:‏ ينبغي أن يجمع بين الروايتين فيأتي مرة بالمثلثة ومرة بالموحدة فإذا أتى بالدعاء مرتين فقد نطق بما نطق به النبي صلى اللَّه عليه وآله وسلم بيقين وإذا أتى بما ذكره النووي لم يكن آتيًا بالسنة لأن النبي صلى اللَّه عليه وآله وسلم لم ينطق به كذلك اهـ‏.‏
قوله ‏(‏ولا يغفر الذنوب إلا أنت‏)‏ قال الحافظ‏:‏ فيه إقرار بالوحدانية واستجلاب للمغفرة وهو كقوله ‏ "‏والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا اللَّه فاستغفروا لذنوبهم ومن يغفر الذنوب إلا اللَّه‏" ‏ فأثنى على المستغفرين وفي ضمن ثنائه بالاستغفار لوح بالأمرية كما قبل إن كل شيء أثنى اللَّه على فاعله فهو آمر به وكل شيء ذم فاعله فهو ناه عنه‏.‏
قوله ‏ "‏مغفرة من عندك‏" ‏ قال الطيبي‏:‏ ذكر التنكير يدل على أن المطلوب غفران عظيم لا يدرك كنهه ووصفه بكونه من عنده سبحانه وتعالى مريدًا بذلك التعظيم لأن الذي يكون من عند اللَّه لا يحيط به وصف‏.‏
وقال ابن دقيق العيد‏:‏ يحتمل وجهين أحدهما الإشارة إلى التوحيد المذكور كأنه قال لا يفعل هذا إلا أنت فافعله أنت والثاني وهو أحسن أنه أشار إلى طلب مغفرة متفضل بها لا يقتضيها سبب من العبد من عمل حسن ولا غيره وبهذا الثاني جزم ابن الجوزي‏.‏
قوله ‏ "‏إنك أنت الغفور الرحيم‏" ‏ قال الحافظ‏:‏ هما صفتان ذكرتا ختمًا للكلام على جهة المقابلة لما تقدم فالغفور مقابل لقوله ‏ "‏اغفر لي‏" ‏ والرحيم مقابل لقوله ‏ "‏ارحمني‏" ‏ وهي مقابلة مرتبة‏.‏
ـ والحديث ـ يدل على مشروعية هذا الدعاء في الصلاة ولم يصرح بمحله‏.‏
قال ابن دقيق العيد‏:‏ ولعل الأولى أن يكون في أحد موطنين السجود أو التشهد لأنه أمر فيهما بالدعاء وقد أشار البخاري إلى محله فأورده في باب الدعاء قبل السلام‏.‏ قال في الفتح‏:‏ وفي الحديث من الفوائد استحباب طلب التعليم من العالم خصوصًا ما في الدعوات المطلوب فيها جوامع الكلم‏.‏
2 - وعن عبيد بن القعقاع قال‏:‏ ‏ "‏رمق رجل رسول اللَّه صلى اللَّه عليه وسلم وهو يصلي فجعل يقول في صلاته اللَّهم اغفر لي ذنبي ووسع علي في ذاتي وبارك لي فيما رزقتني‏" ‏‏.‏
رواه أحمد‏.‏
عبيد بن القعقاع ويقال حميد بن القعقاع لا يعرف حاله والراوي عنه أبو مسعود الجريري لا يعرف حاله وقد اختلف فيه على شعبة‏.‏ قال ابن حجر في المنفعة‏:‏ وله شاهد من حديث أبي موسى في الدعاء للطبراني وأبو مسعود الجريري هو سعيد ابن إياس ثقة أخرج له الجماعة فلا وجه لقول من قال لا يعرف حاله‏.‏
ـ والحديث ـ فيه مشروعية الدعاء بهذه الكلمات في مطلق الصلاة من غير تقييد بمحل منها مخصوص وجهالة الراوي عنه صلى اللَّه عليه وسلم لا تضر لأن جهالة الصحابي مغتفرة كما ذهب إلى ذلك الجمهور ودلت عليه الأدلة وقد ذكرت الأدلة على ذلك في الرسالة التي سميتها القول المقبول في رد رواية المجهول من غير صحابة الرسول‏.‏
قوله ‏ "‏رمق رجل‏" ‏ الرمق اللحظ الخفيف كما في القاموس‏.‏
3 - وعن شداد بن أوس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في صلاته اللَّهم إني أسألك الثبات في الأمر والعزيمة على الرشد وأسألك شكر نعمتك وحسن عبادتك وأسألك قلبًا سليمًا ولسانًا صادقًا وأسألك من خير ما تعلم وأعوذ بك من شر ما تعلم وأستغفرك لما تعلم‏" ‏‏.‏
رواه النسائي‏.‏
الحديث رجال إسناده ثقات وقد ذكره في الجامع عند أدعية الاستخارة بلفظ‏:‏ ‏ "‏عن رجل من بني حنظلة قال‏:‏ صحبت شداد بن أوس فقال‏:‏ ألا أعلمك ما كان رسول اللَّه صلى اللَّه عليه وسلم يعلمنا نقول إذا روينا فذكره وزاد إنك أنت علام الغيوب‏" ‏ أخرجه الترمذي وزاد في حديث آخر بمعناه ‏ "‏إذا أوى إلى فراشه‏" ‏ ولم يذكر فيه إذا روينا أمرًا‏.‏ وقد أخرجه النسائي في اليوم والليلة ولم يذكر في الصلاة‏.‏ وأما صاحب التيسير فساقه باللفظ الذي ذكره المصنف‏.‏
قوله ‏ "‏كان يقول في صلاته‏" ‏ هذا الدعاء ورد مطلقًا في الصلاة غير مقيد بمكان مخصوص‏.‏
قوله ‏ "‏الثبات في الأمر‏" ‏ سؤال الثبات في الأمر من جوامع الكلم النبوية لأن من ثبته اللَّه في أموره عصم عن الوقوع في الموبقات ولم يصدر منه أمر على خلاف ما يرضاه اللَّه‏.‏
قوله ‏ "‏والعزيمة على الرشد‏" ‏ هي تكون بمعنى إرادة الفعل وبمعنى الجد في طلبه والمناسب هنا هو الثاني‏.‏
قوله ‏ "‏قلبًا سليمًا‏" ‏ أي غير عليل بكدر المعصية ولا مريض بالاشتمال على الغل والانطواء على الإحن‏.‏
قوله ‏ "‏من خير ما تعلم‏" ‏ هو سؤال لخير الأمور على الإطلاق لأن علمه جل جلاله محيط بجميع الأشياء وكذلك التعوذ من شر ما يعلم والاستغفار لما يعلم فكأنه قال أسألك من خير كل شيء وأعوذ بك من شر كل شيء وأستغفرك لكل ذنب‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في سجوده اللَّهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
قوله ‏ "‏ذنبي كله‏" ‏ استدل به على جواز نسبة الذنب إليه صلى اللَّه عليه وآله وسلم وقد اختلف الناس في ذلك على أقوال مذكورة في الأصول‏.‏
أحدها أن الأنبياء كلهم معصومون من الكبائر والصغائر وهذا هو اللائق بشرفهم لولا مخالفته لصرائح القرآن والسنة المشعرة بأن لهم ذنوبًا‏.‏
قوله ‏ "‏دقه وجله‏" ‏ بكسر أولهما أي قليله وكثيره‏.‏ قوله ‏ "‏وأوله وآخره‏" ‏ هو من عطف الخاص على العام‏.‏ قوله ‏ "‏وعلانيته وسره‏" ‏ هو كذلك‏.‏ قال النووي‏:‏ فيه تكثير ألفاظ الدعاء وتوكيده وإن أغنى بعضها عن بعض‏.‏
5 - وعن عمار بن ياسر‏:‏ ‏ "‏أنه صلى صلاة فأوجز فيها فأنكروا ذلك فقال‏:‏ ألم أتم الركوع والسجود فقالوا‏:‏ بلى قال‏:‏ أما أني دعوت فيها بدعاء كان رسول اللَّه صلى اللَّه عليه وسلم يدعو به اللَّهم بعلمك الغيب وقدرتك على الخلق أحييني ما علمت الحياة خيرًا لي وتوفني إذا كانت الوفاة خيرًا لي أسألك خشيتك في الغيب والشهادة وكلمة الحق في الغضب والرضا والقصد في الفقر والغنى ولذة النظر إلى وجهك والشوق إلى لقائك وأعوذ بك من ضراء مضرة ومن فتنة مضلة اللَّهم زينا بزينة الإيمان واجعلنا هداة مهتدين‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث رجال إسناده ثقات وساقه بإسناد آخر بنحو هذا اللفظ وإسناده في سنن النسائي هكذا أخبرنا يحيى بن حبيب بن عربي قال حدثنا حماد قال حدثنا عطاء بن السائب عن أبيه قال صلى عمار فذكره وفي إسناده عطاء بن السائب وقد اختلط وأخرج له البخاري مقرونًا بآخر وبقية رجاله ثقات ووالد عطاء هو السائب بن مالك الكوفي وثقه العجلي‏.‏
قوله ‏ "‏فأوجز فيها‏" ‏ لعله لم يصاحب هذا الإيجاز تمام الصلاة على الصفة التي عهدوا عليها رسول اللَّه صلى اللَّه عليه وآله وسلم وإلا لم يكن للإنكار عليه وجه فقد ثبت من حديث أنس في مسلم وغيره أنه قال ما صليت خلف أحد أوجز صلاة من رسول اللَّه صلى اللَّه عليه وسلم في تمام‏.‏
قوله ‏ "‏فأنكروا ذلك عليه‏" ‏ فيه جواز الإنكار على من أخف الصلاة من دون استكمال‏.‏
قوله ‏ "‏ألم أتم الركوع والسجود‏" ‏ فيه إشعار بأنه لم يتم غيرهما ولذلك أنكروا عليه‏.‏
قوله ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يدعو به‏" ‏ يحتمل أنه كان يدعو به في الصلاة ويكون فعل عمار قرينة على ذلك ويحتمل أنه كان يدعو به من غير تقييد بحال الصلاة كما هو الظاهر من الكلام‏.‏
قوله ‏ "‏بعلمك الغيب وقدرتك على الخلق‏" ‏ فيه دليل على جواز التوسل إليه تعالى بصفات كماله وخصال جلاله‏.‏
قوله ‏ "‏أحييني‏" ‏ إلى قوله ‏ "‏خيرًا لي‏" ‏ هذا ثابت في الصحيحين من حديث أنس بلفظ‏:‏ ‏ "‏اللَّهم أحيني ما كانت الحياة خيرًا لي وتوفني ما كانت الوفاة خيرًا لي‏" ‏ وهو يدل على جواز الدعاء بهذا لكن عند نزول الضرر كما وقع التقييد بذلك في حديث أنس المذكور المتفق عليه ولفظه‏:‏ ‏ "‏قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيًا فليقل اللَّهم أحيني‏" ‏ إلى آخره‏.‏
قوله ‏ "‏خشيتك في الغيب والشهادة‏" ‏ أي في مغيب الناس وحضورهم لأن الخشية بين الناس فقط ليست من الخشية للَّه بل من خشية الناس‏.‏
قوله ‏ "‏وكلمة الحق في الغضب والرضا‏" ‏ إنما جمع بين الحالتين لأن الغضب ربما حال بين الإنسان وبين الصدع بالحق وكذلك الرضا ربما قاد في بعض الحالات إلى المداهنة وكتم كلمة الحق‏.‏
قوله ‏ "‏والقصد في الفقر والغنى‏" ‏ القصد في كتب اللغة بمعنى استقامة الطريق والاعتدال وبمعنى ضد الإفراط وهو المناسب هنا لأن بطر الغنى ربما جر إلى الإفراط‏.‏ وعدم الصبر على الفقر ربما أوقع في التفريط فالقصد فيهما هو الطريقة القويمة‏.‏
قوله ‏ "‏ولذة النظر إلى وجهك‏" ‏ فيه متمسك للأشعرية ومن قال بقولهم والمسألة طويلة الذيل ومحلها علم الكلام‏.‏ وقد أفردتها برسالة مطولة سميتها البغية في الرؤية‏.‏
قوله ‏ "‏والشوق إلى لقائك‏" ‏ إنما سأله صلى اللَّه عليه وآله وسلم لأنه من موجبات محبة اللَّه للقاء عبده لحديث ‏ "‏من أحب لقاء اللَّه أحب اللَّه لقاءه‏" ‏ ومحبة اللَّه تعالى لذلك من أسباب المغفرة‏.‏
قوله ‏ "‏مضرة‏" ‏ إنما قيد صلى اللَّه عليه وآله وسلم بذلك لأن الضراء ربما كانت نافعة آجلًا أو عاجلًا فلا يليق الاستعاذة منها‏.‏
قوله ‏ "‏مضلة‏" ‏ وصفها صلى اللَّه عليه وآله وسلم بذلك لأن من الفتن ما يكون من أسباب الهداية وهذا بهذا الاعتبار مما لا يستعاذ منه‏.‏ قال أهل اللغة‏:‏ الفتنة الامتحان والاختبار‏.‏
6 - وعن معاذ بن جبل قال‏:‏ ‏ "‏لقيني النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إني أوصيك بكلمات تقولهن في كل صلاة اللَّهم أعني على ذكرك وشكرك وحسن عبادتك‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
الحديث قال الحافظ‏:‏ سنده قوي‏.‏ وذكره المصنف في هذا الباب المشتمل على أدعية الصلاة بناء على أن لفظ الحديث في كل صلاة كما في الكتاب وقد رواه غيره بلفظ‏:‏ ‏ "‏دبر كل صلاة‏" ‏ وهو عند أبي داود بلفظ‏:‏ ‏ "‏في دبر كل صلاة‏" ‏ وكذلك رويته من طريق مشايخي مسلسلًا بالمحبة فلا يكون باعتبار هذه الزيادة من أدعية الصلاة لأن دبر الصلاة بعدها على الأقرب كما سيأتي ويحتمل دبر الصلاة آخرها قبل الخروج منها لأن دبر الحيوان منه وعليه بعض أئمة الحديث فلعل المصنف أراد ذلك ولكنه يشكل عليه إيراده لأدعية مقيدة بذلك في باب الذكر بعد الصلاة كحديث ابن الزبير وحديث المغيرة الآتيين‏.‏
قوله ‏ "‏إني أوصيك بكلمات تقولهن‏" ‏ في رواية أبي داود لا تدعهن والنهي أصله التحريم فيدل على وجوب الدعاء بهذه الكلمات‏.‏ وقيل إنه نهي إرشاد وهو محتاج إلى قرينة‏.‏ ووجه تخصيص الوصية بهذه الكلمات أنها مشتملة على جميع خير الدنيا والآخرة‏.‏
7 - وعن عائشة‏:‏ ‏ "‏أنها فقدت النبي صلى اللَّه عليه وآله وسلم من مضجعها فلمسته بيدها فوقعت عليه وهو ساجد وهو يقول رب أعط نفسي تقواها زكها أنت خير من زكاها أنت وليها ومولاها‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه مسلم وأبو داود والنسائي وابن ماجه من حديث عائشة بلفظ‏:‏ ‏ "‏فقدت رسول اللَّه صلى اللَّه عليه وآله وسلم ذات ليلة فلمست المسجد فإذا هو ساجد وقدماه منصوبتان وهو يقول إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏" ‏ فيمكن أن يكون اللفظ الذي ذكره أحمد من أحد روايات هذا الحديث‏.‏ ويمكن أن يكون حديثًا مستقلًا ويحمل ذلك على تعدد الواقعة‏.‏
قوله ‏ "‏أعط نفسي تقواها‏" ‏ أي اجعلها متقية سامعة مطيعة‏.‏
قوله ‏ "‏زكها‏" ‏ أي اجعلها زاكية بما تفضلت به عليها من التقوى وخصال الخير‏.‏
قوله ‏ "‏أنت وليها‏" ‏ أي متولي أمورها ‏ "‏ومولاها‏" ‏ أي مالكها‏.‏
‏ "‏والحديث‏" ‏ يدل على مشروعية الدعاء في السجود وقد تقدم الكلام على ذلك‏.‏
8 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى فجعل يقول في صلاته أو في سجوده اللَّهم اجعل في قلبي نورًا وفي سمعي نورًا وفي بصري نورًا وعن يميني نورًا وعن شمالي نورًا وأمامي نورًا وخلفي نورًا وفوقي نورًا وتحتي نورًا واجعل لي نورًا أو قال واجعلني نورًا‏" ‏‏.‏
مختصر من مسلم‏.‏
الحديث ذكره مسلم في صحيحه مطولًا ومختصرًا بطرق متعددة وألفاظ مختلفة وجميع الروايات مقيدة بصلاة الليل‏.‏
قوله ‏ "‏في صلاته أو في سجوده‏" ‏ هذا الشك وقع في رواية محمد بن بشار عن محمد بن جعفر عن شعبة عن سلمة بن كهيل عن كريب عن ابن عباس‏.‏ وفي رواية في مسلم‏:‏ ‏ "‏فخرج إلى الصلاة وهو يقول‏" ‏ الحديث‏.‏ وفي رواية له‏:‏ ‏ "‏وكان في دعائه اللَّهم اجعل‏" ‏ الخ من غير تقييد بحال الصلاة ولا بحال الخروج‏.‏
قوله ‏ "‏اجعل في قلبي نورًا‏" ‏ إلى آخر الحديث قال النووي‏:‏ قال العلماء سأل النور في أعضائه وجهاته والمراد بيان الحق وضياؤه والهداية إليه فسأل النور في جميع أعضائه وجسمه وتصرفاته وتقلباته وحالاته وجملته وفي جهاته الست حتى لا يزيغ شيء فيها عنه‏.‏


041-الخروج من الصلاة بالسلام

1 - عن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يسلم عن يمينه وعن يساره السلام عليكم ورحمة اللَّه السلام عليكم ورحمة اللَّه حتى يرى بياض خده‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
2 - وعن عامر بن سعد عن أبيه قال‏:‏ ‏ "‏كنت أرى النبي صلى اللَّه عليه وآله وسلم يسلم عن يمينه وعن يساره حتى يرى بياض خده‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
الحديث الأول أخرجه أيضًا الدارقطني وابن حبان وله ألفاظ وأصله في صحيح مسلم‏.‏ قال العقيلي‏:‏ والأسانيد صحاح ثابتة في حديث ابن مسعود في تسليمتين ولا يصح في تسليمة واحدة شيء‏.‏
والحديث الثاني أخرجه أيضًا البزار والدارقطني وابن حبان قال البزار‏:‏ روي عن سعد من غير وجه‏.‏
ـ وفي الباب ـ أحاديث فيها ذكر التسليمتين‏.‏ منها عن عمار عند ابن ماجه والدارقطني‏.‏ وعن البراء عند ابن أبي شيبة في مصنفه والدارقطني أيضًا‏.‏ وعن سهل بن سعد عند أحمد وفيه ابن لهيعة‏.‏ وعن حذيفة عند ابن ماجه‏.‏ وعن عدي بن عميرة عند ابن ماجه أيضًا وإسناده حسن‏.‏ وعن طلق بن علي عند أحمد والطبراني وفيه ملازم بن عمرو‏.‏ وعن المغيرة عند المعمري في اليوم والليلة والطبراني قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وعن واثلة ابن الأسقع عند الشافعي وإسناده ضعيف‏.‏ وعن وائل بن حجر عند أبي داود والطبراني من طريق ابنه عبد الجبار ولم يسمع منه‏.‏ وعن يعقوب بن الحصين عند أبي نعيم في المعرفة وفيه عبد الوهاب بن مجاهد وهو متروك وعن أبي رمثة عند الطبراني وابن منده قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وعن أبي موسى عند أحمد وابن ماجه‏.‏ وعن سمرة وسيأتي‏.‏ وعن جابر بن سمرة وسيأتي أيضًا‏.‏
ـ وهذه الأحاديث ـ تدل على مشروعية التسليمتين وقد حكاه ابن المنذر عن أبي بكر الصديق وعلي وابن مسعود وعمار بن ياسر ونافع بن عبد الحارث من الصحابة‏.‏ وعن عطاء بن أبي رباح وعلقمة والشعبي وأبي عبد الرحمن السلمي من التابعين‏.‏ وعن أحمد وإسحاق وأبي ثور وأصحاب الرأي‏.‏ قال ابن المنذر‏:‏ وبه أقول وحكاه في البحر عن الهادي والقاسم وزيد بن علي والمؤيد باللَّه من أهل البيت‏.‏ وإليه ذهب الشافعي كما قال النووي‏.‏ وذهب إلى أن المشروع تسليمة واحدة ابن عمر وأنس وسلمة بن الأكوع وعائشة من الصحابة والحسن وابن سيرين وعمر بن عبد العزيز من التابعين ومالك والأوزاعي والإمامية وأحد قولي الشافعي وغيرهم‏.‏ وذهب عبد اللَّه بن موسى بن جعفر من أهل البيت إلى أن الواجب ثلاث يمينًا وشمالًا وتلقاء وجهه‏.‏
واختلف القائلون بمشروعية التسليمتين هل الثانية واجبة أم لا فذهب الجمهور إلى استحبابها‏.‏ قال ابن المنذر‏:‏ أجمع العلماء على أن صلاة من اقتصر على تسليمة واحدة جائزة‏.‏ وقال النووي في شرح مسلم‏:‏ أجمع العلماء الذين يعتد بهم على أنه لا يجب إلا تسليمة واحدة‏.‏ وحكى الطحاوي وغيره عن الحسن بن صالح أنه أوجب التسليمتين جميعًا وهي رواية عن أحمد وبها قال بعض أصحاب مالك ونقله ابن عبد البر عن بعض أصحاب الظاهر وإلى ذلك ذهبت الهادوية وسيأتي الكلام على وجوب التسليمة أو التسليمتين أو عدم ذلك في باب كون السلام فرضًا وسنتكلم هاهنا في مجرد المشروعية من غير نظر إلى الوجوب‏.‏ فنقول‏:‏
ـ احتج القائلون ـ بمشروعية التسليمتين بالأحاديث المتقدمة‏.‏ واحتج القائلون بمشروعية الواحدة فقط بالأحاديث التي سيأتي ذكرها في باب من اجتزأ بتسليمة‏.‏ واحتج القائل بمشروعية ثلاث بأن في ذلك جمعًا بين الروايات والحق ما ذهب إليه الأولون لكثرة الأحاديث الواردة بالتسليمتين وصحة بعضها وحسن بعضها واشتمالها على الزيادة وكونها مثبتة بخلاف الأحاديث الواردة بالتسليمة الواحدة فإنها مع قلتها ضعيفة لا تنتهض للاحتجاج كما ستعرف ذلك ولو سلم انتهاضها لم تصلح لمعارضة أحاديث التسليمتين لما عرفت من اشتمالها على الزيادة‏.‏
وأما القول بمشروعية ثلاث فلعل القائل به ظن أن التسليمة الواحدة الواردة في الباب الذي سيأتي غير التسليمتين المذكورتين في هذا الباب فجمع بين الأحاديث بمشروعية الثلاث وهو فاسد‏.‏ وأفسد منه ما رواه في البحر عن البعض من أن المشروع واحدة في المسجد الصغير وثنتان في المسجد الكبير‏.‏
قوله ‏ "‏عن يمينه وعن يساره‏" ‏ فيه مشروعية أن يكون التسليم إلى جهة اليمين ثم إلى جهة اليسار‏.‏ قال النووي‏:‏ ولو سلم التسليمتين عن يمينه أو عن يساره أو تلقاء وجهه أو الأولى عن يساره والثانية عن يمينه صحت صلاته وحصلت التسليمتان ولكن فاتته الفضيلة في كيفيتهما‏.‏
قوله ‏ "‏السلام عليكم ورحمة اللَّه‏" ‏ زاد أبو داود من حديث وائل ‏ "‏وبركاته‏" ‏‏.‏ وأخرجها أيضًا ابن حبان في صحيحه من حديث ابن مسعود وكذلك ابن ماجه من حديثه قال الحافظ في التلخيص‏:‏ فيتعجب من ابن الصلاح حيث يقول إن هذه الزيادة ليست في شيء من كتب الحديث إلا في رواية وائل بن حجر وقد ذكر لها الحافظ طرقًا كثيرة في تلقيح الأفكار وتخريج الأذكار لما قال النووي‏:‏ إن زيادة وبركاته رواية فردة‏.‏ ثم قال الحافظ بعد أن ساق تلك الطرق‏:‏ فهذه عدة طرق تثبت بها وبركاته بخلاف ما يوهمه كلام الشيخ إنها رواية فردة انتهى‏.‏ وقد صحح أيضًا في بلوغ المرام حديث وائل المشتمل على تلك الزيادة‏.‏
قوله ‏ "‏حتى يرى بياض خده‏" ‏ بضم الياء المثناة من تحت من قوله يرى مبنيًا للمجهول كذا قال ابن رسلان وبياض بالرفع على النيابة‏.‏ وفيه دليل على المبالغة في الالتفات إلى جهة اليمين وإلى جهة اليسار وزاد النسائي فقال‏:‏ ‏ "‏عن يمينه حتى يرى بياض خده الأيمن وعن يساره حتى يرى بياض خده الأيسر‏" ‏ وفي رواية له‏:‏ ‏ "‏حتى يرى بياض خده من ههنا وبياض خده من ههنا‏" ‏‏.‏
3 - وعن جابر بن سمرة قال‏:‏ ‏ "‏إذا كنا صلينا مع رسول اللَّه صلى اللَّه عليه وآله وسلم قلنا السلام عليكم ورحمة اللَّه السلام عليكم ورحمة اللَّه وأشار بيده إلى الجانبين فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ علام تومون بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه يسلم على أخيه من على يمينه وشماله‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ وفي رواية‏:‏ ‏ "‏كنا نصلي خلف النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ما بال هؤلاء يسلمون بأيديهم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه ثم يقول السلام عليكم السلام عليكم‏" ‏ رواه النسائي‏.‏
الحديث أخرجه أيضًا أبو داود‏.‏ قوله ‏ "‏علام تومون‏" ‏ في رواية أبي داود بلفظ‏:‏ ‏ "‏ما بال أحدكم يرمي بيده‏" ‏ بالراء قال ابن الأثير‏:‏ إن صحت الرواية بالراء ولم يكن تصحيفًا للواو فقد جعل الرمي باليد موضع الإيماء بها لجواز ذلك في اللغة يقول رميت ببصري إليك أي مددته ورميت إليك بيدي أي أشرت بها‏.‏
قال‏:‏ والرواية المشهورة رواية مسلم ‏ "‏علام تومؤن‏" ‏ بهمزة مضمومة بعد الميم والإيماء الإشارة أو ما يومئ إيماء وهم يومؤن مهموزًا ولا تقل أوميت بياء ساكنة قاله الجوهري‏.‏ قال ابن الأثير‏:‏ وقد جاء في رواية الشافعي يومون بضم الميم بلا همزة فإن صحت الرواية فيكون قد أبدل من الهمزة ياء فلما قلبت الهمزة ياء صارت يومي فلما لحقه ضمير الجماعة كان القياس يوميون فثقلت الياء وقلبها كسرة فحذفت ونقلت ضمتها إلى الميم فقيل يومون‏.‏
قوله ‏ "‏أذناب خيل شمس‏" ‏ بإسكان الميم وضمها مع ضم الشين المعجمة جمع شموس بفتح الشين وهو من الدواب النفور الذي يمتنع على راكبه ومن الرجال صعب الخلق‏.‏
قوله ‏ "‏من على يمينه وشماله‏" ‏ في رواية أبي داود‏:‏ ‏ "‏من عن يمينه ومن عن شماله‏" ‏ وهو من الأدلة على مشروعية التسليمتين وقد قدمنا الكلام على ذلك‏.‏
قوله ‏ "‏ثم يقول السلام عليكم‏" ‏ قال المصنف رحمه اللَّه‏:‏ وهو دليل على أنه إذا لم يقل ورحمة اللَّه أجزأه انتهى‏.‏
والأحاديث المتقدمة مشتملة على زيادة ورحمة اللَّه وبركاته فلا يتم الإتيان بالمشروع إلا بذلك‏.‏ وأما الإجزاء وعدمه فينبني على القول بالوجوب وعدمه وسيأتي ذلك‏.‏
4 - وعن سمرة بن جندب‏:‏ ‏ "‏قال أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نسلم على أئمتنا وأن يسلم بعضنا على بعض‏" ‏‏.‏
رواه أحمد وأبو داود ولفظه‏:‏ ‏ "‏أمرنا أن نرد على الإمام وأن نتحاب وأن يسلم بعضنا على بعض‏" ‏‏.‏
الحديث أخرجه أيضًا الحاكم والبزار وزاد‏:‏ ‏ "‏في الصلاة‏" ‏ قال الحافظ‏:‏ وإسناده حسن انتهى‏.‏ ولكنه رواية الحسن عن سمرة وقد اختلف في سماعه منه على أربعة مذاهب‏:‏ سمع منه مطلقًا‏.‏ لم يسمع منه مطلقًا‏.‏ سمع منه حديث العقيقة‏.‏ سمع منه ثلاثة أحاديث‏.‏ وقد قدمنا بسط ذلك‏.‏ وقد أخرج هذا الحديث أبو داود من طريق أخرى عن سمرة بلفظ‏:‏ ‏ "‏ثم سلموا على قارئكم وعلى أنفسكم‏" ‏ قال الحافظ‏:‏ لكنه ضعيف لما فيه من المجاهيل‏.‏
قوله ‏ "‏أن نسلم على أئمتنا‏" ‏ أي نرد السلام عليهم كما في الرواية الثانية‏.‏ قال أصحاب الشافعي‏:‏ إن كان المأموم عن يمين الإمام فينوي الرد عليه بالثانية وإن كان على يساره فينوي الرد عليه بالأولى وإن حاذاه فبما شاء وهو في الأولى أحب‏.‏
قوله ‏ "‏وأن يسلم بعضنا على بعض‏" ‏ ظاهره شامل للصلاة وغيرها ولكنه قيده البزار بالصلاة كما تقدم ويدخل في ذلك سلام الإمام على المأمومين والمأمومين على الإمام وسلام المقتدين بعضهم على بعض‏.‏ وقد ذهب المؤيد باللَّه وأبو طالب إلى وجوب قصد الملكين ومن في ناحيتهما من الإمام والمؤتمين في الجماعة تمسكًا بهذا وهو ينبني على القول بإيجاب السلام وسيأتي الكلام فيه‏.‏
قوله ‏ "‏وأن نتحاب‏" ‏ بتشديد الباء الموحدة آخر الحروف والتحابب التوادد وتحابوا أحب كل واحد منهم صاحبه‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ حذف التسليم سنة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ورواه الترمذي موقوفًا وصححه‏.‏ وقال ابن المبارك معناه‏:‏ أن لا يمد مدًا‏.‏
الحديث أخرجه أيضًا الحاكم وقال‏:‏ صحيح على شرط مسلم وفي إسناده قرة بن عبد الرحمن بن حيويل بن ناشرة بن عبد بن عامر المعاقري المصري‏.‏ قال أحمد‏:‏ منكر الحديث جدًا‏.‏ وقال ابن معين‏:‏ ضعيف وقال أبو حاتم‏:‏ ليس بالقوي‏.‏ وقال ابن عدي‏:‏ لم أر له حديثًا منكرًا وأرجو أنه لا بأس به‏.‏ وقد ذكره مسلم في الصحيح مقرونًا بعمرو بن الحارث‏.‏ وقال الأوزاعي‏:‏ ما أعلم أحدًا أعلم بالزهري من قرة وقد ذكره ابن حبان في ثقاته وصحح الترمذي هذا الحديث من طريقه وليس موقوفًا كما قال المصنف لأن لفظ الترمذي عن أبي هريرة‏:‏ ‏ "‏قال‏:‏ حذف السلام سنة‏" ‏ قال ابن سيد الناس‏:‏ وهذا مما يدخل في المسند عند أهل الحديث أو أكثرهم وفيه خلاف بين الأصوليين معروف‏.‏
قوله ‏ "‏حذف التسليم‏" ‏ في نسخة من هذا الكتاب حذف السلام وهي الموافقة للفظ أبي داود والترمذي‏.‏ والحذف بفتح الحاء المهملة وسكون الذال المعجمة بعدها فاء هو ما رواه المصنف عن عبد اللَّه بن المبارك أن لا يمده مدًا يعني يترك الإطالة في لفظه ويسرع فيه‏.‏ قال الترمذي‏:‏ وهو الذي يستحبه أهل العلم قال‏:‏ وروي عن إبراهيم النخعي أنه قال‏:‏ التكبير جزم والسلام جزم‏.‏ قال ابن سيد الناس‏:‏ قال العلماء يستحب أن يدرج لفظ السلام ولا يمد مدًا لا أعلم في ذلك خلافًا بين العلماء وقد ذكر المهدي في البحر أن الرمي بالتسليم عجلًا مكروه قال‏:‏ لفعله صلى اللَّه عليه وآله وسلم بسكينة ووقار انتهى‏.‏ وهو مردود بهذا الدليل الخاص إن كان يريد كراهة الاستعجال باللفظ‏.‏


042-من اجتزأ بتسليمة واحدة

1 - عن هشام عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أوتر بتسع ركعات لم يقعد إلا في الثامنة فيحمد اللَّه ويذكره ويدعو ثم ينهض ولا يسلم ثم يصلي التاسعة فيجلس فيذكر اللَّه ويدعو ثم يسلم تسليمة يسمعنا ثم يصلي ركعتين وهو جالس فلما كبر وضعف أوتر بسبع ركعات لا يقعد إلا في السادسة ثم ينهض ولا يسلم فيصلي السابعة ثم يسلم تسليمة ثم يصلي ركعتين وهو جالس‏" ‏‏.‏
رواه أحمد والنسائي‏.‏ وفي رواية لأحمد في هذه القصة‏:‏ ‏ "‏ثم يسلم تسليمة واحدة السلام عليكم يرفع بها صوته حتى يوقظنا‏" ‏‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفصل بين الشفع والوتر بتسليمة يسمعناها‏" ‏‏.‏
رواه أحمد‏.‏
أما حديث عائشة فأخرج نحوه أيضًا الترمذي وابن ماجه وابن حبان والحاكم والدارقطني بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يسلم تسليمة واحدة تلقاء وجهه‏" ‏ قال الدارقطني في العلل‏:‏ رفعه عن زهير بن محمد عن هشام عن أبيه عنها عمرو بن سلمة وعبد الملك الصنعاني وخالفهما الوليد فوقفه عليها أو قال عقبة قال الوليد قلت لزهير أبلغك عن النبي صلى اللَّه عليه وآله وسلم فيه شيء قال نعم أخبرني يحيى بن سعيد الأنصاري أن رسول اللَّه صلى اللَّه عليه وآله وسلم فبين أن الرواية المرفوعة وهم‏.‏ وكذا رجح رواية الوقف الترمذي والبزار وأبو حاتم وقال في المرفوع‏:‏ إنه منكر‏.‏ وقال ابن عبد البر‏:‏ لا يصح مرفوعًا ولم يرفعه عن هشام غير زهير وهو ضعيف عند الجميع كثير الخطأ لا يحتج به اهـ‏.‏ وزهير لا ينتهي إلى هذه الدرجة في التضعيف فقد قال أحمد‏:‏ إنه مستقيم الحديث وقال صالح بن محمد‏:‏ إنه ثقة صدوق وقال موسى بن هارون‏:‏ أرجو أنه صدوق‏.‏ وقال الدارمي‏:‏ ثقة له أغاليط كثيرة ووثقه ابن معين وقال أبو حاتم‏:‏ محله الصدق وفي حفظه سوء‏.‏ وقد أخرج له الشيخان ولكنه روى الترمذي عن البخاري عن أحمد بن حنبل أنه قال‏:‏ كأن زهير بن محمد هذا ليس هو الذي يروى عنه بالعراق وكأنه رجل آخر قلبوا اسمه‏.‏ وقال الحاكم‏:‏ رواه وهيب عن عبيد اللَّه بن عمر عن القاسم عن عائشة مرفوعًا وهذا إسناد صحيح‏.‏ ورواه بقي بن مخلد في مسنده من رواية عاصم عن هشام بن عروة مرفوعًا وهاتان الطريقتان فيهما متابعة لزهير فيقوى حديثه‏.‏ قال الحافظ‏:‏ وعاصم عندي هو ابن عمر وهو ضعيف وهم من زعم أنه ابن سليمان الأحول‏.‏
وأخرجه ابن حبان في صحيحه والسراج في مسنده عن زرارة بن أوفى عن سعد بن هشام عن عائشة باللفظ الذي ذكره المصنف‏.‏ قال الحافظ‏:‏ وإسناده على شرط مسلم ولم يستدركه الحاكم مع أنه أخرج حديث زهير بن محمد انتهى‏.‏ وقد قدمنا أنه أخرج له البخاري أيضًا فهو على شرط مسلم فقط وبما ذكرنا تعرف عدم صحة قول العقيلي‏:‏ ولا يصح في تسليمة واحدة شيء‏.‏ وكذا قول ابن القيم‏:‏ إنه لم يثبت عنه ذلك من وجه صحيح‏.‏
وأما حديث ابن عمر فأخرجه أيضًا ابن حبان وابن السكن في صحيحيهما والطبراني من حديث إبراهيم الصائغ عن نافع عن ابن عمر بلفظ‏:‏ ‏ "‏كان يفصل بين الشفع والوتر‏" ‏ وقد عقد صاحب مجمع الزوائد لذلك بابًا فقال باب الفصل بين الشفع والوتر عن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في الحجرة وأنا في البيت فيفصل بين الشفع والوتر بتسليمة يسمعناها‏" ‏ رواه الطبراني في الأوسط وفيه إبراهيم بن سعيد وهو ضعيف انتهى‏.‏ ولم يذكر في هذا الباب إلا هذا الحديث‏.‏
ـ وفي الباب ـ عن سهل بن سعد عند ابن ماجه بلفظ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم سلم تسليمة واحدة تلقاء وجهه‏" ‏ وفي إسناده عبد المهيمن بن عباس بن سهل بن سعد‏.‏ وقد قال البخاري‏:‏ إنه منكر الحديث‏.‏ وقال النسائي‏:‏ متروك‏.‏ وعن سلمة بن الأكوع عند ابن ماجه أيضًا بلفظ‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وسلم فسلم مرة واحدة‏" ‏ وفي إسناده يحيى بن راشد البصري قال يحيى‏:‏ ليس بشيء‏.‏ وقال النسائي‏:‏ ضعيف‏.‏ وعن أنس عند ابن أبي شيبة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم سلم تسليمة واحدة‏" ‏ وعن الحسن مرسلًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر كانوا يسلمون تسليمة واحدة‏" ‏ ذكره ابن أبي شيبة‏.‏ وقال حدثنا أبو خالد عن حميد قال‏:‏ ‏ "‏كان أنس يسلم واحدة‏" ‏ وحدثنا أبو خالد عن سعيد بن مرزبان قال صليت خلف ابن أبي ليلى فسلم واحدة ثم صليت خلف علي فسلم واحدة وذكر مثله عن أبي وائل ويحيى بن وثاب وعمر بن عبد العزيز والحسن وابن سيرين والقاسم بن محمد وعائشة وأنس وأبي العالية وأبي رجاء وابن أبي أوفى وابن عمر وسعيد بن جبير وسويد وقيس ابن أبي حازم بأسانيده إليهم وذكر ذلك عبد الرزاق عن الزهري‏.‏ قال الترمذي‏:‏ ورأى قوم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين وغيرهم تسليمة واحدة في المكتوبة قال‏:‏ وأصح الروايات عن النبي صلى اللَّه عليه وآله وسلم تسليمتان وعليه أكثر الصحابة والتابعين ومن بعدهم انتهى‏.‏
ـ وقد احتج ـ بهذه الأحاديث المذكورة ههنا من قال بمشروعية تسليمة واحدة وقد قدمنا ذكرهم في الباب الأول وقد اشتمل حديث عائشة على صفتين من صفات صلاة الوتر وسيأتي الكلام على ذلك في بابه وكذلك يأتي الكلام في صلاة الركعتين بعد الوتر‏.‏


043-في كون السلام فرضًا

1 - قال النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏وتحليلها التسليم‏" ‏‏.‏ وعن زهير بن معاوية عن الحسن بن الحر عن الحسن بن مخيمرة قال‏:‏ ‏ "‏أخذ علقمة بيدي فحدثني أن عبد اللَّه بن مسعود أخذ بيده وأن رسول اللَّه صلى اللَّه عليه وآله وسلم أخذ بيد عبد اللَّه فعلمه التشهد في الصلاة ثم قال‏:‏ إذا قلت هذا وقضيت هذا فقد قضيت صلاتك إن شئت أن تقوم فقم وإن شئت أن تقعد فاقعد‏" ‏‏.‏
رواه أحمد وأبو داود والدارقطني وقال‏:‏ الصحيح أن قوله ‏ "‏إذا قضيت هذا فقد قضيت صلاتك‏" ‏ من كلام ابن مسعود فصله شبابة عن زهير وجعله من كلام ابن مسعود‏.‏ وقوله أشبه بالصواب ممن أدرجه وقد اتفق من روى تشهد ابن مسعود على حذفه‏.‏
الحديث الذي أشار إليه المصنف بقوله قال النبي صلى اللَّه عليه وآله وسلم ‏ "‏وتحليلها التسليم‏" ‏ هو من رواية علي ابن أبي طالب رضي اللَّه عنه وقد تقدم لفظه وذكر من خرجه والكلام عليه في باب افتراض افتتاح الصلاة بالتكبير وهو من جملة ما تمسك به القائلون بوجوب التسليم لأن الإضافة في قوله ‏ "‏وتحليلها‏" ‏ تقتضي الحصر فكأنه قال جميع تحليلها التسليم أي انحصر تحليلها في التسليم لا تحليل لها غيره وسيأتي ذكر القائلين بالوجوب وذكر الجواب عليهم‏.‏ وأما حديث ابن مسعود فقال البيهقي في الخلافيات‏:‏ إنه كالشاذ من قول عبد اللَّه وإنما جعله كالشاذ لأن أكثر أصحاب الحسن بن الحر لم يذكروا هذه الزيادة لا من قول ابن مسعود مفصولة من الحديث ولا مدرجة في آخره وإنما رواه بهذه الزيادة عبد الرحمن بن ثابت عن الحسن فجعلها من قول ابن مسعود وزهير بن معاوية عن الحسن فأدرجها في آخر الحديث في قول أكثر الرواة عنه ورواها شبابة بن سوار عنه مفصولة كما ذكر الدارقطني‏.‏ وقد روى البيهقي من طريق أبي الأحوص عن ابن مسعود ما يخالف هذه الزيادة بلفظ‏:‏ ‏ "‏مفتاح الصلاة التكبير وانقضاؤها التسليم إذا سلم الإمام فقم إن شئت‏" ‏ قال‏:‏ وهذا الأثر صحيح عن ابن مسعود‏.‏ وقال ابن حزم‏:‏ قد صح عن ابن مسعود إيجاب السلام فرضًا وذكر رواية أبي الأحوص هذه عنه‏.‏ قال البيهقي‏:‏ إن تعليم النبي صلى اللَّه عليه وآله وسلم التشهد لابن مسعود كان قبل فرض التسليم ثم فرض بعد ذلك‏.‏ وقد صرح بأن تلك الزيادة المذكورة في حديث الباب مدرجة جماعة من الحفاظ منهم الحاكم والبيهقي والخطيب وقال البيهقي في المعرفة‏:‏ ذهب الحفاظ إلى أن هذا وهم من زهير بن معاوية‏.‏ وقال النووي في الخلاصة‏:‏ اتفق الحفاظ على أنها مدرجة انتهى‏.‏ وقد رواه عن الحسن بن الحر حسين الجعفي ومحمد بن عجلان ومحمد بن أبان فاتفقوا على ترك هذه الزيادة في آخر الحديث مع اتفاق كل من روى التشهد عن علقمة وعن غيره عن ابن مسعود على ذلك‏.‏
ـ والحديث ـ يدل على عدم وجوب السلام وقد ذهب إلى ذلك أبو حنيفة والناصر وروى ذلك الترمذي عن أحمد وإسحاق بن راهويه‏.‏ ورواه أيضًا عن بعض أهل العلم‏.‏ قال العراقي‏:‏ وروي عن علي بن أبي طالب وعبد اللَّه بن مسعود‏.‏ وذهب إلى الوجوب أكثر العترة والشافعي قال النووي في شرح مسلم‏:‏ وهو مذهب جمهور العلماء من الصحابة والتابعين فمن بعدهم‏.‏
ـ واحتجوا ـ بحديث تحليلها التسليم وهو لا ينتهض للاحتجاج به إلا بعد تسليم تأخره عن حديث المسيء لما عرفناك في شرحه من أنه لا يثبت الوجوب إلا بما علم تأخره عنه لأن تأخير البيان عن وقت الحاجة لا يجوز بالإجماع لا سيما وقد ثبت في بعض الروايات‏:‏ ‏ "‏فإذا فعلت ذلك فقد تمت صلاتك‏" ‏ كما قدمنا ذلك‏.‏ إذا عرفت هذا تبين لك أن هذا الحديث لا يكون حجة يجب التسليم لها إلا بعد العلم بتأخره‏.‏ ويؤيد القول بعدم الوجوب حديث ابن مسعود المذكور في الباب وحديث ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أحدث الرجل وقد جلس في آخر صلاته قبل أن يسلم فقد جازت صلاته‏" ‏ أخرجه أبو داود والترمذي وقال‏:‏ ليس إسناده بذاك القوي وقد اضطربوا في إسناده وإنما أشار إلى عدم قوة إسناده لأن فيه عبد الرحمن بن زياد بن أنعم الإفريقي وقد ضعفه بعض أهل العلم‏.‏ وقال النووي في شرح المهذب‏:‏ إنه ضعيف باتفاق الحفاظ وفيه نظر فإنه قد وثقه غير واحد منهم زكريا الساجي وأحمد بن صالح المصري وقال يعقوب بن سفيان‏:‏ لا بأس به وقال يحيى بن معين‏:‏ ليس به بأس‏.‏ وأما الاستدلال للوجوب بحديث سمرة بن جندب المتقدم فهو أيضًا لا ينتهض لذلك إلا بعد تسليم تأخره لما عرفت على أنه أخص من الدعوى لأن غاية ما فيه أمر المؤتمين بالرد على الإمام والتسليم على بعضهم بعضًا وليس فيه ذكر المنفرد والإمام على أن الأمر بالرد على الإمام صيغته غير صيغة السلام الذي للخروج الذي هو محل النزاع فلا يصلح للتمسك به على الوجوب‏.‏ وأما اعتذار صاحب ضوء النهار عن الحديث بهجر ظاهره بإسقاط التحاب المذكور فيه فغير صحيح لأن التحاب المأمور به هو الموالاة بين المؤمنين وهي واجبة فلم يهجر ظاهره‏.‏
وقد احتج المهدي في البحر بقوله تعالى ‏ "‏ويسلموا تسليمًا‏" ‏ وبقوله تعالى ‏ "‏فسلموا‏" ‏ وهو غفلة عن سببهما ‏ "‏فإن قال‏" ‏ الاعتبار بعموم اللفظ لا بخصوص السبب لزمه إيجاب السلام في غير الصلاة وقد أجمع الناس على عدم وجوبه فإن قال الإجماع صارف عن وجوبه خارج الصلاة قلنا سلمنا فحديث المسيء صارف عن الوجوب في محل النزاع مع عدم العلم بالتأخر‏.‏


044-الدعاء والذكر بعد الصلاة

1 - عن ثوبان قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا انصرف من صلاته استغفر ثلاثًا وقال اللَّهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله ‏ "‏إذا انصرف‏" ‏ قال النووي‏:‏ المراد بالانصراف السلام‏.‏
قوله ‏ "‏استغفر ثلاثًا‏" ‏ فيه مشروعية الاستغفار ثلاثًا وقد استشكل استغفاره صلى اللَّه عليه وآله وسلم مع أنه مغفور له‏.‏ قال ابن سيد الناس‏:‏ هو وفاء بحق العبودية وقيام بوظيفة الشكر كما قال‏:‏ ‏ "‏أفلا أكون عبدًا شكورًا‏" ‏ وليبين للمؤمنين سننه فعلًا كما بينها قولًا في الدعاء والضراعة ليقتدى به في ذلك‏.‏
قوله ‏ "‏أنت السلام ومنك السلام‏" ‏ السلام الأول من أسماء اللَّه تعالى والثاني السلامة‏.‏
قوله ‏ "‏تباركت‏" ‏ تفاعلت من البركة وهي الكثرة والنماء ومعناه تعاظمت إذ كثرت صفات جلالك وكمالك‏.‏
2 - وعن عبد اللَّه بن الزبير‏:‏ ‏ "‏أنه كان يقول في دبر كل صلاة حين يسلم لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير ولا حول ولا قوة إلا باللَّه العلي العظيم ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا اللَّه مخلصين له الدين ولو كره الكافرون قال‏:‏ وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يهلل بهن دبر كل صلاة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله ‏ "‏في دبر كل صلاة‏" ‏ بضم الدال على المشهور في اللغة والمعروف في الروايات قاله النووي‏.‏ وقال أبو عمر المطرز في كتاب اليواقيت‏:‏ دبر كل شيء بفتح الدال آخر أوقاته من الصلاة وغيرها قال‏:‏ هذا هو المعروف في اللغة وأما الجارحة فبالضم‏.‏ وقال الداودي عن ابن الأعرابي‏:‏ دبر الشيء بالضم والفتح آخر أوقاته والصحيح الضم كما قال النووي ولم يذكر الجوهري وآخرون غيره‏.‏ وفي القاموس الدبر بضمتين نقيض القبل ومن كل شيء عقبه وبفتحتين الصلاة في آخر وقتها‏.‏
قوله ‏ "‏حين يسلم‏" ‏ فيه أنه ينبغي أن يكون هذا الذكر واليًا للسلام مقدمًا على غيره لتقييد القول به بوقت التسليم‏.‏
ـ والحديث ـ يدل على مشروعية هذا الذكر بعد الصلاة مرة واحدة لعدم ما يدل على التكرار‏.‏
3 - وعن المغيرة بن شعبة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول في دبر كل صلاة مكتوبة لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللَّهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏في دبر‏" ‏ تقدم ضبطه وتفسيره‏.‏ قوله ‏ "‏له الملك وله الحمد‏" ‏ قال الحافظ في الفتح‏:‏ زاد الطبري من طريق أخرى عن المغيرة‏:‏ ‏ "‏يحيي ويميت وهو حي لا يموت بيده الخير إلى قدير‏" ‏ ورواته موثقون وثبت مثله عند البزار من حديث عبد الرحمن بن عوف بسند صحيح لكن في القول إذا أصبح وإذا أمسى انتهى‏.‏
قوله ‏ "‏ولا ينفع ذا الجد منك الجد‏" ‏ قد تقدم ضبط ذلك وتفسيره في باب ما يقول في رفعه من الركوع‏.‏
ـ والحديث ـ يدل على مشروعية هذا الذكر بعد الصلاة وظاهره أنه يقول ذلك مرة ووقع عند أحمد والنسائي وابن خزيمة أنه كان يقول الذكر المذكور ثلاث مرات‏.‏ قال الحافظ في الفتح‏:‏ وقد اشتهر على الألسنة في الذكر المذكور زيادة‏:‏ ‏ "‏ولا راد لما قضيت‏" ‏ وهو في مسند عبد بن حميد من رواية معمر عن عبد الملك بهذا الإسناد لكن حذف قوله ‏ "‏ولا معطي لما منعت‏" ‏ ووقع عند الطبراني تامًا من وجه آخر‏.‏
4 - وعن عبد اللَّه بن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خصلتان لا يحصيهما رجل مسلم إلا دخل الجنة وهما يسير ومن يعمل بهما قليل يسبح اللَّه في دبر كل صلاة عشرًا ويكبره عشرًا ويحمده عشرًا‏.‏ قال‏:‏ فرأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يعقدها بيده فتلك خمسون ومائة باللسان وألف وخمسمائة في الميزان وإذا أوى إلى فراشه سبح وحمد وكبر مائة مرة فتلك مائة باللسان وألف بالميزان‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث ذكره الترمذي في الدعوات وزاد فيه النسائي بعد قوله ‏ "‏وألف بالميزان قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ فأيكم يعمل في يوم وليلة ألفين وخمسمائة سيئة قيل‏:‏ يا رسول اللَّه وكيف لا يحصيها قال‏:‏ إن الشيطان يأتي أحدكم وهو في صلاته يقول اذكر كذا اذكر كذا ويأتيه عند منامه فينيمه‏" ‏‏.‏
قوله ‏ "‏خصلتان‏" ‏ هما المفسرتان بقوله في الحديث ‏ "‏يسبح اللَّه‏" ‏ وبقوله ‏ "‏وإذا آوى إلى فراشه‏" ‏‏.‏
قوله ‏ "‏يسبح اللَّه في دبر كل صلاة عشرًا‏" ‏ اعلم أن الأحاديث وردت بأعداد مختلفة في التسبيح والتكبير والتحميد وسنشير ههنا إليها‏:‏
‏ "‏أما التسبيح‏" ‏ فورد كونه عشرًا كما في حديث الباب وحديث أنس عند الترمذي والنسائي وحديث سعد بن أبي وقاص عند النسائي‏.‏ وعلي بن أبي طالب عند أحمد وأم مالك الأنصارية عند الطبراني وورد ثلاثًا وثلاثين كما في حديث ابن عباس عند الترمذي والنسائي وحديث كعب بن عجرة عند مسلم والترمذي والنسائي وحديث أبي هريرة عند الشيخين وحديث أبي الدرداء عند النسائي‏.‏ وورد خمسًا وعشرين كما في حديث زيد بن ثابت عند النسائي وعبد اللَّه بن عمر عند النسائي أيضًا‏.‏ وورد إحدى عشرة كما في بعض طرق حديث ابن عمر عند البزار‏.‏ وورد ستًا كما في بعض طرق حديث أنس‏.‏ وورد مرة كما في بعض طرق حديث أنس أيضًا عند البزار‏.‏ وورد سبعين كما في حديث أبي زميل عند الطبراني في الكبير وفي إسناده جهالة‏.‏ وورد مائة كما في بعض طرق حديث أبي هريرة عند النسائي وفيه يعقوب بن عطاء بن أبي رباح وهو ضعيف‏.‏
‏ "‏وأما التكبير‏" ‏ فورد كونه أربعًا وثلاثين كما في حديث ابن عباس عند الترمذي والنسائي وحديث كعب بن عجرة عند مسلم والترمذي والنسائي وأبي الدرداء عند النسائي كما تقدم في التسبيح وأبي هريرة عند مسلم في بعض الروايات وأبي ذر عند ابن ماجه وابن عمر عند النسائي وزيد بن ثابت عند النسائي‏.‏ وعن عبد اللَّه بن عمرو عند الترمذي والنسائي‏.‏ وورد ثلاثًا وثلاثين من حديث أبي هريرة عند الشيخين‏.‏ وعن رجل من الصحابة عند النسائي في عمل اليوم والليلة‏.‏ وورد خمسًا وعشرين كما في حديث زيد بن ثابت وعبد اللَّه بن عمر عند من تقدم في التسبيح خمس وعشرون‏.‏ وورد إحدى عشرة كما في بعض طرق حديث ابن عمر عند البزار كما تقدم في التسبيح وعشرًا كما في حديث الباب وعن أنس وسعد بن أبي وقاص وعلي وأم مالك عند من تقدم في تسبيح هذا المقدار ومائة كما في حديث من ذكرنا في تسبيح هذا المقدار وعند من تقدم‏.‏
‏ "‏وأما التحميد‏" ‏ فورد كونه ثلاثًا وثلاثين وخمسًا وعشرين وإحدى عشرة وعشرًا ومائة كما في الأحاديث المذكورة في أعداد التسبيح وعند من رواها‏.‏ وكل ما ورد من هذه الأعداد فحسن إلا أنه ينبغي الأخذ بالزائد فالزائد‏.‏
قوله ‏ "‏فتلك خمسون ومائة باللسان‏" ‏ وذلك لأن بعد كل صلاة من الصلوات الخمس ثلاثين تسبيحة وتحميدة وتكبيرة وبعد جميع الخمس صلوات مائة وخمسين وقد صرح بهذا النسائي في عمل اليوم والليلة من حديث سعد بن أبي وقاص بلفظ‏:‏ ‏ "‏ما يمنع أحدكم أن يسبح دبر كل صلاة عشرًا ويكبر عشرًا ويحمد عشرًا فذلك في خمس صلوات خمسون ومائة‏" ‏ ثم ساق الحديث بنحو حديث عبد اللَّه بن عمر‏.‏
قوله ‏ "‏وألف وخمسمائة في الميزان‏" ‏ وذلك لأن الحسنة بعشرة أمثالها فيحصل من تضعيف المائة والخمسين عشر مرات ألف وخمسمائة‏.‏
قوله ‏ "‏وألف بالميزان‏" ‏ لمثل ما تقدم‏.‏
ـ والحديث ـ يدل على مشروعية التسبيح والتكبير والتحميد بعد الفراغ من الصلاة المكتوبة وتكريره عشر مرات‏.‏
قال العراقي في شرح الترمذي‏:‏ كان بعض مشايخنا يقول‏:‏ إن هذه الأعداد الواردة عقب الصلاة أو غيرها من الأذكار الواردة في الصباح والمساء وغير ذلك إذا ورد لها عدد مخصوص مع ثواب مخصوص فزاد الآتي بها في أعدادها عمدًا لا يحصل له ذلك الثواب الوارد على الإتيان بالعدد الناقص فلعل لتلك الأعداد حكمة وخاصية تفوت بمجاوزة تلك الأعداد وتعديها ولذلك نهى عن الاعتداء في الدعاء وفيما قاله نظر لأنه قد أتى بالمقدار الذي رتب على الإتيان به ذلك الثواب فلا تكون الزيادة عليه مزيلة له بعد الحصول بذلك العدد الوارد‏.‏
وقد ورد في الأحاديث الصحيحة ما يدل على ذلك ففي الصحيحين من حديث أبي هريرة ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من قال لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزًا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد بأفضل مما جاء به إلا أحد عمل أكثر من ذلك‏" ‏ الحديث‏.‏ ولمسلم من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من قال حين يصبح وحين يمسي سبحان اللَّه وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه‏" ‏ وقد يقال إن هذا واضح في الذكر الواحد الوارد بعدد مخصوص‏.‏ وأما الأذكار التي يعقب كل عدد منها عدد مخصوص من نوع آخ كالتسبيح والتحميد والتكبير عقب الصلوات فقد يقال إن الزيادة في كل عدد زيادة لم يرد بها نص يقطع التتابع بينه وبين ما بعده من الأذكار وربما كان لتلك الأعداد المتوالية حكمة خاصة فينبغي أن لا يزاد فيها على العدد المشروع‏.‏
قال العراقي‏:‏ وهذا محتمل لا تأباه النصوص الواردة في ذلك وفي التعبد بالألفاظ الواردة في الأذكار والأدعية كقوله صلى اللَّه عليه وآله وسلم للبراء‏:‏ ‏ "‏قل ونبيك الذي أرسلت‏" ‏ انتهى‏.‏ وهذا مسلم في التعبد بالألفاظ لأن العدول إلى لفظ آخر لا يتحقق معه الامتثال‏.‏ وأما الزيادة في العدد فالامتثال متحقق لأن المأمور به قد حصل على الصفة التي وقع الأمر بها وكون الزيادة عليه مغيرة له غير معقول‏.‏ وقيل إن نوى عند الانتهاء إليه امتثال الأمر الوارد ثم أتى بالزيادة فقد حصل الامتثال وإن زاد بغير نية لم يعد ممتثلًا‏.‏
5 - وعن سعد بن أبي وقاص‏:‏ ‏ "‏أنه كان يعلم بنيه هؤلاء الكلمات كما يعلم المعلم الغلمان الكتابة ويقول‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يتعوذ بهن دبر الصلاة اللَّهم إني أعوذ بك من البخل وأعوذ بك من الجبن وأعوذ بك أن أرد إلى أرذل العمر وأعوذ بك من فتنة الدنيا وأعوذ بك من عذاب القبر‏" ‏‏.‏
رواه البخاري والترمذي وصححه‏.‏
قوله ‏ "‏من البخل‏" ‏ بضم الباء الموحدة وإسكان الخاء المعجمة وبفتحهما وبضمهما وبفتح الباء وإسكان الخاء ضد الكرم ذكر معنى ذلك في القاموس وقد قيده بعضهم في الحديث بمنع ما يجب إخراجه من المال شرعًا أو عادة ولا وجه له لأن البخل بما ليس بواجب من غرائز النقص المضادة للكمال فالتعوذ منها حسن بلا شك فالأولى تبقية الحديث على عمومه وترك التعرض لتقييده بما لا دليل عليه‏.‏
قوله ‏ "‏والجبن‏" ‏ بضم الجيم وسكون الباء وتضم المهابة للأشياء والتأخر عن فعلها وإنما تعوذ منه صلى اللَّه عليه وآله وسلم لأنه يؤدي إلى عدم الوفاء بفرض الجهاد والصدع بالحق وإنكار المنكر ويجر إلى الإخلال بكثير من الواجبات‏.‏
قوله ‏ "‏إلى أرذل العمر" ‏ هو البلوغ إلى حد في الهرم يعود معه كالطفل في سخف العقل وقلة الفهم وضعف القوة‏.‏
قوله ‏ "‏من فتنة الدنيا‏" ‏ هي بالاغترار بشهواتها المفضي إلى ترك القيام بالواجبات وقد تقدم الكلام على ذلك في شرح حديث التعوذ من الأربع لأن فتنة الدنيا هي فتنة المحيا‏.‏
قوله ‏ "‏من عذاب القبر‏" ‏ قد تقدم شرحه في شرح حديث التعوذ من الأربع أيضًا وإنما خص صلى اللَّه عليه وآله وسلم هذه المذكورات بالتعوذ منها لأنها من أعظم الأسباب المؤدية إلى الهلاك باعتبار ما يتسبب عنها من المعاصي المتنوعة‏.‏
6 - وعن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول إذا صلى الصبح حين يسلم اللَّهم إني أسألك علمًا نافعًا ورزقًا طيبًا وعملًا متقبلًا‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث أخرجه أيضًا ابن أبي شيبة عن شبابة عن شعبة عن موسى ابن أبي عائشة عن مولى لأم سلمة عن أم سلمة‏.‏ ورواه ابن ماجه في سننه عن أبي بكر ابن أبي شيبة بهذا الإسناد ورجاله ثقات لولا جهالة مولى أم سلمة وإنما قيد العلم بالنافع والرزق بالطيب والعمل بالمتقبل لأن كل علم لا ينفع فليس من عمل الآخرة وربما كان من ذرائع الشقاوة ولهذا كان صلى اللَّه عليه وآله وسلم يتعوذ من علم لا ينفع‏.‏ وكل رزق غير طيب موقع في ورطة العقاب وكل عمل غير متقبل إتعاب للنفس في غير طائل‏.‏ اللَّهم إنا نعوذ بك من علم لا ينفع ورزق لا يطيب وعمل لا يتقبل‏.‏
7 - وعن أبي أمامة قال‏:‏ ‏ "‏قيل يا رسول اللَّه أي الدعاء أسمع قال‏:‏ جوف الليل الآخر ودبر الصلوات المكتوبات‏" ‏‏.‏
رواه الترمذي‏.‏
الحديث حسنه الترمذي وهو من طريق محمد بن يحيى الثقفي المروزي عن حفص بن غياث عن ابن جريج عن عبد الرحمن بن سابط عن أبي أمامة عنه صلى اللَّه عليه وآله وسلم وفيه تصريح بأن جوف الليل ودبر الصلوات المكتوبات من أوقات الإجابة‏.‏ وقد أخرج مسلم من حديث جابر قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن في الليل ساعة لا يوافقها رجل مسلم يسأل اللَّه تعالى خيرًا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة‏" ‏ فيمكن أن يقيد مطلق جوف الليل المذكور في حديث الباب بساعة من ساعاته كما في حديث جابر‏.‏ وقد وردت أذكار عقب الصلوات غير ما ذكره المصنف‏.‏ منها حديث أبي أمامة عند النسائي وصححه ابن حبان قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من قرأ آية الكرسي دبر كل صلاة مكتوبة لم يمنعه من دخول الجنة إلا الموت‏" ‏ وزاد الطبراني‏:‏ ‏ "‏وقل هو اللَّه أحد‏" ‏ ومنها ما أخرجه أبو داود والنسائي من حديث زيد بن أرقم قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول دبر كل صلاة اللَّهم ربنا ورب كل شيء أنا شهيد أنك أنت الرب وحدك لا شريك لك اللَّهم ربنا ورب كل شيء أنا شهيد أن محمدًا صلى اللَّه عليه وآله وسلم عبدك ورسولك اللَّهم ربنا ورب كل شيء أنا شهيد أن العباد كلهم أخوة اللَّهم ربنا ورب كل شيء اجعلني مخلصًا لك وأهلي في كل ساعة من الدنيا والآخرة يا ذا الجلال والإكرام اسمع واستجب اللَّه أكبر الأكبر اللَّهم نور السماوات والأرض اللَّه أكبر الأكبر حسبي ونعم الوكيل اللَّه أكبر الأكبر‏" ‏ وفي إسناده داود الطفاوي قال ابن معين‏:‏ ليس بشيء‏.‏
وأخرج أبو داود من حديث علي قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سلم من الصلاة قال اللَّهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر‏" ‏ وأخرجه الترمذي أيضًا وقال‏:‏ حديث حسن صحيح‏.‏
وأخرج أبو داود والنسائي والترمذي من حديث عقبة بن عامر‏:‏ ‏ "‏أمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أقرأ بالمعوذات دبر كل صلاة‏" ‏ قال الترمذي‏:‏ حديث غريب‏.‏
وأخرج مسلم من حديث البراء أنه صلى اللَّه عليه وآله وسلم كان يقول بعد الصلاة ‏ "‏رب قني عذابك يوم تبعث عبادك‏" ‏ ومنها عند الطبراني في الأوسط بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول دبر كل صلاة اللَّهم رب جبريل وميكائيل وإسرافيل أعذني من حر النار وعذاب القبر‏" ‏ ومنها عند أحمد والطبراني في الكبير بلفظ‏:‏ ‏ "‏اللَّهم أصلح لي ديني ووسع لي داري وبارك لي في رزقي‏" ‏ وعند الترمذي‏:‏ ‏ "‏سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد للَّه رب العالمين‏" ‏ وأخرجه أيضًا أبو بكر ابن أبي شيبة من حديث أبي سعيد‏.‏
وعند الطبراني‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا صلى وفرغ من صلاته يمسح يمينه على رأسه ويقول بسم اللَّه الذي لا إله إلا هو الرحمن الرحيم اللَّهم أذهب عني الهم والحزن‏" ‏ وعند النسائي التهليل مائة مرة‏.‏ هذه الأذكار وردت في أدبار الصلوات غير مقيدة ببعضها‏.‏
وورد عقب المغرب والفجر بخصوصهما عند أحمد والنسائي‏:‏ ‏ "‏من قال قبل أن ينصرف منهما لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرات كتب له عشر حسنات ومحي عنه عشر سيئات وكان يومه في حرز من الشيطان‏" ‏‏.‏ وبعدهما أيضًا قبل أن يتكلم عند أبي داود وابن حبان في صحيحه‏:‏ ‏ "‏اللَّهم أجرني من النار سبع مرات‏" ‏ وعقب صلاة الفجر عند الترمذي وقال حسن صحيح‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال من قال في دبر صلاة الفجر وهو ثان رجليه قبل أن يتكلم لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير عشر مرات كتب اللَّه له عشر حسنات ومحا عنه عشر سيئات ورفع له عشر درجات وكان يومه ذلك في حرز من كل مكروه وحرس من الشيطان لم ينبغي لذنب أن يدركه في ذلك اليوم إلا الشرك باللَّه عز وجل‏" ‏ وأخرجه أيضًا النسائي وزاد فيه ‏ "‏بيده الخير‏" ‏ وعقب المغرب عند الترمذي وحسنه والنسائي من حديث عمارة بن شبيب قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من قال لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير عشر مرات على أثر المغرب بعث اللَّه له ملائكة يحفظونه من الشيطان الرجيم حتى يصبح ويكتب له بها عشر حسنات ومحي عنه عشر سيئات موبقات وكانت له بعدل عشر رقبات مؤمنات‏" ‏ وفي إسناده رشدين بن سعد وفيه مقال‏.‏


045-الانحراف بعد السلام وقدر اللبث بينهما واستقبال المأمومين

1 - عن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللَّهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وابن ماجه‏.‏
الحديث قد تقدم شرح ألفاظه في الباب الأول وساقه المصنف ههنا للاستدلال به على مشروعية قيام الإمام من موضعه الذي صلى فيه بعد سلامه وقد ذهب بعض المالكية إلى كراهة المقام للإمام في مكان صلاته بعد السلام‏.‏ ويؤيد ذلك ما أخرجه عبد الرزاق من حديث أنس قال‏:‏ ‏ "‏صليت وراء النبي صلى اللَّه عليه وآله وسلم فكان ساعة يسلم يقوم ثم صليت وراء أبي بكر فكان إذا سلم وثب فكأنما يقوم عن رضفة‏" ‏ ويؤيده أيضًا ما سيأتي في باب لبث الإمام أنه كان يمكث صلى اللَّه عليه وآله وسلم في مكانه يسيرًا قبل أن يقوم لكي ينصرف النساء فإنه يشعر بأن الإسراع بالقيام هو الأصل والمشروع وقد عورض هذا بما تقدم من الأحاديث الدالة على استحباب الذكر بعد الصلاة وأنت خبير بأنه لا ملازمة بين مشروعية الذكر بعد الصلاة والقعود في المكان الذي صلى المصلي تلك الصلاة فيه لأن الامتثال يحصل بفعله بعدها سواء كان ماشيًا أو قاعدًا في محل آخر نعم ما ورد مقيدًا نحو قوله ‏ "‏وهو ثان رجليه‏" ‏ وقوله ‏ "‏قبل أن ينصرف‏" ‏ كان معارضًا ويمكن الجمع بحمل مشروعية الإسراع على الغالب كما يشعر به لفظ كان أو على ما عدا ما ورد مقيدًا بذلك من الصلوات أو على أن اللبث مقدار الإتيان بالذكر المقيد لا ينافي الإسراع فإن اللبث مقدار ما ينصرف النساء ربما اتسع لأكثر من ذلك‏.‏
2 - وعن سمرة قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا صلى صلاة أقبل علينا بوجهه‏" ‏‏.‏
رواه البخاري‏.‏
3 - وعن البراء بن عازب قال‏:‏ ‏ "‏كنا إذا صلينا خلف رسول اللَّه صلى اللَّه عليه وآله وسلم أحببنا أن نكون عن يمينه فيقبل علينا بوجهه‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
الحديث الأول ذكره البخاري في الصلاة بهذا اللفظ وذكره في الجنائز مطولًا وهو يدل على مشروعية استقبال الإمام للمؤتمين بعد الفراغ من الصلاة والمواظبة على ذلك لما يشعر به لفظ كان كما تقرر في الأصول‏.‏ قال النووي‏:‏ المختار الذي عليه الأكثرون والمحققون من الأصوليين أن لفظة كان لا يلزمها الدوام ولا التكرار وإنما هي فعل ماض تدل على وقوعه مرة انتهى‏.‏
قيل والحكمة في استقبال المؤتمين أن يعلمهم ما يحتاجون إليه وعلى هذا يختص بمن كان في مثل حاله صلى اللَّه عليه وآله وسلم من الصلاحية للتعليم والموعظة‏.‏ وقيل الحكمة أن يعرف الداخل انقضاء الصلاة إذ لو استمر الإمام على حاله وهم أنه في التشهد مثلًا‏.‏
وقال الزين ابن المنير‏:‏ استدبار الإمام للمأمومين إنما هو لحق الإمامة فإذا انقضت الصلاة زال السبب واستقبالهم حينئذ يرفع الخيلاء والترفع على المأمومين‏.‏
ـ والحديث الثاني ـ يدل على أن النبي صلى اللَّه عليه وآله وسلم كان يقبل على من في جهة الميمنة ويمكن الجمع بين الحديثين بأنه كان تارة يستقبل جميع المؤتمين وتارة يستقبل أهل الميمنة أو يجعل حديث البراء مفسرًا لحديث سمرة فيكون المراد بقوله ‏ "‏أقبل علينا‏" ‏ أي على بعضنا أو أنه كان يصلي في الميمنة فقال ذلك باعتبار من يصلي في جهة اليمين‏.‏
ـ وفي الباب ـ عن زيد بن خالد الجهني قال‏:‏ ‏ "‏صلى لنا صلى اللَّه عليه وآله وسلم صلاة الصبح بالحديبية على أثر سماء كانت من الليل فلما انصرف أقبل على الناس‏" ‏ الحديث أخرجه البخاري والمراد بقوله انصرف أي من صلاته أو مكانه كذا قال الحافظ وهو على التفسير الأول من أحاديث الباب‏.‏ وكذا ذكره البخاري في باب يستقبل الإمام الناس إذا سلم‏.‏ ومن أحاديث الباب ما أخرجه البخاري عن أنس قال‏:‏ ‏ "‏أخر رسول اللَّه صلى اللَّه عليه وآله وسلم الصلاة ذات ليلة إلى شطر الليل ثم خرج علينا فلما صلى أقبل علينا بوجهه‏" ‏‏.‏
4 - وعن يزيد بن الأسود قال‏:‏ ‏ "‏حججنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم حجة الوداع قال‏:‏ فصلى بنا صلاة الصبح ثم انحرف جالسًا فاستقبل الناس بوجهه وذكر قصة الرجلين اللذين لم يصليا قال‏:‏ ونهض الناس إلى رسول اللَّه صلى اللَّه عليه وآله وسلم ونهضت معهم وأنا يومئذ أشب الرجال وأجلده قال‏:‏ فما زلت أزحم الناس حتى وصلت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فأخذت بيده فوضعتها إما على وجهي أو صدري قال‏:‏ فما وجدت شيئًا أطيب ولا أبرد من يد رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ وهو يومئذ في مسجد الخيف‏" ‏‏.‏
رواه أحمد‏.‏ وفي رواية أيضًا‏:‏ ‏ "‏أنه صلى الصبح مع النبي صلى اللَّه عليه وآله وسلم‏" ‏ فذكر الحديث قال‏:‏ ‏ "‏ثم ثار الناس يأخذون بيده يمسحون بها وجوههم قال‏:‏ فأخذت بيده فمسحت بها وجهي فوجدتها أبرد من الثلج وأطيب ريحًا من المسك‏" ‏‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي والترمذي وقال‏:‏ حسن صحيح لكن بلفظ‏:‏ ‏ "‏شهدت مع النبي صلى اللَّه عليه وآله وسلم حجته فصليت معه الصبح في مسجد الخيف فلما قضى صلاته وانحرف‏" ‏ ثم ذكروا قصة الرجلين وفي إسناده جابر بن يزيد بن الأسود السوائي عن أبيه روى عنه يعلى بن عطاء‏.‏ قال ابن المديني‏:‏ لم يرو عنه غيره وقد وثقه النسائي‏.‏
قوله ‏ "‏فاستقبل الناس بوجهه‏" ‏ فيه دليل على مشروعية ذلك وقد تقدم الكلام فيه‏.‏
قوله ‏ "‏وذكر قصة الرجلين اللذين لم يصليا‏" ‏ لفظهما عند الترمذي وأبي داود والنسائي‏:‏ ‏ "‏فلما قضى صلى اللَّه عليه وآله وسلم صلاته وانحرف إذا هو برجلين في أخرى القوم لم يصليا معه فقال‏:‏ عليَّ بهما فجيء بهما ترعد فرائصهما فقال‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ يا رسول اللَّه إنا كنا صلينا في رحالنا قال‏:‏ فلا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏" ‏ وسيأتي الكلام على ذلك في أبواب الجماعة‏.‏
قوله ‏ "‏وأجلده‏" ‏ جعل ضمير الجماعة مفردًا لغة قليلة ومنه هو أحسن الفتيان وأجمله‏.‏ ومنه أيضًا قول الشاعر‏:‏
إن الأمور إذا الأحداث دبرها * دون الشيوخ ترى في بعضها خللا
قوله ‏ "‏فوضعتها إما على وجهي أو صدري‏" ‏ فيه مشروعية التبرك بملامسة أهل الفضل لتقرير النبي صلى اللَّه عليه وآله وسلم له على ذلك‏.‏ وكذلك قوله ‏ "‏ثم ثار الناس بيده يمسحون بها وجوههم‏" ‏‏.‏
5 - وعن أبي جحيفة قال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم بالهاجرة إلى البطحاء فتوضأ ثم صلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة تمر من ورائها المرأة وقام الناس فجعلوا يأخذون يديه فيمسحون بها وجوههم قال‏:‏ فأخذت بيده فوضعتها على وجهي فإذا هي أبرد من الثلج وأطيب رائحة من المسك‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
الحديث أخرجه البخاري مطولًا ومختصرًا في مواضع من كتابه ذكره في الطهارة وفي باب الصلاة في الثوب الأحمر في أوائل كتاب الصلاة وفي الأذان وفي أبواب السترة في موضعين وفي صفة النبي صلى اللَّه عليه وآله وسلم في موضعين‏.‏ وفي اللباس في موضعين‏.‏
قوله ‏ "‏إلى البطحاء‏" ‏ يعني بطحاء مكة وهو موضع خارج مكة وهو الذي يقال له الأبطح‏.‏ وقوله ‏ "‏بالهاجرة‏" ‏ يستفاد منه أنه جمع تقديم ويحتمل أن يكون قوله ‏ "‏والعصر ركعتين‏" ‏ أي بعد دخول وقتها‏.‏
قوله ‏ "‏عنزة‏" ‏ هي الحربة القصيرة‏.‏ قوله ‏ "‏تمر من ورائها المرأة‏" ‏ فيه متمسك لمن قال أن المرأة لا تقطع الصلاة وسيأتي الكلام على ذلك‏.‏
قوله ‏ "‏فيمسحون بها وجوههم‏" ‏ فيه مشروعية التبرك كما تقدم‏.‏
ـ والحديث ـ لا يطابق الترجمة التي ذكرها المصنف لأن قيام الناس إليه لا يستلزم أنه باق في المكان الذي صلى فيه فضلًا عن استقباله للمصلين‏.‏


046-الانحراف عن اليمين والشمال

1 - عن ابن مسعود قال‏:‏ ‏ "‏لا يجعلن أحدكم للشيطان شيئًا من صلاته يرى أن حقًا عليه أن لا ينصرف إلا عن يمينه لقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم كثيرًا ينصرف عن يساره‏" ‏ وفي لفظ‏:‏ ‏ "‏أكثر انصرافه عن يساره‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏أكثر ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ينصرف عن يمينه‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
3 - وعن قبيصة بن هلب عن أبيه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يؤمنا فينصرف عن جانبيه جميعًا على يمينه وعلى شماله‏" ‏‏.‏
رواه أبو داود وابن ماجه والترمذي‏.‏ وقال‏:‏ صح الأمران عن النبي صلى اللَّه عليه وآله وسلم‏.‏
الحديث الثالث حسنه الترمذي وصححه ابن عبد البر في الاستيعاب وذكره عبد الباقي ابن قانع في معجمه من طرق متعددة وفي إسناده قبيصة بن هلب وقد رماه بعضهم بالجهالة ولكنه وثقه العجلي وابن حبان ومن عرف حجة على من لم يعرف‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمرو عند ابن ماجه بلفظ‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ينفتل عن يمينه وعن يساره في الصلاة‏" ‏‏.‏
قوله في الحديث الأول ‏ "‏شيئًا من صلاته‏" ‏ في رواية مسلم ‏ "‏جزءًا من صلاته‏" ‏‏.‏
قوله ‏ "‏يرى‏" ‏ بفتح أوله أي يعتقد ويجوز الضم أي يظن‏.‏
قوله ‏ "‏أن حقًا عليه‏" ‏ هو بيان للجعل في قوله لا يجعلن‏.‏
قوله ‏ "‏أن لا ينصرف‏" ‏ أي يرى أن عدم الانصراف حق عليه‏.‏ وظاهر قوله في حديث ابن مسعود ‏ "‏أكثر انصرافه عن يساره‏" ‏‏.‏ وقوله في حديث أنس ‏ "‏أكثر ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ينصرف عن يمينه‏" ‏ المنافاة لأن كل واحد منهما قد استعمل فيه صيغة أفعل التفضيل‏.‏ قال النووي‏:‏ ويجمع بينهما بأنه صلى اللَّه عليه وآله وسلم كان يفعل تارة هذا وتارة هذا فأخبر كل منهما بما اعتقد أنه الأكثر وإنما كره ابن مسعود أن يعتقد وجوب الانصراف عن اليمين‏.‏ قال الحافظ‏:‏ ويمكن الجمع بينهما بوجه آخر وهو أن يحمل حديث ابن مسعود على حالة الصلاة في المسجد لأن حجرة النبي صلى اللَّه عليه وآله وسلم كانت من جهة يساره ويحمل حديث أنس على ما سوى ذلك كحالة السفر ثم إذا تعارض اعتقاد ابن مسعود وأنس رجح ابن مسعود لأنه أعلم وأسن وأجمل وأكثر ملازمة للنبي صلى اللَّه عليه وآله وسلم وأقرب إلى مواقفه في الصلاة من أنس‏.‏
وبأن في إسناد حديث أنس من تكلم فيه وهو السدي‏.‏ وبأن حديث ابن مسعود متفق عليه‏.‏ وبأن رواية ابن مسعود توافق ظاهر الحال لأن حجرة النبي صلى اللَّه عليه وآله وسلم كانت على جهة يساره كما تقدم‏.‏
قال‏:‏ ثم ظهر لي أنه يمكن الجمع بين الحديثين بوجه آخر وهو أن من قال كان أكثر انصرافه عن يساره نظرًا إلى هيئته في حالة الصلاة ومن قال كان أكثر انصرافه عن يمينه نظرًا إلى هيئته في حال استقباله القوم بعد سلامه من الصلاة فعلى هذا لا يختص الانصراف بجهة معينة ومن ثم قال العلماء يستحب الانصراف إلى جهة حاجته لكن قالوا إذا استوت الجهتان في حقه فاليمين أفضل لعموم الأحاديث المصرحة بفضل التيامن‏.‏
قال ابن المنير‏:‏ فيه أن المندوبات قد تنقلب مكروهات إذا رفعت عن رتبتها لأن التيامن مستحب في كل شيء لكن لما خشي ابن مسعود أن يعتقدوا وجوبه أشار إلى كراهته‏.‏ قال الترمذي بعد أن ساق حديث هلب‏:‏ وعليه العمل عند أهل العلم قال‏:‏ ويروى عن علي أنه قال‏:‏ إن كانت حاجته عن يمينه أخذ عن يمينه وإن كانت حاجته عن يساره أخذ عن يساره‏.‏


047-لبث الإمام بالرجال قليلًا ليخرج من صلى معه من النساء

1 - عن أم سلمة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سلم قام النساء حين يقضي تسليمه وهو يمكث في مكانه يسيرًا قبل أن يقوم قالت فنرى واللَّه أعلم أن ذلك كان لكي ينصرف النساء قبل أن يدركهن الرجال‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
الحديث فيه أنه يستحب للإمام مراعاة أحوال المأمومين والاحتياط في الاجتناب ما قد يفضي إلى المحذور واجتناب مواقع التهم وكراهة مخالطة الرجال للنساء في الطرقات فضلًا عن البيوت ومقتضى التعليل المذكور أن المأمومين إذا كانوا رجالًا فقط لا يستحب هذا المكث وعليه حمل ابن قدامة حديث عائشة‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم كان إذا سلم لا يقعد إلا قدر ما يقول اللَّهم أنت السلام‏" ‏ الحديث المتقدم وقد تقدم الكلام في ذلك‏.‏
وفي الحديث أنه لا بأس بحضور النساء الجماعة في المسجد‏.‏ قوله ‏ "‏فنرى‏" ‏ بضم النون أي نظن‏.‏


048-جوازعقد التسبيح باليد وعده بالنوى ونحوه

1 - عن بسيرة وكانت من المهاجرات قالت‏:‏ ‏ "‏قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عليكن بالتهليل والتسبيح والتقديس ولا تغفلن فتنسين الرحمة واعقدن بالأنامل فإنهن مسئولات مستنطقات‏" ‏‏.‏
رواه أحمد والترمذي وأبو داود‏.‏
2 - وعن سعد ابن أبي وقاص‏:‏ ‏ "‏أنه دخل مع رسول اللَّه صلى اللَّه عليه وآله وسلم على امرأة وبين يديها نوى أو حصى تسبح به فقال أخبرك بما هو أيسر عليك من هذا أو أفضل سبحان اللَّه عدد ما خلق في السماء وسبحان اللَّه عدد ما خلق في الأرض وسبحان اللَّه عدد ما بين ذلك وسبحان اللَّه عدد ما هو خالق واللَّه أكبر مثل ذلك والحمد للَّه مثل ذلك ولا إله إلا اللَّه مثل ذلك ولا حول ولا قوة إلا باللَّه مثل ذلك‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏
3 - وعن صفية قالت‏:‏ ‏ "‏دخل عليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم وبين يدي أربعة آلاف نواة أسبح بها فقال‏:‏ لقد سبحت بهذا ألا أعلمك بأكثر مما سبحت به فقالت‏:‏ علمني فقال‏:‏ قولي سبحان اللَّه عدد خلقه‏" ‏‏.‏
رواه الترمذي‏.‏
أما الحديث الأول فأخرجه أيضًا الحاكم وقال الترمذي‏:‏ غريب لا نعرفه إلا من حديث هانئ بن عثمان وقد صحح السيوطي إسناد هذا الحديث‏.‏
وأما الحديث الثاني فأخرجه أيضًا النسائي وابن ماجه وابن حبان والحاكم وصححه وحسنه الترمذي‏.‏
وأما الحديث الثالث فأخرجه أيضًا الحاكم وصححه السيوطي‏.‏
ـ والحديث الأول ـ يدل على مشروعية عقد الأنامل بالتسبيح وقد أخرج أبو داود والترمذي وحسنه والنسائي والحاكم وصححه عن ابن عمرو أنه قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يعقد التسبيح‏" ‏ زاد في رواية لأبي داود وغيره ‏ "‏بيمينه‏" ‏ وقد علل رسول اللَّه صلى اللَّه عليه وآله وسلم ذلك في حديث الباب بأن الأنامل مسئولات مستنطقات يعني أنهن يشهدن بذلك فكان عقدهن بالتسبيح من هذه الحيثية أولى من السبحة والحصى‏.‏
ـ والحديثان الآخران ـ يدلان على جواز عد التسبيح بالنوى والحصى وكذا بالسبحة لعدم الفارق لتقريره صلى اللَّه عليه وآله وسلم للمرأتين على ذلك‏.‏ وعدم إنكاره والإرشاد إلى ما هو أفضل لا ينافي الجواز وقد وردت بذلك آثار ففي جزء هلال الحفار من طريق معتمر بن سليمان عن أبي صفية مولى النبي صلى اللَّه عليه وآله وسلم أنه كان يوضع له نطع ويجاء بزنبيل فيه حصى فيسبح به إلى نصف النهار ثم يرفع فإذا صلى أتى به فيسبح حتى يمسي وأخرجه الإمام أحمد في الزهد قال حدثنا عبد الواحد ابن زياد عن يونس بن عبيد عن أمه قالت‏:‏ رأيت أبا صفية رجلًا من أصحاب النبي صلى اللَّه عليه وآله وسلم وكان خازنًا قالت‏:‏ فكان يسبح بالحصى‏.‏ وأخرج ابن سعد عن حكيم بن الديلمي أن سعد بن أبي وقاص كان يسبح بالحصى‏.‏
وقال ابن سعد في الطبقات‏:‏ أخبرنا عبد اللَّه بن موسى أخبرنا إسرائيل عن جابر عن امرأة خدمته عن فاطمة بنت الحسين بن علي بن أبي طالب أنها كانت تسبح بخيط معقود فيها‏.‏ وأخرج عبد اللَّه بن الإمام أحمد في زوائد الزهد عن أبي هريرة أنه كان له خيط فيه ألفا عقدة فلا ينام حتى يسبح‏.‏ وأخرج أحمد في الزهد عن القاسم بن عبد الرحمن قال‏:‏ كان لأبي الدرداء نوى من العجوة في كيس فكان إذا صلى الغداة أخرجها واحدة واحدة يسبح بهن حتى ينفذهن‏.‏ وأخرج ابن سعد عن أبي هريرة أنه كان يسبح بالنوى المجموع‏.‏ وأخرج الديلمي في مسند الفردوس من طريق زينب بنت سليمان بن علي عن أم الحسن بنت جعفر عن أبيها عن جدها عن علي رضي اللَّه عنه مرفوعًا نعم المذكر السبحة‏.‏ وقد ساق السيوطي آثارًا في الجزء الذي سماه المنحة في السبحة وهو من جملة كتابه المجموع في الفتاوى وقال في آخره‏:‏ ولم ينقل عن أحد من السلف ولا من الخلف المنع من جواز عد الذكر بالسبحة بل كان أكثرهم يعدونه بها ولا يرون في ذلك مكروهًا انتهى‏.‏
ـ وفي الحديثين ـ الآخرين فائدة جليلة وهي أن الذكر يتضاعف ويتعدد بعدد ما أحال الذاكر على عدده وإن لم يتكرر الذكر في نفسه فيحصل مثلًا على مقتضى هذين الحديثين لمن قال مرة واحدة سبحان اللَّه عدد كل شيء من التسبيح ما لا يحصل لمن كرر لتسبيح ليالي وأيامًا بدون الإحالة على عدد وهذا مما يشكل على القائلين إن الثواب على قدر المشقة المنكرين للتفضل الثابت بصرائح الأدلة وقد أجابوا عن هذين الحديثين وما شابههما من نحو قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من فطر صائمًا كان له مثل أجره‏" ‏‏.‏ ‏ "‏من عزى مصابًا كان له مثل أجره‏" ‏ بأجوبة متعسفة متكلفة‏.‏


001-النهي عن الكلام في الصلاة

1 - عن زيد بن أرقم قال‏:‏ ‏(‏كنا نتكلم في الصلاة يكلم الرجل منا صاحبه وهو إلى جنبه في الصلاة حتى نزلت ‏ "‏وقوموا للَّه قانتين‏" ‏ فأمرنا بالسكوت ونهينا عن الكلام‏)‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ وللترمذي فيه‏:‏ ‏ "‏كنا نتكلم خلف رسول اللَّه صلى اللَّه عليه وآله وسلم في الصلاة‏" ‏‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح‏.‏ ‏ "‏وفي الباب‏" ‏ عن جابر بن عبد اللَّه عند الشيخين وعن عمار عند الطبراني وعن أبي أمامة عند الطبراني أيضًا وعن أبي سعيد عند البزار وعن معاوية ابن الحكم وابن مسعود وسيأتيان‏.‏
ـ والحديث ـ يدل على تحريم الكلام في الصلاة ولا خلاف بين أهل العلم أن من تكلم في صلاته عامدًا عالمًا فسدت صلاته‏.‏ قال ابن المنذر‏:‏ أجمع أهل العلم على أن من تكلم في صلاته عامدًا وهو لا يريد إصلاح صلاته أن صلاته فاسدة‏.‏ واختلفوا في كلام الساهي والجاهل‏.‏
وقد حكى الترمذي عن أكثر أهل العلم أنهم سووا بين كلام الناسي والعامد والجاهل وإليه ذهب الثوري وابن المبارك حكى ذلك الترمذي عنهما وبه قال النخعي وحماد بن أبي سليمان وأبو حنيفة وهو إحدى الروايتين عن قتادة وإليه ذهبت الهادوية‏.‏
وذهب قوم إلى الفرق بين كلام الناسي والجاهل وبين كلام العامد وقد حكى ذلك ابن المنذر عن ابن مسعود وابن عباس وعبد اللَّه بن الزبير ومن التابعين عن عروة بن الزبير وعطاء بن أبي رباح والحسن البصري وقتادة في إحدى الروايتين عنه وحكاه الحازمي عن عمرو بن دينار‏.‏ وممن قال به مالك والشافعي وأحمد وأبو ثور وابن المنذر وحكاه الحازمي عن نفر من أهل الكوفة وعن أكثر أهل الحجاز وأكثر أهل الشام‏.‏ وعن سفيان الثوري وهو إحدى الروايتين عنه وحكاه النووي في شرح مسلم عن الجمهور‏.‏
ـ استدل الأولون ـ بحديث الباب وسائر الأحاديث المصرحة بالنهي عن التكلم في الصلاة وظاهرها عدم الفرق بين العامد والناسي والجاهل‏.‏
‏ "‏واحتج‏" ‏ الآخرون لعدم فساد صلاة الناسي أن النبي صلى اللَّه عليه وآله وسلم تكلم في حال السهو وبنى عليه كما في حديث ذي اليدين وبما روى الطبراني في الأوسط من حديث أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم تكلم في الصلاة ناسيًا فبنى على ما صلى‏.‏ وبحديث ‏ "‏رفع عن أمتي الخطأ والنسيان‏" ‏ الذي أخرجه ابن ماجه وابن حبان والدارقطني والطبراني والبيهقي والحاكم بنحو هذا اللفظ‏.‏
‏ "‏واحتجوا‏" ‏ لعدم فساد صلاة الجاهل بحديث معاوية ابن الحكم الذي سيأتي فإنه صلى اللَّه عليه وآله وسلم لم يأمره بالإعادة‏.‏
وأجيب عن ذلك بأن عدم حكاية الأمر بالإعادة لا يستلزم العدم وغايته أنه لم ينقل إلينا فيرجع إلى غيره من الأدلة كذا قيل ويجاب أيضًا عن الاستدلال بحديث رفع عن أمتي الخطأ والنسيان أن المراد رفع الإثم لا الحكم فإن اللَّه أوجب في قتل الخطأ الكفارة على أن الحديث مما لا ينتهض للاحتجاج به‏.‏ وقد استوفى الحافظ الكلام عليه في باب شروط الصلاة من التلخيص ويجاب عن الاحتجاج بحديث ذي اليدين بأن كلامه صلى اللَّه عليه وآله وسلم وقع وهو غير متصل وبناؤه على ما قد فعل قبل الكلام لا يستلزم أن يكون ما وقع قبله منها‏.‏
قوله في الحديث ‏ "‏حتى نزلت وقوموا للَّه قانتين‏" ‏ فيه إطلاق القنوت على السكوت‏.‏ قال زين الدين في شرح الترمذي‏:‏ وذكر ابن العربي أن له عشرة معان قال‏:‏ وقد نظمتها في بيتين بقولي‏:‏
ولفظ القنوت اعدد معانيه تجد * مزيدًا على عشر معاني مرضية
دعاء خشوع والعبادة طاعة * إقامتها إقرارنا بالعبودية
سكوت صلاة والقيام وطوله * كذاك دوام الطاعة الرابح الفيه
قوله ‏ "‏ونهينا عن الكلام‏" ‏ هذه الزيادة ليست للجماعة كما يشعر به كلام المصنف وإنما زادها مسلم وأبو داود‏.‏ وقد استدل بزيادتها على مسألة أصولية قال ابن العربي‏:‏ قوله ‏ "‏أمرنا بالسكوت ونهينا عن الكلام‏" ‏ يعطي بظاهره أن الأمر بالشيء ليس نهيًا عن ضده والكلام على ذلك مبسوط في الأصول‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وهذا يدل على أن تحريم الكلام كان بالمدينة بعد الهجرة لأن زيدًا مدني وقد أخبر أنهم كانوا يتكلمون خلف الرسول صلى اللَّه عليه وآله وسلم في الصلاة إلى أن نهوا انتهى‏.‏
ويؤيد ذلك أيضًا اتفاق المفسرين على أن قوله تعالى ‏ "‏وقوموا للَّه قانتين‏" ‏ نزلت بالمدينة ولكنه يشكل على ذلك حديث ابن مسعود الآتي بعد هذا فإن فيه أنه لما رجع من عند النجاشي كان تحريم الكلام وكان رجوعه من الحبشة من عند النجاشي بمكة قبل الهجرة‏.‏ وقد أجاب عن ذلك ابن حبان في صحيحه فقال‏:‏ توهم من لم يطلب العلم من مظانه أن نسخ الكلام في الصلاة كان بالمدينة قال‏:‏ وليس مما يذهب إليه الوهم فيه في شيء منه وذلك لأن زيد بن أرقم كان من الأنصار من الذين أسلموا بالمدينة وصلوا بها قبل هجرة المصطفى صلى اللَّه عليه وآله وسلم وكانوا يصلون بالمدينة كما يصلي المسلمون بمكة في إباحة الكلام في الصلاة لهم فلما نسخ ذلك بمكة نسخ كذلك بالمدينة فحكى زيد ما كانوا عليه لا أن زيدًا حكى ما لم يشهده في الصلاة وهذا الجواب يرده قول زيد المتقدم كنا نتكلم خلف رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏ وأيضًا قد ذكر ابن حبان نفسه أن نسخ الكلام في الصلاة كان عند رجوع ابن مسعود من أرض الحبشة قبل الهجرة بثلاث سنين وإذا كان كذلك فلم يكن الأنصار حينئذ قد صلوا ولا أسلموا فإن إسلام من أسلم منهم كان حين أتى النفر الستة من الخزرج عند العقبة فدعاهم إلى اللَّه فآمنوا ثم جاء الموسم الثاني منهم اثنا عشر رجلًا فبايعوه وهي بيعة العقبة الأولى ثم جاؤوا في الموسم الثالث فبايعوه بيعة العقبة الثانية ثم هاجر إليهم في شهر ربيع الأول فكان إسلامهم قبل الهجرة بسنتين وثلاثة أشهر‏.‏
ـ وأجاب العراقي ـ عن ذلك الإشكال بأن الرواية الصحيحة المتفق عليها في حديث ابن مسعود هي أن النبي صلى اللَّه عليه وآله وسلم أجابه بقوله إن في الصلاة شغلًا فيحتمل أنه صلى اللَّه عليه وآله وسلم رأى ذلك منه اجتهاد قبل نزول الآية‏.‏ قال‏:‏ وأما الرواية التي فيها إن اللَّه قد أحدث من أمره أن لا نتكلم في الصلاة فلا تقاوم الرواية الأولى للاختلاف في راويها وعلى تقدير ثبوتها فلعله أوحى إليه ذلك بوحي غير القرآن‏.‏
وفيه أن الترجيح فرع التعارض ولا تعارض لأن رواية أن لا تتكلموا زيادة ثابتة من وجه معتبر كما سيأتي فقبولها متعين‏.‏ وأما الاعتذار بأنها بوحي غير قرآن فذلك غير نافع لأن النزاع في كون التحريم للكلام في مكة أو في المدينة لا في خصوص أنه بالقرآن‏.‏
ـ ومن جملة ـ ما أجيب به عن ذلك الإشكال أن زيد بن أرقم ممن لم يبلغه تحريم الكلام في الصلاة إلا حين نزول الآية ويرده قوله في حديث الباب يكلم الرجل منا صاحبه وإن ذلك كان خلف رسول اللَّه صلى اللَّه عليه وآله وسلم ومن المعلوم أن تكليم بعضهم بعضًا في الصلاة لا يخفى عليه لأنه يراهم من خلفه كما صح عنه‏.‏
ـ ومن الأجوبة ـ أن يكون الكلام نسخ بمكة ثم أبيح ثم نسخت الإباحة بالمدينة‏.‏ ومنها حمل حديث ابن مسعود على تحريم الكلام لغير مصلحة الصلاة وحديث زيد على تحريم سائر الكلام‏.‏ ومنها ترجيح حديث ابن مسعود والمصير إليه لأنه حكى فيه حديث النبي صلى اللَّه عليه وآله وسلم قال ذلك ابن سريج والقاضي أبو الطيب‏.‏ ومنها أن زيد بن أرقم أراد بقوله كنا نتكلم في الصلاة الحكاية عمن كان يفعل ذلك في مكة كما يقول القائل فعلنا كذا وهو يريد بعض قومه ذكر معنى ذلك ابن حبان وهو بعيد‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏ "‏كنا نسلم على النبي صلى اللَّه عليه وآله وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول اللَّه كنا نسلم عليك في الصلاة فترد علينا فقال إن في الصلاة لشغلًا‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية‏:‏ ‏ "‏كنا نسلم على النبي صلى اللَّه عليه وآله وسلم إذ كنا بمكة قبل أن نأتي أرض الحبشة فلما قدمنا من أرض الحبشة أتيناه فسلمنا عليه فلم يرد فأخذني ما قرب وما بعد حتى قضوا الصلاة فسألته فقال إن اللَّه يحدث من أمره ما يشاء وإنه قد أحدث من أمره أن لا نتكلم في الصلاة‏" ‏‏.‏ رواه أحمد والنسائي‏.‏
الرواية الثانية أخرجها أيضًا أبو داود وابن حبان في صحيحه‏.‏ قوله ‏ "‏فلم يرد‏" ‏ هو يرد على من قال بجواز رد السلام في الصلاة لفظًا وهم أبو هريرة وجابر والحسن وسعيد بن المسيب وقتادة‏.‏
قوله ‏ "‏لشغلًا‏" ‏ ههنا صفة محذوفة والتقدير لشغلًا كافيًا عن غيره من الكلام أو مانعًا من الكلام‏.‏
قوله ‏ "‏ما قرب وما بعد‏" ‏ لفظ أبي داود وابن حبان ما قدم وما حدث والمراد من هذا اللفظ ولفظ الكتاب اتصال الأحزان البعيدة أو المتقدمة بالقريبة أو الحادثة لسبب تركه صلى اللَّه عليه وآله وسلم لرد السلام عليه‏.‏
قوله ‏ "‏أن لا نتكلم في الصلاة‏" ‏ لفظ أبي داود وغيره‏:‏ ‏ "‏أن لا تكلموا في الصلاة‏" ‏ وزاد‏:‏ ‏ "‏فرد علي السلام‏" ‏ يعني بعد فراغه‏.‏
ـ وقد استدل به ـ على أنه يستحب لمن سلم عليه في الصلاة أن لا يرد السلام إلا بعد فراغه من الصلاة وروي هذا عن أبي ذر وعطاء والنخعي والثوري‏.‏ قال ابن رسلان‏:‏ ومذهب الشافعي والجمهور أن المستحب أن يرد السلام في الصلاة بالإشارة واستدلوا بما أخرجه أبو داود والنسائي والترمذي وحسنه عن صهيب أنه قال‏:‏ ‏ "‏مررت برسول اللَّه صلى اللَّه عليه وآله وسلم وهو يصلي فسلمت عليه فرد إشارة‏" ‏ قال الراوي عنه ولا أعلمه إلا قال ‏ "‏إشارة بإصبعه‏" ‏ وسيأتي الكلام على هذا في باب الإشارة في الصلاة لرد السلام‏.‏
3 - وعن معاوية بن الحكم الأسلمي قال‏:‏ ‏ "‏بينما أنا أصلي مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذ عطس رجل من القوم فقلت يرحمك اللَّه فرماني القوم بأبصارهم فقلت واثكل أماه ما شأنكم تنظرون إلي فجعلوا يضربون بأيديهم على أفخاذهم فلما رأيتهم يصمتونني لكني سكت فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم فبأبي وأمي ما رأيت معلمًا قبله ولا بعده أحسن تعليمًا منه فو اللَّه ما كهرني ولا ضربني ولا شتمني قال‏:‏ إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هي التسبيح والتكبير وقراءة القرآن أو كما قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود وقال‏:‏ ‏ "‏لا يحل‏" ‏ مكان ‏ "‏لا يصلح‏" ‏ وفي رواية لأحمد‏:‏ ‏ "‏إنما هي التسبيح والتكبير والتحميد وقراءة القرآن‏" ‏‏.‏
الحديث أخرجه أيضًا ابن حبان والبيهقي‏.‏ قوله ‏ "‏فرماني القوم بأبصارهم‏" ‏ أي نظروا إلي بأبصارهم نظر منكر ولذلك استعير له الرمي‏.‏ قوله ‏ "‏واثكل أماه‏" ‏ وا حرف للندبة وثكل بضم المثلثة وإسكان الكاف وبفتحهما جميعًا لغتان كالبخل والبخل حكاهما الجوهري وغيره وهو فقدان المرأة ولدها وحزنها عليه لفقده‏.‏ وقوله ‏ "‏أماه‏" ‏ بتشديد الميم وأصله أم زيدت عليه ألف الندبة لمد الصوت وأردفت بهاء السكت وفي رواية إلى داود ‏ "‏أمياه‏" ‏ بزيادة الياء وأصله أمي زيدت عليه ألف الندبة لذلك‏.‏
قوله ‏ "‏على أفخاذهم‏" ‏ هذا محمول على أنه وقع قبل أن يشرع التسبيح لمن نابه شيء في صلاته للرجال والتصفيق للنساء ولا يقال إن ضرب اليد على الفخذين تصفيق لأن التصفيق إنما هو ضرب الكف على الكف أو الأصابع على الكف‏.‏ قال القرطبي‏:‏ ويبعد أن يسمى من ضرب على فخذه وعليها ثوبه مصفقًا ولهذا قال فجعلوا يضربون بأيديهم على أفخاذهم ولو كان يسمى هذا تصفيقًا لكان الأقرب في اللفظ أن يقول يصفقون لا غير‏.‏
قوله ‏ "‏لكني سكت‏" ‏ قال المنذري‏:‏ يريد لم أتكلم لكني سكت وورود لكن هنا مشكل لأنه لا بد أن يتقدمها كلام مناقض لما بعدها نحو ما هذا ساكنًا لكنه متحرك أو ضد له نحو ما هو أبيض لكنه أسود ويحتمل أن يكون التقدير هنا فلما رأيتهم يسكتوني لم أكلمهم لكني سكت فيكون الاستدراك لرفع ما توهم ثبوته مثل ما زيد شجاعًا لكنه كريم لأن الشجاعة والكرم لا يكادان يفترقان فالاستدراك من توهم نفي كرمه ويحتمل أن يكون لكن هنا للتوكيد نحو لو جاءني أكرمته لكنه لم يجيء فأكدت لكن ما أفادته لو من الامتناع وكذا في الحديث أكدت لكن ما أفاده ضربهم من ترك الكلام‏.‏
قوله ‏ "‏فبأبي وأمي‏" ‏ متعلق بفعل محذوف تقديره أفديه بأبي وأمي‏.‏
قوله ‏(‏ما كهرني‏)‏ أي ما انتهرني والكهر الانتهار قاله أبو عبيد وقرأ عبد اللَّه بن مسعود ‏ "‏فأما اليتيم فلا تكهر‏" ‏ وقيل الكهر العبوس في وجه من تلقاه‏.‏
قوله ‏ "‏إن هذه الصلاة‏" ‏ يعني مطلق الصلاة فيشمل الفرائض وغيرها‏.‏
قوله ‏ "‏لا يصلح فيها شيء من كلام الناس‏" ‏ في الرواية الأخرى لا يحل‏.‏
ـ استدل ـ بذلك على تحريم الكلام في الصلاة سواء كان لحاجة أم لا وسواء كان لمصلحة الصلاة أو غيرها فإن احتاج إلى تنبيه أو إذن لداخل سبح الرجل وصفقت المرأة وهذا مذهب الجمهور من أهل البيت وغيرهم من السلف والخلف‏.‏ وقالت طائفة منهم الأوزاعي‏:‏ إنه يجوز الكلام لمصلحة الصلاة واستدلوا بحديث ذي اليدين‏.‏ وكلام الناس المذكور في الحديث اسم مصدر يراد به تارة ما يتكلم به على أنه مصدر بمعنى المفعول وتارة يراد به التكليم للغير وهو الخطاب للناس والظاهر أن المراد به ههنا الثاني بشهادة السبب‏.‏
قوله ‏ "‏إنما هي التسبيح والتكبير وقراءة القرآن‏" ‏ هذا الحصر يدل بمفهومه على منع التكلم في الصلاة بغير الثلاثة وقد تمسكت به الطائفة القائلة بمنع الدعاء في الصلاة بغير ألفاظ القرآن من الحنفية والهادوية ويجاب عنهم بأن الأحاديث المثبتة لأدعية وأذكار مخصوصة في الصلاة مخصصة لعموم هذا المفهوم وبناء العام على الخاص متعين لا سيما بعد ما تقرر أن تحريم الكلام كان بمكة كما قدمنا وأكثر الأدعية والأذكار في الصلاة كانت بالمدينة وقد خصصوا هذا المفهوم بالتشهد فما وجه امتناعهم من التخصيص بغيره وهذا واضح لا يلتبس على من له أدنى نظر في العلم ولكن المتعصب أعمى وكم من حديث صحيح وسنة صريحة قد نصبوا هذا المفهوم العام في مقابلتها وجعلوه معارضًا لها وردوها به وغفلوا عن بطلان معارضة العام بالخاص وعن رجحان المنطوق على المفهوم إن سلم التعارض‏.‏
ـ قال المصنف ـ رحمه اللَّه بعد أن ساق الحديث‏:‏ وفيه دليل على أن التكبير من الصلاة وأن القراءة فرض وكذلك التسبيح والتحميد وأن تشميت العاطس من الكلام المبطل وأن من فعله جاهلًا لم تبطل صلاته حيث لم يأمره بالإعادة انتهى‏.‏


002-من دعا في صلاته بما لا يجوز جاهلًا لم تبطل

1 - عن أبي هريرة قال‏:‏ ‏ "‏قام رسول اللَّه صلى اللَّه عليه وآله وسلم إلى الصلاة وقمنا معه فقال أعرابي وهو في الصلاة اللَّهم ارحمني ومحمدًا ولا ترحم معنا أحدًا فلم سلم النبي صلى اللَّه عليه وآله وسلم قال للأعرابي‏:‏ لقد تحجرت واسعًا يريد رحمة اللَّه‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا مسلم‏.‏ قوله ‏ "‏تحجرت واسعًا‏" ‏ أي ضيقت ما وسعه اللَّه وخصصت به نفسك دون إخوانك من المسلمين هلا سألت اللَّه لك ولكل المؤمنين وأشركتهم في رحمة اللَّه تعالى التي وسعت كل شيء وفي هذا إشارة إلى ترك هذا الدعاء والنهي عنه وأنه يستحب الدعاء لغيره من المسلمين بالرحمة والهداية ونحوهما‏.‏
ـ واستدل به ـ المصنف على أنها لا تبطل صلاة من دعا به بما لا يجوز جاهلًا لعدم أمر هذا الداعي بالإعادة‏.‏
قوله ‏ "‏يريد رحمة اللَّه‏" ‏ قال الحسن وقتادة‏:‏ وسعت في الدنيا البر والفاجر وهي يوم القيامة للمتقين خاصة جعلنا اللَّه ممن وسعته رحمته في الدارين‏.‏


003-النحنحة والنفخ في الصلاة

1 - عن علي قال‏:‏ ‏ "‏كان لي من رسول اللَّه صلى اللَّه عليه وآله وسلم مدخلان بالليل والنهار وكنت إذا دخلت عليه وهو يصلي يتنحنح لي‏" ‏‏.‏
رواه أحمد وابن ماجه والنسائي بمعناه‏.‏
الحديث صححه ابن السكن وقال البيهقي‏:‏ هذا مختلف في إسناده ومتنه قيل سبح وقيل تنحنح ومداره على عبد اللَّه بن نجي‏.‏ قال الحافظ‏:‏ واختلف عليه فيه فقيل عن علي وقيل عن أبيه عن علي قال البخاري‏:‏ فيه نظر وضعفه غيره ووثقه النسائي وابن حبان‏.‏ وقال يحيى بن معين‏:‏ لم يسمعه عبد اللَّه من علي بينه وبين علي أبوه‏.‏
ـ والحديث ـ يدل على أن التنحنح في الصلاة غير مفسد وقد ذهب إلى ذلك الإمام يحيى والشافعي وأبو يوسف كذا في البحر‏.‏ وروي عن الناصر وقال المنصور باللَّه‏:‏ إذا كان لإصلاح الصلاة لم تفسد به وذهب أبو حنيفة ومحمد والهادوية إلى أن التنحنح مفسد لأن الكلام لغة ما تركب من حرفين وإن لم يكن مفيدًا ورد بأن الحرف ما اعتمد على مخرجه المعين وليس في التنحنح اعتماد‏.‏ وقد أجاب المهدي عن الحديث بقوله لعله قبل نسخ الكلام ثم دليل التحريم أرجح للحظر‏.‏
وقد عرفناك أن تحريم الكلام كان بمكة والاتكال على مثل هذه العبارة التي ليس فيها إلا مجرد الترجي من دون علم ولا ظن لو جاز التعويل على مثلها لرد من شاء ما شاء من الشريعة المطهرة وهو باطل بالإجماع‏.‏ وأما ترجيح دليل تحريم الكلام في كونه من ترجيح العام على الخاص قد عرفت أن العام غير صادق على محل النزاع‏.‏
2 - وعن عبد اللَّه بن عمرو‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نفخ في صلاة الكسوف‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وذكره البخاري تعليقًا‏.‏ وروى أحمد هذا المعنى من حديث المغيرة بن شعبة‏.‏ وعن ابن عباس قال‏:‏ النفخ في الصلاة كلام رواه سعيد بن منصور في سننه‏.‏
الحديث أخرجه أيضًا الترمذي ولفظ أبي داود‏:‏ ‏ "‏ثم نفخ في آخر سجوده فقال‏:‏ أف أف ثم قال‏:‏ يا رب ألم تعدني أن لا تعذبهم وأنا فيهم ألم تعدني أن لا تعذبهم وهم يستغفرون ففرغ رسول اللَّه صلى اللَّه عليه وآله وسلم وقد انمحصت الشمس‏" ‏ وفي إسناده عطاء بن السائب وقد أخرج له البخاري مقرونًا‏.‏ وأثر ابن عباس أخرجه أيضًا عبد الرزاق‏.‏
قوله ‏ "‏نفخ في صلاة الكسوف‏" ‏ النفخ في أصل اللغة إخراج الريح من الفم كما في القاموس وغيره وقد فسر في الحديث بقوله أف أف‏.‏
وقد استدل بالحديث من قال إن النفخ لا يفسد الصلاة واستدل من قال إنه يفسد الصلاة بأحاديث النهي عن الكلام والنفخ كلام كما قال ابن عباس‏.‏ وأجيب بمنع كون النفخ من الكلام لما عرفت من أن الكلام متركب من الحروف المعتمدة على المخارج والاعتماد في النفخ وأيضًا الكلام المنهي عنه في الصلاة هو المكالمة كما تقدم ولو سلم صدق اسم الكلام على النفخ كما قال ابن عباس لكان فعله صلى اللَّه عليه و آله وسلم لذلك في الصلاة مخصصًا لعموم النهي عن الكلام‏.‏
واستدلوا أيضًا بما رواه الطبراني في الكبير عن زيد بن ثابت قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن النفخ في السجود وعن النفخ في الشراب‏" ‏ ولا تقوم به حجة لأن في إسناده خالد بن إلياس وهو متروك وقال البيهقي‏:‏ حديث زيد بن ثابت مرفوعًا ضعيف بمرة‏.‏
‏ "‏واستدلوا‏" ‏ أيضًا بما أخرجه الطبراني في الأوسط عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أنه كره أن ينفخ بين يديه في الصلاة أو في شرابه‏" ‏ قال زين الدين العراقي‏:‏ وفي إسناده غير واحد متكلم فيه‏.‏
ـ واستدلوا ـ أيضًا بما رواه البزار في مسنده عن أنس بن مالك رفعه قال‏:‏ ‏ "‏ثلاثة من الجفاء أن ينفخ الرجل في سجوده أو يمسح جبهته قبل أن يفرغ من صلاته‏" ‏ قال البزار‏:‏ ذهبت عني الثالثة وفي إسناده خالد بن أيوب وهو ضعيف‏.‏ ولأنس حديث آخر عند البيهقي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من ألهاه شيء في صلاته فذلك حظه والنفخ كلام‏" ‏ وفي إسناده نوح ابن أبي مريم وهو متروك الحديث لا يحتج به وروى البزار من حديث بريدة أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏ثلاث من الجفاء أن يبول الرجل قائمًا أو يمسح جبهته قبل أن يفرغ من صلاته أو ينفخ في سجوده‏" ‏ قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏ ورأيت بخط الحافظ على كلام زين الدين ما لفظه‏:‏ قوله ورجاله رجال الصحيح ليس بصحيح اهـ‏.‏ وقال البزار‏:‏ لا نعلم رواه عن عبد اللَّه بن بريدة عن أبيه إلا سعيد بن عبيد اللَّه‏.‏ ورواه الطبراني في الأوسط من هذا الوجه وقال‏:‏ لا يروى عن بريدة إلا بهذا الإسناد تفرد به أبو عبيدة الحداد عن سعيد بن حبان قال العراقي‏:‏ لم ينفرد به عنه بل تابعه عليه عبد اللَّه بن داود الخريبي‏.‏ وأخرج الطبراني في الأوسط من حديث أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا قام أحدكم إلى الصلاة فليسو موضع سجوده ولا يدعه حتى إذا أهوى ليسجد نفخ ثم سجد‏" ‏ وفي إسناده عبد المنعم بن بشير وهو منكر الحديث‏.‏
وقد ذهب إلى كراهة النفخ ابن مسعود وابن عباس وروى البيهقي بإسناد صحيح إلى ابن عباس أنه كان يخشى أن يكون النفخ كلامًا وكرهه من التابعين النخعي وابن سيرين والشعبي وعطاء ابن أبي رباح وأبو عبد الرحمن السلمي وعبد اللَّه بن أبي الهذيل ويحيى بن أبي كثير‏.‏
وروي أيضًا عن سعيد بن الزبير ورخص فيه من الصحابة قدامة بن عبد اللَّه بن عمار الكلابي كما رواه البيهقي عنه‏.‏ وقالت الشافعية والهادوية‏:‏ إن بان منه حرفان بطلت الصلاة وإلا فلا‏.‏ ورواه ابن المنذر عن مالك وأبي حنيفة ومحمد بن الحسن وأحمد بن حنبل وأجابوا عن حديث عبد اللَّه بن عمر بأن قوله أف لا يكون كلامًا حتى يشدد الفاء فيكون ثلاثة أحرف كذا قال الخطابي‏.‏ قال ابن الصلاح‏:‏ ما ذكره لا يستقيم على أصلنا لأن حرفين كلام مبطل وأجاب البيهقي بأن هذا نفخ يشبه الغطيط وذلك لما عرض عليه من تعذيب بعض من وجب عليه العذاب‏.‏


004-البكاء في الصلاة من خشية اللَّه

قال اللَّه تعالى ‏ "‏إذا تتلى عليهم آيات الرحمن خروا سجدًا وبكيًا‏" ‏‏.‏
1 - عن عبد اللَّه بن الشخير قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي وفي صدره أزيز كأزيز المرجل من البكاء‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا الترمذي وصححه وابن حبان وابن خزيمة‏.‏
قوله ‏ "‏أزيز‏" ‏ الأزيز بفتح الألف بعدها زاي مكسورة ثم تحتانية ساكنة ثم زاي أيضًا وهو صوت القدر قال في النهاية‏:‏ هو أن يجيش جوفه ويغلي من البكاء‏.‏
قوله ‏ "‏كأزيز المرجل‏" ‏ المرجل بكسر الميم وسكون الراء وفتح الجيم قدر من نحاس وقد يطلق على كل قدر يطبخ فيها ولعله المراد في الحديث‏.‏ وفي رواية أبي داود كأزيز الرحا يعني الطاحون‏.‏
قوله ‏(‏من البكاء‏)‏ فيه دليل على أن البكاء لا يبطل الصلاة سواء ظهر منه حرفان أم لا وقد قيل إن كان البكاء من خشية اللَّه لم يبطل وهذا الحديث يدل عليه ويدل عليه أيضًا ما رواه ابن حبان بسنده إلى علي بن أبي طالب قال‏:‏ ما كان فينا فارس يوم بدر غير المقداد بن الأسود ولقد رأيتنا وما فينا قائم إلا رسول اللَّه صلى اللَّه عليه وآله وسلم تحت شجرة يصلي ويبكي حتى أصبح‏.‏ وبوب عليه ذكر الإباحة للمرء أن يبكي من خشية اللَّه‏.‏ وأخرج البخاري وسعيد ابن منصور وابن المنذر ‏(‏أن عمر صلى صلاة الصبح وقرأ سورة يوسف حتى بلغ إلى قوله ‏ "‏إنما أشكو بثي وحزني إلى اللَّه‏" ‏ فسمع نشيجه‏)‏ واستدل المصنف على جواز البكاء في الصلاة بالآية التي ذكرها لأنها تشمل المصلي وغيره‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏لما اشتد برسول اللَّه صلى اللَّه عليه وآله وسلم وجعه قيل له‏:‏ الصلاة قال‏:‏ مروا أبا بكر فليصل بالناس فقالت عائشة‏:‏ إن أبا بكر رجل رقيق إذا قرأ غلبه البكاء فقال‏:‏ مروه فليصل فعاودته فقال‏:‏ مروه فليصل إنكن صواحب يوسف‏" ‏‏.‏
رواه البخاري ومعناه متفق عليه من حديث عائشة‏.‏
قوله ‏ "‏رجل رقيق‏" ‏ أي رقيق القلب‏.‏ وفي رواية للبخاري أنها قالت‏:‏ ‏ "‏إن أبا بكر أسيف إذا قام مقامك لم يستطع أن يصلي بالناس‏" ‏‏.‏
قوله ‏ "‏إنكن صواحب يوسف‏" ‏ صواحب جمع صاحبة والمراد أنهن مثل صواحب يوسف في إظهار خلاف ما في الباطن وهذا الخطاب وإن كان بلفظ الجمع فالمراد به واحدة هي عائشة فقط كما أن المراد بصواحب يوسف زليخا فقط كذا قال الحافظ‏.‏
ووجه المشابهة بينهما في ذلك أن زليخا استدعت النسوة وأظهرت لهن الإكرام بالضيافة ومرادها زيادة على ذلك وهو أن ينظرن إلى حسن يوسف ويعذرنها في محبته وأن عائشة أظهرت أن سبب إرادتها صرف الإمامة عن أبيها كونه لا يسمع المأمومين القراءة لبكائه ومرادها زيادة وهو أن لا يتشاءم الناس به كما صرحت بذلك في بعض طرق الحديث فقالت‏:‏ ‏ "‏وما حملني على مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلًا قام مقامه‏" ‏‏.‏
ـ والحديث ـ له فوائد ليس هذا محل بسطها‏.‏ وقد استدل به المصنف ههنا على جواز البكاء في الصلاة‏.‏ ووجه الاستدلال أن النبي صلى اللَّه عليه وآله وسلم لما صمم على استخلاف أبي بكر بعد أن أخبر أنه إذا قرأ غلبه البكاء دل ذلك على الجواز‏.‏


005-حمد اللَّه في الصلاة لعطاس أو حدوث نعمة

1 - عن رفاعة بن رافع قال‏:‏ ‏ "‏صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فعطست فقلت الحمد للَّه حمدًا كثيرًا طيبًا مباركًا فيه كما يحب ربنا ويرضى فلما صلى النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من المتكلم في الصلاة فلم يتكلم أحد ثم قالها ثانية فلم يتكلم أحد ثم قالها الثالثة فقال رفاعة‏:‏ أنا يا رسول اللَّه فقال‏:‏ والذي نفسي بيده لقد ابتدرها بضع وثلاثون ملكًا أيهم يصعد بها‏" ‏‏.‏
رواه النسائي والترمذي‏.‏
الحديث أخرجه البخاري ولفظه عن رفاعة بن رافع الزرقي قال‏:‏ ‏ "‏كنا نصلي يومًا وراء النبي صلى اللَّه عليه وآله وسلم فلما رفع رأسه من الركعة قال‏:‏ سمع اللَّه لمن حمده فقال رجل من ورائه‏:‏ ربنا ولك الحمد حمدًا كثيرًا طيبًا مباركًا فيه فلما انصرف قال‏:‏ من المتكلم قال‏:‏ أنا قال‏:‏ رأيت بضعًا وثلاثين ملكًا يبتدونها أيهم يكتبها أول‏" ‏ ولم يذكر العطاس ولا زاد ‏ "‏كما يحب ربنا ويرضى‏" ‏ وزاد أن ذلك عند الرفع من الركوع فيجتمع بين الروايتين بأن الرجل المبهم في رواية البخاري هو رفاعة كما في حديث الباب ولا مانع أن يكني عن نفسه إما لقصد إخفاء عمله أو لنحو ذلك ويجمع أيضًا بأن عطاسه وقع عند رفع رأسه‏.‏
قوله ‏ "‏بضع‏" ‏ البضع ما بين الثلاث إلى التسع أو إلى الخمس أو ما بين الواحد إلى الأربعة أو من أربع إلى تسع أو سبع‏.‏ كذا في القاموس‏.‏ قال الفراء‏:‏ ولا يذكر البضع مع العشرين إلى التسعين وكذا قال الجوهري‏.‏ والحديث يرد ذلك‏.‏
قوله ‏ "‏أيهم يصعد بها‏" ‏ في رواية البخاري ‏ "‏يكتبها‏" ‏ وفي رواية الطبراني ‏ "‏يرفعها‏" ‏ قال الحافظ‏:‏ وأما أيهم فرويناه بالرفع وهو مبتدأ خبره يكتبها ويحوز النصب بتقدير ينظرون أيهم‏.‏ وعن سيبويه أي موصولة والتقدير الذي هو يكتبها‏.‏
ـ وقد استشكل ـ تأخير رفاعة إجابة النبي صلى اللَّه عليه وآله وسلم حتى كرر سؤاله ثلاثًا مع أن إجابته واجبة عليه بل وعلى من سمع رفاعة فإنه لم يسأل المتكلم وحده‏.‏
وأجيب بأنه لما لم يعين واحدًا بعينه لم تتعين المبادرة بالجواب من المتكلم ولا من واحد بعينه وكأنهم انتظروا بعضهم ليجيب وحملهم على ذلك خشية أن يبدو في حقه شيء ظنًا منهم أنه أخطأ فيما فعل ورجوا أن يقع العفو عنه وكأنه صلى اللَّه عليه وآله وسلم لما رأى سكوتهم فهم ذلك فعرفهم أنه لم يقل بأسًا‏.‏
ـ والحديث ـ استدل به على جواز إحداث ذكر في الصلاة غير مأثور إذا كان غير مخالف للمأثور‏.‏ وعلى جواز رفع الصوت بالذكر وتعقب بأن سماعه صلى اللَّه عليه وآله وسلم لصوت الرجل لا يستلزم رفعه لصوته وفيه نظر‏.‏ ويدل أيضًا على مشروعية الحمد في الصلاة لمن عطس‏.‏ ويؤيد ذلك عموم الأحاديث الواردة بمشروعيته فإنها لم تفرق بين الصلاة وغيرها‏.‏


006-من نابه شيء في صلاته فإنه يسبح والمرأة تصفق

1 - عن سهل بن سعد‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من نابه شيء في صلاته فليسبح فإنما التصفيق للنساء‏" ‏‏.‏
2 - وعن علي بن أبي طالب قال‏:‏ ‏ "‏كانت لي ساعة من السحر أدخل فيها على رسول اللَّه صلى اللَّه عليه وآله وسلم فإن كان قائمًا يصلي سبح لي فكان ذلك إذنه لي وإن لم يكن يصلي أذن لي‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ التسبيح للرجال والتصفيق للنساء في الصلاة‏" ‏‏.‏
رواه الجماعة ولم يذكر فيه البخاري وأبو داود والترمذي في الصلاة‏.‏
الحديث الأول لم يخرجه المصنف وقد أخرجه البخاري ومسلم والنسائي وأبو داود وهو حديث طويل هذا طرف منه‏.‏ وفي لفظ أبي داود‏:‏ ‏ "‏إذا نابكم شيء في الصلاة فليسبح الرجال وليصفح النساء‏" ‏ والحديث الثاني أخرجه أيضًا النسائي والبيهقي وقال‏:‏ هو مختلف في إسناده ومتنه فقيل سبح وقيل تنحنح ومداره على عبد اللَّه بن نجي الحضرمي‏.‏ قال البخاري‏:‏ فيه نظر وضعفه غيره وقد وثقه النسائي وابن حبان ورواه النسائي وابن ماجه من رواية عبد اللَّه بن نجي عن علي بلفظ‏:‏ ‏ "‏تنحنح‏" ‏ وقد تقدم‏.‏ والحديث الثالث أخرجه الجماعة كلهم كما ذكر المصنف‏.‏
ـ وفي الباب ـ عن جابر عند ابن أبي شيبة بلفظ حديث أبي هريرة دون زيادة في الصلاة واختلف في رفعه ووقفه‏.‏ ورواه ابن أبي شيبة أيضًا عن جابر من قوله‏.‏ وعن أبي سعيد عند ابن عدي في الكامل بلفظ حديث أبي هريرة بدون تلك الزيادة وفي إسناده أبو هارون عمارة بن جوين كذبه حماد بن زيد والجوزجاني‏.‏ وعن ابن عمر عند ابن ماجه بلفظ‏:‏ ‏ "‏رخص رسول اللَّه صلى اللَّه عليه وآله وسلم للنساء في التصفيق وللرجال في التسبيح‏" ‏‏.‏
قوله ‏ "‏من نابه شيء في صلاته‏" ‏ أي نزل به شيء من الحوادث والمهمات وأراد إعلام غيره كإذنه للداخل وإنذاره لأعمى وتنبيه لساه أو غافل‏.‏
قوله ‏ "‏فإنما التصفيق للنساء‏" ‏ هو بالقاف‏.‏ وفي رواية لأبي داود ‏ "‏فإنما التصفيح‏" ‏ قال زين الدين العراقي‏:‏ والمشهور إن معناهما واحد قال عقبة‏:‏ والتصفيح التصفيق وكذا قال أبو علي البغدادي والخطابي والجوهري‏.‏ قال ابن حزم‏:‏ لا خلاف في أن التصفيح والتصفيق بمعنى واحد وهو الضرب بإحدى صفحتي اليدين على الأخرى‏.‏ قال العراقي‏:‏ وما ادعاه من نفى الخلاف ليس بجيد بل فيه قولان آخران إنهما مختلفا المعنى أحدهما أن التصفيح الضرب بظاهر إحداهما على الأخرى والتصفيق الضرب بباطن إحداهما على الأخرى حكاه صاحب الإكمال وصاحب المفهم‏.‏ والقول الثاني أن التصفيح الضرب بإصبعين للإنذار والتنبيه وبالقاف بالجميع للهو واللعب‏.‏ وروى أبو داود في سننه عن عيسى بن أيوب أن التصفيح الضرب بإصبعين من اليمين على باطن الكف اليسرى‏.‏
ـ وأحاديث الباب ـ تدل على جواز التسبيح للرجال والتصفيق للنساء إذا ناب أمر من الأمور وهي ترد على ما ذهب إليه مالك في المشهور عنه من أن المشروع في حق الجميع التسبيح دون التصفيق وعلى ما ذهب إليه أبو حنيفة من فساد صلاة المرأة إذا صفقت في صلاتها وقد اختلف في حكم التسبيح والتصفيح هل الوجوب أو الندب أو الإباحة فذهب جماعة من الشافعية منهم الخطابي وتقي الدين السبكي والرافعي وحكاه عن أصحاب الشافعي‏.‏


007-الفتح في القراءة على الإمام وغيره

1 - عن مسور بن يزيد المالكي قال‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم فترك آية فقال له رجل‏:‏ يا رسول اللَّه آية كذا وكذا قال‏:‏ فهلا ذكرتنيها‏" ‏‏.‏
رواه أبو داود وعبد اللَّه بن أحمد في مسند أبيه‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى صلاة فقرأ فيها فلبس عليه فلما انصرف قال لأبي‏:‏ أصليت معنا قال‏:‏ نعم قال‏:‏ فما منعك‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا ابن حبان والأثرم وفي إسناده يحيى بن كثير الكاهلي قال أبو حاتم لما سئل عنه‏:‏ شيخ‏.‏ والمسور بضم الميم وفتح السين المهملة وتشديد الواو وفتحها كذا قيده الدارقطني وابن ماكولا والمنذري‏.‏ قال الخطيب‏:‏ يروى عنه عن النبي صلى اللَّه عليه وآله وسلم حديث واحد والحديث الثاني أخرجه الحاكم وابن حبان ورجال إسناده ثقات‏.‏
ـ وفي الباب ـ عن أنس عند الحاكم بلفظ‏:‏ ‏ "‏كنا نفتح على الأئمة على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ قال الحافظ‏:‏ وقد صح عن أبي عبد الرحمن السلمي قال‏:‏ ‏ "‏قال علي‏:‏ إذا استطعمك الإمام فأطعمه‏" ‏‏.‏
قوله ‏ "‏آية كذا وكذا‏" ‏ رواية ابن حبان‏:‏ ‏ "‏يا رسول اللَّه إنك تركت آية كذا وكذا‏" ‏‏.‏
قوله ‏ "‏فهلا ذكرتنيها‏" ‏ زاد ابن حبان فقال‏:‏ ظننت أنها قد نسخت قال‏:‏ فإنها لم تنسخ‏.‏
قوله ‏(‏فلبس‏)‏ ضبطه ابن رسلان بفتح اللام والباء الموحدة المخففة أي التبس واختلط عليه قال‏:‏ ومنه قوله تعالى ‏ "‏وللبسنا عليهم ما يلبسون‏" ‏ قال‏:‏ وفي بعض النسخ بضم اللام وتشديد الموحدة المكسورة‏.‏
قال المنذري‏:‏ لبس بالتخفيف أي مع ضم اللام وكسر الموحدة‏.‏
قوله ‏ "‏فلما انصرف‏" ‏ ولفظ ابن حبان‏:‏ ‏ "‏فالتبس عليه فلما فرغ قال لأبي‏:‏ أشهدت معنا قال‏:‏ نعم قال‏:‏ فما منعك أن تفتحها علي‏" ‏‏.‏
ـ والحديثان ـ يدلان على مشروعية الفتح على الإمام وقد ذهبت العترة والفريقان إلى أنه مندوب وذهب المنصور باللَّه إلى وجوبه‏.‏ وقال زيد بن علي وأبو حنيفة في رواية عنه‏:‏ إنه يكره‏.‏ وقال أحمد بن حنبل‏:‏ إنه يكره أن يفتح من هو في الصلاة على من هو في صلاة أخرى أو على من ليس في صلاة‏.‏
ـ واحتج ـ من قال بالكراهة بما أخرجه أبو داود عن ابن إسحاق السبيعي عن الحارث الأعور عن علي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا علي لا تفتح على الإمام في الصلاة‏" ‏ قال أبو داود‏:‏ أبو إسحاق السبيعي لم يسمع من الحارث إلا أربعة أحاديث ليس هذا منها‏.‏
قال المنذري‏:‏ والحارث الأعور قال غير واحد من الأئمة‏:‏ إنه كذاب وقد روى حديث الحارث عن علي مرفوعًا عبد الرزاق في مصنفه بلفظ‏:‏ ‏ "‏لا تفتحن على الإمام وأنت في الصلاة‏" ‏ وهذا الحديث لا ينتهض لمعارضة الأحاديث القاضية بمشروعية الفتح وتقييد الفتح بأن يكون على إمام لم يؤد الواجب من القراءة وبآخر ركعة مما لا دليل عليه‏.‏ وكذا تقييده بأن يكون في القراءة الجهرية والأدلة قد دلت على مشروعية الفتح مطلقًا فعند نسيان الإمام الآية في القراءة الجهرية يكون الفتح عليه بتذكيره تلك الآية كما في حديث الباب وعند نسيانه لغيرها من الأركان يكون الفتح بالتسبيح للرجال والتصفيق للنساء كما تقدم في الباب الأول‏.‏


008-المصلي يدعو ويذكر اللَّه إذا مر بآية رحمة أو عذاب أو ذكر

رواه حذيفة عن رسول اللَّه صلى اللَّه عليه وآله وسلم وقد سبق‏.‏
1 - وعن عبد الرحمن بن أبي ليلى عن أبيه قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقرأ في صلاة ليست بفريضة فمر بذكر الجنة والنار فقال أعوذ باللَّه من النار ويل لأهل النار‏" ‏‏.‏
رواه أحمد وابن ماجه بمعناه‏.‏
حديث ابن أبي ليلى رواه ابن ماجه من طريق أبي بكر بن أبي شيبة عن علي ابن هاشم وحديث حذيفة الذي أشار إليه المصنف قد تقدم في باب قراءة سورتين في ركعة وذكرنا في شرحه أنه يدل على مشروعية السؤال عند المرور بآية فيها سؤال والتعوذ عند المرور بآية فيها تعوذ والتسبيح عند قراءة ما فيه تسبيح‏.‏ وقد ذهب إلى استحباب ذلك الشافعية‏.‏ وحديث الباب يدل على استحباب التعوذ من النار عند المرور بذكرها وقد قيده الراوي بصلاة غير فريضة‏.‏ وكذلك حديث حذيفة مقيد بصلاة الليل‏.‏ وكذلك حديث عائشة الآتي وحديث عوف بن مالك‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏كنت أقوم مع رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة التمام فكان يقرأ سورة البقرة وآل عمران والنساء فلا يمر بآية فيها تخويف إلا دعا اللَّه عز وجل واستعاذ ولا يمر بآية فيها استبشار إلا دعا اللَّه عز وجل ورغب إليه‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن موسى بن أبي عائشة قال‏:‏ ‏(‏كان رجل يصلي فوق بيته وكان إذا قرأ ‏ "‏أليس ذلك بقادر على أن يحيي الموتى‏" ‏ قال سبحانك فبلى فسألوه عن ذلك فقال‏:‏ سمعته من رسول اللَّه صلى اللَّه عليه وآله وسلم‏)‏‏.‏
رواه أبو داود‏.‏
الحديث الأول يشهد له حديث حذيفة المتقدم وحديث عوف الآتي والحديث الثاني سكت عنه أبو داود والمنذري‏.‏
قوله ‏ "‏ليلة التمام‏" ‏ أي ليلة تمام البدر‏.‏
قوله ‏ "‏عن موسى بن أبي عائشة‏" ‏ هو الهمداني الكوفي مولى آل جعدة بن هبيرة المخزومي قال في التقريب‏:‏ ثقة عابد من الخامسة وكان يرسل ومن دونه هم رجال الصحيح‏.‏
قوله ‏ "‏كان رجل‏" ‏ جهالة الصحابي مغتفرة عند الجمهور وهو الحق‏.‏
قوله ‏ "‏يصلي فوق بيته‏" ‏ فيه جواز الصلاة على ظهر البيت والمسجد ونحوهما فرضًا أو نفلًا عند من جعل فعل الصحابي حجة أخذًا بهذا‏.‏ والأصل الجواز في كل مكان من الأمكنة ما لم يقم دليل على عدمه‏.‏
قوله ‏ "‏قال سبحانك‏" ‏ أي تنزيهًا لك أن يقدر أحد على إحياء الموتى غيرك وهو منصوب على المصدر‏.‏ وقال الكسائي‏:‏ منصوب على أنه منادى مضاف‏.‏
قوله ‏ "‏فبلى‏" ‏ في نسخة من سنن أبي داود فبكى بالكاف‏.‏ قال ابن رسلان‏:‏ وأكثر النسخ المعتمدة باللام بدل الكاف وبلى حرف لإيجاب النفي والمعنى أنت قادر على أن تحيي الموتى‏.‏
4 - وعن عوف بن مالك قال‏:‏ ‏ "‏قمت مع النبي صلى اللَّه عليه وآله وسلم فبدأ فاستاك وتوضأ ثم قام فصلى فبدأ فاستفتح البقرة لا يمر بآية رحمة إلا وقف فسأل قال‏:‏ ولا يمر بآية عذاب إلا وقف فتعوذ ثم ركع فمكث راكعًا بقدر قيامه يقول في ركوعه سبحان ذي الجبروت والملكوت والكبرياء والعظمة ثم سجد بقدر ركوعه يقول في سجوده سبحان ذي الجبروت والملكوت والكبرياء والعظمة ثم قرأ آل عمران ثم سورة سورة ثم فعل مثل ذلك‏" ‏‏.‏
رواه النسائي وأبو داود ولم يذكر الوضوء ولا السواك‏.‏
الحديث أخرجه أيضًا الترمذي ورجال إسناده ثقات لأن أبا داود أخرجه عن أحمد بن صالح عن ابن وهب عن معاوية بن صالح الحضرمي قاضي الأندلس‏.‏ وقد أخرج له مسلم والأربعة عن عمرو بن قيس الكندي السكوني سيد أهل حمص عن عاصم بن حميد‏.‏ قال الدارقطني‏:‏ ثقة عن عوف بن مالك‏.‏
قوله ‏ "‏فاستفتح البقرة‏" ‏ فيه جواز تسمية السورة بالبقرة وآل عمران والعنكبوت والروم ونحو ذلك خلافًا لمن كره ذلك وقال‏:‏ إنما يقال السورة التي تذكر فيها البقرة‏.‏
قوله ‏ "‏فتعوذ‏" ‏ قال عياض‏:‏ وفيه آداب تلاوة القرآن في الصلاة وغيرها‏.‏ قال النووي‏:‏ وفيه استحباب هذه الأمور لكل قارئ في الصلاة وغيرها يعني فرضها ونفلها وللإمام والمأموم والمنفرد‏.‏
قوله ‏ "‏ذي الجبروت‏" ‏ هو فعلوت من الجبر وهو القهر يقال جبرت وأجبرت بمعنى قهرت‏.‏ وفي الحديث ‏ "‏ثم يكون ملك وجبرؤت‏" ‏ أي عتو وقهر‏.‏ وفي كلام التهذيب للأزهري ما يشعر بأنه يقال في الآدمي جبرؤت بالهمز لأن زيادة الهمز تؤذن بزيادة الصفة وتجددها فالهمز للفرق بين صفة اللَّه وصفة الآدمي‏.‏ قال ابن رسلان‏:‏ وهو فرق حسن‏.‏
قوله ‏ "‏والملكوت‏" ‏ اسم من الملك‏.‏ قوله ‏ "‏والكبرياء‏" ‏ من الكبر بكسر الكاف وهو العظمة فيكون على هذا عطفها عليه في الحديث عطف تفسير‏.‏ وقيل وهي عبارة عن كمال الذات والوجود ولا يوصف بها إلا اللَّه‏.‏
قوله ‏ "‏ثم سجد بقدر ركوعه‏" ‏ رواية أبي داود ‏ "‏ثم سجد بقدر قيامه‏" ‏‏.‏
قوله ‏ "‏ثم سورة سورة‏" ‏ رواية أبي داود ‏ "‏ثم قرأ سورة سورة‏" ‏ قال ابن رسلان‏:‏ يحتمل أن المراد ثم قرأ سورة النساء ثم سورة المائدة‏.‏
قوله ‏ "‏ثم فعل مثل ذلك‏" ‏ هذه رواية للنسائي ولم يذكرها أبو داود أي فعل في الركوع والسجود مثل ما فعل في الركعتين قبلهما‏.‏


009-الإشارة في الصلاة لرد السلام أو حاجة تعرض

1 - عن ابن عمر قال‏:‏ ‏ "‏قلت لبلال كيف كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرد عليهم حين كانوا يسلمون عليه وهو في الصلاة قال يشير بيده‏" ‏‏.‏
رواه الخمسة إلا أن في رواية النسائي وابن ماجه صهيبًا مكان بلال‏.‏
2 - وعن ابن عمر عن صهيب أنه قال‏:‏ ‏ "‏مررت برسول اللَّه صلى اللَّه عليه وآله وسلم وهو يصلي فسلمت فرد إلي إشارة وقال لا أعلم إلا أنه قال إشارة بإصبعه‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏ وقال الترمذي‏:‏ كلا الحديثين عندي صحيح‏.‏ وقد صحت الإشارة عن رسول اللَّه صلى اللَّه عليه وآله وسلم من رواية أم سلمة في حديث الركعتين بعد العصر‏.‏ ومن حديث عائشة وجابر لما صلى بهم جالسًا في مرض له فقاموا خلفه فأشار إليهم أن اجلسوا‏)‏‏.‏
حديث بلال رجاله رجال الصحيح وحديث صهيب في إسناده نابل صاحب العباء وفيه مقال‏.‏
ـ وفي الباب ـ عن جماعة من الصحابة منهم الذين أشار إليهم المصنف بقوله وقد صحت الإشارة الخ‏.‏ وحديث أم سلمة عند البخاري ومسلم وأبي داود من رواية كريب أن ابن عباس والمسور بن مخرمة وعبد الرحمن ابن أزهر أرسلوه إلى عائشة ثم إلى أم سلمة فقالت أم سلمة‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم ينهى عن الركعتين بعد العصر ثم رأيته يصليهما حين صلى العصر ثم دخل علي وعندي نسوة من بني حرام فأرسلت إليه الجارية فقلت قومي بجنبه وقولي له تقول لك أم سلمة يا رسول اللَّه سمعتك تنهى عن هاتين وأراك تصليهما فإن أشار بيده فاستأخري عنه ففعلت الجارية فأشار بيده‏" ‏ الحديث‏.‏
وحديث عائشة أخرجه أيضًا الشيخان وأبو داود وابن ماجه في صلاته صلى اللَّه عليه وآله وسلم شاكيًا وفيه‏:‏ ‏ "‏فأشار إليهم أن اجلسوا‏" ‏ الحديث‏.‏
وحديث جابر أخرجه مسلم وأبو داود والنسائي وابن ماجه في قصة شكوى النبي صلى اللَّه عليه وآله وسلم وفيه ‏ "‏فأشار إلينا يقعدنا‏" ‏ الحديث‏.‏
ـ وفي الباب ـ مما لم يذكره المصنف عن أنس عند أبي داود بإسناد صحيح‏.‏ وعن بريدة عند الطبراني‏.‏ وعن ابن عمر غير حديث الباب عند البيهقي‏.‏ وعن ابن مسعود عند الطبراني والبيهقي بلفظ‏:‏ ‏ "‏مررت برسول اللَّه صلى اللَّه عليه وآله وسلم فسلمت عليه فأشار إلي‏" ‏ وعنه حديث آخر عند البخاري ومسلم وأبي داود والنسائي ‏ "‏سلمنا عليه فلم يرد علينا‏" ‏ وقد تقدم‏.‏ وعن معاذ بن جبل عند الطبراني وعن المغيرة عند أبي داود والترمذي‏.‏ وعن أبي سعيد عند البزار في مسنده وفي إسناده عبد اللَّه بن صالح كاتب الليث وهو ضعيف‏.‏ وعن أسماء عند الشيخين ولكنه من فعل عائشة وهو في حكم المرفوع‏.‏
ـ والأحاديث ـ المذكورة تدل على أنه لا بأس أن يسلم غير المصلي على المصلي لتقريره صلى اللَّه عليه وآله وسلم من سلم عليه على ذلك وجواز تكليم المصلي بالغرض الذي يعرض لذلك وجواز الرد بالإشارة وقد قدمنا في باب النهي عن الكلام في شرح حديث ابن مسعود ذكر القائلين أنه يستحب الرد بالإشارة والمانعين من ذلك‏.‏
ـ وقد استدل ـ القائلون بالاستحباب بالأحاديث المذكورة في هذا الباب واستدل المانعون بحديث ابن مسعود السابق لقوله فيه ‏ "‏فلم يرد علينا‏" ‏ ولكنه ينبغي أن يحمل الرد المنفي ههنا على الرد بالكلام لا الرد بالإشارة لأن ابن مسعود نفسه قد روى عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه رد عليه بالإشارة ولو لم ترد عنه هذه الرواية لكان الواجب هو ذلك جمعًا بين الأحاديث‏.‏
ـ واستدلوا ـ أيضًا بما رواه أبو داود من حديث أبي هريرة ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا غرار في الصلاة ولا تسليم‏" ‏ والغرار بكسر الغين المعجمة وتخفيف الراء هو في الأصل النقض‏.‏ قال أحمد بن حنبل‏:‏ يعني فيما أرى أن لا تسلم ويسلم عليك ويغرر الرجل بصلاته فينصرف وهو فيها شاك‏.‏
ـ واستدلوا ـ أيضًا بما أخرجه أبو داود من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ التسبيح للرجال والتصفيق للنساء من أشار في صلاته إشارة تفهم عنه فليعد لها‏" ‏ يعني الصلاة ورواه البزار والدارقطني‏.‏ ويجاب عن الحديث الأول بأنه لا يدل على المطلوب من عدم جواز رد السلام بالإشارة لأنه ظاهر في التسليم على المصلي لا في الرد منه‏.‏ ولو سلم شموله للإشارة لكان غايته المنع من التسليم على المصلي باللفظ والإشارة وليس فيه تعرض للرد ولو سلم شموله للرد لكان الواجب حمل ذلك على الرد باللفظ جمعًا بين الأحاديث‏.‏
وأما الحديث الثاني فقال أبو داود‏:‏ إنه وهم اهـ وفي إسناده أبو غطفان‏.‏ قال ابن أبي داود‏:‏ هو رجل مجهول قال‏:‏ وآخر الحديث زيادة والصحيح عن النبي صلى اللَّه عليه وآله وسلم ‏ "‏أنه كان يشير في الصلاة‏" ‏ قال العراقي‏:‏ قلت وليس بمجهول فقد روى عنه جماعة ووثقه النسائي وابن حبان وهو أبو غطفان المري قيل اسمه سعيد اهـ وعلى فرض صحته ينبغي أن تحمل الإشارة المذكورة في الحديث على الإشارة لغير رد السلام والحاجة جمعًا بين الأدلة‏.‏
‏[‏فائدة‏]‏ ورد في كيفية الإشارة لرد السلام في الصلاة حديث ابن عمر عن صهيب قال لا أعلمه إلا أنه قال أشار بإصبعه‏.‏ وحديث بلال قال كان يشير بيده ولا اختلاف بينهما فيجوز أن يكون أشار مرة بإصبعه ومرة بجميع يده ويحتمل أن يكون المراد باليد الإصبع حملًا للمطلق على المقيد‏.‏ وفي حديث ابن عمر عند أبي داود ‏ "‏أنه سأل بلالًا كيف رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يرد عليهم حين كانوا يسلمون عليه وهو يصلي فقال يقول هكذا وبسط جعفر بن عون كفه وجعل بطنه أسفل وجعل ظهره إلى فوق‏" ‏ ففيه الإشارة بجميع الكف‏.‏
وفي حديث ابن مسعود عند البيهقي بلفظ‏:‏ ‏ "‏فأومأ برأسه‏" ‏ وفي رواية له‏:‏ ‏ "‏فقال برأسه‏" ‏ يعني الرد‏.‏ ويجمع بين الروايات بأنه صلى اللَّه عليه وآله وسلم فعل هذا مرة وهذا مرة فيكون جميع ذلك جائزًا‏.


010-كراهة الالتفات في الصلاة إلا من حاجة

1 - عن أنس قال‏:‏ ‏ "‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إياك والالتفات في الصلاة فإن الالتفات في الصلاة هلكة فإن كان لا بد ففي التطوع لا في الفريضة‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم عن التلفت في الصلاة فقال‏:‏ اختلاس يختلسه الشيطان من العبد‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وأبو داود‏.‏
3 - وعن أبي ذر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يزال اللَّه مقبلًا على العبد في صلاته ما لم يلتفت فإذا صرف وجهه انصرف عنه‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
الحديث الثالث في إسناده أبو الأحوص الراوي له عن أبي ذر‏.‏ قال المنذري‏:‏ لا يعرف له اسم لم يرو عنه غير الزهري وقد صحح له الترمذي وابن حبان وقال ابن عبد البر‏:‏ هو مولى بني غفار إمام مسجد بني ليث‏.‏ قال ابن معين‏:‏ أبو الأحوص الذي حدث عنه الزهري ليس بشيء وليس لقول ابن معين هذا أصل إلا كونه انفرد الزهري بالرواية عنه‏.‏ وقد قيل له ابن أكيمة لم يرو عنه غير الزهري فقال يكفيك قول الزهري حدثني ابن أكيمة فيلزمه مثل هذا في أبي الأحوص لأنه قال في حديث الباب سمعت أبا الأحوص‏.‏ وقال أبو أحمد الكرابيسي‏:‏ ليس بالمتين عندهم‏.‏
قوله ‏ "‏هلكة‏" ‏ سمى الالتفات هلكة باعتبار كونه سببًا لنقصان الثواب الحاصل بالصلاة أو لكونه نوعًا من تسويل الشيطان واختلاسه فمن استكثر منه كان من المتبعين للشيطان وإتباع الشيطان هلكة أو لأنه إعراض عن التوجه إلى اللَّه والإعراض عنه عز وجل هلكة‏.‏
وقد أخرج الترمذي من حديث الحارث الأشعري وصححه من حديث طويل‏:‏ ‏ "‏إن اللَّه أمركم بالصلاة فإذا صليتم فلا تلتفتوا فإن اللَّه تعالى ينصب وجهه لوجه عبده في صلاته ما لم يلتفت‏" ‏ ونحوه حديث أبي ذر المذكور في الباب‏.‏
قوله ‏ "‏فإن كان لا بد ففي التطوع لا في الفريضة‏" ‏ فيه الإذن بالالتفات للحاجة في التطوع والمنع من ذلك في صلاة الفرض‏.‏
قوله ‏ "‏اختلاس يختلسه الشيطان‏" ‏ الاختلاس أخذ الشيء بسرعة يقال اختلس الشيء إذا استلبه‏.‏
وفي الحديث النهي عن الخلسة بفتح الخاء وهو ما يستخلص من السبع فيموت قبل أن يذكى‏.‏ وفي النهاية الاختلاس افتعال من الخلسة وهو ما يؤخذ سلبًا‏.‏ وقيل المختلس الذي يخطف الشيء من غير غلبة ويهرب ونسب إلى الشيطان لأنه سبب له لوسوسته به وإطلاق اسم الاختلاس على الالتفات مبالغة‏.‏
وأحاديث الباب تدل على كراهة الالتفات في الصلاة وهو قول الأكثر والجمهور على أنها كراهة تنزيه ما لم يبلغ إلى حد استدبار القبلة‏.‏ والحكمة في التنفير عنه ما فيه من نقص الخشوع والإعراض عن اللَّه تعالى وعدم التصميم على مخالفة وسوسة الشيطان‏.‏
2 - وعن سهل بن الحنظلية قال‏:‏ ‏ "‏ثوب بالصلاة يعني صلاة الصبح فجعل رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي وهو يلتفت إلى الشعب‏" ‏‏.‏
رواه أبو داود قال‏:‏ وكان أرسل فارسًا إلى الشعب من الليل يحرس‏.‏
الحديث أخرجه أيضًا الحاكم وقال‏:‏ على شرط الشيخين وحسنه الحازمي‏.‏ وأخرج الحازمي في الاعتبار عن ابن عباس أنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يلتفت في صلاته يمينًا وشمالًا ولا يلوي عنقه خلف ظهره‏" ‏ قال‏:‏ هذا حديث غريب تفرد به الفضل بن موسى عن عبد اللَّه بن سعيد بن أبي هند متصلًا وأرسله غيره عن عكرمة قال‏:‏ وقد ذهب بعض أهل العلم إلى هذا وقال‏:‏ لا بأس بالالتفات في الصلاة ما لم يلوِ عنقه وإليه ذهب عطاء ومالك وأبو حنيفة وأصحابه والأوزاعي وأهل الكوفة ثم ساق الحازمي حديث الباب بإسناده وجزم بعدم المناقضة بين حديث الباب وحديث ابن عباس قال‏:‏ لاحتمال أن الشعب كان في جهة القبلة فكان النبي صلى اللَّه عليه وآله وسلم يلتفت إليه ولا يلوي عنقه‏.‏
ـ واستدل ـ على نسخ الالتفات بحديث رواه بإسناده إلى ابن سيرين قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏(‏إذا قام في الصلاة نظر هكذا وهكذا فلما نزل ‏ "‏قد أفلح المؤمنون الذين هم في صلاتهم خاشعون‏" ‏ نظر هكذا‏)‏ قال ابن شهاب ببصره نحو الأرض قال‏:‏ وهذا وإن كان مرسلًا فله شواهد‏.‏ واستدل أيضًا بقول أبي هريرة‏:‏ ‏(‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا صلى رفع بصره إلى السماء فنزل ‏ "‏الذين هم في صلاتهم خاشعون‏" ‏‏)‏‏.‏


011-كراهة تشبيك الأصابع وفرقعتها والتخصر والاعتماد على اليد إلا لحاجة

1 - عن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا كان أحدكم في المسجد فلا يشبكن فإن التشبيك من الشيطان وإن أحدكم لا يزال في صلاة ما دام في المسجد حتى يخرج منه‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أحمد في مسنده عن مولى لأبي سعيد الخدري قال‏:‏ ‏ "‏بينا أنا مع أبي سعيد الخدري وهو مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذ دخلنا المسجد فإذا رجل جالس في المسجد وسط محتبيًا مشبكًا أصابعه بعضها في بعض فأشار إليه رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يفطن الرجل لإشارة رسول اللَّه صلى اللَّه عليه وآله وسلم فالتفت إلى أبي سعيد فقال إذا كان أحدكم‏" ‏ الحديث قال في مجمع الزوائد‏:‏ إسناده حسن‏.‏ وقد اختلف في الحكمة في النهي عن التشبيك في المسجد كما في حديث أبي سعيد وفي غيره كما في حديث كعب بن عجرة فقيل لما فيه من العبث‏.‏ وقيل لما فيه من التشبه بالشيطان‏.‏ وقيل لدلالة الشيطان على ذلك وجعل بعضهم ذلك دالًا على تشبيك الأحوال‏.‏
قال ابن العربي‏:‏ وقد شاهدت رجلًا كان يكره رؤية ذلك ويقول فيه تطير في تشبيك الأحوال والأمور على المرء‏.‏ وظاهر النهي عن التشبيك التحريم لولا حديث ذي اليدين الذي سيشير إليه المصنف قريبًا‏.‏ وظاهره نهي من كان في المسجد عن التشبيك سواء كان في الصلاة أم لا كما جزم به النووي في التحقيق وكره النخعي التشبيك في الصلاة وقال النعمان بن أبي عياش‏:‏ كانوا ينهون عنه وروى العراقي في شرح الترمذي عن ابن عمر وابنه سالم أنهما شبكا بين أصابعهما في الصلاة‏.‏ وروي عن الحسن البصري أنه شبك أصابعه في المسجد‏.‏
قال العراقي‏:‏ وفي معنى التشبيك بين الأصابع تفقيعها فيكره أيضًا في الصلاة ولقاصد الصلاة قال النووي‏:‏ وكره ذلك في الصلاة ابن عباس وعطاء والنخعي ومجاهد وسعيد بن جبير وروى أحمد والطبراني من حديث أنس بن معاذ مرفوعًا‏:‏ ‏ "‏إن الضاحك في الصلاة والملتفت والمفقع أصابعه بمنزلة واحدة‏" ‏ وفي إسناده ابن لهيعة‏.‏ ويدل على كراهة التفقيع حديث علي الآتي‏.‏
2 - وعن كعب بن عجرة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا توضأ أحدكم ثم خرج عامدًا إلى الصلاة فلا يشبكن بين يديه فإنه في صلاة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا ابن ماجه وفي إسناده عند الترمذي رجل مجهول وهو الراوي له عن كعب بن عجرة وقد كنى أبو داود هذا الرجل المجهول فرواه من طريق سعد بن إسحاق قال حدثني أبو ثمامة الخياط عن كعب‏.‏ وقد ذكره ابن حبان في الثقات وأخرج له في صحيحه هذا الحديث‏.‏
الحديث فيه كراهة التشبيك من وقت الخروج إلى المسجد للصلاة‏.‏ وفيه أنه يكتب لقاصد الصلاة أجر المصلي من حين يخرج من بيته إلى أن يعود إليه‏.‏
قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وقد ثبت في خبر ذي اليدين أنه عليه الصلاة والسلام شبك أصابعه في المسجد وذلك يفيد عدم التحريم ولا يمنع الكراهة لكونه فعله نادرًا انتهى‏.‏
قد عارض حديث الباب مع ما فيه هذا الحديث الصحيح في تشبيكه صلى اللَّه عليه وآله وسلم بين أصابعه في المسجد وهو في الصحيحين من حديث أبي هريرة في قصة ذي اليدين بلفظ‏:‏ ‏ "‏ثم قام إلى خشبة معروضة في المسجد فاتكأ عليها كأنه غضبان وشبك بين أصابعه‏" ‏ وفيهما من حديث أبي موسى‏:‏ ‏ "‏المؤمن للمؤمن كالبنيان وشبك بين أصابعه‏" ‏ وعند البخاري من حديث ابن عمر قال‏:‏ ‏ "‏شبك النبي صلى اللَّه عليه وآله وسلم أصابعه‏" ‏ وهذه الأحاديث أصح من حديث الباب ويمكن الجمع بين هذه الأحاديث بأن تشبيكه صلى اللَّه عليه وآله وسلم في حديث السهو كان لاشتباه الحال عليه في السهو الذي وقع منه ولذلك وقف كأنه غضبان‏.‏ وتشبيكه في حديث أبي موسى وقع لقصد التشبيه لتعاضد المؤمنين بعضهم ببعض كما أن البنيان المشبك بعضه ببعض يشد بعضه بعضًا‏.‏ فأما حديث الباب فهو محمول على التشبيك للعبث وهو منهي عنه في الصلاة ومقدماتها ولواحقها من الجلوس في المسجد والمشي إليه‏.‏ أو يجمع بما ذكره المصنف من كان فعله صلى اللَّه عليه وآله وسلم لذلك نادرًا يرفع التحريم ولا يرفع الكراهة ولكن يبعد أن يفعل صلى اللَّه عليه وآله وسلم ما كان مكروهًا‏.‏ والأولى أن يقال إن النهي عن التشبيك ورد بألفاظ خاصة بالأمة وفعله صلى اللَّه عليه وآله وسلم لا يعارض قوله الخاص بهم كما تقرر في الأصول‏.‏
3 - وعن كعب بن عجرة ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا قد شبك أصابعه في الصلاة ففرج رسول اللَّه صلى اللَّه عليه وآله وسلم بين أصابعه‏" ‏‏.‏
4 - وعن علي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تفقع أصابعك في الصلاة‏" ‏‏.‏
رواهما ابن ماجه‏.‏
الحديث الأول في إسناده علقمة ابن عمر‏.‏ والحديث الثاني في إسناده الحارث الأعور‏.‏
قوله ‏ "‏ففرج رسول اللَّه صلى اللَّه عليه وآله وسلم بين أصابعه‏" ‏ فيه كراهية التشبيك في الصلاة من غير تقييد بالمسجد سواء كان المصلي في المسجد أو في البيت أو في السوق لأنه نوع من العبث فلا يختص بكراهية الصلاة في المسجد‏.‏ ويؤيد ذلك تعليله صلى اللَّه عليه وآله وسلم للنهي عن التشبيك إذا خرج من بيته بأنه في صلاة وإذا نهى من يكتب له أجر المصلي لكونه قاصدًا الصلاة فأولى من هو في حال الصلاة الحقيقية‏.‏
قوله ‏ "‏لا تفقع‏" ‏ هو بالفاء بعد حرف المضارعة ثم القاف المشددة المكسورة ثم العين المهملة وهو غمز الأصابع حتى يسمع لها صوت‏.‏ قال في القاموس والتفقيع التشدق في الكلام والفرقعة‏.‏ وفسر الفرقعة بنقض الأصابع وقد تقدم في شرح حديث أبي سعيد ما أخرجه أحمد والطبراني من حديث أنس وهو مما يؤيد حديث علي هذا‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن التخصر في الصلاة‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
وفي الباب عن ابن عمر عند أبي داود والنسائي‏.‏
قوله ‏ "‏عن التخصر في الصلاة‏" ‏ وهو وضع اليد على الخاصرة فسره بذلك الترمذي في سننه وأبو داود في سننه أيضًا وفسره بذلك أيضًا محمد بن سيرين روى ذلك عنه ابن أبي شيبة في مصنفه وكذلك فسره هشام بن حسان رواه عنه البيهقي في سننه قال‏:‏ وروى سلمة بن علقمة عن محمد بن سيرين عن أبي هريرة معنى هذا التفسير وحكى الخطابي وغيره قولًا آخر في تفسير الاختصار فقال‏:‏ وزعم بعضهم أن معنى الاختصار هو أن يمسك بيده مخصرة أي عصا يتوكأ عليها‏.‏ قال ابن العربي‏:‏ ومن قال إنه الصلاة على المخصرة لا معنى له وفيه قول ثالث حكاه الهروي في الغريبين وابن الأثير في النهاية وهو أن يختصر السورة فيقرأ من آخرها آية أو آيتين‏.‏ وفيه قول رابع حكاه الهروي وهو أن يحذف من الصلاة فلا يمد قيامها وركوعها وسجودها‏.‏ قال العراقي‏:‏ والقول الأول هو الصحيح الذي عليه المحققون والأكثرون من أهل اللغة والحديث والفقه‏.‏
وقد اختلف في المعنى الذي نهى عن الاختصار في الصلاة لأجله على أقوال‏:‏
الأول التشبيه بالشيطان قاله الترمذي في سننه وحميد بن هلال في رواية ابن أبي شيبة عنه‏.‏ وروي أيضًا عن ابن عباس حكاه عنه ابن أبي شيبة‏.‏
والثاني أنه تشبه باليهود قالته عائشة فيما رواه البخاري عنها في صحيحه‏.‏
والثالث أنه راحة أهل النار روى ذلك ابن أبي شيبة عن مجاهد ورواه أيضًا عن عائشة‏.‏ وروى البيهقي عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الاختصار في الصلاة راحة أهل النار‏" ‏‏.‏ قال العراقي‏:‏ وظاهر إسناده الصحة ورواه أيضًا الطبراني‏.‏
والرابع أنه فعل المختالين والمتكبرين قاله المهلب بن أبي صفرة‏.‏
والخامس أنه شكل من أشكال أهل المصائب يصفون أيديهم على الخواصر إذا قاموا في المأتم قاله الخطابي‏.‏
والحديث يدل على تحريم الاختصار وقد ذهب إلى ذلك أهل الظاهر‏.‏ وذهب ابن عباس وابن عمر وعائشة وإبراهيم النخعي ومجاهد وأبو مجلز ومالك والأوزاعي والشافعي وأهل الكوفة وآخرون إلى أنه مكروه‏.‏ والظاهر ما قاله أهل الظاهر لعدم قيام قرينة تصرف النهي عن التحريم الذي هو معناه الحقيقي كما هو الحق‏.‏
6 - وعن ابن عمر قال‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن يجلس الرجل في الصلاة وهو معتمد على يده‏" ‏‏.‏
رواه أحمد وأبو داود وفي لفظ لأبي داود‏:‏ ‏ "‏نهى أن يصلي الرجل وهو معتمد على يده‏" ‏‏.‏
7 - وعن أم قيس بنت محصن‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لما أسن وحمل اللحم اتخذ عمودًا في مصلاه يعتمد عليه‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول رواه أبو داود عن أربعة من مشايخه أحمد بن حنبل وأحمد بن شبويه ومحمد بن رافع ومحمد بن عبد الملك كلهم عن عبد الرزاق عن معمر عن إسماعيل بن أمية عن نافع عن ابن عمر‏.‏
واللفظ الأول في حديث الباب لفظ أحمد بن حنبل‏.‏ واللفظ الثاني لفظ محمد ابن رافع ولفظ ابن شبويه‏:‏ ‏ "‏نهى أن يعتمد الرجل على يده‏" ‏ ولفظ محمد بن عبد الملك‏:‏ ‏ "‏نهى أن يعتمد الرجل على يديه إذا نهض في الصلاة‏" ‏‏.‏ وقد سكت أبو داود والمنذري عن الكلام على حديث ابن عمر وحديث أم قيس فهما صالحان للاحتجاج بهما كما صرح بذلك جماعة من الأئمة لكن حديث أم قيس هو من حديث عبد السلام بن عبد الرحمن الوابصي عن أبيه وأبوه مجهول‏.‏
والحديث الأول بجميع ألفاظه يدل على كراهة الاعتماد على اليدين عند الجلوس وعند النهوض وفي مطلق الصلاة‏.‏ وظاهر النهي التحريم وإذا كان الاعتماد على اليد كذلك فعلى غيرها بالأولى‏.‏ وحديث أم قيس يدل على جواز الاعتماد على العمود والعصا ونحوهما لكن مقيدًا بالعذر المذكور وهو الكبر وكثرة اللحم ويلحق بهما الضعف والمرض ونحوهما فيكون النهي محمولًا على عدم العذر وقد ذكر جماعة من العلماء أن من احتاج في قيامه إلى أن يتكأ على عصا أو عكاز أو يستند إلى حائط أو يميل على أحد جانبيه جاز له ذلك وجزم جماعة من أصحاب الشافعي باللزوم وعدم جواز القعود مع إمكان القيام مع الاعتماد منهم المتولي والأذرعي وكذا قال باللزوم ابن قدامة الحنبلي وقال القاضي حسين من أصحاب الشافعي‏:‏ لا يلزم ذلك ويجوز القعود‏.‏


012-مسح الحصى وتسويته

1 - عن معيقيب‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال في الرجل يسوي التراب حيث يسجد‏:‏ إن كنت فاعلًا فواحدة‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن أبي ذر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه و آله وسلم‏:‏ إذا قام أحدكم إلى الصلاة فإن الرحمة تواجهه فلا يمسح الحصى‏" ‏‏.‏
رواه الخمسة‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم عن كل شيء حتى سألته عن مسح الحصى فقال‏:‏ واحدة أو دع‏" ‏‏.‏
الحديث الثاني في إسناده أبو الأحوص‏.‏ قال المنذري‏:‏ لا يعرف اسمه وقد صحح له الترمذي وابن حبان وغيرهما‏.‏ وقد تقدم الكلام في أبي الأحوص في باب الالتفات‏.‏ وهذا الحديث حسنه الترمذي‏.‏
ـ وفي الباب ـ عن علي عند أحمد وابن أبي شيبة‏.‏ وعن حذيفة عند ابن أبي شيبة في المصنف وأحمد في المسند بلفظ الرواية الآخرة من حديث أبي ذر‏.‏ وعن جابر عند ابن أبي شيبة وأحمد أيضًا وفي إسناده شرحبيل بن سعد وهو ضعيف‏.‏ وعن أنس عند البزار وأبي يعلى وفي إسناده يوسف بن خالد السمني وهو ضعيف جدًا‏.‏ وعن السائب بن يزيد عند الطبراني وفي إسناده يزيد بن عبد الملك النوفلي ضعفه الجمهور ووثقه ابن معين في رواية عنه‏.‏ وعن ابن عمر عند الطبراني وفي إسناده الوزاع بن نافع وهو ضعيف وعن أبي هريرة عند مسلم وابن ماجه‏.‏
والأحاديث المذكورة في الباب تدل على كراهة المسح على الحصى وقد ذهب إلى ذلك من الصحابة عمر بن الخطاب وجابر ومن التابعين مسروق وإبراهيم النخعي والحسن البصري وجمهور العلماء بعدهم وحكى النووي في شرح مسلم اتفاق العلماء على كراهته وفي حكاية الاتفاق نظر فإن مالكًا لم ير به بأسًا وكان يفعله في الصلاة كما حكاه الخطابي في المعالم وابن العربي‏.‏ قال العراقي في شرح الترمذي‏:‏ وكان ابن مسعود وابن عمر يفعلانه في الصلاة‏.‏ وعن ابن مسعود أيضًا أنه كان يفعله في الصلاة مرة واحدة‏.‏ قال‏:‏ وممن رخص فيه في الصلاة أبو ذر وأبو هريرة وحذيفة ومن التابعين إبراهيم النخعي وأبو صالح‏.‏ وذهب أهل الظاهر إلى تحريم ما زاد على المرة‏.‏
قوله ‏ "‏فواحدة‏" ‏ قال القرطبي‏:‏ رويناه بنصب واحدة ورفعه فنصبه بإضمار فعل الأمر تقديره فامسح واحدة ويكون صفة مصدر محذوف أي امسح مسحة واحدة ورفعه على الابتداء تقديره فواحدة تكفيه‏.‏ وفيه الأذن بمسحة واحدة عند الحاجة‏.‏
قوله ‏ "‏فإن الرحمة تواجهه‏" ‏ هذا التعليل يدل على أن الحكمة في النهي عن المسح أن لا يشغل خاطره بشيء يلهيه عن الرحمة المواجهة له فيفوته حظه منها‏.‏ وقد روي أن حكمة ذلك أن لا يغطي شيئًا من الحصى بمسحه فيفوته السجود عليه رواه ابن أبي شيبة في المصنف عن أبي صالح قال‏:‏ إذا سجدت فلا تمسح الحصى فإن كل حصاة تحب أن يسجد عليها وقال النووي‏:‏ لأنه ينافي التواضع ويشغل المصلي‏.‏
وقوله ‏ "‏فلا يمسح الحصى‏" ‏ التقييد بالحصى خرج مخرج الغالب لكونه كان الغالب على فرش مساجدهم ولا فرق بينه وبين التراب والرمل على قول الجمهور‏.‏ ويدل على ذلك قوله في حديث معيقيب في الرجل يسوي التراب‏.‏ والمراد بقوله‏:‏ ‏ "‏إذا قام أحدكم إلى الصلاة‏" ‏ الدخول فيها فلا يكون منهيًا عن مسح الحصى إلا بعد دخوله ويحتمل أن المراد قبل الدخول حتى لا يشتغل عند إرادة الصلاة إلا بالدخول فيها قال العراقي‏:‏ والأول أظهر ويرجحه حديث معيقيب فإنه سأل عن مسح الحصى في الصلاة دون مسحه عند القيام كما في رواية الترمذي‏.‏


013-كراهة أن يصلي الرجل معقوص الشعر

1 - عن ابن عباس‏:‏ ‏ "‏أنه رأى عبد اللَّه بن الحارث يصلي ورأسه معقوص إلى ورائه فجعل يحله وأقر له الأخر ثم أقبل على ابن عباس فقال‏:‏ ما لك ورأسي قال‏:‏ إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنما مثل هذا كمثل الذي يصلي وهو مكتوف‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
2 - وعن أبي رافع قال‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن يصلي الرجل ورأسه معقوص‏" ‏‏.‏
رواه أحمد وابن ماجه ولأبي داود والترمذي معناه‏.‏
الحديث الأول أخرجه من ذكر المصنف‏.‏ وأخرج الأئمة الستة أيضًا عن ابن عباس قال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم أن يسجد على سبعة أعضاء ولا يكف شعرًا ولا ثوبًا‏" ‏ وأخرج الشيخان والنسائي وابن ماجه عنه من طريق أخرى نحوه‏.‏
والحديث الثاني أخرجه ابن ماجه من رواية مخول سمعت أبا سعد رجلًا من أهل المدينة يقول رأيت رافعًا مولى رسول اللَّه صلى اللَّه عليه وآله وسلم رأى الحسن بن علي رضي اللَّه عنه يصلي وقد عقص شعره فأطلقه أو نهى عنه وقال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يصلي الرجل وهو عاقص شعره‏" ‏ وأخرجه أبو داود والترمذي وصححه بمعناه كما ذكره المصنف‏.‏ ولفظه عن أبي رافع‏:‏ ‏ "‏أنه مر بالحسن بن علي وهو يصلي وقد عقص ضفرته فحلها فالتفت إليه الحسن مغضبًا فقال‏:‏ أقبل على صلاتك ولا تغضب فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ذلك كفل الشيطان‏" ‏‏.‏
ـ وفي الباب ـ عن أم سلمة عند ابن أبي حاتم في العلل بنحو حديث أبي رافع‏.‏ وعن علي رضي اللَّه عنه عند أبي علي الطوسي‏.‏ وعن ابن مسعود عند ابن ماجه بإسناد صحيح‏.‏ وعن أبي موسى عند أبي علي الطوسي في الأحكام‏.‏ وعن جابر عند ابن عدي في الكامل وفيه علي بن عاصم وهو ضعيف‏.‏
قوله ‏ "‏عبد اللَّه بن الحارث‏" ‏ هو ابن جزء بفتح الجيم وسكون الزاي وبعدها همزة السهمي شهد بدرًا‏.‏
قوله ‏ "‏ورأسه معقوص‏" ‏ عقص الشعر ضفره وفتله والعقاص خيط يشد به أطراف الذوائب ذكر معنى ذلك في القاموس‏.‏
قوله ‏ "‏وأقر له الآخر‏" ‏ أي استقر لما فعله ولم يتحرك‏.‏
قوله ‏ "‏وهو مكتوف‏" ‏ كتفته كتفًا كضربته ضربًا إذا شددت يده إلى خلف كتفيه موثقًا بحبل‏.‏
والحديثان يدلان على كراهة صلاة الرجل وهو معقوص الشعر أو مكفوفه‏.‏ وقد حكى الترمذي عن أهل العلم أنهم كرهوا ذلك‏.‏ قال العراقي‏:‏ وممن كرهه من الصحابة عمر بن الخطاب وعثمان بن عفان وعلي بن أبي طالب وحذيفة وابن عمر وأبو هريرة وابن عباس وابن مسعود‏.‏ ومن التابعين إبراهيم النخعي في آخرين‏.‏
ـ والحكمة ـ في ذلك أن الشعر يسجد معه إذا سجد وفيه امتهان له في العبادة قاله عبد اللَّه بن مسعود فيما رواه ابن أبي شيبة في المصنف بإسناد صحيح إليه‏:‏ ‏ "‏أنه دخل المسجد فرأى فيه رجلًا يصلي عاقصًا شعره فلما انصرف قال عبد اللَّه‏:‏ إذا صليت فلا تعقص شعرك فإن شعرك يسجد معك ولك بكل شعرة أجر فقال الرجل‏:‏ إني أخاف أن يتترب فقال‏:‏ تتريبه خير لك‏" ‏‏.‏ وقال ابن عمر لرجل رآه يصلي معقوصًا شعره‏:‏ أرسله ليسجد معك‏.‏ وروى ابن أبي شيبة بإسناد صحيح إلى عثمان بن عفان أنه رأى رجلًا يصلي وقد عقد شعره فقال‏:‏ يا ابن أخي مثل الذي يصلي وقد عقص شعره مثل الذي يصلي وهو مكتوف‏.‏ وقد تقدم تمثيل من فعل ذلك بالمكتوف مرفوعًا من حديث ابن عباس وفيه معنى ما أشار إليه ابن مسعود من سجود الشعر فإن المكتوف لا يسجد بيديه على الأرض وقد قال صلى اللَّه عليه وآله وسلم في الحديث الصحيح‏:‏ ‏ "‏اليدان يسجدان كما يسجد الوجه‏" ‏ وروى ابن أبي شيبة عن ابن عباس أنه كان إذا صلى وقع شعره على الأرض‏.‏
وظاهر النهي في حديث الباب التحريم فلا يعدل عنه إلا لقرينة‏.‏ قال العراقي‏:‏ وهو مختص بالرجال دون النساء لأن شعرهن عورة يجب ستره في الصلاة فإذا نقضته ربما استرسل وتعذر ستره فتبطل صلاتها وأيضًا فيه مشقة عليها في نقضه للصلاة وقد رخص لهن صلى اللَّه عليه وآله وسلم في أن لا ينقضن ضفائرهن في الغسل مع الحاجة إلى بل جميع الشعر كما تقدم‏.‏


014-كراهة تنخم المصلي قبله أو عن يمينه

1 - عن أبي هريرة وأبي سعيد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى نخامة في جدار المسجد فتناول حصاة فحتها وقال‏:‏ إذا تنخم أحدكم فلا يتنخمن قبل وجهه ولا عن يمينه وليبصق عن يساره أو تحت قدمه اليسرى‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية للبخاري ‏ "‏فيدفنها‏" ‏‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قام أحدكم في صلاته فلا يبزقن قبل قبلته ولكن عن يساره أو تحت قدمه ثم أخذ طرف ردائه فبصق فيه ورد بعضه على بعض فقال‏:‏ أو يفعل هكذا‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ ولأحمد ومسلم نحوه بمعناه من حديث أبي هريرة‏.‏
قوله ‏ "‏نخامة‏" ‏ قيل هي ما تخرج من الصدر وقيل النخاعة بالعين من الصدر وبالميم من الرأس كذا في الفتح‏.‏
قوله ‏ "‏في جدار المسجد‏" ‏ في رواية للبخاري ‏ "‏في القبلة‏" ‏ وفي أخرى له أيضًا ‏ "‏في جدار القبلة‏" ‏ وهذا يبين أن المراد بجدار المسجد الجدار الذي من جهة القبلة‏.‏
قوله ‏ "‏فتناول حصاة فحتها‏" ‏ في رواية للبخاري ‏ "‏فحكه بيده‏" ‏ وفي رواية ‏ "‏فحكه‏" ‏ واختلاف الروايات يدل على جواز الحك باليد أو الحصى أو غيرهما مما يزيل الأثر‏.‏ وقد بوب البخاري للحك باليد وبوب للحك بالحصى‏.‏
قوله ‏ "‏قبل وجهه‏" ‏ بكسر القاف وفتح الموحدة أي جهة وجهه‏.‏
قوله ‏ "‏ولا عن يمينه‏" ‏ ظاهر حديث أبي هريرة كراهة ذلك داخل الصلاة وخارجها لعدم تقييده بحال الصلاة‏.‏ وقد جزم النووي بالمنع في كل حالة داخل الصلاة وخارجها سواء كان في المسجد أم غيره‏.‏
قال الحافظ‏:‏ ويشهد للمنع ما رواه عبد الرزاق وغيره عن ابن مسعود أنه كره أن يبصق عن يمينه وليس في الصلاة‏.‏ وعن معاذ بن جبل‏:‏ ما بصقت عن يميني منذ أسلمت‏.‏ وعن عمر بن عبد العزيز أنه نهى ابنه عنه مطلقًا‏.‏ وقال مالك‏:‏ لا بأس به خارج الصلاة ويدل لما قاله التقييد بالصلاة في حديث أنس المذكور في الباب‏.‏
قوله ‏ "‏وليبصق عن يساره‏" ‏ ظاهر هذا جواز البصق عن اليسار في المسجد وغيره داخل الصلاة وخارجها‏.‏ وظاهر قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏البزاق في المسجد خطيئة وكفارتها دفنها‏" ‏ كما أخرجه الشيخان عدم جواز التفل في المسجد إلى جهة اليسار وغيرها‏.‏ قال الحافظ‏:‏ وحاصل النزاع أن ههنا عمومين تعارضا وهما قوله‏:‏ البزاق في المسجد خطيئة‏.‏ وقوله‏:‏ وليبصق عن يساره أو تحت قدمه‏.‏ فالنووي يجعل الأول عامًا ويخص الثاني بما إذا لم يكن في المسجد والقاضي عياض بخلافه يجعل الثاني عامًا فيخص الأول بمن لم يرد دفنها‏.‏ وقد وافق القاضي جماعة منهم ابن مكي والقرطبي وغيرهما‏.‏ ويشهد له ما رواه أحمد بإسناد حسن من حديث سعد بن أبي وقاص مرفوعًا‏:‏ ‏ "‏فمن تنخم في المسجد فليغيب نخامته أن يصيب جلد مؤمن أو ثوبه فتؤذيه‏" ‏ وأوضح منه في المقصود ما رواه أحمد أيضًا والطبراني بإسناد حسن من حديث أبي أمامة مرفوعًا قال‏:‏ ‏ "‏من تنخع في المسجد فلم يدفنه فسيئة وإن دفنه فحسنة‏" ‏ فلم يجعل سيئة إلا بقيد عدم الدفن‏.‏ ونحوه حديث أبي ذر عند مسلم مرفوعًا قال‏:‏ ‏ "‏ووجدت في مساوئ أعمال أمتي النخاعة تكون في المسجد لا تدفن‏" ‏ قال القرطبي‏:‏ فلم يثبت لها حكم السيئة بمجرد إيقاعها في المسجد بل به وبتركها غير مدفونة انتهى‏.‏
ومما يدل على ذلك أي تخصيص عموم قوله البزاق في المسجد خطيئة جواز التنخم في الثوب ولو كان في المسجد بلا خلاف‏.‏ وعند أبي داود من حديث عبد اللَّه بن الشخير‏:‏ ‏ "‏أنه صلى مع النبي صلى اللَّه عليه وآله وسلم فبصق تحت قدمه اليسرى ثم دلكه بنعله‏" ‏ قال الحافظ‏:‏ إسناده صحيح وأصله في مسلم والظاهر أن ذلك كان في المسجد فيؤيد ما تقدم ويؤيد قول النووي تصريحه صلى اللَّه عليه وآله وسلم في الحديث المتفق عليه بأن البزاق في المسجد خطيئة وأن دفنها كفارة لها فإن دلالته على كتب الخطيئة بمجرد البزاق في المسجد ظاهرة غاية الظهور ولكنها تزول بالدفن وتبقى بعدمه‏.‏ قال الحافظ‏:‏ وتوسط بعضهم فحمل الجواز على ما إذا كان له عذر كأن لم يتمكن من الخروج من المسجد والمنع على ما إذا لم يكن له عذر وهو تفصيل حسن انتهى‏.‏
قوله ‏ "‏فيدفنها‏" ‏ قال النووي في الرياض‏:‏ المراد بدفنها إذا كان المسجد ترابيًا أو رمليًا فأما إذا كان مبلطًا مثلًا فدلكها بشيء مثلًا فليس ذلك بدفن بل زيادة في التقذر‏.‏ قال الحافظ‏:‏ لكن إذا لم يبق لها أثر البتة فلا مانع‏.‏ وعليه قوله في حديث عبد اللَّه بن الشخير المتقدم ثم دلكه بنعله‏.‏
قوله ‏ "‏أو يفعل هكذا‏" ‏ ظاهر هذا أنه مخير بين ما ذكر وظاهر النهي عن البصق إلى القبلة التحريم‏.‏ ويؤيده تعليله بأن ربه تعالى بينه وبين القبلة كما في البخاري من حديث أنس‏.‏ وبأن اللَّه قبل وجهه إذا صلى كما في حديث ابن عمر عند البخاري‏.‏ قال في الفتح‏:‏ وهذا التعليل يدل على أن البزاق في القبلة حرام سواء كان في المسجد أو لا ولا سيما من المصلي فلا يجري فيه الخلاف في أن كراهية البزاق في المسجد هل هي للتنزيه أو للتحريم‏.‏
وفي صحيحي ابن حبان وابن خزيمة من حديث حذيفة مرفوعًا‏:‏ ‏ "‏من تفل تجاه القبلة جاء يوم القيامة وتفله بين عينيه‏" ‏ وفي رواية لابن خزيمة من حديث ابن عمر مرفوعًا‏:‏ ‏ "‏يبعث صاحب النخامة في القبلة يوم القيامة وهي في وجهه‏" ‏ ولأبي داود وابن حبان من حديث السائب بن جلاد‏:‏ ‏ "‏أن رجلًا أم قومًا فبصق في القبلة فلما فرغ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يصلي بكم‏" ‏ الحديث وفيه أنه قال‏:‏ ‏ "‏إنك آذيت اللَّه ورسوله‏" ‏ انتهى‏.‏


015-قتل الحية والعقرب والمشي اليسير للحاجة لا يكره

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمر بقتل الأسودين في الصلاة العقرب والحية‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث نقل ابن عساكر في الأطراف وتبعه المزي وتبعهما المصنف أن الترمذي صححه والذي في النسخ أنه قال‏:‏ حديث حسن ولم يرتفع به إلى الصحة‏.‏ وأخرجه أيضًا ابن حبان في صحيحه والحاكم وصححه‏.‏
ـ وفي الباب ـ عن ابن عباس عند الحاكم بإسناد ضعيف‏.‏ وعن أبي رافع عند ابن ماجه وفي إسناده مندل وهو ضعيف وكذلك شيخه محمد بن عبيد اللَّه بن أبي رافع‏.‏ وعن ابن عمر عن إحدى نساء النبي صلى اللَّه عليه وآله وسلم عند البخاري ومسلم‏.‏ وعن عائشة عند أبي يعلى الموصلي وفي إسناده معاوية بن يحيى الصدفي ضعفه الجمهور‏.‏ وعن رجل من بني عدي بن كعب عند أبي داود بإسناد منقطع‏.‏
قوله ‏ "‏أمر بقتل الأسودين‏" ‏ تسمية الحية والعقرب بالأسودين من باب التغليب ولا يسمى بالأسود في الأصل إلا الحية‏.‏
والحديث يدل على جواز قتل الحية والعقرب في الصلاة من غير كراهة وقد ذهب إلى ذلك جمهور العلماء كما قال العراقي‏.‏ وحكى الترمذي عن جماعة كراهة ذلك منهم إبراهيم النخعي وكذا روي ذلك عن إبراهيم ابن أبي شيبة في المصنف‏.‏ وروى ابن أبي شيبة أيضًا عن قتادة أنه قال‏:‏ إذا لم تتعرض لك فلا تقتلها‏.‏ قال العراقي‏:‏ وأما من قتلها في الصلاة أو هم بقتلها فعلي بن أبي طالب وابن عمر روى ابن أبي شيبة عنه بإسناد صحيح أنه رأى ريشة وهو يصلي فحسب أنها عقرب فضربها بنعله‏.‏ ورواه البيهقي أيضًا وقال فضربها برجله وقال حسبت أنها عقرب‏.‏ ومن التابعين الحسن البصري وأبو العالية وعطاء ومورق العجلي وغيرهم انتهى‏.‏
ـ واستدل ـ المانعون من ذلك إذا بلغ إلى حد الفعل الكثير كالهادوية والكارهون له كالنخعي بحديث ‏ "‏إن في الصلاة لشغلًا‏" ‏ المتقدم وبحديث ‏ "‏اسكنوا في الصلاة‏" ‏ عند أبي داود ويجاب عن ذلك بأن حديث الباب خاص فلا يعارضه ما ذكروه وهكذا يقال في كل فعل كثير ورد الإذن به كحديث حمله صلى اللَّه عليه وآله وسلم لأمامة‏.‏ وحديث خلعه للنعل‏.‏ وحديث صلاته صلى اللَّه عليه وآله وسلم على المنبر ونزوله للسجود ورجوعه بعد ذلك‏.‏ وحديث أمره صلى اللَّه عليه وآله وسلم بدرء المار وإن أفضى إلى المقاتلة‏.‏ وحديث مشيه لفتح الباب الآتي بعد هذا الحديث وكل ما كان كذلك ينبغي أن يكون مخصصًا لعموم أدلة المنع‏.‏
ـ واعلم ـ أن الأمر بقتل الحية والعقرب مطلق غير مقيد بضربة أو ضربتين وقد أخرج البيهقي من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كفاك للحية ضربة أصبتها أم أخطأتها‏" ‏ وهذا يوهم التقييد بالضربة‏.‏ قال البيهقي‏:‏ وهذا إن صح فإنما أراد واللَّه أعلم وقوع الكفاية بها في الإتيان بالمأمور فقد أمر صلى اللَّه عليه وآله وسلم بقتلها وأراد واللَّه أعلم إذا امتنعت بنفسها عند الخطأ ولم يرد به المنع من الزيادة على ضربة واحدة ثم استدل البيهقي على ذلك بحديث أبي هريرة عند مسلم‏:‏ ‏ "‏من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة أدنى من الأولى ومن قتلها في الضربة الثالثة فله كذا وكذا حسنة أدنى من الثانية‏" ‏ قال في شرح السنة‏:‏ وفي معنى الحية والعقرب كل ضرار مباح القتل كالزنابير ونحوها‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في البيت والباب عليه مغلق فجئت فمشى حتى فتح لي ثم رجع إلى مقامه ووصفت أن الباب في القبلة‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث حسنه الترمذي وزاد النسائي‏:‏ ‏ "‏يصلي تطوعًا‏" ‏ وكذا ترجم عليه الترمذي‏.‏
قوله ‏ "‏والباب عليه مغلق‏" ‏ فيه أن المستحب لمن صلى في مكان بابه إلى القبلة أن يغلق الباب عليه ليكون سترة للمار بين يديه وليكون أستر وفيه إخفاء الصلاة عن الآدميين‏.‏
قوله ‏ "‏فجئت فمشى‏" ‏ لفظ أبي داود‏:‏ ‏ "‏فجئت فاستفتحت فمشى‏" ‏ قال ابن رسلان‏:‏ هذا المشي محمول على أنه مشى خطوة أو خطوتين أو مشى أكثر من ذلك متفرقًا وهو من التقييد بالمذهب ولا يخفى فساده‏.‏
والحديث يدل على إباحة المشي في صلاة التطوع للحاجة‏.‏


016-عمل القلب لا يبطل وإن طال

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا نودي بالصلاة أدبر الشيطان وله ضراط حتى لا يسمع الأذان فإذا قضى الأذان أقبل فإذا ثوب بها أدبر فإذا قضى التثويب أقبل حتى يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا لما لم يكن يذكر حتى يضل الرجل إن يدري كم صلى فإذا لم يدر أحدكم ثلاثًا صلى أو أربعًا فليسجد سجدتين وهو جالس‏" ‏‏.‏
متفق عليه‏.‏ وقال البخاري‏:‏ قال عمر‏:‏ ‏ "‏إني لأجهز جيشي وأنا في الصلاة‏" ‏‏.‏
قوله ‏ "‏وله ضراط‏" ‏ جملة اسمية وقعت حالًا‏.‏ وفي رواية بدون واو لحصول الارتباط بالضمير‏.‏ قال عياض‏:‏ يمكن حمله على ظاهره لأنه جسم يصح منه خروج الريح ويحتمل أنها عبارة عن شدة نفاره ويقربه رواية مسلم بلفظ‏:‏ ‏ "‏له حصاص‏" ‏ بمهملات مضموم الأول وقد فسره الأصمعي وغيره بشدة العدو‏.‏ قال في الفتح‏:‏ والمراد بالشيطان إبليس وعليه يدل كلام كثير من الشراح ويحتمل أن المراد جنس الشيطان وهو كل متمرد من الجن أو الإنس لكن المراد هنا شيطان الجن خاصة‏.‏
قوله ‏ "‏حتى لا يسمع التأذين‏" ‏ ظاهره أن يتعمد إخراج ذلك إما ليشغله سماع الصوت الذي يخرجه عن سماع المؤذن أو يصنع ذلك استخفافًا كما يفعله السفهاء ويحتمل أن لا يتعمد ذلك بل يحصل له عند سماع الأذان شدة خوف حتى يحدث له ذلك‏.‏
قوله ‏ "‏فإذا قضى‏" ‏ بضم أوله والمراد به الفراغ والانتهاء ويروى بفتح أوله على حذف الفاعل والمراد المنادى‏.‏
قوله ‏ "‏أقبل‏" ‏ زاد مسلم عن أبي هريرة فوسوس‏.‏
قوله ‏ "‏فإذا ثوب‏" ‏ بضم المثلثة وتشديد الواو المكسورة قيل هو من ثاب إذا رجع وقيل هو من ثوب إذا أشار بثوبه عند الفراغ لإعلام غيره‏.‏
قال الجمهور‏:‏ المراد بالتثويب هنا الإقامة وبذلك جزم أبو عوانة في صحيحه والخطابي والبيهقي وغيرهم‏.‏ وقال القرطبي‏:‏ ثوب بالصلاة إذا أقيمت وأصله رجع إلى ما يشبه الأذان وكل من يردد صوتًا فهو مثوب وزعم بعض الكوفيين أن المراد بالتثويب قول المؤذن من الأذان والإقامة حي على الصلاة حي على الفلاح قد قامت الصلاة‏.‏
قال الخطابي‏:‏ لا تعرف العامة التثويب في الأذان إلا من قول المؤذن في الأذان الصلاة خير من النوم لكن المراد به في هذا الحديث الإقامة‏.‏
قوله ‏ "‏حتى يخطر‏" ‏ بضم الطاء‏.‏ قال الحافظ‏:‏ كذا سمعناه من أكثر الرواة وضبطناه عن المتقنين بالكسر وهو وجه ومعناه يوسوس‏.‏ وأصله من خطر البعير بذنبه إذا حركه فضرب به فخذيه‏.‏ وأما بالضم فمن المرور أن يدنو منه فيشغله وضعف الهجري في نوادره الضم مطلقًا‏.‏
قوله ‏ "‏بين المرء ونفسه‏" ‏ أي قلبه وكذا هو للبخاري من وجه آخر في بدء الخلق‏.‏ قال الباجي‏:‏ بمعنى أنه يحول بين المرء وبين ما يريده من إقباله على صلاته وإخلاصه فيها‏.‏
قوله ‏ "‏لما لم يكن يذكر‏" ‏ أي لشيء لم يكن على ذكره قبل دخوله في الصلاة وهو أعم من أن يكون من أمور الدنيا أو الآخرة‏.‏ وهل يشمل ذلك التفكر في معاني الآيات التي يتلوها لا يبعد ذلك لأن غرضه نقص خشوعه وإخلاصه بأي وجه كان كذا قال الحافظ‏.‏
قوله ‏ "‏حتى يضل الرجل‏" ‏ بضاد مكسورة كذا وقع عند الأصيلي ومعناه يجهل قال الحافظ في الفتح‏:‏ وعند الجمهور بالظاء المشالة بمعنى يصير أو يبقى أو يتحير‏.‏
قوله ‏ "‏إن يدري كم صلى‏" ‏ بكسر الهمزة وهي التي للنفي بمعنى لا‏.‏ وحكى ابن عبد البر عن الأكثر فتح الهمزة ووجهه بما تعقبه عليه جماعة‏.‏ قال القرطبي‏:‏ ليست رواية الفتح بشيء إلا مع الضاد فيكون إن مع الفعل بتأويل المصدر مفعولًا لضل بإسقاط حرف الجر أي يضل عن درايته‏.‏ وفي رواية للبخاري ‏ "‏لا يدري كم صلى‏" ‏‏.‏
والحديث يدل على أن الوسوسة في الصلاة غير مبطلة لها وكذلك سائر الأعمال القلبية لعدم الفارق‏.‏ وللحديث فوائد ليس المقام محلًا لبسطها‏.‏
قوله ‏ "‏إني لأجهز جيشي وأنا في الصلاة‏" ‏ أي أدبر تجهيزه وأفكر فيه‏.‏


017-القنوت في المكتوبة عند النوازل وتركه في غيرها

1 - عن أبي مالك الأشجعي قال‏:‏ ‏ "‏قلت لأبي يا أبت إنك قد صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان وعلي ههنا بالكوفة قريبًا من خمس سنين أكانوا يقنتون قال أي بني محدث‏" ‏‏.‏
رواه أحمد والترمذي وصححه ابن ماجه‏.‏ وفي رواية‏:‏ ‏ "‏أكانوا يقنتون في الفجر‏" ‏ والنسائي ولفظه‏:‏ ‏ "‏قال‏:‏ صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يقنت وصليت خلف أبي بكر فلم يقنت وصليت خلف عمر فلم يقنت وصليت خلف عثمان فلم يقنت وصليت خلف علي عليه السلام فلم يقنت ثم قال يا بني بدعة‏" ‏‏.‏
الحديث قال الحافظ في التلخيص‏:‏ إسناده حسن‏.‏ وفي الباب عن ابن عباس عند الدارقطني والبيهقي أنه قال القنوت في صلاة الصبح بدعة‏.‏ قال البيهقي‏:‏ لا يصح‏.‏ وعن ابن عمر عند الطبراني قال في قيامهم عند فراغ القارئ من السورة يعني قيام القنوت إنها لبدعة ما فعلها رسول اللَّه صلى اللَّه عليه وآله وسلم وفي إسناده بشر بن حرب الرازي وهو ضعيف‏.‏ وعن ابن مسعود عند الطبراني في الأوسط والبيهقي والحاكم في كتاب القنوت بلفظ‏:‏ ‏ "‏ما قنت رسول اللَّه صلى اللَّه عليه وآله وسلم في شيء من صلاته‏" ‏ زاد الطبراني‏:‏ ‏ "‏إلا في الوتر وأنه كان إذا حارب يقنت في الصلوات كلهن يدعو على المشركين ولا قنت أبو بكر ولا عمر حتى ماتوا ولا قنت علي حتى حارب أهل الشام وكان يقنت في الصلوات كلهن‏" ‏ وكان معاوية يدعو عليه أيضًا قال البيهقي‏:‏ كذا رواه محمد بن جابر السحيمي وهو متروك‏.‏ وعن أم سلمة عند ابن ماجه قالت‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن القنوت في الفجر‏" ‏ ورواه الدارقطني وفي إسناده ضعف‏.‏
والحديث يدل على عدم مشروعية القنوت وقد ذهب إلى ذلك أكثر أهل العلم كما حكاه الترمذي في كتابه وحكاه العراقي عن أبي بكر وعمر وعلي وابن عباس وقال‏:‏ قد صح عنهم القنوت وإذا تعارض الإثبات والنفي قدم المثبت وحكاه عن أربعة من التابعين‏.‏ وعن أبي حنيفة وابن المبارك وأحمد وإسحاق وحكاه المهدي في البحر عن العبادلة وأبي الدرداء وابن مسعود‏.‏ وقد اختلف النافون لمشروعيته هل يشرع عند النوازل أم لا وذهب جماعة إلى أنه مشروع في صلاة الفجر وقد حكاه الحازمي عن أكثر الناس من الصحابة والتابعين فمن بعدهم من علماء الأمصار ثم عد من الصحابة الخلفاء الأربعة إلى تمام تسعة عشر من الصحابة ومن المخضرمين أبو رجاء العطاردي وسويد بن غفلة وأبو عثمان النهدي وأبو رافع الصائغ ومن التابعين اثنا عشر ومن الأئمة والفقهاء أبو إسحاق الفزاري وأبو بكر بن محمد والحكم بن عتيبة وحماد ومالك بن أنس وأهل الحجاز والأوزاعي‏.‏ وأكثر أهل الشام والشافعي وأصحابه وعن الثوري روايتان‏.‏ ثم قال‏:‏ وغير هؤلاء خلق كثير‏.‏ وزاد العراقي عبد الرحمن بن مهدي وسعيد بن عبد العزيز التنوخي وابن أبي ليلى والحسن بن صالح وداود ومحمد بن جرير وحكاه عن جماعة من أهل الحديث منهم أبو حاتم الرازي وأبو زرعة الرازي وأبو عبد اللَّه الحاكم والدارقطني والبيهقي والخطابي وأبو مسعود الدمشقي‏.‏ وحكاه الخطابي في المعالم عن أحمد بن حنبل وإسحاق بن راهويه وحكى الترمذي عنهما خلاف ذلك‏.‏ قال النووي في شرح المهذب‏:‏ القنوت في الصبح مذهبنا وبه قال أكثر السلف ومن بعدهم أو كثير منهم وحكاه المهدي في البحر عن الهادي والقاسم وزيد بن علي والناصر والمؤيد باللَّه من أهل البيت‏.‏ وقال الثوري وابن حزم‏:‏ كل من الفعل والترك حسن‏.‏
واعلم أنه قد وقع الاتفاق على ترك القنوت في أربع صلوات من غير سبب وهي الظهر والعصر والمغرب والعشاء ولم يبق الخلاف إلا في صلاة الصبح من المكتوبات وفي صلاة الوتر من غيرها‏.‏ أما القنوت في الوتر فسيأتي الكلام عليه في أبواب الوتر‏.‏
ـ وأما القنوت ـ في صلاة الصبح فاحتج المثبتون له بحجج منها حديث البراء وأنس الآتيان ويجاب بأنه لا نزاع في وقوع القنوت منه صلى اللَّه عليه وآله وسلم إنما النزاع في استمرار مشروعيته فإن قالوا لفظ كان يفعل يدل على استمرار المشروعية قلنا قد قدمنا عن النووي ما حكاه عن جمهور المحققين أنها لا تدل على ذلك سلمنا فغايته مجرد الاستمرار وهو لا ينافي الترك آخرًا كما صرحت بذلك الأدلة الآتية على أن هذين الحديثين فيهما أنه كان يفعل ذلك في الفجر والمغرب فما هو جوابكم عن المغرب فهو جوابنا عن الفجر‏.‏ وأيضًا في حديث أبي هريرة المتفق عليه أنه كان يقنت في الركعة الآخرة من صلاة الظهر والعشاء الآخرة وصلاة الصبح فما هو جوابكم عن مدلول لفظ كان ههنا فهو جوابنا‏.‏ قالوا أخرج الدارقطني وعبد الرزاق وأبو نعيم وأحمد والبيهقي والحاكم وصححه عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قنت شهرًا يدعو على قاتلي أصحابه ببئر معونة ثم ترك فأما الصبح فلم يزل يقنت حتى فارق الدنيا‏" ‏ وأول الحديث في الصحيحين ولو صح هذا لكان قاطعًا للنزاع ولكنه من طريق أبي جعفر الرازي قال فيه عبد اللَّه بن أحمد‏:‏ ليس بالقوي‏.‏ وقال علي بن المديني‏:‏ إنه يخلط‏.‏ وقال أبو زرعة‏:‏ يهم كثيرًا‏.‏ وقال عمرو بن علي الفلاس‏:‏ صدوق سيئ الحفظ‏.‏ وقال ابن معين‏:‏ ثقة ولكنه يخطئ وقال الدوري‏:‏ ثقة ولكنه يغلط وحكى الساجي أنه قال‏:‏ صدوق ليس بالمتقن وقد وثقه غير واحد‏.‏ ولحديثه هذا شاهد ولكن في إسناده عمرو بن عبيد وليس بحجة‏.‏
قال الحافظ‏:‏ ويعكر على هذا ما رواه الخطيب من طريق قيس بن الربيع عن عاصم بن سليمان قلنا لأنس‏:‏ ‏ "‏إن قومًا يزعمون أن النبي صلى اللَّه عليه وآله وسلم لم يزل يقنت في الفجر فقال‏:‏ كذبوا إنما قنت شهرًا واحدًا يدعو على حي من أحياء المشركين‏" ‏ وقيس وإن كان ضعيفًا لكنه لم يتهم بكذب‏.‏ وروى ابن خزيمة في صحيحه من طريق سعيد عن قتادة عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لم يقنت إلا إذا دعا لقوم أو دعا على قوم‏" ‏ فاختلفت الأحاديث عن أنس واضطربت فلا يقوم لمثل هذا حجة انتهى‏.‏
ـ إذا تقرر لك هذا ـ علمت أن الحق ما ذهب إليه من قال إن القنوت مختص بالنوازل وأنه ينبغي عند نزول النازلة أن لا تخص به صلاة دون صلاة‏.‏ وقد ورد ما يدل على هذا الاختصاص من حديث أنس عند ابن خزيمة في صحيحه وقد تقدم‏.‏
ومن حديث أبي هريرة عن ابن حبان بلفظ‏:‏ ‏ "‏كان لا يقنت إلا أن يدعو لأحد أو يدعو على أحد‏" ‏ وأصله في البخاري كما سيأتي وستعرف الأدلة الدالة على ترك مطلق القنوت ومقيده وقد حاول جماعة من حذاق الشافعية الجمع بين الأحاديث بما لا طائل تحته وأطالوا الاستدلال على مشروعية القنوت في صلاة الفجر في غير طائل‏.‏
ـ وحاصله ـ ما عرفناك وقد طول المبحث الحافظ ابن القيم في الهدى وقال ما معناه‏:‏ الإنصاف الذي يرتضيه العالم المنصف أنه صلى اللَّه عليه وآله وسلم قنت وترك وكان تركه للقنوت أكثر من فعله فإنه إنما قنت عند النوازل للدعاء لقوم وللدعاء على آخرين ثم تركه لما قدم من دعا لهم وخلصوا من الأسر وأسلم من دعا عليهم وجاؤوا تائبين وكان قنوته لعارض فلما زال ترك القنوت وقال في غضون ذلك المبحث‏:‏ إن أحاديث أنس كلها صحاح يصدق بعضها بعضًا ولا تتناقض وحمل قول أنس ما زال يقنت حتى فارق الدنيا على إطالة القيام بعد الركوع وقد أسلفنا الأدلة على مشروعية ذلك في باب الجلسة بين السجدتين وأجاب عن تخصيصه بالفجر بأنه وقع بحسب سؤال السائل فإنه إنما سأل أنسًا عن قنوت الفجر فأجابه عما سأله عنه وبأنه صلى اللَّه عليه وآله وسلم كان يطيل صلاة الفجر دون سائر الصلوات قال‏:‏ ومعلوم أنه كان يدعو ربه ويثني عليه ويمجده في هذا الاعتدال وهذا قنوت منه بلا ريب فنحن لا نشك ولا نرتاب أنه لم يزل يقنت في الفجر حتى فارق الدنيا ولما صار القنوت في لسان الفقهاء وأكثر الناس هو هذا الدعاء المعروف اللَّهم اهدني فيمن هديت الخ وسمعوا أنه لم يزل يقنت في الفجر حتى فارق الدنيا وكذلك الخلفاء الراشدون وغيرهم من الصحابة حملوا القنوت في لفظ الصحابة على القنوت في اصطلاحهم ونشأ من لا يعرف غير ذلك فلم يشك أن رسول اللَّه صلى اللَّه عليه وآله وسلم وأصحابه كانوا مداومين على هذا كل غداة وهذا هو الذي نازعهم فيه جمهور العلماء وقالوا لم يكن من فعله الراتب بل ولا يثبت عنه أنه فعله وغاية ما روي عنه في هذا القنوت أنه علمه الحسن بن علي إلى آخر كلامه وهو على فرض صلاحية حديث أنس للاحتجاج وعدم اختلافه واضطرابه محمل حسن‏.‏ واعلم أنه قد وقع الاتفاق على عدم وجوب القنوت مطلقًا كما صرح بذلك صاحب البحر وغيره‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قنت شهرًا ثم تركه‏" ‏‏.‏
رواه أحمد‏.‏ وفي لفظ‏:‏ ‏ "‏قنت شهرًا يدعو على أحياء من أحياء العرب ثم تركه‏" ‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ وفي لفظ‏:‏ ‏ "‏قنت شهرًا حين قتل القراء فما رأيته حزن حزنًا قط أشد منه‏" ‏ رواه البخاري‏.‏
قوله ‏ "‏على أحياء من أحياء العرب‏" ‏ هم بنو سليم قتلة القراء كما سيأتي في حديث ابن عباس‏.‏
قوله ‏ "‏حين قتل القراء‏" ‏ هم أهل بئر معونة وقصتهم مشهورة‏.‏
والحديث يدل على عدم مشروعية القنوت في جميع الصلوات‏.‏ وقد جمع بينه وبين حديث أنس الدال على أن النبي صلى اللَّه عليه وآله وسلم ما زال يقنت في الفجر حتى فارق الدنيا بأن المراد ترك الدعاء على الكفار لا أصل القنوت‏.‏ وروى البيهقي مثل هذا الجمع عن عبد الرحمن بن مهدي بسند صحيح والقنوت له معان تقدم ذكرها في باب نسخ الكلام والمراد في هذا الباب الدعاء‏.‏
‏[‏فائدة‏]‏ في البخاري من طريق عاصم الأحول عن أنس أن القنوت قبل الركوع‏.‏ قال البيهقي‏:‏ رواة القنوت بعد الركوع أكثر وأحفظ وعليه درج الخلفاء الراشدون‏.‏ وروى الحاكم أبو أحمد في الكنى عن الحسن البصري قال‏:‏ صليت خلف ثمانية وعشرين بدريًا كلهم يقنت في الصبح بعد الركوع‏.‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ قال الأثرم‏:‏ قلت لأحمد يقول أحد في حديث أنس إنه قنت قبل الركوع غير عاصم الأحول قال لا يقوله غيره خالفوه كلهم هشام عن قتادة والتيمي عن أبي مجلز وأيوب عن ابن سيرين وغير واحد عن حنظلة كلهم عن أنس‏.‏ وكذا روى أبو هريرة وخفاف بن إيماء وغير واحد‏.‏ وروى ابن ماجه من طريق سهل بن يوسف عن حميد عن أنس أنه سئل عن القنوت في صلاة الصبح قبل الركوع أم بعده فقال كلاهما قد كنا نفعل قبل وبعد‏.‏ وصححه أبو موسى المديني كذا قال الحافظ‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏كان القنوت من المغرب والفجر‏" ‏‏.‏
رواه البخاري‏.‏
4 - وعن البراء بن عازب‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقنت في صلاة المغرب والفجر‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
قوله ‏ "‏كان القنوت‏" ‏ أي في أول الأمر‏.‏ قوله ‏ "‏في المغرب والفجر‏" ‏ تمسك بهذا الطحاوي في ترك القنوت في الفجر قال‏:‏ لأنهم أجمعوا على نسخه في المغرب فيكون في الصبح كذلك وقد عارضه بعضهم فقال‏:‏ أجمعوا على أنه صلى اللَّه عليه وآله وسلم قنت في الصبح ثم اختلفوا هل ترك أملا فيتمسك بما أجمعوا عليه حتى يثبت ما اختلفوا فيه وقد قدمنا ما هو الحق في ذلك‏.‏
5 - وعن ابن عمر‏:‏ ‏(‏أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم إذا رفع رأسه من الركوع في الركعة الآخرة من الفجر يقول اللَّهم العن فلانًا وفلانًا وفلانًا بعد ما يقول سمع اللَّه لمن حمده ربنا ولك الحمد فأنزل اللَّه تعالى‏:‏ ‏ "‏ليس لك من الأمر شيء‏" ‏ إلى قوله‏:‏ ‏ "‏فإنهم ظالمون‏" ‏‏)‏‏.‏
رواه أحمد والبخاري‏.‏
الحديث أخرجه أيضًا النسائي‏.‏ قوله ‏ "‏إذا رفع رأسه من الركوع‏" ‏ هكذا وردت أكثر الروايات كما تقدم قريبًا‏.‏
قوله ‏ "‏فلانًا وفلانًا وفلانًا‏" ‏ زاد النسائي يدعو على ناس من المنافقين وبهذه الزيادة يعلم أن هؤلاء الذين لعنهم رسول اللَّه صلى اللَّه عليه وآله وسلم غير قتلة القراء‏.‏ وفي رواية للبخاري من حديث أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدعو على صفوان بن أمية وسهيل بن عمرو والحارث بن هشام فنزلت‏" ‏ وفي رواية للترمذي‏:‏ ‏ "‏قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أحد يقول اللَّهم العن أبا سفيان اللَّهم العن الحارث بن هشام اللَّهم العن صفوان بن أمية فنزلت‏" ‏ وفي أخرى للترمذي‏:‏ ‏ "‏قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدعو على أربعة نفر فأنزل اللَّه تعالى الآية‏" ‏‏.‏
والحديث يدل على نسخ القنوت بلعن المستحقين وأن الذي يشرع فعله عند نزول النوازل إنما هو الدعاء لجيش المحقين بالنصرة وعلى جيش المبطلين بالخذلان والدعاء برفع المصائب ولكنه يشكل على ذلك ما سيأتي في حديث أبي هريرة من نزول الآية عقب دعائه للمستضعفين وعلى كفار مضر مع أن ذلك مما يجوز فعله في القنوت عند النوازل‏.‏
6 - وعن أبي هريرة‏:‏ ‏(‏أن النبي صلى اللَّه عليه وسلم كان إذا أراد أن يدعو على أحد أو يدعو لأحد قنت بعد الركوع فربما قال إذا قال سمع اللَّه لمن حمده ربنا ولك الحمد اللَّهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين اللَّهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف قال‏:‏ يجهر بذلك ويقول في بعض صلاته في صلاة الفجر اللَّهم العن فلانًا وفلانًا حيين من أحياء العرب حتى أنزل اللَّه تعالى‏:‏ ‏ "‏ليس لك من الأمر شيء‏" ‏ الآية‏)‏‏.‏
رواه أحمد والبخاري‏.‏
7 - وعن أبي هريرة قال‏:‏ ‏ "‏بينما النبي صلى اللَّه عليه وآله وسلم يصلي العشاء إذ قال سمع اللَّه لمن حمده ثم قال قبل أن يسجد اللَّهم نج الوليد بن الوليد اللَّهم نج المستضعفين من المؤمنين اللَّهم اشدد وطأتك على مضر اللَّهم اجعلها عليهم سنين كسني يوسف‏" ‏‏.‏
رواه البخاري‏.‏
8 - وعنه أيضًا قال‏:‏ ‏ "‏لأقربن بكم صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فكان أبو هريرة يقنت في الركعة الآخرة من صلاة الظهر والعشاء الآخرة وصلاة الصبح بعد ما يقول سمع اللَّه لمن حمده فيدعو للمؤمنين ويلعن الكفار‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏وصلاة العصر‏" ‏ مكان صلاة العشاء الآخرة‏.‏
قوله ‏ "‏اللَّهم أنج الوليد‏" ‏ فيه جواز الدعاء في القنوت لضعفة المسلمين بتخليصهم من الأسر ويقاس عليه جواز الدعاء لهم بالنجاة من كل ورطة يقعون فيها من غير فرق بين المستضعفين وغيرهم‏.‏
قوله ‏ "‏اشدد وطأتك‏" ‏ الوطأة الضغطة أو الأخذة الشديدة كما في القاموس‏.‏
قوله ‏ "‏كسني يوسف‏" ‏ هي السنين المذكورة في القرآن‏.‏ وفيه جواز الدعاء على الكفار بالجدب والبلاء‏.‏
قوله ‏ "‏قال يجهر بذلك‏" ‏ فيه مشروعية الجهر بالقنوت‏.‏
قوله ‏ "‏في صلاة الفجر‏" ‏ بيان لقوله في بعض صلاته‏.‏
قوله ‏ "‏لأقربن‏" ‏ في رواية الإسماعيلي‏:‏ ‏ "‏إني لأقربكم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
قوله ‏ "‏وكان أبو هريرة‏" ‏ الخ‏.‏ قيل المرفوع من هذا الحديث وجود القنوت لا وقوعه في الصلاة المذكورة فإنه موقوف على أبي هريرة ويوضحه ما ذكره البخاري في سورة النساء من تخصيص المرفوع بصلاة العشاء ولأبي داود‏:‏ ‏ "‏قنت رسول اللَّه صلى اللَّه عليه وسلم في صلاة العتمة شهرًا‏" ‏ ونحوه لمسلم ولكن هذا لا ينفي كونه صلى اللَّه عليه وسلم قنت في غير العشاء‏.‏ وظاهر سياق الحديث أن جميعه مرفوع‏.‏
قوله ‏ "‏في الركعة الآخرة‏" ‏ قد تقدم بيان الاختلاف في كونه قبل الركوع أو بعده‏.‏
قوله ‏ "‏فيدعو للمؤمنين‏" ‏ هم من كان مأسورًا بمكة والكفار كفار قريش كما بينه البخاري في تفسير سورة آل عمران‏.‏ وهذه الأحاديث تدل على مشروعية القنوت عند نزول النوازل وقد تقدم الكلام عليه وقد اقتصرنا في شرحها على هذا المقدار وإن كانت تحتمل البسط لعدم عود التطويل على ما نحن فيه بفائدة‏.‏
9 - وعن ابن عباس قال‏:‏ ‏ "‏قنت رسول اللَّه صلى اللَّه عليه وآله وسلم شهرًا متتابعًا في الظهر والعصر والمغرب والعشاء والصبح في دبر كل صلاة إذا قال سمع اللَّه لمن حمد من الركعة الآخرة يدعو عليهم على حي من بني سليم على رعل وذكوان وعصية ويؤمن من خلفه‏" ‏‏.‏
رواه أبو داود وأحمد وزاد‏:‏ ‏ "‏أرسل إليهم يدعوهم إلى الإسلام فقتلوهم‏" ‏ قال عكرمة‏:‏ كان هذا مفتاح القنوت‏.‏
الحديث أخرجه أبو داود من طريق هلال بن خباب عن عكرمة عن ابن عباس وأخرجه أيضًا الحاكم وليس في إسناده مطعن إلا هلال بن خباب فإن فيه مقالًا وقد وثقه أحمد وابن معين وغيرهما‏.‏
قوله ‏ "‏في دبر كل صلاة‏" ‏ فيه أن القنوت للنوازل لا يختص ببعض الصلوات فهو يرد على من خصصه بصلاة الفجر عندها‏.‏
قوله ‏ "‏إذا قال سمع اللَّه لمن حمده‏" ‏ فيه التصريح بأن القنوت بعد الركوع وهو الثابت في أكثر الروايات كما تقدم‏.‏
قوله ‏ "‏من بني سليم‏" ‏ بضم السين المهملة وفتح اللام قبيلة معروفة‏.‏
قوله ‏ "‏على رعل‏" ‏ براء مكسورة وعين مهملة ساكنة قبيلة من سليم كما في القاموس وهو وما بعده بدل من قوله من بني سليم وقوله من بني سليم بدل أيضًا من الضمير في قوله عليهم وفي قوله ‏ "‏وعصية‏" ‏ تصغير عصا سميت به قبيلة من سليم أيضًا‏.‏
قوله ‏ "‏وذكوان‏" ‏ هم قبيلة أيضًا من سليم‏.


001-استحباب الصلاة إلى السترة والدنو منها والانحراف قليلًا عنها والرخصة في تركها

بسم اللَّه الرحمن الرحيم
1- عن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا صلى أحدكم فليصل إلى سترة وليدن منها‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
الحديث في إسناده محمد بن عجلان وبقية رجاله رجال الصحيح وقد أخرج أبو داود من حديث سهل بن أبي حثمة بمعناه وأخرجه أيضًا النسائي قال أبو داود في سننه‏:‏ وقد اختلف في إسناده وقد بين ذلك الاختلاف‏.‏
قوله‏:‏ ‏ "‏فليصل إلى سترة‏" ‏ فيه أن اتخاذ السترة واجب ويؤيده حديث أبي هريرة الآتي وحديث سبرة بن معبد الجهني عند الحاكم وقال على شرط مسلم بلفظ‏:‏ ‏ "‏ليستتر أحدكم في الصلاة ولو بسه‏" ‏‏.‏
قوله‏:‏ ‏ "‏وليدن منها‏" ‏ فيه مشروعية الدنو من السترة حتى يكون مقدار ما بينهما ثلاثة أذرع كما سيأتي‏.‏ والحكمة في الأمر من الدنو أن لا يقطع الشيطان عليه صلاته كما أخرجه أبو داود في هذا الحديث متصلًا بقوله ‏ "‏وليدن منها‏" ‏‏.‏ والمراد بالشيطان المار بين يدي المصلي كما في حديث ‏ "‏فإن أبى فليقاتله فإنما هو شيطان‏" ‏‏.‏ قال في شرح المصابيح‏:‏ معناه يدنو من السترة حتى لا يوسوس الشيطان عليه صلاته وسيأتي سبب تسمية المار شيطانًا والخلاف فيه‏.‏
2- وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سئل في غزوة تبوك عن سترة المصلى فقال‏:‏ كمؤخرة الرحل‏" ‏‏.‏
رواه مسلم‏.‏
قوله‏:‏ ‏ "‏كمؤخرة الرحل‏" ‏ قال النووي‏:‏ المؤخرة بضم الميم وكسر الخاء وهمزة ساكنة ويقال بفتح الخاء مع فتح الهمزة وتشديد الخاء مع إسكان الهمزة وتخفيف الخاء ويقال آخرة الرحل بهمزة ممدودة وكسر الخاء فهذه أربع لغات وهي العود الذي في آخر الرحل الذي يستند إليه الراكب من كور البعير وهي قدر عظم الذراع وهو نحو ثلثي ذراع‏.‏
والحديث يدل على مشروعية السترة قال النووي‏:‏ ويحصل بأي شيء أقامه بين يديه‏.‏ قال العلماء‏:‏ والحكمة في السترة كف البصر عما وراءها ومنع من يجتاز بقربه‏.‏
3- وعن ابن عمر قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا خرج يوم العيد يأمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏يأمر بالحربة‏" ‏ أي يأمر خادمه بحمل الحربة‏.‏ وفي لفظ لابن ماجه وذلك أن المصلى كان فضاء ليس فيه شيء يستره‏.‏
قوله‏:‏ ‏ "‏والناس‏" ‏ بالرفع عطفًا على فاعل فيصلي‏.‏
قوله‏:‏ ‏ "‏وكان يفعل ذلك‏" ‏ أي نصب الحربة بين يديه حيث لا يكون جدار‏.‏
والحديث يدل على مشروعية اتخاذ السترة في الفضاء وملازمة ذلك في السفر وعلى أن السترة تحصل بكل شيء ينصب تجاه المصلي وإن دق‏)‏‏.‏
4- وعن سهل بن سعد قال‏:‏ ‏ "‏كان بين مصلى رسول اللَّه صلى اللَّه عليه وآله وسلم وبين الجدار ممر شاة‏" ‏‏.‏
متفق عليه‏.‏ وفي حديث بلال‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم دخل الكعبة فصلى وبينه وبين الجدار نحو من ثلاثة أذرع‏" ‏ رواه أحمد والنسائي ومعناه للبخاري من حديث ابن عمر‏.‏
حديث بلال رجاله رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏وبين الجدار‏" ‏ أي جدار المسجد مما يلي القبلة وقد صرح بذلك البخاري في الاعتصام‏.‏
قوله‏:‏ ‏ "‏ممر شاة‏" ‏ بالرفع وكان تامة أو ناقصة والخبر محذوف أو الظرف الخبر وأعربه الكرماني بالنصب على أن الممر خبر كان واسمها نحو قدر المسافة قال‏:‏ والسياق يدل عليه‏.‏
وروى الإسماعيلي من طريق أبي عاصم عن يزيد ابن أبي عبيد عن سلمة‏:‏ ‏ "‏كان المنبر على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ليس بينه وبين حائط القبلة إلا قدر ما تمر العنز‏" ‏ وأصله في البخاري‏.‏ قال ابن بطال‏:‏ هذا أقل ما يكون بين المصلي وسترته يعني قدر ممر الشاة‏.‏ وقيل أقل ذلك ثلاثة أذرع لحديث ابن عمر عن بلال الذي أشار إليه المصنف‏.‏ ولفظه في البخاري عن نافع أن عبد اللَّه ‏ "‏كان إذا دخل الكعبة مشى قبل وجهه حين يدخل وجعل الباب قبل ظهره فمشى حتى يكون بينه وبين الجدار الذي قبل وجهه قريب من ثلاثة أذرع صلى يتوخى المكان الذي أخبره به بلال أن النبي صلى اللَّه عليه وآله وسلم صلى فيه‏" ‏ وجمع الداودي بأن أقله ممر الشاة وأكثره ثلاثة أذرع‏.‏
وجمع بعضهم بأن ممر الشاة في حال القيام والثلاثة الأذرع في حال الركوع والسجود كذا قال ابن رسلان‏.‏ والظاهر أن الأمر بالعكس قال ابن الصلاح‏:‏ قدروا ممر الشاة بثلاثة أذرع‏.‏ قال الحافظ‏:‏ ولا يخفى ما فيه‏.‏ قال ابن رسلان‏:‏ وثلث ذراع أقرب إلى المعنى من ثلاثة أذرع‏.‏ قال البغوي‏:‏ استحب أهل العلم الدنو من السترة بحيث يكون بينه وبينها قدر إمكان السجود وكذلك بين الصفوف اهـ‏.‏
5- وعن طلحة بن عبيد اللَّه قال‏:‏ ‏ "‏كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ مثل مؤخرة الرحل يكون بين يدي أحدكم ثم لا يضره ما مر بين يديه‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
قوله‏:‏ ‏ "‏مثل مؤخرة الرحل‏" ‏ قد تقدم ضبطه وتفسيره‏.‏
قوله‏:‏ ‏ "‏بين يدي أحدكم‏" ‏ هذا مطلق والأحاديث التي فيها التقدير بممر الشاة وبثلاثة أذرع مقيدة لذلك‏.‏
قوله‏:‏ ‏ "‏ثم لا يضر ما مر بين يديه‏" ‏ لأنه قد فعل المشروع من الإعلام بأنه يصلي والمراد بقوله لا يضره الضرر الراجع إلى نقصان صلاة المصلي‏.‏ وفيه إشعار بأنه لا ينقص من صلاة من اتخذ سترة لمرور من مر بين يديه شيء وحصول النقصان إن لم يتخذ ذلك سيأتي الكلام فيه وقد قيد بما إذا كان منفردًا أو إمامًا وأما إذا كان مؤتمًا فسترة الإمام سترة له‏.‏
وقد بوب البخاري وأبو داود لذلك وأخرج الطبراني في الأوسط عن أنس مرفوعًا‏:‏ ‏ "‏سترة الإمام سترة لمن خلفه‏" ‏ وفي إسناده سويد بن عاصم وقد تفرد به وهو ضعيف‏.‏ وأخرج نحوه عبد الرزاق عن ابن عمر موقوفًا عليه‏.‏ وروى عبد الرزاق التفرقة بين من يصلي إلى سترة أو إلى غير سترة عن عمر لأن الذي يصلي إلى غير سترة مقصر بتركها لا سيما إن صلى إلى شارع المشاة‏.‏
6- وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏إذا صلى أحدكم فليجعل تلقاء وجهه شيئًا فإن لم يجد فلينصب عصا فإن لم يكن معه عصا فليخط خطًا ولا يضره ما مر بين يديه‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه والبيهقي وصححه أحمد وابن المديني فيما نقله ابن عبد البر في الاستذكار وأشار إلى ضعفه سفيان بن عيينة والشافعي والبغوي وغيرهم‏.‏ قال الحافظ‏:‏ وأورده ابن الصلاح مثالًا للمضطرب ونوزع في ذلك‏.‏ قال في بلوغ المرام‏:‏ ولم يصب من زعم أنه مضطرب بل حسن‏.‏
قوله‏:‏ ‏ "‏فليجعل تلقاء وجهه شيئًا‏" ‏ فيه أن السترة لا تختص بنوع بل بكل شيء ينصبه المصلي تلقاء وجهه يحصل به الامتثال كما تقدم‏.‏
قوله‏:‏ ‏ "‏فلينصب‏" ‏ بكسر الصاد أي يرفع أو يقيم‏.‏
قوله‏:‏ ‏ "‏عصا‏" ‏ ظاهره عدم الفرق بين الرقيقة والغليظة ويدل على ذلك قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏استتروا في صلاتكم ولو بسهم‏" ‏ الحديث المتقدم‏.‏ وقوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏يجزئ من السترة قدر مؤخرة الرحل ولو بدقة شعرة‏" ‏ أخرجه الحاكم وقال على شرطهما‏.‏
قوله‏:‏ ‏ "‏فإن لم يكن معه عصا‏" ‏ هكذا لفظ أبي داود وابن حبان‏.‏ ولفظ ابن ماجه‏:‏ ‏ "‏فإن لم يجد‏" ‏‏.‏
قوله‏:‏ ‏ "‏فليخط‏" ‏ هذا لفظ ابن ماجه‏.‏ ولفظ أبي داود‏:‏ ‏ "‏فليخطط‏" ‏ وصفة الخط ما ذكره أبو داود في سننه قال‏:‏ سمعت أحمد بن حنبل سئل عن وصف الخط غير مرة فقال هكذا عرضًا مثل الهلال وسمعت مسددًا قال بل الخط بالطول اهـ فاختار أحمد أن يكون مقوسًا كالمحراب ويصلي إليه كما يصلي في المحراب واختار مسدد أن يكون مستقيمًا من بين يديه إلى القبلة قال النووي في كيفيته‏:‏ المختار ما قاله الشيخ أبو إسحاق إنه إلى القبلة لقوله في الحديث‏:‏ ‏ "‏تلقاء وجهه‏" ‏ واختار في التهذيب أن يكون من المشرق إلى المغرب ولم ير مالك ولا عامة الفقهاء الخط كذا قال القاضي عياض واعتذروا عن الحديث بأنه ضعيف مضطرب وقالوا الغرض الإعلام وهو لا يحصل بالخط‏.‏ واختلف قول الشافعي فروي عنه استحبابه وروي عنه عدم ذلك‏.‏ وقال جمهور أصحابه باستحبابه‏.‏
قوله‏:‏ ‏ "‏ولا يضر ما مر بين يديه‏" ‏ لفظ أبي داود‏:‏ ‏ "‏ثم لا يضره ما مر أمامه‏" ‏ ولفظ ابن حبان‏:‏ ‏ "‏من مر أمامه‏" ‏ وقد تقدم الكلام على هذا‏.‏
7- وعن المقداد بن الأسود أنه قال‏:‏ ‏ "‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى إلى عود ولا عمود ولا شجرة إلا جعله على حاجبه الأيسر أو الأيمن ولا يصمد له صمدًا‏" ‏‏.‏
8-وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى في فضاء ليس بين يديه شيء‏" ‏‏.‏
رواهما أحمد وأبو داود‏.‏
الحديث الأول في إسناده أبو عبيدة الوليد بن كامل البجلي الشامي قال المنذري‏:‏ وفيه مقال‏.‏ وقال في التقريب‏:‏ لين الحديث‏.‏
والحديث الثاني أخرجه أيضًا النسائي قال المنذري‏:‏ وذكر بعضهم أن في إسناده مقالًا‏.‏
قوله‏:‏ ‏ "‏إلى عود‏" ‏ هو واحد العيدان‏.‏
قوله‏:‏ ‏ "‏ولا عمود‏" ‏ هو واحد العمد‏.‏
قوله‏:‏ ‏ "‏الأيسر أو الأيمن‏" ‏ قال ابن رسلان‏:‏ ولعل الأيمن أولى ولهذا بدأ به في الحديث يعني في رواية أبي داود وعكس ذلك المصنف ولعلها رواية أحمد ويكفي في دعوى الأولوية حديث ‏ "‏أنه صلى اللَّه عليه وآله وسلم كان يعجبه التيمن في تنعله وترجله وطهوره وفي شأنه كله‏" ‏‏.‏
وفي الحديث استحباب أن تكون السترة على جهة اليمين أو اليسار‏.‏
قوله‏:‏ ‏ "‏ولا يصمد‏" ‏ بفتح أوله وضم ثالثه والصمد في اللغة القصد يقال اصمد صمد فلان أي أقصد قصده أي لا يجعله قصده الذي يصلي إليه تلقاء وجهه‏.‏
قوله‏:‏ ‏ "‏صلى في فضاء ليس بين يديه شيء‏" ‏ فيه دليل على أن اتخاذ السترة غير واجب فيكون قرينة لصرف الأوامر إلى الندب ولكنه قد تقرر في الأصول أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا وتلك الأوامر السابقة خاصة بالأمة فلا يصلح هذا الفعل أن يكون قرينة لصرفها‏.‏
‏[‏فائدة‏]‏ اعلم أن ظاهر أحاديث الباب عدم الفرق بين الصحاري والعمران وهو الذي ثبت عنه صلى اللَّه عليه وآله وسلم من اتخاذه السترة سواء كان في الفضاء أو في غيره وحديث أنه كان بين مصلاه وبين الجدار ممر شاة ظاهر أن المراد في مصلاه في مسجده لأن الإضافة للعهد وكذلك حديث صلاته في الكعبة المتقدم فلا وجه لتقييد مشروعية السترة بالفضاء‏.‏


002-دفع المار وما عليه من الإثم والرخصة في ذلك للطائفين بالبيت

1- عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا كان أحدكم يصلي فلا يدع أحدًا يمر بين يديه فإن أبى فليقاتله فإن معه القرين‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
2- وعن أبي سعيد قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول إذا صلى أحدكم إلى شيء يستره من الناس فأراد أحد أن يجتاز بين يديه فليدفعه فإن أبى فليقاتله فإنما هو شيطان‏" ‏‏.‏
رواه الجماعة إلا الترمذي وابن ماجه‏.‏
قوله‏:‏ ‏ "‏إذا كان أحدكم يصلي فلا يدع‏" ‏ هذا مطلق مقيد بما في حديث أبي سعيد من قوله صلى اللَّه عليه وآله وسلم ‏ "‏إذا صلى أحدكم إلى شيء يستره‏" ‏ فلا يجوز الدفع والمقاتلة إلا لمن كان له ستر‏.‏ قال النووي‏:‏ واتفقوا على أن هذا كله لمن لم يفرط في صلاته بل احتاط وصلى إلى سترة أو في مكان يأمن المرور بين يديه‏.‏
قوله‏:‏ ‏ "‏فلا يدع أحدًا يمر بين يديه‏" ‏ ظاهر النهي التحريم‏.‏
قوله‏:‏ ‏ "‏فإن أبى فليقاتله‏" ‏ وفيه أنه يدافعه أولًا بما دون القتل فيبدأ بأسهل الوجوه ثم ينتقل إلى الأشد فالأشد إلى حد القتل‏.‏
قال القاضي عياض والقرطبي‏:‏ وأجمعوا على أنه لا يلزمه أن يقاتله بالسلاح لمخالفة ذلك لقاعدة الإقبال على الصلاة والاشتغال بها وأطلق جماعة من الشافعية أن له أن يقاتله حقيقة واستبعد ذلك ابن العربي وقال‏:‏ المراد بالمقاتلة المدافعة وأغرب الباجي فقال‏:‏ يحتمل أن يكون المراد بالمقاتلة اللعن أو التعنيف وتعقبه الحافظ بأنه يستلزم التكلم في الصلاة وهو مبطل بخلاف الفعل اليسير وقد روى الإسماعيلي بلفظ‏:‏ ‏ "‏فإن أبى فليجعل يده في صدره وليدفعه‏" ‏ وهو صريح في الدفع باليد وكذلك فعل أبو سعيد بالغلام الذي أراد أن يجتاز بين يديه فإنه دفعه في صدره ثم عاد فدفعه أشد من الأولى كما في البخاري وغيره‏.‏ ونقل البيهقي عن الشافعي أن المراد بالمقاتلة دفع أشد من الدفع الأول‏.‏
قال القاضي عياض‏:‏ فإن دفعه بما يجوز فهلك فلا قود عليه باتفاق العلماء وهل تجب دية أم يكون هدرًا مذهبان للعلماء وهما قولان في مذهب مالك وحكى القاضي عياض وابن بطال الإجماع على أنه لا يجوز له المشي من مكانه ليدفعه ولا العمل الكثير في مدافعته لأن ذلك أشد في الصلاة من المرور‏.‏
قال الحافظ‏:‏ وذهب الجمهور إلى أنه إذا مر ولم يدفعه فلا ينبغي له أن يرده لأن فيه إعادة للمرور‏.‏ قال‏:‏ وروى ابن أبي شيبة عن ابن مسعود وغيره أن له ذلك‏.‏
قال النووي‏:‏ لا أعلم أحدًا من الفقهاء قال بوجوب هذا الدفع وتعقبه الحافظ بأنه قد صرح بوجوبه أهل الظاهر اهـ‏.‏ وظاهر الحديث معهم‏.‏
قوله‏:‏ ‏ "‏فإن معه القرين‏" ‏ في القاموس القرين المقارن والصاحب والشيطان المقرون بالإنسان لا يفارقه وهو المراد هنا‏.‏
قوله‏:‏ ‏(‏فإنما هو شيطان‏)‏ قال الحافظ‏:‏ إطلاق الشيطان على المار من الإنس شائع ذائع وقد جاء في القرآن قوله تعالى ‏ "‏شياطين الإنس والجن‏" ‏ وسبب إطلاقه عليه أنه فعل فعل الشيطان‏.‏ وقيل معناه إنما حمله على مروره وامتناعه من الرجوع الشيطان‏.‏
وقال ابن بطال‏:‏ في هذا الحديث جواز إطلاق لفظ الشيطان على من يفتن في الدين‏.‏ قال الحافظ‏:‏ وهو مبني على أن لفظ الشيطان يطلق حقيقة على الإنسي ومجازًا على الجني وفيه بحث‏.‏ وقيل المراد بالشيطان القرين كما في الحديث الأول‏.‏
وقد استنبط ابن أبي جمرة من قوله ‏ "‏فإنما هو شيطان‏" ‏ أن المراد بالمقاتلة المدافعة اللطيفة لا حقيقة القتال لأن مقابلة الشيطان إنما هي بالاستعاذة والتستر عنه بالتسمية ونحوها قال‏:‏ وهل المقاتلة لخلل يقع في صلاة المصلي من المرور أو لدفع الإثم عن المار الظاهر الثاني اهـ‏.‏
قال الحافظ‏:‏ وقال غيره بل الأول أظهر لأن إقبال المصلي على صلاته أولى من اشتغاله بدفع الإثم عن غيره‏.‏ وقد روى ابن أبي شيبة عن ابن مسعود أن المرور بين يدي المصلي يقطع نصف صلاته‏.‏ وروى أبو نعيم عن عمر‏:‏ لو يعلم المصلي ما ينقص من صلاته بالمرور بين يديه ما صلى إلا إلى شيء يستره من الناس‏.‏ قال‏:‏ فهذان الأثران مقتضاهما أن الدفع لخلل يتعلق بصلاة المصلي ولا يختص بالمار وهما وإن كانا موقوفين لفظًا فحكمهما حكم الرفع لأن مثلهما لا يقال بالرأي اهـ‏.‏
2- وعن أبي النضر مولى عمر بن عبيد اللَّه عن بسر بن سعيد عن أبي جهيم عبد اللَّه بن الحارث بن الصمة الأنصاري قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرًا له من أن يمر بين يديه‏" ‏ قال أبو النضر‏:‏ لا أدري قال أربعين يومًا أو شهرًا أو سنة‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏ "‏ماذا عليه‏" ‏ في رواية للبخاري ‏ "‏من الإثم‏" ‏ تفرد بها الكشميهني‏.‏
قال الحافظ‏:‏ ولم أرها في شيء من الروايات مطلقًا قال‏:‏ فيحتمل أن تكون ذكرت في أصل البخاري حاشية فظنها الكشميهني أصلًا وقد أنكر ابن الصلاح في مشكل الوسيط على من أثبتها‏.‏
قوله‏:‏ ‏ "‏لكان أن يقف أربعين‏" ‏ يعني لو علم المار مقدار الإثم الذي يلحقه من مروره بين يدي المصلي لاختار أن يقف المدة المذكورة حتى لا يلحقه ذلك الإثم فجواب لو قوله لكان أن يقف‏.‏
وقال الكرماني‏:‏ جواب لو ليس هو المذكور بل التقدير لو يعلم ما عليه لوقف أربعين ولو وقف أربعين لكان خيرًا له‏.‏ قال الحافظ‏:‏ وليس ما قاله متعينًا‏.‏
قوله‏:‏ ‏ "‏أربعين‏" ‏ ذكر الكرماني لتخصيص الأربعين بالذكر حكمتين إحداهما كون الأربعة أصل جميع الأعداد فلما أريد التكثير ضربت في عشرة‏.‏ ثانيهما كون كمال أطوار الإنسان بأربعين كالنطفة والمضغة والعلقة وكذا بلوغ الأشد‏.‏ قال الحافظ‏:‏ ويحتمل غير ذلك‏.‏
وفي سنن ابن ماجه وابن حبان في صحيحه من حديث أبي هريرة‏:‏ ‏ "‏لكان أن يقف مائة عام خيرًا له من الخطوة التي خطاها‏" ‏ وهذا مشعر بأن إطلاق الأربعين للمبالغة في تعظيم الأمر لا لخصوص عدد معين‏.‏ وفي مسند البزار لكان أن يقف أربعين خريفًا‏.‏
قوله‏:‏ ‏ "‏خيرًا له‏" ‏ روي بالنصب على أنه خبر كان وبالرفع على أنه اسم كان وهي رواية الترمذي‏.‏ قال في الفتح‏:‏ ويحتمل أن يكون اسمها ضمير الشأن والجملة خبرها‏.‏
قوله‏:‏ ‏ "‏قال أبو النضر‏" ‏ إلى آخره فيه إبهام ما على المار من الإثم زجرًا له‏.‏
والحديث يدل على أن المرور بين يدي المصلي من الكبائر الموجبة للنار وظاهره عدم الفرق بين صلاة الفريضة والنافلة‏.‏
4- وعن المطلب ابن أبي وداعة أنه‏:‏ ‏ "‏رأى النبي صلى اللَّه عليه وآله وسلم يصلي مما يلي باب بني سهم والناس يمرون بين يديه وليس بينهما سترة‏" ‏‏.‏
رواه أحمد وأبو داود ورواه ابن ماجه والنسائي ولفظهما‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم إذا فرغ من سبعه جاء حتى يحازي بالركن فصلى ركعتين في حاشية المطاف وليس بينه وبين الطواف أحد‏" ‏‏.‏
الحديث من رواية كثير بن كثير بن المطلب بن أبي وداعة عن بعض أهله عن جده ففي إسناده مجهول والمطلب وأبوه لهما صحبة وهما من مسلمة الفتح‏.‏
قوله‏:‏ ‏ "‏والناس يمرون بين يديه‏" ‏ فيه دليل على أن مرور المار بين يدي المصلي مع عدم اتخاذ السترة لا يبطل صلاته‏.‏
قوله‏:‏ ‏ "‏وليس بينهما سترة‏" ‏ قال سفيان‏:‏ يعني ليس بينه وبين الكعبة سترة ‏ "‏وفيه دليل‏" ‏ على عدم وجوب السترة لكن قد عرفت أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا‏.‏
قوله‏:‏ ‏ "‏من سبعه‏" ‏ بضم السين المهملة وسكون الباء بعدها عين مهملة أي مر أشواطه السبعة‏.‏
قوله‏:‏ ‏ "‏في حاشية المطاف‏" ‏ أي جانبه‏.


003-من صلى وبين يديه إنسان أو بهيمة

1- عن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي صلاته من الليل وأنا معترضة بينه وبين القبلة اعتراض الجنازة فإذا أراد أن يوتر أيقظني فأوترت‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏صلاته من الليل‏" ‏ أي صلاة التطوع‏.‏
قوله‏:‏ ‏ "‏وأنا معترضة بينه وبين القبلة‏" ‏ زاد أبو داود‏:‏ ‏ "‏راقدة‏" ‏ وفيه دلالة على جواز الصلاة إلى النائم من غير كراهة‏.‏
وقد ذهب مجاهد وطاوس ومالك والهادوية إلى كراهة الصلاة إلى النائم خشية ما يبدو منه مما يلهي المصلي عن صلاته واستدلوا بحديث ابن عباس عند أبي داود وابن ماجه بلفظ‏:‏ ‏ "‏لا تصلوا خلف النائم والمتحدث‏" ‏ وقال أبو داود‏:‏ طرقه كلها واهية وقال النووي‏:‏ هو ضعيف باتفاق الحفاظ‏.‏
وفي الباب عن أبي هريرة عند الطبراني وعن ابن أبي عمر عند ابن عدي وهما واهيان‏.‏
قوله‏:‏ ‏ "‏فإذا أراد أن يوتر‏" ‏ فيه مشروعية جعل الوتر آخر صلاة الليل وسيأتي الكلام عليه‏.‏
قوله‏:‏ ‏ "‏فأوترت‏" ‏ فيه دليل على ما قاله النووي في شرح المهذب أن من لم يكن له تهجد ووثق باستيقاظه آخر الليل فيستحب له تأخير الوتر ليفعله آخر الليل وسيأتي إن شاء اللَّه تعالى البحث عن ذلك‏.‏
وفي الحديث دليل على أن المرأة لا تقطع الصلاة وسيأتي أيضًا الكلام فيه‏.‏ قال المصنف بعد أن ساقه‏:‏ وهو حجة في جواز الصلاة إلى النائم اهـ‏.‏
2- وعن ميمونة‏:‏ ‏ "‏أنها كانت تكون حائضًا لا تصلي وهي مفترشة بحذاء مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم وهو يصلي على خمرته إذا سجد أصابني بعض ثوبه‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية للبخاري‏:‏ ‏ "‏حيال مصلى النبي صلى اللَّه عليه وسلم‏" ‏ وفي أخرى له‏:‏ ‏ "‏وأنا إلى جنبه نائمة‏" ‏ ومعنى الروايات واحد‏.‏
قوله‏:‏ ‏ "‏وهي مفترشة‏" ‏ في رواية للبخاري ‏ "‏وأنا على فراشي‏" ‏‏.‏
قوله‏:‏ ‏ "‏على خمرته‏" ‏ هي السجادة وقد تقدم ضبطها وتفسيرها‏.‏
قوله‏:‏ ‏ "‏أصابني بعض ثوبه‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏أصابني ثوبه‏" ‏ وفي أخرى له‏:‏ ‏ "‏أصابني ثيابه‏" ‏ وفي أخرى له‏:‏ ‏ "‏فربما وقع ثوبه‏" ‏ وفي أخرى له أيضًا‏:‏ ‏ "‏فربما وقع ثيابه‏" ‏‏.‏
الحديث يدل على أنه لا كراهة إذا أصاب ثوب المصلي امرأته الحائض وقد تقدم الكلام في ذلك وساقه المصنف هنا للاستدلال به على صحة صلاة من صلى وبين يديه إنسان ولا دلالة في الحديث على ذلك لأن غاية ما فيه أنها كانت بحذاء مسجده صلى اللَّه عليه وآله وسلم وهو لا يستلزم أن تكون بين يديه وقد استدل به على أن المرأة لا تقطع الصلاة‏.‏
قال ابن بطال‏:‏ هذا الحديث وشبهه من الأحاديث التي فيها اعتراض المرأة بين المصلي وقبلته تدل على جواز القعود لا على جواز المرور‏.‏
وعن الفضل بن عباس قال‏:‏ ‏ "‏زار النبي صلى اللَّه عليه وآله وسلم عباسًا في بادية لنا ولنا كليبة وحمارة ترعى فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم العصر وهما بين يديه فلم يؤخرا ولم يزجرا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏ ولأبي داود معناه‏.‏
الحديث في إسناده عند أبي داود والنسائي محمد بن عمر بن علي والعباس بن عبيد اللَّه بن العباس وهما صدوقان‏.‏ وقال المنذري‏:‏ ذكر بعضهم أن في إسناده مقالًا‏.‏
قوله‏:‏ ‏ "‏زار النبي صلى اللَّه عليه وآله وسلم‏" ‏ الخ فيه مشروعية زيارة الفاضل للمفضول‏.‏
قوله‏:‏ ‏ "‏في بادية لنا‏" ‏ البادية البدو وهو خلاف الحضر‏.‏
قوله ‏ "‏كليبة‏" ‏ بلفظ التصغير ورواية أبي داود ‏ "‏كلبة‏" ‏ بالتكبير‏.‏ قوله‏:‏ ‏ "‏وحمارة‏" ‏ قال في المفاتيح‏:‏ التاء في حمارة وكلبة للإفراد كما يقال تمر وتمرة ويجوز أن تكون للتأنيث‏.‏ قال الجوهري‏:‏ وربما قالوا حمارة والأكثر أن يقال للأنثى أتان‏.‏
الحديث استدل به على أن الكلب والحمار لا يقطعان الصلاة‏.‏
وقد اختلفت في ذلك وسيأتي الكلام عليه في الباب الذي بعد هذا وليس في هذا الحديث ذكر نعت الكلب بكونه أسود ولا ذكر أنهما مرا بين يديه وكونهما بين يديه لا يستلزم المرور الذي هو محل النزاع‏.‏


004-ما يقطع الصلاة بمروره

1- عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يقطع الصلاة المرأة والكلب والحمار‏" ‏‏.‏
رواه أحمد وابن ماجه ومسلم وزاد‏:‏ ‏ "‏وبقي من ذلك مثل مؤخرة الرحل‏" ‏‏.‏
2- وعن عبد اللَّه بن مغفل عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏يقطع الصلاة المرأة والكلب والحمار‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
3- وعن عبد اللَّه بن الصامت عن أبي ذر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته المرأة والحمار والكلب الأسود قلت‏:‏ يا أبا ذر ما بال الكلب الأسود من الكلب الأحمر من الكلب الأصفر قال‏:‏ يا ابن أخي سألت رسول اللَّه صلى اللَّه عليه وآله وسلم كما سألتني فقال الكلب الأسود شيطان‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث عبد اللَّه بن مغفل رواه ابن ماجه من طريق جميل بن الحسن وفيه ضعف وبقية رجاله ثقات‏.‏
وفي الباب عن الحكم الغفاري عند الطبراني في المعجم الكبير بلفظ حديث عبد اللَّه بن مغفل‏.‏
وعن أنس عند البزار بلفظ‏:‏ ‏ "‏يقطع الصلاة الكلب والحمار والمرأة‏" ‏ قال العراقي‏:‏ ورجاله ثقات‏.‏
وعن أبي سعيد أشار إليه الترمذي‏.‏ وعن ابن عباس عند أبي داود وابن ماجه بلفظ‏:‏ ‏ "‏يقطع الصلاة الكلب الأسود والمرأة الحائض‏" ‏ ولم يقل أبو داود الأسود‏.‏ وقد روي موقوفًا على ابن عباس‏.‏ وعن ابن عباس حديث آخر مرفوع عند أبي داود وزاد فيه الخنزير واليهودي والمجوسي‏.‏
وقد صرح أبو داود أن ذكر الخنزير والمجوسي فيه نكارة قال‏:‏ ولم أسمع هذا الحديث إلا من محمد ابن إسماعيل وأحسبه وهم لأنه كان يحدثنا من حفظه اهـ‏.‏
وعن عبد اللَّه بن عمرو عند أحمد قال‏:‏ ‏ "‏بينما نحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم ببعض أعلى الوادي يريد أن يصلي قد قام وقمنا إذ خرج علينا حمار من شعب فأمسك النبي صلى اللَّه عليه وآله وسلم فلم يكبر وأجرى إليه يعقوب بن زمعة حتى رده‏" ‏‏.‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن عائشة عند أحمد قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع صلاة المسلم شيء إلا الحمار والكافر والكلب والمرأة لقد قرنا بدواب سوء‏" ‏ قال العراقي‏:‏ ورجاله ثقات‏.‏
وأحاديث الباب تدل على أن الكلب والمرأة والحمار تقطع الصلاة والمراد بقطع الصلاة إبطالها وقد ذهب إلى ذلك جماعة من الصحابة منهم أبو هريرة وأنس وابن عباس في رواية عنه وحكي أيضًا عن أبي ذر وابن عمر وجاء عن ابن عمر أنه قال به في الكلب وقال به الحكم بن عمرو الغفاري في الحمار‏.‏
وممن قال من التابعين بقطع الثلاثة المذكورة الحسن البصري وأبو الأحوص صاحب ابن مسعود‏.‏ ومن الأئمة أحمد بن حنبل فيما حكاه عنه ابن حزم الظاهري وحكى الترمذي عنه أنه يخصص بالكلب الأسود ويتوقف في الحمار والمرأة‏.‏ قال ابن دقيق العيد‏:‏ وهو أجود مما دل عليه كلام الأثرم من جزم القول عن أحمد بأنه لا يقطع المرأة والحمار وذهب أهل الظاهر أيضًا إلى قطع الصلاة بالثلاثة المذكورة إذا كان الكلب والحمار بين يديه سواء كان الكلب والحمار مارًا أم غير مار وصغيرًا أو كبيرًا حيًا أم ميتًا وكون المرأة بين يدي الرجل مارة أم غير مارة صغيرة أم كبيرة إلا أن تكون مضطجعة معترضة‏.‏
وذهب إلى أنه يقطع الصلاة الكلب الأسود والمرأة الحائض ابن عباس وعطاء ابن أبي رباح واستدلا بالحديث السابق عند أبي داود وابن ماجه بلفظ‏:‏ ‏ "‏يقطع الصلاة الكلب الأسود والمرأة الحائض‏" ‏ ولا عذر لمن يقول بحمل المطلق على المقيد من ذلك وهم الجمهور‏.‏
وأما من يعمل بالمطلق وهم الحنفية وأهل الظاهر فلا يلزمهم ذلك وقال ابن العربي‏:‏ إنه لا حجة لمن قيد بالحائض لأن الحديث ضعيف قال‏:‏ وليست حيضة المرأة في يدها ولا بطنها ولا رجلها قال العراقي‏:‏ إن أراد بضعفه ضعف رواته فليس كذلك فإن جميعهم ثقات وإن أراد به كون الأكثرين وقفوه على ابن عباس فقد رفعه شعبة ورفع الثقة مقدم على وقف من وقفه وإن كانوا أكثر على القول الصحيح في الأصول وعلوم الحديث انتهى‏.‏
وروي عن عائشة أنها ذهبت إلى أنه يقطعها الكلب والحمار والسنور دون المرأة ولعل دليلها على ذلك ما روته من اعتراضها بين يدي النبي صلى اللَّه عليه وآله وسلم كما تقدم‏.‏
وقد عرفت أن الاعتراض غير المرور وقد تقدم أنها روت عن النبي صلى اللَّه عليه وآله وسلم أن المرأة تقطع الصلاة فهي محجوجة بما روت‏.‏ ويمكن الاستدلال بحديث أم سلمة الآتي وسيأتي ما عليه‏.‏
وذهب إسحاق بن راهويه إلى أنه يقطعها الكلب الأسود فقط وحكاه ابن المنذر عن عائشة ودليل هذا القول أن حديث ابن عباس الآتي أخرج الحمار وحديث أم سلمة الآتي أيضًا‏.‏
وكذلك حديث عائشة المتقدم أخرج المرأة والتقييد بالأسود أخرج ما عداه من الكلاب‏.‏
وحديث أن الخنزير والمجوسي واليهودي يقطع لا تقوم بمثله حجة كما تقدم‏.‏ وفيه أن حديث عائشة المتقدم مشتمل على ذكر الكافر ورجال إسناده ثقات كما عرفت‏.‏ وذهب مالك والشافعي وحكاه النووي عن جمهور العلماء من السلف والخلف ورواه المهدي في البحر عن العترة أنه لا يبطل الصلاة مرور شيء‏.‏
قال النووي‏:‏ وتأول هؤلاء هذا الحديث على أن المراد بالقطع نقص الصلاة لشغل القلب بهذه الأشياء وليس المراد إبطالها ومنهم من يدعي النسخ بالحديث الآخر ‏ "‏لا يقطع الصلاة شيء وادرؤا ما استطعتم‏" ‏ قال‏:‏ وهذا غير مرضي لأن النسخ لا يصار إليه إلا إذا تعذر الجمع بين الأحاديث وتأويلها وعلمنا التاريخ وليس هنا تاريخ ولا تعذر الجمع والتأويل بل يتأول على ما ذكرنا مع أن حديث ‏ "‏لا يقطع صلاة المرء شيء‏" ‏ ضعيف انتهى‏.‏
وروي القول بالنسخ عن الطحاوي وابن عبد البر واستدلا على تأخر تاريخ حديث ابن عباس الآتي بأنه كان في حجة الوداع وهي في سنة عشر وفي آخر حياة النبي صلى اللَّه عليه وسلم وعلى تأخر حديث عائشة وحديث ميمونة المتقدمين‏.‏
وحديث أم سلمة الآتي بأن ما حكاه زوجاته عنه يعلم تأخره لكونه صلاته بالليل عندهن ولم يزل على ذلك حتى مات خصوصًا مع عائشة مع تكرر قيامه في كل ليلة فلو حدث شيء مما يخالف ذلك لعلمن به وعلى تسليم صحة هذا الاستدلال على التأخر لا يتم به المطلوب من النسخ أما أولًا فقد عرفت أن حديث عائشة وميمونة خارجان عن محل النزاع وحديث أم سلمة أخص من المتنازع فيه لأن الذي فيه مرور الصغيرة بين يديه صلى اللَّه عليه وآله وسلم‏.‏ وحديث ابن عباس ليس فيه إلا مرور الأتان فهو أخص من الدعوى‏.‏ وأما ثانيًا فالخاص بهذه الأمور لا يصلح لنسخ ما اشتمل على زيادة عليها لما تقرر من وجوب بناء العام على الخاص مطلقًا‏.‏ وأما ثالثًا فقد أمكن الجمع بما تقدم‏.‏
وأما رابعًا فيمكن الجمع أيضًا بأن يحمل حديث عائشة وميمونة وأم سلمة على صلاة النفل وهو يغتفر فيه ما لا يغتفر في الفرض على أنه لم ينقل أنه اجتزأ بتلك الصلاة أو يحمل على أن ذلك وقع في غير حالة الحيض والحكم بقطع صلاة المرأة للصلاة إنما هو إذا كانت حائضًا كما تقدم‏.‏
وأيضًا قد عرفت أن وقوع ثوبه صلى اللَّه عليه وآله وسلم على ميمونة لا يستلزم أنها بين يديه فضلًا عن أن يستلزم المرور وكذلك اعتراض عائشة لا يستلزم المرور ويحمل حديث ابن عباس على أن صلاته صلى اللَّه عليه وآله وسلم كانت إلى سترة مع وجود السترة لا يضر مرور شيء من الأشياء المتقدمة كما يدل على ذلك قوله في حديث أبي هريرة ‏ "‏وبقي من ذلك مثل مؤخرة الرحل‏" ‏ وقوله في حديث أبي ذر‏:‏ ‏ "‏فإنه يستره إذا كان بين يديه مثل آخرة الرحل‏" ‏ ولا يلزم نفي الجدار كما سيأتي في حديث ابن عباس نفي سترة أخرى من حربة أو غيرها كما ذكره العراقي‏.‏
ويدل على هذا أن البخاري بوب على هذا الحديث باب سترة الإمام سترة لمن خلفه فاقتضى ذلك أنه صلى اللَّه عليه وآله وسلم كان يصلي إلى سترة لا يقال قد ثبت في بعض طرقه عند البزار بإسناد صحيح بلفظ‏:‏ ‏ "‏ليس شيء بسترة تحول بيننا وبينه‏" ‏ لأنا نقول لم ينف السترة مطلقًا إنما نفى السترة التي تحول بينهم وبين الجدار المرتفع الذي يمنع الرؤية بينهما وقد صرح بمثل هذا العراقي ولو سلم أن هذا يدل على نفي السترة مطلقًا لأمكن الجمع بوجه آخر ذكره ابن دقيق العيد وهو أن قول ابن عباس كما سيأتي ولم ينكر ذلك على أحد ولم يقل ولم ينكر النبي صلى اللَّه عليه وآله وسلم ذلك يدل على أن المرور كان بين يدي بعض الصف ولا يلزم من ذلك إطلاع النبي صلى اللَّه عليه وآله وسلم لجواز أن يكون الصف ممتدًا ولا يطلع عليه‏.‏
ـ لا يقال ـ إن قوله أحد يشمل النبي صلى اللَّه عليه وآله وسلم لأنه لا معنى للاستدلال بعدم الإنكار من غير النبي صلى اللَّه عليه وآله وسلم مع حضرته ولو سلم إطلاعه صلى اللَّه عليه وآله وسلم على ذلك كما ورد في بعض روايات الصحيح بلفظ فلم ينكر ذلك علي بالبناء للمجهول لم يكن ذلك دليلًا على الجواز لأن ترك الإنكار إنما كان لأجل أن الإمام سترة للمؤتمين كما تقدم وسيأتي ولا قطع مع السترة لما عرفت ولو سلم صحة الاستدلال بهذا الحديث على الجواز وخلوصه من شوائب هذه الاحتمالات لكان غايته أن الحمار لا يقطع الصلاة ويبقى ما عداه‏.‏
ـ وأما الاستدلال ـ بحديث لا يقطع الصلاة شيء فستعرف عدم انتهاضه للاحتجاج ولو سلم انتهاضه فهو عام مخصص بهذه الأحاديث أما عند من يقول إنه يبنى العام على الخاص مطلقًا فظاهر وعند من يقول إن العام المتأخر ناسخ فلا تأخر لعدم العلم بالتاريخ ومع عدم العلم يبنى العام على الخاص عند الجمهور‏.‏ وقد ادعى أبو الحسين الإجماع على ذلك‏.‏
وأما على القول بالتعارض بين العام والخاص مع جهل التاريخ كما هو مذهب جمهور الزيدية والحنفية والقاضي عبد الجبار والباقلاني فلا شك أن الأحاديث الخاصة فيما نحن بصدده أرجح من هذا الحديث العام إذا تقرر لك ما أسلفنا عرفت أن الكلب الأسود والمرأة الحائض يقطعان الصلاة ولم يعارض الأدلة القاضية بذلك معارض إلا ذلك العموم على المذهب الثاني وقد عرفت أنه مرجوح‏.‏
وكذلك يقطع الصلاة الخنزير والمجوسي واليهودي إن صح الحديث الوارد بذلك وقد تقدم ما يؤيده ويبقى النزاع في الحمار وقد أسلفنا في ذلك ما فيه كفاية‏.‏ وأما المرأة غير الحائض والكلب الذي ليس بأسود فقد عرفت الكلام فيهما انتهى‏.‏
4- وعن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي في حجرتها فمر بين يديه عبد اللَّه أو عمر فقال بيده هكذا فرجع فمرت ابنة أم سلمة فقال بيده هكذا فمضت فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ هن أغلب‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث في إسناده مجهول وهو قيس المدني والد محمد بن قيس القاص وبقية رجاله ثقات‏.‏
قوله‏:‏ ‏ "‏عبد اللَّه أو عمر‏" ‏ يعني ابني أبي سلمة‏.‏ قوله‏:‏ ‏ "‏ابنة أم سلمة‏" ‏ تعني زينب بنت أبي سلمة‏.‏ قوله‏:‏ ‏ "‏هن أغلب‏" ‏ أي لا ينتهين لجهلهن‏.‏
والحديث يدل على أن مرور الجارية لا يقطع الصلاة والاستدلال به على ذلك لا يتم إلا بعد تسليم أنه لم يكن له صلى اللَّه عليه وآله وسلم سترة عند مرورها وأنه اعتد بتلك الصلاة وقد عرفت بقية الكلام على ذلك في شرح الأحاديث التي قبله‏.‏
5- وعن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع الصلاة شيء وادرؤا ما استطعتم فإنما هو شيطان‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده مجالد بن سعيد بن عمير الهمداني الكوفي وقد تكلم فيه غير واحد وأخرج له مسلم حديثًا مقرونًا بجماعة من أصحاب الشعبي‏.‏
ـ وفي الباب ـ عن ابن عمر عند الدارقطني بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر قالوا‏:‏ لا يقطع صلاة المسلم شيء وادرأ ما استطعت‏" ‏ وفيه إبراهيم بن يزيد الخوزي وهو ضعيف‏.‏
قال العراقي‏:‏ والصحيح عن ابن عمر ما رواه مالك في الموطأ من قوله إنه كان يقول‏:‏ ‏ "‏لا يقطع الصلاة شيء مما يمر بين يدي المصلي‏" ‏‏.‏ وأخرج الدارقطني عنه بإسناد صحيح أنه قال‏:‏ ‏ "‏لا يقطع صلاة المسلم شيء‏" ‏‏.‏
وفي الباب أيضًا عن أنس عند الدارقطني بلفظ‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى بالناس فمر بين أيديهم حمار فقال عياش بن أبي ربيعة‏:‏ سبحان اللَّه سبحان اللَّه فلما سلم رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من المسبح آنفًا قال‏:‏ أنا يا رسول اللَّه إني سمعت أن الحمار يقطع الصلاة قال‏:‏ لا يقطع الصلاة شيء‏" ‏ وإسناده ضعيف كما قال الحافظ في الفتح‏.‏
وعن جابر عند الطبراني في الأوسط بلفظ‏:‏ قال صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا يقطع الصلاة شيء وادرؤا ما استعطتم‏" ‏ وفي إسناده يحيى بن ميمون التمار وهو ضعيف‏.‏
وعن أبي أمامة عند الطبراني في الكبير والدارقطني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع الصلاة شيء‏" ‏ وفي إسناده عفير بن معدان وهو ضعيف‏.‏ وعن أبي هريرة عند الدارقطني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع صلاة المرء امرأة ولا كلب ولا حمار وادرأ ما استطعت‏" ‏ وهو من رواية إسماعيل بن عياش عن إسحاق بن عبد اللَّه بن أبي فروة عن زيد بن أسلم عن عطاء بن يسار عن أبي هريرة فإن صح كان صالحًا للاستدلال به على النسخ إن صح تأخر تاريخه‏.‏
وأما بقية أحاديث الباب فلا تصلح لذلك لأنها على ما فيها من الضعف عمومات مجهولة التاريخ وقد قدمنا كيفية العمل فيها على ما يقتضيه الأصول‏.‏
وقد أخرج سعيد بن منصور عن علي عليه السلام وعثمان وغيرهما من أقوالهم نحو أحاديث الباب بأسانيد صحيحة‏.‏
6- وعن ابن عباس قال‏:‏ ‏ "‏أقبلت راكبًا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول اللَّه صلى اللَّه عليه وسلم يصلي بالناس بمنى إلى غير جدار فمررت بين يدي بعض الصف فنزلت وأرسلت الأتان ترتع فدخلت في الصف فلم ينكر ذلك عليَّ أحد‏" ‏‏.‏
رواه الجماعة‏.‏
قوله ‏ "‏على أتان‏" ‏ الأتان بهمزة مفتوحة وتاء مثناة من فوق الأنثى من الحمير ولا يقال أتانة‏.‏ والحمار يطلق على الذكر والأنثى كالفرس‏.‏ وفي بعض طرق البخاري على حمار أتان‏.‏
قوله‏:‏ ‏ "‏ناهزت الاحتلام‏" ‏ أي قاربته من قولهم نهز أي نهض يقال ناهز الصبي البلوغ أي داناه‏.‏
وقد أخرج البزار بإسناد صحيح أن هذه القصة كانت في حجة الوداع كما تقدم ففيه دليل على أن ابن عباس كان في حجة الوداع دون البلوغ قال العراقي‏:‏ وفد اختلف في سنه حين توفي النبي صلى اللَّه عليه وآله وسلم فقيل ثلاث عشرة ويدل له قولهم إنه ولد في الشعب قبل الهجرة بثلاث سنين‏.‏ وقيل كان عمره عشر سنين وهو ضعيف وقيل خمس عشرة قال أحمد‏:‏ إنه الصواب انتهى‏.‏
وفي البخاري عن سعيد بن جبير قال‏:‏ ‏ "‏سئل ابن عباس مثل من أنت حين قبض رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ أنا يومئذ مختون وكانوا لا يختنون الرجل حتى يدرك‏" ‏‏.‏
قوله‏:‏ ‏ "‏بين يدي بعض الصف‏" ‏ زاد البخاري في الحج ‏ "‏حتى سرت بين يدي بعض الصف‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلم ينكر ذلك عليَّ أحد‏" ‏ قال ابن دقيق العيد‏:‏ استدل ابن عباس بترك الإنكار على الجواز ولم يستدل بترك إعادتهم الصلاة لأن ترك الإنكار أكثر فائدة‏.‏
قال الحافظ‏:‏ وتوجيهه أن ترك الإعادة يدل على صحتها فقط لا على جواز المرور وترك الإنكار يدل على جواز المرور وصحة الصلاة معًا‏.‏
والحديث استدل به على أن مرور الحمار لا يقطع الصلاة وإنه ناسخ لحديث أبي ذر المتقدم ونحوه لكون هذه القصة في حجة الوداع وقد تعقب بما قدمنا في شرح أحاديث أول الباب وحكى الحافظ عن ابن عبد البر أنه قال‏:‏ حديث ابن عباس هذا يخص حديث أبي سعيد‏:‏ ‏ "‏إذا كان أحدكم يصلي فلا يدع أحدًا يمر بين يديه‏" ‏ فإن ذلك مخصوص بالإمام والمنفرد فأما المأموم فلا يضره من مر بين يديه لحديث ابن عباس هذا قال‏:‏ وهذا كله لا خلاف فيه بين العلماء وكذا نقل القاضي عياض الاتفاق على أن المأمومين يصلون إلى سترة لكن اختلفوا هل سترتهم سترة الإمام أو سترتهم الإمام بنفسه انتهى‏.‏
إذا تقرر الإجماع على أن الإمام أو سترته سترة للمؤتمين وتقرر بالأحاديث المتقدمة أن الحمار ونحوه إنما يقطع مع عدم اتخاذ السترة تبين بذلك عدم صلاحية حديث ابن عباس للاحتجاج به على أن الحمار لا يقطع الصلاة لعدم تناوله لمحل النزاع وهو القطع مع عدم السترة ولو سلم تناوله لكان المتعين الجمع بما تقدم‏.


001-سنن الصلاة الراتبة المؤكدة

1- عن عبد اللَّه بن عمر قال‏:‏ ‏ "‏حفظت عن رسول اللَّه صلى اللَّه عليه وآله وسلم ركعتين قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل الغداة كانت ساعة لا أدخل على النبي صلى اللَّه عليه وآله وسلم فيها فحدثتني حفصة أنه كان إذا طلع الفجر وأذن المؤذن صلى ركعتين‏" ‏‏.‏
متفق عليه‏.‏
وعن عبد اللَّه بن شقيق قال‏:‏ ‏ "‏سألت عائشة عن صلاة النبي صلى اللَّه عليه وآله وسلم فقالت‏:‏ كان يصلي قبل الظهر ركعتين وبعدها ركعتين وبعد المغرب ركعتين وبعد العشاء ركعتين وقبل الفجر ثنتين‏" ‏‏.‏
رواه الترمذي وصححه‏.‏ وأخرجه أحمد ومسلم وأبو داود بمعناه لكن ذكروا فيه قبل الظهر أربعًا‏.‏
قوله‏:‏ ‏ "‏حفظت‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
قوله‏:‏ ‏ "‏ركعتين‏" ‏ في رواية للبخاري‏:‏ ‏ "‏سجدتين‏" ‏ مكان ركعتين في جميع أطراف الحديث والمراد بهما الركعتان وقد ساقه البخاري في باب الركعتين قبل الظهر بنحو اللفظ الذي ذكره المصنف هنا‏.‏
قوله‏:‏ ‏ "‏ركعتين قبل الظهر‏" ‏ في الحديث الآخر أربع قبل الظهر‏.‏ قال الداودي‏:‏ وقع في حديث ابن عمر أن قبل صلاة الظهر ركعتين وفي حديث عائشة أربعًا وهو محمول على أن كل واحد منهما وصف ما رأى قال‏:‏ ويحتمل أن ينسى ابن عمر ركعتين من الأربع‏.‏
قال الحافظ‏:‏ وهذا الاحتمال بعيد والأولى أن يحمل على حالين فكان تارة يصلي ثنتين وتارة يصلي أربعًا‏.‏ وقيل هو محمول على أنه كان في المسجد يقتصر على ركعتين وفي بيته يصلي أربعًا ويحتمل أنه كان يصلي إذا كان في بيته ركعتين ثم يخرج إلى المسجد فيصلي ركعتين فرأى ابن عمر ما في المسجد دون ما في بيته واطلعت عائشة على الأمرين‏.‏
ويقوي الأول ما رواه أحمد وأبو داود من حديث عائشة أنه كان يصلي في بيته قبل الظهر أربعًا ثم يخرج‏.‏
قال أبو جعفر الطبري‏:‏ الأربع كانت في كثير من أحواله والركعتان في قليلها‏.‏
قوله‏:‏ ‏ "‏وركعتين بعد المغرب‏" ‏ زاد البخاري‏:‏ ‏ "‏في بيته‏" ‏ وفي لفظ له‏:‏ ‏ "‏فأما المغرب والعشاء ففي بيته‏" ‏ وقد استدل بذلك على أن فعل النوافل الليلية في البيوت أفضل من المسجد بخلاف رواتب النهار وحكي ذلك عن مالك والثوري‏.‏
قال الحافظ‏:‏ وفي الاستدلال به لذلك نظر والظاهر أن ذلك لم يقع عن عمد وإنما كان صلى اللَّه عليه وآله وسلم يتشاغل بالناس في النهار غالبًا وبالليل يكون في بيته غالبًا‏.‏
وروي عن ابن أبي ليلى أنها لا تجزئ صلاة سنة المغرب في المسجد واستدل بحديث محمود بن لبيد مرفوعًا‏:‏ ‏ "‏أن الركعتين بعد المغرب من صلاة البيوت‏" ‏ وحكي ذلك لأحمد فاستحسنه‏.‏
قوله‏:‏ ‏ "‏وركعتين بعد العشاء‏" ‏ زاد البخاري‏:‏ ‏ "‏في بيته‏" ‏ وقد تقدم الكلام في ذلك‏.‏
قوله‏:‏ ‏ "‏وركعتين قبل الغداة‏" ‏ إلى آخره فيه أنه إنما أخذ عن حفصة وقت إيقاع الركعتين لا أصل المشروعية كذا قال الحافظ‏.‏
والحديثان يدلان على مشروعية ما اشتملا عليه من النوافل وأنها مؤقتة واستحباب المواظبة عليها وإلى ذلك ذهب الجمهور وقد روي عن مالك ما يخالف ذلك‏.‏
وذهب الجمهور أيضًا إلى أنه لا وجوب لشيء من رواتب الفرائض وروي عن الحسن البصري القول بوجوب ركعتي الفجر‏.‏
3- وعن أم حبيبة بنت أبي سفيان عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من صلى من يوم وليلة ثنتي عشرة سجدة سوى المكتوبة بني له بيت في الجنة‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ ولفظ الترمذي‏:‏ ‏ "‏من صلى في يوم وليلة ثنتي عشرة ركعة بني له بيت في الجنة أربعًا قبل الظهر وركعتين بعدها وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل صلاة الفجر‏" ‏ وللنسائي حديث أم حبيبة كالترمذي لكن قال‏:‏ ‏ "‏وركعتين قبل العصر‏" ‏ ولم يذكر ركعتين بعد العشاء‏.‏
الحديث قال الترمذي بعد أن ساقه بهذا التفسير‏:‏ حسن صحيح وقد فسره أيضًا ابن حبان وقد ساقه بهذا التفسير الترمذي والنسائي وابن ماجه من حديث عائشة‏.‏
وفي الباب عن أبي هريرة عند النسائي وابن ماجه بلفظ‏:‏ قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صلى في يوم ثنتي عشرة ركعة بنى اللَّه له بيتًا في الجنة ركعتين قبل الفجر وركعتين قبل الظهر وركعتين بعد الظهر وركعتين أظنه قال قبل العصر وركعتين بعد المغرب أظنه قال وركعتين بعد العشاء الآخرة‏" ‏ وفي إسناده محمد بن سليمان الأصبهاني وهو ضعيف‏.‏
وعن أبي موسى عند أحمد والبزار والطبراني في الأوسط بنحو حديث أم حبيبة بدون التفسير‏.‏
وأحاديث الباب تدل على تأكيد صلاة هذه الاثنتي عشرة ركعة وهي من السنن التابعة للفرائض‏.‏
وقد اختلف في حديث أم حبيبة كما ذكر المصنف فالترمذي أثبت ركعتين بعد العشاء ولم يثبت ركعتين قبل العصر والنسائي عكس ذلك وحديث عائشة فيه إثبات الركعتين بعد العشاء دون الركعتين قبل العصر‏.‏
وحديث أبي هريرة فيه إثبات ركعتين قبل العصر وركعتين بعد العشاء ولكنه لم يثبت قبل الظهر إلا ركعتين والمتعين المصير إلى مشروعية جميع ما اشتملت عليه هذه الأحاديث وهو وإن كان أربع عشرة ركعة‏.‏
والأحاديث مصرحة بأن الثواب يحصل باثنتي عشرة ركعة لكنه لا يعلم الإتيان بالعدد الذي نص عليه صلى اللَّه عليه وآله وسلم في الأوقات التي جاء التفسير بها إلا بفعل أربع عشرة ركعة لما ذكرنا من الاختلاف‏.‏


002-فضل الأربع قبل الظهر وبعدها وقبل العصر وبعد العشاء

عن أم حبيبة قالت‏:‏ سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏من صلى أربع ركعات قبل الظهر وأربعًا بعدها حرمه اللَّه على النار‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث من رواية مكحول عن عنبسة بن أبي سفيان عن أم حبيبة وقد قال أبو زرعة وهشام بن عمار وأبو عبد الرحمن النسائي‏:‏ إن مكحولًا لم يسمع من عنبسة بن أبي سفيان كذا قال المنذري‏.‏ وقد أعله ابن القطان وأنكره أبو الوليد الطيالسي وأما الترمذي فصححه كما قال المصنف لكن من طريق أبي عبد الرحمن القاسم بن عبد الرحمن صاحب أبي أمامة‏.‏
قال المنذري والقاسم‏:‏ هذا اختلف فيه فمنهم من يضعف روايته ومنهم من يوثقه انتهى‏.‏
وقد روي عن ابن حبان أنه صححه ورواه الترمذي أيضًا عن محمد بن عبد اللَّه الشعيثي عن عنبسة بن أبي سفيان عن أم حبيبة وقال‏:‏ حسن غريب‏.‏
وهذه متابعة لمكحول والشعيثي المذكور وثقه دحيم والمفضل بن غسان العلائي والنسائي وابن حبان‏.‏
قوله‏:‏ ‏ "‏حرمه اللَّه على النار‏" ‏ في رواية‏:‏ ‏ "‏لم تمسه النار‏" ‏ وفي رواية‏:‏ ‏ "‏حرم على النار‏" ‏ وفي أخرى‏:‏ ‏ "‏حرم اللَّه لحمه على النار‏" ‏ وقد اختلف في معنى ذلك هل المراد أنه لا يدخل النار أصلًا أو أنه وإن قدر عليه دخولها لا تأكله النار أو إنه يحرم على النار أن تستوعب أجزاءه وإن مست بعضه كما في بعض طرق الحديث عند النسائي بلفظ‏:‏ ‏ "‏فتمس وجهه النار أبدًا‏" ‏ وهو موافق لقوله في الحديث الصحيح ‏ "‏وحرم على النار أن تأكل مواضع السجود‏" ‏ فيكون قد أطلق الكل وأريد البعض مجازًا والحمل على الحقيقة أولى وأن اللَّه تعالى يحرم جميعه على النار وفضل اللَّه تعالى أوسع ورحمته أعم‏.‏
والحديث يدل على تأكد استحباب أربع ركعات قبل الظهر وأربع بعده وكفى بهذا الترغيب باعثًا على ذلك‏.‏
وظاهر قوله ‏ "‏من صلى‏" ‏ أن التحريم على النار يحصل بمرة واحدة ولكنه قد أخرجه الترمذي وأبو داود وغيرهما بلفظ‏:‏ ‏ "‏من حافظ‏" ‏ فلا يحرم على النار إلا المحافظ‏.‏
2- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ رحم اللَّه امرأ صلى قبل العصر أربعًا‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث حسنه الترمذي وصححه ابن حبان وابن خزيمة وفي إسناده محمد بن مهران وفيه مقال ولكنه قد وثقه ابن حبان وابن عدي‏.‏
وفي الباب عن علي رضي اللَّه عنه عند أهل السنن بلفظ‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي قبل العصر أربع ركعات يفصل بينهن بالتسليم‏" ‏‏.‏
وزاد الترمذي والنسائي وابن ماجه‏:‏ ‏ "‏على الملائكة المقربين ومن تبعهم من المسلمين والمؤمنين‏" ‏ وله حديث آخر بمعناه عند الطبراني في الأوسط‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند الطبراني في الكبير والأوسط مرفوعًا بلفظ‏:‏ ‏ "‏من صلى أربع ركعات قبل العصر لم تمسه النار‏" ‏‏.‏
وعن أبي هريرة عند أبي نعيم قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من صلى أربع ركعات قبل العصر غفر اللَّه له‏" ‏ وهو من رواية الحسن عن أبي هريرة ولم يسمع منه‏.‏
وعن أم حبيبة عند أبي يعلى بلفظ‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من حافظ على أربع ركعات قبل العصر بنى اللَّه له بيتًا في الجنة‏" ‏ وفي إسناده محمد بن سعيد المؤذن قال العراقي‏:‏ لا أدري من هو‏.‏
وعن أم سلمة عند الطبراني في الكبير عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من صلى أربع ركعات قبل العصر حرم اللَّه بدنه على النار‏" ‏‏.‏
والأحاديث المذكورة تدل على استحباب أربع ركعات قبل العصر والدعاء منه صلى اللَّه عليه وآله وسلم بالرحمة لمن فعل ذلك والتصريح بتحريم بدنه على النار مما يتنافس فيه المتنافسون‏.‏
3- وعن عائشة قالت‏:‏ ‏ "‏ما صلى النبي صلى اللَّه عليه وآله وسلم العشاء قط فدخل عليَّ إلا صلى أربع ركعات أو ست ركعات‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث رجال إسناده ثقات ومقاتل بن بشير العجلي قد وثقه ابن حبان وقد أخرجه أيضًا النسائي وقد أخرج البخاري وأبو داود والنسائي من حديث ابن عباس قال‏:‏ ‏ "‏بتُ في بيت خالتي ميمونة‏" ‏ الحديث‏.‏ وفيه‏:‏ ‏ "‏فصلى النبي صلى اللَّه عليه وآله وسلم العشاء ثم جاء إلى منزله فصلى أربع ركعات‏" ‏‏.‏
وروى محمد بن نصر في قيام الليل والطبراني في الكبير من حديث ابن عباس يرفعه إلى النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏من صلى أربع ركعات خلف العشاء الآخرة قرأ في الركعتين الأولتين قل يا أيها الكافرون وقل هو اللَّه أحد وفي الركعتين الآخرتين تنزيل السجدة وتبارك الذي بيده الملك كتبن له كأربع ركعات من ليلة القدر‏" ‏‏.‏
وفي إسناده أبو فروة يزيد بن سنان الرهاوي ضعفه الجمهور‏.‏ وقال أبو حاتم‏:‏ محله الصدق‏.‏ وقال البخاري‏:‏ مقارب الحديث‏.‏
وروى محمد بن نصر من حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى العشاء الآخرة ثم صلى أربع ركعات حتى لم يبق في المسجد غيري وغيره‏" ‏ وفيه المنهال بن عمر وقد اختلف فيه‏.‏
وروى الطبراني في الكبير عن ابن عمر مرفوعًا‏:‏ ‏ "‏من صلى العشاء الآخرة في جماعة وصلى أربع ركعات قبل أن يخرج من المسجد كان كعدل ليلة القدر‏" ‏ قال العراقي‏:‏ ولم يصح وأكثر الأحاديث أن ذلك كان في البيت ولم يرد التقييد بالمسجد إلا في حديث ابن عباس وحديث ابن عمر المذكورين‏.‏
فأما حديث ابن عمر فقد تقدم ما قال العراقي فيه‏.‏
وأما حديث ابن عباس ففي إسناده من تقدم‏.‏
قال العراقي‏:‏ وعلى تقدير ثبوته فيكون قد وقع ذلك منه لبيان الجواز أو لضرورة له في المسجد اقتضت ذلك‏.‏
والحديث يدل على مشروعية صلاة أربع ركعات أو ست ركعات بعد صلاة العشاء وذلك من جملة صلاة الليل وسيأتي الكلام فيها‏.‏
4- وعن البراء بن عازب عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من صلى قبل الظهر أربعًا كان كأنما تهجد من ليلته ومن صلاهن بعد العشاء كان كمثلهن من ليلة القدر‏" ‏‏.‏
رواه سعيد بن منصور في سننه‏.‏
الحديث أخرجه أيضًا الطبراني في الأوسط باللفظ الذي ذكره المصنف وهو من رواية ناهض بن سالم الباهلي قال حدثنا عمار أبو هاشم عن الربيع بن لوط عن عمه البراء بن عازب عن النبي صلى اللَّه عليه وآله وسلم وعمار والربيع ثقتان‏.‏ وأما ناهض فقال العراقي‏:‏ لم أر لهم فيه جرحًا ولا تعديلًا ولم أجد له ذكرًا انتهى‏.‏
وأخرج الطبراني عن البراء حديثًا آخر وفي إسناده محمد بن عبد الرحمن بن أبي ليلى وهو سيء الحفظ‏.‏
وفي الباب عن أنس عند الطبراني أيضًا بلفظ‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أربع قبل الظهر كعدلهن بعد العشاء وأربع بعد العشاء كعدلهن من ليلة القدر‏" ‏ وفي إسناده يحيى بن عقبة وليس بثقة قاله النسائي وغيره‏.‏ وقال ابن معين‏:‏ ليس بشيء‏.‏
والحديث يدل على مشروعية أربع قبل الظهر وقد تقدم الكلام فيها وعلى مشروعية أربع بعد العشاء وقد قدمنا ما في ذلك من الأحاديث‏.


003-تأكيد ركعتي الفجر وتخفيف قراءتهما والضجعة والكلام بعدهما وقضائهما إذا فاتتا

1- عن عائشة قالت‏:‏ ‏ "‏لم يكن النبي صلى اللَّه عليه وسلم على شيء من النوافل أشد تعاهدًا منه على ركعتي الفجر‏" ‏‏.‏
متفق عليه‏.‏
وعنها عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏ركعتا الفجر خير من الدنيا وما فيها‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
وفي الباب عن علي عليه السلام عند ابن ماجه وعن ابن عمر عند أحمد وأبي داود والطبراني غير حديثه الآتي وعن ابن عباس عند ابن عدي في الكامل وعن بلال عند أبي داود‏.‏
قوله‏:‏ ‏ "‏الضجعة‏" ‏ بكسر الضاد المعجمة الهيئة وبفتحها المرة ذكر معنى ذلك في الفتح‏.‏
قوله‏:‏ ‏ "‏أشد تعاهدًا‏" ‏ في رواية ابن خزيمة أشد معاهدة ولمسلم‏:‏ ‏ "‏ما رأيته إلى شيء من الخير أسرع منه إلى الركعتين قبل الفجر‏" ‏ زاد ابن خزيمة من هذا الوجه ولا إلى غنيمة‏.‏
والحديثان يدلان على أفضلية ركعتي الفجر وعلى استحباب التعاهد لهما وكراهة التفريط فيهما‏.‏ وقد استدل بهما على أن ركعتي الفجر أفضل من الوتر وهو أحد قولي الشافعي ووجه الدلالة أنه جعل ركعتي الفجر خيرًا من الدنيا وما فيها وجعل الوتر خيرًا من حمر النعم وحمر النعم جزء ما في الدنيا‏.‏ وأصح القولين عن الشافعي أن الوتر أفضل‏.‏
وقد استدل لذلك بما في صحيح مسلم من حديث أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏أفضل الصلاة بعد الفريضة الصلاة في جوف الليل‏" ‏ وبالاختلاف في وجوبه كما سيأتي وقد وقع الاختلاف أيضًا في وجوب ركعتي الفجر فذهب إلى وجوب الحسن البصري حكى ذلك عنه ابن أبي شيبة في المصنف وحكى صاحب البيان والرافعي وجهًا لبعض الشافعية أن الوتر وركعتي الفجر سواء في الفضيلة‏.‏
3- وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تدعوا ركعتي الفجر ولو طردتكم الخيل‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده عبد الرحمن بن إسحاق المدني ويقال فيه عباد بن إسحاق أخرج له مسلم واستشهد به البخاري ووثقه يحيى بن معين‏.‏
وقال أبو حاتم الرازي‏:‏ لا يحتج به وهو حسن الحديث وليس بثبت ولا قوي‏.‏ وقال يحيى بن سعيد القطان‏:‏ سألت عنه بالمدينة فلم يحمدوه وقال بعضهم‏:‏ إنما لم يحمدوه في مذهبه فإنه كان قدريًا فنفوه من المدينة فأما رواياته فلا بأس‏.‏ وقال البخاري‏:‏ مقارب الحديث‏.‏ وقال العراقي‏:‏ إن هذا الحديث صالح‏.‏
والحديث يقتضي وجوب ركعتي الفجر لأن النهي عن تركهما حقيقة في التحريم وما كان تركه حرامًا كان فعله واجبًا ولا سيما مع تعقيب ذلك بقوله ‏ "‏ولو طردتكم الخيل‏" ‏ فإن النهي عن الترك في مثل هذه الحالة الشديدة التي يباح لأجلها كثير من الواجبات من الأدلة الدالة على ما ذهب إليه الحسن من الوجوب فلا بد للجمهور من قرينة صارفة عن المعنى الحقيقي للنهي بعد تسليم صلاحية الحديث للاحتجاج‏.‏
وأما الاعتذار عنه بحديث ‏ "‏هل عليَّ غيرها قال لا إلا أن تطوع‏" ‏ فسيأتي الجواب عنه‏.‏
وعن ابن عمر قال‏:‏ ‏ "‏رمقت رسول اللَّه صلى اللَّه عليه وآله وسلم شهرًا فكان يقرأ في الركعتين قبل الفجر قل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا مسلم‏.‏ وفي الباب عن ابن مسعود عند الترمذي‏.‏ وعن أبي هريرة عند مسلم وأبي داود والنسائي وابن ماجه‏.‏ وعن أنس عند البزار ورجال إسناده ثقات‏.‏ وعن عائشة عند ابن ماجه‏.‏ وعن عبد اللَّه بن جعفر عند الطبراني في الأوسط‏.‏ وعن جابر عند ابن حبان في صحيحه‏.‏
قوله‏:‏ ‏ "‏رمقت‏" ‏ في رواية للنسائي‏:‏ ‏ "‏رمقت النبي صلى اللَّه عليه وآله وسلم عشرين مرة‏" ‏ وفي رواية ابن أبي شيبة في المصنف‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم أكثر من عشرين مرة‏" ‏ وفي رواية ابن عدي في الكامل ‏ "‏رمقت النبي صلى اللَّه عليه وآله وسلم خمسة وعشرين صباحًا‏" ‏ وجميع هذه الروايات مشعرة بأنه صلى اللَّه عليه وآله وسلم كان يجهر بقراءتهما‏.‏
والحديث يدل على استحباب قراءة سورتي الإخلاص في ركعتي الفجر‏.‏ قال العراقي‏:‏ وممن روى عنه ذلك من الصحابة عبد اللَّه بن مسعود ومن التابعين سعيد بن جبير ومحمد بن سيرين وعبد الرحمن بن يزيد النخعي وسويد بن غفلة وغنيم بن قيس ومن الأئمة الشافعي وقال مالك‏:‏ أما أنا فلا أزيد على أم القرآن في كل ركعة‏.‏ وروي عن الأصم وابن علية أنه لا يقرأ فيهما أصلًا وهو مخالف للأحاديث الصحيحة واحتج بحديث عائشة الآتي وسيأتي أنه مجرد شك منها فلا يصح الاحتجاج به‏.‏
وفي الحديث أيضًا استحباب تخفيف ركعتي الفجر وسيأتي ذكر الحكمة في ذلك‏.‏
5- وعن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخفف الركعتين اللتين قبل صلاة الصبح حتى أني لأقول هل قرأ فيهما بأم القرآن‏" ‏‏.‏
متفق عليه‏.‏
وفي الباب عن ابن عباس عند الجماعة بلفظ‏:‏ ‏(‏فصلى ركعتين خفيفتين‏)‏ وله حديث آخر عند مسلم وأبي داود والنسائي قال‏:‏ ‏(‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في ركعتي الفجر ‏ "‏قولوا آمنا باللَّه وما أنزل إلينا‏" ‏ والتي في آل عمران ‏ "‏تعالوا إلى كلمة سواء بيننا وبينكم‏" ‏‏)‏ وفي رواية لمسلم‏:‏ ‏(‏وفي الآخرة ‏ "‏آمنا باللَّه واشهد بأنا مسلمون‏" ‏‏)‏‏.‏
وعن حفصة عند الجماعة إلا أبا داود بلفظ‏:‏ ‏ "‏ركع ركعتين خفيفتين‏" ‏ وعن الفضل بن عباس عند أبي داود بلفظ‏:‏ ‏ "‏فصلى سجدتين خفيفتين‏" ‏ وعن أسامة بن عمر عند الطبراني بلفظ‏:‏ ‏ "‏فصلى ركعتين خفيفتين‏" ‏‏.‏
الحديث وما ذكر في الباب معه يدل على مشروعية التخفيف وقد ذهب إلى ذلك الجمهور وخالفت في ذلك الحنفية فذهبت إلى استحباب إطالة القراءة وهو مخالف لصرائح الأدلة واستدلوا بالأحاديث الواردة في الترغيب في تطويل الصلاة نحو قوله صلى اللَّه عليه وآله وسلم ‏ "‏أفضل الصلاة طول القنوت‏" ‏ ونحو ‏ "‏إن طول صلاة الرجل مئنة من فقهه‏" ‏ وهو من ترجيح العام على الخاص وبهذا الحديث تمسك مالك وقال بالاقتصار على قراءة فاتحة الكتاب في هاتين الركعتين وليس فيه إلا أن عائشة شكت هل كان يقرأ بالفاتحة أو لا لشدة تخفيفه لهما وهذا لا يصلح التمسك به لرد الأحاديث الصريحة الصحيحة الواردة من طرق متعددة كما تقدم‏.‏
وقد أخرج ابن ماجه عن عائشة نفسها أنها قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي ركعتي الفجر فكان يقول نعم السورتان هما يقرأ بهما في ركعتي الفجر قل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏ ولا ملازمة بين مطلق التخفيف والاقتصار على الفاتحة لأنه من الأمور النسبية‏.‏
ـ وقد اختلف ـ في الحكمة في التخفيف لهما فقيل ليبادر إلى صلاة الفجر في أول الوقت وبه جزم القرطبي وقيل ليستفتح صلاة النهار بركعتين خفيفتين كما يصنع في صلاة الليل ليدخل في الفرض أو ما يشابهه بنشاط واستعداد تام ذكره الحافظ في الفتح والعراقي في شرح الترمذي‏.‏
6- وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا صلى أحدكم الركعتين قبل صلاة الصبح فليضطجع على جنبه الأيمن‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
7- وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا صلى ركعتي الفجر اضطجع على شقه الأيمن‏" ‏ وفي رواية‏:‏ ‏ "‏كان إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع‏" ‏‏.‏
متفق عليه‏.‏
الحديث الأول رجاله رجال الصحيح وقد أخرجه أيضا ابن ماجه‏.‏ والحديث الثاني أخرجه الجماعة كلهم‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمرو بن العاص عند أحمد والطبراني بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا صلى ركعتي الفجر اضطجع على شقه الأيمن‏" ‏ وفي إسناده حي بن عبد اللَّه المعافري وهو مختلف فيه وفي إسناد أحمد أيضًا ابن لهيعة وفيه مقال مشهور‏.‏
وعن ابن عباس عند البيهقي بنحو حديث عبد اللَّه بن عمرو وفيه انقطاع واختلاف على ابن عباس‏.‏ وعن أبي بكرة عند أبي داود بلفظ‏:‏ ‏ "‏قال خرجت مع النبي صلى اللَّه عليه وآله وسلم لصلاة الصبح فكان لا يمر برحل إلا ناداه بالصلاة أو حركه برجله‏" ‏ أدخله أبو داود والبيهقي في باب الاضطجاع بعد ركعتي الفجر‏.‏
‏ "‏والأحاديث‏" ‏ المذكورة تدل على مشروعية الاضطجاع بعد صلاة ركعتي الفجر إلى أن يؤذن بالصلاة كما في صحيح البخاري من حديث عائشة وقد اختلف في حكم هذا الاضطجاع على ستة أقوال‏:‏
الأول‏:‏ أنه مشروع على سبيل الاستحباب قال العراقي‏:‏ فمن كان يفعل ذلك أو يفتي به من الصحابة أبو موسى الأشعري ورافع بن خديج وأنس بن مالك وأبو هريرة‏.‏
واختلف فيه على ابن عمر فروى عنه فعل ذلك كما ذكره ابن أبي شيبة في مصنفه وروى عنه إنكاره كما سيأتي‏.‏
وممن قال به من التابعين ابن سيرين وعروة وبقية الفقهاء السبعة كما حكاه عبد الرحمن بن زيد في كتاب السبعة وهم سعيد بن المسيب والقاسم بن محمد بن أبي بكر وعروة بن الزبير وأبو بكر بن عبد الرحمن وخارجة بن زيد بن ثابت وعبيد اللَّه بن عبد اللَّه بن عتبة وسليمان بن يسار‏.‏
قال ابن حزم‏:‏ وروينا من طريق يحيى بن سعيد القطان عن عثمان بن غياث هو ابن عثمان أنه حدثه قال‏:‏ كان الرجل يجيء وعمر بن الخطاب يصلي بالناس فيصلي ركعتين في مؤخر المسجد ويضع جنبه في الأرض ويدخل معه في الصلاة‏.‏ وممن قال باستحباب ذلك من الأئمة الشافعي وأصحابه‏.‏
القول الثاني‏:‏ أن الاضطجاع بعدهما واجب مفترض لا بد من الإتيان به وهو قول أبي محمد بن حزم واستدل بحديث أبي هريرة المذكور وحمله الأولون على الاستحباب لقول عائشة ‏ "‏فإن كنت مستيقظة حدثني وإلا اضطجع‏" ‏ وظاهره أنه كان لا يضطجع مع استيقاظها فكان ذلك قرينة لصرف الأمر إلى الندب وفيه أن تركه صلى اللَّه عليه وآله وسلم لما أمر به أمرًا خاصًا بالأمة لا يعارض ذلك الأمر الخاص ولا يصرفه عن حقيقته كما تقرر في الأصول‏.‏
القول الثالث‏:‏ أن ذلك مكروه وبدعة وممن قال به من الصحابة ابن مسعود وابن عمر على اختلاف عنه فروى ابن أبي شيبة في المصنف من رواية إبراهيم قال‏:‏ قال ابن مسعود‏:‏ ما بال الرجل إذا صلى الركعتين يتمعك كما تتمعك الدابة أو الحمار إذا سلم فقد فصل‏.‏
وروى ابن أبي شيبة أيضًا من رواية مجاهد قال‏:‏ صحبت ابن عمر في السفر والحضر فما رأيته اضطجع بعد ركعتي الفجر‏.‏ وروى سعيد بن المسيب عنه أنه رأى رجلًا يضطجع بعد الركعتين فقال‏:‏ احصبوه‏.‏ وروى أبو مجلز عنه أنه قال‏:‏ إن ذلك من تلعب الشيطان‏.‏
وفي رواية زيد العمى عن أبي الصديق الناجي عنه أنه قال‏:‏ إنها بدعة ذكر ذلك جميعه ابن أبي شيبة‏.‏
وممن كره ذلك من التابعين الأسود بن يزيد وإبراهيم النخعي وقال‏:‏ هي ضجعة الشيطان وسعيد بن المسيب وسعيد بن جبير‏.‏ ومن الأئمة مالك وحكاه القاضي عياض عن جمهور العلماء‏.‏
القول الرابع‏:‏ أنه خلاف الأولى روى ابن أبي شيبة عن الحسن أنه كان لا يعجبه الاضطجاع بعد ركعتي الفجر‏.‏
القول الخامس‏:‏ التفرقة بين من يقوم بالليل فيستحب له ذلك للاستراحة وبين غيره فلا يشرع له واختاره ابن العربي وقال‏:‏ لا يضطجع بعد ركعتي الفجر لانتظار الصلاة إلا أن يكون قام الليل فيضطجع استجمامًا لصلاة الصبح فلا بأس‏.‏ ويشهد لهذا ما رواه الطبراني وعبد الرزاق عن عائشة أنها كانت تقول‏:‏ ‏ "‏إن النبي صلى اللَّه عليه وآله وسلم لم يضطجع لسنة ولكنه كان يدأب ليله فيستريح‏" ‏‏.‏
وهذا لا تقوم به حجة أما أولًا فلأن في إسناده راويًا لم يسم كما قال الحافظ في الفتح وأما ثانيًا فلأن ذلك منها ظن وتخمين وليس بحجة وقد روت أنه كان يفعله والحجة في فعله وقد ثبت أمره به فتأكدت بذلك مشروعيته‏.‏
القول السادس‏:‏ أن الاضطجاع ليس مقصودًا لذاته وإنما المقصود الفصل بين ركعتي الفجر وبين الفريضة روى ذلك البيهقي عن الشافعي‏.‏
وفيه أن الفصل يحصل بالقعود والتحول والتحدث وليس بمختص بالاضطجاع‏.‏ قال النووي‏:‏ والمختار الاضطجاع لظاهر حديث أبي هريرة‏.‏
وقد أجاب من لم ير مشروعية الاضطجاع عن الأحاديث المذكورة بأجوبة منها‏:‏ أن حديث أبي هريرة من رواية عبد الواحد ابن زياد عن الأعمش وقد تكلم فيه بسبب ذلك يحيى بن سعيد القطان أبو داود الطيالسي قال يحيى بن سعيد‏:‏ ما رأيته يطلب حديثًا بالبصرة ولا بالكوفة قط وكنت أجلس على بابه يوم الجمعة بعد الصلاة أذاكره بحديث الأعمش لا يعرف منه حرفًا‏.‏
وقال عمرو بن علي الفلاس‏:‏ سمعت أبا داود يقول عمد عبد الواحد إلى أحاديث كان يرسلها الأعمش فوصلها يقول حدثنا الأعمش حدثنا مجاهد في كذا وكذا انتهى‏.‏
وهذا من روايته عن الأعمش وقد رواه الأعمش بصيغة العنعنة وهو مدلس وقال عثمان بن سعيد الدارمي سألت يحيى بن معين عن عبد الواحد بن زياد فقال ليس بشيء‏.‏
والجواب عن هذا الجواب أن عبد الواحد بن زياد قد احتج به الأئمة الستة ووثقه أحمد بن حنبل وأبو زرعة وأبو حاتم والنسائي وابن حبان وقد روي عن ابن معين ما يعارض قوله السابق فيه من طريق من روى عنه التضعيف له وهو عثمان بن سعيد الدارمي المتقدم فروى عنه أنه قال‏:‏ إنه ثقة وروى معاوية بن صالح عن يحيى بن معين أنه صرح بأن عبد الواحد من أثبت أصحاب الأعمش‏.‏
قال العراقي‏:‏ وما روى عنه من أنه ليس بثقة فلعله اشتبه على ناقله بعبد الواحد بن زيد وكلاهما بصري ومع هذا فلم ينفرد به عبد الواحد بن زياد ولا شيخه الأعمش فقد رواه ابن ماجه من رواية شعبة عن سهيل بن أبي صالح عن أبيه إلا أنه جعله من فعله لا من قوله‏.‏
ـ ومن جملة ـ الأجوبة التي أجاب بها النافون لشرعية الاضطجاع أنه اختلف في حديث أبي هريرة المذكور هل من أمر النبي صلى اللَّه عليه وآله وسلم أو من فعله كما تقدم وقد قال البيهقي‏:‏ إن كونه من فعله أولى أن يكون محفوظًا والجواب عن هذا الجواب أن وروده من فعله صلى اللَّه عليه وآله وسلم لا ينافي كونه ورد من قوله فيكون عند أبي هريرة حديثان حديث الأمر به وحديث ثبوته من فعله على أن الكل يفيد ثبوت أصل الشرعية فيرد نفي النافين‏.‏
ـ ومن الأجوبة ـ التي ذكروها أن ابن عمر لما سمع أبا هريرة يروي حديث الأمر به قال‏:‏ أكثر أبو هريرة على نفسه والجواب عن ذلك أن ابن عمر سئل هل تنكر شيئًا مما يقول أبو هريرة فقال‏:‏ لا وإن أبا هريرة قال‏:‏ فما ذنبي إن كنت حفظت ونسوا‏.‏ وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم دعا له بالحفظ‏.‏
ـ ومن الأجوبة ـ التي ذكروها أن أحاديث الباب ليس فيها الأمر بذلك إنما فيها فعل النبي صلى اللَّه عليه وآله وسلم والاضطجاع من فعله المجرد إنما يدل على الإباحة عند مالك وطائفة والجواب منع كون فعله لا يدل إلا على الإباحة والسندان قوله ‏ "‏ما آتاكم الرسول فخذوه‏" ‏ وقوله ‏ "‏فاتبعوني‏" ‏ يتناول الأفعال كما يتناول الأقوال‏.‏
وقد ذهب جمهور العلماء وأكابرهم إلى أن فعله يدل على الندب وهذا على فرض أنه لم يكن في الباب إلا مجرد الفعل وقد عرفت ثبوت القول من وجه صحيح‏.‏
ـ ومن الأجوبة ـ التي ذكروها أن أحاديث عائشة في بعضها الاضطجاع قبل ركعتي الفجر وفي بعضها بعد ركعتي الفجر‏.‏ وفي حديث ابن عباس قبل ركعتي الفجر وقد أشار القاضي عياض إلى أن رواية الاضطجاع بعدهما مرجوحة فتقدم رواية الاضطجاع قبلهما ولم يقل أحد في الاضطجاع قبلهما أنه سنة فكذا بعدهما ويجاب عن ذلك بأنا لا نسلم أرجحية رواية الاضطجاع بعد صلاة الليل وقبل ركعتي الفجر على رواية الاضطجاع بعدهما بل رواية الاضطجاع بعدهما أرجح والحديث من رواية عروة عن عائشة ورواه عن عروة محمد بن عبد الرحمن يتيم عروة والزهري ففي رواية محمد بن عبد الرحمن إثبات الاضطجاع بعد ركعتي الفجر وهي في صحيح البخاري ولم تختلف الرواية عنه في ذلك واختلفت الرواة عن الزهري فقال مالك في أكثر الروايات عنه أنه كان إذا فرغ من صلاة الليل اضطجع على شقه الأيمن الحديث ولم يذكر الاضطجاع بعد ركعتي الفجر‏.‏
وقال معمر ويونس وعمرو بن الحارث والأوزاعي وابن أبي ذئب وشعيب بن أبي حمزة عن عروة عن عائشة‏:‏ ‏ "‏كان إذا طلع الفجر صلى ركعتين خفيفتين ثم اضطجع على شقه الأيمن‏" ‏ وهذه الرواية اتفق عليها الشيخان فرواها البخاري من رواية معمر ومسلم من رواية يونس بن يزيد وعمرو بن الحارث قال البيهقي عقب ذكرهما‏:‏ والعدد أولى بالحفظ من الواحد قال‏:‏ وقد يحتمل أن يكونا محفوظين فنقل مالك أحدهما ونقل الباقون الآخر قال‏:‏ واختلف فيه أيضًا على ابن عباس قال‏:‏ وقد يحتمل مثل ما احتمل في رواية مالك‏.‏
وقال النووي‏:‏ إن حديث عائشة وحديث ابن عباس لا يخالفان حديث أبي هريرة فإنه لا يلزم من الاضطجاع قبلهما أن لا يضطجع بعدهما ولعله صلى اللَّه عليه وآله وسلم ترك الاضطجاع بعدهما في بعض الأوقات بيانًا للجواز ويحتمل أن يكون المراد بالاضطجاع قبلهما هو نومه صلى اللَّه عليه وآله وسلم بين صلاة الليل وصلاة الفجر كما ذكره الحافظ وفي تحديثه صلى اللَّه عليه وآله وسلم لعائشة بعد ركعتي الفجر دليل على جواز الكلام بعدهما وإليه ذهب الجمهور وقد روي عن ابن مسعود أنه كرهه روى ذلك الطبراني عنه وممن كرهه من التابعين سعيد بن جبير وعطاء بن أبي رباح وحكي عن سعيد بن المسيب وقال إبراهيم النخعي‏:‏ كانوا يكرهون الكلام بعد الركعتين‏.‏
وعن عثمان بن أبي سليمان قال‏:‏ إذا طلع الفجر فليسكتوا وإن كانوا ركبانًا وإن لم يركعوهما فليسكتوا‏.‏
إذا عرفت الكلام في الاضطجاع تبين لك مشروعيته وعلمت بما أسلفنا لك من أن تركه صلى اللَّه عليه وسلم لا يعارض الأمر للأمة الخاص بهم ولاح لك قوة القول بالوجوب والتقييد في الحديث بأن الاضطجاع كان على الشق الأيمن يشعر بأن حصول المشروع لا يكون إلا بذلك لا بالاضطجاع على الجانب الأيسر ولا شك في ذلك مع القدرة‏.‏
وأما مع التعذر فهل يحصل المشروع بالاضطجاع على الأيسر أم لا بل يشير إلى الاضطجاع على الشق الأيمن جزم بالثاني ابن حزم وهو الظاهر‏.‏
ـ والحكمة ـ في ذلك أن القلب معلق في الجانب الأيسر فإذا اضطجع على الجانب الأيسر غلبه النوم وإذا اضطجع على الأيمن قلق لقلق القلب وطلبه لمستقره‏.‏
7- وعن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من لم يصل ركعتي الفجر فليصلهما بعد ما تطلع الشمس‏" ‏‏.‏
رواه الترمذي‏.‏ وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم قضاهما مع الفريضة لما نام عن الفجر في السفر‏.‏
الحديث قال الترمذي بعد إخراجه له‏:‏ حديث غريب لا نعرفه إلا من هذا الوجه‏.‏
وأخرجه ابن حبان في صحيحه والحاكم في المستدرك وقال‏:‏ حديث صحيح على شرط الشيخين ولم يخرجاه والدارقطني والبيهقي‏.‏
والحديث الذي أشار إليه المصنف قد تقدم في باب قضاء الفوائت من أبواب الأوقات‏.‏
والحديث استدل به على أن من لم يركع ركعتي الفجر قبل الفريضة فلا يفعل بعد الصلاة حتى تطلع الشمس ويخرج الوقت المنهي عن الصلاة فيه وإلى ذلك ذهب الثوري وابن المبارك والشافعي وأحمد وإسحاق حكى ذلك الترمذي عنهم وحكاه الخطابي عن الأوزاعي قال العراقي‏:‏ والصحيح من مذهب الشافعي أنهما يفعلان بعد الصبح ويكونان أداء‏.‏
والحديث لا يدل صريحًا على أن من تركهما قبل الصبح لا يفعلهما إلا بعد طلوع الشمس وليس فيه إلا الأمر لمن لم يصلهما مطلقًا أن يصليهما بعد طلوع الشمس ولا شك أنهما إذا تركا في وقت الأداء فعلا في وقت القضاء وليس في الحديث ما يدل على المنع من فعلهما بعد صلاة الصبح ويدل على ذلك رواية الدارقطني والحاكم والبيهقي فإنها بلفظ‏:‏ ‏ "‏من لم يصل ركعتي الفجر حتى تطلع الشمس فليصلهما‏" ‏ ويدل على عدم الكراهة أيضا حديث قيس بن عمرو أو ابن فهد أو ابن سهل على اختلاف الروايات عند الترمذي وأبي داود وابن ماجه قال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم فأقيمت الصلاة فصليت معه الصبح ثم انصرف النبي صلى اللَّه عليه وآله وسلم فوجدني أصلي فقال‏:‏ مهلًا يا قيس أصلاتان معًا قلت‏:‏ يا رسول اللَّه إني لم أكن ركعت ركعتي الفجر قال‏:‏ فلا إذن‏" ‏ ولفظ أبي داود قال‏:‏ ‏ "‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم رجلًا يصلي بعد صلاة الصبح ركعتين فقال‏:‏ صلاة الصبح ركعتان فقال الرجل‏:‏ إني لم أكن صليت الركعتين اللتين قبلهما فصليتهما الآن فسكت‏" ‏‏.‏
قال الترمذي‏:‏ إنما يروى هذا الحديث مرسلًا وإسناده ليس بمتصل لأن فيه محمد بن إبراهيم عن قيس بن عمرو ومحمد لم يسمع من قيس‏.‏
وقول الترمذي إنه مرسل ومنقطع ليس بجيد فقد جاء متصلًا من رواية يحيى بن سعيد عن أبيه عن جده قيس رواه ابن خزيمة في صحيحه وابن حبان من طريقه وطريق غيره والبيهقي في سننه عن يحيى بن سعيد عن أبيه عن جده قيس المذكور‏.‏
وقد قيل إن سعيد بن قيس لم يسمع من أبيه فيصح ما قاله الترمذي من الانقطاع‏.‏
وأجيب عن ذلك بأنه لم يعرف القائل بذلك وقد أخرجه أيضًا الطبراني في الكبير من طريق أخرى متصلة فقال‏:‏ حدثنا إبراهيم بن متويه الأصبهاني حدثنا أحمد بن الوليد بن برد الأنصاري حدثنا أيوب بن سويد عن ابن جريج عن عطاء أن قيس بن سهل حدثه‏:‏ ‏ "‏أنه دخل المسجد والنبي صلى اللَّه عليه وآله وسلم يصلي ولم يكن صلى الركعتين فصلى مع النبي صلى اللَّه عليه وآله وسلم فلما قضى صلاته قام فركع‏" ‏‏.‏
وأخرجه ابن حزم في المحلى من رواية الحسن بن ذكوان عن عطاء بن أبي رباح عن رجل من الأنصار قال‏:‏ ‏ "‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم رجلًا يصلي بعد الغداة فقال‏:‏ يا رسول اللَّه لم أكن صليت ركعتي الفجر فصليتهما الآن فلم يقل له شيئًا‏" ‏ قال العراقي‏:‏ وإسناده حسن ويحتمل أن الرجل هو قيس المتقدم‏.‏
ويؤيد الجواز حديث ثابت بن قيس بن شماس عند الطبراني في الكبير قال‏:‏ ‏ "‏أتيت المسجد والنبي صلى اللَّه عليه وآله وسلم في الصلاة فلما سلم النبي التفت إلي وأنا أصلي فجعل ينظر إليَّ وأنا أصلي فلما فرغت قال‏:‏ ألم تصل معنا قلت‏:‏ نعم قال‏:‏ فما هذه الصلاة قلت‏:‏ يا رسول اللَّه ركعتا الفجر خرجت من منزلي ولم أكن صليتهما قال‏:‏ فلم يعب ذلك عليَّ‏" ‏ وفي إسناده الجراح بن منهال وهو منكر الحديث قاله البخاري ومسلم ونسبه ابن حبان إلى الكذب‏.‏
وفي الحديث مشروعية قضاء النوافل الراتبة وظاهره سواء فاتت لعذر أو لغير عذر‏.‏
وقد اختلف العلماء في ذلك على أقوال‏:‏
أحدها‏:‏ استحباب قضائها مطلقًا سواء كان الفوت لعذر أو لغير عذر لأنه صلى اللَّه عليه وآله وسلم أطلق الأمر بالقضاء ولم يقيده بالعذر وقد ذهب إلى ذلك من الصحابة عبد اللَّه بن عمر ومن التابعين عطاء وطاوس والقاسم ابن محمد ومن الأئمة ابن جريج والأوزاعي والشافعي في الجديد وأحمد وإسحاق ومحمد بن الحسن والمزني‏.‏
والقول الثاني‏:‏ أنها لا تقضى وهو قول أبي حنيفة ومالك وأبي يوسف في أشهر الروايتين عنه وهو قول الشافعي في القديم ورواية عن أحمد والمشهور عن مالك قضاء ركعتي الفجر بعد طلوع الشمس‏.‏
والقول الثالث‏:‏ التفرقة بين ما هو مستقل بنفسه كالعيد والضحى فيقضى وبين ما هو تابع لغيره كرواتب الفرائض فلا يقضى وهو أحد الأقوال عن الشافعي‏.‏
والقول الرابع‏:‏ إن شاء قضاها وإن شاء لم يقضها على التخيير وهو مروي عن أصحاب الرأي ومالك‏.‏
والقول الخامس‏:‏ التفرقة بين الترك لعذر نوم أو نسيان فيقضى أو لغير عذر فلا يقضى وهو قول ابن حزم واستدل بعموم قوله ‏ "‏من نام عن صلاته‏" ‏ الحديث‏.‏
وأجاب الجمهور أن قضاء التارك لها تعمد من باب الأولى وقد قدمنا الجواب عن هذه الأولوية‏.‏


004-قضاء سنتي الظهر

1- عن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا لم يصل أربعًا قبل الظهر صلاهن بعدها‏" ‏‏.‏
رواه الترمذي وقال‏:‏ حديث حسن غريب‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا فاتته الأربع قبل الظهر صلاهن بعد الركعتين بعد الظهر‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول رجال إسناده ثقات إلا عبد الوارث بن عبيد اللَّه العتكي وقد ذكره ابن حبان في الثقات وقد حسنه الترمذي كما قال المصنف وقال‏:‏ إنه غريب إنما نعرفه من حديث ابن المبارك من هذا الوجه قال‏:‏ وقد رواه قيس بن الربيع عن شعبة عن خالد الحذاء نحو هذا ولا نعلم أحدًا رواه عن شعبة غير قيس بن الربيع‏.‏
والحديث الثاني رواه ابن ماجه عن محمد بن يحيى وزيد بن أخزم ومحمد بن معمر ثلاثتهم عن موسى بن داود الكوفي عن قيس بن الربيع عن شعبة عن خالد الحذاء عن عبد اللَّه بن شقيق عن عائشة وكلهم ثقات إلا قيس بن الربيع ففيه مقال وقد وثق وفي الباب عن عبد الرحمن بن أبي ليلى مرسلًا عند ابن أبي شيبة قال‏:‏ قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا فاتته أربع قبل الظهر صلاها بعدها‏" ‏‏.‏
والحديثان يدلان على مشروعية المحافظة على السنن التي قبل الفرائض وعلى امتداد وقتها إلى آخر وقت الفريضة وذلك لأنها لو كانت أوقاتها تخرج فعل الفرائض لكان فعلها بعدها قضاء وكانت مقدمة على فعل سنة الظهر‏.‏
وقد ثبت في حديث الباب أنها تفعل بعد ركعتي الظهر ذكر معنى ذلك العراقي قال‏:‏ وهو الصحيح عند الشافعية قال‏:‏ وقد يعكس هذا فيقال لو كان وقت الأداء باقيًا لقدمت على ركعتي الظهر وذكر أن الأول أولى‏.‏
3- وعن أم سلمة قالت‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم ينهى عنهما تعني الركعتين بعد العصر ثم رأيته يصليهما أما حين صلاهما فإنه صلى العصر ثم دخل وعندي نسوة من بني حرام من الأنصار فصلاهما فأرسلت إليه الجارية فقلت‏:‏ قومي بجنبه فقولي له تقول لك أم سلمة يا رسول اللَّه سمعتك تنهى عن هاتين الركعتين وأراك تصليهما فإن أشار بيده فاستأخري عنه ففعلت الجارية فأشار بيده فاستأخرت عنه فلما انصرف قال‏:‏ يا بنت أبي أمية سألت عن الركعتين بعد العصر فإنه أتاني ناس من بني عبد القيس فشغلوني عن الركعتين اللتين بعد الظهر فهما هاتان‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏ما رأيته صلاهما قبلها ولا بعدها‏" ‏‏.‏
قوله‏:‏ ‏ "‏أما حين صلاهما فإنه صلى العصر‏" ‏ هذا لفظ مسلم ولفظ البخاري‏:‏ ‏(‏ثم رأيته يصليهما حين صلى العصر‏.‏
قوله‏:‏ ‏ "‏من بني حرام‏" ‏ بفتح المهملتين‏.‏
قوله‏:‏ ‏ "‏فصلاهما‏" ‏ يعني بعد الدخول‏.‏
قوله‏:‏ ‏ "‏فأشار بيده‏" ‏ قيد جواز الإشارة باليد في الصلاة لمن كلم المصلي في حاجة وقد تقدم البحث في ذلك‏.‏
قوله‏:‏ ‏ "‏يا بنت أبي أمية‏" ‏ هو والد أم سلمة واسمه حذيفة وقيل سهيل بن المغيرة المخزومي‏.‏
قوله‏:‏ ‏ "‏عن الركعتين‏" ‏ يعني اللتين صليتهما الآن‏.‏
قوله‏:‏ ‏ "‏فإنه أتاني ناس من بني عبد القيس‏" ‏ زاد في المغازي بالإسلام ‏ "‏من قومهم فسألوني‏" ‏ وفي رواية للطحاوي‏:‏ ‏ "‏فنسيتهما ثم ذكرتهما فكرهت أن أصليهما في المسجد والناس يرون فصليتهما عندك‏" ‏ وله من وجه آخر‏:‏ ‏ "‏فجاءني مال فشغلني‏" ‏ وله من وجه آخر‏:‏ ‏ "‏قدم عليَّ وفد من بني تميم أو جاءتني صدقة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فهما هاتان‏" ‏ زاد الطحاوي‏:‏ ‏ "‏فقلت أمرت بهما فقال لا ولكن كنت أصليهما بعد الظهر فشغلت عنهما فصليتهما الآن‏" ‏‏.‏
قوله‏:‏ ‏ "‏ما رأيته صلاهما قبلها ولا بعدها‏" ‏ لفظ الطحاوي‏:‏ ‏ "‏لم أره صلاهما قبل ولا بعد‏" ‏ وعند الترمذي وحسنه عن ابن عباس قال‏:‏ ‏ "‏إنما صلى النبي صلى اللَّه عليه وآله وسلم الركعتين بعد العصر لأنه أتاه مال فشغله عن الركعتين بعد الظهر فصلاهما بعد العصر ثم لم يعد‏" ‏‏.‏
ولكن هذا لا ينفي الوقوع فقد ثبت في صحيح مسلم‏:‏ ‏ "‏أن عائشة قالت‏:‏ كان يصليهما قبل العصر فشغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة أثبتها‏" ‏ أي داوم عليها‏.‏
وفي البخاري عنها أنها قالت‏:‏ ‏ "‏ما ترك النبي صلى اللَّه عليه وآله وسلم السجدتين بعد العصر عندي قط‏" ‏ وفيه عنها ‏ "‏ركعتان لم يكن رسول اللَّه صلى اللَّه عليه وآله وسلم يدعهما سرًا ولا علانية ركعتان قبل صلاة الصبح وركعتان بعد العصر‏" ‏ وفيه أيضًا عنها ‏ "‏ما كان النبي صلى اللَّه عليه وآله وسلم يأتيني في يوم بعد العصر إلا صلى ركعتين‏" ‏‏.‏
وقد جمع بين رواية النفي وروايات الإثبات بحمل النفي على المسجد أي لم يفعلهما في المسجد والإثبات على البيت‏.‏
وقد تمسك بحديث الباب من قال بجواز قضاء الفوائت في الأوقات المكروهة ومن أجاز التنفل بعد العصر مطلقًا ما لم يقصد الصلاة عند غروب الشمس وأجاب من أطلق الكراهة بأن ذلك من خصائصه والدليل عليه ما أخرجه أبو داود عن عائشة أنها قالت‏:‏ ‏ "‏كان يصلي بعد العصر وينهى عنهما ويواصل وينهى عن الوصال‏" ‏ وما أخرجه أحمد عن أم سلمة أنها قالت‏:‏ ‏ "‏فقلت يا رسول اللَّه أنقضيهما إذا فاتا فقال‏:‏ لا‏" ‏ قال البيهقي‏:‏ وهي رواية ضعيفة‏.‏
وقد احتج بها الطحاوي على أن ذلك من خصائصه صلى اللَّه عليه وآله وسلم قال البيهقي‏:‏ الذي اختص به صلى اللَّه عليه وآله وسلم المداومة على ذلك لا أصل القضاء اهـ‏.‏
وعلى تسليم عدم اختصاصه بالقضاء بل بمجرد المداومة كما دل عليه حديث عائشة المذكور فليس في حديث الباب إلا جواز قضاء الفائتة لا جواز التنفل مطلقًا‏.‏
وللعلماء في ذلك مذاهب يأتي ذكرها وبيان الراجح منها في باب الأوقات المنهي عن الصلاة فيها‏.‏
وللحديث فوائد ليس هذا محل بسطها وقد أشار في الفتح قبيل كتاب الجنائز إلى بعض منها‏.‏


005-قضاء سنة العصر

1- عن أبي سلمة بن عبد الرحمن‏:‏ ‏ "‏أنه سأل عائشة عن السجدتين اللتين كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصليهما بعد العصر فقالت‏:‏ كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة داوم عليها‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
2- وعن أم سلمة قالت‏:‏ ‏ "‏شغل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الركعتين قبل العصر فصلاهما بعد العصر‏" ‏‏.‏
رواه النسائي‏.‏
3- وعن ميمونة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يجهز بعثًا ولم يكن عنده ظهر فجاءه ظهر من الصدقة فجعل يقسمه بينهم فحبسوه حتى أرهق العصر وكان يصلي قبل العصر ركعتين أو ما شاء اللَّه فصلى العصر ثم رجع فصلى ما كان يصلي قبلها وكان إذا صلى صلاة أو فعل شيئًا يحب أن يداوم عليه‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول له طرق وألفاظ هذا الذي ذكر المصنف أحدها‏.‏
والحديث الثاني رجاله رجال الصحيح وقد أخرجه أيضًا البخاري ومسلم وغيرهما لكن ليس فيه قوله عن الركعتين قبل العصر بل فيه التصريح بأن الركعتين اللتين شغل عنهما الركعتان اللتان بعد الظهر‏.‏
والحديث الثالث في إسناده حنظلة السدوسي وهو ضعيف وقد أخرجه أيضًا الطبراني وأشار إليه الترمذي‏.‏
وأحاديث الباب تدل على مشروعية قضاء ركعتي العصر بعد فعل الفريضة فيكون قضاؤهما في ذلك الوقت مخصصًا لعموم أحاديث النهي وسيأتي البحث مستوفى في باب الأوقات المنهي عن الصلاة فيها‏.‏
وأما المداومة على ذلك فمختصة به صلى اللَّه عليه وآله وسلم كما تقدم واعلم أنها قد اختلفت الأحاديث في النافلة المقضية بعد العصر هل هي الركعتان بعد الظهر المتعلقتان به أو هي سنة العصر المفعولة قبله ففي حديث أم سلمة المتقدم في الباب الأول وكذلك حديث ابن عباس المتقدم التصريح بأنهما ركعتا الظهر وفي أحاديث الباب أنهما ركعتا العصر‏.‏
ويمكن الجمع بين الروايات بأن يكون مراد من قال بعد الظهر ومن قال قبل العصر الوقت الذي بين الظهر والعصر فيصح أن يكون مراد الجميع سنة الظهر المفعولة بعده أو سنة العصر المفعولة قبله‏.‏
وأما الجمع بتعدد الواقعة وأنه صلى اللَّه عليه وآله وسلم شغل تارة عن أحدهما وتارة عن الأخرى فبعيد لأن الأحاديث مصرحة بأنه داوم عليهما وذلك يستلزم أنه كان يصلي بعد العصر أربع ركعات ولم ينقل ذلك أحد‏.‏


006-الوتر سنة مؤكدة وأنه جائز على الراحلة

1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من لم يوتر فليس منا‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن علي رضي اللَّه عنه قال‏:‏ ‏ "‏الوتر ليس بحتم كهيئة المكتوبة ولكنه سنة سنها رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وابن ماجه‏.‏ ولفظه‏:‏ ‏ "‏إن الوتر ليس بحتم ولا كصلاتكم المكتوبة ولكن رسول اللَّه صلى اللَّه عليه وآله وسلم أوتر فقال‏:‏ يا أهل القرآن أوتروا فإن اللَّه وتر يحب الوتر‏" ‏‏.‏
3- وعن ابن عمر‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم أوتر على بعيره‏" ‏‏.‏
رواه الجماعة‏.‏
4 وعن أبي أيوب قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏الوتر حق فمن أحب أن يوتر بخمس فليفعل ومن أحب أن يوتر بثلاث فليفعل ومن أحب أن يوتر بواحدة فليفعل‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وفي لفظ لأبي داود‏:‏ ‏ "‏الوتر حق على كل مسلم‏" ‏ ورواه ابن المنذر وقال فيه‏:‏ ‏ "‏الوتر حق وليس بواجب‏" ‏‏.‏
أما حديث أبي هريرة فأخرجه أيضًا ابن أبي شيبة وفي إسناده الخليل بن مرة قال فيه أبو زرعة‏:‏ شيخ صالح وضعفه أبو حاتم والبخاري‏.‏
وأما حديث علي فحسنه الترمذي وصححه الحاكم‏.‏
وأما حديث ابن عمر فأخرجه الجماعة كما ذكر المصنف‏.‏
وأما حديث أبي أيوب فأخرجه أيضًا ابن حبان والدارقطني والحاكم وله ألفاظ وصحح أبو حاتم والذهلي والدارقطني في العلل والبيهقي وغير واحد وقفه‏.‏ قال الحافظ‏:‏ وهو الصواب‏.‏
ـ وفي الباب ـ عن أبي هريرة غير حديثه المذكور في الباب عند البيهقي في الخلافيات بلفظ‏:‏ ‏ "‏إن اللَّه وتر يحب الوتر فأوتروا يا أهل القرآن‏" ‏ وعن ابن عمرو عند ابن أبي شيبة وأحمد بلفظ‏:‏ ‏ "‏وزادكم صلاة حافظوا عليها وهي الوتر‏" ‏ وفي إسناده ضعيفان‏.‏
وعن بريدة عند أبي داود بلفظ‏:‏ ‏ "‏الوتر حق فمن لم يوتر فليس منا الوتر حق فمن لم يوتر فليس منا‏" ‏ ورواه الحاكم في المستدرك ولم يكرر لفظه‏.‏ وقال‏:‏ هذا حديث صحيح‏.‏
وعن أبي بصرة عند أحمد بلفظ‏:‏ ‏ "‏إن اللَّه زادكم صلاة وهي الوتر فصلوها فيما بين العشاء إلى الفجر‏" ‏ ورواه الطبراني بلفظ‏:‏ ‏ "‏فحافظوا عليها‏" ‏‏.‏
وعن سليمان بن صرد عند الطبراني في الأوسط بلفظ‏:‏ ‏ "‏وأوتروا فاللَّه وتر يحب الوتر‏" ‏‏.‏
وعن ابن عباس عند البزار بلفظ‏:‏ ‏ "‏إن اللَّه قد أمدكم بصلاة وهي الوتر‏" ‏‏.‏
وعن ابن عمر عند البيهقي بلفظ‏:‏ ‏ "‏إن اللَّه زادكم صلاة وهي الوتر‏" ‏ وفي إسناده مقال‏.‏
وعن ابن مسعود عند البزار بلفظ‏:‏ ‏ "‏الوتر واجب على كل مسلم‏" ‏ وفي إسناده جابر الجعفي وقد ضعفه الجمهور ووثقه الثوري وله حديث آخر عند أبي داود وابن ماجه بلفظ حديث أبي هريرة الذي ذكرناه‏.‏
وعن عبد اللَّه بن أبي أوفى عند البيهقي بلفظ حديث أبي بصرة المتقدم وفي إسناده أحمد بن مصعب وهو ضعيف‏.‏
وعن علي عند أهل السنن بنحو حديث أبي هريرة الذي ذكرناه‏.‏
وعن عقبة بن عامر وعمرو بن العاص عند الطبراني في الكبير والأوسط بنحو حديث أبي بصرة‏.‏ وعن معاذ عند أحمد بنحو حديث أبي بصرة أيضًا‏.‏ وعن ابن مسعود حديث آخر عند الطبراني في الصغير بلفظ‏:‏ ‏ "‏الوتر على أهل القرآن‏" ‏‏.‏
وعن ابن عباس حديث آخر عند أحمد والطبراني والدارقطني والبيهقي بلفظ‏:‏ ‏ "‏ثلاث علي فرائض وهي لكم تطوع النحر والوتر وركعتا الفجر‏" ‏ وأخرجه أيضًا الحاكم في المستدرك شاهدًا على أن الوتر ليس بحتم وسكت عليه‏.‏
وقال البيهقي في روايته ركعتا الضحى بدل ركعتي الفجر‏.‏ وعن أنس عند الدارقطني بلفظ‏:‏ قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أمرت بالوتر والأضحى ولم يعزم عليَّ‏" ‏ وفي إسناده عبد اللَّه بن محرر ‏[‏هو بمهملات الجزري القاضي‏.‏ قال الحافظ في التقريب‏:‏ متروك من السابعة مات في خلافة أبي جعفر‏]‏‏.‏ وهو ضعيف‏.‏ وعن جابر عند المرزوي بلفظ‏:‏ ‏ "‏إني كرهت أو خشيت أن يكتب عليكم الوتر‏" ‏ وعن عائشة عند الطبراني في الأوسط بلفظ‏:‏ ‏ "‏ثلاث هن عليَّ فريضة وهن لكم سنة الوتر والسواك وقيام الليل‏" ‏‏.‏
واعلم أن هذه الأحاديث فيها ما يدل على الوجوب كقوله ‏ "‏فليس منا‏" ‏ وقوله ‏ "‏الوتر حق‏" ‏ وقوله ‏ "‏أوتروا وحافظوا‏" ‏ وقوله ‏ "‏الوتر واجب‏" ‏ وفيها ما يدل على عدم الوجوب وهو بقية أحاديث الباب فتكون صارفة لما يشعر بالوجوب‏.‏ وأما حديث الوتر واجب فلو كان صحيحًا لكان مشكلًا لما عرفناك في باب غسل يوم الجمعة من أن التصريح بالوجوب لا يصح أن يقال إنه مصروف إلى غيره بخلاف بقية الألفاظ المشعرة بالوجوب‏.‏
ـ وقد ذهب الجمهور ـ إلى أن الوتر غير واجب بل سنة وخالفهم أبو حنيفة فقال إنه واجب وروي عنه فرض وتمسك بما عرفت من الأدلة الدالة على الوجوب وأجاب عليه الجمهور بما تقدم‏.‏
قال ابن المنذر‏:‏ ولا أعلم أحدًا وافق أبا حنيفة في هذا وأورد المصنف في الباب حديث ابن عمر ‏ "‏أنه صلى اللَّه عليه وآله وسلم أوتر على بعيره‏" ‏ للاستدلال به على عدم الوجوب لأن الفريضة لا تصلى على الراحلة وكذلك إيراده حديث أبي أيوب للاستدلال بما فيه من التخيير على عدم الوجوب وهو إنما يدل على عدم وجوب أحدها على التعيين لا على عدم الوجوب مطلقا ويمكن أنه أورده للاستدلال به على الوجوب لقوله فيه حق‏.‏
ومن الأدلة الدالة على عدم وجوب الوتر ما اتفق عليه الشيخان من حديث طلحة بن عبيد اللَّه قال‏:‏ ‏ "‏جاء رجل إلى رسول اللَّه صلى اللَّه عليه وآله وسلم من أهل نجد‏" ‏ الحديث‏.‏ وفيه‏:‏ ‏ "‏فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خمس صلوات في اليوم والليلة قال‏:‏ هل عليَّ غيرها قال‏:‏ لا إلا أن تطوع‏" ‏‏.‏
وروى الشيخان أيضا من حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم بعث معاذًا إلى اليمن‏" ‏ الحديث‏.‏ وفيه‏:‏ ‏ "‏فأعلمهم أن اللَّه افترض عليهم خمس صلوات في اليوم والليلة‏" ‏ وهذا من أحسن ما يستدل به لأن بعث معاذ كان قبل وفاته صلى اللَّه عليه وآله وسلم بيسير‏.‏
ـ وأجاب الجمهور ـ أيضًا عن أحاديث الباب المشعرة بالوجوب بأن أكثرها ضعيف وهو حديث أبي هريرة وعبد اللَّه ابن عمر وبريدة وسليمان ابن صرد وابن عباس وابن عمر وابن مسعود وابن أبي أوفى وعقبة بن عامر ومعاذ بن جبل كذا قال العراقي‏.‏ وبقيتها لا يثبت بها المطلوب لا سيما مع قيام ما أسلفناه من الأدلة الدالة على عدم الوجوب‏.


007-الوتر بركعة وبثلاث وخمس وسبع وتسع بسلام واحد وما يتقدمها من الشفع

1 - عن ابن عمر قال‏:‏ ‏ "‏قام رجل فقال‏:‏ يا رسول اللَّه كيف صلاة الليل فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة‏" ‏‏.‏
رواه الجماعة‏.‏ وزاد أحمد في رواية‏:‏ ‏ "‏صلاة الليل مثنى مثنى تسلم في ركعتين‏" ‏ وذكر الحديث‏.‏ ولمسلم‏:‏ ‏ "‏قيل لابن عمر ما مثنى مثنى قال يسلم في كل ركعتين‏" ‏‏.‏
الحديث زاد فيه الخمسة‏:‏ ‏ "‏صلاة الليل والنهار مثنى مثنى‏" ‏ وقد اختلف في زيادة قوله والنهار فضعفها جماعة لأنها من طريق علي البارقي الأزدي عن ابن عمر وهو ضعيف عند ابن معين وقد خالفه جماعة من أصحاب ابن عمر ولم يذكروا فيه النهار‏.‏
وقال الدارقطني في العلل‏:‏ إنها وهم وقد صححها ابن خزيمة وابن حبان والحاكم في المستدرك وقال‏:‏ رواتها ثقات وقال الخطابي‏:‏ إن سبيل الزيادة من الثقة أن تقبل وقال البيهقي‏:‏ هذا حديث صحيح وعلي البارقي احتج به مسلم والزيادة من الثقة مقبولة وقد صححه البخاري لما سئل عنه ثم روى ذلك بسنده إليه قال‏:‏ وقد روي عن محمد بن سيرين عن ابن عمر مرفوعًا بإسناد كلهم ثقات اهـ كلام البيهقي‏.‏ وله طرق وشواهد وقد ذكر بعض ذلك الحافظ في التلخيص‏.‏
قوله‏:‏ ‏ "‏قام رجل‏" ‏ وقع في معجم الطبراني الصغير أن السائل هو ابن عمر ولكنه يشكل عليه ما وقع في بعض الروايات عن ابن عمر بلفظ‏:‏ ‏ "‏أن رجلًا سأل النبي صلى اللَّه عليه وآله وسلم وأنا بينه وبين السائل‏" ‏ فذكر الحديث‏.‏
وفيه ‏ "‏ثم سأله رجل على رأس الحول وأنا بذلك المكان منه قال‏:‏ فما أدري أهو ذلك الرجل أم غيره‏" ‏ وعند النسائي أن السائل المذكور من أهل البادية‏.‏
قوله‏:‏ ‏ "‏كيف صلاة الليل‏" ‏ الجواب عن هذا السؤال يشعر بأنه وقع عن كيفية الوصل والفصل لا عن مطلق الكيفية‏.‏
قوله‏:‏ ‏ "‏مثنى مثنى‏" ‏ أي اثنتين اثنتين وهو غير منصرف للعدل والوصف وتكرار لفظ مثنى للمبالغة وقد فسر ذلك ابن عمر في رواية أحمد ومسلم عنه كما ذكره المصنف‏.‏
وقد أخذ مالك بظاهر الحديث فقال‏:‏ لا تجوز الزيادة على الركعتين‏.‏
قال ابن دقيق العيد‏:‏ وهو ظاهر السياق لحصر المبتدأ في الخبر وحمله الجمهور على أنه لبيان الأفضل لما صح من فعله صلى اللَّه عليه وآله وسلم مما يخالف ذلك كما سيأتي ويحتمل أن يكون للإرشاد إلى الأخف إذ السلام من الركعتين أخف على المصلي من الأربع فما فوقها لما فيه من الراحة غالبًا‏.‏
وقد اختلف السلف في الأفضل من الفصل والوصل فقال أحمد‏:‏ الذي أختاره في صلاة الليل مثنى مثنى وإن صلى بالنهار أربعًا فلا بأس‏.‏
وقال محمد بن نصر نحوه في صلاة الليل قال‏:‏ وقد صح عن النبي صلى اللَّه عليه وآله وسلم أنه أوتر بخمس لم يجلس إلا في آخرها إلى غير ذلك من الأحاديث الدالة على الوصل‏.‏
قوله‏:‏ ‏ "‏فإذا خفت الصبح فأوتر بواحدة‏" ‏ استدل به على خروج وقت الوتر بطلوع الفجر‏.‏ وأصرح منه ما رواه أبو داود والنسائي وصححه أبو عوانة وغيره عن ابن عمر أنه قال‏:‏ ‏ "‏من صلى الليل فليجعل آخر صلاته وترًا فإن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يأمر بذلك فإذا كان الفجر فقد ذهب كل صلاة الليل والوتر‏" ‏ وفي صحيح ابن خزيمة عن أبي سعيد مرفوعًا‏:‏ ‏ "‏من أدركه الصبح ولم يوتر فلا وتر له‏" ‏ وسيأتي الكلام على هذا في باب وقت صلاة الوتر‏.‏
والحديث يدل على مشروعية الإيتار بركعة واحدة عند مخافة هجوم الصبح وسيأتي ما يدل على مشروعية ذلك من غير تقييد وقد ذهب إلى ذلك الجمهور‏.‏
قال العراقي‏:‏ وممن كان يوتر بركعة من الصحابة الخلفاء الأربعة وسعد بن أبي وقاص ومعاذ بن جبل وأبيَّ بن كعب وأبو موسى الأشعري وأبو الدرداء وحذيفة وابن مسعود وابن عمر وابن عباس ومعاوية وتميم الداري وأبو أيوب الأنصاري وأبو هريرة وفضالة بن عبيد وعبد اللَّه بن الزبير ومعاذ بن الحارث القاري وهو مختلف في صحبته وقد روي عن عمر وعلي وأبيِّ وابن مسعود الإيتار بثلاث متصلة‏.‏
قال‏:‏ وممن أوتر بركعة سالم بن عبد اللَّه بن عمر وعبد اللَّه بن عياش بن أبي ربيعة والحسن البصري ومحمد بن سيرين وعطاء ابن أبي رباح وعقبة بن عبد الغافر وسعيد بن جبير ونافع بن جبير بن مطعم وجابر بن زيد والزهري وربيعة بن أبي عبد الرحمن وغيرهم‏.‏
ومن الأئمة مالك والشافعي والأوزاعي وأحمد وإسحاق وأبو ثور وداود وابن حزم‏.‏ وذهبت الهادوية وبعض الحنفية إلى أنه لا يجوز الإيتار بركعة وإلى أن المشروع الإيتار بثلاث‏.‏ واستدلوا بما روي من حديث محمد بن كعب القرظي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن البتيراء‏" ‏ قال العراقي‏:‏ وهذا مرسل ضعيف‏.‏
وقال ابن حزم‏:‏ لم يصح عن النبي صلى اللَّه عليه وآله وسلم نهي عن البتيراء قال‏:‏ ولا في الحديث على سقوطه بيان ما هي البتيراء‏.‏
قال‏:‏ وقد روينا من طريق عبد الرزاق عن سفيان بن عيينة عن الأعمش عن سعيد بن جبير عن ابن عباس الثلاث بتيراء يعني الوتر قال‏:‏ فعاد البتيراء على المحتج بالخبر الكاذب فيها اهـ‏.‏
واحتجوا أيضًا بما حكي عن ابن مسعود أنه قال‏:‏ ما أجزأت ركعة قط‏.‏ قال النووي في شرح المهذب‏:‏ إنه ليس بثابت عنه قال‏:‏ ولو ثبت لحمل على الفرائض فقد قيل إنه ذكره ردًا على ابن عباس في قوله إن الواجب من الصلاة الرباعية في حال الخوف ركعة واحدة فقال ابن مسعود‏:‏ ما أجزأت ركعة قط أي عن المكتوبات اهـ وقد روى ابن أبي شيبة في المصنف ومحمد بن نصر في قيام الليل من رواية محمد بن سيرين قال‏:‏ سمر حذيفة وابن مسعود عند الوليد بن عقبة وهو أمير مكة فلما خرجا أوتر كل واحد منهما بركعة ومحمد بن سيرين لم يدرك ابن مسعود ولكن القائل بعدم صحة الإيتار بركعة من الهادوية والحنفية يرى الاحتجاج بالمرسل واحتج بعض الحنفية على الاقتصار على ثلاث وعدم إجزاء غيرها بأن الصحابة أجمعوا على أن الوتر بثلاث موصولة حسن جائز واختلفوا فيما عداه قال‏:‏ فأخذنا بما أجمعوا عليه وتركنا ما اختلفوا فيه وتعقب بمنع الإجماع وبما سيأتي من النهي عن الإيتار بثلاث‏.‏
2 - وعن ابن عمر أنه‏:‏ ‏ "‏كان يسلم بين الركعتين والركعة في الوتر حتى أنه كان يأمر ببعض حاجته‏" ‏‏.‏
رواه البخاري‏.‏
3 - وعن ابن عمر وابن عباس أنهما سمعا النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏الوتر ركعة من آخر الليل‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الأثر والحديث يدلان على مشروعية الإيتار بركعة وتعريف المسند من قوله الوتر ركعة مشعر بالحصر لولا ورود منطوقات قاضية بجواز الإيتار بغير ركعة وسيأتي‏.‏
قال الحافظ‏:‏ وظاهر الأثر المروي عن ابن عمر أنه كان يصلي الوتر موصولًا فإن عرضت له حاجة فصل‏.‏ وأصرح من ذلك ما رواه سعيد بن منصور بإسناد صحيح عن بكر بن عبد اللَّه المزني قال‏:‏ ‏ "‏صلى ابن عمر ركعتين ثم قال يا غلام ارحل لنائم قام وأوتر بركعة‏" ‏‏.‏ وروى الطحاوي عن ابن عمر‏:‏ ‏ "‏أنه كان يفصل بين شفعه ووتره بتسليمه وأخبر أن النبي صلى اللَّه عليه وآله وسلم كان يفعله‏" ‏ وإسناده قوي وقد تقدم الكلام على الإيتار بركعة‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر بواحدة فإذا سكب المؤذن من صلاة الفجر وتبين له الفجر وجاء المؤذن قام فركع ركعتين خفيفتين ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
الحديث قد تقدم الكلام على أطراف منه في ركعتي الفجر وفي الاضطجاع وفي الإيتار بركعة وقد تقدم الكلام في دلالة كان على الدوام وقد ورد عن عائشة في الإخبار عن صلاته صلى اللَّه عليه وآله وسلم بالليل روايات مختلفة‏.‏ منها هذه ومنها الرواية الآتية في هذا الباب أنه‏:‏ ‏ "‏كان يصلي ثلاث عشرة ركعة ويوتر بخمس‏" ‏‏.‏
ومنها عند الشيخين أنه‏:‏ ‏ "‏ما كان يزيد صلى اللَّه عليه وآله وسلم في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثًا‏" ‏‏.‏ ومنها أيضًا ما سيأتي في هذا الباب أنه‏:‏ ‏ "‏كان يصلي تسع ركعات لا يجلس فيها إلا في الثامنة ثم ينهض ولا يسلم فيصلي التاسعة ثم يسلم ثم يصلي ركعتين بعد ما يسلم وهو قاعد فتلك إحدى عشرة ركعة فلما أسن أوتر بسبع‏" ‏‏.‏
ولأجل هذا الاختلاف نسب بعضهم إلى حديثها الاضطراب وأجيب عن ذلك بأنه لا يتم الاضطراب إلا على تسليم أن إخبارها عن وقت واحد وليس كذلك بل هو محمول على أوقات متعددة وأحوال مختلفة بحسب النشاط ويجمع بين قولها أنه ما كان يزيد على إحدى عشرة ركعة وبين إثباتها الثلاث عشرة ركعة بأنها أضافت إلى الإحدى عشرة ما كان يفتتح به صلاته من الركعتين الخفيفتين كما ثبت في صحيح مسلم‏.‏
ويدل على ذلك أنها قالت عند تفصيل الإحدى عشرة كان يصلي أربعًا ثم أربعًا وتركت التعرض للافتتاح بالركعتين وكذلك قالت في الرواية الأخرى أنه كان يصلي تسع ركعات ثم يصلي ركعتين والجمع بين الروايات ما أمكن هو الواجب‏.‏
قوله‏:‏ ‏ "‏وسكب المؤذن‏" ‏ هو بفتح السين المهملة والكاف وبعدها باء موحدة أي أسرع مأخوذ من سكب الماء‏.‏
قوله‏:‏ ‏ "‏قام فركع ركعتين‏" ‏ وقد تقدم الكلام فيهما‏.‏
5 - وعن أبيِّ بن كعب‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الوتر بسبح اسم ربك الأعلى وفي الركعة الثانية بقل يا أيها الكافرون وفي الثالثة بقل هو اللَّه أحد ولا يسلم إلا في آخرهن‏" ‏‏.‏
رواه النسائي‏.‏
الحديث رجال إسناده ثقات إلا عبد العزيز بن خالد وهو مقبول وقد أخرجه أيضًا أحمد وأبو داود وابن ماجه بدون قوله ولا يسلم إلا في آخرهن‏.‏
وفي الباب عن ابن عباس عند الترمذي والنسائي وابن ماجه وابن أبي شيبة بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في الوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو اللَّه أحد في ركعة ركعة‏" ‏ ولم يذكر فيه ولا يسلم إلا في آخرهن أيضًا‏.‏
وعن عبد الرحمن ابن أبزي عند النسائي بنحو حديث ابن عباس وقد اختلف في صحبته وفي إسناد حديثه هذا وسيأتي‏.‏ وعن أنس عند محمد بن نصر المروزي بنحو حديث ابن عباس‏.‏ وعن عبد اللَّه بن أبي أوفى عند البزار بنحوه‏.‏ وعن عبد اللَّه بن عمرو عند الطبراني والبزار أيضًا بنحوه في إسناده سعيد بن سنان وهو ضعيف جدًا‏.‏ وعن عبد اللَّه بن مسعود عند البزار وأبي يعلى والطبراني في الكبير والأوسط بنحوه أيضًا وفي إسناده عبد الملك بن الوليد بن معدان وثقه يحيى بن معين وضعفه البخاري وغير واحد‏.‏ وعن عبد الرحمن بن سبرة عند الطبراني في الكبير والأوسط بنحوه أيضًا وفي إسناده إسماعيل بن رزين ذكره الأزدي في الضعفاء وابن حبان في الثقات‏.‏ وعن عمران بن حصين عند النسائي والطبراني بنحوه أيضًا‏.‏ وعن النعمان بن بشير عند الطبراني في الأوسط بنحوه وفي إسناده السري بن إسماعيل وهو ضعيف‏.‏ وعن أبي هريرة عند الطبراني في الأوسط بزيادة والمعوذتين في الثالثة وفي إسناده المقدام بن داود وهو ضعيف‏.‏ وعن عائشة عند أبي داود والترمذي بزيادة كل سورة في ركعة وفي الأخيرة قل هو اللَّه أحد والمعوذتين وفي إسناده خصيف الجزري وفيه لين ورواه الدارقطني وابن حبان والحاكم من حديث يحيى بن سعيد عن عمرة عن عائشة وتفرد به يحيى بن أيوب عنه وفيه مقال ولكنه صدوق وقال العقيلي‏:‏ إسناده صالح قال ابن الجوزي‏:‏ وقد أنكر أحمد ويحيى زيادة المعوذتين وروى ابن السكن في صحيحه لذلك شاهدًا من حديث عبد اللَّه بن سرجس بإسناد غريب وروى المعوذتين محمد بن نصر من حديث ابن ضميرة عن أبيه عن جده وهو حسين بن عبد اللَّه بن ضميرة بن أبي ضميرة وهو ضعيف عند أحمد وابن معين وأبي زرعة وأبي حاتم وغيرهم‏.‏ وكذبه مالك وأبوه لا يعرف وجده ضميرة يقال إنه مولى النبي صلى اللَّه عليه وآله وسلم‏.‏
والأحاديث تدل على مشروعية قراءة هذه السورة في الوتر وحديث الباب يدل أيضًا على مشروعية الإيتار بثلاث ركعات متصلة وسيأتي الكلام على ذلك‏.‏
6 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يوتر بثلاث لا يفصل بينهن‏" ‏‏.‏
رواه أحمد والنسائي ولفظه‏:‏ ‏ "‏كان لا يسلم في ركعتي الوتر‏" ‏ وقد ضعف أحمد إسناده وإن ثبت فيكون قد فعله أحيانًا كما أوتر بالخمس والسبع والتسع كما سنذكره‏.‏
7 - وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لا توتروا بثلاث أوتروا بخمس أو سبع ولا تشبهوا بصلاة المغرب‏" ‏‏.‏
رواه الدارقطني بإسناده وقال‏:‏ كلهم ثقات‏.‏
أما حديث عائشة فأخرجه أيضًا البيهقي والحاكم بلفظ أحمد وأخرجه أيضًا البيهقي والحاكم بلفظ النسائي وقال الحاكم صحيح على شرط الشيخين وأخرج الحاكم أيضًا من حديث عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يوتر بثلاث‏" ‏ وليس فيه لا يفصل بينهن وصححه وقال على شرط الشيخين وأخرجه أيضًا الترمذي وأخرج الشيخان وغيرهما عنها أنها قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثًا‏" ‏‏.‏
وفي الباب عن علي عند الترمذي بلفظ‏:‏ ‏ "‏كان يوتر بثلاث‏" ‏‏.‏ وعن عمران بن حصين عند محمد بن نصر بلفظ حديث علي‏.‏ وعن ابن عباس عند مسلم وأبي داود والنسائي بلفظ‏:‏ ‏ "‏أوتر بثلاث‏" ‏‏.‏ وعن أبي أيوب عند أبي داود والنسائي وابن ماجه بلفظ‏:‏ ‏ "‏ومن أحب أن يوتر بثلاث فليفعل‏" ‏ وعن أبيِّ بن كعب عند أبي داود والنسائي وابن ماجه أيضًا بنحو حديث علي‏.‏ وعن عبد الرحمن بن أبزي عند النسائي بنحوه أيضًا‏.‏ وعن ابن عمر عند ابن ماجه بنحوه أيضًا‏.‏ وعن ابن مسعود عند الدارقطني بنحوه أيضًا وفي إسناده يحيى بن زكريا بن أبي الحواجب وهو ضعيف‏.‏ وعن أنس عند محمد بن نصر بنحوه أيضًا‏.‏ وعن ابن أبي أوفى عند البزار بنحوه أيضًا‏.‏ وأما حديث أبي هريرة فأخرجه أيضًا ابن حبان في صحيحه والحاكم وصححه‏.‏ قال الحافظ‏.‏ ورجاله كلهم ثقات ولا يضره وقف من وقفه‏.‏ وأخرجه أيضًا محمد بن نصر من رواية عراك بن مالك عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا توتروا بثلاث تشبهوا بالمغرب ولكن أوتروا بخمس أو بسبع أو بتسع أو بإحدى عشرة أو أكثر من ذلك‏" ‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وأخرج أيضًا من رواية عبد اللَّه بن الفضل عن أبي سلمة وعبد الرحمن الأعرج عن أبي هريرة عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لا توتروا بثلاث أوتروا بخمس أو بسبع ولا تشبهوا بصلاة المغرب‏" ‏ قال العراقي أيضًا‏:‏ وإسناده صحيح ثم روى محمد بن نصر قول مقسم إن الوتر لا يصلح إلا بخمس أو سبع وإن الحكم بن عتيبة سأله عمن فقال عن الثقة عن الثقة عن عائشة وميمونة وقد روى نحوه النسائي عن ميمونة مرفوعًا‏.‏
وروى محمد بن نصر أيضًا بإسناد قال العراقي‏:‏ صحيح عن ابن عباس قال‏:‏ ‏ "‏الوتر سبع أو خمس ولا نحب ثلاثًا بتراء‏" ‏‏.‏
وروي أيضًا عن عائشة بإسناد قال العراقي أيضًا‏:‏ صحيح أنها قالت‏:‏ ‏ "‏الوتر سبع أو خمس وإني لأكره أن يكون ثلاثًا بتراء‏" ‏‏.‏ وروي أيضًا بإسناد صححه العراقي أيضًا عن سليمان بن يسار‏:‏ ‏ "‏أنه سئل عن الوتر بثلاث فكره الثلاث وقال‏:‏ لا تشبه التطوع بالفريضة أوتر بركعة أو بخمس أو بسبع‏" ‏ قال محمد بن نصر‏:‏ لم نجد عن النبي صلى اللَّه عليه وآله وسلم خبرًا ثابتًا صريحًا أنه أوتر بثلاث موصولة قال‏:‏ نعم ثبت عنه أنه أوتر بثلاث لكن لم يبين الراوي هل هي موصولة أم مفصولة اهـ وتعقبه العراقي والحافظ بحديث عائشة الذي ذكره المصنف وبحديث كعب بن عجرة المتقدم قالا‏:‏ ويجاب عن ذلك باحتمال أنهما لم يثبتا عنده‏.‏ وقد قال البيهقي في حديث عائشة المذكور أنه خطأ وجمع الحافظ بين الأحاديث بحمل أحاديث النهي على الإيتار بتشهدين لمشابهة ذلك لصلاة المغرب وأحاديث الإيتار بثلاث على أنها متصلة بتشهد في آخرها وروى فعل ذلك عن جماعة من السلف ويمكن الجمع بحمل النهي عن الإيتار بثلاث على الكراهة والأحوط ترك الإيتار بثلاث مطلقًا لأن الإحرام بها متصلة بتشهد واحد في آخرها ربما حصلت به المشابهة لصلاة المغرب وإن كانت المشابهة الكاملة تتوقف على فعل التشهدين وقد جعل اللَّه في الأمر سعة وعلمنا النبي صلى اللَّه عليه وآله وسلم الوتر على هيئات متعددة فلا ملجئ إلى الوقوع في مضيق التعارض‏.‏
8 - وعن أم سلمة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يوتر بسبع وبخمس لا يفصل بينهن بسلام ولا كلام‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
9 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس ولا يجلس في شيء منهن إلا في آخرهن‏" ‏‏.‏
متفق عليه‏.‏
الحديث الأول رواه النسائي وابن ماجه من رواية الحكم عن مقسم عن أم سلمة وقد روى في الإيتار بسبع وبخمس أحاديث‏.‏ منها عن عائشة عند محمد بن نصر بلفظ‏:‏ ‏ "‏أوتر بخمس وأوتر بسبع‏" ‏ وعن ابن عباس عند أبي داود بلفظ‏:‏ ‏ "‏ثم صلى سبعًا أو خمسًا أوتر بهن لم يسلم إلا في آخرهن‏" ‏ وعن أبي أيوب عند النسائي بلفظ‏:‏ ‏ "‏الوتر حق فمن شاء أوتر بسبع ومن شاء أوتر بخمس‏" ‏ وعن ميمونة عند النسائي بلفظ‏:‏ ‏ "‏لا يصلح يعني الوتر إلا بتسع أو خمس‏" ‏ وعن أبي هريرة عند الدارقطني وقد تقدم وفي الإيتار بخمس أو بسبع أحاديث كثيرة قد تقدم بعضها وسيأتي بعضها قال الترمذي‏:‏ وقد روي عن النبي صلى اللَّه عليه وآله وسلم الوتر بثلاث عشرة وإحدى عشرة وتسع وسبع وخمس وثلاث وواحدة اهـ‏.‏
وأخرج أبو داود والنسائي عن ابن عباس بلفظ‏:‏ ‏ "‏ثم أوتر بخمس لم يجلس بينهن‏" ‏ وأخرجه البخاري عنه بلفظ‏:‏ ‏ "‏ثم صلى خمس ركعات‏" ‏ وأخرج الترمذي وحسنه والنسائي عن أم سلمة أنه صلى اللَّه عليه وآله وسلم ‏ "‏أوتر بسبع‏" ‏ وسيأتي عن عائشة نحوه‏.‏
وعن أبي أمامة عند أحمد والطبراني نحوه بإسناد صحيح‏.‏ وعن ابن عباس عند محمد بن نصر نحوه‏.‏
والأحاديث المذكورة في الباب تدل على مشروعية الإيتار بخمس ركعات أو بسبع وهي ترد على من قال بتعين الثلاث وقد تقدم ذكرهم‏.‏
10 - وعن سعيد بن هشام أنه قال لعائشة‏:‏ أنبئيني عن وتر رسول اللَّه صلى اللَّه عليه وآله وسلم فقالت‏:‏ ‏ "‏كنا نعد له سواكه وطهوره فيبعثه اللَّه متى شاء أن يبعثه من الليل فيتسوك ويتوضأ ويصلي تسع ركعات لا يجلس فيها إلا في الثامنة فيذكر اللَّه ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر اللَّه ويحمده ويدعوه ثم يسلم تسليمًا يسمعنا ثم يصلي ركعتين بعد ما يسلم وهو قاعد فتلك إحدى عشرة ركعة يا بني فلما أسن رسول اللَّه صلى اللَّه عليه وآله وسلم وأخذه اللحم أوتر بسبع وصنع في الركعتين مثل صنيعه الأول فتلك تسع يا بني وكان نبي اللَّه إذا صلى صلاة أحب أن يداوم عليها وكان إذا غلبه نوم أو وجع عن قيام الليل صلى من النهار ثنتي عشرة ركعة ولا أعلم رسول اللَّه صلى اللَّه عليه وسلم قرأ القرآن كله في ليلة ولا قام ليلة حتى أصبح ولا صام شهرًا كاملًا غير رمضان‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏ وفي رواية لأحمد والنسائي وأبي داود نحوه وفيها‏:‏ ‏ "‏فلما أسن وأخذه اللحم أوتر بسبع ركعات لم يجلس إلا في السادسة والسابعة ولم يسلم إلا في السابعة‏" ‏ وفي رواية للنسائي قالت‏:‏ ‏ "‏فلما أسن وأخذه اللحم صلى سبع ركعات لا يقعد إلا في آخرهن‏" ‏‏.‏
الإيتار بتسع مروي من طريق جماعة من الصحابة غير عائشة والإيتار بسبع قد تقدم ذكر طرقه‏.‏
قوله‏:‏ ‏ "‏فيتسوك ويتوضأ‏" ‏ فيه استحباب السواك عند القيام من النوم‏.‏
قوله‏:‏ ‏ "‏ويصلي تسع ركعات‏" ‏ الخ فيه مشروعية الإيتار بتسع ركعات متصلة لا يسلم إلا في آخرها ويقعد في الثامنة ولا يسلم‏.‏
قوله‏:‏ ‏ "‏ثم يسلم تسليمًا يسمعنا‏" ‏ فيه استحباب الجهر بالتسليم‏.‏
قوله‏:‏ ‏ "‏ثم يصلي ركعتين بعد ما يسلم وهو قاعد‏" ‏ أخذ بظاهر الحديث الأوزاعي وأحمد فيما حكاه القاضي عنهما وأباحا ركعتين بعد الوتر جالسًا قال أحمد‏:‏ لا أفعله ولا أمنع من فعله قال‏:‏ وأنكره مالك‏.‏
قال النووي‏:‏ الصواب أن هاتين الركعتين فعلهما صلى اللَّه عليه وسلم بعد الوتر جالسًا لبيان الجواز ولم يواظب على ذلك بل فعله مرة أو مرات قليلة قال‏:‏ ولا يغتر بقولها كان يصلي فإن المختار الذي عليه الأكثرون والمحققون من الأصوليين أن لفظة كان لا يلزم منها الدوام ولا التكرار وإنما هي فعل ماض تدل على وقوعه مرة فإن دل دليل عمل به وإلا فلا تقتضيه بوضعها وقد قالت عائشة‏:‏ ‏ "‏كنت أطيب رسول اللَّه صلى اللَّه عليه وسلم لحله قبل أن يطوف‏" ‏ ومعلوم أنه صلى اللَّه عليه وسلم لم يحج بعد أن صحبته عائشة إلا حجة واحدة وهي حجة الوداع قال‏:‏ ولا يقال لعلها طيبته في إحرامه بعمرة لأن المعتمر لا يحل له الطيب قبل الطواف بالإجماع فثبت أنها استعملت كان في مرة واحدة قال‏:‏ وإنما تأولنا حديث الركعتين لأن الروايات المشهورة في الصحيحين مصرحة بأن آخر صلاته صلى اللَّه عليه وسلم في الليل كانت وترًا وفي الصحيحين أحاديث كثيرة مشهورة بالأمر بجعل آخر صلاة الليل وترًا فكيف يظن به صلى اللَّه عليه وسلم مع هذه الأحاديث وأشباهها أنه يداوم على ركعتين بعد الوتر ويجعلهما آخر صلاة الليل قال‏:‏ وإما ما أشار إليه القاضي عياض من ترجيح الأحاديث المشهورة ورد رواية الركعتين فليس بصواب لأن الأحاديث إذا صحت وأمكن الجمع بينها تعين وقد جمعنا بينها وللَّه الحمد اهـ‏.‏ ـ وأقول ـ أما الأحاديث التي فيها الأمر للأمة بأن يجعلوا آخر صلاة الليل وترًا فلا معارضة بينها وبين فعله صلى اللَّه عليه وسلم للركعتين بعد الوتر لما تقرر في الأصول أن فعله صلى اللَّه عليه وسلم لا يعارض القول الخاص بالأمة فلا معنى للاستنكار وأما أحاديث أنه كان آخر صلاته صلى اللَّه عليه وسلم من الليل وترًا فليس فيها ما يدل على الدوام لما قرره من عدم دلالة لفظ كان عليه فطريق الجمع باعتباره صلى اللَّه عليه وآله وسلم أن يقال إنه كان يصلي الركعتين بعد الوتر تارة ويدعهما تارة وأما باعتبار الأمة فغير محتاج إلى الجمع لما عرفت من أن الأوامر بجعل آخر صلاة الليل وترًا مختصة بهم وأن فعله صلى اللَّه عليه وسلم لا يعارض ذلك‏.‏
قال ابن القيم في الهدى‏:‏ وقد أشكل هذا يعني حديث الركعتين بعد الوتر على كثير من الناس فظنوه معارضًا لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏اجعلوا آخر صلاتكم بالليل وترًا‏" ‏ ثم حكى عن مالك وأحمد ما تقدم وحكى عن طائفة ما قدمنا عن النووي ثم قال‏:‏ والصواب أن يقال إن هاتين الركعتين تجريان مجرى السنة وتكميل الوتر فإن الوتر عبادة مستقلة ولا سيما إن قيل بوجوبه فتجري الركعتين بعده مجرى سنة المغرب من المغرب فإنها وتر النهار والركعتان بعدها تكميل لها فكذلك الركعتان بعد وتر الليل واللَّه أعلم اهـ‏.‏
والظاهر ما قدمنا من اختصاص ذلك به صلى اللَّه عليه وآله وسلم وقد ورد فعله صلى اللَّه عليه وآله وسلم لهاتين الركعتين بعد الوتر من طريق أم سلمة عند أحمد في المسند ومن طريق غيرها قال الترمذي‏:‏ روي نحو هذا عن أبي أمامة وعائشة وغير واحد عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وفي المسند أيضًا والبيهقي عن أبي أمامة أن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏كان يصلي ركعتين بعد الوتر وهو جالس يقرأ فيهما بإذا زلزلت الأرض زلزالها وقل يا أيها الكافرون‏" ‏ وروى الدارقطني نحوه من حديث أنس وسيأتي ذكر القائلين باستحباب التنفل لمن استيقظ من النوم وقد كان أوتر قبله وحديث أبي بكر وعمر الدال على جواز ذلك في باب لا وتران في ليلة‏.‏
قوله‏:‏ ‏ "‏صلى من النهار ثنتي عشرة ركعة‏" ‏ فيه مشروعية قضاء الوتر وسيأتي‏.‏
قوله‏:‏ ‏ "‏ولا صام شهرًا كاملًا‏" ‏ سيأتي في باب ما جاء في صوم شعبان من كتاب الصيام عن عائشة ما يدل على أنه كان يصوم شعبان كله ويأتي الكلام هناك إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏ "‏لم يجلس إلا في السادسة والسابعة‏" ‏ وفي الرواية الثانية‏:‏ ‏ "‏صلى سبع ركعات لا يقعد إلا في آخرهن‏" ‏ الرواية الأولى تدل على إثبات القعود في السادسة والرواية الثانية تدل على نفيه ويمكن الجمع بحمل النفي للقعود في الرواية الثانية على القعود الذي يكون فيه التسليم‏.‏
وظاهر هذا الحديث وغيره من الأحاديث أن النبي صلى اللَّه عليه وآله وسلم ما كان يوتر بدون سبع ركعات‏.‏
وقال ابن حزم في المحلى‏:‏ إن الوتر وتهجد الليل ينقسم إلى ثلاثة عشر وجهًا أيها فعل أجزأه ثم ذكرها واستدل على كل واحد منها ثم قال‏:‏ وأحبها إلينا وأفضلها أن يصلي ثنتي عشرة ركعة يسلم من كل ركعتين ثم يصلي ركعة واحدة ويسلم‏.‏


008-وقت صلاة الوتر ‏

[‏الوتر بالكسر على لغة الحجاز وتميم وبالفتح في لغة غيرهم هو الفرد وقرئ في السبعة قوله تعالى ‏ "‏والشفع والوتر‏" ‏ بالكسر والفتح‏.‏ يقال وترت الصلاة وأوترتها جعلتها وترًا‏]‏ والقراءة فيها والقنوت
1 - عن خارجة بن حذافة قال‏:‏ ‏ "‏خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم ذات غداة فقال‏:‏ لقد أمدكم اللَّه بصلاة هي خير لكم من حمر النعم قلنا‏:‏ وما هي يا رسول اللَّه قال‏:‏ الوتر فيما بين صلاة العشاء إلى طلوع الفجر‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم وصححه وضعفه البخاري وقال ابن حبان‏:‏ إسناده منقطع ومتنه باطل‏.‏ قال الخطابي‏:‏ فيه عبد اللَّه بن أبي مرة الزوفي ‏[‏الزوفي هو بفتح الزاي وسكون الواو بعدها فاء‏]‏‏.‏ عن خارجة‏.‏
ـ وفي الباب ـ عن أبي هريرة عند أحمد وابن أبي شيبة وعنه حديث آخر عند البيهقي وفيه أبو إسماعيل الترمذي وثقه الدارقطني وقال الحاكم‏:‏ تكلم فيه أبو حاتم‏.‏ وعن عبد اللَّه بن عمرو عند أحمد والدارقطني وفي إسناده العرزمي وهو ضعيف‏.‏ وعن بريدة عند أبي داود والحاكم في المستدرك وقال صحيح‏.‏ وعن أبي بصرة الغفاري عند أحمد والحاكم والطحاوي وفيه ابن لهيعة وهو ضعيف ولكنه توبع وعن سليمان بن صرد عند الطبراني في الأوسط وفي إسناده إسماعيل بن عمرو البجلي وثقه ابن حبان وضعفه أبو حاتم والدارقطني وابن عدي‏.‏
وعن ابن عباس عند البزار والطبراني في الكبير والدارقطني وفي إسناده النصر أبو عمرو الخزاز وهو ضعيف متروك وقال البخاري منكر الحديث‏.‏ وعن ابن عمر عند البيهقي في الخلافيات وابن حبان في الضعفاء وفي إسناده حماد بن قيراط وهو ضعيف‏.‏
وقال أبو حاتم‏:‏ لا يجوز الاحتجاج به وكان أبو زرعة يمرض القول فيه‏.‏ وادعى ابن حبان أن الحديث موضوع وله حديث آخر عند الطبراني وفي إسناده أيوب بن نهيك ضعفه أبو حاتم وغيره‏.‏
وعن ابن مسعود عند البزار وفي إسناده جابر الجعفي وقد ضعفه الجمهور‏.‏ وعن عبد اللَّه بن أبي أوفى عند البيهقي في الخلافيات وفي إسناده أحمد بن محمد بن مصعب بن بشر بن فضالة وقد قيل إنه كان يضع المتون والآثار ويقلب الأسانيد للأخبار‏.‏
قال أبو حاتم‏:‏ ولعله قد قلب على الثقات أكثر من عشرة آلاف حديث‏.‏ وعن علي عليه السلام عند أهل السنن‏.‏ وعن عقبة ابن عامر عند الطبراني وفيه ضعف‏.‏ وعن عمرو بن العاص عند الطبراني أيضًا وفيه ضعف‏.‏ وعن معاذ بن جبل عند أحمد وفي إسناده عبيد اللَّه بن زحر ‏[‏هو بفتح الزاي وسكون الحاء المهملة‏.‏ قال الحافظ في التقريب‏:‏ صدوق يخطئ‏]‏‏.‏ وهو ضعيف وفيه انقطاع وعن أبي أيوب الطبراني في الكبير والأوسط‏.‏
قوله‏:‏ ‏(‏أمدكم‏)‏ الإمداد يكون بمعنى الإعانة ومنه الإمداد بالملائكة وبمعنى الإعطاء ومنه ‏ "‏وأمددناهم بفاكهة‏" ‏ الآية فيحتمل أن يكون هذا من الإعانة أي أعانكم بها على الانتهاء عن الفحشاء والمنكر كما قال تعالى ‏ "‏إن الصلاة تنهى عن الفحشاء والمنكر‏" ‏ ويحتمل أن يكون من الإعطاء قال العراقي‏:‏ والظاهر أن المراد الزيادة في الإعطاء ويدل عليه قوله في بعض طرق الحديث ‏ "‏إن اللَّه زادكم صلاة‏" ‏ كما في حديث عبد اللَّه بن عمرو وأبي بصرة وابن عمر وابن أبي أوفى وعقبة بن عامر‏.‏
قوله‏:‏ ‏ "‏الوتر‏" ‏ بكسر الواو وفتحها لغتان وقرئ بهما في السبعة‏.‏
قوله‏:‏ ‏ "‏بين صلاة العشاء إلى طلوع الفجر‏" ‏ استدل به على أن أول وقت الوتر يدخل بالفراغ من صلاة العشاء ويمتد إلى طلوع الفجر كما قالت عائشة في الحديث الصحيح وانتهى وتره إلى السحر وفي وجه لأصحاب الشافعي أنه يمتد بعد طلوع الفجر إلى صلاة الصبح وفي وجه آخر يمتد إلى صلاة الظهر‏.‏ وفي وجه آخر أنه يصح الوتر قبل العشاء وكلها مخالفة للأدلة‏.‏
ـ واستدل ـ بالحديث أيضًا أبو حنيفة على وجوب الوتر وقد تقدم الكلام على ذلك واستدل به أيضًا على أن الوتر أفضل من ركعتي الفجر وقد تقدمت الإشارة إليه‏.‏
واستدل به المصنف أيضًا على أن الوتر لا يصح الاعتداد به قبل العشاء فقال ما لفظه‏:‏ وفيه دليل على أنه لا يعتد به قبل العشاء بحال انتهى‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏من كل الليل أوتر رسول اللَّه صلى اللَّه عليه وآله وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر‏" ‏‏.‏
رواه الجماعة‏.‏
3 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ أوتروا قبل أن تصبحوا‏" ‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏
4 - وعن جابر عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من آخر الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وابن ماجه‏.‏
في الباب أحاديث منها عن أبي هريرة عند البزار والطبراني في الأوسط قال‏:‏ ‏ "‏سأل النبي صلى اللَّه عليه وآله وسلم أبا بكر كيف توتر قال‏:‏ أوتر أول الليل قال‏:‏ حذر كيس ثم سأل عمر كيف توتر قال‏:‏ من آخر الليل قال‏:‏ قوي معان‏" ‏ وفي إسناده سليمان بن داود اليمامي وقد ضعف‏.‏
وعن أبي مسعود عند أحمد والطبراني‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كان يوتر من أول الليل وأوسطه وآخره‏" ‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي قتادة عند أبي داود بنحو حديث أبي هريرة المتقدم وصححه الحاكم على شرط مسلم وقال العراقي‏:‏ صحيح‏.‏
وعن ابن عمر عند ابن ماجه بنحو حديث أبي هريرة المتقدم وصححه الحاكم‏.‏ وعن عقبة بن عامر عند الطبراني بنحو حديث أبي هريرة المتقدم أيضًا‏.‏
وعن علي عليه السلام عند ابن ماجه بلفظ‏:‏ ‏ "‏من كل الليل أوتر رسول اللَّه صلى اللَّه عليه وآله وسلم من أوله وأوسطه وانتهى وتره إلى السحر‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن أبي موسى عند الطبراني في الكبير قال‏:‏ ‏ "‏كان يوتر رسول اللَّه صلى اللَّه عليه وآله وسلم أحيانًا أول الليل ووسطه ليكون سعة للمسلمين‏" ‏‏.‏
وعن ابن عمر عند أبي داود والترمذي وصححه والحاكم في المستدرك بلفظ‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏بادروا الصبح بالوتر‏" ‏ وله حديث آخر عند الترمذي بلفظ‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا طلع الفجر فقد ذهب كل صلاة الليل والوتر فأوتروا قبل طلوع الفجر‏" ‏‏.‏
وعن أبي ذر عند النسائي بلفظ‏:‏ ‏ "‏أوصاني خليلي صلى اللَّه عليه وآله وسلم أوصاني بصلاة الضحى والوتر قبل النوم وبصيام ثلاثة أيام من كل شهر‏" ‏‏.‏
وعن سعد بن أبي وقاص عند أحمد بلفظ‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم الذي لا ينام حتى يوتر حازم‏" ‏‏.‏
وعن علي عليه السلام عند البزار قال‏:‏ ‏ "‏نهاني رسول اللَّه صلى اللَّه عليه وسلم أن أنام إلا على وتر‏" ‏ وفي إسناده إبراهيم بن إسماعيل بن أبي حبيبة وثقه أحمد وضعفه الجمهور‏.‏
وعن عمر عند ابن ماجه بلفظ‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ لا تسأل الرجل فيم يضرب امرأته ولا تنم إلا على وتر‏" ‏ والحديث عند أبي داود والنسائي ولكنهما اقتصرا على النهي عن السؤال عن ضرب الرجل امرأته‏.‏ وعن أبي الدرداء عند مسلم بنحو حديث أبي ذر المتقدم‏.‏
وأحاديث الباب تدل على أن جميع الليل وقت للوتر إلا الوقت الذي قبل صلاة العشاء إذ لم ينقل أنه صلى اللَّه عليه وسلم أوتر فيه ولم يخالف في ذلك أحد لا أهل الظاهر ولا غيرهم إلا ما قدمنا أنه يجوز ذلك في وجه لأصحاب الشافعي وهو وجه ضعيف صرح بذلك العراقي وغيره منهم‏.‏
وقد حكى صاحب المفهم الإجماع على أنه لا يدخل وقت الوتر إلا بعد صلاة العشاء وورد في حديث عائشة الصحيح أنه كان يصلي صلى اللَّه عليه وسلم ما بين أن يصلي العشاء إلى أن يطلع الفجر إحدى عشرة ركعة‏.‏
واستدل بحديث أبي سعيد وما شابهه من الأحاديث المذكورة في الباب على أن الوتر لا يجوز بعد الصبح وهو يرد على ما تقدم في أحد الوجوه لأصحاب الشافعي أنه يمتد إلى صلاة الصبح أو إلى صلاة الظهر‏.‏
واستدل بحديث جابر وما في معناه من الأحاديث المذكورة على مشروعية الإيتار قبل النوم لمن خاف أن ينام عن وتره وعلى مشروعية تأخيره إلى آخره لمن لم يخف ذلك ويمكن تقييد الأحاديث المطلقة التي فيها الوصية بالوتر قبل النوم والأمر به بالأحاديث المقيدة بمخافة النوم عنه‏.‏
5 - وعن أبيِّ بن كعب قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ في الوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏‏.‏
رواه الخمسة إلا الترمذي وللخمسة إلا أبا داود مثله من حديث ابن عباس وزاد أحمد والنسائي في حديث أبيِّ ‏ "‏فإذا سلم قال‏:‏ سبحان الملك القدوس ثلاث مرات‏" ‏ ولهما مثله من حديث عبد الرحمن بن أبزي وفي آخره‏:‏ ‏ "‏ورفع صوته في الآخر‏" ‏‏.‏
حديث أبيِّ بن كعب قد تقدم وتقدم الكلام عليه ولعل إعادة المصنف لذكره لهذه الزيادة التي ذكرها أعني قوله ‏ "‏فإذا سلم قال سبحان الملك القدوس ثلاث مرات‏" ‏ قال العراقي‏:‏ وهي مصرح بها في حديث أبيِّ بن كعب وعبد الرحمن بن أبزي وكلاهما عند النسائي بإسناد صحيح انتهى‏.‏
وقد أخرجها أيضًا البزار من حديث ابن أبي أوفى وقال‏:‏ أخطأ فيه هاشم بن سعيد لأن الثقات يروونه عن زبيد عن سعيد بن عبد الرحمن ابن أبزي عن أبيه عن النبي صلى اللَّه عليه وسلم قال‏:‏ وزاد هاشم‏:‏ ‏ "‏فإذا سلم قال سبحان الملك القدوس‏" ‏ وليس هذا في حديث غيره‏.‏ قال العراقي‏:‏ بل هذه الزيادة في حديث غيره من الثقات انتهى‏.‏
وعبد الرحمن بن أبزي قد وقع الاختلاف في صحبته كما قدمنا وقد اختلفوا هل هذا الحديث من روايته عن النبي صلى اللَّه عليه وآله وسلم أو من روايته عن أبيِّ بن كعب عن النبي صلى اللَّه عليه وسلم قال الترمذي‏:‏ يروى عن عبد الرحمن بن أبزي عن أبيِّ بن كعب ويروى عن عبد الرحمن بن أبزي عن النبي صلى اللَّه عليه وسلم‏.‏
6 - وعن الحسن بن علي عليه السلام قال‏:‏ علمني رسول اللَّه صلى اللَّه عليه وسلم كلمات أقولهن في قنوت الوتر ‏ "‏اللَّهم اهدني فيمن هديت وعافيني فيمن عافيت وتولني فيمن توليت وبارك لي فيما أعطيت وقني شر ما قضيت فإنك تقضي ولا يقضى عليك إنه لا يذل من واليت تباركت ربنا وتعاليت‏" ‏‏.‏
7 - وعن علي بن أبي طالب عليه السلام‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في آخر وتره‏:‏ ‏ "‏اللَّهم إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏" ‏‏.‏
رواه الخمسة‏.‏
أما حديث الحسن فأخرجه أيضًا ابن خزيمة وابن حبان والحاكم والدارقطني والبيهقي من طريق بريد عن أبي الحوراء بالحاء المهملة والراء عن الحسن وأثبت بعضهم الفاء في قوله ‏ "‏فإنك تقضي‏" ‏ وبعضهم أسقطها وزاد الترمذي قبل تباركت وتعاليت سبحانك‏.‏ وزاد البيهقي قبل تباركت وتعاليت أيضًا‏:‏ ‏ "‏ولا يعز من عاديت‏" ‏‏.‏
قال النووي في الخلاصة‏:‏ بسند ضعيف وتبعه ابن الرفعة فقال‏:‏ لم تثبت هذه الرواية قال الحافظ‏:‏ وهو معترض فإن البيهقي رواها من طريق إسرائيل بن يونس عن أبي إسحاق عن بريد بن أبي مريم عن أبي الحوراء عن الحسن أو الحسين بن علي وهذا التردد من إسرائيل إنما هو في الحسن أو الحسين قال البيهقي‏:‏ كأن الشك إنما وقع في الإطلاق أو في النسبة قال‏:‏ ويؤيد الشك أن أحمد بن حنبل أخرجه في مسند الحسين من مسنده من غير تردد ومن حديث شريك عن أبي إسحاق بسنده قال‏:‏ وهذا وإن كان الصواب خلافه والحديث من حديث الحسن لا من حديث أخيه الحسين فإنه يدل على أن الوهم فيه من أبي إسحاق فلعله ساء فيه حفظه فنسي هل هو الحسن أو الحسين قال‏:‏ ثم إن الزيادة اعني قوله ‏ "‏ولا يعز من عاديت‏" ‏ رواها الطبراني أيضًا من حديث شريك وزهير بن معاوية عن أبي إسحاق ومن حديث أبي الأحوص عن أبي إسحاق ثم ذكره الحافظ بإسناد له متصل وفيه تلك الزيادة وزاد النسائي بعد قوله ‏ "‏تباركت وتعاليت وصلى اللَّه على النبي‏" ‏‏.‏
قال النووي‏:‏ إنها زيادة بسند صحيح أو حسن وتعقبه الحافظ بأنه منقطع‏.‏ وروى تلك الزيادة الطبراني والحاكم وقد ضعف ابن حبان حديث الحسن هذا وقال‏:‏ توفي النبي صلى اللَّه عليه وآله وسلم والحسن ابن ثماني سنين فكيف يعلمه صلى اللَّه عليه وآله وسلم هذا الدعاء‏.‏
وقد أشار صاحب البدر المنير إلى تضعيف كلام ابن حبان وقد نبه ابن خزيمة وابن حبان على أن قوله في قنوت الوتر تفرد به أبو إسحاق عن بريد بن أبي مريم وتبعه ابناه يونس وإسرائيل وقد رواه شعبة وهو أحفظ من مائتين مثل أبي إسحاق وابنيه فلم يذكر فيه القنوت ولا الوتر وإنما قال‏:‏ ـ كان يعلمنا هذا الدعاء ـ وأيد ذلك الحافظ برواية الدولابي والطبراني فإن فيها التصريح بالقنوت وكذلك رواية البيهقي عن ابن الحنفية وكذلك رواية محمد ابن نصر‏.‏
وروى البيهقي عن ابن عباس وابن الحنفية أنهما كانا يقولان‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقنت في صلاة الصبح وفي وتر الليل بهؤلاء الكلمات‏" ‏ وفي إسناده عبد الرحمن بن هرمز قال الحافظ‏:‏ وهو محتاج إلى الكشف عن حاله‏.‏
وقال ابن حبان‏:‏ إن ذكر صلاة الصبح ليس بمحفوظ‏.‏ وقال ابن النحوي‏:‏ إن إسنادها جيد وصرح الحافظ في بلوغ المرام إن إسنادها ضعيف وأخرجه الحاكم من حديث أبي هريرة بلفظ حديث الحسن مقيدًا بصلاة الصبح وقال‏:‏ صحيح‏.‏
قال الحافظ‏:‏ وليس كما قال وهو ضعيف لأن في إسناده عبد اللَّه بن سعيد المقبري ولولاه لكان صحيحًا وكان الاستدلال به أولى من الاستدلال بحديث الحسن بن علي في قنوت الوتر‏.‏
وروى الطبراني في الأوسط من حديث بريدة نحوه وفي إسناده كما قال الحافظ رحمه اللَّه تعالى مقال‏.‏
وأما حديث علي المذكور فأخرجه أيضًا البيهقي والحاكم وصححه مقيدًا بالقنوت‏.‏ وأخرجه الدارمي وابن خزيمة وابن الجارود وابن حبان في كتبهم وليس فيه ذكر الوتر‏.‏
ـ وفي الباب ـ عن علي حديث آخر عند الدارقطني بلفظ‏:‏ ‏ "‏قنت رسول اللَّه صلى اللَّه عليه وآله وسلم في آخر الوتر‏" ‏ وفي إسناده عمرو بن شمر الجعفي أحد الكذابين الوضاعين‏.‏
وعن أبي بكر وعمر وعثمان عند الدارقطني أنهم كانوا يقولون‏:‏ ‏ "‏قنت رسول اللَّه صلى اللَّه عليه وآله وسلم في آخر الوتر وكانوا يفعلون ذلك‏" ‏ وفي إسناده أيضًا عمر بن شمر المذكور‏.‏
وعن أبيِّ بن كعب عند النسائي وابن ماجه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يوتر فيقنت قبل الركوع‏" ‏‏.‏
وعن ابن مسعود عند ابن أبي شيبة في المصنف والدارقطني‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقنت في الوتر قبل الركوع‏" ‏ وفي إسناده أبان بن عياش وهو ضعيف‏.‏
وعن ابن عباس عند محمد بن نصر المروزي قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقنت في صلاة الصبح بهؤلاء الكلمات‏" ‏ وقد تقدم‏.‏
وعن ابن عمر عند الحاكم في كتاب القنوت قال‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم علم أحد ابنيه في القنوت اللَّهم اهدني فيمن هديت‏" ‏ الحديث‏.‏
وعن عبد الرحمن بن أبزي عند محمد بن نصر وفيه ذكر القنوت في الوتر‏.‏ وعن أم عبد أم عبد اللَّه بن مسعود عند ابن أبي شيبة والدارقطني والبيهقي أنه صلى اللَّه عليه وآله وسلم ‏ "‏قنت قبل الركوع‏" ‏ والأحاديث المذكورة تدل على مشروعية القنوت بهذا الدعاء المذكور في حديث الحسن وفي حديث علي‏.‏ وإلى ذلك ذهبت العترة وأبو حنيفة وبعض الشافعية من غير فرق بين رمضان وغيره وروى ذلك الترمذي عن ابن مسعود‏.‏ ورواه أيضًا عنه محمد بن نصر قال العراقي‏:‏ بأسانيد جيدة‏.‏ ورواه محمد بن نصر أيضًا عن علي وعمر‏.‏ وحكاه ابن المنذر عن الحسن البصري وإبراهيم النخعي وأبي ثور ورواية عن أحمد‏.‏ وروى محمد بن نصر عن علي عليه السلام أنه كان يقنت في النصف الأخير من رمضان وهو من رواية الحارث عنه‏.‏ وروى أبو داود أن عمر بن الخطاب جمع الناس على أبيِّ بن كعب وكان يصلي لهم عشرين ليلة ولا يقنت إلا في النصف الباقي من رمضان‏.‏ وروى محمد بن نصر بإسناد صحيح أن ابن عمر كان لا يقنت في الصبح ولا في الوتر إلا في النصف الآخر من رمضان‏)‏ وروى العراقي عن معاذ بن الحارث الأنصاري أنه كان إذا انتصف رمضان لعن الكفرة‏.‏ قال‏:‏ وعن الحسن كانوا يقنتون في النصف الأخير من رمضان‏.‏ وروي أيضًا عن الزهري أنه قال‏:‏ لا قنوت في السنة كلها إلا في النصف الأخير من رمضان‏.‏ وروي عن عثمان بن سراقة نحوه‏.‏ وذهب مالك فيما حكاه النووي في شرح المهذب وهو وجه لبعض أصحاب الشافعي كما قال العراقي إلى مشروعية القنوت في جميع رمضان دون بقية السنة وذهب الحسن وقتادة ومعمر كما روى ذلك محمد بن نصر عنهم أنه يقنت في جميع السنة إلا في النصف الأول من رمضان‏.‏ وقد روي عن الحسن القنوت في جميع السنة كما تقدم‏.‏ وذهب طاوس إلى أن القنوت في الوتر بدعة وروى ذلك محمد بن نصر عن ابن عمر وأبي هريرة وعروة بن الزبير‏.‏ وروي عن مالك مثل ذلك‏.‏
قال بعض أصحاب مالك‏:‏ سألت مالكًا عن الرجل يقوم لأهله في شهر رمضان أترى أن يقنت بهم في النصف الباقي من الشهر فقال مالك‏:‏ لم أسمع أن رسول اللَّه صلى اللَّه عليه وآله وسلم قنت ولا أحدًا من أولئك وما هو من الأمر القديم وما أفعله أنا في رمضان ولا أعرف القنوت قديمًا‏.‏
وقال معن بن عيسى عن مالك‏:‏ لا يقنت في الوتر عندنا‏.‏ وقال ابن العربي‏:‏ اختلف قول مالك فيه في صلاة رمضان قال‏:‏ والحديث لم يصح والصحيح عندي تركه إذ لم يصح عن النبي صلى اللَّه عليه وآله وسلم فعله ولا قوله اهـ‏.‏
قال العراقي‏:‏ قلت بل هو صحيح أو حسن‏.‏ وروى محمد بن نصر أنه سئل سعيد بن جبير عن بدء القنوت في الوتر فقال‏:‏ بعث عمر بن الخطاب جيشًا فتورطوا متورطًا خاف عليهم فلما كان النصف الآخر من رمضان قنت يدعو لهم فهذه خمسة مذاهب في القنوت وبها يتبين عدم صحة دعوى المهدي في البحر أنه مجمع عليه في النصف الأخير من رمضان‏.‏ وقد اختلف في كونه قبل الركوع أو بعده ففي بعض طرق الحديث عند البيهقي التصريح بكونه بعد الركوع وقال‏:‏ تفرد بذلك أبو بكر بن شيبة الحزامي وقد روى عنه البخاري في صحيحه وذكره ابن حبان في الثقات فلا يضر تفرده‏.‏
وأما القنوت قبل الركوع فهو ثابت عند النسائي من حديث أبيِّ بن كعب كما تقدم وعبد الرحمن بن أبزي وضعف أبو داود ذكر القنوت فيه وثابت أيضًا في حديث ابن مسعود كما تقدم‏.‏
قال العراقي‏:‏ وهو ضعيف قال‏:‏ ويعضد كونه بعد الركوع أولى فعل الخلفاء الأربعة لذلك والأحاديث الواردة في الصبح كما تقدم في بابه‏.‏
وقد روى محمد بن نصر عن أنس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقنت بعد الركعة وأبو بكر وعمر حتى كان عثمان فقنت قبل الركعة ليدرك الناس‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
قوله في حديث علي‏:‏ ‏ "‏أعوذ بك منك‏" ‏ أي أستجير بك من عذابك‏.‏


009-لا وتران في ليلة وختم صلاة الليل بالوتر ونقضه

1 - عن طلق بن علي قال‏:‏ سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏لا وتران في ليلة‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
2 - وعن ابن عمر‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏اجعلوا آخر صلاتكم بالليل وترًا‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
أما حديث طلق بن علي فحسنه الترمذي قال عبد الحق‏:‏ وغير الترمذي صححه وأخرجه أيضًا ابن حبان وصححه وقد احتج به على أنه لا يجوز نقض الوتر‏.‏
ومن جملة المحتجين به على ذلك طلق بن علي الذي رواه كما قال العراقي قال‏:‏ وإلى ذلك ذهب أكثر العلماء وقالوا إن من أوتر وأراد الصلاة بعد ذلك لا ينقض وتره ويصلي شفعًا شفعًا حتى يصبح قال‏:‏ فمن الصحابة أبو بكر الصديق وعمار بن ياسر ورافع بن خديج وعائد بن عمرو وطلق بن علي وأبو هريرة وعائشة‏.‏ ورواه ابن أبي شيبة في المصنف عن سعد بن أبي وقاص وابن عمر وابن عباس‏.‏ وممن قال به من التابعين سعيد بن المسيب وعلقمة والشعبي وإبراهيم النخعي وسعيد بن جبير ومكحول والحسن البصري روى ذلك ابن أبي شيبة عنهم في المصنف أيضًا‏.‏
وقال به من التابعين طاوس وأبو مجلز ومن الأئمة سفيان الثوري ومالك وابن المبارك وأحمد روى ذلك الترمذي عنهم في سننه وقال‏:‏ إنه أصح‏.‏
ورواه العراقي عن الأوزاعي والشافعي وأبي ثور وحكاه القاضي عياض عن كافة أهل الفتيا وروى الترمذي عن جماعة من أصحاب النبي صلى اللَّه عليه وسلم ومن بعدهم جواز نقض الوتر وقالوا يضيف إليها أخرى ويصلي ما بدا له ثم يوتر في آخر صلاته قال‏:‏ وذهب إليه إسحاق واستدلوا بحديث ابن عمر المذكور في الباب وقالوا إذا أوتر ثم نام ثم قام فلم يشفع وتره وصلى مثنى مثنى كما قال الأولون ولم يوتر في آخر صلاته كان قد جعل آخر صلاته من الليل شفعًا لا وترًا وفيه مخالفة لقوله صلى اللَّه عليه وسلم ‏ "‏اجعلوا آخر صلاتكم بالليل وترًا‏" ‏ واستدل الأولون على جواز صلاة الشفع بعد الوتر بحديث عائشة المتقدم وبحديث أم سلمة الآتي وقد قدمنا الكلام على ذلك في شرح حديث عائشة‏.‏
3 - وعن ابن عمر‏:‏ أنه كان إذا سئل عن الوتر قال‏:‏ ‏ "‏أما أنا فلو أوترت قبل أن أنام ثم أردت أن أصلي بالليل شفعت بواحدة ما مضى من وتري ثم صليت مثنى مثنى فإذا قضيت صلاتي أوترت بواحدة لأن رسول اللَّه صلى اللَّه عليه وآله وسلم أمرنا أن نجعل آخر صلاة الليل الوتر‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن علي قال‏:‏ ‏ "‏الوتر ثلاثة أنواع فمن شاء أن يوتر أول الليل أوتر فإن استيقظ فشاء أن يشفعها بركعة ويصلي ركعتين ركعتين حتى يصبح ثم يوتر فعل وإن شاء ركعتين حتى يصبح وإن شاء آخر الليل أوتر‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
حديث ابن عمر قال في مجمع الزوائد‏:‏ فيه ابن إسحاق وهو مدلس وهو ثقة وبقية رجاله رجال الصحيح اهـ والمرفوع من حديث ابن عمر متفق عليه كما تقدم‏.‏
وأثر علي أخرجه البيهقي أيضًا وقد استدل به ابن عمر ومن معه على جواز نقض الوتر وقد قدمنا وجه دلالته على ذلك‏.‏
وقد ناقضهم القائلون بعدم الجواز فاستدلوا به على أنه لا يجوز النقض قالوا‏:‏ لأن الرجل إذا أوتر أول الليل فقد قضى وتره فإذا هو نام بعد ذلك ثم قام وتوضأ وصلى ركعة أخرى فهذه صلاة غير تلك الصلاة وغير جائز في النظر أن تتصل هذه الركعة بالركعة الأولى التي صلاها في أول الليل فلا يصيران صلاة واحدة وبينهما نوم وحدث ووضوء وكلام في الغالب وإنما هما صلاتان متباينتان كل واحدة غير الأولى ومن فعل ذلك فقد أوتر مرتين ثم إذا هو أوتر أيضًا في آخر صلاته صار موترًا ثلاث مرات‏.‏
وقد روي عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏اجعلوا آخر صلاتكم من الليل وترًا‏" ‏ وهذا قد جعل الوتر في مواضع من صلاة الليل‏.‏ وأيضًا قال صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا وتران في ليلة‏" ‏ وهذا قد أوتر ثلاث مرات‏.‏
5 - وعن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يركع ركعتين بعد الوتر‏" ‏‏.‏
رواه الترمذي‏.‏ ورواه أحمد وابن ماجه وزاد‏:‏ ‏ "‏وهو جالس‏" ‏ وقد سبق هذا المعنى من حديث عائشة وهو حجة لمن لم ير نقض الوتر‏.‏
6 - وقد روى سعيد بن المسيب‏:‏ ‏ "‏أن أبا بكر وعمر تذاكرا الوتر عند رسول اللَّه صلى اللَّه عليه وآله وسلم فقال أبو بكر‏:‏ أما أنا فأصلي ثم أنام على وتر فإذا استيقظت صليت شفعًا شفعًا حتى الصباح‏.‏ وقال عمر‏:‏ لكن أنام على شفع ثم أوتر من آخر السحر فقال النبي صلى اللَّه عليه وآله وسلم لأبي بكر‏:‏ حذر هذا وقال لعمر‏:‏ قوي هذا‏" ‏‏.‏
رواه أبو سليمان الخطابي بإسناده‏.‏
أما حديث أم سلمة فصححه الدارقطني في سننه ثبت ذلك في رواية محمد بن عبد الملك بن بشران عنه وليس في رواية أبي طاهر محمد بن أحمد بن عبد الرحيم عن الدارقطني تصحيح له كذا قال العراقي‏.‏ قال الترمذي‏:‏ وقد روي نحو هذا عن أبي أمامة وعائشة وغير واحد عن النبي صلى اللَّه عليه وآله وسلم اهـ‏.‏
وأما حديث عائشة الذي أشار إليه المصنف فقد تقدم وتقدم شرحه‏.‏ وأما حديث أبي بكر وعمر فقد ورد من طرق ليس فيها قول أبي بكر فإذا استيقظت صليت شفعًا شفعًا‏.‏ منها عند البزار والطبراني عن أبي هريرة‏.‏ ومنها عند ابن ماجه عن جابر‏.‏ ومنها عند أبي داود والحاكم عن أبي قتادة‏.‏ ومنها عند ابن ماجه عن ابن عمر‏.‏ ومنها عند الطبراني في الكبير ومحمد بن نصر عن عقبة ابن عامر فإن صحت هذه الزيادة التي ذكرها الخطابي كانت صالحة للاستدلال بها على من أجاز التنفل بعد الوتر وقد تقدم ذكرهم وإن لم تصح فالكلام ما قدمنا في شرح حديث عائشة من اختصاص الركعتين بعد الوتر به صلى اللَّه عليه وآله وسلم لما سلف‏.‏


010-قضاء ما يفوت من الوتر والسنن الراتبة والأوراد

1 - عن أبي سعيد الخدري قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من نام عن وتره أو نسيه فليصله إذا ذكره‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه الترمذي وزاد‏:‏ ‏ "‏أو إذا استيقظ‏" ‏ وأخرجه أيضًا ابن ماجه والحاكم في المستدرك وقال صحيح على شرط الشيخين وإسناد الطريق التي أخرجه منها أبو داود صحيح كما قال العراقي وإسناد طريق الترمذي وابن ماجه ضعيف أوردها ابن عدي وقال إنها غير محفوظة وكذا أوردها ابن حبان في الضعفاء‏.‏
وأخرجه الترمذي من طريق زيد بن أسلم أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من نام عن وتره فليصل إذا أصبح‏" ‏ قال‏:‏ وهذا أصح من الحديث الأول يعني حديث أبي سعيد‏.‏
ـ وفي الباب ـ عن عبد اللَّه ابن عمر عند الدارقطني قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من فاته الوتر من الليل فليقضه من الغد‏" ‏ قال العراقي‏:‏ وإسناده ضعيف وله حديث آخر عند البيهقي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أصبح فأوتر‏" ‏‏.‏
وعن أبي هريرة عند الحاكم والبيهقي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أصبح أحدكم ولم يوتر فليوتر‏" ‏ وصححه الحاكم على شرط الشيخين‏.‏
وعن أبي الدرداء عند الحاكم والبيهقي بلفظ‏:‏ ‏ "‏ربما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يوتر وقد قام الناس لصلاة الصبح‏" ‏ وصححه الحاكم‏.‏
وعن الأغر المزني عند الطبراني في الكبير بلفظ‏:‏ ‏ "‏أن رجلًا قال‏:‏ يا نبي اللَّه إني أصبحت ولم أوتر فقال‏:‏ إنما الوتر بالليل فقال‏:‏ يا نبي اللَّه إني أصبحت ولم أوتر قال‏:‏ فأوتر‏" ‏ وفي إسناده خالد بن أبي كريمة ضعفه ابن معين وأبو حاتم ووثقه أحمد وأبو داود والنسائي‏.‏
وعن عائشة عند أحمد والطبراني في الأوسط بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصبح فيوتر‏" ‏ وإسناده حسن‏.‏
الحديث يدل على مشروعية قضاء الوتر إذا فات وقد ذهب إلى ذلك من الصحابة علي بن أبي طالب وسعد بن أبي وقاص وعبد اللَّه بن مسعود وعبد اللَّه بن عمر وعبادة بن الصامت وعامر بن ربيعة وأبو الدرداء ومعاذ بن جبل وفضالة بن عبيد وعبد اللَّه بن عباس كذا قال العراقي‏.‏
قال‏:‏ ومن التابعين عمرو بن شرحبيل وعبيدة السلماني وإبراهيم النخعي ومحمد ابن المنتشر وأبو العالية وحماد ابن أبي سليمان‏.‏ ومن الأئمة سفيان الثوري وأبو حنيفة والأوزاعي ومالك والشافعي وأحمد وإسحاق وأبو أيوب سليمان بن داود الهاشمي وأبو خيثمة ثم اختلف هؤلاء إلى متى يقضى على ثمانية أقوال‏:‏
أحدها‏:‏ ما لم يصل الصبح وهو قول ابن عباس وعطاء ابن أبي رباح ومسروق والحسن البصري وإبراهيم النخعي ومكحول وقتادة ومالك والشافعي وأحمد وإسحاق وأبي أيوب وأبي خيثمة حكاه محمد بن نصر عنهم‏.‏
ثانيها‏:‏ أنه يقضى الوتر ما لم تطلع الشمس ولو بعد صلاة الصبح وبه قال النخعي‏.‏
ثالثها‏:‏ أنه يقضى بعد الصبح وبعد طلوع الشمس إلى الزوال روي ذلك عن الشعبي وعطاء والحسن وطاوس ومجاهد وحماد ابن أبي سليمان وروي أيضًا عن ابن عمر‏.‏
رابعها‏:‏ أنه لا يقضيه بعد الصبح حتى تطلع الشمس فيقضيه نهارًا حتى يصلي العصر فلا يقضيه بعده ويقضيه بعد المغرب إلى العشاء ولا يقضيه بعد العشاء لئلا يجمع بين وترين في ليلة حكي ذلك عن الأوزاعي‏.‏
خامسها‏:‏ أنه إذا صلى الصبح لا يقضيه نهارًا لأنه من صلاة الليل ويقضيه ليلًا قبل وتر الليلة المستقبلة ثم يوتر للمستقبلة روي ذلك عن سعيد بن جبير‏.‏
سادسها‏:‏ أنه إذا صلى الغداة أوتر حيث ذكره نهارًا فإذا جاءت الليلة الأخرى ولم يكن أوتر لم يوتر لأنه إن أوتر في ليلة مرتين صار وتره شفعًا حكي ذلك عن الأوزاعي أيضًا‏.‏
سابعها‏:‏ أنه يقضيه أبدًا ليلًا ونهارًا وهو الذي عليه فتوى الشافعية‏.‏
ثامنها‏:‏ التفرقة بين أن يتركه لنوم أو نسيان وبين أن يتركه عمدًا فإن تركه لنوم أو نسيان قضاه إذا استيقظ أو إذا ذكره في أي وقت كان ليلًا أو نهارًا وهو ظاهر الحديث واختاره ابن حزم واستدل بعموم قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من نام عن صلاته أو نسيها فليصلها إذا ذكرها‏" ‏ قال‏:‏ وهذا عموم يدخل فيه كل فرض أو نافلة وهو في الفرض أمر فرض وفي النفل أمر ندب قال‏:‏ ومن تعمد تركه حتى دخل الفجر فلا يقدر على قضائه أبدًا قال‏:‏ فلو نسيه أحببنا له أن يقضيه أبدًا متى ذكره ولو بعد أعوام‏.‏ وقد استدل بالأمر بقضاء الوتر على وجوبه وحمله الجمهور على الندب وقد تقدم الكلام في ذلك
2- وعن عمر بن الخطاب قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من نام عن حزبه من الليل أو عن شيء منه فقرأه ما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ وثبت عنه صلى اللَّه عليه وآله وسلم أنه كان إذا منعه من قيام الليل نوم أو وجع صلى من النهار اثنتي عشرة ركعة وقد ذكرنا عنه قضاء السنن في غير حديث‏.‏
قوله‏:‏ ‏ "‏عن حزبه‏" ‏ الحزب بكسر الحاء المهملة وسكون الزاي بعدها باء موحدة الورد والمراد هنا الورد من القرآن وقيل المراد ما كان معتاده من صلاة الليل‏.‏
والحديث يدل على مشروعية اتخاذ ورد في الليل‏.‏ وعلى مشروعية قضائه إذا فات لنوم أو عذر من الأعذار وأن من فعله ما بين صلاة الفجر إلى صلاة الظهر كان كمن فعله في الليل‏.‏
قوله‏:‏ ـ وثبت عنه صلى اللَّه عليه وسلم ـ الخ هو ثابت من حديث عائشة عند مسلم والترمذي وصححه والنسائي‏.‏ وفيه استحباب قضاء التهجد إذا فاته من الليل ولم يستحب أصحاب الشافعي قضاءه إنما استحبوا قضاء السنن الرواتب ولم يعدوا التهجد من الرواتب‏.‏
قوله‏:‏ ـ وقد ذكرنا عند قضاء السنن في غير حديث ـ قد تقدم بعض من ذلك في باب القضاء وبعض في أبواب التطوع‏.‏


011-صلاة التروايح

1 - عن أبي هريرة قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرغب في قيام رمضان من غير أن يأمر فيه بعزيمة فيقول‏:‏ ‏ "‏من قام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن عبد الرحمن بن عوف‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إن اللَّه عز وجل فرض صيام رمضان وسننت قيامه فمن صامه وقامه إيمانًا واحتسابًا خرج من ذنوبه كيوم ولدته أمه‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
حديث عبد الرحمن بن عوف في إسناده النضر بن شيبان وهو ضعيف‏.‏ وقال النسائي‏:‏ هذا الحديث خطأ والصواب حديث أبي سلمة عن أبي هريرة‏.‏
قوله‏:‏ ـ من غير أن يأمر فيه بعزيمة ـ فيه التصريح بعدم وجوب القيام وقد فسره بقوله ‏ "‏من قام‏" ‏ الخ فإنه يقتضي الندب دون الإيجاب وأصرح منه قوله في الحديث الآخر وسننت قيامه بعد قوله فرض صيام رمضان‏.‏
قوله‏:‏ ‏ "‏من قام رمضان‏" ‏ المراد قيام لياليه مصليًا ويحصل بمطلق ما يصدق عليه القيام وليس من شرطه استغراق جميع أوقات الليل قيل ويكون أكثر الليل‏.‏ وقال النووي‏:‏ إن قيام رمضان يحصل بصلاة التراويح يعني أنه يحصل بها المطلوب من القيام لا أن قيام رمضان لا يكون إلا بها وأغرب الكرماني فقال‏:‏ اتفقوا على أن المراد بقيام رمضان صلاة التراويح‏.‏
قوله‏:‏ ‏ "‏إيمانًا واحتسابًا‏" ‏ قال النووي‏:‏ معنى إيمانًا تصديقًا بأنه حق معتقدًا فضيلته ومعنى احتسابًا أن يريد اللَّه تعالى وحده لا يقصد رؤية الناس ولا غير ذلك مما يخالف الإخلاص‏.‏
قوله‏:‏ ‏ "‏غفر له ما تقدم من ذنبه‏" ‏ زاد أحمد والنسائي وما تأخر‏.‏
قال الحافظ‏:‏ وقد ورد في غفران ما تقدم وما تأخر عدة أحاديث جمعتها في كتاب مفرد اهـ ‏[‏وقد وفقنا لطبعه والحمد للّه في ضمن مجموعة الرسائل المنيرية اهـ‏]‏‏.‏‏.‏ ‏ "‏قيل‏" ‏ ظاهر الحديث يتناول الصغائر والكبائر وبذلك جزم ابن المنذر وقيل الصغائر فقط وبه جزم إمام الحرمين‏.‏ قال النووي‏:‏ وهو المعروف عند الفقهاء وعزاه عياض إلى أهل السنة وقد أورد أن غفران الذنوب المتقدمة معقول وأما المتأخرة فلا لأن المغفرة تستدعي سبق ذنب وأجيب عنه بأن ذلك كناية عن عدم الوقوع‏.‏ وقال الماوردي‏:‏ إنها تقع منهم الذنوب مغفورة‏.‏
والحديث يدل على فضيلة قيام رمضان وتأكد استحبابه واستدل به أيضًا على استحباب صلاة التراويح لأن القيام المذكور في الحديث المراد به صلاة التراويح كما تقدم عن النووي والكرماني‏.‏
قال النووي‏:‏ اتفق العلماء على استحبابها قال‏:‏ واختلفوا في أن الأفضل صلاتها في بيته منفردًا أم في جماعة في المسجد فقال الشافعي وجمهور أصحابه وأبو حنيفة وأحمد وبعض المالكية وغيرهم‏:‏ الأفضل صلاتها جماعة كما فعله عمر بن الخطاب والصحابة رضي اللَّه عنهم واستمر عمل المسلمين عليه لأنه من الشعائر الظاهرة فأشبه صلاة العيد وبالغ الطحاوي فقال‏:‏ إن صلاة التراويح في الجماعة واجبة على الكفاية وقال مالك وأبو يوسف وبعض الشافعية وغيرهم‏:‏ الأفضل فرادى في البيت لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أفضل الصلاة صلاة المرء في بيته إلا المكتوبة‏" ‏ متفق عليه‏.‏
وقالت العترة‏:‏ إن التجميع فيها بدعة وسيأتي تمام الكلام على صلاة التراويح‏.‏
3 - وعن جبير بن نفير عن أبي ذر قال‏:‏ ‏[‏صمنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يصل بنا حتى بقي سبع من الشهر فقام بنا حتى ذهب ثلث الليل ثم لم يقم بنا في الثالثة وقام بنا في الخامسة حتى ذهب شطر الليل فقلنا يا رسول اللَّه لو نفلتنا بقية ليلتنا هذه فقال‏:‏ ‏ "‏إنه من قام مع الإمام حتى ينصرف كتب له قيام ليلة‏" ‏ ثم لم يقم بنا حتى بقي ثلاث من الشهر فصلى بنا في الثالثة ودعا أهله ونساءه فقام بنا حتى تخوفنا الفلاح قلت له‏:‏ وما الفلاح قال‏:‏ السحور‏]‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث رجال إسناده عند أهل السنن كلهم رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏فلم يصل بنا‏" ‏ لفظ أبي داود‏:‏ ‏ "‏صمنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم رمضان فلم يقم بنا شيئًا من الشهر حتى بقي سبع‏" ‏‏.‏
قوله‏:‏ ‏ "‏لو نفلتنا‏" ‏ النفل محركة في الأصل الغنيمة والهبة ونفله النفل وأنفله أعطاه إياه والمراد هنا لو قمت بنا طول ليلتنا ونفلتنا من الأجر الذي يحصل من ثواب الصلاة‏.‏
قوله‏:‏ ‏ "‏فصلى بنا في الثالثة‏" ‏ أي في ليلة ثلاث بقيت من الشهر وكذا قوله في السادسة في الخامسة‏.‏ وفيه أنه كان يتخولهم بقيام الليل لئلا يثقل عليهم كما كان ديدنه صلى اللَّه عليه وآله وسلم في الموعظة فكان يقوم بهم ليلة ويدع القيام أخرى وفيه تأكد مشروعية القيام في الأفراد من ليالي العشر الآخرة من رمضان لأنها مظنة الظفر بليلة القدر‏.‏
قوله‏:‏ ‏ "‏ودعا أهله ونساءه‏" ‏ وفيه استحباب ندب الأهل إلى فعل الطاعات وإن كانت غير واجبة‏.‏
وقد أخرج أبو داود والنسائي وابن ماجه عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏رحم اللَّه رجلًا قام من الليل فصلى وأيقظ امرأته فإن أبت نضخ في وجهها الماء ورحم اللَّه امرأة قامت من الليل فصلت وأيقظت زوجها فإن أبى نضخت في وجهه الماء‏" ‏‏.‏
وأخرج أبو داود والنسائي وابن ماجه أيضًا من حديث أبي سعيد وأبي هريرة قالا‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا أيقظ الرجل أهله من الليل فصليا أو صلى ركعتين جميعًا كتب في الذاكرين والذاكرات‏" ‏‏.‏
قوله‏:‏ ‏ "‏الفلاح‏" ‏ قال في القاموس‏:‏ الفلاح الفوز والنجاة والبقاء في الخير‏.‏ والسحور قال‏:‏ والسحور ما يتسحر به أي ما يؤكل في وقت السحر وهو قبيل الصبح‏.‏
والحديث استدل به على استحباب صلاة التراويح لأن الظاهر منه أنه صلى اللَّه عليه وآله وسلم أمهم في تلك الليالي‏.‏
4 - وعن عائشة‏:‏ ‏[‏أن النبي صلى اللَّه عليه وآله وسلم صلى في المسجد فصلى بصلاته ناس ثم صلى الثانية فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول اللَّه صلى اللَّه عليه وآله وسلم فلما أصبح قال‏:‏ رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفترض عليكم وذلك في رمضان‏)‏‏]‏‏.‏
متفق عليه‏.‏ وفي رواية‏:‏ ‏ "‏قالت‏:‏ كان الناس يصلون في المسجد في رمضان بالليل أوزاعًا يكون مع الرجل الشيء من القرآن فيكون معه النفر الخمسة أو السبعة أو أقل من ذلك أو أكثر يصلون بصلاته قالت‏:‏ فأمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أنصب له حصيرًا على باب حجرتي ففعلت فخرج إليه بعد أن صلى عشاء الآخرة فاجتمع إليه من في المسجد فصلى بهم‏" ‏ وذكرت القصة بمعنى ما تقدم غير أن فيها أنه‏:‏ ‏ "‏لم يخرج إليهم في الليلة الثانية‏" ‏ رواه أحمد‏.‏
قوله‏:‏ ‏ "‏صلى في المسجد‏" ‏ الخ قال النووي‏:‏ فيه جواز النافلة جماعة ولكن الاختيار فيها الانفراد إلا نوافل مخصوصة وهي العيد والكسوف والاستسقاء‏.‏ وكذا التراويح عند الجمهور كما سبق‏.‏ وفيه جواز النافلة في المسجد وإن كان البيت أفضل ولعل النبي صلى اللَّه عليه وآله وسلم إنما فعلها في المسجد لبيان الجواز أو أنه كان معتكفًا‏.‏ وفيه جواز الإقتداء بمن لم ينو إمامته قال‏:‏ وهذا صحيح على المشهور من مذهبنا ومذاهب العلماء ولكن إن نوى الإمام إمامتهم بعد إقتدائهم حصلت فضيلة الجماعة له ولهم وإن لم ينوها حصلت لهم فضيلة الجماعة ولا تحصل للإمام على الأصح لأنه لم ينوها والأعمال بالنيات وأما المأمومون فقد نووها‏.‏ وفيه إذا تعارضت مصلحة وخوف مفسدة أو مصلحتان اعتبر أهمها لأن النبي صلى اللَّه عليه وآله وسلم كان رأى الصلاة في المسجد مصلحة لما ذكرناه فلما عارضه خوف الافتراض عليهم تركه لعظم المفسدة التي يخاف من عجزهم وتركهم للفرض وفيه أن الإمام وكبير القوم إذا فعل شيئًا خلاف ما يتوقعه أتباعه وكان له فيه عذر يذكره لهم تطييبًا لقلوبهم وإصلاحًا لذات البين لئلا يظنوا خلاف هذا وربما ظنوا ظن السوء‏.‏
قوله‏:‏ ‏ "‏أوزاعًا‏" ‏ أي جماعات‏.‏
والحديث استدل به المصنف على صلاة التراويح‏.‏ وقد استدل به على ذلك غيره كالبخاري فإنه ذكره من جملة الأحاديث التي ذكرها في كتاب التراويح من صحيحه‏.‏ ووجه الدلالة أن النبي صلى اللَّه عليه وآله وسلم فعل الصلاة في المسجد وصلى خلفه الناس ولم ينكر عليهم وكان ذلك في رمضان ولم يترك إلا لخشية الافتراض فصح الاستدلال به على مشروعية مطلق التجمع في النوافل في ليالي رمضان وأما فعلها على الصفة التي يفعلونها الآن من ملازمة عدد مخصوص وقراءة مخصوصة في كل ليلة فسيأتي الكلام عليه‏.‏
ـ ومن جملة ـ ما استدل به البخاري عليها حديث عائشة وهو أيضًا في صحيح مسلم‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج ليلة من جوف الليل فصلى في المسجد وصلى رجال بصلاته فأصبح الناس فتحدثوا فاجتمع أكثر منهم فصلى فصلوا معه فأصبح الناس فتحدثوا فكثر أهل المسجد من الليلة الثالثة فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بصلاته فلما كانت الرابعة عجز المسجد عن أهله حتى خرج لصلاة الصبح فلما قضى الصلاة أقبل على الناس فتشهد ثم قال‏:‏ أما بعد فإنه لم يخف علي مكانكم ولكن خشيت أن تفترض عليكم فتعجزوا عنها فتوفي رسول اللَّه صلى اللَّه عليه وآله وسلم والأمر على ذلك‏" ‏‏.‏
5 - وعن عبد الرحمن بن عبد القاري قال‏:‏ ‏ "‏خرجت مع عمر بن الخطاب في رمضان إلى المسجد فإذا الناس أوزاع متفرقون يصلي الرجل لنفسه ويصلي الرجل فيصلي بصلاته الرهط فقال عمر‏:‏ إني أرى لو جمعت هؤلاء على قارئ واحد لكان أمثل ثم عزم فجمعهم على أبيِّ بن كعب ثم خرجت معه ليلة أخرى والناس يصلون بصلاة قارئهم فقال عمر‏:‏ نعمت البدعة هذه والتي ينامون عنها أفضل من التي يقومون يعني آخر الليل وكان الناس يقومون أوله‏" ‏‏.‏
رواه البخاري‏.‏ ولمالك في الموطأ عن يزيد بن رومان قال‏:‏ ‏ "‏كان الناس في زمن عمر يقومون في رمضان بثلاث وعشرين ركعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏أوزاع‏" ‏ قد تقدم تفسيره‏.‏
قوله‏:‏ ‏ "‏فقال عمر نعمت البدعة‏" ‏ قال في الفتح‏:‏ البدعة أصلها ما أحدث على غير مثال سابق وتطلق في الشرع على مقابلة السنة فتكون مذمومة والتحقيق أنها إن كانت مما يندرج تحت مستحسن في الشرع فهي حسنة وإن كانت مما يندرج تحت مستقبح في الشرع فهي مستقبحة وإلا فهي من قسم المباح وقد تنقسم إلى الأحكام الخمسة انتهى ‏[‏البدعة التي تنقسم إلى خمسة أقسام هي ما كانت خارجة عن نوع العبادات وأما إذا كانت مما يدخل في العبادة فلا‏.‏ وقد ذكرنا كلام العلامة الشاطبي في ذلك ورده كل بدعة لها دخل في العبادات‏.‏ وقول عمر ونعمت البدعة أي الأمر البديع الذي ثبت عن الرسول صلى اللَّه عليه وآله وسلم وترك في زمن أبي بكر لاشتغال الناس فيما حصل بعد وفاة الرسول صلى اللَّه عليه وآله وسلم‏.‏ ولشارح بلوغ المرام كلام نفيس على هذا الحديث وقد ذكرته في تعليقي على أحكام الأحكام فارجع إليه واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏ "‏بثلاث وعشرين ركعة‏" ‏ قال ابن إسحاق‏:‏ وهذا أثبت ما سمعت في ذلك‏.‏ ووهم في ضوء النهار فقال‏:‏ إن في سنده أبا شيبة وليس الأمر كذلك لأن مالكًا في الموطأ ذكره كما ذكر المصنف‏.‏ والحديث الذي في إسناده أبو شيبة هو حديث ابن عباس الآتي كما في البدر المنير‏.‏
والتلخيص وفي الموطأ أيضًا عن محمد بن يوسف عن السائب ابن يزيد أنها إحدى عشرة‏.‏ وروى محمد بن نصر عن محمد بن يوسف أنها إحدى وعشرون ركعة‏.‏ وفي الموطأ من طريق يزيد بن خصيفة عن السائب بن يزيد أنها عشرون ركعة‏.‏ وروى محمد بن نصر من طريق عطاء قال‏:‏ أدركتهم في رمضان يصلون عشرين ركعة وثلاث ركعات الوتر‏.‏
قال الحافظ‏:‏ والجمع بين هذه الروايات ممكن باختلاف الأحوال ويحتمل أن ذلك الاختلاف بحسب تطويل القراءة وتخفيفها فحيث تطول القراءة تقلل الركعات وبالعكس وبه جزم الداودي وغيره قال‏:‏ والاختلاف فيما زاد على العشرين راجع إلى الاختلاف في الوتر فكأنه تارة يوتر بواحدة وتارة بثلاث‏.‏
وقد روى محمد بن نصر من طريق داود بن قيس قال‏:‏ أدركت الناس في إمارة أبان بن عثمان وعمر بن عبد العزيز يعني بالمدينة يقومون بست وثلاثين ركعة ويوترون بثلاث‏.‏ وقال مالك‏:‏ الأمر عندنا بتسع وثلاثين وبمكة بثلاث وعشرين وليس في شيء من ذلك ضيق‏.‏
قال الترمذي‏:‏ أكثر ما قيل إنه يصلي إحدى وأربعين ركعة بركعة الوتر‏.‏
ونقل ابن عبد البر عن الأسود بن يزيد أربعين يوتر بسبع وقيل ثمان وثلاثين ذكره محمد بن نصر عن ابن يونس عن مالك‏.‏
قال الحافظ‏:‏ وهذا يمكن رده إلى الأول بانضمام ثلاث الوتر لكن صرح في روايته بأنه يوتر بواحدة فيكون أربعين إلا واحدة‏.‏ قال مالك‏:‏ وعلى هذا العمل منذ بضع ومائة سنة‏.‏ وروي عن مالك ست وأربعون وثلاث الوتر‏.‏
قال في الفتح‏:‏ وهذا المشهور عنه وقد رواه ابن وهب عن العمري عن نافع قال‏:‏ لم أدرك الناس إلا وهم يصلون تسعًا وثلاثين ويوترون منها بثلاث‏.‏
وعن زرارة بن أوفى أنه كان يصلي بهم بالبصرة أربعًا وثلاثين ويوتر‏.‏
وعن سعيد بن جبير أربعًا وعشرين وقيل ست عشرة غير الوتر هذا حاصل ما ذكره في الفتح من الاختلاف في ذلك‏.‏
وأما العدد الثابت عنه صلى اللَّه عليه وسلم في صلاته في رمضان فأخرج البخاري وغيره عن عائشة أنها قالت‏:‏ ‏ "‏ما كان النبي صلى اللَّه عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة‏" ‏‏.‏
وأخرج ابن حبان في صحيحه من حديث جابر أنه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صلى بهم ثمان ركعات ثم أوتر‏" ‏‏.‏
وأخرج البيهقي عن ابن عباس‏:‏ ‏ "‏كان يصلي في شهر رمضان في غير جماعة عشرين ركعة والوتر‏" ‏ زاد سليم الرازي في كتاب الترغيب له‏:‏ ‏ "‏ويوتر بثلاث‏" ‏ قال البيهقي‏:‏ تفرد به أبو شيبة إبراهيم بن عثمان وهو ضعيف‏.‏ وأما مقدار القراءة في كل ركعة فلم يرد به دليل‏.‏
ـ والحاصل ـ أن الذي دلت عليه أحاديث الباب وما يشابهها هو مشروعية القيام في رمضان والصلاة فيه جماعة وفرادى فقصر الصلاة المسماة بالتراويح على عدد معين وتخصيصها بقراءة مخصوصة لم يرد به سنة ‏[‏أقول‏:‏ ذكر العلامة النووي في شرح المهذب فرعًا في مذهب علماء السلف فيما يقرأ في صلاة التراويح‏.‏ قال‏:‏ روى مالك في الموطأ عن داود بن الحصين عن عبد الرحمن الأعرج قال‏:‏ ما أدركت الناس إلا وهم يلعنون الكفر في رمضان قال‏:‏ وكان القارئ يقوم بسورة البقرة في ثمان ركعات وإذا قام بها في ثنتي عشرة ركعة رأى الناس أنه خفف‏.‏
وقال النووي‏:‏ وروى مالك أيضًا عن محمد بن يوسف عن السائب بن يزيد قال‏:‏ أمر عمر بن الخطاب رضي اللَّه عنه أبيِّ بن كعب وتميمًا الداري أن يقوما للناس وكان القارئ يقرأ بالمائتين حتى كنا نعتمد على عصا في طول القيام وما كنا ننصرف إلا في فروع الفجر‏.‏ وذكر آثارًا غير ما ذكرته‏.‏ واللَّه أعلم‏]‏‏.‏


012-الصلاة بين العشاءين

1 - عن قتادة عن أنس‏:‏ ‏(‏في قوله تعالى ‏ "‏كانوا قليلًا من الليل ما يهجعون‏" ‏ قال‏:‏ كانوا يصلون فيما بين المغرب والعشاء وكذلك ‏ "‏تتجافى جنوبهم عن المضاجع‏" ‏‏)‏‏.‏
رواه أبو داود‏.‏
2 - وعن حذيفة قال‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم المغرب فلما قضى الصلاة قام يصلي فلم يزل يصلي حتى صلى العشاء ثم خرج‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
أما قول أنس فرواه أيضًا ابن مردويه في تفسيره من رواية الحارث بن وجيه قال‏:‏ سمعت مالك بن دينار قال‏:‏ سألت أنس بن مالك عن قوله تعالى ‏ "‏تتجافى جنوبهم عن المضاجع‏" ‏ فقال‏:‏ كان ناس من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يصلون من صلاة المغرب إلى صلاة العشاء الآخرة فأنزل اللَّه فيهم ‏ "‏تتجافى جنوبهم عن المضاجع‏" ‏ والحارث بن وجيه ضعيف ورواه أيضًا من رواية أبان بن أبي عياش عن أنس نحوه وأبان ضعيف أيضًا ورواه أيضًا من رواية الحسن بن أبي جعفر عن مالك بن دينار عنه‏.‏
ورواه أيضًا من رواية سعيد بن أبي عروبة عن قتادة عن أنس في هذه الآية قال‏:‏ يصلون ما بين المغرب والعشاء‏.‏ قال العراقي‏:‏ وإسناده جيد ورواه أيضًا من رواية خالد بن عمران الخزاعي عن ثابت عن أنس‏.‏
وأخرج نحوه أيضًا من رواية يزيد بن أسلم عن أبيه قال‏:‏ قال بلال‏:‏ لما نزلت هذه الآية ‏ "‏تتجافى جنوبهم عن المضاجع‏" ‏ كنا نجلس في المجلس وناس من أصحاب النبي صلى اللَّه عليه وآله وسلم كانوا يصلون بعد المغرب إلى العشاء فنزلت‏.‏ وأخرج محمد بن نصر عن أنس في قوله تعالى ‏ "‏إن ناشئة الليل‏" ‏ قال‏:‏ ما بين المغرب والعشاء‏.‏ قال‏:‏ وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي ما بين المغرب والعشاء‏.‏ وفي إسناده منصور بن شقير كتب عنه أحمد بن حنبل وقال فيه أبو حاتم‏:‏ ليس بقوي وفي حديثه اضطراب‏.‏ وقال العقيلي‏:‏ في حديثه بعض ‏الوهم وفي إسناده أيضًا عمارة بن زاذان وثقه الجمهور وضعفه الدارقطني‏.‏ وقد رواه ابن أبي شيبة في المصنف عن حميد بن عبد الرحمن عن عمارة بن زاذان عن ثابت عن أنس أنه كان يصلي ما بين المغرب والعشاء ويقول هي ناشئة الليل هكذا جعله موقوفًا وهكذا رواه القاضي أبو الوليد يونس بن عبد اللَّه بن مغيث في كتاب الصلاة من رواية حماد بن سلمة عن عمارة بن زاذان عن ثابت عن أنس أنه كان يحيي ما بين المغرب والعشاء ويقول هي ناشئة الليل‏.‏ وممن قال بذلك من التابعين أبو حازم ومحمد بن المنكدر وسعيد ابن جبير وزين العابدين ذكره العراقي في شرح الترمذي وروى محمد بن نصر عن أنس قال العراقي‏:‏ بإسناد صحيح إن قوله تعالى ‏ "‏كانوا قليلًا من الليل ما يهجعون‏" ‏ نزلت فيمن كان يصلي بين العشاء والمغرب وأخرج محمد بن نصر عن سفيان الثوري أنه سئل عن قوله تعالى ‏ "‏من أهل الكتاب أمة قائمة يتلون آيات اللَّه آناء الليل وهم يسجدون‏" ‏ فقال‏:‏ بلغني أنهم كانوا يصلون ما بين العشاء والمغرب‏.‏ وقد روي عن محمد بن المنكدر‏:‏ أن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏إنها صلاة الأوابين‏" ‏‏.‏
وهذا وإن كان مرسلًا لا يعارضه ما في الصحيح من قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صلاة الأوابين إذا رمضت الفصال‏" ‏ فإنه لا مانع أن يكون كل من الصلاتين صلاة الأوابين‏.‏ وأما حديث حذيفة المذكور في الباب فأخرجه الترمذي في باب مناقب الحسن والحسين من آخر كتابه مطولًا وقال‏:‏ حسن غريب‏.‏ وأخرجه أيضًا النسائي مختصرًا وأخرج أيضًا ابن أبي شيبة عنه نحوه‏.‏
وفي الباب عن ابن عباس عند أبي الشيخ ابن حبان في كتاب الثواب وفضائل الأعمال قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏من أحيا ما بين الظهر والعصر وما بين المغرب والعشاء غفر له وشفع له ملكان‏" ‏ وفي إسناده حفص بن عمر القزاز قال العراقي‏:‏ مجهول‏.‏
ولابن عباس حديث آخر رواه الديلمي في مسند الفردوس بلفظ‏:‏ قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏من صلى أربع ركعات بعد المغرب قبل أن يتكلم رفعت له في عليين وكان كمن أدرك ليلة القدر في المسجد الأقصى وهي خير من قيام نصف ليلة‏" ‏ قال العراقي‏:‏ وفي إسناده جهالة ونكارة وهو أيضًا من رواية عبد اللَّه بن أبي سعيد فإن كان الذي يروي عن الحسن ويروي عنه يزيد بن هارون فقد جهله أبو حاتم وذكره ابن حبان في الثقات وإن كان ابن أبي سعيد المقبري فهو ضعيف‏.‏
وعن ابن عمر عند محمد بن نصر في كتاب قيام الليل بلفظ‏:‏ سمعت النبي صلى اللَّه عليه وسلم يقول‏:‏ ‏ "‏من صلى ست ركعات بعد المغرب قبل أن يتكلم غفر له بها خمسين سنة‏" ‏ وفي إسناده محمد بن غزوان الدمشقي قال أبو زرعة‏:‏ منكر الحديث وقال ابن حبان‏:‏ لا يحل الاحتجاج به وله حديث آخر عند الديلمي في مسند الفردوس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من صلى أربع ركعات بعد المغرب كان كالمعقب غزوة بعد غزوة في سبيل اللَّه‏" ‏ وفي إسناده موسى بن عبيد الربذي وهو ضعيف جدًا‏.‏
قال العراقي‏:‏ والمعروف أنه من قول ابن عمر غير مرفوع هكذا رواه ابن أبي شيبة في المصنف‏.‏ وعن ابن مسعود عند محمد بن نصر قال‏:‏ "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي بين المغرب والعشاء أربع ركعات‏" ‏ وهو منقطع لأنه من رواية معن بن عبد الرحمن بن عبد اللَّه بن مسعود عن جده ولم يدركه‏.‏ وعن عبيد مولى النبي صلى اللَّه عليه وآله وسلم عند أحمد والطبراني‏:‏ ‏ "‏أنه سئل أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يأمر بصلاة بعد المكتوبة أو سوى المكتوبة قال‏:‏ نعم بين المغرب والعشاء‏" ‏‏.‏
وعن عمار بن ياسر عند الطبراني في معاجيمه الثلاثة وابن منده في معرفة الصحابة‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي بعد المغرب ست ركعات وقال‏:‏ من صلى بعد المغرب ست ركعات غفرت له ذنوبه ولو كانت مثل زبد البحر‏" ‏ قال الطبراني‏:‏ تفرد به صالح بن قطن‏.‏ وقال ابن الجوزي‏:‏ إن في هذه الطريق مجاهيل‏.‏
وعن أبي هريرة عند الترمذي وابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من صلى بعد المغرب ست ركعات لم يتكلم بينهن عدلن له بعبادة ثنتي عشرة سنة‏" ‏ وفي إسناده عمر بن عبد اللَّه بن أبي خثعم وهو ضعيف جدًا‏.‏
وعن عائشة عند الترمذي عن النبي صلى اللَّه عليه وسلم‏:‏ ‏ "‏من صلى بعد المغرب عشرين ركعة بنى اللَّه له بيتًا في الجنة‏" ‏‏.‏
والآيات والأحاديث المذكورة في الباب تدل على مشروعية الاستكثار من الصلاة ما بين المغرب والعشاء والأحاديث وإن كان أكثرها ضعيفًا فهي منتهضة بمجموعها لا سيما في فضائل الأعمال قال العراقي‏:‏ وممن كان يصلي ما بين المغرب والعشاء من الصحابة عبد اللَّه بن مسعود وعبد اللَّه بن عمرو وسلمان الفارسي وابن عمر وأنس بن مالك في ناس من الأنصار‏.‏ ومن التابعين الأسود بن يزيد وأبو عثمان النهدي وابن أبي مليكة وسعيد بن جبير ومحمد بن المنكدر وأبو حاتم وعبد اللَّه بن سخبرة وعلي بن الحسين وأبو عبد الرحمن الحبلي وشريح القاضي وعبد اللَّه بن مغفل وغيرهم‏.‏ ومن الأئمة سفيان الثوري‏.‏


013-قيام الليل

1 - عن أبي هريرة قال‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أي الصلاة أفضل بعد المكتوبة قال‏:‏ الصلاة في جوف الليل قال‏:‏ فأي الصيام أفضل بعد رمضان قال‏:‏ شهر اللَّه المحرم‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ ولابن ماجه منه فضل الصوم فقط‏.‏
وفي الباب عن بلال عند الترمذي في كتاب الدعوات من سننه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏عليكم بقيام الليل فإنه دأب الصالحين قبلكم‏" ‏‏.‏
وعن أبي أمامة عند ابن عدي في الكامل والطبراني في الكبير والأوسط والبيهقي مثل حديث بلال وفي إسناده عبد اللَّه بن صالح كاتب الليث وهو مختلف فيه‏.‏ ولأبي أمامة حديث آخر عند محمد بن نصر والطبراني عن رسول اللَّه صلى اللَّه عليه وآله وسلم وذكر الحديث وفيه‏:‏ ‏ "‏والصلاة بالليل والناس نيام‏" ‏ وفي إسناده ليث بن أبي سليم وهو مختلف فيه‏.‏
وعن جابر عند ابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من كثرت صلاته بالليل حسن وجهه بالنهار‏" ‏ قال العراقي‏:‏ وهذا الحديث شبه الموضوع اشتبه على ثابت بن موسى وإنما قاله شريك القاضي لثابت عقب إسناد ذكره فظنه ثابت حديثًا‏.‏
ولجابر حديث آخر رواه الطبراني في الأوسط عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لا بد عن صلاة الليل ولو حلب شاة‏" ‏ قال الطبراني‏:‏ تفرد به بقية‏.‏
ولجابر أيضًا حديث آخر عند ابن حبان في صحيحه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم، فذكر حديثًا وفيه‏:‏ ‏ "‏وإن هو توضأ ثم قام إلى الصلاة أصبح نشيطًا قد أصاب خيرًا وقد انحلت عقده كلها‏" ‏‏.‏
وعن سلمان الفارسي عند ابن عدي في الكامل والطبراني بلفظ حديث بلال المتقدم‏.‏
وعن ابن عباس عند محمد بن نصر والطبراني في الكبير قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏عليكم بقيام الليل ولو ركعة واحدة‏" ‏ وفي إسناده حسين بن عبد اللَّه وهو ضعيف‏.‏ وله حديث آخر عند الترمذي في التفسير مثل حديث أبي أمامة الثاني‏.‏
وعن عبد اللَّه بن سلام عند الترمذي في الزهد وصححه وابن ماجه بنحو حديث أبي أمامة الثاني أيضًا‏.‏
وعن ابن عمر عند محمد بن نصر بنحو حديث أبي أمامة الثاني أيضًا‏.‏
وعن عبد اللَّه بن عمر عند محمد بن نصر بنحوه أيضًا‏.‏
وعن علي عند الترمذي في البر بنحوه أيضًا‏.‏
وعن أبي مالك الأشعري عند محمد بن نصر والطبراني بنحوه أيضًا بإسناد جيد‏.‏
وعن معاذ عند الترمذي في التفسير بنحو حديث ابن عباس‏.‏
وعن ثوبان عند البزار بنحو حديث أبي أمامة‏.‏
وعن ابن مسعود عند ابن حبان في صحيحه‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏عجب ربنا من رجلين رجل ثار من وطائه ولحافه من بين حبه وأهله إلى صلاته فيقول اللَّه تعالى‏:‏ انظروا إلى عبدي ثار من وطائه وفراشه من بين حبه وأهله إلى صلاته رغبة فيما عندي وشفقة مما عندي‏" ‏ الحديث‏.‏ ورواه أحمد وأبو يعلى والطبراني في الكبير قال العراقي‏:‏ وإسناده جيد‏.‏
وعن سهل بن سعد عند الطبراني في الأوسط قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم وفيه‏:‏ ‏ "‏واعلم أن شرف المؤمن قيام الليل‏" ‏‏.‏
وعن أبي سعيد عند ابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إن اللَّه ليضحك إلى ثلاثة للصف في الصلاة وللرجل يصلي في جوف الليل وللرجل يقاتل الكتيبة‏" ‏‏.‏
وعن إياس بن معاوية المزني عند الطبراني في الكبير مثل حديث جابر الثاني‏.‏
وهذه الأحاديث تدل على تأكد استحباب قيام الليل ومشروعية الاستكثار من الصلوات فيه وبها استدل من قال إن الوتر أفضل من صلاة الصبح وقد قدمنا الخلاف في ذلك‏.‏
وحديث الباب أيضًا يدل على تفضيل الصيام في المحرم وأن صيامه أفضل من صيام بقية الأشهر وهو مخصص لعموم ما عند البخاري والترمذي وصححه والنسائي وأبي داود من حديث ابن عباس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏ما من أيام العمل الصالح فيهن أحب إلى اللَّه من هذه الأيام العشر فقالوا‏:‏ يا رسول اللَّه ولا الجهاد في سبيل اللَّه فقال‏:‏ ولا الجهاد في سبيل اللَّه إلا رجل خرج بنفسه وماله فلم يرجع من ذلك بشيء‏" ‏ وهذا إذا كان كون الشيء أحب إلى اللَّه يستلزم أنه أفضل من غيره وإن كان لا يستلزم ذلك فلا حاجة إلى التخصيص لعدم التنافي‏.‏
2 - وعن عمرو بن عبسة‏:‏ أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏أقرب ما يكون الرب من العبد في جوف الليل الآخر فإن استطعت أن تكون ممن يذكر اللَّه في تلك الساعة فكن‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
الحديث رجال إسناده رجال الصحيح وأخرجه أيضًا أبو داود والحاكم‏.‏ وفي الباب عن أبي هريرة عند الجماعة كلهم قال‏:‏ قال‏:‏ ‏ "‏ينزل اللَّه إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفر لي فأغفر له فلا يزال كذلك حتى يضيء الفجر‏" ‏‏.‏
وعن علي عند أحمد والدارقطني قال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم فذكر حديثًا وفيه‏:‏ ‏ "‏فإنه إذا مضى ثلث الليل الأول هبط اللَّه إلى السماء الدنيا فلم يزل هنالك حتى يطلع الفجر فيقول القائل ألا سائل يعطي سؤاله ألا داع يجاب‏" ‏‏.‏
وعن أبي سعيد عند مسلم والنسائي في اليوم والليلة بنحو حديث أبي هريرة‏.‏ وعن جبير بن مطعم عند النسائي في اليوم والليلة بنحو حديث أبي هريرة أيضًا‏.‏ وعن ابن مسعود عند أحمد بنحوه‏.‏
وعن أبي الدرداء عند الطبراني قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم فذكر حديثًا وفيه‏:‏ ‏ "‏ثم يهبط آخر ساعة من الليل فيقول ألا مستغفر يستغفرني فأغفر له ألا سائل يسألني فأعطيه ألا داع يدعوني فأستجيب له حتى يطلع الفجر‏" ‏ قال الطبراني‏:‏ وهو حديث منكر‏.‏
وعن عثمان بن العاص عند أحمد والبزار قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏ينادي مناد كل ليلة هل من داع فيستجاب له هل من سائل فيعطى هل من مستغفر فيغفر له حتى يطلع الفجر‏" ‏‏.‏
وعن جابر عند الدارقطني وأبي الشيخ بنحو حديث أبي هريرة وفي إسناده محمد بن إسماعيل الجعفري وهو منكر الحديث قاله أبو حاتم‏.‏
وعن عبادة بن الصامت عند الطبراني في الكبير والأوسط بنحو حديث أبي هريرة أيضًا‏.‏
وعن عقبة بن عامر عند الدارقطني قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا مضى ثلث الليل أو قال نصف الليل ينزل اللَّه عز وجل إلى السماء الدنيا فيقول لا أسأل عن عبادي أحدًا غيري‏" ‏‏.‏
وعن عمرو بن عبسة حديث آخر غير المذكور في الباب عند الدارقطني قال‏:‏ ‏ "‏أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم فقلت‏:‏ يا رسول اللَّه جعلني اللَّه فداك علمني شيئًا تعلمه وأجهله ينفعني ولا يضرك ما ساعة أقرب من ساعة فقال‏:‏ يا عمرو لقد سألتني عن شيء ما سألني عنه أحد قبلك إن الرب عز وجل يتدلى من جوف الليل‏" ‏ زاد في رواية‏:‏ ‏ "‏فيغفر إلا ما كان من الشرك‏" ‏ وله حديث آخر عند أحمد عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏صلاة الليل مثنى مثنى وجوف الليل الآخر أجوبه دعوة قلت‏:‏ أوجبه قال‏:‏ لا، أجوبه‏" ‏ يعني بذلك الإجابة وفي إسناده أبو بكر بن عبد الرحمن بن أبي مريم وهو ضعيف‏.‏ وعن أبي الخطاب عند أحمد بنحو حديث أبي هريرة‏.‏
وهذه الأحاديث تدل على استحباب الصلاة والدعاء في ثلث الليل الآخر وأنه وقت الإجابة والمغفرة‏.‏ والنزول المذكور في الأحاديث قد طول علماء الإسلام الكلام في تأويله وأنكر الأحاديث الواردة به كثير من المعتزلة والطريقة المستقيمة ما كان عليه التابعون كالزهري ومكحول والسفيانين والليث وحماد بن سلمة وحماد بن زيد والأوزاعي وابن المبارك والأئمة الأربعة مالك والشافعي وأبي حنيفة وأحمد وغيرهم فإنهم أجروها كما جاءت بلا كيفية ولا تعرض لتأويل ‏[‏وللإمام ابن تيمية كتاب مؤلف شرح فيه حديث النزول وقد طبع‏.‏ وللعلامة ابن القيم مؤلف أيضًا سماه اجتماع الجيوش الإسلامية على المعطلة والجهمية وقد طبع أيضًا‏]‏‏.‏
3 - وعن عبد اللَّه بن عمرو‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إن أحب الصيام إلى اللَّه صيام داود وأحب الصلاة إلى اللَّه عز وجل صلاة داود كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يومًا ويفطر يومًا‏" ‏‏.‏
رواه الجماعة إلا الترمذي فإنه إنما روى فضل الصوم فقط‏.‏
الحديث يدل على أن صوم يوم وإفطار يوم أحب إلى اللَّه من غيره وإن كان أكثر منه وما كان أحب إلى اللَّه جل جلاله فهو أفضل والاشتغال به أولى‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏إن عبد اللَّه بن عمرو قال للنبي صلى اللَّه عليه وسلم‏:‏ إني أطيق أفضل من ذلك فقال صلى اللَّه عليه وسلم‏:‏ لا أفضل من ذلك‏" ‏ وسيأتي ذكر الحكمة في ذلك في كتاب الصيام عند ذكر المصنف لهذا الحديث إن شاء اللَّه‏.‏ ويدل على أفضلية قيام ثلث الليل بعد نوم نصفه وتعقيب قيام ذلك الثلث بنوم السدس الآخر ليكون ذلك كالفاصل ما بين صلاة التطوع والفريضة ويحصل بسببه النشاط لتأدية صلاة الصبح لأنه لو وصل القيام بصلاة الفجر لم يأمن أن يكون وقت القيام إليها ذاهب النشاط والخشوع لما به من التعب والفتور ويجمع بين هذا الحديث وحديث أبي هريرة المتقدم بنحو ما سلف‏.‏
4 - وعن عائشة‏:‏ ‏ "‏أنها سئلت كيف كانت قراءة النبي صلى اللَّه عليه وآله وسلم بالليل فقالت‏:‏ كل ذلك قد كان يفعل ربما أسر وربما جهر‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث رجاله رجال الصحيح‏.‏ وفي الباب عن أبي قتادة عند الترمذي وأبي داود‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال لأبي بكر‏:‏ ‏ "‏مررت بك وأنت تقرأ وأنت تخفض من صوتك فقال‏:‏ إني سمعت من ناجيت قال‏:‏ ارفع قليلًا وقال لعمر‏:‏ مررت بك وأنت تقرأ وأنت ترفع صوتك فقال‏:‏ إني أوقظ الوسنان وأطرد الشيطان قال‏:‏ اخفض قليلًا‏" ‏‏.‏
وعن ابن عباس عند أبي داود قال‏:‏ ‏ "‏كانت قراءة النبي صلى اللَّه عليه وآله وسلم على قدر ما يسمعه من في الحجرة وهو في البيت‏" ‏ وعن علي نحو حديث أبي قتادة‏.‏ وعن عمار عند الطبراني بنحو حديث أبي قتادة أيضًا‏.‏ وعن أبي هريرة عند أبي داود بنحوه أيضًا وله حديث آخر عند أبي داود قال‏:‏ ‏ "‏كانت قراءة النبي صلى اللَّه عليه وآله وسلم بالليل يرفع طورًا ويخفض طورًا‏" ‏ وله حديث ثالث عند أحمد والبزار ‏ "‏أن عبد اللَّه بن حذافة قام يصلي فجهر بصلاته فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ يا ابن حذافة لا تسمعني وأسمع ربك‏" ‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي سعيد عند أبي داود والنسائي قال‏:‏ ‏ "‏اعتكف رسول اللَّه صلى اللَّه عليه وآله وسلم فسمعهم يجهرون بالقراءة فكشف الستر وقال‏:‏ ألا أن كلكم مناج ربه فلا يؤذين بعضكم بعضًا ولا يرفعن بعضكم على بعض في القراءة أو قال في الصلاة‏" ‏‏.‏
وعن ابن عمر عند أحمد والبزار والطبراني بنحو حديث أبي سعيد‏.‏
وعن البياضي واسمه فروة بن عمر، وعند أحمد قال العراقي‏:‏ بإسناد صحيح‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج على الناس وهم يصلون وقد علت أصواتهم بالقراءة فقال‏:‏ إن المصلي يناجي ربه عز وجل فلينظر بما يناجيه ولا يجهر بعضكم على بعض بالقرآن‏" ‏‏.‏
وعن عقبة بن عامر عند أبي داود والترمذي والنسائي قالا‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الجاهر بالقرآن كالجاهر بالصدقة والمسر بالقرآن كالمسر بالصدقة‏" ‏‏.‏
وعن أبي أمامة عند الطبراني في الكبير بنحو حديث عقبة وفي إسناده إسحاق بن مالك الحضرمي ضعفه الأزدي ورواه الطبراني من وجه آخر وفيه بسر بن نمير وهو ضعيف جدًا‏.‏
ـ وفي الباب ـ أحاديث كثيرة وفيها أن الجهر والإسرار جائزان في قراءة صلاة الليل وأكثر الأحاديث المذكورة تدل على أن المستحب في القراءة في صلاة الليل التوسط بين الجهر والإسرار وحديث عقبة وما في معناه يدل على أن السر أفضل لما علم من أن إخفاء الصدقة أفضل من إظهارها‏.‏
5 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام من الليل افتتح صلاته بركعتين خفيفتين‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
6 - وعن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
الحديثان يدلان على مشروعية افتتاح صلاة الليل بركعتين خفيفتين لينشط بهما لما بعدهما وقد تقدم الجمع بين روايات عائشة المختلفة في حكايتها لصلاته صلى اللَّه عليه وآله وسلم أنها ثلاث عشرة تارة وأنها إحدى عشرة تارة أخرى بأنها ضمت هاتين الركعتين فقالت ثلاث عشرة ولم تضمهما فقالت إحدى عشرة ولا منافاة بين هذين الحديثين وبين قولها في صفة صلاته صلى اللَّه عليه وسلم‏:‏ ‏ "‏صلى أربعًا فلا تسأل عن حسنهن وطولهن‏" ‏ لأن المراد صلى أربعًا بعد هاتين الركعتين‏.‏ وقد استدل المصنف بذلك على ترك نقض الوتر فقال‏:‏ وعمومه حجة في ترك نقض الوتر انتهى‏.‏ وقد قدمنا الكلام على هذا‏.‏


014-صلاة الضحى

1 - عن أبي هريرة قال‏:‏ ‏ "‏أوصاني خليلي صلى اللَّه عليه وسلم بثلاث بصيام ثلاثة أيام في كل شهر وركعتي الضحى وأن أوتر قبل أن أنام‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ لأحمد ومسلم‏:‏ ‏ "‏وركعتي الضحى كل يوم‏" ‏‏.‏
في الباب أحاديث منها ما سيذكره المصنف في هذا الباب‏.‏ ومنها غير ما ذكره عن أنس عند الترمذي وابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏من صلى الضحى ثنتي عشرة ركعة بنى اللَّه له قصرًا في الجنة‏" ‏‏.‏
وعن أبي الدرداء عند الترمذي وحسنه مثل حديث نعيم بن همار الذي سيذكره المصنف وعنه حديث آخر عند مسلم بنحو حديث أبي هريرة المذكور‏.‏
وعن أبي هريرة حديث آخر عند الترمذي وابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏من حافظ على شفعة الضحى غفرت له ذنوبه وإن كانت مثل زبد البحر‏" ‏‏.‏
وعن أبي سعيد عند الترمذي وحسنه قال‏:‏ ‏ "‏كان صلى اللَّه عليه وسلم يصلي الضحى حتى نقول لا يدعها ويدعها حتى نقول لا يصليها‏" ‏‏.‏
وعن عائشة غير الحديث الذي سيذكره المصنف عنها عند مسلم والنسائي والترمذي في الشمائل من رواية معاذة العدوية قالت‏:‏ ‏ "‏قلت لعائشة أكان رسول اللَّه صلى اللَّه عليه وسلم يصلي الضحى قالت نعم أربعًا ويزيد ما شاء اللَّه‏" ‏‏.‏
وعن أبي أمامة عند الطبراني في الكبير مثل حديث نعيم بن همار الذي سيذكره المصنف وفي إسناده القاسم بن عبد الرحمن وثقه الجمهور وضعفه بعضهم وله حديث آخر عند الطبراني بنحو حديث عائشة الذي سيذكره المصنف وفي إسناده ميمون ابن زيد عن ليث بن أبي سليم وكلاهما متكلم فيه‏.‏
وعن عتبة بن عبد عند الطبراني عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من صلى صلاة الصبح في جماعة ثم يثبت حتى يسبح سبحة الضحى كان له كأجر حاج ومعتمر تام له حجه وعمرته‏" ‏ وفي إسناده الأحوص بن حكيم ضعفه الجمهور ووثقه العجلي‏.‏
وعن ابن أبي أوفى عند الطبراني في الكبير أنه صلى اللَّه عليه وآله وسلم صلى يوم الفتح ركعتين‏.‏
وعن ابن عباس عند الطبراني في الأوسط بنحو حديث أبي ذر الذي سيذكره المصنف‏.‏
وعن جابر عند الطبراني في الأوسط أيضًا أنه رأى النبي صلى اللَّه عليه وسلم صلى الضحى ست ركعات‏.‏
وعن حذيفة عند ابن أبي شيبة في المصنف أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي الضحى ثمان ركعات طول فيهن‏.‏
وعن عائذ بن عمرو عند أحمد والطبراني أن النبي صلى اللَّه عليه وسلم صلى الضحى‏.‏
وعن عبد اللَّه بن عمر عند الطبراني في الكبير مثل حديث نعيم بن همار الذي سيذكره المصنف‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند أحمد والطبراني قال‏:‏ ‏ "‏بعث رسول اللَّه صلى اللَّه عليه وآله وسلم سرية فغنموا وأسرعوا الرجعة فتحدث الناس بقرب مغزاهم وكثرة غنيمتهم وسرعة رجعتهم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ألا أدلكم على أقرب منهم مغزى وأكثر غنيمة وأوشك رجعة من توضأ ثم خرج إلى المسجد لسبحة الضحى فهو أقرب منهم مغزى وأكثر غنيمة وأوشك رجعة‏" ‏‏.‏
وعن أبي موسى عند الطبراني في الأوسط قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من صلى الضحى أربعًا وقبل الأولى أربعًا بني له بيت في الجنة‏" ‏‏.‏
وعن عتبان بن مالك عند أحمد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم صلى الضحى في بيته‏" ‏ وقصة عتبان في صلاة النبي صلى اللَّه عليه وسلم في بيته في الصحيح لكن ليس فيها ذكر سبحة الضحى‏.‏
وعن عقبة بن عامر عند أحمد وأبي يعلى بنحو حديث نعيم بن همار‏.‏
وعن علي عليه السلام عند النسائي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كان يصلي الضحى‏" ‏ وإسناده قال العراقي‏:‏ جيد‏.‏
وعن معاذ بن أنس عند أبي داود أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من قعد في مصلاه حين ينصرف من صلاة الصبح حتى يسبح ركعتي الضحى لا يقول إلا خيرًا غفر له خطاياه وإن كانت أكثر من زبد البحر‏" ‏ قال العراقي‏:‏ وإسناده ضعيف‏.‏
وعن النواس بن سمعان عند الطبراني في الكبير مثل حديث نعيم بن همار قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي بكرة عند ابن عدي قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الضحى فجاء الحسن وهو غلام فلما سجد ركب ظهره‏" ‏ وفي إسناده عمرو بن عبيد وهو متروك‏.‏
وعن أبي مرة الطائفي عند أحمد مثل حديث نعيم بن همار‏.‏
وعن سعد بن أبي وقاص عند البزار‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى بمكة ثمان ركعات يطيل القراءة فيها والركوع‏" ‏ قال السيوطي‏:‏ وسنده ضعيف وعن قدامة وحنظلة الثقفيين عند ابن منده وابن شاهين قالا‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا ارتفع النهار وذهب كل أحد وانقلب الناس خرج إلى المسجد فركع ركعتين أو أربعًا ثم ينصرف‏" ‏‏.‏
وعن رجل من الصحابة عند ابن عدي أنه‏:‏ ‏ "‏رأى النبي صلى اللَّه عليه وآله وسلم يصلي الضحى‏" ‏‏.‏
وعن ابن عباس حديث آخر عند بن أبي حاتم أنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏أمرت بالضحى ولم تؤمروا بها‏" ‏‏.‏
وعن الحسن بن علي عند البيهقي قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏من صلى الفجر ثم جلس في مصلاه يذكر اللَّه حتى تطلع الشمس ثم صلى من الضحى ركعتين حرمه اللَّه على النار أن تلحقه أو تطعمه‏" ‏‏.‏
وعن عبد اللَّه ابن جراد بن أبي جراد عند الديلمي عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏المنافق لا يصلي الضحى ولا يقرأ قل يا أيها الكافرون‏" ‏‏.‏
وعن عمر بن الخطاب عند حميد بن زنجويه بنحو حديث عبد اللَّه بن عمرو بن العاص المتقدم وله حديث آخر عند ابن أبي شيبة‏.‏
وعن أبي هريرة حديث آخر عند أبي يعلى بسند رجاله ثقات بنحو حديث عبد اللَّه بن عمرو بن العاص السابق‏.‏
وهذه الأحاديث المذكورة تدل على استحباب صلاة الضحى وقد ذهب إلى ذلك طائفة من العلماء منهم الشافعية والحنفية ومن أهل البيت علي بن الحسين وإدريس بن عبد اللَّه‏.‏
ـ وقد جمع ابن القيم ـ في الهدي الأقوال فبلغت ستة‏:‏
الأول‏:‏ منها أنها سنة واستدلوا بهذه الأحاديث التي قدمناها‏.‏
الثاني‏:‏ لا تشرع إلا لسبب واحتجوا بأنه صلى اللَّه عليه وسلم لم يفعلها إلا لسبب فاتفق وقوعه وقت الضحى وتعددت الأسباب فحديث أم هانئ في صلاته يوم الفتح كان لسبب الفتح وأن سنة الفتح أن يصلي عنده ثمان ركعات قال‏:‏ وكان الأمراء يسمونها صلاة الفتح وصلاته عند القدوم من مغيبه كما في حديث عائشة كانت لسبب القدوم فإنه صلى اللَّه عليه وآله وسلم كان إذا قدم من سفر بدأ بالمسجد فصلى فيه ركعتين وصلاته في بيت عتبان بن مالك كانت لسبب وهو تعليم عتبان إلى أين يصلي في بيته النبي صلى اللَّه عليه وآله وسلم لما سأل ذلك‏.‏
وأما أحاديث الترغيب فيها والوصية بها فلا تدل على أنها سنة راتبة لكل أحد ولهذا خص بذلك أبا هريرة وأبا ذر ولم يوص بذلك أكابر الصحابة‏.‏
والقول الثالث‏:‏ أنها لا تستحب أصلًا‏.‏
والقول الرابع‏:‏ يستحب فعلها تارة وتركها أخرى‏.‏
والقول الخامس‏:‏ تستحب صلاتها والمحافظة عليها في البيوت‏.‏
والقول السادس‏:‏ أنها بدعة‏.‏ روي ذلك عن ابن عمر وإليه ذهب الهادي عليه السلام والقاسم وأبو طالب ولا يخفاك أن الأحاديث الواردة بإثباتها قد بلغت مبلغًا لا يقصر البعض منه عن اقتضاء الاستحباب‏.‏
وقد جمع الحاكم الأحاديث في إثباتها في جزء مفرد عن نحو عشرين نفسًا من الصحابة وكذلك السيوطي صنف جزءًا في الأحاديث الواردة في إثباتها وروى فيه عن جماعة من الصحابة أنهم كانوا يصلونها منهم أبو سعيد الخدري وقد روى ذلك عنه سعيد بن منصور وأحمد بن حنبل وعائشة‏.‏ وقد روى ذلك عنها سعيد بن منصور وابن أبي شيبة وأبو ذر وقد روى ذلك عنه ابن أبي شيبة وعبد اللَّه بن غالب وقد روى ذلك عنه أبو نعيم وأخرج سعيد بن منصور عن الحسن أنه سئل هل كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يصلونها فقال‏:‏ نعم كان منهم من يصلي ركعتين ومنهم من يصلي أربعًا ومنهم من يمد إلى نصف النهار‏.‏
وأخرج سعيد بن منصور أيضًا في سننه عن ابن عباس أنه قال‏:‏ طلبت صلاة الضحى في القرآن فوجدتها ههنا ‏ "‏يسبحن بالعشي والإشراق‏" ‏‏.‏ وأخرج ابن أبي شيبة في المصنف والبيهقي في الإيمان من وجه آخر عن ابن عباس أنه قال‏:‏ إن صلاة الضحى لفي القرآن وما يغوص عليها إلا غواص في قوله تعالى ‏ "‏في بيوت أذن اللَّه أن ترفع ويذكر فيها اسمه يسبح له فيها بالغدو والآصال‏" ‏ وأخرج الأصبهاني في الترغيب عن عون العقيلي في قوله تعالى ‏ "‏أنه كان للأوابين غفورًا‏" ‏ قال‏:‏ الذين يصلون صلاة الضحى‏.‏
ـ وأما احتجاج ـ القائلين بأنها لا تشرع إلا لسبب بما سلف فالأحاديث التي ذكرها المصنف وذكرناها في هذا الباب ترده وكذلك ترد اعتذار من اعتذر عن أحاديث الوصية والترغيب بما تقدم من الاختصاص وترد أيضًا قول ابن القيم أن عامة أحاديث الباب في أسانيدها مقال وبعضها منقطع وبعضها موضوع لا يحل الاحتجاج به فإن فيها الصحيح والحسن وما يقاربه كما عرفت‏.‏
قوله في حديث الباب‏:‏ ‏ "‏وركعتي الضحى‏" ‏ قد اختلفت أقواله صلى اللَّه عليه وآله وسلم وأفعاله في مقدار صلاة الضحى فأكثر ما ثبت من فعله ثمان ركعات وأكثر ما ثبت من قوله اثنتا عشرة ركعة‏.‏ وقد أخرج الطبراني عن أبي الدرداء مرفوعًا‏:‏ ‏ "‏من صلى الضحى لم يكتب من الغافلين ومن صلى أربعًا كتب من القانتين ومن صلى ستًا كفي ذلك اليوم ومن صلى ثمانيًا كتب من العابدين ومن صلى اثنتي عشرة بنى اللَّه له بيتًا في الجنة‏" ‏ قال الحافظ‏:‏ وفي إسناده ضعف وله شاهد من حديث أبي ذر رواه البزار وفي إسناده ضعف أيضًا‏.‏ وحديث أنس المتقدم فيه التصريح بأن الضحى اثنتا عشرة ركعة وقد ضعفه النووي قال الحافظ‏:‏ لكن إذا ضم حديث أبي ذر وأبي الدرداء إلى حديث أنس قوي وصلح للاحتجاج وقال أيضًا‏:‏ إن حديث أنس ليس في إسناده من أطلق عليه الضعف وبه يندفع تضعيف النووي له ولكنه تابعه الحافظ في التلخيص‏.‏
وقد ذهب قوم منهم أبو جعفر الطبري وبه جزم الحليمي والروياني من الشافعية إلى أنه لا حد لأكثرها‏.‏ قال العراقي في شرح الترمذي‏:‏ لم أر عن أحد من الصحابة والتابعين أنه حصرها في اثنتي عشرة ركعة وكذا قال السيوطي‏.‏ وقد اختلف في الأفضل فقيل ثمان وقيل أربع‏.‏
2 - وعن أبي ذر قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏يصبح على كل سلامى من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك ركعتان يركعهما من الضحى‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
3 - وعن عبد اللَّه بن بريدة عن أبيه قال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏ "‏في الإنسان ستون وثلاثمائة مفصل فعليه أن يتصدق عن كل مفصل منها صدقة قالوا‏:‏ فمن الذي يطيق ذلك يا رسول اللَّه قال‏:‏ النخاعة في المسجد يدفنها أو الشيء ينحيه عن الطريق فإن لم يقدر فركعتا الضحى تجزئ عنك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الأول أخرجه أيضًا النسائي والحديث الثاني أخرجه أبو داود عن أحمد بن محمد المروزي وهو ثقة عن علي بن الحسين بن واقد وهو من رجال مسلم عن أبيه وهو أيضًا من رجال مسلم عن عبد اللَّه بن بريدة فذكره‏.‏ وقد أخرجه أيضًا حميد بن زنجويه في فضائل الأعمال ولم يعزه السيوطي في جزء الضحى إلا إليه‏.‏
قوله‏:‏ ‏ "‏سلامى‏" ‏ قال النووي‏:‏ بضم السين وتخفيف اللام وأصله عظام الأصابع وسائر الكف ثم استعمل في عظام البدن ومفاصله ويدل على ذلك ما في صحيح مسلم‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏خلق الإنسان على ستين وثلاثمائة مفصل على كل مفصل صدقة‏" ‏ وفي القاموس أنها عظام صغار طول إصبع وأقل في اليد والرجل انتهى‏.‏ وقيل كل عظم مجوف من صغار العظام‏.‏ وقيل ما بين كل مفصلين من عظام الأنامل وقيل العروق التي في الأصابع وهي ثلاثمائة وستون أو أكثر‏.‏
قوله‏:‏ ‏ "‏ويجزئ من ذلك ركعتان‏" ‏ الخ قال النووي‏:‏ ضبطنا يجزي بفتح أوله وضمه فالضم من الإجزاء والفتح من جزى يجزي أي كفى‏.‏
والحديثان يدلان على عظم فضل الضحى وأكبر موقعها وتأكد مشروعيتها وأن ركعتيها تجزيان عن ثلاثمائة وستين صدقة وما كان كذلك فهو حقيق بالمواظبة والمداومة‏.‏ ويدلان أيضًا على مشروعية الاستكثار من التسبيح والتحميد والتهليل والأمر بالمعروف والنهي عن المنكر ودفن النخامة وتنحية ما يؤذي المار عن الطريق وسائر أنواع الطاعات ليسقط بفعل ذلك ما على الإنسان من الصدقات اللازمة في كل يوم‏.‏
4 - وعن نعيم بن همار‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏قال ربكم عز وجل يا ابن آدم صلِ لي أربع ركعات من أول النهار أكفك آخره‏" ‏‏.‏
رواه أحمد وأبو داود وهو للترمذي من حديث أبي ذر وأبي الدرداء‏.‏
الحديث في إسناده اختلاف كثير قال المنذري‏:‏ وقد جمعت طرقه في جزء مفرد‏.‏ وقد اختلف أيضًا في اسم همار المذكور فقيل هبار بالباء الموحدة‏.‏ وقيل هدار بالدال المهملة‏.‏ وقيل همام بالميمين وقيل خمار بالخاء المفتوحة المعجمة وقيل حمار بالحاء المهملة المكسورة والراء مهملة في همار وهبار وخمار وحمار وهدار‏.‏
قوله‏:‏ ‏ "‏وهو للترمذي من حديث أبي ذر وأبي الدرداء‏" ‏ هكذا في النسخ الصحيحة بدون إثبات الألف التي للتخيير بين أبي ذر وأبي الدرداء والصواب إثباتها لأن الترمذي إنما روى حديثًا واحدًا وتردد هل هو من رواية أبي ذر أو من رواية أبي الدرداء ولم يرو لكل منهما حديثًا ولا روى الحديث عنهما جميعًا ولفظ الحديث في الترمذي عن رسول اللَّه صلى اللَّه عليه وآله وسلم عن اللَّه تبارك وتعالى ‏{‏إن اللَّه تعالى قال‏:‏ ابن آدم اركع لي أربع ركعات من أول النهار أكفك آخره‏)‏ قال أبو عيسى‏:‏ هذا حديث حسن غريب انتهى‏.‏
وفي إسناده إسماعيل بن عياش وقد صحح جماعة من الأئمة حديثه إذا كان عن الشاميين وهو هنا كذلك لأن بحير بن سعيد شامي وإسماعيل رواه عنه وهذا الحديث قد روي عن جماعة من الصحابة قد قدمنا الإشارة إليهم في أول الباب‏.‏
واستدل على مشروعية صلاة الضحى لكنه لا يتم إلا على تسليم أنه أريد بالأربع المذكورة صلاة الضحى‏.‏
وقد قيل يحتمل أن يراد بها فرض الصبح وركعتا الفجر لأنها هي التي في أول النهار حقيقة ويكون معناه كقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من صلى الصبح فهو في ذمة اللَّه‏" ‏ قال العراقي‏:‏ وهذا ينبني على أن النهار هل هو من طلوع الفجر أو من طلوع الشمس والمشهور الذي يدل عليه كلام جمهور أهل اللغة وعلماء الشريعة أنه من طلوع الفجر وقال‏:‏ على تقدير أن يكون النهار من طلوع الفجر فلا مانع من أن يراد بهذه الأربع الركعات بعد طلوع الشمس لأن ذلك الوقت ما خرج عن كونه أول النهار وهذا هو الظاهر من الحديث وعمل الناس فيكون المراد بهذه الأربع ركعات صلاة الضحى انتهى‏.‏
وقد اختلف في وقت دخول الضحى فروى النووي في الروضة عن أصحاب الشافعي أن وقت الضحى يدخل بطلوع الشمس ولكن يستحب تأخيرها إلى ارتفاع الشمس‏.‏ وذهب البعض منهم إلى أن وقتها يدخل من الارتفاع وبه جزم الرافعي وابن الرفعة وسيأتي ما يبين وقتها في حديث زيد بن أرقم وحديث علي عليه السلام‏.‏
5 - وعن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي الضحى أربع ركعات ويزيد ما شاء اللَّه‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
الحديث يدل على مشروعية صلاة الضحى وقد اختلفت الأحاديث عن عائشة فروي عنها أنه صلى اللَّه عليه وآله وسلم صلاها من غير تقييد كما في حديث الباب‏.‏ وروي عنها أنها سئلت هل كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الضحى قالت‏:‏ لا إلا أن يجيء من مغيبه أخرجه مسلم‏.‏ وروي عنها أنها قالت‏:‏ ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي سبحة الضحى قط وإني لأسبحها‏.‏ متفق عليه‏.‏
وقد جمع بين هذه الروايات بأن قولها كان يصلي الضحى أربعًا لا يدل على المداومة بل على مجرد الوقوع على ما صرح به أهل التحقيق من أن ذلك مدلول كان كما تقدم وإن خالف في ذلك بعض أهل الأصول ولا يستلزم هذا الإثبات أنها رأته يصلي لجواز أن تكون روت ذلك من طريق غيرها‏.‏
وقولها إلا أن يجيء من مغيبه يفيد تقييد ذلك المطلق بوقت المجيء من السفر‏.‏ وقولها ما رأيته يصلي سبحة الضحى نفي للرؤية ولا يستلزم أن لا يثبت لها ذلك بالرواية أو نفي لما عدا الفعل المقيد بوقت القدوم من السفر وغاية الأمر أنها أخبرت عما بلغ إليه علمها وغيرها من أكابر الصحابة أخبر بما يدل على المداومة وتأكد المشروعية ومن علم حجة على من لا يعلم لا سيما وذلك الوقت الذي تفعل فيه ليس من الأوقات التي تعتاد فيها الخلوة بالنساء وقد تقدم تحقيق ما هو الحق‏.‏
6 - وعن أم هانئ‏:‏ ‏ "‏أنه لما كان عام الفتح أتت رسول اللَّه صلى اللَّه عليه وآله وسلم وهو بأعلى مكة فقام رسول اللَّه صلى اللَّه عليه وسلم إلى غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم صلى ثماني ركعات سبحة الضحى‏" ‏‏.‏
متفق عليه‏.‏ ولأبي داود عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى يوم الفتح سبحة الضحى ثمان ركعات يسلم بين كل ركعتين‏" ‏‏.‏
قوله ‏ "‏وهو بأعلى مكة‏" ‏ في رواية للبخاري ومسلم أنها قالت‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم دخل بيتها يوم فتح مكة فاغتسل وصلى ثمان ركعات‏" ‏ ويجمع بينهما بأن ذلك تكرر منه ويؤيده ما رواه ابن خزيمة عنها أن أبا ذر ستره لما اغتسل ويحتمل أن يكون نزل في بيتها بأعلى مكة وكانت في بيت آخر بمكة فجاءت إليه فوجدته يغتسل فيصح القولان ذكر معنى ذلك الحافظ‏.‏
قوله‏:‏ ‏ "‏فسترت عليه فاطمة‏" ‏ فيه جواز الاغتسال بحضرة امرأة من محارم الرجل إذا كان مستور العورة عنها وجواز تستيرها إياه بثوب أو نحوه‏.‏
قوله‏:‏ ‏ "‏ثماني ركعات‏" ‏ زاد ابن خزيمة من طريق كريب عن أم هانئ ‏ "‏يسلم من كل ركعتين‏" ‏ وزادها أيضًا أبو داود كما ذكر المصنف وفي ذلك رد على من قال إن صلاة الضحى موصولة سواء كانت ثمان ركعات أو أقل أو أكثر‏.‏
والحديث يدل على استحباب صلاة الضحى وقد تقدم قول من قال إن هذه صلاة الفتح لا صلاة الضحى وتقدم الجواب عليه‏.‏
7 - وعن زيد بن أرقم قال‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وآله وسلم على أهل قباء وهم يصلون الضحى فقال‏:‏ صلاة الأوابين إذا رمضت الفصال من الضحى‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث أخرجه أيضًا الترمذي ولفظ مسلم‏:‏ إن زيد بن أرقم رأى قومًا يصلون من الضحى فقال‏:‏ أما لقد علموا أن الصلاة في غير هذه الساعة أفضل أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏صلاة الأوابين حين ترمض الفصال‏" ‏ وفي رواية له‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم على أهل قباء وهم يصلون فقال‏:‏ ‏(‏صلاة الأوابين إذا رمضت الفصال‏" ‏‏.‏ زاد ابن أبي شيبة في المصنف‏:‏ ‏ "‏وهم يصلون الضحى فقال‏:‏ صلاة الأوابين إذا رمضت الفصال من الضحى‏" ‏‏.‏ وفي رواية لابن مردويه في تفسيره‏:‏ ‏ "‏وهم يصلون بعد ما ارتفعت الشمس‏" ‏‏.‏ وفي رواية له أنه وجدهم قد بكروا بصلاة الظهر فقال ذلك‏.‏ وفي رواية للطبراني أنه مر بهم وهم يصلون الضحى حين أشرقت الشمس‏.‏
قوله‏:‏ ‏ "‏الأوابين‏" ‏ جمع أواب وهو الراجع إلى اللَّه تعالى من آب إذا رجع‏.‏
قوله‏:‏ ‏ "‏إذا رمضت‏" ‏ بفتح الراء وكسر الميم وفتح الضاد المعجمة أي احترقت من حر الرمضاء وهي شدة الحر‏.‏ والمراد إذا وجد الفصيل حر الشمس ولا يكون ذلك إلا عند ارتفاعها‏.‏
والحديث يدل على أن المستحب فعل الضحى في ذلك الوقت‏.‏ وقد توهم أن قول زيد بن أرقم أن الصلاة في غير هذه الساعة أفضل كما في رواية مسلم يدل على نفي الضحى وليس الأمر كذلك بل مراده أن تأخير الضحى إلى ذلك الوقت أفضل‏.‏
8 - وعن عاصم بن ضمرة قال‏:‏ ‏ "‏سألنا عليًا عن تطوع النبي صلى اللَّه عليه وآله وسلم بالنهار فقال‏:‏ كان إذا صلى الفجر أمهل حتى إذا كانت الشمس من ههنا يعني من المشرق مقدارها من صلاة العصر من ههنا قبل المغرب قام فصلى ركعتين ثم يمهل حتى إذا كانت الشمس من ههنا يعني من قبل المشرق مقدارها من صلاة الظهر من ههنا يعني من قبل المغرب قام فصلى أربعًا وأربعًا قبل الظهر إذا زالت الشمس ركعتين بعدها وأربعًا قبل العصر يفصل بين كل ركعتين بالتسليم على الملائكة المقربين والنبيين ومن يتبعهم من المسلمين والمؤمنين‏" ‏‏.‏
رواه الخمسة إلا أبا داود‏.‏
الحديث حسنه الترمذي وأسانيده ثقات وعاصم بن ضمرة فيه مقال ولكن قد وثقه ابن معين وعلي بن المديني‏.‏
قوله‏:‏ ‏ "‏إذا كانت الشمس من ههنا‏" ‏ يعني من المشرق مقدارها من صلاة العصر من ههنا قبل المغرب المراد من هذا أنه صلى اللَّه عليه وآله وسلم صلى ركعتي الضحى ومقدار ارتفاع الشمس من جهة المشرق كمقدار ارتفاعها من جهة المغرب عند صلاة العصر وفيه تبيين وقتها‏.‏
قوله‏:‏ ‏ "‏حتى إذا كانت الشمس‏" ‏ إلى قوله ‏ "‏قام فصلى أربعًا‏" ‏ المراد إذا كان مقدار بعد الشمس من مشرقها كمقدار بعدها من مغربها عند صلاة الظهر قام فصلى ذلك المقدار‏.‏
قوله‏:‏ ‏ "‏إذا زالت الشمس‏" ‏ هذا تبيين لما قبله ‏ "‏وفيه دليل‏" ‏ على استحباب أربع ركعات إذا زالت الشمس‏.‏ قال العراقي‏:‏ وهي غير الأربع التي هي سنة الظهر قبلها‏.‏ وممن نص على استحباب صلاة الزوال الغزالي في الإحياء في كتاب الأوراد‏.‏
ويدل على ذلك ما رواه أبو الوليد بن مغيث الصفار عن عبد الملك بن حبيب قال‏:‏ بلغني عن ابن مسعود‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ما من عبد مسلم يصلي أربع ركعات حين تزول الشمس قبل الظهر يحسن فيها الركوع والسجود والخشوع يقرأ في كل ركعة بفاتحة الكتاب‏" ‏ وذكر حديثًا طويلًا‏.‏ ورواه الطبراني موقوفًا على ابن مسعود‏.‏
وما أخرجه الطبراني في الكبير عن ابن عباس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استوى النهار خرج إلى بعض حيطان المدينة‏" ‏ وفيه‏:‏ ‏ "‏قام فصلى أربع ركعات لم يتشهد بينهن ويسلم في آخر الأربع‏" ‏‏.‏
وقد بوب الترمذي للصلاة عند الزوال وذكر حديث عبد اللَّه بن السائب‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي أربعًا حين تزول الشمس‏" ‏‏.‏
وأشار إلى حديث علي هذا وإلى حديث أبي أيوب وهو عند ابن ماجه وأبي داود بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أربع قبل الظهر ليس فيهن تسليم تفتح لهن أبواب السماء‏" ‏‏.‏
قوله‏:‏ ‏ "‏وركعتين بعدها وأربعًا قبل العصر‏" ‏ الخ قد تقدم الكلام على ذلك‏.‏


015-تحية المسجد

1 - عن أبي قتادة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين‏" ‏‏.‏
رواه الجماعة والأثرم في سننه‏.‏ ولفظه‏:‏ ‏ "‏أعطوا المساجد حقها قالوا‏:‏ وما حقها قال‏:‏ أن تصلوا ركعتين قبل أن تجلسوا‏" ‏‏.‏
حديث أبي قتادة أورده البخاري بلفظ النهي كما ذكره المصنف وبلفظ الأمر فروي من طريق عمرو بن سليم الزرقي عن أبي قتادة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس‏" ‏‏.‏
وأخرج البخاري ومسلم عن جابر بن عبد اللَّه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أمر سليكًا الغطفاني لما أتى يوم الجمعة والنبي صلى اللَّه عليه وآله وسلم يخطب فقعد قبل أن يصلي الركعتين أن يصليهما‏" ‏‏.‏
وأخرج مسلم عن جابر أيضًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لما أتى المسجد لثمن جمله الذي اشتراه منه صلى اللَّه عليه وآله وسلم أن يصلي الركعتين‏" ‏ والأمر يفيد بحقيقته وجوب فعل التحية والنهي يفيد بحقيقته أيضًا تحريم تركها وقد ذهب إلى القول بالوجوب الظاهرية كما حكى ذلك عنهم ابن بطال‏.‏ قال الحافظ في الفتح‏:‏ والذي صرح به ابن حزم عدمه‏.‏
وذهب الجمهور إلى أنها سنة وقال النووي‏:‏ إنه إجماع المسلمين قال‏:‏ وحكى القاضي عياض عن داود وأصحابه وجوبها‏.‏ قال الحافظ في الفتح‏:‏ واتفق أئمة الفتوى على أن الأمر في ذلك للندب قال‏:‏ ومن أدلة عدم الوجوب قوله صلى اللَّه عليه وآله وسلم للذي رآه يتخطى‏:‏ ‏ "‏اجلس فقد آذيت‏" ‏ ولم يأمره بصلاة كذا استدل به الطحاوي وغيره وفيه نظر انتهى‏.‏
ـ ومن جملة ـ أدلة الجمهور على عدم الوجوب ما أخرجه ابن أبي شيبة عن زيد بن أسلم قال‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يدخلون المسجد ثم يخرجون ولا يصلون‏.‏
ـ ومن أدلتهم ـ أيضًا حديث ضمام بن ثعلبة عند البخاري ومسلم والموطأ وأبي داود والنسائي لما سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عما فرض اللَّه عليه من الصلاة فقال‏:‏ ‏ "‏الصلوات الخمس فقال‏:‏ هل علي غيرها قال‏:‏ لا إلا أن تطوع‏" ‏ وفي رواية للبخاري ومسلم والترمذي والنسائي وأبي داود قال‏:‏ ‏ "‏الصلوات الخمس إلا أن تطوع‏" ‏‏.‏
ويجاب على عدم أمره صلى اللَّه عليه وآله وسلم للذي رآه يتخطى بالتحية بأنه لا مانع له أن يكون قد فعلها في جانب من المسجد قبل وقوع التخطي منه أو أنه كان ذلك قبل الأمر بها والنهي عن تركها ولعل هذا وجه النظر الذي ذكره الحافظ ويجاب عن الاستدلال بأن الصحابة كانوا يدخلون ويخرجون ولا يصلون بأن التحية إنما تشرع لمن أراد الجلوس لما تقدم وليس في الرواية أن الصحابة كانوا يدخلون ويجلسون ويخرجون بغير صلاة تحية وليس فيها إلا مجرد الدخول والخروج فلا يتم الاستدلال إلا بعد تبيين أنهم كانوا يجلسون على أنه لا حجة في أفعالهم أما عند من لا يقول بحجية الإجماع فظاهر‏.‏
وأما عند القائل بذلك فلا يكون حجة إلا فعل جميعهم بعد عصره صلى اللَّه عليه وسلم لا في حياته كما تقرر في الأصول وتلك الرواية محتملة وأيضًا يمكن أن يكون صدور ذلك منهم قبل شرعيتها ويجاب عن حديث ضمام بن ثعلبة أولًا بأن التعاليم الواقعة في مبادئ الشريعة لا تصلح لصرف وجوب ما تجدد من الأوامر وإلا لزم قصر واجبات الشريعة على الصلاة والصوم والحج والزكاة والشهادتين واللازم باطل فكذا الملزوم‏.‏
أما الملازمة فلأن النبي صلى اللَّه عليه وآله وسلم اقتصر في تعليم ضمام بن ثعلبة في هذا الحديث السابق نفسه على الخمس المذكورة كما في الأمهات وفي بعضها على أربع ثم لما سمعه يقول بعد أن ذكر به ذلك‏:‏ ‏ "‏واللَّه لا أزيد على هذا ولا أنقص منه قال‏:‏ أفلح إن صدق أو دخل الجنة إن صدق‏" ‏ وتعليق الفلاح ودخول الجنة بصدقه في ذلك القسم الذي صرح فيه بترك الزيادة على الأمور المذكورة مشعر بأن لا واجب عليه سواها إذ لو فرض بأن عليه شيئًا من الواجبات غيرها لما قرره الرسول صلى اللَّه عليه وآله وسلم على ذلك ومدحه به وأثبت له الفلاح ودخول الجنة فلو صلح قوله ‏ "‏لا إلا أن تطوع‏" ‏ لصرف الأوامر الواردة بغير الخمس الصلوات لصلح قوله ‏ "‏أفلح إن صدق‏" ‏ و ‏ "‏دخل الجنة إن صدق‏" ‏ لصرف الأدلة القاضية بوجوب ما عدا الأمور المذكورة‏.‏
ـ وأما بطلان اللازم ـ فقد ثبت بالأدلة المتواترة وإجماع الأمة أن واجبات الشريعة قد بلغت أضعاف أضعاف تلك الأمور فكان اللازم باطلًا بالضرورة الدينية وإجماع الأمة ويجاب ثانيًا بأن قوله إلا أن تطوع ينفي وجوب الواجبات ابتداء لا الواجبات بأسباب يختار المكلف فعلها كدخول المسجد مثلًا لأن الداخل ألزم نفسه الصلاة بالدخول فكأنه أوجبها على نفسه فلا يصح شمول ذلك الصارف لمثلها‏.‏
ويجاب ثالثًا بأن جماعة من المتمسكين بحديث ضمام بن ثعلبة في صرف الأمر بتحية المسجد إلى الندب قد قالوا بوجوب صلوات خارجة عن الخمس كالجنازة وركعتي الطواف والعيدين والجمعة فما هو جوابهم في إيجاب هذه الصلوات فهو جواب الموجبين لتحية المسجد ـ لا يقال ـ الجمعة داخلة في الخمس لأنها بدل عن الظهر لأنا نقول لو كانت كذلك لم يقع النزاع في وجوبها على الأعيان ولا احتيج إلى الاستدلال لذلك إذا عرفت هذا لاح لك أن الظاهر ما قاله أهل الظاهر من الوجوب‏.‏
والحديث يدل على مشروعية التحية في جميع الأوقات وإلى ذلك ذهب جماعة من العلماء منهم الشافعية وكرهها أبو حنيفة والأوزاعي والليث في وقت النهي وأجاب الأولون بأن النهي إنما هو عما لا سبب له واستدلوا بأنه صلى اللَّه عليه وسلم صلى بعد العصر ركعتي الظهر وصلى ذات السبب ولم يترك التحية في حال من الأحوال بل أمر الذي دخل المسجد وهو يخطب فجلس قبل أن يركع أن يقوم فيركع ركعتين مع أن الصلاة في حال الخطبة ممنوع منها إلا التحية ولأن النبي صلى اللَّه عليه وآله وسلم قطع خطبته وأمره أن يصلي التحية فلولا شدة الاهتمام بالتحية في جميع الأوقات لما اهتم هذا الاهتمام ذكر معنى ذلك النووي في شرح مسلم‏.‏
والتحقيق أنه قد تعارض في المقام عمومات النهي عن الصلاة في أوقات مخصوصة من غير تفصيل والأمر للداخل بصلاة التحية من غير تفصيل فتخصيص أحد العمومين بالآخر تحكم وكذلك ترجيح أحدهما على الآخر مع كون كل واحد منهما في الصحيحين بطرق متعددة ومع اشتمال كل واحد منهما على النهي أو النفي الذي في معناه ولكنه إذا ورد ما يقضي بتخصيص أحد العمومين عمل عليه وصلاته صلى اللَّه عليه وآله وسلم سنة الظهر بعد العصر مختص به لما ثبت عند أحمد وغيره ممن قدمنا ذكرهم أن النبي صلى اللَّه عليه وآله وسلم لما قالت له أم سلمة‏:‏ ‏ "‏أفنقضيهما إذا فاتتا قال‏:‏ لا‏" ‏ ولو سلم عدم الاختصاص لما كان في ذلك إلا جواز قضاء سنة الظهر لا جواز جميع ذوات الأسباب نعم حديث يزيد بن الأسود الذي سيأتي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال للرجلين‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ قد صلينا في رحالنا فقال‏:‏ إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏" ‏ وكانت تلك الصلاة صلاة الصبح كما سيأتي يصلح لأن يكون من جملة المخصصات لعموم الأحاديث القاضية بالكراهة وكذلك ركعتا الطواف وسيأتي تحقيق هذا في باب الأوقات المنهي عن الصلاة فيها وباب الرخصة في إعادة الجماعة وركعتي الطواف‏.‏
وبهذا التقرير يعلم أن فعل تحية المسجد في الأوقات المكروهة وتركها لا يخلو عند القائل بوجوبها من إشكال والمقام عندي من المضايق والأولى للمتورع ترك دخول المساجد في أوقات الكراهة‏.‏
قوله في حديث الباب‏:‏ ‏ "‏فلا يجلس‏" ‏ قال الحافظ‏:‏ صرح جماعة بأنه إذا خالف وجلس لا يشرع له التدارك قال‏:‏ وفيه نظر لما رواه ابن حبان في صحيحه من حديث أبي ذر أنه دخل المسجد فقال له النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أركعت ركعتين قال‏:‏ لا قال‏:‏ قم فاركعهما‏" ‏ ومثله قصة سليك المتقدم ذكرها وسيأتي ذكرها في أبواب الجمعة‏.‏
وقال الطبري‏:‏ يحتمل أن يقال وقتهما قبل الجلوس وقت فضيلة وبعده وقت جواز أو يقال وقتهما قبله أداء وبعده قضاء‏.‏
قال الحافظ‏:‏ ويحتمل أن تحمل مشروعيتهما بعد الجلوس على ما إذا لم يطل الفصل وظاهر التعليق بالجلوس أنه ينتفي النهي بانتفائه فلا يلزم التحية من دخل المسجد ولم يجلس ذكر معنى ذلك ابن دقيق العيد وتعقب بأن الجلوس نفسه ليس هو المقصود بالتعليق عليه بل المقصود الحصول في بقعته واستدل على ذلك بما عند أبي داود بلفظ‏:‏ ‏ "‏ثم ليقعد بعد إن شاء أو ليذهب لحاجته إن شاء‏" ‏ والظاهر ما ذكره ابن دقيق العيد‏.‏
قوله‏:‏ ‏ "‏حتى يصلي ركعتين‏" ‏ قال الحافظ في الفتح‏:‏ هذا العدد لا مفهوم لأكثره باتفاق واختلف في أقله والصحيح اعتباره فلا تتأدى هذه السنة بأقل من ركعتين انتهى‏.‏
وظاهر الحديث أن التحية مشروعة وإن تكرر الدخول إلى المسجد ولا وجه لما قاله البعض من عدم التكرر قياسًا على المترددين إلى مكة في سقوط الإحرام عليهم‏.‏
‏[‏فائدة‏]‏ ذكر ابن القيم أن تحية المسجد الحرام الطواف لأن النبي صلى اللَّه عليه وآله وسلم بدأ فيه بالطواف وتعقب بأنه صلى اللَّه عليه وآله وسلم لم يجلس إذ التحية إنما تشرع لمن جلس كما تقدم والداخل إلى المسجد الحرام يبدأ بالطواف ثم يصلي صلاة المقام فلا يجلس إلا وقد صلى فأما لو دخل المسجد الحرام وأراد القعود قبل الطواف فإنه يشرع له أن يصلي التحية‏.‏
ومن جملة ما استثني من عموم التحية دخول المسجد لصلاة العيد لأنه صلى اللَّه عليه وآله وسلم لم يصل قبلها ولا بعدها وتعقب بأنه صلى اللَّه عليه وآله وسلم لم يجلس حتى يتحقق في حقه ترك التحية‏.‏ وأيضًا الجبانة ليست بمسجد فلا تحية لها فلا يلحق بذلك من دخل لصلاة العيد في مسجد وأراد الجلوس قبل الصلاة ولكنه سيأتي في أبواب صلاة العيد حديث مرفوع يدل على منع التحية قبل صلاة العيد وبعدها‏.‏
ومن جملة ما استثني من عموم التحية من دخل المسجد وقد أقيمت الفريضة فإنها لا تشرع لحديث أبي هريرة عند مسلم وأصحاب السنن وابن خزيمة وابن حبان مرفوعًا بلفظ‏:‏ ‏ "‏إذا أقيمت الصلاة فلا صلاة إلا المكتوبة‏" ‏‏.‏


016-الصلاة عقيب الطهور

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال لبلال عند صلاة الصبح‏:‏ يا بلال حدثني بأرجى عمل عملته في الإسلام فإني سمعت دف نعليك بين يدي في الجنة قال‏:‏ ما عملت عملًا أرجى عندي أني لم أتطهر طهورًا في ساعة من ليل أو نهار إلا صليت بذلك الطهور ما كتب لي أن أصلي‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏لبلال‏" ‏ هو ابن رباح المؤذن‏.‏
قوله‏:‏ ‏ "‏عند صلاة الصبح‏" ‏ فيه إشارة إلى أن ذلك وقع في المنام لأن عادته صلى اللَّه عليه وآله وسلم أنه كان يعبر ما رآه ويعبر ما رآه أصحابه بعد صلاة الفجر كما وردت بذلك الأحاديث ويدل على ذلك أن الجنة لا يدخلها أحد إلا بعد الموت‏.‏
قوله‏:‏ ‏ "‏بأرجى عمل‏" ‏ بلفظ أفعل التفضيل وإضافة الرجاء إلى العمل لأنه سبب الداعي إليه‏.‏
قوله‏:‏ ‏ "‏في الإسلام‏" ‏ زاد مسلم في روايته منفعة عندك‏.‏
قوله‏:‏ ‏ "‏فإني سمعت‏" ‏ زاد مسلم‏:‏ ‏ "‏الليلة‏" ‏ وفيه إشارة إلى أن ذلك وقع في المنام كما تقدم‏.‏
قوله‏:‏ ‏ "‏دف نعليك‏" ‏ بفتح المهملة وتثقيل الفاء وضبطه المحب الطبري بالذال المعجمة قال الخليل‏:‏ دف الطائر إذا حرك جناحيه وهو قائم على رجليه‏.‏ وقال الحميدي‏:‏ الدف الحركة الخفيفة‏.‏ ووقع في رواية مسلم ‏ "‏خشف نعليك‏" ‏ بفتح الخاء وسكون الشين المعجمتين وتخفيف الفاء قال أبو عبيد وغيره‏:‏ الخشف الحركة الخفيفة ووقع في رواية عند أحمد والترمذي وغيرهما خشخشة بمعجمتين مكررتين وهو بمعنى الحركة أيضًا‏.‏
قوله‏:‏ ‏ "‏إني لم أتطهر‏" ‏ بفتح الهمزة ومن مقدرة قبله صلة لأفعل التفضيل وهي ثابتة في رواية مسلم‏.‏
قوله‏:‏ ‏ "‏ما كتب لي‏" ‏ أي قدر وهو أعم من الفريضة والنافلة‏.‏ قال ابن التين‏:‏ إنما اعتقد بلال ذلك لأنه علم من النبي صلى اللَّه عليه وآله وسلم أن الصلاة أفضل الأعمال وأن عمل السر أفضل من عمل الجهر وبهذا التقدير يندفع إيراد من أورد عليه غير ما ذكر من الأعمال الصالحة ‏[‏قال الحافظ في الفتح بعد ما أورد كلام ابن التين هذا‏:‏ والذي يظهر أن المراد بالأعمال التي سأله عن أرجاها الأعمال المتطوع بها وإلا فالمفروضة أفضل قطعًا‏]‏‏.‏
وللحديث فوائد منها جواز الاجتهاد في توقيت العبادة والحث على الصلاة عقيب الوضوء وسؤال الشيخ عن عمل تلميذه فيحضه عليه‏.‏
واستدل به على جواز الصلاة في الأوقات المكروهة لعموم قوله ‏ "‏في ساعة من ليل أو نهار‏" ‏ وتعقب بأن الأخذ بعمومه ليس بأولى من الأخذ بعموم النهي‏.‏


017-صلاة الاستخارة

1 - عن جابر بن عبد اللَّه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمنا الاستخارة في الأمور كلها كما يعلمنا السورة من القرآن يقول‏:‏ إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ثم ليقل اللَّهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللَّهم إن كنت تعلم أن هذا الأمر خير لي في ديني ومعاشي وعاقبة أمري أو قال عاجل أمري وآجله فاقدره لي ويسره لي ثم بارك لي فيه وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري أو قال عاجل أمري وآجله فاصرفه عني واصرفني عنه واقدر لي الخير حيث كان ثم أرضني به قال‏:‏ ويسمي حاجته‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
الحديث مع كونه في صحيح البخاري ومع تصحيح الترمذي وأبي حاتم له قد ضعفه أحمد بن حنبل وقال‏:‏ إن حديث عبد الرحمن بن أبي الموالي يعني الذي أخرجه هؤلاء الجماعة من طريقه منكر في الاستخارة‏.‏
وقال ابن عدي في الكامل في ترجمة عبد الرحمن المذكور أنه أنكر عليه حديث الاستخارة قال‏:‏ وقد رواه غير واحد من الصحابة انتهى‏.‏
وقد وثق عبد الرحمن بن أبي الموالي جمهور أهل العلم كما قال العراقي وقال أحمد بن حنبل وأبو زرعة وأبو حاتم‏:‏ لا بأس به‏.‏
ـ وفي الباب ـ عن ابن مسعود عند الطبراني قال‏:‏ ‏ "‏علمنا رسول اللَّه صلى اللَّه عليه وآله وسلم الاستخارة قال‏:‏ إذا أراد أحدكم أمرًا فليقل‏" ‏‏.‏
فذكر نحو حديث الباب وفي إسناده صالح بن موسى بن إسحاق بن طلحة التيمي وهو متروك كما ذكر في التقريب وعن أبي أيوب عند الطبراني في الكبير وابن حبان في صحيحه وفيه‏:‏ ‏ "‏ثم قل اللَّهم إنك تقدر ولا أقدر‏" ‏ وذكر الحديث‏.‏
وعن أبي بكر الصديق عند الترمذي في الدعوات‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كان إذا أراد أمرًا قال اللَّهم خر لي واختر لي‏" ‏ وفي إسناده ضعف‏.‏
وعن أبي سعيد عند أبي يعلى الموصل بلفظ‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ إذا أراد أحدكم أمرًا فليقل اللَّهم إني أستخيرك بعلمك‏" ‏ الحديث‏.‏ وزاد في آخره‏:‏ ‏ "‏لا حول ولا قوة إلا باللَّه‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن سعد بن أبي وقاص عند أحمد وأبي يعلى والبزار في مسانيدهم قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من سعادة ابن آدم استخارته اللَّه عز وجل‏" ‏ قال البزار‏:‏ ولا نعلمه بهذا اللفظ إلا عن سعد ولا رواه عنه إلا ابنه محمد قال العراقي‏:‏ قد رواه البزار أيضًا من رواية عامر بن سعد بن أبي وقاص عن أبيه نحوه وكلاهما لا يصح إسناده وأصل الحديث عند الترمذي في الرضا والسخط‏.‏
وعن ابن عباس وابن عمر عند الطبراني في الكبير قالا‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمنا الاستخارة كما يعلمنا السورة من القرآن اللَّهم إني أستخيرك‏" ‏ الحديث إلى قوله ‏ "‏علام الغيوب‏" ‏ وفي إسناده عبد اللَّه بن هانئ بن عبد الرحمن بن أبي عبلة وهو متهم بالكذب‏.‏ وعن ابن عمر حديث آخر عند الطبراني في الأوسط بنحو حديثه الأول‏.‏
قوله‏:‏ ‏ "‏في الأمور كلها‏" ‏ دليل على العموم وأن المرء لا يحتقر أمرًا لصغره وعدم الاهتمام به فيترك الاستخارة فيه فرب أمر يستخف بأمره فيكون في الإقدام عليه ضرر عظيم أو في تركه ولذلك قال صلى اللَّه عليه وسلم‏:‏ ‏ "‏ليسأل أحدكم ربه حتى في شسع نعله‏" ‏‏.‏
قوله‏:‏ ‏ "‏كما يعلمنا السورة من القرآن‏" ‏ فيه دليل على الاهتمام بأمر الاستخارة وأنه متأكد مرغب فيه قال العراقي‏:‏ ولم أجد من قال بوجوب الاستخارة مستدلًا بتشبيه ذلك بتعليم السورة من القرآن كما استدل بعضهم على وجوب التشهد في الصلاة بقول ابن مسعود كان يعلمنا التشهد كما يعلمنا السورة من القرآن‏.‏
ـ فإن قال قائل ـ إنما دل على وجوب التشهد الأمر في قوله ‏ "‏فليقل التحيات للّه‏" ‏ الحديث‏.‏ قلنا وهذا أيضًا فيه الأمر بقوله ‏ "‏فليركع ركعتين ثم ليقل‏" ‏ فإن قال الأمر في هذا تعلق بالشرط وهو قوله ‏ "‏إذا هم أحدكم بالأمر‏" ‏ قلنا إنما يؤمر به عند إرادة ذلك لا مطلقًا كما قال في التشهد ‏ "‏إذا صلى أحدكم فليقل التحيات‏" ‏ قال‏:‏ ومما يدل على عدم وجوب الاستخارة الأحاديث الصحيحة الدالة على انحصار فرض الصلاة في الخمس من قوله ‏ "‏هل على غيرها قال لا إلا أن تطوع‏" ‏ وغير ذلك انتهى‏.‏ وفيه ما قدمنا لك في باب تحية المسجد‏.‏
قوله‏:‏ ‏ "‏فليركع ركعتين‏" ‏ فيه أن السنة في الاستخارة كونها ركعتين فلا تجزئ الركعة الواحدة وهل يجزئ في ذلك أن يصلي أربعًا أو أكثر بتسليمة يحتمل أن يقال يجزئ ذلك لقوله في حديث أبي أيوب‏:‏ ‏ "‏ثم صل ما كتب اللَّه لك‏" ‏ فهو دال على أنها لا تضر الزيادة على الركعتين ومفهوم العدد في قوله‏:‏ ‏ "‏فليركع ركعتين‏" ‏ ليس بحجة على قول الجمهور‏.‏
قوله‏:‏ ‏ "‏من غير الفريضة‏" ‏ فيه أنه لا يحصل التسنن بوقوع الدعاء بعد صلاة الفريضة والسنن الراتبة وتحية المسجد وغير ذلك من النوافل‏.‏
وقال النووي في الأذكار‏:‏ إنه يحصل التسنن بذلك وتعقب بأنه صلى اللَّه عليه وسلم إنما أمر بذلك بعد حصول الهم بالأمر فإذا صلى راتبة أو فريضة ثم هم بأمر بعد الصلاة أو في أثناء الصلاة لم يحصل بذلك الإتيان بالصلاة المسنونة عند الاستخارة‏.‏ قال العراقي‏:‏ إن كان همه بالأمر قبل وقوع الشروع في الراتبة ونحوها ثم صلى من غير نية الاستخارة وبدا له بعد الصلاة الإتيان بدعاء الاستخارة فالظاهر حصول ذلك‏.‏
قوله‏:‏ ‏ "‏ثم ليقل‏" ‏ فيه أنه لا يضر تأخر دعاء الاستخارة عن الصلاة ما لم يطل الفصل وأنه لا يضر الفصل بكلام آخر يسير خصوصًا إن كان من آداب الدعاء لأنه أتى بثم المقتضية للتراخي‏.‏
قوله‏:‏ ‏ "‏أستخيرك‏" ‏ أي أطلب منك الخير أو الخيرة قال صاحب المحكم‏:‏ استخار اللَّه طلب منه الخير‏.‏ وقال صاحب النهاية‏:‏ خار اللَّه لك أي أعطاك اللَّه ما هو خير لك قال‏:‏ والخيرة بسكون الياء الاسم منه قال‏:‏ فأما بالفتح فهي الاسم من قوله اختاره اللَّه‏.‏
قوله‏:‏ ‏ "‏بعلمك‏" ‏ الباء للتعليل أي بأنك أعلم وكذا قوله بقدرتك‏.‏
قوله‏:‏ ‏ "‏ومعاشي‏" ‏ المعاش والعيشة واحد يستعملان مصدرًا واسمًا قال صاحب المحكم‏:‏ العيش الحياة قال‏:‏ والمعيش والمعاش والمعيشة ما يؤنس به انتهى‏.‏
قوله‏:‏ ‏ "‏أو قال عاجل أمري‏" ‏ هو شك من الراوي‏.‏
قوله ‏(‏فاصرفه عني واصرفني عنه هو طلب الأكمل من وجوه انصراف ما ليس فيه خيرة عنه ولم يكتف بسؤال صرف أحد الأمرين لأنه قد يصرف اللَّه المستخير عن ذلك الأمر بأن ينقطع طلبه له وذلك الأمر الذي ليس فيه خيرة بطلبه فربما أدركه وقد يصرف اللَّه عن المستخير ذلك الأمر ولا يصرف قلب العبد عندئذ بل يبقى متطلعًا متشوقًا إلى حصوله فلا يطيب له خاطر إلا بحصوله فلا يطمئن خاطره فإذا صرف كل منهما عن الآخر كان ذلك أكمل ولذلك قال‏:‏ واقد لي الخير حيث كان ثم أرضني به لأنه إذا قدر له الخير ولم يرض به كان منكد العيش آثمًا بعدم رضاه بما قدره اللَّه له مع كونه خيرًا له‏.‏
قوله‏:‏ ‏ "‏ويسمي حاجته‏" ‏ أي في أثناء الدعاء عند ذكرها بالكناية عنها في قوله إن كان هذا الأمر‏.‏
والحديث يدل على مشروعية صلاة الاستخارة والدعاء عقبيها ولا أعلم في ذلك خلافًا وهل يستحب تكرار الصلاة والدعاء قال العراقي‏:‏ الظاهر الاستحباب وقد ورد في حديث تكرار الاستخارة سبعًا رواه ابن السني من حديث أنس مرفوعًا بلفظ‏:‏ ‏ "‏إذا هممت بأمر فاستخر ربك فيه سبع مرات ثم انظر إلى الذي يسبق إلى قلبك فإن الخير فيه‏" ‏‏.‏
قال النووي في الأذكار‏:‏ إسناده غريب فيه من لا أعرفهم‏.‏ قال العراقي‏:‏ كلهم معروفون ولكن بعضهم معروف بالضعف الشديد وهو إبراهيم بن البراء بن النضر بن أنس بن مالك وقد ذكره في الضعفاء العقيلي وابن حبان وابن عدي والأزدي‏.‏
قال العقيلي‏:‏ يحدث عن الثقات بالبواطيل وكذا قال ابن عدي‏.‏ وقال ابن حبان‏:‏ شيخ كان يدور بالشام يحدث عن الثقات بالموضوعات لا يجوز ذكره إلا على سبيل القدح فيه وقد رواه الحسن بن سعيد الموصلي فقال حدثنا إبراهيم بن حبان بن النجار حدثنا أبي عن أبيه النجار عن أنس فكأنه دلسه وسماه النجار لكونه من بني النجار‏.‏
قال العراقي‏:‏ فالحديث على هذا ساقط لا حجة فيه نعم قد يستدل للتكرار بأن النبي صلى اللَّه عليه وآله وسلم كان إذا دعا دعا ثلاثًا الحديث الصحيح وهذا وإن كان المراد به تكرار الدعاء في الوقت الواحد فالدعاء الذي تسن الصلاة له تكرر الصلاة له كالاستسقاء‏.‏ قال النووي‏:‏ ينبغي أن يفعل بعد الاستخارة ما ينشرح له فلا ينبغي أن يعتمد على انشراح كان له فيه هوى قبل الاستخارة بل ينبغي للمستخير ترك اختياره رأسًا وإلا فلا يكون مستخيرًا للَّه بل يكون مستخيرًا لهواه وقد يكون غير صادق في طلب الخيرة وفي التبرئ من العلم والقدرة وإثباتهما للَّه تعالى فإذا صدق في ذلك تبرأ من الحول والقوة ومن اختياره لنفسه‏.‏


018-طول القيام وكثرة الركوع والسجود

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله‏:‏ ‏ "‏من ربه‏" ‏ أي من رحمة ربه وفضله‏.‏
قوله‏:‏ ‏ "‏وهو ساجد‏" ‏ الواو للحال أي أقرب حالاته من الرحمة حال كونه ساجدًا وإنما كان في السجود أقرب من سائر أحوال الصلاة وغيرها لأن العبد بقدر ما يبعد عن نفسه يقرب من ربه والسجود غاية التواضع وترك التكبر وكسر النفس لأنها لا تأمر الرجل بالمذلة ولا ترضى بها ولا بالتواضع بل بخلاف ذلك فإذا سجد فقد خالف نفسه وبعد عنها فإذا بعد عنها قرب من ربه‏.‏
قوله‏:‏ ‏ "‏فأكثروا الدعاء‏" ‏ أي في السجود لأنه حالة قرب كما تقدم وحالة القرب مقبول دعاؤها لأن السيد يحب عبده الذي يطيعه ويتواضع له ويقبل منه ما يقوله وما يسأله‏.‏
والحديث يدل على مشروعية الاستكثار من السجود ومن الدعاء فيه‏.‏ وفيه دليل لمن قال السجود أفضل من القيام وسيأتي ذكر الخلاف في ذلك‏.‏
2 - وعن ثوبان قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ عليك بكثرة السجود فإنك لن تسجد للَّه سجدة إلا رفعك اللَّه بها درجة وحط بها عنك خطيئة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
الحديث لفظه في صحيح مسلم قال يعني معدان بن أبي طلحة اليعمري‏:‏ ‏(‏لقيت ثوبان مولى رسول اللَّه صلى اللَّه عليه وآله وسلم فقلت‏:‏ أخبرني بعمل أعمله يدخلني اللَّه به الجنة أو قال بأحب الأعمال إلى اللَّه فسكت ثم سألته فسكت ثم سألته الثالثة فقال‏:‏ سألت عن ذلك رسول اللَّه صلى اللَّه عليه وآله وسلم‏)‏ فذكر الحديث وهو يدل على أن كثرة السجود مرغب فيها والمراد به السجود في الصلاة وسبب الحث عليه ما تقدم في الحديث الذي قبل هذا أن أقرب ما يكون العبد من ربه وهو ساجد وهو موافق لقوله تعالى ‏ "‏واسجد واقترب‏" ‏ كذا قال النووي‏.‏ وفيه دليل لمن يقول أن السجود أفضل من القيام وسائر أركان الصلاة‏.‏
ـ وفي هذه المسألة ـ مذاهب‏:‏ أحدها‏:‏ أن تطويل السجود وتكثير الركوع والسجود أفضل حكاه الترمذي والبغوي عن جماعة وممن قال بذلك ابن عمر‏.‏
والمذهب الثاني‏:‏ أن تطويل القيام أفضل لحديث جابر الآتي وإلى ذلك ذهب الشافعي وجماعة وهو الحق كما سيأتي‏.‏
والمذهب الثالث‏:‏ أنهما سواء وتوقف أحمد بن حنبل في المسألة ولم يقض فيها بشيء‏.‏
وقال إسحاق بن راهويه‏:‏ أما في النهار فتكثير الركوع والسجود أفضل وأما في الليل فتطويل القيام إلا أن يكون للرجل جزء بالليل يأتي عليه فتكثير الركوع والسجود أفضل لأنه يقرأ جزأه ويربح كثرة الركوع والسجود‏.‏
قال ابن عدي‏:‏ إنما قال إسحاق هذا لأنهم وصفوا صلاة النبي صلى اللَّه عليه وسلم بالليل بطول القيام ولم يوصف من تطويله بالنهار ما وصف من تطويله بالليل ‏.‏
3 - عن ربيعة بن كعب قال‏:‏ ‏ "‏كنت أبيت مع النبي صلى اللَّه عليه وآله وسلم أتيه بوضوئه وحاجته فقال‏:‏ سلني فقلت‏:‏ أسألك مرافقتك في الجنة فقال‏:‏ أو غير ذلك فقلت‏:‏ هو ذاك فقال‏:‏ أعني على نفسك بكثرة السجود‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
قوله‏:‏ ‏ "‏سلني‏" ‏ فيه جواز قول الرجل لأتباعه ومن يتولى خدمته سلوني حوائجكم‏.‏
قوله‏:‏ ‏ "‏مرافقتك‏" ‏ فيه دليل على أن من الناس من يكون مع الأنبياء في الجنة‏.‏ وفيه أيضًا جواز سؤال الرتب الرفيعة التي تكبر عن السائل‏.‏
قوله‏:‏ ‏ "‏أعني على نفسك بكثرة السجود‏" ‏ فيه أن السجود من أعظم القرب التي يكون بسببها ارتفاع الدرجات عند اللَّه إلى حد لا يناله إلا المقربون وبه أيضًا استدل من قال أن السجود أفضل من القيام كما تقدم‏.‏
4 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أفضل الصلاة طول القنوت‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي وصححه‏.‏
وفي الباب عن عبد اللَّه بن حبشي عند أبي داود والنسائي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سئل‏:‏ أي الأعمال أفضل قال‏:‏ إيمان لا شك فيه‏" ‏ الحديث‏.‏ وفيه‏:‏ ‏ "‏فأي الصلاة أفضل قال‏:‏ طول القنوت‏" ‏ وعن أبي ذر عند أحمد وابن حبان في صحيحه والحاكم في المستدرك عن النبي صلى اللَّه عليه وآله وسلم في حديث طويل‏.‏ قال فيه‏:‏ ‏ "‏فأي الصلاة أفضل قال‏:‏ طول القنوت‏" ‏‏.‏
قوله‏:‏ ‏ "‏طول القنوت‏" ‏ هو يطلق بإزاء معان قد قدمنا ذكرها والمراد هنا طول القيام قال النووي‏:‏ باتفاق العلماء ويدل على ذلك تصريح أبي داود في حديث عبد اللَّه بن حبشي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سئل أي الأعمال أفضل قال‏:‏ طول القيام‏" ‏‏.‏
والحديث يدل على أن القيام أفضل من السجود والركوع وغيرهما وإلى ذلك ذهب جماعة منهم الشافعي كما تقدم وهو الظاهر ولا يعارض حديث الباب وما في معناه الأحاديث المتقدمة في فضل السجود لأن صيغة أفعل الدالة على التفضيل إنما وردت في فضل طول القيام ولا يلزم من فضل الركوع والسجود أفضليتهما على طول القيام‏.‏
وأما حديث ما تقرب العبد إلى اللَّه بأفضل من سجود خفي فإنه لا يصح لإرساله كما قال العراقي ولأن في إسناده أبا بكر ابن أبي مريم وهو ضعيف وكذلك أيضًا لا يلزم من كون العبد أقرب إلى ربه حال سجوده بأفضليته على القيام لأن ذلك إنما هو باعتبار إجابة الدعاء‏.‏
قال العراقي‏:‏ الظاهر أن أحاديث أفضلية طول القيام محمولة على صلاة النفل التي لا تشرع فيها الجماعة وعلى صلاة المنفرد فأما الإمام في الفرائض والنوافل فهو مأمور بالتخفيف المشروع إلا إذا علم من حال المأمومين المحصورين إيثار التطويل ولم يحدث ما يقتضي التخفيف من بكاء صبي ونحوه فلا بأس بالتطويل وعليه يحمل صلاته في المغرب بالأعراف كما تقدم‏.‏
5 - وعن المغيرة بن شعبة قال‏:‏ ‏ "‏إن كان رسول اللَّه صلى اللَّه عليه وآله وسلم ليقوم ويصلي حتى ترم قدماه أو ساقاه فيقال له فيقول أفلا أكون عبدًا شكورًا‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
في الباب عن أنس عند البزار وأبي يعلى والطبراني في الأوسط مثل حديث المغيرة قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏
وعن ابن مسعود عند الطبراني في الأوسط بنحوه‏.‏
وعن النعمان بن بشير عند الطبراني في الأوسط أيضًا بنحوه وفي إسناده سليمان بن الحكم وهو ضعيف‏.‏
وعن أبي جحيفة عند الطبراني في الكبير بنحوه وفي إسناده أبو قتادة عبد اللَّه بن واقد الحراني ضعفه البخاري والجمهور ووثقه ابن معين في رواية وأحمد وقال ربما أخطأ‏.‏
وعن عائشة عند البخاري‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقوم حتى تنفطر قدماه‏" ‏ الحديث‏.‏ وعنها حديث آخر عند أبي داود‏:‏ ‏ "‏أن أول سورة المزمل نزلت فقام أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم حتى انتفخت أقدامهم‏" ‏‏.‏
وعن سفينة عند البزار‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم تعبد قبل أن يموت واعتزل النساء حتى صار كأنه شن‏" ‏‏.‏
قوله‏:‏ ‏ "‏حتى ترم قدماه‏" ‏ الورم الانتفاخ‏.‏
قوله‏:‏ ‏(‏أفلا أكون عبدًا شكورًا‏)‏ فيه أن الشكر يكون بالعمل كما يكون باللسان ومنه قوله تعالى ‏ "‏اعملوا آل داود شكرًا‏" ‏‏.‏
والحديث يدل على مشروعية اجتهاد النفس في العبادة من الصلاة وغيرها ما لم يؤده ذلك إلى الملال وكانت حاله صلى اللَّه عليه وآله وسلم أكمل الأحوال فكان لا يمل من عبادة ربه بل كان في الصلاة قرة عينه وراحته كما قال في الحديث الذي رواه النسائي عن أنس ‏ "‏وجعلت قرة عيني في الصلاة‏" ‏ وكما قال في الحديث الذي رواه أبو داود‏:‏ ‏ "‏أرحنا بها يا بلال‏" ‏ ‏.‏


019-إخفاء التطوع وجوازه جماعة

1 - عن زيد بن ثابت‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ أفضل الصلاة صلاة المرء في بيته إلا المكتوبة‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه لكن له معناه من رواية عبد اللَّه بن سعد‏.‏
حديث عبد اللَّه بن سعد الذي أشار إليه المصنف رحمه اللَّه تعالى أخرجه أيضًا الترمذي في الشمائل ولفظه قال‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وسلم أيما أفضل الصلاة في بيتي أو الصلاة في المسجد قال‏:‏ ألا ترى إلى بيتي ما أقربه من المسجد فلأن أصلي في بيتي أحب إلي من أن أصلي في المسجد إلا أن تكون صلاة مكتوبة‏" ‏‏.‏
وفي الباب عن عمر بن الخطاب عند ابن ماجه قال‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ أما صلاة الرجل في بيته فنور فنوروا بيوتكم‏" ‏ وفيه انقطاع‏.‏
وعن جابر عند مسلم في أفراده قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبًا من صلاته فإن اللَّه عز وجل جاعل في بيته من صلاته خيرًا‏" ‏‏.‏
وعن أبي سعيد عند ابن ماجه مثل حديث جابر قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي هريرة عند مسلم والنسائي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا تجعلوا بيوتكم مقابر إن الشيطان يفر من البيت الذي يقرأ فيه سورة البقرة‏" ‏‏.‏
وعن ابن عمر عند الشيخين وأبي داود‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ صلوا في بيوتكم ولا تتخذوها قبورًا‏" ‏ وفي لفظ متفق عليه‏:‏ ‏ "‏صلوا في بيوتكم ولا تتخذوها قبورًا‏" ‏‏.‏
وعن عائشة عند أحمد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يقول‏:‏ صلوا في بيوتكم ولا تجعلوها عليكم قبورًا‏" ‏‏.‏
وعن زيد بن خالد عند أحمد والبزار والطبراني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ صلوا في بيوتكم ولا تتخذوها قبورًا‏" ‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن الحسن بن علي عند أبي يعلى بنحو حديث زيد بن خالد وفي إسناده عبد اللَّه بن نافع وهو ضعيف‏.‏
وعن صهيب بن النعمان عند الطبراني في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ فضل صلاة الرجل في بيته على صلاته حيث يراه الناس كفضل المكتوبة على النافلة‏" ‏ وفي إسناده محمد بن مصعب وثقه أحمد بن حنبل وضعفه ابن معين وغيره‏.‏
الحديث يدل على استحباب فعل صلاة التطوع في البيوت وأن فعلها فيها أفضل من فعلها في المساجد ولو كانت المساجد فاضلة كالمسجد الحرام ومسجده صلى اللَّه عليه وآله وسلم ومسجد بيت المقدس‏.‏ وقد ورد التصريح بذلك في إحدى روايتي أبي داود لحديث زيد بن ثابت فقال فيها‏:‏ ‏ "‏صلاة المرء في بيته أفضل من صلاته في مسجدي هذا إلا المكتوبة‏" ‏ قال العراقي‏:‏ وإسناده صحيح فعلى هذا لو صلى نافلة في مسجد المدينة كانت بألف صلاة على القول بدخول النوافل في عموم الحديث وإذا صلاها في بيته كانت أفضل من ألف صلاة وهكذا حكم المسجد الحرام وبيت المقدس‏.‏
وقد استثنى أصحاب الشافعي من عموم أحاديث الباب عدة من النوافل فقالوا فعلها في غير البيت أفضل وهي ما تشرع فيها الجماعة كالعيدين والكسوف والاستسقاء وتحية المسجد وركعتي الطواف وركعتي الإحرام‏.‏
قوله‏:‏ ‏ "‏إلا المكتوبة‏" ‏ قال العراقي‏:‏ هو في حق الرجال دون النساء فصلاتهن في البيوت أفضل وإن أذن لهن في حضور بعض الجماعات وقد قال صلى اللَّه عليه وآله وسلم في الحديث الصحيح‏:‏ ‏ "‏إذا استأذنكم نساؤكم بالليل إلى المسجد فأذنوا لهن وبيوتهن خير لهن‏" ‏ والمراد بالمكتوبة هنا الواجبات بأصل الشرع وهي الصلوات الخمس دون المنذورة‏.‏
قال النووي‏:‏ إنما حث على النافلة في البيت لكونه أخفى وأبعد من الرياء وأصون من محبطات الأعمال وليتبرك البيت بذلك وتنزل فيه الرحمة والملائكة وينفر منه الشيطان كما جاء في الحديث‏.‏
2 - وعن عتبان بن مالك أنه قال‏:‏ ‏ "‏يا رسول اللَّه إن السيول لتحول بيني وبين مسجد قومي فأحب أن تأتيني فتصلي في مكان من بيتي أتخذه مسجدًا فقال‏:‏ سنفعل فلما دخل قال‏:‏ أين تريد فأشرت له إلى ناحية من البيت فقام رسول اللَّه صلى اللَّه عليه وآله وسلم فصففنا خلفه فصلى بنا ركعتين‏" ‏‏.‏
متفق عليه‏.‏ وقد صح التنفل جماعة من رواية ابن عباس وأنس رضي اللَّه عنهما‏.‏
حديث ابن عباس الذي أشار إليه المصنف له ألفاظ في البخاري وغيره أحدها أنه قال‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم ذات ليلة فقمت عن يساره فأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم برأسي من ورائي فجعلني عن يمينه‏" ‏‏.‏
وحديث أنس المشار إليه أيضًا له ألفاظ كثيرة في البخاري وغيره وأحدها أنه قال‏:‏ ‏ "‏صليت أنا ويتيم في بيتنا خلف النبي صلى اللَّه عليه وسلم وأمي وأم سليم خلفنا‏" ‏‏.‏
الأحاديث ساقها المصنف ههنا للاستدلال بها على صلاة النوافل جماعة وهي كما ذكر وليس للمانع من ذلك متمسك يعارض به هذه الأدلة‏.‏
وفي حديث عتبان فوائد منها جواز التخلف عن الجماعة في المطر والظلمة ونحو ذلك‏.‏ ومنها جواز اتخاذ موضع معين للصلاة وأما النهي عن إيطان موضع معين من المسجد ففيه حديث رواه أبو داود وهو محمول على ما إذا استلزم رياء ونحوه‏.‏ وفيه تسوية الصفوف وأن عموم النهي عن إمامة الزائر من زاره مخصوص بما إذا كان الزائر هو الإمام الأعظم فلا يكره وكذا من أذن له صاحب المنزل‏.‏ وفيه أنه يشرع لمن دعي من الصالحين للتبرك به الإجابة وإجابة الفاضل دعوة المفضول وغير ذلك من الفوائد‏.‏
وفي حديث ابن عباس فوائد كثيرة أيضًا ذكر بعضهم منها عشرين فائدة وهي تزيد على ذلك‏.‏ وكذلك حديث أنس له فوائد وهما يدلان على أن الصبي يسد الجناح وفي ذلك خلاف معروف‏.‏


020-أن أفضل التطوع مثنى مثنى

فيه عن ابن عمر وعائشة وأم هانئ وقد سبق‏.‏
1 - وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ صلاة الليل والنهار مثنى مثنى‏" ‏‏.‏
رواه الخمسة وليس هذا بمناقض لحديثه الذي خص فيه الليل بذلك لأنه وقع جوابًا عن سؤال سائل عينه في سؤاله‏.‏
حديث ابن عمر الذي أشار إليه المصنف قد تقدم في باب الوتر بركعة‏.‏ وحديث عائشة المشار إليه تقدم في باب الوتر بركعة أيضًا‏.‏ وحديث أم هانئ تقدم في باب الضحى‏.‏ وحديث ابن عمر المذكور في الباب قد تقدم الكلام عليه أيضًا في شرح حديثه المتقدم في باب الوتر بركعة‏.‏
ـ وفي الباب ـ عن عمرو بن عبسة عند أحمد بدون ذكر النهار‏.‏
وعن ابن عباس عند الطبراني وابن عدي بنحو حديث عمرو بن عبسة‏.‏
وعن عمار عند الطبراني في الكبير بنحوه وفي إسناده الربيع بن بدر وهو ضعيف‏.‏
والحديث يدل على أن المستحب في صلاة تطوع الليل والنهار أن يكون مثنى مثنى إلا ما خص من ذلك أما في جانب الزيادة كحديث عائشة ‏ "‏صلى أربعًا فلا تسأل عن حسنهن وطولهن ثم صلى أربعًا فلا تسأل عن حسنهن وطولهن‏" ‏ وأما في جانب النقصان كأحاديث الإيتار بركعة‏.‏
وقد أشار المصنف رحمه اللَّه إلى الجمع بين حديث ابن عمر هذا وحديثه الذي تقدم الاقتصار فيه على صلاة الليل بأن حديثه المتقدم وقع جوابًا لسؤال سائل وأيضًا حديثه هذا مشتمل على زيادة وقعت غير منافية فيتحتم العمل بها كما تقدم ‏.‏
2 - وعن أبي أيوب‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان إذا قام يصلي من الليل صلى أربع ركعات لا يتكلم ولا يأمر بشيء ويسلم بين كل ركعتين‏" ‏‏.‏
3 - وعن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يرقد فإذا استيقظ تسوك ثم توضأ ثم صلى ثمان ركعات يجلس في كل ركعتين ويسلم ثم يوتر بخمس ركعات لا يجلس ولا يسلم إلا في الخامسة‏" ‏‏.‏
4 - وعن المطلب ابن ربيعة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ الصلاة مثنى مثنى وتشهد وتسلم في كل ركعتين وتبأس وتمسكن وتقنع يديك وتقول اللَّهم فمن لم يفعل ذلك فهي خداج‏" ‏‏.‏
رواهن ثلاثتهن أحمد‏.‏
أما حديث أبي أيوب فأخرجه أيضًا الطبراني في الكبير وفي إسناده واصل بن السائب وهو ضعيف وزاد أحمد في رواية‏:‏ ‏ "‏يستاك من الليل مرتين أو ثلاثًا‏" ‏‏.‏
وأما حديث عائشة فيشهد له ما أخرجه الطبراني في الأوسط عن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يحيي الليل بثماني ركعات ركوعهن كقراءتهن وسجودهن كقراءتهن ويسلم بين كل ركعتين‏" ‏ وفي إسناده جنادة بن مروان اتهمه أبو حاتم‏.‏ وأما الإيتار بخمس متصلة فهو ثابت عند مسلم والترمذي والنسائي من حديثها وقد تقدم‏.‏
وأما حديث المطلب بن ربيعة فأخرجه أيضًا أبو داود قال حدثنا محمد بن المثنى حدثنا معاذ حدثنا شعبة حدثني عبد ربه بن سعيد عن أنس ابن أبي أنس عن عبد اللَّه بن نافع عن عبد اللَّه بن الحارث عن المطلب فذكره‏.‏
وقال المنذري‏:‏ أخرجه البخاري وابن ماجه‏.‏ وفي حديث ابن ماجه المطلب بن أبي وداعة وهو وهم‏.‏ وقيل هو عبد المطلب بن ربيعة وقيل الصحيح فيه ربيعة بن الحارث عن الفضل بن عباس وأخطأ فيه شعبة في مواضع‏.‏ وقال البخاري في التاريخ‏:‏ إنه لا يصح اهـ‏.‏ ويشهد لصحته الأحاديث المذكورة في أول الباب‏.‏
قوله‏:‏ ‏ "‏وتبأس‏" ‏ قال ابن رسلان‏:‏ بفتح المثناة الفوقانية وسكون الباء الموحدة وفتح الهمزة والمعنى أن تظهر الخضوع وفي بعض النسخ تبايس بفتح الباء والتاء وبعد الألف ياء تحتانية مفتوحة ومعناهما واحد‏.‏ قال في القاموس‏:‏ التباؤس التفاقر‏.‏ ويطلق أيضًا على التخشع والتضرع‏.‏
قوله‏:‏ ‏ "‏وتمسكن‏" ‏ قال في القاموس‏:‏ تمسكن صار مسكينًا والمسكين من لا شيء له والذليل والضعيف‏.‏
قوله‏:‏ ‏ "‏وتقنع يديك‏" ‏ بقاف فنون فعين مهملة أي ترفعهما‏.‏ قال ابن رسلان‏:‏ هو بضم التاء وكسر النون قال‏:‏ والإقناع رفع اليدين في الدعاء والمسألة‏.‏ والخداج قد تقدم تفسيره‏.‏
والحديث الأول والثاني مقيدان بصلاة الليل‏.‏ والحديث الثالث مطلق وجميعها يدل على مشروعية أن تكون صلاة التطوع مثنى مثنى إلا ما خص كما تقدم وفي هذه الأحاديث فوائد‏.‏ منها مشروعية التسوك عند القيام من النوم وقد تقدم الكلام عليه‏.‏ ومنها مشروعية التمسكن والتفاقر لأن ذلك من الأسباب للإجابة‏.‏ ومنها مشروعية رفع اليدين عند الدعاء وقد ثبت في الأحاديث الصحيحة أنه صلى اللَّه عليه وآله وسلم لم يرفع يديه في دعاء قط إلا في أمور مخصوصة‏.‏ قال النووي في شرح مسلم أنه وجد منها في الصحيحين ثلاثين موضعًا هذا معنى كلامه‏.‏
5 - وعن أبي سعيد‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ في كل ركعتين تسليمة‏" ‏‏.‏
رواه ابن ماجه‏.‏
6 - وعن علي عليه السلام قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي حين تزيغ الشمس ركعتين وقبل نصف النهار أربع ركعات يجعل التسليم في آخره‏" ‏‏.‏
رواه النسائي‏.‏
الحديث الأول في إسناده أبو سفيان السعدي طريف بن شهاب وقد ضعفه ابن معين ولكن له شواهد قد تقدم ذكرها‏.‏
والحديث الثاني أخرجه أيضًا الترمذي وابن ماجه بألفاظ مختلفة في بعضها كما ذكر المصنف وفي بعضها أربعًا قبل الظهر وبعدها ركعتين وفي بعضها غير ذلك‏.‏
وحديث أبي سعيد يدل على ما دلت عليه أحاديث صلاة الليل والنهار مثنى مثنى وقد تقدمت وحديث علي يدل على جواز صلاة أربع ركعات متصلة في النهار فيكون من جملة المخصصات لأحاديث صلاة الليل والنهار مثنى مثنى وفيه جواز الصلاة عند الزوال وقد تقدم الكلام في ذلك‏.‏


021-جواز التنفل جالسًا والجمع بين القيام والجلوس في الركعة الواحدة

1 - عن عائشة قالت‏:‏ ‏ "‏لما بدن رسول اللَّه صلى اللَّه عليه وآله وسلم وثقل كان أكثر صلاته جالسًا‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏لما بدن‏" ‏ قال أبو عبيدة‏:‏ بدن بفتح الدال المشددة تبدينًا إذا أسن قال‏:‏ ومن رواه بضم الدال المخففة فليس له معنى هنا لأن معناه كثرة اللحم وهو خلاف صفته صلى اللَّه عليه وآله وسلم‏.‏
قال القاضي عياض‏:‏ روايتنا في مسلم عن جمهورهم بدن بالضم وعن العذري بالتشديد وأراه إصلاحًا قال‏:‏ ولا ينكر اللفظان في حقه صلى اللَّه عليه وآله وسلم وقد قالت عائشة‏:‏ ‏ "‏فلما أسن وأخذه اللحم أوتر بسبع‏" ‏ كما في صحيح مسلم‏.‏ وفي لفظ‏:‏ ‏ "‏ولحم‏" ‏ وفي آخر‏:‏ ‏ "‏أسن وكثر لحمه‏" ‏‏.‏
والحديث يدل على جواز التنفل قاعدًا مع القدرة على القيام قال النووي‏:‏ وهو إجماع العلماء‏.‏
2 - وعن حفصة قالت‏:‏ ‏ "‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى في سبحته قاعدًا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدًا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها‏" ‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏
قوله‏:‏ ‏ "‏سبحته‏" ‏ بضم السين المهملة وسكون الباء الموحدة أي نافلته‏.‏
والحديث يدل على جواز صلاة التطوع من قعود وهو مجمع عليه كما تقدم‏.‏ وفيه استحباب ترتيل القراءة والمراد بقولها حتى تكون أطول من أطول منها أن مدة قراءته لها أطول من قراءة سورة أخرى أطول منها إذا قرئت غير مرتلة وإلا فلا يمكن أن تكون السورة نفسها أطول من أطول منها من غير تقييد بالترتيل والإسراع والتقييد بقبل وفاته صلى اللَّه عليه وآله وسلم بعام لا ينافي قول عائشة في الحديث الأول فلما بدن وثقل كان أكثر صلاته جالسًا لاحتمال أن يكون صلى اللَّه عليه وآله وسلم بدن وثقل قبل موته بمقدار عام‏.‏
وكذلك لا ينافي حديثها الآتي أنه صلى قاعدًا حين أسن ولو فرض أنه صلى جالسًا قبل وفاته بأكثر من عام فلا تنافي أيضًا لأن حفصة إنما نفت رؤيتها لا وقوع ذلك‏.‏
3 - وعن عمران بن حصين أنه‏:‏ ‏ "‏سأل النبي صلى اللَّه عليه وآله وسلم عن صلاة الرجل قاعدًا قال‏:‏ إن صلى قائمًا فهو أفضل ومن صلى قاعدًا فله نصف أجر القائم ومن صلى نائمًا فله نصف أجر القاعد‏" ‏‏.‏
ورواه الجماعة إلا مسلمًا‏.‏
وفي الباب عن عبد اللَّه بن السائب عند الطبراني في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلاة الجالس على النصف من صلاة القائم‏" ‏ وفي إسناده عبد الكريم بن أبي المخارق وهو ضعيف‏.‏
وعن عبد اللَّه بن عباس عند ابن عدي في الكامل مثل حديث عبد اللَّه بن السائب وفي إسناده حماد بن يحيى‏.‏ وقد اختلف فيه‏.‏
وعن ابن عمر عند البزار في مسنده والطبراني وابن أبي شيبة بنحوه‏.‏ وعن المطلب بن أبي وداعة بنحوه‏.‏ وفي إسناده صالح بن أبي الأخضر وهو ضعيف‏.‏ وعن عائشة عند النسائي بنحوه‏.‏
والحديث يدل على جواز التنفل من قعود واضطجاع وهو المراد بقوله‏:‏ ‏ "‏ومن صلى نائمًا‏" ‏ قال الخطابي في معالم السنن‏:‏ لا أحفظ عن أحد من أهل العلم أنه رخص في صلاة التطوع نائمًا كما رخصوا فيها قاعدًا فإن صحت هذه اللفظة عن النبي صلى اللَّه عليه وآله وسلم ولم تكن من بعض الرواة مدرجة في الحديث قياسًا على صلاة القاعد أو اعتبارًا بصلاة المريض نائمًا إذا لم يقدر على القعود دلت على جواز تطوع القادر على القعود مضطجعًا قال‏:‏ ولا أعلم أني سمعت نائمًا إلا في هذا الحديث‏.‏
وقال ابن بطال‏:‏ وأما قوله ‏ "‏من صلى نائمًا فله نصف أجر القاعد‏" ‏ فلا يصح معناه عند العلماء لأنهم مجمعون أن النافلة لا يصليها القادر على القيام إيماء قال‏:‏ وإنما دخل الوهم على ناقل الحديث وتعقب ذلك العراقي فقال‏:‏ أما نفي الخطابي وابن بطال للخلاف في صحة التطوع مضطجعًا للقادر فمردود فإن في مذهب الشافعية وجهين الأصح منهما الصحة‏.‏
وعند المالكية ثلاثة أوجه حكاها القاضي عياض في الإكمال‏.‏ أحدها الجواز مطلقًا في الاضطرار والاختيار للصحيح والمريض‏.‏ وقد روى الترمذي بإسناده عن الحسن البصري جوازه فكيف يدعي مع هذا الخلاف القديم والحديث الاتفاق انتهى‏.‏
وقد اختلف شراح الحديث في الحديث هل هو محمول على التطوع أو على الفرض في حق غير القادر فحمله الخطابي على الثاني وهو محمل ضعيف لأن المريض المفترض الذي أتى بما يجب عليه من القعود والاضطجاع يكتب له جميع الأجر لا نصفه‏.‏
قال ابن بطال‏:‏ لا خلاف بين العلماء أنه لا يقال لمن لا يقدر على الشيء لك نصف أجر القادر عليه بل الآثار الثابتة عن النبي صلى اللَّه عليه وآله وسلم أن من منعه اللَّه وحبسه عن عمله بمرض أو غيره يكتب له أجر عمله وهو صحيح اهـ‏.‏ وحمله سفيان الثوري وابن الماجشون على التطوع وحكاه النووي عن الجمهور وقال‏:‏ إنه يتعين حمل الحديث عليه وحكى الترمذي عن سفيان الثوري أنه قال‏:‏ إن تنصيف الأجر إنما هو للصحيح فأما من كان له عذر من مرض أو غيره فصلى جالسًا فإنه مثل أجر القائم‏.‏
4 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي ليلًا طويلًا قائمًا وليلًا طويلًا قاعدًا وكان إذا قرأ وهو قائم ركع وسجد وهو قائم وإذا قرأ قاعدًا ركع وسجد وهو قاعد‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
5 - وعن عائشة أيضًا‏:‏ ‏ "‏أنها لم تر النبي صلى اللَّه عليه وآله وسلم يصلي صلاة الليل قاعدًا قط حتى أسن وكان يقرأ قاعدًا حتى إذا أراد أن يركع قام فقرأ نحوًا من ثلاثين أو أربعين آية ثم ركع‏" ‏‏.‏
رواه الجماعة‏.‏ وزادوا إلا ابن ماجه‏:‏ ‏ "‏ثم يفعل في الركعة الثانية كذلك‏" ‏‏.‏
الحديث الأول يدل على أن المشروع لمن قرأ قائمًا أن يركع ويسجد من قيام ومن قرأ قاعدًا أن يركع ويسجد من قعود‏.‏
والحديث الثاني يدل على جواز الركوع من قيام لمن قرأ قاعدًا ويجمع بين الحديثين بحمل قولها‏:‏ ‏ "‏وكان إذا قرأ وهو قائم وإذا قرأ قاعدًا‏" ‏ في الحديث الأول على أن المراد جميع القراءة بمعنى أنه لا يفرغ من القراءة قاعدًا فيقوم للركوع والسجود ولا يفرغ منها قائمًا فيقعد للركوع والسجود فأما إذا افتتح الصلاة قائمًا ثم قرأ بعض القراءة جاز له أن يقعد لتمامها ويركع ويسجد من قعود وكذا إذا افتتح الصلاة قاعدًا ثم قرأ بعض القراءة جاز له أن يقوم لتمامها ويركع ويسجد من قيام كما في الحديث الثاني‏.‏
ويشكل على هذا الجمع ما ثبت في بعض طرق الحديث الأول عند مسلم من حديث عائشة بلفظ‏:‏ ‏ "‏فإذا افتتح الصلاة قائمًا ركع قائمًا وإذا افتتح الصلاة قاعدًا ركع قاعدًا‏" ‏ قال العراقي‏:‏ فيحمل على أنه كان يفعل مرة كذا ومرة كذا فكان مرة يفتتح قاعدًا ويتم قراءته قاعدًا ويركع قاعدًا وكان مرة يفتتح قاعدًا ويقرأ بعض قراءته قاعدًا وبعضها قائمًا ويركع قائمًا فإن لفظ كان لا يقتضي المداومة‏.‏ وقد جاء في رواية علقمة عن عائشة عند مسلم ما يقتضي أنه يفتتح قاعدًا ويقرأ قاعدًا ثم يقوم فيركع ولكن الظاهر أن هذا في الركعتين اللتين كان يصليهما بعد الوتر وهو جالس‏.‏
وقد جاء التصريح به عند مسلم في حديث أخر من رواية أبي سلمة عنها وفيه‏:‏ ‏ "‏ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع‏" ‏‏.‏
والحديثان يدلان على جواز صلاة التطوع من قعود‏.‏
والحديث الثاني يدل على أنه يجوز فعل بعض الصلاة من قعود وبعضها من قيام وبعض الركعة من قعود وبعضها من قيام‏.‏
قال العراقي‏:‏ وهو كذلك سواء قام ثم قعد أو قعد ثم قام وهو قول جمهور العلماء كأبي حنيفة ومالك والشافعي وأحمد وإسحاق وحكاه النووي عن عامة العلماء‏.‏ وحكى عن بعض السلف منعه قال‏:‏ وهو غلط‏.‏ وحكى القاضي عياض عن أبي يوسف ومحمد في آخرين كراهة القعود بعد القيام ومنع أشهب من المالكية الجلوس بعد أن ينوي القيام وجوزه ابن القاسم والجمهور‏.‏
6 - وعن عائشة قالت‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي متربعًا‏" ‏‏.‏
رواه الدارقطني ‏.‏
الحديث أخرجه أيضًا النسائي وابن حبان والحاكم قال النسائي‏:‏ ما أعلم أحدًا رواه غير أبي داود الجعفري ولا أحسبه إلا خطأ‏.‏ قال الحافظ‏:‏ قد رواه ابن خزيمة والبيهقي من طريق محمد بن سعيد بن الأصبهاني بمتابعة أبي داود فظهر أنه لا خطأ فيه‏.‏ وروى البيهقي من طريق ابن عيينة عن ابن عجلان عن عامر بن عبد اللَّه بن الزبير عن أبيه‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يدعو هكذا ووضع يديه على ركبتيه وهو متربع جالس‏" ‏ ورواه البيهقي عن حميد‏:‏ ‏ "‏رأيت أنسًا يصلي متربعًا على فراشه‏" ‏ وعلقه البخاري‏.‏
والحديث يدل على أن المستحب لمن صلى قاعدًا أن يتربع وإلى ذلك ذهب أبو حنيفة ومالك وأحمد وهو أحد القولين للشافعي وذهب الشافعي في أحد قوليه أنه يجلس مفترشًا كالجلوس بين السجدتين وحكى صاحب النهاية عن بعض المصنفين أنه يجلس متوركًا‏.‏
وقال القاضي حسين‏:‏ من الشافعية أنه يجلس على فخذه اليسرى وينصب ركبته اليمنى كجلسة القارئ بين يدي المقرئ وهذا الخلاف إنما هو في الأفضل وقد وقع الاتفاق على أنه يجوز له أن يقعد على أي صفة شاء من القعود لما في حديثي عائشة المتقدمين من الإطلاق وما في حديث عمران بن حصين المتقدم من العموم‏.‏


022-النهي عن التطوع بعد الإقامة

1 - عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أقيمت الصلاة فلا صلاة إلا المكتوبة‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏إلا التي أقيمت‏" ‏‏.‏
وفي الباب عن ابن عمر عند الدارقطني في الأفراد مثل حديث أبي هريرة قال العراقي‏:‏ وإسناده حسن‏.‏ وعن جابر عند ابن عدي في الكامل مثله وفي إسناده عبد اللَّه ابن ميمون القداح قال البخاري‏:‏ ذاهب الحديث‏.‏
والحديث يدل على أنه لا يجوز الشروع في النافلة عند إقامة الصلاة من غير فرق بين ركعتي الفجر وغيرهما وقد اختلف الصحابة والتابعون ومن بعدهم في ذلك على تسعة أقوال‏:‏
أحدها‏:‏ الكراهة وبه قال من الصحابة عمر بن الخطاب وابنه عبد اللَّه بن عمر على خلاف عنه في ذلك وأبو هريرة ومن التابعين عروة بن الزبير ومحمد بن سيرين وإبراهيم النخعي وعطاء بن أبي رباح وطاوس ومسلم بن عقيل وسعيد بن جبير‏.‏ ومن الأئمة سفيان الثوري وابن المبارك والشافعي وأحمد وإسحاق وأبو ثور ومحمد بن جرير هكذا أطلق الترمذي الرواية عن الثوري وروى عنه ابن عبد البر والنووي تفصيلًا وهو أنه إذا خشي فوت ركعة من صلاة الفجر دخل معهم وترك سنة الفجر وإلا صلاها وسيأتي‏.‏
القول الثاني‏:‏ أنه لا يجوز صلاة شيء من النوافل إذا كانت المكتوبة قد قامت من غير فرق بين ركعتي الفجر وغيرهما‏.‏ قاله ابن عبد البر في التمهيد‏.‏
القول الثالث‏:‏ أنه لا بأس بصلاة سنة الصبح والإمام في الفريضة حكاه ابن المنذر عن ابن مسعود ومسروق والحسن البصري ومجاهد ومكحول وحماد بن أبي سليمان وهو قول الحسن بن حي ففرق هؤلاء بين سنة الفجر وغيره واستدلوا بما رواه البيهقي من حديث أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إذا أقيمت الصلاة فلا صلاة إلا المكتوبة إلا ركعتي الصبح‏" ‏‏.‏
وأجيب عن ذلك بأن البيهقي قال‏:‏ هذه الزيادة لا أصل لها وفي إسنادها حجاج بن نصر وعباد بن كثير وهما ضعيفان على أنه قد روى البيهقي عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أقيمت الصلاة فلا صلاة إلا المكتوبة قيل‏:‏ يا رسول اللَّه ولا ركعتي الفجر قال‏:‏ ولا ركعتي الفجر‏" ‏ وفي إسناده مسلم بن خالد الزنجي وهو متكلم فيه وقد وثقه ابن حبان واحتج به في صحيحه‏.‏
القول الرابع‏:‏ التفرقة بين أن يكون في المسجد أو خارجه وبين أن يخاف فوت الركعة الأولى مع الإمام أو لا‏.‏ وهو قول مالك فقال‏:‏ إذا كان قد دخل المسجد فليدخل مع الإمام ولا يركعهما يعني ركعتي الفجر وإن لم يدخل المسجد فإن لم يخف أن يفوته الإمام ركعة فليركع خارج المسجد وإن خاف أن تفوته الركعة الأولى مع الإمام فليدخل وليصل معه‏.‏
القول الخامس‏:‏ أنه إن خشي فوت الركعتين معًا وأنه لا يدرك الإمام قبل رفعه من الركوع في الثانية دخل معه وإلا فيركعهما يعني ركعتي الفجر خارج المسجد ثم يدخل مع الإمام وهو قول أبي حنيفة وأصحابه كما حكاه ابن عبد البر وحكى عنه أيضًا نحو قول مالك وهو الذي حكاه الخطابي وهو موافق لما حكاه عنه أصحابه‏.‏ وحكى النووي عنه مثل قول الأوزاعي الآتي ذكره‏.‏
القول السادس‏:‏ أنه يركعهما في المسجد إلا أنه يخاف فوت الركعة الأخيرة فأما الركعة الأولى فليركع وإن فاتته وهو قول الأوزاعي وسعيد بن عبد العزيز وحكاه النووي عن أبي حنيفة وأصحابه‏.‏
القول السابع‏:‏ يركعهما في المسجد وغيره إلا إذا خاف فوت الركعة الأولى وهو قول سفيان الثوري حكى ذلك عنه ابن عبد البر وهو مخالف لما رواه الترمذي عنه‏.‏
القول الثامن‏:‏ أنه يصليهما وإن فاتته صلاة الإمام إذا كان الوقت واسعًا قاله ابن الجلاب من المالكية‏.‏
القول التاسع‏:‏ أنه إذا سمع الإقامة لم يحل له الدخول في ركعتي الفجر ولا في غيرهما من النوافل سواء كان في المسجد أو خارجه فإن فعل فقد عصى وهو قول أهل الظاهر ونقله ابن حزم عن الشافعي وعن جمهور السلف وكذا قال الخطابي وحكى الكراهة عن الشافعي وأحمد‏.‏
وحكى القرطبي في المفهم عن أبي هريرة وأهل الظاهر أنها لا تنعقد صلاة تطوع في وقت إقامة الفريضة وهذا القول هو الظاهر إن كان المراد بإقامة الصلاة الإقامة التي يقولها المؤذن عند إرادة الصلاة وهو المعنى المتعارف‏.‏ قال العراقي‏:‏ وهو المتبادر إلى الأذهان من هذا الحديث‏.‏
والأحاديث المذكورة في شرح الحديث الذي بعد هذا تدل على ذلك لا إذا كان المراد بإقامة الصلاة فعلها كما هو المعنى الحقيقي‏.‏ ومنه قوله تعالى ‏ "‏الذين يقيمون الصلاة‏" ‏ فإنه لا كراهة في فعل النافلة عند إقامة المؤذن قبل الشروع في الصلاة وإذا كان المراد المعنى الأول فهل المراد به الفراغ من الإقامة لأنه حينئذ يشرع في فعل الصلاة أو المراد شروع المؤذن في الإقامة‏.‏ قال العراقي‏:‏ يحتمل أن يراد كل من الأمرين والظاهر أن المراد شروعه في الإقامة ليتهيأ المأمومون لإدراك التحريم مع الإمام‏.‏ ومما يدل على ذلك قوله في حديث أبي موسى عند الطبراني‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا صلى ركعتي الفجر حين أخذ المؤذن يقيم‏" ‏ قال العراقي‏:‏ وإسناده جيد ومثله حديث ابن عباس الآتي قوله ‏ "‏فلا صلاة‏" ‏ يحتمل أن يتوجه النفي إلى الصحة أو إلى الكمال والظاهر توجهه إلى الصحة لأنها أقرب المجازين إلى الحقيقة وقد قدمنا الكلام في ذلك فلا تنعقد صلاة التطوع بعد إقامة الصلاة المكتوبة كما تقدم عن أبي هريرة وأهل الظاهر‏.‏
قال العراقي‏:‏ إن قوله ‏ "‏فلا صلاة‏" ‏ يحتمل أن يراد فلا يشرع حينئذ في صلاة عند إقامة الصلاة ويحتمل أن يراد فلا يشتغل بصلاة وإن كان قد شرع فيها قبل الإقامة بل يقطعها المصلي لإدراك فضيلة التحريم أو أنها تبطل بنفسها وإن لم يقطعها المصلي يحتمل كلًا من الأمرين وقد بالغ أهل الظاهر فقالوا‏:‏ إذا دخل في ركعتي الفجر أو غيرهما من النوافل فأقيمت صلاة الفريضة بطلت الركعتان ولا فائدة له في أن يسلم منهما ولو لم يبق عليه منهما غير السلام بل يدخل كما هو بابتداء التكبير في صلاة الفريضة فإذا أتم الفريضة فإن شاء ركعهما وإن شاء لم يركعهما قال‏:‏ وهذا غلو منهم في صورة ما إذا لم يبق عليه غير السلام فليت شعري أيهما أطول زمنًا مدة السلام أو مدة إقامة الصلاة بل يمكنه أن يتهيأ بعد السلام لتحصيل أكمل الأحوال في الإقتداء قبل تمام الإقامة نعم قال الشيخ أبو حامد من الشافعية‏:‏ أن الأفضل خروجه من النافلة إذا أداه إتمامها إلى فوات فضيلة التحريم وهذا واضح انتهى‏.‏
قوله‏:‏ ‏ "‏إلا المكتوبة‏" ‏ الألف واللام ليست لعموم المكتوبات وإنما هي راجعة إلى الصلاة التي أقيمت وقد ورد التصريح بذلك في رواية لأحمد بلفظ‏:‏ ‏ "‏فلا صلاة إلا المكتوبة التي أقيمت‏" ‏ وكذلك في رواية لأبي هريرة ذكرها ابن عبد البر في التمهيد وكما ذكره المصنف في حديث الباب‏.‏
2 - وعن عبد اللَّه بن مالك بن بحينة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلًا وقد أقيمت الصلاة يصلي ركعتين فلما انصرف رسول اللَّه صلى اللَّه عليه وآله وسلم لاث به الناس فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الصبح أربعًا الصبح أربعًا‏" ‏‏.‏
متفق عليه‏.‏
وفي الباب عن عبد اللَّه بن سرجس عند مسلم وأبي داود والنسائي وابن ماجه قال‏:‏ ‏ "‏جاء رجل والنبي صلى اللَّه عليه وآله وسلم يصلي الصبح فصلى ركعتين قبل أن يدخل في الصلاة فلما انصرف رسول اللَّه صلى اللَّه عليه وسلم قال له‏:‏ يا فلان بأي صلاتيك اعتددت بالتي صليت وحدك أو بالتي صليت معنا‏" ‏‏.‏
وعن ابن عباس عند أبي داود الطيالسي قال‏:‏ ‏ "‏كنت أصلي وأخذ المؤذن في الإقامة فجذبني نبي اللَّه صلى اللَّه عليه وسلم وقال‏:‏ أتصلي الصبح أربعًا‏" ‏‏.‏
ورواه أيضًا البيهقي والبزار وأبو يعلى وابن حبان في صحيحه والحاكم في المستدرك وقال إنه على شرط الشيخين والطبراني‏.‏
وعن أنس عند البزار أنه قال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وسلم حين أقيمت الصلاة فرأى ناسًا يصلون ركعتي الفجر فقال‏:‏ صلاتان معًا ونهى أن تصليا إذا أقيمت الصلاة‏" ‏‏.‏ وأخرجه مالك في الموطأ‏.‏
وعن زيد بن ثابت عند الطبراني في الأوسط قال‏:‏ ‏ "‏رأى رسول اللَّه صلى اللَّه عليه وسلم رجلًا يصلي ركعتي الفجر وبلال يقيم الصلاة فقال‏:‏ أصلاتان معًا‏" ‏ وفي إسناده عبد المنعم بن بشير الأنصاري وقد ضعفه ابن معين وابن حبان‏.‏
وعن أبي موسى عند الطبراني في الكبير‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلًا يصلي ركعتي الغداة حين أخذ المؤذن يقيم فغمز النبي صلى اللَّه عليه وسلم منكبه وقال‏:‏ ألا كان هذا قبل هذا‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن عائشة عند ابن البر في التمهيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم خرج حين أقيمت صلاة الصبح فرأى ناسًا يصلون فقال‏:‏ أصلاتان معًا‏" ‏ وفي إسناده شريك بن عبد اللَّه وقد اختلف عليه في وصله وإرساله‏.‏
قوله‏:‏ ‏ "‏لاث به الناس‏" ‏ أي اختلطوا به والتفوا عليه‏.‏ قال في القاموس‏:‏ والالتياث الاختلاط والالتفاف‏.‏
والحديث يدل على كراهة صلاة سنة الفجر عند إقامة الصلاة المكتوبة وقد تقدم بسط الخلاف في ذلك في شرح الحديث الذي قبله‏.‏
ـ فإن قيل ـ قد روى ابن ماجه من حديث علي عليه السلام أنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وسلم يصلي الركعتين عند الإقامة‏" ‏ فكيف الجمع بينه وبين أحاديث الباب فقيل إن ذلك خاص بالإمام وقيل بالنبي صلى اللَّه عليه وسلم والأولى أن يقال إن في إسناد الحديث الحارث الأعور وهو ضعيف كما علم بل قد رمي بالكذب فلا حاجة إلى تكلف الجمع‏.‏


023-الأوقات المنهي عن الصلاة فيها

1 - عن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏ "‏لا صلاة بعد صلاتين بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب‏" ‏ رواه أحمد والبخاري‏.‏
2 - وعن عمر بن الخطاب‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس‏" ‏‏.‏
ورواه أبو هريرة مثل ذلك متفق عليهما‏.‏ وفي لفظ عن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد صلاة الصبح حتى تطلع الشمس‏" ‏ رواه البخاري‏.‏ ورواه أحمد وأبو داود وقالا فيه‏:‏ ‏ "‏بعد صلاة العصر‏" ‏‏.‏
في الباب عن جماعة من الصحابة‏.‏ منهم عمرو بن عبسة وابن عمر وسيذكر ذلك المصنف‏.‏
وعن ابن مسعود عند الطحاوي بلفظ‏:‏ ‏ "‏كنا ننهى عن الصلاة عند طلوع الشمس وعند غروبها ونصف النهار‏" ‏‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند الطبراني في الأوسط قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تصلوا بعد الفجر حتى تطلع الشمس ولا بعد العصر حتى تغرب الشمس‏" ‏‏.‏
وعن معاذ بن عفراء أشار إليه الترمذي وذكره ابن سيد الناس في شرحه بنحو حديث أبي سعيد‏.‏
وعن زيد بن ثابت عند الطبراني‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن الصلاة بعد العصر‏" ‏‏.‏
وعن كعب بن مرة عند الطبراني أيضًا بنحو حديث عمرو بن عبسة الآتي‏.‏
وعن سلمة بن الأكوع أشار إليه الترمذي‏.‏
وعن علي عند أبي داود قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في أثر كل صلاة مكتوبة ركعتين إلا الفجر والعصر‏" ‏‏.‏
وفي الباب عن جماعة ذكرهم الترمذي والحافظ في التلخيص‏.‏
قوله‏:‏ ‏ "‏لا صلاة‏" ‏ قال ابن دقيق العيد‏:‏ صيغة النفي إذا دخلت في ألفاظ الشارع على فعل كان الأولى حملها على نفي الفعل الشرعي لا الحسي لأنا لو حملناه على نفي الحسي لاحتجنا في تصحيحه إلى إضمار والأصل عدمه وإذا حملناه على الشرعي لم نحتج إلى إضمار فهذا وجه الأولوية وعلى هذا فهو نفي بمعنى النهي‏.‏ والتقدير لا تصلوا كما تقدم التصريح بذلك في حديث أبي هريرة وابن عمرو بن العاص وسيأتي حديث علي‏.‏
وحكى أبو الفتح اليعمري عن جماعة من السلف أنهم قالوا‏:‏ إن النهي عن الصلاة بعد الصبح وبعد العصر إنما هو إعلام بأنه لا يتطوع بعدهما ولم يقصد الوقت بالنهي كما قصد به وقت الطلوع ووقت الغروب‏.‏
ويؤيد ذلك ما رواه أبو داود والنسائي بإسناد حسن كما قال الحافظ عن علي عليه السلام عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏لا تصلوا بعد الصبح ولا بعد العصر إلا أن تكون الشمس نقية‏" ‏ وفي رواية‏:‏ ‏ "‏مرتفعة‏" ‏ فدل على أن المراد بالبعدية ليس على عمومه وإنما المراد وقت الطلوع ووقت الغروب وما قاربهما كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏بعد صلاة العصر وبعد صلاة الفجر‏" ‏ هذا تصريح بأن الكراهة متعلقة بفعل الصلاة لا بدخول وقت الفجر والعصر‏.‏ وكذا قوله في الرواية الأخرى‏:‏ ‏ "‏لا صلاة بعد الصلاتين‏" ‏ وكذا قوله في رواية ابن عمر‏:‏ ‏ "‏لا صلاة بعد صلاة الصبح‏" ‏ وكذا قوله في حديث عمرو بن عبسة الآتي‏:‏ ‏ "‏صل صلاة الصبح ثم اقصر‏" ‏ وقوله‏:‏ ‏ "‏حتى تصلي العصر ثم اقصر‏" ‏ فتحمل الأحاديث المطلقة على الأحاديث المقيدة بهذه الزيادة‏.‏
ـ وقد اختلف ـ أهل العلم في الصلاة بعد العصر وبعد الفجر فذهب الجمهور إلى أنها مكروهة وادعى النووي الاتفاق على ذلك وتعقبه الحافظ بأنه قد حكى عن طائفة من السلف الإباحة مطلقًا وأن أحاديث النهي منسوخة قال‏:‏ وبه قال داود وغيره من أهل الظاهر وبذلك جزم ابن حزم وهو أيضًا مذهب الهادي والقاسم عليهما السلام وقد اختلف القائلون بالكراهة فذهب الشافعي والمؤيد باللَّه إلى أنه يجوز من الصلاة في هذين الوقتين ما له سبب واستدلا بصلاته صلى اللَّه عليه وآله وسلم سنة الظهر بعد العصر وقد تقدم الجواب عن هذا الاستدلال في باب تحية المسجد وذهب أبو حنيفة إلى كراهة التطوعات في هذين الوقتين مطلقًا وحكى عن جماعة منهم أبو بكرة وكعب بن عجرة المنع من صلاة الفرض في هذه الأوقات‏.‏
ـ واستدل ـ القائلون بالإباحة مطلقًا بأدلة‏:‏ منها دعوى النسخ لأحاديث الباب صرح بذلك ابن حزم وغيره وجعلوا الناسخ حديث‏:‏ ‏ "‏من أدرك من الصبح ركعة قبل أن تطلع الشمس ومن أدرك من العصر ركعة قبل أن تغرب الشمس‏" ‏ وقد تقدم ولكنه خاص بصلاة الفرض فلا يصلح لنسخ أحاديث الباب على فرض تأخره وغاية ما فيه تخصيص صلاة الفريضة من عموم النهي‏.‏
ـ واستدلوا ـ أيضًا بحديث صلاته صلى اللَّه عليه وآله وسلم لركعتي الظهر بعد العصر وقد تقدم الجواب عنه‏.‏ واستدلوا أيضًا بحديث علي المتقدم لتقييد النهي فيه بقوله‏:‏ ‏ "‏إلا أن تكون الشمس بيضاء نقية‏" ‏ وقد تقدم أن الحافظ قال في الفتح‏:‏ إن إسناده حسن وقال في موضع آخر منه‏:‏ إن إسناده صحيح‏.‏ وهذا وإن كان صالحًا لتقييد الأحاديث المذكورة في الباب القاضية بمنع الصلاة بعد صلاة العصر على الإطلاق بما عدا الوقت الذي تكون الشمس فيه بيضاء نقية لكنه أخص من دعوى مدعي الإباحة للصلاة بعد العصر وبعد الفجر مطلقًا‏.‏
ـ واستدلوا ـ أيضًا بما رواه مسلم عن عائشة أنها قالت‏:‏ وهم عمر إنما نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يتحرى طلوع الشمس وغروبها‏.‏ وبما رواه البخاري عن ابن عمر أنه قال‏:‏ أصلي كما رأيت أصحابي يصلون ولا أنهى أحدًا يصلي بليل أو نهار ما شاء غير أن لا تحروا طلوع الشمس ولا غروبها‏.‏
ويجاب عن الاستدلال بقول عائشة بأن الذي رواه عمر عن النبي صلى اللَّه عليه وآله وسلم ثابت من طريق جماعة من الصحابة كما تقدم فلا اختصاص له بالوهم وهم مثبتون وناقلون للزيادة فروايتهم مقدمة وعدم علم عائشة لا يستلزم العدم فقد علم غيرها بما لا تعلم‏.‏
ويجاب عن الاستدلال بقول ابن عمر بأنه قول صحابي لا حجة فيه ولا يعارض المرفوع على أنه قد روي عن النبي صلى اللَّه عليه وآله وسلم خلاف ما رآه كما سيأتي‏.‏
ـ واستدلوا ـ أيضًا بما أخرجه البخاري وغيره من حديث ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تحروا بصلاتكم طلوع الشمس ولا غروبها‏" ‏‏.‏
قالوا‏:‏ فتحمل الأحاديث المذكورة في الباب على هذا حمل المطلق على المقيد أو تبنى عليه بناء العام على الخاص ويجاب بأن هذا من التنصيص على أحد أفراد العام وهو لا يصلح للتخصيص كما تقرر في الأصول ‏.‏
واعلم أن الأحاديث القاضية بكراهة الصلاة بعد صلاة العصر والفجر عامة فما كان أخص منها مطلقًا كحديث يزيد بن الأسود وابن عباس الآتيين في الباب الذي بعد هذا وحديث علي المتقدم وقضاء سنة الظهر بعد العصر وسنة الفجر بعده للأحاديث المتقدمة في ذلك فلا شك أنها مخصصة لهذا العموم وما كان بينه وبين أحاديث الباب عموم وخصوص من وجه كأحاديث تحية المسجد وأحاديث قضاء الفوائت وقد تقدمت والصلاة على الجنازة لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏يا علي ثلاث لا تؤخرها الصلاة إذا أتت والجنازة إذا حضرت‏" ‏ الحديث‏.‏ أخرجه الترمذي‏.‏
وصلاة الكسوف لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏فإذا رأيتموها فافزعوا إلى الصلاة‏" ‏ والركعتين عقب التطهر لحديث أبي هريرة المتقدم‏.‏ وصلاة الاستخارة للأحاديث المتقدمة وغير ذلك فلا شك أنها أعم من أحاديث الباب من وجه وأخص منها من وجه وليس أحد العمومين أولى من الآخر بجعله خاصًا لما في ذلك من التحكم والوقف هو المتعين حتى يقع الترجيح بأمر خارج‏.‏
3 - وعن عمرو بن عبسة قال‏:‏ ‏ "‏قلت يا نبي اللَّه أخبرني عن الصلاة قال‏:‏ صل صلاة الصبح ثم اقصر عن الصلاة حتى تطلع الشمس وترتفع فإنها تطلع حين تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح ثم اقصر عن الصلاة فإن حينئذ تسجر جهنم فإذا أقبل الفيء فصل فإن الصلاة مشهودة محضورة حتى تصلي العصر ثم اقصر عن الصلاة حتى تغرب فإنها تغرب بين قرني شيطان وحينئذ يسجد لها الكفار‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ ولأبي داود نحوه وأوله عنده‏:‏ ‏ "‏قلت يا رسول اللَّه أي الليل أسمع قال‏:‏ جوف الليل الآخر فصل ما شئت فإن الصلاة مشهودة مكتوبة حتى تصلي الصبح‏" ‏‏.‏
قوله‏:‏ ‏ "‏وترتفع‏" ‏ فيه أن النهي عن الصلاة بعد الصبح لا يزول بنفس طلوع الشمس بل لا بد من الارتفاع‏.‏ وقد وقع عند البخاري من حديث عمر المتقدم بلفظ‏:‏ ‏ "‏حتى تشرق الشمس‏" ‏ والإشراق الإضاءة‏.‏ وفي حديث عقبة الآتي‏:‏ ‏ "‏حتى تطلع الشمس بازغة‏" ‏ وذلك يبين أن المراد بالطلوع المذكور في حديث الباب وغيره الارتفاع والإضاءة لا مجرد الظهور ذكر معنى ذلك القاضي عياض‏.‏
قال النووي‏:‏ وهو متعين لا عدول عنه للجمع بين الروايات وقد ورد مفسرًا في بعض الروايات بارتفاعها قدر رمح‏.‏
قوله‏:‏ ‏ "‏فإنها تطلع بين قرني شيطان‏" ‏ قال النووي‏:‏ قيل المراد بقرني الشيطان حزبه وأتباعه‏.‏ وقيل غلبة أتباعه وانتشار فساده‏.‏ وقيل القرنان ناحيتا الرأس وأنه هو على ظاهره قال‏:‏ وهذا الأقوى ومعناه أنه يدني رأسه إلى الشمس في هذه الأوقات ليكون الساجدون لها من الكفار كالساجدين له في الصورة وحينئذ يكون له ولشيعته تسلط ظاهر وتمكن من أن يلبسوا على المصلين صلاتهم فكرهت الصلاة حينئذ صيانة لها كما كرهت في الأماكن التي هي مأوى الشيطان وفي رواية لأبي داود والنسائي‏:‏ ‏ "‏فإنها تطلع بين قرني شيطان فيصلي لها الكفار‏" ‏‏.‏
قوله‏:‏ ‏ "‏مشهودة محضورة‏" ‏ أي تشهدها الملائكة ويحضرونها وذلك أقرب إلى القبول وحصول الرحمة‏.‏
قوله‏:‏ ‏ "‏حتى يستقل الظل بالرمح‏" ‏ قال النووي‏:‏ معناه أنه يقوم مقابله في الشمال ليس مائلًا إلى المشرق ولا إلى المغرب وهذا حالة الاستواء انتهى‏.‏
والمراد أنه يكون الظل في جانب الرمح ولم يبق على الأرض من ظله شيء وهذا يكون في بعض أيام السنة ويقدر في سائر الأيام عليه‏.‏
قوله‏:‏ ‏ "‏تسجر جهنم‏" ‏ بالسين المهملة والجيم والراء أي يوقد عليها إيقادًا بليغًا‏.‏
قوله‏:‏ ‏ "‏فإذا أقبل الفيء‏" ‏ أي ظهر إلى جهة المشرق والفيء مختص بما بعد الزوال وأما الظل فيقع على ما قبل الزوال وبعده‏.‏
قوله‏:‏ ‏ "‏حتى تصلي العصر‏" ‏ فيه دليل على أن وقت النهي لا يدخل بدخول وقت العصر ولا بصلاة غير المصلي وإنما يكره لكل إنسان بعد صلاته نفسه حتى لو أخرها عن أول الوقت لم يكره التنفل قبلها وقد تقدم الكلام في ذلك‏.‏ وكذا قوله‏:‏ ‏ "‏حتى تصلي الصبح‏" ‏ قال المصنف رحمه اللَّه‏:‏ وهذه النصوص الصحيحة تدل على أن النهي في الفجر لا يتعلق بطلوعه بل بالفعل كالعصر انتهى‏.‏
والحديث يدل على كراهة التطوعات بعد صلاة العصر والفجر وقد تقدم ذلك وعلى كراهتها أيضًا عند طلوع الشمس وعند قائمة الظهيرة وعند غروبها وسيأتي الكلام على هذه الأوقات‏.‏
4 - وعن يسار مولى ابن عمر قال‏:‏ ‏ "‏رآني ابن عمر وأنا أصلي بعد ما طلع الفجر فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج علينا ونحن نصلي هذه الساعة فقال‏:‏ ليبلغ شاهدكم غائبكم أن لا صلاة بعد الصبح إلا ركعتين‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
وأخرجه أيضًا الدارقطني والترمذي وقال‏:‏ غريب لا يعرف إلا من حديث قدامة ابن موسى‏.‏ قال الحافظ‏:‏ وقد اختلف في اسم شيخه فقيل أيوب بن حصين‏.‏ وقيل محمد بن حصين وهو مجهول‏.‏ وأخرجه أبو يعلى والطبراني من وجهين آخرين عن ابن عمر نحوه‏.‏ ورواه ابن عدي من طريق محمد بن عبد الرحمن البيلماني عن أبيه عن ابن عمر ورواه أيضًا الدارقطني من حديث عبد اللَّه بن عمرو بن العاص وفي إسناده الإفريقي‏.‏ ورواه أيضًا الطبراني من حديث عمرو بن شعيب عن أبيه عن جده وفي سنده رواد بن الجراح‏.‏ ورواه أيضًا البيهقي من حديث سعيد بن المسيب مرسلًا وقال‏:‏ روي موصولًا عن أبي هريرة ولا يصح‏.‏ ورواه موصولًا الطبراني وابن عدي وسنده ضعيف والمرسل أصح‏.‏
والحديث يدل على كراهة التطوع بعد طلوع الفجر إلا ركعتي الفجر قال الترمذي‏:‏ وهو مما أجمع عليه أهل العلم كرهوا أن يصلي الرجل بعد طلوع الفجر إلا ركعتي الفجر‏.‏ قال الحافظ في التلخيص‏:‏ دعوى الترمذي الإجماع على الكراهة لذلك عجيب فإن الخلاف فيه مشهور حكاه ابن المنذر وغيره وقال الحسن البصري‏:‏ لا بأس به وكان مالك يرى أن يفعله من فاتته صلاة بالليل‏.‏ وقد أطنب في ذلك محمد بن نصر في قيام الليل انتهى‏.‏
وطرق حديث الباب يقوي بعضها بعضًا فتنتهض للاحتجاج بها على الكراهة‏.‏ وقد أفرط ابن حزم فقال‏:‏ الروايات في أنه لا صلاة بعد الفجر إلا ركعتا الفجر ساقطة مطروحة مكذوبة‏.‏
5 - وعن عقبة بن عامر قال‏:‏ ‏ "‏ثلاث ساعات نهانا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة وحين تضيف للغروب حتى تغرب‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏ "‏أن نقبر‏" ‏ هو بضم الباء الموحدة وكسرها لغتان‏.‏ قال النووي‏:‏ قال بعضهم المراد بالقبر صلاة الجنازة وهذا ضعيف لأن صلاة الجنازة لا تكره في هذا الوقت بالإجماع فلا يجوز تفسير الحديث بما يخالف الإجماع بل الصواب أن معناه تعمد تأخير الدفن إلى هذه الأوقات كما يكره تعمد تأخير العصر إلى اصفرار الشمس بلا عذر وهي صلاة المنافقين قال‏:‏ فأما إذا وقع الدفن بلا تعمد في هذه الأوقات فلا يكره انتهى‏.‏
وظاهر الحديث أن الدفن في هذه الأوقات محرم من غير فرق بين العامد وغيره إلا أن يخص غير العامد بالأدلة القاضية برفع الجناح عنه‏.‏
قوله‏:‏ ‏ "‏بازغة‏" ‏ أي ظاهرة‏.‏
قوله‏:‏ ‏ "‏تضيف‏" ‏ ضبطه النووي في شرح مسلم بفتح التاء والضاد المعجمة وتشديد الياء‏.‏ والمراد به الميل‏.‏
والحديث يدل على تحريم الصلاة في هذه الأوقات وكذا الدفن وقد حكى النووي الإجماع على الكراهة قال‏:‏ واتفقوا على جواز الفرائض المؤداة فيها واختلفوا في النوافل التي لها سبب كصلاة التحية وسجود التلاوة والشكر وصلاة العيد والكسوف وصلاة الجنازة وقضاء الفوائت ومذهب الشافعي وطائفة جواز ذلك كله بلا كراهة ومذهب أبي حنيفة وآخرين أنه داخل في النهي لعموم الأحاديث انتهى‏.‏
وجعله لصلاة الجنازة ههنا من جملة ما وقع فيه الخلاف ينافي دعواه الإجماع على عدم كراهتها كما تقدم عنه‏.‏
ومن القائلين بكراهة قضاء الفرائض في هذه الأوقات زيد بن علي والمؤيد باللَّه والداعي والإمام يحيى قالوا لشمول النهي للقضاء لأن دليل المنع لم يفصل‏.‏
ـ واحتج القائلون ـ بجواز قضاء الفرائض في هذه الأوقات وهم الهادي والقاسم والشافعي ومالك بقوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏من نام عن صلاته أو سها عنها فوقتها حين يذكرها‏" ‏ الحديث المتقدم فجعلوه مخصصًا لأحاديث الكراهة وهو تحكم لأنه أعم منها من وجه وأخص من وجه وليس أحد العمومين أولى بالتخصيص من الآخر وكذلك الكلام في فعل الصلاة المفروضة في هذه الأوقات أداء إلا أن حديث‏:‏ ‏ "‏من أدرك من الفجر ركعة قبل أن تطلع الشمس ومن أدرك من العصر ركعة قبل أن تغرب الشمس‏" ‏ أخص من أحاديث النهي مطلقًا فيقدم عليها وقد استثنى الشافعي وأصحابه وأبو يوسف الصلاة عند قائمة الظهيرة يوم الجمعة خاصة وهي رواية عن الأوزاعي وأهل الشام واستدلوا بما رواه الشافعي عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن الصلاة نصف النهار حتى تزول الشمس إلا يوم الجمعة‏" ‏ وفي إسناده إبراهيم بن أبي يحيى وإسحاق بن عبد اللَّه بن أبي فروة وهما ضعيفان‏.‏ ورواه البيهقي من طريق أبي خالد الأحمر عن عبد اللَّه شيخ من أهل المدينة عن سعيد عن أبي هريرة ورواه الأثرم بسند فيه الواقدي وهو متروك‏.‏ ورواه البيهقي أيضًا بسند آخر فيه عطاء بن عجلان وهو متروك أيضًا وقد روى الشافعي عن ثعلبة ابن أبي مالك عن عامة الصحابة أنهم كانوا يصلون نصف النهار يوم الجمعة‏.‏
ـ وفي الباب ـ عن واثلة عند الطبراني قال الحافظ‏:‏ بسند واه‏.‏ وعن أبي قتادة عند أبي داود والأثرم أنه صلى اللَّه عليه وآله وسلم كره الصلاة نصف النهار إلا يوم الجمعة وقال‏:‏ ‏ "‏إن جهنم تسجر إلا يوم الجمعة‏" ‏ وفيه ليث بن أبي سليم وهو ضعيف وهو أيضًا منقطع لأنه من رواية أبي الخليل عن أبي قتادة ولم يسمع منه‏.‏
6 - وعن ذكوان مولى عائشة أنها حدثته‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي بعد العصر وينهى عنها ويواصل وينهى عن الوصال‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده محمد بن إسحاق عن محمد بن عمرو بن عطاء وفيه مقال إذا لم يصرح بالتحديث وهو هنا قد عنعن فينظر في عنعنته كما قال الحافظ وقد قدمنا في باب قضاء سنة الظهر ما يدل على اختصاص ذلك به صلى اللَّه عليه وآله وسلم ‏.‏


024-إعادة الجماعة وركعتي الطواف في كل وقت

1 - عن يزيد بن الأسود قال‏:‏ ‏ "‏شهدت مع النبي صلى اللَّه عليه وآله وسلم حجته فصليت معه صلاة الصبح في مسجد الخيف فلما قضى صلاته انحرف فإذا هو برجلين في أخرى القوم ولم يصليا فقال‏:‏ عليَّ بهما‏.‏ فجيء بهما ترعد فرائصهما فقال‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ يا رسول اللَّه إنا كنا قد صلينا في رحالنا قال‏:‏ فلا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏ وفي لفظ لأبي داود‏:‏ ‏ "‏إذا صلى أحدكم في رحله ثم أدرك الصلاة مع الإمام فليصلها معه فإنها له نافلة‏" ‏‏.‏
الحديث أخرجه أيضًا الدارقطني وابن حبان والحاكم وصححه ابن السكن وقال الترمذي‏:‏ حسن صحيح‏.‏ وقد أخرجوه كلهم من طريق يعلى بن عطاء عن جابر بن يزيد ابن الأسود عن أبيه قال الشافعي في القديم‏:‏ إسناده مجهول‏.‏ قال البيهقي‏:‏ لأن يزيد بن الأسود ليس له راو غير ابنه ولا لابنه جابر راو غير يعلى‏.‏
قال الحافظ‏:‏ يعلى من رجال مسلم وجابر وثقه النسائي وغيره وقد وجدنا لجابر بن يزيد راويًا غير يعلى أخرجه ابن منده في المعرفة من طريق شيبة عن إبراهيم بن أبي أمامة عن عبد الملك بن عمير عن جابر‏.‏
ـ وفي الباب ـ عن أبي ذر عند مسلم في حديث أوله‏:‏ ‏ "‏كيف أنت إذا كان عليك أمراء يؤخرون الصلاة عن وقتها‏" ‏ وفيه‏:‏ ‏ "‏فإن أدركتها معهم فصل فإنها لك نافلة‏" ‏‏.‏
وعن ابن مسعود عند مسلم بنحوه وعن شداد بن أوس عند البزار‏.‏ وعن محجن الديلي عند مالك في الموطأ والنسائي وابن حبان والحاكم‏.‏ وعن أبي أيوب عند أبي داود‏:‏ ‏ "‏أنه سأله رجل من بني أسد بن خزيمة فقال‏:‏ يصلي أحدنا في منزله الصلاة ثم يأتي المسجد وتقام الصلاة فأصلي معهم فأجد في نفسي من ذلك شيئًا فقال أبو أيوب‏:‏ سألنا عن ذلك النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏(‏فذلك له سهم جمع‏" ‏ وفي إسناده رجل مجهول‏.‏
قوله‏:‏ ‏ "‏ترعد‏" ‏ بضم أوله وفتح ثالثه أي تتحرك كذا قال ابن رسلان‏.‏
قوله‏:‏ ‏ "‏فرائصهما‏" ‏ جمع فريصة بالصاد المهملة وهي اللحمة من الجنب والكتف التي لا تزال ترعد أي تتحرك من الدابة واستعير للإنسان لأن له فريصة وهي ترجف عند الخوف‏.‏
وقال الأصمعي‏:‏ الفريصة لحمة بين الكتف والجنب‏.‏ وسبب ارتعاد فرائصهما ما اجتمع في رسول اللَّه صلى اللَّه عليه وسلم من الهيبة العظيمة والحرمة الجسيمة لكل من رآه مع كثرة تواضعه‏.‏
قوله‏:‏ ‏ "‏ثم أتيتما مسجد جماعة‏" ‏ لفظ أبي داود‏:‏ ‏ "‏إذا صلى أحدكم في رحله ثم أدرك الإمام ولم يصل فليصل معه‏" ‏ وفي لفظ ابن حبان‏:‏ ‏ "‏إذا صليتما في رحالكما ثم أدركتما الصلاة فصليا‏" ‏‏.‏
قوله‏:‏ ‏ "‏فإنها لكما نافلة‏" ‏ فيه تصريح بأن الثانية في الصلاة المعادة نافلة وظاهره عدم الفرق بين أن تكون الأولى جماعة أو فرادى لأن ترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال‏.‏
قال ابن عبد البر‏:‏ قال جمهور الفقهاء إنما يعيد الصلاة مع الإمام في جماعة من صلى وحده في بيته أو في غير بيته‏.‏ وأما من صلى في جماعة وإن قلت فلا يعيد في أخرى قلت أو كثرت ولو أعاد في جماعة أخرى لأعاد في ثالثة ورابعة إلى ما لا نهاية له وهذا لا يخفى فساده قال‏:‏ وممن قال بهذا القول مالك وأبو حنيفة والشافعي وأصحابهم‏.‏ ومن حجتهم قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا تصلي صلاة في يوم مرتين‏" ‏ انتهى‏.‏
وذهب الأوزاعي والهادي وبعض أصحاب الشافعي وهو قول الشافعي القديم إلى أن الفريضة هي الثانية إذا كانت الأولى فرادى واستدلوا بما أخرجه أبو داود عن يزيد بن عامر قال‏:‏ ‏ "‏جئت والنبي صلى اللَّه عليه وآله وسلم في الصلاة فجلست ولم أدخل معهم في الصلاة فانصرف علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فرآه جالسًا فقال‏:‏ ألم تسلم يا يزيد قال‏:‏ بلى يا رسول اللَّه قد أسلمت قال‏:‏ فما منعك أن تدخل مع الناس في صلاتهم قال‏:‏ إني كنت قد صليت في منزلي وأنا أحسب أن قد صليتم فقال‏:‏ إذا جئت إلى الصلاة فوجدت الناس فصل معهم وإن كنت قد صليت تكن لك نافلة وهذه مكتوبة‏" ‏‏.‏
ولكنه قد ضعفه النووي وقال البيهقي‏:‏ إن حديث يزيد بن الأسود أثبت منه وأولى‏.‏ ورواه الدارقطني بلفظ‏:‏ ‏ "‏وليجعل التي صلى في بيته نافلة‏" ‏ وقال‏:‏ هي رواية ضعيفة شاذة انتهى‏.‏
وعلى فرض صلاحية حديث يزيد بن عامر للاحتجاج به فالجمع بينه وبين حديث الباب ممكن بحمل حديث الباب على من صلى الصلاة الأولى في جماعة وحمل هذا على من صلى منفردًا كما هو الظاهر من سياق الحديثين ويكونان مخصصين لحديث ابن عمر عند أبي داود والنسائي وابن خزيمة وابن حبان بلفظ‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ لا تصلوا صلاة في يوم مرتين‏" ‏ على فرض شموله لإعادة الفريضة من غير فرق بين أن تكون الإعادة بنية الافتراض أو التطوع‏.‏ وأما إذا كان النهي مختصًا بإعادة الفريضة بنية الافتراض فقط فلا يحتاج إلى الجمع بينه وبين حديث الباب‏.‏
ومن جملة المخصصات لحديث ابن عمر المذكور حديث أبي سعيد قال‏:‏ ‏ "‏صلى لنا رسول اللَّه صلى اللَّه عليه وآله وسلم فدخل رجل فقام يصلي الظهر فقال‏:‏ ألا رجل يتصدق على هذا فيصلي معه‏" ‏ أخرجه الترمذي وحسنه ابن حبان والحاكم والبيهقي‏.‏
وحديث الباب يدل على مشروعية الدخول مع الجماعة بنية التطوع لمن كان قد صلى تلك الصلاة وإن كان الوقت وقت كراهة للتصريح بأن ذلك كان في صلاة الصبح وإلى ذلك ذهب الشافعي فيكون هذا مخصصًا لعموم الأحاديث القاضية بكراهة الصلاة بعد صلاة الصبح ومن جوز التخصيص بالقياس ألحق به ما ساواه من أوقات الكراهة‏.‏
وظاهر التقييد بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏ثم أتيتما مسجد جماعة‏" ‏ أن ذلك مختص بالجماعات التي تقام في المساجد لا التي تقام في غيرها فيحمل المطلق من ألفاظ حديث الباب كلفظ أبي داود وابن حبان المتقدمين على المقيد بمسجد الجماعة ويؤيد ذلك ما أخرجه أبو داود والنسائي عن سليمان بن يسار مولى ميمونة قال‏:‏ ‏ "‏رأيت ابن عمر جالسًا على البلاط وهو موضع مفروش بالبلاط بين المسجد والسوق بالمدينة وهم يصلون فقلت‏:‏ ألا تصلي معهم فقال‏:‏ قد صليت إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ لا تصلوا صلاة في يوم مرتين‏" ‏‏.‏
2 - وعن جبير بن مطعم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا بني عبد مناف لا تمنعوا أحدًا طاف بهذا البيت وصلى أية ساعة شاء من ليل أو نهار‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا بني عبد المطلب أو يا بني عبد مناف لا تمنعوا أحدًا يطوف بالبيت ويصلي فإنه لا صلاة بعد الفجر حتى تطلع الشمس ولا بعد العصر حتى تغرب الشمس إلا عند هذا البيت يطوفون ويصلون‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث الأول أخرجه أيضًا ابن خزيمة وابن حبان والدارقطني وصححه الترمذي ورواه الدارقطني من وجهين آخرين عن جابر‏.‏
قال الحافظ‏:‏ وهو معلول فإن المحفوظ عن جبير لا عن جابر وقد عزا المصنف رحمه اللَّه حديث الباب إلى مسلم لأنه لم يستثن من الجماعة إلا البخاري وهو خطأ‏.‏ قال الحافظ في التلخيص‏:‏ عزا المجد ابن تيمية حديث جبير لمسلم فإنه قال رواه الجماعة إلا البخاري وهذا وهم منه تبعه عليه المحب الطبري فقال‏:‏ رواه السبعة إلا البخاري‏.‏ وابن الرفعة وقال‏:‏ رواه مسلم وكأنه واللَّه أعلم لما رأى ابن تيمية عزاه إلى الجماعة دون البخاري اقتطع مسلمًا من بينهم واكتفى به عنهم ثم ساقه باللفظ الذي أورده ابن تيمية فأخطأ مكررًا انتهى‏.‏
والحديث الثاني أخرجه أيضًا الطبراني وأبو نعيم في تاريخ أصبهان والخطيب في تلخيصه‏.‏ قال ابن حجر في التلخيص‏:‏ وهو معلول‏.‏ وروى ابن عدي عن أبي هريرة حديث‏:‏ ‏ "‏لا صلاة بعد الفجر حتى تطلع الشمس‏" ‏ وزاد في آخره‏:‏ ‏ "‏من طاف فليصل‏" ‏ أي حين طاف وقال‏:‏ لا يتابع عليه وكذا قال البخاري‏.‏
وقد استدل بحديثي الباب على جواز الطواف والصلاة عقيبه في أوقات الكراهة وإلى ذلك ذهب الشافعي والمنصور باللَّه وذهب الجمهور إلى العمل بالأحاديث القاضية بالكراهة على العموم ترجيحًا لجانب ما اشتمل على الكراهة وأنت خبير بأن حديث جبير بن مطعم لا يصلح لتخصيص أحاديث النهي المتقدمة لأنه أعم منها من وجه وأخص من وجه وليس أحد العمومين أولى بالتخصيص من الآخر لما عرفت غير مرة‏.‏
وأما حديث ابن عباس فهو صالح لتخصيص النهي عن الصلاة بعد العصر وبعد الفجر لكن بعد صلاحيته للاحتجاج وهو معلول كما تقدم‏.‏ ويؤيده حديث أبي ذر عند الشافعي بلفظ‏:‏ ‏ "‏لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد الصبح حتى تطلع الشمس إلا بمكة‏" ‏ وكرر الاستثناء ثلاثًا‏.‏
ورواه أيضًا أحمد وابن عدي وفي إسناده عبد اللَّه بن المؤمل وهو ضعيف‏.‏ وذكر ابن عدي هذا الحديث من جملة ما أنكر عليه‏.‏ وقال البيهقي‏:‏ تفرد به عبد اللَّه ولكن تابعه إبراهيم بن طهمان وهو أيضًا من رواية مجاهد عن أبي ذر وقد قال أبو حاتم وابن عبد البر والبيهقي والمنذري وغير واحد‏:‏ أنه لم يسمع منه‏.‏ وقد رواه أيضًا ابن خزيمة في صحيحه وقال‏:‏ أنا أشك في سماع مجاهد من أبي ذر وهذا الحديث إن صح كان دالًا على جواز الصلاة في مكة بعد العصر وبعد الفجر من غير فرق بين ركعتي الطواف وغيرهما من التطوعات التي لا سبب لها والتي لها سبب‏.‏


001-مواضع السجود في الحج وص والمفصل

1 - عن عمرو بن العاص‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أقرأه خمس عشرة سجدة في القرآن منها ثلاث في المفصل وفي الحج سجدتان‏" ‏‏.‏
رواه أبو داود وابن ماجه ‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم وحسنه المنذري والنووي وضعفه عبد الحق وابن القطان وفي إسناده عبد اللَّه بن منين الكلابي وهو مجهول والراوي عنه الحارث بن سعيد العتقي المصري وهو لا يعرف أيضًا كذا قال الحافظ‏.‏ وقال ابن ماكولا‏:‏ ليس له غير هذا الحديث‏.‏
قوله‏:‏ ‏ "‏خمس عشرة سجدة‏" ‏ فيه دليل على أن مواضع السجود خمسة عشر موضعًا وإلى ذلك ذهب أحمد والليث وإسحاق وابن وهب وابن حبيب من المالكية وابن المنذر وابن سريج من الشافعية وطائفة من أهل العلم فأثبتوا في الحج سجدتين وفي ص‏.‏
وذهب أبو حنيفة وداود والهادوية إلى أنها أربع عشرة سجدة‏)‏ إلا أن أبا حنيفة لم يعد في سورة الحج إلا سجدة وعد سجدة ص‏.‏ والهادوية عدوا في الحج سجدتين ولم يعدوا سجدة ص‏.‏ وذهب الشافعية في القديم والمالكية إلى أنها إحدى عشرة وأخرج سجدات المفصل وهي ثلاث كما يأتي وذهب في قوله الجديد إلى أنها أربع عشرة سجدة وعد منها سجدات المفصل ولم يعد سجدة ص‏.‏
ـ واعلم ـ أن أول مواضع السجود خاتمة الأعراف‏.‏ وثانيها عند قوله في الرعد ‏ "‏بالغدو والآصال‏" ‏ وثالثها عند قوله في النحل ‏ "‏ويفعلون ما يؤمرون‏" ‏ ورابعها عند قوله في بني إسرائيل ‏ "‏ويزيدهم خشوعًا‏" ‏ وخامسها عند قوله في مريم ‏ "‏خروا سجدًا وبكيًا‏" ‏ وسادسها عند قوله في الحج ‏ "‏إن اللَّه يفعل ما يشاء‏" ‏ وسابعها عند قوله في الفرقان ‏ "‏وزادهم نفورًا‏" ‏ وثامنها عند قوله في النمل ‏ "‏رب العرش العظيم‏" ‏ وتاسعها عند قوله في الم تنزيل ‏ "‏وهم لا يستكبرون‏" ‏ وعاشرها عند قوله في ص ‏ "‏وخر راكعًا وأناب‏" ‏ والحادي عشر عند قوله في حم السجدة ‏ "‏إن كنتم إياه تعبدون‏" ‏ وقال أبو حنيفة والشافعي والجمهور عند قوله ‏ "‏وهم لا يسأمون‏" ‏ والثاني عشر والثالث عشر والرابع عشر سجدات المفصل وستأتي‏.‏ والخامس عشر السجدة الثانية في الحج‏.‏
قوله‏:‏ ‏ "‏ثلاث في المفصل‏" ‏ هي سجدة النجم وإذا السماء انشقت واقرأ باسم ربك‏.‏ وفي ذلك حجة لمن قال بإثباتها ويدل على ذلك أيضًا حديث ابن مسعود وابن عباس وأبي هريرة وأبي رافع وستأتي جميعًا‏.‏
ـ واحتج من نفى سجدات المفصل ـ بحديث ابن عباس عند أبي داود وابن السكن في صحيحه بلفظ‏:‏ ‏ "‏لم يسجد صلى اللَّه عليه وآله وسلم في شيء من المفصل منذ تحول إلى المدينة‏" ‏ وفي إسناده أبو قدامة الحارث بن عبيد ومطر الوراق وهما ضعيفان وإن كانا من رجال مسلم‏.‏
قال النووي‏:‏ حديث ابن عباس ضعيف الإسناد لا يصح الاحتجاج به انتهى‏.‏ وعلى فرض صلاحيته للاحتجاج فالأحاديث المتقدمة مثبتة وهي مقدمة على النفي ولا سيما مع إجماع العلماء على أن إسلام أبي هريرة كان سنة سبع من الهجرة وهو يقول في حديثه الآتي سجدنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في ‏ "‏إذا السماء انشقت‏" ‏ و ‏ "‏اقرأ باسم ربك‏" ‏‏.‏
وأما الاحتجاج على عدم مشروعية السجود في المفصل بحديث زيد بن ثابت الآتي فسيأتي الجواب عنه‏.‏
قوله‏:‏ ‏ "‏وفي الحج سجدتان‏" ‏ فيه حجة لمن أثبت في سورة الحج سجدتين ويؤيد ذلك حديث عقبة ابن عامر عند أحمد وأبي داود والترمذي وقال إسناده ليس بالقوي والدارقطني والبيهقي والحاكم بلفظ‏:‏ ‏ "‏قلت يا رسول اللَّه فضلت سورة الحج بأن فيها سجدتين قال‏:‏ نعم ومن لم يسجدهما فلا يقرأهما‏" ‏ وفي إسناده ابن لهيعة ومشرح بن عاهان وهما ضعيفان‏.‏
وقد ذكر الحاكم أنه تفرد به وأكده بأن الرواية صحت فيه من قول عمر وابنه وابن مسعود وابن عباس وأبي الدرداء وأبي موسى وعمار ثم ساقها موقوفة عنهم وأكده البيهقي بما رواه في المعرفة من طريق خالد بن معدان مرسلًا‏.‏
ـ وحديث الباب ـ يدل على مشروعية سجود التلاوة‏.‏ قال النووي في شرح مسلم‏:‏ قد أجمع العلماء على إثبات سجود التلاوة وهو عند الجمهور سنة وعند أبي حنيفة واجب ليس بفرض وسيأتي ذكر ما احتج به الجمهور وما احتج به أبو حنيفة‏.‏
2 - وعن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخًا من قريش أخذ كفًا من حصى أو تراب فرفعه إلى جبهته وقال‏:‏ يكفيني هذا قال عبد اللَّه‏:‏ فلقد رأيته بعد قتل كافرًا‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏غير أن شيخًا من قريش‏" ‏ صرح البخاري في التفسير من صحيحه أنه أمية بن خلف‏.‏ ووقع في سيرة ابن إسحاق أنه الوليد بن المغيرة قال الحافظ‏:‏ وفيه نظر لأنه لم يقتل‏.‏ وفي تفسير سنيد الوليد بن المغيرة أو عقبة بن ربيعة بالشك وفيه نظر لما أخرجه الطبراني من حديث مخرمة بن نوفل قال‏:‏ لما أظهر النبي صلى اللَّه عليه وآله وسلم الإسلام أسلم أهل مكة حتى أن كان ليقرأ السجدة فيسجدون فلا يقدر بعضهم أن يسجد من الزحام حتى قدم رؤساء قريش الوليد بن المغيرة وأبو جهل وغيرهما وكانوا بالطائف فرجعوا وقالوا‏:‏ تدعون دين آبائكم ولكن في هذا نظر لقول أبي سفيان في حديثه الطويل الثابت في الصحيح أنه لم يرتد أحد ممن أسلم‏.‏
قال في الفتح‏:‏ ويمكن الجمع بأن النفي مقيد بمن ارتد سخطًا لدينه لا لسبب مراعاة خاطر رؤسائه‏.‏
وروى الطبراني عن سعيد بن جبير أن الذي رفع التراب فسجد عليه سعيد بن العاص بن أمية‏.‏ وذكر أبو حيان في تفسير أنه أبو لهب‏.‏ وفي مصنف ابن أبي شيبة عن أبي هريرة‏:‏ ‏ "‏أنهم سجدوا في النجم إلا رجلين من قريش أرادا بذلك الشهرة‏" ‏‏.‏
وللنسائي من حديث المطلب بن أبي وداعة قال‏:‏ ‏ "‏قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم النجم فسجد وسجد من معه فرفعت رأسي وأبيت أن أسجد ولم يكن المطلب يومئذ أسلم‏" ‏‏.‏
وإذا ثبت ذلك فلعل ابن مسعود لم يره أو خصه وحده بذكره لاختصاصه بأخذ الكف من التراب دون غيره‏.‏
والحديث فيه مشروعية السجود لمن حضر عند القارئ للآية التي فيها السجدة‏.‏
قال القاضي عياض‏:‏ وكأن سبب سجودهم فيما قال ابن مسعود أنها أول سجدة نزلت وأما ما يرويه الأخباريون والمفسرون أن سبب ذلك ما جرى على لسان رسول اللَّه صلى اللَّه عليه وآله وسلم من الثناء على آلهة المشركين في سورة النجم فباطل لا يصح فيه شيء لا من جهة العقل ولا من جهة النفل لأن مدح إله غير اللَّه كفر ولا يصح نسبة ذلك إلى لسان رسول اللَّه صلى اللَّه عليه وآله وسلم ولا أن يقوله الشيطان على لسانه ولا يصح تسلط الشيطان على ذلك كذا في شرح مسلم للنووي‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سجد بالنجم وسجد معه المسلمون والمشركون والجن والإنس‏" ‏‏.‏
رواه البخاري والترمذي وصححه‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏سجدنا مع النبي صلى اللَّه عليه وسلم في إذا السماء انشقت واقرأ باسم ربك‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏ "‏سجد بالنجم‏" ‏ زاد الطبراني في الأوسط من هذا الوجه بمكة‏.‏ قال الحافظ‏:‏ فأفاد اتحاد قصة ابن عباس وابن مسعود‏.‏
قوله‏:‏ ‏ "‏والجن‏" ‏ كأن مستند ابن عباس في ذلك إخبار النبي صلى اللَّه عليه وآله وسلم إما مشافهة له وإما بواسطة لأنه لم يحضر القصة لصغره وأيضًا فهو من الأمور التي لا يطلع عليها إلا بتوقيف‏.‏ وتجويز أنه كشف له عن ذلك بعيد لأنه لم يحضرها قطعًا قاله الحافظ‏.‏
قوله‏:‏ ‏ "‏في إذا السماء انشقت واقرأ باسم ربك‏" ‏ فيه دليل على إثبات السجود في المفصل وقد تقدم الخلاف في ذلك‏.‏
والحديثان يدلان على مشروعية سجود التلاوة وقد تقدم أنه مجمع عليه‏.‏
5 - وعن عكرمة عن ابن عباس قال‏:‏ ‏ "‏ليست ص من عزائم السجود ولقد رأيت النبي صلى اللَّه عليه وسلم يسجد فيها‏" ‏‏.‏
رواه أحمد والبخاري والترمذي وصححه‏.‏
6 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم سجد في ص وقال‏:‏ سجدها داود عليه السلام توبة ونسجدها شكرًا‏" ‏‏.‏
رواه النسائي‏.‏
7 - وعن أبي سعيد قال‏:‏ ‏ "‏قرأ رسول اللَّه صلى اللَّه عليه وسلم وهو على المنبر ص فلما بلغ السجدة نزل سجد وسجد الناس معه فلما كان يوم آخر قرأها فلما بلغ السجدة تشزن الناس للسجود فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إنما هي توبة نبي ولكني رأيتكم تشزنتم للسجود فنزل فسجد وسجدوا‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا النسائي والحديث الثاني أخرجه أيضًا الشافعي في الأم عن ابن عيينة عن أيوب عن عكرمة وأخرجه أيضًا عن سفيان عن عمر بن ذر عن أبيه قال البيهقي‏:‏ وروي من وجه آخر عن عمر بن ذر عن أبيه عن سعيد بن جبير عن ابن عباس موصولًا وليس بالقوي‏.‏
قال الحافظ‏:‏ وقد رواه النسائي من حديث حجاج بن محمد عن عمر بن ذر موصولًا‏.‏ ورواه الدارقطني من حديث عبد اللَّه بن بزيغ عن عمر بن ذر ونحوه‏.‏ وأعله ابن الجوزي به يعني بعبد اللَّه بن بزيغ وقد توبع وصححه ابن السكن‏.‏
والحديث الثالث سكت عليه أبو داود والمنذري ورجال إسناده رجال الصحيح وأخرجه أيضًا الحاكم وذكر البيهقي عن جماعة من الصحابة أنهم سجدوا في ص‏.‏
قوله‏:‏ ‏ "‏ليست من عزائم السجود‏" ‏ المراد بالعزائم ما وردت العزيمة في فعله كصيغة الأمر مثلًا بناء على أن بعض المندوبات آكد من بعض عند من لا يقول بالوجوب وقد روى ابن المنذر وغيره عن علي عليه السلام أن العزائم حم والنجم واقرأ والم تنزيل‏.‏
قال الحافظ في الفتح‏:‏ وإسناده حسن قال وكذا أثبت عن ابن عباس في الثلاثة الأخر وقيل الأعراف وسبحان وحم والم أخرجه ابن أبي شيبة‏.‏
قوله‏:‏ ‏(‏ولقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يسجد فيها‏)‏ في البخاري في تفسير ص من طريق مجاهد عن ابن عباس وكذا لابن خزيمة أنه سأل ابن عباس من أين أخذت السجود في ص‏.‏ فقال‏:‏ من قوله تعالى ‏ "‏ومن ذريته داود وسليمان‏" ‏ إلى قوله ‏ "‏فبهداهم اقتده‏" ‏ ففي هذا أنه استنبط مشروعية السجود فيها من الآية والذي في الباب يدل على أنه أخذه عن النبي صلى اللَّه عليه وآله وسلم ولا تعارض بينهما لاحتمال أنه استفاده من الطريقين وإنما لم تكن السجدة في ص من العزائم لأنها وردت بلفظ الركوع فلولا التوقيف ما ظهر أن فيها سجدة‏.‏
قوله‏:‏ ‏ "‏سجدها داود توبة ونسجدها شكرًا‏" ‏ استدل به الشافعي على أنه لا يشرع السجود فيها في الصلاة لأن سجود الشكر غير مشروع فيها وكذلك استدل من قال بأن السجود فيها غير مؤكد بحديث أبي سعيد المذكور في الباب لأن الظاهر من سياقه أنها ليست من مواطن السجود لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إنما هي توبة نبي‏" ‏ ثم تصريحه بأن سبب سجوده تشزنهم للسجود‏.‏
قوله‏:‏ ‏ "‏تشزن الناس‏" ‏ بالشين المعجمة والزاي والنون‏.‏ قال الخطابي في المعالم‏:‏ هو من الشزن وهو القلق يقال بات علي شزن إذا بات قلقًا يتقلب من جنب إلى جنب‏.‏ استشزنوا إذا تهيئوا للسجود‏.‏


002-قراءة السجدة في صلاة الجهر والسر

1 - عن أبي رافع الصائغ قال‏:‏ ‏ "‏صليت مع أبي هريرة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت‏:‏ ما هذه فقال‏:‏ سجدت بها خلف أبي القاسم صلى اللَّه عليه وسلم فما أزال أسجد فيها حتى ألقاه‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏فسجد فيها‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فسجد بها‏" ‏ والباء ظرفية‏.‏
قوله‏:‏ ‏ "‏فقلت ما هذه‏" ‏ قيل هو استفهام إنكار وكذا وقع في البخاري عن أبي سلمة أنه قال لأبي هريرة‏:‏ ‏ "‏ألم أرك تسجد‏" ‏ وحمل ذلك منه على استفهام الإنكار وبذلك تمسك من رأى ترك السجود للتلاوة في الصلاة ومن رأى تركه في المفصل ويجاب عن ذلك بأن أبا رافع وأبا سلمة لم ينكرا على أبي هريرة بعد أن أعلمهما بالسنة في هذه المسألة ولا احتجا عليه بالعمل على خلاف ذلك‏.‏
قال ابن عبد البر‏:‏ وأي عمل يدعى مع مخالفة النبي صلى اللَّه عليه وسلم والخلفاء الراشدين بعده‏.‏
والحديث يدل على مشروعية سجود التلاوة في الصلاة لأن ظاهر السياق أن سجوده صلى اللَّه عليه وآله وسلم كان في الصلاة‏.‏ وفي الفتح أن في رواية أبي الأشعث عن معمر التصريح بأن سجود النبي صلى اللَّه عليه وآله وسلم فيها كان داخل الصلاة وإلى ذلك ذهب جمهور العلماء ولم يفرقوا بين صلاة الفريضة والنافلة‏.‏
وذهب الهادي والقاسم والناصر والمؤيد باللَّه إلى أنه لا يسجد في الفرض فإن فعل فسدت واستدلوا على ذلك بما أخرجه أبو داود عن ابن عمر أنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يقرأ علينا السورة‏" ‏ زاد ابن نمير‏:‏ ‏ "‏في غير الصلاة فيسجد ونسجد معه حتى لا يجد أحدنا مكانًا لموضع جبهته‏" ‏‏.‏
وفي مسلم عنه أنه قال‏:‏ ‏ "‏ربما قرأ رسول اللَّه صلى اللَّه عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانًا يسجد فيه في غير صلاة‏" ‏ والحديث في البخاري بدون قوله في غير صلاة كما سيأتي‏.‏
وهذا تمسك بمفهوم قوله في غير الصلاة وهو لا يصلح للاحتجاج به لأن القائل بذلك ذكر صفة الواقعة التي وقع فيها السجود المذكور وذلك لا ينافي ما ثبت من سجوده صلى اللَّه عليه وآله وسلم في الصلاة كما في حديث الباب وحديث ابن عمر نفسه الآتي‏.‏
وبهذا الدليل يرد على من قال بكراهة قراءة ما فيه سجدة في الصلاة السرية والجهرية كما روي عن مالك أو السرية فقط كما روي عن أبي حنيفة وأحمد بن حنبل‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم سجد في الركعة الأولى من صلاة الظهر فرأى أصحابه أنه قرأ تنزيل السجدة‏" ‏‏.‏
رواه أحمد وأبو داود ولفظه‏:‏ ‏ "‏سجد في صلاة الظهر ثم قام فركع فرأينا أنه قرأ الم تنزيل السجدة‏" ‏‏.‏
الحديث أخرجه أيضًا الطحاوي والحاكم وفي إسناده أمية شيخ لسليمان التيمي رواه له عن أبي مجلز وهو لا يعرف قاله أبو داود في رواية الرملي عنه وفي رواية الطحاوي عن سليمان عن أبي مجلز قال‏:‏ ولم يسمعه منه ولكنه عند الحاكم بإسقاطه‏.‏
قال الحافظ‏:‏ ودلت رواية الطحاوي على أنه مدلس‏.‏
والحديث يدل على مشروعية سجود التلاوة في الصلاة السرية وقد تقدم الخلاف في ذلك‏.


003-سجود المستمع إذا سجد التالي وأنه إذا لم يسجد لم يسجد

1 - عن ابن عمر قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يقرأ علينا السورة فيقرأ السجدة فيسجد ونسجد معه حتى ما يجد أحدنا مكانًا لموضع جبهته‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم في رواية‏:‏ ‏ "‏في غير صلاة‏" ‏‏.‏
قوله ‏ "‏يقرأ علينا السورة‏" ‏ زاد البخاري في رواية‏:‏ ‏ "‏ونحن عنده‏" ‏‏.‏
قوله‏:‏ ‏ "‏لموضع جبهته‏" ‏ يعني من شدة الزحام وقد اختلف فيمن لم يجد مكانًا يسجد عليه فقال ابن عمر‏:‏ يسجد على ظهر أخيه وبه قال الكوفيون وأحمد وإسحاق وقال عطاء والزهري‏:‏ يؤخر حتى يرفعوا وبه قال مالك والجمهور وهذا الخلاف في سجود الفريضة‏.‏ قال في الفتح‏:‏ وإذا كان هذا في سجود الفريضة فيجري مثله في سجود التلاوة ولم يذكر ابن عمر في هذا الحديث ما كانوا يصنعون حينئذ ولذلك وقع الخلاف المذكور‏.‏ ووقع في الطبراني من طريق مصعب بن ثابت عن نافع في هذا الحديث‏:‏ ‏ "‏إن ذلك كان بمكة لما قرأ النبي صلى اللَّه عليه وسلم النجم‏" ‏ وزاد فيه‏:‏ ‏ "‏حتى سجد الرجل على ظهر الرجل‏" ‏‏.‏
قال الحافظ‏:‏ الذي يظهر أن هذا الكلام وقع من ابن عمر على سبيل المبالغة في أنه لم يبق أحد إلا سجد قال‏:‏ وسياق حديث الباب مشعر بأن ذلك وقع مرارًا ويؤيد ذلك ما رواه الطبراني من رواية المسور بن مخرمة عن أبيه قال‏:‏ ‏ "‏أظهر أهل مكة الإسلام - يعني في أول البعثة - حتى أن كان النبي صلى اللَّه عليه وآله وسلم ليقرأ السجدة فيسجد وما يستطيع بعضهم أن يسجد من الزحام حتى قدم رؤساء مكة وكانوا في الطائف فرجعوهم عن الإسلام‏" ‏‏.‏
قوله‏:‏ ‏ "‏في غير صلاة‏" ‏ قد تقدم أنه تمسك بهذه الرواية من قال إنه لا سجود للتلاوة في صلاة الفرض وتقدم الجواب عليه‏.‏
ـ والحديث ـ يدل على مشروعية السجود لمن سمع الآية التي يشرع فيها السجود إذا سجد القارئ لها‏.‏
2 - وعن عطاء بن يسار‏:‏ ‏ "‏أن رجلًا قرأ عند النبي صلى اللَّه عليه وآله وسلم السجدة فسجد فسجد النبي صلى اللَّه عليه وسلم ثم قرأ آخر عنده السجدة فلم يسجد فلم يسجد النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ يا رسول اللَّه قرأ فلان عندك السجدة فسجدت وقرأت فلم تسجد فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ كنت إمامنا فلو سجدت سجدت‏" ‏‏.‏
رواه الشافعي في مسنده هكذا مرسلًا‏.‏ قال البخاري‏:‏ وقال ابن مسعود لتميم ابن حذلم وهو غلام فقرأ عليه سجدة فقال اسجد فإنك إمامنا فيها‏.‏
الحديث أخرجه أبو داود في المراسيل‏.‏ وقال البيهقي‏:‏ رواه قرة عن الزهري عن أبي سلمة عن أبي هريرة وقرة ضعيف وأخرج ابن أبي شيبة من رواية ابن عجلان عن زيد بن أسلم قال‏:‏ ‏ "‏إن غلامًا قرأ عند النبي صلى اللَّه عليه وآله وسلم السجدة فانتظر الغلام النبي صلى اللَّه عليه وآله وسلم فلما لم يسجد قال‏:‏ يا رسول اللَّه ليس في هذه السجدة سجود قال صلى اللَّه عليه وآله وسلم‏:‏ بلى ولكنك كنت إمامنا فيها ولو سجدت لسجدنا‏" ‏‏.‏
قال الحافظ في الفتح‏:‏ رجاله ثقات إلا أنه مرسل‏.‏
قوله‏:‏ ‏ "‏قال البخاري‏" ‏ هذا الأثر ذكره البخاري تعليقًا ووصله سعيد بن منصور من رواية مغيرة عن إبراهيم‏.‏
قوله‏:‏ ‏[‏ابن حذلم‏]‏ بفتح المهملة واللام بينهما معجمة ساكنة‏.‏
والحديث يدل على أن سجود التلاوة لا يشرع للسامع إلا إذا سجد القارئ قال ابن بطال‏:‏ أجمعوا على أن القارئ إذا سجد لزم المستمع أن يسجد‏.‏
وقد اختلف العلماء في اشتراط السماع لآية السجدة وإلى اشتراط ذلك ذهبت العترة وأبو حنيفة والشافعي وأصحابه لكن الشافعي شرط قصد الاستماع والباقون لم يشترطوا ذلك‏.‏ وقال الشافعي في البويطي‏:‏ لا أؤكد على السامع كما أؤكد على المستمع‏.‏ وقد روى البخاري عن عثمان بن عفان وعمران بن حصين وسلمان الفارسي أن السجود إنما شرع لمن استمع وكذلك روى البيهقي وابن أبي شيبة عن ابن عباس‏.‏
3 - وعن زيد بن ثابت قال‏:‏ ‏ "‏قرأت على النبي صلى اللَّه عليه وآله وسلم والنجم فلم يسجد فيها‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ ورواه الدارقطني وقال‏:‏ ‏ "‏فلم يسجد منا أحد‏" ‏‏.‏
الحديث احتج به من قال إن المفصل لا يشرع فيه سجود التلاوة وهم المالكية والشافعي في أحد قوليه كما تقدم واحتج به أيضًا من خص سورة النجم بعدم السجود وهو أبو ثور وأجيب عن ذلك بأن تركه صلى اللَّه عليه وآله وسلم للسجود في هذه الحالة لا يدل على تركه مطلقًا لاحتمال أن يكون السبب في الترك إذ ذاك إما لكونه كان بلا وضوء أو لكون الوقت كان وقت كراهة أو لكون القارئ لم يسجد أو كان الترك لبيان الجواز قال في الفتح‏:‏ وهذا أرجح الاحتمالات وبه حزم الشافعي وقد تقدم حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سجد بالنجم وسجد معه المسلمون والمشركون والجن والإنس‏" ‏‏.‏
وروى البزار والدارقطني عن أبي هريرة أنه قال‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سجد في سورة النجم وسجدنا معه‏" ‏ قال في الفتح‏:‏ ورجاله ثقات وروى ابن مردويه بإسناد حسنه الحافظ عن أبي هريرة أنه سجد في خاتمة النجم فسئل عن ذلك فقال أنه رأى النبي صلى اللَّه عليه وآله وسلم سجد فيها‏.‏ وقد تقدم أن أبا هريرة إنما أسلم سنة سبع من الهجرة‏.‏
واستدل المصنف رحمه اللَّه بحديث الباب على عدم وجوب السجود فقال ما لفظه‏:‏ وهو حجة في أن السجود لا يجب اهـ‏.‏
واستدل من قال بالوجوب بالأوامر الواردة به في القرآن كما في ثانية الحج وخاتمة النجم وسورة اقرأ ولا يخفى أن هذا الدليل أخص من الدعوى وأيضًا القائل بالوجوب وهو أن أبو حنيفة لا يقول بوجوب السجود في ثانية الحج كما تقدم ومقتضى دليله هذا أن يكون أوجبه ‏.‏


004-السجود على الدابة وبيان أنه لا يجب بحال

1 - عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قرأ عام الفتح سجدة فسجد الناس كلهم منهم الراكب والساجد في الأرض حتى أن الراكب ليسجد على يده‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده مصعب بن ثابت بن عبد اللَّه بن الزبير وقد ضعفه غير واحد من الأئمة‏.‏
قوله‏:‏ ‏ "‏والساجد في الأرض‏" ‏ أي ومنهم الساجد في الأرض‏.‏
قوله‏:‏ ‏ "‏ليسجد على يده‏" ‏ فيه جواز سجود الراكب على يده في سجود التلاوة وهو يدل على جواز السجود في التلاوة لمن كان راكبًا من دون نزول لأن التطوعات على الراحلة جائزة كما تقدم وهذا منها‏.‏
2 - وعن عمر‏:‏ ‏ "‏أنه قرأ على المنبر يوم الجمعة سورة النحل حتى جاء السجدة فنزل وسجد وسجد الناس حتى إذا كانت الجمعة القابلة قرأ بها حتى إذا جاء السجدة قال أيها الناس إنا لم نؤمر بالسجود فمن سجد فقد أصاب ومن لم سجد فلا إثم عليه‏" ‏‏.‏
رواه البخاري‏.‏ وفي لفظ‏:‏ ‏ "‏إن اللَّه لم يفرض علينا السجود إلا أن نشاء‏" ‏‏.‏
الأثر أخرجه أيضًا مالك في الموطأ والبيهقي وأبو نعيم في مستخرجه وابن أبي شيبة‏.‏ وقد استدل به القائلون بعدم الوجوب وأجابت الحنفية على قاعدتهم في التفرقة بين الفرض والواجب بأن نفي الفرض لا يستلزم نفي الوجوب‏.‏ قال في الفتح‏:‏ وتعقب بأنه اصطلاح لهم حادث وما كان الصحابة يفرقون بينهما ويغني عن هذا قوله‏:‏ ‏ "‏ومن لم يسجد فلا إثم عليه‏" ‏ وتعقب أيضًا بقوله إلا أن نشاء فإنه يدل على أن المرء مخير في السجود فلا يكون واجبًا وأجاب من أوجبه بأن المعنى إلا أن نشاء قراءتها فتجب‏.‏
قال الحافظ‏:‏ ولا يخفى بعده ويرده أيضًا قوله‏:‏ ‏ "‏فلا إثم عليه‏" ‏ فإن انتفاء الإثم عمن ترك الفعل مختارًا يدل على عدم وجوبه‏.‏ واستدل بهذا الاستثناء على وجوب إتمام السجود على من شرع فيه لأن الظاهر أنه استثناء من قوله‏:‏ ‏ "‏لم يفرض‏" ‏‏.‏ وأجيب بأنه استثناء منقطع ومعناه لكن ذلك موكول إلى مشيئة المرء بدليل قوله‏:‏ ‏ "‏ومن لم يسجد فلا إثم عليه‏" ‏‏.‏
ـ لا يقال ـ الاستدلال بقول عمر على عدم الوجوب لا يكون مثبتًا للمطلوب لأنه قول صحابي ولا حجة فيه لأنه يقال أولًا إن القائل بالوجوب وهم الحنفية يقولون بحجية أقوال الصحابة وثانيًا إن تصريحه بعدم الفرضية وبعدم الإثم على التارك في مثل هذا الجمع من دون صدور إنكار يدل على إجماع الصحابة على ذلك والأثر أيضًا يدل على جواز قراءة القرآن في الخطبة وجواز نزول الخطيب عن المنبر وسجوده إذا لم يتمكن من السجود فوق المنبر‏.‏ وعن مالك أنه يقرأ في خطبته ولا يسجد وهذا الأثر وارد عليه‏.‏


005-التكبير للسجود وما يقول فيه

1 - عن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ علينا القرآن فإذا مر بالسجدة كبر وسجد وسجدنا‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده العمري عبد اللَّه المكبر وهو ضعيف‏.‏ وأخرجه الحاكم من رواية العمري أيضًا لكن وقع عنده مصغرًا والمصغر ثقة ولهذا قال على شرط الشيخين‏.‏
قال الحافظ‏:‏ وأصله في الصحيحين من حديث ابن عمر بلفظ آخر قال عبد الرزاق‏:‏ كان الثوري يعجبه هذا الحديث وقد أخرج مسلم لعبد اللَّه العمري المذكور في صحيحه لكن مقرونًا بأخيه عبيد اللَّه‏.‏
والحديث يدل على أنه يشرع التكبير لسجود التلاوة وإلى ذلك ذهبت الهادوية وبعض أصحاب الشافعي قال أبو طالب‏:‏ ويكبر بعد تكبيرة الافتتاح تكبيرة أخرى للنفل وحكى في البحر عن العترة أنه لا تشهد في سجود التلاوة ولا تسليم‏.‏
وقال بعض أصحاب الشافعي‏:‏ بل يتشهد ويسلم كالصلاة وقال بعض أصحاب الشافعي‏:‏ يسلم قياسًا للتحليل على التحريم ولا يتشهد إذ لا دليل‏.‏
ولهم في السائر وجهان يومئ للعذر ويسجد إذ الإيماء ليس بسجود وفي الاستغناء عنه بالركوع قولان‏:‏ الهادوية والشافعي لا يغني إذ لم يؤثر وقال أبو حنيفة يغني إذا القصد الخضوع‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقول في سجود القرآن بالليل‏:‏ سجد وجهي للذي خلقه وشق سمعه وبصره بحوله وقوته‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
3 - وعن ابن عباس قال‏:‏ ‏ "‏كنت عند النبي صلى اللَّه عليه وآله وسلم فأتاه رجل فقال‏:‏ إني رأيت البارحة فيما يرى النائم كأني أصلي إلى أصل شجرة فقرأت السجدة فسجدت الشجرة لسجودي فسمعتها تقول‏:‏ اللَّهم احطط عني بها وزرًا واكتب لي بها أجرًا واجعلها لي عندك ذخرًا‏.‏ قال ابن عباس‏:‏ فرأيت النبي صلى اللَّه عليه وآله وسلم قرأ السجدة فسجد فسمعته يقول في سجوده مثل الذي أخبره الرجل عن قول الشجرة‏" ‏‏.‏
رواه ابن ماجه والترمذي وزاد فيه‏:‏ ‏ "‏وتقبلها مني كما تقبلتها من عبدك داود عليه السلام‏" ‏‏.‏
الحديث الأول أخرجه أيضًا الدارقطني والحاكم والبيهقي وصححه ابن السكن وقال في آخره ‏ "‏ثلاثًا‏" ‏ وزاد الحاكم‏:‏ ‏ "‏فتبارك اللَّه أحسن الخالقين‏" ‏ وزاد البيهقي‏:‏ ‏ "‏وصوره‏" ‏ بعد قوله‏:‏ ‏ "‏خلقه‏" ‏ ولمسلم نحوه من حديث علي في سجود الصلاة وقد تقدم‏.‏ وللنسائي أيضًا نحوه من حديث جابر في سجود الصلاة أيضًا‏.‏
والحديث الثاني أخرجه أيضًا الحاكم وابن حبان وفي إسناده الحسن بن محمد بن عبيد اللَّه ابن أبي يزيد‏.‏ قال العقيلي‏:‏ فيه جهالة‏.‏
ـ وفي الباب ـ عن أبي سعيد الخدري عند البيهقي‏.‏ واختلف في وصله وإرساله وصوب الدارقطني في العلل رواية حماد عن حميد عن بكر أن أبا سعيد رأى فيما يرى النائم وذكر الحديث‏.‏
والحديثان يدلان على مشروعية الذكر في سجود التلاوة بما اشتملا عليه‏.‏
‏[‏فائدة‏]‏ ليس في أحاديث سجود التلاوة ما يدل على اعتبار أن يكون الساجد متوضئًا وقد كان يسجد معه صلى اللَّه عليه وآله وسلم من حضر تلاوته ولم ينقل أنه أمر أحدًا منهم بالوضوء ويبعد أن يكونوا جميعًا متوضئين وأيضًا قد كان يسجد معه المشركون كما تقدم وهم أنجاس لا يصح وضوءهم وقد روى البخاري عن ابن عمر أنه كان يسجد على غير وضوء‏.‏
وكذلك روى عنه ابن أبي شيبة وأما ما رواه البيهقي عنه بإسناد قال في الفتح‏:‏ صحيح أنه قال لا يسجد الرجل إلا وهو طاهر فيجمع بينهما بما قال الحافظ من حمله على الطهارة الكبرى أو على حالة الاختيار والأول على الضرورة وهكذا ليس في الأحاديث ما يدل على اعتبار طهارة الثياب والمكان وأما ستر العورة والاستقبال مع الإمكان فقيل إنه معتبر اتفاقًا قال في الفتح‏:‏ لم يوافق ابن عمر أحد على جواز السجود بلا وضوء إلا الشعبي أخرجه ابن أبي شيبة عنه بسند صحيح‏.‏
وأخرج أيضًا عن أبي عبد الرحمن السلمي أنه كان يقرأ السجدة ثم يسجد وهو على غير وضوء إلى غير القبلة وهو يمشي يومئ إيماء ومن الموافقين لابن عمر من أهل البيت أبو طالب والمنصور باللَّه‏.‏
‏[‏فائدة أخرى‏]‏ روي عن بعض الصحابة أنه يكره سجود التلاوة في الأوقات المكروهة والظاهر عدم الكراهة لأن السجود المذكور ليس بصلاة والأحاديث الواردة بالنهي مختصة بالصلاة‏.‏


006-سجدة الشكر

1 - عن أبي بكرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كان إذا أتاه أمر يسره أو بُشِّرَ به خَرَّ ساجدًا شكرًا للَّه تعالى‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ ولفظ أحمد‏:‏ ‏ "‏أنه شهد النبي صلى اللَّه عليه وسلم أتاه بشير يبشره بظفر جند له على عدوهم ورأسه في حجر عائشة فقام فخر ساجدًا فأطال السجود ثم رفع رأسه فتوجه نحو صدفته فدخل فاستقبل القبلة‏" ‏‏.‏
2 - وعن عبد الرحمن بن عوف قال‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وسلم فتوجه نحو صدفته فدخل فاستقبل القبلة فخر ساجدًا فأطال السجود ثم رفع رأسه وقال‏:‏ إن جبريل أتاني فبشرني فقال‏:‏ إن اللَّه عز وجل يقول لك من صلى عليك صليت عليه ومن سلم عليك سلمت عليه فسجدت للَّه شكرًا‏" ‏‏.‏
رواه أحمد‏.‏
حديث أبي بكرة قال الترمذي‏:‏ هو حسن غريب وفي إسناده بكار بن عبد العزيز ابن أبي بكرة عن أبيه عن جده وهو ضعيف عند العقيلي وغيره‏.‏ وقال ابن معين‏:‏ إنه صالح الحديث وحديث عبد الرحمن بن عوف أخرجه أيضًا البزار وابن أبي عاصم في فضل الصلاة على النبي صلى اللَّه عليه وآله وسلم والعقيلي في الضعفاء والحاكم‏.‏
ـ وفي الباب ـ عن أنس عند ابن ماجه بنحو حديث أبي بكرة وفي سنده ضعف واضطراب‏.‏ وعن جابر عند ابن حبان في الضعفاء‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلًا نغاشيًا فخر ساجدًا ثم قال‏:‏ أسأل اللَّه العافية‏" ‏ والنغاش بضم النون وبالغين والشين المعجمتين القصير الضعيف الحركة الناقص الخلق قاله ابن الأثير‏.‏
وذكر حديث جابر الشافعي في المختصر ولم يذكر له إسنادًا وكذا صنع الحاكم في المستدرك واستشهد به على حديث أبي بكرة وأسنده الدارقطني والبيهقي من حديث جابر الجعفي عن أبي جعفر محمد بن علي مرسلًا وزاد أن اسم الرجل زنيم وكذا هو في مصنف ابن أبي شيبة من هذا الوجه‏.‏
ـ وفي الباب ـ عن سعد بن أبي وقاص وسيأتي قال البيهقي‏:‏ في الباب عن جابر وابن عمر وأنس وجرير وأبي جحيفة اهـ‏.‏
قال المنذري‏:‏ وقد جاء حديث سجدة الشكر من حديث البراء بإسناد صحيح ومن حديث كعب بن مالك وغير ذلك اهـ‏.‏
قوله‏:‏ ‏ "‏صدفته‏" ‏ بفتح الصاد والدال المهملتين والفاء‏.‏ والصدفة من أسماء البناء المرتفع‏.‏ وفي النهاية ما لفظه‏:‏ كان إذا مر بصدف مائل أسرع المشي قال‏:‏ الصدف بفتحتين وضمتين كل بناء عظيم مرتفع تشبيهًا بصدف الجبل وهو ما قابلك من جانبه واسم لحيوان في البحر اهـ‏.‏
وهذه الأحاديث تدل على مشروعية سجود الشكر وإلى ذلك ذهبت العترة وأحمد والشافعي وقال مالك‏:‏ وهو مروي عن أبي حنيفة أنه يكره إذا لم يؤثر عنه صلى اللَّه عليه وسلم مع تواتر النعم عليه صلى اللَّه عليه وآله وسلم‏.‏
وفي رواية عن أبي حنيفة أنه مباح لأنه لم يؤثر‏.‏ وإنكار ورود سجود الشكر عن النبي صلى اللَّه عليه وآله وسلم من مثل هذين الإمامين مع وروده عنه صلى اللَّه عليه وآله وسلم من هذه الطرق التي ذكرها المصنف وذكرناها من الغرائب‏.‏
ومما يؤيد ثبوت سجود الشكر قوله صلى اللَّه عليه وآله وسلم في الحديث المتقدم في سجدة ص‏:‏ ‏ "‏هي لنا شكر ولداود توبة‏" ‏ وليس في أحاديث الباب ما يدل على اشتراط الوضوء وطهارة الثياب والمكان وإلى ذلك ذهب الإمام يحيى وأبو طالب‏.‏
وذهب أبو العباس والمؤيد باللَّه والنخعي وبعض أصحاب الشافعي إلى أنه يشترط في سجود الشكر شروط الصلاة‏.‏
وليس في أحاديث الباب أيضًا ما يدل على التكبير في سجود الشكر وفي البحر أنه يكبر قال الإمام يحيى‏:‏ ولا يسجد للشكر في الصلاة قولًا واحدًا إذ ليس من توابعها قال أبو طالب‏:‏ ومستقبل القبلة‏.‏
3 - وعن سعد بن أبي وقاص قال‏:‏ ‏ "‏خرجنا مع النبي صلى اللَّه عليه وآله وسلم من مكة نريد المدينة فلما كنا قريبًا من عزوراء نزل ثم رفع يديه فدعا اللَّه ساعة ثم خر ساجدًا فمكث طويلًا ثم قام فرفع يديه ساعةً ثم خر ساجدًا فعله ثلاثًا وقال‏:‏ إني سألت ربي وشفعت لأمتي فأعطاني ثلث أمتي فخررت ساجدًا شكرًا لربي ثم رفعت رأسي فسألت ربي لأمتي فأعطاني ثلث أمتي فخررت ساجدًا شكرًا لربي ثم رفعت رأسي فسألت ربي لأمتي فأعطاني الثلث الآخر فخررت ساجدًا لربي‏" ‏‏.‏
رواه أبو داود‏.‏ وسجد أبو بكر حين جاء قتل مسيلمة رواه سعيد بن منصور‏.‏ وسجد علي حين وجد ذا الثدية في الخوارج رواه أحمد في مسنده‏.‏ وسجد كعب بن مالك في عهد النبي صلى اللَّه عليه وسلم لما بشر بتوبة اللَّه عليه‏.‏ وقصته متفق عليها‏)‏‏.‏
الحديث قال المنذري‏:‏ في إسناده موسى بن يعقوب الزمعي وفيه مقال اهـ‏.‏
وأخرج أبو داود عن أبي موسى الأشعري قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ أمتي هذه أمة مرحومة ليس عليها عذاب في الآخرة عذابها في الدنيا الفتن والزلازل والقتل‏" ‏ وفي إسناده عبد الرحمن بن عبد اللَّه بن عتبة بن مسعود تكلم فيه غير واحد‏.‏ وقال العقيلي‏:‏ تغير في آخر عمره في حديثه اضطراب‏.‏ وقال ابن حبان البستي‏:‏ اختلط حديثه فلم يتميز فاستحق الترك‏.‏ وقد استشهد بعبد الرحمن المذكور البخاري‏.‏
قوله‏:‏ ‏ "‏من عزوراء‏" ‏ بفتح العين المهملة وسكون الزاي وفتح الواو بالمد ثنية الجحفة عليها الطريق من المدينة ويقال فيها عزور‏.‏ قال في القاموس‏:‏ وعزور ثانية الجحفة عليها الطريق‏.‏
قوله‏:‏ ‏ "‏قتل مسيلمة‏" ‏ هو الكذاب وقصته معروفة‏.‏
قوله‏:‏ ‏ "‏ذا الثدية‏" ‏ هو رجل من الخوارج الذين قتلهم علي عليه السلام يوم النهروان‏.‏ ويقال له المخدج وكان في يده مثل ثدي المرأة على رأسه حلمة مثل حلمة الثدي عليه شعرات مثل سبالة السنور وقصته مشهورة ذكرها مسلم في صحيحه وأبو داود وغيرهما‏.‏
قوله‏:‏ ‏ "‏وقصته متفق عليها‏" ‏ وهي مطولة في الصحيحين وغيرهما‏.‏ وحاصلها أنه تخلف عن غزوة تبوك بلا عذر واعترف بذلك بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يعتذر بالأعذار الكاذبة كما فعل ذلك المتخلفون من المنافقين فنهى رسول اللَّه صلى اللَّه عليه وآله وسلم الناس عن تكليمه وأمر بمفارقة زوجته حتى ضاقت عليه وعلى صاحبيه اللذين اعترفا كما اعترف الأرض بما رحبت كما وصف اللَّه ذلك في كتابه ثم بعد خمسين ليلة تاب اللَّه عليهم فلما بُشر بذلك سجد شكرًا للَّه تعالى‏.‏
والحديث يدل على مشروعية سجود الشكر وكذلك الآثار المذكورة وقد تقدم الخلاف في ذلك‏.‏


001-ما جاء فيمن سلم من نقصان

1 - عن ابن سيرين عن أبي هريرة قال‏:‏ ‏ "‏صلى بنا رسول اللَّه صلى اللَّه عليه وسلم إحدى صلاتي العشي فصلى ركعتين ثم سلم فقام إلى خشبة معروضة في المسجد فاتكأ عليها كأنه غضبان ووضع يده اليمنى على اليسرى وشبك بين أصابعه ووضع خده الأيمن على ظهر كفه اليسرى وخرجت السرعان من أبواب المسجد فقالوا‏:‏ قصرت الصلاة وفي القوم أبو بكر وعمر فهابا أن يكلماه وفي القوم رجل يقال له ذو اليدين فقال‏:‏ يا رسول اللَّه أنسيت أم قصرت فقال‏:‏ لم أنس ولم تقصر فقال‏:‏ أكما يقول ذو اليدين فقالوا‏:‏ نعم فتقدم فصلى ما ترك ثم سلم ثم كبر وسجد مثل سجوده أو أطول ثم رفع رأسه وكبر ثم كبر وسجد مثل سجوده أو أطول ثم رفع رأسه وكبر فربما سألوه ثم سلم فيقول‏:‏ أنبئت أن عمران بن حصين قال ثم سلم‏" ‏‏.‏
متفق عليه‏.‏ وليس لمسلم فيه وضع اليد على اليد ولا التشبيك‏.‏ وفي رواية قال‏:‏ ‏ "‏بينما أنا أصلي مع النبي صلى اللَّه عليه وسلم صلاة الظهر سلم من ركعتين فقام رجل من بني سليم فقال‏:‏ يا رسول اللَّه أقصرت الصلاة أم نسيت‏" ‏ وساق الحديث رواه أحمد ومسلم‏.‏ وهذا يدل على أن القصة كانت بحضرته وبعد إسلامه‏.‏ وفي رواية متفق عليها لما قال‏:‏ ‏ "‏لم أنس ولم تقصر قال‏:‏ بلى قد نسيت‏" ‏ وهذا يدل على أن ذا اليدين تكلم بعد ما علم عدم النسخ كلامًا ليس بجواب سؤال‏)‏‏.‏
قال الحافظ في التلخيص‏:‏ لهذا الحديث طرق كثيرة وألفاظ وقد جمع جميع طرقه الحافظ صلاح الدين العلائي وتكلم عليه كلامًا شافيًا انتهى‏.‏
ـ وفي الباب ـ عن ابن عمر عند أبي داود وابن ماجه‏.‏ وعن ذي اليدين عند عبد اللَّه بن أحمد في زيادات المسند والبيهقي‏.‏ وعن ابن عباس عند البزار في مسنده والطبراني‏.‏ وعن عبد اللَّه بن مسعدة عند الطبراني في الأوسط‏.‏ وعن معاوية بن خديج عند أبي داود والنسائي‏.‏ وعن أبي العريان عند الطبراني في الكبير‏.‏
قال ابن عبد البر في التمهيد‏:‏ وقد قيل أن أبا العريان المذكور هو أبو هريرة وقال النووي في الخلاصة‏:‏ أن ذا اليدين يكنى أبا العريان قال العراقي‏:‏ كلا القولين غير صحيح وأبو العريان صحابي آخر لا يعرف اسمه ذكره الطبراني فيهم في الكنى وكذلك أورده أبو موسى المديني في ذيله على ابن منده في الصحابة‏.‏
قوله‏:‏ ‏ "‏صلى بنا‏" ‏ ظاهره أن أبا هريرة حضر القصة وحمله الطحاوي على المجاز قال‏:‏ إن المراد به صلى بالمسلمين وسبب ذلك قول الزبيري أن صاحب القصة استشهد ببدر لأنه يقتضي أن القصة وقعت قبل بدر وهي قبل إسلام أبي هريرة بأكثر من خمس سنين لكن اتفق أئمة الحديث كما نقله ابن عبد البر وغيره على أن الزهري وهم في ذلك وسببه أنه جعل القصة لذي الشمالين وذو الشمالين هو الذي قتل ببدر وهو خزاعي واسمه عمير بن عبد عمرو بن نضلة‏.‏ وأما ذو اليدين فتأخر بعد موت النبي صلى اللَّه عليه وسلم بمدة وحدث بهذا الحديث بعد موت النبي صلى اللَّه عليه وآله وسلم كما أخرج ذلك الطبراني واسمه الخرباق كما سيأتي وقد جوز بعض الأئمة أن تكون القصة وقعت لكل من ذي الشمالين وذي اليدين وأن أبا هريرة روى الحديثين فأرسل أحدهما وهو قصة ذي الشمالين وشاهد الآخر وهو قصة ذي اليدين‏.‏
قال في الفتح‏:‏ وهذا محتمل في طريق الجمع وقيل يحمل على أن ذا الشمالين كما يقال له أيضًا ذو اليدين وبالعكس فكان سبب الاشتباه ويدفع المجاز الذي ارتكبه الطحاوي الرواية الأخرى التي ذكرها المصنف بلفظ‏:‏ ‏ "‏بينما أنا أصلي مع النبي صلى اللَّه عليه وسلم‏" ‏‏.‏ قال الحافظ في الفتح‏:‏ وقد اتفق معظم أهل الحديث من المصنفين وغيرهم على أن ذا الشمالين غير ذي اليدين ونص على ذلك الشافعي في اختلاف الحديث‏.‏
قوله‏:‏ ‏ "‏إحدى صلاتي العشي‏" ‏ قال النووي‏:‏ هو بفتح العين المهملة وكسر الشين المعجمة وتشديد الياء قال‏:‏ قال الأزهري‏:‏ العشي عند العرب ما بين زوال الشمس وغروبها ويبين ذلك ما وقع عند البخاري من حديث أبي هريرة قال‏:‏ ‏ "‏صلى بنا النبي صلى اللَّه عليه وآله وسلم الظهر والعصر‏" ‏ وفي رواية له قال محمد يعني ابن سيرين‏:‏ ‏ "‏وأكثر ظني أنها العصر‏" ‏ وفي مسلم العصر من غير شك‏.‏ وفي رواية له الظهر كذلك كما ذكر المصنف‏.‏
وفي رواية له أيضًا إحدى صلاتي العشي إما الظهر وإما العصر‏.‏ قال في الفتح‏:‏ والظاهر أن الاختلاف فيه من الرواة وأبعد من قال يحمل على أن القصة وقعت مرتين بل روى النسائي من طريق ابن عوف عن ابن سيرين أن الشك فيه من أبي هريرة ولفظه‏:‏ ‏ "‏صلى صلى اللَّه عليه وآله وسلم إحدى صلاتي العشي قال أبو هريرة ولكني نسيت‏" ‏ فالظاهر أن أبا هريرة رواه كثيرًا على الشك وكان ربما غلب على ظنه أنها الظهر فجزم بها وتارة غلب على ظنه أنها العصر فجزم بها وطرأ الشك أيضًا في تعيينها على ابن سيرين وكأن سبب ذلك الاهتمام بما في القصة من الأحكام الشرعية‏.‏
قوله‏:‏ ‏ "‏فقام إلى خشبة في المسجد‏" ‏ في رواية للبخاري‏:‏ ‏ "‏في مقدم المسجد‏" ‏ ولمسلم‏:‏ ‏ "‏في قبلة المسجد‏" ‏‏.‏
قوله‏:‏ ‏ "‏السرعان‏" ‏ بفتح المهملات ومنهم من يسكن الراء وحكى عياض أن الأصيلي ضبطه بضم ثم إسكان كأنه جمع سريع والمراد بهم أول الناس خروجًا من المسجد وهم أهل الحاجات غالبًا‏.‏
قوله‏:‏ ‏ "‏فهابا‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فهاباه‏" ‏ بزيادة الضمير والمعنى أنه غلب عليهما احترامه وتعظيمه عن الاعتراض عليه وأما ذو اليدين فغلب عليه حرصه على تعلم العلم‏.‏
قوله‏:‏ ‏ "‏يقال له ذو اليدين‏" ‏ قال القرطبي‏:‏ هو كناية عن طولهما وعن بعض شراح التنبيه أنه كان قصير اليدين وجزم ابن قتيبة أنه كان يعمل بيديه جميعًا‏.‏
وذهب الأكثر إلى أن اسم ذي اليدين الخرباق بكسر المعجمة وسكون الراء بعدها موحدة وآخره قاف اعتمادًا على ما وقع في حديث عمران بن حصين الآتي‏.‏
قال في الفتح‏:‏ وهذا موضع من يوحد حديث أبي هريرة بحديث عمران وهو الراجح في نظري وإن كان ابن خزيمة ومن تبعه جنحوا إلى التعدد والحامل لهم على ذلك الاختلاف الواقع في السياقين ففي حديث أبي هريرة أن السلام وقع من اثنتين وأنه صلى اللَّه عليه وسلم قام إلى خشبة في المسجد‏.‏
وفي حديث عمران أنه سلم من ثلاث ركعات وأنه دخل منزله لما فرغ من الصلاة فأما الأول فقد حكى العلائي أن بعض شيوخه حمله على أن المراد أنه سلم في ابتداء الركعة الثالثة واستبعده ولكن طريق الجمع يكتفى فيها بأدنى مناسبة وليس بأبعد من دعوى تعدد القصة لأنه يلزم منه كون ذي اليدين في كل مرة استفهم النبي صلى اللَّه عليه وآله وسلم عن ذلك واستفهم النبي صلى اللَّه عليه وآله وسلم الصحابة عن صحة قوله‏.‏
وأما الثاني فلعل الراوي لما رآه تقدم من مكانه إلى جهة الخشبة ظن أنه دخل منزله لكون الخشبة كانت في جهة منزله فإن كان كذلك وإلا فرواية أبي هريرة أرجح لموافقة ابن عمر له على سياقه كما أخرجه الشافعي وأبو داود وابن ماجه وابن خزيمة ولموافقة ذي اليدين كما أخرجه أبو بكر الأثرم وعبد اللَّه ابن أحمد في زيادات المسند وأبو بكر ابن أبي خيثمة وغيرهم انتهى‏.‏
قوله‏:‏ ‏ "‏لم أنس ولم تقصر‏" ‏ هو تصريح بنفي النسيان ونفي القصر وهو مفسر لما عند مسلم بلفظ‏:‏ ‏ "‏وكل ذلك لم يكن‏" ‏ وتأييد لما قاله علماء المعاني أن لفظ كل إذا تقدم وعقبه نفي كان نفيًا لكل فرد لا للمجموع بخلاف ما إذا تأخر ولهذا أجاب ذو اليدين بقوله وقد كان بعض ذلك كما في صحيح مسلم‏.‏ وفي البخاري ومسلم أنه قال‏:‏ ‏ "‏بلى قد نسيت‏" ‏ كما ذكر المصنف‏.‏
ـ وفيه دليل ـ على جواز دخول السهو عليه صلى اللَّه عليه وآله وسلم في الأحكام الشرعية وقد نقل عياض والنووي الإجماع على عدم جواز دخول السهو في الأقوال التبليغية وخصا الخلاف بالأفعال وقد تعقبا قال الحافظ‏:‏ نعم اتفق من جوز ذلك على أنه لا يقر عليه بل يقع له بيان ذلك إما متصلًا بالفعل أو بعده كما وقع في هذا الحديث‏.‏ وفائدة جواز السهو في مثل ذلك بيان الحكم الشرعي إذا وقع مثله لغيره‏.‏
وأما من منع السهو مطلقًا منه صلى اللَّه عليه وسلم فأجابوا عن هذا الحديث بأجوبة‏.‏ منها أن قوله صلى اللَّه عليه وسلم ‏ "‏لم أنس‏" ‏ على ظاهره وحقيقته وأنه كان متعمدًا لذلك ليقع منه التشريع بالفعل لكونه أبلغ من القول ويكفي في رد هذا تقريره صلى اللَّه عليه وسلم لذي اليدين على قوله ‏ "‏بلى قد نسيت‏" ‏ وأصرح من ذلك قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إنما أنا بشر أنسى كما تنسون‏" ‏ وهو متفق عليه من حديث ابن مسعود كما سيأتي‏.‏
ومن أجوبتهم أن قوله صلى اللَّه عليه وآله وسلم ‏ "‏أني لا أنسى ولكني أنسى لا سن‏" ‏ يدل على عدم صدور النسيان منه وتعقب بما قاله الحافظ في الفتح أن هذا الحديث لا أصل له فإنه من بلاغات مالك التي لم توجد موصولة بعد البحث الشديد‏.‏ وأيضًا هو أحد الأحاديث الأربعة التي تكلم عليها في الموطأ‏.‏
ـ ومن أجوبتهم ـ أيضًا حديث إنكاره صلى اللَّه عليه وآله وسلم على من قال نسيت آية كذا وكذا وقال‏:‏ ‏ "‏بئسما لأحدكم أن يقول نسيت آية كذا وكذا‏" ‏ وتعقب بأنه لا يلزم من ذم إضافة نسيان الآية ذم إضافة نسيان كل شيء فإن الفرق بينهما واضح جدًا‏.‏
ـ ومن أجوبتهم ـ أن قوله ‏ "‏لم أنس‏" ‏ راجع إلى السلام أي سلمت قصدًا بانيًا على ما في اعتقادي أني صليت أربعًا‏.‏
قال الحافظ‏:‏ وهذا جيد وكأن ذا اليدين فهم العموم فقال بلى نسيت والكلام في ذلك محله علم الكلام والأصول‏.‏
وقد تكلم عياض في الشفاء بما يشفي فمن أراد البسط فليرجع إليه وهذا كله مبني على أن معنى السهو والنسيان واحد وأما من فرق بينهما فله أن يقول هذه الأدلة وإن دلت على أنه وقع النسيان منه صلى اللَّه عليه وآله وسلم فهي لا تستلزم وقوع السهو‏.‏
قوله‏:‏ ‏ "‏فصلى ما ترك‏" ‏ فيه جواز البناء على الصلاة التي خرج منها المصلي قبل تمامها ناسيًا وإلى ذلك ذهب الجمهور كما قال العراقي من غير فرق بين من سلم من ركعتين أو أكثر أو أقل‏.‏ وقال سحنون‏:‏ إنما يبني من سلم من ركعتين كما في قصة ذي اليدين لأن ذلك وقع على غير القياس فيقتصر على مورد النص وحديث عمران بن حصين الآتي يبطل ما زعمه من قصر الجواز على ركعتين على أنه يلزمه أن يقصر الجواز على إحدى صلاتي العشي ولا قائل به‏.‏
وذهبت الهادوية إلى أنه لا يجوز البناء على الصلاة التي خرج منها بتسليمتين من غير فرق بين العمد والسهو وأجابوا عن حديث الباب بأن قصة ذي اليدين كانت قبل نسخ الكلام اعتمادًا منهم على ما سلف عن الزهري وقد قدمنا أنه وهم على أنه قد روى البناء عمران بن حصين كما سيأتي وإسلامه متأخر‏.‏
ورواه أيضًا معاوية بن خديج كما تقدمت الإشارة إلى ذلك وإسلامه قبل موت النبي صلى اللَّه عليه وسلم بشهرين ومع هذا فتحريم الكلام كان بمكة وقد حققنا ذلك في باب تحريم الكلام‏.‏
ـ وفي حديث الباب ـ دليل على أن كلام الساهي لا يبطل الصلاة وكذا كلام من ظن التمام وقد تقدم الكلام على ذلك في باب تحريم الكلام أيضًا وفيه أيضًا دليل على أن الأفعال الكثيرة التي ليست من جنس الصلاة إذا وقعت سهوًا أو مع ظن التمام لا تفسد الصلاة وقد تقدم البحث في ذلك‏.‏
قوله‏:‏ ‏ "‏ثم سلم ثم كبر وسجد‏" ‏ فيه دليل لمن قال إن سجود السهو بعد السلام وقد اختلف أهل العلم في ذلك على ثمانية أقوال كما ذكر ذلك العراقي في شرح الترمذي‏.‏
الأول‏:‏ أن سجود السهو كله محله بعد السلام وقد ذهب إلى ذلك جماعة من الصحابة وهم علي بن أبي طالب وسعد بن أبي وقاص وعمار بن ياسر وعبد اللَّه بن مسعود وعمران بن حصين وأنس بن مالك والمغيرة بن شعبة وأبو هريرة‏.‏ وروى الترمذي عنه خلاف ذلك كما سيأتي وروي أيضًا عن ابن عباس ومعاوية وعبد اللَّه بن الزبير على خلاف في ذلك عنهم‏.‏ ومن التابعين أبو سلمة بن عبد الرحمن والحسن البصري والنخعي وعمر بن عبد العزيز وعبد الرحمن بن أبي ليلى والسائب القاري‏.‏
وروى الترمذي عنه خلاف ذلك وهو قول الثوري وأبي حنيفة وأصحابه‏.‏ وحكى عن الشافعي قولًا له‏.‏ ورواه الترمذي عن أهل الكوفة وذهب إليه من أهل البيت الهادي والقاسم وزيد بن علي والمؤيد باللَّه واستدلوا بحديث الباب وبسائر الأحاديث التي ذكر فيها السجود بعد السلام‏.‏
القول الثاني‏:‏ أن سجود السهو كله قبل السلام وقد ذهب إلى ذلك من الصحابة أبو سعيد الخدري وروي أيضًا عن ابن عباس ومعاوية وعبد اللَّه بن الزبير على خلاف في ذلك وبه قال الزهري ومكحول وابن أبي ذئب والأوزاعي والليث بن سعد والشافعي في الجديد وأصحابه ورواه الترمذي عن أكثر فقهاء المدينة وعن أبي هريرة‏.‏
ـ واستدلوا ـ على ذلك بالأحاديث التي ذكر فيها السجود قبل السلام وسيأتي بعضها‏.‏
القول الثالث‏:‏ التفرقة بين الزيادة والنقص فيسجد للزيادة بعد السلام وللنقص قبله وإلى ذلك ذهب مالك وأصحابه والمزني وأبو ثور وهو قول الشافعي وإليه ذهب الصادق والناصر من أهل البيت‏.‏ قال ابن عبد البر‏:‏ وبه يصح استعمال الخبرين جميعًا قال‏:‏ واستعمال الأخبار على وجهها أولى من ادعاء النسخ ومن جهة النظر الفرق بين الزيادة والنقصان بيِّنٌ في ذلك لأن السجود في النقصان إصلاح وجبر ومحال أن يكون الإصلاح والجبر بعد الخروج من الصلاة وأما السجود في الزيادة فإنما هو ترغيم للشيطان وذلك ينبغي أن يكون بعد الفراغ‏.‏
قال ابن العربي‏:‏ مالك أسعد قيلًا وأهدى سبيلًا انتهى‏.‏
ويدل على هذه التفرقة ما رواه الطبراني من حديث عائشة في آخر حديث لها وفيه قال‏:‏ ‏ "‏من سها قبل التمام فليسجد سجدتي السهو قبل أن يسلم وإذا سها بعد التمام سجد سجدتي السهو بعد أن يسلم‏" ‏ ولكن في إسناده عيسى بن ميمون المدني المعروف بالواسطي وهو وإن وثقه حماد بن سلمة وقال فيه ابن معين مرة‏:‏ لا بأس به فقد قال فيه مرة‏:‏ ليس بشيء وضعفه الجمهور‏.‏
القول الرابع‏:‏ أنه يستعمل كل حديث كما ورد وما لم يرد فيه شيء سجد قبل السلام وإلى ذلك ذهب أحمد بن حنبل كما حكاه الترمذي عنه وبه قال سليمان بن داود الهاشمي من أصحاب الشافعي وأبو خيثمة‏.‏ قال ابن دقيق العيد‏:‏ هذا المذهب مع مذهب مالك متفقان في طلب الجمع وعدم سلوك طريق الترجيح لكنهما اختلفا في وجه الجمع‏.‏
القول الخامس‏:‏ أنه يستعمل كل حديث كما ورد وما لم يرد فيه شيء فما كان نقصًا سجد له قبل السلام وما كان زيادة فبعد السلام وإلى ذلك ذهب إسحاق بن راهويه كما حكاه عنه الترمذي‏.‏
القول السادس‏:‏ أن الباني على الأقل في صلاته عند شكه يسجد قبل السلام على حديث أبي سعيد الآتي والمتحري في الصلاة عند شكه يسجد بعد السلام على حديث ابن مسعود الآتي أيضًا وإلى ذلك ذهب أبو حاتم بن حبان قال‏:‏ وقد يتوهم من لم يحكم صناعة الأخبار ولا تفقه في صحيح الآثار أن التحري في الصلاة والبناء على اليقين واحد وليس كذلك لأن التحري هو أن يشك المرء في صلاته فلا يدري ما صلى فإذا كان كذلك فعليه أن يتحرى الصواب وليبن على الأغلب عنده ويسجد سجدتي السهو بعد السلام على خبر ابن مسعود‏.‏ والبناء على اليقين هو أن يشك في الثنتين والثلاث أو الثلاث والأربع فإذا كان كذلك فعليه أن يبني على اليقين وهو الأقل وليتم صلاته ثم يسجد سجدتي السهو قبل السلام على خبر عبد الرحمن بن عوف وأبي سعيد وما اختاره من التفرقة بين التحري والبناء على اليقين قاله أحمد بن حنبل فيما ذكره ابن عبد البر في التمهيد‏.‏
وقال الشافعي وداود وابن حزم‏:‏ أن التحري هو البناء على اليقين وحكاه النووي عن الجمهور‏.‏
القول السابع‏:‏ أنه يتخير الساهي بين السجود قبل السلام وبعده سواء كان لزيادة أو نقص حكاه ابن أبي شيبة في المصنف عن علي عليه السلام وحكاه الرافعي قولًا للشافعي ورواه المهدي في البحر عن الطبري ودليلهم أن النبي صلى اللَّه عليه وآله وسلم صح عنه السجود قبل السلام وبعده فكان الكل سنة‏.‏
القول الثامن‏:‏ أن محله كان بعد السلام إلا في موضعين فإن الساهي فيهما مخير‏.‏ أحدهما من قام من ركعتين ولم يجلس ولم يتشهد‏.‏ والثاني أن لا يدري أصلى ركعة أم ثلاثًا أم أربعًا فيبني على الأقل ويخير في السجود وإلى ذلك ذهب أهل الظاهر‏.‏ وبه قال ابن حزم وروى النووي في شرح مسلم عن داود أنه قال‏:‏ تستعمل الأحاديث في مواضعها كما جاءت‏.‏
قال القاضي عياض وجماعة من أصحاب الشافعي‏:‏ ولا خلاف بين هؤلاء المختلفين وغيرهم من العلماء أنه لو سجد قبل السلام أو بعده للزيادة أو للنقص أنه يجزئه ولا تفسد صلاته وإنما اختلافهم في الأفضل‏.‏
قال النووي‏:‏ وأقوى المذاهب هنا مذهب مالك ثم الشافعي‏.‏ وقال ابن حزم في مذهب مالك‏:‏ إنه رأي لا برهان على صحته قال‏:‏ وهو أيضًا مخالف للثابت عن رسول اللَّه صلى اللَّه عليه وآله وسلم من أمره بسجود السهو قبل السلام من شك فلم يدر كم صلى وهو سهو زيادة ثم قال‏:‏ ليت شعري من أين لهم أن جبر الشيء لا يكون إلا فيه لا بائنًا عنه وهم مجمعون على أن الهدى والصيام يكونان جبرًا لما نقص من الحج وهما بعد الخروج عنه وأن عتق الرقبة أو الصدقة أو صيام الشهرين جبرًا لنقص وطء التعمد في نهار رمضان وفعل ذلك لا يجوز إلا بعد تمامه اهـ‏.‏
وأحسن ما يقال في المقام أنه يعمل على ما تقتضيه أقواله وأفعاله صلى اللَّه عليه وسلم من السجود قبل السلام وبعده فما كان من أسباب السجود مقيدًا بقبل السلام سجد له قبله وما كان مقيدًا ببعد السلام سجد له بعده وما لم يرد تقييده بأحدهما كان مخيرًا بين السجود قبل السلام وبعده من غير فرق بين الزيادة والنقص لما أخرجه مسلم في صحيحه عن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا زاد الرجل أو نقص فليسجد سجدتين‏" ‏ وجميع أسباب السجود لا تكون إلا زيادة أو نقصًا أو مجموعهما وهذا ينبغي أن يعد مذهبًا تاسعًا لأن مذهب داود وإن كان فيه أنه يعمل بمقتضى النصوص الواردة كما حكاه النووي فقد جزم بأن الخارج عنها يكون قبل السلام وإسحاق بن راهويه وإن قال‏:‏ إنها تستعمل الأحاديث كما وردت فقد جزم أنه يسجد لما خرج عنها إن كان زيادة بعد السلام وإن كان نقصًا فقبله كما سبق‏.‏
والقائلون بالتخيير لم يستعملوا النصوص كما وردت ولا شك أنه أفضل‏.‏ ومحل الخلاف في الأفضل كما عرفت وإن كانت الهادوية تقول بفساد صلاة من سجد لسهوه قبل التسليم مطلقًا لكن قولهم مع كونه مخالفًا لما صرحت به الأدلة مخالف للإجماع الذي حكاه عياض وغيره‏.‏
قوله‏:‏ ‏ "‏فربما سألوه ثم سلم‏" ‏ يعني سألوا محمد بن سيرين هل سلم النبي صلى اللَّه عليه وسلم بعد سجدتي السهو فروي عن عمران بن حصين أنه أخبر أن النبي صلى اللَّه عليه وسلم سلم بعدهما‏.‏ ولفظ أبي داود‏:‏ ‏ "‏فقيل لمحمد سلم في السجود فقال‏:‏ لم أحفظه من أبي هريرة ولكن نبئت أن عمران بن حصين قال‏:‏ ثم سلم‏" ‏ وفيه دليل على مشروعية التسليم في سجود السهو وقد نقل بعض المتأخرين عن النووي أن الشافعية لا يثبتون التسليم وهو خلاف المشهور عن الشافعية والمعروف في كتبهم وخلاف ما صرح به النووي في شرح مسلم فإنه قال‏:‏ والصحيح في مذهبنا أنه يسلم ولا يتشهد‏.‏
2 - وعن عمران بن حصين‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله‏" ‏ وفي لفظ‏:‏ ‏ "‏فدخل الحجرة فقام إليه رجل يقال له الخرباق وكان في يده طول فقال‏:‏ يا رسول اللَّه فذكر له صنيعه فخرج غضبان يجر ردائه حتى انتهى إلى الناس فقال‏:‏ أصدق هذا قالوا‏:‏ نعم فصلى ركعة ثم سلم ثم سجد سجدتين ثم سلم‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏)‏‏.‏
الكلام على فقه الحديث قد تقدم وتقدم أيضًا الاختلاف بين أهل العلم هل حديث عمران هذا وحديث أبي هريرة المتقدم حكاية لقصة واحدة أو لقصتين مختلفتين والظاهر ما قاله ابن خزيمة ومن تبعه من التعدد لأن دعوى الاتحاد تحتاج إلى تأويلات متعسفة كما سلف‏.‏ وتقدم أيضًا ضبط الخرباق وأنه اسم ذي اليدين‏.‏
ـ وفي الباب ـ عن ابن عباس عند البزار والطبراني في الكبير‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم صلى بهم العصر ثلاثًا فدخل على بعض نسائه فدخل عليه رجل من أصحابه يقال له ذو الشمالين‏" ‏ الحديث‏.‏
3 - وعن عطاء‏:‏ ‏ "‏أن ابن الزبير صلى المغرب فسلم في ركعتين فنهض ليستلم الحجر فسبح القوم فقال‏:‏ ما شأنكم قال‏:‏ فصلى ما بقي وسجد سجدتين قال‏:‏ فذكر ذلك لابن عباس فقال‏:‏ ما أماط عن سنة نبيه صلى اللَّه عليه وسلم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أيضًا أخرجه البزار والطبراني في الأوسط والكبير قال في مجمع الزوائد‏:‏ ورجال أحمد رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏ما أماط‏" ‏ أوله همزة مفتوحة وآخره مهملة‏.‏ قال في القاموس‏:‏ ماط يميط ميطًا جار وزجر وعنى ميطانًا وميطًا تنحى وبعد ونحى وأبعد كأماط فيهما اهـ‏.‏
والمراد هنا أن ابن الزبير ما بعد ولا تنحى عن السنة أو ما أبعد ولا نحى غيره عنها بما فعله لما تقدم من ثبوت ذلك عنه صلى اللَّه عليه وسلم والخلاف في جواز البناء قد مر ‏.‏


002-من شك في صلاته

1 - عن عبد الرحمن بن عوف قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا شك أحدكم في صلاته فلم يدر أواحدة صلى أم ثنتين فليجعلها واحدة وإذا لم يدر ثنتين صلى أم ثلاثًا فليجعلها ثنتين وإذا لم يدر ثلاثًا صلى أم أربعًا فليجعلها ثلاثًا ثم يسجد إذا فرغ من صلاته وهو جالس قبل أن يسلم سجدتين‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏ وفي رواية‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ من صلى صلاة يشك في النقصان فليصل حتى يشك في الزيادة‏" ‏ رواه أحمد‏.‏
الحديث معلول لأنه من رواية ابن إسحاق عن مكحول عن كريب عن ابن عباس عن عبد الرحمن‏.‏ وقد رواه أحمد في المسند عن ابن علية عن ابن إسحاق عن مكحول مرسلًا‏.‏
قال ابن إسحاق‏:‏ فلقيت حسين بن عبد اللَّه فقال لي‏:‏ أسنده لك قلت‏:‏ لا فقال‏:‏ لكنه حدثني أن كريبًا حدثه به وحسين ضعيف جدًا‏.‏ ورواه إسحاق بن راهويه والهيثم بن كليب في مسنديهما من طريق الزهري عن عبد اللَّه بن عبد اللَّه عن ابن عباس مختصرًا وفي إسنادهما إسماعيل بن مسلم المكي وهو ضعيف وتابعه بحر بن كثير السقاء فيما ذكره الدارقطني في العلل‏.‏
وقد رواه أيضًا أحمد بن حنبل عن محمد بن يزيد عن إسماعيل ابن مسلم عن الزهري وإسماعيل بن مسلم ضعيف كما مر‏.‏
والزيادة التي رواها المصنف رحمه اللَّه عن أحمد أخرج نحوها ابن ماجه ولفظه‏:‏ ‏ "‏ثم ليتم ما بقي من صلاته حتى يكون الوهم في الزيادة‏" ‏ وفي الباب غير ما ذكره المصنف عن عثمان عند أحمد وفيه‏:‏ ‏ "‏من صلى فلم يدر أشفع أم أوتر فليسجد سجدتين فإنهما إتمام صلاته‏" ‏ قال العراقي‏:‏ رجاله ثقات إلا أن يزيد بن أبي كبشة لم يسمع من عثمان‏.‏
وقد رواه أحمد أيضًا عن يزيد بن أبي كبشة عن مروان عن عثمان‏.‏ وعن عائشة عند الطبراني في الأوسط وفيه‏:‏ ‏ "‏إذا صليت فرأيت أنك أتممت صلاتك وأنت في بيتك‏" ‏ الحديث‏.‏
وعن أنس عند البيهقي قال‏:‏ ‏ "‏قال صلى اللَّه عليه وسلم‏:‏ إذا شك أحدكم في صلاته فلم يدر أثنتين صلى أو ثلاثًا فليلق الشك وليبن على اليقين‏" ‏ ورجال إسناده ثقات‏.‏
وعن عبد اللَّه بن جعفر عند أبي داود بلفظ‏:‏ ‏ "‏من شك في صلاته فليسجد سجدتين بعد ما يسلم‏" ‏ وفي إسناده مصعب بن عمير قال النسائي‏:‏ منكر الحديث وفي إسناده أيضًا عتبة بن محمد بن الحارث قال العراقي‏:‏ ليس بالمعروف وقال البيهقي‏:‏ لا بأس بإسناد هذا الحديث‏.‏
ـ وحديث الباب ـ قد استدل به وبما ذكر معه من قال إن من شك في ركعة بنى على الأقل مطلقًا قال النووي‏:‏ وإليه ذهب الشافعي والجمهور‏.‏
وحكاه المهدي في البحر عن علي عليه السلام وأبي بكر وعمر وابن مسعود وربيعة والشافعي ومالك واستدلوا أيضًا بحديث أبي سعيد الآتي‏.‏
وذهب عطاء والأوزاعي والشعبي وأبو حنيفة وهو مروي عن ابن عباس وابن عمر وعبد اللَّه ابن عمرو بن العاص من الصحابة إلى أن من شك في ركعة وهو مبتدأ بالشك لا مبتلي به أعاد هكذا في البحر وقال‏:‏ والمبتلي الذي يمكنه التحري يعمل بتحريه وحكاه عن ابن عمر وأبي هريرة وجابر بن زيد والنخعي وأبي طالب وأبي حنيفة والذي حكاه النووي في شرح مسلم عن أبي حنيفة وموافقيه من أهل الكوفة وغيرهم من أهل الرأي أن من شك في صلاته في عدد ركعاته تحرى وبنى على غالب ظنه ولا يلزم الاقتصار والإتيان بالزيادة قال‏:‏ واختلف هؤلاء فقال أبو حنيفة ومالك في طائفة‏:‏ هذا لمن اعتراه الشك مرة بعد أخرى وأما غيره فيبني على اليقين وقال آخرون‏:‏ هو على عمومه اهـ‏.‏
وحكى العراقي في شرح الترمذي عن عبد اللَّه بن عمر وسعيد بن جبير وشريح القاضي ومحمد بن الحنفية وميمون بن مهران وعبد الكريم الجزري والشعبي والأوزاعي أنهم يقولون بوجوب الإعادة مرة بعد أخرى حتى يستيقن ولم يرو عنهم الفرق بين المبتدأ والمبتلي‏.‏
وروى عن عطاء ومالك أنهما قالا‏:‏ يعيد مرة وعن طاوس كذلك وعن بعضهم يعيد ثلاث مرات‏.‏
ـ واحتج القائلون ـ بالاستئناف بما أخرجه الطبراني في الكبير عن عبادة بن الصامت‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم سئل عن رجل سها في صلاته فلم يدر كم صلى فقال‏:‏ ليعد صلاته وليسجد سجدتين قاعدًا‏" ‏‏.‏
وهو من رواية إسحاق بن يحيى بن عبادة بن الصامت‏.‏ قال العراقي‏:‏ لم يسمع إسحاق من جده عبادة انتهى‏.‏
فلا ينتهض لمعارضة الأحاديث الصحيحة المصرحة بوجوب البناء على الأقل ومع هذا فظاهره عدم الفرق بين المبتدأ والمبتلي والمدعي على اختصاص الإعادة بالمبتدأ‏.‏
ـ واحتجوا ـ أيضًا بما أخرجه الطبراني عن ميمونة بنت سعد أنها قالت‏:‏ ‏ "‏أفتنا يا رسول اللَّه في رجل سها في صلاته فلا يدري كم صلى قال‏:‏ ينصرف ثم يقوم في صلاته حتى يعلم كم صلى فإنما ذلك الوسواس يعرض فيسهيه عن صلاته‏" ‏‏.‏
وفي إسناده عثمان بن عبد الرحمن الطرائفي الجزري مختلف فيه وهو كبقية في الشاميين يروي عن المجاهيل وفي إسناده أيضًا عبد الحميد بن يزيد وهو مجهول كما قال العراقي‏.‏
ـ واحتج القائلون ـ بوجوب العمل بالظن والتحري إما مطلقًا أو لمن كان مبتلى بالشك بحديث ابن مسعود الآتي لما فيه من الأمر لمن شك بأن يتحرى الصواب وأجاب عنهم القائلون بوجوب البناء على الأقل بأن التحري هو القصد‏.‏ ومنه قوله تعالى ‏ "‏فأولئك تحروا رشدًا‏" ‏ فمعنى الحديث فليقصد الصواب فيعمل به وقصد الصواب هو ما بينه في حديث أبي سعيد وغيره وقد قدمنا طرفًا من الخلاف في كون التحري والبناء على اليقين شيئًا واحدًا أم لا‏.‏ وفي القاموس أن التحري التعمد وطلب ما هو أحرى بالاستعمال قال النووي فإن قالت الحنفية حديث أبي سعيد لا يخالف ما قلنا لأنه ورد في الشك وهو ما استوى طرفاه ومن شك ولم يترجح له أحد الطريقين يبني على الأقل بالإجماع بخلاف من غلب على ظنه أنه صلى أربعًا مثلًا فالجواب أن تفسير الشك بمستوى الطرفين إنما هو اصطلاح طارئ للأصوليين وأما في اللغة فالتردد بين وجود الشيء وعدمه كله يسمى شكًا سواء المستوى والراجح والمرجوح والحديث يحمل على اللغة ما لم يكن هناك حقيقة شرعية أو عرفية ولا يجوز حمله على ما يطرأ للمتأخرين من الاصطلاح انتهى‏.‏
والذي يلوح لي أنه لا معارضة بين أحاديث البناء على الأقل والبناء على اليقين وتحري الصواب وذلك لأن التحري في اللغة كما عرفت هو طلب ما أحرى إلى الصواب وقد أمر به صلى اللَّه عليه وآله وسلم وأمر بالبناء على اليقين والبناء على الأقل عند عروض الشك فإن أمكن الخروج بالتحري عن دائرة الشك لغة ولا يكون إلا بالاستيقان بأنه فعل من الصلاة كذا ركعات فلا شك أنه مقدم على البناء على الأقل لأن الشارع قد شرط في جواز البناء على الأقل عدم الدراية كما في حديث عبد الرحمن بن عوف وهذا المتحري قد حصلت له الدراية وأمر الشاك بالبناء على ما استيقن كما في حديث أبي سعيد ومن بلغ به تحريه إلى اليقين قد بني على ما استيقن وبهذا تعلم أنه لا معارضة بين الأحاديث المذكورة وأن التحري المذكور مقدم على البناء على الأقل وقد أوقع الناس ظن التعارض بين هذه الأحاديث في مضايق ليس عليها أثارة من علم كالفرق بين المبتدأ والمبتلي والركن والركعة‏.‏
قوله في حديث الباب‏:‏ ‏ "‏قبل أن يسلم‏" ‏ استدل به القائلون بمشروعية سجود السهو قبل السلام وقد تقدم الخلاف في ذلك وبيان ما هو الحق‏.‏
قوله‏:‏ ‏ "‏فليصل حتى يشك في الزيادة‏" ‏ فيه أن جعل الشك في جانب الزيادة أولى من جعله في جانب النقصان‏.‏
2 - وعن أبي سعيد الخدري قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثًا أم أربعًا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسًا شفعن له صلاته وإن كان صلى إتمامًا لأربع كانتا ترغيمًا للشيطان‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث أخرجه أيضًا أبو داود بلفظ‏:‏ ‏ "‏فليلق الشك وليبن على اليقين فإذا استيقن التمام سجد سجدتين فإن كانت صلاته تامة كانت الركعة والسجدتان نافلة وإن كانت صلاته ناقصة كانت الركعة تمامًا والسجدتان ترغيمًا للشيطان‏" ‏ وأخرجه أيضًا ابن حبان والحاكم والبيهقي‏.‏
واختلف فيه على عطاء بن يسار فروي مرسلًا وروي بذكر أبي سعيد فيه وروي عنه عن ابن عباس قال الحافظ‏:‏ وهو وهم‏.‏ وقال ابن المنذر‏:‏ حديث أبي سعيد أصح حديث في الباب‏.‏
والحديث استدل به القائلون بوجوب إطراح الشك والبناء على اليقين وهم الجمهور كما قال النووي والعراقي‏.‏ وقد تقدم ما أجاب به القائلون بالبناء على الظن وما أجيب به عليهم وما هو الحق‏.‏
قوله‏:‏ ‏ "‏قبل أن يسلم‏" ‏ هو من أدلة القائلين بالسجود للسهو قبل السلام وقد تقدم البحث عن ذلك أيضًا‏.‏
قوله‏:‏ ‏ "‏فإن كان صلى خمسًا شفعن له صلاته‏" ‏ يعني أن السجدتين بمنزلة الركعة لأنهما ركناها فكأنه بفعلهما قد فعل ركعة سادسة فصارت الصلاة شفعًا‏.‏
قوله‏:‏ ‏ "‏كانت ترغيمًا للشيطان‏" ‏ لأنه لما قصد التلبيس على المصلي وإبطال صلاته كان السجدتان لما فيهما من الثواب ترغيمًا له فعاد عليه بسببهما قصده بالنقض‏.‏ وفي جعل العلة ترغيم الشيطان رد على من أوجب السجود للأسباب المتعمدة وهو أبو طالب والإمام يحيى والشافعي كما في البحر لأن إرغام الشيطان إنما يكون بما حدث بسببه والعمد ليس من الشيطان بل من المصلي‏.‏
وأما استدلالهم على ذلك بالقياس للعمد على السهو لأنه إنما شرع في السهو للنقص فالعمد مثله فمردود بأن العلة ليست النقص بل إرغام الشيطان كما في الحديث‏.‏ وظاهر الحديث أن مجرد حصول الشك موجب للسجود ولو زال وحصلت معرفة الصواب وتحقق أنه لم يزد شيئًا وإلى ذلك ذهب الشيخ أبو علي والمؤيد باللَّه وذهب المنصور باللَّه وإمام الحرمين أنه لا يسجد لزوال التردد ويدل للمذهب الأول ما أخرجه أبو داود عن زيد بن أسلم قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا شك أحدكم في صلاته فإن استيقن أنه صلى ثلاثًا فليقم وليتم ركعة بسجودها ثم يجلس فيتشهد فإذا فرغ فلم يبق إلا أن يسلم فليسجد سجدتين وهو جالس ثم يسلم‏" ‏ وسيأتي في حديث ابن مسعود ما يدل على مثل ما دل عليه هذا الحديث‏.‏
3 - وعن إبراهيم عن علقمة عن ابن مسعود‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ قال إبراهيم‏:‏ زاد أو نقص فلما سلم قيل له‏:‏ يا رسول اللَّه حدث في الصلاة شيء قال‏:‏ لا وما ذاك قالوا‏:‏ صليت كذا وكذا فثنى رجليه واستقبل القبلة فسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال‏:‏ إنه لو حدث في الصلاة شيء أنبأتكم به ولكن إنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وإذا شك أحدكم في صلاته فليتحر الصواب فليتم عليه ثم ليسلم ثم ليسجد سجدتين‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ وفي لفظ ابن ماجه ومسلم في رواية‏:‏ ‏ "‏فلينظر أقرب ذلك إلى الصواب‏" ‏‏.‏
قوله‏:‏ ‏ "‏وعن إبراهيم‏" ‏ هو النخعي‏.‏
قوله‏:‏ ‏ "‏زاد أو نقص‏" ‏ في رواية للجماعة من طريق إبراهيم عن علقمة أنه صلى خمسًا على الجزم وستأتي في باب من صلى الرباعية خمسًا وفي قوله‏:‏ ‏ "‏زاد أو نقص‏" ‏ دليل على مشروعية سجود السهو لمن تردد بين الزيادة والنقصان إلا أن تجعل رواية الجزم مفسرة لرواية التردد‏.‏
قوله‏:‏ ‏ "‏فثنى رجليه‏" ‏ في رواية أبي داود والنسائي وابن ماجه وابن حبان بالإفراد وهذه الرواية هي اللائقة بالمقام‏.‏ ومعنى ثنى الرجل صرفها عن حالتها التي كانت عليها‏.‏
قوله‏:‏ ‏ "‏لو حدث في الصلاة شيء أنبأتكم به‏" ‏ فيه أن الأصل في الأحكام بقاؤها على ما قررت عليه وإن جوز غير ذلك وأن تأخير البيان عن وقت الحاجة لا يجوز‏.‏
قوله‏:‏ ‏ "‏إنما أنا بشر مثلكم‏" ‏ هذا حصر له في البشرية باعتبار من أنكر ثبوت ذلك ونازع فيه عنادًا وجحودًا وأما باعتبار غير ذلك مما هو فيه فلا ينحصر في وصف البشرية إذ له صفات أخر ككونه جسمًا حيًا متحركًا نبيًا رسولًا بشيرًا نذيرًا سراجًا منيرًا وغير ذلك‏.‏ وتحقيق هذا المبحث ونظائره محله علم المعاني‏.‏
قوله‏:‏ ‏ "‏أنسى كما تنسون‏" ‏ زاد النسائي‏:‏ ‏ "‏وأذكر كما تذكرون‏" ‏ وفيه دليل على جواز النسيان عليه صلى اللَّه عليه وآله وسلم فيما طريقه البلاغ وقد تقدم الكلام على هذا في شرح حديث ذي اليدين‏.‏
قوله‏:‏ ‏ "‏فإذا نسيت فذكروني‏" ‏ فيه أمر التابع بتذكير المتبوع‏.‏ وظاهر الحديث يدل على الوجوب على الفور‏.‏
قوله‏:‏ ‏ "‏فليتحر الصواب‏" ‏ فيه دليل لمن قال بالعمل على غالب الظن وتقديمه على البناء على الأقل وقد قدمنا الجواب عليه من جهة القائلين بوجوب البناء على الأقل‏.‏
قوله‏:‏ ‏ "‏فليتم عليه‏" ‏ بضم التحتانية وكسر الفوقانية‏.‏
قوله‏:‏ ‏ "‏ثم ليسجد سجدتين‏" ‏ فيه دليل لمن قال إن السجود قبل التسليم وقد مر تحقيقه وفيه أيضًا أن مجرد النظر والتفكير من أسباب السجود لأنه قد لحق الصلاة بسبب الوسوسة نقص وقد تقدم الكلام على ذلك‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إن الشيطان يدخل بين ابن آدم وبين نفسه فلا يدري كم صلى فإذا وجد أحدكم ذلك فليسجد سجدتين قبل أن يسلم‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏ وهو لبقية الجماعة إلا قوله‏:‏ ‏ "‏قبل أن يسلم‏" ‏‏.‏
5 - وعن عبد اللَّه بن جعفر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ من شك في صلاته فليسجد سجدتين بعد ما يسلم‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
حديث عبد اللَّه بن جعفر في إسناده مصعب بن شيبة قال النسائي‏:‏ منكر الحديث وعنه ليس بمعروف وقد وثقه ابن معين واحتج به مسلم في صحيحه‏.‏ وقال أحمد بن حنبل‏:‏ إنه روى أحاديث مناكير وقال أبو حاتم الرازي‏:‏ لا يحمدونه وليس بالقوي وقال الدارقطني‏:‏ ليس بالقوي ولا بالحافظ‏.‏
قوله‏:‏ ‏ "‏إن الشيطان يدخل بين ابن آدم وبين نفسه‏" ‏ في لفظ للبخاري وأبي داود‏:‏ ‏ "‏إن أحدكم إذا قام يصلي جاء الشيطان فلبس عليه‏" ‏ وفي لفظ للبخاري أيضًا‏:‏ ‏ "‏أقبل يعني الشيطان حتى يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا اذكر كذا لما لم يكن يذكر حتى يظل الرجل أن يدري كم صلى‏" ‏‏.‏
قوله‏:‏ ‏ "‏فليسجد سجدتين قبل أن يسلم‏" ‏ فيه دليل لمن قال سجود السهو قبل التسليم وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏بعد ما يسلم‏" ‏ احتج به القائلون بأن سجود السهو بعد السلام وقد تقدم ذكرهم‏.‏ والأحاديث الصحيحة الواردة في سجود السهو لأجل الشك كحديث عبد الرحمن بن عوف وأبي سعيد وأبي هريرة وغيرها قاضية بأن سجود السهو لهذا السبب يكون قبل السلام وحديث عبد اللَّه بن جعفر لا ينتهض لمعارضتها لا سيما مع ما فيه من المقال الذي تقدم ذكره ولكنه يؤيده حديث ابن مسعود المذكور قريبًا فيكون الكل جائزًا وقد استدل بظاهر هذين الحديثين من قال إن المصلي إذا شك فلم يدر زاد أو نقص فليس عليه إلا سجدتان عملًا بظاهر الحديثين المذكورين‏.‏ وإلى ذلك ذهب الحسن البصري وطائفة من السلف وروي ذلك عن أنس وأبي هريرة وخالف في ذلك الجمهور والعترة والأئمة الأربعة وغيرهم فمنهم من قال يبني على الأقل‏.‏ ومنهم من قال يعمل على غالب ظنه‏.‏ ومنهم من قال يعيد‏.‏ وقد تقدم تفصيل ذلك وليس في حديثي الباب أكثر من أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بسجدتين عند السهو في الصلاة وليس فيهما بيان ما يصنعه من وقع له ذلك والأحاديث الآخرة قد اشتملت على زيادة وهي بيان ما هو الواجب عليه عند ذلك من غير السجود فالمصير إليها واجب‏.‏
وظاهر قوله‏:‏ ‏ "‏من شك في صلاته‏" ‏ وقوله‏:‏ ‏ "‏فإذا وجد أحدكم ذلك‏" ‏ وقوله في حديث أبي سعيد المتقدم‏:‏ ‏ "‏إذا شك أحدكم في صلاته‏" ‏ وقوله في حديث ابن مسعود المتقدم أيضًا‏:‏ ‏ "‏وإذا شك أحدكم فليتحر الصواب‏" ‏ وقوله في حديث عبد الرحمن بن عوف‏:‏ ‏ "‏إذا شك أحدكم في صلاته‏" ‏ أن سجود السهو مشروع في صلاة النافلة كما هو مشروع في صلاة الفريضة وإلى ذلك ذهب الجمهور من العلماء قديمًا وحديثًا لأن الجبران وإرغام الشيطان يحتاج إليه في النفل كما يحتاج إليه في الفرض‏.‏
وذهب ابن سيرين وقتادة وروي عن عطاء ونقله جماعة من أصحاب الشافعي عن قوله القديم إلى أن التطوع لا يسجد فيه وهذا ينبني على الخلاف في اسم الصلاة الذي هو حقيقة شرعية في الأفعال المخصوصة هل هو متواطئ فيكون مشتركًا معنويًا فيدخل تحته كل صلاة أو هو مشترك لفظي بين صلاتي الفرض والنفل فذهب الرازي إلى الثاني لما بين صلاتي الفرض والنفل من التباين في بعض الشروط كالقيام واستقبال القبلة وعدم اعتبار العدد المنوي وغير ذلك‏.‏
قال العلائي‏:‏ والذي يظهر أنه مشترك معنوي لوجود القدر الجامع بين كل ما يسمى صلاة وهو التحريم والتحليل مع ما يشمل الكل من الشروط التي لا تنفك‏.‏
قال في الفتح‏:‏ وإلى كونه مشتركًا معنويًا ذهب جمهور أهل الأصول‏.‏ قال ابن رسلان‏:‏ وهو أولى لأن الاشتراك اللفظي على خلاف الأصل والتواطؤ خير منه اهـ‏.‏
فمن قال أن لفظ الصلاة مشترك معنوي قال بمشروعية سجود السهو في صلاة التطوع ومن قال بأنه مشترك لفظي فلا عموم له حينئذ إلا على قول الشافعي أن المشترك يعم جميع مسمياته وقد ترجم البخاري على باب السهو في الفرض والتطوع وذكر عن ابن عباس أنه يسجد بعد وتره وذكر حديث أبي هريرة المتقدم ‏.


003-من نسي التشهد الأول حتى انتصب قائمًا لم يرجع

1 - عن ابن بحينة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى فقام في الركعتين فسبحوا به فمضى فلما فرغ من صلاته سجد سجدتين ثم سلم‏" ‏‏.‏
رواه النسائي‏.‏
2 - وعن زياد بن علاقة قال‏:‏ ‏ "‏صلى بنا المغيرة بن شعبة فلما صلى ركعتين قام ولم يجلس فسبح به من خلفه فأشار إليهم أن قوموا بنا فلما فرغ من صلاته سلم ثم سجد سجدتين وسلم ثم قال‏:‏ هكذا صنع بنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
3 - وعن المغيرة بن شعبة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا قام أحدكم من الركعتين فلم يستتم قائمًا فليجلس وإن استتم قائمًا فلا يجلس ويسجد سجدتي السهو‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الأول أخرجه بقية الأئمة الستة بنحو لفظ النسائي الذي ذكره المصنف والحديث الثاني أخرجه أيضًا أبو داود وفي إسناده المسعودي وهو عبد الرحمن بن عبد اللَّه بن عتبة بن مسعود استشهد به البخاري وتكلم فيه غير واحد‏.‏ وأخرجه الترمذي أيضًا من حديث محمد بن عبد الرحمن بن أبي ليلى عن الشعبي عن المغيرة‏.‏ قال أحمد‏:‏ لا يحتج بحديث ابن أبي ليلى وقد تكلم فيه غيره‏.‏
والحديث الثالث أخرجه أيضًا الدارقطني والبيهقي ومداره علي جابر الجعفي وهو ضعيف جدًا وقد قال أبو داود‏:‏ ولم أخرج عنه في كتابي غير هذا‏.‏
قوله‏:‏ ‏ "‏فقام في الركعتين‏" ‏ يعني أنه قام إلى الركعة الثالثة ولم يتشهد عقب الركعتين‏.‏
قوله‏:‏ ‏ "‏فلما فرغ من صلاته‏" ‏ استدل به من قال إن السلام ليس من الصلاة وقد تقدم البحث عن ذلك وتعقب بأن السلام لما كان للتحلل من الصلاة كان المصلي إذا انتهى إليه كمن فرغ من صلاته‏.‏ ويدل على ذلك قوله في رواية ابن ماجه من طريق جماعة من الثقات عن يحيى بن سعيد عن الأعرج‏:‏ ‏ "‏حتى إذا فرغ من الصلاة إلا أن يسلم‏" ‏ فدل على أن بعض الرواة حذف الاستثناء لوضوحه والزيادة من الحافظ مقبولة‏.‏
قوله‏:‏ ‏ "‏ثم سلم‏" ‏ استدل بذلك من قال إن السجود قبل التسليم وقد قدمنا الخلاف فيه وما هو الحق‏.‏ وزاد الترمذي في الحديث‏:‏ ‏ "‏وسجدهما الناس معه مكان ما نسي من الجلوس‏" ‏ وفي هذه الزيادة فائدتان ‏ "‏إحداهما‏" ‏ أن المؤتم يسجد مع إمامه لسهو الإمام ولقوله في الحديث الصحيح ‏ "‏لا تختلفوا‏" ‏ وقد أخرج البيهقي والبزار عن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إن الإمام يكفي من وراءه فإن سها الإمام فعليه سجدتا السهو وعلى من وراءه أن يسجدوا معه وإن سها أحد ممن خلفه فليس عليه أن يسجد والإمام يكفيه‏" ‏ وفي إسناده خارجة بن مصعب وهو ضعيف وأبو الحسين المدائني وهو مجهول‏.‏ والحكم بن عبيد اللَّه وهو أيضًا ضعيف‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن عدي وفي إسناده عمر بن عمرو العسقلاني وهو متروك وقد ذهب إلى أن المؤتم يسجد لسهو الإمام ولا يسجد لسهو نفسه الحنفية والشافعية‏.‏
ومن أهل البيت زيد بن علي والناصر والمؤيد باللَّه والإمام يحيى وروي عن مكحول والهادي أنه يسجد لسهوه لعموم الأدلة وهو الظاهر لعدم انتهاض هذا الحديث لتخصيصها وإن وقع السهو من الإمام والمؤتم فالظاهر أنه يكفي سجود واحد من المؤتم أما مع الإمام أو منفردًا وإليه ذهب الفريقان والناصر والمؤيد باللَّه‏.‏ وذهب الهادي إلى أنه يجب عليه سجودان لسهو الإمام ثم لسهو نفسه والظاهر ما ذهب إليه الأولون‏.‏
‏[‏والفائدة الثانية‏]‏ أن قوله‏:‏ ‏ "‏مكان ما نسي من الجلوس‏" ‏ يدل على أن السجود إنما هو لأجل ترك الجلوس لا لترك التشهد حتى لو أنه جلس مقدار التشهد ولم يتشهد لا يسجد وجزم أصحاب الشافعي وغيرهم أنه يسجد لترك التشهد وإن أتى بالجلوس‏.‏
قوله‏:‏ ‏ "‏فليجلس‏" ‏ زاد في رواية ولا سهو عليه وبها تمسك من قال إن السجود إنما هو لفوات التشهد لا لفعل القيام وإلى ذلك ذهب النخعي وعلقمة والأسود والشافعي في أحد قوليه وذهبت العترة وأحمد بن حنبل إلى أنه يجب السجود لفعل القيام لما روي عن أنس أنه صلى اللَّه عليه وآله وسلم تحرك للقيام في الركعتين الآخرتين من العصر على جهة السهو فسبحوا له فقعد ثم سجد للسهو أخرجه البيهقي والدارقطني موقوفًا عليه‏.‏
وفي بعض طرقه أنه قال‏:‏ هذه السنة‏.‏ قال الحافظ‏:‏ ورجاله ثقات وأخرج الدارقطني والحاكم والبيهقي عن ابن عمر من حديثه بلفظ‏:‏ ‏ "‏لا سهو إلا في قيام عن جلوس أو جلوس عن قيام‏" ‏ وهو ضعيف‏.‏
ـ واستدل ـ بأحاديث الباب أن التشهد الأول ليس من فروض الصلاة إذ لو كان فرضًا لما جبر بالسجود ولم يكن بد من الإتيان به كسائر الفروض وبذلك قال أبو حنيفة ومالك والشافعي والجمهور وذهب أحمد وأهل الظاهر إلى وجوبه وقد تقدم الكلام على هذا الاستدلال والجواب عنه في شرح أحاديث التشهد‏.‏
قوله‏:‏ ‏ "‏وإن استتم قائمًا فلا يجلس‏" ‏ فيه أنه لا يجوز العود إلى القعود والتشهد بعد الانتصاب الكامل لأنه قد تلبس بالفرض فلا يقطعه ويرجع إلى السنة‏.‏ وقيل يجوز له العود ما لم يشرع في القراءة فإن عاد عالمًا بالتحريم بطلت لظاهر النهي ولأنه زاد قعودًا وهذا إذا تعمد العود فإن عاد ناسيًا لم تبطل صلاته وأما إذا لم يستتم القيام فإنه يجب عليه العود لقوله في الحديث‏:‏ ‏ "‏إذا قام أحدكم من الركعتين فلم يستتم قائمًا فليجلس‏" ‏‏.‏


004-من صلى الرباعية خمسًا

1 - عن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى الظهر خمسًا فقيل له‏:‏ أزيد في الصلاة فقال‏:‏ وما ذلك فقالوا‏:‏ صليت خمسًا فسجد سجدتين بعد ما سلم‏" ‏‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏ "‏صلى الظهر خمسًا‏" ‏ في هذه الرواية الجزم وقد تقدم عن إبراهيم النخعي التردد والكل من طريقه عن علقمة عن ابن مسعود‏.‏
قوله‏:‏ ‏ "‏فقال وما ذلك‏" ‏ كذا في بعض النسخ وفي بعضها فقيل وما ذاك وفي بعضها فقال لا وما ذاك بزيادة لا وهي ثابتة في مسلم وأبي داود وبها يتبين أن أخبارهم كان بعد استفساره صلى اللَّه عليه وآله وسلم لهم‏.‏
والحديث يدل على أن من صلى خمسًا ساهيًا ولم يجلس في الرابعة أن صلاته لا تفسد‏.‏ وقال أبو حنيفة وسفيان الثوري‏:‏ أنها تفسد إن لم يجلس في الرابعة قال أبو حنيفة‏:‏ فإن جلس في الرابعة ثم صلى خمسًا فإنه يضيف إليها ركعة أخرى وتكون الركعتان له نافلة والحديث يرد ما قالاه وإلى العمل بمضمونه ذهب الجمهور وقد فرق مالك بين الزيادة القليلة والكثيرة من الساهي‏.‏
قال القاضي عياض‏:‏ إن مذهب مالك أنه إن زاد دون نصف الصلاة لم تبطل صلاته بل هي صحيحة ويسجد للسهو وإن زاد النصف وأكثر فذهب ابن القاسم ومطرف إلى بطلانها‏.‏ وقال عبد الرحمن بن حبيب وغيره‏:‏ إن زاد ركعتين بطلت صلاته وإن زاد ركعة فلا وحكى عن مالك أنها لا تبطل مطلقًا‏.‏
وقد استدل بالحديث على أن سجدتي السهو محلهما بعد التسليم مطلقًا وليس فيه حجة على ذلك لأنه لم يعلم صلى اللَّه عليه وآله وسلم بزيادة الركعة إلا بعد السلام حين سألوه أزيد في الصلاة وقد اتفق العلماء في هذه الصورة على فعل ذلك بعد السلام لتعذره قبله ‏.‏


005-التشهد لسجودالسهو بعد السلام

1 - عن عمران بن حصين‏:‏ ‏ "‏أن النبي صلى بهم فسها فسجد سجدتين ثم تشهد ثم سلم‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏
الحديث أخرجه أيضًا ابن حبان وحسنه الترمذي‏.‏ وقال الحاكم‏:‏ صحيح على شرط الشيخين وصححه ابن حبان وضعفه البيهقي وابن عبد البر وغيرهما قالوا‏:‏ والمحفوظ في حديث عمران أنه ليس فيه ذكر التشهد وإنما تفرد به أشعث عن ابن سيرين وقد خالف فيه غيره من الحفاظ عن ابن سيرين‏.‏ وقد أخرج النسائي الحديث بدون ذكر التشهد‏.‏
ـ وفي الباب ـ عن ابن مسعود عند أبي داود والنسائي قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا كنت في صلاة فشككت في ثلاث وأربع وأكثر ظنك على أربع تشهدت ثم سجدت سجدتين وأنت جالس قبل أن تسلم ثم تشهدت أيضًا ثم تسلم‏" ‏‏.‏
قال البيهقي‏:‏ هذا حديث مختلف في رفعه ومتنه غير قوي وهو من رواية أبي عبيدة بن عبد اللَّه بن مسعود عن أبيه قال البيهقي‏:‏ مرسل‏.‏ وقد ضعف الحافظ في الفتح إسناد هذا الحديث‏.‏
وعن المغيرة بن شعبة عند البيهقي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم تشهد بعد أن رفع رأسه من سجدتي السهو‏" ‏ قال البيهقي‏:‏ تفرد به محمد بن عبد الرحمن بن أبي ليلى عن الشعبي ولا يفرح بما تفرد به‏.‏ وقال في المعرفة‏:‏ لا حجة فيما تفرد به لسوء حفظه وكثرة خطئه في الروايات انتهى‏.‏
وقد أخرج حديث المغيرة الترمذي من رواية هشام عن ابن أبي ليلى المذكور ولم يذكر فيه التشهد بعد سجدتي السهو‏.‏ وعن عائشة عند الطبراني‏.‏ وفيه‏:‏ ‏ "‏وتشهدي وانصرفي ثم اسجدي سجدتين وأنت قاعدة ثم تشهدي‏" ‏ الحديث‏.‏ وفي إسناده موسى بن مطير عن أبيه وهو ضعيف وقد نسب إلى وضع الحديث‏.‏
وقد استدل بحديث عمران وما ذكر معه من الأحاديث على مشروعية التشهد في سجدتي السهو فإذا كان بعد السلام كما في حديث عمران فقد حكى الترمذي عن أحمد وإسحاق أنه يتشهد وهو قول بعض المالكية والشافعية ونقله أبو حامد الاسفرايني عن القديم من قولي الشافعي وفي مختصر المزني سمعت الشافعي يقول‏:‏ إذا سجد بعد السلام تشهد أو قبل السلام أجزأه التشهد الأول وإذا كان قبل السلام فالجمهور على أنه لا يعيد التشهد‏.‏
وحكى ابن عبد البر عن الليث أنه يعيده‏.‏ وعن البويطي والشافعي مثله وخطؤه في هذا النقل فإنه لا يعرف‏.‏ وعن عطاء يتخير‏.‏ واختلف فيه عند المالكية‏.‏
وحديث ابن مسعود يدل على مشروعية التشهد في سجود السهو قبل السلام وفيه المقال الذي تقدم‏.‏ قال الحافظ في الفتح‏:‏ قد يقال إن الأحاديث الثلاثة يعني حديث عمران وابن مسعود والمغيرة باجتماعها ترتقي إلى درجة الحسن‏.‏
قال العلائي‏:‏ وليس ذلك ببعيد وقد صح ذلك عن ابن مسعود من قوله أخرجه ابن أبي شيبة‏.‏
ـ واعلم ـ أن المراد بالتشهد المذكور في سجود السهو هو التشهد المعهود في الصلاة لا كما قاله الإمام المهدي في البحر أنه الشهادتان في الأصح لعدم وجدان ما يدل على الاقتصار على البعض من التشهد الذي ينصرف إليه مطلق التشهد‏.‏


001-وجوبها والحث عليها

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلًا فيصلي بالناس ثم انطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لولا ما في البيوت من النساء والذرية أقمت صلاة العشاء وأمرت فتياني يحرقون ما في البيوت بالنار‏" ‏‏.‏
الحديث الثاني في إسناده أبو معشر وهو ضعيف‏.‏
قوله‏:‏ ‏(‏أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر‏)‏ فيه أن الصلاة كلها ثقيلة على المنافقين‏.‏ ومنه قوله تعالى ‏ "‏ولا يأتون الصلاة إلا وهم كسالى‏" ‏ وإنما كان العشاء والفجر أثقل عليهم من غيرهما لقوة الداعي إلى تركهم لهما لأن العشاء وقت السكون والراحة والصبح وقت لذة النوم ‏[‏وليس لهم داعي ديني ولا تصديق بأجرهما حتى يبعثهم على إتيانهما ويخف عليهم الإتيان بهما ولأنهما في ظلمة الليل وداعي الرياء الذي لأجله يصلون منتف لعدم مشاهدة من يراؤنه من الناس إلا القليل فانتفى الباعث الديني منهما كما انتفى في غيرهما ثم انتفى الباعث الدنيوي الذي في غيرهما ولذا قال صلى اللَّه عليه وآله وسلم ناظرًا إلى انتفاء الباعث الديني عندهم ‏ "‏ولو يعلمون ما فيهما‏" ‏ الخ واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏ "‏ولو يعلمون ما فيهما‏" ‏ أي من مزيد الفضل‏.‏
قوله‏:‏ ‏ "‏لأتوهما‏" ‏ أي لأتوا المحل الذي يصليان فيه جماعة وهو المسجد‏.‏
قوله‏:‏ ‏ "‏ولو حبوا‏" ‏ أي زحفًا إذا منعهم مانع من المشي كما يزحف الصغير ولابن أبي شيبة من حديث أبي الدرداء ‏ "‏ولو حبوا على المرافق والركب‏" ‏‏.‏
قوله‏:‏ ‏ "‏ولقد هممت‏" ‏ اللام جواب القسم ‏[‏والقسم منه صلى اللَّه عليه وسلم لبيان عظم شأن ما يذكره زجرًا عن ترك الجماعة‏]‏‏.‏ وفي البخاري وغيره‏:‏ ‏ "‏والذي نفسي بيده لقد هممت‏" ‏ والهم العزم وقيل دونه‏.‏
قوله‏:‏ ‏ "‏فأحرق‏" ‏ بالتشديد يقال حرقه إذا بالغ في تحريقه وفيه جواز العقوبة بإتلاف المال‏.‏
والحديث استدل به القائلون بوجوب صلاة الجماعة لأنها لو كانت سنة لم يهدد تاركها بالتحريق ولو كانت فرض كفاية لكانت قائمة بالرسول صلى اللَّه عليه وآله وسلم ومن معه‏.‏ ويمكن أن يقال إن التهديد بالتحريق المذكور يقع في حق تاركي فرض الكفاية لمشروعية قتال تاركي فرض الكفاية‏.‏ قال الحافظ‏:‏ وفيه نظر لأن التحريق الذي يفضي إلى القتل أخص من المقاتلة ولأن المقاتلة إنما يشرع فيها إذا تمالأ الجميع على الترك‏.‏
وقد اختلفت أقوال العلماء في صلاة الجماعة فذهب عطاء والأوزاعي وإسحاق وأحمد وأبو ثور وابن خزيمة وابن المنذر وابن حبان وأهل الظاهر وجماعة ومن أهل البيت أبو العباس إلى أنها فرض عين واختلفوا فبعضهم قال هي شرط روي ذلك عن داود ‏[‏أي إنها شرط في صحة الصلاة بناء على ما يختاره من أن كل واجب في الصلاة فهو شرط فيها ولم يسلم له هذا لأن الشرطية لا بد لها من دليل‏]‏‏.‏ ومن تبعه وروي مثل ذلك عن أحمد وقال الباقون‏:‏ إنها فرض عين غير شرط‏.‏ وذهب الشافعي في أحد قوليه قال الحافظ‏:‏ هو ظاهر نصه وعليه جمهور المتقدمين من أصحابه وبه قال كثير من المالكية والحنفية إلى أنها فرض كفاية وذهب الباقون إلى أنها سنة وهو قول زيد بن علي والهادي والقاسم والناصر والمؤيد باللَّه وأبو طالب وإليه ذهب مالك وأبو حنيفة وأجابوا عن حديث الباب بأجوبة‏:‏
الأول‏:‏ إنها لو كانت شرطًا أو فرضًا لبين ذلك عند التوعد كذا قال ابن بطال‏.‏ ورد بأنه صلى اللَّه عليه وآله وسلم قد دل على وجوب الحضور وهو كاف في البيان‏.‏
والثاني‏:‏ أن الحديث يدل على خلاف المدعى وهو عدم الوجوب لكونه صلى اللَّه عليه وآله وسلم همَّ بالتوجه إلى المتخلفين ولو كانت الجماعة فرضًا لما تركها وفيه أن تركه لها حال التحريق لا يستلزم الترك مطلقًا لإمكان أن يفعلها في جماعة آخرين قبل التحريق أو بعده‏.‏
الثالث‏:‏ قال الباجي وغيره‏:‏ أن الخبر ورد مورد الزجر وحقيقته غير مرادة وإنما المراد المبالغة ويرشد إلى ذلك وعيدهم بعقوبة لا يعاقبها إلا الكفار وقد انعقد الإجماع على منع عقوبة المسلمين بذلك وأجيب بأن ذلك وقع قبل تحريم التعذيب بالنار وكان قبل ذلك جائزًا على أنه لو فرض هذا التوعد وقع بعد التحريم لكان مخصصًا له فيجوز التحريق في عقوبة تارك الصلاة‏.‏
الرابع‏:‏ تركه صلى اللَّه عليه وآله وسلم لتحريقهم بعد التهديد ولو كان واجبًا لما عفا عنهم‏.‏ قال عياض ومن تبعه‏:‏ ليس في الحديث حجة لأنه صلى اللَّه عليه وآله وسلم همَّ ولم يفعل زاد النووي ولو كانت فرض عين لما تركهم وتعقبه ابن دقيق العيد بأنه لا يهم إلا بما يجوز له فعله لو فعله والترك لا يدل على عدم الوجوب لاحتمال أن يكونوا انزجروا بذلك على أن رواية أحمد التي ذكرها المصنف فيها بيان سبب الترك‏.‏
الخامس أن التهديد لقوم تركوا الصلاة رأسًا لا مجرد الجماعة وهو ضعيف لأن قوله‏:‏ ‏ "‏لا يشهدون الصلاة‏" ‏ بمعنى لا يحضرون‏.‏ وفي رواية لأحمد عن أبي هريرة‏:‏ ‏ "‏العشاء في الجمع‏" ‏ أي في الجماعة‏.‏ وعند ابن ماجه من حديث أسامة‏:‏ ‏ "‏لينتهين رجال عن تركهم الجماعات أو لأحرقن بيوتهم‏" ‏‏.‏
السادس‏:‏ أن الحديث ورد في الحث على مخالفة أهل النفاق والتحذير من التشبه بهم لا لخصوص ترك الجماعة ذكر ذلك ابن المنير‏.‏
السابع‏:‏ أن الحديث ورد في حق المنافقين فلا يتم الدليل وتعقب باستبعاد الاعتناء بتأديب المنافقين على تركهم الجماعة مع العلم بأنه لا صلاة لهم وبأنه صلى اللَّه عليه وآله وسلم كان معرضًا عنهم وعن عقوبتهم مع علمه بطويتهم وقال لا يتحدث الناس أن محمدًا يقتل أصحابه وتعقب هذا التعقب ابن دقيق العيد بأنه لا يتم إلا أن ادعى أن ترك معاقبة المنافقين كان واجبًا عليه ولا دليل على ذلك وليس في إعراضه عنهم ما يدل على وجوب ترك عقوبتهم‏.‏
قال في الفتح‏:‏ والذي يظهر لي أن الحديث ورد في المنافقين لقوله صلى اللَّه عليه وآله وسلم في صدر الحديث‏:‏ ‏ "‏أثقل الصلاة على المنافقين‏" ‏ ولقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لو يعلمون‏" ‏ الخ لأن هذا الوصف يليق بهم لا بالمؤمنين لكن المراد نفاق المعصية لا نفاق الكفر يدل على ذلك قوله في رواية‏:‏ ‏ "‏لا يشهدون العشاء في الجمع‏" ‏ وقوله في حديث أسامة‏:‏ ‏ "‏لا يشهدون الجماعات‏" ‏ وأصرح من ذلك ما في رواية أبي داود عن أبي هريرة‏:‏ ‏ "‏ثم آتي قومًا يصلون في بيوتهم ليست بهم علة‏" ‏ فهذا يدل على أن نفاقهم نفاق معصية لا كفر لأن الكافر لا يصلي في بيته إنما يصلي في المسجد رياء وسمعة فإذا خلا في بيته كان كما وصفه اللَّه تعالى من الكفر والاستهزاء‏.‏
قال الطيبي‏:‏ خروج المؤمن من هذا الوعيد ليس من جهة أنهم سمعوا النداء جاز لهم التخلف عن الجماعة بل من جهة أن التخلف ليس من شأنهم بل هو من صفات المنافقين ويدل على ذلك قول ابن مسعود الآتي‏:‏ لقد رأيتنا وما يتخلف عن الجماعة إلا منافق‏.‏ وأخرج ابن أبي شيبة وسعيد بن منصور بإسناد صحيح عن عمير بن أنس قال‏:‏ حدثني عمومتي من الأنصار قالوا‏:‏ ‏(‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ما شهدهما منافق‏.‏ ‏[‏يعني العشاء والفجر‏]‏‏.‏
الثامن‏:‏ أن فريضة الجماعة كانت في أول الأمر ثم نسخت‏.‏ حكى ذلك القاضي عياض قال الحافظ‏:‏ ويمكن أن يتقوى لثبوت النسخ بالوعيد المذكور في حقهم وهو التحريق بالنار قال‏:‏ ويدل على النسخ الأحاديث الواردة في تفضيل صلاة الجماعة على صلاة الفذ كما سيأتي لأن الأفضلية تقتضي الاشتراك في أصل الفضل ومن لازم ذلك الجواز‏.‏
التاسع‏:‏ أن المراد بالصلاة الجمعة لا باقي الصلوات وتعقب بأن الأحاديث مصرحة بالعشاء والفجر كما في حديث الباب وغيره ولا ينافي ذلك ما وقع عند مسلم من حديث ابن مسعود أنها الجمعة لاحتمال تعدد الواقعة كما أشار إليه النووي والمحب الطبري‏.‏
وللحديث فوائد ليس هذا محل بسطها وسيأتي التصريح بما هو الحق في صلاة الجماعة‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن رجلًا أعمى قال‏:‏ يا رسول اللَّه ليس لي قائد يقودني إلى المسجد فسأل رسول اللَّه صلى اللَّه عليه وآله وسلم أن يرخص له فيصلي في بيته فرخص له فلما دعاه فقال‏:‏ هل تسمع النداء قال‏:‏ نعم قال‏:‏ فأجب‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
3 - وعن عمرو بن أم مكتوم قال‏:‏ ‏ "‏قلت يا رسول اللَّه أنا ضرير شاسع الدار ولي قائد لا يلاؤمني فهل تجد لي رخصة أن أصلي في بيتي قال‏:‏ أتسمع النداء قال‏:‏ نعم قال‏:‏ ما أجد لك رخصة‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الثاني أخرجه أيضًا ابن حبان والطبراني زاد ابن حبان وأحمد في رواية‏:‏ ‏ "‏فأتها ولو حبوًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏أن رجلًا أعمى‏" ‏ هو ابن أم مكتوم كما في الحديث الثاني‏.‏
قوله‏:‏ ‏ "‏ليس لي قائد‏" ‏ في الحديث الآخر‏:‏ ‏ "‏ولي قائد لا يلاؤمني‏" ‏ ظاهره التنافي إذا كان الأعمى المذكور في حديث أبي هريرة هو ابن أم مكتوم ويجمع بينهما إما بتعداد الواقعة أو بأن المراد بالمنفي في الرواية الأولى القائد الملائم وبالمثبت في الثانية القائد الذي ليس بملائم‏.‏
قوله‏:‏ ‏ "‏فرخص له‏" ‏ إلى قوله‏:‏ ‏ "‏قال فأجب‏" ‏ قيل إن الترخيص في أول الأمر اجتهاد منه صلى اللَّه عليه وسلم والأمر بالإجابة بوحي من اللَّه تعالى‏.‏ وقيل الترخيص مطلق مقيد بعدم سماع النداء وقيل إن الترخيص باعتبار العذر والأمر للندب فكأنه قال الأفضل لك والأعظم لأجرك أن تجيب وتحضر فأجب‏.‏
قوله‏:‏ ‏ "‏ولي قائد لا يلاؤمني‏" ‏ قال الخطابي‏:‏ يروى في الحديث يلاومني بالواو والصواب يلاؤمني أي يوافقني وهو بالهمزة المرسومة بالواو والهمزة فيه أصلية وأما الملاومة بالواو فهي من اللوم وليس هذا موضعه‏.‏
قوله‏:‏ ‏ "‏رخصة‏" ‏ بوزن غرفة وقد تضم الخاء المعجمة بالإتباع وهي التسهيل في الأمر والتيسير‏.‏
والحديثان استدل بهما القائلون بأن الجماعة فرض عين وقد تقدم ذكرهم وأجاب الجمهور عن ذلك بأنه سأل هل له رخصة في أن يصلي في بيته وتحصل له فضيلة الجماعة لسبب عذره فقيل لا‏.‏
ويؤيد هذا أن حضور الجماعة يسقط بالعذر بإجماع المسلمين ومن جملة العذر العمى إذا لم يجد قائدًا كما في حديث عتبان ابن مالك وهو في الصحيح وسيأتي ويدل على ذلك حديث ابن عباس عند ابن ماجه والدارقطني وابن حبان والحاكم أن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏من سمع النداء فلم يأت الصلاة فلا صلاة له إلا من عذر‏" ‏‏.‏
قال الحافظ‏:‏ وإسناده على شرط مسلم لكن رجح بعضهم وقفه وأجاب البعض عن حديث الأعمى بأن النبي صلى اللَّه عليه وآله وسلم علم منه أنه يمشي بلا قائد لحذقه وذكائه كما هو مشاهد في بعض العميان يمشي بلا قائد لا سيما إذا كان يعرف المكان قبل العمى أو بتكرر المشي إليه استغنى عن القائد ولا بد من التأويل لقوله تعالى ‏ "‏ليس على الأعمى حرج‏" ‏ وفي أمر الأعمى بحضور الجماعة مع عدم القائد ومع شكايته من كثرة السباع والهوام في طريقه كما في مسلم غاية الحرج ولا يقال الآية في الجهاد لأنا نقول هو من القصر على السبب وقد تقرر في الأصول أن الاعتبار بعموم اللفظ لا بخصوص السبب‏.‏
ـ واعلم ـ أن الاستدلال بحديثي الأعمى وحديث أبي هريرة الذي في أول الباب على وجوب مطلق الجماعة فيه نظر لأن الدليل أخص من الدعوى إذ غاية ما في ذلك وجوب حضور جماعة النبي صلى اللَّه عليه وسلم في مسجده لسامع النداء ولو كان الواجب مطلق الجماعة لقال في المتخلفين أنهم لا يحضرون جماعته ولا يجمعون في منازلهم ولقال لعتبان بن مالك انظر من يصلي معك ولجاز الترخيص للأعمى بشرط أن يصلي في منزله جماعة‏.‏
4 - وعن عبد اللَّه بن مسعود قال‏:‏ ‏ "‏لقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتى به يهادى بين الرجلين حتى يقام في الصف‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
هذا طرف من أثر طويل ذكره مسلم مطولًا وذكره غيره مختصرًا ومطولًا‏.‏
قوله‏:‏ ‏ "‏ولقد رأيتنا‏" ‏ هذا فيه الجمع بين ضميري المتكلم فالتاء له خاصة والنون له مع غيره‏.‏ قوله‏:‏ ‏ "‏وما يتخلف عنها‏" ‏ يعني الصلوات الخمس المذكورة في أول الأثر‏.‏ ولفظ مسلم‏:‏ ‏ "‏من سره أن يلقى اللَّه غدًا سالمًا فليحافظ على هؤلاء الصلوات الخمس حيث ينادى بهن‏" ‏‏.‏
ولفظ أبي داود‏:‏ ‏ "‏حافظوا على هؤلاء الصلوات الخمس حيث ينادى بهن‏" ‏‏.‏
ثم ذكر مسلم اللفظ الذي ذكره المصنف وذكره غيره نحوه‏.‏
قوله‏:‏ ‏ "‏يؤتى به يهادى بين الرجلين‏" ‏ أي يمسكه رجلان من جانبيه بعضديه يعتمد عليهما‏.‏
قوله‏:‏ ‏ "‏حتى يقام في الصف‏" ‏ قال النووي‏:‏ في هذا كله تأكيد أمر الجماعة وتحمل المشقة في حضورها وإذا أمكن المريض ونحوه التوصل إليها استحب له حضورها انتهى‏.‏
والأثر استدل به على وجوب صلاة الجماعة وفيه أنه قول صحابي ليس فيه إلا حكاية المواظبة على الجماعة وعدم التخلف عنها ولا يستدل بمثل ذلك على الوجوب وفيه حجة لمن خص التوعد بالتحريق بالنار المتقدم في حديث أبي هريرة بالمنافقين‏.‏
5 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ صلاة الجماعة تفضل على صلاة الفذ بسبع وعشرين درجة‏" ‏‏.‏
6 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعًا وعشرين درجة‏" ‏‏.‏
متفق عليهما‏.‏
وفي الباب عن ابن مسعود عند أحمد بلفظ‏:‏ ‏ "‏خمسًا وعشرين درجة كلها مثل صلاته‏" ‏ وعن أُبيِّ بن كعب عند أحمد وأبي داود والنسائي وابن ماجه بلفظ‏:‏ ‏ "‏صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كثر فهو أحب إلى اللَّه عز وجل‏" ‏‏.‏
وعن معاذ أشار إليه الترمذي وذكر لفظه ابن سيد الناس في شرحه فقال‏:‏ ‏ "‏فضل صلاة الجمع على صلاة الرجل وحده خمسًا وعشرين‏" ‏ وعن أبي سعيد عند البخاري بلفظ‏:‏ ‏ "‏صلاة الجماعة تفضل على صلاة الفذ بخمس وعشرين درجة‏" ‏ وعنه أيضًا عند أبي داود وسيأتي‏.‏
وعن أنس عند الدارقطني بنحو حديث أبي هريرة المذكور في الباب‏.‏
وعن عائشة عند أبي العباس السراج بلفظ‏:‏ ‏ "‏صلاة الرجل في الجمع تفضل على صلاته وحده خمسًا وعشرين درجة‏" ‏‏.‏
وعن صهيب وعبد اللَّه بن زيد وزيد بن ثابت عند الطبراني بطرق كلها ضعيفة واتفقوا على خمس وعشرين‏.‏
قال الترمذي‏:‏ وعامة من روي عن النبي صلى اللَّه عليه وآله وسلم إنما قالوا خمسة وعشرين إلا ابن عمر فإنه قال بسبع وعشرين‏.‏
قال الحافظ في الفتح‏:‏ لم يختلف عليه في ذلك إلا ما وقع عند عبد الرزاق عن عبد اللَّه العمري عن نافع قال خمسًا وعشرين لكن العمري ضعيف وكذلك وقع عند أبي عوانة في مستخرجه ولكنها شاذة مخالفة لرواية الحفاظ وروي بلفظ‏:‏ ‏ "‏سبع وعشرين‏" ‏ عن أبي هريرة عند أحمد وفي إسناده شريك القاضي وفي حفظه ضعف‏.‏ وقد اختلف هل الراجح رواية السبع والعشرين أو الخمس والعشرين فقيل رواية الخمس لكثرة رواتها وقيل رواية السبع لأن فيها زيادة من عدل حافظ وقد جمع بينهما بوجوه‏:‏ منها أن ذكر القليل لا ينفي الكثير وهذا قول من لا يعتبر مفهوم العدد‏.‏ وقيل إنه صلى اللَّه عليه وآله وسلم أخبر بالخمس ثم أخبره اللَّه بزيادة الفضل فأخبر بالسبع وتعقب بأنه محتاج إلى التاريخ وبأن دخول النسخ في الفضائل مختلف فيه‏.‏ وقيل الفرق باعتبار قرب المسجد وبعده‏.‏ وقيل الفرق بحال المصلي كأن يكون أعلم وأخشع‏.‏ وقيل الفرق بإيقاعها في المسجد أو غيره‏.‏ وقيل الفرق بالمنتظر للصلاة وغيره‏.‏ وقيل الفرق بإدراكها كلها أو بعضها‏.‏ وقيل الفرق بكثرة الجماعة وقلتهم‏.‏ وقيل السبع مختصة بالفجر والعشاء‏.‏ وقيل بالفجر والعصر والخمس بما عدا ذلك وقيل السبع مختصة بالجهرية والخمس بالسرية ورجحه الحافظ في الفتح‏.‏ والراجح عندي أولها لدخول مفهوم الخمس تحت مفهوم السبع‏.‏
ـ واعلم ـ أن التخصيص بهذا العدد من أسرار النبوة التي تقصر العقول عن إدراكها وقد تعرض جماعة للكلام على وجه الحكمة وذكروا مناسبات وقد طول الكلام في ذلك صاحب الفتح فمن أحب الوقوف على ذلك رجع إليه‏.‏
قوله‏:‏ ‏ "‏درجة‏" ‏ هو مميز العدد المذكور وفي الروايات كلها التعبير بقوله درجة أو حذف المميز إلا طرق أبي هريرة ففي بعضها ضعفًا وفي بعضها جزءًا وفي بعضها درجة وفي بعضها صلاة ووجد هذا الأخير في بعض طرق أنس والظاهر أن ذلك من تصرف الرواة ويحتمل أن يكون ذلك من التفنن في العبارة والمراد أنه يحصل له من صلاة الجماعة مثل أجر صلاة المنفرد سبعًا وعشرين مرة‏.‏
قوله‏:‏ ‏ "‏على صلاته في بيته وصلاته في سوقه‏" ‏ مقتضاه أن الصلاة في المسجد جماعة تزيد على الصلاة في البيت والسوق جماعة وفرادى ولكنه خرج مخرج الغالب في أن من لم يحضر الجماعة في المسجد صلى منفردًا‏.‏
قال ابن دقيق العيد‏:‏ وهو الذي يظهر لي‏.‏ وقال الحافظ‏:‏ وهو الراجح في نظري قال‏:‏ ولا يلزم من حمل الحديث على ظاهره التسوية بين صلاة البيت والسوق إذ لا يلزم من استوائهما في المفضولية أن لا تكون إحداهما أفضل من الأخرى وكذا لا يلزم منه التسوية بين صلاة البيت أو السوق لا فضل فيها على الصلاة منفردًا بل الظاهر أن التضعيف المذكور مختص بالجماعة في المسجد والصلاة في البيت مطلقًا أولى منها في السوق لما ورد من كون الأسواق موضع الشياطين والصلاة جماعة في البيت وفي السوق أولى من الانفراد انتهى‏.‏
وقد استدل بالحديثين وما ذكرنا معهما القائلون بأن صلاة الجماعة غير واجبة وقد تقدم ذكرهم لأن صيغة أفضل كما في بعض ألفاظ حديث ابن عمر تدل على الاشتراك في أصل الفضل كما تقدم وكذلك قوله في حديث أُبيِّ بن كعب ‏ "‏أزكى‏" ‏ والمشترك ههنا لا بد أن يكون هو الإجزاء والصحة وإلا فلا صلاة فضلًا عن الفضل والزكاة‏.‏
ـ ومن أدلتهم ـ على عدم الوجوب حديث‏:‏ ‏ "‏إذا صليتما في رحالكما ثم أتيتما المسجد جماعة فصليا معهم فإنها لكما نافلة‏" ‏ وقد تقدم في باب الرخصة في إعادة الجماعة‏.‏
ـ ومن أدلتهم ـ ما أخرجه البخاري ومسلم عن أبي موسى قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إن أعظم الناس أجرًا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينتظر الصلاة حتى يصليها مع الإمام أعظم أجرًا من الذي يصليها ثم ينام‏" ‏‏.‏
وفي رواية أبي كريب عند مسلم أيضًا‏:‏ ‏ "‏حتى يصليها مع الإمام في جماعة‏" ‏ ومن أدلتهم أيضًا أن النبي صلى اللَّه عليه وآله وسلم أمر جماعة من الوافدين عليه بالصلاة ولم يأمرهم بفعلها في جماعة وتأخير البيان عن وقت الحاجة لا يجوز‏.‏
وهذه الأدلة توجب تأويل الأدلة القاضية بالوجوب بما أسلفنا ذكره وكذلك تأويل حديث ابن عباس المتقدم بلفظ‏:‏ ‏ "‏من سمع النداء فلم يأت الصلاة فلا صلاة له إلا من عذر‏" ‏ بأن المراد لا صلاة له كاملة على أن في إسناده يحيى بن أبي حية الكلبي المعروف بأبي جناب بالجيم المكسورة وهو كما قال الحافظ ضعيف ومدلس وقد عنعن وقد أخرجه بقي بن مخلد وابن ماجه وابن حبان والدارقطني والحاكم من طريق أخرى بإسناد قال الحافظ صحيح بلفظ‏:‏ ‏ "‏من سمع النداء فلم يجب فلا صلاة له إلا من عذر‏" ‏ ولكن قال الحاكم وقفه أكثر أصحاب شعبة ثم أخرج له شاهدًا عن أبي موسى الأشعري بلفظ‏:‏ ‏ "‏من سمع النداء فارغًا صحيحًا فلم يجب فلا صلاة له‏" ‏ وقد رواه البزار موقوفًا قال البيهقي‏:‏ الموقوف أصح ورواه العقيلي في الضعفاء من حديث جابر‏.‏ ورواه ابن عدي من حديث أبي هريرة وضعفه‏.‏ وقد تقرر أن الجمع بين الأحاديث ما أمكن هو الواجب وتبقية الأحاديث المشعرة بالوجوب على ظاهرها من دون تأويل والتمسك بما يقضي به الظاهر فيه إهدار للأدلة القاضية بعدم الوجوب وهو لا يجوز فأعدل الأقوال وأقربها إلى الصواب أن الجماعة من السنن المؤكدة التي لا يخل بملازمتها ما أمكن إلا محروم مشئوم وأما أنها فرض عين أو كفاية أو شرط لصحة الصلاة فلا‏.‏
ولهذا قال المصنف رحمه اللَّه بعد أن ساق حديث أبي هريرة ما لفظه‏:‏ وهذا الحديث يرد على من أبطل صلاة المنفرد لغير عذر وجعل الجماعة شرطًا لأن المفاضلة بينهما تستدعي صحتهما وحمل النص على المنفرد لعذر لا يصح لأن الأحاديث قد دلت على أن أجره لا ينقص عما يفعله لولا العذر فروى أبو موسى عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا مرض العبد أو سافر كتب اللَّه له مثل ما كان يعمل مقيمًا صحيحًا‏" ‏ رواه أحمد والبخاري وأبو داود‏.‏
وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من توضأ فأحسن الوضوء ثم راح فوجد الناس قد صلوا أعطاه اللَّه عز وجل مثل أجر من صلاها وحضرها لا ينقص ذلك من أجورهم شيئًا‏" ‏ رواه أحمد وأبو داود والنسائي انتهى‏.‏
استدل المصنف رحمه اللَّه بهذين الحديثين على ما ذكره من عدم صحة حمل النص على المنفرد لعذر لأن أجره كأجر المجمع‏.‏
والحديث الثاني سكت عنه أبو داود والمنذري وفي إسناده محمد بن طحلاء قال أبو حاتم‏:‏ ليس به بأس وليس له عند أبي داود إلا هذا الحديث وأخرج أبو داود عن سعيد بن المسيب قال‏:‏ ‏ "‏حضر رجلًا من الأنصار الموت فقال‏:‏ إني محدثكم حديثًا ما أحدثكموه إلا احتسابًا سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا توضأ أحدكم فأحسن الوضوء‏" ‏ وفيه‏:‏ ‏ "‏فإن أتى المسجد فصلى في جماعة غفر له وإن أتى المسجد وقد صلوا بعضًا وبقي بعض صلى ما أدرك وأتم ما بقي كان كذلك فإن أتى المسجد وقد صلوا فأتم كان كذلك‏" ‏‏.‏
7 - وعن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الصلاة في جماعة تعدل خمسًا وعشرين صلاة فإذا صلاها في فلاة فأتم ركوعها وسجودها بلغت خمسين صلاة‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه قال أبو داود‏:‏ قال عبد الواحد بن زياد‏:‏ في هذا الحديث صلاة الرجل في الفلاة تضاعف على صلاته في الجماعة وساق الحديث‏.‏
قال المنذري‏:‏ في إسناده هلال بن ميمون الجهني الرملي كنيته أبو المغيرة قال يحيى بن معين‏:‏ ثقة وقال أبو حاتم الرازي‏:‏ ليس بقوي يكتب حديثه وقد وثقه أيضًا غير ابن معين كما قال ابن رسلان‏.‏
قوله‏:‏ ‏ "‏فإذا صلاها في فلاة‏" ‏ هو أعم من أن يصليها منفردًا أو في جماعة قال ابن رسلان‏:‏ لكن حمله على الجماعة أولى وهو الذي يظهر من السياق انتهى‏.‏
والأولى حمله على الانفراد لأن مرجع الضمير في حديث الباب من قوله‏:‏ ‏ "‏صلاها‏" ‏ إلى مطلق الصلاة لا إلى المقيد بكونها في جماعة‏.‏
ويدل على ذلك الرواية التي ذكرها أبو داود عن عبد الواحد بن زياد لأنه جعل فيها صلاة الرجل في الفلاة مقابلة لصلاته في الجماعة والمراد بالفلاة الأرض المتسعة التي لا ماء فيها والجمع فلى مثل حصاة وحصى‏.‏
والحديث يدل على أفضلية الصلاة في الفلاة مع تمام الركوع والسجود وأنها تعدل خمسين صلاة في جماعة كما في رواية عبد الواحد وعلى هذا الصلاة في الفلاة تعدل ألف صلاة ومائتين وخمسين صلاة في غير جماعة وهذا إن كانت صلاة الجماعة تتضاعف إلى خمسة وعشرين ضعفًا فقط فإن كانت تتضاعف إلى سبعة وعشرين كما تقدم فالصلاة في الفلاة تعدل ألفًا وثلاثمائة وخمسين صلاة وهذا على فرض أن المصلي في الفلاة صلى منفردًا فإن صلى في جماعة تضاعف العدد المذكور بحسب تضاعف صلاة الجماعة على الانفراد وفضل اللَّه واسع‏.‏
ـ والحكمة ـ في اختصاص صلاة الفلاة بهذه المزية أن المصلي فيها يكون في الغالب مسافرًا والسفر مظنة المشقة فإذا صلاها المسافر مع حصول المشقة تضاعفت إلى ذلك المقدار‏.‏ وأيضًا الفلاة في الغالب من مواطن الخوف والفزع لما جبلت عليه الطباع البشرية من التوحش عند مفارقة النوع الإنساني فالإقبال مع ذلك على الصلاة أمر لا يناله إلا من بلغ في التقوى إلى حد يقصر عنه كثير من أهل الإقبال والقبول‏.‏
وأيضًا في مثل هذا الموطن تنقطع الوساوس التي تقود إلى الرياء فإيقاع الصلاة فيها شأن أهل الإخلاص‏.‏ ومن ههنا كانت صلاة الرجل في البيت المظلم الذي لا يراه فيه أحد إلا اللَّه عز وجل أفضل الصلوات على الإطلاق وليس ذلك إلا لانقطاع حبائل الرياء الشيطانية التي يقتنص بها كثيرًا من المتعبدين فكيف لا تكون صلاة الفلاة مع انقطاع تلك الحبائل وانضمام ما سلف إلى ذلك بهذه المنزلة‏.‏
والحديث ـ أيضًا من حجج القائلين بأن الجماعة غير واجبة وقد قدمنا الكلام على ذلك ‏.‏


002-حضور النساء المساجد وفضل صلاتهن في بيوتهن

1 - عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا استأذنكم نساؤكم بالليل إلى المسجد فأذنوا لهن‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ وفي لفظ‏:‏ ‏ "‏لا تمنعوا النساء أن يخرجن إلى المساجد وبيوتهن خير لهن‏" ‏‏.‏ رواه أحمد وأبو داود‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تمنعوا إماء اللَّه مساجد اللَّه وليخرجن تفلات‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث ابن عمر هو بنحو اللفظ الآخر في الصحيحين أيضًا بدون قوله‏:‏ ‏ "‏وبيوتهن خير لهن‏" ‏ وهذه الزيادة أخرجها ابن خزيمة في صحيحه وللطبراني بإسناد حسن نحوها ولها شاهد من حديث ابن مسعود عند أبي داود وحديث أبي هريرة أخرجه أيضًا ابن خزيمة من حديثه وابن حبان من حديث زيد بن خالد‏.‏ وأخرج مسلم من حديث زينب امرأة ابن مسعود‏:‏ ‏ "‏إذا شهدت إحداكن المسجد فلا تمس طيبًا‏" ‏ وأول حديث أبي هريرة متفق عليه من حديث ابن عمر كما عرفت‏.‏
قوله‏:‏ ‏ "‏إذا استأذنكم نساؤكم بالليل‏" ‏ لم يذكر أكثر الرواة بالليل كذا أخرجه مسلم وغيره‏.‏ وخص الليل بالذكر لما فيه من الستر بالظلمة‏.‏ قال النووي‏:‏ واستدل به على أن المرأة لا تخرج من بيت زوجها إلا بإذنه لتوجه الأمر إلى الأزواج بالإذن وتعقبه ابن دقيق العيد بأن ذلك إن كان أخذًا بالمفهوم فهو مفهوم لقب ضعيف لكن يتقوى بأن يقال إن منع الرجال نساءهم أمر متقرر وإنما علق الحكم بالمسجد لبيان محل الجواز فبقي ما عداه على المنع وفيه إشارة إلى أن الإذن المذكور لغير الوجوب لأنه لو كان واجبًا لا يبقى معنى للاستئذان لأن ذلك إنما هو متحقق إذا كان المستأذن مجيزًا في الإجابة والرد أو يقال إذا كان الإذن لهن فيما ليس بواجب حقًا على الأزواج فالأذن لهن فيما هو واجب من باب الأولى‏.‏
قوله‏:‏ ‏ "‏لا تمنعوا النساء‏" ‏ مقتضى هذا النهي أن منع النساء من الخروج إلى المساجد إما مطلقًا في الأزمان كما في هذه الرواية وكما في حديث أبي هريرة أو مقيدًا بالليل كما تقدم أو مقيدًا بالغلس كما في بعض الأحاديث يكون محرمًا على الأزواج‏.‏ وقال النووي‏:‏ إن النهي محمول على التنزيه وسيأتي الخلاف في ذلك‏.‏
قوله‏:‏ ‏ "‏وبيوتهن خير لهن‏" ‏ أي صلاتهن في بيوتهن خير لهن من صلاتهن في المساجد لو علمن ذلك لكنهن لم يعلمن فيسألن الخروج إلى الجماعة يعتقدن أن أجرهن في المساجد أكثر‏.‏ ووجه كون صلاتهن في البيوت أفضل الأمن من الفتنة ويتأكد ذلك بعد وجود ما أحدث النساء من التبرج والزينة ومن ثم قالت عائشة ما قالت‏.‏
قوله‏:‏ ‏ "‏إماء اللَّه‏" ‏ بكسر الهمزة والمد جمع أمة‏.‏
قوله‏:‏ ‏ "‏وليخرجن تفلات‏" ‏ بفتح التاء المثناة وكسر الفاء أي غير متطيبات يقال امرأة تفلة إذا كانت متغيرة الريح كذا قال ابن عبد البر وغيره وإنما أمرن بذلك ونهين عن التطيب كما في رواية مسلم المتقدمة عن زينب امرأة ابن مسعود لئلا يحركن الرجال بطيبهن‏.‏ ويلحق بالطيب ما في معناه من المحركات لداعي الشهوة كحسن الملبس والتحلي الذي يظهر أثره والزينة الفاخرة‏.‏ وفرق كثير من الفقهاء المالكية وغيرهم بين الشابة وغيرها وفيه نظر لأنها إذا عرت مما ذكر وكانت متسترة حصل الأمن عليها ولا سيما إذا كان ذلك بالليل‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أيما امرأة أصابت بخورًا فلا تشهدن معنا العشاء الآخرة‏" ‏‏.‏
رواه مسلم وأبو داود والنسائي‏.‏
4 - وعن أم سلمة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ خير مساجد النساء قعر بيوتهن‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن يحيى بن سعيد عن عمرة عن عائشة قالت‏:‏ ‏ "‏لو أن رسول اللَّه صلى اللَّه عليه وسلم رأى من النساء ما رأينا لمنعهن من المسجد كما منعت بنو إسرائيل نساءها قلت لعمرة ومنعت بنو إسرائيل نساءها قالت نعم‏" ‏‏.‏
متفق عليه‏.‏
حديث أم سلمة أخرجه أبو يعلى أيضًا والطبراني في الكبير وفي إسناده ابن لهيعة وقد تقدم ما يشهد له‏.‏
وأخرج أحمد والطبراني من حديث أم حميد الساعدية أنها جاءت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فقالت‏:‏ ‏ "‏يا رسول اللَّه إني أحب الصلاة معك فقال صلى اللَّه عليه وسلم‏:‏ قد علمت وصلاتك في بيتك خير لك من صلاتك في حجرتك وصلاتك في حجرتك خير لك من صلاتك في دارك وصلاتك في دارك خير لك من صلاتك في مسجد قومك وصلاتك في مسجد قومك خير لك من صلاتك في مسجد الجماعة‏" ‏ قال الحافظ‏:‏ وإسناده حسن‏.‏
وأخرج أبو داود من حديث ابن مسعود قال‏:‏ ‏ "‏قال صلى اللَّه عليه وسلم‏:‏ صلاة المرأة في بيتها أفضل من صلاتها في حجرتها وصلاتها في مخدعها أفضل من صلاتها في بيتها‏" ‏‏.‏
قوله‏:‏ ‏ "‏أصابت بخورًا‏" ‏ فيه دليل على أن الخروج من النساء إلى المساجد إنما يجوز إذا لم يصحب ذلك ما فيه فتنة كما تقدم وما هو في تحريك الشهوة فوق البخور داخل بالأولى‏.‏
قوله‏:‏ ‏ "‏فلا تشهدن‏" ‏ في بعض النسخ هكذا بزيادة نون التوكيد وفي بعضها بحذفها وظاهر النهي التحريم‏.‏
قوله‏:‏ ‏ "‏رأى من النساء ما رأينا لمنعهن‏" ‏ يعني من حسن الملابس والطيب والزينة والتبرج وإنما كان النساء يخرجن في المروط والأكسية والشملات الغلاظ‏.‏ وقد تمسك بعضهم في منع النساء من المساجد مطلقًا بقول عائشة وفيه نظر إذ لا يترتب على ذلك تغير الحكم لأنها علقته على شرط لم يوجد في زمانه صلى اللَّه عليه وسلم بل قالت ذلك بناء على ظن ظنته فقالت لو رأى لمنع فيقال عليه لم ير ولم يمنع وظنها ليس بحجة‏.‏
قوله‏:‏ ‏ "‏كما منعت بنو إسرائيل نساءها‏" ‏ هذا وإن كان موقوفًا فحكمه الرفع لأنه لا يقال بالرأي وقد روى نحوه عبد الرزاق عن ابن مسعود بإسناد صحيح‏.‏
قوله‏:‏ ‏ "‏قالت نعم‏" ‏ يحتمل أنها تلقته عن عائشة ويحتمل أن يكون عن غيرها وقد ثبت ذلك من حديث عروة عن عائشة موقوفًا أخرجه عبد الرزاق بإسناد صحيح ولفظه‏:‏ ‏ "‏قالت‏:‏ كنَّ نساء بني إسرائيل يتخذن أرجلًا من خشب يتشرفن للرجال في المساجد فحرم اللَّه تعالى عليهن المساجد وسلطت عليهن الحيضة‏" ‏ وقد حصل من الأحاديث المذكورة في هذا الباب أن الأذن للنساء من الرجال إلى المساجد إذا لم يكن في خروجهن ما يدعوا إلى الفتنة من طيب أو حلي أو أي زينة واجب على الرجال وأنه لا يجب مع ما يدعو إلى ذلك ولا يجوز ويحرم عليهن الخروج لقوله ‏ "‏فلا تشهدن‏" ‏ وصلاتهن على كل حال في بيوتهن أفضل من صلاتهن في المساجد‏.‏


003-فضل المسجد الأبعد والكثير الجمع

1 - عن أبي موسى قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن أعظم الناس في الصلاة أجرًا أبعدهم إليها ممشى‏" ‏‏.‏
رواه مسلم‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الأبعد فالأبعد من المسجد أعظم أجرًا‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الثاني سكت عنه أبو داود والمنذري وفي إسناده عبد الرحمن بن مهران مولى بني هاشم‏.‏ قال في التقريب‏:‏ مجهول‏.‏ وقال في الخلاصة‏:‏ وثقه ابن حبان انتهى‏.‏ وبقية رجاله رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏إن أعظم الناس في الصلاة أجرًا أبعدهم إليها ممشى‏" ‏ فيه التصريح بأن أجر من كان مسكنه بعيدًا من المسجد أعظم ممن كان قريبًا منه وكذلك قوله ‏ "‏الأبعد فالأبعد من المسجد أعظم أجرًا‏" ‏ وذلك لما ثبت عند البخاري ومسلم وأبي داود والترمذي وابن ماجه من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه خمسًا وعشرين درجة وذلك بأن أحدكم إذا توضأ فأحسن الوضوء وأتى المسجد لا يريد إلا الصلاة لم يخط خطوة إلا رفع اللَّه له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد‏" ‏ الحديث‏.‏
ولما أخرجه أبو داود عن سعيد بن المسيب عن رجل من الصحابة مرفوعًا وفيه‏:‏ ‏ "‏إذا توضأ أحدكم فأحسن وضوءه ثم خرج إلى الصلاة لم يرفع قدمه اليمنى إلا كتب اللَّه له عز وجل حسنة ولم يضع قدمه اليسرى إلا حط اللَّه عنه سيئة فليقرب أحدكم أو ليبعد‏" ‏ الحديث‏.‏
ولما أخرجه مسلم عن جابر قال‏:‏ ‏ "‏خلت البقاع حول المسجد فأراد بنو سلمة أن ينتقلوا إلى قرب المسجد فبلغ ذلك رسول اللَّه صلى اللَّه عليه وآله وسلم فقال لهم‏:‏ إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا‏:‏ نعم يا رسول اللَّه قد أردنا ذلك فقال‏:‏ يا بني سلمة دياركم تكتب آثاركم‏" ‏‏.‏
3 - وعن أُبيِّ بن كعب قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كان أكثر فهو أحب إلى اللَّه تعالى‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن حبان وصححه ابن السكن والعقيلي والحاكم وأشار ابن المديني إلى صحته وفي إسناده عبد اللَّه بن أبي نصير قيل لا يعرف لأنه ما روى عنه غير أبي إسحاق السبيعي لكن أخرجه الحاكم من رواية العيزار بن حريث عنه فارتفعت جهالة عينه وأورد له الحاكم شاهدًا من حديث قياس بن أشيم وفي إسناده نظر‏.‏ وأخرجه البزار والطبراني‏.‏ وعبد اللَّه المذكور وثقه ابن حبان‏.‏
قوله‏:‏ ‏ "‏أزكى من صلاته وحده‏" ‏ أي أكثر أجرًا وأبلغ في تطهير المصلي وتكفير ذنوبه لما في الاجتماع من نزول الرحمة والسكينة دون الانفراد‏.‏
قوله‏:‏ ‏ "‏وما كان أكثر فهو أحب إلى اللَّه تعالى‏" ‏ فيه أن ما كثر جمعه فهو أفضل مما قل جمعه وأن الجماعات تتفاوت في الفضل وأن كونها تعدل سبعًا وعشرين صلاة يحصل لمطلق الجماعة والرجل مع الرجل جماعة كما رواه ابن أبي شيبة عن إبراهيم النخعي أنه قال‏:‏ الرجل مع الرجل جماعة لهما التضعيف خمسًا وعشرين انتهى‏.‏ وقد أخرج ابن ماجه عن أبي موسى والبغوي في معجم الصحابة عن الحكم بن عمير الثمالي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ اثنان فما فوقهما جماعة‏" ‏ وأحاديث التضاعف إلى هذا المقدار التي تقدم ذكرها لا ينافي الزيادة في الفضل لما كان أكثر لا سيما مع وجود النص المصرح بذلك كما في حديث الباب‏.‏


004-السعي إلى المسجد بالسكينة

1 - عن أبي قتادة قال‏:‏ ‏ "‏بينما نحن نصلي مع النبي صلى اللَّه عليه وآله وسلم إذ سمع جلبة رجال فلما صلى قال‏:‏ ما شأنكم قالوا‏:‏ استعجلنا إلى الصلاة قال‏:‏ فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا سمعتم الإقامة فامشوا إلى الصلاة وعليكم السكينة والوقار ولا تسرعوا فما أدركتم فصلوا وما فاتكم فأتموا‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ ولفظ النسائي وأحمد في رواية‏:‏ ‏ "‏فاقضوا‏" ‏ وفي رواية لمسلم‏:‏ ‏ "‏إذا ثوب بالصلاة فلا يسعى إليها أحدكم ولكن ليمش وعليه السكينة والوقار فصل ما أدركت واقض ما سبقك‏" ‏‏.‏
قوله ‏ "‏جلبة‏" ‏ بجيم ولام وموحدة مفتوحات أي أصواتهم حال حركتهم‏.‏
قوله‏:‏ ‏(‏فعليكم السكينة‏)‏ ضبطه القرطبي بنصب السكينة على الإغراء وضبطه النووي بالرفع على أنها جملة في موضع الحال وفي رواية للبخاري‏:‏ ‏(‏وعليكم بالسكينة‏)‏ وقد استشكل بعضهم دخول الباء لأنه متعد بنفسه كقوله تعالى ‏ "‏عليكم أنفسكم‏" ‏ قال الحافظ‏:‏ وفيه نظر لثبوت زيادة الباء في الأحاديث الصحيحة كحديث ‏ "‏عليكم برخصة اللَّه‏" ‏ ‏ "‏فعليه بالصوم‏" ‏ ‏ "‏وعليك بالمرأة‏" ‏ ‏[‏في اختصاره كلام الحافظ إيهام أن ما ذكره الحافظ هو حديث واحد وليس كذلك بل ما ذكره الحافظ نص على أنه ثلاثة أحاديث وهاك نص عبارته‏:‏ قال وفيه نظر لثبوت زيادة الباء في الأحاديث الصحيحة كحديث ‏ "‏عليكم برخصة اللَّه‏" ‏ وحديث ‏ "‏فعليه بالصوم فإنه له وجاء‏" ‏ وحديث ‏ "‏فعليك بالمرأة‏" ‏ الخ ما ذكره‏.‏ واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏ "‏فما أدركتم‏" ‏ قال الكرماني‏:‏ الفاء جواب شرط محذوف أي إذا ثبت لكم ما هو أولى بكم فما أدركتم فصلوا‏.‏
قال في الفتح‏:‏ أو التقدير إذا فعلتم فما أدركتم فصلوا أي فعلتم الذي آمركم به من السكينة وترك الإسراع‏.‏
قوله‏:‏ ‏ "‏وما فاتكم فأتموا‏" ‏ أي أكملوا وقد اختلف في هذه اللفظة في حديث أبي قتادة فرواية الجمهور ‏ "‏فأتموا‏" ‏ ورواية معاوية بن هشام عن شيبان ‏ "‏فاقضوا‏" ‏ كذا ذكره ابن أبي شيبة عنه‏.‏ ومثله روى أبو داود وكذلك وقع الخلاف في حديث أبي هريرة كما ذكر المصنف‏.‏
قال الحافظ‏:‏ والحاصل أن أكثر الروايات ورد بلفظ ‏(‏فأتموا‏)‏ وأقلها بلفظ ‏(‏فاقضوا‏)‏ وإنما يظهر فائدة ذلك إذا جعلنا بين التمام والقضاء مغايرة لكن إذا كان مخرج الحديث واحدًا واختلف في لفظه منه وأمكن رد الاختلاف إلى معنى واحد كان أولى وهذا كذلك لأن القضاء وإن كان يطلق على الفائتة غالبًا لكنه يطلق على الأداء أيضًا ويرد بمعنى الفراغ كقوله تعالى ‏ "‏فإذا قضيت الصلاة فانتشروا‏" ‏ ويرد لمعان آخر فيحمل قوله هنا فاقضوا على معنى الأداء والفراغ فلا يغاير قوله ‏ "‏فأتموا‏" ‏ فلا حجة لمن تمسك برواية فاقضوا على أن ما أدركه مع الإمام هو آخر صلاته حتى يستحب له الجهر في الركعتين الآخرتين وقراءة السورة وترك القنوت بل هو أولها وإن كان آخر صلاة إمامه لآن الآخر لا يكون إلا عن شيء تقدمه‏.‏
وأوضح دليل على ذلك أنه يجب عليه أن يتشهد في آخر صلاته على كل حال فلو كان ما يدركه مع الإمام آخرًا له لما احتاج إلى إعادة التشهد وقول ابن بطال أنه ما تشهد إلا لأجل السلام لأن السلام يحتاج إلى سبق تشهد ليس بالجواب الناهض على دفع الإيراد المذكور‏.‏
واستدل ابن المنذر لذلك أيضًا أنهم أجمعوا على أن تكبيرة الافتتاح لا تكون إلا في الركعة الأولى وقد عمل بمقتضى اللفظين الجمهور فإنهم قالوا إن ما أدرك مع الإمام هو أول صلاته إلا أنه يقضي مثل الذي فاته من قراءة السورة مع أم القرآن في الرباعية لكن لم يستحبوا له إعادة الجهر في الركعتين الباقيتين وكان الحجة فيه قول علي عليه السلام‏:‏ ‏"‏ما أدركت مع الإمام فهو أول صلاتك واقض ما سبقك به من القرآن‏"‏ أخرجه البيهقي‏.‏ وعن إسحاق والمزني أنه لا يقرأ إلا أم القرآن فقط قال الحافظ‏:‏ وهو القياس‏.‏
قوله‏:‏ ‏ "‏إذا سمعتم الإقامة‏" ‏ هو أخص من قوله في حديث أبي قتادة ‏ "‏إذا أتيتم الصلاة‏" ‏ لكن الظاهر أنه في مفهوم الموافقة وأيضًا سامع الإقامة لا يحتاج إلى الإسراع لأنه يتحقق إدراك الصلاة كلها فينتهي عن الإسراع من باب الأولى‏.‏ وقد لحظ بعضهم معنى غير هذا فقال‏:‏ الحكمة في التقييد بالإقامة أن المسرع إذا أقيمت الصلاة يصل إليها فيقرأ في تلك الحال فلا يحصل تمام الخشوع في الترتيل وغيره بخلاف من جاء قبل ذلك فإن الصلاة قد لا تقام حتى يستريح وفيه أنه لا يكره الإسراع لمن جاء قبل الإقامة وهو مخالف لصريح قوله ‏ "‏إذا أتيتم الصلاة‏" ‏ لأنه يتناول ما قبل الإقامة وإنما قيد الحديث الثاني بالإقامة لأن ذلك هو الحامل في الغالب على الإسراع‏.‏
قوله‏:‏ ‏ "‏والوقار‏" ‏ قال عياض والقرطبي‏:‏ هو بمعنى السكينة وذكر على سبيل التأكيد‏.‏ وقال النووي‏:‏ الظاهر أن بينهما فرقًا وإن السكينة التأني في الحركات واجتناب العبث والوقار في الهيئة بغض البصر وخفض الصوت وعدم الالتفات‏.‏
قوله‏:‏ ‏ "‏ولا تسرعوا‏" ‏ فيه زيادة تأكيد فيستفاد منه الرد على من أوَّلَ قوله في حديث أبي قتادة فلا تفعلوا بالاستعجال المفضي إلى عدم الوقار وأما الإسراع الذي لا ينافي الوقار لمن خاف فوت التكبيرة فلا كذا روي عن إسحاق بن راهويه‏.‏
والحديثان يدلان على مشروعية المشي إلى الصلاة على سكينة ووقار وكراهية الإسراع والسعي‏.‏ والحكمة في ذلك ما نبه عليه صلى اللَّه عليه وآله وسلم كما وقع عند مسلم من حديث أبي هريرة بلفظ‏:‏ ‏ "‏فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة‏" ‏ أي أنه في حكم المصلي فينبغي له اعتماد ما ينبغي للمصلي اعتماده واجتناب ما ينبغي للمصلي اجتنابه‏.‏
وقد استدل بحديثي الباب أيضًا على أن من أدرك الإمام راكعًا لم تحسب له تلك الركعة للأمر بإتمام ما فاته لأنه فاته القيام والقراءة فيه‏.‏
قال في الفتح‏:‏ وهو قول أبي هريرة وجماعة بل حكاه البخاري في جزء القراءة خلف الإمام عن كل من ذهب إلى وجوب القراءة خلف الإمام واختاره ابن خزيمة والضبعي وغيرهما من الشافعية وقواه الشيخ تقي الدين السبكي من المتأخرين وقد قدمنا البحث عن هذا في باب ما جاء في قراءة المأموم وإنصاته إذا سمع إمامه‏.‏
قال المصنف رحمه اللَّه بعد أن ساق الحديثين ما لفظه‏:‏ وفيه حجة لمن قال إن ما أدركه المسبوق آخر صلاته واحتج من قال بخلافه بلفظة الإتمام انتهى‏.‏ وقد عرفت الجمع بين الروايتين‏.‏


005-ما يؤمر به الإمام من التخفيف

1 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا صلى أحدكم للناس فليخفف فإن فيهم الضعيف والسقيم والكبير فإذا صلى لنفسه فليطول ما شاء‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه لكنه له من حديث عثمان ابن أبي العاص‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يؤخر الصلاة ويكملها‏" ‏‏.‏ وفي رواية‏:‏ ‏ "‏ما صليت خلف إمام قط أخف صلاة ولا أتم صلاة من النبي صلى اللَّه عليه وسلم‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن أنس‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إني لأدخل في الصلاة وأنا أريد إطالتها فأسمع بكاء الصبي فأتجوز في صلاتي مما أعلم من شدة وجد أمه من بكائه‏" ‏‏.‏
رواه الجماعة إلا أبا داود والنسائي لكنه لهما من حديث أبي قتادة‏.‏
قوله‏:‏ ‏ "‏فليخفف‏" ‏ قال ابن دقيق العيد‏:‏ التطويل والتخفيف من الأمور الإضافية فقد يكون الشيء خفيفًا بالنسبة إلى عادة قوم طويلًا بالنسبة إلى عادة آخرين قال‏:‏ وقول الفقهاء لا يزيد الإمام في الركوع والسجود على ثلاث تسبيحات لا يخالف ما ورد عن النبي صلى اللَّه عليه وآله وسلم أنه كان يزيد على ذلك لأن رغبة الصحابة في الخير لا تقتضي أن يكون ذلك تطويلًا‏.‏
قوله‏:‏ ‏ "‏فإن فيهم‏" ‏ في رواية في البخاري للكشميهني ‏ "‏فإن منهم‏" ‏ وفي رواية ‏ "‏فإن خلفه‏" ‏ وهو تعليل للأمر بالتخفيف ومقتضاه أنه متى لم يكن فيهم من يتصف بإحدى الصفات المذكورات لم يضر التطويل ويرد عليه أنه يمكن أن يجيء من يتصف بأحدها بعد الدخول في الصلاة‏.‏ وقال اليعمري‏:‏ الأحكام إنما تناط بالغالب لا بالصورة النادرة فينبغي للأئمة التخفيف مطلقًا قال‏:‏ وهذا كما شرع القصر في صلاة المسافر وهي مع ذلك تشرع ولو لم تشق عملًا بالغالب لأنه لا يدري ما يطرأ عليه وهنا كذلك‏.‏
قوله‏:‏ ‏ "‏فإن فيهم الضعيف والسقيم والكبير‏" ‏ المراد بالضعيف هنا ضعيف الخلقة وبالسقيم من به مرض‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏فإن منهم المريض والضعيف‏" ‏ والمراد بالضعيف في هذه الرواية ضعيف الخلقة بلا شك‏.‏
وفي رواية للبخاري أيضًا عن ابن مسعود‏:‏ ‏ "‏فإن فيهم الضعيف والكبير وذا الحاجة‏" ‏ وكذلك في رواية أخرى له من حديثه والمراد بالضعيف في هاتين الروايتين المريض ويصح أن يراد من فيه ضعف وهو أعم من الحاصل بالمرض أو بنقصان الخلقة‏.‏ وزاد مسلم من وجه آخر في حديث أبي هريرة والصغير وزاد الطبراني من حديث عثمان بن أبي العاص والحامل والمرضع‏.‏ وله من حديث عدي ابن حاتم والعابر السبيل‏.‏
قوله‏:‏ ‏ "‏فليطول ما شاء‏" ‏ ولمسلم‏:‏ ‏ "‏فليصل كيف شاء‏" ‏ أي مخففًا أو مطولًا‏.‏ واستدل بذلك على جواز إطالة القراءة ولو خرج الوقت وهو المصحح عند بعض الشافعية‏.‏
قال الحافظ‏:‏ وفيه نظر لأنه يعارضه عموم قوله في حديث أبي قتادة‏:‏ ‏ "‏إنما التفريط أن تؤخر الصلاة حتى يدخل وقت الأخرى‏" ‏ أخرجه مسلم‏.‏ وإذا تعارضت مصلحة المبالغة في الكمال بالتطويل ومفسدة إيقاع الصلاة في غير وقتها كان مراعاة تلك المفسدة أولى‏.‏ واستدل بعمومه أيضًا على جواز تطويل الاعتدال من الركوع وبين السجدتين‏.‏
قوله‏:‏ ‏ "‏لكنه له من حديث عثمان ابن أبي العاص‏" ‏ في إسناده محمد بن عبد اللَّه القاضي ضعفه الجمهور ووثقه ابن معين وابن سعد وقد أخرج حديث عثمان المذكور مسلم في صحيحه‏.‏
قوله‏:‏ ‏ "‏يؤخر الصلاة ويكملها‏" ‏ فيه أن مشروعية التخفيف لا تستلزم أن تبلغ إلى حد يكون بسببه عدم تمام أركان الصلاة وقراءتها وأن من سلك طريق النبي صلى اللَّه عليه وآله وسلم في الإيجاز والإتمام لا يشتكي منه تطويل‏.‏ وروى ابن أبي شيبة أن الصحابة كانوا يتمون ويوجزون ويبادرون الوسوسة فبين العلة في تخفيفهم‏.‏
قوله‏:‏ ‏ "‏إني أدخل في الصلاة‏" ‏ في رواية للبخاري‏:‏ ‏ "‏إني لأقوم في الصلاة‏" ‏‏.‏
قوله‏:‏ ‏ "‏وأنا أريد إطالتها‏" ‏ فيه أن من قصد في الصلاة الإتيان بشيء مستحب لا يجب عليه الوفاء به خلافًا لأشهب‏.‏
قوله‏:‏ ‏ "‏أسمع بكاء الصبي‏" ‏ فيه جواز إدخال الصبيان المساجد وإن كان الأولى تنزيه المساجد عمن لا يؤمن حدثه فيها لحديث ‏ "‏جنبوا مساجدكم‏" ‏ وقد تقدم‏.‏
قوله‏:‏ ‏ "‏فأتجوز‏" ‏ فيه دليل على مشروعية الرفق بالمأمومين وسائر الأتباع ومراعاة مصالحهم ودفع ما يشق عليهم وإن كانت المشقة يسيرة وإيثار تخفيف الصلاة للأمر يحدث‏.‏
قوله‏:‏ ‏ "‏لكنه لهما من حديث أبي قتادة‏" ‏ هو في البخاري ولفظه‏:‏ ‏ "‏إني لأدخل في الصلاة فأريد إطالتها فأسمع بكاء الصبي فأتجوز مما أعلم من شدة وجد أمه من بكائه‏" ‏‏.‏
وأحاديث الباب تدل على مشروعية التخفيف للأئمة وترك التطويل للعلل المذكورة من الضعف والسقم والكبر والحاجة واشتغال خاطر أم الصبي ببكائه ويلحق بها ما كان فيه معناها‏.‏
قال أبو عمر ابن عبد البر‏:‏ التخفيف لكل إمام أمر مجمع عليه مندوب عند العلماء إليه إلا أن ذلك إنما هو أقل الكمال‏.‏ وأما الحذف والنقصان فلا لأن رسول اللَّه صلى اللَّه عليه وآله وسلم قد نهى عن نقر الغراب ورأى رجلًا يصلي فلم يتم ركوعه فقال له‏:‏ ارجع فصل فإنك لم تصل وقال‏:‏ لا ينظر اللَّه إلى من لا يقيم صلبه في ركوعه وسجوده ثم قال‏:‏ لا أعلم خلافًا بين أهل العلم في استحباب التخفيف لكل من أمَّ قومًا على ما شرطنا من الإتمام‏.‏
وقد روي عن عمر بن الخطاب أنه قال‏:‏ لا تبغضوا اللَّه إلى عباده يطول أحدكم في صلاته حتى يشق على من خلفه انتهى‏.‏
وقد ورد في مشروعية التخفيف أحاديث غير ما ذكره المصنف منها عن عدي بن حاتم عند ابن أبي شيبة‏.‏ وعن سمرة عند الطبراني‏.‏ وعن مالك بن عبد اللَّه الخزاعي عند الطبراني أيضًا‏.‏ وعن أبي واقد الليثي عند الطبراني أيضًا‏.‏ وعن ابن مسعود عند البخاري ومسلم‏.‏ وعن جابر بن عبد اللَّه عند البخاري ومسلم أيضًا‏.‏ وعن ابن عباس عند ابن أبي شيبة‏.‏ وعن حزم بن أبي بن كعب الأنصاري عند أبي داود‏.‏ وعن رجل من بني سلمة يقال له سليم من الصحابة عند أحمد‏.‏ وعن بريدة عند أحمد أيضًا‏.‏ وعن ابن عمر عند النسائي‏.‏


006-إطالةالإمام الركعةالأولى وانتظار من أحس به داخلًا ليدرك الركعة

فيه عن أبي قتادة وقد سبق‏.‏
1 - وعن أبي سعيد‏:‏ ‏ "‏لقد كانت الصلاة تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول اللَّه صلى اللَّه عليه وآله وسلم في الركعة الأولى مما يطولها‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والنسائي‏.‏
2 - وعن محمد بن جحادة عن رجل عن عبد اللَّه بن أبي أوفى‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقوم في الركعة الأولى من صلاة الظهر حتى لا يسمع وقع قدم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث أبي قتادة تقدم مع شرحه في باب السورة بعد الفاتحة في الأوليين من أبواب صفة الصلاة وفيه بعد ذكر أنه كان يطول في الأولى قال‏:‏ فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى‏.‏
وحديث عبد اللَّه بن أبي أوفى أخرجه أيضًا البزار وسياقه أتم وفي إسناده رجل مجهول لا يعرف وسماه بعضهم طرفة الحضرمي وهو مجهول كما قال الأزدي وفيه وفي حديث أبي قتادة وأبي سعيد مشروعية التطويل في الركعة الأولى من صلاة الظهر وغيرها وقد قدمنا الكلام على ذلك في أبواب صفة الصلاة‏.‏
‏[‏وقد استدل‏]‏ القائلون بمشروعية تطويل الركعة الأولى لانتظار الداخل ليدرك فضيلة الجماعة بتلك الرواية التي ذكرناها من حديث أبي قتادة أعني قوله فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى‏.‏
واستدلوا أيضًا بحديث ابن أبي أوفى المذكور في الباب وقد حكى استحباب ذلك ابن المنذر عن الشعبي والنخعي وأبي مجلز وابن أبي ليلى من التابعين‏.‏ وقد نقل الاستحباب أبو الطيب الطبري عن الشافعي في الجديد وفي التجريد للمحاملي نسبة ذلك إلى القديم وإن الجديد كراهته‏.‏
وذهب أبو حنيفة ومالك والأوزاعي وأبو يوسف وداود والهادوية إلى كراهة الانتظار واستحسنه ابن المنذر وشدد في ذلك بعضهم وقال‏:‏ أخاف أن يكون شركًا وهو قول محمد بن الحسن وبالغ بعض أصحاب الشافعي فقال‏:‏ إنه مبطل للصلاة‏.‏
وقال أحمد وإسحاق فيما حكاه عنهما ابن بطال إن كان الانتظار لا يضر بالمأمومين جاز وإن كان مما يضر ففيه الخلاف‏.‏
وقيل إن كان الداخل ممن يلازم الجماعة انتظره الإمام وإلا فلا روى ذلك النووي في شرح المهذب عن جماعة من السلف‏.‏
‏[‏وقد استدل‏]‏ الخطابي في المعالم على الانتظار المذكور بحديث أنس المتقدم في الباب الأول في التخفيف عند سماع بكاء الصبي فقال‏:‏ فيه دليل على أن الإمام وهو راكع إذا أحس بداخل يريد الصلاة معه كان له أن ينتظره راكعًا ليدرك فضيلة الركعة في الجماعة لأنه إذا كان له أن يحذف من طول الصلاة لحاجة إنسان في بعض أمور الدنيا كان له أن يزيد فيها لعبادة اللَّه تعالى بل هو أحق بذلك وأولى وكذلك قال ابن بطال‏:‏ وتعقبهما ابن المنير والقرطبي بأن التخفيف ينافي التطويل فكيف يقاس عليه‏.‏
قال ابن المنير‏:‏ وفيه مغايرة للمطلوب لأن فيه إدخال مشقة على جماعة لأجل واحد وهذا لا يرد على أحمد وإسحاق لتقييدهما الجواز بعدم الضر للمؤتمين كما تقدم وما قالاه هو أعدل المذاهب في المسألة وبمثله قال أبو ثور‏.‏


007-وجوب متابعة الإمام والنهي عن مسابقته

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إنما جعل الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا صلى قاعدًا فصلوا قعودًا أجمعون‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏ "‏إنما الإمام ليؤتم به فإذا كبر فكبروا ولا تكبروا حتى يكبر وإذا ركع فاركعوا ولا تركعوا حتى يركع وإذا سجد فاسجدوا ولا تسجدوا حتى يسجد‏" ‏‏.‏ رواه أحمد وأبو داود ‏.‏
في الباب غير ما ذكر المصنف عن عائشة عند الشيخين وأبي داود وابن ماجه‏.‏ وعن جابر عند مسلم وأبي داود والنسائي وابن ماجه‏.‏ وعن ابن عمر عند أحمد والطبراني‏.‏ وعن معاوية عند الطبراني في الكبير‏.‏ قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏ وعن أسيد بن حضير عند أبي داود وعبد الرزاق‏.‏ وعن قيس بن فهد عند عبد الرزاق أيضًا‏.‏ وعن أبي أمامة عند ابن حبان في صحيحه‏.‏
قوله‏:‏ ‏ "‏إنما جعل الإمام ليؤتم به‏" ‏ لفظ إنما من صيغ الحصر عند جماعة من أئمة الأصول والبيان‏.‏ ومعنى الحصر فيها إثبات الحكم في المذكور ونفيه عما عداه واختار الآمدي أنها لا تفيد الحصر وإنما تفيد تأكيد الإثبات فقط ونقله أبو حيان عن البصريين‏.‏ وفي كلام الشيخ تقي الدين بن دقيق العيد ما يقتضي نقل الاتفاق على إفادتها للحصر ‏[‏ونص عبارته في شرح العمدة هكذا‏:‏ إنما للحصر على ما تقرر في الأصول كما فهم ابن عباس من قوله ‏ "‏إنما الربا في النسيئة‏" ‏ وعورض بدليل آخر يقتضي تحريم ربا الفضل ولم يعارض في فهمه للحصر وفي ذلك اتفاق على أنها للحصر اهـ‏.‏
والدليل الذي عارض فهمه هو قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلًا بمثل يدًا بيد فمن زاد أو استزاد فقد أربى‏" ‏ رواه مسلم في صحيحه وغيره‏.‏ وقد تعرضت لذلك في تعليقي على باب الربا منه واللَّه أعلم‏]‏‏.‏ والمراد بالحصر هنا حصر الفائدة في الإقتداء بالإمام والإتباع له ومن شأن التابع أن لا يتقدم على المتبوع ومقتضى ذلك أن لا يخالفه في شيء من الأحوال التي فصلها الحديث ولا في غيرها قياسًا عليها ولكن ذلك مخصوص بالأفعال الظاهرة لا الباطنة وهي ما لا يطلع عليه المأموم كالنية فلا يضر الاختلاف فيها فلا يصح الاستدلال به على من جوز ائتمام من يصلي الظهر بمن يصلي العصر ومن يصلي الأداء بمن يصلي القضاء ومن يصلي الفرض بمن يصلي النفل وعكس ذلك وعامة الفقهاء على ارتباط صلاة المأموم بصلاة الإمام وترك مخالفته له في نية أو غيرها لأن ذلك من الاختلاف وقد نهى عنه صلى اللَّه عليه وآله وسلم بقوله‏:‏ ‏ "‏فلا تختلفوا‏" ‏‏.‏ وأجيب بأنه صلى اللَّه عليه وآله وسلم قد بين وجوه الاختلاف فقال‏:‏ ‏ "‏فإذا كبر فكبروا‏" ‏ الخ ويتعقب بإلحاق غيرها بها قياسًا كما تقدم‏.‏
وقد استدل بالحديث أيضًا القائلون بأن صحة صلاة المأموم لا تتوقف على صحة صلاة الإمام إذا بان جنبًا أو محدثًا أو عليه نجاسة خفية وبذلك صرح أصحاب الشافعي بناء على اختصاص النهي عن الاختلاف بالأمور المذكورة في الحديث أو بالأمور التي يمكن المؤتم الإطلاع عليها‏.‏
قوله‏:‏ ‏ "‏فإذا كبر كبروا‏" ‏ فيه أن المأموم لا يشرع في التكبير إلا بعد فراغ الإمام منه وكذلك الركوع والرفع منه والسجود‏.‏
ويدل على ذلك أيضًا قوله في الرواية الثانية ولا تكبروا ولا تركعوا ولا تسجدوا وكذلك سائر الروايات المشتملة على النهي وسيأتي‏.‏
وقد اختلف في ذلك هل هو على سبيل الوجوب أو الندب والظاهر الوجوب من غير فرق بين تكبيرة الإحرام وغيرها‏.‏
قوله‏:‏ ‏ "‏وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا لك الحمد‏" ‏ فيه دليل لمن قال أنه يقتصر المؤتم في ذكر الرفع من الركوع على قوله ربنا لك الحمد وقد قدمنا بسط ذلك في باب ما يقول في رفعه من الركوع من أبواب صفة الصلاة وقدمنا أيضًا الكلام على اختلاف الروايات في زيادة الواو وحذفها‏.‏
قوله‏:‏ ‏ "‏وإذا صلى قاعدًا فصلوا قعودًا‏" ‏ فيه دليل لمن قال أن المأموم يتابع الإمام في الصلاة قاعدًا وإن لم يكن المأموم معذورًا وإليه ذهب أحمد وإسحاق والأوزاعي وأبو بكر ابن المنذر وداود وبقية أهل الظاهر وسيأتي الكلام على ذلك في باب إقتداء القادر على القيام بالجالس‏.‏
قوله‏:‏ ‏ "‏أجمعون‏" ‏ كذا في أكثر الروايات بالرفع على التأكيد لضمير الفاعل في قوله ‏ "‏صلوا‏" ‏ وفي بعضها بالنصب على الحال‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أما يخشى أحدكم إذا رفع رأسه قبل الإمام أن يحول اللَّه رأسه رأس حمار أو يحول اللَّه صورته صورة حمار‏" ‏‏.‏
رواه الجماعة‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالقعود ولا بالانصراف‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
4 - وعنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إنما جعل الإمام ليؤتم به فلا تركعوا حتى يركع ولا ترفعوا حتى يرفع‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏أما يخشى أحدكم‏" ‏ أما مخففة حرف استفتاح مثل ألا وأصلها ما النافية دخلت عليها همزة الاستفهام وهي هنا استفهام توبيخ‏.‏
قوله‏:‏ ‏ "‏إذا رفع رأسه قبل الإمام‏" ‏ زاد ابن خزيمة في صلاته والمراد الرفع من السجود ويدل على ذلك ما وقع في رواية حفص ابن عمر ‏ "‏الذي يرفع رأسه والإمام ساجد‏" ‏ وفيه تعقب على من قال أن الحديث نص في المنع من تقدم المأموم في الرفع من الركوع والسجود معًا وليس كذلك بل هو نص في السجود ويلتحق به الركوع لكونه في معناه ويمكن الفرق بينهما بأن السجود له مزيد مزية لأن العبد أقرب ما يكون فيه من ربه وأما التقدم على الإمام في الخفض للركوع والسجود فقيل يلتحق به من باب الأولى لأن الاعتدال والجلوس بين السجدتين من الوسائل والركوع والسجود من المقاصد وإذا دل الدليل على وجوب الموافقة فيما هو وسيلة فأولى أن يجب فيما هو مقصد‏.‏
قال الحافظ‏:‏ ويمكن أن يقال ليس هذا بواضح لأن الرفع من الركوع والسجود يستلزم قطعه عن غاية كماله قال‏:‏ وقد ورد الزجر عن الرفع والخفض قبل الإمام من حديث أخرجه البزار عن أبي هريرة مرفوعًا‏:‏ ‏ "‏الذي يخفض ويرفع قبل الإمام إنما ناصيته بيد شيطان‏" ‏‏.‏
وأخرجه عبد الرزاق من هذا الوجه موقوفًا وهو المحفوظ‏.‏
قوله‏:‏ ‏ "‏أو يحول اللَّه صورته‏" ‏ الخ الشك من شعبة وقد رواه الطيالسي عن حماد بن سلمة وابن خزيمة عن حماد بن زيد ومسلم عن يونس بن عبيد والربيع بن مسلم كلهم عن محمد بن زياد بغير تردد فأما الحمادان فقالا رأس‏.‏ وأما الربيع فقال وجه وأما يونس فقال صورة والظاهر أنه من تصرف الرواة‏.‏ قال عياض‏:‏ هذه الروايات متفقة لأن الوجه في الرأس ومعظم الصورة فيه‏.‏
قال الحافظ‏:‏ لفظ الصورة يطلق على الوجه أيضًا وأما الرأس فرواتها أكثر وهي أشمل فهي المعتمد وخص وقوع الوعيد عليها لأن بها وقعت الجناية‏.‏
وظاهر الحديث يقتضي تحريم الرفع قبل الإمام لكونه توعد عليه بالمسخ وهو أشد العقوبات وبذلك جزم النووي في شرح المهذب ومع القول بالتحريم فالجمهور على أن فاعله يأثم وتجزئه صلاته‏.‏ وعن ابن عمر يبطل وبه قال أحمد في رواية وأهل الظاهر بناء على أن النهي يقتضي الفساد والوعيد بالمسخ في معناه‏.‏ وقد ورد التصريح بالنهي في رواية أنس المذكورة في الباب عن السبق بالركوع والسجود والقيام والقعود وقد اختلف في معنى الوعيد المذكور فقيل يحتمل أن يرجع ذلك إلى أمر معنوي فإن الحمار موصوف بالبلادة فاستعير هذا المعنى للجاهل بما يجب عليه من فرض الصلاة ومتابعة الإمام ويرجح هذا المجاز أن التحويل لم يقع مع كثرة الفاعلين ولكن ليس في الحديث ما يدل على أن ذلك يقع ولا بد وإنما يدل على كون فاعله متعرضًا لذلك ولا يلزم من التعرض للشيء وقوعه وقيل هو على ظاهره إذ لا مانع من جواز وقوع ذلك وقد وردت أحاديث كثيرة تدل على جواز وقوع المسخ في هذه الأمة وأما ما ورد من الأدلة القاضية برفع المسخ عنها فهو المسخ العام ومما يبعد المجاز المذكور ما عند ابن حبان بلفظ‏:‏ ‏ "‏أن يحول اللَّه رأسه رأس كلب‏" ‏ لانتفاء المناسبة التي ذكروها من بلادة الحمار‏.‏
ومما يبعده أيضًا إيراد الوعيد بالأمر المستقبل وباللفظ الدال على تغيير الهيئة الحاصلة ولو كان المراد التشبيه بالحمار لأجل البلادة لقال مثلًا فرأسه رأس حمار ولم يحسن أن يقال له إذا فعلت ذلك صرت بليدًا مع أن فعله المذكور إنما نشأ عن البلادة‏.‏
‏[‏واستدل‏]‏ بالأحاديث المذكورة على جواز المقارنة ورد بأنها دلت بمنطوقها على منع المسابقة وبمفهومها على طلب المتابعة وأما المقارنة فمسكوت عنها‏.‏
قوله‏:‏ ‏ "‏ولا بالانصراف‏" ‏ قال النووي‏:‏ المراد بالانصراف السلام انتهى‏.‏ ويحتمل أن يكون المراد النهي عن الانصراف من مكان الصلاة قبل الإمام لفائدة أن يدرك المؤتم الدعاء أو لاحتمال أن يكون الإمام قد حصل له في صلاته سهو فيذكر وهو في المسجد ويعود له كما في قصة ذي اليدين‏.‏
وقد أخرج أبو داود عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم حضهم على الصلاة ونهاهم أن ينصرفوا قبل انصرافه من الصلاة‏" ‏‏.‏
وأخرج الطبراني في الكبير عن ابن مسعود بإسناد رجاله ثقات أنه قال‏:‏ ‏ "‏إذا سلم الإمام وللرجل حاجة فلا ينتظره إذا سلم أن يستقبله بوجهه وإن فصل الصلاة التسليم‏" ‏ وروى عنه أنه كان إذا سلم لم يلبث أن يقوم أو يتحول من مكانه‏.‏


008-انعقاد الجماعة باثنين أحدهما صبي أو امرأة

1 - عن ابن عباس قال‏:‏ ‏ "‏بت عند خالتي ميمونة فقام النبي صلى اللَّه عليه وآله وسلم يصلي من الليل فقمت أصلي معه فقمت عن يساره فأخذ برأسي وأقامني عن يمينه‏" ‏‏.‏
رواه الجماعة‏.‏ وفي لفظ‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم وأنا يومئذ ابن عشر وقمت إلى جنبه عن يساره فأقامني عن يمينه قال وأنا يومئذ ابن عشر سنين‏" ‏ رواه أحمد‏.‏
قوله‏:‏ ‏ "‏بت‏" ‏ في رواية ‏ "‏نمت‏" ‏‏.‏
قوله‏:‏ ‏ "‏يصلي من الليل‏" ‏ قد تقدم الكلام في صلاة الليل‏.‏
قوله‏:‏ ‏ "‏وأقامني عن يمينه‏" ‏ يحتمل المساواة ويحتمل التقدم والتأخر قليلًا‏.‏ وفي رواية ‏ "‏فقمت إلى جنبه‏" ‏ وهو ظاهر في المساواة‏.‏
وعن بعض أصحاب الشافعي يستحب أن يقف المأموم دونه قليلًا وليس عليه فيما أعلم دليل‏.‏ وفي الموطأ عن عبد اللَّه بن مسعود قال‏:‏ دخلت على عمر بن الخطاب الهاجرة فوجدته يسبح فقمت وراءه فقربني حتى جعلني حذاءه عن يمينه‏.‏
والحديث له فوائد كثيرة منه ما بوب له المصنف من انعقاد الجماعة باثنين أحدهما صبي وليس على قول من منع من انعقاد إمامة من معه صبي فقط دليل ولم يستدل لهم في البحر إلا بحديث رفع القلم ورفع القلم لا يدل على عدم صحة صلاته وانعقاد الجماعة به ولو سلم لكان مخصصًا بحديث ابن عباس ونحوه وقد ذهب إلى أن الجماعة لا تنعقد بصبي الهادي والناصر والمؤيد باللَّه وأبو حنيفة وأصحابه وذهب أصحاب الشافعي والإمام يحيى إلى الصحة من غير فرق بين الفرض والنفل‏.‏
وذهب مالك وأبو حنيفة في رواية عنه إلى الصحة في النافلة‏.‏ ومنها صحة صلاة النوافل جماعة وقد تقدم بعض الكلام على ذلك وسيأتي بقيته‏.‏ ومنها أن موقف المؤتم عن يمين الإمام‏.‏ وقال سعيد بن المسيب‏:‏ إن موقف المؤتم الواحد عن يسار الإمام ولم يتابع على ذلك لمخالفته للأدلة وقد اختلف في صحة صلاة من وقف عن اليسار فقيل لا تبطل بل هي صحيحة وهو قول الجمهور وتمسكوا بعدم بطلان صلاة ابن عباس لوقوفه عن اليسار لتقريره صلى اللَّه عليه وآله وسلم له على أول صلاته وقيل تبطل وإليه ذهب أحمد والهادوية قالوا وتقريره صلى اللَّه عليه وآله وسلم لابن عباس لا يدل على صحة صلاة من وقف من أول الصلاة إلى آخرها عن اليسار عالمًا وغاية ما فيه تقرير من جهل الموقف والجهل عذر وسيأتي الكلام على الموقف للمؤتم الواحد والاثنين والجماعة في أبواب مواقف الإمام والمأموم‏.‏
ومنها جواز الائتمام بمن لم ينو الإمامة وقد بوب البخاري لذلك وفي المسألة خلاف والأصح عند الشافعية أنه لا يشترط لصحة الإقتداء أن ينوي الإمام الإمامة واستدل بذلك ابن المنذر بحديث أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى في رمضان قال‏:‏ فجئت فقمت إلى جنبه وجاء آخر فقام إلى جنبي حتى كنا رهطًا فلما أحس النبي صلى اللَّه عليه وآله وسلم بنا تجوز في صلاته‏" ‏ الحديث‏.‏ وسيأتي وهو ظاهر في أنه لم ينو الإمامة ابتداء وائتموا هم به ابتداء وأقرهم وهو حديث صحيح أخرجه مسلم وعلقه البخاري وذهب أحمد إلى الفرق بين النافلة والفريضة فشرط أن ينوي في الفريضة دون النافلة وفيه نظر لحديث أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا يصلي وحده فقال‏:‏ ألا رجل يتصدق على هذا فيصلي معه‏" ‏ أخرجه أبو داود وقد حسنه الترمذي وصححه ابن خزيمة وابن حبان والحاكم‏.‏
2 - وعن أبي سعيد وأبي هريرة قالا‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من استيقظ من الليل وأيقظ أهله فصليا ركعتين جميعًا كتبا من الذاكرين اللَّه كثيرًا والذاكرات‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث ذكر أبو داود أن بعضهم لم يرفعه ولا ذكر أبا هريرة وجعله كلام أبي سعيد وبعضهم رواه موقوفًا وقد أخرجه النسائي وابن ماجه مسندًا‏.‏ وفيه مشروعية إيقاظ الرجل أهله بالليل للصلاة وقد أخرج أبو داود والنسائي وابن ماجه عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ رحم اللَّه رجلًا قام من الليل فصلى وأيقظ امرأته فإن أبت نضح في وجهها الماء رحم اللَّه امرأة قامت من الليل فصلت وأيقظت زوجها فإن أبى نضحت في وجهه الماء‏" ‏ وفي إسناده محمد بن عجلان وقد وثقه أحمد ويحيى وأبو حاتم واستشهد به البخاري وأخرج له مسلم في المتابعة وتكلم فيه بعضهم‏.‏
وحديث الباب استدل به على صحة الإمامة وانعقادها برجل وامرأة وإلى ذلك ذهب الفقهاء ولكنه لا يخفى أن قوله ‏ "‏فصليا ركعتين جميعًا‏" ‏ محتمل لأنه يصدق عليهما إذا صلى كل واحد منهما ركعتين منفردًا أنهما صليا جميعًا ركعتين أي كل واحد منهما فعل الركعتين ولم يفعلهما أحدهما فقط ولكن الأصل صحة الجماعة وانعقادها بالمرأة مع الرجل كما تنعقد بالرجل مع الرجل ومن منع من ذلك فعليه الدليل ويؤيد ذلك ما أخرجه الإسماعيلي في مستخرجه عن عائشة أنها قالت‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا رجع من المسجد صلى بنا‏" ‏ وقال‏:‏ إنه حديث غريب‏.‏
وقد روى الشافعي وابن أبي شيبة والبخاري تعليقًا عن عائشة أنها كانت تأتم بغلامها وحكى المهدي في البحر عن العترة أنه لا يؤم الرجل امرأة واستدل لذلك بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أخروهن حيث أخرهن اللَّه‏" ‏ وقوله‏:‏ ‏ "‏شر صفوف النساء أولها‏" ‏ وليس في ذلك ما يدل على المطلوب‏.‏
واستدل أيضًا بأن عليًا عليه السلام منع من ذلك قال‏:‏ وهو توقيف‏.‏ وجعله من التوقيف دعوى مجردة لأن المسألة من مسائل الاجتهاد وليس المنع مذهبًا لجميع العترة فقد صرح الهادي أنه يجوز للرجل أن يؤم بالمحارم في النوافل وجوز ذلك المنصور باللَّه مطلقًا‏.‏


009-انفراد المأموم لعذر

ثبت أن الطائفة الأولى في صلاة الخوف تفارق الإمام وتتم وهي مفارقة لعذر‏.‏
1 - وعن أنس بن مالك قال‏:‏ ‏ "‏كان معاذ بن جبل يؤم قومه فدخل حرام وهو يريد أن يسقي نخله فدخل المسجد مع القوم فلما رأى معاذًا طول تجوز في صلاته ولحق بنخله يسقيه فلما قضى معاذ الصلاة قيل له ذلك قال‏:‏ إنه لمنافق أيعجل عن الصلاة من أجل سقي نخله قال‏:‏ فجاء حرام إلى النبي صلى اللَّه عليه وآله وسلم ومعاذ عنده فقال‏:‏ يا نبي اللَّه إني أردت أن أسقي نخلًا لي فدخلت المسجد لأصلي مع القوم فلما طول تجوزت في صلاتي ولحقت بنخلي أسقيه فزعم أني منافق فأقبل النبي صلى اللَّه عليه وآله وسلم على معاذ فقال‏:‏ أفتان أنت أفتان أنت لا تطول بهم اقرأ باسم ربك الأعلى والشمس وضحاها ونحوهما‏" ‏‏.‏
2 - وعن بريدة الأسلمي‏:‏ ‏ "‏أن معاذ بن جبل صلى بأصحابه العشاء فقرأ فيها اقتربت الساعة فقام رجل من قبل أن يفرغ فصلى وذهب فقال له معاذ قولًا شديدًا فأتى النبي صلى اللَّه عليه وسلم فاعتذر إليه وقال‏:‏ إني كنت أعمل في نخل وخفت على الماء فقال رسول اللَّه صلى اللَّه عليه وآله وسلم يعني لمعاذ‏:‏ صلِ بالشمس وضحاها ونحوها من السور‏" ‏‏.‏
رواهما أحمد بإسناد صحيح‏.‏ فإن قيل ففي الصحيحين من حديث جابر أن ذلك الرجل الذي فارق معاذًا سلم ثم صلى وحده وهذا يدل على أنه ما بنى بل استأنف‏.‏ قيل في حديث جابر إن معاذًا استفتح سورة البقرة فعلم بذلك أنهما قصتان وقعتا في وقتين مختلفين إما لرجل أو لرجلين‏)‏‏.‏
هذه القصة قد رويت على أوجه مختلفة ففي بعضها لم يذكر تعيين السورة التي قرأها معاذ ولا تعيين الصلاة التي وقع ذلك فيها كما في رواية أنس المذكورة‏.‏ وفي بعضها أن السورة التي قرأها اقتربت الساعة والصلاة العشاء كما في حديث بريدة المذكور‏.‏
وفي بعضها أن السورة التي قرأها البقرة والصلاة العشاء كما في حديث جابر الذي أشار إليه المصنف‏.‏ وفي بعضها أن الصلاة المغرب كما في رواية أبي داود والنسائي وابن حبان‏.‏ ووقع الاختلاف أيضًا في اسم الرجل فقيل حرام بن ملحان وقيل حزم بن أبي كعب وقيل حازم وقيل سليم وقيل سليمان وقيل غير ذلك‏.‏ وقد جمع بين الروايات بتعدد القصة وممن جمع بينها بذلك ابن حبان في صحيحه‏.‏
قوله‏:‏ ‏ "‏ثبت أن الطائفة الأولى‏" ‏ الخ سيأتي بيان ذلك في كتاب صلاة الخوف‏.‏
قوله‏:‏ ‏ "‏فدخل حرام‏" ‏ بالحاء والراء المهملتين ضد حلال بن ملحان بكسر الميم وسكون اللام بعدها حاء مهملة‏.‏
قوله‏:‏ ‏ "‏فلما طول‏" ‏ يعني معاذًا وكذلك قوله فزعم‏.‏
قوله‏:‏ ‏ "‏إني منافق‏" ‏ في رواية للبخاري ‏ "‏فكأن معاذًا نال منه‏" ‏ وللمستملي ‏ "‏تناول منه‏" ‏ وفي رواية ابن عيينة‏:‏ ‏ "‏فقال له‏:‏ أنافقت يا فلان فقال‏:‏ لا واللَّه لآتين رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وكأن معاذًا قال ذلك أولًا ثم قاله أصحابه للرجل فبلغ ذلك النبي صلى اللَّه عليه وآله وسلم أو بلغه الرجل كما في حديث الباب وغيره‏.‏ وعند النسائي‏:‏ ‏ "‏قال معاذ‏:‏ لئن أصبحت لأذكرن ذلك للنبي صلى اللَّه عليه وآله وسلم فذكر ذلك له فأرسل إليه فقال‏:‏ ما حملك على الذي صنعت فقال‏:‏ يا رسول اللَّه عملت على ناضح لي‏" ‏ الحديث‏.‏ ويجمع بين الروايتين بأن معاذًا سبقه بالشكوى فلما أرسل له جاء فاشتكى من معاذ‏.‏
قوله‏:‏ ‏ "‏أفتان أنت‏" ‏ في رواية مرتين‏.‏ وفي رواية ثلاثًا‏.‏ وفي رواية أفاتن‏.‏ وفي رواية أتريد أن تكون فاتنًا‏.‏ وفي رواية ‏ "‏يا معاذ لا تكن فاتنًا‏" ‏ ومعنى الفتنة هنا أن التطويل يكون سببًا لخروجهم من الصلاة ولترك الصلاة في الجماعة‏.‏
قوله‏:‏ ‏ "‏لا تطول بهم‏" ‏ فيه أن التطويل منهي عنه فيكون حرامًا ولكنه أمر نسبي كما تقدم فنهيه لمعاذ عن التطويل لأنه كان يقرأ بهم سورة البقرة واقتربت الساعة‏.‏
قوله‏:‏ ‏ "‏اقرأ بسبح اسم ربك الأعلى والشمس وضحاها‏" ‏ الأمر بقراءة هاتين السورتين متفق عليه من حديث جابر كما تقدم في أبواب القراءة‏.‏ وفي رواية للبخاري من حديثه وأمره بسورتين من أوسط المفصل‏.‏ وفي رواية لمسلم بزيادة والليل إذا يغشى‏.‏ وفي رواية له بزيادة اقرأ باسم ربك الذي خلق‏.‏ وفي رواية لعبد الرزاق بزيادة الضحى‏.‏ وفي رواية للحميدي بزيادة والسماء ذات البروج وفيه أن الصلاة بمثل هذه السور تخفيف وقد يعد ذلك من لا رغبة له في الطاعة تطويلًا‏.‏
قوله‏:‏ ‏ "‏العشاء‏" ‏ كذا في معظم روايات البخاري وغيره‏.‏ وفي رواية المغرب كما تقدم فيجمع بما سلف من التعدد أو بأن المراد بالمغرب العشاء مجازًا وإلا فما في الصحيح أصح وأرجح‏.‏
قوله‏:‏ ‏ "‏اقتربت الساعة‏" ‏ في الصحيحين وغيرهما أنه قرأ بسورة البقرة كما أشار إلى ذلك المصنف‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏قرأ بسورة البقرة أو النساء‏" ‏ على الشك‏.‏ وفي رواية للسراج قرأ بالبقرة والنساء بلا شك‏.‏ وقد قوى الحافظ في الفتح إسناد حديث بريدة ولكنه قال‏:‏ هي رواية شاذة وطريق الجمع الحمل على تعدد الواقعة كما تقدم أو ترجيح ما في الصحيحين مع عدم الإمكان كما قال بعضهم أن الجمع بتعدد الواقعة مشكل لأنه لا يظن بمعاذ أن يأمره النبي صلى اللَّه عليه وسلم بالتخفيف ثم يعود‏.‏
وأجيب عن ذلك باحتمال أن يكون معاذ قرأ أولًا بالبقرة فلما نهاه قرأ اقتربت وهي طويلة بالنسبة إلى السور التي أمره بقراءتها ويحتمل أن يكون النهي وقع أولًا لما يخشى من تنفير بعض من يدخل في الإسلام ثم لما اطمأنت نفوسهم ظن أن المانع قد زال فقرأ باقتربت لأنه سمع النبي صلى اللَّه عليه وسلم يقرأ في المغرب بالطور فصادف صاحب الشغل كذا قال الحافظ‏.‏
وجمع النووي باحتمال أن يكون قرأ في الأولى بالبقرة فانصرف رجل ثم قرأ اقتربت في الثانية فانصرف آخر وقد استدل المصنف بحديث أنس وبريدة المذكورين على جواز صلاة من قطع الائتمام بعد الدخول فيه لعذر وأتم لنفسه وجمع بينه وبين ما في الصحيحين من أنه سلم ثم استأنف بتعدد الواقعة ويمكن الجمع بأن قول الرجل تجوزت في صلاتي كما في حديث أنس‏.‏ وكذلك قوله فصلى وذهب كما في حديث بريدة لا ينافي الخروج من صلاة الجماعة بالتسليم واستئنافها فرادى والتجوز فيها لأن جميع الصلاة توصف بالتجوز كما توصف به بقيتها ويؤيد ذلك ما رواه النسائي بلفظ‏:‏ ‏ "‏فانصرف الرجل فصلى في ناحية المسجد‏" ‏ وفي رواية لمسلم‏:‏ ‏ "‏فانحرف رجل فسلم ثم صلى وحده‏" ‏ وغاية الأمر أن يكون ما في حديثي الباب محتملًا وما في الصحيحين وغيرهما مبينًا لذلك‏.‏


010-انتقال المنفرد إمامًا في النوافل

1 - عن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في رمضان فجئت فقمت خلفه وقام رجل فقام إلى جنبي ثم جاء آخر حتى كنا رهطًا فلما أحس رسول اللَّه صلى اللَّه عليه وآله وسلم أننا خلفه تجوز في صلاته ثم قام فدخل منزله فصلى صلاة لم يصلها عندنا فلما أصبحنا قلنا‏:‏ يا رسول اللَّه أفطنت بنا الليلة قال‏:‏ نعم فذلك الذي حملني على ما صنعت‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن يسر بن سعيد عن زيد بن ثابت‏:‏ ‏(‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم اتخذ حجرة قال‏:‏ حسبت أنه قال من حصير في رمضان فصلى فيها ليالي فصلى بصلاته ناس من أصحابه فلما علم بهم جعل يقعد فخرج إليهم فقال‏:‏ قد عرفت الذي رأيت من صنيعكم فصلوا أيها الناس في بيوتكم فإن أفضل الصلاة صلاة المرء في بيته إلا المكتوبة‏.‏
رواه البخاري‏.‏
3 - وعن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يصلي في حجرته وجدار الحجرة قصير فرأى الناس شخص رسول اللَّه صلى اللَّه عليه وآله وسلم فقام ناس يصلون بصلاته فأصبحوا فتحدثوا فقام رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الليلة الثانية فقام ناس يصلون بصلاته‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏فقمت خلفه‏" ‏ فيه جواز قيام الرجل الواحد خلف الإمام وسيأتي في أبواب موقف الإمام والمأموم ما يدل على خلاف ذلك‏.‏
قوله‏:‏ ‏ "‏كنا رهطًا‏" ‏ قال في القاموس‏:‏ الرهط قوم الرجل وقبيلته ومن ثلاثة أو سبعة إلى عشرة أو ما دون العشرة وما فيهم امرأة ولا واحد له من لفظه الجمع أرهط وأرهاط وأراهيط‏.‏
قوله‏:‏ ‏ "‏فلما أحس رسول اللَّه صلى اللَّه عليه وآله وسلم أننا خلفه تجوَّز في صلاته‏" ‏ لعله فعل ذلك مخافة أن يكتب عليهم كما في سائر الأحاديث وليس في تجوزه صلى اللَّه عليه وآله وسلم ودخوله منزله ما يدل على عدم جواز ما فعلوه لأنه لو كان غير جائز لما قررهم على ذلك بعد علمه به وإعلامهم له‏.‏
قوله‏:‏ ‏ "‏اتخذ حجرة‏" ‏ أكثر الروايات بالراء‏.‏ وللكشميهني بالزاي‏.‏
قوله‏:‏ ‏ "‏جعل يقعد‏" ‏ أي يصلي من قعود لئلا يراه الناس فيأتموا به‏.‏
قوله‏:‏ ‏ "‏من صنيعكم‏" ‏ بفتح الصاد وإثبات الياء وللأكثر بضم الصاد وسكون النون وليس المراد صلاتهم فقط بل كونهم رفعوا أصواتهم وصاحوا به ليخرج إليهم وحصب بعضهم الباب لظنهم أنه نام كما ذكر ذلك البخاري في الاعتصام من صحيحه وزاد فيه‏:‏ ‏ "‏حتى خشيت أن يكتب عليكم ولو كتب عليكم ما قمتم به‏" ‏‏.‏
قوله‏:‏ ‏ "‏فإن أفضل الصلاة صلاة المرء في بيته‏" ‏ المراد بالصلاة الجنس الشامل لكل صلاة فلا يخرج عن ذلك إلا المكتوبة لاستثنائها وما يتعلق بالمسجد كتحيته وهل يدخل في ذلك ما وجب لعارض كالمنذورة فيه خلاف‏.‏
والمراد بالمرء جنس الرجال فلا يدخل في ذلك النساء لما تقدم من أن صلاتهن في بيوتهن المكتوبة وغيرها أفضل من صلاتهن في المساجد‏.‏ قال النووي‏:‏ إنما حث على النافلة في البيت لكونه أبعد من الرياء وأخفى وليتبرك البيت بذلك وتنزل فيه الرحمة وعلى هذا يمكن أن يخرج بقوله في بيته غيره ولو أمن فيه من الرياء‏.‏
قوله‏:‏ ‏ "‏إلا المكتوبة‏" ‏ المراد بها الصلوات الخمس قيل ويدخل في ذلك ما وجب بعارض كالمنذورة‏.‏
قوله‏:‏ ‏ "‏في حجرته‏" ‏ ظاهره أن المراد حجرة بيته ويدل عليه ذكر جدار الحجرة‏.‏ وأوضح منه رواية حماد بن زيد عن يحيى بن سعيد عند أبي نعيم بلفظ‏:‏ ‏ "‏كان يصلي في حجرة من حجر أزواجه صلى اللَّه عليه وآله وسلم‏" ‏ ويحتمل أن تكون الحجرة التي احتجرها في المسجد بالحصير كما في بعض الروايات وكما تقدم في حديث زيد بن ثابت‏.‏
ولأبي داود ومحمد بن نصر من وجهين آخرين عن أبي سلمة عن عائشة أنها هي التي نصبت له الحصير على باب بيتها‏.‏ قال في الفتح‏:‏ فإما أن يحمل على التعدد أو على المجاز في الجدار وفي نسبة الحجرة إليها‏.‏
والأحاديث المذكورة تدل على ما بوب له المصنف رحمه اللَّه من جواز انتقال المنفرد إمامًا في النوافل وكذلك في غيرها لعدم الفارق‏.‏ وقد قدمنا الخلاف في ذلك في باب انعقاد الجماعة باثنين‏.‏ وقد استدل البخاري في صحيحه بحديث عائشة المذكور على جواز أن يكون بين الإمام وبين القوم المؤتمين به حائط أو سترة ‏.‏


011-الإمام ينتقل مأمومًا إذا استخلف فحضر مستخلفه

1 - عن سهل بن سعد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال‏:‏ أتصلي بالناس فأقيم قال‏:‏ نعم قال‏:‏ فصلى أبو بكر فجاء رسول اللَّه صلى اللَّه عليه وآله وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في الصلاة فلما أكثر الناس التصفيق التفت فرأى رسول اللَّه صلى اللَّه عليه وآله وسلم فأشار إليه رسول اللَّه صلى اللَّه عليه وآله وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد اللَّه على ما أمره به رسول اللَّه صلى اللَّه عليه وآله وسلم من ذلك ثم استأخر أبو بكر حتى استوى في الصف وتقدم النبي صلى اللَّه عليه وسلم فصلى ثم انصرف فقال‏:‏ يا أبا بكر ما منعك أن تثبت إذ أمرتك فقال أبو بكر‏:‏ ما كان لابن أبي قحافة أن يصلي بين يدي رسول اللَّه صلى اللَّه عليه وسلم فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ما لي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيق للنساء‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية لأحمد وأبي داود والنسائي قال‏:‏ ‏ "‏كان قتال بين بني عمرو بن عوف فبلغ النبي صلى اللَّه عليه وآله وسلم فأتاهم بعد الظهر ليصلح بينهم وقال‏:‏ يا بلال إن حضرت الصلاة ولم آتِ فمر أبا بكر فليصل بالناس قال‏:‏ فلما حضرت العصر أقام بلال الصلاة ثم أمر أبا بكر فتقدم‏" ‏ وذكر الحديث‏.‏
قوله‏:‏ ‏ "‏ذهب إلى بني عمرو بن عوف‏" ‏ أي ابن مالك بن الأوس والأوس أحد قبيلتي الأنصار وهما الأوس والخزرج وبنو عمرو بن عوف بطن كبير من الأوس وسبب ذهابه صلى اللَّه عليه وسلم إليهم كما في الرواية التي ذكرها المصنف وقد ذكر نحوها البخاري في الصلح من طريق محمد بن جعفر عن أبي حازم أن أهل قباء اقتتلوا حتى تراموا بالحجارة فأخبر رسول اللَّه صلى اللَّه عليه وآله وسلم بذلك فقال‏:‏ اذهبوا نصلح بينهم‏.‏
وله فيه من رواية غسان عن أبي حازم فخرج في ناس من أصحابه وله أيضًا في الأحكام من صحيحه من طريق حماد بن زيد أن توجهه كان بعد أن صلى الظهر‏.‏ وللطبراني أن الخبر جاء بذلك وقد أذن بلال لصلاة الظهر‏.‏
قوله‏:‏ ‏ "‏فحانت الصلاة‏" ‏ أي صلاة العصر كما صرح به البخاري في الأحكام من صحيحه‏.‏
قوله‏:‏ ‏ "‏فقال أتصلي بالناس‏" ‏ في الرواية الأخرى التي ذكرها المصنف أن النبي صلى اللَّه عليه وآله وسلم هو الذي أمر بلالًا أن يأمر أبا بكر بذلك وقد أخرج نحوها ابن حبان والطبراني ولا مخالفة بين الروايتين لأنه يحمل على أنه استفهمه هل تبادر أول الوقت أو ننتظر مجيء النبي صلى اللَّه عليه وآله وسلم فرجح أبو بكر المبادرة لأنها فضيلة محققة فلا تترك لفضيلة متوهمة‏.‏
قوله‏:‏ ‏ "‏فأقيم‏" ‏ بالنصب لأنها بعد الاستفهام ويجوز الرفع على الاستئناف‏.‏
قوله‏:‏ ‏ "‏قال نعم‏" ‏ في رواية للبخاري ‏ "‏إن شئت‏" ‏ وإنما فوص ذلك إليه لاحتمال أن يكون عنده زيادة علم من النبي صلى اللَّه عليه وآله وسلم في ذلك‏.‏
قوله‏:‏ ‏ "‏فصلى أبو بكر‏" ‏ أي دخل في الصلاة وفي لفظ للبخاري‏:‏ ‏ "‏فتقدم أبو بكر فكبر‏" ‏ وفي رواية‏:‏ ‏ "‏فاستفتح أبو بكر‏" ‏ وبهذا يجاب عن سبب استمراره في الصلاة في مرض موته صلى اللَّه عليه وآله وسلم وامتناعه من الاستمرار في هذا المقام لأنه هناك قد مضى معظم الصلاة فحسن الاستمرار وهنا لم يمض إلا اليسير فلم يحسن‏.‏
قوله‏:‏ ‏ "‏فتخلص‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فجاء يمشي حتى قام عند الصف‏" ‏ ولمسلم‏:‏ ‏ "‏فخرق الصفوف‏" ‏‏.‏
قوله‏:‏ ‏ "‏فصفق الناس‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فأخذ الناس في التصفيح قال سهل أتدرون ما التصفيح هو التصفيق‏" ‏ وفيه أنهما مترادفان وقد تقدم التنبيه على ذلك‏.‏
قوله‏:‏ ‏ "‏وكان أبو بكر لا يلتفت‏" ‏ قيل كان ذلك لعلمه بالنهي وقد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏فرفع أبو بكر يديه فحمد اللَّه‏" ‏ الخ ظاهره أنه تلفظ بالحمد وادعى ابن الجوزي أنه أشار بالحمد والشكر بيده ولم يتكلم‏.‏
قوله‏:‏ ‏ "‏أن يصلي بين يدي رسول اللَّه صلى اللَّه عليه وسلم‏" ‏ تقرير النبي صلى اللَّه عليه وسلم له على ذلك على ما قاله البعض من أن سلوك طريقة الأدب خير من الامتثال ويؤيد ذلك عدم إنكاره صلى اللَّه عليه وسلم على علي عليه السلام لما امتنع من محو اسمه في قصة الحديبية‏.‏
وقد قدمنا الإشارة إلى هذا المعنى في أبواب صفة الصلاة‏.‏
قوله‏:‏ ‏ "‏أكثرتم التصفيق‏" ‏ ظاهره أن الإنكار إنما حصل لكثرته لا لمطلقه ولكن قوله ‏ "‏إنما التصفيق للنساء‏" ‏ يدل على منع الرجال منه مطلقًا‏.‏
قوله‏:‏ ‏ "‏التفت إليه‏" ‏ بضم المثناة على البناء للمجهول‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏فإنه لا يسمعه أحد حين يقول سبحان اللَّه إلا التفت‏" ‏‏.‏
والحديث يدل على ما بوب له المصنف من جواز انتقال الإمام مأمومًا إذا استخلف فحضر مستخلفه وادعى ابن عبد البر أن ذلك من خصائص النبي صلى اللَّه عليه وسلم وادعى الإجماع على عدم جواز ذلك لغيره ونوقض أن الخلاف ثابت وأن الصحيح المشهور عند الشافعية الجواز وروي عن ابن القاسم الجواز أيضًا‏.‏
وللحديث فوائد ذكر المصنف رحمه اللَّه تعالى بعضها فقال‏:‏ فيه من العلم أن المشي من صف إلى صف يليه لا يبطل وأن حمد اللَّه لأمر يحدث والتنبيه بالتسبيح جائزان وأن الاستخلاف في الصلاة لعذر جائز من طريق الأولى لأن قصاراه وقوعها بإمامين اهـ‏.‏
ومن فوائد الحديث جواز كون المرء في بعض صلاته إمامًا وفي بعضها مأمومًا‏.‏ وجواز رفع اليدين في الصلاة عند الدعاء والثناء‏.‏ وجواز الالتفات للحاجة وجواز مخاطبة المصلي بالإشارة وجواز الحمد والشكر على الوجاهة في الدين‏.‏ وجواز إمامة المفضول للفاضل‏.‏ وجواز العمل القليل في الصلاة وغير ذلك من الفوائد‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏مرض رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ مروا أبا بكر يصلي بالناس فخرج أبو بكر يصلي فوجد النبي صلى اللَّه عليه وسلم في نفسه خفة فخرج يهادي بين رجلين فأراد أبو بكر أن يتأخر فأومأ إليه النبي صلى اللَّه عليه وسلم أن مكانك ثم أتيا به حتى جلس إلى جنبه عن يسار أبي بكر وكان أبو بكر يصلي قائمًا وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي قاعدًا يقتدي أبو بكر بصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم والناس بصلاة أبي بكر‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري في رواية‏:‏ ‏ "‏فخرج يهادى بين رجلين في صلاة الظهر‏" ‏ ولمسلم‏:‏ ‏ "‏وكان النبي صلى اللَّه عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير‏" ‏‏.‏
قوله‏:‏ ‏ "‏مرض رسول اللَّه صلى اللَّه عليه وسلم‏" ‏ هو مرض موته صلى اللَّه عليه وسلم‏.‏
قوله‏:‏ ‏ "‏مروا أبا بكر‏" ‏ استدل بهذا على أن الأمر بالأمر بالشيء يكون أمرًا به كما ذهب إلى ذلك جماعة من أهل الأصول وأجاب المانعون بأن المعنى بلغوا أبا بكر أني أمرته والمبحث مستوفى في الأصول‏.‏
قوله‏:‏ ‏ "‏فخرج أبو بكر‏" ‏ فيه حذف دل عليه سياق الكلام والتقدير فأمروه فخرج‏.‏ وقد ورد مبينًا في بعض روايات البخاري بلفظ‏:‏ ‏ "‏فأتاه الرسول فقال له‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم يأمرك أن تصلي بالناس فقال أبو بكر وكان رقيقًا‏:‏ يا عمر صل بالناس فقال له عمر‏:‏ أنت أحق بذلك‏" ‏‏.‏
قوله‏:‏ ‏ "‏فوجد النبي صلى اللَّه عليه وآله وسلم في نفسه خفة‏" ‏ يحتمل أنه صلى اللَّه عليه وآله وسلم وجد الخفة في تلك الصلاة بعينها ويحتمل ما هو أعم من ذلك‏.‏
قوله‏:‏ ‏ "‏يهادى‏" ‏ بضم أوله وفتح الدال أي يعتمد على الرجلين متمايلًا في مشيه من شدة الضعف والتهادي التمايل في المشي البطيء‏.‏
قوله‏:‏ ‏ "‏بين رجلين‏" ‏ في البخاري أنهما العباس بن المطلب وعلي بن أبي طالب سلام اللَّه عليهما‏.‏ وفي رواية له‏:‏ ‏ "‏أنه خرج بين بريرة وثوبية‏" ‏ قال النووي‏:‏ ويجمع بين الروايتين بأنه خرج من البيت إلى المسجد بين هاتين ومن ثم إلى مقام المصلي بين العباس وعلي‏.‏ أو يحمل على التعدد ويدل على ذلك ما في رواية الدارقطني أنه صلى اللَّه عليه وسلم خرج بين أسامة بن زيد والفضل بن العباس‏.‏
قال الحافظ‏:‏ وأما ما في صحيح مسلم أنه صلى اللَّه عليه وسلم خرج بين الفضل بن العباس‏.‏ وعلي فذلك في حال مجيئه صلى اللَّه عليه وسلم إلى بيت عائشة‏.‏
قوله‏:‏ ‏ "‏ثم أتيا به‏" ‏ في رواية للبخاري‏:‏ ‏ "‏ثم أتى به‏" ‏ وفي رواية له أن ذلك كان بأمره ولفظها‏:‏ ‏ "‏فقال أجلساني إلى جنبه فأجلساه‏" ‏‏.‏
قوله‏:‏ ‏ "‏عن يسار أبي بكر‏" ‏ فيه رد على القرطبي حيث قال‏:‏ لم يقع في الصحيح بيان جلوسه صلى اللَّه عليه وسلم هل كان عن يمين أبي بكر أو عن يساره‏.‏
قوله‏:‏ ‏ "‏يقتدي أبو بكر بصلاة النبي صلى اللَّه عليه وسلم‏" ‏ فيه أن النبي صلى اللَّه عليه وآله وسلم كان إمامًا وأبو بكر مؤتمًا به وقد اختلف في ذلك اختلافًا شديدًا كما قال الحافظ ففي رواية لأبي داود‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان المقدم بين يدي أبي بكر‏" ‏ وفي رواية لابن خزيمة في صحيحه عن عائشة‏:‏ ‏ "‏أنها قالت من الناس من يقول كان أبو بكر المقدم بين يدي رسول اللَّه صلى اللَّه عليه وسلم ومنهم من يقول كان النبي صلى اللَّه عليه وسلم المقدم‏" ‏ وأخرج ابن المنذر من رواية مسلم بن إبراهيم عن شعبة بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم صلى خلف أبي بكر‏" ‏‏.‏
وأخرج ابن حبان بلفظ‏:‏ ‏ "‏كان أبو بكر يصلي بصلاة النبي صلى اللَّه عليه وسلم والناس يصلون بصلاة أبي بكر‏" ‏ وأخرج الترمذي والنسائي وابن خزيمة عنها بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم صلى خلف أبي بكر‏" ‏ قال في الفتح‏:‏ تضافرت الروايات عن عائشة بالجزم بما يدل على أن النبي صلى اللَّه عليه وسلم كان هو الإمام في تلك الصلاة ثم قال بعد أن ذكر الاختلاف فمن العلماء من سلك الترجيح فقدم الرواية التي فيها أن أبا بكر كان مأمومًا للجزم بها في رواية أبي معاوية وهو أحفظ في حديث الأعمش من غيره‏.‏ ومنهم من عكس ذلك فقدم الرواية التي فيها أنه كان إمامًا‏.‏ ومنهم من سلك الجمع فحمل القصة على التعدد والظاهر من رواية حديث الباب المتفق عليها أن النبي صلى اللَّه عليه وسلم كان إمامًا وأبو بكر مؤتمًا لأن الإقتداء المذكور المراد به الائتمام ويؤيد ذلك رواية مسلم التي ذكرها المصنف بلفظ‏:‏ ‏ "‏وكان النبي صلى اللَّه عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير‏" ‏ وقد استدل بحديث الباب القائلون بجواز ائتمام القائم بالقاعد وسيأتي بسط الكلام في ذلك في باب إقتداء القادر على القيام بالجالس‏.‏
قوله‏:‏ ‏ "‏وأبو بكر يسمعهم التكبير‏" ‏ فيه دلالة على جواز رفع الصوت بالتكبير لإسماع المؤتمين وقد قيل إن جواز ذلك مجمع عليه ونقل القاضي عياض عن بعض المالكية أنه يقول ببطلان صلاة المسمع‏.‏


012-من صلى في المسجد جماعة بعد إتمام الحي

1 - عن أبي سعيد‏:‏ ‏ "‏أن رجلًا دخل المسجد وقد صلى رسول اللَّه صلى اللَّه عليه وسلم بأصحابه فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من يتصدق على ذا فيصلي معه فقام رجل من القوم فصلى معه‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي بمعناه‏.‏ وفي رواية لأحمد‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وسلم بأصحابه الظهر فدخل رجل‏" ‏ وذكره‏.‏
الحديث أخرجه أيضًا الحاكم والبيهقي وابن حبان وحسنه الترمذي قال‏:‏ وفي الباب عن أبي أمامة وأبي موسى والحكم بن عمير انتهى‏.‏ وأحاديثهم بلفظ‏:‏ ‏ "‏الاثنان فما فوقهما جماعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏أن رجلًا دخل المسجد‏" ‏ لفظ أبي داود‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم أبصر رجلًا يصلي وحده‏" ‏‏.‏
قوله‏:‏ ‏ "‏من يتصدق‏" ‏ لفظ أبي داود‏:‏ ‏ "‏ألا رجل يتصدق‏" ‏ ولفظ الترمذي‏:‏ ‏ "‏أيكم يتجر على هذا‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقام رجل من القوم فصلى معه‏" ‏ هو أبو بكر الصديق كما بين ذلك ابن أبي شيبة‏.‏
والحديث يدل على مشروعية الدخول مع من دخل في الصلاة منفردًا وإن كان الداخل معه قد صلى في جماعة‏.‏ قال ابن الرفعة‏:‏ وقد اتفق الكل على أن من رأى شخصًا يصلي منفردًا لم يلحق الجماعة فيستحب له أن يصلي معه وإن كان قد صلى في جماعة وقد استدل الترمذي بهذا الحديث على جواز أن يصلي القوم جماعة في مسجد قد صلى فيه قال‏:‏ وبه يقول أحمد وإسحاق وقال آخرون من أهل العلم‏:‏ يصلون فرادى وبه يقول سفيان ومالك وابن المبارك والشافعي انتهى‏.‏
قال البيهقي‏:‏ وقد حكى ابن المنذر كراهية ذلك عن سالم بن عبد اللَّه وأبي قلابة وابن عون وأيوب والبتي والليث بن سعد والأوزاعي وأصحاب الرأي وقد استدل بهذا الحديث أيضًا على أن من صلى جماعة ثم رأى جماعة يصلون يستحب له أن يصليها معهم وقد تقدم البحث عن ذلك‏.‏
واستدل به أيضًا على أن أقل الجماعة اثنان وعلى أنها غير واجبة لعدم إنكاره على الرجل المتأخر عنها لما دخل وحده وقد قدمنا الكلام على ذلك والحديث من مخصصات حديث‏:‏ ‏ "‏لا تعاد صلاة في يوم مرتين‏" ‏ كما تقدم ‏.‏


013-المسبوق يدخل مع الإمام على أي حال كان ولا يعتد بركعة لا يدرك ركوعها

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا جئتم إلى الصلاة ونحن سجود فاسجدوا ولا تعدوها شيئًا ومن أدرك الركعة فقد أدرك الصلاة‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة‏" ‏‏.‏
أخرجاه‏.‏
3 - وعن علي بن أبي طالب ومعاذ بن جبل قالا‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا أتى أحدكم الصلاة والإمام على حال فليصنع كما يصنع الإمام‏" ‏‏.‏
رواه الترمذي‏.‏
الحديث الأول أخرجه أيضًا ابن خزيمة في صحيحه والحاكم في المستدرك وقال صحيح‏.‏
والحديث الثاني عزاه المصنف إلى الشيخين وقد طول الحافظ الكلام عليه في التلخيص فليراجع‏.‏
والحديث الثالث قال في التلخيص‏:‏ فيه ضعف وانقطاع‏.‏
قوله‏:‏ ‏ "‏فاسجدوا‏" ‏ فيه مشروعية السجود مع الإمام لمن أدركه ساجدًا‏.‏
قوله‏:‏ ‏ "‏ولا تعدوها شيئًا‏" ‏ بضم العين وتشديد الدال أي وافقوه في السجود ولا تجعلوا ذلك ركعة‏.‏
قوله‏:‏ ‏ "‏ومن أدرك الركعة‏" ‏ قيل المراد بها هنا الركوع وكذلك قوله في حديث أبي هريرة‏:‏ ‏ "‏من أدرك ركعة من الصلاة‏" ‏ فيكون مدرك الإمام راكعًا مدركًا لتلك الركعة وإلى ذلك ذهب الجمهور وقد بسطنا الكلام في ذلك في باب ما جاء في قراءة المأموم وإنصاته وبينا ما نظنه الصواب‏.‏
قوله‏:‏ ‏ "‏فقد أدرك الصلاة‏" ‏ قال ابن رسلان‏:‏ المراد بالصلاة هنا الركعة أي صحت له تلك الركعة وحصل له فضيلتها انتهى‏.‏
قوله‏:‏ ‏ "‏فليصنع كما يصنع الإمام‏" ‏ فيه مشروعية دخول اللاحق مع الإمام في أي جزء من أجزاء الصلاة أدركه من غير فرق بين الركوع والسجود والقعود لظاهر قوله‏:‏ ‏ "‏والإمام على حال‏" ‏ والحديث وإن كان فيه ضعف كما قال الحافظ لكنه يشهد له ما عند أحمد وأبي داود من حديث ابن أبي ليلى عن معاذ‏:‏ ‏ "‏قال أحيلت الصلاة ثلاثة أحوال‏" ‏ فذكر الحديث وفيه‏:‏ ‏ "‏فجاء معاذ فقال‏:‏ لا أجده على حال أبدًا إلا كنت عليها ثم قضيت ما سبقني قال‏:‏ فجاء وقد سبقه النبي صلى اللَّه عليه وسلم صلاته قام يقضي فقال رسول اللَّه صلى اللَّه عليه وسلم قد سن لكم معاذ فهكذا فاصنعوا‏" ‏‏.‏
وابن أبي ليلى وإن لم يسمع من معاذ فقد رواه أبو داود من وجه آخر عن عبد الرحمن بن أبي ليلى قال حدثنا أصحابنا ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم‏" ‏ فذكر الحديث‏.‏ وفيه‏:‏ ‏ "‏فقال معاذ‏:‏ لا أراه على حال إلا كنت عليها‏" ‏ الحديث‏.‏
ويشهد له أيضًا ما رواه ابن أبي شيبة عن رجل من الأنصار مرفوعًا‏:‏ ‏ "‏من وجدني راكعًا أو قائمًا أو ساجدًا فليكن معي على حالتي التي أنا عليها‏" ‏‏.‏
وما أخرجه سعيد بن منصور عن أناس من أهل المدينة مثل لفظ ابن أبي شيبة والظاهر أنه يدخل معه في الحال التي أدركه عليها مكبرًا معتدًا بذلك التكبير وإن لم يعتد بما أدركه من الركعة كمن يدرك الإمام في حال سجوده أو قعوده‏.‏
وقالت الهادوية‏:‏ إنه يقعد ويسجد مع الإمام ولا يحرم بالصلاة ومتى قام الإمام أحرم واستدلوا بقوله في حديث أبي هريرة‏:‏ ‏ "‏ولا تعدوها شيئًا‏" ‏ وأجيب عن ذلك بأن عدم الاعتداد المذكور لا ينافي الدخول بالتكبير والاكتفاء به‏.‏


014-المسبوق يقضي ما فاته إذا سلم إمامه من غير زيادة

1 - عن المغيرة بن شعبة قال‏:‏ ‏ "‏تخلفت مع رسول اللَّه صلى اللَّه عليه وسلم في غزوة تبوك فتبرز وذكر وضوءه ثم عمد الناس وعبد الرحمن يصلي بهم فصلى مع الناس الركعة الأخيرة فلما سلم عبد الرحمن قام رسول اللَّه صلى اللَّه عليه وسلم يتم صلاته فلما قضاها أقبل عليهم فقال‏:‏ قد أحسنتم وأصبتم يغبطهم أن صلوا الصلاة لوقتها‏" ‏‏.‏
متفق عليه‏.‏ ورواه أبو داود قال فيه‏:‏ ‏ "‏فلما سلم قام النبي صلى اللَّه عليه وسلم فصلى الركعة التي سبق بها لم يزد عليها شيئًا‏" ‏ قال أبو داود‏:‏ أبو سعيد الخدري وابن الزبير وابن عمر يقولون‏:‏ ‏ "‏من أدرك الفرد من الصلاة عليه سجدتا السهو‏" ‏‏.‏
قوله‏:‏ ‏ "‏في غزوة تبوك‏" ‏ هي آخر غزوة غزاها رسول اللَّه صلى اللَّه عليه وآله وسلم بنفسه وذلك في سنة تسع من الهجرة‏.‏
قوله‏:‏ ‏ "‏وذكر وضوءه‏" ‏ قد تقدم في باب المعاونة في الوضوء وفي باب اشتراط الطهارة قبل اللبس‏.‏
قوله‏:‏ ‏ "‏ثم عمد الناس‏" ‏ بفتح العين المهملة والميم بعدها دال مهملة أي قصد والناس مفعول به‏.‏
قوله‏:‏ ‏ "‏وعبد الرحمن يصلي بهم‏" ‏ جملة حالية وفيه دليل على أنه إذا خيف فوت وقت الصلاة أو فوت الوقت المختار منها لم ينتظر الإمام وإن كان فاضلًا‏.‏ وفيه أيضًا أن فضيلة أول الوقت لا يعادلها فضيلة الصلاة مع الإمام الفاضل في غيره‏.‏
قوله‏:‏ ‏ "‏يصلي بهم‏" ‏ يعني صلاة الفجر كما وقع مبينًا في سنن أبي داود‏.‏
قوله‏:‏ ‏ "‏صلى مع الناس الركعة الأخيرة‏" ‏ فيه فضيلة لعبد الرحمن بن عوف إذ قدمه الصحابة لأنفسهم في صلاتهم بدلًا من نبيهم وفيه فضيلة أخرى له وهي إقتداؤه صلى اللَّه عليه وآله وسلم به‏.‏ وفيه جواز إئتمام الإمام أو الوالي برجل من رعيته وفيه أيضًا تخصيص لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا يؤمنَّ أحد في سلطانه إلا بإذنه‏" ‏ يعني أو إلا أن يخاف خروج أول الوقت‏.‏
قوله‏:‏ ‏ "‏يتم صلاته‏" ‏ فيه متمسك لمن قال أن ما أدركه المؤتم مع الإمام أول صلاته وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏قد أصبتم وأحسنتم‏" ‏ فيه جواز الثناء على من بادر إلى أداء فرضه وسارع إلى عمل ما يجب عليه عمله‏.‏
قوله‏:‏ ‏ "‏يغبطهم‏" ‏ فيه أن الغبطة جائزة وأنها مغايرة للحسد المذموم‏.‏
قوله‏:‏ ‏ "‏لم يزد عليها شيئًا‏" ‏ أي لم يسجد سجدتي السهو فيه دليل لمن قال ليس على المسبوق ببعض الصلاة سجود قال ابن رسلان‏:‏ وبه قال أكثر أهل العلم ويؤيد ذلك قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏وما فاتكم فأتموا‏" ‏ وفي رواية ‏ "‏فاقضوا‏" ‏ ولم يأمر بسجود سهو‏.‏
وذهب جماعة من أهل العلم منهم من ذكر المصنف راويًا عن أبي داود ومنهم عطاء وطاوس ومجاهدًا وإسحاق إلى أن كل من أدرك وترًا من صلاة إمامه فعليه أن يسجد للسهو لأنه يجلس للتشهد مع الإمام في غير موضع الجلوس ويجاب عن ذلك بأن النبي صلى اللَّه عليه وآله وسلم جلس خلف عبد الرحمن ولم يسجد ولا أمر به المغيرة وأيضًا ليس السجود إلا للسهو ولا سهو هنا وأيضًا متابعة الإمام واجبة فلا يسجد لفعلها كسائر الواجبات‏.‏


015-من صلى ثم أدرك جماعة فليصلها معهم نافلة

فيه عن أبي ذر وعبادة ويزيد بن الأسود عن النبي صلى اللَّه عليه وآله وسلم وقد سبق‏.‏
1 - وعن محجن بن الأدرع قال‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وسلم وهو في المسجد فحضرت الصلاة فصلى يعني ولم أصل فقال لي‏:‏ ألا صليت قلت‏:‏ يا رسول اللَّه إني قد صليت في الرحل ثم أتيتك قال‏:‏ فإذا جئت فصل معهم واجعلها نافلة‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن سليمان مولى ميمونة قال‏:‏ ‏ "‏أتيت على ابن عمر وهو بالبلاط والقوم يصلون في المسجد فقلت‏:‏ ما يمنعك أن تصلي مع الناس قال‏:‏ إني سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ لا تصلوا صلاة في يوم مرتين‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي ‏.‏
حديث أبي ذر وحديث عبادة اللذين أشار إليهما المصنف تقدما في باب بيان أن من أدرك بعض الصلاة في الوقت فإنه يتمها من أبواب الأوقات‏.‏
وحديث يزيد بن الأسود تقدم في باب الرخصة في إعادة الجماعة‏.‏ وحديث محجن أخرجه أيضًا مالك في الموطأ والنسائي وابن حبان والحاكم‏.‏ وحديث ابن عمر أخرجه أيضًا مالك في الموطأ وابن خزيمة وابن حبان‏.‏
ـ وفي الباب ـ أحاديث قدمنا ذكرها في باب الرخصة في إعادة الجماعة‏.‏
وحديث محجن وما قبله من الأحاديث التي أشار إليها المصنف تدل على مشروعية الدخول في صلاة الجماعة لمن كان قد صلى تلك الصلاة ولكن ذلك مقيد بالجماعات التي تقام في المساجد لما في حديث يزيد بن الأسود المتقدم بلفظ‏:‏ ‏ "‏ثم أتيتما مسجد جماعة فصليا‏" ‏ وقد وقع الخلاف بين أهل العلم هل الصلاة المفعولة مع الجماعة هي الفريضة أم الأولى وقد قدمنا بسط الكلام في ذلك في باب الرخصة في إعادة الجماعة وقدمنا أيضًا أن أحاديث مشروعية الدخول في الجماعة مخصصة لعموم أحاديث النهي عن الصلاة بعد العصر وبعد الفجر لما تقدم في حديث يزيد بن الأسود أن ذلك كان في صلاة الصبح وقدمنا أيضًا أن أحاديث الدخول مع الجماعة مخصصة لحديث ابن عمر المذكور في الباب‏.‏
قوله‏:‏ ‏ "‏وهو بالبلاط‏" ‏ هو موضع مفروش بالبلاط بين المسجد والسوق بالمدينة كما تقدم‏.‏
قوله‏:‏ ‏ "‏لا تصلوا صلاة في يوم مرتين‏" ‏ لفظ النسائي‏:‏ ‏ "‏لا تعاد الصلاة في يوم مرتين‏" ‏ وقد تمسك بهذا الحديث القائلون أن من صلى في جماعة ثم أدرك جماعة لا يصلي معهم كيف كانت لأن الإعادة لتحصيل فضيلة الجماعة وقد حصلت له وهو مروي عن الصيدلاني والغزالي وصاحب المرشد‏.‏ قال في الاستذكار‏:‏ اتفق أحمد بن حنبل وإسحاق بن راهويه على أن معنى قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا تصلوا صلاة في يوم مرتين‏" ‏ أن ذلك أن يصلي الرجل صلاة مكتوبة عليه ثم يقوم بعد الفراغ منها فيعيدها على جهة الفرض أيضًا وأما من صلى الثانية مع الجماعة على أنها نافلة إقتداء بالنبي صلى اللَّه عليه وسلم في أمره بذلك فليس ذلك من إعادة الصلاة في يوم مرتين لأن الأولى فريضة والثانية نافلة فلا إعادة حينئذ‏.‏


016-الأعذار في ترك الجماعة

1 - عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم أنه كان يأمر المنادي فينادي بالصلاة ينادي صلوا في رحالكم في الليلة الباردة وفي الليلة المطيرة في السفر‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏خرجنا مع رسول اللَّه صلى اللَّه عليه وسلم في سفر فمطرنا فقال‏:‏ ليصل من شاء منكم في رحله‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أنه قال لمؤذنه في يوم مطير إذا قلت أشهد أن محمدًا رسول اللَّه فلا تقل حي على الصلاة قل صلوا في بيوتكم قال‏:‏ فكأن الناس استنكروا ذلك فقال‏:‏ أتعجبون من ذا فقد فعل ذا من هو خير مني يعني النبي صلى اللَّه عليه وسلم أن الجمعة عزمة وأني كرهت أن أحرجكم فتمشوا في الطين والدحض‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏أن ابن عباس أمر مؤذنه في يوم جمعة في يوم مطير‏" ‏ بنحوه‏.‏
وفي الباب عن سمرة عند أحمد‏.‏ وعن أسامة عند أبي داود والنسائي‏.‏ وعن عبد الرحمن بن سمرة أشار إليه الترمذي‏.‏ وعن عتبان بن مالك عند الشيخين والنسائي وابن ماجه‏.‏ وعن نعيم النحام عند أحمد‏.‏ وعن أبي هريرة عند ابن عدي في الكامل‏.‏ وعن صحابي لم يسم عند النسائي‏.‏
قوله‏:‏ ‏ "‏يأمر المنادي‏" ‏ في رواية للبخاري ومسلم‏:‏ ‏ "‏يأمر المؤذن‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏يأمر مؤذنًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏ينادي صلوا في رحالكم‏" ‏ في رواية للبخاري‏:‏ ‏ "‏ثم يقول على أثره‏" ‏ يعني أثر الآذان ألا صلوا في الرحال وهو صريح في أن القول المذكور كان بعد فراغ الآذان‏.‏
وفي رواية لمسلم بلفظ‏:‏ ‏ "‏في آخر ندائه‏" ‏ قال القرطبي‏:‏ يحتمل أن يكون المراد في آخره قبل الفراغ منه جمعًا بينه وبين حديث ابن عباس المذكور في الباب وحمل ابن خزيمة حديث ابن عباس على ظاهره وقال‏:‏ إنه يقال ذلك بدلًا من الحيعلة نظرًا إلى المعنى لأن معنى حي على الصلاة هلموا إليها ومعنى الصلاة في الرحال تأخروا عن المجيء فلا يناسب إيراد اللفظين معًا لأن أحدهما نقيض الآخر‏.‏
قال الحافظ‏:‏ ويمكن الجمع بينهما ولا يلزم منه ما ذكر بأن يكون معنى الصلاة في الرحال رخصة لمن أراد أن يترخص ومعنى هلموا إلى الصلاة ندب لمن أراد أن يستكمل الفضيلة ولو بحمل المشقة‏.‏
ويؤيد ذلك حديث جابر عند مسلم قال‏:‏ ‏ "‏خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فمطرنا فقال‏:‏ ليصل من شاء منكم في رحله‏" ‏‏.‏
قوله‏:‏ ‏ "‏في رحالكم‏" ‏ قال أهل اللغة‏:‏ الرحل المنزل وجمعه رحال سواء كان من حجر أو مدر أو خشب أو وبر أو صوف أو شعر أو غير ذلك‏.‏
قوله‏:‏ ‏ "‏في الليلة الباردة وفي الليلة المطيرة‏" ‏ في رواية للبخاري‏:‏ ‏ "‏في الليلة الباردة أو المطيرة‏" ‏ وفي أخرى له‏:‏ ‏ "‏إذا كانت ليلة ذات برد ومطر‏" ‏ وفي صحيح أبي عوانة‏:‏ ‏ "‏ليلة باردة أو ذات مطر أو ذات ريح‏" ‏ وفيه أن كلًا من الثلاثة عذر في التأخر عن الجماعة ونقل ابن بطال فيه الإجماع لكن المعروف عند الشافعية أن الريح عذر في الليل فقط‏.‏
وظاهر الحديث اختصاص الثلاثة بالليل وفي السنن من طريق أبي إسحاق عن نافع في هذا الحديث في الليلة المطيرة والغداة القرة وفيها بإسناد صحيح من حديث أبي المليح عن أبيه أنهم مطروا يومًا فرخص لهم‏.‏ وكذلك في حديث ابن عباس المذكور في الباب في يوم مطير‏.‏ قال الحافظ‏:‏ ولم أر في شيء من الأحاديث الترخيص لعذر الريح في النهار صريحًا‏.‏
قوله‏:‏ ‏ "‏ليصل من شاء منكم في رحله‏" ‏ فيه التصريح بأن الصلاة في الرحال لعذر المطر ونحوه رخصة وليست بعزيمة‏.‏
قوله‏:‏ ‏ "‏في يوم مطير‏" ‏ في رواية للبخاري‏:‏ ‏ "‏في يوم رزغ‏" ‏ بفتح الراء وسكون الزاي بعدها غين معجمة‏.‏ قال في المحكم‏:‏ الرزغ الماء القليل وقيل إنه طين ووحل وفي رواية له ولابن السكن في يوم ردغ بالدال بدل الزاي‏.‏
قوله‏:‏ ‏ "‏إذا قلت أشهد أن محمدًا رسول اللَّه فلا تقل حي على الصلاة قل صلوا في بيوتكم‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فلما بلغ المؤذن حي على الصلاة فأمره أن ينادي الصلاة في الرحال‏" ‏ وفيه دليل على أن المؤذن في يوم المطر ونحوه من الأعذار لا يقول حي على الصلاة بل يجعل مكانها صلوا في بيوتكم وبوب على حديث ابن عباس هذا ابن خزيمة وتبعه ابن حبان ثم المحب الطبري باب حذف حي على الصلاة‏.‏
قوله‏:‏ ‏ "‏أن الجمعة عزمة‏" ‏ بسكون الزاي ضد الرخصة‏.‏
قوله‏:‏ ‏ "‏أن أحرجكم‏" ‏ بالحاء المهملة ثم راء ثم جيم‏.‏ وفي رواية‏:‏ ‏ "‏أن أخرجكم‏" ‏ بالخاء المعجمة‏.‏ وفي رواية في البخاري‏:‏ ‏ "‏أن أؤثمكم‏" ‏ وهي ترجح رواية من روى بالحاء المهملة‏.‏
قوله‏:‏ ‏ "‏فتمشوا‏" ‏ في رواية ‏ "‏فتجيؤن‏" ‏ فتدوسون الطين إلى ركبكم‏)‏‏.‏
والأحاديث المذكورة تدل على الترخيص في الخروج إلى الجماعة والجمعة عند حصول المطر وشدة البرد والريح‏.‏
4 - وعن ابن عمر قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا كان أحدكم على الطعام فلا يعجل حتى يقضي حاجته منه وإن أقيمت الصلاة‏" ‏‏.‏
رواه البخاري‏.‏
5 - وعن عائشة قالت‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ لا صلاة بحضرة طعام ولا وهو يدافع الأخبثين‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
6 - وعن أبي الدرداء قال‏:‏ ‏ "‏من فقه الرجل إقباله على حاجته حتى يقبل على صلاته وقلبه فارغ‏" ‏‏.‏
ذكره البخاري في صحيحه‏.‏
وفي الباب عن أنس عند الشيخين والترمذي والنسائي‏.‏ وعن سلمة بن الأكوع عند أحمد والطبراني في معجميه وفي إسناده أيوب بن عتبة قاضي اليمامة ضعفه الجمهور وعن أم سلمة عند أحمد وأبي يعلى والطبراني في الكبير وإسناده جيد‏.‏ وعن ابن عباس عند الطبراني في الكبير أيضًا وإسناده حسن‏.‏ وعن أبي هريرة عند الطبراني في الصغير والأوسط وقد تقدم الكلام على الصلاة بحضرة الطعام وذكر من ذهب إلى وجوب تقديم الأكل على الصلاة ومن قال إنه مندوب فقط ومن قيد ذلك بالحاجة ومن لم يقيد وما هو الحق في باب تقديم العشاء إذا حضر على تعجيل صلاة المغرب من أبواب الأوقات فليرجع إلى هنالك‏.


001-من أحق بالإمامة

1 - عن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
2 - وعن أبي مسعود عقبة بن عمرو قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يؤم القوم أقرؤهم لكتاب اللَّه فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سنًا ولا يؤمنَّ الرجل الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه‏" ‏ وفي لفظ‏:‏ ‏ "‏لا يؤمنَّ الرجل الرجل في أهله ولا سلطانه‏" ‏ وفي لفظ‏:‏ ‏ "‏سلمًا‏" ‏ بدل ‏ "‏سنًا‏" ‏‏.‏
روى الجميع أحمد ومسلم‏.‏ ورواه سعيد بن منصور لكن قال فيه‏:‏ ‏ "‏لا يؤم الرجل الرجل في سلطانه إلا بإذنه ولا يقعد على تكرمته في بيته إلا بإذنه‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا كانوا ثلاثة‏" ‏ مفهوم العدد هنا غير معتبر لما سيأتي في حديث مالك بن الحويرث‏.‏
قوله‏:‏ ‏ "‏وأحقهم بالإمامة أقرؤهم‏" ‏ وقوله في الحديث الآخر‏:‏ ‏ "‏يؤم القوم أقرؤهم‏" ‏ فيه حجة لمن قال يقدم في الإمامة الأقرأ على الأفقه وإليه ذهب الأحنف بن قيس وابن سيرين والثوري وأبو حنيفة وأحمد وبعض أصحابهما‏.‏ وقال الشافعي ومالك وأصحابهما والهادوية‏:‏ الأفقه مقدم على الأقرأ‏.‏ قال النووي‏:‏ لأن الذي يحتاج إليه من القراءة مضبوط والذي يحتاج إليه من الفقه غير مضبوط وقد يعرض في الصلاة أمر لا يقدر على مراعاة الصواب فيه إلا كامل الفقه وأجابوا عن الحديث بأن الأقرأ من الصحابة كان هو الأفقه‏.‏
قال الشافعي‏:‏ المخاطب بذلك الذين كانوا في عصره كان أقرؤهم أفقههم فإنهم كانوا يسلمون كبارًا ويتفقهون قبل أن يقرؤوا فلا يوجد قارئ منهم إلا وهو فقيه وقد يوجد الفقيه وهو ليس بقارئ لكن قال النووي وابن سيد الناس‏:‏ إن قوله في الحديث‏:‏ ‏ "‏فإن كانوا في القراءة سواء فأعلمهم بالسنة‏" ‏ دليل على تقديم الأقرأ مطلقًا وبه يندفع هذا الجواب عن ظاهر الحديث لأن التفقه في أمور الصلاة لا يكون إلا من السنة وقد جعل القارئ مقدمًا على العالم بالسنة وأما ما قيل من أن الأكثر حفظًا للقرآن من الصحابة أكثر فقهًا فهو وإن صح باعتبار مطلق الفقه لا يصح باعتبار الفقه في أحكام الصلاة لأنها بأسرها مأخوذة من السنة قولًا وفعلًا وتقريرًا وليس في القرآن إلا الأمر بها على جهة الإجمال وهو مما يستوي في معرفته القارئ للقرآن وغيره‏.‏
وقد اختلف في المراد من قوله ‏ "‏يؤم القوم أقرؤهم‏" ‏ فقيل المراد أحسنهم قراءة وإن كان أقلهم حفظًا‏.‏ وقيل أكثرهم حفظًا للقرآن ويدل على ذلك ما رواه الطبراني في الكبير ورجاله رجال الصحيح عن عمرو بن سلمة قال‏:‏ ‏ "‏انطلقت مع أبي إلى النبي صلى اللَّه عليه وسلم بإسلام قومه فكان فيما أوصانا ليؤمكم أكثركم قرآنًا فكنت أكثرهم قرآنًا فقدموني‏" ‏ وأخرجه أيضًا البخاري وأبو داود والنسائي وسيأتي في باب ما جاء في إمامة الصبي‏.‏
قوله‏:‏ ‏ "‏فإن كانوا في القراءة سواء‏" ‏ أي استووا في القدر المعتبر منها إما في حسنها أو في كثرتها وقلتها على القولين ولفظ مسلم‏:‏ ‏ "‏فإن كانت القراءة واحدة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فأعلمهم بالسنة‏" ‏ فيه أن مزية العلم مقدمة على غيرها من المزايا الدينية‏.‏
قوله‏:‏ ‏ "‏فأقدمهم هجرة‏" ‏ الهجرة المقدم بها في الإمامة لا تختص بالهجرة في عصره صلى اللَّه عليه وسلم بل هي التي لا تنقطع إلى يوم القيامة كما وردت بذلك الأحاديث وقال به الجمهور‏.‏ وأما حديث‏:‏ ‏ "‏لا هجرة بعد الفتح‏" ‏ فالمراد به الهجرة من مكة إلى المدينة أو لا هجرة بعد الفتح فضلها كفضل الهجرة قبل الفتح وهذا لا بد منه للجمع بين الأحاديث‏.‏ قال النووي‏:‏ وأولاد من تقدمت هجرته من المهاجرين أولى من أولاد من تأخرت هجرته وليس في الحديث ما يدل على ذلك‏.‏
قوله‏:‏ ‏ "‏فأقدمهم سنًا‏" ‏ أي يقدم في الإمامة من كبر سنه في الإسلام لأن ذلك فضيلة يرجح بها‏.‏ والمراد بقوله ‏ "‏سلمًا‏" ‏ في الرواية التي ذكرها المصنف الإسلام فيكون من تقدم إسلامه أولى ممن تأخر إسلامه‏.‏ وجعل البغوي أولاد من تقدم إسلامه أولى من أولاد من تأخر إسلامه والحديث لا يدل عليه‏.‏
قوله‏:‏ ‏ "‏ولا يؤمنَّ الرجل الرجل في سلطانه‏" ‏ قال النووي‏:‏ معناه أن صاحب البيت والمجلس وإمام المسجد أحق من غيره‏.‏
قال ابن رسلان‏:‏ لأنه موضع سلطنته انتهى‏.‏ والظاهر أن المراد به السلطان الذي إليه ولاية أمور الناس لا صاحب البيت ونحوه ويدل على ذلك ما في رواية أبي داود بلفظ‏:‏ ‏ "‏ولا يؤم الرجل في بيته ولا في سلطانه‏" ‏ وظاهره أن السلطان مقدم على غيره وإن كان أكثر منه قرآنًا وفقهًا وورعًا وفضلًا فيكون كالمخصص لما قبله‏.‏
قال أصحاب الشافعي‏:‏ ويقدم السلطان أو نائبه على صاحب البيت وإمام المسجد وغيرهما لأن ولايته وسلطنته عامة‏.‏ قالوا‏:‏ ويستحب لصاحب البيت أن يأذن لمن هو أفضل منه‏.‏
قوله‏:‏ ‏ "‏على تكرمته‏" ‏ قال النووي وابن رسلان‏:‏ بفتح التاء وكسر الراء الفراش ونحوه مما يبسط لصاحب المنزل ويختص به دون أهله‏.‏ وقيل هي الوسادة وفي معناها السرير ونحوه‏.‏
3 - وعن مالك بن الحويرث قال‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا‏:‏ إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما‏" ‏‏.‏
رواه الجماعة‏.‏ ولأحمد ومسلم‏:‏ ‏ "‏وكانا متقاربين في القراءة‏" ‏ ولأبي داود‏:‏ ‏ "‏وكنا يومئذ متقاربين في العلم‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلما أردنا الإقفال‏" ‏ هو مصدر أقفل أي رجع‏.‏ وفي رواية للبخاري أن مالك بن الحويرث قال‏:‏ ‏ "‏قدمنا على النبي صلى اللَّه عليه وسلم ونحن شببة فلبثنا عنده نحوًا من عشرين ليلة وكان النبي صلى اللَّه عليه وسلم رحيمًا فقال‏:‏ لو رجعتم إلى بلادكم فعلمتموهم‏" ‏‏.‏
قوله‏:‏ ‏ "‏وليؤمكما أكبركما‏" ‏ فيه متمسك لمن قال بوجوب الجماعة وقد ذكرنا فيما تقدم ما يدل على صرفه إلى الندب وظاهره أن المراد كبر السن‏.‏ ومنهم من جوز أن يكون مراده بالكبر ما هو أعم من السن والقدر وهو مقيد بالاستواء في القراءة والفقه كما في الروايتين الأخريين‏.‏ وقد زعم بعضهم أنه معارض لقوله ‏ "‏يؤم القوم أقرؤهم‏" ‏ ثم جمع بأن قصة مالك بن الحويرث واقعة عين غير قابلة للعموم بخلاف قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏يؤم القوم أقرؤهم‏" ‏ والتنصيص على تقاربهم في القراءة والعلم يرد عليه‏.‏
قوله‏:‏ ‏ "‏وكنا يومئذ متقاربين في العلم‏" ‏ قال في الفتح‏:‏ أظن في هذه الرواية إدراجًا فإن ابن خزيمة رواه من طريق إسماعيل بن علية عن خالد قال‏:‏ قلت لأبي قلابة فأين القراءة قال‏:‏ فإنهما كانا متقاربين ثم ذكر ما يدل على عدم الإدراج‏.‏
4 - وعن مالك بن الحويرث قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ من زار قومًا فلا يؤمهم وليؤمهم رجل منهم‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وأكثر أهل العلم أنه لا بأس بإمامة الزائر بإذن رب المكان لقوله صلى اللَّه عليه وسلم في حديث أبي مسعود إلا بإذنه‏.‏
5 - ويعضده عموم ما روى ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ثلاثة على كثبان المسك يوم القيامة عبد أدى حق اللَّه وحق مواليه ورجل أمَّ قومًا وهم به راضون ورجل ينادي بالصلوات الخمس في كل ليلة‏" ‏‏.‏
رواه الترمذي‏.‏
6 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ لا يحل لرجل يؤمن باللَّه واليوم الآخر أن يؤم قومًا إلا بإذنهم ولا يخص نفسه بدعوة دونهم فإن فعل فقد خانهم‏" ‏‏.‏
رواه أبو داود‏.‏
أما حديث مالك بن الحويرث فحسنه الترمذي وفي إسناده أبو عطية قال أبو حاتم‏:‏ لا يعرف ولا يسمى ويشهد له حديث ابن مسعود عند الطبراني بإسناد صحيح‏.‏ والأثرم بلفظ‏:‏ ‏ "‏من السنة أن يتقدم صاحب البيت‏" ‏ وأخرجه أحمد في مسنده‏.‏
وحديث عبد اللَّه ابن حنطب عند البزار والطبراني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ الرجل أحق بصدر فراشه وأحق بصدر دابته وأحق أن يؤم في بيته‏" ‏ وما تقدم من حديث أبي مسعود عند أبي داود بلفظ‏:‏ ‏ "‏ولا يؤم الرجل في بيته‏" ‏‏.‏
وأما حديث أبي مسعود الذي أشار إليه المصنف فقد تقدم في أول الباب‏.‏
وأما حديث ابن عمر فقد حسنه الترمذي وفي إسناده أبو اليقظان عثمان بن عمير البجلي وهو ضعيف ضعفه أحمد وغيره وتركه ابن مهدي وقد أخرجه أيضًا أحمد‏.‏
وأما حديث أبي هريرة فأخرجه أبو داود من رواية ثور عن يزيد بن شريح الحضرمي عن أبي حي المؤذن وكلهم ثقات عن أبي هريرة عن النبي صلى اللَّه عليه وسلم‏.‏ وأخرجه أيضًا الترمذي بهذا الإسناد عن ثوبان ولكن لفظه عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏لا يحل لامرئ أن ينظر في جوف بيت امرئ حتى يستأذن فإن نظر فقد دخل ولا يؤم قومًا فيخص نفسه بدعوة دونهم فإن فعل فقد خانهم ولا يقوم إلى الصلاة وهو حقن‏" ‏ وقال‏:‏ حديث حسن ثم قال‏:‏ وقد روي هذا الحديث عن يزيد بن شريح عن أبي هريرة عن النبي صلى اللَّه عليه وسلم وكان حديث يزيد بن شريح عن أبي حي المؤذن عن ثوبان في هذا أجود إسنادًا وأشهر انتهى‏.‏
وأخرجه أيضًا أحمد عن أبي أمامة وفيه‏:‏ ‏ "‏ولا يؤمنَّ قومًا فيخص نفسه بالدعاء دونهم فإن فعل فقد خانهم‏" ‏ ورواه الطبراني أيضًا بلفظ‏:‏ ‏ "‏ومن صلى بقوم فخص نفسه بدعوة دونهم فقد خانهم‏" ‏ وفي حديث أبي أمامة اختلاف ذكره الدارقطني‏.‏
قوله‏:‏ ‏ "‏من زار قومًا فلا يؤمهم وليؤمهم رجل منهم‏" ‏ فيه أن المزور أحق بالإمامة من الزائر وإن كان أعلم أو اقرأ من المزور‏.‏ قال الترمذي‏:‏ والعمل على هذا عند أكثر أهل العلم من أصحاب النبي صلى اللَّه عليه وسلم وغيرهم قالوا صاحب المنزل أحق بالإمامة من الزائر‏.‏
وقال بعض أهل العلم‏:‏ إذا أذن له فلا بأس أن يصلي به‏.‏ وقال إسحاق‏:‏ لا يصلي أحد بصاحب المنزل وإن أذن له قال‏:‏ وكذلك في المسجد إذ زارهم يقول ليصل بهم رجل منهم انتهى‏.‏
وقد حكى المصنف عن أكثر أهل العلم أنه لا بأس بإمامة الزائر بإذن رب المكان واستدل بما ذكره وقد عرفت مما سلف أن أبا داود زاد في حديث أبي مسعود ‏ "‏ولا يؤم الرجل في بيته‏" ‏ فيصلح حينئذ قوله في آخر حديثه ‏ "‏إلا بإذنه‏" ‏ لتقييد جميع الجمل المذكورة فيه التي من جملتها قوله ‏ "‏ولا يؤم الرجل في بيته‏" ‏ على ما ذهب إليه جماعة من أئمة الأصول وقال به الشافعي وأحمد قالا ما لم يقم دليل على اختصاص القيد ببعض الجمل‏.‏ ويعضد التقييد بالإذن عموم قوله في حديث ابن عمر وهم به راضون‏.‏ وقوله في حديث أبي هريرة‏:‏ ‏ "‏إلا بإذنهم‏" ‏ كما قال المصنف فإنه يقتضي جواز إمامة الزائر عند رضا المزور‏.‏
قال العراقي‏:‏ ويشترط أن يكون المزور أهلًا للإمامة فإن لم يكن أهلًا كالمرأة في صورة كون الزائر رجلًا والأمي في صورة كون الزائر قارئًا ونحوهما فلا حق له في الإمامة ‏.‏


002-إمامة الأعمى والعبد والمولى

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم استخلف ابن أم مكتوم على المدينة مرتين يصلي بهم وهو أعمى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن محمود بن الربيع‏:‏ ‏ "‏أن عتبان بن مالك كان يؤم قومه وهو أعمى وأنه قال‏:‏ يا رسول اللَّه إنها تكون الظلمة والسيل وأنا رجل ضرير البصر فصل يا رسول اللَّه في بيتي مكانًا أتخذه مصلى فجاءه رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ أين تحب أن أصلي فأشار إلى مكان في البيت فصلى فيه رسول اللَّه صلى اللَّه عليه وسلم‏" ‏‏.‏
رواه بهذا اللفظ البخاري والنسائي‏.‏
حديث أنس أخرجه أيضًا ابن حبان في صحيحه وأبو يعلى والطبراني عن عائشة وأخرجه أيضًا الطبراني بإسناد حسن عن ابن عباس وأخرجه أيضًا من حديث ابن بحينة وفي إسناده الواقدي‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمر الخطمي أنه كان يؤم قومه بني خطمة وهو أعمى على عهد رسول اللَّه صلى اللَّه عليه وسلم أخرجه الحسن بن سفيان في مسنده وابن أبي خيثمة‏.‏
قوله‏:‏ ‏ "‏يصلي بهم وهو أعمى‏" ‏ فيه جواز إمامة الأعمى وقد صرح أبو إسحاق المروزي والغزالي بأن إمامة الأعمى أفضل من إمامة البصير لأنه أكثر خشوعًا من البصير لما في البصير من شغل القلب بالمبصرات ورجح البعض أن إمامة البصير أولى لأنه أشد توقيًا للنجاسة والذي فهمه الماوردي من نص الشافعي أن إمامة الأعمى والبصير سواء في عدم الكراهية لأن في كل منهما فضيلة غير أن إمامة البصير أفضل لأن أكثر من جعله النبي صلى اللَّه عليه وسلم إمامًا البصراء وأما استنابته صلى اللَّه عليه وآله وسلم لابن أم مكتوم في غزواته فلأنه كان لا يتخلف عن الغزو من المؤمنين إلا معذور فلعله لم يكن في البصراء المتخلفين من يقوم مقامه أو لم يتفرغ لذلك أو استخلفه لبيان الجواز‏.‏
وأما إمامة عتبان بن مالك لقومه فلعله أيضًا لم يكن في قومه من هو في مثل حاله من البصراء‏.‏
قوله‏:‏ ‏ "‏كان يؤم قومه وهو أعمى‏" ‏ في رواية للبخاري‏:‏ ‏ "‏أنه قال للنبي صلى اللَّه عليه وسلم‏:‏ يا رسول اللَّه قد أنكرت بصري وأنا أصلي لقومي‏" ‏ وهو أصرح من اللفظ الذي ذكره المصنف في الدلالة على المطلوب لما فيه من ظهور التقرير بدون احتمال‏.‏
قوله‏:‏ ‏ "‏وأنا رجل ضرير البصر‏" ‏ في رواية للبخاري‏:‏ ‏ "‏جعل بصري يكل‏" ‏ وفي أخرى‏:‏ ‏ "‏قد أنكرت بصري‏" ‏ ولمسلم‏:‏ ‏ "‏أصابني في بصري بعض الشيء‏" ‏ واللفظ الذي ذكره المصنف أخرجه البخاري في باب الرخصة في المطر وهو يدل على أنه قد كان أعمى‏.‏ وبقية الروايات تدل على أنه لم يكن قد بلغ إلى حد العمى‏.‏ وفي رواية لمسلم بلفظ‏:‏ ‏ "‏أنه عمي فأرسل‏" ‏ وقد جمع بين الروايات بأنه أطلق عليه العمى لقربه منه ومشاركته له في فوت بعض البصر المعهود في حال الصحة وأما قول محمود بن الربيع أن عتبان بن مالك كان يؤم قومه وهو أعمى فالمراد أنه لقيه حين سمع منه الحديث وهو أعمى‏.‏
قوله‏:‏ ‏ "‏مكانًا‏" ‏ هو منصوب على الظرفية‏.‏
ـ وفي حديث عتبان ـ فوائد منها إمامة الأعمى وإخبار المرء عن نفسه بما فيه من عاهة‏.‏ والتخلف عن الجماعة في المطر والظلمة‏.‏ واتخاذ موضع معين للصلاة‏.‏ وإمامة الزائر إذا كان هو الإمام الأعظم‏.‏ والتبرك بالمواضع التي صلى فيها صلى اللَّه عليه وسلم‏.‏ وإجابة الفاضل دعوة المفضول وغير ذلك‏.‏
3 - وعن ابن عمر‏:‏ ‏ "‏لما قدم المهاجرون الأولون نزلوا العصبة موضعًا بقباء قبل مقدم النبي صلى اللَّه عليه وسلم كان يؤمهم سالم مولى أبي حذيفة وكان أكثرهم قرآنًا وكان فيهم عمر بن الخطاب وأبو سلمة بن عبد الأسد‏" ‏‏.‏
رواه البخاري وأبو داود‏.‏
4 - وعن ابن أبي مليكة‏:‏ ‏ "‏أنهم كانوا يأتون عائشة بأعلى الوادي هو وعبيد بن عمير والمسور بن مخرمة وناس كثير فيؤمهم أبو عمرو مولى عائشة وأبو عمرو غلامها حينئذ لم يعتق‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
ذكر الحافظ في التلخيص رواية ابن أبي مليكة ونسبها إلى الشافعي كما نسبها المصنف وذكر في الفتح أنها رواها أيضًا عبد الرزاق قال وروى ابن أبي شيبة في المصنف عن وكيع عن هشام عن أبي بكر بن أبي مليكة أن عائشة أعتقت غلامًا لها عن دبر فكان يؤمها في رمضان في المصحف‏.‏ وعلقه البخاري‏.‏
قوله‏:‏ ‏ "‏قدم المهاجرون الأولون‏" ‏ أي من مكة إلى المدينة وبه صرح في رواية الطبراني‏.‏
قوله‏:‏ ‏ "‏العصبة‏" ‏ بالعين المهملة المفتوحة وقيل مضمومة وإسكان الصاد المهملة وبعدها موحدة اسم مكان بقباء‏.‏
وفي النهاية عن بعضهم بفتح العين والصاد المهملتين قيل والمعروف المعصب بالتشديد‏.‏
قوله‏:‏ ‏(‏وكان يؤمها سالم مولى أبي حذيفة هو مولى امرأة من الأنصار فأعتقته وكانت إمامته بهم قبل أن يعتق وإنما قيل له مولى أبي حذيفة لأنه لازم أبا حذيفة بعد أن أعتق فتبناه فلما نهوا عن ذلك قيل له مولاه‏.‏ واستشهد سالم باليمامة في خلافة أبي بكر‏.‏
قوله‏:‏ ‏ "‏وكان أكثرهم قرآنًا‏" ‏ إشارة إلى سبب تقديمهم له مع كونهم أشرف منه‏.‏ وفي رواية للطبراني‏:‏ لأنه كان أكثرهم قرآنًا‏.‏
قوله‏:‏ ‏ "‏وكان فيهم عمر بن الخطاب‏" ‏ الخ زاد البخاري في الأحكام أبا بكر الصديق وزيد بن حارثة وعامر بن ربيعة‏.‏ واستشكل ذكر أبي بكر فيهم إذ في الحديث أن ذلك كان قبل مقدم النبي صلى اللَّه عليه وسلم وأبو بكر كان رفيقه‏.‏ ووجهه البيهقي باحتمال أن يكون سالم المذكور استقر على الصلاة بهم فيصح ذكر أبي بكر‏.‏ قال الحافظ‏:‏ ولا يخفى ما فيه‏.‏
وقد استدل المصنف رحمه اللَّه بإمامة سالم بهؤلاء الجماعة على جواز إمامة العبد‏.‏ ووجه الدلالة عليه إجماع أكابر الصحابة القرشيين على تقديمه وكذلك استدل بإمامة مولى عائشة لأولئك لمثل ذلك‏.‏


003-إمامة الفاسق

1 - عن جابر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ لا تؤمنَّ امرأة رجلًا ولا أعرابي مهاجرًا ولا يؤمنَّ فاجر مؤمنًا إلا أن يقهره بسلطان يخاف سيفه أو سوطه‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ اجعلوا أئمتكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم‏" ‏‏.‏
رواه الدارقطني‏.‏
3 - وعن مكحول عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ الجهاد واجب عليكم مع كل أمير برًا كان أو فاجرًا والصلاة واجبة عليكم خلف كل مسلم برًا كان أو فاجرًا وإن عمل الكبائر‏" ‏‏.‏
رواه أبو داود والدارقطني بمعناه وقال‏:‏ مكحول لم يلق أبا هريرة‏.‏ وعن عبد الكريم البكاء قال‏:‏ ‏ "‏أدركت عشرة من أصحاب النبي صلى اللَّه عليه وآله وسلم كلهم يصلي خلف أئمة الجور‏" ‏ رواه البخاري في تاريخه‏.‏
حديث جابر في إسناده عبد اللَّه بن محمد التميمي وهو تالف‏.‏ قال البخاري‏:‏ منكر الحديث‏.‏ وقال ابن حبان‏:‏ لا يجوز الاحتجاج به‏.‏ وقال وكيع‏:‏ يضع الحديث وقد تابعه عبد الملك بن حبيب في الواضحة ولكنه متهم بسرقة الحديث وتخليط الأسانيد وقد صرح ابن عبد البر بأن عبد الملك المذكور أفسد إسناد هذا الحديث وقد ثبت في كتب جماعة من أئمة أهل البيت كأحمد بن عيسى والمؤيد باللَّه وأبي طالب وأحمد بن سليمان والأمير الحسين وغيرهم عن علي عليه السلام مرفوعًا‏:‏ ‏ "‏لا يؤمنكم ذو جرأة في دينه‏" ‏ وفي إسناد حديث جابر أيضًا علي بن زيد بن جدعان وهو ضعيف‏.‏
وحديث ابن عباس في إسناده سلام بن سليمان المدائني وهو ضعيف‏.‏ وحديث أبي هريرة أخرجه أيضًا البيهقي وهو منقطع وأخرجه ابن حبان في الضعفاء وفي إسناده عبد اللَّه بن محمد بن يحيى بن عروة وهو متروك‏.‏ وأخرجه الدارقطني أيضًا من حديث الحارث عن علي عليه السلام ومن حديث علقمة والأسود عن عبد اللَّه ومن حديث مكحول أيضًا عن واثلة ومن حديث أبي الدرداء من طرق كلها كما قال الحافظ واهية جدًا‏.‏ قال العقيلي‏:‏ ليس في هذا المتن إسناد يثبت‏.‏
ونقل ابن الجوزي عن أحمد أنه سئل عنه فقال ما سمعناه بهذا‏.‏ وقال الدارقطني‏:‏ ليس فيها شيء يثبت‏.‏ قال الحافظ‏:‏ وللبيهقي في هذا الباب أحاديث كلها ضعيفة غاية الضعف وأصح ما فيه حديث مكحول عن أبي هريرة على إرساله‏.‏ وقال أبو أحمد الحاكم هذا حديث منكر وأما قول عبد الكريم البكاء أنه أدرك عشرة من أصحاب النبي الخ فهو ممن لا يحتج بروايته‏.‏ وقد استوفي الكلام عليه في الميزان ولكنه قد ثبت إجماع أهل العصر الأول من هذه الصحابة ومن معهم من التابعين إجماعًا فعليًا ولا يبعد أن يكون قوليًا على الصلاة خلف الجائرين لأن الأمراء في تلك الأعصار كانوا أئمة الصلوات الخمس فكان الناس لا يؤمهم إلا أمراؤهم في كل بلدة فيها أمير وكانت الدولة إذ ذاك لبني أمية وحالهم وحال أمرائهم لا يخفى‏.‏
وقد أخرج البخاري عن ابن عمر أنه كان يصلي خلف الحجاج بن يوسف‏.‏ وأخرج مسلم وأهل السنن أن أبا سعيد الخدري صلى خلف مروان صلاة العيد في قصة تقديمه الخطبة على الصلاة وإخراج منبر النبي صلى اللَّه عليه وآله وسلم وإنكار بعض الحاضرين‏.‏ وأيضًا قد ثبت تواترًا أنه صلى اللَّه عليه وآله وسلم أخبر بأنه يكون على الأمة أمراء يميتون الصلاة ميتة الأبدان ويصلونها لغير وقتها فقالوا‏:‏ يا رسول اللَّه بما تأمرنا فقال‏:‏ ‏ "‏صلوا الصلاة لوقتها واجعلوا صلاتكم مع القوم نافلة‏" ‏ ولا شك أن من أمات الصلاة وفعلها في غير وقتها غير عدل وقد أذن النبي صلى اللَّه عليه وسلم بالصلاة خلفه نافلة ولا فرق بينها وبين الفريضة في ذلك‏.‏
ومما يؤيد عدم اشتراط عدالة إمام الصلاة حديث ‏ "‏صلوا خلف من قال لا إله إلا اللَّه وصلوا على من قال لا إله إلا اللَّه‏" ‏ أخرجه الدارقطني وفي إسناده عثمان بن عبد الرحمن كذبه يحيى بن معين ورواه أيضًا من وجه آخر عنه وفي إسناده خالد بن إسماعيل وهو متروك ورواه أيضًا من وجه آخر عنه وفي إسناده أبو الوليد المخزومي وقد خفي حاله أيضًا على الضياء المقدسي وتابعه أبو البختري وهب ابن وهب وهو كذاب‏.‏
ورواه أيضًا والطبراني من طريق مجاهد عن ابن عمر وفيه محمد بن الفضل وهو متروك وله طريق أخرى عند ابن عمر وفيها عثمان بن عبد اللَّه العثماني وقد رماه ابن عدي بالوضع‏.‏ ومما يؤيد ذلك أيضًا عموم أحاديث الأمر بالجماعة من غير فرق بين أن يكون الإمام برًا أو فاجرًا‏.‏
ـ والحاصل ـ أن الأصل عدم اشتراط العدالة وأن كل من صحت صلاته لنفسه صحت لغيره وقد اعتضد هذا الأصل بما ذكر المصنف وذكرنا من الأدلة وبإجماع الصدر الأول عليه وتمسك الجمهور من بعدهم به فالقائل بأن العدالة شرط كما روي عن العترة ومالك بن جعفر بن مبشر وجعفر بن حرب محتاج إلى دليل ينقل عن ذلك الأصل وقد أفردت هذا البحث برسالة مستقلة واستوفيت فيها الكلام على ما ظنه القائلون بالاشتراط دليلًا من العمومات القرآنية وغيرها ولهم متمسك على اشتراط العدالة لم أقف على أحد استدل به ولا تعرض له وهو ما أخرجه أبو داود وسكت عنه هو والمنذري عن السائب بن خلاد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا أمَّ قومًا فبصق في القبلة ورسول اللَّه صلى اللَّه عليه وسلم ينظر إليه فقال رسول اللَّه صلى اللَّه عليه وسلم حين فرغ‏:‏ لا يصلي لكم فأراد بعد ذلك أن يصلي بهم فمنعوه وأخبروه بقول رسول اللَّه صلى اللَّه عليه وسلم فذكر ذلك لرسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ نعم‏" ‏ قال الراوي‏:‏ حسبت أنه قال له إنك آذيت اللَّه ورسوله‏.‏
ـ واعلم ـ أن محل النزاع إنما هو في صحة الجماعة خلف من لا عدالة له وأما أنها مكروهة فلا خلاف في ذلك كما في البحر‏.‏ وقد أخرج الحاكم في ترجمة مرثد الغنوي عنه صلى اللَّه عليه وسلم‏:‏ ‏ "‏إن سركم أن تقبل صلاتكم فليؤمكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم‏" ‏ ويؤيد ذلك حديث ابن عباس المذكور في الباب‏.‏ وله‏:‏ ‏ "‏لا تؤمنَّ امرأة رجلًا‏" ‏ وفيه أن المرأة لا تؤم الرجل وقد ذهب إلى ذلك العترة والحنفية والشافعية وغيرهم وأجاز المزني وأبو ثور والطبري إمامتها في التراويح إذا لم يحضر من يحفظ القرآن‏.‏
ويستدل للجواز بحديث أم ورقة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أمرها أن تؤم أهل دارها‏" ‏ رواه أبو داود وصححه ابن خزيمة وأخرجه أيضًا الدارقطني والحاكم‏.‏ وأصل الحديث‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم لما غزا بدرًا قالت‏:‏ يا رسول اللَّه أتاذن لي في الغزو معك فأمرها أن تؤم أهل دارها وجعل لها مؤذن يؤذن لها وكان لها غلام وجارية دبرتهما‏" ‏ فالظاهر أنها كانت تصلي ويأتم بها مؤذنها وغلامها وبقية أهل دارها‏.‏ وقال الدارقطني‏:‏ إنما أذن لها أن تؤم نساء أهل دارها‏.‏
قوله‏:‏ ‏ "‏ولا أعرابي مهاجرًا‏" ‏ فيه أنه لا يؤم الأعرابي الذي لم يهاجر بمن كان مهاجرًا وقد تقدم أن المهاجر أولى من المتأخر عنه في الهجرة وممن لم يهاجر أولى بالأولى‏.‏


004-إمامة الصبي

1 - عن عمرو بن مسلمة قال‏:‏ ‏ "‏لما كانت وقعة الفتح بادر كل قوم بإسلامهم وبادر أبي قومي بإسلامهم فلما قدم قال‏:‏ جئتكم من عند النبي صلى اللَّه عليه وسلم حقًا فقال‏:‏ صلوا صلاة كذا في حين كذا وصلاة كذا في حين كذا فإذا حضرت الصلاة فليؤذن أحدكم وليؤمكم أكثركم قرآنًا فنظروا فلم يكن أحد أكثر قرآنًا مني لما كنت أتلقى من الركبان فقدموني بين أيديهم وأنا ابن ست سنين أو سبع سنين وكانت عليَّ بردة كنت إذا سجدت تقلصت عني فقالت امرأة من الحي‏:‏ ألا تغطون عنا إست قارئكم فاشتروا فقطعوا لي قميصًا فما فرحت بشيء فرحي بذلك القميص‏" ‏‏.‏
رواه البخاري والنسائي بنحوه‏.‏ قال فيه‏:‏ ‏ "‏كنت أؤمهم وأنا ابن ثمان سنين‏" ‏ وأبو داود وقال فيه‏:‏ ‏ "‏وأنا ابن سبع سنين أو ثمان سنين‏" ‏ وأحمد ولم يذكر سنه‏.‏ ولأحمد وأبي داود‏:‏ ‏ "‏فما شهدت مجمعًا من جرم إلا كنت إمامهم إلى يومي هذا‏" ‏‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏ "‏لا يؤم الغلام حتى تجب عليه الحدود‏" ‏‏.‏
3 - وعن ابن عباس قال‏:‏ ‏ "‏لا يؤم الغلام حتى يحتلم‏" ‏ رواهما الأثرم في سننه‏.‏ ‏[‏قوله في أول الحديث وبادر أبي قومي أي سبق أبي قومي بالإسلام وكذلك بدر كما في بعض روايات البخاري‏.‏ وقوله فاشتروا مفعوله محذوف أي فاشتروا ثوبًا‏.‏ وفي رواية أبي داود كما سينبه عليه الشارح بعد‏:‏ ‏ "‏فاشتروا لي قميصًا عمانيًا‏" ‏ وهو بفتح العين المهملة وتخفيف الميم نسبة إلى عمان من البحرين واللَّه أعلم‏]‏‏.‏
عمرو بن سلمة قد اختلف في صحبته قال في التهذيب‏:‏ لم يثبت له سماع من النبي صلى اللَّه عليه وسلم‏.‏ وروى الدارقطني ما يدل على أنه وفد مع أبيه‏.‏ وأثر ابن عباس رواه عبد الرزاق مرفوعًا بإسناد ضعيف‏.‏
قوله‏:‏ ‏ "‏وليؤمكم أكثركم‏" ‏ فيه أن المراد بالأقرأ في الأحاديث المتقدمة الأكثر قرآنًا لا الأحسن قراءة وقد تقدم‏.‏
قوله‏:‏ ‏ "‏فقدموني‏" ‏ فيه جواز إمامة الصبي‏.‏ ووجه الدلالة ما في قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏ليؤمكم أكثركم قرآنًا‏" ‏ من العموم‏.‏
قال أحمد بن حنبل‏:‏ ليس في إطلاع النبي صلى اللَّه عليه وآله وسلم ‏.‏ وأجيب بأن إمامته بهم كانت حال نزول الوحي ولا يقع حالة التقرير لأحد من الصحابة على الخطأ ‏[‏عبارة الحافظ في الفتح‏.‏ ولأن زمن الوحي لا يقع التقرير فيه على ما لا يجوز اهـ وهي أظهر من عبارة الشارح هنا‏.‏ واللَّه أعلم‏]‏‏.‏ ولذا استدل بحديث أبي سعيد وجابر‏:‏ ‏ "‏كنا نعزل والقرآن ينزل‏" ‏ وأيضًا الذين قدموا عمرو بن سلمة كانوا كلهم صحابة‏.‏ قال ابن حزم‏:‏ ولا نعلم لهم مخالفًا كذا في الفتح‏.‏
وقد ذهب إلى جواز إمامة الصبي الحسن وإسحاق والشافعي والإمام يحيى ومنع من صحتها الهادي والناصر والمؤيد باللَّه من أهل البيت وكرهها الشعبي والأوزاعي والثوري ومالك‏.‏ واختلفت الرواية عن أحمد وأبي حنيفة‏.‏ قال في الفتح‏:‏ والمشهور عنهما الإجزاء في النوافل دون الفرائض وقد قيل إن حديث عمرو المذكور كان في نافلة لا فريضة ورد بأن قوله ‏ "‏صلوا صلاة كذا في حين كذا وصلاة كذا في حين كذا‏" ‏ يدل على أن ذلك كان في فريضة‏.‏
وأيضًا قوله ‏ "‏فإذا حضرت الصلاة فليؤذن لكم أحدكم‏" ‏ لا يحتمل غير الفريضة لأن النافلة لا يشرع لها الأذان‏.‏ ومن جملة ما أجيب به عن حديث عمرو المذكور ما روي عن أحمد بن حنبل أنه كان يضعف أمر عمرو بن سلمة وروى عن ذلك عنه الخطابي في المعالم ورد بأن عمرو بن سلمة صحابي مشهور‏.‏
قال في التقريب‏:‏ صحابي صغير نزل بالبصرة وقد روى ما يدل على أنه وفد على النبي صلى اللَّه عليه وسلم كما تقدم‏.‏
وأما القدح في الحديث بأن فيه كشف العورة في الصلاة وهو لا يجوز كما في ضوء النهار فهو من الغرائب‏.‏ وقد ثبت ‏ "‏أن الرجال كانوا يصلون عاقدي أزرهم ويقال للنساء لا ترفعن رؤوسكن حتى يستوي الرجال جلوسًا‏" ‏ زاد أبو داود‏:‏ ‏ "‏من ضيق الإزار‏" ‏‏.‏
قوله‏:‏ ‏ "‏وكانت عليَّ بردة‏" ‏ في رواية أبي داود‏:‏ ‏ "‏وعليَّ بردة لي صغيرة‏" ‏ وفي أخرى‏:‏ ‏ "‏كنت أؤمهم في بردة موصلة فيها فتق‏" ‏ والبردة كساء صغير مربع ويقال كساء أسود صغير وبه كني أبو بردة‏.‏
قوله‏:‏ ‏ "‏تقلصت عني‏" ‏ في رواية لأبي داود‏:‏ ‏ "‏خرجت إستي‏" ‏ وفي أخرى له‏:‏ ‏ "‏تكشفت‏" ‏‏.‏
قوله‏:‏ ‏ "‏إست قارئكم‏" ‏ المراد هنا بالإست العجز ويراد به حلقة الدبر‏.‏
قوله‏:‏ ‏ "‏فاشتروا فقطعوا لي قميصًا‏" ‏ لفظ أبي داود‏:‏ ‏ "‏فاشتروا لي قميصًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏من جرم‏" ‏ بجيم مفتوحة وراء ساكنة وهم قومه‏.‏ ومن جملة حجج القائلين بأن إمامة الصبي لا تصح حديث‏:‏ ‏ "‏رفع القلم عن ثلاثة‏" ‏ ورد بأن رفع القلم لا يستلزم عدم الصحة ومن جملتها أن صلاته غير صحيحة لأن الصحة معناها موافقة الأمر والصبي غير مأمور ورد بمنع أن ذلك معناها بل معناها استجماع الأركان وشروط الصحة ولا دليل على أن التكليف منها ومن جملتها أيضًا أن العدالة شرط لما مر والصبي غير عدل ورد بأن العدالة نقيض الفسق وهو غير فاسق لأن الفسق فرع تعلق الطلب ولا تعلق وانتفاء كون صلاته واجبة عليه لا يستلزم عدم صحة إمامته لما سيأتي من صحة صلاة المفترض خلف المتنفل‏.‏


005-إقتداء المقيم بالمسافر

1 - عن عمران بن حصين قال‏:‏ ‏ "‏ما سافر رسول اللَّه صلى اللَّه عليه وآله وسلم سفرًا إلا صلى ركعتين حتى يرجع وأنه أقام بمكة زمن الفتح ثمان عشرة ليلة يصلي بالناس ركعتين ركعتين إلا المغرب ثم يقول‏:‏ يا أهل مكة قوموا فصلوا ركعتين أخريين فإنا قوم سفر‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن عمر‏:‏ ‏ "‏أنه كان إذا قدم مكة صلى بهم ركعتين ثم قال‏:‏ يا أهل مكة أتموا صلاتكم فإنا قوم سفر‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
حديث عمران أخرجه أيضًا الترمذي وحسنه البيهقي وفي إسناده علي بن زيد بن جدعان وهو ضعيف وإنما حسن الترمذي حديثه لشواهده كما قال الحافظ‏.‏ وأثر عمر رجال إسناده أئمة ثقات‏.‏
قوله‏:‏ ‏ "‏ما سافر رسول اللَّه صلى اللَّه عليه وسلم‏" ‏ الخ سيأتي الكلام عليه في أبواب صلاة المسافر‏.‏
قوله‏:‏ ‏ "‏ثمان عشرة ليلة‏" ‏ وقد روي أقل من ذلك وقد روي أكثر وسيأتي بيان الاختلاف وكيفية الجمع بين الروايات في باب من أقام لقضاء حاجته‏.‏
والحديث يدل على جواز ائتمام المقيم بالمسافر وهو مجمع عليه كما في البحر‏.‏
واختلف في العكس فذهب الهادي والقاسم وأبو طالب وأبو العباس وطاوس وداود والشعبي والإمامية إلى عدم الصحة لقوله صلى اللَّه عليه وسلم ‏ "‏لا تختلفوا على إمامكم‏" ‏ وقد خالف في العدد والنية‏.‏ وذهب زيد بن علي والمؤيد باللَّه والباقر وأحمد بن عيسى والشافعية والحنفية إلى الصحة إذ لم تفصل أدلة الجماعة وقد خصصت الهادوية عدم صحة صلاة المسافر خلف المقيم بالركعتين الأوليين من الرباعية وقالوا بصحتها في الآخرتين ويدل للجواز مطلقًا ما أخرجه أحمد ابن حنبل في مسنده عن ابن عباس‏:‏ ‏ "‏أنه سئل ما بال المسافر يصلي ركعتين إذا انفرد وأربعًا إذا ائتم بمقيم تلك السنة‏" ‏ وفي لفظ أنه قال له موسى بن سلمة‏:‏ ‏ "‏إنا إذا كنا معكم صلينا أربعًا وإذا رجعنا صلينا ركعتين فقال تلك سنة أبي القاسم صلى اللَّه عليه وسلم‏" ‏‏.‏
وقد أورد الحافظ هذا الحديث في التلخيص ولم يتكلم عليه وقال‏:‏ إن أصله في مسلم والنسائي بلفظ‏:‏ ‏ "‏قلت لابن عباس‏:‏ كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام قال‏:‏ ركعتين سنة أبي القاسم‏" ‏‏.‏


006-هل يقتدي المفترض بالمتنفل أم لا

1 - عن جابر‏:‏ ‏ "‏أن معاذ كان يصلي مع النبي صلى اللَّه عليه وآله وسلم عشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة‏" ‏‏.‏
متفق عليه‏.‏ ورواه الشافعي والدارقطني وزاد‏:‏ ‏ "‏هي له تطوع ولهم مكتوبة العشاء‏" ‏‏.‏
2 - وعن معاذ بن رفاعة عن سليم رجل من بني سلمة‏:‏ ‏ "‏أنه أتى النبي صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه إن معاذ بن جبل يأتينا بعد ما ننام ونكون في أعمالنا في النهار فينادي بالصلاة فنخرج إليه فيطول علينا فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ يا معاذ لا تكن فتانًا إما أن تصلي معي وإما أن تخفف على قومك‏" ‏‏.‏
رواه أحمد‏.‏
حديث معاذ بن رفاعة إسناده كلهم ثقات‏.‏ وحديث معاذ قد روي بألفاظ مختلفة وقد قدمنا في باب انفراد المأموم لعذر بعضًا من ذلك والزيادة التي رواها الشافعي والدارقطني رواها أيضًا عبد الرزاق والطحاوي والبيهقي وغيرهم قال الشافعي‏:‏ هذا حديث ثابت لا أعلم حديثًا يروى عن النبي صلى اللَّه عليه وسلم من طريق واحد أثبت منه‏.‏
قال في الفتح بعد أن ذكر هذه الزيادة‏:‏ وهو حديث صحيح ورجاله رجال الصحيح وقد رد في الفتح على ابن الجوزي لما قال إنها لا تصح وعلى الطحاوي لما أعلها وزعم أنها مدرجة والرواية الثانية التي رواها أحمد رواها أيضًا الطحاوي وأعلها ابن حزم بالانقطاع لأن معاذ بن رفاعة لم يدرك النبي صلى اللَّه عليه وآله وسلم ولا أدرك هذا الذي شكا إليه لأن هذا الشاكي مات قبل يوم أحد‏.‏
ـ واعلم ـ أنه قد استدل بالرواية المتفق عليها وتلك الزيادة المصرحة بأن صلاته بقومه كانت له تطوعًا على جواز إقتداء المفترض بالمتنفل وأجيب عن ذلك بأجوبة‏:‏
منها‏:‏ قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏إما أن تصلي معي وإما أن تخفف على قومك‏" ‏ فإنه ادعى الطحاوي أن معناه إما أن تصلي معي ولا تصلي مع قومك وإما أن تخفف بقومك ولا تصلي معي ويرد بأن غاية ما في هذا أنه أذن له بالصلاة معه والصلاة بقومه مع التخفيف والصلاة معه فقط مع عدمه وهو لا يدل على مطلوب المانع من ذلك نعم قال المصنف رحمه اللَّه ما لفظه‏:‏ وقد احتج به بعض من منع إقتداء المفترض بالمتنفل قال‏:‏ لأنه يدل على أنه متى صلى معه امتنعت إمامته وبالإجماع لا تمتنع بصلاة النفل معه فعلم أنه أراد بهذا القول صلاة الفرض وأن الذي كان يصلي معه كان ينويه نفلًا اهـ‏.‏
وعلى تسليم أن هذا هو المراد من ذلك القول فتلك الزيادة أعني قوله‏:‏ ‏ "‏هي له تطوع ولهم مكتوبة‏" ‏ أرجح سندًا وأصرح معنىً‏.‏ وقول الطحاوي إنها ظن من جابر مردود لأن جابرًا كان ممن يصلي مع معاذ فهو محمول على أنه سمع ذلك منه ولا يظن بجابر أنه أخبر عن شخص بأمر غير معلوم له إلا بأن يكون ذلك الشخص أطلعه عليه فإنه اتقى للّه وأخشى‏.‏
ومنها‏:‏ أن فعل معاذ لم يكن بأمر النبي صلى اللَّه عليه وسلم ولا تقريره كذا قال الطحاوي ورد بأن النبي صلى اللَّه عليه وسلم علم بذلك وأمر معاذًا به فقال‏:‏ ‏ "‏صل بهم صلاة أخفهم‏" ‏ وقال له لما شكوا إليه تطويله‏:‏ ‏ "‏أفتان أنت يا معاذ‏" ‏ وأيضًا رأي الصحابي إذا لم يخالفه غيره حجة والواقع ههنا كذلك فإن الذين كان يصلي بهم معاذ كلهم صحابة وفيهم كما قال الحافظ ثلاثون عقبيًا وأربعون بدريًا وكذا قال ابن حزم قال‏:‏ ولا نحفظ من غيرهم من الصحابة امتناع ذلك بل قال معهم بالجواز عمر وابنه وأبو الدرداء وأنس وغيرهم‏.‏
ومنها‏:‏ أن ذلك كان في الوقت الذي يصلي فيه الفريضة مرتين فيكون منسوخًا بقوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا تصلوا الصلاة في اليوم مرتين‏" ‏ كذا قال الطحاوي‏.‏ ورد بأن النهي عن فعل الصلاة مرتين محمول على أنها فريضة في كل مرة كما جزم بذلك البيهقي جمعًا بين الحديثين‏.‏ قال في الفتح‏:‏ بل لو قال قائل إن هذا النهي منسوخ بحديث معاذ لم يكن بعيدًا ولا يقال القصة قديمة وصاحبها استشهد بأحد لأنا نقول كانت أحد في أواخر الثالثة فلا مانع أن يكون النهي في الأولى والإذن في الثانية مثلًا‏.‏ وقد قال صلى اللَّه عليه وسلم للرجلين اللذين لم يصليا معه‏:‏ ‏ "‏إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏" ‏ أخرجه أصحاب السنن من حديث يزيد ابن الأسود وصححه ابن خزيمة وغيره وقد تقدم وكان ذلك في حجة الوداع في أواخر حياة النبي صلى اللَّه عليه وسلم ويدل على الجواز أمره صلى اللَّه عليه وسلم لمن أدرك الأئمة الذين يأتون بعده ويؤخرون الصلاة عن ميقاتها أن يصلوها في بيوتهم في الوقت ثم يجعلوها معهم نافلة‏.‏
ومنها‏:‏ أن صلاة المفترض خلف المتنفل من الاختلاف وقد قال صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا تختلفوا على إمامكم‏" ‏ ورد بأن الاختلاف المنهي عنه مبين في الحديث بقوله‏:‏ ‏ "‏فإذا كبر فكبروا‏" ‏ الخ ولو سلم أنه يعم كل اختلاف لكان حديث معاذ ونحوه مخصصًا له ومن المؤيدات لصحة صلاة المفترض خلف المتنفل ما قاله أصحاب الشافعي أنه لا يظن بمعاذ أن يترك فضيلة الفرض خلف أفضل الأئمة في مسجده الذي هو أفضل المساجد بعد المسجد الحرام‏.‏
ومنها‏:‏ ما قاله الخطابي أن العشاء في قوله‏:‏ ‏ "‏كان يصلي مع النبي صلى اللَّه عليه وسلم العشاء‏" ‏ حقيقة في المفروضة فلا يقال كان ينوي بها التطوع‏.‏
ومنها‏:‏ ما ثبت عنه صلى اللَّه عليه وآله وسلم في صلاة الخوف أنه كان يصلي بكل طائفة ركعتين‏.‏ وفي رواية أبي داود أنه صلى اللَّه عليه وآله وسلم ‏ "‏صلى بطائفة ركعتين وسلم ثم صلى بطائفة ركعتين‏" ‏ وإحداهما نفل قطعًا‏.‏ ودعوى اختصاص ذلك بصلاة الخوف غير ظاهر‏.‏
ومنها‏:‏ ما رواه الإسماعيلي عن عائشة أنه صلى اللَّه عليه وآله وسلم كان يعود من المسجد فيؤم بأهله وقد تقدم‏.‏


007-إقتداء الجالس بالقائم

1 - عن أنس قال‏:‏ ‏ "‏صلى النبي صلى اللَّه عليه وآله وسلم في مرضه خلف أبي بكر قاعد في ثوب متوشحًا به‏" ‏‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏صلى النبي صلى اللَّه عليه وآله وسلم خلف أبي بكر في مرضه الذي مات فيه قاعدًا‏" ‏‏.‏
رواهما الترمذي وصححهما‏.‏
حديث أنس أخرجه النسائي أيضًا والبيهقي وحديث عائشة أخرجه أيضًا النسائي‏.‏
والحديثان يدلان على أن الإمام في تلك الصلاة هو أبو بكر وقد اختلفت الروايات في ذلك عن عائشة وغيرها‏.‏ وقد قدمنا طرفًا من الاختلاف وأشرنا إلى الجمع بينهما في باب الإمام ينتقل مأمومًا‏.‏ وفيهما دليل على جواز صلاة القاعد لعذر خلف القائم ولا أعلم فيه خلافًا ‏.‏


008-إقتداء القادرعلىالقيام بالجالس وأنه يجلس معه

1 - عن عائشة أنها قالت‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم في بيته وهو شاك فصلى جالسًا وصلى وراءه قوم قيامًا فأشار إليهم أن اجلسوا فلما انصرف قال‏:‏ إنما جعل الإمام ليؤتم به فإذا ركع ركعوا وإذا رفع فارفعوا وإذا صلى جالسًا فصلوا جلوسًا‏" ‏‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏سقط النبي صلى اللَّه عليه وآله وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدًا فصلينا وراءه قعودًا فلما قضى الصلاة قال‏:‏ إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا سجد فاسجدوا وإذا رفع فارفعوا وإذا قال سمع اللَّه لمن حمده فقولوا ربنا ولك الحمد وإذا صلى قاعدًا فصلوا قعودًا أجمعون‏" ‏‏.‏
متفق عليهما‏.‏ وللبخاري عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صرع عن فرسه فجحش شقه أو كتفه فأتاه أصحابه يعودونه فصلى بهم جالسًا وهم قيام فلما سلم قال‏:‏ إنما جعل الإمام ليؤتم به فإذا صلى قائمًا فصلوا قيامًا وإن صلى قاعدًا فصلوا قعودًا‏" ‏ ولأحمد في مسنده حدثنا يزيد بن هارون عن حميد عن أنس‏:‏ ‏(‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم انفكت قدمه فقعد في مشربة له درجتها من جذوع فأتى أصحابه يعودونه فصلى بهم قاعدًا وهم قيام فلما حضرت الصلاة الأخرى قال لهم‏:‏ ائتموا بإمامكم فإذا صلى قائمًا فصلوا قيامًا وإذا صلى قاعدًا فصلوا قعودًا‏.‏
3 - وعن جابر قال‏:‏ ‏ "‏ركب رسول اللَّه صلى اللَّه عليه وآله وسلم فرسًا بالمدينة فصرعه على جذم نخلة فانفكت قدمه فأتيناه نعوده فوجدناه في مشربة لعائشة يسبح جالسًا قال‏:‏ فقمنا خلفه فسكت عنا ثم أتيناه مرة أخرى نعوده فصلى المكتوبة جالسًا فقمنا خلفه فأشار إلينا فقعدنا فلما قضى الصلاة قال‏:‏ إذا صلى الإمام جالسًا فصلوا جلوسًا وإذا صلى الإمام قائمًا فصلوا قيامًا ولا تفعلوا كما يفعل أهل فارس بعظمائها‏" ‏‏.‏
رواه أبو داود‏.‏
حديث عائشة أخرجه أيضًا أبو داود وابن ماجه‏.‏ وحديث أنس أخرجه أيضًا بقية الأئمة الستة‏.‏ وحديث جابر أخرجه أيضًا مسلم وابن ماجه والنسائي من رواية الليث عن أبي الزبير عن جابر بلفظ‏:‏ ‏ "‏اشتكى رسول اللَّه صلى اللَّه عليه وآله وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قيامًا فأشار إلينا فقعدنا فصلينا بصلاته قعودًا فلما سلم قال‏:‏ إن كنتم آنفًا تفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائمًا فصلوا قيامًا وإن صلى قاعدًا فصلوا قعودًا‏" ‏‏.‏
ورواه أيضًا مسلم من رواية عبد الرحمن بن حميد الرؤاسي عن أبي الزبير عن جابر‏.‏ ورواه أبو داود من رواية الأعمش عن أبي سفيان عن جابر‏.‏
ـ وفي الباب ـ أحاديث قد قدمنا الإشارة إليها في باب وجوب متابعة الإمام وقد قدمنا الكلام على أكثر ألفاظ أحاديث الباب هنالك‏.‏
قوله‏:‏ ‏ "‏مشربة‏" ‏ بفتح الميم وبالشين المعجمة وبضم الراء وفتحها وهي الغرفة‏.‏ وقيل كالخزانة فيها الطعام والشراب ولهذا سميت مشربة فإن المشربة بفتح الراء فقط هي الموضع الذي يشرب منه الناس‏.‏
قوله‏:‏ ‏ "‏على جذم‏" ‏ بجيم مكسورة وذال معجمة ساكنة وهو أصل الشيء والمراد هنا أصل النخلة‏.‏ وفي رواية ابن حبان ‏ "‏على جذع نخلة ذهب أعلاها وبقي أصلها في الأرض‏" ‏ وحكى الجوهري فتح الجيم وهي ضعيفة فإن الجذم بالفتح القطع‏.‏
قوله‏:‏ ‏ "‏فانفكت‏" ‏ الفك نوع من الوهن والخلع وانفك العظم انتقل من مفصله يقال فككت الشيء أبنت بعضه من بعض‏.‏
وقد استدل بالأحاديث المذكورة في الباب القائلون إن المأموم يتابع الإمام في الصلاة قاعدًا وإن لم يكن المأموم معذورًا وممن قال بذلك أحمد وإسحاق والأوزاعي وابن المنذر وداود وبقية أهل الظاهر‏.‏ قال ابن حزم‏:‏ وبهذا نأخذ إلا فيمن يصلي إلى جنب الإمام يذكر الناس ويعلمهم تكبير الإمام فإنه يتخير بين أن يصلي قاعدًا وبين أن يصلي قائمًا‏.‏ قال ابن حزم‏:‏ وبمثل قولنا يقول جمهور السلف ثم رواه عن جابر وأبي هريرة وأسيد بن حضير قال‏:‏ ولا مخالف لهم يعرف في الصحابة ورواه عن عطاء وروي عن عبد الرزاق أنه قال‏:‏ ما رأيت الناس إلا على أن الإمام إذا صلى قاعدًا صلى من خلفه قعودًا قال‏:‏ وهي السنة عن غير واحد‏.‏
وقد حكاه ابن حبان أيضًا عن الصحابة الثلاثة المذكورين وعن قيس بن قهد أيضًا من الصحابة وعن أبي الشعثاء وجابر بن زيد من التابعين وحكاه أيضًا عن مالك بن أنس وأبي أيوب سليمان بن داود الهاشمي وأبي خثيمة وابن أبي شيبة ومحمد بن إسماعيل ومن تبعهم من أصحاب الحديث مثل محمد بن نصر ومحمد بن إسحاق بن خزيمة ثم قال بعد ذلك‏:‏ وهو عندي ضرب من الإجماع الذي أجمعوا على إجازته لأن من أصحاب رسول اللَّه صلى اللَّه عليه وسلم أربعة أفتوا به والإجماع عندنا إجماع الصحابة ولم يرو عن أحد من الصحابة خلاف لهؤلاء الأربعة لا بإسناد متصل ولا منقطع فكأن الصحابة أجمعوا على أن الإمام إذا صلى قاعدًا كان على المأمومين أن يصلوا قعودًا وقد أفتى به من التابعين جابر بن زيد وأبو الشعثاء ولم يرو عن أحد من التابعين أصلًا خلافه لا بإسناد صحيح ولا واه فكأن التابعين أجمعوا على إجازته قال‏:‏ وأول من أبطل في هذه الأمة صلاة المأموم قاعدًا إذا صلى إمامه جالسًا المغيرة بن مقسم صاحب النخعي وأخذ عنه حماد بن أبي سليمان ثم أخذ عن حماد أبو حنيفة وتبعه عليه من بعده من أصحابه انتهى كلام ابن حبان‏.‏ وحكى الخطابي في المعالم والقاضي عياض عن أكثر الفقهاء خلاف ذلك‏.‏
وحكى النووي عن جمهور السلف خلاف ما حكى ابن حزم عنهم وحكاه ابن دقيق العيد عن أكثر الفقهاء المشهورين‏.‏ وقال الحازمي في الاعتبار ما لفظه‏:‏ وقال أكثر أهل العلم يصلون قيامًا ولا يتابعون الإمام في الجلوس ‏[‏الحازمي عقد بابًا في كتابه الاعتبار وأورد فيه الأحاديث الواردة في ثبوت إئتمام المأموم بإمامه إذا صلى جالسًا وبين اختلاف العلماء في ذلك ومن رأى أن الأحاديث الواردة في ذلك محكمة ثم قال‏:‏ وقال أكثر أهل العلم يصلون قيامًا ولا يتابعون الإمام في الجلوس ورأوا أن هذه الأحاديث منسوخة‏.‏
وممن ذهب إلى ذلك من العلماء عبد اللَّه بن المبارك والشافعي وأصحابه وقد حكينا نحو هذا عن الثوري‏.‏ اهـ‏]‏‏.‏ وقد أجاب المخالفون لأحاديث الباب بأجوبة‏:‏
أحدها‏:‏ دعوى النسخ قاله الشافعي والحميدي وغير واحد وجعلوا الناسخ ما تقدم من صلاته صلى اللَّه عليه وسلم في مرض موته بالناس قاعدًا وهم قائمون خلفه ولم يأمرهم بالقعود وأنكر أحمد نسخ الأمر بذلك وجمع بين الحديثين بتنزيلهما على حالتين‏:‏ إحداهما إذا ابتدأ الإمام الراتب الصلاة قاعدًا لمرض يرجى برؤه فحينئذ يصلون خلفه قعودًا‏.‏
ثانيتهما إذا ابتدأ الإمام الراتب قائمًا لزم المأمومين أن يصلوا خلفه قيامًا سواء طرأ ما يقتضي صلاة إمامهم قاعدًا أم لا كما في الأحاديث التي في مرض موته صلى اللَّه عليه وسلم فإن تقريره لهم على القيام دل على أنه لا يلزمهم الجلوس في تلك الحالة لأن أبا بكر ابتدأ الصلاة قائمًا وصلوا معه قيامًا بخلاف الحالة الأولى فإنه صلى اللَّه عليه وسلم ابتدأ الصلاة جالسًا فلما صلوا خلفه قيامًا أنكر عليهم‏.‏
ويقوِّي هذا الجمع أن الأصل عدم النسخ لا سيما وهو في هذه الحالة يستلزم النسخ مرتين لأن الأصل في حكم القادر على القيام أن لا يصلي قاعدًا وقد نسخ إلى القعود في حق من صلى إمامه قاعدًا فدعوى نسخ القعود بعد ذلك تقتضي وقوع النسخ مرتين وهو بعيد‏.‏
والجواب الثاني من الأجوبة التي أجاب بها المخالفون لأحاديث الباب دعوى التخصيص بالنبي صلى اللَّه عليه وسلم في كونه يؤم جالسًا حكى ذلك القاضي عياض قال‏:‏ ولا يصح لأحد أن يؤم جالسًا بعده صلى اللَّه عليه وسلم قال‏:‏ وهو مشهور قول مالك وجماعة أصحابه قال‏:‏ وهذا أولى الأقاويل لأنه صلى اللَّه عليه وسلم لا يصح التقدم بين يديه في الصلاة ولا في غيرها ولا لعذر ولا لغيره ورد بصلاته صلى اللَّه عليه وسلم خلف عبد الرحمن بن عوف وخلف أبي بكر وقد تقدم ذلك‏.‏
وقد استدل على دعوى التخصيص بحديث الشعبي عن جابر مرفوعًا ‏ "‏لا يؤمنَّ أحد بعدي جالسًا‏" ‏ وأجيب عن ذلك بأن الحديث لا يصح من وجه من الوجوه كما قال العراقي وهو أيضًا عند الدارقطني من رواية جابر الجعفي عن الشعبي مرسلًا وجابر متروك‏.‏
وروي أيضًا من رواية مجالد عن الشعبي ومجالد ضعفه الجمهور‏.‏ ولما ذكر ابن العربي أن هذا الحديث لا يصح عقبه بقوله بيد أني سمعت بعض الأشياخ أن الحال أحد وجوه التخصيص وحال النبي صلى اللَّه عليه وسلم والتبرك به وعدم العوض منه يقتضي الصلاة خلفه قاعدًا وليس ذلك كله لغيره انتهى‏.‏ قال ابن دقيق العيد‏:‏ وقد عرف أن الأصل عدم التخصيص حتى يدل عليه دليل انتهى‏.‏
على أنه يقدح في التخصيص ما أخرجه أبو داود ‏ "‏أن أسيد بن حضير كان يؤم قومه فجاء رسول اللَّه صلى اللَّه عليه وسلم يعوده فقيل له‏:‏ يا رسول اللَّه إن إمامنا مريض فقال‏:‏ إذا صلى قاعدًا فصلوا قعودًا‏" ‏ قال أبو داود‏:‏ وهذا الحديث ليس بمتصل‏.‏ وما أخرجه عبد الرزاق عن قيس بن قهد الأنصاري ‏ "‏أن إمامًا لهم اشتكى على عهد رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ فكان يؤمنا جالسًا ونحن جلوس‏" ‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
والجواب الثالث من الأجوبة التي أجاب بها المخالفون لأحاديث الباب أنه يجمع بين الأحاديث بما تقدم عن أحمد بن حنبل وأجيب عنه بأن الأحاديث ترده لما في بعض الطرق أنه أشار إليهم بعد الدخول في الصلاة‏.‏
والجواب الرابع تأويل قوله ‏ "‏وإذا صلى قاعدًا فصلوا قعودًا أي وإذا تشهد قاعدًا فتشهدوا قعودًا أجمعين‏" ‏ حكاه ابن حبان في صحيحه عن بعض العراقيين وهو كما قال ابن حبان تحريف للخبر عن عمومه بغير دليل ويرده ما ثبت في حديث عائشة أنه أشار إليهم أن اجلسوا وفيه تعليل ذلك بموافقة الأعاجم في القيام على ملوكهم‏.‏
إذا عرفت الأجوبة التي أجاب بها المخالفون لأحاديث الباب فاعلم أنه قد أجاب المتمسكون بها على الأحاديث المخالفة لها بأجوبة‏:‏
منها قول ابن خزيمة أن الأحاديث التي وردت بأمر المأموم أن يصلي قاعدًا لم يختلف في صحتها ولا في سياقها وأما صلاته صلى اللَّه عليه وسلم في مرض موته فاختلف فيها هل كان إمامًا أو مأمومًا‏.‏
ومنها أن بعضهم جمع بين القصتين بأن الأمر بالجلوس كان للندب وتقريره قيامهم خلفه كان لبيان الجواز‏.‏
ومنها أنه استمر عمل الصحابة على القعود خلف الإمام القاعد في حياته صلى اللَّه عليه وآله وسلم وبعد موته كما تقدم عن أسيد بن حضير وقيس بن قهد‏.‏
وروى ابن أبي شيبة بإسناد صحيح عن جابر أنه اشتكى فحضرت الصلاة فصلى بهم جالسًا وصلوا معه جلوسًا‏.‏ وعن أبي هريرة أيضًا أنه أفتى بذلك وإسناده كما قال الحافظ صحيح‏.‏
ومنها ما روي عن ابن شعبان أنه نازع في ثبوت كون الصحابة صلوا خلفه صلى اللَّه عليه وسلم قيامًا غير أبي بكر لأن ذلك لم يرد صريحًا‏.‏
قال الحافظ‏:‏ والذي ادعى نفيه قد أثبته الشافعي وقال‏:‏ إنه في رواية إبراهيم عن الأسود عن عائشة‏.‏ قال الحافظ‏:‏ ثم وجدته مصرحًا به في مصنف عبد الرزاق عن ابن جريج أخبرني عطاء فذكر الحديث ولفظه‏:‏ ‏ "‏فصلى النبي صلى اللَّه عليه وآله وسلم قاعدًا وجعل أبا بكر وراءه بينه وبين الناس وصلى الناس وراءه قيامًا‏" ‏ قال‏:‏ وهذا مرسل يعتضد بالرواية التي علقها الشافعي عن النخعي قال‏:‏ وهذا الذي يقتضيه النظر لأنهم ابتدءوا الصلاة مع أبي بكر قيامًا فمن ادعى أنهم قعدوا بعد ذلك فعليه البيان‏.‏


009-إقتداء المتوضئ بالمتيمم

1 - فيه حديث عمرو بن العاص عن غزوة ذات السلاسل وقد سبق‏.‏
وعن سعيد بن جبير قال‏:‏ ‏ "‏كان ابن عباس في سفر معه ناس من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم منهم عمار بن ياسر فكانوا يقدمونه لقرابته من رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بهم ذات يوم فضحك وأخبرهم أنه أصاب من جارية له رومية فصلى بهم وهو جنب متيمم‏" ‏‏.‏
رواه الأثرم‏.‏ واحتج به أحمد في روايته‏.‏
حديث عمرو بن العاص تقدم في باب الجنب يتيمم لخوف البرد من كتاب التيمم وفيه أنه‏:‏ ‏ "‏احتلم في ليلة باردة فتيمم ثم صلى بأصحابه صلاة الصبح فلما قدموا على النبي صلى اللَّه عليه وآله وسلم ذكروا ذلك له فقال‏:‏ يا عمرو صليت بأصحابك وأنت جنب فقال‏:‏ ذكرت قول اللَّه ولا تقتلوا أنفسكم فضحك رسول اللَّه صلى اللَّه عليه وسلم ولم يقل شيئًا‏" ‏‏.‏
وبهذا التقرير احتج من قال بصحة صلاة المتوضئ خلف المتيمم ويؤيد ذلك ما أخرجه الدارقطني عن البراء‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إذا صلى الإمام بقوم وهو على غير وضوء أجزأتهم ويعيد‏" ‏ وفي إسناده جويبر بن سعيد وهو متروك وفي إسناده أيضًا انقطاع‏.‏
وما أخرجه أبو داود وصححه ابن حبان والبيهقي من حديث أبي بكرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم دخل في صلاة الفجر فأومأ بيده أن مكانكم ثم جاء ورأسه يقطر فصلى بهم‏" ‏‏.‏
وفي رواية له قال في أوله‏:‏ ‏ "‏وكبر‏" ‏ وقال في آخره‏:‏ ‏ "‏فلما قضى الصلاة قال‏:‏ إنما أنا بشر مثلكم وإني كنت جنبًا‏" ‏ وسيأتي الحديث قريبًا وهو في الصحيحين بلفظ‏:‏ ‏ "‏أقيمت الصلاة وعدلت الصفوف حتى قام النبي صلى اللَّه عليه وسلم في مصلاه قبل أن يكبر ذكر فانصرف وقال مكانكم‏" ‏ الحديث‏.‏
وعلى هذا فلا يكون الحديث مؤيدًا ولكنه زعم ابن حبان أنهما قضيتان‏.‏ إحداهما ذكر النبي صلى اللَّه عليه وسلم أنه جنب قبل الإحرام بالصلاة والثانية بعد أن أحرم‏.‏ ومن المؤيدات لجواز صلاة المتيمم بالمتوضئ ما ذكره المصنف من الأثر المروي عن ابن عباس‏.‏
وذهبت العترة إلى أنه لا يصح إئتمام المتوضئ بالمتيمم واحتج لهم في البحر بقوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا يؤمنَّ المتيمم المتوضئين‏" ‏ وهذا الحديث لو صح لكان حجة قوية‏.‏


010-من اقتدى بمن أخطأ بترك شرط أو فرض ولم يعلم

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ يصلون بكم فإن أصابوا فلكم ولهم وإن أخطؤوا فلكم وعليهم‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
2 - وعن سهل بن سعد قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ الإمام ضامن فإذا أحسن فله ولهم وإن أساء فعليه‏" ‏ يعني ولا عليهم‏.‏
رواه ابن ماجه‏.‏ وقد صح عن عمر أنه صلى بالناس وهو جنب ولم يعلم فأعاد ولم يعيدوا وكذلك عثمان‏.‏ وروي عن علي من قوله رضي اللَّه عنهم ‏.‏
حديث سهل بن سعد في إسناده عبد الحميد بن سليمان وهو ضعيف‏.‏
قوله‏:‏ ‏ "‏يصلون بكم‏" ‏ لفظ البخاري‏:‏ ‏ "‏يصلون لكم‏" ‏ باللام التي للتعليل والمراد الأئمة‏.‏
قوله‏:‏ ‏ "‏فإن أصابوا فلكم‏" ‏ أي ثواب صلاتكم‏.‏
قوله‏:‏ ‏ "‏ولهم‏" ‏ هذه اللفظة ليست في البخاري وهي في مسند أحمد والمراد أن لهم ثواب صلاتهم‏.‏
وزعم ابن بطال أن المراد بالإصابة هنا إصابة الوقت واستدل بحديث ابن مسعود مرفوعًا‏:‏ ‏ "‏لعلكم تدركون أقوامًا يصلون الصلاة لغير وقتها فإذا أدركتموهم فصلوا في بيوتكم في الوقت ثم صلوا معهم واجعلوها سبحة‏" ‏ وهو حديث حسن أخرجه النسائي وغيره قال‏:‏ فالتقدير على هذا فإن أصابوا الوقت وإن أخطؤوا الوقت فلكم يعني الصلاة التي في الوقت‏.‏
وأجاب عنه الحافظ بأن زيادة لهم كما في رواية أحمد تدل على أن المراد صلاتهم معهم لا عند الانفراد‏.‏ وكذلك أخرجه الإسماعيلي وأبو نعيم في مستخرجيهما وكذلك أخرج هذه الزيادة ابن حبان من حديث أبي هريرة وأبو داود من حديث عقبة بن عامر مرفوعًا بلفظ‏:‏ ‏ "‏من أمَّ الناس فأصاب الوقت فله ولهم‏" ‏ وفي رواية لأحمد في هذا الحديث‏:‏ ‏ "‏فإن صلوا الصلاة لوقتها وأتموا الركوع والسجود فهي لكم ولهم‏" ‏ قال في الفتح‏:‏ فهذا يبين أن المراد ما هو أعم من إصابة الوقت‏.‏
قال ابن المنذر‏:‏ هذا الحديث يرد على من زعم أن صلاة الإمام إذا فسدت فسدت صلاة من خلفه‏.‏
قوله‏:‏ ‏ "‏وإن أخطؤوا‏" ‏ أي ارتكبوا الخطيئة ولم يرد الخطأ المقابل للعمد لأنه لا إثم فيه‏.‏ قال المهلب‏:‏ فيه جواز الصلاة خلف البر والفاجر واستدل به البغوي على أنه يصح صلاة المأمومين إذا كان إمامهم محدثًا وعليه الإعادة‏.‏
قال في الفتح‏:‏ واستدل به غيره على أعم من ذلك وهو صحة الإئتمام بمن يخل بشيء من الصلاة ركنًا كان أو غيره إذا أتم المأموم وهو وجه للشافعية بشرط أن يكون الإمام هو الخليفة أو نائبه والأصح عندهم صحة الإقتداء إلا لمن علم أنه ترك واجبًا‏.‏ ومنهم من استدل به على الجواز مطلقًا وهو الظاهر من الحديث ويؤيده ما رواه المصنف عن الثلاثة الخلفاء رضي اللَّه عنهم‏.‏
قوله‏:‏ ‏ "‏الإمام ضامن‏" ‏ قد قدمنا الكلام على حديث أبي هريرة وعلى معنى الضمان في باب الأذان‏.‏
قوله‏:‏ ‏ "‏وإن أساء فعليه‏" ‏ فيه أن الإمام إذا كان مسيئًا كأن يدخل في الصلاة مخلًا بركن أو شرط عمدًا فهو آثم ولا شيء على المؤتمين من إساءته ‏.‏


011-حكم الإمام إذا ذكر أنه محدث أو خرج لحدث سبقه أو غير ذلك

1 - عن أبي بكرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم استفتح الصلاة فكبر ثم أومأ إليهم أن مكانكم ثم دخل ثم خرج ورأسه يقطر فصلى بهم فلما قضى الصلاة قال‏:‏ إنما أنا بشر وإني كنت جنبًا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وقال‏:‏ رواه أيوب وابن عون وهشام عن محمد عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏فكبر ثم أومأ إلى القوم أن اجلسوا وذهب فاغتسل‏" ‏‏.‏
2 - وعن عمرو بن ميمون قال‏:‏ ‏ "‏إني لقائم بيني وبين عمر غداة أصيب إلا عبد اللَّه بن عباس فما هو إلا أن كبر فسمعته يقول‏:‏ قتلني أو أكلني الكلب حين طعنه وتناول عمر عبد الرحمن بن عوف فقدمه فصلى بهم صلاة خفيفة‏" ‏‏.‏
مختصر من البخاري‏.‏
3 - وعن ابن رزين قال‏:‏ ‏ "‏صلى علي رضي اللَّه عنه ذات يوم فرعف فأخذ بيد رجل فقدمه ثم انصرف‏" ‏‏.‏
رواه سعيد في سننه‏.‏ وقال أحمد بن حنبل‏:‏ إن استخلف الإمام فقد استخلف عمر وعلي وإن صلوا وحدانًا فقد طعن معاوية وصلى الناس وحدانًا من حيث طعن أتموا صلاتهم‏)‏‏.‏
حديث أبي بكرة قال الحافظ‏:‏ اختلف في وصله وإرساله‏.‏
ـ وفي الباب ـ عن أنس عند الدارقطني واختلف في وصله وإرساله كما اختلف في وصل حديث أبي بكرة وإرساله‏.‏ وعن علي عند أحمد والبزار والطبراني في الأوسط وفيه ابن لهيعة‏.‏ وعن عطاء بن يسار عن النبي صلى اللَّه عليه وآله وسلم مرسلًا عند أبي داود ومالك‏.‏ وعن أبي هريرة عند ابن ماجه‏.‏ قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وعن محمد ابن سيرين عن النبي صلى اللَّه عليه وآله وسلم مرسلًا عند أبي داود كما ذكر المصنف‏.‏
والحديث في الصحيحين عن أبي هريرة بألفاظ ليس فيها ذكر أن ذلك كان بعد الدخول في الصلاة وفي بعضها التصريح بأن ذلك كان قبل التكبير كما تقدم‏.‏
قال في الفتح‏:‏ يمكن الجمع بين رواية الصحيحين وغيرهما بأن يحمل قوله فكبر في رواية أبي داود وغيره على أراد أن يكبر أو بأنهما واقعتان كما تقدم عن ابن حبان وذكره أيضًا القاضي عياض والقرطبي‏.‏ وقال النووي‏:‏ إنه الأظهر فإن ثبت ذلك وإلا فما في الصحيحين أصح‏.‏
قوله‏:‏ ‏ "‏ثم أومأ‏" ‏ أي أشار ورواية البخاري‏:‏ ‏ "‏فقال لنا‏" ‏ فتحمل رواية البخاري على إطلاق القول على الفعل‏.‏ ويمكن أن يكون جمع بين الكلام والإشارة‏.‏
قوله‏:‏ ‏ "‏أن مكانكم‏" ‏ منصوب بفعل محذوف هو وفاعله والتقدير الزموا مكانكم‏.‏
قوله‏:‏ ‏ "‏ورأسه يقطر‏" ‏ أي من ماء الغسل‏.‏
قوله‏:‏ ‏ "‏فصلى بهم‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فصلينا معه‏" ‏ وفيه جواز التخلل الكثير بين الإقامة والدخول في الصلاة‏.‏
قوله‏:‏ ‏ "‏إنما أنا بشر‏" ‏ قد تقدم الكلام على مثل هذا الحصر‏.‏
قوله‏:‏ ‏ "‏وإني كنت جنبًا‏" ‏ فيه دليل على جواز اتصافه صلى اللَّه عليه وسلم بالجنابة وعلى صدور النسيان منه‏.‏
قوله‏:‏ ‏ "‏عن محمد‏" ‏ هو ابن سيرين‏.‏
قوله‏:‏ ‏ "‏أن اجلسوا‏" ‏ هذا يدل على أنهم قد كانوا اصطفوا للصلاة قيامًا وقد صرح بذلك البخاري عن أبي هريرة ولفظه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم خرج وقد أقيمت الصلاة وعدلت الصفوف‏" ‏‏.‏
قوله‏:‏ ‏ "‏وذهب‏" ‏ في رواية لأبي داود‏:‏ ‏ "‏فذهب‏" ‏‏.‏ وللنسائي‏:‏ ‏ "‏ثم رجع إلى بيته‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقدمه فصلى بهم‏" ‏ سيأتي حديث عمر مطولًا في كتاب الوصايا ويأتي الكلام عليه إن شاء اللَّه تعالى وفيه جواز الاستخلاف للإمام عند عروض عذر يقتضي ذلك لتقرير الصحابة لعمر على ذلك وعدم الإنكار من أحد منهم فكان إجماعًا وكذلك فعل علي وتقريرهم له على ذلك وإلى ذلك ذهبت العترة وأبو حنيفة وأصحابه والشافعي ومالك وفي قول للشافعي أنه لا يجوز واستدل له في البحر بتركه صلى اللَّه عليه وسلم الاستخلاف لما ذكر أنه جنب‏.‏ وأجاب عن ذلك بأنه فعل ذلك ليدل على جواز الترك أو ذكر قبل دخولهم في الصلاة قال‏:‏ ولا قائل بهذا إلا الشافعي انتهى‏.‏
وذهب أحمد بن حنبل إلى التخيير كما روى عنه المصنف رحمه اللَّه تعالى‏.‏


012-من أمَّ قومًا يكرهونه

1 - عن عبد اللَّه بن عمرو‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يقول‏:‏ ثلاثة لا يقبل اللَّه منهم صلاة‏:‏ من تقدم قومًا وهم له كارهون ورجل أتى الصلاة دبارًا والدبار أن يأتيها بعد أن تفوته‏.‏ ورجل اعتبد محرره‏" ‏‏.‏
رواه أبو داود وابن ماجه وقال فيه‏:‏ ‏ "‏يعني بعد ما يفوته الوقت‏" ‏‏.‏
2 - وعن أبي أمامة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ثلاثة لا تجاوز صلاتهم آذانهم العبد الآبق حتى يرجع وامرأة باتت وزوجها عليها ساخط وإمام قوم وهم له كارهون‏" ‏‏.‏
رواه الترمذي‏.‏
حديث عبد اللَّه بن عمرو في إسناده عبد الرحمن بن زياد بن أنعم الإفريقي ضعفه الجمهور وحديث أبي أمامة انفرد بإخراجه الترمذي وقال‏:‏ هذا حديث حسن غريب‏.‏ وقد ضعفه البيهقي‏.‏ قال النووي في الخلاصة‏:‏ والأرجح هنا قول الترمذي انتهى‏.‏
وفي إسناده أبو غالب الراسبي البصري صحح الترمذي حديثه‏.‏ وقال أبو حاتم‏:‏ ليس بالقوي‏.‏ وقال النسائي‏:‏ ضعيف ووثقه الدارقطني‏.‏
ـ وفي الباب ـ عن أنس عند الترمذي بلفظ‏:‏ ‏ "‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم ثلاثة رجلًا أمَّ قومًا وهم له كارهون وامرأة باتت وزوجها عليها ساخط ورجلًا سمع حيَّ على الفلاح ثم لم يجب‏" ‏ قال الترمذي‏:‏ حديث أنس لا يصح لأنه قد روي عن الحسن عن النبي صلى اللَّه عليه وسلم مرسلًا وفي إسناده أيضًا محمد بن القاسم الأسدي‏.‏ قال الترمذي‏:‏ تكلم فيه أحمد بن حنبل وضعفه وليس بالحافظ وضعف حديث أنس هنا أيضًا البيهقي وقال بعد ذكر رواية الحسن له عن أنس‏:‏ ليس بشيء تفرد به محمد بن القاسم الأسدي عن الفضل بن دلهم عنه ثم قال‏:‏ وروي عن يزيد بن أبي حبيب عن عمرو بن الوليد عن أنس بن مالك يرفعه‏.‏
ـ وفي الباب ـ أيضًا عن ابن عباس عند ابن ماجه عن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏ثلاثة لا ترتفع صلاتهم فوق رؤوسهم شبرًا رجل أمَّ قومًا وهم له كارهون وامرأة باتت وزوجها عليها ساخط وأخوان متصارمان‏" ‏ قال العراقي‏:‏ وإسناده حسن‏.‏ وعن طلحة عند الطبراني في الكبير قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ أيما رجل أمَّ قومًا وهم له كارهون لم تجز صلاته أذنيه‏" ‏ وفي إسناده سليمان بن أيوب الطلحي قال‏:‏ فيه أبو زرعة عامة أحاديثه لا يتابع عليها‏.‏
وقال الذهبي في الميزان‏:‏ صاحب مناكير وقد وثق‏.‏ وعن أبي سعيد عند البيهقي بلفظ‏:‏ ‏ "‏ثلاثة لا تجاوز صلاتهم رؤوسهم رجل أمَّ قومًا وهم له كارهون‏" ‏ الحديث‏.‏ قال البيهقي بعد ذكره‏:‏ وهذا إسناد ضعيف‏.‏ وعن سلمان عند ابن أبي شيبة في المصنف بنحو حديث أبي أمامة وهو من رواية القاسم بن مخيمرة عن سلمان ولم يسمع منه‏.‏
ـ وأحاديث الباب ـ يقوي بعضها بعضًا فينتهض للاستدلال بها على تحريم أن يكون الرجل إمامًا لقوم يكرهونه ويدل على التحريم نفي قبول الصلاة وأنها لا تجاوز آذان المصلين ولعن الفاعل لذلك‏.‏ وقد ذهب إلى التحريم قوم وإلى الكراهة آخرون‏.‏
وقد روى العراقي ذلك عن علي بن أبي طالب والأسود بن هلال وعبد اللَّه بن الحارث البصري وقد قيد ذلك جماعة من أهل العلم بالكراهة الدينية لسبب شرعي فأما الكراهة لغير الدين فلا عبرة بها وقيدوه أيضًا بأن يكون الكارهون أكثر المأمومين ولا اعتبار بكراهة الواحد والاثنين والثلاثة إذا كان المؤتمون جمعًا كثير إلا إذا كانوا اثنين أو ثلاثة فإن كراهتهم أو كراهة أكثرهم معتبرة‏.‏ وحمل الشافعي الحديث على إمام غير الوالي لأن الغالب كراهة ولاة الأمر‏.‏
وظاهر الحديث عدم الفرق والاعتبار بكراهة أهل الدين دون غيرهم حتى قال الغزالي في الإحياء‏:‏ لو كان الأقل من أهل الدين يكرهونه فالنظر إليهم‏.‏
قوله‏:‏ ‏ "‏ورجل اعتبد محرره‏" ‏ أي اتخذ معتقه عبدًا بعد اعتاقه وذلك بأن يعتقه ثم يكتمه ذلك ويستعمله يقال اعتبدته اتخذته عبدًا‏.‏
قوله‏:‏ ‏ "‏لا تجاوز صلاتهم آذانهم‏" ‏ أي لا ترتفع إلى السماء وهو كناية عن عدم القبول كما هو مصرح به في حديث ابن عمرو وغيره‏.‏
قوله‏:‏ ‏ "‏العبد الآبق‏" ‏ فيه أن العبد الآبق لا تقبل له صلاة حتى يرجع من إباقه إلى سيده‏.‏ وفي صحيح مسلم وسنن أبي داود والنسائي من حديث جرير بن عبد اللَّه البجلي عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا أبق العبد لم تقبل له صلاة‏" ‏ وروى القول بذلك عن أبي هريرة وقد أوَّل المازري وتبعه القاضي عياض حديث جرير على العبد المستحل للإباق فيكفر ولا تقبل له صلاة ولا غيرها ونبه بالصلاة على غيرها وقد أنكر ابن الصلاح ذلك على المازري والقاضي وقال‏:‏ إن ذلك جار في غير المستحل ولا يلزم من عدم القبول عدم الصحة وقد قدمنا البحث عن هذا في مواضع‏.‏
قوله‏:‏ ‏ "‏وامرأة‏" ‏ الخ فيه أن إغضاب المرأة لزوجها حتى يبيت ساخطًا عليها من الكبائر وهذا إذا كان غضبه عليها بحق‏.‏ وفي الصحيحين من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبانًا عليها لعنتها الملائكة حتى تصبح‏" ‏‏.‏
ولعل التأويل المذكور في عدم قبول صلاة العبد يجري في صلاة المرأة المذكورة‏.‏


001-وقوف الواحد عن يمين الإمام والاثنين فصاعدًا خلفه

1 - عن جابر بن عبد اللَّه قال‏:‏ ‏ "‏قام النبي صلى اللَّه عليه وسلم يصلي المغرب فجئت فقمت عن يساره فنهاني فجعلني عن يمينه ثم جاء صاحب لي فصفنا خلفه فصلى بنا في ثوب واحد مخالفًا بين طرفيه‏" ‏‏.‏
رواه أحمد‏.‏ وفي رواية‏:‏ ‏ "‏قام رسول اللَّه صلى اللَّه عليه وآله وسلم ليصلي فجئت فقمت عن يساره فأخذ بيدي فأدارني حتى أقامني عن يمينه ثم جاء جبار بن صخر فقام عن يسار رسول اللَّه صلى اللَّه عليه وسلم فأخذ بأيدينا جميعًا فدفعنا حتى أقامنا خلفه‏" ‏ رواه مسلم وأبو داود‏.‏
2 - وعن سمرة بن جندب قال‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وسلم إذا كنا ثلاثة أن يتقدم أحدنا‏" ‏‏.‏
رواه الترمذي‏.‏
حديث جابر هو في صحيح مسلم وسنن أبي داود مطولًا وهذا الذي ذكر المصنف بعض منه‏.‏ وحديث سمرة بن جندب غربه الترمذي‏.‏ وقال ابن عساكر في الأطراف‏:‏ إنه قال فيه حسن غريب‏.‏ وذكر ابن العربي أنه ضعفه وليس فيما وقفنا عليه من نسخ الترمذي إلا أنه قال‏:‏ إنه حديث غريب ولعل المراد بقول ابن العربي أنه ضعفه أي أشار إلى تضعيفه بقوله وقد تكلم الناس في إسماعيل بن مسلم من قبل حفظه بعد أن ساق الحديث من طريقه وإسماعيل بن مسلم هذا هو المكي وأصله بصري سكن مكة فنسب إليها لكثرة مجاورته بها وكان فقيهًا مفتيًا‏.‏ قال البخاري‏:‏ تركه ابن المبارك وربما روى عنه‏.‏ وقال يحيى بن سعيد‏:‏ لم يزل مختلطًا‏.‏
وقال أحمد بن حنبل‏:‏ ضعيف الحديث وقال السعدي‏:‏ هو واه جدًا‏.‏ وقال عمرو بن علي كان ضعيفًا في الحديث يهم فيه وكان صدوقًا كثير الغلط يحدث عنه من لا ينظر في الرجال‏.‏ وقال ابن عدي‏:‏ أحاديثه غير محفوظة إلا أنه ممن يكتب حديثه‏.‏
قوله‏:‏ ‏ "‏فجعلني عن يمينه‏" ‏ فيه أن موقف الواحد عن يمين الإمام وقد ذهب الأكثر إلى أن ذلك واجب وروي عن ابن المسيب أن ذلك مندوب فقط‏.‏ وروي عن النخعي أن الواحد يقف خلف الإمام بيانًا للتبعية فإذا ركع الإمام قبل مجيء ثالث اتصل بيمينه وفيه جواز العمل في الصلاة وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏فصفنا خلفه‏" ‏ وكذلك قوله‏:‏ ‏ "‏فدفعنا حتى أقامنا خلفه‏" ‏ وقوله‏:‏ ‏ "‏أمرنا صلى اللَّه عليه وسلم إذا كنا ثلاثة أن يتقدم أحدنا‏" ‏ في هذه الروايات دليل على أن موقف الرجلين مع الإمام في الصلاة خلفه وبه قال علي بن أبي طالب عليه السلام وعمر وابنه جابر بن زيد والحسن وعطاء وإليه ذهب مالك والشافعي وأبو حنيفة وجماعة من فقهاء الكوفة‏.‏
قال ابن سيد الناس‏:‏ وليس ذلك شرطًا عند أحد منهم ولكن الخلاف في الأولى والأحسن وإلى كون موقف الاثنين خلف الإمام ذهبت العترة‏.‏
وروي عن ابن مسعود أن الاثنين يقفان عن يمين الإمام وعن شماله والزائد خلفه واستدل بما سيأتي وسيأتي الكلام على دليله‏.‏
قوله‏:‏ ‏ "‏فصلى بنا في ثوب واحد‏" ‏ فيه جواز الصلاة في الثوب الواحد وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏ثم جاء جبار بن صخر‏" ‏ هو الأنصاري السلمي شهد العقبة وبدرًا وما بعدهما‏.‏
3 - وعن ابن عباس قال‏:‏ ‏ "‏صليت إلى جنب النبي صلى اللَّه عليه وسلم وعائشة معنا تصلي خلفنا وأنا إلى جنب النبي صلى اللَّه عليه وسلم أصلي معه‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
4 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى به وبأمه أو خالته قال‏:‏ فأقامني عن يمينه وأقام المرأة خلفنا‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث ابن عباس إسناده في سنن النسائي هكذا أخبرنا محمد بن إسماعيل بن إبراهيم يعني ابن مقسم وقد وثقه النسائي قال‏:‏ حدثنا حجاج يعني ابن محمد مولى سليمان خرَّج حديثه الجماعة قال‏:‏ قال ابن جريج‏:‏ أخبرني زياد أن قزعة مولى لعبد القيس أخبره أنه سمع عكرمة قال‏:‏ قال ابن عباس فذكره‏.‏ وزياد هو ابن سعد الخراساني أخرج له الجماعة وقزعة وثقه أبو زرعة فرجال هذا الإسناد ثقات‏.‏
قوله‏:‏ ‏ "‏صلى به وبأمه أو خالته‏" ‏ وفي بعض الروايات‏:‏ ‏ "‏أن جدته مليكة دعت النبي صلى اللَّه عليه وسلم‏" ‏ ثم ذكر الصلاة وسيأتي‏.‏
والحديثان يدلان على أنه إذا حضر مع إمام الجماعة رجل وامرأة كان موقف الرجل عن يمينه وموقف المرأة خلفهما وأنها لا تصف مع الرجال والعلة في ذلك ما يخشى من الافتتان فلو خالفت أجزأت صلاتها عند الجمهور وعند الحنفية تفسد صلاة الرجل دون المرأة‏.‏
قال في الفتح‏:‏ وهو عجيب وفي توجيهه تعسف حيث قال قائلهم‏:‏ قال ابن مسعود أخروهن من حيث أخرهن اللَّه والأمر للوجوب فإذا حاذت الرجل فسدت صلاة الرجل لأنه ترك ما أمر به من تأخيرها قال‏:‏ وحكاية هذا تغني عن جوابه‏.‏
وذهبت الهادوية إلى فساد صلاتها إذا صفت مع الرجال وفساد صلاة من خلفها وفساد صلاة من في صفها إن علموا بكونها في صفهم‏.‏
ومن الأدلة الدالة على أن المرأة تقف وحدها حديث أنس المتفق عليه بلفظ‏:‏ ‏ "‏صليت أنا ويتيم في بيتنا خلف النبي صلى اللَّه عليه وسلم وأمي وأم سليم خلفنا‏" ‏ وفي لفظ‏:‏ ‏ "‏فصففت أنا واليتيم خلفه والعجوز من ورائنا‏" ‏‏.‏
وأخرج ابن عبد البر عن عائشة مرفوعًا بلفظ‏:‏ ‏ "‏المرأة وحدها صف‏" ‏‏.‏
قال ابن عبد البر‏:‏ هو موضوع وضعه إسماعيل بن يحيى بن عبيد اللَّه التيمي عن المسعودي عن ابن أبي مليكة عن عائشة قال‏:‏ وهذا لا يعرف إلا بإسماعيل‏.‏
5 - وعن الأسود بن يزيد قال‏:‏ ‏ "‏دخلت أنا وعمي علقمة على ابن مسعود بالهاجرة قال‏:‏ فأقام الظهر ليصلي فقمنا خلفه فأخذ بيدي ويد عمي ثم جعل أحدنا عن يمينه والآخر عن يساره فصفنا صفًا واحدًا قال‏:‏ ثم قال هكذا كان رسول اللَّه صلى اللَّه عليه وسلم يصنع إذا كانوا ثلاثة‏" ‏‏.‏
رواه أحمد‏.‏ ولأبي داود والنسائي معناه‏.‏
الحديث في إسناده هارون بن عنترة وقد تكلم فيه بعضهم‏.‏ قال أبو عمر‏:‏ هذا الحديث لا يصح رفعه والصحيح فيه عندهم أنه موقوف على ابن مسعود انتهى‏.‏
وقد أخرجه مسلم في صحيحه والترمذي موقوفًا على ابن مسعود وقد ذكر جماعة من أهل العلم منهم الشافعي أن حديث ابن مسعود هذا منسوخ لأنه إنما تعلم هذه الصلاة عن النبي صلى اللَّه عليه وسلم وهو بمكة وفيها التطبيق وأحكام أخر هي الآن متروكة وهذا الحكم من جملتها فلما قدم النبي صلى اللَّه عليه وآله وسلم المدينة تركه وعلى فرض عدم علم التاريخ لا ينتهض هذا الحديث لمعارضة الأحاديث المتقدمة في أول الباب وقد وافق ابن مسعود على وقوف الاثنين عن يمين الإمام ويساره أبو حنيفة وبعض الكوفيين‏.‏
ومن أدلتهم ما رواه أبو داود عن أبي هريرة عنه صلى اللَّه عليه وسلم أنه قال‏:‏ ‏ "‏وسطوا الإمام وسدوا الخلل‏" ‏ وسيأتي وهو محتمل أن يكون المراد اجعلوه مقابلًا لوسط الصف الذي تصفون خلفه ومحتمل أن يكون من قولهم فلان واسطة قومه أي خيارهم ومحتمل أن يكون المراد اجعلوه وسط الصف فيما بينكم غير متقدم ولا متأخر ومع الاحتمال لا ينتهض للاستدلال‏.‏
وأيضًا هو مهجور الظاهر بالإجماع لأن ابن مسعود ومن معه إنما قالوا بتوسط الإمام في الثلاثة لا فيما زاد عليهم فيقفون خلفه‏.‏ وظاهر الحديث عدم الفرق بين الثلاثة وأكثر منهم‏.‏


002-وقوف الإمام تلقاء وسط الصف وقرب أولى الأحلام والنهي منه

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ وسطوا الإمام وسدوا الخلل‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن أبي مسعود الأنصاري قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليليني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن ابن مسعود‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ ليليني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم وإياكم وهيشات الأسواق‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي‏.‏
4 - وعن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يحب أن يليه المهاجرون والأنصار ليأخذوا عنه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث أبي هريرة سكت عنه أبو داود والمنذري وهو من طريق جعفر بن مسافر شيخ أبي داود قال النسائي‏:‏ صالح وفي إسناده يحيى بن بشير بن خلاد عن أمه واسمها أمة الواحد‏.‏ ويحيى مستور وأمه مجهولة‏.‏ وحديث أبي مسعود أخرجه أيضًا أبو داود‏.‏ وحديث ابن مسعود قال الترمذي‏:‏ حسن غريب وقال الدارقطني‏:‏ تفرد به خالد بن مهران الحذاء عن أبي معشر زياد بن كليب‏.‏ وقال ابن سيد الناس‏:‏ إنه صحيح لثقة رواته وكثرة الشواهد له قال‏:‏ ولذلك حكم مسلم بصحته‏.‏ وأما غرابته فليست تنافي الصحة في بعض الأحيان‏.‏ وأما حديث أنس فأخرجه أيضًا الترمذي ولم يذكر له إسنادًا والنسائي ورجال إسناده عند ابن ماجه رجال الصحيح‏.‏
ـ وفي الباب ـ عن أُبيِّ بن كعب عند أحمد من حديث قيس بن عباد قال‏:‏ ‏ "‏قدمت المدينة للقاء أصحاب محمد صلى اللَّه عليه وسلم وما كان بينهم رجل ألقاه أحب إلي من أُبيِّ بن كعب فأقيمت الصلاة فخرج عمر مع أصحاب رسول اللَّه صلى اللَّه عليه وسلم فقمت في الصف الأول فجاء رجل فنظر في وجوه القوم فعرفهم غيري فنحاني وقام مكاني فما عقلت صلاتي فلما صلى قال‏:‏ يا بني لا يسؤوك اللَّه إني لم آت الذي أتيت بجهالة ولكن رسول اللَّه صلى اللَّه عليه وسلم قال لنا‏:‏ كونوا في الصف الذي يليني وإني نظرت في وجوه القوم فعرفتهم غيرك ثم حدث فما رأيت الرجال متحت أعناقها إلى شيء متوجهًا إليه قال‏:‏ فسمعته يقول هلك أهل العقدة ورب الكعبة ألا لا عليهم آسى ولكن آسى على من يهلكون من المسلمين وإذا هو أُبيِّ يعني ابن كعب‏" ‏‏.‏
هذا لفظ أحمد وقد أخرج الحديث أيضًا النسائي وابن خزيمة في صحيحه ومتحت بفتح الميم وتاءين مثناتين بينهما حاء مهملة أي مدت‏.‏ وأهل العقدة بضم العين المهملة وسكون القاف يريد البيعة المعقودة للولاية‏.‏
وعن سمرة عند الطبراني في الكبير‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ ليقم الأعراب خلف المهاجرين والأنصار ليقتدوا بهم في الصلاة‏" ‏ وهو من رواية الحسن عن سمرة‏.‏ وعن البراء أشار إليه الترمذي‏.‏ وعن ابن عباس عند الدارقطني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يتقدم في الصف الأول أعرابي ولا عجمي ولا غلام لم يحتلم‏" ‏ وفي إسناده ليث بن أبي سليم وهو ضعيف‏.‏
قوله‏:‏ ‏ "‏وسطوا الإمام‏" ‏ فيه مشروعية جعل الإمام مقابلًا لوسط الصف وهو أحد الاحتمالات التي يحتملها الحديث وقد تقدمت‏.‏
قوله‏:‏ ‏ "‏وسدوا الخلل‏" ‏ قال المنذري‏:‏ هو بفتح الخاء المعجمة واللام وهو ما بين الاثنين من الاتساع وسيأتي ذكر ما هي الحكمة في ذلك في باب الحث على تسوية الصفوف‏.‏
قوله‏:‏ ‏ "‏فتختلف قلوبكم‏" ‏ لأن مخالفة الصفوف مخالفة الظواهر واختلاف الظواهر سبب لاختلاف البواطن‏.‏
قوله‏:‏ ‏ "‏ليليني‏" ‏ قال النووي‏:‏ هو بكسر اللامين وتخفيف النون من غير ياء قبل النون ويجوز إثبات الياء مع تشديد النون على التوكيد واللام في أوله لام الأمر المكسورة أي ليقرب مني‏.‏
قوله‏:‏ ‏ "‏أولو الأحلام والنهى‏" ‏ قال ابن سيد الناس‏:‏ الأحلام والنهى بمعنى واحد والنهى بضم النون جمع نهية بالضم أيضًا وهي العقول لأنها تنهى عن القبح‏.‏ قال أبو علي الفارسي‏:‏ يجوز أن يكون النهى مصدرًا كالهدي وأن يكون جمعًا كالظلم‏.‏ وقيل المراد بأولي الأحلام البالغون وبأولي النهى العقلاء فعلى الأول يكون العطف فيه من باب‏.‏ فألفى قولها كذبًا ومينًا‏.‏ وهو أن ينزل تغاير اللفظ منزلة تغاير المعنى وهو كثير في الكلام وعلى الثاني يكون لكل لفظ معنى مستقل‏.‏
وقد روي عن عمر بن الخطاب أنه كان إذا رأى صبيًا في الصف أخرجه‏.‏ وعن زر بن حبيش وأبي وائل مثل ذلك وإنما خص النبي صلى اللَّه عليه وسلم هذا النوع بالتقديم لأنه الذي يتأتى منه التبليغ ويستخلف إذا احتيج إلى استخلافه ويقوم بتنبيه الإمام إذا احتيج إليه‏.‏
قوله‏:‏ ‏ "‏وإياكم وهيشات الأسواق‏" ‏ بفتح الهاء وإسكان الياء المثناة من تحت وبالشين المعجمة أي اختلاطها والمنازعة والخصومات وارتفاع الأصوات واللغط والفتن التي فيها‏.‏ والهوشة الفتنة والاختلاط‏.‏ والمراد النهي عن أن يكون اجتماع الناس في الصلاة مثل اجتماعهم في الأسواق متدافعين متغايرين مختلفي القلوب والأفعال‏.‏
قوله‏:‏ ‏ "‏يحب أن يليه المهاجرون والأنصار‏" ‏ فيه وفي حديث أُبيِّ بن كعب وسمرة مشروعية تقدم أهل العلم والفضل ليأخذوا عن الإمام ويأخذ عنهم غيرهم لأنهم أمس بضبط صفة الصلاة وحفظها ونقلها وتبليغها ‏.‏


003-موقف الصبيان والنساء من الرجال

1 - عن عبد الرحمن بن غنم عن أبي مالك الأشعري‏:‏ ‏ "‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه كان يسوي بين الأربع ركعات في القراءة والقيام ويجعل الركعة الأولى هي أطولهن لكي يثوب الناس ويجعل الرجال قدام الغلمان والغلمان خلفهم والنساء خلف الغلمان‏" ‏‏.‏
رواه أحمد‏.‏ ولأبي داود عنه قال‏:‏ ‏ "‏ألا أحدثكم بصلاة النبي صلى اللَّه عليه وآله وسلم قال‏:‏ فأقام الصلاة وصف خلفهم الغلمان ثم صلى بهم فذكر صلاته‏" ‏‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن جدته مليكة دعت رسول اللَّه صلى اللَّه عليه وآله وسلم لطعام صنعته فأكل ثم قال‏:‏ قوموا فلأصلي لكم فقمت إلى حصير لنا قد سود من طول ما لبس فنضحته بماء فقام عليه رسول اللَّه صلى اللَّه عليه وآله وسلم وقمت أنا واليتيم وراءه وقامت العجوز من ورائنا فصلى لنا ركعتين ثم انصرف‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏صليت أنا واليتيم في بيتنا خلف النبي صلى اللَّه عليه وآله وسلم وأمي خلفنا أم سليم‏" ‏‏.‏
رواه البخاري‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث أبي مالك سكت عنه أبو داود والمنذري وفي إسناده شهر بن حوشب وفيه مقال‏.‏
قوله‏:‏ ‏ "‏يسوي بين الأربع ركعات في القراءة والقيام‏" ‏ قد قدمنا في أبواب القراءة الكلام في ذلك مبسوطًا‏.‏
قوله‏:‏ ‏ "‏لكي يثوب‏" ‏ أي يرجع الناس إلى الصلاة ويقبلوا إليها‏.‏
قوله‏:‏ ‏ "‏ويجعل الرجال قدام الغلمان‏" ‏ الخ فيه تقديم صفوف الرجال على الغلمان والغلمان على النساء هذا إذا كان الغلمان اثنين فصاعدًا فإن كان صبي واحد دخل مع الرجال ولا ينفرد خلف الصف قاله السبكي ويدل على ذلك حديث أنس المذكور في الباب فإن اليتيم لم يقف منفردًا بل صف مع أنس‏.‏
وقال أحمد بن حنبل‏:‏ يكره أن يقوم الصبي مع الناس في المسجد خلف الإمام إلا من قد احتلم وأنبت وبلغ خمس عشرة سنة وقد تقدم عن عمر أنه كان إذا رأى صبيًا في الصف أخرجه‏.‏ وكذلك عن أبي وائل وزر بن حبيش‏.‏ وقيل عند اجتماع الرجال والصبيان يقف بين كل رجلين صبي ليتعلموا منهم الصلاة وأفعالها‏.‏
قوله‏:‏ ‏ "‏أن جدته مليكة‏" ‏ قال ابن عبد البر‏:‏ إن الضمير عائد إلى إسحاق بن عبد اللَّه بن أبي طلحة الراوي للحديث عن أنس فهي جدة إسحاق لا جدة أنس وهي أم سليم بنت ملحان زوج أبي طلحة الأنصاري وهي أم أنس بن مالك‏.‏ وقال غيره‏:‏ الضمير يعود على أنس بن مالك وهي جدته أم أمه واسمها مليكة بنت مالك ويؤيد ما قاله ابن عبد البر ما أخرجه النسائي عن إسحاق المذكور أن أم سليم‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وسلم أن يأتيها‏" ‏ ويؤيده أيضًا قوله في الرواية المذكورة في الباب‏:‏ ‏ "‏وأمي خلفنا أم سليم‏" ‏ وقيل إنها جدة إسحاق أم أبيه وجدة أنس أم أمه‏.‏ قال ابن رسلان‏:‏ وعلى هذا فلا اختلاف‏.‏
قوله‏:‏ ‏(‏فلأصلي لكم‏)‏ روي بكسر اللام وفتح الياء من أصلي على أنها لام كي والفاء زائدة كما في زيد فمنطلق وروي بكسر اللام وحذف الياء للجزم لكن أكثر ما يجزم بلام الأمر الفعل المبني للفاعل إذا كان للغائب ظاهر نحو‏:‏ ‏(‏لينفق ذو سعة من سعته‏)‏ أو ضمير نحو مره فليراجعها وأقل منه أن يكون مسندًا إلى ضمير المتكلم نحو ‏ "‏ولنحمل خطاياكم‏" ‏ ومثله ما في الحديث وأقل من ذلك ضمير المخاطب كقراءة ‏ "‏فبذلك فلتفرحوا‏" ‏ بتاء الخطاب واللام في قوله ‏ "‏لكم‏" ‏ للتعليل وليس المراد ألا أصلي لتعليمكم وتبليغكم ما أمرني به ربي وليس فيه تشريك في العبادة فيؤخذ منه جواز أن يكون مع نية صلاته مريدًا للتعليم فإنه عبادة أخرى‏.‏
ويدل على ذلك ما رواه البخاري عن أبي قلابة قال‏:‏ ‏ "‏جاءنا مالك بن الحويرث في مسجدنا هذا فقال‏:‏ إني لأصلي لكم وما أريد الصلاة‏" ‏ وبوب له البخاري باب من صلى بالناس وهو لا يريد إلا أن يعلمهم‏.‏
قوله‏:‏ ‏ "‏فنضحته‏" ‏ بالضاد المفتوحة والحاء المهملة وهو الرش كما قال الجوهري‏.‏ وقيل هو الغسل‏.‏
قوله‏:‏ ‏ "‏وقمت أنا واليتيم وراءه‏" ‏ هو ضميرة بن أبي ضميرة مولى رسول اللَّه صلى اللَّه عليه وسلم وهو جد حسين بن عبد اللَّه بن ضميرة‏.‏ وفيه أن الصبي يسد الجناح وإليه ذهب الجمهور من أهل البيت وغيرهم‏.‏ وذهب أبو طالب والمؤيد باللَّه في أحد قوليه إلى أنه لا يسد إذ ليس بمصل حقيقة‏.‏ وأجاب المهدي عن الحديث في البحر بأنه يحتمل بلوغ اليتيم فاستصحب الاسم‏.‏ وفيه أن الظاهر من اليتم الصغر فلا يصار إلى خلافه إلا بدليل‏.‏ ويؤيد ما ذهب إليه الجمهور جذبه صلى اللَّه عليه وسلم لابن عباس من جهة اليسار إلى جهة اليمين وصلاته معه وهو صبي‏.‏ وأما ما تقدم من جعله صلى اللَّه عليه وآله وسلم للغلمان صفًا بعد الرجال ففعل لا يدل على فساد خلافه‏.‏
قوله‏:‏ ‏ "‏خير صفوف الرجال أولها‏" ‏ فيه التصريح بأفضلية الصف الأول للرجال وأنه خيرها لما فيه من إحراز الفضيلة وقد ورد في الترغيب فيه أحاديث كثيرة سيأتي ذكر بعضها‏.‏
قوله‏:‏ ‏ "‏وشرها آخرها‏" ‏ إنما كان شرها لما فيه من ترك الفضيلة الحاصلة بالتقدم إلى الصف الأول‏.‏
قوله‏:‏ ‏ "‏وخير صفوف النساء آخرها‏" ‏ إنما كان خيرها لما في الوقوف فيه من البعد عن مخالطة الرجال بخلاف الوقوف في الصف الأول من صفوفهن فإنه مظنة المخالطة لهم وتعلق القلب بهم المتسبب عن رؤيتهم وسماع كلامهم ولهذا كان شرها‏.‏ وفيه أن صلاة النساء صفوفًا جائزة من غير فرق بين كونهن مع الرجال أو منفردات وحدهن‏.‏


004-صلاة الرجل فذًا ومن ركع أو أحرم دون الصف ثم دخله

1 - عن علي بن شيبان‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يصلي خلف الصف فوقف حتى انصرف الرجل فقال له استقبل صلاتك فلا صلاة لمنفرد خلف الصف‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2 - وعن وابصة بن معبد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يصلي خلف الصف وحده فأمره أن يعيد صلاته‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وفي رواية قال‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن رجل صلى خلف الصفوف وحده فقال‏:‏ يعيد الصلاة‏" ‏ رواه أحمد‏.‏
3 - وعن أبي بكرة‏:‏ ‏ "‏أنه انتهى إلى النبي صلى اللَّه عليه وآله وسلم وهو راكع فركع قبل أن يصل إلى الصف فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ زادك اللَّه حرصًا ولا تعد‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والنسائي‏.‏
4 - وعن ابن عباس قال‏:‏ ‏ "‏أتيت النبي صلى اللَّه عليه وسلم من آخر الليل فصليت خلفه فأخذ بيدي فجرني حتى جعلني حذاءه‏" ‏‏.‏
رواه أحمد‏.‏
حديث علي بن شيبان روى الأثرم عن أحمد أنه قال‏:‏ حديث حسن‏.‏ قال ابن سيد الناس‏:‏ رواته ثقات معروفون وهو من رواية عبد الرحمن بن علي بن شيبان عن أبيه وعبد الرحمن قال فيه ابن حزم‏:‏ وما نعلم أحدًا عابه بأكثر من أنه لم يرو عنه إلا عبد الرحمن بن بدر وهذا ليس جرحة انتهى‏.‏
وقد روى عنه أيضًا ابنه محمد ووعلة بن عبد الرحمن ابن رئاب ووثقه ابن حبان‏.‏ وروى له أبو داود وابن ماجه‏.‏ ويشهد لحديث علي ابن شيبان ما أخرجه ابن حبان عن طلق مرفوعًا‏:‏ ‏ "‏لا صلاة لمنفرد خلف الصف‏" ‏ وحديث واصبة بن معبد أخرجه أيضًا الدارقطني وابن حبان وحسنه الترمذي وقال ابن عبد البر‏:‏ إنه مضطرب الإسناد ولا يثبته جماعة من أهل الحديث‏.‏ وقال ابن سيد الناس‏:‏ ليس الاضطراب الذي وقع فيه مما يضره وبين ذلك في شرح الترمذي له وأطال وأطاب‏.‏ وحديث أبي بكرة أخرجه أيضًا ابن حبان‏.‏ وحديث ابن عباس هو إحدى الروايات التي وردت في صفة دخوله مع النبي صلى اللَّه عليه وآله وسلم في صلاة الليل في الليلة التي بات فيها عند خالته ميمونة‏.‏ والذي في الصحيحين وغيرهما‏:‏ ‏ "‏أنه قام عن يساره فجعله عن يمينه‏" ‏‏.‏
ـ وقد اختلف السلف ـ في صلاة المأموم خلف الصف وحده فقالت طائفة‏:‏ لا يجوز ولا يصح‏.‏ وممن قال بذلك النخعي والحسن بن صالح وأحمد وإسحاق وحماد وابن أبي ليلى ووكيع وأجاز ذلك الحسن البصري والأوزاعي ومالك والشافعي وأصحاب الرأي وفوق آخرون في ذلك فرأوا على الرجل الإعادة دون المرأة وتمسك القائلون بعدم الصحة بحديث علي بن شيبان ووابصة بن معبد المذكورين وتمسك القائلون بالصحة بحديث أبي بكرة قالوا‏:‏ لأنه أتى ببعض الصلاة خلف الصف ولم يأمره النبي صلى اللَّه عليه وسلم بالإعادة فيحمل الأمر بالإعادة على جهة الندب مبالغة في المحافظة على الأولى‏.‏
‏ "‏ومن جملة‏" ‏ ما تمسكوا به حديث ابن عباس وجابر إذ جاء كل واحد منهما فوقف عن يسار رسول اللَّه صلى اللَّه عليه وسلم مؤتمًا به وحده فأدار كل واحد منهما حتى جعله عن يمينه قالوا‏:‏ فقد صار كل واحد منهما خلف رسول اللَّه صلى اللَّه عليه وسلم في تلك الإدارة وهو تمسك غير مفيد للمطلوب لأن المدار من اليسار إلى اليمين لا يسمى مصليًا خلف الصف وإنما هو مصل عن اليمين‏.‏
ـ ومن متمسكاتهم ـ ما روي عن الشافعي أنه كان يضعف حديث وابصة ويقول لو ثبت لقلت به ويجاب عنه بأن البيهقي وهو من أصحابه قد أجاب عنه فقال‏:‏ الخبر المذكور ثابت‏.‏ قيل الأولى الجمع بين أحاديث الباب بحمل عدم الأمر بالإعادة على من فعل ذلك لعذر مع خشية الفوت لو انضم إلى الصف وأحاديث الإعادة على من فعل ذلك لغير عذر‏.‏ وقيل من لم يعلم ما في ابتداء الركوع على تلك الحال من النهي فلا إعادة عليه كما في حديث أبي بكرة لأن النهي عن ذلك لم يكن تقدم ومن علم بالنهي وفعل بعض الصلاة أو كلها خلف الصف لزمته الإعادة‏.‏ قال ابن سيد الناس‏:‏ ولا يعد حكم الشروع في الركوع خلف الصف حكم الصلاة كلها خلفه فهذا أحمد بن حنبل يرى أن صلاة المنفرد خلف الصف باطلة ويرى أن الركوع دون الصف جائز‏.‏ قال‏:‏ وقد اختلف السلف في الركوع دون الصف فرخص فيه زيد بن ثابت وفعل ذلك ابن مسعود وزيد بن وهب وروي عن سعيد بن جبير وأبي سلمة بن عبد الرحمن وعروة وابن جريج ومعمر أنهم فعلوا ذلك‏.‏
وقال الزهري‏:‏ إن كان قريبًا من الصف فعل وإن كان بعيدًا لم يفعل وبه قال الأوزاعي انتهى‏.‏
قال الحافظ في التلخيص‏:‏ اختلف في معنى قوله ‏ "‏ولا تعد‏" ‏ فقيل نهاه عن العود إلى الإحرام خارج الصف وأنكر هذا ابن حبان وقال‏:‏ أراد لا تعد في إبطاء المجيء إلى الصلاة‏.‏
وقال ابن القطان الفاسي تبعًا للمهلب بن أبي صفرة‏:‏ معناه لا تعد إلى دخولك في الصف وأنت راكع فإنها كمشية البهائم ويؤيده رواية حماد بن سلمة في مصنفه عن الأعلم عن الحسن عن أبي بكرة أنه‏:‏ ‏ "‏دخل المسجد ورسول اللَّه صلى اللَّه عليه وسلم يصلي وقد ركع فركع ثم دخل الصف وهو راكع فلما انصرف النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيكم دخل في الصف وهو راكع فقال له أبو بكرة‏:‏ أنا فقال‏:‏ زادك اللَّه حرصًا ولا تعد‏" ‏‏.‏
وقال غيره‏:‏ بل معناه لا تعد إلى إتيان الصلاة مسرعًا واحتج بما رواه ابن السكن في صحيحه بلفظ‏:‏ ‏ "‏أقيمت الصلاة فانطلقت أسعى حتى دخلت في الصف فلما قضى الصلاة قال‏:‏ من الساعي آنفًا قال أبو بكرة‏:‏ فقلت أنا فقال‏:‏ زادك اللَّه حرصًا ولا تعد‏" ‏ قال في التلخيص‏:‏ أيضًا أنه روى الطبراني في الأوسط من حديث ابن الزبير ما يعارض هذا الحديث فأخرج من حديث ابن وهب عن ابن جريج عن عطاء سمع ابن الزبير على المنبر يقول‏:‏ ‏ "‏إذا دخل أحدكم المسجد والناس ركوع فليركع حين يدخل ثم يدب راكعًا حتى يدخل في الصف فإن ذلك السنة‏" ‏ قال عطاء‏:‏ وقد رأيته يصنع ذلك وقال‏:‏ تفرد به ابن وهب ولم يروه عنه غير حرملة ولا يروى عن ابن الزبير إلا بهذا الإسناد انتهى‏.‏
وقد اختلف فيمن لم يجد فرجة ولا سعة في الصف ما الذي يفعل فحكى عن نصه في البويطي أنه يقف منفردًا ولا يجذب إلى نفسه أحدًا لأنه لو جذب إلى نفسه واحدًا لفوت عليه فضيلة الصف الأول ولأوقع الخلل في الصف وبهذا قال أبو الطيب الطبري وحكاه عن مالك‏.‏ وقال أكثر أصحاب الشافعي وبه قالت الهادوية أنه يجذب إلى نفسه واحدًا ويستحب للمجذوب أن يساعده ولا فرق بين الداخل في أثناء الصلاة والحاضر في ابتدائها في ذلك وقد روي عن عطاء وإبراهيم النخعي أن الداخل إلى الصلاة والصفوف قد استوت واتصلت يجوز له أن يجذب إلى نفسه واحدًا ليقوم معه واستقبح ذلك أحمد وإسحاق وكرهه الأوزاعي ومالك‏.‏ وقال بعضهم جذب الرجل في الصف ظلم‏.‏ واستدل القائلون بالجواز بما رواه الطبراني في الأوسط والبيهقي من حديث وابصة‏:‏ ‏ "‏أنه صلى اللَّه عليه وسلم قال لرجل صلى خلف الصف أيها المصلي هلا دخلت في الصف أو جررت رجلًا من الصف أعد صلاتك‏" ‏ وفيه السري ابن إسماعيل وهو متروك وله طريق أخرى في تاريخ أصبهان لأبي نعيم وفيها قيس ابن الربيع وفيه ضعف‏.‏ ولأبي داود في المراسيل من رواية مقاتل بن حيان مرفوعًا‏:‏ ‏ "‏إن جاء رجل فلم يجد أحدًا فليختلج إليه رجلًا من الصف فليقم معه فما أعظم أجر المختلج‏" ‏‏.‏
وأخرج الطبراني عن ابن عباس بإسناد قال الحافظ‏:‏ واه بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أمر الآتي وقد تمت الصفوف أن يجتذب إليه رجلًا يقيمه إلى جنبه‏" ‏‏.‏


005-الحث على تسوية الصفوف ورصها وسد خللها

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ سووا صفوفكم فإن تسوية الصف من تمام الصلاة‏" ‏‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يقبل علينا وجهه قبل أن يكبر فيقول‏:‏ تراصوا واعتدلوا‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن النعمان بن بشير قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يسوي صفوفنا كأنما يسوي به القداح حتى رأى أنا قد عقلنا عنه ثم خرج يومًا فقام حتى كاد أن يكبر فرأى رجلًا باديًا صدره من الصف فقال‏:‏ عباد اللَّه لتسون صفوفكم أو ليخالفن اللَّه بين وجوهكم‏" ‏‏.‏
رواه الجماعة إلا البخاري فإن له منه‏:‏ ‏ "‏لتسون صفوفكم أو ليخالفن اللَّه بين وجوهكم‏" ‏ ولأحمد وأبي داود في رواية قال‏:‏ ‏ "‏فرأيت الرجل يلزق كعبه بكعب صاحبه وركبته بركبته ومنكبه بمنكبه‏" ‏‏.‏
وفي الباب غير ما ذكره المصنف عند أحمد وأبي داود والنسائي قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم يتخلل الصف من ناحية إلى ناحية يمسح صدورنا ومناكبنا ويقول لا تختلفوا فتختلف قلوبكم‏" ‏ الحديث‏.‏
وعن أبي هريرة عند مسلم‏.‏ وعن جابر بن عبد اللَّه عند عبد الرزاق‏.‏ وعن ابن عمر عند أحمد وأبي داود‏.‏
قوله‏:‏ ‏ "‏سووا صفوفكم‏" ‏ فيه أن تسوية الصفوف واجبة‏)‏‏.‏
قوله‏:‏ ‏ "‏فإن تسوية الصف من تمام الصلاة‏" ‏ في لفظ البخاري‏:‏ ‏ "‏من إقامة الصلاة‏" ‏ والمراد بالصف الجنس‏.‏ وفي رواية‏:‏ ‏ "‏فإن تسوية الصفوف‏" ‏ وقد استدل ابن حزم بذلك على وجوب التسوية قال‏:‏ لأن إقامة الصلاة واجبة وكل شيء من الواجب واجب ونازع من ادعى الإجماع على عدم الوجوب وروي عن عمر وبلال ما يدل على الوجوب عندهما لأنهما كانا يضربان الأقدام على ذلك‏.‏ قال في الفتح‏:‏ ولا يخفى ما فيه لا سيما وقد بينا أن الرواة لم يتفقوا على هذه العبارة يعني أنه رواها بعضهم بلفظ‏:‏ ‏ "‏من تمام الصلاة‏" ‏ كما تقدم‏.‏
واستدل ابن بطال بما في البخاري من حديث أبي هريرة بلفظ‏:‏ ‏ "‏فإن إقامة الصف من حسن الصلاة‏" ‏ على أن التسوية سنة قال‏:‏ لأن حسن الشيء زيادة على تمامه وأورد عليه رواية‏:‏ ‏ "‏من تمام الصلاة‏" ‏ وأجاب ابن دقيق العيد فقال‏:‏ قد يؤخذ من قوله تمام الصلاة الاستحباب لأن تمام الشيء في العرف أمر خارج عن حقيقته التي لا يتحقق إلا بها وإن كان يطلق حسب الوضع على ما لا تتم الحقيقة إلا به‏.‏ ورد بأن لفظ الشارع لا يحمل إلا على ما دل عليه الوضع في اللسان العربي وإنما يحمل على العرف إذا أثبت أنه عرف الشارع لا العرف الحادث‏.‏
قوله‏:‏ ‏ "‏تراصوا‏" ‏ بتشديد الصاد المهملة أي تلاصقوا بغير خلل‏.‏ وفيه جواز الكلام بين الإقامة والدخول في الصلاة‏.‏
قوله‏:‏ ‏ "‏لتسون‏" ‏ بضم التاء المثناة من فوق وفتح السين وضم الواو وتشديد النون قال البيضاوي‏:‏ هذه اللام التي يتلقى بها القسم والقسم هنا مقدر ولهذا أكده بالنون المشددة‏.‏
قوله‏:‏ ‏ "‏أو ليخالفن اللَّه بين وجوهكم‏" ‏ أي إن لم تسووا والمراد بتسوية الصفوف اعتدال القائمين بها على سمت واحد ويراد بها أيضًا سد الخلل الذي في الصف‏.‏ واختلف في الوعيد المذكور فقيل هو على حقيقته والمراد تشويه الوجه بتحويل خلقه عن موضعه بجعله موضع القفا أو نحو ذلك فهو نظير ما تقدم فيمن رفع رأسه قبل الإمام أن يجعل اللَّه رأسه رأس حمار‏.‏ وفيه من اللطائف وقوع الوعيد من جنس الجناية وهي المخالفة‏.‏ قال في الفتح‏:‏ وعلى هذا فهو واجب والتفريط فيه حرام ويؤيد الوجوب حديث أبي أمامة بلفظ‏:‏ ‏ "‏لتسون الصفوف أو لتطمسن الوجوه‏" ‏ أخرجه أحمد وفي إسناده ضعف‏.‏
ومنهم من حمل الوعيد المذكور على المجاز قال النووي‏:‏ معناه يوقع بينكم العداوة والبغضاء واختلاف القلوب كما تقول تغير وجه فلان أي ظهر لي من وجهه كراهة لأن مخالفتهم في الصفوف مخالفة في ظواهرهم واختلاف الظواهر سبب لاختلاف البواطن ويؤيده رواية أبي داود بلفظ‏:‏ ‏ "‏أو ليخالفن اللَّه بين قلوبكم‏" ‏ وقال القرطبي‏:‏ معناه تفترقون فيأخذ كل واحد وجهًا غير الذي يأخذه صاحبه لأن تقدم الشخص على غيره مظنة للتكبر المفسد للقلب الداعي إلى القطيعة‏.‏
ـ والحاصل ـ أن المراد بالوجه إن حمل على العضو المخصوص فالمخالفة إما بحسب الصورة الإنسانية أو الصفة أو جعل القدام وراء وإن حمل على ذات الشخص فالمخالفة بحسب المقاصد أشار إلى ذلك الكرماني ويحتمل أن يراد المخالفة في الجزاء فيجازي المسوي بخير ومن لا يسوي بشر‏.‏
قوله‏:‏ ‏ "‏كأنما يسوي بها القداح‏" ‏ هي جمع قدح بكسر القاف وإسكان الدال المهملة وهو السهم قبل أن يراش ويركب فيه النصل‏.‏
قوله‏:‏ ‏ "‏يلزق‏" ‏ بضم أوله يتعدى بالهمزة والتضعيف يقال ألزقته ولزقته‏.‏
قوله‏:‏ ‏ "‏منكبه‏" ‏ المنكب مجتمع العضد والكتف‏.‏
4 - وعن أبي أمامة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ سووا صفوفكم وحاذوا بين مناكبكم ولينوا في أيدي إخوانكم وسدوا الخلل فإن الشيطان يدخل فيما بينكم بمنزلة الحذف يعني أولاد الضأن الصغار‏" ‏‏.‏
رواه أحمد‏.‏
الحديث قال المنذري في الترغيب والترهيب‏:‏ رواه أحمد بإسناد لا بأس به والطبراني وأخرج نحوه أبو داود والنسائي من حديث ابن عمر وأخرجا نحوه أيضًا من حديث أنس‏.‏
قوله‏:‏ ‏ "‏وحاذوا بين مناكبكم‏" ‏ بالحاء المهملة والذال المعجمة أي اجعلوا بعضها حذاء بعض بحيث يكون منكب كل واحد من المصلين موازيًا لمنكب الآخر ومسامتًا له فتكون المناكب والأعناق والأقدام على سمت واحد‏.‏
قوله‏:‏ ‏ "‏ولينوا في أيدي إخوانكم‏" ‏ لفظ أبي داود عن ابن عمر‏:‏ ‏ "‏ولينوا بأيدي إخوانكم‏" ‏ أي إذا جاء المصلي ووضع يده على منكب المصلي فليكن له بمنكبه وكذا إذا أمره من يسوي الصفوف بالإشارة بيده أن يستوي في الصف أو وضع يده على منكبه فليستو‏.‏ وكذا إذا أراد أن يدخل في الصف فليوسع له‏.‏
قال في المفاتيح شرح المصابيح‏:‏ وهذا أولى وأليق من قول الخطابي إن معنى لين المنكب السكون والخشوع‏.‏
قوله‏:‏ ‏ "‏وسدوا الخلل‏" ‏ هو بفتحتين الفرجة بين الصفين كما تقدم‏.‏
قوله‏:‏ ‏ "‏الحذف‏" ‏ قال النووي‏:‏ بحاء مهملة وذال معجمة مفتوحتين ثم فاء واحدتها حذفه مثل قصب وقصبة وهي غنم سود صغار تكون باليمن والحجاز‏.‏
5 - وعن جابر بن سمرة قال‏:‏ ‏ "‏خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ألا تصفون كما تصف الملائكة عند ربها فقلنا‏:‏ يا رسول اللَّه كيف تصف الملائكة عند ربها قال‏:‏ يتمون الصف الأول ويتراصون في الصف‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
6 - وعن أنس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ أتموا الصف الأول ثم الذي يليه فإن كان نقص فليكن في الصف المؤخر‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وابن ماجه‏.‏
7 - وعن عائشة قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن اللَّه وملائكته يصلون على الذين يصلون على ميامن الصفوف‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
8 - وعن أبي سعيد الخدري‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى في أصحابه تأخرًا فقال لهم‏:‏ تقدموا فائتموا بي وليأتم بكم من ورائكم لا يزال قوم يتأخرون حتى يؤخرهم اللَّه عز وجل‏" ‏‏.‏
رواه مسلم والنسائي وأبو داود وابن ماجه‏.‏
حديث أنس هو عند أبي داود من طريق محمد بن سليمان الأنباري وهو صدوق وبقية رجاله رجال الصحيح‏.‏ وحديث عائشة رجاله رجال الصحيح على ما في معاوية ابن هشام من المقال‏.‏
قوله‏:‏ ‏ "‏ألا تصفون‏" ‏ بفتح التاء المثناة من فوق وضم الصاد وبضم أوله مبني للمفعول والمراد الصف في الصلاة‏.‏
قوله‏:‏ ‏ "‏كما تصف الملائكة‏" ‏ فيه الإقتداء بأفعال الملائكة في صلاتهم وتعبداتهم‏.‏
قوله‏:‏ ‏ "‏عند ربها‏" ‏ كذا لفظ ابن حبان ولفظ أبي داود والنسائي‏:‏ ‏ "‏عند ربهم‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقلنا‏" ‏ لفظ أبي داود وابن حبان‏:‏ ‏ "‏قلنا‏" ‏ ولفظ النسائي‏:‏ ‏ "‏قالوا‏" ‏‏.‏
قوله‏:‏ ‏ "‏يتمون الصف الأول‏" ‏ لفظ أبي داود ‏ "‏يتمون الصفوف المتقدمة‏" ‏ وفيه فضيلة إتمام الصف الأول‏.‏
قوله‏:‏ ‏ "‏ويتراصون‏" ‏ تقدم تفسيره‏.‏
قوله‏:‏ ‏ "‏أتموا الصف الأول‏" ‏ فيه مشروعية إتمام الصف الأول وقد اختلف في الصف الأول في المسجد الذي فيه منبر هل هو الخارج بين يدي المنبر أو الذي هو أقرب إلى القبلة فقال الغزالي في الإحياء‏:‏ إن الصف الأول هو المتصل الذي في فناء المنبر وما عن طرفيه مقطوع قال‏:‏ وكان سفيان يقول الصف الأول هو الخارج بين يدي المنبر قال‏:‏ ولا يبعد أن يقال الأقرب إلى القبلة هو الأول‏.‏
وقال النووي في شرح مسلم‏:‏ الصف الأول الممدوح الذي وردت الأحاديث بفضله هو الصف الذي يلي الإمام سواء جاء صاحبه مقدمًا أو مؤخرًا سواء تخلله مقصورة أو نحوها هذا هو الصحيح الذي جزم به المحققون‏.‏ وقال طائفة من العلماء‏:‏ الصف الأول هو المتصل من طرف المسجد إلى طرفه لا تقطعه مقصورة ونحوها فإن تخلل الذي يلي الإمام فليس بأول بل الأول ما لم يتخلله شيء قال‏:‏ وهذا هو الذي ذكره الغزالي‏.‏ وقيل الصف الأول عبارة عن مجيء الإنسان إلى المسجد أولًا وإن صلى في صف آخر‏.‏
قيل لبشر بن الحارث‏:‏ نراك تبكر وتصلي في آخر الصفوف فقال‏:‏ إنما يراد قرب القلوب لأقرب الأجساد والأحاديث ترد هذا‏.‏
قوله‏:‏ ‏ "‏إن اللَّه وملائكته يصلون‏" ‏ الخ لفظ أبي داود‏:‏ ‏ "‏إن اللَّه وملائكته يصلون على ميامن الصفوف‏" ‏ وفيه استحباب الكون في يمين الصف الأول وما بعده من الصفوف‏.‏
قوله‏:‏ ‏ "‏وليأتم بكم من وراءكم‏" ‏ أي ليقتد بكم من خلفكم من الصفوف وقد تمسك به الشعبي على قوله أن كل صف منهم إمام لمن وراءه وعامة أهل العلم يخالفونه‏.‏
قوله‏:‏ ‏ "‏لا يزال قوم يتأخرون‏" ‏ زاد أبو داود‏:‏ ‏ "‏عن الصف الأول‏" ‏‏.‏
قوله‏:‏ ‏ "‏حتى يؤخرهم اللَّه‏" ‏ أي يؤخرهم اللَّه عن رحمته وعظيم فضله أو عن رتبة العلماء المأخوذ عنهم أو عن رتبة السابقين وقيل أن هذا في المنافقين والظاهر أنه عام لهم ولغيرهم‏.‏ وفيه الحث على الكون في الصف الأول والتنفير عن التأخر عنه‏.‏ وقد ورد في فضيلة الصلاة في الصف الأول أحاديث غير ما ذكره المصنف‏.‏ منها عن أبي هريرة عند مسلم والترمذي وأبي داود والنسائي وابن ماجه بلفظ‏:‏ ‏ "‏خير صفوف الرجال أولها‏" ‏ الحديث وقد تقدم وله حديث آخر متفق عليه‏:‏ ‏ "‏لو أن الناس يعلمون ما في النداء والصف الأول‏" ‏ وقد تقدم أيضًا‏.‏ وعن جابر عند ابن أبي شيبة بنحو حديث أبي هريرة الأول‏.‏ وعن العرباض بن سارية عند النسائي وابن ماجه وأحمد‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يستغفر للصف المقدم ثلاثًا وللثاني مرة‏" ‏‏.‏
وعن عبد الرحمن بن عوف عند ابن ماجه بنحو حديث عائشة‏.‏ وعن النعمان بن بشير بنحوه عند أحمد‏.‏ وعن البراء بن عازب عند أحمد وأبي داود والنسائي من حديث فيه نحو حديث عائشة أيضًا‏.‏


006-هل يأخذ القوم مصافهم قبل الإمام أم لا

1 - عن أبي هريرة‏:‏ ‏ "‏أن الصلاة كانت تقام لرسول اللَّه صلى اللَّه عليه وسلم فيأخذ الناس مصافهم قبل أن يأخذ النبي صلى اللَّه عليه وسلم مقامه‏" ‏‏.‏
رواه مسلم وأبي داود‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏أقيمت الصلاة وعدلت الصفوف قيامًا قبل أن يخرج إلينا النبي صلى اللَّه عليه وآله وسلم فخرج إلينا فلما قام في مصلاه ذكر أنه جنب وقال لنا‏:‏ مكانكم فمكثنا على هيئتنا يعني قيامًا ثم رجع فاغتسل ثم خرج إلينا ورأسه يقطر فكبر فصلينا معه‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد والنسائي‏:‏ ‏ "‏حتى إذا قام في مصلاه وانتظرنا أن يكبر انصرف‏" ‏ وذكر نحوه‏.‏
3 - وعن أبي قتادة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا أقيمت الصلاة فلا تقوموا حتى تروني قد خرجت‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه ولم يذكر البخاري فيه قد خرجت‏.‏
قوله‏:‏ ‏ "‏أن الصلاة كانت تقام‏" ‏ المراد بالإقامة ذكر الألفاظ المشهورة المشعرة بالشروع في الصلاة‏.‏
قوله‏:‏ ‏ "‏فيأخذ الناس مصافهم‏" ‏ يعني مكانهم من الصف‏.‏
قوله‏:‏ ‏ "‏قبل أن يأخذ النبي صلى اللَّه عليه وسلم‏" ‏ فيه اعتدال الصفوف قبل وصول الإمام إلى مكانه‏.‏
قوله‏:‏ ‏ "‏قبل أن يخرج‏" ‏ فيه جواز قيام المؤتمين وتعديل الصفوف قبل خروج الإمام وهو معارض لحديث أبي قتادة ويجمع بينهما بأن ذلك ربما وقع لبيان الجواز أو بأن صنيعهم في حديث أبي هريرة كان سببًا للنهي عن ذلك في حديث أبي قتادة وأنهم كانوا يقومون ساعة تقام الصلاة ولو لم يخرج النبي صلى اللَّه عليه وسلم فنهاهم عن ذلك لاحتمال أن يقع له شغل يبطئ فيه عن الخروج فيشق عليهم انتظاره‏.‏
قوله‏:‏ ‏ "‏ذكر أنه جنب‏" ‏ قد تقدم الكلام في باب حكم الإمام إذا ذكر أنه محدث‏.‏
قوله‏:‏ ‏ "‏مكانكم‏" ‏ قد تقدم أنه منصوب بفعل مقدر‏.‏
قوله‏:‏ ‏ "‏على هيئتنا‏" ‏ بفتح الهاء بعدها ياء تحتانية ساكنة ثم همزة مفتوحة ثم مثناة فوقانية‏.‏ والمراد بذلك أنهم امتثلوا أمره في قوله ‏ "‏مكانكم‏" ‏ فاستمروا على الهيئة أي الكيفية التي تركهم عليها وهي قيامهم في صفوفهم المعتدلة‏.‏ وفي رواية للكشمهيني‏:‏ على هينتنا بكسر الهاء وبعد الياء نون مفتوحة والهينة الرفق‏.‏
قوله‏:‏ ‏ "‏يقطر‏" ‏ في رواية للبخاري‏:‏ ‏ "‏ينظف‏" ‏ وهي بمعنى الأولى‏.‏
قوله‏:‏ ‏ "‏وانتظرنا أن يكبر‏" ‏ فيه أنه ذكر قبل أن يدخل في الصلاة وقد تقدم الاختلاف في ذلك‏.‏
قوله‏:‏ ‏ "‏إذا أقيمت الصلاة‏" ‏ أي ذكرت ألفاظ الإقامة كما تقدم‏.‏
قوله‏:‏ ‏ "‏حتى تروني قد خرجت‏" ‏ فيه أن قيام المؤتمين في المسجد إلى الصلاة يكون عند رؤية الإمام وقد اختلف في ذلك فذهب الأكثرون إلى أنهم يقومون إذا كان الإمام معهم في المسجد عند فراغ الإقامة وعن أنس أنه‏:‏ ‏ "‏كان يقوم إذا قال المؤذن قد قامت الصلاة‏" ‏ رواه ابن المنذر وغيره‏.‏ وعن سعيد بن المسيب‏:‏ ‏ "‏إذا قال المؤذن اللَّه أكبر وجب القيام فإذا قال قد قامت الصلاة كبر الإمام‏" ‏ وقال مالك في الموطأ‏:‏ لم أسمع في قيام الناس حين تقام الصلاة بحد محدود إلا أني أرى ذلك على طاقة الناس فإن فيهم الثقيل والخفيف‏.‏ وأما إذا لم يكن الإمام في المسجد فذهب الجمهور إلى أنهم يقومون حين يرونه وخالف البعض في ذلك وحديث الباب حجة عليه‏.‏
ـ وفي حديث الباب ـ جواز الإقامة والإمام في منزله إذا كان يسمعها وتقدم أذنه في ذلك وهو معارض لحديث جابر بن سمرة أن بلالًا كان لا يقيم حتى يخرج النبي صلى اللَّه عليه وسلم ويجمع بينهما بأن بلالًا كان يراقب خروج النبي صلى اللَّه عليه وآله وسلم فلأول ما يراه يشرع في الإقامة قبل أن يراه غالب الناس ثم إذا رأوه قاموا فلا يقوم في مقامه حتى تعتدل صفوفهم‏.‏ ويشهد له ما رواه عبد الرزاق عن ابن جريج عن ابن شهاب‏:‏ ‏ "‏أن الناس كانوا ساعة يقول المؤذن اللَّه أكبر يقومون إلى الصلاة فلا يأتي النبي صلى اللَّه عليه وآله وسلم مقامه حتى تعتدل الصفوف‏" ‏
وقد تقدم مثل هذا في باب الأذان في أول الوقت‏.‏


007-كراهة الصف بين السواري للمأموم

1 - عن عبد الحميد بن محمود قال‏:‏ ‏ "‏صلينا خلف أمير من الأمراء فاضطرنا الناس فصلينا بين الساريتين فلما صلينا قال أنس بن مالك‏:‏ كنا نتقي هذا على عهد رسول اللَّه صلى اللَّه عليه وسلم‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
2 - وعن معاوية بن قرة عن أبيه قال‏:‏ ‏ "‏كنا ننهى أن نصف بين السواري على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ونطرد عنها طردًا‏" ‏‏.‏
رواه ابن ماجه‏.‏ وقد ثبت عنه صلى اللَّه عليه وآله وسلم أنه لما دخل الكعبة صلى بين الساريتين‏.‏
حديث أنس حسنه الترمذي وعبد الحميد المذكور‏.‏ قال أبو حاتم‏:‏ هو شيخ وقال الدارقطني‏:‏ كوفي ثقة يحتج به‏.‏ وقد ضعف أبو محمد عبد الحق هذا الحديث بعبد الحميد ابن محمود المذكور وقال‏:‏ ليس ممن يحتج بحديثه‏.‏ قال أبو الحسن ابن القطان رادًا عليه‏:‏ ولا أدري من أنبأه بهذا ولم أر أحدًا ممن صنف الضعفاء ذكره فيهم ونهاية ما يوجد فيه مما يوهم ضعفًا قول أبي حاتم الرازي وقد سئل عنه هو شيخ وهذا ليس بتضعيف وإنما هو إخبار بأنه ليس من أعلام أهل العلم وإنما هو شيخ وقعت له روايات أخذت عنه‏.‏ وقد ذكره أبو عبد الرحمن النسائي فقال‏:‏ هو ثقة على شحه بهذه اللفظة انتهى‏.‏
وأما حديث معاوية بن قرة عن أبيه ففي إسناده هارون بن مسلم البصري وهو مجهول كما قال أبو حاتم ويشهد له ما أخرجه الحاكم وصححه من حديث أنس بلفظ‏:‏ ‏ "‏كنا ننهى عن الصلاة بين السواري ونطرد عنها‏" ‏ وقال‏:‏ ‏ "‏لا تصلوا بين الأساطين وأتموا الصفوف‏" ‏ وأما صلاته صلى اللَّه عليه وآله وسلم لما دخل الكعبة بين الساريتين فهو في الصحيحين من حديث ابن عمر وقد تقدم‏.‏
والحديثان المذكوران في الباب يدلان على كراهة الصلاة بين السواري وظاهر حديث معاوية بن قرة عن أبيه‏.‏ وحديث أنس الذي ذكره الحاكم أن ذلك محرم والعلة في الكراهة ما قاله أبو بكر ابن العربي من أن ذلك إما لانقطاع الصف أو لأنه موضع جمع النعال‏.‏
قال ابن سيد الناس‏:‏ والأول أشبه لأن الثاني محدث قال القرطبي‏:‏ روي أن سبب كراهة ذلك أنه مصلى الجن المؤمنين‏.‏ وقد ذهب إلى كراهة الصلاة بين السواري بعض أهل العلم قال الترمذي‏:‏ وقد كره قوم من أهل العلم أن يصف بين السواري وبه قاله أحمد وإسحاق وقد رخص قوم من أهل العلم في ذلك انتهى‏.‏ وبالكراهة قال النخعي وروى سعيد بن منصور في سننه النهي عن ذلك عن ابن مسعود وابن عباس وحذيفة‏.‏
قال ابن سيد الناس‏:‏ ولا يعرف لهم مخالف في الصحابة ورخص فيه أبو حنيفة ومالك والشافعي وابن المنذر قياسًا على الإمام والمنفرد قالوا‏:‏ وقد ثبت أن النبي صلى اللَّه عليه وسلم صلى في الكعبة بين ساريتين‏.‏
قال ابن رسلان‏:‏ وأجازه الحسن وابن سيرين وكان سعيد بن جبير وإبراهيم التيمي وسويد بن غفلة يؤمون قومهم بين الأساطين وهو قول الكوفيين‏.‏
قال ابن العربي‏:‏ ولا خلاف في جوازه عند الضيق وأما عند السعة فهو مكروه للجماعة فأما الواحد فلا بأس به وقد صلى صلى اللَّه عليه وسلم في الكعبة بين سواريها انتهى‏.‏
وفيه أن حديث أنس المذكور في الباب إنما ورد في حال الضيق لقوله فاضطرنا الناس ويمكن أن يقال أن الضرورة المشار إليها في الحديث لم تبلغ قدر الضرورة التي يرتفع الحرج معها‏.‏
وحديث قرة ليس فيه إلا ذكر النهي عن الصف بين السواري ولم يقل كنا ننهى عن الصلاة بين السواري ففيه دليل على التفرقة بين الجماعة والمنفرد ولكن حديث أنس الذي ذكره الحاكم فيه النهي عن مطلق الصلاة فيحمل المطلق على المقيد ويدل على ذلك صلاته صلى اللَّه عليه وسلم بين الساريتين فيكون النهي على هذا مختصًا بصلاة المؤتمين بين السواري دون صلاة الإمام والمنفرد وهذا أحسن ما يقال‏.‏
وما تقدم من قياس المؤتمين على الإمام والمنفرد فاسد الاعتبار لمصادمته لأحاديث الباب ‏.‏


008-وقوف الإمام أعلى من المأموم وبالعكس

1 - عن همام‏:‏ ‏ "‏أن حذيفة أمَّ الناس بالمدائن على دكان فأخذ أبو مسعود بقميصه فجبذه فلما فرغ من صلاته قال‏:‏ ألم تعلم أنهم كانوا ينهون عن ذلك قال‏:‏ بلى قد ذكرت حين مددتني‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يقوم الإمام فوق شيء والناس خلفه يعني أسفل منه‏" ‏‏.‏
رواه الدارقطني‏.‏
3 - وعن سهل بن سعد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم جلس على المنبر في أول يوم وضع فكبر وهو عليه ثم ركع ثم نزل القهقرى فسجد وسجد الناس معه ثم عاد حتى فرغ فلما انصرف قال‏:‏ أيها الناس إنما فعلت هذا لتأتموا بي ولتعلموا صلاتي‏" ‏‏.‏
متفق عليه‏.‏ ومن ذهب إلى الكراهة حمل هذا على هذا العلو اليسير ورخص فيه‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏أنه صلى على ظهر المسجد بصلاة الإمام‏" ‏‏.‏
5 - وعن أنس‏:‏ ‏ "‏أنه كان يجمع في دار أبي نافع عن يمين المسجد في غرفة قدر قامة منها لها باب مشرف على المسجد بالبصرة فكان أنس يجمع فيه ويأتم بالإمام‏" ‏‏.‏
رواهما سعيد في سننه‏.‏
الحديث الأول صححه ابن خزيمة وابن حبان والحاكم‏.‏ وفي رواية للحاكم التصريح يرفعه‏.‏ ورواه أبو داود من وجه آخر وفيه أن الإمام كان عمار بن ياسر والذي جبذه حذيفة وهو مرفوع ولكن فيه مجهول والأول أقوى كما قال الحافظ‏.‏ وحديث ابن مسعود ذكره الحافظ في التلخيص وسكت عنه‏.‏ وأثر أبي هريرة أخرجه أيضًا الشافعي والبيهقي وذكره البخاري تعليقًا‏.‏
قوله‏:‏ ‏ "‏بالمدائن‏" ‏ هي مدينة قديمة على دجلة تحت بغداد‏.‏
قوله‏:‏ ‏ "‏على دكان‏" ‏ بضم الدال المهملة وتشديد الكاف الدكان الحانوت قيل النون زائدة وقيل أصلية وهي الدكة بفتح الدال وهو المكان المرتفع يجلس عليه‏.‏
قوله‏:‏ ‏ "‏كانوا ينهون‏" ‏ بفتح الياء والهاء ورواية ابن حبان أليس قد نهي عن هذا‏.‏
قوله‏:‏ ‏ "‏حين مددتني‏" ‏ أي مددت قميصي وجبذته إليك‏.‏ ورواية ابن حبان‏:‏ ‏ "‏ألم ترني قد تابعتك‏" ‏ وفي رواية لأبي داود‏:‏ ‏ "‏قال عمار لذلك اتبعتك حين أخذت على يدي‏" ‏ وقد استدل بهذا الحديث على أنه يكره ارتفاع الإمام في المجلس‏.‏ قال ابن رسلان‏:‏ وإذا كره أن يرتفع الإمام على المأموم الذي يقتدي به فلأن يكره ارتفاع المأموم على إمامه أولى‏.‏
ويؤيد الكراهة حديث ابن مسعود وظاهر النهي فيه أن ذلك محرم لولا ما ثبت عنه صلى اللَّه عليه وسلم من الارتفاع على المنبر‏.‏ وقد حكى المهدي في البحر الإجماع على أنه لا يضر الارتفاع قدر القامة من المؤتم في غير المسجد إلا بحذاء رأس الإمام أو متقدمًا واستدل لذلك أيضًا بفعل أبي هريرة المذكور في الباب وقال‏:‏ المذهب أن ما زاد فسد واستدل على ذلك بأن أصل البعد التحريم للإجماع في المفرط ولا دليل على جواز ما تعدى القامة ورد بأن الأصل عدم المانع فالدليل على مدعيه وذهب الشافعي إلى أنه يعفى قدر ثلاثمائة ذراع واختلف أصحابه في وجهه‏.‏
وقال عطاء‏:‏ لا يضر البعد في الارتفاع مهما علم المؤتم بحال الإمام وأما ارتفاع المؤتم في المسجد فذهبت الهادوية إلى أنه لا يضر ولو زاد على القامة وكذلك قالوا لا يضر ارتفاع الإمام قدر القامة في المسجد وغيره وإذا زاد على القامة كان مضرًا من غير فرق بين المسجد وغيره‏.‏
ـ والحاصل ـ من الأدلة منع ارتفاع الإمام على المؤتمين من غير فرق بين المسجد وغيره وبين القامة ودونها وفوقها لقول أبي سعيد أنهم كانوا ينهون عن ذلك وقول ابن مسعود‏:‏ نهى رسول اللَّه صلى اللَّه عليه وسلم الحديث‏.‏
وأما صلاته صلى اللَّه عليه وآله وسلم على المنبر فقيل إنه إنما فعل ذلك لغرض التعليم كما يدل عليه قوله ‏ "‏ولتعلموا صلاتي‏" ‏ وغاية ما فيه جواز وقوف الإمام على محل أرفع من المؤتمين إذا أراد تعليمهم‏.‏
قال ابن دقيق العيد‏:‏ من أراد أن يستدل به على جواز الارتفاع من غير قصد التعليم لم يستقم لأن اللفظ لا يتناوله ولانفراد الأصل بوصف معتبر تقتضي المناسبة اعتباره فلا بد منه انتهى‏.‏
على أنه قد تقرر في الأصول أن النبي صلى اللَّه عليه وسلم إذا نهى عن شيء نهيًا يشمله بطريق الظهور ثم فعل ما يخالفه كان الفعل مخصصًا له من العموم دون غيره حيث لم يقم دليل على التأسي به في ذلك الفعل فلا تكون صلاته على المنبر معارضة للنهي عن الارتفاع باعتبار الأمة وهذا على فرض تأخر صلاته صلى اللَّه عليه وسلم على المنبر عن النهي من الارتفاع وعلى فرض تقدمها أو التباس المتقدم من المتأخر فيه الخلاف المعروف في الأصول في التخصيص بالمتقدم والملتبس‏.‏
وأما ارتفاع المؤتم فإن كان مفرطًا بحيث يكون فوق ثلاثمائة ذراع على وجه لا يمكن المؤتم العلم بأفعال الإمام فهو ممنوع للإجماع من غير فرق بين المسجد وغيره وإن كان دون ذلك المقدار فالأصل الجواز حتى يقوم دليل على المنع ويعضد هذا الأصل فعل أبي هريرة المذكور ولم ينكر عليه‏.‏
قوله‏:‏ ‏ "‏فكبر وهو عليه ثم ركع‏" ‏ لم يذكر القيام بعد الركوع في هذه الرواية وكذا لم يذكر القراءة بعد التكبير وقد بين ذلك البخاري في رواية له عن سفيان عن أبي حازم ولفظه‏:‏ ‏ "‏كبر فقرأ أو ركع ثم رفع رأسه ثم رجع القهقرى‏" ‏ والقهقرى بالقصر المشي إلى خلف والحامل عليه المحافظة على استقبال القبلة‏.‏
ـ وفي الحديث ـ دليل على جواز العمل في الصلاة وقد تقدم تحقيقه‏.‏
قوله‏:‏ ‏ "‏ولتعلموا صلاتي‏" ‏ بكسر اللام وفتح المثناة الفوقية وتشديد اللام وفيه أن الحكمة في صلاته في أعلى المنبر أن يراه من قد يخفى عليه ذلك إذا صلى على الأرض‏.‏
قوله‏:‏ ‏ "‏أنه كان يجمع‏" ‏ الخ فيه جواز كون المؤتم في مكان في خارج المسجد‏.‏ قال في البحر‏:‏ ويصح كون المؤتم في داره والإمام في المسجد إن كان يرى الإمام أو المعلم ولم يتعد القامة انتهى‏.‏


009-الحائل بين الإمام والمأموم

1 - عن عائشة قالت‏:‏ ‏ "‏كان لنا حصيرة نبسطها بالنهار ونحتجر بها بالليل فصلى فيها رسول اللَّه صلى اللَّه عليه وسلم ذات ليلة فسمع المسلمون قراءته فصلوا بصلاته فلما كانت الليلة الثانية كثروا فاطلع عليهم فقال‏:‏ اكلفوا من الأعمال ما تطيقون فإن اللَّه لا يمل حتى تملوا‏" ‏‏.‏
رواه أحمد‏.‏
الحديث قد تقدم نحوه عن عائشة عند البخاري في باب انتقال المنفرد إمامًا في النوافل‏.‏ وفيه تصريح بأنه كان بينه وبينهم جدار الحجرة وقد تقدم نحو الحديث أيضًا عنها في باب صلاة التراويح وفيه أنها قالت‏:‏ ‏(‏فأمرني رسول اللَّه صلى اللَّه عليه وسلم أن أنصب له حصيرًا على باب حجرتي‏)‏ وقوله‏:‏ ‏(‏اكلفوا من الأعمال‏)‏ إلى آخر الحديث هو عند الأئمة الستة من حديثها بلفظ‏:‏ ‏(‏خذوا من الأعمال ما تطيقون فإن اللَّه لا يمل حتى تملوا‏)‏ والملال الاستثقال من الشيء ونفور النفس عنه بعد محبته وهو محال على اللَّه تعالى فإطلاقه عليه من باب المشاكلة نحو ‏ "‏وجزاء سيئة سيئة مثلها‏" ‏ وهذا أحسن محامله‏.‏
وفي بعض طرقه عن عائشة‏:‏ ‏ "‏فإن اللَّه لا يمل من الثواب حتى تملوا من العمل‏" ‏ أخرجه ابن جرير في تفسيره‏.‏ وقيل معناه أن اللَّه لا يمل أبدًا مللتم أم لم تملوا مثل قولهم حتى يشيب الغراب‏.‏ وقيل إن معناه أن اللَّه لا يقطع عنكم فضله حتى تملوا سؤاله‏.‏
والحديث يدل على أن الحائل بين الإمام والمؤتمين غير مانع من صحة الصلاة‏.‏ قال في البحر‏:‏ ولا يضر بعد المؤتم في المسجد ولا الحائل ولو فوق القامة مهما علم حال الإمام إجماعًا اهـ‏.‏ وكذلك لا يضر الحائل في غير المسجد ولو فوق القامة إلا أن يمنع من ذلك مانع‏.‏


010-من يلازم بقعة بعينها من المسجد

1 - عن عبد الرحمن بن شبل‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم نهى في الصلاة عن ثلاث عن نقرة الغراب وافتراش السبع وأن يوطن الرجل المقام الواحد كإيطان البعير‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2 - وعن سلمة بن الأكوع‏:‏ ‏ "‏أنه كان يتحرى الصلاة عند الاسطوانة التي عند المصحف وقال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وسلم يتحرى الصلاة عندها‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏أن سلمة كان يتحرى موضع المصحف يسبح فيه وذكر أن النبي صلى اللَّه عليه وسلم كان يتحرى ذلك المكان‏" ‏‏.‏
حديث عبد الرحمن بن شبل سكت عنه أبو داود والمنذري والراوي له عن عبد الرحمن بن شبل هو تميم بن محمود قال البخاري‏:‏ في حديثه نظر‏.‏
قوله‏:‏ ‏ "‏عن نقرة الغراب‏" ‏ المراد بها كما قال ابن الأثير ترك الطمأنينة وتخفيف السجود وأن لا يمكث فيه إلا قدر وضع الغراب منقاره فيما يريد الأكل والشرب منه كالجيفة‏.‏
قوله‏:‏ ‏ "‏وافتراش السبع‏" ‏ هو أن يقع ساعديه على الأرض كالذئب وغيره كما يقعد الكلب في بعض حالاته‏.‏
قوله‏:‏ ‏ "‏وأن يوطن الرجل‏" ‏ قال ابن رسلان‏:‏ بكسر الطاء المشددة وفيه أن قوله في الحديث‏:‏ ‏ "‏كإيطان‏" ‏ يدل على عدم التشديد لأن المصدر على إفعال لا يكون إلا من أفعل المخفف ومعناه كما قال ابن الأثير أن يألف الرجل مكانًا معلومًا في المسجد يصلي فيه ويختص به‏.‏
قوله‏:‏ ‏ "‏كإيطان البعير‏" ‏ المراد كما يوطن البعير المبرك الدمث الذي قد أوطنه واتخذه مناخًا له فلا يأوي إلا إليه‏.‏ وقيل معناه أن يبرك على ركبتيه قبل يديه إذا أراد السجود مثل بروك البعير على المكان الذي أوطنه يقال أوطنت الأرض ووطنتها واستوطنتها أي اتخذتها وطنًا ومحلًا‏.‏
قوله‏:‏ ‏ "‏عند الأسطوانة‏" ‏ هي بضم الهمزة وسكون السين المهملة وضم الطاء وهي السارية‏.‏
قوله‏:‏ ‏ "‏التي عند المصحف‏" ‏ هذا دال على أنه كان للمصحف موضع خاص به ووقع عند مسلم بلفظ‏:‏ ‏ "‏يصلي وراء الصندوق‏" ‏ وكأنه كان للمصحف صندوق يوضع فيه‏.‏ قال الحافظ‏:‏ والأسطوانة المذكورة حقق لنا بعض مشايخنا أنها المتوسطة في الروضة المكرمة وأنها تعرف باسطوانة المهاجرين قال‏:‏ وروي عن عائشة أنها كانت تقول‏:‏ لو عرفها الناس لاضطربوا عليها بالسهام وأنها أسرتها إلى ابن الزبير فكان يكثر الصلاة عندها قال‏:‏ ثم وجدت ذلك في تاريخ المدينة لابن النجار وزاد أن المهاجرين من قريش كانوا يجتمعون عندها وذكره قبله محمد بن الحسن في أخبار المدينة‏.‏
ـ والحديث الأول ـ يدل على كراهة اعتياد الرجل بقعة من بقاع المسجد ولا يعارضه الحديث الثاني لما تقرر في الأصول أن فعله صلى اللَّه عليه وآله وسلم يكون مخصصًا له من القول الشامل له بطريق الظهور كما تقدم غير مرة إذا لم يكن فيه دليل التأسي وعلة النهي عن المواظبة على مكان في المسجد ما سيأتي في الباب الذي بعد هذا من مشروعية تكثير مواضع العبادة‏.‏
قال المصنف رحمه اللَّه بعد أن ساق حديث سلمة ما لفظه‏:‏ قلت وهذا محمول على النفل ويحمل النهي على من لازم مطلقًا للفرض والنفل اهـ‏.‏


011-استحباب التطوع في غيرموضع المكتوبة

1 - عن المغيرة بن شعبة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يصلي الإمام في مقامه الذي صلى فيه المكتوبة حتى يتنحى عنه‏" ‏‏.‏
رواه ابن ماجه وأبو داود‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيعجز أحدكم إذا صلى أن يتقدم أو يتأخر أو عن يمينه أو عن شماله‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ورواه ابن ماجه وقالا‏:‏ ‏ "‏يعني في السبحة‏" ‏‏.‏
الحديث الأول في إسناده عطاء الخراساني ولم يدرك المغيرة بن شعبة كذا قال أبو داود‏.‏ قال المنذري‏:‏ وما قاله ظاهر فإن عطاء الخراساني ولد في السنة التي مات فيها المغيرة ابن شعبة وهي سنة خمسين من الهجرة على المشهور‏.‏ قال الخطيب‏:‏ أجمع العلماء على ذلك وقيل ولد قبل وفاته بسنة‏.‏
والحديث الثاني في إسناده إبراهيم بن إسماعيل قال أبو حاتم الرازي‏:‏ هو مجهول‏.‏
قوله‏:‏ ‏ "‏حتى يتنحى‏" ‏ لفظ أبي داود‏:‏ ‏ "‏حتى يتحول‏" ‏‏.‏
قوله‏:‏ ‏ "‏أيعجز‏" ‏ بكسر الجيم‏.‏
قوله‏:‏ ‏ "‏يعني السبحة‏" ‏ أي التطوع‏.‏
والحديثان يدلان على مشروعية انتقال المصلي عن مصلاه الذي صلى فيه لكل صلاة يفتتحها من أفراد النوافل أما الإمام فبنص الحديث الأول وبعموم الثاني‏.‏ وأما المؤتم والمنفرد فبعموم الحديث الثاني وبالقياس على الإمام‏.‏ والعلة في ذلك تكثير مواضع العبادة كما قال البخاري والبغوي لأن مواضع السجود تشهد له كما في قوله تعالى ‏ "‏يومئذ تحدث أخبارها‏" ‏ أي تخبر بما عمل عليها وورد في تفسير قوله تعالى ‏ "‏فما بكت عليهم السماء والأرض‏" ‏ أن المؤمن إذا مات بكى عليه مصلاه من الأرض ومصعد عمله من السماء ‏[‏الحديث أخرجه ابن المبارك وعبد ابن حميد وابن أبي الدنيا وابن المنذر من طريق المسيب بن رافع عن علي رضي اللَّه عنه قال‏:‏ ‏(‏إن المؤمن إذا مات بكى عليه مصلاه من الأرض ومصعد عمله من السماء ثم تلا ‏ "‏فما بكت عليهم السماء والأرض‏" ‏ واللَّه أعلم‏]‏‏.‏ وهذه العلة تقتضي أيضًا أن ينتقل إلى الفرض من موضع نفله وأن ينتقل لكل صلاة يفتتحها من أفراد النوافل فإن لم ينتقل فينبغي أن يفصل بالكلام لحديث النهي‏:‏ ‏ "‏عن أن توصل صلاة بصلاة حتى يتكلم المصلي أو يخرج‏" ‏ أخرجه مسلم وأبو داود‏.‏


001-صلاة المريض

1 - عن عمران بن حصين قال‏:‏ ‏ "‏كانت بي بواسير فسألت النبي صلى اللَّه عليه وآله وسلم عن الصلاة فقال‏:‏ صل قائمًا فإن لم تستطع فقاعدًا فإن لم تستطع فعلى جنبك‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏ وزاد النسائي‏:‏ ‏ "‏فإن لم تستطع فمستلقيًا لا يكلف اللَّه نفسًا إلا وسعها‏" ‏‏.‏
2 - وعن علي بن أبي طالب رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يصلي المريض قائمًا إن استطاع فإن لم يستطع صلى قاعدًا فإن لم يستطع أن يسجد أومأ برأسه وجعل سجوده أخفض من ركوعه فإن لم يستطع أن يصلي قاعدًا صلى على جنبه الأيمن مستقبل القبلة فإن لم يستطع أن يصلي على جنبه الأيمن صلى مستلقيًا رجلاه مما يلي القبلة‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث علي في إسناده حسين بن زيد ضعفه ابن المديني والحسن بن الحسين العرني‏.‏ قال الحافظ‏:‏ وهو متروك‏.‏ وقال النووي‏:‏ هذا حديث ضعيف‏.‏
ـ وفي الباب ـ عن جابر عند البزار والبيهقي في المعرفة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم عاد مريضًا فرآه يصلي على وسادة فأخذها فرمى بها وأخذ عودًا ليصلي عليه فأخذه فرمى به وقال صلى اللَّه عليه وسلم‏:‏ صل على الأرض إن استطعت وإلا فأوم إيماء واجعل سجودك أخفض من ركوعك‏" ‏‏.‏
قال البزار‏:‏ لا نعلم أحدًا رواه عن الثوري غير أبي بكر الحنفي‏.‏ قال الحافظ‏:‏ ثم غفل عنه فأخرجه من حديث عبد الوهاب بن عطاء عن سفيان نحوه‏.‏ وقد سئل أبو حاتم فقال‏:‏ الصواب عن جابر موقوف ورفعه خطأ قيل له فإن أبا أسامة قد روى عن الثوري هذا الحديث مرفوعًا فقال‏:‏ ليس بشيء وقد قوى إسناده في بلوغ المرام‏.‏ وروى الطبراني نحوه من حديث طارق بن شهاب عن ابن عمر قال‏:‏ ‏ "‏عاد النبي صلى اللَّه عليه وسلم رجلًا من أصحابه مريضًا فذكره‏" ‏‏.‏
وروى الطبراني أيضًا من حديث ابن عباس مرفوعًا‏:‏ ‏ "‏يصلي المريض قائمًا فإن نالته مشقة صلى نائمًا يومئ برأسه فإن نالته مشقة سبح‏" ‏ قال في التلخيص‏:‏ وفي إسنادهما ضعف‏.‏ وحديث عمران يدل على أنه يجوز لمن حصل له عذر لا يستطيع معه القيام أن يصلي قاعدًا ولمن حصل له عذر لا يستطيع معه القعود أن يصلي على جنبه والمعتبر في عدم الاستطاعة عند الشافعية هو المشقة أو خوف زيادة المرض أو الهلاك لا مجرد التألم فإنه لا يبيح ذلك عند الجمهور وخالف في ذلك المنصور باللَّه‏.‏
وظاهر قوله‏:‏ ‏ "‏فقاعدًا‏" ‏ أنه يجوز أن يكون القعود على أي صفة شاء المصلي وهو مقتضى كلام الشافعي في البويطي‏.‏
وقال الهادي والقاسم والمؤيد باللَّه أنه يتربع واضعًا ليديه على ركبتيه‏.‏ وقال زيد بن علي والناصر والمنصور أنه كقعود التشهد وهو خلاف في الأفضل والكل جائز‏.‏ والمراد بقوله‏:‏ ‏ "‏فعلى جنبك‏" ‏ هو الجنب الأيمن كما في حديث علي وإلى ذلك ذهب الجمهور قالوا ويكون كتوجه الميت في القبر‏.‏
وقال الهادي وهو مروي عن أبي حنيفة وبعض الشافعية أنه يستلقي على ظهره ويجعل رجليه إلى القبلة وحديثا الباب يردان عليهم لأن الشارع قد اقتصر في الأول منهما على الصلاة على الجنب عند تعذر القعود وفي الثاني قدم الصلاة على الجنب على الاستلقاء‏.‏
وحديث علي رضي اللَّه عنه يدل على أن من لم يستطع أن يركع ويسجد قاعدًا يومئ للركوع والسجود ويجعل الإيماء لسجوده أخفض من الإيماء لركوعه وإن من لم يستطع الصلاة على جنبه يصلي مستلقيًا جاعلًا رجليه مما يلي القبلة‏.‏
وظاهر الأحاديث المذكورة في الباب أنه إذا تعذر الإيماء من المستلقي لم يجب عليه شيء بعد ذلك‏.‏ وقيل يجب الإيماء بالعينين‏.‏ وقيل بالقلب‏.‏ وقيل يجب إمرار القرآن على القلب والذكر على اللسان ثم على القلب ويدل على ذلك قول اللَّه تعالى ‏ "‏فاتقوا اللَّه ما استطعتم‏" ‏ وقوله صلى اللَّه عليه وآله وسلم ‏ "‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏" ‏
والبواسير المذكورة في حديث عمران قيل هي بالباء الموحدة وقيل بالنون‏.‏ والأول ورم في باطن المقعدة والثاني قرحة فاسدة‏.‏


002-الصلاة في السفينة

1 - عن ميمون بن مهران عن ابن عمر قال‏:‏ ‏ "‏سئل النبي صلى اللَّه عليه وآله وسلم كيف أصلي في السفينة قال‏:‏ صلِ فيها قائمًا إلا أن تخاف الغرق‏" ‏‏.‏
رواه الدارقطني وأبو عبد اللَّه الحاكم على شرط الصحيحين‏.‏
2 - وعن عبد اللَّه بن أبي عتبة قال‏:‏ ‏ "‏صحبت جابر بن عبد اللَّه وأبا سعيد الخدري وأبا هريرة في سفينة فصلوا قيامًا في جماعة أمهم بعضهم وهم يقدرون على الجد‏" ‏‏.‏
رواه سعيد في سننه‏.‏
قوله‏:‏ ‏ "‏صلِ فيها قائمًا إلا أن تخاف الغرق‏" ‏ فيه أن الواجب على من يصلي في السفينة القيام ولا يجوز له القعود إلا عند خشية الغرق‏.‏ ويؤيد ذلك الأحاديث المتقدمة الدالة على وجوب القيام في مطلق صلاة الفريضة فلا يصار إلى جواز القعود في السفينة ولا غيرها إلا بدليل خاص وقد قدمنا ما يدل على الترخيص في صلاة الفريضة على الراحلة عند العذر والرخص لا يقاس عليها وليس راكب السفينة كراكب الدابة لتمكنه من الاستقبال‏.‏ ويقاس على مخافة الغرق المذكورة في الحديث ما ساواها من الأعذار‏.‏
قوله‏:‏ ‏ "‏وهم يقدرون على الجد‏" ‏ بضم الجيم وتشديد الدال هو شاطئ البحر‏.‏ والمراد أنهم يقدرون على الصلاة في البر وقد صحت صلاتهم في السفينة مع اضطرابها‏.‏
وفيه جواز الصلاة في السفينة وإن كان الخروج إلى البر ممكنًا‏.‏


001-اختيار القصر وجواز الإتمام

1 - عن ابن عمر قال‏:‏ ‏ "‏صحبت النبي صلى اللَّه عليه وآله وسلم وكان لا يزيد في السفر على ركعتين وأبا بكر وعمر وعثمان كذلك‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن يعلى بن أمية قال‏:‏ ‏(‏قلت لعمر بن الخطاب‏:‏ ‏ "‏فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا‏" ‏ فقد أمن الناس قال‏:‏ عجبت مما عجبت منه فسألت رسول اللَّه صلى اللَّه عليه وآله وسلم عن ذلك فقال‏:‏ صدقة تصدق اللَّه بها عليكم فاقبلوا صدقته‏)‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏ "‏وكان لا يزيد في السفر على ركعتين‏" ‏ فيه أن النبي صلى اللَّه عليه وآله وسلم لازم القصر في السفر ولم يصل فيه تمامًا‏.‏ ولفظ الحديث في صحيح مسلم‏:‏ ‏ "‏صحبت النبي صلى اللَّه عليه وآله وسلم فلم يزد على ركعتين حتى قبضه اللَّه عز وجل وصحبت أبا بكر فلم يزد على ركعتين حتى قبضه اللَّه عز وجل وصحبت عمر فلم يزد على ركعتين حتى قبضه اللَّه عز وجل وصحبت عثمان فلم يزد على ركعتين حتى قبضه اللَّه عز وجل‏" ‏ وظاهر هذه الرواية وكذا الرواية التي ذكرها المصنف أن عثمان لم يصل في السفر تمامًا‏.‏ وفي رواية لمسلم عن ابن عمر أنه قال‏:‏ ‏ "‏ومع عثمان صدرًا من خلافته ثم أتم‏" ‏ وفي رواية‏:‏ ‏ "‏ثمان سنين أو ست سنين‏" ‏ قال النووي‏:‏ وهذا هو المشهور أن عثمان أتم بعد ست سنين من خلافته وتأول العلماء هذه الرواية أن عثمان لم يزد على ركعتين حتى قبضه اللَّه في غير منى والرواية المشهورة بإتمام عثمان بعد صدر من خلافته محمولة على الإتمام بمنى خاصة‏.‏
وقد صرح في رواية بأن إتمام عثمان كان بمنى‏.‏ وفي البخاري ومسلم ‏ "‏أن عبد الرحمن بن يزيد قال‏:‏ ‏(‏صلى بنا عثمان بمنى أربع ركعات فقيل في ذلك لعبد اللَّه بن مسعود فاسترجع ثم قال‏:‏ صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم بمنى ركعتين وصليت مع أبي بكر الصديق بمنى ركعتين وصليت مع عمر بن الخطاب بمنى ركعتين فليت حظي من أربع ركعتان متقبلتان‏" ‏‏.‏
قوله‏:‏ ‏ "‏عجبت مما عجبت منه‏" ‏ وفي رواية لمسلم ‏ "‏عجبت ما عجبت منه‏" ‏ والرواية الأولى هي المشهورة المعروفة كما قال النووي‏.‏
قوله‏:‏ ‏ "‏صدقة تصدق اللَّه بها عليكم‏" ‏ فيه جواز قول القائل تصدق اللَّه علينا واللَّهم تصدق علينا وقد كرهه بعض السلف‏.‏ قال النووي‏:‏ وهو غلط ظاهر‏.‏
ـ واعلم ـ أنه قد اختلف أهل العلم هل القصر واجب أو رخصة والتمام أفضل فذهب إلى الأول الحنفية والهادوية‏.‏ وروي عن علي وعمر ونسبه النووي إلى كثير من أهل العلم‏.‏ قال الخطابي في المعالم‏:‏ كان مذاهب أكثر علماء السلف وفقهاء الأمصار على أن القصر هو الواجب في السفر وهو قول علي وعمر وابن عمر وابن عباس وروي ذلك عن عمر بن عبد العزيز وقتادة والحسن وقال حماد بن سليمان‏:‏ يعيد من يصلي في السفر أربعًا وقال مالك‏:‏ يعيد ما دام في الوقت اهـ‏.‏
وإلى الثاني الشافعي ومالك وأحمد‏.‏ قال النووي‏:‏ وأكثر العلماء وروي عن عائشة وعثمان وابن عباس‏.‏ قال ابن المنذر‏:‏ وقد أجمعوا على أنه لا يقصر في الصبح ولا في المغرب‏.‏ قال النووي‏:‏ ذهب الجمهور إلى أنه يجوز القصر في كل سفر مباح وذهب بعض السلف إلى أنه يشترط في القصر الخوف في السفر وبعضهم كونه سفر حج أو عمرة‏.‏ وعن بعضهم كونه سفر طاعة‏.‏
ـ احتج القائلون ـ بوجوب القصر بحجج‏:‏
الأولى‏:‏ ملازمته صلى اللَّه عليه وسلم للقصر في جميع أسفاره كما في حديث ابن عمر المذكور في الباب ولم يثبت عنه صلى اللَّه عليه وسلم أنه أتم الرباعية في السفر البتة كما قال ابن القيم وأما حديث عائشة الآتي المشتمل على أنه صلى اللَّه عليه وسلم أتم الصلاة في السفر فسيأتي أنه لم يصح ويجاب عن هذه الحجة بأن مجرد الملازمة لا يدل على الوجوب كما ذهب إلى ذلك جمهور أئمة الأصول وغيرهم‏.‏
الحجة الثانية‏:‏ حديث عائشة المتفق عليه بألفاظ منها فرضت الصلاة ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر وهو دليل ناهض على الوجوب لأن صلاة السفر إذا كانت مفروضة ركعتين لم تجز الزيادة عليها كما أنها لا تجوز الزيادة على أربع في الحضر وقد أجيب عن هذه الحجة بأجوبة‏:‏
منها‏:‏ أن الحديث من قول عائشة غير مرفوع وأنها لم تشهد زمان فرض الصلاة وأنه لو كان ثابتًا لنقل تواترًا وقد قدمنا الجواب عن هذه الأجوبة في أول كتاب الصلاة في الموضع الذي ذكر فيه المصنف حديث عائشة‏.‏
ومنها‏:‏ أن المراد بقولها فرضت أي قدرت وهو خلاف الظاهر‏.‏
ومنها‏:‏ ما قال النووي أن المراد بقولها فرضت يعني لمن أراد الاقتصار عليهما فزيد في صلاة الحضر ركعتان على سبيل التحتم وأقرت صلاة السفر على جواز الاقتصار وهو تأويل متعسف لا يعول على مثله‏.‏
ومنها‏:‏ المعارضة لحديث عائشة بأدلتهم التي تمسكوا بها في عدم وجوب القصر وسيأتي ويأتي الجواب عنها‏.‏
الحجة الثالثة‏:‏ ما في صحيح مسلم عن ابن عباس أنه قال‏:‏ ‏ "‏إن اللَّه عز وجل فرض الصلاة على لسان نبيكم على المسافر ركعتين وعلى المقيم أربعًا والخوف ركعة‏" ‏ فهذا الصحابي الجليل قد حكى عن اللَّه عز وجل أنه فرض صلاة السفر ركعتين وهو أتقى للَّه وأخشى من أن يحكي أن اللَّه فرض ذلك بلا برهان‏.‏
والحجة الرابعة‏:‏ حديث عمر عند النسائي وغيره‏:‏ ‏ "‏صلاة الأضحى ركعتان وصلاة الفجر ركعتان وصلاة الفطر ركعتان وصلاة المسافر ركعتان تمام غير قصر على لسان محمد صلى اللَّه عليه وسلم‏" ‏ وسيأتي وهو يدل على أن صلاة السفر مفروضة كذلك من أول الأمر وأنها لم تكن أربعًا ثم قصرت‏.‏ وقوله‏:‏ ‏ "‏على لسان محمد‏" ‏ تصريح بثبوت ذلك من قوله صلى اللَّه عليه وسلم‏.‏
الحجة الخامسة‏:‏ حديث ابن عمر الآتي بلفظ‏:‏ ‏ "‏أمرنا أن نصلي ركعتين في السفر‏" ‏‏.‏
ـ واحتج القائلون ـ بأن القصر رخصة والتمام أفضل بحجج‏:‏
الأولى منها‏:‏ قول اللَّه تعالى ‏ "‏ليس عليكم جناح أن تقصروا من الصلاة‏" ‏ ونفي الجناح لا يدل على العزيمة بل على الرخصة وعلى أن الأصل التمام والقصر إنما يكون من شيء أطول منه‏.‏ وأجيب بأن الآية وردت في قصر الصفة في صلاة الخوف لا في قصر العدد لما علم من تقدم شرعية قصر العدد‏.‏ قال في الهدى وما أحسن ما قال‏:‏ وقد يقال إن الآية اقتضت قصرًا يتناول قصر الأركان بالتخفيف وقصر العدد بنقصان ركعتين وقيد ذلك بأمرين‏:‏ الضرب في الأرض والخوف‏.‏ فإذا وجد الأمران أبيح القصران فيصلون صلاة خوف مقصورًا عددها وأركانها وإن انتفى الأمران وكانوا آمنين مقيمان انتفى القصران فيصلون صلاة تامة كاملة وإن وجد أحد السببين ترتب عليه قصره وحده فإن وجد الخوف والإقامة قصرت الأركان واستوفى العدد وهذا نوع قصر وليس بالقصر المطلق في الآية وإن وجد السفر والأمن قصر العدد واستوفيت الأركان وصليت صلاة أمن وهذا أيضًا نوع قصر وليس بالقصر المطلق وقد تسمى هذه الصلاة مقصورة باعتبار نقصان العدد وقد تسمى تامة باعتبار تمام أركانها وإن لم تدخل في الآية اهـ‏.‏
الحجة الثانية‏:‏ قوله صلى اللَّه عليه وسلم في حديث الباب‏:‏ ‏ "‏صدقة تصدق اللَّه بها عليكم‏" ‏ فإن الظاهر من قوله صدقة أن القصر رخصة فقط‏.‏ وأجيب بأن الأمر بقبولها يدل على أنه لا محيص عنها وهو المطلوب‏.‏
الحجة الثالثة‏:‏ ما في صحيح مسلم وغيره أن الصحابة كانوا يسافرون مع رسول اللَّه صلى اللَّه عليه وسلم فمنهم القاصر ومنهم المتم ومنهم الصائم ومنهم المفطر لا يعيب بعضهم على بعض كذا قال النواوي ‏[‏النووي‏]‏ في شرح مسلم ولم نجد في صحيح مسلم قوله ‏ "‏فمنهم القاصر ومنهم المتم‏" ‏ وليس فيه إلا أحاديث الصوم والإفطار وإذا ثبت ذلك فليس فيه أن النبي صلى اللَّه عليه وسلم اطلع على ذلك وقررهم عليه وقد نادت أقواله وأفعاله بخلاف ذلك وقد تقرر أن إجماع الصحابة في عصره صلى اللَّه عليه وآله وسلم ليس بحجة والخلاف بينهم في ذلك مشهور بعد موته وقد أنكر جماعة منهم علي وعثمان لما أتم بمنى وتأولوا له تأويلات‏.‏
قال ابن القيم‏:‏ أحسنها أنه كان قد تأهل بمنى والمسافر إذا أقام في موضع وتزوج فيه أو كان له به زوجة أتم وقد روى أحمد عن عثمان أنه قال‏:‏ ‏ "‏أيها الناس لما قدمت تأهلت بها وإني سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ إذا تأهل رجل ببلد فليصل به صلاة مقيم‏" ‏ ورواه أيضًا عبد اللَّه بن الزبير الحميدي في مسنده أيضًا‏.‏ وقد أعله البيهقي بانقطاعه وتضعيفه عكرمة بن إبراهيم وسيأتي الكلام عليه‏.‏
الحجة الرابعة‏:‏ حديث عائشة الآتي وسيأتي الجواب عنه وهذا النزاع في وجوب القصر وعدمه وقد لاح من مجموع ما ذكرنا رجحان القول بالوجوب‏.‏ وأما دعوى أن التمام أفضل فمدفوعة بملازمته صلى اللَّه عليه وسلم للقصر في جميع أسفاره وعدم صدور التمام عنه كما تقدم ويبعد أن يلازم صلى اللَّه عليه وسلم طول عمره المفضول ويدع الأفضل‏.‏
3 - وعن عائشة قالت‏:‏ ‏ "‏خرجت مع النبي صلى اللَّه عليه وآله وسلم في عمرة في رمضان فأفطر وصمت وقصر وأتممت فقلت‏:‏ بأبي وأمي أفطرت وصمت وقصرت وأتممت فقال‏:‏ أحسنت يا عائشة‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ هذا إسناد حسن‏.‏
4 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقصر في السفر ويتم ويفطر ويصوم‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ إسناد صحيح‏.‏
الحديث الأول أخرجه أيضًا النسائي والبيهقي بزيادة‏:‏ ‏ "‏أن عائشة اعتمرت مع رسول اللَّه صلى اللَّه عليه وسلم من المدينة إلى مكة حتى إذا قدمت مكة قالت‏:‏ بأبي أنت وأمي يا رسول اللَّه أتممت وقصرت‏" ‏ الحديث‏.‏ وفي إسناده العلاء بن زهير عن عبد الرحمن بن الأسود بن يزيد النخعي عنها والعلاء بن زهير قال ابن حبان‏:‏ كان يروي عن الثقات ما لا يشبه حديث الأثبات فبطل الاحتجاج به فيما لم يوافق الأثبات وقال ابن معين‏:‏ ثقة‏.‏ وقد اختلف في سماع عبد الرحمن منها فقال الدارقطني‏:‏ أدرك عائشة ودخل عليها وهو مراهق‏.‏ قال الحافظ‏:‏ وهو كما قال ففي تاريخ البخاري وغيره ما يشهد لذلك‏.‏ وقال أبو حاتم‏:‏ أدخل عليها وهو صغير ولم يسمع منها‏.‏ وادعى ابن أبي شيبة والطحاوي ثبوت سماعه منها وفي رواية الدارقطني عن عبد الرحمن عن أبيه عن عائشة‏.‏ قال أبو بكر النيسابوري‏:‏ من قال فيه عن عائشة فقد أخطأ‏.‏
واختلف قول الدارقطني فيه فقال في السنن‏:‏ إسناده حسن وقال في العلل‏:‏ المرسل أشبه‏.‏ قال في البدر المنير‏:‏ إن في متن هذا الحديث نكارة وهو كون عائشة خرجت معه في عمرة رمضان والمشهور أنه صلى اللَّه عليه وسلم لم يعتمر إلا أربع عمر ليس منهن شيء في رمضان بل كلهن في ذي القعدة إلا التي مع حجته فكان إحرامها في ذي القعدة وفعلها في ذي الحجة‏.‏
قال‏:‏ هذا المعروف في الصحيحين وغيرهما قال‏:‏ وتمحل بعض شيوخنا الحفاظ في الجواب عن هذا الإشكال فقال‏:‏ لعل عائشة ممن خرج مع النبي صلى اللَّه عليه وسلم في سفره عام الفتح وكان سفره ذلك في رمضان ولم يرجع من سفره ذلك حتى اعتمر عمرة الجعرانة فأشارت بالقصر والإتمام والفطر والصيام والعمرة إلى ما كان في تلك السفرة‏.‏ قال‏:‏ قال شيخنا وقد روي من حديث ابن عباس أنه صلى اللَّه عليه وسلم اعتمر في رمضان ثم رأيت بعد ذلك القاضي عياضًا أجاب بهذا الجواب فقال‏:‏ لعل هذه عملها في شوال وكان ابتداء خروجها في رمضان‏.‏
وظاهر كلام أبي حاتم ابن حبان أنه صلى اللَّه عليه وسلم اعتمر في رمضان فإنه قال في صحيحه‏:‏ اعتمر صلى اللَّه عليه وسلم أربع عمر الأولى عمرة القضاء سنة القابل من عام الحديبية وكان ذلك في رمضان ثم الثانية حيث فتح مكة وكان فتحها في رمضان ثم خرج منها قبل هوازن وكان من أمره ما كان فلما رجع وبلغ الجعرانة قسم الغنائم بها واعتمر منها إلى مكة وذلك في شوال واعتمر الرابعة في حجته وذلك في ذي الحجة سنة عشر من الهجرة‏.‏ واعترض عليه الحافظ أبو عبد اللَّه محمد بن عبد الواحد المقدسي في كلام له على هذا الحديث وقال‏:‏ وهم في هذا في غير موضع وذكر أحاديث في الرد عليه‏.‏
وقال ابن حزم‏:‏ هذا حديث لا خير فيه وطعن فيه ورد عليه ابن النحوي‏.‏ قال في الهدى بعد ذكره لهذا الحديث‏:‏ وسمعت شيخ الإسلام ابن تيمية يقول هذا حديث كذب على عائشة ولم تكن عائشة لتصلي بخلاف صلاة النبي صلى اللَّه عليه وآله وسلم وسائر الصحابة وهي تشاهدهم يقصرون ثم تتم هي وحدها بلا موجب كيف وهي القائلة فرضت الصلاة ركعتين فزيدت في صلاة الحضر وأقرت صلاة السفر فكيف يظن بها أنها تزيد على فرض اللَّه وتخالف رسول اللَّه وأصحابه‏.‏
وقال الزهري لهشام لما حدثه عن أبيه عنها بذلك‏:‏ فما شأنها كانت تتم الصلاة قال‏:‏ تأولت كما تأول عثمان فإذا كان النبي صلى اللَّه عليه وآله وسلم قد حسن فعلها فأقرها عليه فما للتأويل حينئذ وجه ولا يصح أن يضاف إتمامها إلى التأويل على هذا التقدير وقد أخبر ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لم يكن يزيد في السفر على ركعتين ولا أبو بكر ولا عمر‏" ‏ أفيظن بعائشة أم المؤمنين مخالفتهم وهي تراهم يقصرون وأما بعد موته فإنها أتمت كما أتم عثمان وكلاهما تأول تأويلًا والحجة في روايتهم لا في تأويل الواحد منهم مع مخالفة غيره له اهـ‏.‏
والحديث الثاني صحح إسناده الدارقطني كما ذكره المصنف قال في التلخيص‏:‏ وقد استنكره أحمد وصحته بعيدة فإن عائشة كانت تتم‏.‏ وذكر عروة أنها تأولت ما تأول عثمان كما في الصحيح فلو كان عندها عن النبي صلى اللَّه عليه وآله وسلم رواية لم يقل عروة عنها أنها تأولت‏.‏ قال في الهدى بعد ذكر هذا الحديث‏:‏ وسمعت شيخ الإسلام ابن تيمية يقول هو كذب على رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ وقد روى كان يقصر وتتم الأول بالياء آخر الحروف والثاني بالتاء المثناة من فوق وكذلك يفطر وتصوم قال قال شيخنا وهذا باطل ثم ذكر نحو الكلام السابق من استبعاد مخالفة عائشة لرسول اللَّه صلى اللَّه عليه وسلم والصحابة وكذا ضبط الحافظ في التلخيص لفظ تتم وتصوم في هذا الحديث بالمثناة من فوق‏.‏
ـ وقد استدل ـ بحديثي الباب القائلون بأن القصر رخصة وقد تقدم ذكرهم ويجاب عنهم بأن الحديث الثاني لا حجة فيه لهم لما تقدم من أن لفظ تتم وتصوم بالفوقانية لأن فعلها على فرض عدم معارضته لقوله وفعله صلى اللَّه عليه وسلم لا حجة فيه فكيف إذا كان معارضًا للثابت عنه من طريقها وطريق غيرها من الصحابة‏.‏
وأما الحديث الأول فلو كان صحيحًا لكان حجة لقوله صلى اللَّه عليه وسلم في الجواب عنها ـ ـ أحسنت ـ ولكنه لا ينتهض لمعارضة ما في الصحيحين وغيرهما من طريق جماعة من الصحابة وهذا بعد تسليم أنه حسن كما قال الدارقطني فكيف وقد طعن فيه بتلك المطاعن المتقدمة فإنها بمجردها توجب سقوط الاستدلال به عند عدم المعارض‏.‏
5 - وعن عمر أنه قال‏:‏ ‏ "‏صلاة السفر ركعتان وصلاة الأضحى ركعتان وصلاة الفطر ركعتان وصلاة الجمعة ركعتان تمام من غير قصر على لسان محمد صلى اللَّه عليه وسلم‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
6 - وعن ابن عمر قال‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وسلم أتانا ونحن ضلال فعلمنا فكان فيما علمنا أن اللَّه عز وجل أمرنا أن نصلي ركعتين في السفر‏" ‏‏.‏
رواه النسائي‏.‏
7 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إن اللَّه يحب أن تؤتى رخصه كما يكره أن تؤتى معصيته‏" ‏‏.‏
رواه أحمد‏.‏
الحديث المروي عن عمر رجاله رجال الصحيح إلا يزيد بن زياد بن أبي الجعد وقد وثقه أحمد وابن معين‏.‏ وقد روي من طريق أخرى بأسانيد رجالها رجال الصحيح‏.‏ وقد قال ابن القيم في الهدى‏:‏ هو ثابت عنه قال‏:‏ وهو الذي سأل النبي صلى اللَّه عليه وسلم ما بالنا نقصر وقد أمنا فقال له رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏ "‏صدقة تصدق اللَّه بها عليكم فاقبلوا صدقته‏" ‏‏.‏
قال‏:‏ ولا تناقض بين حديثيه فإن النبي صلى اللَّه عليه وسلم لما أجابه بأن هذا صدقة اللَّه عليكم ودينه اليسر السمح علم عمر أنه ليس المراد من الآية قصر العدد كما فهمه كثير من الناس قال صلاة السفر ركعتان تمام غير قصر وعلى هذا فلا دلالة في الآية على أن قصر العدد مباح منفي عنه الجناح فإن شاء المصلي فعله وإن شاء أتمه وقد كان رسول اللَّه صلى اللَّه عليه وسلم يواظب في أسفاره على ركعتين ركعتين فلم يربع قط إلا شيئًا فعله في بعض صلاة الخوف‏.‏
وحديث ابن عمر الثاني أخرجه أيضًا ابن حبان وابن خزيمة في صحيحيهما‏.‏ وفي رواية‏:‏ ‏ "‏كما يحب أن تؤتى عزائمه‏" ‏‏.‏
ـ وفي الباب ـ عن أبي هريرة عند ابن عدي‏.‏ وعن عائشة عنده أيضًا والمراد بالرخصة التسهيل والتوسعة في ترك بعض الواجبات أو إباحة بعض المحرمات وهي في لسان أهل الأصول الحكم الثابت على خلاف دليل الوجوب أو الحرمة لعذر وفيه أن اللَّه يحب إتيان ما شرعه من الرخص وفي تشبيه تلك المحبة بكراهته لإتيان المعصية دليل على أن في ترك إتيان الرخصة ترك طاعة كالترك للطاعة الحاصل بإتيان المعصية‏.‏
وحديث ابن عمر الأول من أدلة القائلين بأن القصر واجب لقوله ‏ "‏فكان فيما علمنا أن اللَّه عز وجل أمرنا أن نصلي ركعتين في السفر‏" ‏ وقد تقدم الكلام على ذلك‏.‏


002-الرد على من قال إذا خرج نهارًا لم يقصر إلى الليل

1 - عن أنس قال‏:‏ ‏ "‏صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم الظهر بالمدينة أربعًا وصليت معه العصر بذي الحليفة ركعتين‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن شعبة عن يحيى بن يزيد الهنائي قال‏:‏ ‏ "‏سألت أنسًا عن قصر الصلاة فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ صلى ركعتين‏" ‏ شعبة الشاك‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏ "‏وصليت معه العصر بذي الحليفة‏" ‏ هكذا في رواية للبخاري ذكرها الكشميهني وهي ثابتة عند مسلم وعند البخاري أيضًا في كتاب الحج‏.‏ وقد استدل بذلك على إباحة القصر في السفر القصير لأن بين المدينة وذي الحليفة ستة أميال وتعقب بأن ذا الحليفة لم تكن منتهى السفر وإنما خرج إليها حيث كان قاصدًا إلى مكة واتفق نزوله بها وكانت أول صلاة حضرت صلاة العصر فقصرها واستمر يقصر إلى أن رجع‏.‏
قوله‏:‏ ‏ "‏إذا خرج مسيرة ثلاثة أميال‏" ‏ اختلف في تقدير الميل فقال في الفتح‏:‏ الميل هو من الأرض منتهى مد البصر لأن البصر يميل عنه على وجه الأرض حتى يفنى إدراكه وبذلك جزم الجوهري وقيل أن ينظر إلى الشخص في أرض مستوية فلا يدري أرجل هوام أم امرأة أو ذاهب أو آت‏.‏ قال النووي‏:‏ الميل ستة آلاف ذراع والذراع أربعة وعشرون أصبعًا معترضة معتدلة والأصبع ست شعيرات معترضة معتدلة‏.‏
قال الحافظ‏:‏ وهو الذي قال هو الأشهر‏.‏ ومنهم من عبر عن ذلك باثني عشر ألف قدم بقدم الإنسان‏.‏ وقيل هو أربعة آلاف ذراع‏.‏ وقيل ثلاثة آلاف ذراع نقله صاحب البيان‏.‏ وقيل خمسمائة وصححه ابن عبد البر‏.‏ وقيل ألفا ذراع‏.‏ ومنهم من عبر عن ذلك بألف خطوة للجمل قال‏:‏ ثم أن الذراع الذي ذكر النووي تحريره قد حرره غيره بذراع الحديد المشهور في مصر والحجاز في هذه الأعصار فوجده ينقص عن ذراع الحديد بقدر الثمن‏.‏ فعلى هذا فالميل بذراع الحديد في القول المشهور خمسة آلاف ذراع ومائتان وخمسون ذراعًا‏.‏
قوله‏:‏ ‏ "‏أو ثلاثة فراسخ‏" ‏ الفرسخ في الأصل السكون ذكره ابن سيده‏.‏ وقيل السعة‏.‏ وقيل الشيء الطويل وذكر الفراء أن الفرسخ فارسي معرب وهو ثلاثة أميال‏.‏
ـ واعلم ـ أنه قد وقع الخلاف الطويل بين علماء الإسلام في مقدار المسافة التي يقصر فيها الصلاة‏.‏ قال في الفتح‏:‏ فحكى ابن المنذر وغيره فيها نحوًا من عشرين قولًا أقل ما قيل في ذلك يوم وليلة وأكثره ما دام غائبًا عن بلده‏.‏ وقيل أقل ما قيل في ذلك الميل كما رواه ابن أبي شيبة بإسناد صحيح عن ابن عمر وإلى ذلك ذهب ابن حزم الظاهري واحتج له بإطلاق السفر في كتاب اللَّه تعالى كقوله ‏ "‏وإذا ضربتم في الأرض‏" ‏ الآية وفي سنة رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ فلم يخص اللَّه ولا رسوله ولا المسلمون بأجمعهم سفرًا من سفر ثم احتج على ترك القصر فيما دون الميل بأن النبي صلى اللَّه عليه وسلم قد خرج إلى البقيع لدفن الموتى وخرج إلى الفضاء للغائط والناس معه فلم يقصر ولا أفطر‏.‏ وذكر في المحلى من أقوال الصحابة والتابعين والأئمة والفقهاء في تقدير مسافة القصر أقوالًا كثيرة لم يحط بها غيره واستدل لها وردَّ تلك الاستدلالات‏.‏
وقد أخذ بظاهر حديث أنس المذكور في الباب الظاهرية كما قال النووي فذهبوا إلى أن أقل مسافة القصر ثلاثة أميال قال في الفتح‏:‏ وهو أصح حديث ورد في ذلك وأصرحه وقد حمله من خالفه على أن المراد المسافة التي يبتدأ منها القصر لا غاية السفر قال‏:‏ ولا يخفى بعد هذا الحمل مع أن البيهقي ذكر في روايته من هذا الوجه أن يحيى بن يزيد راويه عن أنس قال‏:‏ سألت أنسًا عن قصر الصلاة وكنت أخرج إلى الكوفة يعني من البصرة فأصلي ركعتين ركعتين حتى أرجع فقال أنس فذكر الحديث قال‏:‏ فظهر أنه سأله عن جواز القصر في السفر لا عن الموضع الذي يبتدئ القصر منه‏.‏ وذهب الشافعي ومالك وأصحابهما والليث والأوزاعي وفقهاء أصحاب الحديث وغيرهم إلى أنه لا يجوز إلا في مسيرة مرحلتين وهما ثمانية وأربعون ميلًا هاشمية كما قال النووي‏.‏
وقال أبو حنيفة والكوفيون لا يقصر في أقل من ثلاث مراحل‏.‏ وروي عن عثمان وابن مسعود وحذيفة‏.‏ وفي البحر عن أبي حنيفة أن مسافة القصر أربعة وعشرون فرسخًا وحكي في البحر أيضًا عن زيد بن علي والنفس الزكية والداعي والمؤيد باللَّه وأبي طالب والثوري والكرخي وإحدى الروايات عن أبي حنيفة أن مسافة القصر ثلاثة أيام بسير الإبل والأقدام‏.‏
وذهب الباقر والصادق وأحمد بن عيسى والقاسم والهادي إلى أن مسافته بريد فصاعدًا وقال أنس‏:‏ وهو مروي عن الأوزاعي أن مسافته يوم وليلة‏.‏
قال في الفتح‏:‏ وقد أورد البخاري ما يدل على أن اختياره أن أقل مسافة القصر يوم وليلة يعني قوله في صحيحه وسمى النبي صلى اللَّه عليه وسلم السفر يومًا وليلة بعد قوله باب في كم يقصر الصلاة‏.‏ وحجج هذه الأقوال مأخوذ بعضها من قصره صلى اللَّه عليه وسلم في أسفاره وبعضها من قوله صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا يحل لامرأة تؤمن باللَّه واليوم الآخر أن تسافر مسيرة يوم وليلة إلا ومعها ذو محرم‏" ‏ عند الجماعة إلا النسائي‏.‏
وفي رواية للبخاري من حديث ابن عمر عنه صلى اللَّه عليه وسلم‏:‏ ‏ "‏لا تسافر المرأة ثلاثة أيام إلا مع ذي محرم‏" ‏‏.‏
وفي رواية لأبي داود‏:‏ ‏ "‏لا تسافر المرأة بريدًا‏" ‏ ولا حجة في جميع ذلك‏.‏
أما قصره صلى اللَّه عليه وسلم في أسفاره فلعدم استلزام فعله لعدم الجواز فيما دون المسافة التي قصر فيها وأما نهي المرأة عن أن تسافر ثلاثة أيام بغير ذي محرم فغاية ما فيه إطلاق اسم السفر على مسيرة ثلاثة أيام وهو غير مناف للقصر فيما دونها وكذلك نهيها عن سفر اليوم بدون محرم والبريد لا ينافي جواز القصر في ثلاثة أميال أو ثلاثة فراسخ كما في حديث أنس لأن الحكم على الأقل حكم على الأكثر‏.‏
وأما حديث ابن عباس عند الطبراني أنه صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏يا أهل مكة لا تقصروا في أقل من أربعة برد من مكة إلى عسفان‏" ‏ فليس مما تقوم به حجة لأن في إسناده عبد الوهاب بن مجاهد بن جبير وهو متروك وقد نسبه النووي إلى الكذب‏.‏ وقال الأزدي‏:‏ لا تحل الرواية عنه والراوي عنه إسماعيل بن عياش وهو ضعيف في الحجازيين وعبد الوهاب المذكور حجازي والصحيح أنه موقوف على ابن عباس كما أخرجه عنه الشافعي بإسناد صحيح ومالك في الموطأ إذا تقرر لك هذا فالمتيقن هو ثلاثة فراسخ لأن حديث أنس المذكور في الباب متردد ما بينهما وبين ثلاثة أميال والثلاثة الأميال مندرجة في الثلاثة الفراسخ فيؤخذ بالأكثر احتياطًا ولكنه روى سعيد بن منصور عن أبي سعيد قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سافر فرسخًا يقصر الصلاة‏" ‏‏.‏
وقد أورد الحافظ هذا في التلخيص ولم يتكلم عليه فإن صح كان الفرسخ هو المتيقن ولا يقصر فيما دونه إلا إذا كان يسمى سفرًا لغة أو شرعًا‏.‏
وقد اختلف أيضًا فيمن قصد سفرًا يقصر في مثله الصلاة على اختلاف الأقوال من أين يقصر‏.‏ فقال ابن المنذر‏:‏ أجمعوا على أن لمريد السفر أن يقصر إذا خرج عن جميع بيوت القرية التي يخرج منها واختلفوا فيما قبل الخروج من البيوت فذهب الجمهور إلى أنه لا بد من مفارقة جميع البيوت وذهب بعض الكوفيين إلى أنه إذا أراد السفر يصلي ركعتين ولو كان في منزله ومنهم من قال إذا ركب قصر إن شاء‏.‏ ورجح ابن المنذر الأول بأنهم اتفقوا على أنه يقصر إذا فارق البيوت واختلفوا فيما قبل ذلك فعليه الإتمام على أصل ما كان عليه حتى يثبت أن له القصر قال‏:‏ ولا أعلم أن النبي صلى اللَّه عليه وآله وسلم قصر في سفر من أسفاره إلا بعد خروجه من المدينة‏.‏


003-من دخل بلدًا فنوى الإقامة فيه أربعًا يقصر

1 - عن أبي هريرة‏:‏ ‏ "‏أنه صلى مع النبي صلى اللَّه عليه وسلم إلى مكة في المسير والمقام بمكة إلى أن رجعوا ركعتين ركعتين‏" ‏‏.‏
رواه أبو داود الطيالسي في مسنده‏.‏
2 - وعن يحيى بن أبي إسحاق عن أنس قال‏:‏ ‏ "‏خرجنا مع النبي صلى اللَّه عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجعنا إلى المدينة قلت‏:‏ أقمتم بها شيئًا قال‏:‏ أقمنا بها عشرًا‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏خرجنا من المدينة إلى الحج‏" ‏ ثم ذكر مثله‏.‏ وقال أحمد‏:‏ إنما وجه حديث أنس‏:‏ أنه حسب مقام النبي صلى اللَّه عليه وسلم بمكة ومنى وإلا فلا وجه له غير هذا‏.‏ واحتج بحديث جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم قدم مكة صبيحة رابعة من ذي الحجة فأقام بها الرابع والخامس والسادس والسابع وصلى الصبح في اليوم الثامن ثم خرج إلى منى وخرج من مكة متوجهًا إلى المدينة بعد أيام التشريق‏" ‏ ومعنى ذلك كله في الصحيحين وغيرهما‏.‏
قوله‏:‏ ‏ "‏ركعتين ركعتين‏" ‏ زاد البيهقي إلا المغرب‏.‏
قوله‏:‏ ‏ "‏أقمنا بها عشرًا‏" ‏ هذا لا يعارض حديث ابن عباس وعمران بن حصين الآتيين لأنهما في فتح مكة وهذا في حجة الوداع‏.‏
قوله‏:‏ ‏ "‏وقال أحمد‏" ‏ الخ هذا لا بد منه لما في حديث جابر المذكور في الباب‏.‏ ومثله أيضًا حديث ابن عباس عند البخاري بلفظ‏:‏ ‏ "‏قدم النبي صلى اللَّه عليه وآله وسلم وأصحابه لصبح رابعة يلبون بالحج فأمرهم أن يجعلوها عمرة‏" ‏ الحديث‏.‏
قال في الفتح‏:‏ ولا شك أنه خرج من مكة صبح الرابع عشر فتكون مدة الإقامة بمكة ونواحيها عشرة أيام بلياليها كما قال أنس ويكون مدة إقامته بمكة أربعة أيام لا سوى لأنه خرج منها في اليوم الثامن فصلى بمنى‏.‏ وقال الطبري‏:‏ أطلق على ذلك الإقامة بمكة لأن هذه المواضع مواضع النسك وهي في حكم التابع بمكة لأنها المقصود بالأصالة لا يتجه سوى ذلك كما قال أحمد‏.‏ وقال النووي في شرح مسلم‏:‏ إن النبي صلى اللَّه عليه وسلم قدم مكة في اليوم الرابع فأقام بها الخامس والسادس والسابع وخرج منها في الثامن إلى منى وذهب إلى عرفات في التاسع وعاد إلى منى في العاشر فأقام بها الحادي عشر والثاني عشر ونفر في الثالث عشر إلى مكة وخرج منها إلى المدينة في الرابع عشر فمدة إقامته صلى اللَّه عليه وآله وسلم في مكة وحواليها عشرة أيام اهـ‏.‏
وقد أشار المصنف بترجمة الباب إلى الرد على الشافعي حيث قال‏:‏ إن المسافر يصير بنية إقامة أربعة أيام مقيمًا‏.‏ وقد زعم الطحاوي بأن الشافعي لم يسبق إلى ذلك ورد ذلك في الفتح بأن أحمد قد قال بنحو ذلك وهي رواية عن مالك ونسبه في البحر إلى عثمان وسعيد بن المسيب وأبي ثور ومالك واستدل لهم بنهيه صلى اللَّه عليه وسلم للمهاجر عن إقامة فوق ثلاث في مكة فتكون الزيادة عليها إقامة لا قدر الثلاث ورده بأن الثلاث قدر قضاء الحوائج لا لكونها غير إقامة‏.‏
وذهبت القاسمية والناصر والإمامية والحسن بن صالح وهو مروي عن ابن عباس أنه لا يتم الصلاة إلا من نوى إقامة عشر واحتجوا بما روي عن علي عليه السلام أنه قال‏:‏ يتم الذي يقيم عشرًا والذي يقول اليوم أخرج غدًا أخرج يقصر شهرًا‏.‏ قالوا‏:‏ وهو توقيف وردَّ بأنه من مسائل الاجتهاد‏.‏
وقال أبو حنيفة‏:‏ إنه يتم إذا عزم على إقامة خمسة عشر يومًا واحتج بما روي عن ابن عباس وابن عمر أنهما قالا‏:‏ إذا أقمت ببلدة وأنت مسافر وفي نفسك أن تقيم خمس عسرة ليلة فأكمل الصلاة وردَّ بأنه لا حجة في أقوال الصحابة في المسائل التي للاجتهاد فيها مسرح وهذه منها‏.‏
وروي عن الأوزاعي التحديد باثني عشر يومًا وعن ربيعة يوم وليلة‏.‏ وعن الحسن البصري أن المسافر يصير مقيمًا بدخول البلد‏.‏ وعن عائشة بوضع الرحل‏.‏ قال الإمام يحيى‏:‏ ولا يعرف لهم مستند شرعي وإنما ذلك اجتهاد من أنفسهم والأمر كما قال هذا الإمام والحق أن من حط رحله ببلد ونوى الإقامة بها أيامًا من دون تردد لا يقال له مسافر فيتم الصلاة ولا يقصر إلا لدليل ولا دليل ههنا إلا ما في حديث الباب من إقامته صلى اللَّه عليه وسلم بمكة أربعة أيام يقصر الصلاة والاستدلال به متوقف على ثبوت أنه صلى اللَّه عليه وسلم عزم على إقامة أربعة أيام إلا أن يقال أن تمام أعمال الحج في مكة لا يكون في دون الأربع فكان كل من يحج عازمًا على ذلك فيقتصر على هذا المقدار ويكون الظاهر والأصل في حق من نوى إقامة أكثر من أربعة أيام هو التمام وإلا لزم أن يقصر الصلاة من نوى إقامة سنين متعددة ولا قائل به ولا يرد على هذا قوله صلى اللَّه عليه وسلم في إقامته بمكة في الفتح إنا قوم سفر كما سيأتي لأنه كان إذ ذاك مترددًا ولم يعزم على إقامة مدة معينة‏.‏


004-من أقام لقضاء حاجة ولم يجمع إقامة

1 - عن جابر قال‏:‏ ‏ "‏أقام النبي صلى اللَّه عليه وسلم بتبوك عشرين يومًا يقصر الصلاة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن عمران بن حصين قال‏:‏ ‏ "‏غزوت مع النبي صلى اللَّه عليه وسلم وشهدت معه الفتح فأقام بمكة ثماني عشرة ليلة لا يصلي إلا ركعتين يقول يا أهل البلدة صلوا أربعًا فإنا سفر‏" ‏‏.‏
رواه أبو داود‏.‏ وفيه دليل على أنه لم يجمع إقامة‏.‏
3 - وعن ابن عباس قال‏:‏ ‏ "‏لما فتح النبي صلى اللَّه عليه وسلم مكة أقام فيها تسع عشرة يصلي ركعتين قال‏:‏ فنحن إذا سافرنا فأقمنا تسع عشرة قصرنا وإن زدنا أتممنا‏" ‏‏.‏
رواه أحمد والبخاري وابن ماجه‏.‏ ورواه أبو داود ولكنه قال‏:‏ ‏ "‏سبع عشرة‏" ‏ وقال‏:‏ قال عباد بن منصور عن عكرمة عن ابن عباس‏:‏ ‏ "‏أقام تسع عشرة‏" ‏‏.‏
4 - عن ثمامة بن شراحيل قال‏:‏ ‏ "‏خرجت إلى ابن عمر فقلت ما صلاة المسافر فقال‏:‏ ركعتين ركعتين إلا صلاة المغرب ثلاثًا قلت‏:‏ أرأيت إن كنا بذي المجاز قال‏:‏ وما ذي المجاز قلت‏:‏ مكان نجتمع فيه ونبيع فيه ونمكث عشرين ليلة أو خمس عشرة ليلة فقال‏:‏ أيها الرجل كنت بأذربيجان لا أدري قال‏:‏ أربعة أشهر أو شهرين فرأيتهم يصلون ركعتين ركعتين‏" ‏‏.‏
رواه أحمد في مسنده‏.‏
أما حديث جابر فأخرجه أيضًا ابن حبان والبيهقي وصححه ابن حزم والنووي وأعله الدارقطني في العلل بالإرسال والانقطاع وأن علي بن المبارك وغيره من الحفاظ رووه عن يحيى ابن أبي كثير عن محمد بن عبد الرحمن بن ثوبان مرسلًا وأن الأوزاعي رواه عن يحيى عن أنس فقال‏:‏ ‏ "‏بضع عشرة‏" ‏ وبهذا اللفظ أخرجه البيهقي وهو ضعيف‏.‏
وقد اختلف فيه على الأوزاعي ذكره الدارقطني في العلل وقال‏:‏ الصحيح عن الأوزاعي عن يحيى أن أنسًا كان يفعله‏.‏ قال الحافظ‏:‏ ويحيى لم يسمع من أنس‏.‏ وأما حديث عمران بن حصين فأخرجه أيضًا الترمذي وحسنه والبيهقي وفي إسناده علي بن زيد بن جدعان وهو ضعيف‏.‏ قال الحافظ‏:‏ وإنما حسن الترمذي حديثه لشواهده ولم يعتبر الاختلاف في المدة كما عرف من عادة المحدثين من اعتبارهم الاتفاق على الأسانيد دون السياق‏.‏
وأما حديث ابن عباس فأخرجه أيضًا بلفظ‏:‏ ‏ "‏سبع عشرة‏" ‏ بتقديم السين ابن حبان‏.‏ وأما الأثر المروي عن ابن عمر فذكره الحافظ في التلخيص ولم يتكلم عليه‏.‏ وأخرجه البيهقي بسند قال الحافظ‏:‏ صحيح بلفظ‏:‏ ‏ "‏أن ابن عمر أقام بأذربيجان ستة أشهر يقصر الصلاة‏" ‏ وقد اختلفت الأحاديث في إقامته صلى اللَّه عليه وآله وسلم في مكة عام الفتح فروي ما ذكر المصنف وروي عشرون أخرجه عبد بن حميد في مسنده عن ابن عباس‏.‏ وروي خمسة عشر أخرجه النسائي وأبو داود وابن ماجه والبيهقي عن ابن عباس أيضًا‏.‏ قال البيهقي‏:‏ أصح الروايات في ذلك رواية البخاري وهي رواية تسع عشرة بتقديم التاء وجمع إمام الحرمين والبيهقي بين الروايات باحتمال أن يكون في بعضها لم يعد يومي الدخول والخروج وهي رواية سبعة عشر بتقديم السين وعدها في بعضها وهي رواية تسع عشرة بتقديم التاء وعد يوم الدخول ولم يعد يوم الخروج وهي رواية ثمانية عشر‏.‏ قال الحافظ‏:‏ وهو جمع متين وتبقى رواية خمسة عشر شاذة لمخالفتها ورواية عشرين وهي صحيحة الإسناد إلا أنها شاذة أيضًا اهـ‏.‏
وقد ضعف النووي في الخلاصة رواية خمسة عشر‏.‏ قال في الفتح‏:‏ وليس بجيد لأن رواتها ثقات ولم يفرد بها ابن إسحاق فقد أخرجها النسائي من رواية عراك بن مالك عن عبد اللَّه كذلك‏.‏
وإذا ثبت أنها صحيحة فليحمل على أن الراوي ظن أن الأصل سبع عشرة فحذف منها يومي الدخول والخروج فذكر أنها خمسة عشر واقتضى ذلك أن رواية تسع عشرة أرجح الروايات وبهذا أخذ إسحاق بن راهويه ويرجحها أيضًا أنها أكثر ما وردت به الروايات الصحيحة‏.‏ وأخذ الثوري وأهل الكوفة برواية خمس عشرة لكونها أقل ما ورد فيحمل ما زاد على أنه وقع اتفاقًا‏.‏ وأخذ الشافعي بحديث عمران بن حصين‏.‏
ـ وقد اختلف العلماء ـ في تقدير المدة التي يقصر فيها المسافر إذا أقام ببلدة وكان مترددًا غير عازم على إقامة أيام معلومة فذهب الهادي والقاسم والإمامية إلى أن من لم يعزم إقامة مدة معلومة كمنتظر الفتح يقصر إلى شهر ويتم بعده واستدلوا بقول علي عليه السلام المتقدم في شرح الباب الأول وقد تقدم الجواب عليه‏.‏
وذهب أبو حنيفة وأصحابه والإمام يحيى وهو مروي عن الشافعي إلى أنه يقصر أبدًا لأن الأصل السفر ولما ذكره المصنف عن ابن عمر قالوا وما روي من قصره صلى اللَّه عليه وسلم في مكة وتبوك دليل لهم لا عليهم لأنه صلى اللَّه عليه وسلم قصر مدة إقامته ولا دليل على التمام فيما بعد تلك المدة‏.‏ ويؤيد ذلك ما أخرجه البيهقي عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أقام بحنين أربعين يومًا يقصر الصلاة‏" ‏ ولكنه قال‏:‏ تفرد به الحسن بن عمارة وهو غير محتج به‏.‏ وروي عن ابن عمر وأنس أنه يتم بعد أربعة أيام‏.‏
ـ والحق ـ أن الأصل في المقيم الإتمام لأن القصر لم يشرعه الشارع إلا للمسافر والمقيم غير مسافر فلولا ما ثبت عنه صلى اللَّه عليه وسلم من قصره بمكة وتبوك مع الإقامة لكان المتعين هو الإتمام فلا ينتقل عن ذلك الأصل إلا بدليل وقد دل الدليل على القصر مع التردد إلى عشرين يومًا كما في حديث جابر ولم يصح أنه صلى اللَّه عليه وسلم قصر في الإقامة أكثر من ذلك فيقتصر على هذا المقدار ولا شك أن قصره صلى اللَّه عليه وآله وسلم في تلك المدة لا ينفي القصر فيما زاد عليها ولكن ملاحظة الأصل المذكور هي القاضية بذلك‏.‏
ـ فإن قيل ـ المعتبر صدق اسم المسافر على المقيم المتردد وقد قال صلى اللَّه عليه وسلم‏:‏ ‏ "‏إنا قوم سفر‏" ‏ فصدق عليه هذا الاسم ومن صدق عليه هذا الاسم قصر لأن المعتبر هو السفر لانضباطه لا المشقة لعدم انضباطها فيجاب عنه أولًا بأن في الحديث المقال المتقدم وثانيًا بأنه يعلم بالضرورة أن المقيم المتردد غير مسافر حال الإقامة فإطلاق اسم المسافر عليه مجاز باعتبار ما كان عليه أو ما سيكون عليه‏.‏


005-من اجتاز في بلد فتزوج فيه أو له فيه زوجة فليتم

1 - عن عثمان بن عفان‏:‏ ‏ "‏أنه صلى بمنى أربع ركعات فأنكر الناس عليه فقال‏:‏ يا أيها الناس إني تأهلت بمكة منذ قدمت وإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من تأهل في بلد فليصل صلاة المقيم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أيضًا أخرجه البيهقي وأعله بالانقطاع وفي إسناده عكرمة بن إبراهيم وهو ضعيف كما قال البيهقي‏.‏
وأخرجه أيضًا عبد اللَّه بن الزبير الحميدي قال في الهدى‏:‏ قال أبو البركات ابن تيمية ويمكن المطالبة بسبب الضعف‏.‏ فإن البخاري ذكر عكرمة المذكور في تاريخه ولم يطعن فيه وعادته ذكر الجرح والمجروحين‏.‏
قال في الفتح‏:‏ هذا حديث لا يصح لأنه منقطع وفي رواته من لا يحتج به ويرده قول عروة أن عائشة تأولت ما تأول عثمان ولا جائز أن تؤل عائشة أصلًا فدل على وهي ذلك الخبر قال‏:‏ ثم ظهر أنه يمكن أن يكون مراد عروة بقوله تأولت كما تأول عثمان التشبيه بعثمان في الإتمام بتأويل لا اتحاد تأويلهما ويقويه أن الأسباب اختلفت في تأويل عثمان فتكاثرت بخلاف تأويل عائشة‏.‏ وقد أخرج ابن جرير في تفسير سورة النساء أن عائشة كانت تصلي في السفر أربعًا فإذا احتجوا عليها تقول إن النبي صلى اللَّه عليه وسلم كان في حروب وكان يخاف فهل تخافون أنتم‏.‏
وقيل في تأويل عائشة أنها إنما أتمت في سفرها إلى البصرة لقتال علي عليه السلام والقصر عندها إنما يكون في سفر طاعة‏.‏
قال في الفتح‏:‏ وهذان القولان باطلان لا سيما الثاني قال‏:‏ والمنقول في سبب إتمام عثمان أنه كان يرى القصر مختصًا بمن كان شاخصًا سائرًا‏.‏ وأما من أقام في مكان في أثناء سفره فله حكم المقيم فيتم والحجة فيه ما رواه أحمد بإسناد حسن عن عباد بن عبد اللَّه بن الزبير قال‏:‏ لما قدم علينا معاوية حاجًا صلى بنا الظهر ركعتين بمكة ثم انصرف إلى دار الندوة فدخل عليه مروان وعمرو بن عثمان فقالا له‏:‏ لقد عبت أمر ابن عمك لأنه كان قد أتم الصلاة قال‏:‏ وكان عثمان حيث أتم الصلاة إذا قدم مكة صلى بها الظهر والعصر والعشاء أربعًا أربعًا ثم إذا خرج إلى منى وعرفة قصر الصلاة فإذا فرغ الحج وأقام بمنى أتم الصلاة‏.‏ وقال ابن بطال‏:‏ الوجه الصحيح في ذلك أن عثمان وعائشة كانا يريان أن النبي صلى اللَّه عليه وآله وسلم إنما قصر لأنه أخذ بالأيسر من ذلك على أمته وآخذًا أنفسهما بالشدة وهذا رجحه جماعة من آخرهم القرطبي‏.‏ وروى عبد الرزاق عن معمر عن الزهري عن عثمان إنما أتم الصلاة لأنه نوى الإقامة بعد الحج وأجيب بأنه مرسل وفيه أيضًا نظر لأن الإقامة بمكة على المهاجرين حرام‏.‏
وقد صح عن عثمان أنه كان لا يودع البيت إلا على ظهر راحلته ويسرع الخروج خشية أن يرجع في هجرته وثبت أنه قال له المغيرة لما حاصروه‏:‏ اركب رواحلك إلى مكة فقال‏:‏ لن أفارق دار هجرتي‏.‏
وأيضًا قد روى أيوب عن الزهري ما يخالفه فروى الطحاوي وغيره من هذا الوجه عن الزهري أنه قال‏:‏ إنما صلى عثمان بمنى أربعًا لأن الأعراب كانوا كثروا في ذلك العام فأحب أن يعلمهم أن الصلاة أربع‏.‏
وروى البيهقي من طريق عبد الرحمن بن حميد بن عبد الرحمن بن عوف عن أبيه عن عثمان أنه أتم بمنى ثم خطب فقال‏:‏ إن القصر سنة رسول اللَّه صلى اللَّه عليه وآله وسلم وصاحبيه ولكنه حدث طغام يعني بفتح الطاء والمعجمة فخفت أن يستنوا‏.‏
وعن ابن جريج أن أعرابيًا ناداه في منى‏:‏ يا أمير المؤمنين ما زلت أصليها منذ رأيتك عام أول ركعتين‏.‏ وقد روي في تأول عثمان غير ذلك والذي ذكرنا هنا أحسن ما قيل‏.‏
وأما تأول عائشة فأحسن ما قيل فيه ما أخرجه البيهقي بإسناد صحيح من طريق هشام بن عروة عن أبيه أنها كانت تصلي في السفر أربعًا فقلت لها‏:‏ لو صليت ركعتين فقالت‏:‏ يا ابن أختي إنه لا يشق علي‏.‏
وهو دال على أنها تأولت أن القصر رخصة وأن الإتمام لمن لا يشق عليه أفضل وقد تقدم بسط الكلام في ذلك‏.‏


001-جوازه في السفر في وقت أحدهما

1 - عن أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا رحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل يجمع بينهما فإن زاغت قبل أن يرتحل صلى الظهر ثم ركب‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏كان إذا أراد أن يجمع بين الصلاتين في السفر يؤخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما‏" ‏‏.‏
قوله‏:‏ ‏ "‏تزيغ‏" ‏ بزاي وغين معجمة أي تميل‏.‏
قوله‏:‏ ‏ "‏يجمع بينهما‏" ‏ أي في وقت العصر وفي الحديث دليل على جواز جمع التأخير في السفر سواء كان السير مجدًا أم لا وقد وقع الخلاف في الجمع في السفر فذهب إلى جوازه مطلقًا تقديمًا وتأخيرًا كثير من الصحابة والتابعين ومن الفقهاء الثوري والشافعي وأحمد وإسحاق وأشهب واستدلوا بالأحاديث الآتية في هذا الباب ويأتي الكلام عليها‏.‏ وقال قوم لا يجوز الجمع مطلقًا إلا بعرفة ومزدلفة وهو قول الحسن والنخعي وأبي حنيفة وصاحبيه وأجابوا عما روي من الأخبار في ذلك بأن الذي وقع جمع صوري وهو أنه أخر المغرب مثلًا إلى آخر وقتها وعجل العشاء في أول وقتها كذا في الفتح قال‏:‏ وتعقبه الخطابي وغيره بأن الجمع رخصة فلو كان على ما ذكروه لكان أعظم ضيقًا من الإتيان بكل صلاة في وقتها لأن أوائل الأوقات وأواخرها مما لا يدركه أكثر الخاصة فضلًا عن العامة وسيأتي الجواب عن هذا التعقب في الباب الذي بعد هذا الباب‏.‏
قال في الفتح مؤيدًا لما قاله الخطابي‏:‏ وأيضًا فإن الأخبار جاءت صريحة بالجمع في وقت إحدى الصلاتين وذلك هو المتبادر إلى الفهم من لفظ الجمع قال‏:‏ ومما يرد على الجمع الصوري جمع التقديم وسيأتي‏.‏
وقال الليث وهو المشهور عن مالك‏:‏ إن الجمع يختص بمن جد به السير‏.‏ وقال ابن حبيب‏:‏ يختص بالسائر ويستدل لهما بما أخرجه البخاري وغيره عن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير‏" ‏ ولما قاله ابن حبيب بما في البخاري أيضًا عن ابن عباس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يجمع بين صلاة الظهر والعصر إذا كان على ظهر سير ويجمع بين المغرب والعشاء‏" ‏ فيقيد أنس المذكور في الباب بما إذا كان المسافر سائرًا سيرًا مجدًا كما في هذين الحديثين‏.‏
وقال الأوزاعي‏:‏ إن الجمع في السفر يختص بمن له عذر‏.‏ وقال أحمد واختاره ابن حزم وهو مروي عن مالك‏:‏ إنه يجوز جمع التأخير دون التقديم واستدلوا بحديث أنس المذكور في الباب وأجابوا عن الأحاديث القاضية بجواز جمع التقديم بما سيأتي‏.‏
2 - وعن معاذ رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم كان في غزوة تبوك إذا ارتحل قبل أن تزيغ الشمس أخر الظهر حتى يجمعها إلى العصر يصليهما جميعًا وإذا ارتحل بعد زيغ الشمس صلى الظهر والعصر جميعًا ثم سار وكان إذا ارتحل قبل المغرب أخر المغرب حتى يصليها مع العشاء وإذا ارتحل بعد المغرب عجل العشاء فصلاها مع المغرب‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
3 - وعن ابن عباس رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم كان في السفر إذا زاغت الشمس في منزله جمع بين الظهر والعصر قبل أن يركب فإذا لم تزغ له في منزله سار حتى إذا حانت العصر نزل فجمع بين الظهر والعصر وإذا حانت له المغرب في منزله جمع بينها وبين العشاء وإذا لم تحن في منزله ركب حتى إذا كانت العشاء نزل فجمع بينهما‏" ‏‏.‏
رواه أحمد ورواه الشافعي في مسنده بنحوه وقال فيه‏:‏ ‏(‏وإذا سار قبل أن تزول الشمس أخر الظهر حتى يجمع بينها وبين العصر في وقت العصر‏.‏
4 - وعن ابن عمر‏:‏ ‏ "‏أنه استغيث على بعض أهله فجد به السير فأخر المغرب حتى غاب الشفق ثم نزل فجمع بينهما ثم أخبرهم أن رسول اللَّه صلى اللَّه عليه وسلم كان يفعل ذلك إذا جد به السير‏" ‏‏.‏
رواه الترمذي بهذا اللفظ وصححه ومعناه لسائر الجماعة إلا ابن ماجه‏.‏
أما حديث معاذ فأخرجه أيضًا ابن حبان والحاكم والدارقطني والبيهقي‏.‏ قال الترمذي‏:‏ حسن غريب تفرد به قتيبة‏.‏ والمعروف عند أهل العلم حديث معاذ من حديث أبي الزبير عن أبي الطفيل عن معاذ وليس فيه جمع التقديم يعني الذي أخرجه مسلم‏.‏
وقال أبو داود‏:‏ هذا حديث منكر وليس في جمع التقديم حديث قائم‏.‏ وقال أبو سعيد ابن يونس‏:‏ لم يحدث بهذا الحديث إلا قتيبة ويقال إنه غلط فيه وأعله الحاكم وطول وابن حزم وقال‏:‏ إنه معنعن بيزيد بن أبي حبيب عن أبي الطفيل ولا يعرف له عنه رواية‏.‏ وقال أيضًا‏:‏ أن أبا الطفيل مقدوح لأنه كان حامل راية المختار وهو يؤمن بالرجعة وأجيب عن ذلك بأنه إنما خرج مع المختار على قاتلي الحسين وبأنه لم يعلم من المختار الإيمان بالرجعة‏.‏
قال في البدر المنير‏:‏ إن للحفاظ في هذا الحديث خمسة أقوال‏:‏
أحدها‏:‏ إنه حسن غريب قاله الترمذي‏.‏ ثانيها‏:‏ إنه محفوظ صحيح قاله ابن حبان‏.‏ ثالثها‏:‏ إنه منكر قاله أبو داود‏.‏ رابعها‏:‏ إنه منقطع قاله ابن حزم‏.‏ خامسها‏:‏ إنه موضوع قاله الحاكم‏.‏ وأصل حديث أبي الطفيل في صحيح مسلم وأبو الطفيل عدل ثقة مأمون اهـ‏.‏
وأما حديث ابن عباس فأخرجه أيضًا البيهقي والدارقطني وروي أن الترمذي حسنه‏.‏ قال الحافظ‏:‏ وكأنه باعتبار المتابعة وغفل ابن العربي فصحح إسناده وليس بصحيح لأنه من طريق حسين بن عبد اللَّه بن عبيد اللَّه بن عباس بن عبد المطلب قال فيه أبو حاتم‏:‏ ضعيف ولا يحتج بحديثه‏.‏ وقال ابن معين‏:‏ ضعيف‏.‏ وقال أحمد‏:‏ له أشياء منكرة‏.‏ وقال النسائي‏:‏ متروك الحديث‏.‏ وقال السعدي‏:‏ لا يحتج بحديثه‏.‏ وقال ابن المديني‏:‏ تركت حديثه‏.‏ وقال ابن حبان‏:‏ يقلب الأسانيد ويرفع المراسيل ولكن له طريق أخرى أخرجها يحيى بن عبد الحميد الحماني عن أبي خالد الأحمر عن الحجاج عن الحكم عن مقسم عن ابن عباس‏.‏
وله أيضًا طريق أخرى رواها إسماعيل القاضي في الأحكام عن إسماعيل ابن أبي أويس عن أخيه عن سليمان بن بلال عن هشام عن عروة عن كريب عن ابن عباس بنحوه‏.‏
ـ وفي الباب ـ عن علي عليه السلام عند الدارقطني وفي إسناده كما قال الحافظ من لا يعرف‏.‏ وفيه أيضًا المنذر القابوسي وهو ضعيف‏.‏ وأخرج عبد اللَّه بن أحمد في زيادات المسند بإسناد آخر عن علي عليه السلام أنه كان يفعل ذلك‏.‏
وفي الباب أيضًا عن أنس عند الإسماعيلي والبيهقي وقال‏:‏ إسناده صحيح بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وسلم إذا كان في سفر وزالت الشمس صلى الظهر والعصر جميعًا‏" ‏ وله طريق أخرى عند الحاكم في الأربعين وهو في الصحيحين من هذا الوجه وليس فيه والعصر‏.‏
قال في التلخيص‏:‏ وهي زيادة غريبة صحيحة الإسناد وقد صححه المنذري من هذا الوجه والعلائي وتعجب من الحاكم كونه لم يورده في المستدرك‏.‏ وله طريق آخرى رواها الطبراني في الأوسط وفي الباب أيضًا عن جابر عند مسلم من حديث طويل وفيه‏:‏ ‏ "‏ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئًا وكان ذلك بعد الزوال‏" ‏‏.‏
وقد استدل القائلون بجواز جمع التقديم والتأخير في السفر بهذه الأحاديث وقد تقدم ذكرهم وأجاب المانعون من جمع التقديم عنها بما تقدم من الكلام وقد عرفت أن بعضها صحيح وبعضها حسن وذلك يرد قول أبي داود‏:‏ ليس في جمع التقديم حديث قائم‏.‏
وأما حديث ابن عمر فقد استدل به من قال باختصاص رخصة الجمع في السفر بمن كان سائرًا لا نازلًا كما تقدم وأجيب عن ذلك بما وقع من التصريح في حديث معاذ بن جبل في الموطأ بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم أخر الصلاة في غزوة تبوك خرج فصلى الظهر والعصر جميعًا ثم دخل ثم خرج فصلى المغرب والعشاء جميعًا‏" ‏ قال الشافعي في الأم‏:‏ قوله ‏ "‏ثم دخل ثم خرج‏" ‏ لا يكون إلا وهو نازل فللمسافر أن يجمع نازلًا ومسافرًا‏.‏
وقال ابن عبد البر‏:‏ هذا أوضح دليل في الرد على من قال لا يجمع إلا من جد به السير وهو قاطع للالتباس‏.‏
وحكى القاضي عياض أن بعضهم أوَّل قوله ثم دخل أي في الطريق مسافرًا ثم خرج أي عن الطريق للصلاة ثم استبعده‏.‏
قال الحافظ‏:‏ ولا شك في بعده وكأنه صلى اللَّه عليه وسلم فعل ذلك لبيان الجواز وكان أكثر عادته ما دل عليه حديث أنس يعني المذكور في أول الباب ومن ثمة قالت الشافعية‏:‏ ترك الجمع أفضل‏.‏
وعن مالك رواية أنه مكروه وهذه الأحاديث تخصص أحاديث الأوقات التي بينها جبريل وبينها النبي صلى اللَّه عليه وآله وسلم للأعرابي حيث قال في آخرها‏:‏ ‏ "‏الوقت ما بين هذين الوقتين‏" ‏‏.


002-جمع المقيم لمطرأو غيره

1 - عن ابن عباس رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم صلى بالمدينة سبعًا وثمانيًا الظهر والعصر والمغرب والعشاء‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظه للجماعة إلا البخاري وابن ماجه‏:‏ ‏ "‏جمع بين الظهر والعصر وبين المغرب والعشاء بالمدينة من غير خوف ولا مطر قيل لابن عباس‏:‏ ما أراد بذلك قال‏:‏ أراد أن لا يحرج أمته‏" ‏‏.‏
الحديث ورد بلفظ‏:‏ ‏ "‏من غير خوف ولا سفر‏" ‏ وبلفظ‏:‏ ‏ "‏من غير خوف ولا مطر‏" ‏ قال الحافظ‏:‏ واعلم أنه لم يقع مجموعًا بالثلاثة في شيء من كتب الحديث بل المشهور من غير خوف ولا سفر‏.‏
قوله‏:‏ ‏ "‏سبعًا وثمانيًا‏" ‏ أي سبعًا جميعًا وثمانيًا جميعًا كما صرح به البخاري في رواية له ذكرها في باب وقت المغرب‏.‏
قوله‏:‏ ‏ "‏أراد أن لا يحرج أمته‏" ‏ قال ابن سيد الناس‏:‏ قد اختلف في تقييده فروي يحرج بالياء المضمومة آخر الحروف وأمته منصوب على أنه مفعوله وروي تحرج بالتاء ثالثة الحروف مفتوحة وضم أمته على أنها فاعله‏.‏ ومعناه إنما فعل تلك لئلا يشق عليهم ويثقل فقصد إلى التخفيف عنهم‏.‏ وقد أخرج ذلك الطبراني في الأوسط والكبير ذكره الهيثمي في مجمع الزوائد عن ابن مسعود بلفظ‏:‏ ‏ "‏جمع رسول اللَّه صلى اللَّه عليه وسلم بين الظهر والعصر والمغرب والعشاء فقيل له في ذلك فقال‏:‏ صنعت ذلك لئلا تحرج أمتي‏" ‏ وقد ضعف بأن فيه ابن عبد القدوس وهو مندفع لأنه لم يتكلم فيه إلا بسبب روايته عن الضعفاء وتشيعه والأول غير قادح باعتبار ما نحن فيه إذ لم يروه عن ضعيف بل رواه عن الأعمش كما قال الهيثمي والثاني ليس بقدح معتد به ما لم يجاوز الحد المعتبر ولم ينقل عنه ذلك على أنه قد قال البخاري‏:‏ إنه صدوق‏.‏ وقال أبو حاتم‏:‏ لا بأس به‏.‏
ـ وقد استدل ـ بحديث الباب القائلون بجواز الجمع مطلقًا بشرط أن لا يتخذ ذلك خلقًا وعادةً‏.‏ قال في الفتح‏:‏ وممن قال به ابن سيرين وربيعة وابن المنذر والقفال الكبير وحكاه الخطابي عن جماعة من أصحاب الحديث وقد رواه في البحر عن الإمامية والمتوكل على اللَّه أحمد بن سليمان والمهدي أحمد بن الحسين‏.‏ ورواه ابن مظفر في البيان عن علي عليه السلام وزيد بن علي والهادي وأحد قولي الناصر وأحد قولي المنصور باللَّه ولا أدري ما صحة ذلك فإن الذي وجدناه في كتب بعض هؤلاء الأئمة وكتب غيرهم يقضي بخلاف ذلك‏.‏
وذهب الجمهور إلى أن الجمع لغير عذر لا يجوز‏.‏ وحكى في البحر عن البعض أنه إجماع ومنع ذلك مسندًا بأنه قد خالف في ذلك من تقدم‏.‏ واعترض عليه صاحب المنار بأنه اعتداد بخلاف حادث بعد إجماع الصدر الأول‏.‏
وأجاب الجمهور عن حديث الباب بأجوبة‏:‏
منها‏:‏ أن الجمع المذكور كان للمرض وقواه النووي‏.‏ قال الحافظ‏:‏ وفيه نظر لأنه لو كان جمعه صلى اللَّه عليه وسلم بين الصلاتين لعارض المرض لما صلى معه إلا من له نحو ذلك العذر‏.‏ والظاهر أنه صلى اللَّه عليه وسلم جمع بأصحابه وقد صرح بذلك ابن عباس في روايته‏.‏
ومنها‏:‏ أنه كان في غيم فصلى الظهر ثم انكشف الغيم مثلًا فبان أن وقت العصر قد دخل فصلاها‏.‏ قال النووي‏:‏ وهو باطل لأنه وإن كان فيه أدنى احتمال في الظهر والعصر فلا احتمال فيه في المغرب والعشاء‏.‏ قال الحافظ‏:‏ وكأن نفيه الاحتمال مبني على أنه ليس للمغرب إلا وقت واحد والمختار عنه خلافه وهو أن وقتها يمتد إلى العشاء وعلى هذا فالاحتمال قائم‏.‏
ومنها أن الجمع المذكور صوري بأن يكون أخر الظهر إلى آخر وقتها وعجل العصر في أول وقتها‏.‏ قال النووي‏:‏ وهذا احتمال ضعيف أو باطل لأنه مخالف للظاهر مخالفة لا تحتمل‏.‏ قال الحافظ‏:‏ وهذا الذي ضعفه قد استحسنه القرطبي ورجحه إمام الحرمين وجزم به من القدماء ابن الماجشون والطحاوي وقواه ابن سيد الناس بأن أبا الشعثاء وهو راوي الحديث عن ابن عباس قد قال به‏.‏ قال الحافظ أيضًا‏:‏ ويقوي ما ذكر من الجمع الصوري أن طرق الحديث كلها ليس فيها تعرض لوقت الجمع فأما أن يحمل على مطلقها فيستلزم إخراج الصلاة عن وقتها المحدود بغير عذر وأما أن يحمل على صفة مخصوصة لا تستلزم الإخراج ويجمع بها بين مفترق الأحاديث فالجمع الصوري أولى واللَّه أعلم اهـ‏.‏
ومما يدل على تعيين حمل حديث الباب على الجمع الصوري ما أخرجه النسائي عن ابن عباس بلفظ‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وسلم الظهر والعصر جميعًا والمغرب والعشاء جميعًا أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء‏" ‏ فهذا ابن عباس راوي حديث الباب قد صرح بأن ما رواه من الجمع المذكور هو الجمع الصوري‏.‏ ومما ‏[‏في الأصل تكرار ‏ "‏ومما هو الجمع الصوري‏" ‏، وقد تم التصحيح كما هو وارد أعلاه‏.‏ نظام سبعة‏]‏‏.‏ يؤيد ذلك ما رواه الشيخان عن عمرو بن دينار أنه قال‏:‏ يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال‏:‏ وأنا أظنه‏.‏ وأبو الشعثاء هو راوي الحديث عن ابن عباس كما تقدم‏.‏
ومن المؤيدات للحمل على الجمع الصوري ما أخرجه مالك في الموطأ والبخاري وأبو داود والنسائي عن ابن مسعود قال‏:‏ ‏ "‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى صلاة لغير ميقاتها إلا صلاتين جمع بين المغرب والعشاء بالمزدلفة وصلى الفجر يومئذ قبل ميقاتها‏" ‏ فنفى ابن مسعود مطلق الجمع وحصره في جمع المزدلفة مع أنه ممن روى حديث الجمع بالمدينة كما تقدم وهو يدل على أن الجمع الواقع بالمدينة صوري ولو كان جمعًا حقيقيًا لتعارض روايتاه والجمع ما أمكن المصير إليه هو الواجب‏.‏
ومن المؤيدات للحمل على الجمع الصوري أيضًا ما أخرجه ابن جرير عن ابن عمر قال‏:‏ ‏ "‏خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فكان يؤخر الظهر ويعجل العصر فيجمع بينهما ويؤخر المغرب ويعجل العشاء فيجمع بينهما‏" ‏‏.‏
وهذا هو الجمع الصوري وابن عمر هو ممن روى جمعه صلى اللَّه عليه وسلم بالمدينة كما أخرج ذلك عبد الرزاق عنه‏.‏ وهذه الروايات معينة لما هو المراد بلفظ جمع لما تقرر في الأصول من أن لفظ جمع بين الظهر والعصر لا يعم وقتها كما في مختصر المنتهى وشروحه والغاية وشرحها وسائر كتب الأصول بل مدلوله لغة الهيئة الاجتماعية وهي موجودة في جمع التقديم والتأخير والجمع الصوري إلا أنه لا يتناول جميعها ولا اثنين منها إذ الفعل المثبت لا يكون عامًا في أقسامه كما صرح بذلك أئمة الأصول فلا يتعين واحد من صور الجمع المذكور إلا بدليل وقد قام الدليل على أن الجمع المذكور في الباب هو الجمع الصوري فوجب المصير إلى ذلك‏.‏
وقد زعم بعض المتأخرين أنه لم يرد الجمع الصوري في لسان الشارع وأهل عصره وهو مردود بما ثبت عنه صلى اللَّه عليه وآله وسلم من قوله للمستحاضة‏:‏ ‏ "‏وإن قويت على أن تؤخري الظهر وتعجلي العصر فتغتسلين وتجمعين بين الصلاتين‏" ‏ ومثله في المغرب والعشاء وبما سلف عن ابن عباس وابن عمر‏.‏ وقد روي عن الخطابي أنه لا يصح الجمع المذكور في الباب على الجمع الصوري لأنه يكون أعظم ضيقًا من الإتيان بكل صلاة في وقتها لأن أوائل الأوقات وأواخرها مما لا يدركه الخاصة فضلًا عن العامة ويجاب عنه بأن الشارع قد عرف أمته أوائل الأوقات وأواخرها وبالغ في التعريف والبيان حتى أنه عينها بعلامات حسية لا تكاد تلتبس على العامة فضلًا عن الخاصة والتخفيف في تأخير إحدى الصلاتين إلى آخر وقتها وفعل الأولى في أول وقتها متحقق بالنسبة إلى فعل كل واحدة منهما في أول وقتها كما كان ذلك ديدنه صلى اللَّه عليه وآله وسلم حتى قالت عائشة‏:‏ ما صلى صلاة لآخر وقتها مرتين حتى قبضه اللَّه تعالى‏.‏ ولا يشك منصف أن فعل الصلاتين دفعة والخروج إليهما مرة أخف من خلافه وأيسر‏.‏
وبهذا يندفع ما قاله الحافظ في الفتح‏:‏ إن قوله صلى اللَّه عليه وسلم لئلا تحرج أمتي يقدح في حمله على الجمع الصوري لأن القصد إليه لا يخلو عن حرج فإن قلت الجمع الصوري هو فعل لكل واحدة من الصلاتين المجموعتين في وقتها فلا يكون رخصة بل عزيمة فأي فائدة في قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لئلا تحرج أمتي‏" ‏ مع شمول الأحاديث المعينة للوقت للجمع الصوري وهل حمل الجمع على ما شملته أحاديث التوقيت إلا من باب الاطراح لفائدته وإلغاء مضمونه قلت‏:‏ لا شك أن الأقوال الصادرة منه صلى اللَّه عليه وآله وسلم شاملة للجمع الصوري كما ذكرت فلا يصح أن يكون رفع الحرج منسوبًا إليها بل منسوب إلى الأفعال ليس إلا لما عرفناك من أنه صلى اللَّه عليه وآله وسلم ما صلى صلاة لآخر وقتها مرتين فربما ظن ظان أن فعل الصلاة في أول وقتها متحتم لملازمته صلى اللَّه عليه وسلم لذلك طول عمره فكان في جمعه جمعًا صوريًا تخفيف وتسهيل على من اقتدى بمجرد الفعل وقد كان إقتداء الصحابة بالأفعال أكثر منه بالأقوال ولهذا امتنع الصحابة رضي اللَّه عنهم من نحر بُدنه يوم الحديبية بعد أن أمرهم صلى اللَّه عليه وآله وسلم بالنحر حتى دخل صلى اللَّه عليه وسلم على أم سلمة مغمومًا فأشارت عليه بأن ينحر ويدعو الحلاق يحلق له ففعل فنحروا أجمع وكادوا يهلكون غمًا من شدة تراكم بعضهم على بعض حال الحلق‏.‏
ومما يدل على أن الجمع المتنازع فيه لا يجوز إلا لعذر ما أخرجه الترمذي عن ابن عباس عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏ "‏من جمع بين الصلاتين من غير عذر فقد أتى بابًا من أبواب الكبائر‏" ‏ وفي إسناده حنش بن قيس وهو ضعيف‏.‏
ومما يدل على ذلك ما قاله الترمذي في آخر سننه في كتاب العلل منه ولفظه جميع ما في كتابي هذا من الحديث هو معمول به وبه أخذ بعض أهل العلم ما خلا حديثين‏:‏ حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم جمع بين الظهر والعصر بالمدينة والمغرب والعشاء من غير خوف ولا سفر‏" ‏‏.‏ وحديث‏:‏ ‏ "‏أنه قال صلى اللَّه عليه وسلم‏:‏ إذا شرب الخمر فاجلدوه فإن عاد في الرابعة فاقتلوه‏" ‏‏.‏ انتهى‏.‏
ولا يخفاك أن الحديث صحيح وترك الجمهور للعمل به لا يقدح في صحته ولا يوجب سقوط الاستدلال به وقد أخذ به بعض أهل العلم كما سلف وإن كان ظاهر كلام الترمذي أنه لم يأخذ به أحد ولكن قد أثبت ذلك غيره والمثبت مقدم فالأولى التعويل على ما قدمنا من أن ذلك الجمع صوري بل القول بذلك متحتم لما سلف‏.‏
وقد جمعنا في هذه المسألة رسالة مستقلة سميناها تشنيف السمع بإبطال أدلة الجمع فمن أحب الوقوف عليها فليطلبها‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث الباب ما لفظه‏:‏ قلت وهذا يدل بفحواه على الجمع للمطر والخوف وللمرض وإنما خولف ظاهر منطوقه في الجمع لغير عذر للإجماع ولأخبار المواقيت فتبقى فحواه على مقتضاه‏.‏
وقد صح الحديث في الجمع للمستحاضة والاستحاضة نوع مرض‏.‏ ولمالك في الموطأ عن نافع أن ابن عمر كان إذا جمع الأمراء بين المغرب والعشاء في المطر جمع معهم‏.‏ وللأثرم في سننه عن أبي سلمة ابن عبد الرحمن أنه قال من السنة إذا كان يوم مطير أن يجمع بين المغرب والعشاء اهـ‏.‏


003-الجمع بأذان وإقامتين من غير تطوع بينهما

1 - عن ابن عمر رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعًا كل واحدة منهما بإقامة ولم يسبح بينهما ولا على أثر واحدة منهما‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
2 - وعن جابر رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم صلى الصلاتين بعرفة بأذان واحد وإقامتين وأتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما ثم اضطجع حتى طلع الفجر‏" ‏‏.‏
مختصر لأحمد ومسلم والنسائي‏.‏
3 - وعن أسامة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وسلم لما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئًا‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏ "‏ركب حتى جئنا المزدلفة فأقام المغرب ثم أناخ الناس في منازلهم ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا‏" ‏ رواه أحمد ومسلم‏.‏ وفي لفظ‏:‏ ‏ "‏أتى المزدلفة فصلوا المغرب ثم حلوا رحالهم وأعنته ثم صلى العشاء‏" ‏ رواه أحمد وهو حجة في جواز التفريق بين المجموعتين في وقت الثانية‏.‏
قوله‏:‏ ‏ "‏صلى المغرب والعشاء‏" ‏ في رواية للبخاري‏:‏ ‏ "‏جمع النبي صلى اللَّه عليه وآله وسلم المغرب والعشاء‏" ‏ وفي رواية له‏:‏ ‏ "‏جمع بين المغرب والعشاء‏" ‏‏.‏
قوله‏:‏ ‏ "‏بإقامة‏" ‏ لم يذكر الأذان وهو ثابت في حديث جابر المذكور بعده‏.‏
وفي حديث عبد اللَّه بن مسعود عند البخاري بلفظ‏:‏ ‏ "‏فأتينا المزدلفة حين الأذان بالعتمة أو قريبًا من ذلك فأمر رجلًا فأذن وأقام ثم صلى المغرب‏" ‏ الحديث‏.‏
قوله‏:‏ ‏ "‏ولم يسبح بينهما‏" ‏ أي لم يتنفل بين صلاة المغرب والعشاء ولا عقب كل واحدة منها‏.‏ قال في الفتح‏:‏ ويستفاد منه أنه ترك النفل عقب المغرب وعقب العشاء ولما لم يكن بين المغرب والعشاء مهلة صرح بأنه لم يتنفل بينهما بخلاف العشاء فإنه يحتمل أن يكون المراد أنه لم يتنفل عقبها لكنه تنفل بعد ذلك في أثناء الليل‏.‏
ومن ثم قال الفقهاء تؤخر سنة العشاءين عنهما‏.‏ ونقل ابن المنذر الإجماع على ترك التطوع بين الصلاتين بالمزدلفة لأنهم اتفقوا على أن السنة الجمع بين المغرب والعشاء بالمزدلفة ومن تنفل بينهما لم يصح أنه جمع بينهما ويعكر على نقل الاتفاق ما في البخاري عن ابن مسعود‏:‏ ‏ "‏أنه صلى المغرب بالمزدلفة وصلى بعدها ركعتين ثم دعا بعشائه فتعشى ثم أمر بالأذان والإقامة ثم صلى العشاء‏" ‏ وقد اختلف أهل العلم في صلاة النافلة في مطلق السفر‏.‏ قال النووي‏:‏ قد اتفق الفقهاء على استحباب النوافل المطلقة في السفر واختلفوا في استحباب النوافل الراتبة فتركها ابن عمر وآخرون واستحبها الشافعي وأصحابه والجمهور‏.‏ ودليلهم الأحاديث العامة الواردة في ندب مطلق الرواتب وحديث صلاته صلى اللَّه عليه وآله وسلم الضحى في يوم الفتح وركعتي الصبح حين ناموا حتى طلعت الشمس وأحاديث أخر صحيحة ذكرها أصحاب السنن والقياس على النوافل المطلقة‏.‏
وأما ما في الصحيحين عن ابن عمر أنه قال‏:‏ ‏ "‏صحبت النبي صلى اللَّه عليه وآله وسلم فلم أره يسبح في السفر‏" ‏ وفي رواية‏:‏ ‏ "‏صحبت رسول اللَّه صلى اللَّه عليه وآله وسلم وكان لا يزيد في السفر على ركعتين وأبا بكر وعمر وعثمان كذلك‏" ‏ فقال النووي‏:‏ لعل النبي صلى اللَّه عليه وآله وسلم كان يصلي الرواتب في رحله ولا يراه ابن عمر فإن النافلة في البيت أفضل ولعله تركها في بعض الأوقات تنبيهًا على جواز تركها‏.‏
وأما ما يحتج به القائلون بتركها من أنها لو شرعت لكان إتمام الفريضة أولى فجوابه أن الفريضة متحتمة فلو شرعت تامة لتحتم إتمامها وأما النافلة فهي إلى خيرة المكلف فالرفق به أن تكون مشروعة ويتخير إن شاء فعلها وحصل ثوابها وإن شاء تركها ولا شيء عليه‏.‏
وقال ابن دقيق العيد‏:‏ إن قول ابن عمر‏:‏ ‏ "‏فكان لا يزيد في السفر على ركعتين‏" ‏ يحتمل أنه كان لا يزيد في عدد ركعات الفرض ويحتمل أنه كان لا يزيد نفلًا ويحتمل أعم من ذلك‏.‏
قال في الفتح‏:‏ ويدل على الثاني رواية مسلم بلفظ‏:‏ ‏ "‏صحبت ابن عمر في طريق مكة فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلسنا معه فحانت منه التفاتة فرأى ناسًا قيامًا فقال‏:‏ ما يصنع هؤلاء قلت‏:‏ يسبحون قال‏:‏ لو كنت مسبحًا لأتممت‏" ‏ ثم ذكر الحديث‏.‏
قال ابن القيم في الهدى‏:‏ وكان من هديه صلى اللَّه عليه وآله وسلم في سفره الاقتصار على الفرض ولم يحفظ عنه أنه صلى اللَّه عليه وآله وسلم صلى سنة الصلاة قبلها ولا بعدها إلا ما كان من سنة الوتر والفجر فإنه لم يكن يدعها حضرًا ولا سفرًا انتهى‏.‏
وتعقبه الحافظ بما أخرجه أبو داود والترمذي من حديث البراء بن عازب قال‏:‏ ‏ "‏سافرت مع النبي صلى اللَّه عليه وآله وسلم ثمانية عشر سفرًا فلم أره ترك ركعتين إذ زاغت الشمس قبل الظهر‏" ‏ قال‏:‏ وكأنه لم يثبت عنده وقد استغربه الترمذي ونقل عن البخاري أنه رآه حسنًا‏.‏ وقد حمله بعض العلماء على سنة الزوال لا على الراتبة قبل الظهر انتهى‏.‏
وقد ذكر ابن القيم هذا الحديث الذي تعقبه به الحافظ في الهدى في هذا البحث وأجاب عنه وذكر حديث عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان لا يدع أربعًا قبل الظهر وركعتين بعدها‏" ‏ وأجاب عنه واعلم أنه لا بد من حمل قول ابن عمر‏:‏ ‏ "‏فلم أره يسبح‏" ‏ على صلاة السنة وإلا فقد صح عنه أنه‏:‏ ‏ "‏كان يسبح على ظهر راحلته حيث كان وجهه‏" ‏ وفي الصحيحين عن ابن عمر قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي في السفر على راحلته حيث توجهت به‏" ‏‏.‏
وفي الصحيحين عن عامر ابن ربيعة أنه‏:‏ ‏ "‏رأى النبي صلى اللَّه عليه وآله وسلم يصلي السبحة بالليل في السفر على ظهر راحلته‏" ‏‏.‏
قال في الهدى‏:‏ وقد سئل الإمام أحمد عن التطوع في السفر فقال‏:‏ أرجو أن لا يكون بالتطوع في السفر بأس‏.‏ قال‏:‏ وروي عن الحسن أنه قال‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يسافرون فيتطوعون قبل المكتوبة وبعدها‏.‏ قال‏:‏ وروي هذا عن عمر وعلي وابن مسعود وجابر وأنس وابن عباس وأبي ذر‏.‏
قوله‏:‏ ‏ "‏بأذان واحد وإقامتين‏" ‏ فيه أن السنة في الجمع بين الصلاتين الاقتصار على أذان واحد والإقامة لكل واحدة من الصلاتين‏.‏ وقد أخرج البخاري عن ابن مسعود أنه أمر بالأذان والإقامة لكل صلاة من الصلاتين المجموعتين بمزدلفة‏.‏
قال ابن حزم‏:‏ لم نجده مرويًا عن النبي صلى اللَّه عليه وآله وسلم ولو ثبت لقلت به ثم أخرج من طريق عبد الرزاق عن أبي بكر بن عياش عن أبي إسحاق في هذا الحديث‏.‏
قال أبو إسحاق‏:‏ فذكرته لأبي جعفر محمد بن علي فقال‏:‏ أما نحن أهل البيت فهكذا نصنع‏.‏ قال ابن حزم‏:‏ وقد روي عن عمر من فعله وأخرجه الطحاوي بإسناد صحيح عنه ثم تأوله بأنه محمول على أن أصحابه تفرقوا عنه فأذن لهم ليجتمعوا ليجمع بهم‏.‏
قال الحافظ‏:‏ ولا يخفى تكلفه ولو تأتى له ذلك في حق عمر لكونه كان الإمام الذي يقيم للناس حجتهم لم يتأت له في حق ابن مسعود‏.‏ وقد ذهب إلى أن المشروع أذان واحد في الجمع وإقامة لكل صلاة الشافعي في القديم وهو مروي عن أحمد وابن حزم وابن الماجشون وقواه الطحاوي وإليه ذهبت الهادوية‏.‏
وقال الشافعي في الجديد والثوري وهو مروي عن أحمد‏:‏ إنه يجمع بين الصلاتين بإقامتين فقط وتمسك الأولون بحديث جابر المذكور في الباب وتمسك الآخرون بحديث أسامة المذكور في الباب أيضًا لأنه اقتصر فيه على ذكر الإقامة لكل واحدة من الصلاتين‏.‏
ـ والحق ـ ما قاله الأولون لأن حديث جابر مشتمل على زيادة الأذان وهي زيادة غير منافية فيتعين قبولها‏.‏
قوله‏:‏ ‏ "‏ثم أناخ كل إنسان بعيره‏" ‏ فيه جواز الفصل بين الصلاتين المجموعتين بمثل هذا وظاهر قوله ‏ "‏ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا‏" ‏ المنافاة لقوله في الرواية الأخرى‏:‏ ‏ "‏ثم حلوا رحالهم وأعنته ثم صلى العشاء‏" ‏ فإن أمكن الجمع إما بأنه حل بعضهم قبل صلاة العشاء وبعضهم بعدها أو بغير ذلك فذاك وإن لم يمكن فالرواية الأولى أرجح لكونها في صحيح مسلم ويرجحها أيضًا الاقتصار في الرواية المتفق عليها على مجرد الإناخة فقط‏.‏


001-التغليظ في تركها

1 - عن ابن مسعود رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال لقوم يتخلفون عن الجمعة‏:‏ لقد هممت أن آمر رجلًا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة وابن عمر‏:‏ ‏ "‏أنهما ما سمعا النبي صلى اللَّه عليه وآله وسلم يقول على أعواد منبره‏:‏ لينتهين أقوام عن ودعهم الجمعات أو ليختمن اللَّه على قلوبهم ثم ليكونن من الغافلين‏" ‏‏.‏
رواه مسلم ورواه أحمد والنسائي من حديث ابن عمر وابن عباس‏.‏
3 - وعن أبي الجعد الضمري وله صحبة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من ترك ثلاث جمع تهاونًا طبع اللَّه على قلبه‏" ‏‏.‏
رواه الخمسة‏.‏ ولأحمد وابن ماجه من حديث جابر نحوه‏.‏
حديث أبي الجعد أخرجه أيضًا ابن حبان والحاكم والبزار وصححه ابن السكن‏.‏ وأبو الجعد قال الترمذي عن البخاري‏:‏ لا أعرف اسمه وكذا قال أبو حاتم وذكره الطبراني في الكنى من معجمه‏.‏ وقيل اسمه أدرع‏.‏ وقيل جنادة وقيل عمرو‏.‏ وقد اختلف في هذا الحديث على أبي سلمة فقيل عن أبي الجعد‏.‏ قال الحافظ‏:‏ وهو الصحيح‏.‏ وقيل عن أبي هريرة وهو وهم قاله الدارقطني في العلل‏.‏ ورواه الحاكم من حديث أبي قتادة وهو حسن وقد اختلف فيه‏.‏ وحديث جابر الذي أشار إليه المصنف رحمه اللَّه أخرجه أيضًا النسائي وابن خزيمة والحاكم بلفظ‏:‏ ‏ "‏من ترك الجمعة ثلاثًا من غير ضرورة طبع على قلبه‏" ‏ قال الدارقطني‏:‏ إنه أصح من حديث أبي الجعد‏.‏
ولجابر حديث آخر بلفظ‏:‏ ‏ "‏إن اللَّه افترض عليكم الجمعة في شهركم هذا فمن تركها استخفافًا بها وتهاونًا ألا فلا جمع اللَّه له شمله ألا ولا بارك اللَّه له ألا ولا صلاة له‏" ‏ أخرجه ابن ماجه وفي إسناده عبد اللَّه البلوي وهو واهي الحديث‏.‏
وأخرجه البزار من وجه آخر وفيه علي بن زيد بن جدعان قال الدارقطني‏:‏ إن الطريقين كليهما غير ثابت‏.‏ وقال ابن عبد البر‏:‏ هذا الحديث واهي الإسناد انتهى‏.‏
ـ وفي الباب ـ عن ابن عمر حديث آخر غير ما ذكر المصنف عند الطبراني في الأوسط بلفظ‏:‏ ‏ "‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ألا عسى أحد منكم أن يتخذ الضبنة من الغنم على رأس ميلين أو ثلاثة تأتي الجمعة فلا يشهدها ثلاثًا فيطبع اللَّه على قلبه‏" ‏‏.‏
وسيأتي نحوه في الباب الذي بعد هذا من حديث أبي هريرة‏.‏ والضبنة بكسر الضاد المعجمة ثم باء موحدة ساكنة ثم نون هي ما تحت يدك من مال أو عيال‏.‏
وعن ابن عباس حديث آخر غير الذي ذكره المصنف عن أبي يعلى الموصلي‏:‏ ‏ "‏من ترك ثلاث جمع متواليات فقد نبذ الإسلام وراء ظهره‏" ‏‏.‏
هكذا ذكره موقوفًا وله حكم الرفع لأن مثله لا يقال من قبل الرأي كما قال العراقي‏.‏
وعن سمرة عند أبي داود والنسائي عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏من ترك الجمعة من غير عذر فليتصدق بدينار فإن لم يجد فنصف دينار‏" ‏‏.‏
وعن أسامة بن زيد عند الطبراني في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من ترك ثلاث جمع من غير عذر كتب من المنافقين‏" ‏ وفي إسناده جابر الجعفي وقد ضعفه الجمهور‏.‏
وعن أنس عند الديلمي في مسند الفردوس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من ترك ثلاث جمع متواليات من غير عذر طبع اللَّه على قلبه‏" ‏‏.‏
وعن عبد اللَّه بن أبي أوفى عند الطبراني في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من سمع النداء يوم الجمعة ولم يأتها ثم سمع النداء ولم يأتها ثلاثًا طبع على قلبه فجعل قلب منافق‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن عقبة بن عامر عند أحمد في حديث طويل فيه‏:‏ ‏ "‏أناس يحبون اللبن ويخرجون من الجماعات ويدعون الجمعات‏" ‏ وفي إسناده ابن لهيعة‏.‏
وعن أبي قتادة عند أحمد أيضًا بنحو حديث جابر الأول‏.‏ وعن كعب بن مالك عند الطبراني في الكبير بنحو حديث أبي هريرة وابن عمر المذكور في الباب‏.‏
قوله‏:‏ ‏ "‏يتخلفون عن الجمعة‏" ‏ قال في الفتح‏:‏ قد اختلف في تسمية اليوم بالجمعة مع الاتفاق على أنه كان يسمى في الجاهلية العروبة بفتح العين وضم الراء وبالموحدة فقيل سمي بذلك لأن كمال الخلق جمع فيه ذكره أبو حذيفة عن ابن عباس وإسناده ضعيف‏.‏ وقيل لأن خلق آدم جمع فيه وردَّ ذلك من حديث سلمان عند أحمد وابن خزيمة وغيرهما وله شاهد عن أبي هريرة ذكره ابن أبي حاتم موقوفًا بإسناد قوي وأحمد مرفوعًا بإسناد ضعيف وهذا أصح الأقوال‏.‏ ويليه ما أخرجه عبد بن حميد عن ابن سيرين بسند صحيح إليه في قصة تجميع الأنصار مع أسعد بن زرارة وكانوا يسمونه يوم العروبة فصلى بهم وذكرهم فسموه الجمعة حين اجتمعوا إليه‏.‏
وقيل لأن كعب بن لؤي كان يجمع قومه فيه ويذكرهم ويأمرهم بتعظيم الحرم ويخبرهم بأنه سيبعث منه نبي روى ذلك الزبير في كتاب النسب عن أبي سلمة بن عبد الرحمن بن عوف مقطوعًا وبه جزم الفراء وغيره وقيل أن قصيًا هو الذي كان يجمعهم ذكره ثعلب في أماليه‏.‏ وقيل سمي بذلك لاجتماع الناس للصلاة فيه وبهذا جزم ابن حزم فقال‏:‏ إنه اسم إسلامي لم يكن في الجاهلية وأنه كان يسمى يوم العروبة‏.‏
قال الحافظ‏:‏ وفيه نظر فقد قال أهل اللغة أن العروبة اسم قديم كان للجاهلية وقالوا في الجمعة هو يوم العروبة فالظاهر أنهم غيروا أسماء الأيام السبعة بعد أن كانت تسمى أول أهون جبار دبار مونس عروبة شيار‏.‏
قال الجوهري‏:‏ وكانت العرب تسمي يوم الاثنين أهون في أسمائهم القديمة وهذا يشعر بأنهم أحدثوا لها اسمًا وهي هذه المتعارفة كالسبت والأحد الخ‏.‏ وقيل إن أول من سمى الجمعة العروبة كعب بن لؤي وبه جزم بعض أهل اللغة‏.‏ والجمعة بضم الجيم على المشهور وقد تسكن وقرأ بها الأعمش وحكى الفراء فتحها وحكى الزجاج كسرها‏.‏ قال النووي‏:‏ ووجهوا الفتح بأنها تجمع الناس ويكثرون فيها كما يقال همزة ولمزة لكثير الهمز واللمز ونحو ذلك‏.‏
قوله‏:‏ ‏ "‏لقد هممت‏" ‏ الخ قد استدل بذلك على أن الجمعة من فروض الأعيان وأجيب عن ذلك بأجوبة قدمنا ذكرها في أبواب الجماعة وسيأتي بيان ما هو الحق‏.‏
قوله‏:‏ ‏ "‏ودعهم‏" ‏ أي تركهم‏.‏
قوله‏:‏ ‏ "‏أو ليختمن اللَّه تعالى‏" ‏ الختم الطبع والتغطية قال القاضي عياض‏:‏ اختلف المتكلمون في هذا اختلافًا كثيرًا فقيل هو إعدام اللطف وأسباب الخير‏.‏ وقيل هو خلق الكفر في صدورهم وهو قول أكثر متكلمي أهل السنة يعني الأشعرية‏.‏ وقال غيرهم‏:‏ هو الشهادة عليهم‏.‏ وقيل هو علامة جعلها اللَّه تعالى في قلوبهم ليعرف بها الملائكة من يمدح ومن يذم‏.‏
قال العراقي‏:‏ والمراد بالطبع على قلبه أنه يصير قلبه قلب منافق كما تقدم في حديث ابن أبي أوفى وقد قال تعالى في حق المنافقين ‏ "‏فطبع على قلوبهم فهم لا يفقهون‏" ‏‏.‏
قوله‏:‏ ‏ "‏ثلاث جمع‏" ‏ يحتمل أن يراد حصول الترك مطلقًا سواء توالت الجمعات أو تفرقت حتى لو كان ترك في كل سنة جمعة لطبع اللَّه تعالى على قلبه بعد الثالثة وهو ظاهر الحديث‏.‏ ويحتمل أن يراد ثلاث جمع متوالية كما تقدم في حديث أنس لأن موالاة الذنب ومتابعته مشعرة بقلة المبالاة به‏.‏
قوله‏:‏ ‏ "‏تهاونًا‏" ‏ فيه أن الطبع المذكور إنما يكون على قلب من ترك ذلك تهاونًا فينبغي حمل الأحاديث المطلقة على هذا الحديث المقيد بالتهاون وكذلك تحمل الأحاديث المطلقة على المقيدة بعدم العذر كما تقدم‏.‏
ـ وقد استدل ـ بأحاديث الباب على أن الجمعة من فروض الأعيان وقد حكى ابن المنذر الإجماع على أنها فرض عين‏.‏ وقال ابن العربي‏:‏ الجمعة فرض بإجماع الأمة‏.‏ وقال ابن قدامة في المغني‏:‏ أجمع المسلمون على وجوب الجمعة وقد حكى الخطابي الخلاف في أنها من فروض الأعيان أو من فروض الكفايات وقال‏:‏ قال أكثر الفقهاء هي من فروض الكفايات وذكر ما يدل على أن ذلك قول للشافعي وقد حكاه المرعشي عن قوله القديم‏.‏ قال الدارمي‏:‏ وغلطوا حاكيه‏.‏ وقال أبو إسحاق المروزي‏:‏ لا يجوز حكاية هذا عن الشافعي وكذلك حكاه الروياني عن حكاية بعضهم وغلطه‏.‏ قال العراقي‏:‏ نعم هو وجه لبعض الأصحاب قال‏:‏ وأما ما ادعاه الخطابي من أكثر الفقهاء قالوا أن الجمعة فرض على الكفاية ففيه نظر فإن مذاهب الأئمة الأربعة متفقة على أنها فرض عين لكن بشروط يشترطها أهل كل مذهب‏.‏
قال ابن العربي‏:‏ وحكى ابن وهب عن مالك أن شهودها سنة ثم قال‏:‏ قلنا له تأويلان أحدهما أن مالكًا يطلق السنة على الفرض‏.‏ الثاني أنه أراد سنة على صفتها لا يشاركها فيه سائر الصلوات حسب ما شرعه رسول اللَّه صلى اللَّه عليه وآله وسلم وفعله المسلمون‏.‏ وقد روى ابن وهب عن مالك عزيمة الجمعة على كل من سمع النداء انتهى‏.‏
ـ ومن جملة الأدلة ـ الدالة على أن الجمعة من فرائض الأعيان قول اللَّه تعالى ‏ "‏إذا نودي للصلاة من يوم الجمعة فاسعوا‏" ‏ ومنها حديث طارق بن شهاب الآتي في الباب الذي بعد هذا‏.‏ ومنها حديث حفصة الآتي أيضًا‏.‏ ومنها ما أخرجه البخاري وغيره عن أبي هريرة‏:‏ ‏ "‏أنه سمع رسول اللَّه صلى اللَّه عليه وسلم يقول نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا ثم هذا يومهم الذي فرض اللَّه تعالى عليهم واختلفوا فيه فهدانا اللَّه تعالى له فالناس لنا تبع فيه‏" ‏ الحديث‏.‏
وقد استنبط منه البخاري فرضية صلاة الجمعة وبوب عليه باب فرض الجمعة وصرح النووي والحافظ بأنه يدل على الفرضية قالا‏:‏ لقوله فرض اللَّه تعالى عليهم فهدانا له فإن التقدير فرض عليهم وعلينا فضلوا وهدينا وقد وقع في مسلم في رواية سفيان عن أبي الزناد بلفظ‏:‏ ‏ "‏كتب علينا‏" ‏ وقد أجاب عن هذه الأدلة من لم يقل بأنها فرض عين بأجوبة‏:‏ أما عن حديث أبي هريرة الذي ذكره المصنف فيما تقدم في الجماعة‏.‏ وأما عن سائر الأحاديث المشتملة على الوعيد فبصرفها إلى من ترك الجمعة تهاونًا حملًا للمطلق على المقيد ولا نزاع في أن التارك لها تهاونًا مستحق للوعيد المذكور وإنما النزاع فيمن تركها غير متهاون‏.‏
وأما عن الآية فبما يقضي به آخرها أعني قوله ‏ "‏ذلكم خير لكم‏" ‏ من عدم فرضية العين‏.‏ وأما عن حديث طارق فبما قيل فيه من الإرسال وسيأتي‏.‏ وأما عن حديث أبي هريرة الآخر فبمنع استلزام افتراض يوم الجمعة على من قبلنا افتراضه علينا وأيضًا ليس فيه افتراض صلاة الجمعة عليهم ولا علينا‏.‏ وقد ردت هذه الأجوبة بردود‏.‏
ـ والحق ـ أن الجمعة من فرائض الأعيان على سامع النداء ولو لم يكن في الباب إلا حديث طارق وأم سلمة الآتيين لكانا مما تقوم به الحجة على الخصم‏.‏ والاعتذار عن حديث طارق بالإرسال ستعرف اندفاعه وكذلك الاعتذار بأن مسجد النبي صلى اللَّه عليه وآله وسلم كان صغيرًا لا يتسع هو ورحبته لكل المسلمين وما كانت تقام الجمعة في عهده صلى اللَّه عليه وآله وسلم بأمره إلا في مسجده وقبائل العرب كانوا مقيمين في نواحي المدينة مسلمين ولم يؤمروا بالحضور مدفوع بأن تخلف المتخلفين عن الحضور بعد أمر اللَّه تعالى به وأمر رسوله والتوعد الشديد لمن لم يحضر لا يكون حجة إلا على فرض تقريره صلى اللَّه عليه وآله وسلم للمتخلفين على تخلفهم واختصاص الأوامر بمن حضر جمعته صلى اللَّه عليه وآله وسلم من المسلمين وكلاهما باطل‏.‏
أما الأول فلا يصح نسبة التقرير إليه صلى اللَّه عليه وآله وسلم بعد همه بإحراق المتخلفين عن الجمعة وإخباره بالطبع على قلوبهم وجعلها كقلوب المنافقين‏.‏ وأما الثاني فمع كونه قصرًا للخطابات العامة بدون برهان ترده أيضًا تلك التوعدات للقطع بأنه لا معنى لتوعد الحاضرين ولتصريحه صلى اللَّه عليه وآله وسلم بأن ذلك الوعيد للمتخلفين وضيق مسجده صلى اللَّه عليه وآله وسلم لا يدل على عدم الفرضية إلا على فرض أن الطلب مقصور على مقدار ما يتسع له من الناس أو عدم إمكان إقامتها في البقاع التي خارجه وفي سائر البقاع وكلاهما باطل‏.‏ أما الأول فظاهر وأما الثاني فكذلك أيضًا لإمكان إقامتها في تلك البقاع عقلًا وشرعًا‏.‏
‏ "‏لا يقال‏" ‏ عدم أمره صلى اللَّه عليه وآله وسلم بإقامتها في غير مسجده يدل على عدم الوجوب لأنا نقول الطلب العام يقتضي وجوب صلاة الجمعة على كل فرد من أفراد المسلمين ومن لا يمكنه إقامتها في مسجده صلى اللَّه عليه وآله وسلم لا يمكنه الوفاء بما طلبه الشارع إلا بإقامتها في غيره وما لا يتم الواجب إلا به واجب كوجوبه كما تقرر في الأصول‏.‏


002-من تجب عليه ومن لا تجب

1 - عن عبد اللَّه بن عمرو رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الجمعة على من سمع النداء‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏ وقال فيه‏:‏ ‏ "‏إنما الجمعة على من سمع النداء‏" ‏‏.‏
الحديث قال أبو داود في السنن‏:‏ رواه جماعة عن سفيان مقصورًا على عبد اللَّه بن عمرو ولم يرفعوه وإنما أسنده قبيصة انتهى‏.‏
وفي إسناده محمد بن سعيد الطائفي قال المنذري‏:‏ وفيه مقال وقال في التقريب‏:‏ صدوق‏.‏ وقال أبو بكر بن أبي داود هو ثقة قال‏:‏ وهذه سنة تفرد بها أهل الطائف انتهى‏.‏ وقد تفرد به محمد بن سعيد عن شيخه أبي سلمة وتفرد به أبو سلمة عن شيخه عبد اللَّه بن هارون وقد ورد من حديث عبد اللَّه بن عمرو من وجه آخر أخرجه الدارقطني من رواية الوليد عن زهير بن محمد عن عمرو بن شعيب عن أبيه عن جده مرفوعًا والوليد وزهير كلاهما من رجال الصحيح‏.‏ قال العراقي‏:‏ لكن زهير روى عن أهل الشام مناكير منهم الوليد والوليد مدلس وقد رواه بالعنعة فلا يصح‏.‏
ورواه الدارقطني أيضًا من رواية محمد بن الفضل بن عطية عن حجاج عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللَّه عليه وآله وسلم ومحمد بن الفضل ضعيف جدًا والحجاج هو ابن أرطأة وهو مدلس مختلف في الاحتجاج به‏.‏ ورواه أيضًا البيهقي من حديث عمرو بن شعيب عن أبيه عن جده مرفوعًا‏.‏
والحديث يدل على أن الجمعة لا تجب إلا على من سمع النداء وإليه ذهب الشافعي وأحمد وإسحاق حكى ذلك الترمذي عنهم وحكاه ابن العربي عن مالك وروى ذلك عن عبد اللَّه بن عمرو راوي الحديث‏.‏
وحديث الباب وإن كان فيه المقال المتقدم فيشهد لصحته قوله تعالى ‏ "‏إذا نودي للصلاة من يوم الجمعة‏" ‏ الآية‏.‏
قال النووي في الخلاصة‏:‏ إن البيهقي قال‏:‏ له شاهد فذكره بإسناد جيد‏.‏ قال العراقي‏:‏ وفيه نظر قال‏:‏ ويغني عنه حديث أبي هريرة عند مسلم وغيره قال‏:‏ ‏ "‏أتى النبي صلى اللَّه عليه وآله وسلم رجل أعمى فقال‏:‏ يا رسول اللَّه ليس لي قائد يقودني إلى المسجد فسأل رسول اللَّه صلى اللَّه عليه وآله وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال‏:‏ هل تسمع النداء بالصلاة قال‏:‏ نعم قال‏:‏ فأجب‏" ‏‏.‏
وروى نحوه أبو داود بإسناد حسن عن ابن أم مكتوم قال‏:‏ فإذا كان هذا في مطلق الجماعة فالقول به في خصوصية الجمعة أولى والمراد بالنداء المذكور في الحديث هو النداء الواقع بين يدي الإمام في المسجد لأنه الذي كان في زمن النبوة لا الواقع على المنارات فإنه محدث كما سيأتي‏.‏
وظاهره عدم وجوب الجمعة على من لم يسمع النداء سواء كان في البلد الذي تقام فيه الجمعة أو في خارجه وقد ادعى في البحر الإجماع على عدم اعتبار سماع النداء في موضعها واستدل لذلك بقوله إذا لم تعتبره الآية وأنك تعلم أن الآية قد قيد الأمر بالسعي فيها بالنداء لما تقرر عند أئمة البيان من أن الشرط قيد الحكم الجزاء والنداء المذكور فيها يستوي فيه من في المصر الذي تقام فيه الجمعة ومن خارجه نعم إن صح الإجماع كان هو الدليل على عدم اعتبار سماع النداء لمن في موضع إقامة الجمعة عند من قال بحجية الإجماع وقد حكى العراقي في شرح الترمذي عن الشافعي ومالك وأحمد بن حنبل أنهم يوجبون الجمعة على أهل المصر وإن لم يسمعوا النداء وقد اختلف أهل العلم فيمن كان خارجًا عن البلد الذي تقام فيه الجمعة فقال عبد اللَّه بن عمر وأبو هريرة وأنس والحسن وعطاء ونافع وعكرمة والحكم والأوزاعي والإمام يحيى‏:‏ إنها تجب على من يؤويه الليل إلى أهله والمراد أنه إذا جمع مع الإمام أمكنه العود إلى أهله آخر النهار وأول الليل واستدلوا بما أخرجه الترمذي عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الجمعة على من أواه الليل إلى أهله‏" ‏ قال الترمذي‏:‏ وهذا إسناد ضعيف إنما يروى من حديث معارك بن عباد عن عبد اللَّه بن سعيد المقبري وضعف يحيى بن سعيد القطان عبد اللَّه بن سعيد المقبري في الحديث انتهى‏.‏
وقال العراقي‏:‏ إنه غير صحيح فلا حجة فيه‏.‏ وذهب الهادي والناصر ومالك إلى أنها تلزم من سمع النداء بصوت الصيت من سور البلد‏.‏ وقال عطاء‏:‏ تلزم من على عشرة أميال‏.‏ وقال الزهري‏:‏ من على ستة أميال‏.‏ وقال ربيعة‏:‏ من على أربعة‏.‏ وروي عن مالك ثلاثة‏.‏ وروي عن الشافعي فرسخ وكذلك روي عن أحمد‏.‏ قال ابن قدامة‏:‏ وهذا قول أصحاب الرأي‏.‏ وروي في البحر عن زيد بن علي والباقر والمؤيد باللَّه وأبي حنيفة وأصحابه أنها لا تجب على من كان خارج البلد‏.‏ وقد استدل بحديث الباب على أن الجمعة من فروض الكفايات حتى قال في ضوء النهار‏:‏ إنه يدل على ذلك بلا شك ولا شبهة وردَّ بأنه ليس في الحديث إلا أنها من فرائض الأعيان على سامع النداء فقط وليس فيه أنها فرض كفاية على من لم يسمع بل مفهومه يدل على أنها لا تجب عليه لا عينًا ولا كفاية‏.‏
2 - وعن حفصة رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ رواح الجمعة واجب على كل محتلم‏" ‏‏.‏
رواه النسائي‏.‏
3 - وعن طارق بن شهاب رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الجمعة حق واجب على كل مسلم في جماعة إلا أربعة عبد مملوك أو امرأة أو صبي أو مريض‏" ‏‏.‏
رواه أبو داود وقال‏:‏ طارق بن شهاب قد رأى النبي صلى اللَّه عليه وآله وسلم ولم يسمع منه شيئًا‏.‏
الحديث الأول رجال إسناده رجال الصحيح إلا عياش بن عياش وقد وثقه العجلي‏.‏ والحديث الآخر أخرجه أيضًا الحاكم من حديث طارق هذا عن أبي موسى‏.‏ قال الحافظ‏:‏ وصححه غير واحد‏.‏ وقال الخطابي‏:‏ ليس إسناد هذا الحديث بذاك وطارق بن شهاب لا يصح له سماع من النبي صلى اللَّه عليه وآله وسلم إلا أنه قد لقي النبي صلى اللَّه عليه وآله وسلم‏.‏ قال العراقي‏:‏ فإذا قد ثبتت صحبته فالحديث صحيح وغايته أن يكون مرسل صحابي وهو حجة عند الجمهور وإنما خالف فيه أبو إسحاق الإسفرايني بل ادعى بعض الحنفية الإجماع على أن مرسل الصحابي حجة اهـ‏.‏ على أنه قد اندفع الإعلال بالإرسال بما في رواية الحاكم من ذكر أبي موسى وقد شد من عضد هذا الحديث حديث حفصة المذكور في الباب ويؤيده أيضًا ما أخرجه الدارقطني والبيهقي من حديث جابر بلفظ‏:‏ ‏ "‏من كان يؤمن باللَّه واليوم الآخر فعليه الجمعة إلا امرأة أو مسافرًا أو عبدًا أو مريضًا‏" ‏ وفي إسناده ابن لهيعة ومعاذ بن محمد الأنصاري وهما ضعيفان‏.‏
ـ وفي الباب ـ عن تميم الداري عند العقيلي والحاكم أبي أحمد وفيه أربعة ضعفاء على الولاء قاله ابن القطان‏.‏ وعن ابن عمر عند الطبراني في الأوسط‏.‏ وعن مولى لأبي الزبير عند البيهقي‏.‏ وعن أبي هريرة ذكره الحافظ في التلخيص وذكره صاحب مجمع الزوائد وقال‏:‏ فيه إبراهيم بن حماد ضعفه الدارقطني‏.‏
وعن أم عطية بلفظ‏:‏ ‏ "‏نهينا عن إتباع الجنائز ولا جمعة علينا‏" ‏ أخرجه ابن خزيمة‏.‏
وقد استدل بحديثي الباب على أن الجمعة من فرائض الأعيان وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏عبد مملوك‏" ‏ فيه أن الجمعة غير واجبة على العبد وقال داود‏:‏ إنها واجبة عليه لدخوله تحت عموم الخطاب‏.‏
قوله‏:‏ ‏ "‏أو امرأة‏" ‏ فيه عدم وجوب الجمعة على النساء أما غير العجائز فلا خلاف في ذلك وأما العجائز فقال الشافعي‏:‏ يستحب لهن حضورها‏.‏
قوله‏:‏ ‏ "‏أو صبي‏" ‏ فيه أن الجمعة غير واجبة على الصبيان وهو مجمع عليه‏.‏
قوله‏:‏ ‏ "‏أو مريض‏" ‏ فيه أن المريض لا تجب عليه الجمعة إذا كان الحضور يجلب عليه مشقة‏.‏ وقد ألحق به الإمام يحيى وأبو حنيفة الأعمى وإن وجد قائدًا لما في ذلك من المشقة‏.‏ وقال الشافعي‏:‏ إنه غير معذور عن الحضور إن وجد قائدًا‏.‏
وظاهر حديث أبي هريرة وابن أم مكتوم المتقدمين في شرح الحديث الذي في أول هذا الباب أنه غير معذور مع سماعه للنداء وإن لم يجد قائدًا لعدم الفرق بين الجمعة وغيرها من الصلوات وقد تقدم الكلام على الحديثين في أول أبواب الجماعة‏.‏
ـ واختلف ـ في المسافر هل تجب عليه الجمعة إذا كان نازلًا أم لا فقال الفقهاء وزيد بن علي والناصر والباقر والإمام يحيى‏:‏ إنها لا تجب عليه ولو كان نازلًا وقت إقامتها واستدلوا بما تقدم في حديث جابر من استثناء المسافر وكذا استثناء المسافر في حديث أبي هريرة الذي أشرنا إليه‏.‏ وقال الهادي والقاسم وأبو العباس والزهري والنخعي‏:‏ إنها تجب على المسافر إذا كان نازلًا وقت إقامتها لا ـ إذا كان سائرًا ومحل الخلاف هل يطلق اسم المسافر على من كان نازلًا أو يختص بالسائر وقد تقدم الكلام على ذلك في أبواب صلاة السفر‏.‏
4 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ألا هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين فيتعذر عليه الكلأ فيرتفع ثم تجيء الجمعة فلا يجيء ولا يشهدها وتجيء الجمعة فلا يشهدها وتجيء الجمعة فلا يشهدها حتى يطبع اللَّه تعالى على قلبه‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث هو عند ابن ماجه كما ذكره المصنف من رواية محمد بن عجلان عن أبيه عن أبي هريرة وأخرجه الحاكم أيضًا وفي إسناده معدى بن سليمان وفيه مقال‏.‏ وروى نحوه الطبراني وأحمد من حديث حارثة بن النعمان وروى أيضًا نحوه الطبراني من حديث ابن عمر وقد تقدم‏.‏
قوله‏:‏ ‏ "‏أن يتخذ صبة‏" ‏ بصاد مهملة مضمومة وبعدها باء موحدة مشددة قال في النهاية‏:‏ هي من العشرين إلى الأربعين ضأنًا ومعزًا‏.‏ وقيل معزًا خاصة وقيل ما بين الستين إلى السبعين ولفظ حديث ابن عمر أن يتخذ الضبنة قال العراقي‏:‏ بكسر الضاد المعجمة ثم باء موحدة ساكنة ثم نون هي ما تحت يدك من مال أو عيال اهـ‏.‏
وفي القاموس في فصل الصاد المهملة من باب الباء الموحدة ما لفظه‏:‏ والصبة بالضم ما صب من طعام وغيره ثم قال‏:‏ والسربة من الخيل والإبل والغنم أو ما بين العشرة إلى الأربعين أو هي من الإبل ما دون المائة‏.‏ وقال في فصل الضاد المعجمة من حرف النون‏:‏ الضبنة مثلثة وكفرحة العيال ومن لا غناء فيه ولا كفاية من الرفقاء‏.‏
والحديث فيه الحث على حضور الجمعة والتوعد على التشاغل عنها بالمال وفيه أنها لا تسقط عمن كان خارجًا عن بلد إقامتها وأن طلب الكلأ ونحوه لا يكون عذرًا في تركها‏.‏
5 - وعن الحكم عن مقسم عن ابن عباس رضي اللَّه عنهم قال‏:‏ ‏ "‏بعث رسول اللَّه صلى اللَّه عليه وسلم عبد اللَّه بن رواحة في سرية فوافق ذلك يوم جمعة قال‏:‏ فتقدم أصحابه وقال‏:‏ أتخلف فأصلي مع النبي صلى اللَّه عليه وسلم الجمعة ثم ألحقهم قال‏:‏ فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم رآه فقال‏:‏ ما منعك أن تغدو مع أصحابك فقال‏:‏ أردت أن أصلي معك الجمعة ثم ألحقهم قال‏:‏ فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لو أنفقت ما في الأرض جميعًا ما أدركت غدوتهم‏" ‏‏.‏
رواه أحمد والترمذي‏.‏ وقال شعبة لم يسمع الحكم من مقسم إلا خمسة أحاديث وعدها وليس هذا الحديث فيما عده‏.‏
6 - وعن عمر بن الخطاب رضي اللَّه عنه‏:‏ ‏ "‏أنه أبصر رجلًا عليه هيئة السفر فسمعه يقول‏:‏ لولا أن اليوم يوم جمعة لخرجت فقال عمر‏:‏ اخرج فإن الجمعة لا تحبس عن سفر‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
أما حديث ابن عباس فقال الترمذي‏:‏ إنه غريب لا نعرفه إلا من هذا الوجه ثم قال‏:‏ قال يحيى بن سعيد قال شعبة وذكر الكلام الذي ذكره المصنف وفي إسناده الحجاج بن أرطأة قال البيهقي‏:‏ انفرد به الحجاج وهو ضعيف‏.‏ وقال العراقي في شرح الترمذي‏:‏ ضعفه الجمهور ومال ابن العربي إلى تصحيح الحديث وقال ما قاله شعبة لا يؤثر في الحديث وقال‏:‏ هو صحيح السند صحيح المعنى لأن الغزو أفضل من الجماعة في الجمعة وغيرها وطاعة النبي صلى اللَّه عليه وآله وسلم في الغزو أفضل من طاعته في صلاة الجماعة وتعقبه العراقي فقال‏:‏ هذا الكلام ليس جاريًا على قواعد أهل الحديث ولا يلزم من كون المعنى صحيحًا أن يكون السند صحيحًا فإن شرط صحة الإسناد اتصاله فالمنقطع ليس من أقسام الصحيح عند عامة العلماء وهم الذين لا يحتجون بالمرسل فكل من لا يحتج بالمرسل لا يحتج بعنعنة المدلس بل حكى النووي في شرح المهذب وغيره اتفاق العلماء على أنه لا يحتج بعنعنة المدلس مع احتمال الاتصال فكيف مع تصريح شعبة وهو أمير المؤمنين في الحديث بأن الحكم لم يسمعه من مقسم فلو ثبت الحديث لكان حجة واضحة وإذا لم يثبت فالحجة قائمة بغيره من حيث تعارض الواجبات وأنه يقدم أهمها ولا شك أن الغزو أهم من صلاة الجمعة إذ الجمعة لها خلف عند فوتها بخلاف الغزو خصوصًا إذا تعين فإنه يجب تقديمه وأيضًا فالجمعة لم تجب قبل الزوال وإن وجب السعي إليها قبله في حق من سمع النداء ولا يمكنه إدراكها إلا بالسعي إليها قبله ومن هذه حاله يمكن أن يكون حكمه عند ذلك حكم ما بعد الزوال اهـ‏.‏
وأما الأثر المروي عن عمر فذكره الحافظ في التلخيص ولم يتكلم عليه‏.‏ وروى سعيد بن منصور أن أبا عبيدة سافر يوم الجمعة ولم ينتظر الصلاة‏.‏ وأخرج أبو داود في المراسيل وابن أبي شيبة عن الزهري‏:‏ ‏ "‏أنه أراد أن يسافر يوم الجمعة ضحوة فقيل له في ذلك فقال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم سافر يوم الجمعة‏" ‏ وفي مقابل ذلك ما أخرجه الدارقطني في الأفراد عن ابن عمر مرفوعًا بلفظ‏:‏ ‏ "‏من سافر يوم الجمعة دعت عليه الملائكة أن لا يصحب في سفره‏" ‏ وفي إسناده ابن لهيعة وهو مختلف فيه وما أخرجه الخطيب في كتاب أسماء الرواة عن مالك من رواية الحسين بن علوان عنه عن الزهري عن أبي سلمة عن أبي هريرة قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ من سافر يوم الجمعة دعا عليه ملكاه أن لا يصاحب في سفره ولا تقضى له حاجة‏" ‏‏.‏
ثم قال الخطيب‏:‏ الحسين بن علوان غيره أثبت منه‏.‏ قال العراقي‏:‏ قد ألان الخطيب الكلام في الحسين هذا وقد كذبه يحيى بن معين ونسبه ابن حبان إلى الوضع وذكر له الذهبي في الميزان هذا الحديث وأنه مما كذب فيه على مالك‏.‏ وقد اختلف العلماء في جواز السفر يوم الجمعة من طلوع الفجر إلى الزوال على خمسة أقوال‏:‏
الأول‏:‏ الجواز قال العراقي‏:‏ وهو قول أكثر العلماء‏.‏ فمن الصحابة عمر بن الخطاب والزبير بن العوام وأبو عبيدة بن الجراح وابن عمر‏.‏ ومن التابعين الحسن وابن سيرين والزهري‏.‏ ومن الأئمة أبو حنيفة ومالك في الرواية المشهورة عنه والأوزاعي وأحمد بن حنبل في الرواية المشهورة عنه وهو القول القديم للشافعي وحكاه ابن قدامة عن أكثر أهل العلم‏.‏
والقول الثاني‏:‏ المنع منه وهو قول الشافعي في الجديد وهو إحدى الروايتين عن أحمد وعن مالك‏.‏
والثالث‏:‏ جوازه لسفر الجهاد دون غيره وهو إحدى الروايات عن أحمد‏.‏
والرابع‏:‏ جوازه للسفر الواجب دون غيره وهو اختيار أبي إسحاق المروزي من الشافعية ومال إليه إمام الحرمين‏.‏
والخامس‏:‏ جوازه لسفر الطاعة واجبًا كان أو مندوبًا وهو قول كثير من الشافعية وصححه الرافعي‏.‏
وأما بعد الزوال من يوم الجمعة فقال العراقي‏:‏ قد ادعى بعضهم الاتفاق على عدم جوازه وليس كذلك فقد ذهب أبو حنيفة والأوزاعي إلى جوازه كسائر الصلوات وخالفهم في ذلك عامة العلماء وفرقوا بين الجمعة وبين غيرها من الصلوات بوجوب الجماعة في الجمعة دون غيرها والظاهر جواز السفر قبل دخول وقت الجمعة وبعد دخوله لعدم المانع من ذلك وحديث أبي هريرة وكذلك حديث ابن عمر لا يصلحان للاحتجاج بهما على المنع لما عرفت من ضعفهما ومعارضة ما هو أنهض منهما ومخالفتهما لما هو الأصل فلا ينتقل عنه إلا بناقل صحيح ولم يوجد وأما وقت صلاة الجمعة فالظاهر عدم الجواز لمن قد وجب عليه الحضور إلا أن يخشى حصول مضرة من تخلفه للجمعة كالانقطاع عن الرفقة التي لا يتمكن من السفر إلا معها وما شابه ذلك من الأعذار وقد أجاز الشارع التخلف عن الجمعة لعذر المطر فجوازه لما كان أدخل في المشقة منه أولى‏.


003-انعقاد الجمعة بأربعين وإقامتها في القرى

1 - عن عبد الرحمن بن كعب بن مالك وكان قائد أبيه بعد ما ذهب بصره عن أبيه كعب رضي اللَّه عنهما‏:‏ ‏ "‏أنه كان إذا سمع النداء يوم الجمعة ترحم لأسعد بن زرارة قال‏:‏ فقلت له إذا سمعت النداء ترحمت لأسعد بن زرارة قال‏:‏ لأنه أول من جمع بنا في هزم النبيت من حرة بني بياضة في نقيع يقال له نقيع الخضمات قلت‏:‏ كم كنتم يومئذ قال‏:‏ أربعون رجلًا‏" ‏‏.‏
رواه أبو داود وابن ماجه وقال فيه‏:‏ ‏ "‏كان أول من صلى بنا صلاة الجمعة قبل مقدم النبي صلى اللَّه عليه وآله وسلم من مكة‏" ‏‏.‏
الحديث أخرجه أيضًا ابن حبان والبيهقي وصححه قال الحافظ‏:‏ وإسناده حسن اهـ وفي إسناده محمد بن إسحاق وفيه مقال مشهور‏.‏
قوله‏:‏ ‏ "‏هزم النبيت‏" ‏ هو بفتح الهاء وسكون الزاي المطمئن من الأرض والنبيت بفتح النون وكسر الباء الموحدة وسكون الياء التحتية وبعدها تاء فوقية‏.‏ قال في القاموس‏:‏ هو أبو حي باليمن اسمه عمرو بن مالك اهـ والمراد به هنا موضع من حرة بني بياضة وهي قرية على ميل من المدينة وبنو بياضة بطن من الأنصار‏.‏
قوله‏:‏ ‏ "‏في نقيع‏" ‏ هو بالنون ثم القاف ثم الياء التحتية بعدها عين مهملة‏.‏
قوله‏:‏ ‏ "‏الخضمات‏" ‏ بالخاء المعجمة وكسر الضاد المعجمة موضع معروف‏.‏
قوله‏:‏ ‏ "‏أربعون رجلًا‏" ‏ استدل به من قال أن الجمعة لا تنعقد إلا بأربعين رجلًا وإلى ذلك ذهب الشافعي وأحمد في إحدى الروايتين عنه وبه قال عبيد اللَّه بن عبد اللَّه بن عتبة وعمر بن عبد العزيز‏.‏ وجه الاستدلال بحديث الباب أن الأمة أجمعت على اشتراط العدد والأصل الظهر فلا تصح الجمعة إلا بعدد ثابت بدليل وقد ثبت جوازها بأربعين فلا يجوز بأقل منه إلا بدليل صحيح‏.‏ وثبت أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ قالوا‏:‏ ولم تثبت صلاته لها بأقل من أربعين وأجيب عن ذلك بأنه لا دلالة في الحديث على اشتراط الأربعين لأن هذه واقعة عين وذلك أن الجمعة فرضت على النبي صلى اللَّه عليه وآله وسلم وهو بمكة قبل الهجرة كما أخرجه الطبراني عن ابن عباس فلم يتمكن من إقامتها هنالك من أجل الكفار فلما هاجر من هاجر من أصحابه إلى المدينة كتب إليهم يأمرهم أن يجمعوا فجمعوا واتفق أن عدتهم إذا كانت أربعين وليس فيه ما يدل على أن من دون الأربعين لا تنعقد بهم الجمعة‏.‏ وقد تقرر في الأصول أن وقائع الأعيان لا يحتج بها على العموم‏.‏
وروى عبد بن حميد وعبد الرزاق عن محمد ابن سيرين قال‏:‏ جمع أهل المدينة قبل أن يقدم النبي صلى اللَّه عليه وآله وسلم وقبل أن تنزل الجمعة قالت الأنصار لليهود يوم يجمعون فيه كل أسبوع وللنصارى مثل ذلك فهلم فلنجعل يومًا نجمع فيه فنذكر اللَّه تعالى ونشكره فجعلوه يوم العروبة واجتمعوا إلى أسعد بن زرارة فصلى بهم يومئذ ركعتين وذكرهم فسموا الجمعة حين اجتمعوا إليه فذبح لهم شاة فتغدوا وتعشوا منها فأنزل اللَّه تعالى في ذلك بعد‏:‏ ‏ "‏يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة‏" ‏ الآية‏.‏ قال الحافظ‏:‏ ورجاله ثقات إلا أنه مرسل‏.‏ وقولهم لم يثبت أنه صلى اللَّه عليه وآله وسلم صلى الجمعة بأقل من أربعين يرده حديث جابر الآتي في باب انفضاض العدد لتصريحه بأنه لم يبق معه صلى اللَّه عليه وآله وسلم إلا اثنا عشر رجلًا‏.‏
وما أخرجه الطبراني عن أبي مسعود الأنصاري قال‏:‏ ‏ "‏أول من قدم المدينة من المهاجرين مصعب بن عمير وهو أول من جمع بها يوم الجمعة قبل أن يقدم النبي صلى اللَّه عليه وآله وسلم وهم اثنا عشر رجلًا‏" ‏ وفي إسناده صالح بن أبي الأخضر وهو ضعيف قال الحافظ‏:‏ ويجمع بينه وبين حديث الباب بأن أسعد كان أميرًا ومصعبًا كان إمامًا وما أخرجه الطبراني أيضًا وابن عدي عن أم عبد اللَّه الدوسية مرفوعًا‏:‏ ‏ "‏الجمعة واجبة على كل قرية فيها إمام وإن لم يكونوا إلا أربعة‏" ‏ وفي رواية‏:‏ ‏ "‏وإن لم يكونوا إلا ثلاثة رابعهم الإمام‏" ‏ وقد ضعفه الطبراني وابن عدي وفيه متروك‏.‏ قال في التلخيص‏:‏ وهو منقطع وأما احتجاجهم بحديث جابر عند الدارقطني والبيهقي بلفظ‏:‏ ‏ "‏في كل أربعين فما فوقها جمعة وأضحى وفطر‏" ‏ ففي إسناده بعد تسليم أنه مرفوع عبد العزيز بن عبد الرحمن‏.‏ قال أحمد‏:‏ اضرب على أحاديثه فإنها كذب أو موضوعة‏.‏ وقال النسائي‏:‏ ليس بثقة‏.‏ وقال الدارقطني‏:‏ منكر الحديث‏.‏ وقال ابن حبان ‏[‏في الأصل ‏"‏وكان ابن حبان‏"‏، والصحيح ‏"‏وقال ابن حبان‏"‏ كما هو في النص اعلاه‏.‏ نظام سبعة‏]‏‏:‏ لا يجوز الاحتجاج به‏.‏ وقال البيهقي‏:‏ هذا الحديث لا يحتج بمثله‏.‏ ومن الغرائب ما استدل به البيهقي على اعتبار الأربعين وهو حديث ابن مسعود قال‏:‏ ‏ "‏جمعنا رسول اللَّه صلى اللَّه عليه وآله وسلم وكنت آخر من أتاه ونحن أربعون رجلًا فقال‏:‏ إنكم مصيبون ومنصورون ومفتوح لكم‏.‏ فإن هذه الواقعة قصد فيها النبي صلى اللَّه عليه وسلم أن يجمع أصحابه ليبشرهم فاتفق أن اجتمع له منهم هذا العدد‏" ‏ قال السيوطي‏:‏ وإيراد البيهقي لهذا الحديث أقوى دليل على أنه لم يجد من الأحاديث ما يدل للمسألة صريحًا اهـ‏.‏
ـ واعلم ـ أن الخلاف في هذه المسألة منتشر جدًا وقد ذكر الحافظ في فتح الباري خمسة عشر مذهبًا فقال‏:‏ وجملة ما للعلماء في ذلك خمسة عشر قولًا‏:‏
أحدها‏:‏ تصح من الواحد نقله ابن حزم قلت‏:‏ وحكاه الدارمي عن القاشاني وصاحب البحر عن الحسن بن صالح‏.‏
الثاني‏:‏ اثنان كالجماعة وهو قول النخعي وأهل الظاهر والحسن بن يحيى‏.‏
الثالث‏:‏ اثنان مع الإمام عند أبي يوسف ومحمد قلت‏:‏ وحكاه في شرح المهذب عن الأوزاعي وأبي ثور وحكاه في البحر عن أبي العباس وتحصيله للهادي والأوزاعي والثوري‏.‏
الرابع‏:‏ ثلاثة معه عند أبي حنيفة قلت‏:‏ وإليه ذهب المؤيد باللَّه وأبو طالب وحكاه ابن المنذر عن الأوزاعي وأبي ثور واختاره المزني والسيوطي وحكاه عن الثوري والليث‏.‏
الخامس‏:‏ سبعة حُكِيَ عن عكرمة‏.‏
السادس‏:‏ تسعة عند ربيعة‏.‏
السابع‏:‏ اثنا عشر عنه في رواية قلت‏:‏ وحكاه عنه المتولي والماوردي في الحاوي وحكاه الماوردي أيضًا عن الزهري والأوزاعي ومحمد بن الحسن‏.‏
الثامن‏:‏ مثله غير الإمام عند إسحاق‏.‏
التاسع‏:‏ عشرون في رواية ابن حبيب عن مالك‏.‏
العاشر‏:‏ ثلاثون في روايته أيضًا عن مالك‏.‏
الحادي عشر‏:‏ أربعون بالإمام عند الشافعي قلت‏:‏ ومعه من قدمنا ذكرهم كما حكى ذلك السيوطي‏.‏
الثاني عشر‏:‏ أربعون غير الإمام روي عن الشافعي وبه قال عمر بن عبد العزيز وطائفة‏.‏
الثالث عشر‏:‏ خمسون عند أحمد وفي رواية كليب عن عمر بن عبد العزيز‏.‏
الرابع عشر‏:‏ ثمانون حكاه المازري‏.‏
الخامس عشر‏:‏ جمع كثير بغير قيد قلت‏:‏ حكاه السيوطي عن مالك‏.‏
قال الحافظ‏:‏ ولعل هذا الأخير أرجحها من حيث الدليل‏.‏
ـ واعلم ـ أنه لا مستند لاشتراط ثمانين أو ثلاثين أو عشرين أو تسعة أو سبعة كما أنه لا مستند لصحتها من الواحد المنفرد وأما من قال إنها تصح باثنين فاستدل بأن العدد واجب بالحديث والإجماع ورأى أنه لم يثبت دليل على اشتراط عدد مخصوص وقد صحت الجماعة في سائر الصلوات باثنين ولا فرق بينها وبين الجماعة ولم يأت نص من رسول اللَّه صلى اللَّه عليه وآله وسلم بأن الجمعة لا تنعقد إلا بكذا وهذا القول هو الراجح عندي وأما الذي قال بثلاثة فرأى العدد واجبًا في الجمعة كالصلاة فشرط العدد في المأمومين المستمعين للخطبة‏.‏
وأما الذي قال بأربعة فمستنده حديث أم عبد اللَّه الدوسية المتقدم وقد تقدم أنه لا ينتهض للاحتجاج به وله طريق أخرى عند الدارقطني وفيها متروكون وله طريق ثالثة عنده أيضًا وفيها متروك‏.‏ قال السيوطي‏:‏ قد حصل من اجتماع هذه الطرق نوع قوة للحديث وفيه أن الطرق التي لا تخلو كل واحدة منها من متروك لا تصلح للاحتجاج وإن كثرت‏.‏ وأما الذي قال باثني عشر فمستنده حديث جابر في الانفضاض وسيأتي وفيه أنه يدل على صحتها بهذا المقدار وأما أنها لا تصح إلا بها فصاعدًا لا بما دونهم فليس في الحديث ما يدل على ذلك‏.‏
وأما من قال باشتراط الخمسين فمستنده ما أخرجه الطبراني في الكبير والدارقطني عن أبي أمامة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الجمعة على الخمسين رجلًا وليس على ما دون الخمسين جمعة‏" ‏ قال السيوطي‏:‏ لكنه ضعيف ومع ضعفه فهو محتمل للتأويل لأن ظاهره أن هذا العدد شرط للوجوب لا شرط للصحة فلا يلزم من عدم وجوبها على ما دون الخمسين عدم صحتها منهم‏.‏
وأما اشتراط جمع كثير من دون تقييد بعدد مخصوص فمستنده أن الجمعة شعار وهو لا يحصل إلا بكثرة تغيظ أعداء المؤمنين وفيه أن كونها شعارًا لا يستلزم أن ينتفي وجوبها بانتفاء العدد الذي يحصل به ذلك على أن الطلب لها من العباد كتابًا وسنة مطلق عن اعتبار الشعار فما الدليل على اعتباره وكتبه صلى اللَّه عليه وآله وسلم إلى مصعب بن عمير أن ينظر اليوم الذي يجهر فيه اليهود بالزبور فيجمع النساء والأبناء فإذا مال النهار عن شطره عند الزوال من يوم الجمعة تقربوا إلى اللَّه تعالى بركعتين كما أخرجه الدارقطني من حديث ابن عباس غاية ما فيه أن ذلك سبب أصل المشروعية وليس فيه أنه معتبر في الوجوب فلا يصلح للتمسك به على اعتبار عدد يحصل به الشعار وإلا لزم قصر مشروعية الجمعة على بلد تشارك المسلمين في سكونه اليهود وأنه باطل على أنه يعارض حديث ابن عباس المذكور ما تقدم عن ابن سيرين في بيان السبب في اعتراض الجمعة وليس فيه إلا أنه كان اجتماعهم لذكر اللَّه تعالى وشكره وهو حاصل من القليل والكثير بل من الواحد لولا ما قدمنا من أن الجمعة يعتبر فيها الاجتماع وهو لا يحصل بواحد وأما الاثنان فبانضمام أحدهما إلى الآخر يحصل الاجتماع وقد أطلق الشارع اسم الجماعة عليهما فقال‏:‏ الاثنان فما فوقهما جماعة كما تقدم في أبواب الجماعة وقد انعقدت سائر الصلوات بهما بالإجماع والجمعة صلاة فلا تختص بحكم يخالف غيرها إلا بدليل ولا دليل على اعتبار عدد فيها زائد على المعتبر في غيرها‏.‏ وقد قال عبد الحق‏:‏ إنه لا يثبت في عدد الجمعة حديث وكذلك قال السيوطي‏:‏ لم يثبت في شيء من الأحاديث تعيين عدد مخصوص‏.‏
2 - وعن ابن عباس رضي اللَّه تعالى عنهما قال‏:‏ ‏ "‏أول جمعة جمعت بعد جمعة جمعت في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم في مسجد عبد القيس بجوائي من البحرين‏" ‏‏.‏
رواه البخاري وأبو داود‏.‏ وقال‏:‏ بجوائي قرية من قرى البحرين‏.‏
قوله ‏ "‏أول جمعة جمعت‏" ‏ زاد أبو داود‏:‏ ‏ "‏في الإسلام‏" ‏‏.‏
قوله‏:‏ ‏ "‏في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم ‏" ‏ وقع في رواية ‏ "‏بمكة‏" ‏ قال في الفتح‏:‏ وهو خطأ بلا مرية‏.‏
قوله‏:‏ ‏ "‏بجوائي‏" ‏ بضم الجيم وتخفيف الواو وقد تهمز ثم مثلثة خفيفة‏.‏
قوله‏:‏ ‏ "‏من قرى البحرين‏" ‏ فيه جواز إقامة الجمعة في القرى لأن الظاهر أن عبد القيس لم يجمعوا إلا بأمر النبي صلى اللَّه عليه وآله وسلم لما عرف من عادة الصحابة من عدم الاستبداد بالأمور الشرعية في زمن نزول الوحي ولأنه لو كان ذلك لا يجوز لنزل فيه القرآن كما استدل بذلك جابر وأبو سعيد في جواز العزل بأنهم فعلوا والقرآن ينزل فلم ينهوا عنه وحكى الجوهري والزمخشري وابن الأثير أن جوائي اسم حصن البحرين‏.‏ قال الحافظ‏:‏ وهذا لا ينافي كونها قرية‏.‏ وحكى ابن التين عن أبي الحسن اللخمي أنها مدينة وما ثبت في نفس الحديث من كونها قرية أصح مع احتمال أن تكون في أول الأمر قرية ثم صارت مدينة‏.‏ وذهب أبو حنيفة وأصحابه وبه قال زيد بن علي والباقر والمؤيد باللَّه وأسنده ابن أبي شيبة عن علي عليه السلام وحذيفة وغيرهما أن الجمعة لا تقام إلا في المدن دون القرى واحتجوا بما روي عن علي عليه السلام مرفوعًا‏:‏ ‏ "‏لا جمعة ولا تشريق إلا في مصر جامع‏" ‏ وقد ضعف أحمد رفعه وصحح ابن حزم وقفه وللاجتهاد فيه مسرح فلا ينتهض للاحتجاج به‏.‏ وقد روى ابن أبي شيبة عن عمر أنه كتب إلى أهل البحرين أن اجمعوا حيث ما كنتم وهذا يشمل المدن والقرى وصححه ابن خزيمة وروى البيهقي عن الليث بن سعد أن أهل مصر وسواحلها كانوا يجمعون على عهد عمر وعثمان بأمرهما وفيها رجال من الصحابة‏.‏ وأخرج عبد الرزاق عن ابن عمر بإسناد صحيح أنه كان يرى أهل المياه بين مكة والمدينة يجمعون فلا يعتب عليهم فلما اختلفت الصحابة وجب الرجوع إلى المرفوع‏.‏ ويؤيد عدم اشتراط المصر حديث أم عبد اللَّه الدوسية المتقدم‏.‏ وذهب الهادي إلى اشتراط المسجد قال‏:‏ لأنها لم تقم إلا فيه‏.‏ وقال أبو حنيفة والشافعي والمؤيد باللَّه وسائر العلماء‏:‏ إنه غير شرط قالوا إذ لم يفصل دليلها قال في البحر‏:‏ قلت وهو قوي إن صحت صلاته صلى اللَّه عليه وآله وسلم في بطن الوادي اهـ‏.‏
وقد روى صلاته صلى اللَّه عليه وآله وسلم في بطن الوادي ابن سعد وأهل السير ولو سلم عدم صحة ذلك لم يدل فعلها في المسجد على اشتراطه ‏.‏


004-التنظيف والتجمل للجمعة وقصدها بسكينة والتبكير والدنو من الإمام

1 - عن ابن سلام رضي اللَّه عنه‏:‏ ‏ "‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول على المنبر في يوم الجمعة‏:‏ ما على أحدكم لو اشترى ثوبين ليوم الجمعة سوى ثوبي مهنته‏" ‏‏.‏
رواه ابن ماجه وأبو داود‏.‏
2 - وعن أبي سعيد رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ على كل مسلم الغسل يوم الجمعة ويلبس من صالح ثيابه وإن كان له طيب مس منه‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول له طرق عند أبي داود‏.‏ منها عن موسى بن سعد عن ابن حبان عن ابن سلام عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ومنها عن موسى بن سعد عن يوسف بن عبد اللَّه بن سلام عن النبي صلى اللَّه عليه وآله وسلم‏.‏ قال البخاري‏:‏ وليوسف صحبة وذكر غيره أن له رواية‏.‏ ومنها عن محمد بن يحيى بن حبان عن رسول اللَّه صلى اللَّه عليه وآله وسلم مرسلًا‏.‏ وأخرجه ابن ماجه من حديث عبد اللَّه بن سلام‏.‏ وأخرجه في الموطأ بلاغًا ووصله ابن عبد البر في التمهيد من طريق يحيى بن سعيد الأموي عن يحيى بن سعيد الأنصاري عن عمرة عن عائشة قال في الفتح‏:‏ وفي إسناده نظر‏.‏
ـ والحديث الثاني ـ أخرجه أيضًا أبو داود وهو عند البخاري ومسلم وأبي داود والنسائي بلفظ‏:‏ ‏ "‏الغسل يوم الجمعة واجب على كل محتلم وأن يستن وأن يمس طيبًا إن وجد‏" ‏ قال البخاري‏:‏ قال عمر بن سليم الأنصاري راوي الحديث عن أبي سعيد أما الغسل فأشهد أنه واجب وأما الاستنان والطيب فاللَّه أعلم أواجب أم لا ولكن هكذا في الحديث‏.‏
ـ والحديث الأول ـ يدل على استحباب لبس الثياب الحسنة يوم الجمعة وتخصيصه بملبوس غير ملبوس سائر الأيام‏.‏ وحديث أبي سعيد فيه مشروعية الغسل في يوم الجمعة واللبس من صالح الثياب والتطيب وقد تقدم الكلام على الغسل في أبوابه‏.‏ وأما لبس صالح الثياب والتطيب فلا خلاف في استحباب ذلك وقد ادعى بعضهم الإجماع على عدم وجوب الطيب وجعل ذلك دليلًا على عدم وجوب الغسل‏.‏ وأجيب عن ذلك بأنه قد روي عن أبي هريرة بإسناد صحيح كما قال الحافظ في الفتح أنه كان يوجب الطيب يوم الجمعة وبه قال بعض أهل الظاهر وبأنه لا يمتنع عطف ما ليس بواجب على الواجب كما قال ابن الجوزي وقد تقدم بسط الكلام على ذلك في أبواب الغسل‏.‏
3 - وعن سلمان الفارسي رضي اللَّه عنه قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ لا يغتسل رجل يوم الجمعة ويتطهر بما استطاع من طهر ويدهن من دهنه أو يمس من طيب بيته ثم يروح إلى المسجد ولا يفرق بين اثنين ثم يصلي ما كتب له ثم ينصت للإمام إذا تكلم إلا غفر له ما بين الجمعة إلى الجمعة الأخرى‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏ويتطهر بما استطاع من طهر‏" ‏ في رواية الكشميهني‏:‏ ‏ "‏من طهره‏" ‏ والمراد المبالغة في التنظيف ويؤخذ من عطفه على يغتسل أن إفاضة الماء تكفي في حصول الغسل‏.‏ قال في الفتح‏:‏ المراد بالغسل غسل الجسد وبالتطهر غسل الرأس‏.‏
قوله‏:‏ ‏ "‏ويدهن‏" ‏ المراد به إزالة شعث الشعر به وفيه إشارة إلى التزين يوم الجمعة‏.‏
قوله‏:‏ ‏ "‏أو يمس من طيب بيته‏" ‏ أي إن لم يجد دهنًا‏.‏
قال الحافظ‏:‏ ويحتمل أن يكون أو بمعنى الواو وإضافته إلى البيت تؤذن بأن السنة أن يتخذ المرء لنفسه طيبًا ويجعل استعماله له عادة فيدخره في البيت وهذا مبني على أن المراد بالبيت حقيقته لكن في حديث عبد اللَّه ابن عمر عند أبي داود أو يمس من طيب امرأته‏.‏ والمعنى على هذا أن من لم يتخذ لنفسه طيبًا فليستعمل من طيب امرأته‏.‏ وعند مسلم من حديث أبي سعيد بلفظ‏:‏ ‏ "‏ولو من طيب المرأة‏" ‏ وفيه أن المراد بالبيت في الحديث امرأة الرجل‏.‏
قوله‏:‏ ‏ "‏ثم يروح إلى المسجد‏" ‏ في رواية للبخاري‏:‏ ‏ "‏ثم يخرج‏" ‏ وفي رواية لأحمد‏:‏ ‏ "‏ثم يمشي وعليه السكينة‏" ‏ زاد ابن خزيمة‏:‏ ‏ "‏إلى المسجد‏" ‏‏.‏
قوله‏:‏ ‏ "‏ولا يفرق بين اثنين‏" ‏ وفي حديث ابن عمر وأبي هريرة وأبي سعيد‏:‏ ‏ "‏ثم لم يتخط رقاب الناس‏" ‏ وفي حديث أبي الدرداء‏:‏ ‏ "‏ولم يتخط أحدًا ولم يؤذه‏" ‏ وفيه كراهة التفريق وتخطي الرقاب وأذية المصلين‏.‏ قال الشافعي‏:‏ أكره التخطي إلا لمن لا يجد السبيل إلى المصلى إلا بذلك انتهى‏.‏
قال في الفتح‏:‏ وهذا يدخل فيه الإمام ومن يريد وصل الصف المنقطع إن أبى السابق من ذلك ومن يريد الرجوع إلى موضعه الذي قام منه لضرورة‏.‏ واستثنى المتولي من الشافعية من يكون معظمًا لدينه وعلمه إذا ألف مكانًا يجلس فيه وهو تخصيص بدون مخصص ويمكن أن يستدل لذلك بحديث‏:‏ ‏ "‏ليليني منكم أولو الأحلام والنهى‏" ‏ إذا كان المقصود من التخطي هو الوصول إلى الصف الذي يلي الإمام في حق من كان كذلك وكان مالك يقول‏:‏ لا يكره التخطي إلا إذا كان الإمام على المنبر ولا دليل على ذلك‏.‏ وسيأتي بقية الكلام على التخطي في باب الرجل أحق بمجلسه‏.‏
قوله‏:‏ ‏ "‏ثم يصلي ما كتب له‏" ‏ في حديث أبي الدرداء‏:‏ ‏ "‏ثم يركع ما قضي له‏" ‏ وفيه استحباب الصلاة قبل استماع الخطبة وسيأتي‏.‏
قوله‏:‏ ‏ "‏ثم ينصت للإمام إذا تكلم‏" ‏ فيه أن من تكلم حال تكلم الإمام لم يحصل له من الأجر ما في الحديث وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏غفر له ما بين الجمعة إلى الجمعة الأخرى‏" ‏ في رواية‏:‏ ‏ "‏ما بينه وبين الجمعة الأخرى‏" ‏ وفي رواية‏:‏ ‏ "‏ذنوب ما بينه وبين الجمعة الأخرى‏" ‏ والمراد بالأخرى التي مضت بينه الليث عن ابن عجلان في روايته عند ابن خزيمة ولفظه‏:‏ ‏ "‏غفر له ما بينه وبين الجمعة التي قبلها‏" ‏ ولابن حبان‏:‏ ‏ "‏غفر له ما بينه وبين الجمعة الأخرى وزيادة ثلاثة أيام من التي بعدها‏" ‏ وزاد ابن ماجه عن أبي هريرة‏:‏ ‏ "‏ما لم يغش الكبائر‏" ‏ ونحو ذلك لمسلم‏.‏
وظاهر الحديث أن تكفير الذنوب من الجمعة إلى الجمعة مشروط بوجود جميع ما ذكر في الحديث من الغسل والتنظيف والتطيب أو الدهن وترك التفرقة والتخطي والأذية والتنفل والإنصاف وكذلك لبس أحسن الثياب كما وقع في بعض الروايات والمشي بالسكينة كما وقع في أخرى وترك الكبائر كما في رواية أيضًا‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث الباب‏:‏ وفيه دليل على جواز الكلام قبل تكلم الإمام انتهى‏.‏
4 - وعن أبي أيوب رضي اللَّه عنه‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ من اغتسل يوم الجمعة ومس من طيب إن كان عنده ولبس من أحسن ثيابه ثم خرج وعليه السكينة حتى يأتي المسجد فيركع إن بدا له ولم يؤذ أحدًا ثم أنصت إذا خرج إمامه حتى يصلي كانت كفارة لما بينها وبين الجمعة الأخرى‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا الطبراني من رواية عبد اللَّه بن كعب بن مالك عن أبي أيوب وأشار إليه الترمذي وقال في مجمع الزوائد‏:‏ رجاله ثقات‏.‏
ـ وفي الباب ـ أحاديث قد تقدم بعضها في أبواب الغسل‏.‏ منها عن أبي بكر عند الطبراني بلفظ‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من اغتسل يوم الجمعة كفرت عنه ذنوبه وخطاياه فإذا أخذ في المسير كتب له بكل خطوة عشرون حسنة فإذا انصرف من الصلاة أجيز بعمل مائتي سنة‏" ‏ وفي إسناده الضحاك بن حمزة وقد ضعفه ابن معين والنسائي والجمهور وذكره ابن حبان في الثقات‏.‏ وللحديث طريق أخرى عند الطبراني أيضًا‏.‏
وعن أبي ذر عند ابن ماجه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة فأحسن غسله وتطهر فأحسن طهوره ولبس من أحسن ثيابه ومس ما كتب اللَّه تعالى له من طيب أهله ثم أتى الجمعة ولم يلغ ولم يفرق بين اثنين غفر له ما بينه وبين الجمعة الأخرى‏" ‏‏.‏
وعن ابن عمر عند الطبراني في الأوسط‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة ثم مس من أطيب طيبه ولبس من أحسن ثيابه ثم راح ولم يفرق بين اثنين حتى يقوم من مقامه ثم أنصت حتى يفرغ الإمام من خطبته غفر له ما بين الجمعتين وزيادة ثلاثة أيام‏" ‏‏.‏
وعن ابن عباس عند البزار والطبراني في الأوسط قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من غسل واغتسل يوم الجمعة ثم دنا حيث يسمع خطبة الإمام فإذا خرج استمع وأنصت حتى يصليها معه كتب له بكل خطوة يخطوها عبادة سنة قيامها وصيامها‏" ‏‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند أبي داود‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وسلم أنه قال‏:‏ من اغتسل يوم الجمعة ومس من طيب امرأته إن كان لها ولبس من صالح ثيابه ثم لم يتخط رقاب الناس ولم يلغ عند الموعظة كانت كفارة له لما بينهما ومن لغا وتخطى رقاب الناس كانت له ظهرًا‏" ‏‏.‏ وللحديث طريق أخرى عند أحمد في مسنده‏.‏
وعن نبيشة عند أحمد‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن المسلم إذا اغتسل يوم الجمعة ثم أقبل إلى المسجد لا يؤذي أحدًا فإن لم يجد الإمام خرج صلى ما بدا له وإن وجد الإمام قد خرج جلس فاستمع وأنصت حتى يقضي الإمام جمعته وكلامه إن لم يغفر له في جمعته تلك ذنوبه كلها أن يكون له كفارة للجمعة التي تليها‏" ‏‏.‏
وعن أبي أمامة عند الطبراني في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اغتسلوا يوم الجمعة فإنه من اغتسل يوم الجمعة فله كفارة ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام‏" ‏ قال العراقي‏:‏ وإسناده حسن‏.‏ ولأبي أمامة حديث آخر رواه الطبراني أيضًا‏.‏
وعن أبي طلحة عند الطبراني أيضًا في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من غسل واغتسل وغدا وابتكر ودنا من الإمام وأنصت ولم يلغ في يوم جمعته كتب اللَّه تعالى له بكل خطوة خطاها إلى المسجد صيام سنة وقيامها‏" ‏‏.‏
وعن أبي قتادة عند الطبراني في الأوسط قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من اغتسل يوم الجمعة كان في طهارة إلى الجمعة الأخرى‏" ‏‏.‏
وعن أبي هريرة عند أبي يعلى الموصلي قال‏:‏ ‏ "‏أوصاني خليلي صلى اللَّه عليه وآله وسلم بثلاث لا أدعهن أبدًا الوتر قبل النوم وصوم ثلاثة أيام من كل شهر والغسل يوم الجمعة‏" ‏ قال العراقي‏:‏ ورجاله ثقات إلا أنه من رواية الحسن عن أبي هريرة ولم يسمع منه‏.‏ وفي الباب أحاديث أخر وشرح حديث الباب قد تقدم في الذي قبله‏.‏
5 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنه قرب بدنة ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشًا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله‏:‏ ‏ "‏من اغتسل‏" ‏ يعم كل من يصح منه الغسل من ذكر وأنثى وحر وعبد‏.‏
قوله‏:‏ ‏ "‏غسل الجنابة‏" ‏ بالنصب على أنه نعت لمصدر محذوف أي غسلًا كغسل الجنابة‏.‏ وفي رواية لعبد الرزاق‏:‏ ‏ "‏فاغتسل أحدكم كما يغتسل من الجنابة‏" ‏ قال في الفتح‏:‏ وظاهره أن التشبيه للكيفية لا للحكم وهو قول الأكثر وقيل فيه إشارة إلى الجماع يوم الجمعة ليغتسل فيه من الجنابة‏.‏ والحكمة فيه أن يسكن النفس في الرواح إلى الصلاة ولا تمتد عينه إلى شيء يراه‏.‏ وفيه حمل المرأة أيضًا على الاغتسال كما تقدم في حديث أوس بن أوس في أبواب الغسل‏.‏
قال النووي‏:‏ ذهب بعض أصحابنا إلى هذا وهو ضعيف أو باطل‏.‏ قال الحافظ‏:‏ قد حكاه ابن قدامة عن الإمام أحمد‏.‏ وقد ثبت أيضًا عن جماعة من التابعين‏.‏ وقال القرطبي‏:‏ إنه أنسب الأقوال فلا وجه لادعاء بطلانه وإن كان الأول أرجح ولعله عنى أنه باطل في المذهب‏.‏
قوله‏:‏ ‏ "‏ثم راح‏" ‏ زاد أصحاب الموطأ عن مالك‏:‏ ‏ "‏في الساعة الأولى‏" ‏‏.‏
قوله‏:‏ ‏ "‏فكأنما قرب بدنة‏" ‏ أي تصدق بها متقربًا إلى اللَّه تعالى‏.‏ وقيل ليس المراد بالحديث إلا بيان تفاوت المبادرين إلى الجمعة وأن نسبة الثاني من الأول نسبة البقرة إلى البدنة في القيمة مثلًا ويدل عليه أن في مرسل طاوس عند عبد الرزاق كفضل صاحب الجزور على صاحب البقرة وهذا هو الظاهر وقد قيل غير ذلك‏.‏
قوله‏:‏ ‏ "‏ومن راح في الساعة الثانية‏" ‏ قد اختلف في الساعة المذكورة في الحديث ما المراد بها فقيل إنها ما يتبادر إلى الذهن من العرف فيها‏.‏ قال في الفتح‏:‏ وفيه نظر إذ لو كان ذلك المراد لاختلف الأمر في اليوم الشاتي والصائف لأن النهار ينتهي في القصر إلى عشر ساعات وفي الطول إلى أربع عشرة ساعة وهذا الإشكال للقفال وأجاب عنه القاضي حسين من أصحاب الشافعي بأن المراد بالساعات ما لا يختلف عدده بالطول والقصر فالنهار اثنتا عشرة ساعة لكن يزيد كل منها وينقص والليل كذلك وهذه تسمى الساعات الآفاقية عند أهل الميقات وتلك التعديلية‏.‏ وقد روى أبو داود والنسائي وصححه الحاكم من حديث جابر مرفوعًا‏:‏ ‏ "‏يوم الجمعة اثنتا عشرة ساعة‏" ‏ قال الحافظ‏:‏ وهذا وإن لم يرد في حديث التبكير فيستأنس به في المراد بالساعات‏.‏ وقيل المراد بالساعات بيان مراتب التبكير من أول النهار إلى الزوال وأنها تنقسم إلى خمس‏.‏ وتجاسر الغزالي فقسمها برأيه فقال‏:‏ الأولى من طلوع الفجر إلى طلوع الشمس والثانية إلى ارتفاعها والثالثة إلى انبساطها والرابعة إلى أن ترمض الأقدام والخامسة إلى الزوال‏.‏
واعترضه ابن دقيق العيد بأن الرد إلى الساعات المعروفة أولى وإلا لم يكن لتخصيص هذا العدد بالذكر معنى لأن المراتب متفاوتة جدًا‏.‏ وقيل المراد بالساعات خمس لحظات لطيفة أولها زوال الشمس وآخرها قعود الخطيب على المنبر روي ذلك عن المالكية‏.‏ واستدلوا على ذلك بأن الساعة تطلق على جزء من الزمان غير محدود وقالوا الرواح لا يكون إلا من بعد الزوال وقد أنكر الأزهري على من زعم أن الرواح لا يكون إلا بعد الزوال ونقل أن العرب تقول راح في جميع الأوقات بمعنى ذهب قال‏:‏ وهي لغة أهل الحجاز ونقل أبو عبيد في الغريبين نحوه‏.‏ وفيه رد على الزين ابن المنير حيث أطلق أن الرواح لا يستعمل في المضي في أول النهار بوجه وحيث قال‏:‏ إن استعمال الرواح بمعنى الغدو لم يسمع ولا ثبت ما يدل عليه وقد روى الحديث بلفظ غدا مكان راح‏.‏ وبلفظ المتعجل إلى الجمعة‏.‏ قال الحافظ‏:‏ ومجموع الروايات يدل على أن المراد بالرواح الذهاب وما ذكرته المالكية أقرب إلى الصواب لأن الساعة في لسان الشارع وأهل اللغة الجزء من أجزاء الزمان كما في كتب اللغة ويؤيد ذلك أنه لم ينقل عن أحد من الصحابة أنه ذهب إلى الجمعة قبل طلوع الشمس أو عند انبساطها ولو كانت الساعة هي المعروفة عند أهل الفلك لما ترك الصحابة الذين هم خير القرون وأسرع الناس إلى موجبات الأجور الذهاب إلى الجمعة في الساعة الأولى من أول النهار أو الثانية أو الثالثة فالواجب حمل كلام الشارع على لسان قومه إلا أن يثبت له اصطلاح يخالفهم ولا يجوز حمله على المتعارف في لسان المتشرعة الحادث بعد عصره إلا أنه يعكر على هذا حديث جابر المصرح بأن يوم الجمعة اثنتا عشرة ساعة فإنه تصريح منه باعتبار الساعات الفلكية ويمكن التقصي عنه بأن مجرد جريان ذلك على لسانه صلى اللَّه عليه وآله وسلم لا يستلزم أن يكون اصطلاحًا له تجري عليه خطاباته‏.‏ ومما يشكل على اعتبار الساعات الفلكية وحمل كلام الشارع عليها استلزامه صحة صلاة الجمعة قبل الزوال ووجه ذلك أن تقسيم الساعات إلى خمس ثم تعقيبها بخروج الإمام وخروجه عند أول وقت الجمعة يقتضي أنه يخرج في أول الساعة السادسة وهي قبل الزوال‏.‏ وقد أجاب صاحب الفتح عن هذا الإشكال فقال‏:‏ إنه ليس في شيء من طرق الحديث ذكر الإتيان من أول النهار فلعل الساعة الأولى منه جعلت للتأهب بالاغتسال وغيره ويكون مبدأ المجيء من أول الثانية فهي أولى بالنسبة إلى المجيء ثانية بالنسبة إلى النهار قال‏:‏ وعلى هذا فآخر الخامسة أول الزوال فيرتفع الإشكال وإلى هذا أشار الصيدلاني فقال‏:‏ إن أول التبكير يكون من ارتفاع النهار وهو أول الضحى وهو أول الهاجرة قال‏:‏ ويؤيده الحث على التهجير إلى الجمعة ولغيره من الشافعية في ذلك وجهان‏:‏
أحدهما‏:‏ أن أول التبكير طلوع الشمس والثاني طلوع الفجر قال‏:‏ ويحتمل أن يكون ذكر الساعة السادسة ثابتًا كما وقع في رواية ابن عجلان عن سمي عند النسائي من طريق الليث عنه بزيادة مرتبة بين الدجاجة والبيضة وهي العصفور وتابعه صفوان بن عيسى عن ابن عجلان أخرجه محمد ابن عبد السلام وله شاهد من حديث أبي سعيد أخرجه حميد بن زنجويه في الترغيب له بلفظ ‏ "‏فكمهدي البدنة إلى البقرة إلى الشاة إلى الطير إلى العصفور‏" ‏ الحديث ونحوه في مرسل طاوس عند سعيد بن منصور ووقع أيضًا في حديث الزهري من رواية عبد الأعلى عن معمر عند النسائي زيادة البطة بين الكبش والدجاجة لكن خالفه عبد الرزاق وهو أثبت منه في معمر وعلى هذا فخروج الإمام يكون عند انتهاء السادسة‏.‏
قوله‏:‏ ‏ "‏دجاجة‏" ‏ بالفتح ويجوز الكسر وحكى بعضهم جواز الضم‏.‏
والحديث يدل على مشروعية الاغتسال يوم الجمعة وقد تقدم الكلام عليه وعلى فضيلة التبكير إليها‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل على أن أفضل الهدي الإبل ثم البقر ثم الغنم وقد تمسك به من أجاز الجمعة في الساعة السادسة ومن قال‏:‏ إنه إذا نذر هديًا مطلقًا أجزأه إهداء أي مال كان انتهى ‏.‏
6 - وعن سمرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ احضروا الذكر وادنوا من الإمام فإن الرجل لا يزال يتباعد حتى يؤخر في الجنة وإن دخلها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث قال المنذري‏:‏ في إسناده انقطاع وهو يدل على مشروعية حضور الخطبة والدنو من الإمام لما تقدم في الأحاديث من الحض على ذلك والترغيب إليه وفيه أن التأخر عن الإمام يوم الجمعة من أسباب التأخر عن دخول الجنة‏.‏ جعلنا اللَّه تعالى من المتقدمين في دخولها‏.‏


005-فضل يوم الجمعة وذكر ساعة الإجابة وفضل الصلاة على رسول اللَّه صلى اللَّه عليه وآله وسلم فيه

1 - عن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ خير يوم طلعت فيه الشمس يوم الجمعة فيه خلق آدم عليه السلام وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة‏" ‏‏.‏
رواه مسلم والترمذي وصححه‏.‏
2 - وعن أبي لبانة البدري رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ سيد الأيام يوم الجمعة وأعظمها عند اللَّه تعالى وأعظم عند اللَّه تعالى من يوم الفطر ويوم الأضحى وفيه خمس خلال خلق اللَّه عز وجل فيه آدم عليه السلام وأهبط اللَّه تعالى فيه آدم إلى الأرض وفيه توفى اللَّه تعالى آدم وفيه ساعة لا يسأل العبد فيها شيئًا إلا آتاه اللَّه تعالى إياه ما لم يسأل حرامًا وفيه تقوم الساعة ما من ملك مقرب ولا سماء ولا أرض ولا رياح ولا جبال ولا بحر إلا هن يشفقن من يوم الجمعة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن في الجمعة لساعة لا يوافقها مسلم وهو قائم يصلي يسأل اللَّه عز وجل خيرًا إلا أعطاه اللَّه تعالى إياه وقال بيده قلنا يقللها يزهدها‏" ‏‏.‏
رواه الجماعة إلا أن الترمذي وأبا داود لم يذكرا القيام ولا يقللها‏.‏
الحديث الأول أخرجه أيضًا النسائي وأبو داود‏.‏ والحديث الثاني قال العراقي‏:‏ إسناده حسن‏.‏ والحديث الثالث زاد فيه الترمذي وأبو داود أن أبا هريرة قال‏:‏ ‏ "‏لقيت عبد اللَّه بن سلام فحدثته هذا الحديث فقال‏:‏ أنا أعلم تلك الساعة فقلت‏:‏ أخبرني بها فقال عبد اللَّه‏:‏ هي آخر ساعة من يوم الجمعة‏" ‏ كذا عند أبي داود وعند الترمذي‏:‏ ‏ "‏هي بعد العصر إلى أن تغرب الشمس‏" ‏‏.‏
قوله‏:‏ ‏ "‏خير يوم طلعت فيه الشمس‏" ‏ فيه أن أفضل الأيام يوم الجمعة وبه جزم ابن العربي ويشكل على ذلك ما رواه ابن حبان في صحيحه من حديث عبد اللَّه بن قرط‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أفضل الأيام عند اللَّه تعالى يوم النحر‏" ‏ وسيأتي في آخر أبواب الضحايا ويأتي الجمع بينه وبين ما أخرج أيضًا ابن حبان في صحيحه عن جابر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من يوم أفضل عند اللَّه تعالى من يوم عرفة‏" ‏ هنالك إن شاء اللَّه تعالى‏.‏
وقد جمع العراقي فقال‏:‏ المراد بتفضيل الجمعة بالنسبة إلى أيام الجمعة وتفضيل يوم عرفة أو يوم النحر بالنسبة إلى أيام السنة وصرح بأن حديث أفضلية يوم الجمعة أصح‏.‏
قال صاحب المفهم‏:‏ صيغة خير وشر يستعملان للمفاضلة ولغيرها فإذا كانت للمفاضلة فأصلها أخير وأشرر على وزن أفعل وأما إذا لم يكونا للمفاضلة فهما من جملة الأسماء كما قال تعالى‏:‏ ‏ "‏إن ترك خيرًا‏" ‏ وقال‏:‏ ‏ "‏ويجعل اللَّه فيه خيرًا كثيرًا‏" ‏ قال‏:‏ وهي في حديث الباب للمفاضلة ومعناها في هذا الحديث أن يوم الجمعة أفضل من كل يوم طلعت شمسه‏.‏ وظاهر قوله ‏ "‏طلعت عليه الشمس‏" ‏ أن يوم الجمعة لا يكون أفضل أيام الجنة ويمكن أن لا يعتبر هذا القيد ويكون يوم الجمعة أفضل أيام الجنة كما أنه أفضل أيام الدنيا لما ورد من أن أهل الجنة يزورون ربهم فيه ويجاب بأنا لا نعلم أنه يسمى في الجنة يوم الجمعة والذي ورد أنهم يزورون ربهم بعد مضي جمعة كما في حديث أبي هريرة عند الترمذي وابن ماجه قال‏:‏ ‏ "‏أخبرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أهل الجنة إذا دخلوها نزلوا فيها بفضل أعمالهم فيؤذن لهم في مقدار يوم الجمعة من أيام الدنيا فيزورون‏" ‏ الحديث‏.‏
قوله‏:‏ ‏ "‏فيه خلق آدم‏" ‏ فيه دليل على أن آدم لم يخلق في الجنة بل خلق خارجها ثم أدخل إليها‏.‏
قوله‏:‏ ‏ "‏وفيه ساعة لا يسأل العبد فيها‏" ‏ الخ قد اختلفت الأحاديث في تعيين هذه الساعة بحسب ذلك أقوال الصحابة والتابعين والأئمة بعدهم قال الحافظ في الفتح‏:‏ قد اختلف أهل العلم من الصحابة والتابعين ومن بعدهم في هذه الساعة هل هي باقية أو قد رفعت وعلى البقاء هل هي في كل جمعة أو في جمعة واحدة من كل سنة‏.‏ وعلى الأول هل هي وقت من اليوم معين أو مبهم وعلى التعيين هل تستوعب الوقت أو تبهم فيه وعلى الإبهام ما ابتداؤه وما انتهاؤه وعلى كل ذلك هل تستمر أو تنتقل وعلى الانتقال هل تستغرق اليوم أو بعضه وذكر رحمه اللَّه تعالى من الأقوال فيها ما لم يذكره غيره وها أنا أشير إلى بسطه مختصرًا‏.‏
القول الأول‏:‏ إنها قد رفعت‏.‏ حكاه ابن المنذر عن قومه وزيفه وروى عبد الرزاق عن أبي هريرة أنه كذب من قال بذلك‏.‏ وقال صاحب الهدى‏:‏ إن قائله إن أراد أنها صارت مبهمة بعد أن كانت معلومة احتمل وإن أراد حقيقة الرفع فهو مردود‏.‏
الثاني‏:‏ إنها موجودة في جمعة واحدة من السنة روي عن كعب بن مالك‏.‏
الثالث‏:‏ إنها مخفية في جميع اليوم كما أخفيت ليلة القدر وقد روى الحاكم وابن خزيمة عن أبي سعيد أنه قال‏:‏ ‏ "‏سألت النبي صلى اللَّه عليه وآله وسلم عنها فقال‏:‏ قد علمتها ثم أنسيتها كما أنسيت ليلة القدر‏" ‏ وقد مال إلى هذا جمع من العلماء منهم الرافعي وصاحب المغني‏.‏
الرابع‏:‏ إنها تنتقل في يوم الجمعة ولا تلزم ساعة معينة وجزم به ابن عساكر ورجحه الغزالي والمحب الطبري‏.‏
الخامس‏:‏ إذا أذن المؤذنون لصلاة الغداة روي ذلك عن عائشة‏.‏
السادس‏:‏ من طلوع الفجر إلى طلوع الشمس روى ذلك ابن عساكر عن أبي هريرة‏.‏
السابع‏:‏ مثله وزاد ومن العصر إلى المغرب رواه سعيد بن منصور عن أبي هريرة وفي إسناده ليث بن أبي سليم‏.‏
الثامن‏:‏ مثله وزاد وما بين أن ينزل الإمام من المنبر إلى أن يكبر رواه حميد بن زنجويه عن أبي هريرة‏.‏
التاسع‏:‏ إنها أول ساعة بعد طلوع الشمس حكاه الجيلي في شرح التنبيه وتبعه المحب الطبري في شرحه‏.‏
العاشر‏:‏ عند طلوع الشمس حكاه الغزالي في الإحياء وعزاه ابن المنير إلى أبي ذر‏.‏
الحادي عشر‏:‏ إنها آخر الساعة الثالثة من النهار حكاه صاحب المغني وهو في مسند أحمد عن أبي هريرة موقوفًا بلفظ‏:‏ ‏ "‏وفي آخر ثلاث ساعات منه ساعة من دعا اللَّه تعالى بها استجيب له‏" ‏ وفي إسناده فرج بن فضالة وهو ضعيف‏.‏
الثاني عشر‏:‏ من الزوال إلى أن يصير الظل نصف ذراع‏.‏ حكاه المحب الطبري والمنذري‏.‏
الثالث عشر‏:‏ مثله لكن زاد إلى أن يصير الظل نصف ذراع حكاه عياض والقرطبي والنووي‏.‏
الرابع عشر‏:‏ بعد زوال الشمس بشبر إلى ذراع‏.‏ رواه ابن المنذر وابن عبد البر عن أبي ذر‏.‏
الخامس عشر‏:‏ إذا زالت الشمس‏.‏ حكاه ابن المنذر عن أبي العالية وروى نحوه عن علي وعبد اللَّه بن نوفل وروى ابن عساكر عن قتادة أنه قال‏:‏ كانوا يرون الساعة المستجاب فيها الدعاء إذا زالت الشمس‏.‏
السادس عشر‏:‏ إذا أذن المؤذن لصلاة الجمعة‏.‏ رواه ابن المنذر عن عائشة‏.‏
السابع عشر‏:‏ من الزوال إلى أن يدخل الرجل في الصلاة‏.‏ ذكره ابن المنذر عن أبي السوار العدوي‏.‏
الثامن عشر‏:‏ من الزوال إلى خروج الإمام‏.‏ حكاه أبو الطيب الطبري‏.‏
التاسع عشر‏:‏ من الزوال إلى غروب الشمس‏.‏ حكاه أبو العباس أحمد بن علي الأزماري بسكون الزاي وقبل ياء النسبة راء مهملة ونقله ابن الملقن‏.‏
العشرون‏:‏ ما بين خروج الإمام إلى أن تقام الصلاة رواه ابن المنذر عن الحسن ورواه المروزي عن الشعبي‏.‏
الحادي والعشرون‏:‏ عند خروج الإمام‏.‏ رواه حميد ابن زنجويه عن الحسن‏.‏
الثاني والعشرون‏:‏ ما بين خروج الإمام إلى أن تنقضي الصلاة‏.‏ رواه ابن جرير عن الشعبي وروي عن أبي موسى وابن عمر‏.‏
الثالث والعشرون‏:‏ ما بين أن يحرم البيع إلى أن يحل‏.‏ رواه سعيد بن منصور وابن المنذر عن الشعبي‏.‏
الرابع والعشرون‏:‏ ما بين الآذان إلى انقضاء الصلاة رواه حميد بن زنجويه عن ابن عباس‏.‏
الخامس والعشرون‏:‏ ما بين أن يجلس الإمام على المنبر إلى أن تنقضي الصلاة‏.‏ رواه مسلم وأبو داود عن أبي موسى وسيأتي وهذا يمكن أن يتحد مع الذي قبله‏.‏
السادس والعشرون‏:‏ عند التأذين وعند تذكير الإمام وعند الإقامة‏.‏ رواه حميد بن زنجويه عن عوف بن مالك الأشجعي الصحابي‏.‏
السابع والعشرون‏:‏ مثله لكن قال إذا أذن وإذا رقى المنبر وإذا أقيمت الصلاة‏.‏ رواه ابن أبي شيبة وابن المنذر عن أبي أمامة الصحابي‏.‏
الثامن والعشرون‏:‏ من حين يفتتح الإمام الخطبة حتى يفرغها رواه ابن عبد البر عن ابن عمر مرفوعًا بإسناد ضعيف‏.‏
التاسع والعشرون‏:‏ إذا بلغ الخطيب المنبر وأخذ في الخطبة حكاه الغزالي‏.‏
الثلاثون‏:‏ عند الجلوس بين الخطبتين حكاه الطيبي عن بعض شراح المصابيح‏.‏
الحادي والثلاثون‏:‏ عند نزول الإمام من المنبر رواه ابن أبي شيبة وابن جرير وابن المنذر بإسناد صحيح عن أبي بردة‏.‏
الثاني والثلاثون‏:‏ حين تقام الصلاة حتى يقوم الإمام في مقامه حكاه ابن المنذر عن الحسن‏.‏ وروى الطبراني من حديث ميمونة بنت سعد نحوه بإسناد ضعيف‏.‏
الثالث والثلاثون‏:‏ من إقامة الصلاة إلى تمام الصلاة أخرجه الترمذي وابن ماجه من حديث عمرو بن عوف وفيه‏:‏ ‏ "‏قالوا‏:‏ أية ساعة يا رسول اللَّه قال‏:‏ حين تقام الصلاة إلى الانصراف‏" ‏ وسيأتي وإليه ذهب ابن سيرين رواه عنه ابن جرير وسعيد بن منصور‏.‏
الرابع والثلاثون‏:‏ هي الساعة التي كان النبي صلى اللَّه عليه وآله وسلم يصلي فيها الجمعة‏.‏ رواه ابن عساكر عن ابن سيرين‏.‏ قال الحافظ‏:‏ وهذا يغاير الذي قبله من جهة إطلاق ذلك وتقييد هذا‏.‏
الخامس والثلاثون‏:‏ من صلاة العصر إلى غروب الشمس ويدل على ذلك حديث ابن عباس عند ابن جرير وحديث أبي سعيد عنده بلفظ‏:‏ ‏ "‏فالتمسوها بعد العصر‏" ‏ وذكر ابن عبد البر أن قوله ‏ "‏فالتمسوها‏" ‏ إلى آخره مدرج ورواه الترمذي عن أنس مرفوعًا بلفظ‏:‏ ‏ "‏بعد العصر إلى غيبوبة الشمس‏" ‏ وإسناده ضعيف‏.‏
السادس والثلاثون‏:‏ في صلاة العصر رواه عبد الرزاق عن يحيى بن إسحاق ابن أبي طلحة عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏
السابع والثلاثون‏:‏ بعد العصر إلى آخر وقت الاختيار حكاه الغزالي في الإحياء‏.‏
الثامن والثلاثون‏:‏ بعد العصر مطلقًا رواه أحمد وابن عساكر عن أبي هريرة وأبي سعيد مرفوعًا بلفظ‏:‏ ‏ "‏وهي بعد العصر‏" ‏ ورواه ابن المنذر عن مجاهد مثله قال‏:‏ وسمعته عن الحكم عن ابن عباس ورواه أبو بكر المروزي عن أبي هريرة ورواه عبد الرزاق عن طاوس‏.‏
التاسع والثلاثون‏:‏ من وسط النهار إلى قرب آخر النهار روي ذلك عن أبي سلمة ابن علقمة‏.‏
الأربعون‏:‏ من حين تصفر الشمس إلى أن تغيب رواه عبد الرزاق عن طاوس‏.‏
الحادي والأربعون‏:‏ آخر ساعة بعد العصر ويدل على ذلك حديث جابر الآتي ورواه مالك وأهل السنن وابن خزيمة وابن حبان عن عبد اللَّه بن سلام من قوله وروى ابن جرير عن أبي هريرة مرفوعًا مثله‏.‏
الثاني والأربعون‏:‏ من حين يغرب قرص الشمس أو من حين يدلى قرص الشمس للغروب إلى أن يتكامل غروبها رواه الطبراني والدارقطني والبيهقي من طريق زيد بن علي عن مرجانة مولاة فاطمة رضي اللَّه عنها قالت‏:‏ حدثتني فاطمة عن أبيها صلى اللَّه عليه وآله وسلم وفيه أية ساعة هي قال إذا تدلى نصف الشمس للغروب وكانت فاطمة رضي اللَّه عنها إذا كان يوم الجمعة أرسلت غلامًا لها يقال له زيد ينظر لها الشمس فإذا أخبرها أنها تدلت للغروب أقبلت على الدعاء إلى أن تغيب‏.‏ قال الحافظ‏:‏ وفي إسناده اختلاف على زيد بن علي وفي بعض رواته من لا يعرف حاله‏.‏ وأخرجه أيضًا إسحاق بن راهويه ولم يذكر مرجانة‏.‏
الثالث والأربعون‏:‏ إنها وقت قراءة الإمام الفاتحة في الجمعة إلى أن يقول آمين قاله الجزري في كتابه المسمى الحصن الحصين في الأدعية ورجحه وفيه أنه يفوت على الداعي الإنصات لقراءة الإمام كما قال الحافظ قال‏:‏ وهذه الأقوال ليست كلها متغايرة من كل وجه بل كثير منها يمكن أن يتحد مع غيره‏.‏ قال المحب الطبري‏:‏ أصح الأحاديث في تعيين الساعة حديث أبي موسى وسيأتي وقد صرح مسلم بمثل ذلك‏.‏ وقال بذلك البيهقي وابن العربي وجماعة والقرطبي والنووي وذهب آخرون إلى ترجيح حديث عبد اللَّه بن سلام حكى ذلك الترمذي عن أحمد أنه قال‏:‏ أكثر الأحاديث على ذلك‏.‏ وقال ابن عبد البر‏:‏ إنه أثبت شيء في هذا الباب ويؤيده ما سيأتي عن أبي سلمة ابن عبد الرحمن من أن ناسًا من الصحابة أجمعوا على ذلك ورجحه أحمد وإسحاق وجماعة من المتأخرين‏.‏
ـ والحاصل ـ أن حديث أبي هريرة المتقدم ظاهره يخالف الأحاديث الواردة في كونها بعد العصر لأن الصلاة بعد العصر منهي عنها وقد ذكر فيه ‏(‏لا يوافقها عبد مسلم قائم يصلي‏)‏ وقد أجاب عنه عبد اللَّه بن سلام بأن منتظر الصلاة في صلاة وروى ذلك عن النبي صلى اللَّه عليه وآله وسلم كما سيأتي ولكنه يشكل على ذلك قوله قائم وقد أجاب عنه القاضي عياض بأنه ليس المراد القيام الحقيقي وإنما المراد به الاهتمام بالأمر كقولهم فلان قام في الأمر الفلاني ومنه قوله تعالى ‏ "‏إلا ما دمت عليه قائمًا‏" ‏ وليس بين حديث أبي هريرة وحديث أبي موسى الآتي تعارض ولا اختلاف وإنما الاختلاف بين حديث أبي موسى وبين الأحاديث الواردة في كونها بعد العصر أو آخر ساعة من اليوم وسيأتي‏.‏ فأما الجمع فإنما يمكن بأن يصار إلى القول بأنها تنتقل فيحمل حديث أبي موسى على أنه أخبر فيه عن جمعة خاصة وتحمل الأحاديث الأخر على جمعة أخرى فإن قيل بتنقلها فذاك وإن قيل بأنها في وقت واحد لا تنتقل فيصار حينئذ إلى الترجيح ولا شك أن الأحاديث الواردة في كونها بعد العصر أرجح لكثرتها واتصالها بالسماع وأنه لم يختلف في رفعها والاعتضاد بكونه قول أكثر الصحابة ففيها أربعة مرجحات‏.‏ وفي حديث أبي موسى مرجح واحد وهو كونه في أحد الصحيحين دون بقية الأحاديث ولكن عارض كونه في أحد الصحيحين أمران وسيأتي ذكرهما في شرحه‏.‏ وسلك صاحب الهدى مسلكًا آخر واختار أن ساعة الإجابة منحصرة في أحد الوقتين المذكورين وأن أحدهما لا يعارض الآخر لاحتمال أن يكون صلى اللَّه عليه وآله وسلم دل على أحدهما في وقت وعلى الآخر في وقت آخر وهذا كقول ابن عبد البر‏:‏ إنه ينبغي الاجتهاد في الدعاء في الوقتين المذكورين وسبق إلى تجويز ذلك الإمام أحمد‏.‏
قال ابن المنير‏:‏ إذا علم أن فائدة الإبهام لهذه الساعة والليلة القدر بعث الدواعي على الإكثار من الصلاة والدعاء ولو وقع البيان لها لاتكل الناس على ذلك وتركوا ما عداها فالعجب بعد ذلك ممن يتكل في طلب تحديدها‏.‏ وقال في موضع آخر‏:‏ يحسن جمع الأقوال فتكون ساعة الإجابة واحدة منها لا بعينها فيصادفها من اجتهد في الدعاء في جميعها‏.‏
4 - وعن أبي موسى رضي اللَّه عنه‏:‏ ‏ "‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول في ساعة الجمعة‏:‏ هي ما بين أن يجلس الإمام يعني على المنبر إلى أن يقضي الصلاة‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
5 - وعن عمرو بن عوف المزني رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن في الجمعة ساعة لا يسأل اللَّه تعالى العبد فيها شيئًا إلا أتاه إياه قالوا‏:‏ يا رسول اللَّه أية ساعة هي قال‏:‏ حين تقام الصلاة إلى الانصراف منها‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
الحديث الأول مع كونه في صحيح مسلم قد أعل بالانقطاع والاضطراب‏.‏ أما الانقطاع فلأن مخرمة بن بكير رواه عن أبيه بكير بن عبد اللَّه بن الأشج وهو لم يسمع من أبيه قاله أحمد عن حماد بن خالد عن مخرمة نفسه‏.‏ وقال سعيد بن أبي مريم‏:‏ ‏ "‏سمعت خالي موسى بن سلمة قال‏:‏ أتيت مخرمة بن بكير فسألته أن يحدثني عن أبيه فقال‏:‏ ما سمعت من أبي شيئًا إنما هذه كتب وجدناها عندنا عنه ما أدركت أبي إلا وأنا غلام‏" ‏ وفي لفظ‏:‏ ‏ "‏لم أسمع من أبي وهذه كتبه‏" ‏ وقال علي ابن المديني‏:‏ سمعت معنا يقول مخرمة سمع من أبيه قال‏:‏ ولم أجد أحدًا بالمدينة يخبر عن مخرمة أنه كان يقول في شيء سمعت أبي‏.‏ قال علي‏:‏ ومخرمة ثقة‏.‏ وقال ابن معين‏:‏ يخبر عن مخرمة مخرمة ضعيف الحديث ليس حديثه بشيء‏.‏
قال في الفتح‏:‏ ولا يقال مسلم يكتفي في المعنعن بإمكان اللقاء مع المعاصرة وهو كذلك هنا لأنا نقول وجود التصريح من مخرمة بأنه لم يسمع من أبيه كاف في دعوى الانقطاع انتهى‏.‏
أما الاضطراب فقال العراقي‏:‏ إن أكثر الرواة جعلوه من قول أبي بردة مقطوعًا وأنه لم يرفعه غير مخرمة عن أبيه وهذا الحديث مما استدركه الدارقطني على مسلم فقال‏:‏ لم يسنده غير مخرمة عن أبيه عن أبي بردة قال‏:‏ ورواه حماد عن أبي بردة من قوله ومنهم من بلغ به أبا موسى ولم يرفعه قال‏:‏ والصواب أنه من قول أبي بردة وتابعه وأصل الأحدب ومجالد روياه عن أبي بردة من قوله‏.‏ وقال النعمان بن عبد السلام‏:‏ عن الثوري عن أبي إسحاق عن أبي بردة عن أبيه موقوف ولا يثبت قوله عن أبيه انتهى كلام الدارقطني‏.‏
وأجاب النووي في شرح مسلم عن ذلك بقوله‏:‏ وهذا الذي استدركه بناء على القاعدة المعروفة له ولأكثر المحدثين أنه إذا تعارض في رواية الحديث وقف ورفع أو إرسال واتصال حكموا بالوقف والإرسال وهي قاعدة ضعيفة ممنوعة قال‏:‏ والصحيح طريقة الأصوليين والفقهاء والبخاري ومسلم ومحققي المحدثين أنه يحكم بالرفع والاتصال لأنها زيادة ثقة انتهى‏.‏
والحديث الثاني المذكور في الباب حسنه الترمذي وفي إسناده كثير بن عبد اللَّه بن عمرو بن عوف وقد اتفق أئمة الجرح والتعديل على ضعفه والترمذي قد شرط في حد الحسن أن لا يكون في إسناده من يتهم بالكذب وكثير هنا قال فيه الشافعي وأبو داود‏:‏ إنه ركن من أركان الكذب وقد حسن له الترمذي مع هذا عدة أحاديث وصحح له حديث‏:‏ ‏ "‏الصلح جائز بين السلمين‏" ‏ قال الذهبي في الميزان‏:‏ فلهذا لا يعتمد العلماء على تصحيح الترمذي‏.‏
قال العراقي‏:‏ لا يقبل هذا الطعن منه في حق الترمذي وإنما جهل الترمذي من لا يعرفه كابن حزم وإلا فهو إمام معتمد عليه ولا يمتنع أن يخالف اجتهاده اجتهاد غيره في بعض الرجال وكأنه رأى ما رآه البخاري فإنه روي عنه أنه قال في حديث كثير عن أبيه عن جده في تكبير العيدين‏:‏ إنه حديث حسن‏.‏ ولعله إنما حكم عليه بالحسن باعتبار الشواهد فإنه بمعنى حديث أبي موسى المذكور في الباب فارتفع بوجود حديث شاهد له إلى درجة الحسن‏.‏
وقد رواه البيهقي ورواه أيضًا ابن أبي شيبة من طريق مغيرة عن واصل الأحدب عن أبي بردة من قوله وإسناده قوي‏.‏
والحديثان يدلان على أن ساعة الإجابة هي وقت صلاة الجمعة من عند صعود الإمام المنبر أو من عند الإقامة إلى الانصراف منها وقد تقدم أن الأحاديث المصرحة بأنها بعد العصر أرجح وسيأتي ذكرها‏.‏
6 - وعن عبد اللَّه بن سلام رضي اللَّه عنه قال‏:‏ ‏ "‏قلت ورسول اللَّه صلى اللَّه عليه وآله وسلم جالس إنا لنجد في كتاب اللَّه تعالى في يوم الجمعة ساعة لا يوافقها عبد مؤمن يصلي يسأل اللَّه عز وجل فيها شيئًا إلا قضى له حاجته قال عبد اللَّه‏:‏ فأشار إلى رسول اللَّه صلى اللَّه عليه وآله وسلم أو بعض ساعة فقلت‏:‏ صدقت أو بعض ساعة قلت‏:‏ أيِّ ساعة هي قال‏:‏ آخر ساعة من ساعات النهار قلت‏:‏ إنها ليست ساعة صلاة قال‏:‏ بلى إن العبد المؤمن إذا صلى ثم جلس لا يجلسه إلا الصلاة فهو في صلاة‏" ‏‏.‏
رواه ابن ماجه‏.‏
7 - وعن أبي سعيد وأبي هريرة رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن في الجمعة ساعة لا يوافقها عبد مسلم يسأل اللَّه عز وجل فيها خيرًا إلا أعطاه إياه وهي بعد العصر‏" ‏‏.‏
رواه أحمد‏.‏
8 - وعن جابر رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يوم الجمعة اثنتا عشرة ساعة منها ساعة لا يوجد عبد مسلم يسأل اللَّه تعالى شيئًا إلا آتاه إياه والتمسوها آخر ساعة بعد العصر‏" ‏‏.‏
رواه النسائي وأبو داود‏.‏
9 - وعن أبي سلمة بن عبد الرحمن رضي اللَّه عنه‏:‏ ‏ "‏أن ناسًا من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم اجتمعوا فتذاكروا الساعة التي في يوم الجمعة فتفرقوا ولم يختلفوا أنها آخر ساعة من يوم الجمعة‏" ‏‏.‏
رواه سعيد في سننه‏.‏ وقال أحمد بن حنبل‏:‏ أكثر الأحاديث في الساعة التي يرجى فيها إجابة الدعاء أنها بعد صلاة العصر ويرجى بعد زوال الشمس‏)‏‏.‏
الحديث الأول رفعه ابن ماجه كما ذكر المصنف وهو من طريق أبي النضر عن أبي سلمة عن عبد اللَّه بن سلام قال‏:‏ ‏ "‏قلت ورسول اللَّه صلى اللَّه عليه وآله وسلم جالس‏" ‏ الحديث‏.‏ ورواه مالك وأصحاب السنن وابن خزيمة وابن حبان من طريق محمد بن إبراهيم عن أبي سلمة عن أبي هريرة عن عبد اللَّه بن سلام من قوله‏.‏
والحديث الثاني رواه أيضًا البزار عنهما بإسناد قال العراقي‏:‏ صحيح وقال في مجمع الزوائد‏:‏ ورجالهما رجال الصحيح‏.‏
والحديث الثالث أخرجه الحاكم في مستدركه وقال‏:‏ صحيح على شرط مسلم وحسن الحافظ في الفتح إسناده‏.‏
والأثر الذي رواه أبو سلمة بن عبد الرحمن عن جماعة من الصحابة قال الحافظ في الفتح‏:‏ إسناده صحيح‏.‏
ـ وفي الباب ـ عن أنس عند الترمذي‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ التمسوا الساعة التي ترجى في يوم الجمعة بعد العصر إلى غيبوبة الشمس‏" ‏ وفي إسناده محمد بن أبي حميد وهو ضعيف وقد تابعه ابن لهيعة كما رواه الطبراني في الأوسط‏.‏
وعن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم وقد تقدم أول الباب‏.‏ وعن أبي ذر عند ابن عبد البر في التمهيد وابن المنذر وعن سلمان أشار إليه الترمذي‏.‏
والأحاديث المذكورة في الباب تدل على أن الساعة التي تقدم الخلاف في تعيينها هي آخر ساعة من يوم الجمعة وقد تقدم بسط الخلاف في ذلك وبيان الجمع بين بعض الأحاديث والترجيح بين بعض آخر‏.‏
والقول بأنها آخر ساعة من اليوم هو أرجح الأقوال وإليه ذهب الجمهور من الصحابة والتابعين والأئمة ولا يعارض ذلك الأحاديث الواردة بأنها بعد العصر بدون تعيين آخر ساعة لأنها تحمل على الأحاديث المقيدة بأنها آخر ساعة وحمل المطلق على المقيد متعين كما تقرر في الأصول‏.‏ وأما الأحاديث المصرحة بأنها وقت الصلاة فقد عرفت أنها مرجوحة ويبقى الكلام في حديث أبي سعيد الذي أخرجه أحمد وابن خزيمة والحاكم بلفظ‏:‏ ‏ "‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم عنها فقال‏:‏ قد علمتها ثم أنسيتها كما أنسيت ليلة القدر‏" ‏ قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏ ويجاب عنه بأن نسيانه صلى اللَّه عليه وآله وسلم لها لا يقدح في الأحاديث الصحيحة الواردة بتعيينها لاحتماله أنه سمع منه صلى اللَّه عليه وآله وسلم التعيين قبل النسيان كما قال البيهقي وقد بلغنا صلى اللَّه عليه وآله وسلم تعيين وقتها فلا يكون إنساؤه ناسخًا للتعيين المتقدم‏.‏
10 - وعن أوس بن أوس رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه قبض وفيه النفخة وفيه الصعقة فأكثروا عليَّ من الصلاة فيه فإن صلاتكم معروضة عليَّ قالوا‏:‏ يا رسول اللَّه وكيف تعرض عليك صلاتنا وقد أرمت يعني وقد بليت فقال‏:‏ إن اللَّه عز وجل حرم على الأرض أن تأكل أجساد الأنبياء‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
11 - وعن أبي الدرداء رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أكثروا الصلاة عليَّ يوم الجمعة فإنه مشهود تشهده الملائكة وإن أحدًا لن يصلي عليَّ إلا عرضت عليَّ صلاته حتى يفرغ منها‏" ‏‏.‏
رواه ابن ماجه‏.‏
12 - وعن خالد بن معدان رضي اللَّه عنه‏:‏ ‏ "‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ أكثروا الصلاة عليَّ في كل يوم جمعة فإن صلاة أمتي تعرض عليَّ في كل يوم جمعة‏" ‏‏.‏
رواه سعيد في سننه‏.‏
13 - وعن صفوان بن سليم رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا كان يوم الجمعة وليلة الجمعة فأكثروا الصلاة عليَّ‏" ‏‏.‏
رواه الشافعي في مسنده وهذا والذي قبله مرسلان‏.‏
الحديث الأول أخرجه أيضًا ابن حبان في صحيحه والحاكم في مستدركه وقال‏:‏ صحيح على شرط البخاري ولم يخرجاه وذكره ابن أبي حاتم في العلل وحكى عن أبيه أنه حديث منكر لأن في إسناده عبد الرحمن بن يزيد بن جابر وهو منكر الحديث‏.‏ وذكر البخاري في تاريخه أنه عبد الرحمن بن يزيد بن تميم‏.‏ وقال ابن العربي‏:‏ إن الحديث لم يثبت‏.‏
والحديث الثاني قال العراقي في شرح الترمذي‏:‏ رجاله ثقات إلا أن فيه انقطاعًا لأن في إسناده زيد بن أيمن عن عبادة بن نسي عن أبي الدرداء‏.‏ قال البخاري‏:‏ زيد بن أيمن عن عبادة بن نسي مرسل‏.‏
والحديث الثالث والرابع مرسلان كما قال المصنف لأن خالد بن معدان وصفوان بن سليم لم يدركا النبي صلى اللَّه عليه وآله وسلم‏.‏
ـ وفي الباب ـ عن شداد بن أوس عند ابن ماجه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن أفضل أيامكم يوم الجمعة‏" ‏ بنحو حديث أوس بن أوس هكذا وقع عند ابن ماجه في الصلاة ووقع عنده في الجنائز أوس بن أوس وهو الصواب‏.‏ وعن أبي مسعود الأنصاري عند البيهقي في كتاب حياة الأنبياء في قبورهم عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أكثروا عليَّ من الصلاة في يوم الجمعة فإنه ليس يصلي عليَّ أحد يوم الجمعة إلا عرضت عليَّ صلاته‏)‏ قال البيهقي‏:‏ قال أبو عبد اللَّه يعني الحاكم أبو رافع هذا يعني المذكور في السند هو إسماعيل بن نافع‏.‏ قال العراقي‏:‏ وثقه البخاري وضعفه النسائي ورواه البيهقي أيضًا في شعب الإيمان وابن أبي عاصم من هذا الوجه‏.‏
وأخرج البيهقي في السنن أيضًا حديثًا آخر بلفظ‏:‏ ‏ "‏أكثروا علي الصلاة يوم الجمعة وليلة الجمعة فمن صلى عليَّ صلاة صلى اللَّه تعالى عليه عشرًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏وقد أرمت‏" ‏ بهمزة مفتوحة وراء مكسورة وميم ساكنة بعدها تاء المخاطب المفتوحة والأحاديث فيها مشروعية الإكثار من الصلاة على النبي صلى اللَّه عليه وآله وسلم يوم الجمعة وأنها تعرض عليه صلى اللَّه عليه وآله وسلم وأنه حي في قبره‏.‏
وقد أخرج ابن ماجه بإسناد جيد‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم قال لأبي الدرداء‏:‏ إن اللَّه عز وجل حرم على الأرض أن تأكل أجساد الأنبياء‏" ‏‏.‏
وفي رواية للطبراني‏:‏ ‏ "‏ليس من عبد يصلي عليَّ إلا بلغني صلاته قلنا‏:‏ وبعد وفاتك قال‏:‏ وبعد وفاتي إن اللَّه عز وجل حرم على الأرض أن تأكل أجساد الأنبياء‏" ‏‏.‏
وقد ذهب جماعة من المحققين إلى أن رسول اللَّه صلى اللَّه عليه وآله وسلم حي بعد وفاته وأنه يُسَرُّ بطاعات أمته وأن الأنبياء لا يبلون مع أن مطلق الإدراك كالعلم والسماع ثابت لسائر الموتى‏.‏
وقد صح عن ابن عباس مرفوعًا‏:‏ ‏ "‏ما من أحد يمر على قبر أخيه المؤمن‏" ‏ وفي رواية‏:‏ ‏ "‏بقبر الرجل كان يعرفه في الدنيا فيسلم عليه إلا عرفه ورد عليه‏" ‏ ولابن أبي الدنيا‏:‏ ‏ "‏إذا مر الرجل بقبر يعرفه فيسلم عليه رد عليه السلام وعرفه وإذا مر بقبر لا يعرفه رد عليه السلام‏" ‏ وصح أنه صلى اللَّه عليه وآله وسلم كان يخرج إلى البقيع لزيارة الموتى ويسلم عليهم‏.‏
وورد النص في كتاب اللَّه في حق الشهداء أنهم أحياء يرزقون وأن الحياة فيهم متعلقة بالجسد فكيف بالأنبياء والمرسلين‏.‏ وقد ثبت في الحديث‏:‏ ‏ "‏أن الأنبياء أحياء في قبورهم‏" ‏ رواه المنذري وصححه البيهقي‏.‏
وفي صحيح مسلم عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏مررت بموسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره‏" ‏ ‏.‏


006-الرجل أحق بمجلسه وآداب الجلوس والنهي عن التخطي إلا لحاجة

1 - عن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقيم أحدكم يوم الجمعة ثم يخالفه إلى مقعده ولكن ليقل افسحوا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن ابن عمر رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه نهى أن يقام الرجل من مجلسه ويجلس فيه ولكن تفسحوا وتوسعوا‏" ‏‏.‏
متفق عليه‏.‏
3 - ولأحمد ومسلم‏:‏ ‏ "‏كان ابن عمر إذا قام له رجل من مجلسه لم يجلس فيه‏" ‏‏.‏
4 - وعن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قام أحدكم من مجلسه ثم رجع إليه فهو أحق به‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
5 - وعن وهب بن حذيفة رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الرجل أحق بمجلسه وإن خرج لحاجته ثم عاد فهو أحق بمجلسه‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
قوله‏:‏ ‏ "‏لا يقيم‏" ‏ بصيغة الخبر والمراد النهي‏.‏ وفي لفظ لمسلم‏:‏ ‏ "‏لا يقيمن أحدكم الرجل من مجلسه‏" ‏ بصيغة النهي المؤكد‏.‏
قوله‏:‏ ‏ "‏يوم الجمعة‏" ‏ فيه التقييد بيوم الجمعة وفي لفظ من طريق أبي الزبير عن جابر‏:‏ ‏ "‏لا يقيمن أحدكم أخاه يوم الجمعة ثم يخالف إلى مقعده فيقعد فيه‏" ‏ وقد بوب لذلك البخاري فقال باب لا يقيم الرجل أخاه يوم الجمعة ويقعد في مكانه‏.‏ وذكر يوم الجمعة في حديث جابر من باب التنصيص على بعض أفراد العام لا من باب التقييد للأحاديث المطلقة ولا من باب التخصيص للعمومات فمن سبق إلى موضع مباح سواء كان مسجدًا أو غيره في يوم جمعة أو غيرها لصلاة أو لغيرها من الطاعات فهو أحق به ويحرم على غيره إقامته منه والقعود فيه إلا أنه استثني من ذلك الموضع الذي قد سبق لغيره فيه حق كأن يقعد رجل في موضع ثم يقوم منه لقضاء حاجة من الحاجات ثم يعود إليه فإنه أحق به ممن قعد فيه بعد قيامه لحديث أبي هريرة وحديث وهب بن حذيفة المذكورين في الباب وظاهرهما عدم الفرق بين المسجد وغيره ويجوز له إقامة من قعد فيه‏.‏
وقد ذهب إلى ذلك الشافعية والهادوية‏.‏ ومثل ذلك الأماكن التي يقعد الناس فيها لتجارة أو نحوها فإن المعتاد للقعود في مكان يكون أحق به من غيره إلا إذا طالت مفارقته له بحيث ينقطع معاملوه ذكره النووي في شرح مسلم‏.‏ وقال في الغيث‏:‏ يكون أحق به إلى العشي‏.‏ وقال الغزالي‏:‏ يكون أحق به ما لم يضرب‏.‏ وقال أصحاب الشافعي‏:‏ إن ذلك على وجه الندب لا على وجه الوجوب وإليه ذهب مالك‏.‏
قال أصحاب الشافعي‏:‏ ولا فرق في المسجد بين من قام وترك له سجادة فيه ونحوها وبين من لم يترك قالوا وإنما يكون أحق به في تلك الصلاة وحدها دون غيرها‏.‏
وظاهر الحديثين عدم الفرق وظاهر حديث جابر وحديث ابن عمر أنه يجوز للرجل أن يقعد في مكان غيره إذا أقعده برضاه ولعل امتناع ابن عمر عن الجلوس في مجلس من قام له برضاه كان تورعًا منه لأنه ربما استحيا منه إنسان فقام له بدون طيبة من نفسه ولكن الظاهر أن من فعل ذلك قد أسقط حق نفسه وتجويز عدم طيبة نفسه بذلك خلاف الظاهر ويكره الإيثار بمحل الفضيلة كالقيام من الصف الأول إلى الثاني لأن الإيثار وسلوك طرائق الآداب لا يليق أن يكون في العبادات والفضائل بل المعهود أنه في حظوظ النفس وأمور الدنيا فمن آثر بحظه في أمر من أمور الآخرة فهو من الزاهدين في الثواب‏.‏
6 - وعن ابن عمر رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا نعس أحدكم في مجلسه يوم الجمعة فليتحول إلى غيره‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود عن هناد عن عبيدة بن سليمان وفي إسناده محمد ابن إسحاق وهو مدلس وقد عنعن‏.‏
وقد أخرجه أيضًا ابن حبان في صحيحه معنعنًا وأما ابن العربي فمال إلى ضعف الحديث لذلك‏.‏
ـ وفي الباب ـ عن سمرة عند البزار والطبراني في الكبير قال‏:‏ ‏(‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا نعس أحدكم يوم الجمعة فليتحول إلى مكان صاحبه ويتحول صاحبه إلى مكانه وهو من رواية إسماعيل ابن مسلم عن الحسن عن سمرة‏.‏ قال البزار‏:‏ إسماعيل لا يتابع على حديثه انتهى‏.‏
وفي سماع الحسن من سمرة خلاف قد تقدم ذكره وللحديث طريق أخرى عند البزار وفيها خالد بن يوسف السمتي وهو ضعيف وفيها أيضًا أبو يوسف بن خالد وهو هالك وبقية السند مجهولون كما قال ابن القطان‏.‏ قال الذهبي في الميزان‏:‏ وبكل حال هذا إسناد مظلم‏.‏
قوله‏:‏ ‏ "‏إذا نعس أحدكم يوم الجمعة‏" ‏ لم يرد بذلك جميع اليوم بل المراد به إذا كان في المسجد ينتظر صلاة الجمعة كما في رواية أحمد في مسنده بلفظ‏:‏ ‏ "‏إذا نعس أحدكم في المسجد يوم الجمعة‏" ‏ وسواء فيه حال الخطبة أو قبلها لكن حال الخطبة أكثر‏.‏
قوله‏:‏ ‏ "‏يوم الجمعة‏" ‏ يحتمل أنه خرج مخرج الأغلب لطول مكث الناس في المسجد للتبكير إلى الجمعة ولسماع الخطبة وأن المراد انتظار الصلاة في المسجد في الجمعة وغيرها كما في رواية أبي هريرة لحديث الباب بلفظ‏:‏ ‏ "‏إذا نعس أحدكم وهو في المسجد فليتحول عن مجلسه ذلك إلى غيره‏" ‏ فيكون ذكر يوم الجمعة من التنصيص على بعض أفراد العام ويحتمل أن المراد يوم الجمعة فقط للاعتناء بسماع الخطبة فيه‏.‏
ـ والحكمة ـ في الأمر بالتحول أن الحركة تذهب النعاس ويحتمل أن الحكمة فيه انتقاله من المكان الذي أصابته فيه الغفلة بنومه وإن كان النائم لا حرج عليه فقد أمر النبي صلى اللَّه عليه وآله وسلم في قصة نومهم عن صلاة الصبح في الوادي بالانتقال منه كما تقدم وأيضًا من جلس ينتظر الصلاة فهو في صلاة والنعاس في الصلاة من الشيطان فربما كان الأمر بالتحول لإذهاب ما هو منسوب إلى الشيطان من حيث غفلة الجالس في المسجد عن الذكر أو سماع الخطبة أو ما فيه منفعة‏.‏
7 - وعن معاذ بن أنس الجهني رضي اللَّه عنه قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الحبوة يوم الجمعة والإمام يخطب‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ هذا حديث حسن‏.‏
8 - وعن يعلى بن شداد بن أوس رضي اللَّه عنه قال‏:‏ ‏ "‏شهدت مع معاوية فتح بيت المقدس فجمع بنا فإذا جل من في المسجد أصحاب النبي صلى اللَّه عليه وآله وسلم فرأيتهم محتبين والإمام يخطب‏" ‏‏.‏
رواه أبو داود‏.‏
حديث معاذ بن أنس هو من رواية ابنه سهل بن معاذ وقد ضعفه يحيى بن معين وتكلم فيه غير واحد وفي إسناده أيضًا أبو مرحوم عبد الرحيم بن ميمون مولى بني ليث ضعفه ابن معين وقال أبو حاتم الرازي‏:‏ لا يحتج به‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمر وعند ابن ماجه قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الاحتباء يوم الجمعة يعني والإمام يخطب‏" ‏ وفي إسناده بقية بن الوليد وهو مدلس وقد رواه بالعنعنة عن شيخه عبد اللَّه بن واقد قال العراقي‏:‏ لعله من شيوخه المجهولين وعن جابر عند ابن عدي في الكامل‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن الحبوة يوم الجمعة والإمام يخطب‏" ‏ وفي إسناده عبد اللَّه بن ميمون القداح وهو ذاهب الحديث كما قال البخاري‏.‏
والأثر الذي رواه يعلى بن شداد عن الصحابة سكت عنه أبو داود والمنذري وفي إسناده سليمان بن عبد اللَّه بن الزبرقان وفيه لين وقد وثقه ابن حبان قال أبو داود‏:‏ وكان ابن عمر يحتبي والإمام يخطب وأنس بن مالك وشريح وصعصعة ابن صوحان وسعيد بن المسيب وإبراهيم النخعي ومكحول وإسماعيل بن محمد بن سعد ونعيم بن سلامة قال‏:‏ لا بأس بها قال أبو داود‏:‏ لم يبلغني أن أحدًا كرهها إلا عبادة بن نسي‏.‏
قوله‏:‏ ‏ "‏عن الحبوة‏" ‏ هي أن يقيم الجالس ركبتيه ويقيم رجليه إلى بطنه بثوب يجمعهما به مع ظهره ويشد عليهما ويكون إليتاه على الأرض وقد يكون الاحتباء باليدين عوض الثوب يقال احتبى احتباء والاسم الحبوة بالضم والكسر معًا والجمع حُبى وحٍبى بالضم والكسر‏.‏
قال الخطابي‏:‏ وإنما نهى عن الاحتباء في ذلك الوقت لأنه يجلب النوم ويعرض طهارته للانتقاض‏.‏
وقد ورد النهي عن الاحتباء مطلقًا غير مقيد بحال الخطبة ولا بيوم الجمعة لأنه مظنة لانكشاف عورة من كان عليه ثوب واحد‏.‏
ـ وقد اختلف العلماء ـ في كراهية الاحتباء يوم الجمعة فقال بالكراهة قوم من أهل العلم كما قال الترمذي منهم عبادة بن نسي المتقدم‏.‏
قال العراقي‏:‏ وورد عن مكحول وعطاء والحسن أنهم كانوا يكرهون أن يحتبوا والإمام يخطب يوم الجمعة‏.‏ رواه ابن أبي شيبة في المصنف قال‏:‏ ولكنه قد اختلف عن الثلاثة فنقل عنهم القول بالكراهة ونقل عنهم عدمها واستدلوا بحديث الباب وما ذكرناه في معناه وهي تقوي بعضها بعضًا‏.‏
وذهب أكثر أهل العلم كما قال العراقي إلى عدم الكراهة منهم من تقدم ذكره في رواية أبي داود‏.‏ ورواه ابن أبي شيبة عن سالم بن عبد اللَّه والقاسم بن محمد وعطاء وابن سيرين والحسن وعمرو بن دينار وأبي الزبير وعكرمة بن خالد المخزومي‏.‏
ورواه الترمذي عن ابن عمر وغيره قال‏:‏ وبه يقول أحمد وإسحاق وأجابوا عن أحاديث الباب أنها كلها ضعيفة وإن كان الترمذي قد حسن حديث معاذ ابن أنس وسكت عنه أبو داود قال فيه من تقدم ذكره‏.‏
9 - وعن عبد اللَّه بن بسر رضي اللَّه عنه قال‏:‏ ‏ "‏جاء رجل يتخطى رقاب الناس يوم الجمعة والنبي صلى اللَّه عليه وآله وسلم يخطب فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اجلس فقد آذيت‏" ‏‏.‏
رواه أبو داود والنسائي وأحمد وزاد‏:‏ ‏ "‏وآنيت‏" ‏‏.‏
10 - وعن أرقم بن أبي الأرقم المخزومي رضي اللَّه عنه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الذي يتخطى رقاب الناس يوم الجمعة ويفرق بين الاثنين بعد خروج الإمام كالجار قصبه في النار‏" ‏‏.‏
رواه أحمد‏.‏
11 - وعن عقبة بن الحارث رضي اللَّه عنه قال‏:‏ ‏ "‏صليت وراء رسول اللَّه صلى اللَّه عليه وآله وسلم بالمدينة العصر ثم قام مسرعًا فتخطى رقاب الناس إلى بعض حجر نسائه ففزع الناس من سرعته فخرج عليهم فرأى أنهم قد عجبوا من سرعته فقال‏:‏ ذكرت شيئًا من تبر كان عندنا فكرهت أن يحبسني فأمرت بقسمته‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
حديث عبد اللَّه بن بسر سكت عنه أبو داود والمنذري وصححه ابن خزيمة وغيره وهو من رواية أبي الزاهرية وقد أخرج له مسلم‏.‏ وحديث أرقم أخرجه أيضًا الطبراني في الكبير وفي إسناده هشام بن زياد ضعفه أحمد وأبو داود والنسائي وغيرهم وقد اضطرب فيه فرواه مرة عن عثمان بن الأرقم عن أبيه ومرة عن عمار بن سعد عن عثمان بن الأزرق كما سيأتي‏.‏
ـ وفي الباب ـ عن معاذ بن أنس عند الترمذي وابن ماجه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من تخطى رقاب الناس يوم الجمعة اتخذ جسرًا إلى جهنم‏" ‏ وهو من رواية سهل بن معاذ عن أبيه وقد تقدم الكلام على سهل في شرح الحديث الذي قبل هذه الأحاديث‏.‏ وفيه أيضًا رشدين بن سعد وفيه مقال‏.‏
وعن جابر عند ابن ماجه‏:‏ ‏ "‏أن رجلًا دخل المسجد يوم الجمعة ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فجعل يتخطى رقاب الناس فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اجلس فقد آذيت وآنيت‏" ‏ وفي إسناده إسماعيل بن مسلم المكي وهو ضعيف وقد رواه بأطول من هذا ابن أبي شيبة في المصنف‏.‏
وعن عثمان بن الأزرق عند الطبراني في الكبير بنحو حديث أرقم المذكور في الباب وفي إسناده هشام بن زياد وقد تقدم أنه ضعيف‏.‏
وعن أبي الدرداء عند الطبراني في الأوسط قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تخطى رقاب الناس يوم الجمعة‏" ‏ قال الطبراني‏:‏ تفرد به أرطأة انتهى‏.‏ وفي إسناده أيضًا عبد اللَّه بن زريق قال الأزدي‏:‏ لم يصح حديثه‏.‏
وعن أنس عند الطبراني في الصغير والأوسط‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لرجل‏:‏ قد رأيتك تتخطى رقاب الناس وتؤذيهم من آذى مسلمًا فقد آذاني ومن آذاني فقد آذى اللَّه عز وجل‏" ‏ وفي إسناده موسى بن خلف العجلي والقاسم بن مطيب العجلي ضعفهما ابن حبان واختلف قول ابن معين في موسى فقال مرة‏:‏ ضعيف‏.‏ ومرة‏:‏ ليس به بأس‏.‏ وفي الباب أحاديث غير هذه قد تقدم بعضها في باب التنظيف‏.‏
قوله‏:‏ ‏ "‏يتخطى رقاب الناس‏" ‏ قد فرق النووي بين التخطي والتفريق بين الاثنين وجعل ابن قدامة في المغني التخطي هو التفريق‏.‏
قال العراقي‏:‏ والظاهر الأول لأن التفريق يحصل بالجلوس بينهما وإن لم يتخط‏.‏
قوله‏:‏ ‏ "‏وآنيت‏" ‏ بهمزة ممدودة أي أبطأت وتأخرت‏.‏
قوله‏:‏ ‏ "‏قصبه في النار‏" ‏ بضم القاف وسكون الصاد المهملة واحد الأقصاب وهي المعى كما في القاموس وغيره‏.‏
قوله‏:‏ ‏ "‏ففزع الناس‏" ‏ أي خافوا وكانت تلك عادتهم إذا رأوا منه ما لا يعهدون خشية أن ينزل فيهم شيء يسوءهم‏.‏
قوله‏:‏ ‏ "‏من تبر‏" ‏ بكسر التاء المثناة وسكون الموحدة الذهب الذي لم يصف ولم يضرب‏.‏
قوله‏:‏ ‏ "‏فكرهت أن يحبسني‏" ‏ أي يشغلني التفكر فيه عن التوجه والإقبال على اللَّه تعالى كذا قال الحافظ وفهم منه ابن بطال معنى آخر فقال فيه‏:‏ إن المعنى أن تأخير الصدقة يحبس صاحبها يوم القيامة‏.‏
قوله‏:‏ ‏ "‏فأمرت بقسمته‏" ‏ في رواية فقسمته‏.‏
ـ وأحاديث ـ الباب تدل على كراهة التخطي يوم الجمعة وظاهر التقييد بيوم الجمعة أن الكراهة مختصة به ويحتمل أن يكون التقييد خرج مخرج الغالب لاختصاص الجمعة بكثرة الناس بخلاف سائر الصلوات فلا يختص ذلك بالجمعة بل يكون حكم سائر الصلوات حكمها ويؤيد ذلك التعليل بالأذية وظاهر هذا التعليل أن ذلك يجري في مجالس العلم وغيرها ويؤيده أيضًا ما أخرجه الديلمي في مسند الفردوس من حديث أبي أمامة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من تخطى حلق قوم بغير إذنهم فهو عاص‏" ‏ ولكن في إسناده جعفر بن الزبير وقد كذبه شعبة وتركه الناس وقد اختلف أهل العلم في حكم التخطي يوم الجمعة فقال الترمذي حاكيًا من أهل العلم أنهم كرهوا تخطي الرقاب يوم الجمعة وشددوا في ذلك وحكى أبو حامد في تعليقه عن الشافعي التصريح بالتحريم وقال النووي في زوائد الروضة‏:‏ إن المختار تحريمه للأحاديث الصحيحة واقتصر أصحاب أحمد على الكراهة فقط وروى العراقي عن كعب الأحبار أنه قال‏:‏ لأن أدع الجمعة أحب إلي من أن أتخطى الرقاب‏.‏
وقال ابن المسيب‏:‏ لأن أصلي الجمعة بالحرة أحب إلي من التخطي‏.‏ وروي عن أبي هريرة نحوه ولا يصح عنه لأنه من رواية صالح مولى التوءمة عنه‏.‏ قال العراقي‏:‏ وقد استثني من التحريم أو الكراهة الإمام أو من كان بين يديه فرجة لا يصل إليها إلا بالتخطي وهكذا أطلق النووي في الروضة وقيد ذلك في شرح المهذب فقال‏:‏ إذا لم يجد طريقًا إلى المنبر أو المحراب إلا بالتخطي لم يكره لأنه ضرورة‏.‏ وروي نحو ذلك عن الشافعي وحديث عقبة بن الحارث المذكور في الباب يدل على جواز التخطي للحاجة في غير الجمعة فمن خصص الكراهة بصلاة الجمعة فلا معارضة بينه وبين أحاديث الباب عنده ومن عمم الكراهة لوجود العلة المذكورة سابقًا في الجمعة وغيرها فهو محتاج إلى الاعتذار عنه وقد خص الكراهة بعضهم بغير من يتبرك الناس بمروره ويسرهم ذلك ولا يتأذون لزوال علة الكراهة التي هي التأذي‏.‏


007-التنفل قبل الجمعة ما لم يخرج الإمام وأن انقطاعه بخروجه إلا تحية المسجد

1 - عن نبيشة الهذلي رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن المسلم إذا اغتسل يوم الجمعة ثم أقبل إلى المسجد لا يؤذي أحدًا فإن لم يجد الإمام خرج صلى ما بدا له وإن وجد الإمام قد خرج جلس فاستمع وأنصت حتى يقضي الإمام جمعته وكلامه إن لم يغفر له في جمعته تلك ذنوبه كلها أن تكون كفارة للجمعة التي تليها‏" ‏‏.‏
رواه أحمد‏.‏
الحديث في إسناده عطاء الخراساني وفيه مقال وقد وثقه الجمهور ولكنه قيل إنه لم يسمع من نبيشة‏.‏ وفيه مشروعية الغسل في يوم الجمعة وترك الأذية وقد تقدم الكلام على ذلك‏.‏ وفيه أيضًا مشروعية الاستماع والإنصات وسيأتي البحث عنهما‏.‏ وفيه مشروعية الصلاة قبل خروج الإمام والكف عنها بعد خروجه‏.‏
ـ وقد اختلف العلماء ـ هل للجمعة سنة قبلها أو لا فأنكر جماعة أن لها سنة قبلها وبالغوا في ذلك قالوا لأن النبي صلى اللَّه عليه وآله وسلم لم يكن يؤذن للجمعة إلا بين يديه ولم يكن يصليها وكذلك الصحابة لأنه إذا خرج الإمام انقطعت الصلاة‏.‏
وقد حكى ابن العربي عن الحنفية والشافعية أنه لا يصلى قبل الجمعة‏.‏ وعن مالك أنه يصلى قبلها واعترض عليه العراقي بأن الحنفية إنما يمنعون الصلاة قبل الجمعة في وقت الاستواء لا بعده وبأن الشافعية تجوز الصلاة قبل الجمعة بعد الاستواء يقولون إن وقت سنة الجمعة التي قبلها يدخل بعد الزوال وبأن البيهقي قد نقل عن الشافعي أنه قال‏:‏ من شأن الناس التهجير إلى الجمعة والصلاة إلى خروج الإمام‏.‏ قال البيهقي في المعرفة‏:‏ هذا الذي أشار إليه الشافعي موجود في الأحاديث الصحيحة وهو أن النبي صلى اللَّه عليه وآله وسلم رغب في التبكير إلى الجمعة والصلاة إلى خروج الإمام فمن الأحاديث الدالة على ذلك حديث الباب وحديث أبي هريرة الآتي‏.‏
ومنها حديث ابن عباس عند ابن ماجه والطبراني قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يركع قبل الجمعة أربعًا لا يفصل بينهن‏" ‏ وقد ضعف النووي في الخلاصة رجال إسناده وقال‏:‏ إن ميسر بن عبيد أحد رجال إسناده وضاع صاحب أباطيل‏.‏
ومنها حديث عبد اللَّه بن مغفل عن النبي صلى اللَّه عليه وآله وسلم عند الستة بلفظ‏:‏ ‏ "‏بين كل أذانين صلاة‏" ‏‏.‏
ومنها حديث عبد اللَّه بن الزبير عند ابن حبان في صحيحه والدارقطني والطبراني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من صلاة مفروضة إلا وبين يديها ركعتان‏" ‏ وهذا والذي قبله تدخل فيهما الجمعة وغيرها‏.‏
ومنها الأحاديث الواردة في مشروعية الصلاة بعد الزوال وقد تقدمت والجمعة كغيرها‏.‏
ومنها حديث استثناء يوم الجمعة من كراهة الصلاة حال الزوال وقد تقدم‏.‏ قال العراقي‏:‏ لم ينقل عن النبي صلى اللَّه عليه وآله وسلم أنه كان يصلي قبل الجمعة لأنه كان يخرج إليها فيؤذن بين يديه ثم يخطب ‏[‏وممن أنكر سنة الجمعة قبلها العلامة ابن أبي شامة من الشافعية وأطنب في الاستدلال على ذلك في كتاب الباعث على إنكار البدع والحوادث وقد ذكرت ذلك في تعليقي على إحكام الأحكام شرح عمدة الأحكام واللَّه أعلم‏]‏‏.‏ وقد استدل المصنف رحمه اللَّه تعالى بحديث الباب على ترك التحية بعد خروج الإمام فقال‏:‏ وفيه حجة بترك التحية كغيرها اهـ وسيأتي الكلام على هذا‏.‏
2 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏ "‏أنه كان يطيل الصلاة قبل الجمعة ويصلي بعدها ركعتين ويحدث أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يفعل ذلك‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ الإمام من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام‏" ‏‏.‏
رواه مسلم‏.‏
حديث ابن عمر قال العراقي‏:‏ إسناده صحيح وأخرجه النسائي بدون قوله ‏ "‏يطيل الصلاة قبل الجمعة‏" ‏ قال المنذري‏:‏ وأخرجه مسلم والترمذي والنسائي وابن ماجه من وجه آخر بمعناه اهـ‏.‏
والحديثان يدلان على مشروعية الصلاة قبل الجمعة ولم يتمسك المانع من ذلك إلا بحديث النهي عن الصلاة وقت الزوال وهو مع كون عمومه مخصصًا بيوم الجمعة كما تقدم ليس فيه ما يدل على المنع من الصلاة قبل الجمعة على الإطلاق وغاية ما فيه المنع في وقت الزوال وهو غير محل النزاع‏.‏ والحاصل أن الصلاة قبل الجمعة مرغب فيها عمومًا وخصوصًا فالدليل على مدعي الكراهة على الإطلاق‏.‏
قوله‏:‏ ‏ "‏فصلى ما قدر له‏" ‏ فيه أن الصلاة قبل الجمعة لا حدَّ لها‏.‏
قوله‏:‏ ‏ "‏ثم أنصت‏" ‏ في رواية‏:‏ ‏ "‏ثم انتصت‏" ‏ بزيادة تاء فوقية قال القاضي عياض‏:‏ وهو وهم‏.‏ قال النووي‏:‏ ليس هو وهمًا بل هي لغة صحيحة ‏[‏واستدل على ذلك بقول الأزهري في شرح ألفاظ المختصر يقال أنصت ونصت وانتصت ثلاث لغات‏]‏‏.‏
قوله‏:‏ ‏ "‏حتى يفرغ الإمام‏" ‏ قال النووي‏:‏ هو في الأصول بدون ذكر الإمام وعاد الضمير إليه للعلم به وإن لم يكن مذكورًا‏.‏
قوله‏:‏ ‏ "‏وفضل ثلاثة أيام‏" ‏ هو بنصب فضل على الظرف كما قال النووي قال‏:‏ قال العلماء معنى المغفرة له ما بين الجمعتين وثلاثة أيام أن الحسنة بعشر أمثالها وصار يوم الجمعة الذي فعل فيه هذه الأفعال الجميلة في معنى الحسنة التي تجعل بعشر أمثالها‏.‏ قال بعض العلماء‏:‏ والمراد بما بين الجمعتين من صلاة الجمعة وخطبتها إلى مثل ذلك الوقت حتى يكون سبعة أيام بلا زيادة ولا نقصان ويضم إليها ثلاثة فتصير عشرة‏.‏
4 - وعن أبي سعيد رضي اللَّه عنه‏:‏ ‏ "‏أن رجلًا دخل المسجد يوم الجمعة ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب على المنبر فأمره أن يصلي ركعتين‏" ‏‏.‏
رواه الخمسة إلا أبا داود وصححه الترمذي ولفظه‏:‏ ‏ "‏أن رجلًا جاء يوم الجمعة في هيئة بذة والنبي صلى اللَّه عليه وآله وسلم يخطب فأمره فصلى ركعتين والنبي صلى اللَّه عليه وآله وسلم يخطب‏" ‏ قلت‏:‏ وهذا يصرح بضعف ما روي أنه أمسك عن خطبته حتى فرغ من الركعتين‏.‏
5 - وعن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏دخل رجل يوم الجمعة ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فقال‏:‏ صليت قال‏:‏ لا قال‏:‏ فصل ركعتين‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية‏:‏ ‏ "‏إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما‏" ‏ رواه أحمد ومسلم وأبو داود‏.‏
وفي رواية‏:‏ ‏ "‏إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين‏" ‏ متفق عليه‏.‏
وفي الباب عن سهل بن سعد عند ابن أبي حاتم في العلل وأشار إليه الترمذي بنحو حديث أبي سعيد‏.‏
وعن أبي قتادة عند الأئمة الستة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين‏" ‏ وقد تقدم‏.‏
وعن أنس عند الدارقطني قال‏:‏ ‏ "‏جاء رجل ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فقال له النبي صلى اللَّه عليه وآله وسلم‏:‏ قم فاركع ركعتين وأمسك من الخطبة حتى فرغ من صلاته‏" ‏ قال الدارقطني‏:‏ أسنده عبيد بن محمد العبدي عن معتمر عن أبيه عن قتادة عن أنس ووهم فيه والصواب عن معتمر عن أبيه كذلك رواه أحمد بن حنبل وغيره عن معتمر ثم رواه من طريق أحمد مرسلًا‏.‏ وعبيد بن محمد هذا روى عنه أبو حاتم وإنما حكم عليه الدارقطني بالوهم لمخالفته من هو أحفظ منه أحمد بن حنبل وغيره‏.‏ وهذا الحديث هو الذي أشار إليه المصنف‏.‏
وفي الباب أيضًا عن سليك عند أحمد قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا جاء أحدكم والإمام يخطب فليصل ركعتين خفيفتين‏" ‏ ورواه أيضًا ابن عدي في الكامل‏.‏
قوله‏:‏ ‏ "‏أن رجلًا‏" ‏ وكذلك قوله ‏ "‏دخل رجل‏" ‏ هو سليك بمهملة مصغرًا ابن هدية‏.‏ وقيل ابن عمرو الغطفاني وقع مسمى في هذه القصة عند مسلم وأبي داود والدارقطني‏.‏ وقيل هو النعمان بن قوقل كذا وقع عند الطبراني من رواية منصور بن أبي الأسود عن الأعمش‏.‏ قال أبو حاتم الرازي‏:‏ وهم فيه منصور ووقع عند الطبراني أيضًا من طريق أبي صالح عن أبي ذر أنه‏:‏ ‏ "‏أتى النبي صلى اللَّه عليه وآله وسلم وهو يخطب فقال له‏:‏ صليت ركعتين‏" ‏ الحديث‏.‏ وفي إسناده ابن لهيعة‏.‏ قال الحافظ‏:‏ المشهور عن أبي ذر أنه جاء إلى النبي صلى اللَّه عليه وآله وسلم وهو جالس في المسجد كذا عند ابن حبان وغيره‏.‏ وعند الدارقطني‏:‏ جاء رجل من قيس المسجد فذكر نحو قصة سليك‏.‏ قال الحافظ‏:‏ لا يخالف كونه سليكًا فإن غطفان من قيس‏.‏
قوله‏:‏ ‏ "‏صليت‏" ‏ قال الحافظ‏:‏ كذا للأكثر بحذف همزة الاستفهام وثبتت في رواية الأصيلي‏.‏
والأحاديث المذكورة في الباب تدل على مشروعية تحية المسجد حال الخطبة وإلى ذلك ذهب الحسن وابن عيينة والشافعي وأحمد وإسحاق ومكحول وأبو ثور وابن المنذر وحكاه النووي عن فقهاء المحدثين‏.‏ وحكى ابن العربي أن محمد بن الحسن حكاه عن مالك‏.‏ وذهب الثوري وأهل الكوفة إلى أنه يجلس ولا يصليهما حال الخطبة حكى ذلك الترمذي وحكاه القاضي عياض عن مالك والليث وأبي حنيفة وجمهور السلف من الصحابة والتابعين‏.‏ وحكاه العراقي عن محمد بن سيرين وشريح القاضي والنخعي وقتادة والزهري‏.‏ ورواه ابن أبي شيبة عن علي وابن عمر وابن عباس وابن المسيب ومجاهد وعطاء بن أبي رباح وعروة بن الزبير ورواه النووي عن عثمان وإلى ذلك ذهبت الهادوية وأجابوا عن أمره صلى اللَّه عليه وآله وسلم لسليك بأن ذلك واقعة عين لا عموم لها فيحتمل اختصاصها بسليك قالوا ويدل على ذلك ما وقع في حديث أبي سعيد أن الرجل كان في هيئة بذة فقال له‏:‏ أصليت قال‏:‏ لا قال‏:‏ صل الركعتين وحض الناس على الصدقة فأمره أن يصلي ليراه الناس وهو قائم فيتصدقون عليه‏.‏ ويؤيده أن في هذا الحديث عند أحمد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن هذا الرجل دخل في هيئة بذة وأنا أرجو أن يفطن له رجل فيتصدق عليه‏" ‏ ويؤيده أيضًا قوله صلى اللَّه عليه وآله وسلم لسليك في آخر الحديث‏:‏ ‏ "‏لا تعودن لمثل هذا‏" ‏ أخرجه ابن حبان وردَّ هذا الجواب بأن الأصل عدم الخصوصية والتعليل بكونه صلى اللَّه عليه وآله وسلم قصد التصدق عليه لا يمنع القول بجواز التحية فإن المانعين لا يجوزون الصلاة في هذا الوقت لعلة التصدق ولو ساغ هذا لساغ مثله في سائر الأوقات المكروهة ولا قائل به كذا قال ابن المنير‏.‏ ومما يرد هذا التأويل ما في الباب من قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا جاء أحدكم يوم الجمعة‏" ‏ الخ فإن هذا نص لا يتطرق إليه التأويل‏.‏ قال النووي‏:‏ لا أظن عالمًا يبلغه هذا اللفظ صحيحًا فيخالفه اهـ‏.‏
قال الحافظ‏:‏ والحامل للمانعين على التأويل المذكور أنهم زعموا أن ظاهره معارض لقوله تعالى ‏ "‏وإذا قرئ القرآن فاستمعوا له‏" ‏ وقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏إذا قلت لصاحبك أنصت والإمام يخطب فقد لغوت‏" ‏ متفق عليه‏.‏ قالوا‏:‏ فإذا امتنع الأمر بالمعروف وهو أمر اللاغي بالإنصات فمنع التشاغل بالتحية مع طول زمنها أولى وعارضوا أيضًا بقوله صلى اللَّه عليه وآله وسلم للذي دخل يتخطى رقاب الناس وهو يخطب‏:‏ ‏ "‏قد آذيت‏" ‏ وقد تقدم قالوا‏:‏ فأمره بالجلوس ولم يأمره بالتحية‏.‏ وبما أخرجه الطبراني من حديث ابن عمر رفعه‏:‏ ‏ "‏إذا دخل أحدكم المسجد والإمام على المنبر فلا صلاة ولا كلام حتى يفرغ الإمام‏" ‏‏.‏
ويجاب عن ذلك كله بإمكان الجمع وهو مقدم على المعارضة المؤدية إلى إسقاط أحد الدليلين أما في الآية فليست الخطبة قرآنًا وما فيها من القرآن الأمر بالإنصات حال قراءته عام مخصص بأحاديث الباب‏.‏ وأما حديث ‏ "‏إذا قلت لصاحبك أنصت‏" ‏ فهو وارد في المنع من المكالمة للغير ولا مكالمة في الصلاة ولو سلم أنه يتناول كل كلام حتى الكلام في الصلاة لكان عمومًا مخصصًا بأحاديث الباب‏.‏ قال الحافظ‏:‏ وأيضًا فمصلي التحية يجوز أن يطلق عليه أنه منصت لحديث أبي هريرة المتقدم أنه قال‏:‏ ‏ "‏يا رسول اللَّه سكوتك بين التكبيرة والقراءة ما تقول فيه‏" ‏ فأطلق على القول سرًا السكوت‏.‏
وأما أمره صلى اللَّه عليه وآله وسلم لمن دخل يتخطى الرقاب بالجلوس فذلك واقعة عين ولا عموم لها فيحتمل أن يكون أمره بالجلوس قبل مشروعيتها أو أمره بالجلوس بشرطه وهو فعل التحية وقد عرفه قبل ذلك أو ترك أمره بالتحية لبيان الجواز أو لكون دخوله وقع في آخر الخطبة وقد ضاق الوقت عن التحية‏.‏ وأما حديث ابن عمر فهو ضعيف لأن في إسناده أيوب بن نهيك قال أبو زرعة وأبو حاتم‏:‏ منكر الحديث والأحاديث الصحيحة لا تعارض بمثله وقد أجاب المانعون عن أحاديث الباب بأجوبة غير ما تقدم وهي زيادة على عشرة أوردها الحافظ في الفتح بعضها ساقط لا ينبغي الاشتغال بذكره وبعضها لا ينبغي إهماله فمن البعض الذي لا ينبغي إهماله قولهم أنه صلى اللَّه عليه وآله وسلم سكت عن خطبته حتى فرغ سليك من صلاته قالوا‏:‏ ويدل على ذلك حديث أنس المتقدم ويجاب عن ذلك بأن الدارقطني وهو الذي أخرجه قال‏:‏ إنه مرسل أو معضل وأيضًا يعارضه اللفظ الذي أورده المصنف عن الترمذي على أنه لو تم لهم الاعتذار عن حديث سليك بمثل هذا لما تم لهم الاعتذار بمثله عن بقية أحاديث الباب المصرحة بأمر كل أحد إذا دخل المسجد والإمام يخطب أن يوقع الصلاة حال الخطبة‏.‏
ومنها أنه لما تشاغل صلى اللَّه عليه وآله وسلم بمخاطبة سليك سقط فرض الاستماع إذ لم يكن منه صلى اللَّه عليه وآله وسلم خطبة في تلك الحال‏.‏ وقد ادعى ابن العربي أن هذا أقوى الأجوبة‏.‏ قال الحافظ‏:‏ وهو أضعفها لأن المخاطبة لما انقضت رجع رسول اللَّه صلى اللَّه عليه وآله وسلم إلى خطبته وتشاغل سليك بامتثال ما أمره به من الصلاة فصح أنه صلى حال الخطبة‏.‏
ومنها أنهم اتفقوا على أن الإمام يسقط عنه التحية مع أنه لم يكن قد شرع في الخطبة فسقوطها على المأموم بطريق الأولى وتعقب بأنه قياس في مقابلة النص وهو فاسد الاعتبار‏.‏
ومنها عمل أهل المدينة خلفًا عن سلف من لدن الصحابة إلى عهد مالك أن التنفل في حال الخطبة ممنوع مطلقًا‏.‏ قال الحافظ‏:‏ وتعقب بمنع اتفاق أهل المدينة فقد ثبت فعل التحية عن أبي سعيد روى ذلك عنه الترمذي وابن خزيمة وصححاه وهو من فقهاء الصحابة من أهل المدينة وحمله عنه أصحابه من أهل المدينة ولم يثبت عن أحد من الصحابة صريحًا ما يخالف ذلك وأما ما نقله ابن بطال عن عمر وعثمان وغير واحد من الصحابة من المنع مطلقًا فاعتماده في ذلك على روايات عنهم فيها احتمال على أنه لا حجة في فعل أهل المدينة ولا في إجماعهم على فرض ثبوته كما تقرر في الأصول‏.‏
قوله في حديث الباب‏:‏ ‏ "‏وليتجوز فيهما‏" ‏ فيه مشروعية التخفيف لتلك الصلاة ليتفرغ لسماع الخطبة ولا خلاف في ذلك بين القائلين بأنها تشرع صلاة التحية حال الخطبة‏.‏
قوله‏:‏ ‏ "‏فليصل ركعتين‏" ‏ فيه أن داخل المسجد حال الخطبة يقتصر على ركعتين‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ ومفهومه يمنع من تجاوز الركعتين بمجرد خروج الإمام وإن لم يتكلم‏.‏ وفي رواية عن أبي هريرة وجابر قالا‏:‏ ‏ "‏جاء سليك الغطفاني ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فقال له‏:‏ أصليت ركعتين قبل أن تجيء قال‏:‏ لا قال‏:‏ فصل ركعتين وتجوز فيهما‏" ‏ رواه ابن ماجه ورجال إسناده ثقات‏.‏
وقوله‏:‏ ‏ "‏قبل أن تجيء‏" ‏ يدل على أن هاتين الركعتين سنة للجمعة قبلها وليستا تحية للمسجد اهـ‏.‏ حديث ابن ماجه هذا هو كما قال المصنف وصححه العراقي وقد أخرجه أيضًا أبو داود من حديث أبي هريرة والبخاري ومسلم من حديث جابر‏.‏
وقد ذهب إلى مثل ما قال المصنف الأوزاعي فقال‏:‏ إن كان صلى في البيت قبل أن يجيء فلا يصلي إذا دخل المسجد وتعقب بأن المانع من صلاة التحية لا يجيز التنفل حال الخطبة مطلقًا‏.‏
قال في الفتح‏:‏ ويحتمل أن يكون معنى قبل أن تجيء أي إلى الموضع الذي أنت فيه‏.‏
وفائدة الاستفهام احتمال أن يكون صلاها في مؤخر المسجد ثم تقدم ليقرب من سماع الخطبة كما تقدم في قصة الذي تخطى ويؤيده أن في رواية لمسلم‏:‏ ‏ "‏أصليت الركعتين‏" ‏ بالألف واللام وهو للعهد ولا عهد هناك أقرب من تحية المسجد‏.‏


008-التجميع قبل الزوال وبعده

1 - عن أنس رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الجمعة حين تميل الشمس‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والترمذي‏.‏
2 - وعنه رضي اللَّه عنه قال‏:‏ ‏ "‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم الجمعة ثم نرجع إلى القائلة فنقيل‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
3 - وعنه رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا اشتد البرد بكر بالصلاة وإذا اشتد الحر أبرد بالصلاة يعني الجمعة‏" ‏‏.‏
رواه البخاري هكذا‏.‏
4 - وعن سلمة بن الأكوع رضي اللَّه عنه قال‏:‏ ‏ "‏كنا نجمع مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء‏" ‏‏.‏
أخرجاه‏.‏
5 - وعن سهل بن سعد رضي اللَّه عنه قال‏:‏ ‏ "‏ما كنا نقيل ولا نتغدى إلا بعد الجمعة‏" ‏‏.‏
رواه الجماعة وزاد أحمد ومسلم والترمذي‏:‏ ‏ "‏في عهد النبي صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
6 - وعن جابر رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي الجمعة ثم نذهب إلى جمالنا فنريحها حين تزول الشمس يعني النواضح‏" ‏‏.‏
رواه أحمد ومسلم والنسائي ‏.‏
7 - وعن عبد اللَّه بن سيدان السلمي رضي اللَّه عنه قال‏:‏ ‏ "‏شهدت الجمعة مع أبي بكر فكانت خطبته وصلاته قبل نصف النهار ثم شهدتها مع عمر فكانت صلاته وخطبته إلى أن أقول انتصف النهار ثم شهدتها مع عثمان فكانت صلاته وخطبته إلى أن أقول زال النهار فما رأيت أحدًا عاب ذلك ولا أنكره‏" ‏‏.‏
رواه الدارقطني والإمام أحمد في رواية ابنه عبد اللَّه واحتج به‏.‏ وقال‏:‏ وكذلك روي عن ابن مسعود وجابر وسعيد ومعاوية أنهم صلوها قبل الزوال‏)‏‏.‏
أثر عبد اللَّه بن سيدان السلمي فيه مقال لأن البخاري قال‏:‏ لا يتابع على حديثه وحكي في الميزان عن بعض العلماء أنه قال‏:‏ هو مجهول لا حجة فيه‏.‏
قوله‏:‏ ‏ "‏حين تميل الشمس‏" ‏ فيه إشعار بمواظبته صلى اللَّه عليه وآله وسلم على صلاة الجمعة إذا زالت الشمس‏.‏
قوله‏:‏ ‏ "‏كنا نصلي الجمعة مع النبي صلى اللَّه عليه وسلم ثم نرجع إلى القائلة فنقيل‏" ‏ وفي لفظ للبخاري‏:‏ ‏ "‏كنا نبكر بالجمعة ونقيل بعد الجمعة‏" ‏ وفي لفظ له أيضًا‏:‏ ‏ "‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم الجمعة ثم تكون القائلة‏" ‏ وظاهر ذلك أنهم كانوا يصلون الجمعة باكر النهار‏.‏ قال الحافظ‏:‏ لكن طريق الجمع أولى من دعوى التعارض وقد تقرر أن التبكير يطلق على فعل الشيء في أول وقته أو تقديمه على غيره وهو المراد هنا والمعنى أنهم كانوا يبدؤون بالصلاة قبل القيلولة بخلاف ما جرت به عادتهم في صلاة الظهر في الحر فإنهم كانوا يقيلون ثم يصلون لمشروعية الإبراد اهـ‏.‏ والمراد بالقائلة المذكورة في الحديث نوم نصف النهار‏.‏
قوله‏:‏ ‏ "‏إذا اشتد البرد بكر بالصلاة‏" ‏ أي صلاها في أول وقتها‏.‏
قوله‏:‏ ‏ "‏وإذا اشتد الحر أبرد بالصلاة يعني الجمعة‏" ‏ يحتمل أن يكون قوله يعني الجمعة من كلام التابعي أو من دونه أخذه قائله مما فهمه من التسوية بين الجمعة والظهر عند أنس ويؤيده ما عند الإسماعيلي عن أنس من طريق أخرى وليس فيه قوله يعني الجمعة‏.‏
قوله‏:‏ ‏ "‏نجمع‏" ‏ هو بتشديد الميم المكسورة‏.‏
قوله‏:‏ ‏ "‏نتتبع الفيء‏" ‏ فيه تصريح بأنه قد وجد في ذلك الوقت فيء يسير‏.‏
قال النووي‏:‏ إنما كان ذلك لشدة التبكير وقصر حيطانهم‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏ثم ننصرف وليس للحيطان ظل نستظل به‏" ‏ وفي رواية لمسلم‏:‏ ‏ "‏وما نجد فيئًا نستظل به‏" ‏ والمراد نفي الظل الذي يستظل به لا نفي أصل الظل كما هو الأكثر الأغلب من توجه النفي إلى القيود الزائدة ويدل على ذلك قوله‏:‏ ‏ "‏ثم نرجع نتتبع الفيء‏" ‏ قيل وإنما كان كذلك لأن الجدرات كانت في ذلك العصر قصيرة لا يستظل بظلها إلا بعد توسط الوقت فلا دلالة في ذلك على أنهم كانوا يصلون قبل الزوال‏.‏
قوله‏:‏ ‏ "‏ما كنا نقيل ولا نتغدى إلا بعد الجمعة‏" ‏ فيه دليل لمن قال بجواز صلاة الجمعة قبل الزوال وإلى ذلك ذهب أحمد بن حنبل واختلف أصحابه في الوقت الذي تصبح فيه قبل الزوال هل هو الساعة السادسة أو الخامسة أو وقت دخول وقت صلاة العيد‏.‏
ووجه الاستدلال به أن الغداء والقيلولة محلهما قبل الزوال‏.‏ وحكوا عن ابن قتيبة أنه قال‏:‏ لا يسمى غداء ولا قائلة بعد الزوال‏.‏ وأيضًا قد ثبت‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يخطب خطبتين ويجلس بينهما يقرأ القرآن ويذكر الناس‏" ‏ كما في مسلم من حديث أم هشام بنت حارثة أخت عمرة بنت عبد الرحمن أنها قالت‏:‏ ‏ "‏ما حفظت ق والقرآن المجيد إلا من في رسول اللَّه صلى اللَّه عليه وسلم وهو يقرأها على المنبر كل جمعة‏" ‏ وعند ابن ماجه من حديث أُبيِّ بن كعب ‏(‏أن النبي صلى اللَّه عليه وسلم قرأ يوم الجمعة تبارك وهو قائم يذكر بأيام اللَّه وكان يصلي الجمعة بسورة الجمعة والمنافقين كما ثبت ذلك عند مسلم من حديث علي وأبي هريرة وابن عباس ولو كانت خطبته وصلاته بعد الزوال لما انصرف منها إلا وقد صار للحيطان ظل يستظل به وقد خرج وقت الغداء والقائلة وأصرح من هذا حديث جابر المذكور في الباب فإنه صرح بأن النبي صلى اللَّه عليه وسلم كان يصلي الجمعة ثم يذهبون إلى جمالهم فيريحونها عند الزوال ولا ملجئ إلى التأويلات المتعسفة التي ارتكبها الجمهور واستدلالهم بالأحاديث القاضية بأنه صلى اللَّه عليه وآله وسلم صلى الجمعة بعد الزوال لا ينفي الجواز قبله‏.‏
وقد أغرب ابن العربي فنقل الإجماع على أنها لا تجب حتى تزول الشمس إلا ما نقل عن أحمد وهو مردود فإنه قد نقل ابن قدامة وغيره عن جماعة من السلف مثل قول أحمد‏.‏
وأخرج ابن أبي شيبة من طريق عبد اللَّه بن سلمة أنه قال‏:‏ صلى بنا عبد اللَّه بن مسعود الجمعة ضحى وقال‏:‏ خشيت عليكم الحر‏.‏
وأخرج من طريق سعيد بن سويد قال‏:‏ صلى بنا معاوية الجمعة ضحى‏.‏ وكذلك روي عن جابر وسعيد بن زيد كما في رواية أحمد التي ذكرها المصنف وروى مثل ذلك ابن أبي شيبة في المصنف عن سعد ابن أبي وقاص‏.‏
قوله‏:‏ ‏ "‏وعن عبد اللَّه بن سيدان السلمي‏" ‏ أخرج هذا الأثر أيضًا أبو نعيم شيخ البخاري في كتاب الصلاة وابن أبي شيبة‏.‏ قال الحافظ‏:‏ ورجاله ثقات إلا عبد اللَّه ابن سيدان فإنه تابعي كبير إلا أنه غير معروف العدالة‏.‏ قال ابن عدي‏:‏ يشبه المجهول‏.‏ وقال البخاري‏:‏ لا يتابع على حديثه وقد عارضه ما هو أقوى منه روى ابن أبي شيبة من طريق سويد بن غفلة أنه صلى مع أبي بكر وعمر حين تزول الشمس وإسناده قوي ‏.‏


009-تسليم الإمام إذا رقى المنبر والتأذين إذا جلس عليه واستقبال المأمومين له

1 - عن جابر رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا صعد المنبر سلم‏" ‏‏.‏
رواه ابن ماجه وفي إسناده ابن لهيعة‏.‏ وهو للأثرم في سننه عن الشعبي عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏
الحديث أخرجه الأثرم عن أبي بكر ابن أبي شيبة عن أبي أسامة عن مجالد عن الشعبي قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا صعد المنبر يوم الجمعة استقبل الناس فقال السلام عليكم‏" ‏ وأخرجه أيضًا ابن أبي شيبة عن الشعبي مرسلًا وإسناد ابن ماجه فيه ابن لهيعة كما قال المصنف وهو ضعيف‏.‏
ـ وفي الباب ـ عن ابن عمر عند ابن عدي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا دنا من المنبر سلم على من عند المنبر ثم صعد فإذا استقبل الناس بوجهه سلم ثم قعد‏" ‏ وأخرجه أيضًا الطبراني والبيهقي وفي إسناده عيسى بن عبد اللَّه الأنصاري وقد ضعفه ابن عدي وابن حبان‏.‏
ـ وفي الباب ـ أيضًا عن عطاء مرسلًا كذا قال الحافظ في التلخيص‏.‏ وقال الشافعي‏:‏ بلغنا عن سلمة بن الأكوع أنه قال‏:‏ خطب رسول اللَّه صلى اللَّه عليه وآله وسلم خطبتين وجلس جلستين وحكى الذي حدثني قال‏:‏ استوى صلى اللَّه عليه وآله وسلم على الدرجة التي تلي المستراح قائمًا ثم سلم ثم جلس على المستراح حتى فرغ المؤذن من الأذان ثم قام فخطب ثم جلس ثم قام فخطب الثانية‏.‏
والحديث يدل على مشروعية التسليم من الخطيب على الناس بعد أن يرقى المنبر وقبل أن يؤذن المؤذن‏.‏ وقال في الانتصار‏:‏ بعد فراغ المؤذن‏.‏ وقال أبو حنيفة ومالك‏:‏ إنه مكروه قالا‏:‏ لأن سلامه عند دخوله المسجد مغنٍ عن الإعادة‏.‏
2 - وعن السائب بن يزيد رضي اللَّه عنه قال‏:‏ ‏ "‏كان النداء يوم الجمعة أوله إذا جلس الإمام على المنبر على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي بكر وعمر فلما كان عثمان وكثر الناس زاد النداء الثالث على الزوراء ولم يكن للنبي صلى اللَّه عليه وآله وسلم مؤذن غير واحد‏" ‏‏.‏
رواه البخاري والنسائي وأبو داود‏.‏ وفي رواية لهم‏:‏ ‏ "‏فلما كانت خلافة عثمان وكثروا أمر عثمان يوم الجمعة بالأذان الثالث فأذن به على الزوراء فثبت الأمر على ذلك‏" ‏ ولأحمد والنسائي‏:‏ ‏ "‏كان بلال يؤذن إذا جلس النبي صلى اللَّه عليه وآله وسلم على المنبر ويقيم إذا نزل‏" ‏‏.‏
3 - وعن عدي بن ثابت عن أبيه عن جده قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام على المنبر استقبله أصحابه بوجوههم‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث عدي بن ثابت قال ابن ماجه‏:‏ أرجو أن يكون متصلًا قال‏:‏ ووالد عدي لا صحبة له إلا أن يراد بأبيه جده أبو أبيه فله صحبة على رأي بعض الحفاظ من المتأخرين وأخرج نحوه الترمذي عن ابن مسعود بلفظ‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استوى على المنبر استقبلناه بوجوهنا‏" ‏ وفي إسناده محمد بن الفضل بن عطية وهو ضعيف‏.‏ قال الترمذي‏:‏ ذاهب الحديث قال‏:‏ ولا يصح في هذا الباب شيء‏.‏
قال الحافظ في بلوغ المرام‏:‏ وله شاهد من حديث البراء عند ابن خزيمة اهـ‏.‏
وفي الباب عن أبي سعيد عند البخاري ومسلم والنسائي قال‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم جلس يومًا على المنبر وجلسنا حوله‏" ‏ بوب عليه البخاري باب استقبال الناس الإمام إذا خطب‏.‏
وفي الباب أيضًا عن مطيع أبي يحيى عن أبيه عن جده قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام استقبلناه بوجوهنا‏" ‏ ومطيع هذا مجهول وقد تقدم من حديث ابن عمر أنه صلى اللَّه عليه وآله وسلم كان يستقبل الناس بوجهه‏.‏
قوله‏:‏ ‏ "‏كان النداء يوم الجمعة‏" ‏ في رواية لابن خزيمة‏:‏ ‏ "‏كان ابتداء النداء الذي ذكره اللَّه تعالى في القرآن يوم الجمعة‏" ‏ وله في رواية‏:‏ ‏ "‏كان الأذان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي بكر وعمر أذانين يوم الجمعة‏" ‏ وفسر الأذانين بالأذان والإقامة يعني تغليبًا‏.‏
قوله‏:‏ ‏ "‏إذا جلس الإمام‏" ‏ قال المهلب‏:‏ الحكمة في جعل الأذان في هذا المحل ليعرف الناس جلوس الإمام على المنبر فينصتون له إذا خطب‏.‏ قال الحافظ‏:‏ وفيه نظر لما عند الطبراني وغيره في هذا الحديث‏:‏ ‏ "‏أن بلالًا كان يؤذن على باب المسجد‏" ‏ فالظاهر أنه كان لمطلق الإعلام لا لخصوص الإنصات‏.‏ نعم لما زيد الأذان الأول كان للإعلام وكان الذي بين يدي الخطيب للإنصات‏.‏
قوله‏:‏ ‏ "‏فلما كان عثمان‏" ‏ أي خليفة‏.‏
قوله‏:‏ ‏ "‏وكثر الناس‏" ‏ أي بالمدينة كما هو مصرح به في رواية وكان أمره بذلك بعد مضي مدة من خلافته كما عند أبي نعيم في المستخرج‏.‏
قوله‏:‏ ‏ "‏زاد النداء الثالث‏" ‏ في رواية‏:‏ ‏ "‏فأمر عثمان بالنداء الأول‏" ‏ وفي رواية‏:‏ ‏ "‏التأذين الثاني أمر به عثمان‏" ‏ ولا منافاة لأنه سمي ثالثًا باعتبار كونه مزيدًا وأولًا باعتبار كون فعله مقدمًا على الأذان والإقامة وثانيًا باعتبار الأذان الحقيقي لا الإقامة‏.‏
قوله‏:‏ ‏ "‏على الزوراء‏" ‏ بفتح الزاي وسكون الواو بعدها راء ممدودة‏.‏ قال البخاري‏:‏ هي موضع بسوق المدينة قال الحافظ‏:‏ وهو المعتمد‏.‏ وقال ابن بطال‏:‏ هو حجر كبير عند باب المسجد‏.‏ وردَّ بما عند ابن خزيمة وابن ماجه عن الزهري أنها دار بالسوق يقال لها الزوراء‏.‏
وعند الطبراني‏:‏ ‏ "‏فأمر بالنداء الأول على دار يقال لها الزوراء فكان يؤذن عليها فإذا جلس على المنبر أذن مؤذنه الأول فإذا نزل أقام الصلاة‏" ‏‏.‏
قال في الفتح‏:‏ والذي يظهر أن الناس أخذوا بفعل عثمان في جميع البلاد إذ ذاك لكونه كان خليفة مطاع الأمر لكن ذكر الفاكهاني أن أول من أحدث الأذان بمكة الحجاج وبالبصرة زياد‏.‏ قال الحافظ‏:‏ وبلغني أن أهل الغرب الأدنى الآن لا تأذين عندهم سوى مرة‏.‏ وروى ابن أبي شيبة من طريق ابن عمر قال‏:‏ الأذان الأول يوم الجمعة بدعة فيحتمل أن يكون قال ذلك على سبيل الإنكار ويحتمل أن يريد أنه لم يكن في زمن النبي صلى اللَّه عليه وآله وسلم وكل ما لم يكن في زمنه يسمى بدعة وتبين بما مضى أن عثمان أحدثه لإعلام الناس بدخول وقت الصلاة قياسًا على بقية الصلوات وألحق الجمعة بها وأبقى خصوصيتها بالأذان بين يدي الخطيب‏.‏
وأما ما أحدث الناس قبل الجمعة من الدعاء إليها بالذكر والصلاة على النبي صلى اللَّه عليه وآله وسلم فهو في بعض البلاد دون بعض وإتباع السلف الصالح أولى كذا في الفتح‏.‏ وقد روي عن معاذ أن عمر هو الذي أحدث ذلك وإسناده منقطع ومعاذ أيضًا خرج من المدينة إلى الشام في أول غزو الشام واستمر في الشام إلى أن مات في طاعون عمواس‏.‏
قوله‏:‏ ‏ "‏غير مؤذن واحد‏" ‏ فيه أنه قد اشتهر أنه كان للنبي صلى اللَّه عليه وآله وسلم جماعة من المؤذنين منهم بلال وابن أم مكتوم وسعد القرظ وأبو محذورة‏.‏ وأجيب بأنه أراد في الجمعة وفي مسجد المدينة ولم ينقل أن ابن أم مكتوم كان يؤذن يوم الجمعة بل الذي ورد عنه التأذين يوم الجمعة بلال وأبو محذورة جعله صلى اللَّه عليه وآله وسلم مؤذنًا بمكة وسعد جعله بقباء‏.‏
قوله‏:‏ ‏ "‏استقبله أصحابه بوجوههم‏" ‏ ‏[‏رواية الترمذي عن عبد اللَّه بن مسعود بلفظ‏:‏ ‏ "‏قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استوى على المنبر استقبلناه بوجوهنا‏" ‏ وفي إسناده محمد بن الفضل بن عطية وهو ضعيف‏.‏ وهو يدل على أن استقبال الناس الخطيب مواجهين له أمر مستمر من إفادة قوله كان وهو في حكم المجمع عليه واللَّه أعلم‏]‏‏.‏ فيه مشروعية استقبال الناس للخطيب حال الخطبة وأحاديث الباب وإن كانت غير بالغة إلى درجة الاعتبار فقد شد عضدها عمل السلف والخلف على ذلك‏.‏ قال ابن المنذر‏:‏ وهذا كالإجماع‏.‏ وقال الترمذي‏:‏ العمل على هذا عند أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم وغيرهم يستحبون استقبال الإمام إذا خطب وهو قول سفيان الثوري والشافعي وأحمد وإسحاق‏.‏
قال العراقي‏:‏ وغيرهم عطاء بن أبي رباح وشريح ومالك والأوزاعي وسعيد بن عبد العزيز وابن جابر ويزيد بن أبي مريم وأصحاب الرأي‏.‏ وروي عن ابن المسيب والحسن أنهما كان لا ينحرفان إليه وهل المراد باستقبال السامعين للخطيب أن يستقبله من يواجهه أو جميع أهل المسجد حتى أن من كان في الصف الأول والثاني وإن طالت الصفوف ينحرفون بأبدانهم أو بوجوههم لسماع الخطبة قال العراقي‏:‏ والظاهر أن المراد بذلك من يسمع الخطبة دون من بعد فلم يسمع فاستقبال القبلة أولى به من توجهه لجهة الخطبة‏.‏ وروي عن الإمام شرف الدين أنه يجب على العدد الذي تنعقد بهم الجمعة المواجهة دون غيرهم وأوجب الاستقبال المذكور أبو الطيب الطبري صرح بذلك في تعليقه‏.‏


010-اشتمال الخطبة على حمد اللَّه تعالى والثناء على رسوله صلى اللَّه تعالى عليه وآله وسلم والموعظة والقراءة

1 - عن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ كل كلام لا يبدأ فيه بالحمد للّه فهو أجذم‏" ‏‏.‏
رواه أبو داود وأحمد بمعناه‏.‏ وفي رواية‏:‏ ‏ "‏الخطبة التي ليس فيها شهادة كاليد الجذماء‏" ‏ رواه أحمد وأبو داود والترمذي وقال‏:‏ تشهد بدل شهادة‏.‏
الحديث أخرجه أيضًا باللفظ الأول النسائي وابن ماجه وأبو عوانة والدارقطني وابن حبان والبيهقي واختلف في وصله وإرساله فرجح النسائي والدارقطني الإرسال‏.‏ واللفظ الآخر من حديث الباب حسنه الترمذي وأخرج ابن حبان والعسكري وأبو داود عن أبي هريرة مرفوعًا‏:‏ ‏ "‏كل أمر ذي بال لا يبدأ فيه بحمد اللَّه تعالى فهو أقطع‏" ‏ ‏.‏
وفي الباب عن كعب بن مالك عند الطبراني في الكبير والرهاوي مرفوعًا‏:‏ ‏ "‏كل أمر ذي بال لا يبدأ فيه بالحمد أقطع‏" ‏‏.‏
قوله‏:‏ ‏ "‏أجذم‏" ‏ روي بالحاء المهملة وبالجيم المعجمة ثم بالذال المعجمة والأول من الحذم وهو القطع والثاني المراد به الداء المعروف‏.‏ شبه الكلام الذي لا يبتدأ فيه بحمد اللَّه تعالى بإنسان مجذوم تنفيرًا عنه وإرشادًا إلى استفتاح الكلام بالحمد‏.‏
قوله‏:‏ ‏ "‏ليس فيها شهادة‏" ‏ أي شهادة أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه‏.‏
وقد استدل المصنف بالحديث على مشروعية الحمد للَّه في الخطبة لأنها في الرواية الأولى داخلة تحت عموم الكلام وسيأتي الخلاف في ذلك وبيان ما هو الحق‏.‏
2 - وعن ابن مسعود رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا تشهد قال‏:‏ الحمد للَّه نستعينه ونستغفره ونعوذ باللَّه من شرور أنفسنا من يهده اللَّه فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا اللَّه وأشهد أن محمدًا عبده ورسوله أرسله بالحق بشيرًا ونذيرًا بين يدي الساعة من يطع اللَّه تعالى ورسوله فقد رشد ومن يعصهما فإنه لا يضر إلا نفسه ولا يضر اللَّه تعالى شيئًا‏" ‏‏.‏
3 - وعن ابن شهاب رضي اللَّه عنه‏:‏ ‏ "‏أنه سئل عن تشهد النبي صلى اللَّه عليه وآله وسلم يوم الجمعة فذكر نحوه وقال‏:‏ ومن يعصهما فقد غوى‏" ‏‏.‏
رواهما أبو داود‏.‏
الحديث الأول في إسناده عمران بن داور أبو العوام البصري قال عفان كان ثقة واستشهد به البخاري‏.‏ وقال يحيى بن معين والنسائي‏:‏ ضعيف الحديث‏.‏ وقال مرة‏:‏ ليس بشيء وقال يزيد بن زريع‏:‏ كان عمران حروريًا وكان يرى السيف على أهل القبلة‏.‏ وقد صحح إسناد هذا الحديث النووي في شرح مسلم والحديث الثاني مرسل‏.‏
قوله‏:‏ ‏ "‏فقد رشد‏" ‏ بكسر الشين المعجمة وفتحها‏.‏
قوله‏:‏ ‏ "‏ومن يعصهما‏" ‏ فيه جواز التشريك بين ضمير اللَّه تعالى ورسوله ويؤيد ذلك ما ثبت في الصحيح عنه صلى اللَّه عليه وآله وسلم بلفظ‏:‏ ‏ "‏أن يكون اللَّه تعالى ورسوله أحب إليه مما سواهما‏" ‏ وما ثبت أيضًا‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم أمر مناديًا ينادي يوم خيبر‏:‏ إن اللَّه ورسوله ينهيانكم عن لحوم الحمر الأهلية‏" ‏‏.‏
وأما ما في صحيح مسلم وسنن أبي داود والنسائي من حديث عدي بن حاتم‏:‏ ‏ "‏أن خطيبًا خطب عند النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ من يطع اللَّه تعالى ورسوله فقد رشد ومن يعصهما فقد غوى فقال له صلى اللَّه عليه وآله وسلم‏:‏ بئس الخطيب أنت قل ومن يعص اللَّه تعالى ورسوله فقد غوى‏" ‏ فمحمول على ما قال النووي من أن سبب الإنكار عليه أن الخطبة شأنها البسط والإيضاح واجتناب الإشارات والرموز قال‏:‏ ولهذا ثبت أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا تكلم بكلمة أعادها ثلاثًا لتفهم عنه قال‏:‏ وإنما ثنى الضمير في مثل قوله‏:‏ ‏ "‏أن يكون اللَّه ورسوله أحب إليه مما سواهما‏" ‏ لأنه ليس خطبة وعظ وإنما هو تعليم حكم فكل ما قل لفظه كان أقرب إلى حفظه بخلاف خطبة الوعظ فإنه ليس المراد حفظها وإنما يراد الاتعاظ بها ولكنه يرد عليه أنه قد وقع الجمع بين الضميرين منه صلى اللَّه عليه وآله وسلم في حديث الباب وهو وارد في الخطبة لا في تعليم الأحكام‏.‏
وقال القاضي عياض وجماعة من العلماء أن النبي صلى اللَّه عليه وآله وسلم إنما أنكر على الخطيب تشريكه في الضمير المقتضي للتسوية وأمره بالعطف تعظيمًا للّه تعالى بتقديم اسمه كما قال صلى اللَّه عليه وآله وسلم في الحديث الآخر‏:‏ ‏ "‏لا يقل أحدكم ما شاء اللَّه وشاء فلان ولكن ليقل ما شاء اللَّه ثم ما شاء فلان‏" ‏ ويرد على هذا ما قدمنا من جمعه صلى اللَّه عليه وآله وسلم بين ضمير اللَّه وضميره ويمكن أن يقال أن النبي صلى اللَّه عليه وآله وسلم إنما أنكر على ذلك الخطيب التشريك لأنه فهم منه اعتقاد التسوية فنبهه على خلاف معتقده وأمره بتقديم اسم اللَّه تعالى على اسم رسوله ليعلم بذلك فساد ما اعتقده‏.‏
قوله‏:‏ ‏ "‏فقد غوى‏" ‏ بفتح الواو وكسرها والصواب الفتح كما في شرح مسلم وهو من الغي وهو الانهماك في الشر‏.‏
ـ وقد اختلف ـ أهل العلم في حكم خطبة الجمعة فذهبت العترة والشافعي وأبو حنيفة ومالك إلى الوجوب ونسبه القاضي عياض إلى عامة العلماء واستدلوا على الوجوب بما ثبت عنه صلى اللَّه عليه وآله وسلم بالأحاديث الصحيحة ثبوتًا مستمرًا أنه كان يخطب في كل جمعة وقد عرفت غير مرة أن مجرد الفعل لا يفيد الوجوب واستدلوا أيضًا بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صلوا كما رأيتموني أصلي‏" ‏‏.‏
وهو مع كونه غير صالح للاستدلال به على الوجوب لما قدمنا في أبواب صفة الصلاة ليس فيه إلا الأمر بإيقاع الصلاة على الصفة التي كان يوقعها عليها والخطبة ليست بصلاة واستدلوا أيضًا بقوله تعالى ‏ "‏فاسعوا إلى ذكر اللَّه‏" ‏ وفعله للخطبة بيان للمجمل وبيان المجمل الواجب واجب ورد بأن الواجب بالأمر هو السعي فقط وتعقب بأن السعي ليس مأمورًا به لذاته بل لمتعلقه وهو الذكر ويتعقب هذا التعقب بأن الذكر المأمور بالسعي إليه هو الصلاة غاية الأمر أنه متردد بينها وبين الخطبة وقد وقع الاتفاق على وجوب الصلاة والنزاع في وجوب الخطبة فلا ينتهض هذا الدليل للوجوب فالظاهر ما ذهب إليه الحسن البصري وداود الظاهري والجويني من أن الخطبة مندوبة فقط وأما الاستدلال للوجوب بحديث أبي هريرة المذكور وفي أول الباب وبحديثه أيضًا عند البيهقي في دلائل النبوة مرفوعًا حكاية عن اللَّه تعالى بلفظ‏:‏ ‏ "‏وجعلت أمتك لا تجوز لهم خطبة حتى يشهدوا أنك عبدي ورسولي‏" ‏ فوهم لأن غاية الأول عدم قبول الخطبة التي لا حمد فيها وغاية الثاني عدم جواز خطبة لا شهادة فيها بأنه صلى اللَّه عليه وآله وسلم عبد اللَّه ورسوله والقبول والجواز وعدمهما لا ملازمة بينها وبين الوجوب قطعًا‏.‏
4 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخطي قائمًا ويجلس بين الخطبتين ويقرأ آيات ويذكر الناس‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
قوله‏:‏ ‏ "‏يخطب قائمًا‏" ‏ فيه أن القيام حال الخطبة مشروع وسيأتي الخلاف في حكمه‏.‏
قوله‏:‏ ‏ "‏ويجلس بين الخطبتين‏" ‏ فيه مشروعية الجلوس بين الخطبتين واختلف في وجوبه فذهب الشافعي والإمام يحيى إلى وجوبه وذهب الجمهور إلى أنه غير واجب‏.‏
استدل من أوجب ذلك بفعله صلى اللَّه عليه وآله وسلم وقوله ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ وقد قدمنا الجواب عن مثل هذا الاستدلال وأنه غير صالح لإثبات الوجوب‏.‏
قوله‏:‏ ‏ "‏بين الخطبتين‏" ‏ فيه أن المشروع خطبتان وقد ذهب إلى وجوبهما العترة والشافعي وحكى العراقي في شرح الترمذي عن مالك وأبي حنيفة والأوزاعي وإسحاق بن راهويه وأبي ثور وابن المنذر وأحمد بن حنبل في رواية أن الواجب خطبة واحدة قال‏:‏ وإليه ذهب جمهور العلماء ولم يستدل من قال بالوجوب إلا بمجرد الفعل مع قوله ‏ "‏صلوا كما رأيتموني‏" ‏ الحديث‏.‏ وقد عرفت أن ذلك لا ينتهض لإثبات الوجوب‏.‏
قوله‏:‏ ‏ "‏ويقرأ آيات ويذكر الناس‏" ‏ استدل به على مشروعية القراءة والوعظ في الخطبة وقد ذهب الشافعي إلى وجوب الوعظ وقراءة آية وإلى ذلك ذهب الإمام يحيى ولكنه قال تجب قراءة سورة وذهب الجمهور إلى عدم الوجوب وهو الحق‏.‏
5 - وعنه أيضًا رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه كان لا يطيل الموعظة يوم الجمعة إنما هي كلمات يسيرات‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وهو من رواية شيبان بن عبد الرحمن النحوي عن سماك ورجال إسناده ثقات وفيه أن الوعظ في الخطبة مشروع وأن اقصار الخطبة أولى من إطالتها وسيأتي الكلام على ذلك‏.‏
6 - وعن أم هشام بنت حارثة بن النعمان رضي اللَّه عنها قالت‏:‏ ‏ "‏ما أخذت ق والقرآن المجيد إلا عن لسان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرؤها كل جمعة على المنبر إذا خطب الناس‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
وفي الباب عن يعلى بن أمية عند البخاري ومسلم وأبي داود والنسائي قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ على المنبر ونادوا يا مالك‏" ‏ وعن أبي هريرة عند البزار قال‏:‏ ‏ "‏خطبنا النبي صلى اللَّه عليه وآله وسلم يوم جمعة فذكر سورة‏" ‏ وله حديث آخر عند ابن عدي في الكامل قال‏:‏ ‏ "‏خطب النبي صلى اللَّه عليه وآله وسلم الناس على المنبر يقرأ آيات من سورة البقرة‏" ‏‏.‏
وعن أُبيِّ بن كعب عند ابن ماجه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قرأ يوم الجمعة تبارك وهو قائم يذكر بأيام اللَّه تعالى‏" ‏ وهو من رواية عطاء بن يسار عن أُبيِّ ولم يدركه‏.‏
وعن جابر بن عبد اللَّه عند الطبراني في الأوسط‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم خطب فقرأ في خطبته آخر الزمر فتحرك المنبر مرتين‏" ‏ وفي إسناده أبو بحر البكروئي واسمه عبد الرحمن بن عثمان بن أمية وقد طرح الناس حديثه‏.‏ وقال أبو داود‏:‏ صالح‏.‏ وفي إسناده أيضًا عباد بن ميسرة المنقري ضعفه أحمد ويحيى‏.‏
وعن ابن عمر عند ابن عدي في الكامل بلفظ حديث جابر بن عبد اللَّه وفي إسناده عباد بن ميسرة وهو ضعيف كما تقدم وله حديث آخر عند ابن عدي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قرأ على المنبر والأرض جميعًا قبضته‏" ‏ الآية‏.‏ وفي إسناده المنكدر بن محمد وقد ضعفه النسائي‏.‏
وعن علي بن أبي طالب سلام اللَّه عليه عند الطبراني في الأوسط‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ على المنبر قل يا أيها الكافرون وقل هو اللَّه أحد‏" ‏ وفي إسناده هارون بن عنترة قال ابن حبان‏:‏ لا يجوز أن يحتج به منكر الحديث ووثقه أحمد بن حنبل ويحيى ابن معين‏.‏ وقال الدارقطني‏:‏ يحتج به‏.‏
وعن أبي الدرداء عند الطبراني أيضًا بنحو حديث أبي هريرة المتقدم‏.‏
وعن أبي ذر عند الطبراني أيضًا بنحو حديث أبي هريرة أيضًا‏.‏
وعن أبي سعيد عند أبي داود قال‏:‏ ‏(‏قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم وهو على المنبر ‏ "‏ص‏" ‏ فلما بلغ السجدة نزل فسجد وسجد الناس معه‏)‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وقد استدل بحديث الباب وما ذكرناه من الأحاديث على مشروعية قراءة شيء من القرآن في الخطبة ولا خلاف في الاستحباب وإنما الخلاف في الوجوب كما تقدم‏.‏ وقد اختلف في محل القراءة على أربعة أقوال‏:‏
الأول‏:‏ في إحداهما لا بعينها وإليه ذهب الشافعي وهو ظاهر إطلاق الأحاديث‏.‏
والثاني‏:‏ في الأولى وإلى ذلك ذهبت الهادوية وبعض أصحاب الشافعي واستدلوا بما رواه ابن أبي شيبة عن الشعبي مرسلًا قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا صعد المنبر يوم الجمعة استقبل الناس بوجهه ثم قال السلام عليكم ويحمد اللَّه تعالى ويثني عليه ويقرأ سورة ثم يجلس ثم يقوم فيخطب ثم ينزل وكان أبو بكر وعمر يفعلانه‏" ‏‏.‏
والقول الثالث‏:‏ إن القراءة مشروعة فيهما جميعًا وإلى ذلك ذهب العراقيون من أصحاب الشافعي‏.‏ قال العراقي‏:‏ وهو الذي اختاره القاضي من الحنابلة‏.‏
والرابع‏:‏ في الخطبة الثانية دون الأولى حكاه العمراني ويدل له ما رواه النسائي عن جابر بن سمرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخطب قائمًا ثم يجلس ثم يقوم ويقرأ آيات ويذكر اللَّه عز وجل‏" ‏ قال العراقي‏:‏ وإسناده صحيح وأجيب عنه بأن قوله يقرأ معطوف على قوله يخطب لا على قوله يقوم‏.‏
والظاهر من أحاديث الباب أن النبي صلى اللَّه عليه وآله وسلم كان لا يلازم قراءة سورة أو آية مخصوصة في الخطبة بل كان يقرأ مرة هذه السورة ومرة هذه ومرة هذه الآية ومرة هذه‏.‏


011-هيآت الخطبتين وآدابهما

1 - عن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخطب يوم الجمعة قائمًا ثم يجلس ثم يقوم كما يفعلون اليوم‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخطب قائمًا ثم يجلس ثم يقوم فيخطب قائمًا فمن قال أنه يخطب جالسًا فقد كذب فقد واللَّه صليت معه أكثر من ألفي صلاة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخطب يوم الجمعة قائمًا‏" ‏ فيه أن القيام حال الخطبة مشروع‏.‏ قال ابن المنذر‏:‏ وهو الذي عليه عمل أهل العلم من علماء الأمصار اهـ‏.‏
واختلف في وجوبه فذهب الجمهور إلى الوجوب ونقل عن أبي حنيفة أن القيام سنة وليس بواجب وإلى ذلك ذهبت الهادوية‏.‏ واستدل الجمهور على الوجوب بحديثي الباب وبغيرهما من الأحاديث الصحيحة‏.‏ وأخرج ابن أبي شيبة عن طاوس قال‏:‏ خطب رسول اللَّه صلى اللَّه عليه وآله وسلم قائمًا وأبو بكر وعمر وعثمان وأول من جلس على المنبر معاوية‏.‏
وروى ابن أبي شيبة عن الشعبي أن معاوية إنما خطب قاعدًا لما كثر شحم بطنه ولحمه ولا شك أن الثابت عنه صلى اللَّه عليه وآله وسلم وعن الخلفاء الراشدين هو القيام حال الخطبة ولكن الفعل بمجرده لا يفيد الوجوب كما عرفت غير مرة‏.‏
قوله‏:‏ ‏ "‏ثم يجلس‏" ‏ فيه مشروعية الجلوس بين الخطبتين وقد تقدم الخلاف في حكمه‏.‏
قوله‏:‏ ‏ "‏فمن قال إنه يخطب‏" ‏ رواية أبي داود‏:‏ ‏ "‏فمن حدثك أنه كان يخطب‏" ‏ ورواية مسلم‏:‏ ‏ "‏فمن نبأك أنه كان يخطب‏" ‏‏.‏
قوله‏:‏ ‏ "‏أكثر من ألفي صلاة‏" ‏ قال النووي‏:‏ المراد الصلوات الخمس لا الجمعة اهـ‏.‏ ولا بد من هذا لأن الجمع التي صلاها صلى اللَّه عليه وآله وسلم من عند افتراض صلاة الجمعة إلى عند موته لا تبلغ ذلك المقدار ولا نصفه‏.‏
3 - وعن الحكم بن حزن الكلفي رضي اللَّه عنه قال‏:‏ ‏ "‏قدمت إلى النبي صلى اللَّه عليه وآله وسلم سابع سبعة أو تاسع تسعة فلبثنا عنده أيامًا شهدنا فيها الجمعة فقام رسول اللَّه صلى اللَّه عليه وآله وسلم متوكئًا على قوس أو قال على عصا فحمد اللَّه وأثنى عليه كلمات خفيفات طيبات مباركات ثم قال‏:‏ أيها الناس إنكم لن تفعلوا ولن تطيقوا كل ما أمرتم ولكن سددوا وأبشروا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده شهاب بن حراش أبو الصلت وقد اختلف فيه فقال ابن المبارك‏:‏ ثقة‏.‏ وقال أحمد ويحيى بن معين وأبو حاتم‏:‏ لا بأس به وقال ابن حبان‏:‏ كان رجلًا صالحًا وكان ممن يخطئ كثيرًا حتى خرج عن الاعتداد به‏.‏ قال الحافظ‏:‏ والأكثر وثقوه وقد صحح الحديث ابن خزيمة وابن السكن وحسن إسناده الحافظ قال‏:‏ وله شاهد من حديث البراء بن عازب عند أبي داود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أعطى يوم العيد قوسًا فخطب عليه‏" ‏ وطوله أحمد والطبراني وصححه ابن السكن‏.‏
ـ وفي الباب ـ عن ابن عباس وابن الزبير عند أبي الشيخ ابن حبان في كتاب أخلاق النبي صلى اللَّه عليه وآله وسلم‏.‏
وفي الباب أيضًا عن عطاء مرسلًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا خطب يعتمد على عنزته اعتمادًا‏" ‏ أخرجه الشافعي وفي إسناده ليث ابن أبي سليم وهو ضعيف‏.‏
الحديث فيه مشروعية الاعتماد على سيف أو عصى حال الخطبة قيل والحكمة في ذلك الاشتغال عن العبث وقيل إنه أربط للجأش‏.‏ وفيه أيضًا مشروعية اشتمال الخطبة على الحمد للّه والوعظ وقد تقدم الخلاف في الوعظ‏.‏ وأما الحمد للّه فذهب الجمهور إلى أنه واجب في الخطبة‏.‏ وكذلك الصلاة على النبي صلى اللَّه عليه وآله وسلم‏.‏
وحكى في البحر عن الإمام يحيى أنه لا بد في الخطبتين من الحمد والصلاة على النبي صلى اللَّه عليه وآله وسلم وعلى آله إجماعًا‏.‏
4 - وعن عمار بن ياسر رضي اللَّه عنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ والمئنة العلامة والمظنة‏.‏
5 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏ "‏كانت صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قصدًا وخطبته قصدًا‏" ‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏
6 - وعن عبد اللَّه ابن أبي أوفى رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يطيل الصلاة ويقصر الخطبة‏" ‏‏.‏
رواه النسائي‏.‏
حديث ابن أبي أوفى قال العراقي في شرح الترمذي‏:‏ إسناده صحيح‏.‏
وفي الباب عن عبد اللَّه بن مسعود عند البزار‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن قصر الخطبة وطول الصلاة مئنة من فقه الرجل فطولوا الصلاة واقصروا الخطب وإن من البيان لسحرًا وأنه سيأتي بعدكم قوم يطيلون الخطب ويقصرون الصلاة‏" ‏ وقد رواه الطبراني في الكبير موقوفًا على عبد اللَّه‏.‏ قال العراقي‏:‏ وهو أولى بالصواب لاتفاق سفيان وزائدة على ذلك وانفراد قيس برفعه‏.‏
وعن أبي أمامة عند الطبراني في الكبير‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا بعث أميرًا قال‏:‏ اقصر الخطبة وأقلل الكلام فإن من الكلام سحرًا‏" ‏ وفي إسناده جميع بالفتح ويقال بالضم مصغرًا ابن ثوب بضم المثلثة وفتح الواو بعدها‏.‏ قال البخاري والدارقطني‏:‏ إنه منكر الحديث‏.‏ وقال النسائي‏:‏ متروك الحديث‏.‏
قوله‏:‏ ‏ "‏مئنة‏" ‏ قال النووي‏:‏ بفتح الميم ثم همزة مكسورة ثم نون مشددة أي علامة قال‏:‏ وقال الأزهري والأكثرون الميم فيها زائدة وهي مفعلة‏.‏
قال الهروي‏:‏ قال الأزهري غلط أبو عبيد في جعل الميم أصلية ورده الخطابي وقال‏:‏ إنما هي فعيلة وقال القاضي عياض‏:‏ قال شيخنا ابن سراج هي أصلية انتهى‏.‏
وإنما كان إقصار الخطبة علامة من فقه الرجل لأن الفقيه هو المطلع على جوامع الألفاظ فيتمكن بذلك من التعبير باللفظ المختصر على المعاني الكثيرة‏.‏
قوله‏:‏ ‏ "‏فأطيلوا الصلاة واقصروا الخطبة‏" ‏ قال النووي‏:‏ الهمزة في اقصر همزة وصل‏.‏ وظاهر الأمر بإطالة الصلاة في هذا الحديث المخالفة لقوله في حديث جابر بن سمرة‏:‏ ‏ "‏كانت صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قصدًا وخطبته قصدًا‏" ‏ وقال النووي‏:‏ لا مخالفة لأن المراد بالأمر بإطالة الصلاة بالنسبة إلى الخطبة لا التطويل الذي يشق على المؤتمين قال العراقي‏:‏ أو حيث احتيج إلى التطويل لادراك بعض من تخلف قال‏:‏ وعلى تقدير تعذر الجمع بين الحديثين يكون الأخذ في حقنا بقوله لأنه أدل لا بفعله لاحتمال التخصيص انتهى‏.‏
وقد ذكرنا غير مرة أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بالأمة مع عدم وجدان دليل يدل على التأسي في ذلك الفعل بخصوصه وهذا منه‏.‏
قوله‏:‏ ‏ "‏قصدًا‏" ‏ القصد في الشيء هو الاقتصاد فيه وترك التطويل‏.‏ وإنما كانت صلاته صلى اللَّه عليه وآله وسلم وخطبته كذلك لئلا يمل الناس‏.‏
وأحاديث الباب فيها مشروعية إقصار الخطبة ولا خلاف في ذلك ‏[‏والعجب من أقوام ينسبون إلى السنة أو إلى السلف ويطيلون الخطبة في صلاة الجمعة حتى تمل الناس سماع خطبتهم ولربما يأتون بخطبهم بما يروج اعتقادهم أو يحبذ رأيهم أو إطراء الشيخ والثناء عليه وغير ذلك مما يخرجها عن مقصودها المشروع له الخطبة ويقصرون الصلاة ويتجاهلون أن فعل ذلك مخالف للسلف الصالح ومع هذا لو نبههم شخص إلى مثل ذلك تأولوا له باحتمالات عقلية وأدلة وهمية نسأل اللَّه أن يوفق أئمة المساجد إلى العمل بالمشروع لا سيما ما كان له دخل في العبادات واللَّه أعلم‏]‏‏.‏ واختلف في أقل ما يجزئ على أقوال مبسوطة في كتب الفقه‏.‏
7 - وعن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم‏" ‏‏.‏
رواه مسلم وابن ماجه‏.‏
الحديث تمامه في صحيح مسلم‏:‏ ‏ "‏ويقول أما بعد فإن خير الحديث كتاب اللَّه وخير الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا خطب احمرت عيناه‏" ‏ فيه أنه يستحب للخطيب أن يفخم أمر الخطبة ويرفع صوته ويجزل كلامه ويظهر غاية الغضب والفزع لأن تلك الأوصاف إنما تكون عند اشتدادهما‏.‏
قوله‏:‏ ‏ "‏يقول‏" ‏ أي منذر الجيش‏.‏
قوله‏:‏ ‏ "‏صبحكم‏" ‏ فاعله ضمير يعود إلى العدو المنذر منه ومفعوله يعود إلى المنذرين‏.‏ وكذلك قوله ‏ "‏ومساكم‏" ‏ أي أتاكم العدو وقت الصباح أو وقت المساء‏.‏
8 - وعن حصين بن عبد الرحمن رضي اللَّه عنه قال‏:‏ ‏ "‏كنت إلى جنب عمارة ابن رؤيبة وبشر بن مروان يخطبنا فلما دعا رفع يديه فقال عمارة يعني قبح اللَّه هاتين اليدين رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم وهو على المنبر يخطب إذا دعا يقول هكذا فرفع السبابة وحدها‏" ‏‏.‏
رواه أحمد والترمذي بمعناه وصححه‏.‏
9 - وعن سهل ابن سعد رضي اللَّه عنه قال‏:‏ ‏ "‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم شاهرًا يديه قط يدعو على منبر ولا غيره ما كان يدعو إلا يضع يده حذو منكبه ويشير بإصبعه‏" ‏‏.‏
رواه أحمد وأبو داود وقال فيه‏:‏ ‏ "‏لكن رأيته يقول هكذا وأشار بالسبابة وعقد الوسطى بالإبهام‏" ‏‏.‏
الحديث الأول أخرجه أيضًا مسلم والنسائي والحديث الثاني في إسناده عبد الرحمن بن إسحاق القرشي ويقال له عباد بن إسحاق وفيه مقال كذا قال المنذري‏.‏
‏ "‏وفي الباب‏" ‏ عن غطيف بن الحارث الثمالي عند أحمد والبزار قال‏:‏ بعث إليَّ عبد الملك بن مروان فقال‏:‏ يا أبا سليمان إنا قد جمعنا الناس على أمرين فقال‏:‏ وما هما فقال‏:‏ رفع الأيدي على المنابر يوم الجمعة والقصص بعد الصبح فقال‏:‏ أما أنهما أمثل بدعتكم عندي ولست بمجيبكم إلى شيء منها‏.‏ قال‏:‏ لم قال‏:‏ لأن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏ما أحدث قوم بدعة إلا رفع مثلها من السنة فتمسك بسنة خير من إحداث بدعة‏" ‏ وفي إسناده ابن أبي مريم وهو ضعيف وبقية وهو مدلس‏.‏
قوله‏:‏ ‏ "‏فقال عمارة يعني‏" ‏ لفظ يعني ليس في مسلم ولا في سنن أبي داود ولا الترمذي‏.‏
قوله‏:‏ ‏ "‏قبح اللَّه هاتين اليدين‏" ‏ زاد الترمذي القصيرتين‏.‏
والحديثان المذكوران في الباب يدلان على كراهة رفع الأيدي على المنبر حال الدعاء وأنه بدعة‏.‏ وقد ثبت في الصحيحين من حديث أنس قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يرفع يديه في شيء من دعائه إلا في الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه‏" ‏ وظاهره أنه لم يرفع في غير الاستسقاء‏.‏ قال النووي‏:‏ وليس الأمر كذلك بل قد ثبت رفع يديه في الدعاء في مواطن وهي أكثر من أن تحصى قال‏:‏ وقد جمعت منها نحوًا من ثلاثين حديثًا من الصحيحين انتهى‏.‏
وظاهر حديثي الباب أنها تجوز الإشارة بالإصبع في خطبة الجمعة ‏.


012-المنع من الكلام والإمام يخطب والرخصة في تكلمه وتكليمه لمصلحة وفي الكلام قبل أخذه في الخطبة وبعد إتمامها

1 - عن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قلت لصاحبك يوم الجمعة أنصت والإمام يخطب فقد لغوت‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
2 - وعن علي رضي اللَّه تعالى عنه في حديث له قال‏:‏ ‏ "‏من دنا من الإمام فلغا ولم يستمع ولم ينصت كان عليه كفل من الوزر ومن قال صه فقد لغا ومن لغا فلا جمعة له ثم قال هكذا سمعت نبيكم صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن ابن عباس رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من تكلم يوم الجمعة والإمام يخطب فهو كمثل حمار يحمل أسفارًا والذي يقول له أنصت ليس له جمعة‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن أبي الدرداء رضي اللَّه عنه قال‏:‏ ‏ "‏جلس النبي صلى اللَّه عليه وآله وسلم يومًا على المنبر فخطب الناس وتلا آية وإلى جنبي أُبيِّ بن كعب فقلت له‏:‏ يا أُبيِّ متى نزلت هذه الآية فأبى أن يكلمني ثم سألته فأبى أن يكلمني حتى نزل رسول اللَّه صلى اللَّه عليه وآله وسلم فقال له أُبيِّ‏:‏ ما لك من جمعتك إلا ما لغيت فلما انصرف رسول اللَّه صلى اللَّه عليه وآله وسلم جئته فأخبرته فقال‏:‏ صدق أُبيِّ فإذا سمعت إمامك يتكلم فأنصت حتى يفرغ‏" ‏‏.‏
رواه أحمد‏.‏
حديث علي في إسناده رجل مجهول لأن عطاء الخراساني رواه عن مولى امرأته أم عثمان قالت‏:‏ سمعت عليًا الحديث‏.‏ وعطاء الخراساني وثقه يحيى بن معين وأثنى عليه وتكلم فيه ابن حبان وكذبه سعيد بن المسيب‏.‏ وحديث ابن عباس أخرجه أيضًا ابن أبي شيبة في المصنف والبزار في مسنده والطبراني في الكبير وفي إسناده مجالد بن سعيد وقد ضعفه الجمهور‏.‏ وقال الحافظ في بلوغ المرام‏:‏ لا بأس بإسناده‏.‏
وحديث أبي الدرداء أخرجه أيضًا الطبراني من رواية شريك بن عبد اللَّه بن أبي نمر عن عطاء بن يسار عن أبي الدرداء‏.‏
وروي أيضًا من رواية عبد اللَّه بن سعد عن حرب بن قيس عن أبي الدرداء‏.‏ قال في مجمع الزوائد‏:‏ ورجال أحمد ثقات‏.‏ ويشهد له ما أخرجه أبو يعلى والطبراني عن جابر قال‏:‏ ‏ "‏دخل ابن مسعود والنبي صلى اللَّه عليه وآله وسلم يخطب فجلس إلى جنبه أُبيِّ‏" ‏ فذكر نحو حديث أبي الدرداء‏.‏ قال العراقي‏:‏ ورجاله ثقات ويشهد له أيضًا ما رواه الطبراني عن أبي ذر بنحو حديث أبي الدرداء المذكور في الباب‏.‏
وعن ابن أبي أوفى عند ابن أبي شيبة في المصنف قال‏:‏ ‏ "‏ثلاث من سلم منهن غفر له ما بينه وبين الجمعة الأخرى من أن يحدث حدثًا يعني أذى أو أن يتكلم أو أن يقول صه‏" ‏ قال العراقي‏:‏ ورجاله ثقات قال‏:‏ وهذا وإن كان موقوفًا فمثله لا يقال من قبل الرأي فحكمه الرفع كما قاله ابن عبد البر وغيره فيما كان من هذا القبيل‏.‏
ولابن أبي أوفى حديث آخر مرفوع عند النسائي قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكثر الذكر ويقل اللغو ويطيل الصلاة ويقصر الخطبة‏" ‏ وعن جابر عند ابن أبي شيبة أيضًا في المصنف قال‏:‏ قال سعد لرجل يوم الجمعة لا جمعة لك فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ‏ "‏لم يا سعد قال‏:‏ إنه يتكلم وأنت تخطب قال‏:‏ صدق سعد‏" ‏ يعني ابن أبي وقاص‏.‏
ورواه أيضًا أبو يعلى والبزار وفي إسناده مجالد بن سعيد وهو ضعيف عند الجمهور كما تقدم‏.‏
وعن عبد اللَّه بن عمر عند أبي داود‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يحضر الجمعة ثلاثة نفر فرجل حضرها يلغو فهو حظه منها ورجل حضرها يدعو فهو رجل دعا اللَّه إن شاء أعطاه وإن شاء منعه ورجل حضرها بإنصات وسكوت ولم يتخط رقبة مسلم ولم يؤذ أحدًا فهي كفارة إلى الجمعة التي تليها وزيادة ثلاثة أيام‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن ابن مسعود عند ابن أبي شيبة في المصنف والطبراني في الكبير قال‏:‏ ‏ "‏كفى لغوًا إذا صعد الإمام المنبر أن تقول لصاحبك أنصت‏" ‏ قال العراقي‏:‏ ورجاله ثقات محتج بهم في الصحيح قال‏:‏ وهو وإن كان موقوفًا فمثله لا يقال من قبل الرأي فحكمه الرفع‏.‏
قوله‏:‏ ‏ "‏أنصت‏" ‏ قال الأزهري‏:‏ يقال أنصت ونصت وانتصت‏.‏ قال ابن خزيمة‏:‏ والمراد بالإنصات السكوت عن مكالمة الناس دون ذكر اللَّه تعالى‏.‏ وتعقب بأنه يلزم منه جواز القراءة والذكر حال الخطبة والظاهر أن المراد السكوت مطلقًا قاله في الفتح وهو ظاهر الأحاديث فلا يجوز من الكلام إلا ما خصه دليل كصلاة التحية نعم الأمر بالصلاة على النبي صلى اللَّه عليه وآله وسلم عند ذكره يعم جميع الأوقات والنهي عن الكلام حال الخطبة يعم كل كلام فيتعارض العمومات ولكنه يرجح مشروعية الصلاة على النبي صلى اللَّه عليه وآله وسلم عند ذكره حال الخطبة ما سيأتي في تفسير اللغو من اختصاصه بالكلام الباطل الذي لا أصل له لولا ما سيأتي من الأدلة القاضية بالتعميم‏.‏
قوله‏:‏ ‏ "‏والإمام يخطب‏" ‏ فيه دليل على اختصاص النهي بحال الخطبة ورد على من أوجب الإنصات من خروج الإمام‏.‏ وكذلك قوله يوم الجمعة ظاهره أن الإنصات في خطبة غير يوم الجمعة لا يجب‏.‏
قوله‏:‏ ‏(‏فقد لغوت‏)‏ قال في الفتح‏:‏ قال الأخفش اللغو الكلام الذي لا أصل له من الباطل وشبهه‏.‏ وقال ابن عرفة‏:‏ اللغو السقط من القول‏.‏ وقيل الميل عن الصواب‏.‏ وقيل اللغو الإثم لقوله تعالى ‏ "‏وإذا مروا باللغو مروا كرامًا‏" ‏ وقال الزين ابن المنير‏:‏ اتفقت أقوال المفسرين على أن اللغو ما لا يحسن من الكلام وأغرب أبو عبيد الهروي في الغريب فقال‏:‏ معنى لغا تكلم والصواب التقييد‏.‏ وقال النضر بن شميل‏:‏ معنى لغوت خبت من الأجر‏.‏ وقيل بطلت فضيلة جمعتك وقيل صارت جمعتك ظهرًا‏.‏ قلت‏:‏ أقوال أهل اللغة متقاربة المعنى انتهى كلام الفتح‏.‏
وفي القاموس اللغو السقط وما لا يعتد به من كلام أو غيره انتهى‏.‏
ويؤيد قول من قال إن اللغو صيرورة الجمعة ظهرًا ما عند أبي داود وابن خزيمة من حديث ابن عمرو بن العاص مرفوعًا بلفظ‏:‏ ‏ "‏من لغا وتخطى رقاب الناس كانت له ظهرًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلا جمعة له‏" ‏ قال العلماء معناه لا جمعة له كاملة للإجماع على إسقاط فرض الوقت عنه‏.‏
قوله‏:‏ ‏ "‏فهو كمثل الحمار يحمل أسفارًا‏" ‏ شبه من لم يمسك عن الكلام بالحمار الحامل للأسفار بجامع عدم الانتفاع‏.‏
وظاهر قوله‏:‏ ‏ "‏من تكلم يوم الجمعة‏" ‏ المنع من جميع أنواع الكلام من غير فرق بين ما لا فائدة فيه وغيره‏.‏ ومثله حديث جابر الذي تقدم وكذلك حديث أُبيِّ لإطلاق الكلام فيهما‏.‏
ويؤيده أنه إذا جعل قوله أنصت مع كونه أمرًا بمعروف لغوًا فغيره من الكلام أولى بأن يسمى لغوًا‏.‏ وقد وقع عند أحمد بعد قوله فقد لغوت عليك بنفسك ويؤيد ذلك أيضًا ما تقدم من تسمية السؤال عن نزول الآية لغوًا وقد ذهب إلى تحريم كل كلام حال الخطبة الجمهور ولكن قيد ذلك بعضهم بالسامع للخطبة والأكثر لم يقيدوا قالوا وإذا أراد الأمر بالمعروف فليجعله بالإشارة‏.‏ قال الحافظ‏:‏ وأغرب ابن عبد البر فنقل الإجماع على وجوب الإنصات للخطبة على من سمعها إلا عن قليل من التابعين منهم الشعبي وتعقبه بأن للشافعي قولين وكذلك لأحمد وروي عنهما التفرقة بين من سمع الخطبة ومن لم يسمعها‏.‏ ولبعض الشافعية التفرقة بين من تنعقد بهم الجمعة فيجب عليهم الإنصات وبين من زاد عليهم فلا يجب‏.‏
وقد حكى المهدي في البحر عن القاسم وابنه محمد بن القاسم والمرتضى ومحمد بن الحسن أنه يجوز الكلام الخفيف حال الخطبة واستدلوا على ذلك بتقرير النبي صلى اللَّه عليه وآله وسلم لمن سأله عن الساعة ولمن سأله في الاستسقاء ورد بأن الدليل أخص من الدعوى وغاية ما فيه أن يكون عموم الأمر بالإنصات مخصصًا بالسؤال‏.‏
ونقل صاحب المغني الاتفاق على أن الكلام الذي يجوز في الصلاة يجوز في الخطبة كتحذير الضرير من البئر ونحوه‏.‏ وخصص بعضهم رد السلام وهو أعم من أحاديث الباب من وجه وأخص من وجه فتخصيص أحدهما بالآخر تحكم ومثله تشميت العاطس‏.‏ وقد حكى الترمذي عن أحمد وإسحاق الترخيص في رد السلام وتشميت العاطس‏.‏ وحكى عن الشافعي خلاف ذلك‏.‏ وحكى ابن العربي عن الشافعي موافقة أحمد وإسحاق‏.‏ قال العراقي‏:‏ وهو أولى مما نقله عنه الترمذي‏.‏ وقد صرح الشافعي في مختصر البويطي بالجواز فقال‏:‏ ولو عطس رجل يوم الجمعة فشمته رجل رجوت أن يسعه لأن التشميت سنة ولو سلم رجل على رجل كرهت ذلك له ورأيت أن يرد عليه لأن السلام سنة ورده فرض هذا لفظه‏.‏
وقال النووي في شرح المهذب‏:‏ إنه الأصح‏.‏ قال في الفتح‏:‏ وقد استثني من الإنصات في الخطبة ما إذا انتهى الخطيب إلى كلام لم يشرع في الخطبة مثل الدعاء للسلطان مثلًا بل جزم صاحب التهذيب بأن الدعاء للسلطان مكروه‏.‏ وقال النووي‏:‏ محله إذا جاوز وإلا فالدعاء لولاة الأمر مطلوب‏.‏ قال الحافظ‏:‏ ومحل الترك إذا لم يخف الضرر وإلا فيباح للخطيب إذا خشي على نفسه‏.‏
قوله‏:‏ ‏ "‏إلا ما لغيت‏" ‏ بفتح اللام وبكسر الغين المعجمة لغة في لغوت‏.‏
5 - وعن بريدة رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخطبنا فجاء الحسن والحسين عليهما قميصان أحمران يمشيان ويعثران فنزل رسول اللَّه صلى اللَّه عليه وآله وسلم من المنبر فحملهما فوضعهما بين يديه ثم قال‏:‏ صدق اللَّه ورسوله إنما أموالكم وأولادكم فتنة نظرت إلى هذين الصبيين يمشيان ويعثران فلم أصبر حتى قطعت حديثي ورفعتهما‏" ‏‏.‏
رواه الخمسة‏.‏
6 - وعن أنس رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ينزل من المنبر يوم الجمعة فيكلمه الرجل في الحاجة ويكلمه ثم يتقدم إلى مصلاه فيصلي‏" ‏‏.‏
رواه الخمسة‏.‏
7 - وعن ثعلبة بن أبي مالك رضي اللَّه عنه قال‏:‏ ‏ "‏كانوا يتحدثون يوم الجمعة وعمر جالس على المنبر فإذا سكت المؤذن قام عمر فلم يتكلم أحد حتى يقضي الخطبتين كلتيهما فإذا قامت الصلاة ونزل عمر تكلموا‏" ‏‏.‏
رواه الشافعي في مسنده وسنذكر سؤال الأعرابي النبي صلى اللَّه عليه وآله وسلم الاستسقاء في خطبة الجمعة‏.‏
حديث بريدة قال الترمذي‏:‏ حسن غريب إنما نعرفه من حديث الحسين بن واقد انتهى‏.‏ والحسين المذكور هو أبو علي قاضي مرو احتج به مسلم في صحيحه‏.‏ وقال المنذري‏:‏ ثقة‏.‏ وحديث أنس قال الترمذي‏:‏ هذا حديث لا يعرف إلا من حديث جرير ابن حازم وسمعت محمدًا يعني البخاري يقول‏:‏ وهم جرير بن حازم في هذا الحديث والصحيح ما روى ثابت عن أنس قال‏:‏ ‏ "‏أقيمت الصلاة فأخذ رجل بيد النبي صلى اللَّه عليه وآله وسلم فما زال يكلمه حتى نعس بعض القوم‏" ‏ قال محمد‏:‏ والحديث هو هذا وجرير بن حازم ربما يهم في الشيء وهو صدوق انتهى كلام الترمذي‏.‏ وقال أبو داود‏:‏ الحديث ليس بمعروف وهو مما تفرد به جرير بن حازم‏.‏ وقال الدارقطني‏:‏ تفرد به جرير بن حازم عن ثابت‏.‏ قال العراقي‏:‏ ما أعل به البخاري وأبو داود الحديث من أن الصحيح كلام الرجل له بعد ما أقيمت الصلاة لا يقدح ذلك في صحة حديث جرير بن حازم بل الجمع بينهما ممكن بأن يكون المراد بعد إقامة صلاة الجمعة وبعد نزوله من المنبر فليس الجمع بينهما متعذرًا كيف وجرير بن حازم أحد الثقات المخرج لهم في الصحيح فلا تضر زيادته في كلام الرجل له إنه كان بعد نزوله عن المنبر‏.‏
قوله‏:‏ ‏ "‏فنزل رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ فيه جواز الكلام في الخطبة للأمر يحدث‏.‏ وقال بعض الفقهاء‏:‏ إذا تكلم أعاد الخطبة قال الخطابي‏:‏ والسنة أولى ما اتبع‏.‏
قوله‏:‏ ‏ "‏فيكلمه الرجل في الحاجة ويكلمه‏" ‏ فيه أنه لا بأس بالكلام بعد فراغ الخطيب من الخطبة وأنه لا يحرم ولا يكره ونقله ابن قدامة في المغني عن عطاء وطاوس والزهري وبكر المزني والنخعي ومالك والشافعي وإسحاق ويعقوب ومحمد قال‏:‏ وروي ذلك عن ابن عمر انتهى‏.‏
وإلى ذلك ذهبت الهادوية‏.‏ وروي عن أبي حنيفة أنه يكره الكلام بعد الخطبة قال ابن العربي‏:‏ والأصح عندي أن لا يتكلم بعد الخطبة لأن مسلمًا قد روى أن الساعة التي في يوم الجمعة هي من حين يجلس الإمام على المنبر إلى أن تقام الصلاة فينبغي أن يتجرد للذكر والتضرع والذي في مسلم أنها ما بين أن يجلس الإمام إلى أن تقضى الصلاة‏.‏ ومما يرجح ترك الكلام بين الخطبة والصلاة الأحاديث الواردة في الإنصات حتى تنقضي الصلاة كما عند النسائي بإسناد جيد من حديث سلمان بلفظ‏:‏ ‏ "‏فينصت حتى يقضي صلاته‏" ‏ وأحمد بإسناد صحيح من حديث نبيشة بلفظ‏:‏ ‏ "‏فاستمع وأنصت حتى يقضي الإمام جمعته وكلامه‏" ‏ وقد تقدما‏.‏ ويجمع بين الأحاديث بأن الكلام الجائز بعد الخطبة هو كلام الإمام لحاجة أو كلام الرجل للرجل لحاجة‏.‏
قوله‏:‏ ‏ "‏وعمر جالس على المنبر‏" ‏ فيه جواز الكلام حال قعود الإمام على المنبر قبل شروعه في الخطبة لأن ظهور ذلك بين الصحابة من دون نكير يدل على أنه إجماع لهم‏.‏
وروى أحمد بإسناد قال العراقي صحيح أن عثمان بن عفان كان وهو على المنبر والمؤذن يقيم يستخبر الناس عن أخبارهم وأسعارهم‏.‏
قوله‏:‏ ‏ "‏وسنذكر سؤال الأعرابي‏" ‏ الخ سيذكره المصنف في كتاب الاستسقاء‏.‏


013-ما يقرأ به في صلاة الجمعة وفي صبح يومها

1 - عن عبد اللَّه بن أبي رافع رضي اللَّه عنه قال‏:‏ ‏(‏استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة يوم الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة ‏ "‏إذا جاءك المنافقون‏" ‏ فقلت له حين انصرف إنك قرأت سورتين كان علي بن أبي طالب يقرأ بهما في الكوفة فقال‏:‏ إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ بهما في الجمعة‏)‏‏.‏
رواه الجماعة إلا البخاري والنسائي‏.‏
2 - وعن النعمان ابن بشير رضي اللَّه عنه وسأله الضحاك‏:‏ ‏ "‏ما كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ يوم الجمعة على أثر سورة الجمعة قال‏:‏ كان يقرأ هل أتاك حديث الغاشية‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
3 - وعن النعمان بن بشير رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال‏:‏ وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما في الصلاتين‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
4 - وعن سمرة بن جندب رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
حديث سمرة قال العراقي‏:‏ إسناده صحيح‏.‏ وفي الباب عن أبي عنبسة الخولاني عند ابن ماجه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية‏" ‏ وفي إسناده سعيد بن سنان ضعفه أحمد وابن معين وغيرهما‏.‏ وأخرجه أيضًا الطبراني في الكبير والبزار في مسنده‏.‏ وعن ابن عباس وسيأتي وقد استدل بأحاديث الباب على أن السنة أن يقرأ الإمام في صلاة الجمعة في الركعة الأولى بالجمعة وفي الثانية بالمنافقين أو في الأولى بسبح اسم ربك الأعلى وفي الثانية بهل أتاك حديث الغاشية‏.‏ أو في الأولى بالجمعة وفي الثانية بهل أتاك حديث الغاشية‏.‏ قال العراقي‏:‏ والأفضل من هذه الكيفيات قراءة الجمعة في الأولى ثم المنافقين في الثانية كما نص عليه الشافعي فيما رواه عنه الربيع وقد ثبتت الأوجه الثلاثة التي قدمناها فلا وجه لتفضيل بعضها على بعض إلا أن الأحاديث التي فيها لفظ كان مشعرة بأنه فعل ذلك في أيام متعددة كما تقرر في الأصول‏.‏ وقال مالك‏:‏ إنه أدرك الناس يقرؤون في الأولى بالجمعة والثانية بسبح ولم يثبت ذلك في الأحاديث‏.‏
وقال الهادي والقاسم والناصر‏:‏ إنه يندب أن يقرأ في الجمعة مع الفاتحة سورة الجمعة في الأولى والمنافقين في الثانية أو سبح والغاشية‏.‏ وقال زيد بن علي‏:‏ في الأولى السجدة وفي الثانية الدهر‏.‏ وقال أبو حنيفة وأصحابه ورواه ابن أبي شيبة في المصنف عن الحسن البصري أنه يقرأ الإمام بما شاء‏.‏ وقال ابن عيينة ‏[‏في الأصل ‏"‏أبي عينية‏"‏، الصحيح ابن عينية كما هو في النص أعلاه‏.‏ نظام سبعة‏]‏‏:‏ إنه يكره أن يتعمد القراءة في الجمعة بما جاء عن النبي صلى اللَّه عليه وآله وسلم لئلا يجعل ذلك من سننها وليس منها‏.‏
قال ابن العربي‏:‏ وهو مذهب ابن مسعود وقد قرأ فيها أبو بكر الصديق بالبقرة‏.‏ وحكى ابن عبد البر في الاستذكار عن أبي إسحاق المروزي مثل قول ابن عيينة‏.‏ وحكي عن ابن أبي هريرة مثله وخالفهم جمهور العلماء وممن خالفهم من الصحابة علي وأبو هريرة‏.‏ قال العراقي‏:‏ وهو قول مالك والشافعي وأحمد بن حنبل وأبي ثور‏.‏
ـ والحكمة ـ في القراءة في الجمعة بسورة الجمعة والمنافقين ما أخرجه الطبراني في الأوسط عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم مما يقرأ في صلاة الجمعة بالجمعة فيحرض به المؤمنين وفي الثانية بسورة المنافقين فيفزع المنافقين‏" ‏‏.‏
قال العراقي‏:‏ وفي إسناده من يحتاج إلى الكشف عنه‏.‏ قال الطبراني‏:‏ لم يروه عن أبي جعفر إلا منصور تفرد به عنه عمرو ابن أبي قيس‏.‏
وقد اختلف فيه على منصور فرفعه عنه عمرو بن أبي قيس وخالفه في إسناده جرير بن حازم وأعضله فرواه عن منصور عن إبراهيم عن الحكم عن أناس من أهل المدينة ‏.‏
5 - وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ يوم الجمعة في صلاة الصبح الم تنزيل وهل أتى على الإنسان وفي صلاة الجمعة بسورة الجمعة والمنافقين‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
6 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في صلاة الصبح يوم الجمعة الم تنزيل وهل أتى على الإنسان‏" ‏‏.‏
رواه الجماعة إلا الترمذي وأبا داود ولكنه لهما من حديث ابن عباس‏.‏
وفي الباب عن سعد بن أبي وقاص عند ابن ماجه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في صلاة الصبح يوم الجمعة الم تنزيل وهل أتى على الإنسان‏" ‏ وأورده ابن عدي في الكامل وفي إسناده الحارث بن شهاب وهو متروك الحديث‏.‏
وعن ابن مسعود عند ابن ماجه أيضًا‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقرأ في صلاة الفجر يوم الجمعة الم تنزيل وهل أتى‏" ‏ وقد رواه الطبراني ورجاله ثقات‏.‏
وعن علي بن أبي طالب عليه السلام عند الطبراني في معجميه الصغير والأوسط بنحو الذي قبله وفي إسناده حفص بن سليمان الغاضري ضعفه الجمهور‏.‏
وهذه الأحاديث فيها مشروعية قراءة تنزيل السجدة وهل أتى على الإنسان‏.‏ قال العراقي‏:‏ وممن كان يفعله من الصحابة عبد اللَّه بن عباس‏.‏ ومن التابعين إبراهيم بن عبد الرحمن بن عوف وهو مذهب الشافعي وأحمد وأصحاب الحديث وكرهه مالك وآخرون‏.‏ قال النووي‏:‏ وهم محجوجون بهذه الأحاديث الصحيحة الصريحة المروية من طرق‏.‏
واعتذر مالك عن ذلك بأن حديث أبي هريرة من طريق سعد بن إبراهيم وهو مردود أما أولًا فبأن سعد بن إبراهيم قد اتفق الأئمة على توثيقه‏.‏ قال العراقي‏:‏ ولم أر من نقل عن مالك تضعيفه غير ابن العربي ولعل الذي أوقعه في ذلك هو أن مالكًا لم يرو عنه‏.‏ قال ابن عبد البر‏:‏ وأما امتناع مالك عن الرواية عن سعد فلكونه طعن في نسب مالك‏.‏
وأما ثانيًا فغاية هذا الاعتذار سقوط الاستدلال بحديث أبي هريرة دون بقية أحاديث الباب‏.‏ قال الحافظ‏:‏ ليس في شيء من الطرق التصريح بأنه صلى اللَّه عليه وآله وسلم سجد لما قرأ سورة تنزيل في هذا المحل إلا في كتاب الشريعة لابن أبي داود من طريق سعيد بن جبير عن ابن عباس قال‏:‏ ‏ "‏غدوت على النبي صلى اللَّه عليه وآله وسلم يوم الجمعة في صلاة الفجر فقرأ سورة فيها سجدة فسجد‏" ‏ الحديث‏.‏ وفي إسناده من ينظر في حاله ‏.‏
وللطبراني في الصغير من حديث علي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سجد في صلاة الصبح في تنزيل السجدة‏" ‏ لكن في إسناده ضعف انتهى‏.‏
قال العراقي‏:‏ قد فعله عمر بن الخطاب وعثمان بن عفان وابن مسعود وابن عمر وعبد اللَّه بن الزبير وهو قول الشافعي وأحمد وقد كرهه في الفريضة من التابعين أبو مجلز وهو قول مالك وأبي حنيفة وبعض الحنابلة ومنعته الهادوية وقد قدمنا بعض حجج الفريقين في أبواب سجود التلاوة‏.‏ وقد اختلف القائلون باستحباب قراءة الم تنزيل السجدة في يوم الجمعة هل للإمام أن يقرأ بدلها سورة أخرى فيها سجدة فيسجد فيها أو يمتنع ذلك فروى ابن أبي شيبة في المصنف عن إبراهيم النخعي قال‏:‏ كان يستحب أن يقرأ يوم الجمعة بسورة فيها سجدة وروي أيضًا عن ابن عباس‏.‏ وقال ابن سيرين‏:‏ لا أعلم به بأسًا قال النووي في الروضة من زوائده‏:‏ لو أراد أن يقرأ آية أو آيتين فيهما سجدة لغرض السجود فقط لم أر فيه كلامًا لأصحابنا قال‏:‏ وفي كراهته خلاف للسلف‏.‏
وأفتى الشيخ ابن عبد السلام بالمنع من ذلك وبطلان الصلاة به‏.‏ وروى ابن أبي شيبة عن أبي العالية والشعبي كراهة اختصار السجود‏.‏ زاد الشعبي‏:‏ وكانوا يكرهون إذا أتوا على السجدة أن يجاوزوها حتى يسجدوا‏.‏ وكره اختصار السجود ابن سيرين‏.‏ وعن إبراهيم النخعي أنهم كانوا يكرهون أن تختصر السجدة‏.‏ وعن الحسن أنه كره ذلك‏.‏ وروي عن سعيد بن المسيب وشهر بن حوشب أن اختصار السجود مما أحدث الناس وهو أن يجمع الآيات التي فيها السجود فيقرأها ويسجد فيها‏.‏ وقيل اختصار السجود أن يقرأ القرآن إلا آيات السجود فيحذفها وكلاهما مكروه لأنه لم يرد عن السلف‏.‏


014-انفضاض العدد في أثناء الصلاة أو الخطبة

1 - عن جابر رضي اللَّه عنه‏:‏ ‏(‏أن النبي صلى اللَّه عليه وآله وسلم كان يخطب قائمًا يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلًا فأنزلت هذه الآية التي في الجمعة ‏ "‏وإذا رأوا تجارة أو لهوًا انفضوا إليها وتركوك قائمًا‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏ وفي رواية‏:‏ ‏(‏أقبلت عير ونحن نصلي مع النبي صلى اللَّه عليه وآله وسلم الجمعة فانفض الناس إلا اثني عشر رجلًا فنزلت هذه الآية ‏ "‏وإذا رأوا تجارة أو لهوًا انفضوا إليها وتركوك قائمًا‏" ‏‏)‏ رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يخطب قائمًا‏" ‏ ظاهره أن الانفضاض وقع حال الخطبة وظاهر قوله في الرواية الأخرى ‏ "‏ونحن نصلي مع النبي صلى اللَّه عليه وسلم‏" ‏ أن الانفضاض وقع بعد دخولهم في الصلاة‏.‏ ويؤيد الرواية الأولى ما عند أبي عوانة من طريق عباد بن العوام وعند ابن حميد من طريق سليمان بن كثير كلاهما عن حصين عن سالم بن أبي الجعد عن جابر بلفظ ‏ "‏يخطب‏" ‏ وكذا وقع في حديث ابن عباس عند البزار‏.‏ وفي حديث أبي هريرة عند الطبراني في الأوسط‏.‏ وفي مرسل قتادة عند الطبراني وغيره وعلى هذا فقوله ‏ "‏نصلي‏" ‏ أي ننتظر وكذا يحمل قوله ‏ "‏بينما نحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم في الصلاة‏" ‏ كما وقع في مستخرج أبي نعيم على أن المراد بقوله في الصلاة أي في الخطبة وهو من تسمية الشيء باسم ما يقارنه وبهذا يجمع بين الروايات‏.‏ ويؤيده استدلال ابن مسعود على القيام في الخطبة بالآية المذكورة كما أخرجه ابن ماجه بإسناد صحيح‏.‏ وكذلك استدلال كعب بن عجرة كما في صحيح مسلم على ذلك‏.‏
قوله‏:‏ ‏ "‏فجاءت عير من الشام‏" ‏ العير بكسر العين الإبل التي تحمل التجارة طعامًا كانت أو غيره وهي مؤنثة لا واحد لها من لفظها ولابن مردويه عن ابن عباس‏:‏ ‏ "‏جاءت عير لعبد الرحمن بن عوف‏" ‏ ووقع عند الطبراني عن أبي مالك أن الذي قدم بها من الشام دحية بن خليفة الكلبي وكذلك في حديث ابن عباس عند البزار وجمع بين الروايتين بأن التجارة كانت لعبد الرحمن وكان دحية السفير فيها أو كان مقارضًا‏.‏ ووقع في رواية ابن وهب عن الليث أنها كانت لوبرة الكلبي ويجمع بأنه كان رفيق دحية‏.‏
قوله‏:‏ ‏ "‏فانفتل الناس إليها‏" ‏ وفي الرواية الأخرى ‏ "‏فانفض الناس إليها‏" ‏ وهو موافق للفظ القرآن‏.‏ وفي رواية للبخاري ‏ "‏فالتفتوا إليها‏" ‏ والمراد بالانفتال والالتفات الانصراف يدل على ذلك رواية فانفض‏.‏ وفيه رد على من حمل الالتفات على ظاهره وقال لا يفهم منه الانصراف عن الصلاة وقطعها وإنما يفهم منه التفاتهم بوجوههم أو بقلوبهم وأيضًا لو كان الالتفات على ظاهره لما وقع الإنكار الشديد لأنه لا ينافي الاستماع للخطبة‏.‏
قوله‏:‏ ‏ "‏إلا اثنا عشر رجلًا‏" ‏ قال الكرماني‏:‏ ليس هذا الاستثناء مفرغًا فيجب رفعه بل هو من ضمير لم يبق العائد إلى الناس فيجوز فيه الرفع والنصب قال‏:‏ وثبت الرفع في بعض الروايات‏.‏ ووقع عند الطبراني‏:‏ ‏ "‏إلا أربعين رجلًا‏" ‏ وقال‏:‏ تفرد به علي بن عاصم وهو ضعيف الحفظ وخالفه أصحاب حصين كلهم‏.‏ ووقع عند ابن مردويه من رواية ابن عباس وسبع نسوة بعد قوله إلا اثنا عشر رجلًا وفي تفسير إسماعيل بن زياد الشامي وامرأتان وقد سمى من الجماعة الذين لم ينفضوا أبو بكر وعمر عند مسلم‏.‏
وفي رواية له أن جابرًا قال أنا فيهم وفي تفسير الشامي أن سالمًا مولى أبي حذيفة منهم‏.‏ وروى العقيلي عن ابن عباس أن منهم الخلفاء الأربعة وابن مسعود وأناسًا من الأنصار وروى السهيلي بسند منقطع أن الاثني عشر هم العشرة المبشرة بالجنة وبلال وابن مسعود‏.‏ قال‏:‏ وفي رواية عمار بدل ابن مسعود‏.‏ قال في الفتح‏:‏ ورواية العقيلي أقوى وأشبه‏.‏
قوله‏:‏ ‏ "‏فأنزلت هذه الآية‏" ‏ ظاهر في أنها نزلت بسبب قدوم العير المذكورة ‏[‏ما ذكره الشارح رحمه اللَّه من كون هذه الآية الظاهر فيها أنها نزلت بسبب قدوم العير المذكورة ذكره الحافظ في الفتح‏.‏ وفي دعوى الظهور نظر بل الظاهر أنها نزلت بسبب انفضاض الناس إلى العير المذكورة والتفاتهم إليها والإعراض عن الصلاة فنزلت الآية تلوم عليهم فعلهم هذا واستشكال الأصيلي حديث الباب يجاب عنه بأن من فعل ذلك كان حديث عهد الإسلام‏.‏ واللَّه أعلم‏]‏ والمراد باللهو على هذا ما ينشأ من رؤية القادمين وما معهم‏.‏ ووقع عند الشافعي من طريق جعفر بن محمد عن أبيه مرسلًا‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخطب يوم الجمعة وكان لهم سوق كانت بنو سليم يجلبون إليه الخيل والإبل والسمن فقدموا فخرج إليهم الناس وتركوه قائمًا وكان لهم لهو يضربونه فنزلت‏" ‏ ووصله أبو عوانة في صحيحه‏.‏
قوله‏:‏ ‏ "‏انفضوا إليها‏" ‏ قيل النكتة في عود الضمير إلى التجارة دون اللهو أن اللهو لم يكن مقصودًا وإنما كان تبعًا للتجارة‏.‏ وقيل حذف ضمير أحدهما لدلالة الآخر عليه‏.‏ وقال الزجاج‏:‏ أعيد الضمير إلى المعنى أي انفضوا إلى الرؤية‏.‏
والحديث استدل به من قال أن عدد الجمعة اثنا عشر رجلًا وقد تقدم بسط الكلام في ذلك وقد استشكل الأصيلي حديث الباب فقال‏:‏ إن اللَّه تعالى قد وصف أصحاب محمد صلى اللَّه عليه وآله وسلم بأنهم لا تلهيهم تجارة ولا بيع عن ذكر اللَّه ثم أجاب باحتمال أن يكون هذا الحديث قبل نزول الآية‏.‏
قال الحافظ‏:‏ وهذا الذي يتعين المصير إليه مع أنه ليس في آية النور التصريح بنزولها في الصحابة وعلى تقدير ذلك فلم يكن تقدم لهم نهي عن ذلك فلما نزلت آية الجمعة وفهموا منها ذم ذلك اجتنبوه فوصفوا بعد ذلك بما في آية النور‏.‏


015-الصلاة بعد الجمعة

1 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا صلى أحدكم الجمعة فليصل بعدها أربع ركعات‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي بعد الجمعة ركعتين في بيته‏" ‏‏.‏
رواه الجماعة‏.‏
3 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏ "‏أنه كان إذا كان بمكة فصلى الجمعة تقدم فصلى ركعتين ثم تقدم فصلى أربعًا وإذا كان بالمدينة صلى الجمعة ثم رجع إلى بيته فصلى ركعتين ولم يصل في المسجد فقيل له في ذلك فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفعل ذلك‏" ‏‏.‏
رواه أبو داود‏.‏
حديث ابن عمر الآخر سكت عنه أبو داود والمنذري وقال العراقي‏:‏ إسناده صحيح وفي الباب عن ابن عباس عند الطبراني‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي بعد الجمعة أربعًا‏" ‏ وفي إسناده مبشر بن عبيد وهو ضعيف جدًا‏.‏ وفي السند ضعفاء غيره عن ابن مسعود عند الترمذي موقوفًا عليه‏:‏ ‏ "‏أنه كان يصلي قبل الجمعة أربعًا وبعدها أربعًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا صلى أحدكم الجمعة فليصل بعدها‏" ‏ الخ لفظ أبي داود والترمذي وهو أحد ألفاظ مسلم‏:‏ ‏ "‏من كان منكم مصليًا بعد الجمعة فليصل أربعًا‏" ‏ قال النووي في شرح مسلم‏:‏ نبه بقوله من كان منكم مصليًا على أنها سنة ليست بواجبة وذكر الأربع لفضلها وفعل الركعتين في أوقات بيانًا لأن أقلها ركعتان قال‏:‏ ومعلوم أنه صلى اللَّه عليه وآله وسلم كان يصلي في أكثر الأوقات أربعًا لأنه أمرنا بهن وجئنا عليهن‏.‏
قال العراقي‏:‏ وما ادعى من أنه معلوم فيه نظر بل ليس ذلك بمعلوم ولا مظنون لأن الذي صح عنه صلاة ركعتين في بيته ولا يلزم من كونه أمر به أن يفعله وكون ابن عمر بن الخطاب كان يصلي بمكة بعد الجمعة ركعتين ثم أربعًا وإذا كان بالمدينة صلى بعدها ركعتين في بيته فقيل له فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفعل ذلك فليس في ذلك علم ولا ظن أنه صلى اللَّه عليه وآله وسلم كان يفعل بمكة ذلك وإنما أراد رفع فعله بالمدينة فحسب لأنه لم يصح أنه صلى الجمعة بمكة وعلى تقدير وقوعه بمكة منه فليس ذلك في أكثر الأوقات بل نادرًا وربما كانت الخصائص في حقه بالتخفيف في بعض الأوقات فإنه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏كان إذا خطب احمرت عيناه وعلا صوته واشتد غضبه كأنه منذر جيش‏" ‏ الحديث‏.‏ فربما لحقه تعب من ذلك فاقتصر على الركعتين في بيته وكان يطيلهما كما ثبت في رواية النسائي وأفضل الصلاة طول القنوت أي القيام فلعلها كانت أطول من أربع ركعات خفاف أو متوسطات انتهى‏.‏
ـ والحاصل ـ أن النبي صلى اللَّه عليه وآله وسلم أمر الأمة أمرًا مختصًا بهم بصلاة أربع ركعات بعد الجمعة وأطلق ذلك ولم يقيده بكونها في البيت واقتصاره صلى اللَّه عليه وآله وسلم على ركعتين كما في حديث ابن عمر لا ينافي مشروعية الأربع لما تقرر في الأصول من عدم المعارضة بين قوله الخاص بالأمة وفعله الذي لم يقترن بدليل خاص يدل على التأسي به فيه وذلك لأن تخصيصه للأمة بالأمر يكون مخصصًا لأدلة التأسي العامة‏.‏
قوله‏:‏ ‏ "‏ركعتين في بيته‏" ‏ استدل به على أن سنة الجمعة ركعتان‏.‏ وممن فعل ذلك عمران بن حصين وقد حكاه الترمذي عن الشافعي وأحمد‏.‏ قال العراقي‏:‏ لم يرد الشافعي وأحمد بذلك إلا بيان أقل ما يستحب وإلا فقد استحبا أكثر من ذلك فنص الشافعي في الأم على أنه يصلي بعد الجمعة أربع ركعات ذكره في باب صلاة الجمعة والعيدين‏.‏ ونقل ابن قدامة عن أحمد أنه قال‏:‏ إن شاء صلى بعد الجمعة ركعتين وإن شاء صلى أربعًا وفي رواية عنه‏:‏ وإن شاء ستًا‏.‏ وكان ابن مسعود والنخعي وأصحاب الرأي يرون أن يصلي بعدها أربعًا لحديث أبي هريرة‏.‏
وعن علي عليه السلام وأبي موسى وعطاء ومجاهد وحميد بن عبد الرحمن والثوري أنه يصلي ستًا لحديث ابن عمر المذكور في الباب‏.‏
ـ وقد اختلف ـ في الأربع الركعات هل تكون متصلة بتسليم في آخرها أو يفصل بين كل ركعتين بتسليم فذهب إلى الأول أهل الرأي وإسحاق بن راهويه وهو ظاهر حديث أبي هريرة وذهب إلى الثاني الشافعي والجمهور كما قال العراقي واستدلوا بقوله صلى اللَّه عليه وآله وسلم ‏ "‏صلاة النهار مثنى مثنى‏" ‏ أخرجه أبو داود وابن حبان في صحيحه وقد تقدم والظاهر القول الأول لأن دليله خاص ودليل القول الآخر عام وبناء العام على الخاص واجب‏.‏
قال أبو عبد اللَّه المازري وابن العربي‏:‏ إن أمره صلى اللَّه عليه وآله وسلم لمن يصلي بعد الجمعة بأربع لئلا يخطر على بال جاهل أنه صلى ركعتين لتكملة الجمعة أو لئلا يتطرق أهل البدع إلى صلاتها ظهرًا أربعًا‏.‏
ـ واختلف ـ أيضًا هل الأفضل فعل سنة الجمعة في البيت أو في المسجد فذهب إلى الأول الشافعي ومالك وأحمد وغيرهم واستدلوا بقوله صلى اللَّه عليه وآله وسلم في الحديث الصحيح‏:‏ ‏ "‏أفضل صلاة المرء في بيته إلا المكتوبة‏" ‏ وأما صلاة ابن عمر في مسجد مكة فقيل لعله كان يريد التأخر في مسجد مكة للطواف بالبيت فيكره أن يفوته بمضيه إلى منزله لصلاة سنة الجمعة أو أنه يشق عليه الذهاب إلى منزله ثم الرجوع إلى المسجد للطواف أو أنه كان يرى النوافل تضاعف بمسجد مكة دون بقية مكة أو كان له أمر متعلق به ‏.‏


016-اجتماع العيد والجمعة

1 - عن زيد بن أرقم رضي اللَّه عنه‏:‏ ‏ "‏وسأله معاوية هل شهدت مع رسول اللَّه صلى اللَّه عليه وآله وسلم عيدين اجتمعا قال‏:‏ نعم صلى العيد أول النهار ثم رخص في الجمعة فقال‏:‏ من شاء أن يجمع فليجمع‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
2 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ قد اجتمع في يومكم هذا عيدان فمن شاء أجزأه من الجمعة وإنا مجمعون‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
3 - وعن وهب بن كيسان رضي اللَّه عنه قال‏:‏ ‏ "‏اجتمع عيدان على عهد ابن الزبير فأخر الخروج حتى تعالى النهار ثم خرج فخطب ثم نزل فصلى ولم يصل للناس يوم الجمعة فذكرت ذلك لابن عباس فقال‏:‏ أصاب السنة‏" ‏‏.‏
رواه النسائي وأبو داود بنحوه لكن من رواية عطاء‏.‏ ولأبي داود أيضًا عن عطاء قال‏:‏ ‏ "‏اجتمع يوم الجمعة ويوم الفطر على عهد ابن الزبير فقال‏:‏ عيدان اجتمعا في يوم واحد فجمعهما جميعًا فصلاهما ركعتين بكرة لم يزد عليهما حتى صلى العصر‏" ‏‏.‏
حديث زيد بن أرقم أخرجه أيضًا النسائي والحاكم وصححه علي بن المديني وفي إسناده إياس بن أبي رملة وهو مجهول‏.‏
وحديث أبي هريرة أخرجه أيضًا الحاكم وفي إسناده بقية بن الوليد وقد صحح أحمد بن حنبل والدارقطني إرساله ورواه البيهقي موصولًا مقيدًا بأهل العوالي وإسناده ضعيف وفعل ابن الزبير وقول ابن عباس أصاب السنة رجاله رجال الصحيح‏.‏ وحديث عطاء رجاله رجال الصحيح‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن ماجه قال الحافظ‏:‏ وهو وهم منه نبه عليه هو‏.‏ وعن ابن عمر عند ابن ماجه أيضًا وإسناده ضعيف‏.‏ ورواه الطبراني من وجه آخر عن ابن عمر ورواه البخاري من قول ابن عثمان‏.‏ ورواه الحاكم من قول ابن الخطاب كذا قال الحافظ‏.‏
قوله‏:‏ ‏ "‏ثم رخص في الجمعة‏" ‏ الخ فيه أن صلاة الجمعة في يوم العيد يجوز تركها وظاهر الحديثين عدم الفرق بين من صلى العيد ومن لم يصل وبين الإمام وغيره لأن قوله لمن شاء يدل على أن الرخصة تعم كل أحد وقد ذهب الهادي والناصر والأخوان إلى أن صلاة الجمعة تكون رخصة لغير الإمام وثلاثة واستدلوا بقوله في حديث أبي هريرة‏:‏ ‏ "‏وإنا مجمعون‏" ‏ وفيه أن مجرد هذا الإخبار لا يصلح للاستدلال به على المدعى أعني الوجوب ويدل على عدم الوجوب أن الترخيص عام لكل أحد ترك ابن الزبير للجمعة وهو الإمام إذ ذاك‏.‏ وقول ابن عباس أصاب السنة رجاله رجال الصحيح وعدم الإنكار عليه من أحد من الصحابة‏.‏
وأيضًا لو كانت الجمعة واجبة على البعض لكانت فرض كفاية وهو خلاف معنى الرخصة وحكى في البحر عن الشافعي في أحد قوليه وأكثر الفقهاء أنه لا ترخيص لأن دليل وجوبها لم يفصل‏.‏ وأحاديث الباب ترد عليهم‏.‏ وحكى عن الشافعي أيضًا أن الترخيص يختص بمن كان خارج المصر واستدل له بقول عثمان‏:‏ من أراد من أهل العوالي أن يصلي معنا الجمعة فليصل ومن أحب أن ينصرف فليفعل‏.‏ ورده بأن قول عثمان لا يخصص قوله صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏لم يزد عليهما حتى صلى العصر‏" ‏ ظاهره أنه لم يصل الظهر وفيه أن الجمعة إذا سقطت بوجه من الوجوه المسوغة لم يجب على من سقطت عنه أن يصلي الظهر وإليه ذهب عطاء حكي ذلك عنه في البحر والظاهر أنه يقول بذلك القائلون بأن الجمعة الأصل وأنت خبير بأن الذي افترضه اللَّه تعالى على عباده في يوم الجمعة هو صلاة الجمعة فإيجاب صلاة الظهر على من تركها لعذر أو لغير عذر محتاج إلى دليل ولا دليل يصلح للتمسك به على ذلك فيما أعلم‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق الرواية المتقدمة عن ابن الزبير‏:‏ قلت إنما وجه هذا أنه رأى تقدمة الجمعة قبل الزوال فقدمها واجتزأ بها عن العيد انتهى‏.‏ ولا يخفى ما في هذا الوجه من التعسف‏.‏


001-العيدين

العيد مشتق من العود فكل عيد يعود بالسرور وإنما جمع على أعياد بالياء للفرق بينه وبين أعواد الخشب وقيل غير ذلك‏.‏ وقيل أصله عود بكسر العين وسكون الواو فقلبت الواو ياء لانكسار ما قبلها مثل ميعاد وميقات وميزان‏.‏ قال الخليل‏:‏ وكل يوم مجمع كأنهم عادوا إليه‏.‏ وقال ابن الأنباري‏:‏ يسمى عيدًا للعود في الفرح والمرح‏.‏ وقيل سمي عيدًا لأن كل إنسان يعود فيه إلى قدر منزلته فهذا يضيف وهذا يضاف‏.‏ وهذا يَرحم وهذا يُرحم وقيل سمي عيدًا لشرفه من العيد وهو محل كريم مشهور في العرب تنسب إليه الإبل العيدية ‏.‏


002-التجمل للعيد وكراهة حمل السلاح فيه إلا لحاجة

1 - عن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏ "‏وجد عمر حلة من إستبرق تباع في السوق فأخذها فأتى بها رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ يا رسول اللَّه ابتع هذه فتجمل بها للعيد والوفد فقال‏:‏ إنما هذه لباس من لا خلاق له‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن جعفر بن محمد عن أبيه عن جده رضي اللَّه تعالى عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يلبس برد حبرة في كل عيد‏" ‏‏.‏
رواه الشافعي‏.‏
3 - وعن سعيد بن جبير رضي اللَّه عنه قال‏:‏ ‏ "‏كنت مع ابن عمر حين أصابه سنان الرمح في أخمص قدمه فلزقت قدمه بالركاب فنزلت فنزعتها وذلك بمنى فبلغ الحجاج فجاء يعوده فقال الحجاج‏:‏ لو نعلم من أصابك‏.‏ فقال ابن عمر‏:‏ أنت أصبتني‏.‏ قال‏:‏ وكيف‏.‏ قال‏:‏ حملت السلاح في يوم لم يكن يحمل فيه وأدخلت السلاح الحرم ولم يكن السلاح يدخل الحرم‏" ‏‏.‏
رواه البخاري وقال‏:‏ قال الحسن‏:‏ نهوا أن يحملوا السلاح يوم عيد إلا أن يخافوا عدوًا‏.‏
حديث جعفر بن محمد رواه الشافعي عن شيخه إبراهيم بن محمد عن جعفر وإبراهيم بن محمد المذكور لا يحتج بما تفرد به ولكنه قد تابعه سعيد بن الصلت عن جعفر بن محمد عن أبيه عن جده عن ابن عباس به كذا أخرجه الطبراني‏.‏ قال الحافظ‏:‏ فظهر أن إبراهيم لم يتفرد به وأن رواية إبراهيم مرسلة‏.‏
وفي الباب عن جابر عند ابن خزيمة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يلبس برده الأحمر في العيدين وفي الجمعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏من إستبرق‏" ‏ في رواية للبخاري‏:‏ ‏ "‏رأى حلة سيراء‏" ‏ والإستبرق ما غلظ من الديباج والسيراء قد تقدم الكلام عليه في اللباس‏.‏
قوله‏:‏ ‏ "‏ابتع هذه فتجمل‏" ‏ في رواية للبخاري‏:‏ ‏ "‏ابتع هذه تجمل بها‏" ‏ وفي رواية‏:‏ ‏ "‏ابتع هذه وتجمل‏" ‏‏.‏
قوله‏:‏ ‏ "‏للعيد والوفد‏" ‏ في لفظ للبخاري للجمعة مكان العيد‏.‏ قال الحافظ‏:‏ وكلاهما صحيح وكان ابن عمر ذكرهما معًا فاقتصر كل راو على أحدهما‏.‏
قوله‏:‏ ‏ "‏إنما هذه لباس من لا خلاق له‏" ‏ الخلاق النصيب‏.‏ وفيه دليل على تحريم لبس الحرير وقد تقدم بسط الكلام على ذلك في اللباس‏.‏ ووجه الاستدلال بهذا الحديث على مشروعية التجمل للعيد تقريره صلى اللَّه عليه وآله وسلم لعمر على أصل التجمل للعيد وقصر الإنكار على من لبس مثل تلك الحلة لكونها كانت حريرًا‏.‏ وقال الداودي‏:‏ ليس في الحديث دلالة على ذلك‏.‏ وأجاب ابن بطال بأنه كان معهودًا عندهم أن يلبس المرء أحسن ثيابه للجمعة وتبعه ابن التين والاستدلال بالتقرير أولى كما تقدم‏.‏
قوله‏:‏ ‏ "‏برد حبرة‏" ‏ كعنبة ضرب من برود اليمن كما في القاموس‏.‏
قوله‏:‏ ‏ "‏أخمص قدمه‏" ‏ الأخمص بإسكان الخاء المعجمة وفتح الميم بعدها صاد مهملة باطن القدم وما رق من أسفلها‏.‏ وقيل هو ما لا تصيبه الأرض عند المشي من باطنها‏.‏
قوله‏:‏ ‏ "‏بالركاب‏" ‏ أي وهي في راحلته‏.‏
قوله‏:‏ ‏ "‏فنزعتها‏" ‏ ذكر الضمير مؤنثًا مع أنه أعاده على السنان وهو مذكر لأنه أراد الحديدة ويحتمل أنه أراد القدم‏.‏
قوله‏:‏ ‏ "‏فبلغ الحجاج‏" ‏ أي ابن يوسف الثقفي وكان إذ ذاك أميرًا على الحجاز وذلك بعد قتل عبد اللَّه بن الزبير سنة ثلاث وسبعين‏.‏
قوله‏:‏ ‏ "‏فجاء يعوده‏" ‏ في رواية للبخاري فجعل يعوده وفي رواية الإسماعيلي فأتاه‏.‏
قوله‏:‏ ‏ "‏لو نعلم‏" ‏ لو للتمني ويحتمل أن تكون شرطية والجواب محذوف لدلالة السياق عليه ويرجح ذلك ما أخرجه ابن سعد بلفظ‏:‏ ‏ "‏لو نعلم من أصابك عاقبناه‏" ‏ وله من وجه آخر‏:‏ ‏ "‏لو أعلم الذي أصابك لضربت عنقه‏" ‏‏.‏
قوله‏:‏ ‏ "‏أنت أصبتني‏" ‏ نسبة الفعل إلى الحجاج لكونه سببًا فيه‏.‏ وحكى الزبير في الأنساب أن عبد الملك لما كتب إلى الحجاج أن لا يخالف ابن عمر شق عليه وأمر رجلًا معه حربة يقال إنها كانت مسمومة فلصق ذلك الرجل به فأمر الحربة على قدمه فمرض منها أيامًا ثم مات وذلك في سنة أربع وسبعين وقد ساق هذه القصة في الفتح ولم يتعقبها وصدور مثلها غير بعيد من الحجاج فإنه صاحب الأفاعيل التي تبكي لها عيون الإسلام وأهله‏.‏
قوله‏:‏ ‏ "‏حملت السلاح‏" ‏ أي فتبعك أصحابك في حمله‏.‏
قوله‏:‏ ‏ "‏في يوم لم يكن يحمل فيه‏" ‏ هذا محل الدليل على كراهة حمل السلاح يوم العيد وهو مبني على أن قول الصحابي كان يفعل كذا على البناء للمجهول له حكم الرفع وفيه خلاف معروف في الأصول‏.‏
قوله‏:‏ ‏ "‏قال الحسن نهوا أن يحملوا السلاح‏" ‏ قال الحافظ‏:‏ لم أقف عليه موصولًا إلا أن ابن المنذر قد ذكر نحوه عن الحسن وفيه تقييد لإطلاق قول ابن عمر أنه لا يحمل وقد ورد مثله مرفوعًا مقيدًا وغير مقيد فروى عبد الرزاق بإسناد مرسل قال‏:‏ نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يخرج بالسلاح يوم العيد وروى ابن ماجه بإسناد ضعيف عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يلبس السلاح في بلاد الإسلام في العيدين إلا أن يكون بحضرة العدو‏" ‏‏.‏
وهذا كله في العيدين فأما الحرم فروى مسلم عن جابر قال‏:‏ ‏ "‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يحمل السلاح بمكة‏" ‏ وسيأتي الجمع بينه وبين أحاديث دخوله صلى اللَّه عليه وآله وسلم مكة بالسلاح في باب المحرم يتقلد بالسيف من كتاب الحج‏.


003-الخروج إلى العيد ماشيًا والتكبير فيه وخروج النساء

1 - عن علي عليه السلام رضي اللَّه تعالى عنه قال‏:‏ ‏ "‏من السنة أن يخرج إلى العيد ماشيًا وأن يأكل شيئًا قبل أن يخرج‏" ‏‏.‏
رواه الترمذي وقال‏:‏ حديث حسن‏.‏
2 - وعن أم عطية رضي اللَّه عنها قالت‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة‏" ‏ وفي لفظ‏:‏ ‏ "‏المصلى ويشهدن الخير ودعوة المسلمين قلت‏:‏ يا رسول اللَّه إحدانا لا يكون لها جلباب قال‏:‏ لتلبسها أختها من جلبابها‏" ‏‏.‏
رواه الجماعة‏.‏ وليس للنسائي فيه أمر الجلباب‏.‏ ولمسلم وأبي داود في رواية‏:‏ ‏ "‏والحيض يكن خلف الناس يكبرن مع الناس‏" ‏ وللبخاري‏:‏ ‏ "‏قالت أم عطية كنا نؤمر أن نخرج الحيض فيكبرن بتكبيرهن‏" ‏‏.‏
3 - وعن ابن عمر رضي اللَّه تعالى عنهما‏:‏ ‏ "‏أنه كان إذا غدا إلى المصلى كبر فرفع صوته بالتكبير‏" ‏ وفي رواية‏:‏ ‏ "‏كان يغدو إلى المصلى يوم الفطر إذا طلعت الشمس فيكبر حتى يأتي المصلى ثم يكبر بالمصلى حتى إذا جلس الإمام ترك التكبير‏" ‏‏.‏
رواهما الشافعي‏.‏
حديث علي أخرجه أيضًا ابن ماجه وفي إسناده الحارث الأعور وقد اتفقوا على أنه كذاب كما قال النووي في الخلاصة‏.‏ ودعوى الاتفاق غير صحيحة فقد روى عثمان ابن سعيد الدارمي عن ابن معين أنه قال فيه‏:‏ ثقة‏.‏ وقال النسائي مرة‏:‏ ليس به بأس‏.‏ ومرة‏:‏ ليس بالقوي‏.‏ وروى عباس الدوري عن ابن معين أنه قال‏:‏ لا بأس به‏.‏
وقال أبو بكر ابن أبي داود كان أفقه الناس وأفرض الناس وأحسب الناس تعلم الفرائض من علي نعم كذبه الشعبي وأبو إسحاق السبيعي وعلي بن المديني‏.‏ وقال أبو زرعة‏:‏ لا يحتج به‏.‏ وقال ابن حبان‏:‏ كان غاليًا في التشيع واهيًا في الحديث‏.‏ وقال الدارقطني‏:‏ ضعيف‏.‏ وضرب يحيى بن سعيد وعبد الرحمن بن مهدي على حديثه‏.‏ قال في الميزان‏:‏ والجمهور على توهين أمره مع روايتهم لحديثه في الأبواب قال‏:‏ وحديثه في السنن الأربع والنسائي مع تعنته في الجراح قد احتج وقوى أمره قال‏:‏ وكان من أوعية العلم ‏.‏
ـ وفي الباب ـ عن ابن عمر عند ابن ماجه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخرج إلى العيد ماشيًا ويرجع ماشيًا‏" ‏ وفي إسناده عبد الرحمن بن عبد اللَّه بن عمر العمري كذبه أحمد‏.‏ وقال أبو زرعة وأبو حاتم والنسائي‏:‏ متروك‏.‏ وقال البخاري‏:‏ ليس ممن يروى عنه‏.‏
وعن سعد القرظ عند ابن ماجه أيضًا بنحو حديث ابن عمر وفي إسناده أيضًا عبد الرحمن بن سعد بن عمار بن سعد القرظ عن أبيه عن جده وقد ضعفه ابن معين وأبوه سعد بن عمار قال في الميزان‏:‏ لا يكاد يعرف وجده عمار بن سعد قال فيه البخاري‏:‏ لا يتابع على حديثه وذكره ابن حبان في الثقات‏.‏ وعن أبي رافع عند ابن ماجه أيضًا‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يأتي العيد ماشيًا‏" ‏ وفي إسناده مندل بن علي ومحمد بن عبد اللَّه بن أبي رافع‏.‏ ومندل متكلم فيه وقد ضعفه أحمد‏.‏ وقال ابن معين‏:‏ لا بأس به‏.‏ ومحمد قال البخاري‏:‏ منكر الحديث وقال ابن معين ليس بشيء‏.‏ وعن سعد بن أبي وقاص عند البزار في مسنده‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يخرج إلى العيد ماشيًا ويرجع في طريق غير الطريق الذي خرج منه‏" ‏ وفي إسناده خالد بن إلياس ليس بالقوي كذا قال البزار‏.‏ وقال ابن معين والبخاري‏:‏ ليس بشيء‏.‏ وقال أحمد والنسائي‏:‏ متروك‏.‏ وحديث أم عطية أخرجه من ذكر المصنف‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن ماجه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يخرج بناته ونساءه في العيدين‏" ‏ وفي إسناده الحجاج بن أرطأة وهو مختلف فيه‏.‏ وقد رواه الطبراني من وجه آخر‏.‏
وعن جابر عند أحمد قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخرج في العيدين ويخرج أهله‏" ‏ وفي إسناده الحجاج المذكور‏.‏
وعن ابن عمر عند الطبراني في الكبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ليس للنساء نصيب في الخروج إلا المضطرة ليس لها خادم إلا في العيدين الأضحى والفطر‏" ‏ وفي إسناده سوار بن مصعب وهو متروك‏.‏
وعن ابن عمرو بن العاص عند الطبراني أيضًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمر بإخراج العواتق والحيض‏" ‏ وفي إسناده يزيد بن شداد وعتبة بن عبد اللَّه وهما مجهولان قاله أبو حاتم الرازي‏.‏
وعن عائشة عند ابن أبي شيبة في المصنف وأحمد في المسند أنها قالت‏:‏ ‏ "‏قد كانت الكعاب تخرج لرسول اللَّه صلى اللَّه عليه وآله وسلم من خدرها في الفطر والأضحى‏" ‏ قال العراقي‏:‏ ورجاله رجال الصحيح ولكنه من رواية أبي قلابة عن عائشة‏.‏ وقد قال ابن أبو حاتم‏:‏ إنها مرسلة‏.‏ وفيه أن أبا قلابة أدرك علي بن أبي طالب عليه السلام‏.‏ وقد قال أبو حاتم‏:‏ إن أبا قلابة لا يعرف له تدليس‏.‏
ولعائشة حديث آخر عند الطبراني في الأوسط قالت‏:‏ ‏ "‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ هل تخرج النساء في العيدين قال‏:‏ نعم قيل‏:‏ فالعواتق قال‏:‏ نعم فإن لم يكن لها ثوب تلبسه فلتلبس ثوب صاحبتها‏" ‏ وفي إسناده مطيع بن ميمون قال ابن عدي‏:‏ له حديثان غير محفوظين‏.‏ قال العراقي‏:‏ وله هذا الحديث فهو ثالث‏.‏ وقال فيه علي بن المديني‏:‏ ذاك شيخ عندنا ثقة‏.‏
وعن عمرة أخت عبد اللَّه بن رواحة عند أحمد وأبي يعلى والطبراني في الكبير‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ وجب الخروج على كل ذات نطاق‏" ‏ زاد أبو يعلى يعني في العيدين وقال فيه‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وهو من رواية امرأة من عبد القيس عنها‏.‏
والأثر الذي ذكره المصنف عن ابن عمر أخرجه أيضًا الحاكم والبيهقي مرفوعًا وموقوفًا وصحح وقفه‏.‏
قوله‏:‏ ‏ "‏من السنة أن يخرج ماشيًا‏" ‏ فيه مشروعية الخروج إلى صلاة العيد والمشي إليها وترك الركوب وقد روى الترمذي ذلك عن أكثر أهل العلم‏.‏ وحديث الباب وإن كان ضعيفًا فما ذكرنا من الأحاديث الواردة بمعناه تقويه وهذا حسنه الترمذي‏.‏ وقد استدل العراقي لاستحباب المشي في صلاة العيد بعموم حديث أبي هريرة المتفق عليه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أتيتم الصلاة فأتوها وأنتم تمشون‏" ‏ فهذا عام في كل صلاة تشرع فيها الجماعة كالصلوات الخمس والجمعة والعيدين والكسوف والاستسقاء‏.‏ قال‏:‏ وقد ذهب أكثر العلماء إلى أنه يستحب أن يأتي إلى صلاة العيد ماشيًا فمن الصحابة عمر بن الخطاب وعلي ابن أبي طالب‏.‏ ومن التابعين إبراهيم النخعي وعمر بن عبد العزيز‏.‏ ومن الأئمة سفيان الثوري والشافعي وأحمد وغيرهم‏.‏ وروي عن الحسن البصري أنه كان يأتي صلاة العيد راكبًا ويستحب أيضًا المشي في الرجوع كما في حديث ابن عمر وسعد القرظ وروى البيهقي في حديث الحارث عن علي أنه قال‏:‏ ‏ "‏من السنة أن تأتي العيد ماشيًا ثم تركب إذا رجعت‏" ‏‏.‏
قال العراقي‏:‏ وهذا أمثل من حديث ابن عمر وسعد القرظ وهو الذي ذكره أصحابنا يعني الشافعية‏.‏
قوله‏:‏ ‏ "‏وأن يأكل‏" ‏ فيه استحباب الأكل قبل الخروج إلى الصلاة وهذا مختص بعيد الفطر وأما عيد النحر فيؤخر الأكل حتى يأكل من أضحيته لما سيأتي في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏ "‏العواتق‏" ‏ جمع عاتق وهي المرأة الشابة أول ما تدرك‏.‏ وقيل هي التي لم تبن من والديها ولم تزوج بعد إدراكها وقال ابن دريد‏:‏ هي التي قاربت البلوغ‏.‏
قوله‏:‏ ‏ "‏وذوات الخدور‏" ‏ جمع خدر بكسر الخاء المعجمة وهو ناحية في البيت يجعل عليها ستر فتكون فيه الجارية البكر وهي المخدرة أي خدرت في الخدر‏.‏
قوله‏:‏ ‏ "‏لا يكون لها جلباب‏" ‏ الجلباب بكسر الجيم وبتكرار الموحدة وسكون اللام قيل هو الإزار والرداء وقيل الملحفة‏.‏ وقيل المقنعة تغطي بها المرأة رأسها وظهرها‏.‏ وقيل هو الخمار‏.‏
والحديث وما في معناه من الأحاديث قاضية بمشروعية خروج النساء في العيدين إلى المصلى من غير فرق بين البكر والثيب والشابة والعجوز والحائض وغيرها ما لم تكن معتدة أو كان في خروجها فتنة أو كان لها عذر‏.‏
وقد اختلف العلماء في ذلك على أقوال‏:‏
أحدها‏:‏ أن ذلك مستحب وحملوا الأمر فيه على الندب ولم يفرقوا بين الشابة والعجوز وهذا قول أبي حامد من الحنابلة والجرجاني من الشافعية وهو ظاهر إطلاق الشافعي‏.‏
القول الثاني‏:‏ التفرقة بين الشابة والعجوز قال العراقي‏:‏ وهو الذي عليه جمهور الشافعية تبعًا لنص الشافعي في المختصر‏.‏
والقول الثالث‏:‏ أنه جائز غير مستحب لهن مطلقًا وهو ظاهر كلام الإمام أحمد فيما نقله عنه ابن قدامة‏.‏
والرابع‏:‏ أنه مكروه وقد حكاه الترمذي عن الثوري وابن المبارك وهو قول مالك وأبي يوسف وحكاه ابن قدامة عن النخعي ويحيى بن سعيد الأنصاري‏.‏ وروى ابن أبي شيبة عن النخعي أنه كره للشابة أن تخرج إلى العيد‏.‏
القول الخامس‏:‏ إنه حق على النساء الخروج إلى العيد حكاه القاضي عياض عن أبي بكر وعلي وابن عمر‏.‏ وقد روى ابن أبي شيبة عن أبي بكر وعلي أنهما قالا‏:‏ حق على كل ذات نطاق الخروج إلى العيدين انتهى‏.‏
والقول بكراهة الخروج على الإطلاق رد للأحاديث الصحيحة بالآراء الفاسدة وتخصيص الشواب يأباه صريح الحديث المتفق عليه وغيره‏.‏
قوله‏:‏ ‏ "‏يكبرن مع الناس‏" ‏ وكذلك قوله ‏ "‏يشهدن الخير ودعوة المسلمين‏" ‏ يرد ما قاله الطحاوي أن خروج النساء إلى العيد كان في صدر الإسلام لتكثير السواد ثم نسخ‏.‏ وأيضًا قد روى ابن عباس خروجهن بعد فتح مكة وقد أفتت به أم عطية بعد موت النبي صلى اللَّه عليه وآله وسلم بمدة كما في البخاري‏.‏
قوله‏:‏ ‏ "‏إذا غدا إلى المصلى كبر‏" ‏ فيه إن صح رفعه دليل على مشروعية التكبير حال المشي إلى المصلى‏.‏ وقد روى أبو بكر النجاد عن الزهري أنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخرج يوم الفطر فيكبر من حين يخرج من بيته حتى يأتي المصلى‏" ‏ وهو عند ابن أبي شيبة عن الزهري مرسلًا بلفظ‏:‏ ‏ "‏فإذا قضى الصلاة قطع التكبير‏" ‏ وأخرج الطبراني في الأوسط عن أبي هريرة مرفوعًا‏:‏ ‏ "‏زينوا أعيادكم بالتكبير‏" ‏ وإسناده غريب كما قال الحافظ‏.‏
وقد روى البيهقي عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يرفع صوته بالتكبير والتهليل حال خروجه إلى العيد يوم الفطر حتى يأتي المصلى‏" ‏ وقد أخرجه أيضًا الحاكم‏.‏ قال البيهقي‏:‏ وهو ضعيف‏.‏ وأخرجه موقوفًا على ابن عمر قال‏:‏ وهذا الموقوف صحيح‏.‏
قال الناصر‏:‏ إن تكبير الفطر واجب لقوله تعالى ‏ "‏ولتكملوا العدة ولتكبروا اللَّه على ما هداكم‏" ‏ والأكثر على أنه سنة وهو من خروج الإمام من بيته للصلاة إلى ابتداء الخطبة عند الأكثر وسيأتي الكلام على تكبير التشريق‏.‏


004-استحباب الأكل قبل الخروج في الفطر دون الأضحى

1 - عن أنس رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يأكل تمرات ويأكلهن وترًا‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
2 - وعن بريدة رضي اللَّه عنه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يأكل ولا يأكل يوم الأضحى حتى يرجع‏" ‏‏.‏
رواه ابن ماجه والترمذي وأحمد وزاد‏:‏ ‏ "‏فيأكل من أضحيته‏" ‏‏.‏
ولمالك في الموطأ عن سعيد بن المسيب‏:‏ ‏ "‏أن الناس كانوا يأمرون بالأكل قبل الغدو يوم الفطر‏" ‏‏.‏
الحديث الأول أخرجه أيضًا ابن حبان والحاكم‏.‏ والحديث الثاني أخرجه أيضًا ابن حبان والدارقطني والحاكم والبيهقي وصححه ابن القطان‏.‏
ـ وفي الباب ـ عن علي عند الترمذي وابن ماجه وقد تقدم‏.‏ وعن ابن عباس عند الطبراني في الكبير والدارقطني بلفظ‏:‏ ‏ "‏من السنة أن لا يخرج حتى يطعم ويخرج صدقة الفطر‏" ‏ وفي إسناده الحجاج ابن أرطأة وهو مختلف فيه‏.‏ وفي لفظ‏:‏ ‏ "‏من السنة أن يطعم قبل أن يخرج‏" ‏ رواه البزار‏.‏ قال العراقي‏:‏ وإسناده حسن‏.‏ وفي لفظ‏:‏ ‏ "‏أن ابن عباس قال‏:‏ إن استطعتم أن لا يغدو أحدكم يوم الفطر حتى يطعم فليفعل‏" ‏ رواه الطبراني‏.‏
وعن أبي سعيد عند أحمد والبزار وأبي يعلى والطبراني قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفطر يوم الفطر قبل الخروج‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏ زاد الطبراني من وجه آخر‏:‏ ‏ "‏ويأمر الناس بذلك‏" ‏ وعن جابر بن سمرة عند البزار في مسنده قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان يوم الفطر أكل قبل أن يخرج سبع تمرات وإذا كان يوم الأضحى لم يطعم شيئًا‏" ‏ وفي إسناده ناصح أبو عبد اللَّه وهو لين الحديث وقد ضعفه ابن معين والفلاس والبخاري وأبو داود وابن حبان‏.‏ وعن سعيد بن المسيب مرسلًا عند مالك في الموطأ باللفظ الذي ذكره المصنف‏.‏ وعن صفوان بن سليم مرسلًا عند الشافعي‏:‏ ‏ "‏أن الرجل كان يطعم قبل أن يخرج إلى الجبانة ويأمر به‏" ‏ وعن السائب بن يزيد عند ابن أبي شيبة قال‏:‏ ‏ "‏مضت السنة أن نأكل قبل أن نغدو يوم الفطر‏" ‏ وعن رجل من الصحابة عند ابن أبي شيبة أنه كان يؤمر بالأكل يوم الفطر قبل أن نأتي المصلى‏.‏
وعن ابن عمر عند العقيلي وضعفه قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يغدي أصحابه من صدقة الفطر‏" ‏‏.‏
قوله‏:‏ ‏ "‏كان صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يأكل تمرات‏" ‏ لفظ الإسماعيلي وابن حبان والحاكم‏:‏ ‏ "‏ما خرج يوم فطر حتى يأكل تمرات ثلاثًا أو خمسًا أو سبعًا أو أقل من ذلك أو أكثر وترًا‏" ‏ وهي أصرح في المداومة على ذلك‏.‏ قال المهلب‏:‏ الحكمة في الأكل قبل الصلاة أن لا يظن ظان لزوم الصوم حتى يصلي العيد فكأنه أراد سد هذه الذريعة وقال غيره‏:‏ لما وقع وجوب الفطر عقب وجوب الصوم استحب تعجيل الفطر مبادرة إلى امتثال أمر اللَّه سبحانه أشار إلى ذلك ابن أبي حمزة‏.‏ وقال ابن قدامة‏:‏ لا نعلم في استحباب تعجيل الأكل يوم الفطر اختلافًا كذا في الفتح‏.‏
قال الحافظ‏:‏ وقد روى ابن أبي شيبة عن ابن مسعود التخيير فيه‏.‏ وعن النخعي أيضًا مثله‏.‏ قال‏:‏ والحكمة في استحباب التمر فيه لما في الحلو من تقوية البصر الذي يضعفه الصوم ولأن الحلو مما يوافق الإيمان ويعبر به المنام ويرق القلب وهو أسر من غيره ومن ثم استحب بعض التابعين أن يفطر على الحلو مطلقًا كالعسل رواه ابن أبي شيبة عن معاوية بن قرة وابن سيرين وغيرهما‏.‏
وقد أخرج الترمذي عن سلمان‏:‏ ‏ "‏إذا أفطر أحدكم فليفطر على تمر فإنه بركة فإن لم يجد فليفطر على ماء فإنه طهور‏" ‏‏.‏
قوله‏:‏ ‏ "‏ويأكلهن وترًا‏" ‏ هذه الزيادة أوردها البخاري تعليقًا ووصلها أحمد بن حنبل وغيره‏.‏
ـ والحكمة ـ في جعلهن وترًا الإشارة إلى الوحدانية وكذلك كان يفعل صلى اللَّه عليه وآله وسلم في جميع أموره تبركًا بذلك كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏ولا يأكل يوم الأضحى حتى يرجع‏" ‏ في رواية للترمذي‏:‏ ‏ "‏ولا يطعم يوم الأضحى حتى يصلي‏" ‏ ورواه أبو بكر الأثرم بلفظ‏:‏ ‏ "‏حتى يضحي‏" ‏ وقد خصص أحمد بن حنبل استحباب تأخير الأكل في عيد الأضحى بمن له ذبح‏.‏
ـ والحكمة ـ في تأخير الفطر يوم الأضحى أنه يوم تشرع فيه الأضحية والأكل منها فشرع له أن يكون فطره على شيء منها قاله ابن قدامة‏.‏ قال الزين ابن المنير‏:‏ وقع أكله صلى اللَّه عليه وآله وسلم في كل من العيدين في الوقت المشروع لإخراج صدقتهما الخاصة بهما بإخراج صدقة الفطر قبل الغدو إلى المصلى وإخراج صدقة الأضحية بعد ذبحها‏.‏


005-مخالفة الطريق في العيد والتعييد في الجامع للعذر

1 - عن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان يوم عيد خالف الطريق‏" ‏‏.‏
رواه البخاري‏.‏
2 - وعن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا خرج إلى العيد يرجع في غير الطريق الذي خرج فيه‏" ‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏
3 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أخذ يوم العيد في طريق ثم رجع في طريق آخر‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
حديث أبي هريرة أخرجه أيضًا ابن حبان والحاكم وقد عزاه المصنف إلى مسلم ولم نجد له موافقًا على ذلك ولا رأينا الحديث في صحيح مسلم‏.‏ وقد رجح البخاري في صحيحه حديث جابر المذكور في الباب على حديث أبي هريرة وقال‏:‏ إنه أصح‏.‏
وحديث ابن عمر رجال إسناده عند ابن ماجه ثقات‏.‏ وكذلك عند أبي داود رجاله رجال الصحيح وفيه عبد اللَّه بن عمر العمري وفيه مقال‏.‏ وقد أخرج له مسلم وقد رواه أيضًا الحاكم‏.‏
ـ وفي الباب ـ عن أبي رافع عند ابن ماجه وقد تقدم في باب الخروج إلى العيد ماشيًا‏.‏ وعن سعد بن أبي وقاص عند البزار في مسنده وقد تقدم أيضًا هنالك‏.‏
وعن بكر بن مبشر عند أبي داود قال‏:‏ ‏ "‏كنت أغدو مع أصحاب النبي صلى اللَّه عليه وآله وسلم يوم الفطر ويوم الأضحى فنسلك بطن بطحان حتى نأتي المصلى فنصلي مع رسول اللَّه صلى اللَّه عليه وآله وسلم ثم نرجع من بطن بطحان إلى بيوتنا‏" ‏ قال ابن السكن‏:‏ وإسناده صالح‏.‏
وعن سعد القرظ وقد تقدم في باب الخروج إلى العيد ماشيًا أيضًا‏.‏
وعن عبد الرحمن بن حاطب عند الطبراني في الكبير قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يأتي العيد يذهب في طريق ويرجع في آخر‏" ‏ وفي إسناده خالد بن إلياس وهو ضعيف‏.‏
وعن معاذ بن عبد الرحمن التيمي عن أبيه عن جده عند الشافعي‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم رجع من المصلى في يوم عيد فسلك على النجارين من أسفل السوق حتى إذا كان عند مسجد الأعرج الذي هو موضع البركة التي بالسوق قام فاستقبل فج أسلم فدعا ثم انصرف‏" ‏ قال الشافعي‏:‏ فأحب أن يصنع الإمام مثل هذا وأن يقف في موضع فيدعو اللَّه مستقبل القبلة‏.‏ وفي إسناد الحديث إبراهيم بن محمد بن أبي يحيى وثقه الشافعي وضعفه الجمهور‏.‏
وأحاديث الباب تدل على استحباب الذهاب إلى صلاة العيد في طريق والرجوع في طريق أخرى للإمام والمأموم وبه قال أكثر أهل العلم كما في الفتح‏.‏
ـ وقد اختلف ـ في الحكمة في مخالفته صلى اللَّه عليه وآله وسلم الطريق في الذهاب والرجوع يوم العيد على أقوال كثيرة‏.‏ قال الحافظ‏:‏ اجتمع لي منها أكثر من عشرين قولًا‏.‏ قال القاضي عبد الوهاب المالكي‏:‏ ذكر في ذلك فوائد بعضها قريب وأكثرها دعاوى فارغة اهـ قال في الفتح‏:‏ فمن ذلك أنه فعل ذلك ليشهد له الطريقان وقيل سكانهما من الجن والإنس‏.‏ وقيل ليسوي بينهما في مزية الفضل بمروره أو في التبرك به أو لتشم رائحة المسك من الطريق التي يمر بها لأنه كان معروفًا بذلك‏.‏ وقيل لأن طريقه إلى المصلى كانت على اليمين فلو رجع منها لرجع إلى جهة الشمال فرجع من غيرها وهذا يحتاج إلى دليل‏.‏ وقيل لإظهار شعار الإسلام فيهما‏.‏ وقيل لإظهار ذكر اللَّه تعالى وقيل ليغيظ المنافقين واليهود‏.‏ وقيل ليرهبهم بكثرة من معه ورجحه ابن بطال‏.‏ وقيل حذرًا من كيد الطائفتين أو إحداهما وفيه نظر لأنه لو كان كذلك لم يكرره‏.‏ قال ابن التين‏:‏ وتعقب أنه لا يلزم من مواظبته على مخالفة الطريق المواظبة على طريق منها معين لكن في رواية الشافعي من طريق المطلب بن عبد اللَّه بن حنطب مرسلًا‏:‏ ‏(‏أنه صلى اللَّه عليه وآله وسلم كان يغدو يوم العيد إلى المصلى من الطريق الأعظم ويرجع من الطريق الآخر‏)‏ وهذا لو ثبت لقوي بحث ابن التين‏.‏ وقيل فعل ذلك ليعمهم بالسرور به والتبرك بمروره ورؤيته والانتفاع به في قضاء حوائجهم في الاستفتاء أو التعليم أو الإقتداء أو الاسترشاد أو الصدقة أو السلام عليهم أو غير ذلك وقيل ليزور أقاربه الأحياء والأموات‏.‏ وقيل ليصل رحمه وقيل للتفاؤل بتغيير الحال إلى المغفرة والرضا‏.‏ وقيل كان في ذهابه يتصدق فإذا رجع لم يبق معه شيء فرجع من طريق آخر لئلا يرد من سأله وهذا ضعيف جدًا مع احتياجه إلى الدليل‏.‏ وقيل فعل ذلك لتخفيف الزحام وهذا رجحه الشيخ أبو حامد وأيده المحب الطبري بما رواه البيهقي من حديث ابن عمر فقال فيه ليسع الناس وتعقب بأنه ضعيف وبأن قوله يسع الناس يحتمل أن يفسر ببركته وفضله وهو الذي رجحه ابن التين‏.‏ وقيل كان طريقه التي يتوجه منها أبعد من التي يرجع فيها فأراد تكثير الأجر بتكثير الخطا في الذهاب وأما في الرجوع فليسرع إلى منزله وهذا اختيار الرافعي وتعقب بأنه يحتاج إلى دليل وبأن أجر الخطا يكتب في الرجوع أيضًا كما ثبت في حديث أُبيِّ بن كعب عند الترمذي وغيره فلو عكس ما قال لكان له اتجاه ويكون سلوك الطريق القريبة للمبادرة إلى فعل الطاعة وإدراك الفضيلة أول الوقت‏.‏ وقيل إن الملائكة تقف في الطرقات فأراد أن يشهد له فريقان منهم وقال ابن أبي حمزة‏:‏ هو في معنى قول يعقوب لبنيه ‏ "‏لا تدخلوا من باب واحد‏" ‏ وأشار إلى أنه فعل ذلك حذر إصابة العين‏.‏ وأشار صاحب الهدى إلى أنه فعل ذلك لجميع ما ذكر من الأشياء المحتملة القريبة انتهى كلام الفتح‏.‏
4 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أنهم أصابهم مطر في يوم عيد فصلى بهم النبي صلى اللَّه عليه وآله وسلم صلاة العيد في المسجد‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم وسكت عنه أبو داود والمنذري وقال في التلخيص‏:‏ إسناده ضعيف انتهى وفي إسناده رجل مجهول وهو عيسى بن عبد الأعلى بن أبي فروة الفروي المدني قال فيه الذهبي في الميزان‏:‏ لا يكاد يعرف وقال‏:‏ هذا حديث منكر وقال ابن القطان‏:‏ لا أعلم عيسى هذا مذكورًا في شيء من كتب الرجال ولا في غير هذا الإسناد‏.‏
‏ "‏الحديث‏" ‏ يدل على أن ترك الخروج إلى الجبانة وفعل الصلاة في المسجد عند عروض عذر المطر غير مكروه وقد اختلف هل الأفضل فعل صلاة العيد في المسجد أو الجبانة فذهبت العترة ومالك إلى أن الخروج إلى الجبانة أفضل واستدلوا على ذلك بما ثبت من مواظبته صلى اللَّه عليه وآله وسلم على الخروج إلى الصحراء وذهب الشافعي والإمام يحيى وغيرهما إلى أن المسجد أفضل‏.‏ قال في الفتح‏:‏ قال الشافعي في الأم‏:‏ بلغنا أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يخرج في العيدين إلى المصلى بالمدينة وهكذا من بعده إلا من عذر مطر ونحوه وكذا عامة أهل البلدان إلا أهل مكة ثم أشار الشافعي إلى أن سبب ذلك سعة المسجد وضيق أطراف مكة قال‏:‏ فلو عمر بلد وكان مسجد أهله يسعهم في الأعياد لم أر أن يخرجوا منه فإن لم يسعهم كرهت الصلاة فيه ولا إعادة‏.‏ قال الحافظ‏:‏ ومقتضى هذا أن العلة تدور على الضيق والسعة لا لذات الخروج إلى الصحراء لأن المطلوب حصول عموم الاجتماع فإذا حصل في المسجد مع أولويته كان أولى انتهى‏.‏
وفيه أن كون العلة الضيق والسعة مجرد تخمين لا ينتهض للاعتذار عن التأسي به صلى اللَّه عليه وآله وسلم في الخروج إلى الجبانة بعد الاعتراف بمواظبته صلى اللَّه عليه وآله وسلم على ذلك‏.‏ وأما الاستدلال على أن ذلك هو العلة بفعل الصلاة في مسجد مكة فيجاب عنه باحتمال أن يكون ترك الخروج إلى الجبانة لضيق أطراف مكة لا للسعة في مسجدها‏.‏


006-وقت صلاة العيد

1 - عن عبد اللَّه بن بسر صاحب رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أنه خرج مع الناس يوم عيد فطر أو أضحى فأنكر إبطاء الإمام وقال‏:‏ إنا كنا قد فرغنا ساعتنا هذه وذلك حين التسبيح‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
2 - وللشافعي في حديث مرسل‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كتب إلى عمرو بن حزم وهو بنجران أن عجل الأضحى وأخر الفطر وذكر الناس‏" ‏‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده عن أبي داود ثقات‏.‏
والحديث الثاني رواه الشافعي عن شيخه إبراهيم بن محمد عن أبي الحويرث وهو كما قال المصنف مرسل وإبراهيم بن محمد ضعيف عند الجمهور كما تقدم‏.‏ وقال البيهقي‏:‏ لم أر له أصلًا في حديث عمرو بن حزم‏.‏
ـ وفي الباب ـ عن جندب عند أحمد بن حسن البناء في كتاب الأضاحي قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يصلي بنا يوم الفطر والشمس على قيد رمحين والأضحى على قيد رمح‏" ‏ أورده الحافظ في التلخيص ولم يتكلم عليه‏.‏
قوله‏:‏ ‏(‏حين التسبيح‏)‏ قال ابن رسلان‏:‏ يشبه أن يكون شاهدًا على جواز حذف اسمين مضافين والتقدير وذلك حين وقت صلاة التسبيح كقوله تعالى ‏ "‏فإنها من تقوى القلوب‏" ‏ أي فإن تعظيمها من أفعال ذوي تقوى القلوب وقوله ‏ "‏فقبضت قبضة من أثر الرسول‏" ‏ أي من أثر حافر فرس الرسول‏.‏ وقوله ‏ "‏حين التسبيح‏" ‏ يعني ذلك الحين حين وقت صلاة العيد فدل ذلك على أن صلاة العيد سبحة ذلك اليوم انتهى‏.‏
وحديث عبد اللَّه بن بسر يدل على مشروعية التعجيل لصلاة العيد وكراهة تأخيرها تأخيرًا زائدًا على الميعاد‏.‏
وحديث عمرو بن حزم يدل على مشروعية تعجيل الأضحى وتأخير الفطر ولعل الحكمة في ذلك ما تقدم من استحباب الإمساك في صلاة الأضحى حتى يفرغ من الصلاة فإنه ربما كان ترك التعجيل لصلاة الأضحى مما يتأذى به منتظر الصلاة لذلك وأيضًا فإنه يعود إلى الاشتغال بالذبح لأضحيته بخلاف عيد الفطر فإنه لا إمساك ولا ذبيحة‏.‏
وأحسن ما ورد من الأحاديث في تعيين وقت صلاة العيدين حديث جندب المتقدم‏.‏ قال في البحر‏:‏ وهي من بعد انبساط الشمس إلى الزوال ولا أعرف فيه خلافًا انتهى‏.‏


007-صلاة العيد قبل الخطبة بغير أذان ولا إقامة وما يقرأ فيها

1 - عن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر يصلون العيدين قبل الخطبة‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
وفي الباب عن جابر عند البخاري ومسلم وأبي داود قال‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وآله وسلم يوم الفطر فصلى قبل الخطبة‏" ‏‏.‏
وعن ابن عباس عند الجماعة إلا الترمذي قال‏:‏ ‏ "‏شهدت العيد مع النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان فكلهم كانوا يصلون قبل الخطبة‏" ‏ وفي لفظ‏:‏ ‏ "‏أشهد على رسول اللَّه صلى اللَّه عليه وآله وسلم لصلى قبل الخطبة‏" ‏‏.‏
وعن أنس عند البخاري ومسلم‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى يوم النحر ثم خطب‏" ‏‏.‏
وعن البراء عند البخاري ومسلم وأبي داود قال‏:‏ خطبنا النبي صلى اللَّه عليه وآله وسلم يوم الأضحى بعد الصلاة‏)‏‏.‏
وعن جندب عند البخاري ومسلم قال‏:‏ ‏ "‏صلى النبي صلى اللَّه عليه وآله وسلم يوم النحر ثم خطب ثم ذبح‏" ‏‏.‏
وعن أبي سعيد عند البخاري ومسلم والنسائي وابن ماجه قال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أضحى أو فطر إلى المصلى فصلى ثم انصرف فقام فوعظ الناس‏" ‏ الحديث‏.‏
وعن عبد اللَّه بن السائب عند أبي داود والنسائي وابن ماجه قال‏:‏ ‏ "‏شهدت مع رسول اللَّه صلى اللَّه عليه وآله وسلم العيد فلما قضى الصلاة قال‏:‏ إنا نخطب فمن أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب‏" ‏ قال أبو داود‏:‏ وهو مرسل‏.‏ وقال النسائي‏:‏ هذا خطأ والصواب مرسل‏.‏
وعن عبد اللَّه ابن الزبير عند أحمد أنه قال‏:‏ ‏ "‏حين صلى قبل الخطبة ثم قام يخطب أيها الناس كل سنة اللَّه وسنة رسوله‏" ‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وأحاديث الباب تدل على أن المشروع في صلاة العيد تقديم الصلاة على الخطبة قال القاضي عياض‏:‏ هذا هو المتفق عليه بين علماء الأمصار وأئمة الفتوى ولا خلاف بين أئمتهم فيه وهو فعل النبي صلى اللَّه عليه وآله وسلم والخلفاء الراشدين من بعده إلا ما روي أن عمر في شطر خلافته الآخر قدم الخطبة لأنه رأى من الناس من تفوته الصلاة وليس بصحيح ثم قال‏:‏ وقد فعله ابن الزبير في آخر أيامه‏.‏
وقال ابن قدامة‏:‏ لا نعلم فيه خلافًا بين المسلمين إلا عن بني أمية قال‏:‏ وعن ابن عباس وابن الزبير أنهما فعلاه ولم يصح عنهما قال‏:‏ ولا يعتد بخلاف بني أمية لأنه مسبوق بالإجماع الذي كان قبلهم ومخالف لسنة النبي صلى اللَّه عليه وآله وسلم الصحيحة‏.‏
وقد أنكر عليهم فعلهم وعد بدعة ومخالفًا للسنة‏.‏ وقال العراقي‏:‏ إن تقديم الصلاة على الخطبة قول العلماء كافة وقال‏:‏ إن ما روي عن عمر وعثمان وابن الزبير لم يصح عنهم أما رواية ذلك عن عمر فرواها ابن أبي شيبة أنه لما كان عمر وكثر الناس في زمانه فكان إذا ذهب ليخطب ذهب أكثر الناس فلما رأى ذلك بدأ بالخطبة وختم بالصلاة قال‏:‏ وهذا الأثر وإن كان رجاله ثقات فهو شاذ مخالف لما ثبت في الصحيحين عن عمر من رواية ابنه عبد اللَّه وابن عباس وروايتهما عنه أولى قال‏:‏ وأما رواية ذلك عن عثمان فلم أجد لها إسنادًا‏.‏
وقال القاضي أبو بكر ابن العربي‏:‏ يقال إن أول من قدمها عثمان وهو كذب لا يلتفتون إليه انتهى‏.‏ ويرده ما ثبت في الصحيحين من رواية ابن عباس عن عثمان كما تقدم‏.‏ وقال الحافظ في الفتح‏:‏ إنه روى ابن المنذر ذلك عن عثمان بإسناد صحيح إلى الحسن البصري قال‏:‏ أول من خطب الناس قبل الصلاة عثمان‏.‏ قال الحافظ‏:‏ ويحتمل أن يكون عثمان فعل ذلك أحيانًا وقال بعد أن ساق الرواية المتقدمة عن عمر وعزاها إلى عبد الرزاق وابن أبي شيبة وصحح إسنادها‏:‏ إنه يحمل على أن ذلك وقع منه نادرًا‏.‏
قال العراقي‏:‏ وأما فعل ابن الزبير فرواه ابن أبي شيبة في المصنف وإنما فعل ذلك لأمر وقع بينه وبين ابن عباس ولعل ابن الزبير كان يرى ذلك جائزًا وقد تقدم عن ابن الزبير أنه صلى قبل الخطبة وثبت في صحيح مسلم عن عطاء أن ابن عباس أرسل إلى ابن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال‏:‏ فلم يؤذن لها ابن الزبير يومه وأرسل إليه مع ذلك إنما الخطبة بعد الصلاة وأن ذلك قد كان يفعل قال‏:‏ فصلى ابن الزبير قبل الخطبة‏.‏ قال الترمذي‏:‏ ويقال إن أول من خطب قبل الصلاة مروان بن الحكم انتهى‏.‏ وقد ثبت في صحيح مسلم من رواية طارق بن شهاب عن أبي سعيد قال‏:‏ أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان‏.‏ وقيل أول من فعل ذلك معاوية حكاه القاضي عياض وأخرجه الشافعي عن ابن عباس بلفظ‏:‏ ‏ "‏حتى قدم معاوية فقدم الخطبة‏" ‏ ورواه عبد الرزاق عن الزهري بلفظ‏:‏ ‏ "‏أول من أحدث الخطبة قبل الصلاة في العيد معاوية‏" ‏ وقيل أول من فعل ذلك زياد بالبصرة في خلافة معاوية حكاه القاضي عياض أيضًا‏.‏
وروى ابن المنذر عن ابن سيرين أن أول من فعل ذلك زياد بالبصرة قال‏:‏ ولا مخالفة بين هذين الأثرين وأثر مروان لأن كلًا من مروان وزياد كان عاملًا لمعاوية فيحمل على أنه ابتدأ ذلك وتبعه عماله‏.‏
قال العراقي‏:‏ الصواب أن أول من فعله مروان بالمدينة في خلافة معاوية كما ثبت ذلك في الصحيحين عن أبي سعيد الخدري قال‏:‏ ولم يصح فعله عن أحد من الصحابة لا عمر ولا عثمان ولا معاوية ولا ابن الزبير انتهى‏.‏ وقد عرفت صحة بعض ذلك فالمصير إلى الجمع أولى‏.‏ وقد اختلف في صحة صلاة العيدين مع تقدم الخطبة ففي مختصر المزني عن الشافعي ما يدل على عدم الاعتداد بها‏.‏ وكذا قال النووي في شرح المهذب إن ظاهر نص الشافعي أنه لا يعتد بها قال وهو الصواب‏.‏
2 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏ "‏صليت مع النبي صلى اللَّه عليه وآله وسلم العيد غير مرة ولا مرتين بغير أذان ولا إقامة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي‏.‏
3 - وعن ابن عباس وجابر رضي اللَّه عنهم قالا‏:‏ ‏ "‏لم يكن يؤذن يوم الفطر ولا يوم الأضحى‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم عن عطاء قال أخبرني جابر ‏ "‏أن لا أذان لصلاة يوم الفطر حين يخرج الإمام ولا بعد ما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذٍ ولا إقامة‏" ‏‏.‏
وفي الباب عن سعد بن أبي وقاص عند البزار في مسنده‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى العيد بغير أذان ولا إقامة وكان يخطب خطبتين قائمًا يفصل بينهما بجلسة‏" ‏‏.‏
وعن البراء بن عازب عند الطبراني في الأوسط‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى في يوم الأضحى بغير أذان ولا إقامة‏" ‏‏.‏
وعن أبي رافع عند الطبراني في الكبير‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يخرج إلى العيد ماشيًا بغير أذان ولا إقامة‏" ‏ وفي إسناده مندل وفيه مقال قد تقدم‏.‏
ـ وأحاديث الباب ـ تدل على عدم شرعية الأذان والإقامة في صلاة العيدين‏.‏ قال العراقي‏:‏ وعليه عمل العلماء كافة‏.‏ وقال ابن قدامة في المغني‏:‏ ولا نعلم في هذا خلافًا ممن يعتد بخلافه إلا أنه روي عن ابن الزبير أنه أذن وأقام قال‏:‏ وقيل إن أول من أذن في العيدين زياد‏.‏ انتهى‏.‏
وروى ابن أبي شيبة في المصنف بإسناد صحيح عن ابن المسيب قال‏:‏ أول من أحدث الأذان في العيد معاوية وقد زعم ابن العربي أنه رواه عن معاوية من لا يوثق به‏.‏
قوله‏:‏ ‏ "‏لا إقامة ولا نداء ولا شيء‏" ‏ فيه أنه لا يقال أمام صلاة العيد شيء من الكلام لكن روى الشافعي عن الزهري قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يأمر المؤذن في العيدين فيقول الصلاة جامعة‏" ‏ قال في الفتح‏:‏ وهذا مرسل يعضده القياس على صلاة الكسوف لثبوت ذلك فيها انتهى‏.‏ وأخرج هذا الحديث البيهقي من طريق الشافعي‏.‏
4 - وعن سمرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية‏" ‏‏.‏
رواه أحمد‏.‏
5 - ولابن ماجه من حديث ابن عباس وحديث النعمان بن بشير مثله وقد سبق حديث النعمان لغيره في الجمعة‏.‏ وعن أبي واقد الليثي‏:‏ ‏ "‏وسأله عمر ما كان يقرأ به رسول اللَّه صلى اللَّه عليه وآله وسلم في الأضحى والفطر فقال‏:‏ كان يقرأ فيهما بق والقرآن المجيد واقتربت الساعة‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث سمرة أخرجه أيضًا ابن أبي شيبة في المصنف والطبراني في الكبير‏.‏ والحديث عند أبي داود والنسائي إلا أنهما قالا الجمعة بدل العيد‏.‏
وحديث ابن عباس الذي أشار إليه المصنف لفظه كلفظ حديث سمرة وفي إسناده موسى بن عبيدة الربذي وهو ضعيف‏.‏ ولابن عباس حديث آخر عند البزار في مسنده‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في العيدين بعم يتساءلون وبالشمس وضحاها‏" ‏ وفي إسناده أيوب بن سيار قال فيه ابن معين‏:‏ ليس بشيء وقال ابن المديني والجوزجاني‏:‏ ليس بثقة وقال النسائي‏:‏ متروك‏.‏ ولابن عباس أيضًا حديث ثالث عند أحمد قال‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم العيدين ركعتين لا يقرأ فيهما إلا بأم الكتاب لم يزد عليها شيئًا‏" ‏ وفي إسناده شهر بن حوشب وهو مختلف فيه‏.‏
وحديث النعمان الذي أشار إليه المصنف أيضًا في باب ما يقرأ في صلاة الجمعة وقد تقدم حديث النعمان هذا لسمرة بن جندب في الجمعة في الباب المذكور بدون ذكر العيدين‏.‏ وحديث أبي واقد أخرجه من ذكرهم المصنف‏.‏
ـ وفي الباب ـ عن أنس عند ابن أبي شيبة في المصنف عن مولى لأنس قد سماه قال‏:‏ ‏ "‏انتهيت مع أنس يوم العيد حتى انتهينا إلى الزاوية فإذا مولى له يقرأ في العيد بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية فقال أنس‏:‏ إنهما للسورتان اللتان قرأ بهما رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
وعن عائشة عند الطبراني في الكبير والدارقطني‏:‏ ‏(‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى بالناس يوم الفطر والأضحى فكبر في الركعة الأولى سبعًا وقرأ ‏ "‏ق والقرآن المجيد‏" ‏ وفي الثانية خمسًا وقرأ ‏ "‏اقتربت الساعة وانشق القمر‏" ‏‏)‏ وفي إسناده ابن لهيعة وفيه مقال مشهور‏.‏
وأكثر أحاديث الباب تدل على استحباب القراءة في العيدين بسبح اسم ربك الأعلى والغاشية وإلى ذلك ذهب أحمد بن حنبل وذهب الشافعي إلى استحباب القراءة فيهما بق واقتربت لحديث أبي واقد واستحب ابن مسعود القراءة فيهما بأوساط المفصل من غير تقييد بسورتين معينتين‏.‏
وقال أبو حنيفة والهادوية‏:‏ ليس فيه شيء مؤقت‏.‏ وروى ابن أبي شيبة أن أبا بكر قرأ في يوم عيد بالبقرة حتى رأيت الشيخ يمتد من طول القيام‏.‏ وقد جمع النووي بين الأحاديث فقال‏:‏ كان في وقت يقرأ في العيدين بق واقتربت وفي وقت بسبح وهل أتاك وقد سبقه إلى مثل ذلك الشافعي‏.‏
ـ ووجه الحكمة ـ في القراءة في العيدين بالسور المذكورة أن في سورة سبح الحث على الصلاة وزكاة الفطر على ما قال سعيد بن المسيب وعمر بن عبد العزيز في تفسير قوله تعالى ‏ "‏قد أفلح من تزكى وذكر اسم ربه فصلى‏" ‏ فاختصت الفضيلة بها كاختصاص الجمعة بسورتها‏.‏ وأما الغاشية فللموالاة بين سبح وبينها كما بين الجمعة والمنافقين‏.‏ وأما سورة ق واقتربت فنقل النووي في شرح مسلم عن العلماء أن ذلك لما اشتملتا عليه من الأخبار بالبعث والأخبار عن القرون الماضية وإهلاك المكذبين وتشبيه بروز الناس في العيد ببرزوهم في البعث وخروجهم من الأجداث كأنهم جراد منتشر‏.‏
وقد استشكل بعضهم سؤال عمر لأبي واقد الليثي عن قراءة النبي صلى اللَّه عليه وآله وسلم في العيد مع ملازمة عمر ‏[‏في الأصل تكرار لقوله ‏"‏لأبي واقد الليثي عن قراءة النبي صلى الله عليه وآله وسلم في العيد مع ملازمة عمر‏"‏، وقد تم حذف التكرار كما هو في النص أعلاه‏.‏ نظام سبعة‏]‏ له في الأعياد وغيرها‏.‏ قال النووي‏:‏ قالوا يحتمل أن عمر شك في ذلك فاستثبته أو أراد إعلام الناس بذلك أو نحو ذلك‏.‏ قال العراقي‏:‏ ويحتمل أن عمر كان غائبًا في بعض الأعياد عن شهوده وأن ذلك الذي شهده أبو واقد كان في عيد واحد أو أكثر قال ولا عجب أن يخفى على الصاحب الملازم بعض ما وقع من مصحوبه كما في قصة الاستئذان ثلاثًا‏.‏ وقول عمر خفي عليَّ هذا من رسول اللَّه صلى اللَّه عليه وآله وسلم ألهاني الصفق بالأسواق انتهى‏.‏


008-عدد التكبيرات في صلاة العيد ومحلها

1 - عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كبر في عيد ثنتي عشرة تكبيرة سبعًا في الأولى وخمسًا في الآخرة ولم يصل قبلها ولا بعدها‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ وقال أحمد‏:‏ أنا أذهب إلى هذا‏.‏ وفي رواية‏:‏ قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ التكبير في الفطر سبع في الأولى وخمس في الآخرة والقراءة بعدهما كلتيهما‏" ‏ رواه أبو داود والدارقطني‏.‏
2 - وعن عمرو بن عوف المزني رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كبر في العيدين في الأولى سبعًا قبل القراءة وفي الثانية خمسًا قبل القراءة‏" ‏‏.‏
رواه الترمذي وقال‏:‏ هو أحسن شيء في هذا الباب عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ورواه ابن ماجه ولم يذكر القراءة لكنه رواه وفيه القراءة كما سبق من حديث سعد المؤذن‏.‏
حديث عمرو بن شعيب قال العراقي‏:‏ إسناده صالح‏.‏ ونقل الترمذي في العلل المفردة عن البخاري أنه قال‏:‏ إنه حديث صحيح‏.‏
وحديث عمرو بن عوف أخرجه أيضًا الدارقطني وابن عدي والبيهقي وفي إسناده كثير بن عبد اللَّه بن عمرو بن عوف عن أبيه عن جده قال الشافعي وأبو داود‏:‏ إنه ركن من أركان الكذب‏.‏ وقال ابن حبان‏:‏ له نسخة موضوعة عن أبيه عن جده وقد تقدم الكلام عليه‏.‏ قال الحافظ في التلخيص‏:‏ وقد أنكر جماعة تحسينه على الترمذي وأجاب النووي في الخلاصة عن الترمذي في تحسينه فقال‏:‏ لعله اعتضد بشواهد وغيرها انتهى‏.‏ قال العراقي‏:‏ والترمذي إنما تبع في ذلك البخاري فقد قال في كتاب العلل المفردة‏:‏ سألت محمد بن إسماعيل عن هذا الحديث فقال‏:‏ ليس في هذا الباب شيء أصح منه وبه أقول انتهى‏.‏
وحديث سعد المؤذن وهو سعد القرظ أخرجه ابن ماجه عن هشام بن عمار عن عبد الرحمن بن سعد بن عمار بن سعد المؤذن رسول اللَّه صلى اللَّه عليه وآله وسلم عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكبر في العيدين في الأولى سبعًا قبل القراءة وفي الآخرة خمسًا قبل القراءة‏" ‏ قال العراقي‏:‏ وفي إسناده ضعف‏.‏
ـ وفي الباب ـ عن أبي موسى الأشعري وحذيفة عند أبي داود أن سعيد بن العاص سألهما كيف كان رسول اللَّه صلى اللَّه عليه وسلم يكبر في الأضحى والفطر فقال أبو موسى‏:‏ كان يكبر أربعًا تكبيره على الجنازة فقال حذيفة‏:‏ صدق قال البيهقي‏:‏ خولف راويه في موضعين في رفعه وفي جواب أبي موسى والمشهور أنهم أسندوه إلى ابن مسعود فأفتاهم بذلك ولم يسنده إلى النبي صلى اللَّه عليه وآله وسلم‏.‏
وعن عبد الرحمن بن عوف عند البزار في مسنده قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم تخرج له العنزة في العيدين حتى يصلي إليها فكان يكبر ثلاث عشرة تكبيرة وكان أبو بكر وعمر يفعلان ذلك‏" ‏ وفي إسناده الحسن البجلي وهو لين الحديث‏.‏ وقد صحح الدارقطني إرسال هذا الحديث‏.‏
وعن ابن عباس عند الطبراني في الكبير‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكبر في العيدين ثنتي عشرة تكبيرة في الأولى سبعًا وفي الآخرة خمسًا‏" ‏ وفي إسناده سليمان بن أرقم وهو ضعيف‏.‏
وعن جابر عند البيهقي قال‏:‏ ‏ "‏مضت السنة أن يكبر للصلاة في العيدين سبعًا وخمسًا‏" ‏‏.‏
وعن ابن عمر عند البزار والدارقطني قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ التكبير في العيدين في الركعة الأولى سبع تكبيرات وفي الآخرة خمس تكبيرات‏" ‏ وفي إسناده فرج بن فضالة وثقه أحمد وقال البخاري ومسلم‏:‏ منكر الحديث‏.‏
وعن عائشة عند أبي داود‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكبر في الفطر والأضحى في الأولى سبع تكبيرات وفي الثانية خمس تكبيرات‏" ‏ وفي إسناده ابن لهيعة وهو ضعيف‏.‏ وذكر الترمذي في كتاب العلل أن البخاري ضعف هذا الحديث وزاد ابن وهب في هذا الحديث ‏ "‏سوى تكبيرتي الركوع‏" ‏ وزاد إسحاق ‏ "‏سوى تكبيرة الافتتاح‏" ‏ ورواه الدارقطني أيضًا‏.‏
ـ وقد اختلف ـ العلماء في عدد التكبيرات في صلاة العيد في الركعتين وفي موضع التكبير على عشرة أقوال‏:‏
أحدها‏:‏ أنه يكبر في الأولى سبعًا قبل القراءة وفي الثانية خمسًا قبل القراءة‏.‏ قال العراقي‏:‏ وهو قول أكثر أهل العلم من الصحابة والتابعين والأئمة قال‏:‏ وهو مروي عن عمر وعلي وأبي هريرة وأبي سعيد وجابر وابن عمر وابن عباس وأبي أيوب وزيد بن ثابت وعائشة وهو قول الفقهاء السبعة من أهل المدينة وعمر بن عبد العزيز والزهري ومكحول وبه يقول مالك والأوزاعي والشافعي وأحمد وإسحاق قال الشافعي والأوزاعي وإسحاق وأبو طالب وأبو العباس‏:‏ إن السبع في الأولى بعد تكبيرة الإحرام‏.‏
القول الثاني‏:‏ أن تكبيرة الإحرام معدودة من السبع في الأولى وهو قول مالك وأحمد والمزني وهو قول المنتخب‏.‏
القول الثالث‏:‏ إن التكبير في الأولى سبع وفي الثانية سبع روي ذلك عن أنس بن مالك والمغيرة بن شعبة وابن عباس وسعيد بن المسيب والنخعي‏.‏
القول الرابع‏:‏ في الأولى ثلاث بعد تكبيرة الإحرام قبل القراءة وفي الثانية ثلاث بعد القراءة وهو مروي عن جماعة من الصحابة ابن مسعود وأبي موسى وأبي مسعود الأنصاري وهو قول الثوري وأبي حنيفة‏.‏
والقول الخامس‏:‏ يكبر في الأولى ستًا بعد تكبيرة الإحرام وقبل القراءة وفي الثانية خمسًا بعد القراءة وهو إحدى الروايتين عن أحمد بن حنبل ورواه صاحب البحر عن مالك‏.‏
القول السادس‏:‏ يكبر في الأولى أربعًا غير تكبيرة الإحرام وفي الثانية أربعًا وهو قول محمد بن سيرين وروى عن الحسن ومسروق والأسود والشعبي وأبي قلابة وحكاه صاحب البحر عن ابن مسعود وحذيفة وسعيد بن العاص‏.‏
القول السابع‏:‏ كالقول الأول إلا أنه يقرأ في الأولى بعد التكبير ويكبر في الثانية بعد القراءة حكاه في البحر عن القاسم والناصر‏.‏
القول الثامن‏:‏ التفرقة بين عيد الفطر والأضحى يكبر في الفطر إحدى عشرة ستًا في الأولى وخمسًا في الثانية وفي الأضحى ثلاثًا في الأولى وثنتين في الثانية وهو مروي عن علي بن أبي طالب كما في مصنف ابن أبي شيبة ولكنه من رواية الحارث الأعور عنه‏.‏
القول التاسع‏:‏ التفرقة بينهما على وجه آخر وهو أن يكبر في الفطر إحدى عشرة تكبيرة وفي الأضحى تسعًا وهو مروي عن يحيى بن يعمر‏.‏
القول العاشر‏:‏ كالقول الأول إلا أن محل التكبير يعد القراءة وإليه ذهب الهادي والمؤيد باللَّه وأبو طالب‏.‏
ـ احتج أهل القول الأول ـ بما في الباب من الأحاديث المصرحة بعدد التكبير وكونه قبل القراءة‏.‏ قال ابن عبد البر‏:‏ وروي عن النبي صلى اللَّه عليه وآله وسلم من طريق حسان أنه كبر في العيدين سبعًا في الأولى وخمسًا في الثانية من حديث عبد اللَّه بن عمرو وابن عمرو وجابر وعائشة وأبي واقد وعمرو بن عوف المزني ولم يرو عنه من وجه قوي ولا ضعيف خلاف هذا وهو أولى ما عمل به انتهى‏.‏
وقد تقدم في حديث عائشة عند الدارقطني سوى تكبيرة الافتتاح وعند أبي داود سوى تكبيرتي الركوع وهو دليل لمن قال إن السبع لا تعد فيها تكبيرة الافتتاح والركوع والخمس لا تعد فيها تكبيرة الركوع‏.‏
ـ واحتج أهل القول الثاني ـ بإطلاق الأحاديث المذكورة في الباب وأجابوا عن حديث عائشة بأنه ضعيف كما تقدم‏.‏
وأما أهل القول الثالث فلم أقف لهم على حجة‏.‏ قال العراقي‏:‏ لعلهم أرادوا بتكبيرة القيام من الركعة الأولى وتكبيرة الركوع في الثانية وفيه بعد انتهى‏.‏
ـ واحتج أهل القول الرابع ـ بحديث أبي موسى وحذيفة المتقدم وفتيا ابن عباس السابقة قالوا لأن الأربع المذكورة في الحديث جعلت تكبيرة الإحرام منها وهذا التأويل لا يجري في الثانية وقد تقدم ما في حديث أبي موسى وصرح الخطابي بأنه ضعيف ولم يبين وجه الضعف وضعفه البيهقي في المعرفة بعبد الرحمن بن ثابت بن ثوبان وقد ضعف ثابتًا يحيى بن معين وضعفه غير واحد بأن راويه عن أبي موسى هو أبو عائشة ولا يعرف ولا نعرف اسمه‏.‏ ورواه البيهقي من رواية مكحول عن رسول أبي موسى وحذيفة عنهما‏.‏ قال البيهقي‏:‏ هذا الرسول مجهول‏.‏
ولم يحتج أهل القول الخامس بما يصلح للاحتجاج‏.‏
ـ واحتج أهل القول السادس ـ بحديث أبي موسى وحذيفة المتقدم وقد تقدم ما فيه‏.‏
ـ واحتج أهل القول السابع ـ بما روي عن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم والى بين القراءتين في صلاة العيد‏" ‏ ذكر هذا الحديث في الانتصار ولم أجده في شيء من كتب الحديث‏.‏
ـ واحتج أهل القول الثامن ـ على التفرقة بين عيد الفطر والأضحى بما تقدم من رواية ذلك عن علي وهو مع كونه غير مرفوع في إسناده الحارث الأعور وهو ممن لا يحتج به‏.‏
وأما القول التاسع فلم يأت القائل به بحجة‏.‏
ـ واحتج أهل القول العاشر ـ بما ذكره في البحر من أن ذلك ثابت في رواية لابن عمر وثابت من فعل علي عليه السلام ولا أدري ما هذه الرواية التي عن ابن عمر وقد ذكر في الانتصار الدليل على هذا القول فقال‏:‏ والحجة على هذا ما روى عبد اللَّه بن عمرو بن العاص أن الرسول صلى اللَّه عليه وآله وسلم كبر سبعًا في الأولى وخمسًا في الثانية القراءة قبلهما كلاهما وهو عكس الرواية التي ذكرها المصنف عنه وذكرها غيره فينظر هل وافق صاحب الانتصار على ذلك أحد من أهل هذا الشأن فإني لم أقف على شيء من ذلك مع أن الثابت في أصل الانتصار لفظ بعدهما مكان قبلهما ولكنه وقع التضبيب على الأصل في حاشية بلفظ قبلهما فلا مخالفة حينئذ‏.‏
ـ وأرجح هذه الأقوال ـ أولها في عدد التكبير وفي محل القراءة‏.‏ وقد وقع الخلاف هل المشروع الموالاة بين تكبيرات صلاة العيد أو الفصل بينها بشيء من التحميد والتسبيح ونحو ذلك فذهب مالك وأبو حنيفة والأوزاعي إلى أنه يوالي بينها كالتسبيح في الركوع والسجود قالوا‏:‏ لأنه لو كان بينها ذكر مشروع لنقل كما نقل التكبير‏.‏
وقال الشافعي‏:‏ إنه يقف بين كل تكبيرتين يهلل ويمجد ويكبر واختلف أصحابه فيما يقوله بين التكبيرتين فقال الأكثرون‏:‏ يقول سبحان اللَّه والحمد للَّه ولا إله إلا اللَّه واللَّه أكبر وقال بعضهم‏:‏ لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير وقيل غير ذلك‏.‏
وقال الهادي وبعض أصحاب الشافعي‏:‏ إنه يفصل بينها يقول اللَّه أكبر كبيرًا والحمد للّه كثيرًا وسبحان اللَّه بكرة وأصيلًا‏.‏
وقال الناصر والمؤيد باللَّه والإمام يحيى‏:‏ إنه يقول لا إله إلا اللَّه إلى آخر الدعاء الطويل الذي رواه الأمير الحسين قال في الشفاء عن علي عليه السلام وروى في البحر عن مالك أنه يفصل بالسكوت‏.‏
وقد اختلف في حكم تكبير العيدين فقالت الهادوية إنه فرض وذهب من عداهم إلى أنه سنة لا تبطل الصلاة بتركه عمدًا ولا سهوًا‏.‏ قال ابن قدامة‏:‏ ولا أعلم فيه خلافًا قالوا وإن تركه لا يسجد للسهو‏.‏ وروي عن أبي حنيفة ومالك أنه يسجد للسهو والظاهر عدم وجوب التكبير كما ذهب إليه الجمهور لعدم وجدان دليل يدل عليه‏.‏


009-لا صلاة قبل العيد ولا بعدها

1 - عن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وآله وسلم يوم عيد فصلى ركعتين لم يصل قبلهما ولا بعدهما‏" ‏‏.‏
رواه الجماعة وزادوا إلا الترمذي وابن ماجه‏:‏ ‏ "‏ثم أتى النسائي وبلال معهن فأمرهن بالصدقة فجعلت المرأة تصدق بخرصها وسخابها‏" ‏‏.‏
2 - وعن ابن عمر رضي اللَّه عنه‏:‏ ‏ "‏أنه خرج يوم عيد فلم يصل قبلها ولا بعدها وذكر أن النبي صلى اللَّه عليه وآله وسلم فعله‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏ وللبخاري عن ابن عباس أنه كره الصلاة قبل العيد‏.‏
3 - وعن أبي سعيد رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه كان لا يصلي قبل العيد شيئًا فإذا رجع إلى منزله صلى ركعتين‏" ‏‏.‏
رواه ابن ماجه وأحمد بمعناه‏.‏
حديث ابن عمر أخرجه أيضًا الحاكم وهو صحيح كما قال الترمذي وله طريق أخرى عند الطبراني في الأوسط وفيها جابر الجعفي وهو متروك‏.‏ وحديث أبي سعيد أخرجه أيضًا الحاكم وصححه وحسنه الحافظ في الفتح وفي إسناده عبد اللَّه بن محمد بن عقيل وفيه مقال‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمرو بن العاص عند ابن ماجه بنحو حديث ابن عباس‏.‏ وعن علي عند البزار من طريق الوليد بن سريع مولى عمرو بن حريث قال‏:‏ ‏ "‏خرجنا مع أمير المؤمنين علي ابن أبي طالب في يوم عيد فسأله قوم من أصحابه عن الصلاة قبل صلاة العيد وبعدها فلم يرد عليهم شيئًا ثم جاء قوم فسألوه فما رد عليهم شيئًا فلما انتهينا إلى الصلاة فصلى بالناس فكبر سبعًا وخمسًا ثم خطب الناس ثم نزل فركب فقالوا‏:‏ يا أمير المؤمنين هؤلاء قوم يصلون قال‏:‏ فما عسيت أن أصنع سألتموني عن السنة أن النبي صلى اللَّه عليه وآله وسلم لم يصل قبلها ولا بعدها فمن شاء فعل ومن شاء ترك أتروني أمنع قومًا يصلون فأكون بمنزلة من منع عبدًا إذا صلى‏" ‏‏.‏
قال العراقي‏:‏ وفي إسناده إبراهيم بن محمد بن النعمان الجعفي لم أقف على حاله وباقي رجاله ثقات‏.‏
وعن ابن مسعود عند الطبراني في الكبير قال‏:‏ ‏ "‏ليس من السنة الصلاة قبل خروج الإمام يوم العيد‏" ‏ ورجاله ثقات‏.‏
وعن كعب بن عجرة عند الطبراني في الكبير أيضًا من طريق عبد الملك بن كعب بن عجرة قال‏:‏ ‏ "‏خرجت مع كعب بن عجرة يوم العيد إلى المصلى فجلس قبل أن يأتي الإمام ولم يصل حتى انصرف الإمام والناس ذاهبون كأنهم عنق نحو المسجد فقلت‏:‏ ألا ترى فقال‏:‏ هذه بدعة وترك للسنة‏" ‏ وفي رواية له‏:‏ ‏ "‏أن كثيرًا مما يرى جفاء وقلة علم أن هاتين الركعتين سبحة هذا اليوم حتى تكون الصلاة تدعوك‏" ‏ وإسناده جيد كما قال العراقي‏.‏
وعن ابن أبي أوفى عند الطبراني في الكبير أيضًا أنه أخبر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يصل قبل العيد ولا بعدها‏" ‏ وفي إسناده قائد أبي الورقاء وهو متروك‏.‏
قوله‏:‏ ‏ "‏لم يصل قبلها ولا بعدها‏" ‏ فيه وفي بقية أحاديث الباب دليل على كراهة الصلاة قبل صلاة العيد وبعدها وإلى ذلك ذهب أحمد بن حنبل قال ابن قدامة‏:‏ وهو مذهب ابن عباس وابن عمر قال‏:‏ وروي ذلك عن علي وابن مسعود وحذيفة وبريدة وسلمة بن الأكوع وجابر وابن أبي أوفى‏.‏ وقال به شريح وعبد اللَّه بن مغفل ومسروق والضحاك والقاسم وسالم ومعمر وابن جريج والشعبي ومالك وروي عن مالك أنه قال‏:‏ لا يتطوع في المصلى قبلها ولا بعدها وله في المسجد روايتان‏.‏
وقال الزهري‏:‏ لم أسمع أحدًا من علمائنا يذكر أن أحدًا من سلف هذه الأمة كان يصلي قبل تلك الصلاة ولا بعدها‏.‏
قال ابن قدامة‏:‏ وهو إجماع كما ذكرنا عن الزهري وعن غيره انتهى‏.‏ ويرد دعوى الإجماع ما حكاه الترمذي عن طائفة من أهل العلم من الصحابة وغيرهم أنهم رأوا جواز الصلاة قبل العيد وبعدها وروى ذلك العراقي عن أنس بن مالك وبريدة بن الحصيب ورافع بن خديج وسهل بن سعد وعبد اللَّه بن مسعود وعلي ابن أبي طالب وأبي برزة قال‏:‏ وبه قال من التابعين إبراهيم النخعي وسعيد ابن جبير والأسود بن يزيد وجابر بن زيد والحسن البصري وأخوه سعيد بن أبي الحسن وسعيد بن المسيب وصفوان بن محرز وعبد الرحمن بن أبي ليلى وعروة ابن الزبير وعلقمة والقاسم بن محمد ومحمد بن سيرين ومكحول وأبو بردة ثم ذكر من روى ذلك عن الصحابة المذكورين من أئمة الحديث قال‏:‏ وأما أقوال التابعين فرواها ابن أبي شيبة وبعضها في المعرفة للبيهقي انتهى‏.‏
ومما يدل على فساد دعوى ذلك الإجماع ما رواه ابن المنذر عن أحمد أنه قال الكوفيون يصلون بعدها لا قبلها والبصريون يصلون قبلها لا بعدها والمدنيون لا قبلها ولا بعدها‏.‏ قال في الفتح‏:‏ وبالأول قال الأوزاعي والثوري والحنفية وبالثاني قال الحسن البصري وجماعة وبالثالث قال الزهري وابن جريج وأحمد وأما مالك فمنعه في المصلى وعنه في المسجد روايتان انتهى‏.‏
وحمل الشافعي أحاديث الباب على الإمام قال‏:‏ فلا يتنفل قبلها ولا بعدها وأما المأموم فمخالف له في ذلك نقل ذلك عنه البيهقي في المعرفة وهو نصه في الأم‏.‏ وقال النووي في شرح مسلم‏:‏ قال الشافعي وجماعة من السلف‏:‏ لا كراهة في الصلاة قبلها ولا بعدها قال الحافظ‏:‏ إن حمل كلامه على المأموم وإلا فهو مخالف لنص الشافعي‏.‏
ـ وقد أجاب القائلون ـ بعدم كراهة الصلاة قبل صلاة العيد وبعدها عن أحاديث الباب بأجوبة منها جواب الشافعي المتقدم‏.‏ ومنها ما قاله العراقي في شرح الترمذي من أنه ليس فيها نهي عن الصلاة في هذه الأوقات ولكن لما كان صلى اللَّه عليه وآله وسلم يتأخر مجيئه إلى الوقت الذي يصلي بهم فيه ويرجع عقب الخطبة روى عنه من روى من أصحابه أنه كان لا يصلي قبلها ولا بعدها ولا يلزم من تركه لذلك لاشتغاله بما هو مشروع في حقه من التأخر إلى وقت الصلاة أن غيره لا يشرع ذلك له ولا يستحب فقد روى عنه غير واحد من الصحابة أنه صلى اللَّه عليه وآله وسلم لم يكن يصلي الضحى وصح ذلك عنهم وكذلك لم ينقل عنه أنه صلى اللَّه عليه وآله وسلم صلى سنة الجمعة قبلها لأنه إنما كان يؤذن للجمعة بين يديه وهو على المنبر‏.‏
قال البيهقي‏:‏ يوم العيد كسائر الأيام والصلاة مباحة إذا ارتفعت الشمس حيث كان المصلى ويدل على عدم الكراهة حديث أبي ذر قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ الصلاة خير موضوع فمن شاء استكثر ومن شاء استقل‏" ‏ رواه ابن حبان في صحيحه والحاكم في صحيحه‏.‏
قال الحافظ في الفتح‏:‏ والحاصل أن صلاة العيد لم تثبت لها سنة قبلها ولا بعدها خلافًا لمن قاسها على الجمعة وأما مطلق النفل فلم يثبت فيه منع بدليل خاص إلا إن كان ذلك في وقت الكراهة في جميع الأيام انتهى‏.‏
وكذا قال العراقي في شرح الترمذي وهو كلام صحيح جار على مقتضى الأدلة فليس في الباب ما يدل على منع مطلق النفل ولا على منع ما ورد فيه دليل يخصه كتحية المسجد إذا أقيمت صلاة العيد في المسجد وقد قدمنا الإشارة إلى مثل هذا في باب تحية المسجد نعم في التلخيص ما لفظه‏:‏ وروى أحمد من حديث عبد اللَّه بن عمرو مرفوعًا‏:‏ ‏ "‏لا صلاة يوم العيد قبلها ولا بعدها‏" ‏ فإن صح هذا كان دليلًا على المنع مطلقًا لأنه نفى في قوة النهي وقد سكت عليه الحافظ فينظر فيه‏.‏
قوله‏:‏ ‏ "‏فجعلت المرأة‏" ‏ المراد بالمرأة جنس النساء‏.‏
قوله‏:‏ ‏ "‏تصدق بخرصها‏" ‏ هو الحلقة الصغيرة من الحلي‏.‏ وفي القاموس الخرص بالضم ويكسر حلقة الذهب والفضة أو حلقة القرط أو الحلقة الصغيرة من الحلي انتهى‏.‏
قوله‏:‏ ‏ "‏وسخابها‏" ‏ بسين مهملة مكسورة بعدها خاء معجمة وهو خيط تنظم فيه الخرزات‏.‏ وفي القاموس أن السخاب ككتاب قلادة من سك وقرنفل ومحلب بلا جوهر انتهى‏.‏
ولهذا الحديث ألفاظ مختلفة وفيه استحباب وعظ النساء وتعليمهن أحكام الإسلام وتذكيرهن بما يجب عليهن واستحباب حثهن على الصدقة وتخصيصهن بذلك في مجلس منفرد‏.‏


010-خطبة العيد وأحكامها

1 - عن أبي سعيد رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يخرج يوم الفطر والأضحى إلى المصلى وأول شيء يبدأ به الصلاة ثم ينصرف فيقوم مقابل الناس والناس جلوس على صفوفهم فيعظهم ويوصيهم ويأمرهم وإن كان يريد أن يقطع بعثًا أو يأمر بشيء أمر به ثم ينصرف‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏إلى المصلى‏" ‏ هو موضع بالمدينة معروف قال في الفتح‏:‏ بينه وبين باب المسجد ألف ذراع قاله عمر بن شبة في أخبار المدينة عن أبي غسان الكتاني صاحب مالك‏.‏
قوله‏:‏ ‏ "‏وأول شيء يبدأ به الصلاة‏" ‏ فيه أن السنة تقديم الصلاة على الخطبة وقد تقدم الكلام على ذلك مبسوطًا‏.‏
قوله‏:‏ ‏ "‏ثم ينصرف فيقوم مقابل الناس‏" ‏ في رواية ابن حبان‏:‏ ‏ "‏فينصرف إلى الناس قائمًا في مصلاه‏" ‏ ولابن خزيمة في رواية مختصرة‏:‏ ‏ "‏خطب يوم عيد على رجليه‏" ‏‏.‏
قوله‏:‏ ‏ "‏فيعظهم ويوصيهم‏" ‏ فيه استحباب الوعظ والتوصية في خطبة العيد‏.‏ قوله‏:‏ ‏ "‏وإن كان يريد أن يقطع بعثًا‏" ‏ أي يخرج طائفة من الجيش إلى جهة من الجهات‏.‏
وهذا الحديث يدل على أنه لم يكن في المصلى في زمانه صلى اللَّه عليه وآله وسلم منبر ويدل على ذلك ما عند البخاري وغيره في هذا الحديث أن أبا سعيد قال‏:‏ فلم تزل الناس على ذلك حتى خرجت مع مروان وهو أمير المدينة في أضحى أو فطر فلما أتينا المصلى إذ منبر بناه كثير بن الصلت‏.‏ الحديث‏.‏
2 - وعن طارق بن شهاب رضي اللَّه عنه قال‏:‏ ‏ "‏أخرج مروان المنبر في يوم عيد فبدأ بالخطبة قبل الصلاة فقام رجل فقال‏:‏ يا مروان خالفت السنة أخرجت المنبر في يوم عيد ولم يكن يخرج فيه وبدأت بالخطبة قبل الصلاة فقال أبو سعيد‏:‏ أما هذا فقد أدى ما عليه سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من رأى منكرًا فإن استطاع أن يغيره فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏
قوله‏:‏ ‏ "‏أخرج مروان المنبر‏" ‏ الخ هذا يؤيد ما مر من أن مروان أول من فعل ذلك ووقع في المدونة لمالك‏.‏ ورواه عمر بن شبة عن أبي غسان عنه قال‏:‏ ‏ "‏أول من خطب الناس في المصلى على منبر عثمان بن عفان‏" ‏ قال الحافظ‏:‏ يحتمل أن يكون عثمان فعل ذلك مرة ثم تركه حتى أعاده مروان‏.‏
قوله‏:‏ ‏ "‏فبدأ بالخطبة قبل الصلاة‏" ‏ قد قدمنا الكلام على هذا في باب صلاة العيد قبل الخطبة‏.‏ وقد اعتذر مروان عن فعله لما قال له أبو سعيد غيرتم واللَّه كما في البخاري بقوله إن الناس لم يكونوا يجلسون لنا بعد الصلاة فجعلتها قبلها‏.‏ قال في الفتح‏:‏ وهذا يشعر بأن مروان فعل ذلك باجتهاد منه‏.‏ وقال في موضع آخر‏:‏ لكن قيل إنهم كانوا في زمن مروان يتعمدون ترك سماع الخطبة لما فيها من سب من لا يستحق السب والإفراط في مدح بعض الناس فعلى هذا إنما راعى مصلحة نفسه‏.‏
قوله‏:‏ ‏ "‏فقام رجل‏" ‏ في المهمات أنه عمارة بن رؤيبة‏.‏ وقال في الفتح‏:‏ يحتمل أن يكون هو أبا مسعود كما في رواية عبد الرزاق‏.‏ وفي البخاري ومسلم أن أبا مسعود أنكر على مروان أيضًا فيمكن أن يكون الإنكار من أبي سعيد وقع في أول الأمر ثم تعقبه الإنكار من الرجل المذكور‏.‏
ويؤيد ذلك ما عند البخاري في حديث أبي سعيد بلفظ‏:‏ ‏ "‏فإذا مروان يريد أن يرتقيه يعني المنبر قبل أن يصلي فجذبت بثوبه فجذبني فارتفع فخطب فقلت له‏:‏ غيرتم واللَّه فقال‏:‏ يا أبا سعيد قد ذهب ما تعلم فقلت‏:‏ ما أعلم واللَّه خير مما لا أعلم‏" ‏ وفي مسلم‏:‏ ‏ "‏فإذا مروان ينازعني يده كأنه يجرني نحو المنبر وأنا أجره نحو الصلاة فلما رأيت ذلك منه قلت‏:‏ أين الابتداء بالصلاة فقال‏:‏ لا يا أبا سعيد قد ترك ما تعلم فقلت‏:‏ كلا والذي نفسي بيده لا تأتون بخير مما أعلم ثلاث مرات ثم انصرف‏" ‏‏.‏
والحديث فيه مشروعية الأمر بالمعروف والنهي عن المنكر باليد إن استطاع ذلك وإلا فباللسان وإلا فبالقلب وليس وراء ذلك من الإيمان شيء‏.‏
3 - وعن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏شهدت مع النبي صلى اللَّه عليه وآله وسلم يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئًا على بلال فأمر بتقوى اللَّه وحث على الطاعة ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن‏" ‏‏.‏
رواه مسلم والنسائي‏.‏ وفي لفظ لمسلم‏:‏ ‏ "‏فلما فرغ نزل فأتى النساء فذكرهن‏" ‏‏.‏
الحديث فيه تقديم صلاة العيد على الخطبة وترك الأذان والإقامة لصلاة العيد وقد تقدم بسط ذلك وفيه استحباب الوعظ والتذكير في خطبة العيد واستحباب وعظ النساء وتذكيرهن وحثهن على الصدقة إذا لم يترتب على ذلك مفسدة وخوف فتنة على الواعظ أو الموعوظ أو غيرهما وفيه أيضًا تمييز مجلس النساء إذا حضرن مجامع الرجال لأن الاختلاط ربما كان سببًا للفتنة الناشئة عن النظر أو غيره‏.‏
قوله‏:‏ ‏ "‏فلما فرغ نزل‏" ‏ قال القاضي عياض‏:‏ هذا النزول كان في أثناء الخطبة‏.‏ قال النووي‏:‏ وليس كما قال إنما نزل إليهن بعد خطبة العيد وبعد انقضاء وعظ الرجال وقد ذكره مسلم صريحًا في حديث جابر كما في اللفظ الذي أورده المصنف وهو صريح أنه أتاهن بعد فراغ خطبة الرجال‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وقوله‏:‏ ‏ "‏نزل‏" ‏ يدل على أن خطبته كانت على شيء عال انتهى‏.‏
4 - وعن سعد المؤذن رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يكبر بين أضعاف الخطبة يكثر التكبير في خطبة العيدين‏" ‏‏.‏
رواه ابن ماجه‏.‏
5 - وعن عبيد اللَّه بن عبد اللَّه بن عتبة رضي اللَّه عنه قال‏:‏ ‏ "‏السنة أن يخطب الإمام في العيدين خطبتين يفصل بينهما بجلوس‏" ‏‏.‏
رواه الشافعي‏.‏
الحديث الأول هو من رواية عبد الرحمن بن سعد بن عمار بن سعد القرظ المؤذن عن أبيه عن جده وعبد الرحمن ضعيف‏.‏ وقد أخرج نحوه البيهقي من حديث عبيد اللَّه ابن عبد اللَّه بن عتبة قال‏:‏ ‏ "‏السنة أن تفتتح الخطبة بتسع تكبيرات تترى والثانية بسبع تكبيرات تترى‏" ‏ وأخرجه ابن أبي شيبة من وجه آخر عن عبيد اللَّه وعبيد اللَّه المذكور أحد فقهاء التابعين وليس قول التابعي من السنة ظاهرًا في سنة النبي صلى اللَّه عليه وآله وسلم وقد قال باستحباب التكبير على الصفة المذكورة في الخطبة كثير من أهل العلم‏.‏
قال ابن القيم‏:‏ وأما قول كثير من الفقهاء إنه تفتتح خطبة الاستسقاء بالاستغفار وخطبة العيدين بالتكبير فليس معهم فيها سنة عن النبي صلى اللَّه عليه وآله وسلم البتة والسنة تقتضي خلافه وهو افتتاح جميع الخطب بالحمد‏.‏ والحديث الثاني يرجحه القياس على الجمعة‏.‏ وعبيد اللَّه بن عبد اللَّه تابعي كما عرفت فلا يكون قوله ‏ "‏من السنة‏" ‏ دليلًا على أنها سنة النبي صلى اللَّه عليه وآله وسلم كما تقرر في الأصول‏.‏
وقد ورد في الجلوس بين خطبتي العيد حديث مرفوع رواه ابن ماجه عن جابر وفي إسناده إسماعيل بن مسلم وهو ضعيف‏.‏
6 - وعن عطاء عن عبد اللَّه بن السائب رضي اللَّه عنهما قال‏:‏ ‏ "‏شهدت مع النبي صلى اللَّه عليه وآله وسلم العيد فلما قضى الصلاة قال‏:‏ إنا نخطب فمن أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب‏" ‏‏.‏
رواه النسائي وابن ماجه وأبو داود‏.‏
الحديث قال أبو داود‏:‏ هو مرسل‏.‏ وقال النسائي‏:‏ هذا خطأ والصواب أنه مرسل وفيه أن الجلوس لسماع خطبة العيد غير واجب‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وفيه بيان أن الخطبة سنة إذ لو وجبت وجب الجلوس لها انتهى‏.‏
وفيه أن تخيير السامع لا يدل على عدم وجوب الخطبة بل على عدم وجوب سماعها إلا أن يقال إنه يدل من باب الإشارة لأنه إذا لم يجب سماعها لا يجب فعلها وذلك لأن الخطبة خطاب ولا خطاب إلا لمخاطب فإذا لم يجب السماع على المخاطب لم يجب الخطاب وقد اتفق الموجبون لصلاة العيد وغيرهم على عدم وجوب خطبته ولا أعرف قائلًا يقول بوجوبها‏.‏


011-استحباب الخطبة يوم النحر

1 - عن الهرماس بن زياد رضي اللَّه عنه قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يخطب الناس على ناقته العضباء يوم الأضحى بمنى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن أبي أمامة رضي اللَّه عنه قال‏:‏ ‏ "‏سمعت خطبة النبي صلى اللَّه عليه وآله وسلم بمنى يوم النحر‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن عبد الرحمن بن معاذ التميمي رضي اللَّه عنه قال‏:‏ ‏ "‏خطبنا رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن بمنى ففتحت أسماعنا حتى كنا نسمع ما يقول ونحن في منازلنا فطفق يعلمهم مناسكهم حتى بلغ الجمار فوضع إصبعيه السبابتين ثم قال بحصا الخذف ثم أمر المهاجرين فنزلوا في مقدم المسجد وأمر الأنصار فنزلوا من وراء المسجد ثم نزل الناس بعد ذلك‏" ‏‏.‏
رواه أبو داود والنسائي بمعناه‏.‏
الأحاديث الثلاثة سكت عنها أبو داود والمنذري ورجال إسناد الحديث الأول ثقات وكذلك رجال إسناد الحديث الثاني وكذلك رجال إسناد الحديث الثالث‏.‏
ـ وفي الباب ـ عن رافع بن عمرو المزني عند أبي داود والنسائي‏.‏ وعن أبي سعيد عند النسائي وابن ماجه وابن حبان وأحمد‏.‏ وعن ابن عباس عند البخاري وله حديث آخر عند الطبراني‏.‏ وعن أبي كاهل الأحمسي عند النسائي وابن ماجه وعن أبي بكرة وسيأتي‏.‏ وعن ابن عمر عند البخاري‏.‏ وعن ابن عمرو بن العاص عند البخاري أيضًا وغيره‏.‏ وعن جابر عند أحمد‏.‏ وعن أبي حرة الرقاشي عن عمه عند أحمد أيضًا‏.‏ وعن كعب ابن عاهم عند الدارقطني‏.‏
وأحاديث الباب تدل على مشروعية الخطبة في يوم النحر وهي ترد على من زعم أن يوم النحر لا خطبة فيه للحاج وأن المذكور في أحاديث الباب إنما هو من قبيل الوصايا العامة لا أنه خطبة من شعار الحج‏.‏ ووجه الرد أن الرواة سموها خطبة كما سموا التي وقعت بعرفات خطبة‏.‏ وقد اتفق على مشروعية الخطبة بعرفات ولا دليل على ذلك إلا ما روي عنه صلى اللَّه عليه وآله وسلم أنه خطب بعرفات‏.‏
والقائلون بعدم مشروعية الخطبة يوم النحر هم المالكية والحنفية وقالوا‏:‏ خطب الحج ثلاث‏:‏ سابع ذي الحجة ويوم عرفة وثاني يوم النحر‏.‏ ووافقهم الشافعي إلا أنه قال بدل ثاني النحر ثالثه وزاد خطبة رابعة وهي يوم النحر قال وبالناس إليها حاجة ليعملوا أعمال ذلك اليوم من الرمي والذبح والحلق والطواف‏.‏
واستدل بأحاديث الباب وتعقبه الطحاوي بأن الخطبة المذكورة ليست من متعلقات الحج لأنه لم يذكر فيها شيئًا من أعمال الحج وإنما ذكر وصايا عامة كما تقدم قال‏:‏ ولم ينقل أحد أنه علمهم فيها شيئًا مما يتعلق بالحج يوم النحر فعرفنا أنها لم تقصد لأجل الحج‏.‏
وقال ابن القصار‏:‏ إنما فعل ذلك من أجل تبليغ ما ذكره لكثرة الجمع الذي اجتمع من أقاصي الدنيا فظن الذي رآه أنه خطب قال‏:‏ وأما ما ذكره الشافعي أن بالناس حاجة إلى تعليمهم أسباب التحلل المذكورة فليس بمتعين لأن الإمام يمكنه أن يعلمهم إياها بمكة أو يوم عرفة انتهى‏.‏
وأجيب بأنه صلى اللَّه عليه وآله وسلم نبه في الخطبة المذكورة على تعظيم يوم النحر وعلى تعظيم عشر ذي الحجة وعلى تعظيم البلد الحرام‏.‏ وقد جزم الصحابة المذكورون بتسميتها خطبة كما تقدم فلا تلتفت إلى تأويل غيرهم‏.‏ وما ذكره من إمكان تعليم ما ذكر يوم عرفة يعكر عليه كونه يرى مشروعية الخطبة ثاني يوم النحر وكان يمكن أن يعلموا يوم التروية جميع ما يأتي بعده من أعمال الحج لكن لما كان في كل يوم أعمال ليست في غيره شرع تجديد التعليم بحسب تجدد الأسباب وقد بين الزهري وهو عالم أهل زمانه أن الخطبة ثاني يوم النحر نقلت من خطبة يوم النحر وإن ذلك من عمل الأمراء يعني بني أمية كما أخرج ذلك ابن أبي شيبة عنه وهذا وإن كان مرسلًا لكنه معتضد بما سبق وبان به أن السنة الخطبة يوم النحر لا ثانيه‏.‏
وأما قول الطحاوي أنه لم يعلمهم شيئًا من أسباب التحلل فيرده ما عند البخاري من حديث ابن عمرو بن العاص أنه شهد النبي صلى اللَّه عليه وآله وسلم يخطب يوم النحر وذكر فيه السؤال عن تقديم بعض المناسك‏.‏ وثبت أيضًا في بعض أحاديث الباب‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ خذوا عني مناسككم‏" ‏ فكأنه وعظهم وأحال في تعليمهم على تلقي ذلك من أفعاله‏.‏
قوله‏:‏ ‏ "‏ونحن بمنى‏" ‏ أيام منى أربعة أيام يوم النحر وثلاثة أيام بعده وأحاديث الباب مصرحة بيوم النحر فيحمل المطلق على المقيد‏.‏ ويتعين يوم النحر‏.‏
قوله‏:‏ ‏ "‏ثم قال بحصا الخذف‏" ‏ فيه استعارة القول للفعل وهو كثير في السنة والمراد أنه وضع إحدى السبابتين على الأخرى ليريهم أنه يريد حصا الخذف والخذف بالخاء والذال المعجمتين ويروى بالحاء المهملة والأول أصوب‏.‏
قال الجوهري في فصل الحاء المهملة‏:‏ حذفته بالعصا أي رميته بها وفي فصل الخاء المعجمة‏:‏ الخذف بالحصا الرمي به بالأصابع وسيأتي ذكر مقدار حصا الخذف في باب استحباب الخطبة يوم النحر من كتاب الحج لأن المصنف رحمه اللَّه سيكرر هذه الأحاديث المذكورة في هذا الباب جميعها هنالك وسنشرح هنالك ما لم نتعرض لشرحه ههنا من ألفاظ هذه الأحاديث‏.‏
4 - وعن أبي بكرة رضي اللَّه عنه قال‏:‏ ‏ "‏خطبنا النبي صلى اللَّه عليه وآله وسلم يوم النحر فقال‏:‏ أتدرون أي يوم هذا قلنا‏:‏ اللَّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال‏:‏ أليس يوم النحر قلنا‏:‏ بلى قال‏:‏ أي شهر هذا قلنا‏:‏ اللَّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه فقال‏:‏ أليس ذا الحجة قلنا‏:‏ بلى قال‏:‏ أي بلد هذا قلنا‏:‏ اللَّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه فقال‏:‏ أليست البلدة قلنا‏:‏ بلى قال‏:‏ فإن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا‏:‏ نعم قال‏:‏ اللَّهم اشهد فليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع فلا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏أتدرون أي يوم هذا قلنا اللَّه ورسوله أعلم‏" ‏ في البخاري من حديث ابن عباس أنهم قالوا‏:‏ ‏ "‏يوم حرام‏" ‏ وقالوا عند سؤاله عن الشهر شهر حرام وعند سؤاله عن البلد بلد حرام‏.‏ وعند البخاري أيضًا من حديث ابن عمر بنحو حديث أبي بكرة إلا أنه ليس فيه قوله فسكت في الثلاثة المواضع‏.‏ وقد جمع بين حديث ابن عباس وحديث الباب ونحوه بتعدد الواقعة قال في الفتح‏:‏ وليس بشيء لأن الخطبة يوم النحر إنما تشرع مرة واحدة وقد قال في كل منهما أن ذلك كان يوم النحر وقيل في الجمع بينهما إن بعضهم بادر بالجواب وبعضهم سكت‏.‏ وقيل في الجمع إنهم فوضوا الأمر أولًا كلهم بقولهم اللَّه ورسوله أعلم فلما سكت أجابه بعضهم دون بعض‏.‏ وقيل وقع السؤال في الوقت الواحد مرتين بلفظين فلما كان في حديث أبي بكرة فخامة ليست في حديث ابن عباس لقوله فيه أتدرون سكتوا عن الجواب بخلاف حديث ابن عباس لخلوه عن ذلك أشار إلى هذا الكرماني‏.‏ وقيل في حديث ابن عباس اختصار بينته رواية أبي بكرة فكأنه أطلق قولهم قالوا يوم حرام باعتبار أنهم قرروا ذلك حيث قالوا بلى قال الحافظ‏:‏ وهذا جمع حسن‏.‏
ـ والحكمة ـ في سؤاله صلى اللَّه عليه وآله وسلم عن الثلاثة وسكوته بعد كل سؤال منها ما قاله القرطبي من أن ذلك كان لاستحضار فهومهم وليقبلوا عليه بكليتهم ويستشعروا عظمة ما يخبرهم عنه ولذلك قال بعد هذا فإن دماءكم الخ مبالغة في بيان تحريم هذه الأشياء اهـ ومناط التشبيه في قوله ‏ "‏كحرمة يومكم هذا‏" ‏ وما بعده ظهوره عند السامعين لأن تحريم البلد والشهر واليوم كان ثابتًا في نفوسهم مقررًا عندهم بخلاف الأنفس والأموال والأعراض فكانوا يستبيحونها في الجاهلية فطرأ الشرع عليهم بأن تحريم دم المسلم وماله وعرضه أعظم من تحريم البلد والشهر واليوم فلا يرد كونه المشبه به أخفض رتبة من المشبه لأن الخطاب إنما وقع بالنسبة لما اعتاده المخاطبون قبل تقرير الشرع‏.‏
قوله‏:‏ ‏(‏أليست البلدة‏)‏ كذا وقع بتأنيث البلدة‏.‏ وفي رواية للبخاري‏:‏ ‏(‏أليس بالبلدة الحرام‏)‏ وفي أخرى له‏:‏ ‏(‏أليس بالبلدة الحرام‏)‏ قال الخطابي‏:‏ يقال إن البلدة اسم خاص لمكة وهي المراد بقوله عز وجل ‏ "‏إنما أمرت أن أعبد رب هذه البلدة‏" ‏ وقال الطيبي‏:‏ المطلق محمول على الكامل وهي الجامعة للخير المستحقة للكمال‏.‏
قوله‏:‏ ‏ "‏فإن دماءكم وأموالكم عليكم حرام‏" ‏ هكذا ساقه البخاري في الحج وذكره في كتاب العلم بزيادة ‏ "‏وأعراضكم‏" ‏ وكذا ذكر هذه الزيادة في الحج من حديث ابن عباس ومن حديث ابن عمر وهو على حذف مضاف أي سفك دماءكم وأخذ أموالكم وسلب أعراضكم‏.‏ والعرض بكسر العين موضع المدح والذم من الإنسان سواء كان سلفه أو نفسه‏.‏
قوله‏:‏ ‏ "‏اللَّهم اشهد‏" ‏ إنما قال ذلك لأنه كان فرضًا عليه أن يبلغ فأشهد اللَّه تعالى على أداء ما أوجبه عليه‏.‏
قوله‏:‏ ‏ "‏فرب مبلغ‏" ‏ بفتح اللام أي رب شخص بلغه كلامي فكان أحفظ له وأفهم لمعناه من الذي نقله له‏.‏ قال المهلب‏:‏ فيه أنه يأتي في آخر الزمان من يكون له من الفهم والعلم ما ليس لمن تقدمه إلا أن ذلك يكون في الأقل لأن رب موضوعة للتقليل‏.‏
قال الحافظ‏:‏ هي في الأصل كذلك إلا أنها استعملت في التكثير بحيث غلب على الاستعمال الأول قال‏:‏ لكن يؤيد أن التقليل هنا مراد أنه وقع في رواية للبخاري بلفظ‏:‏ ‏ "‏عسى أن يبلغ من هو أوعى له منه‏" ‏ وقوله أوعى من سامع نعت لمبلغ والذي يتعلق به رب محذوف وتقديره يوجد أو يكون ويجوز على مذهب الكوفيين في أن رب اسم أن تكون هي مبتدأ وأوعى الخير فلا حذف ولا تقدير‏.‏
قوله‏:‏ ‏ "‏فلا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏" ‏ قال النووي في شرح مسلم‏:‏ في معناه سبعة أقوال‏:‏
أحدها‏:‏ أن ذلك كفر في حق المستحل بغير حق‏.‏
والثاني‏:‏ المراد كفر النعمة وحق الإسلام‏.‏
والثالث‏:‏ أنه يقرب من الكفر ويؤدي إليه‏.‏
والرابع‏:‏ أنه فعل كفعل الكفار‏.‏
والخامس‏:‏ المراد حقيقة الكفر ومعناه لا تكفروا بل دوموا مسلمين‏.‏
والسادس‏:‏ حكاه الخطابي وغيره أن المراد بالكفار المتكفرون بالسلاح يقال تكفر الرجل بسلاحه إذا لبسه‏.‏ قال الأزهري في كتاب تهذيب اللغة‏:‏ يقال للابس السلاح كافر‏.‏
والسابع‏:‏ معناه لا يكفر بعضكم بعضًا فتستحلوا قتال بعضكم بعضًا قاله الخطابي‏.‏
قال النووي‏:‏ وأظهر الأقوال الرابع وهو اختيار القاضي عياض قال‏:‏ والرواية يضرب برفع الباء هذا هو الصواب وهكذا رواه المتقدمون والمتأخرون وبه يصح المقصود هنا‏.‏ ونقل القاضي عياض أن بعض العلماء ضبطه بإسكان الباء والصواب الضم وكذا قال أبو البقاء أنه يجوز جزم الباء على تقدير شرط مضمر أي أن ترجعوا يضرب‏.‏ والمراد بقوله بعدي أي بعد فراقي من موقفي هذا كذا قال الطبري أو يكون صلى اللَّه عليه وآله وسلم تحقق أن هذا الأمر لا يكون في حياته فنهاهم عنه بعد مماته‏.‏
والحديث فيه استحباب الخطبة يوم النحر وقد تقدم الكلام على ذلك وفيه وجوب تبليغ العلم وتأكيد تحريم تلك الأمور وتغليظها بأبلغ ما يمكن وفيه غير ذلك من الفوائد‏.‏


012-الهلال إذا غم ثم علم به من آخر النهار

1 - عن عمير بن أنس عن عمومة له من الأنصار رضي اللَّه عنهم قالوا‏:‏ ‏ "‏غم علينا هلال شوال فأصبحنا صيامًا فجاء ركب من آخر النهار فشهدوا عند رسول اللَّه صلى اللَّه عليه وآله وسلم أنهم رأوا الهلال بالأمس فأمر الناس أن يفطروا من يومهم وأن يخرجوا لعيدهم من الغد‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
الحديث أخرجه أيضًا ابن حبان في صحيحه وصححه ابن المنذر وابن السكن وابن حزم والخطابي وابن حجر في بلوغ المرام وعلق الشافعي القول به على صحته‏.‏ وقال ابن عبد البر‏:‏ أبو عمير مجهول‏.‏ قال الحافظ‏:‏ كذا قال وقد عرفه من صحح له اهـ‏.‏ وقول المصنف عن عمير لعله من سقط القلم وهو أبو عمير كما في سائر كتب هذا الفن‏.‏
والحديث دليل لمن قال إن صلاة العيد تصلى في اليوم الثاني إن لم يتبين العيد إلا بعد خروج وقت صلاته وإلى ذلك ذهب الأوزاعي والثوري وأحمد وإسحاق وأبو حنيفة وأبو يوسف ومحمد وهو قول الشافعي‏.‏ ومن أهل البيت الهادي والقاسم والناصر والمؤيد باللَّه وأبو طالب وقيد ذلك أبو طالب بشرط أن يكون ترك الصلاة في اليوم الأول للبس كما في الحديث ورد بأن كون الترك للبس إنما هو للنبي صلى اللَّه عليه وآله وسلم ومن معه لا للركب لأنهم تركوا الصلاة في يوم العيد عمدًا بعد رؤيتهم للهلال بالأمس فأمر النبي صلى اللَّه عليه وآله وسلم لهم كما في رواية أبي داود يدل على عدم الفرق بين عذر اللبس وغيره كما ذهب إلى ذلك الباقون فإنهم لا يفرقون بين اللبس وغيره من الأعذار إما لذلك وإما قياسًا لها عليه‏.‏
وظاهر الحديث أن الصلاة في اليوم الثاني أداء لا قضاء وروى الخطابي عن الشافعي أنهم إن علموا بالعيد قبل الزوال صلوا وإلا لم يصلوا يومهم ولا من الغد لأنه عمل في وقت فلا يعمل في غيره قال‏:‏ وكذا قال مالك وأبو ثور‏.‏ قال الخطابي‏:‏ سنة النبي صلى اللَّه عليه وآله وسلم أولى بالإتباع‏.‏ وحديث أبي عمير صحيح فالمصير إليه واجب اهـ‏.‏
وحكى في شرح القدوري عن الحنفية أنهم إذا لم يصلوها في اليوم الثاني حتى زالت الشمس صلوها في اليوم الثالث فإن لم يصلوها فيه حتى زالت الشمس سقطت سواء كان لعذر أو لغير عذر اهـ‏.‏
والحديث وارد في عيد الفطر فمن قال بالقياس ألحق به عيد الأضحى‏.‏
وقد استدل بأمره صلى اللَّه عليه وآله وسلم للركب أن يخرجوا إلى المصلى لصلاة العيد الهادي والقاسم وأبو حنيفة على أن صلاة العيد من فرائض الأعيان وخالفهم في ذلك الشافعي وجمهور أصحابه قال النووي‏:‏ وجماهير العلماء فقالوا إنها سنة وبه قال زيد بن علي والناصر والإمام يحيى وقال أبو سعيد الاصطخري من الشافعية‏:‏ إنها فرض كفاية وحكاه المهدي في البحر عن الكرخي وأحمد بن حنبل وأبي طالب وأحد قولي الشافعي‏.‏
واستدل القائلون بأنها سنة بحديث‏:‏ ‏ "‏هل عليَّ غيرها قال‏:‏ لا إلا أن تطوع‏" ‏ وقد قدمنا في باب تحية المسجد الجواب عن هذا الاستدلال مبسوطًا فراجعه‏.‏
ـ واستدل القائلون ـ أنها فرض كفاية بأنها شعار كالغسل والدفن وبالقياس على صلاة الجنازة بجامع التكبيرات والظاهر ما قاله الأولون لأنه قد انضم إلا ملازمته صلى اللَّه عليه وآله وسلم لصلاة العيد على جهة الاستمرار وعدم إخلاله بها الأمر بالخروج إليها بل ثبت كما تقدم أمره صلى اللَّه عليه وآله وسلم بالخروج للعواتق والحيض وذوات الخدور وبالغ في ذلك حتى أمر من لها جلباب أن تُلبس من لا جلباب لها ولم يأمر بذلك في الجمعة ولا في غيرها من الفرائض بل ثبت الأمر بصلاة العيد في القرآن كما صرح بذلك أئمة التفسير في تفسير قول اللَّه تعالى ‏ "‏فصل لربك وانحر‏" ‏ فقالوا‏:‏ المراد صلاة العيد ونحر الأضحية‏.‏ ومن مقويات القول بأنها فرض إسقاطها لصلاة الجمعة كما تقدم والنوافل لا تسقط الفرائض في الغالب‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الفطر يوم يفطر الناس والأضحى يوم يضحي الناس‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الصوم يوم يصومون والفطر يوم يفطرون والأضحى يوم يضحون‏" ‏‏.‏
رواه الترمذي أيضًا‏.‏ وهو لأبي داود وابن ماجه إلا فصل الصوم‏.‏
الحديث الأول أخرجه أيضًا الدارقطني وقال‏:‏ وقفه عليها هو الصواب‏.‏ والحديث الثاني حسنه الترمذي وسكت عنه أبو داود والمنذري ورجال إسناده ثقات قال الترمذي‏:‏ وفسر بعض أهل العلم هذا الحديث فقال‏:‏ إنما معنى هذا الصوم والفطر مع الجماعة وعظيم الناس‏.‏ وقال الخطابي في معنى الحديث‏:‏ إن الخطأ مرفوع عن الناس فيما كان سبيله الاجتهاد فلو أن قومًا اجتهدوا فلم يروا الهلال إلا بعد الثلاثين فلم يفطروا حتى استوفوا العدد ثم ثبت عندهم أن الشهر كان تسعًا وعشرين فإن صومهم وفطرهم ماض لا شيء عليهم من وزر أو عيب وكذلك في الحج إذا أخطؤوا يوم عرفة ليس عليهم إعادة‏.‏ وقال غيره‏:‏ فيه الإشارة إلى أن يوم الشك لا يصام احتياطًا وإنما يصوم يوم يصوم الناس‏.‏ وقيل فيه الرد على من يقول إن من عرف طلوع القمر بتقدير حساب المنازل جاز له أن يصوم به ويفطر دون من لم يعلم‏.‏ وقيل إن الشاهد الواحد إذا رأى الهلال ولم يحكم القاضي بشهادته أنه لا يكون هذا صومًا له كما لم يكن للناس ذكر هذه الأقوال المنذري في مختصر السنن‏.‏
وقد ذهب إلى الأخير محمد بن الحسن الشيباني قال‏:‏ إنه يتعين على المنفرد برؤية هلال الشهر حكم الناس في الصوم والحج وإن خالف ما تيقنه وروى مثل ذلك عن عطاء والحسن والخلاف في ذلك للجمهور فقالوا‏:‏ يتعين عليه حكم نفسه فيما تيقنه وفسروا الحديث بمثل ما ذكر الخطابي‏.‏ وقيل في معنى الحديث‏:‏ إنه إخبار بأن الناس يتحزبون أحزابًا ويخالفون الهدي النبوي فطائفة تعمل بالحساب وعليه أمة من الناس وطائفة يقدمون الصوم والوقوف بعرفة وجعلوا ذلك شعارًا وهم الباطنية وبقي الهدى النبوي الفرقة التي لا تزال ظاهرة على الحق فهي المرادة بلفظ الناس في الحديث وهي السواد الأعظم ولو كانت قليلة العدد‏.‏


013-الحث على الذكر والطاعة في أيام العشر وأيام التشريق

1 - عن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من أيام العمل الصالح فيها أحب إلى اللَّه عز وجل من هذه الأيام يعني أيام العشر قالوا‏:‏ يا رسول اللَّه ولا الجهاد في سبيل اللَّه قال‏:‏ ولا الجهاد في سبيل اللَّه إلا رجل خرج بنفسه وماله ثم لم يرجع بشيء من ذلك‏" ‏‏.‏
رواه الجماعة إلا مسلمًا والنسائي‏.‏
2 - وعن ابن عمر رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من أيام أعظم عند اللَّه سبحانه ولا أحب إليه العمل فيهن من هذه الأيام العشر فأكثروا فيهن من التهليل والتكبير والتحميد‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن نبيشة الهذلي رضي اللَّه عنه قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أيام التشريق أيام أكل وشرب وذكر اللَّه عز وجل‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ قال البخاري‏:‏ وقال ابن عباس ‏ "‏واذكروا اللَّه في أيام معلومات‏" ‏ أيام العشر والأيام المعدودات أيام التشريق قال‏:‏ وكان ابن عمر وأبو هريرة يخرجان إلى السوق في أيام العشر يكبران ويكبر الناس بتكبيرهما‏.‏ قال‏:‏ وكان عمر يكبر في قبته بمنى فيسمعه أهل المسجد فيكبرون ويكبر أهل الأسواق حتى ترتَجّ ‏[‏في الأصل ـ يرتج مِنَى ـ والصحيح ـ ترتج منى ـ كما هو في النص أعلاه‏.‏ نظام سبعة‏]‏ مِنَى تكبيرًا‏.‏
حديث ابن عمر أخرجه أيضًا ابن أبي الدنيا والبيهقي في الشعب وأخرجه أيضًا الطبراني في الكبير عن ابن عباس‏.‏
قوله‏:‏ ‏ "‏ما من أيام العمل الصالح فيها‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏ما العمل الصالح في أيام‏" ‏ وفي رواية كريمة عن الكشمينهي‏:‏ ‏ "‏ما العمل في أيام العشر أفضل من العمل في هذه‏" ‏ قال في الفتح‏:‏ وهذا يقتضي نفي أفضلية العمل في أيام العشر على العمل في هذه الأيام إن فسرت بأنها أيام التشريق وعلى ذلك جرى بعض شراح البخاري وزعم أن البخاري فسر الأيام المبهمة في هذا الحديث بأنها أيام التشريق وفسر العمل بالتكبير لكونه أورد الآثار المذكورة المتعلقة بالتكبير فقط‏.‏ وقال ابن أبي حمزة‏:‏ الحديث دال على أن العمل في أيام التشريق أفضل من العمل في غيرها قال‏:‏ ولا يعكر على ذلك كونها أيام عيد كما في حديث عائشة ولا ما صح من قوله إنها أيام أكل وشرب كما في حديث الباب لأن ذلك لا يمنع العمل فيها بل قد شرع فيها أعلى العبادات وهو ذكر اللَّه تعالى ولم يمتنع فيها إلا الصوم قال‏:‏ وسر كون العبادات فيها أفضل من غيرها أن العبادة في أوقات الغفلة فاضلة على غيرها وأيام التشريق أيام غفلة في الغالب فصار للعابد فيها مزيد فضل على العابد في غيرها‏.‏
قال الحافظ‏:‏ وهو توجيه حسن إلا أن المنقول يعارضه والسياق الذي وقع في رواية كريمة شاذ مخالف لما رواه أبو ذر وهو من الحفاظ عن الكشمهيني وهو شيخ كريمة بلفظ‏:‏ ‏ "‏ما العمل في أيام أفضل منها في هذه العشر‏" ‏ وكذا أخرجه أحمد وغيره عن غندر عن شعبة بالإسناد المذكور‏.‏ ورواه أبو داود الطيالسي في مسنده عن شعبة فقال‏:‏ ‏ "‏في أيام أفضل منه في عشر ذي الحجة‏" ‏ وكذا رواه الدارمي عن سعيد بن الربيع عن شعبة‏.‏ ووقع في رواية وكيع باللفظ الذي ذكره المصنف وكذا رواه ابن ماجه من طريق أبي معاوية عن الأعمش ورواه الترمذي من رواية أبي معاوية وقال من هذه الأيام العشر‏.‏ وقد ظن بعض الناس أن قوله في حديث الباب يعني أيام العشر تفسير من بعض الرواة لكن ما ذكرنا من رواية الطيالسي وغيره ظاهر في أنه من نفس الخبر وكذا وقع في رواية القاسم بن أبي أيوب بلفظ‏:‏ ‏ "‏ما من عمل أزكى عند اللَّه وأعظم أجرًا من خير يعمله في عشر الأضحى‏" ‏ وفي حديث جابر في صحيحي أبي عوانة وابن حبان‏:‏ ‏ "‏ما من أيام أفضل عند اللَّه من عشر ذي الحجة‏" ‏ ومن جملة الروايات المصرحة بالعشر حديث ابن عمر المذكور في الباب فظهر أن المراد بالأيام في حديث الباب عشر ذي الحجة‏.‏
قوله‏:‏ ‏ "‏ولا الجهاد في سبيل اللَّه‏" ‏ يدل على تقرر أفضلية الجهاد عندهم وكأنهم استفادوا من قوله صلى اللَّه عليه وآله وسلم في جواب من سأله عن عمل يعدل الجهاد فقال‏:‏ لا أجده كما في البخاري من حديث أبي هريرة‏.‏
قوله‏:‏ ‏ "‏إلا رجل‏" ‏ هو على حذف مضاف أي إلا عمل رجل‏.‏
قوله‏:‏ ‏ "‏ثم لم يرجع بشيء من ذلك‏" ‏ أي فيكون أفضل من العامل في أيام العشر أو مساويًا له‏.‏ قال ابن بطال‏:‏ هذا اللفظ يحتمل أمرين أن لا يرجع بشيء من ماله وإن رجع هو وأن لا يرجع هو ولا ماله بأن رزقه اللَّه الشهادة وتعقبه الزين ابن المنير بأن قوله لم يرجع بشيء يستلزم أن يرجع بنفسه ولا بد انتهى‏.‏
قال الحافظ‏:‏ وهو تعقب مردود فإن قوله لم يرجع بشيء نكرة في سياق النفي فتعم ما ذكر‏.‏ وقد وقع في رواية الطيالسي وغندر وغيرهما عن شعبة وكذا في أكثر الروايات فلم يرجع من ذلك بشيء قال‏:‏ والحاصل أن نفي الرجوع بالشيء لا يستلزم إثبات الرجوع بغير شيء بل هو على الاحتمال كما قال ابن بطال انتهى‏.‏
ومبنى هذا الاختلاف على توجيه النفي المذكور إلى القيد فقط كما هو الغالب فيكون هو المنتفي دون الرجوع الذي هو المقيد أو توجيهه إلى القيد والمقيد فينتفيان معًا‏.‏ ويدل على الثاني ما عند ابن أبي عوانة بلفظ‏:‏ ‏ "‏إلا من عقر جواده وأهريق دمه‏" ‏ وفي رواية له‏:‏ ‏ "‏إلا من لا يرجع بنفسه ولا ماله‏" ‏ وفي حديث جابر‏:‏ ‏ "‏إلا من عفر وجهه التراب‏" ‏‏.‏
والحديث فيه تفضيل أيام العشر على غيرها من السنة وتظهر فائدة ذلك فيمن نذر بصيام أفضل الأيام وقد تقدم الجمع بين حديث أبي هريرة عند مسلم‏:‏ ‏ "‏خير يوم طلعت فيه الشمس يوم الجمعة‏" ‏ وبين الأحاديث الدالة على أن غيره أفضل منه‏.‏
ـ والحكمة ـ في تخصيص عشر ذي الحجة بهذه المزية اجتماع أمهات العبادة فيها الحج والصدقة والصيام والصلاة ولا يتأتى ذلك في غيرها وعلى هذا هل يختص الفضل بالحاج أو يعم المقيم فيه احتمال‏.‏ وقال ابن بطال‏:‏ المراد بالعمل في أيام التشريق التكبير فقط لأنه ثبت أنها أيام أكل وشرب وبعال‏.‏ وثبت تحريم صومها وورد فيها إباحة اللهو بالحراب ونحو ذلك فدل على تفريغها لذلك مع الحض على الذكر والمشروع منه فيها التكبير فقط وتعقبه الزين بأن العمل إنما يفهم منه عند الإطلاق العبادة وهي لا تنافي استيفاء حظ النفس من الأكل وسائر ما ذكر فإن ذلك لا يستغرق اليوم والليلة‏.‏
وقال الكرماني‏:‏ الحث على العمل في أيام التشريق لا ينحصر في التكبير بل المتبادر إلى الذهن منه أنه المناسك من الرمي وغيره الذي يجتمع مع الأكل والشرب انتهى‏.‏ والذي يجتمع مع الأكل والشرب لكل أحد من العبادة الزائدة على مفروضات اليوم والليلة هو الذكر المأمور به وقد فسر بالتكبير كما قال ابن بطال‏.‏ وأما المناسك فمختصة بالحاج‏.‏ ويؤيد ذلك ما وقع في حديث ابن عمر المذكور في الباب من الأمر بالإكثار فيها من التهليل والتكبير‏.‏ وفي البيهقي من حديث ابن عباس‏:‏ ‏ "‏فأكثروا فيهن من التهليل والتكبير‏" ‏ ووقع من الزيادة في حديث ابن عباس‏:‏ ‏ "‏وإن صيام يوم منها يعدل سنة والعمل بسبعمائة ضعف‏" ‏ وللترمذي عن أبي هريرة‏:‏ ‏ "‏يعدل صيام كل يوم منها بصيام سنة وقيام كل ليلة فيها بقيام ليلة القدر‏" ‏ لكن إسناده ضعيف وكذا إسناد حديث ابن عباس‏.‏
قوله‏:‏ ‏(‏قال ابن عباس‏)‏ هذا الأثر وصله عبد بن حميد وفيه الأيام المعدودات أيام التشريق والأيام المعلومات أيام العشر‏.‏ وروى ابن مردويه عن ابن عباس أن الأيام المعلومات التي قبل يوم التروية ويوم التروية ويوم عرفة والمعدودات أيام التشريق‏.‏ قال الحافظ‏:‏ وإسناده صحيح وظاهره إدخال يوم العيد في أيام التشريق‏.‏ وقد روى ابن أبي شيبة عن ابن عباس أيضًا أن المعلومات يوم النحر وثلاثة أيام بعده ورجح الطحاوي هذا لقوله تعالى ‏ "‏ويذكروا اسم اللَّه في أيام معلومات على ما رزقهم من بهيمة الأنعام‏" ‏ فإنه يشعر بأن المراد أيام النحر قال في الفتح‏:‏ وهذا لا يمنع تسمية أيام العشر معلومات ولا أيام التشريق معدودات بل تسمية أيام التشريق معدودات متفق عليه لقوله تعالى ‏ "‏واذكروا اللَّه في أيام معدودات‏" ‏ الآية وهكذا قال المهدي في البحر إن أيام التشريق هي الأيام المعدودات إجماعًا‏.‏ وقيل إنها سميت معدودات لأنها إذا زيد عليها شيء عد ذلك حصرًا أي في حكم حصر العدد‏.‏ وقد وقع الخلاف في أيام التشريق فمقتضى كلام أهل اللغة والفقه أن أيام التشريق ما بعد يوم النحر على اختلافهم هل هي ثلاثة أو يومان لكن ما ذكره من سبب تسميتها بذلك يقتضي دخول يوم العيد فيها‏.‏ وقد حكى أبو عبيد أن فيه قولين‏:‏
أحدهما‏:‏ لأنهم كانوا يشرقون فيها لحوم الأضاحي يقددونها ويبرزونها للشمس‏.‏ ثانيهما‏:‏ لأنها كلها أيام تشريق لصلاة يوم النحر فصارت تبعًا ليوم النحر قال‏:‏ وهذا أعجب القولين إلى أن قال الحافظ‏:‏ وأظنه أراد ما حكاه غيره أن أيام التشريق سميت بذلك لأن صلاة العيد إنما تصلى بعد أن تشرق الشمس‏.‏
وعن ابن الأعرابي قال‏:‏ سميت بذلك لأن الهدايا والضحايا لا تنحر حتى تشرق الشمس‏.‏ وعن يعقوب بن السكيت قال‏:‏ هو من قول الجاهلية أشرق ثبير كيما نغير أي ندفع للنحر‏.‏ قال الحافظ‏:‏ وأظنهم أخرجوا يوم العيد منها لشهرته بلقب يخصه وهو العيد وإلا فهي في الحقيقة تبعًا له في التسمية كما تبين من كلامهم‏.‏ ومن ذلك حديث علي عليه السلام‏:‏ ‏ "‏لا جمعة ولا تشريق إلا في مصر جامع‏" ‏ أخرجه أبو عبيد بإسناد صحيح إليه موقوفًا ومعناه لا صلاة جمعة ولا صلاة عيد قال‏:‏ وكان أبو حنيفة يذهب بالتشريق في هذا إلى التكبير في دبر الصلاة يقول‏:‏ لا تكبير إلا على أهل الأمصار قال‏:‏ وهذا لم نجد أحدًا يعرفه ولا وافقه عليه صاحباه ولا غيرهما ومن ذلك حديث من ذبح قبل التشريق فليعد أي قبل صلاة العيد رواه أبو عبيد من مرسل الشعبي ورجاله ثقات وهذا كله يدل على أن يوم العيد من أيام التشريق‏.‏
قوله‏:‏ ‏ "‏وكان ابن عمر وأبو هريرة‏" ‏ الخ قال الحافظ‏:‏ لم أره موصولًا وقد ذكره البيهقي معلقًا عنهما وكذا البغوي‏.‏
قوله‏:‏ ‏ "‏وكان عمر‏" ‏ الخ وصله سعيد بن منصور وأبو عبيد‏.‏ وقوله ‏ "‏ترتج‏" ‏ بتثقيل الجيم أي تضطرب وتتحرك وهي مبالغة في اجتماع رفع ‏[‏الأصوات وقال ورد فعل‏]‏ ‏[‏في الأصل كلمات غير واضحة وقد تم تصحيحها بالنظر إلى سياق المعنى‏.‏ نظام سبعة‏]‏ تكبير التشريق عن النبي صلى اللَّه عليه وآله وسلم عند البيهقي والدارقطني أنه صلى اللَّه عليه وآله وسلم كبر بعد صلاة الصبح يوم عرفة إلى العصر آخر أيام التشريق‏.‏ وفي إسناده عمرو بن بشر وهو متروك عن جابر الجعفي وهو ضعيف عن عبد الرحمن بن سابط قال البيهقي‏:‏ لا يحتج به عن جابر بن عبد اللَّه وروي من طريق أخرى مختلفة أخرجها الدارقطني مدارها على عبد الرحمن المذكور واختلف فيها في شيخ جابر الجعفي‏.‏ ورواه الحاكم من وجه آخر عن فطر بن خليفة عن أبي الفضل عن علي وعمار قال‏:‏ وهو صحيح وصح من فعل عمر وعلي وابن عباس وابن مسعود وأخرج الدارقطني عن عثمان أنه كان يكبر من ظهر يوم النحر إلى صبح يوم الثالث من أيام التشريق‏.‏ وأخرج أيضًا هو والبيهقي عن ابن عمر وزيد بن ثابت أنهما كانا يفعلان ذلك وجاء عن ابن عمر خلاف ذلك رواه ابن أبي شيبة‏.‏ وأخرج الدارقطني عن جابر وابن عباس أنهما كانا يكبران ثلاثًا ثلاثًا بسندين ضعيفين‏.‏ وقال ابن عبد البر في الاستذكار‏:‏ صح عن عمر وعلي وابن مسعود أنهم كانوا يكبرون ثلاثًا ثلاثًا اللَّه أكبر اللَّه أكبر اللَّه أكبر‏.‏ وقد حكى في البحر الإجماع على مشروعية تكبير التشريق إلا عن النخعي قال‏:‏ ولا وجه له‏.‏ وقد اختلف في محله فحكى في البحر عن علي وابن عمر والعترة والثوري وأحمد بن حنبل وأبي يوسف ومحمد وأحد أقوال الشافعي أن محله عقيب كل صلاة من فجر عرفة إلى آخر أيام التشريق‏.‏ وقال عثمان بن عفان وابن عباس وزيد بن علي ومالك والشافعي في أحد أقواله‏:‏ بل من ظهر النحر إلى فجر الخامس‏.‏ وقال الشافعي في أحد أقواله‏:‏ بل من مغرب يوم النحر إلى فجر الخامس‏.‏ وقال أبو حنيفة‏:‏ من فجر عرفة إلى عصر النحر وقال داود والزهري وسعيد بن جبير‏:‏ من ظهر النحر إلى عصر الخامس‏.‏ قال في الفتح‏:‏ وفيه اختلاف بين العلماء في مواضع فمنهم من خص التكبير على أعقاب الصلوات‏.‏ ومنهم من خص ذلك بالمكتوبات دون النوافل‏.‏ ومنهم من خصه بالرجال دون النساء وبالجماعة دون المنفرد وبالمؤداة دون المقضية وبالمقيم دون المسافر وساكن المصر دون القربة‏.‏ قال‏:‏ وللعلماء أيضًا اختلاف في ابتدائه وانتهائه فقيل من صبح يوم عرفة وقيل من ظهره وقيل من عصره وقيل من صبح يوم النحر وقيل من ظهره في الانتهاء إلى ظهر يوم النحر‏.‏ وقيل إلى عصره وقيل إلى ظهر ثانيه‏.‏ وقيل إلى صبح آخر أيام التشريق‏.‏ وقيل إلى ظهره‏.‏ وقيل إلى عصره‏.‏ قال‏:‏ حكى هذه الأقوال كلها النووي إلا الثاني من الانتهاء‏.‏ وقد رواه البيهقي عن أصحاب ابن مسعود ولم يثبت في شيء من ذلك عن النبي صلى اللَّه عليه وآله وسلم حديث‏.‏ وأصح ما ورد فيه عن الصحابة قول علي وابن مسعود أنه من صبح يوم عرفة إلى آخر أيام منى أخرجهما ابن المنذر وغيره‏.‏ وأما صفة التكبير فأصح ما ورد فيه ما أخرجه عبد الرزاق بسند صحيح عن سلمان قال‏:‏ كبروا اللَّه أكبر اللَّه أكبر اللَّه أكبر كبيرًا‏.‏ ونقل عن سعيد بن جبير ومجاهد وعبد الرحمن بن أبي ليلى أخرجه الفريابي في كتاب العيدين من طريق يزيد بن أبي الزناد عنهم وهو قول الشافعي وزاد وللَّه الحمد‏.‏ وقيل يكبر ثلاثًا ويزيد لا إله إلا اللَّه وحده لا شريك له الخ‏.‏ وقيل يكبر ثنتين بعدهما لا إله إلا اللَّه واللَّه أكبر اللَّه أكبر وللَّه الحمد جاء ذلك عن عمر وابن مسعود وبه قال أحمد وإسحاق وقد أحدث في هذا الزمان زيادة في ذلك لا أصل لها انتهى كلام الفتح‏.‏
وقد استحسن البعض زيادات في تكبير التشريق لم ترد عن السلف وقد استوفى ذلك الإمام المهدي في البحر‏.‏ والظاهر أن تكبير التشريق لا يختص استحبابه بعقب الصلوات بل هو مستحب في كل وقت من تلك الأيام كما يدل على ذلك الآثار المذكورة‏.


001-الأنواع المروية في صفتها

بسم اللَّه الرحمن الرحيم
عن صالح بن خوات عمن صلى مع النبي صلى اللَّه عليه وآله وسلم يوم ذات الرقاع‏:‏ ‏ "‏أن الطائفة صفت معه وطائفة وجاه العدو فصلى بالتي معه ركعة ثم ثبت قائمًا فأتموا لأنفسهم ثم انصرفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت من صلاته فأتموا لأنفسهم فسلم بهم‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ وفي رواية للجماعة عن صالح بن خوات عن سهل ابن أبي حثمة عن النبي صلى اللَّه عليه وآله وسلم بمثل هذه الصفة‏)‏‏.‏
قوله‏:‏ ‏ "‏عمن صلى مع النبي صلى اللَّه عليه وآله وسلم‏" ‏ قيل هو سهل بن أبي حثمة كما وقع في الرواية الأخرى‏.‏ وقد أخرج البيهقي وابن منده في المعرفة الحديث عن صالح بن خوات عن أبيه عن النبي صلى اللَّه عليه وآله وسلم فيمكن أن يكون هو المبهم‏.‏
قوله‏:‏ ‏ "‏يوم ذات الرقاع‏" ‏ هي غزوة نجد لقي بها النبي صلى اللَّه عليه وآله وسلم جمعًا من غطفان فتوافقوا ولم يكن بينهم قتال وصلى النبي صلى اللَّه عليه وآله وسلم بأصحابه صلاة الخوف وسميت ذات الرقاع لأنها نقبت أقدامهم فلفوا على أرجلهم الخرق‏.‏ وقيل إن ذلك المحل الذي غزوا إليه حجارة مختلفة الألوان كالرقاع المختلفة‏.‏
والحديث يدل على أن من صفات صلاة الخوف أن يصلي الإمام في الثنائية بطائفة ركعة ثم ينتظر حتى يتموا لأنفسهم ركعة ويذهبوا فيقوموا وجاه العدو ثم تأتي الطائفة الأخرى فيصلون معه الركعة الثانية ثم ينتظر حتى يتموا لأنفسهم ركعة ويسلم بهم‏.‏ وقد حكى في البحر أن هذه الصفة لصلاة الخوف قال بهما علي وابن عباس وابن مسعود وابن عمر وأبو هريرة وزيد بن ثابت وأبو موسى وسهل بن أبي حثمة والهادي والقاسم والمؤيد باللَّه وأبو العباس‏.‏ قال النووي‏:‏ وبها أخذ مالك والشافعي وأبو ثور وغيرهم انتهى‏.‏ وقد أخذ بكل نوع من أنواع صلاة الخوف الواردة عن النبي صلى اللَّه عليه وآله وسلم طائفة من أهل العلم كما سيأتي‏.‏ والحق الذي لا محيص عنه أنها جائزة على كل نوع من الأنواع الثابتة وقد قال أحمد بن حنبل‏:‏ لا أعلم في هذا الباب حديثًا إلا صحيحًا فلا وجه للأخذ ببعض ما صح دون بعض إذ لا شك أن الأخذ بأحدها فقط تحكم محض‏.‏
وقد اختلف في عدد الأنواع الواردة في صلاة الخوف فقال ابن القصار المالكي‏:‏ إن النبي صلى اللَّه عليه وآله وسلم صلاها في عشرة مواطن‏.‏ وقال النووي‏:‏ إنه يبلغ مجموع أنواع صلاة الخوف ستة عشر وجهًا كلها جائزة‏.‏ وقال الخطابي‏:‏ صلاة الخوف أنواع صلاها النبي صلى اللَّه عليه وآله وسلم في أيام مختلفة وأشكال متباينة يتحرى في كلها ما هو أحوط للصلاة وأبلغ في الحراسة فهي على اختلاف صورها متفقة المعنى‏.‏ وسرد ابن المنذر في صفتها ثمانية أوجه‏.‏ وكذا ابن حبان وزاد تسعًا‏.‏ وقال ابن حزم‏:‏ صح فيها أربعة عشر وجهًا وبينها في جزء مفرد‏.‏ وقال ابن العربي‏:‏ جاء فيها روايات كثيرة أصحها ست عشرة رواية مختلفة ولم يبينها وقد بينها العراقي في شرح الترمذي وزاد وجهًا آخر فصارت سبعة عشر وجهًا‏.‏ وقال في الهدى‏:‏ أصولها ست صفات وبلغها بعضهم أكثر‏.‏ هؤلاء كلما رأوا اختلاف الرواة في قصة جعلوا ذلك وجهًا فصارت سبعة عشر لكن يمكن أن تتداخل أفعال النبي صلى اللَّه عليه وآله وسلم وإنما هو من اختلاف الرواة‏.‏ قال الحافظ‏:‏ وهذا هو المعتمد‏.‏ وقال ابن العربي‏:‏ أيضًا صلاها النبي صلى اللَّه عليه وآله وسلم أربعًا وعشرين مرة‏.‏ وقال أحمد‏:‏ ثبت في صلاة الخوف ستة أحاديث أو سبعة أيها فعل المرء جاز ومال إلى ترجيح حديث سهل بن أبي حثمة وكذا رجحه الشافعي ولم يختر إسحاق شيئًا على شيء وبه قال الطبري وغير واحد منهم ابن المنذر وقال النووي‏:‏ ومذهب العلماء كافة أن صلاة الخوف مشروعة اليوم كما كانت إلا أبا يوسف والمزني فقالا‏:‏ لا تشرع بعد النبي صلى اللَّه عليه وآله وسلم انتهى‏.‏ وقال بقولهما الحسن بن زياد واللؤلؤي من أصحابه وإبراهيم بن علية كما في الفتح واستدلوا بمفهوم قوله تعالى‏:‏ ‏ "‏وإذا كنت فيهم فأقمت الصلاة‏" ‏ وأجاب الجمهور عن ذلك بأن شرط كونه صلى اللَّه عليه وآله وسلم فيهم إنما ورد لبيان الحكم لا لوجوده‏.‏ والتقدير بين لهم بفعلك لكونه أوضح من القول كما قال ابن العربي وغيره‏.‏ وقال ابن المنير‏:‏ الشرط إذا خرج مخرج التعليم لا يكون له مفهوم كالخوف في قوله تعالى‏:‏ ‏ "‏أن تقصروا من الصلاة إن خفتم‏" ‏ وقال الطحاوي‏:‏ كان أبو يوسف قد قال مرة لا تصلى صلاة الخوف بعد رسول اللَّه صلى اللَّه عليه وآله وسلم وزعم أن الناس إنما صلوها معه صلى اللَّه عليه وآله وسلم لفضل الصلاة معه قال‏:‏ وهذا القول عندنا ليس بشيء انتهى‏.‏
وأيضًا الأصل تساوي الأمة في الأحكام المشروعة فلا يقبل التخصيص بقوم دون قوم إلا بدليل واحتج عليهم الجمهور بإجماع الصحابة على فعل هذه الصلاة بعد موت النبي صلى اللَّه عليه وآله وسلم وبقول النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ وعموم منطوق هذا الحديث مقدم على ذلك المفهوم‏.‏ وقد اختلف في صلاة الخوف في الحضر فمنع من ذلك ابن الماجشون والهادوية وأجازه الباقون‏.‏
احتج الأولون بقوله تعالى‏:‏ ‏ "‏إذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة‏" ‏ وردَّ بما تقدم في أبواب صلاة المسافر واحتجوا أيضًا بأن النبي صلى اللَّه عليه وآله وسلم لم يفعلها إلا في سفر وردَّ بأن اعتبار السفر وصف طردي ليس بشرط ولا سبب وإلا لزم أن لا يصلى إلا عند الخوف من العدو الكافر‏.‏ وأما الاحتجاج بأنه صلى اللَّه عليه وآله وسلم لم يصلها يوم الخندق وفات عليه العصران وقضاهما بعد المغرب ولو كانت جائزة في الحضر لفعلها فيجاب عنه بأن ذلك كان قبل نزول صلاة الخوف كما رواه النسائي وابن حبان والشافعي‏.‏ وقد تقدم الكلام على هذا في باب الترتيب في قضاء الفوائت‏.‏
نوع آخر‏.‏
وعن ابن عمر رضي اللَّه عنه قال‏:‏ ‏ "‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة للعدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء أولئك ثم صلى بهم النبي صلى اللَّه عليه وآله وسلم ركعة ثم سلم ثم قضى هؤلاء ركعة وهؤلاء ركعة‏" ‏‏.‏
متفق عليه‏.‏
الحديث فيه أن من صفة صلاة الخوف أن يصلي الإمام بطائفة من الجيش ركعة والطائفة الأخرى قائمة تجاه العدو ثم تنصرف الطائفة التي صلت معه الركعة وتقوم تجاه العدو وتأتي الطائفة الأخرى فتصلي معه ركعة ثم تقضي كل طائفة لنفسها ركعة‏.‏ قال في الفتح‏:‏ وظاهر قوله‏:‏ ‏ "‏ثم قضى هؤلاء ركعة وهؤلاء ركعة‏" ‏ أنهم أتموا في حالة واحدة ويحتمل أنهم أتموا على التعاقب قال‏:‏ وهو الراجح من حيث المعنى وإلا فيستلزم تضييع الحراسة المطلوبة وإفراد الإمام وحده ويرجحه ما رواه أبو داود من حديث ابن مسعود ولفظه‏:‏ ‏ "‏ثم سلم وقام هؤلاء أي الطائفة الثانية فصلوا لأنفسهم ركعة ثم سلموا ثم ذهبوا ورجع أولئك إلى مقامهم فصلوا لأنفسهم ركعة ثم سلموا‏" ‏ قال‏:‏ وظاهره أن الطائفة الثانية والت بين ركعتيها ثم أتمت الطائفة الأولى بعدها‏.‏ قال النووي‏:‏ وبهذا الحديث أخذ الأوزاعي وأشهب المالكي وهو جائز عند الشافعي‏.‏ وقال في الفتح‏:‏ وبهذه الكيفية أخذ الحنفية وحكى هذه الكيفية في البحر عن محمد وإحدى الروايتين عن أبي يوسف‏.‏
واستدل بقوله طائفة على أنه لا يشترط استواء الفريقين في العدد لكن لا بد أن تكون التي تحرس تحصل الثقة بها في ذلك‏.‏ قال في الفتح‏:‏ والطائفة تطلق على القليل والكثير حتى على الواحد فلو كانوا ثلاثة ووقع لهم الخوف جاز لأحدهم أن يصلي بواحد ويحرس واحد ثم يصلي الآخر وهو أقل ما يتصور في صلاة الخوف جماعة انتهى‏.‏
وقد رجح ابن عبد البر هذه الكيفية الواردة في حديث ابن عمر على غيرها لقوة الإسناد ولموافقة الأصول في أن المأموم لا يتم صلاته قبل سلام إمامه‏.‏
نوع آخر‏.‏
عن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏شهدت مع رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف فصفنا صفين خلفه والعدو بيننا وبين القبلة فكبر النبي صلى اللَّه عليه وآله وسلم فكبرنا جميعًا ثم ركع وركعنا جميعًا ثم رفع رأسه من الركوع ورفعنا جميعًا ثم انحدر بالسجود والصف الذي يليه وقام الصف الآخر في نحر العدو فلما قضى النبي صلى اللَّه عليه وآله وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صلى اللَّه عليه وآله وسلم وركعنا جميعًا ثم رفع رأسه من الركوع ورفعنا جميعًا ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرًا في الركعة الأولى وقام الصف المؤخر في نحر العدو فلما قضى النبي صلى اللَّه عليه وآله وسلم السجود بالصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صلى اللَّه عليه وآله وسلم وسلمنا جميعًا‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والنسائي‏.‏
وروى أحمد وأبو داود والنسائي هذه الصفة من حديث أبي عياش الزرقي وقال‏:‏ ‏ "‏صلاها رسول اللَّه صلى اللَّه عليه وآله وسلم مرتين مرة بعسفان ومرة بأرض بني سليم‏" ‏‏.‏
الحديث الثاني رجال إسناده عند أبي داود والنسائي رجال الصحيح‏.‏ وفي الحديثين أن صلاة الطائفتين مع الإمام جميعًا واشتراكهم في الحراسة ومتابعته في جميع أركان الصلاة إلا السجود فتسجد معه طائفة وتنتظر الأخرى حتى تفرغ الطائفة الأولى ثم تسجد وإذا فرغوا من الركعة الأولى تقدمت الطائفة المتأخرة مكان الطائفة المتقدمة وتأخرت المتقدمة‏.‏ قال النووي‏:‏ وبهذا الحديث قال الشافعي وابن أبي ليلى وأبو يوسف إذا كان العدو في جهة القبلة قال‏:‏ ويجوز عند الشافعي تقدم الصف الثاني وتأخر الأول كما في رواية جابر ويجوز بقاؤهما على حالهما كما هو ظاهر حديث ابن عباس انتهى‏.‏
قوله‏:‏ ‏ "‏مرة بعسفان‏" ‏ أشار البخاري إلى أن صلاة جابر مع النبي صلى اللَّه عليه وآله وسلم كانت بذات الرقاع كما سيأتي ويجمع بتعداد الواقعة وحضور جابر في الجميع‏.‏
نوع آخر‏.‏
عن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏كنا مع النبي صلى اللَّه عليه وآله وسلم بذات الرقاع وأقيمت الصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة الأخرى ركعتين فكان للنبي صلى اللَّه عليه وآله وسلم أربع وللقوم ركعتان‏" ‏‏.‏
متفق عليه‏.‏ وللشافعي والنسائي عن الحسن عن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى بطائفة من أصحابه ركعتين ثم سلم ثم صلى بآخرين ركعتين ثم سلم‏" ‏‏.‏
وعن الحسن بن أبي بكرة رضي اللَّه عنه قال‏:‏ ‏ "‏صلى بنا النبي صلى اللَّه عليه وآله وسلم صلاة الخوف فصلى ببعض أصحابه ركعتين ثم سلم ثم تأخروا وجاء الآخرون فكانوا في مقامهم فصلى بهم ركعتين ثم سلم فصار للنبي صلى اللَّه عليه وآله وسلم أربع ركعات وللقوم ركعتان ركعتان‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود وقال‏:‏ وكذلك رواه يحيى ابن أبي كثير عن أبي سلمة عن جابر عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وكذلك قال سليمان اليشكري عن جابر عن النبي صلى اللَّه عليه وآله وسلم‏)‏‏.‏
رواية الحسن عن جابر أخرجها أيضًا ابن خزيمة وروايته عن أبي بكرة أخرجها أيضًا ابن حبان والحاكم والدارقطني وأعلها ابن القطان بأن أبا بكرة أسلم بعد وقوع صلاة الخوف بمدة‏.‏ قال الحافظ‏:‏ وهذه ليست بعلة فإنه يكون مرسل صحابي‏.‏ وحديث جابر وأبي بكرة يدلان على أن من صفات صلاة الخوف أن يصلي الإمام بكل طائفة ركعتين فيكون مفترضًا في ركعتين ومتنفلًا في ركعتين‏.‏ قال النووي‏:‏ وبهذا قال الشافعي وحكوه عن الحسن البصري وادعى الطحاوي أنه منسوخ ولا تقبل دعواه إذ لا دليل لنسخه انتهى‏.‏ وهكذا ادعى نسخ هذه الكيفية الإمام المهدي في البحر فقال‏:‏ قلنا منسوخ أو في الحضر انتهى‏.‏
والحامل له وللطحاوي على ذلك أنهما لا يقولان بصحة صلاة المفترض خلف المتنفل وقد قدمنا الاستدلال على صحة ذلك بما فيه كفاية‏.‏ قال أبو داود في السنن‏:‏ وكذلك المغرب يكون للإمام ست ركعات وللقوم ثلاث انتهى‏.‏ وهو قياس صحيح‏.‏
نوع آخر‏.‏
عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف عام غزوة نجد فقام إلى صلاة العصر فقامت معه طائفة وطائفة أخرى مقابل العدو وظهورهم إلى القبلة فكبر فكبروا جميعًا الذين معه والذين مقابل العدو ثم ركع ركعة واحدة وركعت الطائفة التي معه ثم سجد فسجدت الطائفة التي تليه والآخرون قيام مقابلي العدو ثم قام وقامت الطائفة التي معه فذهبوا إلى العدو فقابلوهم وأقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول اللَّه صلى اللَّه عليه وآله وسلم كما هو ثم قاموا فركع ركعة أخرى وركعوا معه وسجد وسجدوا معه ثم أقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول اللَّه صلى اللَّه عليه وآله وسلم قاعد وممن معه ثم كان السلام فسلم وسلموا جميعًا فكان لرسول اللَّه صلى اللَّه عليه وآله وسلم ركعتان ولكل طائفة ركعتان‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده ثقات عند أبي داود والنسائي وساقه أبو داود أيضًا من طريق أخرى عن أبي هريرة وفي إسنادها محمد بن إسحاق وفيه مقال مشهور إذا لم يصرح بالتحديث وقد عنعن ههنا‏.‏
والحديث فيه أن من صفة صلاة الخوف أن تدخل الطائفتان مع الإمام في الصلاة جميعًا ثم تقوم إحدى الطائفتين بإزاء العدو وتصلي معه إحدى الطائفتين ركعة ثم يذهبون فيقومون في وجاه العدو ثم تأتي الطائفة الأخرى فتصلي لنفسها ركعة والإمام قائم ثم يصلي بهم الركعة التي بقيت معه ثم تأتي الطائفة القائمة في وجاه العدو فيصلون لأنفسهم ركعة والإمام قاعد ثم يسلم الإمام ويسلمون جميعًا‏.‏
وقد روى أبو داود في سننه عن عائشة في هذه القصة أنها قالت‏:‏ ‏ "‏كبر رسول اللَّه صلى اللَّه عليه وآله وسلم وكبرت الطائفة الذين صفوا معه ثم ركع فركعوا ثم سجد فسجدوا ثم رفع فرفعوا ثم مكث رسول اللَّه صلى اللَّه عليه وآله وسلم جالسًا ثم سجدوا هم لأنفسهم الثانية ثم قاموا فنكصوا على أعقابهم يمشون القهقرى حتى قاموا من ورائهم وجاءت الطائفة الأخرى فقاموا فكبروا ثم ركعوا لأنفسهم ثم سجد رسول اللَّه صلى اللَّه عليه وآله وسلم فسجدوا معه ثم قام رسول اللَّه صلى اللَّه عليه وآله وسلم وسجدوا لأنفسهم الثانية ثم قامت الطائفتان جميعًا فصلوا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فركع فركعوا ثم سجد فسجدوا جميعًا ثم عاد فسجد الثانية وسجدوا معه سريعًا كأسرع الإسراع ثم سلم رسول اللَّه صلى اللَّه عليه وآله وسلم وسلموا فقام رسول اللَّه صلى اللَّه عليه وآله وسلم وقد شاركه الناس في الصلاة كلها‏" ‏ وفي إسناده أيضًا محمد بن إسحاق ولكنه صرح بالتحديث وهذه الصفة ينبغي أن تكون صفة ثانية من صفات صلاة الخوف غير الصفة التي في حديث أبي هريرة لمخالفتها لها في هيآت كثيرة‏.‏
نوع آخر‏.‏
عن ابن عباس رضي اللَّه عنهما‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى بذي قرد فصف الناس خلفه صفين صفًا خلفه وصفًا موازي العدو فصلى بالذين حلفه ركعة ثم انصرف هؤلاء إلى مكان هؤلاء وجاء أولئك فصلى بهم ركعة ولم يقضوا ركعة‏" ‏‏.‏
رواه النسائي‏.‏
وعن ثعلبة بن زهدم رضي اللَّه عنه قال‏:‏ ‏ "‏كنا مع سعيد بن العاص بطبرستان فقال‏:‏ أيكم صلى مع رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف فقال حذيفة‏:‏ أنا فصلى بهؤلاء ركعة وبهؤلاء ركعة ولم يقضوا‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏ وروى النسائي بإسناده عن زيد بن ثابت عن النبي صلى اللَّه عليه وآله وسلم مثل صلاة حذيفة كذا قال‏.‏
وعن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏ "‏فرض اللَّه الصلاة على نبيكم صلى اللَّه عليه وآله وسلم في الحضر أربعًا وفي السفر ركعتين وفي الخوف ركعة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
حديث ابن عباس الأول ساقه النسائي بإسناد رجاله ثقات وقد احتج به الحافظ في الفتح ولم يتكلم عليه‏.‏ وقال الشافعي‏:‏ لا يثبت واعترض عليه الحافظ بأنه قد صححه ابن حبان وغيره‏.‏
وحديث ثعلبة بن زهدم سكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده رجال الصحيح‏.‏
وحديث زيد بن ثابت أخرجه أيضًا أبو داود وابن حبان‏.‏ ويشهد للجميع حديث ابن عباس المذكور‏.‏
وفي الباب عن جابر عند النسائي‏.‏ وعن ابن عمر عند البزار بإسناد ضعيف قال‏:‏ ‏ "‏قال صلى اللَّه عليه وآله وسلم‏:‏ صلاة الخوف ركعة على أي وجه كان‏" ‏ وأحاديث الباب تدل على أن من صفة صلاة الخوف الاقتصار على ركعة لكل طائفة‏.‏ قال في الفتح‏:‏ وبالاقتصار على ركعة واحدة في الخوف يقول الثوري وإسحاق ومن تبعهما وقال به أبو هريرة وأبو موسى الأشعري وغير واحد من التابعين ومنهم من قيد بشدة الخوف وقال الجمهور‏:‏ قصر الخوف قصر هيئة لا قصر عدد وتأولوا هذه الأحاديث بأن المراد بها ركعة مع الإمام وليس فيها نفي الثانية ويرد ذلك قوله في حديث ابن عباس‏:‏ ‏ "‏ولم يقضوا ركعة‏" ‏ وكذا قوله في حديث حذيفة‏:‏ ‏ "‏ولم يقضوا‏" ‏ وكذا قوله في حديث ابن عباس الثاني‏:‏ ‏ "‏وفي الخوف ركعة‏" ‏ وأما تأويلهم قوله بأن المراد منه لم يعيدوا الصلاة بعد الأمن فبعيد جدًا‏.‏
فائدة وقع الإجماع على أن صلاة المغرب لا يدخلها قصر ووقع الخلاف هل الأولى أن يصلي الإمام بالطائفة الأولى ثنتين والثانية واحدة أو العكس فذهب إلى الأول أبو حنيفة وأصحابه والشافعي في أحد قوليه والقاسمية وإلى الثاني الناصر والشافعي في أحد قوليه‏.‏ قال في الفتح‏:‏ لم يقع في شيء من الأحاديث المروية في صلاة الخوف تعرض لكيفية صلاة المغرب انتهى‏.‏
وقد أخرج البيهقي عن جعفر بن محمد عن أبيه أن عليًا عليه السلام صلى المغرب صلاة الخوف ليلة الهرير انتهى‏.‏ ورُوي أنه صلى بالطائفة الأولى ركعة وبالثانية ركعتين قال الشافعي‏:‏ وحفظ عن علي عليه السلام أنه صلى صلاة الخوف ليلة الهرير كما روى صالح بن خوات عن النبي صلى اللَّه عليه وآله وسلم وقد تقدمت رواية صالح وروى في البحر عن علي عليه السلام أنه صلى بالطائفة الأولى ركعتين قال‏:‏ وهو توقيف‏.‏ واحتج لأهل القول الثاني بفعل علي وأجاب عنه بأن الرواية الأولى أرجح وحكى عن الشافعي التخيير قال‏:‏ وفي الأفضل وجهان أصحهما ركعتان بالأولى واستدل له بفعل النبي صلى اللَّه عليه وآله وسلم وليس للنبي صلى اللَّه عليه وآله وسلم فعل في صلاة المغرب ولا قول كما عرفت‏.‏


002-الصلاة في شدة الخوف بالإيماء وهل يجوز تأخيرها أم لا

عن ابن عمر رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم وصف صلاة الخوف وقال‏:‏ فإن كان خوفًا أشد من ذلك فرجالًا وركبانًا‏" ‏‏.‏
رواه ابن ماجه‏.‏
وعن عبد اللَّه بن أنيس رضي اللَّه عنه قال‏:‏ ‏ "‏بعثني رسول اللَّه صلى اللَّه عليه وآله وسلم إلى خالد بن سفيان الهذلي وكان نحو عرفة وعرفات فقال‏:‏ اذهب فاقتله قال‏:‏ فرأيته وقد حضرت صلاة العصر فقلت‏:‏ إني لأخاف أن يكون بيني وبينه ما يؤخر الصلاة فانطلقت أمشي وأنا أصلي أومئ إيماء نحوه فلما دنوت منه قال لي‏:‏ من أنت قلت‏:‏ رجل من العرب بلغني أنك تجمع لهذا الرجل فجئتك في ذلك فقال‏:‏ إني لفي ذلك فمشيت معه ساعة حتى إذا أمكنني علوته بسيفي حتى برد‏" ‏‏.‏
رواه أحمد وأبو داود ‏.‏
حديث ابن عمر هو في البخاري في تفسير سورة البقرة بلفظ‏:‏ ‏ "‏فإن كان خوف أشد من ذلك صلوا رجالًا قيامًا على أقدامهم أو ركبانًا مستقبلي القبلة وغير مستقبليها‏" ‏ قال مالك‏:‏ قال نافع لا أرى عبد اللَّه بن عمر ذكر ذلك إلا عن رسول اللَّه صلى اللَّه عليه وآله وسلم وهو في مسلم من قول ابن عمر بنحو ذلك ورواه ابن خزيمة من حديث مالك بلا شك ورواه البيهقي عن حديث موسى بن عقبة عن نافع عن ابن عمر جزمًا‏.‏ قال النووي في شرح المهذب‏:‏ هو بيان حكم من أحكام صلاة الخوف لا تفسير للآية‏.‏
وحديث عبد اللَّه بن أنيس سكت عنه أبو داود والمنذري وحسن إسناده الحافظ في الفتح‏.‏
والحديثان استدلا بهما على جواز الصلاة عند شدة الخوف بالإيماء ولكنه لا يتم الاستدلال على ذلك بحديث عبد اللَّه بن أنيس إلا على فرض أن النبي صلى اللَّه عليه وآله وسلم قرره على ذلك وإلا فهو فعل صحابي لا حجة فيه‏.‏ قال ابن المنذر‏:‏ كل من أحفظ عنه العلم يقول إن المطلوب يصلي على دابته يومئ إيماء وإن كان طالبًا نزل فصلى بالأرض قال الشافعي‏:‏ إلا أن ينقطع عن أصحابه فيخاف عود المطلوب عليه فيجزئه ذلك وعرف بهذا أن الطالب فيه التفصيل بخلاف المطلوب ووجه الفرق أن شدة الخوف في المطلوب ظاهرة لتحقق السبب المقتضي لها‏.‏ وأما الطالب فلا يخاف استيلاء العدو عليه وإنما يخاف أن يفوته العدو‏.‏ قال في الفتح‏:‏ وما نقله ابن المنذر متعقب بكلام الأوزاعي فإنه قيده بشدة الخوف ولم يستثن طالبًا من مطلوب وبه قال ابن حبيب من المالكية وذكر أبو إسحاق الفزاري في كتاب السنن له عن الأوزاعي أنه قال‏:‏ إذا خاف الطالبون إن نزلوا الأرض فوت العدو صلوا حيث وجهوا على كل حال والظاهر أن مرجع هذا الخلاف إلى الخوف المذكور في الآية فمن قيده بالخوف على النفس والمال من العدو وفرق بين الطالب والمطلوب ومن جعله أعم من ذلك لم يفرق بينهما وجوَّز الصلاة المذكورة للراجل والراكب عند حصول أي خوف‏.‏
وعن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏ "‏نادى فينا رسول اللَّه صلى اللَّه عليه وآله وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد العصر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون لا نصلي إلا حيث أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم وإن فاتنا الوقت قال‏:‏ فما عنف واحدًا من الفريقين‏" ‏‏.‏
رواه مسلم‏.‏ وفي لفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لما رجع من الأحزاب قال‏:‏ لا يصلين أحد العصر إلا في بني قريظة فأدرك بعضهم العصر في الطريق فقال بعضهم‏:‏ لا نصلي حتى نأتيها وقال بعضهم‏:‏ بل نصلي لم يرد ذلك منا فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فلم يعنف واحدًا منهم‏" ‏‏.‏ رواه البخاري‏.‏
قوله‏:‏ ‏ "‏لا يصلين أحد العصر‏" ‏ في رواية لمسلم عن عبد اللَّه محمد بن أسماء شيخ البخاري في هذا الحديث الظهر‏.‏ وقد بين في الفتح في كتاب المغازي ما هو الصواب‏.‏
قوله‏:‏ ‏ "‏فما عنف واحدًا‏" ‏ فيه دليل على أن كل مجتهد مصيب‏.‏
والحديث استدل به البخاري وغيره على جواز الصلاة بالإيماء وحال الركوب‏.‏ قال ابن بطال‏:‏ لو وجد في بعض طرق الحديث أن الذين صلوا في الطريق صلوا ركبانًا لكان بينًا في الاستدلال وإن لم يوجد فالاستدلال يكون بالقياس يعني أنه كما ساغ لأولئك أن يؤخروا الصلاة عن وقتها المفترض كذلك يسوغ للطالب ترك إتمام الأركان والانتقال إلى الإيماء‏.‏ قال ابن المنير‏:‏ والأبين عندي أن وجه الاستدلال من جهة أن الاستعجال المأمور به يقتضي ترك الصلاة أصلًا كما جرى لبعضهم أو الصلاة على الدواب كما وقع لآخرين لأن النزول ينافي مقصود الجد في الوصول فالأولون بنوا على أن النزول معصية بمعارضته للأمر الخاص بالإسراع وكان تأخيرهم لها لوجود المعارض والآخرون جمعوا بين دليلي وجوب الإسراع ووجوب الصلاة في وقتها فصلوا ركبانًا فلو فرضنا أنهم نزلوا لكان ذلك مضادة للأمر بالإسراع وهو لا يظن بهم لما فيه من المخالفة وهذا الذي حاوله ابن المنير قد أشار إليه ابن بطال بقوله لو وجد في بعض طرق الحديث إلى آخره فلم يستحسن الجزم في النقل بالاحتمال‏.‏ وأما قوله لا يظن بهم المخالفة فمعترض بمثله بأن يقال لا يظن بهم المخالفة بتغيير هيئة الصلاة بغير توقيف‏.‏ وقال الحافظ‏:‏ والأولى ما قال ابن المرابط ووافقه الزين ابن المنير أن وجه الاستدلال منه بطريق الأولوية لأن الذين أخروا الصلاة حتى وصلوا إلى بني قريظة لم يعنفوا مع كونهم فوتوا الوقت وصلاة من لا يفوت الوقت بالإيماء أو كيفما يمكن أولى من تأخير الصلاة حتى يخرج وقتها ‏.‏


001-النداء لها وصفتها

عن عبد اللَّه بن عمرو رضي اللَّه عنه قال‏:‏ ‏ "‏لما كسفت الشمس على عهد النبي صلى اللَّه عليه وآله وسلم نودي أن الصلاة جامعة فركع النبي صلى اللَّه عليه وآله وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة ثم جلى عن الشمس قالت عائشة‏:‏ ما ركعت ركوعًا قط ولا سجدت سجودًا قط كان أطول منه‏" ‏‏.‏
وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏خسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فبعث مناديًا الصلاة جامعة فقام فصلى أربع ركعات في ركعتين وأربع سجدات‏" ‏‏.‏
وعن عائشة رضي اللَّه تعالى عنها قالت‏:‏ ‏ "‏خسفت الشمس في حياة رسول اللَّه صلى اللَّه عليه وآله وسلم فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم إلى المسجد فقام فكبر وصف الناس وراءه فاقترأ قراءة طويلة ثم كبر فركع ركوعًا طويلًا هو أدنى من القراءة الأولى ثم رفع رأسه فقال‏:‏ سمع اللَّه لمن حمده ربنا ولك الحمد ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعًا هو أدنى من الركوع الأول ثم قال‏:‏ سمع اللَّه لمن حمده ربنا ولك الحمد ثم سجد ثم فعل في الركعة الأخرى مثل ذلك حتى استكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على اللَّه بما هو أهله ثم قال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه عز وجل لا ينخسفان لموت أحد ولا لحياته فإذا رأيتموهما فافزعوا إلى الصلاة‏" ‏‏.‏
وعن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏ "‏خسفت الشمس فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم فقام قيامًا طويلًا نحوًا من سورة البقرة ثم ركع ركوعًا طويلًا ثم رفع فقام قيامًا طويلًا وهو دون القيام الأول ثم ركع ركوعًا طويلًا وهو دون الركوع الأول ثم سجد ثم قام قيامًا طويلًا وهو دون القيام الأول ثم ركع ركوعًا طويلًا وهو دون الركوع الأول ثم رفع فقام قيامًا طويلًا وهو دون القيام الأول ثم ركع ركوعًا طويلًا وهو دون الركوع الأول ثم سجد ثم انصرف وقد تجلت الشمس فقال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا اللَّه‏" ‏‏.‏
متفق على هذه الأحاديث‏.‏
قوله‏:‏ ‏ "‏لما كسفت الشمس‏" ‏ الكسوف لغة التغير إلى سواد ومنه كسف في وجهه وكسفت الشمس اسودت وذهب شعاعها‏.‏ قال في الفتح‏:‏ والمشهور في استعمال الفقهاء أن الكسوف للشمس والخسوف للقمر واختاره ثعلب وذكر الجوهري أنه أفصح وقيل يتعين ذلك‏.‏ وحكى عياض عن بعضهم عكسه وغلطه لثبوته بالخاء في القمر في القرآن‏.‏
وقيل يقال بهما في كل منهما وبه جاءت الأحاديث‏.‏ قال الحافظ‏:‏ ولا شك أن مدلول الكسوف لغة غير مدلول الخسوف لأن الكسوف التغير إلى سواد والخسوف النقصان أو الذل قال‏:‏ ولا يلزم من ذلك أنهما مترادفان‏.‏ وقيل بالكاف في الابتداء وبالخاء في الانتهاء‏.‏ وقيل بالكاف لذهاب جميع الضوء وبالخاء لبعضه‏.‏ وقيل بالخاء لذهاب كل اللون وبالكاف لتغييره انتهى‏.‏ وقد روي عن عروة أنه قال‏:‏ لا تقولوا كسفت الشمس ولكن قولوا خسفت‏.‏ قال في الفتح‏:‏ وهذا موقوف صحيح رواه سعيد بن منصور عنه‏.‏ وأخرجه مسلم عن يحيى بن يحيى عنه لكن الأحاديث الصحيحة المذكورة في الباب وغيرها ترد ذلك‏.‏
قوله‏:‏ ‏ "‏ركعتين في سجدة‏" ‏ المراد بالسجدة هنا الركعة بتمامها وبالركعتين الركوعان وهو موافق لروايتي عائشة وابن عباس‏.‏
قوله‏:‏ ‏ "‏قالت عائشة‏" ‏ الراوي لذلك عنها هو أبو سلمة ويحتمل أن يكون عبد اللَّه بن عمرو فيكون من رواية صحابي عن صحابية‏.‏ قال في الفتح‏:‏ ووهم من زعم أنه معلق فقد أخرجه مسلم وابن خزيمة وغيرهما من رواية أبي سلمة عن عبد اللَّه بن عمرو وفيه قول عائشة هذا‏.‏
قوله‏:‏ ‏ "‏ما ركعت‏" ‏ الخ ذكر الركوع لمسلم والبخاري اقتصر على ذكر السجود وقد ثبت طول الركوع والسجود في الكسوف في أحاديث كثيرة‏.‏ منها المذكورة في الباب‏.‏ ومنها عن عبد اللَّه بن عمرو من وجه آخر عند النسائي‏.‏ وعن أبي هريرة عنده‏.‏ وعن أبي موسى عند الشيخين‏.‏ وعن سمرة عند أبي داود والنسائي‏.‏ وعن جابر وعن أسماء وسيأتيان وإلى مشروعية التطويل في الركوع والسجود في صلاة الكسوف كما يطول القيام ذهب أحمد وإسحاق والشافعي في أحد قوليه وبه جزم أهل العلم بالحديث من أصحابه واختاره ابن سريج ‏.‏
قوله‏:‏ ‏ "‏خسفت الشمس‏" ‏ بالخاء المعجمة وقد تقدم بيان معنى الخسوف‏.‏
قوله‏:‏ ‏ "‏وصف الناس‏" ‏ برفع الناس أي اصطفوا يقال صف القوم إذا صاروا صفًا ويجوز النصب والفاعل ضمير يعود إلى النبي صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏وانجلت الشمس قبل أن ينصرف‏" ‏ فيه أن الانجلاء وقع قبل انصراف النبي صلى اللَّه عليه وآله وسلم من الصلاة‏.‏
قوله‏:‏ ‏ "‏ثم قام فخطب الناس‏" ‏ فيه استحباب الخطبة بعد صلاة الكسوف وقال صاحب الهداية من الحنفية‏:‏ ليس في الكسوف خطبة لأنه لم ينقل وتعقب بأن الأحاديث وردت بذلك وهي ذات كثرة كما قال الحافظ‏.‏ والمشهور عند المالكية أنه لا خطبة في الكسوف مع أن مالكًا روى الحديث وفيه ذكر الخطبة وأجاب بعضهم بأنه صلى اللَّه عليه وآله وسلم لم يقصد لها الخطبة بخصوصها وإنما أراد أن يبين لهم الرد على من يعتقد أن الكسوف لموت بعض الناس وتعقب بما في الأحاديث الصحيحة من التصريح بها وحكاية شرائطها من الحمد والثناء وغير ذلك مما تضمنته الأحاديث فلم يقتصر على الإعلام بسبب الكسوف والأصل مشروعية الإتباع والخصائص لا تثبت إلا بدليل‏.‏ وقد ذهب إلى عدم استحباب الخطبة في الكسوف مع مالك أبو حنيفة والعترة‏.‏
قوله‏:‏ ‏ "‏لا ينخسفان‏" ‏ في رواية ‏ "‏يخسفان‏" ‏ بدون نون كما سيأتي في حديث ابن عباس‏.‏
قوله‏:‏ ‏ "‏لموت أحد‏" ‏ إنما قال صلى اللَّه عليه وآله وسلم كذلك لأن ابنه إبراهيم مات فقال الناس إنما كسفت الشمس لموت إبراهيم‏.‏ ولأحمد والنسائي وابن ماجه وصححه ابن خزيمة وابن حبان من حديث النعمان بن بشير قال‏:‏ ‏ "‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فخرج فزعًا يجر ثوبه حتى أتى المسجد فلم يزل يصلي حتى انجلت فلما انجلت قال‏:‏ إن الناس يزعمون أن الشمس والقمر لا ينكسفان إلا لموت عظيم من العظماء وليس كذلك‏" ‏ الحديث‏.‏
وفي هذا الحديث إبطال ما كان أهل الجاهلية يعتقدونه من تأثير الكواكب‏.‏ قال الخطابي‏:‏ كانوا في الجاهلية يعتقدون أن الكسوف يوجب حدوث تغير الأرض من موت أو ضرر فأعلم النبي صلى اللَّه عليه وآله وسلم أنه اعتقاد باطل وأن الشمس والقمر خلقان مسخران للَّه تعالى ليس لهما سلطان في غيرهما ولا قدرة على الدفع عن أنفسهما‏.‏
قوله‏:‏ ‏ "‏ولا لحياته‏" ‏ استشكلت هذه الزيادة لأن السياق إنما ورد في حق من ظن أن ذلك لموت إبراهيم ولم يذكروا الحياة‏.‏ قال في الفتح‏:‏ والجواب أن فائدة ذكر الحياة دفع توهم من يقول لا يلزم من نفي كونه سببًا للفقد أن لا يكون سببًا للإيجاد فعمم الشارع النفي لدفع هذا التوهم‏.‏
قوله‏:‏ ‏ "‏فإذا رأيتموهما‏" ‏ أكثر الروايات بصيغة ضمير المؤنث والمراد رأيتم كسوف كل واحد في وقته لاستحالة اجتماعهما في وقت واحد‏.‏
قوله‏:‏ ‏ "‏فافزعوا‏" ‏ بفتح الزاي أي التجؤوا أو توجهوا وفيه إشارة إلى المبادرة وأنه لا وقت لصلاة الكسوف معين لأن الصلاة علقت برؤية الشمس أو القمر وهي ممكنة في كل وقت وبهذا قال الشافعي ومن تبعه واستثنت الحنفية أوقات الكراهة وهو مشهور مذهب أحمد‏.‏ وعن المالكية وقتها من وقت حل النافلة إلى الزوال‏.‏ وفي رواية إلى صلاة العصر ورجح الأول بأن المقصود إيقاع هذه العبادة قبل الانجلاء وقد اتفقوا على أنها لا تقضى بعده فلو انحصرت في وقت لأمكن الانجلاء قبله فيفوت المقصود‏.‏ قال في الفتح‏:‏ ولم أقف على شيء من الطرق مع كثرتها أن النبي صلى اللَّه عليه وآله وسلم صلاها الأضحى لكن ذلك وقع اتفاقًا فلا يدل على منع ما عداه واتفقت الطرق على أنه بادر إليها انتهى‏.‏
قوله‏:‏ ‏ "‏نحوًا من سورة البقرة‏" ‏ فيه أن النبي صلى اللَّه عليه وآله وسلم أسر بالقراءة‏.‏
قوله‏:‏ ‏ "‏وهو دون القيام الأول‏" ‏ فيه أن القيام الأول من الركعة الأولى أطول من القيام الثاني منها وكذا الركوع الأول والثاني منها لقوله وهو دون الركوع الأول‏.‏ قال النووي‏:‏ اتفقوا على أن القيام الثاني وركوعه فيهما أقصر من القيام الأول وركوعه فيهما‏.‏
قوله‏:‏ ‏ "‏ثم سجد‏" ‏ أي سجدتين‏.‏
قوله‏:‏ ‏ "‏ثم قام قيامًا طويلًا وهو دون القيام الأول‏" ‏ فيه دليل لمن قال إن القيام الأول من الركعة الثانية يكون دون القيام الثاني من الركعة الأولى وقد قال ابن بطال‏:‏ إنه لا خلاف أن الركعة الأولى بقيامها وركوعها تكون أطول من الركعة الثانية بقيامها وركوعها‏.‏
قوله‏:‏ ‏ "‏ثم رفع فقام قيامًا طويلًا‏" ‏ الخ فيه أنه يشرع تطويل القيامين والركوعين في الركعة الآخرة وقد ورد تقدير القيام في الثانية بسورة آل عمران كما في سنن أبي داود وفيه أيضًا أن القيام الثاني دون الأول كما في الركعة الأولى وكذلك الركوع وقد تقدمت حكاية النووي للاتفاق على ذلك‏.‏ والأحاديث المذكورة في الباب تدل على أن المشروع في صلاة الكسوف ركعتان في كل ركعة ركوعان‏.‏ وقد اختلف العلماء في صفتها بعد الاتفاق على أنها سنة غير واجبة كما حكاه النووي في شرح مسلم والمهدي في البحر وغيرهما فذهب مالك والشافعي وأحمد والجمهور إلى أنها ركعتان في كل ركعة ركوعان وهي الصفة التي وردت بها الأحاديث الصحيحة المذكورة في الباب وغيرها وحكى في البحر عن العترة جميعًا أنها ركعتان في كل ركعة خمسة ركوعات واستدلوا له بحديث أُبيِّ بن كعب وسيأتي‏.‏ وقال أبو حنيفة والثوري والنخعي‏:‏ إنها ركعتان كسائر النوافل في كل ركعة ركوع واحد وحكاه النووي عن الكوفيين واستدلوا بحديث النعمان وسمرة الآتيين‏.‏
وقال حذيفة‏:‏ في كل ركعة ثلاثة ركوعات واستدل بحديث جابر وابن عباس وعائشة وستأتي‏.‏ قال النووي‏:‏ وقد قال بكل نوع جماعة من الصحابة وحكى النووي عن ابن عبد البر أنه قال‏:‏ أصح ما في الباب ركوعان وما خالف ذلك فمعلل أو ضعيف وكذا قال البيهقي ونقل صاحب الهدى عن الشافعي وأحمد والبخاري أنهم كانوا يعدون الزيادة على الركوعين في كل ركعة غلطًا من بعض الرواة لأن أكثر طرق الحديث يمكن رد بعضها إلى بعض ويجمعها إن ذلك كان يوم موت إبراهيم وإذا اتحدت القصة تعين الأخذ بالراجح ولا شك أن أحاديث الركوعين أصح‏.‏ قال في الفتح‏:‏ وجمع بعضهم بين هذه الأحاديث بتعدد الواقعة وأن الكسوف وقع مرارًا فيكون كل من هذه الأوجه جائزًا وإلى ذلك ذهب إسحاق لكن لم يثبت عنده الزيادة على أربع ركوعات‏.‏
وقال ابن خزيمة وابن المنذر والخطابي وغيرهم من الشافعية‏:‏ يجوز العمل بجميع ما ثبت من ذلك وهو من الاختلاف المباح وقواه النووي في شرح مسلم وبمثل ذلك قال الإمام يحيى‏.‏ والحق إن صح تعدد الواقعة أن الأحاديث المشتملة على الزيادة الخارجة من مخرج صحيح يتعين الأخذ بها لعدم منافاتها للمريد وإن كانت الواقعة ليست إلا مرة واحدة فالمصير إلى الترجيح أمر لا بد منه وأحاديث الركوعين أرجح‏.‏
وعن أسماء رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى صلاة الكسوف فأقام فأطال القيام ثم ركع فأطال الركوع ثم قام فأطال القيام ثم ركع فأطال الركوع ثم رفع ثم سجد فأطال السجود ثم قام فأطال القيام ثم ركع فأطال الركوع ثم قام فأطال القيام ثم ركع فأطال الركوع ثم رفع فسجد فأطال السجود ثم رفع ثم سجد فأطال السجود ثم انصرف‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود وابن ماجه‏.‏ وعن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال ثم رفع فأطال ثم ركع فأطال ثم سجد سجدتين ثم قام فصنع نحوًا من ذلك فكانت أربع ركعات وأربع سجدات‏" ‏ رواه أحمد ومسلم وأبو داود‏.‏
ومن الأحاديث المصرحة بالركوعين حديث علي عند أحمد وحديث أبي هريرة عند النسائي وحديث ابن عمر عند البزار وحديث أم سفيان عند الطبراني‏.‏
قوله‏:‏ ‏ "‏ثم رفع ثم سجد‏" ‏ لم يذكر فيه تطويل الرفع الذي يتعقبه السجود ولا في غيره من الأحاديث المتقدمة‏.‏ ووقع عند مسلم من حديث جابر بلفظ‏:‏ ‏ "‏ثم رفع فأطال ثم سجد‏" ‏ قال النووي‏:‏ هي رواية شاذة وتعقب بما رواه النسائي وابن خزيمة وغيرهما من حديث عبد اللَّه بن عمر وفيه‏:‏ ‏ "‏ثم ركع فأطال حتى قيل لا يرفع ثم رفع فأطال حتى قيل لا يسجد ثم سجد فأطال حتى قيل لا يرفع ثم رفع فجلس فأطال الجلوس حتى قيل لا يسجد ثم سجد‏" ‏ وصحح الحديث الحافظ قال‏:‏ لم أقف في شيء من الطرق على تطويل الجلوس بين السجدتين إلا في هذا‏.‏
وقد نقل الغزالي الاتفاق على ترك إطالته فإن أراد الاتفاق المذهبي فلا كلام وإلا فهو محجوج بهذه الرواية والكلام على ألفاظ الحديثين قد سبق وهما من حجج القائلين بأن صلاة الكسوف ركعتان في كل ركعة ركوعان‏.‏


002-من أجاز في كل ركعة ثلاث ركوعات وأربعة وخمسة

عن جابر رضي اللَّه عنه قال‏:‏ ‏ "‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى ست ركعات بأربع سجدات‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه صلى في كسوف فقرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد والأخرى مثلها‏" ‏
رواه الترمذي وصححه‏.‏
وعن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن نبي اللَّه صلى اللَّه عليه وآله وسلم صلى ست ركعات وأربع سجدات‏" ‏
رواه أحمد والنسائي‏.‏
حديث جابر أخرجه أيضًا البيهقي وقال عن الشافعي‏:‏ إنه غلط وهذه الدعوى يردها ثبوته في الصحيح فإنه رواه مسلم عن أبي بكر ابن أبي شيبة عن ابن نمير عن عبد الملك عن عطاء عن جابر عن النبي صلى اللَّه عليه وآله وسلم‏.‏
وحديث ابن عباس رواه الترمذي عن محمد بن بشار عن يحيى بن سعيد عن سفيان عن حبيب ابن أبي ثابت عن طاوس عنه عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وقد علل الحديث بأن حبيبًا لم يسمع من طاوس قال البيهقي‏:‏ حبيب وإن كان ثقة فإنه كان يدلس ولم يبين سماعه من طاوس‏.‏
وحديث عائشة هو أيضًا في صحيح مسلم بهذا اللفظ الذي ذكره المصنف‏.‏ ولعائشة أيضًا حديث آخر في صحيح مسلم ولفظه‏:‏ ‏ "‏أن الشمس انكسفت على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فقام قيامًا شديدًا يقوم قائمًا ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع سجدات وانصرف وقد تجلت الشمس وكان إذا ركع قال اللَّه أكبر ثم يركع وإذا رفع رأسه قال سمع اللَّه لمن حمده فقام فحمد اللَّه وأثنى عليه ثم قال إن الشمس والقمر‏" ‏ الحديث‏.‏
وهذه الأحاديث الصحيحة ترد ما تقدم عن ابن عبد البر والبيهقي من أن ما خالف أحاديث الركوعين معلل أو ضعيف وما تقدم عن الشافعي وأحمد والبخاري من عدهم لما خالف أحاديث الركوعين غلطًا وقد استدل بأحاديث الباب على أن المشروع في صلاة الكسوف في كل ركعة ثلاثة ركوعات وقد تقدم الخلاف في ذلك‏.‏
قوله‏:‏ ‏ "‏ست ركعات وأربع سجدات‏" ‏ أي صلى ركعتين في كل ركعة ثلاثة ركوعات وسجدتان‏.‏
وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع والأخرى مثلها‏" ‏ وفي لفظ‏:‏ ‏ "‏صلى ثماني ركعات في أربع سجدات‏" ‏‏.‏
روى ذلك أحمد ومسلم والنسائي وأبو داود‏.‏
الحديث مع كونه في صحيح مسلم ومع تصحيح الترمذي له قد قال ابن حبان في صحيحه‏:‏ إنه ليس بصحيح قال‏:‏ لأنه من رواية حبيب بن أبي ثابت عن طاوس ولم يسمعه حبيب من طاوس وحبيب معروف بالتدليس كما تقدم ولم يصرح بالسماع من طاوس وقد خالفه سليمان الأحول فوقفه وروى عن حذيفة نحوه قاله البيهقي‏.‏
قوله‏:‏ ‏ "‏ثماني ركعات‏" ‏ الخ أي ركع ثماني مرات كل أربع في ركعة وسجد في كل ركعة سجدتين‏.‏ ‏ "‏والحديث يدل‏" ‏ على أن من جملة صفات صلاة الكسوف ركعتين في كل ركعة أربعة ركوعات‏)‏‏.‏
وعن أُبيِّ بن كعب رضي اللَّه عنه قال‏:‏ ‏ "‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بهم فقرأ بسورة من الطول وركع خمس ركعات وسجدتين ثم قام إلى الثانية فقرأ بسورة من الطول وركع خمس ركعات وسجدتين ثم جلس كما هو مستقبل القبلة يدعو حتى انجلى كسوفها‏" ‏‏.‏
رواه أبو داود وعبد اللَّه بن أحمد في المسند‏.‏ وقد روي بأسانيد حسان من حديث سمرة والنعمان بن بشير وعبد اللَّه بن عمرو أنه صلى اللَّه عليه وآله وسلم صلاها ركعتين كل ركعة بركوع‏.‏
وفي حديث قبيصة الهلالي عنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا رأيتم ذلك فصلوها كأحدث صلاة صليتموها من المكتوبة‏" ‏‏.‏ والأحاديث بذلك كله لأحمد والنسائي‏.‏ والأحاديث المتقدمة بتكرار الركوع أصح وأشهر‏.‏
أما حديث أُبيِّ بن كعب فأخرجه أيضًا الحاكم والبيهقي وقال‏:‏ هذا سند لم يحتج الشيخان بمثله وهذا توهين منه للحديث بأن سنده مما لا يصلح للاحتجاج به عند الشيخين لا أنه تقوية للحديث وتعظيم لشأنه كما فهمه بعض المتأخرين وروي عن ابن السكن تصحيح هذا الحديث وقال الحاكم‏:‏ رواته صادقون‏.‏
وفي إسناده أبو جعفر عيسى بن عبد اللَّه بن ماهان الرازي‏.‏ قال الفلاس‏:‏ سيئ الحفظ‏.‏ وقال ابن المديني‏:‏ يخلط عن المغيرة‏.‏ وقال ابن معين‏:‏ ثقة‏.‏
وفي الباب عن علي عليه السلام عند البزار وهو معلول كما قال في الفتح وقد احتج بهذا الحديث القائلون بأن صلاة الكسوف ركعتان في كل ركعة خمسة ركوعات وقد تقدم ذكرهم‏.‏
وأما حديث سمرة فأخرجه أيضًا مسلم وفيه‏:‏ ‏ "‏قرأ بسورتين وصلى ركعتين‏" ‏‏.‏
وأما حديث النعمان بن بشير فأخرجه أحمد وأبو داود والنسائي والحاكم وصححه ابن عبد البر وهو عند بعض هؤلاء باللفظ الذي ذكره المصنف عن قبيصة وأعله ابن أبي حاتم بالانقطاع‏.‏
وأما حديث ابن عمرو فأخرجه أيضًا أبو داود والترمذي ورجاله ثقات‏.‏
وأما حديث قبيصة فأخرجه أبو داود والنسائي والحاكم باللفظ الذي ذكره المصنف وسكت عنه أبو داود والمنذري ورجاله رجال الصحيح‏.‏
وفي الباب عن أبي بكرة عند النسائي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى ركعتين مثل صلاتكم هذه‏" ‏ وقد احتج بهذه الأحاديث القائلون بأن صلاة الكسوف ركعتان بركوع واحد كسائر الصلوات وقد تقدم ذكرهم وقد رجحت أدلة هذا المذهب باشتمالها على القول كما في حديث قبيصة والقول أرجح من الفعل وأشار المصنف إلى ترجيح الأحاديث التي فيها تكرار الركوع ولا شك أنها أرجح من وجوه كثيرة منها كثرة طرقها وكونها في الصحيحين واشتمالها على الزيادة‏.‏


003-الجهر بالقراءة في صلاة الكسوف

عن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات‏" ‏‏.‏
أخرجاه‏.‏ وفي لفظ‏:‏ ‏ "‏صلى صلاة الكسوف فجهر بالقراءة فيها‏" ‏ رواه الترمذي وصححه‏.‏ وفي لفظ‏:‏ ‏ "‏قال‏:‏ خسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فأتى المصلى فكبر فكبر الناس ثم قرأ فجهر بالقراءة وأطال القيام‏" ‏ وذكر الحديث رواه أحمد‏.‏
وعن سمرة رضي اللَّه عنه قال‏:‏ ‏ "‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم في كسوف ركعتين لا نسمع له فيها صوتًا‏" ‏‏.‏
رواه الخمسة وصححه الترمذي وهذا يحتمل أنه لم يسمعه لبعده لأن في رواية مبسوطة له‏:‏ ‏ "‏أتينا والمسجد قد امتلأ‏" ‏‏.‏
حديث عائشة أخرجه أيضًا ابن حبان والحاكم والرواية التي أخرجها أحمد أخرجها أيضًا أبو داود الطيالسي في مسنده وأخرج نحوها ابن حبان‏.‏ وحديث سمرة صححه أيضًا ابن حبان والحاكم وأعله ابن حزم بجهالة ثعلبة بن عباد راويه عن سمرة وقد قال ابن المديني‏:‏ إنه مجهول وذكره ابن حبان في الثقات مع أنه لا راوي له إلا الأسود بن قيس كذا قال الحافظ‏.‏
وفي الباب عن ابن عباس عند الشافعي وأبي يعلى والبيهقي قال‏:‏ ‏ "‏كنت إلى جنب رسول اللَّه صلى اللَّه عليه وآله وسلم في صلاة الكسوف فما سمعت منه حرفًا من القرآن‏" ‏ وفي إسناده ابن لهيعة‏.‏
وللطبراني نحوه من وجه آخر وقد وصله البيهقي من ثلاث طرق أسانيدها واهية‏.‏ ولابن عباس حديث آخر متفق عليه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قام قيامًا طويلًا نحوًا من سورة البقرة‏" ‏ وقد تقدم وهو يدل على أنه صلى اللَّه عليه وآله وسلم لم يجهر‏.‏
قال البخاري‏:‏ حديث عائشة في الجهر أصح من حديث سمرة ورجح الشافعي رواية سمرة بأنها موافقة لرواية ابن عباس المتقدمة ولروايته الأخرى والزهري قد انفرد بالجهر وهو وإن كان حافظًا فالعدد أولى بالحفظ من واحد قاله البيهقي‏.‏ قال الحافظ‏:‏ وفيه نظر لأنه مثبت وروايته مقامة وجمع بين حديث سمرة وعائشة بأن سمرة كان في أخريات الناس فلهذا لم يسمع صوته ولكن قول ابن عباس كنت إلى جنبه يدفع ذلك‏.‏ وجمع النووي بأن رواية الجهر في القمر ورواية الإسرار في كسوف الشمس وهو مردود بالرواية التي ذكرها المصنف في حديث عائشة منسوبة إلى أحمد وبما أخرجه ابن حبان من حديثها بلفظ‏:‏ ‏ "‏كسفت الشمس‏" ‏ والصواب أن يقال إن كانت صلاة الكسوف لم تقع منه صلى اللَّه عليه وآله وسلم إلا مرة واحدة كما نص على ذلك جماعة من الحفاظ فالمصير إلى الترجيح متعين وحديث عائشة أرجح لكونه في الصحيحين ولكونه متضمنًا للزيادة ولكونه مثبتًا ولكونه معتضدًا بما أخرجه ابن خزيمة وغيره عن علي مرفوعًا من إثبات الجهر وإن صح أن صلاة الكسوف وقعت أكثر من مرة كما ذهب إليه البعض فالمتعين الجمع بين الأحاديث بتعدد الواقعة فلا معارضة بينها إلا أن الجهر أولى من الإسرار لأنه زيادة وقد ذهب إلى ذلك أحمد وإسحاق وابن خزيمة وابن المنذر وغيرهما من محدثي الشافعية وبه قال صاحبا أبي حنيفة وابن العربي من المالكية‏.‏ وحكى النووي عن الشافعي ومالك وأبي حنيفة والليث بن سعد وجمهور الفقهاء أنه يسر في كسوف الشمس ويجهر في خسوف القمر وإلى مثل ذلك ذهب الإمام يحيى‏.‏ وقال الطبري‏:‏ يخير بين الجهر والإسرار‏.‏ وإلى مثل ذلك ذهب الهادي ورواه في البحر عن مالك وهو خلاف ما حكاه غيره عنه‏.‏
واعلم أنه لم يرد تعيين ما قرأ به صلى اللَّه عليه وآله وسلم إلا في حديث لعائشة أخرجه الدارقطني والبيهقي أنه صلى اللَّه عليه وآله وسلم قرأ في الأولى بالعنكبوت وفي الثانية بالروم أو لقمان وقد ثبت الفصل بالقراءة بين كل ركوعين كما تقدم من حديث عائشة المتفق عليه فيتخير المصلي من القرآن ما شاء ولا بد من القراءة بالفاتحة في كل ركعة لما تقدم من الأدلة الدالة على أنها لا تصح ركعة بدون فاتحة‏.‏ قال النووي‏:‏ واتفق العلماء على أنه يقرأ الفاتحة في القيام الأول من كل ركعة واختلفوا في القيام الثاني فمذهبنا ومذهب مالك وجمهور أصحابه أنها لا تصح الصلاة إلا بقراءتها فيه‏.‏ وقال محمد بن مسلمة من المالكية لا تتعين الفاتحة في القيام الثاني انتهى‏.‏
وينبغي الاستكثار من الدعاء لورود الأمر به في الأحاديث الصحيحة كما في حديث ابن عباس المتقدم وغيره‏.‏


004-الصلاة لخسوف القمر في جماعة مكررة الركوع

عن محمود بن لبيد رضي اللَّه عنه‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه وإنهما لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما كذلك فافزعوا إلى المساجد‏" ‏‏.‏
رواه أحمد‏.‏
وعن الحسن البصري رضي اللَّه عنه قال‏:‏ ‏ "‏خسف القمر وابن عباس أمير على البصرة فخرج فصلى بنا ركعتين في كل ركعة ركعتين ثم ركب وقال إنما صليت كما رأيت النبي صلى اللَّه عليه وآله وسلم يصلي‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
حديث محمود بن لبيد أصله في الصحيحين بدون قوله‏:‏ ‏ "‏فافزعوا إلى المساجد‏" ‏ وقد أخرج هذه الزيادة أيضًا الحاكم وابن حبان‏.‏
وحديث ابن عباس أخرجه الشافعي كما ذكر المصنف عن شيخه إبراهيم بن محمد وهو ضعيف ولا يحتج بمثله‏.‏ وقول الحسن صلى بنا لا يصح قال الحسن لم يكن بالبصرة كما كان ابن عباس بها‏.‏ وقيل إن هذا من تدليساته وإن المراد من قوله صلى بنا أي صلى بأهل البصرة‏.‏
والحديثان يدلان على مشروعية التجميع في خسوف القمر أما الأول فلقوله فيه‏:‏ ‏ "‏فإذا رأيتموهما كذلك‏" ‏ الخ ولكنه لم يصرح بصلاة الجماعة‏.‏
وأما الحديث الثاني فلقول ابن عباس بعد أن صلى بهم جماعة في خسوف القمر‏:‏ ‏ "‏إنما صليت كما رأيت النبي صلى اللَّه عليه وآله وسلم يصلي‏" ‏ ولكنه يحتمل أن يكون المشبه بصلاة النبي صلى اللَّه عليه وآله وسلم هو صفتها من الاقتصار في كل ركعة على ركوعين ونحو ذلك لا أنها مفعولة في خصوص ذلك الوقت الذي فعلها فيه لما تقدم من اتحاد القصة وأنه صلى اللَّه عليه وآله وسلم لم يصل الكسوف إلا مرة واحدة عند موت ولده إبراهيم نعم أخرج الدارقطني من حديث عائشة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي في كسوف الشمس والقمر أربع ركعات‏" ‏‏.‏
وأخرج أيضًا عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى في كسوف القمر ثماني ركعات في أربع سجدات‏" ‏ وذكر القمر في الأول مستغرب كما قال الحافظ والثاني في إسناده نظر لأنه من طريق حبيب عن طاوس ولم يسمع منه‏.‏ وقد أخرجه مسلم بدون ذكر القمر وإنما اقتصر المصنف في التبويب على ذكر القمر لأن التجميع في كسوف الشمس معلوم من فعل رسول اللَّه صلى اللَّه عليه وآله وسلم كما ثبت في الأحاديث الصحيحة المتقدمة وغيرها‏.‏
وقد ذهب مالك والشافعي وأحمد وجمهور العلماء إلى أن صلاة الكسوف والخسوف تسن الجماعة فيها‏.‏ وقال أبو يوسف ومحمد‏:‏ بل الجماعة شرط فيهما‏.‏ وقال الإمام يحيى‏:‏ إنها شرط في الكسوف فقط‏.‏ وقال العراقيون‏:‏ إن صلاة الكسوف والخسوف فرادى‏.‏ وحكى في البحر عن أبي حنيفة ومالك أن الانفراد شرط‏.‏ وحكى النووي في شرح مسلم عن مالك أنه يقول بأن الجماعة تسن في الكسوف والخسوف كما تقدم‏.‏ وحكى في البحر عن العترة أنه يصح الأمران‏.‏
احتج الأولون بالأحاديث الصحيحة المتقدمة وليس لمن ذهب إلى أن الانفراد شرط أو أنه أولى من التجميع دليل وأما من جوز الأمرين فقال لم يرد ما يقتضي اشتراط التجميع لأن فعله صلى اللَّه عليه وآله وسلم لا يدل على الوجوب فضلًا عن الشرطية وهو صحيح ولكنه لا ينفي أولوية التجميع‏.


005-الحث على الصدقة والاستغفار والذكر في الكسوف وخروج وقت الصلاة بالتجلي

عن أسماء بنت أبي بكر رضي اللَّه عنهما قالت‏:‏ ‏ "‏لقد أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالعتاقة في كسوف الشمس‏" ‏‏.‏
وعن عائشة رضي اللَّه عنها‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فادعوا اللَّه وكبروا وتصدقوا وصلوا‏" ‏‏.‏
وعن أبي موسى رضي اللَّه عنه قال‏:‏ ‏ "‏خسفت الشمس فقام النبي صلى اللَّه عليه وآله وسلم فصلى وقال‏:‏ إذا رأيتم شيئًا من ذلك فافزعوا إلى ذكر اللَّه ودعائه واستغفاره‏" ‏‏.‏
وعن المغيرة قال‏:‏ ‏ "‏انكسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ إن الشمس والقمر آيتان من آيات اللَّه عز وجل لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فادعوا اللَّه تعالى وصلوا حتى ينجلي‏" ‏‏.‏
متفق عليهن‏.‏
قوله‏:‏ ‏ "‏العتاقة‏" ‏ بفتح العين المهملة‏.‏ وفي لفظ للبخاري في كتاب العتق من طريق غنام بن علي عن هشام‏:‏ ‏ "‏كنا نؤمر عند الكسوف بالعتاقة‏" ‏ وفيه مشروعية الإعتاق عند الكسوف‏.‏
قوله‏:‏ ‏ "‏فادعوا اللَّه‏" ‏ الخ فيه الحث على الدعاء والتكبير والتصدق والصلاة‏.‏
قوله‏:‏ ‏ "‏فافزعوا إلى ذكر اللَّه‏" ‏ الخ فيه أيضًا الندب إلى الدعاء والذكر والاستغفار عند الكسوف لأنه مما يدفع اللَّه تعالى به البلاء ومنهم من حمل الذكر والدعاء على الصلاة لكونهما من أجزائها وفيه نظر لأنه قد جمع بين الذكر والدعاء وبين الصلاة في حديث عائشة المذكور في الباب‏.‏ وفي حديث أبي بكرة عند البخاري وغيره ولفظه‏:‏ ‏ "‏فصلوا وادعوا‏" ‏‏.‏
قوله‏:‏ ‏ "‏يوم مات إبراهيم‏" ‏ يعني ابن النبي صلى اللَّه عليه وآله وسلم‏.‏ قال الحافظ‏:‏ وقد ذكر جمهور أهل السير أنه مات في السنة العاشرة من الهجرة قيل في ربيع الأول وقيل في رمضان‏.‏ وقيل في ذي الحجة والأكثر أنه في عاشر الشهر وقيل في رابعه وقيل في رابع عشره ولا يصح شيء من هذا على قول ذي الحجة لأن النبي صلى اللَّه عليه وآله وسلم كان إذا ذاك بمكة في الحج وقد ثبت أنه شهد وفاته وكانت بالمدينة بلا خلاف نعم قيل إنه مات سنة تسع فإن ثبت صح وجزم النووي بأنها كانت سنة الحديبية وقد استدل بوقوع الكسوف عند موت إبراهيم على بطلان قول أهل الهيئة لأنهم كانوا يزعمون أنه لا يقع في الأوقات المذكورة وقد فرض الشافعي وقوع العيد والكسوف معًا واعترضه بعض من اعتمد على قول أهل الهيئة ورد عليه أصحاب الشافعي‏.‏
قوله‏:‏ ‏ "‏حتى ينجلي‏" ‏ فيه أن الصلاة والدعاء يشرعان إلى أن ينجلي الكسوف فلا يستحب ابتداء الصلاة بعده وأما إذا حصل الانجلاء وقد فعل بعض الصلاة فقيل يتمها‏.‏ وقيل يقتصر على ما قد فعل‏.‏ وقيل يتمها على هيئة النوافل وإذا وقع الانجلاء بعد الفراغ من صلاة الكسوف وقبل الخطبة فظاهر حديث عائشة المتقدم بلفظ‏:‏ ‏ "‏وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس‏" ‏ أنها تشرع الخطبة بعد الانجلاء وفي الحديث أنها تستحب ملازمة الصلاة والذكر إلى الانجلاء وقال الطحاوي‏:‏ إن قوله‏:‏ ‏ "‏فصلوا وادعوا‏" ‏ يدل على أن من سلم من الصلاة قيل الانجلاء يتشاغل بالدعاء حتى تنجلي وقرره ابن دقيق العيد قال‏:‏ لأنه جعل الغاية لمجموع الأمرين ولا يلزم من ذلك أن يكون غاية لكل واحد منهما على انفراده فجاز أن يكون الدعاء ممتدًا إلى غاية الانجلاء بعد الصلاة فيصير غاية للمجموع ولا يلزم منه تطويل الصلاة ولا تكريرها‏.‏
وأما ما وقع عند النسائي من حديث النعمان بن بشير قال‏:‏ ‏ "‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فجعل يصلي ركعتين ركعتين ويسأل عنها حتى انجلت‏" ‏‏.‏
فقال في الفتح‏:‏ إن كان محفوظًا احتمل أن يكون معنى قوله ركعتين أي ركوعين وقد وقع التعبير بالركوع عن الركعة في حديث الحسن المتقدم في الباب الذي قبل هذا ويحتمل أن يكون السؤال بالإشارة فلا يلزم التكرار‏.‏
وقد أخرج عبد الرزاق بإسناد صحيح عن أبي قلابة‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم كان كلما ركع ركعة أرسل رجلًا ينظر هل انجلت‏" ‏ فتعين الاحتمال المذكور وإن ثبت تعدد القصة زال الإشكال‏.‏


001-الاستسقاء

عن ابن عمر رضي اللَّه عنهما في حديث له‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لم ينقص قوم المكيال والميزان إلا أخذوا بالسنين وشدة المؤنة وجور السلطان عليهم ولم يمنعوا زكاة أموالهم إلا منعوا القطر من السماء ولولا البهائم لم يمطروا‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث هذا ذكره ابن ماجه في كتاب الزهد مطولًا وفي إسناده خالد بن يزيد ابن عبد الرحمن بن أبي مالك وهو ضعيف وقد ذكره الحافظ في التلخيص ولم يتكلم عليه‏.‏
وفي الباب عن بريدة عند الحاكم والبيهقي‏:‏ ‏ "‏ما نقض قوم العهد إلا كان فيهم القتل ولا منع قوم الزكاة إلا حبس اللَّه تعالى عنهم القطر‏" ‏ واختلف فيه على عبد اللَّه بن بريدة فقيل عنه هكذا‏.‏ وقيل عن ابن عباس‏.‏
قوله‏:‏ كتاب الاستسقاء قال في الفتح‏:‏ الاستسقاء لغة طلب سقي الماء من الغير للنفس أو للغير وشرعًا طلبه من اللَّه تعالى عند حصول الجدب على وجه مخصوص انتهى‏.‏
قال الرافعي‏:‏ هو أنواع أدناها الدعاء المجرد وأوسطها الدعاء خلف الصلوات وأفضلها الاستسقاء بركعتين وخطبتين والأخبار وردت بجميع ذلك انتهى‏.‏ وسيأتي ذكرها في هذا الكتاب‏.‏
قوله‏:‏ ‏ "‏لم ينقص قوم المكيال والميزان‏" ‏ الخ فيه أن نقص المكيال والميزان سبب للجدب وشدة المؤنة وجور السلاطين‏.‏
قوله‏:‏ ‏ "‏ولم يمنعوا زكاة أموالهم‏" ‏ الخ فيه أن منع الزكاة من الأسباب الموجبة لمنع قطر السماء‏.‏
قوله‏:‏ ‏ "‏ولولا البهائم‏" ‏ الخ فيه أن نزول الغيث عند وقوع المعاصي إنما هو رحمة من اللَّه تعالى للبهائم‏.‏ وقد أخرج أبو يعلى والبزار من حديث أبي هريرة بلفظ‏:‏ ‏ "‏مهلًا عن اللَّه مهلًا فإنه لولا شباب خشع وبهائم رتع وأطفال رضع لصب عليكم العذاب صبًا‏" ‏ وفي إسناده إبراهيم ين خثيم ابن عراك بن مالك وهو ضعيف‏.‏ وأخرجه أبو نعيم من طريق مالك بن عبيدة ابن مسافع عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ لولا عباد للَّه ركع وصبية رضع وبهائم رتع لصب عليكم العذاب صبًا‏" ‏ وأخرجه أيضًا البيهقي وابن عدي ومالك بن عبيدة قال أبو حاتم وابن معين‏:‏ مجهول وذكره ابن حبان في الثقات‏.‏
وقال ابن عدي‏:‏ ليس له غير هذا الحديث وله شاهد مرسل أخرجه أبو نعيم أيضًا في معرفة الصحابة عن أبي الزاهرية‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما من يوم إلا وينادي مناد مهلًا أيها الناس مهلًا فإن للَّه سطوات ولولا رجال خشع وصبيان رضع ودواب رتع لصب عليكم العذاب صبًا ثم رضضتم به رضًا‏" ‏‏.‏
وأخرج الدارقطني والحاكم من حديث أبي هريرة رفعه قال‏:‏ ‏ "‏خرج نبي من الأنبياء يستسقي فإذا هو بنملة رافعة بعض قوائمها إلى السماء فقال‏:‏ ارجعوا فقد استجيب من أجل شأن النملة‏" ‏ وأخرج نحوه أحمد والطحاوي‏.‏
وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏ "‏شكا الناس إلى رسول اللَّه صلى اللَّه عليه وآله وسلم قحوط المطر فأمر بمنبر فوضع له في المصلى ووعد الناس يومًا يخرجون فيه قالت عائشة‏:‏ فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم حين بدا حاجب الشمس فقعد على المنبر فكبر وحمد اللَّه عز وجل ثم قال إنكم شكوتم جدب دياركم واستئخار المطر عن إبان زمانه عنكم وقد أمركم اللَّه عز وجل أن تدعوه ووعدكم أن يستجيب لكم ثم قال الحمد للَّه رب العالمين الرحمن الرحيم مالك يوم الدين لا إله إلا اللَّه يفعل اللَّه ما يريد اللَّهم أنت اللَّه لا إله إلا أنت أنت الغني ونحن الفقراء أنزل علينا الغيث واجعل ما أنزلت لنا قوة وبلاغًا إلى حين ثم رفع يديه فلم يزل في الرفع حتى بدا بياض إبطيه ثم حول إلى الناس ظهره وقلب أو حول رداءه وهو رافع يديه ثم أقبل على الناس ونزل فصلى ركعتين فأنشأ اللَّه تعالى سحابة فرعدت وبرقت ثم أمطرت بإذن اللَّه تعالى فلم يأت مسجده حتى سالت السيول فلما رأى سرعتهم إلى الكن ضحك حتى بدت نواجذه فقال أشهد أن اللَّه على كل شيء قدير وأني عبد اللَّه ورسوله‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا أبو عوانة وابن حبان والحاكم وصححه ابن السكن وقال أبو داود‏:‏ هذا حديث غريب إسناده جيد‏.‏
قوله‏:‏ ‏ "‏قحوط المطر‏" ‏ هو مصدر قحط‏.‏
قوله‏:‏ ‏ "‏فأمر بمنبر‏" ‏ الخ فيه استحباب الصعود على المنبر لخطبة الاستسقاء‏.‏
قوله‏:‏ ‏ "‏ووعد الناس‏" ‏ الخ فيه أنه يستحب للإمام أن يجمع الناس ويخرج بهم إلى خارج البلد‏.‏
قوله‏:‏ ‏ "‏حين بدا حاجب الشمس‏" ‏ في القاموس حاجب الشمس ضوءها أو ناحيتها انتهى‏.‏ وإنما سمى الضوء حاجبًا لأنه يحجب جرمها عن الإدراك‏.‏ وفيه استحباب الخروج لصلاة الاستسقاء عند طلوع الشمس‏.‏ وقد أخرج الحاكم وأصحاب السنن عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صنع في الاستسقاء كما صنع في العيد‏" ‏ وسيأتي وظاهره أنه صلاها وقت صلاة العيد كما قال الحافظ‏.‏ وقد حكى ابن المنذر الاختلاف في وقتها قال في الفتح‏:‏ والراجح أنه لا وقت لها معين وإن كان أكثر أحكامها كالعيد لكنها مخالفة بأنها لا تختص بيوم معين‏.‏ ونقل ابن قدامة الإجماع على أنها لا تصلى في وقت الكراهة وأفاد ابن حبان بأن خروجه صلى اللَّه عليه وآله وسلم للاستسقاء كان في شهر رمضان سنة ست من الهجرة‏.‏
قوله‏:‏ ‏ "‏عن إبان زمانه‏" ‏ بكسر الهمز وبعدها باء موحدة مشددة قال في القاموس إبان الشيء بالكسر حينه أو أوله انتهى‏.‏
قوله‏:‏ ‏(‏وقد أمركم اللَّه‏)‏ الخ يريد قول اللَّه تعالى ‏ "‏ادعوني أستجب لكم‏" ‏
قوله‏:‏ ‏ "‏قوة لنا وبلاغًا إلى حين‏" ‏ أي اجعله سببًا لقوتنا ومده لنا مدًا طويلًا‏.‏
قوله‏:‏ ‏ "‏ثم رفع يديه‏" ‏ الخ فيه استحباب المبالغة في رفع اليدين عند الاستسقاء وسيأتي حديث أنس أنه صلى اللَّه عليه وآله وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء‏.‏
قوله‏:‏ ‏ "‏ثم حول إلى الناس ظهره‏" ‏ فيه استحباب استقبال الخطيب عند تحويل الرداء القبلة والحكمة في ذلك التفاؤل بتحوله عن الحالة التي كان عليها وهي المواجهة للناس إلى الحالة الأخرى وهي استقبال القبلة واستدبارهم ليتحول عنهم الحال الذي هم فيه وهو الجدب بحال آخر وهو الخصب‏.‏
قوله‏:‏ ‏ "‏وقلب أو حول رداءه‏" ‏ سيأتي الكلام على تحويل الرداء في الباب الذي عقده المصنف لذلك‏.‏
قوله‏:‏ ‏ "‏ونزل فصلى ركعتين‏" ‏ فيه استحباب الصلاة في الاستسقاء وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏إلى الكن‏" ‏ بكسر الكاف وتشديد النون‏.‏ قال في القاموس الكن وقاء كل شيء وستره كالكنة والكنان بكسرهما والبيت الجمع أكنان وأكنة انتهى‏.‏
قوله‏:‏ ‏ "‏حتى بدت نواجذه‏" ‏ النواجذ على ما ذكره صاحب القاموس أقصى الأضراس وهي أربعة أو هي الأنياب أو التي تلي الأنياب أو هي الأضراس كلها جمع ناجذ والنجذ شدة العض بها انتهى‏.‏


002-صلاة الاستسقاء وجوازها قبل الخطبة وبعدها

عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏ "‏خرج نبي اللَّه صلى اللَّه عليه وآله وسلم يومًا يستسقي فصلى بنا ركعتين بلا أذان ولا إقامة ثم خطبنا ودعا اللَّه عز وجل وحول وجهه نحو القبلة رافعًا يديه ثم قلب رداءه فجعل الأيمن على الأيسر والأيسر على الأيمن‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
وعن عبد اللَّه بن زيد رضي اللَّه عنه قال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة وبدأ بالصلاة قبل الخطبة ثم استقبل القبلة فدعا‏" ‏‏.‏
رواه أحمد‏.‏
وعنه أيضًا قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم يوم خرج يستسقي قال‏:‏ فحول إلى الناس ظهره واستقبل القبلة يدعو ثم حول رداءه ثم صلى ركعتين جهر فيهما بالقراءة‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والنسائي‏.‏ ورواه مسلم ولم يذكر الجهر بالقراءة
الحديث الأول أخرجه أيضًا أبو عوانة والبيهقي وقال‏:‏ تفرد به النعمان بن راشد وقال في الخلافيات‏:‏ رواته ثقات والرواية الأولى من حديث عبد اللَّه بن زيد ذكرها الحافظ في التلخيص والفتح ولم يتكلم عليها مع معارضتها للرواية الأخرى المذكورة في الصحيحين‏.‏ وقد أخرج نحوها ابن قتيبة في الغريب من حديث أنس‏.‏ وقد اختلفت الأحاديث في تقديم الخطبة على الصلاة أو العكس ففي حديث أبي هريرة وحديث أنس وحديث عبد اللَّه بن زيد عند أحمد أنه بدأ بالصلاة قبل الخطبة وفي حديث عبد اللَّه بن زيد في الصحيحين وغيرهما‏.‏
وكذا في حديث ابن عباس عند أبي داود وحديث عائشة المتقدم أنه بدأ بالخطبة قبل الصلاة ولكنه لم يصرح في حديث عبد اللَّه بن زيد الذي في الصحيحين أنه خطب وإنما ذكر تحويل الظهر لمشابهتها للعيد‏.‏ وكذا قال القرطبي يعتضد القول بتقديم الصلاة على الخطبة بمشابهتها للعيد وكذا ما تقرر من تقديم الصلاة أمام الحاجة‏.‏ قال في الفتح‏:‏ ويمكن الجمع بين ما اختلف من الروايات في ذلك أنه صلى اللَّه عليه وآله وسلم بدأ بالدعاء ثم صلى ركعتين ثم خطب فاقتصر بعض الرواة على شيء وعبر بعضهم بالدعاء عن الخطبة فلذلك وقع الاختلاف والمرجح عند الشافعية والمالكية الشروع بالصلاة وعن أحمد رواية كذلك‏.‏
قال النووي‏:‏ وبه قال الجماهير وقال الليث بعد الخطبة وكان مالك يقول به ثم رجع إلى قول الجماهير‏.‏ قال‏:‏ قال أصحابنا ولو قدم الخطبة على الصلاة صحتا ولكن الأفضل تقديم الصلاة كصلاة العيد وخطبتها‏.‏ وجاء في الأحاديث ما يقتضي جواز التقديم والتأخير واختلفت الرواية في ذلك عن الصحابة انتهى‏.‏
وجواز التقديم والتأخير بلا أولوية هو الحق وحكى المهدي في البحر عن الهادي والمؤيد باللَّه أنه لا خطبة في الاستسقاء واستدلا لذلك بقول ابن عباس الآتي ولم يخطب كخطبتكم وهو غفلة عن أحاديث الباب وابن عباس إنما نفى وقوع خطبة منه صلى اللَّه عليه وآله وسلم مشابهة لخطبة المخاطبين ولم ينف وقوع مطلق الخطبة منه صلى اللَّه عليه وآله وسلم على ذلك ما وقع في الرواية التي ستأتي من حديثه أنه صلى اللَّه عليه وآله وسلم رقى المنبر‏.‏ وقد دلت الأحاديث الكثيرة على مشروعية صلاة الاستسقاء وبذلك قال جمهور العلماء من السلف والخلف ولم يخالف في ذلك إلا أبو حنيفة مستدلًا بأحاديث الاستسقاء التي ليس فيها صلاة‏.‏
واحتج الجمهور بالأحاديث الثابتة في الصحيحين وغيرهما‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى الاستسقاء ركعتين‏" ‏ وهي مشتملة على الزيادة التي لم تقع منافية فلا معذرة عن قبولها وقد وقع الإجماع من المثبتين للصلاة على أنها ركعتان كما حكى ذلك النووي في شرح مسلم والحافظ في الفتح للتصريح بذلك في أحاديث الباب وغيرها‏.‏
وقال الهادي‏:‏ إنها أربع بتسليمتين واستدل له بأن النبي صلى اللَّه عليه وآله وسلم استسقى في الجمعة وهي بالخطبة أربع ونصب مثل هذا الكلام الذي هو عن الدلالة على مطلوب المستدل بمراحل في مقابلة الأدلة الصحيحة الصريحة من الغرائب التي يتعجب منها‏.‏ ووقع الاتفاق أيضًا بين القائلين بصلاة الاستسقاء على أنها سنة غير واجبة كما حكى ذلك النووي وغيره واختلف في صفة صلاة الاستسقاء فقال الشافعي وابن جرير وروي عن ابن المسيب وعمر بن عبد العزيز أنه يكبر فيها كتكبير العيد وبه قال زيد بن علي ومكحول وهو مروي عن أبي يوسف ومحمد‏.‏
وقال الجمهور‏:‏ إنه لا تكبير فيها واختلفت الرواية عن أحمد في ذلك وقال داود‏:‏ إنه مخير بين التكبير وتركه‏.‏
واستدل الأولون بحديث ابن عباس الآتي بلفظ‏:‏ ‏ "‏فصلى ركعتين كما يصلي في العيد‏" ‏ وتأوله الجمهور على أن المراد كصلاة العيد في العدد والجهر بالقراءة وكونها قبل الخطبة‏.‏ وقد أخرج الدارقطني من حديث ابن عباس أنه يكبر فيها سبعًا وخمسًا كالعيد وأنه يقرأ فيه بسبح وهل أتاك وفي إسناده محمد بن عبد العزيز بن عمر الزهري وهو متروك‏.‏
وأحاديث الباب تدل على أنه يستحب للإمام أن يستقبل القبلة ويحول ظهره إلى الناس ويحول رداءه وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏جهر فيهما بالقراءة‏" ‏ قال النووي في شرح مسلم‏:‏ أجمعوا على استحبابه وكذلك نقل الإجماع على استحباب الجهر ابن بطال‏.‏
وعن ابن عباس رضي اللَّه عنهما وسئل عن الصلاة في الاستسقاء فقال‏:‏ ‏ "‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم متواضعًا متبذلًا متخشعًا متضرعًا فصلى ركعتين كما يصلي في العيد لم يخطب خطبتكم هذه‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏ وفي رواية‏:‏ ‏ "‏خرج متبذلًا متواضعًا متضرعًا حتى أتى المصلى فرقى المنبر ولم يخطب خطبتكم هذه ولكن لم يزل في الدعاء والتضرع والتكبير ثم صلى ركعتين‏" ‏ رواه أبو داود وكذلك النسائي والترمذي وصححه لكن قالا‏:‏ ‏ "‏وصلى ركعتين‏" ‏ ولم يذكر الترمذي ‏ "‏رقي المنبر‏" ‏
الحديث أخرجه أيضًا أبو عوانة وابن حبان والحاكم والدارقطني والبيهقي وصححه أيضًا أبو عوانة وابن حبان‏.‏
قوله‏:‏ ‏ "‏متبذلًا‏" ‏ أي لابسًا لثياب البذلة تاركًا لثياب الزينة تواضعًا للَّه تعالى‏.‏
قوله‏:‏ ‏ "‏متخشعًا‏" ‏ أي مظهرًا للخشوع ليكون ذلك وسيلة إلى نيل ما عند اللَّه عز وجل وزاد في رواية مترسلًا أي غير مستعجل في مشيه‏.‏
قوله‏:‏ ‏ "‏متضرعًا‏" ‏ أي مظهرًا للضراعة وهي التذلل عند طلب الحاجة‏.‏
قوله‏:‏ ‏ "‏فصلى ركعتين‏" ‏ فيه دليل على استحباب الصلاة وأنها قبل الخطبة وقد تقدم الكلام في ذلك‏.‏
قوله‏:‏ ‏ "‏كما يصلي في العيد‏" ‏ تمسك به الشافعي ومن معه في مشروعية التكبير في صلاة الاستسقاء وقد تقدم الجواب عليه‏.‏
قوله‏:‏ ‏ "‏ولم يخطب خطبتكم هذه‏" ‏ النفي متوجه إلى القيد لا إلى المقيد كما يدل على ذلك الأحاديث المصرحة بالخطبة ويدل عليه أيضًا قوله في هذا الحديث فرقى المنبر ولم يخطب خطبتكم هذه فلا يصح التمسك به لعدم مشروعية الخطبة كما تقدم‏.‏


003-الاستسقاء بذوي الصلاح وإكثار الاستغفار ورفع الأيدي بالدعاء وذكر أدعية مأثورة في ذلك

عن أنس رضي اللَّه عنه‏:‏ ‏ "‏أن عمر بن الخطاب كان إذا قحطوا استسقى بالعباس بن عبد المطلب فقال اللَّهم إنا كنا نتوسل إليك بنبينا صلى اللَّه عليه وآله وسلم فتسقينا وإنا نتوسل إليك بعم نبيك فاسقنا فيسقون‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏كان إذا قحطوا‏" ‏ قال في الفتح‏:‏ قحطوا بضم القاف وكسر المهملة أي أصابهم القحط قال‏:‏ وقد بين الزبير بن بكار في الأنساب صفة ما دعا به العباس في هذه الواقعة والوقت الذي وقع فيه ذلك فأخرج بإسناده‏:‏ ‏ "‏أن العباس لما استسقى به عمر قال‏:‏ اللَّهم إنه لا ينزل بلاء إلا بذنب ولم يكشف إلا بتوبة وقد توجه بي القوم إليك لمكاني من نبيك وهذه أيدينا إليك بالذنوب ونواصينا إليك بالتوبة فاسقنا الغيث‏" ‏ فأرخت السماء مثل الجبال حتى أخصبت الأرض وعاش الناس‏.‏
وأخرج أيضًا من طريق داود بن عطاء عن زيد بن أسلم عن ابن عمر قال‏:‏ استسقى عمر بن الخطاب عام الرمادة بالعباس بن عبد المطلب وذكر الحديث وفيه‏:‏ ‏(‏فخطب الناس عمر فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يرى للعباس ما يرى الولد للوالد فاقتدوا أيها الناس برسول اللَّه صلى اللَّه عليه وآله وسلم في عمه العباس واتخذوه وسيلة إلى اللَّه وفيه فما برحوا حتى أسقاهم اللَّه‏.‏
وأخرج البلاذري من طريق هشام ابن سعد عن زيد بن أسلم فقال عن أبيه بدل ابن عمر فيحتمل أن يكون لزيد فيه شيخان‏.‏ وذكر ابن سعد وغيره أن عام الرمادة كان سنة ثماني عشرة وكان ابتداؤه مصدر الحاج منها ودام تسعة أشهر والرمادة بفتح الراء وتخفيف الميم سمي العام بها لما حصل من شدة الجدب فاغبرت الأرض جدًا من عدم المطر قال‏:‏ ويستفاد من قصة العباس استحباب الاستشفاع بأهل الخير والصلاح وأهل بيت النبوة وفيه فضل العباس وفضل عمر لتواضعه للعباس ومعرفته بحقه انتهى كلام الفتح‏.‏
وظاهر قوله كان إذا قحطوا استسقى بالعباس أنه فعل ذلك مرارًا كثيرة كما يدل عليه لفظ كان فإن صح أنه لم يقع منه ذلك إلا مرة واحدة كانت كان مجردة عن معناها الذي هو الدلالة على الاستمرار‏.‏
وعن الشعبي رضي اللَّه عنه قال‏:‏ ‏ "‏خرج عمر يستسقي فلم يزد على الاستغفار فقالوا‏:‏ ما رأيناك استسقيت فقال‏:‏ لقد طلبت الغيث بمجاديح السماء الذي يستنزل به المطر ثم قرأ استغفروا ربكم إنه كان غفارًا يرسل السماء عليكم مدرارًا واستغفروا ربكم ثم توبوا إليه الآية‏" ‏‏.‏
رواه سعيد في سننه‏.‏
قوله‏:‏ ‏ "‏فلم يزد على الاستغفار‏" ‏ فيه استحباب الاستكثار من الاستغفار لأن منع القطر متسبب عن المعاصي والاستغفار بمحوها فيزول بزوالها المانع من القطر‏.‏
قوله‏:‏ ‏ "‏بمجاديح‏" ‏ بجيم ثم دال مهملة ثم حاء مهملة أيضًا جمع مجدح كمنبر‏.‏ قال في القاموس‏:‏ مجاديح السماء أنواؤها انتهى‏.‏ والمراد بالأنواء النجوم التي يحصل عندها المطر عادة فشبه الاستغفار بها‏.‏ واستدل عمر بالآيتين على أن الاستغفار الذي ظن الاقتصار عليه لا يكون استسقاء من أعظم الأسباب التي يحصل عندها المطر والخصب لأن اللَّه جل جلاله قد وعد عباده بذلك وهو لا يخلف الوعد ولكن إذا كان الاستغفار واقعًا من صميم القلب وتطابق عليه الظاهر والباطن وذلك مما يقل وقوعه‏.‏
وعن أنس رضي اللَّه عنه قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم لا يرفع يديه في شيء من دعائه إلا في الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم استسقى فأشار بظهر كفه إلى السماء‏" ‏‏.‏
قوله‏:‏ ‏ "‏إلا في الاستسقاء‏" ‏ ظاهره نفي الرفع في كل دعاء غير الاستسقاء وهو معارض للأحاديث الثابتة في الرفع في غير الاستسقاء وهي كثيرة وقد أفردها البخاري بترجمة في آخر كتاب الدعوات وساق فيها عدة أحاديث وصنف المنذري في ذلك جزءًا‏.‏
وقال النووي في شرح مسلم‏:‏ وهي أكثر من أن تحصر قال‏:‏ وقد جمعت منها نحوًا من ثلاثين حديثًا من الصحيحين أو أحدهما قال‏:‏ وذكرتها في آخر باب صفة الصلاة في شرح المهذب انتهى‏.‏
فذهب بعض أهل العلم إلى أن العمل بها أولى وحمل حديث أنس على نفي رؤيته وذلك لا يستلزم نفي رؤية غيره وذهب آخرون إلى تأويل حديث أنس المذكور لأجل الجمع بأن يحمل النفي على جهة مخصوصة إما على الرفع البليغ‏.‏ ويدل عليه قوله ‏ "‏حتى يرى بياض إبطيه‏" ‏ ويؤيده أن غالب الأحاديث التي وردت في رفع اليدين في الدعاء إنما المراد بها مد اليدين وبسطهما عند الدعاء وكأنه عند الاستسقاء زاد على ذلك فرفعهما إلى جهة وجهه حتى حاذتاه وحينئذ يرى بياض إبطيه‏.‏ وإما على صفة رفع اليدين في ذلك كما في رواية مسلم المذكورة في الباب‏.‏ ولأبي داود من حديث أنس كان يستسقي هكذا ومد يديه وجعل بطونهما مما يلي الأرض حتى رأيت بياض إبطيه‏.‏ والظاهر أنه ينبغي البقاء على النفي المذكور عن أنس فلا ترفع اليد في شيء من الأدعية إلا في المواضع التي ورد فيها الرفع ويعمل فيما سواها بمقتضى النفي وتكون الأحاديث الواردة في الرفع في غير الاستسقاء أرجح من النفي المذكور في حديث أنس إما لأنها خاصة فيبنى العام على الخاص أو لأنها مثبتة وهي أولى من النفي وغاية ما في حديث أنس أنه نفي الرفع فيما يعلمه ومن علم حجة على من لم يعلم‏.‏
قوله‏:‏ ‏ "‏فأشار بظهر كفه إلى السماء‏" ‏ قال في الفتح‏:‏ قال العلماء‏:‏ السنة في كل دعاء لرفع بلاء أن يرفع يديه جاعلًا ظهور كفيه إلى السماء وإذا دعا بحصول شيء أو تحصيله أن يجعل بطن كفيه إلى السماء وكذا قال النووي في شرح مسلم حاكيًا بذلك عن جماعة من العلماء‏.‏
وقيل الحكمة في الإشارة بظهر الكفين في الاستسقاء دون غيره التفاؤل بتقلب الحال كما قيل في تحويل الرداء وقد أخرج أحمد من حديث السائب بن خلاد عن أبيه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سأل جعل باطن كفيه إليه وإذا استعاذ جعل ظاهرهما إليه‏" ‏ وفي إسناده ابن لهيعة وفيه مقال مشهور‏.‏
وعن أنس رضي اللَّه عنه قال‏:‏ ‏ "‏جاء أعرابي يوم الجمعة فقال‏:‏ يا رسول اللَّه هلكت الماشية وهلكت العيال وهلك الناس فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم يديه يدعو ورفع الناس أيديهم معه يدعون قال‏:‏ فما خرجنا من المسجد حتى مطرنا‏" ‏‏.‏
مختصر من البخاري‏.‏
قوله‏:‏ ‏ "‏جاء أعرابي‏" ‏ لفظ البخاري‏:‏ أتى رجل أعرابي من أهل البادية‏.‏ وفي لفظ له‏:‏ جاء رجل‏.‏ وفي لفظ‏:‏ دخل رجل المسجد يوم جمعة وسيأتي‏.‏ قال في الفتح‏:‏ لم أقف على تسمية هذا الرجل‏.‏
قوله‏:‏ ‏ "‏هلكت الماشية‏" ‏ في الرواية الآتية في باب ما يقول وما يصنع هلكت الأموال وهي أعم من الماشية ولكن المراد هنا الماشية كما سيأتي‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏هلكت الكراع‏" ‏ بضم الكاف وهي تطلق على الخيل وغيرها‏.‏
قوله‏:‏ ‏ "‏وهلكت العيال وهلك الناس‏" ‏ هو من عطف العام على الخاص‏.‏
قوله‏:‏ ‏ "‏فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ زاد مسلم في رواية شريك‏:‏ ‏ "‏حذاء وجهه‏" ‏ ولابن خزيمة‏:‏ ‏ "‏حتى رأيت بياض إبطيه‏" ‏ وزاد البخاري في رواية ذكرها في الأدب فنظر إلى السماء‏.‏ والحديث سيأتي بطوله وإنما ذكره المصنف ههنا للاستدلال به على مشروعية رفع اليدين عند الاستسقاء‏.‏
وعن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏ "‏جاء أعرابي إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ يا رسول اللَّه لقد جئتك من عند قوم ما يتزود لهم راع ولا يخطر لهم فحل فصعد النبي صلى اللَّه عليه وآله وسلم المنبر فحمد اللَّه ثم قال اللَّهم اسقنا غيثًا مغيثًا مريئًا مريعًا طبقًا غدقًا عاجلًا غير رائث ثم نزل فما يأتيه أحد من وجه من الوجوه إلا قالوا قد أحيينا‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا محمد بن أبي القاسم أبو الأحوص حدثنا الحسن بن الربيع حدثنا الربيع حدثنا عبد اللَّه بن إدريس حدثنا حصين عن حبيب بن أبي ثابت عن ابن عباس فذكره ورجاله ثقات أخرجه أيضًا أبو عوانة وسكت عنه الحافظ في التلخيص وقد رويت بعض هذه الألفاظ وبعض معانيها عن جماعة من الصحابة مرفوعة‏.‏ منها عن أنس وسيأتي‏.‏ وعن جابر عند أبي داود والحاكم‏.‏ وعن كعب بن مرة عند الحاكم في المستدرك‏.‏ وعن عبد اللَّه بن جراد عند البيهقي وإسناده ضعيف جدًا‏.‏ وعن عمرو بن شعيب وسيأتي‏.‏ وعن المطلب بن حنطب وسيأتي أيضًا‏.‏ وعن ابن عمر عند الشافعي‏.‏ وعن عائشة بنت الحكم عن أبيها عند أبي عوانة بسند واه‏.‏ وعن عامر بن خارجة بن سعيد عن جده عند أبي عوانة أيضًا‏.‏ وعن سمرة عند أبي عوانة أيضًا وإسناده ضعيف‏.‏ وعن عمرو بن حريث عن أبيه عند أبي عوانة أيضًا‏.‏ وعن أبي أمامة عند الطبراني وسنده ضعيف ‏ "‏ولا يخطر لهم فحل‏" ‏ بالخاء المعجمة ثم الطاء المهملة بعدها راء قال في القاموس‏:‏ خطر الفحل بذنبه يخطر خطرًا وخطرانًا وخطيرًا ضرب به يمينًا وشمالًا انتهى‏.‏ وأراد بقوله لا يخطر لهم فحل أن مواشيهم قد بلغت لقلة المرعى إلى حد من الضعف لا تقوى معه على تحريك أذنابها‏.‏
قوله‏:‏ ‏ "‏غيثًا‏" ‏ الغيث المطر ويطلق على النبات تسمية له باسم سببه‏.‏
قوله‏:‏ ‏ "‏مغيثًا‏" ‏ بضم الميم وكسر الغين المعجمة وسكون الياء التحتية بعدها ثاء مثلثة وهو المنقذ من الشدة‏.‏
قوله‏:‏ ‏ "‏مريئًا‏" ‏ بالهمزة هو المحمود العاقبة المنمي للحيوان‏.‏
قوله‏:‏ ‏ "‏مريعًا‏" ‏ بضم الميم وفتحها وكسر الراء وسكون الياء التحتية بعدها عين مهملة هو الذي يأتي بالريع وهو الزيادة مأخوذ من المراعة وهي الخصب‏.‏ ومن فتح الميم جعله اسم مفعول أصله مريوع كمهيب ومعناه مخصب ويروى بضم الميم وسكون الراء بعدها موحدة مكسورة من قولهم أربع يربع إذا أكل الربيع ويروى بضم الميم ومثناة فوقية مكسورة من قولهم أربع المطر إذا أنبت ما ترتع فيه الماشية‏.‏
قوله‏:‏ ‏ "‏طبقًا‏" ‏ هو المطر العام كما في القاموس‏.‏
قوله‏:‏ ‏ "‏غدقًا‏" ‏ الغدق هو الماء الكثير وأغدق المطر وأغدودق كبر قطره وغيدق كثر براقه‏.‏
قوله‏:‏ ‏ "‏غير رائث‏" ‏ الريث الإبطاء والرائث المبطئ‏.‏
قوله‏:‏ ‏ "‏قد أحيينا‏" ‏ أي مطرنا لما كان المطر سببًا للحياة عبر عن نزوله بالإحياء‏.‏
وعن عمرو بن شعيب عن أبيه عن جده رضي اللَّه عنهم قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استسقى قال اللَّهم اسق عبادك وبهائمك وانشر رحمتك وأحي بلدك الميت‏" ‏‏.‏
رواه أبو داود‏.‏
وعن المطلب بن حنطب رضي اللَّه عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول عند المطر اللَّهم سقيا رحمة ولا سقيا عذاب ولا بلاء ولا هدم ولا غرق اللَّهم على الظراب ومنابت الشجر اللَّهم حوالينا ولا علينا‏" ‏‏.‏
رواه الشافعي في مسنده وهو مرسل‏.‏
الحديث الأول أخرجه أبو داود متصلًا ورواه مالك مرسلًا ورجحه أبو حاتم‏.‏ والحديث الثاني هو مرسل كما قال المصنف وأكثر ألفاظه في الصحيحين وقد تقدم ما في الباب من الأحاديث‏.‏
قوله‏:‏ ‏ "‏على الظرب‏" ‏ بكسر المعجمة وآخره موحدة جمع ظرب بكسر الراء وقد تسكن قيل هو الجبل المنبسط الذي ليس بالعالي وقال الجوهري‏:‏ الرابية الصغيرة‏.‏
قوله‏:‏ ‏ "‏اللَّهم حوالينا‏" ‏ بفتح اللام وفيه حذف تقديره جعل أو أمطر والمراد به صرف المطر عن الأبنية والدور‏.‏
قوله‏:‏ ‏ "‏ولا علينا‏" ‏ فيه بيان للمراد بقوله حوالينا لأنه يشمل الطرق التي حولهم فأراد إخراجها بقوله ولا علينا‏.‏ قال الطيبي‏:‏ في إدخال الواو هنا معنى لطيف وذلك لأنه لو أسقطها لكان مستسقيًا للأكمام وما معها فقط ودخول الواو يقتضي أن طلب المطر على المذكورات ليس مقصودًا لعينه ولكن ليكون وقاية من أذى المطر فليست الواو محصلة للعطف ولكنها للتعليل كقولهم تجوع الحرة ولا تأكل بثديها فإن الجوع ليس مقصودًا لعينه ولكن ليكون مانعًا من الرضاع بأجرة إذ كانوا يكرهون ذلك أنفًا انتهى‏.‏
والحديث الأول يدل على استحباب الدعاء بما اشتمل عليه عند الاستسقاء والحديث الثاني يدل على استحباب الدعاء بما فيه عند نزول المطر‏.‏


004-تحويل الإمام والناس أرديتهم في الدعاء أو صفته ووقته

عن عبد اللَّه بن زيد رضي اللَّه عنه قال‏:‏ ‏ "‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم حين استسقى لنا أطال الدعاء وأكثر المسألة قال ثم تحول إلى القبلة وحول رداءه فقلبه ظهرًا لبطن وتحول الناس معه‏" ‏‏.‏
رواه أحمد‏.‏ وفي رواية‏:‏ ‏ "‏خرج النبي صلى اللَّه عليه وآله وسلم يومًا يستسقي فحول رداءه وجعل عطافه الأيمن على عاتقه الأيسر وجعل عطافه الأيسر على عاتقه الأيمن ثم دعا اللَّه عز وجل‏" ‏ رواه أحمد وأبو داود‏.‏ وفي رواية‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم استسقى يومًا وعليه خميصة له سوداء فأراد أن يأخذ أسفلها فيجعله أعلاها فثقلت عليه فقلبها الأيمن على الأيسر والأيسر على الأيمن‏" ‏ رواه أحمد وأبو داود‏.‏
حديث عبد اللَّه بن زيد أصله في الصحيح وله ألفاظ منها هذه الروايات التي أوردها المصنف ومنها ألفاظ أخر وقد سبق بعضها في باب صفة صلاة الاستسقاء ورجال أبي داود رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏ثم تحول إلى القبلة‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏ثم حول إلى الناس ظهره‏" ‏ فيه استحباب استقبال القبلة حال تحويل الرداء وقد سبق بيان الحكمة في ذلك ومحل هذا التحويل بعد الفراغ من الخطبة وإرادة الدعاء كما في الفتح‏.‏
قوله‏:‏ ‏ "‏وحول رداءه‏" ‏ ذكر الواقدي أن طول ردائه صلى اللَّه عليه وآله وسلم كانت ستة أذرع في عرض ثلاثة أذرع وطول إزاره أربعة أذرع وشبر في ذراعين وشبر انتهى‏.‏ وقد اختلفت الروايات ففي بعضها أنه صلى اللَّه عليه وآله وسلم حول رداءه وفي بعضها أنه قلبه وفسر التحويل في هذه الرواية بالقلب فدل ذلك على أنهما بمعنى واحد كما قال الزين ابن المنير واختلفت في حكمة التحويل فجزم المهلب أنه للتفاؤل بتحويل الحال عما هي عليه وتعقبه ابن العربي بأن من شرط الفأل أن لا يقصد إليه قال‏:‏ وإنما التحويل أمارة بينه وبين ربه قيل له حول رداءك لتحول حالك‏.‏
قال الحافظ‏:‏ وتعقب بأن الذي جزم به يحتاج إلى نقل والذي رده ورد فيه حديث رجاله ثقات أخرجه الدارقطني والحاكم من طريق جعفر بن محمد بن علي عن أبيه عن جابر ورجح الدارقطني إرساله وعلى كل حال فهو أولى من القول بالظن‏.‏
وقال بعضهم‏:‏ إنما حول رداءه ليكون أثبت على عاتقه عند رفع يديه في الدعاء فلا يكون سنة في كل حال وأجيب بأن التحويل من جهة إلى جهة لا يقتضي الثبوت على العاتق فالحمل على المعنى الأول أولى فإن الإتباع أولى من تركه لمجرد احتمال الخصوص انتهى‏.‏
وقد اختلف في صفة التحويل فقال الشافعي ومالك‏:‏ هو جعل الأسفل أعلى مع التحويل وروى القرطبي عن الشافعي أنه اختار في الجديد تنكيس الرداء لا تحويله والذي في الأم هو الأول‏.‏ وذهب الجمهور إلى استحباب التحويل فقط واستدل الشافعي ومالك بهمه صلى اللَّه عليه وآله وسلم بقلب الخميصة لأنه لم يدع ذلك إلا لثقلها كما في الرواية المذكورة في الباب‏.‏ قال في الفتح‏:‏ ولا ريب أن الذي استحبه الشافعي أحوط انتهى‏.‏ وذلك لأنه اختار الجمع بين التحويل والتنكيس كما تقدم وإذا كان مذهبه ما رواه عنه القرطبي فليس بأحوط‏.‏
واستدل الجمهور بقوله في رواية حديث الباب فجعل عطافه الأيمن الخ وبقوله فقلبها الأيمن على الأيسر الخ‏.‏ قال الغزالي في صفة التحويل أو يجعل الباطن ظاهرًا وهو ظاهر قوله فقلبه ظهرًا لبطن أي جعل ظاهره باطنًا وباطنه ظاهرًا وقال أبو حنيفة وبعض المالكية‏:‏ إنه لا يستحب شيء من ذلك وخالفهم الجمهور‏.‏
قوله‏:‏ ‏ "‏وتحول الناس معه‏" ‏ هكذا رواه المصنف رحمه اللَّه تعالى ورواه غيره بلفظ‏:‏ ‏ "‏وحول‏" ‏ وفيه دليل لما ذهب إليه الجمهور من استحباب تحويل الناس بتحويل الإمام‏.‏ وقال الليث وأبو يوسف‏:‏ يحول الإمام وحده وظاهر قوله ويحول الناس أنه يستحب ذلك للنساء‏.‏ وقال ابن الماجشون‏:‏ لا يستحب في حقهن‏.‏
قوله‏:‏ ‏ "‏وعليه خميصة‏" ‏ قال في القاموس‏:‏ الخميصة كساء أسود مربع له علمان انتهى‏.‏


005-ما يقول وما يصنع إذا رأى المطر وما يقول إذا كثر جدًا

عن عائشة قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا رأى المطر قال اللَّهم صيبًا نافعًا‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
وعن أنس قال‏:‏ ‏ "‏أصابنا ونحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم مطر قال‏:‏ فحسر ثوبه حتى أصابه من المطر فقلنا‏:‏ لم صنعت هذا قال‏:‏ لأنه حديث عهد بربه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏ "‏صيبًا‏" ‏ بالنصب بفعل مقدر أي اجعله صيبًا ونافعًا صفة للصيب ليخرج الضار منه والصيب المطر قاله ابن عباس وإليه ذهب الجمهور وقال بعضهم‏:‏ الصيب السحاب ولعله أطلق ذلك مجازًا وهو من صاب المطر يصوب إذا نزل فأصاب الأرض‏.‏
والحديث فيه استحباب الدعاء عند نزول المطر وقد أخرج مسلم من حديث عائشة قالت‏:‏ " كان إذا كان يوم ريح عرف ذلك في وجهه فيقول إذا رأى المطر رحمة‏" ‏ وأخرجه أبو داود والنسائي عنها بلفظ‏:‏ ‏ "‏كان إذا رأى ناشئًا من أفق السماء ترك العمل فإن كشف حمد اللَّه فإن مطر قال اللَّهم صيبًا نافعًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏حسر‏" ‏ أي كشف بعض ثوبه‏.‏
قوله‏:‏ ‏ "‏لأنه حديث عهد بربه‏" ‏ قال العلماء‏:‏ أي بتكوين ربه إياه‏.‏ قال النووي‏:‏ ومعناه أن المطر رحمة وهو قريب العهد بخلق اللَّه تعالى لها فيتبرك بها‏.‏
وفي الحديث دليل أنه يستحب عند أول المطر أن يكشف بدنه ليناله المطر لذلك‏.‏
وعن شريك بن أبي نمر عن أنس‏:‏ ‏ "‏أن رجلًا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول اللَّه صلى اللَّه عليه وآله وسلم قائم يخطب فاستقبل رسول اللَّه صلى اللَّه عليه وآله وسلم قائمًا ثم قال‏:‏ يا رسول اللَّه هلكت الأموال وانقطعت السبل فادع اللَّه يغثنا قال‏:‏ فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم يديه ثم قال‏:‏ اللَّهم أغثنا اللَّهم أغثنا قال أنس‏:‏ ولا واللَّه ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال‏:‏ فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال‏:‏ فلا واللَّه ما رأينا الشمس سبتًا قال‏:‏ ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول اللَّه صلى اللَّه عليه وآله وسلم قائم يخطب فاستقبله قائمًا فقال‏:‏ يا رسول اللَّه هلكت الأموال وانقطعت السبل فادع اللَّه يمسكها عنا قال‏:‏ فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم يديه ثم قال اللَّهم حوالينا ولا علينا اللَّهم على الآكام والظراب وبطون الأودية ومنابت الشجر قال‏:‏ فانقلعت وخرجنا نمشي في الشمس قال شريك‏:‏ فسألت أنسًا أهو الرجل الأول قال لا أدري‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏أن رجلًا‏" ‏ في مسند أحمد ما يدل على أن هذا المبهم كعب بن مرة وفي البيهقي من طريق مرسلة ما يدل على أنه خارجة بن حصن بن حذيفة بن بدر الفزاري وزعم بعضهم أنه أبو سفيان بن حرب‏.‏
قال في الفتح‏:‏ وفيه نظر لأنه جاء في واقعة أخرى‏.‏ وقال الحافظ‏:‏ لم أقف على تسميته كما تقدم‏.‏
قوله‏:‏ ‏ "‏يوم جمعة‏" ‏ فيه دليل على أنه إذا اتفق وقوع الاستسقاء يوم جمعة اندرجت خطبة الاستسقاء وصلاتها في الجمعة وقد بوب لذلك البخاري وذكر حديث الباب‏.‏
قوله‏:‏ ‏ "‏من باب كان نحو دار القضاء‏" ‏ فسر بعضهم دار القضاء بأنها دار الإمامة‏.‏ قال في الفتح‏:‏ وليس كذلك وإنما هي دار عمر بن الخطاب وسميت دار القضاء لأنها بيعت في قضاء دينه فكان يقال لها دار قضاء دين عمر ثم طال ذلك فقيل لها دار القضاء ذكره الزبير بن بكار بسنده إلى ابن عمر‏.‏ وقد قيل في تفسيرها غير ذلك‏.‏
قوله‏:‏ ‏ "‏ثم قال يا رسول اللَّه‏" ‏ هذا يدل على أن السائل كان مسلمًا وبه يرد على من قال إنه أبو سفيان لأنه حين سؤاله لذلك لم يكن قد أسلم‏.‏
قوله‏:‏ ‏ "‏هلكت الأموال‏" ‏ المراد بالأموال هنا الماشية لا الصامت‏.‏
قوله‏:‏ ‏ "‏وانقطعت السبل‏" ‏ المراد بذلك أن الإبل ضعفت لقلة القوت عن السفر لكونها لا تجد في طريقها من الكلأ ما يقيم أودها‏.‏ وقيل المراد نفاد ما عند الناس من الطعام أو قلته فلا يجدون ما يجلبونه ويحملونه إلى الأسواق‏.‏
قوله‏:‏ ‏ "‏فادع اللَّه يغثنا‏" ‏ هكذا في رواية للبخاري بالجزم وفي رواية له يغيثنا بالرفع وفي رواية له أن يغيثنا فالجزم ظاهر والرفع على الاستئناف أي فهو يغيثنا قال في الفتح‏:‏ وجائز أن يكون من الغوث أو من الغيث والمعروف في كلام العرب غثنا لأنه من الغوث‏.‏ وقال ابن القطاع‏:‏ غاث اللَّه عباده غيثًا وغياثًا سقاهم المطر وأغاثهم أجاب دعاءهم ويقال غاث وأغاث بمعنى‏.‏
قال ابن دريد‏:‏ الأصل غاثه اللَّه يغوثه غوثًا واستعمل أغاثه ومن فتح أوله فمن الغيث ويحتمل أن يكون معنى أغثنا أعطنا غوثًا وغيثًا‏.‏
قوله‏:‏ ‏ "‏فرفع يديه‏" ‏ فيه استحباب رفع اليد عند دعاء الاستسقاء وقد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏من سحاب‏" ‏ أي مجتمع‏.‏
قوله‏:‏ ‏ "‏ولا قزعة‏" ‏ بفتح القاف والزاي بعدها مهملة أي سحاب متفرق‏.‏ وقال ابن سيده‏:‏ القزع من السحاب رقاق‏.‏ قال أبو عبيدة‏:‏ وأكثر ما يجيء في الخريف‏.‏
قوله‏:‏ ‏ "‏وما بيننا وبين سلع‏" ‏ بفتح المهملة وسكون اللام جبل معروف بالمدينة وقد حكى أنه بفتح اللام‏.‏
قوله‏:‏ ‏ "‏من بيت ولا دار‏" ‏ أي يحجبنا من رؤيته وأشار بذلك إلى أن السحاب كان مفقودًا لا مستترًا ببيت ولا غيره‏.‏
قوله‏:‏ ‏ "‏فطلعت‏" ‏ أي ظهرت من وراء سلع‏.‏
قوله‏:‏ ‏ "‏مثل الترس‏" ‏ أي مستديرة ولم يرد أنها مثله في القدر‏.‏ وفي رواية‏:‏ ‏ "‏فنشأت سحابة مثل رجل الطائر‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلما توسطت السماء انتشرت‏" ‏ هذا يشعر بأنها استمرت مستديرة حتى انتهت إلى الأفق وانبسطت حينئذ وكأن فائدته تعميم الأرض بالمطر‏.‏
قوله‏:‏ ‏ "‏ما رأينا الشمس سبتًا‏" ‏ هذا كناية عن استمرار الغيم الماطر وهو كذلك في الغالب وإلا فقد يستمر المطر والشمس بادية وقد تحتجب الشمس بغير مطر‏.‏ وأصرح من ذلك ما وقع في رواية أخرى للبخاري بلفظ‏:‏ ‏ "‏فمطرنا يومنا ذلك ومن الغد ومن بعد الغد والذي يليه حتى الجمعة الأخرى‏" ‏ والمراد بقوله سبتًا أي من السبت إلى السبت قاله ابن المنير والطبري قال‏:‏ وفيه تجوز لأن السبت لم يكن مبتدأ ولا الثاني منتهي وإنما عبر أنس بذلك لأنه كان من الأنصار وقد كانوا جاوروا اليهود فأخذوا بكثير من اصطلاحهم وإنما سموا الأسبوع سبتًا لأنه أعظم الأيام عند اليهود كما أن الجمعة عند المسلمين كذلك وفي تعبيره عن الأسبوع بالسبت مجاز مرسل والعلاقة الجزئية والكلية‏.‏ وقال صاحب النهاية‏:‏ أراد قطعة من الزمان وكذا قال النووي‏.‏ ووقع في رواية ستًا أي ستة أيام‏.‏ ووقع في رواية فمطرنا من جمعة إلى جمعة‏.‏
قوله‏:‏ ‏ "‏ثم دخل رجل من ذلك الباب‏" ‏ ظاهره أنه غير الأول لأن النكرة إذا تكررت دلت على التعدد وقد قال شريك في آخر هذا الحديث سألت أنسًا أهو الرجل الأول فقال لا أدري وهذا يقتضي أنه لم يجزم بالتغاير‏.‏
وفي رواية للبخاري عن أنس‏:‏ ‏ "‏فقام ذلك الرجل أو غيره‏" ‏ وفي رواية له عنه‏:‏ ‏ "‏فأتى الرجل فقال يا رسول اللَّه‏" ‏ ومثلها لأبي عوانة وهذا يقتضي الجزم بكونه واحدًا فلعل أنسًا تذكره بعد أن نسيه ويؤيد ذلك ما أخرجه البيهقي عنه بلفظ‏:‏ ‏ "‏فقال الرجل‏" ‏ يعني الذي سأله يستسقي‏.‏
قوله‏:‏ ‏ "‏هلكت الأموال وانقطعت السبل‏" ‏ أي بسبب غير السبب الأول والمراد أن كثرة الماء انقطع المرعى بسببها فهلكت المواشي من عدم المرعى أو لعدم ما يكنها من المطر ويدل على ذلك ما عند النسائي بلفظ من كثرة الماء‏.‏ وأما انقطاع السبل فلتعذر سلوك طريق من كثرة الماء‏.‏ وفي رواية عند ابن خزيمة واحتبس الركبان وفي رواية للبخاري تهدمت البيوت‏.‏ وفي رواية له هدم البناء وغرق المال‏.‏
قوله‏:‏ ‏ "‏يمسكها‏" ‏ يجوز ضم الكاف وسكونها والضمير يعود إلى الأمطار أو إلى السحاب أو إلى السماء‏.‏
قوله‏:‏ ‏ "‏اللَّهم حوالينا ولا علينا‏" ‏ تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏على الآكام‏" ‏ بكسر الهمزة وقد تفتح جمع أكمة مفتوحة الحروف جميعًا قيل هي التراب المجتمع وقيل هي الحجر الواحد وبه قال الخليل‏.‏ وقال الخطابي‏:‏ هي الهضبة الضخمة‏.‏ وقيل الجبل الصغير‏.‏ وقيل ما ارتفع من الأرض‏.‏
قوله‏:‏ ‏ "‏والظراب‏" ‏ تقدم تفسيره وضبطه‏.‏
قوله‏:‏ ‏ "‏وبطون الأودية‏" ‏ المراد بها ما يتحصل فيه الماء لينتفع به‏.‏
قوله‏:‏ ‏ "‏فانقلعت‏" ‏ أي السماء أو السحابة الماطرة والمعنى أنها أمسكت عن المطر على المدينة
وفي الحديث فوائد منها جواز المكالمة من الخطيب حال الخطبة وتكرار الدعاء وإدخال الاستسقاء في خطبة الجمعة والدعاء به على المنبر وترك تحويل الرداء والاستقبال والاجتزاء بصلاة الجمعة عن صلاة الاستسقاء كما تقدم‏.‏ وفيه علم من أعلام النبوة في إجابة اللَّه تعالى دعاء نبيه وامتثال السحاب أمره كما وقع في كثير من الروايات وغير ذلك من الفوائد‏.‏


001-الجنائز

هي جمع جنازة بكسر الجيم وفتحها قال ابن قتيبة وجماعة والكسر أفصح وحكى صاحب المطالع أنه يقال بالفتح للميت وبالكسر للنعش عليه الميت ويقال عكس ذلك انتهى‏.‏
والجنازة مشتقة من جنز إذا ستر قاله ابن فارس وغيره والمضارع يجنز بكسر النون قاله النووي‏.‏ والجنائز بفتح الجيم لا غير قاله النووي والحافظ وغيرهما‏.‏


002-عيادة المريض

1- عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ حق المسلم على المسلم خمس رد السلام وعيادة المريض وإتباع الجنائز وإجابة الدعوة وتشميت العاطس‏" ‏‏.‏
متفق عليه‏.‏
2- وعن ثوبان قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم أن المسلم إذا عاد أخاه المسلم لم يزل في مخرفة الجنة حتى يرجع‏" ‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏
قوله‏:‏ ‏ "‏خمس‏" ‏ في رواية لمسلم‏:‏ ‏ "‏حق المسلم على المسلم ست‏" ‏ وزاد‏:‏ ‏ "‏وإذا استنصحك فانصح له‏" ‏ وفي رواية للبخاري من حديث البراء‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم بسبع‏" ‏ وذكر الخمس المذكورة في حديث الباب وزاد‏:‏ ‏ "‏ونصر المظلوم وإبرار القسم‏" ‏ والمراد بقوله ‏ "‏حق المسلم‏" ‏ أنه لا ينبغي تركه ويكون فعله إما واجبًا أو مندوبًا ندبًا مؤكدًا شبيهًا بالواجب الذي لا ينبغي تركه ويكون استعماله في المعنيين من باب استعمال المشترك في معنييه فإن الحق يستعمل في معنى الواجب كذا ذكره ابن الأعرابي وكذا يستعمل في معنى الثابت ومعنى اللازم ومعنى الصدق وغير ذلك‏.‏ وقال ابن بطال‏:‏ المراد بالحق هنا الحرمة والصحبة‏.‏ وقال الحافظ‏:‏ الظاهر أن المراد به هنا وجوب الكفاية‏.‏
قوله‏:‏ ‏ "‏رد السلام‏" ‏ فيه دليل على مشروعية رد السلام ونقل ابن عبد البر الإجماع على أن ابتداء السلام سنة وأن رده فرض وصفة الرد أن يقول وعليكم السلام ورحمة اللَّه وبركاته وهذه الصفة أكمل وأفضل فلو حذف الواو جاز وكان تاركًا للأفضل وكذا لو اقتصر على وعليكم السلام بالواو أو بدونها أجزأه فلو اقتصر على وعليكم لم يجزه بلا خلاف ولو قال وعليكم بالواو ففي إجزائه وجهان لأصحاب الشافعي‏.‏ وظاهر قوله ‏ "‏حق المسلم‏" ‏ أنه لا يرد على الكافر‏.‏
وأخرج البخاري في صحيحه عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا سلم عليكم أهل الكتاب فقولوا وعليكم‏" ‏‏.‏
وفي الصحيحين عن أنس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا سلم عليكم أهل الكتاب فقولوا وعليكم‏" ‏ وأخرج البخاري نحوه من حديث ابن عمر وقد قطع الأكثر بأنه لا يجوز ابتداؤهم بالسلام وفي الصحيحين عن أسامة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم مر على مجلس فيه أخلاط من المسلمين والمشركين فسلم عليهم‏" ‏‏.‏
وفي الصحيحين أيضًا‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كتب إلى هرقل عظيم الروم سلام على من اتبع الهدى‏" ‏‏.‏
قوله‏:‏ ‏ "‏وعيادة المريض‏" ‏ فيه دلالة على شرعية عيادة المريض وهي مشروعة بالإجماع وجزم البخاري بوجوبها فقال باب وجوب عيادة المريض‏.‏ قال ابن بطال‏:‏ يحتمل أن يكون الوجوب للكفاية كإطعام الجائع وفك الأسير ويحتمل أن يكون الوارد فيها محمولًا على الندب وجزم الداودي بالأول وقال الجمهور بالندب وقد تصل إلى الوجوب في حق بعض دون بعض وعن الطبري تتأكد في حق من ترجى بركته وتسن فيمن يراعي حاله وتباح فيما عدا ذلك وفي الكافر خلاف ونقل النووي الإجماع على عدم الوجوب‏.‏
قال الحافظ‏:‏ يعني على الأعيان وعامة في كل مرض‏.‏
قوله‏:‏ ‏ "‏وإتباع الجنائز‏" ‏ فيه أن إتباعها مشروع وهو سنة بالإجماع واختلف في وجوبه وسيأتي الكلام عليه إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏ "‏وإجابة الدعوة‏" ‏ فيه مشروعية إجابة الدعوة وهي أعم من الوليمة وسيأتي الكلام على ذلك في كتاب الوليمة إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏ "‏وتشميت العاطس‏" ‏ التشميت بالسين المهملة والمعجمة لغتان مشهورتان‏.‏ قال الأزهري‏:‏ قال الليث التسميت ذكر اللَّه تعالى على كل شيء ومنه قولك للعاطس يرحمك اللَّه‏.‏ وقال ثعلب‏:‏ الأصل فيه المهملة فقلبت معجمة‏.‏ وقال صاحب المحكم‏:‏ تسميت العاطس معناه الدعاء له بالهداية إلى السمت الحسن‏.‏ وفيه دليل على مشروعية تسميت العاطس وهو أن يقول له يرحمك اللَّه‏.‏
وأخرج أبو داود بإسناد صحيح عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ إذا عطس أحدكم فليقل الحمد للَّه على كل حال وليقل أخوه أو صاحبه يرحمك اللَّه ويقول هو يهديكم اللَّه ويصلح بالكم‏" ‏‏.‏
وأخرج البخاري عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا عطس أحدكم فليقل الحمد للَّه وليقل أخوه أو صاحبه يرحمك اللَّه فإذا قال يرحمك اللَّه فليقل له يهديكم اللَّه ويصلح بالكم‏" ‏‏.‏
وأخرج مالك في الموطأ عن ابن عمر قال‏:‏ ‏ "‏إذا عطس أحدكم فقيل له يرحمك اللَّه يقول يرحمنا اللَّه وإياكم ويغفر لنا وإياكم‏" ‏‏.‏
والتسميت سنة على الكفاية ولو قال بعض الحاضرين أجزأ عن الباقين ولكن الأفضل أن يقول كل واحد لما في البخاري عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا عطس أحدكم وحمد اللَّه كان حقًا على كل مسلم سمعه أن يقول يرحمك اللَّه تعالى‏" ‏ وقال أهل الظاهر‏:‏ إنه يلزم كل واحد وبه قال ابن أبي مريم واختاره ابن العربي والتسميت إنما يكون مشروعًا للعاطس إذا حمد اللَّه كما في حديث أبي هريرة المذكور‏.‏
وفي الصحيحين عن أنس قال‏:‏ ‏ "‏عطس رجلان عند النبي صلى اللَّه عليه وآله وسلم فسمت أحدهما ولم يسمت الآخر فقال الذي لم يسمته فلان عطس فسمته وعطست فلم تسمتني فقال هذا حمد اللَّه وأنت لم تحمد اللَّه‏" ‏‏.‏
وفي صحيح مسلم عن أبي موسى الأشعري قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا عطس أحدكم فحمد اللَّه فشمتوه فإن لم يحمد اللَّه فلا تشمتوه‏" ‏ وإذا تكرر العطاس فهل يشرع تكرير التسميت أو لا فيه خلاف‏.‏
وقد أخرج ابن السني بإسناد فيه من لم يتحقق حاله عن أبي هريرة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا عطس أحدكم فليسمته جليسه وإن زاد على ثلاث فهو مزكوم ولا يسمت بعد ثلاث‏" ‏‏.‏
وفي مسلم عن سلمة بن الأكوع‏:‏ ‏ "‏أنه قال له النبي صلى اللَّه عليه وآله وسلم في الثانية إنك مزكوم‏" ‏ وأخرج أبو داود والترمذي من حديث سلمة أنه قال له في الثالثة يرحمك اللَّه هذا رجل مزكوم‏.‏
وأخرج أبو داود والترمذي أيضًا عن عبيد بن رفاعة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ تسميت العاطس ثلاثًا فإن زاد فإن شئت سمته وإن شئت فلا‏" ‏ ولكنه حديث ضعيف قال الترمذي‏:‏ إسناده مجهول‏.‏
قال ابن العربي‏:‏ ومعنى قوله إنك مزكوم أي إنك لست ممن يسمت بعد هذا لأن هذا الذي بك زكام ومرض لا خفة العطاس ولكنه يدعى له بدعاء المسلم للمسلم بالعافية والسلامة ولا يكون من باب التسميت‏.‏
والسنة للعاطس أن يضع ثوبه أو يده على فيه عند العطاس لما أخرجه أبو داود والترمذي عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا عطس وضع ثوبه أو يده على فيه وخفض أو غض بها صوته‏" ‏ وحسنه الترمذي‏.‏
ويكره رفع الصوت بالعطاس لما أخرجه ابن السني عن عبد اللَّه بن الزبير قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن اللَّه عز وجل يكره رفع الصوت بالتثاؤب والعطاس‏" ‏‏.‏
وأخرج أيضًا عن أم سلمة قالت‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ التثاؤب الرفيع والعطسة الشديدة من الشيطان‏" ‏‏.‏
قوله‏:‏ ‏ "‏لم يزل في مخرفة الجنة‏" ‏ بالخاء المعجمة على زنة مرحلة وهي البستان ويطلق على الطريق اللاحب أي الواضح‏.‏ ولفظ الترمذي‏:‏ ‏ "‏لم يزل في خرفة الجنة‏" ‏ والخرف بالضم المخترف والمجتني أفاده صاحب القاموس‏.‏
3- وعن علي رضي اللَّه عنه قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا عاد المسلم أخاه مشى في خرافة الجنة حتى يجلس فإذا جلس غمرته الرحمة فإن كان غدوة صلى عليه سبعون ألف ملك حتى يمسي وإن كان مساء صلى عليه سبعون ألف ملك حتى يصبح‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ وللترمذي وأبي داود نحوه‏.‏
4- وعن أنس قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم لا يعود مريضا إلا بعد ثلاث‏" ‏‏.‏
رواه ابن ماجه‏.‏
5- وعن زيد بن أرقم قال‏:‏ ‏ "‏عادني رسول اللَّه صلى اللَّه عليه وآله وسلم من وجع كان بعيني‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث علي قال أبو داود‏:‏ إنه أسند عن علي من غير وجه صحيح وقال الترمذي‏:‏ إنه حسن غريب‏.‏ وقال أبو بكر البزار‏:‏ هذا الحديث رواه أبو معاوية عن الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى‏.‏ ورواه شعبة عن الحكم عن عبد اللَّه عن نافع وهذا اللفظ لا يعلم رواه إلا علي‏.‏ وقد روي عن علي من غير وجه وحديث أنس في إسناده مسلم بن علي وهو متروك وحديث زيد بن أرقم سكت عنه أبو داود والمنذري وأخرجه أيضًا البخاري في الأدب المفرد وصححه الحاكم ـ وفي الباب ـ عن أبي موسى عند البخاري قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عودوا المريض وأطعموا الجائع وفكوا العاني‏" ‏ وعن جابر عند البخاري وأبي داود قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يعودني ليس براكب بغل ولا برذون‏" ‏ وعن أنس غير حديث الباب عند أبي داود قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من توضأ فأحسن الوضوء وعاد أخاه المسلم محتسبًا بوعد من جهنم مسير سبعين خريفًا‏" ‏ وفي إسناده الفضل بن دلهم‏.‏ قال يحيى بن معين‏:‏ ضعيف الحديث وقال أحمد‏:‏ لا يحفظ‏.‏ وقال مرة‏:‏ ليس به باس‏.‏ وقال ابن حبان‏:‏ كان ممن يخطئ فلا يفحش خطؤه حتى يبطل الاحتجاج به ولا أقتفي أثر العدول فيسلك به سنتهم فهو غير محتج به إذا انفرد‏.‏ وعن عائشة عند البخاري ومسلم وأبي داود والنسائي قال‏:‏ ‏ "‏لما أصيب سعد بن معاذ يوم الخندق ضرب عليه رسول اللَّه صلى اللَّه عليه وآله وسلم خيمة في المسجد ليعوده من قريب‏" ‏ وعن عائشة بنت سعد عن أبيها قال‏:‏ ‏ "‏اشتكيت فجاءني رسول اللَّه صلى اللَّه عليه وآله وسلم يعودني ووضع يده على جبهتي ثم مسح صدري وبطني ثم قال اللَّهم اشف سعدًا وأتمم له هجرته‏" ‏ أخرجه البخاري وأبو داود‏.‏ وعن البراء أشار إليه الترمذي‏.‏ وعن أبي هريرة عند الترمذي وابن ماجه بلفظ‏:‏ ‏ "‏من عاد مريضًا نادى مناد من السماء طبت وطاب ممشاك وتبوأت من الجنة منزلًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏من خرافة‏" ‏ بزنة كناسة المخترف والمجتني كذا قال في القاموس قال في الفتح‏:‏ خرفة بضم المعجمة وسكون الراء بعدها فاء هي الثمرة وقيل المراد بها هنا الطريق‏.‏ والمعنى أن العائد يمشي في طريق يؤديه إلى الجنة والتفسير الأول أولى فقد أخرجه البخاري في الأدب من هذا الوجه وفيه‏:‏ قلت لأبي قلابة ما خرفة الجنة قال جناها‏.‏ وهو عند مسلم من جملة المرفوع‏.‏
قوله‏:‏ ‏ "‏إلا بعد ثلاث‏" ‏ يدل على أن زيارة المريض إنما تشرع بعد مضي ثلاثة أيام من ابتداء مرضه فتقيد به مطلقات الأحاديث الواردة في الزيارة ولكنه غير صحيح ولا حسن كما عرفت فلا يصلح لذلك‏.‏
قوله‏:‏ ‏ "‏من وجع كان بعيني‏" ‏ فيه أن وجع العين من الأمراض التي تشرع لها الزيارة فيرد بالحديث على من لم يقل باستحباب زيارة من كان مرضه الرمد ونحوه من الأمراض الخفيفة ‏.‏
وأحاديث الباب تدل على تأكد مشروعية زيارة المريض وقد تقدم الخلاف في حكمها ويستحب الدعاء للمريض وقد ورد في صفته أحاديث منها حديث عائشة بنت سعد المتقدم‏.‏ ومنها حديث ابن عباس عند أبي داود والنسائي والترمذي وحسنه عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏من عاد مريضًا لم يحضر أجله فقال عنده سبع مرات أسال اللَّه العظيم رب العرش العظيم أن يشفيك إلا عافاه اللَّه من ذلك المرض‏" ‏ وفي إسناده يزيد بن عبد الرحمن أبو خالد المعروف بالدالاني وقد وثقه أبو حاتم وتكلم فيه غير واحد‏.‏ ومنها حديث عن عبد اللَّه بن عمرو بن العاص عند أبي داود قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا جاء الرجل يعود مريضًا فليقل اللَّهم اشف عبدك ينكأ لك عدوًا أو يمشي لك إلى جنازة‏" ‏‏.‏


003-من كان آخر قوله لا إله إلا اللَّه وتلقين المحتضر وتوجيهه وتغميض الميت والقراءة عنده

1- عن معاذ قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من كان آخر قوله لا إله إلا اللَّه دخل الجنة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الحاكم وفي إسناده صالح ابن أبي غريب‏.‏ قال ابن القطان‏:‏ لا يعرف وأعل الحديث به وتعقب بأنه روى عنه جماعة وذكره ابن حبان في الثقات وقد عزا هذا الحديث ابن معن إلى الصحيحين فغلط فإنه ليس فيهما والذي فيهما لم يقيد بالموت ولكنه روى مسلم من حديث عثمان‏:‏ ‏ "‏من مات وهو يعلم أن لا إله إلا اللَّه دخل الجنة‏" ‏ ـ وفي الباب ـ عن أبي سعيد وأبي هريرة عند الطبراني بلفظ‏:‏ ‏ "‏من قال عند موته لا إله إلا اللَّه واللَّه أكبر ولا حول ولا قوة إلا باللَّه لا تطعمه النار أبدًا‏" ‏ وفي إسناده جابر بن يحيى الحضرمي‏.‏ وأخرج النسائي نحوه عن أبي هريرة وحده‏.‏ وأخرج مسلم من حديث أبي ذر قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ ما من عبد قال لا إله إلا اللَّه ثم مات على ذلك إلا دخل الجنة‏" ‏ وأخرج الحاكم عن عمر مرفوعًا‏:‏ ‏ "‏إني لأعلم كلمة لا يقولها عبد حقًا من قلبه فيموت على ذلك إلا حرم على النار لا إله إلا اللَّه‏" ‏ ـ وفي الباب أيضًا ـ عن طلحة وعبادة وعمر عند أبي نعيم في الحلية‏.‏ وعن ابن مسعود عند الخطيب مثل حديث الباب‏.‏ وعن حذيفة عنده أيضًا بنحوه‏.‏ وعن جابر وابن عمر عند الدارقطني في العلل بنحوه أيضًا والحديث فيه دليل على نجاة من كان آخر قوله لا إله إلا اللَّه من النار واستحقاقه لدخول الجنة وقد وردت أحاديث صحيحة في الصحيحين وغيرهما عن جماعة من الصحابة أن مجرد قوله لا إله إلا اللَّه من موجبات دخول الجنة من غير تقييد بحال الموت فبالأولى أن توجب ذلك إذا قالها في وقت لا تتعقبه معصية‏.‏
2- وعن أبي سعيد عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏لقنوا موتاكم لا إله إلا اللَّه‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
ـ وفي الباب ـ عن أبي هريرة عند مسلم بمثل حديث أبي سعيد ورواه ابن حبان عنه وزاد‏:‏ ‏ "‏فإنه من كان آخر كلامه لا إله إلا اللَّه دخل الجنة يوما من الدهر وان أصابه ما أصابه قبل ذلك‏" ‏ وعنه أيضًا حديث آخر بلفظ‏:‏ ‏ "‏إذا ثقلت مرضاكم فلا تملوهم قول لا إله إلا اللَّه ولكن لقنوهم فإنه لم يختم به لمنافق قط‏" ‏ وفي إسناده محمد بن الفضل ابن عطية وهو متروك‏.‏ وعن عائشة عند النسائي بنحو حديث الباب‏.‏ وعن عبد اللَّه ابن جعفر عند ابن ماجه وزاد‏:‏ ‏ "‏الحليم الكريم سبحان اللَّه رب العرش العظيم الحمد للَّه رب العالمين‏" ‏ وعن جابر عند الطبراني في الدعاء والعقيلي في الضعفاء وفيه عبد اللَّه بن مجاهد وهو متروك‏.‏ وعن عروة بن مسعود الثقفي عند العقيلي بإسناد ضعيف‏.‏ وعن حذيفة عند ابن أبي الدنيا وزاد‏:‏ ‏ "‏فإنها تهدم ما قبلها من الخطايا‏" ‏ وعن ابن عباس عند الطبراني‏.‏ وعن ابن مسعود عنده أيضًا‏.‏ وعن عطاء بن السائب عن أبيه عن جده عنده أيضًا‏.‏ قال العقيلي‏:‏ روي في الباب أحاديث صحاح عن غير واحد من الصحابة‏.‏ وروي فيه أيضًا عن عمر وعثمان وابن مسعود وأنس وغيرهم هكذا في التلخيص‏.‏
قوله‏:‏ ‏ "‏لقنوا موتاكم‏" ‏ قال النووي‏:‏ أي من حضره الموت والمراد ذكروه لا إله إلا اللَّه لتكون آخر كلامه كما في الحديث‏:‏ ‏ "‏من كان آخر كلامه لا إله إلا اللَّه دخل الجنة‏" ‏ والأمر بهذا التلقين أمر ندب وأجمع العلماء على هذا التلقين وكرهوا الإكثار عليه والموالاة لئلا يضجره لضيق حاله وشدة كربه فيكره ذلك بقلبه أو يتكلم بكلام لا يليق قالوا وإذا قاله مرة لا يكرر عليه إلا أن يتكلم بعده بكلام آخر فيعاد التعريض له به ليكون آخر كلامه‏.‏ ويتضمن الحديث الحضور عند المحتضر لتذكيره وتأنيسه وإغماض عينيه والقيام بحقوقه وهذا مجمع عليه اهـ كلام النووي ولكنه ينبغي أن ينظر ما القرينة الصارفة للأمر عن الوجوب‏.‏
3- وعن عبيد بن عمير عن أبيه وكانت له صحبة‏:‏ ‏ "‏أن رجلا قال‏:‏ يا رسول اللَّه ما الكبائر قال‏:‏ هي سبع فذكر منها واستحلال البيت الحرام قبلتكم أحياءً وأمواتًا‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا النسائي والحاكم ولفظه عند أبي داود والنسائي‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال وقد سأله رجل عن الكبائر فقال‏:‏ هن تسع الشرك والسحر وقتل النفس وأكل الربا وأكل مال اليتيم والتولي يوم الزحف وقذف المحصنات وعقوق الوالدين واستحلال البيت‏" ‏ الحديث‏.‏
ـ وفي الباب ـ عن ابن عمر عند البغوي في الجعديات بنحو حديث الباب ومداره على أيوب بن عتبة وهو ضعيف وقد اختلف عليه فيه‏.‏
قوله‏:‏ ‏ "‏قال هي سبع‏" ‏ بتقديم السين هكذا وقع في نسخ الكتاب الصحيحة التي وقفنا عليها والصواب تسع بتقديم التاء الفوقية‏.‏
والحديث استدل به على مشروعية توجيه المحتضر إلى القبلة لقوله واستحلال البيت الحرام قبلتكم أحياءً وأمواتًا‏.‏ وفي الاستدلال به على ذلك نظر لأن المراد بقوله أحياءً عند الصلاة وأمواتًا في اللحد والمحتضر حي غير مصل فلا يتناوله الحديث وإلا لزم وجوب التوجه إلى القبلة على كل حي وعدم اختصاصه بحال الصلاة وهو خلاف الإجماع‏.‏ والأولى الاستدلال لمشروعية التوجيه بما رواه الحاكم والبيهقي عن أبي قتادة‏:‏ ‏ "‏أن البراء بن معرور أوصى أن يوجه للقبلة إذا احتضر فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أصاب الفطرة‏" ‏ وقد ذكر هذا الحديث في التلخيص وسكت عنه‏.‏ وقد اختلف في صفة التوجيه إلى القبلة فقال الهادي والناصر والشافعي في أحد قوليه‏:‏ إنه يوجه مستلقيًا ليستقبلها بكل وجهه‏.‏ وقال المؤيد باللَّه وأبو حنيفة والإمام يحيى والشافعي في أحد قوليه‏:‏ إنه يوجه على جنبه الأيمن وروي عن الإمام يحيى أنه قال‏:‏ الأمران جائزان والأولى أن يوجه على جنبه الأيمن لما أخرجه ابن عدي في الكامل ولم يضعفه من حديث البراء بلفظ‏:‏ ‏ "‏إذا أخذ أحدكم مضجعه فليتوسد يمينه‏" ‏ الحديث‏.‏ أخرجه البيهقي في الدعوات بإسناد قال الحافظ حسن‏.‏ وأصل الحديث في الصحيحين بلفظ‏:‏ ‏ "‏إذا أويت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن وقل اللَّهم إني أسلمت نفسي إليك‏" ‏ وفي آخره‏:‏ ‏ "‏فان مت من ليلتك فأنت على الفطرة‏" ‏ ـ وفي الباب ـ عن عبد اللَّه بن زيد عند النسائي والترمذي وأحمد بلفظ‏:‏ ‏ "‏كان إذا نام وضع يده اليمنى تحت خده‏" ‏ وعن ابن مسعود عند النسائي والتزمذي وابن ماجه‏.‏ وعن حفصة عند أبي داود‏.‏ وعن سلمى أم أبي رافع عند أحمد في المسند بلفظ‏:‏ ‏ "‏أن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم عند موتها استقبلت القبلة ثم توسدت يمينها‏" ‏ وعن حذيفة عند الترمذي‏.‏ وعن أبي قتادة عند الحاكم والبيهقي بلفظ‏:‏ ‏ "‏كان إذا عرس وعليه ليل توسد يمينه‏" ‏ وأصله في مسلم‏.‏ ووجه الاستدلال بأحاديث توسد اليمين عند النوم على استحباب أن يكون المحتضر عند الموت كذلك أن النوم مظنة للموت وللإشارة بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏فإن مت من ليلتك فأنت على الفطرة‏" ‏ بعد قوله‏:‏ ‏ "‏ثم اضطجع على شقك الأيمن‏" ‏ فإنه يظهر منها أنه ينبغي أن يكون المحتضر على تلك الهيئة‏.‏
4- وعن شداد بن أوس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا حضرتم موتاكم فأغمضوا البصر فإن البصر يتبع الروح وقولوا خيرًا فإنه يؤمن على ما قال أهل الميت‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم والطبراني في الأوسط والبزار وفي إسناده قزعة بن سويد‏.‏ قال في التقريب‏:‏ قزعة بفتح القاف والزاي والعين قال في الخلاصة‏:‏ قال أبو حاتم‏:‏ محله الصدق ليس بذاك القوي‏.‏ ـ وفي الباب ـ عن أم سلمة قالت‏:‏ ‏ "‏دخل رسول اللَّه صلى اللَّه عليه وآله وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال‏:‏ إن الروح إذا قبض تبعه البصر‏" ‏ أخرجه مسلم‏.‏
قوله‏:‏ ‏ "‏فإن البصر يتبع الروح‏" ‏ قال النووي‏:‏ معناه إذا خرج الروح من الجسد تبعه البصر ناظرًا أين يذهب قال‏:‏ وفي الروح لغتان التذكير والتأنيث قال‏:‏ وفيه دليل لمذهب أصحابنا المتكلمين ومن وافقهم أن الروح أجسام لطيفة متخللة في البدن وتذهب الحياة عن الجسد بذهابها وليس عرضًا كما قاله آخرون ولا دمًا كما قاله آخرون وفيها كلام متشعب للمتكلمين اهـ‏.‏
قوله‏:‏ ‏ "‏وقولوا خيرًا‏" ‏ الخ هذا في صحيح مسلم من حديث أم سلمة بلفظ‏:‏ ‏ "‏لا تدعوا على أنفسكم إلا بخير فإن الملائكة يؤمنون على ما تقولون‏" ‏ والحديث فيه الندب إلى قول الخير حينئذ من الدعاء والاستغفار له وطلب اللطف به والتخفيف عنه ونحوه وحضور الملائكة حينئذ وتأمينهم‏.‏ وفيه أن تغميض الميت عند موته مشروع‏.‏ قال النووي‏:‏ وأجمع المسلمون على ذلك قالوا‏:‏ والحكمة فيه أن لا يقبح منظره لو ترك إغماضه‏.‏
5- وعن معقل بن يسار قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اقرؤوا يس على موتاكم‏" ‏‏.‏
رواه أبو داود وابن ماجه وأحمد ولفظه‏:‏ ‏ "‏يس قلب القرآن لا يقرؤها رجل يريد اللَّه والدار والآخرة إلا غفر له واقرؤوها على موتاكم‏" ‏‏.‏
الحديث أخرجه أيضًا النسائي وابن حبان وصححه وأعله ابن القطان بالاضطراب وبالوقف وبجهالة حال أبي عثمان وأبيه المذكورين في السند‏.‏ وقال الدارقطني‏:‏ هذا حديث ضعيف الإسناد مجهول المتن ولا يصح في الباب حديث‏.‏ قال أحمد في مسنده‏:‏ حدثنا أبو المغيرة حدثنا صفوان قال‏:‏ كانت المشيخة يقولون إذا قرئت يعني يس لميت خفف عنه بها وأسنده صاحب مسند الفردوس من طريق مروان بن سالم عن صفوان بن عمر وعن شريح عن أبي الدرداء وأبي ذر قالا‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من ميت يموت فيقرأ عنده يس إلا هون اللَّه عليه‏" ‏ ـ وفي الباب ـ عن أبي ذر وحده أخرجه أبو الشيخ في فضل القرآن هكذا في التلخيص‏.‏ قال ابن حبان في صحيحه‏:‏ قوله ‏ "‏اقرؤوا على موتاكم يس‏" ‏ أراد به من حضرته المنية لا أن الميت يقرأ عليه وكذلك‏:‏ ‏ "‏لقنوا موتاكم لا إله إلا اللَّه‏" ‏ ورده المحب الطبري في القراءة وسلم له في التلقين اهـ واللفظ نص في الأموات وتناوله للحي المحتضر مجاز فلا يصار إليه إلا لقرينة‏.‏


004-تجهيز الميت وقضاء دينه

1- عن الحصين بن وحوح ‏ "‏أن طلحة بن البراء مرض فأتاه النبي صلى اللَّه عليه وآله وسلم يعوده فقال‏:‏ إني لا أرى طلحة إلا قد حدث فيه الموت فأذنوني به وعجلوا فإنه لا ينبغي لجيفة مسلم أن تحبس بين ظهري أهله‏" ‏‏.‏
رواه أبو داود ‏.‏
الحديث سكت عنه أبو داود وقال المنذري‏:‏ قال أبو القاسم البغوي‏:‏ ولا أعلم روى هذا الحديث غير سعيد بن عثمان البلوي وهو غريب اهـ‏.‏ وقد وثق سعيد المذكور ابن حبان ولكن في إسناد هذا الحديث عروة ابن سعيد الأنصاري ويقال عزرة عن أبيه وهو وأبوه مجهولان‏.‏ ـ وفي الباب ـ عن علي‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ثلاث يا علي لا يؤخرن الصلاة إذا آنت والجنازة إذا حضرت والأيم إذا وجدت كفؤًا‏" ‏ أخرجه أحمد وهذا لفظه والترمذي بهذا اللفظ ولكنه قال لا تؤخرها مكان قوله لا يؤخرهن وقال‏:‏ هذا حديث غريب وما أرى إسناده بمتصل وأخرجه أيضًا ابن ماجه والحاكم وابن حبان وغيرهم وإعلال الترمذي له بعدم الاتصال لأنه من طريق عمر بن علي عن أبيه علي بن أبي طالب قيل ولم يسمع منه وقد قال أبو حاتم‏:‏ إنه سمع منه فاتصل إسناده وقد أعله الترمذي أيضًا بجهالة سعيد بن عبد اللَّه الجهني ولكنه عده ابن حبان في الثقات‏.‏
قوله‏:‏ ‏ "‏عن الحصين بن وحوح‏" ‏ هو أنصاري وله صحبة ووحوح بفتح الواو وسكون الحاء المهملة وبعدها واو مفتوحة وحاء مهملة أيضًا‏.‏ وطلحة بن البراء أنصاري له صحبة‏.‏
والحديث يدل على مشروعية التعجيل بالميت والإسراع في تجهيزه وتشهد له أحاديث الإسراع بالجنازة وستأتي‏.‏
2- وعن أبي هريرة ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ نفس المؤمن معلقة بدينه حتى يقضى عنه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وقال‏:‏ حديث حسن‏.‏
الحديث رجال إسناده ثقات إلا عمر بن أبي سلمة بن عبد الرحمن وهو صدوق يخطئ‏.‏ فيه الحث للورثة على قضاء دين الميت والإخبار لهم بأن نفسه معلقة بدينه حتى يقضى عنه وهذا مقيد بمن له مال يقضى منه دينه وأما من لا مال له ومات عازمًا على القضاء فقد ورد في الأحاديث ما يدل على أن اللَّه تعالى يقضي عنه بل ثبت أن مجرد محبة المديون عند موته للقضاء موجبة لتولي اللَّه سبحانه لقضاء دينه وإن كان له مال ولم يقض منه الورثة أخرجه الطبراني عن أبي أمامة مرفوعًا‏:‏ ‏(‏من دان بدين في نفسه وفاؤه تجاوز اللَّه عنه وأرضى غريمه بما شاء ومن دان بدين وليس في نفسه وفاؤه ومات اقتص اللَّه لغريمه منه يوم القيامة‏)‏ وأخرج أيضًا من حديث ابن عمر‏:‏ ‏(‏الدين دينان فمن مات وهو ينوي قضاؤه فأنا وليه ومن مات ولا ينوي قضاءه فذلك الذي يؤخذ من حسناته ليس يومئذ دينار ولا درهم‏)‏ وأخرج أيضًا من حديث عبد الرحمن ابن أبي بكر‏:‏ ‏(‏يؤتى بصاحب الدين يوم القيامة فيقول اللَّه فيم أتلفت أموال الناس فيقول يا رب إنك تعلم أنه أتى على إما حرق وإما غرق فيقول فإني سأقضي عنك اليوم فيقضي عنه‏)‏ وأخرج أحمد وأبو نعيم في الحلية والبزار والطبراني بلفظ‏:‏ ‏(‏يدعى بصاحب الدين يوم القيامة حتى يوقف بين يدي اللَّه عز وجل فيقول يا ابن آدم فيم أخذت هذا الدين وفيم ضيعت حقوق الناس فيقول يا رب إنك تعلم أني أخذته فلم أكل ولم أشرب ولم أضيع ولكن أتى على يدي إما حرق وإما سرق وإما وضيعة فيقول اللَّه صدق عبدي وأنا أحق من قضى عنك فيدعو اللَّه بشيء فيضعه في كفة ميزانه فترجح حسناته على سيئاته فيدخل الجنة بفضل رحمته‏)‏ وأخرج البخاري عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏(‏من أخذ أموال الناس يريد أداءها أدى اللَّه عنه ومن أخذها يريد إتلافها أتلفه اللَّه‏)‏ وأخرج ابن ماجه وابن حبان والحاكم من حديث ميمونة‏:‏ ‏(‏ما من مسلم يدان دينًا يعلم اللَّه أنه يريد أداؤه إلا أدى اللَّه عنه في الدنيا والآخرة‏)‏ وأخرج الحاكم بلفظ‏:‏ ‏(‏من تداين بدين في نفسه وفاؤه ثم مات تجاوز اللَّه عنه وأرضى غريمه بما شاء‏)‏ وقد ورد أيضًا ما يدل على أن من مات من المسلمين مديونًا فدينه على من إليه ولاية أمور المسلمين يقضيه عنه من بيت مالهم وإن كان له مال كان لورثته أخرج البخاري من حديث أبي هريرة‏:‏ ‏(‏ما من مؤمن إلا وأنا أولى به في الدنيا والأخرة اقرؤوا إن شئتم) "‏النبي أولى بالمؤمنين من أنفسهم‏" "‏ فأيما مؤمن مات وترك مالًا فليرثه عصبته من كانوا ومن ترك دينًا أو ضياعًا فليأتني فأنا مولاه‏" ‏ وأخرج نحوه أحمد وأبو داود والنسائي وأخرج أحمد وأبو يعلى من حديث أنس‏:‏ ‏ "‏من ترك مالًا فلأهله ومن ترك دينًا فعلى اللَّه وعلى رسوله‏" ‏ وأخرج ابن ماجه من حديث عائشة‏:‏ ‏ "‏من حمل من أمتي دينًا فجهد في قضائه فمات قبل أن يقضيه فأنا وليه‏" ‏ وأخرج ابن سعد من حديث جابر يرفعه‏:‏ ‏ "‏أحسن الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة من مات فترك مالًا فلأهله ومن ترك دينًا أو ضياعًا فإليَّ وعليَّ‏" ‏ وأخرج أحمد ومسلم والنسائي وابن ماجه في حديث آخر‏:‏ ‏ "‏من ترك مالًا فلأهله ومن ترك دينًا أو ضياعًا فإليَّ وعليَّ وأنا أولى بالمؤمنين‏" ‏ وفي معنى ذلك عدة أحاديث ثبتت عنه صلى اللَّه عليه وآله وسلم أنه قالها بعد أن كان يمتنع من الصلاة على المديون فلما فتح اللَّه عليه البلاد وكثرت الأموال صلى على من مات مديونًا وقضى عنه وذلك مشعر بأن من مات مديونًا استحق أن يقضى عنه دينه من بيت مال المسلمين وهو أحد المصارف الثمانية فلا يسقط حقه بالموت ودعوى من ادعى اختصاصه صلى اللَّه عليه وآله وسلم بذلك ساقطة وقياس الدلالة ينفي هذه الدعوى في مثل قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏وأنا وارث من لا وارث له أعقل عنه وأرثه‏" ‏ أخرجه أحمد وابن ماجه وسعيد بن منصور والبيهقي وهم لا يقولون أن ميراث من لا وارث له مختص برسول اللَّه صلى اللَّه عليه وآله وسلم وقد أخرج الطبراني من حديث سلمان ما يدل على انتفاء هذه الخصوصية المدعاة ولفظه‏:‏ ‏ "‏من ترك مالًا فلورثته ومن ترك دينًا فعلي وعلى الولاة من بعدي من بيت المال‏" ‏‏.‏


005-تسجية الميت والرخصة في تقبيله

1- عن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم حين توفى سجى ببرد حبرة‏" ‏‏.‏
متفق عليه‏.‏
2- وعن عائشة‏:‏ ‏ "‏أن أبا بكر دخل فبصر برسول اللَّه صلى اللَّه عليه وآله وسلم وهو مسجى ببرده فكشف عن وجهه وأكب عليه فقبله‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
3- وعن عائشة وابن عباس‏:‏ ‏ "‏أن أبا بكر قبل النبي صلى اللَّه عليه وآله وسلم بعد موته‏" ‏‏.‏
رواه البخاري والنسائي وابن ماجه‏.‏
4- وعن عائشة قالت‏:‏ ‏ "‏قبل رسول اللَّه صلى اللَّه عليه وآله وسلم عثمان بن مظعون وهو ميت حتى رأيت الدموع تسيل على وجهه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
حديث عائشة الرابع في إسناده عاصم بن عبيد اللَّه بن عمر بن الخطاب وهو ضعيف‏.‏
قوله‏:‏ ‏ "‏سجى‏" ‏ بضم السين وبعدها جيم مشددة مكسورة أي غطى‏.‏
قوله‏:‏ ‏ "‏حبرة‏" ‏ بكسر الحاء المهملة وفتح الباء الموحدة بعدها راء مهملة وهي ثوب فيه أعلام وهي ضرب من برود اليمن وفيه استحباب تسجية الميت‏.‏ قال النووي‏:‏ وهو مجمع عليه وحكمته صيانته من الانكشاف وستر عورته المتغيرة عن الأعين‏.‏ قال أصحاب الشافعي‏:‏ ويلف طرف الثوب المسجى به تحت رأسه وطرفه الآخر تحت رجليه لئلا ينكشف منه قال‏:‏ وتكون التسجية بعد نزع ثيابه التي توفى فيها لئلا يتغير بدنه بسببها‏.‏
قوله‏:‏ ‏ "‏فقبله‏" ‏ فيه جواز تقبيل الميت تعظيمًا وتبركًا لأنه لم ينقل أنه أنكر أحد من الصحابة على أبي بكر فكان إجماعًا‏.‏
قوله‏:‏ ‏ "‏قبل رسول اللَّه صلى اللَّه عليه وآله وسلم عثمان‏" ‏ فيه دلالة على جواز تقبيل الميت كما تقدم‏.‏
قوله‏:‏ ‏ "‏حتى رأيت الدموع‏" ‏ الخ فيه جواز البكاء على الميت وسيأتي تحقيقه‏.‏


001-من يليه ورفقه به وستره عليه

1- عن عائشة قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من غسل ميتًا فأدى فيه الأمانة ولم يفش عليه ما يكون منه عند ذلك خرج من ذنوبه كيوم ولدته أمه وقال‏:‏ ليله أقربكم إن كان يعلم فإن لم يكن يعلم فمن ترون عنده حظًا من ورع وأمانة‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن عائشة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن كسر عظم الميت مثل كسر عظمه حيًا‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
3- وعن ابن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من ستر مسلمًا ستره اللَّه يوم القيامة‏" ‏‏.‏
متفق عليه‏.‏
4- عن أُبيِّ بن كعب‏:‏ ‏ "‏أن آدم عليه السلام قبضته الملائكة وغسلوه وكفنوه وحنطوه وحفروا له وألحدوا وصلوا عليه ثم دخلوا قبره فوضعوه في قبره ووضعوا عليه اللبن ثم خرجوا من القبر ثم حثوا عليه التراب ثم قالوا يا بني آدم هذه سنتكم‏" ‏‏.‏
رواه عبد اللَّه بن أحمد في المسند‏.‏
حديث عائشة الأول أخرجه الطبراني في الأوسط وفي إسناده جابر الجعفي وفيه كلام كثير وحديث عائشة الثاني رجاله رجال الصحيح على كلام في سعد بن سعيد الأنصاري‏.‏ وحديث أُبيِّ بن كعب أخرجه الحاكم في المستدرك وقال‏:‏ صحيح الإسناد ولم يخرجاه‏.‏
قوله‏:‏ ‏ "‏فأدى فيه الأمانة ولم يفش عليه ما يكون منه عند ذلك‏" ‏ المراد بتأدية الأمانة إما كتم ما يرى منه مما يكرهه الناس ويكون قوله ولم يفش عطفًا تفسيريًا أو يكون المراد بتأدية الأمانة أن يغسل الغسل الذي وردت به الشريعة لأن العلم عند حامله أمانة واستعماله في مواضعه من تأديتها‏.‏
قوله‏:‏ ‏ "‏ليله أقربكم‏" ‏ فيه أن الأحق بغسل الميت من الناس الأقرب إلى الميت بشرط أن يكون عالمًا بما يحتاج إليه من العلم وقد قال بتقديم القريب على غيره الإمام يحيى‏.‏
قوله‏:‏ ‏ "‏فمن ترون عنده حظًا من ورع وأمانة‏" ‏ فيه دليل لما ذهبت إليه الهادوية من اشتراط العدالة في الغاسل وخالفهم الجمهور فإن صح هذا الحديث فذاك وإلا فالظاهر عدم اختصاص هذه القربة بمن ليس فاسقًا لأنه مكلف بالتكاليف الشرعية وغسل الميت من جملتها وإلا لزم عدم صحة كل تكليف شرعي منه وهو خلاف الإجماع ودعوى صحة بعضها دون بعض بغير دليل تحكم‏.‏ وقد حكى المهدي في البحر الإجماع على أن غسل الميت واجب على الكفاية‏.‏ وكذلك حكى الإجماع النووي وناقش دعوى الإجماع صاحب ضوء النهار مناقشة واهية حاصلها أنه لا مستند له إلا أحاديث الفعل وهي لا تفيد الوجوب وأحاديث الأمر بغسل الذي وقصته ناقته والأمر بغسل ابنته صلى اللَّه عليه وآله وسلم والأمر مختلف في كونه للوجوب أو للندب ورد كلامه بأنه إن ثبت الإجماع على الوجوب فلا يضر جهل المستند ويراد أيضًا بأن الاختلاف في كون الأمر للوجوب لا يستلزم الاختلاف في كل مأمور به لأنه ربما شهدت لبعض الأوامر قرائن يستفاد منها وجوبه وهذا مما لا يخالف فيه القائل بأن الأمر ليس للوجوب لأن محل الخلاف الأمر المجرد كما تقرر في الأصول نعم قال في الفتح‏:‏ وقد نقل النووي الإجماع على أن غسل الميت فرض كفاية وهو ذهول شديد فإن الخلاف مشهور جدًا عند المالكية على أن القرطبي رجح في شرح مسلم أنه سنة ولكن الجمهور على وجوبه وقد رد ابن العربي على من لم يقل بذلك وقال‏:‏ قد توارد به القول والعمل انتهى‏.‏ وهكذا فليكن التعقب لدعوى الإجماع‏.‏
قوله‏:‏ ‏ "‏إن كسر عظم الميت‏" ‏ الخ فيه دليل على وجوب الرفق بالميت في غسله وتكفينه وحمله وغير ذلك لأن تشبيه كسر عظمه بكسر عظم الحي إن كان في الإثم فلا شك في التحريم وإن كان في التألم فكما يحرم تأليم الحي يحرم تأليم الميت وقد زاد ابن ماجه من حديث أم سلمة لفظ ‏ "‏في الإثم‏" ‏ فيتعين الاحتمال الأول‏.‏
قوله‏:‏ ‏ "‏من ستر مسلمًا ستره اللَّه يوم القيامة‏" ‏ فيه الترغيب في ستر عورات المسلم وظاهره عدم الفرق بين الحي والميت فيدخل في عمومه ستر ما يراه الغاسل ونحوه من الميت وكراهة إفشائه والتحدث به وأيضًا قد صح أن الغيبة هي ذكرك لأخيك بما يكره ولا فرق بين الأخ الحي والميت ولا شك أن الميت يكره أن يذكر بشيء من عيوبه التي تظهر حال موته فيكون على هذا ذكرها محرمًا وسيأتي بقية الكلام على هذا في باب الكف عن ذكر مساوئ الأموات‏.‏
قوله‏:‏ ‏ "‏وعن أُبيِّ بن كعب أن آدم‏" ‏ الخ سيأتي الكلام في تفاصيل ما اشتمل عليه حديث أُبيِّ بن كعب هذا في أبوابه من هذا الكتاب‏.‏


002-غسل أحد الزوجين للآخر

1- عن عائشة قالت‏:‏ ‏ "‏رجع إليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم من جنازة بالبقيع وأنا أجد صداعًا في رأسي وأقول وارأساه فقال‏:‏ بل أنا وارأساه ما ضرك لو مت قبلي فغسلتك وكفنتك ثم صليت عليك ودفنتك‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2- وعن عائشة أنها كانت تقول‏:‏ ‏ "‏لو استقبلت من الأمر ما استدبرت ما غسل رسول اللَّه صلى اللَّه عليه وآله وسلم إلا نساؤه‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ وقد ذكرنا أن الصديق أوصى أسماء زوجته أن تغسله فغسلته‏.‏
حديث عائشة الأول أخرجه أيضًا الدارمي وابن حبان والدارقطني والبيهقي وفي إسناده محمد بن إسحاق وبه أعله البيهقي‏.‏ قال الحافظ‏:‏ ولم ينفرد به بل تابعه عليه صالح بن كيسان عند أحمد والنسائي‏.‏ وأما ابن الجوزي فقال‏:‏ لم يقل غسلتك إلا ابن إسحاق وأصل الحديث عند البخاري بلفظ‏:‏ ‏ "‏ذاك لو كان وأنا حي فأستغفر لك وأدعو لك‏" ‏ وأثرها الثاني سكت عنه أبو داود والمنذري ورجاله ثقات إلا ابن إسحاق وقد عنعن‏.‏ وغسل أسماء لأبي بكر الذي أشار إليه المصنف قد تقدم في باب الغسل من غسل الميت من أبواب الغسل وليس فيه إن ذلك كان بوصية من أبي بكر‏.‏
قوله‏:‏ ‏ "‏فغسلتك‏" ‏ فيه دليل على أن المرأة يغسلها زوجها إذا ماتت وهي تغسله قياسًا وبغسل أسماء لأبي بكر كما تقدم وعلي لفاطمة كما أخرجه الشافعي والدارقطني وأبو نعيم والبيهقي بإسناد حسن ولم يقع من سائر الصحابة إنكار على علي وأسماء فكان إجماعًا‏.‏ وقد ذهب إلى ذلك العترة والشافعية والأوزاعي وإسحاق والجمهور‏.‏ وقال أحمد‏:‏ لا تغسله لبطلان النكاح ويجوز العكس عنده كالجمهور‏.‏ وقال أبو حنيفة وأصحابه والشعبي والثوري‏:‏ لا يجوز أن يغسلها لمثل ما ذكر أحمد ويجوز العكس عندهم كالجمهور قالوا لأنه لا عدة عليه بخلافها‏.‏ ويجاب عن المذهبين الآخرين بأنه إذا سلم ارتفاع حل الاستمتاع بالموت وأنه العلة في جواز نظر الفرج فغايته تحريم نظر الفرج فيجب ستره عند غسل أحدهما للآخر وقد قيل إن النظر إلى الفرج وغيره لازم من لوازم العقد فلا يرتفع بارتفاع جواز الاستمتاع المرتفع بالموت والأصل بقاء حل النظر على ما كان عليه قبل الموت‏.‏
قوله‏:‏ ‏ "‏لو استقبلت من الأمر‏" ‏ الخ قيل فيه أيضًا متمسك لمذهب الجمهور ولكنه لا يدل على عدم جواز غسل الجنس لجنسه مع وجود الزوجة ولا على أنها أولى من الرجال لأنه قول صحابية ولا حجة فيه وقد تولى غسله صلى اللَّه عليه وآله وسلم علي والفضل بن العباس وأسامة بن زيد يناول الماء والعباس واقف‏.‏ قال ابن دحية‏:‏ لم يختلف في أن الذين غسلوه صلى اللَّه عليه وآله وسلم علي والفضل واختلف في العباس وأسامة وقثم وشقران انتهى‏.‏ وقد استوفى صاحب التلخيص الطرق في ذلك ولم ينقل إلينا أن أحدًا من الصحابة أنكر ذلك فكان إجماعًا منهم‏.‏ وروى البزار من طريق يزيد بن بلال قال‏:‏ ‏ "‏قال علي‏:‏ أوصى النبي صلى اللَّه عليه وآله وسلم أن لا يغسله أحد غيري‏" ‏ وروى ابن المنذر عن أبي بكر أنه أمرهم أن يغسل النبي صلى اللَّه عليه وآله وسلم بنو أبيه وخرج من عندهم‏.‏


003-ترك غسل الشهيد وما جاء فيه إذا كان جنبًا

1- عن جابر قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يجمع بين الرجلين من قتلى أُحد في الثوب الواحد ثم يقول أيهم أكثر أخذًا للقرآن فإذا أُشير له إلى أحدهما قدمه في اللحد وأمر بدفنهم في دمائهم ولم يغسلوا ولم يصل عليهم‏" ‏‏.‏
رواه البخاري والنسائي وابن ماجه والترمذي وصححه‏.‏ ولأحمد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال في قتلى أُحد‏:‏ لا تغسلوهم فإن كل جرح أو كل دم يفوح مسكًا يوم القيامة ولم يصل عليهم‏" ‏‏.‏
قوله‏:‏ ‏ "‏يجمع بين الرجلين‏" ‏ الخ فيه جواز جمع الرجلين في كفن واحد عند الحاجة إلى ذلك والظاهر أنه كان يجمعهما في ثوب واحد‏.‏ وقيل كان يقطع الثوب بينهما نصفين‏.‏ وقيل المراد بالثوب القبر مجازًا ويرده ما وقع في رواية عن جابر فكفن أبي وعمي في نمرة واحدة‏.‏ وقد ترجم البخاري على هذا الحديث باب دفن الرجلين والثلاثة في قبر واحد وأورده مختصرًا بلفظ‏:‏ ‏ "‏كان يجمع بين الرجلين من قتلى أُحد‏" ‏ وليس فيه تصريح بالدفن‏.‏ قال ابن رشيد‏:‏ إنه جرى على عادته من الإشارة إلى ما ليس على شرطه أو اكتفى بالقياس يعني على جمعهم في ثوب واحد انتهى‏.‏ ولا يخفى أن قوله في هذا الحديث قدمه في اللحد يدل على الجمع بين الرجلين فصاعدًا في الدفن‏.‏ وقد أورد الحديث البخاري باللفظ الذي ذكره المصنف في باب الصلاة على الشهيد فلعل البخاري أشار بما أورده مختصرًا إلى هذا لا إلى ما ليس على شرطه ولا سيما مع اتصال باب دفن الرجلين والثلاثة بباب الصلاة على الشهيد بلا فاصل وقد ثبت عند عبد الرزاق بلفظ‏:‏ ‏ "‏وكان يدفن الرجلين والثلاثة في القبر الواحد‏" ‏ وورد ذكره الثلاثة أيضًا في هذه القصة عند الترمذي وغيره‏.‏ وروى أصحاب السنن من حديث هشام بن عامر الأنصاري‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أمر الأنصار أن يجعلوا الرجلين والثلاثة في القبر‏" ‏ وصححه الترمذي‏.‏ قال في الفتح‏:‏ ويؤخذ من هذا جواز دفن المرأتين في قبر واحد وأما دفن الرجل مع المرأة فروى عبد الرزاق بإسناد حسن عن واثلة بن الأسقع أنه كان يدفن الرجل والمرأة في القبر الواحد فيقدم الرجل ويجعل المرأة وراءه وكأنه كان يجعل بينهما حاجزًا لا سيما إذا كانا أجنبيين‏.‏
قوله‏:‏ ‏ "‏أيهم أكثر أخذًا للقرآن‏" ‏ فيه استحباب تقديم من كان أكثر قرآنًا ومثله سائر أنواع الفضائل قياسا‏.‏
قوله‏:‏ ‏ "‏ولم يغسلوا‏" ‏ فيه دليل على أن الشهيد لا يغسل وبه قال الأكثر وسيأتي الكلام في بيان ماهية الشهيد الذي وقع الخلاف في غسله في الصلاة على الشهيد‏.‏ وقال سعيد بن المسيب والحسن البصري حكاه عنهما ابن المنذر وابن أبي شيبة‏:‏ إنه يغسل وبه قال ابن سريج من الشافعية والحق ما قاله الأولون والاعتذار عن حديث الباب بأن الترك إنما كان لكثرة القتلى وضيق الحال مردود بعلة الترك المنصوصة كما في رواية أحمد المتقدمة وهي رواية لا مطعن فيها‏.‏
ـ وفي الباب ـ أحاديث منها عن أنس عند أحمد والحاكم وأبي داود والترمذي وقال‏:‏ غريب‏.‏ وغلط بعض المتأخرين فقال‏:‏ وحسنه ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم لم يصل على قتلى أُحد ولم يغسلهم‏" ‏ وعن جابر حديث آخر غير حديث الباب عند أبي داود قال‏:‏ ‏ "‏رمى رجل بسهم في صدره أو في حلقه فمات فأدرج في ثيابه كما هو ونحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وإسناده على شرط مسلم‏.‏ وعن ابن عباس عند أبي داود وابن ماجه قال‏:‏ ‏ "‏أمر النبي صلى اللَّه عليه وآله وسلم بقتلى أُحد أن ينزع عنهم الحديد والجلود وأن يدفنوا بدمائهم وثيابهم‏" ‏ وفي إسناده علي بن عاصم الواسطي وقد تكلم فيه جماعة وعطاء بن السائب وفيه مقال‏.‏
ـ وفي الباب ـ أيضًا عن رجل من الصحابة وسيأتي وقد اختلف في الشهيد إذا كان جنبًا أو حائضًا وسيأتي الكلام على ذلك وأما سائر من يطلق عليه اسم الشهيد كالطعين والمبطون والنفساء ونحوهم فيغسلون إجماعًا كما في البحر‏.‏
قوله‏:‏ ‏ "‏ولم يصل عليهم‏" ‏ قال في التلخيص‏:‏ هو بفتح اللام وعليه المعنى قال النووي‏:‏ ويجوز أن يكون بكسرها ولا يفسد لكنه لا يبقى فيه دليل على ترك الصلاة عليهم مطلقا لأنه لا يلزم من قوله ‏ "‏لم يصل عليهم أن لا يأمر غيره بالصلاة عليهم‏" ‏ انتهى‏.‏ وسيأتي الكلام في الصلاة على الشهيد‏.‏
2- وروى محمد بن إسحاق في المغازي بإسناده عن عاصم بن عمر بن قتادة عن محمود بن لبيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن صاحبكم لتغسله الملائكة يعني حنظلة فسألوا أهله ما شأنه فسئلت صاحبته فقالت خرج وهو جنب حين سمع الهائعة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم لذلك غسلته الملائكة‏" ‏‏.‏
الحديث قال في الفتح‏:‏ قصته مشهورة رواها ابن إسحاق وغيره انتهى وأخرجه أيضًا ابن حبان في صحيحه والحاكم والبيهقي من حديث ابن الزبير والحاكم في الإكليل من حديث ابن عباس بإسناد ضعيف والسرقسطي في غريبه من طريق الزهري مرسلًا والحاكم أيضًا في المستدرك والطبراني والبيهقي عن ابن عباس أيضًا وفي إسناد الحاكم معلى بن عبد الرحمن وهو متروك وفي إسناد الطبراني حجاج وهو مدلس وفي إسناد البيهقي أبو شيبة الواسطي وهو ضعيف جدًا‏.‏
ـ وفي الباب أيضًا ـ عن ابن عباس عند الطبراني بإسناد قال الحافظ‏:‏ لا بأس به عنه قال‏:‏ ‏ "‏أصيب حمزة بن عبد المطلب وحنظلة بن الراهب وهما جنب فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ رأيت الملائكة تغسلهما‏" ‏ وهو غريب في ذكر حمزة كما قال في الفتح‏.‏
قوله‏:‏ ‏ "‏الهائعة‏" ‏ هي الصوت الشديد‏.‏ وقد استدل بالحديث من قال إنه يغسل الشهيد إذا كان جنبًا وبه قال أبو حنيفة والمنصور باللَّه‏.‏ وقال الشافعي ومالك وأبو يوسف ومحمد وإليه ذهب الهادي والقاسم والمؤيد باللَّه وأبو طالب‏:‏ إنه لا يغسل لعموم الدليل وهو الحق لأنه لو كان واجبًا علينا ما اكتفى فيه بغسل الملائكة وفعلهم ليس من تكليفنا ولا أمرنا بالإقتداء بهم‏.‏
3- وعن أبي سلام عن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏أغرنا على حي من جهينة فطلب رجل من المسلمين رجلًا منهم فضربه فأخطأه وأصاب نفسه فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أخوكم يا معشر المسلمين فابتدره الناس فوجدوه قد مات فلفه رسول اللَّه صلى اللَّه عليه وآله وسلم بثيابه ودمائه وصلى عليه ودفنه فقالوا‏:‏ يا رسول اللَّه أشهيد هو قال‏:‏ نعم وأنا له شهيد‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وفي إسناده سلام بن أبي سلام وهو مجهول‏.‏ وقال أبو داود بعد إخراجه عن سلام المذكور وإنما هو عن زيد بن سلام عن جده أبي سلام انتهى‏.‏ وزيد ثقة‏.‏
قوله‏:‏ ‏ "‏فلفه رسول اللَّه صلى اللَّه عليه وآله وسلم بثيابه ودمائه‏" ‏ ظاهره أنه لم يغسله ولا أمر بغسله فيكون من أدلة القائلين بأن الشهيد لا يغسل كما تقدم وهو يدل على أن من قتل نفسه في المعركة خطأ حكمه حكم من قتله غيره في ترك الغسل وأما من قتل نفسه عمدًا فإنه لا يغسل عند العترة والأوزاعي لفسقه لا لكونه شهيدًا‏.‏
قوله‏:‏ ‏ "‏وصلى عليه‏" ‏ فيه إثبات الصلاة على الشهيد وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏قال نعم‏" ‏ الخ فيه أن من قتل نفسه خطأ شهيد وقد أخرج مسلم والنسائي وأبو داود عن سلمة بن الأكوع قال‏:‏ ‏ "‏لما كان يوم خيبر قاتل أخي قتالًا شديدًا فارتد عليه سيفه فقتله فقال أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم في ذلك وشكوا فيه رجل مات بسلاحه فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ مات جاهدًا مجاهدًا‏" ‏ وفي رواية‏:‏ ‏ "‏كذبوا مات جاهدًا مجاهدًا فله أجره مرتين‏" ‏ هذا لفظ أبي داود‏.


004-صفة الغسل

1- عن أم عطية قالت‏:‏ ‏ "‏دخل علينا رسول اللَّه صلى اللَّه عليه وآله وسلم حين توفيت ابنته فقال‏:‏ اغسلنها ثلاثًا أو خمسًا أو أكثر من ذلك إن رأيتن بماء وسدر واجعلن في الأخيرة كافورًا أو شيئًا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فأعطانا حقوه فقال‏:‏ أشعرنها إياه يعني إزاره‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية لهم‏:‏ ‏ "‏ابدأن بميامنها ومواضع الوضوء منها‏" ‏ وفي لفظ‏:‏ ‏ "‏اغسلنها وترًا ثلاثًا أو خمسًا أو سبعًا أو أكثر من ذلك إن رأيتن‏" ‏ وفيه قالت‏:‏ ‏ "‏فضفرنا شعرها ثلاثة قرون فألقيناها خلفها‏" ‏ متفق عليهما لكن ليس لمسلم فيه‏:‏ ‏ "‏فألقيناها خلفها‏" ‏‏.‏
قوله ‏ "‏حين توفيت ابنته‏" ‏ في رواية متفق عليها ‏ "‏ونحن نغسل ابنته‏" ‏ قال في الفتح‏:‏ ويجمع بينهما بأن المراد أنه دخل حين شرع النسوة في الغسل وابنته المذكورة هي زينب زوج أبي العاص بن الربيع كما في مسلم‏.‏ وقال الداودي‏:‏ إنها أم كلثوم زوج عثمان‏.‏ ويدل عليه ما أخرجه ابن ماجه بإسناد على شرط الشيخين كما قال الحافظ ولفظه‏:‏ ‏ "‏دخل علينا ونحن نغسل ابنته أم كلثوم‏" ‏ وكذا وقع لابن بشكوال في المبهمات عن أم عطية والدولابي في الذرية الطاهرة‏.‏ قال في الفتح‏:‏ فيمكن ترجيح أنها أم كلثوم بمجيئه من طرق متعددة ويمكن الجمع بأن تكون أم عطية حضرتهما جميعًا فقد جزم ابن عبد البر في ترجمتها بأنها كانت غاسلة الميتات انتهى‏.‏
قوله‏:‏ ‏ "‏اغسلنها‏" ‏ قال ابن بريدة‏:‏ استدل به على وجوب غسل الميت قال ابن دقيق العيد‏:‏ لكن قوله ‏ "‏ثلاثًا‏" ‏ الخ ليس للوجوب على المشهور من مذاهب العلماء فيتوقف الاستدلال به على تجويز إرادة المعنيين المختلفين بلفظ واحد لأن قوله ثلاثًا غير مستقل بنفسه فلا بد أن يكون داخلًا تحت صيغة الأمر فيراد بلفظ الأمر الوجوب بالنسبة إلى أصل الغسل أو الندب بالنسبة إلى الإيتار انتهى‏.‏ فمن جوز ذلك جوز الاستدلال بهذا الأمر على الوجوب ومن لم يجوزه حمل الأمر على الندب لهذه القرينة واستدل للوجوب بدليل آخر‏.‏ وقد ذهب الكوفيون وأهل الظاهر والمزني إلى إيجاب الثلاث وروى ذلك عن الحسن وهو يرد ما حكاه في البحر من الإجماع على أن الواجب مرة فقط‏.‏
قوله‏:‏ ‏ "‏من ذلك‏" ‏ بكسر الكاف لأنه خطاب للمؤنث‏.‏ قال في الفتح‏:‏ ولم أر في شيء من الروايات بعد قوله سبعًا التعبير بأكثر من ذلك إلا في رواية لأبي داود وأما سواه فإما أو سبعًا وإما أو أكثر من ذلك انتهى‏.‏ وهو ذهول منه عما أخرجه البخاري في باب يجعل الكافور فإنه روى حديث أم عطية هنالك بلفظ‏:‏ ‏ "‏اغسلنها ثلاثًا أو خمسًا أو سبعًا أو أكثر من ذلك‏" ‏ وقد صرح المصنف رحمه اللَّه تعالى بأن الجمع بين التعبير بسبع وأكثر متفق عليه كما وقع في حديث الباب لكن قال ابن عبد البر‏:‏ لا أعلم أحدًا قال بمجاوزة السبع‏.‏ وصرح بأنها مكروهة أحمد والماوردي وابن المنذر‏.‏
قوله‏:‏ ‏ "‏إن رأيتن ذلك‏" ‏ فيه دليل على التفويض إلى اجتهاد الغاسل ويكون ذلك بحسب الحاجة لا التشهي كما قال في الفتح‏.‏ قال ابن المنذر‏:‏ إنما فوض الرأي إليهن بالشرط المذكور وهو الإيتار‏.‏
قوله‏:‏ ‏ "‏بماء وسدر‏" ‏ قال الزين ابن المنير‏:‏ ظاهره أن السدر يخلط في كل مرة من مرات الغسل لأن قوله بماء وسدر يتعلق بقوله اغسلنها قال‏:‏ وهو مشعر بأن غسل الميت للتنظيف لا للتطهير لأن الماء المضاف لا يتطهر به وتعقبه الحافظ بمنع لزوم مصير الماء مضافًا بذلك لاحتمال أن لا يغير السدر وصف الماء بأن يمعك بالسدر ثم يغسل بالماء في كل مرة فإن لفظ الخبر لا يأبى ذلك‏.‏
قوله‏:‏ ‏ "‏واجعلن في الأخيرة كافورًا أو شيئًا من كافور‏" ‏ هو شك من الراوي قال في الفتح‏:‏ والأول محمول على الثاني لأنه نكرة في سياق الإثبات فيصدق بكل شيء منه وقد جزم البخاري في رواية باللفظ الأول وظاهره أنه يجعل الكافور في الماء وبه قال الجمهور‏.‏
وقال النخعي والكوفيون‏:‏ إنما يجعل الكافور في الحنوط والحكمة في الكافور كونه طيب الرائحة وذلك وقت تحضر فيه الملائكة وفيه أيضًا تبريد وقوة نفوذ وخاصة في تصلب بدن الميت وطرد الهوام عنه وردع ما يتحلل من الفضلات ومنع إسراع الفساد إليه وإذا عدم قام غيره مقامه مما فيه هذه الخواص أو بعضها‏.‏
قوله‏:‏ ‏ "‏فآذنني‏" ‏ أي أعلمنني‏.‏
قوله‏:‏ ‏ "‏فأعطانا حقوه‏" ‏ قال في الفتح‏:‏ بفتح المهملة ويجوز كسرها وهي لغة هذيل بعدها قاف ساكنة والمراد هنا الإزار كما وقع مفسرًا في آخر هذه الرواية‏.‏ والحقو في الأصل معقد الإزار وأطلق على الإزار مجازًا‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏فنزع عن حقوه إزاره‏" ‏ والحقو على هذا حقيقة‏.‏
قوله‏:‏ ‏ "‏فقال أشعرنها إياه‏" ‏ أي الففنها فيه لأن الشعار ما يلي الجسد من الثياب والمراد اجعلنه شعارًا لها‏.‏ قال في الفتح‏:‏ قيل الحكمة في تأخير الإزار معه إلى أن يفرغن من الغسل ولم يناولهن إياه أولا ليكون قريب العيد من جسده حتى لا يكون بين انتقاله من جسده إلى جسدها فاصل وهو أصل في التبرك بآثار الصالحين‏.‏ وفيه جواز تكفين المرأة في ثوب الرجل وقد نقل ابن بطال الاتفاق على ذلك‏.‏
قوله‏:‏ ‏ "‏ابدأن بميامنها ومواضع الوضوء منها‏" ‏ ليس بين الأمرين تناف لإمكان البداءة بمواضع الوضوء وبالميامن معًا‏.‏ قال الزين ابن المنير‏:‏ قوله ‏ "‏ابدأن بميامنها‏" ‏ أي في الغسلات التي لا وضوء فيها ومواضع الوضوء منها أي في الغسلة المتصلة بالوضوء وفي هذا رد على من لم يقل باستحباب البداءة بالميامن وهم الحنفية واستدل به على استحباب المضمضة والاستنشاق في غسل الميت خلافًا للحنفية‏.‏
قوله‏:‏ ‏ "‏اغسلنها وترًا ثلاثًا‏" ‏ الخ استدل به على أن أقل الوتر ثلاث قال الحافظ‏:‏ ولا دلالة فيه لأنه سيق مساق البيان للمراد إذ لو أطلق لتناول الواحدة فما فوقها‏.‏
قوله‏:‏ ‏ "‏فضفرنا شعرها ثلاثة قرون‏" ‏ هو بضاد وفاء خفيفة وفيه استحباب ضفر شعر المرأة وجعله ثلاثة قرون وهي ناصيتها وقرناها أي جانبا رأسها كما وقع في رواية وكيع عن سفيان عند البخاري تعليقًا ووصل ذلك الإسماعيلي وتسمية الناصية قرنا تغليب وقال الأوزاعي والحنفية‏:‏ إنه يرسل شعر المرأة خلفها وعلى وجهها مفرقًا‏.‏ قال القرطبي‏:‏ وكأن سبب الخلاف أن الذي فعلته أم عطية هل استندت فيه إلى النبي صلى اللَّه عليه وآله وسلم فيكون مرفوعًا أو هو شيء رأته ففعلته استحبابًا كلا الأمرين محتمل لكن الأصل أن لا يفعل في الميت شيء من جنس القرب إلا بإذن الشرع ولم يرد ذلك مرفوعًا كذا قال‏.‏ وقال النووي‏:‏ الظاهر عدم إطلاع النبي صلى اللَّه عليه وآله وسلم وتقريره له وتعقب ذلك الحافظ بأن سعيد بن منصور روى عن أم عطية أنها قالت‏:‏ ‏ "‏قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اغسلنها وترًا واجعلن شعرها ضفائر‏" ‏ وأخرج ابن حبان في صحيحه عن أم عطية مرفوعًا بلفظ‏:‏ ‏ "‏واجعلن لها ثلاث قرون‏" ‏‏.‏
قوله‏:‏ ‏ "‏فألقيناها خلفها‏" ‏ فيه استحباب جعل ضفائر المرأة خلفها وقد زعم ابن دقيق العيد أن الوارد في ذلك حديث غريب‏.‏ قال في الفتح‏:‏ وهو مما يتعجب منه مع كون الزيادة في صحيح البخاري وقد توبع رواتها عليها وقد استوفى تلك المتابعات وذكر للحديث فوائد غير ما تقدم‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏لما أرادوا غسل رسول اللَّه صلى اللَّه عليه وآله وسلم اختلفوا فيه فقالوا‏:‏ واللَّه ما ندري كيف نصنع أنجرد رسول اللَّه صلى اللَّه عليه وآله وسلم كما نجرد موتانا أم نغسله وعليه ثيابه قالت‏:‏ فلما اختلفوا أرسل اللَّه عليهم السنة حتى واللَّه ما من القوم من رجل إلا ذقنه في صدره نائمًا قالت‏:‏ ثم كلمهم مكلم من ناحية البيت لا يدرون من هو فقال‏:‏ اغسلوا النبي صلى اللَّه عليه وآله وسلم وعليه ثيابه قالت‏:‏ فثاروا إليه فغسلوا رسول اللَّه صلى اللَّه عليه وآله وسلم وهو في قميصه يفاض عليه الماء والسدر ويدلك الرجال بالقميص‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن حبان والحاكم‏.‏ وفي رواية لابن حبان فكان الذي أجلسه في حجره علي بن أبي طالب وروى الحاكم عن عبد اللَّه بن الحارث قال‏:‏ ‏ "‏غسل النبي صلى اللَّه عليه وآله وسلم علي وعلى يده خرقة فغسله فأدخل يده تحت القميص فغسله والقميص عليه‏" ‏ وفي الباب عن بريدة عند ابن ماجه والحاكم والبيهقي قال‏:‏ ‏ "‏لما أخذوا في غسل رسول اللَّه صلى اللَّه عليه وآله وسلم ناداهم مناد من الداخل لا تنزعوا عن النبي صلى اللَّه عليه وآله وسلم قميصه‏" ‏ وعن ابن عباس عند أحمد‏:‏ ‏ "‏أن عليًا أسند رسول اللَّه صلى اللَّه عليه وآله وسلم إلى صدره وعليه قميصه‏" ‏ وفي إسناده حسين بن عبد اللَّه وهو ضعيف‏.‏ وعن جعفر بن محمد عن أبيه عند عبد الرزاق وابن أبي شيبة والبيهقي والشافعي قال‏:‏ ‏ "‏غسل النبي صلى اللَّه عليه وآله وسلم ثلاثًا بسدر وغسل وعليه قميص وغسل من بئر يقال لها الغرس بقبا كانت لسعد بن خيثمة وكان يشرب منها وولي سفلته على والفضل محتضنه والعباس يصيب الماء فجعل الفضل يقول أرحني قطعت وتيني أني لا أجد شيئًا يترطل علي‏" ‏ قال الحافظ‏:‏ وهو مرسل جيد‏.‏
قوله‏:‏ ‏ "‏السنة‏" ‏ بسين مهملة مكسورة بعدها نون وهي ما يتقدم النوم من الفتور الذي يسمى النعاس‏.‏ قال عدي بن الرقاع العاملي‏:‏
وسنان أقصده النعاس فرنقت * * * في عينه سنة وليس بنائم


001-التكفين من رأس المال

1- عن خباب بن الأرت‏:‏ ‏ "‏أن مصعب بن عمير قتل يوم أُحد ولم يترك إلا نمرة فكنا إذا غطينا بها رأسه بدت رجلاه وإذا غطينا رجليه بدا رأسه فأمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نغطي بها رأسه ونجعل على رجليه شيئًا من الإذخر‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
2- وعن خباب أيضًا‏:‏ ‏ "‏أن حمزة لم يوجد له كفن إلا بردة ملحاء إذا جعلت على قدميه قلصت عن رأسه حتى مدت على رأسه وجعل على قدميه الإذخر‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الثاني أخرجه الحاكم عن أنس‏.‏
قوله‏:‏ ‏ "‏أن مصعب بن عمير قتل‏" ‏ في رواية للبخاري‏:‏ ‏ "‏أن عبد الرحمن بن عوف قال‏:‏ قتل مصعب بن عمير وكان خيرًا مني فلم يوجد له ما يكفن فيه إلا بردة وقتل حمزة أو رجل آخر فلم يوجد له ما يكفن فيه إلا بردة‏" ‏ قال في الفتح‏:‏ قوله ‏ "‏أو رجل آخر‏" ‏ لم أقف على اسمه ولم يقع في أكثر الروايات إلا بلفظ حمزة ومصعب فقط‏.‏
قوله‏:‏ ‏ "‏إلا نمرة‏" ‏ هي شملة فيها خطوط بيض وسود أو بردة من صوف يلبسها الأعراب كذا في القاموس‏.‏
قوله‏:‏ ‏ "‏فأمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نغطي بها رأسه‏" ‏ فيه دليل على أنه إذا ضاق الكفن عن ستر جميع البدن ولم يوجد غيره جعل مما يلي الرأس وجعل النقص مما يلي الرجلين‏.‏ قال النووي‏:‏ فإن ضاق عن ذلك سترت العورة فإن فضل شيء جعل فوقها وإن ضاق عن العورة سترت السوأتان لأنهما أهم وهما الأصل في العورة قال‏:‏ وقد يستدل بهذا الحديث على أن الواجب في الكفن ستر العورة فقط ولا يجب استيعاب البدن عند التمكن ‏ "‏فإن قيل‏" ‏ لم يكونوا متمكنين من جميع البدن لقوله‏:‏ ‏ "‏لم يوجد غيرها‏" ‏ فجوابه أن معناه لم يوجد مما يملكه الميت إلا نمرة ولو كان ستر جميع البدن واجبًا لوجب على المسلمين الحاضرين تتميمه إن لم يكن له قريب يلزمه نفقته فإن كان وجبت عليه ‏ "‏فإن قيل‏" ‏ كانوا عاجزين عن ذلك لأن القضية جرت يوم أحد وقد كثرت القتلى من المسلمين واشتغلوا بهم وبالخوف من العدو عن ذلك وجوابه أنه يبعد من حال الحاضرين المتولين دفنه أن لا يكون مع واحد منهم قطعة من ثوب ونحوها انتهى‏.‏ وقد استدل بالحديثين على أن الكفن يكون من رأس المال لأن النبي صلى اللَّه عليه وآله وسلم أمر بالتكفين في النمرة ولا مال غيرها‏.‏ قال ابن المنذر‏:‏ قال بذلك جميع أهل العلم إلا رواية شاذة عن خلاص بن عمر وقال‏:‏ الكفن من الثلث‏.‏ وعن طاوس قال‏:‏ من الثلث إن كان قليلًا‏.‏ وحكى في البحر عن الزهري وطاوس أنه من الثلث إن كان معسرًا‏.‏ وقد أخرج الطبراني في الأوسط من حديث علي أن الكفن من جميع المال وإسناده ضعيف وأخرجه ابن أبي حاتم في العلل من حديث جابر وحكي عن أبيه أنه منكر وقد أخرجهما عبد الرزاق ‏.‏
قوله‏:‏ ‏ "‏ونجعل على رجليه شيئًا من الإذخر‏" ‏ فيه أنه يستحب إذا لم يوجد ساتر البتة لبعض البدن أو لكله أن يغطى بالإذخر فإن لم يوجد فما تيسر من نبات الأرض وقد كان الإذخر مستعملًا لذلك عند العرب كما يدل عليه قول العباس إلا الإذخر فإنه لبيوتنا وقبورنا‏.‏


002-إحسان الكفن من غير مغالاة

1- عن أبي قتادة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا ولى أحدكم أخاه فليحسن كفنه‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
2- وعن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم خطب يومًا فذكر رجلًا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلًا فزجر النبي صلى اللَّه عليه وآله وسلم أن يقبر الرجل ليلًا حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا كفن أحدكم أخاه فليحسن كفنه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث أبي قتادة حسنه الترمذي ورجال إسناده ثقات‏.‏ وفي الباب عن أم سلمة عند الديلمي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أحسنوا الكفن ولا تؤذوا موتاكم بعويل ولا بتزكية ولا بتأخير وصية ولا بقطيعة وعجلوا بقضاء دينه واعدلوا عن جيران السوء وإذا حفرتم فأعمقوا ووسعوا‏" ‏‏.‏
وعن جابر غير حديث الباب عند الديلمي أيضًا قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ أحسنوا كفن موتاكم فإنهم يتباهون ويتزاورون بها في قبورهم‏" ‏‏.‏
قوله‏:‏ ‏ "‏فليحسن كفنه‏" ‏ ضبط بفتح الحاء وإسكانها‏.‏ قال النووي‏:‏ وكلاهما صحيح والمراد بإحسان الكفن نظافته ونقاؤه وكثافته وستره وتوسطه وكونه من جنس لباسه في الحياة لا أفخر منه ولا أحقر قال العلماء وليس المراد بإحسانه السرف فيه والمغالاة ونفاسته وإنما المراد ما تقدم‏.‏
قوله‏:‏ ‏ "‏غير طائل‏" ‏ أي حقير غير كامل‏.‏
قوله‏:‏ ‏ "‏حتى يصلى عليه‏" ‏ هو بفتح اللام كما قال النووي وإنما نهى عن القبر ليلًا حتى يصلى عليه لأن الدفن نهارًا يحضره كثيرون من الناس ويصلون عليه ولا يحضره في الليل إلا أفراد‏.‏ وقيل لأنهم كانوا يفعلون ذلك بالليل لرداءة الكفن فلا يبين في الليل ويؤيده أول الحديث وآخره‏.‏
قال القاضي‏:‏ العلتان صحيحتان قال‏:‏ والظاهر أن النبي صلى اللَّه عليه وآله وسلم قصدهما معًا قال‏:‏ وقد قيل غير هذا‏.‏
قوله‏:‏ ‏ "‏إلا أن يضطر إنسان إلى ذلك‏" ‏ يدل على أنه لا بأس به في وقت الضرورة‏.‏
وقد اختلف العلماء في الدفن بالليل فكرهه الحسن البصري إلا لضرورة وقال جماعة العلماء من السلف والخلف لا يكره واستدلوا بأن أبا بكر الصديق وجماعة من السلف دفنوا ليلًا من غير إنكار‏.‏ وبحديث المرأة السوداء أو الرجل الذي كان يقم المسجد فتوفي بالليل فدفنوه ليلًا وسألهم النبي صلى اللَّه عليه وآله وسلم عنه فقالوا‏:‏ توفي فدفناه في الليل فقال‏:‏ ألا آذنتموني قالوا‏:‏ كانت ظلمة ولم ينكر عليهم أخرجه البخاري‏.‏
وسيأتي في باب الدفن ليلًا وأجابوا عن حديث الباب بأن النهي كان لترك الصلاة لا لمجرد الدفن بالليل أو عن إساءة الكفن أو عن المجموع وتأتي بقية الكلام إن شاء اللَّه في باب الدفن ليلًا‏.‏
3- وعن عائشة‏:‏ ‏ "‏أن أبا بكر نظر إلى ثوب عليه كان يمرض فيه به ردع من زعفران فقال‏:‏ اغسلوا ثوبي هذا وزيدوا عليه ثوبين فكفنوني فيها قلت‏:‏ إن هذا خلق قال‏:‏ إن الحي أحق بالجديد من الميت إنما هو للمهلة‏" ‏‏.‏
مختصر من البخاري‏.‏
قوله‏:‏ ‏ "‏به ردع‏" ‏ بسكون المهملة بعدها عين مهملة أي لطخ لم يعمه كله‏.‏
قوله‏:‏ ‏ "‏وزيدوا عليه ثوبين‏" ‏ في رواية جديدين‏.‏
قوله‏:‏ ‏ "‏فكفنوني فيها‏" ‏ رواية أبي ذر فيهما‏.‏ وفسر الحافظ ضمير المثنى بالمزيد والمزيد عليه وفي رواية غير أبي ذر فيها كما وقع عند المصنف‏.‏
قوله‏:‏ ‏ "‏خلق‏" ‏ بفتح المعجمة واللام أي غير جديد‏.‏ وفي رواية عند ابن سعد ألا نجعلها جددًا كلها قال‏:‏ لا‏.‏ وظاهره أن أبا بكر كان يرى عدم المغالاة في الأكفان ويؤيده قوله إنما هو للمهلة‏.‏ وروى أبو داود من حديث علي عليه السلام مرفوعًا‏:‏ ‏ "‏لا تغالوا في الكفن فإنه يسلب سريعًا‏" ‏ ولا يعارضه حديث جابر في الأمر بتحسين الكفن كما تقدم فإنه يجمع بينهما بحمل التحسين على الصفة وحمل المغالاة على الثمن‏.‏ وقيل التحسين حق للميت فإذا أوصى بتركه اتبع كما فعل الصديق ويحتمل أن يكون اختار ذلك الثوب بعينه لمعنى فيه من التبرك لكونه صار إليه من النبي صلى اللَّه عليه وآله وسلم أو لكونه قد كان جاهد فيه أو تعبد فيه‏.‏
ويؤيده ما رواه ابن سعد من طريق القاسم بن محمد بن أبي بكر قال‏:‏ قال أبو بكر‏:‏ كفنوني في ثوبي اللذين كنت أصلي فيهما‏.‏
قوله‏:‏ ‏ "‏إنما هو أي الكفن للمهلة‏" ‏ قال القاضي عياض‏:‏ روي بضم الميم وفتحها وكسرها وبذلك جزم الخليل‏.‏ وقال ابن حبيب‏:‏ هو بالكسر الصديد وبالفتح التمهل وبالضم عكر الزيت والمراد هنا الصديد ويحتمل أن يكون المراد بقوله وإنما هو أي الجديد وأن يكون المراد المهلة على هذا التمهل أي الجديد لمن يريد البقاء‏.‏ قال الحافظ‏:‏ والأول أظهر‏.‏
وفي هذا الأثر استحباب التكفين في ثلاثة أكفان وجواز التكفين في الثياب المغسولة وإيثار الحي بالجديد‏.‏ ويدل على استحباب أن يكون الكفن جديدًا ما أخرجه أبو داود وابن حبان والحاكم من حديث أبي سعيد‏:‏ ‏(‏أنه لما حضره الموت دعا بثياب جدد فلبسها ثم قال سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن الميت يبعث في ثيابه التي مات فيها‏)‏ رواه ابن حبان بدون القصة وقال‏:‏ أراد بذلك إعماله لقوله تعالى ‏ "‏وثيابك فطهر‏" ‏ يريد وعملك فأصلحه قال‏:‏ والأخبار الصحيحة صريحة أن الناس يحشرون حفاة عراة وحكى الخطابي في الجمع بينهما أنه يبعث في ثيابه ثم يحشر عريانًا‏.‏


003-صفة الكفن للرجل والمرأة

1-عن ابن عباس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كفن في ثلاثة أثواب قميصه الذي مات فيه وحلة نجرانية الحلة ثوبان‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2- وعن عائشة قالت‏:‏ ‏ "‏كفن رسول اللَّه صلى اللَّه عليه وآله وسلم في ثلاثة أثواب بيض سحولية جدد يمانية ليس فيها قميص ولا عمامة أدرج فيها إدراجًا‏" ‏‏.‏
رواه الجماعة‏.‏ ولهم إلا أحمد والبخاري ولفظه لمسلم‏:‏ ‏ "‏وأما الحلة فإنما شبه على الناس فيها إنما اشتريت ليكفن فيها فتركت الحلة وكفن في ثلاثة أثواب بيض سحولية‏" ‏ ولمسلم‏:‏ ‏ "‏قالت‏:‏ أدرج رسول اللَّه صلى اللَّه عليه وآله وسلم في حلة يمنية كانت لعبد اللَّه ابن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب بيض سحولية يمانية ليس فيها عمامة ولا قميص‏" ‏‏.‏
حديث ابن عباس في إسناده يزيد ابن أبي زياد وقد تغير وهذا من أضعف حديثه‏.‏ وقال النووي‏:‏ إنه مجمع على ضعف يزيد المذكور وقد بين مسلم أنه صلى اللَّه عليه وآله وسلم لم يكفن في الحلة وإنما شبه على الناس كما ذكر المصنف‏.‏
ـ وفي الباب ـ عن جابر بن سمرة عند البزار وابن عدي في الكامل أنه كفن صلى اللَّه عليه وآله وسلم في ثلاثة أثواب قميص وإزار ولفافة‏.‏ وفي إسناده ناصح وهو ضعيف‏.‏ وعن ابن عباس غير حديث الباب عند ابن عدي قال‏:‏ كفن صلى اللَّه عليه وآله وسلم في قطيفة حمراء‏.‏ وفي إسناده قيس بن الربيع وهو ضعيف قال الحافظ‏:‏ وكأنه اشتبه عليه بحديث جعل في قبره قطيفة حمراء فإنه يروى بالإسناد المذكور بعينه‏.‏ وعن علي عند ابن أبي شيبة وأحمد والبزار قال‏:‏ كفن النبي صلى اللَّه عليه وآله وسلم في سبعة أثواب‏.‏ وفي إسناده عبد اللَّه بن محمد بن عقيل وهو سيء الحفظ لا يصلح الاحتجاج بحديثه إذا خالف الثقات كما هنا وقد خالف ههنا رواية نفسه فإنه روي عن جابر أنه صلى اللَّه عليه وآله وسلم كفن في ثوب نمرة‏.‏ قال الحافظ‏:‏ وروى الحاكم من حديث أيوب عن نافع عن ابن عمر ما يعضد رواية ابن عقيل عن ابن الحنفية عن علي بمعنى أنه صلى اللَّه عليه وآله وسلم كفن في سبعة‏.‏
وعن جابر عند أبي داود أنه صلى اللَّه عليه وآله وسلم كفن في ثوبين وبرد حبرة وفي رواية للنسائي فذكر لعائشة قولهم في ثوبين وبرد حبرة فقالت‏:‏ قد أتي بالبرد ولكنهم ردوه‏.‏ وأخرج مسلم والترمذي عنها أنها قالت‏:‏ إنهم نزعوها عنه‏.‏ وروى عبد الرزاق عن معمر عن هشام بن عروة أن النبي صلى اللَّه عليه وآله وسلم لف في برد حبرة جفف فيه ثم نزع عنه‏.‏ قال الترمذي‏:‏ تكفينه في ثلاثة أثواب أصح ما ورد في كفنه‏.‏
قوله‏:‏ ‏ "‏قميصه الذي مات فيه‏" ‏ دليل لمن قال باستحباب القميص في الكفن وهم الحنفية ومالك وزيد بن علي والمؤيد باللَّه وذهب الجمهور إلى أنه غير مستحب واستدلوا بقول عائشة ليس فيها قميص ولا عمامة وأجابوا عن حديث ابن عباس بأنه ضعيف الإسناد كما تقدم وأجاب القائلون بالاستحباب أن قول عائشة ليس فيها قميص ولا عمامة يحتمل نفي وجودهما ويحتمل أن يكون المراد نفي المعدود أي الثلاثة خارجة عن القميص والعمامة وهما زائدان وأن يكون معناه ليس فيها قميص جديد أو ليس فيها القميص الذي غسل فيه أو ليس فيها قميص مكفوف الأطراف ويجاب بأن الاحتمال الأول هو الظاهر وما عداه متعسف فلا يصار إليه‏.‏
قوله‏:‏ ‏ "‏جدد‏" ‏ هكذا وقع عند المصنف وكذلك رواه البيهقي وليس في الصحيحين لفظ جدد‏.‏ ووقع في رواية لهما بدل جدد من كرسف وهو القطن‏.‏
قوله‏:‏ ‏ "‏بيض‏" ‏ فيه دليل على استحباب التكفين في الأبيض قال النووي‏:‏ وهو مجمع عليه‏.‏
قوله‏:‏ ‏ "‏سحولية‏" ‏ بضم المهملتين ويروى بفتح أوله نسبة إلى سحول قرية باليمن قال النووي‏:‏ والفتح أشهر وهو رواية الأكثرين‏.‏ قال ابن الأعرابي وغيره‏:‏ هي ثياب بيض نقية لا تكون إلا من القطن وقال ابن قتيبة‏:‏ ثياب بيض ولم يخصها بالقطن وفي رواية للبخاري سحول بدون نسبة وهو جمع سحل والسحل الثوب الأبيض النقي ولا يكون إلا من قطن كما تقدم‏.‏
وقال الأزهري‏:‏ بالفتح المدينة وبالضم الثياب وقيل النسبة إلى القرية بالضم وأما بالفتح فنسبة إلى القصار لأنه يسحل الثياب أي ينقيها كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏يمانية‏" ‏ بتخفيف الياء على اللغة الفصيحة المشهورة‏.‏ وحكى سيبويه والجوهري وغيرهما لغة في تشديدها‏.‏
ووجه الأول أن الألف بدل من ياء النسبة فلا يجتمعان فيقال يمنية بالتشديد أو يمانية بالتخفيف وكلاهما نسبة إلى اليمن‏.‏
قوله‏:‏ ‏ "‏فإنما شبه على الناس‏" ‏ بضم الشين المعجمة وكسر الباء المشددة ومعناه اشتبه عليهم واعلم أنه قد اختلف في أفضل الكفن بعد الاتفاق على أنه لا يجب أكثر من ثوب واحد يستر جميع البدن فذهب الجمهور إلى أن أفضلها ثلاثة أثواب بيض واستدلوا بحديث عائشة المذكور‏.‏ قال في الفتح‏:‏ وتقرير الاستدلال به أن اللَّه عز وجل لم يكن ليختار لنبيه إلا الأفضل وعن الحنفية أن المستحب أن يكون في أحدها ثوب حبرة وتمسكوا بحديث جابر المتقدم وإسناده كما قال الحافظ حسن ولكنه معارض بالمتفق عليه من حديث عائشة على أنا قد قدمنا عن عائشة أنهم نزعوا عنه ثوب الحبرة وبذلك يجمع بين الروايات‏.‏
وقال الهادي‏:‏ إن المشروع إلى سبعة ثياب واستدل بحديث علي المتقدم وأجيب عنه بأنه لا ينتهض لمعارضة حديث عائشة الثابت في الصحيحين وغيرهما‏.‏ وقد قال الحاكم‏:‏ إنها تواترت الأخبار عن علي وابن عباس وابن عمر وعبد اللَّه بن مغفل وعائشة في تكفين النبي صلى اللَّه عليه وآله وسلم في ثلاثة أثواب بيض ليس فيها قميص ولا عمامة ولكنه لا يخفى أن إثبات ثلاثة ثياب لا ينفي الزيادة عليها وقد تقرر أن ناقل الزيادة أولى بالقبول على أنه لو تعرض رواة الثلاثة لنفي ما زاد عليها لكان المثبت أولى من النافي نعم حديث علي فيه المقال المتقدم فإن صلح الاحتجاج معه فالمصير إلى الجمع بما ذكرنا متعين وإن لم يصلح فلا فائدة في الاشتغال به لا سيما وقد اقتصر على رواية الثلاثة جماعة من الصحابة ويبعد أن يخفى على جميعهم الزيادة عليها وقد قال الإمام يحيى‏:‏ إن السبعة غير مستحبة إجماعًا‏.‏
3- وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ البسوا من ثيابكم البياض فإنها من خير ثيابكم وكفنوا فيها موتاكم‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
الحديث أخرجه أيضًا الشافعي وابن حبان والحاكم والبيهقي وصححه ابن القطان‏.‏ وأخرجه أيضًا الترمذي وصححه وابن ماجه والنسائي والحاكم من حديث سمرة واختلف في وصله وإرساله وقد تقدم في اللباس‏.‏
ـ وفي الباب ـ عن عمران بن حصين عند الطبراني‏.‏ وعن أنس عند أبي حاتم في العلل والبزار في مسنده‏.‏ وعن ابن عمر عند ابن عدي في الكامل‏.‏ وعن أبي الدرداء عند ابن ماجه يرفعه‏:‏ ‏ "‏أحسن ما زرتم اللَّه به في قبوركم ومساجدكم البياض‏" ‏‏.‏
والحديث يدل على مشروعية لبس البياض وقد تقدم الكلام على ذلك في أبواب اللباس وعلى مشروعية تكفين الموتى في الثياب البيض وهو إجماع كما تقدم في شرح الحديث الذي قبله وقد تقدم أيضًا عن الحنفية أنهم يستحبون أن يكون في الأكفان ثوب حبرة واستدلوا بما سلف‏.‏
ومن أدلتهم حديث جابر عند أبي داود بإسناد حسن كما قال الحافظ بلفظ‏:‏ ‏ "‏إذا توفي أحدكم فوجد شيئًا فليكفن في ثوب حبرة‏" ‏ والأمر باللبس والتكفين في الثياب البيض محمول على الندب لما قدمنا في أبواب اللباس‏.‏
4- وعن ليلى بنت قانف الثقفية قالت‏:‏ ‏ "‏كنت فيمن غسل أم كلثوم بنت رسول اللَّه صلى اللَّه عليه وآله وسلم عند وفاتها وكان أول ما أعطانا رسول اللَّه صلى اللَّه عليه وآله وسلم الحقا ثم الدرع ثم الخمار ثم الملحفة ثم أُدرجت بعد ذلك في الثوب الآخر قالت‏:‏ ورسول اللَّه صلى اللَّه عليه وآله وسلم عند الباب معه كفنها يناولنا ثوبًا ثوبًا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ قال البخاري‏:‏ قال الحسن‏:‏ الخرقة الخامسة يشد بها الفخذان والوركان تحت الدرع‏.‏
الحديث في إسناده ابن إسحاق ولكنه صرح بالتحديث وفي إسناده أيضًا نوح بن حكيم‏.‏ قال ابن القطان‏:‏ مجهول‏.‏ ووثقه ابن حبان وقال‏:‏ ابن إسحاق كان قارئًا للقرآن وفي إسناده أيضًا داود رجل من بني عروة بن مسعود فإن كان داود بن عاصم بن عروة بن مسعود فهو ثقة وقد جزم بذلك ابن حبان وإن كان غيره فينظر فيه‏.‏
قوله‏:‏ ‏ "‏ليلى بنت قانف‏" ‏ بالقاف بعد الألف نون ثم فاء‏.‏
قوله‏:‏ ‏ "‏الحقا‏" ‏ بكسر المهملة وتخفيف القاف مقصور قيل هو لغة في الحقو وهو الإزار‏.‏
والحديث يدل على أن المشروع في كفن المرأة أن يكون إزارًا ودرعًا وخمارًا وملحفة ودرجًا ولم يقع تسمية أم عطية في هذا الحديث فيمن حضر‏.‏ وقد وقع عند ابن ماجه أن أم عطية قالت‏:‏ ‏ "‏دخل علينا رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن نغسل ابنته أم كلثوم‏" ‏ الحديث‏.‏ ورواه مسلم فقال زينب ورواته أتقن وأثبت وقد تقدم الكلام على هذا الاختلاف في باب صفة الغسل‏.‏
قوله‏:‏ ‏ "‏قال البخاري قال الحسن‏" ‏ الخ وصله ابن أبي شيبة قال في الفتح‏:‏ وهذا يدل على أن أول الكلام أن المرأة تكفن في خمسة أثواب‏.‏ وروى الخوارزمي من طريق إبراهيم بن حبيب ابن الشهيد عن هشام بن حسان عن حفصة عن أم عطية أنها قالت‏:‏ ‏ "‏وكفناها في خمسة أثواب وخمرناها كما نخمر الحي‏" ‏ قال الحافظ‏:‏ وهذه الزيادة صحيحة الإسناد وقول الحسن إن الخرقة الخامسة يشد بها الفخذان والوركان قال به زفر‏.‏ وقالت طائفة‏:‏ تشد على صدرها ليضم أكفانها ولا يكره القميص للمرأة على الراجح عند الشافعية والحنابلة‏.‏


004-تكفين الشهيد في ثيابه التي قتل فيها

1- عن ابن عباس قال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أُحد بالشهداء أن ننزع عنهم الحديد والجلود وقال‏:‏ ادفنوهم بدمائهم وثيابهم‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
2- وعن عبد اللَّه بن ثعلبة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال يوم أُحد‏:‏ زملوهم في ثيابهم وجعل يدفن في القبر الرهط ويقول‏:‏ قدموا أكثرهم قرآنًا‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول في إسناده عطاء بن السائب وهو مما حدث به بعد الاختلاط وحديث عبد اللَّه بن ثعلبة أخرجه أيضًا أبو داود بإسناد رجاله رجال الصحيح‏.‏ وفي الباب أحاديث قد تقدم ذكرها في باب ترك غسل الشهيد‏.‏
والحديثان المذكوران في الباب وما في معناهما فيها مشروعية دفن الشهيد بما قتل فيه من الثياب ونزع الحديد والجلود عنه وكل ما هو آلة حرب‏.‏
وقد روى زيد بن علي عن أبيه عن جده عن علي أنه قال ينزع من الشهيد الفرو والخف والقلنسوة والعمامة والمنطقة والسراويل إلا أن يكون أصاب السراويل دم وفي إسناده أبو خالد الواسطي والكلام فيه معروف‏.‏ وقد روى ذلك أحمد بن عيسى في أماليه من طريق الحسين بن علوان عن أبي خالد المذكور عن زيد بن علي والحسين بن علوان متكلم فيه أيضًا والظاهر أن الأمر بدفن الشهيد بما قتل فيه من الثياب للوجوب‏.‏
قوله‏:‏ ‏ "‏وجعل يدفن في القبر‏" ‏ الخ قد تقدم الكلام على هذا في باب ترك غسل الشهيد‏.‏


005-تطبيب بدن الميت وكفنه إلا المحرم

1- عن جابر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أجمرتم الميت فأجمروه ثلاثًا‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن ابن عباس قال‏:‏ ‏ "‏بينما رجل واقف مع رسول اللَّه صلى اللَّه عليه وآله وسلم بعرفة إذ وقع عن راحلته فوقصته فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تحنطوه ولا تخمروا رأسه فإن اللَّه تعالى يبعثه يوم القيامة ملبيًا‏" ‏‏.‏
رواه الجماعة‏.‏ وللنسائي عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اغسلوا المحرم في ثوبيه اللذين أحرم فيهما واغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب ولا تخمروا رأسه فإنه يبعث يوم القيامة محرمًا‏" ‏‏.‏
حديث جابر أخرجه أيضًا البيهقي والبزار قيل ورجاله رجال الصحيح وأخرج نحوه أحمد بن حنبل أيضًا عن جابر مرفوعًا بلفظ‏:‏ ‏ "‏إذا أجمرتم الميت فأوتروا‏" ‏‏.‏
قوله‏:‏ ‏ "‏إذا أجمرتم الميت‏" ‏ أي بخرتموه وفيه استحباب تبخير الميت ثلاثًا‏.‏
قوله‏:‏ ‏ "‏بينما رجل‏" ‏ قال في الفتح‏:‏ لم أقف في شيء من الطرق على تسمية المحرم المذكور ووهم بعض المتأخرين فزعم أن اسمه واقد بن عبد اللَّه وعزاه إلى ابن قتيبة في ترجمة عمر من كتاب المغازي وسبب الوهم أن ابن قتيبة لما ذكر ترجمة عمر ذكر أولاده ومنهم عبد اللَّه بن عمر ثم ذكر أولاد عبد اللَّه فذكر فيهم واقد بن عبد اللَّه بن عمر فقال‏:‏ وقع عن بعيره وهو محرم فهلك فظن هذا المتأخر أن لواقد بن عبد اللَّه صحبة وأنه صاحب القصة التي وقعت في زمن النبي صلى اللَّه عليه وآله وسلم وليس كما ظن فإن واقد المذكور لا صحبة له فإن أمه صفية بنت أبي عبيد وإنما تزوجها أبوه في خلافة عمر وفي الصحابة أيضًا واقد بن عبد اللَّه آخر ولكنه مات في خلافة عمر كما ذكر ابن سعد‏.‏
قوله‏:‏ ‏ "‏فوقصته‏" ‏ بفتح الواو بعدها قاف ثم صاد مهملة‏.‏ وفي رواية للبخاري فأقصعته‏.‏ وفي أخرى له أيضًا أقصعته وفي أخرى له أيضًا أوقصته والوقص الكسر كما في القاموس والقصع الهشم وقيل هو خاص بكسر العظم‏.‏ قال الحافظ‏:‏ ولو سلم فلا مانع أن يستعار لكسر الرقبة والقعص القتل في الحال ومنه قعاص الغنم وهو موتها كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏اغسلوه بماء وسدر‏" ‏ فيه دليل على وجوب الغسل بالماء والسدر وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏وكفنوه في ثوبيه‏" ‏ فيه أنه يكفن المحرم في ثيابه التي مات فيها وقيل إنما اقتصر على تكفينه في ثوبيه لكونه مات فيهما وهو متلبس بتلك العبادة الفاضلة ويحتمل أنه لم يجد غيرهما‏.‏
قوله‏:‏ ‏ "‏ولا تحنطوه‏" ‏ هو من الحنوط بالمهملة وهو الطيب الذي يوضع للميت‏.‏
قوله‏:‏ ‏ "‏ولا تخمروا رأسه‏" ‏ أي لا تغطوه وفيه دليل على بقاء حكم الإحرام وكذلك قوله ‏ "‏ولا تحنطوه‏" ‏ وأصرح من ذلك التعليل بقوله ‏ "‏فإن اللَّه يوم القيامة يبعثه ملبيًا‏" ‏ وقوله في الرواية الأخرى ‏ "‏فإنه يبعث يوم القيامة محرمًا‏" ‏ وخالف في ذلك المالكية والحنفية وقالوا إن قصة هذا الرجل واقعة عين لا عموم لها فتختص به وأجيب بأن الحديث ظاهر في أن العلة هي كونه في النسك وهي عامة في كل محرم والأصل أن كل ما ثبت لواحد في زمن النبي صلى اللَّه عليه وآله وسلم ثبت لغيره حتى يثبت التخصيص‏.‏ وما أحسن ما اعتذر به الداودي عن مالك فقال‏:‏ إنه لم يبلغه الحديث‏.‏
قوله‏:‏ ‏ "‏ولا تمسوه‏" ‏ بضم أوله وكسر الميم من أمس‏.‏ قال ابن المنذر‏:‏ وفي الحديث إباحة غسل المحرم الحي بالسدر خلافًا لمن كرهه وأن الوتر في الكفن ليس بشرط وأن الكفن من رأس المال لأمره صلى اللَّه عليه وآله وسلم بتكفينه في ثوبيه ولم يستفصل هل عليه دين مستغرق أم لا وفيه استحباب تكفين المحرم في إحرامه وأن إحرامه باق وأنه لا يكفن في المحنط كما تقدم وأنه يجوز التكفين في الثياب الملبوسة وأن الإحرام يتعلق بالرأس‏.‏


001-من يصلى عليه ومن لا يصلى عليه

الصلاة على الأنبياء
1- عن ابن عباس قال‏:‏ ‏ "‏دخل الناس على رسول اللَّه صلى اللَّه عليه وآله وسلم أرسالًا يصلون عليه حتى إذا فرغوا أدخلوا النساء حتى إذا فرغوا أدخلوا الصبيان ولم يؤم الناس على رسول اللَّه صلى اللَّه عليه وآله وسلم أحد‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث أخرجه أيضًا البيهقي قال الحافظ‏:‏ وإسناده ضعيف لأنه من حديث حسين بن عبد اللَّه بن ضميرة‏.‏
ـ وفي الباب ـ عن أبي عسيب عند أحمد‏:‏ ‏ "‏أنه شهد الصلاة على رسول اللَّه صلى اللَّه عليه وآله وسلم فقال كيف نصلي عليك قال‏:‏ ادخلوا أرسالًا‏" ‏ كذا في التلخيص‏.‏
وعن جابر وابن عباس أيضًا عند الطبراني وفي إسناده عبد المنعم بن إدريس وهو كذاب وقد قال البزار‏:‏ إنه موضوع‏.‏ وعن ابن مسعود عند الحاكم بسند واه‏.‏ وعن نبيط بن شريط عند البيهقي وذكره مالك بلاغًا‏.‏
ـ وفي الحديث ـ أن الصلاة كانت عليه صلى اللَّه عليه وآله وسلم فرادى الرجال ثم النساء ثم الصبيان‏.‏ قال ابن عبد البر‏:‏ وصلاة الناس عليه أفرادًا مجمع عليه عند أهل السير وجماعة أهل النقل لا يختلفون فيه‏.‏ وتعقبه ابن دحية بأن ابن القصار حكى الخلاف فيه هل صلوا عليه الصلاة المعهودة أو دعوا فقط وهل صلوا فرادى أو جماعة واختلفوا فيمن أمَّ بهم فقيل أبو بكر روي بإسناد قال الحافظ لا يصح وفيه حرام وهو ضعيف جدًا‏.‏ قال ابن دحية‏:‏ هو باطل بيقين لضعف رواته وانقطاعه‏.‏ قال‏:‏ والصحيح أن المسلمين صلوا عليه أفرادًا لا يؤمهم أحد وبه جزم الشافعي‏.‏ قال‏:‏ وذلك لعظم رسول اللَّه صلى اللَّه عليه وآله وسلم بأبي هو وأمي وتنافسهم في أن لا يتولى الإمامة عليه في الصلاة واحد‏.‏ قال ابن دحية‏:‏ كان المصلون عليه ثلاثين ألفًا‏.‏ قال المصنف رحمه اللَّه تعالى بعد أن ساق الحديث‏:‏ وتمسك به من قدم النساء على الصبيان في الصلاة على جنائزهم وحال دفنهم في القبر الواحد اهـ‏.‏


002-ترك الصلاة على الشهيد

1- عن أنس‏:‏ ‏ "‏أن شهداء أُحد لم يغسلوا ودفنوا بدمائهم ولم يصل عليهم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏ وقد أسلفنا هذا المعنى من رواية جابر وقد رويت الصلاة عليهم بأسانيد لا تثبت‏.‏
أما حديث أنس فأخرجه أيضًا الحاكم‏.‏ وقال الترمذي‏:‏ إنه حديث غريب لا نعرفه من حديث أنس إلا من هذا الوجه‏.‏ وأخرجه أبو داود في المراسيل والحاكم من حديثه قال‏:‏ مر النبي صلى اللَّه عليه وآله وسلم على حمزة وقد مثل به ولم يصل على أحد من الشهداء غيره وأعله البخاري والترمذي والدارقطني بأنه غلط فيه أسامة بن زيد فرواه عن الزهري عن أنس ورجحوا رواية الليث عن الزهري عن عبد الرحمن بن كعب بن مالك عن جابر‏.‏
وأما حديث جابر فقد تقدم في باب ترك غسل الشهيد وأما الأحاديث الواردة في الصلاة على شهداء أحد التي أشار إليها المصنف وقال‏:‏ إنها بأسانيد لا تثبت فستعرف الكلام عليها وفي الصلاة على الشهيد أحاديث‏.‏
منها ما أخرجه الحاكم من حديث جابر قال‏:‏ ‏ "‏فقصد رسول اللَّه صلى اللَّه عليه وآله وسلم حمزة حين جاء الناس من القتال فقال رجل‏:‏ رأيته عند تلك الشجيرات فلما رآه ورأى ما مثل به شهق وبكى فقام رجل من الأنصار فرمى عليه بثوب ثم جيء بحمزة فصلى عليه‏" ‏ الحديث‏.‏ وفي إسناده أبو حماد الحنفي وهو متروك‏.‏
وعن شداد بن الهاد عند النسائي بلفظ‏:‏ ‏ "‏أن رجلًا من الأعراب جاء إلى النبي صلى اللَّه عليه وآله وسلم فآمن به واتبعه‏" ‏ وفي الحديث‏:‏ ‏ "‏أنه استشهد فصلى عليه صلى اللَّه عليه وآله وسلم فحفظ من دعائه صلى اللَّه عليه وآله وسلم له اللَّهم إن هذا عبدك خرج مهاجرًا في سبيلك فقتل في سبيلك‏" ‏ وحمل البيهقي هذا على أنه لم يمت في المعركة‏.‏ وعن أنس عند أبي داود في المراسيل والحاكم وقد تقدم لفظه‏.‏
وعن عقبة بن عامر في البخاري وغيره‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم صلى على قتلى أُحد بعد ثمان سنين صلاته على ميت كالمودع للأحياء والأموات‏" ‏ وفي رواية لابن حبان ثم دخل بيته ولم يخرج حتى قبضه اللَّه‏.‏
وعن ابن عباس عند ابن إسحاق قال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بحمزة فسجى ببرده ثم صلى عليه وكبر سبع تكبيرات ثم أتى بالقتلى فيوضعون إلى حمزة فيصلي عليهم وعليه معهم حتى صلى عليه ثنتين وسبعين صلاة‏" ‏ وفي إسناده رجل مبهم لأن ابن إسحاق قال حدثني من لا أتهم عن مقسم مولى ابن عباس عن ابن عباس‏.‏ قال السهيلي‏:‏ إن كان الذي أبهمه ابن إسحاق هو الحسن بن عمارة فهو ضعيف وإلا فهو مجهول لا حجة فيه‏.‏
قال الحافظ‏:‏ الحامل للسهيلي على ذلك ما وقع في مقدمة مسلم عن شعبة أن الحسن بن عمارة حدثه عن الحكم عن مقسم عن ابن عباس أن النبي صلى اللَّه عليه وآله وسلم صلى على قتلى أُحد فسألت الحكم فقال لم يصل عليهم اهـ‏.‏ لكن حديث ابن عباس روى من طرق أخرى منها ما أخرجه الحاكم وابن ماجه والطبراني والبيهقي من طريق يزيد بن أبي زياد عن مقسم عن ابن عباس مثله وأتم منه ويزيد فيه ضعف يسير‏.‏
ـ وفي الباب ـ أيضًا عن أبي مالك الغفاري عند أبي داود في المراسيل من طريقه وهو تابعي اسمه غزوان ولفظه‏:‏ ‏ "‏أنه صلى اللَّه عليه وآله وسلم صلى على قتلى أُحد عشرة عشرة في كل عشرة حمزة حتى صلى عليه سبعين صلاة‏" ‏‏.‏
قال الحافظ‏:‏ ورجاله ثقات وقد أعله الشافعي بأنه متدافع لأن الشهداء كانوا سبعين فإذا أتى بهم عشرة عشرة يكون قد صلى سبع صلوات فكيف تكون سبعين قال‏:‏ وإن أراد التكبير فيكون ثمانية وعشرين تكبيرة وأجيب بأن المراد صلى على سبعين نفسًا وحمزة معهم كلهم فكأنه صلى عليه سبعين صلاة‏.‏
وعن ابن مسعود عند أحمد بلفظ‏:‏ ‏ "‏رفع الأنصاري وترك حمزة فصلى عليه ثم جيء برجل من الأنصار ووضعوه إلى جنبه فصلى عليه فرفع الأنصاري وترك حمزة حتى صلى عليه يومئذ سبعين صلاة‏" ‏‏.‏
ـ وفي الباب ـ أيضًا حديث أبي سلام عن رجل من الصحابة عند أبي داود وقد تقدم في باب ترك غسل الشهيد‏.‏ هذا جملة ما وقفنا عليه في هذا الباب من الأحاديث المتعارضة وقد اختلف أهل العلم في ذلك قاله الترمذي قال بعضهم‏:‏ يصلى على الشهيد وهو قول الكوفيين وإسحاق وقال بعضهم‏:‏ لا يصلى عليه وهو قول المدنيين والشافعي وأحمد اهـ وبالأول قال أبو حنيفة وأصحابه والثوري والمزني والحسن البصري وابن المسيب وإليه ذهب العترة واستدلوا بالأحاديث التي ذكرناها وأجاب عنها القائلون بأنه لا يصلى على الشهيد فقالوا أما حديث جابر ففيه متروك كما تقدم وأما حديث شداد بن الهاد فهو مرسل لأن شدادًا تابعي وقد أجيب عنه بما تقدم عن البيهقي وبأن المراد بالصلاة الدعاء وأما حديث أنس فقد تقدم أن البخاري والترمذي والدارقطني قالوا بأنه غلط فيه أسامة وقد قال البيهقي عن الدارقطني أن قوله فيه ولم يصل على أحد من الشهداء غيره ليست بمحفوطة على أنه يقال الحديث حجة عليهم لا لهم لأنها لو كانت واجبة لما خص بها واحدًا من سبعين‏.‏ وأما حديث عقبة فلنبدأ بتقرير الاستدلال به ثم نذكر جوابه وتقريره ما قاله الطحاوي أن معنى صلاته صلى اللَّه عليه وآله وسلم عليهم لا يخلو من ثلاثة معان إما أن يكون ناسخًا لما تقدم من ترك الصلاة عليهم أو يكون من سنتهم أن لا يصلى عليهم إلا بعد هذه المدة أو تكون الصلاة عليهم جائزة بخلاف غيرهم فإنها واجبة وأيها كان فقد ثبت بصلاته عليهم الصلاة على الشهداء ثم الكلام بين المختلفين في عصرنا إنما هو في الصلاة عليهم قبل دفنهم وإذا ثبتت الصلاة عليهم بعد الدفن كانت قيل الدفن أولى اهـ وأجيب بأن صلاته عليهم تحتمل أمورًا أخر منها أن تكون من خصائصه ومنها أن تكون بمعنى الدعاء ثم هي واقعة عين لا عموم لها فكيف ينتهض الاحتجاج بها لدفع حكم قد ثبت‏.‏
وأيضًا لم يقل أحد من العلماء بالاحتمال الثاني الذي ذكره الطحاوي‏.‏ كذا قال الحافظ وأنت خبير بأن دعوى الاختصاص خلاف الأصل ودعوى أن الصلاة بمعنى الدعاء يردها قوله في الحديث صلاته على الميت وأيضًا قد تقرر في الأصول أن الحقائق الشرعية مقدمة على اللغوية فلو فرض عدم ورود هذه الزيادة لكان المتعين المصير إلى حمل الصلاة على حقيقتها الشرعية وهي ذات الأذكار والأركان ودعوى أنها واقعة عين لا عموم لها يردها أن الأصل فيما ثبت لواحد أو لجماعة في عصره صلى اللَّه عليه وآله وسلم ثبوته للغير على أنه يمكن معارضة هذه الدعوى بمثلها فيقال ترك الصلاة على الشهداء في يوم أحد واقعة عين لا عموم لها فلا تصلح للاستدلال بها على مطلق الترك بعد ثبوت مطلق الصلاة على الميت ووقوع الصلاة منه على خصوص الشهيد في غيرها كما في حديث شداد بن الهاد وأبي سلام‏.‏
وأما حديث ابن عباس وما ورد في معناه من الصلاة على قتلى أُحد قبل دفنهم فأجاب عن ذلك الشافعي بأن الأخبار جاءت كأنها عيان من وجوه متواترة أن النبي صلى اللَّه عليه وآله وسلم لم يصل على قتلى أُحد قال‏:‏ وما روي أنه صلى اللَّه عليه وآله وسلم صلى عليهم وكبر على حمزة سبعين تكبيرة لا يصح وقد كان ينبغي لمن عارض بذلك هذه الأحاديث أن يستحي على نفسه اهـ‏.‏
وأجيب أيضًا بأن تلك الحالة الضيقة لا تتسع لسبعين صلاة وبأنها مضطربة وبأن الأصل عدم الصلاة ولا يخفى عليك أنها رويت من طريق يشد بعضها بعضًا وضيق تلك الحالة لا يمنع من إيقاع الصلاة فإنها لو ضاقت عن الصلاة لكان ضيقها عن الدفن أولى ودعوى الاضطراب غير قادحة لأن جميع الطرق قد أثبتت الصلاة وهي محل النزاع ودعوى أن الأصل عدم الصلاة مسلمة قبل ورود الشرع وأما بعد وروده فالأصل الصلاة على مطلق الميت والتخصيص ممنوع وأيضًا أحاديث الصلاة قد شد من عضدها كونها مثبتة والإثبات مقدم على النفي وهذا مرجح معتبر والقدح في اعتباره في المقام يبعد غفلة الصحابة عن إيقاع الصلاة على أولئك الشهداء معارض بمثله وهو بعد غفلة الصحابة عن الترك الواقع على خلاف ما كان ثابتًا عنه صلى اللَّه عليه وآله وسلم من الصلاة على الأموات فكيف يرجح ناقله وهو أقل عددًا من نقلة الإثبات الذي هو مظنة الغفول عنه لكونه واقعًا على مقتضى عادته صلى اللَّه عليه وآله وسلم من الصلاة على مطلق الميت ومن مرجحات الإثبات الخاصة بهذا المقام أنه لم يرو النفي إلا أنس وجابر وأنس عند تلك الواقعة من صغار الصبيان وجابر قد روى أنه صلى اللَّه عليه وآله وسلم صلى على حمزة وكذلك أنس كما تقدم فقد وافقا غيرهما في وقوع مطلق الصلاة على الشهيد في تلك الواقعة ويبعد كل البعد أن يخص النبي صلى اللَّه عليه وآله وسلم بصلاته حمزة لمزية القرابة ويدع بقية الشهداء ومع هذا فلو سلمنا أن النبي صلى اللَّه عليه وآله وسلم لم يصل عليهم حال الواقعة وتركنا جميع هذه المرجحات لكانت صلاته عليهم بعد ذلك مفيدة للمطلوب لأنها كالاستدراك لما فات مع اشتمالها على فائدة أخرى وهي أن الصلاة على الشهيد لا ينبغي أن تترك بحال وإن طالت المدة وتراخت إلى غاية بعيدة‏.‏
وأما حديث أبي سلام فلم أقف للمانعين من الصلاة على جواب عليه وهو من أدلة المثبتين لأنه قتل في المعركة بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم وسماه شهيدًا وصلى عليه نعم لو كان النفي عامًا غير مقيد بوقعة أحد ولم يرد في الإثبات غير هذا الحديث لكان مختصًا بمن قتل على مثل صفته‏.‏ واعلم أنه قد اختلف في الشهيد الذي وقع الخلاف في غسله والصلاة عليه هل هو مختص بمن قتل في المعركة أو أعم من ذلك فعند الشافعي أن المراد بالشهيد قتيل المعركة في حرب الكفار وخرج بقوله في المعركة من جرح في المعركة وعاش بعد ذلك حياة مستقرة وخرج بحرب الكفار من مات في قتال المسلمين كأهل البغي وخرج بجميع ذلك من يسمى شهيدًا بسبب غير السبب المذكور ولا خلاف أن من جمع هذه القيود شهيد وروي عن أبي حنيفة وأبي يوسف ومحمد أن من جرح في المعركة إن من مات قبل الإرتثاث فشهيد والإرتثاث أن يحمل ويأكل أو يشرب أو يوصي أو يبقى في المعركة يومًا وليلة حيًا وذهبت الهادوية إلى أن من جرح في المعركة يقال له شهيد وإن مات بعد الإرتثاث وأما من قتل مدافعًا عن نفس أو مال أو في المعركة ظلمًا فقال أبو حنيفة وأبو يوسف والهادوية إنه شهيد‏.‏
وقال الإمام يحيى والشافعي‏:‏ إنه وإن قيل له شهيد فليس من الشهداء الذين لا يغسلون‏.‏ وذهبت العترة والحنفية والشافعي في قول له إن قتيل البغاة شهيد قالوا إذ لم يغسل على أصحابه وهو توقيف‏.‏
‏‏فائدة‏
لم يرد في شيء من الأحاديث أنه صلى اللَّه عليه وآله وسلم صلى على شهداء بدر ولا أنه لم يصل عليهم‏.‏ وكذلك في شهداء سائر المشاهد النبوية إلا ما ذكرنا في هذا البحث فليعلم ذلك‏.‏
الصلاة على السقط والطفل
1- عن المغيرة بن شعبة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الراكب خلف الجنازة والماشي أمامها قريبًا منها عن يمينها أو عن يسارها والسقط يصلى عليه ويدعى لوالديه بالمغفرة والرحمة‏" ‏‏.‏
رواه أحمد وأبو داود وقال فيه‏:‏ ‏ "‏والماشي يمشي خلفها وأمامها وعن يمينها ويسارها قريبًا منها‏" ‏ وفي رواية‏:‏ ‏ "‏الراكب خلف الجنازة والماشي حيث شاء منها والطفل يصلى عليه‏" ‏ رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه والحاكم وقال على شرط البخاري بلفظ‏:‏ ‏ "‏السقط يصلى عليه ويدعى لوالديه بالعافية والرحمة‏" ‏ وأخرجه بهذا اللفظ الترمذي وصححه ولكن رواه الطبراني موقوفًا على المغيرة ورجح الدارقطني في العلل الموقوف‏.‏
ـ وفي الباب ـ عن علي عند ابن عدي وفي إسناده عمرو بن خالد وهو متروك‏.‏ وعن ابن عباس عنده أيضًا من رواية شريك عن أبي إسحاق عن عطاء عنه وقواه ابن طاهر في الذخيرة وقد ذكره البخاري من قول الزهري تعليقًا ووصله ابن أبي شيبة‏.‏
وعن أبي هريرة عند ابن ماجه يرفعه بلفظ‏:‏ ‏ "‏صلوا على أطفالكم فإنهم من أفراطكم‏" ‏ وإسناده ضعيف‏.‏
قوله‏:‏ ‏ "‏الراكب خلف الجنازة‏" ‏ أي يمشي وسيأتي الكلام على المشي مع الجنازة‏.‏
قوله‏:‏ ‏ "‏والسقط يصلى عليه‏" ‏ فيه دليل على مشروعية الصلاة على السقط وإليه ذهبت العترة والفقهاء ولكنها إنما تشرع الصلاة عليه إذا كان قد استهل والاستهلال الصياح أو العطاس أو حركة يعلم بها حياة الطفل‏.‏ وقد أخرج البزار عن ابن عمر مرفوعًا‏:‏ ‏ "‏استهلال الصبي العطاس‏" ‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ ويدل على اعتبار الاستهلال حديث جابر عند الترمذي والنسائي وابن ماجه والبيهقي بلفظ‏:‏ ‏ "‏إذا استهل السقط صلى عليه وورث‏" ‏ وفي إسناده إسماعيل بن مسلم المكي عن أبي الزبير عنه وهو ضعيف‏.‏ قال الترمذي‏:‏ رواه أشعث بن سوار وغير واحد عن أبي الزبير عن جابر‏.‏ ورواه النسائي أيضًا وابن حبان في صحيحه والحاكم من طريق إسحاق الأزرق عن سفيان الثوري عن أبي الزبير عن جابر وصححه الحاكم على شرط الشيخين‏.‏ قال الحافظ‏:‏ ووهم لأن أبا الزبير ليس من شرط البخاري وقد عنعن فهو علة هذا الخبر إن كان محفوظًا عن سفيان قال‏:‏ ورواه الحاكم أيضًا من طريق المغيرة بن مسلم عن أبي الزبير مرفوعًا وقال‏:‏ لا أعلم أحدًا رفعه عن أبي الزبير غير المغيرة وقد وقفه ابن جريج وغيره وروي أيضًا من طريق بقية عن الأوزاعي عن أبي الزبير مرفوعًا‏.‏ وقال الشافعي‏:‏ إنما يغسل لأربعة أشهر إذ يكتب في الأربعين الرابعة رزقه وأجله وإنما ذلك للحي‏.‏
وقد رجح المصنف رحمه اللَّه تعالى هذا واستدل له فقال‏:‏ قلت وإنما يصلى عليه إذا نفخت فيه الروح وهو أن يستكمل أربعة أشهر فأما إن سقط لدونها فلا لأنه ليس بميت إذ لم ينفخ فيه روح‏.‏ وأصل ذلك حديث ابن مسعود قال‏:‏ ‏ "‏حدثنا رسول اللَّه صلى اللَّه عليه وآله وسلم وهو الصادق المصدوق أن خلق أحدكم يجمع في بطن أمه أربعين يومًا ثم يكون علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يبعث اللَّه إليه ملكًا بأربع كلمات يكتب رزقه وأجله وعمله وشقي أو سعيد ثم ينفخ فيه الروح‏" ‏ متفق عليه اهـ‏.‏
ومحل الخلاف فيمن سقط بعد أربعة أشهر ولم يستهل‏.‏ وظاهر حديث الاستهلال أنه لا يصلى عليه وهو الحق لأن الاستهلال يدل على وجود الحياة قبل خروج السقط كما يدل على وجودها بعده فاعتبار الاستهلال من الشارع دليل على أن الحياة بعد الخروج من البطن معتبرة في مشروعية الصلاة على الطفل وأنه لا يكتفي بمجرد العلم بحياته في البطن فقط‏.‏


003-ترك الإمام الصلاة على الغال وقاتل نفسه

1- عن زيد بن خالد الجهني‏:‏ ‏ "‏أن رجلًا من المسلمين توفي بخيبر وأنه ذكر لرسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ صلوا على صاحبكم فتغيرت وجوه القوم لذلك فلما رأى الذي بهم قال‏:‏ إن صاحبكم غل في سبيل اللَّه ففتشنا متاعه فوجدنا فيه خرزًا من خرز اليهود ما يساوي درهمين‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2- وعن جابر بن سمرة‏:‏ ‏ "‏أن رجلًا قتل نفسه بمشاقص فلم يصل عليه النبي صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏فقال صلوا على صاحبكم‏" ‏ فيه جواز الصلاة على العصاة وأما ترك النبي صلى اللَّه عليه وآله وسلم للصلاة عليه فلعله للزجر عن الغلول كما امتنع من الصلاة على المديون وأمرهم بالصلاة عليه‏.‏
قوله‏:‏ ‏ "‏ففتشنا متاعه‏" ‏ الخ فيه معجزة لرسول اللَّه صلى اللَّه عليه وآله وسلم لإخباره بذلك وانكشاف الأمر كما قال‏.‏
قوله‏:‏ ‏ "‏ما يساوي درهمين‏" ‏ فيه دليل على تحريم الغلول وإن كان شيئًا حقيرًا وقد ورد في الوعيد عليه أحاديث كثيرة ليس هذا محل بسطها‏.‏
قوله‏:‏ ‏ "‏بمشاقص‏" ‏ جمع مشقص كمنبر نصل عريض أو سهم فيه ذلك والنصل الطويل أو سهم فيه ذلك يرمي به الوحش كذا في القاموس‏.‏
قوله‏:‏ ‏ "‏فلم يصل عليه‏" ‏ فيه دليل لمن قال إنه لا يصلى على الفاسق وهم العترة وعمر بن عبد العزيز والأوزاعي فقالوا لا يصلى على الفاسق تصريحًا أو تأويلًا ووافقهم أبو حنيفة وأصحابه في الباغي والمحارب ووافقهم الشافعي في قول له في قاطع الطريق وذهب مالك والشافعي وأبو حنيفة وجمهور العلماء إلى أنه يصلى على الفاسق وأجابوا عن حديث جابر بأن النبي صلى اللَّه عليه وآله وسلم إنما لم يصل عليه بنفسه زجرًا للناس وصلت عليه الصحابة‏.‏ ويؤيد ذلك ما عند النسائي بلفظ‏:‏ ‏ "‏أما أنا فلا أصلي عليه‏" ‏ وأيضًا مجرد الترك لو فرض أنه لم يصل عليه هو ولا غيره لا يدل على الحرمة المدعاة‏.‏
ويدل على الصلاة على الفاسق حديث‏:‏ ‏ "‏صلوا على من قال لا إله إلا اللَّه‏" ‏ وقد تقدم الكلام عليه في باب ما جاء في إمامة الفاسق من أبواب الجماعة‏.‏
الصلاة على من قتل في حد
1- عن جابر‏:‏ ‏ "‏أن رجلًا من أسلم جاء إلى النبي صلى اللَّه عليه وآله وسلم فاعترف بالزنا فأعرض عنه حتى شهد على نفسه أربع مرات فقال‏:‏ أبك جنون قال‏:‏ لا‏.‏ قال‏:‏ أحصنت قال‏:‏ نعم فأمر به فرجم بالمصلى فلما أذلقته الحجارة فر فأدرك فرجم حتى مات فقال له النبي صلى اللَّه عليه وآله وسلم‏:‏ خيرًا و صلى عليه‏" ‏‏.‏
رواه البخاري في صحيحه ورواه أحمد وأبو داود والنسائي والترمذي وصححه وقالوا‏:‏ ‏ "‏ولم يصل عليه‏" ‏ ورواية الإثبات أولى وقد صح عنه عليه السلام أنه صلى على الغامدية وقال الإمام أحمد‏:‏ ما نعلم أن النبي صلى اللَّه عليه وآله وسلم ترك الصلاة على أحد إلا على الغال وقاتل نفسه‏)‏‏.‏
حديث جابر أخرجه البخاري باللفظ الذي ذكره المصنف عن محمود بن غيلان عن عبد الرزاق عن معمر عن الزهري عن أبي سلمة عنه وقال‏:‏ لم يقل يونس وابن جريج عن الزهري وصلى عليه وعلل بعضهم هذه الزيادة أعني قوله ‏ "‏فصلى عليه‏" ‏ بأن محمد بن يحيى لم يذكرها وهو أضبط من محمود بن غيلان‏.‏ قال‏:‏ وتابع محمد بن يحيى نوح بن حبيب وقال غيره كذا روي عن عبد الرزاق والحسن بن علي ومحمد بن المتوكل ولم يذكروا الزيادة وقال‏:‏ ما أرى مسلمًا ترك حديث محمود بن غيلان إلا لمخالفة هؤلاء وقد خالف محمودًا أيضًا إسحاق بن إبراهيم الحنظلي المعروف بابن راهويه وحميد بن زنجويه وأحمد بن منصور الرمادي وإسحاق بن إبراهيم الديري فهؤلاء ثمانية من أصحاب عبد الرزاق خالفوا محمودًا وفيهم هؤلاء الحفاظ إسحاق بن راهويه ومحمد بن يحيى الذهلي وحميد بن زنجويه‏.‏ وقد أخرجه مسلم في صحيحه عن إسحاق عن عبد الرزاق ولم يذكر لفظه غير أنه قال نحو رواية عقيل‏.‏
وحديث عقيل الذي أشار إليه ليس فيه ذكر الصلاة‏.‏ وقال البيهقي‏:‏ ورواه البخاري عن محمود بن غيلان عن عبد الرزاق إلا أنه قال‏:‏ ‏ "‏فصلى عليه‏" ‏ وهو خطأ لإجماع أصحاب عبد الرزاق على خلافه ثم إجماع أصحاب الزهري على خلافه انتهى‏.‏
وعلى هذا تكون زيادة قوله ‏ "‏وصلى عليه‏" ‏ شاذة ولكنه قد تقرر في الأصول أن زيادة الثقة إذا وقعت غير منافية كانت مقبولة وهي ههنا كذلك باعتبار رواية الجماعة المذكورين لأصل الحديث وأما باعتبار ما وقع عند أحمد وأهل السنن من أنه لم يصل عليه فرواية الصلاة أرجح من جهات‏:‏ الأولى‏:‏ كونها في الصحيح‏.‏ الثانية‏:‏ كونها مثبتة‏.‏ الثالثة‏:‏ كونها معتضدة بما أخرجه مسلم في صحيحه وأبو داود والترمذي والنسائي وابن ماجه من حديث عمران بن حصين‏:‏ ‏ "‏أن امرأة من جهينة أتت النبي صلى اللَّه عليه وآله وسلم فقالت‏:‏ إنها قد زنت وهي حبلى فدعا النبي صلى اللَّه عليه وآله وسلم وليها فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أحسن إليها فإذا وضعت فجيء بها فلما وضعت جاء بها فأمر بها النبي صلى اللَّه عليه وآله وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم أمرهم فصلوا عليها‏" ‏ الحديث‏.‏ وبما أخرجه مسلم وأبو داود والنسائي من حديث بريدة أن امرأة من غامد أتت النبي صلى اللَّه عليه وآله وسلم فذكر نحو حديث عمران وقال‏:‏ ‏ "‏فأمر بها فصلى عليها‏" ‏ الحديث‏.‏ وبما أخرجه أبو داود والنسائي من حديث أبي بكرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رجم امرأة‏" ‏ وفيه‏:‏ ‏ "‏فلما طفئت أخرجها فصلى عليها‏" ‏ وفي إسناده مجهول‏.‏ ومن المرجحات أيضًا الاجتماع على الصلاة على المرجوم‏.‏ قال النووي‏:‏ قال القاضي مذهب العلماء كافة الصلاة على كل مسلم ومحدود ومرجوم وقاتل نفسه وولد الزنا اهـ‏.‏
ويتعقب بأن الزهري يقول لا يصلى على المرجوم وقتادة يقول لا يصلى على ولد الزنا وأما قاتل نفسه فقد تقدم الخلاف فيه‏.‏
ـ ومن جملة ـ المرجحات ما حكاه المصنف عن أحمد أنه قال‏:‏ ما نعلم أن النبي صلى اللَّه عليه وآله وسلم ترك الصلاة على أحد إلا الغال وقاتل نفسه‏.‏ وأما ما أخرجه أبو داود من حديث أبي برزة الأسلمي أن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يصل على ماعز ولم ينه عن الصلاة عليه ففي إسناده مجاهيل وبقية الكلام على حديث ماعز والغامدية يأتي إن شاء اللَّه في الحدود وهذا المقدار هو الذي تدعو إليه الحاجة في المقام‏.‏
الصلاة على الغائب بالنية وعلى القبر إلى شهر
1- عن جابر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى على أصحمة النجاشي فكبر عليه أربعًا‏" ‏ وفي لفظ‏:‏ ‏ "‏قال‏:‏ توفي اليوم رجل صالح من الحبش فهلموا فصلوا عليه فصففنا خلفه فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم عليه ونحن صفوف‏" ‏‏.‏
متفق عليهما‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نعى النجاشي في اليوم الذي مات فيه وخرج بهم إلى المصلى فصف بهم وكبر عليه أربع تكبيرات‏" ‏‏.‏
رواه الجماعة وفي لفظ‏:‏ ‏ "‏نعى النجاشي لأصحابه ثم قال استغفروا له ثم خرج بأصحابه إلى المصلى ثم قام فصلى بهم كما يصلي على الجنازة‏" ‏ رواه أحمد‏.‏
3- وعن عمران بن حصين‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن أخاكم النجاشي قد مات فقوموا فصلوا عليه قال‏:‏ فقمنا فصففنا عليه كما يصف على الميت وصلينا عليه كما يصلى على الميت‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
قوله‏:‏ ‏ "‏على أصحمة‏" ‏ قال في الفتح‏:‏ وقع في جميع الروايات التي اتصلت بنا من طريق البخاري أصحمة بمهملتين بوزن أفعلة مفتوح العين‏.‏ ووقع في مصنف ابن أبي شيبة صحمة بفتح الصاد وسكون الحاء وحكى الإسماعيلي أن في رواية عبد الصمد أصخمة بخاء معجمة وإثبات الألف قال‏:‏ وهو غلط‏.‏ وحكى الكرماني أن في بعض النسخ صحبة بالموحدة بدل الميم انتهى‏.‏ وهو اسم النجاشي‏.‏ قال ابن قتيبة وغيره‏:‏ معناه بالعربية عطية والنجاشي بفتح النون وتخفيف الجيم وبعد الألف شين معجمة ثم ياء كياء النسب وقيل بالتخفيف ورجحه الصنعاني لقب لمن ملك الحبشة وحكى المطرزي تشديد الجيم عن بعضهم وخطأه‏.‏
قال المطرزي وابن خالويه وآخرون‏:‏ إن كل من ملك المسلمين يقال له أمير المؤمنين ومن ملك الحبشة النجاشي ومن ملك الروم قيصر ومن ملك الفرس كسرى ومن ملك الترك خاقان ومن ملك القبط فرعون ومن ملك مصر العزيز ومن ملك اليمن تبع ومن ملك حمير القيل بفتح القاف وقيل القيل أقل درجة من الملك‏.‏
قوله‏:‏ ‏ "‏فكبر عليه أربعًا‏" ‏ فيه دليل على أن المشروع في تكبير الجنازة أربع وسيأتي الكلام في ذلك‏.‏
قوله‏:‏ ‏ "‏وخرج بهم إلى المصلى‏" ‏ تمسك به من قال بكراهة صلاة الجنازة في المسجد وسيأتي البحث في ذلك وقد استدل بهذه القصة القائلون بمشروعية الصلاة على الغائب عن البلد‏.‏ قال في الفتح‏:‏ وبذلك قال الشافعي وأحمد وجمهور السلف حتى قال ابن حزم‏:‏ لم يأت عن أحد من الصحابة منعه‏.‏ قال الشافعي‏:‏ الصلاة على الميت دعاء له فكيف لا يدعى له وهو غائب أو في القبر‏.‏
وذهبت الحنفية والمالكية وحكاه في البحر عن العترة أنها لا تشرع الصلاة على الغائب مطلقًا‏.‏ قال الحافظ‏:‏ وعن بعض أهل العلم إنما يجوز ذلك في اليوم الذي يموت فيه أو ما قرب منه لا إذا طالت المدة حكاه ابن عبد البر وقال ابن حبان‏:‏ إنما يجوز ذلك لمن كان في جهة القبلة قال المحب الطبري‏:‏ لم أر ذلك لغيره واعتذر من لم يقل بالصلاة على الغائب عن هذه القصة بأعذار منها أنه كان بأرض لم يصل عليه بها أحد ومن ثم قال الخطابي‏:‏ لا يصلى على الغائب إلا إذا وقع موته بأرض ليس فيها من يصلي عليه واستحسنه الروياني وترجم بذلك أبو داود في السنن فقال باب الصلاة على المسلم يليه أهل الشرك في بلد آخر‏.‏ قال الحافظ‏:‏ وهذا محتمل إلا أنني لم أقف في شيء من الأخبار أنه لم يصل عليه في بلده أحد انتهى‏.‏ وممن اختار هذا التفصيل شيخ الإسلام ابن تيمية حفيد المصنف والمحقق المقبلي واستدل له بما أخرجه الطيالسي وأحمد وابن ماجه وابن قانع والطبراني والضياء المقدسي‏.‏
وعن أبي الطفيل عن حذيفة بن أسيد‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن أخاكم مات بغير أرضكم فقوموا فصلوا عليه‏" ‏ ومن الأعذار قولهم إنه كشف له صلى اللَّه عليه وآله وسلم حتى رآه فيكون حكمه حكم الحاضر بين يدي الإمام الذي لا يراه المؤتمون ولا خلاف في جواز الصلاة على من كان كذلك‏.‏
قال ابن دقيق العيد‏:‏ هذا يحتاج إلى نقل ولا يثبت بالاحتمال وتعقبه بعض الحنفية بأن الاحتمال كاف في مثله هذا من جهة المانع‏.‏ قال الحافظ‏:‏ وكأن مستند القائل بذلك ما ذكره الواحدي في أسباب النزول بغير إسناد عن ابن عباس قال‏:‏ ‏ "‏كشف للنبي صلى اللَّه عليه وآله وسلم عن سرير النجاشي حتى رآه وصلى عليه‏" ‏ ولابن حبان من حديث عمران بن حصين‏:‏ ‏ "‏فقاموا وصفوا خلفه وهم لا يظنون إلا أن جنازته بين يديه‏" ‏ ولأبي عوانة من طريق أبان وغيره عن يحيى فصلينا خلفه ونحن لا نرى إلا أن الجنازة قدامنا‏.‏
ومن الأعذار أن ذلك خاص بالنجاشي لأنه لم يثبت أنه صلى اللَّه عليه وآله وسلم صلى على ميت غائب غيره وتعقب بأنه صلى اللَّه عليه وآله وسلم صلى على معاوية بن معاوية الليثي وهو مات بالمدينة والنبي صلى اللَّه عليه وآله وسلم كان إذ ذاك بتبوك ذكر ذلك في الاستيعاب‏.‏
وروي أيضًا عن أبي أمامة الباهلي مثل هذه القصة في حق معاوية بن مقرن وأخرج مثلها أيضًا عن أنس في ترجمة معاوية بن معاوية المزني ثم قال بعد ذلك‏:‏ أسانيد هذه الأحاديث ليست بالقوية ولو أنها في الأحكام لم يكن شيء منها حجة‏.‏
وقال الحافظ في الفتح متعقبًا لمن قال أنه لم يصل على غير النجاشي قال‏:‏ وكأنه لم يثبت عنده قصة معاوية بن معاوية الليثي وقد ذكرت في ترجمته في الصحابة أن خبره قوي بالنظر إلى مجموع طرقه انتهى‏.‏
وقال الذهبي‏:‏ لا نعلم في الصحابة معاوية بن معاوية وكذلك تكلم فيه البخاري‏.‏ وقال ابن القيم‏:‏ لا يصح حديث صلاته صلى اللَّه عليه وآله وسلم على معاوية بن معاوية لأن في إسناده العلاء بن يزيد قال ابن المديني‏:‏ كان يضع الحديث وقال النووي مجيبًا على من قال بأن ذلك خاص بالنجاشي‏:‏ إنه لو فتح باب هذا الخصوص لانسد كثير من ظواهر الشرع مع أنه لو كان شيء مما ذكروه لتوفرت الدواعي إلى نقله‏.‏
وقال ابن العربي‏:‏ قال المالكية ليس ذلك إلا لمحمد قلنا وما عمل به محمد تعمل به أمته يعني لأن الأصل عدم الخصوص قالوا طويت له الأرض وأحضرت الجنازة بين يديه قلنا إن ربنا عليه لقادر وإن نبينا لأهل لذلك ولكن لا تقولوا إلا ما رويتم ولا تخترعوا حديثًا من عند أنفسكم ولا تحدثوا إلا بالثابتات ودعوا الضعاف فإنه سبيل إتلاف إلى ما ليس له تلاف‏.‏ وقال الكرماني‏:‏ قولهم رفع الحجاب عنه ممنوع ولئن سلمنا فكان غائبًا عن الصحابة الذين صلوا عليه مع النبي صلى اللَّه عليه وآله وسلم‏.‏
ـ والحاصل ـ أنه لم يأت المانعون من الصلاة على الغائب بشيء يعتد به سوى الاعتذار بأن ذلك مختص بمن كان في أرض لا يصلى عليه فيها وهو أيضًا جمود على قصة النجاشي يدفعه الأثر والنظر‏.‏
4- وعن ابن عباس قال‏:‏ ‏ "‏انتهى رسول اللَّه صلى اللَّه عليه وآله وسلم إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعًا‏" ‏‏.‏
5- وعن أبي هريرة‏:‏ ‏ "‏أن امرأة سوداء كانت تقم المسجد أو شابًا ففقدها رسول اللَّه صلى اللَّه عليه وآله وسلم فسأل عنها أو عنه فقالوا‏:‏ مات قال‏:‏ أفلا آذنتموني قال‏:‏ فكأنهم صغروا أمرها أو أمره فقال‏:‏ دلوني على قبره فدلوه فصلى عليها ثم قال‏:‏ إن هذه القبور مملوءة ظلمة على أهلها وإن اللَّه ينورها لهم بصلاتي عليهم‏" ‏‏.‏
متفق عليهما وليس للبخاري‏:‏ ‏ "‏إن هذه القبور مملوءة ظلمة‏" ‏ إلى آخر الخبر‏.‏
6- وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى على قبر بعد شهر‏" ‏‏.‏
7- عنه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى على ميت بعد ثلاث‏" ‏‏.‏
رواهما الدارقطني‏.‏
8- وعن سعيد بن المسيب‏:‏ ‏ "‏أن أم سعد ماتت والنبي صلى اللَّه عليه وآله وسلم غائب فلما قدم صلى عليها وقد مضى لذلك شهر‏" ‏‏.‏
رواه الترمذي‏.‏
حديث ابن عباس الآخر أخرج الدارقطني الرواية الأولى منه من طريق بشر بن آدم عن أبي عاصم عن سفيان الثوري عن الشيباني عن الشعبي عن ابن عباس‏.‏ وأخرجه أيضًا البيهقي وأخرج الثانية من طريق سفيان عن الشيباني به‏.‏
ووقع في الأوسط للطبراني من طريق محمد بن الصباح الدولابي عن إسماعيل بن زكريا عن الشيباني به أنه صلى بعد دفنه بليلتين‏.‏ وحديث سعيد بن المسيب أخرجه البيهقي‏.‏ قال الحافظ‏:‏ وإسناده مرسل صحيح‏.‏ وقد رواه البيهقي عن ابن عباس وفي إسناده سويد بن سعيد‏.‏
ـ وفي الباب ـ عن أبي هريرة عند الشيخين بنحو حديث الباب‏.‏ وعن أنس عند البزار نحوه‏.‏ وعن أبي أمامة بن سهل عند مالك في الموطأ نحوه أيضًا‏.‏ وعن زيد بن ثابت عند أحمد والنسائي نحوه أيضًا‏.‏ وعن أبي سعيد عند ابن ماجه وفي إسناده ابن لهيعة‏.‏ وعن عقبة بن عامر عند البخاري‏.‏ وعن عمران بن حصين عند الطبراني في الأوسط‏.‏ وعن ابن عمر عنده أيضًا‏.‏ وعن عبد اللَّه بن عامر بن ربيعة عند النسائي‏.‏ وعن أبي قتادة عند البيهقي أنه صلى اللَّه عليه وآله وسلم صلى على قبر البراء‏.‏ وفي رواية بعد شهر‏.‏ قال حرب الكرماني‏.‏
ـ وفي الباب ـ أيضًا عن عامر بن ربيعة وعبادة وبريدة بن الحصيب‏.‏
قوله‏:‏ ‏ "‏إلى قبر رطب‏" ‏ أي لم ييبس ترابه لقرب وقت الدفن فيه‏.‏
قوله‏:‏ ‏ "‏وكبر أربعًا‏" ‏ فيه أن المشروع في تكبير صلاة الجنازة أربع وسيأتي‏.‏
قوله‏:‏ ‏ "‏أن امرأة سوداء‏" ‏ سماها البيهقي أم محجن وذكر ابن منده في الصحابة خرقاء اسم امرأة سوداء كانت تقم المسجد فيمكن أن يكون اسمها خرقاء وكنيتها أم محجن‏.‏
قوله‏:‏ ‏ "‏أو شابًا‏" ‏ هكذا وقع الشك في ألفاظ الحديث وفي حديث أبي هريرة الجزم بأن صاحبة القصة امرأة وجزم بذلك ابن خزيمة في روايته لحديث أبي هريرة‏.‏
قوله‏:‏ ‏ "‏كانت تقم‏" ‏ بضم القاف أي تجمع القمامة وهي الكناسة‏.‏
قوله‏:‏ ‏ "‏ثم قال إن هذه القبور مملوءة ظلمة‏" ‏ الخ احتج بهذه الرواية من قال بعدم مشروعية الصلاة على القبر وهو النخعي ومالك وأبو حنيفة والهادوية قالوا إن قوله صلى اللَّه عليه وآله وسلم وإن اللَّه ينورها بصلاتي عليهم يدل على أن ذلك من خصائصه وتعقب ذلك ابن حبان فقال في ترك إنكاره صلى اللَّه عليه وآله وسلم على من صلى معه على القبر بيان جواز ذلك لغيره وأنه ليس من خصائصه وتعقب هذا التعقب بأن الذي يقع بالتبعية لا ينتهض دليلًا للأصالة‏.‏
ـ ومن جملة ـ ما أجاب به الجمهور عن هذه الزيادة أنها مدرجة في هذا الإسناد وهي من مراسيل ثابت بيَّن ذلك غير واحد من أصحاب حماد بن زيد‏.‏ قال الحافظ‏:‏ وقد أوضحت ذلك بدلائله في كتاب بيان المدرج‏.‏ قال البيهقي‏:‏ يغلب على الظن أن هذه الزيادة من مراسيل ثابت كما قال أحمد انتهى‏.‏
وقد عرفت غير مرة أن الاختصاص لا يثبت إلا بدليل ومجرد كون اللَّه ينور القبور بصلاته صلى اللَّه عليه وآله وسلم على أهلها لا ينفي مشروعية الصلاة على القبر لغيره لا سيما بعد قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏صلوا كما رأيتموني أصلي‏" ‏ وهذا باعتبار من كان قد صلى عليه قبل الدفن وأما من لم يصل عليه ففرض الصلاة عليه الثابت بالأدلة وإجماع الأمة باق وجعل الدفن مسقطًا لهذا الفرض محتاج إلى دليل وقد قال بمشروعية الصلاة على القبر الجمهور كما قال ابن المنذر وبه قال الناصر من أهل البيت‏.‏
وقد استدل بحديث الباب على رد قول من فصل فقال يصلي على قبر من لم يكن قد صلى عليه قبل الدفن لا من كان قد صلى عليه لأن القصة وردت فيمن قد صلى عليه والمفصل هو بعض المانعين الذين تقدم ذكرهم واختلفوا في أمد ذلك فقيده بعضهم إلى شهر‏.‏ وقيل ما لم يبل الجسد وقيل يجوز أبدًا‏.‏ وقيل إلى اليوم الثالث‏.‏ وقيل إلى أن يترب‏.‏
ـ ومن جملة ـ ما اعتذر به المانعون من الصلاة على القبر أن النبي صلى اللَّه عليه وآله وسلم إنما فعل ذلك حيث صلى من ليس بأولى بالصلاة مع إمكان صلاة الأولى وهذا تمحل لا ترد بمثله هذه السنة لا سيما مع ما تقدم من صلاته صلى اللَّه عليه وآله وسلم على البراء بن معرور مع أنه مات والنبي صلى اللَّه عليه وآله وسلم غائب في مكة قبل الهجرة وكان ذلك بعد موته بشهر‏.‏ وعلى أم سعد وكان أيضًا عند موتها غائبًا وعلى غيرهما‏.‏


004-فضل الصلاة على الميت وما يرجى له بكثرة الجمع

1- عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد ومسلم‏:‏ ‏ "‏حتى توضع في اللحد‏" ‏ بدل تدفن وفيه دليل فضيلة اللحد على الشق‏)‏‏.‏
ـ وفي الباب ـ عن عائشة عند البخاري‏.‏ وعن ثوبان عند مسلم‏.‏ وعن عبد اللَّه بن مغفل عند النسائي‏.‏ وعن أبي سعيد عند أحمد‏.‏ وعن ابن مسعود عند أبي عوانة‏.‏ قال الحافظ‏:‏ وأسانيده هذه صحاح‏.‏ وعن أُبيِّ بن كعب عند ابن ماجه‏.‏ وعن ابن مسعود عند البيهقي في الشعب وأبي عوانة‏.‏ وعن أنس عند الطبراني في الأوسط‏.‏ وعن واثلة بن الأسقع عند ابن عدي‏.‏ وعن حفصة عند حميد بن زنجويه في فضائل الأعمال‏.‏ قال الحافظ‏:‏ وفي كل من أسانيد هؤلاء الخمسة ضعف‏.‏
قوله‏:‏ ‏ "‏من شهد‏" ‏ في رواية للبخاري‏:‏ ‏ "‏من شيع‏" ‏ وفي أخرى له‏:‏ ‏ "‏من تبع‏" ‏ وفي رواية لمسلم‏:‏ ‏ "‏من خرج مع جنازة من بيتها ثم تبعها حتى تدفن‏" ‏ فينبغي أن تكون هذه الرواية مقيدة لبقية الروايات فالتشييع والشهادة والإتباع يعتبر في كونها محصلة للأجر المذكور في الحديث أن يكون ابتداء الحضور من بيت الميت‏.‏ ويدل على ذلك ما وقع في رواية لأبي هريرة عند البزار بلفظ‏:‏ ‏ "‏من أهلها‏" ‏ وما عند أحمد من حديث أبي سعيد الخدري بلفظ‏:‏ ‏ "‏فمشى معها من أهلها‏" ‏ ومقتضاه أن القيراط يختص بمن حضر من أول الأمر إلى انقضاء الصلاة وبذلك جزم الطبري‏.‏
قال الحافظ‏:‏ والذي يظهر لي أن القيراط يحصل لمن صلى فقط لأن كل ما قبل الصلاة وسيلة إليها لكن يكون قيراط من صلى فقط دون قيراط من شيع وصلى‏.‏ واستدل بما عند مسلم بلفظ‏:‏ ‏ "‏من صلى على جنازة ولم يتبعها فله قيراط‏" ‏ وبما عند أحمد عن أبي هريرة‏:‏ ‏ "‏ومن صلى ولم يتبع فله قيراط‏" ‏ فدل على أن الصلاة تحصل القيراط وإن لم يقع إتباع قال‏:‏ ويمكن أن يحمل الإتباع هنا على ما بعد الصلاة انتهى‏.‏
وهكذا الخلاف في قيراط الدفن هل يحصل بمجرد الدفن من دون إتباع أو لا بد منه‏.‏
قوله‏:‏ ‏ "‏حتى يصلى عليها‏" ‏ قال في الفتح‏:‏ اللام للأكثر مفتوحة‏.‏ وفي بعض الروايات بكسرها ورواية الفتح محمولة عليها فإن حصول القيراط متوقف على وجود الصلاة من الذي يحصل له انتهى‏.‏ قال ابن المنير‏:‏ إن القيراط لا يحصل إلا لمن اتبع وصلى أو اتبع وشيع وحضر الدفن لا لمن اتبع مثلًا وشيع ثم انصرف بغير صلاة وذلك لأن الإتباع إنما هو وسيلة لأحد مقصودين إما الصلاة وإما الدفن فإذا تجردت الوسيلة عن المقصد لم يحصل المترتب على المقصود وإن كان يترجى أن يحصل لذلك فضل ما يحتسب وقد روى سعيد بن منصور عن مجاهد أنه قال‏:‏ إتباع الجنازة أفضل النوافل وفي رواية عبد الرزاق عنه إتباع الجنازة أفضل من صلاة التطوع‏.‏
قوله‏:‏ ‏ "‏فله قيراط‏" ‏ بكسر القاف قال في الفتح‏:‏ قال الجوهري‏:‏ القيراط نصف دانق قال والدانق سدس الدرهم فهو على هذا نصف سدس الدرهم كما قال ابن عقيل وذكر القيراط تقريبًا للفهم لما كان الإنسان يعرف القيراط ويعمل العمل في مقابلته فضرب له المثل بما يعلم ثم لما كان مقدار القيراط المتعارف حقيرًا نبه على عظم القيراط الحاصل لمن فعل ذلك فقال مثل أحدكما كما في بعض الروايات وفي أخرى أصغرهما مثل أحد‏.‏ وفي حديث الباب مثل الجبلين العظيمين‏.‏
قوله‏:‏ ‏ "‏ومن شهدها حتى تدفن‏" ‏ ظاهره أن حصول القيراط متوقف على فراغ الدفن وهو أصح الأوجه عند الشافعية وغيرهم وقيل يحصل بمجرد الوضع في اللحد وقيل عند انتهاء الدفن قبل إهالة التراب‏.‏ وقد وردت الأخبار بكل ذلك فعند مسلم‏:‏ ‏ "‏حتى يفرغ منها‏" ‏ وعنده في أخرى‏:‏ ‏ "‏حتى توضع في اللحد‏" ‏ وعنده أيضًا‏:‏ ‏ "‏حتى توضع في القبر‏" ‏ وعند أحمد‏:‏ ‏ "‏حتى يقضي قضاؤها‏" ‏ وعند الترمذي‏:‏ ‏ "‏حتى يقضي دفنها‏" ‏ وعند أبي عوانة‏:‏ ‏ "‏حتى يسوى عليها‏" ‏ أي التراب‏.‏ وقيل يحصل القيراط بكل من ذلك ولكن يتفاوت‏.‏ والظاهر أنها تحمل الروايات المطلقة عن الفراغ من الدفن وتسوية التراب بالمقيدة بهما‏.‏
قوله‏:‏ ‏ "‏مثل الجبلين‏" ‏ في رواية‏:‏ ‏ "‏مثل أحد‏" ‏ وفي رواية للنسائي‏:‏ ‏ "‏كل واحد منهما أعظم من أحد‏" ‏ وعند مسلم أصغرهما مثل أحد‏.‏ وعند ابن عدي أثقل من أحد فأفادت هذه الرواية بيان وجه التمثيل بجبل أحد وأن المراد به زنة الثواب المترتب على ذلك‏.‏
قوله‏:‏ ‏ "‏حتى توضع في اللحد‏" ‏ استدل به المصنف على أن اللحد أفضل من الشق وسيأتي الكلام على ذلك ‏.‏
2- وعن مالك بن هبيرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من مؤمن يموت فيصلي عليه أمة من المسلمين يبلغون أن يكونوا ثلاثة صفوف إلا غفر له فكان مالك بن هبيرة يتحرى إذا قل أهل الجنازة أن يجعلهم ثلاثة صفوف‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
3- وعن عائشة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه‏" ‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏
4- وعن ابن عباس قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلًا لا يشركون باللَّه شيئًا إلا شفعهم اللَّه فيه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
5- وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما من مسلم يموت فيشهد له أربعة أبيات من جيرانه الأدنين إلا قال اللَّه تعالى قد قبلت علمهم فيه وغفرت له ما لا يعلمون‏" ‏‏.‏
رواه أحمد‏.‏
حديث مالك بن هبيرة في إسناده محمد بن إسحاق رواه عن يزيد بن أبي حبيب عن مرثد عن مالك وفيه مقال معروف إذا عنعن‏.‏ وقد حسن الحديث الترمذي‏.‏ وقال‏:‏ رواه غير واحد عن محمد بن إسحاق وروى إبراهيم بن سعد عن محمد بن إسحاق هذا الحديث وأدخل بين مرثد ومالك بن هبيرة رجلًا ورواية هؤلاء أصح عندنا قال‏:‏ ـ وفي الباب ـ عن عائشة وأم حبيبة وأبي هريرة ثم ذكر حديث عائشة بنحو اللفظ الذي ذكره المصنف من طريق ابن أبي عمر عن عبد الوهاب الثقفي عن أيوب‏.‏ وعن أحمد بن منيع وعلي بن حجر عن إسماعيل بن إبراهيم عن أيوب عن أبي قلابة عن عبد اللَّه بن يزيد عن عائشة ثم قال‏:‏ حسن صحيح وقد وقفه بعضهم ولم يرفعه‏.‏ قال النووي‏:‏ من رفعه ثقة وزيادة الثقة مقبولة‏.‏ وحديث ابن عباس أخرجه أيضًا ابن ماجه‏.‏
وحديث أنس أخرجه أيضًا ابن حبان والحاكم من طريق حماد ابن سلمة عن ثابت عن أنس مرفوعًا‏.‏ ولأحمد من حديث أبي هريرة نحوه وقال ثلاثة بدل أربعة‏.‏ وفي إسناده رجل لم يسم وله شاهد من مراسيل بشير بن كعب أخرجه أبو مسلم الكجي‏.‏
قوله‏:‏ ‏ "‏يبلغون أن يكونوا ثلاثة صفوف‏" ‏ فيه دليل على أن من صلى عليه ثلاثة صفوف من المسلمين غفر له وأقل ما يسمى صفًا رجلان ولا حد لأكثره‏.‏
قوله‏:‏ ‏ "‏يبلغون مائة‏" ‏ فيه استحباب تكثير جماعة الجنازة ويطلب بلوغهم إلى هذا العدد الذي يكون من موجبات الفوز وقد قيد ذلك بأمرين‏:‏
الأول أن يكونوا شافعين فيه أي مخلصين له الدعاء سائلين له المغفرة‏.‏ الثاني‏:‏ أن يكونوا مسلمين ليس فيهم من يشرك باللَّه شيئًا كما في حديث ابن عباس قال القاضي‏:‏ قيل هذه الأحاديث خرجت أجوبة لسائلين سألوا عن ذلك فأجاب كل واحد عن سؤاله‏.‏
قال النووي‏:‏ ويحتمل أن يكون النبي صلى اللَّه عليه وآله وسلم أخبر بقبول شفاعة مائة فأخبر به ثم بقبول شفاعة أربعين فأخبر به ثم ثلاثة صفوف وإن قل عددهم فأخبر به‏.‏ قال‏:‏ ويحتمل أيضًا أن يقال هذا مفهوم عدد ولا يحتج به جماهير الأصوليين فلا يلزم من الأخبار عن قبول شفاعة مائة منع قبول ما دون ذلك وكذا في الأربعين مع ثلاثة صفوف وحينئذ كل الأحاديث معمول بها وتحصل الشفاعة بأقل الأمرين من ثلاثة صفوف وأربعين‏.‏
قوله‏:‏ ‏ "‏أربعة أبيات‏" ‏ ليس عند ابن حبان والحاكم لفظ أبيات وفيه أن شهادة أربعة من جيران الميت من موجبات مغفرة اللَّه تعالى له‏.‏ ويؤيد ذلك ما أخرجه البخاري وغيره عن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيما مسلم شهد له أربعة بخير أدخله اللَّه الجنة فقلنا‏:‏ وثلاثة قال‏:‏ وثلاثة فقلنا‏:‏ واثنان قال‏:‏ واثنان ثم لم نسأله عن الواحد‏" ‏‏.‏
قال الزين ابن المنير‏:‏ إنما لم يسأله عمر عن الواحد استبعادًا منه أن يكتفى في مثل هذا المقام العظيم بأقل من النصاب‏.‏
قال الداودي‏:‏ المعتبر في ذلك شهادة أهل الفضل والصدق لا الفسقة لأنهم قد يثنون على من يكون مثلهم ولا من بينه وبين الميت عداوة لأن شهادة العدو لا تقبل‏.‏ وقد أخرج الشيخان وغيرهما من حديث أنس قال‏:‏ ‏ "‏مر بجنازة فأثنوا عليها خيرًا فقال‏:‏ وجبت ثم مر بأخرى فأثنوا عليها شرًا فقال‏:‏ وجبت فقال عمر‏:‏ ما وجبت قال‏:‏ هذا أثنيتم عليه خيرًا فوجبت له الجنة وهذا أثنيتم عليه شرًا فوجبت له النار أنتم شهداء اللَّه في الأرض‏" ‏ هذا لفظ البخاري‏.‏ وفي مسلم وجبت وجبت وجبت ثلاثًا في الموضعين‏.‏
قال النووي‏:‏ قال بعضهم معنى الحديث أن الثناء بالخير لمن أثنى عليه أهل الفضل وكان ذلك مطابقًا للواقع فهو من أهل الجنة فإن كان غير مطابق فلا وكذا عكسه‏.‏
قالوا‏:‏ والصحيح أنه على عمومه وأن من مات فألهم اللَّه تعالى الناس الثناء عليه بخير كان دليلًا على أنه من أهل الجنة سواء كانت أفعاله تقتضي ذلك أم لا فإن الأعمال داخلة تحت المشيئة وهذا الإلهام يستدل به على تعيينها وبهذا تظهر فائدة الثناء انتهى‏.‏
قال الحافظ‏:‏ وهذا في جانب الخير واضح وأما في جانب الشر فظاهر الأحاديث أنه كذلك لكن إنما يقع ذلك في حق من غلب شره على خيره وقد وقع في رواية من حديث أنس المتقدم‏:‏ ‏ "‏إن للَّه عز وجل ملائكة تنطق على ألسنة بني آدم بما في المرء من الخير والشر‏" ‏‏.‏


005-كراهة النعي

1- عن ابن مسعود‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إياكم والنعي فإن النعي عمل الجاهلية‏" ‏‏.‏
رواه الترمذي كذلك‏.‏ ورواه موقوفًا وذكر أنه أصح‏.‏
2- وعن حذيفة أنه قال‏:‏ ‏ "‏إذا مت فلا تؤذنوا بي أحدًا إني أخاف أن يكون نعيًا إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم ينهى عن النعي‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
3- وعن إبراهيم أنه قال‏:‏ ‏ "‏لا بأس إذا مات الرجل أن يؤذن صديقه وأصحابه إنما كان يكره أن يطاف في المجالس فيقال أنعى فلانًا فعل أهل الجاهلية‏" ‏‏.‏
رواه سعيد في سننه‏.‏
4- وعن أنس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أخذ الراية زيد فأصيب ثم أخذها جعفر فأصيب ثم أخذها عبد اللَّه بن رواحة فأصيب وإن عيني رسول اللَّه صلى اللَّه عليه وآله وسلم لتذرفان ثم أخذها خالد بن الوليد من غير أمرة ففتح له‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
حديث ابن مسعود في إسناده أبو حمزة ميمون الأعور وليس بالقوي عند أهل الحديث‏.‏ وقد اختلف في رفعه ووقفه ورجح الترمذي وقفه كما قال المصنف وقال‏:‏ إنه حديث غريب‏.‏
وحديث حذيفة قال الحافظ في الفتح‏:‏ إسناده حسن وكلام إبراهيم الذي رواه سعيد بن منصور هو من طريق ابن علية عن ابن عون قال‏:‏ قلت لإبراهيم هل كانوا يكرهون النعي قال‏:‏ نعم ثم ذكره‏.‏ وروى أيضًا سعيد بن منصور بهذا الإسناد إلى ابن سيرين أنه قال‏:‏ لا أعلم بأسًا أن يؤذن الرجل صديقه وحميمه‏.‏
قوله‏:‏ ‏ "‏إياكم والنعي‏" ‏ النعي هو الإخبار بموت الميت كما في الصحاح والقاموس وغيرهما من كتب اللغة قال في القاموس نعاه له نعيًا ونعيًا ونعيانًا أخبره بموته‏.‏ وفي النهاية نعى الميت نعيًا إذا ذاع موته وأخبر به انتهى‏.‏ فمدلول النعي لغة هو هذا وإليه يتوجه النهي لوجوب حمل كلام الشارع على مقتضى اللغة العربية عند عدم وجود اصطلاح له يخالفه‏.‏ وقال في الفتح‏:‏ إنما نهى عما كان أهل الجاهلية يصنعونه وكانوا يرسلون من يعلن بخبر موت الميت على أبواب الدور والأسواق‏.‏ وقال ابن المرابط‏:‏ إن النعي الذي هو إعلام الناس بموت قريبهم مباح وإن كان فيه إدخال الكرب والمصاب على أهله لكن في تلك المفسدة مصالح جمة لما يترتب على معرفة ذلك من المبادرة لشهود جنازته وتهيئة أمره والصلاة عليه والدعاء له والاستغفار وتنفيذ وصاياه وما يترتب على ذلك من الأحكام انتهى‏.‏
ويستدل لجواز مجرد الإعلام بحديث أنس المذكور في الباب فإن النبي صلى اللَّه عليه وآله وسلم أخبر بقتل الثلاثة الأمراء المقتولين بمؤتة وقصتهم مشهورة وهم زيد بن حارثة وجعفر بن أبي طالب وعبد اللَّه بن رواحة‏.‏ وبحديث أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نعى للناس النجاشي في اليوم الذي مات فيه‏" ‏ كما تقدم‏.‏ وقد بوب عليه البخاري باب الرجل ينعى إلى أهل الميت بنفسه‏.‏ وبحديث أبي هريرة وغيره‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال عند أن أخبر بموت السوداء أو الشاب الذي كان يقم المسجد ألا آذنتموني‏" ‏ وقد تقدم‏.‏
وفي حديث ابن عباس ما منعكم أن تعلموني‏.‏ وقد بوب عليه البخاري باب الإذن بالجنازة‏.‏ وبحديث الحصين بن وحوح وقد تقدم في باب المبادرة إلى تجهيز الميت فهذه الأحاديث تدل على أن مجرد الإعلام بالموت لا يكون نعيًا محرمًا وإن كان باعتبار اللغة مما يصدق عليه اسم النعي كما تقدم‏.‏ ويؤيد ذلك ما رواه سعيد بن منصور عن إبراهيم النخعي وابن سيرين كما سلف‏.‏ وقال ابن العربي‏:‏ يؤخذ من مجموع الأحاديث ثلاث حالات‏:‏
الأولى إعلام الأهل والأصحاب وأهل الصلاح فهذا سنة‏.‏
الثانية الدعوة للمفاخرة بالكثرة فهذا مكروه‏.‏
الثالثة الإعلام بنوع آخر كالنياحة ونحو ذلك فهذا يحرم انتهى‏.‏
ـ فالحاصل ـ أن الإعلام للغسل والتكفين والصلاة والحمل والدفن مخصوص من عموم النهي لأن إعلام من لا تتم هذه الأمور إلا به مما وقع الإجماع على فعله في زمن النبوة وما بعده وما جاوز هذا المقدار فهو داخل تحت عموم النهي ‏.‏


006-عدد تكبير صلاة الجنائز

قد ثبت الأربع في رواية أبي هريرة وابن عباس وجابر‏.‏
1- وعن عبد الرحمن بن أبي ليلى قال‏:‏ ‏ "‏كان زيد بن أرقم يكبر على جنائزنا أربعًا وأنه كبر خمسًا على جنازة فسألته فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكبرها‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث أبي هريرة وابن عباس وجابر تقدم في الصلاة على الغائب وممن روى الأربع كما قال البيهقي عقبة بن عامر والبراء بن عازب وزيد بن ثابت وابن مسعود‏.‏
وروى ابن عبد البر في الاستذكار من طريق أبي بكر بن سليمان بن أبي حثمة عن أبيه‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم يكبر على الجنائز أربعًا وخمسًا وسبعًا وثمانيًا حتى جاء موت النجاشي فخرج فكبر أربعًا ثم ثبت النبي صلى اللَّه عليه وآله وسلم على أربع حتى توفاه اللَّه تعالى‏" ‏‏.‏
وكذا قال القاضي عياض وأخرج الطبراني في الأوسط عن جابر مرفوعًا‏:‏ ‏ "‏صلوا على موتاكم بالليل والنهار والصغير والكبير والدنيء والأمير أربعًا‏" ‏ وفي إسناده عمرو بن هشام البيروتي تفرد به عن ابن لهيعة وإلى مشروعية الأربع التكبيرات في الجنازة ذهب الجمهور‏.‏ قال الترمذي‏:‏ العمل عليه عند أكثر أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم وغيرهم يرون التكبير على الجنازة أربع تكبيرات وهو قول سفيان الثوري ومالك بن أنس وابن المبارك والشافعي وأحمد وإسحاق انتهى‏.‏
قال ابن المنذر‏:‏ ذهب أكثر أهل العلم إلى أن التكبير أربع انتهى‏.‏
وقد اختلف السلف في ذلك فروي عن زيد بن أرقم أنه كان يكبر خمسًا كما في حديث الباب وروى ابن المنذر عن ابن مسعود أنه صلى على جنازة رجل من بني أسد فكبر خمسًا وروي أيضًا عن ابن مسعود عن علي أنه كان يكبر على أهل بدر ستًا وعلى الصحابة خمسًا وعلى سائر الناس أربعًا‏.‏ وروى ذلك أيضًا ابن أبي شيبة والطحاوي والدارقطني عن عبد خير عنه‏.‏ وروى ابن المنذر أيضًا بإسناد صحيح عن ابن عباس أنه كبر على جنازة ثلاثًا‏.‏ قال القاضي عياض‏:‏ اختلفت الصحابة في ذلك من ثلاث تكبيرات إلى تسع‏.‏ قال ابن عبد البر‏:‏ وانعقد الإجماع بعد ذلك على أربع‏.‏ وأجمع الفقهاء وأهل الفتوى بالأمصار على أربع على ما جاء في الأحاديث الصحيح وما سوى ذلك عندهم شذوذ لا يلتفت إليه وقال‏:‏ لا نعلم أحدًا من فقهاء الأمصار يخمس إلا ابن أبي ليلى وقال علي ابن الجعد حدثنا شعبة عن عمرو بن مرة سمعت سعيد بن المسيب يقول‏:‏ إن عمر قال‏:‏ كل ذلك قد كان أربعًا وخمسًا فاجتمعنا على أربع‏.‏ رواه البيهقي‏.‏ ورواه ابن عبد البر من وجه آخر عن شعبة‏.‏ وروى البيهقي أيضًا عن أبي وائل قال‏:‏ ‏ "‏كانوا يكبرون على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم أربعًا وخمسًا وستًا وسبعًا فجمع عمر أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبر كل رجل منهم بما رأى فجمعهم عمر على أربع تكبيرات‏" ‏‏.‏
وروي أيضًا من طريق إبراهيم النخعي أنه قال‏:‏ اجتمع أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم في بيت أبي مسعود فاجتمعوا على أن التكبير على الجنازة أربع‏.‏ وروى أيضًا بسنده إلى الشعبي قال‏:‏ صلى ابن عمر على زيد بن عمر وأمه أم كلثوم بنت علي فكبر أربعًا وخلفه ابن عباس والحسين بن علي وابن الحنفية‏.‏
قوله‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكبرها‏" ‏ استدل به من قال إن تكبير الجنازة خمس وقد حكاه في البحر عن العترة جميعًا وأبي ذر وزيد بن أرقم وحذيفة وابن عباس ومحمد بن الحنفية وابن أبي ليلى وحكاه في المبسوط عن أبي يوسف وفي دعوى إجماع العترة نظر لأن صاحب الكافي حكى عن زيد بن علي القول بالأربع واستدلوا أيضًا بحديث حذيفة الآتي وبما تقدم عن جماعة من الصحابة قالوا والخمس زيادة يتحتم قبولها لعدم منافاتها وأورد عليهم أنه كان يلزمكم الأخذ بأكثر من خمس لأنها زيادة وقد وردت كما أخرجه البيهقي عن أبي وائل وقد تقدم ورجح الجمهور ما ذهبوا إليه من مشروعية الأربع بمرجحات أربعة‏:‏
الأول‏:‏ إنها ثبتت من طريق جماعة من الصحابة أكثر عددًا ممن روى منهم الخمس‏.‏
الثاني‏:‏ إنها في الصحيحين‏.‏
الثالث‏:‏ إنه أجمع على العمل بها الصحابة كما تقدم‏.‏
الرابع‏:‏ إنها آخر ما وقع منه صلى اللَّه عليه وآله وسلم كما أخرج الحاكم من حديث ابن عباس بلفظ‏:‏ ‏ "‏آخر ما كبر رسول اللَّه صلى اللَّه عليه وآله وسلم على الجنائز أربع‏" ‏ وفي إسناده الفرات ابن سلمان‏.‏ وقال الحاكم بعد ذكر الحديث ليس من شرط الكتاب‏.‏ ورواه أيضًا البيهقي بإسناد فيه النضر بن عبد الرحمن وهو ضعيف وقد تفرد به كما قال البيهقي‏.‏
قال الحافظ‏:‏ وروي هذا اللفظ من وجوه أخر كلها ضعيفة‏.‏ وقال الأثرم‏:‏ رواه محمد بن معاوية النيسابوري عن أبي المليح عن ميمون بن مهران عن ابن عباس‏.‏ وقد سألت أحمد عنه فقال محمد هذا روى أحاديث موضوعة منها هذا واستعظمه‏.‏ وقال‏:‏ كان أبو المليح أتقى للَّه وأصح حديثًا من أن يروي مثل هذا وقال حرب عن أحمد‏:‏ هذا الحديث إنما رواه محمد بن زياد الطحان وكان يضع الحديث‏.‏ وقال ابن القيم‏:‏ قال أحمد هذا كذب ليس له أصل اهـ‏.‏
ورواه ابن الجوزي في الناسخ والمنسوخ من طريق ابن شاهين عن ابن عمر وفي إسناده زافر بن الحارث عن أبي العلاء عن ميمون بن مهران عنه‏.‏ قال ابن الجوزي وخالفه غيره ولا يثبت فيه شيء ورواه الحارث بن أبي أسامة عن جعفر بن حمزة عن فرات بن السائب عن ميمون بن مهران عن ابن عمر بنحوه ويجاب عن الأول من هذه المرجحات والثاني منها بأنه إنما يرجح بهما عند التعارض ولا تعارض بين الأربع والخمس لأن الخمس مشتملة زيادة غير معارضة‏.‏ وعن الرابع بأنه لم يثبت ولو ثبت لكان غير رافع للنزاع لأن اقتصاره على الأربع لا ينفي مشروعية الخمس بعد ثبوتها عنه وغاية ما فيه جواز الأمرين نعم المرجح الثالث أعني إجماع الصحابة على الأربع هو الذي يعول عليه في مثل هذا المقام إن صح وإلا كان الأخذ بالزيادة الخارجة من مخرج صحيح هو الراجح‏.‏
وفي المسألة أقوال أخر‏:‏ منها ما روي عن أحمد بن حنبل أنه لا ينقص عن أربع ولا يزاد على سبع‏.‏ ومنها ما روي عن بكر بن عبد اللَّه المزني أنه لا ينقص عن ثلاث ولا يزاد على سبع‏.‏ ومنها ما روي عن ابن مسعود أنه قال التكبير تسع وسبع وخمس وأربع وكبر ما كبر الإمام روى ذلك جميعه ابن المنذر‏.‏ ومنها ما روي عن أنس أن تكبير الجنازة ثلاث كما روى عنه ابن المنذر أنه قيل له إن فلانًا كبر ثلاثًا فقال وهل التكبير إلا ثلاث وروى عنه ابن أبي شيبة أنه كبر ثلاثًا لم يزد عليها وروى عنه عبد الرزاق أنه كبر على جنازة ثلاثًا ثم انصرف ناسيًا فقالوا له يا أبا حمزة إنك كبرت ثلاثًا قال فصفوا فصفوا فكبر الرابعة‏.‏ وروى عنه البخاري تعليقًا نحو ذلك وجمع بين الروايات عنه الحافظ بأنه إما كان يرى الثلاث مجزئة والأربع أكمل منها وإما بأن من أطلق عنه الثلاث لم يذكر الأولى لأنها افتتاح الصلاة‏.‏
2- وعن حذيفة‏:‏ ‏ "‏أنه صلى على جنازة فكبر خمسًا ثم التفت فقال ما نسيت ولا وهمت ولكن كبرت كما كبر النبي صلى اللَّه عليه وآله وسلم صلى على جنازة فكبر خمسًا‏" ‏‏.‏
رواه أحمد‏.‏
3- وعن علي‏:‏ ‏ "‏أنه كبر على سهل بن حنيف ستًا وقال‏:‏ إنه شهد بدرًا‏" ‏‏.‏
رواه البخاري‏.‏
4- وعن الحكم بن عتيبة أنه قال‏:‏ ‏ "‏كانوا يكبرون على أهل بدر خمسًا وستًا وسبعًا‏" ‏‏.‏
رواه سعيد في سننه‏.‏
حديث حذيفة ذكره الحافظ في التلخيص وسكت عنه وفي إسناده يحيى بن عبد اللَّه الجابري وهو متكلم عليه والأثر المذكور عن علي هو في البخاري بلفظ‏:‏ ‏ "‏أنه كبر على سهل بن حنيف‏" ‏ زاد البرقاني في مستخرجه ‏ "‏ستًا‏" ‏ وكذا ذكره البخاري في تاريخه وسعيد بن منصور‏.‏ ورواه ابن أبي خيثمة من وجه آخر عن يزيد بن أبي زياد عن عبد اللَّه بن مغفل فقال خمسًا‏.‏ وروى البيهقي عنه أنه كبر على أبي قتادة سبعًا وقال‏:‏ إنه غلط لأن أبا قتادة عاش بعد ذلك‏.‏ قال الحافظ‏:‏ وهذه علة غير قادحة لأنه قد قيل إن أبا قتادة مات في خلافة علي وهذا هو الراجح اهـ‏.‏
وقول الحكم بن عتيبة أورده الحافظ في التلخيص ولم يتكلم عليه وقد تقدم الخلاف في عدد التكبير وما هو الراجح‏.‏ وفي فعل علي دليل على استحباب تخصيص من له فضيلة بإكثار التكبير عليه وكذلك في رواية الحكم بن عتيبة عن السلف وقد تقدم من فعله صلى اللَّه عليه وآله وسلم بصلاته على حمزة ما يدل على ذلك‏.‏


007-القراءة والصلاة على رسول اللَّه صلى اللَّه تعالى عليه وآله وسلم فيها

1- عن ابن عباس‏:‏ ‏ "‏أنه صلى على جنازة فقرأ بفاتحة الكتاب وقال‏:‏ لتعلموا أنه من السنة‏" ‏‏.‏
رواه البخاري وأبو داود والترمذي وصححه والنسائي وقال فيه‏:‏ ‏ "‏فقرأ بفاتحة الكتاب وسورة وجهر فلما فرغ قال سنة وحق‏" ‏‏.‏
2- وعن أبي أمامة بن سهل‏:‏ ‏ "‏أنه أخبره رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم أن السنة في الصلاة على الجنازة أن يكبر الإمام ثم يقرأ بفاتحة الكتاب بعد التكبيرة الأولى سرًا في نفسه ثم يصلي على النبي صلى اللَّه عليه وآله وسلم ويخلص الدعاء للجنازة في التكبيرات ولا يقرأ في شيء منهن ثم يسلم سرًا في نفسه‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
3- وعن فضالة بن أبي أمية قال‏:‏ ‏ "‏قرأ الذي صلى على أبي بكر وعمر بفاتحة الكتاب‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
حديث ابن عباس أخرجه أيضًا ابن حبان والحاكم‏.‏ وحديث أبي أمامة بن سهل في إسناده مطرف ولكنه قد قواه البيهقي بما رواه في المعرفة من طريق عبد اللَّه ابن أبي زياد الرصافي عن الزهري بمعناه‏.‏
وأخرج نحوه الحاكم من وجه آخر وأخرجه أيضًا النسائي وعبد الرزاق قال في الفتح‏:‏ وإسناده صحيح وليس فيه قوله ‏ "‏بعد التكبيرة‏" ‏ ولا قوله ‏ "‏ثم يسلم سرًا في نفسه‏" ‏ ولكنه أخرج الحاكم نحوها‏.‏
ـ وفي الباب ـ عن ابن عباس حديث آخر عند الترمذي وابن ماجه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قرأ على الجنازة بفاتحة الكتاب‏" ‏ وفي إسناده إبراهيم بن عثمان أبو شيبة الواسطي وهو ضعيف جدًا وقال الترمذي‏:‏ لا يصح هذا عن ابن عباس والصحيح عنه قوله ‏ "‏من السنة‏" ‏‏.‏
وعن أم شريك عند ابن ماجه قالت‏:‏ ‏ "‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نقرأ على الجنازة بفاتحة الكتاب‏" ‏ وفي إسناده ضعف يسير كما قال الحافظ‏.‏
وعن ابن عباس حديث آخر أيضًا عند الحاكم‏:‏ ‏ "‏أنه صلى على جنازة بالأبواء فكبر ثم قرأ الفاتحة رافعًا صوته ثم صلى على النبي صلى اللَّه عليه وآله وسلم ثم قال اللَّهم هذا عبدك وابن عبديك أصبح فقيرًا إلى رحمتك فأنت غني عن عذابه إن كان زاكيًا فزكه وإن كان مخطئًا فاغفر له اللَّهم لا تحرمنا أجره ولا تضلنا بعده ثم كبر صلاة تكبيرات ثم انصرف فقال أيها الناس إني لم أقرأ عليها أي جهرًا إلا لتعلموا أنه سنة‏" ‏ وفي إسناده شرحبيل بن سعد وهو مختلف في توثيقه‏.‏
وعن جابر عند النسائي في المجتبى والحاكم والشافعي وأبي يعلى‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قرأ فيها بأم القرآن‏" ‏ وفي إسناد الشافعي والحاكم إبراهيم بن محمد عن عبد اللَّه بن محمد بن عقيل‏.‏
وعن محمد بن مسلمة عند ابن أبي حاتم في العلل أنه قال‏:‏ السنة على الجنائز أن يكبر الإمام ثم يقرأ أم القرآن في نفسه ثم يدعو ويخلص الدعاء للميت ثم يكبر ثلاثًا ثم يسلم وينصرف ويفعل من وراءه ذلك وقال‏:‏ سألت أبي عنه فقال هذا خطأ إنما هو حبيب بن مسلمة‏.‏ قال الحافظ‏:‏ حديث حبيب في المستدرك من طريق الزهري عن أبي أمامة ابن سهل باللفظ السابق‏.‏
قوله‏:‏ ‏ "‏لتعلموا أنه من السنة‏" ‏ فيه وفي بقية أحاديث الباب دليل على مشروعية قراء فاتحة الكتاب في صلاة الجنازة وقد حكى ابن المنذر عن ابن مسعود والحسن بن علي وابن الزبير والمسور بن مخرمة وبه قال الشافعي وأحمد وإسحاق وبه قال الهادي والقاسم والمؤيد باللَّه ونقل ابن المنذر أيضًا عن أبي هريرة وابن عمر أنه ليس فيها قراءة وهو قول مالك وأبي حنيفة وأصحابه وسائر الكوفيين وإليه ذهب زيد بن علي والناصر وأحاديث الباب ترد عليهم‏.‏
ـ واختلف الأولون ـ هل قراءة الفاتحة واجبة أم لا فذهب إلى الأول الشافعي وأحمد وغيرهما واستدلوا بحديث أم شريك المتقدم وبالأحاديث المتقدمة في كتاب الصلاة كحديث لا صلاة إلا بفاتحة الكتاب ونحوه وصلاة الجنازة صلاة وهو الحق‏.‏
قوله‏:‏ ‏ "‏وسورة‏" ‏ فيه مشروعية قراءة سورة مع الفاتحة في صلاة الجنازة ولا محيص عن المصير إلى ذلك لأنها زيادة خارجة من مخرج صحيح‏.‏ ويؤيد وجوب قراءة السورة في صلاة الجنازة الأحاديث المتقدمة في باب وجوب قراءة الفاتحة من كتاب الصلاة فإنها ظاهرة في كل صلاة‏.‏
قوله‏:‏ ‏ "‏وجهر‏" ‏ فيه دليل على الجهر في قراءة صلاة الجنازة‏.‏ وقال بعض أصحاب الشافعي‏:‏ إنه يجهر بالليل كالليلية وذهب الجمهور إلى أنه لا يستحب الجهر في صلاة الجنازة وتمسكوا بقول ابن عباس المتقدم لم أقرأ أي جهرًا إلا لتعلموا أنه سنة وبقوله في حديث أبي أمامة سرًا في نفسه‏.‏
قوله‏:‏ ‏ "‏بعد التكبيرة الأولى‏" ‏ فيه بيان محل قراءة الفاتحة وقد أخرج الشافعي والحاكم عن جابر مرفوعًا بلفظ‏:‏ ‏ "‏وقرأ بأم القرآن بعد التكبيرة الأولى‏" ‏ وفي إسناده إبراهيم بن محمد وهو ضعيف جدًا‏.‏ وقد صرح العراقي في شرح الترمذي بأن إسناد حديث جابر ضعيف‏.‏
قوله‏:‏ ‏ "‏ثم يصلي على النبي‏" ‏ فيه مشروعية الصلاة على النبي صلى اللَّه عليه وآله وسلم في صلاة الجنازة ويؤيد ذلك الأحاديث المتقدمة في الصلاة كحديث‏:‏ ‏ "‏لا صلاة لمن لم يصل عليَّ‏" ‏ ونحوه‏.‏ وروى إسماعيل القاضي في كتاب الصلاة على النبي صلى اللَّه عليه وآله وسلم عن أبي أمامة أنه قال‏:‏ إن السنة في الصلاة على الجنازة أن يقرأ بفاتحة الكتاب ويصلي على النبي صلى اللَّه عليه وآله وسلم ثم يخلص الدعاء للميت حتى يفرغ ولا يقرأ إلا مرة ثم يسلم‏.‏ وأخرجه ابن الجارود في المنتقى‏.‏ قال الحافظ‏:‏ ورجاله مخرج لهم في الصحيحين‏.‏
قوله‏:‏ ‏ "‏ثم يسلم سرًا في نفسه‏" ‏ فيه دليل على مشروعية السلام في صلاة الجنازة والإسرار به وهو مجمع عليه حكى ذلك في البحر‏.‏
وأخرج البيهقي عن ابن مسعود قال‏:‏ ‏ "‏ثلاث كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفعلهن تركهن الناس إحداهن التسليم على الجنائز مثل التسليم في الصلاة‏" ‏ وله أيضًا نحوه عن عبد اللَّه بن أبي أوفى فحصل من الأحاديث المذكورة في الباب أن المشروع في صلاة الجنازة قراءة الفاتحة بعد التكبيرة الأولى وقراءة سورة وتكون أيضًا بعد التكبيرة الأولى مع الفاتحة لقوله في حديث أبي أمامة بن سهل ويخلص الدعاء للميت في التكبيرات ولا يقرأ في شيء منهن ثم يصلي على النبي صلى اللَّه عليه وآله وسلم ولم يرد ما يدل على تعيين موضعها والظاهر أنها تفعل بعد القراءة ثم يكبر بقية التكبيرات ويستكثر من الدعاء بينهن للميت مخلصًا له ولا يشتغل بشيء من الاستحسانات التي وقعت في كتب الفقه فإنه لا مستند لها إلا التخيلات ثم بعد فراغه من التكبير والدعاء المأثور يسلم وقد اختلف في مشروعية الرفع عند كل تكبيرة فذهب الشافعي إلى أنه يشرع مع كل تكبيرة‏.‏ وحكاه ابن المنذر عن ابن عمر وعمر بن عبد العزيز وعطاء وسالم بن عبد اللَّه وقيس بن أبي حازم والزهري والأوزاعي وأحمد وإسحاق واختاره ابن المنذر وقال الثوري وأبو حنيفة وأصحاب الرأي‏:‏ إنه لا يرفع عند سائر التكبيرات بل عند الأولى فقط‏.‏
وعن مالك ثلاث روايات الرفع في الجميع وفي الأولى فقط وعدمه في كلها وقالت العترة بمنعه في كلها‏.‏
احتج الأولون بما أخرجه البيهقي عن ابن عمر قال الحافظ بسند صحيح وعلقه البخاري ووصله في جزء رفع اليدين أنه كان يرفع يديه في جميع تكبيرات الجنازة‏.‏ ورواه الطبراني في الأوسط في ترجمة موسى بن عيسى مرفوعًا وقال لم يروه عن نافع إلا عبد اللَّه بن محرر تفرد به عباد بن صهيب قال في التلخيص‏:‏ وهما ضعيفان‏.‏ ورواه الدارقطني من طريق يزيد بن هارون عن يحيى بن سعيد عن نافع عنه مرفوعًا لكن قال في العلل‏:‏ تفرد به برفعه عمر بن شيبة عن يزيد بن هارون‏.‏ ورواه الجماعة عن يزيد موقوفًا وهو الصواب‏.‏ وروى الشافعي عمن سمع سلمة بن وردان يذكر عن أنس أنه كان يرفع يديه كلما كبر على الجنازة‏.‏ وروى أيضًا الشافعي عن عروة وابن المسيب مثل ذلك قال‏:‏ وعلى ذلك أدركنا أهل العلم ببلدنا‏.‏
واحتج القائلون بأنه لا يرفع يديه إلا عند تكبيرة الافتتاح بما رواه الدارقطني من حديث ابن عباس وأبي هريرة أن النبي صلى اللَّه عليه وآله وسلم كان إذا صلى على جنازة رفع يديه في أول تكبيرة ثم لا يعود‏.‏ قال الحافظ‏:‏ ولا يصح فيه شيء وقد صح عن ابن عباس أنه كان يرفع يديه في تكبيرات الجنازة رواه سعيد بن منصور اهـ‏.‏
واحتجوا أيضًا بما أخرجه الترمذي عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كبر على جنازة فرفع يديه في أول تكبيرة ووضع اليمنى على اليسرى‏" ‏ وقال غريب‏.‏ وفي إسناده يزيد بن سنان الرهاوي وهو ضعيف عند أهل الحديث‏.‏ والحاصل أنه لم يثبت في غير التكبيرة الأولى شيء يصلح للاحتجاج به عن النبي صلى اللَّه عليه وآله وسلم وأفعال الصحابة وأقوالهم لا حجة فيها فينبغي أن يقتصر على الرفع عند تكبيرة الإحرام لأنه لم يشرع في غيرها إلا عند الانتقال من ركن إلى ركن كما في سائر الصلوات ولا انتقال في صلاة الجنازة‏.


008-الدعاء للميت وما ورد فيه

1- عن أبي هريرة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا صليتم على الميت فأخلصوا له الدعاء‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
2- وعن أبي هريرة قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا صلى على جنازة قال‏:‏ اللَّهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأنثانا اللَّهم من أحييته منا فأحيه على الإسلام ومن توفيته منا فتوفه على الإيمان‏" ‏‏.‏
رواه أحمد والترمذي‏.‏ ورواه أبو داود وابن ماجه وزاد‏:‏ ‏ "‏اللَّهم لا تحرمنا أجره ولا تضلنا بعده‏" ‏‏.‏
الحديث الأول أخرجه أيضًا ابن حبان وصححه والبيهقي وفي إسناده ابن إسحاق وقد عنعن ولكن أخرجه ابن حبان من طريق أخرى عنه مصرحًا بالسماع‏.‏ والحديث الثاني أخرجه أيضًا النسائي وابن حبان والحاكم وقال وله شاهد صحيح من حديث عائشة نحوه‏.‏
وأخرج هذا الشاهد الترمذي وأعله بعكرمة بن عمار وفي إسناد حديث الباب يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال أبو حاتم‏:‏ الحفاظ لا يذكرون أبا هريرة إنما يقولون أبو سلمة عن النبي صلى اللَّه عليه وآله وسلم مرسلًا ولا يوصله بذكر أبي هريرة إلا غير متقن والصحيح أنه مرسل‏.‏ وقال الترمذي‏:‏ روى هذا الحديث هشام الدستوائي وعلي بن المبارك عن يحيى ابن أبي كثير عن أبي سلمة عن النبي صلى اللَّه عليه وآله وسلم مرسلًا اهـ وقد رواه يحيى بن أبي كثير من حديث أبي إبراهيم الأشهلي عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مثل حديث أبي هريرة أخرجه من هذا الوجه أحمد والنسائي والترمذي وقال حسن صحيح وقال‏:‏ أصح الروايات في هذا يحيى بن أبي كثير عن أبي إبراهيم الأشهلي عن أبيه وسألته عن اسم أبي إبراهيم فلم يعرفه‏.‏ وقال أبو حاتم‏:‏ أبو إبراهيم مجهول اهـ ولكن جهالة الصحابي غير قادحة‏.‏ وقد أخرجه الترمذي والحاكم عن يحيى بن أبي كثير عن أبي سلمة عن عائشة ولكن في إسناد هذه الطريق عكرمة بن عمار كما تقدم‏.‏
وأخرجه أيضًا الترمذي عن يحيى بن أبي كثير عن عبد اللَّه ابن أبي قتادة عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وقد توهم بعض الناس أن أبا إبراهيم الأشهلي هو عبد اللَّه بن أبي قتادة قال الحافظ‏:‏ وهو غلط لأن أبا إبراهيم من بني عبد الأشهل وأبو قتادة من بني سلمة‏.‏
ـ وفي الباب ـ عن أبي هريرة حديث آخر عند أبي داود والنسائي‏:‏ ‏ "‏أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم في صلاته على الجنازة يقول اللَّهم أنت ربها وأنت خلقتها وأنت هديتها وأنت قبضت روحها وأنت أعلم بسرها وعلانيتها جئنا شفعاء فاغفر لها‏" ‏ وعن عوف بن مالك وواثلة وسيأتيان‏.‏
قوله‏:‏ ‏ "‏فأخلصوا له الدعاء‏" ‏ فيه دليل على أنه لا يتعين دعاء مخصوص من هذه الأدعية الواردة وأنه ينبغي للمصلي على الميت أن يخلص الدعاء له سواء كان محسنًا أو مسيئًا فإن ملابس المعاصي أحوج الناس إلى دعاء إخوانه المسلمين وأفقرهم إلى شفاعتهم ولذلك قدموه بين أيديهم وجاؤوا به إليهم لا كما قال بعضهم أن المصلي يلعن الفاسق ويقتصر في الملتبس على قوله ‏(‏اللَّهم إن كان محسنًا فزده إحسانًا وإن كان مسيئًا فأنت أولى بالعفو عنه فإن الأول من إخلاص السب لا من إخلاص الدعاء والثاني من باب التفويض باعتبار المسيء لا من باب الشفاعة والسؤال وهو تحصيل للحاصل والميت غني عن ذلك‏.‏
قوله‏:‏ ‏ "‏فأحيه على الإسلام‏" ‏ هذا اللفظ هو الثابت عند الأكثر وفي سنن أبي داود ‏ "‏فأحيه على الإيمان وتوفه على الإسلام‏" ‏‏.‏
واعلم أنه قد وقع في كتب الفقه ذكر أدعية غير المأثورة عنه صلى اللَّه عليه وآله وسلم والتمسك بالثابت عنه أولى واختلاف الأحاديث في ذلك محمول على أنه كان يدعو لميت بدعاء ولآخر بآخر والذي أمر به صلى اللَّه عليه وآله وسلم إخلاص الدعاء‏.‏
فائدة إذا كان المصلى عليه طفلًا استحب أن يقول المصلي‏:‏ ‏ "‏اللَّهم اجعله لنا سلفًا وفرطًا وأجرًا‏" ‏ روى ذلك البيهقي من حديث أبي هريرة وروى مثله سفيان في جامعه عن الحسن‏.‏
3 - وعن عوف بن مالك قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم صلى على جنازة يقول اللَّهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارًا خيرًا من داره وأهلًا خيرًا من أهله وزوجًا خيرًا من زوجه وقه فتنة القبر وعذاب النار قال عوف‏:‏ فتمنيت أن لو كنت أنا الميت لدعاء رسول اللَّه صلى اللَّه عليه وآله وسلم لذلك الميت‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
4 - وعن واثلة بن الأسقع قال‏:‏ ‏ "‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم على رجل من المسلمين فسمعته يقول اللَّهم إن فلان بن فلان في ذمتك وحبل جوارك فقه فتنة القبر وعذاب النار وأنت أهل الوفاء والحمد اللَّهم فاغفر له وارحمه إنك أنت الغفور الرحيم‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا الترمذي مختصرًا والحديث الثاني أخرجه أيضًا ابن ماجه وسكت عنه أبو داود والمنذري وفي إسناده مروان بن جناح وفيه مقال‏.‏
قوله‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم‏" ‏ وكذلك قوله ‏ "‏فسمعته‏" ‏ وفي رواية لمسلم من حديث عوف ‏ "‏فحفظت من دعائه‏" ‏ جميع ذلك يدل على أن النبي صلى اللَّه عليه وآله وسلم جهر بالدعاء وهو خلاف ما صرح به جماعة من استحباب الإسرار بالدعاء وقد قيل إن جهره صلى اللَّه عليه وآله وسلم بالدعاء لقصد تعليمهم‏.‏
وأخرج أحمد عن جابر قال‏:‏ ‏ "‏ما أباح لنا في دعاء الجنازة رسول اللَّه صلى اللَّه عليه وآله وسلم ولا أبو بكر ولا عمر‏" ‏‏.‏ وفسر أباح بمعنى قدر‏.‏ قال الحافظ‏:‏ والذي وقفت عليه باح بمعنى جهر والظاهر أن الجهر والإسرار بالدعاء جائزان‏.‏
قوله‏:‏ ‏ "‏واغسله بماء وثلج‏" ‏ الخ هذه الألفاظ قد تقدم شرحها في الصلاة‏.‏
واعلم أنه لم يرد تعيين موضع هذه الأدعية فإن شاء المصلي جاء بما يختار منها دفعة إما بعد فراغه من التكبير أو بعد التكبيرة الأولى أو الثانية أو الثالثة أو يفرقه بين كل تكبيرتين أو يدعو بين كل تكبيرتين بواحد من هذه الأدعية ليكون مؤديًا لجميع ما روي عنه صلى اللَّه عليه وآله وسلم‏.‏
وأما حديث عبد اللَّه بن أبي أوفى الآتي فليس فيه أنه لم يدع إلا بعد التكبيرة الرابعة إنما فيه أنه دعا بعدها وذلك لا يدل على أن الدعاء مختص بذلك الموضع‏.‏
قوله‏:‏ ‏ "‏إن فلان بن فلان‏" ‏ فيه دليل على استحباب تسمية الميت باسمه واسم أبيه وهذا إن كان معروفًا وإلا جعل مكان ذلك اللَّهم إن عبدك هذا أو نحوه والظاهر أنه يدعو بهذه الألفاظ الواردة في هذه الأحاديث سواء كان الميت ذكرًا أو أنثى ولا يحول الضمائر المذكورة إلى صيغة التأنيث إذا كان الميت أنثى لأن مرجعها الميت وهو يقال على الذكر والأنثى‏.‏
5- وعن عبد اللَّه بن أبي أوفى‏:‏ ‏ "‏أنه ماتت ابنة له فكبر عليها أربعًا ثم قام بعد الرابعة قدر ما بين التكبيرتين يدعو ثم قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصنع في الجنازة هكذا‏" ‏‏.‏
رواه أحمد وابن ماجه بمعناه‏.‏
الحديث أخرجه أيضًا البيهقي في السنن الكبرى‏.‏ وفي رواية‏:‏ ‏ "‏كبر أربعًا حتى ظننت أنه سيكبر خمسًا ثم سلم عن يمينه وعن شماله فلما انصرف قلنا له ما هذا فقال إني لا أزيد على ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصنع وهكذا كان يصنع رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ قال الحاكم هذا حديث صحيح‏.‏ وفيه دليل على استحباب الدعاء بعد التكبيرة الآخرة قبل التسليم وفيه خلاف والراجح الاستحباب لهذا الحديث‏.‏
وقال الشافعي في كتاب البويطي‏:‏ إنه يقول بعدها‏:‏ ‏ "‏اللَّهم لا تحرمنا أجره ولا تفتنا بعده‏" ‏ وقال أبو علي بن أبي هريرة‏:‏ كان المتقدمون يقولون في الرابعة اللَّهم ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار‏.‏
وقال الهادي والقاسم‏:‏ إنه يقول بعد الرابعة سبحان من سبحت له السماوات والأرضون سبحان ربنا الأعلى سبحانه وتعالى اللَّهم هذا عبدك وابن عبديك وقد صار إليك وقد أتيناك مستشفعين له سائلين المغفرة فاغفر له ذنوبه وتجاوز عن سيئاته وألحقه بنبيه محمد صلى اللَّه عليه وآله وسلم اللَّهم وسع عليه قبره وافسح له أمره وأذقه عفوك ورحمتك يا أكرم الأكرمين اللَّهم ارزقنا حسن الاستعداد لمثل يومه ولا تفتنا بعده واجعل خير أعمالنا خواتمها وخير أيامنا يوم نلقاك ثم يكبر الخامسة ثم يسلم‏.‏


009-موقف الإمام من الرجل والمرأة وكيف يصنع إذا اجتمعت أنواع

1- عن سمرة قال‏:‏ ‏ "‏صليت وراء رسول اللَّه صلى اللَّه عليه وآله وسلم على امرأة ماتت في نفاسها فقام عليها رسول اللَّه صلى اللَّه عليه وآله وسلم في الصلاة وسطها‏" ‏‏.‏
رواه الجماعة‏.‏
2- وعن أبي غالب الحناط قال‏:‏ ‏ "‏شهدت أنس بن مالك صلى على جنازة رجل فقام عند رأسه فلما رفعت أتي بجنازة امرأة فصلى عليها فقام وسطها وفينا العلاء بن زياد العلوي فلما رأى اختلاف قيامه على الرجل والمرأة قال‏:‏ يا أبا حمزة هكذا كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقوم من الرجل حيث قمت ومن المرأة حيث قمت قال‏:‏ نعم‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وأبو داود‏.‏ وفي لفظه‏:‏ فقال العلاء بن زياد‏:‏ ‏ "‏هكذا كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الجنازة كصلاتك يكبر عليها أربعًا ويقوم عند رأس الرجل وعجيزة المرأة قال‏:‏ نعم‏" ‏‏.‏
الحديث الثاني حسنه الترمذي وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات‏.‏
قوله‏:‏ ‏ "‏وسطها‏" ‏ بسكون السين وفيه دليل على أن المصلي على المرأة الميتة يستقبل وسطها ولا منافاة بين هذا الحديث وبين قوله في حديث أنس‏:‏ ‏ "‏وعجيزة المرأة‏" ‏ لأن العجيزة يقال لها وسط وأما الرجل فالمشروع أن يقف الإمام حذاء رأسه لحديث أنس المذكور ولم يصب من استدل بحديث سمرة على أنه يقام حذاء وسط الرجل والمرأة وقال إنه نص في المرأة ويقاس عليها الرجل لأن هذا قياس مصادم للنص وهو فاسد الاعتبار ولا سيما مع تصريح من سأل أنسًا بالفرق بين الرجل والمرأة وجوابه عليه بقوله نعم وإلى ما يقتضيه هذان الحديثان من القيام عند رأس الرجل ووسط المرأة ذهب الشافعي وهو الحق‏.‏
وقال أبو حنيفة‏:‏ حذاء صدرهما وفي رواية حذاء وسطهما‏.‏ وقال مالك‏:‏ حذاء الرأس منهما‏.‏ وقال الهادي‏:‏ حذاء رأس الرجل وثدي المرأة واستدل بفعل علي عليه السلام قال أبو طالب‏:‏ وهو رأي أهل البيت لا يختلفون فيه‏.‏ وحكى في البحر عن القاسم أنه يستقبل صدر المرأة وبينه وبين السرة من الرجل قال في البحر بعد حكاية الخلاف مؤيدًا لما ذهب إليه الهادي‏:‏ لنا إجماع العترة أولى من استحسانهم انتهى‏.‏
وقد عرفت أن الأدلة على ما ذهب إليه الشافعي وأن ما عداه لا مستند له من المرفوع إلا مجرد الخطأ في الاستدلال أو التعويل على محض الرأي أو ترجيح ما فعله الصحابي على ما فعله النبي صلى اللَّه عليه وآله وسلم وإذا جاء نهر اللَّه بطل نهر معقل نعم لا ينتهض مجرد الفعل دليلًا للوجوب ولكن النزاع فيما هو الأولى والأحسن ولا أولى ولا أحسن من الكيفية التي فعلها المصطفى صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏[‏العلاء بن زياد العلوي‏]‏ الذي في غير هذا الكتاب كجامع الأصول والكاشف وغيرهما العدوي وهو الصواب‏.‏
3- وعن عمار مولى الحارث بن نوفل قال‏:‏ ‏ "‏حضرت جنازة صبي وامرأة فقدم الصبي مما يلي القوم ووضعت المرأة وراءه فصلى عليهما وفي القوم أبو سعيد الخدري وابن عباس وأبو قتادة وأبو هريرة فسألتهم عن ذلك فقالوا السنة‏" ‏‏.‏
رواه النسائي وأبو داود‏.‏
4- وعن عمار أيضًا‏:‏ ‏(‏أن أم كلثوم بنت علي وابنها زيد بن عمر أخرجت جنازتاهما فصلى عليهما أمير المدينة فجعل المرأة بين يدي الرجل وأصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يومئذ كثير وثمت الحسن والحسين‏.‏
5- وعن الشعبي‏:‏ ‏ "‏أن أم كلثوم بنت علي وابنها زيد بن عمر توفيا جميعًا فأخرجت جنازتاهما فصلى عليهما أمير المدينة فسوى بين رؤوسهما وأرجلهما حين صلى عليهما‏" ‏‏.‏
رواهما سعيد في سننه‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده ثقات وأخرجه أيضًا البيهقي‏.‏ وقال‏:‏ وفي القوم الحسن والحسين وابن عمر وأبو هريرة ونحو من ثمانين نفسًا من أصحاب النبي صلى اللَّه عليه وآله وسلم‏.‏
وفي رواية للبيهقي‏:‏ أن الإمام في هذه القصة ابن عمر‏.‏ وفي أخرى له وللدارقطني والنسائي في المجتبى من رواية نافع ابن عمر أنه صلى على سبع جنائز رجال ونساء فجعل الرجال مما يلي الإمام وجعل النساء مما يلي القبلة وصفهم صفًا واحدًا ووضعت جنازة أم كلثوم بنت علي امرأة عمر وابن لها يقال له زيد والإمام يومئذ سعيد بن العاص وفي الناس يومئذ ابن عباس وأبو هريرة وأبو سعيد وأبو قتادة فوضع الغلام مما يلي الإمام فقلت‏:‏ ما هذا قالوا‏:‏ السنة‏.‏ وكذلك رواه ابن الجارود في المنتقى قال الحافظ‏:‏ وإسناده صحيح‏.‏
قوله‏:‏ ‏ "‏أمير المدينة‏" ‏ هو سعيد بن العاص كما وقع مبينًا في سائر الروايات ويجمع بينه وبين ما وقع فيه أن الإمام كان ابن عمر بأن ابن عمر أمَّ بهم بإذنه‏.‏ قال الحافظ‏:‏ ويحمل قوله أن الإمام يومئذ سعيد بن العاص يعني الأمير لا أنه كان إمامًا في الصلاة ويرده قوله في حديث الباب فصلى عليهما أمير المدينة‏.‏ قال الحافظ‏:‏ أو يحمل على أن نسبة ذلك إلى ابن عمر لكونه أشار بترتيب وضع تلك الجنائز‏.‏
والحديث يدل على أن السنة إذا اجتمعت جنائز أن يصلى عليها صلاة واحدة وقد تقدم في كيفية صلاته صلى اللَّه عليه وآله وسلم على قتلى أُحد أن النبي صلى اللَّه عليه وآله وسلم صلى على كل واحد منهم صلاة وحمزة مع كل واحد وأنه كان يصلي على كل عشرة صلاة‏.‏
وأخرج ابن شاهين أن عبد اللَّه بن معقل بن مقرن أتي بجنازة رجل وامرأة فصلى على الرجل ثم صلى على الرجل ثم صلى على المرأة وفيه انقطاع‏.‏
ـ وفي الحديث ـ أيضًا أن الصبي إذا صلى عليه مع امرأة كان الصبي مما يلي الإمام والمرأة مما يلي القبلة وكذلك إذا اجتمع رجل وامرأة أو أكثر من ذلك كما تقدم عن ابن عمر‏.‏ وقد ذهب إلى ذلك الهادي والقاسم والمؤيد باللَّه وأبو طالب والشافعية والحنفية وقال القاسم بن محمد بن أبي بكر والحسن البصري وسالم بن عبد اللَّه بل الأولى العكس ليلي القبلة الأفضل‏.‏ وفيه أيضًا دليل على أن الأولى بالتقدم للصلاة على الجنازة ذو الولاية ونائبه ويؤيده قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا يؤم الرجل في سلطانه‏" ‏ وقد تقدم في الصلاة وقد وقع الخلاف إذا اجتمع الإمام والولي أيهما أولى فعند أكثر العترة وأبي حنيفة وأصحابه أن الإمام وواليه أولى وعند الشافعي والمؤيد باللَّه والناصر في رواية عنه أن الولي أولى‏.‏


010-الصلاة على الجنازة في المسجد

1-عن عائشة أنها قالت‏:‏ ‏ "‏لما توفي سعد بن أبي وقاص أدخلوا به المسجد حتى أصلي عليه فأنكروا ذلك عليها فقالت‏:‏ واللَّه لقد صلى رسول اللَّه صلى اللَّه عليه وآله وسلم على ابني بيضاء في المسجد سهيل وأخيه‏" ‏‏.‏
رواه مسلم‏.‏ وفي رواية‏:‏ ‏ "‏ما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم على سهيل ابن البيضاء إلا في جوف المسجد‏" ‏ رواه الجماعة إلا البخاري‏.‏
2- وعن عروة قال‏:‏ ‏ "‏صلى على أبي بكر في المسجد‏" ‏‏.‏
3- وعن ابن عمر قال‏:‏ ‏ "‏صلى على عمر في المسجد‏" ‏‏.‏
رواهما سعيد وروى الثاني مالك‏.‏
وأخرج الصلاة على أبي بكر وعمر أيضًا في المسجد ابن أبي شيبة بلفظ‏:‏ ‏ "‏إن عمر صلى على أبي بكر في المسجد وإن صهيبًا صلى على عمر في المسجد‏" ‏‏.‏
قوله‏:‏ ‏ "‏على ابني بيضاء‏" ‏ قال النووي‏:‏ قال العلماء بنو بيضاء ثلاثة أخوة سهل وسهيل وصفوان وأمهم البيضاء اسمها دعد والبيضاء وصف وأبوهم وهب بن ربيعة القرشي الفهري‏.‏
ـ والحديث ـ يدل على جواز إدخال الميت إلى المسجد والصلاة عليه فيه وبه قال الشافعي وأحمد وإسحاق والجمهور‏.‏ قال ابن عبد البر‏:‏ ورواه المدنيون في رواية عن مالك وبه قال ابن حبيب المالكي وكرهه ابن أبي ذئب وأبو حنيفة ومالك في المشهور عنه والهادوية وكل من قال بنجاسة الميت وأجابوا عن حديث الباب بأنه محمول على أن الصلاة على ابني بيضاء وهما كانا خارج المسجد والمصلون داخله وذلك جائز بالاتفاق وردَّ بأن عائشة استدلت بذلك لما أنكروا عليها أمرها بإدخال الجنازة المسجد وأجابوا أيضًا بأن الأمر استقر على ترك ذلك لأن الذين أنكروا على عائشة كانوا من الصحابة وردَّ بأن عائشة لما أنكرت ذلك الإنكار سلموا لها فدل على أنها حفظت ما نسوه وأن الأمر استقر على الجواز ويدل على ذلك الصلاة على أبي بكر وعمر في المسجد لما تقدم وأيضًا العلة التي لأجلها كرهوا الصلاة على الميت في المسجد هي زعمهم أنه نجس وهي باطلة لما تقدم‏:‏ ‏(‏إن المؤمن لا ينجس حيًا ولا ميتًا‏)‏ وأنهض ما استدلوا به على الكراهة ما أخرجه أبو داود عن أبي هريرة قال‏:‏ ‏(‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صلى على جنازة في المسجد فلا شيء له‏)‏ وأخرجه ابن ماجه ولفظه‏:‏ ‏(‏فليس له شيء‏)‏ وفي إسناده صالح مولى التوءمة وقد تكلم فيه غير واحد من الأئمة‏.‏ قال النووي‏:‏ وأجابوا عنه يعني الجمهور بأجوبة‏:‏ أحدها أنه ضعيف لا يصح الاحتجاج به‏.‏ قال أحمد بن حنبل‏:‏ هذا حديث ضعيف تفرد به صالح مولى التوءمة وهو ضعيف، والثاني أن الذي في النسخ المشهورة المحققة المسموعة من سنن أبي داود‏:‏ ‏(‏من صلى على جنازة في المسجد فلا شيء عليه‏)‏ فلا حجة لهم حينئذ‏.‏ والثالث أنه لو ثبت الحديث وثبت أنه فلا شيء له لوجب تأويله بأن له بمعنى عليه ليجمع بين الروايتين قال‏:‏ وقد جاء بمعنى عليه كقوله تعالى ‏ "‏وإن أسأتم فلها‏" ‏‏.‏ الرابع أنه محمول على نقص الأجر في حق من صلى في المسجد ورجع ولم يشيعها إلى المقبرة لما فاته من تشييعه إلى المقبرة وحضور دفنه انتهى‏.‏


001-حمل الجنازة والسير بها

1- عن ابن مسعود قال‏:‏ ‏ "‏من اتبع جنازة فليحمل بجوانب السرير كلها فإنه من السنة ثم إن شاء فليتطوع وإن شاء فليدع‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث أخرجه أيضًا أبو داود الطيالسي والبيهقي من رواية أبي عبيدة ابن عبد اللَّه بن مسعود عن أبيه قال الدارقطني في العلل‏:‏ اختلف في إسناده على منصور بن المعتمر ـ وفي الباب ـ عن أبي الدرداء عند ابن أبي شيبة في مصنفه وعن ثوبان عند ابن الجوزي في العلل وإسناده ضعيف‏.‏ وعن أنس عنده أيضًا فيها وإسناده ضعيف‏.‏ وأخرجه الطبراني في الأوسط مرفوعًا بلفظ‏:‏ ‏ "‏من حمل جوانب السرير الأربع كفر اللَّه عنه أربعين كبيرة‏" ‏ وعن بعض الصحابة عند الشافعي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم حمل جنازة سعد بن معاذ بين العمودين‏" ‏ ورواه أيضًا ابن سعد عن الواقدي عن ابن أبي حبيبة عن شيوخ من بني عبد الأشهل‏.‏ وروى حمل الجنازة عن جماعة من الصحابة والتابعين فأخرج الشافعي عن إبراهيم بن سعد عن أبيه عن جده قال‏:‏ ‏ "‏رأيت سعد ابن أبي وقاص في جنازة عبد الرحمن بن عوف قائمًا بين العمودين المقدمين واضعًا للسرير على كاهله‏" ‏ ورواه الشافعي أيضًا بأسانيد من فعل عثمان وأبي هريرة وابن الزبير وابن عمر أخرجها كلها البيهقي وروى ذلك البيهقي أيضًا من فعل المطلب بن عبد اللَّه بن حنطب وغيره وفي البخاري أن ابن عمر حمل ابنًا لسعيد بن زيد وروى ابن سعد ذلك عن عثمان وأبي هريرة ومروان وروى ابن أبي شيبة وعبد الرزاق من طريق علي الأزدي قال‏:‏ رأيت ابن عمر في جنازة يحمل جوانب السرير الأربع‏.‏ وروى عبد الرزاق عن أبي هريرة أنه قال‏:‏ من حمل الجنازة بجوانبها الأربع فقد قضى الذي عليه‏.‏ وأخرج الترمذي عن أبي هريرة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من تبع الجنازة وحملها ثلاث مرار فقد قضى ما عليه من حقها‏" ‏ قال الترمذي‏:‏ هذا حديث غريب‏.‏ ورواه بعضهم بهذا الإسناد ولم يرفعه‏.‏
ـ والحديث ـ يدل على مشروعية الحمل للميت وأن السنة أن يكون بجميع جوانب السرير‏.‏


002-الإسراع بها من غير رمل

1-عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أسرعوا بالجنازة فإن كانت صالحة قربتمونها إلى الخير وإن كانت غير ذلك فشر تضعونه عن رقابكم‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن أبي موسى قال ‏ "‏مرت برسول اللَّه صلى اللَّه عليه وآله وسلم جنازة تمخض مخض الزق فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عليكم القصد‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن أبي بكرة قال‏:‏ ‏ "‏لقد رأيتنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم وإنا لنكاد نرمل بالجنازة رملًا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
4 - وعن محمود بن لبيد عن رافع قال‏:‏ ‏ "‏أسرع النبي صلى اللَّه عليه وآله وسلم حتى تقطعت نعالنا يوم مات سعد بن معاذ‏" ‏‏.‏
أخرجه البخاري في تاريخه‏.‏
حديث أبي موسى أخرجه أيضًا ابن ماجه والبيهقي وقاسم بن أصبغ وفي إسناده ضعف كما قال الحافظ‏.‏ وأخرج البيهقي عن أبي موسى من قوله إذا انطلقتم بجنازتي فأسرعوا في المشي قال‏:‏ وهذا يدل على أن المراد كراهة شدة الإسراع‏.‏ وحديث أبي بكرة أخرجه أيضًا أبو داود والحاكم‏.‏
ـ وفي الباب ـ عن ابن مسعود عند الترمذي وأبي داود قال‏:‏ ‏ "‏سألنا رسول اللَّه صلى اللَّه عليه وآله وسلم عن المشي خلف الجنازة فقال‏:‏ ما دون الخبب فإن كان خيرًا عجلتموه وإن كان شرًا فلا يبعد إلا أهل النار‏" ‏ وقد ضعف هذا الحديث البخاري والترمذي وابن عدي والنسائي والبيهقي وغيرهم لأن في إسناده أبا ماجدة قال الدارقطني‏:‏ مجهول‏.‏ وقال يحيى الرازي وابن عدي‏:‏ منكر الحديث والراوي عنه يحيى‏.‏ الجابر بالجيم والباء الموحدة قال البيهقي وغيره‏:‏ إنه ضعيف‏.‏
قوله‏:‏ ‏ "‏أسرعوا‏" ‏ قال ابن قدامة‏:‏ هذا الأمر للاستحباب بلا خلاف بين العلماء وشذ ابن حزم فقال بوجوبه والمراد بالإسراع شدة المشي وعلى ذلك حمله بعض السلف وهو قول الحنفية‏.‏ قال صاحب الهداية‏:‏ ويمشون بها مسرعين دون الخبب وفي المبسوط ليس فيه شيء مؤقت غير أن العجلة أحب إلى أبي حنيفة‏.‏ وعن الجمهور المراد بالإسراع ما فوق سجية المشي المعتاد‏.‏ قال في الفتح‏:‏ والحاصل أنه يستحب الإسراع بها لكن بحيث لا ينتهي إلى شدة يخاف معها حدوث مفسدة الميت أو مشقة على الحامل أو المشيع لئلا يتنافى المقصود من النظافة وإدخال المشقة على المسلم‏.‏ قال القرطبي‏:‏ مقصود الحديث أن لا يتباطأ بالميت عن الدفن لأن التباطؤ ربما أدى إلى التباهي والاختيال اهـ‏.‏
وحديث أبي بكرة وحديث محمود بن لبيد يدلان على أن المراد بالسرعة المأمور بها في حديث أبي هريرة هي السرعة الشديدة المقاربة للرمل‏.‏
وحديث ابن مسعود يدل على أن المراد بالسرعة ما دون الخبب والخبب على ما في القاموس هو ضرب من العدو أو كالرمل أو السرعة فيكون المراد بالخبب في الحديث ما هو كالرمل بقرينة الأحاديث المتقدمة لا مجرد السرعة‏.‏
وحديث أبي موسى يدل على أن المشي المشروع بالجنازة هو القصد والقصد ضد الإفراط كما في القاموس فلا منافاة بينه وبين الإسراع ما لم يبلغ إلى حد الإفراط ويدل على ذلك ما رواه البيهقي من قول أبي موسى كما تقدم‏.‏
قوله‏:‏ ‏ "‏بالجنازة‏" ‏ أي بحملها إلى قبرها وقيل المعنى الإسراع بتجهيزها فهو أعم من الأول‏.‏ قال القرطبي‏:‏ والأول أظهر وقال النووي‏:‏ الثاني باطل مردود بقوله في الحديث تضعونه عن رقابكم وقد قوى الحافظ الثاني بما أخرجه الطبراني بإسناد حسن عن ابن عمر قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا مات أحدكم فلا تحبسوه وأسرعوا به إلى قبره‏" ‏ وبما أخرجه أيضًا أبو داود من حديث الحصين بن وحوح مرفوعًا‏:‏ ‏ "‏لا ينبغي لجيفة مسلم أن تبقى بين ظهراني أهله‏" ‏ الحديث تقدم‏.‏
قوله‏:‏ ‏ "‏فإن كانت صالحة‏" ‏ أي الجثة المحمولة‏.‏
قوله‏:‏ ‏ "‏تضعونه‏" ‏ استدل به على أن حمل الجنازة يختص بالرجال للإتيان فيه بضمير الذكورة ولا يخفى ما فيه‏.‏ قال الحافظ‏:‏ والحديث فيه استحباب المبادرة إلى دفن الميت لكن بعد أن يتحقق أنه مات أما مثل المطعون والمفلوج والمسبوت فينبغي أن لا يسرع في تجهيزهم حتى يمضي يوم وليلة ليتحقق موتهم نبه على ذلك ابن بزيزة‏.‏ ويؤخذ من الحديث ترك صحبة أهل البطالة وغير الصالحين اهـ‏.‏


003-المشي أمام الجنازة وما جاء في الركوب معها

قد سبق في ذلك حديث المغيرة
1 - وعن ابن عمر‏:‏ ‏ "‏أنه رأى النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر يمشون أمام الجنازة‏" ‏‏.‏
رواه الخمسة واحتج به أحمد‏.‏
حديث المغيرة تقدم في الصلاة على السقط وحديث ابن عمر أخرجه أيضًا الدارقطني وابن حبان وصححه والبيهقي من حديث ابن عيينة عن الزهري عن سالم عن أبيه به قال أحمد‏:‏ إنما هو عن الزهري مرسل‏.‏ وحديث سالم فعل ابن عمر‏.‏ وحديث ابن عيينة وهم‏.‏ قال الترمذي‏:‏ أهل الحديث يرون المرسل أصح قاله ابن المبارك قال‏:‏ وروى معمر ويونس ومالك عن الزهري‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم كان يمشي أمام الجنازة‏" ‏ قال الزهري‏:‏ وأخبرني سالم أن أباه كان يمشي أمام الجنازة قال الترمذي‏:‏ ورواه ابن جريج عن الزهري مثل ابن عيينة ثم روى عن ابن المبارك أنه قال‏:‏ أرى ابن جريج أخذه عن ابن عيينة‏.‏ وقال النسائي‏:‏ وصله خطأ والصواب مرسل‏.‏ وقال أحمد‏:‏ حدثنا حجاج قرأت على ابن جريج حدثنا زياد بن سعد أن ابن شهاب أخبره حدثني سالم عن ابن عمر أنه كان يمشي بين يدي الجنازة وقد كان رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر يمشون أمامها‏.‏ وأخرجه ابن خزيمة في صحيحه من فعل ابن عمر وأبي بكر وعثمان‏.‏ قال الزهري‏:‏ وكذلك السنة‏.‏ قال الحافظ في التلخيص‏:‏ فهذا أصح من حديث ابن عيينة وصحح الدارقطني بعد ذكر الاختلاف أنه فعل ابن عمر ورجح البيهقي الموصول لأن ابن عيينة ثقة حافظ وقد أتى بزيادة على من أرسل والزيادة مقبولة وقد قال لما قال له ابن المديني إنه قد خالفه الناس في هذا الحديث أن الزهري حدثه به مرارًا عن سالم عن أبيه‏.‏ قال الحافظ‏:‏ وهذا لا ينفي الوهم لأنه ضبط أنه سمعه منه عن سالم عن أبيه وهو كذلك إلا أن فيه إدراجًا وقد جزم بصحة الحديث ابن المنذر وابن حزم‏.‏
ـ وفي الباب ـ عن أنس عند الترمذي مثله وقال‏:‏ سألت عنه البخاري فقال هذا خطأ أخطأ فيه محمد بن بكر‏.‏
وقد اختلف أهل العلم هل الأفضل لمتبع الجنازة أن يمشي خلفها أو أمامها فقال الزهري ومالك والشافعي وأحمد والجمهور وجماعة من الصحابة منهم أبو بكر وعمر وعثمان وابن عمر وأبو هريرة‏:‏ إن المشي أمام الجنازة أفضل واستدلوا بحديث ابن عمر المذكور في الباب‏.‏ وقال أبو حنيفة وأصحابه وحكاه الترمذي عن سفيان الثوري وإسحاق وحكاه في البحر عن العترة أن المشي خلفها أفضل واستدلوا بما تقدم من حديث ابن مسعود عند الترمذي وأبي داود قال‏:‏ ‏ "‏سألنا النبي صلى اللَّه عليه وآله وسلم عن المشي خلف الجنازة فقال‏:‏ ما دون الخبب‏" ‏ فقرر قولهم خلف الجنازة ولم ينكره واستدلوا أيضًا بما روي عن طاوس أنه قال‏:‏ ‏ "‏ما مشى رسول اللَّه صلى اللَّه عليه وآله وسلم حتى مات إلا خلف الجنازة‏" ‏ وهذا مع كونه مرسلًا لم أقف عليه في شيء من كتب الحديث‏.‏ وروى في البحر عن علي عليه السلام أنه قال‏:‏ المشي خلف الجنازة أفضل وحكى في البحر عن الثوري أنه قال‏:‏ الراكب يمشي خلفها والماشي أمامها ويدل لما قاله حديث المغيرة المتقدم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الراكب خلف الجنازة والماشي أمامها قريبًا منها عن يمينها أو عن يسارها‏" ‏ أخرجه أصحاب السنن وصححه ابن حبان والحاكم وهذا مذهب قوي لولا ما سيأتي من الأدلة الدالة على كراهة الركوب لمتبع الجنازة‏.‏ وقال أنس بن مالك‏:‏ إنه يمشي بين يديها وخلفها وعن يمينها وعن شمالها‏.‏ رواه البخاري عنه تعليقًا ووصله عبد الوهاب بن عطاء في كتاب الجنائز ووصله أيضًا ابن أبي شيبة وعبد الرزاق‏.‏
2 - وعن جابر بن سمرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم اتبع جنازة ابن الدحداح ماشيًا ورجع على فرس‏" ‏‏.‏
رواه الترمذي‏.‏ وفي رواية‏:‏ ‏ "‏أتي بفرس معرور فركبه حين انصرفنا من جنازة ابن الدحداح ونحن نمشي حوله‏" ‏ رواه أحمد ومسلم والنسائي‏.‏
3 - وعن ثوبان قال‏:‏ ‏ "‏خرجنا مع النبي صلى اللَّه عليه وآله وسلم في جنازة فرأى ناسًا ركبانًا فقال‏:‏ ألا تستحيون إن ملائكة اللَّه على أقدامهم وأنتم على ظهور الدواب‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
4 - وعن ثوبان أيضًا‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أتي بدابة وهو مع جنازة فأبى أن يركبها فلما انصرف أتي بدابة فركب فقيل له فقال‏:‏ إن الملائكة كانت تمشي فلم أكن لأركب وهم يمشون فلما ذهبوا ركبت‏" ‏‏.‏
رواه أبو داود‏.‏
حديث جابر بن سمرة قال الترمذي‏:‏ حسن صحيح وفي لفظ له‏:‏ ‏ "‏وهو على فرس له يسعى ونحن حوله وهو يتوقص به‏" ‏ وحديث ثوبان الأول قال الترمذي‏:‏ قد روي عنه مرفوعًا‏.‏ ولم يتكلم عليه بحسن ولا ضعف وفي إسناده أبو بكر بن أبي مريم وهو ضعيف‏.‏ وحديث ثوبان الثاني سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏ابن الدحداح‏" ‏ بدالين مهملتين وحاء بين مهملتين ويقال أبو الدحداح ويقال أبو الدحداحة‏.‏ قال ابن عبد البر‏:‏ لا يعرف اسمه‏.‏
قوله‏:‏ ‏ "‏ورجع على فرس‏" ‏ فيه أنه لا بأس بالركوب عند الرجوع من دفن الميت‏.‏
قوله‏:‏ ‏ "‏معرور‏" ‏ بضم الميم وفتح الراء‏.‏ قال أهل اللغة‏:‏ اعروريت الفرس إذا ركبته عريانًا فهو معرور‏.‏ قال النووي‏:‏ ولم يأت افعوعل معدى إلا قولهم اعروريت الفرس واحلوليت الشيء اهـ‏.‏
قوله‏:‏ ‏ "‏ونحن نمشي حوله‏" ‏ فيه جواز مشي الجماعة مع كبيرهم الراكب وأنه لا كراهة فيه في حقه ولا في حقهم إذا لم يكن فيه مفسدة وإنما يكره ذلك إذا حصل فيه انتهاك للتابعين أو خيف إعجاب أو نحو ذلك من المفاسد‏.‏
قوله‏:‏ ‏ "‏ألا تستحيون‏" ‏ فيه كراهة الركوب لمن كان متبعًا للجنازة ويعارضه حديث المغيرة المتقدم من أذنه للراكب أن يمشي خلف الجنازة ويمكن الجمع بأن قوله صلى اللَّه عليه وآله وسلم الراكب خلفها لا يدل على عدم الكراهة وإنما يدل على الجواز فيكون الركوب جائزًا مع الكراهة أو بأن إنكاره صلى اللَّه عليه وآله وسلم على من ركب وتركه للركوب إنما كان لأجل مشي الملائكة ومشيهم مع الجنازة التي مشى معها رسول اللَّه صلى اللَّه عليه وآله وسلم لا يستلزم مشيهم مع كل جنازة لإمكان أن يكون ذلك معهم تبركًا به صلى اللَّه عليه وآله وسلم فيكون الركوب على هذا جائزًا غير مكروه واللَّه تعالى أعلم‏.‏


004-ما يكره مع الجنازة من نياحة أو نار

1 - عن ابن عمر قال‏:‏ ‏ "‏نهى رسول اللَّه أن نتبع جنازة معها رانة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2 - وعن أبي بردة قال‏:‏ ‏ "‏أوصي أبو موسى حين حضره الموت فقال‏:‏ لا تتبعوني بمجمر قالوا‏:‏ أو سمعت فيه شيئًا قال‏:‏ نعم من رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول إسناده عند ابن ماجه هكذا حدثنا أحمد بن يوسف حدثنا عبيد اللَّه أخبرنا إسرائيل عن أبي يحيى عن مجاهد عن ابن عمر‏.‏ وأبو يحيى هذا القتات وفيه مقال وبقية رجاله ثقات‏.‏ والحديث الثاني في إسناده أبو حريز مولى معاوية قال في التقريب‏:‏ شامي مجهول‏.‏ وقال في الخلاصة‏:‏ مجهول‏.‏
قوله‏:‏ ‏ "‏معها رانة‏" ‏ هي بالراء المهملة وبعد الألف نون مشددة أو مصوتة‏.‏ قال في القاموس‏:‏ رن يرن رنينًا صاح اهـ ‏ "‏وفيه دليل‏" ‏ على تحريم إتباع الجنازة التي معها النائحة وعلى تحريم النوح وسيأتي الكلام عليه‏.‏
قوله‏:‏ ‏ "‏بمجمر‏" ‏ المجمر كمنير الذي يوضع فيه الجمر‏.‏ وفيه دليل على أنه لا يجوز إتباع الجنائز بالمجامر وما يشابهها لأن ذلك من فعل الجاهلية وقد هدم النبي صلى اللَّه عليه وآله وسلم ذلك وزجر عنه‏.‏


005-من اتبع الجنازة فلا يجلس حتى توضع

1 - عن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا رأيتم الجنازة فقوموا لها فمن اتبعها فلا يجلس حتى توضع‏" ‏‏.‏
- رواه الجماعة إلا ابن ماجه لكن إنما لأبي داود منه‏:‏ ‏ "‏إذا اتبعتم الجنازة فلا تجلسوا حتى توضع‏" ‏ وقال‏:‏ روى هذا الحديث الثوري عن سهيل عن أبيه عن أبي هريرة قال فيه‏:‏ ‏ "‏حتى توضع في الأرض‏" ‏ ورواه أبو معاوية عن سهيل‏:‏ ‏ "‏حتى توضع في اللحد‏" ‏ وسفيان أحفظ من أبي معاوية‏.‏
2 - وعن علي بن أبي طالب عليه السلام‏:‏ ‏ "‏أنه ذكر القيام في الجنائز حتى توضع فقال علي عليه السلام‏:‏ قام رسول اللَّه صلى اللَّه عليه وآله وسلم ثم قعد‏" ‏‏.‏
رواه النسائي والترمذي وصححه‏.‏ ولمسلم معناه‏.‏
ولفظ مسلم من حديث علي عليه السلام‏:‏ ‏(‏قام النبي صلى اللَّه عليه وآله وسلم يعني في الجنازة ثم قعد‏.‏
قوله‏:‏ ‏ "‏إذا رأيتم الجنازة فقوموا لها‏" ‏ فيه مشروعية القيام للجنازة إذا مرت لمن كان قاعدًا وسيأتي الكلام فيه في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏ "‏فمن اتبعها فلا يجلس‏" ‏ فيه النهي عن جلوس الماشي مع الجنازة قبل أن توضع على الأرض فقال الأوزاعي وإسحاق وأحمد ومحمد بن الحسن‏:‏ إنه مستحب‏.‏ حكى ذلك عنهم النووي والحافظ في الفتح ونقله ابن المنذر عن أكثر الصحابة والتابعين قالوا‏:‏ والنسخ إنما هو في قيام من مرت به لا في قيام من شيعها‏.‏ وحكى في الفتح عن الشعبي والنخعي أنه يكره القعود قبل أن توضع قال‏:‏ وقال بعض السلف‏:‏ يجب القيام واحتج له برواية النسائي عن أبي سعيد وأبي هريرة أنهما قالا‏:‏ ‏ "‏ما رأينا رسول اللَّه صلى اللَّه عليه وآله وسلم شهد جنازة قط فجلس حتى توضع‏" ‏ انتهى‏.‏
ولا يخفى أن مجرد الفعل لا ينتهض دليلًا للوجوب فالأولى الاستدلال له بحديث الباب فإن فيه النهي عن القعود قبل وضعها وهو حقيقة للتحريم وترك الحرام واجب‏.‏ ومثل ذلك حديث أبي هريرة عند أحمد مرفوعًا‏:‏ ‏ "‏من صلى على جنازة ولم يمش معها فليقم حتى تغيب عنه فإن مشى معها فلا يقعد حتى توضع‏" ‏ وروى الحافظ عن الشعبي والنخعي أن القعود مكروه قبل أن توضع‏.‏ ومما يدل على الاستحباب ما رواه البيهقي عن أبي هريرة وابن عمر وغيرهما إن القائم مثل الحامل يعني في الأجر‏.‏
قوله‏:‏ ‏ "‏حتى توضع في الأرض‏" ‏ قد ذكر المصنف كلام أبي داود في ترجيح هذه الرواية على الرواية الأخرى أعني قوله ‏ "‏حتى توضع في اللحد‏" ‏ وكذلك أشار البخاري إلى ترجيحها بقوله باب من شهد جنازة فلا يقعد حتى توضع عن مناكب الرجال‏.‏ وأخرج أبو نعيم عن سهيل قال‏:‏ رأيت أبا صالح لا يجلس حتى توضع عن مناكب الرجال‏.‏ وهذا يدل على أن الرواية الأولى أرجح لأن أبا صالح راوي الحديث وهو أعرف بالمراد منه وقد تمسك بالرواية الثانية صاحب المحيط من الحنفية فقال‏:‏ الأفضل أن لا يقعد حتى يهال عليها التراب انتهى‏.‏ وإذا قعد الماشي مع الجنازة قبل أن توضع فهل يسقط القيام أو يقوم الظاهر الثاني لأن أصل مشروعية القيام تعظيم أمر الموت وهو لا يفوت بذلك‏.‏ وقد روى البخاري في صحيحه أن أبا هريرة ومروان كانا مع جنازة فقعدا قبل أن توضع فجاء أبو سعيد فأخذ بيد مروان فأقامه وذكر أن النبي صلى اللَّه عليه وآله وسلم نهى عن ذلك فقال أبو هريرة صدق ورواه الحاكم بنحو ذلك وزاد أن مروان لما قال له أبو سعيد‏:‏ قم‏.‏ قام ثم قال له‏:‏ لم أقمتني‏.‏ فذكر له الحديث فقال لأبي هريرة‏:‏ فما منعك أن تخبرني فقال‏:‏ كنت إمامًا فجلست فجلست‏.‏
وقد استدل المهلب بقعود أبي هريرة ومروان على أن القيام ليس بواجب وأنه ليس عليه العمل‏.‏ قال الحافظ‏:‏ إن أراد أنه ليس بواجب عنهما فظاهر وإن أراد في نفس الأمر فلا دلالة فيه على ذلك‏.‏
قوله‏:‏ ‏ "‏وعن علي عليه السلام‏" ‏ الخ ذكر المصنف هذا الحديث للاستدلال به على نسخ مشروعية القيام لمن تبع الجنازة حتى توضع لقوله فيه ‏ "‏حتى توضع‏" ‏ فإنه يدل على أن المراد به قيام التابع للجنازة لا قيام من مرت به لأنه لا يشرع حتى توضع بل حتى تخلفه كما سيأتي ولكنه سيأتي في باب القيام للجنازة من حديث عامر بن ربيعة عند الجماعة بلفظ‏:‏ ‏ "‏حتى تخلفكم أو توضع‏" ‏ فذكر الوضع في حديث علي عليه السلام لا يكون نصًا على أن المراد قيام التابع وقد استدل به الترمذي على نسخ قيام من رأى الجنازة فقال بعد إخراجه له‏:‏ وهذا ناسخ للأول ‏ "‏إذا رأيتم الجنازة فقوموا‏" ‏ اهـ‏.‏ ولو سلم أن المراد بالقيام المذكور في حديث علي هو قيام التابع للجنازة فلا يكون تركه صلى اللَّه عليه وآله وسلم ناسخًا مع عدم ما يشعر بالتأسي به في هذا الفعل بخصوصه لما تقرر في الأصول من أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بالأمة ولا ينسخه‏.‏


006-القيام للجنازة إذا مرت

1 - عن ابن عمر عن عامر بن ربيعة‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع‏" ‏‏.‏
رواه الجماعة‏.‏ ولأحمد‏:‏ ‏ "‏وكان ابن عمر إذا رأى جنازة قام حتى تجاوزه‏" ‏ وله أيضًا عنه‏:‏ ‏ "‏أنه ربما تقدم الجنازة فقعد حتى إذا رآها قد أشرفت قام حتى توضع‏" ‏‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏مر بنا جنازة فقام لها النبي صلى اللَّه عليه وآله وسلم وقمنا معه فقلنا‏:‏ يا رسول اللَّه إنها جنازة يهودي فقال‏:‏ إذا رأيتم الجنازة فقوموا لها‏" ‏‏.‏
3 - وعن سهل بن حنيف وقيس بن سعد‏:‏ ‏ "‏أنهما كانا قاعدين بالقادسية فمروا عليهما بجنازة فقاما فقيل لهما‏:‏ إنها من أهل الأرض أي من أهل الذمة فقالا‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم مرت به جنازة فقام فقيل له‏:‏ إنها جنازة يهودي فقال‏:‏ أليست نفسًا‏" ‏‏.‏
متفق عليهما‏.‏ وللبخاري عن ابن أبي ليلى قال‏:‏ كان أبو مسعود وقيس يقومان للجنازة‏.‏
قوله‏:‏ ‏ "‏حتى تخلفكم‏" ‏ بضم أوله وفتح المعجمة وتشديد اللام المكسورة أي تترككم ورائها‏.‏
قوله‏:‏ ‏ "‏مر بنا‏" ‏ في رواية الكشميهني مرت بفتح الميم‏.‏
قوله‏:‏ ‏ "‏فقال إذا رأيتم الجنازة فقوموا لها‏" ‏ زاد البيهقي‏:‏ ‏ "‏إن الموت فزع‏" ‏ وكذا لمسلم من وجه آخر‏.‏ قال القرطبي‏:‏ معناه أن الموت يفزع‏.‏ قال البيضاوي‏:‏ وهو مصدر جرى مجرى الوصف للمبالغة أو فيه تقدير أي الموت ذو فزع‏.‏ ويؤيد ذلك ما رواه ابن ماجه عن أبي هريرة بلفظ‏:‏ ‏ "‏إن للموت فزعًا‏" ‏ وعن ابن عباس مثله عند البزار‏.‏
قوله‏:‏ ‏ "‏أليست نفسًا‏" ‏ هذا لا يعارض التعليل المتقدم حيث قال‏:‏ إن للموت فزعًا‏.‏ وكذا ما أخرج الحاكم عن أنس مرفوعًا‏:‏ ‏ "‏إنما قمنا للملائكة‏" ‏ ونحوه لأحمد من حديث أبي موسى ولأحمد وابن حبان والحاكم من حديث عبد اللَّه بن عمرو مرفوعًا‏:‏ إنما تقومون إعظامًا للذي يقبض النفوس‏.‏ ولفظ ابن حبان‏:‏ إعظامًا للَّه تعالى الذي يقبض الأرواح فإن ذلك لا ينافي التعليل السابق لأن القيام للفزع من الموت فيه تعظيم لأمر اللَّه تعالى وتعظيم للقائمين بأمره في ذلك وهم الملائكة‏.‏ فأما ما أخرجه أحمد من حديث الحسن بن علي قال‏:‏ إنما قام رسول اللَّه صلى اللَّه عليه وآله وسلم تأذيًا بريح اليهود‏.‏ زاد الطبراني‏:‏ فأذاه ريح بخورها‏.‏ وللطبراني والبيهقي من وجه آخر عنه كراهية أن يعلو على رأسه فإن ذلك لا يعارض الأخبار الأولى الصحيحة أما أولًا فلأن أسانيد هذه لا تقاوم تلك في الصحة وأما ثانيًا فلأن التعليل بذلك راجع إلى ما فهمه الراوي والتعليل الماضي صريح من لفظ النبي صلى اللَّه عليه وآله وسلم وكأن الراوي لم يسمع التصريح بالتعليل منه صلى اللَّه عليه وآله وسلم فعلل باجتهاده ومقتضى التعليل بقوله ‏ "‏أليست نفسًا‏" ‏ أن ذلك يستحب لكل جنازة‏.‏
واختلف العلماء في هذه المسألة فذهب أحمد وإسحاق وابن حبيب وابن الماجشون إن القيام للجنازة لم ينسخ والقعود منه صلى اللَّه عليه وآله وسلم كما في حديث علي الآتي إنما هو لبيان الجواز فمن جلس فهو في سعة ومن قام فله أجر‏.‏ وكذا قال ابن حزم إن قعوده صلى اللَّه عليه وآله وسلم بعد أمره بالقيام يدل على أن الأمر للندب ولا يجوز أن يكون نسخًا‏.‏ قال النووي‏:‏ والمختار أنه مستحب وبه قال المتولي وصاحب المهذب من الشافعية‏.‏ وممن ذهب إلى استحباب القيام ابن عمر وابن مسعود وقيس بن سعد وسهل بن حنيف كما يدل على ذلك الروايات المذكورة في الباب‏.‏ وقال مالك وأبو حنيفة والشافعي‏:‏ إن القيام منسوخ بحديث علي الآتي‏.‏ قال الشافعي‏:‏ إما أن يكون القيام منسوخًا أو يكون لعلة وأيهما كان فقد ثبت أنه تركه بعد فعله والحجة في الآخر من أمره والقعود أحب إليَّ انتهى‏.‏ وسيأتي بيان ما هو الحق‏.‏ وظاهر أحاديث الباب أنه يشرع القيام لجنازة المسلم والكافر كما تقدم‏.‏
4 - وعن علي بن أبي طالب عليه السلام قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم أمرنا بالقيام في الجنازة ثم جلس بعد ذلك وأمرنا بالجلوس‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه بنحوه‏.‏
5 - وعن ابن سيرين‏:‏ ‏ "‏أن جنازة مرت بالحسن وابن عباس فقام الحسن ولم يقم ابن عباس فقال الحسن لابن عباس‏:‏ أما قام لها رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ قام وقعد‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث الأول رجال إسناده ثقات عند أبي داود وابن ماجه وقد أخرجه ابن حبان بهذا اللفظ والبيهقي بلفظ‏:‏ ‏ "‏ثم قعد بعد ذلك وأمرهم بالقعود‏" ‏ وقد خرج حديث علي مسلم باللفظ الذي تقدم في الباب الأول‏.‏ والحديث الثاني رجال إسناده ثقات وقد أشار إليه الترمذي أيضا‏.‏ً
ـ وفي الباب ـ عن عبادة بن الصامت عند أبي داود والترمذي وابن ماجه والبزار‏:‏ ‏ "‏أن يهوديًا قال‏:‏ لما كان النبي صلى اللَّه عليه وآله وسلم يقوم للجنازة هكذا يفعل فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ اجلسوا وخالفوهم‏" ‏ وفي إسناده بشر بن رافع وليس بالقوي كما قال الترمذي‏.‏ وقال البزار‏:‏ تفرد به بشر وهو لين‏.‏ قال الترمذي‏:‏ حديث عبادة غريب‏.‏ وقال أبو بكر الهمداني ولو صح لكان صريحًا في النسخ غير أن حديث أبي سعيد أصح وأثبت فلا يقاومه هذا الإسناد وقد تمسك بهذه الأحاديث من قال إن القيام للجنازة منسوخ وقد تقدم ذكرهم‏.‏ قال القاضي عياض‏:‏ ذهب جمع من السلف إلى أن الأمر بالقيام منسوخ بحديث علي هذا وتعقبه النووي بأن النسخ لا يصار إليه إلا إذا تعذر الجمع وهو ههنا ممكن‏.‏
واعلم أن حديث علي باللفظ الذي سبق في الباب الأول لا يدل على النسخ لما عرفناك من أن فعله لا ينسخ القول الخاص بالأمة‏.‏ وأما حديثه باللفظ الذي ذكره هنا فإن صح صلح النسخ لقوله فيه‏:‏ ‏ "‏وأمرنا بالجلوس‏" ‏ ولكنه لم يخرج هذه الزيادة مسلم ولا الترمذي ولا أبو داود بل اقتصروا على قوله ‏ "‏ثم قعد‏" ‏‏.‏
وأما حديث ابن عباس فكذلك أيضًا لا يدل على النسخ لما عرفت‏.‏ وأما حديث عبادة بن الصامت فهو صريح في النسخ لولا ضعف إسناده فلا ينبغي أن يستند في نسخ تلك السنة الثابتة بالأحاديث الصحيحة من طريق جماعة من الصحابة إلى مثله بل المتحتم الأخذ بها واعتقاد مشروعيتها حتى يصح ناسخ صحيح ولا يكون الأمر بالجلوس أو نهي عن القيام أو إخبار من الشارع بأن تلك السنة منسوخة بكذا واقتصار جمهور المخرجين لحديث علي عليه السلام وحفاظهم على مجرد القعود بدون ذكر زيادة الأمر بالجلوس مما يوجب عدم الاطمئنان إليها والتمسك بها في النسخ لما هو من الصحة في الغاية لا سيما بعد أن شد من عضدها عمل جماعة من الصحابة بها يبعد كل البعد أن يخفى على مثلهم الناسخ ووقوع ذلك منهم بعد عصر النبوة‏.‏ ويمكن أن يقال إن الأمر بالجلوس لا يعارض بفعل بعض الصحابة بعد أيام النبوة لأن من علم حجة على من لم يعلم‏.‏ وحديث عبادة وإن كان ضعيفًا فهو لا يقصر عن كونه شاهدًا لحديث الأمر بالجلوس‏.‏


001-تعميق القبرواختيار اللحد على الشق

1 - عن رجل من الأنصار قال‏:‏ ‏ "‏خرجنا في جنازة فجلس رسول اللَّه صلى اللَّه عليه وآله وسلم على حفيرة القبر فجعل يوصي الحافر ويقول‏:‏ أوسع من قبل الرأس وأوسع من قبل الرجلين رب عذق له في الجنة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن هشام بن عامر قال‏:‏ ‏ "‏شكونا إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أُحد فقلنا‏:‏ يا رسول اللَّه الحفر علينا لكل إنسان شديد فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ احفروا وأعمقوا وأحسنوا وادفنوا الاثنين والثلاثة في قبر واحد فقالوا‏:‏ فمن نقدم يا رسول اللَّه قال‏:‏ قدموا أكثرهم قرآنًا وكان أبي ثالث ثلاثة في قبر واحد‏" ‏‏.‏
رواه النسائي والترمذي بنحوه وصححه‏.‏
الحديث الأول أخرجه أيضًا البيهقي‏.‏ قال الحافظ‏:‏ إسناده صحيح‏.‏ والحديث الثاني أخرجه أيضًا أبو داود وابن ماجه واختلف فيه على حميد بن هلال راويه عن هشام فمنهم من أدخل بينه وبين سعد بن هشام ابنه ومنهم من أدخل بينهما أبا الدهماء ومنهم من لم يذكر بينهما أحدًا‏.‏
قوله‏:‏ ‏ "‏يوصي‏" ‏ بالواو والصاد من التوصية وذكر ابن المواق أن الصواب يرمي بالراء والميم وأطال في ذلك‏.‏ وفيه مشروعية التوصية من الحاضرين للدفن بتوسيع القبر وتفقد ما يحتاج إلى التفقد‏.‏
قوله‏:‏ ‏ "‏رب عذق‏" ‏ العذق بفتح العين النخلة والجمع أعذق وأعذاق وبكسر العين القنو منها والعنقود من العنب والجمع أعذاق وعذوق‏.‏
قوله‏:‏ ‏ "‏وأعمقوا وأحسنوا‏" ‏ فيه دليل على مشروعية إعماق القبر وإحسانه‏.‏ وقد اختلف في حد الإعماق فقال الشافعي‏:‏ قامة‏.‏ وقال عمر بن عبد العزيز‏:‏ إلى السرة‏.‏ وقال الإمام يحيى‏:‏ إلى الثدي‏.‏ وأقله ما يواري الميت ويمنع السبع‏.‏ وقال مالك‏:‏ لا حد لإعماقه‏.‏ وأخرج ابن أبي شيبة وابن المنذر عن عمر بن الخطاب أنه قال‏:‏ أعمقوا القبر إلى قدر قامة وبسطة‏.‏
قوله‏:‏ ‏ "‏وادفنوا الاثنين‏" ‏ الخ فيه جواز الجمع بين جماعة في قبر واحد ولكن إذا دعت إلى ذلك حاجة كما في مثل هذه الواقعة وإلا كان مكروهًا كما ذهب إليه الهادي والقاسم وأبو حنيفة والشافعي‏.‏ قال المهدي في البحر‏:‏ أو تبركًا كقبر فاطمة فيه خمسة يعني فاطمة والحسن بن علي وعلي بن الحسين زين العابدين ومحمد بن علي الباقر وولده جعفر بن محمد الصادق وهذا من المجاورة لا من الجمع بين جماعة في قبر واحد الذي هو المدعى‏.‏ وقد قدمنا في باب ترك غسل الشهيد طرفًا من الكلام على دفن الجماعة في قبر‏.‏
قوله‏:‏ ‏ "‏قدموا أكثرهم قرآنًا‏" ‏ فيه دليل على أنه يقدم في اللحد من كان أكثرهم أخذًا للقرآن ويلحق بذلك سائر المزايا الدينية لعدم الفارق‏.‏
3 - وعن عامر بن سعد قال‏:‏ ‏ "‏قال سعد‏:‏ ألحدوا لي لحدًا وانصبوا عليَّ اللبن نصبًا كما صنع برسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
4 - وعن أنس قال‏:‏ ‏ "‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم كان رجل يلحد وآخر يضرح فقالوا نستخير ربنا ونبعث إليهما فأيهما سبق تركناه فأرسل إليهما فسبق صاحب اللحد فلحدوا له‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ ولابن ماجه هذا المعنى من حديث ابن عباس وفيه‏:‏ ‏ "‏إن أبا عبيدة بن الجراح كان يضرح وإن أبا طلحة كان يلحد‏" ‏‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اللحد لنا والشق لغيرنا‏" ‏‏.‏
رواه الخمسة‏.‏ قال الترمذي‏:‏ غريب لا نعرفه إلا من هذا الوجه‏.‏
حديث أنس قال الحافظ‏:‏ إسناده حسن‏.‏ وحديث ابن عباس الأول قال الحافظ أيضًا‏:‏ في إسناده ضعف وحديثه الثاني أخرجه من ذكره المصنف عن سعيد بن جبير عنه قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏" ‏ وصححه ابن السكن وحسنه الترمذي كما وجدنا ذلك في بعض النسخ الصحيحة من جامعه‏.‏ وفي إسناده عبد الأعلى بن عامر وهو ضعيف‏.‏
ـ وفي الباب ـ عن جرير بن عبد اللَّه عند أحمد والبزار وابن ماجه بنحو حديث ابن عباس الثاني وفيه عثمان بن عمير وهو ضعيف وزاد أحمد بعد قوله لغيرنا أهل الكتاب‏.‏ وعن ابن عمر عند أحمد وفيه عبد اللَّه العمري بلفظ‏:‏ ‏ "‏أنهم ألحدوا للنبي صلى اللَّه عليه وآله وسلم لحدًا‏" ‏ وأخرجه ابن أبي شيبة عنه بلفظ‏:‏ ‏ "‏ألحدوا للنبي صلى اللَّه عليه وآله وسلم ولأبي بكر وعمر‏" ‏ وعن جابر عند ابن شاهين بنحو حديث سعد بن أبي وقاص‏.‏ وعن بريدة عند ابن عدي في الكامل وعن عائشة عند ابن ماجه بنحو حديث أنس وإسناده ضعيف وله طريق أخرى عند ابن أبي حاتم في العلل وقال‏:‏ إنها خطأ والصواب المحفوظ مرسل وكذا رجح الدارقطني المرسل‏.‏
قوله‏:‏ ‏ "‏ألحدوا‏" ‏ قال النووي في شرح مسلم‏:‏ هو بوصل الهمزة وفتح الحاء ويجوز بقطع الهمزة وكسر الحاء يقال لحد يلحد كذهب يذهب وألحد يلحد إذا حفر القبر واللحد بفتح اللام وضمها معروف وهو الشق تحت الجانب القبلي من القبر انتهى‏.‏ قال الفراء‏:‏ الرباعي أجود وقال غيره‏:‏ الثلاثي أكثر ويؤيده حديث عائشة في قصة دفن النبي صلى اللَّه عليه وآله وسلم فأرسلوا إلى الشقاق واللاحد‏.‏ وسمي اللحد لحدًا لأنه شق يعمل في جانب القبر فيميل عن وسطه والإلحاد في أصل اللغة الميل والعدول‏.‏ ومنه قيل للمائل عن الدين ملحد‏.‏
قوله‏:‏ ‏ "‏وانصبوا على اللبن نصبًا‏" ‏ فيه استحباب نصب اللبن لأنه الذي صنع برسول اللَّه صلى اللَّه عليه وآله وسلم باتفاق الصحابة‏.‏ قال النووي‏:‏ وقد نقلوا أن عدد لبناته صلى اللَّه عليه وآله وسلم تسع‏.‏
قوله‏:‏ ‏ "‏كان يضرح‏" ‏ أي يشق في وسط القبر‏.‏ قال الجوهري‏:‏ الضرح الشق‏.‏
والأحاديث المذكورة في الباب تدل على استحباب اللحد وأنه أولى من الضرح وإلى ذلك ذهب الأكثر كما قال النووي وحكى في شرح مسلم إجماع العلماء على جواز اللحد والشق انتهى‏.‏ ووجه ذلك أن النبي صلى اللَّه عليه وآله وسلم قرر من كان يضرح ولم يمنعه‏.‏ ولا يقدح في صحة حديث ابن عباس الثاني وما في معناه تحير الصحابة عند موته صلى اللَّه عليه وآله وسلم هل يلحدون له أو يضرحون بأن يقال لو كان عندهم علم بذلك لم يتحيروا لأنه يمكن أن يكون من سمع منه صلى اللَّه عليه وآله وسلم ذلك لم يحضر عند موته‏.‏


002-من أين يدخل الميت قبره وما يقال عند ذلك والحثي في القبر

1 - عن أبي إسحاق قال‏:‏ ‏ "‏أوصى الحارث أن يصلي عليه عبد اللَّه بن يزيد فصلى عليه ثم أدخله القبر من قبل رجلي القبر وقال‏:‏ هذا من السنة‏" ‏‏.‏
رواه أبو داود وسعيد في سننه وزاد ثم قال‏:‏ ‏ "‏أنشطوا الثوب فإنما يصنع هذا بالنساء‏" ‏‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ كان إذا وضع الميت في القبر قال بسم اللَّه وعلى ملة رسول اللَّه‏" ‏ وفي لفظ‏:‏ ‏ "‏وعلى سنة رسول اللَّه‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم صلى على جنازة ثم أتى قبر الميت فحثى عليه من قبل رأسه ثلاثًا‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول سكت عنه أبو داود المنذري والحافظ في التلخيص ورجال إسناده رجال الصحيح‏.‏ ـ وفي الباب ـ عن ابن عباس عند الشافعي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سل من قبل رأسه سلًا‏" ‏ وعن ابن عمر عند أبي بكر النجاد مثله‏.‏ وعن أبي رافع عند ابن ماجه قال‏:‏ ‏ "‏سل رسول اللَّه صلى اللَّه عليه وآله وسلم سعد بن معاذ سلًا ورش على قبره الماء‏" ‏ وأما الزيادة التي زادها سعيد فسيأتي الكلام فيها‏.‏
والحديث الثاني أخرجه أيضًا ابن حبان والحاكم ـ وفي الباب ـ عن ابن عمر عند النسائي والحاكم وغيرهما وفيه الأمر به وقد اختلف في رفعه ووقفه ورجح الدارقطني والنسائي الوقف ورجح غيرهما الرفع وقد رواه ابن حبان من طريق سعيد عن قتادة مرفوعًا وروى البزار والطبراني عن ابن عمر نحوه وابن ماجه عنه مرفوعًا وفي إسناده حماد بن عبد الرحمن الكلبي وهو مجهول‏.‏ وعن عبد الرحمن بن العلاء بن اللجلاج عن أبيه عند الطبراني قال‏:‏ قال لي اللجلاج‏:‏ يا بني إذا أنا مت فألحدني فإذا وضعتني في لحدي فقل بسم اللَّه وعلى ملة رسول اللَّه ثم شن عليَّ التراب شنًا ثم اقرأ عند رأسي بفاتحة البقرة وخاتمتها فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول ذلك‏.‏ واللجلاج بجيمين وفتح اللام الأولى‏.‏ وعن أبي حازم مولى الغفاري حدثني البياضي وهو صحابي كما في الكاشف وغيره عند الحاكم يرفعه بلفظ‏:‏ ‏ "‏الميت إذا وضع في قبره فليقل الذين يضعونه حين يوضع في اللحد بسم اللَّه وباللَّه وعلى ملة رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ وعن أبي أمامة عند الحاكم والبيهقي بلفظ‏:‏ ‏ "‏لما وضعت أم كلثوم بنت رسول اللَّه صلى اللَّه عليه وآله وسلم في القبر قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى بسم اللَّه وفي سبيل اللَّه وعلى ملة رسول اللَّه‏" ‏ الحديث وسنده ضعيف كما قال الحافظ‏.‏ والحديث الثالث قال أبو حاتم في العلل‏:‏ هذا حديث باطل وقال الحافظ‏:‏ إسناده ظاهر الصحة قال ابن ماجه‏:‏ حدثنا العباس بن الوليد حدثنا يحيى بن صالح حدثنا سلمة بن كلثوم حدثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة فذكره ورجاله ثقات وقد رواه ابن أبي داود من هذا الوجه وصححه‏.‏ قال الحافظ‏:‏ لكن أبو حاتم إمام لم يحكم عليه بالبطلان إلا بعد أن تبين له وأظن العلة فيه عنعنة الأوزاعي وعنعنة شيخه وهذا كله إن كان يحيى بن صالح هو الوحاظي شيخ البخاري‏.‏
ـ وفي الباب ـ عن عامر بن ربيعة عند البزار والدارقطني قال‏:‏ ‏ "‏رأيت النبي صلى اللَّه عليه وآله وسلم حين دفن عثمان بن مظعون صلى عليه وكبر عليه أربعًا وحثى على قبره بيديه ثلاث حثيات من التراب وهو قائم عند رأسه‏" ‏ وزاد البزار‏:‏ ‏ "‏فأمر فرش عليه الماء‏" ‏ قال البيهقي‏:‏ وله شاهد من حديث جعفر بن محمد عن أبيه مرسلًا رواه الشافعي عن إبراهيم بن محمد عن جعفر‏.‏ وعن أبي المنذر عند أبي داود في المراسيل‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم حثى في قبر ثلاثًا‏" ‏ قال أبو حاتم في العلل‏:‏ أبو المنذر مجهول‏.‏ وعن أبي أمامة عند البيهقي قال‏:‏ توفي رجل فلم تصب له حسنة إلا ثلاث حثيات حثاها على قبر فغفرت له ذنوبه‏.‏ وعن أبي هريرة غير حديث الباب عند أبي الشيخ مرفوعًا‏:‏ ‏ "‏من حثى على مسلم احتسابًا كتب له بكل ثراة حسنة‏" ‏ قال الحافظ‏:‏ إسناده ضعيف‏.‏
قوله‏:‏ ‏ "‏وقال هذا من السنة‏" ‏ فيه وفيما قدمنا دليل على أنه يستحب أن يدخل الميت من قبل رجلي القبر أو موضع رجلي الميت منه عند وضعه فيه وإلى ذلك ذهب الشافعي وأحمد والهادي والناصر والمؤيد باللَّه وقال أبو حنيفة‏:‏ أنه يدخل القبر من جهة القبلة معرضًا إذ هو أيسر وإتباع السنة أولى من الرأي‏.‏
وقد استدل لأبي حنيفة بما رواه البيهقي من حديث ابن عباس وابن مسعود وبريدة أنهم أدخلوا النبي صلى اللَّه عليه وآله وسلم من جهة القبلة ويجاب بأن البيهقي ضعفها‏.‏ وقد روى عن الترمذي تحسين حديث ابن عباس منها وأنكر ذلك عليه لأن مداره على الحجاج بن أرطأة قال في ضوء النهار‏:‏ على أنه لا حاجة إلى التضعيف بذلك لأن قبر النبي صلى اللَّه عليه وآله وسلم كان عن يمين الداخل إلى البيت لاصقًا بالجدار والجدار الذي ألحد تحته هو القبلة فهو مانع من إدخال النبي صلى اللَّه عليه وآله وسلم من جهة القبلة ضرورة انتهى‏.‏ قال في البدر المنير بعد أن ذكر أنه أدخل صلى اللَّه عليه وآله وسلم من جهة القبلة‏:‏ وهو غير ممكن كما ذكره الشافعي في الأم وأطنب في الشناعة على من يقول ذلك ونسبه إلى الجهالة ومكابرة الحس انتهى‏.‏
قوله‏:‏ ‏ "‏ثم قال أنشطوا الثوب‏" ‏ بهمزة فنون فشين معجمة فطاء مهملة أي اختلسوه ذكر معناه في القاموس وقد أخرج نحو هذه الزيادة يوسف القاضي بإسناد له عن رجل عن علي‏:‏ ‏ "‏أنه أتاهم وهم يدفنون قيسًا وقد بسط الثوب على قبره فجذبه وقال‏:‏ إنما يصنع هذا بالنساء‏" ‏ والطبراني عن أبي إسحاق أيضًا أن عبد اللَّه بن يزيد صلى على الحارث الأعور وفيه ثم لم يدعهم يمدون ثوبًا على القبر وقال هكذا السنة وقد رواه ابن أبي شيبة من طريق الثوري عن أبي إسحاق بلفظ‏:‏ ‏ "‏شهدت جنازة الحارث فمدوا على قبره ثوبًا فجذبه عبد اللَّه بن يزيد وقال‏:‏ إنما هو رجل‏" ‏ ورواه البيهقي بإسناد صحيح إلى أبي إسحاق السبيعي أنه حضر جنازة الحارث الأعور فأمر عبد اللَّه بن يزيد أن يبسطوا عليه ثوبًا‏.‏ قال الحافظ‏:‏ لعل الحديث كان فيه فأمر أن لا يبسطوا فسقطت لا أو كان فيه فأبى بدل فأمر‏.‏ وروى البيهقي من حديث ابن عباس قال‏:‏ ‏(‏جلل رسول اللَّه صلى اللَّه عليه وآله وسلم قبر سعد بثوبه قال البيهقي‏:‏ لا أحفظه إلا من حديث يحيى بن عقبة بن أبي العيزار وهو ضعيف‏.‏ وروى عبد الرزاق عن الشعبي عن رجل أن سعد بن مالك قال‏:‏ أمر رسول اللَّه صلى اللَّه عليه وآله وسلم فستر على القبر حتى دفن سعد بن معاذ فيه فكنت ممن أمسك الثوب وفي إسناده هذا المبهم‏.‏ وقد أوله القائلون باختصاص ذلك بالمرأة على أنه إنما فعل صلى اللَّه عليه وآله وسلم ذلك بقبر سعد لأنه كان مجروحًا وكان جرحه قد تغير‏.‏
قوله‏:‏ ‏ "‏قال بسم اللَّه‏" ‏ الخ فيه استحباب هذا الذكر عند وضع الميت في قبره‏.‏
قوله‏:‏ ‏(‏من قبل رأسه‏)‏ فيه دليل على أن المشروع أن يحثى على الميت من جهة رأسه ويستحب أن يقول عند ذلك ‏ "‏منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى‏" ‏ ذكره أصحاب الشافعي‏.‏ وقال الهادي‏:‏ بلغنا عن أمير المؤمنين كرم اللَّه وجهه أنه كان إذا حثى على ميت قال اللَّهم إيمانًا بك وتصديقًا برسلك وإيقانًا ببعثك هذا ما وعد اللَّه ورسوله وصدق اللَّه ورسوله ثم قال من فعل ذلك كان له بكل ذرة حسنة‏.‏


003-تسليم القبر ورشه بالماء وتعليمه ليعرف وكراهة البناء والكتابة عليه

1 - عن سفيان التمار أنه‏:‏ ‏ "‏رأى قبر النبي صلى اللَّه عليه وآله وسلم مسنمًا‏" ‏‏.‏
رواه البخاري في صحيحه‏.‏
2 - وعن القاسم قال‏:‏ ‏ "‏دخلت على عائشة فقلت‏:‏ يا أمة باللَّه اكشفي لي عن قبر النبي صلى اللَّه عليه وآله وسلم وصاحبيه فكشفت له عن ثلاثة قبور لا مشرفة ولا لاطئة مبطوحة ببطحاء العرصة الحمراء‏" ‏‏.‏
رواه أبو داود‏.‏
الرواية الأولى أخرجها أيضًا ابن أبي شيبة من طريق سفيان المذكور وزاد وقبر أبي بكر وقبر عمر كذلك‏.‏ وكذلك أخرجه أبو نعيم وذكر هذه الزيادة التي ذكرها ابن أبي شيبة‏.‏ والرواية الثانية أخرجها أيضًا الحاكم من هذا الوجه وزاد‏:‏ ‏ "‏ورأيت قبر رسول اللَّه صلى اللَّه عليه وآله وسلم مقدمًا وأبو بكر رأسه بين كتفي رسول اللَّه صلى اللَّه عليه وآله وسلم وعمر رأسه عند رجل رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
ـ وفي الباب ـ عن صالح بن أبي صالح عند أبي داود في المراسيل قال‏:‏ ‏ "‏رأيت قبر النبي صلى اللَّه عليه وآله وسلم شبرًا أو نحو شبر‏" ‏ وعن عثيم بن بسطام المديني عند أبي بكر الآجري في كتاب صفة قبر النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏رأيت قبره صلى اللَّه عليه وآله وسلم في إمارة عمر بن عبد العزيز فرأيته مرتفعًا نحوًا من أربع أصابع ورأيت قبر أبي بكر وراء قبره ورأيت قبر عمر وراء قبر أبي بكر أسفل منه‏" ‏‏.‏
قوله‏:‏ ‏ "‏مسنمًا‏" ‏ أي مرتفعًا‏.‏ قال في القاموس‏:‏ التسنيم ضد التسطيح وقال سطحه كمنعه وبسطه‏.‏
قوله‏:‏ ‏ "‏ولا لاطئة‏" ‏ أي ولا لازقة بالأرض‏.‏
وقد اختلف أهل العلم في الأفضل من التسنيم والتسطيح بعد الاتفاق على جواز الكل‏.‏ فذهب الشافعي وبعض أصحابه والهادي والقاسم والمؤيد باللَّه إلى أن التسطيح أفضل واستدلوا برواية القاسم بن محمد بن أبي بكر المذكورة وما وافقها قالوا وقول سفيان التمار لا حجة فيه كما قال البيهقي لاحتمال أن قبره صلى اللَّه عليه وآله وسلم لم يكن في الأول مسنمًا بل كان في أول الأمر مسطحًا ثم لما بُنِيَ جدار القبر في إمارة عمر بن عبد العزيز على المدينة من قبل الوليد بن عبد الملك صيروها مرتفعة وبهذا يجمع بين الروايات ويرجح التسطيح ما سيأتي من أمره صلى اللَّه عليه وآله وسلم عليًا أن لا يدع قبرًا مشرفًا إلا سواه‏.‏ وذهب أبو حنيفة ومالك وأحمد والمزني وكثير من الشافعية وادعى القاضي حسين اتفاق أصحاب الشافعي عليه ونقله القاضي عياض عن أكثر العلماء أن التسنيم أفضل وتمسكوا بقول سفيان التمار والأرجح أن الأفضل التسطيح لما سلف‏.‏
3 - وعن أبي الهياج الأسدي عن علي قال‏:‏ ‏ "‏أبعثك على ما بعثني عليه رسول اللَّه صلى اللَّه عليه وآله وسلم لا تدع تمثالًا إلا طمسته ولا قبرًا مشرفًا إلا سويته‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله‏:‏ ‏ "‏عن ابن الهياج‏" ‏ هو بفتح الهاء وتشديد الياء واسمه حيان بن حصين‏.‏
قوله‏:‏ ‏ "‏لا تدع تمثالًا إلا طمسته‏" ‏ فيه أمر بتغيير صور ذوات الأرواح‏.‏
قوله‏:‏ ‏ "‏ولا قبرًا مشرفًا إلا سويته‏" ‏ فيه أن السنة أن القبر لا يرفع رفعًا كثيرًا من غير فرق بين من كان فاضلًا ومن كان غير فاضل‏.‏ والظاهر أن رفع القبور زيادة على القدر المأذون فيه محرم وقد صرح بذلك أصحاب أحمد وجماعة من أصحاب الشافعي ومالك والقول بأنه غير محظور لوقوعه من السلف والخلف بلا نكير كما قال الإمام يحيى والمهدي في الغيث لا يصح لأن غاية ما فيه أنهم سكتوا عن ذلك والسكوت لا يكون دليلًا إذا كان في الأمور الظنية وتحريم رفع القبور ظني ومن رفع القبور الداخل تحت الحديث دخولًا أوليًا القبب والمشاهد المعمورة على القبور وأيضًا هو من اتخاذ القبور مساجد وقد لعن النبي صلى اللَّه عليه وآله وسلم فاعل ذلك كما سيأتي وكم قد سرى عن تشييد أبنية القبور وتحسينها من مفاسد يبكي لها الإسلام منها اعتقاد الجهلة لها كاعتقاد الكفار للأصنام وعظم ذلك فظنوا أنها قادرة على جلب النفع ودفع الضرر فجعلوها مقصدًا لطلب قضاء الحوائج وملجأ لنجاح المطالب وسألوا منها ما يسأله العباد من ربهم وشدوا إليها الرحال وتمسحوا بها واستغاثوا وبالجملة إنهم لم يدعوا شيئًا مما كانت الجاهلية تفعله بالأصنام إلا فعلوه فإنا للَّه وإنا إليه راجعون ومع هذا المنكر الشنيع والكفر الفظيع لا نجد من يغضب للَّه ويغار حمية للدين الحنيف لا عالمًا ولا متعلمًا ولا أميرًا ولا وزيرًا ولا ملكًا وقد توارد إلينا من الأخبار ما لا يشك معه أن كثيرًا من هؤلاء المقبوريين أو أكثرهم إذا توجهت عليه يمين من جهة خصمه حلف باللَّه فاجرًا فإذا قيل له بعد ذلك احلف بشيخك ومعتقدك الولي الفلاني تلعثم وتلكأ وأبى واعترف بالحق وهذا من أبين الأدلة الدالة على أن شركهم قد بلغ فوق شرك من قال إنه تعالى ثاني اثنين أو ثالث ثلاثة فيا علماء الدين ويا ملوك المسلمين أي رزء للإسلام أشد من الكفر وأي بلاء لهذا الدين أضر عليه من عبادة غير اللَّه وأي مصيبة يصاب بها المسلمون تعدل هذه المصيبة وأي منكر يجب إنكاره إن لم يكن هذا الشرك البين واجبًا‏:‏
لقد أسمعت لو ناديت حيًا * ولكن لا حياة لمن تنادي
ولو نارًا نفخت بها أضاءت * ولكن أنت تنفخ في الرماد
4 - وعن جعفر بن محمد عن أبيه‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رش على قبر ابنه إبراهيم ووضع عليه حصباء‏" ‏‏.‏
رواه الشافعي‏.‏
5 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أعلم قبر عثمان بن مظعون بصخرة‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول مرسل وأخرجه أيضًا سعيد بن منصور والبيهقي من هذا الوجه مرسلًا بهذا اللفظ وزادا‏:‏ ورفع قبره قدر شبر‏.‏
ـ وفي الباب ـ عن جابر عند البيهقي قال‏:‏ ‏ "‏رش على قبر النبي صلى اللَّه عليه وآله وسلم بالماء رشًا فكان الذي رش على قبره بلال بن رباح بدأ من قبل رأسه من شقه الأيمن حتى انتهى إلى رجليه‏" ‏ وفي إسناده الواقدي والكلام فيه معروف‏.‏
ـ وفي الباب ـ عن عامر بن ربيعة تقدم في الباب الأول وروى سعيد بن منصور أن الرش على القبر كان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وإلى مشروعية الرش على القبر ذهب الشافعي وأبو حنيفة والقاسمية‏.‏ والحديث الثاني أخرجه أيضًا ابن عدي قال أبو زرعة‏:‏ هذا خطأ والصواب رواية من روى عن المطلب بن حنطب وسيأتي‏.‏ وقد رواه الطبراني في الأوسط من حديث أنس بإسناد آخر فيه ضعف ورواه الحاكم في المستدرك في ترجمة عثمان بن مظعون بإسناد آخر فيه الواقدي من حديث أبي رافع فذكر معناه‏.‏
وروى أبو داود من حديث المطلب بن عبد اللَّه بن حنطب قال‏:‏ ‏ "‏لما مات عثمان بن مظعون خرج بجنازته فدفن فأمر النبي صلى اللَّه عليه وآله وسلم رجلًا أن يأتي بحجر فلم يستطع حمله فقام إليه رسول اللَّه صلى اللَّه عليه وآله وسلم وحسر عن ذراعيه قال المطلب‏:‏ قال الذي أخبرني كأني أنظر إلى بياض ذراعي رسول اللَّه صلى اللَّه عليه وآله وسلم حين حسر عنهما ثم حملها فوضعها عند رأسه وقال‏:‏ أعلم بها قبر أخي وأدفن إليه من مات من أهلي‏" ‏ قال الحافظ‏:‏ وإسناده حسن ليس فيه إلا كثير بن زيد راويه عن المطلب وهو صدوق انتهى‏.‏ والمطلب ليس صحابيًا ولكنه بين أن مخبرًا أخبره ولم يسمه وإبهام الصحابي لا يضر‏.‏ ـ وفيه دليل ـ على جعل علامة على قبر الميت كنصب حجر أو نحوه‏.‏ قال الإمام يحيى‏:‏ فأما نصب حجرين على المرأة وواحدة على الرجل فبدعة قال في البحر‏:‏ قلت لا باس به لقصد التمييز لنصبه على قبر ابن مظعون‏.‏
6 - وعن جابر قال‏:‏ ‏ "‏نهى النبي صلى اللَّه عليه وآله وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود والترمذي وصححه ولفظه‏:‏ ‏ "‏نهى أن تجصص القبور وأن يكتب عليها وأن يبنى عليها وأن توطأ‏" ‏ وفي لفظ النسائي‏:‏ ‏ "‏نهى أن يبنى على القبر أو يزاد عليه أو يجصص أو يكتب عليه‏" ‏‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن حبان والحاكم وقال الحاكم‏:‏ الكتابة وإن لم يذكرها مسلم فهي على شرطه وهي صحيحة غريبة‏.‏ وقال أهل العلم من أئمة المسلمين من المشرق إلى المغرب على خلاف ذلك‏.‏
ـ وفي الباب ـ عن ابن مسعود ذكره صاحب مسند الفردوس عن الحاكم مرفوعًا‏:‏ ‏ "‏لا يزال الميت يسمع الآذان ما لم يطين عليه‏" ‏ قال الحافظ‏:‏ وإسناده باطل فإنه من رواية محمد بن القاسم الطايكاني وقد رموه بالوضع‏.‏
قوله‏:‏ ‏ "‏أن يجصص القبر‏" ‏ في رواية لمسلم‏:‏ ‏ "‏عن تقصيص القبور‏" ‏ والتقصيص بالقاف وصادين مهملتين هو التجصيص‏.‏ والقصة بفتح القاف وتشديد الصاد المهملة هي الجص وفيه تحريم تجصيص القبور‏.‏ وأما التطيين فقال الترمذي‏:‏ وقد رخص قوم من أهل العلم في تطيين القبور منهم الحسن البصري والشافعي‏.‏ وقد روى أبو بكر النجاد من طريق جعفر بن محمد عن أبيه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رفع قبره من الأرض شبرًا وطين بطين أحمر من العرصة‏" ‏ وحكى في البحر عن الهادي والقاسم أنه لا بأس بالتطيين لئلا ينطمس‏.‏ وقال الإمام يحيى وأبو حنيفة‏:‏ يكره‏.‏
قوله‏:‏ ‏ "‏وأن يقعد عليه‏" ‏ فيه دليل على تحريم القعود على القبر وإليه ذهب الجمهور وقال مالك في الموطأ‏:‏ المراد بالقعود الحدث‏.‏ قال النووي‏:‏ وهذا تأويل ضعيف أو باطل والصواب أن المراد بالقعود الجلوس ومما يوضحه الرواية الواردة بلفظ‏:‏ ‏ "‏لا تجلسوا على القبور‏" ‏ كما سيأتي‏.‏
قوله‏:‏ ‏ "‏وأن يبنى عليه‏" ‏ فيه دليل على تحريم البناء على القبر وفصل الشافعي وأصحابه فقالوا‏:‏ إن كان البناء في ملك الباني فمكروه وإن كان في مقبرة مسبلة فحرام ولا دليل على هذا التفصيل وقد قال الشافعي‏:‏ رأيت الأئمة بمكة يأمرون بهدم ما يبنى ويدل على الهدم حديث علي المتقدم‏.‏
قوله‏:‏ ‏ "‏وأن يكتب عليها‏" ‏ فيه تحريم الكتابة على القبور وظاهره عدم الفرق بين كتابة اسم الميت على القبر وغيرها وقد استثنت الهادوية رسم الاسم فجوزوه لا على وجه الزخرفة قياسًا على وضعه صلى اللَّه عليه وآله وسلم الحجر على قبر عثمان كما تقدم وهو من التخصيص بالقياس وقد قال به الجمهور لا أنه قياس في مقابلة النص كما قال في ضوء النهار ولكن الشأن في صحة هذا القياس‏.‏
قوله‏:‏ ‏ "‏وأن توطأ‏" ‏ فيه دليل على تحريم وطء القبر والكلام فيه كالكلام في القعود عليه ولعل مالكًا لا يخالف هنا‏.‏
قوله‏:‏ ‏ "‏أو يزاد عليه‏" ‏ بوب على هذه الزيادة البيهقي باب لا يزاد عليه القبر أكثر من ترابه لئلا يرتفع‏.‏ وظاهره أن المراد بالزيادة عليه الزيادة على ترابه وقيل المراد بالزيادة عليه أن يقبر ميت على قبر ميت آخر‏.‏


004-من يستحب أن يدفن المرأة

1 - عن أنس قال‏:‏ ‏ "‏شهدت بنت رسول اللَّه صلى اللَّه عليه وآله وسلم تدفن وهو جالس على القبر فرأيت عيناه تدمعان فقال‏:‏ هل فيكم أحد لم يقارف الليلة فقال أبو طلحة‏:‏ أنا قال‏:‏ فانزل في قبرها فنزل في قبرها‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ ولأحمد عن أنس‏:‏ ‏ "‏أن رقية لما ماتت قال النبي صلى اللَّه عليه وآله وسلم‏:‏ لا يدخل القبر رجل قارف الليلة أهله فلم يدخل عثمان بن عفان القبر‏" ‏‏.‏
قوله‏:‏ ‏ "‏بنت رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏ هي أم كلثوم زوج عثمان رواه الواقدي عن طليح بن سليمان وبهذا الإسناد أخرجه ابن سعد في الطبقات في ترجمة أم كلثوم وكذا الدولابي في الذرية الطاهرة والطبري والطحاوي من هذا الوجه ورواه حماد بن سلمة عن ثابت عن أنس فسماها رقية كما ذكره المصنف عن أحمد وكذلك أخرجه البخاري في التاريخ الأوسط والحاكم في المستدرك‏.‏ قال البخاري‏:‏ ما أدرى ما هذا فإن رقية ماتت والنبي صلى اللَّه عليه وآله وسلم ببدر لم يشهدها‏.‏ قال الحافظ‏:‏ وهم حماد في تسميتها فقط ويؤيد أنها أم كلثوم ما رواه ابن سعد أيضًا في ترجمة أم كلثوم من طريق عمرة بنت عبد الرحمن قالت‏:‏ نزل في حفرتها أبو طلحة وأغرب الخطابي فقال‏:‏ هذه البنت كانت لبعض بنات النبي صلى اللَّه عليه وآله وسلم فنسبت إليه‏.‏
قوله‏:‏ ‏ "‏لم يقارف‏" ‏ بقاف وفاء زاد ابن المبارك عن فليح أراه يعني الذنب ذكره البخاري في باب من يدخل قبر المرأة تعليقًا ووصله الإسماعيلي وكذا قال شريح بن النعمان عن فليح أخرجه أحمد عنه‏.‏ وقيل معناه لم يجامع تلك الليلة وبه جزم ابن حزم قال‏:‏ معاذ اللَّه أن يتبجح أبو طلحة عند رسول اللَّه صلى اللَّه عليه وآله وسلم بأنه لم يذنب تلك الليلة انتهى‏.‏ ويقويه أن في رواية ثابت المذكور بلفظ‏:‏ ‏ "‏لا يدخل القبر أحد قارف أهله البارحة فتنحى عثمان‏" ‏ وقد استبعد أن يكون عثمان جامع في تلك الليلة التي حدث فيها موت زوجته لحرصه على مراعاة الخاطر الشريف وأجيب عنه باحتمال أن يكون مرض المرأة طال واحتاج عثمان إلى الوقاع ولم يكن يظن موتها تلك الليلة وليس في الخبر ما يقتضي أنه واقع بعد موتها بل ولا حين احتضارها‏.‏
‏ "‏والحديث‏" ‏ يدل على أنه يجوز أن يدخل المرأة في قبرها الرجال دون النساء لكونهم أقوى على ذلك وأنه يقدم الرجال الأجانب الذين بعد عهدهم بالملاذ في المواراة على الأقارب الذين قرب عهدهم بذلك كالأب والزوج وعلل بعضهم تقدم من لم يقارف بأنه حينئذ يأمن من أن يذكره الشيطان بما كان منه تلك الليلة وحكى عن ابن حبيب أن السر في إيثار أبي طلحة على عثمان أن عثمان كان قد جامع بعض جواريه في تلك الليلة فتلطف صلى اللَّه عليه وآله وسلم في منعه في النزول قبر زوجته بغير تصريح‏.‏ ووقع في رواية حماد المذكورة فلم يدخل عثمان القبر‏.‏
ـ وفي الحديث ـ أيضًا جواز الجلوس على شفير القبر وجواز البكاء بعد الموت‏.‏ وحكى ابن قدامة عن الشافعي أنه يكره لخبر‏:‏ ‏ "‏فإذا وجب فلا تبكين باكية‏" ‏ يعني إذا مات وهو محمول على الأولوية‏.‏ والمراد لا ترفع صوتها بالبكاء ويمكن الفرق بين النساء والرجال في ذلك لأن بكاء النساء قد يفضي إلى ما لا يحل من النوح لقلة صبرهن‏.‏


005-آداب الجلوس في المقبرة والمشي فيها

1 - عن البراء بن عازب قال‏:‏ ‏ "‏خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في جنازة رجل من الأنصار فانتهينا إلى القبر ولم يلحد بعد فجلس رسول اللَّه صلى اللَّه عليه وآله وسلم مستقبل القبلة وجلسنا معه‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلى جلده خير له من أن يجلس على قبر‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
3 - وعن عمرو بن حزم قال‏:‏ ‏ "‏رآني رسول اللَّه صلى اللَّه عليه وآله وسلم متكئًا على قبر فقال‏:‏ لا تؤذ صاحب هذا القبر أو لا تؤذه‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن بشير بن الخصاصية‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يمشي في نعلين بين القبور فقال‏:‏ يا صاحب السبتيتين ألقهما‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
حديث البراء سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح على كلام في المنهال بن عمرو وشيخه زاذان‏.‏ وقد أخرجه من هذه الطريق النسائي وابن ماجه‏.‏ وحديث عمرو بن حزم قال الحافظ في الفتح‏:‏ إسناده صحيح‏.‏ وحديث بشير سكت عنه أبو داود والمنذري ورجال إسناده ثقات إلا خالد بن نمير فإنه يهم‏.‏ وأخرجه أيضًا الحاكم وصححه‏.‏
قوله‏:‏ ‏ "‏مستقبل القبلة‏" ‏ فيه دليل على استحباب الاستقبال في الجلوس لمن كان منتظرًا دفن الجنازة‏.‏
قوله‏:‏ ‏ "‏لأن يجلس أحدكم‏" ‏ الخ فيه دليل على أنه لا يجوز الجلوس على القبر وقد تقدم النهي عن ذلك وذهاب الجمهور إلى التحريم والمراد بالجلوس القعود وروى الطحاوي من حديث محمد بن كعب قال‏:‏ إنما قال أبو هريرة‏:‏ ‏ "‏من جلس على قبر يبول عليه أو يتغوط فكأنما جلس على جمرة‏" ‏ قال في الفتح‏:‏ لكن إسناده ضعيف وقال نافع‏:‏ كان ابن عمر يجلس على القبور‏.‏ ومخالفة الصحابي لما روي لا تعارض المروي‏.‏
قوله‏:‏ ‏ "‏لا تؤذ صاحب القبر‏" ‏ هذا دليل لما ذهب إليه الجمهور من أن المراد بالجلوس القعود وفيه بيان علة المنع من الجلوس أعني التأذي‏.‏
قوله‏:‏ ‏ "‏السبتيتين‏" ‏ قد تقدم تفسير ذلك في باب تغير الشيب والمراد بها جلود البقر وكل جلد مدبوغ وإنما قيل لها السبتية أخذًا من السبت وهو الحلق لأن شعرها قد حلق عنها‏.‏ وفي ذلك دليل على أنه لا يجوز المشي بين القبور بالنعلين ولا يختص عدم الجواز بكون النعلين سبتيتين لعدم الفارق بينها وبين غيرها‏.‏ وقال ابن حزم‏:‏ يجوز وطء القبور بالنعال التي ليست سبتية لحديث‏:‏ ‏ "‏إن الميت يسمع خفق نعالهم‏" ‏ وخص المنع بالسبتية وجعل هذا جمعًا بين الحديثين وهو وهم لأن سماع الميت لخفق النعال لا يستلزم أن يكون المشي على قبر أو بين القبور فلا معارضة‏.‏ وقال الخطابي‏:‏ إن النهي عن السبتية لما فيها من الخيلاء ورد بأن النبي صلى اللَّه عليه وآله وسلم كان يلبسها كما تقدم في باب تغيير الشيب


006-الدفن ليلاً

1 - عن ابن عباس قال‏:‏ ‏ "‏مات إنسان كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعوده فمات بالليل فدفنوه ليلًا فلما أصبح أخبروه فقال‏:‏ ما منعكم أن تعلموني قالوا‏:‏ كان الليل فكرهنا وكانت ظلمة أن نشق عليك فأتى قبره فصلى عليه‏" ‏‏.‏
رواه البخاري وابن ماجه‏.‏ قال البخاري‏:‏ ودفن أبو بكر ليلًا‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏ما علمنا بدفن رسول اللَّه صلى اللَّه عليه وآله وسلم حتى سمعنا صوت المساحي من آخر الليل ليلة الأربعاء‏" ‏ قال محمد بن إسحاق‏:‏ والمساحي المرور‏.‏
رواه أحمد‏.‏
3 - وعن جابر قال‏:‏ ‏ "‏رأى ناس نارًا في المقبرة فأتوها فإذا رسول اللَّه صلى اللَّه عليه وآله وسلم في القبر يقول‏:‏ ناولوني صاحبكم وإذا هو الذي كان يرفع صوته بالذكر‏" ‏‏.‏
رواه أبو داود‏.‏
حديث ابن عباس أخرجه أيضًا مسلم وقد روى نحوه عن جماعة من الصحابة قدمنا ذكرهم في باب الصلاة على الغائب وقدمنا شرح هذا الحديث والاختلاف في اسم هذا الإنسان المبهم هنالك‏.‏ ودفن أبي بكر بالليل ذكره البخاري تعليقًا في باب الدفن في الليل ووصله في آخر كتاب الجنائز في باب موت يوم الاثنين من حديث عائشة‏.‏ ولابن أبي شيبة من حديث القاسم بن محمد قال‏:‏ دفن أبو بكر ليلًا‏.‏ ومن حديث عبيد بن السباق أن عمر دفن أبا بكر بعد العشاء الأخيرة قال الحافظ في الفتح‏:‏ وصح أن عليًا دفن فاطمة ليلًا‏.‏ وحديث جابر سكت عنه أبو داود والمنذري ورجال إسناده ثقات إلا محمد بن مسلم الطائفي ففيه مقال‏.‏
وأخرج الترمذي من حديث ابن عباس نحوه ولفظه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم دخل قبرًا ليلًا فأسرج له سراج فأخذه من قبل القبلة وقال‏:‏ رحمك اللَّه إن كنت لأواهًا تلاءً للقرآن‏" ‏ قال الترمذي‏:‏ حديث ابن عباس حديث حسن‏.‏
قوله‏:‏ ‏ "‏صوت المساحي‏" ‏ هي جمع مسحاة والمسحاة آلة من حديد يجرف بها الطين مشتقة من السحو وهو كشف وجه الأرض والميم فيها زائدة‏.‏
قوله‏:‏ ‏ "‏المرور‏" ‏ جمع مر بفتح الميم بعدها راء مهملة وهو المسحاة على ما في القاموس‏.‏ وقيل صوت المسحاة على الأرض‏.‏
‏ "‏والأحاديث‏" ‏ المذكورة في الباب تدل على جواز الدفن بالليل وبه قال الجمهور وكرهه الحسن البصري واستدل بحديث أبي قتادة المتقدم في باب استحباب إحسان الكفن وفيه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم زجر أن يقبر الرجل ليلًا حتى يصلى عليه‏" ‏ وأجيب عنه أن الزجر منه صلى اللَّه عليه وآله وسلم إنما كان لترك الصلاة لا للدفن بالليل أو لأجل أنهم كانوا يدفنون بالليل لرداءة الكفن فالزجر إنما هو لما كان الدفن بالليل مظنة إساءة الكفن كما تقدم فإذا لم يقع تقصير في الصلاة على الميت وتكفينه فلا بأس بالدفن ليلًا‏.‏ وقد قيل في تعليل كراهة الدفن بالليل أن ملائكة النهار أرأف من ملائكة الليل ولم يصح ما يدل على ذلك‏.‏


007-الدعاء للميت بعد دفنه

1 - عن عثمان قال‏:‏ ‏ "‏كان النبي صلى اللَّه عليه وآله وسلم إذا فرغ من دفن الميت وقف عليه فقال‏:‏ استغفروا لأخيكم وسلوا له التثبيت فإنه الآن يسئل‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن راشد بن سعد وضمرة بن حبيب وحكيم بن عمير قالوا‏:‏ ‏ "‏إذا سوى على الميت قبره وانصرف الناس عنه كانوا يستحبون أن يقال للميت عند قبره يا فلان قل لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه ثلاث مرات يا فلان قل ربي اللَّه وديني الإسلام ونبي محمد صلى اللَّه عليه وآله وسلم ثم ينصرف‏" ‏‏.‏
رواه سعيد في سننه‏.‏
الحديث الأول أخرجه أيضًا الحاكم وصححه والبزار وقال‏:‏ لا يروى عن النبي صلى اللَّه عليه وآله وسلم إلا من هذا الوجه‏.‏ والأثر المروي عن راشد وضمرة وحكيم ذكره الحافظ في التلخيص وسكت عنه وراشد المذكور شهد صفين مع معاوية ضعفه ابن حزم وقال الدارقطني‏:‏ يعتبر به‏.‏ والثلاثة كلهم من قدماء التابعين حمصيون‏.‏ وقد روى نحوه مرفوعًا من حديث أبي أمامة عند الطبراني وعبد العزيز الحنبلي في الشافي أنه قال‏:‏ ‏ "‏إذا أنا مت فاصنعوا بي كما أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نصنع بموتانا أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ إذا مات أحد من إخوانكم فسويتم التراب على قبره فليقم أحدكم على رأس قبره ثم ليقل يا فلان بن فلانة فإنه يسمعه ولا يجيب ثم يقول يا فلان بن فلانة فإنه يستوي قاعدًا ثم يقول يا فلان بن فلانة فإنه يقول أرشدنا يرحمك اللَّه ولكن لا تشعرون فليقل اذكر ما خرجت عليه من الدنيا شهادة أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله وأنك رضيت باللَّه ربًا وبالإسلام دينًا وبمحمد نبيًا وبالقرآن إمامًا فإن منكرًا ونكيرًا يأخذ كل واحد بيد صاحبه ويقول انطلق بنا ما يقعدنا عند من لقن حجته فقال رجل‏:‏ يا رسول اللَّه فإن لم يعرف أمه قال‏:‏ ينسبه إلى أمه حواء يا فلان بن حواء‏" ‏ قال الحافظ في التلخيص‏:‏ وإسناده صالح وقد قواه الضياء في أحكامه‏.‏ وفي إسناده سعيد الأزدي بيض له أبو حاتم وقال الهيثمي بعد أن ساقه‏:‏ في إسناده جماعة لم أعرفهم انتهى‏.‏ وفي إسناده أيضًا عاصم بن عبد اللَّه وهو ضعيف‏.‏ قال الأثرم‏:‏ قلت لأحمد هذا الذي يصنعونه إذا دفن الميت يقف الرجل ويقول يا فلان بن فلانة قال‏:‏ ما رأيت أحدًا يفعله إلا أهل الشام حين مات أبو المغيرة روى فيه عن أبي بكر بن أبي مريم عن أشياخهم أنهم كانوا يفعلونه وكان إسماعيل ابن عياش يرويه يشير إلى حديث أبي أمامة انتهى‏.‏ وقد استشهد في التلخيص لحديث أبي أمامة بالأثر الذي رواه سعيد بن منصور وذكر له شواهد أخر خارجة عن البحث لا حاجة إلى ذكرها‏.‏
قوله‏:‏ ‏ "‏إذا فرغ من دفن الميت‏" ‏ الخ فيه مشروعية الاستغفار للميت عند الفراغ من دفنه وسؤال التثبيت له لأنه يسئل في تلك الحال وفيه دليل على ثبوت حياة القبر وقد وردت بذلك أحاديث كثيرة بلغت حد التواتر وفيه أيضًا دليل على أن الميت يسئل في قبره وقد وردت به أيضًا أحاديث صحيحة في الصحيحين وغيرهما وورد أيضًا ما يدل على أن السؤال في القبر مختص بهذه الأمة كما في حديث زيد بن ثابت عن مسلم إن هذه الأمة تبتلى في قبورها وبدلك جزم الحكيم الترمذي‏.‏ وقال ابن القيم‏:‏ السؤال عام للأمة وغيرها وليس في الأحاديث ما يدل على الاختصاص‏.‏
قوله‏:‏ ‏ "‏وعن راشد وضمرة‏" ‏ هما تابعيان قديمان وكذلك حكيم ابن عمير وكل الثلاثة من حمص‏.‏
قوله‏:‏ ‏ "‏كانوا يستحبون‏" ‏ ظاهره إن المستحب لذلك الصحابة الذين أدركوهم وقد ذهب إلى استحباب ذلك أصحاب الشافعي‏.‏


008-النهي عن اتخاذ المساجد والسرج في المقبرة

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ قاتل اللَّه اليهود اتخذوا قبور أنبيائهم مساجد‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم زائرات القبور والمتخذين عليها المساجد والسرج‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث الثاني حسنه الترمذي وفي إسناده أبو صالح باذام ويقال باذان مولى أم هانئ بنت أبي طالب وهو صاحب الكلبي‏.‏ وقي قيل إنه لم يسمع من ابن عباس وقد تكلم فيه جماعة من الأئمة قال ابن عدي‏:‏ ولا أعلم أحدًا من المتقدمين رضيه‏.‏ وقد روي عن يحيى بن سعيد أنه كان يحسن أمره‏.‏
قوله‏:‏ ‏ "‏قاتل اللَّه اليهود‏" ‏ زاد مسلم والنصارى ومعنى قاتل قتل وقيل لعن فإنه قد ورد بلفظ اللعن‏.‏
قوله‏:‏ ‏ "‏اتخذوا‏" ‏ جملة مستأنفة على سبيل البيان لموجب المقاتلة كأنه قيل ما سبب مقاتلتهم فأجيب بقوله اتخذوا‏.‏
قوله‏:‏ ‏ "‏مساجد‏" ‏ ظاهره أنهم كانوا يجعلونها مساجد يصلون فيها وقيل هو أعم من الصلاة عليها وفيها وقد أخرج مسلم‏:‏ ‏ "‏لا تجلسوا على القبور ولا تصلوا إليها أو عليها‏" ‏ وروى مسلم أيضًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال ذلك في مرضه الذي مات منه قبل موته بخمس وزاد فيه فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏" ‏ وفيه دليل على تحريم اتخاذ القبور مساجد وقد زعم بعضهم إن ذلك إنما كان في ذلك الزمان لقرب العهد بعبادة الأوثان ورده ابن دقيق العيد‏.‏
قوله‏:‏ ‏ "‏لعن اللَّه زائرات القبور‏" ‏ فيه تحريم زيارة القبور للنساء وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏والسرج‏" ‏ فيه دليل على تحريم اتخاذ السرج على المقابر لما يفضي إليه ذلك من الاعتقادات الفاسدة كما عرفت مما تقدم‏.‏


009-وصول ثواب القرب المهداة إلى الموتى

1 - عن عبد اللَّه بن عمرو‏:‏ ‏ "‏أن العاص بن وائل نذر في الجاهلية أن ينحر مائة بدنة وأن هشام بن العاص نحر حصته خمسين وأن عمرًا سأل النبي صلى اللَّه عليه وآله وسلم عن ذلك فقال‏:‏ أما أبوك فلو أقر بالتوحيد فصمت وتصدقت عنه نفعه ذلك‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن رجلًا قال للنبي صلى اللَّه عليه وآله وسلم‏:‏ إن أبي مات ولم يوص أفينفعه أن أتصدق عنه قال‏:‏ نعم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن عائشة‏:‏ ‏ "‏أن رجلًا قال للنبي صلى اللَّه عليه وآله وسلم‏:‏ إن أمي افتلتت نفسها وأراها لو تكلمت تصدقت فهل لها أجر إن تصدقت عنها قال‏:‏ نعم‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن ابن عباس‏:‏ ‏ "‏أن رجلًا قال لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن أمي توفيت أينفعها إن تصدقت عنها قال‏:‏ نعم قال‏:‏ فإن لي مخرفًا فأنا أشهدك أني قد تصدقت به عنها‏" ‏‏.‏
رواه البخاري والترمذي وأبو داود والنسائي‏.‏
5 - وعن الحسن عن سعد بن عبادة‏:‏ ‏ "‏أن أمه ماتت فقال‏:‏ يا رسول اللَّه إن أمي ماتت فأتصدق عنها قال‏:‏ نعم قلت‏:‏ فأي الصدقة أفضل قال‏:‏ سقي الماء قال الحسن‏:‏ فتلك سقاية آل سعد بالمدينة‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
حديث سعد رجال إسناده عند النسائي ثقات ولكن الحسن لم يدرك سعدًا وقد أخرجه أيضًا أبو داود وابن ماجه‏.‏
قوله‏:‏ ‏ "‏نحر حصته خمسين‏" ‏ إنما كانت حصته خمسين لأن العاص بن وائل خلف ابنين هشامًا وعمرًا فأراد هشام أن يفي بنذر أبيه فنحر حصته من المائة التي نذرها وحصته خمسون وأراد عمرو أن يفعل كفعل أخيه فسأل رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبره أن موت أبيه على الكفر مانع من وصول نفع ذلك إليه وأنه لو أقر بالتوحيد لأجزأ ذلك عنه ولحقه ثوابه ‏ "‏وفيه دليل‏" ‏ على أن نذر الكافر بما هو قربة لا يلزم إذا مات على كفره وأما إذا أسلم وقد وقع منه نذر في الجاهلية ففيه خلاف والظاهر أنه يلزمه الوفاء بنذره لما أخرجه الشيخان من حديث ابن عمر‏:‏ ‏ "‏أن عمر قال‏:‏ يا رسول اللَّه إني نذرت في الجاهلية أن اعتكف ليلة في المسجد الحرام فقال له صلى اللَّه عليه وآله وسلم‏:‏ أوف بنذرك‏" ‏ وفي ذلك أحاديث يأتي ذكرها في باب من نذر وهو مشرك من كتاب النذور‏.‏
قوله‏:‏ ‏ "‏نفعه ذلك‏" ‏ فيه دليل على أن ما فعله الولد لأبيه المسلم من الصوم والصدقة يلحقه ثوابه‏.‏
قوله‏:‏ ‏ "‏افتلتت‏" ‏ بضم المثناة بعد الفاء الساكنة وبعدها لام مكسورة على صيغة المجهول ماتت فجأة كذا في القاموس‏.‏
وقوله‏:‏ ‏ "‏نفسها‏" ‏ بالضم على الأشهر نائب مناب الفاعل‏.‏
قوله‏:‏ ‏ "‏وأراها‏" ‏ بضم الهمزة بمعنى أظنها‏.‏
قوله‏:‏ ‏ "‏فإن لي مخرفًا‏" ‏ في رواية مخراف والمخرف والمخراف الحديقة من النخل أو العنب أو غيرهما‏.‏
قوله‏:‏ ‏ "‏قال سقي الماء‏" ‏ فيه دليل على أن سقي الماء أفضل الصدقة‏.‏ ولفظ أبي داود‏:‏ ‏ "‏فأي الصدقة أفضل قال‏:‏ الماء فحفروا بئرا وقال هذه لأم سعد‏" ‏ ‏[‏ص 142‏]‏ وأخرج هذا الحديث الدارقطني في غرائب مالك‏.‏ وقد أخرج الموطأ من حديث سعيد بن سعد بن عبادة‏:‏ ‏ "‏أنه خرج سعد مع النبي صلى اللَّه عليه وآله وسلم في بعض مغازيه وحضرت أمه الوفاة بالمدينة فقيل لها أوصي فقالت فيما أوصي والمال مال سعد فتوفيت قبل أن يقدم سعد‏" ‏ فذكر الحديث‏.‏ وقد قيل أن الرجل المبهم في حديث عائشة وفي حديث ابن عباس هو سعد بن عبادة ويدل على ذلك أن البخاري أورد بعد حديث عائشة حديث ابن عباس بلفظ‏:‏ ‏ "‏أن سعد بن عبادة قال‏:‏ إن أمي ماتت وعليها نذر‏" ‏ وكأنه رمز إلى أن المبهم في حديث عائشة هو سعد‏.‏
وأحاديث الباب تدل على أن الصدقة من الولد تلحق الوالدين بعد موتهما بدون وصية منهما ويصل إليهما ثوابها فيخصص بهذه الأحاديث عموم قوله تعالى ‏ "‏وأن ليس للإنسان إلا ما سعى‏" ‏ ولكن ليس في أحاديث الباب إلا لحوق الصدقة من الولد وقد ثبت أن ولد الإنسان من سعيه فلا حاجة إلى دعوى التخصيص وأما من غير الولد فالظاهر من العمومات القرآنية أنه لا يصل ثوابه إلى الميت فيوقف عليها حتى يأتي دليل يقتضي تخصيصها‏.‏ وقد اختلف في غير الصدقة من أعمال البر هل يصل إلى الميت فذهبت المعتزلة إلى أنه لا يصل إليه شيء واستدلوا بعموم الآية‏.‏ وقال في شرح الكنز‏:‏ إن للإنسان أن يجعل ثواب عمله لغيره صلاة كان أو صومًا أو حجًا أو صدقة أو قراءة قرآن أو غير ذلك من جميع أنواع البر ويصل ذلك إلى الميت وينفعه عند أهل السنة انتهى‏.‏ والمشهور من مذهب الشافعي وجماعة من أصحابه أنه لا يصل إلى الميت ثواب قراءة القرآن وذهب أحمد بن حنبل وجماعة من العلماء وجماعة من أصحاب الشافعي أنه يصل كذا ذكره النووي في الأذكار‏.‏ وفي شرح المنهاج لابن النحوي لا يصل إلى الميت عندنا ثواب القراءة على المشهور والمختار الوصول إذا سأل اللَّه إيصال ثواب قراءته وينبغي الجزم به لأنه دعاء فإذا جاز الدعاء للميت بما ليس للداعي فلأن يجوز بما هو له أولى ويبقى الأمر فيه موقوفًا على استجابة الدعاء وهذا المعنى لا يختص بالقراءة بل يجري على سائر الأعمال والظاهر أن الدعاء متفق عليه أنه ينفع الميت والحي القريب والبعيد بوصية وغيرها‏.‏ وعلى ذلك أحاديث كثيرة بل كان أفضل الدعاء أن يدعو لأخيه بظهر الغيب انتهى‏.‏
وقد حكى النووي في شرح مسلم الإجماع على وصول الدعاء إلى الميت وكذا حكى الإجماع أيضًا على أن الصدقة نقع عن الميت ويصل ثوابها ولم يقيد ذلك بالولد‏.‏ وحكى أيضًا الإجماع على لحوق قضاء الدين والحق أنه يخصص عموم الآية بالصدقة من الولد كما في أحاديث الباب وبالحج من الولد كما في خبر الخثعمية ومن غير الولد أيضًا كما في حديث المحرم عن أخيه شبرمة ولم يستفصله صلى اللَّه عليه وآله وسلم هل أوصى شبرمة أم لا وبالعتق من الولد كما وقع في البخاري في حديث سعد خلافًا للمالكية على المشهور عندهم وبالصلاة من الولد أيضًا لما روى الدارقطني‏:‏ ‏(‏أن رجلًا قال‏:‏ يا رسول اللَّه إنه كان لي أبوان أبرهما في حال حياتهما فكيف لي ببرهما بعد موتهما فقال صلى اللَّه عليه وآله وسلم‏:‏ إن من البر بعد البر أن تصلي لهما مع صلاتك وأن تصوم لهما مع صيامك‏)‏ وبالصيام من الولد لهذا الحديث‏.‏ ولحديث عبد اللَّه بن عمرو المذكور في الباب‏.‏ ولحديث ابن عباس عند البخاري ومسلم‏:‏ ‏(‏أن امرأة قالت‏:‏ يا رسول اللَّه إن أمي ماتت وعليها صوم نذر فقال‏:‏ أرأيت لو كان على أمك دين فقضيته أكان يؤدي ذلك عنها قالت‏:‏ نعم قال‏:‏ فصومي عن أمك‏)‏ وأخرج مسلم وأبو داود والترمذي من حديث بريدة‏:‏ ‏(‏أن امرأة قالت‏:‏ إنه كان على أمي صوم شهر أفأصوم عنها قال‏:‏ صومي عنها‏)‏ ومن غير الولد أيضًا لحديث‏:‏ ‏(‏من مات وعليه صيام صام عنه وليه‏)‏ متفق عليه من حديث عائشة وبقراءة يس من الولد وغيره لحديث‏:‏ ‏(‏اقرؤوا على موتاكم يس‏)‏ وقد تقدم وبالدعاء من الولد لحديث‏:‏ ‏(‏أو ولد صالح يدعو له‏)‏ ومن غيره لحديث‏:‏ ‏(‏استغفروا لأخيكم وسلوا له التثبيت فإنه الآن يسئل‏)‏ وقد تقدم‏.‏ ولحديث‏:‏ ‏(‏فضل الدعاء للأخ بظهر الغيب‏)‏ ولقوله تعالى ‏ "‏والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان‏" ‏ ولما ثبت من الدعاء للميت عند الزيارة كحديث بريدة عند مسلم وأحمد وابن ماجه قال‏:‏ ‏(‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمهم إذا خرجوا إلى المقابر أن يقولوا قائلهم السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء اللَّه بكم لاحقون نسأل اللَّه لنا ولكم العافية‏)‏ وبجميع ما يفعله الولد لوالديه من أعمال البر لحديث‏:‏ ‏(‏ولد الإنسان من سعيه‏)‏ وكما تخصص هذه الأحاديث الآية المتقدمة كذلك يخصص حديث أبي هريرة عند مسلم وأهل السنن قال‏:‏ ‏(‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا مات الإنسان انقطع عمله إلا من ثلاث صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له‏)‏ فإن ظاهره أنه لا ينقطع عنه ما عدا هذه الثلاثة كائنًا من كان‏.‏ وقد قيل إنه يقاس على هذه المواضع التي وردت بها الأدلة غيرها فيلحق الميت كل شيء فعله غيره‏.‏ وقال في شرح الكنز‏:‏ إن الآية منسوخة بقوله تعالى ‏ "‏والذين آمنوا واتبعتهم ذريتهم‏" ‏ وقيل الإنسان أريد به الكافر وأما المؤمن فله ما سعى إخوانه‏.‏ وقيل ليس له من طريق العدل وهو له من طريق الفضل وقيل اللام بمعنى على كما في قوله تعالى ‏ "‏ولهم اللعنة‏" ‏ أي وعليهم انتهى‏.


010-تعزية المصاب وثواب صبره وأمره به وما يقول لذلك

1 - عن عبد اللَّه بن محمد بن أبي بكر بن عمرو بن حزم عن أبيه عن جده عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏ما من مؤمن يعزي أخاه بمصيبة إلا كساه اللَّه عز وجل من حلل الكرامة يوم القيامة‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن الأسود عن عبد اللَّه عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏من عزى مصابًا فله مثل أجره‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
3 - وعن الحسين بن علي عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏ما من مسلم ولا مسلمة يصاب بمصيبة فيذكرها وإن قدم عهدها فيحدث لذلك استرجاعًا إلا جدد اللَّه تبارك وتعالى له عند ذلك فأعطاه مثل أجرها يوم أصيب‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث عمرو بن حزم رواه ابن ماجه من طريق أبي بكر بن أبي شيبة حدثنا خالد بن مخلد حدثني قيس أبو عمارة مولى الأنصار قال‏:‏ سمعت عبد اللَّه بن أبي بكر بن محمد بن عمرو بن حزم فساقه وهؤلاء كلهم ثقات إلا قيسًا أبا عمارة ففيه لين وقد ذكره الحافظ في التلخيص وسكت عنه‏.‏ وحديث ابن مسعود أخرجه أيضًا الحاكم وقال الترمذي‏:‏ غريب لا نعرفه إلا من حديث علي بن عاصم‏.‏ ورواه بعضهم عن محمد ابن سوقة بهذا الإسناد مثله موقوفًا ولم يرفعه ويقال أكثر ما ابتلي به علي بن عاصم هذا الحديث نقموه عليه انتهى‏.‏ قال البيهقي‏:‏ تفرد به علي بن عاصم وقال ابن عدي‏:‏ قد رواه مع علي بن عاصم محمد بن الفضل بن عطية وعبد الرحمن بن مالك بن مغول‏.‏ وروي عن إسرائيل وقيس بن الربيع والثوري وغيرهم‏.‏ وروى ابن الجوزي في الموضوعات من طريق نصر بن حماد عن شعبة نحوه‏.‏ وقال الخطيب‏:‏ رواه عبد الحكم بن منصور والحارث بن عمران الجعفري وجماعة مع علي بن عاصم وليس شيء منها ثابتًا ويحكى عن أبي داود قال‏:‏ عاتب يحيى بن سعيد القطان علي بن عاصم في وصل هذا الحديث وإنما هو عندهم منقطع وقال‏:‏ إن أصحابك الذين سمعوه معك لا يسندونه فأبى أن يرجع قال الحافظ‏:‏ ورواية الثوري مدارها على حماد بن الوليد وهو ضعيف جدًا وكل المتابعين لعلي بن عاصم أضعف منه بكثير وليس فيها رواية يمكن التعلق بها إلا طريق إسرائيل فقد ذكرها صاحب الكمال من طريق وكيع عنه ولم أقف على إسنادها بعد‏.‏ قال في التلخيص‏:‏ وله شاهد أضعف منه من طريق محمد بن عبد اللَّه العرزمي عن أبي الزبير عن جابر ساقه ابن الجوزي في الموضوعات وله أيضًا شاهد آخر من حديث أبي برزة مرفوعًا‏:‏ ‏ "‏من عزى ثكلى كُسِيَ بردًا في الجنة‏" ‏ قال الترمذي‏:‏ غريب‏.‏ ومن شواهده حديث عمرو بن حزم الذي قبله قال السيوطي في التعقبات‏:‏ وأخرج البيهقي في الشعب عن محمد بن هارون الفأفاء وكان ثقة صدوقًا قال‏:‏ ‏ "‏رأيت في المنام النبي صلى اللَّه عليه وآله وسلم فقلت‏:‏ يا رسول اللَّه صلى اللَّه عليه وآله وسلم حديث علي بن عاصم الذي يرويه عن ابن سوقة‏:‏ ‏(‏من عزى مصابًا هو عنك قال‏:‏ نعم‏" ‏ فكان محمد بن هارون كلما حدث بهذا الحديث بكى‏.‏ وقال الذهبي‏:‏ أبلغ ما شنع به على علي بن عاصم هذا الحديث وهو مع ضعفه صدوق في نفسه وله صورة كبيرة في زمانه وقد وثقه جماعة قال يعقوب بن شيبة‏:‏ كان من أهل الدين والصلاح والخير والتاريخ وكان شديد التوقي أنكر عليه كثرة الغلط مع تماديه على ذلك‏.‏ وقال وكيع‏:‏ ما زلنا نعرفه بالخير فخذوا الصحاح من حديثه ودعوا الغلط‏.‏ وقال أحمد‏:‏ أما أنا فأحدث عنه كان فيه لجاج ولم يكن متهما‏.‏ وقال الفلاس‏:‏ صدوق‏.‏ وحديث الحسين في إسناده هشام بن زياد وفيه ضعف عن أمه وهي لا تعرف‏.‏
قوله‏:‏ ‏ "‏من عزى مصابًا‏" ‏ فيه دليل على أن تعزية المصاب من موجبات الكسوة من اللَّه تعالى لمن فعل ذلك من حلل كرامته‏.‏
قوله‏:‏ ‏ "‏فله مثل أجره‏" ‏ فيه دليل على أنه يحصل للمعزي بمجرد التعزية مثل أجر المصاب وقد يستشكل ذلك باعتبار أن المشقة مختلفة ويجاب عنه بجوابات ليس هذا محل بسطها‏.‏ وثمرة التعزية الحث على الرجوع إلى اللَّه تعالى ليحصل الأجر‏.‏ قال في البحر‏:‏ والمشروع مرة واحدة لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏التعزية مرة‏" ‏ انتهى‏.‏ قال الهادي والقاسم والشافعي‏:‏ وهي بعد الدفن أفضل لعظم المصاب بالمفارقة‏.‏ وقال أبو حنيفة والثوري‏:‏ إنما هي قبله لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏فإذا وجب فلا تبكين باكية‏" ‏ أخرجه مالك والشافعي وأحمد وأبو داود والنسائي وابن حبان والحاكم والمراد بالوجوب دخول القبر كما وقع في رواية لأحمد ولأن وقت الموت حال الصدمة الأولى كما سيأتي والتعزية تسلية فينبغي أن يكون وقت الصدمة التي يشرع الصبر عندها‏.‏
قوله‏:‏ ‏ "‏فأعطاه مثل أجرها يوم أصيب‏" ‏ فيه دليل على أن استرجاع المصاب عند ذكر المصيبة يكون سببًا لاستحقاقه لمثل الأجر الذي كتبه اللَّه له في الوقت الذي أصيب فيه بتلك المصيبة وإن تقادم عهدها ومضت عليها أيام طويلة والاسترجاع هو قول القائل إنا للَّه وإنا إليه راجعون‏.‏
4 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إنما الصبر عند الصدمة الأولى‏" ‏‏.‏
رواه الجماعة‏.‏
5 - وعن جعفر بن محمد عن أبيه عن جده قال‏:‏ ‏ "‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم وجاءت التعزية سمعوا قائلًا يقول‏:‏ إن في اللَّه عزاء من كل مصيبة وخلفًا من كل هالك ودركًا من كل فائت فباللَّه فثقوا وإياه فارجوا فإن المصاب من حرم الثواب‏" ‏‏.‏
رواه الشافعي‏.‏
6 - وعن أم سلمة قالت‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ما من عبد تصيبه مصيبة فيقول إنا للَّه وإنا إليه راجعون اللَّهم أجرني في مصيبتي وأخلف لي خيرًا منها إلا أجره اللَّه في مصيبته وأخلف له خيرًا منها قالت‏:‏ فلما توفي أبو سلمة قالت‏:‏ من خير من أبي سلمة صاحب رسول اللَّه صلى اللَّه عليه وآله وسلم قالت‏:‏ ثم عزم اللَّه لي فقلتها اللَّهم أجرني في مصيبتي وأخلف لي خيرًا منها قالت‏:‏ فتزوجت رسول اللَّه صلى اللَّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
حديث جعفر بن محمد في إسناده القاسم بن عبد اللَّه بن عمر وهو متروك وقد كذبه أحمد بن حنبل ويحيى بن معين‏.‏ وقال أحمد أيضًا‏:‏ كان يضع الحديث ورواه الحاكم عن أنس في مستدركه وصححه وفي إسناده عباد بن عبد الصمد وهو ضعيف جدًا وزاد‏:‏ فقال أبو بكر وعمر هذا الخضر‏.‏
قوله‏:‏ ‏ "‏إنما الصبر عند الصدمة الأولى‏" ‏ في رواية للبخاري‏:‏ ‏ "‏عند أول صدمة‏" ‏ ونحوها لمسلم‏.‏ والمعنى إذا وقع الثبات أول شيء يهجم على القلب من مقتضيات الجزع فذلك هو الصبر الكامل الذي يترتب عليه الأجر وأصل الصدمة ضرب الشيء الصلب بمثله فاستعير للمصيبة الواردة على القلب‏.‏ وقال الخطابي‏:‏ المعنى إن الصبر الذي يحمد عليه صاحبه ما كان عند مفاجأة المصيبة بخلاف ما بعد ذلك‏.‏ وقال غيره‏:‏ إن المراد لا يؤجر على المصيبة لأنها ليست من صنعه وإنما يؤجر على حسن تثبته وجميل صبره‏.‏ وأول الحديث‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مر بامرأة تبكي عند قبر فقال‏:‏ اتقي اللَّه واصبري فقالت‏:‏ إليك عني فإنك لم تصب بمصيبتي ولم تعرفه فقيل لها إنه النبي صلى اللَّه عليه وآله وسلم فأتت باب النبي صلى اللَّه عليه وآله وسلم فلم تجد عنده بوابين فقالت‏:‏ لم أعرفك يا رسول اللَّه فقال‏:‏ إنما الصبر عند الصدمة الأولى‏" ‏‏.‏
قوله‏:‏ ‏ "‏إن في اللَّه عزاء من كل مصيبة‏" ‏ الخ فيه دليل على أنه تستحب التعزية لأهل الميت بتعزية الخضر عليه السلام وأصل العزاء في اللغة الصبر الحسن والتعزية التصبر وعزاه صبره فكل ما يجلب للمصاب صبرًا يقال له تعزية بأي لفظ كان ويحصل به للمعزي الأجر المذكور في الأحاديث السابقة وأحسن ما يعزى به ما أخرجه البخاري ومسلم من حديث أسامة بن زيد قال‏:‏ ‏ "‏كنا عند النبي صلى اللَّه عليه وآله وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيًا لها أو ابنًا لها في الموت فقال للرسول‏:‏ ارجع إليها وأخبرها إن للَّه ما أخذ وللَّه ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب‏" ‏ الحديث وسيأتي وهذا لا يختص بالصغير باعتبار السبب لأن كل شخص يصلح أن يقال له وفيه ذلك ولو سلم أن أول الحديث يختص بمن مات له صغير كان الأمر بالصبر والاحتساب المذكور آخر الحديث غير مختص به‏.‏
قوله‏:‏ ‏ "‏اللَّهم أجرني‏" ‏ قال القاضي‏:‏ يقال أجرني بالقصر والمد حكاهما صاحب الأفعال‏.‏ قال الأصمعي‏:‏ وأكثر أهل اللغة قالوا هو مقصور لا يمد ومعنى أجره اللَّه أعطاه أجره وجزاه صبره وهمه في مصيبته‏.‏
قوله‏:‏ ‏ "‏وأخلف لي‏" ‏ قال النووي‏:‏ هو بقطع الهمزة وكسر اللام‏.‏ قال أهل اللغة‏:‏ يقال لمن ذهب له مال أو ولد أو قريب أو شيء يتوقع حصول مثله أخلف اللَّه عليك أي رد عليك مثله فإن ذهب مالًا يتوقع مثله بأن ذهب والد أو عم قيل له خلف اللَّه عليك بغير ألف أي كان اللَّه خليفة منه عليك‏.‏
قوله‏:‏ ‏ "‏إلا أجره اللَّه‏" ‏ قال النووي‏:‏ هو بقصر الهمزة ومدها والقصر أفصح وأشهر كما سبق‏.‏
قوله ‏ "‏ثم عزم اللَّه لي فقلتها‏" ‏ أي خلق فيَّ عزمًا‏.‏


011-صنع الطعام لأهل الميت وكراهته منهم للناس

1 - عن عبد اللَّه بن جعفر قال‏:‏ ‏ "‏لما جاء نعي جعفر حين قتل قال النبي صلى اللَّه عليه وآله وسلم‏:‏ اصنعوا لآل جعفر طعامًا فقد أتاهم ما يشغلهم‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
2 - وعن جرير بن عبد اللَّه البجلي قال‏:‏ ‏ "‏كنا نعد الاجتماع إلى أهل الميت وصنعة الطعام بعد دفنه من النياحة‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا عقر في الإسلام‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وقال‏:‏ قال عبد الرزاق‏:‏ كانوا يعقرون عند القبر بقرة أو شاة في الجاهلية‏.‏
حديث عبد اللَّه بن جعفر أخرجه أيضًا الشافعي وصححه ابن السكن وحسنه الترمذي وأخرجه أيضًا أحمد والطبراني وابن ماجه من حديث أسماء بنت عميس وهي والدة عبد اللَّه بن جعفر وحديث جرير أخرجه أيضًا ابن ماجه وإسناده صحيح وحديث أنس سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏اصنعوا لآل جعفر‏" ‏ فيه مشروعية القيام بمؤنة أهل الميت مما يحتاجون إليه من الطعام لاشتغالهم عن أنفسهم بما دهمهم من المصيبة قال الترمذي‏:‏ وقد كان بعض أهل العلم يستحب أن يوجه إلى أهل الميت بشيء لشغلهم بالمصيبة وهو قول الشافعي انتهى‏.‏
قوله‏:‏ ‏ "‏كنا نعد الاجتماع إلى أهل الميت‏" ‏ الخ يعني أنهم كانوا يعدون الاجتماع عند أهل الميت بعد دفنه وأكل الطعام عندهم نوعًا من النياحة لما في ذلك من التثقيل عليهم وشغلتهم مع ما هم فيه من شغلة الخاطر بموت الميت وما فيه من مخالفة السنة لأنهم مأمورون بأن يصنعوا لأهل الميت طعامًا فخالفوا ذلك وكلفوهم صنعة الطعام لغيرهم‏.‏
قوله‏:‏ ‏ "‏لا عقر في الإسلام‏" ‏ فيه دليل على عدم جواز العقر في الإسلام كما كان في الجاهلية قال الخطابي‏:‏ كان أهل الجاهلية يعقرون الإبل على قبر الرجل الجواد يقولون نجازيه على فعله لأنه كان يعقرها في حياته فيطعمها الأضياف فنحن نعقرها عند قبره حتى تأكلها السباع والطير فيكون مطعمًا بعد مماته كما كان مطعمًا في حياته قال‏:‏ ومنهم من كان يذهب في ذلك إلى أنه إذا عقرت راحلته عند قبره حشر في القيامة راكبًا ومن لم يعقر عنده حشر راجلًا انتهى‏.‏ وهذا إنما يتم على فرض أنهم كانوا يعقرون الإبل فقط لا على ما نقله أبو داود عن عبد الرزاق أنهم كانوا يعقرون عند القبر بقرة أو شاة‏.‏


012-البكاء على الميت وبيان المكروه منه

1 - عن جابر قال‏:‏ ‏ "‏أصيب أبي يوم أُحد فجعلت أبكي فجعلوا ينهوني ورسول اللَّه صلى اللَّه عليه وآله وسلم لا ينهاني فجعلت عمتي فاطمة تبكي فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ تبكين أولا تبكين ما زالت الملائكة تظله بأجنحتها حتى رفعتموه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏ماتت زينب بنت رسول اللَّه صلى اللَّه عليه وآله وسلم فبكت النساء فجعل عمر يضربهن بسوطه فأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم بيده وقال‏:‏ مهلا يا عمر ثم قال‏:‏ إياكن ونعيق الشيطان ثم قال‏:‏ إنه مهما كان من العين والقلب فمن اللَّه عز وجل ومن الرحمة وما كان من اليد واللسان فمن الشيطان‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عباس فيه علي بن زيد وفيه كلام وهو ثقة وقد أشار إلى الحديث الحافظ في التلخيص وسكت عنه‏.‏
قوله‏:‏ ‏ "‏فجعلت أبكي‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏فجعلت أكشف الثوب عن وجهه أبكي‏" ‏ وفي لفظ آخر له‏:‏ ‏ "‏فذهبت أريد أن أكشف عنه فنهاني قومي ثم ذهبت أكشف عنه فنهاني قومي‏" ‏‏.‏
قوله‏:‏ ‏ "‏ينهوني‏" ‏ في رواية للبخاري‏:‏ ‏ "‏وينهوني‏" ‏‏.‏
قوله‏:‏ ‏ "‏ورسول اللَّه صلى اللَّه عليه وآله وسلم لا ينهاني‏" ‏ فيه دليل على جواز البكاء الذي لا صوت معه وسيأتي تحقيق ذلك‏.‏
قوله‏:‏ ‏ "‏فجعلت عمتي فاطمة تبكي‏" ‏ قال في الفتح‏:‏ هي شقيقة أبيه عبد اللَّه بن عمرو‏.‏ وفي لفظ للبخاري‏:‏ ‏ "‏فسمع صوت نائحة فقال‏:‏ من هذه فقالوا‏:‏ بنت عمرو أو أخت عمرو‏" ‏ والشك من سفيان والصواب بنت عمرو ووقع في الإكليل للحاكم تسميتها هند بنت عمرو فلعل لها اسمين أو أحدهما اسمها والآخر لقبها أو كانتا جميعًا حاضرتين‏.‏
قوله‏:‏ ‏ "‏تبكين أو لا تبكين‏" ‏ قيل هذا شك من الراوي هل استفهم أو نهي والظاهر أنه ليس بشك وإنما المراد به التخيير والمعنى أنه مكرم بصنيع الملائكة وتزاحمهم عليه لصعودهم بروحه ومن كان بهذه المثابة تظله الملائكة بأجنحتها لا ينبغي أن يبكى عليه بل يفرح بما صار إليه‏.‏ وفيه إذن بالبكاء المجرد مع الإرشاد إلى أولوية الترك لمن كان بهذه المنزلة‏.‏
قوله‏:‏ ‏ "‏إياكن ونعيق الشيطان‏" ‏ هو النواح والصراخ المنهي عنه بالأحاديث الآتية‏.‏
قوله‏:‏ ‏ "‏إنه مهما كان من العين والقلب‏" ‏ الخ فيه دليل على جواز البكاء المجرد عما لا يجوز من فعل اليد كشق الجيب واللطم ومن فعل اللسان كالصراخ ودعوى الويل والثبور ونحو ذلك‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏اشتكى سعد بن عبادة شكوى له فأتاه النبي صلى اللَّه عليه وآله وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد اللَّه بن مسعود فلما دخل عليه وجده في غشية فقال‏:‏ قد قضى فقالوا‏:‏ لا يا رسول اللَّه فبكى رسول اللَّه صلى اللَّه عليه وآله وسلم فلما رأى القوم بكاءه بكوا قال‏:‏ ألا تسمعون أن اللَّه لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا وأشار إلى لسانه أو يرحم‏" ‏‏.‏
4 - وعن أسامة بن زيد قال‏:‏ ‏ "‏كنا عند النبي صلى اللَّه عليه وآله وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيًا لها في الموت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ارجع إليها فأخبرها أن للَّه ما أخذ وله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب فعاد الرسول فقال‏:‏ إنها أقسمت لتأتينها قال‏:‏ فقام النبي صلى اللَّه عليه وآله وسلم وقام معه سعد بن عبادة ومعاذ بن جبل قال‏:‏ فانطلقت معهم فرفع إليه الصبي ونفسه تقعقع كأنها في شنة ففاضت عيناه فقال سعد‏:‏ ما هذا يا رسول اللَّه قال‏:‏ هذه رحمة جعلها اللَّه في قلوب عباده وإنما يرحم اللَّه من عباده الرحماء‏" ‏‏.‏
متفق عليهما‏.‏
قوله ‏ "‏اشتكى‏" ‏ أي ضعف وشكوى بغير تنوين‏.‏
قوله‏:‏ ‏ "‏فلما دخل عليه‏" ‏ زاد مسلم‏:‏ ‏ "‏فاستأخر قومه من حوله حتى دنا رسول اللَّه صلى اللَّه عليه وآله وسلم وأصحابه الذين معه‏" ‏‏.‏
قوله‏:‏ ‏ "‏وجده في غشية‏" ‏ قال النووي‏:‏ بفتح الغين وكسر الشين المعجمتين وتشديد الياء قال القاضي‏:‏ هكذا رواية الأكثرين قال‏:‏ وضبطه بعضهم بإسكان الشين وتخفيف الياء‏.‏ وفي رواية البخاري‏:‏ ‏ "‏في غاشية‏" ‏ وكله صحيح وفيه قولان أحدهما من يغشاه من أهله والثاني ما يغشاه من كرب الموت‏.‏
قوله‏:‏ ‏ "‏فلما رأى القوم بكاءه بكوا‏" ‏ هذا فيه إشعار بأن هذه القصة كانت بعد قصة إبراهيم ابن النبي صلى اللَّه عليه وآله وسلم لأن عبد الرحمن بن عوف كان معهم في هذه ولم يعترض بمثل ما اعترض به هناك فدل على أنه تقرر عندهم العلم بأن مجرد البكاء بدمع العين من غير زيادة على ذلك لا يضر‏.‏
قوله‏:‏ ‏ "‏ألا تسمعون‏" ‏ لا يحتاج إلى مفعول لأنه جعل كالفعل اللازم أي لا توجدون السماع وفيه إشارة إلا أنه فهم من بعضهم الإنكار فبين لهم الفرق بين الحالتين‏.‏
قوله‏:‏ ‏ "‏إن اللَّه‏" ‏ بكسر الهمزة لأنه ابتداء كلام وفيه دليل على جواز البكاء والحزن اللذين لا قدرة للمصاب على دفعهما‏.‏
قوله‏:‏ ‏ "‏ولكن يعذب بهذا‏" ‏ أي إن قال سوءًا أو يرحم إن قال خيرًا ويحتمل أن يكون معنى قوله ويرحم أي إن لم ينفذ الوعيد‏.‏
قوله‏:‏ ‏ "‏إحدى بناته‏" ‏ هي زينب كما وقع عند ابن أبي شيبة‏.‏
قوله‏:‏ ‏ "‏إن صبيًا لها‏" ‏ قيل هو علي بن أبي العاص بن الربيع وهو من زينب وفيه نظر لأن الزبير بن بكار وغيره من أهل العلم بالأخبار ذكروا أن عليًا المذكور عاش حتى ناهز الحلم وأن النبي صلى اللَّه عليه وآله وسلم أردفه على راحلته يوم فتح مكة وهذا لا يقال في حقه صبيًا عرفًا وإن جاز من حيث اللغة‏.‏ وفي الأنساب للبلازري أن عبد اللَّه بن عثمان بن عفان من رقية بنت رسول اللَّه صلى اللَّه عليه وآله وسلم لما مات وضعه النبي صلى اللَّه عليه وآله وسلم في حجره وقال‏:‏ إنما يرحم اللَّه من عباده الرحماء‏.‏ وفي مسند البزار من حديث أبي هريرة قال‏:‏ ثقل ابن لفاطمة فبعثت إلى النبي صلى اللَّه عليه وآله وسلم فذكر نحو حديث الباب وفيه مراجعة سعد بن عبادة في البكاء فعلى هذا الابن المذكور محسن ابن علي وقد اتفق أهل العلم بالأخبار أنه مات صغيرًا في حياة النبي صلى اللَّه عليه وآله وسلم فهذا أولى إن ثبت أن القصة كانت لصبي ولم يثبت أن المرسلة زينب لكن الصواب في حديث الباب أن المراسلة زينب كما قال الحافظ وأن الولد صبية كما في مسند أحمد وكذا أخرجه أبو سعيد ابن الأعرابي في معجمه‏.‏ ويدل على ذلك ما عند أبي داود بلفظ‏:‏ ‏ "‏إن ابنتي أو ابني‏" ‏ وفي رواية‏:‏ ‏ "‏إن ابنتي قد حضرت‏" ‏‏.‏
قوله‏:‏ ‏ "‏إن للَّه ما أخذ‏" ‏ قدم ذكر الأخذ على الإعطاء وإن كان متأخرًا في الواقع لما يقتضيه المقام والمعنى أن الذي أراد اللَّه أن يأخذ هو الذي كان أعطاه فإن أخذه أخذ ما هو له فلا ينبغي الجزع لأن مستودع الأمانة لا ينبغي له أن يجزع إذا استعيدت منه ويحتمل أن يكون المراد بالإعطاء إعطاء الحياة لمن بقي بعد الموت أو ثوابهم على المصيبة أو ما هو أعم من ذلك‏.‏ وما في الموضعين مصدرية ويجوز أن تكون موصولة والعائد محذوف‏.‏
قوله‏:‏ ‏ "‏وكل شيء عنده بأجل مسمى‏" ‏ أي كل من الأخذ والإعطاء أو من الأنفس أو ما هو أعم من ذلك وهي جملة ابتدائية معطوفة على الجمل المذكورة ويجوز في كل النصب عطفًا على اسم أن فينسحب التأكيد عليه ومعنى العندية العلم فهو من مجاز الملازمة والأجل يطلق على الحد الأخير وعلى مطلق العمر‏.‏
قوله‏:‏ ‏ "‏مسمى‏" ‏ أي معلوم أو مقدر أو نحو ذلك‏.‏
قوله‏:‏ ‏ "‏ولتحتسب‏" ‏ أي تنو بصبرها طلب الثواب من ربها‏.‏
قوله‏:‏ ‏ "‏ونفسه تقعقع‏" ‏ بفتح التاء والقافين والقعقعة حكاية صوت الشن اليابس إذا حرك‏.‏
قوله‏:‏ ‏ "‏كأنها في شنة‏" ‏ بفتح الشين وتشديد النون القربة الخلقة اليابسة شبه البدن بالجلد اليابس وحركة الروح فيه بما يطرح في الجلد من حصاة ونحوها‏.‏
قوله‏:‏ ‏ "‏ففاضت عيناه‏" ‏ أي النبي صلى اللَّه عليه وآله وسلم وقد صرح به في رواية شعبة‏.‏
قوله‏:‏ ‏ "‏هذه رحمة‏" ‏ أي الدمعة أثر رحمة وفيه دليل على جواز ذلك وإنما المنهي عنه الجزع وعدم البصر‏.‏
قوله‏:‏ ‏ "‏وإنما يرحم اللَّه من عباده الرحماء‏" ‏ الرحماء جمع رحيم وهو من صيغ المبالغة ومقتضاه أن رحمة اللَّه تعالى تختص لمن اتصف بالرحمة وتحقق بها بخلاف من فيه أدنى رحمة لكن ثبت عند أبي داود وغيره من حديث عبد اللَّه بن عمرو‏:‏ ‏ "‏الراحمون يرحمهم الرحمن‏" ‏ والراحمون جمع راحم فيدخل فيه من فيه أدنى رحمة‏.‏ ومن في قوله من عباده بيانية وهي حال من المفعول قدمت ليكون أوقع‏.‏
5 - وعن عائشة‏:‏ ‏ "‏أن سعد بن معاذ لما مات حضره رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر قالت‏:‏ فوالذي نفسي بيده إني لأعرف بكاء أبي بكر من بكاء عمر وأنا في حجرتي‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لما قدم من أُحد سمع نساء من عبد الأشهل يبكين على هلكاهن فقال‏:‏ لكن حمزة لا بواكي له فجئن نساء الأنصار فبكين على حمزة عنده فاستيقظ رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ويحهن أيتن ههنا يبكين حتى الآن مروهن فليرجعن ولا يبكين على هالك بعد اليوم‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
7 - وعن جابر بن عتيك‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم جاء يعود عبد اللَّه بن ثابت فوجده قد غلب فصاح به فلم يجبه فاسترجع فقال‏:‏ غلبنا عليك يا أبا الربيع فصاح النسوة وبكين فجعل ابن عتيك يسكتهن فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ دعهن فإذا وجب فلا تبكين باكية قالوا‏:‏ وما الوجوب يا رسول اللَّه قال‏:‏ الموت‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
حديث عائشة وابن عمر أشار إليهما الحافظ في التلخيص وسكت عنهما ورجال إسناد حديث ابن عمر ثقات إلا أسامة بن زيد الليثي ففيه مقال‏.‏ وقد أخرج له مسلم وحديث جابر بن عتيك أخرجه أيضًا أحمد وابن حبان والحاكم‏.‏
قوله‏:‏ ‏ "‏وأبو بكر وعمر‏" ‏ الخ محل الحجة من هذا الحديث تقرير النبي صلى اللَّه عليه وآله وسلم لهما على البكاء وعدم إنكاره عليهما مع أنه قد حصل منهما زيادة على مجرد دمع العين ولهذا فرقت عائشة وهي في حجرتها بين بكاء أبي بكر وعمر ولعل الواقع منهما مما لا يمكن دفعه ولا يقدر على كتمه ولم يبلغ إلى الحد المنهي عنه‏.‏
قوله‏:‏ ‏ "‏ولكن حمزة لا بواكي له‏" ‏ هذه المقالة منه صلى اللَّه عليه وآله وسلم مع عدم إنكاره للبكاء الواقع من نساء عبد الأشهل على هلكاهن تدل على جواز مجرد البكاء‏.‏ وقوله‏:‏ ‏ "‏ولا يبكين على هالك بعد اليوم‏" ‏ ظاهره المنع من مطلق البكاء وكذلك قوله في حديث جابر بن عتيك‏:‏ ‏ "‏فإذا وجب فلا تبكين باكية‏" ‏ وذلك يعارض ما في الأحاديث المذكورة في الباب من الإذن بمطلق البكاء بعد الموت ويعارض أيضًا سائر الأحاديث الواردة في الإذن بمطلق البكاء مما لم يذكره المصنف كحديث عائشة في قصة عثمان بن مظعون عند أبي داود والترمذي وحديث أبي هريرة عند النسائي وابن ماجه وابن حبان بلفظ‏:‏ ‏ "‏مر على النبي صلى اللَّه عليه وآله وسلم بجنازة فانتهرهن عمر فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ دعهن يا ابن الخطاب فإن النفس مصابة والعين دامعة والعهد قريب‏" ‏ وحديث بريدة عند مسلم في زيارته صلى اللَّه عليه وآله وسلم قبر أمه وسيأتي‏.‏ وحديث أنس عند الشيخين‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم ذرفت عيناه لما جعل ابنه إبراهيم في حجره وهو يجود بنفسه فقيل له في ذلك فقال‏:‏ إنها رحمة ثم قال‏:‏ العين تدمع والقلب يحزن ولا نقول إلا ما يرضي ربنا‏" ‏ وهو عند الترمذي من حديث جابر بلفظ‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أخذ بيد عبد الرحمن بن عوف فانطلق به إلى ابنه إبراهيم فوجده يجود بنفسه فأخذه النبي صلى اللَّه عليه وآله وسلم فوضعه في حجره فبكى فقال له عبد الرحمن‏:‏ أتبكي أو لم تكن نهيت عن البكاء فقال‏:‏ لا ولكن نهيت عن صوتين أحمقين فاجرين صوت عند مصيبة خمش وجوه وشق جيوب ورنة شيطان‏" ‏ الحديث قال الترمذي‏:‏ حسن‏.‏ فيجمع بين الأحاديث بحمل النهي عن البكاء مطلقًا ومقيدًا ببعد الموت على البكاء المفضي إلى ما لا يجوز من النوح والصراخ وغير ذلك والإذن به على مجرد البكاء الذي هو دمع العين وما لا يمكن دفعه من الصوت وقد أرشد إلى هذا الجمع قوله‏:‏ ‏ "‏ولكن نهيت عن صوتين‏" ‏ الخ وقوله في حديث ابن عباس المتقدم‏:‏ ‏ "‏إنه مهما كان من العين والقلب فمن اللَّه عز وجل ومن الرحمة‏" ‏ وقوله في حديث ابن عمر السابق‏:‏ ‏ "‏إن اللَّه لا يعذب بدمع العين ولا بحزن القلب‏" ‏ فيكون معنى قوله‏:‏ ‏ "‏لا يبكين على هالك بعد اليوم‏" ‏ وقوله‏:‏ ‏ "‏فإذا وجب فلا تبكين باكية‏" ‏ النهي عن البكاء الذي يصحبه شيء مما حرمه الشارع‏.‏ وقيل إنه يجمع بأن الأذن بالبكاء قبل الموت والنهي عنه بعده ويرد بحديث أبي هريرة المذكور قريبًا وبحديث عائشة الذي ذكره المصنف‏.‏ وبحديث بريدة في قصة زيارته صلى اللَّه عليه وآله وسلم لأمه‏.‏ وبحديث جابر وابن عباس المذكورين في أول الباب وقيل إنه يجمع بحمل أحاديث النهي عن البكاء بعد الموت على الكراهية وقد تمسك بذلك الشافعي فحكي عنه كراهة البكاء بعد الموت والجمع الذي ذكرناه أولًا هو الراجح‏.‏
قوله‏:‏ ‏ "‏قالوا وما الوجوب‏" ‏ الخ في رواية لأحمد أن بعض رواة الحديث قالوا الوجوب إذا دخل قبره والتفسير المرفوع أصح وأرجح‏.‏


013-النهي عن النياحة والندب وخمش الوجوه ونشر الشعر ونحوه والرخصة في يسير الكلام من صفة الميت

1 - عن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ليس منا من ضرب الخدود وشق الجيوب ودعا بدعوة الجاهلية‏" ‏‏.‏
2 - وعن أبي بردة قال‏:‏ ‏ "‏وجع أبو موسى وجعًا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئًا فلما أفاق قال‏:‏ أنا بريء ممن برئ منه رسول اللَّه صلى اللَّه عليه وآله وسلم فإن رسول اللَّه صلى اللَّه عليه وآله وسلم برئ من الصالقة والحالقة والشاقة‏" ‏‏.‏
3 - وعن المغيرة بن شعبة قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنه من نيح عليه يعذب بما نيح عليه‏" ‏‏.‏
4 - وعن عمر‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الميت يعذب ببكاء الحي‏" ‏ وفي رواية‏:‏ ‏ "‏ببعض بكاء أهله عليه‏" ‏‏.‏
5 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الميت يعذب ببكاء أهله‏" ‏‏.‏
6 - وعن عائشة قالت‏:‏ ‏ "‏إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن اللَّه ليزيد الكافر عذابًا ببكاء أهله عليه‏" ‏‏.‏
متفق على هذه الأحاديث‏.‏ ولأحمد ومسلم عن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏الميت يعذب في قبره بما نيح عليه‏" ‏‏.‏
قوله‏:‏ ‏ "‏ليس منا‏" ‏ أي من أهل سنتنا وطريقتنا وليس المراد به إخراجه من الدين وفائدة إيراد هذا اللفظ المبالغة في الردع عن الوقوع في مثل ذلك كما يقول الرجل لولده عند معاتبته لست منك ولست مني أي ما أنت على طريقتي‏.‏ وحكى عن سفيان أنه كان يكره الخوض في تأويل هذه اللفظة ويقول ينبغي أن نمسك عن ذلك ليكون أوقع في النفوس وأبلغ في الزجر وقيل المعنى ليس على ديننا الكامل أي أنه خرج من فرع من فروع الدين وإن كان معه أصله حكاه ابن العربي قال الحافظ‏:‏ ويظهر لي إن هذا النفي يفسره التبرء الذي في حديث أبي موسى وأصل البراءة الانفصال من الشيء وكأنه توعده بأن لا يدخله في شفاعته مثلًا‏.‏
قوله‏:‏ ‏ "‏من ضرب الخدود‏" ‏ خص الخد بذلك لكونه الغالب وإلا فضرب بقية الوجه مثله‏.‏
قوله‏:‏ ‏ "‏وشق الجيوب‏" ‏ جمع جيب بالجيم وهو ما يفتح من الثوب ليدخل فيه الرأس والمراد بشقه إكمال فتحه إلى آخره وهو من علامات السخط‏.‏
قوله‏:‏ ‏ "‏ودعا بدعوة الجاهلية‏" ‏ أي من النياحة ونحوها وكذا الندبة كقولهم واجبلاه وكذا الدعاء بالويل والثبور كما سيأتي‏.‏
قوله‏:‏ ‏ "‏وجع‏" ‏ بكسر الجيم‏.‏
قوله‏:‏ ‏ "‏في جحر امرأة من أهله‏" ‏ الخ في رواية لمسلم‏:‏ ‏ "‏أغمي على أبي موسى فأقبلت امرأته أم عبد اللَّه تصيح برنة‏" ‏ ولأبي نعيم في المستخرج على مسلم‏:‏ ‏ "‏أغمي على أبي موسى فصاحت امرأته بنت أبي دومة‏" ‏ وذلك يدل على أن الصائحة أم عبد اللَّه بنت أبي دومة واسمها صفية قاله عمر بن شبة في تاريخ البصرة‏.‏
قوله‏:‏ ‏ "‏أنا بريء‏" ‏ قال المهلب‏:‏ أي ممن فعل ذلك الفعل ولم يرد نفيه عن الإسلام والبراءة الانفصال كما تقدم‏.‏
قوله‏:‏ ‏(‏الصالقة‏)‏ بالصاد المهملة والقاف أي التي ترفع صوتها بالبكاء ويقال فيه بالسين بدل الصاد ومنه قوله تعالى ‏ "‏سلقوكم بألسنة حداد‏" ‏ وعن ابن الأعرابي الصلق ضرب الوجه والأول أشهر‏.‏
قوله‏:‏ ‏ "‏والحالقة‏" ‏ هي التي تحلق شعرها عند المصيبة‏.‏
قوله‏:‏ ‏ "‏والشاقة‏" ‏ هي التي تشق ثوبها‏.‏ ولفظ مسلم‏:‏ ‏ "‏أنا بريء ممن حلق وصلق وخرق‏" ‏ أي حلق شعره وصلق صوته أي رفعه وخرق ثوبه‏.‏
والحديثان يدلان على تحريم هذه الأفعال لأنها مشعرة بعدم الرضا بالقضاء‏.‏
قوله‏:‏ ‏(‏من نيح عليه يعذب بما نيح عليه‏)‏ ظاهره وظاهر حديث عمر وابنه المذكورين بعده إن الميت يعذب ببكاء أهله عليه وقد ذهب إلى الأخذ بظاهر هذه الأحاديث جماعة من السلف منهم عمر وابنه‏.‏ وروي عن أبي هريرة أنه رد هذه الأحاديث وعارضها بقوله ‏ "‏ولا تزر وازرة وزر أخرى‏" ‏ وروى عنه أبو يعلى أنه قال‏:‏ تاللَّه لئن انطلق رجل مجاهد في سبيل اللَّه فاستشهد فعمدت امرأته سفهًا وجهلًا فبكت عليه ليعذبن هذا الشهيد بذنب هذه السفيهة‏.‏ وإلى هذا جنح جماعة من الشافعية منهم الشيخ أبو حامد وغيره‏.‏
وذهب جمهور العلماء إلى تأويل هذه الأحاديث لمخالفتها للعمومات القرآنية وإثباتها لتعذيب من لا ذنب له واختلفوا في التأويل فذهب جمهورهم كما قال النووي إلى تأويلها بمن أوصى بأن يبكى عليه لأنه بسببه ومنسوب إليه قالوا وقد كان ذلك من عادة العرب كما قال طرفة بن العبد‏:‏
إذا مت فابكيني بما أنا أهله * وشقي عليَّ الجيب يا أم معبد
قال في الفتح‏:‏ واعترض بأن التعذيب بسبب الوصية يستحق بمجرد صدور الوصية والحديث دال على أنه إنما يقع عند الامتثال والجواب أنه ليس في السياق حصر فلا يلزم من وقوعه عند الامتثال أن لا يقع إذا لم يمتثلوا مثلًا انتهى‏.‏ ومن التأويلات ما حكاه الخطابي أن المراد أن مبدأ عذاب الميت يقع عند بكاء أهله عليه وذلك أن شدة بكائهم غالبًا إنما تقع عند دفنه وفي تلك الحال يسئل ويبتدأ به عذاب القبر فيكون معنى الحديث على هذا أن الميت يعذب حال بكاء أهله عليه ولا يلزم من ذلك أن يكون بكاؤهم سببًا لتعذيبه‏.‏ قال الحافظ‏:‏ ولا يخفى ما فيه من التكلف ولعل قائله أخذه من قول عائشة‏:‏ ‏ "‏إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم إنه ليعذب بمعصيته أو بذنبه وإن أهله ليبكون عليه الآن‏" ‏ أخرجه مسلم‏.‏ ومنها ما جزم به القاضي أبو بكر بن الباقلاني وغيره أن الراوي سمع بعض الحديث ولم يسمع بعضه وإن اللام في الميت لمعهود معين واحتجوا بما أخرجه مسلم من حديث عائشة أنها قالت‏:‏ ‏ "‏يغفر اللَّه لأبي عبد الرحمن أما إنه لم يكذب ولكن نسي أو أخطأ إنما مر رسول اللَّه صلى اللَّه عليه وآله وسلم على يهودية‏" ‏ فذكرت الحديث‏.‏ وأخرج البخاري نحوه عنها‏.‏ ومنها أن ذلك يختص بالكافر دون المؤمن واستدل لذلك بحديث عائشة المذكور في الباب قال في الفتح‏:‏ وهذه التأويلات عن عائشة متخالفة وفيها إشعار بأنها لم ترد الحديث بحديث آخر بل بما استشعرت من معارضة القرآن‏.‏ وقال القرطبي‏:‏ إنكار عائشة ذلك وحكمها على الراوي بالتخطئة والنسيان وعلى أنه سمع بعضًا أو لم يسمع بعضًا بعيد لأن الرواة لهذا المعنى من الصحابة كثيرون وهم جازمون فلا وجه للنفي مع إمكان حمله على محمل صحيح‏.‏ ومنها أن ذلك يقع لمن أهمل نهي أهله عن ذلك وهو قول داود وطائفة‏.‏ قال ابن المرابط‏:‏ إذا علم المرء ما جاء في النهي عن النوح وعرف أن أهله من شأنهم أن يفعلوا ذلك ولم يعلمهم بتحريمه ولا زجرهم عن تعاطيه فإذا عذب على ذلك عذب بفعل نفسه لا بفعل غيره بمجرده‏.‏ ومنها أنه يعذب بسبب الأمور التي يبكيه أهله بها ويندبونه لها فهم يمدحونه بها وهو يعذب بصنيعه وذلك كالشجاعة فيما لا يحل والرياسة المحرمة وهذا اختيار ابن حزم وطائفة واستدل بحديث ابن عمر المتقدم بلفظ‏:‏ ‏ "‏ولكن يعذب بهذا وأشار إلى لسانه‏" ‏ وقد رجح هذا الإسماعيلي وقال‏:‏ قد كثر كلام العلماء في هذه المسألة وقال كل فيها باجتهاده على حسب ما قدر له ومن أحسن ما حضرني وجه لم أرهم ذكروه وهو أنهم كانوا في الجاهلية يغزون ويسبون ويقتلون وكان أحدهم إذا مات بكته باكيته بتلك الأفعال المحرمة فمعنى الخبر أن الميت يعذب بذلك الذي يبكي عليه أهله به لأن الميت يندب بأحسن أفعاله وكانت محاسن أفعالهم ما ذكر وهي زيادة ذنب في ذنوبه يستحق عليها العقاب‏.‏ ومنها أن معنى التعذيب توبيخ الملائكة بما يندبه أهله ويدل على ذلك حديث أبي موسى وحديث النعمان بن بشير الآتيان‏.‏ ومنها أن معنى التعذيب تألم الميت بما يقع من أهله من النياحة وغيرها وهذا اختيار أبي جعفر الطبري ورجحه ابن المرابط وعياض ومن تبعه ونصره ابن تيمية وجماعة من المتأخرين واستدلوا لذلك بما أخرجه ابن أبي خيثمة وابن أبي شيبة والطبراني وغيرهم من حديث قيلة بفتح القاف وسكون الباء التحتية وفيه أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏ "‏فوالذي نفس محمد بيده إن أحدكم ليبكي فيستعبر إليه صويحبه فيا عباد اللَّه لا تعذبوا موتاكم‏" ‏ قال الحافظ‏:‏ وهو حسن الإسناد‏.‏ وأخرج أبو داود والترمذي أطرافًا منه‏.‏ قال الطبري‏:‏ ويؤيد ما قال أبو هريرة أن أعمال العباد تعرض على أقربائهم من موتاهم ثم ساقه بإسناد صحيح وقد وهم المغربي في شرح بلوغ المرام فجعل قول أبي هريرة هذا حديثًا وصحف الطبري بالطبراني‏.‏ ومن أدلة هذا التأويل حديث النعمان بن بشير الآتي وكذلك حديث أبي موسى لما فيهما من أن ذلك يبلغ الميت‏.‏
قال ابن المرابط‏:‏ حديث قيلة نص في المسألة فلا يعدل عنه‏.‏ واعترضه ابن رشيد فقال‏:‏ ليس نصًا وإنما هو محتمل فإن قوله يستعبر إليه صويحبه ليس نصًا في أن المراد به الميت بل يحتمل أن يراد به صاحبه الحي وأن الميت حينئذ يعذب ببكاء الجماعة عليه‏.‏ قال في الفتح‏:‏ ويحتمل أن يجمع بين هذه التأويلات فينزل على اختلاف الأشخاص بأن يقال مثلًا من كان طريقته النوح فمشى أهله على طريقته أو بالغ فأوصاهم بذلك عذب بصنيعه ومن كان ظالمًا فندب بأفعاله الجائرة عذب بما ندب به ومن كان يعرف من أهله النياحة وأهمل نهيهم عنها فإن كان راضيًا بذلك التحق بالأول وإن كان غير راض عذب بالتوبيخ كيف أهمل النهي ومن سلم من ذلك كله واحتاط فنهى أهله عن المعصية ثم خالفوه وفعلوا ذلك كان تعذيبه تألمه بما يراه منهم من مخالفة أمره وإقدامهم على معصية ربهم عز وجل‏.‏ قال‏:‏ وحكى الكرماني تفصيلًا آخر وحسنه وهو التفرقة بين حال البرزخ وحال يوم القيامة فيحمل قوله ‏ "‏ولا تزر وازرة وزر أخرى‏" ‏ على يوم القيامة وهذا الحديث وما أشبهه على البرزخ انتهى‏.‏ وأنت خبير بأن الآية عامة لأن الوزر المذكور فيها واقع في سياق النفي والأحاديث المذكورة في الباب مشتملة على وزر خاص وتخصيص العمومات القرآنية بالأحاديث الأحادية هو المذهب المشهور الذي عليه الجمهور فلا وجه لما وقع من رد الأحاديث بهذا العموم ولا ملجئ إلى تجشم المضايق لطلب التأويلات المستبعدة باعتبار الآية‏.‏ وأما ما روته عائشة عن النبي صلى اللَّه عليه وآله وسلم أنه قال ذلك في الكافر أو في يهودية معينة فهو غير مناف لرواية غيرها من الصحابة لأن روايتهم مشتملة على زيادة والتنصيص على بعض أفراد العام لا يوجب نفي الحكم عن بقية الأفراد لما تقرر في الأصول من عدم صحة التخصيص بموافق العام والأحاديث التي ذكر فيها تعذيب مختص بالبرزخ أو بالتألم أو بالاستعبار كما في حديث قيلة لا تدل على اختصاص التعذيب المطلق في الأحاديث بنوع منها لأن التنصيص على ثبوت الحكم لشيء بدون مشعر بالاختصاص به لا ينافي ثبوته لغيره فلا إشكال من هذه الحيثية وإنما الإشكال في التعذيب بلا ذنب وهو مخالف لعدل اللَّه وحكمته على فرض عدم حصول سبب من الأسباب التي يحسن عندها في مقتضى الحكمة كالوصية من الميت بالنوح وإهمال نهيهم عنه والرضا به وهذا يؤل إلى مسألة التحسين والتقبيح والخلاف فيها بين طوائف المتكلمين معروف ونقول ثبت عن رسول اللَّه صلى اللَّه عليه وآله وسلم أن الميت يعذب ببكاء أهله عليه فسمعنا وأطعنا ولا نزيد على هذا‏.‏
واعلم أن النووي حكى إجماع العلماء على اختلاف مذاهبهم أن المراد بالبكاء الذي يعذب الميت عليه هو البكاء بصوت ونياحة لا بمجرد دمع العين‏.‏
7 - وعن أبي مالك الأشعري‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر بالأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال‏:‏ النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
8 - وعن أبي موسى‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الميت يعذب ببكاء الحي إذا قالت النائحة واعضداه واناصراه واكاسباه جبذ الميت وقيل له أنت عضدها أنت ناصرها أنت كاسبها‏" ‏‏.‏
رواه أحمد‏.‏ وفي لفظ‏:‏ ‏ "‏ما من ميت يموت فيقوم باكيه فيقول واجبلاه واسنداه أو نحو ذلك إلا وكل به ملكان يلهزانه أهكذا كنت‏" ‏ رواه الترمذي‏.‏
9 - وعن النعمان بن بشير قال‏:‏ ‏ "‏أغمي على عبد اللَّه بن رواحة فجعلت أخته عمرة تبكي واجبلاه وا كذا وا كذا تعدد عليه فقال حين أفاق‏:‏ ما قلت شيئًا إلا قيل لي أنت كذلك فلما مات لم تبك عليه‏" ‏‏.‏
رواه البخاري‏.‏
حديث أبي موسى رواه أيضًا الحاكم وصححه وحسنه الترمذي‏.‏ وحديث النعمان أخرجه البخاري في المغازي من صحيحه وأخرجه أيضًا مسلم‏.‏
قوله‏:‏ ‏ "‏والطعن في الأنساب‏" ‏ هو من المعاصي التي يتساهل فيها العصاة‏.‏ وقد أخرج مسلم من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت‏" ‏ وقد اختلف في توجيه إطلاق الكفر على من فعل هاتين الخصلتين‏.‏ قال النووي‏:‏ فيه أقوال أصحها أن معناهما من أعمال الكفار وأخلاق الجاهلية‏.‏ والثاني أنه يؤدي إلى الكفر‏.‏ والثالث كفر النعمة والإحسان‏.‏ والرابع أن ذلك في المستحل انتهى‏.‏
قوله‏:‏ ‏ "‏والاستسقاء بالنجوم‏" ‏ هو قول القائل مطرنا بنوء كذا أو سؤال المطر من الأنواء فإن كان ذلك على جهة اعتقاد أنها المؤثرة في نزول المطر فهو كفر‏.‏ وقد ثبت في الصحيح من حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يقول اللَّه أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل اللَّه ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا فذلك كافر بي مؤمن بالكوكب‏" ‏ وإخبار النبي صلى اللَّه عليه وآله وسلم بأن هذه الأربع لا تتركها أمته من علامات نبوته فإنها باقية فيهم على تعاقب العصور وكرور الدهور لا يتركها من الناس إلا النادر القليل‏)‏‏.‏
قوله‏:‏ ‏ "‏الميت يعذب ببكاء الحي‏" ‏ قد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏واعضداه‏" ‏ الخ أي أنه كان لها كالعضد وكان لها ناصرًا وكاسبًا وكان لها كالجبل تأوي إليه عند طروق الحوادث فتعتصم به ومستندًا تستند إليه في أمورها‏.‏
قوله‏:‏ ‏ "‏يلهزانه‏" ‏ أن يلكزانه‏.‏
وهذه الأحاديث تدل على تحريم النياحة وهو مذهب العلماء كافة كما قال النووي إلا ما يروى عن بعض المالكية فإنه قال‏:‏ النياحة ليست بحرام واستدل بما أخرجه مسلم عن أم عطية قالت‏:‏ ‏‏لما نزلت هذه الآية ‏ "‏يبايعنك على أن لا يشركن باللَّه شيئًا ولا يعصينك في معروف‏" ‏ قالت‏:‏ " كان منه النياحة قالت‏:‏ فقلت يا رسول اللَّه إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية فلا بد لي من أن أسعدهم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إلا آل فلان‏" ‏ وغاية ما فيه الترخيص لأم عطية في آل فلان خاصة فما الدليل على حل ذلك لغيرها في غير آل فلان‏.‏ وللشارع أن يخص من العموم ما شاء وقد استشكل القاضي عياض هذا الحديث ولا مقتضى لذلك فإن للشارع أن يخص من شاء بما شاء‏.‏ وقد ورد لعن النائحة والمستمعة من حديث أبي سعيد عند أحمد ومن حديث ابن عمر عند الطبراني والبيهقي ومن حديث أبي هريرة عند ابن عدي‏.‏ قال الحافظ في التلخيص‏:‏ وكلها ضعيفة‏.‏ وأخرج مسلم من حديث أم عطية أيضًا قالت‏:‏ ‏(‏أخذ علينا رسول اللَّه صلى اللَّه عليه وآله وسلم مع البيعة أن لا ننوح فما وفت منا امرأة إلا خمس فذكرت منهن أم سليم وأم العلاء وابنة أبي سبرة وامرأة معاذ وثبت عنه صلى اللَّه عليه وآله وسلم أنه أمر رجلًا أنه ينهى نساء جعفر عن البكاء كما في البخاري ومسلم والمراد بالبكاء ههنا النوح كما تقدم‏.‏
10 - وعن أنس قال‏:‏ ‏ "‏لما ثقل النبي صلى اللَّه عليه وآله وسلم جعل يتغشاه الكرب فقالت فاطمة‏:‏ واكرب أبتاه فقال‏:‏ ليس على أبيك كرب بعد اليوم فلما مات قالت‏:‏ يا أبتاه أجاب ربًا دعاه يا أبتاه جنة الفردوس مأواه يا أبتاه إلى جبريل ننعاه فلما دفن قالت فاطمة‏:‏ أطابت أنفسكم أن تحثوا على رسول اللَّه صلى اللَّه عليه وآله وسلم التراب‏" ‏‏.‏
رواه البخاري‏.‏
11 - وعن أنس‏:‏ ‏ "‏أن أبا بكر دخل على النبي صلى اللَّه عليه وآله وسلم بعد وفاته فوضع فمه بين عينيه ووضع يديه على صدغيه وقال‏:‏ وانبياه واخليلاه واصفياه‏" ‏‏.‏
رواه أحمد‏.‏
قوله في حديث أنس الأول‏:‏ ‏ "‏واكرب أبتاه‏" ‏ قال في الفتح‏:‏ في هذا نظر وقد رواه مبارك بن فضالة عن ثابت بلفظ‏:‏ ‏ "‏واكرباه‏" ‏‏.‏
قوله‏:‏ ‏ "‏أطابت أنفسكم‏" ‏ قال في الفتح‏:‏ ولسان حال أنس لم تطب أنفسنا لكن قهرناها امتثالًا لأمره‏.‏ وقد قال أبو سعيد‏:‏ ما نفضنا أيدينا من دفنه حتى أنكرنا قلوبنا‏.‏ ومثله عن أنس يريد أن تغيرت عما عهدنا من الألفة والصفاء والرقة لفقدان ما كان يمدهم به من التعليم‏.‏ ويؤخذ من قول فاطمة الخ جواز ذكر الميت بما هو متصف به إن كان معلومًا‏.‏ قال الكرماني‏:‏ وليس هذا من نوح الجاهلية من الكذب ورفع الصوت وغيره إنما هو ندبة مباحة انتهى‏.‏ وعلى فرض صدق اسم النوح في لسان الشارع على مثل هذا فليس في فعل فاطمة وأبي بكر دليل على جواز ذلك لأن الصحابي لا يصلح للحجية كما تقرر في الأصول‏.‏ ويحمل ما وقع منهما على أنهما لم يبلغهما أحاديث النهي عن ذلك الفعل ولم ينقل أن ذلك وقع منهما بمحضر جميع الصحابة حتى يكون كالإجماع منهم على الجواز لسكوتهم عن الإنكار والأصل أيضًا عدم ذلك‏.‏


014-الكف عن ذكر مساوي الأموات

1 - عن عائشة قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تسبوا الأموات فإنهم قد أفضوا إلى ما قدموا‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تسبوا أمواتنا فتؤذوا أحياءنا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
حديث ابن عباس أخرجه عنه بمعناه الطبراني في الأوسط بإسناد فيه صالح بن نبهان وهو ضعيف وأخرج نحوه الطبراني في الكبير والأوسط من حديث سهل بن سعد والمغيرة‏.‏
قوله‏:‏ ‏ "‏لا تسبوا الأموات‏" ‏ ظاهره النهي عن سب الأموات على العموم وقد خصص هذا العموم بما تقدم في حديث أنس وغيره أنه قال صلى اللَّه عليه وآله وسلم عند ثنائهم بالخير والشر‏:‏ ‏ "‏وجبت أنتم شهداء اللَّه في أرضه‏" ‏ ولم ينكر عليهم‏.‏ وقيل أن اللام في الأموات عهدية والمراد بهم المسلمون لأن الكفار مما يتقرب إلى اللَّه عز وجل بسبهم ويدل على ذلك قوله في حديث ابن عباس المذكور‏:‏ ‏ "‏لا تسبوا أمواتنا‏" ‏ وقال القرطبي في الكلام على حديث وجبت‏:‏ إنه يحتمل أجوبة‏:‏ الأول أن الذي كان يحدث عنه بالسر مستظهرًا به فيكون من باب لا غيبة لفاسق أو كان منافقًا أو يحمل النهي على ما بعد الدفن والجواز على ما قبله ليتعظ به من يسمعه أو يكون هذا النهي العام متأخرًا فيكون ناسخًا‏.‏ قال الحافظ‏:‏ وهذا ضعيف‏.‏ وقال ابن رشيد ما محصله‏:‏ إن السب يكون في حق الكافر وفي حق المسلم أما في حق الكافر فيمتنع إذا تأذى به الحي المسلم وأما المسلم فحيث تدعو الضرورة إلى ذلك كأن يصير من قبيل الشهادة عليه وقد يجب في بعض المواضع وقد تكون مصلحة للميت كمن علم أنه أخذ مالًا بشهادة زور ومات الشاهد فإن ذكر ذلك ينفع الميت إن علم أن من بيده المال يرده إلى صاحبه والثناء على الميت بالخير والشر من باب الشهادة لا من باب السب انتهى‏.‏ والوجه تبقية الحديث على عمومه إلا ما خصه دليل كالثناء على الميت بالشر وجرح المجروحين من الرواة أحياءً وأمواتًا لإجماع العلماء على جواز ذلك وذكر ذلك مساوي الكفار والفساق للتحذير منهم والتنفير عنهم‏.‏ قال ابن بطال‏:‏ سب الأموات يجري مجرى الغيبة فإن كان أغلب أحوال المرء الخير وقد تكون منه الفلتة فالاغتياب له ممنوع وإن كان فاسقًا معلنًا فلا غيبة له وكذلك الميت انتهى‏.‏ ويتعقب بأن ذكر الرجل بما فيه حال حياته قد يكون لقصد زجره وردعه عن المعصية أو لقصد تحذير الناس منه وتنفيرهم وبعد موته قد أفضى إلى ما قدم فلا سواء وقد عملت عائشة رواية هذا الحديث بذلك في حق من استحق عندها اللعن فكانت تلعنه وهو حي فلما مات تركت ذلك ونهت عن لعنه كما روى ذلك عنها عمر بن شبة في كتاب أخبار البصرة ورواه ابن حبان من وجه آخر وصححه والمتحري لدينه في اشتغاله بعيوب نفسه ما يشغله عن نشر مثالب الأموات وسب من لا يدري كيف حاله عند بارئ البريات ولا ريب أن تمزيق عرض من قدم على من قدم وجثا بين يدي من هو بما تكنه الضمائر أعلم مع عدم ما يحمل على ذلك من جرح أو نحوه أحموقة لا تقع لمتيقظ ولا يصاب بمثلها متدين بمذهب ونسأل اللَّه السلامة بالحسنات ويتضاعف عند وبيل عقابها الحسرات‏.‏ اللَّهم اغفر لنا تفلتات اللسان والقلم في هذه الشعاب والهضاب وجنبنا عن سلوك هذه المسالك التي هي في الحقيقة مهالك ذوي الألباب‏.‏
قوله‏:‏ ‏ "‏فإنهم قد أفضوا إلى ما قدموا‏" ‏ أي وصلوا إلى ما عملوا من خير وشر والربط بهذه العلة من مقتضيات الحمل على العموم‏.‏
قوله‏:‏ ‏ "‏فتؤذوا الأحياء‏" ‏ أي فيتسبب عن سبهم أذية الأحياء من قرابتهم ولا يدل هذا على جواز سب الأموات عند عدم تأذي الأحياء كمن لا قرابة له أو كانوا لا يبلغهم ذلك لأن سب الأموات منهي عنه للعلة المتقدمة ولكونه من الغيبة التي وردت الأحاديث بتحريمها فإن كان سببًا لأذية الأحياء فيكون محرمًا من جهتين وإلا كان محرمًا من جهة‏.‏ وقد أخرج أبو داود والترمذي عن ابن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اذكروا محاسن أمواتكم وكفوا عن مساويهم‏" ‏ وفي إسناده عمران بن أنس المكي وهو منكر الحديث كما قال البخاري‏.‏ وقال العقيلي‏:‏ لا يتابع على حديثه‏.‏ وقال الكرابيسي‏:‏ حديثه ليس بالمعروف‏.‏ وأخرج أبو داود عن عائشة قالت‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا مات صاحبكم فدعوه لا تقعوا فيه‏" ‏ وقد سكت أبو داود والمنذري عن الكلام على هذا الحديث‏.‏


015-استحباب زيارة القبور للرجال دون النساء وما يقال عند دخولها

1 - عن بريدة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ قد كنت نهيتكم عن زيارة القبور فقد أذن لمحمد بزيارة قبر أمه فزوروها فإنها تذكر الآخرة‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏زار النبي صلى اللَّه عليه وآله وسلم قبر أمه فبكى وأبكى من حوله فقال‏:‏ استأذنت ربي أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكر الموت‏" ‏‏.‏
رواه الجماعة‏.‏
الحديث الأول أخرجه أيضًا مسلم وأبو داود وابن حبان والحاكم والحديث الثاني عزاه المصنف إلى الجماعة بدون استثناء ولم أجده في البخاري ولا عزاه غيره إليه فينظر‏.‏ وقد أخرجه أيضًا الحاكم‏.‏
ـ وفي الباب ـ عن ابن مسعود عند ابن ماجه والحاكم وفي إسناده أيوب بن هانئ مختلف فيه‏.‏ وعن أبي سعيد الخدري عند الشافعي وأحمد والحاكم‏.‏ وعن أبي ذر عند الحاكم وسنده ضعيف‏.‏ وعن علي بن أبي طالب عليه السلام عند أحمد‏.‏ وعن عائشة عند ابن ماجه‏.‏
وهذه الأحاديث فيها مشروعية زيارة القبور وقد حكى الحازمي ‏[‏عقد الحازمي في كتابه الاعتبار لذلك بابًا قال باب النهي عن زيارة القبور ثم الرخصة فيها وذكر الأحاديث الواردة في الباب ثم قال في آخر الباب‏:‏ وزيارة القبور مأذون فيها للرجال اتفق على ذلك أهل العلم قاطبة اهـ‏.‏‏]‏ والعبدري والنووي اتفاق أهل العلم على أن زيارة القبور للرجال جائزة‏.‏ قال الحافظ‏:‏ كذا أطلقوه وفيه نظر لأن ابن أبي شيبة وغيره رووا عن ابن سيرين وإبراهيم النخعي والشعبي أنهم كرهوا ذلك مطلقًا حتى قال الشعبي‏:‏ لولا نهي النبي صلى اللَّه عليه وآله وسلم لزرت قبر ابنتي فلعل من أطلق أراد بالاتفاق ما استقر عليه الأمر بعد هؤلاء وكأن هؤلاء لم يبلغهم الناسخ واللَّه أعلم‏.‏ وذهب ابن حزم إلى أن زيارة القبور واجبة ولو مرة واحدة في العمر لورود الأمر به وهذا يتنزل على الخلاف في الأمر بعد النهي هل يفيد الوجوب أو مجرد الإباحة فقط والكلام في ذلك مستوفى في الأصول‏.‏
قوله‏:‏ ‏ "‏فقد أذن لمحمد‏" ‏ الخ فيه دليل على جواز زيارة قبر القريب الذي لم يدرك الإسلام‏.‏ قال القاضي عياض‏:‏ سبب زيارته صلى اللَّه عليه وآله وسلم قبرها أنه قصد قوة الموعظة والذكرى بمشاهدة قبرها‏.‏ ويؤيده قوله صلى اللَّه عليه وآله وسلم في آخر الحديث‏:‏ ‏ "‏فزوروا القبور فإنها تذكركم الموت‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلم يؤذن لي‏" ‏ فيه دليل على عدم جواز الاستغفار لمن مات على غير ملة الإسلام‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لعن زوارات القبور‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
4 - وعن عبد اللَّه بن أبي مليكة‏:‏ ‏ "‏أن عائشة أقبلت ذات يوم من المقابر فقلت لها‏:‏ يا أم المؤمنين من أين أقبلت قالت‏:‏ من قبر أخي عبد الرحمن فقلت لها‏:‏ أليس كان نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن زيارة القبور قالت‏:‏ نعم كان نهى عن زيارة القبور ثم أمر بزيارتها‏" ‏‏.‏
رواه الأثرم في سننه‏.‏
الحديث الأول أخرجه أيضًا ابن حبان في صحيحه‏.‏ والحديث الثاني أخرجه أيضًا الحاكم وأخرجه أيضًا ابن ماجه عن عائشة مختصرًا‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رخص في زيارة القبور‏" ‏‏.‏
ـ وفي الباب ـ عن حسان عند أحمد وابن ماجه والحاكم‏.‏ وعن ابن عباس عند أحمد وأصحاب السنن والبزار وابن حبان والحاكم وفي إسناده أبو صالح مولى أم هانئ وهو ضعيف‏.‏
ـ وفي الباب ـ أيضًا أحاديث تدل على تحريم إتباع الجنائز للنساء فتحريم زيارة القبور تؤخذ منها بفحوى الخطاب منها عن ابن عمرو عند أبي داود والحاكم‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم رأى فاطمة ابنته فقال‏:‏ ما أخرجك من بيتك فقالت‏:‏ أتيت أهل هذا الميت فرحمت على ميتهم فقال لها‏:‏ فلعلك بلغت معهم الكدى قالت‏:‏ معاذ اللَّه وقد سمعتك تذكر فيها ما تذكر فقال‏:‏ لو بلغت معهم الكدى فذكر تشديدًا في ذلك فسألت ربيعة‏:‏ ما الكدى فقال‏:‏ القبور فيما أحسب‏" ‏ وفي رواية‏:‏ ‏ "‏لو بلغت معهم الكدى ما رأيت الجنة حتى يراها جد أبيك‏" ‏ قال الحاكم صحيح الإسناد على شرط الشيخين ولم يخرجاه‏.‏ قال ابن دقيق العيد‏:‏ وفيما قاله الحاكم عندي نظر فإن رواية ربيعة بن سيف لم يخرج له الشيخان في الصحيح شيئًا فيما أعلم‏.‏ وعن أم عطية عند الشيخين قالت‏:‏ ‏ "‏نهينا عن إتباع الجنائز ولم يعزم علينا‏" ‏ وعنها أيضًا عند الطبراني وفيه‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم نهاهن أن يخرجن في جنازة‏" ‏ وقد ذهب إلى كراهة الزيارة للنساء جماعة من أهل العلم وتمسكوا بأحاديث الباب واختلفوا في الكراهة هل هي كراهة تحريم أو تنزيه وذهب الأكثر إلى الجواز إذا أمنت الفتنة واستدلوا بأدلة منها دخولهن تحت الإذن العام بالزيارة ويجاب عنه بأن الإذن العام مخصص بهذا النهي الخاص المستفاد من اللعن أما على مذهب الجمهور فمن غير فرق بين تقدم العام وتأخره ومقارنته وهو الحق‏.‏ وأما على مذهب البعض القائلين بأن العام المتأخر ناسخ فلا يتم الاستدلال به إلا بعد معرفة تأخره‏.‏ ومنها ما رواه مسلم عن عائشة قالت‏:‏ ‏ "‏كيف أقول يا رسول اللَّه إذا زرت القبور قال‏:‏ قولي السلام على أهل الديار من المؤمنين‏" ‏ الحديث‏.‏ ومنها ما أخرجه البخاري‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم مر بامرأة تبكي عند قبر فقال‏:‏ اتقي اللَّه واصبري قالت‏:‏ إليك عني‏" ‏ الحديث ولم ينكر عليها الزيارة‏.‏ ومنها ما رواه الحاكم‏:‏ ‏ "‏أن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم كانت تزور قبر عمها حمزة كل جمعة فتصلي وتبكي عنده‏" ‏ قال القرطبي‏:‏ اللعن المذكور في الحديث إنما هو للمكثرات من الزيارة لما تقتضيه الصيغة من المبالغة ولعل السبب ما يفضي إليه ذلك من تضييع حق الزوج والتبرج وما ينشأ من الصياح ونحو ذلك وقد يقال إذا أمن جميع ذلك فلا مانع من الإذن لهن لأن تذكر الموت يحتاج إليه الرجال والنساء انتهى‏.‏ وهذا الكلام هو الذي ينبغي اعتماده في الجمع بين أحاديث الباب المتعارضة في الظاهر‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم أتى المقبرة فقال‏:‏ السلام عليكم دار قوم مؤمنين وإنا إن شاء اللَّه بكم لاحقون‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ ولأحمد من حديث عائشة مثله وزاد‏:‏ ‏ "‏اللَّهم لا تحرمنا أجرهم ولا تفتنا بعدهم‏" ‏ ‏.‏
6 - وعن بريدة قال‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمهم إذا خرجوا إلى المقابر أن يقول قائلهم السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء اللَّه بكم للاحقون نسأل اللَّه لنا ولكم العافية‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
حديث عائشة أخرجه أيضًا مسلم بلفظ‏:‏ ‏ "‏قولي السلام على أهل الديار من المؤمنين والمسلمين ويرحم اللَّه المستقدمين منا ومنكم والمستأخرين وإنا إن شاء اللَّه بكم للاحقون‏" ‏ وأخرج أيضًا عنها أنها قالت‏:‏ ‏ "‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم كلما كان ليلتها منه يخرج إلى البقيع من آخر الليل فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدًا مؤجلون وإنا إن شاء اللَّه بكم لاحقون اللَّهم اغفر لأهل بقيع الغرقد‏" ‏‏.‏
قوله‏:‏ ‏ "‏السلام عليكم دار قوم مؤمنين‏" ‏ دار قوم منصوب على النداء أي يا أهل فحذف المضاف وأقيم المضاف إليه مقامه وقيل منصوب على الاختصاص قال صاحب المطالع‏:‏ ويجوز جره على البدل من الضمير في عليكم‏.‏ قال الخطابي‏:‏ إن اسم الدار يقع على المقابر قال‏:‏ وهو صحيح فإن الدار في اللغة تقع على الربع المسكون وعلى الخراب غير المأهول‏.‏
قوله‏:‏ ‏ " ‏وإنا إن شاء اللَّه بكم لاحقون‏ "
التقييد بالمشيئة على سبيل التبرك وامتثال قول اللَّه تعالى ‏ "‏ولا تقولن لشيء إني فاعل ذلك غدًا إلا إن يشاء اللَّه‏" ‏ وقيل المشيئة عائدة إلى الكون معهم في تلك التربة وقيل غير ذلك‏.‏
والأحاديث فيها دليل على استحباب التسليم على أهل القبور والدعاء لهم بالعافية‏.‏ قال الخطابي وغيره‏:‏ إن السلام على الأموات والأحياء سواء في تقديم السلام على عليكم بخلاف ما كانت الجاهلية عليه كقولهم‏.‏
عليك سلام اللَّه قيس بن عاصم * ورحمته ما شاء أن يترحما


016-الميت ينقل أو ينبش لغرض صحيح

1 - عن جابر قال‏:‏ ‏ "‏أتى النبي صلى اللَّه عليه وآله وسلم عبد اللَّه بن أبي بعد ما دفن فأخرجه فنفث فيه من ريقه وألبسه قميصه‏" ‏ وفي رواية‏:‏ ‏ "‏أتى رسول اللَّه صلى اللَّه عليه وآله وسلم عبد اللَّه بن أبي بعد ما أدخل حفرته فأمر به فأخرج فوضعه على ركبتيه فنفث فيه من ريقه وألبسه قميصه فاللَّه أعلم وكان كسا عباسًا قميصًا قال سفيان‏:‏ فيرون النبي صلى اللَّه عليه وآله وسلم ألبس عبد اللَّه قميصه مكافأة بما صنع‏" ‏‏.‏
رواهما البخاري‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بقتلى أُحد أن يردوا إلى مصارعهم وكانوا نقلوا إلى المدينة‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
3 - وعن جابر قال‏:‏ ‏ "‏دفن مع أبي رجل فلم تطب نفسي حتى أخرجته فجعلته في قبر على حدة‏" ‏‏.‏
رواه البخاري والنسائي‏.‏ ولمالك في الموطأ أنه سمع غير واحد يقول‏:‏ إن سعد بن أبي وقاص وسعيد بن زيد ماتا بالعقيق فحملا إلى المدينة ودفنا بها‏.‏ ولسعيد في سننه عن شريح بن عبيد الحضرمي أن رجالا قبروا صاحبًا لهم لم يغسلوه ولم يجدوا له كفنًا ثم لقوا معاذ بن جبل فأخبروه فأمرهم أن يخرجوه فأخرجوه من قبره ثم غسل وكفن وحنط ثم صلي عليه‏.‏
قوله‏:‏ ‏ "‏عبد اللَّه بن أُبيِّ‏" ‏ يعني ابن سلول وهو رأس المنافقين ورئيسهم‏.‏
قوله‏:‏ ‏ "‏بعد ما دفن‏" ‏ كان أهل عبد اللَّه بن أُبيِّ بادروا إلى تجهيزه قبل وصول النبي صلى اللَّه عليه وآله وسلم فلما وصل وجدهم قد دلوه في حفرته فأمر بإخراجه وفيه دليل على جواز إخراج الميت من قبره إذا كان في ذلك مصلحة له من زيادة البركة عليه ونحوها‏.‏
قوله‏:‏ ‏ "‏فاللَّه أعلم‏" ‏ لفظ البخاري واللَّه أعلم بالواو وكأن جابرًا التبست عليه الحكمة في صنعه صلى اللَّه عليه وآله وسلم بعبد اللَّه ذلك بعد ما تبين نفاقه‏.‏
قوله‏:‏ ‏ "‏وكان كسا عباسًا‏" ‏ يعني ابن عبد المطلب عم النبي صلى اللَّه عليه وآله وسلم وذلك يوم بدر لما أتي بالأسارى وأتي بالعباس ولم يكن عليه ثوب فوجدوا قميص عبد اللَّه بن أُبيِّ فكساه النبي صلى اللَّه عليه وآله وسلم إياه فلذلك ألبسه النبي صلى اللَّه عليه وآله وسلم قميصه هكذا ساقه البخاري في الجهاد فيمكن أن يكون هذا هو السبب في إلباسه صلى اللَّه عليه وآله وسلم قميصه ويمكن أن يكون السبب ما أخرجه البخاري أيضًا في الجنائز أن ابن عبد اللَّه المذكور قال‏:‏ ‏ "‏يا رسول اللَّه ألبس أبي قميصك الذي يلي جلدك‏" ‏ وفي رواية أنه قال‏:‏ ‏ "‏أعطني قميصك أكفنه فيه‏" ‏ ويمكن أن يكون السبب هو المجموع للسؤال والمكافأة ولا مانع من ذلك‏.‏
قوله‏:‏ ‏ "‏وكانوا نقلوا إلى المدينة‏" ‏ فيه جواز إرجاع الشهيد إلى الموضع الذي أصيب فيه بعد نقله منه وليس في هذا أنهم كانوا قد دفنوا بالمدينة ثم أخرجوا من القبور ونقلوا‏.‏
قوله‏:‏ ‏ "‏فلم تطب نفسي‏" ‏ فيه دليل على أنه يجوز نبش الميت لأمر يتعلق بالحي لأنه لا ضرر على الميت في دفن ميت آخر معه وقد بين جابر ذلك بقوله فلم تطب نفسي ولكن هذا إن ثبت إن النبي صلى اللَّه عليه وآله وسلم أذن له بذلك أو قرره عليه وإلا فلا حجة في فعل الصحابي والرجل الذي دفن معه هو عمرو بن الجموح بن زيد بن حرام الأنصاري وكان صديق والد جابر وزوج أخته هند بنت عمرو‏.‏ وروى ابن إسحاق في المغازي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ اجمعوا بينهما فإنهما كانا متصادقين في الدنيا‏" ‏‏.‏
قوله‏:‏ ‏ "‏حتى أخرجته‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏فاستخرجته بعد ستة أشهر فإذا هو كيوم وضعته غير هنية في أذنه‏" ‏ وظاهر هذا يخالف ما في الموطأ عن عبد الرحمن بن أبي صعصعة أنه بلغه أن عمرو بن الجموح وعبد اللَّه بن عمرو يعني والد جابر الأنصاريين كانا قد حفر السيل قبرهما وكانا في قبر واحد فحفر عنهما فوجدا لم يتغيرا كأنهما ماتا بالأمس وكان بين أحد وبين يوم حفر عنهما ست وأربعون سنة‏.‏ وقد جمع ابن عبد البر بينهما بتعدد القصة‏.‏ قال في الفتح‏:‏ وفيه نظر لأن الذي في حديث جابر أنه دفن أباه في قبر وحده بعد ستة أشهر‏.‏ وفي حديث الموطأ أنهما وجدا في قبر واحد بعد ست وأربعين سنة فإما أن يكون المراد بكونهما في قبر واحد قرب المجاورة أو أن السيل خرق أحد القبرين فصارا كقبر واحد‏.‏ وقد أخرج نحو ما ذكره في الموطأ ابن إسحاق في المغازي وابن سعد من طريق أبي الزبير عن جابر بإسناد صحيح‏.‏ ومعنى قوله‏:‏ ‏ "‏هنية‏" ‏ أي شيئًا يسيرًا وهي بنون بعدها تحتانية مصغرًا وهو تصغير هنة‏.‏
قوله‏:‏ ‏ "‏فحملا إلى المدينة‏" ‏ فيه جواز نقل الميت من الموطن الذي مات فيه إلى موطن آخر يدفن فيه والأصل الجواز فلا يمنع من ذلك إلا بدليل‏.‏
قوله‏:‏ ‏ "‏فأمرهم أن يخرجوه‏" ‏ الخ فيه أنه يجوز نبش الميت لغسله وتكفينه والصلاة عليه وهذا وإن كان قول صحابي ولا حجة فيه ولكن جعل الدفن مسقطًا لما علم من وجوب غسل الميت أو تكفينه أو الصلاة عليه محتاج إلى دليل ولا دليل‏.


001-الزكاة في اللغة النماء يقال زكا الزرع

إذا نما وترد أيضًا بمعنى التطهير وترد شرعًا بالاعتبارين معًا أما بالأول فلأن إخراجها سبب للنماء في المال أو بمعنى أن الأجر يكثر بسببها أو بمعنى أن تعلقها بالأموال ذات النماء كالتجارة والزراعة‏.‏ ودليل الأول‏:‏ ‏ "‏ما نقص مال من صدقة‏" ‏ لأنها يضاعف ثوابها كما جاء‏:‏ ‏ "‏إن الله تعالى يربي الصدقة‏" ‏ وأما الثاني فلأنها طهرة للنفس من رذيلة البخل وطهرة من الذنوب‏[‏قال الإمام النووي‏:‏ وسميت في الشرع زكاة لوجود المعنى اللغوي فيها‏.‏ وقيل لأنها تزكي صاحبها وتشهد بصحة إيمانه كما سبق في قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏والصدقة برهان‏" ‏‏.‏ قالوا‏:‏ وسميت صدقة لأنها دليل لتصديق صاحبها وصحة إيمانه بظاهره وباطنه‏.‏ اهـ‏.‏ وقوله لوجود المعنى اللغوي فيها هو النماء‏.‏ وقد شاهدنا ذلك حسًا ومعنىً فعلى محبي كثرة الأموال وزيادتها وتضاعفها أضعافًا كثيرة أن يخرجوا زكاة أموالهم ولا يبخلوا بها فإنه مضرة عليهم في الدنيا بتسليط أنواع الهلاك عليها وفي الآخرة بتكثير صنوف العقاب عليهم واللَّه أعلم‏]‏‏.‏ قال في الفتح‏:‏ وهي الركن الثالث من الأركان التي بني الإسلام عليها‏.‏ قال أبو بكر ابن العربي‏:‏ تطلق الزكاة على الصدقة الواجبة والمندوبة والنفقة والعفو والحق‏.‏ وتعريفها في الشرع‏:‏ إعطاء جزء من النصاب إلى فقير ونحوه غير متصف بمانع شرعي يمنع من الصرف إليه‏.‏ ووجوب الزكاة أمر مقطوع به في الشرع يستغني عن تكلف الاحتجاج له وإنما وقع الاختلاف في بعض فروعها فيكفر جاحدها‏.‏ وقد اختلف في الوقت الذي فرضت فيه فالأكثر أنه بعد الهجرة‏.‏ وقال ابن خزيمة‏:‏ إنها فرضت قبل الهجرة‏.‏ واختلف الأولون فقال النووي‏:‏ إن ذلك كان في السنة الثانية من الهجرة‏.‏ وقال ابن الأثير‏:‏ في التاسعة‏.‏ قال في الفتح‏:‏ وفيه نظر لأنها ذكرت في حديث ضمام ابن ثعلبة وفي حديث وفد عبد القيس وفي عدة أحاديث وكذا في مخاطبة أبي سفيان مع هرقل وكانت في أول السابعة وقال فيها يأمرنا بالزكاة‏.‏ وقد أطال الكلام الحافظ على هذا في أوائل كتاب الزكاة من الفتح فليرجع إليه‏.‏


002-الحث عليها والتشديد في منعها

1 - عن ابن عباس‏:‏ ‏ "‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لما بعث معاذًا إلى اليمن قال‏:‏ إنك تأتي قومًا من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا اللَّه وأني رسول اللَّه فإن هم أطاعوك لذلك فأعلمهم أن اللَّه افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوك لذلك فأعلمهم أن اللَّه افترض عليهم صدقة تؤخذ من أغنيائهم فترد على فقرائهم فإن أطاعوك لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين اللَّه حجاب‏" ‏‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏ "‏لما بعث معاذًا‏" ‏ كان بعثه سنة عشر قبل حج النبي صلى اللَّه عليه وآله وسلم كما ذكره البخاري في أواخر المغازي‏.‏ وقيل كان ذلك في سنة تسع عند منصرفه من تبوك رواه الواقدي بإسناده إلى كعب بن مالك وقد أخرجه ابن سعد في الطبقات عنه ثم حكى ابن سعد أنه كان في ربيع الآخر سنة عشر وقيل بعثه عام الفتح سنة ثمان واتفقوا على أنه لم يزل باليمن إلى أن قدم في عهد أبي بكر ثم توجه إلى الشام فمات بها واختلف هل كان واليًا أو قاضيًا فجزم ابن عبد البر بالثاني والغساني بالأول‏.‏
قوله‏:‏ ‏ "‏تأتي قومًا من أهل الكتاب‏" ‏ هذا كالتوطئة للوصية لنستجمع همته عليها لكون أهل الكتاب أهل علم في الجملة فلا يكون في مخاطبتهم كمخاطبته الجهال من عبدة الأوثان‏.‏
قوله‏:‏ ‏ "‏فادعهم‏" ‏ الخ إنما وقعت البداءة بالشهادتين لأنهما أصل الدين الذي لا يصح بشيء غيرهما فمن كان منهم غير موحد فالمطالبة متوجهة إليه بكل واحدة من الشهادتين على التعيين ومن كان موحد فالمطالبة له بالجمع بينهما‏.‏
قوله‏:‏ ‏ "‏فإن هم أطاعوك‏" ‏ الخ استدل به على أن الكفار غير مخاطبين بالفروع حيث دعوا أولًا إلى الإيمان فقط ثم دعوا إلى العمل ورتب ذلك عليه بالفاء وتعقب بأن مفهوم الشرط مختلف في الاحتجاج به وبأن الترتيب في الدعوة لا يستلزم الترتيب في الوجوب كما أن الصلاة والزكاة لا ترتيب بينهما في الوجوب وقد قدمت إحداهما على الأخرى في هذا الحديث ورتبت الأخرى عليها بالفاء‏.‏
قوله‏:‏ ‏ "‏خمس صلوات‏" ‏ استدل به على أن الوتر ليس بفرض وكذلك تحية المسجد وصلاة العيد وقد تقدم البحث عن ذلك‏.‏
قوله‏:‏ ‏ "‏فإن هم أطاعوك لذلك‏" ‏ قال ابن دقيق العيد‏:‏ يحتمل وجهين أحدهما أن يكون المراد إن هم أطاعوك بالإقرار بوجوبها عليهم والتزامهم بها والثاني أن يكون المراد الطاعة بالفعل وقد رجح الأول بأن المذكور هو الإخبار بالفريضة فتعود الإشارة إليها ويرجح الثاني أنهم لو أخبروا بالفريضة فبادروا إلى الامتثال بالفعل لكفى ولم يشترط التلفظ بخلاف الشهادتين فالشرط عدم الإنكار والإذعان للوجوب‏.‏ وقال الحافظ‏:‏ المراد القدر المشترك بين الأمرين فمن امتثل بالإقرار أو بالفعل كفاه أو بهما فأولى وقد وقع في رواية الفضل بن العلاء بعد ذكر الصلاة فإذا صلوا وبعد ذكر الزكاة فإذا أقروا بذلك فخذ منهم‏.‏
قوله‏:‏ ‏ "‏صدقة‏" ‏ زاد البخاري في رواية في أموالهم وفي رواية له أخرى افترض عليهم زكاة في أموالهم‏.‏
قوله‏:‏ ‏ "‏تؤخذ من أغنيائهم‏" ‏ استدل به على أن الإمام هو الذي يتولى قبض الزكاة وصرفها إما بنفسه وإما بنائبه فمن امتنع منهم أخذت منه قهرًا‏.‏
قوله‏:‏ ‏ "‏على فقرائهم‏" ‏ استدل به لقول مالك وغيره أنه يكفي إخراج الزكاة في صنف واحد وفيه بحث كما قال ابن دقيق العيد لاحتمال أن يكون ذكر الفقراء لكونهم الغالب في ذلك وللمطابقة بينهم وبين الأغنياء‏.‏ قال الخطابي‏:‏ وقد يستدل به من لا يرى على المديون زكاة إذا لم يفضل من الدين الذي عليه قدر نصاب لأنه ليس بغني إذ إخراج ماله مستحق لغرمائه‏.‏
قوله‏:‏ ‏ "‏فإياك وكرائم أموالهم‏" ‏ كرائم منصوب بفعل مضمر لا يجوز إظهاره والكرائم جمع كريمة أي نفيسة‏.‏ ‏ "‏وفيه دليل‏" ‏ على أنه لا يجوز للمصدق أخذ خيار المال لأن الزكاة لمواساة الفقراء فلا يناسب ذلك الإجحاف بالمالك إلا برضاه‏.‏
قوله‏:‏ ‏ "‏واتق دعوة المظلوم‏" ‏ فيه تنبيه على المنع من جميع أنواع الظلم والنكتة في ذكره عقب المنع من أخذ كرائم الأموال الإشارة إلى أن أخذها ظلم‏.‏
قوله‏:‏ ‏(‏حجاب‏)‏ أي ليس لها صارف يصرفها ولا مانع والمراد أنها مقبولة وإن كان عاصيًا كما جاء في حديث أبي هريرة عند أحمد مرفوعًا‏:‏ ‏(‏دعوة المظلوم مستجابة وإن كان فاجرًا ففجره على نفسه‏)‏ قال الحافظ‏:‏ وإسناده حسن‏.‏ وليس المراد إن للَّه تعالى حجابًا يحجبه عن الناس‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وقد احتج به على وجوب صرف الزكاة في بلدها واشتراط إسلام الفقير وأنها تجب في مال الطفل الغني عملًا بعمومه كما تصرف فيه مع الفقر انتهى‏.‏ وفيه أيضًا دليل على بعث السعاة وتوصية الإمام عامله فيما يحتاج إليه من الأحكام وقبول خبر الواحد ووجوب العمل به وإيجاب الزكاة في مال المجنون للعموم أيضًا وأن من ملك نصابًا لا يعطى من الزكاة من حيث أنه جعل أن المأخوذ منه غني وقابله بالفقير وأن المال إذا تلف قبل التمكن من الأداء سقطت الزكاة لإضافة الصدقة إلى المال‏.‏ وقد استشكل عدم ذكر الصوم والحج في الحديث مع أن بعث معاذ كان في آخر الأمر كما تقدم وأجاب ابن الصلاح بأن ذلك تقصير من بعض الرواة وتعقب بأنه يفضي إلى ارتفاع الوثوق بكثير من الأحاديث النبوية لاحتمال الزيادة والنقصان وأجاب الكرماني بأن اهتمام الشارع بالصلاة والزكاة أكثر ولهذا كررا في القرآن فمن ثم لم يذكر الصوم والحج في هذا الحديث مع أنهما من أركان الإسلام وقيل إذا كان الكلام في بيان الأركان لم يخل الشارع منه بشيء كحديث‏:‏ ‏(‏بني الإسلام على خمس‏)‏ فإذا كان في الدعاء على الإسلام اكتفي بالأركان الثلاثة الشهادة والصلاة والزكاة ولو كان بعد وجود فرض الحج والصوم لقوله تعالى ‏ "‏فإن تابوا وأقاموا الصلاة وآتوا الزكاة‏" ‏ مع أن نزولها بعد فرض الصوم والحج‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏(‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فتكوى بها جنباه وجبهته حتى يحكم اللَّه بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب إبل لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت تستن عليه كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم اللَّه بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب غنم لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت فتطؤه بأظلافها وتنطحه بقرونها ليس فيها عقصاء ولا جلحاء كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم اللَّه بين عباده في يوم كان مقداره خمسين ألف سنة مما تعدون ثم يرى سبيله إما إلى الجنة وإما إلى النار قالوا‏:‏ فالخيل يا رسول اللَّه قال‏:‏ الخير في نواصيها أو قال الخيل معقود في نواصيها الخير إلى يوم القيامة الخيل ثلاثة هي لرجل أجر ولرجل ستر ولرجل وزر فأما التي هي له أجر فالرجل يتخذها في سبيل اللَّه ويعدها له فلا تغيب شيئًا في بطونها إلا كتب اللَّه له أجرًا ولو رعاها في مرج فما أكلت من شيء إلا كتب اللَّه له أجرًا ولو سقاها من نهر كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفًا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرمًا وتجملًا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما التي هي عليه وزر فالذي يتخذها أشرًا وبطرًا أو بذخًا ورياء الناس فذلك الذي هي عليه وزر قالوا‏:‏ فالخمر يا رسول اللَّه قال‏:‏ ما أنزل اللَّه عليَّ فيها شيئًا إلا هذه الآية الجامعة الفاذة ‏ "‏من يعمل مثقال ذرة خيرًا يره ومن يعمل مثقال ذرة شرًا يره‏" ‏‏)‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏ما من صاحب كنز‏" ‏ قال الإمام أبو جعفر الطبري‏:‏ الكنز كل شيء مجموع بعضه على بعض سواء كان في بطن الأرض أو في ظهرها قال صاحب العين وغيره‏:‏ وكان مخزونًا‏.‏ قال القاضي عياض‏:‏ اختلف السلف في المراد بالكنز المذكور في القرآن وفي الحديث فقال أكثرهم‏:‏ هو كل مال وجب فيه صدقة الزكاة فلم تؤد فأما مال أخرجت زكاته فليس بكنز وقيل الكنز هو المذكور عن أهل اللغة ولكن الآية منسوخة بوجوب الزكاة وقيل المراد بالآية أهل الكتاب المذكورون قبل ذلك وقيل كل ما زاد على أربعة آلاف فهو كنز وان أديت زكاته وقيل هو ما فضل عن الحاجة ولعل هذا كان في أول الإسلام وضيق الحال واتفق أئمة الفتوى على القول الأول لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا تؤدى زكاته‏" ‏ وفي صحيح مسلم‏:‏ ‏ "‏من كان عنده مال لم يؤد زكاته مثل له شجاعًا أقرع‏" ‏ وفي آخره‏:‏ ‏ "‏فيقول أنا كنزك‏" ‏ وفي لفظ لمسلم يدل قوله ‏ "‏ما من صاحب كنز لا يؤدي زكاته‏" ‏ ‏ "‏ما من صاحب ذهب ولا فضة لا يؤدى منهما حقهما‏" ‏‏.‏
قوله‏:‏ ‏ "‏ثم يرى سبيله‏" ‏ قال النووي‏:‏ هو بضم الياء التحتية من يرى وفتحها وبرفع لام سبيله ونصبها‏.‏
قوله‏:‏ ‏ "‏إلا بطح لها بقاع قرقر‏" ‏ القاع المستوي الواسع في سوى من الأرض قال الهروي‏:‏ وجمعه قيعة وقيعان مثل جار وجيرة وجيران‏.‏ والقرقر بقافين مفتوحتين وراءين أولهما ساكنة المستوي أيضًا من الأرض الواسع‏.‏ والبطح قال جماعة من أهل اللغة‏:‏ معناه الإلقاء على الوجه قال القاضي عياض‏:‏ وقد جاء في رواية للبخاري تخبط وجهه بأخفافها قال‏:‏ وهذا يقتضي أنه ليس من شرط البطح أن يكون على الوجه وإنما هو في اللغة بمعنى البسط والمد فقد يكون على وجهه وقد يكون على ظهره ومنه سميت بطحاء مكة لانبساطها‏.‏
قوله‏:‏ ‏ "‏كأوفر ما كانت‏" ‏ يعني لا يفقد منها شيء‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏أعظم ما كانت‏" ‏‏.‏
قوله‏:‏ ‏ "‏تستن عليه‏" ‏ أي تجري عليها وهو بفتح الفوقية وسكون السين المهملة بعدها فوقية مفتوحة ثم نون مشددة‏.‏
قوله‏:‏ ‏ "‏كلما مضى عليه أخراها ردت عليه أولاها‏" ‏ وقع في رواية لمسلم‏:‏ ‏ "‏كلما مر عليه أولاها رد عليه أخراها‏" ‏ قال القاضي عياض‏:‏ وهو تغيير وتصحيف وصوابه الرواية الأخرى يعني المذكورة في الكتاب‏.‏
قوله‏:‏ ‏ "‏ليس فيها عقصاء‏" ‏ الخ قال أهل اللغة‏:‏ العقصاء ملتوية القرنين وهي بفتح العين المهملة وسكون القاف بعدها صاد مهملة ثم ألف ممدودة‏.‏ والجلحاء بجيم مفتوحة ثم لام ساكنة ثم حاء مهملة التي لا قرن لها‏.‏
قوله‏:‏ ‏ "‏تنطحه‏" ‏ بكسر الطاء وفتحها لغتان حكاهما الجوهري وغيره والكسر أفصح وهو المعروف في الرواية‏.‏
قوله‏:‏ ‏ "‏الخيل في نواصيها الخير‏" ‏ جاء تفسيره في الحديث الآخر في الصحيح بأنه الأجر والمغنم وفيه دليل على بقاء الإسلام والجهاد إلى يوم القيامة والمراد قبيل القيامة بيسير وهو وقت إتيان الريح الطيبة من قبل اليمن التي تقبض روح كل مؤمن ومؤمنة كما ثبت في الصحيح‏.‏
قوله‏:‏ ‏ "‏فأما التي هي له أجر‏" ‏ هكذا في أكثر نسخ مسلم وفي بعضها‏:‏ ‏ "‏فأما الذي هي له أجر‏" ‏ وهي أوضح وأظهر‏.‏
قوله‏:‏ ‏ "‏في مرج‏" ‏ بميم مفتوحة وراء ساكنة ثم جيم وهو الموضع الذي ترعى فيه الدواب‏.‏
قوله‏:‏ ‏ "‏ولو استنت شرفًا أو شرفين‏" ‏ أي جرت والشرف بفتح الشين المعجمة والراء وهو العالي من الأرض وقيل المراد طلقًا أو طلقين‏.‏
قوله‏:‏ ‏ "‏أشرًا وبطرًا وبذخًا‏" ‏ قال أهل اللغة‏:‏ الأشر بفتح الهمزة والشين المعجمة المرح واللجاج‏.‏ والبطر بفتح الباء بواحدة من أسفل والطاء المهملة ثم راء هو الطغيان عند الحق‏.‏ والبذخ بفتح الباء الموحدة والذال المعجمة بعدها خاء معجمة هو بمعنى الأشر والبطر‏.‏
قوله‏:‏ ‏ "‏إلا هذه الآية الفاذة الجامعة‏" ‏ المراد بالفاذة القليلة النظير وهي بالذال المعجمة المشددة والجامعة العامة المتناولة لكل خير ومعروف ومعنى ذلك أنه لم ينزل عليَّ فيها نص بعينها ولكن نزلت هذه الآية العامة‏.‏ وقد يحتج بهذا من قال لا يجوز الاجتهاد للنبي صلى اللَّه عليه وآله وسلم ويجاب بأنه لم يظهر له فيها شيء ومحل ذلك الأصول‏.‏
والحديث يدل على وجوب الزكاة في الذهب والفضة والإبل والغنم‏.‏ وقد زاد مسلم في هذا الحديث‏:‏ ‏ "‏ولا صاحب بقر‏" ‏ الخ قال النووي‏:‏ وهو أصح حديث ورد في زكاة البقر وقد استدل به أبو حنيفة على وجوب الزكاة في الخيل لما وقع في رواية لمسلم عند ذكر الخيل‏:‏ ‏ "‏ثم لم ينس حق اللَّه في ظهورها ولا رقابها‏" ‏ وتأول الجمهور هذا الحديث على أن المراد يجاهد بها‏.‏ وقيل المراد بالحق في رقابها الإحسان إليها والقيام بعلفها وسائر مؤنها والمراد بظهورها إطراق فحلها إذا طلبت عاريته وقيل المراد حق اللَّه مما يكسبه من مال العدو على ظهورها وهو خمس الغنيمة وسيأتي الكلام على هذه الأطراف التي دل الحديث عليها‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل أن تارك الزكاة لا يقطع له بالنار وآخره دليل في إثبات العموم انتهى‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏ "‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم وكان أبو بكر وكفر من كفر من العرب فقال عمر‏:‏ كيف تقاتل الناس وقد قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه فمن قالها فقد عصم مني ماله ونفسه إلا بحقه وحسابه على اللَّه تعالى فقال‏:‏ واللَّه لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال واللَّه لو منعوني عناقًا كانوا يؤدونها إلى رسول اللَّه صلى اللَّه عليه وآله وسلم لقاتلتهم على منعها قال عمر‏:‏ فواللَّه ما هو إلا أن قد شرح اللَّه صدر أبي بكر للقتال فعرفت أنه الحق‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه لكن في لفظ مسلم والترمذي وأبي داود‏:‏ ‏ "‏لو منعوني عقالًا كانوا يؤدونه‏" ‏ بدل العناق‏.‏
قوله‏:‏ ‏ "‏وكفر من كفر من العرب‏" ‏ قال الخطابي‏:‏ أهل الردة كانوا صنفين صنفًا ارتدوا عن الدين ونابذوا الملة وعدلوا إلى الكفر وهم الذين عناهم أبو هريرة وهذه الفرقة طائفتان إحداهما أصحاب مسيلمة الكذاب من بني حنيفة وغيرهم الذين صدقوه على دعواه في النبوة وأصحاب الأسود العنسي ومن استجاب له من أهل اليمن وهذه الفرقة بأسرها منكرة لنبوة نبينا محمد صلى اللَّه عليه وآله وسلم مدعية النبوة لغيره فقاتلهم أبو بكر حتى قتل مسيلمة باليمامة والعنسي بصنعاء وانفضت جموعهم وهلك أكثرهم‏.‏ والطائفة الأخرى ارتدوا عن الدين فأنكروا الشرائع وتركوا الصلاة والزكاة وغيرهما من أمور الدين وعادوا إلى ما كانوا عليه في الجاهلية فلم يكن يسجد للَّه في الأرض إلا في ثلاثة مساجد مسجد مكة ومسجد المدينة ومسجد عبد القيس قال‏:‏ والصنف الآخر هم الذين فرقوا بين الصلاة وبين الزكاة فأنكروا وجوبها ووجوب أدائها إلى الإمام وهؤلاء على الحقيقة أهل البغي وإنما لم يدعوا بهذا الاسم في ذلك الزمن خصوصًا لدخولهم في غمار أهل الردة وأضيف الاسم في الجملة إلى أهل الردة إذ كانت أعظم الأمرين وأهمهما وأرخ مبدأ قتال أهل البغي من زمن علي بن أبي طالب عليه السلام إذ كانوا منفردين في زمانه لم يخلطوا بأهل الشرك وقد كان في ضمن هؤلاء المانعين للزكاة من كان يسمح بالزكاة ولم يمنعها إلا أن رؤساءهم صدوهم عن ذلك الرأي وقبضوا على أيديهم في ذلك كبني يربوع فإنهم قد كانوا جمعوا صدقاتهم وأرادوا أن يبعثوا بها إلى أبي بكر فمنعهم مالك بن نويرة من ذلك وفرقها فيهم وفي أمر هؤلاء عرض الخلاف ووقعت الشبهة لعمر بن الخطاب فراجع أبا بكر وناظره واحتج عليه بقول النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏أمرت أن أقاتل الناس‏" ‏ الحديث‏.‏ وكان هذا من عمر تعلقًا بظاهر الكلام قبل أن ينظر في آخره ويتأمل شرائطه فقال له أبو بكر‏:‏ إن الزكاة حق المال يريد أن القضية قد تضمنت عصمة دم ومال متعلقة بأطراف شرائطها والحكم المعلق بشرطين لا يحصل بأحدهما والآخر معدوم ثم قايسه بالصلاة ورد الزكاة إليها فكان في ذلك من قوله دليل على أن قتال الممتنع من الصلاة كان إجماعًا من الصحابة ولذلك رد المختلف فيه إلى المتفق عليه‏.‏
وقد اجتمع في هذه القضية الاحتجاج من عمر بالعموم ومن أبي بكر بالقياس ودل ذلك على أن العموم يخص بالقياس وأن جميع ما تضمنه الخطاب الوارد في الحكم الواحد من شرط واستثناء مراعى فيه ومعتبر صحته فلما استقر عند عمر صحة رأي أبي بكر وبان له صوابه تابعه على قتال القوم وهو معنى قوله فعرفت أنه الحق يشير إلى انشراح صدره بالحجة التي أدلى بها والبرهان الذي أقامه نصًا ودلالة‏.‏ وقد زعم زاعمون من الرافضة أن أبا بكر أول من سبى المسلمين وأن القوم كانوا متأولين في منع الصدقة وكانوا يزعمون أن الخطاب في قوله تعالى ‏ "‏خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم‏" ‏ خطاب خاص في مواجهة النبي صلى اللَّه عليه وآله وسلم دون غيره وأنه مقيد بشرائط لا توجد فيمن سواه وذلك أنه ليس لأحد من التطهير والتزكية والصلاة على المتصدق ما كان للنبي صلى اللَّه عليه وآله وسلم ومثل هذه الشبهة إذا وجدت كان ذلك مما يعذر فيه أمثالهم ويرفع به السيف عنهم وزعموا أن قتالهم كان عسفًا وهؤلاء قوم لا خلاق لهم في الدين وإنما رأس مالهم البهت والتكذيب والوقيعة في السلف وقد بينا أن أهل الردة كانوا أصنافًا منهم من ارتد عن الملة ودعا إلى نبوة مسيلمة وغيره ومنهم من ترك الصلاة والزكاة وأنكر الشرائع كلها وهؤلاء هم الذين سماهم الصحابة كفارًا ولذلك رأى أبو بكر سبي ذراريهم وساعده على ذلك أكثر الصحابة‏.‏ واستولد علي بن أبي طالب عليه السلام جارية من سبي بني حنيفة فولدت له محمد بن الحنيفة ثم لم ينقض عصر الصحابة حتى أجمعوا على أن المرتد لا يسبى فأما مانعوا الزكاة منهم المقيمون على أصل الدين فإنهم أهل بغي ولم يسموا على الانفراد كفارًا وإن كانت الردة قد أضيفت إليهم لمشاركتهم المرتدين في منع بعض ما مانعوه من حقوق الدين وذلك أن الردة اسم لغوي فكل من انصرف عن أمر كان مقبلًا عليه فقد ارتد عنه وقد وجد من هؤلاء القوم الانصراف عن الطاعة ومنع الحق وانقطع عنهم اسم الثناء والمدح وعلق بهم الاسم القبيح لمشاركتهم القوم الذين كان ارتدادهم حقًا وأما قوله تعالى ‏ "‏خذ من أموالهم صدقة‏" ‏ وما ادعوه من كون الخطاب خاصًا برسول اللَّه صلى اللَّه عليه وآله وسلم فإن خطاب كتاب اللَّه على ثلاثة أوجه‏:‏ خطاب عام كقوله تعالى ‏ "‏يا أيها الذين آمنوا إذا قمتم إلى الصلاة‏" ‏ الآية ونحوها‏.‏ وخطاب خاص برسول اللَّه صلى اللَّه عليه وآله وسلم لا يشركه فيه غيره وهو ما أبين به عن غيره بسمة التخصيص وقطع التشريك كقوله تعالى ‏ "‏ومن الليل فتهجد به نافلة لك‏" ‏ وكقوله ‏ "‏خالصة لك من دون المؤمنين‏" ‏‏.‏ وخطاب مواجهة للنبي صلى اللَّه عليه وآله وسلم وهو وجميع أمته في المراد به سواء كقوله تعالى ‏ "‏أقم الصلاة لدلوك الشمس‏" ‏ وكقوله تعالى ‏ "‏فإذا قرأت القرآن فاستعذ باللَّه‏" ‏ ونحو ذلك‏.‏ ومنه قوله تعالى ‏ "‏خذ من أموالهم صدقة‏" ‏ وهذا غير مختص به بل يشاركه فيه الأمة‏.‏ والفائدة في مواجهة النبي صلى اللَّه عليه وآله وسلم بالخطاب أنه هو الداعي إلى اللَّه والمبين عنه معنى ما أراد فقدم اسمه ليكون سلوك الأمة في شرائع الدين على حسب ما ينهجه لهم‏.‏ وأما التطهير والتزكية والدعاء منه صلى اللَّه عليه وآله وسلم لصاحب الصدقة فإن الفاعل لها قد ينال ذلك كله بطاعة اللَّه وطاعة رسوله فيها وكل ثواب موعود على عمل بر كان في زمنه صلى اللَّه عليه وآله وسلم فإنه باق غير منقطع‏.‏
قوله‏:‏ ‏ "‏حتى يقولوا لا إله إلا اللَّه‏" ‏ الخ المراد بهذا أهل الأوثان دون أهل الكتاب لأنهم يقولون لا إله إلا اللَّه ويقاتلون ولا يرفع عنهم السيف‏.‏
قوله‏:‏ ‏ "‏لأقاتلن من فرق بين الصلاة والزكاة‏" ‏ قال النووي‏:‏ ضبطناه بوجهين فرق وفرق بتشديد الراء وتخفيفها ومعناه من أطاع في الصلاة وجحد في الزكاة أو منعها‏.‏
قوله‏:‏ ‏ "‏عناقًا‏" ‏ بفتح العين بعدها نون وهو الأنثى من أولاد المعز‏.‏ وفي الرواية الأخرى‏:‏ ‏ "‏عقالًا‏" ‏ وقد اختلف في تفسيره فذهب جماعة إلى أن المراد بالعقال زكاة عام‏.‏ قال النووي‏:‏ وهو معروف في اللغة كذلك وهذا قول الكسائي والنضر بن شميل وأبي عبيد والمبرد وغيرهم من أهل اللغة وهو قول جماعة من الفقهاء قال‏:‏ والعقال الذي هو الحبل الذي يعقل به البعير لا يجب دفعه في الزكاة فلا يجوز القتال عليه فلا يصح حمل الحديث على هذا‏.‏ وذهب كثير من المحققين إلى أن المراد بالعقال الحبل الذي يعقل به البعير وهذا القول محكي عن مالك وابن أبي ذئب وغيرهما وهو اختيار صاحب التحرير وجماعة من حذاق المتأخرين‏.‏ قال صاحب التحرير‏:‏ قول من قال المراد صدقة عام تعسف وذهاب عن طريقة العرب لأن الكلام خرج مخرج التضييق والتشديد والمبالغة فيقتضي قلة ما علق به العقال وحقارته وإذا حمل على صدقة العام لم يحصل هذا المعنى قال النووي‏:‏ وهذا الذي اختاره هو الصحيح الذي لا ينبغي غيره وكذلك أقول أنا ثم اختلفوا في المراد بقوله منعوني عقالًا فقيل قدر قيمته كما في زكاة الذهب والفضة والمعشرات والمعدن والركاز والفطرة والمواشي في بعض أحوالها وهو حيث يجوز دفع القيمة‏.‏ وقيل زكاة عقال إذا كان من عروض التجارة وقيل المراد المبالغة ولا يمكن تصويره ويرده ما تقدم‏.‏ وقيل إنه العقال الذي يؤخذ مع الفريضة لأن على صاحبها تسليمها يرباطها‏.‏
واعلم أنها قد وردت أحاديث صحيحة قاضية بأن مانع الزكاة يقاتل حتى يعطيها ولعلها لم تبلغ الصديق ولا الفاروق ولو بلغتهما لما خالف عمر ولا احتج أبو بكر بتلك الحجة التي هي القياس فمنها ما أخرجه البخاري ومسلم من حديث عبد اللَّه بن عمر قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا اله إلا اللَّه وأن محمدًا رسول اللَّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم إلا بحق الإسلام وحسابهم على اللَّه‏" ‏ وأخرج البخاري ومسلم والنسائي من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللَّه ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصموا مني دمائهم وأموالهم إلا بحقها وحسابهم على اللَّه‏" ‏ وأخرج مسلم والنسائي من حديث جابر بن عبد اللَّه نحوه‏.‏ ـ وفي الباب ـ أحاديث‏.‏
4 - وعن بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏ "‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ في كل إبل سائمة في كل أربعين ابنة لبون لا تفرق إبل عن حسابها من أعطاها مؤتجرًا فله أجرها ومن منعها فإنا آخذوها وشطر ابله عزمة من عزمات ربنا تبارك وتعالى لا يحل لآل محمد منها شيئًا‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود وقال‏:‏ ‏ "‏وشطر ماله‏" ‏ وهو حجة في أخذها من الممتنع ووقوعها موقعها‏.‏
الحديث أخرجه أيضًا الحاكم والبيهقي وقال يحيى بن معين‏:‏ إسناده صحيح إذا كان من دون بهز ثقة وقد اختلف في بهز فقال أبو حاتم‏:‏ لا يحتج به وروى الحاكم عن الشافعي أنه قال‏:‏ ليس بهز حجة وهذا الحديث لا يثبته أهل العلم بالحديث ولو ثبت لقلنا به وكان قال به في القديم ثم رجع‏.‏ وسئل أحمد عن هذا الحديث فقال‏:‏ ما أدري وجهه وسئل عن إسناده فقال‏:‏ صالح الإسناد‏.‏ وقال ابن حبان‏:‏ لولا هذا الحديث لأدخلت بهزًا في الثقات‏.‏ وقال ابن حزم‏:‏ إنه غير مشهور العدالة‏.‏ وقال ابن الطلاع‏:‏ إنه مجهول وتعقبا بأنه قد وثقه جماعة من الأئمة‏.‏ وقال ابن عدي‏:‏ لم أر له حديثًا منكرًا‏.‏ وقال الذهبي‏:‏ ما تركه عالم قط وقد تكلم فيه أنه كان يلعب بالشطرنج‏.‏ قال ابن القطان‏:‏ وليس ذلك بضائر له فإن استباحته مسألة فقهية مشتهرة‏.‏ قال الحافظ‏:‏ وقد استوفيت الكلام فيه في تلخيص التهذيب‏.‏ وقال البخاري‏:‏ بهز بن حكيم يختلفون فيه وقال ابن كثير‏:‏ الأكثر لا يحتجون به‏.‏ وقال الحاكم‏:‏ حديثه صحيح وقد حسن له الترمذي عدة أحاديث ووثقه واحتج به أحمد وإسحاق والبخاري خارج الصحيح وعلق له فيه وروى عن أبي داود أنه حجة عنده‏.‏
قوله‏:‏ ‏ "‏في كل إبل سائمة‏" ‏ يدل على أنه لا زكاة في المعلوفة‏.‏
قوله‏:‏ ‏ "‏في كل أربعين‏" ‏ الخ سيأتي تفصيل الكلام في ذلك‏.‏
قوله‏:‏ ‏ "‏لا تفرق إبل عن حسابها‏" ‏ أي لا يفرق أحد الخليطين ملكه عن ملك صاحبه وسيأتي أيضًا تحقيقه‏.‏
قوله‏:‏ ‏ "‏مؤتجرًا‏" ‏ أي طالبًا للأجر‏.‏
قوله‏:‏ ‏ "‏فإنا آخذوها‏" ‏ استدل به على أنه يجوز للإمام أن يأخذ الزكاة قهرًا إذ لم يرض رب المال وعلى أنه يكتفي بنية الإمام كما ذهب إلى ذلك الشافعي والهادوية وعلى أن ولاية قبض الزكاة إلى الإمام وإلى ذلك ذهبت العترة وأبو حنيفة وأصحابه ومالك والشافعي في أحد قوليه‏.‏
قوله‏:‏ ‏ "‏وشطر ماله‏" ‏ أي بعضه‏.‏ وقد استدل به على أنه يجوز للإمام أن يعاقب بأخذ المال وإلى ذلك ذهب الشافعي في القديم من قوليه ثم رجع عنه وقال‏:‏ إنه منسوخ وهكذا قال البيهقي وأكثر الشافعية‏.‏ قال في التلخيص‏:‏ وتعقبه النووي فقال‏:‏ الذي ادعوه من كون العقوبة كانت بالأموال في أول الإسلام ليس بثابت ولا معروف ودعوى النسخ غير مقبولة مع الجهل بالتاريخ وقد نقل الطحاوي والغزالي الإجماع على نسخ العقوبة بالمال‏.‏ وحكى صاحب ضوء النهار عن النووي أنه نقل الإجماع مثلهما وهو يخالف ما قدمنا عنه فينظر‏.‏ وزعم الشافعي أن الناسخ حديث ناقة البراء لأنه صلى اللَّه عليه وآله وسلم حكم عليه بضمان ما أفسدت ولم ينقل أنه صلى اللَّه عليه وآله وسلم في تلك القضية أضعف الغرامة ولا يخفى أن تركه صلى اللَّه عليه وآله وسلم للمعاقبة بأخذ المال في هذه القضية لا يستلزم الترك مطلقًا ولا يصلح للتمسك به على عدم الجواز وجعله ناسخًا البتة وقد ذهب إلى جواز المعاقبة بالمال الإمام يحيى والهادوية‏.‏ وقال في الغيث‏:‏ لا أعلم في جواز ذلك خلافًا بين أهل البيت واستدلوا بحديث بهز هذا وبهمِّ النبي صلى اللَّه عليه وآله وسلم بتحريق بيوت المتخلفين عن الجماعة وقد تقدم في الجماعة‏.‏ وبحديث عمر عند أبي داود قال‏:‏ ‏ "‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا وجدتم الرجل قد غل فأحرقوا متاعه‏" ‏ وفي إسناده صالح بن محمد بن زائدة المديني قال البخاري‏:‏ عامة أصحابنا يحتجون به وهو باطل‏.‏
وقال الدارقطني‏:‏ أنكروه على صالح ولا أصل له والمحفوظ أن سالمًا أمر بذلك في رجل غل في غزاة مع الوليد بن هشام‏.‏ قال أبو داود‏:‏ وهذا أصح‏.‏ وبحديث ابن عمرو ابن العاص عند أبي داود والحاكم والبيهقي‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر أحرقوا متاع الغال وضربوه‏" ‏ وفي إسناده زهير بن محمد قيل هو الخراساني وقيل غيره وهو مجهول وسيأتي الكلام على هذا الحديث في كتاب الجهاد وله شاهد مذكور هنالك‏.‏ وبحديث أن سعد بن أبي وقاص سلب عبدًا وجده يصيد في حرم المدينة قال‏:‏ ‏ "‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ من وجدتموه يصيد فيه فخذوا سلبه‏" ‏ أخرجه مسلم‏.‏ وبحديث تغريم كاتم الضالة أن يردها ومثلها‏.‏ وحديث تضمين من أخرج غير ما يأكل من الثمر المعلق مثليه كما أخرجه أبو داود وسكت عنه هو والمنذري من حديث عبد اللَّه بن عمرو‏:‏ ‏ "‏أن النبي صلى اللَّه عليه وآله وسلم سئل عن الثمر المعلق فقال‏:‏ من أصاب بفيه من ذي حاجة غير متخذ خبنة ‏[‏الخبنة بضم الخاء المعجمة وسكون الباء الموحدة ما تحمله في حضنك‏]‏ فلا شيء عليه ومن خرج بشيء منه فعليه غرامة مثليه والعقوبة ومن سرق منه شيئًا بعد أن يؤويه الجرين فبلغ ثمن المجن فعليه القطع ومن سرق دون ذلك فعليه غرامة مثليه والعقوبة‏" ‏ وأخرج نحوه النسائي والحاكم وصححه وسيأتي في كتاب السرقة‏.‏ ومن الأدلة قضية المددى الذي أغلظ لأجله الكلام عوف بن مالك عن خالد بن الوليد لما أخذ سلبه فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏ "‏لا ترد عليه‏" ‏ أخرجه مسلم وبإحراق علي بن أبي طالب عليه السلام لطعام المحتكر ودور قوم يبيعون الخمر وهدمه دار جرير بن عبد اللَّه ومشاطرة عمر لسعد بن أبي وقاص في ماله الذي جاء به من العمل الذي بعثه إليه وتضمينه لحاطب ابن أبي بلتعة مثلي قيمة الناقة التي غصبها عبيده وانتحروها وتغليظه هو وابن عباس الدية على من قتل في الشهر الحرام في البلد الحرام‏.‏
‏ "‏وقد أجيب‏" ‏ عن هذه الأدلة بأجوبة‏:‏ أما عن حديث بهز فيما فيه من المقال وبما رواه ابن الجوزي في جامع المسانيد والحافظ في التلخيص عن إبراهيم الحربي أنه قال في سياق هذا المتن لفظة وهم فيها الراوي وإنما هو فإنا آخذوها من شطر ماله أي يجعل ماله شطرين ويتخير عليه المصدق ويأخذ الصدقة من خير الشطرين عقوبة لمنعه الزكاة فأما ما لا يلزمه فلا وبما قال بعضهم إن لفظة وشطر ماله بضم الشين المعجمة وكسر الطاء المهملة فعل مبني للمجهول ومعناه جعل ماله شطرين يأخذ المصدق الصدقة من أي الشطرين أراد‏.‏
ويجاب عن القدح بما في الحديث من المقال بأنه مما لا يقدح بمثله‏.‏ وعن كلام الحربي وما بعده بأن الأخذ من خير الشطرين صادق عليه اسم العقوبة بالمال لأنه زائد على الواجب‏.‏ وأما حديث هم النبي صلى اللَّه عليه وآله وسلم بالإحراق فأجيب عنه بأن السنة أقوال وأفعال وتقريرات والهم ليس من الثلاثة ويرد بأنه صلى اللَّه عليه وآله وسلم لا يهم إلا بالجائز وأما حديث عمر فيما فيه من المقال المتقدم‏.‏ وكذلك أجيب عن حديث ابن عمرو ‏.‏ وأما حديث سعد بن أبي وقاص فبأنه من باب الفدية كما يجب على من يصيد صيد مكة وإنما عين صلى اللَّه عليه وآله وسلم نوع الفدية هنا بأنها سلب العاضد فيقتصر على السبب لقصور العلة التي هي هتك الحرمة عن التعدية‏.‏ وأما حديث تغريم كاتم الضالة والمخرج غير ما يأكل من الثمر‏.‏ وقضية المددى فهي واردة على سبب خاص فلا يجاوز بها إلى غيره لأنها وسائر أحاديث الباب مما ورد على خلاف القياس لورود الأدلة كتابًا وسنة بتحريم مال الغير‏.‏ قال اللَّه تعالى ‏ "‏ولا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة‏" ‏ ‏ "‏ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام‏" ‏ وقال صلى اللَّه عليه وآله وسلم في خطبة حجة الوداع‏:‏ ‏ "‏إنما دماؤكم وأموالكم وأعراضكم‏" ‏ الحديث قد تقدم‏.‏ وقال‏:‏ ‏ "‏لا يحل مال امرئ مسلم إلا بطيبة من نفسه‏" ‏ وأما تحريق على طعام المحتكر ودور القوم وهدمه دار جرير فبعد تسليم صحة الإسناد إليه وانتهاض فعله للاحتجاج به يجاب عنه بأن ذلك من قطع ذرائع الفساد كهدم مسجد الضرار وتكسير المزامير‏.‏ وأما المروي عن عمر من ذلك فيجاب عنه بعد ثبوته بأنه أيضًا قول صحابي لا ينتهض للاحتجاج به ولا يقوى على تخصيص عمومات الكتاب والسنة وكذلك المروي عن ابن عباس‏.‏
قوله‏:‏ ‏ "‏عزمة من عزمات ربنا‏" ‏ قال في البدر المنير‏:‏ عزمة خير مبتدأ محذوف تقديره ذلك عزمة وضبطه صاحب إرشاد الفقه بالنصب على المصدر وكلا الوجهين جائز من حيث العربية‏.‏ ومعنى العزمة في اللغة الجد في الأمر‏.‏ وفيه دليل على أن أخذ ذلك واجب مفروض من الأحكام‏.‏ والعزائم الفرائض كما في كتب اللغة‏.‏


003-صدقة المواشي

عن أنس‏:‏ ‏ "‏أن أبا بكر كتب لهم إن هذه فرائض الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين التي أمر الله بها ورسوله فمن سئلها من المسلمين على وجهها فليعطها، ومن سئل فوق ذلك فلا يعطه فيما دون خمس وعشرين من الإبل والغنم في كل خمس ذود شاة، فإذا بلغت خمسًا وعشرين ففيها ابنة مخاض إلى خمس وثلاثين، فإن لم تكن ابنة مخاض فابن لبون ذكر، فإذا بلغت ستًا وثلاثين ففيها ابنة لبون إلى خمس وأربعين، فإذا بلغت ستًا وأربعين ففيها حقة طروقة الفحل إلى ستين، فإذا بلغت واحدة وستين ففيها جذعة إلى خمس وسبعين، فإذا بلغت ستًا وسبعين ففيها بنتا لبون إلى تسعين، فإذا بلغت واحدةً وتسعين ففيها حقتان طروقتا الفحل إلى عشرين ومائة، فإذا زادت على عشرين ومائة، ففي كل أربعين بنت لبون، وفي كل خمسين حقة، فإذا تباين أسنان الإبل في فرائض الصدقات، فمن بلغت عنده صدقة الجذعة، وليست عنده جذعة فإنها تقبل منه ويجعل معها شاتين إن استيسرنا له أو عشرين درهمًا، ومن بلغت عنده صدقة الحقة وليست عنده إلا جذعة فإنها تقبل منه ويعطيه المصدق عشرين درهمًا أو شاتين، ومن بلغت عنده صدقة الحقة وليست عنده وعنده ابنة لبون فإنها تقبل منه ويجعل معها شاتين إن استيسرنا له أو عشرين درهمًا أو شاتين، ومن بلغت عنده صدقة ابنة لبون وليست عنده ابنة لبون وعنده ابنة مخاض فإنها تقبل منه ويجعل معها شاتين إن استيسرتا له أو عشرين درهمًا، ومن بلغت عنده صدقة ابنة مخاض، وليس عنده إلا ابن لبون ذكر فإنه يقبل منه وليس معه شيء، ومن لم يكن معه إلا أربع من الإبل، فليس فيها شيء إلا أن يشاء ربها‏.‏ وفي صدقة الغنم في سائمتها إذا كانت أربعين ففيها شاة إلى عشرين ومائة، فإذا زادت ففيها شاتان إلى مائتين، فإذا زادت واحدةً ففيها ثلاث شياه إلى ثلاثمائة، فإذا زادت ففي كل مائة شاة، ولا يؤخذ في الصدقة هرمة ولا ذات عوار ولا تيس، إلا أن يشاء المصدق، ولا يجمع بين مفترق، ولا يفرق بين مجتمع خشية الصدقة، وما كان من خليطين، فإنهما يتراجعان بينهما بالسوية، وإذا كانت سائمة الرجل ناقصةً من أربعين شاة شاةً واحدةً فليس فيها شيء إلا أن يشاء ربها‏.‏ وفي الرقة ربع العشر، فإذا لم يكن المال إلا تسعين ومائةً، فليس فيها شيء إلا أن يشاء ربها‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود والبخاري وقطعه في عشرة مواضع ورواه الدارقطني كذلك، وله فيه في رواية في صدقة الإبل‏:‏ ‏ "‏فإذا بلغت إحدى وعشرين ومائةً ففي كل أربعين بنت لبون، وفي كل خمسين حقة‏" ‏‏.‏
قال الدارقطني هذا إسناد صحيح ورواته كلهم ثقات‏.‏
الحديث أخرجه أيضًا الشافعي والبيهقي والحاكم قال ابن حزم هذا كتاب في نهاية الصحة عمل بها الصديق بحضرة العلماء ولم يخالفه أحد وصححه ابن حبان أيضًا وغيره‏.‏
قوله‏:‏ ‏ "‏إن أبا بكر كتب لهم‏" ‏ في لفظ للبخاري ‏ "‏أن أبا بكر كتب له هذا الكتاب لما وجهه إلى البحرين هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين والتي أمر الله بها رسوله ‏" ‏‏.‏
قوله‏:‏ ‏(‏التي فرض رسول الله‏)‏ معنى ‏(‏فرض‏)‏ هنا أوجب أو شرع يعني بأمر الله تعالى‏.‏ وفي معناه قدر لأن إيجابها ثابت بالكتاب فيكون المعنى أن رسول الله صلى الله عليه وسلم بين ذلك‏.‏ قال في الفتح وقد يرد الفرض بمعنى البيان كقوله تعالى‏:‏ ‏ "‏قد فرض الله لكم تحلة أيمانكم‏" ‏ وبمعنى الإنزال كقوله‏:‏ ‏ "‏إن الذي فرض عليك القرآن‏" ‏ وبمعنى الحل كقوله‏:‏ ‏ "‏ما كان على النبي من حرج فيما فرض الله له‏" ‏ وكل ذلك لا يخرج عن معنى التقدير‏.‏ وقد قال الراغب كل شيء ورد في القرآن فرض على فلان فهو بمعنى الإلزام وكل شيء ورد له فهو بمعنى لم يحرم عليه‏.‏ وذكر أن معنى قوله تعالى‏:‏ ‏ "‏إن الذي فرض عليك القرآن‏" ‏ أي أوجب عليك العمل به، وهذا يؤيد قول الجمهور أن الفرض مرادف للوجوب، وتفريق الحنفية بين الفرض والواجب باعتبار ما يثبتان به لا مشاحة فيه، وإنما النزاع في حمل ما ورد من الأحاديث الصحيحة على ذلك، لأن اللفظ السابق لا يحمل على الاصطلاح الحادث انتهى‏.‏
قوله‏:‏ ‏ "‏ورسوله‏" ‏ في نسخة ‏ "‏رسوله‏" ‏ بدون واو وهو الصواب كما في البخاري وغيره‏.‏
قوله‏:‏ ‏ "‏ومن سئل فوق ذلك فلا يعطه‏" ‏ أي من سئل زائدًا على ذلك في سن أو عدد فله المنع‏.‏ ونقل الرافعي الاتفاق على ترجيحه وقيل معناه فليمنع الساعي وليتول إخراجه بنفسه أو يدفعها إلى ساع آخر فإن الساعي الذي طلب الزيادة يكون بذلك متعديًا وشرطه أن يكون أمينًا‏.‏ قال الحافظ لكن محل هذا إذا طلب الزيادة بغير تأويل انتهى، ولعله يشير بهذا إلى الجمع بين هذا الحديث، وحديث أرضوا مصدقيكم، عند مسلم والنسائي، من حديث جرير، وحديث سيأتيكم ركب مبغضون فإذا أتوكم فرحبوا بهم وخلوا بينهم وبين ما يبغون فإن عدلوا فلأنفسهم وإن ظلموا فعليها وأرضوهم فإن تمام زكاتكم رضاهم، أخرجه أبو داود من حديث جابر بن عتيك‏.‏ وفي لفظ للطبراني من حديث سعد بن أبي وقاص، ‏ "‏ادفعوا إليهم ما صلوا الخمس‏" ‏ فتكون هذه الأحاديث محمولة على أن للعامل تأويلًا في طلب الزائد على الواجب‏.‏
قوله‏:‏ ‏ "‏الغنم‏" ‏ هو مبتدأ وما قبله خبره وهو يدل على أن إخراج الغنم دون خمس وعشرين من الإبل متعين وإليه ذهب مالك وأحمد فا يجزى عندهما إخراج بعير عن أربع وعشرين‏.‏ وقال الشافعي والجمهور يجزي لأنه إذا أجزأ في خمس وعشرين فإجواؤه فيما دونها بالأولى‏.‏ قال في الفتح ولأن الأصل أن يجب في جنس المال وإنما عدل عنه رفقًا بالمالك فإذا رجع باختياره إلى الأصل أجزأه فإن كانت قيمة البعير مثلًا دون قيمة أربع شياه ففيه خلاف عند الشافعية وغيرهم، والأقيس أنه لا يجزى انتهى‏.‏
قوله‏:‏ ‏ "‏في كل خمس ذود شاة‏" ‏ الذود بفتح الذال المعجمة وسكون الواو بعدها دال مهملة قال الأكثر، وهو من الثلاثة إلى العشرة لا واحد له من لفظه‏.‏ وقال أبو عبيدة من الاثنين إلى العشرة قال وهو مختص بالإناث‏.‏ وقال سيبويه تقول ثلاث ذود لأن الذود مؤنث وليس باسم كسر عليه مذكر‏.‏ وقال القرطبي أصله ذاد يذود إذا دفع شيئًا فهو مصدر، وكأن من كان عنده دفع عن نفسه معرة الفقر وشدة الفاقة والحاجة‏.‏ وقال ابن قتيبة إنه يقع على الواحد فقط وأنكر أن يراد بالذود الجمع، قال ولا يصح أن يقال خمس ذود كما لا يصح أن يقال خمس ثوب، وغلطه بعض العلماء في ذلك، وقال أبو حاتم السجستاني تركوا القياس في الجمع فقالوا خمس من الإبل، كما قالوا ثلثمائة على غير قياس، قال القرطبي وهذا صريح في أن الذود واحد في لفظه‏.‏ قال الحافظ والأشهر ما قاله المتقدمون أنه لا يطلق على الواحد‏.‏
قوله‏:‏ ‏ "‏فإذا بلغت خمسًا وعشرين ففيها ابنة مخاض‏" ‏ بنت المخاض بفتح الميم بعدها خاء معجمة خفيفة وآخره ضاد معجمة، هي التي أتى عليها حول ودخلت في الثاني وحملت أمها، والماخض الحامل والمراد أنه قد دخل وقت حملها، وإن لم تحمل وهذا يدل على أنه يجب في الخمس والعشرين إلى الخمس والثلاثين بنت مخاض وإليه ذهب الجمهور‏.‏ وأخرج ابن أبي شيبة وغيره عن علي ـ عليه السلام ـ أن في الخمس والعشرين خمس شياه، فإذا صارت ستًا وعشرين كان فيها بنت مخاض‏.‏ وقد روي عنه هذا مرفوعًا وموقوفًا، قال الحافظ وإسناد المرفوع ضعيف‏.‏
قوله‏:‏ ‏ "‏فابن لبون ذكر‏" ‏ هو الذي في السنة الثالثة وصارت أمه لبونًا بوضع الحمل‏.‏ وقوله ذكر تأكيد لقوله ابن لبون، وفيه دليل على جواز العدول إلى ابن اللبون عند عدم بنت المخاض‏.‏
قوله‏:‏ ‏ "‏ابنة لبون‏" ‏ زاد البخاري ‏ "‏أنثى‏" ‏‏.‏
قوله ‏ "‏حقة‏" ‏ بكسر المهملة وتشديد القاف والجمع حقاق بالكسر وطروقه الفحل بفتح أوله أي مطروقة كحلوبة بمعنى محلوبة والمراد أنها بلغت أن يطرقها الفحل وهي التي أتت عليها ثلاث سنين ودخلت في الرابعة‏.‏
قوله‏:‏ ‏ "‏ففيها جذعة‏" ‏ الجذعة بفتح الجيم والذال المعجمة وهي التي أتى عليها أربع سنين ودخلت في الخامسة‏.‏
قوله‏:‏ ‏ "‏ففي كل أربعين بنت لبون‏" ‏ المراد أنه يجب بعد مجاوزة المائة والعشرين بواحدة في كل أربعين بنت لبون فيكون الواجب في مائة وإحدى وعشرين ثلاث بنات لبون، وإلى هذا ذهب الجمهور، ولا اعتبار بالمجاوزة بدون واحدة، كنصف أو ثلث أو ربع خلافًا للاصطخري فقال يجب ثلاث بنات لبون بزيادة بعض واحدة ويرد عليه ما عند الدارقطني في آخر هذا الحديث، وما في كتاب عمر الآتي بلفظ فإذا كانت إحدى وعشرين ومائة ومثله في كتاب عمرو بن حزم، وإلى ما قاله الجمهور ذهب الناصر والهادي في الأحكام حكى ذلك عنهما المهدي في البحر وحكى في البحر أيضًا عن علي وابن مسعود والنخعي وحماد والهادي وأبي طالب والمؤيد بالله وأبي العباس، أن الفريضة تستأنف بعد المائة والعشرين فيحب في الخمس شاة ثم كذلك‏.‏ واحتج لهم بقوله صلى الله عليه وسلم وما زاد على ذلك استؤنفت الفريضة وهذا إن صح كان محمولًا على الاستئناف المذكور في الحديث أعني إيجاب بنت اللبون في كل أربعين والحقة في كل خمسين جمعًا بين الأحاديث ـ لا يقال ـ إنه يرجع حديث الاستئناف بمعنى الرجوع إلى إيجاب شاة مثلًا في الخمس الزائدة على مائة وعشرين وحديث الباب وما في معناه متضمن للإسقاط لأنا نقول هو وهم ناشيء من قوله‏:‏ ‏ "‏وإذا زادت في كل أربعين‏" ‏ فظن أن معناه في كل أربعين من الزيادة فقط وليس كذلك بل معناه في كل أربعين من الزيادة والمزيد‏.‏ وحكي في الفتح عن أبي حنيفة مثل قول علي وابن مسعود ومن معهما وقيده في البحر بأنه يقول بذلك إلى مائة وخمس وأربعين ثم له فيما زاد روايتان كالمذهب الأول وكالمذهب الثاني‏.‏
قوله‏:‏ ‏ "‏ويجعل معها شاتين‏" ‏ إلخ فيه دليل على أنه يجب على المصدق قبول ما هو أدون ويأخذ التفاوت من جنس غير جنس الواجب وكذا العكس‏.‏ وذهبت الهاودية إلى أن الواجب إنما هو زيادة فضل القيمة من المصدق أو رب المال ويرجع في ذلك إلى التقويم، لكن أجاب الجمهور عن ذلك بأنه لو كان كذلك لم ينظر إلى ما بين السنين في القيمة وكان العرض يزيد تارة وينقص أخرى لاختلاف ذلك في الأمكنة والأزمنة فلما قدر الشارع التفاوت بمقدار معين لا يزيد ولا ينقص كان ذلك هو الواجب في الأصل في مثل ذلك ولولا تقدير الشارع بذلك لتعينت بنت المخاض مثلًا ولم يجز أن تبدل ابن لبون مع التفاوت‏.‏ وذهب أبو حنيفة إلى أنه يرجع القيمة فقط عند التعذر وذهب زيد بن علي إلى أن الفضل بين كل سنين شاة أو عشر دراهم‏.‏
قوله‏:‏ ‏ "‏إلا أن يشاء ربها‏" ‏ أي إلا أن يتطوع متبرعًا‏.‏
قوله‏:‏ ‏ "‏فإذا زادت ففيها شاتان‏" ‏ قد ورد ما يدل على تعيين أقل المراد من هذه الزيادة المطلقة، ففي كتاب عمرو بن حزم فإذا كانت إحدى وعشرين حتى تبلغ مائتين ففيها شاتان، وقد تقدم خلاف الاصطخري في ذلك‏.‏
قوله‏:‏ ‏ "‏ففي كل مائة شاة‏" ‏ مقتضاه أنها لا تجب الشاة الرابعة حتى توفى أربعمائة شاة وهو مذهب الجمهور وعن بعض الكوفيين والحسن بن صالح ورواية عن أحمد إذا زادت على الثلثمائة واحدة وجبت الأربع‏.‏
قوله‏:‏ ‏ "‏هرمة‏" ‏ بفتح الهاء وكسر الراء هي الكبيرة التي سقطت أسنانها‏.‏
قوله‏:‏ ‏ "‏ولا ذات عوار‏" ‏ بفتح العين المهملة وضمها وقيل بالفتح فقط أي معيبة وقيل بالفتح العيب وبالضم العور‏.‏ واختلف في مقدار ذلك فالأكثر على أنه ما ثبت به الرد في البيع وقيل ما يمنع الأجزاء في الأضحية ويدخل في المعيب المريض والذكر بالنسبة إلى الأنثى والصغير بالنسبة إلى سن أكبر منه‏.‏
قوله‏:‏ ‏ "‏ولا تيس‏" ‏ بتاء فوقية مفتوحة وياء تحتية ساكنة ثم سين مهملة وهو فحل الغنم‏.‏
قوله‏:‏ ‏ "‏إلا أن يشاء المصدق‏" ‏ قال في الفتح في ضبطه يعني المصدق فالأكثر على أنه بالتشديد والمراد المالك وهو اختيار أبي عبيد وتقدير الحديث لا تؤخذ هرمة ولا ذات عيب أصلًا، ولا يؤخذ التيس غلا برضا المالك محتاجا إليه ففي أخذه بغير اختياره إضرار به وعلى هذا فالاستثناء مختص بالثالث، ومنهم من ضبطه بتخفيف الصاد وهو الساعي، وكأنه أشير بذلك إلى التفويض إليه في اجتهاده لكونه يجىي مجرى الوكيل، فلا يتصرف بغير المصلحة، فيتقيد بما تقتضيه القواعد وهذا قول الشافعي انتهى‏.‏
قوله‏:‏ ‏ "‏ولا يجمع بين مفترق ولا يفرق بين مجتمع خشية الصدقة‏" ‏ قال في الفتح قال مالك في الموطأ معنى هذا أن يكون النفر الثلاثة لكل واحد منهم أربعون شاة وجبت فيها الزكاة فيجمعونها حتى لا يجب عليهم كلهم فيها إلا شاة واحدة أو يكون للخليطين مائتا شاة فيكون عليهما ثلاث شياة فيفرقونها حتى لا يكون على كل واحد منهما إلا شاة واحدة‏.‏ وقال الشافعي هو خطاب لرب المال من جهة والساعي من جهة فأمر كل منهما أن لا يحدث شيئًا من الجمع والتفريق خشية الصدقة، فرب المال يخشى أن تكثر الصدقة فيجمع أو يفرق لتقل والساعي أن تقل الصدقة فيجمع أو يفرق لتكثر فمعنى قوله خشية الصدقة أي خشية أن تكثر أو تقل فلما كان محتملًا للأمرين لم يكن الحمل على أحدهما أولى من الآخر فحمل عليهما معًا لكن الذي يظهر أن حمله على المالك أظهر، واستدل به على أن من كان عنده دون النصاب من الفضة ودون النصاب من الذهب مثلًا أنه لا يجب ضم بعضه إلى بعض حتى يصير نصابًا كاملًا، فيجيء عليه فيه الزكاة خلافًا لمن قال بالضم كالمالكية والهادوية والحنفية‏.‏ واستدل به أحمد على أن من كان له ماشية ببلد لا تبلغ النصاب وله ببلد آخر ما يوفيه منها أنها لا تضم قال ابن المنذر وخالفه الجمهور فقال تجمع على صاحب المال أمواله ولو كانت في بلدان شتى ويخرج منها الزكاة‏.‏ واستدل به أيضًا على إبطال الحيلة والعمل على المقاصد المدلول عليها بالقرائن‏.‏
قوله‏:‏ ‏(‏وما كان من خليطين فإنهما يتراجعان بينهما بالسوية‏)‏ قال في الفتح اختلف في المراد بالخليطين، فعند أبي حنيفة أنهما الشريكان قال ولا يجب على أحد منهما فيما يملك إلا مثل الذي كان يجب عليهما لو لم يكن خلط‏.‏ وتعقبه ابن جرير بأنه لو كان تفريقها مثل جمعها في الحكم لبطلت فائدة الحديث، وإنما نهى عن أمره لو فعله كان فيه فائدة ولو كان كما قال لم يكن لتراجع الخليطين بينهما بالسوية معنى‏.‏ ومثل تفسير أبي حنيفة روى البخاري عن سفيان وبه قال مالك، وقال الشافعي وأحمد وأصحاب الحديث إذا بلغت ماشيتهما النصاب زكيا والخلط عندهم أن يجتمعا في المسرح والمبيت والحوض والفحل والشركة أخص منهما‏.‏ ومثل ذلك روى سفيان في جامعه عن عمر والمصير إلى هذا التفسير متعين‏.‏ ومما يدل على أن الخليط لا يستلزم أن يكون شريكًا قوله تعالى‏:‏ ‏ "‏وإن كثيرًا من الخلطاء‏" ‏ وقد بينه قبل ذلك بقوله‏:‏ ‏ "‏إن هذا أخي له تسع وتسعون نعجة‏" ‏ واعتذر بعضهم عن الحنفية بأن الحديث لم يبلغهم، أو أرادوا أن الأصل ليس فيما دون الخمس إلى عدد الخليط يكون به الجميع نصابًا فإنه يجب تزكية الجميع لهذا الحديث وما ورد في معناه ولا بد من الجمع بهذا‏.‏ ومعنى التراجع كما قال الخطابي أن يكون بينهما أربعون شاة مثلا لكل واحد منهما عشرون قد عرف كل منهما عين مالهى فيأخذ المصدق شاة فيرجع المأخوذ من ماله على خليطه بقيمة نصف كل منهما عين ماله فيأخذ المصدق من أحدهما شاة فيرجع المأخوذ من ماله على خليطه بقيمة نصف شاة، وهي تسمى خلط الجوار‏.‏
قوله‏:‏ ‏ "‏وإذا كانت سائمة الرجل ناقصة من أربعين شاة شاة‏" ‏ لفظ شاة الأول منصوب على أنه مميز عدد أربعين ولفظ شاة الثاني منصوب أيضًا على أنه مميز نسبة ناقصة إلى السائمة‏.‏
قوله‏:‏ ‏ "‏وفي الرقة‏" ‏ بكسر الراء وتخفيف القاف هي الفضة الخالصة سواء كانت مضروبة أو غير مضروبة‏.‏ قال الحافظ قيل أصلها الورق فحذفت الواو وعوضت الهاء وقيل تطلق على الذهب والفضة بخلاف الورق وعلى هذا قيل أن الأصل في زكاة النقدين نصاب الفضة فإذا بلغ الذهب ما قيمته مائتا درهم فضة خالصة وجبت فيه الزكاة وهي ربع العشر، وهذا قول الزهري وخالفه الجمهور وسيأتي البحث عن ذلك في باب زكاة الذهب والفضة‏.‏
وعن الزهري عن سالم عن أبيه قال‏:‏ ‏ "‏كان رسول الله صلى الله عليه وسلم قد كتب الصدقة ولم يخرجها إلى عماله حتى توفي، قال فأخرجها أبو بكر من بعده فعمل بها حتى توفي، ثم أخرجها عمر من بعده فعمل بها، قال فلقد هلك عمر يوم هلك، وإن ذلك لمقرون بوصيته، قال فكان فيها في الإبل في خمس شاة حتى تنتهي إلى أربع وعشرين فإذا بلغت إلى خمس وعشرين ففيها بنت مخاض إلى خمس وثلاثين، فإن لم تكن بنت مخاض فابن لبون، فإذا زادت على خمس وثلاثين ففيها بنت لبون إلى خمس وأربعين فإذا زادت واحدة ففيها حقة إلى ستين، فإذا زادت ففيها جذعة إلى خمس وسبعين، فإذا زادت ففيها ابنتا لبون إلى تسعين، فإذا زادت ففيها حقتان إلى عشرين ومائة، فإذا كثرت الإبل ففي كل خمسين حقة وفي كل أربعين ابنة لبون‏.‏ وفي الغنم من أربعين شاة شاة إلى عشرين ومائة، فإذا زادت شاة ففيها شاتان إلى مائتين فإذا زادت فيها ثلاث شياه إلى ثلاثمائة، فإذا زادت بعد فليس فيها شيء حتى تبلغ أربعمائة، فإذا كثرت الغنم ففي كل مائة شاة، وكذلك لا يفرق بين مجتمع، ولا يجمع بين مفترق مخافة الصدقة وما كان من خليطين، فهما يتراجعان بالسوية لا تؤخذ هرمة ولا ذات عيب من الغنم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال حديث حسن‏.‏ وفي هذا الخبر من رواية الزهري عن سالم مرسلًا‏:‏ ‏ "‏فإذا كانت إحدى وعشرين ومائة ففيها ثلاث بنات لبون حتى تبلغ تسعًا وعشرين ومائة، فإذا كانت ثلاثين ومائة ففيها بنتا لبون وحقه حتى تبلغ تسعًا وثلاثين ومائةً، فإذا كانت أربعين ومائةً ففيها حقتان وبنت لبون حتى تبلغ تسعًا وأربعين ومائة، فإذا بلغت خمسين ومائةً ففيها ثلاث حقاق حتى تبلغ تسعًا وخمسين ومائةً‏.‏ فإذا كانت ستين ومائةً ففيها أربع بنات لبون حتى تبلغ تسعًا وستين ومائةً‏.‏ فإذا كانت سبعين ومائةً ففيها ثلاث بنات لبون وحقة حتى تبلغ تسعًا وسبعين ومائة، فإذا بلغت ثمانين ومائةً ففيها حقتان وابنتا لبون حتى تبلغ تسعًا وثمانين ومائةً، فإذا كانت تسعين ومائةً ففيها ثلاث حقاق وابنة لبون حتى تبلغ تسعًا وتسعين ومائةً، فإذا كانت مائتين ففيها أربع حقاق أو خمس بنات لبون أي السنين وجدت أخذت‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرج المرفوع منه أيضًا الدارقطني والحاكم والبيهقي ويقال تفرد بوصله سفيان بن حسين وهو ضعيف في الزهري خاصة والحفاظ من أصحاب الزهري لا يصلونه رواه أبو داود والدارقطني والحاكم عن أبي كريب عن ابن المبارك عن يونس عن الزهري قال هذه نسخة كتاب رسول الله صلى الله عليه وسلم الذي كتب في الصدقة وهي عند آل عمر‏.‏ قال ابن شهاب أقرأنيها سالم بن عمر فوعيتها على وجهها وهي التي انتسخ عمر بن عبد العزيز من عبد الله وسالم ابني عبد الله بن عمر فذكر الحديث‏.‏ وقال البيهقي تابع سفيان بن حسين على وصله سليمان بن كثير‏.‏ وأخرجه أيضًا ابن عدي من طريقه ولكنه كما قال الحافظ لين في الزهري وقد اتفق الشيخان على إخراج حديث سليمان بن كثير والاحتجاج به‏.‏ وأخرج مسلم حديث سفيان بن حسين واستشهد به البخاري قال الترمذي في كتاب العلل سألت البخاري عن هذا الحديث فقال أرجوا أن يكون محفوظًا وسفيان بن حسين صدوق اهـ‏.‏ وضعف ابن معين هذا الحديث وقال تفرد به سفيان بن حسين ولم يتابع سفيان أحد عليه وسفيان ثقة دخل مع يزيد بن المهلب خراسان وأخذوا عنه‏.‏ وفي رواية للدارقطني في هذا الحديث أن في خمس وعشرين خمس شياه، وضعفها لأنها من طريق سليمان بن أرقم عن الزهري وهو ضعيف‏.‏
واعلم أن المرفوع من هذا الحديث هو بعض من حديث أنس السابق وقد تقدم شرحه‏.‏
قوله‏:‏ ‏ "‏ففيها بنتا لبون وحقة‏" ‏ الحقة عن خمسين وبنتا اللبون عن ثمانين، وكذلك إذا بلغت مائة وأربعين ففيها حقتان عن مائة وبنت لبون عن أربعين وإذا بلغت مائة وخمسين ففيها ثلاث حقاق عن كل خمسين حقة، وإذا بلغت مائة وستين ففيها أربع بنات لبون عن كل أربعين واحدة، وإذا بلغت مائة وسبعين ففيها ثلاث بنات لبون عن مائة وعشرين وحقة عن خمسين، وإذا بلغت مائة وثمانين ففيها حقتان عن مائة وابنتا لبون عن ثمانين، وإذا بلغت مائة وتسعين ففيها ثلاث حقاق عن مائة وخمسين ونت لبون عن أربعين، وإذا بلغت مائتين ففيها أربع حقاق عن كل خمسين حقة أو خمس بنات لبون عن كل أربعين واحدة وهذا ألا يخالف ما تقدم في حديث أنس لأن قوله فيه ففي كل أربعين بنت لون وفي كل خمسين حقة، معناه مثل هذا لا فرق بينه وبينه إلا أنه مجمل وهذا مفصل وزاد أبو داود في هذا الحديث بعد قوله ولا ذات عيب فقال وقال الزهري إذا جاء المصدق قسمت الشياه أثلاثًا ثلثًا شرارًا وثلثا خيارًا وسطًا فيأخذ من الوسط‏.‏
و عن معاذ بن جبل قال‏:‏ ‏ "‏بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ من كل ثلاثين من البقر تبيعًا أو تبيعةً، ومن كل أربعين مسنة، ومن كل حالم دينارًا أو عدله معافر‏" ‏‏.‏
‏.‏ رواه الخمسة وليس لابن ماجه فيه حكم الحالم‏.‏
وعن يحيى بن الحكم ‏ "‏أن معاذًا قال‏:‏ بعثني رسول الله صلى الله عليه وسلم أصدق أهل اليمن فأمرني أن آخذ من البقر من كل ثلاثين تبيعًا، ومن كل أربعين مسنةً فعرضوا علي أن آخذ ما بين الأربعين والخمسين وما بين الستين والسبعين وما بين الثمانين والتسعين، فقدمت فأخبرت النبي صلى الله عليه وسلم فأمرني أن لا آخذ فيما بين ذلك وزعم أن الأوقاص لا فريضة فيها‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه الدارقطني والحاكم وصححه أيضًا من رواية أبي وائل عن مسروق عن معاذ‏.‏ ورواه أبو داود والنسائي من رواية أبي وائل عن معاذ ورجح الترمذي والدارقطني الرواية المرسلة، ويقال إن مسروقًا لم يسمع من معاذ وقد بالغ ابن حزم في تقرير ذلك‏.‏ وقال ابن القطان هو على الاحتمال وينبغي أن يحكم لحديثه بالاتصال على رأي الجمهور‏.‏ وقال ابن عبد البر في التمهيد إسناده متصل صحيح ثابت‏.‏ ووهم عبد الحق فنقل عنه أنه قال مسروع لم يلق معاذًا‏.‏ وتعقبه ابن القطان بأن أبا عمر إنما قال ذلك في رواية مالك عن حميد بن قيس عن طاوس عن معاذ وقد قال الشافعي طاوس عالم بأمر معاذ وإن لم يلقه لكثرة من لقيه ممن أدرك معاذا وهذا مما لا أعلم من أحد فيه خلافًا اهـ‏.‏ قال الحافظ في التلخيص ورواه البزار والدارقطني من طريق ابن عباس بلفظ ‏ "‏لما بعث النبي صلى الله عليه وسلم معاذًا إلى اليمن أمره أن يأخذ من كل ثلاثين من البقر تبيعًا أو تبيعة جذعًا أو جذعة‏" ‏ الحديث‏.‏ لكنه من طريق بقية عن المسعودي وهو ضعيف‏.‏ والرواية الثانية المذكورة عن معاذ أخرجها أيضًا البزار وفي إسناده الحسن ابن عمارة وهو ضعيف ويدل على ضفعه ذكره فيها لقدوم معاذ على النبي صلى الله عليه وسلم ولم يقدم إلا بعد موته‏.‏ وقد أخرج نحو هذه الرواية مالك في الموطأ من طريق طاوس عن معاذ وليس عند أن معاذًا قدم من قبل موت النبي صلى الله عليه وسلم بل صرح فيها أن النبي صلى الله عليه وسلم مات قبل قدومه‏.‏
وحكى الحافظ عن عبد الحق أنه ليس في زكاة البقر حديث متفق على صحته يعني في النصب‏.‏ وحكي أيضًا عن ابن جرير الطبري أنه قال صح الإجماع المتيقن المقطوع به الذي لا اختلاف فيه أن في كل خمسين بقرة بقرة فوجب الأخذ بها وما دون ذلك مختلف فيه ولا نص في إيجابه‏.‏ وتعقبه صاحب الإمام بحديث عمرو ابن حزم الطويل في الديات وغيرها فإن فيه في كل ثلاثين باقورة تبيع جذع أو جذعة، وفي كل أربعين باقورة بقرة وحكى أيضًا عن ابن عبد البر أنه قال في الاستذكار لا خلاف بين العلماء أن السنة في زكاة البقر على ما في حديث معاذ وأنه النصاب المجمع عليه فيها اهـ‏.‏
قوله‏:‏ ‏ "‏من كل ثلاثين من البقر‏" ‏ فيه دليل على أن الزكاة لا تجب فيما دون الثلاثين وإليه ذهبت العترة والفقهاء وحكي في البحر عن سعيد بن المسيب والزهري أنها تجب في خمس وعشرين منها كالإبل ورده بأن النصب لا تثبت بالقياس وإن سلم فالنص مانع‏.‏
قوله‏:‏ ‏ "‏تبيعًا أو تبيعة‏" ‏ التبيع على ما في القاموس والنهاية ما كان في أول سنة وفي حديث عمرو بن حزم جذع أو جذعة‏.‏
قوله‏:‏ ‏ "‏مسنة‏" ‏ حكي في النهاية عن الأزهري أن البقرة والشاة يقع عليهما اسم المسن إذا كان في السنة الثانية والاقتصار على المسنة في الحديث يدل على أنه لا يجزئ المسن ولكنه أخرج الطبراني عن ابن عباس مرفوعًا ‏ "‏وفي كل أربعين مسنة أو مسن‏" ‏‏.‏
قوله‏:‏ ‏ "‏ومن كل حالم دينارًا‏" ‏ فسره أبو داود بالمحتلم والمراد به أخذ الجزية ممن لم يسلم‏.‏
قوله‏:‏ ‏ "‏معافر‏" ‏ بالعين المهملة حي من همدان لا ينصرف لما فيه من صيغة منتهى المجموع وإليهم تنسب الثياب المعافرية، والمراد هنا الثياب المعافرية كما فسره بذلك أبو داود‏.‏
قوله‏:‏ ‏ "‏أن الأوقاص‏" ‏ إلخ هي جمع وقص بفتح الواو والقاف ويجوز إسكانها وإبدال الصاد سينًا، وهو ما بين الفرضين عند الجمهور، واستعمله الشافعي فيما دون النصاب الأول‏.‏ وقد وقع الاتفاق على أنه لا يجب فيها شيء من البقر إلا في رواية عن أبي حنيفة فإنه أوجب فيما بين الأربعين والستين ربع مسنة، وروي عنه وهو المصحح له أنه يجب قسطه من المسنة‏.‏
‏ "‏وعن رجل يقال له سعر عن مصدقي رسول الله صلى الله عليه وسلم أنهما قالا‏:‏ نهانا رسول الله صلى الله عليه وسلم أن نأخذ شافعًا، والشافع التي في بطنها ولدها‏" ‏‏.‏
‏ "‏وعن سويد بن غفلة قال‏:‏ أتانا مصدق رسول الله صلى الله عليه وسلم فسمعته يقول‏:‏ إن في عهدي أنا لا نأخذ من راضع لبن ولا نفرق بين مجتمع، ولا نجمع بين مفترق، وأتاه رجل بناقة كوماء فأبى أن يأخذها‏" ‏‏.‏
رواهما أحمد وأبو داود والنسائي‏.‏
الحديث الأول أخرجه أيضًا الطبراني وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات‏.‏ والحديث الثاني أخرجه أيضًا الدارقطني والبيهقي وفي إسناده هلال بن حباب وقد وثقه غير واحد وتكلم فيه بعضهم‏.‏
قوله‏:‏ ‏ "‏يقال له سعر‏" ‏ بكسر السين المهملة وسكون العين المهملة وآخره راء كذا في جامع الأصول ومختصر المنذري‏.‏ وفي كتاب ابن عبد البر بفتح السين المهملة وهو ابن ديسم بفتح الدال المهملة وسكون الياء التحتية وفتح السين المهملة الكناني الديلي روى عنه اينه جابر هذا الحديث ذكر الدارقطني وغيره أن له صحبة وقيل كان في زمن النبي صلى الله عليه وسلم على ما جاء في هذا الحديث‏.‏
قوله‏:‏ ‏ "‏من راضع لبن‏" ‏ فيه دليل على أنها لا تؤخذ الزكاة من الصغار التي ترضع اللبل وظاهره سواء كانت منفردة أو منضمة إلى الكبار ومن أوجبها فيها عارض هذا بما أخرجه مالك في الموطأ والشافعي وابن حزم أن عمر قال لساعيه سفيان بن عبد الله الثقفي اعتد عليهم بالسخلة التي يروح بها الراعي على يده ولا تأخذها كما سيأتي وهو مبين على جواز التخصيص بمذهب الصحابي والحق خلافه‏.‏
قوله‏:‏ ‏ "‏كوماء‏" ‏ بفتح الكاف وسكون الواو هي الناقة العظيمة السنام‏.‏
ـ والحديثان ـ يدلان على أنه لا يجوز للمصدق أن يأخذ من خيار الماشية‏.‏ وقد أخرج الشيخان من حديث ابن عباس ‏ "‏أن النبي صلى الله عليه وسلم لما بعث معاذًا إلى اليمن قال له إياك وكرائم أموالهم‏" ‏ وقد تقدم على قوله ولا يفرق بين مجتمع ولا يجمع بين مفترق‏.‏
وعن عبد الله بن معاوية الغاضري من غاضرة قيس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏ثلاث من فعلهن طعم طعم الإيمان من عبد الله وحده وأنه لا إله إلا الله وأعطى زكاة ماله طيبةً بها نفسه رافدةً عليه كل عام ولا يعطي الهرمة ولا الدرنة ولا المريضة ولا الشرط اللئيمة، ولكن من وسط أموالكم، فإن الله لم يسألكم خيره، ولم يأمركم بشره‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الطبراني وجود إسناده وسياقه أتم سندًا ومتنًا‏.‏ وذكره أبو القاسم البغوي في معجم الصحابة مسندًا وعبد الله هذا له صحبة وهو معدود في أهل حمص قيل إنه لم يرو عن النبي صلى الله عليه وسلم إلا حديثًا واحدًا والغاضري بالغين والضاد المعجمتين‏.‏
قوله‏:‏ ‏ "‏رافدة‏" ‏ المعينة والمعطية والمراد هنا المعنى الأول أي معينة له على أداء الزكاة‏.‏
قوله‏:‏ ‏ "‏ولا الدرنة‏" ‏ بفتح الدال المهملة مشددة بعدها راء مكسورة ثم نون وهي الجرباء قاله الخطابي وأصل الدرن الوسخ كما في القاموس وغيره‏.‏
قوله‏:‏ ‏ "‏ولا الشرط اللئيمة‏" ‏ ‏ "‏الشرط‏" ‏ بفتح الشين المعجمة والراء‏.‏ قال أبو عبيد هي صغار المال وشراره واللئيمة البخيلة باللبن‏.‏
قوله‏:‏ ‏ "‏ولكن من وسط أموالكم‏" ‏ إلخ فيه دليل على أنه ينبغي أن يخرج من الزكاة من أوساط المال لا من شراره ولا من خياره‏.‏
وعن أبي بن كعب قال‏:‏ ‏ "‏بعثني رسول الله صلى الله عليه وسلم مصدقًا فمررت برجل فلم أجد عليه في ماله إلا ابنة مخاض فأخبرته أنه صدقته، فقال ذلك مالا لبن فيه ولا ظهر، وما كنت لأقرض الله ما لا لبن فيه ولا ظهر، ولكن هذه ناقة سمينة فخذها فقلت ما أنا بآخذ ما لم أومر به فهذا رسول الله صلى الله عليه وسلم منك قريب فخرج معي وخرج بالناقة حتى قدمنا على رسول الله صلى الله عليه وسلم فأخبره الخبر، فقال رسول الله صلى الله عليه وسلم‏:‏ ذاك الذي عليك، وإن تطوعت بخير قبلناه منك، وأجرك الله فيه قال فخذها، فأمر رسول الله صلى الله عليه وسلم بقبضها ودعا له بالبركة‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا أبو داود بأتم مما هنا وصححه الحاكم وفي إسناده محمد بن إسحاق‏.‏ وخلاف الإئمة في حديثه مشهور إذا عنعن وهو هنا قد صرح بالتحديث‏.‏
قوله‏:‏ ‏ "‏ولا ظهر‏" ‏ يعني أن بنت المخاض ليست ذات لبن ولا صالحة للركوب عليها‏.‏
قوله‏:‏ ‏ "‏ولكن هذه ناقة سمينة‏" ‏ لفظ أبي داود ‏ "‏ولكن هذه ناقة فتية عظيمة سمينة‏" ‏‏.‏
قوله‏:‏ ‏ "‏منك قريب‏" ‏ زاد أبو داود ‏ "‏فإن أحببت أن تأتيه فتعرض عليه ما عرضت علي فافعل فأن قبله منك قبلته وإن رده عليك رددته قال فإني فاعل فخرج معي بالناقة التي عرضت علي‏" ‏ إلخ‏.‏
قوله‏:‏ ‏ "‏فاخبره الخبر‏" ‏ لفظ أبي داود ‏ "‏فقال له يا نبي الله أتاني رسولك ليأخذ مني صدقة مال وأيم الله ما قام في مالي رسول الله صلى الله عليه وسلم ولا رسول قط قبله فجمعت مالي فزعم أن ما علي فيه إلا ابنة مخاض‏" ‏ ثم ذكر نحو ما تقدم‏.‏
ـ والحديث ـ يدل على جواز أخذ سن أفضل من السن التي تجب على المالك إذا رضي بذلك وهو مما لا أعلم فيه خلافًا‏.‏
وعن سفيان بن عبد الله الثقفي أن عمر بن الخطاب قال‏:‏ ‏ "‏تعد عليهم بالسخلة يحملها الراعي ولا تأخذها ولا تأخذ الأكولة ولا الربي ولا الماخض ولا فحل الغنم وتأخذ الجذعة والثنية وذلك عدل بين غذاء المال وخياره‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
الحديث أخرجه أيضًا الشافعي وابن حزم وأغرب ابن أبي شيبة فرواه مرفوعًا‏.‏ قال حدثنا أبو أسامة عن النهاس بن فهم عن الحسن بن مسلم قال بعث رسول الله صلى الله عليه وسلم سفيان بن عبد الله على الصدقة الحديث ورواه أيضًا أبو عبيد في الأموال من طريق الأوزاعي عن سالم بن عبد الله المحاربي أن عمر بعث مصدقًا فذكر نحوه‏.‏
قوله‏:‏ ‏ "‏عليهم بالسخلة‏" ‏ استدل به على وجوب الزكاة في الصغار وقد تقدم في المرفوع من حديث سويد بن غفلة ما يخالفه‏.‏
قوله‏:‏ ‏ "‏الأكولة‏" ‏ بفتح الهمزة وضم الكاف العاقر من الشياه والشاة تعزل للأكل هكذا في القاموس وأما الأكولة بضم الهمزة فهي قبيحة المأكول، وليست مرادة هنا لأن السياق في تعداد الخيار‏.‏
قوله‏:‏ ‏ "‏ولا الربي‏" ‏ بضم الراء وتشديد الباء الموحدة هي الشاه التي تربي في البيت للبنها‏.‏
قوله‏:‏ ‏ "‏ولا فحل الغنم‏" ‏ إنما منعه من أخذه مع كونه لا يعد من الخيار لأن المالك يحتاج إليه لينزو على الغنم‏.‏
قوله‏:‏ ‏ "‏وتأخذ الجذعة والثنية‏" ‏ المراد الجذعة من الضأن والثنية من المعز ويدل على ذلك ما في بعض روايات حديث سويد بن غفلة المتقدم أن المصدق قال إنما حقنا في الجذعة من الضأن والثنية من المعز‏.‏
قوله‏:‏ ‏ "‏بين غذاء المال‏" ‏ الغذاء الغين المعجمة المكسورة بعدها ذال معجمة جمع غذي كغني السخال‏.‏
ـ وقد استدل ـ بهذا الأثر على أن الماشية تؤخذ في الصدقة هي المتوسطة بين الخيار والشرار في المرفوع النهي عن كرائم الأموال كما تقدم من حديث معاذ وعن المعيب كما تقدم في حديث أنس وعمر والأمر بأخذ الوسط كما تقدم في حديث الغاضري‏.‏


004-لا زكاة في الرقيق والخيل والحمر

عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏ليس على المسلم صدقة في عبده ولا فرسه‏" ‏‏.‏
رواه الجماعة‏.‏ ولأبي داود‏:‏ ‏ "‏ ليس في الخيل والرقيق زكاة إلا زكاة الفطر‏" ‏ ، ولأحمد ومسلم‏:‏ ‏ "‏ليس للعبد صدقة إلا صدقة الفطر ‏" ‏‏.‏
‏ "‏وعن عمر وجاءه ناس من أهل الشام فقالوا‏:‏ إنا قد أصبنا أموالًا خيلًا ورقيقًا نحب أن يكون لها فيها زكاة وطهور، قال ما فعله صاحباي قبلي فأفعله، واستشار أصحاب محمد صلى الله عليه وسلم وفيهم علي رضي الله عنه فقال علي هو حسن إن لم تكن جزية راتبةً يؤخذون بها من بعدك‏.‏ رواه أحمد‏" ‏‏.‏
وعن أبي هريرة قال‏:‏ ‏(‏سئل رسول الله صلى الله عليه وسلم عن الحمير فيها زكاة، فقال‏:‏ ما جاءني فيها شيء إلا هذه الآية الفاذة‏:‏ ‏ "‏فمن يعمل مثقال ذرة خيرا يره ‏.‏ ومن يعمل مثقال ذرة شرا يره‏" ‏‏)‏
رواه أحمد، وفي الصحيحين معناه‏.‏
الأثر المروي عن عمر في مجمع الزوائد رجاله ثقات‏.‏
قوله‏:‏ ‏ "‏ليس على المسلم صدقة في عبده ولا فرسه‏" ‏ قال ابن رشيد أراد بذلك الجنس في الفرس والعبد لا الفرد الواحد إذ لا خلاف في ذلك في العبد المتصرف والفرس المعد للركوب ولا خلاف أيضًا أنها لا تؤخذ من الرقاب وإنما قال بعض الكوفيين تؤخذ منها بالقيمة‏.‏ وقال أبو حنيفة إنها تجب في الخيل إذا كانت ذكرانا وإناثًا؛ نظرًا إلى النسل وله في المنفردة روايتان، ولا يرد عليه أنه يلزم مثل هذا في سائر السوائم إذا انفردت لعدم التناسل، لأنه يقول إنه إذا عدم التناسل حصل فيها النمو للأكل والخيل لا تؤكل عنده‏.‏ قال الحافظ ثم عنده أن المالك يتخير بين أن يخرج عن كل فرس دينارًا أو يقوم ويخرج ربع العشر وهذا الحديث يرد عليه‏.‏ وأجيب من جهته بحمل النفي فيه على الرقبة لا على القيمة وهو خلاف الظاهر‏.‏ ومن جهة ما يرد عليه حديث علي عند أبي داود بإسناد حسن مرفوعًا قد عفوت عن الخيل والرقيق فهاتوا صدقة الرقة وسيأتي‏.‏ واستدل على الوجود بما وقع في صحيح مسلم من حديث أبي هريرة أنه صلى الله عليه وسلم قال في الخيل ‏ "‏ثم لم ينس حق الله في ظهورها‏" ‏ وقد تقدم الجواب عن ذلك في شرح حديث أبي هريرة ـ ومن جملة ـ ما استدل به ما أخرجه الدارقطني والبيهقي والخطيب من حديث جابر عنه صلى الله عليه وسلم ‏ "‏في كل فرس سائمة دينار أو عشرة دراهم‏" ‏ وهذا الحديث مما لا تقوم به حجة لأنه قد ضعفه الدارقطني والبيهقي فلا يقوى على معارضة حديث الباب الصحيح وتمسك أيضًا بما روي عن عمر أنه أمر عامله بأخذ الصدقة من الخيل وقد تقرر أن أفعال الصحابة وأقوالهم لا حجة فيها لا سيما بعد إقرار عمر بأن النبي صلى الله عليه وسلم وأبا بكر لم يأخذ الصدقة من الخيل كما في الرواية المذكورة في الباب‏.‏
ـ وقد احتج ـ بظاهر حديث الباب الظاهرية فقالوا لا تجب الزكاة في الخيل والرقيق لا لتجارة ولا لغيرها، وأجيب عنهم بأنه زكاة التجارة ثابتة بالإجماع كما نقله ابن المنذر وغيره فيخص به عموم هذا الحديث، ولا يخفى أن الإجماع على وجوب زكاة التجارة في الجملة لا يستلزم وجوبها في كل نوع من أنواع المال لأن مخالفة الظاهرية في وجوبها في الخيل والرقيق الذي هو محل النزاع مما يبطل الاحتجاج عليهم بالإجماع على وجوبها فيهما فالظاهر ما ذهب إليه أهله‏.‏
قوله‏:‏ ‏ "‏إن لم تكن جزية‏" ‏ إلخ ظاهر هذا أن عليًا لا يقول بجواز أخذ الزكاة من هذين النوعين، وإنما حسن الأخذ من الجماعة المذكورين لكونهم قد طلبوا من عمر ذلك‏.‏ وحديث أبي هريرة المذكور في الباب هو طرف من حديثه المتقدم في أول الكتاب وقد شرحناه هنالك وقد استدل به علي على عدم وجوب الزكاة في الحمر لأن النبي صلى الله عليه وسلم سئل عن زكاتها فلم يذكر أن فيها الزكاة والبراءة الأصلية مستصحبة والأحكام التكليفية لا تثبت بدون دليل ولا أعرف قائلًا من أهل العلم يقول بوجوب الزكاة في الحمير لغير تجارة واستغلال‏.‏


005-زكاة الذهب والفضة

عن علي عليه السلام قال‏:‏ ‏ "‏قال رسول الله صلى الله عليه وسلم‏:‏ قد عفوت لكم عن صدقة الخيل والرقيق، فهاتوا صدقة الرقة من كل أربعين درهمًا درهمًا وليس في تسعين ومائة شيء، فإذا بلغت مائتين ففيها خمسة دراهم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي، وفي لفظ‏:‏ ‏ "‏قد عفوت لكم عن الخيل والرقيق وليس فيما دون المائتين زكاة‏" ‏‏.‏
رواه أحمد والنسائي ‏.‏
الحديث روي من طريق عاصم بن ضمرة عن علي‏.‏ ومن طريق الحرث الأعور عن علي أيضًا قال الترمذي روى هذا الحديث الأعمش وأبو عوانة وغيرهما عن أبي إسحاق عن عاصم بن ضمرة عن علي‏.‏ وروى سفيان الثوري وابن عيينة وغير واحد عن أبي إسحاق عن الحرث عن علي وسألت محمد يعني البخاري عن هذا الحديث فقال كلاهما عندي صحيح اهـ‏.‏ وقد حسن هذا الحديث الحافظ وقال الدارقطني الصواب وقفه على علي‏.‏
ـ الحديث ـ يدل على وجوب الزكاة في الفضة وهو مجمع على ذلك‏.‏ ويدل أيضًا على أن زكاتها ربع العشر ولا أعلم في ذلك خلافًا‏.‏ ويدل أيضًا على اعتبار النصاب في زكاة الفطر وهو إجماع أيضًا، وعلى أنه مائتا درهم قال الحافظ ولم يخالف في نصاب الفضة مائتا درهم إلا ابن حبيب الأندلسي فإنه قال إن أهل كل بلد يتعاملون بدراهم‏.‏ وذكر ابن عبد البر اختلافًا في الوزن بالنسبة إلى دراهم الأندلس وغيرها من دراهم البلدان قيل وبعضها اعتبر النصاب بالعدد لا بالوزن وهو خارق للإجماع، وهذا البعض الذي أشار إليه هو المريسي وبه قال المغربي من الظاهرية كما في البحر، وقد قوي كلام هذا المغربي الظاهري المغربي الصنعاني في شرح بلوغ المرام، وقال إنه الظاهر إن لم يمنع منه إجماع وحكى في البحر عن مالك أنه يغتفر نقص الحبة والحبتين ولا بد أن يكون النصاب خالصًا عن الغش كما تقدم إليه الجمهور‏.‏ وقال المؤيد بالله والإمام يحيى إنه يغتفر اليسير وقدره الإمام يحيى بالعشر فما دون‏.‏ وحكي في البحر عن أبي حنيفة أنه يغتفر ما دون النصف وسيأتي تحقيق مقدار الدرهم‏.‏
ـ وفي الحديث ـ أيضًا دليل على أنه لا زكاة في الخيل والرقيق وقد تقدم الكلام على ذلك‏.‏
وعن جابر قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏ليس فيما دون خمس أواق من الورق صدقة، وليس فيما دون خمس ذود من الإبل صدقة، وليس فيما دون خمسة أوسق من التمر صدقة‏" ‏‏.‏
رواه أحمد ومسلم وهو لأحمد والبخاري من حديث أبي سعيد ‏.‏
وعن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏إذا كانت لك مائتا درهم وحال عليها الحول ففيها خمسة دراهم وليس عليك شيء يعني في الذهب حتى يكون لك عشرون دينار‏" ‏‏.‏
رواه أبو داود‏.‏
حديث أبي سعيد المشار إليه هو متفق عليه‏.‏ ولفظه في البخاري ‏ "‏ليس فيما دون خمسة أوسق في التمر صدقة وليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة‏" ‏ وحديث علي هو من حديث أبي إسحاق عن الحرث الأعور وعاصم بن ضمرة عنه وقد تقدم أن البخاري قال كلاهما عنده صحيح وقد حسنه الحافظ والحرث ضعيف وقد كذبه ابن المديني وغيره وروى عن ابن معين توثيقه وعاصم وثقه ابن المديني وقال النسائي ليس به بأس‏.‏
قوله‏:‏ ‏ "‏خمس أواق‏" ‏ بالتنوين وبإثبات التحتية مشددًا ومخففًا، جمع أوقية بضم الهمزة وتشديد التحتانية وحكى اللحياني وقية بحذف الألف وفتح الواو‏.‏ وقال الفتح مقدار الأوقية في هذا الحديث أربعون درهما بالاتفاق والمراد بالدرهم الخالص من الفضة سواء كان مضروبًا أو غير مضروب‏.‏ قال عياض أبو عبيد إن الدرهم لم يكن معلوم القدر حتى جاء عبد الملك بن مروان فجمع العلماء فجعلوا كل عشرة دراهم سبعة مثاقيل قال وهذا يلزم منه أن يكون صلى الله عليه وسلم أحال نصاب الزكاة على أمر مجهول وهو مشكل والصواب أن معنى ما نقل من ذلك أنه لم يكن شيء منها من ضرب الإسلام وكانت مختلفة في الوزن فعشرة مثلًا وزن عشرة وعشرة وزن ثمانية فاتفق الرأي على أن تنقش بالكتابة العربية ويصير وزنها وزنًا واحد وقال غيره لم يتغير المثقال في جاهلية ولا إسلام‏.‏ وأما الدرهم فأجمعوا على أن كل سبعة مثاقيل عشرة دراهم اهـ‏.‏
قوله‏:‏ ‏ "‏من الورق‏" ‏ قد تقدم الكلام عليه وكذا تقدم الكلام على قوله خمس ذود‏.‏
قوله‏:‏ ‏ "‏خمسة أوسق‏" ‏ جمع وسق بفتح الواو ويجوز كسرها كما حكاه صاحب المحكم وجمعه حينئذ أوساق كحمل وأحمال وهو ستون صاعًا بالاتفاق وقد وقع في رواية ابن ماجه من طريق أبي البختري عن أبي سعيد نحو هذا الحديث وفيه الوسق ستون صاعًا‏.‏ وأخرجها أبو داود أيضًا لكن قال ستون مختومًا‏.‏ وللدارقطني من طريق عائشة الوسق ستون صاعًا وفيه دليل على أن الزكاة لا تجب فيما دون خمسة أوسق وسيأتي البحث عن ذلك‏.‏
قوله‏:‏ ‏ "‏عشرون دينارًا‏" ‏ الدينار مثقال درهم وثلاثة أسابع درهم والدرهم ستة دوانيق والدانق قيراطان والقيراط طسوجان والطسوج حبتان والحبة سدس ثمن درهم وهو جزء من ثمانية وأربعين جزأ من درهم كذا في القاموس في فصل الميم من حرف الكاف وفيه دليل على أن نصاب الذهب عشرون دينار، وإلى ذلك ذهب الأكثرون وروي عن الحسن البصري أن نصابه أربعون وروي عنه مثل قول الأكثر ونصابه معتبر في نفسه‏.‏ وقال طاوس‏:‏ إنه يعتبر في نصابه التقويم بالفضة فما بلغ منه ما يقوم بمائتي درهم وجبت فيه الزكاة ويرده الحديث‏.‏
قوله‏:‏ ‏ "‏وحال عليها الحول‏" ‏ فيه دليل على اعتبار الحول في زكاة الذهب ومثله الفضة‏.‏ وإلى ذلك ذهب الأكثر‏.‏ وذهب ابن عباس وابن مسعود والصادق والباقر والناصر وداود إلى أنه يجب على المالك إذا استفاد نصابًا أن يزكيه في الحال تمسكًا بقوله في الرقة ربع العشر وهو مطلق مقيد بهذا الحديث فاعتبار الحول لا بد منه والضعف الذي في حديث الباب منجبر بما عند ابن ماجه والدارقطني والبيهقي والعقيلي من حديث عائشة من اعتبار الحول‏.‏ وفي إسناده حارثة بن أبي الرجال وهو ضعيف وبما عند الدارقطني والبيهقي من حديث ابن عمر مثله وفيه إسماعيل ابن عياش وحديثه عن غير أهل الشام ضعيف وبما عند الدارقطني من حديث أنس وفيه حسان بن سياه وهو ضعيف‏.‏
قوله‏:‏ ‏ "‏ففيها نصف دينار‏" ‏ فيه دليل على أن زكاة الذهب ربع العشر ولا أعلم فيه خلافًا‏.‏


006-زكاة الزرع والثمار

عن جابر عن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشور‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود وقال الأنهار والعيون ‏.‏
وعن ابن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏فيما سقت السماء والعيون أو كان عثريًا العشر وفيما سقي بالنضح نصف العشر‏" ‏‏.‏
رواه الجماعة إلا مسلمًا، لكن لفظ النسائي وأبي داود وابن ماجه‏:‏ ‏ "‏بعلا‏" ‏ بدل ‏ "‏عثريًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏والغيم‏" ‏ بفتح الغين المعجمه وهو المطر وجاء في رواية ‏ "‏الغيل‏" ‏ باللام‏.‏ قال أبو عبيد هو ما جرى من المياه في الأنهار وهو سيل دون السيل الكبير‏.‏ وقال ابن السكيت هو الماء الجاري على الأرض‏.‏
قوله‏:‏ ‏ "‏العشور‏" ‏ قال النووي ضبطناه بضم العين جمع عشر‏.‏ وقال القاضي عياض ضبطناه عن عامة شيوخنا بفتح العين وقال وهو اسم للمخرج من ذلك‏.‏ وقال صاحب المطالع أكثر الشيوخ يقولونه الضم وصوابه الفتح‏.‏ وقال النووي وهذا الذي ادعاه من الصواب ليس بصحيح وقد اعترف بأن أكثر الرواة رووه بالضم وهو بالضم وهو الصواب جمع عشر وقد اتفقوا على قولهم عشور أهل الذمة بالضم ولا فرق بين اللفظين‏.‏
قوله‏:‏ ‏ "‏بالسانية‏" ‏ هي البعير الذي يستقي به الماء من البئر ويقال له الناضح يقال منه سنا يسنو سنوًا إذا استقى به‏.‏
قوله‏:‏ ‏ "‏فيما سقت السماء‏" ‏ المراد بذلك المطر أو الثلج أو البرد أو الطل والمراد بالعيون الأنهار الجارية التي يستقي منها من دون اغتراف بآلة بل تساح إساحة‏.‏
قوله‏:‏ ‏ "‏أو كان عثريًا‏" ‏ هو بفتح العين المهملة وفتح الثاء المثلثة وكسر الراء وتشديد المثلثة التحتانية وحكي عن ابن الأعرابي تشديد المثلثة ورده ثعلب قال الخطابي هو الذي يشرب بعروقه من غير سقي زاد بن قدامة عن القاضي أبي يعلى وهو المستنقع في بركه ونحوها يصب إليه ماء المطر في سواق تستقى إليه‏.‏ قال واشتقاقه من العاثور وهي الساقية التي يجري فيها الماء لأن الماشي يتعثر فيها قال ومثله الذي يشرب من الأنهار بغير مؤونة أو يشرب بعروقه كأن يغرس في أرض يكون الماء قريبًا من وجهها فتصل إليه عروق الشجر فيستغنى عن السقي‏.‏ قال الحافظ وهذا التفسير أولى من إطلاق أبي عبيد أن العثري ما سقته السماء لأن سياق الحديث يدل على المغايرة وكذا قول من فسر العثري بأنه الذي لا حمل له لأنه لا زكاة فيه‏.‏ قال ابن قدامة لا نعلم في هذه التفرقة التي ذكرها خلافًا‏.‏
قوله‏:‏ ‏ "‏بالنضح‏" ‏ بفتح النون وسكون الضاد المعجمة بعدها حاء مهملة أي بالسانية‏.‏
قوله‏:‏ ‏ "‏بعلا‏" ‏ بفتح الباء الموحدة وسكون العين المهملة ويروي بضمها قال في القاموس البعل الأرض المرتفعة تمطر في السنة مرة وكل نخل وزرع لا يسقى أو ما سقته السماء اهـ‏.‏ وقيل هو الأشجار التي تشرب بعروقها من الأرض‏.‏
ـ والحديثان ـ يدلان على أنه يجب العشر فيما سقي بماء السماء والأنهار ونحوهما مما ليس فيه مؤنة كثيرة ونصف العشر فيما سقي بالنواضح ونحوها مما فيه مؤنة كثيرة قال النووي وهذا متفق عليه وإن وجد مما يسقى بالنضح تارة وبالمطر أخرى فإن كان ذلك على جهة الاستواء وجب ثلاثة أرباع العشر وهو قول أهل العلم‏.‏ قال ابن قدامة لا نعلم فيه خلافًا وإن كان أحدهما أكثر كان حكم الأقل تبعًا للأكثر عند أحمد والثوري وأبي حنيفة وأحد قولي الشافعي‏.‏ وقيل يؤخذ بالتقسيط قال الحافظ ويحتمل أن يقال إن أمكن فصل كل واحد منهما أخذ بحسابه وعن ابن القاسم صاحب مالك العبرة بما تم به الزرع ولو كان أقل‏.‏
وعن أبي سعيد عن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس أواق صدقة، ولا فيما دون خمس ذود صدقة‏" ‏‏.‏
رواه الجماعة، وفي لفظ لأحمد ومسلم والنسائي‏:‏ ‏ "‏ليس فيما دون خمسة أوساق من تمر ولا حب صدقة‏" ‏ ولمسلم في رواية‏:‏ ‏ "‏من ثمر‏" ‏ بالثاء ذات النقط الثلاث ‏.‏
وعن أبي سعيد أيضًا أن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏الوسق ستون صاعًا‏" ‏‏.‏
رواه أحمد وابن ماجه ولأحمد وأبي داود‏:‏ ‏(‏ليس فيما دون خمسة أوساق زكاة، والوسق ستون مختومًا‏.‏
قوله‏:‏ ليس فيما دون خمسة أوسق‏)‏ قدم تقدم تفسير الوسق والأواقي والذود‏.‏
قوله‏:‏ ‏ "‏الوسق ستون صاعًا‏" ‏ هذا الحديث أخرجه الدارقطني وابن حبان من طريق عمرو بن أبي يحيى عن أبيه عن أبي سعيد وأخرجه أيضًا النسائي وأبو داود وابن ماجه من طريق أبي البختري عن أبي سعيد قال أبو داود وهو منقطع لم يسمع أبو البختري من أبي سعيد‏.‏ وقال أبو حاتم لم يدركه‏.‏ وأخرج البيهقي نحوًا من حديث ابن عمر وابن ماجه من حديث جابر، وإسناده ضعيف‏.‏ قال الحافظ وفيه عن عائشة وعن سعيد بن المسيب‏.‏
وحديث ‏ "‏ليس فيما دون خمسة أوسق صدقة‏" ‏ مخصص لعموم حديث جابر المتقدم في أول الباب‏.‏ ولحديث عمر المذكور بعده لأنهما يشملان الخمسة الأوسق وما دونهما‏.‏ وحديث أبي سعيد هذا خاص بقدر الخمسة الأوسق فلا تجب الزكاة فيما دونها‏.‏ وإلى هذا ذهب الجمهور وذهب ابن عباس وزيد بن علي والنخعي وأبو حنيفة إلى العمل بالعام، فقالوا تجب الزكاة في القليل والكثير ولا يعتبر النصاب، وأجابوا عن حديث الأوساق بأنه لا ينتهض لتخصيص حديث العموم لأنه مشهور‏.‏ وله حكم المعلوم، وهذا إنما يتم على مذهب الحنفية القائلين، بأن دلالة العموم قطيعة وأن العمومات القطعية لا تخصص بالظنيات، ولكن ذلك لا يجري فيما نحن بصدده فإن العام والخاص ظنيان كلاهما، والخاص أرجح دلالة وإسنادًا فيقدم على العام تقدم أو تأخر أو قارن على ما هو الحق، من أنه يبنى العام على الخاص مطلقًا، وهكذا يجب البناء إذا جهل التاريخ، وقد قيل إن ذلك إجماع والظاهر أن مقام النزاع من هذا القبيل، وقد حكى ابن المنذر الإجماع على أن الزكاة لا تجب فيما دون خمسة أوسق مما أخرجت الأرض إلا أن أبا حنيفة قال تجب في جميع ما يقصد بزراعته نماء الأرض إلا الحطب والقضب والحشيش والشجر الذي ليس له ثمر اهـ‏.‏ وحكى عياض عن داود أن كل ما يدخله الكيل يراعى فيه النصاب وما لا يدخل فيه الكيل ففي قليله وكثيره الزكاة وهو نوع من الجمع‏.‏ وقال ابن العربي أقوى المذاهب وأحوطهما للمساكين قول أبي حنيفة وهو التمسك بالعموم اهـ‏.‏ وههنا مذهب ثالث حكاه صاحب البحر عن الباقر والصادق أنه يعتبر النصاب في التمر والزبيب والبر والشعير إذ هي المعتادة فانصرف إليها وهو قصر للعام على بعض ما يتناوله بلا دليل‏.‏
وعن عطاء بن السائب قال‏:‏ ‏ "‏أراد عبد الله بن المغيرة أن يأخذ من أرض موسى بن طلحة من الخضروات صدقةً، فقال له موسى بن طلحة ليس لك ذلك إن رسول الله صلى الله عليه وسلم كان يقول‏:‏ ليس في ذلك صدقة‏" ‏‏.‏
رواه الأثرم في سننه، وهو من أقوى المراسيل لاحتجاج من أرسله به ‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم من حديث إسحاق بن يحيى بن طلحة عن عمه موسى بن طلحة عن معاذ بلفظه‏.‏ وأما القثاء والبطيخ والرمان والقضب فعفو عفا عنه رسول الله صلى الله عليه وسلم‏.‏ قال الحافظ وفيه ضعف وانقطاع‏.‏ وروى الترمذي بعضه من حديث عيسى بن طلحة عن معاذ وهو ضعيف‏.‏ وقال الترمذي‏:‏ ليس يصح عن النبي صلى الله عليه وسلم شيء يعني في الخضروات‏:‏ وإنما يروى عن موسى بن طلحة عن النبي صلى الله عليه وسلم مرسلًا‏.‏ وذكر الدارقطني في العلل وقال الصواب مرسل‏.‏ وروى البيهقي بعضه من حديث موسى بن طلحة قال عندنا كتاب معاذ‏.‏ ورواه الحاكم وقال موسى تابعي كبير لا ينكر أنه لقي معاذًا‏.‏ وقال ابن عبد البر لم يلق معاذًا ولا أدركه وكذلك قال أبو زرعة وروى البزار والدارقطني من طريق الحرث بن نبهان عن عطاء بن السائب عن موسى بن طلحة عن أبيه مرفوعًا ‏ "‏ليس في الخضروات صدقة‏" ‏ قال البزار لا نعلم أحدًا قال فيه عن أبيه إلا الحرث بن نبهان وقد حكى ابن عدي تضعيفه عن جماعة والمشهور عن موسى مرسل ورواه الدارقطني من طريق ملاوان بن محمد السنجاري عن جرير عن عطاء بن السائب فقال عن أنس بدل قوله عن أبيه ولعله تصحيف منه، ومروان مع ذلك ضعيف جدًا‏.‏ وروى الدارقطني من حديث علي مثله وفيه الصقر بن حبيب وهو ضعيف جدًا‏.‏ ـ وفي الباب ـ عن محمد بن جحش عند الدارقطني وفي إسناده عبد الله بن شبيب‏.‏ قيل عنه إنه يسرق الحديث‏.‏ وعن عائشة عند الدارقطني أيضًا وفيه صالح بن موسى وفيه ضعف‏.‏ وعن علي موقوفًا عند البيهقي‏.‏ وعن عمر كذلك عنده‏.‏
ـ والحديث يدل ـ على عدم وجوب الزكاة في الخضروات وإلى ذلك ذهب مالك والشافعي وقالا إنما تجب الزكاة فيما يكال ويدخر للاقتيات‏.‏ وعن أحمد أنها تخرج مما يكال ويدخر ولو كان لا يقتات وبه قال أبو يوسف ومحمد وأوجبهما في الخضروات الهادي والقاسم إلا الحشيش والحطب لحديث ‏(‏الناس شركاء في ثلاث‏)‏ ووافقهما أبو حنيفة إلا أنه استثنى السعف والتبن واستدلوا على وجوب الزكاة في الخضروات بعموم قوله تعالى‏:‏ ‏ "‏خذ من أموالهم صدقة‏" ‏ وقوله ‏ "‏ومما أخرجنا لكم من الأرض‏" ‏ وقوله‏:‏ ‏ "‏وآتوا حقه يوم حصاده‏" ‏ وبعموم حديث ‏ "‏فيما سقت السماء العشر‏" ‏ ونحوه قالوا وحديث الباب ضعيف لا يصلح لتخصيص هذه العمومات‏.‏ وأجيب بأن طرقه يقوي بعضها بعضًا فينتهض لتخصيص هذه العمومات ويقوي ذلك ما أخرجه الحاكم والبيهقي والطبراني من حديث ‏(‏أبي موسى ومعاذ حين بعثهما النبي صلى الله عليه وسلم إلى اليمن يعلمان الناس أمر دينهم فقال لا تأخذا الصدقة إلا من هذه الأربعة الشعير والحنطة والزبيب والتمر‏.‏
قال البيهقي رواته ثقات وهو متصل‏.‏ وما أخرجه الطبراني عن عمر قال‏:‏ ‏ "‏إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الأربعة‏" ‏ فذكرها وهو من رواية موسى بن طلحة عن عمر‏.‏ قال أبو زرعة موسى عن عمر مرسل‏.‏ وما أخرجه ابن ماجه والدارقطني من حديث عمرو بن شعيب عن أبيه عن جده بلفظ ‏ "‏إنما سن رسول الله صلى الله عليه وسلم الزكاة في الحنطة والشعير والتمر والزبيب‏" ‏ زاد ابن ماجه والذرة وفي إسناده محمد بن عبيد الله العزرمي وهو متروك‏.‏ وما أخرج البيهقي من طريق مجاهد قال لم تكن الصدقة في عهد النبي صلى الله عليه وسلم إلا في خمسة فذكرها‏.‏ وأخرج أيضًا من طريق الحسن فقال لم يفرض الصدقة النبي صلى الله عليه وسلم إلا في عشرة فذكر الخمسة المذكورة والإبل والبقر والغنم والذهب والفضة‏.‏ وحكى أيضًا عن الشعبي أنه قال كتب رسول الله صلى الله عليه وسلم إلى أهل اليمن‏:‏ ‏ "‏إنما الصدقة في الحنطة والشعير والتمر والزبيب‏" ‏‏.‏ قال البيهقي هذه المراسيل طرقها مختلفة وهي يؤكد بعضها بعضًا ومعها حديث أبي موسى، ومعها قول عمر وعلي وعائشة ليس في الخضراوات زكاة انتهى‏.‏ فلا أقل من انتهاض هذه الأحاديث لتخصيص تلك العمومات التي قد دخلها التخصيص بالأوساق والبقر العوامل وغيرهما فيكون الحق ما ذهب إليه الحسن البصري والحسن بن صالح والثوري والشعبي من أن الزكاة لا تجب إلا في البر والشعير والتمر والزبيب لا فيما عدا هذه الأربعة مما أخرجت الأرض وأما زيادة الذرة في حديث عمرو بن شعيب فقد عرفت أن في إسنادها متروكًا ولكنها معتضدة بمرسل مجاهد والحسن‏.‏
وعن عائشة قالت‏:‏ ‏ "‏كان رسول الله صلى الله عليه وسلم يبعث عبد الله بن رواحة فيخرص النخل حين يطيب قبل أن يؤكل منه ثم يخير يهود يأخذونه بذلك الخرص أو يدفعونه إليهم بذلك الخرص لكي يحصي الزكاة قبل أن تؤكل الثمار وتفرق‏" ‏‏.‏
رواه أحمد وأبو داود ‏.‏
وعن عتاب بن أسيد‏:‏ ‏ "‏أن النبي صلى الله عليه وسلم كان يبعث على الناس من يخرص عليهم كرومهم وثمارهم‏" ‏‏.‏
رواه الترمذي وابن ماجه ‏.‏
وعنه أيضًا قال‏:‏ ‏ "‏أمر رسول الله صلى الله عليه وسلم أن يخرص العنب كما يخرص النخل فتؤخذ زكاته زبيبًا، كما تؤخذ صدقة النخل تمرًا‏" ‏‏.‏
رواه أبو داود والترمذي ‏.‏
وعن سهل بن أبي حثمة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏إذا خرصتم فخذوا ودعوا الثلث فإن لم تدعوا الثلث فدعوا الربع‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
حديث عائشة فيه واسطة بين ابن جريج والزهري ولم يعرف‏.‏ وقد رواه عبد الرزاق والدارقطني بدون الواسطة المذكورة وابن جريج مدلس فلعله تركها تدليسًا‏.‏ وذكر الدارقطني الاختلاف فيه فقال رواه صالح عن أبي الأخضر عن الزهري عن ابن المسيب عن أبي هريرة وأرسله معمر ومالك وعقيل ولم يذكروا أبا هريرة‏.‏
وحديث عتاب بن أسيد أخرجه أيضًا باللفظ الأول أبو داود وابن حبان وباللفظ الثاني النسائي وابن حبان والدارقطني ومداره على سعيد بن المسيب عن عتاب وقد قال أبو داود لم يسمع منه، وقال ابن قانع لم يدركه‏.‏ وقال المنذري انقطاعه ظاهر لأن مولد سعيد في خلافة عمر ومات عتاب يوم مات أبو بكر وسبقه إلى ذلك ابن عبد البر‏.‏ وقال ابن السكن لم يرو عن رسول الله صلى الله عليه وسلم من وجه غير هذا وقد رواه الدارقطني بسند فيه الواقدي فقال عن سعيد بن المسيب عن المسور بن مخرمة عن عتاب بن أسيد‏.‏ وقال أبو حاتم الصحيح عن سعيد بن المسيب أن النبي صلى الله عليه وسلم أمر عتابًا مرسل وهذه رواية عبد الرحمن بن إسحاق عن الزهري‏.‏
وحديث سهل بن أبي حثمة أخرجه أيضًا ابن حبان والحاكم وصححاه وفي إسناده عبد الرحمن بن مسعود بن نيار الراوي عن ابن أبي حثمة وقد قال البزار إنه انفرد به وقال ابن القطان لا يعرف حاله قال الحاكم وله شاهد بإسناد متفق على صحته أن عمر بن الخطاب أمر به‏.‏ ومن شواهده ما رواه ابن عبد البر عن جابر مرفوعًا ‏ "‏خففوا في الخرص‏" ‏ الحديث وفي إسناده ابن لهيعة‏.‏
ـ والأحاديث المذكورة ـ تدل على مشروعية الخرص في العنب والنخل وقد قال الشافعي في أحد قوليه بوجوبه مستدلًا بما في حديث عتاب من أن النبي صلى الله عليه وسلم أمر بذلك وذهبت العترة ومالك وروي عن الشافعي إلى أنه جائز فقط وذهبت الهادوية وروي عن الشافعي أيضًا إلى أنه مندوب وقال أبو حنيفة لا يجوز لأنه رجم بالغيب والأحاديث المذكورة ترد عليه‏.‏ وقد قصر جواز الخرص على مورد النص بعض أهل الظاهر فقال لا يجوز إلا في النخل والعنب ووافقه على ذلك شريح وأبو جعفر وابن أبي الفوارس، وقيل يقاس عليه غيره مما يمكن ضبطه بالخرص، واختلف في خرص الزرع فأجازه للمصلحة الإمام يحيى ومنعته الهادوية والشافعية‏.‏
قوله‏:‏ ‏ "‏ودعوا الثلث‏" ‏ قال ابن حبان له معنيان أحدهما أن يترك الثلث أو الربع من العشر وثانيهما أن يترك ذلك من نفس الثمرة قبل أن تعشر‏.‏ وقال الشافعي أن يدع ثلث الزكاة أو ربعها ليفرقها هو بنفسه‏.‏ وقيل يدع له ولأهله قدر ما يأكلون ولا يخرص‏.‏ وأخرج أبو نعيم في الصحابة من طريق الصلت بن زييد بن الصلت عن أبيه عن جده ‏ "‏أن رسول الله صلى الله عليه وسلم استعمله على الخرص فقال أثبت لنا النصف و بق لهم النصف فإنهم يسرقون ولا تصل إليهم‏" ‏‏.‏
وعن الزهري عن أبي أمامة بن سهل عن أبيه قال‏:‏ ‏ "‏نهى رسول الله صلى الله عليه وسلم عن الجعرور ولون الحبيق أن يؤخذا في الصدقة، قال الزهري تمرين من تمر المدينة‏" ‏‏.‏
رواه أبو داود ‏.‏
‏)‏ وعن أبي أمامة بن سهل‏:‏ في الآية التي قال الله عز وجل‏:‏ ‏ "‏ولا تيمموا الخبيث منه تنفقون‏" ‏‏.‏ قال هو الجعرور، ولون حبيق، فنهى رسول الله صلى الله عليه وسلم أن يؤخذ في الصدقة الرذالة‏)‏‏.‏
رواه النسائي ‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏ والحديث الثاني في إسناده عبد الجليل بن حبيب اليحصبي ولا بأس به وبقية رجاله رجال الصحيح‏.‏ وقد أخرج نحوه الترمذي وقال حسن صحيح غريب من حديث البراء، قال‏:‏ في قوله تعالى‏:‏ ‏ "‏ولا تيمموا الخبيث منه تنفقون‏" ‏ نزلت فينا معشر الأنصار كنا أصحاب نخل فكان الرجل يأتي من نخله على قدر كثرته وقلته‏.‏ وكان الرجل يأتي بالقنو والقنوين فيعلقه في المسجد وكان أهل الصفة ليس لهم طعام فكان أحدهم إذا جاع أتى القنو فضربه بعصاه فسقط البسر والتمر فيأكل وكان ناس ممن لا يرغب في الخير يأتي الرجل بالقنو فيه الشيص والحشف والقنو قد انكسر فيعلقه فأنزل الله تعالى‏:‏ ‏ "‏يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه‏" ‏ قال لو أن أحدكم أهدى إليه مثل ما أعطى لم يأخذه إلا على إغماض وحياء قال فكنا بعد ذلك يأتي أحدنا بصالح ما عنده‏.‏
قوله‏:‏ ‏ "‏الجعرور‏" ‏ بضم الجيم وسكون العين المهملة وضم الراء وسكون الواو بعدها راء، قال في القاموس هو تمر رديء‏.‏
قوله‏:‏ ‏ "‏ولون الحبيق‏" ‏ بضم الحاء المهملة وفتح الباء الموحدة وسكون التحتية بعدها قاف‏.‏ قال في القاموس حبيق كزبير تمر دقل‏.‏
قوله‏:‏ ‏ "‏الرذالة‏" ‏ بضم الراء بعدها ذال معجمة هي ما انتفى جيده كما في القاموس‏.‏
وقوله نهى رسول الله صلى الله عليه وسلم إلخ فيه دليل على أنه لا يجوز للمالك أن يخرج الرديء عن الجيد الذي وجبت فيه الزكاة تصافي التمر قياسًا في سائر الأجناس التي تجب فيها الزكاة وكذلك لا يجوز للمصدق أن يأخذ ذلك‏.‏


007-زكاة العسل

عن أبي سيارة المتعي قال‏:‏ ‏ "‏قلت يا رسول الله إن لي نحلًا قال فأد العشور قال قلت يا رسول الله احم لي جبلها، قال فحمى لي جبلها‏" ‏‏.‏
رواه أحمد وابن ماجه ‏.‏
وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏عن النبي صلى الله عليه وسلم‏:‏ أنه أخذ من العسل العشر‏" ‏‏.‏
رواه ابن ماجه، وفي رواية له‏:‏ ‏ "‏جاء هلال أحد بني متعان إلى رسول الله صلى الله عليه وسلم بعشور نحل له وكان سأله أن يحمي وديانًا يقال له سلبة فحمى له ذلك الوادي فلما ولي عمر بن الخطاب كتب سفيان بن وهب إلى عمر يسأله عن ذلك فكتب عمر إن أدى إليك ما كان يؤدي إلى رسول الله صلى الله عليه وسلم من عشور نحله فاحم له سلبة وإلا فإنما هو ذباب غيث يأكله من يشاء‏" ‏‏.‏
رواه أبو داود والنسائي، ولأبي داود في رواية بنحوه وقال‏:‏ ‏ "‏من كل عشر قرب قربة‏" ‏‏.‏
حديث أبي سيارة أخرجه أيضًا أبو داود والبيهقي وهو منقطع لأنه من رواية سليمان بن موسى عن أبي سيارة قال البخاري لم يدرك سليمان أحدًا من الصحابة وليس في زكاة العسل شيء يصح‏.‏ قال أبو عمر بن عبد البر لا يقوم بهذا حجة‏.‏ وحديث عمرو بن شعيب قال الدارقطني يروى عن عبد الرحمن بن الحرث وابن لهيعة عن عمرو بن شعيب مسندًا‏.‏ ورواه يحيى بن سعيد الأنصاري عن عمرو بن سعيد عن عمر مرسلًا‏.‏ قال الحافظ فهذه علته وعبد الرحمن وابن لهيعة ليسًا من أهل الإتقان لكن تابعهما عمرو بن الحرث أحد الثقات وتابعهما أسامة بن زيد عن عمرو بن شعيب عند ابن ماجه وغيره‏.‏
ـ وفي الباب ـ عن ابن عمر عند الترمذي ‏ "‏أن رسول الله صلى الله عليه وسلم قال في العسل في كل عشرة أزقاق زق‏" ‏ وفي إسناده صدقة السمين وهو ضعيف الحفظ وقد خولف‏.‏ وقال النسائي هذا حديث منكر‏.‏ ورواه البيهقي وقال تفرد به صدقة وهو ضعيف وقد تابعه طلحة بن زيد بن موسى بن يسار ذكره المروزي ونقل عن أحمد تضعيفه وذكر الترمذي أنه سأل البخاري عنه فقال هو عن نافع عن النبي صلى الله عليه وسلم مرسل، وعن أبي هريرة عند البيهقي وعبد الرزاق وفي إسناده عبد الله بن محرر بمهملات وهو متروك‏.‏ وعن سعد بن أبي ذئاب عند البيهقي أن النبي صلبى الله عليه وسلم هريرة عند البيهقي أن النبي صلى الله عليه وسلم استعمله على قومه وأنه قال لهم‏:‏ ‏ "‏أدوا العشر في العسل‏" ‏ وفي إسناده منير بن عبد الله ضعفه البخاري والأزدي وغيرهما‏.‏ قال الشافعي وسعد بن أبي ذئاب يحكي ما يدل على أن النبي صلى الله عليه وسلم لم يأمره فيه بشيء وأنه شيء رآه هو فتطوع له به قومه‏.‏ قال ابن المنذر ليس في الباب شيء ثابت‏.‏
قوله‏:‏ ‏ "‏متعان‏" ‏ بضم الميم وسكون المثناة بعدها مهملة وكذا المتعي‏.‏
قوله‏:‏ ‏ "‏سلبة‏" ‏ بفتح المهملة واللام والباء والموحدة هو واد لبني متعان قاله البكري في معجم البلدان‏.‏
وقد استدل بأحاديث الباب على وجوب العشر في العسل أبو حنيفة وأحمد وإسحاق وحكاه الترمذي عن أكثر أهل العلم وحكاه في البحر عن عمر وابن عباس وعمر بن عبد العزيز والهادي والمؤيد بالله وأحد قولي الشافعي‏.‏ وقد حكى البخاري وابن أبي شيبة وعبد الرزاق عن عمر بن عبد العزيز أنه لا يجب في العسل من الزكاة، وروى عنه عبد الرزاق أيضًا مثل ما روى شيء عنه صاحب البحر ولكنه بإسناد ضعيف كما قال الحافظ في الفتح‏.‏ وذهب الشافعي ومالك والثوري وحكاه ابن عبد البر عن الجمهور إلى عدم وجوب الزكاة في العسل، وحكاه في البحر عن علي عليه السلام وأشار العراقي في شرح الترمذي إلى أن الذي نقله ابن المنذر عن الجمهور أولى من نقل الترمذي‏.‏
ـ واعلم ـ أن حديث ابن سيارة وحديث هلال إن كان غير أبي سيارة لا يدلان على وجوب الزكاة في العسل لأنهما تطوعا بها وحمى لها بدل ما أخذ وعقل عمر العلة فأمر بمثل ذلك ولو كان سبيله سبيل الصدقات لم يخير في ذلك‏.‏ وبقية أحاديث الباب لا تنتهض للاحتجاج بها‏.‏ ويؤيد عدم الوجوب ما تقدم من الأحاديث القاضية بأن الصدقة إنما تجب في أربعة أجناس ويؤيده أيضًا ما رواه الحميدي بإسناده إلى معاذ بن جبل أنه أتى بوقص البقر والعسل فقال معاذ كلاهما لم يأمرني فيه صلى الله عليه وسلم بشيء‏.‏
قوله‏:‏ ‏ "‏وإلا فإنما هو ذباب غيث‏" ‏ أي وإن لم يؤدوا عشور النحل فالعسل مأخوذ من ذباب النحل إلى الغيث لأن النحل يقصد مواضع القطر لما فيها من العشب والخصب‏.‏
قوله‏:‏ ‏ "‏يأكله من يشاء‏" ‏ يعني العسل فالضمير راجع إلى المقدر المحذوف‏.‏
ـ وفيه دليل ـ على أن العسل الذي وجد في الجبال يكون من سبق إليه أحق به‏.‏


008-الركاز والمعدن

عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس‏" ‏‏.‏
رواه الجماعة ‏.‏
وعن ربيعة بن عبد الرحمن عن غير واحد‏:‏ ‏ "‏أن رسول الله صلى الله عليه وسلم أقطع بلال بن الحارث المزني معادن القبلية، وهي من ناحية الفرع فتلك المعادن لا يؤخذ منها إلا الزكاة إلى اليوم‏" ‏‏.‏
رواه أبو داود ومالك في الموطأ ‏.‏
الحديث الأول له طرق وألفاظ‏.‏ والحديث الثاني أخرجه أيضًا الطبراني والحاكم والبيهقي بدون قوله وهي من ناحية الفرع إلخ‏.‏
قال الشافعي بعد أن روى هذا الحديث ليس هذا مما يثبته أهل الحديث ولم يكن فيه رواية عن النبي صلى الله عليه وسلم إلا إقطاعه‏.‏ وأما الزكاة في المعادن دون الخمس فليست مروية عن النبي صلى الله عليه وسلم قال البيهقي هو كما قال الشافعي‏.‏
وقد روي هذا الحديث عن الدروردي عن ربيعه المذكور موصولًا‏.‏ وكذلك أخرجه الحاكم في المستدرك وكذا ذكره ابن عبد البر‏.‏ ورواه أبو سبرة المديني عن مطرف عن مالك عن محمد بن عمرو بن علقمة عن أبيه عن بلال موصولًا لكن لم يتابع عليه‏.‏ ورواه أبو أويس عن كثير بن عبد الله عن أبيه عن جده وعن ثور بن زيد عن عكرمة عن بان عباس هكذا قال البيهقي وأخرجه من الوجهين الآخرين أبو داود وسيأتي حديث ابن عباس المشار إليه في باب ما جاء في إقطاع المعادن من كتاب إحياء الموات‏.‏
قوله‏:‏ ‏ "‏العجماء‏" ‏ وسميت البهيمة عجماء لأنها لا تتكلم‏.‏
قوله‏:‏ ‏ "‏جبار‏" ‏ أي هدر وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏وفي الركاز الخمس‏" ‏ الركاز بكسر الراء وتخفيف الكاف وآخره زاي مأخوذ من الركز بفتح الراء يقال ركزه يركزه إذا دفعه مركوز وهذا متفق عليه‏.‏ قال مالك والشافعي الركاز دفن الجاهلية وقال أبو حنيفة والثوري وغيرهم أن المعدن ركاز واحتجوا لهم بقول العرب أركز الرجل إذا أصاب ركازًا وهي قطع من الذهب تخرج من المعادن وخالفهم في ذلك الجمهور فقالوا لا يقال للمعدن ركاز، واحتجوا بما وقع في حديث الباب من التفرقة بينهما بالعطف فدل ذلك على المغايرة وخص الشافعي الركاز بالذهب والفضة‏.‏ وقال الجمهور لا يختص واختاره ابن المنذر‏.‏
قوله‏:‏ ‏ "‏القبلية‏" ‏ منسوبة إلى قبل بفتح القاف والباء وهي ناحية من ساحل البحر بينها وبين المدينة خمسة أيام‏.‏ والفرع موضع بين نخلة والمدينة‏.‏
ـ والحديث ـ الأول يدل على أن زكاة الركاز الخمس على الخلاف السابق في تفسيره‏.‏ قال ابن دقيق العيد ومن قال من الفقهاء إن في الركاز الخمس إما مطلقًا أو في أكثر الصور فهو أقرب إلى الحديث انتهى وظاهره سواء كان الواجد له مسلمًا أو ذميًا وإلى ذلك ذهب الجمهور فيخرج الخمس وعند الشافعي لا يؤخذ منه شيء‏.‏
ـ واتفقوا ـ على أنه لا يشترط فيه الحول بل يجب إخراج الخمس في الحال وإلى ذلك ذهبت العترة قال في الفتح وأغرب ابن العربي في شرح الترمذي فحكى عن الشافعي الاشتراط، ولا يعرف ذلك في شيء من كتبه ولا كتب أصحابه ومصرف هذا الخمس مصرف خمس الفيء عند مالك وأبي حنيفة والجمهور، وعند الشافعي مصرف الزكاة، وعن أحمد روايتان‏.‏ وظاهر الحديث عدم اعتبار النصاب وإلى ذلك ذهبت الحنفية والعترة وقال مالك وأحمد وإسحاق يعتبر لقوله صلى الله عليه وسلم‏:‏ ‏ "‏ليس فيما دون خمس أواق صدقة‏" ‏ وقد تقدم، وأجيب بأن الظاهر من الصدقة الزكاة فلا تتناول الخمس وفيه نظر‏.‏
قوله‏:‏ ‏ "‏فتلك المعادن لا يؤخذ منها إلا الزكاة‏" ‏ فيه دليل لمن قال أن الواجب في المعادن الزكاة وهي ربع العشر كالشافعي وأحمد وإسحاق ـ ومن أدلتهم ـ أيضًا قوله صلى الله عليه وسلم‏:‏ ‏ "‏في الرقة ربع العشر‏" ‏ ويقاس غيرها عليها‏.‏ وذهبت العترة والحنفية والزهري وهو قوله للشافعي إلى أنه يجب فيه الخمس لأنه يصدق عليه اسم الركاز وقد تقدم الخلاف في ذلك‏.


001-المبادرة إلى إخراجها

عن عقبة بن الحارث قال‏:‏ ‏ "‏صلى النبي صلى الله عليه وسلم العصر فأسرع، ثم دخل البيت فلم يلبث أن خرج، فقلت أو قيل له، فقال كنت خلفت في البيت تبرًا من الصدقة فكرهت أن أبيته فقسمته‏" ‏‏.‏ رواه البخاري ‏.‏
وعن عائشة قالت‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ "‏ما خالطت الصدقة مالًا قط إلا أهلكته‏" ‏‏.‏ رواه الشافعي والبخاري في تاريخه والحميدي وزاد قال‏:‏ ‏ "‏يكون قد وجب عليك في مالك صدقة فلا يخرجها فيهلك الحرام الحلال‏" ‏ وقد احتج به من يرى تعلق الزكاة بالعين ‏.‏
قوله‏:‏ ‏ "‏تبرًا‏" ‏ بكسر المثناة وسكون الموحدة الذهب الذي لم يصف ولم يضرب‏.‏ قال الجوهري لا يقال إلا للذهب وقد قاله بعضهم في الفضة انتهى‏.‏ وأطلقه بعضهم على جميع جواهر الأرض قبل أن تصاغ وتضرب حكاه ابن الأنباري عن الكسائي كذا أشار إليه ابن دريد‏.‏
قوله‏:‏ ‏ "‏أن أبيته‏" ‏ أي أتركه يبيت عندي‏.‏
قوله‏:‏ ‏ "‏فقسمته‏" ‏ في رواية البخاري ‏ "‏فأمرت بقسمته‏" ‏ ‏.‏
‏ "‏والحديث الأول‏" ‏ يدل على مشروعية المبادرة بإخراج الصدقة‏.‏ قال ابن بطال فيه أن الخير ينبغي أن يبادر به فإن الآفات تعرض والموانع تمنع والموت لا يؤمن والتسويف غير محمود، زاد غيره وهو أخلص للذمة وأنفى للحاجة وأبعد من المطل المذموم وأرضى للرب تعالى وأنحى للذنب ـ والحديث الثاني ـ يدل على أن مجرد مخالطة الصدقة لغيرها من الأموال سبب لإهلاكه وظاهره وإن كان الذي خلطها بغيرها من الأموال عازمًا على إخراجها بعد حين لأن التراخي عن الإخراج مما لا يبعد أن يكون سببًا لهذا العقوبة أعني هلاك المال واحتجاج من احتج به على تعلق الزكاة بالعين صحيح لأنها لو كانت متعلقة بالذمة لم يستقم هذا الحديث لأنها لا تكون في جزء من أجزاء المال فلا يستقيم اختلاطها بغيرها ولا كونها سببًا لإهلاك ما خالطته‏.‏


002-تعجيلها

عن علي عليه السلام‏:‏ ‏ "‏أن العباس بن عبد المطلب سأل النبي صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك‏" ‏‏.‏
رواه الخمسة إلا النسائي ‏.‏
وعن أبي هريرة قال‏:‏ ‏ "‏بعث رسول الله صلى الله عليه وسلم عمر على الصدقة، فقيل منع ابن جميل وخالد بن الوليد وعباس عم النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما ينقم ابن جميل إلا أنه كان فقيرًا فأغناه الله، وأما خالد فإنكم تظلمون خالدًا قد احتبس أدراعه وأعتاده في سبيل الله تعالى، وأما العباس فهي علي ومثلها معها، ثم قال يا عمر أما شعرت أن عم الرجل صنو أبيه‏" ‏‏.‏
رواه أحمد ومسلم وأخرجه البخاري وليس فيه ذكر عمر، ولا ما قيل له في العباس، وقال فيه ‏ "‏فهي عليه ومثلها معها‏" ‏، قال أبو عبيد أرى والله أعلم أنه أخر عنه الصدقة عامين لحاجة عرضت للعباس وللإمام أن يؤخر على وجه النظر، ثم يأخذه ومن روى ‏ "‏فهي علي ومثلها‏" ‏ فيقال كان تسلف منه صدقة عامين ذلك العام والذي قبله ‏.‏
حديث علي أخرجه أيضًا الحاكم والدارقطني والبيهقي وفيه اختلاف ذكره الدارقطني‏.‏ ورجح إرساله وكذا رجحه أبو داود وقال الشافعي لا أدري أثبت أم لا يعني هذا الحديث‏.‏ ويشهد له ما أخرجه البيهقي عن علي أن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏إنا كنا احتجنا فأسلفنا العباس صدقة عامين‏" ‏ رجاله ثقات إلا أن فيه انقطاعا ويعضده أيضًا حديث أبي هريرة المذكور بعده‏.‏
قوله‏:‏ ‏ "‏ينقم‏" ‏ بكسر القاف وفتحها والكسر أفصح وابن جميل هذا قال ابن الأثير لا يعرف اسمه لكن وقع في تعليق القاضي حسين الشافعي وتبعه الروياني أن اسمه عبد الله وذكر الشيخ سراج الدين بن الملقن أن بعضهم سماه حميدًا ووقع في رواية ابن جريح أو جهم بن حذيفة بدل ابن جميل وهو خطأ لإطباق الجميع على ابن جميل‏.‏ وقول الأكثر إنه كان أنصاريًا وأما أبو جهم بن حذيفة فهو قرشي فافترقا‏.‏
قوله‏:‏ ‏ "‏واعتاده‏" ‏ جمع عتاد بفتح العين المهملة بعدها فوقيه وبعد الألف دال مهملة والأعتاد آلات الحرب من السلاح والدواب وغيرها ويجمع أيضًا على أعتدة‏.‏ ومعنى ذلك أنهم طلبوا من خالد زكاة أعتاده ظنًا منهم أنها للتجارة وأن الزكاة فيها واجبة فقال لهم لا زكاة فيها علي فقالوا للنبي صلى الله عليه وسلم إن خالدًا منع الزكاة فقال إنكم تظلمونه لأنه حبسها ووقفها في سبيل تعالى قبل الحول عليها فيها زكاة فيها ويحتمل أن يكون المراد لو وجبت عليه زكاة لأعطاها ولم يشح بها لأنه قد وقف أمواله لله تعالى متبرعًا فكيف يشح بواجب عليه‏.‏ واستنبط بعضهم من هذا وجوب الزكاة زكاة التجارة وبه قال جمهور السلف والخلف خلافًا لداود‏.‏
ـ وفيه الدليل ـ على صحة الوقف وصحة وقف المنقول وبه قالت الأمة بأسرها إلا أبا حنيفة وبعض الكوفيين وقال بعضهم هذه الصدقة التي منعها ابن جميل وخالد والعباس لم تكن زكاة إنما صدقة تطوع حكاه القاضي عياض قال ويؤيده أن عبد الرزاق روى هذا الحديث وذكر في روايته أن النبي صلى الله عليه وسلم ندب الناس إلى الصدقة وذكر تمام الحديث قال ابن القصار من المالكية وهذا التأويل أليق بالقصة ولا يظن بالصحابة منع الواجب وعلى هذا فعذر خالد واضح لأنه أخرج ماله في سبيل الله فما بقي له مال يحتمل المواساة بصدقة التطوع ويكون ابن جميل شح بصدقة التطوع فعتب عليه‏.‏ وقال في العباس هي علي ومثلها معها أي أنه لا يمتنع إذا طلبت منه انتهى كلام ابن القصار‏.‏ قال القاضي عياض ولكن ظاهر الأحاديث في الصحيحين أنها في الزكاة لقوله ‏ "‏بعث رسول الله صلى الله عليه وسلم عمر على الصدقة‏" ‏ وإنما كان يبعث في الفريضة ورجح هذا النووي‏.‏
قوله‏:‏ ‏ "‏فهي علي ومثلها معها‏" ‏ مما يقوي أن المراد أن النبي صلى الله عليه وسلم أخبرهم أنه تعجل من العباس صدقة عامين ما أخرجه أبو داود الطيالسي من حديث أبي رافع أن النبي صلى الله عليه وسلم قال لعمر إنا كنا تعجلنا صدقة مال العباس عام الأول‏.‏ وما أخرجه الطبراني والبزار من حديث ابن مسعود أنه صلى الله عليه وسلم تسلف من العباس صدقة عامين‏.‏ وفي إسناده محمد بن ذكوان وهو ضعيف‏.‏ ورواه البزار من حديث موسى بن طلحة عن أبيه نحوه وفي إسناده الحسن بن عمارة وهو متروك‏.‏ ورواه الدارقطني من حديث ابن عباس وفي إسناده مندل بن علي والعزرمي وهما ضعيفان والصواب أنه مرسل‏.‏ ومما يرجح أن المراد ذلك أن النبي صلى الله عليه وسلم لو أراد أن يتحمل ما عليه لأجل امتناعه لكفاه أن يتحمل مثلها من غير زيادة وأيضًا الحمل على الامتناع فيه سوء ظن بالعباس‏.‏
ـ والحديثان ـ يدلان على أنه يجوز تعجيل الزكاة قبل الحول ولو لعامين وإلى ذلك ذهب الشافعي وأحمد وأبو حنيفة وبه قال الهادي والقاسم‏.‏ قال المؤيد بالله وهو أفضل وقال مالك وربيعة وسفيان الثوري وداود وأبو عبيد بن الحرث‏.‏ ومن أهل البيت الناصر أنه لا يجزيء حتى يحول الحول ـ واستدلوا ـ بالأحاديث التي فيها تعليق الوجوب بالحول وقد تقدمت‏.‏ وتسليم ذلك لا يضر من قال بصحة التعجيل لأن الوجوب متعلق بالحول فلا نزاع وإنما النزاع في الإجزاء قبله‏.‏


003-تفرقة الزكاة في بلدها ومراعاة المنصوص عليه لا القيمة وما يقال عند دفعها

عن أبي جحيفة قال‏:‏ ‏ "‏قدم علينا مصدق رسول الله صلى الله عليه وسلم فأخذ الصدقة من أغنيائنا فجعلها في فقرائنا فكنت غلامًا يتيمًا فأعطاني منها قلوصًا‏" ‏‏.‏
رواه الترمذي وقال حديث حسن ‏.‏
وعن عمران بن حصين‏:‏ ‏ "‏أنه استعمل على الصدقة، فلما رجع قيل له أين المال‏؟‏ قال وللمال أرسلتني أخذناه من حيث كنا نأخذه على عهد رسول الله صلى الله عليه وسلم ووضعناه حيث كنا نضعه‏" ‏‏.‏
رواه أبو داود وابن ماجه ‏.‏
وعن طاوس قال‏:‏ ‏ "‏كان في كتاب معاذ من خرج من مخلاف إلى مخلاف فإن صدقته وعشره في مخلاف عشيرته‏" ‏‏.‏
رواه الأثرم في سننه ‏.‏
الحديث الأول هو من رواية حفص بن غياث عن أشعث عن عون بن أبي جحيفة عن أبيه وهؤلاء ثقات إلا أشعث بن سوار ففيه مقال‏.‏ وقد أخرج له مسلم متابعة‏.‏ قال الترمذي بعد ذكر الحديث وفي الباب عن ابن عباس‏.‏ والحديث الثاني سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلا إبراهيم بن عطاء وهو صدوق‏.‏ والحديث الثالث أخرجه أيضًا سعيد بن منصور بإسناد صحيح إلى طاوس بلفظ ‏ "‏من انتقل من مخلاف عشيرته فصدقته وعشره في مخلاف عشيرته‏" ‏ ـ وفي الباب ـ عن معاذ عند الشيخين ‏ "‏أن النبي صلى الله عليه وسلم لما بعثه إلى اليمن قاله له خذها من أغنيائهم وضعها في فقرائهم‏" ‏‏.‏
وقد استدل بهذه الأحاديث على مشروعية صرف زكاة كل بلد في فقراء أهله وكراهية صرفها في غيرهم‏.‏ وقد روي عن مالك والشافعي والثوري أنه لا يجوز صرفها في غير فقراء البلد‏.‏ وقال غيرهم إنه يجوز مع كراهة لما علم بالضرورة أن النبي صلى الله عليه وسلم كان يستدعي الصدقات من الأعراب إلي المدينة ويصرفها في فقراء المهاجرين والأنصار كما أخرج النسائي من حديث عبد الله بن هلال الثقفي قال ‏ "‏جاء رجل إلى رسول الله صلى الله عليه وسلم فقال كدت أن أقتل بعدك في عناق أو شاة من الصدقة فقال صلى الله عليه وسلم لولا أنها تعطى فقراء المهاجرين ما أخذتها‏" ‏‏.‏ ولما أخرجه البيهقي وعلقه البخاري عن معاذ أنه قال لأهل اليمن ائتوني بكل خميس ولبيس آخذه منكم مكان الصدقة فإنه أرفق بكم وأنفع للمهاجرين والأنصار بالمدينة وفيه انقطاع وقال الإسماعيلي إنه مرسل فلا حجة فيه لا سيما مع معارضته لحديثه المتفق عليه الذي تقدم وقد قال فيه بعض الرواة من الجزية بدل قوله الصدقة أو يحمل على أنه بعد كفاية من في اليمن وإلا فما كان معاذ ليخالف رسول الله صلى الله عليه وسلم‏.‏
قوله‏:‏ ‏ "‏مخلاف‏" ‏ إلخ فيه دليل على أن من انتقل من بلد إلى بلد كان زكاة ماله لأهل البلد الذي انتقل منه مهما أمكن إيصال ذلك إليهم‏.‏
وعن معاذ بن جبل‏:‏ أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن فقال‏:‏ ‏ "‏خذ الحب من الحب، والشاة من الغنم، والبعير من الإبل، والبقرة من البقر‏" ‏‏.‏ رواه أبو داود وابن ماجه‏.‏ والجبرانات المقدرة في حديث أبي بكر تدل على أن القيمة لا تشرع وإلا كانت تلك الجبرانات عبثًا‏.‏
الحديث صححه الحاكم على شرطهما وفي إسناده عطاء عن معاذ ولم يسمع منه لأنه وجد بعد موته أو في سنة موته بسنة‏.‏ وقال البزار لا نعلم أن عطاء سمع من معاذ‏.‏
وقد استدل بهذا الحديث من قال إنها تجب الزكاة من العين ولا يعدل عنها إلى القيمة إلا عند عدمها وعدم الجنس وبذلك قال الهادي والقاسم والشافعي والإمام يحيى‏.‏ وقال أبو حنيفة والمؤيد بالله إنها تجزيء مطلقًا وبه قال الناصر والمنصور بالله وأبو العباس وزيد بن علي، واستدلوا بقول معاذ ائتوني بكل خميس لبيس فإن الخميس واللبيس ليس إلا قيمة عن الأعيان التي تجب فيها الزكاة وهو مع كونه فعل صحابي لا حجة فيه فيه انقطاع وإرسال كما قدمنا ذلك في الشرح للحديث الذي قبل هذا فالحق أن الزكاة واجبة من العين لا يعدل عنها إلى القيمة إلا لعذر‏.‏
قوله‏:‏ ‏ "‏والجبرانات‏" ‏ بضم الجيم جمع جبران وهو ما يجبر به الشيء وذلك نحو قوله في حديث أبي بكر السابق ويجعل مها شاتين إن استيسرتا له أو عشرين درهمًا فإن ذلك ونحوه يدل على أن الزكاة واجبة في العين ولو كانت القيمة هي الواجبة لكان ذكر ذلك عبثًا لأنها تختلف باختلاف الأزمنة والأمكنة فتقدير الجبران بمقدار معلوم يناسب تعلق الوجوب بالقيمة وقد تقدمت الإشارة إلى طرف من هذا‏.‏
وعن أبي هريرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏إذا أعطيتم الزكاة فلا تنسوا ثوابها أن تقولوا اللهم اجعلها مغنمًا، ولا تجعلها مغرمًا‏" ‏‏.‏
رواه ابن ماجه ‏.‏
وعن عبد الله بن أبي أوفى قال‏:‏ ‏ "‏كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقة قال‏:‏ اللهم صل عليهم، فأتاه أبي أوفى بصدقته، فقال‏:‏ اللهم صل على آل أبي أوفى‏" ‏‏.‏ متفق عليه ‏.‏
الحديث الأول إسناده في سنن ابن ماجه هكذا حدثنا سويد بن سعيد حدثنا الوليد بن مسلم عن البختري بن عبيد عن أبيه عن أبي هريرة فذكره‏.‏ والبختري بن عبيد الطابخي متروك‏.‏ وسويد بن سعيد فيه مقال‏.‏ ـ وفي الباب ـ عن وائل بن حُجر عند النسائي قال ‏ "‏قال رسول الله صلى الله عليه وسلم في رجل بعث بناقة حسنة في الزكاة‏:‏ اللهم بارك فيه وفي إبله‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلا تنسوا ثوابها أن تقولوا‏" ‏ كأنه جعل هذا القول نفس الثواب لما كان له دخل في زيادة الثواب‏.‏
قوله‏:‏ ‏ "‏اللهم صل عليهم‏" ‏ في رواية ‏ "‏على آل فلان‏" ‏‏.‏ وفي أخرى ‏ "‏على فلان‏" ‏‏.‏
قوله‏:‏ ‏ "‏على آل أبي أوفى‏" ‏ يريد أبا أوفى نفسه لأن الآل يطلق على ذات الشيء كقوله في قصة أبي موسى ‏ "‏لقد أوتي مزمارًا من مزامير آل داود‏" ‏ وقيل لا يقال ذلك إلا في حق الرجل الجليل القدر‏.‏ واسم أبي أوفى علقمة بن خالد بن الحرث الأسلمي شهد هو وابنه عبد الله بيعة الرضوان تحت الشجرة‏.‏
واستدل بهذا الحديث على جواز الصلاة على غير الأنبياء وكرهه مالك والجهور‏.‏ قال ابن التين وهذا الحديث يعكر عليه وقد قال جماعة من العلماء يدعوا آخذ الصدقة للمتصدق بهذا الدعاء لهذا الحديث‏.‏ وأجيب عنه بأن أصل الصلاة الدعاء إلا أنه يختلف بحسب المدعو له فصلاة النبي صلى الله عليه وسلم على أمته دعاء لهم بالمغفرة وصلاة أمته له بزيادة القربة والزلفى، ولذلك كانت لا تليق بغيره، وفي دليل على أنه يستحب الدعاء عند أخذ الزكاة لمعطيها‏.‏ وأوجبه بعض أهل الظاهر وحكاه الحناطي وجهًا لبعض الشافعية، وأجيب بأنه لو كان واجبًا لعلمه النبي صلى الله عليه وسلم السعاة‏.‏ ولأن سائر ما يأخذه الإمام من الكفارات والديون وغيرها لا يجب عليه فيه الدعاء فكذلك الزكاة‏.‏ وأما الآية فيحتمل أن يكون الوجوب خاصًا به بكون صلاته صلى الله عليه وسلم سكنًا لهم بخلاف غيره‏.‏


004-من دفع صدقته إلى من ظن من أهلها فبان غنيًا

عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ "‏قال رجل لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق، فقال اللهم لك الحمد على سارق لأتصدقن بصدقة، فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية، فقال اللهم لك الحمد على زانية فقال لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني، فقال اللهم لك الحمد على زانية، وعلى سارق وعلى غني فأتي فقيل له أما صدقتك فقد قبلت أما الزانية فلعلها تستعف به من زناها، ولعل السارق أن يستعف به عن سرقته، ولعل الغني أن يعتبر فينفق مما آتاه الله عز وجل‏" ‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏ "‏قال رجل‏" ‏ وقع عند أحمد من طريق ابن لهيعة عن الأعرج في هذا الحديث أنه كان من بني إسرائيل‏.‏
قوله‏:‏ ‏ "‏لأتصدقن‏" ‏ زاد في رواية متفق عليها ‏ "‏الليلة‏" ‏ وهذا اللفظ من باب الالتزام كالنذر مثلًا والقسم فيه مقدر، كأنه قال والله لأتصدقن‏.‏
قوله‏:‏ ‏ "‏في يد سارق‏" ‏ أي وهو لا يعلم أنه سارق وكذلك على زانية وكذلك على غني‏.‏
قوله‏:‏ ‏ "‏تصدق‏" ‏ بضم أوله على البناء للمجهول‏.‏
قوله‏:‏ ‏ "‏لك الحمد‏" ‏ أي لا لي لأن صدقتي وقعت في يد من لا يستحقها فلك الحمد حيث كان ذلك بإرادتك لا بإرادتي‏.‏ قال الطيبي لما عزم أن يتصدق على مستحق فوضعها بيد سارق حمد الله على أنه لم يقد له أن يتصدق على من هو أسوأ أو أجرى الحمد التسبيح في استعماله عند مشاهدة ما يتعجب منه تعظيمًا لله تعالى فلما تعجبوا من فعله تعجب هو أيضًا فقال اللهم لك الحمد على سارق أي تصدقت عليه فهو متعلق بمحذوف‏.‏ قال الحافظ ولا يخفى بعد هذا الوجه‏.‏ وأما الذي قبله فأبعد منه والذي يظهر الأول وأنه سلم وفوض ورضي بقضاء الله سبحانه على تلك الحال لأنه المحمود على جميع الأحوال، لا يحمد على المكروه سواه‏.‏ وقد ثبت ‏ "‏أن النبي صلى الله عليه وسلم كان إذا رأى ما لا يعجبه قال‏:‏ الحمد لله على كل حال‏" ‏‏.‏
قوله‏:‏ ‏ "‏فأتى فقيل له‏" ‏ في رواية للطبراني ‏ "‏فساءه ذلك فأتى في منامه‏" ‏ ‏.‏ وكذلك أخرجه أبو نعيم والإسماعيلي وفيه تعيين أحد الاحتمالات التي ذكرها ابن التين وغيره‏.‏ قال الكرماني قوله أتى أي أرى في المنام أو سمع هاتفًا ملكًا أو غيره أو أخبره نبي أو أفتاه عالم‏.‏ وقال غيره أو أتاه ملك فكلمه فقد كانت الملائكة تكلم بعضهم في بعض الأمور، وقد ظهر سلف أن الواقع هو الأول دون غيره‏.‏
قوله‏:‏ ‏ "‏أما صدقتك فقد قبلت‏" ‏ في رواية للطبراني ‏ "‏إن الله قد قبل صدقتك‏" ‏‏.‏
في الحديث دلالة على أن الصدقة كانت عندهم مختصة بأهل الحاجة من أهل الخير ولهذا تعجبوا‏.‏ وفيه أن نية المتصدق إذا كانت صالحة قبلت صدقته ولو لم تقع الموقع‏.‏ واختلف الفقهاء في الإجزاء إذا كان ذلك في زكاة الفرض، ولا دلالة في الحديث على الإجزاء إذا كان ذلك في زكاة الفرض، ولا دلالة في الحديث على الإجزاء ولا المنع ولهذا ترجم البخاري على هذا الحديث بلفظ الاستفهام فقال باب إذا تصدق على غني وهو لا يعلم ولم يجزم بالحكم‏.‏ قال في الصحيح‏.‏ فإن قيل إن الخبر غنما تضمن قصة خاصة وقع الاطلاع فيها على قبول الصدقة برؤيا صادقة اتفاقية فمن أين يقع عميم الحكم‏.‏ فالجواب أن التنصيص في هذا الخبر على رجاء الاستعفاف هو الدال على تعدية الحكم فيقتضي ارتباط القبول لهذه الأسباب انتهى‏.‏


005-براءة رب المال بالدفع إلى السلطان مع العدل والجور وأنه إلا ظلم بزيادة لم يحتسب به على شيء

عن أنس ‏ "‏أن رجلًا قال لرسول الله صلى الله عليه وسلم إذا أديت الزكاة إلى رسولك فقد برئت منها إلى الله ورسوله، قال نعم إذا أديتها إلى رسولي فقد برئت منها إلى الله ورسوله فلك أجرها وإثمها على من بدلها‏" ‏‏.‏ مختصر لأحمد‏.‏ وقد احتج بعمومه من يرى المعجلة إلى الإمام إذا هلكت عنده من ضمان الفقراء دون الملاك‏.‏
وعن ابن مسعود ‏ "‏أن رسول الله صلى الله عليه وسلم قال‏:‏ إنها ستكون بعدي أثرة وأمور تنكرونها، قالوا يا رسول الله فما تأمرنا‏؟‏ قال‏:‏ تؤدون الحق الذي عليكم، وتسألون الله الذي لكم‏" ‏‏.‏ متفق عليه‏.‏
وعن وائل بن حجر قال‏:‏ ‏ "‏سمعت رسول الله صلى الله عليه وسلم ورجل يسأله، فقال أرأيت إن كان علينا أمراء يمنعونا حقنا ويسألونا حقهم، فقال‏:‏ اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم‏" ‏‏.‏ رواه مسلم والترمذي وصححه‏.‏
الحديث الأول أخرجه أيضًا الحرث بن وهب وأورده الحافظ في التلخيص وسكت عنه ـ وفي الباب ـ عن جابر بن عتيك مرفوعًا عند أبي داود بلفظ ‏ "‏سيأتيكم ركب مبغضون فإذا أتوكم فرحبوا بهم وخلوا بينهم وبين ما يبتغون فإن عدلوا فلأنفسهم وإن ظلموا فعليها وأرضوهم فإن تمام زكاتكم رضاهم‏" ‏ وعن سعد بن أبي وقاص عند الطبراني في الأوسط مرفوعًا ‏ "‏ادفعوا إليهم ما صلوا الخمس‏" ‏‏.‏ وعن ابن عمر وسعد بن أبي وقاص وأبي هريرة وأبي سعيد عند سعيد بن منصور وابن أبي شيبة أن رجلًا سألهم عن الدفع إلى السلطان فقالوا ادفعها إلى السلطان وفي رواية أنه قال لهم هذا السلطان يفعل ما ترون فأدفع إليه زكاتي‏؟‏ قالوا نعم، ورواه البيهقي عنهم وعن غيرهم أيضًا وروى ابن أبي شيبة من طريق قزعة، قال قلت لابن عمر إن لي مالًا فإلى من أدفع زكاته قال ادفعها إلى هؤلاء القوم يعني الأمراء قلت إذا يتخذون بها ثيابًا وطيبًا قال وإن، وفي رواية أنه قال ادفعوا صدقة أموالكم إلى من ولاه الله أمركم فمن بر فلنفسه ومن أثم فعليها‏.‏
ـ وفي الباب ـ أيضًا عند البيهقي عن أبي بكر الصديق والمغيرة بن شعبة وعائشة‏.‏ وأخرج البيهقي أيضًا عن ابن عمر بإسناد صحيح أنه قال‏:‏ ادفعوا إليهم وإن شربوا الخمور‏.‏ وأخرج أيضًا من حديث أبي هريرة إذا أتاك المصدق فأعطه صدقتك فإن اعتدى عليك، فوله ظهرك ولا تلعنه وقل اللهم إني أحتسب عندك ما أخذ مني‏.‏
قوله‏:‏ ‏ "‏أثرة‏" ‏ بفتح الهمزة والثاء المثلثة اسم لاستئثار الرجل على أصحابه‏.‏
ـ والأحاديث ـ المذكورة في الباب استدل بها الجمهور على جواز دفع الزكاة إلى سلاطين الجور وإجزائها‏.‏ وحكى المهدي في البحر عن العترة وأحد قولي الشافعي أنه لا يجوز دفع الزكاة إلى الظلمة ولا يجزئ، واستدلوا بقوله تعالى‏:‏ ‏ "‏لا ينال عهدي الظالمين‏" ‏ ويجاب بأن هذه الآية على تسليم صحة الاستدلال بها على محل النزاع عمومها مخصص بالأحاديث المذكورة في الباب‏.‏ وقد زعم بعض المتأخرين أن الأدلة المذكورة لا تدل على مطلوب المجوزين لأنها في المصدق والنزاع في الوالي وهو غفلة عن حديث ابن مسعود وحديث وائل بن حجر المذكورين في الباب‏.‏ وقد حكي في التقرير عن أحمد بن عيسى والباقر مثل قول الجمهور وكذلك عن المنصور وأبي مضر وقد استدل للمانعين أيضًا بما رواه ابن أبي شيبة عن خيثمة قال سألت ابن عمر عن الزكاة فقال‏:‏ ادفعها إليهم ثم سألته بعد ذلك فقال لا تدفعها إليهم فإنهم قد أضاعوا الصلاة وهذا مع كونه قول صحابي ولا حجة فيه ضعيف الإسناد لأنه من رواية جابر الجعفي‏.‏ ومن جملة ما احتج به صاحب البحر للقائلين بالجواز بأنها لم تزل تؤخذ كذلك ولا تعاد، وبأن عليًا لم يثن على من أعطى الخوارج، وأجاب عن الأول بأنه ليس بإجماع وعن الثاني بأن ذلك كان لعذر أو مصلحة إذ لا تصريح بالإجزاء، ولا يخفى ضعف هذا الجواب، والحق ما ذهب إليه الجمهور من الجواز والإجزاء‏.‏
وعن بشير بن الخصاصية قال‏:‏ ‏ "‏قلنا يا رسول الله إن قومًا من أصحاب الصدقة يعتدون علينا، أفنكتم من أموالنا بقدر ما يعتدون علينا‏؟‏ فقال لا‏" ‏‏.‏
رواه أبو داود ‏.‏
الحديث أخرجه أيضًا عبد الرزاق وسكت عنه أبو داود والمنذري وفي إسناده ديسم السدوسي ذكره ابن حبان في الثقات‏.‏ وقال في التقريب مقبول ـ وفي الباب ـ عن جرير بن عبد اله وأبي هريرة عند البيهقي‏.‏
ـ والحديث ـ استدل به على أنه لا يجوز كتم شيء عن المصدقين عن وإن ظلموا وتعدوا وقد عورض ذلك بقوله صلى الله عليه وسلم من سئل فوق ذلك فلا يعطه كما تقدم في حديث أنس الطويل الذي رواه عن كتاب أبي بكر عن النبي صلى الله عليه وسلم‏.‏ وتقدم الجمع بين هذا الحديث وبين ذلك هنالك‏.‏ قال ابن رسلان لعل المراد بالمنع من الكتم أن ما أخذه الساعي ظلمًا يكون في ذمته لرب المال فإن قدر المالك على استرجاعه منه استرجعه وإلا استقر في ما أخذه الساعي ظلمًا يكون في ذمته لرب المال فإن قدر المالك على استرجاعه منه استرجعه وإلا استقر في ذمته‏.‏


006-أمر السعي أن يعد الماشية حيث ترد الماء ولا يكلفهم حشدها إليه

عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ "‏تؤخذ صدقات المسلمين على مياههم‏" ‏‏.‏
رواه أحمد‏.‏ وفي رواية لأحمد وأبي داود‏:‏ ‏ "‏لا جلب ولا جنب، ولا تؤخذ صدقاتهم إلا في ديارهم‏" ‏‏.‏
الحديث سكت عنه أبو داود والمنذري والحافظ في التلخيص وفي إسناده محمد بن إسحاق وقد عنعن ـ وفي الباب ـ عن عمران بن حصين عند أحمد وأبي داود والنسائي والترمذي وابن حبان وصححه بمثل حديث الباب‏.‏ وعن أنس عند أحمد والبزار وابن حبان عبد الرزاق‏.‏ وأخرجه النسائي عنه من وجه آخر‏.‏
قوله‏:‏ ‏ "‏لا جلب‏" ‏ بفتح الجيم واللام ‏ "‏ولا جنب‏" ‏ بفتح الجيم والنون قال ابن إسحاق معنى لا جلب أن تصدق الماشية في موضعها ولا تجلب إلى المصدق ومعنى لا أن يكون المصدق بأقصى مواضع أصحاب الصدقة فتجنب إليه فنهوا عن ذلك‏.‏ وفسر مالك الجلب بأن تجلب الفرس في السباق فيحرك وراءه الشيء يستحث به فيسبق، والجنب أن يجننب مع الفرس الذي سابق به فرسًا آخر حتى إذا دنا تحول الراكب عن الفرس المجنوب فسبق‏.‏ قال ابن الأثير له تفسيران فذكرهما وتبعه المنذري في حاشيته‏.‏
ـ والحديث ـيدل على أن المصدق هو الذي يأتي للصدقات ويأخذها على مياه أهلها لأن ذلك أسهل لهم‏.‏


007-سمة الإمام المواشي إذا تنوعت عنده

عن أنس قال‏:‏ ‏ "‏غدوت إلى رسول الله صلى الله عليه وسلم بعبد الله بن أبي طلحة ليحنكه فوافيته في يده الميسم يسم إبل الصدقة‏" ‏‏.‏
أخرجاه‏.‏ ولأحمد وابن ماجه‏:‏ ‏ "‏دخلت على النبي صلى الله عليه وسلم وهو يسم غنما في آذانها ‏" ‏‏.‏
وعن زيد بن أسلم عن أبيه أنه قال لعمر‏:‏ ‏ "‏إن في الظهر ناقة عمياء فقال أمن نعم الصدقة، أو من نعم الجزية‏؟‏ قال أسلم من نعم الجزية، وقال إن عليها ميسم الجزية‏" ‏‏.‏ رواه الشافعي‏.‏
قوله‏:‏ ‏ "‏الميسم‏" ‏ بكسر الميم وسكون الياء التحتية وفتح السين المهملة وأصله موسم لأن فاءه واو لكنها لما سكنت وكسر ما قبلها قلبت ياء، وهي الحديدة التي يوسم بها، أي يعلم بها، وهو نظير الخاتم‏.‏
ـ وفيه دليل ـعلى جواز وسم إبل الصدقة ويلحق بها غيرها من الأنعام‏.‏ والحكمة في ذلك تمييزها وليردها من أخذها ومن التقطها وليعرفها صاحبها فلا يشتريها إذا تصدق بها مثلًا لئلا يعود في صدقته قال في الفتح ولم أقف على تصريح بما كان مكتوبًا على ميسم النبي صلى الله عليه وسلم إلا أن ابن الصباغ من الشافعية نقل إجماع الصحابة على أنه يكتب في ميسم الزكاة زكاة أو صدقة‏.‏ وقد كره بعض الحنفية الوسم بالميسم لدخوله في عموم النهي عن المثلة‏.‏ وحديث الباب يخصص هذا العموم فهو حجة عليه‏.‏
ـ وفي الحديث ـاعتناء الإمام بأموال الصدقة وتوليها بنفسه وجواز تأخير القسمة لأنها لو عجلت لستغني عن الوسم‏.‏
قوله‏:‏ ‏ "‏إن عليها ميسم الجزية ‏" ‏ إلخ فيه دليل على أن وسم إبل الجزية كان يفعل في أيام الصحابة كما كان يوسم إبل الصدقة‏.‏


001-الفقيروالمسكين والمسألة والغني

عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ " ‏ليس المسكين الذي ترده التمرة والتمرتان، ولا اللقمة واللقمتان‏.‏ إنما المسكين الذي يتعفف، اقرؤوا إن شئتم‏ "
"‏لا يسألون الناس إلحافًا‏" ‏‏.‏
وفي لفظ‏:‏ " ‏ليس المسكين الذي يطوف على الناس، ترده اللقمة واللقمتان، والتمرة والتمرتان، ولكن المسكين الذي لا يجد غنى يغنيه، ولا يفطن به فيتصدق عليه، ولا يقوم فيسأل الناس‏" ‏ .
‏ متفق عليهما‏.‏
قوله‏:‏ ‏ "‏ولا اللقمة والقمتان‏" ‏ في رواية للبخاري ‏ "‏الأكلة والأكلتان‏" ‏‏.‏
قوله‏:‏ ‏ "‏يغنيه‏" ‏ هذه صفة زائدة على الغنى المنهي إذا لا يلزم من حصول اليسار للمرء أن يغني به بحيث لا يحتاج إلى شيء آخر‏.‏ وكأن المعنى نفي اليسار المقيد بأنه يغنيه مع وجود أصل اليسار‏.‏
ـ وفي الحديث ـدليل على أن المسكين هو الجامع بين عدم الغنى وعدم تفطن الناس له لما يظن به لأجل تعففه وتظهره بصورة الغنى من عدم الحاجة ومع هذا هو المستعفف عن السؤال‏.‏
ـ وقد استدل ـبه من يقول أن الفقير أسوأ حالًا من المسكين وأن المسكين الذي له شيء لكنه لا يكفيه والفقير الذي لا شيء له ويؤيده قوله تعالى‏:‏ ‏ "‏أما السفينة فكانت لمساكين يعملون في البحر‏" ‏ فسماهم مساكين مع أن لهم سفينة يعملون فيها وإلى هذا ذهب الشافعي والجمهور كما قال في الفتح وذهب أبو حنفية والعترة إلى أن المسكين دون الفقير، واستدلوا بقوله تعالى‏:‏ ‏ "‏أو مسكينًا ذا متربة‏" ‏ قالوا لأن المراد أن يلصق التراب بالعرى‏.‏ وقال ابن القاسم وأصحاب مالك إنهما سواء وروي عن أبي يوسف ورجحه الجلال قال لأن المسكنة لازمة للفقر إذ ليس معناها الذل والهوان، فإنه ربما كان بغنى النفس أعز من الملوك الأكابر، بل معناها العجز عن إدراك المطالب الدنيوية، والعاجز ساكن عن الانتهاض إلى مطالبه اهـ‏.‏ وقيل الفقير الذي يسأل والمسكين الذي لا يسأل، حكاه ابن بطال وظاهره أيضًا أن المسكين من اتصف بالتعفف وعدم الإلحاف في السؤال، لكن قال ابن بطال بمعناه المسكين الكامل وليس المراد نفي أصل المسكنة، بل هو كقوله‏:‏ ‏(‏أتدرون من المفلس‏)‏ الحديث‏.‏ وقوله تعالى‏:‏ ‏ "‏ليس البر‏" ‏ الآية وكذا قرره القرطبي وغير واحد ـ ومن جملة ـ حجج القول الأول قوله صلى الله عليه وسلم‏:‏ ‏ "‏اللهم أحيني مسكينًا‏" ‏ مع تعوذه من الفقر‏.‏ والذي ينبغي أن يعول عليه أن يقال المسكين من اجتمعت له الأوصاف المذكورة في الحديث والفقير من كان ضد الغنى كما في الصحاح والقاموس وغيرهما من كتب اللغة، وسيأتي تحقيق الغنى فيقال لمن عدم الغنى فقير ولمن عدمه مع التعفف عن السؤال وعدم تفطن الناس له مسكين‏.‏ وقيل أن الفقير من يجد القوت والمسكين من لا شيء له‏.‏ وقيل الفقير المحتاج والمسكين من أذله الفقر وحكى هذين صاحب القاموس‏.‏
وعن أنس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏ "‏المسألة لا تحل إلا لثلاثة لذي فقر مدقع، أو لذي غرم مفظع، أو لذي دم موجع‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وفيه تنبيه على أن الغارم لا يأخذ مع الغنى‏.‏
وعن عبد الله بن عمرو قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏لا تحل الصدقة لغني، ولا لذي مرة سوي‏" ‏‏.‏ رواه الخمسة إلا ابن ماجه والنسائي، لكنه لهما من حديث أبي هريرة ولأحمد الحديثان‏.‏
وعن عبيد الله بن عدي بن الخيار‏:‏ ‏ "‏أن رجلين أخبراه أنهما أتيا النبي صلى الله عليه وسلم يسألانه من الصدقة فقلب فيهما البصر ورآهما جلدين فقال‏:‏ إن شئتما أعطيتكما ولا حظ فيها لغني ولا لقوي مكتسب‏" ‏‏.‏ رواه أحمد وأبو داود والنسائي، وقال أحمد هذا أجودها إسنادًا‏.‏
حديث أنس أخرجه أيضًا ابن ماجه والترمذي وحسنه وقال لا نعرفه إلا من حديث الأخضر بن عجلان اهـ‏.‏ والأخضر بن عجلان قال يحيى بن معين صالح وقال أبو حاتم الرازي يكتب حديثه‏.‏ وحديث عبد الله بن عمرو حسنه الترمذي وذكر أن شعبة لم يرفعه وفي إسناده ريحان بن يزيد وثقه يحيى بن معين وقال أبو حاتم الرازي شيخ مجهول وقال بعضهم لم يصح إسناد هذا الحديث وإنما هو موقوف على عبد الله بن عمرو‏.‏ وقال أبو داود الأحاديث الأخر عن النبي صلى الله عليه وسلم‏:‏ بعضها ‏ "‏لذى مرة سوي‏" ‏، وبعضها ‏ "‏لذي مرة قوي‏" ‏، وحديث عبيد الله بن عدي بن الخيار أخرجه أيضًا الدارقطني وروي عن أحمد أنه قال ما أجوده من حديث وحديث أبي هريرة الذي أشار إليه المصنف أخرجه أيضًا ابن حبان والحاكم‏.‏
ـ وفي الباب ـ عن طلحة عند الدارقطني وعن ابن عمر عند ابن عدي وعن حبشي بن جنادة عند الترمذي‏.‏ وعن جابر عند الدارقطني‏.‏ وعن أبي زميل عن رجل من بني هلال عند أحمد‏.‏ وعن عبد الرحمن بن أبي بكر عند الطبراني‏.‏
قوله‏:‏ ‏ "‏مدقع‏" ‏ بضم الميم وسكون الدال المهملة وكسر القاف وهو الفقر الشديد المصلق صاحب بالدقعاء وهي الأرض التي لا نبات بها‏.‏
قوله‏:‏ ‏ "‏أو لذي غرم مفظع‏" ‏ الغرم بضم الغين المعجمة وسكون الراء هو ما يلزم أداؤه تكلفًا لا في مقابلة عوض والمفظع بضم الميم وسكون الفاء وكسر الظاء المعجمة وبالعين المهملة وهو الشديد الشنيع الذي جاوز الحد‏.‏
قوله‏:‏ ‏ "‏أو لذي دم موجع‏" ‏ هو الذي يتحمل دية عن قريبه أو حميمه أو نسيبه القاتل يدفعها إلى أولياء المقتول، وإن لم يدفعها إلى أولياء المقتول، وإن لم يدفعها قتل قريبه أو حميمه الذي يتوجع لقتله وإراقة دمه‏.‏
ـ والحديث ـيدل على جواز المسألة لهؤلاء الثلاثة‏.‏
قوله‏:‏ ‏ "‏لا تحل الصدقة لغني‏" ‏ قد اختلفت المذاهب في المقدار الذي يصير به الرجل غنيًا فدهبت الهادوية والحنفية إلى أن الغني من ملك النصاب فيحرم عليه أخذ الزكاة واحتجوا بما تقدم في حديث معاذ من قوله صلى الله عليه وسلم‏:‏ ‏ "‏تؤخذ من أغنيائهم وترد في فقرائهم‏" ‏ قالوا فوصف من تؤخذ منه الزكاة بالغنى وقد قال‏:‏ ‏ "‏لا تحل الصدقة لغني‏" ‏ وقال بعضهم هو من وجد ما يغديه ويعيشه حكاه الخطابي، واستدل بما أخرجه أبو داود وابن حبان وصححه عن سهل بن الحنظلية قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏من سأل وعنده ما يغنيه فإنما يستكثر من النار قالوا يا رسول الله وما يغنيه قال قدر ما يغديه ويعشيه‏" ‏ وسيأتي وقال الثوري وابن المبارك وأحمد وإسحاق وجماعة من أهل العلم هو من كان عنده خمسون درهمًا أو قيمتها‏.‏ واستدلوا بحديث ابن مسعود عند الترمذي وغيره مرفوعًا من يسأل الناس وله مال يغنيه جاء يوم القيامة ومسألته في وجهه خموش قيل يا رسول الله وما يغنيه قال خمسون درهمًا أو حسابها من الذهب وسيأتي، وقال الشافعي وجماعة إذا كان عنده خمسون درهمًا أو أكثر وهو محتاج فله أن يأخذ من الزكاة‏.‏ وروي عن الشافعي أن الرجل قد يكون غنيًا بالدرهم مع الكسب ولا يغنيه الألف مع ضعفه في نفسه وكثرة عياله‏.‏ وقال أبو عبيد بن سلام هو من وجد أربعين درهمًا واستدل بحديث أبي سعيد الآتي بلفظ‏:‏ ‏ "‏وله قيمة أوقية‏" ‏ لأن الأربعين الدرهم قيمة الأوقية وقيل هو من لا يكفيه غلة أرضه للسنة حكاه في البحر عن أبي طالب والمرتضى‏.‏
قوله‏:‏ ‏ "‏ولا لذي مرة سوي‏" ‏ المرة بكسر الميم وتشديد الراء قال الجوهري المرة القوة وشدة العقل ورجل مرير أي قوي ذو مرة‏.‏ وقال غيره المرة القوة على الكسب والعمل وإطلاق المرة هنا وهي القوة مقيد بالحديث الذي بعده أعني قوله ولا لقوي مكتسب، فيؤخذ من الحديثين أن مجرد القوة لا يقتضي عدم الاستحقاق إلا إذا قرن بها الكسب‏.‏ وقوله سوى أي مستوى الخلق قاله الجوهري والمراد استواء الأعضاء وسلامتها‏.‏
قوله‏:‏ ‏ "‏جلدين‏" ‏ بإسكان اللام أي قويين شديدين‏.‏ قال الجوهري الجلد بفتح اللام هو الصلابة والجلادة تقول منه جلد الرجل بالضم فهو جلد يعني بإسكان اللام وجليد بين الجلد والجلادة‏.‏
قوله‏:‏ ‏ "‏مكتسب‏" ‏ أي يكتسب قدر كفايته‏.‏
ـ وفيه دليل ـعلى أنه يستحب للإمام أو المالك الوعظ والتحذير وتعريف الناس بأن الصدقة لا تحل لغني ولا لذي قوة على الكسب كما فعل رسول الله صلى الله عليه وسلم ويكون ذلك برفق‏.‏
وعن الحسين بن علي قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏للسائل حق، وإن جاء على فرس‏" ‏‏.‏
رواه أحمد وأبو داود، وهو حجة في قبول قول السائل من غير تحليف وإحسان الظن به‏.‏
وعن أبي سعيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏من سأل وله قيمة أوقية فقد ألحف‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
وعن سهل بن الحنظلية عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ "‏من سأل وعنده ما يغنيه فإنما يستكثر من جمر جهنم‏.‏ قالوا يا رسول الله وما يغنيه‏؟‏ قال‏:‏ ما يغديه أو يعشيه‏" ‏‏.‏ رواه أحمد واحتج به وأبو داود وقال‏:‏ ‏ "‏يغذيه ويعشيه‏" ‏‏.‏
وعن حكيم بن جبير عن محمد بن عبد الرحمن بن يزيد عن أبيه عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏من سأل وله ما يغنيه جاءت يوم القيامة خدوشًا أو كدوشًا في وجهه، قالوا يا رسول الله وما غناه‏؟‏ قال خمسون درهمًا أو حسابها من الذهب‏" ‏‏.‏ رواه الخمسة وزاد أبو داود وابن ماجه والترمذي، فقال رجل لسفيان إن شعبة لا يحدث عن حكيم بن جبير فقال سفيان حدثناه زبيد عن محمد بن عبد الرحمن بن يزيد‏.‏
أما حديث الحسن بن علي فالذي وقفنا عليه في النسخ الصحيحة من هذا الكتاب أن الراوي للحديث الحسن بن علي‏.‏ وفي سنن أبي داود وغيرها أن الراوي للحديث الحسين بن علي‏.‏ وهذا الحديث في إسناده يعلى بن يحيى سئل عنه أبو حاتم الرازي فقال مجهول‏.‏ وقال أبو سعيد بن عثمان بن السكن قد روي من وجوه صحاح حضور الحسين بن علي عند رسول الله صلى الله عليه وسلم ولعبه بين يديه وتقبيله إياه فأما الرواية التي يرويها عن النبي صلى الله عليه وسلم فكلها مراسيل‏.‏ وقال أبو القاسم البغوي في معجمه نحوًا من ذلك‏.‏ وقال أبو عبد الله محمد بن يحيى بن الحذاء سمع رسول الله صلى الله عليه وسلم ورآه ولم يكن بينه وبين أخيه الحسن بين علي إلا طهر واحد‏.‏ وحديث أبي سعيد سكت عنه أبو داود والمنذري ورجال إسناده ثقات وعبد الرحمن بن محمد أبي الرجال المذكور في إسناده قد وثقه أحمد والدارقطني وابن معين وذكره ابن حبان في الثقات وقال ربما أخطأ‏.‏ وحديث سهل أخرجه ابن حبان وصححه‏.‏ وحديث ابن مسعود حسنه الترمذي وقال وقد تكلم شعبة في حكيم بن جبير من أجل هذا الحديث‏.‏
قوله‏:‏ ‏ "‏وإن جاء على فرس‏" ‏ فيه الأمر بحسن الظن بالمسلم الذي امتهن نفسه بذل السؤال فلا يقابله بسوء الظن به واحتقاره بل يكرمه بإظهار السرور له ويقدر أن الفرس التي تحته عارية أو أنه ممن يجوز له أخذ الزكاة مع الغنى كمن تحمل حمالة أو غرم غرمًا لإصلاح ذات البين‏.‏
قوله‏:‏ ‏ "‏وله قيمة أوقية‏" ‏ قال أبو داود زاد هشام في روايته ‏ "‏وكانت الأوقية على عهد رسول الله صلى الله عليه وسلم أربعين درهمًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقد ألحف‏" ‏ قال الواحدي الإلحاف في اللغة هو الإلحاح في المسألة‏.‏ قال أبو الأسود الدؤلي ليس للسائل الملحف مثل الرد‏.‏ قال الزجاج معنى ألحف شمل بالمسألة والإلحاف في المسألة هو أن يشتمل على وجوه الطلب بالمسألة، كاشتمال اللحاف في التغطية‏.‏ وقال غيره معنى الإلحاف في المسألة مأخوذ من قولهم ألحف الرجل إذا مشي في لحف الجبل وهو أصلح كأنه استعمل الخشونة في الطلب‏.‏
قوله‏:‏ ‏ "‏فإنما يستكثر‏" ‏ أي بطلب الكثرة‏.‏
قوله‏:‏ ‏ "‏ما يغديه‏" ‏ بفتح الغين المعجمة وتشديد الدال المهملة أي من الطعام بحيث يشبعه‏.‏
قوله‏:‏ ‏ "‏ويعشيه‏" ‏ بفتح العين أيضًا‏.‏ فعلى رواية التخيير يكون المعنى أن الإنسان إذا حصل له أكلة في النهار غداء وعشاء كفته واستغنى بها‏.‏ وعلى رواية الجمع يكون المعنى أنه إذا حصل له في يومه أكلتان كفتاه‏.‏
قوله‏:‏ ‏ "‏خدوشًا‏" ‏ بضم الخاء المعجمة جمع خدش وهو خمش الوجه أو حديدة أو نحوهما‏.‏
قوله‏:‏ ‏ "‏أو حسابها من الذهب‏" ‏ هذه رواية أحمد ورواية أبي داود ‏ "‏أو قيمتها من الذهب‏" ‏‏.‏
ـ وهذه الأحاديث ـ الثلاثة قد استدل بكل واحد منها طائفة من المختلفين في حد الغنى وقد تقدم بيان ذلك ويجمع بينها بأن القدر الذي يحرم السؤال عنده هو أكثرها وهي الخمسون عملًا بالزيادة‏.‏
وعن سمرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏إن المسألة كد يكد بها الرجل وجهه إلا أن يسأل الرجل سلطانًا أو في أمر لا بد منه‏" ‏‏.‏
رواه أبو داود والنسائي والترمذي وصححه‏.‏
وعن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ "‏لأن يغدو أحدكم فيحتطب على ظهره فيتصدق منه، ويستغني به عن الناس، خير له من أن يسأل رجلًا أعطاه أو منعه‏" ‏‏.‏
متفق عليه‏.‏ وعنه أيضًا عن النبي صلى الله عليه وسلم‏:‏ ‏ "‏من سأل الناس أموالهم تكثرًا فإنما يسأل جمرًا فليستقل أو ليستكثر‏" ‏‏.‏ رواه أحمد ومسلم وابن ماجه‏.‏
قوله‏:‏ ‏ "‏كد‏" ‏ هذا لفظ الترمذي وابن حبان في صحيحه ولفظ أبي داود ‏ "‏كدوح‏" ‏ وهي آثار الخموش‏.‏
قوله‏:‏ ‏ "‏إلا أن يسأل الرجل سلطانًا‏" ‏ فيه دليل على جواز سؤال السلطان من الزكاة أو الخمس أو بيت المال أو نحو ذلك فيخض به عموم أدلة تحريم السؤال‏.‏
قوله‏:‏ ‏ "‏أو في أمر لا بد منه‏" ‏ فيه دليل على جواز المسألة عند الضرورة والحاجة التي لا بد عندها من السؤال نسأل الله السلامة‏.‏
قوله‏:‏ ‏ "‏وعن أبي هريرة‏" ‏ إلخ فيه الحث على التعفف عن المسألة والتنزه عنها ولو امتهن المرء نفسه في طلب الرزق وارتكب المشقة في ذلك ولوا قبح المسألة في نظر الشرع لم يفضل ذلك عليها وذلك لما يدخل على السائل من ذل السؤال ومن ذل الرد إذا لم يعط ولما يدخل على المسؤول من الضيق في ماله إن أعطى كل سائل‏.‏ وأما قوله خير له فليست بمعنى أفعل التفضيل إذ لا خير في السؤال مع القدرة على الاكتساب والأصح عند الشافعية أن سؤال من هذا حاله حرام‏.‏ ويحتمل أن يكون المراد بالخير فيه بحسب اعتقاد السائل وتسمية الذي يعطاه خيرًا وهو في الحقيقة شر‏.‏
قوله‏:‏ ‏ "‏تكثرًا‏" ‏ فيه دليل على أن سؤال التكثر محرم وهو السؤال لقصد الجمع من غير حاجة‏.‏
قوله‏:‏ ‏ "‏فإنما يسأل جمرًا‏" ‏ إلخ قال القاضي عياض معناه أنه يعاقب بالنار قال ويحتمل أن يكون على ظاهره وإن الذي يأخذه يصير جمرًا يكوى به كما ثبت في مانع الزكاة‏.‏
وعن ابن عمر قال ‏ "‏سمعت عمر يقول‏:‏ كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول أعطه من هو أفقر إليه مني، فقال خذه إذا جاءك من هذا المال شيء وأنت غير مشرف ولا سائل فخذه وما لا فلا تتبعه نفسك‏" ‏‏.‏ متفق عليه‏.‏
حديث خالد بن عدي أخرجه أيضًا أبو يعلى والطبراني في الكبير قال في مجمع الزوائد ورجال أحمد رجال الصحاح‏.‏
قوله‏:‏ ‏ "‏ولا إشراف نفس‏" ‏ الإشراف بالمعجمة التعرض للشيء والحرص عليه من قولهم أشرف على كذا إذا تطاول له وقيل للمكان المرتفع مشرف لذلك‏.‏ قال أبو داود سألت أحمد عن إشراف النفس فقال بالقلب وقال يعقوب بن محمد سألت أحمد عنه فقال هو أن يقول مع نفسه يبعث إلي فلان بكذا‏.‏ وقال الأثرم بضيق عليه أن يرده إذا كان كذلك‏.‏
قوله‏:‏ ‏ "‏يعطيني ‏" ‏ سيأتي ما يدل على أن عطية النبي صلى الله عليه وسلم لعمر بسبب العمالة كما في حديث ابن السعدي ولهذا قال الطحاوي ليس معنى هذا الحديث في الصدقات وإنما هو في الأموال وليست هي من جهة الفقر‏.‏ ولكن شيء من الحقوق فلما قال عمر أعطه من هو أفقر إليه مني لم يرض بذلك لأنه إنما أعطاه لمعنى غير الفقر، قال ويؤيده قوله في رواية شعيب خذه فتموله فدل على أنه ليس من الصدقات‏.‏
ـ واختلف العلماء ـ فيمن جاءه مال هل يجب قبوله أم يندب‏؟‏ على ثلاثة مذاهب حكاها أبو جعفر محمد بن جرير الطبري بعد إجماعهم على أنه مندوب‏.‏ قال النووي الصحيح المشهور الذي عليه الجمهور أنه مستحب في غير عطية السلطان، وأما عطية السلطان، يعني الجائر فحرمها قوم وأباحها آخرون وكرهها قوم، والصحيح أنه إن غلب الحرام فيما في يد السلطان حرمت وكذا إن أعطى من لا يستحق وإن لم يغلب الحرام فمباح إن لم يكن في القابض مانع يمنعه من استحقاق الأخذ‏.‏ وقالت طائفة الأخذ واجب من السلطان وغيره وقال آخرون هو مندوب في عطية السلطان دون غيره‏.‏ وحديث خالد بن عدي يرده‏.‏ قال الحافظ ويؤيده حديث سمرة في السنن إلا أن يسأل ذا سلطان‏.‏ قال والتحقيق في المسألة أن من علم كون ماله حلالًا فلا ترد عطيته، ومن علم كون ماله حرامًا فتحرم عطيته، ومن شك فيه فالاحتياط رده وهو الورع، ومن أباحه أخذ بالأصل انتهى‏.‏ قال ابن المنذر واحتج من رخص بأن الله تعالى قال في اليهود‏:‏ ‏(‏سماعون للكذب أكالون للسحت‏)‏ وقد رهن الشارع صلى الله عليه وسلم درعه عند يهودي مع علمه بذلك، وكذا أخذ الجزية منهم مع العلم بأن أكثر أموالهم من ثمن الخمر والخنزير والمعاملات الفاسدة قال الحافظ وفي حديث الباب أن للإمام أن يعطي بعض رعيته إذا رأى لذلك وجهًا وإن كان غيره أحوج إليه منه، وأن رد عطية الإمام ليس من الأدب، ولا سيما من الرسول صلى الله عليه وسلم لقوله تعالى‏:‏ ‏ "‏وما آتاكم الرسول فخذوه‏" ‏‏.‏
قوله‏:‏ ‏ "‏من هو أفقر إليه مني‏" ‏ ظاهره أن عمر لم يكن غنيًا لأن صيغة أفعل تدل على الاشتراك في الأصل وهو الافتقار إلى المال، ولكن ظاهر أمره صلى الله عليه وسلم له بالأخذ إذا لم يكن مستشرفًا ولا سائلًا أنه لا فرق بين كونه غنيًا أو فقيرًا وهكذا في قبول المال من غير السلطان لا فرق بين الغني والفقير على ظاهر حديث هالد بن عدي وسيكرر المصنف حديث خالد بن عدي هذا في كتاب الهبة ونذكر بقية الكلام عليه هنالك إن شاء الله تعالى‏.


002-العاملين عليها

عن بسر بن سعيد ‏ "‏أن ابن السعدي المالكي قال‏:‏ استعملني عمر على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة، فقلت إنما عملت لله، فقال خذ ما أعطيت فإني عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم إذا أعطيت شيئًا من غير أن تسأل فكل وتصدق‏" ‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏ "‏أن ابن السعدي‏" ‏ هو أبو محمد عبد الله بن وقدان بن عبد الله بن عبد شمس بن عبد ود بن نضر بن مالك بن حنبل بن عامر بن لؤي بن غالب‏.‏ وإنما قيل له السعدي لأن أباه استرضع في بني سعد بن بكر بن هوزان وقد صحب رسول الله صلى الله عليه وسلم قديمًا وقال وفدت في نفر من بني سعد بن بكر إلى رسول الله صلى الله عليه وسلم والمالكي نسبة إلى مالك بن حنبل‏.‏
قوله‏:‏ ‏ "‏بعمالة‏" ‏ قال الجوهري العمالة بالضم رزق العامل على عمله‏.‏
قوله‏:‏ ‏ "‏فعملني‏" ‏ بتشديد الميم أي أعطاني أجرة عمل وجعل لي عمالة‏.‏
قوله‏:‏ ‏ "‏من غير أن تسأل‏" ‏ فيه دليل على أنه لا يحل أكل ما حصل من المال عن مسألة‏.‏
ـ وفي الحديث ـ دليل على أن عمل الساعي سبب لاستحقاقه الأجرة كما أن وصف الفقر والمسكنة هو السبب في ذلك إذا كان العلم هو السبب اقتضى قياس قواعد الشرع المأخوذ في مقابلته أجرة يطيب له وإن نوى التبرع أو لم يكن مشروطًا اهـ‏.‏
وعن المطلب بن ربيعة بن الحارث بن عبد المطلب‏:‏ أنه والفضل بن عباس انطلقا إلى رسول الله صلى الله عليه وسلم قال ثم تكلم أحدنا فقال يا رسول الله جئناك لتؤمرنا على هذه الصدقات، فنصيب ما يصيب الناس من المنفعة، ونؤدي إليك ما يؤدي الناس، فقال‏:‏ ‏ "‏إن الصدقة لا تنبغي لمحمد ولا لآل محمد إنما هي أوساخ الناس‏" ‏ مختصر لأحمد ومسلم‏.‏ وفي لفظ لهما‏:‏ ‏ "‏لا تحل لمحمد ولا لآل محمد‏" ‏‏.‏
قوله‏:‏ ‏(‏أوساخ الناس‏)‏ هذا بيان لعلة التحريم والإرشاد إلى تنزه الآل عن أكل الأوساخ وإنما سميت أوساخًا لأنها تطهرة لأموال الناس ونفوسهم كما قال تعالى‏:‏ ‏ "‏تطهرهم وتزكيهم بها‏" ‏ فذلك من التشبيه وفيه إشارة إلى أن المحرم على الآل إنما هو الصدقة الواجبة التي يحصل بها تطهير المال‏.‏ وأما صدقة التطوع فنقل الخطابي وغيره الإجماع على أنها محرمة على النبي صلى الله عليه وسلم‏.‏ وللشافعي قول أنها تحل وتحل لآل على قول الأكثر وللشافعي قول بالتحريم وسيأتي الكلام في تحريم الصدقة الواجبة على بني هاشم‏.‏ وظاهر هذا الحديث أنها لا تحل لهم ولو كان أخذهم لها من باب العمالة وإليه ذهب الجمهور‏.‏
وقال أبو حنيفة والناصر والعمالة معاوضة بمنفعة والمنافع مال فهي كما لو اشتراها بماله وهذا قياس فاسد الاعتبار لمصادمته للنص‏.‏ قال النووي وهذا ضعيف أو باطل وهذا الحديث صريح في رده‏.‏
قال المصنف رحمه الله تعالى بعد أن ساق هذا الحديث ما لفظه وهو يمنع جعل العامل من ذوي القربى انتهى، وتعقب بأن الحديث إنما يمنع دخول ذوي القربي في سهم العامل ولا يمنع من جعلهم عمالًا عليها ويعطون من غيرها فإنه جائز بالإجماع‏.‏ وقد استعمل علي عليه السلام بني العباس رضي الله عنه‏.‏
وعن أبي موسى قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏إن الخازن المسلم الأمين الذي يعطي ما أمر به كاملًا موفرًا طيبةً به نفسه، حتى يدفعه إلى الذي أمر له به أحد المتصدقين‏" ‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏ "‏طيبة به نفسه‏" ‏ هذه الأوصاف لا بد من اعتبارها في تحصيل أجر الصدقة للخازن، فإنه إذا لم يكن مسلمًا لم تصح منه نية التقرب وإن لم يكن أمينًا كان عليه وزر الخيانة فكيف يحصل له أجر الصدقة وإن لم تكن نفسه بذلك طيبة لم يكن له نية فلا يؤجر‏.‏
قوله‏:‏ ‏ "‏أحد المتصدقين‏" ‏ قال القرطبي لم نروه إلا بالتثنية ومعناه أن الخازن بما فعل متصدق وصاحب المال متصدق آخر فهما متصدقان قال ويصح أن يقال على الجمع فتكسر القاف ويكون معناه أنه متصدق من جملة المتصدقين‏.‏
ـ والحديث ـ يدل على أن المشاركة في الطاعة توجب المشاركة في الأجر ومعنى المشاركة أن له أجرًا كما أن لصاحبه أجرًا وليس معناه أن يزاحمه في أجره بل المراد المشاركة في الطاعة في أصل الثواب فيكون لهذا ثواب ولهذا ثواب وإن كان أحدهما أكثر ولا يلزم أن يكون مقدار ثوابهما سواء بل قد يكون ثواب هذا أكثر وقد يكون عكسه، فإذا أعطي المالك خازنه مائة درهم أو نحوها ليوصلها إلى مستحق للصدقة على باب داره، فأجر المالك أكثر وإن أعطاه رمانة أو رغيفًا أو نحوهما حيث ليس له كثير قيمة ليذهب به إلى محتاج في مسافة بعيدة بحيث يقابل ذهاب الماشي إليه أكثر من الرمانة ونحوها فأجر الخازن أكثر وقد يكون الذهاب مقدار الرمانة فيكون الأجر سواء‏.‏ قال ابن رسلان ويدخل في الخازن من يتخذه الرجل على عياله من وكيل وعبد وامرأة وغلام ومن يقوم على طعام الضيفان‏.‏
وعن بريدة عن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏من استعملناه على عمل فرزقناه فما أخذ بعد فهو غلول‏" ‏‏.‏ رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده ثقات، وفيه دليل على أنه لا يحل للعامل زيادة على ما فرض له من استعمله وإن ما أخذه بعد ذلك فهو من الغلول وذلك بناء على أنها إجارة ولكنها فاسدة يلزم فيها أجرة المثل ولهذا ذهب البعض إلى أن الأجرة المفروضة من المستعمل للعامل تؤخذ على حسب العمل فلا يأخذ زيادة على ما يستحقه‏.‏ وقيل يأخذ ويكون من باب الصرف‏.‏
ـ وفي الحديث ـ أيضًا دليل على أنه يجوز للعامل أن يأخذ حقه من تحت يده ولقد قال المصنف رحمه الله تعالى وفيه تنبيه على جواز أن يأخذ العامل حقه من تحت يده فيقيض من نفسه انتهى‏.‏


003-المؤلفة قلوبهم

عن أنس‏:‏ ‏ "‏أن رسول الله صلى الله عليه وسلم لم يكن يسأل شيئًا على الإسلام‏.‏ إلا أعطاه قال فأتاه رجل فسأله، فأمر له بشاء كثير بين جبلين من شاء الصدقة، قال فرجع إلى قومه، فقال يا قوم أسلموا، فإن محمدًا يعطي عطاء من لا يخشى الفاقة‏" ‏‏.‏ رواه أحمد بإسناد صحيح‏.‏
و‏ "‏عن عمرو بن تغلب‏:‏ أن رسول الله صلى الله عليه وسلم أتي بمال أو سبي فقسمه فأعطى رجالًا وترك رجالًا فبلغه أن الذين ترك عتبوا فحمد الله وأثنى عليه ثم قال‏:‏ أما بعد فوالله إني لأعطي الرجل، وأدع الرجل، والذي أدع أحب إلي من الذي أعطي، ولكني أعطي أقوامًا لما أرى في قلوبهم من الجزع والهلع، وأكِل أقوامًا إلى ما جعل في قلوبهم من الغنى والخير منهم عمرو بن تغلب، فوالله ما أحب أن لي بكلمة رسول الله صلى الله عليه وسلم حمر النعم‏" ‏‏.‏ رواه أحمد والبخاري‏.‏
الحديثان يدلان على جواز التأليف لمن لم يرسخ إيمانه من مال الله عز وجل‏.‏ وقد ورد في ذلك أحاديث كثيرة منها إعطاؤه صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس وعباس بن مرداس كل إنسان منهم مائة من الإبل‏.‏ وروي أيضًا‏:‏ ‏ "‏أنه أعطى علقمة بن علاثة مائة، ثم قال للأنصار لما عتبوا عليه ألا ترضون أن يذهب الناس بالشاء والإبل وتذهبون برسول الله صلى الله عليه وسلم إلى رحالكم‏" ‏ ثم قال لما بلغه أنهم قالوا يعطى صناديد نجد ويدعنا إنما فعلت ذلك لأتألفهم كما في صحيح مسلم‏.‏ وقد ذهب إلى جواز التأليف العترة والجبائي والبلخي وابن مبشر‏.‏ وقال الشافعي لا نتألف كافرًا فأما الفاسق فيعطى من سهم التأليف‏.‏ وقال أبو حنيفة وأصحابه قد سقط بانتشار الإسلام وغلبته، واستدلوا على ذلك بامتناع أبي بكر من إعطاء أبي سفيان وعيينة والأقرع وعباس بن مرداس، والظاهر جواز التأليف عند الحاجة إليه فإذا كان في زمن الإمام قوم لا يطيعونه إلا للدنيا، ولا يقدر على إدخالهم تحت وقد عد ابن الجوزي أسماء المؤلفة قلوبهم في جزء مفرد فبلغوا نحو الخمسين نفسًا‏.‏


004-قول الله تعالى وفي الرقاب

‏[‏وهو يشمل بعمومه المكاتب وغيره‏.‏ وقال ابن عباس‏:‏ لا بأس أن يعتق من زكاة ماله‏.‏ ذكره عنه أحمد والبخاري‏]‏‏.‏
وعن البراء بن عازب قال‏:‏ ‏ "‏جاء رجل إلى النبي صلى الله عليه وسلم فقال دلني على عمل يقربني إلى الجنة، ويبعدني من النار، فقال‏:‏ أعتق النسمة، وفك الرقبة، قال يا رسول الله أو ليسا واحدًا، قال‏:‏ لا، عتق النسمة أن تفرد بعتقها، وفك الرقبة أن تعين في ثمنها‏" ‏‏.‏ رواه أحمد والدارقطني‏.‏
وعن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏ثلاثة كلهم حق على الله عونه الغازي في سبيل الله، والمكاتب الذي يريد الأداء، والناكح المتعفف‏" ‏‏.‏ رواه الخمسة إلا أبو داود‏.‏
حديث البراء بن عازب قال في مجمع الزوائد رجاله ثقات، وحديث أبي هريرة قال الترمذي حسن صحيح‏.‏
قوله‏:‏ ‏(‏المكاتب وغيره‏)‏ قد اختلف العلماء في المراد بقوله‏:‏ تعالى‏:‏ ‏ "‏وفي الرقاب‏" ‏ فروي عن علي بن أبي طالب وسعيد بن جبير والليث والثوري والعترة والحنفية والشافعية وأكثر أهل العلم أن المراد به المكاتبون يعانون من الزكاة على الكتابة‏.‏ وروي عن ابن عباس والحسن البصري ومالك وأحمد بن حنبل وأبي ثور وأبي عبيد وإليه مال البخاري وابن المنذر أن المراد بذلك أنها تشتري رقاب لتعتق، واحتجوا بأنها لو اختصت بالمكاتب لدخل في حكم الغارمين لأنه غارم وبأن شراء الرقبة لتعتق أولى من إعانة المكاتب لأنه قد يعان ولا يعتق لأن المكاتب عبد ما بقي عليه درهم، ولأن الشراء يتيسر في كل وقت بخلاف الكتابة‏.‏ وقال الزهري إنه يجمع بين الأمرين وإليه أشار المصنف وهو الظاهر، لأن الآية تحتمل الأمرين، وحديث البراء المذكور فيه دليل على أن فك الرقاب غير عتقها، وعلى أن العتق وإعانة المكاتبين على مال الكتابة من الأعمال المقربة من الجنة والمبعدة من النار‏.‏
قوله‏:‏ ‏ "‏حق على الله‏" ‏ فيه دليل على أن الله يتولى إعانة هؤلاء الثلاثة ويتفضل عليهم بأن لا يحوجهم لكن بشرط أن يكون الغازي غازيًا في سبيل الله والمكاتب مريدًا للأداء والناكح متعففًا‏.‏ وقد اختلف في المكاتب إذا كان فاسقًا هل يعان على الكتابة أم لا فذهبت الهادوية إلى أنه لا يعان قالوا لأنه لا قربة في إعانته‏.‏ وقال الشافعي والإمام يحيى والمؤيد بالله أنه يعان وهو الظاهر‏.‏


005-الغارمين

عن أنس أن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏إن المسألة لا تحل إلا لثلاثة‏:‏ لذي فقر مدقع، أو لذي غرم مفظع، أو لذي دم موجع‏" ‏‏.‏ رواه أحمد وأبو داود ‏.‏
و‏ "‏عن قبيصة بن مخارق الهلالي قال‏:‏ تحملت حمالةً فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها، ثم قال يا قبيصة إن المسألة لا تحل إلى لأحد ثلاثة‏:‏ رجل تحمل حمالةً فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قوامًا من عيش، أو قال سدادًا من عيش، ورجل أصابته فاقة، حتى يقول ثلاثة من ذوي الحجا من قومه لقد أصابت فلانًا فاقة فحلت له المسألة حتى يصيب قوامًا من عيش أو قال سدادًا من عيش فما سواهن من المسألة يا قبيصة فسحت يأكلها صاحبها سحتًا‏" ‏‏.‏ رواه أحمد ومسلم والنسائي وأبو داود‏.‏
حديث أنس قد تقدم في باب ما جاء في الفقير والمسكين والمسألة وتقدم الكلام عليه هنالك‏.‏
قوله‏:‏ ‏ "‏حمالة‏" ‏ بفتح الحاء المهملة وهو ما يتحمله الإنسان ويلتزمه في ذمته بالاستدانة ليدفعه في إصلاح ذات البين، وإنما تحل له المسألة بسببه ويعطى من الزكاة بشرط أن يستدين لغير معصية، وإلى هذا ذهب الحسن البصري والباقر والهادي وأبو العباس وأبو طالب‏.‏ وروي عن الفقهاء الأربعة والمؤيد بالله أن يعان لأن الآية لم تفصل وشرط بعضهم أن الحمالة لا بد أن تكون لتسكين فتنة وقد كانت العرب إذا وقعت بينهم فتنة اقتضت غرامة في دية أو غيرها قام أحدهم فتبرع بالتزام ذلك والقيام به حتى ترتفع تلك الفتنة الثائرة، ولا شك أن هذا من مكارم الأخلاق وكانوا إذا علموا أن أحدهم تحمل حمالة بادروا إلى معونته وأعطوه ما تبرأ به ذمته وإذا سأل لذلك لم يعد نقصًا في قدره بل فخرًا‏.‏
قوله‏:‏ ‏ "‏فنأمر لك‏" ‏ بنصب الراء‏.‏
قوله‏:‏ ‏ "‏رجل‏" ‏ يجوز فيه الجر على البدل والرفع على أنه خبر مبتدأ محذوف‏.‏
قوله‏:‏ ‏ "‏جائحة‏" ‏ هي ما اجتاح المال وأتلفه إتلافًا ظاهرًا كالسيل والحريق‏.‏
قوله‏:‏ ‏ "‏قوامًا‏" ‏ بكسر القاف وهو ما تقوم به حاجته ويستغني به هو بفتح القاف الاعتدال‏.‏
قوله‏:‏ ‏ "‏سدادًا‏" ‏ هو بكسر السين ما تسد به الحاجة والخلل‏.‏ وأما السداد بالفتح فقال الأزهري هو الإصابة في النطق والتدبير والرأي ومنه سداد من عوز‏.‏
قوله‏:‏ ‏ "‏من ذوي الحجا‏" ‏ بكسر الحاء المهملة مقصور العقل وإنما جعل العقل معتبرًا لأن من لا عقل له لا تحصل الثقة وإنما قال من قومه لأنهم أخبر بحاله وأعلم بباطن أمره والمال مما يخفى في العادة ولا يعلمه إلا من كان خبيرًا بحاله وظاهره اعتبار شهادة ثلاثة على الإعسار‏.‏ وقد ذهب إلى ذلك ابن خزيمة وبعض أصحاب الشافعي‏.‏ وقال الجمهور تقبل شهادة عدلين كسائر الشاهادات غير الزنا وحملوا الحديث على الاستحباب‏.‏
قوله‏:‏ ‏ "‏فاقة‏" ‏ قال الجوهري الفاقة الفقر والحاجة‏.‏
قوله‏:‏ ‏ "‏فسحت‏" ‏ بضم السين وسكون الحاء المهملتين وروي بضم الحاء وهو الحرام وسمي سحتًا لأنه يسحت أي يمحق‏.‏ وهذا الحديث مخصص بما في حديث سمرة من جواز سؤال الرجل للسلطان وفي الأمر الذي لا بد منه فيراد أن على هذه الثلاثة ويكون الجميع خمسة‏.‏


006-الصرف في سبيل الله وابن السبيل

عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏لا تحل الصدقة لغني إلا في سبيل الله، أو ابن السبيل، أو جار فقير يتصدق عليه فيهدى لك أو يدعوك‏" ‏‏.‏ رواه أبو داود وفي لفظ‏:‏ ‏ "‏لا تحل الصدقة إلا لخمسة‏:‏ لعامل عليها، أو رجل اشتراها بماله، أو غارم، أو غاز في سبيل الله، أو مسكين تصدق عليه بها فأهدى منها لغني‏" ‏‏.‏ رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا أحمد ومالك في الموطأ والبزار وعبد بن حميد وأبو يعلي والبيهقي والحاكم وصححه وقد أعل بالإرسال لأنه رواه بعضهم عن عطاء بن يسار عن النبي صلى الله عليه وسلم ولكنه رواه الأكثر عن أبي سعيد والرفع زيادة يتعين الأخذ بها‏.‏
قوله‏:‏ ‏ "‏لغني‏" ‏ قد قدمنا الكلام عليه في باب ما جاء في الفقير والمسكين‏.‏
قوله‏:‏ ‏ "‏إلا في سبيل الله‏" ‏ أي للغازي في سبيل الله كما في الرواية الآخرة‏.‏
قوله‏:‏ ‏ "‏أو ابن السبيل‏" ‏ قال المفسرون هو المسافر المنقطع يأخذ من الصدقة وإن كان غنيًا في بلده‏.‏ وقال مجاهد هو الذي قطع عليه الطريق‏.‏ وقال الشافعي ابن السبيل المستحق للصدقة هو الذي يريد السفر في غير معصية فيعجز عن بلوغ مقصده إلا بمعونة‏.‏
قوله‏:‏ ‏ "‏لعامل عليها‏" ‏ قال ابن عباس ويدخل في العامل الساعي والكاتب والقاسم والحاشر الذي يجمع الأموال وحافظ المال والعريف وهو كالنقيب للقبيلة وكلهم عمال لكن أشهرهم الساعي والباقي أعوان له وظاهر هذا أنه يجوز الصرف من الزكاة إلى العامل عليها سواء كان هاشميًا أو غير هاشمي ولكن هذا مخصص بحديث المطلب بن ربيعة المتقدم فإنه يدل على تحريم الصدقة على العامل الهاشمي ويؤيده حديث أبي رافع الآتي في باب تحريم الصدقة على بني هاشم فإن النبي صلى الله عليه وسلم لم يجوز له أن يصحب من بعه رسول الله صلى الله عليه وسلم على الصدقة لكونه من موالي بني هاشم‏.‏
قوله‏:‏ ‏ "‏أو رجل اشتراها‏" ‏ فيه أنه يجوز لغير دافع الزكاة شراؤها ويجوز لآخذها بيعها ولا كراهة في ذلك‏.‏ وفيه دليل على أن الزكاة الصدقة إذا ملكها الآخذ تغيرت صفتها وزال عنها اسم الزكاة وتغيرت الأحكام المتعلقة بها‏.‏
قوله‏:‏ ‏ "‏أو غارم‏" ‏ وهو من غرم لا لنفسه بل لغيره كإصلاح ذات البين بأن الخلاف وقوع فتنة بين شخصين أو قبيلتين فيستدين من يطلب صلاح الحال بينهما مالًا لتسكين الثائرة فيجوز له أن يقضي ذلك من الزكاة وإن كان غنيًا‏.‏ قال المصنف رحمه الله تعالى ويحمل هذا الغارم على من تحمل حمالة لإصلاح ذات البين كما في حديث قبيصة لا لمصلحة نفسه لقوله‏:‏ في حديث أنس أو ذي غرم مفظع اهـ‏.‏
قوله‏:‏ ‏ "‏فاهدى منها لغني‏" ‏ فيه جواز إهداء الفقير الذي صرفت إليه الزكاة بعضًا منها إلى الأغنياء لأن صفة الزكاة قد زالت عنها‏.‏ وفي أيضًا دليل على جواز قبول هدية الفقير للغني‏.‏
ـ وفي هذا الحديث ـ دليل على أنها لا تحل الصدقة لغير هؤلاء الخمسة من الأغنياء وما ورد بدليل خاص كان مخصصًا لهذا العموم، كحديث عمر المتقدم في باب ما جاء في الفقير والمسكين‏.‏
و‏ "‏عن ابن لاس الخزاعي قال‏:‏ حملنا النبي صلى الله عليه وسلم على إبل من الصدقة إلى الحج‏" ‏ ‏.‏ رواه أحمد وذكره البخاري تعليقًا ‏.‏
و‏ "‏عن أم معقل الأسدية‏:‏ أن زوجها جعل بكرًا في سبيل الله وأنها أرادت العمرة فسألت زوجها البكر فأبى فأتت النبي صلى الله عليه وسلم فذكرت له فأمره أن يعطيها وقال رسول الله صلى الله عليه وسلم‏:‏ الحج والعمرة في سبيل الله‏" ‏‏.‏ رواه أحمد ‏.‏
وعن يوسف بن عبد الله بن سلام عن جدته ‏ "‏أم معقل قالت‏:‏ لما حج رسول الله صلى الله عليه وسلم حجة الوداع وكان لنا جمل فجعله أبو معقل في سبيل الله، وأصابنا مرض وهلك أبو معقل وخرج النبي صلى الله عليه وسلم فلما فرغ من حجته جئته، فقال يا أم معقل ما منعك أن تخرجي‏؟‏ قالت لقد تهيأنا فهلك أبو معقل وكان لنا جمل هو الذي نحج عليه فأوصى به أو معقل في سبيل الله، قال فهلا خرجت عليه، فإن الحج في سبيل الله‏" ‏‏.‏ رواه أبو داود ‏.‏
حديث ابن لاس سيأتي الكلام عليه‏.‏ وحديث أم معقل أخرجه بنحو الرواية الأولى أبو داود والنسائي والترمذي وابن ماجه وفي إسناده رجل مجهول‏.‏ وفي إسناده أيضًا إبراهيم بن مهاجر بن البجلي الكوفي وقد تكلم فيه غير واحد وقد اختلف على أبي بكر بن عبد الرحمن فيه فروي عنه عن رسول مروان الذي أرسله إلى أم معقل عنها‏.‏ وروي عن أم معقل بغير واسطة وروي عنه عن أبي معقل‏.‏ والرواية الثانية التي أخرجها أبو داود وفي إسنادها محمد بن إسحاق وفيه مقال معروف‏.‏
قوله‏:‏ ‏ "‏ابن لاس‏" ‏ هكذا في نسخ الكتاب الصحيحة بلفظ ابن والذي في البهاري أبي لاس وكذا في التقريب من ترجمة عبد الله بن عنمة، ولاس بسين مهملة خزاعي اختلف في اسمه فقيل زياد وقيل عبد الله بن عنمة بمهملة ونون مفتوحتين وقيل غير ذلك له صحبة وحديثان هذا أحدهما وقد وصله مع أحمد ابن خزيمة والحاكم وغيرهما من طريقه‏.‏ قال الحافظ ورجاله ثقات إلا أن فيه عنعنة ابن إسحاق ولهذا توقف ابن المنذر في ثبوته‏.‏
ـ وأحاديث الباب ـ تدل على أن الحج والعمرة من سبيل الله وأن من جعل شيئًا من ماله في سبيل الله جاز له صرفه في تجهيز الحجاج والمعتمرين وإذا كان شيئًا مركوبًا جاز حمل الحاج والمعتمر عليه‏.‏ وتدل أيضًا على أنه يجوز صرف شيء من سهم سبيل الله من الزكاة إلى قاصدين الحج والعمرة‏.‏


007-ما يذكر في استيعاب الأصناف في الزكاة

عن زياد بن الحارث الصدائي قال‏:‏ أتيت رسول الله صلى الله عليه وسلم فبايعته فأتى رجل فقال أعطني من الصدقة، فقال له رسول الله صلى الله عليه وسلم‏:‏ إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم فيها هو فجزأها ثمانية أجزاء، فإن كنت من تلك الأجزاء أعطيتك‏.‏ رواه أبو داود، ويروى ‏ "‏أن النبي صلى الله عليه وسلم قال لسلمة بن صخر اذهب إلى صاحب صدقة بني زريق فقل له فليدفعها إليك‏" ‏ ‏.‏
حديث زياد بن الحرب الصدائي في إسناده عبد الرحمن بن زياد بن أنعم الأفريقي وقد تكلم فيه غير واحد‏.‏ وحديث سلمة بن صخر له طرق وروايات يأتي ذكر بعضها في الصيام وهذه إحداها‏.‏ وقد أخرجها بهذا اللفظ أحمد في مسنده بإسناد فيه محمد بن إسحاق ولم يصرح بالتحديث ومع هذا فهذه الرواية تعارض ما سيأتي من الروايات الصحيحة ‏ "‏أن النبي صلى الله عليه وسلم أعانه بعرق من تمر‏" ‏ من طريق جماعة من الصحابة‏.‏ وإنما أورد المصنف هذه الرواية ههنا للاستدلال بها على أن الصرف فيمن لزمته كفارة من الزكاة جائز‏.‏
قوله‏:‏ ‏ "‏فجزأها‏" ‏ بتشديد الزاي وهذا الحديث مع الآية يرد على المزني وأبي حفص بن الوكيل من أصحاب الشافعي حيث قالا إنه لا يصرف خمس الزكاة إلى من يصرف إليه خمس الفيء والغنيمة، ويرد أيضًا على أبي حنيفة والثوري والحسن البصري حيث قالوا يجوز صرفها إلى بعض الأصناف الثمانية حتى قال أبو حنيفة يجوز صرفها إلى الواحد على مالك حيث قال يدفعها إلى أكثرهم حاجة، أي لأن كل الأصناف يدفع إليهم للحاجة فوجب اعتبار أمسهم حاجة‏.‏


008-تحريم الصدقة على بني هاشم ومواليهم دون موالي أزواجهم

عن أبي هريرة قال‏:‏ ‏ "‏أخذ الحسن بن علي تمرةً من تمر الصدقة فجعلها في فيه، فقال رسول الله صلى الله عليه وسلم كخ كخ ارم بها أما علمت أنا لا نأكل الصدقة‏" ‏‏.‏ متفق عليه ولمسلم‏:‏ ‏ "‏أنا لا يحل لنا الصدقة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فجعلها في فيه‏" ‏ زاد في رواية ‏ "‏فلم يفطن له النبي صلى الله عليه وسلم حتى قام ولعابه يسيل فضرب النبي صلى الله عليه وسلم شدقيه‏" ‏‏.‏
قوله‏:‏ ‏ "‏كخ كخ‏" ‏ بفتح الكاف وكسرها وسكون المعجمة مثقلًا ومخففًا بكسرها منونة وغير منونة فيخرج من ذلك ست لغات والثانية تأكيد للأولى وهي كلمة تقال لردع الصبي عند مناولة ما يستقذر، قيل إنها عربية وقيل أعجمية وزعم الداودي أنها معربة‏.‏ وقد أوردها البخاري في باب من تكلم الفارسية‏.‏
قوله‏:‏ ‏ "‏ارم بها‏" ‏ في رواية لأحمد‏.‏ ‏ "‏ألقها يا بني‏" ‏ وكأنه كلمة أولا بهذا فلما قال له ‏ "‏كخ كخ‏" ‏ إشارة إلى استقذار ذلك ويحتمل العكس‏.‏
قوله‏:‏ ‏ "‏لا تحل لنا الصدقة‏" ‏ وفي رواية ‏ "‏لا تحل لآل محمد الصدقة‏" ‏ وكذا عند أحمد والطحاوي من حديث الحسن بن علي نفسه‏.‏ قال الحافظ وإسناده قوي‏.‏ وللطبراني والطحاوي من حديث أبي ليلى الأنصاري نحوه‏.‏
‏(‏والحديث‏)‏ يدل على تحريم الصدقة عليه صلى الله عليه وسلم وعلى آله‏.‏ واختلف ما المراد بالآل هنا فقال الشافعي وجماعة من العلماء إنهم بنو هاشم وبنو المطلب‏.‏ ولم يعط أحدًا من قبائل قريش غيرهم وتلك العطية عوض عوضوه بدلًا عما حرموه من الصدقة، كما أخرج البخاري من حديث جبير بن مطعم قال مشيت أنا وعثمان بن عفان إلى النبي صلى الله عليه وسلم فقلنا يا رسول الله أعطيت بني المطلب من خمس خيبر وتركتنا ونحن وهم بمنزلة واحدة فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إنما بنو المطلب وبنو هاشم شيء واحد‏)‏‏.‏ وأجيب عن ذلك بأنه إنما أعطاهم ذلك لموالاتهم لا عوضًا عن الصدقة‏.‏ وقال أبو حنيفة ومالك والهادوية هم بنو هاشم فقط وعن أحمد في بني المطلب روايتان‏.‏ وعن المالكية فيما بين هاشم وغالب بن فهر قولان فعن أصبغ منهم هم بنو قصي وعن غيره بنو غالب بن فهر كذا في الفتح‏.‏ والمراد ببني هاشم آل علي وآل عقيل وآل جعفر وآل عباس وآل الحرث ولم يدخل في ذلك آل أبي لهب لما قيل من أنه لم يسلم أحد منهم في حياته صلى الله عليه وسلم ويرده ما في جامع الأصول أنه أسلم عتبة ومعتب ابنا أبي لهب عام الفتح وسر صلى الله عليه وسلم بإسلامهما ودعا لهما وشهدا معه حنينًا والطائف ولهما عقب عند أهل النسب‏.‏ قال ابن قدامة لا نعلم خلافًا في أن بني هاشم لا تحل لهم الصدقة المفروضة وكذا قال أبو طالب من أهل البيت حكى ذلك عنه في البحر وكذا حكى الإجماع ابن رسلان‏.‏ وقد نقل الطبري الجواز عن أبي حنيفة، وقيل عنه تجوز لهم إذا حرموا سهم ذوي القربي حكاه الطحاوي ونقله بعض المالكية عن الأبهري‏.‏ قال في الفتح وهو وجهل لبعض الشافعية‏.‏ وحكى فيه أيضًا عن أبي يوسف أنها تحل من بعضهم لبعض لا من غيرهم وحكاه في البحر عن زيد بن علي والمرتضى وأبي العباس والإمامية‏.‏ وحكاه في الشفاء عن ابني الهادي والقاسم العياني‏.‏ قال الحافظ وعند المالكية في ذلك أربعة أقوال مشهورة‏.‏ الجواز‏.‏ المنع‏.‏ جواز التطوع دون الفرض‏.‏ عكسه‏.‏ والأحاديث الدالة على التحريم على العموم ترد على الجميع‏.‏ وقد قيل إنها متواترة تواترًا معنويًا ويؤيد ذلك قوله‏:‏ تعالى‏:‏ ‏ "‏قل لا أسألكم عليه أجرا إلا المودة في القربى‏" ‏ وقوله‏:‏ ‏ "‏قل ما أسألكم عليه من أجر‏" ‏ ولو أحلها لآله أوشك أن يطعنوا فيه‏.‏ ولقوله‏:‏ تعالى‏:‏ ‏ "‏خذ من أموالهم صدقة تطهرهم وتزكيهم بها‏" ‏ وثبت عنه صلى الله عليه وسلم‏:‏ ‏ "‏أن الصدقة أوساخ الناس‏" ‏ كما رواه مسلم، وأما ما استدل به القائلون بحلها للهاشمي من الهاشمي من حديث العباس الذي أخرجه الحاكم في النوع السابع والثلاثين من علوم الحديث بإسناد كله من بني هاشم ‏ "‏أن العباس بن عبد المطلب قال قلت يا رسول الله صلى الله عليه وسلم إنك حرمت علينا صدقات الناس هل تحل لنا صدقات بعضنا لبعض قال نعم‏" ‏ فهذا الحديث قد اتهم فيه بعض رواته وقد أطال صاحب الميزان الكلام على ذلك فليس بصالح لتخصيص تلك العمومات الصحيحة‏.‏ وأما قول العلامة محمد بن إبراهيم الوزير بعد أن ساق الحديث ما لفظه وأحسب له متابعًا لشهرة القول به قال والقول به قول جماعة وافرة من أئمة العترة وأولادهم وأتباعهم، بل ادعى بعضهم أنه إجماعهم ولعل توارث هذا بينهم يقوي الحديث انتهى‏.‏ فكلام ليس على قانون الاستدلال لأن مجرد الحسبان أن له متابعًا وذهاب جماعة من من أهل البيت إليه لا يدل على صحته، وأما دعوى أنهم أجمعوا عليه فباطل باطل، ومطولات مؤلفاتهم ومختصراتها شاهدة لذلك‏.‏ وأما قول الأمير في المنحة أنها سكنت نفسه إلى هذا الحديث بعد وجدان سنده وما عضده من دعوى الإجماع فقد عرفت بطلان دعوى الإجماع وكيف يصح إجماع لأهل البيت والقاسم والهادي والناصر والمؤيد بالله وجماعة من أكابرهم بل جمهورهم خارجون عنه‏.‏ وأما مجرد وجدان السند للحديث بدون كشف عنه فليس مما يوجب سكون النفس‏.‏
ـ والحاصل ـ أن تحريم الزكاة على بني الهاشم معلول من غير فرق بين أن يكون المزكي هاشميًا أو غيره فلا ينفق من المعاذير عن هذا المحرم المعلوم إلا ما صح عن الشارع، لا ما لفقه الواقعون في هذه الورطة من الأعذار الواهية التي لا تخلص، ولا ما لم يصح من الأحاديث المروية في التخصيص، ولكثرة أكلة الزكاة من آل هاشم في بلاد اليمن خصوصًا أرباب الرياسة قام بعض العلماء منهم في الذب عنهم، وتحليل ما حرم الله عليهم، مقامًا لا يرضاه الله ولا نقاد العلماء، فألف في ذلك رسالة هي في الحقيقة كالسراب الذي يحبسه الظمآن ماء حتى إذا جاء لم يجده شيئًا وصار يتسلى بها أرباب النباهة منهم‏.‏ وقد يتعلل بعضهم بما قاله البعض منهم أن أرض اليمن خراجية وهو لا يشعر أن هذه المقالة مع كونها من أبطل الباطلات ليس مما يجوز التقليد فيه على مقتضى أصولهم فالله المستعان ما أسرع الناس إلى متابعة الهوى وإن خالف ما هو معلوم من الشريعة المطهرة‏.‏
ـ واعلم ـ أن ظاهر قوله‏:‏ لا تحل لنا الصدقة عدم حل صدقة الفرض والتطوع وقد نقل جماعة الخطابي الإجماع على تحريمهما عليه صلى الله عليه وسلم‏.‏ وتعقب بأنه قد حكى غير واحد عن الشافعي في التطوع قولًا‏.‏ وكذا في رواية عن أحمد‏.‏ وقال ابن قدامة ليس ما نقل عنه من ذلك بواضح الدلالة‏.‏ وأما آل النبي صلى الله عليه وسلم فقال أكثر الحنفية وهو المصحح عن الشافعية والحنابلة وكثير من الزيدية أنها تجوز لهم صدقة التطوع دون الفرض‏.‏ قالوا لأن المحرم عليهم إنما هو أوساخ الناس وذلك هو الزكاة لا صدقة التطوع وقال في البحر إنه خصص صدقة التطوع القياس على الهبة والهدية والوقف‏.‏ وقال أبو يوسف وأبو العباس إنها تحرم عليهم كصدقة الفرض لأن الدليل لم يفصل‏.‏
و‏ "‏عن أبي رافع مولى رسول الله صلى الله عليه وسلم‏:‏ بعث رجلًا من بني مخزوم على الصدقة فقال لأبي رافع اصحبني كيما تصيب منها قال لا حتى آتي رسول الله صلى الله عليه وسلم فأسأله وانطلق فسأله، فقال إن الصدقة لا تحل لنا وإن موالي القوم من أنفسهم‏" ‏، رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
الحديث أخرجه أيضًا ابن خزيمة وابن حبان وصححاه ـ وفي الباب ـ عن ابن عباس عند الطبراني‏.‏
قوله‏:‏ ‏ "‏من أنفسهم‏" ‏ بضم الفاء ولفظ الترمذي ‏ "‏مولى القوم منهم‏" ‏ أي حكمه كحكمهم ‏ "‏الحديث‏" ‏ يدل على تحريم الصدقة على النبي صلى الله عليه وسلم وتحريمها على آله وقد تقدم الكلام على ذلك، ويدل على تحريمها على موالي آل بني هاشم ولو كان الأخذ على جهة العمالة وقد سلف ما فيه‏.‏ قال الشافعي حرم على مواليه الصدقة ما حرم على نفسه وبه قال أبو حنيفة وهو مروي أيضًا عن الناصر والشافعي وأصحابه وإليه ذهب المؤيد بالله أبو طالب وهو مروي عن الناصر وابن الماجشون‏.‏ وقال مالك ويحيى وهو مروي أيضًا عن الناصر والشافعي في وقول له إنها تحل لهم قال في البحر لأن علة التحريم مفقودة وهي الشرف‏.‏ قلنا جزم الخبر يدفع ذلك انتهى‏.‏ ونصب هذه العلة مقابل هذا الدليل الصحيح من الغرائب التي يعتبر بها المتيقظ‏.‏
و‏ "‏عن أم عطية قالت‏:‏ بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء، فلما جاء رسول الله صلى الله عليه وسلم قال‏:‏ هل عندكم من شيء‏؟‏ فقالت لا إلا أن نسيبة بعثت إلينا من الشاة التي بعثتم بها إليها، فقال‏:‏ إنها قد بلغت محلها‏" ‏ متفق عليه‏.‏
و‏ "‏عن جويرة بنت الحارث‏:‏ أن رسول الله صلى الله عليه وسلم دخل عليها فقال‏:‏ هل من طعام‏؟‏ فقالت لا والله ما عندنا طعام إلا عظم من شاة أعطيتها مولاتي من الصدقة، فقال‏:‏ قدميها فقد بلغت محلها‏" ‏‏.‏ رواه أحمد ومسلم ‏.‏
قوله‏:‏ ‏ "‏هل عندكم من شيء‏" ‏ أي من الطعام‏.‏
قوله‏:‏ ‏ "‏نسيبة‏" ‏ قال في الفتح بالنون والمهملة والموحدة مصغرًا اسم أم عطية انتهى‏.‏ وأما نسيبة بفتح النون وكسر السين فهي أم عمارة‏.‏
قوله‏:‏ ‏ "‏بلغت محلها‏" ‏ أي أنها لما تصرفت فيها بالهدية لصحة ملكها لها انتقلت عن حكم الصدقة فحلت محل الهدية وكانت تحل لرسول الله صلى الله عليه وسلم بخلاف الصدقة كما تقدم كذا قال ابن بطال‏.‏ قال في الفتح وضبطه بعضهم بكسرها من الحلول أي بلغت مستقرها والأول أولى انتهى‏.‏
ـ والحديث ـ يدل على ان موالي أزواج بني هاشم ليس حكمهم كحكم موالي بني هاشم فنحل لهم الصدقة وقد نقل ابن بطال اتفاق افقهاء على عدم دخول الزوجات في ذلك وفيه نظر لأن ابن قدامة ذكر أن الخلال أخرج من طريق ابن أبي مليكة ‏ "‏عن عائشة أنها قالت إنا آل محمد لا تحل لنا الصدقة‏" ‏ قال وهذا يدل على تحريمها‏.‏ قال الحافظ وإسناده إلى عائشة حسن‏.‏ وأخرجه ابن أبي شيبة أيضًا وهذا لا يقدح فيما نقله ابن بطال وذكر ابن المنير أنها لا تحرم الصدقة على الأزواج قولًا واحدًا‏.‏ ‏ "‏ولا يقال‏" ‏ إن قول البعض يدخلهن في الآل يستلزم تحريم الصدقة عليهن فإن ذلك غير لازم ‏ "‏وفيه الحديثين‏" ‏ أيضًا دليل على أنه يجوز لمن تحرم عليه الصدقة الأكل منها بعد مصيرها إلى المصرف وانتقالها عنه بهبة أو هدية أو نحوها‏.‏ وفي الباب عن عائشة عند البخاري وغيره ‏ "‏أن النبي صلى الله عليه وسلم أتي بلحم فقالت له هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية‏" ‏‏.‏


009-نهي المتصدق أن يشتري ما تصدق به

و‏ "‏عن عمر بن الخطاب قال‏:‏ حملت على فرس في سبيل الله فأضاعه الذي كان عنده فأردت أن أشتريه وظننت أنه يبيعه برخص فسألت النبي صلى الله عليه وسلم فقال‏:‏ لا تشتره ، ولا تعد في صدقتك ، وإن أعطاكه بدرهم فإن العائد في صدقته كالعائد في قيئه‏" ‏‏.‏ متفق عليه‏.‏
عن ابن عمر ‏:‏ ‏ "‏أن عمر حمل على فرس في سبيل الله‏" ‏‏.‏ وفي لفظ ‏:‏ ‏ "‏تصدق بفرس في سبيل الله ، ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال ‏:‏ لا تعد في صدقتك يا عمر‏" ‏‏.‏ رواه الجماعة زاد البخاري ‏ "‏فبذلك كان ابن عمر لا يترك أن يبتاع شيئًا تصدق به إلا جعله صدقة‏" ‏‏.‏
قوله‏:‏ ‏ "‏عن عمر‏" ‏ هذا يقتضي أن الحديث من مسند عمر والرواية الأخرى تقتضي أنه من مسند ابن عمر‏.‏ ورجح الدارقطني الثاني‏.‏
قوله‏:‏ ‏ "‏حملت على فرس‏" ‏ المراد أنه ملكه ولذلك ساغ له بيعه ومنهم من قال كان عمر قد حبسه، وإنما ساغ للرجل بيعه لأنه حصل فيه هزال عجز بسببه عن اللحاق بالخيل وضعف عن ذلك وانتهى إلى حالة عدم الانتفاع به ويرجح الأول قوله‏:‏ لا تعد في صدقتك ولو كان حبسًا لعلله به‏.‏
قوله‏:‏ ‏ "‏فأضاعه‏" ‏ أي لم يحسن القيام عليه وقصر في مؤنته وخدمته وقيل لم يعرف مقداره فأراد بيعه بدون قيمته وقيل معناه استعمله في غير ما جعل له والأول أظهر‏.‏
قوله‏:‏ ‏ "‏وإن أعطاكه بدرهم‏" ‏ هو مبالغة في تنقيصه وهو الحامل له على شرائه‏.‏
قوله‏:‏ ‏ "‏لا تعد‏" ‏ إنما سمي شراءه برخص عودًا في الصدقة من حيث أن الغرض منها ثواب الآخرة، فإذا اشتراها برخص فكأنه اختار عرض الدنيا على الآخرة فيصير راجعًا في ذلك المقدار الذي سومح فيه‏.‏
قوله‏:‏ ‏ "‏كالعائد في قيئه‏" ‏ استدل به على تحريم ذلك لأن القيء حرام‏.‏ قال القرطبي وهذا هو الظاهر من سياق الحديث ويحتمل أن يكون التشبيه للتنفير خاصة لكون القيء مما يستقذر وهو قول الأكثر ويلحق بالصدقة الكفارة والنذر وغيرهما من القربات‏.‏
قوله‏:‏ ‏ "‏لا يترك أن يبتاع‏" ‏ إلخ أي كان إذا اتفق له أن يشتري مما تصدق به لا يتركه في ملكه حتى يتصدق به فكأنه فهم أن النهي عن شراء الصدقة إنما هو لمن أراد أن يتملكها لا لمن يردها صدقة‏.‏
ـ والحديث ـ يدل على كراهة الرجوع عن الصدقة وإن شراءها برخص نوع من الرجوع فيكون مركوهًا‏.‏ وقد قيل أنه يعارض هذا الحديث الحديث المتقدم عن أبي سعيد في حل الصدقة لرجل اشتراها بماله وجمع بينهما بحمل هذا على كراهة التنزيه، ولهذا قال المصنف رحمه الله تعالى وحمل ابن عمر وهو راوي الخبر، ولو فهم منه التحريم لما فعله وتقرب بصدقة تستند إليه انتهى‏.‏ والظاهر أنه لا معارضة بين هذا وبين حديث أبي سعيد المتقدم لأن هذا صدقة التطوع وذاك صدقة الفريضة لأنه لا يتصور الرجوع فيها حتى يكون الشراء مشبها له بخلاف صدقة التطوع فإنه يتصور الرجوع فيها فكره ما يشبهه وهو الشراء، نعم يعارض حديث الباب في الظاهر ما أخرجه مسلم وأبو داود والترمذي والنسائي وابن ماجه ‏ "‏أن امرأة أتت رسول الله صلى الله عليه وسلم فقالت كنت تصدقت على أمي بوليدة وأنها ماتت وتركت تلك الوليدة قال وجب أجرك ورجعت إليك في الميراث‏" ‏ ويجمع بجواز تملك الشيء المتصدق به بالميراث لأن ذلك ليس مشبها بالرجوع عن الصدقة دون سائر المعاوضات‏.‏


010-فضل الصدقة على الزوج والأقارب

عن زينب امرأة عبدالله بن مسعود قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏تصدقن يا معشر النساء ولو من حليكن‏:‏ قالت فرجعت إلى عبدالله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان ذلك يجزئ عني وإلا صرفتها إلى غيركم قالت، فقال عبدالله بل ائتيه أنت قالت فانطلقت فإذا امرأة من الأنصار بباب رسول الله صلى الله عليه وسلم حاجتي حاجتها قالت وكان رسول الله صلى الله عليه وسلم قد ألقيت عليه المهابة قالت فخرج علينا بلال فقلنا له ائت رسول الله صلى الله عليه وسلم فأخبره أن امرأتين بالباب يسألانك أيجزئ الصدقة عنهما على أزواجهما، وعلى أيتام في حجورهما ولا تخبر من نحن، قالت فدخل بلال فسأله، فقال له‏:‏ من هما‏؟‏ فقال امرأة من الأنصار وزينب، فقال‏:‏ أي الزيانب‏؟‏ فقال امرأة عبدالله، فقال‏:‏ لهما أجران أجر القرابة وأجر الصدقة‏" ‏‏.‏ متفق عليه، ولفظ البخاري‏:‏ ‏ "‏أيجزئ عني أن أنفق على زوجي، وعلى أيتام لي في حجري‏" ‏‏.‏
قوله‏:‏ ‏ "‏إنك رجل خفيف ذات اليد‏" ‏ هذا كناية عن الفقر‏.‏ وفي لفظ للبخاري ‏ "‏إن زينب كانت تنفق على عبد الله وأيتام في حجرها فقالت لعبد الله سل رسول الله أيجزئ عني أن أنفق عليك وعلى أيتام في حجري من الصدقة‏" ‏‏.‏الحديث‏.‏
قوله‏:‏ ‏ "‏فإذا امرأة من الأنصار‏" ‏ زاد النسائي والطيالسي ‏ "‏يقال لها زينب‏" ‏‏.‏ وفي رواية للنسائي ‏ "‏انطلقت امرأة عبد الله يعني ابن مسعود وامرأة أبي مسعود يعني عقبة بن عمرو الأنصاري‏" ‏‏.‏
ـ استدل بهذا الحديث ـ على أنه يجوز للمرأة أن تدفع زكاتها إلى زوجها ربه قال الثوري والشافعي وصاحبا أبي حنيفة وإحدى الروايتين عن مالك‏.‏ وعن أحمد وإليه ذهب الهادي والناصر والمؤيد بالله هذا إنما يتم دليلًا بعد تسليم أن هذه الصدقة صدقة واجبة وبذلك جزم المازري‏.‏ ويؤيد ذلك قوله‏:‏ ‏ "‏أيجزئ عني‏" ‏ وتعقبه عياض بأن قوله‏:‏ ولو من حليكين وكون صدقتها كانت من صناعتها يدلان على التطوع وبه جزم النووي وتأولوا قوله‏:‏ا أيجزئ عني في الوقاية من النار كأنها خافت أن صدقتها على زوجها لا يحصل لها المقصود وما أشار إليه من الصناعة احتج به الطحاوي لقول أبي حنيفة أنها لا تجزئ زكاة المرأة في زوجها‏.‏ فأخرج من طريق رائطة امرأة ابن مسعود أنها كانت امرأة صنعاء اليدين فكانت تنفق سليه وعلى ولده فهذا يدل على أنها صدقة تطوع ‏ "‏واحتجوا‏" ‏ أيضًا على أنها صدقة تطوع بما في البخاري من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال لها‏:‏ ‏ "‏زوجك وولدك أحق من تصدقت عليهم‏" ‏ قالوا لأن الولد لا يعطى من الزكاة الواجبة بالإجماع كما نقله ابن المنذر والمهدي في البحر وغيرهما، وتعقب هذا بأن الذي يمتنع إعطاؤه من الصدقة الواجبة من تلزم المعطى نفقته والأم لا يلزمها نفقة ابنها مع وجود أبيه‏.‏ قال المصنف رحمه الله تعالى بعد أن ساق الحديث وهذا عند أكثر أهل العلم في صدقة التطوع انتهى‏.‏ والظاهر أنه يجوز للزوجة صرف زكاتها إلى زوجها أما أولا فلعدم المانع من ذلك، ومن قال أنه لا يجوز فعليه الدليل وأما ثانيًا فلأن ترك استفصاله صلى الله عليه وسلم لها ينزل منزلة العموم فلما لم يستفصلها عن الصدقة هل هي تطوع أو واجب فكأنه قال يجزي عنك فرضًا كان أو تطوعًا‏.‏
ـ وقد اختلف ـ في الزوج هل يجوز أن يدفع زكاته إلى زوجته فقال ابن المنذر أجمعوا على أن الرجل لا يعطي زوجته من الزكاة شيئًا لأن نفقتها واجبة عليه ويمكن أن يقال أن التعليل بالوجوب على الزوج لا يوجب امتناع الصرف إليها لأن نفقتها واجبة عليه غنية كانت أو فقيرة فالصرف إليها لا يسقط عنه شيئًا‏.‏ وأما الصدقة على الأصول والفصول وبقية القرابة فسيأتي الكلام عليها‏.‏
وعن سلمان بن عامر عن النبي صلى الله عليه وسلم قال‏:‏ ‏ "‏الصدقة على المسكين صدقة وهي على ذي الرحم ثنتان صدقة وصلة‏" ‏‏.‏ رواه أحمد وابن ماجه والترمذي‏)‏ ‏.‏
وعن أبي أيوب قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ "‏إن أفضل الصدقة الصدقة على ذي الرحم الكاشح‏" ‏‏.‏ رواه أحمد وله مثله‏:‏ من حديث حكيم بن حزام ‏.‏
وعن ابن عباس قال‏:‏ إذا كان ذوو قرابة لا تعولهم فأعطهم من زكاة مالك، وإن كنت تعولهم فلا تعطهم ولا تجعلها لمن تعول‏.‏ رواه الأثرم في سننه‏.‏
حديث سلمان أخرجه أيضًا النسائي وابن حبان والدارقطني والحاكم وحسنه الترمذي قال الحافظ وفي الباب عن أبي طلحة وأبي أمامة عند الطبراني‏.‏
قوله‏:‏ ‏ "‏الكاشح‏" ‏ هو المضمر للعداوة‏.‏ وقد استدل بالحديثين على جواز صرف الزكاة إلى الأقارب سواء كانوا ممن تلزم لهم النفقة أم لا لأن الصدقة المذكورة فيهما لم تقيد بصدقة التطوع ولكنه قد تقدم الأصول الفصول كما في البحر فإنه قال مسألة ولا تجزئ في أصوله وفصوله مطلقًا إجماعًا‏.‏ وقال تجزئ في الآباء والأمهات، ثم قال قلت والمسألة في البحر صرح بنسبتها إلى الإجماع كما حكيناه سالفًا فقد نسبت إلى قائل وهم أهل الإجماع إلا أنه يدل لما روي عن أبي العباس ومحمد بن الحسن ما في البخاري وأحمد عن معن بن يزيد قال أخرج أبي دنانير يتصدق بها عند رجل في المسجد فجئت فأخذتها فقال والله ما إياك أردت فجئت فخاصمته إلى رسول الله صلى الله عليه وسلم فقال لك ما نويت يا يزيد ولك ما أخذت يا معن‏.‏ وسيأتي هذا الحديث في كتاب الوكالة إن شاء الله تعالى ولكنه يحتمل أن تكون الصدقة صدقة تطوع بل هو الظاهر‏.‏ وقد روي عن مالك أنه يجوز الصرف في بني البنين وفي فوق الجد والجدة وأما غير الأصول والفصول من القرابة الذين تلزم نفقتهم فذهب الهادي والقاسم والناصر والمؤيد بالله ومالك والشافعي إلى أنه لا يجزي الصرف إليهم‏.‏ وقال أبو حنيفة وأصحابه والإمام يحيى يجوز ويجزئ إذا لم يفصل الدليل لعموم الأدلة المذكورة في الباب وقال الأولون إنها مخصصة بالقياس ولا أصل له‏.‏ وأما الأثر المروي عن ابن عباس فكلام صحابي ولا حجة فيه لأن للاجتهاد في ذلك مسرحًا‏.‏ ويؤيد الجواز والإجزاء الحديث الذي تقدم عن البخاري بلفظ ‏ "‏زوجك وولدك أحق من تصدقت عليهم‏" ‏‏.‏ وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال كما سلف، ثم الأصل عدم المانع فمن زعم أن القرابة أو وجوب النفقة مانعان فعليه الدليل ولا دليل‏.


001-وجوب الحج والعمرة وثوابها

بسم اللَّه الرحمن الرحيم
1- عن أبي هريرة قال ‏ "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم فقال يا أيها الناس قد فرض اللّه عليكم الحج فحجوا فقال رجل أكل عام يا رسول اللّه فسكت حتى قالها ثلاثا فقال النبي صلى اللّه عليه وآله وسلم لو قلت نعم لوجبت ولما استطعتم‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ فيه دليل على أن الأمر لا يقتضي التكرار‏.‏
2- وعن ابن عباس قال ‏ "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم فقال يا أيها الناس كتب عليكم الحج فقال الأقرع بن حابس فقال أفي كل عام يا رسول اللّه فقال لو قلتها لوجبت ولو وجبت لم تعملوا بها ولم تستطيعوا أن تعملوا بها الحج مرة فمن زاد فهو تطوع‏" ‏
رواه أحمد والنسائي بمعناه‏.‏
الحديث الأول تمامه ثم قال ‏ "‏ذروني ما تركتكم‏" ‏ وفي لفظ ‏ "‏ولو وجبت ما قمتم بها‏" ‏والحدي الثاني أخرجه أيضا أبو داود وابن ماجه والبيهقي والحاكم وقال صحيح على شرطهما - وفي الباب - عن أنس عند ابن ماجه قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏كتب عليكم الحج فقيل يا رسول اللّه في كل عام فقال لو قلت نعم لوجبت ولو وجبت لم تقوموا بها ولو لم تقوموا بها عذبتم‏" ‏قال الحافظ ورجاله ثقات‏.‏ وعن علي عليه السلام عند الترمذي والحاكم وسنده منقطع‏.‏
قوله ‏ـ باب وجوب الحج والعمرة‏ ـ الحج بفتح الحاء هو المصدر وبالفتح والكسر هو الاسم منه وأصله القصد ويطلق على العمل أيضا وعلى الأنيان مرة بعد أخرى وأصل العمرة الزيادة وقال الخليل الحج كثرة لقصد إلى معظم ووجوب الحج معلوم بالضرورة الدينية‏.‏
وأختلف في العمرة فقيل واجبة‏.‏ وقيل مستحبة وللشافعي قولان أصحهما وجوبها وسيأتي تفصيل ذلك قريبا
والأحاديث المذكورة في الباب تدل على أن الحج لا يجب إلى مرة واحدة وهو مجمع عليه كما قال النووي والحافظ وغيرهما وكذلك العمرة عند من قال بوجوبها لا تجب إلى مرة إلى أن ينذر بالحج أو العمرة وجب الوفاء بالنذر بشرطه‏.‏ وقد اختلف هل الحج على الفور أو التراخي وسيأتي تحقيق ذلك إن شاء اللّه تعالى‏.‏ واختلف أيضا في وقت ابتداء افتراض الحج فقيل قبل الهجرة قال في الفتح وهو شاذ وقيل بعدها ثم أختلف في سنته فالجمهور على أنها سنة ست لأنه نزل فيها قوله تعالى ‏ "‏وأتموا الحج والعمرة للّه‏" ‏ قال في الفتح وهذا ينبني على أن المراد بالأتمام ابتداء الفرض ويؤيده قراءة قلقمة ومسروق وإبراهيم النخعي بلفظ ‏ "‏وأقيموا‏" ‏ أخرجه الطبراني بأسانيد صحيحة عنهم‏.‏ وقيل المارد بالأتمام الإكمال بعد الشروع وهذا يقتضي تقدم فرضه قبل ذلك‏.‏ وقد وقع في قصة ضمام ذكر الأمر بالحج وكان قدومه على ما ذكر الواقدي سنة خمس‏.‏ وهذا يدل أن ثبت على تقدمه على سنة خمس أو وقوعه فيها وقيل سنة تسع حكاه النووي في الروضة والماوردي في الأحكام السلطانية ورجح صاحب الهدى أن افتراض الحج كان في سنة تسع أو عشر واستدل على ذلك بأدلة فلتؤخذ منه‏:‏ قوله ‏ "‏لوقلتها لوجبت‏" ‏ استدل به على أن النبي صلى اللّه عليه وآله وسلم مفوض في شرع الأحكام‏.‏ وفي ذلك خلاف مبسوط في الأصول‏.‏
3- وعن أبي رزين العقيلي ‏ "‏أنه أتى النبي صلى اللّه عليه وآله وسلم فقال أن أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن فقال حج عن أبيك واعتمر‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث يدل على جواز حج الولد عن أبيه العاجز عن المشي وسيأتي الكلام عليه في باب وجوب الحج على المعضوب وذكره المصنف رحمه اللّه تعالى في هذا الباب للاستدلال به على وجوب الحج والعمرة‏.‏
قال الإمام أحمد لا أعلم في إيجاب العمرة حديثا أجود من هذا ولا أصح منه انتهى‏.‏ وقد جزم بوجوب العمرة جماعة من أهل الحديث وهو المشهور عن الشافعي وأحمد وبه قال إسحاق والثوري والمزني والناصر والمشهور عن المالكية أن العمرة ليست بواجبة وهو قول الحنفية وزيد بن علي والهادوية ولا خلاف في المشروعية‏.‏ وقد روى في الجامع الكافي القول بوجوب العمرة عن علي وابن عباس وابن عمر وعائشة وزين العابدين وطاوس والحسن البصري وابن سيرين وسعيد بن جبير ومجاهد وعطاء‏.‏
واستدل القائلون‏.‏ بعدم الوجوب بما أخرجه الترمذي وصححه وأحمد والبيهقي وابن أبي شيبة وعبد بن حميد عن جابر ‏ "‏أن اعرابيا جاء إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال يا رسول اللّه أخبرني عن العمرة أواجبة هي فقال لا وأن تعتمر خير لك‏" ‏ وفي رواية ‏ "‏أولى لك‏" ‏ وأجيب عن الحديث بإن في أسناده الحجاج بن أرطأة وهو ضعيف وتصحيح الترمذي له فيه نظر لأن الأكثر على تضعيف الحجاج واتفقوا على أنه مدلس‏.‏ قال النووي ينبغي أن لا يغتر بالترمذي في تصحيحه فقد اتفق الحفاظ على تضعيفه انتهى‏.‏ على أن تصحيح الترمذي له إنما ثبت في رواية الكروخي فقط وقدنبه صاحب الإمام على أنه لم يرد على قوله حسن في جميع الروايات عته إلى في رواية الكروخي وقد قال ابن حزم أنه مكذوب باطل وهو إفراض لأن الحجاج وإن كان ضعيفا فليس متهما بالوضع وقد رواه البيهقي من حديث سعيد بن عقير عن يحيى بن أيوب عن عبيد اللّه عن أبي الزبير عن جابر بنحوه‏.‏ ورواه ابن جريج عن ابن المنكدر عن جابر ورواه ابن عدي من طريق أبي عصمة عن ابن المنكدر عن أبي صالح وأبو عصمة قد كذبوه - وفي الباب - عن أبي هريرة عند الدارقطني وابن خزم والبيهقي أن رسول اللّه صلى اللّه عليه وآله وسلم قال ‏ "‏الحج جهاد والعمرة تطوع‏" ‏ وإسناده ضعيف كما قال الحافظ‏.‏ وعن طلحة عند ابن ماجه بإسناد ضعيف‏.‏ وعن ابن عباس عند البيهقي قال الحافظ ولا يصح من ذلك شيء وبهذا تعرف أن الحديث من قسم الحسن لغيره وهو محتج به عند الجمهور ويؤيده ما عند الطبراني عن أبي أمامة مرفوعا ‏ "‏من مشى إلى صلاة مكتوبة بأجره كحجة ومن مشى إلى صلاة تطوع فأجره كعمرة‏" ‏ واستدل القائلون بوجوب العمرة بما أخرجه الدارقطني من حديث زيد بن ثابت بلفظ ‏ "‏الحج والعمرة فريضتان لا يضرك بأيهما بدأت‏" ‏ وأجيب عنه بأن في إسناده إسماعيل بن مسلم المكي وهو ضعيف وفي الحديث أيضا انقطاع ورواه البيهقي موقوفا على زيد‏.‏ قال الحافظ وإسناده أصح وصححه الحاكم ورواه ابن عدي عن جابر وفي إسناده ابن لهيعة - وفي الباب - عن عمر في سؤال جبريل وفيه ‏ "‏وأن تحج وتعتمر‏" ‏ أخرجه ابن خزيمة وابن حبان والدارقطني وغيرهم وعن عائشة عند أحمد وابن ماجه قالت ‏ "‏يا رسول اللّه على النساء جهاد قال عليهن جهاد لاقتال فيه الحج والعمرة‏" ‏ وسيأتي‏.‏
والحق عدم وجوب العمرة لأن البراءة الأصلية لا ينتقل عنها إلى بدليل به التكليف ولا دليل يصلح لذلك لا سيما مع اعتضادها بما تقدم من الأحاديث القاضية بعدم الوجوب‏.‏ ويؤيد ذلك اقتصاره صلى اللّه عليه وآله وسلم على الحجج في حديث بني الإسلام على خمس واقتصار اللّه جل جلاله على الحج في قوله تعالى ‏ "‏وللّه على الناس حج البيت‏" ‏ وقد استدل على الوجوب بحديث عمر الآتي قريبا وسيأتي الجواب عنه‏.‏ وأما قوله تعالى ‏ "‏واتموا الحج والعمرة للّه‏" ‏ فلفظ التمام مشعر بأنه إنما يجب بعد الأحرام‏.‏ لا قبله ويدل على ذلك ما أخرجه الشيخان وأهل السنن وأحمد والشافعي وابن أبي شيبة عن يعلى بن أمية ‏ "‏قال جاء رجل إلى النبي صلى اللّه عليه وآله وسلم وهو بالجعرانة عليه جبة وعليها خلوق فقال كيف تأمرني أن أصنع في عمرتي فأنزل اللّه تعالى على النبي صلى اللّه عليه وآله وسلم‏" ‏ الآية‏.‏ فهذا السبب في نزول الآية والسائل قد كان أحرمم وإنما سأل كيف يصنع‏.‏
4 - وعن عائشة قالت قلت يا رسول اللّه هل على النساء من جهاد قال ‏ "‏نعم عليهن جهاد لا قتال فيه الحج والعمرة‏" ‏‏.‏
رواه أحمد وابن ماجه وإسناده صحيح‏.‏
الحديث فيه دليل على أن الجهاد غير واجب على النساء وسيأتي إن شاء اللّه تعالى الكلام على ذلك فيه وإشارة إلى وجوب العمرة وقد تقدم البحث عن ذلك‏.‏
5 - وعن أبي هريرة قال سئل رسول اللّه صلى اللّه عليه وآله وسلم أي الأعمال أفضل قال ‏ "‏إيمان باللّه وبرسوله قال ثم ماذا قال ثم الجهاد في سبيل اللّه قيل ثم ماذا قال ثم حج مبرور‏" ‏‏.‏
متفق عليه‏.‏ وهو حجة لمن فضل نفل الحج على نفل الصدقة‏.‏
6 - وعن عمر بن الخطاب ‏ "‏قال بينما نحن جلوس عند رسول اللّه صلى اللّه عليه وآله وسلم جاء رجل فقال يا محمد ما الإسلام قال الإسلام أن تشهد أن لا إله إلا اللّه وأن محمدا رسول اللّه وأن تقيم الصلاة وتؤتي الزكاة وتحج البيت وتعتمر وتغتسل من الجنابة وتتم الوضوء وتصوم رمضان‏" ‏ وذكر في باقي الحديث وأنه قال ‏ "‏هذا جبريل أتاكم يعلمكم دينكم‏" ‏‏.‏
رواه الدارقطني وقال هذا إسناد ثابت صحيح‏.‏ ورواه أبو بكر الجوزقي في كتابه المخرج على الصحيحين‏.‏
7 - وعن أبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلى الجنة‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
قوله ‏ "‏إيمان باللّه‏" ‏ الخ فيه دليل على أن الإيمان باللّه وبرسوله أفضل من الجهاد والجهاد أفضل من الحج المبرور‏.‏ وقد اختلفت الأحاديث المشتملة على بيان فاضل الأعمال من مفضولها فتارة تجعل الأفضل الجهاد وتارة الإيمان وتارة الصلاة وتارة غير ذلك وأحق ما قيل في الجمع بينها أن بيان الفضيلة يختلف باختلاف المخاطب فإذا كان المخاطب ممن له تأثير في القتال وقوة على مقارعة الأبطال قيل له أفضل الأعمال الجهاد وإذا كان كثير المال قيل له أفضل الأعمال الصدقة ثم كذلك يكون الأختلاف على حسب اختلاف المخاطبين‏.‏
قوله ‏ "‏مبرور‏" ‏ قال ابن خالوية المبرور المقبول وقال غيره الذي لا يخالطه شيء من الأثم ورجحه النووي وقيل غير ذلك‏.‏ وقال القرطبي الأقوال التي ذكرت في تفسيره متقاربة المعنى وهي أنه الحج الذي وفيت أحكامه فوقع موقعا لما طلب من المكلف على الوجه الأكمل‏.‏ ولأحمد والحاكم من حديث جابر ‏ "‏قالوا يا رسول اللّه ما بر الحج قال إطعام الطعام وإفشاء السلام‏" ‏ قال في الفتح وفي إسناده ضعيف ولوثبت كان هو المتعين دون غيره‏.‏
قوله ‏ "‏ما الإسلام‏" ‏ إلى قوله ‏ "‏وتحج البيت‏" ‏ قد تقدم الكلام على هذه الكلمات في أوائل كتاب الصلاة‏.‏ قوله ‏ "‏وتعتمر‏" ‏ فيه متمسك لمن قال بوجوب العمرة لكنه لا يكون مجرد اقتران العمرة بهذه الأمور الواجبة دليلا على الوجوب لما تقرر من الأصول من ضعف دلالة الاقتران لاسيما وقد عارضها ما سلف من الأدلة القاضية بعدم الوجوب ‏ "‏فإن قيل‏" ‏ إن وقوع العمرة في جواب من سأل عن الإسلام يدل على الوجوب فيقال ليس كل أمرمن الإسلام واجبا والدليل على ذلك حديث شعب الإسلام والإيمان فإنه أشتمل على أمور ليست بواجبة بالإجماع‏.‏ قوله ‏ "‏كفارة لما بينهما‏" ‏ أشار ابن عبد البر إلى أن المراد تكفير الصغائر دون الكبائر قال وذهب بعض العلماء من عصرنا إلى أن المراد تكفير الصغائر دون الكبائر قال وذهب بعض العلماء من عصرنا إلى المراد تعميم ذلك ثم بالغ في الإنكار عليه وقد تقدم البحث عن مثل هذا مواضع من هذا الشرح وقد استشكل بعضهم كون العمرة كفارة مع أن اجتناب الكبائر يكفر للصغائر فماذا تكفر العمرة وأجيب بأن تكفير العمرة مقيد بزمنها وتكفير الأجتناب للكبائر عام لجميع عمر العبد فتغايرا من هذه الحيثية وقد جعل البخاري هذا الحديث المذكور من جملة أدلة وجوب العمة وفضلها وهو لا يصلح للاستدلال به على الوجوب وقد قيل أنه أشار إلى ماورد في بعض طرق الحديث المذكور وهو ما أخرجه الترمذي وغيره من حديث ابن مسعود مرفوعة ‏ "‏تابعوا بين الحج والعمرة فإن متابعة بينهما تنفي الذنوب والفقر كما ينفي الكبر خبث الحديد وليس للحجة المبرورة جزاء إلى الجنة‏" ‏ فإن ظاهرة التسوية بين أصل الحج والعمرة ولكن الحق ما أسلفناه لأن هذا استدلال بمجرد الاقتران وقد تقدم ما فيه وأما الأمر بالمتابعة فهو مصروف عن معناه الحقيقي بما سلف - وفي الحديث - دلالة على استحباب الاستكثار من الاعتمار خلافا لقول من قال يكره أن يعتمر في السنة أكثر من مرة كالمالكية ولمن قال يكره أكثر من مرة في الشهرمن غيرهم واستدل للمالكية بأن النبي صلى اللّه عليه وآله وسلم لم يفعلها إلى من سنة إلى سنة وأفعاله على الوجوب أو الندب وتعقب بأن المندوب لا ينحصر في أفعاله صلى اللّه عليه وآله وسلم فقد كان يترك الشيء وهو يستحب فعله لدفع المشقة على أمته وقد ندب إلى العمرة بلفظه فثبت الأستحباب من غير تقييد واتفقوا على جوازها في جميع الأيام لمن لم يكن متلبسا بالحج إلى من نقل عن الحنفية أنها تكره في يوم عرفة ويوم النحر وأيام التشريق‏.‏ وعن الهادي انها تكره في أيام التشريق فقط وعن الهادوية أنها تكره في أشهر الحج لغير المتمتع والقارن إذ يشتغل بها عن الحج ويجاب بأن النبي صلى اللّه عليه وآله وسلم اعتمر في عمره ثلاث عمر مفردة كلها في أشهر الحج وسيأتي لهذا مزيد بيان في باب جواز العمرة في جميع السنة‏.‏


002-وجوب الحج على الفور

1- عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال تعجلوا إلى الحج يعني الفريضة فإن أحدكم ما يعرض له‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن سعيد بن جبير عن ابن عباس عن الفضل أو أحدهما عن الآخر قال ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم من أراد الحج فليتعجل فإنه قد يمرض المريض وتضل الراحلة وتعرض الحاجة‏"‏‏.‏
رواه أحمد وابن ماجه وسيأتي قوله عليه السلام ‏ "‏من كسر أوعرج فقد حل وعليه الحج من قابل‏" ‏‏.‏
3 - وعن الحسن قال ‏ "‏قال عمر بن الخطاب لقد هممت أن أبعث رجالا إلى هذه الأمصار فينظروا كل من كان له جدة ولم يحج فيضربوا عليهم الجزية ما هم بمسلمين‏" ‏‏.‏
رواه سعيد في سننه‏.‏
حديث ابن عباس الآخر في إسناده إسماعيل بن خليفة العبسي أبو اسرائيل وهو صدوق ضعيف الحفظ‏.‏ وقال ابن عدي عامة ما يرويه يخالف فيه الثقات وحديث من كسر أو عرج يأتي إن شاء اللّه تعالي في باب الفوات والاحصار وأثر عمر اخرجه أيضا البيهقي - وفي الباب - عن أبي أمامة مرفوعا عند سعيد ابن منصور في سننه وأحمد وأبي يعلى والبيهقي بلفظ ‏ "‏من لم يحبسه مرض أو حاجة ظاهرة أو مشقة ظاهرة أو سلطان جائر فلم يحج فليمت إن شاء اللّه يهوديا وإن شاء نصرانيا‏" ‏ ولفظ أحمد ‏ "‏من كان ذا يسار فمات ولم يحج‏" ‏ ثم ذكره كما سلف وفي إسناده ليث بن أبي سليم وهو ضعيف وشريك وهو سيء الحفظ وقد خالفه سفيان الثوري فأرسله رواة أحمد عن ابن سابط عن النبي صلى اللّه عليه وآله وسلم وكذا رواه ابن أبي شيبة مرسلا وله طريق أخرى عن علي مرفوعا عند الترمذي بلفظ ‏ "‏من ملك زادا وراحلة تبلغه إلى بيت اللّه ولم يحج فلا عليه أن يموت يهوديا أو نصرانيا وذلك لأن اللّه تعالى قال في كتابه وللّه حج البيت من استطاع إليه سبيلا‏" ‏ قال الترمذي غريب في إسناده مقال والحرث يضعف وهلال بن عبد اللّه الراوي له عن أبي إسحاق مجهول‏.‏ وقال العقيلي لا يتابع عليه وقد روي عن علي موقوفا ولم يرو مرفوعا من طريق أحسن من هذا‏.‏ وقال المنذري طريق أبي أمامة على ما فيها أصلح من هذه وقد روى من طريق ثالثة عن أبي هريرة رفعه عند ابن عدي بلفظ ‏ "‏من مات ولم يحج حجة الإسلام في غير وجع حابس أو حاجة ظاهرة أو سلطان جائر ليمت أي الميتتين شاء إما يهوديا أو نصرانيا‏" ‏ وهذه الطرق يقوي بعضها بعضا وبذلك يتبين مجازفة ابن الجوزي في عده لهذا الحديث من الموضوعات فإن مجموع تلك الطرق لا يقصر عن كون الحديث حسن لغيره وهو محتج به عند الجمهور ولا يقدح في ذلك قول العقيلي والدارقطني لا يصح في الباب شيء لأن نفي الصحة لا يستلزم نفي الحسن وقد شد من عضد هذا الحديث الموقوف الأحاديث المذكورة في الباب قال الحافظ وإذا انضم هذا الموقوف إلى مرسل ابن سابط علم أن لهذا الحديث أصلا ومحمله على من استحل الترك ويتبين بذلك خطأ من إدعى إنه موضوع انتهى‏.‏
وقد استدل المصنف بما ذكره في الباب على أن الحج واجب على الفور‏.‏ ووجه الدلالة من حديث ابن عباس الأول والثاني ظاهرة ووجهها من حديث ‏ "‏من كسر أو عرج‏" ‏قوله ‏ "‏وعليه الحج من قابل‏" ‏ ولو كان على التراخي لم يعين العام القابل ووجهها من أثر عمر ومن الأحاديث التي ذكرناها ظاهر وغلى القول بالفوري ذهب مالك وأبو حنيفة وأحمد وبعض أصحاب الشافعي ومن أهل البيت زيد بن علي والهادي والمؤيد باللّه والناصر‏.‏ وقال الشافعي والأوزاعي وأبو يوسف ومحمد‏.‏ ومن أهل البيت القاسم ابن إبراهيم وأبو طالب أنه على التراخي واحتجوا بأنه صلى اللّه عليه وآله وسلم حج سنة عشر وفرض الحج كان سنة ست أو خمس وأجيب بأنه قد أختلف في الوقت الذي فرض عليه الحج ومن جملة الأقوال أنه فرض في سنة عشر فلا تأخير ولو سلم أنه فرض قبل العاشرة فتراخيه صلى اللّه عليه وآله وسلم إنما كان لكراهة الأختلاط في الحج بأهل الشرك لأنهم كانا يحجون ويطوفون بالبيت عراة فلما طهر اللّه البيت الحرام منهم حج صلى اللّه عليه وآله وسلم فتراخيه لعذر ومحل النزاع التراخي مع عدمه‏.‏


003-وجوب الحج على المعضوب إذا أمكنته الاستنابة وعن الميت إذا كان قد وجب عليه

1- عن ابن عباس ‏ "‏أن إمراءة من خثعم قالت يا رسول اللّه إن أبي أدركته فريضة اللّه في الحج شيخا كبيرا لا يستطيع أن يستوي على ظهر بعيره قال فحجي عنه‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن علي عليه السلام أن النبي صلى اللّه عليه وآله وسلم ‏ "‏جاءته امرأة شابة من خثعم فقالت إن أبي كبير وقد أفند وأدركته فريضة اللّه في الحج ولا يستطيع أداءها فيجزي عنه أن أؤديها عنه فقال رسول اللّه صلى اللّه عليه وآله وسلم نعم‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
3 - وعن عبد اللّه بن الزبير قال ‏ "‏جاء رجل من خثعم إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال إن أبي أدركه الإسلام وهو شيخ كبير لا يستطيع ركوب الرحل والحج مكتوب عليه أفأحج عنه قال أنت أكبر ولده قال نعم قال أرأيت لو كان على أبيك دين فضيته عنه أكان يجزي ذلك عنه قال نعم قال فأحجج عنه‏" ‏‏.‏
رواه أحمد والنسائي بمعناه‏.‏
حديث علي أخرجه أيضا البيهقي وحديث ابن الزبير قال الحافظ إن إسناده صالح‏.‏
قوله ‏ "‏إن فريضة اللّه أدركت أبي‏" ‏ قد اختلف هل المسؤل عنه رجل أو أمرأة كما وقع الاختلاف في الروايات في السائل ففي بعض الروايات أنه إمرأة وفي بعضها أنه رجل وقد بسط ذلك في الفتح ‏:‏ شيخا قال الطيبي هو حال والمعنى أنه وجب عليه الحج بأن أسلم وهو بهذه الصفة‏.‏ قوله ‏ "‏قال فحجي عنه‏" ‏ في رواية للبخاري قال نعم‏:‏ قوله ‏ "‏وقد أفند‏" ‏ بهمزة مفتوحة ثم فاء ساكنة بعدها نون مفتوحة ثم دال مهملة قال في القاموس الفند بالتحريك الخرف وإنكار العقل بهرم أو مرض والخطأ في القول والرآي والكذب كالإفناد ولا تقل عجوز مفندة لأنها لم تكن ذات رأي أبدا وفنده تفنيدا أكذبه وعجزه وخطأ رأية كافنده انتهى‏.‏
قوله ‏ "‏أنت أكبر ولده‏" ‏ فيه دليل على أن المشروع ان يتولى الحج عن الأب العاجز أكبر أولاده قوله ‏ "‏أرأيت‏" ‏ الخ فيه مشروعة القياس وضرب المثل ليكون أوضح وأوقع في نفس السامع وأقرب إلى سرعة فهمه وفيه تشبيه ما أختلف فيه وأشكل بما أتفق عليه وفيه أنه يستحب التنبيه على وجه الدليل لمصلحة وأحاديث الباب تدل على أنه يجوز الحج من الولد عن والده إذا كان غير قادر على الحج وقد أدعى بعضهم أن هذه القصة مختصة بالخثعمية كما أختص سالم مولى أبي حذيفة بجواز إرضاع الكبير حكاه ابن عبد البر وتعقب بأن الأصل عدم الخصوص وأما ما رواه عبد الملك بن حبيب صاحب الواضحة بإسنادين مرسلين في هذا الحديث في هذا الحديث فزاد حجي عنه وليس لأحد بعده فلا حجة في ذلك لضعف إسنادهما مع الإرسال والظاهر عدم اختصاص جواز ذلك بالابن وقد ادعة جماعة من أهل العلم أنه خاص به‏.‏
قال في الفتح ولا يخفى أنه جمود وقال القرطبي رأي مالك أن ظاهر حديث الخثعمية مخالف للقرآن فيرجح ظاهر القرآن ولا شك في ترجحه من جهة تواتره انتهى ولكنه يقال هو عموم مخصوص بأحاديث الباب ولا تعارض بين عام وخاص وهذه الأحاديث ترد على محمد بن الحسن حيث قال فمن الحج يقع عن المباشر وللمحجوج عنه أجر نفقته وقد اختلفوا فيما إذا عوفى المعضوب فقال الجمهور لا يجزئه لأنه تبين أنه لم يكن مأيوسا عنه‏.‏ وقال أحمد وأسحق لانلزمه الإعادة لئلا تفضى إلى إيجاب حجتين وأجيب بأن العبرة بالانتهاء وقد انكشف إن الحجة الأولى غير مجزئة‏.‏
4 - وعن ابن عباس ‏ "‏إن إمرأة من جهينة جاءت إلى النبي صلى اللّه عليه وآله وسلم فقالت أن أمي نذرت أن تحج فلم تحج حتى ماتت أفأحج عنها قال نعم حجي عنها أرأيت لو كان على أمك دين أكنت قاضيته أقضوا اللّه فاللّه أحق بالوفاء‏" ‏‏.‏
رواه البخاري والنسائي بمعناه‏.‏ وفي رواية لأحمد والبخاري بنحو ذلك وفيها قال ‏ "‏جاء رجل فقال أن أختي نذرت أن تحج‏" ‏ وهو يدل على صحة الحج عن الميت من الوارث وغيره حيث لم يستفصله أوارث هوأم لا وشبهه بالدين‏.‏
5 - وعن ابن عباس قال ‏ "‏أتى النبي صلى اللّه عليه وآله وسلم رجل فقال إن أبي مات وعليه حجة الإسلام أفاحج عنه قال أرأيت لو أن أباك ترك دينا عليه أقضيته عنه قال نعم قال فأحجج عن أبيك‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث ابن عباس الآخر أخرجه النسائي والشافعي وابن ماجه‏:‏ قوله ‏ "‏إن أمي نذرت‏" ‏ الخ قيل إن هذا الحديث مضطرب لأنه قد روى أن هذه المرأة قالت إن أمي ماتت وعليها صوم شهر كما تقدم في الصيام وأجيب بأنه محمول على أن المرأة سألت عن كل من الصوم والحج ويؤيد ذلك ماعند مسلم عن بريدة ‏ "‏أن امرأة قالت أن أمي‏" ‏وفيه ‏ "‏يا رسول اللّه إنه كان عليها صوم شهر أفاصوم عنها قال صومي عنها قالت إنها لم تحج أفأحج عنها قال حجي عنها‏" ‏قوله ‏ "‏قال نعم‏" ‏فيه دليل على صحة النذر بالحج ممن لم يحج فإذا حج أجزأ عن حجة الإسلام عند الجمهور وعليه الحج عن النذر وقيل يجزيء عن النذر ثم يحج عن حجة الإسلام وقيل يجزيء عنهما ‏ "‏وفيه دليل‏" ‏ أيضا على إجزاء الحج عن الميت من الولد وكذلك من غيره ويدل على ذلك قوله ‏ "‏اقضوا اللّه فاللّه أحق بالوفاء‏" ‏وروى سعيد بن منصور وغيره عن ابن عمر بإسناد صحيح أنه لا يحج أحد عن أحد ونحوه عن مالك والليث‏.‏ وعن مالك أن أوصى بذلك فليحج عنه وإلا فلا ‏:‏قوله ‏ "أكنت قاضيته‏" ‏فيه دليل على أن من مات وعليه حج وجب على وليه أن يجهز من يحج عنه من رأس ماله كما أن عليه قضاء ديونه وقد أجمعوا على أن دين الآدمي من رأس المال فكذلك ما شبه به في القضاء ويلحق بالحج كل حق ثبت في ذمته من نذر أو كفارة أو زكاة أو غير ذلك‏:‏ قوله ‏ "فاللّه أحق بالوفاء‏" ‏فيه دليل على أنه حق اللّه مقدم على حق الآدمي وهو أحد أقوال الشافعي وقيل بالعكس وقيل سواء ‏:‏قوله ‏ "‏جاء رجل فقال إن أختي‏" ‏الخ لامنافاة بين هذه الرواية والأولى لأنه يحتمل أن تكون القصة متعددة وأن تكون متحدة ولكن النذر وقع من الأخت والأم فسأل الأخ عن نذر أخته والبنت عن نذر الأم ‏ "‏وقد استدل‏" ‏ المصنف بهذه الرواية على صحة الحج من غير الوارث لعدم استفصاله صلى اللّه عليه وآله وسلم للأخ هل هو وارث أولا وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال كما تقرر في الأصول ‏ "‏واستدل‏" ‏ بأحاديث الباب على أنه يصح ممن لم يحج أن يحج نيابة عن غيره لعدم استفصاله صلى اللّه عليه وآله وسلم لمن سأله عن ذلك وبه قال الكوفيون وخالفهم الجمهور فخصوه بمن حج عن نفسه واستدلوا بحيث ابن عباس الآتي في باب من حج عن غيره ولم يكن حج عن نفسه وسيأتي الكلام فيه‏.‏ قوله ‏ "‏إن أبي مات وعليه حجة الإسلام‏" ‏ الخ فيه دليل على أنه يجوم للابن أن يحج عن أبيه حجة الإسلام بعد موته وإن لم يقع منه وصية ولا نذر ويدل على الجواز من غير الولد حديث الذي سمعه النبي صلى اللّه عليه وآله وسلم يقول لبيك عن شبرمة وسيأتي‏.‏


004-اعتبار الزاد والراحلة

1 - عن أنس ‏(‏أن النبي صلى اللّه عليه وآله وسلم في قوله عز وجل ‏ "‏استطاع إليه سبيلا‏" ‏ قال قيل يا رسول اللّه ما السبيل قال الزاد والراحلة‏)‏‏.‏
رواه الدارقطني‏.‏
2 - وعن ابن عباس ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال الزاد والراحلة يعني قوله من استطاع إليه سبيلا‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول أخرجه أيضا الحاكم وقال صحيح على شرطهما والبيهقي كلهم من طريق سعيد بن أبي عروبة عن قتادة عن أنس مرفوعا قال البيهقي الصواب عن قتادة عن الحسن مرسلا‏.‏ قال الحافظ وسنده صحيح إلى الحسن ولا أرى الموصول إلا وهما وقد رواه الحاكم من حديث حماد بن سلمة عن قتادة عن أنس أيضا إلا أن الراوي عن حماد هو أبو قتادة عبداللّه بن واقد الحراني وهو منكر الحديث كما قال أبو حاتم ولكنه قد وثقه أحمد‏.‏ والحديث الثاني أخرجه أيضا الدارقطني قال الحافظ وسنده ضعيف‏.‏ ورواه ابن المنذر من قول ابن عباس - وفي الباب - عن ابن عمر عند الشافعي والترمذي وحسنه وابن ماجه والدارقطني وفي إسناده إبراهيم بن يزيد الخوزي بخاء معجمة مضمومة ثم واو ثم زاي معجمة وقد قال فيه أحمد والنسائي متروك الحديث وعن جابر وعلي وابن مسعود وعائشة وعبد اللّه بن عمر وعند الدارقطني من طرق قال الحافظ كلها ضعيفة‏.‏ وقد قال عبد الحق أن طرق الحديث كلها ضعيفة‏.‏ وقال أبو بكر بن المنذر لا يثبت الحديث في ذلك مسندا والصحيح من الروايات رواية الحسن المرسلة ولا يخفى أن هذه الطرق يقوي بعضها بعضا فتصلح للاحتجاج بها وبها استدل من قال أن الاستطاعة المذكورة في القرآن هي الزاد والراحلة وقد حكى في البحر عن الأكثر أن الزاد شرط وجوب وهو أن يجد ما يكفيه ويكفي من يعول حتى يرجع‏.‏ وحكى أيضا عن ابن عباس وابن عمر والثوري والهادوية وأكثر الفقهاء أن الراحلة شرط وجوب وقال ابن الزبير وعطاء وعكرمة ومالك أن الاستطاعة الصحة لا غير‏.‏ وقال مالك والناصر والمرتضى وهو مروي عن القاسم أن من قدر على المشي لزمه أنه من لم يجد راحلة لقوله تعالى ‏ "‏يأتوك رجالا‏" ‏ قال مالك ومن عادته السؤال لزمه وإن لم يجد الزاد وفي كتب الفقه تفاصيل في قدر افستطاعة ليس هذا محل بسطها والذي دل عليه الدليل هو اعتبار الزاد الراحلة‏.‏


005-ركوب البحرللحج إلا أن يغلب على ظنه الهلاك

1 - عن عبد اللّه بن عمرو ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تركب البحر إلا حاجا أو معتمرا أو غازيا في سبيل اللّه عز وجل فإن تحت البحر نارا وتحت النار بحرا‏" ‏‏.‏
رواه أبو داود وسعيد بن منصور في سننهما‏.‏
2 - وعن أبي عمران الجوني قال ‏ "‏حدثني بعض أصحاب النبي صلى اللّه عليه وآله وسلم وغزونا نحو فارس فقال قال رسول اللّه صلى اللّه عليه وآله وسلم من بات فوق بيت ليس له إجار فوقع فمات فقد برئت منه الذمة ومن ركب البحر عند ارتجاجه فمات برئت منه الذمة‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول أخرجه أيضا البيهقي قال أبو داود رواته مجهولون وقال الخطابي ضعفوا إسناده وقال البخاري ليس هذا الحديث بصحيح ورواه البزار من حديث نافع عن ابن عمر مرفوعا وفي إسناده ليث بن أبي سليم‏.‏
والحديث الثاني في إسناده زهير بن عبد اللّه قال الذهبي هو مجهول لا يعرف وأخرج هذا الحديث أبو داود عن عبد اللّه بن علي يعني شيبان قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من بات على ظهر بيت ليس له حجار فقد برئت منه الذمة‏" ‏ وبوب عليه باب النوم على سطح غير محجر وسكت عنه هو والمنذري‏.‏ قوله ‏ "‏ليس له أجار‏" ‏ الإجار بهمزة مكسورة بعدها جيم مشددة وآخره راء مهملة هو ما يرد الساقط من البناء من حائط على السطح أو نحوه ورواية أبي داود ليس له حجار كما تقدم قال المنذري هكذا وقع في روايتنا حجار براء مهملة بعد الألف ويدل عليه تبويب أبي داود على هذا الحديث كما تقدم فإنه قال على سطح غير محجر والحجار جمع حجر بكسر الحاء أي ليس عليه شيء يستره يمنعه من السقوط ويقال احتجرت الأرض إذا ضربت عليها منارا تمنعها به عن غيرك أو يكون من الحجر أي حظيرة الإبل وحجرة الدار وهو راجع إلى المنع أيضا ورواه البخاري أيضا بالياء حجي وذكر أنه يروى بكسر الحاء وفتحها قال غيره فمن كسر شبهه بالحجي الذي هو العقل لأن الستر يمنع من الفساد ومن فتحه قال الحجي مقصور الطرف والناحية وجمعه أحجاء قال المنذري وقد روى أيضا أحجاب بالباء قوله ‏ "‏عند ارتجاجه‏" ‏ الارتجاج الاضطراب ‏.‏
والحديث الأول يدل على عدم جواز ركوب البحر لكل أحد إلا للحاج والمعتمر والغازي ويعارضه حديث أبي هريرة المتقدم في أول هذا الكتاب لأن النبي صلى اللّه عليه وآله وسلم لم ينكر على الصيادين لما قالوا له ‏ "‏إنا نركب البحر ونحمل معنا القليل من الماء‏" ‏وروى الطبراني في الأوسط من طريق قتادة عن الحسن عن سمرة قال كان أصحاب رسول اللّه صلى اللّه عليه وآله وسلم يتجرون في البحر وفي سماع الحسن من سمرة مقال معروف وغاية ما في ذلك أن يكون ركوب البحر للصيد والتجارة مما خصص به عموم مفهوم حديث الباب على فرض صلاحيته للاحتجاج ‏.‏
والحديث الثاني يدل على عدم جواز المبيت على سطوح التي ليس لها حائط‏.‏ وعلى جواز ركوب البحر في أوقات اضطرابه‏.‏


006-النهي عن سفرالمرأة للحج وغيره إلا بمحرم

1 - عن ابن عباس ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يخطب يقول لا يخلون رجل بإمرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقال رجل فقال يا رسول اللّه إن إمرأتي خرجت حاجة وإني اكتتبت غزوة كذا وكذا قال فانطلق فحج مع إمرأتك‏" ‏‏.‏
2 - وعن ابن عمر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تسافر المرأة ثلاثا إلا ومعها ذو محرم‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن أبي سعيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نههى أن تسافر المرأة مسيرة يومين أو ليلتين إلا ومعها زوجها أو ذو محرم‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ قال ‏ "‏لا يحل لإمرأة تؤمن باللّه واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو زوجها أو إبنها أو أخوها أو ذو محرم منها‏" ‏‏.‏
رواه الجماعة إلا البخاري والنسائي‏.‏
4 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يحل لإمرأة تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية ‏ "‏مسيرة يوم‏" ‏‏.‏ وفي رواية ‏ "‏مسيرة ليلة‏" ‏‏.‏ وفي رواية ‏ "‏لا تسافر امرأة مسيرة ثلاثة أيام إلا مع ذي محرم‏" ‏ رواهن أحمد ومسلم‏.‏ وفي رواية لأبي داود ‏ "‏بريدا‏" ‏‏.‏
قوله ‏ "‏لا يخلون رجل بامرأة‏" ‏ الخ فيه منع الخلوة بالأجنبية وهو إجماع كما قال في الفتح وتجوز الخلوة مع وجود المحرم واختلفوا هل يقوم غير المحرم مقامه في هذا كالنسوة الثقات فقيل يجوز لضعف التهمة وقيل لا يجوز بل لا بد من المحرم وهو ظاهر الحديث‏.‏
وقوله ‏ "‏ولا تسافر المرأة‏" ‏ أطلق السفر ههنا وقيده في الأحاديث المذكورة بعده‏.‏ قال في الفتح وقد عمل أكثر العلماء في هذا الباب بالمطلق لاختلاف التقديرات‏.‏ قال النووي ليس المراد من التحديد ظاهره بل كل ما يسمى سفرا فالمرأة منهية عنه إلا بالمحرم وإنما وقع التحديد عن أمر واقع فلا يعمل بمفهومه‏.‏ وقال ابن التين وقع الاختلاف في مواطن بحسب السائلين‏.‏ وقال المنذري يحتمل أن يقال أن اليوم المفرد والليلة المفردة بمعنى اليوم والليلة يعني فمن أطلق يوما أراد بليلته أو ليلة أراد بيومها قال ويحتمل أن يكون هذا كله تمثيلا لأوائل الأعداد فاليوم أول العدد والإثنان أول التكثير والثلاث أول الجمع ويحتمل أنه ذكر الثلاث قبل ذكر ما دونها فيؤخذ بأقل ما ورد من ذلك وأقله الرواية التي فيها ذكر البريد كما في رواية أبي هريرة المذكورة في الباب وقد أخرجها الحاكم والبيهقي وقد ورد من حديث ابن عباس عند الطبراني ما يدل على اعتبار المحرم فيما دون البريد ولفظه ‏ "‏لا تسافر المرأة ثلاثة أميال إلا مع زوج أو ذي محرم‏" ‏ وهذا هو الظاهر أعني الأخذ بأقل ما ورد لأن ما فوقه منهي عنه بالأولى والتنصيص على ما فوقه كالتنصيص على الثلاث واليوم والليلة واليومين والليلتين لا ينافيه لأن الأقل موجود في ضمن الأكثر وغاية الأمر أن النهي عن الأكثر يدل بمفهومه على أن ما دونه غير منهي عنه والنهي عن الأقل منطوق وهو أرجح من المفهوم وقالت الحفية أن المنع ميد بالثلاث لأنه متحقق وما عداه مشكوك فيه فيؤخذ بالمتيقين‏.‏ ويوض بأن الرواية المطلقة شلملة لكل سفرينبغي الأخذ بها وطرح ما سواها فإنه مشكوك فيه والولى أن يقال أن الرواية المطلقة مقيدة بأقل ما ورد وهي رواية اللأميال إن صحت وإلا فرواية البريد‏.‏ وقال سفيان يعتبر المحرم في المسافة البعيدة لا القريبة وقال أحمد لا يجب الحج على المرأة إذا لم تجد محرما‏.‏ وإلى كون المحرم شرطا في الحج ذهبت العترة وأبو حنيفة والنخعي وإسحاق والشافعي في أحد قوليه على خلاف بينهم هل هو شرط أداء أو شرط وجوب‏.‏ وقال مالك وهو مروى عن أحمد أنه لا عتبر المحرم في سفر الفريضة وروى عن الشافعي وجعلوه مخصوصا من عموم الأحاديث بالإجماع‏.‏ ومن جملة سفر الفريضة سفر الحج وأجيب بأن المجمع عليه إنما هو سفر الضرورة فلا يقاس عليه سفر الاختيار كذا قال صاحب المغني‏.‏ وأيضا وقع عند الدارقطني بلفظ ‏ "‏لا تحجن امرأة إلا ومعها زوج‏" ‏ وصححه أبو عوانة‏.‏ وفي رواية للدارقطني أيضا عن أبي أمامة مرفوعا ‏ "‏لا تسافر المرأة سفر ثلاثة أيام أو تحج إلا ومعها زوجها‏" ‏ فكيف يخص سفر الحج من بقية الأسفار‏.‏ وقد قيل أن اعتبار المحرم إنما هو في حق من كانت شابة لا في حق العجوز لأنها لا تشتهي‏.‏ وقيل لا فرق لأن لكل ساقط لاقطا وهو مراعاة للأمر النادر وقد أحتج أيضا من لم يعتبر المحرم في سفر الحج بما في البخاري من حديث عدي بن حاتم مرفوعا بلفظ ‏ "‏يوشك أن تخرج الظعينة من الحيرة تؤم البيت لا جوار معها‏" ‏ وتعقب بأنه يدل على وجود ذلك لا على جوازه وأجيب عن هذا بأنه خبر في سياق المدح ورفع منار الإسلام فيحمل على الجواز والأولى على ما قال المتعقب جمعا بينه وبين أحاديث الباب‏.‏
قوله ‏ "‏إلا مع ذي محرم‏" ‏ يعني فيحل لها السفر‏.‏ قال في الفتح وضابط المحرم عند العلماء من محرم عليه نكاحها على التأبيد بسبب مباح لحرمتها خرج بالتأبيد زوج الأخت والعمة وبالمباح أم الموطوءة بشبهة وبنتها وبحرمتها الملاعنة‏.‏ واستثنى أحمد الأب الكافر فقال لا يكون محرما لإبنته المسلمة لأنه لا يؤمن أن يفتنها عن دينها ومقتضاه إلحاق سائر القرابة الكفار لوجود العلة‏.‏ وروي عن البعض أن العبد كمالمحرم وقد روى سعيد بن منصور من حديث ابن ابن عمر مرفوعا ‏ "‏سفر المرأة مع عبدها ضيعة‏" ‏ قال الحافظ لكن في إسناده ضعف قال وينبغي لمن قال بذلك ان يقيده بما إذا كانا في قافلة بخلاف ما إذا كانا وحدهما فلا لهذا الحديث‏:‏ قوله ‏ "‏فحج مع امرأتك‏" ‏ فيه دليل على أن الزوج داخل في مسمى المحرم أو قائم مقامه‏.‏ قال في الفتح وقد أخذ بظاهر الحديث بعض أهل العلم فأوجب على الزوج السفر مع امرأته إذا لم يكن لها غيره وبه قال أحمد ووهو وجه للشافعي والمشهور أنه لا يلزمه كالولي في الحج عن المريض فلو امتنع إلا بأجرة لزمتها لأنه من سبيلها فصار في حقها كالمؤنة واستدل به على أنه ليس للزوج منع امرأته من حج الفرض وبه قال أحمد وهو وجه للشافعية والأصح عندهم أنه لو منعها لكون الحج على التراخي‏.‏ وقد روى الداقطني عن ابن عمر مرفوعا في امرأة لها زوج ولها مال ولا يأذن لها في الحج ليس لها أن تنطلق إلا بإذن زوجها وأجيب عنه بأنه محمول على حج التطوع جمعا بين الحديثين ونقل ابن المنذر الإجماع على أن للرجل منع زوجته عن الخروج في الأسفار كلها وإنما اختلفوا فيما إذا كان واجبا وقد استدل ابن حزم بهذا الحديث على أ،ه يجوز للمرأة السفر بغير زوج ولا محرم لكونه صلى اللّه عليه وآله وسلم لم يعب عليها ذلك السفر بعد أن أخبره زوجها وتعقب بأنه لو لم يكن ذلك شرطا لما أمر زوجها بالسفر معها وترك الغزو والذي كتب فيه‏:‏ قوله ‏ "‏إلا ومعها أبوها‏" ‏الخ وقع في هذه الرواية بيان بعض المحارم‏.‏
وقوله ‏ "‏أو ذو محرم منها‏" ‏ من عطف العام على الخاص
وأحاديث الباب تدل على أنه لا يجب الحج على المرأة إلا إذا كان لها محرم‏.‏ قال ابن دقيق العيد هذه المسألة تتعلق بالعامين إذا تعارضا فإن قوله تعالى‏:‏ ‏ "‏وللّه على الناس حج البيت‏" ‏ الآية عام في الرجال والنساء فمقتضاه أن الاستطاعة على السفر إذا وجدت وجب الحج على الجميع‏.‏ وقوله صلى اللّه عليه وآله وسلم ‏ "‏لا تسافر المرأة إلا مع محرم‏" ‏ عام في كل سفر فيدخل فيه الحج فمن أخرجه عن خص الحديث بعموم الآية ومن أدخله فيه خص الآية بعموم الحديث فيحتاج إلى الترجيح من خارج انتهى‏.‏ ويمكن أن يقال أن أحاديث الباب لا تعارض الآية لأنها تضمنت أن المحرم في حق المرأة من جملة افستطاعة على السفر التي أطلقها القرآن وليس فيها إثبات أمر غير الاستطاعة المشروطة حتى تكون من تعارض العمومين لا يقال الاستطاعة المذكورة قد بينت بالزاد والراحلة كما تقدم لأنا نقول قد تضمنت أحاديث الباب زيادة على ذلك البيان باعتبار النساء غير منافية فيتعين قبولها على أن التصريح بغير اشتراط المحرم في سفر الحج لخصوصه كما في الرواية التي تقدمت مبطل لدعوى التعارض‏.‏


007-من حج عن غيره ولم يكن حج عن نفسه

1 - عن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سمع رجلا يقول لبيك عن شبرمة قال من شبرمة قال أخ لي أو قريب لي قال حججت عن نفسك قال لا قال حج عن نفسك ثم حج عن شبرمة‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏ وقال ‏ "‏فاجعل هذه عن نفسك ثم احجج عن شبرمة‏" ‏ والدارقطني وفيه قال ‏ "‏هذه لك وحج عن شبرمة‏" ‏‏.‏
الحديث أخرجه أيضا ابن حبان وصححه البيهقي وقال إسناده صحيح وليس في هذا الباب أصح منه وقد روى موقوفا والرفع زيادة يتعين قبولها إذا جاءت من طريق ثقة وهي ههنا كذلك لأن الذي رفعه عبدة بن سليمان قال الحافظ وهو ثقة محتج به في الصحيحين وقد تابعه محمد بن بشر ومحمد بن عبيد اللّه الأنصاري وكذا رجح عبد الحق وابن القطان رفعه ورجحه الطحاوي أنه موقوف وقال أحمد رفعه خطأ‏.‏ وقال ابن المنذر لا يثبت رفعه وقد أطال الكلام صاحب التلخيص ومال إلى صحته‏:‏ قوله ‏ "‏سمع رجلا‏" ‏ زعم ابن باطيش أن اسم الملبي نبيشة قال الحافظ وهو وهم منه فإنهاسم الملبي عنه فيما زعم الحسن بن عمارة وخالفه الناس فيه فقالوا أنه شبرمة وقد قيل أن الحسن بن عمارة رجع عن ذلك وقد بين الدارقطني في السنن وظاهر الحديث أنه لا يجوز لمن لم يحج عن نفسه أن يحج عن غيره وسواء كان مستطيعا أو غير مستطيع لأن النبي صلى اللّه عليه وآله وسلم لم يستفصل الرجل الذي سمعه يلبي عن شبرمة وهو ينزل منزلة العموم وإلى ذلك ذهب الشافعي والناصر وقال الثوري والهادي والقاسم أنه يجزي حج من لم يحج عن نفسه ما لم يتضيق عليه واستدل لهم في البحر بقوله صلى اللّه عليه وآله وسلم ‏ "‏هذه عن نبيشة وحج عن نفسك‏" ‏ فكأنهم جمعوا بين هذا وبين حديث الباب بحمل حديث الباب على من كان مستطيعا ولكن الحديث الذي غستدل لهم به صاحب البحر لا أدرؤي من رواه ولم أقف عليه في شيء من كتب الحديث المعتمدة فينبغي افعتماد على حديث الباب ومن زعم أن في السنة ما يعارضه فليطلب منه التصحيح لمدعاه‏.‏ وقد روى الدارقطني حديث نبيشة موافقا لحديث شبرمة لا مخالفا له كما زعم صاحب البحر وتقدم قول من قال أن اسم شبرمة نبيشة‏.‏


008-صحة حجة الصبي والعبد من غير إيجاب له عليهما

1 - عن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لقي ركبا بالروحاء فقال من القوم قالوا المسلمون فقالوا من أنت فقال رسول اللّه صلى اللّه عليه وآله وسلم فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
2 - وعن السائب بن يزيد قال ‏ "‏حج بي رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع وأنا ابن سبع سنين‏" ‏
رواه أحمد والبخاري والترمذي وصححه‏.‏
3 - وعن جابر قال ‏ "‏حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم ومعنا النساء والصبيان فلبينا عن الصبيان ورمينا عنهم‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
4 - وعن محمد بن كعب القرظي ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال أيما صبي حج به أهله فمات أجزأت عنه فإن أدرك فعليه الحج وأيما رجل مملوك حج به أهله فمات أجزأت عنه فإن أعتق فعليه الحج‏" ‏‏.‏
ذكره أحمد بن حنبل في رواية ابنة عبد اللّه هكذا مرسلا‏.‏
حديث جابر أخرجه أيضا ابن أبي شيبة وفي إسناده أشعث بن سوار وهو ضعيف ورواه الترمذي من هذا الوجه بلفظ آخر قال ‏ "‏كنا إذا حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم فكنا نلبي عن النساء ونرمي عن الصبيان‏" ‏ قال ابن القطان ولفظ ابن أبي شيبة أشبه بالصواب فإن المرأة لا يلبي عنها غيرها أجمع على ذلك أهل العلم‏.‏ وأخرج الترمذي أيضا من حديث جابر نحو حديث ابن عباس واستغربه وحديث محمد بن كعب أخرجه أيضا أبو داود في المراسيل وفيه راو مبهم - وفي الباب - عن ابن عباس عند البخاري ‏ "‏أنه بعثه صلى اللّه عليه وآله وسلم في الثقل‏" ‏ بفتح المثلثة والقاف ويجوز إسكانها أي الأمتعة ووجه الدلالة منه أن ابن عباس كان دون البلوغ
استدل بأحاديث الباب من قال أنه يصح حج الصبي ابن بطال أجمع أئمة الفتوى على سقوط الفرض عن الصبي حتى يبلغ إلا أنه إذا حج كان له تطوعا عند الجمهور وقال أبو حنيفة لا يصح إحرامه ولا يلزمه شيء من محظورات الإحرام وإنما يحج به على جهة التدريب وشذ بعضهم فقال إذا حج الصبي أجزأه ذلك عن حجة الإسلام لظاهر قوله صلى اللّه عليه وآله وسلم ‏ "‏نعم‏" ‏ في جواب قولها ألهذا حج‏.‏ وإلى مثل ما ذهب إليه أبو حنيفة ذهبت الهادوية وقال الطحاوي لا حجة في قوله صلى اللّه عليه وآله وسلم نعم على أنه يجزئه عن حجة الإسلام بل فيه حجة على من زعم أنه لا حج له قال لأن ابن عباس راوي الحديث قال أيما غلام حج به أهله ثم بلغ فعليه حجة أخرى ثم شاقه بإسناد صحيح وقد أخرج هذا الحديث مرفوعا الحاكم وقال على شرطهما والبيهقي وابن حزم وصححه وقال ابن خزيمة الصحيح موقوفا وأخرجه كذلك قال البيهقي تفرد برفعه محمد بن المنهال ورواه الثوري عن شعبة موقوفا ولكنه قد تابع محمد بن المنهال على رفعه الحرث بن شريح أخرجه كذلك الإسماعيلي والخطيب ويؤيد صحة رفعه ما رواه ابن أبي شيبة عن ابن عباس قال احفظوا عني ولا تقولوا قال ابن عباس قال احفظوا عني ولا تقولوا قال ابن عباس فذكره وهو ظاهر في الرفع‏.‏ وقال أخرج ابن عدي من حديث جابر بلفظ ‏ "‏لو حج صغير حجة لكان عليه حجة أخرى‏" ‏‏.‏ ومثل هذا حديث محمد بن كعب المذكور في الباب فيؤخذ من المجموع هذه الأحاديث أنه يصح حج الصبي ولا يجزئه عن حجة افسلام إذا بلغ وهذا هو الحق فيتعين المصير إليه جمعا بين الأدلة‏.‏ قال القاضي عياض أجمعوا على أنه لا يجزئه إذا بلغ عن فريضة الإسلام إلا فرقة شذت فقالت يجزئه لقوله نعم‏.‏ وظاهره استقامة كون حج الصبي حجا مطلقا‏.‏ والحج إذا أطلق تبادر منه إسقاط الواجب ولكن العلماء ذهبوا إلى خلافه ولعل ميتندهم حديث ابن عباس يعني المتقدم فقال وقد ذهبت طائفة من أهل البدع إلى منع الصغير من الحج قال النووي وهو مردود لا يلتفت غليه لفعل النبي صلى اللّه عليه وآله وسلم وأصحابه وإجماع الأمة على خلافه انتهى‏.‏
وقد احتج أصحاب الشافعي بحديث ابن عباس الذي ذكره المصنف رحمة اللّه على أن الأم تحرم عن الصبي وقال ابن الصباغ ليس في الحديث دلالة على ذلك‏.


001-المواقيت المكانية وجواز التقدم عليها

1 - عن ابن عباس قال ‏ "‏وقت رسول اللّه صلى اللّه عليه وآله وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير أهلهن لمن كان يريد الحج والعمرة فمن كان دونهن فمهله من أهله وكذلك حتى أهل مكة يهلون منها‏" ‏‏.‏
2 - وعن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال ابن عمر وذكر لي ولم أسمع أن رسول اللّه صلى اللّه عليه وآله وسلم قال ومهل أهل اليمن من يلملم‏" ‏‏.‏
متفق عليهما زاد أحمد في رواية وقاس الناس ذات عرق بقرن‏.‏
قوله‏:‏ ‏(‏وقت‏)‏ المراد بالتوقيت هنا التحديد ويحتمل أن يريد به تعليق الإحرام بوقت الوصول إلى هذه الأماكن بالشرط المعتبر‏.‏ وقال القاضي عياض وقت أي حدد قال الحافظ وأصل التوقيت أن يجعل للشيء وقت يختص به وهو بيان مقدار المدة ثم إتسع فيه فأطلق على المكان أيضا قال ابن الأثير التأقيت أن يجعل للشيء وقت يختص به وهو بيان مقدار المدة يقال وقت الشيء بالتشديد يؤقته ووقته بالتخفيف يقته إذا بين مدته ثم اتسع فيه فقيل للموضع ميقات‏.‏ وقال ابن دقيق العيد أن التأقيت في اللغة تعليق الحكم بالوقت ثم استعمل للتحديد والتعيين وعلى هذا فالتحديد من لوازم الوقت وقد يكون وقت بمعنى أوجب ومنه قوله تعالى ‏ "‏أن الصلاة كانت على المؤمنين كنابا موقوتا‏" ‏ ‏:‏ قوله ‏ "‏لأهل المدينة ذا الحليفة‏" ‏‏.‏بالحاء المهملة والفاء مصغرا قال في الفتح مكان معروف بينه وبين مكة مائتا ميل غير ميلين قاله ابن حزم وقال غيره بينهما عشر مراحل‏.‏ قال النووي بينها وبين المدينة ستة أميال ووهم من قال بينهما واحدوهو ابن الصباغ وبها مسجد يعرف بمسجد الشجرة خراب وفيها بئر يقال لها بئر على انتهى‏:‏ قوله ‏ "‏الجحفة‏" ‏‏.‏بضم الجيم وسكون المهملة قال في الفتح وهي قرية خربة بينها وبين مكة خمس مراحل أوست وفي قول النووي في شرح المهذب ثلاث مراحل نظر وقال في القاموس هي على اثنين وثمانين ميلا من مكة وبها غدير خم كما قال صاحب النهاية‏.‏ قوله ‏ "‏قرن المنازل‏" ‏‏.‏ بفتح القاف وسكون الراء بعدها نون وضبطه صاحب الصحاح بفتح الراء وغلطة صاحب القاموس وحكى النووي الأتفاق على تخطئته وقيل أنه بالسكون الجبل وبالفتح الطريق حكاه عياض عن القابسي قال في الفتح والجبل المذكور بينه وبين مكة من جهة المشرق مرحلتان‏.‏ قوله ‏ "‏يلملم‏" ‏‏.‏ بفتح التحتانية واللام وسكون الميم بعدها لام مفتوحة ثم ميم قال في القاموس ميقات أهل اليمن على مرحلتين من مكة وقال في الفتح كذلك وزاد بينهما ثلاثون ميلا‏:‏ قوله ‏ "‏فهن‏" ‏‏.‏أي المواقيت المذكورة وهي ضمير جماعة المؤنث واصله لما يعقل وقد يستعمل فيما لا يعقل لكن فيما دون العشرة كذا في الفتح‏:‏ قوله ‏ "‏لهن‏" ‏‏.‏أي للجماعات المذكورة ويدل عليه ما وقع في رواية في الصحيحين بلفظ ‏ "‏هن لهم أو لأهلهن‏" ‏‏.‏على حذف المضاف كما وقع في البخاري بلفظ ‏ "‏هن لاهلن‏" ‏‏.‏
قوله‏:‏ ‏ "‏ولمن أتى عليهن‏" ‏‏.‏ أي على المواقيت من غير أهل البلاد المذكورة فإذا أراد الشامي الحج فدخل المدينة فميقاته ذو الحليفة لاجتيازه عليها ولا يؤخر حتى يأتى الجحفة التي هي ميقاته الأصلي فإن أخر أساء ولزمه دم عند الجمهور وادعى النووي الإجماع على ذلك وتعقب بأن المالكية يقولون يجوز له ذلك وإن كان الأفضل خلافه وبه قالت الحنفية وأبو ثور وابن المنذر من الشافعية وهكذا ما كان من البلد ان خارجا عن البلدان المذكورة فإن ميقات أهلها الميقات الذي يأتون عليه‏:‏ قوله ‏ "‏فمن كان دونهن‏" ‏‏.‏أي بين الميقات ومكة‏:‏ قوله ‏ "‏فمهله من أهله‏" ‏‏.‏أي فميقاته من محل أهله وفي رواية للبخاري ‏ "‏فمن كان دون ذلك فمن حيث أنشأ‏" ‏‏.‏أي من حيث أنشأ الأحرام إذا سافر من مكانه إلى مكة قال في الفتح وهذا متفق عليه إلا ما روى عن مجاهد انه قال ميقات هؤلاء نفس مكة ويدخل في ذلك من سافر غير قاصد للنسك فجاوز الميقات ثم بد اله بعد ذلك النسك فإنه يحرم من حيث تجدد له القصد ولا يجب عليه الرجوع إلى الميقات‏:‏ قوله ‏ "‏يهلون منها‏" ‏‏.‏ الأهلال رفع الصوت لأنهم كانوا يرفعون أصواتهم بالتلبية عند الأحرام ثم أطلق على نفس الأحرام اتساعا والمراد بقوله يهلون منها أي من مكة ولا يحتاجون إلى الخروج إلى الميقات للأحرام منه وهذا في الحج وأما في العمرة فيجب الخروج إلى أدنى الحل كما سيأتي قال المحب الطبري لا أعلم أحدا جعل مكة ميقاتا للعمرة واختلف في القارن فذهب الجمهور إلى أن حكمه حكم الحاج في الأهلال من مكة‏.‏ وقال ابن الماجشون يتعين عليه الخروج إلى أدنى الحل قوله ‏ "‏وقاس الناس ذات عرق بقرن‏" ‏‏.‏سيأتي الكلام عليه‏.‏
3 - وعن ابن عمر ‏ "‏قال لما فتح هذان المصران أتوا عمر بن الخطاب فقالوا يا أمير المؤمنين أن رسول اللّه صلى اللّه عليه وآله وسلم حد لأهل نجد قرنا وأنه جور عن طريقنا وان أردنا قرنا شق علينا قال فأنظروا حذوها من طريقكم قال فحد لهم ذات عرق‏" ‏‏.‏
رواه البخاري‏.‏
4 - وروى عن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم وقت لأهل العراق ذات عرق‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
5 - وعن أبي الزبير ‏ "‏أنه سمع جابرا سئل عن المهل فقال سمعت أحسبه رفع إلى النبي صلى اللّه عليه وآله وسلم قال مهل أهل المدينة من ذي الحليفة والطريق الآخر الجحفة ومهل أهل العراق ذات عرق ومهل أهل نجد من قرن ومهل أهل اليمن من يلملم‏" ‏‏.‏
رواه مسلم‏.‏ وكذلك أحمد وابن ماجه ورفعاه من غير شك‏.‏
حديث عائشة سكت عنه أبو داود والمنذري وقال في التلخيص هو من رواية القاسم عنها تفرد به المعافي بن عمران عن أفلح عنه والمعافي ثقة‏.‏ وحديث جابر أخرجه مسلم على الشك في رفعه كما قال المصنف وأخرجه أبو عوانة في مستخرجه كذلك وجزم برفعه أحمد وابن ماجه كما ذكر المصنف ولكن في إسناد أحمد ابن لهيعة وهو ضعيف وفي إسناد ابن ماجه إبراهيم بن يزيد الخوزي وهو غير محتج به ـ وفي الباب ـ عن الحرث بن عمرو السهمي عند أبي داود‏.‏ وعن أنس عند الطحاوي‏.‏ وعن ابن عباس عند ابن عبد البر‏.‏ وعن عبد اللّه بن عمرو عند أحمد وفي إسناده الحجاج بن أرطأة وهذه الطرق يقوى بعضها بعضا وبها يرد على ابن خزيمة حيث قال في ذات عرق أخبار لا يثبت منها شيء عند أهل الحديث وعلى ابن المنذر حيث يقول لم نجد في ذات عرق حديثا يثبت قال في الفتح لعل من قال أنه غير منصوص لم يبلغه أو رأي ضعف الحديث باعتبار أن كل طريق منا لا يخلو عن مقال قال لكن الحديث بمجموع الطرق يقوى وممن قال بأنه غير منصوص وإنما أجمع عليه الناس طاوس وبه قطع الغزالي والرافعي في شرح السند والنووي في شرح مسلم وكذا وقع في المدونة لمالك‏.‏ وممن قال بأنه منصوص عليه الحنفية والحنابلة وجمهور الشافعية والرافعي في الشرح الصغير والنووي في شرح المهذب وقد أعله بعضهم بأن العراق لم تكن فتحت حينئذ‏.‏ قال ابن عبد البرهي غفلة لأن النبي صلى اللّه عليه وآله وسلم وقت المواقيت لأهل النواحي قبل الفتوح لكونه علم أنها ستفتح فلا فرق في ذلك بين الشام والعراق وبهذا أجاب الماوردي وآخرون وقد ورد ما يعارض أحاديث الباب فأخرج أبو داود والترمذي عن ابن عباس ‏(‏أن النبي صلى اللّه عليه وآله وسلم وقت لأهل المشرق العقيق‏)‏‏.‏وحسنه الترمذي ولكن في إسناده يزيد بن أبي زياد قال النووي ضعيف باتفاق المحدثين قال الحافظ في نقل الأتفاق نظر يعرف من ترجمته انتهى‏.‏ ويزيد المذكور أخرج حديثه أهل السنن الأربع ومسلم مقرونا بآخر قال شعبة لا أبالي إذا كتبت عن يزيد أن لا أكتب عن أحد وهو من كبار الشيعة وعلمائها ووصفه في الميزان بسوء الحفظ وقد جمع بين هذا الحديث وبين ماقبله بأوجه‏.‏ منها ان ذات عرق ميقات الوجوب والعقيق ميقات الاستحباب لأنه أبعد من ذات عرق‏.‏ منها أن العقيق ميقات لبعض العراقيين وهم أهل المدائن والآخر ميقات لأهل البصرة ووقع ذلك في حديث أنس عند الطبراني وإسناده ضعيف‏.‏ منها ان ذات عرق كانت أولا في مواضع العقيق الآن ثم حولت وقربت إلى مكة فعلى هذا فذات عرق والعقيق شيء واحد حكى هذه الأوجه صاحب الفتح‏:‏ قوله ‏(‏لما فتح هذان المصران‏)‏‏.‏بالبناء للمجهول‏.‏ وفي رواية للكشميهني ‏(‏لما فتح هذين المصرين‏)‏‏.‏بالبناء للمعلوم والمصران تثنية مصر والمراد بهما البصرة والكوفة‏:‏ قوله ‏(‏أنه جور‏)‏‏.‏ بفتح الجيم وسكون الواو بعدها راءاي ميل والجور الميل عن القصد ومنه قوله تعالى ‏ "‏ومنها جائر‏" ‏ ‏:‏ قوله ‏ "‏فانظروا حذوها‏" ‏‏.‏ أي اعتبروا ما يقابل الميقات من الأرض التي تسلكونها من غير ميل فاجعلوه ميقاتا وظاهره ان عمر حد لهم ذات عرق باجتهاد‏.‏ ولهذا قال المصنف رحمه اللّه والنص بتوقيت ذات عرق ليس في القوة كغيره فإن ثبت فيلس ببدع وقوع اجتهاد عمر على وفقه فإنه كان موفقا للصواب انتهى‏.‏
6 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر أربع عمر في ذي القعدة إلا التي اعتمر مع حجته‏.‏ عمرته من الحديبية ومن العام المقبل ومن الجعرانة حيث قسم غنائم حنين وعمرته مع حجته‏" ‏‏.‏
7 - وعن عائشة ‏ "‏قالت نزل رسول اللّه صلى اللّه عليه وآله وسلم المحصب فدعا عبد الرحمن بن أبي بكر فقال اخرج بأختك من الحرم فتهل بعمرة ثم لتطف بالبيت وبالصفا والمروة فجئنا رسول اللّه صلى اللّه عليه وآله وسلم وهو في منزله في جوف الليل فقال هل فرغت قلت نعم فإذن في أصحابه بالرحيل فخرج فمر بالبيت فطاف به قبل صلاة الصبح ثم خرج إلى المدينة‏" ‏‏.‏
متفق عليهما‏.‏
8 - وعن أم سلمة ‏ "‏قالت سمعت النبي صلى اللّه عليه وآله وسلم يقول من أهل المسجد الأقصى بعمرة أو بحجة غفر له ما تقدم من ذنبه‏" ‏‏.‏
رواه أحمد وأبو داود بنحوه وابن ماجه وذكر فيه العمرة دون الحجة‏.‏
حديث أم سلمة في إسناده علي بن يحيى بن أبي سفيان الأخنسي قال أبو حاتم الرازي شيخ من شيوخ المدينة ليس بالمشهور وذكره ابن حبان في الثقات وقال ابن كثير في حديث ام سلمة هذا اضطراب‏:‏ قوله ‏(‏أربع عمر‏)‏‏.‏ ثبت مثل هذا من حديث عائشة وابن عمر عند البخاري وغيره وأخرج البخاري من حديث البراء أنه صلى اللّه عليه وآله وسلم اعتمر مرتين والجمع بينه وبين أحاديثهم بأن البراء لم يعد عمرته التي حجته لأن حديثه مقيد بكون ذلك في ذي القعدة والتي في حجته كانت في ذي الحجة وكأنه أيضا لم يعد التي صد عنها وإن كانت وقعت في ذي القعدة أو عدها ولم يعد الجعرانة لخفائها عليه كما خفيت على غيره ـ وفي الباب ـ عن أبي هريرة عند عبد الرزاق ‏(‏قال اعتمر النبي صلى اللّه عليه وآله وسلم ثلاث عمر في ذي القعدة‏)‏‏.‏وعن عائشة عند سعيد بن منصور ‏(‏أن النبي صلى اللّه عليه وآله وسلم اعتمر ثلاث عمر مرتين في ذي القعدة وعمرة في شوال‏)‏‏.‏قال في الفتح وإسناده قوي وقولها في شوال مغاير لقول غيرها‏.‏ ويجمع بينهما بأن ذلك وقع في آخر شوال وأول ذي القعدة ويؤيده م رواه ابن ماجة بإسناد صحيح عن عائشة بلفظ طلم يعتمر صلى اللّه عليه وآله وسلم إلا في ذي القعدة‏)‏‏.‏وفي البخاري عن عائشة ‏(‏أنها لما سمعت ابن عمر يقول اعتمر النبي صلى اللّه عليه وآله وسلم أربع عمر إحداهن في رجب قالت يرحم اللّه أبا عبد الرحمن ما اعتمر عمرة إلا وهو شاهده وما اعتمر في رجب قط‏)‏‏.‏وروى الدارقطني عن عائشة أنها قالت ‏(‏خرجت مع رسول اللّه صلى اللّه عليه وآله وسلم في عمرة في رمضان فأفطر وصمت وقصر وأتممت‏)‏‏.‏الحديث‏.‏ وقد قدمنا الكلام عليه في قصر الصلاة‏.‏ قال ابن القيم في الهدى ما اعتمر رسول اللّه صلى اللّه عليه وآله وسلم في رمضان قط وقال لا خلاف أن عمره صلى اللّه عليه وآله وسلم لم تزد على أربع فلو كان قد اعتمر في رجب لكانت خمسا ولو كان قد اعتمر في رمضان لكانت ستا إلا أن يقال بعضهن في رجب وبعضهن في رمضان وبعضهن في ذي القعدة وهذا لم يقع وإنما الواقع اعتماره في ذي القعدة كما قال أنس وابن عباس وعائشة‏:‏ قوله ‏(‏من الجعرانة‏)‏‏.‏قال في القاموس الجعرانة وقد تكسر العين وتشدد الراء‏.‏ وقال الشافعي التشديد خطأ موضع بين مكة والطائف سمي بريطة بنت سعد وكانت تلقب بالجعرانة انتهى‏.‏ قوله ‏(‏المحصب‏)‏‏.‏هو على ما في القاموس الشعب الذي مخرجه إلى الأبطح وموضع رمى الجمار بمنى‏:‏ قوله ‏(‏اخرج بأختك من الحرم‏)‏‏.‏لفظ البخاري ‏(‏أن النبي صلى اللّه عليه وآله وسلم أمره أن يردف عائشة ويعمرها من التنعيم‏)‏‏.‏وقد وقع الخلاف هل يتعين التنعيم لمن اعتمر من مكة قال الطحاوي ذهب قوم إلى أنه لا ميقات للعمرة لمن كان بمكة إلا التنعيم ولا ينبغي مجاوزته كما لا ينبغي مجاوزة المواقيت التي للحج وخالفهم آخرون فقالوا ميقات العمرة الحل وإنما أمر عائشة بالإحرام من التنعيم لأنه كان أقرب الحل إلى مكة ثم روى عن عائشة في حديثها أنها قالت فكان أدنانا من الحرم التنعيم فاعتمرت منه قال فثبت بذلك أن التنعيم وغيره سواء في ذلك وقال صاحب الهدى ولم ينقل أن النبي صلى اللّه عليه وآله وسلم اعتمر مدة إقامته بمكة قبل الهجرة ولا أعتمر بعد الهجرة إلا داخلا إلى مكة ولم يعتمر قط خارجا من مكة إلى الحل ثم يدخل إلى مكة بعمرة كما يفعل الناس اليوم ولا ثبت عند أحد من الصحابة فعل ذلك في حياته إلا عائشة وحدها قال في الفتح وبعد أن فعلته عائشة بأمره دل على مشروعيته انتهى‏.‏ ولكنه إنما يدل على المشروعية إذا لم يكن أمره صلى اللّه عليه وآله وسلم بذلك لأجل تطييب قلبها كما قيل‏:‏ قوله‏:‏ ‏(‏من المسجد الأقصى‏)‏‏.‏فيه دليل على جواز تقديم الإحرام على الميقات ويؤيد ذلك ما أخرجه الشافعي في الأم عن عمر والحاكم في المستدرك بإسناد قوي عن علي عليه السلام ‏(‏أنهما قالا إتمام الحج والعمرة في قوله تعالى ‏ "‏وأتموا الحج والعمرة للّه‏" ‏ بأن تحرم لهما من دويرة أهلك‏)‏‏.‏ بل قد ثبت ذلك مرفوعا من حديث أبي هريرة قال في الدار المنثور وأخرج ابن عدي والبيهقي عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم في قوله تعال أتمموا الحج والعمرة للّه قال إن من تمام الحج أن تحرم من دويرة أهلك وأما قول صاحب المنار أنه لو كان أفضل لما تركه جميع الصحابة فكلام على غير قانون الاستدلال وقد حكى في التلخيص أنه فسره ابن عينية فيما حكاه عنه أحمد بأن ينشئ لهما سفرا من أهله ولكن لا يناسب لفظ إلا هلال الواقع في حديث الباب ولفظ الإحرام الواقع في حديث أبي هريرة وفي تفسير على وعمر وقد قمنا في باب حكم العمرة تفسير آخر للآية‏.‏


002-دخول مكة بغير إحرام بعذر

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
2 - وعن مالك عن ابن شهاب عن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دخل مكة عام الفتح وعلى رأسه المغفر فلما نزعه جاء رجل فقال ابن خطل متعلق بأستار الكعبة فقال أقتلوه قال مالك ولم يكن رسول اللّه صلى اللّه عليه وآله وسلم يومئذ محرما‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله ‏(‏عمامة سوداء‏)‏‏.‏فيه جواز لبس السواد وإن كان البياض أفضل منه لما سلف في اللباس في الجنائز قوله ‏(‏وعلى راسه المغفر‏)‏‏.‏زاد أبو عبيد القاسم بن سلام في روايته من حديد وكذا رواه عشرة من أصحاب مالك خارج الموطأ‏.‏ قال القاضي عياض وجه الجميع بينه وبين قوله ‏(‏وعلى رأسه عمامة سوداء‏)‏‏.‏ إن أول دخوله وعلى رأسه المغفر ثم بعد ذلك كان على راسه العمامة بدليل قوله في بعض الروايات فخطب الناس وعليه عمامة سوداء قوله‏:‏ فقال ابن خطل الخ إنما قتله صلى اللّه عليه وآله وسلم لأنه كان ارتد عن الإسلام وقتل مسلما كان يخدمه وكان يهجو النبي صلى اللّه عليه وآله وسلم ويسبه وكان له قينتان تغنيان بهجاء المسلمين‏.‏ واسم أبي خطل عبد العزى وقال محمد بن إسحاق اسمه عبد اللّه وقال ابن الكلبي اسمه غالب وخطل بخاء معجمة وطاء مهملة مفتوحتين والحديثان يدلان على جواز دخول مكة للحرب بغير إحرام وقد اعترض عليه بأن القتال في مكة خاص بالنبي صلى اللّه عليه وآله وسلم لما ثبت في الصحيح ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال فإن ترخص أحد لقتال لقتال رسول اللّه صلى اللّه عليه وآله وسلم فيها فقولوا إن اللّه تعالى أذن لرسوله ولم يأذن لكم‏)‏‏.‏ فدل على عدم جواز قياس غيره عليه ويجاب بأن غاية ما في هذا الحديث اختصاص القتال به صلى اللّه عليه وآله وسلم وأما جواز المجاوزة فلا وأمته أسوته في أفعاله وقد اختلف في اختلف في المجاوزة لغير عذر فمنعه الجمهور وقالوا لا يجوز إلا بإحرام من غير فرق بين من دخل لأحد النسكين أو لغيرهما ومن فعل إثم ولزمه دم وروى عن ابن عمر والناصر وهو الأخير من قولي الشافعي وأحد قولي أبي العباس أنه لا يجب الإحرام إلا على من دخل لأحد النسكين لا على من أراد مجرد الدخول استدل الأولون بقوله تعالى‏:‏ ‏ "‏وإذا حللتم فاصطادوا‏" ‏ وأجيب بأنه تعالى قدم تحريم الصيد عليهم وهم محرمون في قوله تعالى ‏ "‏إلا ما يتلى عليكم غير محلى الصيد وأنتم حرم‏" ‏ وقد علم أنه لا إحرام إلا عن أحد النسكين ثم أخبرهم بإباحة الصيد لهم إذا حلوا فليس في الآية ما يدل على المطلوب واستدلوا ثانيا بحديث ابن عباس عند البيهقي بلفظ ‏ "‏لا يدخل أحد مكة إلا محرما‏" ‏‏. ‏قال الحافظ وإسناده جيد ورواه ابن عدي مرفوعا من وجهين ضعيفين‏.‏ وأخرجه ابن أ‏ي شيبة عنه بلفظ ‏ "‏لا يدخل أحد مكة بغير إحرام إلا الحطابين والعمالين وأصحاب منافعها‏" ‏‏.‏ وفي إسناده طلحة ابن عمرو وفيه ضعف وروى الشافعي عنه أيضا أنه كان يرد من جاوز الميقات غير محرم‏.‏ وقد اعتذر بعض المتأخرين عن حديث ابن عباس هذا بأنه موقوف على ابن عباس من تلك الطريق التي ذكرها البيهقي ولا حجة فيما عداها ثم عارض ما ظنه موقوفا بما أخرجه مالك في الموطأ أن ابن عمر جاوز الميقات غير محرم فإن صح ما إدعاه من الوقف فليس في غيجاب الإحرام على من أراد المجاوزة لغير النسكين دليل وقد كان المسلمون في عصره صلى اللّه عليه وآله وسلم يختلفون إلى مكة لحوائجهم ولم ينقل أنه أمر أحدا منهم بإحرام كقصة الحجاج بن علاط وكذلك قصة أبي قتادة لما عقر حمار الوحش داخل الميقات وهو حلال وقد كان أرسله لغرض قبل الحج فجاوز الميقات لا بنية الحج ولا العمرة فقرره صلى اللّه عليه وآله وسلم ولا سيما مع ما يقضي بعدم الوجوب من استصحاب البراء الأصلية إلى أن يقوم دليل ينقل عنها‏.‏


003-أشهر الحج وكراهة الإحرام به قبلها

1 - عن ابن عباس ‏ "‏قال من السنة أن لا يحرم بالحج إلا في أشهر الحج‏" ‏‏.‏
أخرجه البخاري وله عن ابن عمر قال ‏ "‏اشهر الحج شوال وذو القعدة وعشر من ذي الحجة‏" ‏‏.‏وللدارقطني مثله عن ابن مسعود وابن عباس وابن الزبير‏.‏
2 - وروى عن أبي هريرة قال ‏ "‏بعثني أبو بكر فيمن يؤذن يوم الحج بمنى لا يحج بعد العام مشرك ولا يطوف بالبيت عريان ويوم الحج الأكبر يوم النحر‏" ‏‏.‏
رواه البخاري‏.‏
3 - وعن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فقال أي يوم هذا فقالوا يوم النحر قال هذا يوم الحج الأكبر‏" ‏‏.‏
رواه البخاري وأبو داود وابن ماجه‏.‏
قوله‏:‏ عن ابن عباس، علقه البخاري ووصله ابن خزيمة والحاكم والدارقطني من طريق الحكم عن مقسم عنه بلفظ ‏ "‏لا يحرم بالحج إلا في أشهر الحج فإن من سنة الحج أن يحرم بالحج في أشهره‏" ‏‏.‏ ورواه ابن خزيمة من وجه آخر عنه بلفظ ‏ "‏لا يصلح أن يحرم بالحج أحد إلا في أشهر الحج‏" ‏‏.‏ قوله وعن ابن عمر، علقه البخاري ووصله الطبري والدارقطني من طريق ورقاء عن عبد اللّه بن دينار عنه‏:‏ قوله ‏ "‏ويوم الحج الأكبر يوم النحر‏" ‏‏.‏إنما سمي بذلك لأن تمام أعمال الحج يكون فيه أو إشارة بالأكبر إلى الأصغر أعني العمرة‏.‏ وقد استدل المصنف بهذه الآثار على كراهة الإحرام بالحج قبل أشهر الحج وقد روى مثل ذلك عن عثمان وقال ابن عمر وابن عباس وجابر وغيرهم من الصحابة والتابعين أنه لا يصح الإحرام بالحج إلا فيها وهو قول الشافعي وقد تقرر في الأصول أن قول الصحابي ليس بحجة وليس في الباب إلا أقوال الصحابة إلا أن يصح ما ذكرنا عن ابن عباس من قوله فإن من سنة الحج الخ فإن هذه الصيغة لها حكم الرفع وقد قدمنا في آخر باب المواقيت ما يدل على استحباب الإحرام من دويرة الأهل وظاهره عدم الفرق بين من يفارق دويرة أهله قبل دخول أشهر الحج أو بعد دخولها إلا أنه يقوي المنع من الأحرام قبل أشهر الحج أن اللّه سبحانه ضرب لأعمال الحج أشهرا معلومة والإحرام عمل من أعمال الحج فمن إدعى أنه يصح قبلها فعليه الدليل وقد أجمع العلماء على أن المراد بأشهر الحج ثلاثة أولها شوال لكن اختلفوا هل هي بكمالها أو شهران وبعض الثالث فذهب إلى الأول مالك وهو قول للشافعي وذهب غيرهما من العلماء إلى الثاني ثم اختلفوا فقال ابن عمر وابن عباس وابن الزبير وآخرون عشر ليال من ذي الحجة وهل يدخل يوم النحر أو لا فقال أحمد وأبو حنيفة نعم وقال الشافعي في المشهور المصحح عنه لا وقال بعض أتباعه تسع من ذي الحجة ولا يصح في يوم النحر ولا في ليلته وهو شاذ ويرد على من أخرج يوم النحر من أشهر الحج قوله صلى اللّه عليه وآله وسلم في يوم النحر ‏ "‏هذا يوم النحر الأكبر‏" ‏‏.‏كما في حديث ابن عمر المذكور في الباب‏.‏


004-جواز العمرة في جميع السنة

1 - عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال عمرة في رمضان تعدجل حجة‏" ‏‏.‏
رواه الجماعة إلا الترمذي لكنه له من حديث أم معقل‏.‏
2 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر أربعا إحداهن في رجب‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
3 - وعن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر عمرتين عمرة في ذي القعدة وعمرة في شوال‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن علي رضي اللّه عنه ‏ "‏قال في كل شهر عمرة‏" ‏‏.‏
رواه الشافعي‏.‏
حديث أم معقل أخرجه أيضا النسائي من طريق معمر عن الزهري عن أبي بكر بن عبد الرحمن عن امرأة من بني أسد يقال لها أم معقل ‏ "‏ قالت أردت الحج فاعتل بعيري فسألت رسول الله صلى اللّه عليه وآله وسلم فقال اعتمري في شهر رمضان فإن عمرة في رمضان تعدل حجة‏ " ‏‏ .
‏وقد اختلف في إسناده فرواه مالك عن سمي عن أبي بكر بن عبد الرحمن قالت جاءت امرأة فذكره مرسلا ورواه أبو داود من طريق عمارة بن عمير وغيره عن أبي بكر بن عبد الرحمن عن أبي معقل‏.‏ ورواه أبو داود من طريق إبراهيم بن مهاجر عن أبي بكر ابن عبد الرحمن عن رسول مروان عن أم معقل ويجمع بين الروايتين بتعدد الواقعة‏.‏ وأما حديث ابن عباس فقد قدمنا في باب المواقيت ما يخالفه وحدييث عائشة سكت عنه أبو داود ورجال إسناده رجال الصحيح وحديث علي أخرجه البيهقي من طريق الشافعي بإسناد صحيح‏)‏‏ . ‏
قوله‏:‏ ‏ "‏تعدل حجة‏" ‏‏.‏ فيه دليل على أن العمرة في رمضان تعدل حجة في الثواب لا لأنها تقوم مقامها في إسقاط الفرض للإجماع على أن الاعتمار لا يجزئ عن حج الفرض ونقل الترمذي عن إسحاق بن راهويه أن معنى هذا الحديث نظير ما جاء ‏ "‏أن قل هو اللّه أحد تعدل ثلث القرآن‏" ‏‏.‏وقال ابن العربي حديث العمرة هذا صحيح وهو فضل من اللّه ونعمة فقد أدركت العمرة منزلة الحج بانضمام رمضان إليها‏.‏ وقال ابن الجوزي فيه أن ثواب العمل يزيد بززيادة شرف الوقت كما يزيد بحضور القلب وخلوص المقصد‏:‏ قوله ‏ "‏اعتمر أربعا‏" ‏‏ .
‏قد تقدم الكلام في عدد عمره صلى اللّه عليه وآله وسلم والاختلاف في ذلك وقد وقع خلاف هل الأفضل العمرة في رمضان لهذ الحديث أو في أشهر الحج لأن النبي صلى اللّه عليه وآله وسلم لم يعتمر إلا فيها فقيل أن العمرة في رمضان لغير النبي صلى اللّه عليه وآله وسلم أفضل وأما في حقه فما صنعه فهو أفضل لأنه فعله للرد على أهل الجاهلية الذين كانوا يمنعون من الاعتمار في أشهر الحج وأحاديث الباب وما ورد في معناها مما تقدم تدل على مشروعية العمرة في أشهر الحج وإليه ذهب الجمهور وذهبت الهادوية إلى أن العمرة في أشهر الحج مكروهة وعللوا ذلك بأنها تشغل عن الحج في وقته وهذا من الغرائب التي يتعجب الناظر منها فإن الشارع صلى اللّه عليه وآله وسلم إنما جعل عمره كلها في أشهر الحج لإبطال ما كانت عليه الجاهلية من منع الاعتمار فيها كما عرفت فما الذي سوغ مخالفة هذه الأدلة الصحيحة والبراهين الصريحة وألجأ إلى مخالفة الشارع ومافقة ما كانت عليه الجاهلية ومجرد كونها تشغل عن أعمال الحج لا يصلح مانعا ولا يحسن نصبه في مقابلة الأدلة الصحيحة وكيف يجعل مانعا وقد اشتغل بها المصطفي في أيام الحج وأمر غيره بالاشتعال بها فيها ثم أي شغل لمن لم يرد الحج أو أراده وقدم مكة من أول شوال لا جرم من لم يشتغل بعلم السنة المطهرة حق افشتغال يقع في مثل هذه المضايق التي هي السم القتال والداء العضال‏.‏ وحكى في البحر عن الهادي أنها تكره في أيام التشريق قال أبو يوسف ويوم النحر قال أبو حنيفة ويوم عرفة‏.‏


005-ماذا يصنع من أراد الإحرام من الغسل والتطيب ونزع المخيط وغيره

1 - عن ابن عباس رفع الحديث إلى النبي صلى اللّه عليه وآله وسلم ‏ "‏أن النفساء والحائض تغتسل وتحرم وتقضي المناسك كلها غير أن لا تطوف بالبيت‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏
2 - وعن عائشة قالت ‏ "‏كنت أطيب النبي صلى اللّه عليه وآله وسلم عند إحرامه بأطيب ما أجد‏" ‏‏.‏ وفي رواية ‏(‏كان النبي صلى اللّه عليه وآله وسلم إذا أراد أن يحرم تطيب بأطيب ما يجد ثم أرى وبيض الدهن في رأسه ولحيته بعد ذلك أخرجاهما‏.‏
حديث ابن عباس في إسناده خصيف بن عبد الرحمن الحراني كنيته أبو عون‏.‏ قال المنذري وقد ضعفه غير واحد وقال في التقريب صدوق سيء الحفظ خلط بآخره ورمى بالإرجاء‏.‏
وقد استدل المصنف بهذا الحديث على أنه يشرع للمحرم الاغتسال عند ابتداء الإحرام وهو محتمل لإمكان أن يكون الغسل لأجل قذر الحيض ولكن في الباب أحاديث تدل على مشروعية الغسل للإحرام وقد تقدمت في أبواب الغسل فليرجع إليها‏.‏ قوله‏:‏ ‏ "‏عند إحرامه‏" ‏‏.‏أي في وقت إحرامه وللنسائي حين أراد أن يحرم‏.‏ وفي البخاري لإحرامه ولحله قوله‏:‏ ‏ "‏وبيض‏" ‏‏.‏بالموحدة المكسورة وبعدها تحتية ساكنة وآخر صاد مهملة وهو البريق‏.‏ وقال الإسماعيلي أن الوبيص زيادة على البريق وأن المراد به التلألؤ وأنه يدل على وجود عين قائمة لا الريح‏.‏ واستدل بالحديث على استحباب التطييب عند إرادة الإحرام ولو بقيت رائحته عند الإحرام وعلى أنه لا يضر بقاء رائحته ولونه وإنما المحرم ابتداؤه بعد الإحرام قال في الفتح وهو قول الجمهور وذهب ابن عمر ومالك ومحمد بن الحسن والزهري وبعض أصحاب الشافعي ومن أهل البيت الهادي والقاسم والناصر والمؤيد باللّه وأبو طالب إلى أنه لا يجوز التطييب عند الإحرام واختلفوا هل هو محرم أو مكروه وهل تلزم الفدية أولا واستدلوا على عدم الجواز بأدلة منها ما وقع عند البخاري وغيره بلفظ ‏ "‏ثم طاف على نسائه ثم أصبح محرما‏" ‏‏.‏والطواف الجماع ومن لازمه الغسل بعده فهذا يدل على أنه صلى اللّه عليه وآله وسلم اغتسل بعد أن تطيب‏.‏ وأجيب عن هذا بما في البخاري أيضا بلفظ ‏ "‏ثم أصبح محرما ينضح طيبا‏" ‏‏.‏وهو ظاهر في أن نضح الطيب وظهور رائحته كان في حال إحرامه ودعوى بعضهم أن فيه تقديما وتأخيرا أو التقدير طاف على نسائه ينضح طيبا ثم أصبح محرما خلاف الظاهر ويرده قول عائشة المذكور ثم ارى وبيص الدهن في رأسه ولحيته بعد ذلك‏.‏ وفي رواية لها ثم أراه في رأسه ولحيته بعد ذلك‏.‏ وفي رواية للنسائي وابن حبان ‏ "‏رأيت الطيب في مفرقه بعد ثلاث وهو محرم‏" ‏‏.‏وفي رواية متفق عليها ‏ "‏كأني أنظر إلى وبيص الطيب في مفرق رسول اللّه صلى اللّه عليه وآله وسلم بعد أيام‏" ‏‏.‏ ولمسلم ‏ "‏وبيص المسك‏" ‏‏.‏وسيأتي ذلك في باب منع المحرم من ابتداء الطيب ومن أدلتهمم نهيه صلى اللّه عليه وآله وسلم عن الثوب الذي مسه الورس والزعفران كما سيأتي في أبواب ما يتجنبه المحرم وأجيب بأن تحريم الطيب على من قد صار محرما مجمع عليه والنزاع إنما هو في التطيب عند إرادة الأحرام واستمرار أثره لا غبتدائهز ومنها أمره صلى اللّه عليه وآله وسلم للأعرابي بنزع المنطقة وغسلها عن الخلوق وهو متفق عليه ويجاب عنه بمثل الجواب عن الذي قبله ولا يخفي ان غاية هذين الحديثين تحريم لبس ما مسه الطيب‏.‏ ومحل النزاع تطييب البدنولكنه سيأتي في باب ما يصنع من أحرم في قميص أمره صلى اللّه عليه وآله وسلم لمن سأله بأنه يغسل الخلوق عن بدنه وسيأتي الجواب عنه‏.‏
وقد أجاب عن حديث الباب المهلب وأبو الحسن القصار وابو الفرج من المالكية بأن ذلك من خصائصه ويرده ما أخرجه أبو داود وابن أبي شيبة عن عائشة قالت ‏ "‏كنا ننضح وجوهنا بالسك المطيب قبل أن نحرم ثم نحرم فنعرق ويسيل على وجوهنا ونحن مع رسول اللّه صلى اللّه عليه وآله وسلم فلا ينهانا‏" ‏‏.‏وهو صريح في بقاء عين الطيب وفي عدم اختصاصه بالنبي صلى اللّه عليه وآله وسلم‏.‏ وسيأتي الحديث في باب منع المحرم من ابتداء الطيب‏.‏ قال في الفتح ولا يقال أن ذلك خاصا بالنساء لأنهم أجمعوا أن النساء والرجال سواء في تحريم استعمال الطيب إذا كانوا محرمين وقال بعضهم كان ذلك طيبا لا رائحة له لما وقع في رواية عن عائشة ‏ "‏بطيب لا يشبه طيبكم‏" ‏‏.‏قال بعض رواته يعني لا بقاء له أخرجه النسائي‏.‏ ويرده ما تقدم في الذي قبله وأيضا المراد بقولها لا يشبه طيبكم أي أطيب منه كما يدل على ذلك ما عند مسلم عنها بلفظ ‏ "‏بطيب فيه مسك‏" ‏‏.‏وفي أخرى له عنها ‏ "‏كأني أنظر إلى وبيص المسك‏" ‏‏.‏وأوضح من ذلك قولها في حديث الباب بأطيب ما نجد ولهم جوابات أخرى غير ناهضة فتركها أولى‏.‏ والحق أن المحرم من الطيب على المحرم هو ما تطيب به ابتداء بعد إحرامه لا ما فعله عند إرادة الإحرام وبقي أثره لونا وريحا ولا يصح أن يقال لا يجوز استدامة الطيب قياسا على عدم جواز استدامة اللباس لأن استدامة اللبس لبس يخلاف استدامة الطيب فليست بطيب سلمنا استواءهما فهذا قياس في مقابلة النص وهو فاسد الاعتبار‏.‏
3 - وعن ابن عمر في حديث له عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏وليحرم أحدكم في إزار ورداء ونعلين فإن لم يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين‏" ‏‏.‏
رواه أحمد‏.‏
هذا الحديث ذكره صاحب المذهب عن ابن عمر‏.‏ قال الحافظ كأنه أخذه من كلام ابن المنذر فإنه ذكره كذلك بغير إسناد وقد بيض له المنذري والنواوي في الكىلام على المذهب ووهم من عزاه إلى الترمذي وقد عزاه المصنف إلى أحمد قال في مجمع الزوائد أخرجه الطبراني في الأوسط وإسناده حسن وهو ببعض ألفاظه للجماعة كلهم كما سياتي في باب ما يتجنبه المحرم من اللباس وهو أيضا متفق على بعض ما فيه من حديث ابن عباس ‏ "‏وفيه دليل‏" ‏ على أنه يجوز للمحرم لبس الإزار والرداء والنعلين وفي البخاري من حديث ابن عباس قال ‏ "‏انطلق النبي صلى اللّه عليه وآله وسلم من المدينة بعد ما ترجل وادهن ولبس إزاره ورداءه هو وأصحابه فلم ينه عن شيء من الأردية والأزر تلبس إلا المزعفرات التي تردع على الجلد‏" ‏‏.‏قوله ‏ "‏ وليقطعهما أسفل الكعبين‏" ‏‏.‏الكعبان هما العظمان الناتئان عند مفصل الساق والقدم وهذا هو المعروف عند أهل اللغة واستدل به على اشتراط القطع خلافا للمشهور عن أحمد فإنه أجاز لبس الخفين من غير قطع واستدل على ذلك بحديث ابن عباس الآتي في باب ما يتجنبه المحرم من اللباس بلفظ ‏ "‏ومن لم يجد نعلين فليلبس خفين‏" ‏‏.‏ويجاب عنه بأن حمل المطلق على المقيد لازم وهو من جملة القائلين به وأجاب الحنابلة بجوابات أخر لعله يأتي ذكر بعضها عند ذكر حديث ابن عباس‏.‏
4 - وعن ابن عمر قال ‏ "‏بيداؤكم هذه التي تكذبون على رسول اللّه صلى اللّه عليه وسلم فيها ما أهل رسول اللّه صلى اللّه عليه وآله وسلم إلا من عند المسجد يعني مسجد ذي الحليفة‏" ‏
متفق عليه‏.‏
وفي لفظ‏:‏ ‏ "‏ما أهل إلا من عند الشجرة حين قام به بعيره‏" ‏
أخرجاه ‏:‏ وللبخاري ‏ "‏إن ابن عمر كان إذا أراد الخروج إلى مكة أدهن بدهن ليس له رائحة طيب ثم يأتي مسجد ذي الحليفة فيصلي ثم يركب فإذا أستوت به راحلته قائمة أحرم ثم قال هكذا رأيت رسول اللّه صلى اللّه عليه وآله وسلم يفعل‏" ‏‏.‏
5 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم صلى الظهر ثم ركب راحلته فلما علا على حبل البيداء أهل‏" ‏‏.‏
رواه أبو داود‏.‏
6 - وعن جابر ‏ "‏أن إهلال رسول اللّه صلى اللّه عليه وآله وسلم من ذي الحليفة حين أستوت به راحلته‏" ‏‏.‏
رواه البخاري‏.‏ وقال رواه أنس وابن عباس‏.‏
7 - وعن سعيد بن جبير قال ‏ "‏قلت لابن عباس عجبا لأختلاف أصحاب رسول اللّه صلى اللّه عليه وآله وسلم في إهلاله فقال إني لأعلم الناس بذلك إنما كانت منه حجة واحدة فمن هنالك اختلفوا خرج رسول اللّه صلى اللّه عليه وآله وسلم حاجا فلما صلى في مسجده في ذي الحليفة ركعيتيه أوجب في مجلسه فأهل بالحج حين فرغ من ركعتيه فسمع ذلك منه أقوام فحفظوا عنه ثم ركب فلما أستقلت به ناقته أهل فأدرك ذلك منه أقوام فحفظوا عنه وذلك أن الناس إنما كانوا يأتون إرسالا فسمعوه حين استقلت به ناقته يهل فقالوا إنما أهل حين استقلت به ناقته ثم مضى فلما علا على شرف البيداء أهل فأدرك ذاك أقوام فقالوا إنما أهل رسول اللّه صلى اللّه عليه وآله وسلم حين علا على شرف البيداء وأيم اللّه لقد أوجب في مصلاه وأهل حين استقلت به راحلته وأهل حين علا شرف البيداء‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ولبقية الخمسة منه مختصرا ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أهل في دبر الصلاة‏" ‏‏.‏
حديث أنس الذي عزاه المصنف إلى أبي داود أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلى أشعث بن عبد الملك الحمراني وهو ثقة‏.‏ وحديث ابن عباس الذي رواه عنه سعيد بن جبير في إسناده خصيف بن عبد الرحمن الحراني وهو ضعيف ومحمد بن إسحاق ولكنه صرح بالتحديث‏.‏ وقد أخرجه الحاكم من طريق أخر عن عطاء عن ابن عباس وأخرج أيضا ما أخرجه الخمسة من حديثه مختصرا‏.‏ قوله ‏ "‏بيداؤكم‏" ‏‏.‏البيداء هذه فوق علمي على علمي ذي الحليفة لمن صعد من الوادي قاله أبو عبيد البكري وغيره وكان ابن عمر إذا قيل له الإحرام من البيداء أنكر ذلك وقال البيداء الذي تكذبون فيها على رسول اللّه صلى اللّه عليه وآله وسلم يعني بقولكم أنه أهل منها وإنما أهل من مسجد ذي الحليفة وهو يشير إلى قول ابن عباس عند البخاري أنه صلى اللّه عليه وآله وسلم ركب راحلته حتى استوت على البيداء أهل‏.‏ وإلى حديث أنس المذكور في الباب والتكذيب المذكور المراد به الأخبار عن الشيء على خلاف الواقع وإن لم يقع على وجه العمد‏:‏ قوله ‏ "‏ادهن بدهن ليست له رائحة طيبة‏" ‏‏.‏فيه جواز الأدهان بالأدهان التي ليست لها رائحة طيبة وقد ثبت من حديث ابن عباس عند البخاري أن النبي صلى اللّه عليه وآله وسلم ادهن ولم ينه عن الدهن‏.‏ قال ابن المنذر أجمع العلماء على أن للمحرم أن يأكل الزيت والشحم والشيرج وان يستعمل ذلك في جميع بدنه رأسه ولحيته وأجمعوا على أن الطيب لا يجوز استعماله في بدنه وفرقوا بين الطيب والزيت في هذا فقياس كون المحرم ممنوعا من استعماله الطيب في رأسه أن يباح له استعمال الزيت في رأسه وقد تقدم الكلام في الطيب‏:‏ قوله ‏ "‏على حبل البيداء‏" ‏‏.‏بالحاء المهملة هو الرمل المستطيل وهو المراد بقوله في الرواية الأخرى ‏ "‏على شرف البيداء‏" ‏‏.‏والشرف المكان العالي‏:‏ قوله ‏ "‏فمن هناك اختلفوا‏" ‏‏.‏الخ هذا الحديث بزول به الأشكاك ويجمع بين الروايات المختلفة بما فيه فيكون شروعه صلى اللّه عليه وآله وسلم في الأهلال بعد الفراغ من صلاته بمسجد ذي الحليفة في مجلسه قبل أن يركب فنقل عنه من سمعه يهل هنالك أنه أهل بذلك المكان ثم أهل لما أستقلت به راحلته فظن من سمع أهلاله عند ذلك أنه شرع فيه في ذلك الوقت لأنه لم سمع أهلاله بالمسجد فقال إنما أهل حين استقلت به راحلته ثم روى كذلك من سمعه يهل على شرف البيداء‏.‏ وهذا يدل على أن الأفضل لمن كان ميقاته ذا الحليفة أن يهل في مسجدها بعد فراغه من الصلاة ويكرر الأهلال عند ان يركب على راحلته وعندان يمر بشرف البيداء قال في الفتح وقد اتفق فقهاء الأمصار على جواز جميع ذلك وإنما الخلاف في الأفضل‏.‏


006-الاشتراط في الإحرام

1 - عن ابن عباس ‏ "‏ان ضباعة بنت الزبير قالت يا رسول اللّه إني امرأة ثقيلة وأريد الحج فيكف تأمرني أهل فقال أهلي واشترطي أن محلي حيث حبستني قال فأدركت‏" ‏‏.‏
رواه الجماعة إلا البخاري وللنسائي في رواية ‏ "‏ وقال فإن لك على ربك ما استثنيت‏" ‏‏.‏
2 - وعن عائشة قالت ‏ "‏دخل رسول اللّه صلى اللّه عليه وآله وسلم على ضباعة بنت الزبير فقال لها لعلك أردت الحج قالت واللّه ما أجدني إلى وجعة فقال لها حجي واشترطي وقولي اللّهم محلى حيث حبستني وكان تحت المقداد ابن الأسود‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن عكرمة عن ضباعة بنت الزبير بن عبد المطلب قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أحرمي وقولي أن محلي حيث تحبسني فان حبست أو مرضت فقد حللت من ذلك بشرطك على ربك عز وجل‏" ‏‏.‏
رواه أحمد‏.‏
حديث عكرمة أخرجه أيضا ابن خزيمة ـ وفي الباب ـ عن أنس عند البيهقي وعن جابر عنده‏.‏ وعن ابن مسعود وأم سليم عنده أيضا‏.‏ وعن أم سلمة عند أحم الطبراني في الكبير وفي إسناده ابن إسحاق ولكنه صرح بالتحديث وبقية رجاله رجال الصحيح وعن ابن عمر عند الطبراني في الكبير وفيه علي بن عاصم وهو ضعيف قال العقيلي روى عن ابن عباس قصة ضباعة بأسانيد ثابته جياد انتهى‏:‏ وقد غلط الأصلي غلطا فاحشا فقال إنه لا يثبت في الأشتراط حديث وكأنه ذهل عما في الصحيحين‏.‏ وقال الشافعي لوثبت حديث عائشة في الأستثناء لم أعده إلى غيره لأنه لا يحل عندي خلاف ما ثبت عن رسول اللّه‏.‏ قال البيهقي فقد ثبت هذا الحديث من أوجه‏.‏ قوله ‏ "‏ضباعة‏" ‏‏.‏بضم المعجمة بعدها موحدة قال الشافعي كنيتها أم حكيم وهي بنت عم النبي صلى اللّه عليه وآله وسلم أبوها الزبير بن عبد المطلب بن هاشم ووهم الغزالي الأسلمية وتعقبه النووي وقال صوابه الهاشمية‏.‏ قوله‏:‏ ‏ "‏محلى‏" ‏‏.‏ بفتح الميم وكسر المهملة أن مكان إحلالي وأحاديث الباب تدل على أن من اشتراط هذا الأشتراط ثم عرض له ما يحبسه عن الحج جاز له التحلل وأنه لا يجوز التحلل مع عدم الاشتراط وبه قال جماعة من الصحابة منهم علي وابن مسعود وعمر وجماعة من التابعين وإليه ذهب أحمد وإسحاق وأبو ثور وهو المصحح للشافعي كما قال النووي‏.‏ وقال أبو حنيفة ومالك وبعض التابعين وإليه ذهب الهادي أنه لا يصح الأشتراط وهو مروي عن ابن عمر‏.‏ قال البيهقي لو بلغ ابن عمر حديث ضباعة لقال به ولم ينكر الأشتراط وهو مروي عن ابن عمر‏.‏ قال البيهقي لو بلغ ابن عمر حديث ضباعة لقال به ولم ينكر الأشتراط كما لم ينكره أبوه انتهى‏.‏ وقد اعتذروا عن هذه الأحاديث بأنها قصة عين وأنها مخصوصة بضباعة وهو يتنزل على الخلاف المشهور في الأصول في خطابه صلى اللّه عليه وآله وسلم لواحد هل يكون غيره فيه أم لا داعي بعضهم إن الاشتراط منسوخ روى ذلك عن ابن عباس لكن بإسناد فيه الحسن بن عمارة وهو متروك وادعى بعض أنه لم يثبت وقد تقدم الجواب عليه‏.‏


007-التخيير بين التمتع والأفراد والقران وبيان أفضلها

1 - عن عائشة قالت ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت وأهل رسول اللّه صلى اللّه عليه وآله وسلم بالحج وأهل به ناس معه وأهل معه ناس بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بعمرة‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عمران بن حصين قال ‏ "‏نزلت آية المتعة في كتاب اللّه تعالى ففعلناها مع رسول اللّه صلى اللّه عليه وآله وسلم ولم ينزل قرآن بحرمه ولم منه عنها حتى مات‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد ومسلم ‏ "‏نزلت آية المتعة في كتاب اللّه تعالى يعني متعة الحج وأمرنا بها رسول اللّه صلى اللّه عليه وآله وسلم ثم لم تنزل آية تفسخ آية متعة الحج ولم ينه عنها حتى مات‏" ‏‏.‏
3 - وعن عبد اللّه بن شقيق ‏ "‏أن عليا كان يأمر بالمتعة وعثمان ينهي عنها فقال عثمان كلمة فقال علي لقد علمت إنا تمتعنا مع رسول اللّه صلى اللّه عليه وآله وسلم فقال عثمان أجل ولكنا كنا خائفين‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
4 - وعن ابن عباس قال ‏ "‏أهل النبي صلى اللّه عليه وآله وسلم بعمرة وأهل أصحابه بالحج فلم يحل النبي صلى اللّه عليه وآله وسلم ولا من ساق الهدى من أصحابه وحل بقيتهم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ وفي رواية قال ‏ "‏تمتع رسول اللّه صلى اللّه عليه وآله وسلم وأبو بكر وعمر عثمان كذلك وأول من نهى عنها معاوية‏" ‏‏.‏ رواه أحمد والترمذي‏.‏
الرواية الأخرى حسنها الترمذي‏.‏ قوله ‏ "‏فقال من أراد منكم أن يهل‏" ‏‏.‏ الخ فيه الأذن منه صلى اللّه عليه وآله وسلم بالحج إفرادا وقرانا تمتعا‏.‏ والأفراد هو الاهلال بالحج وحده والاعتمار بعد الفراغ من أعمال الحج لمن شاء ولا خلاف في جوازه والقرآن هو الاهلال بالحج والعمرة معا وهو أيضا متفق على جوازه أو الأهلال بالعمرة ثم يدخل عليها الحج أو عكسه وهذا مختلف فيه والتمتع هو الأعتمال في أشهر الحج ثم التحلل من تلك العمرة والأهلال بالحج في تلك السنة ويطلقة التمتع في عرف السلف على القرآن‏.‏ قال ابن عبد البر ومن التمتع أيضا القرآن ومن التمتع أيضا فسخ الحج إلى العمرة انتهى‏.‏ وقد حكى النووي في شرح مسلم الإجماع على جواز الأنواع الثلاثة وتأويل ما ورد من النهي عن التمتع من بعض الصحابة‏.‏ قوله ‏ "‏وأهل رسول اللّه صلى اللّه عليه وآله وسلم بالحج‏" ‏‏.‏ احتج به من قال كان حجه صلى اللّه عليه وآله وسلم مفردا وأجيب بأنه لا يلزم من أهلاله بالحج أن لا يكون أدخل عليه العمرة‏.‏
واعلم أنه قد اختلف في حجه صلى اللّه عليه وآله وسلم هل كان قرانا أو تمتعا أو أفرادا وقد اختلفت الأحاديث في ذلك فروى أنه حج قرانا من جهة جماعة من الصحابة منهم ابن عمر عند الشيخين وعنه عند مسلم وعائشة عندهما أيضا وعنها عند أبي داود وعنها عند مالك في الموطأ وجابر عند الترمذي وابن عباس عند أبي داود وعمر بن الخطاب عند البخاري وسيأتي والبراء بن عازب عند أبي داود وسيأتي وعلى عند النسائي وعنه عند الشيخين وسيأتي‏.‏ وعمران بن حصين عند مسلم‏.‏ وأبو قتادة عند الدارقطني‏.‏ قال ابن القيم وله طرق صحيحة وسراقة بن مالك عند أحمد وسيأتي ورجال إسناده ثقات‏.‏ وأبو طلحة الأنصاري عند أحمد وابن ماجه في إسناده الحجاج بن ارطأة والهرماس بن زياد الباهلي عند أحمد أيضا وابن أبي أوفى عند البزار بإسناد صحيح‏.‏ وأبو سعيد عند البزار‏.‏ وجابر بن عبد اللّه عند أحمد وفيه الحجاج بن أرطأة وأم سلمة عنده أيضا‏.‏ وحفصة عند الشيخين وسعد ابن أبي وقاص عند النسائي والترمذي صححه‏.‏ وأنس عند الشيخين وسيأتي وأما حجة تمتعا فروى عن عائشة وابن عمر عند الشيخين وسيأتي وعلي وعثمان عند مسلم وأحمد كما في الباب وابن عباس عند أحمد والترمذي كما في الباب أيضا‏.‏ وسعد بن أبي وقاص كما سيأتي وأما حجة افرادا فروي عن عائشة كما في حديث الباب وعنها عند البخاري كما سيأتي‏.‏ وعن ابن عمر عند أحمد ومسلم كما سيأتي أيضا وابن عباس عند مسلم‏.‏ وجابر عند ابن ماجه وعنه عند مسلم
وقد اختلفت الأنظار واضطربت الأقوال لاختلاف هذه الأحاديث فمن أهل العلم من جمع بين الروايات كالخطابي فقال ان كلا أضاف إلى النبي صلى اللّه عليه وآله وسلم ما أمر به اتساعا ثم رجح أنه صلى اللّه عليه وآله وسلم أفرد الحج وكذا قال عياض وزاد فقال وأما احرامه فقد تظافرت الروايات الصحيحة بأنه كان مفردا وأما رواية من روى التمتع فمعناه أنه أمر به لأنه صرح بقوله ‏ "‏ولولا أن معي الهدى لاحللت‏" ‏‏.‏ فصح أنه لم يتحلل‏.‏ وأما رواية من روى القران فهو أخبار عن آخر أحواله لأنه أدخل العمرة على الحج لما جاء إلى الوادي وقيل قل عمرة في حجة‏.‏ قال الحافظ وهذا الجمع هو المعتمد وقد سبق إليه قديما ابن المنذر وبينه ابن حزم في حجة الوداع بيانا شافيا ومهده المحب الطبري تمهيدا بالغا يطول ذكره ومحصله ان كل من روى عنه الافراد حمل على ما أهل به في أول الحال كل من روى عنه التمتع أراد ما أمر به وكل من روى عنه القران أراد ما أستقر عليه الأمر وجمع شيخ الإسلام ابن تيمية جمعا حسنا فقال ما حاصله أن التمتع عند الصحابة يتناول القران فتحمل عليه رواية من روى أنه حج تمتعا وكل من روى الأفراذ قد روى أنه حج صلى اللّه عليه وآله وسلم تمتعا وقرانا فيتعين الحمل على القران وأنه أفرد أعمال الحج ثم فرغ منا وأتى بالعمرة‏.‏ ومن أهل العلم من صار إلى التعارض فرجح نوعا وأجاب عن الأحاديث القاضية بما يخالفه وهي جوابات طويلة أكثرها متسفة وأورد كل منهم لما اختاره مرجحات أقواها وأولاها مرجحات القران فإنه لا يقاومها شيء من مرجحات غيره‏.‏ منها أن أحاديثه مشتملة على زيادة على من روى الأفراد وغيره والزيادة مقبولة إذا خرجت مخرج صحيح فكيف إذا ثبتت من طرق كثيرة عن جمع من الصحابة‏.‏ ومنها أن من روى الأفراد والتمتع اختلف عليه في ذلك لأنهم جميعا روى عنهم أنه صلى اللّه عليه وآله وسلم حج قرانا‏.‏ ومنها أن روايات القرآن لا تحتمل التأويل بخلاف روايات الأفراد والتمتع فإنها تحتمله كما تقدم‏.‏
ومنها أن رواة القران أكثر كما تقدم‏.‏ ومنها أن فيهم من أخبر عن سماعه لفظا صريحا وفيهم من أخبر عن اخباره صلى اللّه عليه وآله وسلم بأنه فعل ذلك وفيهم من أخبر عن أمر ربه بذلك‏.‏ ومنها أنه النسك الذي أمر به كل من ساق الهدى فلم يكن ليأمرهم به إذا ساقوا الهدى ثم يسوق هو الهدى ويخالفه وقد ذكر صاحب الهدى مرجحات غيره هذه ولكنها مرجحات باعتبار أفضلية القران على التمتع والأفراد لا باعتبار أنه صلى اللّه عليه وآله وسلم حج قرانا وهو بحث آخر قد اختلفت فيه المذاهب اختلافا كثيرا فذهب جمع من الصحابة والتابعين وأبو حنيفة وإسحاق ورجحه جماعة من الشافعية منهم النووي والمزني وابن المنذر وأبو إسحاق المروزي وتقي الدين السبكي إلى أن القران أفضل‏.‏ وذهب جمع من الصحابة والتابعين ومن بعدهم كمالك وأحمد والباقر والصادق والناصر وأحمد بن عيسى وإسماعيل بن جعفر الصادق وأخيه موسى والأمامية إلى أن التمتع أفضل‏.‏ وذهب جماعة من الصحابة وجماعة من بعدهم وجماعة من الشافعية وغيرهم ومن أهل البيت الهادي والقاسم والأمام يحيى وغيرهم من متأخريهم إلى أن الأفراذ أفضل وحكى القاضي عياض عن بعض العلماء أن الأنواع الثلاثة الفضل سواء قال في الفتح وهو مقتضى تصرف ابن خزيمة في صحيحه‏.‏ وقال أبو يوسف القران والتمتع في الفضل سواء وهما أفضل من الافراد‏.‏ وعن أحمد من ساق الهدى فالقران أفضل له ليوافق فعل النبي صلى اللّه عليه وآله وسلم ومن لم يسق الهدى فالتمتع أفضل له ليوافق ما تمناه وأمر به أصحابه زاد بعض أتباعه ومن أراد أن ينشئ لعمرته من بلد سفره فالأفراد أفضل له قال وهذا أعدل المذاهب وأشبهها بموافقة الأحاديث الصحيحة ولكن المشهور عن أحمد أن التمتع أفضل مطلقا وقد احتج القائلون بأن القران أفضل بحجج منها أن اللّه اختاره لنبيه صلى اللّه عليه وآله وسلم‏.‏ ومنها أن قوله صلى اللّه عليه وآله وسلم دخلت العمرة في الحج إلىيوم القيامة يقتضى أنها قد صارت جزأ منه أو كالجزء الداخل فيه بحيث لا يفصل بينها وبينه ولا يكون ذلك إلا مع القران‏.‏ ومنها أن النسك الذي اشتمل على سوق الهدى افضل واستدل من قال بأن التمتع أفضل بما اتفق عليه من حديث جابر وغير أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏لو استقبلت من أمري ما استدبرت ما سقت الهدى ولجعلتها عمرة‏" ‏‏.‏ قالوا و رسول اللّه صلى اللّه عليه وآله وسلم لا يتمنى إلا الأفضل واستمراره في القران إنما كان لاضطرار السوق إليه وهذا هو الحق فإنه لا يظن أن نسكا أفضل من نسك اختاره صلى اللّه عليه وآله وسلم لافضل الخلق وخير القرون وأما ما قيل من أنه صلى اللّه عليه وآله وسلم إنما قال كذلك تطبيبا لقلوب أصحابه لحزنهم على فوات موافقته ففاسد لان المقام مقام تشريع للعبادة وهو لا يجوز عليه صلى اللّه عليه وآله وسلم أن يخبر بما يدل على أن ما فعلوه من التمتع أفضل مما استمر عليه من القران والأمر على خلاف ذلك وهو هذا الا تغرير يتعالى مقام النبوة بالجملة لم يوجد في شيء من الأحاديث ما يدل على أن بعض الأنواع أفضل من بعض غيره هذا الحديث فالتمسك به متعين ولا ينبغي أن يلتفت إلى غيره من الرجحات فإنها في مقابلته ضائعة ‏.‏
واحتج من قال بأن الأفراد أفضل أن الخلفاء الراشدين رضي اللّه عنهم أفردوا الحج وواظبوا على إفراده فلولم يكن أفضل لم يواظبوا عليه وبأن الافراد لا يجب فيه دم قال النووي بالإجماع وذلك لكماله ويجب الدم في التمتع والقران وهو دم جبران لفوات الميقات وغيره فكان مالا يحتاج إلى جبران أفضل‏.‏ ومنها أن الأمة أجمعت على جواز الافراد من غير كراهة وكره عمر وعثمان وغيرهما التمتع وبعضهم ويجاب عن هذا كله بأن الافراد لو كان أفضل لفعله النبي صلى اللّه عليه وآله وسلم أو تمنى فعله بعد أن صار ممنوعا بالسوق والكل ممنوع والسند ما سلف من أنه صلى اللّه عليه وآله وسلم حج قرانا وأظهر أنه كان يود أن يكون حجه تمتعا وهذان البحثان أعني تعيين ما حجه صلى اللّه عليه وآله وسلم من الأنواع وبيان ما هو الأفضل منها من المضايق ومواطن البسط وفيما حررناه مع كونه في غاية الإيجاز ما يغني اللبيب‏.‏
5 - وعن حفصة أم المؤمنين ‏ "‏قالت قلت للنبي صلى اللّه عليه وآله وسلم ما شأن الناس حلو ولم تحل من عمر تلك قال أني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
6 - وعن غنيم بن قيس المازني قال ‏ "‏سألت سعد بن أبي وقاص عن المتعة في الحج فقال فعلناها وهذا يومئذ كافر بالعروش يعني بيوت مكة يعني معاوية‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
7 - وعن الزهري عن سالم عن أبيه قال ‏ "‏تمتع رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدى من ذي الحليفة وبدأ رسول اللّه صلى اللّه عليه وآله وسلم فأهل بالعمرة ثم أهل بالحج وتمتع الناس مع رسول اللّه صلى اللّه عليه وآله وسلم بالعمرة إلى الحج فكان من الناس من أهدى فساق الهدى ومنهم من لم يهد فلما قدم رسول اللّه صلى اللّه عليه وآله وسلم مكة قال للناس من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى الميطف بالبيت وبالصفا والمروة وليقصر وليحل ثم ليهل بالحج وليهد فمن لم يجد هديا فصيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله وطاف رسول اللّه صلى اللّه عليه وآله وسلم حين قدم مكة فاستلم الركن أول شيء ثم خب ثلاثة أشواط من السبع ومشى أربعة أطواف ثم ركع حين قضي طوافه بالبيت عند المقام ركعتين ثم سلم فانصرف فأتى الصفا فطاف بالصفا والمروة سبعة أطواف ثم لم يتحلل من شيء حرم منه حتى قضى حجة ونحر هدية يوم النحر وأفاض فطاف بالبيت ثم حل من كل شيء حرم منه وفعل مثل ما فعل رسول اللّه صلى اللّه عليه وآله وسلم من أهدى فساق الهدى‏" ‏‏.‏ وعن عروة عن عائشة مثل حديث سالم عن أبيه‏)‏‏.‏ متفق عليه‏.‏
قوله ‏(‏ولم تحل‏)‏‏. ‏في رواية للبخاري ‏(‏ولم تحلل‏)‏‏.‏ بلامين وهو إظهار شاذ وفيه لغة معروفة‏.‏ قوله ‏(‏لبدت‏)‏‏. ‏بتشديد الموحدة أي شعر رأسي وهو أن يجعل فيه شيء ملتصق ويؤخذ منه استحباب ذلك للمحرم‏.‏ قوله ‏(‏فلا أحل من الحج‏)‏‏.‏ يعني حتى يبلغ الهدى محله‏.‏ واستدل به على أن من اعتمر فساق هدايا لا يتحلل من عمرته حتى ينحر هدية يوم النحر‏.‏ قوله ‏(‏بالعروش‏)‏‏.‏جمع عرش يقال لمكة وبيوتها كما في القاموس‏.‏ قوله ‏(‏تمتع رسول اللّه صلى اللّه عليه وآله وسلم‏)‏‏. ‏الخ قال المهلب معناه أمر ذلك لأنه كان ينكر على أنس قوله أنه قرن ويقول أه. كان مفردا‏.‏ وله ‏(‏فأهل بالعمرة‏)‏‏.‏ قال المهلب معناه أمرهم بالتمتع وهو أن يهلوا بالعمرة أولا ويقدموها قبل الحج قال ولا بد من هذا التأويل لدفع التناقض عن ابن عمر‏.‏ وقال ابن المنير أن حمل قوله تمتع على معنى أمر من أبعد التأويلات والاستشهاد عليه بقوله رجم وإنما أمر بالرجم من أوهن الاستشهادات لأن الرجم وظيفة الإمام والذي يتولاه إنما يتولاه نيابة عنه وأما أعمال الحج من إفراد وقران وتمتع فإنه وظيفة كل أحد عن نفسه ثم أورد تأويل آخر وهو أن الراوي عهد أن الناس لا يفعلون إلا كفعله لا سيما مع قوله ‏(‏خذوا عني مناسككم‏)‏‏.‏فلما تحقق أن الناس تمتعوا ظن أنه صلى اللّه عليه وآله وسلم تمتع فأطلق ذلك‏.‏ قال الحافظ ولا يتعين هذا أيضا بل يحتمل أن يكون معنى قوله تمتع محمولا على مدلوله اللغوي وهو الانتفاع بإسقاط عمل العمرة والخروج إلى ميقاتها وغيره‏.‏ قال النووي إن هذا هو المتعين قوله‏:‏ بالعمرة إلى الحج‏.‏ قال المهلب أيضا أي أدخل المرة على الحج‏.‏ قوله ‏(‏فإنه لا يحل من شيء حرم عليه‏)‏‏.‏تقدم بيانه‏:‏ قوله ‏(‏وليقصر‏)‏‏. ‏قال النووي معناه أنه ليفعل الطواف والسعي والتقصير يصير حلالا وهذا دليل على أن الحلق والتقصير نسك وهو الصحيح وقيل استباحة محظور قال وإنما أمره بالتقصير دون الحلق مع أن الحلق أفضل ليبقى له شعر يحلقه في الحج‏:‏ قوله ‏(‏وليحل‏)‏‏. ‏هو أمر معناه الخبر أي قد صار حلالا فله فعل كل ما كان محظورا عليه في الإحرام قوله‏:‏ ‏(‏ثم يهل بالحج‏)‏‏. ‏أي يحرم وقت خروجه إلى عرفة ولهذا أتي بثم الدالة على التراخي فلم يرد أنه يهل بالحج عقب احلالا من العمرة‏:‏ قوله ‏(‏وليهد‏)‏‏. ‏أي هدى التمتع قوله ‏(‏فمن لم يحل‏)‏‏. ‏الخ أي لم يجد الهدى بذلك المكان أو لم يجد ثمنه أو كان يجد هديا ولكن يمتنع صاحبه من بيعه أو يبيعه بغلاء فينتقل إلى الصوم كما هو نص القرآن والمراد بقوله تعالى ‏ "‏في الحج‏" ‏ أي بعد الاحرام به‏.‏ قال النووي هذا هو الأفضل‏.‏ وإن صامها قبل الأهلال بالحج أجزأه على الصحيح‏.‏ وأما قبل التحلل من العمرة فلا على الصحيح‏.‏ وجوزه الثوري وأهل الرأي‏:‏ قوله ‏ "‏ثم خب‏" ‏‏.‏ سيأتي الكلام عليه في الطواف ويأتي الكلام أيضا على صلاة الركعتين والسعي بين الصفا والمروة ونحر الهدى والأفاضة وسوق الهدى ‏ "‏وقد استدل‏" ‏ بالأحاديث المذكورة على أن حجة صلى اللّه عليه وآله وسلم كان تمتعا وقد تقدم الكلام على ذلك في أول الباب‏.‏ قوله ‏ "‏من أهدى فساق الهدى‏" ‏‏. ‏الموصول فاعل قوله فعل أي فعل من أهدى فساق الهدى مثل ما فعل رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وأغرب الكرماني فشرحه على ان فاعل فعل هو ابن عمر راوي الخبر وفصل في رواية أبي الوقت بين قوله فعل وبين قوله من أهدى بلفظ باب قال في الفتح وهذا خطأ شنيع وقال أبو الوليد أمرنا أبو ذران نضرب على هذه الترجمة يعني قوله من أهدى وساق الهدى وذلك لظنه بأنها ترجمة من البخاري فحكم عليها بالوهم‏.‏
7 - وعن القاسم عن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم افرد الحج‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
8 - وعن نافع عن ابن عمر قال ‏ "‏أهللنا مع رسول اللّه صلى اللّه عليه وآله وسلم بالحج مفردا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ ولمسلم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أهل بالحج مفردا‏" ‏‏.‏
9 - وعن بكر المزني عن أنس قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يلبي بالحج والعمرة جميعا يقول لبيك عمرة وحجا‏" ‏‏.‏
متفق عليه‏.‏
10 - وعن أنس أيضا ‏ "‏قال خرجنا نصرخ بالحج فلما قدمنا مكة أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نجعلها عمرة وقال لو استقبلت من أمرى ما استدبرت لجعلتها عمرة ولكن سقت الهدى وقرنت بين الحج والعمرة‏" ‏‏.‏
رواه أحمد‏.‏
11 - وعن عمر بن الخطاب قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم وهو بوادي العقيق يقول أتاني الليلة آت من ربي فقال صل في هذا الوادي المبارك وقل عمرة في حجة‏" ‏‏.‏
رواه أحمد والبخاري وابن ماجه وأبو داود وفي رواية للبخاري ‏ "‏وقل عمرة وحجة‏" ‏‏.‏
قوله‏:‏ ‏ "‏أفرد الحج‏" ‏‏.‏ قد تقدم إن رواية الافراد غير منافية لرواية القران لأن من روى القرآن ناقل للزيادة وغاية الأمر أن يجمع بأنه صلى اللّه عليه وآله وسلم أهل أولا بالحج مفردا ثم أضاف إليه العمرة وأما قول ابن عمر أهللنا مع رسول اللّه صلى اللّه عليه وآله وسلم بالحج مفردا فليس فيه ما ينافي قول من قال أن حجة صلى اللّه عليه وآله وسلم كان قرانا أو تمتعا لأنه أخبر عن اهلالهم مع رسول اللّه صلى اللّه عليه وآله وسلم ولم يخبر عن أهلاله صلى اللّه عليه وآله وسلم ‏:‏ قوله ‏ "‏يقول لبيك عمرة وحجة‏" ‏‏.‏ هو من أدلة القائلين بأن حجة صلى اللّه عليه وآله وسلم كان قرانا وقد رواه عن أنس جماعة من التابعين منهم الحسن البصري وأبو قلابة وحميد بن هلال وحميد بن عبد الرحمن الطويل وقتادة ويحيى بن سعيد الأنصاري وثابت البناتي وبكر ابن عبد اللّه المزني وعبد العزيز بن صهيب وسليمات ابن أبي إسحاق وزيد بن أسلم ومصعب بن سليم وأبو قدامة عاصم بن حسين وسويد بن حجر الباهلي قوله ‏ "‏خرجنا نصرخ بالحج فيه حجة للجمهور والقائلين أنه يستحب رفع الصوت بالتلبية وقد أخرج مالك في الموطأ وأصحاب السنن وصححه الترمذي وابن خزيمة والحاكم من طريق خلاذ بن السائب عن أبيه مرفوعا جاء في جبريل فأمرني أن آمر أصحابي يرفعون أصواتهم بالاهلال وروى ابن القاسم عن مالك أنه لا يرفع الصوت بالتلبية إلا عند المسجد الحرام ومسجد منى‏.‏ قوله ‏(‏لواستقبلت‏" ‏‏.‏ الخ هو متفق عليه مثل معناه من حديث جابر وبه استدل من قال بأن التمتع أفضل أنواف الحج وقد تقدم البحث عن ذلك‏.‏ قوله أتاني الليلة آت هن جبريل كما في الفتح قوله‏:‏ ‏ "‏فقال صل في هذا الوادي المبارك‏" ‏‏.‏ هو وادي العقيق وهو بقرب العقيق بينه وبين المدينة أربعة أميال وروى الزبير بن بكار في أخبار المدينة أن تبعا لما انحدر في مكان عند رجوعه من المدينة قال هذا عقيق الأرض فسمى العقيق‏:‏ قوله ‏ "‏وقل عمرة في حجة‏" ‏‏.‏ برفع عمرة في أكثر الروايات وبنصبها في بعضها باضمار فعل أي جعلتها عرمو وهو دليل على أن حجة صلى اللّه عليه وآله وسلم كان قرانا وأبعد من قال أن معناه أنه يعتمر في تلك السنة بعد فراغ حجة‏.‏ وظاهر حديث عمر هذا أن حجة صلى اللّه عليه وآله وسلم القران كان بأمر من اللّه فكيف يقول صلى اللّه عليه وآله وسلم لو استقبلت من ما استدبرت لجعلتها عمرة فينظر في هذا فإن أجيب بأنه إنما قال ذلك تطيبا لخواطر أصحابه فقد تقدم أنه تعزير لا يليق نسبة مثله إلى الشارع‏.‏
12 - وعن مروان بن الحكم ‏ "‏قال شهدت عثمان وعليا وعثمان ينهي عن المتعة وان يجمع بينما فلما رأى ذلك على أهل بهما لبيك بعمرة وحجة وقال ما كنت لأدع سنة النبي صلى اللّه عليه وآله وسلم بقول أحد‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
13 - وعن الصبي بن معبد قال ‏ "‏كنت رجلا نصرانيا فأسلمت فاهللت بالحج والعمرة قال فسمعني زيد بن صوخان وسلمان بن ربيعة وأنا أهل بهما فقالا لهذا أضل من بعير أهله فكأنما حمل على بكلمتيهما جبل فقدمت على عمر بن الخطاب فأخبرته فاقبل عليهما فلامهما وأقبل على فقال هديت لسنة نبيك محمد صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد وابن ماجه والنسائي‏.‏
الحديث أخرج نحوه أبو داود وسكت عنه هو والمنذري ورجال إسناده رجال الصحيح‏.‏ قوله‏:‏ ‏ "‏وان يجمع بينهما‏" ‏‏.‏ يحتمل أن تكون الواو عاطفة فيكون نهى عن التمتع والقران معا ويحتمل أن يكون عطفا تفسيريا وهو على ما تقدم أن السلف كانوا يطلقون على القران تمتعا فيكون المراد ان يجمع بينهما قرانا أو ايقاعا لها في سنة واحدة بتقديم العمرة على الحج وقد زاد مسلم أن عثمان قال لعلي دعنا عنك فقال علي أني لا أستطيع ان أدعك وقد تقدم في أول الباب أن عثمان قال أجل ولكنا كنا خائفين‏:‏ قوله ‏ "‏عن الصبي‏" ‏‏.‏ هو بضم الصاد المهملة وفتح الموحدة بعدها تحتية قال في التقريب صبي بالتصغير ابن معبد التغلبي بالمثناة والمعجمة وكسر اللام ثقة مخضرم نزل الكوفة من الثانية‏:‏ قوله ‏ "‏زيد بن صوخان‏" ‏‏.‏بضم الصاد المهملة بعدها واو ساكنة ثم معجمة مخففة‏:‏ قوله ‏ "‏فكأنما حمل على بكلمتيهما جبل‏" ‏‏. ‏يعني أنه ثقل عليه ما سمعه منهما من ذلك اللفظ الغليظ‏:‏ قوله ‏ "‏هديت لسنة نبيك‏" ‏‏. ‏هو من أدلة القائلين بتفضيل القران ولا يخفى أنه لا يصح للاستدلال به على الأفضلية لأنه لا خلاف أن الثلاثة الأنواع ثابتة من سنته صلى اللّه عليه وآله وسلم إما بالقول أو بالفعل ومجرد نسبة بعضها إلى السنة لا يدل على أنه أفضل من غيره مع كونها مشتركة في ذلك‏.‏
14 - وعن سراقة بن مالك قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول دخلت العمرة في الحج إلى يوم القيامة قال وقرن رسول اللّه في حجة الوداع‏" ‏‏.‏
رواه أحمد‏.‏
15 - وعن البراء بن عازب قال ‏ "‏لما قدم على من اليمن على رسول اللّه صلى اللّه عليه وآله وسلم قال وجدت فاطمة قد لبست ثيابا صبيغا وقد نضحت البيت بنضوح فقالت مالك أن رسول اللّه صلى اللّه عليه وآله وسلم قد أمر أصحابه فحلوا قال قلت لها إني أهلك باهلال رسول اللّه صلى اللّه عليه وآله وسلم قال فأيتت النبي صلى اللّه عليه وآله وسلم فقال لي كيف صنعت قال قلت فقال لي انحر من البدن سبعا وستين أو ستا وستين وانسك لنفسك ثلاثا وثلاثين أو أربعا وثلاثين وأمسك لي من كل بدنة منها بضعة‏" ‏‏.‏
رواه أبو داود‏.‏
حديث سراقة في إسناده داود بن يزيد الاودي وهو ضعيف‏.‏ وقد أخرج نحوه أحمد وأبو داود والنسائي عن ابن عباس‏.‏ وسيأتي في باب فسخ الحج وحديث البراء أخرجه أيضا النسائي‏.‏ وفي إسناده يونس بن إسحاق السبيعي‏.‏ وقد احتج به مسلم‏.‏ وأخرج له جماعة‏.‏ وقال الإمام أحمد حديثه فيه زيادة على حديث الناس وقال البيهقي كذا في هذه الرواية وقرنت وليس ذلك في حديث جابر حين وصف قدوم علي واهلاله‏.‏ وحديث جابر أصح سندا وأحسن سياقة ومع حديث جابر حديث أنس يريد أن حديث أنس ذكر فيه قدوم علي وذكر اهلاله وليس فيه قرنت وهو في الصحيحين‏:‏ قوله ‏ "‏دخلت العمرة في الحج‏" ‏‏.‏ قد تقدم أنه يدل على أفضلية القران لمصير العمرة جزأ من الحج أو كالجزء‏:‏ قوله ‏ "‏صبيغا‏" ‏‏.‏فعيل ههنا بمعنى مفعول أي مصبوغات‏:‏ قوله ‏ "‏وقد نضحت‏" ‏‏.‏ بفتح النون والضاد المعجمة والحاء المهملة ‏:‏ قوله ‏ "‏بنضوح‏" ‏‏ .‏
بفتح النون وضم الضاد المعجمة بعد الواو حاء مهملة وهي ضرب من الطيب‏:‏ قوله ‏ "‏فقالت‏" ‏‏.‏ ههنا كلام محذوف تقديره فانكر عليها صبغ ثيابها ونضج بيتها بالطيب فقالت الخ‏:‏ قوله ‏ "‏قد أمر أصحابه فحلوا‏" ‏‏.
‏في رواية لمسلم " فوجد فاطمة ممن حلت ولبست صبيغا واكتحلت فأنكر ذلك عليها قالت أمرني أبي بهذا‏" ‏‏. ‏قوله‏:‏ ‏ "‏أو ستا وستين‏" ‏‏.‏
هكذا في سنن أبو داود وكان جملة الهدى الذي قدم به على من اليمن والذي أتى به رسول اللّه صلى اللّه عليه وآله وسلم مائة كما في صحيح مسلم‏.‏ وفي لفظ لمسلم ‏ "‏فنحر ثلاثا وستين بيده ثم أعطى عليا فنحر ما غبر‏" ‏‏.‏ قال النووي والقرطبي ونقله القاضي عن جميع الرواة‏.‏ إن هذا هو الصواب لا ما وقع في رواية مسلم ‏ "‏ثم أمر من كل بدنة ببضعة فجعلت في قدر وطبخت فأكل هو وعلي من لحمها وشرابها من مرقها‏" ‏‏. ‏واستدل بحديث سراقة والبراء من قال إن حجه صلى اللّه عليه وآله وسلم كان قرانا وقد تقدم الكلام على ذلك واستدل بحديث علي على صحة الإحرام معلقا وعلى جواز الأشتراك في الهدى وسيأتي الكلام على ذلك‏.‏


008-إدخال الحج على العمرة

1 - عن نافع قال‏:‏ ‏ "‏ أراد ابن عمر الحج عام حجة الحرورية في عهد ابن الزبير فقيل له إن الناس كائن بينهم قتال فنخاف أن يصدوك فقال‏:‏ لقد كان لكم في رسول اللّه أسوة حسنة أذن أصنع كما صنع رسول اللّه صلى اللّه عليه وآله وسلم أشهدكم أن قد أوجبت عمرة ثم خرج حتى إذا كان بظاهر البيداء قال‏:‏ ما شأن الحج والعمرة إلا واحد أشهدكم أني قد جمعت حجة مع عمرتي واهدى هديا مقلدا اشتراه بقديد وانطلق حتى قدم مكة فطاف بالبيت وبالصفا ولم يزد على ذلك ولم يحلل من شيء حرم منه حتى يوم النحر فحلق ونحر ورأى أن قد قضى طواف الحج والعمرة بطوافة الأول ثم قال‏:‏ هكذا أصنع النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏حجة الحرورية‏" ‏ هم الخوارج ولكنهم حجوا في السنة التي مات فيها يزيد بن معاوية وأربع وستين وذلك قبل أن يتسمى ابن الزبير بالخلافة ونزل الحجاج بابن الزبير في سنة ثلاث وسبعين وذلك في آخر أيام ابن الزبير فأما أن يحمل على أن الراوي أطلق على الحجاج وأتباعه حرورية لجامع ما بينهم من الخروج على أئمة الحق وأما أن يحمل على تعدد القصة وإن الحرورية حجة سنة اخرى ولكنه يؤيد الأول ما في بعض طرق البخاري من طريق الليث عن نافع بلفظ حين نزل الحجاج بابن الزبير وكذا لمسلم من رواية يحيى القطان قوله‏:‏ ‏ "‏كما صنع رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ في رواية للبخاري ‏ "‏كما صنعنا مع رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ قوله‏:‏ ‏ "‏أشهدكم أني قد أوجبت عمرة‏" ‏ يعني من أجل أن النبي صلى اللّه عليه وآله وسلم كان أهل بعمرة عام الحديبية‏.‏ قال‏:‏ النووي معناه أن صددت عن البيت وأحصرت تحللت من العمرة كما تحلل النبي رسول اللّه صلى اللّه عليه وآله وسلم من العمرة‏.‏ وقال‏:‏ عياض يحتمل إن المراد أنه أوجب عمرة كما أوجب النبي صلى اللّه عليه وآله وسلم ويحتمل أنه أراد الأمرين من الإيجاب والأحلال‏.‏ قال‏:‏ الحافظ وهذا هو الأظهر‏.‏ قوله‏:‏ ‏ "‏ما شأن الحج والعمرة إلا واحد‏" ‏‏.‏ يعني فيما يتعلق بالاحصار والاحلال قوله‏:‏ ‏ "‏ولم يزد على ذلك‏" ‏ هذا يقتضي أنه اكتفى بطواف القدوم عن طواف الإفاضة وهو مشكل وسيأتي إن شاء اللّه تعالى الكلام عليه وفي الحديث فوائد منا ما بوب له المصنف من جواز ادخال الحج على العمرة وإليه ذهب الجمهور لكن بشرط أن يكون الأدخال قبل الشروع في طواف العمرة وقيل ان كان قبل مضى أربعة أشواط صح وهو قول الحنفية وقيل ولو بعد تمام الطواف وهو قول المالكية ونقل ابن عبد البر أن أبا ثور شذ فمنع ادخال الحج على العمرة قياسا على منع ادخال العمرة على الحج‏.‏ ومنها أن القارن يقتصر على طواف واحد‏.‏ ومنها أن القارن بهدى وشذ ابن حزم فقال‏:‏ لا هدى على القارن‏.‏ ومنها جواز الخروج إلى النسك في الطريق المظنون خوفه إذا رجى السلامة قاله ابن عبد البر‏.‏ ومنها إن الصحابة كانوا يستعملون القياص ويحتجون به‏.‏
2 - وعن جابر ‏ "‏انه قال‏:‏ أقبلنا مهلين مع رسول اللّه صلى اللّه عليه وآله وسلم بحج مفرد وأقبلت عائشة بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا مكة طفنا بالكعبة والصفا والمروة فأمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن يحل منا من لم يكن معه هدى فقلنا حل ماذا قال‏:‏ الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا وليس بيننا وبين عرفة إلى أربع ليال ثم أهللن يوم التروية ثم دخل رسول اللّه صلى اللّه عليه وآله وسلم على عائشة فوجدها تبكي فقال‏:‏ ما شأنك قالت شأني قد حضت وقد حل الناس ولم أحلل ولم أطف بالبيت والناس يذهبون إلى الحج الآن فقال‏:‏ إن هذا أمر كتبه اللّه على بنات آدم فاغتسلي ثم أهلي بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة وبالصفا والمروة ثم قال‏:‏ قد حللت من حجتك وعمرتك جميعا فقالت يا رسول اللّه اني أجد في نفسي أني لم أطف بالبيت حين حججت قال‏:‏ فأذهب بها يا عبد الرحمن فأعمرها من التنعيم وذلك ليلة الحصبة‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏بحج مفرد‏" ‏ استدل به من قال‏:‏ إن حجة رسول اللّه صلى اللّه عليه وآله وسلم كان مفردا وليس فيه ما يدل على ذلك لأن غاية ما فيه أنهم أفردوا مع النبي صلى اللّه عليه وآله وسلم وليس فيه إن النبي صلى اللّه عليه وآله وسلم أفرد الحج ولو سلم أنه يدل على ذلك فهو مؤول بما سلف‏.‏ قوله‏:‏ ‏ "‏عركت‏" ‏ بفتح العين المهملة والراء أي حاضت يقال‏:‏ عركت تعرك عروكا كقعدت تقعد قعودا ‏ "‏حل ماذا‏" ‏ بكسر الحاء المهملة وتشديد اللام وحذف التنوين للإضافة وما استفهامية أي الحل من أي شيء ذا وهذا السؤال من جهة من جوز أنه حل من بعض الأشياء دون بعض‏.‏ قوله‏:‏ ‏ "‏الحل كله‏" ‏ أي الحل الذي لا يبقى معه شيء من ممنوعات الأحرام بعد التحلل المأمور به‏.‏ قوله‏:‏ ‏ "‏ثم أهللنا يوم التروية‏" ‏ هو اليوم الثامن من ذي الحجة قوله‏:‏ ‏ "‏أمر كتبه اللّه على بنات آدم فاغتسلي‏" ‏ الخ هذا الغسل قيل هو الغسل للاحرام ويحتمل أن يكون الغسل من الحيض‏.‏ قوله‏:‏ ‏ "‏حتى إذا طهرت‏" ‏ بفتح الهاء وضمها والفتح أفصح‏.‏ قوله‏:‏ ‏ "‏من حجتك وعمرتك‏" ‏ هذا تصريح بأن عمرتها لم تبطل ولم تخرج منها وإن ما وقع في بعض الروايات من قوله‏:‏ أرفضي عمرتك وفي بعضها دعى عمرتك متأول‏:‏ قال‏:‏ النووي إن قوله‏:‏ حتى إذا طهرت طافت بالكعبة والصفا والمروة ثم قال‏:‏ قد حللت من حجتك وعمرتك يستنبط منه ثلاث مسائل حسنة‏.‏ احداها إن عائشة كانت قارنة ولم تبطل عمرتها وإن الرفض المذكور متأول‏.‏ الثانية إن القارن يكفيه طواف واحد هو مذهب الشافعي والجمهور وقال‏:‏ أبو حنيفة وطائفة يلزمه طوافان وسعيان‏.‏ الثالثة إن السعي بين الصفا والمروة يشترط وقوعه بعد طواف صحيح‏.‏ وموضع الدلالة إن رسول اللّه صلى اللّه عليه وآله وسلم أمرها أن تصنع ما يصنع الحاج غير الطواف بالبيت ولم تسع كما لم تطف فلو لم يكن السعي متوفقا على تقدم الطواف عليه لما أخرته قالوا‏:‏ علم إن طهر عائشة هذا المذكور كان يوم السبت وهو يوم النحر في حجة الوداع وكان ابتداء حيضها هذا يوم السبت أيضا لثلاث خلون من ذي الحجة سنة إحدى عشرة ذكره أبو محمد بن حزم في كتابه حجة الوداع‏.‏ قوله‏:‏ ‏ "‏فاذهب بها يا عبد الرحمن‏" ‏ الخ قد تقدم شرح هذا في أول كتاب الحج‏.‏ والحديث ساقه المصنف رحمه اللّه ههنا للاستدلال به على جواز ادخال الحج على العمرة وقد تقدم ما فيه من الخلاف والأشتراط وللحديث فوائد يأتي ذكرها في مواضعها‏.‏


009-من أحرم مطلقا أو قال‏ أحرمت بما أحرم به فلان

1 - عن أنس ‏ "‏قال‏:‏ قدم علي على النبي صلى اللّه عليه وآله وسلم فقال‏:‏ بما أهللت يا علي فقال‏:‏ أهللت باهلال كهلال النبي قال‏:‏ لولا أن معي الهذى لأحلت‏" ‏‏.‏
متفق عليه‏.‏ رواه النسائي من حديث جابر وقال‏:‏ فقال‏:‏ ‏ "‏ لعلي بما أهللت قال‏:‏ قلت اللّهم أني أهل بما أهل به رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
2 - وعن أبي موسى قال‏:‏ ‏ "‏قدمت على النبي صلى اللّه عليه وآله وسلم قال‏:‏ سقت من هدي قلت لا قال‏:‏ فطف بالبيت وبالصفا والمروة ثم حل قال‏:‏ فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏قال‏:‏ كيف قلت حين أحرمت قال‏:‏ قلت لبيك باهلال كاهلال النبي صلى اللّه عليه وآله وسلم‏" ‏ وذكره أخرجاه‏.‏
قوله‏:‏ في حديث علي ‏ "‏لولا معي الهدى لاحللت‏" ‏ قال‏:‏ البخاري زاد محمد ابن بكر عن ابن جريج قال‏:‏ له النبي صلى اللّه عليه وآله وسلم بما أهللت يا علي قال‏:‏ بما أهل به النبي صلى اللّه عليه وآله وسلم قال‏:‏ فاهد وامكث حراما كما أنت قوله‏:‏ ‏ "‏ثم أتيت امرأة من قومي‏" ‏ في رواية للبخاري امرأة من قيس والمتبادر من هذا الأطلاق أنها من قيس عيسلان وليس بينهم وبين الأشعري نسبة‏.‏ وفي رواية من نساء بني قيس قال‏:‏ الحافظ فظهر لي من ذلك أن المراد بقيس أبوه قيس بن سليم والد أبي موسى الأشعري وإن المرأة زوج بعض اخوته فقد كان لأبي موسى من الأخوة أبو رهم وأبو بردة قيل ومحمد، والحديثان يدلان على جواز الاحرام كاحرام شخص يعرفه من أراد ذلك وأما مطلق الاحرام على الابهام فهو جائز ثم يصرفه المحرم إلى ماشاء لكونه صلى اللّه عليه وآله وسلم يم ينه عن ذلك وإلى ذلك ذهب الجمهور وعن المالكية لا يصح الاحرام على الابهام وهو قول الكوفيين قال‏:‏ ابن المنير وكأنه مذهب البخاري لأنه أشار في صحيحه عند الترجمة لهذين الحديثين إلى أن ذلك خاص بذلك الزمن وأما الآن فقد استقرت الأحكام وعرفت مراتب الاحرام فلا يصح ذلك وهذا الخلاف يرجع إلى قاعدة أصولية وهي هل يكون خطابه صلى اللّه عليه وآله وسلم لواحد أو لجماعة مخصوصة في حكم الخطاب العام للأمة أولا فمن ذهب إلى الأول جعل حديث علي وأبي موسى شرعا عاما ولم يقبل دعوى الخصوصية الا بدليل ومن ذهب إلى الثاني قال‏:‏ إن هذا الحكم مختص بهما والظاهر الأول‏.‏


010-التلبية وصفتها وأحكامها

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال‏:‏ اللّهم لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لك لا شريك لك وكان عبد اللّه يزيد مع هذا لبيك لبيك وسعديك والخير بيديك والرغباء اليك والعمل‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏أهل رسول اللّه صلى اللّه عليه وآله وسلم فذكر التلبية مثل حديث ابن عمر قالوا‏:‏ لناس يزيدون ذا المعارج ونحوه من الكلام والنبي صلى اللّه عليه وآله وسلم يسمع فلا يقول لهم شيئا‏" ‏‏.‏
رواه أحمد وأبو داود ومسلم بمعناه‏.‏
3 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ في تلبيته لبيك اله الحق لبيك‏" ‏‏.‏
رواه أحمد وابن ماجه والنسائي‏.‏
حديث أبي هريرة صححه ابن حبان والحاكم قوله‏:‏ ‏ "‏فقال‏:‏ لبيك‏" ‏ قال‏:‏ في الفتح هو لفظ مثني عند سيبويه ومن تبعه وقال‏:‏ يونس هو اسم مفرد وألفه إنما انقلبت ياء لاتصالها بالضمير كلدى وعلى ورد بأنها قلبت ياء مع المظهر وعن الفراء هو منصوب على المصدر وأصله لبالك فثنى على التأكيد أي البابا بعد الباب وهذه التثنية ليست حقيقية بل هي للتكثير والمبالغة ومعناه أجابة بعد إجابة أو إجابة لازمة وقيل معناه غير ذلك‏.‏ قال‏:‏ ابن عبد البر قال‏:‏ جماعة من أهل العلم معنى التلبية إجابة دعوة إبراهيم حين أذن في الناس بالحج وهذا قد أخرجه عبد بن حميد وابن جرير وابن أبي حاتم بأسانيدهم في تفاسيرهم عن ابن عباس ومجاهد وعطاء وعكرمة وقتادة في غير واحد‏.‏ قال‏:‏ الحافظ والأسانيد إليهم قوية وهذا مما ليس للاجتهاد فيه مسرح فيكون له حكم الرفع قوله‏:‏ ‏ "‏إن الحمد‏(‏ بكسر الهمزة على الاستئناف وبفتحها على التعليل قال‏:‏ في الفتح والكسر أجود عند الجمهور قال‏:‏ ثعلب لأن من كسر جعل معناه إن الحمد لك على كل حال ومن فتح قال‏:‏ معناه لبيك لهذا السبب الخاص ومثله قال‏:‏ ابن دقيق العيد‏.‏ وقال‏:‏ ابن عبد البر معناهما واحد وتعقب ونقل الزمخشري إن الشافعي اختار الفتح وأبا حنيفة اختار الكسر قوله‏:‏ ‏(‏والنعمة لك‏" ‏ المشهور فيه النصب ويجوز الرفع على الابتداء ويكون الخبر محذوفا قاله ابن الانباري وكذلك الملك المشهور فيه النصب ويجوز الرفع قوله‏:‏ ‏ "‏وكان عبد اللّه‏" ‏ الخ أخرج ابن أبي شيبة من طريق المسور بن مخرمة قال‏:‏ كانت تلبية عمر فذكر مثل المرفوع وزاد ‏ "‏لبيك مرغوبا ومرهوبا إليك ذا النعماء والفضل الحسن‏" ‏ قال‏:‏ الطحاوي بعد أن أخرجه من حديث عمر وابن مسعود وعائشة وجابر وعمرو بن معد يكرب أجمع المسلمون جميعا على ذلك غير أن قوما قالوا‏:‏ لابأس أن يزيد فيها من الذكر للّه تعالى ما أحب وهو قول محمد والثوري والأوزاعي واحتجوا بما في الباب من حديث أبي هريرة وجابر وبالآثار المذكورة وخالفهم آخرون فقالوا‏:‏ لا ينبغي أن يزاد على ماعلمه رسول اللّه صلى اللّه عليه وآله وسلم الناس وبجواز الزيادة قال‏:‏ الجمهور‏.‏ وحكى ابن عبد البرعن مالك الكراهة وهو أحد قولي الشافعي وقد اختلف في حكم التلبية فقال‏:‏ الشافعي وأحمد أنها سنة‏.‏ وقال‏:‏ ابن أبي هريرة واجبة وحكاه ابن قدامة عن بعض المالكية والخطابي عن مالك وأبي حنيفة واختلف هؤلاء في وجوب الدم لتركها وقال‏:‏ ابن شاس من المالكية وصاحب الهداية من الحنفية أنها واجبة يقوم مقامها فعل يتعلق بالحج كالتوجيه على الطريق وحكى ابن عبد البر عن الثوري وأبي حنيفة وابن حبيب من المالكية والزبيري من الشافعية وأهل الظاهر أنها ركن في الأحرام لا ينعقد بدونها وأخرج ابن سعدعن عطاء بإسناد صحيح أنها فرض وحكاه ابن المنذر عن ابن عمر وطاوس وعكرمة‏.‏
4 - وعن السائب بن خلاد قال ‏ "‏قال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم أتاني جبريل فأمرني أن آمر أصحابي أن يرفعوا أصواتهم بالاهلال والتلبية‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏ وفي رواية ‏ "‏أن جبريل أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ كن عجاجا ثجاجا والعج والتلبية والثج نحر البدن‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن خزيمة بن ثابت عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه كان إذا فرغ من تلبية سأل اللّه عز وجل رضوانه والجنة واستعاذ برحمته من النار‏" ‏‏.‏
رواه الشافعي والدارقطني‏.‏
6 - وعن القاسم بن محمد قال‏:‏ ‏ "‏كان يستحب للرجل إذا فرغ من تلبيته إن يصلي على النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه الدارقطني‏.‏
7 - وعن الفضل عن العباس قال‏:‏ كنت رديف رسول اللّه صلى اللّه عليه وآله وسلم من جمع إلى مني فلم يزل يلبي حتى رمى جمرة العقبة‏)‏‏.‏
رواه الجماعة ‏.‏ وعن عطاء عن ابن عباس ‏ "‏قال‏:‏ يرفع الحديث انه كان يمسك عن التلبية في العمرة إذا استلم الحجر‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
8 - وعن ابن عباس عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال‏:‏ يلبي المعتمر حتى يستلم الحجر‏" ‏‏.‏
رواه أبو داود‏.‏
حديث السائب بن خلاد أخرجه أيضا مالك في الموطأ والشافعي عنه وابن حبان والحاكم والبيهقي وصححوه وأخرج نحوه الحاكم عن أبي هريرة مرفوعا وأحمد من حديث ابن عباس‏.‏ وأخرج ابن أبي شيبة عن المطلب بن عبد اللّه بن حنطب قال‏:‏ ‏(‏كان أصحاب النبي صلى اللّه عليه وآله وسلم يرفعون أصواتهم حتى تبح أصواتهم‏)‏‏.‏ وأخرج الترمذي وابن ماجة والحاكم من حديث أبي بكر الصديق (أفضل الحج العج والثج‏)‏ واستغر به الترمذي وحكي الدارقطني الاختلاف فيه وأشار الترمذي إلى نحوه من حديث جابر‏.‏ ووصله أبو القاسم في الترغيب والترهيب ورواية متروك وهو إسحاق بن أبي فروة‏.‏ وروى ابن المقري في مسند أبي حنيفة عن ابن مسعود نحوه‏:‏ وأخرجه أبو يعلى‏.‏ وحديث خزيمة في إسناده صالح ابن محمد بن أبي زائدة وهو مدني ضعيف وفيه أيضا إبراهيم بن أبي يحيى ولكنه قد تابعه عليه عبد اللّه بن عبيد اللّه الأموي أخرجه البيهقي والدارقطني‏.‏ وحديث ابن عباس الأول في إسناده محمد بن عبد الرحمن بن أبي ليلى وفيه مقال‏:‏ وحديثه الثاني قال‏:‏ المنذري أخرجه الترمذي وقال‏:‏ صحيح وفي إسناده محمد بن عبد الرحمن بن أبي ليلى وقد تكلم فيه جماعة من الأئمة انتهى كلام المنذري‏.‏ وليس في الترمذي إلا الحديث الأول والذي عزاه إليه المصنف وهو والذي بعده حديث واحد ولكنه لما اختلف لفظهما جعلهما المصنف حديثين‏.‏ قوله‏:‏ ‏(‏إن آمر أصحابي‏)‏ الخ استدل به على استحباب رفع الصوت للرجل بالتلبية بحيث لا يضر نفسه وبه قال‏:‏ ابن رسلان‏.‏ وخرج بقوله‏:‏ أصحابي النساء فإن المرأة لا نجهر بها بل تقتصر على إسماع نفسها‏.‏ قال‏:‏ الروياني فإن رفعت صوتها لم يحرم لأنه ليس بعورة على المصحح بل يكون مكروها وكذا قال‏:‏ أبو لطيب وابن الرفعة وذهب داود إلى أن رفع الصوت واجب وهو ظاهر قوله‏:‏ فأمرني أن آمر أصحابي لا سيما وأفعال الحج وأقواله بيان لمجمل واجب هو قول اللّه تعالى ‏ "‏وللّه على الناس حج البيت‏" ‏ وقوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" ‏ قوله‏:‏ ‏ "‏حتى رمى جمرة العقبة‏" ‏ فيه دليل على أن التلبية إذا دخل الحرم وهو مذهب ابن عمر لكن يعاود التلبية إذا خرج من مكة إلى عرفة‏.‏ وقالت طائفة يقطعها إذا راح إلى المووقف رواه ابن المنذر وسعيد بن منصور بأسانيد صحيحة عن عائشة وسعد ابن أبي وقاص وعلي وبه قال‏:‏ مالك وقيده بزوال الشمس يوم عرفة وهو قول الأوزاعي والليث‏.‏ وعن الحسن البصري مثله لكن قال‏:‏ إذا صلى الغداة يوم عرفة واختلف الأولون هل يقطع التلبية مع رمى أول حصاة وعند تمام الرمي فذهب جمهور إلى الأول وإلى الثاني أحمد وبعض أصحاب الشافعي ويدل لهم ما روى ابن خزيمة من طريق جعفر بن محمد عن أبيه عن علي بن الحسين عن ابن عباس عن الفضل قال‏:‏ ‏ "‏أفضت عمع النبي صلى اللّه عليه وآله وسلم من عرفات فلم يزل يلبي حتى رمى جمرة العقبة ويكبر مع كل حصاة ثم قطع التلبية مع آخر حصاة‏" ‏ قال‏:‏ ابن خزيمة هذا حديث صحيح مفسرا لما أبهم في الروايات الأخرى وأن المراد حتى رمي جمرة العقبة أي أتم رميها انتهى‏.‏ والأمر كما قال‏:‏ ابن خزيمة فإن هذه زيادة مقبولة خارجة من مخرج صحيح غير منافية للمزيد وقبولها متفق عليه كما تقرر في الأصول قوله‏:‏ ‏ "‏حتى يستلم الحجر‏" ‏ ظاهره أن يلبي في حال دخول المسجد بعد رؤية البيت وفي حال مشية حتى يشرع في الاستلام ويستثنى منه الأوقات التي فيها دعاء مخصوص وقد ذهب إلى ما دل عليه الحديث من ترك التلبية عند الشروع في الاستلام أبو حنيفة والشافعي في الجديد وفال في القديم يلبي ولكنه يخفض صوته وهو قول ابن عباس وأحمد‏.‏


011-فسخ الحج إلى العمرة

1 - عن جابر قال‏:‏ ‏ "‏أهللنا بالحج مع رسول اللّه صلى اللّه عليه وآله وسلم فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فقال‏:‏ يا أيها الناس أحلوا فلولا الهدى معي لفعلت كما فعلتم قال‏:‏ فأحللنا حتى وطئنا النساء وفعلنا كما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏ "‏اهللنا مع النبي صلى اللّه عليه وآله وسلم بالحج خالصا لا يخالطه شيء فقدمنا مكة لأربع ليال خلون من ذي الحجة فطفنا وسعينا ثم أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نحل وقال‏:‏ لولا هديىلحللت ثم قام سراقة بن مالك فقال‏:‏ يا رسول اللّه أرأيت متعتنا هذه لعامنا هذا أم للأبد فقال‏:‏ بلى هي للأبد‏" ‏‏.‏ رواه البخاري وأبو داود ولمسلم معناه‏.‏
2 - وعن أبي سعيد قال‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم ونحن نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحلنا إلى منى أهللنا بالحج‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3 - وعن أسماء بنت أبي بكر قالت ‏ "‏خرجنا محرمين فقال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم يحلل‏" ‏‏.‏
رواه مسلم وابن ماجه‏.‏ ولمسلم في رواية ‏ "‏قدمنا مع رسول اللّه صلى اللّه عليه وآله وسلم مهلين بالحج‏" ‏‏.‏
قوله‏:‏ ‏ "‏وجعلنا مكة بظهر‏" ‏ أي جعلناها وراء أظهرنا وذلك عند إرادتهم الذهاب إلى منى قوله‏:‏ ‏ "‏لا يخالطه شيء‏" ‏‏.‏ يعني من العمرة ولا القران ولا غيرهما قوله‏:‏ ‏ "‏من ذي الحجة‏(‏ بكسر الحاء على الأفصح‏.‏ قوله‏:‏ ‏(‏أرأيت متعتنا هذه‏" ‏ أي أخبرني عن فسخنا الحج إلي عمرتنا هذه التي تمتعنا فيها بالجماع والطيب واللبس‏.‏ قوله‏:‏ ‏ "‏لعامنا هذا‏" ‏ أي مخصوصة به لا تجوز في غيره أم للأبد أي جميع الإعصار‏.‏ وقد ستدل بهذه الأحاديث وبما يأتي بعدها مما ذكره المصنف من قال‏:‏ أنه يجوز فسخ الحج إلى العمرة لكل واحد وبه قال‏:‏ أحمد وطائفة من أهل الظاهر وقال‏:‏ مالك وأبو حنيفة والشافعي قال‏:‏ النووي وجمهور العلماء من السلف والخلف إن فسخ الحج إلى العمرة هو مختص بالصحابة في تلك السنة لا يجوز بعدها قالوا‏:‏ وإنما أمروا به في تلك السنة ليخالفوا ما كانت عليه الجاهلية من تحريم العمرة في أشهر الحج واستدلوا بحديث أبي ذر وحديث الحرث بن بلال عن أبيه وسيأتيان ويأتي الجواب عنهما قالوا‏:‏ ومعنى قوله‏:‏ للأبد جواز الاعتمار في أشهر الحج والقران فهما جائزان إلى يوم القيامة وأما فسخ الحج إلى العمرة فمختص بتلك السنة وقد عارض المجوزون للفسخ ما احتج به المانعون بأحاديث كثيرة عن أربعة عشر من الصحابة قد ذكر المصنف في هذا الباب منها أحاديث عشرة منهم وهم جابر وسراقة بن مالك وأبو سعيد وأسماء وعائشة وابن عباس وأنس وابن عمر والربيع بن سبرة والبراء وأربعة لم يذكر احاديثهم وهم حفصة وعلي وفاطمة بنت رسول اللّه صلى اللّه عليه وآله وسلم وأبو موسى‏.‏ قال‏:‏ في الهدي وروى ذلك عن هؤلاء الصحابة طوائف من كبار التابعين حتى صار منقولا عنهم نقلا يرفع الشك ويوجب اليقين ولا يمكن أحد أن ينكره أو يقول لم يقع وهو مذهب أهل بيت رسول اللّه صلى اللّه عليه وآله وسلم ومذهب حبر الأمة وبحرها ابن عباس وأصحابه ومذهب أبو موسى الأشعري ومذهب أمام أهل السنة والحديث أحمد بن حنبل وأهل الحديث معه ومذهب عبد اللّه ابن الحسن العنبري قاضي البصرة ومذهب أهل الظاهر انتهى‏.‏ واعلم إن هذه الأحاديث قاضية بجواز الفسخ‏.‏ وقول أبي ذر لا يصلح للاحتجاج به عليها إنها مختصة بتلك السنة وبذلك الركب وغاية ما فيه أنه قول صحابي فيما هو مسرح للاجتهاد فلا يكون حجة على أحد على فرض أنه لم يعارضه غيره فكيف إذا عارضه رأي غيره من الصحابة كان عباس فإنه أخرج عنه مسلم أنه كان يقول ‏ "‏لا يطوف بالبيت حاج الاحل‏" ‏ وأخرج عبد الرزاق أنه قال‏:‏ من جاء مهلا بالحج فإن الطواف بالبيت يصيره إلى عمرة شاء أم أبى فقيل له إن الناس ينكرون ذلك عليك فقال‏:‏ هي سنة نبيهم وإن رغموا وكابى موسى فإنه كان يفتي بجواز الفسخ في خلافة عمر كما في صحيح البخاري على ان قول أبي ذر معارض بصريح السنة كما تقدم في جوابه صلى اللّه عليه وآله وسلم لسراقة بقوله‏:‏ للأبد لما سأله عن متعتهم تلك بخصوصها مشيرا إليها بقوله‏:‏ متعتنا هذه فليس في المقام متمسك بيد المانعين يعتد به ويصلح لنصبه في مقابلة هذه السنة المتواترة وأما حديث الحرث بن بلال عن أبيه فسيأتي أنه غير صالح للتمسك به على فرض أنفراده فكيف إذا وقع معارضا لأحاديث أربعة عشر صحابيا كلها صحيحة وقد أبعد من قال‏:‏ أنها منسوخة لأن دعوى النسخ تحتاج إلى نصوص صحيحة متأخرة عن هذه النصوص وأما مجرد الدعوى فأمر لا يعجز عنه أحد
وأما ما رواه البزار عن عمر أنه قال‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أحل لنا المتعة ثم حرمها علينا‏" ‏ فقال‏:‏ ابن القيم إن هذا الحديث لا سند له ولا متن أما سنده فمما لا تقوم به حجة عند أهل الحديث وأما متنه فإن المراد بالمتعة فيه متعة النساء‏.‏ ثم استدل على أن المراد ذلك بإجماع الأمة على أن متعة الحج غير محرمة ويقول عمر لو حججت لتمتعت كما ذكره الأثرم في سننه‏.‏ ويقول عمر لما سئل‏.‏ هل نهى عن متعة الحج فقال‏:‏ لا أبعد كتاب اللّه أخرجه عنه عبد الرزاق وبقوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏بل للأبد‏" ‏ فإن قطع لتوهم ورود النسخ عليها واستدل على النسخ بما أخرجه أبو داود ‏ "‏أن رجلا من أصحاب النبي صلى اللّه عليه وآله وسلم أتى عمر بن الخطاب فشهد عنده أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم في مرضه الذي قبض فيه ينهي عن العمرة قبل الحج‏" ‏ وهو من رواية سعيد بن المسيب عن الرجل المذكور وهو لم يسمع من عمر وقال‏:‏ أبو سليمان الخطابي في إسناد هذا الحديث مقال‏:‏ وقد أعتمر رسول اللّه صلى اللّه عليه وآله وسلم قبل موته وجوز ذلك إجماع اهل العلم ولم يذكر فيه خلافا انتهى‏.‏ إذا تقرر لك هذا علمت أن هذه السنة عامة لجميع الأمة وسيأتي في أخر هذا الباب بقية متمسكات الطائفتين وقد اختلف هل الفسخ على جهة الوجوب أو الجواز فما بعض إلى انه واجب قال‏:‏ ابن القيم في الهدى بعد أن ذكر الحديث البراء الأتي وغضبه صلى اللّه عليه وآله وسلم لما لم يفعلوا ما أمرهم به من الفسخ ونحن نشهد اللّه علينا أنا لو أحرمنا بحج لرأينا فرضا علينا فسخه إلى عمرة تفاديا من غضب رسول اللّه صلى اللّه عليه وآله وسلم واتباعا لأمره فواللّه ما نسخ هذا في حياته ولا بعده ولا صح حرف واحد يعارضه ولا خص به أصحابه دون من بعدهم بل أجرى اللّه على لسانة سراقة أن سأله هل ذلك مختص بهم فأجابه بأن ذلك كائن لا بد فما ندري ما يقدم على هذه الأحاديث وهذا الأمر المؤكد الذي غضب رسول اللّه صلى اللّه عليه وآله وسلم على من خالفه انتهى‏.‏ والظاهر أن الوجوب رأي ابن عباس لقوله‏:‏ فيما تقدم أن الطواف بالبيت يصيره إلى عمرة شاء أم أبى‏.‏
4 - وعن الأسود عن عائشة قالت‏:‏ ‏ "‏خرجنا مع النبي صلى اللّه عليه وآله وسلم ولا نرى إلى أنه الحج فلما قدمنا تطوفنا بالبيت وأمر النبي صلى اللّه عليه وآله وسلم من لم يكن ساق الهدي أن يحل فحل من لم يكن ساق ونساؤه لم يسقن فأحللن قالت عائشة فحضت فلم أطف بالبيت وذكرت قصتها‏" ‏‏.‏
متفق عليه‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏كانوا يرون العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفى الأثر وأنسلخ صفر حلت العمرة لمن اعتمر فقدم النبي صلى اللّه عليه وآله وسلم وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم فقالوا‏:‏ يا رسول اللّه أي الحل قال‏:‏ حل كله‏" ‏‏.‏
متفق عليه‏.‏
6 - وعنه قال ‏ "‏قال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم هذه عمرة أستمتعنا به فلم يكن عند هدي فليحلل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
7- وعنه أيضا ‏(‏أنه سئل عن متعة الحج فقال‏:‏ أهل المهاجرون والأنصار وأزواج النبي صلى اللّه عليه وآله وسلم في حجة الوداع وأهللنا فلما قدمنا مكة قال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم اجعلوا أهلا لكم بالحج عمرة إلا من قلد الهدي فطفنا بالبيت وبالصفا والمروة أتينا النساء ولبسنا الثياب وقال‏:‏ من قلد الهدى فإنه لا يحل له حتى يبلغ الهدي محله ثم أمرنا عشية التروية أن نهل بالحج وإذا فرغنا من المناسك جئنا طفنا بالبيت وبالصفا والمروة فقد تم حجنا وعلينا الهدي كما قال‏:‏ تعالي ‏ "‏فما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم" "إلى أمصاركم‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏(‏ولانرى إلى أنه الحج‏)‏ في لفظ لمسلم ولا نذكر إلا الحج وظاهر هذا أن عائشة مع غيرها من الصحابة كانوا محرمين بالحج وقد تقدم قولها‏:‏ ‏(‏فمنا من أهل بعمرة ومنا من أهل بالحج والعمرة ومنا من أهل بالحج‏)‏ فيحتمل أنها ذكرت ما كانوا يعتادونه من ترك الاعتمار في أشهر الحج فخرجوا لا يعرفون إلا الحج ثم بين لهم النبي صلى اللّه عليه وآله وسلم وجوه الأحرام وجوز لهم الأعتمار في أشهر الحج قوله‏:‏ ‏(‏ونساؤه لم يسقن‏)‏ أي الهدي‏.‏ قوله‏:‏ ‏(‏وذكرت قصتها‏)‏ وهي كما في البخاري وغيره ‏(‏فلما كانت لية الحصبة قلت يا رسول اللّه يرجع الناس بحجة وعمرة وأرجع أنا بحجة قال‏:‏ وما طفت ليالي قدمنا مكة قلت لافال فاذهبي مع أخيك إلى التنعيم فاهلي بعمرة ثم موعدك كذا وكذا فقالت‏:‏ صفية ما أراني الا حابستهم قال‏:‏ عقرا حلقا أو ما طفت يوم النحر قالت قلت بلى قال‏:‏ لا بأس انفري قالت عائشة‏:‏ فلقيني النبي صلى اللّه عليه وآله وسلم وهو مصعد من مكة وأنا منهبطة عليها أو أنا مصعدة وهو منهبط منها‏)‏ قوله‏:‏ من أفجر الفجور هذا من أباطيلهم المستندة إلى غير أصل كسائر أخاواتها قوله‏:‏ ‏(‏ويجعلون المحرم صفر‏)‏ قال‏:‏ في الفتح كذا هو في جميع الأصول من الصحيحين قال‏:‏ النووي كان ينبغي أن يكتب بالألف ولكن على تقدير حذفها لا بد من قراءته منصوبا لأنه مصروف بلا خلاف يعني والمشهور في اللغة الربعية كتابة المنصوب بغير الألف فلا يلزم من كتابته بغير ألف أن لا يصرف فيقرأ بالألف وسبقه عياض إلى نفي الخلاف فيه لكن في المحكم كان أبو عبيدة لا يصرفه فقيل لا يمنع الصرف حتى يجتمع علتان فما هما قال‏:‏ المعرفة والساعة وفسره المظفري بأن مراده بالساعة الزمان والأزمنة ساعات والساعات مؤنثة انتهى‏.‏ وإنما جعلوا المحرم صفرا لما كانوا عليه من النسيء في الجاهلية فكانوا يسمون المحرم صفرا ويحلونه ويؤخرون تحريم المحرم لئلا يتوالى عليهم ثلاثة أشهر محرمة فيضيق عليهم فيها ما يعتادون من المقاتلة والغارة والنهب فضللّهم اللّه عز وجل في ذلك فقال‏:‏ ‏ "‏إنما النسيء زيادة في الكفر يضل به الذين كفروا‏" ‏ قوله‏:‏ ‏ "‏إذا برأ الدبر‏" ‏ بفتح الدال المهملة والموحدة أي ما كان يحصل بظهور الأبل من الحمل عليها ومشقة السفر فإنه كان يبرأ عند انصرافهم من الحج قوله‏:‏ ‏ "‏وعفا الأثر‏(‏ أي اندرس أثر الأبل وغيرها في سيرها ويحتمل أثر الدبر المذكور وهذه الالفاظ تقرأ ساكنة الراو لإرادة السجع ووجه تعليق جواز الأعتمار بانسلاخ صفر مع كونه ليس من أشهر الحج أنهم لما جعلوا المحرم صفرا وكانوا لا يستقرون ببلادهم في الغالب ويبرأ دبرابلهم إلى عند انسلاخه ألحقوه بأشهر الحج على طريق التبعية وجعلوا أول أشهر الأعتمار شهر المحرم الذي هو في الأصل صفر والعمرة عندهم في غير أشهر الحج‏.‏ قوله‏:‏ ‏(‏قال‏:‏ حل كله‏" ‏ أي الحل الذي يجوز معه كل محظورات الأحرام حتى الوطء للنساء قوله‏:‏ هذه عمرة استمتعنا بها هذا من متمسكات من قال‏:‏ إن حجه صلى اللّه عليه وآله وسلم كان تمتعا وتأوله من ذهب إلى خلافه بأنه أراد من تمتع من أصحابه كما يقول الرجل الرئيس في قومه فعلنا كذا وهو لم يباشر ذلك وقد تقدم الكلام على حجه صلى اللّه عليه وآله وسلم‏.‏ قوله‏:‏ ‏ "‏فإن العمرة قد دخلت في الحج إلى يوم القيامة‏" ‏ قيل معناه سقط فعلها بالدخول في الحد هو على قول من لا يرى العمرة واجبة وأما من يرى أنها واجبة فقال‏:‏ النووي قال‏:‏ أصحابنا وغيرهم فيه تفسير أن أحدهما معناه دخلت أفعال العمرة في الحج في أفعال الحج إذا جمع بينهما بالقران والثاني معناه لا بأس بالعمرة في أشهر الحج‏.‏ قال‏:‏ الترمذي هكذا قال‏:‏ الشافعي وأحمد وإسحاق وهذه الأحاديث من أدلة القائلين بالفسخ وقد تقدم البحث في ذلك‏.‏
8 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بات بذي الحليفة حتى أصبح ثم أهل بحج وعمرة وأهل الناس بهما فلما قدمنا أمر الناس فحلوا حتى كان يوم التروية أهلوا بالحج قال‏:‏ ونحر النبي صلى اللّه عليه وآله وسلم سبع بدنات بيده قياما وذبح بالمدينة كبشين أملحين‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
9 - وعن ابن عمر ‏ "‏قال‏:‏ قدم رسول اللّه صلى اللّه عليه وآله وسلم مكة وأصحابه مهلين بالحج فقال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم من شاء أن يجعلها عمرة إلا من كان معه الهدى قالوا‏:‏ يا رسول اللّه أيروج أحدنا إلى مني وذكره يقطر منيا قال‏:‏ نعم وسطعت المجامر‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عمر قال‏:‏ في مجمع الزوائد رجال الصحيح وهو في الصحيح باختصار وهو من احاديث الفسخ التي قال‏:‏ ابن القيم كلها صحاح وهو أحد الأحاديث التي قال‏:‏ أحمد بن حنبل ان عنده في الفسخ أحد عشر حديثا صحاحا قوله‏:‏ ‏ "‏بات بذي الحليفة حتى أصبح‏" ‏ فيه استحباب المبيت بميقات الاحرام قوله‏:‏ وأهل الناس بهما فيه استحباب أن تكون تلبية الناس بعد تلبية كبير القوم ولفظ أبي داود ‏ "‏ثم أهل الناس بهما‏" ‏ قوله‏:‏ ‏ "‏فحلوا‏" ‏ أي أمر من فسخ الحج إلى العمرة ممن كان معه أن يحل من عمرته ‏:‏قوله‏:‏ ‏ "‏يوم التروية‏" ‏ هو اليوم الثامن من ذي الحجة كما تقدم قوله‏:‏ ‏ "‏قياما‏(‏ فيه استحباب نحر الأبل قائمة قوله‏:‏ ‏(‏وذبح بالمدية كبشين‏" ‏ فيه مشروعية الأضحية وسيأتي الكلام عليها إن شاء اللّه تعالى ويأتي إن شاء اللّه تعالى تفسير الاملح قوله‏:‏ ‏ "‏ وذكره يقطر منيا‏" ‏ فيه اشارة إلى قرب العهد بوطء النساء وفيه دليل على جواز استعمال الكلام في المبالغة‏.‏ قوله‏:‏ ‏ "‏وسطعت المجامر‏" ‏ في رواية لابن أبي شيبة عن أسماء بنت أبي بكر ما لفظه ‏ "‏جئنا مع رسول اللّه صلى اللّه عليه وآله وسلم حجاجا فجعلناها عمرة فحللنا الاحلال كله حتى سطعت المجامر بين الرجال والنساء‏" ‏ والمراد انهم تبخروا والبخور نوع من انواع الطيب‏.‏
10 - وعن الربيع بن سبرة عن أبيه قال‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم حتى إذا كان بعسفان قال‏:‏ له سراقة بن مالك المدلجي يا رسول اللّه اقض لنا قوم كأنما ولدوا اليوم فقال‏:‏ إن اللّه عز وجل قد أدخل عليكم في حجكم عمرة فإذا قدمتم فمن تطوف بالبيت وبين الصفا والمروة فقد حل الا من كان معه هدي‏" ‏‏.‏
رواه أبو داود‏.‏
11 - وعن البراء بن عازب قال‏:‏ ‏ "‏حج رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه قال‏:‏ فاحرمنا بالحج فلما قدمنا مكة قال‏:‏ اجعلوا حجكم عمرة قال‏:‏ فقال‏:‏ الناس يا رسول اللّه قد أحرمنا بالحج كيف نجعلها عمرة قال‏:‏ انظروا ما آمركم به فافعلوا فردوا عليه القول فغضب ثم انطلق حتى دخل علىعائشة وهو غضبان فرأت الغضب في وجهه فقالت من أغضبك أغضبه اللّه قال‏:‏ ومالي لا أغضب وأنا آمر بالأمر فلا أبتع‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث الأول سكت عنه أبو داود ورجاله رجال الصحيح والمنذري والحديث الثاني أخرجه أيضا أبو يعلى ورجاله رجال الصحيح كما قال‏:‏ في مجمع الزوائد وهو من الأحاديث في الفسخ التي صححها أحمد وابن القيم قوله‏:‏ ‏ "‏بعسفان‏" ‏ قرية بين مكة والمدينة على نحو مرحلتين من مكة قال‏:‏ في الموطأ بين مكة وعسفان أربع برد قوله‏:‏ ‏ "‏اقض لنا قضاء قوم كأنما ولدوا اليوم‏" ‏ أي أعلمنا كأنما وجدوا الآن وفي رواية لأبي داود كأنما وفدوا اليوم أي كأنما وردوا عليك الأن قوله‏:‏ ‏ "‏إلامن كان معه هدي‏" ‏ يعني فإنه لا يحل حتى يبلغ الهدي محله قوله‏:‏ ‏ "‏فغضب‏" ‏ استدل به من قال‏:‏ بوجوب الفسخ لأن الأمر لو كان أمر ندب لكان المأمور مخيرا بين فعله وتركه ولما كان يغضب رسول اللّه ‏؟‏‏؟‏ عند مخالفته لأنه لا يغضب الا لانتهاك حرمة من حرمات الدين لا لمجرد ما أرشد إليه على جهة الندب ولا سيما وقد قالوا‏:‏ له قد أحرمنا بالحج كيف نجعلها عمرة فقال‏:‏ لهم انظروا ما أمركم به فافعلوا فإن ظاهر هذا إن ذلك أمر حتم لأن النبي صلى اللّه عليه وآله وسلم لو كان أمره ذلك لبيان الأفضل أو لقصد الترخيص لهم بين بعد هذه المراجعة إن ما أمرتكم به هو الأفضل أو قال‏:‏ لهم أني أردت الترخيص لكم والتخفيف عنكم‏.‏
12 - وعن ربيعة بن أبي عبد الرحمن عن الحرث بن بلال عن أبيه ‏ "‏قال‏:‏ قلت يا رسول اللّه سخ الحج خاصة أم للناس عامة قال‏:‏ بل لنا خاصة‏" ‏‏.‏
رواه الخمسة إلى الترمذي وهو بلال بن الحرث المزني‏.‏
13 - وعن سليم بن الأسود إن أبا ذر كان يقول ‏ "‏فيمن حج ثم فسخها بعمرة لم يكن ذلك إلا للركب الذين كانوا مع رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أبو داود‏.‏ ولمسلم والنسائي وابن ماجه عن إبراهيم التيمي عن أبيه عن أبي ذر‏ "‏قال‏:‏ كانت المتعة في الحج لأصحاب محمد صلى اللّه عليه وآله وسلم خاصة‏" ‏ قال‏:‏ أحمد بن حنبل حديث بلال بن الحرث عندي ليس يثبت ولا أقول به ولا يعرف هذا الرجل يعني الحرث بن بلال وقال‏:‏ أرأيت لو عرف الحرث بن بلال الا أن أحد عشر رجلا من أصحاب النبي صلى اللّه عليه وآله وسلم يرون ما يرون من الفسخ أين يقع الحرث بن بلال منهم‏.‏ وقال‏:‏ في رواية أبي داود ليس يصح حديث في أن الفسخ كان لهم خاصة وهذا أبو موسى الأشعري يفتي به في خلافة أبي بكر وشطرا من خلافة عمر‏.‏ قلت ويشهد لما قاله قوله‏:‏ في حديث جابر‏ "‏بل هي للأبد‏" ‏ وحديث أبي ذر موقوف وق خالفه أبو موسى وابن عباس وغيرهما‏.‏
أما حديث بلال بن الحرث ففيه ما نقله المصنف عن أحمد‏.‏ وقال‏:‏ المنذري إن الحرث يشبه المجهول‏.‏ وقال‏:‏ الحافظ الحرث بن بلال من ثقات التابعين وقال‏:‏ ابن القيم نحن نشهد باللّه إن حديث بلال بن الحرث هذا لا يصح عن رسول اللّه صلى اللّه عليه وآله وسلم وهو غلط عليه قال‏:‏ ثم كيف يكون هذا ثابتا عن رسول اللّه صلى اللّه عليه وآله وسلم وابن عباس يفتي بخلافه ويناظر عليه طول عمره بمشهد من الخاص والعام واصحاب رسول اللّه صلى اللّه عليه وآله وسلم متوافرون ولا يقول له رجل واحد منهم هذا كان مختصا بنا ليس لغيرنا انتهى‏.‏ وقد روى عن عثمان مثل قول أبي ذر في اختصاص ذلك بالصحابة ولكنهما جميعا مخالفان للمروى عن النبي صلى اللّه عليه وآله وسلم أن ذلك للأبد بمحض الرأي وقدحمل ما قال‏:‏ اه على محامل‏.‏ أحدها أنهما أرادا اختصاص وجوب ذلك بالصحابة وهو قول ابن تيمية حفيد المصنف لا مجرد الجواز والاستحباب فهو للأمة إلى يوم القيامة‏.‏ وثانيهما أنه ليس لأحد بعد الصحابة أن يبتدئ حجا قارنا أو مفردا بلا هدى يحتاج معه إلى الفسخ ولكن فرض عليه أن يفعل ما أمر به النبي صلى اللّه عليه وآله وسلم وهو التمتع لمن لم يسق الهدى والقران لمن ساقه وليس لأحد بعدهم أن يحرم بحجة مفردة ثم يفسخها أو يجعلها متعة وإنما ذلك خاص بالصحابة وهذان المحملان يعارضان ما حمل المانعون كلامهما عليه من أن المراد أن الجواز مختص بالصحابة إذا لم يكن الثاني منهما مرادا لهم راجحان عليه وأقل الأحوال أن يكون مساويين له فتسقط معارضة الأحاديث الصحيحة به‏.‏ وأما ما في صحيح مسلم عن أبي ذر من أن المتعة في الحج كانت لهم خاصة فيرده اجماع المسلمين على جوازها إلى يوم القيامة فإن أراد بذلك متعة الفسخ ففيه تلك الاحتمالات ـ ‏ومن جملة ـ‏ ما احتج به المانعون من الفسخ أن مثل ما قاله عثمان وأبو ذر لا يقال‏:‏ بالرأي ويجاب بأن هذا من مواطن الأجتهاد ومما للرأي فيه مدخل على أنه قد ثبت في الصحيحين عن عمران بن حصين أنه قال‏:‏ ‏(‏تمتعنا مع رسول اللّه صلى اللّه عليه وآله وسلم ونزل القرآن فقال‏:‏ رجل برأية ما شاء‏(‏ فهذا تصريح من عمران أن المنع من التمتع بالعمرة إلى الحج من بعض الصحابة إنما هو من محض الرأي فكما أن المنع من التمتع على العموم من قبيل الرأي كذلك دعوى اختصاص التمتع الخاص أعني به الفسخ بجماعة مخصوصة
ومن جملة ماتمسك به المانعون من الفسخ حديث عائشة المتقدم حيث قالت ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج حتى قدمنا مكة فقال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم من أحرم بعمرة ولم يهد فليحل ومن أحرم بعمرة وأهدى فلا يحل حتى ينحر هديه ومن أهل بحج فليتم حجه‏" ‏‏.‏ وهذا لفظ مسلم وظاهر أنه لم يأمر من حج مفردا بالفسخ بل أمره باتمام حجه‏.‏ وأجيب عن ذلك بأن هذا الحديث غلط فيه عبد الملك ابن شعيب وأبوه شعيب أو جده الليث أو سيخه عقيل فإن الحديث رواه مالك ومعمر والناس عن الزهري عنها وبينوا أن النبي صلى اللّه عليه وآله وسلم أمر من لم يكن معه هدى إذا طاف وسعى أن يحل وقد خالف عبد الملك جماعة من الحفاظ فرووه على خلاف ما رواه قال‏:‏ في الهدى بعد أن ساق الروايات المخالفة لرواية عبد الملك فإن كان محفوظا يعني حديث عبد الملك فيتعين أن يكون قبل الأمر بالاحلال وجعله عمرة ويكون هذا أمرا زائدا قد طرأ على الأمر بالاتمام كما طرأ على التخيير بين الأفراد والتمتع والقران ويتعين هذا ولابد وإذا كان هذا ناسخا للأمر بالفسخ والأمر بالفسخ ناسخا للأذن في الأفراد فهذا محال قطعا فإنه بعد أن أمرهم بالحل لم يأمرهم بنقيضه والبقاء على الأحرام الأول وهذا باطل قطعا فيتعين ان كان محفوظا أن يكون قبل الأمر لهم بالفسخ لا يجوز غيره هذا البتة انتهى ‏ "‏ومن متمسكاتهم‏" ‏ ما في لفظ لمسلم من حديث عائشة أنها قالت ‏ "‏فأما من أهل بعمرة فحل وأما من أهل بحج أو جمع بين الحج والعمرة فلم يحل حتى كان يوم النحر‏" وأجيب بأن هذا من حديث أبي الأسود عن عروة عنها وقد أنكره عليه الحفاظ قال‏:‏ أحمد بن حنبل بعد أن ساقه أيش في هذا الحديث من العجب هذا خطأ فقلت له الزهري عن عروة عن عائشة بخلافه قال‏:‏ نعم وهشام بن عروة وقد أنكره ابن حزم وأنكر حديث يحيى بن عبد الرحمن ابن حاطب عن عائشة بنحوه عند مسلم وقال‏:‏ لإخفاء في نكرة حديث أبي الأسود ووهنه وبطلانه والعجب كيف جاز علي من رواه قالوا‏:‏ سلم الوجوه للحديثين المذكورين عن عائشة أن تخرج روايتهما على أن المراد بقولها‏:‏ إن الذين أهلوا بحج أو بحج وعمرة لم يحلوا أنها عنت بذلك من كانت معه الهدى لأن الزهري قد خالفهما وهو أحفظ منهما وكذلك خالفهما غيره ممن له مزيد اختصاص بعائشة ثم أن حديثيهما موقوفان غير مسندين لأنهما إنما ذكرا عنها فعل من فعل ما ذكرت دون أن تذكر أن النبي صلى اللّه عليه وآله وسلم أمرهم أن لا يحلوا ولا حجة في أحد دون النبي صلى اللّه عليه وآله وسلم فلو صح ما ذكراه وقد صح أمر النبي صلى اللّه عليه وآله وسلم من لا هدي معه بالفسخ فتمادى المأمورون بذلك ولم يحلوا لكانوا عصاة للّه وقد أعاذهم اللّه من ذلك وبأهم منه قال‏:‏ فثبت يقيينا أن حديث أبي الأسود ويحيى إنما عني فيه من كان معه هدى وهكذا جاءت الأحاديث الصحاح بأنه صلى اللّه عليه وآله وسلم أمر من معه الهدي بأن يجمع حجا مع العمرة ثم لا يحل حتى بحل منها جميعا
ومن جملة ما تمسك به المانعون من الفسخ أنه إذا اختلف الصحابة ومن بعدهم في جواز الفسخ فالاحتياط يقتضي المنع منه صيانة للعبادة وأجيب بأن الاحتياط إنما يشرع إذا لم تتبين السنة فإذا ثبت فالاحتياط هوإتباعها وترك ما خالفها فإن الاحتياط نوعان احتياط للخروج من خلاف العلماء واحتياط للخروج من خلاف السنة ولا يخفى رجحان الثاني على الأول‏.‏ قال‏:‏ في الهدي وأيضا فإن الاحتياط ممتنع فإن للناس في الفسخ ثلاثة أقوال على ثلاثة أنواع‏.‏ أحدها أنه محرم‏.‏ الثاني أنه واجب وهو قول جماعة من السلف والخلف‏.‏ الثالث أنه مستحب فليس الاحتياط بالخروج من خلاف من حرمة أولى بالاحتياط من الخروج من خلاف من أوجبه وإذا تعذر الاحتياط بالخروج من الخلاف تعين الاحتياط بالخروج من خلاف السنة انتهى ومن متمسكاتهم أن النبي صلى اللّه عليه وآله وسلم أمرهم بالفسخ ليبين لهم جواز العمرة في أشهر الحج لمخالفته الجاهلية وأجيب بأن النبي صلى اللّه عليه وآله وسلم قد اعتمر قبل ذلك ثلاث عمر في أشهر الحج كما سلف وبأن النبي صلى اللّه عليه وآله وسلم قد بين لهم جواز الاعتمار عند المبقات فقال‏:‏ من شاء أن يهل بعمرة فليفعل الحديث‏.‏ في الصحيحين فقد علموا جوازها بهذا القول قبل الأمر بالفسخ ولو سلم أن الأمر بالفسخ لتلك العلة لكان أفضل لأجلها فيحصل المطلوب لأن ما فعله صلى اللّه عليه وآله وسلم في المناسك لمخالفة أهل الشرك مشروع إلى يوم القيامة ولا سيما وقد قال‏:‏ صلى اللّه عليه وآله وسلم أن عمرة الفسخ للأبد كما تقدم‏.‏ وقد أطال ابن القيم في الهدي الكلام على الفسخ ورجح وجوبه وبين بطلان ما احتج به المانعون منه فمن أحب الوقوف على جميع ذيول هذه المسألة فليراجعه وإذا كان الموقع في مثل هذا المضيق هو إفراد الحج فالحازم المتحري لدينه الوقت الواقف عند مشتبهات الشريعة ينبغي له أن يجعل حجة من الابتداء تمتعا أو قرانا فرارا مما هو مظة البأس إلى مالا بأس به فإنه وقع في ذلك فالسنة أحق بالإتباع‏.‏ وإذا جاء نهر اللّه بطل نهر معقل‏.
أبواب ما يجتنبه المحرم وما يباح له


012-ما يجتنبه من اللباس

1 - عن ابن عمر قال ‏ "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية لأحمد قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول هذا المنبر المحرم من الثياب‏" ‏‏.‏
قوله ‏(‏ما يلبس المحرم قال لا يلبس‏)‏ الخ قال النووي قال العلماء هذا الجواب من بديع الكلام لأن ما لا يلبس منحصرا فحصل التصريح به وأما الملبوس الجائز فغير منحصر فقال لا يلبس كذا أي ويلبس ما سواه قال البيضاوي سئل عما يلبس فأجاب بما ليس يلبس ليدل بالإلزام من طريق المفهوم على ما يجوز وإنما عدل عن الجواب لأنه أحضر وفيه إشارة إلى أن حق السؤال أن يكون عما لا يلبس لأنه الحكم العارض في الإحرام المحتاج إلى بيانه إذا الجواز ثابت بالأصل معلوم بالاستصحاب وكان اللائق السؤال عما لا يلبس وقال غيره هذا شبه الأسلوب الحكيم ويقرب منه قوله تعالى ‏ "‏يسألونك ماذا ينفقون قل ما أنفقتم‏" ‏ الخ فعدل عن جنس المنفق وهو المسئول عنه إلى جنس المنفق عليه لأنه الأهم‏.‏ قال ابن دقيق العيد يستفاد منه أن المعتبر في الجواب ما يحصل به المقصود كيف كان ولو بتغيير أو زيادة ولا يشترط المطابقة انتهى‏.‏ وهذا كله مبني على الرواية التي فيها السؤال عن اللبس وأما على رواية الدارقطني المذكورة فليس من الأسلوب الحكيم وقد رواها كذلك أبو عوانة قال في الفتح وهي شاذة‏.‏ وأخرجه أحمد وأبو عوانة وابن حبان في صحيحيهما بلفظ ‏ "‏أن رجلا قال يا رسول اللّه ما يجتنب المحرممن الثياب‏" ‏ وأخرجه أحمد بلفظ ‏ "‏ما يترك‏" ‏ وقد أجمعوا على أن هذا مختص بالرجل فلا يلحق به المرأة قال ابن المنذر أجمعوا على أن للمرأة لبس جميع ذلك وإنا تشترك مع الرجل في منع الثوب الذي مسه الزعفران أو الورس وسيأتي الكلام على ذلك وقوله‏:‏ ‏ "‏لا يلبس‏" ‏ بالرفع على الخبر الذي في معنى النهي وروى بالجزم على النهي‏.‏ قال عياض أجمع المسلمون على أن ما ذكر في هذا الحديث لا يلبسه المحرم وقد نبه بالقميص على كل مخيط وبالعمائم والبرنس على غيره وبالخفاف على كل ساتر قوله ‏ "‏ولا ثوبا مسه ورس ولا زعفران‏" ‏ الورس بفتح الواو وسكون الراء بعدها مهملة نبت أصفر طيب الرائحة يصبغ به‏.‏ قال ابن العربي ليس الورس من الطيب ولكنه نبه به على اجتناب الطيب وما يشبهه في ملايمة الشم فيؤخذ منه تحريم أنواع الطيب على المحرم وهو مجمع عليه فيما يقصد به التطيب وظاهر قوله مسه تحريم ما صبغ كله أو بعضه ولكنه لا بد عند الجمهور ومن أن يكون للمصبوغ رائحة فإن ذهبت جاز لبسه خلافا لمالك‏:‏ قوله ‏ "‏إلا أن يجد النعلين‏" ‏ في لفظ للبخاري زيادة حسنة بها يرتبط ذكر النعلين بما قبلهما وهي ‏ "‏وليحرم أحدكم في إزار ورداء ونعلين فإن لم يجد النعلين فليلبس الخفين وفيه دليل على أن واجد النعلين لا يلبس الخفين المقطوعين وهو قول الجمهور‏.‏ وعن بعض الشافعية جوازه والمراد بالوجدان القدرة على التحصيل‏.‏ قوله ‏(‏فليقطعها حتى يكونا أسفل من الكعبين‏" ‏ هما العظمان الناتئان عند مفصل الساق والقدم وقد تقدم الخلاف في ذلك ‏.‏وظاهر الحديث أنه لافدية على لبسهما إذا لم يجد النعلين وعن الخنفية تجب وتعقب بأنها لوكانت واجبة لبينها النبي صلى اللّه عليه وآله وسلم لأنه وقت الحاجة وتأخير البيان عنه لا يجوز‏.‏ واستدل به على أن القطع شرط لجواز لبس الخفين خلافا للمشهور عن أحمد فإنه إذا لبسهما من غير قطع لإطلاق حديث ابن عباس الآتي وأجاب عنه الجمهور بأن حمل المطلق على المقيد واجب وهو من القائلين به وقد تقدم التنبيه على هذا في باب ما يصنع من أراد الإحرام ويأتي تمام الكلام عليه في شرح حديث ابن عباس‏.‏
2 - وعن ابن عمر "أن النبي صلى اللّه عليه وآله وسلم قال لا تنتقب المرأة المحرمة ولا تلبس القفازين‏" ‏‏.‏
رواه أحمد والبخاري والنسائي والترمذي وصححه وفي رواية قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم ينهي النساء في الإحرام عن القفازين والنقاب ومامس الورس والززعفران من الثياب‏" ‏ رواه أحمد وأبو داود وزاد ‏(‏ولتلبس بعد ذلك ما أحبت من ألوان الثياب معصفرا أو خزا أو حليا أو سراويل أو قميص‏.‏
الزييادة التي ذكرها أبو داود أخرجها أيضا الحاكم والبيهقي‏.‏ قوله ‏ "‏لا تنتقب المرأة‏" ‏ نقل البيهقي عن الحاكم عن أبي على الحافظ أن قوله لا تنتقب من قول ابن عمر أدرج في الخبر وقال صاحب الإمام هذا يحتاج إلى دليل وقد حكى ابن المنذر الخلاف هل هو من قول ابن عمر أو من حديثه وقدر رواه مالك في الموطأ عن نافع عن ابن عمر موقوفا وله طرق في البخاري موصولة ومعلقة والانتقاب لبس غطاء للوجه فيه نقبان على العينين تنظر المرأة منهما‏.‏ وقال في الفتح النقاب الخمار الذي يشد على الأنف أو تحت المحاجر‏.‏ قوله ‏ "‏ولا تلبس القفازين‏" ‏ بضم القاف وتشديد الفاء وبعد الألف زاي ما تلبس المرأة في يديها فيغطى أصابعها وكفها عند معاناة الشيء كغزل ونحوه وهو لليد كالخف للرجل‏.‏ قوله ‏ "‏وما مس الورس‏" ‏ الخ تقدم الكلام عليه في شرح الحديث الذي قبله‏.‏ قوله ‏ "‏ولتلبس بعد ذلك ما أحبت‏" ‏ الخ ظاهره جواز لبس ما عدا ما اشتمل عليه الحديث من غير فرق بين المخيط وغيره والمصبوغ وغير وقد خالف مالك في المعصفر فقال بكراهته ومنع منه أبو حنيفة ومحمد وشبهاه بالمورس والمزعفر والحديث يرد ذلك‏.‏ ـ واختلف العلماء أيضا ـ في لبس النقاب فمنعه الجمهور وأجازته الحنفية وهو رواية عند الشافعية والمالكية وهو مردود بنص الحديث‏.‏ قال في الفتح ولم يختلفوا في منعها من ستر وجهها وكفيها بما سوى النقاب والقفازين‏.‏
قوله ‏ "‏أو حليا‏" ‏ بفتح الحاء وإسكان اللام وبضم الحاء مع كسر اللام وتشديد الياء لغتان قرئ بهما في السبع وهو ما تتحلى به المرأة من جلجل وسوار وتتزين به من ذهب أو فضة أو غير ذلك‏.‏
3 - وعن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
4 - وعن ابن عباس قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يخطب بعرفات من لم يجد إزارا فليلبس سراويل ومن لم يجد نعلين فليلبس خفين‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية عن عمر بن دينار ‏ "‏أن أبا الشعثاء أخبره عن ابن عباس أنه سمع النبي صلى اللّه عليه وآله وسلم وهو يخطب يقول من لم يجد إزارا ووجد سراويل فليلبسها ومن لم يجد نعلين ووجد خفين فليلبسهما قلت ولم يقل قطعهما قال لا‏" ‏ رواه أحمد أحمد وهذا بظاهره ناسخ لحديث ابن عمر بقطع الخفين لأنه قال بعرفات في وقت الحاجة وحديث ابن عمر كان بالمدينة كما سبق في رواية أحمد والدارقطني‏.‏
قوله ‏ "‏فليلبس خفين‏" ‏ تمسك بهذا الإطلاق أحمد فأجاز للمحرم لبس الخف والسراويل للذي لا يجد النعلين والإزار على حالهما واشترط الجمهور قطع الخف وفتق السراويل ويلزمه الفدية عندهم إذا لبس شيئا منهما على حاله لقوله في حديث ابن عمر المتقدم ‏ "‏فليقطعهما‏" ‏ فيحمل المطلق على المقيد ويلحق النظير بالنظير‏.‏ قال ابن قدامة الأولي قطعهما عملا بالحديث الصحيح وخروجا من الخلاف‏.‏ قال في الفتح والأصح عند الشافعية والأكثر جواز لبس السروايل بغير فتق كقول أحمد واشترط الفتق محمد بن الحسن وامام الحرمين وطائفة‏.‏ وعن أبي حنيفة منع السراويل للمحرم مطلقا ومثله عن مالك والحديثان المذكوران في الباب يردان عليهما ومن أجاز لبس السراويل على حاله قيده بأن لا يكون على حالة لو فتقه لكان أزارا لأنه في تلك الحال يكون واجا للازار كما قال الحافظ وقد أجاب الحنابلة على الحديث الذي أحتج به الجمهور على وجوب القطع باجوبة منها دعوى النسخ كما ذكر المصنف لأن حديث ابن عمر كان بالمدينة قبل الأحرام وحديث ابن عباس كان بعرفات كما حكى ذلك الدارقطني عن أبي بكر النيسابوري‏.‏ وأجاب الشافعي في الأم عن هذا فقال كلاهما صادق حافظ وزيادة ابن عمر لا تخالف ابن عباس لاحتمال أن تكون عزبت عنه أو شكل فيها أو قالها فلم ينقلها عنه بعض رواته انتهى‏.‏ وسلك بعضهم طريقة الترجيح بين الحديثين قال ابن الجوزي حديث ابن عمر اختلف في وقفه ورفعه وحديث ابن عباس لم يختلف في رفعه ورد بأنه لم يختلف على ابن عمر في رفع الأمر بالقطع إلى في رواية شاذة وعورض بأنه اختلف في حديث ابن عباس فرواه ابن أبي شيبة بإسناد صحيح عن سعيد بن جبير عن ابن عباس موقوفا‏.‏ قال الحافظ ولا يرتاب أحد من المحدثين إن حديث ابن عمر أصح من حديث ابن عباس لان حديث ابن عمر جاء بإسناد وصف بكونه أسح الأسانيد واتفق عليه عن ابن عمر غير واحد من الحفاظ منهم نافع وسالم بخلاف حديث ابن عباس فلم يأت مرفوعا لا من رواية جابر بن زيد عنه حتى قال الأصلي أنه شيخ مصري لا يعرف كذا قال وهو شيخ معروف موصوف بالفقه عند الأئمة‏.‏ واستدل بعضهم بقياس الخف على السراويل في ترك القطع ورد بأنه مصادم للنص فهو فاسد الأعتبار واحتج بعضهم بقول عطاء ان القطع فساد واللّه لا يحب الفساد ورد بأن الفساد إنما يكون فيما نهى عنه الشارع لا فيما أذن فيه بل أوجبه‏.‏ وقال ابن الجوزي يحمل الأمر بالقطع على الأباحة لا على الأشتراط عملا بالحديثين ولا يخفى أنه متكلف والحق أنه لا تعارض بين مطلق ومقيد لإمكان الجمع بينهما بحمل المطلق على المقيد والجمع ما أمكن هو الواجب فلا يصار إلى الترجيح ولو جاز المصير إلى الترجيح لإمكان ترجيح المطلق بأنه ثابت من حديث ابن عباس وجابر كما في الباب ورواية اثنين أرجح من رواية واحد‏.‏
4 - وعن عائشة قالت ‏ "‏كان الركبان يمرون بنا ونحن مع رسول اللّه صلى اللّه عليه وآله وسلم محرمات فإذا حاذوا بنا سدلت إحدانا جلبابها من رأسها على وجهها فإذا جاوزونا كشفناه‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
5 - وعن سالم ‏ "‏أن عبد اللّه يعني ابن عمر كان يقطع الخفين للمرأة المحرمة ثم حدثته حديث صفية بنت أبي عبيد أن عائشة حدثتها أن رسول اللّه صلى اللّه عليه وآله وسلم كان قد رخص للنساء في الخفين فترك ذلك‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه ابن خزيمة وقال في القلب من يزيد بن أبي زياد ولكن ورد من وجه أخر ثم أخرج من طريق فاطمة بنت المنذر عن أسماء بنت أبي بكر وهي جدتها نحوه وصححه الحاكم قال المنذري قد أختار جماعة العمل بظاهر هذا الحديث وذكر الخطابي أن الشافعي علق القول فيه يعني على صحته ويزيد بن أبي زياد المذكور قد أخرج له مسلم في الخلاصة عن الذهبي أنه صدوق وقد أعل الحديث أيضا بأنه من رواية مجاهد عن عائشة وقد ذكر يحيى بن سعيد القطان وابن معين أنه لم يسمع منها‏.‏ وقال أبو حاتم الرازي مجاهد عن عائشة مرسل وقد احتج البخاري ومسلم في صحيحيهما بأحاديث من رواية مجاهد عن عائشة‏.‏ والحديث الثاني في إسناده محمد بن إسحاق وفيه مقال مشهورقد قدمنا ذكره في أول هذا الشرح ولكنه لم يعنعن‏.‏ قوله ‏ "‏فإذا حاذوا بنا‏" ‏ في نسخ المصنف هكذا فإذا حاذوا بنا‏.‏ ولفظ أبي داود فإذا جازوا بنا بالزاي مكان الذال وفي التلخيص وغيره فإذا حاذونا‏.‏ قوله‏:‏ ‏ "‏جلبابها‏" ‏ أي ملحفتها‏.‏ قوله ‏ "‏من رأسها‏" ‏ تمسك به أحمد فقال إنما لها أن تسدل على وجهها من فوق رأسها واستدل بهذا الحديث على أنه يجوز للمرأة إذا احتاجت إلى ستر وجهها لمرور الرجال قريبا منها فإنها تسدل الثوب من فوق رأسها على وجهها لأن المرأة تحتاج إلى ستر وجهها فلم يحرم عليها ستره مطلقا كالعورة لكن إذا سدلت يكون الثوب متجافيا عن وجهها بحيث لا يصيب البشرة هكذا قال أصحاب الشافعي وغيرهم‏.‏ وظاهر الحديث خلافه لأن الثوب المسدول لا يكاد يسلم من إصابة البشرة فلو كان التجافي شرطا لبينه صلى اللّه عليه وآله وسلم‏.‏ قوله ‏ "‏كان يقطع الخفين للمرأة‏" ‏ لعموم حديث ابن عمر المتقدم فإن ظاهره شمول الرجل والمرأة لولا هذا الحديث والإجماع المتقدم‏.‏ قوله ‏ "‏فترك ذلك‏" يعني رجع عن فتواه وفيه دليل على أنه يجوز للمرأة أن تلبس الخفين بغير قطع‏.‏


013-ما يصنع من أحرم في قميص

1 - عن يعلي بن أمية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جاءه رجل متضمخ بطيب فقال يا رسول اللّه كيف ترى في رجل أحرم في جبة بعدما تضمخ بطيب فنظر إليه ساعة فجاءه الوحي ثم سرى عنه فقال أين الذي سألني عن العمرة أنفا فالتمس الرجل فجئ به فقال أما الطيب الذي بك فأغسله ثلاث مرات وأما الجبة فأنزعها ثم أصنع في العمرة كل ما تصنع في حجك‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية لهم ‏ "‏وهو متضمخ بالخلوق‏" ‏ وفي رواية لأبي داود ‏ "‏فقال له النبي صلى اللّه عليه وآله وسلم أخلع جبتك فخلعها من رأسه‏" ‏ ‏.‏
قوله "جاءه رجل‏" ذكر ابن فتحون عن تفسير الطرطوشي أن اسمه عطاء بن منية فيكون أخا يعلى بن منية لأنه يقال له يعلى بن منية بالمنية بضم الميم وسكون النون وفتح التحتية وهي أمه وقيل جدته‏.‏ وقال ابن الملقن يجوز أن يكون هذا الرجل عمرو بن سواد وذكر الطحاوي أن الرجل هو يعلى بن أمية الراوي‏.‏ قوله ‏ "‏ثم سرى عنه‏" ‏ بضم المهملة وتشديد الراء المكسورة أي كشف عنه‏.‏ قوله ‏ "‏الذي بك‏" ‏ هو أعم من أن يكون بثوبه أو ببدنه ولكن ظاهر قوله وأما الجبة الخ أنه أراد الطيب الكائن في البدن‏.‏ قوله ‏ "‏ثم اصنع في العمرة كل ماتصنع في حجك‏" ‏ فيه دليل على أنهم كانوا يعرفون اعمال الحج‏.‏ قال ابن العربي كأنهم كانوا في الجاهلية يخلعون الثياب ويجتنبون الطيب في الإحرام إذا حجوا وكانوا يتساهلون في ذلك في العمرة فأخبره النبي صلى اللّه عليه وآله وسلم أن مجراها واحد‏.‏ وقال ابن المنير قوله واصنع معناه اترك لأن المراد بيان ما يجتنبه المحرم فيؤخذ منه فائدة حسنة وهي أن الترك فعل وأما قول ابن بطال أراد الأدعية وغيرها مما يشترك فيه الحج والعمرة ففيه نظر لأن التروك مشتركة بخلاف الأعمال فإن في الحج أشياء زائدة على العمرة كالوقوف وما بعده‏.‏ قال النووي كما قال ابن بطال وزاد ويستثنى من الأعمال ما يختص به الحج‏.‏ وقال الباجي المأمور به غير نزع الثوب وغسل الخلوق لأنه صرح له بهما فلم يبق إلا الفدية كذا قال ولا وجه لهذا الحصر لانه قد ثبت عند مسلم والنسائي في هذا الحديث لفظ ‏ "‏ما كنت صانعا في حجك فقال انزع عني هذه الثياب وأغسل عني هذا الخلوق فقال ما كنت صانعا في حجك فاصنعه في عمرتك‏" ‏ قال الإسماعيلي ليس في حديث الباب أن الخلوق كان على الثوب وإنما فيه أن الرجل كان متصمخا‏.‏ قوله‏:‏ ‏ "‏اغسل الطيب الذي بك‏" ‏ يوضح أن الطيب لم يكن على ثوبه وإنما كان على بدنه ولو كان على الجبة لكان في نزعها كفاية من جهة الاحرام واستدل بحديث الباب على منع استدامة الطيب بعد الاحرام للأمر بغسل أثره من الثوب والبدن وهو قول مالك ومحمد بن الحسن وأجاب الجمهور عنه بأن قصة يعلى كانت بالجعرانة وهي في سنة ثمان لا خلاف وقد ثبت عن عائشة أنها طيبت رسول اللّه بيدها عند احرامها وكان ذلك في حجة الوداع وهي سنة عشر بلا خلاف وإنما يؤخذ بالأمر الآخر فالآخر وبأن المأمور بغسله في قصة يعلى إنما هو الخلوق لا مطلق الطيب فلعل علة الأمر فيه ما خالطه من الزعفران وقد ثبت النهي عن تزعفر الرجل مطلقا محرما وغير محرم‏.‏ وقد أجاب المصنف بهذا كما سيأتي وقد تقدم الكلام على ما يجوز من الطيب للمحرم ومالا يجوز في باب ما يصنع من أراد الاحرام وقد استدل بهذا الحديث على ان المحرم ينزع ما عليه من المخيط من قميص أو غيره ولا يلزمه عند الجمهور تمزيقه ولا شقة وقال النخعي والشعبي لا ينزعه من قبل رأسه لئلا يصير مغطيا لرأسه أخرجه ابن أبي شيبة عنهما وعن علي نحوه وكذا عن الحسن وأبي قلابة‏.‏ ورواية أبي داود المذكورة في الباب ترد عليهم واستدل بالحديث أيضا على ان من أصاب طيبا في احرامه ناسيا أو جاهلا ثم علم فبادر إلى إزالته فلا كفارة عليه ولهذا قال المصنف رحمه اللّه تعالى وظاهره أن اللبس جهلا لا يوجب الفدية وقد احتج من منع من استدامة الطيب وإنما وجهه أنه أمره بغسله لكراهة التزعفر للرجل لا لكونه محرما متطيبا انتهى‏.‏ وقال مالك إن طال ذلك عليه لزمه دم وعن أبي حنيفة وأحمد في رواية يجب مطلقا‏.‏


014-تظلل المحرم من الحرأو غيره والنهي عن تغطية الرأس

1 - عن أم الحصين قالت ‏ "‏حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى اللّه عليه وآله وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة‏" ‏ وفي رواية ‏ "‏حججنا مع النبي صلى اللّه عليه وآله وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع ثوبه على رأس النبي صلى اللّه عليه وآله وسلم يظله من الشمس‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
2 - وعن ابن عباس ‏ "‏أن رجلا أو قصته راحلته وهو محرم فمات فقال رسول اللّه صلى اللّه عليه وآله وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا وجهه ولا رأسه فإنه يبعث يوم القيامة ملبيا‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
قوله ‏(‏يستره من الحر‏)‏ وكذا قوله ‏(‏يظله من الشمس‏)‏ فيه جواز تظليل المحرم على رأسه بثوب وغيره من محمل وغيره وإلى ذلك ذهب الجمهور وقال مالك وأحمد لا يجوز‏.‏ والحديث يردعليهما وأجاب عنه بعض أصحاب مالك بأن هذا المقدار لا يكاد يدوم فهوكما أجاز مالك للمحرم أن يستظل بيده فإن فعل لزمته الفدية عند مالك وأحمد وأجمعوا على أنه لوقعد تحت خيمة أوسقف جاز‏.‏ وقد احتج مالك وأحمد على منع التظلل بما رواه البيهقي بإسناد صحيح عن ابن عمر أنه أبصر رجلا على بعيره وهو محرم قد استظل بينه وبين الشمس فقال اضح لمن أحرمت له‏)‏ وبما أخرجه البيهقي أيضا بإسناد ضعيف عن جاب مرفوعا ‏(‏ما منمحرم يضحى للشمس حتى تغرب الا غربت بذنوبه حتى يعود كما ولدته أمه‏)‏ قوله‏:‏ ‏(‏واضح‏)‏ بالضاد المعجمة وكذا يضحي والمراد ابرز للضحي قال اللّه تعالى ‏ "‏وأنك لا تظمأ فيها ولا يضحي‏" ‏ ويجاب بأن قول ابن عمر لا حجة فيه وبأن حديث جابر مع كونه ضعيفا لا يدل على المطلوب وهو المنع من التظلل ووجوب الكشف لأن غاية ما فيه أنه أفضل على أنه يبعد منه صلى اللّه عليه وآله وسلم أن يفعل المفضول ويدع الأفضل في مقام التبليغ‏:‏ قوله ‏ "‏اغسلوه بماء وسدر‏" ‏ قد تقدم الكلام على هذا في كتاب الجنائز وساقه المصنف ههنا للاستدلال به على أنه لا يجوز تغطية رأسه ووجهه لأن التعليل بقوله فإنه يبعث ملبيا يدل على أن العلة الاحرام‏.‏ قال النووي أما تخمير الرأس في حق المحرم الحي فمجمع على تحريمه‏.‏وأما وجهه فقال مالك وأبو حنيفة هو كرأسه وقال الشافعي والجمهور لا احرام في وجهه وله تغطيته وإنما يجب كشف الوجه في حق المرأة والحديث حجة عليهم وهكذا الكلام في المحرم الميت لا يجوز تغطيةرأسه عن الشافعي وأحمد وإسحاق وموافقيهم وكذلك لا يجوز أن يلبس المخيط لظاهر قوله فإنه يبعث ملبيا وخالف في ذلك مالك والأوزاعي وأبو حنيفة فقالوا يجوز تغطية رأسه والباسه المخيط والحديث يرد عليهم‏.‏ وأماتغطية وجه من مات محرما فيجوز عند من قال بتحريم تغطية رأسه وتأولوا هذا الحديث على أن النهي عن تغطية وجهه ليس وجها أنما ذلك صيانة للرأس فإنهم لو غطوا وجهه لم يؤمن أن يغطوا رأسه وهذا تأويل لا يلجئ إليه ملجئ والكلام على بقية أطراف الحديث قد تقدم في الجنائز‏.‏


015-المحرم يتقلد بالسيف للحاجة

1 - عن البراء قال ‏ "‏اعتمر النبي صلى اللّه عليه وآله وسلم في ذي القعدة فأبى أهل مكة أن يدعوه يدخل مكة حتى قاضاهم لا يدخل مكة سلاحا إلا في القراب‏" ‏‏.‏
2 - وعن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم خرج معتمرا فحال كفار قريش بينه وبين البيت فنحر هديه وحلق رأسه بالحديبية وقاضاهم على أن يعتمر العام المقبل ولا يحمل سلاحا عليهم إلا سيوفا ولا يقيم إلى ما أحبوا فاعتمر من العام المقبل فدخلها كما كان صالحهم فلما أن أقام بها ثلاثة أيام أمروه أن يخرج فخرج‏" ‏
رواهما أحمد والبخاري وهو دليل على أن للمحصر نحر هديه حيث أحصر‏.‏
قوله ‏ "‏إلا في القراب‏" ‏ بكسر القاف هو وعاء يجعل فيه راكب البعير سيفه مغمدا ويطرح فيه الراكب سوطه واداته ويعلقه في الرحب وإنما وقعت المقاضاة بينه صلى اللّه عليه وآله وسلم وبينهم على أن يكون سلاح النبي صلى اللّه عليه وآله وسلم ومن معه في القرابات لوجهين ذكرهما أهل العلم‏.‏ الأول أن لا يظهر منه حال دخوله دخول الغالبين القاهرين لهم‏.‏ والثاني أنها عرضت فتنة أو غيرها يكون في الأستعداد للقتال بالسلاح صعوبة قاله أبو إسحاق السبيعي وفي الحديثين دليل على جواز حمل السلاح بمكة للعذر والضرورة لكن بشرط أن يكون في القراب كما فعله صلى اللّه عليه وآله وسلم فيخصص بهذين الحديثين عموم حديث جابر عند مسلم قال قال صلى اللّه عليه وآله وسلم ‏ "‏لا يحل لأحدكم أن يحمل بمكة السلاح‏" ‏ فيكون هذا النهي فيما عدا من حمله للحاجة والضرورة وإلى هذا ذهب الجماهير من أهل العلم على حلم السلاح لغير ضرورة ولا حاجة فإن كانت حاجة جاز قال وهذا مذهب الشافعي ومالك وعطاء قال وكرهه الحسن البصري تمسكا بهذا الحديث يعني حديث النهي قال وشذ عكرمة فقال إذا احتاج إليه حمله وعليه الفدية أراد إذا كان محرما وليس المغفرا والدرع ونحوهما فلا يكون مخالفا للجماعة انتهى‏.‏ والحق ما ذهب إليه الجمهور لأن فيه الجمع بين الأحاديث وهكذا يخصص بحديثي الباب عموم قول ابن عمر المتقدم في كتاب العيد وادخلت الحرم فيكون مراده لم يكن السلاح يدخل الحرم لغير حاجة إلا للحاجة فإنه قد دخل صلى اللّه عليه وآله وسلم غير مرة كما في دخوله يوم الفتح هو وأصحابه ودخوله صلى اللّه عليه وآله وسلم للعمرة كما في حديثي الباب اللذين أحدهما من رواية ابن عمر‏.‏


016-منع المحرم من ابتداء الطيب دون استدامته

1 - في حديث ابن عمر ‏ "‏ولا ثوب مسه ورس ولا زعفران‏" ‏ وقال في المحرم الذي مات ‏ "‏لا تحنطوه‏" ‏‏.‏
2 - وعن عائشة قالت ‏ "‏كأني انظر إلى وبيص الطيب في مفرق رسول اللّه صلى اللّه عليه وآله وسلم بعد أيام وهو محرم‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم والنسائي وأبي داود ‏ "‏كأني أنظر إلى وبيص المسك في مفرق رسول اللّه صلى اللّه عليه وآله وسلم وهو محرم‏" ‏‏.‏
3 - وعن عائشة قالت ‏ "‏كنا نخرج مع النبي صلى اللّه عليه وآله وسلم إلى مكة فتضمد جباهنا بالمسك المطيب عند الاحرام فإذا عرقت أحدانا سال على وجهها فيراه النبي صلى اللّه عليه وآله وسلم ولا ينهانا‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن سعيد بن جبير عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم ادهن بزيت غير مقتت وهو محرم‏" ‏‏.‏
5 - رواه أحمد وابن ماجه والترمذي وقال هذا حديث غريب لا نعرفه إلا من حديث فرقد السبخي عن سعيد بن جبير وقد تكلم يحيى ين سعيد في فرقد وقد روى عنه الناس‏.‏
حديث ابن عمر تقدم في باب ما يجتنبه المحرم من اللباس‏.‏ وقله ‏ "‏لا تحنطوه‏" ‏ تقدم في باب تطييب بدن الميت من كتاب الجنائز‏.‏ وحديث عائشة الثاني سكت عنه أبو داود والمنذري وإسناده رواته ثقات إلا الحسين بن الجنيد شيخ أبو داود وقد قال النسائي لا بأس به‏:‏ قوله ابن حبان في الثقات مستقيم الأمر فيما يروى‏.‏ وحديث ابن عمر في إسناده المقال الذي أشار إليه الترمذي ومن عدا فرقدا فيهم ثقات قوله‏:‏ ‏ "‏كأني انظر إلى وبيص الطيب‏" ‏ قد تقدم الكلام على هذا تفسيرا وحكما في باب ما يصنع من أراد الاحرام وجزمنا هنالك بأن الحق أنه يحرم على المحرم ابتداء الطيب لا استمراره قوله‏:‏ ‏ "‏فنضمد‏" ‏ بفتح الضاد المعجمة وتشديد الميم المكسورة أن نلطخ‏:‏ قوله ‏ "‏بالسك‏" ‏ بضم السين المهملة وتشديد الكاف وهو نوع من الطيب معروف‏:‏ قوله ‏ "‏فإذا عرقت‏" ‏ بكسر الراء قوله ‏ "‏ولا ينهانا‏" ‏ سكوته صلى اللّه عليه وآله وسلم يدل على الجواز لأنه لا يسكت على باطل قوله‏:‏ ‏ "‏غير مقتت‏" ‏ قال في القاموس زيت مقتت طبخ فيه الرياحين أو خلط بادهان طيبة وفيه دليل على جواز الادهان بالزيت الذي لم يخلط بشيء من الطيب‏.‏ وقد قال ابن المنذر أنه أجمع العلماء على أنه يجوز للمحرم أن يأكل الزيت والشحم والسمن والشيرج وأن يستعمل ذلك في جميع بدنه سوي رأسه ولحيته قال وأجمعوا على أن الطيب لا يجوز استعماله في بدنه وفرقوا بين الطيب والزيت في هذا وقد تقدم مثل هذا النقل عن ابن المنذر والكلام على هذا الباب قد مر فلا نعيده‏.‏


017-النهي عن أخذ الشعر إلا لعذر وبيان فديته

1 - عن كعب بن عجرة قال ‏ "‏كان بي أذى من رأسي فحملت إلى رسول اللّه صلى اللّه عليه وآله وسلم والقمل يتناثر على وجهي فقال ما كنت أرى أن الجهد قد بلغ منك ما أرى اتد شاة قلت لا فنزلت الآية ففدية من صيام أو صدقة أو نسك قال هو صوم ثلاثة أيام أو اطعام ستة مساكين نصف صاع نصف صاع طعاما لكل مسكين‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏ "‏أتى رسول اللّه صلى اللّه عليه وآله وسلم زمن الحديبية فقال كأن هو ام رأسك تؤذيك فقلت أجل قال فاحلقه واذبح شاة أو صم ثلاثة أيام أو تصدق بثلاثة آصع من تمر بين ستة مساكين‏" ‏ رواه أحمد ومسلم وأبو داود‏.‏ ولأب داود في رواية ‏ "‏فدعاني رسول اللّه صلى اللّه عليه وآله وسلم فقال لي أحلق رأسك وصم ثلاثة أيام أو أطعم ستة مساكين فرقا من زبيب أو أنسك شاة فحلقت رأسي ثم نسكت‏" ‏‏.‏
قوله ‏ "‏ما كنت أرى أن الجهد‏" ‏ بضم الهمزة أي أظن والجهد بالفتح المشقة قال النووي والضم لغة في المشقة أيضا وكذا حكاه القاضي عياض عن ابن دريد وقال صاحب المغنى بالضم الطاقة وبالفتح الكلفة فيتعين الفتح هنا‏.‏ قوله ‏ "‏قد بلغ منك ما أرى‏" ‏ بفتح الهمزة من الرؤية‏:‏ قوله ‏ "‏نصف صاع‏" ‏ في رواية عن شعبة نصف صاع طعام وفي أخرى عن أبي ليلى نصف صاع من زبيب‏.‏ وفي رواية أيضا عن شعبة نصف صاع حنطة قال ابن حزم لا بد من ترجيح إحدى هذه الروايات لأنها قصة واحدة في مقم واحد في حق رجل واحد قال في الفتح المحفوظ عن شعبة أنه قال في الحديث نصف صاع من طعام والاختلاف عليه في كونه تمرا أو حنطة لعله من تصرف الرواة وأما الزبيب فلم أره إلى في رواية الحكم‏.‏ وقد أخرجه أبو داود وفي إسنادها محمد بن إسحاق وهو حجة في المغازي لا في الأحكام إذا خالف والمحفوظ رواية التمر وقد وقع الجزم عند مسلم وغيره من طريق أبي قلابة كما وقع في الباب حيث قال أو تصدق بثلاثة آصع من تمر بين ستة مساكين ولم يختلف على أبي قلابة وكذا أخرجه الطبراني من طريق الشعبي عن كعب وأحمد من طريق سليمان بن قرم عن ابن الأصبهاني ومن طريق شعبة وداود عن الشعبي عن كعب وكذا في حديث عبد اللّه بن عمر وعند الطبراني وعرف بذلك قوة قول من قال لا فرق في ذلك بين التمر والحنطة وإن الواجب ثلاثة آصع لكل مسكين نصف صاع‏.‏ قوله ‏ "‏هوام رأسك‏" ‏ الهوام بتشديد الميم جمع هامة وهي ما يدب من الأحناش والمراد بها ما يلازم جسد الإنسان غالبا إذا طال عهده بالتنظيف وقد وقع في كثير من الروايات أنها القمل‏.‏ قوله‏:‏ ‏ "‏فرقا‏" ‏ الفرق ثلاثة آسع كما وقع عند الطبراني من طريق يحيى بن آدم عن ابن عيينة فقال فيه قال سفيان والفرق ثلاثة آصع وفيه إشعار بأن تفسير الفرق مدرج لكنه مقتضي الروايات الأخر كما في رواية سليمان بن قرم عن ابن الأصبهاني عند أحمد بلفظ ‏ "‏لكل مسكين نصف صاع‏" ‏ وفي رواية يحيى بن جعدة عند أحمد أيضا ‏ "‏أو أطعم ستة مساكين مدين‏" ‏ ‏:‏ قوله ‏ "‏أو نسك شاة‏" ‏ لاختلاف بين العلماء إن النسك المذكور في الآية هو شاة لكنه يعكر عليه ما أخرجه أبو داود عن كعب ‏ "‏أنه أصابه أذى فحلق رأسه فأمره النبي صلى اللّه عليه وآله وسلم أن يهدي بقرة‏" ‏ وفي رواية للطبراني ‏ "‏فأمره النبي صلى اللّه عليه وآله وسلم أن يفتدي فافتدى ببقرة‏" ‏ وكذا لعبد بن حميد وسعيد بن منصور‏.‏ قال الحافظ وق عارض هذه الروايات ما أصح منها من أن الذي أمر به كعب وفعله في النسك إنما هو شاة وروى سعيد بن منصور وعبد بن حميد عن أبي هريرة ‏ "‏أن كعبا ذبح شاة لاذى كان أصابه‏" ‏ وهذا أصوب من الذي قبله واعتمد ابن بطال على رواية نافع عن سليمان بن يسار قال أخذ كعب بأرفع الكفارات ولم يخالف النبي صلى اللّه عليه وآله وسلم فيما أمر به من ذبح الشاة بل وافق وزاد وتعقبه الحافظ بأن الحديث الدال على الزيادة لم يثبت‏.‏


018-الحجامة وغسل الرأس للمحرم

1 - عن عبد اللّه بن بحينة قال ‏ "‏احتجم النبي صلى اللّه عليه وآله وسلم وهو محرم بلحى جمل من طريق مكة في وسط رأسه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم احتجم وهومحرم‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري ‏ "‏احتجم في رأسه وهو محرم من وجع كان به بماء يقال له لحى الجمل‏" ‏‏.‏
3 - وعن عبد اللّه بن حنين ‏ "‏إن ابن عباس والمسور بن مخرمة اختلفا بالأبواء ابن عباس فقال ابن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه قال فارسلني ابن عباس إلى أبي أيوب الأنصاري فوجدته يغتسل بين القرنين وهويستر بثوب فسلمت عليه فقال من هذا فقلت أنا عبد اللّه بن حنين أرسلني إليك ابن عباس يسألك كيف كان رسول اللّه صلى اللّه عليه وآله وسلم يغتسل وهو محرم قال فوضع أبو أيوب يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لانسان يصب عليه الماء أصبب فصب على رأسه ثم حرك رأسه بيديه فأقبل بهما وأدبر فقال هكذا رأيته صلى اللّه عليه وآله وسلم يفعل‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏وهو محرم‏" ‏ زاد في رواية للبخاري بعد قوله محرم لفظ صائم‏:‏ قوله‏:‏ ‏ "‏بلحى جمل‏" ‏ بفتح اللام وحكى كسرها وسكون المهملة وفتح الجيم والميم موضع بطريق مكة كما وقع مبينا في الرواية الثانية وذكر البكري في معجمه أنه الموضع الذي يقال له بئر جمل وقال غيره هو عقبة الجحفة على سبعة أميال من السقيا ووهم من ظن أن المراد به لحى الجمل الحيوان المعروف وأنه كان آلة الحجم وجزم الحازمي وغيره بأن ذلك كان في حجة الوداع قوله ‏ "‏في وسط‏" ‏ بفتح المهملة أي متوسطه وهو ما فوق اليافوخ فيما بين أعلى القرنين قال الليث كانت هذه الحجامة في فاس الرأس‏.‏ قال النووي إذا أراد المحرم الحجامة لغير حاجة فإن تضمنت قطع شعر فهي حرام وإن لم تتضمنه جازت عند الجمهور وكرهها مالك وعن الحسن فيها الفدية وإن لم يقطع شعرا فإن كان لضرورة جاز قطع الشعر وتجب الفدية وخص أهل الظاهر الفدية بشعر الرأس‏.‏ وقال الداودي إذا أمكن مسك المحاجم بغير حلق لم يجز الحلق واستدل بهذا الحديث على جواز الفصد وربط الجرح والدمل وقطع العرق وقلع الضرس وغير ذلك من وجوه التداوي إذا لم يكن في ذلك ارتكاب ما نهى المحرم عنه من تناول الطيب وقطع الشعر ولا فدية عليه في شيء من ذلك‏.‏ قوله‏:‏ ‏ "‏بالأبواء‏" ‏ أي وهما نازلان بها وفي رواية العرج بفتح أوله واسكان ثانيه قرية جامعة قريبة من الابواء‏.‏ قوله‏:‏ ‏ "‏بين القرنين‏" ‏ أي قرني البئر قوله‏:‏ ‏ "‏أرسلني إليك ابن عباس‏" ‏ الخ قال ابن عبد البر الظاهر أن ابن عباس كان عند في ذلك نص من النبي صلى اللّه عليه وآله وسلم أخذه عن أبي أيوب أو عن غيره ولهذا قال عبد اللّه بن حنين لأبي أيوب يسألك كيف كان يغسل رأسه ولم يقل هل كان يغسل رأسه أولا على حسب ما وقع فيه اختلاف المسور وابن عباس‏.‏
قوله‏:‏ ‏ "‏فطأطأه‏" ‏ أي أزاله عن رأسه‏.‏ وفي رواية للبخاري ‏ "‏جمع ثيابه إلى صدره حتى نظرت إليه‏" ‏ قوله‏:‏ ‏ "‏لانسان‏" ‏ قال الحافظ لم أقف على اسمه‏:‏ قوله ‏ "‏فقال هكذا رأيته صلى اللّه عليه وآله وسلم يفعل‏" ‏ زاد في رواية للبخاري فرجعت إليهما فأخبرتهما فقال المسور لابن عباس لا أماريك أبدا أي لا أجادلك ‏ "‏والحديث‏" ‏ يدل على جواز الأغتسال للمحرم وتغطية الرأس باليد حاله قال ابن المنذر أجمعوا على أن للمحرم أن يغتسل من الجنابة واختلفوا فيما عدا ذلك وروى مالك في الموطأ عن نافع أن ابن عمر كان لا يغسل رأسه وهو محرم إلا من الاحتلام وروى عن مالك أنه كره للمحرم أن يغطي رأسه في الماء‏.‏ وللحديث فوائد ليس هذا موضع ذكرها‏.‏


019-ما جاء نكاح المحرم وحكم وطئه

1 - عن عثمان بن عفان ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا ينكح المحرم ولا ينكح ولا يخطب‏" ‏‏.‏
رواه الجماعة إلا البخاري وليس للترمذي فيه ‏ "‏ولا يخطب‏" ‏‏.‏
2 - وعن ابن عمر ‏ "‏أنه سئل عن امرأة أراد أن يتزوجها رجل وهو خارج مكة فأراد أن يعتمر أو يحج فقال لا تتزوجها وأنت محرم نهى رسول اللّه صلى اللّه عليه وآله وسلم عنه‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن أبي غطفان عن أبيه عن عمر ‏ "‏أنه فرق بينهما يعني رجلا تزوج وهو محرم‏" ‏‏.‏
رواه مالك في الموطأ والدارقطني‏.‏
4 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم تزوج ميمونة وهو محرم‏" ‏‏.‏
رواه الجماعة‏.‏ وللبخاري ‏ "‏تزوج النبي صلى اللّه عليه وآله وسلم ميمونة وهو محرم وبني بها وهو حلال وماتت بسرف‏" ‏‏.‏
5 - وعن يزيد بن الأصم عن ميمونة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم تزوج بها حلالا وبنى بها حلالا وماتت بسرف قدفناها في الظلة التي بنى بها فيها‏" ‏‏.‏
رواه أحمد والترمذي‏.‏ ورواه مسلم وابن ماجه‏.‏ ولفظهما ‏ "‏تزوجها وهو حلال قال وكانت خالتي وخالة ابن عباس‏" ‏ وأبو داود ولفظه قالت ‏ "‏تزوجني ونحن حلالان بسرف‏" ‏‏.‏
6 - وعن أبي رافع ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم تزوج ميمونة حلالا وبنى بها حلالا وكنت الرسول بينهما‏" ‏‏.‏
رواه أحمد والترمذي ورواية صاحب القصة والسفير فيها أولى لأنه اخبر وأعرف بها‏.‏ وروى أبو داود أن سعيد بن المسيب قال وهم ابن عباس في قوله تزوج ميمومة وهو محرم‏)‏‏.‏
حديث ابن عمر في إسناده أيوب بن عتبة وهو ضعيف وقد وثق وحديث أبي رافع قال الترمذي حديث حسن ولا نعلم أحدا أسنده غير حماد بن زيد عن مطر الوراق عن ربيعة قال وروى مالك بن أنس عن ربيعة عن سليمان بن يسار ‏ "‏أن النبي صلى اللّه عليه وآله وسلم تزوج ميمونة وهو حلال‏" ‏ رواه مالك مرسلا وقول سعيد بن المسيب أخرجه أبو داود وسكت عنه هو والمنذري وفي إسناده رجل مجهول‏.‏ قوله ‏ "‏يا ينكح المحرم ولا ينكح‏" ‏ الأول بفتح الياء وكسر الكاف أي لا يتزوج لنفسه والثاني بضم الياء وكسر الكاف أي لا يزوج امرأة بولاية ولا وكالة في مدة الاحرام‏:‏ قال العسكري ومن فتح الكاف من الثاني فقد صحف‏:‏ قوله ‏ "‏ولا يخطب‏" ‏ أي لا يخطب المرأة وهو طلب زواجها وقيل لا يكون خطيبا في النكاح بين يدي العقد والظاهر الأول‏:‏ قوله ‏ "‏تزوج ميمونة وهو محرم‏" ‏ أجيب عن هذا بأنه مخالف لرواية أكثر الصحابة ولم يروه كذلك إلا ابن عباس كما قال عياض ولكنه متعقب بأنه قد صح من رواية عائشة وأبي هريرة نحوه كما صرح بذلك في الفتح وأجيب ثانيا بأنه تزوجها في أرض الحرم وهو حلال فأطلق ابن عباس على من في الحرم أنه محرم وهو بعيد وأجيب ثالثا بالمعارضة برواية ميمونة نفسها وهي صاحبة القصة وكذلك برواية أبي رافع وهو السفير وهما أخبر بذلك كما أخبر المصنف وغيره لكنه يعارض هذا المرجع أن ابن عباس روايته مصثبتة وهي أولى من النافعية ويجاب بأن رواية ميمونة وأبي رافع أيضا مثبتة لوقوع عقد النكاح والنبي صلى اللّه عليه وآله وسلم حلال وأجيب رابعا أن غاية حديث ابن عباس أنه حكاية فعل وهي لا تعارض صريح القول أعني النهي عن أن ينكح المحرم أو ينكح ولكن هذا إنما يصار إليه عند تعذر الجمع وهو ممكن ههنا على فرض أن رواية ابن عباس أرجح من رواية غيره وذلك بأن يجعل فعله صلى اللّه عليه وآله وسلم مخصصا له من عموم ذلك القول كما تقرر في الأصول في جواز تخصيص العام المتأخر بالخاص المتقدم كما هو المذهب الحق أو جعل العام المتأخر ناسخا كما ذهب إليه البعض‏.‏ إذا تقرر هذا فالحق أن يحرم أن يتزوج المحرم أو يزوج غيره كما ذهب إليه الجمهور وقال عطاء وعكرمة ولأخل الكوفة يجوز للمحرم أن يتزوج كنما يجوز له أن يشتري جارية للوطء وتعقب بأنه قياس في مقابلة النص وهو فاسد الاعتبار‏.‏ وظاهر النهي عدم الفرق بين من يزوج غيره بالولاية الخاصة أو العامة كالسلطان والقاضي‏.‏ وقال بعض الشافعية والإمام يحيى أ،ه يجوز أن نزوج المحرم بالولاية العامة وهو تخصيص لعموم النص بلا مخصص قوله‏:‏ ‏ "‏بسرف‏" ‏ بفتح المهملة وكسر الراء موضع معروف‏:‏ قوله ‏ "‏في الظلة‏" ‏ بضم الظاتء وتشديد اللام كل ما أظل من الشمس‏:‏ قوله ‏ "‏التي بنى فيها‏" ‏ أي التي زفت إليه فيها قوله‏:‏ وهم ابن عباس هذا هو أحد الأجوبة التي أجاب بها الجمهور عن حديث ابن عباس‏.‏
7 - وعن عمر وعلي وأبي هريرة ‏ "‏أنهم سئلوا عن رجل أصاب أهله وهو محرم بالحج فقالوا ينفذان لوجههما حتى يقضيان حجهما ثم عليهما حج قابل والهدي قال علي فإذا أهلا بالحج من عام قابل تفرقا حتى يقضيا حجهما‏" ‏‏.‏
8 - وعن ابن عباس أنه ‏ "‏سئل عن رجل وقع بأهله وهو بمنى قبل أن يفيض فأمره أن ينحر بدنه‏" ‏‏.‏
والجميع لمالك في الموطأ‏.‏
أثر عمر وعلي وأبي هريرة هو في الموطأ كما قال المصنف ولكنه ذكره بلاغا عنهم وأسنده البيهقي من حديث عطاء عن عمر وفيه إرسال ورواه سعيد بن منصور عن مجاهد عن عمر وهو منقطع‏.‏ وأخرجه ابن أبي شيبة أيضا عنه‏.‏ وعن علي وهو منقطع أيضا بين الحكم وبينه‏.‏ وأثر ابن عباس رواه البيهقي من طريق أبي بشر عن رجل من بني عبد الدار عنه وفيه أن أبا بشر قال لقيت سعيد بن جبير فذكرت ذلك له فقال هكذا كان ابن عباس يقول ـ وفي الباب ـ عن ابن عمر عند أحمد أنه سئل عن رجل وامرأة حاجين وقع عليهما قبل الإفاضة فقال ليحجا قابلا‏.‏ وعن ابن عمرو بن العاص عن الدارقطني والحاكم والبيهقي نحو قول ابن عمر وقد روى نحو هذه الأثار مرفوعا عند أبي داود في المراسيل من طريق يزيد بن نعيم ‏ "‏أن رجلا من جذام جامع امرأته وهما محرمان فسألا النبي صلى اللّه عليه وآله وسلم فقال اقضيا نسكا واهديا هديا‏" ‏ قال الحافظ رجاله ثقات مع إرساله‏.‏ ورواه ابن وهب في موطئه من طريق سعيد بن المسيب مرسلا‏.‏ وأثر على المذكور في الباب في التفريق أخرج نحوه البيهقي عن ابن عباس موقوفا وروى ابن وهب في موطئه عن سعيد بن المسيب مرفوعا مرسلا نحوه وفيه ابن هليعة وهو عند أبي داود في المراسيل بسند معضل‏:‏ قوله ‏ "‏حتى يقضيا حجهما‏" ‏ استدل به من قال أنه يجب المضي في فاسد الحج وهم الأكثر وقال داود لا يجب كالصلاة‏.‏ قوله ‏ "‏ثم عليهما حج قابل‏" ‏ استدل به من قال أنه يجب قضاء الحج الذي فسدوهم الجمهور قوله‏:‏ ‏ "‏والهدي‏" ‏ تمسك به من قال أن كفارة الوطء شاة لأنها أقل ما يصدق عليه الهدي وهو مروي عن أبي حنيفة والناصر ويدل على ما قالاه قوله صلى اللّه عليه وآله وسلم ‏ "‏واهديا هديا‏" ‏ كما في مرسل أبي داود المذكور‏.‏ وذهب الجمهور إلى أنها تجب بدنة على الزوج وبدنة على الزوجة ويجب بدنة الزوجة على الزوج أذا كانت مكرهة لا مطاعة‏.‏ وقال أبو حنيفة ومحمد على الزوج مطلقا‏.‏وقال الشافعي في أحد قوليه عليهما هدى واحد لظاهر الخبر و الأثر‏.‏وقال الأمام يحيى بدنه المرأة عليها إذا لم يفصل الدليل‏:‏ قوله ‏ "‏تفرقا حتى يقضيا حجهما‏" ‏ فيه دليل على مشروعية التفرق وقد حكى ذلك في البحر عن علي وابن عباس وعثمان والعترة وأكثر الفقهاء وأختلفوا هل واجب أم لا فذهب أكثر العترة وعطاء ومالك والشافعي في أحد قوليه إلى الوجوب‏.‏ وذهب الإمام يحيى والشافعي في أحد قوليه إلى الندب‏.‏ وقال أبو حنيفة لا يجب ولا يندب‏.‏
واعلم إنه ليس في الباب من المرفوع ما تقوم به الحجة والموقوف ليس بحجة فمن لم يقبل المرسل ولا رأى حجية أقوال الصحابة فهو في سعة عن التزام هذه الأحكام وله في ذلك سلف صالح كداود الظاهري‏.


020-تحريم قتل الصيد وضمانه بنظيره

قال اللّه تعالى ‏ "‏فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم‏" ‏ الآية‏.‏
1 - وعن جابر قال ‏ "‏جعل رسول اللّه صلى اللّه عليه وآله وسلم في الضبع يصيبه المحرم كبشا وجعله من الصيد ‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضا بقية أهل السنن وابن حبان وأحمد والحاكم في المستدرك قال الترمذي سألت عنه البخاري فصصحه وكذا صححه عبد الحق وقد أعل بالوقف وقال البيهقي هو حديث جيد تقوم به الحجة ورواه عن جابر عن عمر وقال لا أراه الا رفعه رواه الشافعي موقوفا وصحح وقفه من هذا الوجه الدارقطني ورواه من وجه آخر هو والحاكم مرفوعا ـ وفي الباب ـ عن ابن عباس عن الدارقطني والبيهقي قال البيهقي روى موقوفا عن ابن عباس والأية الكريمة أصل أصيل في وجوب الجزاء على من قتل صيدا وهو محرم ويكون الجزاء مماثلا للمقتول ويرجع في ذلك إلى حكم عدلين كما ذهب إليه مالك وهو ظاهر الآية وقيل أنه لا يرجع إلى حكم العدلين إلا فيما لا مثل له وأما فيما له فيرجع فيه إلى ما حكم به السلف وإلا يحكم فيه السلف رجع إلى ما حكم به عدلان واختلف في أي شيء تعتبر المماثلة فقيل في الشكل أو الفعل وقيل في القيمة ـ والحديث يدل ـ على أن الضبع صيد وإن فيه كبشا‏.‏
2 - وعن محمد بن سيرين ‏(‏إن رجلا جاء إلى عمر بن الخطاب فقال إني أجريت أنا وصاحب لي فرسين نستبق إلى ثغرة ثنية فأصبنا ظبيا ونحن محرمان فماذا ترى فقال عمر لرجل بجنبه تعال حتى نحكم أنا وأنت فقال فحكما عليه بعنز فولي الرجل وهو يقول هذا أمير المؤمنين لا يستطيع أن يحكم في ظبي حتى دعا رجلا فحكم معه فسمع عمر قول الرجل فدعاه فسأله هل تقرأ سورة المائدة فقال لا فقال هل تعرف هذا الرجل الذي حكم معي فقال لو أخبرتني أنك سورة المائدة لأوجعتك ضربا ثم قال إن اللّه عز وجل يقول في كتابه ‏ "‏يحكم به ذوا عدل منكم هديا بالغ الكعبة‏" ‏ وهذا عبد الرحمن بن عوف‏)‏‏.‏
رواه مالك في الموطأ‏.‏
3 - وعن جابر ‏ "‏إن عمر قضي في الضبع بكبش في الغزال بعنز وفي الأرنب بعناق وفي اليربوع بجفرة ‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
4 - وعن الأجلح بن عبد اللّه عن أبي الزبير عن جابر عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏في الضبع إذا أصابه المحرم كبش وفي الظبي شاة وفي الأرنب عناق وفي اليربوع جفرة قال والجفرة التي قد أرتعت ‏" ‏‏.‏
رواه الدارقطني ‏.‏ قال ابن معين الأجلح ثقة وقال ابن عدي صدوق فقال أبو حاتم لا يحتج بحديثه‏.‏
- الأثر الأول رواه مالك في الموطأ عن عبد الملك بن قريب عن محمد بن سيرين وعبد الملك بن قريب هو الأصمعي وهو ثقة‏.‏ والأثر الثاني لم يذكر مالك في الموطأ قوله‏:‏ عن جابر بل رواه عن أبي الزبير إن عمر بن الخطاب قضى في الضبع الخ وأخرجه أيضا الشافعي بسند صحيح عن عمر وأخرج البيهقي عن ابن عباس أنه قضى في الأرنب بعناق‏.‏ وروى عنه الشافعي من طريق الضحاك أنه قضى بالأرنب بشاة‏.‏ وأخرج البيهقي عن ابن مسعود أنه قضى في اليربوع بجفرة‏.‏ ورواه الشافعي عنه من طريق مجاهد وروى أبو يعلى عن عمر وقال لا أراه إلا رفعه أنه حكم في الضبع بشاة وفي الأرنب بعناق وفي اليربوع جفرة وفي الظبي كبش‏.‏ وأخرج ابن أبي شيبة عن عمر أنه قضى في الأرنب ببقرة‏.‏ وروى إبراهيم الحربي في الغريب عن ابن عباس أنه قضى في اليربوع بحمل والحمل ولد الضان الذكر‏.‏ وحديث جابر أخرجه أيضا البيهقي وأبو يعلى وقالا عن جابر رفعه وأما الدارقطني فرواه من طريق إبراهيم الصائغ عن عطاء عن جابر يرفعه‏.‏ وكذلك الحاكم‏.‏ ورواه الشافعي عن مالك عن أبي الزبير موقوفا على جابروصحح وقفه الدارقطني من هذا الوجه كما سلف في أول الباب‏:‏ قوله‏:‏ ‏(‏فحكما عليه بعنز‏(‏ قد وافقهما على ذلك علي وعثمان وابن عباس وابن عمر وجفرة وزيد بن ثابت وابن الزبير وكذلك وافقوا عمر في إيجاب عناق في الأرنب وجفرة في اليربوع كما حكى ذلك المهدي في البحر عنهم وهو موافق لما في حديث جابر المرفوع المذكور في الباب إلا في الظبي فإنه أوجب فهي شاة ولكنها قد تطلق الشاة على المعز‏.‏ قال في القاموس الشاة الواحدة من الغنم للذكر والأنثى أو يكون من الضان والعز والظباء والبقر والنعام وحمر الوحش انتهى‏.‏ قوله‏:‏ ‏(‏جفرة‏(‏ الجفرة بفتح الجيم هي الأنثى من ولد الضان التي بلغت أربعة أشهر وفصلت عن أمها والعنز بفتح المهملة وسكون النون بعدها زاي الأنثى من المعز الجمع أعنز وعنوز وعناز‏.‏


021-منع المحرم من أكل لحم الصيد إلى إذا لم يصد لاجله ولا أعان عليه

1 - عن الصعب بن جثامة أنه اهدى إلى رسول اللّه صلى اللّه عليه وآله وسلم حمارا وحشيا وهو بالابواء أو بودان فرده عليه فلما رأى ما في وجهه قال انا لم نرده عليك إلا انا حرم)‏‏.‏
متفق عليه‏.‏ ولأحمد ومسلم لحم حمار وحش‏.‏
2-وعن زيد بن أرقم وقال له ابن عباس يستذكره ‏ "‏كيف أخبرتني عن لحم صيد أهدى إلى رسول اللّه وهو حرام فقال أهدي له عضو من لحم صيد فرده وقال أنا لا نأكله اناحرم‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله‏:‏ ‏(‏حمارا وحشيا‏) هكذا رواية مالك ولم تختلف عنه الرواة في ذلك وتابعه على ذلك عامة الرواة عن الزهري وخالفهم ابن عيينة فقال لحم حمار وحش كما وقع في الرواية الأخيرة وبين الحميدي أنه كان يقول حمار وحش ثم صار يقول لحم حمار وحش فدل على اضطرابه فيه‏.‏ قال في الفتح وقد توبع على قوله‏:‏ لحم حمار وحش من أوجه فيها مقال ثم ساقها ولكنه يقوي ما رواه ابن عيينة حديث ابن عباس المذكور في الباب وقد أخرج مسلم من وجه آخر عن ابن عباس إن الذي أهداه الصعب بن جثامة لحم حمار وأخرجه مسلم أيضا من طريق حبيب ابن أبي ثابت عن سعيد تارة حمار وحش وتارة شق حمار قوله‏:‏ ‏(‏بالأبواء‏) بفتح الهمزة وسكون الموحدة وبالمد جبل من أعمال الفرع بضم الفاء والراء بعدها مهملة قيل سمي بالأبواء لوبائه وقيل لأن السيول تتبوؤه أي تحله‏.‏ قوله‏:‏ ‏(‏أو بودان‏) شك من الراوي وهو بفتح الواو وتشديد الدال آخره نون موضع بقرب الجحفة‏.‏ قوله‏:‏ ‏(‏فرده‏) اتفقت الروايات كلها على أنه رده عليه كما قال الحافظ إلا ما رواه ابن وهب والبيهقي من طريقه بإسناد حسن من طريق عمرو بن أمية أن الصعب أهدى النبي صلى اللّه عليه وآله وسلم عجز حمار وحش وهو بالجحفة فأكل منه وأكل القوم قال البيهقي إن كان هذا محفوظا حمل على أنه رد الحي وقيل اللحم‏.‏ قال الحافظ وفي هذا الجمع نظر فإن الطرق كلها محفوظة فلعله رده حيا لكونه صيد لأجله ورد اللحم تارة لذلك وقبله أخرى حيث لم يصد لأجله وقد قال الشافعي في الأم أن كان الصعب اهدي له حمارا حيا فليس للمحرم أن يذبح حمار وحش حي وان كان أهدى له لحما فقد يحتمل أن يكون قد علم أنه صيد له انتهى‏.‏ ويحتمل أن يكون القبول المذكور في حديث عمرو بن أمية في وقت آخر وهو وقت رجوعه صلى اللّه عليه وآله وسلم من مكة إلى المدينة‏.‏ قال القرطبي يحتمل أن يكون الصعب أحضر الحمار مذبوحا ثم قطع منه عضوا بحضرة النبي صلى اللّه عليه وآله وسلم فقدمه له فمن قال أهدى حمارا أراد بتمامه مذبوحا لا حيا ومن قال لحم حمار أراد ما قدمه للنبي صلى اللّه عليه وآله وسلم ويحتمل أن يكون من قال حمارا أطلق وأراد بعضه مجازا ويحتمل أنه أهداه له حيا فلما رده عليه ذكاه وأتاه بعضو منه ظانا أنا إنما رده عليه لمعنى يختص بجملته فاعلمه أن حكم الجزء من الصيد حكم الكل والجمع مهما أمكن أولى من توهيم بعض الروايات‏:‏ قوله‏:‏ ‏(‏انا لم نرده عليك‏) قال في الفتح قال القاضي عياض ضبطناه في الروايات بفتح الدال وأبي ذلك المحققون من أهل العربية وقالوا الصواب أنه بضم الدال لأن المضاعف من المجزوم يراعي فيه الواو التي توجبها ضمه الهاء بعدها قال وليس الفتح بغلط بل ذكره ثعلب في الفصيح نعم تعقبوه عليه بأنه ضعيف وأجازوا فيه الكسر وهو أضعف الأوجه وهي لغة حكاها الأخفش عن بني عقيل وإذا وليه ضمير المؤنث نحو درها فالفتح لازم اتفاقا كذا قال النووي‏:‏ ووقع في رواية الكشميهني لم نردده بفك الأدغام وضم الأولى وسكون الثانية ولا اشكال فيه‏.‏ قوله‏: ‏‏(‏الا أنا حرم‏) زاد النسائي ‏(‏لانأكل الصيد‏) وفي حديث ابن عباس ‏(إنا لا نأكله إنا حرم)‏ وقد استدل بهذا من قال بتحريم الأكل من لحم الصيد على المحرم مطلقا لأنه أقتصر في التعليل على كونه محرما فدل على أنه سبب الامتناع خاصة وهو قول علي وابن عباس وابن عمر والليث والثوري وإسحاق والهادوية واستدلوا أيضا بعموم قوله‏:‏ تعالى ‏ "‏وحرم عليكم صيد البر‏" ‏ ولكنه يعارض ذلك حديث طلحة وحديث البهزي وحديث أبي قتادة وستأتي هذه الأحاديث‏.‏ وقال الكوفيون وطائفة من السلف أنه يجوز للمحرم أكل لحم الصيد مطلقا وتمسكوا بالأحاديث التي ستأتي وكلا المذهبين يستلزم اطراح بعض الأحاديث الصحيحة لا موجب والحق ما ذهب إليه الجمهور من الجمع بين الأحاديث المختلفة فقالوا أحاديث القبول محمولة على ما يصيده الحلال لنفسه ثم يهدى منه للحرم وأحاديث الرد محمولة على صاد الحلال لأجل المحرم قالوا والسبب بالأقتصار على الاحرام عند الأعتذار للصعب أن الصيد لا يحرم على المرء إذا صيد له إلا إذا كان محرما فاقتصر عن تبيين الشرط وسكت عما عداه فلم يدل على نفيه ويؤيد هذا الجمع حديث جابر الآتي‏.‏
3 - وعن علي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتى ببيض النعام فقال انا قوم حرم أطعموه أهل الحل ‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن عبد الرحمن بن عثمان بن عبد اللّه التيمي وهو ابن أخي طلحة قال كنا مع طلحة ونحن حرم فأهدى لنا طير وطلحة راقد فمنا من أكل ومنا من تورع فلم يأكل فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول اللّه صلى اللّه عليه وآله وسلم‏)‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
- حديث علي أخرجه أيضا البزار وفي إسناده علي بن زيد وفيه كلام وقد وثق وبقية رجاله رجال الصحيح وهو حديث طويل هذا طرف منه‏ قوله‏:‏ ‏ "‏أطعموه أهل الحل‏" لا بد من تقييد هذا الأطلاق بما سلف من اعتبار القصد بأن ذلك للمحرم فيحمل هذا على أنه أخذ البيض قاصدا بأن ذلك لأجل المحرمين جمعا بين الأدلة‏.‏ وكذلك لابد من تقييد حديث طلحة بأن لا يكون من أهدى لهم الطير صاده لأجلهم وقد اختلف فيما يلزم المحرم إذا أصاب بيضة نعام فقال أبو حنيفة وأصحابه والشافعي أنه يجب فيها القيمة وقال مالك في رواية عنه قيمة عشر بدنة وقال الشافعي في رواية عنه قيمة عشر النعامة‏.‏ وقال الهادي يجب فيها صوم يوم واستدل من قال بأن الواجب القيمة بما أخرجه عبد الرزاق والدارقطني والبيهقي من حديث كعب بن عجرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في بيض نعامة أصابه محرم بقيمته‏" وفي إسناده إبراهيم بن أبي يحيى وشيخه حسين بن عبد اللّه وهما ضعيفان‏.‏ وأخرجه ابن ماجه والدارقطني من حديث أبي المهزم وهو أضعف منهما‏.‏ واستدل الهادي بما أخرجه الشافعي وأبو داود والدارقطني والبيهقي من حديث عائشة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حكم في بيض النعام في كل بيضة صيام يوم‏" قال عبد الحق لا يسند من وجه صحيح وفي إسناد أبي داود رجل لم يسم وأخرج نحوه الدارقطني من حديث أبي هريرة وهو من طريق ابن جريج عن أبي الزناد ولم يسمع منه كما قال أبو حاتم والدارقطني‏.‏
قوله‏:‏ ‏ "‏ابن عبد اللّه التيمي‏" كذا في نسخ المنتقى والصواب ابن عبيد اللّه مصغرا‏:‏ قول ‏ "‏وفق من أكله‏" أي صوبه كذا في شرح مسلم ويحتمل أن يكون معناه دعاله بالتوفيق‏.‏
5 - وعن عمير بن سلمة الضمري عن رجل من بهرز ‏ "‏أنه خرج مع رسول اللّه صلى اللّه عليه وآله وسلم يريد مكة حتى إذا كانوا في بعض وادي الروحاء وجد الناس حمار وحش عقيرا فذكروه للنبي صلى اللّه عليه وآله وسلم فقال أقروه حتى يأتي صاحبه فأتى البهزي وكان صاحبه فقال يا رسول اللّه شأنكم هذا الحمار فأمر رسول اللّه صلى اللّه عليه وآله وسلم أبا بكر فقسمه في الرفاق وهم محرمون قال ثم مررنا حتى إذا كنا بالاثاية إذا نحن بظبي حاقف في ظل فيه سهم فأمر رسول اللّه صلى اللّه عليه وآله وسلم رجلا أن يقف عنده حتى يخبر الناس عنه‏" ‏‏.‏
رواه أحمد والنسائي ومالك في الموطأ‏.‏
- الحديث صحيح ابن خزيمة وغيره كما قال في الفتح‏:‏ ‏ "‏أقروه‏" أي اتركره قوله‏:‏ ‏ "‏فأمر رسول اللّه صلى اللّه عليه وآله وسلم أبا بكر‏" الخ ينبغي أن يقيده هذا الأطلاق بأن النبي صلى اللّه عليه وآله وسلم علم أن البهزي لم يصده لأجلهم بقرينة حال أو مقال للجمع بين الأدلة كم تقدم‏. قوله‏:‏ ‏ "‏في الرفاق‏" جمع رفقة قوله‏:‏ ‏ "‏بالأثاية‏" بضم الهمزة وكسرها بعدها ثاء مثلثة وبعد الألف تحتية موضع بين الحرمين فيه مسجد نبوي أو بئر دون العرج قال في القاموس هو بضم الهمزة ويثلث‏.
قوله‏:‏ ‏ "‏حاقف‏" قال في القاموس الحاقف الرابض في حقف من الرمل أو يكون منطويا كالحقف وقد انحنى وتثنى في نومه وهو بين الحقوف انتهى‏.
قوله‏:‏ ‏ "‏فأمر رسول اللّه صلى اللّه عليه وآله وسلم‏" الخ إنما لم يأذن لمن معه بأكله لأمرين‏.‏ أحدهما أنه حي وهو لا يجوز للمحرم ذبح الصيد الحي‏.‏ الثاني أن صاحبه الذي رماه صار أحق به فلا يجوز أكله إلا بإذن ولهذا قال صلى اللّه عليه وآله وسلم في حمار البهزي ‏(‏أقروه حتى يأتي صاحبه للّهرب أما لضعف فيه أو لجناية أصابته أن يأمر من يحفظه من أصحابه‏.‏
6 - وعن أبي قتادة قال ‏ "‏كنت يوما جالسا مع رجال من أصحاب النبي صلى اللّه عليه وآله وسلم في منزل في طريق مكة و رسول اللّه صلى اللّه عليه وآله وسلم أمامنا والقوم محرمون أو غير محرم علم الحديبية فأبصروا حمارا وحشيا وأنا مشغول أخصف نعلي فلم يؤذونوني وأحبوا لو أني أبصرته فالتفت فأبصرته فقمت إلى الفرس فاسرجته ثم ركبت ثم ركبت ونسيت السوط والرمح فقلت لهم ناولوني السوط والرمح قالوا واللّه لا نعينك عليه فغضبت فنزلت فأخذتهما ثم ركبت فشددت على الحمار فعقرته ثم جئت به وقد مات فوقعوا فيه يأكلونه ثم أ،هم شكوا في أكلهم إياه وهم حرما فرحنا وخبأت العضد معي فأدركنا رسول اللّه صلى اللّه عليه وآله وسلم فسألناه عن ذلك فقال هل معكم منه شيء فقلت نعم فناولته العضد فأكلها وهو محرم ‏" ‏‏.‏
متفق عليه‏.‏ ولفظه للبخاري ولهم في رواية ‏ "‏هو حلال فكلوه‏" ولمسم ‏ "‏هل أشار إليه إنسان أو أمره بشيء قالوا لا قال فكلوه‏" وللبخاري ‏ "‏قال منكم أحد أمره أن يحمل عليها أو أشار إليها قالوا لا قال فكلوا ما بقي من لحمها‏" ‏‏.‏
- قوله‏:‏ ‏ "‏أما منا‏" بفتح الهمزة قوله‏:‏ ‏ "‏عام الحديبية‏" هذا هو الصواب ووقع في رواية للبخاري ‏ "‏أن النبي صلى اللّه عليه وآله وسلم خرج حاجا‏" وهو غلط كما قال الإسماعيلي فإن القصة كانت في العمرة‏.‏ وقال الحافظ لا غلط في ذلك بل هو من المجاز الشائع وأيضا فالحج في الأصل القصد للبيت فكأنه قال خرج قاصدا للبيت ولهذا يقال للعمرة الحج الأصغر‏. ‏
قوله‏:‏ ‏ "‏واللّه لا نعنيك" ‏ زاد أبو عوانة إنا محرمون وفيه دليل على أنهم قد كانوا علموا أنه يحرم على المحرم الإعانة على قتل الصيد‏.‏
قوله‏:‏ ‏ "‏وخبأت‏" وفي رواية للبخاري "فحملنا ما بقي من لحم الأتان‏" قوله‏:‏ ‏ "‏فكلوه‏" صيغة الأمر هنا للإباحة لا للوجوب لأنها وقعت جوابا عن سؤالهم عن الجواز لا عن الوجوب فوقعت على مقتضى السؤال‏.
قوله‏:‏ ‏ "‏قال منكم أحد‏" الخ في رواية للبخاري قال أمنكم بزيادة الهمزة ولفظ مسلم هل منكم أحد أمره‏.‏ فيه دليل على مجرد الأمر من المحرم للصائد بأن يحمل على الصيد والإشارة منه مما يوجب عدم الحل لمشاركته للصائد‏.
قوله‏:‏ ‏ "‏أن يحمل عليها أو أشار إليها‏" الضمير راجع إلى الإتان لأنه لا يطلق إلا على الأنثى وهي مذكورة في رواية البخاري ولفظه فرأينا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلنا فأكلنا من لحمها ثم قلنا أنأكل لحم صيد ونحن محرموم فحملنا ما بقي من لحمها قال منكم أحد أمره الخ والروايات متفقة على إفراد الحمار بالرؤية وأفاد هذه الرواية أن الحمار من جملة حمروان المقتول كان أتانا أي أنثي لقوله‏:‏ فعقر منها أتانا ـ ‏والحديث‏ ـ‏ في فوائد منها أنه يحل للمحرم لحم ما يصيده الحلال إذ لم يكن صاده لأجله ولم يقع منه إعانة له وقد تقدم الخلاف في ذلكز ومنها أن مجرد محبة المحرم أن يقع بين الحلال الصيد فيأكل منه غير قادحة في إحرامه ولا في حل الأكل منه‏.‏ ومنها إنعقر الصيد ذكاته وسيأتي الكلام عليه إن شاء اللّه تعالى‏.‏ ومنها جواز الاجتهاد في زمن النبي صلى اللّه عليه وآله وسلم وبالقرب منه‏.‏
7 - وعن أبي قتادة قال ‏ "‏خرجت مع رسول اللّه صلى اللّه عليه وآله وسلم زمن الحديبية فأحرم أصحابي ولم أحرم فرأيت حمارا فحملت عليه فاصطدته فذكرت شأنه لرسول اللّه صلى اللّه عليه وآله وسلم وذكرت أني لم أكن أحرمت وإني إنما اصطدته لك فأمر النبي صلى اللّه عليه وآله وسلم أصحابه فأكلوا ولم يأكل منه حين أخبرته أني إصطدته له‏" ‏‏.‏
رواه أحمد وابن ماجه بإسناد جيد‏.‏ قال أبو بكر النيسابوري قوله‏:‏ أني إصطدته لك وأنه لم يأكل منه لا أعلم أحدا قاله في هذا الحديث غير معمر‏.‏
- الحديث أخرجه أيضا الدارقطني والبيهقي وابن خزيمة وقد قال بمثل مقالة النيسابوري التي ذكرها المصنف ابن خزيمة والدارقطني والجوزقي‏.‏ قال ابن خزيمة إن كانت هذه الزيادة محفوظة أحتمل أن يكون صلى اللّه عليه وآله وسلم أكل من لحم ذلك الحمار من قبل أن يعلمه أبو قتادة أنه إصطاده من أجله فلما علن امتنع وفي نظر أنه لو كان حراما عليه صلى اللّه عليه وآله وسلم ما أقره اللّه تعالى على الأكل حتى يعلمه أبو قتادة لأنه صاده لأجله ويحتمل أن يكون ذلك لبيان الجواز وأن الذي يحرم على المحرم إنما هو الذي يعلم أنه صيد من أجله وأما إذا أتى بلحم لا يدري ألحم صيد أم لا وهل صيد لأجله أم لا فحله على أصل الإباحة فلا يكون حراما عليه عند الأكل ولكنه يبعد هذا ما تقدم من أنه لم يبق إلا العضد‏.‏ وقال البيهقي هذه الزيادة غريبة يعني قوله‏:‏ أني إصطدته لك قال والذي في الصحيحين أنه أكل منه‏.‏ وقال النووي في شرح المهذب يحتمل أنه جرى لأبي قتادة في تلك السفرة قصتان قال ابن حزم
لا يشك أحد لأن أبا قتادة لم يصد الحمار إلا لنفسه ولإصحابه وهم محرمون فلم يمنعهم النبي صلى اللّه عليه وآله وسلم من أكله وكأنه يقول بأنه يحل صيد الحلال للمحرم مطلقا وهو أحد أقوال السابقة‏.‏ وقال ابن عبد البركان إصطياد أبي قتادة الحمر لنفسه لا لاصحابه وكان رسول اللّه صلى اللّه عليه وآله وسلم وجه أبا قتادة على طريق البحر مخافة العدو فلذلك لم يكن محرما عند اجتماعه بأصحابه لأن مخرجهم لم يكن واحدا‏.‏ قال الأثرم كنت أسمع أصحاب الحديث يتعجبون من هذا الحديث ويقولون كيف جاز لأبي قتادة مجاورة الميقات بلا احرام ولا يدروز ما وجهه حتى رأيته مفسرا في حديث عياض عن أبي سعيد قال خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فأحرمنا لما كان مكان كذا وكذا إذا نحن بأبي قتادة كان النبي صلى اللّه عليه وآله وسلم بعثه في شيء سماه فذكر حديث الحمار الوحشي انتهى‏.‏ والحديث من جملة أدلة الجمهور القائلين بأنه يحرم صيد الحلال على المحرم إذا صاده لأجله ويحل له إذا لم يصده لأجله ولهذا لما أخبر النبي صلى اللّه عليه وآله وسلم بأنه صاده لأجله لم يأكل منه وأمر أصحابه بالأكل‏.‏
8 - وعن جابر ‏ "‏إن النبي صلى اللّه عليه وآله وسلم قال صيد البر لكم حلال وأنتم حرم مالم تصيدوه أو يصد لكم‏" ‏‏.‏
رواه الخمسة إلى ابن ماجه‏:‏ وقال الشافعي هذا أحسن حديث روي في هذا الباب وأقيس‏.‏
- الحديث أخرجه أيضا ابن خزيمة وابن حبان والحاكم والدارقطني والبيهقي وهو من رواية عمرو بن أبي عمر ومولى المطلب بن عبد اللّه بن حنطب عن مولاه المطلب عن جابر وعمرو مختلف فيه مع كونه من رجال الصحيحين ومولاه قال الترمذي لا يعرف له سماع من جابر وقال في موضع آخر قال محمد لا أعرف له سماعا من أحد من الصحابة إلى قوله‏:‏ حدثني من شهد خطبة رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وقد رواه الشافعي عن عمرو عن رجل من الأنصار عن جابر‏.‏ ورواه الطبراني عن عمرو وعن المطلب عن أبي موسى وفي إسناده يوسف بن خالد السمتي وهو متروك ورواه الخطيب عن مالك عن نافع عن ابن عمر وفي إسناده عثمان ابن خالد المخزومي وهو ضعيف جدا هذا الحديث صريح في التفرقة بين أن يصيده المحرم أو يصيده غيره له وبين أن لا يصيده المحرم ولا يصاد له بل يصيده الحلال لنفسه ويطعمه المحرم ومقيد لبقية الأحاديث المطلقة كحديث الصعب وطلحة وأبي قتادة ومخصص لعموم الآية المتقدمة‏.‏


022-صيد الحرم وشجره

1 - عن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم يوم فتح مكة إن هذا البلد حرام لا يعضد شوكه ولا يختلى خلاه ولا ينفر صيده ولا تلتقط لقطته إلا لمعرف فقال العباس إلا الاذخر فإنه لابد لهم منه فإنه للقيون والبيوت فقال إلا الاذخر‏" ‏‏.‏
2 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما فتح مكة قال لا ينفر صيدها ولا يختلى شوكها ولا تحل ساقطتها الا لمنشد فقال العباس الاذخر فانا نجعله لقبورنا وبيوتنا فقال رسول اللّه صلى اللّه عليه وآله وسلم إلا الاذخر ‏" ‏‏.‏
متفق عليهما‏.‏ وفي لفظ لهم ‏ "‏لا يعضد شجرها بدل قوله‏:‏ لا يختلى شوكها ‏" ‏‏.‏
- قوله‏:‏ ‏(‏لا يعضد شوكها‏(‏ بضم أوله وسكون المهملة وفتح الضاد المعجمة أي لا يقطع‏.‏ وفي رواية للبخاري ‏(‏ولا يعضد بها شجرة‏(‏ قال القرطبي خص الفقهاء الشجر المنهى عنه بما ينبته اللّه تعالى من غير آدمي فأما ما ينبت بمعالجة آدمي فاختلف فيه الجمهور على الجواز‏.‏ وقال الشافعي في الجميع الجزاء ورجحه ابن قدامة واختلفوا في جزاء ما قطع من النوع الأول فقال مالك لاجزاء فيه بل يأثم وقال عطاء يستغفر‏.‏ وقال أبو حنيفة بقيمته هدى‏.‏ وقال الشافعي في العظيمة بقرة وفيما دونها شاة‏.‏ قال ابن العربي اتفقوا على تحريم قطع شجر الحرم الا ان الشافعي أجاز قطع السواك من فروع الشجرة كذا نقله أبو ثور عنه وأجاز أيضا أخذ الورق والثمر إذا كان لا يضرها ولا يهلكها وبهذا قال عطاء ومجاهد وغيرهما وأجازوا قطع الشوك لكونه يؤذي بطبعه فأشبه الفواسق ومنعه الجمهور لنهيه صلى اللّه عليه وآله وسلم عن ذلك كما في حديثي الباب والقياس مصادم لهذا النص فهو فاسد الاعتبار وهوأيضا قياس غير صحيح لقيام الفارق فإن الفواسق المذكورة تقصد بالأذى بخلاف الشجر قال ابن قدامة ولا بأس بالانتفاع بما انكسر من الأغصان وانقطع من الشجر من غير صنيع الآدمي ولا بما يسقط من الورق نص عليه أحمد ولا نعلم فيه خلافا انتهى‏:‏ قوله‏:‏ ‏(‏ولا يختلى خلاه‏(‏ الخلا بالخاء المعجمة مقصور وذكر ابن التين أنه وقع في رواية القابسي بالمد وهو الرطب من النبات واختلاؤه قطعه واحتشاشه واستدل به على تحريم رعيه لكونه أشد من الاحتشاش وبه قال مالك والكوفيون واختاره الطبري وتخصيص التحريم بالرطب اشارة إلى جواز رعي اليابس وجواز اختلائه وهو أصح الوجهين للشافعية لأن اليابس كالصيد الميت‏.‏ قال ابن قدامة لكن في استثناء الاذخر اشارة إلى تحريم اليابس ويدل عليه إن في بعض طرق حديث أبي هريرة ولا يحتش حشيشها قال وأجمعوا على إباحة أخذ ما استنبته الناس في الحرم من بقل وزرع ومشموم فلا بأس برعيه واختلائه‏.‏ قوله‏:‏ ‏(‏ولا ينفر صيده‏(‏ بضم أوله وتشديد الفاء المفتوحة قيل هو كناية عن الأصطياد وقيل على ظاهره‏.‏ قال النووي يحرم التنفير وهو الأزعاج عن موضعه فإن نفره عصى تلف أولا وإن تلف في نفارة قبل سكونه ضمن وإلا فلا قال قال العلماء يستفاد من النهي عن التنفير تحريم الاتلاف بالأولى‏.‏ قوله‏:‏ ‏(‏ولا تلتقط لقطته إلا لمعرف‏(‏ وكذلك قوله‏:‏ في الحديث الثاني ‏(‏ولا تحل ساقطتها إلا المنشد‏(‏ يأتي الكلام على هذا في اللقطة إن شاء اللّه تعالى‏.‏ قوله‏:‏ ‏(‏إلا الاذخر‏(‏ بكسر الهمزة وسكون الذال المعجمة وكسر الخاء المعجمة أيضا‏:‏ قال في الفتح نبت معروف عند أهل مكة طيب الريح له أصل مندفن وقضبان دقاق ينبت في السهل والحزن وأهل مكة يسقفون به البيوت بين الخشب ويسددوه به الخلل بين اللبنات في القبور‏.‏ ويجوز في قوله‏:‏ إلا الاذخر الرفع على البدل مما قبله والنصب على الأستثناء واستدل به على جواز الأجتهاد منه صلى اللّه عليه وآله وسلم وعلى جواز الفصل بين المستثني والمستثنى منه والكلام في ذلك معروف في الأصول واستدل به أيضا على جواز النسخ قبل الفعل وهو ليس بواضح كما قال الحافظ‏:‏ قوله‏:‏ ‏(‏فإنه للقيون‏(‏ جمع قين وهو الحداد‏.‏ قوله‏:‏ ‏(‏لقبورنا وبيوتنا‏(‏ قد سلف بيان الانتفاع به في القبور والبيوت‏.‏
3 - وعن عطاء ‏ "‏أن غلاما من قريش قتل حمامة من حمام مكة فأمر ابن عباس أن يفدى عنه بشاة ‏" ‏‏.‏
رواه الشافعي‏.‏
- الأثر أخرجه أيضا ابن أبي شيبة والبيهقي من طرق‏.‏ وفي الباب عن جماعة من الصحابة منهم علي عند الشافعي وابن عمر عند ابن أبي شيبة وعن عمر وعثمان عند الشافعي وابن أبي شيبة فهؤلاء قضى كل واحد منهم بشاة في الحمامة وقد روى مثل ذلك عن جماعة من التابعين كعاصم بن عمر رواه عنه الشافعي والبيهقي وسعيد بن المسيب رواه عنه البيهقي وعن نافع ابن عبد الحرث رواه عنه الشافعي وروى عن مالك أنه قال في حمام الحرم الحزاء وفي حمام الحل القيمة‏.‏


023-ما يقتل من الدواب في الحرم والاحرام

1 - عن عائشة قالت ‏ "‏أمر رسول اللّه صلى اللّه عليه وآله وسلم بقتل خمس فواسق في الحل والحرام الغراب والحدأة والعقرب الفأرة والكلب العقور ‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفأرة والكلب العقور ‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ وفي لفظ ‏(‏خمس لا جناح على من قتلهن في الحرم والاحرام الفأرة والعقرب والغراب والحديا والكلب العقور‏(‏ رواه أحمد ومسلم والنسائي‏.‏
3 - وعن ابن مسعود ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمر محرما بقتل حية بمنى ‏" ‏‏.‏
رواه مسلم‏.‏
4 - وعن ابن عمر وسئل ما يقتل الرجل من الدواب وهو محرم فقال حدثني احدي نسوة النبي صلى اللّه عليه وآله وسلم أنه كان يأمر بقتل الكلب العقور والفأرة والعقرب والحدأة والغراب والحية ‏)‏‏.‏
رواه مسلم‏.‏
5 - وعن ابن عباس عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال خمس كلهن فاسقة يقتلهن المحرم ويقتلن في الحرم الفأرة والعقرب والحية والكلب العقور والغراب ‏" ‏‏.‏
رواه أحمد‏.‏
- حديث ابن عباس أورده في التخيص وسكت عنه وأخرجه أيضا البزار والطبراني في الكبير والأوسط وفي إسناده ليث ابن أبي سليم وهو ثقة ولكنه مدلس‏:‏ قوله‏:‏ ‏(‏خمس‏(‏ ذكر الخمس يفيد بمفهومه نفي هذا الحكم عن غيرها وليس بحجة ولكنه عند الأكثر وعلى تقديره اعتبار فيمكن أن يكون قاله صلى اللّه عليه وآله وسلم أولا ثم بين بعد ذلك أن غير الخمس تشترك معها في ذلك الحكم فقد ورد زيادة الحية وهي سادسة كما في حديث ابن عمر وحديث ابن مسعود وحديث ابن عباس المذكور في الباب وزاد أبو داود من حديث أبي سعيد ‏(‏السبع العادي‏(‏ وزاد ابن خزيمة وابن المنذر من حديث أبي هريرة الذئب والنمر فصارت تسعاقال في الفتح لكن أفاد ابن خزيمة عن الذهلي أن ذكر الذئب والنمر من تفسير الراوي للكلب العقور قال ووقع ذكر الذئب في حديث مرسل أخرجه ابن أبي شيبة وسعيد بن منصور وأبو داود من طريق سعيد بن المسيب قال قال صلى اللّه عليه وآله وسلم ‏(‏يقتل المحرم الحية والذئب‏(‏ ورجاله ثقات وأخرج أحمد من طريق حجاج بن أرطأة عن وبرة ابن عمر أمر رسول اللّه صلى اللّه عليه وآله وسلم بقتل الذئب للمحرم‏.‏ وحجاج ضعيف وقد خولف وروي موقوفا كما أخرجه ابن أبي شيبة‏.‏ قوله‏:‏ ‏(‏خمس فواسق‏(‏ قال النووي هو بإضافة خمس لا تنوينة وجوز ابن دقيق العيد الوجهين وأشار إلى ترجيح الثاني قال النووي تسميته هذه الخمس فواسق تسمية صحيحة جارية على وفق اللغة فإن أصل الفسق لغة الخروج ومنه فسقت الرطبة إذا خرجت عنها قشرها فوصفت بذلك لخروجها عن حكم غيرها من الحيوان في تحريم قتله أو حل أكله أو خروجها بالإيذاء والإفساد‏.‏ قوله‏:‏ ‏(‏في الحل والحرام‏(‏ ورد في لفظ عند مسلم أمر وعند أبي عوانة ليقتل المحرم وظاهر الأمر الوجوب ويحتمل الندب والإباحة وقد روى البزار من حديث أبي رافع أن النبي صلى اللّه عليه وآله وسلم أمر بقتل العقرب والفأرة والحية والحدأة وهذا الأمر ورد بعد نهي المحرم عن القتل وفي الأمر الوارد بعد النهي خلاف معروف في الأصول حل يفيد الوجوب أولا‏.‏ وفي لفظ لمسلم أذن وفي لفظ لأبي داود قتلهن حلال للمحرم‏.‏ قوله‏:‏ ‏(‏الغراب‏(‏ هذا الإطلاق مقيد بما عند مسلم من حديث عائشة بلفظ الأبقع وهو الذي في ظهره أو بطنه بياض ولا عذر لمن قال يحمل المطلق على المقيد من هذا وقد اعتذر ابن بطال وابن عبد البر عن قبول هذه الزيادة بأنها لم تصح لأنها من رواية قتادة وهو مدلس وقد تعقب ذلك الحافظ بأن شعبة لا يروي عن شيوخه المدلسين إلا ما هو مسموع لهم وهذه الزيادة من رواية شعبة بل صرح النسائي بسماع قتادة واعتذر بأن قدامة عن هذه الرزيادة بأن الروايات المطلقة أصح وهو اعتذار فاسد لأن الترجيح فرع التعارض ولا تعارض بين مطلق ومقيد ولا بين مزيد وزيادة غير منافية‏.‏
قال في الفتح وقد اتفق العلماء على إخراج الغراب الصغير الذي يأكل الحب من ذلك ويقال له غراب الزرع وأفتوا بجواز أكله فبقي ما عداع من الغربان ملحقا بالأبقع انتهى‏.‏ قال ابن المنذر أباح كل من يحفظ عنه العلم قتل الغراب في الإحرام إلا عطاء‏.‏ قال الخطابي لم يتابع أحد عطاء على هذا‏:‏ قوله‏:‏ ‏(‏والحدأة‏(‏ بكسر الحاء المهملة وفتح الدال بعدها همزة بغير مد على وزن عنبة وحكى صاحب المحكم فيه المد‏:‏ قوله‏:‏ ‏(‏والعقرب‏(‏ قال الفتح هذا اللفظ للذكر والأنثى وقد يقال عقربة وعقرباء وليس منها العقربان بل هي دويبة كثيرة القوائم‏.‏ قال ابن المنذر لا نعلمهم اختلفوا في جواز قتل العقرب‏:‏ قوله‏:‏ ‏(‏والفأرة‏(‏ بهمزة ساكنة ويجوز فيها التسهيل قال في الفتح ولم يختلف العلماء في جواز قتلها للمحرم إلا ما حكى عن إبراهيم النخعي فإنه قال فيها جزاء إذا قتلها المحرم أخرجه عنه ابن المنذر وقال هذا خلاف السنة وخلاف قول جميع أهل العلم‏:‏ قوله‏:‏ ‏(‏والكلب العقور‏(‏ اختلف في المراد بالكلب العقور فروى سعيد بن منصور عن أبي هريرة بإسناد حسن كما قال الحافظ أنه الأسد وعن زيد بن أسلم أنه قال وأي كلب أعقر من الحية‏.‏ وقال زفر المراد به هنا الذئب خاصة وقال في الموطأ كل ما عقر الناس وعدا عليهم وأخافهم مثل الأسد والنمر والفهد والذئب فهو عقور وكذا نقل أبو عبيد عن سفيان وهو قول الجمهور‏.‏ وقال أبو حنيفة والمراد به هنا الكلب خاصة ولا يلتحق به في هذا الحكم سوى الذئب احتج الجمهور بقوله‏:‏ تعالى ‏ "‏وما علمتم من الجوارح‏" ‏ مكلبين فاشتقها من اسم الكلب‏.‏ وبقوله‏:‏ صلى اللّه عليه وآله وسلم ‏(‏اللّهم سلط عليه كلبا من كلابك فقتله الأسد‏(‏ أخرجه الحاكم بإسناد حسن وغاية ما في ذلك الإطلاق لأن اسم الكلب هنا متناول لكل ما يجوز إطلاقه عليه وهو محل النزاع
ـ فإن قيل ـ اللام في الكلب تفيد العموم قلنا بعد تسليم ذلك لا يفيد إلا إذا كان إطلاق الكلب على كل واحد منها حقيقة وهو ممنوع والسند أنه لا يتبادر عند إطلاق لفظ الكلب إلا الحيوان المعروف والتبادر علامة الحقيقة وعدمه علامة المجاز والجمع بين الحقيقة والمجاز لا يجوز نعم إلحاقما عقر من السباع بالكلب العقور بجامع العقر صحيح وأما أنه داخل تحت لفظ الكلب فلا‏:‏ قوله‏:‏ ‏(‏من الدواب‏(‏ بتشديد الباء الموحدة جمع دابة وهي ما دب من الحيوان من غير فرق بين الطير وغيره ومن أخرج الطير من الدواب فهذا الحديث من جملة ما يرد به عليه‏:‏ قوله‏:‏ ‏(‏والحدايا‏(‏ بضم أوله وتشديد الياء التحتانية مقصورا وهي لغة حجازية قال قاسم بن ثابت الوحجه الهمزة وكأنه سهل ثم أضغم ‏:‏ قوله‏:‏ ‏(‏والحية‏(‏ قال نافع لما قيل له فالحية قال لار يختلف فيها وفي رواية ومن يشك فيها وتعقبه ابن عبد البر بما أخرجه ابن أبي شيبة عن الحكم وحماد أنهما قالا لا يقتل المحرم الحية ولا العقرب والأحاديث ترد عليهما وعند المالكية خلاف في قتل صغار الحيات والعقارب التي لا تؤذي‏.‏


024-تفضيل مكة على سائر البلاد

1 - عن عبد اللّه بن عدي بن الحمراء ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول وهو واقف بالحزورة في سوق مكة واللّه إنك لخير أرض اللّه وأحب أرض اللّه إلى اللّه ولولا أني أخرجت منك ما خرجت ‏" ‏‏.‏
رواه أحمد وابن ماجة والترمذي وصححه‏.‏
2 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لمكة ما أطيبك من بلد وأحبك إلي ولولا أن قومي أخرجوني منك ما سكنت غيرك ‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
- قوله‏:‏ ‏(‏بالحزورة‏(‏بالحزورة بفتح الحاء المهملة والزاي وفتح الواو المشددة بعدها راء ثم هاء هي الرابية الصغيرة‏.‏ وفي القاموس الحزورة كقسورة الناقة المقتلة المذللة والرابية الصغيرة انتهى‏:‏ قوله‏:‏ ‏(‏إنك لخير أرض اللّه‏(‏ فيه دليل على أن مكة خير أرض اللّه على الإطلاق وأحبها إلى رسول اللّه صلى اللّه عليه وآله وسلم وبذلك استدل من قال انها أفضل من المدينة قال القاضي عياض إن موضع قبره صلى اللّه عليه وآله وسلم أفضل بقاع الأرض وإن مكة والمدينة أفضل بقاع الأرض واختلفوا في أفضلها ما عدا موضع قبره صلى اللّه عليه وآله وسلم فقال أهل مكة والكوفة والشافعي وابن وهب وابن حبيب المالكيان إن مكة أفضل واليه مال الجمهور وذهب عمر وبعض الصحابة ومالك وأكثر المدنيين إلى أن المدينة أفضل واستدل الأولون بحديث عبد اللّه بن عدي المذكور في الباب‏.‏ وقد أخرجه ابن خزيمة وابن حبان وغيرهم‏.‏ قال ابن عبد البر هذا نص في محل الخلافة فلا ينبغي العدول عنه وقد إدعى القاضي عياض الاتفاق على استثناء البقعة التي قبر فيها صلى اللّه عليه وآله وسلم وعلى أنها أفضل البقاع قيل لأنه قد روى أن المرء يدفن في البقعة التي أخذ منها ترابه عندما يخلق كما روى ذلك ابن عبد البر في تمهيده من طريق عطاء الخراساني موقوفا‏.‏ ويجاب عن هذا بأن أفضلية البقعة التي خلق منها صلى اللّه عليه وآله وسلم إنما كان بطريق الاستنباط ونصبه في مقابلة النص الصريح الصحيح غير لائ ق على أنه معارض بما رواه الزبري بن بكار أن جبريل أخذ التراب الذي منه خلق صلى اللّه عليه وآله وسلم من تراب الكعبة فالبقعة التي خلق منها من بقاع مكة وهذا لا يقصر عن الصلاحية لمعارضة ذلك الموقوف لا سيما وفي إسناده عطاء الخراساني نعم إن صح الاتفاق الذي حكاه عياض كان هو الحجة عند من يرى أن الإجماع حجة ‏(‏وقد استدل‏)‏ القائلون بأفضلية المدينة بأدلة منها حديث ‏(‏ما بين قبري ومنبري روض من رياض الجنة‏(‏ كما في البخاري وغيره مع قوله‏:‏ صلى اللّه عليه وآله وسلم ‏(‏موضع سوط في الجنة خير من الدنيا وما فيها‏(‏ وهذا أيضا مع كونه لا ينتهض لمعارضة ذلك الحديث المصرح بالأفضلية هو أخص من الدعوة لأن غاية ما فيه أن ذلك الموضع بخصوصه من المدينة فاضل وأنه غير محل النزاع‏.‏ وقد أجاب ابن حزم عن هذا الحديث بأن قوله‏:‏ أنها من الحنة مجاز إذ لو كن حقيقة لكانت كما وصف اللّه الجنة ‏ "‏إن لك ألا تجوع فيها ولا تعرى‏" ‏ وإنما المراد أن الصلاة فيها تؤدي إلى الجنة كما يقال في يوم الطيب هذا من أيام الجنة وكما قال صلى اللّه عليه وآله وسلم ‏(‏الجنة تحت ظلال السيوف‏(‏ قال ثم لو ثبت أنه على الحقيقة لما كان الفضل إلا لتلك البقعة خاصة ‏(‏فإن قيل‏)‏ إن ماقرب منها أفضل مما بعد لزمهم أن يقولوا إن الجحفة أفضل من مكة ولا قائل به ومن جملة أدلة القائلين بافضلية مكة على المدينة حديث ابن الزبير عند أحمد وعبد بن حميد وابن زنجويه وابن خزيمة والطحاوي والطبراني والبيهقي وابن حبان وصححه قال ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من صلاة في مسجدي بمائة صلاة‏(‏ وقد روى من طريق خمسة عشر من الصحابة‏.‏ ووجه الاستدلال بهذا الحديث أن أفضلية المسجد لأفضلية المحل الذي هو فيه ‏(‏ومن جملة‏)‏ ما استدلوا به حديث ‏(‏اللّهم أنهم أخرجوني من أحب البلاد إليّ فأسكني في أحب البلاد إليك‏(‏ أخرجه الحاكم في المستدرك ويجاب بأن النزاع في الأفضل لا فيما هو أحب والمحبة لا تستلزم الأفضلية والاستنباط لا يقاوم النص ‏(‏واعلم‏)‏ إن الاشتغال ببيان الفاضل من هذين الموضعين الشريفين كالاشتغال ببيان الأفضل من القرآن والنبي صلى اللّه عليه وآله وسلم والكل من فضول الكلام التي لا تتعلق به فائدة غير الجدال والخصام وقد أفضى النزاع في ذلك وأشباهه إلى فتن وتلفيق حجج واهية كاستدلال المهلب على أفضلية المدينة بأنها هي التي أدخلت مكة وغيرها من القرى في الأسلام فصار الجميع في صحائف أهلها وبأنها تنفي الخبث كما ثبت في الحديث الصحيح واجيب عن الأول بأن أهل المدينة الذين فتحوا مكة معظمهم من أهل مكة فالفضل ثابت للفريقين ولا يلزم من ذلك تفضيل إحدى البقعتين وعن الثاني بأن ذلك إنما هو في خاص من الناس ومن الزمان بدليل قوله‏:‏ تعالى ‏ "‏من أهل المدينة مردوا على النفاق‏" ‏ والمنافق خبيث بلا شك وقد خرج من المدينة بعد النبي صلى اللّه عليه وآله وسلم معاذ وأبو عبيدة وابن مسعود وطائفة ثم علي وطلحة والزبير وعمار وآخرون وهم من أطيب الخلق فدل على إن المراد بالحديث تخصيص ناس دون ناس ووقت دون وقت على أنه إنما يدل ذلك على أنها فضيلة لا إنها فاضلة‏.‏


025-حرزالمدينة وتحريم صيده وشجره

1 - عن علي عليه السلام قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم المدينة حرم ما بين عير إلأى ثور ‏" ‏‏.‏
مختصر من حديث متفق عليه‏.‏
2 - وفي حديث علي عن النبي صلى اللّه عليه وآله وسلم في المدينة ‏ "‏لا يختلى خلاها ولا ينفر صيدها ولا تلتقط لقتطها إلا لمن أشاد بها ولا يصلح لرجل أن يحمل فيها السلاح لقتال ولا يصلح أن نقطع فيها شجرة إلا أن يعلف رجل بعيره ‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن عباد بن تميم عن عمه ‏ "‏إن رسول اللّه صلى اللّه عليه وآله وسلم قال إن إبراهيم حرم مكة ودعا لها وأني حرمت المدينة كما حرم إبراهيم مكة ‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أبي هريرة قال ‏ "‏حرم رسول اللّه صلى اللّه عليه وآله وسلم ما بين لابتي المدينة وجعل اثني عشر ميلا حول المدينة حمى ‏" ‏‏.‏
متفق عليه‏.‏
5 - وعن أبي هريرة في المدينة قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يحرم شجرها أن يخبط أو يعضد ‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أشرف على المدينة فقال اللّهم أني احرم ما بين جبليها مثل ما حرم إبراهيم مكة اللّهم بارك لهم في مدهم وصاعهم ‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري عنه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال المدينة حرم من كذا إلى كذا لا يقطع شجرها ولا يحدث فيها حدث من أحدث فيها حدثا فعليه لعنة اللّه والملائكة والناس أجمعين‏(‏ ولمسلم عن عاصم الأحوال قال ‏(‏سألت أنسا أحرم رسول اللّه صلى اللّه عليه وآله وسلم المدينة قال نعم هي حرام ولا يختلى خلاها فمن فعل ذلك لعنة اللّه والملائكة والناس أجمعين ‏" ‏‏.‏
7 - وعن أبي سعيد ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال إني حرمت المدينة حرام ما بين مأزميها أن لا يهراق فيها دم ولا يحمل فيها سلاح ولا يخبط فيها شجر إلا لعلف ‏" ‏‏.‏
8 - وعن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إبراهيم حرم مكة وأني حرمت المدينة ما بين لابتيها لا يقطع عضاها ولا يصاد صيدها ‏" ‏‏.‏
رواهما مسلم‏.‏
9 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال في المدينة حرام ما بين حرتيها وحماها كلها لا يقطع شجره إلا ان يعلف منا ‏" ‏‏.‏
رواه أحمد‏.‏
- حديث علي الثاني رجاله رجال الصحيح وأصله في الصحيحين‏.‏ وحديث جابر الآخر في إسناده ابن لهيعة وحديثه حسن وفي كلام معروف‏.‏ قوله‏:‏ ‏(‏ما بين عَيْر إلى ثور‏(‏ أما عَيْر فهو بفتح العين المهملة واسكان التحتية وأما ثور فهو بفتح المثلثة وسكون الواو بعدها راء ومن الرواة من كنى عنه بكذا ومنهم من ترك مكانه بياضا لأنهم اعتقدوا إن ذكره هنا خطأ‏.‏ قال المازري قال بعض العلماء ثور هنا وهم من الراوي وإنما ثور بمكة قال والصحيح إلى أحد قال القاضي كذا قال أبو عبيد أصل الحديث من عير إلى أحد انتهى‏.‏ قال النووي وكذا قال أبو بكر الحازمي الحافظ وغيره من الأئمة أن أصله من عير إلى أحد قال قلت ويحتمل أن ثورا كان اسما لجبل هناك أما احد وإما غيره فيخفى اسمه وقال مصعب الزبيري ليس بالمدينة عير ولا ثور‏.‏ قال عياض لا معنى لانكار عير بالمدينة فإنه معروف وكذا قال جماعة من أهل اللغة‏.‏ قال ابن قدامة يحتمل أن يكون المراد مقدار ما بين عير وثور لا أنهما بعينهما في المدينة أو سمي النبي صلى اللّه عليه وآله وسلم الجبلين اللذين بطرفي المدينة عيرا وثورا ارتجالا وسبقه إلى الأول أبو عبيدة على ما حكاه ابن الأثير عنه وقال المحب الطبري في الأحكام قد أخبرني الثقة العالم أبو محمد عبد السلام البصري أن حذاء أحد عن يساره جانحا إلى ورائه جبل صغير يقال له ثور وأخبر أنه تكرر سؤاله عنه لطوائف من العرب العارفين بتلك الأرض وما فيها من الجبال فكل أخبر أن ذلك الجبل اسمه ثور وتواردوا على ذلك قال فعلمنا أن ذكر ثور المذكور في الحديث الصحيح صحيح وإن عدم علم أكابر العلماء به لعدم شهرته وعدم بحثهم عنه وهذه فائدة جليلة انتهى‏.‏ وقد ذكر مثل هذا الكلام في القاموس وقال أبو بكر بن حسين المراغي نزيل المدينة في مختصره لاخبار المدينة ان خلف هل المدينة ينقلون عن سلفهم إن خلف أحد من جهة الشمال جبلا صغيرا إلى الحمرة بتدوير يسمى ثورا قال وقد تحققه بالمشاهدة‏:‏ قوله‏:‏ ‏(‏لا يختلى خلاها ولا ينفر صيدها ولا تلتقط لقطتها‏(‏ قد تقدم تفسير هذه الألفاظ والكلام عليها في باب صيد الحرم وشجره‏:‏ قوله‏:‏ ‏(‏إلا لمن أشاد بها‏(‏ أي رفع صوته بتعريفها أبدالا لسنة كما في غيرها ولعله يأتي في اللقطة الكلام على لقطة مكة والمدينة وغيرهما‏.‏ قوله‏:‏ ‏(‏ولا يصلح لرجل أن يحمل فيها السلاح لقتال‏(‏ قال ابن رسلان هذا محمول عند أهل العلم على حمل السلاح لغير ضرورة ولاحاجة فإن كانت حاجة جاز‏.‏ قوله‏:‏ ‏(‏ولا يصلح أن يقطع فيها شجرة‏(‏ استدل بهذا وبما في الأحاديث المذكورة في الباب من تحريم شجرها وخبطه وعضده وتحريم صيدها وتنفيره الشافعي ومالك وأحمد والهادي وجمهور أهل العلم على أن المدينة حرما كحرم مكة يحرم صيده وشجره‏.‏ قال الشافعي ومالك فإن قتل صيدا أو قطع شجرا فلا ضمان لأنه ليس بمحل للنسك فاشبه الحمى‏.‏ وقال ابن أبي ذئب وابن أبي ليلى يجب فيه الجزاء كحرم مكة وبه قال بعض المالكية وهو ظاهر قوله‏:‏ كما حرم إبراهيم وذهب أبوحنيفة وزيد بن علي والناصر إلى أن حرم المدينة ليس يحرم على الحقيقة ولا تثبت له الأحكان من تحريم قتل الصيد وقطع الشجر والأحاديث ترد عليهم واستدلوا بحديث يا أبا عمير مافعل النغير واجيب عنه بأن ذلك كان قبل تحريم المدينة أو إنه من صيد الحل‏:‏ قوله‏:‏ ‏(‏إلا أن يعلف رجل بعيره‏(‏ فيه دليل على جواز أخذ الأشجار للعلف لا لغيره فإنه لا يحل كما سلف قوله‏:‏ ‏(‏ما بين لابتي المدينة‏(‏ قال أهل اللغة اللابتان الحرتان واحدتهما لابة بتخفيف الموحدة وهي الحرة والحرة الحجارة السود وللمدينة لابتان شرقية وغربية وهي بينهما‏.‏
قوله‏:‏ ‏ "‏وجعل أثني عشر ميلا‏(‏ الخ لفظ مسلم عن أبي هريرة قال ‏(‏حرم رسول اللّه صلى اللّه عليه وآله وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل اثني عشر ليلا حول المدينة حمي‏(‏ انتهى والضمير في قوله‏:‏ جعل راجع إلى النبي صلى اللّه عليه وآله وسلم كما يدل على ذلك اللفظ الذي ذكره المصنف ويدل عليه أيضا ما عند أبي داود من حديث عدي بن زيد الجذامي قال حمى رسول اللّه صلى اللّه عليه وآله وسلم كل ناحية من المدينة بريدا بريدا فهذا مثل ما في الصحيحين لأن البريد أربعة فراسخ والفرسخ ثلاثة أميال ‏(‏وهذان الحديثان‏" ‏ فيهما التصريح بمقدار حرم المدينة‏.‏ قوله‏:‏ ‏ "‏ان يخبط أو يعضد‏(‏ الخبط ضرب الشجر ليسقط ورقه والعضد القطع كما تقدم زاد أبو داود في هذا الحديث إلا ما يساق به الجمل‏.‏ قوله‏:‏ ‏(‏ما بين جبليها‏(‏ قد ادعى بعض الحنفية إن الحديث مضطرب لأنه وقع التحديد في بعض الروايات بالحرتين وفي بعضها باللابتين وفي بعضها بالجبلين وفي بعضها بعير وثور كما تقدم وفي بعضها بالمأزمين كما سيأتي‏.‏ قال في الفتح وتعقب بأن الجمع بينهما واضح وبمثل هذا لا ترد الأحاديث فإن الجمع لو تعذر أمكن الترجيح ولا شك أن ما بين لابتيها أرجح لتوارد الرواة عليها ورواية جبليها لا تنافيها فيكون عند كل لابة جبل أو لابتيها من جهة الجنوب والشمال وجبليها من جهة الشرق والغرب وتسمية الجبلين في رواية أخرى لا تضر والمأزم قد يطلق على الجبل نفسه كما سيأتي قوله‏:‏ ‏(‏اللّهم بارك لهم في مدهم وصاعهم‏(‏ قال عياض البركة هنا بمعنى النماء والزيادة وقال النووي الظاهر أن المراد البركة في نفس الكيل من المدينة بحيث يكفي المدفيها من لا يكفيه في غيرها‏.‏ قوله‏:‏ ‏(‏من كذا إلى كذا‏(‏ جاء هكذا مبهما في روايات البخاري فقيل أن البخاري أبهمه عمدا لما وقع عنده أنه وهم ووقع مسلم إلى ثور فالمراد بهذا المبهم من عير إلى ثور وقد تقدم الكلام على ذلك‏.‏ قوله‏:‏ ‏(‏من أحدث فيها حدثا‏(‏ أي عمل بخلاف السنة كمن ابتدع بها بدعة زاد مسلم وأبو داود في هذا الحديث ‏(‏أو آوى محدثا ‏" ‏‏.‏ قوله‏:‏ ‏(‏فعليه لعنة اللّه‏(‏ الخ أي اللعنة المستقرة من اللّه على الكفار وأضيف إلى اللّه على سبيل التخصيص والمراد بلغنة الملائكة والناس المبالغة في الأبعاد عن رحمة اللّه‏.‏ وقيل المراد باللعن هنا العذاب الذي يستحقه على ذنبه في أول الأمر وليس هو كلعن الكافر واستدل بهذا على أن الحديث في المدينة من الكبائر‏.‏ قوله‏:‏ ‏(‏ما بين مأزميها‏(‏ قال النووي المأزم بهمزة بعد الميم وكسر الزاي وهو الجبل وقيل المضيق بين جبلين ونحوه والأول هو الصواب هنا ومعناه ما بين جبليها انتهى‏.‏ قوله‏:‏ ‏(‏الا يهراق فيها دم‏(‏ فيه دليل على تحريم اراقة الدماء بالمدينة لغير ضرورة ‏:‏ قوله‏:‏ ‏(‏الا لعلف‏(‏ هو باسكان اللام مصدر علفت وأما العلف بفتح اللام وهو اسم للحشيش والتبن والشعير ونحوها وفيه جواز أخذ أوراق الشجر للعلف لاخبط الأغصان وقطعها فإنه حرام قوله‏:‏ ‏(‏عضاهها‏(‏ العضاه بالقصر وكسر العين الهملة وتخفيف الضاد المعجمة كل شجر فيه شوك وحداتها عضاهة وعضهة‏:‏ قوله‏:‏ ‏(‏وحماها كلها‏(‏ فيه دليل على ان حكم حمى المدينة حكمها في تحريم صيده وشجرة وقد تقدم بيان مقدار الحمى انه من كل ناحية من نواحي المدينة بريد‏.‏
10 - وعن عامر بن سعد عن أبيه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إني أحرم ما بين لا بتي المدينة أن يقطع عضاهها أو يقتل صيدها ‏" ‏‏.‏
11 - وعن عامر بن سعد ‏ "‏أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم معاذ اللّه أن أرد شيئا نفلنيه رسول اللّه صلى اللّه عليه وآله وسلم وأبى أن يرد عليهم ‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
12 - وعن سليمان بن عبد اللّه قال ‏ "‏رأيت سعد بن أبي وقاص أخذ رجلا يصيد في حرم المدينة الذي حرم رسول اللّه صلى اللّه عليه وآله وسلم فسلبه ثيابه فجاء مواليه فقال إن رسول اللّه صلى اللّه عليه وآله وسلم حرم هذا الحرم وقال من رأيتموه يصيد فيه شيئا فلكم سلبه فلا أرد عليكم طعمة أطعمنيها رسول اللّه صلى اللّه عليه وآله وسلم ولكن إن شئتم أعطيكم ثمنه أعطيتكم ‏" ‏‏.‏
رواه أحمد وأبو داود وقال فيه ‏ "‏من أخذ أحدا يصيد فيه فليسلبه ثيابه ‏" ‏‏.‏
- الحديث الأول تقدم الكلام عليه‏.‏ والحديث الثالث أخرجه أيضا الحاكم وصححه وفي إسناده سليمان بن عبد اللّه المذكور قال أبو حاتم ليس بمشهور ولكن يعتبر بحديثه‏.‏ قال الذهبي تابعي وثق وقد وهم البزار فقال لا يعلم روى هذا الحديث عن النبي صلى اللّه عليه وآله وسلم إلا سعد ولا عنه إلا عامر وهذا يرد عليه وقد أخرجه أيضا أبو داود من مولى لسعد عنه ووهم أيضا الحاكم فقال في حديث سعد أن الشيخين لم يخرجاه وهو في مسلم كما عرفت‏:‏ قوله‏:‏ ‏ "‏فسلبه‏(‏ أي أخذ ما عليه من الثياب‏:‏ قوله‏:‏ ‏(‏نفلنيه‏(‏ أي أعطانيه قال في القاموس نفله النفل ونفله وأنفله أعطاله إياه وقال أيضا النفل محركة الغنيمة والهبة‏:‏ قوله‏:‏ ‏(‏طعمة‏(‏ بضم الطاء وكسرها ومعنى الطعمة الأكلة وأما الكسر فجهة الكسب وهيئته‏:‏ قوله‏:‏ ‏(‏فليسلبه ثيابه‏(‏ هذا ظاهر في أنها تؤخذ ثيابه جميعها‏.‏ وقال الماوردي يبقى له ما يستر عورته وصححه النووي واختاره جماعة من أصحاب الشافعي‏.‏ وبقصة سعد هذه احتج من قال أن من صاد من حرم المدينة أو قطع من شجرها أخذ سلبه وهو قول الشافعي في القديم‏.‏ قال النووي وبهذا قال سعد بن أبي وقاص وجماعة من الصحابة انتهى‏.‏ وقد حكى ابن قدامة عن أحمد في إحدى الروايتين القول به قال وروى ذلك عن ابن أبي ذئب وابن المنذر انتهى‏.‏ وهذا يرد على القاضي عياض حيث قال ولم يقل به أحد بعد الصحابة إلا الشافعي في قوله‏:‏ القديم ‏(‏وقد اختلف‏" ‏ في السلب فقيل أنه لمن سلبه‏.‏ وقيل لمساكين المدينة‏.‏ وقيل لبيت المال وظاهر الأدلة أنه للسالب وأنه طعمة لكل من وجد فيه أحد يصيد أو يأخذ من شجره‏.


026-صيد وَجّ

1 - عن محمد بن عبد اللّه بن شيبان عن أبيه عن عروة بن الزبير عن الزبير‏)‏ أن النبي صلى اللّه عليه وآله وسلم قال إن صيد وج وعضاهه حرم محرم للّه عز وجل‏)‏‏.‏
رواه أحمد وأبو داود والبخاري في تاريخه‏.‏ ولفظه ‏ "‏إن صيد وج حرام‏" ‏ قال البخاري ولا يتابع عليه‏.‏
الحديث سكت عنه أبو داود وحسنه المنذري وسكت عنه عبد الحق أيضا وتعقب بما نقل عن البخاري أنه لم يصح وكذا قال الأزدي وذكر الذهبي أن الشافعي صححه وذكر الحلال أن أحمد ضعفه وقال ابن حبان محمد بن عبد اللّه المذكور كان يخطئ ومقتضاه تضعيف الحديث فإنه ليس له غيره فإن كان أخطأ فيه فهو ضعيف وقال العقيلي لا يتابع إلا من جهة تقاربه في الضعف وقال النووي في شرح المهذب إسناده ضعيف قال وقال البخاري لا يصح وذكر الحلال في العلل أن أحمد ضعفه قوله‏:‏ ‏ "‏ابن شيبان‏" ‏ هكذا في النسخ الصحيحة من هذا الكتاب والصواب ابن الإنسان كما في سنن أبي داود وتاريخ البخاري وكذا قال ابن حبان والذهبي والخزرجي في الخلاصة قال الذهبي في ترجمة محمد بن عبد اللّه بن شيبان هذا صوابه ابن إنسان وقال في ترجمة عبد اللّه بن إنسان له حديث في صيد وج قال ولم يرو عن النبي صلى اللّه عليه وآله وسلم إلا هذا الحديث‏.‏ قوله‏:‏ ‏ "‏وج‏" ‏ بفتح الواو وتشديد الجيم قال ابن رسلان هو أرض بالطائف عند أهل اللغة وقال أصحابنا هو واد بالطائف‏.‏ وقيل كل الطائف انتهى‏.‏ وقال الحازمي في المؤتلف والمختلف في الأماكن وج اسم لحصون الطائف وقيل لواحد منها وإنما اشتبه وج بوح بالحاء المهملة وهية ناحية النعمان قوله‏:‏ ‏ "‏وعضاهه‏" ‏ بكسر العين كما سلف‏.‏ قال الجوهري العضاه كل شجر يعظم وله شوك قوله‏:‏ ‏ "‏حرم‏" ‏ بفتح الحاء والراء الحرام ك قوله‏:‏م زمن وزمان‏.‏ قوله‏:‏ ‏ "‏محرم للّه تعالى‏" ‏ تأكيد للحرمة والحديث يدل على تحريم صيد وج وشجره وقد ذهب إلى كراهته الشافعي والإمام يحيى قال الشافعي في الإملاء أكره صيد وج قال في البحر بعد أن ذكر هذا الحديث إن صح فالقياس التحريم لكن منع منه الإجماع انتهى‏.‏ وفي دعوى الإجماع نظر فإن قد جزم جمهور أصحاب الشافعي بالتحريم وقالوا إن مراد الشافعي بالكراهة كراهة التحريم‏.‏ قال ابن رسلان في شرح السنن بعد أن ذكر قول الشافعي في الإملاء وللأصحاب فيه طريقان أصحهما هو الذي أورده الجمهور القطع بتحريمه قالوا ومراد الشافعي بالكراهة كراهة التحريم ثم قال وفيه طريقان أصحهما وهو قول الجمهور يعني من أصحاب الشافعي أنه يأثم فيؤد به الحاكم على فعله ولا يلزمه شيء لأن الأصل عدم الضمان إلا فيما ورد به الشرع ولم يرد في هذا شيء والطريق الثاني حكمه في الضمان حكم المدينة وشجرها وفي وجوب الضمان فيه خلاف انتهى‏.‏ وقد قدمنا الخلاف في ضمان صيد المدينة وشجرها‏.‏ وقال الخطابي لست أعلم لتحريمه معنى إلا أن يكون ذلك التحريم إنما كان في وقت معلوم إلى مدة محصورة ثم نسخ قال أبو داود في السنن وكان ذلك يعني تحريم وج قبل نزوله صلى اللّه عليه وآله وسلم الطائف وحصاره ثقيفا انتهى والظاهر من الحديث تأبيد التحريم ومن دعى النسخ فعليه الدليل لأن الأصل عدم وأما ضمان صيده وشجره على حد ضمان صيد الحرم الملكي فموقوف على ورود دليل يدل على ذلك لأن الأصل براءة الذمة ولا ملازمة بين التحريم والضمان‏.‏


001-من أين يدخل إليها

1 - عن ابن عمر قال ‏ "‏كان النبي صلى اللّه عليه وآله وسلم إذا دخل مكة دخل من الثنية العليا التي بالبطحاء وإذا خرج خرج من الثنية السفلى‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
2 - وعن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما جاء مكة دخل من أعلاها وخرج من أسفلها‏" ‏ وفي رواية ‏ "‏دخل عام الفتح من كداء التي بأعلى مكة‏" ‏‏.‏
متفق عليهما‏:‏ وروى الثاني أبو داود وزاد ‏ "‏ودخل في العمنرة من كدى‏" ‏‏.‏
قوله‏:‏ ‏ "‏من الثنية العليا‏" ‏ الثنية كل عقبة في طريق أو جبل فإنا تسمى ثنية وهذه الثنية المعروفة بالثنية العليا هي التي ينزل منها إلى باب المعلى مقبرة أهل مكة وهي التي يقال لها الحجون بفتح المهملة وضم الجيم وكانت صعبة المرتقى فسهلها معاوية ثم عبد الملك ثم المهدي على ما ذكره الأزرقي ثم سهلها كلها سلطان مصر الملك المؤيد قوله‏:‏ ‏ "‏من الثنية السفلى‏" ‏ هي عند باب الشبيكة بقرب شعبة الشاميين من ناحية قعيقعان وعليها باب بني في القرن السابع قوله‏:‏ ‏ "‏من كداء‏" ‏ بفتح الكاف والمد قال أبو عبيدة لا تصرف وهي الثنية العليا المتقدم ذكرها قوله‏:‏ ‏ "‏ودخل العمرة من كدا‏" ‏ بضم الكاف والقصر وهي الثنية السفلى المتقدم ذكرها‏.‏ قال عياض والقرطبي وغيرهما اختلف في ضبط كداء وكدا فالأكثر على أن العلياء بالفتح والمد والسفلي بالقصر والضم وقيل بالعكس قال النووي وهو غلط قالوا واختلف في المعنى الذي لأجله خالف صلى اللّه عليه وآله وسلم بين طريقيه فقيل ليتبرك به وذكروا شيئا مما تقدم في العيد وقد تقدم بسطه هنالك وبعضه لا يتأتى اعتباره هنا‏.‏ وقيل الحكمة في ذلك المناسبة نجهة العلو عند الدخول لما فيه من تعظيم المكان وعكسه الإشارة إلى فراقه وقيل لأن إبراهيم لما دخل مكة دخل منها وقيل لأنه صلى اللّه عليه وآله وسلم خرج منها مختفيا في الهجرة فأراد أن يدخلها ظافرا غالبا‏.‏ وقيل لأن من جاء من تلك الجهة كان مستقبلا للبيت ويحتمل أن يكون ذلك لكونه دخل منها يوم الفتح فاستمر على ذلك‏.‏


002-رفع اليدين إذا رأى البيت وما يقال عند ذلك

1 - عن جابر ‏ "‏وسئل عن الرجل يرى البيت يرفع يديه فقال قد حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم فلم يكن يفعل‏" ‏‏.‏
رواه أبو داود والنسائي والترمذي‏.‏
2 - وعن ابن جريج قال حدثت عن مقسم عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم قال ترفع الأيدي في الصلاة وإذا رأى البيت وعلى الصفا والمروة وعشية عرفة وبجمع وعند الجمرتين وعلى الميت‏)‏‏.‏
3 - وعن ابن جريج ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا رأى البيت رفع يديه وقال اللّهم زدهذا البيت تشريفا وتعظيما وتكريما ومهابة وزد من شرفه وكرمه ممن حجه واعتمر تشريفا وتعظيما وتكريما وبرا‏" ‏‏.‏
رواهما الشافعي في مسنده‏.‏
حديث جابر قال الترمذي إنما نعرفه من حديث شعبة وذكر الخطابي إن سفيان الثوري وابن المبارك وأحمد بن حنبل وإسحاق بن راهوية وضعفوا حديث جابر هذا الأن في إسناده مهاجر بن عكرمة المكي وهو مجهول عندهم‏.‏ وحديث ابن عباس أخرجه أيضا البيهقي من حديث سفيان الثوري عن أبي سعيد الشامي عن مكحول به مرسلا وأبو سعيد هذا هو المصلوب وهو كذاب‏.‏ ورواه الأزرقي في تاريخ مكة من حديث مكحول أيضا بزيادة مهابة وبرا في الموضعين وكذا ذكره الغزالي في الوسيط وتعقبه الرافعي بأن البر لا يتصور من البيت وأجاب النووي بأن معناه أكثر برزائريه ورواه سعيد بن منصور في السنن له من طريق برد بن سنان سمعت ابن قسامة يول إذا رأيت البيت فقل اللّهم زد فذكره مثله‏.‏ ورواه الطبراني في مسند حذيفة بن أسيد مرفوعا وفي إسناده عاصم الكورى وهو كذاب وحديث ابن جريح هو معضل فيما بين ابن جريح والنبي صلى اللّه عليه وآله وسلم وفي إسناده سعيد بن سالم القدح وفيه مقال‏.‏ قال الشافعي بعد أن أورده ليس في رفع اليدين عند رؤية البيت شيء فلا أكرهه ولا أستحبه‏.‏ قال البيهقي فكأنه لم يعتمد على الحديث لإنقطاعه ـ والحاصل ـ أنه ليس في الباب ما يدل على مشروعية رفع اليدين عند رؤية البيت وهو حكم شرعي لا يثبت إلا بدليل‏.‏ وأما الدعاء عند رؤية البيت فقد رويت فيه أخبار وآثار منها ما في الباب‏.‏ ومنها ما أخرجه ابن المغلس أن عمر كان إذا نظر إلى البيت قال اللّهم أنت السلام ومنك السلام فحينا ربنا بالسلام‏.‏ ورواه سعيد بن منصور في السنن عن ابن عيينة عن يحيي بن سعيد ولم يذكر عمر ورواه الحاكم أيضا وكذلك رواه البيهقي عنه‏.‏


003-طواف القدوم والرمل والإضطباع فيه

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعي ببطن المسيل إذا طاف بين الصفا والمروة‏" ‏ وفي رواية ‏ "‏رمل رسول اللّه صلى اللّه عليه وآله وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا‏" ‏ وفي رواية ‏ "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ويمشي أربعة‏" ‏‏.‏
متفق عليهن‏.‏
قوله‏:‏ ‏ "‏الطواف الأول‏" ‏ فيه دليل على أن الرمل إنما يشرع في طواف القدوم لأنه الطواف الأول‏.‏ قال أصحاب الشافعي ولا يستحب الرمل إلا في طواف واحد في حج او عمرة أما إذا طاف في غير حج أو عمرة فلا رمل‏.‏ قال النووي بغير خلاف ولا يشرع أيضا في كل طوافات الحج بل إنما يشرع في واحدة منها وفيه قولان مشهوران للشافعي اصحهما طواف الوداع والقول الثاني أنه يشرع إلا في طواف القدوم وسواء أراد بعده أم لا ويشرع في طواف العمرة إذ ليس فيها إلا طواف واحد‏.‏ قوله‏:‏ ‏ "‏خب ثلاثا ومشى أربعا‏" ‏ الخبب بقتح المعجمة والموحدة بعدها موحدة أخرى هو إسراع المشي مع تقارب الخطا وهو كالرمل‏.‏ وفيه دليل على مشروعية الرمل في الطواف الأول وهو الذي عليه الجمهور قالوا هو سنة‏.‏ وقال ابن عباس ليس هو بسنة من شاء رمل ومن شاء لم يرمل ـ وفيه أيضا ـ دليل على أن السنة أن يرمل في الثلاثة الأول ويمشي على عادته في الأربعة الباقية‏.‏ قوله‏:‏ ‏ "‏وكان يسعى‏" ‏ الخ سيأتي الكلام على السعي‏.‏ قوله‏:‏ ‏ "‏من الحجر إلى الحجر‏" ‏ فيه دليل على أنه يرمل في ثلاثة أشواط كاملة قال في الفتح ولا يشرع تدارك الرمل فلو تركه في الثلاثة لم يقضه في الأربعة لأن هيئتها السكينة ولا تتغير وكذا قالت الهادوية قال ويختص بالرجال فلا رمل على النساء ويختص بطواف يتعقبه سعي على المشهور ولا فرق في غستحبابه بين ماشي وراكب ولا دم بتركه عند الجمهور واختلف في ذلك المالكية وقد روى عن مالك أن عليه دما ولا دليل على ذلك .
واعلم ـ أنه قد اختلف في وجوب طواف القدوم فذهبت العترة ومالك وأبو ثور وبعض أصحاب الشافعي إلى أنه فرض ل قوله‏:‏ تعالى ‏ "‏وليطوفوا بالبيت العتيق‏" ‏ ولفعله صلى اللّه عليه وآله وسلم و قوله‏:‏ ‏( ‏خذوا عني مناسككم‏ )‏ وقال أبو حنيفة أنه سنة وقال الشافعي هو كتحية المسجد قالا لأنه ليس فيه إلا كفعله صلى اللّه عليه وآله وسلم وهو لا يدل على الوجوب وأما الاستدلال على الوجوب بالآية فقال شارح البحر أنها لا تدل على طواف القدوم لأنها في طواف الزيارة إجماعا والحق الوجوب لأن فعله صلى اللّه عليه وآله وسلم مبين لمجمل واجب هو قوله‏:‏ تعالى ‏ "‏وللّه على الناس حج البيت‏" و قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏ خذوا عني مناسككم‏" ‏ و قوله‏:‏ ‏ "‏حجوا كما رأيتموني أحج‏" ‏ وهذا الدليل يستلزم وجوب كل فعل فعله النبي صلى اللّه عليه وآله وسلم في حجه إلا ما خصه دليل فمن إدعى عدم وجوب شيء من أفعاله في الحج فعليه الدليل على ذلك وهذه كلية فعليك بملاحظتها في جميع الأبحاث التي ستمر بك‏.‏
2 - وعن يعلي بن أمية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم طاف مضطبعا وعليه برد‏" ‏‏.‏
رواه ابن ماجة والترمذي وصححه وأبو داود وقال ‏ "‏ببرد له أخضر‏" ‏ وأحمد ولفظه ‏ "‏لما قدم مكة طاف بالبيت وهو مضطبع ببرد له حضرمي‏" ‏‏.‏
3 - وعن ابن عباس ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه اعتمروا من جعرانة فرملوا بالبيت وجعلوا أرديتهم تحت آباطهم ثم قذفوها على عواتقهم اليسرى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث يعلي بن أمية صححه الترمذي كما ذكره المصنف وسكت عنه أبو داود والمنذري‏.‏ وحديث ابن عباس أخرج نحوه الطبراني وسكت عنه أيضا أبو داود والمنذري والحافظ في التلخيص ورجاله رجال الصحيح وقد صحح حديث الإضطباع النووي في شرح مسلم قوله‏:‏ ‏ "‏مضطبعا‏" ‏ هو افتعال من الضبع بإسكان الباء الموحدة وهو العضد وهو أن يدخل إزاره تحت إبطه الأيمن ويرد طرفه على منكبه الأيسر ويكون منكبه الأيمن مكشوفا كذا في شرح مسلم للنووي وشرح البخاري للحافظ وهذه الهيئة هي المذكورة في حديث ابن عباس المذكور والحكمة في فعله أنه يعين على إسراع المشي وقد ذهب إلى استحبابه الجمهور سوى مالك قال ابن المنذر قال أصحاب الشافعي وإنما يستحب الإضطباع في طواف يسن فيه الرمل‏.‏ قوله‏:‏ ‏ "‏ببرد له حضرمي‏" ‏ لفظ أبي داود ببرد أخضر‏.‏ قوله‏:‏ ‏ "‏تحت آباطهم‏" ‏ قال ابن رسلان المراد أن يجعله تحت عاتقه الأيمن‏.‏ قوله‏:‏ ‏ "‏ثم قذفوها‏" ‏ أي طرحوا طرفيها قوله‏:‏ ‏ "‏على عواتقهم‏" ‏ العاتق المنكب‏.‏
4 - وعن ابن عباس قال ‏ "‏قدم رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه فقال المشركون إنه يقدم عليكم قوم قد وهنتهم حمى يثرب فأمرهم النبي صلى اللّه عليه وآله وسلم أن يرملوا الأشواط الثلاثة وأن يمشوا ما بين الركعتين ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم‏" ‏‏.‏
متفق عليه‏.‏
5 - وعن ابن عباس قال ‏ "‏رمل رسول اللّه صلى اللّه عليه وآله وسلم في حجته وفي عمره كلها وأبو بكر وعمر والخلفاء‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن عمر قال ‏ "‏فيما الرملان الآن والكشف عن المناكب وقد أطى اللّه الإسلام ونفى الكفر وأهله ومع ذلك لا ندع شيئا كنا نفعله على عهد رسول اللّه صلى اللّه عليه وآله وسلم ‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
7 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لم يرمل في السبع الذي أفاض فيه‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
حديث ابن عباس الثاني أخرجه أحمد من طريق أبي معاوية عن ابن جريح عن عطاء عنه وذكره في التلخيص وسكت عنه‏.‏ وأثر عمر أخرجه أيضا البزار والحاكم والبيهقي وأصله في البخاري مالنا وللرمل إنا كنا رأينا المشركين وقد أهلكهم اللّه تعالى ثم قال شيء صنعه رسول اللّه صلى اللّه عليه وآله وسلم فلا نحب أن نتركه وعزاه البيهقي إليه ومراده أصله‏.‏ وحديث ابن عباس الثالث أخرجه أيضا النسائي والحاكم قوله‏:‏ ‏ "‏يقدم‏" بفتح الدال وأما بضم الدال فمعناه يتقدم‏.‏ قوله‏:‏ ‏ "‏وهنتم‏" ‏ بتخفيف الهاء وقد يستعمل رباعيا‏.‏ قال الفراء يقال وهنه اللّه وأوهنه ومعنى وهنتهم أضعفتهم‏.‏ قوله‏:‏ ‏ "‏حمى يثرب‏" ‏ هو اسم المدينة في الجاهلية وسميت في الإسلام المدينة وطيبة وطابة‏.‏ قوله‏:‏ ‏ "‏الأشواط‏" ‏ بفتح الهمزة وسكون المعجمة جمع شوط وهو الجري مرة إلى الغاية والمراد به هنا الطوفة حول الكعبة وهذا دليل على جواز تسمية الطواف شوطا‏.‏ وقال مجاهد والشعبي أنه يكره تسميته شوطا والحديث يرد عليهما قوله‏:‏ ‏ "‏إلا الإبقاء‏" ‏ بكسر الهمزة وبالموحدة والقاف الرفق والشفقة وهو بالرفع على أنه فاعل لم يمنعه ويجوز بالنصب ـ ‏وفي الحديث‏ ـ جواز إظهار القوة بالعدة والسلاح ونحو ذلك للكفار أراها بالهم ولا يعد ذلك من الرياء المذموم وفيه جواز المعارض بالفعل كما تجوز بالقول‏.‏ قال في الفتح وربما كانت بالفعل أولي‏.‏ قوله‏:‏ ‏ "‏وفي عمره كلها‏" ‏ فيه دليل علة مشروعية الرمل في طواف العمرة‏.‏ قوله‏:‏ ‏ "‏فيما الرملان‏" ‏ بإثبات الف ما الاستفهامية وهي لغة والأكثر يحذفونها والرملان مصدر رمل‏.‏ قوله‏:‏ ‏ "‏والكشف عن المناكب‏" ‏ هو الإضطباع‏.‏ قوله‏:‏ ‏(‏ومع ذلك لا ندع شيئا كنا نفعله على عهد رسول اللّه صلى اللّه عليه وآله وسلم زاد الإسماعيلي في آخره ثم رمل ـ وحاصله ـ أن عمر كان قد هم بترك الرمل في الطواف لأنه عرف سببه وقد انقضى فهم أن يتركه لفقد سببه ثم رجع عن ذلك لاحتمال أن يكون له حكمة ما اطلع عليها فرأى أن الإتباع أولى ويؤيد مشروعية الرمل على الإطلاق ما ثبت في حديث ابن عباس أنهم رملوا في حجة الوداع مع رسول اللّه صلى اللّه عليه وآله وسلم وقد نفى اللّه في ذلك الوقت الكفر وأهله عن مكة‏.‏ والرمل في حجة الوداع ثابت أيضا في حديث جابر الطويل عند مسلم وغيره‏.‏


004-استلام الحجرالأسود وتقبيله وما يقال حينئذ

1 - عن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم يأتي هذا الحجر يوم القيامة له عينان يبصر بهما ولسان ينطق به يشهد لمن استلمه بحق‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏
2 - وعن عمر ‏ "‏أنه كان يقبل الحجر ويقول أني لا أعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول اللّه صلي اللّه عليه وآله وسلم يقبلك ما قبلتك‏" ‏‏.‏
رواه الجماعة ‏.‏
3 - وعن ابن عمر وسئل عن استلام الحجر فقال ‏ "‏رأيت رسول اللّه صلى عليه وآله وسلم يستلمه ويقبله‏" ‏‏.‏
رواه البخاري‏.‏
4 - وعن نافع قال ‏ "‏رأيت ابن عمر استلم الحجربيده ثم قبل يده وقال ما تركته منذ رأيت رسول اللّه صلى اللّه عليه وآله وسلم ‏" ‏‏.‏
متفق عليه ‏.‏
حديث ابن عباس صححه ابن خزيمة وابن حيان والحاكم وله شاهد من حديث أنس عند الحاكم قوله‏:‏ ‏ "‏لا تضر ولا تنفع‏" ‏ أخرج الحاكم من حديث أبي سعيد أن عمر لما قال له علي بن أبي طالب أنه لا يضر ولا ينفع وذكر أن اللّه تعالى لما أخذ المواثيق على ولد آدم كتب ذلك في رق وألقمه الحجر وقد سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول بأنى يوم القيامة وله لسان ذلق يشهد لمن استلمه بالتوحيد وفي أسناده أبو هرون العبدي وهو ضعيف جدا ولكنه يشدعضده حديث ابن عباس المتقدم قال الطبري إنما قال عمر ذلك لأن الناس كانوا حديثي عهد بعبادة الأصنام فخشي أن يظن الجهال أن استلام الحجر من باب تعظيم الأحجار كما كانت العرب تفعل في الجاهلية فأراد أن يعلم الناس أن استلامه أتباع لفعل رسول اللّه صلى اللّه عليه وآله وسلم لا لأن الحجر يضر وينفع بذاته كما كانت الجاهلية تعبد الأوثان قوله‏:‏ ‏ "‏ولو لا أني رأيت رسول اللّه صلى اللّه عليه وآله وسلم ‏" ‏ الخ فيه أستجاب تقبيل الحجر الأسود وإليه ذهب الجمهور من الصحابة والتابعين وسائر العلماء وحكى ابن المنذر عن عمر الخطاب وطاوس والشافعي وأحمد أنه يستحب بعد تقبيل الحجر السجود عليه بالجبهة وبه قال الجمهور وروى عن مالك أنه بدعة واعتراف القاضي عياض بشذوذ مالك في ذلك وقد أخرج الشافعي والبيهاقي عن ابن عباس موقوفا‏ "‏أنه كان يقبل الحجر الأسود ويسجد عليه‏" ‏
رواه الحاكم والبيهقي من حديثه مرفوعا ‏.‏ ورواه أبو داود الطياسي والدرامي وابن خزيمه و أبو بكر البراز وأبوعلي ابن السكن والبيهقي من حديث جعفر بن عبد اللّه الحميدي ‏.‏
وقيل المخزومي بإسناد متصل بابن عباس أنه رأى عمريقبله ويسجد عليه ثم قال رأيت رسول اللّه صلى اللّه عليه وآله وسلم فعل هذا وهذا لفظ الحاكم‏.‏ قال الحافظ قال العقيلي في حديثه هذا يعني جعفر بن عبد اللّه وهم واضطراب قوله‏:‏ ‏ "‏يستلمه ويقبله‏" ‏ فيه دليل علي أنه يستجب الجمع بين استلام الحجر وتقبيله والاستلام المسح باليد والتقبيل لها كما في حديث ابن عمر الأخر والتقبيل يكون بالفم فقط‏.‏
5 - وعن ابن عباس قال ‏ "‏طاف النبي صلى اللّه عليه وآله وسلم في حجة الوداع على بعير يستلم الركن بمحجن‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏طاف رسول اللّه صلى اللّه عليه وآله وسلم على بعير كلما أتى على الركن أشار إليه بشيء في يده ومبر‏" ‏ رواه أحمد والبخاري‏.‏
6 - وعن أبي الطفيل عامر بن واثلة ‏ "‏قال رأيت رسول اللّه صلى اللّه عليه وآله وسلم يطوف بالبيت ويستلم الحجر بمحجن معه ويقبل المحجن‏" ‏‏.‏
رواه مسلم وأبو داود وابن ماجه‏.‏
7 - وعن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال له يا عمر أنك رجل قوي لا تزاحم على الحجر فتؤذي الضعيف إن وجدت خلوة فاستلمه وإلا فاستقبله وهلل وكبر‏" ‏‏.‏
رواه أحمد‏.‏
حديث عمر في إسناده راو لم يسم قوله‏:‏ ‏ "‏بمحجن‏" ‏ بكسر الميم وسكون المهملة وفتح الجيم بعدها نون هو عصا محنية الرأس والحجن الإعوجاج وبذلك سمي الحجون والاستلام افتعال من السلام بالفتح أي التحية قاله الأزهري‏.‏ وقيل من السلام بالكسر أي الحجارة والمعنى أنه يومي بعصاه إلى الركن حتى يصيبه قوله‏:‏ ‏ "‏وكبر‏" ‏ فيه دليل على استحلال التكبير حال استلام الركن قوله‏:‏ ‏ "‏ويقبل المحجن‏" ‏ في رواية ابن عمر المتقدمة أنه استلم الحجر بيده من قبل وقال ما تركته منذ رأيت رسول اللّه صلى اللّه عليه وآله وسلم يفعله‏.‏ ولسعيد بن منصور من طريق عطاء قال رأيت أبا سعيد وأبا هريرة وابن عمر وجابر إذا استلموا الحجر قبلوا أيديهم قيل وابن عباس قال وابن عباس أحسبه قال كثيرا قال في الفتح ولهذا قال الجمهور أن السنة أن يستلم الركن ويقبل يده فإن لم يستطع أن يستلمه بيده استلمه بشيء في يده وقبل ذلك الشيء فإن لم يستطع أشار إليه واكتفى بذلك‏.‏ وعن مالك في رواية لا يقبل يده وبه قال القاسم بن محمد بن أبي بكر وفي رواية عند المالكية يضع يده على فمه من غير تقبيل وقد استنبط بعضهم من مشروعية تقبيل الحجر وكذلك تقبيل المحجن جواز تقبيل كل من يستحق التعظيم من آدمي وغيره وقد نقل عن الإمام أحمد أنه سئل عن تقبيل منبر النبي صلى اللّه عليه وآله وسلم متقبيل قبره فلم ير به باسا واستبعد بعض أصابه صحة ذلك ونقل عن ابن أبي الصيف اليماني أحد علماء مكة من الشافعية جواز تقبيل المصحف وأجزاء الحديث وقبور الصالحين كذا في الفتح قوله‏:‏ ‏ "‏قال له عمر إنك رجل قوي‏" ‏ الخ فيه دليل على أنه لا يجوز لمن كان له فضل قوة أن يضايق الناس إذا أجتمعوا على الحجر لما يتسبب عن ذلك من أذية الضعفاء والإضرار بهم ولكنه يستلمه خاليا أن تمكن وإلا أكتفى بالإشارة والتهليل والتكبير مستقبلا له وقد روى الفاكهي من طرق عن ابن عباس كراهة المزاحمة وقال لا يؤذي ولا يؤذى‏.‏


005-استلام الركن اليماني مع الركن الاسود دون الآخرين

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إن مسح الركن اليماني والركن الأسود يحط الخطايا حطا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
2 - وعن ابن عمر ‏ "‏قال لم أر النبي صلى اللّه عليه وآله وسلم يمس من الأركان اليمانيين‏" ‏‏.‏
رواه الجماعة إلا الترمذي لكن له معناه من رواية ابن عباس‏.‏
3 - وعن ابن عمر أن النبي صلى اللّه عليه وآله وسلم كان لا يدع ان يستلم الحجر والركن اليماني في كل طوافه‏.‏
رواه أحمد وأبو داود‏.‏
4 - وعن ابن عباس قال ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يقبل الركن اليماني ويضع خده عليه‏" ‏‏.‏
رواه الدارقطني‏.‏
5 - وعن ابن عباس قال ‏ "‏كان النبي رسول اللّه صلى اللّه عليه وآله وسلم إذا استلم الركن اليماني قبله‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
حديث ابن عمر الأول في إسناده عطاء بن السائب وهو ثقة ولكنه اختلط وحديثه الثالث في إسناده عبد العزيز بن أبي رواد وفيه مقال قال يحيى بن سليم الطائفي كان يرى الارجاء وقال يحيى القطان هو ثقة لا يترك لرأي أخطأ فيه وقال ابن المبارك كان يتكلم ودموعه تسيل ووثقه ابن معين وأبو حاتم‏.‏ وقال ابن عدي في أحاديثه مالا يتابع عليه‏.‏ وحديث ابن عباس الذي فيه أنه كان صلى اللّه عليه وآله وسلم يقبل الركن اليماني ويضع خده عليه رواه أبو يعلى وفي إسناده عبد اللّه بن مسلم ين هرمز وهو ضعيف قوله‏:‏ ‏ "‏إلا اليمانيين‏" ‏ بتخفيف الياء على المشهور لأن الألف عوض عن ياء النسبة فلو شددت كان جمعا بين العوض والمعوض وجوزه سيبويه وإنما اقتصر صلى اللّه عليه وآله وسلم على استلام اليمانيين لما ثبت في الصحيحين من قول ابن عمر إنهما على قواعد إبراهيم دون الشاميين ولهذا كان ابن الزبير بعد عمارته للكعبة على قواعد إبراهيم يستلم الأركان كلها كما روى ذلك عنه الأزرقي في كتاب مكة فعلى هذا يكون للركن الأول من الأركان الأربعة فضيلتان كونه الحجر الأسود وكونه على قواعد إبراهيم وللثاني الثانية فقط وليس للآخرين اعني الشاميين شيء منها فلذلك يقبل الأول ويستلم الثاني فقط ولا يقبل الآخران ولا يستلمان على رأي الجمهور‏.‏ وروى ابن المنذر وغيره استلام الاركان جميعا عن جابر وأنس والحسن والحسين من الصحابة وعن سويد بن غفلة من التابعين وقد أخرج البخاري ومسلم أن عبيد بن جريج قال لابن عمر رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها فذكر منها ورأيتك لا تمس من الأركان إلا اليمانيين وفيه دليل على أن الذين رآه عبيد كانوا لا يقتصرون في الاستلام على الركنين اليمانيين قوله‏:‏ ويضع خده فيه مشروعية وضع الخد على الركن اليماني وتقبيله وقد ذهب إلى استحباب تقبيل الركن اليماني بعض أهل العلم كما قال صاحب الفتح تمسكا بما ذكره المصنف من حديث ابن عباس عند البخاري في التاريخ والدارقطني ولكن الثابت في الصحيحين وغيرهما من حديث ابن عمر ان النبي صلى اللّه عليه وآله وسلم كان يستلمه فقط نعم ليس في اقتصار ابن عمر على التسليم ما ينفي التقبيل فإن صح ما روى عن ابن عباس تعين العمل به‏.‏


006-الطائف يجعل البيت عن يساره ويخرج في طوافه عن الحجر

1 - عن جابر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لم قدم مكة أبى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
2 - وعن عائشة قالت ‏ "‏سألت النبي صلى اللّه عليه وآله وسلم عن الحجر أمن البيت هو قال نعم قلت فما لهم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة فما شأن بابه مرتفعا قال فعل ذلك قومك ليدخلوا من شاؤا ويمنعوا من شاؤا ولولا أن قومك حديث عهد بالجاهيلة فاخاف ان تنكر قلوبهم ان أدخل الحجر في البيت وأن الصق بابه الأرض‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية قالت ‏ "‏كنت أحب أن أدخل البيت اصلي فيه فأخذ رسول اللّه صلى اللّه عليه وآله وسلم بيدي فأدخلني الحجر فقال لي صلي في الحجر إذا أردت دخول البيت فإنم هو قطعة من البيت ولكن قومك استقصروا حين بنوا الكعبة فأخرجون من البيت‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي وفيه إثبات التفل في الكعبة‏.‏
قوله‏:‏ ‏ "‏أتى الحجر فاستلمه‏" ‏ الخ فيه دليل علي أنه يستحب أن يكون ابتداء الطواف من الحجر الأسود فرض ‏.‏ قوله‏:‏ ‏ "‏ثم مشى على يمينه‏" ‏ استدل به على مشروعية مشى الطوائف بعد استلام الحجر على يمينه جاعلا البيت على يساره ‏.‏ وقد ذهب إلى أن هذه الكيفية شرط لصحة الطواف الأكثر قالوا فلو عكس لم يجزه قال في البحر ولا خلاف إلا عن محمد بن داود الأصفهاني وأنكروا عليه وهموا بقتله انتهى‏:‏ ولا يخفاك أن الحكم على بعض أفعاله صلى اللّه عليه وآله وسلم في الحج بالوجوب لأنها بيان لمجمل واجب وعلى بعضها بعدمه تحكم محض لفقد دليل يدل على الفرق بينها‏.‏ قوله‏:‏ ‏ "‏أمن البيت هو قال نعم‏" ‏ هذا ظاهر بأن الحجر كله من البيت ويدل على ذلك أيضا قوله‏:‏ في الرواية الثانية ‏ "‏فإنما هو قطعة من البيت‏" ‏ وبذلك كان يفتي ابن عباس فأخرج عبد الرزاق أنه قال لو وليت من البيت ما ولي ابن الزبير لأدخلت الحجر كله في البيت ولكن ما ورد من الروايات القاضية بأنه كله من البيت مقيد بروايات صحيحة منها عند مسلم من حديث عائشة بلفظ ‏ "‏حتى أزيد فيه من الحجر‏" ‏ وله من وجه آخر عنها مرفوعا بلفظ ‏ "‏فإن بدا لقومك أن يبنوه بعدي فهلمي لأرك ما تركوا منه فأراها قريبا من سبعة أذرع‏" ‏ وله أيضا عنها مرفوعا بلفظ ‏ "‏وزدت فيها من الحجر سبعة أذرع‏" ‏ وفي رواية للبخاري عن عروة ‏ "‏إن ذلك مقدار ستة أذرع‏" ‏ ولسفيان بن عيينة في جامعه أن ابن الزبير زاد ستة أذرع وله أيضا عنه أنه زاد ستة أذرع وشبرا وهذا ذكره الشافعي في عدد من لقيهم من أهل العلم من قريش كما أخرجه البيهقي في المعرفة عنه‏.‏ وقد اجتمع من الروايات ما يدل على أن الزيادة فوق ستة أذرع ودون سبعة‏.‏ وأما ما ورد مسلم عن عطاء عن عائشة مرفوعا بلفظ ‏ "‏لكنت أدخل فيها من الحجر خمسة أذرع‏" ‏ فقال في الفتح هي شاذة والروايات السابقة أرجح لما فيها من الزيادة عن الثقات الحفاظ‏.‏ قال الحافظ ثم ظهر لي لرواية عطاء وجه أنه أريد بها ما عدا الفرجة التي بين الركن والحجر فتجمع مع الروايات الأخرى فإن الذي عدا الفرجة أربعة أذرع وشيء ولهذا وقع عند الفاكهي من حديث أبي عمرو بن عدي بن حمراء ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لعائشة في هذه القصة ولأدخلت فيها من الحجر أربعة أذرع فيحمل هذا على إلغاء الكسر ورواية عطاء على جبره وتحصيل الجمع بين الروايات كلها بذلك قوله‏:‏ ‏(‏أن قومك‏(‏ أي قريشا قوله‏:‏ ‏(‏قصرت بهم النفقة‏" ‏ بتشديد الصاد أي النفقة الطبية التي أخرجوها لذلك كما جزم به الأزرقي وغيره وتوضيحه ما ذكره ابن إسحاق في السيرة عن أبي وهب المخزومي أنه قال لقريش لا تدخلوا فيه من كسبكم إلا طيبا ولا تدخلوا فيه مهر بغي ولا بيع ربا ولا مظلمة أحد من الناس قوله‏:‏ ‏ "‏ليدخلوا من شاؤا‏" ‏ زاد مسلم ‏ "‏فكان الرجل إذا أراد أن يدخلها يدعونه ليرتقي حتى إذا كاد أن يدخل دفعوه فسقط‏" ‏ قوله‏:‏ ‏ "‏حديث عهد‏" ‏ في لفظ للبخاري ‏ "‏حديث عهدهم‏" ‏ بتنوين حديث قوله‏:‏ ‏ "‏فأخاف أن تنكر قلوبهم‏" ‏ في رواية للبخاري تنفر ونقل ابن بطال عن بعض علمائهم أن النفر التي خشيها صلى اللّه عليه وآله وسلم أن ينسبوه إلى الفجر دونهم وجواب لولا محذوف وقد رواه مسلم بلفظ ‏ "‏فأخاف أن تنكر قلوبهم لنظرت أن أدخل الحجر‏" ‏ ورواه الإسماعيلي بلفظ ‏ "‏لنظرت فأدخلت‏" ‏ وفيه دليل على أنه يجوز للعالم ترك التعريف ببعض أمور الشريعة إذا خشى نفرة قلوب العامة عن ذلك‏.‏


007-الطهارة والسترة للطواف

1 - في حديث أبي بكر الصديق عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يطوف بالبيت عريان‏" ‏‏.‏
2 - وعن عائشة ‏ "‏أن أول شيء بدأ به النبي صلى اللّه عليه وآله وسلم حين قدم أنه توضأ ثم طاف بالبيت‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن عائشة ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال الحائض تقضي المناسك كلها إلا الطواف‏" ‏‏.‏
رواه أحمد وهو دليل على جواز السعي مع الحدث‏.‏
4 - وعن عائشة أنها قالت ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم لا نذكر إلى الحج حتى جئنا سرف طمست فدخل علي رسول اللّه صلى اللّه عليه وآله وسلم وأنا أبكي فقال مالك لعلك نفست فقالت نعم قال هذا شيء كتبه اللّه عز وجل على بنات آدم افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم في رواية ‏ "‏فأقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي‏" ‏‏.‏
حديث عائشة الثاني أخرجه باللفظ المذكور ابن أبي شيبة بإسناد صحيح من حديث ابن عمر وأخرج نحوه الطبراني عنه بإسناد فيه متروك وقد تقدم نحوه من حديث ابن عباس في باب ما يصنع من أراد الإحرام‏.‏ قوله‏:‏ ‏ "‏لا يطوف بالبيت عريان‏" ‏ فيه دليل على أنه يجب ستر العورة في حال الطواف‏.‏ وقد اختلف هل الستر شرط لصحة الطواف أولا فذهب الجمهور الجمهور إلى أنه شرط وذهبت الحنفية والهادوية إلى أنه ليس بشرط فمن طاف عريانا عند الحنفية أعاد ما دام بمكة فإن خرج لزمه دمز وذكر ابن إسحاق في سب طواف الجاهلية كذلك أن قريشا ابتدعت قبل الفيل أو بعده أن لا يطوف بالبيت أحد ممن يقدم عليهم من غيرهم أول ما يطوف إلا بثياب أحدهم فإن لم يجد طاف عريانا فإن خالف فطاف بثيابه ألقاها إذا فرغ ثم لم ينتفع بها فجاء الإسلام بهدم ذلك‏.‏ قوله‏:‏ ‏ "‏توضا ثم طاف‏" ‏ لما كان هذا الفعل بيانا ل قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" ‏ صلح للاستدلال به على الوجوب والخلاف في كون الطهارة شرطا أو غير شرط كالخلاف في الستر قوله‏:‏ ‏ "‏تقتضي المناسك كلها‏" ‏ أي نفعل المناسك كلها وفيه دليل على أن الحائض تسعى‏.‏ ويؤيده قوله‏:‏ في حديث عائشة المذكور في الباب ‏ "‏افعلي ما يفعل الحاج‏" ‏ الخ ولكنه قد زاد ابن أبي شيبة من حديث ابن عمر الذي أشرنا إليه بعد قوله‏:‏ إلا الطواف ما لفظه وبين الصفا والمروة وكذلك زاد هذه الزيادة الطبراني من حديثه‏.‏ وقد قال الحافظ أن إسناد ابن أبي شيبة صحيح‏:‏ وقد ذهب الجمهور إلى أن الطهارة غير واجبة ولا شرط في السعي ولم يحك ابن المنذر القول بالوجوب إلا عن الحسن البصري‏.‏ قال في الفتح وقد حكى المجد ابن تيمية من الحنابة يعني المصنف رواية عندهم مثله‏.‏ قوله‏:‏ ‏ "‏نفست‏" ‏ بفتح النون وكسر الفاء الحيض وبضم النون وفتحها الولادة والطمث الحيض أيضا‏.‏ قوله‏:‏ ‏ "‏حتى تطهري‏" ‏ بفتح التاء والطاء المهملة وتشديد الهاء أيضا وهو على حذف أحد التاءين وأصله تتطهري والمراد بالطهارة الغسل كما وقع في رواية مسلم المذكور في الباب ـ والحديث ـ ظاهر في نفي الحائض عن الطواف حتى ينقطع دمها وتغتسل والنهي يقتضي الفساد المرادف للبطلان فيكون طواف الحائض باطلا وهو قول الجمهور وذهب جمع من الكوفيين إلى أن الطهارة غير شرط وروي عن عطاء إذا طافت المرأة ثلاثة أطواف فصاعدا ثم حاضت أجزأ عنها‏.‏


008-ذكر اللّه في الطواف

1 - عن عبد اللّه بن السائب قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول بين الركن اليماني والحجر ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار‏" ‏‏.‏
رواه أحمد وأبو داود وقال ‏ "‏بين الركنين‏" ‏‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال وكل به يعني الركن اليماني سبعون ملكا فمن قال اللّهم إني أسألك العفو والعافية في الدنيا والآخرة ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار قالوا آمين‏" ‏‏.‏
3 - وعن أبي هريرة ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول من طاف بالبيت سبعا ولا يتكلم إلا سبحان اللّه والحمد للّه ولا إله إلا اللّه واللّه أكبر ولا حول ولا قوة إلا باللّه محيت عنه عشر سيآت وكتب له له عشر حسنات ورفع له بها عشر درجات‏" ‏‏.‏
رواهما ابن ماجة‏.‏
4 - وعن عائشة قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إنما جعل الطواف بالبيت وبالصفا والمروة ورمي الجمار لإقامة ذكر اللّه تعالى‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه ولفظه ‏ "‏إنما جعل رمي الجمار بين الصفا والمروة لإقامة ذكر اللّه تعالى‏" ‏‏.‏
حديث عبد اللّه بن السائب أخرجه أيضا النسائي وصححه ابن حبان والحاكم وحديث أبي هريرة الأول في إسناده إسماعيل ابن عياش وفيه مقال وفي إسناده أيضا هشام بن عمار وهو ثقة تغير باخرة‏.‏ والحديث قد ذكره الحافظ في التلخيص‏.‏ حديثه الثاني ساقه ابن ماجه هو وحديثه الأول المذكور هنا بإسناد واحد وفيه إسماعيل بن عياش وهشام بن عمار وقد ذكره في التلخيص أيضا وقال‏.‏ إسناده ضعيف‏.‏ وحديث عائشة سكت عنه أبو داود وذكر المنذري أن الترمذي قال إنه حديث ضعيف حسن صحيح ـ وفي الباب ـ عن ابن عباس عند ابن ماجه والحاكم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يدعو بهذا الدعاء بين الركنين اللّهم قنعني بما رزقتني وبارك لي فيه وأخلف علىّ كل غائبة لي بخير‏" ‏ وعن أبي هريررة عند البزار غير ما ذكره المصنف ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يقول اللّهم أني أعوذ بك من الشك والشرك والنفاق والشقاق وسوء الأخلاق‏" ‏ وعن عبد اللّه بن السائب حديث آخر عند ابن عساكر من طريق بن ناجية بسند له ضعيف ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يقول في ابتداء طوافه بسم اللّه واللّه أكبر اللّهم إيمانا بك وتصديقا بكتابك ووفاء بعهدك واتباعا لسنة نبيك محمد‏" ‏ قال الحافظ لم أجده هكذا وقد ذكره صاحب المهذب من حديث جابر وقد بيض له المذري والنووي ورواه الشافعي عن ابن أبي نحيج‏.‏ قال أخبرت ‏ "‏ان بعض أصحاب النبي صلى اللّه عليه وآله وسلم قال يا رسول اللّه كيف نقول إذا استلمنا قال قولوا بسم اللّه واللّه أكبر إيمانا وتصديقا لما جاء به محمد‏" ‏ قال في التلخيص وهو في الأم عن سعيد بن سالم عن ابن جريج ـ وفي الباب ـ أيضا عن ابن عمر من حديثه ‏ "‏كان إذا استلم الحجر قال بسم اللّه واللّه أكبر‏" ‏ وسنده صحيح وروى العقيلي أيضا من حديثه ‏ "‏كان إذا أراد أن يستلم يقول اللّهم إيمانا بك وتصديقا بكتابك واتباعا لسنة نبيك ثم يصلي إلى النبي صلى اللّه عليه وآله وسلم ثم يستلمه‏" ‏ رواه الواقدي في المغازي مرفوعا‏.‏ وعن علي عند البيهقي والطبراني من طريق الحرث الأعور ‏ "‏أنه كان إذا مر بالحجر الأسود فرأى عليه زحاما استقبله وكبر ثم قال اللّهم إيمانا بك وتصديقا بكتابك لسنة نبيك‏" ‏ وعن عمر عند أحمد وقد تقدم في باب ما جاء في استلام الحجر ـ وأحاديث ـ الباب تدل على مشروعية الدعاء بما اشتملت عيه في الطواف وقد حكى في البحر عن الأكثر أنه لادم على من ترك مسنونا‏.‏ وعن الحسن البصري والثوري وابن الماجشون أنه يلزم‏.‏


009-الطواف راكبا لعذر

1 - عن أم سلمة ‏ "‏أنها قدمت وهي مرضة فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال طوفي من وراء الناس وأنت راكبة‏" ‏‏.‏
رواه الجماعة إلى الترمذي‏.‏
2 - وعن جابر قال ‏ "‏طاف رسول اللّه صلى اللّه عليه وآله وسلم بالبيت وبالصفا والمروة في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف ويسألوه فإن الناس غشوه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
3 - وعن عائشة ‏ "‏قالت طاف النبي صلى اللّه عليه وآله وسلم في حجة الوداع على بعيره يستلم الركن كراهية ان يصرف عنه الناس‏" ‏‏.‏
رواه مسلم‏.‏
4 - وعن ابن عباس ‏ "‏ان النبي صلى اللّه عليه وآله وسلم قدم مكة وهو يشتكي فطاف على راحلته كلما أتى على الركن استلم الركن بمحجن فلما فرغ من طوافه أناخ فصلى ركعتين‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5 - وعن أبي الطفيل ‏ "‏قال قلت لابن عباس أخبرني عن الطواف بين الصفا والمروة راكبا أسنة هو فإن قومك يزعمون أنه سنة قال صدقوا وكذبوا قلت وما قولك صدقوا وكذبوا قال إن رسول اللّه صلى اللّه عليه وآله وسلم كثر عليه الناس يقولون هذا محمد هذا محمد حتى العواتق من البيوت قال وكان رسول اللّه صلى اللّه عليه وآله وسلم لا يضرب الناس بين يديه فلما كثروا عليه ركب والمشي والسعي أفضل‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
حديث ابن عباس الأول في إسناده يزيد بن أبي زياد ولا يحتج به وقال البيهقي في حديث يزيد ين أبي زياد لفظة لم يوافق عليها وهي قوله‏:‏ ‏ "‏وهو يشتكي وقد أنكر الشافعي وقال لا أعلمه اشتكى في تلك الحجة قوله‏:‏ ‏(‏طوفي من وراء الناس‏" ‏ هذا يقتضي منع طواف الراكب في المطاف‏.‏ قال في الفتح لا دليل في طوافه صلى اللّه عليه وآله وسلم راكبا على جواز الطواف راكبا بغير عذر وكلام الفقهاء يقتضي الجواز إلا أن المشي أولى والركوب مكروه تنزيها قال والذي يترجح المنع لأن طوافه صلى اللّه عليه وآله وسلم وكذا أم سلمة كان قبل أن يحوط المسجد فإذا حوط امتنع داخله إذ لا يؤمن التلويث فلا يجوز بعد التحويط بخلاف ما قبله فإن كان لا يحرم التلويث كما في السعي قوله‏:‏ ‏ "‏لأن يراه الناس‏" ‏ الخ فيه بيان العلة التي لأجلها طاف صلى اللّه عليه وآله وسلم راكبا وكذلك قول عائشة كراهية أن يصرف الناس عنه‏.‏ وفي رواية لمسلم كراهية أن يضرب بالباء الموحدة‏.‏ قال النووي وكلاهما صحيح‏.‏ وكذلك قول ابن عباس وهو يشتكي وقد ترجم عليه البخاري فقال باب المريض يطوف راكبا وكأنه أشار إلى هذا الحديث وكذلك قول ابن عباس في حديثه الأخر فلما كثروا عليه فإن هذه الألفاظ كلها مصرحة بأن طوافه صلى اللّه عليه وآله وسلم كان لعذر فلا يلحق به من لا عذر‏.‏ وقد استدل أصحاب مالك وأحمد بطوافه صلى اللّه عليه وآله وسلم راكبا على طهارة بول ما يؤكل لحمه وروثه قالوا لأنه لا يؤمن ذلك من البعير ولو كان نجسا لما عرض المسجد له ويرد ذلك بوجوه إما أولا فلأنه لم يكن إذ ذاك قد حوط المسجد كما تقدم وأما ثانيا فلأنه ليس من لازم الطواف على البعير أن يبول وأما ثالثا فلأنه يطهر منه المسجد كما أنه صلى اللّه عليه وآله وسلم أقر ادخال الصبيان الأطفال المسجد مع أنه لا يؤمن بولهم وأما رابعا فلأنه يحتمل أن تكون راحلته عصمت من التلويث حينئذ كرامة له قوله‏:‏ ‏ "‏صدقوا وكذبوا‏" ‏ الخ لفظ أبي داود ‏ "‏قال صدقوا وكذبوا قلت ما صدقوا وكذبوا قال صدقوا قد طاف رسول اللّه صلى اللّه عليه وآله وسلم بين الصفا والمروة على بعير وكذبوا ليست بسنة‏" ‏ وحديث ابن عباس هذا يدل على جواز الطواف بين الصفا والمروة للراكب لعذر قال ابن رسلان في شرح السنن بعد أن ذكر حديث ابن عباس هذا مالفظه وهذا الذي قاله ابن عباس مجمع عليه انتهى‏.‏ يعني ففي كون الطواف بصفة الركوب سنة بل الطواف من الماشي أفضل‏.‏


010-ركعتي الطواف والقراءة فيهما واستلام الركن بعدهما

رواهما ابن عمر وابن عباس وقد سبق‏.‏
1 - وعن جابر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لما انتهى إلى مقام إبراهيم قرأ واتخذوا من مقام إبراهيم مصلى فصلى ركعتين فقرأ فاتحة الكتاب وقل يا أيها الكافرون وقل هو اللّه أحد ثم عاد إلى الركن فاستلمه ثم خرج إلى الصفا‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وهذا لفظه وقيل للزهري أن عطاء يقول ‏ "‏ تجزي المكتوبة من ركعتي الطواف فقال السنة أفضل لم يطف النبي صلى اللّه عليه وآله وسلم أسبوعا إلا صلى ركعتين‏" ‏‏.‏ أخرجه البخاري‏.‏
حديث ابن عمر الذي أشار إليه المصنف تقدم في باب استلام الركن اليماني وكذلك تقدم في باب ما جاء في استلام الحجر وحديث ابن عباس المشار إليه تقدم في مواضع منها باب استلام الحجر وكذلك باب استلام الركن اليماني وفي باب الطواف راكبا قوله‏:‏ ‏ "‏واتخذوا‏" ‏ في الروايات بكسر الخاء على الأمر وهي إحدى القراءتين والأخرى بالفتح على الحبر والأمر دال على الوجوب‏.‏ قال في الفتح لكن انعقد الإجماع على جواز الصلاة إلى جميع جهات الكعبة فدل على عدم التخصيص وهذا بناء على أن المراد بمقام إبراهيم الذي فيه أثر قدميه وهو موجود الآن‏.‏ وقال مجاهد المراد بمقام إبراهيم الحرم كله والأول أصح قوله‏:‏ ‏ "‏فقرأ فاتحة الكتاب‏" ‏ الخ فيه استحباب القراءة بهاتين السورتين مع فاتحة الكتاب واستلام الركن بعد الفراغ وقد اختلف في وجوب هاتين الركعتين فذهب أبو حنيفة وهو مروي عن الشافعي في أحد قوليه إلى انهما واجبتان وبه قال الهادي والقاسم واستدلوا بالآية المذكورة وأجيب عن ذلك بأن الأمر فيها إنما هو باتخاذ المصلى لا بالصلاة وقد قال الحسن البصري وغيره إن قوله‏:‏ مصلى أي قبلة وقال مجاهد أي مدعى يدعى عنده‏.‏ قال الحافظ ولا يصح حمله عن مكان الصلاة لأنه لا يصلي فيه بل عند قال ويترجح قول الحسن بأنه جاز على المعنى الشرعي واستدلوا ثانيا بالأحاديث التي فيها إن النبي صلى اللّه عليه وآله وسلم صلى ركعتين بعد فراغه من الطواف ولازم ذلك من جملتها ما ذكره المصنف في الباب قالو وهي قالو وهي بيان مجمل واجب فيكون ما اشتملت عليه واجبا وقال مالك والشافعي في أحد قوليه والناصر انهما سنة لما تقدم في الصلاة من حديث ضمام ابن ثعلبة لما قال للنبي صلى اللّه عليه وآله وسلم بعد أن أخبره بالصلوات الخمس هل على غيرها قال لا إلا أن تطوع وقد أسلفنا في الصلاة الجواب عن هذا الدليل‏.‏
قوله‏:‏ ‏ "‏إلا صلي ركعتين‏" ‏ استدل به من قال إنا لا تجزئ المكتوبة عن ركعتي الطواف وتعقب بأن قوله‏:‏ صلى اللّه عليه وآله وسلم إلا صلى ركعتين أعم من أن يكون ذلك نفلا أو فرضا لأن الصبح ركعتان‏.‏


011-السعي بين الصفا والمروة

1 - عن حبيبة بنت أبي تجراة قالت‏:‏ ‏ "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم يطوف بين الصفا والمروة والناس بين يديه وهو وراء هم وهو يسعى حتى أرى ركبتيه من شدة السعي تدور به ازاره وهو يقول اسعوا فإن اللّه كتب عليكم السعي" ‏.‏
2 - وعن صفية بنت شيبة ‏ "‏إن امرأة أخبرتها أنها سمعت النبي صلى اللّه عليه وآله وسلم بين الصفا والمروة يقول كتب عليكم السعي فاسعوا‏" ‏‏.‏
رواهما أحمد‏.‏
الحديث الأول أخرجه الشافعي أيضا وغيره من حديث صفية بنت شيبة عن حبيبة فلعل المرأة المبهمة في حديث صفية هي حبيبة وفي إسناده عبد اللّه بن المؤمل وهو ضعيف وله طريق أخرى في صحيح ابن خزيمة والطبراني عن ابن عباس‏.‏ قال في الفتح وإذا انضمت إلى الأولى قويت قال واختلف على صفية بنت شيبة في اسم الصحابية التي أخبرتها به ويجوز أن تكون أخذته عن جماع فقد وقع عند الدارقطني عنها أخبرتني نسوة من بني الدار فلا يضره الاختلاف وحديث صفية بنت شيبة قال في مجمع الزوائد في إسناد موسى بن عبيدة وهو ضعيف والعمدة في الوجوب قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" قوله‏:‏ ‏ "‏تجراه‏" ‏ قال في الفتح بكسر المثناة وسكون الجيم بعدها راء ثم الف ساكنة ثم هاء ‏ـ ‏قوله‏:‏ في نيل الأوطار بكسر المثناة الخ لكن في القاموس في مادة جزأ بالزاي وحببية بنت أبي تجزأة بضم التاء وسكون الجيم صحايبية اه مصحح‏]‏ ‏.‏ وهي إحدى نساء بني عبد الدار قوله‏:‏ ‏ "‏تدور به إزاره" ‏ في لفظ آخر ‏ "‏وإن نئزره ليدور من شدة السعي‏" والضمير في قوله‏:‏ به يرجع إلى الركبتين أي تدور إزاره بركبتيه‏.‏ قوله‏:‏ ‏ "‏فإن اللّه كتب عليكم السعي‏" استدل به من قال بأن السعي فرض وهم الجمهور وعند الحنفية أنه واجب يجبر بالدم وحكاه في البحر عن العترة وبه قال الثوري في الناسي خلاف العامد وبه قال عطاء وعنه أنه سنة لا يجب بتركه شيء وبه قال أنس فيما نقله عنه ابن المنذر واختلف عن أحمد كهذه الأقوال الثلاثة‏.‏ وقد أغرب الطحاوي فقال قد أجمع العلماء على أنه لو حج ولم يطف بالصفا والمروة أن حجة قد تم وعليه دم والذي حكاه صاحب الفتح وغيره عن الجمور أنه ركن لا يجبر بالدم ولا يتم الحج بدونه وأغرب ابن العربي فحكى أن السعي ركن في العمرة بالإجماع وإنما الخلاف في الحج وأغرب أيضا المهدي في البحر فحكى الإجماع على الوجوب ‏.‏قال ابن المنذر إن ثبت يعني حديث حبيبة فهو حجة في الوجوب قال في الفتح العمدة في الوجوب قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" قلت وأظهر من هذا في الدلالة على الوجوب حديث مسلم ‏ "‏ما أتم اللّه حج امرئ ولا عمرته لم يلطف بين الصفا والمروة ‏" ‏‏.‏
3 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما فرغ من طوافه أبي الصفا فعلا عليه حتى نظر إلى البيت ورفع بيديه فجعل يحمد اللّه ويدعو ما شاء أن يدعو‏" ‏‏.‏
رواه مسلم وابو داود ‏.‏
4 - وعن جابر ‏ "‏إن رسول اللّه صلى اللّه عليه وآله وسلم طاف وسعى رمل ثلاثا ومشى أربعا ثم قرأ وإتخذوا من مقام إبراهيم مصلى فصلى سجدتين وجعل المقام بينه وبين الكعبة ثم استلم الركن ثم خرج فقال إن الصفا والمروة من شعائر اللّه فأبدؤا بما بدأ اللّه به‏" ‏‏.‏
رواه النسائي، وفي حديث جابر ‏ "‏ إن النبي صلى اللّه عليه وآله وسلم لما دنا من الصفا قرأ أن الصفا والمروة منشعائر اللّه أبدأ بما بدأ اللّه به فبدأ بالصفا فرقى عليه حيى رأى البيت فاستقبل القبلة فوحد اللّه وكبره وقال لا إله إلا اللّه وحده لاشريك له له الملك وله الحمد وهو على كل شئ قدير لا إله إلا اللّه وحه أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك فقال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إنصبت قدماه فيبطن الوادي حتى إذا صعدنا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا" ‏‏.‏ رواه مسلم وكذلك أحمد والنسائي بمعناه ‏.‏
قوله‏:‏ ‏ "‏فعلا عليه‏" استدل به من قال بأن صعود الصفا واجب وهو أبو حفص بن الوكيل من أصحاب الشافعي وخالفه غيره من الشافعية وغيرهم فقالوا هو سنة وقد تقدم ان فعله صلى اللّه عليه وآله وسلم بيان لمجمل واجب قوله‏:‏ ‏ "‏فجعل يحمد اللّه ويدعو ما شاء‏" ‏ فيه استحباب الحمد والدعاء على الصفا‏.‏ قوله‏:‏ ‏ "‏طاف وسعى رمل ثلاثا‏" ‏ فيه دليل على أنه يستحب أن يرمل في ثلاثة أشواط ويمشي في الباقي قوله‏:‏ ‏ "‏واتخذوا‏" الآية قد تقدم أن الروايات بكسر الخاء وهي إحدى القرائتين قوله‏:‏ ‏ "‏إن الصفا والمروة من شعائر اللّه‏" قال الجوهري الشعائر أعمال الحج وكل ما جعل علما لطاعة اللّه‏.‏ قوله‏:‏ ‏ "‏فابدؤا بما بدأ اللّه به" ‏ بصيغة الأمر في رواية النسائي وصححه ابن حزم والنووي في شرح مسلم وله طرق عند الدارقطني ورواه مسلم بلفظ ‏ "‏أبدا" بصيغة الخبر كما في الرواية المذكورة في الباب ورواه أحمد ومالك وابن الجارود وأبو داود والترمذي وابن ماجه وابن حبان والنسائي أيضا نبدأ بالنون قال أبو الفتح القشيري مخرج الحديث عندهم واحد وقد اجتمع مالك وسفيان ويحيى بن سعيد القطان على رواية نبدأ بالنون التي للجمع قال الحافظ وهم أحفظ من الباقين وقد ذهب الجمهور إلى البداءة بالصفا والختم وبالمروة شرط وقال عطاء يجزي الجاهل العكس وذهب الأكثر إلى ان من الصفا إلى المروة شوط ومنها إليه شوط آخر وقال الصيرفي وابم خيران وابن جرير بل من الصفا شوط ويدل على الأول ما في حديث جابر أنه صلى اللّه عليه وآله وسلم فرغ من آخر سعيه بالمروة‏.‏
قوله‏:‏ ‏ "‏لما دنا من الصفا قرأ‏" الخ فيه دليل على أنها تستحب قراءة هذه الآية عند الدنو من الصفا وأنه يستحب صعود الصفا واستقبال القبلة والتوحيد والتكبير والتهليل وتكرير الدعاء والذكر بين ذلك ثلاث مرات وقال جماعة من أصحاب الشافعي بكرر الذكر ثلاثا والدعاء مرتين فقط قال النووي والصواب الأول‏.‏
قوله‏:‏ ‏ "‏وهزم الأحزاب وحده‏" ‏ معناه هزمهم بغير قتال من الآدميين ولا سبب من جهتهم والمراد بالأحزاب الذين تحزبوا على رسول اللّه صلى اللّه عليه وآله وسلم يوم الخندق وكان الخندق في شوال سنة سنة أربع من الهجرة وقيل سنة خمس قوله‏:‏ ‏ "‏حتى انصبت قدماء في بطن الوادي‏" هكذا في جميع نسخ مسلم كما نقله القاضي قال وفيه اسقاط لفظة لا بد منها وهي حتى انصبت قدماه رمل في بطن الوادي فسقطت لفظة رمل ولا بد منها وقد ثبتت هذه اللفظة في غير رواية مسلم وكذا ذكرها الحميدي في الجمع بين الصحيحين وفي الموطأ حتى أنصبت قدماه في بطن الوادي سعى حتى خرج منه وهو بمعنى رمل قال النووي وقد وقع في بعض نسخ صحيح مسلم حتى انصبت قدماه في بطن الوادي سعى كما وقع في الموطأ وغيره ـ وفي الحديث ـ استباب السعى في بطن الوادي حتى يصعد ثم يمشي باقي المسافة إلى المروة على عادة مشيه وهذا السعي مستحب في كل مرة من المرات السبع في هذا الموضع والمشي مستحب فيما قبل الوادي وبعده ولو مشى في الجميع أو سعى أجزأه وفاتته الفضيلة وبه قال الشافعي ومن وافقه وقال مالك فيمن ترك السعي الشديد في موضعه تجب عليه الإعادة وله رواية أخرى موافقة لقول الشافعي‏.‏ قوله‏:‏ ‏ "‏إذا صعدنا‏" بكسر العين قوله‏:‏ ‏ "‏ففعل على المروة كما فعل على الصفا‏" فيه دليل على أنه يستحب عليها ما يستحب على الصفا من الذكر والدعاء والصعود‏.‏


012-النهي عن التحلل بعد السعي إلا للمتمتع إذا لم يسبق هديا وبيان متى يتوجه المتمتع إلى منى ومتى يحرم بالحج

1 - عن عائشة قالت ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فمنا من أهل بالحج منا من أهل بالعمرة ومنا من أهل بالحج والعمرة وأهل رسول اللّه صلى اللّه عليه وآله وسلم بالحج فأما من أهل بالعمرة فاحلوا حين طافوا بالبيت وبالصفا والمروة وأما من أهل بالحج أو بالحج والعمرة فلم يحلوا إلى يوم النحر‏" ‏‏.‏
2 - وعن جابر أنه حج مع النبي صلى اللّه عليه وآله وسلم يوم ساق البدن معه وقد أهلوا بالحج مفردا فقال لهم أحلوا من إحرامكم بطواف البيت وبين الصفا والمروة وقصروا ثم أقيموا حلالا حتى إذا كان يوم التروية فأهلوا بالحج فاجعلوا التي قدمتم بها متعة فقالوا كيف نجعلها متعة وقد سمينا الحج فقال افعلوا ما أمرتكم ولكن لا يحل مني حرام حتى يبلغ الهدى محله ففعلوا‏)‏‏.‏
متفق عليهما‏.‏ وهو دليل على جوازالفسخ وعلى وجوب السعي وأخذ الشعر للتحلل بالعمرة‏.‏
3 - وعن جابر قال ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم لما أحللنا ان نحرم إذا توجهنا إلى منى فأهللنا من الأبطح" .‏
رواه مسلم ‏.‏
قوله‏:‏‏ "‏وأهل رسول اللّه صلى اللّه عليه وآله وسلم" ‏قد تقدم استدلال من بهذا على إن حجة صلى اللّه عليه وآله وسلم كان افرادا وتقدم الجواب عن ذلك قوله‏:‏‏ "‏فأ‏‏حلوا حين طافوا بالبيت‏" ‏فيه دليل المذهب الجمهوران المعتمر لا يحل حتى يطوف ويسعى إلا ما شذ به ابن عباس فقال يحل من العمرة بالطواف ووافقه ابن راهويه ونقل القاضي عياض عن بعض أهل العلم ان بعض الناس ذهب إلى أن المعتمر لا يحل إذا دخل الحرم حل وان لم يطف ولم يسع وله ان يفعل كل ما حرم على المحرم ويكون الطواف والسعى في حقه كالرمي والمبيت في حق الحاج وهذا من شذوذ المذاهب وغريبها وغفل القطب الحلبي فقال فيمن استلم الركن في ابتداء الطواف وأحل حينئذ أنه لا يحصل له التحلل بالإجماع قوله‏:‏ ‏ "‏أحلوا من إحرامكم‏" أي أجعلوا حجكم عمرة وتحللوا منها بالطواف والسعي .
‏قوله‏:‏ ‏ "‏وقصروا" ‏ أمرهم بالتقصير لانهم يهلون بعد قليل باحج فأخر الحلق له لان بين دخولهم وبين يوم التروية أربعت أيام فقط قوله‏:‏ ‏ "‏متعة‏" أي ‏؟‏أجعلوا الحجة المفردة التي أهللتم بها عمرة تحللوا منها فتصيروا ومتمتيعين فأطلق على العمرة أنها متعة مجازا والعلاقة بينهما ظاهرة وفي رواية لمسلم ‏ "‏فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة‏" ونحوه في رواية البتقر عن جابر وفي الحديث الطويل عن مسلم قوله‏:‏ ‏ "‏قال أفعلوا ما أمرتكم‏" فيه بيان ما كان عليه صلى اللّه عليه وآله وسلم من لطفه بأصحابه وحلمه عنهم قوله‏:‏ "لا يحل مني الحرام‏" بكسر الحاء من يحل والمعنى لا يحل مني ما حرم علي ‏.‏ووقع في مسلم لا يحل مني حراما بالنصب على المفعولية وعلى هذا فيقرأ يحل بضم أوله والفاعل محذوف تقديره لا يحل طول المكث أو نحو ذلك مني شيئا حراما حتىيبلغ الهدى محله أي إذا نحرته يوم مني واستدل به على أن أعتمر فساق هديا لا يتحلل من عمرته حتى ينحر هديه يوم النحر ومثله ما في البخاري من حديث عائشة بلفظ منآحرم بعمرة فأهدي فلا يحل حتى ينحر وت‏؟‏أول ذلك المالكية والشافعية على أن معناه ومن أحرم بعمرة فأهد فأهل بالحج فلا يحل حتى يحل هديه ولا يخفي مافيه من التعسف قوله‏:‏ ‏ "‏أن نحرم إذا توجهنا إلى منى‏" فيه الدليل على من حل من إحرامه يحرم بالحج إذا توجه إلى منى ‏.‏
4 - وعن معاوية ‏ "‏قصرت من رأس النبي صلى اللّه عليه وآله وسلم عند المروة بمشقص‏" ‏‏.‏
متفق عليه ولفظ أحمد ‏ "‏أخذت من أطراف شعر النبي صلى اللّه عليه وآله وسلم في أيام العشر بمشقص وهو محرم‏" ‏‏.‏
قوله‏:‏ ‏ "‏قصرت‏" أي أخذت من شعر رأسه وهو يشعر بأن ذلك كان في نسك أو في حج أو عمرة وقد ثبت أنه حلق في حجته فتعين أن يكون في عمرة ولا سيما وقد روى مسلمأنذلك كان في المروة وهذا يحتمل أن
يكون في عمرة القضية أو الجعرانة ولكن قوله‏:‏ في الرواية الأخرى في أيام العشر يدل على أن ذلك كان في حجة الوداع لأنه لم يحج غيرها وفيه نظر لأن النبي صلى اللّه عليه وآله وسلم لم يحل حتى بلغ الهدي محله كماتقدم في الأحاديث الثابتة في الصحيحين غيرها وقد بالغ النووي في الرد على من زعم أن ذلك كان في حجة الوداع فقال هذا الحديث محمول على أن معاوية قصر عن رسول اللّه صلى اللّه عليه وآله وسلم في عمرة الجعرانة لأن النبي صلى اللّه عليه وآله وسلم في حجة الوداع كان قارن وثبت أنه حلق بمنى وفرق أو طرحة شعره بين الناس فلا يصح حمل تقصير معاوية على حجة الوداع ولا يصح حمله أيضا على عمرة القضاء الواقعة سنة سبع لأن معاوية لم يكن حينئذ مسلما إنما أسلم يوم الفتح سنة ثمان على الصحيح المشهور ولا يصح قوله‏:‏ من حمله على حجة الوداع وزعم أن النبي صلى اللّه عليه وآله وسلم كان متمتعا لأن هذا غلط فاحش فقد تظافرت الأحاديث في مسلم وغيرهم أن النبي صلى اللّه عليه وآله وسلم ‏(‏قيل لهم ما شأن الناس حلوا من العمرة ولم تحل أنت من عمرتك فقال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر‏(‏ قال الحافظ متعقبا لقوله‏:‏ لا يصح حمله على عمرة القضاء ما لفظه قلت يمكن الجمع بينهما بأنه كان أسلم خفية وكان يكتم إسلامه ولم يتمكن من إظهاره إلا يوم الفتح‏.‏ وقد أخرج ابن عساكر في تاريخ دمشق في ترجمة معاوية تصريحا بأنه أسلم بين الحديبية والقضية وأنه كان يخفي إسلامه خوفا من أبويه ولا يعارضه قول سعد المتقدم فعلناها يعني العمرة وهذا يعني معاوية كافر بالعروش لأنه أخبر بما استصحبه من حاله ولم يطلع على إسلامه لكونه كان يخفيه ولا ينافيه أيضا ما رواه الحاكم في الإكليل أن الذي حلق رأس النبي صلى اللّه عليه وآله وسلم في عمرته التي اعتمرها من الجعرانة أبو هند عبد بني بياضة لأنه يمكن الجمع بأن يكون معاوية قصيرة عنه أولا وكان الحلاق غائبا في بعض حاجاته ثم حضر فأمره أن يكمل إزالة الشعر بالحلق لإنه أفضل ففعل ولا يعكر على كون ذلك في عمرة الجعرانة إلا رواية أحمد المذكورة في الباب إن ذلك كان في أيام العشر إلا أنها كما قال ابن القيم معلولة أو وهم من معاوية وقد قال قيس بن سعد راويها عن عطاء عن ابن عباس عنه والناس ينكروا هذه على معاوية‏.‏ قال ابن القيم وصدق قيس فنحن نحلف باللّه أن هذا ما كان في العشر قط‏.‏ وقال في الفتح أنها شاذة قال وأظن بعض رواتها حدث بها بالمعنى فوقع له ذلك انتهى وأيضا قد ترك ابن الجوزي في جامع المسانيد رواية أحمد هذه وقد ذكر أنه لم يترك فيه من مسند أحمد إلا ما لم يصح وقال بعضهم يحتمل أن يكون في قول معاوية قصرت عن رسول اللّه صلى اللّه عليه وآله وسلم حذف تقديره قصرت أنا شعري عن أمر رسول اللّه صلى اللّه عليه وآله وسلم وتعقب بأنه يرد ذلك قوله‏:‏ في رواية أحمد قصرت عن رأس رسول اللّه صلى اللّه عليه وآله وسلم عند المروة‏.‏ وقال ابن حزم يحتمل أن يكون معاوية قصر عن رسول اللّه صلى اللّه عليه وآله وسلم بقية شعر لم يكن الحلاق استوفاه يوم النحر وتعقبه صاحب الهدى بأن الحالق لا يبقي شعرا يقصر منه ولا سيما قد قسم النبي صلى اللّه عليه وآله وسلم شعره بين أصحابه الشعرة والشعرتين وقد وافق النووي على ترجيح كون ذلك في عمرة الجعرانة المحب الطبري وابن القيم قال الحافظ وفيه نظر لأنه جاء أنه حلق في الجعرانة ويجاب عنه بأن الجمع ممكن كما سلف قوله‏:‏ ‏(‏بمشقص‏(‏ بكسر الميم وسكون المعجمة وفتح القاف وآخرح صاد مهملة قال القزاز هو نصل عريض يرمى به الوحش وقال صاحب المحكم هو الطويل من النصال وليس بعريض وكذا قال أبو عبيد‏.‏
5 - وعن ابن عمر ‏ "‏أنه كان يحب إذا استطاع أن يصلي الظهر بمنى من يوم التروية وذلك أن النبي صلى اللّه عليه وآله وسلم صلى الظهر بمنى‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن ابن عباس قال ‏ "‏صلى رسول اللّه صلى اللّه عليه وآله وسلم الظهر يوم التروية والفجر يوم عرفة بمنى‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ وللأحمد في رواية ‏ "‏قال النبي صلى اللّه عليه وآله وسلم بمنى خمس صلوات‏" ‏‏.‏
7 - وعن عبد العزيز بن رفيع قال‏:‏ ‏ "‏سئلت أنسا فقلت أخبرني بشيء عقلته من رسول اللّه صلى اللّه عليه وآله وسلم أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال‏:‏ بالأبطخ ثم قال افعل كما يفعل أمراؤك‏" ‏‏.‏
متفق عليه‏.‏
حديث ابن عمر أخرجه أيضا في الموطأ لكن موقوفا على ابن عمر وحديث ابن عباس أخرجه أيضا الترمذي والحاكم وأخرج ابن خزيمة والحاكم عن ابن الزبير قال من سنة الحج أن يصلي الإمام الظهر وما بعدها والفجر بمنى ثم يغدون إلى عرفة‏.‏ قوله‏:‏ه ‏(‏من يوم التروية‏(‏ بفتح المثناة وسكون الراء وكسر الواو وتخفيف التحتانية وإنما سمي بذلك لأنهم كانوا يروون إبلهم فيه ويتروون من الماء لأن تلك الأماكن لم يكن فيها إذ ذاك آبار ولا عيون وأما الآن فقد كثرت جدا واستغنوا عن حمل الماء قوله‏:‏ ‏(‏يوم النفر‏(‏ بفتح النون وسكون الفاء‏.‏ والأبطح البطحاء التي بين مكة ومنى وهي ما انبطح من الوادي واتسع وهي التي يقال لها المحصب والمعرس‏.‏ وحدها ما بين الجبلين إلى المقبرة قوله‏:‏ ‏(‏افعل كما يفعل أمراؤك‏(‏ لما بين له المكان الذي صلى فيه النبي صلى اللّه عليه وآله وسلم خشى عليه أن يحرص على ذلك فينسب إلى المخالفة أو تفوته الصلاة مع الجماعة فأمره بأن يفعل كما يفعل أمراؤه إذ كانوا لا يواظبون على صلاة الظهر ذلك اليوم بمكان معين فأشار إلى أن الذي يفعلونه جائز وإن الاتباع أفضل ‏ـ ‏وأحاديث الباب‏ ـ‏ تدل على أن السنة أن يصلي الحاج الظهر يوم التروية بمنى وهو قول الجمهور‏.‏ وروى لثوري في جامعه عن عمر وبن دينار قال رأيت ابن الزبير صلى الظهر يوم التروية بمكة وقد تقدم عنه إن السنة أن يصليها بمنى فلعله صلى بمكة للضرورة أو لبيان الجواز‏.‏ وروى ابن المنذر من طريق ابن عباس قال إذا زاغت الشمس فليرح إلي مني قال ابن المنذر أيضا بعد أن ذكر حديث ابن الزبير السابق به علماء الأمصار قال ولا أحفظ عن أحد من أهل العلم أنه أوجب على من تخلف عن منى ليلة التاسع شيئا ثم روى عن عائشة أنها لم تخرج من مكة يوم التروية حتى دخل الليل وذهب ثلثه قال أيضا والخروج إلى منى في كل وقت مباح إلا ان الحسن وعطاء قالا لابأس ان يتقدم الحاج إلى منى قبل يوم التروية بيوم او يومين وكرهه مالك وكره الاقامة بمكة يوم التروية حتى يمس إلا أن أدركه وقت الجمعة فعليه أن يصليها قبل أن يخرج وفي الحديث الآخر أيضا متابعة أولى الأمر والأحتراز عن مخالفة الجماعة‏.‏
8 - وفي حديث جابر قال ‏ "‏لما كان يوم التروية توجهوا إلى منى فأهلوا بالحج وركب رسول اللّه صلى اللّه عليه وآله وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقية من شعر تضرب له منمرة فسار رسول اللّه صلى اللّه عليه وآله وسلم ولا تشك انه واقف عند المشعر الحرام كما كانت قريش تصنع في الجاهلية فأجاز رسول اللّه صلى اللّه عليه وآله وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصوا فرحلت له فأتى بطن الوادي فخطب الناس وقال إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا‏" ‏‏.‏
مختصر من مسلم‏.‏
قوله‏:‏ ‏ "‏لما كان يوم التروية‏" الخ قد تقدم الكلام على هذا قوله‏‏:‏ ‏ "‏وركب‏" الخ قال النووي فيه بيان سنن‏.‏ أحدها ان الركوب في تلك المواضع أفضل من المشي كما أنه في جملة الطريق أفضل من المشي هذا هو الصحيح في الصورتين ان الركوب أفضل وللشافعي قول آخر ضعيف ان المشي أفضل وقال بعض أصحاب الشافعي الأفضل في جملة الحج الركوب الا في مواطن المناسك وهي مكة ومنى ومزد لفة وعرفات والتردد بينها‏.‏ السنة الثانية ان يصلي بمنى هذه الصلوات الخمس‏.‏ السنة الثالثة أن يبيت بمنى هذه الليلة وهي ليلة التاسع من ذي الحجة وهذا المبيت سنة ليس بركن ولا واجب فلو تركه فلا دم عليه بالإجماع انتهى‏.‏ قوله‏:‏ ‏ "‏ثم مكث قليلا‏" ‏ الخ فيه دليل على أن السنة ان لا يخرجوا من منى حتى تطلع الشمس وهذا متفق عليه قوله‏:‏ ‏ "‏وأمر بقبة" ‏ فيه استحباب النزول بنمرة إذا ذهبوا من منى لان السنة ان لا يدخلوا عرفات إلا بعد زوال الشمس وبعد صلاتي الظهر والعصر جميعا فإذا زوال الشمس ساربهم الامام إلى مسجد إبراهيم وخطب بهم خطبتين خفيفتين وتخلف الثانية جدا فإذا فرغ منهما صلى بهم الظهر والعصر جامعا فإذا فرغوا من الصلاة ساروا إلى الموقف‏.‏ قوله‏:‏ ‏ "‏بنمرة‏(‏ بفتح النون وكسر الميم ويجوز اسكان الميم وهي موضع بجنب عرفات وليست من عرفات قوله‏:‏ ‏(‏ولا تشك قريش‏" الخ يعني ان قريشا كانت تقف في الجاهلية بالمشعر الحرام وهو جبل بالمزاد لفة يقال له قزح فظنوا ان النبي صلى اللّه عليه وآله وسلم سيوافقهم قوله‏:‏ ‏ "‏فاجاز‏" ‏ أي جاوز المزد لفة ولم يقف بها بل توجه إلى عرفات قوله‏:‏ ‏ "‏أمر بالقصوا‏" بفتح القاف والقصر ويجوز المد قال ابن الاعرابي القصوا التي قطع اذنها والجدع أكبر منه‏.‏ وقال أبو عبيدة القصوا المقطوعة الاذن عرضا وهو اسم لناقته صلى اللّه عليه وآله وسلم قوله‏:‏ ‏ "‏فرحلت‏" بتخفيف الحاء المهملة أي جعل عليها الرحل قوله‏:‏ بطن الوادي هو وادي عرفة بضم العين وفتح الراء بعدها نون‏.‏ قوله‏:‏ ‏ "‏فخطب‏" الخ فيه استحباب الخطبة للإمام بالحجيج يوم عرفة في هذا الموضع وهوسنة باتفاق جماهير العلماء وخالف في ذلك المالكية قوله‏:‏ ‏ "‏ان دماءكم‏" الخ قد تقدم شرح هذا في باب استحباب الخطبة يوم النحر من أبواب العيد‏.‏


013-المسير من منى إلى عرفة والوقوف بها وأحكامه

1 - عن محمد بن أبي بكر بن عوف قال ‏ "‏سألت أنسا ونحن غاديان من منى إلى عرفات عن التلبية كيف كنتم تصنعون مع النبي صلى اللّه عليه وآله وسلم قال كان يلبي الملبى فلا ينكر عليه ويكبر المكبر فلا ينكر عليه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عمر قال ‏ "‏غدا رسول اللّه صلى اللّه عليه وآله وسلم من منى حين صلى الصبح في صبيحة يوم عرفة حتى أتى عرفة فنزل بنمرة وهي منزل الإمام الذي ينزل به بعرفة حتى إذا كان عند صلاة الظهر راح رسول اللّه صلى اللّه عليه وآله وسلم مهجرا فجمع بين الظهر والعصر ثم خطب الناس ثم راح فوقف على الموقف من عرفة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن عروة بن مضرس بن أوس بن حارثة بن لام الطائي قال ‏ "‏أتيت رسول اللّه صلى اللّه عليه وآله وسلم بالمزدلفة حين خرج إلى الصلاة فقلت يا رسول اللّه إني جئت من جبلي طيئ أكللت راحتي واتعبت نفسي واللّه ماتركت من جبل غلا وقفت عليه فهل لي من حج فقال رسول اللّه صلى اللّه عليه وآله وسلم من شهد صلاتنا هذه ووقف معنا حتى ندفع وقد وقف قبل ذلك بعرفة ليلا ونهارا فقد تم حجه وقضى تفثه‏" ‏‏.‏
رواه الخمسة وصححه الترمذي وهو حجة في أن نهار عرفة كله وقت للوقوف‏.‏
حديث ابن عمر في إسناده محمد بن إسحاق وفيه كلام معروف قد تقدم ولكنه قد صرح هنا بالتحديث وبقية رجلا إسناده ثقات وحديث عروة بن مضرس أخرجه ايضا ابن حبان والحاكم والدارقطني وصححه الحاكم والدارقطني والقاضي أبو بكر بن العربي على شرطهما قوله‏:‏ ‏ "‏ونحن غاديان" أي ذاهبان غدوة قوله‏:‏ ‏ "‏كيف كنتم تصنعون‏" أي من الذكر‏.‏ وفي رواية لمسلم ما يقول في التلبية في هذا اليوم قوله‏:‏ ‏ "‏فلا ينكر عليه‏" بضم أوله على البناء للمجهول وفي رواية للبخاري لا يعيب أحدنا على صاحبه والحديث يدل على التخيير بين التكبير والتلبية لتقريره صلى اللّه عليه وآله وسلم لهم على ذلك قوله‏:‏ "غدا" بالغين المعجمة أي سار غدوة قوله‏:‏ "حين صلى الصبح" ظاهره انه توجه من منى حين صلى الصبح بها ولكن قد تقدم في حديث جابر المذكور في الباب الذي قبل هذا انه كان بعد طلوع الشمس‏.‏قوله‏:‏ وهي منزل الامام الخ قال ابن الحاج المالكي وهذا الموضع يقال له الاراك قال الماوردي يستحب أن ينزل بنمرة حيث نزل رسول اللّه صلى اللّه عليه وآله وسلم وهو عند الصخرة الساقطة بأصل الجبل على يمين الذاهب إلى عرفات قوله‏:‏ ‏ "‏راح‏" أي بعد زوال الشمس قوله‏:‏ ‏ "‏مهجرا‏" بتشديد الجيم المكسورة قال الجوهري التهجير والتهجير السير في الهاجرة والهاجرة نصف النهار عند اشتداد الحر والتوجه وقت الهاجرة في ذلك اليوم سنة لما يلزم من تعجيل الصلاة ذلك اليوم وقد اشار البخاري إلى هذا الحديث في صحيحه فقال باب التهجير بالرواح يوم عرفة أي من نمرة قوله‏:‏ ‏(‏فجمع بين الظهر والعصر‏(‏ قال ابن المنذر اجمع أهل العلم على ان الامام يجمع بين الظهر والعصر بعرفة وكذلك من صلى مع الامام وذكر أصحاب الشافعي انه لا يجوز الجمع إلا لمن بينه وبين وطنه شتة عشر فرسخا الحاقا له بالقصر قال وليس بصحيح فإن النبي صلى اللّه عليه وآله وسلم جمع فجمع معه من حضره من المكيين وغيرهم ولم يأمرهم بترك الجمع كما أمرهم بترك القصر فقال أتموا فانا سفر ولوحرم الجمع لبينه لهم إذ لا يجوز تأخير البيان عن وقت الحاجة قال ولم يبلغنا عن أحد من المتقدمين خلاف في الجمع بعرفة والمزدلفة بل وافق عليه من لا يرى الجمع في غيره‏.‏
قوله‏:‏ ‏ "‏ثم خطب الناس‏" فيه دليل على أنه صلى اللّه عليه وآله وسلم خطب بعد الصلاة‏.‏ قوله‏:‏ ‏ "‏ابن مضرس‏" بضم الميم وفتح الضاد المعجمة وتشديد الراء المكسورة ثم سين مهملة‏.‏ قوله‏:‏ ‏ "‏ابن لام‏" هو بوزن جام قوله‏:‏ ‏ "‏من جبلي طييء‏" هما جبل سلمى وجبل اجا قاله المنذري‏.‏ وطيئ بفتح الطاء وتشديد الياء بعدها همزة‏.‏ قوله‏:‏ ‏ "‏أكللت‏" ‏ أي أعييت‏.‏ قوله‏:‏ ‏ "‏من حبل‏" بفتح الحاء المهملة واسكان الموحدة أحد حبال الرمل وهو ما اجتمع فاستطال وارتفع قاله الجوهري قوله‏:‏ ‏ "‏صلاتنا هذه‏" يعني صلاة الفجر‏.‏ قوله‏:‏ ‏ "‏ليلا أو نهارا فقد تم حجه" ‏تمسك بهذا بن حنبل فقال وقت الوقوف لا يختص بما بعد الزوال بل وقته ما بين طلوع الفجر يوم عرفة وطلوعه يوم العيد لأن لفظ الليل والنهار مطلقان وأجاب الجمهور عن الحديث بأن المراد بالنهار ما بعد الزوال بدليل أنه صلى اللّه عليه وآله وسلم والخلفاء الراشدين بعده لم يقفوا إلا بعد الزوال ولم ينقل عن أحد أنه وقف قبله فكأنهم جعلوا هذا الفعل مقيدا لذلك المطلق ولا يخفى ما فيه قوله‏:‏ ‏ "‏وقضى تفثه‏" قيل المراد به أنه أتى بما عليه من المناسك والمشهور أن التفث ما يصنعه المحرم عند حله من تقصير شعر أو حلقه وحلق العانة ونتف الأبط وغيره من خصال الفطرة ويدخل في ضمن ذلك نحر البدن وقضاء جميع المناسك لأنه لا يقضي التفث إلا بعد ذلك وأصل التفث الوسخ والقذر‏.‏
4 - وعن عبد الرحمن بن يعمر ‏ "‏أن ناسا من أهل نجد أتوا رسول اللّه صلى اللّه عليه وآله وسلم وهو واقف بعرفة فسألوه فأمر مناديا ينادي الحج عرفة من جاء ليلة جمع قبل طلوع الفجر فقد أدرك أيام منى ثلاثة أيام فمن تعجل في يومين فلا أثم عليه ومن تأخر فلا أثم عليه وأردف رجلا ينادي بهن‏" ‏‏.‏
رواه الخمسة‏.‏
5 - وعن جابر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال نحرت ههنا ومني كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏ ولابن ماجه وأحمد أيضا نحوه وفيه ‏ "‏وكل فجاج مكة طريق ومنحر‏" ‏‏.‏
حديث عبد الرحمن بن يعمر أخرجه أيضا ابن حبان والحاكم والدارقطني والبيهقي قوله‏:‏ ‏ "‏فسألوه‏" أي قالوا كيف حج من لم يدرك يوم عرفة كما بوب عليه البخاري قوله‏:‏ ‏ "‏الحج عرفة‏" أي الحج الصحيح حج من أدرك يوم عرفة قال الترمذي قال سفيان الثوري والعمل على حديث عبد الرحمن بن يعمر عند أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم وغيرهم أن من لم يقف بعرفات قبل الفجر فقد فاته الحد ولا يجزئ عنه أن جاء بعد طلوع الفجر ويجعلها عمرة وعليه الحج من قال وهو قول الشافعي وأحمد وغيرهما‏.‏ قوله‏:‏ ‏ "‏من جاء ليلة جمع‏" أي ليلة المبيت بالمزدلفة ظاهره أنه يكفي الوقوف في جزء من أرض عرفة ولو في لحظة لطيفة في هذا الوقت وبه قال الجمهور وحكى النووي قولا أنه لا يكفي الوقوف ليلا ومن اقتصر عليه فقد فاته الحج والأحاديث الصحيحة ترده قوله‏:‏ ‏ "‏أيام منى‏" مرفوع على الابتداء وخبره قوله‏:‏ ثلاثة أيام وهي الأيام المعدودات وأيام التشريق وأيام رمي الجمار وهي الثلاثة التي بعد يوم النحر منها لاجماع الناس على أنه لا يجوز النفر يوم ثاني النحر ولو كان يوم النحر من الثلاث لجاز أن ينفر من شاء في ثانية قوله‏:‏ ‏ "‏فمن تعجل في يومين‏" أي من أيام التشريق فنفر في اليوم الثاني منها فلا أثم عليه في تعجيله ومن تأخيره‏.‏ وقيل المعنى ومن تأخر عن الثالث إلى الرابع ولم ينفر مع العامة فلا إثم عليه والتخيير ههنا وقع بين التفاضل والأفضل لأن المتأخر أفضل فإن قيل إنما يخاف الإثم المتعجل فما بال المتأخر الذي أتى بالأفضل ألحق به فالجواب أن المراد من عمل بالرخصة وذهب بعضهم إلى المراد وضع الإثم عن المتعجل دون المتأخر ولكن ذكرا معا والمراد أحدهما‏.‏ قوله‏:‏ ‏ "‏ينادي بهن‏" أي بهذه الكلمات قوله‏:‏ ‏ "‏نحرت ههنا ومنى كلها منحر‏" يعني كل بقعة منها يصح النحر فيها وهو متفق عليه لكن الأفضل النحر في المكان الذي نحر فيه صلى اللّه عليه وآله وسلم كذا قال الشافعي ومنحر النبي صلى اللّه عليه وآله وسلم هو عند الجمرة الأولى التي تلي مسجد منى كذا قال ابن التين‏.‏ وحد منى من وادى محسر إلى العقبة قوله‏:‏ ‏ "‏في رحالكم‏" المراد بالرجال المنازل قال أهل اللغة رحل الرجل منزل سواء كان من حجر أو مدرأ وشعر أو وبر قوله‏:‏ ‏ "‏ووقفت ههنا‏" يعني عند الصخرات وعرفة كلها موقف يصح الوقوف فيها ـ وقد أجمع العلماء ـ على أن من وقف في أي جزء كان من عرفات صح وقوفه ولها أربعة حدود‏.‏ حد إلى جادة طريق المشرق‏.‏ والثاني إلى حافات الجبل الذي وراء أرضها‏.‏ والثالث إلى البساتين التي تلي قرنيها على اليسار مستقبل الكعبة‏.‏ والرابع وادي عرنة بضم العين وبالنون وليست هي ولا نمرة من عرفات ولا من محرم قوله‏:‏ ‏ "‏وجمع كلها موقف‏" وجمع بإسكان الميم هي المزدلفة كما تقدم وفيه دليل على أنها كلها موقف كما أن عرفات كلها موفق قوله‏:‏ ‏ "‏وكل فجاج مكة طريق‏" الفجاج بكسر الفاء جمع فج وهو الطري الواسعة والمراد أنها طريق من سائر الجهات والأقطار التي يقصدها الناس للزيادرة والإتيان إليها من كل طريق واسع وهذا متفق عليه ولكن الأفضل الدخول إليها من الثنية العليا التي دخل منها النبي صلى اللّه عليه وآله وسلم كما تقدم وهذه الزيادة روارها أبو داود كما رواه أحمد وابن ماجة‏.‏
6 - وعن أسامة بن زيد قال ‏ "‏كنت ردف النبي صلى اللّه عليه وآله وسلم بعرفات فرفع يديه يدعو فمالت به ناقته فسقط خطامها فتناول الخطام بإحدى يديه وهو رافع يده الأخرى‏" ‏‏.‏
رواه النسائي‏.‏
7 - وعن عمرو بن شعيب عن أبيه عن جده قال ‏ "‏كان أكثر دعاء النبي صلى اللّه عليه وآله وسلم يوم عرفة لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير‏" ‏‏.‏
رواه أحمد والترمذي ولفظه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال خير الدعاء دعاء يوم عرفة وخير ما قلت أنا والنبيون من قبلي لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير‏" ‏‏.‏
حديث أسامة إسناده في سنن النسائي هكذا أخبرنا يعقوب بن إبراهيم عن هشيم حدثنا عبد الملك عن عطاء قال قال أسامة فذكره هؤلاء كلهم رجال الصحيح وعبد الملك هو ابن عبد العزيز المعروف بابن جريح‏.‏ وحديث عمرو بن شعيب في إسناده حماد بن أبي حميد وهو ضعيف ـ وفي الباب ـ عن ابن عمر بنحوه عن العقيلي في الضعفاء وفي إسناده فرج بن فضاله وهو ضعيف وقال البخاري منكر الحديث‏.‏ وعن علي عليه السلام عند الطبراني في المناسك بنحوه وفي إسناده قيس بن الربيع وأخرجه البيهقي عنه بزيادة ‏ "‏اللّهم اجعل ي قلبي نورا وفي بصري نورا اللّهم اشرح لي صدري ويسر لي أمري" ‏ وفي إسناده موسى بن عبيدة الربذي وهو ضعيف وتفرد به عن أخيه عبد اللّه عن علي عليه السلام قال البيهقي ولم يدرك عبد اللّه عليا‏.‏ وعن طلحى بن عبد اللّه بن كريز بفتح الكاف وآخره زاي عند مالك في الموطأ مرسلا ورواه البيهقي عن مالك موصولا وضعفه وكذا ‏ "‏ابن عبد البر في التمهيد قوله‏:‏ ‏(‏فرفع يديه‏" فيه دليل على أن عرفة من المواطن التي يشرع فيها رفع اليدين عند الدعاء فيخصص به العموم حديث انس المتقدم في صلاة الاستسقاء قوله‏:‏ ‏ "‏وهو رافع يده الأخرى‏" فيه دليل على أن رفع إحدى اليدين عند الدعاء إذا منع من رفع الأخرى عذر لا بأس به‏.‏ قوله‏:‏ ‏ "‏دعاء يوم عرفة‏(‏ رجح المزي جر دعاء ليكون قوله‏:‏ لا إله إلا اللّه خبرا لخير الدعاء ولخير ما قلت أنا والنبيون ويؤيده ما وقع في الموطأ من حديث طلحة بلفظ ‏(‏أفضل الدعاء يوم عرفة وأفضل ما قلته أنا والنبيون من قبلي لا إله إلا اللّه‏(‏ وما وقع عند العقيلي من حديث ابن عمر بلفظ ‏(‏أفضل دعائي ودعاء الأنبياء قبلي عشية عرفة لا إله إلا اللّه‏" ‏ وأحاديث الباب تدل على مشروعية الاستكثار من هذا الدعاء يوم عرفة وأنه خير ما يقال في ذلك اليوم‏.‏
8 - وعن سالم بن عبد اللّه ‏ "‏أن عبد اللّه بن عمر جاء إلى الحجاج بن يوسف يوم عرفة حين زالت الشمس وأنا معه فقال الرواح إن كنت تريد السنة قال هذه الساعة قال نعم قال سالم فقلت للحجاج إن كنت تريد تصيب السنة فاقصر الخطبة وعجل الصلاة فقال عبد اللّه بن عمر صدق‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
9 - وعن جابر قال ‏ "‏راح النبي صلى اللّه عليه وآله وسلم إلى الموقف بعرفة فخطب الناس الخطبة الأولى ثم أذن بلال ثم أخذ النبي صلى اللّه عليه وآله وسلم في الخطبة الثانية ففرغ من الخطبة وبلال من الأذان ثم أقام بلال فصلى الظهر ثم أقام فصلى العصر‏" ‏‏.‏
رواه الشافعي‏.‏
حديث جابر أخرجه أيضا لبيهقي وقال تفرد به إبراهيم بن أبي يحيى‏.‏ وفي حديث جابر الطويل الذي أخرجه مسلم ما يدل على أنه صلى اللّه عليه وآله وسلم خطب ثم أذن بلال ليس فيه ذكر أخذ النبي صلى اللّه عليه وآله وسلم في الخطبة الثانية وهو أصح ويترجح بأمر معقول هو أن المؤذن قد أمر بالإنصات للخطبة فكيف يؤذن ولا يستمع الخطبة‏.‏ قال المحب الطبري وذكر الملافي سيرته أن النبي صلى اللّه عليه وآله وسلم لما فرغ من خطبته اذن بلال وسكت رسول اللّه صلى اللّه عليه وآله وسلم فلما فرغ بلال من الأذان تكلم بكلمات ثم أناخ راحلته وأقام بلال الصلاة وهذا أولى مما ذكره الشافعي إذ لا يفوت به سماع الخطبة من المؤذن قوله‏:‏ ‏ "‏فأقصر الخطبة" ‏ الخ قال ابن عبد البر هذا الحديث يدخل عندهم في المسند لأن المراد بالسنة سنة رسول اللّه صلى اللّه عليه وآله وسلم إذا أطلقت ما لم تضف إلى صاحبها كسنة العمرين انتهى‏.‏ والكلام على ذلك مستوفي في الأصول وقد تقدم حديث ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان يروح عند صلاة الظهر" ‏ وقدمنا أن ظاهره يخالف حديث جابر الطويل عند النبي أن توجهه صلى اللّه عليه وآله وسلم من نمرة كانت حين زاغت الشمس والمصنف رحمه اللّه تعالى اختصر هذه القصة الواقعة بين ابن عمر والحجاج وهي في البخاري أطول من هذا المقدار وكذلك في سنن النسائي‏.‏


014-الدفع إلى مزدلفة ثم منها إلى منى وما يتعلق بذلك

1 - عن أسامة بن زيد ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حين أفاض من عرفات كان يسير العنق فإذا وجد فجوة نص‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن الفضل بن عباس وكان رديف النبي صلى اللّه عليه وآله وسلم ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال في عشية عرفة وغداة جمع للناس حين دفعوا عليكم السكينة هو كاف ناقته حتى دخل محسرا وهو من منى وقال عليكم بحصى الخذف الذي يرمي به الجمرة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3 - وفي حديث جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم إضطجع حتى طلع الفجر فصلى الفججر حين تبين له الصبح بأذان وإقامة ثم ركب القصوا حتى أتى المشعر الحرام فاستقبل القبلة فدعا اللّه وكبره وهللّه ووحده فلم يزل واقفا حتى اسفر جدا فدفع قبل أن تطلع الشمس حتى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطي التي خرج على الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرماها بسبع حصيات يكبر مع كل حصاة منها حصي الخذف رمى من بطن الوادي ثم انصرف إلى المنحر‏" ‏‏.‏
رواه مسلم‏.‏
قوله‏:‏ ‏ "‏العنق" ‏ بفتح المهملة والنون وهو السير الذي بين الإبطاء والإسراع‏.‏ وفي المشارق أنه سير سهل في سرعة‏.‏ وقال القزاز هو سير سريع وقال في القاموس هو الخطوة الفسيح وانتصب العنق على الصدر المؤكد للفظ الفعل‏.‏ قوله‏:‏ ‏ "‏فجوة‏" بفتح الفاء وسكون الجيم المكان المتسع‏.‏ قوله‏:‏ ‏ "‏نص‏" بفتح النون وتشديد المهملة أي أسرع قال ابن عبد البر في هذا الحديث كيفية السير في الدفع من عرفة إلى المزدلفة لأجل الاستعجال للصلاة لأن المغرب لا تصلى إلا مع العشاء بالمزدلفة فيجمع بين المصلحتين من الوقار والسكينة عند الزحمة ومن الإسراع عند عدم الزحام قوله‏:‏ ‏ "‏وهو كاف ناقته‏" الخ هذا محمول على حال الزحام دون غيره بدليل حديث أسامة المتقدم وكذلك يحمل حديث ابن عباس عن أسامة عند أبي داود وغيره ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أردفه حين أفاض من عرفة وقال أيها الناس عليكم بالسكينة أن البر ليس بالإيجاف قال فما رأيت ناقة رافعة يدها حتى أتى جمعا" ‏ وقد حمله علة مثل ما ذكر ابن خزيمة قوله‏:‏ ‏ "‏الخذف‏" بخاء معجمة مفتوحة وذال معجمة ساكنة ثم فاء‏.‏ قال العلماء حصى الحذف كقدر حبة الباقلا قوله‏:‏ ‏ "‏فصلى بها المغرب والعشاء‏" استدل به على جمع التأخير بمزدلفة‏.‏ قال في الفتح وهو إجماع لكنه عند الشافعية وطائفة بسبب السفر انتهى‏.‏ وقد قدمنا الجواب عن هذا قوله‏:‏ ‏ "‏ولم يسبح بينهما‏" أي لم يتنفل وقد نقل ابن المنذر الإجماع على ترك التطوع بين الصلاتين بالمزدلفة قال لأنهم اتفقوا على أن السنة الجمع بين المغرب والعشاء بالمزدلفة ومن تنفل بينهما لم يصح أنه جمع انتهى‏.‏ ويشكل على ذلك ما في البخاري عن ابن مسعود أنه صلى بعد المغرب ركعتين ثم دعا بعشائه فتعشى ثم صلى العشاء قوله‏:‏ ‏ "‏القصوا‏" ‏ قد تقدم ضبطها قوله‏:‏ ‏ "‏فاستقبل القبلة‏" الخ فيه استحباب استقبال القبلة بالمشعر الحرام والدعاء والتكبير والتهليل والتوحيد والوقوف به إلى الأسفار والدفع منه قبل طلوع الشمس وقد ذهب جماعة من أهل العلم منهم مجاهد وقتادة والزهري والنوري إلى أن من لم يقف بالمشعر فقد ضيع نسكا وعليه دم وهو قول أبي حنيفة وأحمد وإسحاق وأبي ثور وروى عن عطاء والأوزاعي أنه لا دم عليه وإنما هو منزل من شاء نزل به ومن شاء لم ينزل به‏.‏ وذهب ابن بنت الشافعي وابن خزيمة إلى أن الوقوف به ركن لا يتم الحج إلا به وأشار ابن المنذر إلى ترجيحه وروى عن علقمة والنخعي واحتج الطحاوي بأن اللّه عز وجل لم يذكر الوقوف بها بغير ذكر أن حجه تام فإذا كان الذكر المذكور في القرآن ليس من تمام الحج فالمواطن الذي يكون فيه الحج الذكر أحري أن لا يكون فرضا قوله‏:‏ ‏ "‏حتى أسفر جدا‏" بكسر الجيم أي أسفارا بليغا وهذا يرد إلى ما ذهب إليه مالك من أن الدفع قبل الإسفار‏.‏ قوله‏:‏ ‏ "‏محسر‏" الخ بكسر السين المهملة قبلها حاء مهملة وليس هو من مزدلفة ولا منى بل هو مسيل بينهما وقيل أنه من منى وفيه دليل على أنه يستحب لمن بلغ وادي محسر إن كان راكبا أن يحرك دابته وإن كان ماشيا أسرع في مشيه قوله‏:‏ ‏ "‏فرماها‏" ‏ الخ سيأتي الكلام على الرمي‏.‏
4 - وعن عمر قال ‏ "‏كان أهل الجاهلية لا يفيضون من جمع حتى تطلع الشمس ويقولون أشرق ثبير فخالفهم النبي ‏؟‏‏؟‏ فأفاض قبل طلوع الشمس‏" ‏‏.‏
رواه الجماعة إلا مسلما لكن في رواية أحمد وابن ماجة ‏ "‏أشرق ثبير كيما نغير‏" ‏‏.‏
قوله‏:‏ ‏ "‏لا يفيضون‏" بضم أوله أي من المزدلفة‏.‏ قوله‏:‏ ‏ "‏اشرق‏" بفتح الهمزة فعل أمر من الإشراق أي أدخل في الشروق وظن بعضهم أنه ثلاثي فضبطه بكسر الهمزة من شرق وليس بواضح والمعنى لتطلع عليك الشمس‏.‏ قوله‏:‏ ‏ "‏ثبير‏" بفتح المثلثة وكسر الموحدة وسكون التحتية بعدها راء مهملة وهو جبل معروف بمكة وهو أعظم جبالها‏.‏ قوله‏:‏ ‏(‏فأفاض قبل طلوع الشمس‏(‏ الإفاضة الدفعة كما قال الأصمعي‏.‏ ولفظ أبي داود فدفع قبل طلوع الشمس‏.‏ قوله‏:‏ ‏(‏كيما نغير‏(‏ قال الطبري معناه كيما ندفع وهو من قوله‏:‏م أغار الفرس إذا أسرع ـ والحديث ـ فيه مشروعية الدفع من الموقف بالمزدلفة قبل طلوع الشمس عند الأسفار وقد نقل الطبري الإجماع على أن من لم يقف فيها حتى طلعت الشمس فاته الوقوف‏.‏ قال ابن المنذر وكان الشافعي وجمهور أهل العلم يقولون بظاهر هذا الحديث وما ورد في معناه وكان مالك يرى أن يدفع قبل الإسفار وهو مردود بالنصوص‏.‏
5 - وعن عائشة ‏ "‏قالت كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول اللّه صلى اللّه عليه وآله وسلم أن تفيض من جمع بليل فأذن لها‏" ‏‏.‏
متفق عليه‏.‏
6 - وعن ابن عباس قال ‏ "‏أنا ممن قدم النبي صلى اللّه عليه وآله وسلم ليلة المزدلفة في ضعفه أهله‏" ‏‏.‏
رواه الجماعة‏.‏
7 - وعن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أذن لضعفه الناس من المزدلفة بليل‏" ‏‏.‏
رواه أحمد‏.‏
8 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أوضع في واد محسر وأمرهم أن يرموا بمثل حصى الحذف‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
قوله‏:‏ ‏ "‏ثبطة‏" ‏ بفتح المثلثة وكسر الموحدة بعدها مهملة خفيفة أي بطيءة الحركة لعظم جسمها‏.‏ قوله‏:‏ ‏ "‏في ضعفة أهله‏" الضعفة بفتح الضاد المعجمة والعين المهملة جمع ضعيف وهم النساء والصبيان والخدم قوله‏:‏ ‏ "‏أوضع‏" أي أسرع السير بإبله يقال وضع البعير وأوضعه راكبه أي أسرع به السير‏.‏ قوله‏:‏ ‏ "‏بمثل حصى الحذف‏" تقدم ضبطه وتفسيره وحديث عائشة وابن عباس وابن عمر فيها دليل على جواز الإفاضة قبل طلوع الشمس وفي بقية جزء من الليل لمن كان من الضعفة‏.‏ وحديث جابر يدل على أنه يشرع الإسراع بالمشي في واد محسر‏.‏ قال الأزرقي وهو خمسمائة ذراع وخمسة وأربعون ذراعا وإنما شرع افسراع فيه لأن العرب كانوا يقفون فيه ويذكرون مفاخر آبائهم فاستحب الشارع مخالفتهم وحكى الرافعي وجها ضعيفا أنه لا يستحب الإسراع للماشي‏.‏


015-السعي بين الصفا والمروة

1 - عن حبيبة بنت أبي تجراة قالت ‏(‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم يطوف بين الصفا والمروة والناس بين يديه وهو وراء هم وهو يسعى حتى أرى ركبتيه من شدة السعي تدور به ازاره وهو يقول اسموا فإن اللّه كتب عليكم السعي‏.‏
2 - وعن صفية بنت شيبة ‏ "‏إن امرأة أخبرتها أنها سمعت النبي صلى اللّه عليه وآله وسلم بين الصفا والمروة يقول كتب عليكم السعي فاسعوا‏" ‏‏.‏
رواهما أحمد‏.‏
الحديث الأول أخرجه الشافعي أيضا وغيره من حديث صفية بنت شيبة عن حبيبة فلعل المرأة المبهمة في حديث صفية هي حبيبة وفي إسناده عبد اللّه بن المؤمل وهو ضعيف وله طريق أخرى في صحيح ابن خزيمة والطبراني عن ابن عباس‏.‏ قال في الفتح وإذا انضمت إلى الأولى قويت قال واختلف على صفية بنت شيبة في اسم الصحابية التي أخبرتها به ويجوز أن تكون أخذته عن جماع فقد وقع عند الدارقطني عنها أخبرتني نسوة من بني الدار فلا يضره الاختلاف وحديث صفية بنت شيبة قال في مجمع الزوائد في إسناد موسى بن عبيدة وهو ضعيف والعمدة في الوجوب قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" قوله‏:‏ ‏ "‏تجراه‏" قال في الفتح بكسر المثناة وسكون الجيم بعدها راء ثم الف ساكنة ثم هاء ـ ‏قوله‏:‏ في نيل الأوطار بكسر المثناة الخ لكن في القاموس في مادة جزأ بالزاي وحببية بنت أبي تجزأة بضم التاء وسكون الجيم صحايبية اه مصحح ‏ـ‏ ‏.‏ وهي إحدى نساء بني عبد الدار قوله‏:‏ ‏ "‏تدور به إزاره‏" في لفظ آخر ‏ "‏وإن نئزره ليدور من شدة السعي‏" والضمير في قوله‏:‏ به يرجع إلى الركبتين أي تدور إزاره بركبتيه‏.‏ قوله‏:‏ ‏ "‏فإن اللّه كتب عليكم السعي‏" ‏ استدل به من قال بأن السعي فرض وهم الجمهور وعند الحنفية أنه واجب يجبر بالدم وحكاه في البحر عن العترة وبه قال الثوري في الناسي خلاف العامد وبه قال عطاء وعنه أنه سنة لا يجب بتركه شيء وبه قال أنس فيما نقله عنه ابن المنذر واختلف عن أحمد كهذه الأقوال الثلاثة‏.‏ وقد أغرب الطحاوي فقال قد أجمع العلماء على أنه لو حج ولم يطف بالصفا والمروة أن حجة قد تم وعليه دم والذي حكاه صاحب الفتح وغيره عن الجمور أنه ركن لا يجبر بالدم ولا يتم الحج بدونه وأغرب ابن العربي فحكى أن السعي ركن في العمرة بالإجماع وإنما الخلاف في الحج وأغرب أيضا المهدي في البحر فحكى الإجماع على الوجوب ‏.‏قال ابن المنذر إن ثبت يعني حديث حبيبة فهو حجة في الوجوب قال في الفتح العمدة في الوجوب قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" قلت وأظهر من هذا في الدلالة على الوجوب حديث مسلم‏ "‏ما أتم اللّه حج امرئ ولا عمرته لم يلطف بين الصفا والمروة ‏" ‏‏.‏
3 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما فرغ من طوافه أبي الصفا فعلا عليه حتى نظر إلى البيت ورفع بيديه فجعل يحمد اللّه ويدعو ما شاء أن يدعو‏" ‏‏.‏
رواه مسلم وابو داود ‏.‏
4 - وعن جابر‏ "‏ إن رسول اللّه صلى اللّه عليه وآله وسلم طاف وسعى رمل ثلاثا ومشى أربعا ثم قرأ وإتخذوا من مقام إ براهيم مصلى فصلى سجدتين وجعل المقام بينه وبين الكعبة ثم استلم الركن ثم خرج فقال إن الصفا والمروة من شعائر اللّه فأبدؤا بما بدأ اللّه به‏" ‏‏.‏
رواه النسائي ‏.‏ وفي حديث جابر ‏ "‏ إن النبي صلى اللّه عليه وآله وسلم لما دنا من الصفا قرأ أن الصفا والمروة منشعائر اللّه أبدأ بما بدأ اللّه به فبدأ بالصفا فرقى عليه حيى رأى البيت فاستقبل القبلة فوحد اللّه وكبره وقال لا إله إلا اللّه وحده لاشريك له له الملك وله الحمد وهو على كل شئ قدير لا إله إلا اللّه وحه أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك فقال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إنصبت قدماه فيبطن الوادي حتى إذا صعدنا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا‏" ‏.‏ رواه مسلم وكذلك أحمد والنسائي بمعناه ‏.‏
قوله‏:‏ ‏ "‏فعلا عليه‏" استدل به من قال بأن صعود الصفا واجب وهو أبو حفص بن الوكيل من أصحاب الشافعي وخالفه غيره من الشافعية وغيرهم فقالوا هو سنة وقد تقدم ان فعله صلى اللّه عليه وآله وسلم بيان لمجمل واجب قوله‏:‏ ‏ "‏فجعل يحمد اللّه ويدعو ما شاء‏" فيه استحباب الحمد والدعاء على الصفا‏.‏ قوله‏:‏ ‏ "‏طاف وسعى رمل ثلاثا‏" فيه دليل على أنه يستحب أن يرمل في ثلاثة أشواط ويمشي في الباقي قوله‏:‏ ‏ "‏واتخذوا‏" الآية قد تقدم أن الروايات بكسر الخاء وهي إحدى القرائتين قوله‏:‏ ‏ "‏إن الصفا والمروة من شعائر اللّه‏" قال الجوهري الشعائر أعمال الحج وكل ما جعل علما لطاعة اللّه‏.‏ قوله‏:‏ ‏ "‏فابدؤا بما بدأ اللّه به‏" ‏ بصيغة الأمر في رواية النسائي وصححه ابن حزم والنووي في شرح مسلم وله طرق عند الدارقطني ورواه مسلم بلفظ ‏ "‏أبدا بصيغة الخبر كما في الرواية المذكورة في الباب ورواه أحمد ومالك وابن الجارود وأبو داود والترمذي وابن ماجه وابن حبان والنسائي أيضا نبدأ بالنون قال أبو الفتح القشيري مخرج الحديث عندهم واحد وقد اجتمع مالك وسفيان ويحيى بن سعيد القطان على رواية نبدأ بالنون التي للجمع قال الحافظ وهم أحفظ من الباقين وقد ذهب الجمهور إلى البداءة بالصفا والختم وبالمروة شرط وقال عطاء يجزي الجاهل العكس وذهب الأكثر إلى ان من الصفا إلى المروة شوط ومنها إليه شوط آخر وقال الصيرفي وابم خيران وابن جرير بل من الصفا شوط ويدل على الأول ما في حديث جابر أنه صلى اللّه عليه وآله وسلم فرغ من آخر سعيه بالمروة قوله‏:‏ ‏(‏لما دنا من الصفا قرأ‏" الخ فيه دليل على أنها تستحب قراءة هذه الآية عند الدنو من الصفا وأنه يستحب صعود الصفا واستقبال القبلة والتوحيد والتكبير والتهليل وتكرير الدعاء والذكر بين ذلك ثلاث مرات وقال جماعة من أصحاب الشافعي بكرر الذكر ثلاثا والدعاء مرتين فقط قال النووي والصواب الأول قوله‏:‏ ‏ "‏وهزم الأحزاب وحده‏" معناه هزمهم بغير قتال من الآدميين ولا سبب من جهتهم والمراد بالأحزاب الذين تحزبوا على رسول اللّه صلى اللّه عليه وآله وسلم يوم الخندق وكان الخندق في شوال سنة سنة أربع من الهجرة وقيل سنة خمس قوله‏:‏ ‏ "‏حتى انصبت قدماء في بطن الوادي‏" هكذا في جميع نسخ مسلم كما نقله القاضي قال وفيه اسقاط لفظة لا بد منها وهي حتى انصبت قدماه رمل في بطن الوادي فسقطت لفظة رمل ولا بد منها وقد ثبتت هذه اللفظة في غير رواية مسلم وكذا ذكرها الحميدي في الجمع بين الصحيحين وفي الموطأ حتى أنصبت قدماه في بطن الوادي سعى حتى خرج منه وهو بمعنى رمل قال النووي وقد وقع في بعض نسخ صحيح مسلم حتى انصبت قدماه في بطن الوادي سعى كما وقع في الموطأ وغيره ـ وفي الحديث ـ استباب السعى في بطن الوادي حتى يصعد ثم يمشي باقي المسافة إلى المروة على عادة مشيه وهذا السعي مستحب في كل مرة من المرات السبع في هذا الموضع والمشي مستحب فيما قبل الوادي وبعده ولو مشى في الجميع أو سعى أجزأه وفاتته الفضيلة وبه قال الشافعي ومن وافقه وقال مالك فيمن ترك السعي الشديد في موضعه تجب عليه الإعادة وله رواية أخرى موافقة لقول الشافعي‏.‏ قوله‏:‏ ‏(‏إذا صعدنا‏(‏ بكسر العين قوله‏:‏ ‏(‏ففعل على المروة كما فعل على الصفا‏(‏ فيه دليل على أنه يستحب عليها ما يستحب على الصفا من الذكر والدعاء والصعود‏.‏


016-رمي جمرة العقبة يوم النحر وأحكامه

1 - عن جابر قال ‏ "‏رمى النبي صلى اللّه عليه وآله وسلم الجمرة يوم النحر ضحي وأما بعد فإذا زالت الشمس‏" ‏‏.‏
أخرجه الجماعة‏.‏
2 - وعن جابر قال ‏ "‏رأيت النبي صلى اللّه عليه وآله وسلم يرمي الجمرة على راحلته يوم النحر ويقول لتأخذوا عني مناسككم فأني لا أدري لعلي لا أحج بعد حجتي هذه‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
3 - وعن ابن مسعود ‏ "‏أنه انتهى إلى الجمرة الكبرى فجعل البيت عن يساره ومنى عن يمينه ورمى بسبع وقال هكذا رمى الذي انزلت عليه سورة البقرة‏" ‏‏.‏
متفق عليه ولمسلم في رواية جمرة العقبة وفي رواية لأحمد ‏ "‏انه انتهى إلى جمرة العقبة فرماها من بطن الوادي بسبع حصيات وهو راكب يكبر مع كل حصاة وقال اللّهم اجعله حجا مبرورا وذنبا مغفورا ثم قال ههنا كان يقوم الذي أنزلت عليه سورة البقرة‏" ‏‏.‏
قوله‏:‏ ‏ "‏الجمرة‏" يعني جمرة العقبة‏.‏ قوله ‏ "‏يوم النحر ضحي‏" لاخلاف أن هذا الوقت هو الأحسن لرميها واختلف فيمن رماها قبل الفجر فقال الشافعي يجوز تقدمه من نصف الليل وبه قال عطاء وطاوس والشعبي وقالت الحنفية وأحمد وإسحاق والجمهور أنه لا يرمي جمرة العقبة إلا بعد طلوع الشمس ومن رمى قبل طلوع الشمس وبعد طلوع الفجر جازو أن رماها قبل الفجر أعاد وحكى المهدي في البحر عن العترة والشافعي أن وقت الرمي من ضحى يوم النحر واستدل القائلون بأن وقت الرمي من وقت الضحى بحديث الباب وبحديث ابن عباس الآتي قالوا وإذا كان من رخص له النبي صلى اللّه عليه وآله وسلم منعه أن يرمي قبل طلوع الشمس فمن لم يرخص له أولى ـ واحتج المجوزون ـ للرمي قبل الفجر أسماء الآتي ولكنه مختص بالنساء كما سيأتي ولا حاجة إلى الجمع بينه وبين حديث ابن عباس بحمل حديث ابن عباس على الندب كما ذكره صاحب الفتح‏.‏ قال ابن المنذر السنة أن لا يرمي إلا بعد طلوع الشمس كما فعل النبي صلى اللّه عليه وآله وسلم ولا يجوز الرمي قبل طلوع الفجر لأن فاعله مخالف للسنة ومن رماها حينئذ فلا اعادة عليه إذ لا أعلم أحدا قال لا يجزئه انتهى‏.‏ والأدلة تدل على أن وقت الرمي من بعد طلوع الشمس لمن كان لا رخصة له ومن كان له رخصة كالنساء وغيرهن من الضعفة جاز قبل ذلك ولكنه لا يجزئ في أول ليلة النحر اجماعا وسيأتي بقية الكلام على هذا‏.‏
واعلم أنه قد قيل أن الرمي واجب بالإجماع كما حكى ذلك في البحر واقتصر صاحب الفتح على حكاية الوجوب عن الجمهور وقال انه عند المالكية سنة وحكى عنهم أن رمي جمرة العقبة ركن يبطل الحج بتركه وحكى ابن جرير عن عائشة وغيرها أن الرمي إنما شرع حفظا للتكبير فإن تركه وكبر اجزأه والحق أنه واجب لما قدمنا من أن أفعاله صلى اللّه عليه وآله وسلم بيان لمجمل واجب هو قوله تعالى ‏ "‏وللّه على الناس حج البيت‏" ‏ وقوله صلى اللّه عليه وآله وسلم ‏ "‏خذوا عني مناسككم‏" ‏‏.‏ قوله ‏ "‏على راحلته" ‏ استدل به على أن رمي الراكب لجمرة العقبة أضل من رمي الراجل وبه قالت الشافعية والحنفية والناصر والإمام يحيى وقال الهادي والقاسم إن رمي الراجل أفضل وأجابوا عن الحديث بأنه صلى اللّه عليه وآله وسلم كان راكبا لعذر الأزدحام‏.‏ قوله ‏ "‏لتأخذوا‏" ‏ بكسر اللام قال النووي هي لام ومعناه خذوا مناسككم قال وهكذا وقع في رواية غير مسلم وتقدير الحديث أن هذه الأمور التي أتيت بها في حجتي من الأقوال والأفعال والهيئات هي أمور الحج وصفته والمعنى اقبلوها واحفظوها واعملوا بها وعلموها الناس‏.‏ قال النووي وغيره هذا الحديث أصل عظيم في مناسك الحج وهو نحو قوله صلى اللّه عليه وآله وسلم في الصلاة كما رأيتموني أصلي‏.‏ قال القرطبي ويلزم من هذين الأصلين أن الأصل في أفعال الصلاة والحج الوجوب إلا ما خرج بدليل كما ذهب إليه أهل الظاهر وحكى عن الشافعي انتهى وقد قدمنا في الصلاة أن مرجع واجباتها إلى حديث المسيء فلا يجب غير ما اشتمل عليه إلا بدليل يخصه وقد قدمنا أن افعال الحج وأقواله الظاهر فيها الوجوب إلا ما خرج بدليل كما قالت الظاهرية وهو الحق قال القرطبي روايتنا لهذا الحديث بلام الجر المفتوحة والنون هي مع الألف ضمير أي يقول لنا خذوا مناسككم فيكون قوله لنا صلة للقول قال وهو الأفصح وقد روى لتأخذوا ماسككم بكسر اللام للامر وبالتاء المثناة من فوق وهي لغة شاذة قرأ بها رسول اللّه صلى اللّه عليه وآله وسلم في قوله تعالى‏:‏ ‏"‏فبذلك فلتفرحوا‏"‏ انتهى
والأولى أن يقال انها قليلة لاشاذة لورودها في كتاب اللّه تعالى وفي كلام نبيه صلى اللّه عليه وآله وسلم وفي كلام فصحاء العرب وقد قرأ بها عثمان بن عفان وأبي وأنس والحسن وأبو رجاء وابن هرمز وابن سيرين وأبو جعفر المدني والسلمي وقتادة والجحدري وهلال بن يساف والأعمش وعمرو بن قائد والعباس بن الفضل الأنصاري قال صاحب اللوامح وقد جاء عن يعقوب كذلك قال ابن عطية وقرأ بها ابن القعقاع وابن عامر وهي قراءة جماعة من المسلمين كثيرة وما نقله ابن عطية عن ابن عامر هوخلاف قراءته المشهورة قوله‏:‏ ‏ "‏لعلي لا أحج بعد حجتي هذه‏" فيه اشارة إلى توديعهم واعلامهم بقرب وفاته صلى اللّه عليه وآله وسلم ولهذا سميت حجة الوداع‏.‏
قوله‏:‏ ‏ "‏إلي الجمرة الكبرى‏" هي جمرة العقبة‏.‏ قوله ‏ "‏فجعل البيت عن يساره‏" فيه أنه يستحب لمن وقف عند الجمرة أن يجعل مكة عن يساره وله ‏ "‏ومنى عن يمينه‏" فيه أنه يستحب أن يجعل منى على جهة يمينه ويستقبل الجمرة بوجهه قوله ‏ "‏ورمى بسبع‏" فيه دليل على أن رمي الجمرة يكون سبع حصيات وهو يرد قول ابن عمر ما أبالي رميت الجمرة بست أو بسبع وسيأتي في باب المبيت بمنى متمسك لقوله وروى عن مجاهد أنه لاشيء على من رمى بست وعن طاوس يتصدق بشيء وعن مالك والأوزاعي من رمى بأقل من سبع وفاته التدارك يجبره بدم وعن الشافعية في ترك حصاة مد وفي ترك حصاتين مدان وفي ثلاثة فأكثر دم وعن الحنفية أن ترك أقل من نصف الجمرات الثلاث فنصف صاع والاقدم قوله‏:‏ ‏ "‏سورة البقرة‏" خصها بالذكر لان معظم أحكام الحج فيها قوله‏:‏ ‏ "‏سورة البقرة‏" خصها بالذكر لأن معظم أحكام الحج فيها قوله‏:‏ ‏ "‏يكبر مع كل حصاة" وقد استدل بهذا على اشتراط رمي الجمرات بواحدة بعد واحدة من الحصى لأن التكبير مع كل حصاة يدل على ذلك وروى عن عطاء أنه يجزيء ويكبر لكل حصاة تكبيرة وقال الأصم يجزى مطلقا وقال الحسن البصري يجزىء الجاهل فقط وقال الناصر والحنفية يجزىء عن واحدة مطلقى وقالت الهادوية لا يجزىء بل يستأنف‏.‏ قوله ‏ "‏وقال اللّهم‏" الخ فيه استحباب هذا الدعاء مع التكبير قال في الفتح وأجمعوا على أن من لم يكبر لا شيء عليه انتهى‏.‏
4 - وعن ابن عباس قال ‏ "‏قدمنا رسول اللّه صلى اللّه عليه وآله وسلم اغيلمة بني عبد المطلب على حمرات لنا من جمع فجعل يلطح أفخاذنا ويقول أبيني لا ترموا حتى تطلع الشمس‏" ‏‏.‏
رواه الخمسة وصححه الترمذي ولفظه ‏ "‏قدم ضعفة أهلة وقال لا ترموا الجمرة حتى تطلع الشمس‏" ‏‏.‏
5 - وعن عائشة قالت ‏ "‏أرسل النبي صلى اللّه عليه وآله وسلم بأم سلمة ليلة النحر فرمت الجمرة قبل الفجر ثم مضت فأفاضت وكان ذلك اليوم الذي يكون رسول اللّه صلى اللّه عليه وآله وسلم يعني عندها‏" ‏‏.‏
رواه أبو داود‏.‏
6 - وعن عبد اللّه مولى أسماء عن أسماء ‏ "‏أنها نزلت ليلة جمع عند المزدلفة فقامت يا بني هل غاب القمر قلت لا فصلت ساعة ثم قالت يابني غاب القمر قلت نعم قالت فارتحلوا فارتحلنا ومضينا حتى رمت الجمرة ثم رجعت فصلت الصبح في منزلها فقلت لها يا هنتاه ما أرانا إلا قد غلسنا قالت يابني ان رسول اللّه صلى اللّه عليه وآله وسلم اذن للظعن‏" ‏‏.‏
متفق عليه‏.‏
7 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث به مع أهله إلى منى يوم النحر فرموا الجمرة مع الفجر‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عباس الأول أخرجه أيضا الطحاوي وابن حبان وصححه وحسنه الحافظ في الفتح وله طرق وحديث عائشة أخرجه أيضا الحاكم والبيهقي ورجاله رجال الصحيح‏.‏ وحديث ابن عباس الثاني أخرجه أيضا النسائي والطحاوي ولفظه ‏ "‏بعثني النبي صلى اللّه عليه وآله وسلم مع أهله وأمرني ان أرمي مع الفجر‏" وهو في الصحيحين بلفظ ‏ "‏كنت فيمن قدم رسول اللّه صلى اللّه عليه وآله وسلم في ضعفة أهله من مزدلفة إلى منى‏" ‏‏.‏ قوله ‏ "‏أغيلمة‏" منصوب على الاختصاص أو على الندب قال في النهاية تصغير أغلمة بسكون الغين وكسر اللام جمع غلام وهو جائز في القياس ولم يرد في جمع الغلام أغلمة وإنما ورد غلمة بكسر الغين والمراد بالأغيلمة الصبيان ولذلك صغرهم قوله‏:‏‏ "‏على جمرات‏" بضم الحاء المهملة والميم جمع لحمر وحمر جمع لحمار‏.‏ قوله ‏ "‏فجعل يلطح‏" بفتح الياء التحتية والطاء المهملة وبعدها حاء مهملة‏.‏ قال الجوهري اللطح الضرب اللين على الظهر ببطن الكف انتهى‏.‏ وإنما فعل ذلك ملاطفة لهم‏.‏ قوله ‏ "‏أبينى‏" بضم الهمزة وفتح الباء الموحدة وسكون ياء التصغير وبعدها نون مكسورة ثم ياء النسب المشددة كذا قال ابن رسلان في شرح السنن‏.‏ وقال في النهاية الا بيني بوزن الأعيمي تصغير الابنا بوزن الأعمى وهو جمع ابن‏.‏ قوله ‏ "‏حتى تطلع الشمس‏" استدل بهذا من قال إن وقت رمي جمرة العقبة من بعد طلوع الشمس وقد تقدم الكلام على ذلك‏.‏ وأما وقت رمي غيرها فسيأتي في باب المبيت بمنى‏.‏ قوله ‏ "‏فبل الفجر" هذا مختص بالنساء كما أسلفنا فلا يصلح للتمسك به على جواز الرمي لغيرهن من هذا الوقت لورود الأدلة القاضية بخلاف ذلك كما تقدم ولكنه يجوز لمن بعث معهن من الضعفة كالعبيد والصبيان أن يرمي في وقت رميهن كما في حديث أسماء وحديث ابن عباس الآخر قوله‏:‏ ‏ "‏فأفاضت‏" أي ذهبت لطواف الإفاضة ثم رجعت إلى منى‏.‏ قوله‏:‏ ‏ "‏يعني‏" هو من تفسير أبي داود قوله ‏ "‏عندها‏" يعني أم سلمة أي في نوبتها من القسم قوله‏:‏ ‏ "‏فارتحلوا‏" في رواية مسلم فارحل بي‏.‏
قوله‏:‏ ‏ "‏ياهنتاه‏" بفتح الهاء والنون وقدتسكن النون بعدها مثناة فوقية وآخرها هاء ساكنة هذا اللفظ كناية عن شيء لا تذكره باسممه وهو بمعنى يا هذه قوله‏:‏ ‏ "‏ما أرانا‏" بضم الهمزة بمعنى الظن وفي رواية مسلم لقد غلسنا بالجزم وفي رواية الموطأ ‏ "‏لقد جئنا بغلس‏" وفي رواية أبي داود ‏ "‏انا رمينا الجمرة بليل وغلسنا‏" قوله ‏ "‏اذن للظعن‏" بضم الظاء المعجمة جمع ظعينة وهي المرأة في الهودج ثم أطلق على المرأة مطلقا ‏ "‏وفي هذا الحديث‏" ‏ دليل على أنه يجوز للنساء الرمي لجمرة العقبة في النصف الأخير من الليل وقد تقدم الخلاف في ذلك واستدل به على اسقاط المرور وبالمشعر عن الظعينة ولا دلالة فيه على ذلك لأن غاية ما فيه السكوت عن المرور بالمشعر وقد ثبت في البخاري وغيره عن ابن عمر أنه كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بليل ثم يقدمون مني لصلاة الفجر ويرمون قوله‏:‏ ‏ "‏مع الفجر‏" فيه دليل على أنه يجوز للنساء ومن معهن من الضعفة الرمي وقت الفجر كما تقدم‏.‏


017-النحر والحلاق والتقصير وما يباح عندهما

1 - عن أنس ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزلة بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه الناس‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم اللّهم اغفر للمحلقين قالوا يا رسول اللّه وللمقصرين قال اللّهم اغفر للمحلقين قالوا يا رسول اللّه وللمقصرين قال اللّهم اغفر للمحلقين قالوا يا رسول اللّه وللمقصرين قال وللمقصرين‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏إلى جانبه الأيمن‏" فيه استحباب البداءة في حلق الرأس بالشق الأيمن من رأس المحلوق وهو مذهب الجمهور وقال أبو حنيفة يبدأ بجانبه الأيسر لأنه على يمين الحالق والحديث يرد عليه والظاهر أن هذا الخلاف يأتي في قص الشارب قوله ‏ "‏ثم جعل يعطيه الناس‏" فيه مشروعية التبرك بشعر أهل الفضل ونحوه وفيه دليل على طهارة شعر الأدمي وبه قال الجمهور وقد تقدم الكلام على ذلك في أبواب الطهارة قوله‏:‏ ‏ "‏اللّهم اغفر للمحلقين‏" لفظ أبي داود ‏ "‏ارحم‏" كذا في رواية البخاري وفيه دليل على الترحم على الحي وعدم اختصاصه بالميت‏ قوله ‏ "‏وللمقصرين‏" هو عطف على محذوف تقديره قل وللمقصرين ويسمى عطف التلقين ‏ "‏والحديث‏" ‏ يدل على أن الحلق أفضل من التقصير لتكريره صلى اللّه عليه وآله وسلم الدعاء للمحلقين وترك الدعاء للمقصرين في المرة الأولى والثانية مع سؤالهم له ذلك وظاهر صيغة المحلقين أنه يشرع حلق جميع الرأس لانه الذي تقتضيه الصيغة إذ لا يقال لمن حلق بعض رأسه أنه حلقه الا مجازا وقد قال بوجوب حلق الجميع أحمد ومالك واستحبه الكوفيون والشافعي ويجزىء البعض عندهم واختلفوا في مقداره فعن الحنفية الربع الا أن أبا يوسف قال النصف وعن الشافعي أقل ما يجب حلق ثلاث شعرات وفي وجه لبعض أصحابه شعرة واحدة وهكذا الخلاف في التقصير وقد اختلف أهل العلم في الحلق هل هو نسك أو تحليل محظور فذهب إلى الأول الجمهور وإلى الثاني عطاء وأبو يوسف ورواية عن أحمد وبعض المالكية والشافعي في رواية عنه ضعيفة وخرجه أبو طالب للّهادي والقاسم وقد اختلف أيضا في الوقت الذي قال فيه رسول اللّه هذا القول فقيل إنه كان يوم الحديبية وقيل في حجة الوداع وقد دلت على الأول أحاديث وعلى الثاني أحاديث أخر وقيل إنه كان في الموضعين أشار إلى ذلك النووي وبه قال ابن دقيق العيد قال الحافظ وهو المتعين لتظافر الروايات بذلك في الموضعين وهذا هو الراجح لأن الروايات القاضية بأن ذلك كان في الحديبية لا تنافي الروايات القاضية بأن ذلك كان في حجة الوداع وكذلك العكس فيتوجه العمل بها في جميعها والجزم بما دلت عليه وقد أطال صاحب الفتح الكلام في تعيين وقت هذا القول فمن أحب الإحاطة بجميع ذيول هذا البحث فليرجع إليه‏.‏
3 - وعن ابن عمر رضي اللّه عنه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لبد رأسه وأهدى فلما قدم مكة أمر نساءه أن يحللن قلن مالك أنت لم تحل أني قلدت هديى ولبدت رأسي فلا أحل حتى أحل من حجتي وأحلق رأسي‏" ‏‏.‏
رواه أحمد وهو دليل على وجوب الحلق‏.‏
4 - وعن ابن عباس رضي اللّه عنه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ليس على النساء الحلق إنما على النساء التقصير‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
حديث ابن عمر هو في البخاري عنه عن حفصة ولكن ليس فيه وأحلق رأسي‏.‏ وحديث ابن عباس أخرجه أيضا الطبراني وقد قوى إسناده البخاري في التاريخ وأبو حاتم في العلل وحسنه الحافظ وأعله ابن قطان ورد عليه ابن المواق فأصابه ـ ‏وقد استدل‏ ـ بحديث ابن عمر على أنه يتعين الحلق على من لبد رأسه وبه قال الجمهور كما نقله ابن بطال وقالت الحنفية لا يتعين بل إن شاء قصر قال في الفتح وهذا قول الشافعي في الجديد قال وليس للأول دليل صريح انتهى‏.‏ ولا يخفى أن الحديث الذي ذكره المصنف دليل صريح ويؤيده أن الحلق معلوم من حالة صلى اللّه عليه وآله وسلم في حجه كم في صحيح البخاري عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حلق في حجته‏" ‏ قوله ‏ "‏ليس على النساء الحلق‏" الخ فيه دليل على أن المشروع في حقهن التقصير وقد حكى الحافظ الإجماع على ذلك قال جمهور الشافعية فإن حلقت حلقت أجزأها قال القاضي أبو الطيب والقاضي حسين لا يجوز وقد أخرج الترمذي من حديث علي عليه السلام نهى أن تحلق المرأة رأسها‏.‏
5 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا رميت الجمرة فقد حل لكم كل شيء إلا النساء فقال رجل والطيب فقال ابن عباس أما أنا فقد رأيت رسول اللّه صلى اللّه عليه وآله وسلم يضمخ رأسه بالمسك أفطيب ذلك أم لا‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن عائشة قالت‏:‏ ‏ "‏كنت أطيب رسول اللّه صلى اللّه عليه وآله وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك‏" ‏‏.‏
متفق عليه‏.‏ وللنساء ‏ "‏طيب رسول اللّه صلى اللّه عليه وآله وسلم لحرمه حين أحرم ولحله بعدما رمى جمرة العقبة قبل أن يطوف بالبيت‏" ‏‏.‏
حديث ابن عباس أخرجه أيضا أبو داود والنسائي وابن ماجه من حديث الحسن العرب\ني عنه قال في البدر المنير إسناده حسن كما قال المنذري إلا أن يحيى بن معين وغيره قالوا يقال أن الحسن العرني لم يسمع من ابن عباس ـ وفي الباب ـ عن عائشة غير حديث الباب عند أحمد وأبي داود والدارقطني والبيهقي مرفوعا بلفظ ‏ "‏إذا رميتم الجمرة فقد حل لكم الطيب والثياب وكل شيء إلا النساء‏" وفي إسناده الحجاج بن أرطاة وهو ضعيف وعن أم سلمة عند أبي داود والحاكم والبيهقي بنحوه وفي إسناده محمد بن إسحاق ولكنه صرح بالتحديث قوله‏:‏ ‏ "‏فقد حل لكم كل شيء إلا النساء‏" استدلت به العترة والحنفية والشافعية على أنه يحل بالرمي لجمرة العقبة كل محظور من محظورات الإحرام إلا الوطء للنساء فإنه لا يحل به بالإجماع قال مالك والطيب‏.‏ وروى نحوه عن عمر وابن عمر وغيرهما وقال الليث إلا النساء والصيد وأحاديث الباب ترد عليهم‏.‏
وقد استدل المانعون من الطيب بعد الرمي بما أخرجه الحاكم عن ابن الزبير أنه قال إذا رمى الجمرة الكبرى حل له كل شيء حرم عليه إلا النساء والطيب حتى يزور البيت وقال إن ذلك من سنة الحج وبما أخرجه النسائي عن ابن عرم أنه قال إذا رمى وحلق حل له كل شيء إلا النساء والطيب ولا يخفى أن هذين الأثرين لا يصلحان لمعارضة أحاديث الباب وعلى فرض أن الأول منهما مرفوع فهو أيضا لا يعتد به بجنب الأحاديث المذكورة ولا سيما وهي مثبتة بحل الطيب قوله ‏ "‏أفطيب ذلك أم لا‏" هذا استفهام تقرير لأن السامع لا بد أن يقول نعم وقد ثبت أن المسك أطيب الطيب كما سلف قوله ‏ "‏قبل أن يحرم‏" قد تقدم الكلام على هذا مبسوطا‏.‏ قوله ‏ "‏ويوم النحر قبل أن يطوف بالبيت‏" أي لأجل إحلاله من إحرامه قبل أن يطوف طواف الإفاضة وذلك بعد أن رمى جمرة العقبة كما وقع في الرواية الأخرى‏.‏


018-الإفاضة من منى للطواف يوم النحر

1 - عن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى‏" ‏‏.‏
متفق عليه‏.‏
2 - وفي حديث جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم انصرف إلى المنحر فنحر ثم ركب فأفاض إلى البيت فصلى بمكة الظهر‏" ‏‏.‏
مختصر من مسلم‏.‏
قوله ‏(‏أفاض‏) أي طاف بالبيت وفيه دليل على أنه يستحب فعل طواف الإفاضة يوم النحر أول النهار‏.‏ قال النووي وقد أجمع العلماء أن هذا الطواف وهو طواف الإفاضة ركن من أركان الحج لا يصح الحج إلا به واتفقوا على أنه يستحب فعله يوم النحر بعد الرمي والنحر والحلق فإن أخره عنه وفعله في أيام التشريق وأتى به بعدها أجزأه ولا شئ عليه عند الجمور ‏.‏ وقال أبو حنيفة ومالك إذا تطاول لزم معه دم أنتهى ‏.‏ وكذا حكى الإجماع على فرضية طواف الزيارة وأنه لا يجبره وأن وقته من يوم النحر الإمام المهدي في البحر وطواف الإفاضة وهو المأمور به في قوله تعالى ‏ "‏وليطوفوا بالبيت العتيق‏" ‏ وهو الذي يقال له طواف الزيادة قوله ‏ "‏فصلى الظهر بمنى‏" وقوله في الحديث الآخر ‏ "‏فصلى بمكة الظهر‏" ظاهر هذا التنافي وقد جمع النووي بأنه صلى اللّه عليه وآله وسلم أفاض قبل الزوال وطاف وصلى الظهر بمكة في أول النهار ثم رجع إلى منى وصلى بها الظهر مرة أخرى إماما بأصحابه كما صلى بهم في بطن نخل مرتين مرة بطائفة ومرة بأخرى فروى ابن عمر صلاته بمنى وجابر صلاته بمكة وهما صادقان‏.‏ وذكر ابن المنذر نحوه ويمكن الجمع بأن يقال أنه صلى بمكة ثم رجع إلى منى فوجد أصحابه يصلون الظهر فدخل معهم متنقلا لأمره صلى اللّه عليه وآله وسلم بذلك لمن وجد جماعة يصلون وقد صلى‏.‏


019-تقديم النحر والحلق والرمي والإفاضة بعضها على بعض

1 - عن عبد اللّه بن عمر ‏ "‏قال سمعت رسول اللّه صلى اللّه عليه وآله وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول اللّه حلقت قبل أن أرمي قال أرم ولا حرج وأتاه آخر فقال أني ذبحت قبل أن أرمي قال ارم ولا حرج وأتى آخر فقال أني أفضت إلى البيت قبل ان أرمي فقال ارم ولا حرج‏" وفي رواية عنه ‏ "‏انه شهد كذا ثم قام آخر فقال كنت أحسب أن كذا قبل كذا حلقت قبل أن أنحر نحرت قبل أن أرمي وأشباه ذلك فقال النبي صلى اللّه عليه وآله وسلم افعل ولا حرج لهن كلهن فما سئل يومئذ عن شيء إلا قال (افعل ولا حرج‏"
متفق عليه‏.‏ ولمسلم في رواية ‏ "‏فما سمعته يسئل يومئذ عن أمر مما ينسى المرء أو يجهل من تقديم بعض الأمور قبل بعض وأشباهها إلا قال رسول اللّه صلى اللّه عليه وآله وسلم افعلوا ولا حرج‏" ‏‏.‏
2 - وعن علي عليه السلام قال ‏ "‏جاء رجل فقال يا رسول اللّه حلقت قبل أن أنحر قال أنحر ولا حرج ثم أتاه آخر فقال يا رسول اللّه أني أفضت قبل أن أحلق قال احلق أو قصر ولا حرج‏" ‏‏.‏
رواه أحمد ‏.‏ وفي لفظ ‏ "‏قال أني أفضت قبل أن أحلق قال احلق أو قصر ولا حرج قال وجاء آخر فقال يا رسول اللّه أني ذبحت قبل أن أرمي قال ارم ولا حرج‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
3 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏ "‏سأله رجل فقال حلقت قبل أذبح قال إذبح ولا حرج وقال رميت بعدما أمسيت فقال أفعل ولا حرج‏" ‏‏.‏ رواه البخاري وأبو داود وابن ماجه والنسائي‏.‏ وفي رواية قال ‏ "‏قال رجل للنبي صلى اللّه عليه وآله وسلم زرت قبل أن أرمي قال لا حرج قال حلقت قبل أن أذبح قال لا حرج قال ذبحت قبل أن أرمي قال لا حرج‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏في يوم النحر‏" في رواية للبخاري إن ذلك كان في حجة الوداع وفي له يخطب يوم النحر كما في الباب وفي أخرى له أيضا على راحلته قال القاضي عياض جمع بعضهم بين هذه الروايات بإنه موقف واحد على أن معنى خطب أنه علم الناس لا أنا خطبة من خطب الحج المشروعة قال ويحتمل أن يكون ذلك في موطنين أحدهما على راحلته عند الجمرة ولم يقل في هذا خطب والثاني يوم النحر بعد صلاة الظهر وذلك وقت الخطبة المشروعة من خطب الحج يعلم الإمام فيها الناس ما بقي عليهم من مناسكهم وصوب النووي هذا الاحتمال الثاني فإن قيل لامنافاة بين هذا الذي صوبه وبين ما قبله فإنه ليس في شيء من طرق الأحاديث بيان الوقت الذي خطب فيه الناس فيجاب بأن في رواية حديث ابن عباس التي ذكرها المصنف رميت بعد ما أمسيت وهي تدل على إن هذه القصة كانت بعد الزوال لأن المساء إنما يطلق على ما بعد الزوال وكأن السائل علم إن السنة للحجاج ان يرمي الجمرة أول ما يقدم ضحي فلما أخرها إلى بعد الزوال عن ذلك
ـ والحاصل ـ أنه قد أجتمع من الروايات أن ذلك كان في حجة الوداع يوم النحر بعد الزوال عند الجمرة والرجل المذكور في هذه الأحاديث قال الحافظ في الفتح لم نقف بعد البحث الشديد على أثم أحد ممن سأل في هذه القصة قوله ‏ "‏حلقت قبل أن أرمي‏" في هذه الرواية قدم السؤال عن الحلق قبل الرمي وفي الرواية الثانية قدم السؤال عن الحلق قبل النحر وكذلك في حديث علي عليه السلام وفي الرواية الأخرى منه قدم الإفاضة قبل الحلق وفي الرواية الثالثة منه قدم الذبح قبل الرمي وفي رواية ابن عباس قدم الحلق قبل الذبح وفي الرواية الأخرى منه قدم الزيارة قبل الرمي ـ والأحاديث ـ المذكورة في الباب تدل على جواز تقديم بعض الأمور المذكورة فيها على بعض وهي الرمي والحلق والتقصير والنحر وطواف الإفاضة وهو إجماع كما قال ابن قدامة في المغني قال في الفتح إلا أنهم أختلفوا في وجوب الدم في بعض المواضع قال القرطبي روي عن ابن عباس ولم يثبت عنه أن من قدم شيئا على شيء فعليه دم وبه قال سعيد بن جبير وقتادة والحسن والنخعي وأصحاب الرأي وتعقبه الحافظ بأن نسبة ذلك إلى النخعي أصحاب الرأي فيها نظر وقال أنهم لا يقولون بذلك إلا في بعض المواضع وإنما أوجبوا الدم لأن العلماء قد أجمعوا على أنها مترتبة أولها رمي جمرة العقبة ثم نحر الهدي أو ذبحه ثم الحلق أو التقصير ثم طواف الإفاضة ولم يخالف في ذلك أحد إلا أن ابن جهم المالكي استثنى القارن فقال لا يحلق حتى يطوف ورد عليه النووي بالإجماع فالمراد بإجابهم الدم على من قدم شيئا على شيء يعنون من الأشياء المذكورة في هذا الترتيب المجمع عليه بأن فعل ما يخالفه‏.‏ وقد روى إيجاب الدم عن الهادي والقاسم‏.‏
وذهب جمهور العلماء من الفقهاء وأصحاب الحديث إلى الجواز وعدم وجوب الدم قالوا لأن قوله صلى اللّه عليه وآله وسلم ولا حرج يقتضي رفع الأثم والفدية معا لأن المراد بنفي الحرج نفي الضيق وإيجاب أحدهما فيه ضيق وأيضا لوكان الدم واجبا لبينه صلى اللّه عليه وآله وسلم لأن تأخير البيان عن وقت الحاجة لا يجوز وبهذا يندفع ما قاله الطحاوي من أن الرخصة مختصة بمن كان جاهلا أو ناسيا لا من كان عامدا فعليه الفدية‏.‏ قال الطببري لم يسقط النبي صلى اللّه عليه وآله وسلم الحرج إلا وقد أجزأ الفعل إذ لم يجزئ لأمره بالإعادة لأن الجهل والنسيان لا يضيعان غير أثم الحكم الذي يلزمه بالحج كما لو ترك الرمي ونحوه فإنه لا يأثم بتركه ناسيا أو جاهلا لكن يجب عليه الإعادة قال والعجب ممن يحمل قوله ولا حرج على نفي الإثم فقط ثم يخص ذلك بعض الأمور دون بعض فإن كان الترتيب واجبا يجب بتركه دم فليكن في الجميع وإلا فما وجه تخصيص بعض دون بعض من تعميم الشارع الجميع بنفي الحرج انتهى‏.‏
وذهب بعضهم إلى تخصيص الرخصة بالناس والجاهل دون العامد واستدل على ذلك لقوله في حديث ابن عمرو فما سمعته يومئذ يسأل عن أمر ينسى أو يجهل الخ وبقوله في رواية للشيخين من حديثه ‏ "أن رجلا قال له صلى اللّه عليه وآله وسلم لم أشعر فنحرت قبل أن أرمي فقال أرم ولا حرج‏" وذهب أحمد إلى التخصص المذكور كما حكى ذلك عنه الأثرم وقد قوى ذلك ابن دقيق العيد فقال ما قاله أحمد قوي منجهة أن الدليل دل على وجوب إتباع الرسول صلى اللّه عليه وآله وسلم في الحج بقوله ‏ "‏خذوا عني مناسككم‏(‏وهذه الأحاديث المرخصة في تقديم ما وقع عنه تأخيره قد قرنت بقول السائل لم أشعر فيختص هذا الحكم بهذه الحالة وتبقى صورة العمد على أصل وجوب الإتباع في الحج وأيضا الحكم إذاىرتب على وصف يمكن أن يكون معتبرا لم يجز أطراحه ولا شك أن عدم الشعور مناسب لعدم المؤاخذة وقد علق به الحكم فلا يجوز إطراحه بالحاق العمد إذ لا يساويه ‏.‏ وأما التمسك بقول الراوي فما سئل عن شئ الخ لاشعاره بأن الترتيب مطلقا غير المراعة فجوابه أن الأخبار من الراوي يتعلق بما وقع السؤال عنه وهو مطلق بالنسبة إلى حال السائل والمطلق لا يدل على أحد الخاصين بعينه فلا يبقى حجة في حال العمد كذا بالفتح ‏.‏ ولا يخفاك أن السؤال له صلى اللّه عليه وآله وسلم وقع من جماعة كما في حديث أسامة بن شريك عند الطحاوي وغيره كان الأعراب يسألونه ولفظ حديثه عند أبي داود قال ‏(‏خرجت مع النبي صلى اللّه عليه وآله وسلم حاجا فكان الناس يأتونه فمن قائل يا رسول اللّه سعيت قبل أن أطواف أوقدمت شيئا فكان يقول لا حرج لا حرج ويدل على تعدد السائل قول ابن عمرو في حديثه المذكور في الباب وأتاه آخر فقال أني أفضت الخ وقول علي علىه السلام في حديثه المذكور وأتاه آخر قوله‏:‏ ‏(‏وجاء أخر‏" وتعليق سؤال بعضهم بعدم الشعور لا يستلزم سؤال غيره به حتى يقال أنه يختص الحكم بحالة عدم الشعور ولا يجوز إطراحها بالحاق العمد بها ولهذا يعلم أن التعويل في التخصيص على وصف عدم الشعور المذكور في سؤال بعض السائلين غير مفيد للمطلوب نعم إخبار ابن عمرو عن أعم العام وهو قوله‏:‏ ‏ "‏فما سأل يومئذ عن شيء‏" مخصص بإخباره مرة أخرى عن أخص منه مطلقا وهو قوله فما سمعته يومئذ يسئل عن أمر مما ينسى المرء أو يجهل ولكن عند من جوزالتخصيص بمثل هذا المفهوم‏.‏ قوله ‏ "‏رميت بعدما أمسيت‏" فيه دليل على أن من رمى بعد دخول وقت المساء وهو الزوال صح رميه ولا حرج عليه في ذلك‏.‏


020-استحباب الخطبة يوم النحر

1 - عن الهرماس بن زياد قال ‏ "‏رأيت النبي صلى اللّه عليه وآله وسلم يخطب على ناقته العضباء يوم الأضحى بمنى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن أبي أمامة قال سمعت خطبة النبي صلى اللّه عليه وآله وسلم بمنى يوم النحر‏)‏‏.‏
رواه أبو داود‏.‏
3 - وعن عبد الرحمن بن معاذ التيمي قال ‏ "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم ونحن بمنى ففتحت اسماعنا حتى كنا نسمع ما يقول ونحن في منازلنا فطفق يعلمهم مناسكهم حتى بلغ الجمار فوضع أصبعيه السبابتين ثم قال بحصي الخذف ثم أمر المهاجرين فنزلوا في مقدم المسجد وأمر الأنصار فنزلوا من وراء المسجد ثم نزل الناس بعد ذلك‏" ‏‏.‏
رواه أبو داود والنسائي بمعناه‏.‏
4 - وعن أبي بكر قال ‏ "‏خطبنا النبي صلى اللّه عليه وآله وسلم يوم النحر فقال أتدرون أي يوم هذا قلنا اللّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس يوم النحر قلنا بلى قال أي شهر هذا قلنا اللّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليست البدلة قلنا بلى قال فإن دماءكم وأموالكم عليكم حرام كحرم يوم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال اللّهم أشهد فليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع فلا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
الأحاديث المذكورة في هذا الباب قد قدمها المصنف رحمه اللّه تعالى في كتاب العيدين بالفاظها المذكورة ههنا من دون زيادة ولا نقصان ولم تجر له عادة بمثل هذا وقد شرحناها هنالك وذكرنا ما في الباب من الأحاديث التي لم يذكرها وسنذكرها ههنا فوائد لم نتعرض لذكرها هنالك تتعلف بالفاظ هذه الأحاديث‏.‏ فقوله ‏(‏العضباء‏) هي مقطوعة الأذن‏.‏ قال الأصمعي كل قطع في الأذن جدع فإن جاوز الربع فهي عضباء‏.‏ وقال أبو عبيدة أن الغضباء التي قطع نصف أذنها فما فوق وقال الخليل هي مشقوقة الأذن قال الحربي الحديث يدل على أن العضباء اسم لها وإن كانت عضباء الأذن فقد جعل اسمها هذا‏.‏ قوله ‏(‏يوم الأضحى بمنى‏) وهذه هي الخطبة الثالثة بعد صلاة الظهر فعلها ليعلم الناس بها المبيت والرمي في أيام التشريق وغير ذلك مما بين أيديهم‏.‏ قوله ‏(‏ففتحت‏) بفتح الثانية وكسر الفوقية بعدها أي اتسع سمع اسماعنا وقوى من قولهم قارورة فتح بضم الفاء والتاء أي واسعة الرأس قال الكسائي ليس لها صمام ولا غلاف وهكذا صارت أسماعهم لما سمعوا صوت النبي صلى اللّه عليه وآله وسلم وهذا من بركات صوته إذا سمعه المؤمن قوى سمعه واتسع مسلكه حتى صار يسمع الصوت من الأماكن البعيدة ويسمع الأصوات الخفية‏.‏ قوله ‏(‏ونحن في منازلنا‏) فيه دليل على أنهم لم يذهبوا لسماع الخطبة بل وقفوا في رحالهم وهم يسمعونها ولعل هذا كان فيمن له عذر منعه من الحضور لاستماعها وهو الائق بحال الصحابة رضي اللّه عنهم‏.‏ قوله ‏(‏فطفق يعلمهم‏) هذا انتقال من التكلم إلى الغيبة وهو اسلوب من أساليب البلاغة مستحسن‏.‏ قوله حتى بلغ الجمار يعني المكان الذي ترمى الجمار والجمار هي الحصى الصغار التي يرمي بها الجمرات قوله‏:‏ ‏(‏فوضع أصبعيه السبابتين‏) زاد في نسخة لأبي داود في أذنيه وإنما فعل ذلك ليكون أجمع لصوته في اسماع خطبته ولهذا كان بلال يضع أصبعيه في صماخ أذنيه في الأذان وعلى هذا ففي الكلام تقديم وتأخير وتقديره فوضع أصبعيه السبابتين في أذنيه حتى بلغ الجمار قوله ‏(‏ثم قال‏) يحتمل أن يكون المراد بالقول القول النفسي كما قال تعالى ‏ "‏ويقولون في أنفسهم‏" ‏ ويكون المراد به هنا النية للرمي‏.‏ قال أبو حبان تراكيب القول الست تدل على معنى الخفة والسرعة فلهذا عبر هنا بالقول‏.‏ قوله ‏ "‏بحصي الخذف‏" قد قدمنا في كتاب العيدين أنه بالخاء والذال المعجمتين قال الأزهري حصي الخذف صغار مثل النوى يرمى بها بين أصبعين قال الشافعي حصي الخذف أصغر من الأنملة طولا وعرضا ومنه من قال بقدر الباقلا‏.‏ وقال النووي بقدر النواة وكل هذه المقادير متقاربة لأن الخذف بالمعجمتين لا يكون إلا بالصغير‏.‏ قوله ‏ "‏في مقدم المسجد‏" أي مسجد الخيف الذي بمنى ولعل المراد بالمقدم بالجهة قوله ‏ "‏ثم نزل الناس‏" برفع الناس على أنه فاعل وفي نسخة من سنن أبي داود ثم نزل الناس بتشديد الزاي ونصب الناس وقد قدمنا شرح حديث أبي بكرة في كتاب العيدين مستكملا‏.‏


021-إكفاء القارن لنسكيه بطواف واحد وسعي واحد

1 - عن ابن عمر ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم من قرن بين حجة وعمرته أجزأ لهما طواف واحد‏" ‏‏.‏
رواه أحمد وابن ماجه ‏.‏وفي لفظ ‏ "‏من أحرم بالحج والعمرة أجزأه طواف واحد وسعي واحد منهما حتى يحل منهما جميعا‏" رواه الترمذي وقال هذا حديث حسن غريب وفيه دليل على وجوب السعي ووقوف التحلل عليه‏.‏
2 - وعن عروة عن عائشة قالت ‏ "‏خرجنا مع النبي صلى اللّه عليه وآله وسلم في حجة الوداع فأهللنا بعمرة ثم قال رسول اللّه صلى اللّه عليه وآله وسلم من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا فقدمت وأنا حائض ولم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إليه فقال انقضى رأسك وامتشطي وأهلي بالحج ودعى العمرة قالت ففعلت فلما قضينا الحج أرسلني مع عبد الرحمن بن أبي بكر إلى التنعيم فاعتمرت فقال هذه مكان عمرتك قالت فطاف الذين كانوا أهلوا بالعمرة بالبيت وبين الصفا والمروة ثم حلوا طوافا آخر واحدا‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن طاوس عن عائشة ‏ "‏أنها أهلت بالعمرة بالحج فقال لها النبي صلى اللّه عليه وآله وسلم يوم النفر يسعك طوافك وعمرتك فأبت فعثلا بها مع عبد الرحمن إلى تنعيم فاعتمرت بعد الحج‏" ‏‏.‏
رواه أحمد مسلم‏.‏
4 - وعن مجاهد عن عائشة ‏ "‏أ،ها حاضت بسرف فتطهرت بعرفة فقال لها رسول اللّه صلى اللّه عليه وآله وسلم يجزي عنك طوافك بالصفا والمروة عن حجك وعمرتك‏" ‏‏.‏
رواه مسلم وفيه تنبيه على وجوب السعي‏.‏
حديث ابن عمر أخرجه أيضا سعيد بن منصور مرفوعا بلفظ ‏ "‏من جمع بين الحج والعمرة كفاه لهما طواف واحد‏" وأعله الطحاوي بأن الدراوردي أخطأ فيه وأن الصواب أنه موقوف وتمسك في تخطئته بما رواه أيوب والليث وموسى ابن عقبة وغير واحد من نافع نحو سياق ما في الباب من أن ذلك وقع لابن عمر وأنه قال أن النبي صلى اللّه عليه وآله وسلم فعل ذلك لأن روى هذا اللفظ عن النبي صلى اللّه عليه وآله وسلم قال في الفتح وهو تعليل مردود فالدراوردي صدوق وليس ما رواه مخالفا لما رواه غير فلا مانع من أن يكون الحديث عن نافع على الوجهين‏.‏ وفي الباب عن جابر عند مسلم وأبي داود بلفظ ‏ "‏لم يطف النبي صلى اللّه عليه وآله وسلم ولا أصحابه بين الصفا والمروة وإلا طوافا واحد‏" وأخرج عبد الرزاق عن طاوس بإسناد صحيح ـنه حلف ما طاف أحد من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم لحجته وعمرته إلا طوافا واحدا وأخرج البخاري عن ابن عمر أنه طاف لحجته وعمرته طوافا واحدا وأخرج البخاري عن ابن عمر أنه طاف لحجته وعمرته طوافا واحدا بعد أن قال إنه سيفعل كما فعل رسول اللّه صلى اللّه عليه وآله وسلم وأخرج عنه من وجه آخر أنه رأى أن يقضي طواف الحج والعمرة بطوافه الأول يعني الذي طاف يوم النحر للإفاضة وقال كذلك فعل رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
وبهذه الأدلة تمسك من قال أنه يكفي القارن لحجته وعمرته واحدوسعي واحد وهو مالك والشافعي وإسحاق وداود وهو محكىعن ابن عمر وجابر وعائشة كذا قال النووي وقال زيد بن علي وابو حنيفة وأصحابه والهادي والناصر‏.‏
قال النووي وهو محكى عن ابن أبي طالب عليه السلام وابن مسعود والشعبي والنخعي انه يلزم القارن طوافان وسعيان واجابوا عن حديث ابن عمر ‏.‏
ومنها جوابه عن حديث عائشة بأنها أرادت بقولها جمعوا بين الحج والعمرة جمع متعة لا جمع قران وهذا مما يتعجب منه فإن حديث عائشة مصرح بفصل من تمتع ممن قرن وما يفعله كل واحد منهما كما في حديث الباب المذكور فإنها قالت فطاف الذين كانوا أهلوا بالعمرة ثم قالت وأما الذين جمعوا الخ واستدلوا علي ما ذهبوا بما أخرجه عبد الرزاق والدار قطني وغيرهما عن علي عليه السلام أنه جمع بين الحج والعمرة وطاف لهما طوافين وسعي لهما سعيين ثم قال هكذا رأيت رسول اللّه صلى اللّه عليه وآله وسلم قال الحافظ وطرفة ضعيفة وكذا روى نحوه من حديث ابن مسعود بإسناد ضعيف ومن حديث ابن عمر بإسناد فيه الحسن بن عمارة وهو متروك قال ابن حزم لا يصح عن النبي صلى اللّه عليه وآله وسلم ولا عن أحد من الصحابة في ذلك أصلا وتعقبه في الفتح بأنه قد روى الطحاوي وغيره مرفوعا عن علي وابن مسعود ذلك باسانيد لا بأس بها انتهى فينبغي ان يصار إلى الجمع كما قال البيهقي ان ثبتت الرواية انه طاف طوافين فيحمل على الطواف القدوم وطواف الإفاضة واما السعي مرتين فلم يثبت انتهى على انه يضعف ماروي عن علي عليه السلام مافي الفتح من انه قد روي آل بيته عنه مثل الجماعة قال جعفر بن محمد الصادق عن ابيه انه كان يحفظ عن علي للقارن طوافا واحدا خلاف مالقول أهل العراق ومما يضعف ما روى عنه من تكرار الطواف ان مثل طرقه عنه رواية عبد الرحمن ابن اذنية عنه وقد ذكر فيها أنه يمنع من ابتداء الاهلال بالحج بان يدخل علبه عمرة وان القارن يطوف طوافين ويسعى سعيين والذين احتجوا بحديثه لا يقولون بامتناع ادخال العمرة على الحج فإن كان الطريق صحيحة عندهم لزمهم العمل بما دلت عليه والافلا حجة فيها ويضعف ايضا ما روى عن ابن عمر من تكرار الطواف انه قد ثبت عنه في الصحيحين وغيرهما من طرق كثيرة الا كتفاء بطواف واحد أبو ثور على الاكتفاء بطواف واحد للقارن بحجة نظرية فقال قد أجزنا للحج والعمرة معا سفرا واحدا واحراما واحد وتلبية واحدة فكذلك يجزى عنهما طواف واحدوسعي واحد حكى هذا عنه ابن المنذر ومن جملة ما يحتج به على انه لهما طواف واحد دخلت العمرة في الحج إلى يوم القيامة وهو صحيح وقد تقدم وذلك لانها بعد دخولها فيه لا تحتاج إلى عمل آخر غير عمله والسنة الصحيحة الصريحة أحق بالاتباع فلا يلتفت إلى ما خالفها قوله‏:‏ ‏ "‏وامتشطى‏" فيه دليل على انه لا يكره الامتشاط للمحرم‏.‏ وقيل‏:‏ انه مكروه‏.‏ قال النووي‏:‏ وقد تأول العلماء فعل عائشة هذا على أنها كانت معذورة بأن كان برأسها أذى فأباح لها الامتشاط كما أباح لكعب بن عجرة الحلق للأذى وقيل ليس المراد بالامتشاط هنا حقيقة الأمتشاط بالمشط بل تسريح الشعر بالأصابع عند الفعل للإحرام بالحج لا سيما ان كانت لبدت رأسها كما هو السنة وكما فعل النبي صلى اللّه عليه وآله وسلم فلا يصح غسلها إلا بإيصال إلى جميع شعرها ويلزم من هذا نقضه ‏.‏
قوله‏:‏ ‏ "‏يسعك‏" الخ المراد بالوسع هنا الأجزاء كما في الرواية الأخرى ‏.‏


022-المبيت بمنى ليالي منى ورمي الجمار في أيامها

1 - عن عائشة ‏ "‏قالت أفاض رسول اللّه صلى اللّه عليه وآله وسلم من أخر يوم حين صلى الظهر ثم رجع إلى منى فمكث بها ليالي أيام التشريق يرمي الجمرة إذا زالت الشمس كل جمرة بسبع حصيات يكبر مع حصاة ويقف عند الأولى وعند الثانية فيطيل القيام ويتضرع ويرمي الثالثة لا يقف عندها‏" ‏‏.‏
رواه أحمد وابو داود ‏.‏
2 - وعن ابن عباس ‏ "‏ قال استأذن العباس رسول اللّه صلى اللّه عليه وآله وسلم أن يبيت بمكة مني من أجل سقايته فأذن له‏" ‏‏.‏
متفق عليه ولهم مثله من حديث ابن عمر ‏.‏
3 - وعن ابن عباس قال ‏ "‏رمى رسول اللّه صلى اللّه عليه وآله وسلم الجمار حين زالت الشمس رمينا‏" ‏‏.‏
رواه البخاري وابن ماجه والترمذي‏.‏
4 - و عن ابن عمر قال ‏ "‏كنا نتحين فإذا زالت الشمس رمينا‏" ‏‏.‏
رواه البخاري وابن داود ‏.‏
5 - وعن ابن عمر ‏ "‏ان النبي صلى اللّه عليه وآله وسلم كان إذا رمى الجمار مشى اليها ذاهبا وراجعا‏" ‏‏.‏
رواه الترمذي وصححه‏.‏ وفي لفظ عنه ‏ "‏أنه كان يرمي الجمرة يوم النحر راكبا ةسائر ذلك ماشيا ويخبرهم أن النبي صلى اللّه عليه وآله وسلم كان يفعل ذلك‏" رواه أحمد ‏.‏
حديث عائشة اخرجه أيضا ابن حبان والحاكم وحديث ابن عباس الثاني حسنه الترمذي وأخرج نحوه مسلم في صحيحه من حديث جابر ويؤيده حديث ابن عمر المذكور في الباب عند البخاري وحديث ابن عمر الثاني باللفظ الآخر أخرج نحوه أبو داود عنه بلفظ أنه كان يأتي الجمار في الأيام الثلاثة بعد يوم النحر ماشيا ذاهبا وراجعا ويخبر أن النبي صلى اللّه عليه وآله وسلم كان يفعل ذلك وقد أخرج الترمذي نحوه عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم بلفظ أنه كان بمشي إلى الجمار قوله‏:‏ ‏ "‏فمكث بها ليال أيام التشريق‏" هذا من جملة ما استدل به الجمهور على أن المبيت بمنى واجب وأنه من جملة مناسك الحج ومن أدلتهم على ذلك حديث ابن عباس المذكور في أذنه صلى اللّه عليه وآله وسلم للعباس‏.‏ ومنها ما أخرجه أحمد وأصحاب السنن وابن حبان والحاكم عن عاصم بن عدي ‏ "‏إن رسول اللّه صلى اللّه عليه وآله وسلم رخص للرعاء أن يتركوا المبيت بمنى‏" وسيأتي والتعبير بالرخصة يفضي أن مقابلها عزيمة وأن الأذن وقع للعلة المذكورة وإذ لم توجد أو مافي معناها لم يحصل وقد اختلف في وجوب الدم لتركه فقيل يجب عن كل ليلة دم روى ذلك عن المالكية وقيل صدقة بدرهم وقيل إطعام وعن الثلاث دم هكذا روي عن الشافعي وهو رواية عن أحمد والمشهور عنه وعن الحنفية لا شيء عليه‏.‏ قوله ‏ "‏يكبر مع كل حصاة‏" حكى الماوردي عن الشافعي أن صفته اللّه أكبر اللّه أكبر اللّه أكبر لا إله إلا اللّه واللّه أكبر اللّه أكبر وللّه الحمد‏.‏ قوله ‏ "‏ويقف عند الأولى‏" الخ فيه استحباب الوقوف عند الجمرة الأولى والثانية وهي الوسطى والتضرع عندها وترك القيام عند الثالثة وهي جمرة العقبة قوله‏:‏ ‏ "‏استأذن العباس‏" الخ قيل أن جواز ترك المبيت يختص بالعباس وقيل يدخل معه بنو هاشم وقيل كل من أحتاج إلى السقاية وهو جمود يرده حديث عاصم بن العدي الآتي‏.‏ وقيل يجوز الترك لكل من له عذر يشابه الأعذار التي رخص لأهلها رسول اللّه صلى اللّه عليه وآله وسلم وهو قول الجمهور وقيل يختص بأهل السقاية ورعاة الأبل وبه قال أحمد وأختاره ابن المنذر قوله‏:‏ ‏ "‏حين زالت الشمس‏" وكذا قوله في حديث عائشة ‏ "‏إذا زالت الشمس‏" وقوله في حديث ابن عمر ‏ "‏فإذا زالت الشمس رمينا‏" هذه الروايات تدل على أنه لا يجزي رمي الجمار في غير يوم الأضحى قبل زوال الشمس بل وقته بعد زوالها كما في البخاري وغيره من حديث جابر أنه صلى اللّه عليه وآله وسلم رمى يوم النحر ضحى ورمى بعد ذلك بعد الزوال وإلى هذا ذهب الجمهور وخالف في ذلك عطاء وطاوس فقالا يجوز الرمي قبل الزوال أعاد إلا في اليوم الثالث فيجزيه والأحاديث المذكورة ترد على الجميع قوله‏:‏ ‏ "‏نتحين‏" نتفعل من الحين وهو الزمان أي نراقب الوقت المطلوب قوله‏:‏ ‏ "‏مشى إليها‏" أجمعوا على أن اتيان الجمار ماشيا وراكبا جائز ولكن أختلفوا في الأفضل وقد تقدم الخلاف في ذلك في رمي جمرة العقبة وفي غيرها قال الجمهور المستحب المشي وذهب البعض إلى استحباب الركوب يوم النحر والمشي في غيره والذي ثبت عنه صلى اللّه عليه وآله وسلم الركوب لرمي جمرة العقبة يوم النحر والمشي بعد ذلك مطلقا‏.‏
6 - وعن سالم عن ابن عمر‏ "‏انه كان يرمي الجمرة الدنيا بسبع حصيات يكبر مع كل حصاة ثم يتقدم فيسهل فيقوم مستقبل القبلة طويلا ويدعو ويرفع يديه ثم يرى الوسطى ثم يأخذ ذات الشمال فيسهل فيقوم مستقبل القبلة ثم يدعو ويرفع يديه ويقوم طويلا ثم يرمي الجمرة ذات العقبة من بطن الوادي ولا يقف عندها ثم ينصرف ويقول هكذا رأيت رسول اللّه صلى اللّه عليه وآله وسلم يفعله‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
7 - وعن عاصم بن عدي ‏ "‏ان رسول اللّه صلى اللّه عليه وآله وسلم رخص لرعاء الأبل في البيتوتة عن منى يرمون يوم النحر ثم يرمون الغداة ومن بعد الغد ليومين ثم يرمون يوم النفر‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏ وفي رواية ‏ "‏رخص للرعاء ان يرموا يوما ويدعوا يوما‏" رواه أبو داود والنسائي‏.‏
8 - وعن سعد بن مالك قال ‏ "‏رجعنا في الحجة مع النبي صلى اللّه عليه وآله وسلم وبعضنا يقول رميت بسبع حصيات وبعضنا يقول رميت بست حصيات ولم يعب بعضهم على بعض‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
حديث عاصم بن عدي أخرجه مالك والشافعي وابن حبان والحاكم وفي الباب عن ابن عمرو بن العاص عند الدارقطني بإسناد ضعيف ولفظه ‏ "‏رخص رسول اللّه صلى اللّه عليه وآله وسلم للرعاء أن يرموا بالليل واية ساعة شاؤا من النهار‏" وعن ابن عمر عند البزار والحاكم والبيهقي بإسناد حسن‏.‏ وحديث سعد بن مالك سياقه في سنن النسائي هكذا أخبرني يحيى بن موسى البلخي حدثنا سفيان بن عيينه عن ابن أبي نجيح قال مجاهد قال سعد فذكره ورجاله رجال الصحيح‏.‏ وقد أخرج نحوه النسائي من حديث ابن عباس وأخرج أبو داود عن ابن عباس ‏ "‏أنه سئل عن أمر الجمار فقال ما أدري رماها رسول اللّه بست أو بسبع‏" قوله ‏ "‏الجمرة الدنيا‏" بضم الدال وبكسرها أي القريبة إلى جهة مسجد الخيف وهي أولى الجمرات التي ترمي ثاني يوم النحر قوله‏:‏ ‏ "‏فيسهل‏" بضم التحتية وسكون المهلمة أي يقصد السهل من الأرض وهو المكان المستوي الذي لا ارتفاع فيه‏.‏ قوله ‏ "‏ويرفع يديه‏" فيه استحباب رفع اليدين في الدعاء عند الجمرة وروي عن مالك أنه مكروه قال ابن المنذر لا أعلم أحدا أنكر رفع اليدين في الدعاء عند الجمرة إلا ماحكى عن مالك قوله‏:‏ ‏ "‏ثم يرمي الوسطى ثم يأخذ ذات الشمال أي يمشي إلى جهة الشمال‏" وفي رواية للبخراي ‏ "‏ثم ينحدر ذات الشمال مما يلي الوادي‏" قوله ‏ "‏ويقوم طويلا‏" فيه مشروعية القيام عند الجمرتين وتركه عند جمرة العقبة ومشروعية الدعاء عندهما قال ابن قدامة لا نعلم لما تضمنه حديث ابن عمر هذا مخالفا إلا ما روى عن مالك من ترك رفع اليدين عند الدعاء قوله‏:‏ ‏ "‏ويدعوا يوما‏" أي يجوز لهم أن يرموا اليوم الأول من أيام التشريق ويذهبوا إلى أبلهم فيبيتوا عندها ويدعوا يوم النفر الأول ثم يأتوا في اليوم الثالث فيرموا ما فاتهم في اليوم الثاني مع رمي اليوم الثالث وفيه تفسير ثان وهو أنهم يرمون جمرة العقبة ويدعون رمي ذلك اليوم ويذهبون ثم يأتون في اليوم الثاني من التشريق فيرمون ما فاتهم ثم يرمون عن ذلك اليوم كما تقدم وكلاهما جائز وإنما رخص للرعاء لأن عليهم رعي الأبل وحفظها لتشاغل الناس بنسكهم عنها ولا يمكنهم الجمع بين رعيها وبين الرمي والمبيت فيجوز لم ترك المبيت للعذر والرمي على الصفة المذكورة وقد تقدم الخلاف في الحاق بقية المعذورين بهم في أول الباب قوله‏:‏ ‏ "‏ولم يعب بعضهم على بعض‏" استدل به من قال أنه يجوز الاقتصار على أقل من سبع حصيات وقد تقدم ذكر القائلين بذلك في باب رمي جمرة العقبة ولكن هذا الحديث لا يكون دليلا بمجرد ترك إنكار الصحابة على بعضهم بعضا إلا أن يثبت أن النبي صلى اللّه عليه وآله وسلم أطلع على شيء من ذلك وفرره‏.


023-الخطبة أوسط أيام التشريق

1 - عن سراء بنت نبهان قالت‏:‏ ‏ "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم يوم الرؤوس فقال أي يوم هذا قلنا اللّه ورسوله أعلم قال أليس أوسط أيام التشريق‏" ‏‏.‏
رواه أبو داود‏.‏ وقال وكذلك قال عم أبي حرة الرقاشي أنه خطب أوسط أيام التشريق‏.‏
2 - وعن ابن أبي نجيح عن أبيه عن رجلين من بني بكر قالا‏:‏ ‏ "‏رأينا رسول اللّه صلى اللّه عليه وآله وسلم يخطب بين أوسط أيام التشريق ونحن عند راحلته وهي خطبة رسول اللّه صلى اللّه عليه وآله وسلم التي خطب بمنى‏" ‏‏.‏
رواه أبي داود‏.‏
3 - وعن أبي نضرة ‏ "‏قال حدثني من سمع خطبة النبي صلى اللّه عليه وآله وسلم في أوسط أيام التشريق فقال يا أيها الناس إلا أن أباكم واحد ألا لافضل لعربي على عجمي ولا لعجمي على عربي ولا لأحمر على أسود ولا لأسود على أحمر إلا بالتقوى أبلغت قالوا بلغ رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد‏.‏
حديث سراء بنت نبهان سكت عنه أبو داود والمنذري وقال في مجمع الزوائد رجاله ثقات وحديث الرجلين من بني بكر سكت عنه أيضا أبو داود والمنذري والحافظ في التلخيص ورجاله رجال الصحيح‏.‏ وحديث أبي نضرة قال في مجمع الزوائد رجاله رجال الصحيح‏.‏ قوله‏:‏ ‏ "‏سراء‏" بفتح السين المهملة وتشديد الراء والمد والقيل القصر بنت نبهان الغنوية صحابية لها حديث واحدقاله صاحب التقريب قوله‏:‏ ‏ "‏يوم الرؤوس‏" بضم الراء والهمزة بعدها وهو اليوم الثاني من أيام التشريق سمى بذلك لأنهم كانوا يأكلون فيه رؤوس الأضاحي قوله‏:‏ ‏ "‏أي يوم هذا‏" سأل عنه وهو عالم به لتكون الخطبة أوقع في قلوبهم وأثبت قوله‏:‏ ‏ "‏أي يوم هذا‏" سأل عنه وهو عالم به لتكون الخطبة أوقع في قلوبهم وأثبت قوله‏:‏ ‏ "‏اللّه ورسوله أعلم‏" هذا من حسن الأدب في الجواب للأكابر والاعتراف بالجهل ولعلهم قالوا ذلك لانهم ظنوا أنه سيسميه بغير اسمه كما وقع في حديث أبي بكرة المتقدم قوله‏:‏ ‏ "‏عم أبي حرة‏" بضم الحاء المهملة وتشديد الراء واسم أبي حرة حنيفة وقيل حكيم‏.‏ والرقاشي بفتح الراء وتخفيف القاف وبعد الألف شين معجمة قوله ‏ "‏أوسط أيام التشريق‏" هو اليوم الثاني من أيام التشريق قوله‏:‏ ‏ "‏ألا ان ربكم واحد‏" الخ هذه مقدمة لنفي فضل البعض على البعض بالحسب والنسب كما كان في زمن الجاهلية لأنه إذا كان الرب واحدا وأبو الكل واحدا لم يق لدعوى الفضل بغير التقوى موجب وفي هذا الحديث حصر الفضل في التقوى ونفيه عن غيرها وانه لافضل لعربي على عجمي إلا بالتقوى ولا لأسود على أحمر إلا بها ولكنه قد ثبت في الصحيح ان الناس معادن كمعادن الذهب خيارهمه في الجاهلية خيارهم في الإسلام إذا فقهوا ففيه إثبات الخيار في الجاهلية ولا تقوى هناك وجعلهم الخيار في الإسلام بشرط الفقه في الدين وليس مجرد الفقه في الدين سببا لكونهم خيارا في الإسلام وإلا لما كان لاعتبار كونهم خيارا في الجاهلية معنى ولكان كل فقيه في الدين من الخيار وان لم يكن من الخيار في الجاهلية وليس أيضا سبب كونهم خيارا في الإسلام مجرد التقوى وإلا لما كان لذكر كونهم خيارا في الجاهلية معنى ولكان كل متق من الخيار من غير نظر إلى كونه من خيار الجاهلية فلا شك ان هذا الحديث يدل على ان لشرافة الانساب وكرم النجار مدخلا في كون أهلها خيارا وخيار القوم افاضلهم وان لم يكن لذلك مدخل باعتبار أمر الدين والجزاء الأخروي فينبغي أن يحمل حديث الباب على الفضل الأخروي ‏ـ ‏وأحاديث الباب‏ ـ‏ تدل على مشروعية الخطبة في أوسط أيام التشريق وقد قدمنا في كتاب العيدين ان من الخطب المستحبة في الحج وبينا هنالك كم يستحب من الخطب في الحج‏.‏


024-نزول المحصب إذا نفر من منى

1 - عن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم صلى الظهر والعصر والمغرب والعشاء ثم رقد رقدة بالمحصب ثم ركب إلى البيت فطاف به‏" ‏‏.‏
رواه البخاري‏.‏
2 - وعن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم صلى الظهر والعصر والمغرب والعشاء بالبطحاء ثم هجع هجعة ثم دخل مكة وكان ابن عمر يفعله‏" ‏‏.‏
رواه أحمد وأبو داود والبخاري بمعناه‏.‏
3 - وعن الزهري عن سالم ‏ "‏أن أبا بكر وعمر وابن عمر وكانوا ينزلون الأبطح قال الزهري وأخبرني عروة عن عائشة إنها لم تكن تفعل ذلك وقالت إنما نزله رسول اللّه صلى اللّه عليه وآله وسلم لأنه كان منزلا اسمح لخروجه‏" ‏‏.‏
رواه مسلم‏.‏
4 - وعن عائشة قالت ‏ "‏نزول الأبطح ليس بسنة إنما نزله رسول اللّه صلى اللّه عليه وآله وسلم لأنه كان اسمح لخروجه إذا خرج‏" ‏‏.‏
5 - وعن ابن عباس قال ‏ "‏التحصيب ليس بشيء إنما هو منزل نزله رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
متفق عليهما‏.‏
قوله‏:‏ ‏ "‏بالمحصب‏" بمهملتين وموحدة على وزن محمد وهو اسم لمكان متسع بين جبلين وهو إلى منى أقرب من مكة سمي بذلك لكثرة ما به من الحصا من جر السيول ويسمى بالأبطح وخيف بني كنانة قوله‏:‏ ‏ "‏ثم هجع هجعة‏" أي اضطجع ونام يسيرا قوله ‏ "‏اسمح لخروجه‏" أي أسهل لتوجهه إلى المدينة ليستوي البطىء والمقتدر ويكون مبيتهم وقيامهم في السحر ورحيلهم بأجمعهم إلى المدينة قوله‏:‏‏ "‏ليس التحصيب بشيء‏" أن من المناسك التي يلزم فعلها‏.‏ وقد نقل ابن المنذر الخلاف في استحباب نزول المحصب مع الاتفاق انه ليس من المناسك وقد روى أحمد عن عائشة أنها قالت ‏ "‏واللّه ما نزلها يعني الحصبة إلا من أجلي‏" وروى مسلم وأبو داود وغيرهما عن أبي رافع قال ‏ "‏لم يأمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أنزل الأبطح حين خرج من منى ولكن جئت فضربت قبته فجاء فنزل‏" انتهى أن النزول مستحب لتقريره صلى اللّه عليه وآله وسلم على ذلك وفعله وقد فعله الخلفاء بعده كما رواه مسلم عن ابن عمر ومما يدل على استحباب التحصيب ما أخرجه البخاري ومسلم وأبو داود والنسائي وابن ماجه من حديث أسامة بن زيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال نحن نازلون بخيف بني كنانة حيث قاسمت قريشا على الكفر‏" يعني المحصب وذلك أن بني كنانة حالفة قريشا على بني هاشم أن لا يناكحوهم ولا يؤوهم ولا يبايعوهم قال الزهري والخيف الوادي‏.‏ وأخرج البخاري ومسلم وأبو داود والنسائي من حديث أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال حين أراد أن ينفر من منى نحن نازلون غدا‏" فذكر نحوه وحكى النووي عن القاضي عياض أنه مستحب عند جميع العلماء قال في الفتح والحاصل ان من نفى انه سنة كعائشة وابن عباس أراد أنه ليس من المناسك فلا يلزم بتركه شيء ومن اثبته كابن عمر أراد دخوله في عموم التأسي بأفعاله صلى اللّه عليه وآله وسلم لا الإلزام بذلك ويستحب أن يصلي به الظهر والعصر والمغرب والعشاء ويبيت به بعض الليل كما دل عليه حديث أنس وابن عمر‏.‏


025-دخول الكعبة والتبرك بها

1 - عن عائشة قالت ‏ "‏خرج رسول اللّه صلى اللّه عليه وآله وسلم من عندي وهو قرير العين طيب النفس ثم رجع إليّ وهو حزين فقلت له فقال اني دخلت الكعبة ووددت أن لم أكن فعلت أني أخاف أن أكون أتعبت أمتي من بعدي‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
2 - وعن أسامة بن زيد قال ‏ "‏دخلت مع رسول اللّه صلى اللّه عليه وآله وسلم البيت فجلس فحمد اللّه واثنى عليه وكبر وهلل ثم قام إلى ما بين يديه من البيت فوضع صدره عليه وخده ويديه ثم هلل وكبر ودعا ثم فعل ذلك بالأركان كلها ثم خرج فأقبل على القبلة وهو على الباب فقال هذه القبلة هذه القبلة مرتين أو ثلاثة‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
3 - وعن عبد الرحمن بن صفوان قال ‏ "‏لما فتح رسول اللّه صلى اللّه عليه وآله وسلم مكة انطلقت فوافقته قد خرج من الكعبة وأصحابه قد استلموا البيت من الباب إلى الحطيم وقد وضعوا خدودهم على البيت ورسول اللّه صلى اللّه عليه وآله وسلم وسطهم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
4 - وعن إسماعيل بن أبي خالد قال قلت ‏ "‏لعبد اللّه بن أبي أوفى أدخل النبي صلى اللّه عليه وآله وسلم البيت في عمرته قال لا‏" ‏‏.‏
متفق عليه‏.‏
حديث عائشة أخرجه أيضا وصححه ابن خزيمة والحاكم‏.‏ وحديث أسامة رجاله رجال الصحيح وأصله في صحيح مسلم بلفظ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لم يصل في البيت ولكنه كبر في نواحيه‏" وحديث عبد الرحمن بن صفوان في إسناده يزيد بن أبي زياد ولا يحتج بحديثه وقد ذكر الدارقطني أن يزيد بن أبي زياد تفرد به عن مجاهد ولكنه ذكر الذهبي أنه صدوق من ذوي الحفظ وذكر في الخلاصة أنه كان من الأئمة الكبار وقد تقدم الكلام فيه في غير موضع قوله‏:‏ ‏ "‏وودت أني لم أكن فعلت‏" فيه دليل على أن النبي صلى اللّه عليه وآله وسلم دخل الكعبة في غير عام الفتح لأن عائشة لم تكن معه فيه ايما كانت معه في غيره وقد جزم جمع من أهل العلم أنه لم يدخل إلا في عام الفتح وهذا الحديث يرد عليهم وقد تقرر ان النبي صلى اللّه عليه وآله وسلم لم يدخل البيت في عمرته كما في حديث ابن أبي أوفى المذكور في الباب فتعين أن يكون دخله في حجته وبذلك جزم البيهقي‏.‏ وقد أجاب البعض عن هذا الحديث بأنه يحتمل أن يكون صلى اللّه عليه وآله وسلم قال ذلك لعائشة بالمدينة بعد رجوعه من غزوة الفتح وهو بعيد جدا‏.‏ وفيه أيضا دليل على أن دخول الكعبة ليس من مناسك الحج وهو مذهب الجمهور وحكى القرطبي عن بعض العلماء إن دخولها من المناسك وقد ذهب جماعة من اهل العلم إلى أن دخولها مستحب ويدل على ذلك ما أخرج ابن خزيمة والبيهقي من حديث ابن عباس من دخل البيت دخل في جنة وخرج مغفورا له وفي إسناده عبد اللّه بن المؤمل وهو ضعيف ومحل استحبابه مالم يؤذ أحدا بدخوله ويدل على الاستحباب أيضا حديث أسامة وعبد الرحمن بن صفوان المذكوران في الباب قوله‏:‏ ‏ "‏وخده ويديه‏" فيه استحباب وضع الخد والصدر على البيت وهو ما بين الركن والباب ويقال له الملتزم كما روى الطبراني عن مجاهد عن ابن عباس أنه قال الملتزم ما بين الركن والباب‏.‏ وأخرجه البيهقي في شعب الأيمان من طريق أبي الزبير عن ابن عباس مرفوعا ورواه عبد الرزاق بإسناد يصح عنه وقوفا وسمى بذلك لأن الناس يلتزمونه قوله‏:‏ ‏ "‏ثم فعل ذلك بالأركان كلها‏" فيه دليل على مشروعية وضع الصدر والخد على جميع الأركان مع الهليل والتكبير والدعاء قوله ‏ "‏من الباب إلى الحطيم‏" هذا تفسير للمكان الذي استلموه من البيت والحطيم هو ما بين الركن والباب كما ذكره محب الدين الطبري وغيره وقال مالك في المدونة الحطيم ما بين الباب إلى المقام وقال ابن حبيب هوما بين الحجر الأسود إلى الباب إلى المقام وقيل هو الشاذروان وقيل هو الحجر الأسود كما يشعر به سياق الحديث وسمى حطيما لأن الناس كانوا يحطمون هنالك بالإيمان ويستجاب فيه الدعاء المظلوم على الظالم وقل من حلف هنالك كاذبا غلا عجلت له العقوبة‏.‏ وفي كتب الحنفية إن الحطيم هو الموضع الذي فيه الميزاب قوله‏:‏ ‏ "‏وسطهم‏" قال الجوهري تقول جلست وسط القوم بالتسكين لأنه ظرف وجلست وسط الدار بالفتح لأنه اسم قال وكل وسط يصلح فيه بين فهو وسط بالاسكان وإن لم يصلح بين فهو وسط بالفتح قال الأزهري كل ما بين بعضه من بعض كوسط الصف والقلادة والسبحة وحلقه الناس فهو بالاسكان وما كان منضما لا يبين بعضه من بعض كالساحة الدار والراحبة فهو وسط بالفتح‏.‏ قال وقد اجازوا في المفتوح الاسكان ولم يجيزوا في الساكن الفتح قوله‏:‏ ‏ "‏أدخل النبي صلى اللّه عليه وآله وسلم البيت في عمرته‏" بهمزة الاستفهام قال النووي قال العلماء سبب ترك دخوله ما كان في البيت من الأصنام والصور ولم يكن المشركون يتركونه ليغيرها فلما كان في الفتح أمر بإزالة الصور ثم دخلها يعني كما ثبت في حديث ابن عباس عند البخاري وغيره ويحتمل أن يكون دخوله البيت لم يقع في الشرط فلو أراد دخوله لمنعوه كما منعوه من الإقامة بمكة فوق ثلاث‏.‏


026-ماء زمزم

1 - عن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ماء زمزم لما شرب له‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2 - وعن عائشة ‏ "‏أنها كانت تحمل من ماء زمزم وتخبر أن رسول اللّه صلى اللّه عليه وآله وسلم كان يحمله‏" ‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
3 - وعن ابن عباس ‏ "‏ان رسول اللّه صلى اللّه عليه وآله وسلم جاء إلى السقاية فاستسقى فقال العباس يا فضل اذهب إلى أمك فأت رسول اللّه صلى اللّه عليه وآله وسلم بشراب من عندها فقال اسقني يا رسول اللّه انهم يجعلون أيديهم فيه قال اسقني فشرب ثم أتى زمزم وهو يستقون ويعملون فيها فقال اعملوا فإنكم على عمل صالح ثم قال لولا ان تغلبوا لنزلت حتى أضع الحبل يعني على عاتقه وأشار إلى عاتقه‏" ‏‏.‏
رواه البخاري‏.‏
4 - وعن ابن عباس ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال ان آية ما بيننا وبين المنافقين لا يتضلعون من ماء زمزم‏" ‏‏.‏
رواه ابن ماجه‏.‏
5 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ماء زمزم لما شرب له ان شربته تستشفي به شفاك اللّه وان شربته يشبعك أشبعك اللّه به وإن شربته لقطع ظمئك قطعه اللّه وهي هزمة جبريل وسقيا إسماعيل‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث جابر أخرجه أيضا ابن أبي شيبة والبيهقي والدارقطني والحاكم وصححه المنذري والدمياطي وحسنه الحافظ وفي إسناده عبد اللّه بن المؤمل وقد تفرد به كما قال البيهقي وهو ضعيف واعله ابن القطان به وقد رواه البيهقي من طريق اخرى عن جابر وفيها سويد بن سعيد وهو ضعيف جدا وان كان مسلم قد أخرجه له فإنما أخرج له في المتابعات قال الحافظ وأيضا فكان أخذه عنه قبل أن يعمى ويفسد حديثه وكذلك أمر أحمد ابن حنبل ابنه بالأخذ عنه كان قبل عماه ولما عمي صار يلقن فيتلقن وقال يحيى بن معين لو كان لي فرس ورمح لغزوت سويدا من شدة ما كان يذكر له عنه من المناكير وأخرجه الطبراني من طريق ثالثة‏.‏ وحديث عائشة أخرجه البيهقي والحاكم وصححه‏.‏ وحديث ابن عباس الأول أخرجه أيضا الدارقطني والحاكم من طريق ابن أبي مليكة قال ‏ "‏جاء رجل إلى ابن عباس فقال من أين جئت قال شربت من ماء زمزم قال ابن عباس أشربت منها كما ينبغي قال وكيف ذاك يا ابن عباس قال إذا شربت منا استقبل القبلة واذكر اسم اللّه وتنفس ثلاثا وتضلع منها فإذا فرغت فاحمد اللّه فإن رسول اللّه صلى اللّه عليه وآله وسلم قال آية بيننا وبين المنافقين انهم لا يتضلعون من زمزم‏" وحديثه الثاني أخرجه أيضا الحاكم وزاد الدارقطني على ما ذكره المصنف ‏ "‏وان شربته مستعيذا أعادك اللّه قال فكان ابن عباس إذا شرب ماء زمزم قال اللّهم أني سألت علما نافعا ورزقا واسعا وشفاء من كل داء‏" ‏‏.‏ وهذا الحديث هو من طريق محمد بن سعيد الجارودي عن سفيان بن عيينة عن ابن أبي نجيح عن مجاهد عن ابن عباس قال في التلخيص والجارودي صدوق الا ان روايته شاذة فقد رواه حفاظ أصحاب ابن عيينة كالحميدي وابن أبي عمر وغيرهما عن ابن عيينة عن ابن أبي نجيح عن مجاهد من قول ابن عباس ومما يقوي الرفع ما أخرجه الدينوري في المجالسة قال كنا عند ابن عيينة فجاء رجل فقال يا أبا محمد الحديث الذي حدثتنا به عن ماء زمزم صحيح قال نعم قال فأني شربته الآن لتحدثني مائة حديث قال اجلس فحدثه مائة حديث ـ وفي الباب ـ عن أبي ذر مرفوعا عند أبي داود الطيالسي في مسنده قال زمزم مباركة إنها طعام طعم وشفاء سقم وهو بهذا اللفظ في صحيح مسلم‏.‏ وعن جابر غير حديث الباب عند مسلم ‏ "‏ان النبي صلى اللّه عليه وآله وسلم شرب منه‏" قوله ‏ "‏ماء زمزم لما شرب له‏" فيه دليل على أن ماء زمزم ينفع الشارب لأي أمر ضربه لاجله سواء كان من أمور الدنيا أو الأخرة لأن ما في قوله لما شرب له من صيغ العموم قوله‏:‏ ‏ "‏كان يحمله‏" فيه دليل على أنه لابأس بحمل ماء زمزم إلى المواطن الخارجة عن مكة قوله‏:‏ ‏ "‏لولا أن تغلبوا‏" وذلك بأن يظن الناس أن النزع سنة فينزع كل رجال لنفسه فيغلب اهل السقاية عليها وفي هذا الحديث استحباب الشرب من ماء زمزم وما قيل من أن الشرب جبلي فلا يدل على الاستحباب إذا تأسى في الجبلي مدفوع بأن القصد إلى ذلك المحل والأمر بالنزع وإعطاء أسامة الفضلة ليشربها من غير أن يستدعي الماء كما في صحيح مسلم مما يدل على أن الشرب للفضيلة لا للحاجة‏.‏ قوله ‏ "‏لا يتصلعون‏" أي لا يرون من ماء زمزم قال في القاموس وتضلع امتلأ شبعا أوريا حتى بلغ الماء أضلاعه انتهى‏.‏ قوله ‏ "‏هزمه‏" بالزاي أي حفرة جبريل لأنه ضربها برجله فنبع الماء قال في القاموس هزمه يهزمه غمزه بيده فصارت فيه حفرة ثم قال والهزائم البئار الكبيرة الغزر الماء‏.‏ قوله ‏ "‏وسقيا اسمعيل‏" أي أظهره اللّه ليسقى به اسمعيل في أول الأمر‏.‏


027-طواف الوداع

1 - عن ابن عباس قال ‏ "‏كان الناس ينصرفون في كل وجه فقال ‏" رسول اللّه لا ينفر أحد حتى يكون آخر عهده بالبيت‏)‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏ وفي رواية ‏ "‏أمر الناس أن كون آخر عهدهم بالبيت لا أنه خفف عن المرأة الحائض‏" ‏‏.‏ متفق عليه‏.‏
2 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رخص للحائض أن تصدر قبل أن تطوف بالبيت إذا كانت قد طافت في الإفاضة‏" ‏‏.‏
رواه أحمد‏.‏
3 - عن عائشة ‏ "‏قالت حاضت صفية حيى بعدما أفاضت قالت فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال أحابستنا هي قلت يا رسول اللّه إنها قد أفاضت وطافت بالبيت ثم حاضت بعد الإفاضة قال فلتنفر إذن‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏لا ينفر أحد‏" الخ فيه دليل على وجوب طواف الوداع قال النووي وهو قول أكثر العلماء ويلزم بتركه دم‏.‏ وقال مالك وداود وابن المنذر هو سنة لا شيء في تركه‏.‏ قال الحافظ والذي رأيته لابن المنذر في الأوسط أنه واجب للأمر به إلا إنه لا يجب بتركه شيء انتهى‏.‏ وقد اجتمع في طواف الوداع أمره صلى اللّه عليه وآله وسلم به وتهيه عن تركه وفعله الذي هو بيان للمجمل الواجب ولا شك إن ذلك يفيد الوجوب قوله‏:‏ ‏ "‏أمر الناس‏" بالبناء على مالم يسم فاعله وكذا قوله حفف قوله‏:‏ ‏ "‏إذا كانت قد طافت طواف الإفاضة‏" قال ابن المنذر قال عامة الفقهاء بالأمصار ليس على الحائض التي أفاضت طواف وداع وروينا عن عمر بن الخطاب وابن عمر وزيد بن ثابت أنهم أمروها بالمقام إذا كانت حائضا لطواف الوداع فكأنهم أوجبوه عليها كما يجب عليها طواف الإفاضة إذ لو حاضت قبله لم يسقط عنها قال وقد ثبت رجوع ابن عمر وزيد بن ثابت عن ذلك وبقي عمر فخالفناه لثبوت حديث عائشة‏.‏ وروى ابن أبي شيبة من طريق القاسم ابن محمد كان الصحابة يقولون إذا أفاضت قبل أن تحيض فقد فرغت الا عمر‏.‏ وقد روى أحمد وأبو داود والنسائي والطحاوي عن عمر أه قال ليكن آخر عهدها بالبيت وفي رواية كذلك حدثني رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ واستدل الطحاوي بحديث عائشة على نسخ حديث عمر في حق الحائض‏:‏ وكذلك استدل على نسخه بحديث أم سلمة عند أبي داود الطالسي أنها قالت حضت بعدما طفت بالبيت فأمرني رسول اللّه صلى اللّه عليه وآله وسلم أن انفر وحاضت صفية فقالت لها عائشة حبستنا فأمرها النبي صلى اللّه عليه وآله وسلم أن تنفر‏.‏ ورواه سعيد بن منصور في كتاب المناسك وإسحاق في مسنده والطحاوي وأصله في البخاري ويؤيد ذلك ما أخرجه النسائي والترمذي وصححه الحاكم عن ابن عمر قال ‏ "‏من حج فليكن آخر عهده بالبيت إلا الحيض لهن رسول اللّه صلى اللّه عليه وآله وسلم‏" قوله‏:‏ ‏ "‏فاتنفر اذن‏" ‏ أي فلا حبس علينا حينئذ لانا قد أفاضت فلامانع من التوجه والذي يجب عليها قد فعلته وفي رواية للبخاري فلا بأس انفري وفي رواية له أخرجي وفي رواية فلتنفر ومعانيها متقاربة والمراد بها الرحيل لأجل من تحيض ممن لم تطف للإفاضة وتعقب باحتمال أن يكون صلى اللّه عليه وآله وسلم أراد بتأخير الرحيل اكرام صفية كما احتبس بالناس على عقد عائشة‏.‏ وأما ما أخرجه البزار من حديث جابر والثقفي في فوائده من حديث أبي هريرة مرفوعا أميران وليسا باميرين من تبع جنازة فليس ينصرف حتى تدفن أو يأذن أهلها والمرأة تحج أو تعتمر مع قوم فتحيض قبل الطواف الركن فليس لهم أن ينصرفوا حتى تطهر أو تأذن لهم ففي إسناد كل واحد منا ضعيف شديد الضعيف كما قال الحافظ‏.‏


028-ما يقول إذا قدم من حج أو غيره

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا قفل من غزو أوحج أو عمرة يكبرعلى كل شرف من الأرض ثلاث تكبيرات ثم يقول لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون‏.‏ صدق اللّه وعده ونصر عبده وهزم الأحزاب وحده‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏شرف‏" هو المكان العالي كما في القاموس وغيره وفي رواية لمسلم ‏ "‏كان إذا أوفى على ثنية أوفد وفد كبر‏"
قوله‏:‏ ‏ "‏آيبون‏" أي راجعون وهو وما بعده اخبار لمبتدأ مقدر أي نحن آيبون الخ قوله‏:‏ ‏ "‏صدق اللّه وعده‏" أي في إظهار الدين وكون العاقبة للمتقين وغير ذلك مما وعد به سبحانه أن اللّه لا يخلف الميعاد قوله‏:‏ ‏ "‏وهزم الأحزاب وحده‏" أي من غير قتال من الآدمين والمراد بالأحزاب الذي اجتمعوا يوم الخندق وتحزبوا على صلى اللّه عليه وآله وسلم كما تقدم فأرسل اللّه عليهم ريحا وجنودا وهذا هو المشهور إن المراد بالأحزاب أحزاب يوم الخندق‏.‏ قال القاضي عياض ويحتمل ان المراد أحزاب الكفر في جميع الأيام والمواطن والحديث فيه استحباب التكبير والتهليل والدعاء المذكور عند كل شرف من الأرض يعلوه الراجع إلى وطنه من حج أو عمرة أو غزو‏.‏


029-الفوات والاخصار

1 - عن عكرمة عن الحجاج بن عمرو قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول من كسر أو عرج فقد حل وعليه حجة أخرى قال فذكرت ذلك لابن عباس وأبي هريرة فقالا صدق‏" ‏‏.‏
رواه الخمسة‏.‏ وفي رواية لأبي داودوابن ماجه ‏ "‏من عرج أو كسر أومرض‏" فذكر معناه‏.‏ وفي رواية ذكرها أحمد في رواية المروزي ‏ "‏من حبس بكسر أو مرض‏" ‏‏.‏
2 - وعن ابن عمر ‏ "‏أنه كان يقول اليس حسبكم سنة رسول اللّه صلى اللّه عليه وآله وسلم ان حبس أحدكم عن الحج طاف بالبيت والصفا والمروة ثم يحل من كل شيء حتى يحج عاما قابلا فيهدي أو يصوم ان لم يجد هديا‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
3 - وعن عمر بن الخطاب ‏ "‏أنه أمر أبا أيوب صاحب رسول اللّه صلى اللّه عليه وآله وسلم وهبار بن الأسود حين فلهما الحج فاتيا يوم النحر بعمرة ثم يرجعا حلالا ثم يحجا عاما قابلا ويهديا فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله‏" ‏‏.‏
4 - وعن سليمان بن يسار ‏(‏إن ابن حزابة المخزومي صرع ببعض طرق مكة وهومحرم بالحج فسأل عن الماء الذي كان فوجد عبد اللّه بن عمر وعبد اللّه بن الزبير ومروان ابن الحكم فذكر لهم الذي عرض له وكلهم امره أن يتداوى بمالابد منه ويفتدي فإذا صح اعتمر فحل من احرامه ثم عليه ان يحج قابلا ويهدي‏(‏‏.‏
5 - وعن ابن عمر ‏ "‏أنه قال من حبس دون البيت بمرض فإنه لا يحل حتى يطوف بالبيت‏" ‏‏.‏
وهذه الثلاثة لمالك في الموطأ‏.‏
6 - وعن ابن عباس قال ‏ "‏لاحصر الا حصر العدو‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
حديث الحجاج بن عمر سكت عنه أبو داود والمنذري وحسنه الترمذي‏.‏ وأخرجه أيضا ابن خزيمة والحاكم والبيهقي‏.‏ وأثر عمر بن الخطاب أخرجه أيضا البيهقي وأخرج عن عمر أنه أمر من فاته الحج أن يهل بعمرة وعليه الحج من قابل وأخرج أيضا عن زيد بن ثابت مثله‏.‏ وأخرج نحوه عن عمر من طريق أخرى‏.‏ والأثر الذي رواه سليمان بن يسار رواه مالك عن يحيى بن سعيد عنه ولكن سليمان بن يسار لم يدرك القصة‏.‏ وأثر ابن عمر الحافظ إسناده‏.‏
قوله ‏ "‏من كسر‏" بضم الكاف وكسر السين‏.‏
قوله ‏ "‏أو عرج‏" بفتح المهملة والراء أي أصابه شيء في رجله وليس يخلقة فإذا كان خلقة قيل عرج بكسر الراء‏.‏
قوله ‏(‏فقد حل‏) تمسك بظاهر هذا أبو ثور وداود فقالا أنه يحل في مكانه بنفس الكسر والعرج وأجمع بقية العلماء على انه يحل من كسر أو عرج ولكن اختلفوا فيما به يحل وعلام يحمل هذا الحديث فقال أصحاب الشافعي أنه يحمل على ما إذا شرط التحلل به فإذا وجد الشرط صار حلالا ولا يلزم الدم وقال مالك وغيره يحل بالطواف بالبيت لا يحله غيره ومن خالفه من الكوفيين يقول يحل بالنية والذبح والحلق وسيأتي الكلام على ذلك‏.‏ قوله ‏(‏أو مرض‏) الاحصار لا يختص بالأعذار المذكورة بل كل عذر حكمه حكمها كاعواز النفقة والضلال في الطريق وبقاء السفينة في البحر وبهذا قال كثير من الصحابة قال النخعي والكوفيون الحصر بالكسر والمرض والخوف وقال آخرون منهم مالك والشافعي وأحمد لا حصر الا بالعدو وتمسكوا بقول ابن عباس المذكور في الباب وحكى ابن جرير قولا أنه لا حصر بعد النبي صلى اللّه عليه وآله وسلم والسبب في هذا الاختلاف أنهم اختلفوا في تفسير الاحصار فالمشهور عن أكثر أهل اللغة منهم الأخفش والكسائي والفراء وأبو عبيدة وابن السكيت وثعلب وابن قتيبة وغيرهم ان الاحصار إنما يكون بالمرض وأما بالعدو فهو الحصر وقال بعضهم ان احصر حصر بمعنى واحد قوله‏:‏ ‏(‏سنة نبيكم‏)‏ قال عياض ضبطناه سنة بالنصب على الاختصاص وعلى اضمار فعل أي تمسكوا وشبهه وخبر حسبكم طاف بالبيت ويصح الرفع على ان سنة خبر حسبكم أو الفاعل وحسبكم بمعنى الفعل ويكون ما بعدهما تفسيرا للسنة‏.‏ وقال السهيلي من نصب سنة فهو باضمار الامر كانه قال الزموا سنة نبيكم‏.‏ قوله ‏(‏طاف بالبيت‏) أي إذا أمكنه ذلك وقع في رواية عبد الرزاق ان حبس أحدا منكم حابس عن البيت فإذا وصل طاف‏.‏ قوله ‏(‏حتى يحج عاما قابلا‏) استدل به على وجوب الحج من القابل على من أحصر وسيأتي الخلاف فيه‏.‏ قوله ‏(‏فيهدي‏) فيه دليل على وجوب الهدى على المحصر ولكن الاحصار الذي وقع في عهد النبي صلى اللّه عليه وآله وسلم إنما في العمرة فقاس العلماء الحج على ذلك وهو من الالحاق بنفي الفارق وإلى وجوب الهدى ذهب الجمهور وهو ظاهر الأحاديث الثابتة عنه صلى اللّه عليه وآله وسلم أنه فعل ذلك في الحديبية ويدل عليه قوله تعالى ‏ "‏فإن احصرتم فما استيسر من الهدى‏" ‏ وذكر الشافعي انه لا خلاف في ذلك في تفسير الآية وخالف في ذلك مالك فقال أنه لا يجب الهدى على المحصر وعول على قياس الاحصار على الخروج من الصوم للعذر والتمسك بمثل هذا القياس في مقابل ما يخالفه من القرآن والسنة من الغرائب التي يتعجب من وقوع مثلها من أكابر العلماء ‏.‏
قوله‏:‏ ‏ "‏ابن حزابة‏" بضم الحاء المهملة وبعدها زاي ثم بعد الألف موحدة ‏.‏
قوله ‏ "‏فسأل على الماء‏" هكذا في بعض نسخ هذا الكتاب وفي بعضها عن الماء وفي نسخة صححيحة من الموطأ على الماء ومنسخ ‏ـ ‏هكذا الأصل ولا وعنى ولعله ونسخ بعن أو في نسخة بعن فليحرر‏ـ بعن‏.‏
قوله‏:‏ ‏ "‏فوجد‏" هذه اللفظة ثابتة في نسخة من هذا الكتاب وهي ثابتة في الوطأ ‏.‏ وقد استدل بالآثار المذكورة في الباب على وجو ب الهدى وان الاحصار لا يكون الا بالخوف من العدو وقد تقدم البحث عن ذلك وعلى وجوب القضاء وسيأتي‏.‏


030-تحلل المحصر عن العمرة بالنحر ثم الحلق حيث أحصر من حل أو حرم وإنه لا قضاء عليه

1 - عن المسور ومروان في حديث عمرة الحديبية والصلح ‏ "‏إن النبي صلى اللّه عليه وآله وسلم لما فرغ الكتاب قال لأصحابه قوموا فانحروا ثم احلقوا‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏ وللبخاري عن المسور‏ "‏إن النبي صلى اللّه عليه وآله وسلم نحر قيل أن يحلق وأمر اصحابه بذلك‏" ‏‏.‏
2 - وعن المسور ومروان قالا ‏ "‏قلد رسول اللّه صلى اللّه عليه وآله وسلم الهدى وأشعره بذي الحليفة وأحرم منها بالعمرة وحلق بالحديبية في عمرته وأمر أصحابه بذلك ونحر بالحديبية قبل أن يحلق وأمر أصحابه بذلك‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن ابن عباس قال ‏ "‏إنما البدل على من نقض حجة التلذذ فأما من حبسه عدو أو غير ذلك فإنه يحل ولا يرجع وإن كان معه هدى وهو محصر نحره إن كان لا يستطيع أن يبعث به وإن استطاع أن يبعث به لم يحل حتى يبلغ الهدى محله‏" ‏‏.‏
أخرجه البخاري وقال مالك وغيره ينحر هديه ويحلق في أي موضع كان ولا قضاء عليه لان النبي صلى اللّه عليه وآله وسلم وأصحابه بالحديبية نحروا وحلقوا وحلوا من كل شيء قبل الطواف وقبل أن يصل الهدى إلى البيت ثم لم يذكروا أن النبي صلى اللّه عليه وآله وسلم أمر أحدا أن يقضوا شيئا ولا يعودوا له والحديبية خارج الحرم‏)‏‏.‏ كل هذا كلام البخاري في صحيحه‏.‏
قوله‏:‏ ‏ "‏فانحروا ثم احلقوا‏" فيه دليل على أن المحصر يقدم النحر على الحلق ولا يعاض هذا ما وقع في رواية للبخاري ‏ "‏عن النبي صلى اللّه عليه وآله وسلم حلق وجامع نساءه ومحر هديه‏" لأن العطف بالواو إنما هو لمطلق الجمع ولا يدل على الترتيب فإن قدم الحلق على النحر فروى ابن أبي شيبة عن علقمة ان عليه دما وعن ابن عباس مثله والظاهر عدم وجوب الدم لعدم الدليل‏.‏ قوله ‏ "‏إنما البدل‏" الخ بفتح الباء الموحدة والمهملة أي القضاء لما أحصر فيه من حج أو عمرة وهذا قول الجمهور كما في الفتح وقال في البحر أن على المحصر القضاء اجماعا في الفرض العترة وأبو حنيفة وأصحابه وكذا في النفل انتهى‏.‏ وعن أحمد روايتان واحتج الموجبون للقضاء بحديث الحجاج ابن عمر والسالف وهو نص في محل النزاع وبحديث ابن عمر المتقدم لقوله فيه حتى يحج عاما قابلا فيهدى بعد قوله حسبكم سنة رسول اللّه صلى اللّه عليه وآله وسلم وبما تقدم من الآثار وقال الذين لم يوجبوا القضاء لم يذكر اللّه تعالى القضاء ولو كان واجبا لذكره وهذا ضعيف لأن عدم الذكر لا يستلزم العدم قالوا ثانيا قول ابن عباس يدل على عدم الوجوب ويجاب بأن قول الصحابي ليس بحجة إذا انفرد فكيف إذا عارض المرفوع قالوا ثالثا لم يأمر النبي صلى اللّه عليه وآله وسلم أحدا ممن أحصر معه في الحديبية بأن يقضي ولو لزمهم القضاء لأمرهم قال الشافعي إنما سميت عمرة القضاء والقضية للمقاضاة التي وقعت بين النبي صلى اللّه عليه وآله وسلم وبين قريش لا على أنه أوجب عليهم قضاء تلك العمرة وهذا هو الدليل الذي ينبغي التعويل عليه ولكنه يعارضه ما رواه الواقدي في المغازي من طريق الزهري ومن طريق أبي معشر وغيرهما قالوا أمر النبي صلى اللّه عليه وآله وسلم أصحابه ان يعتمروا فلم يتخلف منهم إلا من قتل بخيبر أو مات وخرج جماعة معه معتمرين ممن لم يشهد الحديبية فكانت عدتهم ألفين قال في الفتح ويمكن الجمع بين هذا إن صح وبين الذي قبله بأن الأمر كان على طريق الاستحباب لأن الشافعي جازم بأن جماعة تخلفوا لغير عذر‏.‏ وقد روى الواقدي أيضا من حديث ابن عمر قال لم تكن هذه العمرة قضاء ولكن كان شرطا على قريش أن يعتمر المسلمون من قابل في الشهر الذي صدهم المشركون فيه انتهى‏.‏ ويمكن أن يقال أن ترك أمره صلى اللّه عليه وآله وسلم لا ينتهض لمعارضة ماتقدم مما يدل على وجوب القضاء لان ترك الأمر ربما كان لعلمهم بوجوب القضاء على من احصر بدليل آخر كحديث الحجاج بن عمرو لأن حكم الحج والعمرة واحد بقي ههنا شيء هو إن قوله وعليه الحج من قابل وقوله وعليه حجة أخرى يمكن أن يكون المراد به تأدية الحج المفروض أو ما كان يريد اداءه في عام الاحصار لا أنه القضاء المصطلح عليه لأنه لم يسبق ما يوجبه بل غاية ما هناك أنه منعه عن تأدية ما أراد فعله مانع فعليه فعله ولا يسقط بمجرد عروض المانع وتعيين العام القابل يدل على أن ذلك على الفور‏.‏
قوله‏:‏ ‏ "‏بالتلذذ‏" بمعجمتين وهو الجماع‏.‏ قوله ‏ "‏فأما من حبسه عدو‏" هكذا في نسخ هذا الكتاب عدو بفتح العين المهملة وضم الدال المهملة أيضا والواو وهي رواية أبي ذر في صحيح البخاري ورواه الأكثر بضم العين وسكون الذال المعجمة والراء مكان الواو‏.‏
قوله‏:‏ ‏ "‏نحره‏" قد وقع الخلاف بين الصحابة فمن بعدهم في محل نحر الهدى للمحصر فقال الجمهور وذبح الهدى حيث يحل سواء كان في الحل أو الحرم وقال أبوحنيفة لا يذبحه إلا في الحرم وبه قال جماعة من أهل البيت منهم الهادي وفصل آخرون كما قال ابن عباس قال في الفتح وهو المعتمد قال وسبب اختلافهم في ذلك اختلافهم هل نحر النبي صلى اللّه عليه وآله وسلم في الحديبية في الحل أو في الحرم وكان عطاء يقول لم ينحر يوم الحديبية إلا في الحرم ووافقه ابن إسحاق وقال غيره من أهل المغازي إنما نحر في الحل‏.‏
‏[‏فائدة‏]‏ لم يذكر المصنف رحمه اللّه تعالى في كتابه هذا زيارة قبل النبي صلى اللّه عليه وآله وسلم وكان الموطن الذي يحسن ذكرها فيه كتاب الجنائز ولكنها لما كانت تفعل في سفر الحج في الغالب ذكرها جماعة من أهل العلم في كتاب الحج فاحببنا ذكرها ههنا تكميلا للفائدة وقد اختلفت فيها أقوال أهل العلم فذهب الجمهور إلى أنها مندوبة وذهب بعض المالكية وبعض الظاهرية إلى أنها واجبة وقالت الحنفية إنها قريبة من الواجبات‏.‏ وذهب ابن تيمية الحنبلي حفيد المصنف المعروف بشيخ الإسلام إلى أنها غير مشروعة وتبعه على ذلك بعض الحنابلة وروى ذلك عن مالك والجوبني والقاضي عياض كما سيأتي احتج القائلون بإنها مندوبة بقوله تعالى ‏ "‏ولو أنهم إذ ظلموا أنفسهم جاؤك فاستغفروا اللّه واستغفر لهم الرسول‏" ‏ الآية ووجه الاستدلال بها أنه صلى اللّه عليه وآله وسلم حي في قبره بعد موته كما في حديث ‏(‏الأنبياء أحياء في قبورهم‏) وقد صححه البيهقي وألف في ذلك جزأ قال الأستاذ أو منصور البغدادي قال المتكلمون المحققون من أصحابنا إن نبينا صلى اللّه عليه وآله وسلم حي بعد وفاته انتهى‏.‏ ويؤيد ذلك ما ثبت إن الشهداء أحياء يرزقون في قبورهم والنبي صلى اللّه عليه وآله وسلم منهم وإذا ثبت أنه حي في قبره كان المجئ إليه بعد الموت كالمجئ إليه قبله ولكنه قد ورد إن الأنبياء لا يتركون في قبورهم فوق ثلاث وروى فوق أربعين فإن صح ذلك قدع في الاستدلال بالآية ويعارض القول بدوام حياتهم في قبورهم ما سيأتي من أنه صلى اللّه عليه وآله وسلم ترد إليه روحه عند التسليم عليه نعم حديث ‏(‏من زارني بعد موتي فكأنما زارني في حياتي‏) الذي سيأتي إن شاء اللّه تعالى إن صح فهو الحجة في المقام واستدلوا ثانيا بقوله تعالى ‏ "‏ومن يخرج من بيته مهاجرا إلى اللّه ورسوله‏" ‏ الآية والهجرة إليه في حياته الوصول إلى حضرته كذلك الوصول بعد موته ولكنه لا يخفى إن الوصول إلى حضرته في حياته فيه فوائد لا توجد في الوصول إلى حضرته بعد موته منها النظر إلى ذاته الشريفة وتعلم أحكام الشريعة منه والجهاد بين يديه وغير ذلك واستدلوا ثالثا بالأحاديث الواردة في ذلك منها الأحاديث الواردة في مشروعية زيارة القبور على العموم والنبي صلى اللّه عليه وآله وسلم داخل في ذلك دخولا أوليا وقد تقدم ذكرها في الجنائز‏.‏
وكذلك الأحاديث الثابتة من فعله صلى اللّه عليه وآله وسلم في زيارتها‏.‏ ومنها أحاديث خاصة بزيارة قبره الشريف أخرج الدارقطني عن رجل من آل حاطب عن حاطب قال قال صلى اللّه عليه وآله وسلم ‏ "‏من زارني بعد موتي فكأنما زارني في حياتي‏" وفي إسناده الرجل المجهول وعن ابن عمر عند الدارقطني أيضا قال قال فذكر نحوه ورواه أبو يعلى في مسنده وابن عدي في كامله وفي إسناده حفص بن أبو داود وهو ضعيف الحديث وقال أحمد فيه أنه صالح‏.‏ وعن عائشة عند الطبراني في الأوسط عن النبي صلى اللّه عليه وآله وسلم مثله قال الحافظ وفي طريقه من لا يعرف وعن ابن عباس عند العقيلي مثله وفي إسناده فضالة بن سعد المازني وهو ضعيف‏.‏ وعن ابن عمر حديث آخر عند الدارقطني بلفظ ‏ "‏من زار قبري وجبت له شفاعتي‏" وفي إسناده موسى بن هلال العبدي قال أبو حاتم مجهور أي العدالة ورواه ابن خزيمة في صحيحه من طريقه وقال إن صح الخبر فإن في القلب من إسناده شيئا وأخرجه أيضا البيهقي وقال العقيلي لا يصح حديث موسى ولا يتابع عليه ولا يصح في هذا الباب شيء وقال أحمد لا بأس به وأيضا قد تابعه عليه مسلمة بن سالم كما رواه الطبراني من طريقه وموسى بن هلال المذكور رواه عن عبيد اللّه بن عمر عن نافع وهوثقة من رجال الصحيح وجزم الضياء المقدسي والبيهقي وابن عدي وابن عساكر بأن موسى رواه عن عبد اللّه بن عمر المكبر وهوضعيف ولكنه قد وثقه ابن عدي وقال ابن معين لا بأس به وروى له مسلم مقرونا بآخر‏.‏ وقد صحح هذا الحديث ابن السكن وعبد الحق وتقي الدين السبكي‏.‏ وعن ابن عمر عند ابن عدي والدارقطني وابن حبان في ترجمة النعمان بلفظ ‏ "‏من حج ولم يزرني فقد جفاني‏" وفي إسناده النعمان بن شبل وهو ضعيف جدا ووثقه عمران بن موسى‏.‏ وقال الدارقطني الطعن في هذا الحديث على ابن النعمان لا عليه ورواه أيضا البزار وفي إسناده إبراهيم الغفاري وهو ضعيف ورواه البيهقي عن عمر قال وإسناده مجهول وعن أنس عند ابن أبي الدنيا بلفظ ‏ "‏من زارني بالمدينة محتسبا كنت له شفيعا وشهيدا يوم القيامة‏" وفي إسناده سليمان بن زيد الكعبي ضعفه ابن حبان الدارقطني وذكره ابن حبان في الثقات‏.‏ وعن عمر عند أبي داود الطيالسي بنحوه وفي إسناده مجهول وعن عبد اللّه بن مسعود عن أبي الفتح الأزدي بلفظ ‏ "‏من حج حجة الأسلام وزار قبري وغزا غزوة وصلى في بيت المقدس لم يسأله اللّه فيما افترض عليه‏" وعن أبي هريرة بنحو حديث حاطب المتقدم‏.‏ وعن ابن عباس عند العقيلي بنحوه وعنه في مسند الفردوس بلفظ ‏ "‏من حج إلى مكة ثم قصدني في مسجدي كتبت له حجتان مبرورتان‏" وعن علي بن أبي طالب عليه السلام عن ابن عساكر ‏ "‏من زار قبر رسول اللّه صلى اللّه عليه وآله وسلم كان في جواره‏" وفي إسناده عبد الملك بن هرون بن عنبرة وفيه مقال‏.‏
قال الحافظ وأصح ما ورد في ذلك ما رواه أحمد وأبو داود عن أبي هريرة مرفوعا ‏ "‏ما من أحد يسلم علي إلا رد اللّه علي روحي حتى أرد عليه السلام‏" وبهذا الحديث صدر البيهقي الباب ولكن ليس فيه ما يدل على اعتبار كون المسلم عليه على قبره بل ظاهره أعم من ذلك وقال الحافظ أيضا أكثر متون هذه الأحاديث موضوعة وقد رويت زيارته صلى اللّه عليه وآله وسلم عن جماعة من الصحابة منهم بلال عن ابن عساكر بسند جيد وابن عمر عند مالك في الموطأ وأبو أيوب عند أحمد وأنس ذكره عياض في الشفاء وعمر عند البزار وعلي عليه السلام عند الدارقطني وغير هؤلاء ولكنه لم ينقل عن أحد منهم أنه شد الرحل لذلك إلا عن بلال لأنه روى نه أنه رأى النبي صلى اللّه عليه وآله وسلم وهو بداريا يقول يقول له ما هذه الفجوة يا بلال أما آن لك أن تزورني روى ذلك ابن عساكر واستدل القائلون بالوجوب بحديث ‏ "‏من حج ولم يزرني فقد جفاني‏" وقد تقدم قالوا والجفاء للنبي صلى اللّه عليه وآله وسلم محرم فتجب الزيارة لءلا يقع في المحرم وأجاب عن ذلك الجمهور بأن الجفاء يقال على ترك المندوب كما في ترك البر والصلة وعلى غلط الطبع كما في حديث ‏ "‏من بدا فقد جفا‏" وأيضا الحديث على إنفراد مما لا تقوم به الحجة لما سلف واحتج من قال بأنها غير مشروعة بحديث ‏ "‏لا تشد الرحال إلا إلى ثلاث مساجد‏" وهو في الصحيح وقد تقدم وحديث لا تتخذوا قبري عيدا رواه عبد الرزاق قال النووي في شرح مسلم اختلف العلماء في شد الرحل لغير الثلاثة كالذهاب إلى قبور الصالحين وإلى المواضع الفاضلة فذهب الشيخ أبو محمد الجويني إلى حرمته وأشار عياض إلى اختياره والصحيح عند أصحابنا أنه لا يحرم ولا يكره قالوا والمراد أن الفضيلة الثابتة إنما هي شد الرحل إلى هذه الثلاثة خاصة انتهى‏.‏ وقد أجاب الجمهور عن حديث شد الرحل بأن القصر فيه إضافي باعتبار المساجد لا حقيقي قالوا والدليل على ذلك أنه قد ثبت بإسناد حسن في بعض ألفاظ الحديث ‏ "‏لا ينبغي للمطي أن يشدر حالها إلى مسجد تبتغي فيه الصلاة غير مسجدي هذا والمسجد الحرام والمسجد الأقصى‏" فالزيارة وغيرها خارجة عن النهي وأجابوا ثانيا بالإجماع على جواز شد الرحال للتجارة وسائر مطالب الدنيا وعلى وجوبه إلى عرفة للوفوق وغلى منى للمناسك التي فيها والي مزدلفة وإلى الجهاد والهجرة من دار الكفر وعلى استحبابه لطلب العلم وأجابوا عن الحديث ‏ "‏لا تتخذوا قبري عيدا‏" بأنه يدل على الحث على كثرة الزيارة لا على منعها وأنه لا يهمل حتى لا يزار إلا في بعض الأوقات كالعيدين ويؤيده قوله ‏ "‏لا تجعلوا بيوتكم قبورا‏" أي لا تتركوا الصلاة فيها كذا قال الحافظ المنذري وقال السبكي معناه أنه لا تتخذوا لها وقتا خصوصا لا تكون الزيارة إلا فيه أو لا تتخذوا كالعيد في العكوف عليه وإظهار الزينة والاجتماع للّهو وغيره كما يفعل في الأعياد بل لا يؤتى إلا للزيارة والدعاء والسلام والصلاة ثم ينصرف عنه وأجيب عما روى عن مالك من القول بكراهة زيارة قبره صلى اللّه عليه وآله وسلم بأنه إنما قال بكراهة زيارة قبره صلى اللّه عليه وآله وسلم قطعا للذريعة وقيل إنما كره إطلاق لفظ الزيارة لأن الزيارة من شاء نعلها ومن شاء تركها وزيارة قبره صلى اللّه عليه وآله وسلم من السنن الواجبة كذا قال عبد الحق واحتج أيضا من قال بالمشروعية بأنه لم يزل دأب المسلمين القاصدين للحج في جميع الأزمان على تباين الديار واختلاف المذاهب لوصول إلى المدينة المشرفة لقصد زيارته ويعدون ذلك من أفضل الأعمال ولم ينقل أن أحدا أنكر ذلك عليهم فكان إجماعا‏.‏
أقول وللعلامة ابن تيمية حفيد المثنف هنا كلام حصل له محن في زمنه لأجله وسجن هو رضي اللّه عنه وتلميذه ابن القيم رحمهما اللّه تعالى ومنع شد الرحال لزيارة قبور الأنبياء والصالحين مستد لابقوله صلى اللّه عليه وآله وسلم ‏ "‏لا تشد الرحال الا إلى ثلاثة مساجد‏" ‏ الحديث وبين ضعف احاديث ‏ "‏من زارني بعد مماتي فكأنما زارني في حياتي‏" ‏ ورد عليه العلامة تقي الدين السبكي في مؤلف وأتى بأحاديث الزيارة مروية بسنده إلى اصولها من غير ورد عليه العلامة المقدسى في مؤلف كبير بين ضعف سندها ومتنها بما يكفي ويشفي وسماه الصارم المنكى في الرد على السبكى، وحاصل ما قاله الامام ابن تيمية في رد أحاديث الزيارة ان الاحاديث الواردة في زيارة النبي صلى اللّه عليه وآله وسلم
كلها ضعيفة باتفاق أهل العلم بالحديث بل هي موضوعة لم يرو أحد من أهل السنن المعتمدة شيئا منها ولم يحنج أحد من الإئمة بشيء منها بل مالك أمام أهل المدينة النبوية الذين هم أعلم الناس بحكم هذه المسألة كره أن يقول الرجل زرت قبر النبي صلى اللّه عليه وآله وسلم عليه ولو كان هذا اللفظ معروفا عندهم أو مشروعا أو مأثورا عن النبي صلى اللّه عليه وآله وسلم لم يكرهه عالم المدينة‏.‏ والإمام أحمد بن حنبل رضي اللع عنه أعلم الناس في زمانه بالسنة لما سئل عن ذلك لم يكن عنده ما يعتمد عليه في ذلك إلا حديث أبي هريرة أن النبي صلى اللّه عليه وآله وسلم ‏(‏قال ما من رجل يسلم على إلا رد اللّه على روحي حتى أرد عليه السلام‏) وعلى هذا اعتمد أبو داود في سننه وكذلك مالك في الموطأ‏.‏ روى عبد اللّه بن عمر انه كان إذا دخل المسجد قال السلام عليك يا رسول اللّه السلام عليك يا أبا بكر السلام عليك يا أبت ثم ينصرف وفي سنن أبي داود عن النبي صلى اللّه عليه وآله وسلم انه قال ‏(‏لاتتخذوا قبري عيدا وصلوا على أينما كنتم فان صلاتكم تبلغني‏)‏ وفي سنن سعيد بن منصور أن عبد اللّه بن حسن بن حسين بن علي بن أبي طالب رأى رجلا يختلف إلى قبر النبي صلى اللّه عليه وآله وسلم ويدعو عنده فقال يا هذا أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا تتخذوا قبري عيدا وصلوا على أينما كنتم فإن صلاتكم تبلغني فما أنت ورجل بالأندلس منه إلا سواء‏.‏ ولما كره الصحابة أن يتخذ قبر النبي صلى اللّه عليه وآله وسلم مسجدا دفنوه في حجرة عائشة بخلاف ما اعتادوه من الدفن في الصحراء لئلا يصلى أحد على قبره ويتخذه مسجدا فيتخذ قبره وثنا ‏.‏ ولما كانت الحجرة النبوية منفصلة عن المسجد إلى زمن الوليد بن عبد الملك كان الصحابة والتابعون لا يدخل أحد منهم لا لصلاة هناك ولا لتمسح بالقبر ولا دعاء هناك بل هذا جميهع إنما يفعلونه في المسجد وكان السلف من الصحابة والتابعين إذا سلموا عليه أو أرادوا الدعاء دعوا مستقبليه القبلة ما لم يستقبل القبر وقال أكثر الأئمة بل يستقبل القبر عند السلام خاصة ولم يقل أحد من الإئمة أنه كان يستقبل القبر ند الدعاء الأحكاية مكذوبة تروى عن مالك ومذهبه بخلافها، واتفق اللإئمة على أنه لا يتمسح بقبر صلى اللّه عليه وآله وسلم ولا قال طائفة من السلف في قوله تعالى ‏ "‏وقالوا لا تذرن إلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا‏" ‏ قال هؤلاء كانوا قوما صالحين في قوم نوح فلما ماتوا عكفوا على قبورهم ثم صوروا على شصورهم تماثيل ثم طال عليهم الأبد فعبدوها من وضع الأحاديث في السفر لزيتارة المشاهد التي على القبور أهل البدع الرافضة ونحوهم الذين يعطلون المساجد ويعظمون المشاهد يشرك فيها ويكذب فيها ويبتدع فيها دين لم ينزل اللّه به سلطانا فإن الكتاب والسنة إنما فيهما ذكر المساجد دون المشاهد واللّه أعلم اهـ‏.‏ من الفتاوى ببعض تصرف وهذا كله في شد الرجال وأما الزيارة فمشروعة بدونه‏.‏


001-في إشعار البدن وتقليد الهدي كله

1 - عن ابن عباس ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم صلى الظهر بذي الحليفة ثم دعا ناقته فأشعرها في صفحة سنامها الأيمن وسلن الدم عنها وقلدها نعلين ثم ركب راحلته فلما استوت به على البيداء أهل بالحج ‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
2 - وعن المسور بن مخرمة ومروان ‏ "‏قالا خرج النبي صلى اللّه عليه وآله وسلم من المدينة في بضع عشرة مائة من أصحابه حتى إذا كانوا بذي الحليفة قلد النبي صلى اللّه عليه وآله وسلم الهدى وأشعره وأحرم بالعمرة ‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
3 - وعن عائشة قالت ‏ "‏فتلت قلائد بدن رسول اللّه صلى اللّه عليه وآله وسلم ثم أشعرها وقلدها ثم بعث بها إلى البيت فما حرم عليه شيء كان له حلال‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أهدى مرة إلى البيت غنما فقلدها ‏" ‏‏.‏
رواه الجماعة‏.‏
قوله ‏ "‏فأشعرها" ‏ الإشعار هو أن يكشط جلد البدنة حتى يسيل دم ثم يسلته فيكون ذلك علامة على كونها هدايا وبكون ذكل في صفحة سنامها الأيمن وقد ذهب إلى مشروعيته الجمهور من السلف والخلف وروى الطحاوي عن أبي حنيفة كراهته والاحاديث ترد عليه وقد خالف الناس في ذلك حتى خالفه صاحبه أبو يوسف ومحمد واحتج على الكراهة بأنه من المثلة‏.‏ وأجاب الخطابي بمنع كونه منها بل هو باب آخر كالكي وشق أذن الحيوان فيصير علامة وغير ذلك من الوسم وكالختان والحجامة انتهى‏.‏ على أنه لو كان على المثلة لكان ما فيه من الأحاديث مخصصا له من عموم النهي عنها‏.‏ وقد روى الترمذي عن النخعي أنه قال بكراهة الإشعار وبهذا يتعقب على الخطابي وابن حزم في جزمهما بأنه لم يقل بالكراهة أحد غير أبي حنيفة قوله‏:‏ ‏ "‏وقلدها نعلين‏" ‏ فيه دليل على مشروعية تقليد الهدى وبه قال الجمهور قال ابن المنذر أنكر مالك وأصحاب الرأي التقليد للغنم زاد غيره وكأنه لم يبلغهم الحديث انتهى واحتجوا على عدم المشروعية بأنها تضعف عن التقليد وهي حجة أو هي من بيوت العنكبوت فإن مجرد تعليق القلادة مما لا يضعف به الهدي وأيضا أن فرض ضعفها عن بعض القلائد قلدت بما لا يضعفها وأيضا قد وردت السنة بالإشعار وهو لا يترك لكونه مظنة للضعف فيكون بترك ما ليس بمظنة لذلك مع ورود السنة به ـ قيل الحكمة ـ في تقليد الهدى النعل أن فيه إشارة إلى السفر والجد فيه وقال ابن المنير الحكمة فيه أن العرب تعد النعل مركوبة لكونها تقي صاحبها وتحمل عنه وعر الطريق فكأن الذي أهدى خرج عن مركوبه للّه تعالى حيوانا وغيره كما خرج حين أحرم عن ملبوسه ومن ثم استحب تقليد نعلين لا واحدة وقد اشترط الثوري ذلك وقال غيره تجزيء الواحدة وقال آخرون لا تتعين النعل بل كل ما قام مقامها أجزأ‏.‏
قوله ‏ "‏فتلت قلائد بدون رسول اللّه صلى اللّه عليه وآله وسلم" ‏ زاد البخاري في رواية عهن كان عندي وفيه رد على من كره القلائد من الأوبار واختار من نبات الأرض وهو منقول عن ربيعة ومالك وقد ترجم البخاري على هذا الحديث باب القلائد عن العهن وهو الصوف‏.‏
قوله ‏ "‏ثم بعث بها إلى البيت‏" ‏ المهدي له حالان إما أن يقصد النسك ويسوق الهدي معه فيكون التقليد والإشعار عند الإحرام وأما أن يبعث بها ويقيم فيكونان عند البعث بها من المكان الذي هو مقيم به كما في هذا الحديث ولا يحرم عليه بعد البعث بها ما يحرم على المحرم لقولها فما حرم عليه شيء كان له حلا قوله‏:‏ ‏ "‏غنما فقلدها‏" ‏ فيه دليل على الجواز ان يكون الهدى من الغنم وهو يرد على الحنفية ومن وافقهم ان الهدى لا يجزئ من الغنم ويرد على مالك ومن وافقه حيث قال ان الغنم لا تقلد ‏.‏


002-النهي عن ابدال الهدى المعين

1 - ان ابن عمر قال ‏ "‏أهدى عمر نجيبا فاعطى بها ثلثمائة دينار فأتى النبي صلى اللّه عليه وآله وسلم فقال يا رسول اللّه اني أهديت نجيبا ثلثمائة دينار فأبيعها واشتري بثمنها بدنا قال لا انحرها اياها‏" ‏‏.‏
رواه أحمد وأبو داود والبخاري في تاريخه ‏.‏
الحديث أخرجه أيضا ابن حبان وابن خزيمة في صحيحهما‏.‏
قوله‏:‏ ‏ "‏نجيبا" ‏ النجيب والنجيبة الناقة والجمع نجائب‏.‏ وفي النهاية النجيب الفاضل من كل حيوان والحديث يدل على أنه لا يجوز بيع الهدى لإبدال مثله أو أفضل ثم قال وقد تكررفي الحديث ذكر النجيب من الإبل مفردا ومجموعا وهو القوي منها الخفيف السريع انتهى‏.‏ وقد جوزت الهادوية ذلك وأجاب صاحب البحر عن حديث الباب بأنه حكاية فعل لا يعلم وجهها فيحتمل أنه صلى اللّه عليه وآله وسلم رأى نجيبه أفضل و لا يخفي ان رد السنن الفعلية بمثل هذا يستلزم رد أكثر أفعاله يستلزم رد مالا يعلم وجهه من أقوال فيقضي ذلك إلى رد أكثر السنة باطل مخالف للآيات القرأنية القاضية باتباع الرسول والتأمي به والأخذ بما أتى به لانها لم تفرق بين ما علم وجهه وما جهل فمن ادعى العلم فعليه الدليل على ان هذه المقالة قد صارت عصي يتوكأ بها من رام صيانة مذهبه إذا خالفت الثابت من فعله صلى اللّه عليه وآله وسلم وان كان له وجه أوضح من الشمس ثم انهم يحتجون بأفعاله إذوافقت المذاهب و لا يقيدون الاحتجاج بمثل هذا القيد وما أكثر هذا الصنع في تصرفاتهم لمن اتبع فليأخذ المنصف من ذلك حذره فإن المعذرة الباردة في طرح سنة صحيحة مما ينفق عند الللّه و لاسيما إذا كان ذلك لقصد الذب عن محض الرأي ‏.‏ وأما الاحتجاج على الجواز باشراكه صلى اللّه عليه وآله وسلم عليا عليه السلام في هديه وتصرفه عن العمرة إلى الإحصار فخارج عن محل النزاع لأن ذلك تصرف لا يخرج العين عن كونها ولا يبطل به الحق الذي قد تعلق بها للمصرف وأيضا صحة الاحتجاج بالأشتراك متوقفة على معرفة صلى اللّه عليه وآله وسلم ساق جميع الهدى الذي أشك علي فيه عن نفسه وهو ممنوع والسند أنه لم يقلد ويشعر من ذلك الهدى الذي وقع فيه الإشراك الاناقة واحدة وأيضا ثبت أنه كان يسوق عن أهله جميعا وعلي عليه السلام منهم نعم ان صح ما إدعاه صاحب ضوء النهار من الاجماع على جواز بدال الأدون بأفضل كان حجة عند من يرى حجية الاجماع على جواز مجرد الإبدال بالأفضل ولكنه ينبغي ان يبحث عن صحة ذلك فأن الشفعي وبعض الحنفية قد احتجوا بالحديث على المنع من مطلق التصرف ولو كان للابدال بأفضل كما حكاه صاحب البحر وأما دعوى أن الواحد النجيب أظهر في تعظيم الشعائر من غيرها وإن كان كثيرا فممنوع والسند ظاهر‏.‏


003-أن البدنة من الأبل والبقرعن سبع شياه وبالعكس

1 - عن ابن عباس ‏ "‏ان النبي صلى اللّه عليه وآله وسلم أتاه رجل فقال إن على بدنة وأنا موسر ولا أجدها فاشتريها فأمره صلى اللّه عليه وآله وسلم أن يبتاع سبع شياه فيذبحهن ‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2 - وعن جابر ‏ "‏قال أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نشترك في الأبل والبقر كل سبعة منا في بدنة‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ "قال ‏لنا رسول اللّه صلى اللّه عليه وآله وسلم اشتركوا في الأبل والبقر كل سبعة في بدنة" ‏ رواه البرقاني على شرط الصحيحين‏.‏ وفي رواية قال ‏ "‏اشتركنا مع النبي صلى اللّه عليه وآله وسلم في الحج والعمرة كل سبعة منا في بدنة فقال رجل لجابر ايشترك في البقر ما يشترك في الجزور فقال ما هي إلا من البدن" ‏ رواه مسلم‏.‏
3 - وعن حذيفة قال ‏ "‏شرك رسول اللّه صلى اللّه عليه وآله وسلم في حجته بين المسلمين في البقرة عن سبعة ‏" ‏‏.‏
رواه أحمد‏.‏وعن ابن عباس قال ‏ "‏كنا مع النبي صلى اللّه عليه وآله وسلم في سفر فحضر الأضحى فذبحنا البقر عن سبعة والبعير عن عشرة" ‏ رواه الخمسة إلا أبا داود‏.‏
حديث ابن عباس الأول سياق إسناده في سنن ابن ماجه هكذا حدثنا محمد بن عمر حدثنا محمد بن بكر البرساني قال أخبرنا ابن جريج قال قال عطاء الخرساني عن ابن عباس فذكره ورجاله رجال الصحيح ولكن عطاء لم يسمع من ابن عباس ويشهد لصحته ما في صحيح مسلم من حديث جابر ‏ "‏قال نحرنا مع رسول اللّه صلى اللّه عليه وآله وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة" ‏ وهو يشهد أيضا لحديث حذيفة المذكور وقد أورده الحافظ في التلخيص وسكت عنه‏.‏ وقال في مجمع الزوائد رواه أحمد ورجاله ثقات‏.‏ وحديث ابن عباس الثاني حسنه الترمذي ويشهد له مافي الصحيحين من حديث رافع بن خديج أنه صلى اللّه عليه وآله وسلم قسم فعدل عشرا من الغنم ببعير قوله‏:‏ ‏ "‏سبع شياه" ‏ وكذا قوله ‏ "‏كل سبعة منا في بدنة‏" استدل به من قال عدل البدنة سبع شياه وهو قول الجمهور وادعى الطحاوي وابن رشد أنه إجماع ويجاب عنهما بأن الخلاف في ذلك مشهور حكاه الترمذي في سننه عن إسحاق بن راهويه‏.‏ وكذا في الفتح وقال هو إحدى الروايتين عن سعيد بن المسيب وإليه ذهب ابن خزيمة واحتج له في صحيحه وقواه واحتج له ابن حزم بحديث رافع المتقدم وحكاه في البحر عن العترة وزفر واحتجوا بحديث ابن عباس الثاني المذكور في الباب ويجاب عنه بأنه خارج عن محل النزاع لانه في الاضحية فأن قالوا يقاس الهدى عليها قلنا هوقياس فاسد الاعتبار لمصادمته النصوص واحتجوا أيضا بحديث رافع ويجاب عنه أيضا بمثا هذا الجواب لان ذلك التعديل كان في القسمة وهي غير محل النزاع ويؤيد كون البدنة عن سبعة فقط أمره صلى اللّه عليه وآله وسلم لمن لم يجد البدنه ان يشتري سبعا فقط ولو كانت تعدل عشرا لأمره بأخراج عشر لان تأخير البيان عن وقت الحاجة لا يجوز‏.‏ وظاهر أحاديث الباب جواز الاشتراك في الهدى وهو قول الجمهور من غير فرق بين أن يكون المشتركون مفترضون أو متطوعين أو بعضهم مفترضا وبعضهم متنفلا أو مريدا للحم‏.‏ وقال أبو حنيفة يشترط في الاشتراك أن يكونوا كلهم متقربين ومثله عن زفر بزيادة أن تكون أسبابهم واحدة‏.‏ وعن الهادوية بشرط أن يكونوا مفترضين‏.‏ وعن داود وبعض المالكية يجوز في هدى التطوع دون الواجب‏.‏ وعن مالك لا يجوز مطلقا وروي عن ابن عمر ذلك ولكنه روى عنه أحمد ما يدل على الرجوع‏.‏
قوله‏:‏ ‏ "‏ما هي إلا من البدن‏" ‏ يعني البقرة فيه دليل على أنه يطلق على البقرة أنها من البدن‏.‏ وفي النعاية البدنة تقع على الجمل والناقة والبقرة هي بالإبل أشبه‏.‏ وفي القاموس والبدنة محركة من الإبل والبقرة‏.‏ وفي الفتح أن أصل البدن من الإبل والحقت بها البقر شرعا وحكى في البحر عن الهادي والشافعي والمؤيد باللّه ان البدنة تختص بالإبل وعن أبي حنيفة وأصحابه والناصر أنها تطلق على البقر وعن بعض أصحاب الشافعي أنها تطلق على الشاة قال ولا وجه له وحكى فيه أيضا أن البقرة عن سبعة والشاة عن واحد إجماعا‏.‏
قوله‏:‏ ‏ "‏والبعير عن عشرة‏" ‏ فيه دليل على أن البدنة تجزئ في الأضحية عن عشرة وسيأتي الكلام على ذلك‏.‏


004-ركوب الهدي

1 - عن أنس قال ‏ "‏رأى رسول اللّه صلى اللّه عليه وآله وسلم رجلا يسوق البدنة فقال أركبها فقال أنها بدنة قال إركبها قال نها بدنة قال إركبها ثلاثا" ‏‏.‏
متفق عليه‏:‏ ولهم من حديث أبي هريرة نحوه‏.‏
2 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رأى رجلا يسوق بدنة قد أجهده المشي فقال إركبها قال إنها بدنة قال إركبها وإن كانت بدنة" ‏‏.‏
رواه أحمد والنسائي‏.‏
3 - وعن جابر ‏ "‏أنه سئل عن ركوب الهدي فقال سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول إركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
4 - وعن علي عليه السلام ‏ "‏أنه سئل يركب الرجل هديه فقال لا بأس به قد كان النبي اللّه صلى اللّه عليه وآله وسلم يمر بالرجال يمشون فيأمرهم بركوب هديه قال لا تتبعون شيئا أفضل من سنة نبيكم صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد‏.‏
حديث أنس الثاني أخرجه أيضا الجوزقي من طري حميد عن ثابت عن أنس وأبو يعلى من طريق الحسن عن أنس وزاد حافيا وهو عند النسائي من طريق شعبة عن قتادة عن أنس وضعف هذه الطرق الحافظ في الفتح‏.‏ وحديث علي عليه السلام‏.‏ قال في الفتح أيضا إسناده صالح وقال في مجمع الزوائد في إسناده محمد بن عبيد اللّه بن أبي رافع وثقه ابن حبان وضعفه جماعة‏.‏ وحديث أبي هريرة الذي أشار إليه المصنف لفظه لفظ حديث أنس ولكنه زاد في آخره ‏ "‏اركبها ويلك" ‏ قوله ‏ "‏رأى رجلا" ‏ قال الحافظ لم أقف على إسمه بعد طول البحث‏.‏
قوله‏:‏ ‏ "‏يسوق بدنة‏" ‏ في رواية لمسلم مقلدة وكذا في رواية للبخاري وله أيضا من طريق أبي هريرة ‏ "‏فلقد رأيته راكبها يساير النبي صلى اللّه عليه وآله وسلم والنعل في عنقها‏" ‏
قوله‏:‏ ‏ "‏إنها بدنة" ‏ أراد أنها بدنة مهداة إلى البيت الحرام ولو كان مراده الإخبار عن كونها بدنة لم يكن الجواب مفيد الآن كونها من الإبل معلوم فالظاهر أن الرجل ظن أنه خفي على النبي صلى اللّه عليه وآله وسلم كونها هديا فقال أنها بدنة‏.‏ قال في الفتح والحق أنه لم يخف ذلك عن النبي صلى اللّه عليه وآله وسلم لكونها كانت مقلدة ولهذا قال لما زاد في مراجعته ويلك‏.‏
وأحاديث الباب تدل على جواز ركوب الهدى من غير فرق بين ما كان منه واجبا أو تطوعا لتركه صلى اللّه عليه وآله وسلم للاستفصال وبه قال عروة بن الزبير ونسبه ابن المنذر إلى أحمد وإسحاق وبه قال أهل الظاهر وجزم به النووي وجماعة من أصحاب الشافعي كالقفال والماوردي وحكى ابن عبد البر عن الشافعي ومالك وأبي حنيفة وأكثر الفقهاء كراهة ركوبه لغير حاجة وحكاه الترمذي أيضا عن أحمد وإسحاق والشافعي وقيد الجواز بعض الحنفية بالاضطرار ونقله بن أبي شيبة عن الشعبي وحكى ابن منذر عن الشافعي أنه يركب إذا اضطر ركوب غير فادح وحكى ابن العربي عن مالك أنه يركب للضرورة فإذا استراح نزل يعني إذا انتهت ضرورته والدليل على اعتبار الضرورة ما في حديث جابر المذكور في الباب من قوله صلى اللّه عليه وآله وسلم ‏ "‏إركبها بالمعروف إذا لجئت إليها" ‏ ونقل ابن العربي عن أبي حنيفة أنه لا يجوز ركوب الهدي مطلقا وكذا نقله المهدي في البح عنه ولكن نقل عن الطحاوي الجواز منع الحاجة ويضمن ما نقص منها بالركوب والطحاوي أقعد بمعرفة مذهب أمامه فقد وافق أبا حنيفة الشافعي على ضمان النقص في الهدي الواجب‏.‏ ونقل ابن عبد البر عن بعض أهل الظاهر وجوب الركوب تمسكا بظاهر الإمام ولمخالفة ما كانوا عليه في الجاهلية من البحيرة والسائبة ورده بأن الذين ساقوا الهدي في عهد النبي صلى اللّه عليه وآله وسلم كانوا كثيرا ولم يأمرأحد منهم بذلك انتهى‏.‏ فتعقبه الحافظ بحديث علي عليه السلام المذكور في الباب قال وله شاهد مرسل عند سعيد بن منصور بإسناد صحيح رواه أبو داود في المراسيل عن عطاء قال ‏(‏كان النبي صلى اللّه عليه وآله وسلم يأمر بالهدي إذا احتاج إليها سيدها أن يحمل عليها أو يركبها غير منهكها واختلف من أجاز الركوب هل يجوز أن يحمل عليها متاعه فمنعه مالك وأجازه الجمهور وهل يحمل عليها غيره أجازه الجمهور أيضا على التفصيل المتقدم ونقل عياض الإجماع على أنه لا يؤجرها واختلفوا أيضا في اللبن إذا أحتلب منه شيئا فعند العترة والشافعية والحنفية يتصدق به فإن أكله تصدق بثمنه وقال مالك لا يشرب من لبنه فإن شرب لم يغرم‏.‏


005-الهدى يعطب قبل المحل

1 - عن أبي قبيصة ذوئب بن حلحلة قال‏:‏ ‏ "‏كان النبي صلى اللّه عليه وآله وسلم يبعث معه بالبدن ثم يقول ان عطب منها شيء فخشيت عليها موتا فانحرها ثم اغمس نعلها في دمها ثم اضرب به صفحتها ولا تطعمها أنت ولا أحد من أهل رفقتك" ‏
رواه أحمد ومسلم وابن ماجه‏.‏
2 - وعن ناجية الخزاعي وكان صاحب بدن رسول اللّه صلى اللّه عليه وآله وسلم قال ‏ "‏قلت كيف أصنع بما عطب من البدن قال انحره وأغمس نعله في دمه واضرب صفحته وخل بين الناس وبينه فليأكلوه‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
3 - وعن هشام بن عروة عن أبيه ‏ "‏أن صاحب هدى رسول اللّه صلى اللّه عليه وآله وسلم قال يا رسول اللّه كيف أصنع بما عطب من الهدى فقال كل بدنة عطبت من الهدى فانحرها ثم ألق قلائدها في دمها ثم خل بين الناس وبينها يأكلوها" ‏‏.‏
رواه مالك في الموطأ عنه‏.‏
حديث ناجية قال الترمذي حسن صحيح قال والعمل على هذا عند أهل العلم في هدء التطوع إذا عطب لا يأكل هو ولا أحد من أهل زفقته ويخلى بينه وبين الناس يأكلونه وقد أجزأ عنه وهو قول الشافعي وأحمد وإسحاق وقالوا ان أكل منه شيئا غرم بقدر ما أكل منه انتهى‏.‏
قوله‏:‏ ‏ "‏ثم اغمس نعلها" ‏ الخ إنما يفعل ذلك لأجل أن يعلم من مر به انه هدى فيأكله‏.‏
قوله‏:‏ ‏ "‏من أهل رفقتك‏" ‏ قال النووي وفي المراد بالرفقة وجهان لاصحابنا أحدهما أنهم الذي يخالطون المهدي في الاب وغيره دون باقي القافلة والثاني وهو الأصح الذي يقتضيه ظاهر نص الشافعي وجمهور اصحابه ان المراد بالرفقة جميع القافلة لان السبب لذي منعت به الرفقة هو خوف تعطيبهم إياه وهذا موجود في جميع القافلة ـ فإن قيل ـ إذا لم تجوز والأهل القافلة أكله وقلتم بتركه في البرية كان طعمة للسباع وهذا اضاعة مال قلنا ليس فيه أضاعة بل العادة الغالبة ان سكان البوادي يتتبعون منازل الحجيج لالتقاط ساقطة ونحو ذلك وقد تأتي قافلة في أثر قافلة والرفقة بضم الراء وكسرها لغتان مشهورتان‏.‏
قوله‏:‏ ‏ "‏وخل بين الناس وبينه‏" ‏ هذا مقيد بمن عدا المالك والرفقة كما في الحديث الأول‏.‏
قوله‏:‏ ‏ "‏إن صاحب هدى رسول اللّه صلى اللّه عليه وآله وسلم" ‏ هو ناجية الخزاعي المذكور سابقا وظاهر أحاديث الباب أن الهدى إذا عطب جاز نحره والتخلية بينه وبين الناس يأكلونه غير الرفقة قطعا للذريعة وهي أن يتوصل بعضهم إلى نحره قبل أوانه والظاهر عدم الفرق بين هدى التطوع والفرض وخصصه من تقدم بهدى التطوع ولعل الوجه في ذلك ان الهدى الذي هو السبب هو هدى النبي صلى اللّه عليه وآله وسلم الذي بعث به وهو هدى تطوع قال النووي ولا يجوز للأغنياء الأكل منه‏.‏ مطلقا لأن الهدي مستحق للمساكين فلا يجوز لغيرهم انتهى‏.‏ وقد اختلفت الروايات في مقدار البدن التي بعث بها رسول اللّه صلى اللّه عليه وآله وسلم ففي رواية من حديث ابن عباس عند مسلم أنها ست عشرة بدنة‏.‏ وفي رواية أخرى أنها ثماني عشرة ويمكن الجمع بتعدد القصة أو يصار إلى ترجيح الرواية المشتملة على الزيادة ان كانت القصة واحدة‏.‏


006-الأكل من دم التمتع والقران والتطوع

1 - في صفة حديث جابر ‏ "‏حج النبي صلى اللّه عليه وآله وسلم قال (‏ثم انصرف إلى المنحر ثلاثا وستين بدنه بيده ثم اعطي عليا عليه السلام فنحر ماغير وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حج ثلاث حجج حجتين قبل أن يهاجر وحجة بعد ما هاجر ومعها عمرة فساق ثلاثا وثلاثين بدنة وجاء علي عليه السلام من اليمن ببقيتها فيها جمل لأبي لهب في أنفه برة من فضة فنحرها وأمر رسول اللّه صلى اللّه عليه وآله وسلم من كل بدنة ببضعة فطبخت وشرب من مرقها‏" ‏‏.‏
رواه الترمذي وابن ماجه‏.‏ وقال فيه ‏ "‏جمل لابي جهل ‏" ‏‏.‏
3 - وعن عائشة رضي اللّه عنها قالت ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم لخمس بقين من ذي القعدة ولا نرى إلا الحج فلما دنونا من مكة أمر رسول اللّه صلى اللّه عليه وآله وسلم من لم يكن معه هدي إذا طاف وسعى بين الصفا والمروة أن يحل قالت فدخل علينا يوم النحر بلحم بقر فقلت ماهذا فقيل نحر رسول اللّه صلى اللّه عليه وآله وسلم عن أزواجه ‏" ‏‏.‏
متفق عليه ‏.‏وهو دليل على الأكل من دم القران لأن عائشة كانت قارنة‏.‏
حديث جابر الثاني رواه الترمذي من طريق عبد اللّه بن أبي زياد الكوفي في زيد بن حبان عن سفيان عن جعفر بن محمد عن أبيه عن جابر‏.‏ وقال هذا حديث غريب من حديث سفيان لا نعرفه الا من حديث زيد بن حبان ورأيت عبد اللّه ابن عبد الرحمن روى هذا الحديث في كتبه عن عبد اللّه ابن أبي زياد قال وسألت محمدا عن هذا فلم يعرفه من حديث الثوري عن جعفر عن أبيه عن جابر عن النبي صلى اللّه عليه وآله وسلم ورأيته لا يعد هذا الحديث محفوظا‏.‏ وقال إنما يروي عن الثوري عن أبي إسحاق عن مجاهد مرسل ثم قال حدثنا إسحاق بن منصور حدثنا حبان بن هلال حدثنا همام حدثنا قتادة قلت لانس ‏ "‏كم حج النبي صلى اللّه عليه وآله وسلم قال حجة واحجة واعتمر أربع عمر" ‏ ثم قال هذا حديث حسن صحيح وحبان بن هلال هو أبو حبيب البصري وثقه يحيى بن سعيد القطان‏.‏ قوله ‏ "‏فنحر ثلاثا وستين بدنة بيده" في مسند أحمد وسنن أبي داود ‏ "‏أنه صلى اللّه عليه وآله وسلم نحر ثلاثين بيده وأمره عليها فنحر سائرها" ‏ وقد قدمنا الترجيح بين الروايتين‏.‏
قوله‏:‏ ‏ "‏وأشركه‏" ‏ ظاهره أنه اشركه في نفس الهدى قال القاضي عياض وعندي أنه لم يكن شريكا حقيقة بل أعطاه قدرا يذبحه قال والظاهر أن النبي صلى اللّه عليه وآله وسلم نحر البدن التي جاءت معه من المدينة وكانت ثلاثا وستين كما جاء في رواية الترمذي وأعطى عليا عليه السلام البدن التي جاءت معه من اليمن وهو تمام المائة‏.‏
قوله‏:‏ ‏ "‏ببضعة" ‏ بفتح الباء لاغير وهي القطعة من اللحم‏.‏
قوله ‏ "‏برة" ‏ بضم الباء وفتح الراء مخففة وهي حلقة تجعل في أنفي البعير‏.‏
قوله‏:‏ ‏ "‏ولانرى إلا الحج" ‏ بضم النون أي نظن‏.‏
قوله‏:‏ ‏ "‏بلحم بقر‏" ‏ قد استدل بهذه الأحاديث على أنه يجوز الأكل للمهد من الهدى الذي يسوقه قال النووي وأجمع العلماء على أن الاكل من هدى التطوع وأضحيته سنة انتهى‏.‏
والظاهر أن يجوز الاكل من الهدي من غير فرق ما كان تطوعا وما كان فرضا لعموم قوله تعالى ‏ "‏فكلوا منها‏" ‏ ولم يفصل التمسك بالقياس على الزكاة في عدم جواز الأكل من الهدى الواجب لا ينتهض لتخصيص هذا العموم لان شرع الزكاة لمواساة الفقراء إلى المالك اخراج لها عن موضوعها وليس شرع الدماء كذلك لأنها اما الجبر نقص أو لمجرد التبرع فلا قياس مع الفارق فلا تخصيص قوله‏:‏ ‏ "‏لأن عائشة كانت قارنة" ‏ قد اختلف فيما احرمت به عائشة أولا فقيل أنها عمرة مفردة لما ثبت عنها في الصحيح انها قالت فكنت ممن أهل بعمرة‏.‏ وقيل انها احرمت بالحج أولا وكانت مفردة لما ثبت عنها في الصحيح ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم لا نرى إلا أنه الحج‏" ‏وقد أطال ابن القيم الكلام على هذا وبين الراجح من القولين ودليل من قال أنها كانت قارنة الحديث المتقدم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لها يسعك غير قارنة لما ثبت في الصحيحين ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال لها وأهلي بالحج ودعى العمرة" ‏ وأجاب الجمهور بأنها لم ترفض العمرة لما في صحيح مسلم عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لها بعد أن أمرها أن تهل بالحج ففعلت ووقفت المواقف كلها حتى إذا طهرت طافت بالكعبة وبالصفا والمروة" ‏وكذلك قوله‏:‏ ‏ "‏يسعك طوافك لحجك وعمرتك‏" ‏ وقد قدمنا تأويل قوله دعى العمرة وقد استدل بقول عائشة المذكور ‏ "‏نحر رسول اللّه صلى اللّه عليه وآله وسلم عن أزواجه ‏(‏أن البقرة تجزئ عن أكثر من سبعة وقد ثبت في رواية ‏(‏أن النبي صلى اللّه عليه وآله وسلم نحر عن أزواجه بقرة" ‏ أخرجها النسائي وأبو داود وغيرهما وكذا في صحيح مسلم والظاهر أنه لم يتخلف أحد من زوجاته يومئذ وهن تسع ولكن لا يخفى ان مجرد هذا الظاهر لا تعارض به الأحاديث الصريحة الصحيحة السالفة المجمع على مدلولها‏.‏


007-من بعث بهدى لم يحرم عليه شيء بذلك

1 - عن عائشة قالت ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يهدي من المدينة فافتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم ‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية ‏ "‏ان زياد بن أبي سفيان كتب إلى عائشة ان عبد اللّه بن عباس قال من أهدى هديا حرم عليه ما يحرم على الحاج حتى ينحر هديه فقالت عائشة ليس كما قال ابن عباس أنا فعلت قلائد هدى رسول اللّه صلى اللّه عليه وآله وسلم بيدي ثم قلدها بيده ثم بعث بها مع أبي فلم يحرم على رسول اللّه صلى اللّه عليه وآله وسلم شيء أحله اللّه له حتى نحر الهدى" ‏ اخرجاه‏.‏
قوله ‏ "‏ان زياد بن أبي سفيان وقع التحديث بهذا في زمن بني أمية وأما بعدهم فما كان يقال له إلا زياد بن أبيه وقبل استلحاق معاوية له كان يقال له زياد بن عبيد وكانت امه سمية مولاة الحرث بن كلدة الثقفي وهي تحت عبيد المذكور فولدت زيادا على فراشه فكان ينسب إليه فلما كان أيام معاوية شهد جماعة على إقرار أبي سفيان بان زيادا ولده فاستلحقه معاوية بذلك وخالف الحديث الصحيح ‏(‏أن الولد للفراش وللعاهر الحج" ‏ وذلك لغرض دنيوين وقد انكر هذه الواقعة على معاوية من انكرها حتى قيلت فيها الاشعار منها قول القائل
ألا بلغ معاوية بن حرب * * * مغلغلة من الرجل اليماني
أتغضب أن يقال أبوك عف * * * وترضى أن يقال ابوك زاني
وقد أجمع أهل العلم على تحريم نسبته إلى أبي سفيان وماوقع من أهل العلم في زمان بني أمية هوتقية وذكر أهل الأمهات نسبته إلى أبي سفيان في كتبهم مع كونهم لم يألفوها إلا بعد انقراض عصر بني أمية محافظة منهم على الألفاظ التي وقعت من الرواة في ذلك الزمان كما هو دأبهم‏.‏ وقد وقع في صحيح مسلم ابن زياد مكان زياد وهو وهم نبه عليه الغساني ومن تبعه والصواب زياد‏.‏ وكذا قال النووي وجميع من تكلم على صحيح مسلم‏.‏
قوله‏:‏ ‏ "‏بيدي‏(‏ فيه دفع التجوز بأن يظن ان الفتل وقع باذنها لو قالت فتلت فقط قوله‏:‏ ‏(‏مع أبي‏" ‏ بفتح الهمزة وكسر الموحدة الخفيفة يعني أبا بكر الصديق رضي اللّه عنه واستفيد من ذلك ان وقت البعث كان في سنة تسع عام حجة أبي بكر بالناس‏.‏
وقد استدل بالحديثين على انه لا يحرم على من بعث بهدي شيء من الأمور التي تحل له وبه قال الجمهور‏.‏ قال ابن عبد البر خالف ابن عباس في هذا جميع الفقهاء وتعقب بأنه قد قال بمقالته جماعة من الصحابة كانب عمر رواه عنه ابن أبي شيبة وابن المنذر وقيس بن سعد رواه عنه سعيد بن منصور وابن المنذر أيضا وعلي عليه السلام وعمر رضي اللّه عنه رواه عنهما ابن أبي شيبة وابن المنذر أيضا‏.‏ ومن غير الصحابة النخعي وعطاء وابن سيرين وآخرون كما قال ابن المنذر ونقل الخطابي عن أصحاب الرأي مثل قول ابن عباس وهو خطأ عنهم ما قال الحافظ وإلى مثل قول ابن عباس ذهبت الهادوية وليس في قول ابن عباس ولا قول غيره من الصحابة حجة ولاسيما إذا عارض الثابت عنه صلى اللّه عليه وآله وسلم نعم احتجوا بما أخرجه أحمد والطحاوي والبزار من حديث جابر قال‏:‏ ‏ "‏كنت جالسا عند النبي صلى اللّه عليه وآله وسلم فقد قميصه من جيبه حتى أخرجه من رجليه وقال أني أمرت ببدني التي بعثت بها أن تقلد اليوم وتشعر على مكان كذا فليست فميصي ونسيت فلم أكن لأخرج قميصي من رأسي‏" قال في الفتح وهذا لا حجة فيه لضعف إسناده ويجاب عنه بأنه قال في مجمع الزوائد بعد أن ذكره رجال أحمد ثقات وذكره من طريق أخرى وقال رواه أحمد ورجاله رجال الصحيح وإنما قال هكذا لان أحمد رواه عن عبد الرحمن بن عطاء أنه سمع ابني جابر يحدثان عن أبيهما فذكره‏.‏ وعبد الرحمن وثقه النسائي وقواه أبو حاتم‏.‏ وقال البخاري فيه نظر وبهذا يرد على المقبلي حيث قال إن هذا الحديث أخرجه ابن النجار وغالب أحاديثه الضعف والظاهر أنه لا أصل لهذا الحديث انتهى‏.‏ وقد أخرج النسائي من حديث جابر أنهم كانوا إذا كانوا حاضرين مع رسول اللّه صلى اللّه عليه وآله وسلم بالمدينة بعث الهدى فمن شاء أحرم ومن شاء ترك هكذا في جامع الأصول وبه يحصل الجمع بين الأحاديث‏.‏


008-الحث على الأضحية

1 - عن عائشة رضي اللّه عنها أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏ماعمل ابن آدم يوم النحر عملا أحب إلى اللّه من هرافة دم وأنه لتأتي يوم القيامة بقرونها وأظلافها وأشعارها وان الدم ليقع من اللّه عز وجل بمكان قبل أن يقع على الأرض فطيبوا بها نفسا‏" ‏‏.‏
رواه ابن ماجه والترمذي وقال هذا حديث حسن غريب‏.‏
2 - وعن زيد بن أرقم قلت ‏ "‏أوقالوا يا رسول اللّه ماهذه الأضاحي قال سنة أبيكم إبراهيم قالوا مالنا منا قال بكل شعرة حسنة قالوا فالصوف قال بكل شعرة من الصوف حسنة ‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
3 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من وجد سعة فلم يضح فلا يقربن مصلانا‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
4 - وعن ابن عباس قال‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم ما أنفقت الورق في شئ أفضل من نحيره في يوم عيد ‏(‏رواه الدار قطني‏.‏
حديث عائشة رواه الترمذي عن ابن عمر ومسام بن عمر والحذاء المديني عن عبد اللّه بن نافع الصائغ عن ابن المثنى عن هشام بن عروة عن أبيه عنها‏.‏
وقال بعد ان أذكر أن هذا الحديث حسن غريب أنه لا يعرف من حديث هشام بن عروة من هذا الوجه‏.‏ وحدبث زيد بن أرقم أخرجه أيضا الترمذي فقال ويروي عن النبي صلى اللّه عليه وآله وسلم أنه قال في الأضحية لصاحبها بكل شعرة حسنة ويروى بقرونها انتهى وحديث أبي هريرة صححه الحاكم قال الحافظ في بلوغ المرام لكن رجح الأئمة غيره وقفه‏.‏ وقال في الفتح رجاله ثقات لكن اختلف في رفعه ووقفه والموقوف أشبه بالصواب قاله الطحاوي وغيره ـ وفي الباب ـ عن أبي سعيد عند الحاكم ‏(‏ان النبي صلى اللّه عليه وآله وسلم قال لفاطمة رضي اللّه عنها قومي إلى ضحيتك فاشهد بها فإنه بأول قطرة منها يغفر لك ما سلف من ذنوبك ‏(‏ؤفي إسناده عطية‏.‏ وقال ابن أبي حاتم في العلل عن أبيه أنه حديث منكر‏.‏ وعن عمران بن حصين عند الحاكم أيضا مثل حديث أبي سعيد وفي إسناده أبو حمزة الثمالي وهو ضعيف جدا‏.‏ وعلي رضي اللّه عنه عند الحاكم والبيهقي مثله وفي إسناده عمرو بن خالد الواسطى وهو متروك‏.‏
وعن علي رضي اللّه عنه ايضا من طريق أبي داود النخفى عن علي عنه ايضا من طريق أبي داود النخفى عن عبد اللّه بن الحسن عن أبيه عن جده عند الطبراني بلفظ ‏(‏من ضحية طيبة بها نفسه محتسبا بأضحيته كانت له حجابا من النار‏(‏ وأبو داود النخفي كذاب قال أحمد كان يضع الحديث‏.‏
قوله‏:‏ ‏ "‏ما هذه الأضاحي" ‏ هي جمع أضحية قال الجوهري قال الأصمعي فيها أربع لغات أضحة بضم الهمزة وكسرها وجمعها أضاحي بتشديد الياء وتخفيفها واللغة الثالثة ضحية وجمعها أضاحي والرابعة أضحاة بفتح الهمزة والجمع أضحى كأرطاة وأرطى وبها سمي يوم الأضحى‏.‏ قال القاضي وقيل سميت بذلك لأنها تغفل في الضحى وهو ارتفاع النهار‏.‏ قال النووي وفي الأضحى لغتان التذكير لغة قيس والتأنيث لغة تميم قوله‏:‏ ‏ "‏فلا يقربن مصلانا" ‏ هذا الحديث من جملة ما استدل به القائلون بوجوب الضحية وسيأتي الكلام على ذلك‏.‏
وأحاديث الباب تدل على مشروعية الضحية ولا خلاف في ذلك كما في البحر وأنها أحب الأعمال إلى اللّه يوم النحر وأنها تأتي يوم القيامة على الصفة التي ذبحت عليها ويقع دمها بمكان من القبول قبل أن يقع على الأرض وانها سنة إبراهيم لقوله تعالى ‏ "‏وفديناه بذبح عظيم‏" ‏ وأن للمضحي بكل شعرة من شعرات أضحيته حسنة وأنه يكره لمن كان ذا سعة تركها وأن الدراهم لم تنفق في عمل صالح افضل من الأضحية ولكن إذا وقعت لقصد التسنن وتجردت عن المقاصد الفاسدة وكانت على الوجه المطابق للحكمة في شرعها وسيأتي إن شاء اللّه تعالى‏.‏


009-ما احتج به في عدم وجوبها بتضحية رسول اللّه صلى اللّه عليه وآله وسلم عن أمته

1 - عن جابر قال ‏ "‏صليت مع رسول اللّه صلى اللّه عليه وآله وسلم عيد الأضحى فلما انصرف اتى بكبش فذبحه فقال بسم اللّه واللّه أكبر اللّهم هذا عني وعمن لم يضحي لم يضحي من أمتي ‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
2 - وعن علي بن الحسين عن أبي رافع ‏ "‏إن رسول اللّه صلى اللّه عليه وآله وسلم إذا ضحى اشترى كبشين سمينين أو قرنين أو ملحين فإذا صلى وخطب الناس أتى باحدهما وهو قائم في مصلاه فذبحه بنفسه بالمدية ثم بقول اللّهم هذا عن أمتي جميعا من شهد لك بالتوحيد وشهد لي بالبلاغ ثم يؤتى بالأخر فيذبحه بنفسه ويقول هذا عن محمد وآل محمد فيطعمهما جميعا المساكين ويأكل هو وأهله منهما فمكثنا سنين ليس لرجل من بني هاشم يضحي قد كفاه اللّه المؤنة برسول اللّه صلى اللّه عليه وآله وسلم والغرم‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول قال الترمذي هذا الحديث غريب من هذا الوجه وقال المطلب بن عبد اللّه بن حنطب يقال أنه لم يسمع من جابر‏.‏ وقال أبو حاتم الرازي يشبه أن يكون أدركه‏.‏ والحديث الثاني سكت عنه الحافظ في التلخيص وأخرجه أيضا الطبراني في الكبير والبزار قال في مجمع الزوائد وإسناد أحمد والبزار حسن‏.‏ وأخرج نحوه أحمد أيضا وابن ماجه والحاكم والبيهقي من حديث أبو هريرة وسيأتي في باب التضحية بالخصى‏.‏
قوله‏:‏ ‏ "‏أملحين" ‏ الأملح هو الأبيض الخالص قال ابن الأعرابي وقال الأصمعي هو الأبيض المشوب بشيء من السواد وقال أبو حاتم هو الذي يخالط بياضه حمرة وقيل الأسود الذي يعلوه حمرة‏.‏ وقال الكسائي هو الذي فيه بياض وسواد والبياض أكثر وقال الخطابي هو الأبيض الذي في خلل صوفه طبقات سود‏.‏
قوله‏:‏ ‏ "‏أقرنين‏" ‏ قال النووي أي لكل واحد منهما قرنان حسنان وفيه دليل على استحباب التضحية بالأملح الأقرن‏.‏ قال النووي وأجمع العلماء على جواز التضحية بالأجم وهو الذي لم يخلق اللّه له قرنين وأما المكسور فسيأتي الكلام فيه والحديثان يدلان على أنه يجوز للرجل أن يضحي عنه وعن أتباعه وأهله ويشركهم معه في الثواب وبه قال الجمهور وكرهه الثوري وأبو حنيفة وأصحابه والحديثان يردان عليهم‏.‏
وقد أخرج مسلم من حديث انس أن النبي صلى اللّه عليه وآله وسلم ‏ "‏كان يقول اللّهم تقبل من محمد وآل محمد وعن أمة محمد‏" ‏ وسيأتي في باب الذبح بالمصلى‏.‏ وأخرج وأيضا ابن ماجه والترمذي وصححه من حديث أبي أيوب ان الرجل كان يضحي بالشاة عنه وعن أهل بيته في عهد النبي صلى اللّه عليه وآله وسلم وسيأتي في باب الاجتزاء بالشاة‏.‏ وقد تمسك بحديثي الباب وما ورد في معناها من قال أن الأضحية غير واجبة بل سنة وهم الجمهور قال النووي وممن قال بهذا أبو بكر وعمر وبلال وأبو مسعود البدري وسعيد بن المسيب وعلقمة والأسود وعطاء ومالك وأحمد وأبو يوسف وإسحاق وأبو ثور والمزني وابن المنذر وداود وغيرهم انتهى‏.‏ وحكاه في البحر أيضا عمن ذكر من الصحابة‏.‏
وعن ابن مسعود وابن عباس وحكاه أيضا عن العترة الشافعي وأبو يوسف ومحمد وقال ربيعة والأوزاعي وأبو حنيفة والليث وبعض المالكية أنها واجبة على الموسر وحكاه في البحر عن مالك وقال النخعي واجبة على الموسر إلا الحاج بمنى وقال محمد بن الحسن واجب على المقيم بالأمصار والمشهور عن أبي حنيفة أنه قال إنما توجيهها على مقيم يملك نصابا كذا قال النووي قال ابن حزم لا يصح على أحد من الصحابة أنها واجبة وصح أنها غير واجبة عن الجمهور ولا خلاف في كونها من شرائع الدين
ووجه دلالة الحديثين وما في معناهما على عدم الوجوب أن الظاهر إن تضحيته صلى اللّه عليه وآله وسلم عن أمته وعن أهله تجزأ كل من لم يضح سواء كان متمكنا من الأضحية أو غير متمكن ويمكن أن يجاب عن ذلك بأن حديث ‏ "‏على أهل كل بيت أضحية" ‏ وسيأتي في باب ما جاء في الفرع العتيرة ما يدل على وجوبها على أهل كل بيت يجدونها فيكون قرينة على أن تضحية رسول اللّه صلى اللّه عليه وآله وسلم عن غير الواجدين من أمته ولو سلم الظهور المدعي فلا دلالة له على عدم الوجوب لأن محل النزاع من لم يضح عن نفسه ولا ضحى عنه غيره فلا يكون عدم وجوبها على من كان في عصره من الأمة مستلزما لعدم وجوبها على من كان في غير عصره منهم ـ فإن قيل ـ هذا يستلزم أن تجزأ الشاة الواحدة عن جميع الأمة قلنا هذه المسألة أخرى خارجة عن محل النزاع سيأتي بيانها‏.‏
ومن أدلة القائلين بعد الوجوب ما أخرجه أحمد عن ابن عباس مرفوعا ‏(‏أمرت بركعتي الضحى ولم تؤمروا بها وأمرت بالأضحى ولم تكتب عليكم‏)‏ وأخرجه ايضا البزار وابن عدي والحاكم عنه بلفظ ‏(‏ثلاث هن على فرائض ولكم تطوع النحر والوتر وركعتا الضحى)‏‏ وأخرجه أيضا أبو يعلى عنه بلفظ‏)‏ كتب علي النحر ولم يكتب عليكم وأمرت بصلاة الضحى ولم تؤمروا بها)‏‏ ويجاب عنه بأن في إسناد أحمد وأبو يعلي جابر الجعفى وهو ضعيف جدا في إسناد البزار وابن عدي والحاكم أن جناب الكلبي وقد صرح الحافظ ضعيف من جميع طرقه‏:‏ وقد أخرجه الدارقطني بلفظ ‏(‏ثلاث هن على فريضة وهن لكم تطوع الوتر وركعتا الفجر وركعتا الضحى)‏ ‏وأخرجه البزار بلفظ ‏(‏أمرت بركعتي الفجر والوتر وليس عليكم)‏ (ورواه الدارقطني أيضا وابن شاهين في ناسخه عن أنس مرفوعا ‏(‏أمرت بالوتر والأضحى ولم يعزم على) ‏‏وفي إسناده عبد اللّه بن محرر وهو متروك واستدلوا أيضا بما أخرجه البيهقي عن أبي بكر وعمر أنهما كانا لا يضحيان كراهة أن يظن من رآهما أنها واجبة وكذلك أخرج عن ابن عباس وبلال وأبي مسعود وابن عمر ولا حجة في شيء من ذلك واستدل من قال بالوجوب بقول اللّه تعالى ‏ "‏فصل لربك وانحر‏" ‏ والأمر للوجوب وأجيب بأن المراد تخصيص الرب بالنحر له لا للأصنام فالأمر متوجه إلى ذلك لأنه القيد الذي يتوجه إليه الكلام ولا شك في وجوب تخصيص اللّه بالصلاة والنحر على أنه قد روي أن المراد بالنحر وضع اليدين حال الصلاة على الصدر كما سلف في الصلاة واستدلوا أيضا بحديث ‏ "‏من وجد سعة فلم يضح فلا يقربن مصلانا" ‏ وقد تقدم ووجه الاستدلال به انه لما نهى من كان ذا سعة عن قربان المصلى إذا لم يضح دل على أنه قد ترك واجبا فكأنه لا فائدة في التقرب مع ترك هذا الواجب قال في الفتح وليس صريحا في الإيجاب واستدلوا أيضا بحديث مخنث بن سليم أنه صلى اللّه عليه وآله وسلم قال بعرفات ‏ "‏يا أيها الناس على أهل كل بيت أضحية في كل عام وعتيرة" ‏‏ أخرجه أبو داود وأحمد وابن ماجه والترمذي وحسنه وسيأتي ما عليه من الكلام وأجيب عنه بأنه منسوخ لقوله صلى اللّه عليه وآله وسلم ‏ "‏لا فرع ولاعتيرة‏" ‏ ولا يخفى أن نسخ العتيرة على فرض صحته لا يستلزم نسخ الأضحية‏.‏ واستدلوا أيضا بقوله صلى اللّه عليه وآله وسلم ‏ "‏من كان ذبح قبل أن يصلي فليذح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم اللّه ‏(‏وهو متفق عليه من حديث جندب بن سفيان البجلي‏.‏ وبما روى من حديث جابر ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال من كان ذبح قبل الصلاة فليعد" ‏وسيأتي هو وحديث جندب في باب بيان وقت الذبح والأمر ظاهر في الوجوب ولم يأت من قال بعدم الوجوب بما يصلح للصرف كما عرفت نعم حديث أم سلمة الآتي قريبا ربما كان صالحا للصرف لقوله‏:‏ ‏ "‏وأراد أحدكم أن يضحي‏" ‏ لأن التفويض إلى الأرادة يشعر بعدم الوجوب‏.‏


010-ما يجتنبه في العشر من أراد التضحية

1 - عن أم سلمة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظافره‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ ولفظ أبي داود وهو لمسلم والنسائي أيضا ‏ "‏من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره وأظافره حتى يضحي‏" ‏‏.‏
قوله‏:‏ ‏(‏ذبح‏)‏ بكسر الذال أي حيوان يريد ذبحه فهو فعل بمعنى مفعول كحمل بمعنى محمول ومنه قوله تعالى ‏ "‏وفديناه بذبح عظيم‏" ‏ الحديث استدل به على مشروعية ترك أخذ الشعر والأظافر بعد دخول عشر ذي الحجة لمن أراد أن يضحي‏.‏
وقد اختلف العلماء في ذلك فذهب سعيد بن المسيب وربيعة وأحمد وإسحاق وداود وبعض أصحاب الشافعي إلى أنه يحرم عليه أخذ شيء من شعره وأظفاره حتى يضحي في وقت الأضحية وقال الشافعي وأصحابه هو مكروه كراهة تنزيه وليس بحرام وحكى الإمام المهدي في البحر عن الإمام يحيى والهادوية والشافعي إن ترك الحلق والتقصير لمن أراد التضحية لمن أراد التضحية مستحب‏.‏ وقال أبو حنيفة لا يكره والحديث يرد عليه‏.‏ وقال مالك في رواية لا يكره وفي رواية يكره وفي رواية يحرم في التطوع دون الواجب‏.‏
وأحتج من قال بالتحريم بحديث الباب لأن النهي ظاهر في ذلك واحتج الشافعي بحديث عائشة المتقدم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يبعث بهديه ولا يحرم عليه شيء أحله اللّه له حتى ينحر هديه‏" ‏ فجعل هذا الحديث مقتضيا لحمل حديث الباب على كراهة التنزيه ولا يخفى أن حديث الباب أخص منه مطلقا فيبنى العام على الخاص ويكون الظاهر مع من قال بالتحريم ولكن على من أراد التضحية قال أصحاب الشافعي والمراد بالنهي عن أخذ الظفر والشعر النهي عن إزالة الظفر بقلم أو كسر أو غيره والمنع من إزالة الشعر بحلق أو تقصير أو نتف أو إحراق أو أخذه بنورة أو غير ذلك من شعور بدنه‏.‏ قال إبراهيم المروزي وغيره من أصحاب الشافعي حكم أجزاء البدن كلها حكم الشعر والظفر ودليله ما ثبت في رواية لمسلم ‏ "‏فلا يمسن من شعره وبشره شيئا" والحكمة في النهي أن يبقى كامل الأجزاء للعتق من النار‏.‏ وقيل للتشبه بالمحرم حكي هذين الوجهين النووي وحكي عن أصحاب الشافعي أن الوجه الثاني غلط لأنه لا يعتزر النساء ولا يترك الطيب واللباس وغير ذلك مما يتركه المحرم‏.‏


011-السن الذي يجزئ في الأضحية وما لا يجزئ

1 - عن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تذبحوا الأمسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
2 - وعن البراء بن عازب قال ‏ "‏ضحى خال لي يقال له أبو بردة قبل الصلاة فقال له رسول اللّه صلى اللّه عليه وآله وسلم شاتك شاة لحم فقال يا رسول اللّه إن عندي داجنا جذعة من المعز قال إذبحها ولا تصلح لغيرك ثم قال من ذبح قبل الصلاة فإنما يذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏المسنة‏" ‏ قال العلماء المسنة هي الثنية من كل شيء من الأبل والبقر و الغنم فما فوقها وهذا تصريح بأنه لا يجوز الجذع ولا يجزئ إلا إذا عسر على المضحى وجودالمسنة‏.‏ الجذع من الضأن ولا من غير
مطلقا‏.‏ قال النووي و مذهب العلماء كافة إنه لا يجزئ سواء وجد غيره أم لا وحملوا هذا الحديث على الاستحباب والأفضل وتقديره يستحب لكم أن لا تذبحوا الأمسنة فأن عجزتم فجذعه ضأن وليس فيه تصريح بمنع جذعة الضأن وأنها لا تجزئ بحال وقد أجمعت الأمة على أنه ليس على ظاهره لأن الجمهور يجوزون الجذع من الضأن مع وجود غيره وعدمه وابن عمر والزهري يمنعانه مع وجود غيره وعدمه فيتعين تأويل الحديث على ما ذكرنا من الاستحباب كذا قال النووي ولا يخفي أن قوله‏:‏ ‏ "‏لاتذبحوا‏" ‏ نهى عن التضحية بما عدا المسنة مما دونها وذبح الجذعة مقيد بتعسر المسنة فلا يجزئ مع عدمه ولا بد من مقتض للتأويل المذكور وحديث أبي هريرة وما بعده من الأحاديث المذكورة في هذا الباب تصلح لجعلها قرينة مقتضية للتأويل فيتعين المصير إليه لذلك‏.‏
قوله‏:‏ ‏ "‏جذعة من الضأن‏" ‏ الجذع من الضأن ماله سنة تامة هذا الأشهر عن أهل اللغة وجمهور أهل العلم من غيرهم‏.‏
وقيل ماله ستة أشهر‏.‏ وقيل سبعة‏.‏ وقيل ثمانية‏.‏ وقيل عشرة‏.‏ وقيل أن كان متولدا بين شاتين فستة أشهر وأن كان بين هرمين فثمانية قوله‏:‏ ‏ "‏شاتك شاة لحم" ‏ أي ليست اضحية ولا ثواب فيها بل هو لحم لك تنتفع به قوله‏:‏‏ "‏أن عندي داجنا‏" ‏ الخ الداجن ما يعلف في البيت من الغنم والمعز ‏.‏ وفي رواية لمسلم ‏ "‏أن عندي جذعا‏(‏وفيه دليل على ان الجذعة المعز لا تجزئ في الأضحية قال النووي وهذا متفق عليه قوله: ‏(‏من ذبح قبل الصلاة" ‏ ‏يأتي شرح هذا أن شاء اللّه في باب بيان وقت الذبح‏.‏
3 - وعن أبي هريرة قال ‏ "‏سمعت رسول الللّه صلى اللّه عليه وآله وسلم يقول ‏(‏نعم أو نعمت الأضحية الجذع من الضأن ‏" ‏‏.‏
رواه أحمد والترمذي ‏.‏
4 - عن أم بلال بنت هلال عن أبيها ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يجوز الجذع من الضأن الضحية‏" ‏‏.‏
رواه أحمد وابن ماجه ‏.‏
5 - وعن مجاشع بن سليم ‏ "أن النبي صلى اللّه عليه وآله وسلم كان يقال أن الجذع يوفي مما توفي منه الثنية‏"
رواه أبو داود وابت ماجه ‏.‏
6 - وعن عقبة بن عامر ‏ "‏قال ضحينا مع رسول اللّه صلى اللّه عليه وآله وسلم بالجذع من الضأن‏" ‏
رواه النسائي ‏.‏
7 - وعن عقبة بن عامر قال قسم رسول اللّه صلى اللّه عليه وآله وسلم بين أصحابه ضحايا فصارت لعقبة جذعة فقلت يا رسول اللّه أصابني جذع فقال ضح به ‏)‏‏.‏
متفق عليه‏.‏ وفي رواية للجماعة إلا أبا داود ‏ "‏أن النبي رسول اللّه صلى اللّه عليه وآله وسلم أعطاه غنما يقسمها على صحابته ضحايا فبقي عتود فذكره للنبي صلى اللّه عليه وآله وسلم فقال ضح به أنت‏" ‏ قلت العتود من ولد المعز مارعى وقوى وأتى عليه حول‏.‏
حديث أبو هريرة رواه الترمذي من طريق يوسف بن عيسى عن وكيع عن عثمان بن واقد بن كدمان بن عبد الرحمن بن كبا ش قال ‏ "‏جلبت غنما جذعانا الى المدينة فكسدت علي فلقيت أبا هريرة فسألته فقال سمعت رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الحديث‏.‏
وقال غريب وقد روى موقوفا وذكره الحافظ في التلخيص ولم يزد علي هذا ويشهد له حديث عبادة بن الصامت عند أبي داود وابن ماجه والحاكم والبيهقي مرفرعا بلفظ ‏ "‏خير الصحية الكبش الأقرن‏" ‏ وأخرجه أيضا الترمذي وزاد ‏ "‏وخير الكفن الحلة‏" ‏ وأخرجه بنحو اللفظ الأول أيضا ابن ماجه والبيهقي من حديث أبي أمامة وفي إسناده عفير بن معدان وهو ضعيف، قال الترمذي ـ وفي الباب ـ عن أم بلال بنت هلال عن أبيها وجابر وعقبة بن عامر ورجل من أصحاب النبي صلى اللّه عليه وآله وسلم انتهى‏.‏ وحديث أم بلال أخرجه أيضا ابن جربر الطبري والبيهقي وأشار إاليه الترمذي كما سلف ورجال إسناده كلهم بعضهم ثقة وبعضهم صدوق وبعضهم مقبول‏.‏ وحديث مجاشع بن سليم في إسناده عاصم بن كليب قال ابن المديني لا يحتج به إذا انفرد‏.‏
وقال الإمام أحمد لا بأس به وقال أبو حاتم الرازي صالح وأخرج له مسلم‏.‏ وحديث عقبة الأول أخرجه أيضا ابن وذكره الحافط في التلخيص وسكت ورجاله إسناده ثقات‏.‏
قوله‏:‏‏ "‏نعمت الاضحية الجذع من الضأن‏" ‏ فيه الدليل على ان التضحية بالضأن أفضل وبه قال مالك وعلل ذلك بأنها أطيب لحما‏.‏
وذهب الجمهور إلى أفضل الانواع للمنفرد البدنة ثم البقرة ثم الضأن ثم المعز واحتجوا بأن البدنة تجزئ عن سبعة أو عشرة على الخلاف والبقرة تجزئ عن سبعة‏.‏ وأما الشاة فلا تجزئ إلا واحد بالاتفاق وما كان يجزئ عن الجماعة إذا ضحى به الواحد كان ما يجزئ عن الواحد فقط هكذا حكى النووي الاتفاق على أن الشاى لا تجزئ إلا عن واحد وحكى المهدي في البحر عن الهادي والقاسم أنها تجزئ عن ثلاثة واحتج لهما بتضحيته صلى اللّه عليه وآله وسلم بالشاة عن محمد وآل محمد وأورد عليه أنه يلزم أن تجزئ عن أكثر من ثلاثة وأجاب بأنه منع من ذلك الإجماع وحكى الترمذي في سننه عن بعض أهل العلم أنها تجزئ الشاة عن أهل البيت وقال وهو قول أحمد وإسحاق واختلف أصحاب مالك فيما بعد الغنم فقبل الإبل أفضل وقيل البقر وهو الأشهر عندهم‏.‏
قوله‏:‏ ‏ "‏يوفى‏" الخ أي يجزئ كما تجزئ الثنية‏.‏
قوله‏:‏ ‏ "‏عتود‏" بفتح المهملة وضم الفوقية وسكون الواو وقد فسره أهل اللغة بما فسره به المصنف كما نقله النووي عنهم‏.‏ قال الجوهري وخيره ما بلغ سنة وجمعه أعتدة وعتدان بادغام التاء في الدال‏.‏ قال البيهقي وغيره من أصحاب الشافعي وغيرهم كانت هذه رخصة لعقبة ابن عامر كما كان مثلها رخصة لأبي بردة بن نيار في الحديث المتقدم ثم روى ذلك بإسناده صحيح عن عقبة قال ‏ "‏أعطاني رسول اللّه صلى اللّه عليه وآله وسلم غنما أقسمها ضحايا بين أصحابي فبقى عتود منها فقال ضح بها أنت ولا رخصة لأحد فيها بعدك‏" قال وعلى هذا يحمل أيضا ما رويناه عن زيد بن خالد قال ‏ "‏قسم رسول اللّه صلى اللّه عليه وآله وسلم في أصحابه غنما فأعطاني عتودا جذعا فقال ضح به فضحيت به" ‏ ‏وقد أخرج هذا الحديث أيضا أبو داود بإسناد حسن وليس فيه من المعز ذهب الجمهور‏.‏ وعن عطاء والأوزاعي تجوز مطلقا وهو وجه لبعض الشافعية حكاه الرافعي‏.‏ وقال النووي هو شاذ أو غلط وأغرب عياض فحكى الاجماع على عدم الأجزاء‏.‏ وأحاديث الباب تدل على أنها تجوز التضحية بالجذع من الضأن كما ذهب إليه الجمهور فيرد بها على ابن عمرو الزهري حيث قالا أنه لا يجزئ وقد تقدم الكلام في ذلك‏.‏
باب مالا يضحى به لعيبه وما يكره ويستحب
1 - عن علي عليه السلام قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يضحي باعضب القري والأذن قال قتادة فذكرت ذلك لسعيد بن المسيب فقال العضب النصف فأكثر من ذلك‏" ‏‏.‏
رواه الخمسة وصححه الترمذي لكن ابن ماجه لم يذكر قول قتادة إلى آخره‏.‏
2 - وعن البراء بن عازب قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أربع لا تجوز في الأضاحي العوراء البين عورها والمريضة البين مرضها والعرجاء البين ضلعها والكسير التي لا تبقي‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
3 - وروى يزيد ذو مصر قال ‏ "‏أتيت عتبة بن عبد السلمي فقلت يا أبا الوليد أني خرجت التمس الضحايا فلم أجد شيئا يعجبني غير ثرمافما تقول قال ألا جئتني أضحي بها قال سبحان اللّه تجوز عنك ولا تجوز عني قال نعم إنك تشك ولا أشك إنما نهي رسول اللّه صلى اللّه عليه وآله وسلم عن المصفرة والمستأصلة والبخقاء والمشيعة والكسراء فالمصفرة التي تستأصل أذنها حتى يبدو صماخها‏.‏ والمستأصلة التي ذهب قرنها من أصله والبخقاء التي تبخق عينها والمشيعة التي لا تتبع الغنم عجفا وضعفا والكسراء التي لا تنقي‏" ‏‏.‏
رواه أحمد وأبو داود والبخاري في تاريخه ويزيد ذو مصر بكسر الميم وبالصاد المهملة الساكنة‏.‏
حديث علي عليه السلام صححه الترمذي كما ذكر المصنف وسكت عنه أبو داود والمنذري وحديث البراء أخرجه أيضا ابن حبان والحاكم والبيهقي وصححه النووي وادعى الحاكم في كتاب الضحايا ان مسلما أخرجه وأنه مما أخذ عليه لأنه من رواية سليمان بن عبد الرحمن عن عبيد بن فيروز وقد اختلف الناقلون فيه انتهى‏.‏ وهذا خطأ منه فان مسلما لم يخرجه في صحيحه وقد ذكره علي الصواب في أواخر كتاب الحج فقال صحيح ولم يخرجاه وحديث عتبة بن عبد السلمي أخرجه أيضا الحاكم وسكت عنه أبو داود والمنذري‏.‏
قوله‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يضحى باعضب القرن‏" ‏ الخ فيه دليل على أنها لا تجزئ التضحية باعضب القرن والأذن وهو ما ذهب نصف قرنه أو أذنه وذهب أبو حنيفة والشافعي والجمهور إلى أنها تجزئ التضحية بمكسور القرن مطلقا وكرهه مالك إذا كان مدمي وجعله عيبا وقال في البحر أن أعضب القرن المنهى عنه هو الذي كسر قرنه أوعضب من أصله حتى يرى الدماغ لا دون ذلك فيكره فقط ولا يعتبر الثلث فيه بخلاف ألاذن وفي القاموس أن العضباء الشاة المكسورة القرن الداخل فالظاهر ان مكسورة القرن لا تجوز التضحية بها الا أن يكون الذاهب من القرن مقدارا يسيرا بحيث لا يقال لها عضباء لأجله أو يكون دون النصف أن صح ان التقدير بالنصف المروى عن سعيد بن المسيب لغوي أو شرعي ولا يلزم تقييد هذا الحديث بما في حديث عتبة من النهي عن المستأصلة وهي ذاهبة القرن من أصله لان المستأصلة عضباء وزيادة وكذلك لا تجزى التضحية باعضب الأذن وهو ما صدق عليه اسم العضب لغة أو شرعا ولكن تفسير المصفرة المذكورة في حديث عتبة بالتي تستأصل أذنها كما ذكره المصنف ومثلة ذكر صاحب النهاية يدل على أن عضب الأذن المانع من الأجزاء هو ذلك لا دونه وهذا بعد ثبوت اتحاد مدلول عضباء الأذن والمصفرة والظاهر أنهما مختلفان فلا تجزئ عضباء الأذن وهو ذاهبة نصف الأذن أو مشقوقتها أو التي جاوز القطع ربعها على حسب الخلاف فيها بين أهل اللغة ولا المصفرة وهي ذاهبة جميع الأذن لانها عضباء وزيادة وقد قيل أن المصفرة هي المهزولة حكى ذلك صاحب النهاية واقتصر عليه صاحب التلخيص‏.‏ ووجه التفسير الأول أن صماخها صار صفرا من الأذن‏.‏ ووجه الثاني انها صارت صفرا من السمن أي خالية منه‏.‏
قوله‏:‏ ‏ "‏أربع لا تجوز‏" ‏ إلخ فيه دليل على أن متبينة العور والعرج والمرض لا يجوز التضحية بها إلا ما كان من ذلك يسيرا غير بين وكذلك الكثير التي لا تنقى بضم الفوقية واسكان النون وكسر القاف أي التي لا نفي لها بكسر النون واسكان القاف وهو المخ وفي رواية الترمذي والنسائي والعجفاء بدل الكسير‏.‏ قال النووي وأجمعوا على ان العيوب الأربعة المذكورة في حديث البراء وهي المرض العجف والعور والعرج البينات لا تجزئ التضحية وكذا ما كان في معناها أو أقبح منا كالعمى وقطع الرجل وشبهه انتهى‏.‏
قوله‏:‏ ‏ "‏عن المصفرة‏" بضم الميم واسكان الصاد المهملة وفتح الفاء وقد تقدم تفسيرها‏.‏
قوله‏:‏ ‏ "‏والبخقاء‏" ‏ بفتح الموحدة وسكون الخاء العجمة بعدها قاف قال في النهاية البخق أن يذهب البصر وتبقى العين قائمة وفي القاموس البخق محرك أقبح العور وأكثره غمصا أو أن لا يلتقي شفر عينه على حدقته بخق كفرح وكنصر والعين البخقاء والباخقة والبخيق والبخيقة العوراء ورجل بخيق كامير وباخق العين ومبخوقها ابخق وبخق عينه كمنع عورها وابخقها فقأها والعين نذرت انتهى‏.‏ قوله ‏ "‏والمشيعة‏" ‏ قال في القاوس ونهى صلى اللّه عليه وآله وسلم عن المشيعة في الأضاحي بالفتح أي التي تحتاج إلى من يشيعها أي يتبعها الغنم وبالكسر وهي التي تشيع الغنم أي تتبعها لعجفها انتهى‏.‏
وهذه الأحاديث تدل على أنه لا يجزئ في الأضحية ما كان في أحد العيوب المذكورة ومن ادعى أنه يجزئ مطلقا أو يجزئ مع الكراهية احتاج إلى إقامة دليل يصرف النهى عن معناه الحقيقي وهو التحريم المستلزم لعدم الأجزاء ولا سيما بعد التصريح في حديث البراء الجواز‏.‏
4 - وعن أبي سعيد قال‏:‏ ‏ "‏اشتريت كبشا اضحى به نعدا الذئب فأخذ الالية قال فسألت النبي صلى اللّه عليه وآله وسلم فقال ضح به‏" ‏‏.‏
رواه أحمد‏.‏وهو دليل علي ان العيب الحادث بعد التعين لا يضر‏.‏
5 - وعن علي عليه السلام قال‏:‏ ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نستشرف العين والأذن وأن لا نضحي بمقابلة ولا مدابرة ولا شرقاء ولا خرقاء‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
6 - وعن أبي أمامة ابن سهل قال‏:‏ ‏ "‏كما نسمن الأضحية بالمدينة وكان المسلمون بسنون‏" ‏‏.‏
أخرجه البخاري‏.‏
7 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال دم عفراء أحب إلى اللّه من دم سوادين‏" ‏‏.‏
رواه أحمد والعفراء التي بياضها ليس بناصع‏.‏
8 - وعن أبي سعيد قال‏:‏ ‏ "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبش أقرن فحيل يأكل في سواد ويمشي في سواد وينظر في سواد‏" ‏‏.‏
رواه أحمد وصححه الترمذي‏.‏
حديث أبي سعيد الأول أخرجه ابن ماجه والبيهقي وفي إسناده جابر الجعفى وهو ضعيف جدا وفيه أيضا محمد بن قرظة بفتح القاف والراء قال في التلخيص غير معروف وقال في التقريب مجهول وقد قيل أنه وثقه ابن حيان ويقال انه لم يسمع من أبي سعيد قال البيهقي ورواه حماد بن سلمة عن الحجاج بن أرطاة عن عطية عن أبي سعيد ‏ "أن رجلا سأل النبي صلى اللّه عليه وآله وسلم عن شاة قطع ذنبه يضحى بها قال ضح بها‏" ‏ والحجاج ضعيف‏.‏ وحديث علي عليه السلام أخرجه أيضا البزار وابن حيان والحاكم والبيهقي وأعله الدار قطني‏.‏ وحديث أبي هريرة أخرجه أيضا الحاكم والبيهقي ورواه الطبراني فب الكبير من حديث ابن عباس بلفظ ‏ "‏دم الشاة البيضاء عند اللّه أزكى من دم السواوين‏" ‏ وفيه حمزة النصيبي قد اتهم بوضع الحديث ورواه الطبراني أيضا وأبو نعيم من حديث كبيرة بنت سفيان نحو الأول‏.‏ ورواه موقوفا على أبي هريرة ونقل عن البخاري ان رفعه لا يصح‏.‏ وحديث أبي سعيد الثاني صححه ابن حيان أيضا وهوعلى شرط مسلم قاله صاحب الاقتراح وأخرج مسلم من حديث عائشة ‏(‏أن النبي صلى اللّه عليه وآله وسلم أمر بكبش اقرن يطأ في سواد وينظر في سواد ويبرك في سواد فأتى به ليضحي به فقال يا عائشة هلمي المدية ثم قال اشحذيها بحجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه الحديث‏.‏
قوله‏:‏ ‏ "‏فقال ضح به‏" ‏ فيه دليل على ذهاب الالية ليس عيبا في الضحية من غير فرق بين أن يكون ذلك بعد التعيين أو قبله كما يدل على ذلك رواية البيهقي التي ذكرناها وقالت الهادوية الامام يحيى أن ذهاب الالية عيب وتمسكوا بالقياس على ذهاب الأذن والقرن وفي فاسد الاعتبار قوله ‏ "‏أن نستشرف العين والأذن" ‏ أي نشرف عليهما ونتأملهما كي لا يقع فيهما نقص وعيب‏.‏
وقيل ان ذلك مأخوذ من الشرف بضم الشين وهو خيار المال أي أمرنا أن نتخيرهما‏.‏
وقال الشافعي معناه أن نضحي بواسع العينين طويل الأذنين‏.‏
قوله‏:‏ ‏ "‏بمقابلة‏" ‏ بفتح الموحدة قال في القاموس هي شاة قطعت أنها من قدام وتركت معلقة ومثله في النهاية إلا أنه لم يقيد بقدام‏.‏
قوله‏:‏ ‏ "‏ولا مدابرة" ‏ بفتح الموحدة أيضا هي التي قطعت أنها من جانب‏.‏ وفي القاموس ما لفظه وهو مقابل ومدابر محض من أبويه وأصله من الإقبالة والإدبارة وهو شق في الأذن ثم يفتل ذلك فِإن أقبل به فهو إقبالة وإن أدبر به فإدبارة والجلدة المعلقة من الأذن هي الإقبالة والإدبارة كأنها زنمة والشاة مدابرة ومقابلة وقد دابرها وقابلها انتهى‏.‏
قوله‏:‏ ‏ "‏ولا شرقاء‏" ‏ هي مشقوقة الأذن طولا كما في القاموس‏.‏
قوله‏:‏ ‏ "‏ولاخرقاء‏" قال في النهاية الخرقاء التي في اذنها خرق مستدير‏.‏
قوله‏:‏ ‏ "‏كنا نسمن‏" ‏ الخ فيه استحباب تسمين الأضحية لأن الظاهر إطلاع النبي صلى اللّه عليه وآله وسلم على ذلك وحكى القاضي عياض عن بعض أصحاب مالك كراهة ذلك يتشبه باليهود قال النووي وهذا قول باطل‏.‏
قوله‏:‏ ‏(‏دم عفراء)‏ الخ فيه استحباب التضحية بالأعفر من الظباء ما يعلوا بيضه حمرة وأقرانه بيض والأبيض ليس بالشديد البياض انتهى‏.‏وحكي في البحر عن الإمام يحيى أنه قال الأفضل الأبيض ثم الأعفر ثو الأملح والأشمر الأطيب إجماعا لقوله ‏ "‏ومن يعظم شعائر اللّه‏" ‏ وما غلا لنفاسته أفضل مما رخص انتهى قوله: ‏ "‏بكبش أقرن‏" قد تقدم الكلام على ذلك‏‏‏.‏
قوله‏:‏ ‏ "‏فحيل‏" فيه أن النبي صلى اللّه عليه وآله وسلم ضحى بالفحيل كما ضحى بالخصي قوله ‏ "‏يأكل في سواد‏" إلخ معناه أن فمه أسود وقوائمه وحول عينيه وفيه دليل على أنها تستحب التضحية بما كان على هذه الصفة‏.‏
+++
التضحية بالخصي
1 - عن أبي رافع قال ‏ "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين أملحين موجوأين خصيين‏" ‏‏.‏
2 - وعن عائشة قالت ‏ "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين سمينين عظيمين أملحين أقرنين موجوأين‏" ‏‏.‏
رواهما أحمد‏.‏
3 - وعن أبي سلمة عن عائشة وعن أبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان إذا أراد أن يضحي اشترى كبشين عظيمين سمينين أقرنين أملحين موجوئين فذبح أحدهما عن أمته فلمن شهد بالتوحيد وشهد له بالبلاغ وذبح الآخر عن محمد وىل محمد‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث أبي رافع أخرجه أيضا الحاكم قال في مجمع الزوائد وإسناده حسن‏.‏ وحديث عائشة أيضا أخرجه ابن ماجة والبيهقي والحاكم من حديثهما وحديث أبي هريرة ومدار طرقه كلها على عبد اللّه بن محمد بن عقيل وفيه مقال وفي إسناده حديث أبي هريرة وعائشة عيسى بن عبد الرحمن بن فروة وهو ضعيف ـ وفي الباب ـ عن جابر عند الحاكم من طريق ابنعقيل وله شاهد من حديث جابر أيضا من طريق أخرى عند أبي داود والبيهقي وعن أبي الدرداء عند أحمد والطبراني‏.‏ قوله‏:‏ ‏ "‏أملحين‏" ‏ قد تقدم تفسير الأملح والأقرن‏.‏ والموجوء المنزوع الأنثيين كما ذكره الجوهري وغيره‏.‏ وقيل هو المشقوق عرق الأنثيين والخصيتان بحالهما‏.‏ قوله‏:‏ ‏ "‏سمينين" ‏ فيه استحباب التضحية بالأقرن الأملح وقد حكى النووي الاتفاق على ذلك وقد تقدم حديث دم عفراء أحب عند اللّه من دم سوداوين وقد تقدم أن الأملح خالص البياض أو المشوب بحمرة والأعفر كذلك وتقدم أن مسلوب القرن لا تجوز التضحية به‏.‏
واستدل بأحاديث الباب على استحباب التضحية بالموجوء به قالت الهادوية والظاهر أنه لا مقتضى للاستحباب لأنه قد ثبت عنه صلى اللّه عليه وآله وسلم التضحية بالفحيل كما مر في حديث أبي سعيد فيكون الكل سواء‏.‏
واستدل بحديث أبي هريرة على أنها تجزئ الشاة عن العدد الكثير وسيأتي الخلاف في ذلك‏.‏
+++
الاجتزاء بالشاة لأهل البيت الواحد
1 - عن عطاء بن يسار قال ‏ "‏سألت أبا أيوب الأنصاري كيف كانت الضحايا فيكم على عهد رسول اللّه صلى اللّه عليه وآله وسلم قال كان الرجل في عهد النبي صلى اللّه عليه وآله وسلم يضحي بالشاة عنه وعن أهل بيته فيأكلون ويطعمون حتى تباهي الناس فصار كما ترى‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
2 - وعن الشعبي عن أبي سريحة قال ‏ "‏حملني أهلي على الجفاء بعد ما علمت من السنة كان أهل البيت يضحون بالشاة والشاتين والآن يبخلنا جيراننا‏" ـ ‏من التبخيل أي البخل والشح أن أكتفينا بالواحدة وبالإثنتين‏ ـ ‏.‏
رواه ابن ماجه‏.‏
الحديث الأول أخرجه أيضا مالك في الموطأ وأخرجه الترمذي من طريق يحيى بن موسى عن أبي بكر الحنفي عن الضحاك بن عثمان عن عمارة بن عبد اللّه قال سمعت عطاء بن يسار يقول سألت أبا أيوب فذكره وقال هذا حديث حسن صحيح وعمارة بن عبد اللّه هو مديني وقد رواه عنه مالك بن أنس والعمل على هذا عند بعض أهل العلم وهو قول أحمد وإسحاق واحتجا بحديث أن النبي صلى اللّه عليه وآله وسلم ضحى بكبش فقال هذا عمن لم يضح من أمتي‏.‏ وقال بعض أهل العلم لا تجزئ الشاة إلا عن نفس واحدة وهو قول عبد اله بن المبارك وغيره من أهل العلم انتهى‏.‏ وحديث أبي سريحة إسناده في سنن ابن ماجه إسناد صحيح‏.‏ قوله ‏ "‏يضحي بالشاة عنه وعن أهل بيته‏" ‏ فيه دليل على أن الشاة تجزئ عن أهل البيت لأن الصحابة كانوا يفعلون ذلك في عهده صلى اللّه عليه وآله وسلم والظاهر إطلاعه فلا ينكر عليهم ويدل على ذلك أيضا حديث ‏ "‏على كل أهل بيت في كل عام أضحية‏" ‏ وسيأتي في باب ما جاء في الفرع والعتيرة وبه قال من تقدم ذكره‏.‏ وقال الهادي والقاسم تجزئ الشاة عن ثلاثة وقيل تجزئ عن واحد فقط وبه قال من السلف‏.‏ وقد زعم النووي أنه متفق عليه وهو غلط وقد وافقه على دعوى الإجماع ابن رشد وكذلك زعم المهدي في البحر أنه لا قائل بأن الشاة تجزئ عن أكثر من ثلاثة وهو أيضا غلظ والحق أنها تجزئ عن أهل البيت وإن كانوا مائة نفس أو أكثر كما قضت بذلك السنة ولعل متمسك من قال أنها تجزئ عن واحد فقط القياس على الهدي وهو فاسد الاعتبار وأما من قال أنها تجزئ عن ثلاثة فقط فقدج استدل لهم صاحب البحر بقوله صلى اللّه عليه وآله وسلم ‏ "‏عن محمد وآل محمد‏" ثم قال ولا قائل بأكثر من ثلاثة فاقتصر عليهم انتهى‏.‏ ولا يخفاك أن الحديث حجة عليه لا له وأن نفي القائل بأكثر من ثلاثة ممنوع والسند ما سلف وقد اختلف في البدنة فقالت الشافعية والحنفية والجمهور أنها تجزئ عن سبعة وقالت العترة وإسحاق بن راهويه وابن خزيمة أنها تجزئ عن عشرة وهذا هو الحق هنا لحديث ابن عباس المتقدم في باب أن البدنة من الإبل والبقر عن سبع شياه والأول هو الحق في الهدي للأحاديث المتقدمة هنالك‏.‏ وأما البقر فتجزئ عن سبعة فقط اتفاقا في الهدي والأضحية‏.‏
قوله‏:‏ ‏ "‏فصار كما ترى" ‏ في نسخة من هذا الكتاب فصاروا كما ترى ولفظ الترمذي فصارت كما ترى‏.‏
باب الذبح بالمصلى والتسمية والتكبير على الذبح والمباشرة له
1 - عن نافع عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه كان يذبح وينحر بالمصلى‏" ‏‏.‏
رواه البخاري والنسائي وابن ماجه وأبو داود‏.‏
2 - وعن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحي به فقال لها يا عائشة هلمي المدية ثم قال إشحذيها على حجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه ثم قال بسم اللّه اللّهم تقبل من محمد وآل محمد ومن أمة محمد ثم ضحى‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
3 - وعن أنس قال ‏ "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين أملحين أقرنين فرأيته واضعا قدميه على صفاحهما يسمي ويكبر فذبحهما بيده‏" ‏‏.‏
رواه الجماعة‏.‏
4 - وعن جابر ‏ "‏قال ضحى رسول اللّه صلى اللّه عليه وآله وسلم يوم عيد بكبشين فقال حين وجههما وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي للّه رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين اللّهم منك ولك عن محمد وأمته‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث جابر أخرجه أيضا أبو داود والبيهقي وفي إسناده محمد بن إسحاق وفيه مقال تقدم وفي إسناده أيضا أبو عياش قال في التلخيص لا يعرف قوله ‏ "‏كان يذبح وينحر بالمصلى‏(‏ فيه استحباب أن يكون الذبح والنحر بالمصلى وهو الجبانة ‏(‏والحكمة‏" ‏ في ذلك أن يكون بمرأى من الفقراء فيصيبون من لحم الأضحية قوله ‏ "‏يطأ في سواد‏" ‏ إلخ أي بطنه وقوائمه وما حول عينيه سواد كما تقدم قوله ‏ "‏هلمي المدية‏" أي هاتيها والمدية بضم الميم وكسرها وفتحها وهي السكين‏.‏ قوله ‏ "‏اشحذيها‏" ‏ بالشين المعجمة والحاء المهملة المفتوحة وبالذال المعجمة أي حدديها وفيه استحباب إحسان الذبح وكراهة التعذيب كأن يذبح بما في حده ضعف‏.‏ قوله ‏ "‏وأخذ الكبش‏" الخ هذا الكلام فيه تقديم وتأخير وتقديره فأضجعه ثم أخذ في ذبحه قائلا بسم اللّه الخ مضحيا وفيه استحباب إضجاع الغنم في الذبح وأنها لا تذبح قائمة ولا باركة بل مضجعة لأنه أرفق بها وبهذا جاءت الأحاديث وأجمع عليه المسلمون كما قال النووي واتفق العلماء على أن إضجاعها يكون على جانبها الأيسر حكي ذلك النووي أيضا لأنه أسهل على الذابح في أخذ السكين باليمين وإمساك رأسها باليسار‏.‏ وفيه استحباب قولا لمضحي بسم اللّه زكذلك تستحب التسمية في سائر الذبائح وهو مجمع عليه ولكن وقع الخلاف في وجوبها‏.‏ قوله ‏ "‏ويكبر" ‏ فيه دليل على استحباب التكبير مع التسمية فيقول بسم اللّه واللّه أكبر‏.‏ والصفحة جانب العنق وإنما فعل ذلك ليكون أثبت له وأمكن لئلا تضطرب الذبيحة برأسها فتمنعه من إكمال الذبح أو تؤذيه قال النووي وهذا أصح من الحديث الذي جاء بالنهي عن ذلك‏.‏
قوله‏:‏ ‏ "‏فذبحهما بيده‏" فيه استحباب تولي الإنسان ذبح أضحيته بنفسه فإن استناب قال النووي جاز بلا خلاف وإن استناب كتابيا كره كراهة تنزيه وأجزأه ووقعت التضحية عن الموكل هذا مذهبنا ومذهب العلماء كافة إلا مالكا في إحدى الروايتين عنه فلم يجوزها ويجوز أن يستنيب صبيا وامرأة حائضا لكن يكره توكيل الصبي وفي كراهة توكيل الجائض وجهان انتهى‏.‏
ومذهب الهادوية اشترط أن يكون الذابح مسلما فلا تحل عندهم ذبيحة الكافر ولا يجوز توكيله بالذبح قوله ‏ "‏فقال حين وجههما وجهت‏" إلخ فيه استحباب تلاوة هذه الآية عند توجيه الذبيحة للذبح وقد تقدم ذكرها في دعاء الاستفتاح في الصلاة‏.‏
*******************
نحرالإبل قائمة معقوله يدها اليسرى
1 - قال اللّه تعالى ‏ "‏فاذكروا اسم اللّه عليها صواف‏" ‏ قال البخاري قال ابن عباس صواف قياما‏.‏ وعن ابن عمر ‏ "‏أنه أتى على رجل قد أناخ بدنته ينحرها فقال ابعثها قياما مقيدة سنة محمد صلى اللّه عليه وآله وسلم‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عبد الرحمن بن سابط ‏ "‏أن النبي صلى اللّه عليه وآله وسلم وأصحابه كانوا ينحرون البدنة معقولة اليسرى قائمة على ما بقي من قوائمها‏" ‏‏.‏
رواه أبو داود وهو مرسل‏.‏
حديث عبد الرحمن بن سابط هو في سنن أبي داود من حديث جابر بن عبد اللّه فلا إرسال وهكذا ذكره الحافظ في الفتح من حديث جابر وعزاه إلى أبي داود وقد سكت عنه هو والمنذري ورجاله رجال الصحيح وتفسير ابن عباس الذي ذكره البخاري معلقا قد وصله سعيد بن منصور وعبد بن حميد‏.‏
قوله‏:‏ ‏ "‏صواف‏" بالتشديد جمع صاف أي مصطفة في قيامها ووقع في مستدرك الحاكم من وجه آخر عن ابن عباس في قوله‏:‏ صواف صوافن أي قياما على ثلاث قوائم معقولة وهي قراءة ابن مسعود والصوافن جمع صافنة وهي التي رفعت إحدى يديها بالعقل لئلا تضطرب قوله‏:‏ ‏ "ابعثها‏" ‏ أي أثرها يقال بعثت الناقة أي أثرتها وقوله‏:‏ ‏ "‏قياما‏" مصدر بمعنى قائمة ووقع في رواية الإسماعيلي ‏ "‏انحرها قائمة" ‏ قوله ‏ "‏سنة محمد‏" بنصب سنة بعامل مضمر كالاختصاص أو التقدير متبعا سنة محمد ويجوز الرفع وفي رواية الحربي فإنه سنة محمد وفي هذا الحديث والذي بعده استحباب نحر افبل على الصفة المذكورة‏.‏ وعن الحنفية يستوي نحرها قائمة وباركة في الفضيلة وفي الباب عن أنس عند البخاري أن النبي صلى اللّه عليه وآله وسلم نحر بيده سبع بدن قياما‏.‏


012-بيان وقت الذبح

1 - عن جندب بن سفيان البجلي ‏ "‏أنه صلى اللّه عليه وآله وسلم يوم أضحى قال فانصرف فإذا هو باللحم وذبائح الأضحى تعرف فعرف رسول اللّه صلى اللّه عليه وآله وسلم أنه ذبحت قبل أن يصلي فقال من كان ذبح قبل أن يصلي فليذبح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم اللّه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن جابر قال ‏ "‏صلى بنا رسول اللّه صلى اللّه عليه وآله وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى اللّه عليه وآله وسلم قد نحر فأمر النبي صلى اللّه عليه وآله وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏قال النبي صلى اللّه عليه وآله وسلم يوم النحر من كان ذبح قبل الصلاة فليعد‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري ‏ "‏من ذبح قبل الصلاة فإنما يذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصحاب سنة المسلمين‏" ‏‏.‏
وفي الباب عن البراء عند الجماعة كلهم بلفظ ‏ "‏من ذبح قبل الصلاة فإنما هو لحم قدمه لأهله ليس من النسك في شيء‏" ‏ وقد تقدم بنحو هذا اللفظ قوله ‏ "‏من ذبح قبل أن يصلى‏" ‏ في مسلم ‏ "‏قبل أن يصلي أو نصلي‏" ‏ الأولى بالياء التحتية والثانية بالنون وهو شك من الراوي‏.‏ ورواية النون موافقة لقوله في أول الحديث ‏ "‏أنها ذبحت قبل أن يصلي‏" فإن المراد صلاة النبي صلى اللّه عليه وآله وسلم وموافقة أيضا لقوله في آخر الحديث ‏ "‏ومن لم يكن ذبح حتى صلينا‏" وهذا يدل على أن وقت الأضحية بعد صلاة الإمام لا بعد صلاة غيره فيكون المراد بقوله في حديث أنس ‏ "‏من كان ذبح قبل الصلاة‏" ‏ الصلاة المعهودة وهي صلاة النبي صلى اللّه عليه وآله وسلم وصلاة الأئمة بعد إنقضاء عصر النبوة ويؤيد هذا ما أخرجه الطحاوي من حديث جابر وصححه ابن حبان ‏ "‏أن رجلا ذبح قبل أن يصلي رسول اللّه صلى اللّه عليه وآله وسلم فنهي أن يذبح أحد قبل الصلاة" ‏ وظاهر قوله في حديث جابر ‏ "‏فنحروا وظنوا أن النبي صلى اللّه عليه وآله وسلم قد نحر‏" ‏ إلخ أن الاعتبار بنحر الأمام وأنه لا يدخل وقت التضحية إلا بعد نحره ومن نحره ومنفعل قبل ذلك أعاد كما هو صريح الحديث ويجمع بين الحديثين بأن وقت النحر يكون لمجموع صلاة الامام ونحره‏.‏
وقد ذهب إلى أن مالك فقال لا يجوز ذبحها قبل صلاة الامام وخطبته وذبحه وقال أحمد لا يجوز قبل صلاة الامام ويجوز بعدها قبل ذبح الامام وسواء عنده أهل القري والأمصار ونحوه عن الحسن والأوزاعي وإسحاق ‏.‏وقال الثوري يجوز بعد صلاة المام قبل خطبته وفي أثنائها‏.‏ وقال الشافعي وداود وآخرون ان وقت التضحية من طلوع الشمس فإذا طلعت ومضى قدر صلاة العيد وخطبته أجزأ الذبح بعد ذلك سواء صلى أم لا وسواء صلى المضحي أم لا وسواء كان من أهل القرى والبوادي أو منأهل الأمصار أو من المسافرين‏.‏ وقال أبو حنيفة يدخل وقتها في حق أهل القرى والبوادي إذا طلع الفجر ولا يدخل في حق أهل الأمصار حتى يصلي الإمام ويخطب فإذا ذبح قبل ذلك لم يجزه‏.‏وقالت الهادوية ان وقتها يدخل بعد صلاة المضحي سواء صلى الإمام أم لا فإذا لم يصلي المضحى وكانت الصلاة واجبة عليه كان وقتها من الزوال وان كانت الصلاة غير واجبة عليه لعذر من الأعذار أو كان ممن لا تلزمه صلاة العيد فوقتها من فجر النحر ولا يخفى أن مذهب مالك هو الموافق لأحاديث الباب وبعضها يرد على بعضها‏.‏ قال ابن المنذر وأجمعوا على أنها لا تجوز التضحية قبل طلوع الفجر وأما إذا لم يكن ثم إمام فالظاهر أنه يعتبر لكل مضح بصلاته‏.‏وقالربيعة فمن لا إمام له ان ذبح قبل طلوع الشمس لا تجزئه وبعد طلوعها تجزئه وآما أخر وقت التضحية فسيأتي بيانه‏.‏ وقد تأول أحاديث الباب ولم يعتبر صلاة الامام وذبحه بان المراد بها الزجر عن التعجيل الذي يؤدي إلى فعلها قبل وقتها وبأنه لم يكن في عصره صلى اللّه عليه وآله وسلم من يصلى قبل صلاته فالتعليق بصلاته في هذه الأحاديث ليس المراد به إلا التعليق بصلاة المضحي نفسه لكنها لما كانت تقع صلاتهم مع النبي صلى اللّه عليه وآله وسلم غير متقدمة ولا متأخرة وقع التعليق بصلاته صلى اللّه عليه وآله وسلم بخلاف العصر الذي بعد عصره فإنها تصلى صلاة العيد في المصر الواحد جماعات متعدة ولا يخفى بعد هذا فإنه لم يثبت أن أهل المدينة ومن حولهم كانوا لا يصلون العيد الا مع النبي صلى اللّه عليه وآله وسلم ولا يصلح للتمسك لمن جوز الذبح من طلوع الشمس أو من طلوع الفجر ما ورد من أن يوم النحر يوم ذبح لأنه كالعام وأحاديث الباب خاصة فيبنى العام على الخاص‏.‏
قوله‏:‏ ‏ "‏فليذبح باسم اللّه‏" والجار والمجرور متعلق بمحذوف أي قائلا باسم اللّه‏.‏
4 - وعن سليمان بن موسى عن جبير بن مطعم عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏كل أيام التشريق ذبح‏" ‏‏.‏
رواه أحمد وهو للدارقطني من حديث سليمان ابن موسى عن عمرو بن دينار‏.‏ وعن نافع بن جبير عن النبي صلى اللّه عليه وآله وسلم نحوه‏.‏
حديث جبير بن مطعم أخرجه ابن حبان في صحيحه والبيهقي وذكر الأختلاف في إسناده‏.‏ ورواه ابن عدي من حديث أبي هريرة وفي إسناده معاوية بن يحيى الصدفي وهو ضعيف وذكره ابن أبي حاتم من حديث أبي سعيد وذكر عن أبيه أنه موضوع‏.‏ قال ابن القيم في الهدى إن حديث جبير بن مطعم منقطع لا يثبت وصله ويجاب عنه بأن ابن حبان وصله وذكره في صحيحه كما سلف‏.‏
وقد استدل الحديث على أن أيام التشريق كلها أيام ذبح وهي يوم النحر وثلاثة أيام بعده وقد تقدم الخلاف فيها في كتاب العيدين وكذلك روى في الهدى عن علي عليه السلام أنه قال أيام النحر يوم الأضحى وثلاثة أيام بعده وكذا حكاه النووي عنه في شرح مسلم وحكاه أيضا عن جبير ابن مطعم وابن عباس وعطاء والحسن البصري وعمر بن عبد العزيز وسليمان بن موسى الأسدي فقيه أهل الشام ومكحول والشافعي وداود الظاهري وحكاه صاحب الهدى عن عطاء والأوزاعي وابن المنذر ثم قال وروى من وجهين مختلفين يشد أحدهما الآخر عن النبي صلى اللّه عليه وآله وسلم أنه قال ‏ "‏كل مني منحر وكل أيام التشريق ذبح‏" وروى من حديث جبير بن مطعم وفيه انقطاع‏.‏ ومن حديث أسامة بن زيد عن عطاء عن جابر قال يعقوب بن سفيان أسامة بن زيد عند أهل المدينة ثقة مأمون انتهى‏.‏ وقال أبو جنيفة ومالك وأحمد إن وقت الذبح يوم النحر ويومان بعده‏.‏ قال النووي وروى هذا عمر بن الخطاب رضي اللّه عنه وعلي عليه السلام وابن عمر وانس وحكى ابن القيم عن أحمد أنه قال هو قول غير واحد م أصحاب رسول اللّه صلى اللّه عليه وآله وسلم ورواه الاثرم عن ابن عباس وكذا حكاه عنه في البحر واليه ذهبت الهادوية والناصر‏.‏ وقال ابن سيرين ان وقته يوم النحر خاصة وقال سعيد بن جبير وجابر بن زيدان وقته يوم النحر فقط لاهل الأمصار وأيام التشريق لاهل القرى‏.‏ وحكى القاضي عياض عن بعض العلماء أن وقته في جميع ذي الحجة فهذه خمسة مذاهب أرجحها المذهب الأول للأحاديث المذكورة في الباب وهي تقوى بعضه بعضا وقد أجاب عن ذلك صاحب البحر بجواب في عابة السقوط فقال قلنا لم يعمل به يعني حديث جبير أحد من الصحابة وقد عرفت أنه قول جماعة من الصحابة على أن مجرد ترك الصحابة من غير تصريح منهم بعدم الجواز لا يعد قادحا وأشف ما جاء به من منع من الذبح في اليوم الرابع الحدث الآتي في النهي عن ادخار لحوم الأضاحي فوق ثلاث قالوا فيه دليل على أن أيام الذبح ثلاثة فقط لانه لا يجوز الذبح في وقت لا يجوز فيه الأكل ونسخ تحريم الأكل لا يستلزم نسخ وقت الذبح وقد أجاب عنه ابن القيم بأنه لا يدل على أن أيام الذبح ثلاثة فقط لأن الحديث دليل على نهي الذابح أن يؤخر شيئا فوق ثلاثة أيام من يوم ذبحه فلو أخر الذبح إلى اليوم الثالث لجاز له الأدخار ما بينه وما بين ثلاثة أيام وسيأتي بقية الكلام على الحديث‏.‏
ووقع الخلاف في جواز التضحية في ليالي أيام الذبح‏.‏ فقال أبو حنيفة والشافعي وأحمد وإسحاق وأبو ثور والجمهور أنه يجوز مع كراهة‏.‏ وقال مالك في المشهور عنه وعامة أصحابه ورواية عن أحمد أنه لا يجزئ بل يكون شاة لحم ولا يخفى أن لقول بعدم الاجزاء وبالكراهية يحتاج إلى دليل ومجرد ذكر الأيام في حديث الباب وان دل على اخراج الليالي بمفهوم اللقب لكن التعبير بالأيام عن مجموع الأيام والليالي والعكس مشهور متداول بين أهل اللغة لا يكاد يتبادر غيره عن الإطلاق وأما ما أخرجه الطبراني عن ابن عباس أنه صلى اللّه عليه وآله وسلم نهى عن الذبح ليلا ففي إسناده سليمان الخبايري وهو متروك وذكره عبد الحق من حديث عطاء يسار مرسلا وفيه مبشرين عبيد وهو أيضا متروك وفي البيهقي عن الحسن نهى عن جذاذ الليل وحصاده والأصحى بلليل وهو وأن كانت الصيغة مقتضية للرفع مرسل‏.‏


013-الأكل والاطعام بالأضحية وجواز ادخار لحمها ونسخ النهي عنه

1 - عن عائشة قالت ‏ "‏دف أهل أبيات من أهل البادية حضرة الأضحى زمان رسول اللّه صلى اللّه عليه وآله وسلم فقال ادخروا ثلاثا ثم تصدقوا بما بقي بعد ذلك قالوا يا رسول اللّه ان الناس يتخذون الاسقية من ضحاياهم، يحملون فيها الودك فقال وما ذاك قالوا نهيت أن تؤكل الأضاحي بعد ثلاث فقال إنما بينكم من أجل الدافة فكلوا وادخروا وتصدقوا‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن جابر قال ‏ "‏كنا لا نأكل كل من لحوم بدننا فوق ثلاث منى فرخص لنا رسول اللّه صلى اللّه عليه وآله وسلم فقال كلوا وتزودوا‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ ‏ "‏كنا نتزود لحوم الأضاحي على عهد رسول اللّه صلى اللّه عليه وآله وسلم إلى المدينة أخرجاه‏" ‏ وفي لفظ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا‏" ‏ رواه مسلم والنسائي‏.‏
3 - وعن سلمة بن الأكوع قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من ضحى منكم فلا يصحن بعد ثالثة وفي بيته منه شيء فلما كان في العام المقبل قالوا يا رسول اللّه نفعل كما فعلنا في عام الماضي قال كلوا واطعموا وادخروا فإن ذلك العام كان بالناس جهد فاردت أن تعينوا فيها‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن ثوبان قال ‏ "‏ذبح رسول اللّه صلى اللّه عليه وآله وسلم أضحيته ثم قال يا ثوبان اصلح لي لحم هذه فلم أزل أطعمه حتى قدم المدينة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
5 - وعن أبي سعيد ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاثة أيام فشكوا إلى رسول اللّه صلى اللّه عليه وآله وسلم أن لهم عيالا وحشما وخدما فقال كلوا وأطعموا واحبسوا وادخروا‏" ‏‏.‏
رواه مسلم‏.‏
6 - وعن بريدة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم كنت نهيتكم عن لحوم الأضاحي فوق ثلاثة لتسع ذوو الطول على من لا طول له فكلوا ما بدالكم وأطعموا وادخروا‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
وفي الباب عن نبيشة الهذلي عند أحمد وأبي داود وزاد بعد قوله ‏ "‏وادخروا وائتجروا‏" أي اطلبوا الأجر بالصدقة‏.‏
قوله‏:‏ ‏ "‏دف‏" ‏ بفتح الدال المهملة وتشديد الفاء أي جاء قال أهل اللغة الدافة بتشديد الفاء قوم يسيرون جميعا سيرا خفيفا ودافة الاعراب من يريد منهم المصر والمراد هنا من ورد من ضعفاء الأعراب للمواساة‏.‏
قوله‏:‏ ‏ "‏حضرة" ‏ بفتح الحاء وضمها وكسرها والضاد ساكنة فيها كلها وحكى فتحها وهو ضعيف وإنما تفتح إذا حذفت الهاء يقال يحضر فلان كذا قال النووي‏.‏
قوله ‏ "‏ويجعلون‏" ‏ بفتح الياء وسكون الجيم مع كسر الميم وضمها ويقال بضم الياء مع كسر الميم يقال جملت الدهن اجمله بكسر الميم واجمله بضمها جملا واجملته أجمله اجمالا أي أذبته قوله ‏ "‏بعد ثلاث‏" ‏ قال القاضي عياض يحتمل أن يكون ابتداء الثلاث من يوم ذبح الأضحية وان ذبحت بعد يوم النحر ويحتمل أن يكون من يوم النحر وان تأخر الذبح عنه قال وهذا اظهر ورجع ابن القيم الأول وهذا الخلاف لا يتعلق به فائدة عند من قال بالنسح الا باعتبار ما سلف من الاحتجاج بذلك إلى يوم الرابع ليس من أيام الذبح‏.‏
قوله‏:‏ ‏ "‏إنما نهيتكم من أجل الدافة فكلوا‏" ‏ الخ هذا وما بعده تصريح بالنسخ لتحريم أكل لحوم الأضاحي بعد الثلاث وادخارها وإليه ذهب الجماهير من علماء الأمصار من الصحابة والتابعين فمن بعدهم‏.‏ وحكى النووي عن علي عليه السلام وابن عمر أنهما قالا يحرم للحوم الأضاحي بعد ثلاث وان حكم التحريم باق وحكاه الحازمي في الاعتبار عن علي عليه السلام أيضا والزبير وعبد اللّه بن واقد بن عبد اللّه بن عمر ولعلهم لم يعلموا بالناسخ ومن علم حجة علي من لم يعلم وقد أجمع على جواز الأكل والادخار بعد الثلاث من بعد عصر المخالفين في ذلك ولا أعلم أحدا بعدهم ذهب إلى ما ذهبوا إليه‏.‏
قوله‏:‏ ‏(‏كلوا)‏ استدل بهذا الأمر ونحوه من الأوامر المذكورة في الباب من قال بوجوب الأكل من الأضحية وقد حكاه النووي عن بعض السلف وأبي الطيب بن سلمة من أصحاب الشافعي ويؤيد قوله تعالى‏:‏ ‏ "‏فكلوا منها‏" ‏ وحمل الجمهور هذه الأوامر على الندب والأباحة لورودها بعد الحظر وهو عند الجماعة للإباحة‏.‏ وحكى النووي عن الجمهور أنه للوجوب والكلام في ذلك مبسوط في الأصول‏.‏ قوله‏:‏ ‏ "‏وأطعموا‏" وفي حديث عائشة ‏ "‏وتصدقوا‏" فيه دليل على وجوب التصدق من الأضحية وبه قالت الشافعية إذا كانت أضحية تطوع قالوا والواجب ما يقع اسم الاطعام والصدقة ويستحب أن يكون بمعظمها قالوا وأدنى الكمال أن يأكل الثلث ويتصدق بالثلث ويهدى الثلث وفي قول لهم يأكل النصف ويتصدق بالنصف ولهم وجه أنه لا يجب التصدق بشيء وقال القاسم بن إبراهيم أنه يتصدق بالبعض غير مقدر قال في البحر وفي جواز أكلها جميعها وجهان عن الأمام يحيى أصحهما لا يجوز اذ يبطل به القربة وهي المقصود وقيل يجوز والقربة تعلقت باهراق الدم فان فعل لم يضمن شيئا عند الجميع إذ لا دليل قلت وفي كلام الامام يحيى نظر مع القول بأنها سنة انتهى‏.‏
قوله‏:‏ ‏ "‏فأردت أن تعينوا فيها‏" بالعين المهملة من الاعانة هذا لفظ البخاري ولفظ مسلم ‏ "‏أن يفش فيهم" ‏ بالفاء والشين المعجمة أي يشيع لحم الأضاحي في الناس وينتفع به المحتاجون‏.‏
قال القاضي عياض في شرح مسلم الذي في مسلم أشبه وقال في المشارق كلاهما صحيح والذي في البخاري أوجه‏.‏ والجهد هنا بفتح الجيم وهو المشقة والفاقة‏.‏
قوله‏:‏ ‏ "‏أصلح لي لحم هذه‏" إلخ فيه تصريح بجواز ادخار لحم الأضحية فوق ثلاث وجواز التزود منه وان التزود منه في الأسفار لا يقدح في التوكل ولا يخرج المتزود عنه وان الأضحية مشروعة للمسافر كما تشرع للمقيم وبه قال الجمهور‏.‏ وقال النخعي وأبو حنيفة لا ضحية على المسافر قال النووي وروى هذا عن علي رضي اللّه عنه‏.‏ وقال مالك وجماعة لا تشرع للمسافر بمنى ومكة والحديث يرد عليهم‏.‏
قوله‏:‏ ‏ "‏حشما" ‏ قال أهل اللغة الحشم بفتح الحاء المهملة والشين المعجمة هم اللائذون بالانسان يخدمونه ويقومون باموره‏.‏ وقال الجوهري هم خدم الرجل ومن يغضب له سموا بذلك لانهم يغضبون له والحشمة الغضب ويطلق على الاستحياء ومنه قولهم فلان لا تحتشم أي لا يستحي ويقال حشمته وأحشمته إذا أغضبته وإذا أخجلته فاستحي لخجله قال النووي وكأن الحشم أعم من الخدم فلهذا جمع بينهما في هذا الحديث وهو من باب ذكر الخاص بعد العام‏.‏ وفي القاموس الحشمة بالكسر والحياء والانقباض احتشم منه وعنه وحشمه و أحشمه وكفرح وغضب وكسمعه أغضبه كاحشمه وحشمه‏.‏ وحشمة الرجل وحشمة محركتين واحشامه خاصته الذي يغضبون له من أهل وعبيد أو جيرة والحشم محركة للواحد وهو العيال والقرابة أيضا انتهى‏.‏
قوله‏:‏ ‏ "‏فكلوا ما بدا لكم‏" فيه دليل على عدم تقدير الأكل بمقدار وان للرجل أن يأكل من أضحيته ما شاء وان كثر مالم يستغرق بقرينة قوله وأطعموا‏.


014-الصدقة بالجلود والجلال والنهي عن بيعها

1 - عن علي بن أبي طالب عليه السلام قال ‏ "‏أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أقوم على بدنه وان أتصدق بلحومها وجلودها وأجلتها وان لا أعطي الجازر منا شيئا وقال نحن نعيه من عندنا‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن أبي سعيد ‏(‏أن قتادة بن النعمان أخبره أن النبي صلى اللّه عليه وآله وسلم قام فقال أني كنت أمرتكم أن لا تأكلوا لحوم الأضاحي فوق ثلاثة أيام ليسعكم وأني أحله لكم فكلوا ماشئتم ولا تبيعوا لحوم الهدى والأضاحي وكلوا وتصدقوا واستمتعوا بجلودها ولا تبيعوها وان أطعمتم من لحومها شيئا فكلوا أني شئتم‏.‏
متفق عليه‏.‏
حديث قتادة ذكره صاحب الفتح ولم يتعقبه مع جرى عادته بتعقب ما في ضعف‏.‏ وقال في مجمع الزوائد أنه مرسل صحيح الإسناد انتهى‏.‏
قوله‏:‏ ‏ "‏أن أقوم على بدنه" أي عند نحرها للاحتفاظ بها ويحتمل أن يريد ما هو أعم من ذلك أي على مصالحها في علفها ورعيها وسقيها وغير ذلك‏.‏ ولم يقع في هذه الرواية عدد البدن‏.‏ ووقع في رواية أخرى للبخاري وغيره أنها مائة بدنة وقد تقدم ما روى من أنه صلى اللّه عليه وآله وسلم نحر ثلاثين بدنة كما في رواية أبي داود أو ثلاثا وستين كما في رواية مسلم وهي الأصح‏.‏
قوله‏:‏ ‏ "‏واجلتها" جمع جلال بضم الجيم وتخفيف اللام وهو ما يطرح على ظهر البعير من كساء ونحوه ويجمع أيضا على جلال بكسر الجيم قوله ‏ "‏وان لا أعطي الجازر منها شيئا" فيه دليل على أنه لا يعطى الجازر شيئا البتة وليس ذلك المراد به المراد أنه لا يعطى لأجل الجزارة لا لغير ذلك‏.‏ وقد بين النسائي ذلك في روايته من طريق شعيب بن إسحاق عن ابن جريج قال ابن خزيمة والمراد أنه يقسمها كلها على المساكين إلا ما أمره به من أن يأخذ من كل بدنة بضعة كما في حديث جابر الطويل عند مسلم‏.‏
والحديث يدل على أنه لا يجوز إعطاء الجازر من لحم الهدى الذي نحره على وجه الأجرة وقال القرطبي ولم يرخص في إعطاء منها لأجل إلا الحسن البصري وعبد اللّه بن عبيد بن عمير انتهى‏.‏ وقد روى ابن خزيمة والبغوي انه يجوز إعطؤه منها إذا كان فقيرا بعد توفير أجرته من غيرها‏.‏ وقال غيرهما ان القياس ذلك لولا إطلاق الشارع المنع وظاهره عدم جواز الصدقة والهدية كما لا تجوز الأجرة وذلك لانها قد تقع مسامحة من الجازر في الأجرة لاجل ما يعطاه من اللحم على وجه الصدقة أو الهدية وقد استدل به على نمع بيع الجلد والجلال قال القرطبي فيه دليل على ان جلود الهدى وجلالها لاتباع لعفهما على اللحم وإعطئهما حكمه وقد اتفقوا على أن لحمها لا يباع فكذلك الجلود والجلال‏.‏ وأجازه الأوزاعي وأحمد وإسحاق وأبو ثور وهو وجه عند الشافعية قالوا ويصرف ثمنه مصرف الأضحية‏.‏
قوله‏:‏ ‏ "‏ماشئتم" فيه إطلاق المقدار الذي يأكله المضحي من أضحيته وتفويضه إلى مشيئته‏.‏
قوله‏:‏ ‏ "‏ولا تبيعوا لحوم الأضاحي" فيه دليل على منع بيع لحوم الأضاحي وظاهره التحريم وقد بين الشارع وجوه الانتفاع في الأضحية من الاكل والتصدق والادخار والائتجار‏.‏
قوله‏:‏ ‏ "‏واستمتعوا بجلودها ولا تبيعوها" فيه رد على الأوزاعي ومن معه وفيه أيضا الأذن بالانتفاع بها بغير البيع‏.‏ وقد روى عن محمد بن الحسن ان له ان يشتري بمسكها غربالا أو غيرها من آلة البيت لا شيئا من المأكول‏.‏ وقال الثوري لا يبيعه ولكن يجعله سقائ وشنا في البيت وهو ظاهر الحديث‏.‏ قوله وان أطعمتم) الخ فيه دليل على أنه يجوز لمن أطعمه غيره من لحم الأضحية ان يأكل كيف شاء وان كان غنيا‏؟‏


015-من أذن في انتهاب أضحيته

1 - عن عبد اللّه بن قرط ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال أعظم الأيام عند اللّه يوم النحر ثم يوم القر وقرب إلى رسول اللّه صلى اللّه عليه وآله وسلم خمس بدنات أو ست ينحرهن فطفقن يزدلفن إليه أيتهن يبدأ بها فلما وجبت جنوبها قال كلمة خفية لم أفهمها فسألت بعض من يليني ما قال قالوا قال من شاء اقتطع‏" ‏‏.‏
رواه أحمد وأبو داود وقد احتج به من رخص في نثار العروس ونحوه‏.‏
الحديث أخرجه أيضا النسائي وابن حبان في صحيحه وسكت عنه أبو داود والمنذري‏.‏
قوله‏:‏ ‏ "‏ابن قرط" بضم القاف وآخره طاء مهملة‏.‏
قوله‏:‏ ‏ "‏يوم النحر" هو يوم الحج الأكبر على الصحيح عند الشافعية ومالك وأحمد لما في البخاري أنه صلى اللّه عليه وآله وسلم وقف يوم النحر بين الجمرات وقال هذا يوم الحج الأكبر‏.‏
وفي الحديث دلالة على أنه أفضل أيام السنة ولكنه يعارضه حديث خير يوم طلعت فيه الشمس يوم الجمعة وقد تقدم في أبواب الجمعة وتقدم الجمع ويعارضه أيضا ما أخرجه ابن حبان في صحيحه عن جابر قال‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم ما من يوم أفضل عند اللّه من يوم عرفة ينزل اللّه تعالى إلى سماء الدنيا فيباهي بأهل الأرض أهل السماء فلم ير يوم أكثر عتقا من النار من يوم عرفة) وقد ذهبت الشافعية إلى أنه أفضل من يوم النحر ولا يخفى الباب ليس فيه إلا أن يوم النحر أعظم وكونه أعظم وان كان مستلزما لكونه أفضل لكنه ليس كالتصريح بالأفضلية كما في حديث جابر اذ لا شك أن الدلالة المطابقية أقوى من الالتزامية فإن أمكن الجمع بحمل أعظمية يوم النحرعلى غير الأفضلية فذاك وإلا يمكن فدلالة حديث جابر على أفضلية يوم عرفة أقوى من دلالة حديث عبد اللّه بن قر على أفضلية يوم النحر قوله‏:‏ ‏(‏يوم القرط) بفتح القاف وتشديد الراء وهو اليوم الذي يلي يوم النحر سمى بذلك لأن الناس يقرون فيه بمنى وقد فرغوا من طواف الإفاضة والنحر فاستراحوا ومعنى قروا واستقروا ويسمى يوم النفر الأول ويوم الأكارع قوله (يزدلفن‏) أي يقترين واصل الدال تاء ثم أبدلت منه ومنه المزدلفة لاقترابها إلى عرفات ومنه قوله تعالى ‏ "‏وأزلفت الجنة للمتقين‏" ‏ وفي هذه معجزة ظاهرة لرسول اللّه صلى اللّه عليه وآله وسلم حيث تسارع إليه الدواب التي لا تعقل لأراقة دمها تبركا به فياللّه العجب من هذا النوع الإنساني كيف يكون هذا النوع البهيمي أهدى من أكثره وأعرف تقرب إليه هذه العجم لإزهاق أرواحها‏.‏ وفرى أوداجها وتتنافس في ذلك وتتسابق إليه ومع كونها لا ترجو جنة ولا تخاف نارا ويبعد ذلك الناطق العاقل عنه مع كونه ينال بالقرب منه النعيم الأجل والعاجل ولا يصيبه ضرر في نفس ولا مال حتى قال القائل مظهرا لندة حرصه على قتل المصطفى صلى اللّه عليه وآله وسلم أين محمد لانجوت إن نجا وأراق الآخر دمه وكسر ثنيته فانظر إلى هذا التفاوت الذي يضحك منه ابليس ولأمر ما كان الكافر شر الدواب عند اللّه‏.‏
قوله‏:‏ ‏ "‏فلما وجبت جنوبها" أي سقط إلى الأرض جنوبها والوجوب السقوط ‏.‏
قوله‏:‏ ‏ "‏من شاء اقتطع" أي من شاء أن يقطع منها فليقتطع هذا محل الحجة على جواز انتهاب الهدي والأضحية واستدل به على جواز انتهاب نثلر العروس كما ذكره المصنف‏.‏
ومن جملة من استدل به البغوي ووجه الدلالة قياس انتهاب النثار على انتهاب الأضحية وقد رويت في النثار وانتهابه أحاديث لا يصح منها شيء وليس هذا محل ذكرها وقد ذهب بعض أهل العلم إلى كراهة انتهاب النثار وروى ذلك عن ابن مسعود وإبراهيم النخعي وعكرمة وتمسكوا بما ورد في النهي عن النهبي وهو يعم كل ما صدق عليه أنه انتهاب ولا يخرج منه إلا ما خص بمخصص صالح‏.‏


001-مجلد العقيقة وسنة الولادة

1 - عن سلمان بن عامر الضبي قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم مع الغلام عقيقة فاهريقوا عنه دما وأميطوا عنه الأذى‏" ‏‏.‏
رواه الجماعة إلا مسلما‏.‏
2 - وعن سمرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم كل غلام وهينة بعقيقة تذبح عنه يوم سابعه ويسمى فيه ويحلق رأسه‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
3 - وعن عائشة قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم عن الغلام شاتان مكافأتان وعن الجارية شاة‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏ وفي لفظ ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نعق عن الجارية شاة وعن الغلام شاتين" رواه أحمد وابن ماجه‏.‏
4 - وعن أم كرز الكعبية ‏ "‏أنها سألت رسول اللّه صلى اللّه عليه وآله وسلم عن العقيقة فقال نعم عن الغلام شاتان وعن الأنثى واحدة ولا يضركم ذكرانا كن أو أناثا‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
حديث سمرة أخرجه أيضا البيهقي والحاكم وصححه عبد الحق وهو من رواية الحسن عن سمرة والحسن مدلسة لكنه روى البخاري في صحيحه من طريق الحسن أنه سمع حديث العقيقة من سمرة‏.‏ قال الحافظ كأنه عنى هذا وقد تقدم قوله من قال أنه لم يسمع منه غيره‏.‏ وحديث عائشة أخرجه أيضا ابن حبان والبيهقي وحديث أم كرز أخرجه أيضا النسائي وابن حبان والحاكم والدارقطني‏.‏ قال في التلخيص له طرق عند الأربعة والبيهقي‏.‏
قوله‏:‏ ‏ "‏مع الغلام عقيقه" العقيقة الذبيحة التي تذبح للمولود والعق في الأصل الشق والقطع‏.‏ وسبب تسميتها بذلك أنه يشق حلقها بالذبح وقد يطلق اسم العقيقة على شعر المولود وجعله الزمخشري الأصل والشاة مشتقة منه قوله‏:‏ ‏ "‏فاهر يقوا عنه دما" تمسك بهذا وببقية الأحاديث القائلون بأنها واجبة وهم الظاهرية والحسن البصري وذهب الجمهور من العترة وغيرهم إلى انها سنة وذهب أبو حنيفة إلى أنها ليست فرضا ولا سنة وقيل أنها عند تطوع ـ ‏احتج الجمهور‏ ـ بقوله صلى اللّه عليه وآله وسلم ‏ "‏من أحب أن ينسك عن ولده فليفعل" وسيأتي ذلك يقتضي عدم الوجوب لتفويضه إلى الاختيار قرينة صارفة للأوامر ونحوها عن الوجوب إلى الندب وبهذا الحديث احتج أبو حنيفة على عدم الوجوب والسنية ولكنه لا يخفى أنه لا منافاة بين التفويض إلى الأختيار وبين كون الفعل الذي وقع فيه التفويض سنة‏.‏ وذهب محمد بن الحسن إلى أن العقيقة كانت في الجاهلية وصدر الإسلام فنسخت بالاضحية وتمسك بما سيأتي ويأتي الجواب عنه‏.‏ وحكى صاحب البحر عن أبي حنيفة أن العقيقة جاهلية محاها الاسلام وهذا ان صح عنه حمل على انها لم بتلغه الأحاديث الواردة في ذلك‏.‏ قوله ‏ "‏وأميطوا عنه الأذى" المراد احلقوا عنه شعر رأسه كما في الحديث الذي بعده‏.‏ ووقع عند أبي داود عن ابن سيرين أنه قال ان إن لم يكن الأذى حلق الرأس وإلا فلا أدرى ما هو‏.‏ وأخرج الطحاوي عنه أيضا قال لم أجد من يخبرني عن تفسير الأذى وقد جزم الأصمعي بأنه حلق الرأس‏.‏ وأخرجه أبو داود بإسناد صحيح عن الحسن كذلك‏.‏ ووقع في حديث عائشة عند الحاكم بلفظ ‏ "‏وأمر أن يماط عن رؤوسهما الأذى" قال في الفتح ولكن لا يتعين ذلك في حلق الرأس فالأولى حمل الأذى على ما هو أعم من حلق الرأس ويؤيد ذلك أن في بعض طرق حديث عمرو بن شعيب ويماط عنه اقذارةه رواه أبو الشيخ قوله ‏ "‏كل غلام رهينة بعقيقته‏" ‏‏.‏
قال الخطابي اختلف الناس في معنى هذا فذهب أحمد بن حنبل إلى أن معناه أنه إذا مات وهو طفل ولم يعق عنه لم يشفع لابويه وقيل المعنى أن العقيقة لازمة لابد منها فشبه لزومها للمولود بلزوم الرهن للمرهون في يد المرتهن‏.‏ وقيل أنه مرهون بالعقيقة بمعنى أنه لا يسمى ولا يحلق شعره إلا بعد ذبحها وبه صرح صاحب المشارق والنهاية‏.‏
قوله‏:‏ ‏ "‏يذبح عنه يوم سابعه" بضم الياء من قوله يذبح وبناء الفعل للمجهول وفيه دليل على أنه يصح أن يتولى ذلك الأجنبي كما يصح أن يتولاه القريب عن قريبه والشخص عن نفسه وفيه أيضا دليل على أن وقت العقيقة سابع الولادة وأنها تفوت بعده وتسقط ان مات قبله وبذلك قال مالك وحكى عنه ابن وهب انه قال ان فات السابع الأول فالثاني ونقل الترمذي عن أهل العلم أنهم يستحبون أن تذبح العقيقة في السابع فان لم يمكن ففي الرابع عشر فان لن يمكن فيوم أحد وعشرين وتعقبه الحافظ بأنه لم ينقل ذلك صريحا الا عن أبي عبد اللّه البوشنجي ونقله صالح بن أحمد عن أبيه‏.‏ ويدل على ذلك ما أخرجه البيهقي عن عبد اللّه بن بريدة عن ابيه عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال العقيقة تذبح لسبع ولأربع عشرة ولإحدى وعشرين" وعند الحنابلة في اعتبار الأسابيع بعد ذلك روايات‏.‏ وعن الشافعية ان ذكر السابع للاختيار لا للتعين‏:‏ ونقل الرافعي انه يدخل وقتها بالولادة وقال الشافعي ان معناه انها لا تؤخر عن السابع اختيارا فان تأخرت إلى البلوغ سقطت عمن كان يريد أن يعق عنه لكن ان أراد هو أن يعق عن نفسه فعل‏.‏ ونقل صاحب البحر عن الامام يحيى انها لا تجزي قبل السابع ولا بعده اجماعا ودعوى الاجماع مجازفة لما عرفت من الخلاف المذكور‏.‏
قوله‏:‏ ‏ "‏ويسمى فيه" في رواية يدعى وقال أبو داود انها وهم من همام‏.‏ وقال ابن عبد البر هذا الذي تفرد به همام ان كان حفظه فهو منسوخ‏.‏ وقد سئل قتادة عن معنى قوله يدمى فقال إذا ذبحت العقيقة أخذت منها صوفة واستقبلت بها أو داجها صم توضع على يافوخ الصبي حتى يسيل عن رأسه مثل الخيط ثم يعلق ثم يغسل رأسه بعد ويحلق‏.‏ وقد كره الجمهور التدمية واستدلوا عن ذلك بما أخرجه ابن حبان في صحيحه عن عائشة ‏ "‏قالت كانوا في الجاهلية إذا عقوا عن الصبي خضبوا بطنه بدم العقيقة فإذا حلقوا رأس المولود وضعوها على رأسه فقال النبي صلى اللّه عليه وآله وسلم اجعلوا مكان الدم خلوقا" زاد أبو الشيخ ‏ "‏ونهى أن يمس رأس المولود بدم‏" وأخرج ابن ماجه عن يزيد بن عبد اللّه المزني ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال يعق عن الغلام ولا يمس رأسه بدم‏" وهذا مرسل لأن يزيد لا صحبة له وقد وصله البزار من هذه الطريق وقال عن أبيه ومع هذا فقد قيل إنه عن أبيه مرسل وسيأتي حديث بريدة الأسلمي ونقل ابن حزم عن ابن عمر وعطاء واستحباب التدمية وحكاه في البحر عن الحسن البصري وقتادة‏.‏ وفي قوله ويسمى دليل على استحباب التسمية في اليوم السابع وحمل ذلك بعضهم على التسمية عند المذبح واستدل بما أخرجه ابن أبي شيبة من طريق همام عن قتادة قال يسمى على المولود ما يسمى على الأضحية بسم اللّه عقيقة فلان ومن طريق سعيد عن قتادة نحوه وزاد ‏ "‏اللّهم منك ولك عقيقة فلان بسم اللّه واللّه أكبر‏" ولا يخفى بعده لان قوله ‏ "‏ويسمى فيه مشعر" بأن المراد تسمية المولود في ذلك اليوم ولو كان المراد ما ذكره ذلك البعض لقال ويسمي عليها‏.‏ قوله ‏ "‏مكافئتان" قال النووي بكسر الفاء بعدها همزة هكذا صوابه عند أهل اللغة والمحدثون يقولونه بفتح الفاء قال أبو داود في سننه أي مستويتان أو متقاربتان وكذا قال أحمد قال الخطابي والمراد التكافؤ في السن فلا تكون إحداهما مسنة والأخرى غير مسنة‏.‏ وقيل معناه أن يذبح إحداهما مقابلة للأخرى وفي هذا الحديث وحديث أم كرز المذكور بعده وكذلك حديث بريدة وابن عباس وأبي رافع وسيأتي دليل على أن المشروع في العقيقة شاتان عن الذكر وبه قال الشافعي وأحمد وأبو ثور وداود والإمام يحيى وحكاه للمذهب‏.‏ وحكاه في الفتح عن الجمهور‏.‏ وقال مالك أنها شاة عن الذمر والأنثى قال في البحر وهو المذهب‏.‏
واستدل على ذلك في حديث بريدة الآتي بلفظ ‏ "‏كنا نذبح شاة" الخ وبحديث ابن عباس ‏(‏أن النبي صلى اللّه عليه وآله وسلم عق عن الحسن والحسين عليهما السلام كبشا كبشا ويجاب عن ذلك بان أحاديث الشاتين مشتملة على الزيادة فهي من هذه الحيثية أولى بالقبول‏.‏ وأما حديث ابن عباس فسيأتي أيضا في رواية منه أنه عق عن كل واحد بكبشين وأيضا القول أرجح من الفعل وقيل أن في اقتصاره صلى اللّه عليه وآله وسلم على شاة دليلا على أن الشاتين مستحبة فقط وليست بمتعينة والشاة جائزة غير مستحبة‏.‏ وقيل أنه لم يتيسر إلا شاة وأما الأنثى فالمشروع في العقيقة عنها شاة واحدة إجماعا كما في البحر‏.‏
قوله‏:‏ ‏ "‏ولا يضر كم ذكرانا كن أو أناثا" فيه دليل على أنه لافرق بين ذكور الغنم واناثها‏.‏
5 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏قال سئل رسول اللّه صلى اللّه عليه وآله وسلم عن العقيقة فقال لا أحب العقوق وكأنه كره الاسم فقالوا يا رسول اللّه إنما نسألك عن أحدنا يولد له قال من أحب منكم أن ينسك عن ولده فليفعل عن الغلام شاتان مكافأتان وعن الجارية شاة‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
6 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏ان النبي صلى اللّه عليه وآله وسلم أمر بتسمة المولود يوم سابعه ووضع الأذى عنه والعق‏" ‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
7 - وعن بريدة الأسلمي قال ‏ "‏كنا في الجاهلية إذا ولد لاحدنا غلام ذبح شاة ولطخ رأسه بدمها فلما جاء اللّه بالإسلام كنا نذبح شاة ونحلق رأسه ونلطخه بزعفران‏" ‏‏.‏
رواه أبو داود‏.‏
8 - وعن ابن عباس ‏ "‏ان رسول اللّه صلى اللّه عليه وآله وسلم عق عن الحسن والحسين كبشا كبشا‏" ‏‏.‏
رواه أبو داود والنسائي وقال ‏ "‏بكبشين كبشين‏" ‏‏.‏
حديث عمرو بن شعيب الأول سكت عنه أبو داود وقال المنذري في إسناده عمرو بن شعيب وفيه مقال يعني في روايته عن أبيه وجده وقد سلف بيان ذلك‏.‏ وحديثه الثاني أخرجه الحاكم وحديث بريدة أخرجه ايضا أحمد والنسائي قال في التلخيص وإسناده صحيح انتهى‏.‏ وفيه نظر لان في إسناده علي بن الحسين بن وافد وفيه مقال وقد أخرج نحو حديث بريدة هذا ابن حبان وصححه وابن السكن وصححه من حديث عائشة والطبراني في الصغير من حديث أنس والبيهقي من حديث فاطمة والترمذي والحاكم من حديث عمرو بن شعيب عن أبيه عن جده والبيهقي من حديث علي عليه السلام وحديث ابن عباس صححه عبد الحق وابن دقيق العيد وأخرج نحوه ابن حبان والحاكم والبيهقي من حديث عائشة بزيادة يوم السابع وسماهما وأمر أن يماط عن رؤوسهما الأذى‏.‏
قوله‏:‏ ‏ "‏وكأنه كره الأسم" وذلك لأن العقيقة التي هي الذبيحة والعقوق للأمهات مشتقان من العق الذي هو الشق والقطع فقوله صلى اللّه عليه وآله وسلم ‏ "‏لا أحب العقوق" بعذ سؤاله عن العقيقة للاشارة إلى كراهة اسم العقيقة لما كانت هي والعقوق يرجعان إلى أصل واحد ولهذا قال صلى اللّه عليه وآله وسلم ‏ "‏من أحب منكم أن ينسك" ارشادا منه إلى مشروعية تحويل العقيقة إلى النسيكة وما وقع منه صلى اللّه عليه وآله وسلم من قوله مع الغلام عقيقة وكل غلام مرتهن بعقيقته ورهينة بعقيقته فمن البيان للمخاطبين بما يعرفونه لان ذلك اللفظ هو المتعارف عند العرب ويمكن الجمع بأنه صلى اللّه عليه وآله وسلم تكلم بذلك لبيان الجواز وهو لا ينافي الكراهة التي اشعر بها‏.‏
قوله‏:‏ ‏ "‏لا أحب العقوق" قوله ‏ "‏من أحب منكم" قد قدمنا ان التفويض إلى المحبة يقتضي رفع الوجوب وصرف ما أشعر به إلى الندب‏.‏
قوله‏:‏ ‏ "‏مكافأتان" قد تقدم ضبطه وتفسيره‏.‏ قوله ‏ "‏أمر بتسمية المولود" الخ فيه مشروعية التسمية في اليوم السابع والرد على من حمل التسمية في حديث سمرة السابق على التسمية عند الذبح وفيه أيضا مشروعية وضع الأذى عنه وذبح العقيقة في ذلك اليوم‏.‏ قوله ‏ "‏فلما جاء اللّه بالاسلام" الخ فيه دليل على تلطيخ رأس المولود بالدم من عمل الجاهلية وانه منسوخ كما تقدم وأصرح منه في الدلالة على النسخ حديث عائشة عند ابن حبان وابن السكن وصححاه كما تقدم بلفظ ‏ "‏فأمرهم النبي صلى اللّه عليه وآله وسلم أن يجعلوا مكان الدم خلوقا" قوله‏:‏ ‏ "‏ونلطخه بزعفران" فيه دليل على استحباب تلطيخ رأس الصبي بالزعفران أو غيره من الخلوق كما في حديث عائشة المذكور‏.‏
قوله‏:‏ ‏ "‏عق عن الحسن والحسين" فيه دليل على أنها تصح العقيقة من غير الأب مع وجوده وعدم امتناعه وهو يرد ما ذهبت إليه الحنابلة من أنه يتعين الأب الا ان يموت أو يمتنع‏.‏ وروى عن الشافعي ان العقيقة تلزم من تلزمه النفقة ويجوز أن يعق الانسان عن نفسه ان صح ما أخرجه البيهقي عن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم عق عن نفسه بعد البعثة" ولكنه قال انه منكر وفيه عبد اللّه بن محرر بمهملات وهو ضعيف جدا كما قال الحافظ وقال عبد الرزاق إنما تكلموا فيه لاجل هذا الحديث‏.‏ قال البيهقي وروى من وجه آخر عن قتادة عن انس وليس بشيء‏.‏ وأخرجه أبو الشيخ من وجه آخر عن أنس وأخرجه أيضا ابن أيمن في مصنفه والخلال من طريق عبد اللّه بن المثني عن ثمامة بن عبد اللّه عن أنس عن أبيه به وقال النووي في شرح المهذب هذا حديث باطل وأخرجه أيضا الطبراي والضياء من طريق فيها ضعف وقد احتج بحديث أنس هذا من قال أنها تجوز العقيقة عن الكبير وقد حكاه ابن رشد عن بعض أهل العلم‏.‏
9 - وعن أبي رافع ‏ "‏أن حسن بن علي رضي اللّه عنهما لما ولد أرادت أمه فاطمة رضي اللّه عنها أن تعق عنه بكبشين فقال رسول اللّه صلى اللّه عليه وآله وسلم لا تعقي عنه ولكن احلقي شعر رأسه فتصدقي بوزنه من الورق ثم ولد حسين رضي اللّه عنه فصنعت مثل ذلك‏" ‏‏.‏
رواه أحمد‏.‏
10 - وعن أبي رافع قال ‏ "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم أذن في أذن الحسين حين ولدته فاطمة بالصلاة‏" ‏‏.‏
رواه أحمد وكذلك أبو داود والترمذي وصححه وقالا ‏ "‏الحسن‏" ‏‏.‏
11 - وعن أنس ‏ "‏أن أم سليم ولدت غلاما قال فقال لي أبو طلحة احفظه حتى تأتي به النبي صلى اللّه عليه وآله وسلم فأتاه به وأرسلت معه بتمرات فأخذها الني صلى اللّه عليه وآله وسلم فمضغها ثم أخذها من فيه فجعلها في الصبي وحنكه به وسماه عبد اللّه‏" ‏‏.‏
12 - وعن سهل بن سعد قال ‏ "‏أتي بالمنذر بن أسيد إلى النبي صلى اللّه عليه وآله وسلم حين ولد فوضعه على فخذه وأبو أسيد جالس فلهي النبي صلى اللّه عليه وآله وسلم بشيء بين يديه فأمر أبو أسيد بابنه فاحتمل من فخذه فاستفاق النبي صلى اللّه عليه وآله وسلم فقال اين الصبي فقال أبو أسيد قلبناه يا رسول اللّه صلى اللّه عليه وآله وسلم قال ما اسمه قال فلان ولكن اسمه المنذر فسماه يومئذ المنذر‏" ‏‏.‏
متفق عليهما‏.‏
حديث أبي رافع الأول أخرجه أيضا البيهقي وفي إسناده ابن عقيل وفيه مقال وقال البيهقي أنه تفرد به ويشهد له ما أخرجه مالك وأبو داود في المراسيل والبيهقي من حديث جعفر بن محمد زاد البيهقي عن أبيه عن جده ‏ "‏أن فاطمة رضي اللّه عنها وزنت شعر الحسن والحسين وزينب وأم كلثوم رضي اللّه عنهم فتصدقت بوزنه فضة" وأخرجه الترمذي والحاكم من حديث محمد بن إسحاق عن عبد اللّه بن أبي بكر عن محمد بن علي بن الحسين عن أبيه عن علي رضي اللّه عنهم قال ‏ "‏عق رسول اللّه صلى اللّه عليه وآله وسلم عن الحسن شاة وقال يا فاطمة احلقي رأسه وتصدقي بزنة شعره فضة فوزناه فكان وزنه درهما أو بعض درهم‏.‏ وروى الحاكم من حديث علي رضي اللّه عنه قال ‏(‏أمر رسول اللّه صلى اللّه عليه وآله وسلم فاطمة فقال زنى شعر الحسين وتصدقي بوزنه فضة وأعطى القابلة رجل العقيقة" ورواه أبو داود في سننه من طريق حفص بن غياث عن جعفر بن محمد عن أبيه مرسلا‏.‏ وحديث أبي رافع الثاني أخرجه أيضا الحاكم والبيهقي ورواه أبو نعيم والطبراني من حديثه بلفظ ‏ "‏اذن في أذن الحسن والحسين رضي اللّه عنهما" ومداره علي عاصم بن عبيد اللّه وهو ضعيف‏.‏ قال البخاري منكر الحديث وأخرج ابن السني من حديث الحسين بن علي رضي اللّه عنهما مرفوعا بلفظ ‏ "‏من ولد له مولود فأذن في أذنه اليمنى وأقام في اليسرى لم تضره أم الصبيان" وام الصبيان هي التابعة من الجن هكذا أورد الحديث في التلخيص ولم يتكلم عليه قوله‏:‏ ‏ "‏لا تعقي عنه" قيل يحمل هذا على أنه قد كان صلى اللّه عليه وآله وسلم عق عنه وهذا متعين لما قدمنا في رواية الترمذي والحاكم عن علي عليه السلام قوله‏:‏ ‏ "‏من الورق" قال في التلخيص الروايات كلها متفقة على التصدق بالفضة وليس في شيء منها ذكر الذهب وقال الرافعي انه يتصدق بوزن شعره ذهبا وان لم يفعل ففضة‏.‏ وقال المهدي في البحر أنه يتصدق بوزن شعره ذهبا أو فضة ويدل على ذلك ما أخرجه الطبراني في الأوسط عن ابن عباس قال ‏ "‏سبعة من السنة في الصبي يوم السابع يسمى ويختن ويماط عنه الأذى وتثقب أذنه ويعق عنه ويحلق رأسه ويلطخ بدم عقيقه ويتصدق بوزن شعر رأسه ذهبا أو فضة" وفي إسناده رواد بن الجراح وهو ضعيف وبقية رجاله ثقاة وفي لفظه ما ينكر وهو ثقب الأذن والتلطيخ بدم العقيقة‏.‏
قوله‏:‏ ‏ "‏أذن في أذن الحسين عليه السلام" الخ فيه استحباب التأذين في أذن الصبي عند ولادته وحكى في البحر استحباب ذلك عن الحسن البصري واحتج على الاقامة في اليسرى بفعل عمر بن عبد العزيز وهو توقيف وقد روى ذلك ابن المنذر عنه أنه كان إذا ولد له أذن في أذنه اليمنى وأقام في اليسرى قال الحافظ لم أره عنه مسندا انتهى‏.‏
وقد قدمنا نحو هذا مرفوعا‏.‏ قوله ‏ "‏فمضغها" أي لاكها في فيه‏.‏
قوله ‏ "‏وحنكه" بفتح المهملة بعدها نون مشددة والتحنيك ان يمضع المحنك التمر أو نحوه حتى يصير مائعا بحيث يبتلع ثم يفتح فم المولود ويضعها في فمه ليدخل شيء منا جوفه قال النووي اتفق العلماء على اسباب تحنيك المولود عند ولادته بتمر فإن تعذر فما في معناه أو قريب منه من الحلوا قال ويستحب ان يكون من الصالحين وممن يبرك به رجلا كان او امرأة فان لم يكن حاضرا عند المولود حمل إليه وفيه استحباب التسمية بعبد اللّه قال النووي وإبراهيم وسائر الأنبياء الصالحين قال في البحر وعبد الرحمن واستحباب تفويض التسمية إلى أهل الصلاح‏.‏
قوله ‏ "‏أسيد" بفتح الهمزة على المشهور وحكى عياض عن أحمد الضم وكذا عن عبد الرزاق ووكيع قوله‏:‏ ‏ "‏فلهى‏" ‏ روى بفتح الهاء وكسرها مع الياء والأولى لغة طئ والثانية لغة الأكثر ومعناه اشتغل بذلك الشيء قاله أهل الغريب والشراح قوله‏:‏ ‏ "‏استفاق" أي فرغ من ذلك الأشتغال‏.‏
قوله‏:‏ ‏ "‏قلبناه" أي رددناه وصرفناه وفي الحديث استحباب التسمية بالمنذر‏.‏
فائدة‏:‏ قد وقع الخلاف في ابحاث تتعلق بالعقيقة الأول هي يجزئ منا غير الغنم أم لا فقيل لا يجزئ وقد نقله ابن المنذر في حفصة بنت عبد الرحمن بن أبي بكر رضي اللّه عنه‏.‏ وقال البوشنجي لا نص للشافعي في ذلك وعندي لا يجزئ غيرها انتهى‏.‏ ولعل وجه ذلك ذكرها في الأحاديث دون غيرها ولا يخفى ان مجرد ذكرها لا ينفي اجزاء واختلف قول مالك في الاجزاء وأما الأفضل عند فالكبش مثل الأضحية كما تقدم والجمهور على اجزاء البقر والغنم‏.‏ ويدل عليه ما عند الطبراني وأبي الشيخ من حديث أنس مرفوعا بلفظ ‏ "‏يعق عنه من الأبل والبقر والغنم" ونص أحمد على أنها تشترط بدنة أو بقرة كاملة‏.‏ وذكر الرافعي أنه يجوز اشتراك سبعة في الأبل والبقر كما في الأضحية ولعل من جوز اشتراك عشرة هناك يجوز هنا‏.‏ الثاني هل يشترط فيها ما يشترط في الأضحية وفيه وجهان للشافعية‏.‏ وقد استدل بإطلاق الشاتين على عدم الأشتراط وهو الحق لكن لا لهذا الإطلاق بل لعدم ورود ما يدل ههنا على تلك الشروط والعيوب المذكورة في الأضحية وهي أحكام شرعية لا تثبت بدون دليل‏.‏ وقال المهدي في البحر مسألة الامام يحيى ويجزيء عنها ما يجزئ أضحية بدنة أو بقرة شاة وسنها وصفتها والجامع التقرب باراقة الدم انتهى ولا يخفى أنه يلزم علىمقتضى هذا القياس ان تثبت أحكام الأضحية في كل دم متقرب به ودماء الولائم كلها مندوبة عند المستدل بذلك القياس والمندوب في كل دم متقرب به ودماء الولائم كلها مندوبة عند المستدل بذلك القياس والمندوب متقرب به فيلزم ان يعتبر فيها أحكام الأضحية بل روى عن الشافعي في أحد قوليه ان وليمة العرس واجبة‏.‏ وذهب أهل الظاهر إلى وجوب كثير من الولائم ولا أعرف قائلا يقول بأنه يشترط في ذبائح شيء من هذه الولائم ما يشترط في الأضحية فقد استلزم هذا القياس ما لم يقل به أحد وما استلزم الباطل باطل الثالث‏.‏ في مبدأ وقت ذبح العقيقة وقد اختلف أصحاب مالك في ذلك فقيل وقتها الضحايا وقد تقدم الخلاف فيه هل هو من بعد الفجر أو من طلوع الشمس أو من وقت الضحى أو غير ذلك‏.‏ وقيل أنها تجيء في الليل‏.‏ وقيل لا على حسب الخلاف السابق في الأضحية وقيل يجزئ في كل وقت وهو الظاهر لما عرفت من عدم الليل على انه يعتبر فيها ما يعتبر في الأضحية‏.‏


002-الفرع والعتيرة ونسخهما

1 - عن مخنف بن سليم قال ‏ "‏كنا وقوفا مع النبي صلى اللّه عليه وآله وسلم بعرفات فسمعه يقول يا أيها الناس على كل أهل بيت في كل عام أضحية وعتيرة هل تدرون ما العتيرة هي التي تسمونها الرجبية‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏ وقال هذا حديث حسن غريب‏.‏
2 - وعن أبي رزين العقيلي أنه ‏ "‏قال يا رسول اللّه ان كنا نذبح في رجب ذبائح فنأكل منا ونطعم من جاءنا فقال له لا بأس بذلك‏" ‏‏.‏
3 - وعن الحرث بن عمرو ‏ "‏أنه لقى رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع قال فقال رجل يا رسول اللّه الفرائع والعتائر فقال من شاء فرع ومن شاء لم يفرع ومن شاء عتر ومن شاء لم يعتر في الغنم أضحية‏" ‏‏.‏
رواهما أحمد والنسائي‏.‏
4 - وعن نبيشة الهذلى قال ‏ "‏قال رجل يا رسول اللّه انا كنا نعتر عتيرة في الجاهلية في رجب فما تأمرنا قال اذبحوا للّه في أي شهر كان وبروا اللّه عز وجل وأطعموا قال فقال رجل آخر يا رسول اللّه انا كنا نفرع فرعا في الجاهلية فما تأمرنا قال فقال رسول اللّه صلى اللّه عليه وآله وسلم في كل سائمة من الغنم فرع تغذوه غنمك حتى إذا استحمل ذبحته فتصدقت بلحمه على ابن السبيل فان ذلك هو خير‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
حديث مخنف أخرجه أيضا أبو داود والنسائي وفي إسناده أبو رملة واسمه عامر‏.‏ قال الخطابي هو مجهول والحديث ضعيف المخرج‏.‏ وقال أبو بكر المعافري حديث مخنف بن سليم ضعيف لا يحتج به‏.‏ وحديث أبي زرين العقيلي أخرجه أيضا البيهقي وأبو داود وصححه ابن حبان بلفظ ‏ "‏أنه قال يا رسول اللّه صلى اللّه عليه وآله وسلم انا كنا نذبح في الجاهلية ذبائح في رجب فنأكل منها ونطعم فقال رسول اللّه صلى اللّه عليه وآله وسلم لا بأس بذلك" وحديث الحرث بن عمرو أخرجه أيضا البيهقي والحاكم وصححاه‏.‏ وحديث نبيشة صححه ابن المنذر وقال النووي أسانيده صححه ـ وفي الباب ـ عن عائشة عند أبي داود والحاكم والبيهقي قال النووي بإسناده صحيح قال ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم بالفرعة من كل خمسين واحدة" وفي رواية ‏ "‏من كل خمسين شاة شاة" وعن عمرو بن شعيب عن أبيه عن جده عند أبي داود قال ‏ "‏سئل النبي صلى اللّه عليه وآله وسلم عن الفرع فقال الفرع حق وأن تتركون حتى يكون بكرا أو ابن مخاض أو ابن لبون فتعطيه أرملة أو تحمل عليه في سبيل اللّه خير من أن تذبحه فيلزق بحمه بوبره وتكفأ إناءك وتوله ناقتك" يعني ان ذبحه يذهب لبن الناقة ويفجعها قوله ‏ "‏في كل عام أضحية" هذا من جملة الأدلة التي تمسك بها من قال بوجوب الأضحية وقد تقدم الكلام على ذلك‏.‏ قوله ‏ "‏وعتيرة" بفتح العين المهملة وكسر الفوقية وسكون التحتية بعدها راء وهي ذبيحة كانوا يذبحونها في العشر الأول من رجب ويسمونها الرجبية كما وقع في الحديث المذكور‏.‏
قال النووي اتفق العلماء على تفسير العتيرة بهذا قوله‏:‏ ‏ "‏الفرائع" جمع فرع بفتح الفاء والراء ثم عين مهملة ويقال فيه الفرعة بالهاء هو أول نتاج البهيمة كانوا يذبحونه ولا يملكونه رجاء البركة في الأم وكثرة نسلها هكذا فسره أكثر أهل اللغة وجماعة من أهل العلم منهم الشافعي وأصحابه وقيل هو أول النتاج للأبل وهكذا جاء تفسيره في البخاري ومسلم وسنن أبي داود والترمذي وقالوا كانا يذبحونه لآلهتهم فالقول الأول باعتبار أو نتاج الدابة على انقرادها والثاني باعتبار نتاج الجميع وان لم يكن أول ماتنتجه أمه وقيل هو أول النتاج لمن بلغت ابله مائة يذبحونه‏.‏ قال شمر قال أبو مالك كان الرجل إذا بلغت ابله مائة قدم بكر افنحره لصنمه ويسمونه فرعا‏.‏
قوله‏:‏ ‏ "‏حتى إذا استحمل" في رواية لأبي داود عن نصر بن علي استحمل للحجيج أي إذا قدر الفرع على ان يحمله من أراد الحج تصدقت بلحمه على ابن السبيل وأحاديث الباب تدل على بعضها على وجوب العتيرة والفرع وهو حديث مخنف وحديث نبيشة وحديث عائشة وحديث عمرو ابن شعيب‏.‏ وبعضها يدل على مجرد الجواز من غير وجوب وهو حديث الحرث بن عمرو وأبي رزين فيكون هذان الحديثان كالقرينة الصارفة للأحاديث المقتضية للوجوب إلى الندب؛ وقد اختلف في الجمع بين الأحاديث المذكورة والأحاديث الآتي القاضية بالمنع من الفرع والعتيرة فقيل إنه يجمع بينها بحمل هذا الأحاديث على الندب وحمل الأحاديث الآتية على عدم الوجوب ذكر ذلك جماعة منهم الشافعي والبيهقي وغيرهما فيكون المراد بقوله لا فرع ولاعتيرة أي لافرع واجب ولا عتيرة واجبة وهذا لا بد منه مع عدم العلم بالتاريخ لان المصير إلى الترجيح مع امكان الجمع لا يجوز كما تقرر في موضعه‏.‏ وقد ذهب جماعة من أهل العلم إلى ان هذه الأاحاديث منسوخة بالأحاديث الآتية وادعة القاضي عياض ان جماهير العلماء عن ذلك ولكنه لا يجوز الجزم به الا بعد ثبوت أنها متأخرة ولم يثبت‏.‏
5 - وعن أبي هريرة رضي اللّه عنه قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا فرع ولاعتيرة والفرع أول النتاج كان ينتج لهم فيذبحونه والعتيرة في رجب‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏لاعتيرة في الاسلام ولافرع" رواه أحمد‏.‏ وفي لفظ ‏ "‏انه نهى عن الفرع والعتيرة" وراه أحمد والنسائي‏.‏
6 - وعن ابن عمر رضي اللّه عنه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا فرع ولا عتيرة‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عمر رضي اللّه عنه متنه متن حديث أبي هريرة المتفق عليه شاهد لصحته ولم يذكره في مجمع الزوائد بل ذكر حديث ابن عمر الآخران النبي صلى اللّه عليه وآله وسلم قال في العتيرة هي حق وفي بعض نسخ المتن رواه ابن ماجه مكان قوله رواه أحمد‏.‏ قوله ‏ "‏لا فرع ولاعتيرة" قد تقرر ان النكرة الواقعة في سياق النفي تعم فيشعر ذلك بنفي كل فرع وكل عتيرة والخبر محذوف وقد تقرر في الأصول ان المقتضى لا عموم له فيقدر واحد وهو الصقها بالمقام وقد تقدم ان المحذوف هو لفظ واجب وواجبة ولكن إنما حسن المصير إلى أن المحذوف هو ذلك الحرص على الجمع بين الأحاديث ولولا ذلك لكان المناسب تقدير ثابت في الاسلام أو مشروع أو حلال كما يرشد إلى ذلك التصريح بالنهي في الرواية الأخرى‏.‏
وقد استدل بحديثي الباب من قال بأن الفرع والعتيرة منسوخان وهم من تقدم ذكره وقد عرفت ان النسخ لا يتم إلا بعد معرفة تأخر تاريخ ما قيل إنه ناسخ فأعدل الأقوال الجمع بين الأحاديث بما سلف ولا يعكر على ذلك رواية النهي لأن معنى النهي الحقيقي وان كان هو التحريم لكن إذا وجدت قرينة أخرجته عن ذلك ويمكن أن يجعل النهي موجها إلى ما كانوا يذبحونه لاصنامهم فيكون على حقيقته ويكون غير متناول لما ذبح من الفرع والعتيرة لغير ذلك مما فيه وجه قربة‏.‏ وقد قيل إن المراد بالنفي المذكور نفي مساواتهما للاضحية في الثواب أو تأكد الاستحباب وقد استدل الشافعي بما روى عنه صلى اللّه عليه وآله وسلم أنه قال ‏ "‏اذبحوا للّه في أي شهر كان" كما تقدم في حديث نبيشة على مشروعية الذبح في كل شهر ان أمكن قال في سنن حرملة أنها ان تيسرت كل شهر كان حسنا‏.‏
وإلى هنا انتهى النصف الأول من نيل الأوطار شرح منتقي الأخبار بمعونة العزيز الغفار وصلى اللّه على نبيه المختار وآله الأخيار‏.‏ بك اللّهم أستعين على نيل الأوطار من أسرار منتقي الأخبار متوسلا إليك بنبيك المختار قال المصنف رحمه اللّه تعالى‏.‏


001-بيع النجاسة وآلة المعصية وما لا نفع فيه

1 - عن جابر ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول إن اللّه حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول اللّه أرأيت شحوم الميتة فإنه يطلى به السف ويدهن بها الجلود ويستصبح بها الناس فقال هو حرام ثم قال رسول اللّه صلى اللّه عليه وآله وسلم عند ذلك قاتل اللّه اليهود إن اللّه لما حرم شحومها جملوه ثم باعوه فأكلوا ثمنه" ـ ‏أي هذا الكتاب في ذكر الأحاديث التي يستنط منها أحكام البيوع‏.‏ ولما فرغ من بيان العبادات المقصود منها التحصيل الأخروى شرع في بيان المعاملات المقصود منها التحصيل الدنيوي‏.‏ فقدم العبادات لاهتمامها ثم ثنى بالمعاملات لأنها ضرورية‏.‏ وأخر النكاح لأن شهوته متأخرة عن الأكل والشرب ونحوهما‏.‏ وأخر الجنايات والمخاصمات لأن وقوع ذلك في الغالب إنما هو بعد الفراغ من شهوتي البطن والفرج‏.‏ وصدر الصنف المبحث بلفظ كتاب لأنه مشتمل على أبواب كثيرة في أنواع البيوع‏.‏ وجمع البيوع وإن كان مصدرا لاختلاف أنواعه‏.‏ فالمطلق ان كان ببيع بالثمن كالثوب بالدراهم‏.‏
والمقايضة بالياء التحتية إن كان عينا بعين كالثوب بالعبد‏.‏ والسلم إن كان بيع الدين بالعين والصرف إن كان بيع الثمن بالثمن‏.‏ والمرابحة إن كان بالثمن مع زيادة‏.‏ والتولية إن لن يكن مع زيادة‏.‏ والوضعية إن كان بالنقصان واللازم إن كان تاما وغير اللازم إن كان بالخيار‏.‏ والصحيح والباطل والفاسد والمكروه‏.‏ وللبيع تفسير لغة وشرعا وركن وشرط ومحل وحكم وحكمة‏.‏ أما معناه لغة فمطلق المبادلة وهو ضد الشراء ويطلق البيع على الشراء أيضا فلفظ البيع والشراء يطلق كل منهما على ما يطلق عليه الآخر فهما من الألفاظ المشتركة بين المعاني المتضادة وشرعا هو مبادلة مال بمال على سبيل التراضي‏.‏ وأما ركنه فإيجاب وقبول‏.‏ وأما شرطه فاهلية المتعاقدين‏.‏ وأما محله فهو المال‏.‏ وأما حكمه فهو ثبوت الملك للمشتري في المبيع وللبائع في الثمن إذا كان تاما وعند الاجازة إذا كان موقوفا‏.‏ وأما حكمته على ما ذكره الحافظ في الفتح إن حاجة الانسان تتعلق بما في يد صاحبه غالبا وصاحبه قد لا يبذله ففي شرعية البيع وسيلة إلى بلوغ الغرض من غير حرج اه اقول قد ذكر العلماء للبيع حكما كثيرة منا اتساع أمور المعاش والبقاء‏.‏ ومنا اطفاء نار المنازعات والنهب والسرق والخيانات والحيل المكروهة‏.‏ ومنها بقاء نظام المعاش وبقاء العالم لان المحتاج يميل إلى ما في يد غيره فبغير المعاملة يفضي إلى التقاتل والتنازع وفناء العالم واختلال نظام المعاش وغير ذلك ومشروعيته ثابتة بالكتاب والسنة والإجماع‏:‏ واللّه أعلم ‏ـ‏
رواه الجماعة‏.‏
2 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لعن اللّه اليهود حرمت عليهم الشحوم فباعوها وأكلوا أثمانها وإن اللّه إذا حرم على قوم أكل شيء حرم عليهم ثمنه‏" ‏‏.‏
رواه أحمد وأبو داود وهو حجة في تحريم بيع الدهن النجس‏.‏
حديث ابن عباس في التنفير عنها وأما تحريم بيعها على أهل الذمة فمبني على الخلاف في خطاب الكافر بالفروع‏.‏
قوله‏:‏ ‏ "‏والميتة" بفتح الميم وهي مازالت عنها الحياة لا بذكاة شرعة‏.‏ ونقل ابن المنذر أيضا الإجماع على تحريم بيع الميتة والظاهر أنه تحريم بيعها بجميع اجزائها قيل ويستثنى من ذلك السمك والجراد ومالا تحله الحياة‏.‏
قوله‏:‏ ‏ "‏والخنزير" ‏ فيه دليل على تحريم بيعه بجميع أجزائه وقد حكى صاحب الفتح الإجماع على ذلك‏.‏ وحكى ابن المنذر عن الأوزاعي وأبي يوسف وبعض المالكية الترخيص في القليل من شعره والعلة في تحريم بيعه وبيع الميتة هي النجاسة عند جمهور العلماء فيتعدى ذلك إلى كل نجاسة ولكن المشهور عن مالك طهارة الخنزير‏.‏
قوله‏:‏ ‏ "‏والأصنام" ‏ جمع صنم قال الجوهري هو الوثن وقال غيره الوثن ما له جثة والصنم ما كان مصورا فبينهما على هذا عموم وخصوص من وجه ومادة اجتماعهما إذا كان الوثن مصورا والعلة في تحريم بيعها عدم المنفعة المباحة فإن كان ينتفع بها بعد الكسر جاز بيعها عند البعض ومنعه الأكثر‏.‏
قوله‏:‏ ‏ "‏أرأيت شحوم الميتة‏" ‏ إلخ أي فهل بيعها لما ذكر من المنافع فإنها مقتضية لصحة البيع كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏ويسصبح بها الناس‏" ‏ الاستصباح استفعال من المصباح وهو السراج الذي يشتعل منه الضوء‏.‏
قوله ‏ "‏لا هو حرام الأكثر على أن الضمير راجع إلى البيع وجعله بعض العلماء راجعا إلى الانتفاع فقال يحرم الأنتفاع بها وهو قول أكثر العلماء فلا ينتفع من الميتة بشيء إلا ما خصه دليل كالجلد المدبوغ والظاهر أن مرجع الضمير البيع لأنه المذكور صريحا والكلام فيه ‏ ـ ‏من قال ان الضمير يرجع إلى البيع يقول بجواز الانتفاع بالنجس مطلقا ويحرم بيعه ويستدل أيضا بالإجماع على جواز اطعام الميتة الكلاب‏:‏ وإذا كان التحريم للبيع جاز الانتفاع بشحوم الميتة والأدهان المتنجسة في كل شيء غير أكل الآدمي ودهن بدنه فيحرمان كحرمة أكل الميتة والترطب بالنجاسة‏.‏ وإلى هذا ذهب الشافعي ونقله القاضي عياض عن مالك وأكثر أصحابه وأبي حنيفة وأصحابه والليث‏.‏ واللّه أعلم‏.‏ ـ‏ ويؤيد ذلك قوله في آخر الحديث ‏(‏فباعوها‏" ‏ وتحريم الانتفاع يؤخذ من دليل آخر كحديث ‏ "‏لاتنتفعوا من الميتة بشيء‏" ‏ وقد تقدم والمعنى لا تظنوا إن هذه المنافع مقتضية لجواز بيع الميتة فإن بيعها حرام‏.‏ قوله ‏ "‏جملوه‏" ‏ بفتح الجيم والميم أي أذابوه يقال جملة إذا أذابه والجميل الشحم المذاب‏.‏ وفي رواية للبخاري ‏ "‏جملوها ثم باعوها‏" ‏ وحديث ابن عباس فيه دليل على ابطال الحيل والوسائل إلى المحرم وإن كان ما حرمه اللّه على العباد فبيعه حرام لتحريم ثمنه فلا يخرج من هذه الكلية إلا ما خصة دليل والتنصيص على تحريم بيع الميتة في حديث الباب مخصص لعموم مفهوم قوله صلى اللّه عليه وآله وسلم ‏ "‏إنما حرم من الميتة أكلها" ‏ وقد تقدم‏:‏ وقوله ‏ "‏لعن اللّه اليهود‏" ‏ زاد في سنن أبي داود ثلاثا‏.‏
3 - وعن أبي حنيفة ‏ "‏أنه اشترى حجاما فأمر فكسرت محاجمه وقال إن رسول اللّه صلى اللّه عليه وآله وسلم حرم ثمن الدم وثمن الكلب وكسب البغي ولعن الواشمة والمستوشمة وآكل الربا وموكله ولعن المصورين‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أبي مسعود عقبة بن عمرو قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن ثمن الكلب ومهر البغي وحوان الكاهن‏" ‏‏.‏
رواه الجماعة‏.‏
5 - وعن ابن عباس قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن ثمن الكلب وقال إن جاء يطلب ثمن الكلب فاملأ كفه ترابا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
6 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن ثمن الكلب والسنور‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث ابن عباس سكت عنه أبو داود والمنذري والحافظ في التلخيص ورجاله ثقات لأن أبا داود رواه من طريق عبيد اللّه بن عمرو الواقي وهو من رجال الجماعة عن عبد الكريم بن مالك الجزري وهو كذلك عن قيس بن حبتر بفتح الحاء المهملة واسكان الموحدة وفتح الفوقية وهو من ثقات التابعين كم قال ابن حبان‏.‏ وحديث جابر هو في مسلم بلفظ ‏ "‏سألت جابرا عن ثمن الكلب والسنور فقال زجر النبي صلى اللّه عليه وآله وسلم عن ذلك‏" ‏ وقد أخرجه أبو داود والترمذي والنسائي وابن ماجه بلفظ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن ثمن الهر‏" ‏ وقال الترمذي غريب وقال النسائي هذا حديث منكر اه وفي إسناده عمر بن زيد الصنعاني قال ابن حبان يتفرد بالمناكير عن المشاهير حتى خرج عن حد الأحتجاج به‏.‏ وقال الخطابي قد تكلم بعض العلماء في إسناد هذا الحديث وزعم أنه غير ثابت عن النبي صلى اللّه عليه وآله وسلم‏.‏ وقال ابن عبد البر حديث بيع السنور لا يثبت رفعه‏.‏ وقال النووي الحديث صحيح رواه مسلم وغيره انتهى‏.‏ ولم يخرجه مسلم من طريق عمر بن زيد المذكور بل رواه من حديث معقل بن عبد اللّه الجزري عن أبي الزبير قال ‏ "‏سألت جابرا‏" ‏ وقد أخرج الحديث أيضا أبو داود والترمذي من طريق أخرى ليس فيها عمر ابن زيد الصنعاني باللفظ الذي ذكره المصنف ولكن في إسناده اضطراب كما قال الترمذي قوله‏:‏ ‏ "‏حرم ثمن الدم‏" ‏ اختلف في المراد به فقيل أجرة الحجامة فيكون دليلا لمن قال بأنها غير حلال وسيأتي الكلام على ذلك في باب ما جاء في كسب الحجام من أبواب الأجارة‏.‏ وقيل المراد به ثمن الدم نفسه فيدل على تحريم بيعه وهو حرام اجماعا كم في الفتح‏.‏ قوله ‏ "‏وثمن الكلب‏" ‏ فيه دليل على تحريم بيع الكلب ‏ـ ‏أقول ما ذكره الشارح من أن قوله في الحديث ‏ "‏وثمن الكلب‏" ‏ يدل على تحريم بيعه إنما هو باللزوم لا بالنص لأن الحديث دل على تحريم ثمن الكلب بالنص وعلى تحريم بيعه باللزوم أفهم ‏ـ.‏
وظاهره عدم الفرق بين العلم وغيره سواء كان مما يجوز اقتناؤه أو مما لا يجوز وإليه ذهب الجمهور‏.‏ وقال أبو حنيفة يجوز وقال عطاء والنخعي يجوز بيع كلب الصيد دون غيره‏.‏
ويدل عليه ما أخرجه النسائي من حديث جابر قال ‏(‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن ثمن الكلب إلاكلب صيد ‏(‏قال في الفتح ورجال إسناده ثقات إلا أنه طعن في صحته وأخرج نحوه الترمذي من حديث أبي هريرة لكن من رواية أبي المهزم وهو ضعيف فينبغي حمل المطلق على المقيد ويكون المحرم بيع ما عدا كلب الصيد ان صلح المقيد للاحتجاج به وقد اختلفوا أيضا هل تجب القيمة على متلفه فمن قال بتحريم بيعه قال بعدم الوجوب ومن قال بجوازه قال بالوجوب ومن فصل في البيع فصل في لزوم القيمة وروى عن مالك أنه لا يجوم بيعه وتجب القيمة وروى عنه أن بيعه مكروه فقط‏.‏
قوله‏:‏ ‏ "‏وكسب البغي‏" ‏ في الرواية الثانية ومهر البغي ‏ـ ‏وسمي مهرا مجازا وفي حكمه تفاصيل ترجع إلى كيفية أخذه والذي اختاره العلامة ابن القيم رحمه اللّه تعالى أنه في جميع كيفياته يجب التصدق به ولا يرد إلى الدافع لأنه دفعه باختياره في مقابل عوض ولا يمكن صاحب العوض استرجاعه فهو كسب خبيث يجب التصدق به ولا يعان صاحب المعصية بحصول غرضه ورجوع ماله إليه‏:‏ واللّه أعلم ـ‏‏.‏
والمراد ما تأخذه الزانية على الزنا وهو مجمع على تحريمه والبغي بفتح الموحدة وكسر المعجمة تشديد التحتانية‏.‏
وأصل البغي الطلب غير أنه أكثر ما يستعمل في الفساد واستدل به على أن الأمة إذا أكرهت على الزنا فلا مهرها وفي وجه للشافعية يجب للسيد الحكم‏.‏ قوله ‏ "‏ولعن الواشمة والمستوشمة‏" ‏ سيأتي الكلام على هذا في باب ما يكرهه من تزين النساء من كتاب الوليمة إن شاء اللّه‏.‏ قوله ‏ "‏وآكل الربا وموكله يأتي إن شاء اللّه الكلام على هذا في باب التشديد في الربا من أبواب الربا قوله ‏(‏ولعن المصورين" ‏ فيه أن المصور من أشد المحرمات لأن اللعن لا يكون إلا على ما هو كذلك وقد تقدم ما يحرم من التصوير ومالا يحرم في أبواب اللباس‏.‏
قوله‏:‏ ‏ "‏وحلوان الكاهن‏" ‏ الحلوان بضم الحاء المهملة ومصدر حلوته إذا أعطيته‏.‏ قال في الفتح وأصله من الحلاوة شبه بالشي الحلو من حيث أنه يؤخذ سهلا بلا كلفة ولا مشقة الحلوان أيضا الرشوة والحلوان أيضا ما يأخذه الرجل من مهر ابنته لنفسه‏.‏ والكاهن قال الخطابي هو الذي يدعى مطالعة علم الغيب ويخبر الناس عن الكوائن قال في الفتح حلوان الكاهن حرام بالإجماع لما فيه من أخذ العوض على أمر باطل وفي معناه التنجيم والضرب بالحصى وغير ذلك مما يتعاناه العرافون من استطلاع الغيب‏.‏ قوله ‏ "‏فاملأ كفه ترابا‏" ‏ كناية عن منعه من الثمن كما يقال للطالب الخائب لم يحصل في كفه غير التراب وقيل المراد التراب خاصة حملا للتحديث على ظاهره وهذا جمود لا ينبغي التعويل عليه ومثله حمل من حمل حديث ‏ "‏احثوا التراب في وجوه المداحين‏" ‏ على معناه الحقيقي‏.‏ قوله ‏ "‏والسنور‏" ‏ بكسر السين المهملة وفتح النون المشددة وسكون الواو بعدها راء وهو الهر وفيه دليل على تحريم بيع الهروبه قال أبو هريرة ومجاهد وجابر وابن زيد حكى ذلك عنهم ابن المنذر وحكاه المنذري أيضا عن طاوس وذهب الجمهور إلى جواز بيعه وأجابوا عن هذا الحديث بما تقدم من تضعيفه وقد عرفت دفع ذلك وقيل إنه يحمل النهي على كراهة التنزيه وأن بيعه ليس من مكارم الأخلاق ولامن المروآت ولا يخفى أن هذا إخراج للنهي عن معناه الحقيقي بلا مقتض‏.‏


002-النهي عن بيع فضل الماء

1 - عن إباس بن عبد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع فضل الماء‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
2 - وعن جابر عن النبي صلى اللّه عليه وآله وسلم مثله‏.‏
رواه أحمد وابن ماجه‏.‏
حديث إباس قال القشيري هو على شرط الشيخين وحديث جابر هو صحيح ـ ‏وقد ذهب إلى هذا العموم العلامة ابن القيم في زاد المعاد وقال إنه يجوز دخول الأرض المملوكة لاخذ الماء والكلأ لأن له حقا في ذلك ولا يمنعه استعمال ملك الغير وقال أنه نص أحمد على جواز الرعي في أرض غير مباحة للراعي‏.‏ قال الصنعاني في سبل السلام وإلى مثله ذهب المنصور باللّه والإمام يحيى في الحطب والحشيش‏.‏ واللّه أعلم‏ ـ‏ مسلم ولفظه لفظ حديث إباس وكذا أخرجه النسائي‏.‏ والحديثان يدلان على تحريم بيع فضل الماء وهو الفاضل عن كفاية صاحبه والظاهر أنه لافرق بين الماء الكائن في أرض مباحة أو في أرض مملوكة وسواء كان للشرب أو لغيره وسواء كان لحاجة الماشية أو الزرع وسواء كان في فلاة أو في غيرها وقال القرطبي ظاهر هذا اللفظ النهي عن نفس بيع الماء الفاضل الذي يشرب فإنه السابق إلى الفهم وقال النووي وحاكيا عن أصحاب الشافعي أنه يجب بذل الماء في الفلاة بشروط‏.‏ أحدها أن لا يكون ماء أخر يستغنى به‏.‏
الثاني أن يكون البذل لحاجة الماشية لا لسقي الزرع‏.‏
الثالث أن لا يكون مالكه محتاجا إليه ويؤيد ما ذكرنا من دلالة الحديثين على المنع من بيع الماء على العموم حديث أبي هريرة عند الشيخين مرفوعا بلفظ ‏ "‏لا يمنع فضل الماء ليمنع به فضل الكلأ‏" وذكره صاحب جامع الأصول بلفظ ‏ "‏لا يباع فضل الماء" ‏ وهو لفظ مسلم وسيأتي هذا الحديث وما في معناه في باب النهي عن منع فضل الماء من كتاب إحياء الموات ويؤيد المنع من البيع أيضا أحاديث ‏ "‏الناس شركاء في ثلاث في الماء والكلأ والنار‏" وستأتي في باب ‏ "‏الناس شركاء في ثلاث‏" من كتاب إحياء الموات أيضا وقد حمل الماء المذكور في حديثي الباب على ماء الفحل وهو مع كونه خلاف الظاهر مردود بما في حديث جابر الذي أشار إليه المصنف فإنه في صحيح مسلم بلفظ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع فضل الماء وعن منع ضراب الفحل وقد خصص من عموم حديثي المنع من البيع للماء ما كان منه محرزا في الآنية فإنه يجوز بيعه قياسا على جواز بيع الحطب إذا أحرزه الحاطب لحديث الذي أمره صلى اللّه عليه وآله وسلم بالاحتطاب ليستغني به عن المسألة وهو متفق عليه من حديث أبي هريرة وقد تقدم في الزكاة وهذا القياس بعد تسليم صحته إنما يصح على مذهب من جوز التخصيص بالقياس والخلاف في ذلك معروف في الأصول ولكنه يشكل على النهي عن بيع الماء على الأطلاق ما ثبت في الحديث الصحيح من أن عثمان اشترى نصف بئر رومة من اليهودي وسبلها للمسلمين بعد أن سمع النبي صلى اللّه عليه وآله وسلم يقول ‏(‏من يشتري بئر رومة فيوسع بها على المسلمين وله الجنة وكان اليهودي يبيع ماءها‏" ‏ الحديث فإنه كما يدل على جواز بيع البئر نفسها وكذلك العين بالقياس عليها يدل على جواز بيع الماء لتقريره صلى اللّه عليه وآله وسلم لليهودي على البيع ويجاب بأن هذا كان في صدر الإسلام وكانت شوكة اليهود في ذلك الوقت قوية والنبي صلى اللّه عليه وآله وسلم صالحهم في مبادئ الأمر على ما كانوا ثم استقرت الأحكام وشرع لامته تحريم بيع الماء فلا يعارضه ذلك التقرير وأيضا الماء هنا دخل تبعا لبيع البئر ولا نزاع في جواز ذلك‏.‏


003-النهي عن ثمن عسب الفحل

1 - عن ابن عمر قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن ثمن عسب الفحل‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وأبو داود‏.‏
2 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع ضراب الفحل‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
3 - وعن أنس ‏ "‏أن رجلا من كلاب سأل النبي صلى اللّه عليه وآله وسلم عن عسب الفحل فنهاه فقال يا رسول اللّه أنا نطرق الفحل فنكرم فرخص له في الكرامة‏" ‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
وفي الباب عن أنس غير حديث الباب عند الشافعي وعن علي عليه السلام عند الحاكم في علوم الحديث وابن حبان والبزار وعن البراء عند الطبراني وعن ابن عباس عند أيضا قوله‏:‏ ‏ "‏عسب الفحل" ‏ بفتح العين المهملة وإسكان السين المهملة أيضا وفي آخره موحدة ويقال له العسيب أيضا والفحل الذكر من كل حيوان فرسا كان أوجملا أو تيسا أو غير ذلك‏.‏ وقد روى النسائي من حديث أبي هريرة نهى عن عسيب التيس واختلف فيه فقيل هو ماء الفحل وقيل أجرة الجماع ويؤيد الأول حديث جابر المذكور في الباب‏.‏
وأحاديث الباب تدل على أن بيع ماء الفحل واجارته حرام لأنه غير متقوم ولامعلوم ولا مقدور على تسليمه وإليه ذهب الجمهور وفي وجه للشافعية والحنابلة وبه قال الحسن وابن سيرين وهو مروي عن مالك أنها تجوز إجارة الفحل للضراب مدة معلومة وأحاديث الباب ترد عليهم لأنها صادقة على الأجارة قال صاحب الأفعال أعسب الرجل عسبا اكترى منه فحلا ينزيه ولا يصح القياس على تلقيح النخل لأن ماء الفحل صاحبه عاجز عن تسليمه بخلاف التلقيح قال في الفتح وأما عارية ذلك فلا خلاف في جوازه‏.‏
قوله: ‏ "‏فرخص له في الكرامة‏" ‏ فيه دليل أن المعير إذا أهدى إليه المستعير هدية بغير شرط حلت له وقد ورد الترغيب في اطراق الفحل‏.‏ أخرج ابن حبان في صحيحه من حديث أبي كبشة مرفوعا ‏ "‏من اطرق فرسا فاعقب كان له كاجر سبعين فرسا‏" ‏‏.‏


004-النهي عن بيوع الغرر

1 - عن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الحصاة وعن بيع الغرر‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن ابن مسعود ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا تشتروا السمك في الماء فإنه غرر‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن ابن عمر قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن حبل الحبلة‏" ‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏ وفي رواية ‏ "‏نهى عن بيع حبل الحبلة وحبل الحبلة أن تنتج الناقة ما في بطنها ثم تحمل التي نتجت‏" ‏‏.‏ رواه أبو داود وفي لفظ ‏ "‏كان أهل الجاهلية يبتاعون لحوم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ما في بطنها ثم يحمل التي نتجت فنهاهم صلى اللّه عليه وآله وسلم عن ذلك‏" ‏ متفق عليه‏.‏ وفي لفظ ‏ "‏كانوا يبتاعون الجزور إلى حبل الحبلة فنهاهم صلى اللّه عليه وآله وسلم عنه" ‏ رواه البخاري‏.‏
حديث ابن مسعود في إسناده يزيد بن أبي زياد عن المسيب بن رافع عن ابن مسعود قال البيهقي فيه إرسال بين المسيب وعبد اللّه والصحيح وقفه وقال الدارقطني في العلل اختلف فيه والموقوف أصح وكذلك قال الخطيب وابن الجوزي وقد روى أبو بكر ابن أبي عاصم عن عمران بن حصين حديثا مرفوعا وفيه النهي عن بيع السمك في الماء فهو شاهد لهذا‏.‏
قوله‏:‏ ‏ "‏نهى عن بيع الحصاة‏" ‏ اختلف في تفسيره فقيل وهو أن يقول بعتك من هذا الأثواب ما وقعت عليه هذه الحصاة ويرمي الحصاة أو من هذه الأرض ما انتهت إليه في الرمي وقيل هو أن يشرط الخيار إلى أن يرمي الحصاة وقيل هو أن يجعل نفس الرمي بيعا ويؤيده ما أخرجه البزار من طريق حفص بن عاصم عنه أنه قال يعني إذا قذف الحصاة فقد وجب البيع‏.‏
قوله‏:‏ ‏ "‏وعن بيع الغرر‏" ‏ بفتح المعجمة وبراءين مهملتين وقد ثبت النهي عنه في أحاديث‏.‏ منها المذكور في الباب‏.‏ ومنها عن ابن عمر عند أحمد وابن حبان‏.‏ ومنها عن ابن عباس عند ابن ماجه‏.‏ ومنها عن سهل بن سعد الطبراني ومن جملة بيع الغرر بيع السمك في الماء كما في حديث ابن مسعود ومن جملته بيع الطير في الهواء وهو مجمع على ذلك والمعدوم والمجهول والآبق وكل ما دخل فيه الغرر بوجه من الوجوه‏.‏
قال النووي النهي عن بيع الغرر أصل من أصول الشرع يدخل تحته مسائل كثيرة جدا ويستثنى من بيع الغرر أمران‏.‏ أحدهما ما يدخل في المبيع تبعا بحيث لو أفرد لم يصح بيعه‏.‏ والثاني ما يتسامح بمثله أما لحقارته أو للمشقة في تمييزه أو تعيينه ومن جملة ما يدخل تحت هذين الأمرين بيع أساس البناء واللبن في ضرع الدابة والحمل في بطنها والقطن الحشو في الجبة‏.‏
قوله‏:‏ ‏ "‏حبل الحبلة" ‏ الحبل بفتح الحاء المهملة والباء وغلط عياض من سكن الباء وهو مصدر حبلت تحبل والحبلة بفتحهما أيضا جمع حابل مثل ظلمة وظالم وكتبة وكاتب والهاء فيه للمبالغة وقيل هو مصدرسمي به الحيوان والأحاديث المذكورة في الباب تقضي البيع لأن النهي يستلزم ذلك كما تقرر في الأصول‏.‏ واختلف في تفسير حبل الحبلة فمنهم من فسره بما وقع في الرواية من تفسير ابن عمر كما جزم به ابن عبد البر‏.‏ وقال الإسماعيلي والخطيب هو من كلام نافع ولا منافاة بين الروايتين ومن جملة الذاهبين إلى هذا التفسير مالك والشافعي وغيرهما وهو أن يبيع لحم الحزور بثمن مؤجل إلى أن يلد ولد الناقة وقيل إلى أن يحمل ولد الناقة ولا يشترط وضع الحمل وبه جزم أبو أسحق في التنبيه وتمسك بالتفسيرين المذكورين في الباب فإنه ليس فيهما ذكران يلد الولد ولكنه وقع في رواية متفق عليها بلفظ ‏ "‏كان الرجل يبتاع إلى أن تنتج الناقة ثم تنتج التي في بطنها وهو صريح في اعتبار ان يلد الولد ومشتمل على زيادة فيرجح‏.‏ وقال أحمد وإسحاق وابن حبيب المالكي والترمذي وأكثر أهل اللغة منهمه أبو عبيدة وأبو عبيد هو بيع ولد الناقة الحامل في الحال فتكون علة النهي على القول الأول جهالة الأجل وعلى القول الثاني بيع الغرر لكونه معدوما ومجهولا وغير مقدور على تسليمه ويرجح الأول قوله في حديث الباب ‏(‏لحوم الجزور‏" ‏ وكذلك قوله ‏ "‏يبتاعون الجزور‏" ‏ قال ابن التين محصل الخلاف هل المراد البيع إلى أجل أو بيع الحبين وعلى الأول هل المراد بالأجل ولادة الأم أم ولادة ولدها وعلى الثاني هل المراد بيع الجنين الأول أو جنين الجنين فصارت أربعة أقوال كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏أن تنتج‏" ‏ بضم أوله وسكون ثانيه وفتح ثالثه والفاعل الناقة قال في الفتح وهذا الفعل وقع في لغة العرب على صيغة الفعل المسند إلى المفعول قوله‏:‏ ‏ "‏الجزور‏" ‏ بفتح الجيم وضم الزاي وهو البعير ذكرا كان أو أنثى‏.‏
4 - وعن شهربن حوشب عن أبي سعيد قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن شراء ما في بطون الأنعام حتى تضع وعن بيع ما في ضروعها إلا بكيل وعن شراء العبد وهو آبق وعن شراء المغانم حتى تقسم وعن شراء الصدقات حتى تقبض وعن ضربة الغائص‏" ‏‏.‏
رواه أحمد وابن ماجه وللترمذي منه شراء المغانم وقال غريب‏.‏
5 - وعن ابن عباس قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع المغانم حتى تقسم‏" ‏‏.‏
رواه النسائي‏.‏
6 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم مثله ‏.‏
رواه أحمد وأبو داود‏.‏
7 - وعن ابن عباس قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم أن يباع ثمر حتى يطعم أو صوف على ظهر أو لبن في ضرع أو سمن في لبن‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أبي سعيد أخرجه أيضا البزار والدارقطني وقد ضعف الحافظ إسناده وشهربن حوشب فيه مقال تقدم وقد حسن الترمذي ما أخرجه منه ويشهد لأكثر الأطراف التي اشتمل عليها أحاديث أخر منها أحاديث النهي عن بيع الغرر وما ورد في النهي عن بيع الملاقيح والمضامين وما ورد في حبل الحبلة على أحد التفسيرين وحديث أبي هريرة في إسناد أبي داود رجل مجهول وحديث ابن عباس الآخر أخرجه أيضا البيهقي وفي إسناده عمر بن فروخ قال البيهقي تفرد به وليس بالقوي انتهى‏.‏ ولكنه قد وثقه ابن معين وغيره وقد رواه عن وكيع مرسلا أبو داود في المراسيل وابن أبي شيبة في مصنفه قال ووقفه غيره على ابن عباس وهو المحفوظ‏.‏ وأخرجه ايضا أبو داود من طريق أبي إسحاق عن عكرمة والشافعي من وجه آخر عن ابن عباس والطبراني في الأوسط من طريق عمر المذكور وقال لا يروي عن النبي صلى اللّه عليه وآله وسلم إلا بهذا الإسناد وفي الباب عن عمران بن حصين مرفوعا عند أبي بكر بن أبي عاصم بلفظ ‏ "‏نهى عن بيع ما في ضروع الماشية قبل أن تحلب وعن الجنين في بطون الأنعام وعن بيع السمك في الماء وعن المضامين والملاقيح وحبل الحبلة وعن بيع الغرر‏" ‏ قوله ‏ "‏عن شراء ما في بطون الأنعام‏" ‏ فيه دليل على أنه لا يصح شراء الحمل وهو مجمع عليه والعلة الغرر وعدم القدرة على التسليم قوله‏:‏ ‏ "‏وعن بيع ما في ضروعها‏" ‏ هو أيضا مجمع على عدم صحة بيعه قبل انفصاله لما فيه من الغرر والجهالة الا أن يبيعه منه كيلا نحو أن يقول بعت منك صاعا من حليب بقرتي فإن الحديث يدل على جوازه لارتفاع الغرر والجهالة‏.‏
قوله‏:‏ ‏(‏وعن شراء العبد الآبق‏)‏ فيه دليل على أنه لا يصح بيعه وقد ذهب إلى ذلك الهادي والشافعي‏.‏ وقال أبو حنيفة وأصحابه والمؤيد باللّه وأبو طالب أنه يصح موقوفا على التسليم واستدلوا بعموم قوله تعالى ‏ "‏وأحل اللّه البيع‏" ‏ وهو من التمسك بالعام في مقابلة ما هو أخص منه مطلقا وعلة النهي عدم القدرة على التسليم إن كانت عين العبد الآبق معلومة ولا فجموع الجهالة والغرر وعدم القدرة على التسليم‏.‏
قوله‏:‏ ‏ "‏وشراء المغانم‏" ‏ مقتضى النهي عدم صحة بيعها قبل القسمة لأنه لا ملك على ماهو الاظهر من قول الشافعي وغيره لاحد من الغانمين قبلها فيكون ذلك من أكل أموال الناس بالباطل‏.‏
قوله‏:‏ ‏ "‏وعن شراء الصدقات‏" ‏ فيه دليل على أنه لا يجوز للمتصدق عليه بيع الصدقة قبل قبضها لأنه لا يملكها الا به وقد خصص من هذا العموم المصدق فقيل يجوز له بيع الصدقات قبل قبضها وهو غير مقبول إلا بدليل يخص هذا العموم وجعل التخلية إليه بمنزلة القبض دعوى مجردة وعلى تسليم قيامها القبض فلا فرق بينه وبين غيره‏.‏
قوله‏:‏ ‏ "‏وعن ضربة الغائص‏" ‏ المراد بذلك أن يقول من يعتاد الغوص في البحر لغيره ما أخرجته في هذه الغوصة فهو لك بكذا من الثمن فإن هذا لا يصح لما فيه من الغرر والجهالة‏.‏
قوله‏:‏ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم أن يباع ثمر حتى يطعم" ‏ سيأتي الكلام على هذا في باب النهي عن بيع قبل بدو صلاحه قوله‏:‏‏ "‏أو صوف على ظهر‏" ‏ فيه دليل على عدم صحة بيع الصوف ما دام على ظهر الحيوان وإلى ذلك ذهب العترة والفقهاء والعلة الجهالة والتأدية إلى الشجار في موضع القطع قوله‏:‏ ‏ "‏أو سمن في لبن‏" ‏ يعني لما فيه من الجهالة والغرر‏.‏
8 - وعن أبي سعيد قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الملامسة والنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا يقلبه والمنابذة أن ينبذ الرجل إلى الرجل بثوبه وينبذ الآخر بثوبه ويكون ذلك بيعهما من غير نظر ولا تراض‏" ‏‏.‏
متفق عليه‏.‏
9 - وعن أنس قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن المحالفة والمخاضرة والمنابذة والملامسة والمزابنة‏" ‏‏.‏
رواه البخاري‏.‏
قوله ‏ "‏عن الملامسة والمنابذة‏" ‏ هما مفسران بما ذكر في الحديث ذكر البخاري ذلك في اللباس عن الزهري وقد فسر ابان الملامسة أن يمس الثوب ولا ينظر إليه والمنابذة أن يطرح الرجل ثوبه بالبيع إلى الرجل قبل أن يقلبه وينظر إليه وهو كالتفسير الأول‏.‏ قال في الفتح ولأبي عوانة عن يونس أن يتبايع القوم السلع لا ينظرون إليها ولا يخبرون عنها أو يتنابذ القوم السلع كذلك فهذا من أبواب القمار وفي رواية لابن ماجه من طريق سفيان عن الزهري المنابذة أن يقول الق إلى مامعك والقي إليك ما معي والنسائي من حديث أبي هريرة الملامسة أن يقول الرجل للرجل ابيعك ثوبي بثوبك ولا ينظر احدمنها إلى ثوب الآخر ولكن يلمسه لمسا‏.‏ والمنابذة أن يقول انبذ ما معي وتنبذ ما معك فيشتري كل واحد منهما من الآخر ولا يدري كم مع الآخر‏.‏ وروى أحمد عن معمر أنه فسر المنابذة بأن يقول إذا نبذت هذا الثوب فقد وجب البيع‏.‏ والملامسة أن يلمس بيده ولا ينشره ولا يقلبه إذا مسه وجب البيع‏.‏ ولمسلم عن أبي هريرة الملامسة أن يلمس كل واحد منهما ثوب صاحبه بغير تأمل‏.‏ والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر لم ينظر واحد منهما إلى ثوب صاحبه‏.‏ قال الحافظ وهذا التفسير الذي في حديث أبي هريرة أقعد بلفظ الملامسة والمنابذة لأنها مفاعلة فتستدعي وجود الفعل من الجانبين قال واختلف العلماء في تفسير الملامسة على ثلاث صور هي أوجه للشافعية أصحها أن يأتي بثوب مطوى أو في ظلمة فيلمسه المستام فيقول له صاحب الثوب بعتكه بكذا بشرط أن يقوم لمسك مقام نظرك ولا خيار لك إذا رأيته وهذا موافق للتفسير الذي في الأحاديث‏.‏ الثاني أن يجعلا نفس اللمس بيعا بغير صيغة زائدة‏.‏ الثالث أن يجعلا اللمس شرطا في قطع خيار المجلس والبيع على التأويلات كلها باطل‏.‏ ثم قال واختلفوا في المنابذة على ثلاثة أقوال وهي ثلاثة أوجه للشافعية أصحها أن يجعلا نفس النبذ بيعا كما تقدم في الملامسة وهو الموافق للتفسير المذكور في الأحاديث والثاني أن يجعلا النبذ بيعا بغير صيغة‏.‏
والثالث أن يجعلا النبذ قاطعا للخيار هكذا في الفتح‏.‏ والعلة في النهي عن الملامسة والمنابذة الغرر والجهالة وابطال خيار المجلس وحديث أنس يأتي الكلام علي ما اشتمل عليه من المحاقلة والمزابنة في باب النهي عن بيع الثمر قبل بدو صلاحه وأما المخاضرة المذكورة فيه فهي بالخاء والضاد المعجمتين وهي بيع الثمرة خضراء قبل بدو صلاحها وسيأتي الخلاف في ذلك‏.


005-النهي عن الاستثناء في البيع الا أن يكون معلوما

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المحاقلة والمزابنة والثنيا الا ان تعلم‏" ‏‏.‏
رواه النسائي والترمذي وصححه‏.‏
الحديث أخرجه مسلم بلفظ ‏ "‏نهى عن الثنيا‏" ‏ وأخرجه أيضا بزيادة ‏ "إلا أن تعلم‏" ‏ النسائي وابن حبان في صحيحه وغلط ابن الجوزي فزعم ان هذا الحديث متفق عليه وليس الأمر كذلك فإن البخاري لم يذكر في كتابه الثنيا وهو يدل على تحريم الحاقلة والمزابنة وسيأتي الكلام عليهما شيئا والثنيا بضم المثلثة وسكون النون المراد بها الاستثناء في البيع نحو أن يبيع الرجل شيئا ويستثنى بعضه فإن كان الذي استثناه معلوما نحو أن يستثني واحدة من الأشجار أو منزلا من المنازل أو موضعا معلوما من الأرض صح بالاتفاق وإن كان مجهولا نحو أن يستثني شيئا غير معلوم لم يصح البيع وقد قيل أنه يجوز أن يستثني مجهول العين إذا ضرب لاختياره مدة معلومة لانه بذلك صار كالمعلوم وبه قالت الهادوية وقال الشافعي لا يصح لما في الجهالة حال البيع من الغرر وهو الظاهر لدخول هذه الصورة تحت عموم الحديث واخراجها يحتاج إلى دليل ومجرد كون مدة الاختيار معلومة وإن صار به على بصيرة في التعيين بعد ذلك لكنه لم يصر به على بصيرة حال العقد وهو المعتبر والحكمة في النهي عن استثناء المجهول ما يتضمنه من الغرر مع الجهالة‏.‏


006-بيعتين في بيعة

1 - عن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من باع بيعين في بيعة فله أو كسهما أو الربا‏" ‏‏.‏
رواه أبو داود‏.‏ وفي لفظ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيعتين في بيعة‏" ‏ رواه أحمد والنسائي والترمذي وصححه‏.‏
2 - وعن سماك عن عبد الرحمن بن عبد اللّه بن مسعود عن أبيه قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن صفقتين في صفقة قال سماك هو الرجل يبيع البيع فيقول هو بنسا بكذا وهو ينقد بكذا وكذا‏" ‏‏.‏
رواه أحمد‏.‏
حديث أبي هريرة باللفظ الأول في إسناده محمد بن عمرو بن علقمة وقد تكلم فيه غير واحد قال المنذري والمشهور عنه من رواية الدراوردي ومحمد بن عبد اللّه الأنصاري أنه صلى اللّه عليه وآله وسلم ‏ "‏نهى عن بيعتين في بيعة‏" ‏ انتهى وهو باللفظ الثاني عند من ذكره المصنف وأخرجه أيضا الشافعي ومالك في بلاغاته وحديث ابن مسعود أورده الحافظ في التلخيص وسكت عنه‏.‏ وقال في مجمع الزوائد رجال أحمد ثقات وأخرجه أيضا البزار والطبراني في الكبير والأوسط وفي الباب عن ابن عمر عند الدارقطني وابن عبد البر قوله ‏ "‏من باع بيعتين‏" ‏ فسره سماك بما رواه الصنف عن أحمد عنه وقد وافقه على مثل ذلك الشافعي فقال بان يقول بعتك بألف نقدا أو ألفين إلى سنة فخذ أيهما شئت أنت وشئت أنا ونقل أن الرفعة عن القاضي إن المسألة مفروضة على أنه قبل على الأبهام اما لو قال قبلت بألف نقدا أو بألفين بالنسيئة صح ذلك‏.‏ وقد فسر ذلك الشافعي بتفسير آخر فقال هو أن يقول بعتك ذا العبد بألف على أن تبيعني دارك كذا أي إذا وجب لك عندي وجب لي عندك وهذا يصلح تفسير الرواية الأخرى من حديث أبي هريرة لا للأولى فإن قوله فله أوكسهما يدل على أنه باع الشيء الواجد بيعتين بيعة بأقل وبيعة بأكثر‏.‏ وقيل في تفسير ذلك هو أن يسلفه دينارا في قفيز حنطة إلى شهر فلما حل الأجل وطالبه بالحنطة قال بعني القفيز الذي لك على إلى شهرين بقفيزين فصار ذلك بيعتين في بيعة لأن البيع الثاني قد دخل على الأول فيرد إليه أوكسهما وهو الأول كذا في شرح السنن لابن رسلان‏.‏
قوله ‏ "‏فله أوكسهما‏" ‏ أي انقصهما قال الخطابي لا أعلم أحدا قال بظاهر الحديث وصحح البيع باوكس الثمنين إلا ما حكى عن الأوزاعي وهو مذهب فاسد انتهى‏.‏ ولا يخفى إن ماقاله هو ظاهر الحديث لأن الحكم له بالاوكس يستلزم صحة البيع به قوله‏:‏ ‏ "‏أو الربا‏" ‏ يعني أو يكون قد دخل هو وصاحبه في الربا المحرم إذا لم يأخذ الأوكس بل أخذ الأكثر وذلك ظاهر في التفسير الذي ذكره ابن رسلان وأما في التفسير الذي ذكره أحمد عن سماك وذكره الشافعي ففيه متمسك لمن قال يحرم بيع الشيء بأكثر من سعر يومه لاجل النساء وقد ذهب إلى ذلك زين العابدين بن علي بن الحسين والناصر والمنصور باللّه والهادوية والامام يحيى‏.‏ وقالت الشافعية والحنفية وزيد بن علي والمؤيد باللّه والجمهور إنه يجوز لعموم الأدلة القاضية بجوازه وهو الظاهر لان ذلك المتمسك هو الرواية الأولى من حديث أبي هريرة وقد عرفت ما في راويها من المقال ومع ذلك فالمشهور عنه اللفظ الذي رواه غيره وهو النهي عن بيعتين في بيعة ولا حجة فيه على المطلوب ولو سلمنا أن تلك الرواية التي تفرد بها ذلك الراوي صالحة للاحتجاج لكان احتمالها لتفسير خارج عن محل النزاع كما سلف عن ابن رسلان قادحا في الاستدلال بها على المتنازع فيه على أن غاية ما فيها الدلالة على المنع من البيع إذا وقع على هذه الصورة وهي أن يقول نقدا بكذا ونسيئة كذا الا إذا قال من أول الأمر نسيئة بكذا فقط وكان أكثر من سعر يومه مع أن المتمسكين بهذه الرواية يمنعون من هذه الصورة ولا يدل الحديث على ذلك فالدليل أخص من الدعوى وقد جمعنا رسالة في هذه المسألة وسميناها شفاء الغلل في حكم زيادة الثمن لمجرد الأجل وحققناها تحقيقا لم نسبق إليه والعلة في تحريم بعتين في بيعة عدم استقرار الثمن في صورة بيع الشيء الواحد بثمنين والتعليق بالشرط المستقبل في صورة بيع هذا على أن يبيع منه ذاك ولزوم الربا في صورة القفيز الحنطة قوله‏:‏ ‏ "‏أو صفقتين في صفقة‏" ‏ أي بيعتين في بيعة‏.‏


007- النهي عن بيع العربون

1 - عن عمرو بن شعيب عن أبيه عن جده قال ‏ " ‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع العربان‏ " ‏‏ . ‏
رواه أحمد والنسائي وأبو دواد وهو لمالك في الموطأ‏.‏
الحديث منقطع لانه من رواية مالك أنه بلغه عن عمرو بن شعيب ولم يدركه فبينهما راو لم يسم وسماه ابن ماجه فقال عن مالك عن عبد اللّه بن عامر الأسلمي وعبد اللّه لا يحتج بحديثه وفي إسناده ابن ماجه هذا أيضا حبيب كاتب الإمام مالك وهو ضعيف لا يحتج به‏.‏
وقد قيل أن الرجل الذي لم يسم هو ابن هليعة ذكر ذلك ابن عدي وهو أيضا ضعيف‏.‏
ورواه الدارقطني‏.‏ والخطيب عن مالك عن عمرو ابن الحرث عن عمرو بن شعيب وفي إسنادهما الهيثم ابن اليمان وقد ضعفه الأزدي وقال أبو حاتم صدوق ورواه موصولا من غير طريق مالك وأخرجه عبد الرزاق في مصنفه عن زيد بن أسلم أنه سئل رسول اللّه صلى اللّه عليه وآله وسلم " عن العربان في البيع فاصله‏" ‏ وهو مرسل وفي إسناده إبراهيم بن أبي يحيى وهو ضعيف قوله‏:‏ ‏ "‏العربان‏" ‏ بضم العين المهملة وإسكان الراء ثم موحدة مخففة ويقال فيه عربون بضم العين والياء ويقال بالهمزة مكان العين‏.‏ قال أبو داود قال مالك وذلك فيما نرى واللّه أعلم أن يشتري الرجل العبد أو يتكار الدابة ثم يقول أعطيك دينارا على أني أن تركت السلعة و الكراء فما أعطيتك لك انتهى‏.‏ وبمثل ذلك فسره عبد الرزاق عن زيد بن أسلم والمراد أنه إذا لم يختر السلعة أو اكترى الدابة كان الدينار أو نحوه للمالك بغير شيء وإن اختارهما أعطاه بقية القيمة أو الكراء وحديث الباب يدل على تحريم البيع مع العربان وبه قال الجمهور وخالف في ذلك أحمد فأجازه وروى نحوه عن عمر وابنه‏.‏ ويدل على ذلك حديث زيد بن أسلم المتقدم وفيه المقال المذكور والأولى ما ذهب إليه الجمهور لأن حديث عمر بن شعيب قد ورد من طرق يقوي بعضها بعضا ولأنه يتضمن الحظر وهو أرجح من الإباحة كما تقرر في الأصول‏.‏ والعلة في النهي عنه اشتماله على شرطين فاسدين‏.‏ أحدهما شرط كون ما دفعه إليه يكون مجانا إن اختار ترك السلعة‏.‏ والثاني شرط الرد على البائع إذا لم يقع منه الرضا بالبيع‏.‏


008-تحريم بيع العصيرممن يتخذه خمرا وكل بيع أعان على معصية

1 - عن أنس ‏ "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم في الخمر عشرة عاصرها ومعتصرها وشاربها وحامله والمحمول إليها وساقيها وبائعها وآكل ثمنها والمشتري لها والمشتراة له‏" ‏‏.‏
رواه الترمذي وابن ماجة‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏لعنت الخمرة على عشرة وجوه لعنت الخمرة بعينها وشاربها وساقيها وبائعها ومبتاعها وعاصرها ومعتصرها وحاملها والمحموله إليه وآكل ثمنها‏" ‏‏.‏
رواه أحمد وابن ماجة وأبو داود بنحوه ولكنه لم يذكر وآكل ثمنها ولم يقل عشرة‏.‏
الحديث الأول قال الحافظ في التلخيص ورواته ثقات والحديث الثاني في إسناده عبد الرحمن بن عبد اللّه الغافقي أمير الأندلس قال يحيى لا أعرفه وقال قوم هو معروف وصححه ابن السكن ـ وفي الباب ـ عن أبي هريرة عند أبي داود وعن ابن عباس عند ابن حبان وعن ابن مسعود عند الحاكم وعن بريدة عند الطبراني في الأوسط من طريق محمد بن أحمد بن أبي خيثمة بلفظ ‏ "‏من حبس العنب أيام القطف حتى يبيعه من يهودي أو نصراني أو ممن يتخذه خمرا فقد نقحم النار على بصيرة‏" ‏ حسنه الحافظ في بلوغ المرام‏.‏ وأخرجه البيهقي بزيادة ‏ "‏أو ممن يعلم أن يتخذه خمرا‏" ‏ وقد استدل المصنف رحمه اللّه بحديثي الباب على تحريم بيع العصير ممن يتخذه خمرا وتحريم كل بيع أعان على معصية قياسا على ذلك وليس في حديثي الباب تعرض لتحريم بيع العنب ونحوه ممن يتخذه خمرا لأن المراد بلعن بائعها وآكل ثمنها بائع الخمر وآكل ثمن الخمر وكذلك بقية الضمائر المذكورة هي للخمر ولو مجازا كما في عاصرها ومعتصرها فإنه يؤل المعصور إلى الخمر والذي يدل على مراد المصنف حديث بريدة الذي ذكرناه لترتيب الوعيد الشديد على من باع العنب إلى من يتخذه خمرا ولكن قوله حبس وقوله أو ممن يعلم أن يتخذه خمرا يدلان على اعتبار القصد والتعمد للبيع لمن يتخذه خمرا ولا خلاف في التحريم مع ذلك وأما مع عدمه فذهب جماعة من أهل العلم إلى جوازه منهم الهادوية مع الكراهة ما لم يعلم أنه يتخذه لذلك ولكن الظاهر أن البيع من اليهودي والنصراني لا يجوز لأنه مظنة لجعل الخمر خمرا ويؤيد المنع مع من البيع مع ظن استعمال المبيع في معصية أما ما أخرجه الترمذي وقال غريب من حديث أبي أمامة أن رسول اللّه صلى اللّه عليه وآله وسلم قال ‏ "‏ولا تبيعوا القينات المغنيات ولا تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام ‏" ‏‏.‏


009-النهي عن بيع ما لا يملكه ليمض فيشتريه ويسلمه

1 - عن حكيم بن حزام قال ‏ "‏قلت يا رسول اللّه صلى اللّه عليه وآله وسلم ياتيني الرجل فيسألني عن البيع ليس عندي ما أبيعه منه ثم أبتاعه من السوق فقال لا تبع ما ليس عندك‏" ‏‏.‏
رواه الخمسة‏.‏
الحديث أخرجه أيضا ابن حبان في صحيحه وقال الترمذي حسن صحيح وقد روى من غير وجه عن حكيم انتهى‏.‏ وفي بعض طرقه عبد اللّه بن عصمة زعم عبد الحق أنه ضعيف جدا ولم يتعقبه ابن القطان بل نقل عن ابن حزم أنه مجهول‏.‏ قال الحافظ وهو جرح مردود وقد روى عنه ذلك ثلاثة كما في التلخيص وقد احتج به النسائي ـ وفي الباب ـ عن عمرو بن شعيب عن أبيه عن جده عند أبي داود والترمذي وصححه والنسائي وابن ماجه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا يحل سلف وبيع ولا شرطان في بيع ولا ربح مالم يضمن ولا بيع ماليس عندك‏" ‏‏.‏
قوله‏:‏ ‏ "‏ما ليس عندك‏" ‏ أي ماليس في ملكك وقدرتك والظاهر أنه يصدق على العبد المغصوب الذي لا يقدر لى انتزاعه ممن هو في يده وفي الآبق الذي لا يعرف مكانه والطير المنفلت الذي لا يعتاد رجوعه ويدل على ذلك معنى عند لغة قال الرضى أنها تستعمل في الحاضر القريب وما هو في حوزتك وإن كان بعيدا انتهى‏.‏ فيخرج عن هذا ما كان غائبا خارجا عن الملك أو داخلا عن الحوزو وظاهره أنه يقال لما كان حاضرا وإن كان خارجا عن الملك‏.‏ فمعنى قوله صلى اللّه عليه وآله وسلم ‏ "‏لا تبع ماليس عندك‏" ‏ أي ماليس حاضرا عندك ولا غائبا في ملكك وتحت حوزتك‏.‏ قال البغوي النهي في هذا الحديث عن بيوع الأعيان التي لا يملكها أما بيع شيء موصوف في ذمته فيجوز فيه السلم بشروطه فلو باع شيئا موصوفا في ذمته عام الوجود عند المحل المشروط في البيع جاز وإن لم يكن البيع موجودا في ملكه حالة العقد كالسلم قال وفي معنى بيع ما ليس عنده في الفساد بيع الطير المنفلت الذي لا يعتاد رجوعه إلى محله فإن اعتاد الطائر أن يعود ليلا لم يصح أيضا عند الأكثر إلا النحل فإن الأصح فيه الصحة كما قال النووي في زيادات الروضة وظاهر النهي تحريم مالم يكن في ملك الأنسان ولا داخلا تحت مقدرته وقد استثنى من ذلك فتكون أدلة جوازه مخصصة لهذا العموم وكذلك إذا كان المبيع في ذمة المشتري إذ هو كالحاضر المقبوض‏.‏


010-من باع سلعة من رجل ثم من آخر

1 - عن سمرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏أيما إمرأة زوجها وليان فهي للأول منهما وأيما رجل باع بيعا من رجلين فهو للأول منهما‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه لم يذكر فيه فصل النكاح وهو يدل بعمومه على فساد بيع البائع المبيع وإن كان في مدة الخيار‏.‏
الحديث هو من رواية الحسن عن سمرة وفي سماعه منه خلاف قد تقدم وقد حسنه الترمذي وصححه أبو زرعة وأبو حاتم والحاكم‏.‏ قال الحافظ وصحته متوقفة على ثبوت سماع الحسن من سمرة ورجاله ثقات ورواه الشافعي وأحمد والنسائي من طريق قتادة عن الحسن عن عقبة بن عامر قال الترمذي الحسن عن سمرة في هذا أصح قوله‏:‏ ‏ "‏فهي للأول منها‏" ‏ فيه دليل أن المرأة إذا عقد لها ولين لزوجين كانت لمن عقد له أول الوليين من الزوجين وبه قال الجمهور وسواء كان دخل بها الثاني أم لا وخالف في ذلك مالك وطاوس والزهري‏.‏ وروى عن عمر فقالوا أنها تكون للثاني إذا كان قد دخل بها لأن الدخول أقوى والخلاف في تفاصيل هذه المسألة بين المفرعين طويل‏.‏
قوله‏:‏ ‏ "‏وأيما رجحل باع‏" ‏ الخ فيه دليل أن من باع شيئا من رجل ثم باعه من آخر لم يكن للبيع الآخر حكم بل هو باطل لأنه باع غير ما يملك إذ قد صار في ملك المشتري الأول ولا فرق بين أن يكون البيع الثاني وقع في مدة الخيار أو بعد أنقراضها الأن المبيع قد خرج عن ملكة بمجرد البيع‏.‏


011-النهي عن بيع الدين بالدين وجوازه بالعين ممن هو عليه

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الكالئ بالكالئ‏" ‏‏.‏
رواه الدارقطني‏.‏
2 - وعن ابن عمر قال ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم فقلت إني أبيع الإبل بالبقيع فأبيع بالدنانير وآخذ الدراهم وأبيع بالدراهم ووآخذ الدنانير فقال لا بأس أن تأخذ بسعر يومها ما لم تفترقا وبينكما شيء‏" ‏‏.‏
رواه الخمسة‏.‏ وفي لفظ بعضهم ‏ "‏أبيع بالدنانير وآخذ مكانها الورق وأبيع بالورق وآخذ مكانها الدنانير‏" ‏ وفيه دليل على جواز التصرف في الثمن قبل قبضه وإن كان في مدة الخيار وعلى أن خيار الشرط لا يدخل الصرف‏.‏
الحديث الأول صححه الحاكم على شرط مسلم وتعقب بأنه تفرد به موسى بن عبيدة الربذي كما قال الدارقطني وابن عدي‏.‏ وقد قال فيه أحمد لا تحل الرواية عنه عندي ولا أعرف هذا الحديث عن غيره وقال ليس في هذا أيضا حديث يصح ولكن إجماع الناس على أنه لا يجوز بيع دين بدين وقال الشافعي أهل الحديث يوهنون هذا الحديث اهـ‏.‏ ويؤيده ما أخرجه الطبراني عن رافع بن خديج ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع كالئ دين بدين‏" ‏ ولكن في إسناده موسى المذكور فلا يصلح شاهدا والحديث الثاني صححه الحاكم وأخرجه ابن حبان والبيهقي وقال الترمذي لا نعرفه مرفوعا إلا من حديث سماك بن حرب وذكر أنه روى عن ابن عمر موقوفا واخرجه النسائي موقوفا عليه ايضا قال البيهقي والحديث تفرد برفعه سماك بن حرب وقال شعبة رفعه لنا سماك وأنا أفرقه‏.‏
قوله‏:‏ ‏ "‏الكالئ بالكالئ‏" ‏ هو مهموز قال الحاكم عن أبي الوليد حسان هو بيع النسيئة كذا نقله أبو عبيد في الغريب وكذا نقله الدارقطني عن أهل اللغة وروى البيهقي عن نافع قال هو بيع الدين بالدين‏.‏ وفيه دليل على عدم جواز بيع الدين بالدين وهو إجماع كما حكاه أحمد في كلامه السابق وكذا لا يجوز بيع كل معدوم بمعدوم‏.‏
قوله‏:‏ ‏ "‏بالبقيع‏" ‏ قال الحافظ بالباء الموحدة كما وقع عند البيهقي في بقيع الغرقد‏.‏ قال النووي ولم يكن إذ ذاك قد كثرت فيه القبور‏.‏ وقال ابن باطيش لم أر من ضبطه والظاهر أنه بالنون حكى ذلك عنه في التلخيص وابن رسلان في شرح السنن قوله‏:‏ ‏ "‏لا بأس‏" ‏ فيه دليل على جواز الاستبدال عن الثمن الذي في الذمة بغيره وظاهره إنهما غير حاضرين جميعا بل الحاضر أحدهما وهو غير اللازم فيدل على أن ما في الذمة كالحاضر قوله‏:‏ ‏ "‏مالم تفترقا وبينكما شيء‏" ‏ فيه دليل على أن جواز الاستبدال مقيد بالتقابض في المجلس لان الذهب والفضة مالان ربويان فلا يجوز بيع أحدهما بالآخر الا بشرط وقوع التقابض في المجلس وهو محكى عن عمر وابنه عبد اللّه رضي اللّه عنهما والحسن والحكم وطاوس والزهري ومالك والشافعي وأبي حنيفة‏.‏ والثوري والأوزاعي وأحمد وغيرهم وروى عن ابن مسعود وابن عباس وسعيد بن المسيب وهو أحد قولي الشافعي أنه كروه أي الاستبدال المذكور والحديث يرد عليهم ‏ "‏واختلف‏" ‏ الأولون فمنهم من قال يشترط أن يكون بسعر يومها كما وقع في الحديث وهو مذهب أحمد وقال أبو حنيفة والشافعي أنه يجوز بسعر يومها وأغلى وأرخص وهو خلاف ما في الحديث من قوله ‏ "‏بسعر يومها‏" ‏ وهو أخص من حديث ‏ "‏إذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد‏" ‏ فيبني العام على الخاص‏.‏


012-نهي المشتري عن بيع ما اشتراه قبل قبضه

1 - عن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا ابتعت طعاما فلا تبعه حتى تستوفيه‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يشتري الطعام ثم يباع حتى يستوفي‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ ولمسلم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من اشترى طعاما فلا يبيعه حتى يكتاله‏" ‏‏.‏
3 - وعن حكيم بن حزام قال ‏ "‏قلت يا رسول اللّه أني أشتري بيوعا فما يحل لي منها وما يحرم على قال إذا اشتريت شيئا فلا تبعه حتى تقبضه‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن زيد بن ثابت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن تباع السلع حيث تبتاع حتى يحوزها التجار إلى رحالهم‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
5 - وعن ابن عمر قال ‏ "‏كانوا يتبايعون الطعام حزافا با على السوق فنهاهم رسول اللّه صلى اللّه عليه وآله وسلم أن يبيعوه حتى ينقلوه‏" ‏‏.‏
رواه الجماعة إلا الترمذي وابن ماجه وفي لفظ في الصحيحين ‏ "‏حتى يحولوه‏" ‏ للجماعة إلا الترمذي ‏ "‏من ابتاع طعاما فلا يبعه حتى يقبضه‏" ‏ ولأحمد ‏ "‏من اشترى طعاما بكيل أو وزن فلا يبعه حتى يقبضه‏" ‏ ولأبي داود والنسائي ‏ "‏نهى أن يبيع أحد طعاما اشتراه بكيل حتى يستوفيه‏" ‏‏.‏
6 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من ابتاع طعاما فلا يبعه حتى يستوفيه قال ابن عباس ولا أحسب كل شيء إلا مثله‏" ‏‏.‏
رواه الجماعة إلا الترمذي وفي لفظ في الصحيحين ‏ "‏من ابتاع طعاما فلا يبعه حتى يكتاله‏" ‏‏.‏
حديث حكيم بن حزام أخرجه أيضا الطبراني في الكبير وفي إسناده العلاء ابن خالد الواسطي وثقه ابن حبان وضعفه موسى بن إسماعيل وقد أخرج النسائي بعضه وهو طرف من حديثه المتقدم في باب النهي عن بيع مالا يملكه‏.‏ وحديث زيد بن ثابت أخرجه أيضا الحاكم وصححه وابن حبان وصححه أيضا قوله‏:‏ ‏ "‏إذا ابتعت طعاما‏" ‏ وكذا قوله في الحديث الثاني ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ وكذا قوله‏:‏ ‏ "‏من اشترى طعاما‏" ‏ وكذلك بقية ما فيه التصريح بمطلق الطعام في حديث الباب في جميعها دليل على أنه لا يجوز لمن اشترى طعاما أن يبيعه حتى يقبضه من غير فرق بين الجزاف وغيره وإلى هذا ذهب الجمهور وروى عن عثمان التبى أنه يجزم بيع كل شيء قبل قبضه والأحاديث ترد عليه فإن النهي يقتضي التحريم بحقيقته ويدل على الفساد المرادف للبطلان كما تقرر في الأصول وحكى في الفتح عن مالك في المشهور عنه الفرق بين الجزاف وغيره فأجاز بيع الجزاف قبل قبضه وبه قال الأوزاعي وإسحاق واحتجوا بان الجزاف يرى فيكفي فيه التخلية والاستيفاء إنما يكون في مكيل أو موزون‏.‏ وقد روى أحمد من حديث ابن عمر مرفوعا ‏ "‏من اشترى طعاما بكيل أو وزن فلا يبعه حتى يقبضه‏" ‏ رواه أبو داود والنسائي بلفظ ‏ "‏نهى أن يبيع أحد طعاما اشتراه بكيل حتى يستوفيه‏" ‏ كما ذكره المصنف والدارقطني من حديث جابر ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري‏" ‏ ونحوه للبزار من حديث أبي هريرة قال في الفتح بإسناد حسن قالوا وفي ذلك دليل على أن القبض إنما سيكون شرطا في المكيل والموزون دون الجزاف واستدل الجمهور بإطلاق أحاديث الباب وبنص حديث ابن عمر فإنهم صرح فيه بأنهم كانوا يبتاعون جزافا الحديث‏.‏ ويدل لما قالوا حديث حكيم بن جزام المذكور لأنه يعم كل مبيع ويجاب عن حديث ابن عمر وجابر اللذين احتج بهما مالك ومن معه بأن التنصيص على كون الطعام المنهي عن بيعه مكيلا أو موزونا لا يستلزم عدم ثبوت الحكم في غيره نعم لو لم يوجد في الباب إلا الأحاديث التي فيها إطلاق لفظ الطعام لأمكن أن يقال أنه يحمل المطلق على المقيد بالكيل والوزن وأما بعد التصريح بالنهي عن بيع الجزاف قبل قبضه كما في حديث ابن عمر فيحتم المصير إلى أن حكم الطعام متحد من غير فرق بين الجزاف وغيره ورجح صاحب ضوء النهار أن هذا الحكم أعني تحريم بيع الشيء قبل قبضه مختص بالجزاف دون المكيل والموزون وسائر المبيعات من غير الطعام وحكي هذا عن مالك ويجاب عنه بما تقدم من إطلاق الطعام والتصريح بما هو أعم منه كما في حديث حكيم والتنصيص على تحريم بيع المكيل من الطعام والموزون كما في حديث ابن عمر وجابر وما حكاه عن مالك خلاف ما حكاه عنه غيره فإن صاحب الفتح حكى عنه ما تقدم وهو مقابل لما حكاه عنه‏.‏ وكذلك روى عن مالك ما يخالف ذلك ابن دقيق العيد وابن القيم وابن رشد في بداية المجتهد وغيرهم وقد سبق صاحب ضوء النهار إلى هذا المذهب ابن المنذر ولكنه لم يخصص بعض الطعام دون بعض بل سوى بين الجزاف وغيره ونفى اعتبار القبض عن غير الطعام وقد حكى ابن القيم في بدائع الفوائد عن أصحاب مالك كقول ابن المنذر ويكفي في رد هذا المذهب حديث حكيم فإنه يشتمل بعمومه غير الطعام وحديث زيد بن ثابت فإنه صرح بالنهي في السلع وقد استدل من خصص هذا الحكم بالطعام بما في البخاري من حديث ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اشترى من عمر بكرا كان ابنه راكبا عليه ثم وهبه لابنه قبل قبضه‏" ‏ ويجاب عن هذا بانه خارج عن محل النزاع لان البيع معاوضة بعوض وكذلك الهبة إذا كانت بعوض وهذه الهبة الواقعة من النبي صلى اللّه عليه وآله وسلم ليست على عوض وغاية ما في الحديث جواز التصرف في المبيع قبل قبضه بالهبة بغير عوض ولا يصح الالحاق للبيع وسائر التصرفات بذلك لأنه مع كونه فاسد الاعتبار قياس مع الفارق وأيضا قد تقرر في الأصول أن النبي صلى اللّه عليه وآله وسلم إذا أمر
الأمة أو نهاها أمرا أو نهيا خاصا بها ثم فعل ما يخالف ذلك ولم يقم دليل يدل على التأسي في ذلك الفعل بخصوصه كان مختصا به لأن هذا الأمر أو النهي الخاصين بالأمة في مسألة مخصوصة هما أخص من أدلة التأسي العامة مطلقا فيبني العام على الخاص وذهب بعض المتأخرين إلى تخصيص إلى تخصيص التصرف الذي نهى عنه قبل القبض بالبيع دون غيره قال فلا يحل البيع ةيحل غيره من التصرفات وأراد بذلك الجمع بين أحاديث الباب وحديث شرائه صلى اللّه عليه وآله وسلم للبكر ولكنه يعكر عليه أن ذلك يستلزم الحاق جميع التصرفات التي بعوض وبغير عوض بالهبة بغير عوض وهو إلحاق مع الفارق وأيضا الحاقها بالهبة المذكورة دون البيع الذي وردت بمعنه الأحاديث تحكم والأولى الجمع بالحاق التصرفات بعوض بالبيع فيكون نعلها قبل القبض غير جائز والحاق التصرفات التي لا عوض فيها بالهبة المذكورة وهذا هو الراجح ولا يشكل عليه ما قدمنا من أن ذلك الفعل مختص بالنبي صلى اللّه عليه وآله وسلم لأن ذلك إنما هو على طريق التنزل مع ذلك الفعل مختص بالنبي صلى اللّه عليه وآله وسلم لأن ذلك إنما هو على طريق التنزيل مع ذلك القائل بعد فرض أن فعله صلى اللّه عليه وآله وسلم يخالف ما دلت عليه أحاديث الباب وقد عرفت أنه لا مخالفة فلا اختصاص ويشهد لما ذهبنا إليه إجماعهم على صحة الوقف والعتق قبل القبض ويشهد له أيضا ما علل به النهي فإنه أخرج البخاري عن طاوس قال قلت لابن عباس كيف ذاك قال دراهم بدراهم والطعام مرجأ استفهمه عن سبب النهي فأجابه بأنه إذا باعه المشتري قبل القبض وتأخر المبيع في يد البائع فكأنه باع دراهم بدراهم ويبين ذلك ما أخرجه مسلم عن ابن عباس أنه قال لما ساله طاوس ألا تراهم يتباعدون بالذهب والطعام مرجأ وذلك لأنه إذا اشترى طعاما بمائة دينار ودفعها للبائع ولم يقبض منه الطعام ثم باع الطعام إلى آخر بمائة وعشرين مثلا فكأنه اشترى بذهبه ذهبا أكثر منه ولا يخفى ان مثل هذه العلة لا ينطبق على ما كان من التصرفات بغير عوض وهذا التعليل أجود ما علل به النهي لأن الصحابة أعرف بمقاصد الرسول صلى اللّه عليه وآله وسلم ولا شك أن المنع من كل تصرف قبل القبض من غير فرق بين ما كان بعوض وما لا عوض فيه لا دليل عليه إلا الالحاق لسائر التصرفات بالبيع وقد عرفت بطلان الحاق مالا عوض فيه بما فيه عوض ومجرد صدق اسم التصرف على الجميع لا يجعله مسوغا للقياس عارف بعلم الأصول قوله‏:‏ ‏ "‏حتى يحوزها التجار إلى رحالهم‏" ‏ فيه دليل على أنه لا يكفي مجرد القبض بل لابد من تحويله إلى المنزل الذي يسكن فيه المشتري أو يضع فيه بضاعته وكذلك يدل على هذا قوله في الرواية الأخرى ‏ "‏حتى يحولوه‏" ‏ وكذلك ما وقع في بعض طرق مسلم عن ابن عمر بلفظ ‏ "‏كنا نبتاع الطعام فبعث علينا رسول اللّه صلى اللّه عليه وآله وسلم من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه‏" ‏ وقد قال صاحب الفتح أنه لا يعتبر الإيواء إلى الرحال لأن الأمر به خرج مخرج الغالب ولا يخفى أن هذه دعوى تحتاج إلى برهان لأنه مخالفة لما هو الظاهر ولا عذر لمن قال إنه يحمل المطلق على المقيد من المصير إلى ما دلت عليه هذه الروايات‏.‏
قوله‏:‏ ‏ "‏جزافا‏" ‏ بتثليث الجيم والكسر أفصح من غيره وهو مالم يعلم قدره على التفصيل‏.‏ قال ابن قدامة يجوز بيع الصبرة جزافا لا نعلم فيه خلافا إذا جهل البائع والمشتري قدرها قوله‏:‏ ‏ "‏ولا أحسب كل شيء إلا مثله‏" ‏ استعمل ابن عباس القياس ولعله لم يبلغه النص المقتضى لكون سائر الأشياء كالطعام كما سلف قوله‏:‏ ‏ "‏حتى يكتاله‏" ‏ قيل المراد بالاكتيال القبض والاستيفاء كما في سائر الروايات ولكنه لما كان الأغلب في الطعام ذلك صرح بلفظ الكيل وهو خلاف الظاهر كما عرفت والظاهر أن من اشترى شيئا مكايلة أو موازنة فلا يكون قبضه الا بالكيل أو الوزن فإن قبضه جزافا كان فاسدا وبهذا قال الجمهور كما حكاه الحافظ عنهم في الفتح ويدل عليه حديث اختلاف الصاعين‏.‏


013-النهي عن بيع الطعام حتى يجري فيه الصاعان

1 - عن جابر قال‏:‏ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع للبائع وصاع للمشتري‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
2 - وعن عثمان قال ‏ "‏كنت ابتاع التمر من بطن اليهود يقال لهم بنو قينقاع وأبيعه وإذا بعت فكل‏" ‏‏.‏
رواه أحمد والبخاري منه بغير اسناد كلام النبي صلى اللّه عليه وآله وسلم‏.‏
حديث جابر أخرجه ايضا البيهقي وفي إسناده ابن أبي ليلى قال البيهقي وقد روى من وجه آخر ـ وفي الباب ـ عن أبي هريرة عند البزار بإسناد حسن‏.‏ وعن أنس وابن عباس عند ابن عدي بإسنادين ضعيفين جدا كما قال الحافظ‏.‏ وحديث عثمان أخرجه عبد الرزاق ورواه الشافعي وابن أبي شيبة والبيهقي عن الحسن عن النبي صلى اللّه عليه وآله وسلم مرسلا‏.‏ قال البيهقي روى موصولا من أوجه إذا ضم بعضها إلى بعض قوي‏.‏ وقال في مجمع الزوائد إسناد حسن واستدل بهذه الأحاديث على أن من اشترى شيئا مكايلة وقبضه ثم باعه إلى غيره لم يجز تسليمه بالكيل الأول حتى بكيله على من اشتراه ثانيا وإليه ذهب الجمهور كما حكاه في الفتح عنهم‏:‏ قال وقال عطاء يجوز بيعه بالكيل الأول مطلقا وقيل إن باعه بنقد جاز بالكيل الأول وإن باعه بنسيئة لم يجز الأول والظاهر ما ذهب إليه الجمهور من غير فرق بين بيع وبيع للأحاديث المذكورة في الباب التي تفيد بمجموعها ثبوت الحجة وهذا إنما هو إذا كان الشراء مكايلة وأما إذا كان جزافا فلا يعتبر الكيل المذكور عند أن يبيعه المشتري‏.‏


014-التفريق بين ذوي المحارم

1 - عن أبي موسى قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول من فرق بين والدة وولدها فرق اللّه بينه وبين أحبته يوم القيامة‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
2 - وعن علي عليه السلام ‏ "‏قال أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أبيع غلامين أخوين فبعتهما وفرقت بينهما فذكرت ذلك له فقال أدركهما فأرجعتهما ولا تبعهما إلا جميعا‏" ‏‏.‏
رواه أحمد‏.‏ وفي رواية ‏ "‏وهب لي النبي صلى اللّه عليه وآله وسلم غلامين أخوين فبعت أحدهما فقال لي يا علي ما فعل غلامك فأخبرته فقال رده رده‏" ‏ رواه الترمذي وابن ماجه‏.‏
3 - وعن أبي موسى قال ‏ "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم من فرق بين الوالد وولده وبين الأخ وأخيه‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
4 - وعن علي عليه السلام ‏ "‏أنه فرق بين جارية وولدها فنهاه النبي صلى اللّه عليه وآله وسلم عن ذلك ورد البيع‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
حديث أبي أيوب أخرجه أيضا الدارقطني والحاكم وصححه وحسنه الترمذي وفي إسناده حي بن عبد اللّه المعافري وهو مختلف فيه وله طريق أخرى عند البيهقي وفيها غنقطاع لأنها من رواية العلاء بن كثير الإسكندراني عن أبي أيوب ولم يدركه‏.‏ وله طريق أخرى عند الدارمي‏.‏ وحديث أبي موسى إسناده لا بأس به فإن محمد بن عمر بن الهياج صدوق وطليق بن عمران مقبول‏.‏ وحديث علي الأول رجال إسناده ثقات كما قال الحافظ وقد صححه ابن خزيمة وابن الجارود وابن حبان والحاكم والطبراني وابن القطان وحديثه الثاني هو من رواية ميمون بن أبي شبيب عنه وقد أعله أبو داود بالإنقطاع بينهما وأخرجه الحاكم وصحح إسناده ورجحه البيهقي لشواهده ـ وفي الباب ـ عن أنس عند ابن عدي بلفظ ‏ "‏لا يولهن والد عن ولده‏" ‏ وفي إسناده مبشر بن عبيد وهو ضعيف ورواه من طريق أخرى فيها إسماعيل بن عياش عن الحجاج بن ارطأة وقد تفرد به إسماعيل وهو ضعيف في غير الشاميين‏.‏ وعن أبي سعيد عند الطبراني بلفظ ‏ "‏لا توله والدة بولدها" ‏ وأخرجه البيهقي بإسناد ضعيف عن الزهري مرسلا ‏ "‏والأحاديث‏" ‏ المذكورة في الباب فيها دليل على تحريم التفريق بين الوالدة والولد وبين الأخوين أما بين الوالدة وولدها فقد حكي في البحر عن الإمام يحيى أنه إجماع حتى يستغني الولد بنفسه وقد اختلف في إنعقاد البيه فذهب الشافعي إلى أنه لا ينعقد‏.‏ وقال أبو حنيفة وهو قول للشافعي أنه ينعقد‏.‏ وقد ذهب بعض الفقهاء إلى أنه لا يحرم التفريق بين الأب والابن وأجاب عليه صاحب البحر بأنه مقيس على الأم ولا يخفى أن حديث أبي موسى المذكور في الباب يشمل الأب فالتعويل عليه أن صح أولى من التعويل على القياس وأما بقية القرابة فذهبت الهادوية والحنفية إلى أنه يحرم التفري بينهم قياسا وقال الإمام يحيى والشافعي لا يحرم والذي يدل عليه النص هو تحريم التفريق بين الأخوة وأما بين من عداهم من الأرحام فالحاقه بالقياس فيه نظر لأنه لا تصل منهم بالمفارقة مشقة كما تحصل بالمفارقة بين الوالد والولد وبين الأخ وأخيه فلا الحاق لوجود الفارق فينبغي الوقوف على ما تناوله النص وظاهر الأحاديث أنه يحرم التفريق سواء كان بالبيع أو بغيره مما فيه مشقة تساوي مشقة التفريق بالبيع إلا التفريق الذي لا اختيار فيه للمفرق كالقسمة والظاهر أيضا أنه لا يجوز التفريق بين من ذكر لا قبل البلوغ ولا بعده وسيأتي بيان ما استدل به على جوازه بعد البلوغ‏.‏
5 - وعن سلمة بن الأكوع قال ‏ "‏خرجنا مع أي بكر أمره علينا رسول اللّه صلى اللّه عليه وآله وسلم فغزونا فزارة فلما دنونا من الماء أمرنا أبو بكر فعرسنا فلما صلينا الصبح أمرنا أبو بكر فشننا الغارة فقتلنا على الماء من قتلنا ثم نظرت إلى عنق من الناس فيه الذرية والنساء نحوالجبل وأنا أعدو في أثرهم فخشيت أن يسبقوني إلى الجبل فرميت بسهم فوقع بينهم وبين الجبل قال فجئت بهم اسوقهم إلى أبي بكر وفيهم امرأة من فزارة عليها قشع من أدم ومعها ابنة لها من أحسن العرب وأجمله فنفلني أبو بكر فلم أكشف لها ثوبا حتى قدمت المدينة ثم بت فلم أكشف لها ثوبا فلقيني النبي صلى اللّه عليه وآله وسلم في السوق فقال يا سلمة هب لي المرأة فقلت يا رسول اللّه لقد اعجبتني وما كشفت لها ثوبا فسكت وتركني حتى إذا كان من الغد لقيني في السوق فقال يا سلمة هب المرأة للّه أبوك فقلت هي لك يا رسول اللّه قال فبعث بها إلى مكة وفي أيديهم أسارى من المسلمين ففداهم بتلك المرأة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏ "‏فعرسنا‏" ‏ التعريس النزول آخر الليل للاستراحة قوله‏:‏ ‏ "‏شننا الغارة‏" ‏ شن الغارة هو اتيان العدو من جهات متفرقة قال في القاموس شن الغارة عليهم صبها من كل وجه كاشنها‏.‏
قوله‏:‏ ‏ "‏عنق‏" ‏ أي جماعة من الناس قال في القاموس العنق بضم وبضمتين وكأمير وصرد الجيد ويؤنث الجمع اعناق والجماعة من الناس والرؤساء‏.‏
قوله‏:‏ ‏ "‏قشع من أدم‏" ‏ أي نطع قال في القاموس القشع بالفتح الفر والخلق ثم قال ويثلث والنطع أو قطعة من نطع قوله‏:‏ ‏ "‏فلم أكشف لها ثوبا‏" ‏ كناية عن عدم الجماع وقد استدل بهذا الحديث على جواز التفريق وبوب عليه أبو داود بذلك لأن الظاهر إن البنت قد كانت بلغت قال المصنف رحمه اللّه وهو حجة في جوز التفريق بعد البلوغ وجواز تقديم القبول بصيغة الطلب على الإيجاب في الهبة ونحوها وفيه أن ماملكه المسلمون من الرقيق يجوز رده إلى الكفار في الفداء اه‏.‏ وقد حكى في الغيث الاجماع على جواز التفريق بعد البلوغ فإن صح فهو المستند لا هذا الحديث لأن كون بلوغها هو الظاهر غير مسلم الا أن يقال أنه حمل الحديث على ذلك للجمع بين الأدلة وقد روى عن المنصور باللّه والناصر في أحد قوليه أن حد تحريم التفريق إلى سبع وقد استدل على جواز التفريق بين البالغين بما أخرجه الدارقطني والحاكم من حديث عبادة بن الصامت بلفظ ‏ "‏لاتفرق بين الأم وولدها قيل إلى متى قال حتى يبلغ الغلام وتحيض الجارية‏" ‏ وهذا نص على المطلوب صريح لولا إن في إسناده عبد الهل بن عمرو الواقفي وهو ضعيف وقد رماه على ابن المديني بالكذب ولم يروه عن سعيد بن عبد العزيز غيره وقد استدل له الدارقطني بحديث سلمة المذكور ولا شك إن مجموع ما ذكر من الإجماع وحديث سلمة وهذا الحديث منتهض للاستدلال به على التفرقة بين الكبير والصغير‏.‏


015-النهي ان يبيع حاضر لباد

1 - عن ابن عمر قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم أن يبيع حاضر لباد‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
2 - وعن جابر ‏ "أن النبي صلى اللّه عليه وآله وسلم قال لا يبيع حاضر لباد دعوا الناس يرزق اللّه بعضهم من بعض‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
3 - وعن أنس قال ‏ "‏نهينا أن يبيع حضر لباد وإن كان أخاه لأبيه وأمه‏" ‏‏.‏
متفق عليه ‏.‏ ولأبي داود والنسائي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يبيع حاضر لباد وإن كان اباه وأخاه‏" ‏‏.‏
4 - وعن ابن عباس ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم لا تلقوا الركبان ولا يبع حاضر لباد فقيل لابن عباس ما قوله لا يبع حاضر لباد قال لا يكون له سمسارا‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏حاضر لباد‏" ‏ الحاضر ساكن الحضر والبادي ساكن البادية قال في القاموس الحضر والحاضرة والحضارة وتفتح خلاف البادية والحضارة الأقامة في الحضر ثم قال والحاضر خلاف البادي‏.‏وقال البدو والبادية والبادات والبداوة خلاف الحضر وتبدي أقام بها وتبادي تشبه بأهلها والنسبة بداوى وبدوي وبدا القوم خرجوا إلى البادية انتهى‏.‏
قوله‏:‏ ‏ "‏دعوا الناس‏" ‏ الخ في مسند أحمد من طريق عطاء بن السائب عن حكيم بن أبي يزيد عن أبيه حدثني أبي قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏دعوا الناس يرزق اللّه بعضهم من بعض فإذا استنصح الرجل فلينصح له‏" ‏ ورواه البيهقي من حديث جابر مثله‏.‏
قوله‏:‏ ‏ "‏لاتلقوا الركبان‏" ‏ سيأتي الكلام عليه‏.‏
قوله‏:‏ ‏ "‏سمسارا‏" ‏ بسينين مهملتين قال
في الفتح وهو في الأصل القيم بالأمر والحافظ ثم استعمل في متولى البيع والشراء لغيره وأحاديث الباب تدل على أنه لا يجوز للحاضر أن يبيع للبادي من غير فرق بين أن يكون البادي قريبا له أو أجنبيا وسواء كان في زمن الغلاء أولا وسواء كان يحتاج إليه أهل البلد أم لا وسواء باعه له على التدريج أم دفعة واحدة‏.‏ قالت الحنفية انه يختص المنع من ذلك بزمن الغلاء وبما يحتاج إليه أهل لمصر وقالت الشافعية والحنابلة أن الممنوع إنما هو أن يجيء البلد بسلعة يريد بيعها بسعر الوقت في الحال فيأتيه الحاضر فيقول ضعه عندي لأبيعه لك على التدريج بأغلى من هذا السعر قال في الفتح فجعلوا الحكم منوطا بالبادي ومن شاركه في معناه قالوا وإنما ذكر البادي في الحديث لكونه الغالب فألحق من شاركه في عدم معرفة السعر من الحاضرين وجعلت المالكية البداوة قيدا‏.‏ وعن مالك لا يلتحق بالبدوي في ذلك إلى من كان يشبهه فأما أهل القرى الذين يعرفون أثمان السلع والأسواق فليسوا داخلين في ذلك‏.‏ وحكى ابن المنذر عن الجمهور ان النهي للتحريم إذا كان البائع عالما والمبتاع مما تعم الحاجة إليه ولم يعضه البدوي على الحضري ولا يخفى أن تخصيص العموم بمثل هذه الأمور من التخصيص بمجرد الاستنباط وقد ذكر ابن دقيق العيد فيه تفصيلا حاصله أنه يجوز التخصيص به حيث يظهر المعنى لا حيث يكون خفيا فاتباع اللفظ أولى ولكنه لا يطميئن الخاطر إلى التخصيص به مطلقا فالبقاء على ظواهر النصوص هو الأولى فيكون بيع الحاضر للبادي محرما على العموم وسواء كان بأجرة أم لا‏.‏وروى عن البخاري أنه حمل النهي على البيع بأجة لا بغير أجرة فإنه من باب النصيحة‏.‏ وروى عن عطاء ومجاهد وأبي حنيفة أنه يجوز بيع الحاضر للبادي مطلقا وتمسكوا بأحاديث النصيحة‏.‏ وروى مثل ذلك عن الهادي وقالوا إن أحاديث الباب منسوخة واستظهروا على الجواز بالقياس على توكيل البادي للحاضر فإنه جائز ويجاب عن تمسكهم بأحاديث النصيحة بأنها عامة مخصصة بأحاديث الباب ـ فإن قيل ـ إن أحاديث النصيحة وأحاديث الباب بينها عموم وخصوص من وجه لأن بيع الحاضر للبادي قد يكون على غير وجه النصيحة فيحتاج فيحتاج حينئذ إلى الترجيح من خارج كما هو شأن الترجيح بين العمومين المتعارضين فيقال المراد بيع الحاضر للبادي الذي جعلناه أخص مطلقا هو البيع الشرعي بيع المسلم للمسلم الذي بينه الشارع للأمة وليس بيع الغش والخداع داخلا في مسمى هذا البيع الشرعي كما أنه لا يدخل فيه بيع الربا وغيره مما لا يحل شرعا فلا يكون البيع باعتبار ما ليس بيعا شرعيا أعم من وجه حتى يحتاج إلى طلب مرجح بين العمومين لأن ذلك ليس هو البيع الشرعي ويجاب عن دعوى النسخ بأنها إنما تصح عند العلم بتأخر الناسخ ولم ينقل ذلك‏.‏ وعن القياس بأنه فاسدا لاعتبار لمصادمته النص على أن أحاديث الباب أخص من الأدلة القاضية بجواز التوكيل مطلقا فيبني العام على الخاص‏.‏
واعلم أنه كما لا يجوز أن يبيع الحاضر للبادي كذلك لا يجوز أن يشتري له وبه قال ابن سيرين والنخعي‏.‏ وعن مالك روايتان ويدل لذلك ما أخرجه أبو داود عن أنس بن مالك أنه قال كان يقال لا يبع حاضر لباد وهي كلمة جامعة لا يبيع له شيئا ولا يبتاع له شيئا ولكن في إسناده أبو هلال محمد بن سليم الراسبي وقد تكلم فيه غير واحد‏.‏ وأخرج أبو عوانة في صحيحه عن ابن سيرين قال لقيت أنس بن مالك فقلت لا يبع حاضر لباد أنهيتم أن تبيعوا أو تبتاعوا لهم قال نعم قال محمد صدق أنها كلمة جامعة ويقوى ذلك العلة التي نبه عليها صلى اللّه عليه وآله وسلم بقوله دعوا الناس يرزق اللّه بعضهم من بعض فإن ذلك يحصل بشراء من لا خبرة له بالأثمان كما يحصل ببيعه وعلى فرض عدم ورود نص يقضي بأن الشراء حكمه البيع فقد تقرر إن لفظ البيع يطلق على الشراء وأنه مشترك بينهما كما أن لفظ البيع يطلق على الشراء وأنه مشترك بينهما كما أن لفظ الشراء يطلق على البيع لكونه مشتركا بينهما والخلاف في جواز استعمال المشترك في معنيه أو معانييه معروف في الأصول والحق الجواز إن لم يتناقضا‏.


016-النهي عن النجش

1 - عن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يبيع حاضر لباد وان يتناجشوا‏" ‏‏.‏
2 - وعن ابن عمر قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن النجش‏" ‏‏.‏
متفق عليهما‏.‏
قوله‏:‏ ‏ "‏النجش بفتح النون وسكون الجيم بعدها معجمة قال في الفتح وهو في اللغة تنفير الصيد واستثارته من مكان ليصاد يقال نجشت الصيد أنجشه بالضم نجشا وفي الشرع الزيادة في السلعة ويقع ذلك بمواطأة البائع فيشتركان في الأثم ويقع ذلك بغير علم البائع فيختص بذلك الناجش وقد يختص به البائع كمن يخبر بأنه اشترى سلعة بأكثر مما اشتراها به ليغر غيره بذلك‏.‏ وقال ابن قتيبة النجش الختل والخديعة ومنه قيل للصائد ناجش لأنه يختل الصيد ويحتال له قال الشافعي النجش أن تحضر السلعة تباع فيعطى بها الشيء وهو لا يريد شراءها ليقتدي به السوام فيعطون بها أكثر مما كانوا يعطون لو لم يسمعوا سومه‏.‏ قال ابن بطال أجمع العلماء على أن الناجش عاص بفعله واختلفوا في البيع إذا وقع على ذلك ونقل ابن المنذر عن طائفة من أهل الحديث فساد ذلك البيع إذا وقع على ذلك وهو قول أهل الظاهر ورواية عن مالك وهو المشهور عند الحنابلة إذا كان بموطأه البائع أو صنعته والمشهور عند المالكية في مثل ذلك ثبوت الخيار وهو وجه للشافعية قياسا على المصراة والأصح عندهم صحة البيع مع الأثم وهو قول الحنفية والهادوية وقد اتفق أكثر العلماء على تفسير النجش في الشرع بما تقدم وقيد ابن عبد البر وابن حزم وابن العربي التحريم بأن تكون الزيادة المذكورة فوق ثمن المثل ووافقهم على ذلك بعض المتأخرين من الشافعية وهو تقييد للنص بغير مقتض للتقييد وقد ورد ما يدل على جواز لعن الناجش فأخرج الطبراني عن ابن أبي أوفى مرفوعا ‏(‏الناجش آكل ربا خائن ملعون‏" ‏ وأخرجه ابن أبي شيبة وسعيد بن منصور موقوفا مقتصرين على قوله‏:‏ ‏ "‏آكل الربا خائن‏" ‏‏.‏
باب النهي ن تلقي الركبان
1 - عن ابن مسعود قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن تلقي البيوع‏" ‏‏.‏
متفق عليه‏.‏
2 - ‏ "‏وعن أبي هريرة قال نهى النبي صلى اللّه عليه وآله وسلم أن يتلقى الجلب قال تلقاه انسان فابتاعه فصاحب السلعة فيها بالخياء إذا ورد السوق‏" ‏‏.‏
رواه الجماعة إلا البخاري وفيه دليل على صحة البيع‏.‏
في الباب عن ابن عمر عند الشيخين وعن ابن عباس عندهما أيضا قوله‏:‏ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن تلقي البيوع‏" ‏ فيه دليل على أن التلقي محرم وقد اختلف في هذا النهي هل يقتضي الفساد أم لا فقيل يقتضي الفساد وقيل لا وهو الظاهر لأن النهي ههنا لأمر خارج وهو لا يقتضيه كما تقرر في الأصول وقد قال بالفساد المرادف للبطلان بعض المالكية وبعض الحنابلة وقال غيرهم بعدم الفساد لما سلف‏.‏ ول قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏فصاحب السلعة فيها بالخيار‏" ‏ فإنه يدل على انعقاد البيع ولو كان فاسدا لم ينعقد وقد ذهب إلى الأخذ بظاهر الحديث الجمهور فقالوا لا يجوز تلقي الركبان واختلفوا هل هو محرم أو مكروه فقط حكى ابن المنذر عن أبي حنيفة أنه أجاز التلقي وتعقبه الحافظ بأن الذي في كتب الحنفية أنه يكره التلقي في حالتين أن يضر بأهل البلد وأن يلبس السعر على الواردين اه‏.‏ والتنصيص على الركبان في بعض الروايات خرج مخرج الغالب في أن من يجلب الطعام يكون في الغالب راكبا وحكم الجالب الماشي حكم الراكب ويدل على ذلك حديث أبي هريرة المذكور فإن فيه النهي عن تلقي الجلب من غير فرق‏.‏ وكذلك حديث ابن مسعود المذكور فإن فيه النهي عن تلقي البيوع‏.‏
قوله‏:‏ ‏ "‏الجلب‏" ‏ بفتح اللام مصدر بمعنى اسم المفعول يقال جلب الشيء جاء به من بلد إلى بلد للتجارة‏.‏
قوله‏:‏ ‏ "‏بالخيار‏" ‏ اختلفوا هل يثبت له الخيار مطلقا أو بشرط أن يقع له في البيع عين‏.‏ ذهبت الحنابلة إلى الأول وهو الأصح عند الشافعية وهو الظاهر وظاهره أن النهي لأجل صنعة البائع وازالة الضرر عنه وصيانته ممن يخدعه‏.‏ قال ابن المنذر وحمله مالك على نفع أهل السوق لا على نفع رب السلعة وإلى ذلك جنح الكوفيون والأوزاعي قال والحديث حجة للشافعي لأنه أثبت الخيار للبائع لا لأهل السوق اه‏.‏ وقد احتج مالك ومن معه بما وقع في رواية من النهي عن تلقي السلع حتى تهبط الأسواق وهذا لا يكون دليلا لمدعاهم لأنه يمكن أن يكون ذلك رعاية لمنفعة البائع لأنها إذا هبطت الأسواق عرف مقدار السعر فلا يخدع ولا مانع من أن يقال العلة في النهي مرعاة نفع البائع ونفع أهل السوق‏.‏
واعلم أنه لا يجوز تلقيهم للبيع منهم كما لا يجوز للشراء منهم لأن العلة التي هي مراعاة نفع الجالب أو أهل السوق أو الجميع حاصلة في ذلك ويدل على ذلك ما في رواية للبخاري بلفظ ‏ "‏لا بيع‏" ‏ فإنه يتناول البيع لهم والبيع منهم وظاهر النهي المذكور في الباب عدم الفرق بين أن يبتدئ المتلقي الجالب بطلب الشراء أو البيع أو العكس وشرط بعض الشافعية في النهي أن يكون المتلقي هو الطالب وبعضهم اشترط أن يكون المتلقي قاصدا لذلك فلو خرج للسلام على الجالب أو للفرجة أو لحاجة أخرى فوجدهم فبايعهم لم يتناوله النهي ومن نظر إلى المعنى لم يفرق وهو الأصح عند الشافعي وشرط الجويني في النهي أن يكذب المتلقي في سعر البلد ويشتري منهم باقل من ثمن المثل‏.‏ وشرط المتولى من أصحاب الشافعي أن يخبرهم بكثرة المؤنة عليهم في الدخول وشرط أبو إسحاق الشيرازي أن يخبرهم بكساد ما معهم والكل من هذه الشروط لا دليل عليه والظاهر من النهي أيضا أنه يتناول المسافة القصيرة والطويلة وهو ظاهر إطلاق الشافعية‏.‏ وقال بعض المالكية ميل‏.‏ وقال بعضهم أيضا فرسخان‏.‏ وقال بعضهم يومان‏.‏ وقال بعضهم مسافة قصر وبه قال الثوري وأما ابتداء التلقي فقيل الخروج من السوق وإن كان في البلد وقيل الخروج من البلد وهو قول الشافعية وبالأول قال أحمد وإسحاق والليث والمالكية‏.‏


017-بيع الرجل على بيع أخيه وسومه إلا في المزايدة

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا بيع أحدكم على بيع أخيه ولا يخطب أحدكم على خطبة أخيه لا أن يأذن له‏" ‏‏.‏
رواه أحمد ‏.‏ وللنسائي ‏ "‏لا بيع أحدكم على بيع أخيه حتى يبتاع أو يذر‏" ‏ وفيه بيان أنه أراد بالبيع الشراء‏.‏
2 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يخطب الرجل على خطبة أخيه ولا يسوم على سومه‏" ‏‏.‏ وفي لفظ ‏ "‏لا يبيع الرجل على بيع أخيه ولا يخطب على خطبة أخيه‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم باع قدحا وحلسا فيمن يزيد‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
حديث ابن عمر أخرجه أيضا باللفظ الأول مسلم وأخرجه ايضا البخاري في النكاح بلفظ ‏ "‏نهى أن يبيع الرجل على بيع أخيه وأ، يخطب الرجل على خطبة أخيه حتى يترك الخاطب قبله أو يأذن له الخاطب‏" ‏ وأخرج نحو الرواية الثانية من حديثه ابن خزيمة وابن الجارود والدارقطني وزادوا ‏ "‏إلا الغنائم والمواريث‏" ‏ وحديث أنس أخرجه أيضا أبو داود والنسائي وحسنه الترمذي وقال لا نعرفه إلا من حديث الأخضر بن عجلان عن أبي بكر الحنفي عنه وأعله ابن قطان بجهل حال أبي بكر الحنفي ونقل عن البخاري أنه قال لم يصح حديثه‏.‏ ولفظ الحديث عند أبي داود وأحمد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نادى على قدح وجلس لبعض أصحابه فقال رجل هما علي بدرهم ثم قال آخر هما علي بدرهمين‏" ‏ وفيه ‏ "‏أن المسألة لا تحل إلا لأحد ثلاثة‏" ‏ وقد تقدم ـ وفي الباب ـ عن أبي هريرة عند الشيخين وعن عقبة بن عامر عند مسلم‏.‏
قوله‏:‏ ‏ "‏لا يبيع‏" ‏ الأكثر بإثبات الياء على أن لا نافية ويحتمل أن تكون ناهية وأشبعت الكسرة كقراءة من قرأ ‏ "‏أنه من يتقي ويصبر‏" ‏ وهكذا ثبتت الياء في بقية ألفاظ الباب قوله‏:‏ ‏ "‏إلا أن يأذن له‏" ‏ يحتمل أن يكون استثناء من الحكمين ويحتمل أن يختص بالأخير والخلاف في ذلك وبيان الراجح مستوفى في الأصول ويدل على الثاني في خصوص هذا المقام رواية للبخاري التي ذكرناها قوله‏:‏ ‏ "‏لا يخطب الرجل‏" ‏ الخ سيأتي الكلام على الخطبة في النكاح إن شاء اللّه قوله‏:‏ ‏ "‏ولا يسوم‏" ‏ صورته أن يأخذ شيئا ليشتريه فيقول المالك رده لأبيعك خيرا منه بثمنه أو يقول للمالك غسترده لأشتريه منك بأكثر وإنما يمنع من ذلك بعد استقرار الثمن وركون أحدهما إلى الآخر فإن كان ذلك تصريحا فقال في الفتح لا خلاف في التحريم وإن كان ظاهرا ففيه وجهان للشافعية وقال ابن حزم إن لفظ الحديث لا يدل على اشتراط الرون وتعقب أنه لا بد من أمر مبين لموضع التحريم في السوم لأن السوم في السلعة التي تباع فيمن يزيد لا يحرم اتفاقا كما حكاه في الفتح عن ابن عبد البرفتعين أن السوم المحرم ما وقع فيه قدر زائد على ذلك‏.‏ وأما صورة البيع على البيع والشراء على الشراء فهو أن يقول لمن اشترى سلعة في زمن الخيار افسخ لأبيعك بأنقص أو يقول للبائع افسخ لأشتري منك بأزيد قال في الفتح وهذا مجمع عليه وقد اشترى بعض الشافعية في التحريم أن لا يكون المشتري مغبونا غبنا فاحشا وإلا جاز البيع على البيع والسوم على السوم لحديث الدين النصيحة وأجيب عن ذلك أن النصيحة لا تنحصر في البيع على البيع والسوم على السوم لأنه يمكن أن يعرفه أن قيمتها كذا فيجمع بذلك بين المصلحتين كذا في الفتح وقد عرفت أن أحاديث النصيحة أعم مطلقا من الأحاديث القاضية بتحريم أنواع من البيع فيبني العام على الخاص واختلفوا في صحة البيع المذكور فذهب الجمهور إلى صحته مه الأثم‏.‏ وذهبت الحنابلة والمالكية إلى فساده في إحدى الروايتين عنهم وبه جزم ابن حزم والخلاف يرجع إلى ما تقرر في الأصول من أن النهي المقتضى للفساد هو النهي عن الشيئ لذاته ولوصف ملازم لا لخارج قوله‏:‏ ‏ "‏وحلسا‏" ‏ بكسر الحاء المهملة وسكون اللام كساء رقيق يكون تحت برذعه البعير قال الجوهري‏.‏ والحلس البساط أيضا ومنه حديث ‏ "‏كن حلس بيتك حتى يأتيك يد خاطئة أو ميتة قاضية‏" ‏ كذا في النهاية قوله‏:‏ ‏ "‏فيمن يزيد‏" ‏ فيه دليل على على جواز بيع المزايدة وهو البيع على الصفة التي فعلها النبي صلى اللّه عليه وآله وسلم كما سلف وحكى البخاري عن عطاء أنه قال أدركت الناس لا يرون بأسا في بيع المغانم فيمن يزيد ووصله ابن أبي شيبة ن عطاء ومجاهد وروى هو وسعيد بن منصور عن مجاهد قال لا بأس بيع من يزيد وكذلك كانت تباع الأخماس‏.‏ وقال الترمذي عقب حديث أنس المذكور والعمل على هذا عند بعض أهل العلم لم يروا بأسا ببيع من يزيد في الغنائم والمواريث‏.‏ قالابن العربي لا معنى للاختصاص الجواز بالغنيمة والميراث فإن الباب واحد والمعنى مشترك اه ولعلهم جعلوا تلك الزيادة التي زادها ابن خزيمة وابن الجارود والدارقطني قيدا لحديث أنس المذكور ولكن لم ينقل أن الرجل الذي باع عنه صلى اللّه عليه وآله وسلم القدح والحلس كانا معه من ميراث أو غنيمة فالظاهر الجواز مطلقا أما لذلك وأما لإلحاق غيرهما بهما ويكون ذكرهما خارجا مخرج الغالب لأنهما الغالب على ما كانوا يعتادون البيع فيه مزايدة وممن قال باختصاص الجواز بهما الأوزاعي وإسحاق وروى عن النخعي أنه كره بيع المزايدة واحتج بحديث جابر الثابت في الصحيح أنه صلى اللّه عليه وآله وسلم قال في مدبر ‏ "‏من يشتريه منى فاشتراه نعيم ابن عبد اللّه بثمانمائة درهم‏" ‏ واعترضه الإسماعيلي فقال ليس في قصة لمدبر بيع المزايدة فإن بيع المزايدة أن يعطي به واحد ثمنا ثم يعطي به غيره زيادة عليه نعم يمكن الاستدلال بما أخرجه البزار من حديث سفيان بن وهب قال ‏ "‏ سمعت النبي صلى اللّه عليه وآله وسلم ينهى عن بيع المزايدة‏" ‏ ولكن في إسناده ابن هليعة وهو ضعيف‏.‏


018-البيع بغير إشهاد

1 - عن عمارة بن خزيمة ‏ "‏أن عمه حدثه وكان من أصحاب النبي صلى اللّه عليه وآله وسلم أنه ابتاع فرسا من أعرابي فاستتبعه النبي صلى اللّه عليه وآله وسلم ليقضيه ثمن فرسه فأسرع النبي صلى اللّه عليه وآله وسلم المشي وأبطأ الأعرابي فطفق رجال يعترضون الأعرابي فيساومونه بالفرس لا يشعرون أن النبي صلى اللّه عليه وآله وسلم ابتاعه فنادى الأعرابي النبي صلى اللّه عليه وآله وسلم فقال إن كنت مبتاعا هذا الفرس فابتعه وإلا بعته فقال النبي صلى اللّه عليه وآله وسلم حين سمع نداء الأعرابي أوليس قد ابتعته منك قال الأعرابي لا واللّه ما بعتك فقال النبي صلى اللّه عليه وآله وسلم بلى قد بعته فطفق الأعرابي يقول هلم شهيدا قال خزيمة أنا أشهد أنك قد ابتعته فأقبل النبي صلى اللّه عليه وآله وسلم علىخزيمة فقال بم تشهدد فقال بتصديقك يا رسول اللّه فجعل شهادة خزيمة شهادة رجلين‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده عند أبي داود ثقات‏.‏ وأخرجعه أيضا الحاكم في المستدرك قوله‏:‏ ‏ "‏ابتاع فرسا‏(‏ قيل هذا الفرس هو المرتجز المذكور في أفراس رسول اللّه صلى اللّه عليه وآله وسلم سمي بذلك لحسن صهيله كأنه بصهيله ينشد رجز الشعر الذي هو أطيبه وكان أبيض وقيل هو الطرف بكسر الطاء وقيل هو النجيب قوله‏:‏ من ‏(‏أعرابي‏" ‏ قيل هو سواء بن الحرث وقال الذهبي هو سواء بن قيس المحاربي قوله‏:‏ ‏ "‏فاستتبعه‏" ‏ السين للطلب أي أمره أن يتبعه إلى مكانه فاستخدمه إذا أمره أن يخدمه وفيه شراء السلعة وإن لم يكن الثمن حاضرا وجواز تأجيل البائع بالثمن إلى أن يأتي إلى منزله قوله‏:‏ ‏(‏فطفق‏(‏ بكسر الفاء على اللغة المشهورة بفتحها على اللغة القليلة‏.‏
قوله‏:‏ ‏ "‏بالفرس‏" ‏ الباء زائدة في المفعول لأن المساومة تتعدى بنفسها تقول سمت الشيئ‏.‏ قوله‏:‏ ‏ "‏لا يشعرون‏" ‏ الخ أي لم يقع من الصحابة السوم النهي عنه بعد استقرار البيع والنهي إنما يتعلق بمن علم لأن العلم شرط التكليف‏.‏
قوله‏:‏ ‏(‏لا واللّه ما بعتك‏)‏ قيل إنما أنكر هذا الصحابي البيع وحلف على ذلك لأن بعض المنافقين كان حاضرا فأمره بذلك وأعلمه أن البيع لم يقع صحيحا وأنه لا إثم عليه في الحلف على أنه ما باعه فاعتقد صحة كلامه لأنه لم يظهر له نفاقه ولو علمه لما أغتر به وهذا وإن كان هو اللائق بجال من كان صحابيا ولكن لا مانع من أن يقع مثل ذلك من الذين لم يدخل حب الا يمان في قلوبهم وغير مستنكر أن يوجد في ذلك الزمان من يؤثر العاجلة فإنه قد كان بهذه المثابة جماعة منهم كما قال تعالى ‏ "‏منكم من يريد الدنيا ومنكم من يريد الآخرة‏" ‏ واللّه يغفر لنا ولهم قوله‏:‏ ‏ "‏هلم‏" ‏ هلم بضم اللام وبناء الآخر على الفتح لأنه اسم فعل وشهيدا منصوب به وهو فعيل بمعنى فاعل أي هلم شاهدا زاد النسائي فقال النبي صلى اللّه عليه وآله وسلم قد ابتعته منك فطفق الناس يلوذون بالنبي صلى اللّه عليه وآله وسلم والأعرابي وهما يتراجعان وطفق الأعرابي يقول هلم شاهدا أني قد بعتكه قوله‏:‏ ‏ "‏بم تشهد‏" ‏ أي بأي شيء تشهد عل ىذلك ولم تك حاضرا عند وقوعه‏.‏ وفي رواية للطبراني بم تشهد ولم تكن حاضرا‏.‏
والحديث استدل به المصنف على جواز البيع بغير إشهاد قال الشافعي لو كان الإشهاد حتما لم يتبايع رسول اللّه صلى اللّه عليه وآله وسلم يعني الأعرابي من غير حضور شهادة ومراده أن الأمر في قوله‏:‏ تعالى ‏ "‏واشهدوا إذا تبايعتم‏" ‏ ليس على الوجوب بل هو على الندب لأن فعل النبي صلى اللّه عليه وآله وسلم قرينة صارفة للأمر من الوجوب إلى الندب‏.‏ وقيل هذه الآية منسوخة ب قوله‏:‏ تعالى ‏ "‏فإن أمن بعضكم بعضا‏" ‏ وقيل محكمة والأمر على الوجوب قال ذلك أبو موسى الأشعري وبن عمرو الضحاك وابن المسيب وجابر بن زيد ومجاهد وعطاء والشعبي والنخعي وداود بن علي وابنه أبو بكر والطبري قال الضحاك هي عزيمة من اللّه ولو على باقة بقل قال الطبري لا يحل لمسلم إذا باع أو اشترى أن يترك الإشهاد وإلا كان مخالفا لكتاب اللّه قال ابن العربي وقول العلماء كافة أنه على الندب وهو الظاهر وقد ترجم أبو داود على هذا الحديث باب إذا علم الحاكم صدق الشاهد الواحد يجوز له أن يحكم به وبه يقول شريح وفي البخاري أن مروان قضى بشهادة ابن عمر وحده وأجاب عنه الجمهور بأن شهادة ابن عمر كانت على جهة الإخبار ويجاب أيضا عن شهادة خزيمة بأن النبي صلى اللّه عليه وآله وسلم قد جعلها بمثابة شهادة رجلين فلا يصح الاستدلال بها على قبول شهادة الواحد‏.‏ وذكر ابن التين أنه صلى اللّه عليه وآله وسلم قال لخزيمة لما جعل شهادته بشهادتين لا تعد أي تشهد على ما لم تشاهده‏.‏ وقد أجيب عن ذلك باستدلال بأن النبي صلى اللّه عليه وآله وسلم إنما حكم على الأعرابي بعلمه وجرت شهادة خزيمة في ذلك مجرى التوكيد‏.‏ وقد تمسك بهذا الحديث جماعة من أهل البدع فاستحلوا الشهادة لمن كان معروفا بالصدق على كل شيء ادعاه وهو تمسك باطل لأن النبي صلى اللّه عليه وآله وسلم بمنزلة لا يجوز أن يحكم لغيره بمقاربتها فضلا عن مساوتها حتى يصح الإلحاق‏.‏


001-من باع نخلا مؤبرا

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من باع نخلا بعد أن يؤبر فثمرتها للذي باعها الا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه الا أن يشترط المبتاع‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن عبادة بن الصامت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى أن ثمرة النخل لمن أبرها الا أن يشترط المبتاع وقضى أن ثمرة النخل لمن أبرها الا أن يشترط المبتاع وقضى أن مال المملوك لمن باعه إلا أن يشترط المبتاع‏" ‏‏.‏
رواه ابن ماجه وعبد اللّه بن أحمد في المسند‏.‏
حديث عبادة في إسناده انقطاع لانه من رواية إسحاق بن يحيى بن الوليد بن عبادة بن الصامت عن عبادة ولم يدركه قوله‏:‏ ‏ "‏نخلا‏" ‏ اسم جنس ذكر ويؤنث والجمع نخيل قوله‏:‏ ‏ "‏بعد أن يؤبر‏" ‏ التأبير التشقيق والتلقيح ومعناه شق طلع النخلة الأنثى ليذر فيها شيء من طلع النخلة الذكر‏.‏ وفيه دليل على أن من باع نخلا وعليها ثمرة مؤبرة لم يدخل الثمرة في البيع بل تستمر على ملك البائع ويدل بمفهومه على أنها إذا كانت غير مؤبرة تدخل في البيع وتكون للمشترى وبذلك قال جمهور العلماء وخالفهم الأوزاعي وأبو حنيفة فقالا تكون للبائع قبل التأبير وبعده‏.‏ وقال ابن أبي ليلى تكون للمشتري مطلقا وكلا الإطلاقين مخالف لحديثي الباب الصحيحين وهذا إذا لم يقع شرط من المشتري بأنه اشترى الثمرة ولا من البائع بأنه استثنى لنفسه الثمرة فإن وقع ذلك كانت الثمرة للشارط من غير فرق بين أن تكون مؤبرة أو غير مؤبرة‏.‏ قال في الفتح لا يشترط في التأبير أن يؤبره أحد بل لوتأبر بنفسه لم يختلف الحكم عند جميع القائلين به قوله‏:‏ ‏ "‏إلا أن يشترط المبتاع‏" ‏ أي المشتري بقرينة الإشارة إلى البائع بقوله‏:‏ ‏ "‏من باع‏" ‏ وظاهره أنه لا يجوز له أن يشترط بعضها أو كلها‏.‏ وقال ابن القاسم لا يجوز اشتراط بعضها ووقع الخلاف فيما إذا باع نخلا بعضه قد أبر وبعضه لم يؤبر فقال الشافعي الجميع للبائع‏.‏ وقال أحمد الذي قد أبر للبائع والذي لم يؤبر للمشتري وهو الصواب قوله‏:‏ ‏ "‏من ابتاع عبدا‏" ‏ الخ فيه دليل على أن العبد إذا ملكه سيده مالا ملكه وبه قال مالك والشافعي في القديم‏.‏ وقال في الجديد وأبو حنيفة والهادوية أن العبد لا يملك شيئا أصلا‏.‏ والظاهر الأول لأن نسبة المال إلى المملوك تقتضي أنه يملك وتأويله بأن المراد أن يكون شيئا في يد العبد من مال سيده وأضيف إلى العبد للاختصاص والانتفاع لا للملك كما يقال الجل للفرس خلاف الظاهر‏.‏ واستدل بالحديثين على أن مال العبد لا يدخل في البيع حتى الحلقة التي في أذنه والخاتم الذي في إصبعه والنعل التي في رجله والثياب التي على بدنه‏.‏
وقد اختلف في الثياب على ثلاثة أقوال الأول أنه لا يدخل شيء منها وهو الذي نسبه الماوردي إلى جميع الفقهاء وصححه النووي قال الماوردي لكن العادة جارية بالعفو عنها فيما بين التجار‏.‏ الثاني أنها تدخل في مطلق البيع للعادة وبه قال أبو حنيفة وكذلك قالت الهادوية في ثياب البذلة‏.‏ الثالث يدخل قدر ما يستر العورة‏.‏
والمذهب الأول هو الأولى والتخصيص بالعادة مذهب مرجوح قوله‏:‏ ‏ "‏أن مال المملوك‏" ‏ فيه التسوية بين العبد والأمة‏.‏
واعلم ان ظاهر حديثي الباب يخالف الأحاديث التي ستأتي في النهي عن بيع الثمرة قبل صلاحها لأنه يقضي بجواز بيع الثمرة قبل التأبير وبعده قال في الفتح والجمع بين حديث التأبير وحديث النهي عن بيع الثمرة قبل بدو الصلاح سهل وهو أن الثمرة في بيع النخل تابعه للنخل وحديث النهي مستقلة وهذا واضح جدا‏.‏ اه‏.‏
باب النهي عن بيع الثمر قبل بدو صلاحه
1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الثمار حتى يبدو صلاحها نهى البائع والمبتاع‏" ‏‏.‏
رواه الجماعة إلا الترمذيز وفي لفظ ‏ "‏نهى عن بيع النخل حتى تزهو وعن بيع السنبل حتى يبيض ويأمن العاهة‏" ‏ رواه الجماعة إلا البخاري وابن ماجه‏.‏
2 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تتبايعوا الثمار حتى يبدو صلاحها‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن انس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع العنب حتى يسود وعن بيع الحب حتى يشتد‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
4 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الثمرة حتى قالوا وما تزهي قال تحمر وقال إذا منه اللّه الثمرة فيم تستحل مال أخيك‏" ‏‏.‏
أخرجاه‏.‏
حديث أنس الأول أخرجه أيضا ابن حبان والحاكم وصححه قوله‏:‏ ‏ "‏يبدو‏" ‏ بغير همزة أي يظهر والثمار بالمثلثة جمع ثمرة بالتحريك وهي أعم من الرطب وغيره‏.‏ قوله‏:‏ ‏ "‏صلاحها‏" ‏ أي حمرتها وصفرتها‏.‏ وفي رواية لمسلم ‏ "‏ما صلاحه قال تذهب عاهنه‏" ‏‏.‏
واختلف السلف هل يكفي بدو الصلاح في جنس الثمار حتى لو بدا الصلاح في بستان من البلد مثلا جاز بيع جميع البساتين أو لا بد من بدو الصلاح في كل بستان على حدة أو لا بد من بدو الصلاح في كل جنس عل ىحده أو في كل شجرة على حدة على أقوال‏.‏ والأول قول الليث وهو قول المالكية بشرط أن يكون متلاحقا‏.‏ والثاني وقول أحمد والثالث قول الشافعية‏.‏ والرابع رواية عن أحمد‏.‏ قوله‏:‏ ‏ "‏نهى البائع والمبتاع‏" ‏ أما البائع فلئلا يأكل مال أخيه بالباطل وأكا المشتري فلئلا يضيع ماله ويساعده البائع على الباطل‏.‏
قوله‏:‏ ‏ "‏تزهو‏" ‏ يقال زها النخل يزهو إذا ظهرت ثمرته وأزهى يزهي إذا احمر أو اصفر هكذا في الفتح وقال الخطابي أنه لا يقال في النخل تزهو إنما يقال تزهي لا غير وهذه الرواية ترد عليه‏.‏ قوله‏:‏ ‏ "‏عن بيع السنبل حتىيبيض‏" ‏ بضم السين وسكون النون وضم الباء الموحدة سنابل الزرع‏.‏ قال النووي معناه يشتد حبه وذلك بدو صلاحه‏.‏ قوله‏:‏ ‏ "‏ويأمن العاهة‏" ‏ هي الآفة تصيبه فيفسد لنه إذا أصيب بها كان أخذ ثمنه من أكل أموال الناس بالباطل‏.‏ وقد أخرج أبو داود عن أبي هريرة مرفوعا ‏ "‏إذا طلع النجم صباحا رفعت العاهة عن كل البلد‏" ‏ وفي رواية ‏ "‏رفعت العاهة عن الثمار‏" ‏ النجم هو الثريا وطلوعها صباحا يقع في أو فصل الصيف وذلك عند اشتداد الحر في بلاد الحجاز وابتداء نضج الثمار‏.‏ واخرج أحمد من طريق عثمان بن عبد اللّه بن سراقة سألت ابن عمر عن بيع الثمار فقال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الثمار حتى تذهب العاهة قلت ومتى ذلك قال حتى تطلع الثريا‏" ‏ قوله‏:‏ ‏ "‏حتى يسود‏" ‏ زاد مالك في الموطأ ‏ "‏فإنه إذا أسود ينجو من العاهة والآفة‏" ‏ واشتداد الحب قوته وصلابته قوله‏:‏ ‏ "‏إذا منع اللّه الثمرة‏" ‏ الخ صرح الدارقطني بأن هذا مدرج من قول أنس وقال رفعه خطأ ولكنه قد ثبت مرفوعا من حديث جابر عن مسلم بلفظ ‏ "‏إن بعت من أخيك ثمرا قأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق‏" ‏ وسيأتي وفيه دليل على وضع الجوائح لأن معناه أن الثمر إذا تلف كان الثمن المدفوع بلا عوض فكيف يأكله البائع بغير عوض وسيأتي الكلام على وضع الجوائح‏.‏
والأحاديث المذكورة في الباب تدل على أنه لا يجوز بيع الثمر قبل بد وصلاحها‏.‏ وقد اختلف في ذلك على أقوال الأول أنه باطل مطلقا وهو قول ابن أبي ليلى والثوري وهو ظاهر كلام الهادي والقاسم قال في الفتح ووهم من نقل الإجماع فيه‏.‏ الثاني أنه إذا شرط القطع لم تبطل وإلا بطل وهو قول الشافعي وأحمد ورواية عن مالك ونسبه الحافظ إلى الجمهور وحكاه في البحر عن المؤيد باللّه‏.‏ الثالث أنه يصح أن لم يشترط البقية وهو قول أكثر الحنفية قالوا والنهي محمول على بيع الثمار قبل أن توجد أصلا‏.‏ وقد حكى صاحب البحر الإجماع على عدم جواز بيع الثمر قبل خروجه‏.‏ وحكى أيضا الأتفاق على عدم جواز بيعه قبل صلاحه بشرط البقاء وحكى أيضا عن الإمام يحيى أنه صخ جواز البيع بشرط القطع الإجماع وحكى عنه أيضا أنه يصح البيع بشرط القطع إجماعا ولا يخفى مافي دعوى بعض هذه الإجماعات من المجازفة وحكى في البحر عن زيد بن علي والمؤيذ باللّه والإمام يحيى وأبي حنيفة والشافعي أنه يصح بيع الثمار قبل الصلاح تمسكا بعموم قوله‏:‏ تعالى ‏ "‏وأحل اللّه البيع‏" ‏ قال أبو حنيفة ويؤمر بالقطع والمشهور من مذهب الشافعي هوماقدمنا فأما البيع بعد الصلاح فيصح مع شرط القطع إجماعا ويفسد مع شرط البقاء إجماعا ان جهلت المدة كذا في البحر‏.‏ قال الامام يحيى فإن علمت صح عند القاسمية إذا لاغرر‏.‏ وقال المؤيد باللّه لا يصح النهي عن بيع شرط
واعلم إن ظاهر أحاديث الباب وغيرها المنع من بيع الثمر قبل الصلاح وإن وقوعه في تلك الحالة باطل كما هو مقتضى النهي ومن ادعى إن مجرد شرط القطع يصحح البيع قبل الصلاح فهومحتاج إلى دليل يصلح لتقييد أحاديث النهي ودعوى الإجماع على ذلك لا صحة لها لما عرفت من أن أهل القول الأول يقولون بالبطلان مطلقا وقد عول المجوزون مع شرط القطع في الجواز على علل مستنبطة فجعلوها مقيدة للنهي وذلك مما لا يفيد من لم يسمح بمفارقة النصوص لمجرد خيالات عارضة وشبه واهية تنهار بأيسر تشكيك فالحق ماقاله الأولون من عدم الجواز مطلقا وظاهر النصوص أيضا أن البيع بعد ظهور الصلاح صحيح سواء شرط البقاء أم لم يشرط لان الشارع قد جعل النهي ممتد إلى غاية بدو الصلاح وما بعد الغاية مخالف لما قبلها ومن ادعى ان شرط البقاء مفسد فعليه الدليل ولا ينفعه في المقام ما ورد من النهي عن بيع وشرط لأنه يلزمه في تجويزه للبيع قبل الصلاح مع شرط القطع وهو بيع وشرط وايضا ليس كل شرط في البيع منهيا عنه فإن اشتراط جابر بعد بيعه للجمل أن يكون له ظهره إلى المدينة قد صححه الشارع كما سيأتي وهو شبيه بالشرط الذي نحن بصدده وتقدم ايضا جواز البيع مع الشرط في النخل والعبد ل قوله‏:‏ إلا أن يشترط المبتاع وأما دعوى الإجماع على الفساد بشرط البقاء كما سلف فدعوى فاسدة فإنه قد حكى صاحب الفتح عن الجمهور أنه يجوز البيع بعد الصلاح بشرط البقاء ولم يحك الخلاف في ذلك إلا عن أبي حنيفة وأما بيع الزرع أخضر وهو الذي يقال له القصيل فقال ابن رسلان في شرح السنن اتفق العلماء المشهورون على جواز بيع القصيل بشرط القطع وخالف سفيان الثوري وابن أبي ليلى فقالا لا يصح بيعه بشرط القطع وقد اتفق الكل على أنه لا يصح بيع القصيل من غير شرط القطع وخالف ابن حزم الظاهري فأجاز بيعه بغير شرط تمسكا بان النهي إنما ورد عن السنبل قال ولم يأت في منع بيع الزرع مذ نبت إلى أن يسنبل نص أصلا‏.‏ وروى عن أبي إسحاق الشيباني قال سألت عكرمة عن بيع القصيل فقال لابأس فقلت إنه يسنبل فكرهه اه كلام ابن رسلان ـ والحاصل ـ إن الذي في الأحاديث النهي عن بيع الحب حتى يشتد وعن بيع السنبل حتى يبيض فما كان من الزرع قد سنبل أو ظهر فيه الحب كان بيعه اشتداد حبه غير جائز وأما قبل أن يظهر فيه الحب والسنابل فإن صدق على بيعه حينئذ إنه مخاضرة كما قال البعض إنها بيع الزرع قبل أن يشتد لم يصح بيعه لورود النهي عن المخاضرة كما تقدم في باب النهي عن بيوع الغرر لأن التفسير المذكور صادق على الزرع الأخضر قبل أن يظهر فيه الحب والسنابل وهو الذي يقال له القصيل ولكن الذي في القاموس إن المخاضرة بيع الثمار قبل بدو صلاحها وكذا من شروح الحديث فلا يتناول الزرع لأن الثمار حمل الشجر كما في القاموس وسيأتي في تفسير المحاقلة عند البعض ما يرشد إلى انها بيع الزرع قبل أن تغلظ سوقه فان صح ذلك فذاك وإلا كان الظاهر ماقاله ابن حزم من جواز بيع الفصيل مطلقا‏.‏
5 - وعن جابر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة‏" ‏ وفي لفظ بدل المعاومة ‏ "‏وعن بيع السنين‏" ‏‏.‏
6 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الثمر حتى يبدو صلاحه‏" ‏ وفي رواية ‏ "‏حتى يطيب‏" ‏ وفي رواية ‏ "‏حتى يطعم‏" ‏‏.‏
7 - وعن زيد بن أبي أنيسة عن عطاء عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن يشتري النخل حتى يشقه وإلا شقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن يباع الحقل بكيل من الطعام معلوم والمزابنة أن يباع النخل با وساق من التمر والمخابرة الثلث والربع وأشباه ذلك قال زيد قلت لعطاء أسمعت جابرا يذكر هذا عن رسول اللّه صلى اللّه عليه وآله وسلم قال نعم‏" ‏‏.‏
متفق على جميع ذلك إلا الأخير فإنه ليس لأحمد‏.‏
قوله‏:‏ ‏ "‏المحاقلة‏" ‏ قد اختلف في تفسيرها فمنهم من فسرها بما في الحديث فقال هي بيع الحقل بكيل من الطعام معلوم وقال أبو عبيد هي بيع الطعام في سنبله والحقل الحرث وموضع الزرع‏.‏ وقال الليث الحقل الزرع إذا تشعب من قبل أن تغلظ سوقه وأخرج الشافعي في المختصر عن جابر أن الحاقلة أن يبيع الرجل الرجل الزرع بمائة فرق من الحنطة‏.‏ قال الشافعي وتفسير المحاقلة والمزابنة في الأحاديث يحتمل أن يكون عن النبي صلى اللّه عليه وآله وسلم وأن يكون من رواية من رواه‏.‏ وفي النسائي عن رافع ابن خديج والطبراني عن سهل بن سعد أن الحاقلة مأخوذة من الحقل جمع حقلة‏.‏ قال الجوهري وهي الساحات جمع ساحة‏.‏ والزرع قد تشعب ورقه وظهر وكثر أو إذا استجمع خروج نباته أو مادام أخضر وقد أحقل في الكل والمحاقل المزارع والمحاقلة بيع الزرع قبل بدو صلاحه أو بيعه في سنبله بالحنطة أو المزارعة بالثلث أو الربع أو أقل أو أكثر واكتراء الأرض بالحنطة اه وقال مالك المحاقلة أن تكرى الأرض ببعض ما ينبت منها وهي المخابرة ولكنه يبعد هذا عطف المخابرة عليها في الأحاديث قوله‏:‏ ‏ "‏والمزابنة‏" ‏ بالزاي والموحدة والنون‏.‏ قال في الفتح هي مفاعلة من الزبن بفتح الزاي وسكون الموحدة وهو الدفع الشديد ومنه سميت الحرب الزبون لشدة الدفع فيها‏:‏ وقيل للبيع المخصوص مزابنة كأن كل واحد من المتبايعين يدفع صاحبه عن حقه أو لأن أحدهما إذا وقف على ما فيه من الغبن أراد دفع البيع لفسخه وأراد الآخر دفعه عن هذه الإرادة بإمضاء البيع اه وقد فسرت بما في الحديث أعني بيع النخل باوساق من التمر وفسرت بهذا وبيع العنب بالزبيب كما في الصحيحين وهذا أصل المزابنة وألحق الشافعي بذلك كل بيع مجهول أو معلوم من جنس يجري الربا في نقده وبذلك قال الجمهور‏.‏ ووقع في البخاري عن ابن عمر أن المزابنة أن يبيع الثمر بكيل أن زاد فلى وأن نقص فعلي‏.‏ وفي مسلم عن نافع المزابنة أن يبيع الثمر بكيل إن زاد فلي وإن نقص فعلي‏.‏ وفي مسلم عن نافع المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا وكذا في البخاري‏.‏ وقال مالك أنها بيع كل شيء من الجزاف لا يعلم كيله ولا وزنه ولا عدده إذا بيع بشيء مسمى من الكيل وغير سواء كان يجري فيه الربا أم لا قال ابن عبد البر نظر مالك إلى معنى المزابنة لغة وهي المدافعة‏.‏ قال في الفتح وفسر بعضهم المزابنة بأنها بيع الثمر قبل بدو صلاحه وهو خطأ قال والذي تدل عليه الأحاديث في تفسيرها أولى‏.‏ وقيل أن المزابنة المزارعة وفي القاموس الزبن بيع كل ثمر على شجرة بتمر كيلا قال والمزابنة بيع الرطب في رؤوس النخل بالتمر‏.‏ وعن مالك كل جزاف لا يعلم كيله ولا عدده ولا وزنه أو بيع مجهول من جنسه أو هي بيع المغابنة في الحنس الذي لا يجوز فيه الغين اهـ ‏.‏
قوله‏:‏ ‏ "‏والمعاومة‏" ‏ هي بيع الشجر أعواما كثيرة وهي مشتقة من العام كالمشاهرة من الشهر‏.‏ وقيل هي غكتراء الأرض سنين وكذلك بيع السنين هو أن يبيع ثمر النخلة لأكثر من سنة في عقد واحد وذلك لنه بيع غرر لكونه بيع مالم يوجد وذكر الرافعي وغيره لذلك تفسيرا آخر وهو أن يقول بعتك هذا سنة على أنه إذا انقضت السنة فلا يبيع بيننا وأرد أنا الثمن وترد أنت المبيع قوله‏:‏ ‏ "‏والمخابرة‏" ‏ سيأتي تفسيرها والكلام عليها في كتاب المساقاة والمزارعة قوله‏:‏‏ "‏حتى يطيب‏" ‏ هذه الرواية وما بعدها من قوله‏:‏ حتى يطعم ينبغي أن يقيد بهما سائر الروايات المذكورة‏.‏
قوله‏:‏ ‏ "‏حتى يشقه‏" ‏ بضم أوله ثم شين معجمة ثم قاف‏.‏ وفي رواية للبخاري يشقح وهي الأصل والهاء بدل من الحاء وإشقاح النخل إحمراره وإصفراره كما في الحديث والاسم الشقحة بضم الشين المعجمة وسكون القاف بعدها مهملة‏.‏
وقد استدل بأحاديث الباب ونحوها على تحريم المحاقلة والمزابنة وما شاركهما في العلة قياسا وهي إما مظنة الربا لعدم علم التساوي أو الغرر وعلى تحريم بيع السنين وعلى تحريم بيع الثمر قبل صلاحه وقد تقدم الكلام عليه وقد وقع الاتفاق على تحريم بيع الرطب بالتمر في غير العرايا وعلى تحريم بيع الحنطة في سنابلها بالحنطة منسلة وعلى تحريم بيع العنب بالزبيب ولا فرق عند جمهور أهل العلم بين الرطب والعنب على الشجر وبين ما كان مقطوعا منهما وجوز أبو حنيفة بيع الرطب المقطوع بخرصه من اليابس‏.‏


002-الثمرة المشتراة يلحقها جائحة

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم وضع الجوائح‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏ وفي لفظ لمسلم ‏ "‏أمر بوضع الجوائح‏" ‏‏.‏ وفي لفظ قال ‏ "‏أن بعت من أخيك تمرا فأصابتها جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق‏" ‏ رواه مسلم وأبو داود والنسائي وابن ماجه‏.‏
وفي الباب عن عائشة عند البيهقي بنحوه وفي إسناده حارثة ابن أبي الرجال وهو ضعيف ولكنه في الصحيحين عنها مختصر وعن أنس وقد تقدم في باب بيع الثمرة قبل بدو صلاحها‏.‏
قوله‏:‏ ‏ "‏الجوائح‏" ‏ جمع جائحة وهي الآفة التي تصيب الثمار فتهلكها يقال جاحهم الدهر واجتاحهم بتقديم الجيم على الحاء فيهما إذا أصابهم بمكروه عظيم ولا خلاف أن البرد والقحط والعطش شجائحة وكذلك كل ما كان آفة سماوية وأما ما كان من الآدميين كالسرقة ففيه خلاف منهم من لم يره جائحة تشبيها بالآفة السماوية‏.‏
وقد اختلف أهل العلم في وضع الجوائح إذا بيعت الثمرة بعد بدو صلاحها وسلمها البائع للمشتري بالتخلية ثم تلفت بالجائحة قبل أوان الجذاذ فقال الشافعي وأبو حنيفة وغيره من الكوفيين والليث لا يرجع المشتري على البائع بشيء قالوا وإنما ورد وضع الجوائح فيما إذا بيعت الثمرة قبل بدو صلاحها بغير شرط القطع فيحمل مطلق الحديث في رواية جابر على ما قيد به في حديث أنس المتقدم‏.‏ واستدل الطحاوي على ذلك بحديث أبي سعيد ‏ "‏أصيب رجل في ثمار ابتاعها فكثر دينه فقال النبي صلى اللّه عليه وآله وسلم تصدقوا عليه فلم يبلغ ذلك وفاء دينه فقال خذوا ما وجدتم وليس لكم إلا ذلك‏" ‏ أخرجه مسلم وأصحاب السنن قال فلما لم يبطل دين الغرماء بذهاب الثمار بالعاهات ولم يأخذ النبي صلى اللّه عليه وآله وسلم ممن باعها منه دل على أن وضع الجوائح ليس على عمومه‏.‏
وقال الشافعي في القديم هي ضمان البائع فيرجع المشتري عليه بنا دفعه من الثمن وبه قال أحمد وأبو عبيد القاسم بن سلام وغيرهم قال القرطبي وفي الأحاديث دليل واضح على وجوب اسقاط ما اجتيح من الثمرة عن المشتري ولا يلتفت إلى قول من قال إن ذلك لم يثبت مرفوعا إلى النبي صلى اللّه عليه وآله وسلم من قول أنس بل الصحيح رفع ذلك من حديث جابر وأنس وقال مالك ان أذهبت الجائحة دون الثلث لم يجب الوضع وان كان الثلث فأكثر وجب ل قوله‏:‏ صلى اللّه عليه وآله وسلم ‏ "‏الثلث والثلث كثير‏" ‏ قال أبو داود لم يصح في الثلث شيء عن النبي صلى اللّه عليه وآله وسلم وهو رأي أهل المدينة‏.‏ والراجح الوضع مطلقا من غير فرق بين القليل والكثير وبين البيع قبل بدو الصلاح وبعده وما أحتج به الأولون من حديث أنس المتقدم يجاب عنه بأن التنصيص على الوضع مع البيع قبل الصلاح لا ينافي الوضع مع البيع بعده ولا يصلح مثله لتخصيص ما دل على وضع الجوائح ولا لتقييده‏.‏ وأما ما احتج به الطحاوي فغير صالح للاستدلال به على محل النزاع لأنه تصريح فيه بأن ذهاب ثمرة ذلك الرجل كان بعاهات سماوية وأيضا عدم نقل تضمين الثمرة لا يصلح للاستدلال به لانه قد نقل ما يشعر بالتضمين على العموم فلا ينافيه عدم النقل في قضية خاصة وسيأتي أحاديث أبي سعيد في كتاب التفليس ويأتي في شرحه بقية الكلام على الوضع‏.‏


001-اشتراط منفعة المبيع وما في معناها

1 - عن جابر ‏ "‏أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال ولحقني النبي صلى اللّه عليه وآله وسلم فدعا لي وضبه فسار سيرا لم يسر مثله فقال بعنيه فقلت لا ثم قال بعنية فبعته واستثنيت حملانه إلى أهلي‏" ‏‏.‏
متفق عليه ‏.‏ وفي لفظ لأحمد والبخاري ‏ "‏وشرطت ظهره إلى المدينة‏" ‏‏.‏
قوله‏:‏ ‏ "‏أعيا‏" ‏ الأعياء التعب والعجز عن السير قوله‏:‏ ‏ "‏بعنيه‏" ‏ زاد في رواية متفق عليها ‏ "‏بوقية‏" ‏ وفي أخرى بخمس أواق‏.‏ وفي أخرى أيضا بأوقيتين ودرهم أو درهمين وفي بعضها بأربعة دنانير‏.‏ وفي بعضها بثمانمائة‏.‏ وفي بعضها بعشرين دينارا‏.‏ وقد جمع بين هذه الروايات بما لا يخلو عن تكلف‏.‏ واستدل بهذا على جواز طلب البيع من المالك قبل عرض المبيع للبيع‏.‏
قوله‏:‏ ‏ "‏حملانه‏" ‏ بضم الحاء المهملة والمراد الحمل عليه وتمام الحديث في الصحيحين ‏ "‏فلما بلغت أتيته بالجمل فنقدني ثمنه ثم رجعت فأرسل في أثري فقال أتراني ما كستك لا آخذ جملك خذ جملك ودراهمك فهو لك‏" ‏ وللحديث ألفاظ فيها اختلاف كثير وفي بعضها طول وهو يدل على جواز البيع مع استثناء الركوب وبه قال الجمهور وجوزه مالك إذا كانت مسافة السفر قريبة وحدها بثلاثة أيام‏.‏ وقال الشافعي وأبو حنيفة وآخرون لا يجوز ذلك سواء قلت المسافة أو كثرت واحتجوا بحديث النهي عن بيع وشرط وحديث النهي عن الثنيا وأجابوا عن حديث الباب بأنه قصة عين تدخلها الاحتمالات ويجاب بأن حديث النهي عن بيع وشرط مع ما فيه من المقال هو أعم من حديث الباب مطلقا فيبني العام على الخاص‏.‏ وأما حديث النهي عن الثنيا فقد تقدم تقييده بقوله‏:‏ ‏ "‏الا أن يعلم‏" ‏ وللحديث فوائد مبسوطة في مطولات شروح الحديث‏.‏


002-النهي عن جمع شرطين من ذلك

1 - عن عبد اللّه بن عمر رضي اللّه عنه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يحل سلف ولا شرطان في بيع ولا ربح مالم يضمن ولا بيع ما ليس عندك‏" ‏‏.‏
رواه الخمسة الا ابن ماجه فإن له منه ‏ "‏ربح مالم يضمن وبيع ما ليس عندك‏" ‏ قال الترمذي هذا حديث حسن صحيح‏.‏
الحديث صححه أيضا ابن خزيمة والحاكم وأخرجه ابن حبان والحاكم أيضا بلفظ ‏ "‏لا يحل سلف وبيع ولا شرطان في بيع‏" ‏ وهو عند هؤلاء كلهم من حديث عمرو بن شعيب عن أبيه عن جده ووجد في النسخ الصحيحة من هذا الكتاب عن عبد اللّه بن عمر بدون واو والصواب إثباتها‏.‏ وأخرجه ابن حزم في المحلى والخطابي في المعالم والطبراني في الأوسط والحاكم في علوم الحديث من حديث عمرو بن شعيب عن أبيه عن جده بلفظ ‏ "‏نهى عن بيع وشرط‏" ‏ وقد استغربه النووي وابن أبي الفوارس قوله‏:‏ ‏ "‏لا يحل سلف وبيع‏" ‏ قال البغوي المراد بالسلف هنا القرض‏.‏ قال أحمد هو أن يقرضه قرضا ثم يبايعه عليه بيعا ويزداد عليه وهو فاسد لانه إنما يقرضه على أن يجابيه في الثمن وقد يكون السلف بمعنى السلم وذلك مثل أن يقول أبيعك عبدي هذا بألف على أن تسلفني مائة في كذا وكذا أو يسلم إليه في شيء ويقول لم يتهيأ المسلم فيه عندك فهو بيع لك وفي كتب جماعة من أهل البيت عليهم السلام أن السلف والبيع صورته أن يريد الشخص أن يشتري السلعة بأكثر من ثمنها لأجل النساء وعنده ان ذلك لا يجوز فيحتال فيستقرضه الثمن من البائع ليعجله إليه حيلة والأولى تفسير الحديث بما تقتضيه الحقيقة الشرعية أو اللغوية أو العرفية أو المجاز عند تعذر الحمل على الحقيقة لا بما هو معروف في بعض المذاهب غير معروف في غيره وقد عرفت الكلام في جواز بيع الشيء بأكثر من سعر يومه لأجل النساء‏.‏
قوله‏:‏ ‏ "‏ولاشرطان في بيع‏" ‏ قال البغوي هو أن يقول بعتك هذا العبد بألف نقدا أو بألفين فهذا بيع واحد تضمن شرطين يختلف المقصود فيه باختلافهما ولا فرق بين شرطين وشروط وهذا التفسير مروي عن زيد بن علي وأبي حنيفة وقيل معناه أن يقول بعتك ثوبي بكذا وعلى قصارته وخياطته فهذا فاسد عند أكثر العلماء وقال أحمد أنه صحيح وقد أخذ بظاهر الحديث بعض أهل العلم فقال إن شرط في البيع شرطا واحدا صح وإن شرط شرطين أو أكثر لم يصح فيصح مثلا أن يقول بعتك ثوبي على أن أخيطه ولا يصح أن يقول على أن أقصره وأخيطه‏.‏ ومذهب الأكثر عدم الفرق بين الشرط والشرطين واتفقوا على عدم صحة ما فيه شرطان قوله‏:‏ ‏ "‏ولا ربح مالم يضمن‏" ‏ يعني لا يجوز أن يأخذ ربح سلعة لم يضمنها مثل أن يشتري متاعا ويبيعه إلى آخر قبل قبضه من البائع فهذا البيع باطل وربحه لا يجوز لأن المبيع في ضمان البائع الأول وليس في ضمان المشتري منه لعدم القبض‏.‏
قوله‏:‏ ‏ "‏ولا بيع ماليس عندك‏" ‏ وقد قدمنا الكلام عليه في باب النهي عن بيع مالا يملكه‏.‏


003-من اشترى عبدا بشرط أن يعتقه

1 - عن عائشة ‏ "‏أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال اشتريها وأعتقيها فإنما الولاء لمن أعتق‏" ‏‏.‏
متفق عليه ولم يذكر البخاري لفظة أعتقيها‏.‏
قوله‏:‏ ‏ "‏بريرة‏" ‏ هي بفتح الباء الموحدة وبراءين بينهما تحتية بوزن فعيلة مشتقة من البرير وهو ثم الأراك وقيل أنها فعلية من البر بمعنى مفعولة أي مبرورة أو بمعنى فاعلة كرحيمة أي بارة وكانت لناس من الأنصار كما وقع عند أبي نعيم وقيل لناس من بني هلال قاله ابن عبد البر‏.‏ وقد ذكر المصنف رحمه اللّه ههنا هذا الطرف من الحديث للاستدلال به على جواز البيع بشرط العتق وسيأتي الحديث بكماله قريبا قال النووي قال العلماء الشرط في البيع أقسام‏.‏ أحدها يقتضيه إطلاق العقد كشرط تسليمه‏.‏ الثاني شرط فيه مصلحة كالرهن وهما جائزان اتفاقا‏.‏ الثالث اشتراط العتق في العبد وهو جائز عند الجمهور لهذا الحديث‏.‏ الرابع ما يزيد على مقتضى العقد ولا مصلحة فيه للمشتري كاستثناء منفعته فهو باطل‏.‏


004-من شرط الولاء أو شرطا فاسدا لغا وصح العقد

1 - عن عائشة ‏ "‏قالت دخلت عليّ بريرة وهي مكاتبة فقالت اشتريني فأعتقيني قلت لا يبيعوني حتى يشترطوا ولائي قلت لا حاجة لي فيك فسمع بذلك النبي صلى اللّه عليه وآله وسلم أو بلغه فقال ما شأن بريرة فذكرت عائشة ما قالت فقال اشتريها فأعتقيها ويشترطوا ماشاؤا قالت فاشتريتها فأعتقتها واشترط أهلها ولاءها فقال النبي صلى اللّه عليه وآله وسلم الولاء لمن أعتق وان اشترطوا مائة شرط‏" ‏‏.‏
رواه البخاري‏.‏ ولمسلم معناه‏.‏ وللبخاري في لفظ آخر ‏ "‏خذيها واشترطي لهم الولاء فإنما الولاء لمن أعتق‏" ‏‏.‏
2 - وعن ابن عمر ‏ "‏ان عائشة أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على ان ولاءها لنا فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال لا يمنعك ذلك فإن الولاء لمن أعتق‏" ‏‏.‏
رواه البخاري والنسائي وأبو داود وكذلك مسلم لكن قال فيه عن عائشة جعله من مسندها‏.‏
3 - وعن أبي هريرة قال ‏ "‏أرادت عائشة أن تشتري جارية تعتقها فأبي أهلها الا ان يكون الولاء لهم فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال لا يمنعك ذلك فإن الولاء لمن أعتق‏" ‏‏.‏
رواه مسلم‏.‏
قوله ‏ "‏اشتريها" ‏ في ذلك دليل على جواز بيع المكاتب إذا رضي لولم يعجز نفسه وبه قال أحمد وربيعة والأوزاعي والليث وأبو ثور ومالك والشافعي في احد قوليه واختاره ابن جرير وابن المنذر وغيرهما على تفاصيل لهم في ذلك كذا في الفتح وإلى مثل ذلك ذهب الهادي وأتباعه‏.‏ وقال أبو حنيفة والشافعي في أصح القولين عنه وبعض المالكية أنه لا يجوز بيعه مطلقا ويروى عن ابن مسعود وأجابوا عن حديث الباب بأن بريرة عجزت نفسها بدليل استعانتها لعائشة كما في كثير من الروايات ويجاب بأنه ليس في استعانتها لعائشة ما يستلزم العجز قوله‏:‏ ‏ "‏ويشترطوا ماشاؤا‏" ‏ فيه دليل على أن شرط البائع للعبد أن يكون الولاء له لا يصح بل الولاء لمن أعتق باجماع المسلمين قوله‏:‏ ‏ "‏وان اشترطوا مائة شرط‏" ‏ قال النووي أي لو اشترطوا مائة مرة توكيدا فالشرط باطل وإنما حمل ذلك على التوكيد لأن الدليل قد دل على بطلان جميع الشروط التي ليست في كتاب اللّه فلا حاجة إلى تقييدها بالمائة فإنها لو زاد عليها كان الحكم كذلك‏.‏
قوله‏:‏ ‏(‏واشترطي لهم الولاء‏)‏ استشكل صدور الأذن منه صلى اللّه عليه وآله وسلم بشرط فاسد في البيع واختلف العلماء في ذلك فمنهم من أنكر الشرط في الحديث فروى الخطابي في المعالم بسنده إلى يحيى بن أكثم نه أنكر ذلك وعن الشافعي في الأم الاشارة إلى تضعيف هذه الرواية التي فيها الأذن بالاشتراط لكونه انفرد بها هشام بن عروة دون أصحاب أبيه وأشار غيره إلى أنه روي بالمعنى الذي وقع له وليس كما ظن وأثبت الرواية آخرون وقالوا هشام ثقة حافظ والحديث متفق على صحته فلا وحه لرد ثم اختلفوا في توجيه ذلك فقال الطحاوي أن اللام في قولهم ‏(‏لهم‏)‏ بمعنى على كقوله تعالى‏:‏ ‏ "‏وإن أسأتم فلها‏" ‏ وقد أسند هذا البيهقي في المعرفة عن الشافعي وجزم به الخطابي عنه وهو مشهور عن المزني‏.‏ وقال النووي أن هذا تأويل ضعيف وكذلك قال ابن دقيق العيد وقال آخرون الأمر في قوله ‏(‏اشترطي‏)‏ للإباحة أي اشترطي لهم أولا فإن ذلك لا ينفعهم ويقوي هذا قوله ‏(‏وبشترطوا ما شاؤا‏(‏ وقيل أن النبي صلى اللّه عليه وآله وسلم قد كان أعلم الناس أن اشتراط الولاء باطل واشتهر ذلك بحيث لا يخفى على أهل بريرة فلما أرادوا أن يشترطوا ما تقدم لهم العلم ببطلانه أطلق الأمر مريدا به التهديد كقوله تعالى ‏ "‏اعملوا ما شئتم‏" ‏ فكأنه قال اشترطي لهم الولاء فسيعلمون أن ذلك لا ينفعهم ويؤيد هذا ما قال صلى اللّه عليه وآله وسلم بعد ذلك ‏ "‏ما بال رجال يشترطون شروطا‏" ‏ الخ فوبخهم بهذا القول مشيرا إلى أنه قد تقدم منه بيان إبطال إذ لو لم يتقدم منه ذلك لبدأ ببيان الحكم لا بالتوبيخ بعدم المقتضى له إذ هم يتمسكون بالبراءة الأصلية وقال الشافعي أنه أذن في ذلك لقصدان يعطل عليهم شروطهم ليرتدعوا عن ذلك ويرتدع به غيرهم وكان ذلك من باب الأدب وقيل معنى اشتراطي اتركي مخالفتهم فيما يشترطونه ولا تظهري نزاعهم فيما دعوا إليه مراعاة لتنجيز العتق لتشوف الشرع إليه‏.‏ وقال النووي أقوى الأجوية أن هذا الحكم خاص بعائشة في هذه القصة وأن سببه المبالغة في الزجر عن هذا الشرط لمخالفته حكم الشرع وهو كفسخ الحج إلى العمرة كان خاصا بتلك الحجة مبالغة في إزالة ما كانوا عليه من منع العمرة في أشهر الحج ويستفاد منه ارتكاب أخف المفسدتين إذا استلزم إزالة أشدهما وتعقب بأ،ه استدلال بمختلف فيه على مختلف فيه وتعقبه ابن دقيق العيد بأن التخصيص لا يثبت إلا بدليل‏.‏ وقال ابن الجوزي ليس في الحديث أن اشتراط الولاء والعتق كان مقارنا للعقد فيحمل على أنه كان سابقا للعقد فيكون الأمر بقوله ‏ "‏اشترطي‏" ‏ مجرد وعد لا يجب الوفاء به وتعقب باستبعاد أن يأمر النبي صلى اللّه عليه وآله وسلم شخصا أن يعد مع علمه بأنه لا يفي بذلك الوعد‏.‏ وقال ابن حزم كان الحكم ثابتا لجواز اشتراط الولاء لغير المعتق فوقع الأمر باشتراطه في الوقت الذي كان ذلك جائزا فيه ثم نسخ بخطبته صلى اللّه عليه وآله وسلم وهو بعيد قوله‏:‏ ‏ "‏فإنما الولاء لمن أعتق‏" ‏ فيه إثبات الولاء للمعتق ونفيه عما عداه كما تقتضيه إنما الحصرية واستدل بذلك على أنه لا ولاء لمن أسلم على يديه رجل أو وقع بينه وبين رجل محالفة‏.‏ ولا للملتقط وسيأتي الكلام على بقية هذا الحديث في كتاب العتق إن شاء اللّه تعالى‏.‏


005-شرط السلامة من الغبن

1 - عن ابن عمر قال ذكر ‏ "‏رجل لرسول اللّه صلى اللّه عليه وآله وسلم أنه يخدع في البيوع فقال من بايعت فقل لا خلابة‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن أنس ‏ "‏أن رجلا عل ىعهد رسول اللّه صلى اللّه عليه وآله وسلم كان يبتاع وكان في عقدته يعني في عقله ضعف فأتى أهله لنبي صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه احجر على فلان فإنه يبتاع وفي عقدته ضعف فدعاه ونهاه فقال يا نبي اللّه إني لا أصبر عن البيع فقال إن كنت غير تارك للبيع ها وها ولا خلابة‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏ وفيه صحة الحجر على السفيه لأنهم سألوه أياه وطلبوه منه وأقرهم عليه ولو لم يكن معروفا عندهم لما طلبواه ولا أنكر عليهم‏.‏
3 - وعن ابن عمر ‏ "‏أن منقذا سفع في رأسه في الجاهلية مأمومة فحبلت لسانه فكان إذا بايع يخدع في البيع فقال له رسول اللّه صلى اللّه عليه وآله وسلم بايع وقل لا خلابة ثم أنت بالخيار ثلاثا قال ابن عمر فسمعته يبايع ويقول لا خذابة لا خذابة‏" ‏‏.‏
رواه الحميدي في مسنده فقال حدثنا سفيان عن محمد بن إسحاق عن نافع عن ابن عمر فذكره‏.‏
4 - وعن محمد بن يحيى ابن حبان قال هو جدي منقذ بن عمر وكان رجلا قد اصابته آمة في رأسه فكسرت لسانه وكان لا يدع ذلك التجارة فكان لا يزال يغبن فأتى النبي صلى اللّه عليه وآله وسلم فذكر ذلك له فقال إذا أنت بايعت فقل لا خلابة ثم أنت في كل سعة ابتعتها بالخيار ثلاث ليال إن رضيت فأمسك وإن سخطت فارددها على صاحبها‏)‏‏.‏
رواه البخاري في تاريخه وابن ماجه والدارقطني‏.‏
حديث أنس أخرجه أيضا الحاكم‏.‏ وحديث ابن عمر الثاني أخرجه أيضا البخاري في تاريخه والحاكم في مستدركه وفي إسناده محمد بن إسحاق ـ وفي الباب ـ عن عمر بن الخطاب عند الشافعي وابن الجارود والحاكم والدارقطني وفيه أن الرجل اسمه حبان بن منقذ أخرجه أيضا عنه الدارقطني والطبراني في الأوسط وقيل أن القصة لمنقذ والد حبان كما في حديث الباب‏.‏ قال النووي وهو الصحيح وبه جزم عبد الحق وجزم ابن طلاع بأنه حبان بن منقذ وتردد الخطيب في المبهمات وابن الجوزي في التنقيح قال ابن الصلاح وأما رواية افشتراط فمنكرة لا أصل لها قوله‏:‏ ‏(‏لا خلابة‏)‏ بكسر المعجمة وتخفيف اللام أي لا خديعة قال العلماء لقنه النبي صلى اللّه عليه وآله وسلم هذا القول ليتلفظ به عند البيع فيطلع به صاحبه على أنه ليس من ذوي البصائر في معرفة السلع ومقادير القيمة ويرى له ما يرى لنفسه والمراد أنه لو ظهر غبن رد الثمن واسترد المبيع واختلف العلماء في هذا الشرط هل كان خاصا بهذا الرجل أم يدخل فيه جميع من شرط هذا الشرط فعند أحمد ومالك في رواية عنه والمنصور باللّه ووالإمام يحيى أنه يثبت الرد لكل من شرط هذا الشرط ويثبتون الرد بالغبن لمن لم يعرف قيمة السلع وقيده بعضهم بكون الغبن فاحشا وهو ثلث القيمة عنده قالوا بجامع الخدع الذي لأجله أثبت النبي صلى اللّه عليه وآله وسلم لذلك الرجل الخيار وأجيب بأن النبي صلى اللّه عليه وآله وسلم إنما جعل لهذا الرجل الخيار للضعف الذي كان في عقله كما في حديث أنس المذكور فلا يلحق به إلا من كان مثله في ذلك بشرط أن يقول هذه المقالة ولهذا روى أنه كان إذا غبن يشهد رجل من الصحابة أن النبي صلى اللّه عليه وآله وسلم قد جعله بالخيار ثلاثا فيرجع في ذلك وبهذا يتبين أنه لا يصح الاستدلال بمثل هذه القصة على ثبوت الخيار لكل مغبون وإن كان صحيح العقل ولا ثبوت الخيار لمن كان ضعيف العقل إذا غبن ولم يقل هذه المقالة وهذا مذهب الجمهور وهو الحق واستدل بهذه القصة على ثبوت الخيار لمن قال لا خلابة سواء وجد غشا أو عيؤبا أم لا ولا يؤيده حديث ابن عمر الآخر والظاهر أنه لا يثبت الخيار إلا إذا وجدت خلابة إلا إذا لم توجد لأن السبب الذي ثبت الخيار لأجله هو موجود ما نفاه منها فإذا لم يوجد فلا خيار واستدل بذلك أيضا على جواز الحجر للسفه كما أشار إليه المصنف وغيره وهو استدلال صحيح لكن بشرط أن يطلب ذلك من الإمام أو الحاكم قرابة من كان في تصرفه سفه كما في حديث أنس قوله‏:‏ ‏(‏في عقدته‏)‏ العقدجة العقل كما يشعر بذلك التفسير المذكور في الحديث وفي التلخيص العقدة الرأي وقيل هي العقدة في اللسان كما يشعر بذلك ما في رواية ابن عمر أنها خبلت لسانه وكذلك قوله فكسرت لسانه وعدم افصاحه بلفظ الخلابة حتى كان يقول لا خذابة بابدال اللام ذالا معجمة‏.‏ وفي رواية لمسلم أنه كان يقول لاخنابة بابدال اللام نونا ويدل على ذلك أيضا قوله تعالى ‏ "‏واحلل عقدة من لساني‏" ‏ ولم يذكر في القاموس الا عقدة اللسان قوله‏:‏ ‏ "‏سفع‏" ‏ بالسين المهملة ثم الفاء ثم العين المهملة أي ضرب والمأمومة التي بلغت أم الرأس وهي الدماغ أو الجلدة الرقيقة التي عليه‏ "‏ قوله ‏(‏ثم أنت بالخيار ثلاثا‏" ‏ استدل به على أن مدة هذا الخيار ثلاثة أيام من دون زيادة قال في الفتح لانه حكم ورد على خلاف الأصل فيقتصر به على أقصى ما ورد فيه ويؤيده جعل الخيار في المصراة ثلاثة أيام واعتبار الثلاث في غير موضع واغرب بعض المالكية فقال إنما قصره على ثلاث لأن معظم بيعه كان في الرقيق وهذا يحتاج إلى دليل ولا يكفي فيه مجرد الاحتمال انتهى‏.‏ قوله ‏ "‏وعن محمد بن يحيى بن حبان‏" ‏ بفتح الحاء المهملة وهو غير صاحب الصحيح المعروف بابن حبان بكسر الحاء‏.‏


006-إتيان خيار المجلس

1 - عن حكيم بن حزام ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال البيعان بالخيار ما لم يفترقا أو قال حتى يفترقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏" ‏‏.‏
2 - وعن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال المتبايعان بالخيار ما لم يفترقا أو يقول أحدهما لصاحبه أختر وربما قال أو يكون بيع الخيار‏" ‏ وفي لفظ ‏ "‏إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أويخير أخدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع‏" ‏‏.‏
متفق على ذلك كله‏.‏ وفي لفظ ‏ "‏كل بيعين لا بيع حتى يتفرقا الا بيع الخيار‏" ‏ متفق عليه أيضا‏.‏ وفي لفظ المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا الا بيع الخيار‏)‏ ‏.‏
وفي لفظ ‏ "‏إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا كان بيعهما عن خيار فقد وجب قال نافع وكان ان عمر رحمه اللّه إذا بايع رجلا فأراد أن لا يقيله قام فمشى هنية ثم رجع‏" ‏‏.‏ أخرجاهما‏.‏
قوله‏:‏ ‏ "‏البيعان‏" ‏ بتشديد التحتانية يعني البائع والمشتري والبيع هو البائع أطلق على المشتري على سبيل التغليب أو لأن كل واحد من اللفظين يطلق على الآخر كما سلف‏.‏
قوله‏:‏ ‏ "‏بالخيار‏" ‏ بكسر الخاء المعجمة اسم من الاختيار أو التخيير وهو طلب خير الأمرين من امضاء البيع أو فسخه والمراد بالخيار هنا خيار المجلس‏.‏ قوله ‏ "‏مالم يفترقا‏" ‏ قد اختلف هل المعتبر التفرق بالأبدان أو بالأقوال فابن عمر حمله على التفرق بالأبدان كما في الرواية المذكورة عنه في الباب وكذلك حمله أبو برزة الأسلمي حكى ذلك عنه أبو داود‏:‏ قال صاحب الفتح ولا يعلم لهما مخالف من الصحابة قال أيضا ونقل ثعلب عن الفضل بن سلمة أنه يقال افترقا بالكلام وتفرقا بالأبدان ورده ابن العربي بقوله‏:‏ ‏ "‏وماتفرق الذي أوتوا الكتاب‏" ‏ فإنه ظاهر في التفريق بالكلام لأنه بالاعتقاد وأجيب بأنه من لازمه في الغالب لان من خالف آخر في عقيدته كان مستدعيا لمفارقته اياه ببدنه ولا يخفى ضعف هذا الجواب والحق حمل كلام الفضل على الاستعمال بالحقيقة وإنما استعمل أحدهما في موضع الآخر اتساعا انتهى‏.‏ ويؤيد حمل التفرق على تفرق الأبدان ما رواه البيهقي من حديث عمرو بن شعيب عن أبيه عن جده بلفظ ‏ "‏حتى يتفرقا من كانهما‏" ‏ وروايات حديث الباب بعضها بلفظ التفرق وبعضها بلفظ الأفتراق كم عرفت فإذا كان حقيقة كل واحد منهما مخالفة لحقيقة الآخر مكا سلف فينبغي أن يحمل أحدهما على المجاز توسعا وقد دل الدليل على إرادة حقيقة التفرق بالابدان فيحمل ما دل على التفرق بالأقوال على معناه المجازي ومن الأدلة الدالة على إرادة التفرق بالأبدان قوله في حديث ابن عمر المذكور مالم يتفرقا وكانا جميعا‏.‏ وكذلك قوله وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع فإن فيه البيان الواضح إن التفرق بالبدن‏.‏ قال الخطابي وعلى هذا وجدنا أمر الناس في عرف اللغة وظاهر الكلام فإذا قيل تفرق الناس كان المفهوم منه التميز بالأبدان قال ولو كان المراد تفرق الأقوال كما يقول أهل الرأي لخلا الحديث عن الفائدة وسقط معناه وذلك ان العلم محيط بأن يشتري ما لم يوجد منه قبول المبيع فهو بالخيار وكذلك البائع خياره في ملكه ثابت قبل أن يعقد البيع وهذا من العلم العام الذي استقر بيانه قال وثبت ان المتبايعين هما المتعاقدان والبيع من الأسماء المشتقة من أفعال الفاعلين ولا يقع حقيقة الا بعد حصول الفعل منهم كقولهم زان وسارق وإذا كان كذلك فقدصح أن المتبايعين هما المتعاقدان وليس بعد العقد تفرق إلا التمييز بالأبدان انتهى‏.‏
فتقرر ان المراد بالتفرق المذكور في الباب تفرق الأبدان وبهذا تمسك من أثبت خيار المجلس وهم جماعة من الصحابة منهم علي صلوات اللّه عليه وأبو برزة الأسلمي وابن عمر وابن عباس وأبو هريرة وغيرهم من التابعين شريح والشعبي وطاوس وعطاء وابن أبي مليكة نقل ذلك عنهم البخاري‏.‏ ونقل ابن المنذر القول به أيضا عن سعيد بن المسيب والزهري وابن أبي ذئب من أهل المدينة وعن الحسن البصري والأوزاعي وابن جريج وغيرهم وبالغ ابن حزم فقال لا تعرف لهم مخالف من التابعين إلا النخعي وحده ورواية مكذوبة عن شريح والصحيح عنه القول به ومن أهل البيت الباقر والصادق وزين العابدين وأحمد بن عيسى والناصر والإمام يحيى نقل ذلك عنهم صاحب البحر‏.‏ وحكاه أيضا عن الشافعي وأحمد وإسحاق وأبي ثور وذهبت المالكية الا ابن حبيب والحنفية كلهم وإبراهيم النخعي إلى انها إذا وجبت الصفقة فلا خيار وحكاه صاحب البحر عن الثوري والليث‏.‏ والأمامية وزيد بن علي والقاسمية والعنبري‏.‏ قال ابن حزم لهم سلفا الا إبراهيم وحده وهذا الخلاف إنما خهو بعد التفرق بالأقوال وأما قبله فالخيار ثابت اجماعا ما في البحر‏.‏ ولأهل القول الآخر أجوبة عن الأحاديث القاضية بثبوت خيار المجلس فمنهم من رده لكونه معارضا لما هو أقوى منه نحو قوله تعالى ‏ "‏وأشهدوا إذا تبايعتم‏" ‏ قالوا ولو ثبت خيار المجلس لكانت الآية غير مفيدة لأن الاشهاد إن وقع قبل التفرق لم يطابق الأمر وإن وقع بعد التفرق لم يصادف محلا‏.‏ وقوله تعالى ‏ "‏تجارة عن تراض‏" ‏ فإنا تدل على أنه بمجرد الرضا يتم البيع وقوله تعالى ‏ "‏أوفوا بالعقود‏" ‏ لأن الراجع عن موجب العقد قبل التفرق لم يف به ومن ذلك قوله صلى اللّه عليه وآله وسلم ‏ "‏المسلمون على شروطهم‏" ‏ والخيار بعد العقد يفسد الشرط‏.‏ ومنه حديث التحالف عند اختلاف المتبايعين لاقتضائه الحاجة إلى اليمين وذلك يستلزم لزوم العقد ولو ثبت خيار المجلس لكان كافيا في رفع العقد لا يخفى إن هذه الأدلة على فرض شمولها لمحل النزاع أعم مطلقا فيبنى العام على الخاص والمصير إلى الترجيح مع امكان الجمع غير جائز كما تقرر في موضعه ومن أهل القول الثاني من أجاب عن أحاديث خيار المجلس بأنها منسوخة بهذه الأدلة‏.‏
قال في الفتح ولا حجة في شيء من ذلك لأن النسخ لا يثبت بالاحتمال والجمع بين الدليلين مهما أمكن لا يصار معه إلى الرجيح والجمع هنا ممكن بين الأدلة المذكورة بغير تعسف ولا تكلف انتهى‏.‏ وأجاب بعضهم بأن إثبات خيار المجلس مخالف للقياس الجلي في الحاق ما قبل التفرق بما بعده وهو قياس فاسد الأعتبار لمصادمته النص‏.‏ وأجاب بعضهم بأن التفرق بالأبدان محمول على الأستحباب تحسينا للمعاملة مع المسلم ويجاب عنه بأنه خلاف الظاهر فلا يصار إليه إلا الدليل وهذا يجاب عن قول من قال إنه محمول على الاحتياط للخروج من الخلاف وقيل أنه يحمل التفرق المذكور في الباب على التفرق في الأقوال كما في عقد النكاح والاجارة‏.‏ قال في الفتح وتعقب بأنه قياس مع ظهور الفارق لأن البيع ينقل منه ملك رقبة المبيع ومنفعته بخلاف ماذكر‏.‏
وقيل المراد بالمتبايعين المتساومان قال في الفتح ورد بأنه مجاز فالحمل على الحقيقة أو ما يقرب منها أولى‏.‏ وقد احتج الطحاوي على ذلك بآيات وأحاديث استعمل فيها المجاز وتعقب بأنه لا يلزم من استعمال المجاز في موضع استعماله في كل موضع‏.‏ قال البيضاوي ومن نفى خيار المجلس ارتكب مجازين لحمله التفرق على الأقوال وحمله للمتبايعين على المتساومين وأيضا فكلام الشارع يصان عن الحمل عليه لأنه يصير تقديره إن المتساومين إن شاء عقده البيع وإن شاء لم يعقداه وهو تحصيل حاصل لأن كل أحد يعرف ذلك‏.‏ ولأهل القول الآخر أجوبة غير هذه فمنها ما سيأتي في آخر الباب ومنها غيره وقد بسطها صاحب الفتح وأجاب عن كل واحد منها وقد ذكرنا هنا ما كان تحتاج منها إلى الجواب وتركنا ما كان ساقطا فمن أحب الاستفاء ليرجع إلى المطولات وقد اختلف القائلون بأن المراد بالتفرق تفرق بالأبدان هل له حد ينتهي إليه أم لا والمشهور الراجح من مذاهب العلماء على ماذكره الحافظ أن ذلك موكولا إلى العرف فكل ما عد في العرف تفرقا حكم به وما لا فلا قوله‏:‏ ‏ "‏فإن صدقا وبينا‏" ‏ أي صدق البائع في إخبار المشتري وبين العيب إن كان في السلعة وصدق المشتري في قدر الثمن وبين العيب إن كان في الثمن ويحتمل أن يكون الصدق والبيان بمعنى واحد وذكر أحدهما تأكيدا للأخر قوله‏:‏ ‏ "‏محقت بركة يبعهما‏" ‏ يحتمل أن يكون على ظاهره وأن شؤم التدليس والكذب وقع في ذلك العقد فمحق بركته وإن كان مأجورا والكاذب مأزورا ويحتمل أن يكون ذلك مختصا بمن وقع منه التدليس بالعيب دون الأخر ورجحه ابن أبي حمزة قوله‏:‏ ‏ "‏أو يقول أحدهما لصاحبه أختر‏" ‏ وربما قال أو يكون بيع الخيار قد اختلف العلماء في المراد بقوله ألا بيع الخيار فقال الجمهور هو استثناء من امتداد الخيار إلى التفرق والمراد أنهما إن اختارا مضاء البيع قبل التفرق فقد لزم البيع حنئذ وبطل اعتبار التفرق فالتقدير ألا البيع الذي جرى فيه التخاير وقيل استثناء من انقطاع الخيار بالتفرق والمراد بقوله أو يخير أحدهما الأخر أي فيشترط الخيار مدة معينة فلا ينقضي الخيار بالتفرق بل يبقى حتى تمضي المدة حكاه ابن عبد البر عن أبي ثور ورجح الأول بأنه أقل في الإضمار ولا يخفى أن قوله في هذا الحديث فإن خير احدهما الأخر فتبايعا على ذلك فقد وجب البيع معين للاحتمال الأول وكذلك قوله في الرواية الأخرى فإن كان بيعهما عن خيار فقد وجب وفي رواية للنسائي إلا أن يكون البيع كان عن خيار فإن كان البيع عن خيار وجب البيع وقيل هو استثناء من إثبات خيار المجلس والمعني أو خير أحدهما الأخر فيختار عدم ثبوت خيار المجلس فينتفي الخيار قال الفتح وهذا أضعف هذه الاحتمالات وقيل المراد بذلك أنهما بالخيار ما لم يتفرقا إلا أن يتخايرا ولو قبل التفرق وإلا أن يكون البيع بشرط الخيار ولو بعد التفرق قال في الفتح وهو قول يجمع التأويلين الأولين ويؤيده ما وقع في رواية للبخاري في لفظ ‏ "‏إلا اليبع الخيار او يقول لصاحبه اختر إن حملت أو علي التقسيم لا على الشك‏" ‏‏.‏
قوله‏:‏ ‏(‏أو يخير بإسكان الراء عطفا على قوله مالم يتفرقا ويحتمل نصب الراء على أن أو بمعنى الا أن كما قيل انها كذلك في قوله أو يقول أحدهما لصاحبه اختر‏.‏
قوله‏:‏ ‏ "‏قال نافع وكان ابن عمر‏" ‏ وهو موصول بإسناد الحديث ورواه مسلم من طريق ابن جريج عن نافع وهو ظاهر في إن ابن عمر كان يذهب إلى أن التفرق المذكور بالأبدان كما تقدم‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال البيع والمبتاع بالخيار حتى يتفرقا إلا أن يكون صفقة خيار ولا يحل له ان يفارقه خشية أن يستقيله‏" ‏‏.‏
رواه الخمسة إلا ابن ماجة‏.‏ ورواه الدارقطني وفي لفظ ‏ "‏حتى يتفرقا من مكانهما‏" .‏
4 - وعن ابن عمر قال ‏ "‏بعت من أمير المؤمنين عثمان مالا بالوادي بمال له بخيبر فلما تبايعنا رجعت على عقبي حتى خرجت من بيته خشية أن يرادني البيع وكانت السنة أن المتبايعين بالخيار حتى يتفرقا‏" ‏‏.‏
رواه البخاري‏.‏ وفيه دليل على أن الرؤية حال العقد لا تشترط بل تكفي الصفة أو الرؤية المتقدمة‏.‏
حديث عمرو بن شعيب أخرجه أيضا البيهقي وحسنه الترمذي وفي الباب عن أبي بزرة عند أبي داود وابن ماجة بإسناد رجاله ثقات ‏(‏أن رجلا باع فرسا بغلام ثم أقاما بقية يومهما وليلتهما يعني البائع والمشتري فلما أصبح من الغد حضر الرحيل فقام الرجل إلى فرسه يسرجه فندم فأتى الرجل وأخذه بالبيع فأبى الرجل أن يدفعه إليه فقال بيني وبينك أبو بزرة صاحب رسول اللّه صلى اللّه عليه وآله وسلم فاتيا أبا بزرة فقال اترضيان ان أقضي بينكما بقضاء رسول اللّه صلى اللّه عليه وآله وسلم قال رسول اللّه صلى اللّه عليه وآله وسلم البيعان بالخيار ما لم يفترقا‏(‏ زاد في رواية أنه قالم ما أراكما افترقتما ـ وفي الباب ـ أيضا عن سمرة عند النسائي وعن ابن عباس عند ابن حبان والحاكم والبيهقي وعن جابر عند البزار والحاكم وصححه‏.‏
قوله‏:‏ ‏ "‏صفقة خيار‏" ‏ بالرفع على ان كان تامة وصفقة فاعلها والتقدير الا أن توجد أو تحدث صفقة خيار والنصب على إن كان ناقصة واسمها مضمر وصفته خبر والتقدير الا أن تكون الصفقة صفقة خيار والمراد أن المتبايعين إذا قال أحدهما لصاحبه أختر إمضاء البيع أو فسخه فاختار أحدهما تم البيع وإن لم يتفرقا كما تقدم قوله‏:‏ ‏ "‏خشية أن يستقيله‏" ‏ بالنصب على أنه مفعول له واستدل بهذا أنه القائلون بعدم ثبوت خيار المجلس وقد تقدم ذكرهم قالوا لأن في هذا الحديث دليلا على أن صاحبه لا يملك الفسخ إلا من جهة الاستقالة وأجيب بان الحديث حجة عليهم لا لهم ومعناه لا يحل له أن يفارقه بعد البيع خشية أن يختار فسخ البيع فالمراد بالاستقالة فسخ النادم منهما للبيع وعلى هذا حمله الترمذي وغيره من العلماء قالوا ولو كانت الفرقة بالكلام لم يكن له خيار بعد البيع ولو كان المراد حقيقة الاستقالة لم تمنعه من المفارقة لأنها لا تختص بمجلس العقد وقد أثبت في أول الحديث الخيار ومده إلى غاية التفرق ومن المعلوم أن من له الخيار لا يحتاج إلى الاستقالة فتعين حملها على الفسخ وحملوا نفي الحل على الكراهة لأنه لا يليق بالمرء وحسن معاشرة المسلم لا أن اختيار الفسخ حرام‏.‏
قوله‏:‏ ‏ "‏رجعت على عقبي‏" ‏ الخ قيل لعله لم يبلغ ابن عمر حديث عمرو بن شعيب المذكور في الباب ويمكن أن يقال أنه بلغه ولكنه عرف أنه لا يدل على التحريم كما تقدم‏.‏ والمراد بقوله بالوادي وادي القرى‏.‏
قوله‏:‏ ‏ "‏أن يرادني‏" ‏ بتشديد الدال وأصله يراددني أي يطلب منه استرداده قوله ‏ "‏وكانت السنة‏" ‏ الخ يعني أن هذا هو السبب في خروجه من بيت عثمان وأنه فعل ليجب البيع ولا يبقى لعثمان خيار في فسخه‏.


001-الربا

قال الزمخشري في الكشاف كتبت بالواو على لغة من يفخم كما كتبت الصلاة والزكاة وزيدت الألف بعدها تشبيها بواو الجمع‏.‏ وقال في الفتح الربا مقصور وحكى مده وهو شاذ وهو من ربا يربو فيكتب بالألف ولكن وقع في خط المصاحف بالواو اه قال الفراء إنما كتبوه بالواو لأن أهل الحجاز تعلموا الخط من أهل الحيرة ولغتهم الربو فعلموهم الخط على صورة لغتهم قال وكذا قرأه أبو سماك العدوي بالواو وقراه حمزة والكسائي بالإمالة بسبب كسرة الراء وقرأه الباقون بالتفخيم لفتحة الباء قال ويجوز كتبه بالألف والواو والياء اه‏.‏ وتثنيته ربو أن وأجاز الكوفيون كتابة تثنيته بالياء بسبب الكسر في أوله وغلطهم البصريون‏.‏ قال في الفتح وأصل الزيادة إما في نفس الشيء كقوله تعالى ‏ "‏اهتزت وربت‏" ‏ وأما في مقابلة كدرهم بدرهمين فقيل هو درهمين فقيل هو حقيقة فيهما‏.‏ وقيل حقيقة في الأول مجازو في الثاني حقيقة شرعية ويطلق الربا على كل مبيع محرم اه ولا خلاف بين المسلمين في تحريم الربا وإن اختلفوا في تفاصيله‏.‏


002-التشديد فيه

1 - عن ابن مسعود ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لعن آكل الربا ومؤكله وشاهديه وكاتبه‏" ‏‏.‏
رواه الخمسة وصححه الترمذي غير أن لفظ النسائي ‏ "‏آكل الربا ومؤكله وشاهديه وكاتبه إذا علموا ذلك ملعونون على لسان محمد صلى اللّه عليه وآله وسلم يوم القيامة‏" ‏‏.‏
2 - وعن عبد اللّه بن حنطلة عسيل الملائكة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏درهم ربا يأكله الرجل وهو يعلم أشد من ست وثلاثين زنية‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن مسعود أخرجه أيضا ابن حبان والحاكم وصححاه وأخرجه مسلم من حديث جابر بلفظ ‏(‏إن رسول اللّه صلى اللّه عليه وآله وسلم لعن آكل الربا وموكله وشاهديه هم سواء‏)‏ وفي الباب عن علي عليه السلام عند النسائي وعن أبي جحفة تقدم في أول البيع وحديث عبد اللّه بن حنظلة وأخرجه أيضا الطبراني في الأوسط والكبير قال في مجمع الزوائد ورجال أحمد رجال الصحيح ويشهد له حديث البراء عند ابن جرير بلفظ ‏(‏الربا إثنان وستون بابا أدناها مثل إتيان الرجل أمه‏)‏ وحديث أبي هريرة عند البيهقي بلفظ ‏(‏الربا سبعون بابا أدناها الذي يقع على أمه‏)‏ وأخرج عنه جرير نحوه وكذلك أخرج عنه نحوه ابن أبي الدنيا وحديث عبد اللّه بن مسعود عند الحاكم وصححه بلفظ ‏(‏الربا ثلاثة وسبعون بابا أيسرها مثل أن ينكح أمه وإن أربى الربا عرض الرجل المسلم‏)‏ قوله ‏(‏آكل الربا‏)‏ بمد الهمزة ومؤكله بسكون الهمزة بعد الميم ويجوز إبدالها واوا أي ولعن مطعمه غيره وسمي آخذ المال آكلا ودافعه مؤكلا لأن المقصود منه الأكل وهو أعظم منافعه وسببه إتلاف أكثر الأشياء‏:‏ قوله ‏(‏وشاهديه‏)‏ رواية أبي داود بالافراد والبيهقي وشاهديه أو شاهده‏:‏ قوله وكاتبه فيه دليل على تحريم كتابة الربا إذا علم ذلك وكذلك الشاهد لا يحرم عليه الشهادة إلا مع العلم فأما من كتب أو شهد غير عالم فلا يدخل في الوعيد ـ ومن جملة ـ ما يدل على تحريم كتابة الربا وشهادته وتحليل الشهادة والكتابة في غيره قوله تعالى ‏ "‏إذا تداينتم بدين إلى أجل مسمى فاكتبوه‏" ‏ وقوله تعالى ‏ "‏واشهدوا إذا تبايعتم‏" ‏ فأمر بالكتابة والإشهاد فيما أحله وفهم منه تحريمهما فيما حرمه‏:‏ قوله ‏ "‏أشد من ست وثلاثين‏" ‏ الخ يدل على أن معصية الربا من أشد المعاصي لأن المعصية التي تعدل معصية الزنا التي هي في غاية الفظاعة والشناعة بمقدار العدد المذكور بل أشد منها لا شك أنها تجاوزت الحد في القبح وأقبح منها استطالة الرجل في عرض أخيه المسلم ولهذا جعلها الشارع أربى الربا وبعد الرجل يتكلم بالكلمة التي لا يجد لها لذة ولا تزيد في ماله ولا جاهه فيكون أثمه عند اللّه أشد من إثم من زنا ست وثلاثين زنية هذا ما لا يصنعه بنفسه عاقل نسأل اللّه تعالى السلامة آمين آمين‏.‏


003-ما يجري فيه الربا

1 - عن أبي سعيد قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منهما غائبا بناجز‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطى فيه سواء‏" ‏ رواه أحمد والبخاري‏.‏ وفي لفظ ‏ "‏لاتبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء‏" ‏ رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل‏" ‏
رواه أحمد ومسلم والنسائي‏.‏
3 - وعن أبي هريرة أيضا عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه‏" ‏
رواه مسلم‏.‏
4 - وعن فضالة بن عبيد عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا تبيعوا الذهب بالذهب إلا وزنا بوزن‏" ‏
رواه مسلم والنسائي وأبو داود‏.‏
قوله ‏ "‏الذهب بالذهب‏" ‏ يدخل في الذهب جميع أنواعه من مضروب ومنقوش وجيد ورديء وصحيح ومكسر وحلى وتبر وخالص ومغشوش‏.‏ وقد نقل النووي وغيره الاجماع على ذلك‏.‏ قول ‏ "‏إلا مثل بمثل‏" ‏ هو مصدر في موضع الحال أي الذهب يباع بالذهب موزونا بموزون أو مصدر مؤكد أي يوزن وزنا بوزن‏.‏ وقد جمع بين المثل والوزن في رواية مسلم المذكورة‏:‏ قوله ‏ "‏ولا تشفوا‏" ‏ بضم أوله وكسر الشين المعجمة وتشديد الفاء رباعي من أشف والشف بالكسر الزيادة ويطلق على النقص والمراد هنا لا تفضلوا قوله ‏ "‏بناجز‏" ‏ بالنون والجيم والزاي أي لا تبيعوا مؤجلا بحال‏.‏ ويحتمل أن يراد بالغائب أعم من المؤجل كالغائب عن المجلس مطلقا مؤجلا كان أو حالا والناجز الحاضر‏:‏ قوله ‏ "‏والفضة بالفضة‏" ‏ يدخل في ذلك جميع أنواع الفضة كما سلف في الذهب‏:‏ قوله ‏ "‏والبر بالبر‏" ‏ بضم الباء وهو الحنطة والشعير بفتح أوله ويجوز الكسر وهو معروف وفيه رد على من قال أن الحنطة والشعير صنف واحد وهو مالك والليث والأوزاعي وتمسكوا بقوله صلى اللّه عليه وآله وسلم ‏ "‏الطعام بالطعام‏" ‏ كما سيأتي ويأتي الكلام على ذلك‏:‏ قوله ‏ "‏فمن زاد‏" ‏ الخ فيه التصريح بتحريم ربا الفضل وهو مذهب الجمهور للأحاديث الكثيرة في الباب وغيرها فإنها قاضية بتحريم بيع هذه الأجناس بعضها بعض متفاضلا‏.‏ وروى عن ابن عمر أنه يجوز ربا الفضل ثم رجع عن ذلك‏.‏ وكذلك روى عن ابن عباس واختلف في رجوعه فروى الحاكم انه رجع عن ذلك لما ذكر له أبو سعيد حديثه الذي في باب واستغفر اللّه وكان ينهي عنه أشد النهي‏.‏ وروى مثل قولهما عن أسامة ابن زيد وابن الزبير وزيد بن أرقم وسعيد بن المسيب وعروة بن الزبير واستدلوا على جواز ربا الفضل بحديث أسامة عند الشيخين وغيرهما بلفظ ‏ "‏إنما الربا في النسيئة‏" ‏ زاد مسلم في رواية عن ابن عباس ‏ "‏لا ربا فيما كان يدا بيد‏" ‏ وأخرج الشيخان والنسائي عن أبي المنهال قال سألت زيد بن أرقم والبراء بن عازب عن الصرف فقالا نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الذهب بالورق دينا‏.‏ وأخرج مسلم عن أبي نضرة قال سألت ابن عباس عن الصرف فقال إلا يدا بيد قلت نعم قال فلا بأس فأخبرت ابا سعيد فقال أو قال ذلك انا سنكتب إليه فلا يفتيكموه وله من وجه آخر عن أبي نضرة سألت ابن عمر وابن عباس عن الصرف فلم يريا به بأسا وأني لقاعد عند أبي سعيد فسألته عن الصرف فقال مازاد فهو ربا فأنكرت ذلك لقولهما فذكر الحديث قال فحدثني أبو صهبا أنه سأل ابن عباس عنه فكرهه‏.‏ قال في الفتح واتفق العلماء على صحة حديث أسامة واختلفوا في الجمع بينه وبين حديث أبي سعيد‏.‏ فقيل أن حديث أسامة منسوخ لكن النسخ لا يثبت بالاحتمال‏.‏
وقيل المعنى في قوله ‏ "‏لا ربا‏" ‏ الربا الأغلظ الشديد التحريم المتوعد عليه بالعقاب الشديد كما تقول العرب لا عالم في البلد إلا زيد مع أن فيها علماء غيره وإنما القصد نفى الأكمل الأصل وأيضا نفى تحريم ربى الفضل من حديث أسامة إنما هو المفهوم فيقدم عليه حديث أبي سعيد لأن دلالته بالمنطوق ويحمل حديث أسامة عام لأنه يدل على نفي ربا الفضل عن كل شيء سواء كان من الأجناس المذكورة في أحاديث الباب أم لا فهو أعم منها مطلقا‏.‏ فيخصص هذا المفهوم بمنطوقها‏.‏ وأما ما أخرجه مسلم عن ابن عباس أنه لا ربا فيما كان يدا بيد كما تقدم فليس ذلك مرويا عن رسول اللّه صلى اللّه عليه وآله وسلم حتى تكون دلالته على نفي ربا الفضل منطوقه ولو كان مرفوعا لما رجع ابن عباس واستغفر لما حدثه أبو سعيد بذلك كما تقدم وقد روى الحازمي رجوع ابن عباس واستغفاره عند ان سمع عمر بن الخطاب وابنه عبد اللّه يحدثان عن رسول اللّه صلى اللّه عليه وآله وسلم بما يدل على تحريم ربا الفضل وقال حفظتما من رسول اللّه صلى اللّه عليه وآله وسلم ما لم أحفظ وروى عنه الحازمي أيضا أنه قال كان ذلك برأيي وهذا أبو سعيد الخدري يحدثني عن رسول اللّه صلى اللّه عليه وآله وسلم فتركت رأيي إلى حديث رسول اللّه صلى اللّه عليه وآله وسلم وعلى تسليم أن ذلك الذي قاله ابن عباس مرفوع فهو عام مخصص بأحاديث الباب لأنها أخص منها مطلقا‏.‏ وأيضا الأحاديث القاضية بتحريم ربا الفضل ثابتة عن جماعة من الصثحابة في الصحيحين وغيرهما قال الترمذي بعد أن ذكر حديث أبي سعيد وفي الباب عن أبي بكر وعمر وعثمان وأبي هريرة وهشام بن عامر والبراء وزيد بن أرقم وفضالة بن عبيد وأبي بكرة وابن عمر وأبي الدرداء وبلال اه‏.‏ وقد ذكر المصنف بعض ذلك في كتابه هذا وخرج الحافظ في التلخيص بعضها فلو فرض معارضة حديث أسامة لها من جميع الوجوه وعدم إمكان الجمع أو الترجيح بما سلف لكان الثابت عن الجماعة أرجح من الثابت عن الواحد‏:‏ قوله ‏ "‏ولا الورق بالورق‏" ‏ بفتح الواو وكير الراء وبإسكانها على المشهور ويجوز فتحهما كذا في الفتح وهو الفضة وقيل بكسر الواو المضروبة وبفتحها المال‏.‏ والمراد هنا جميع أنواع الفضة مضروبة وغير مضروبة‏:‏ قوله ‏ "‏إلا وزنا بوزن مثلا بمثل سواء بسواء‏" ‏ الجمع بين هذه الألفاظ لقصد التأكيد أو للمبالغة‏.‏ قوله ‏ "‏إلا ما اختلفت ألوانه‏" ‏ المراد أنه ما اختلفا في اللون اختلافا يصير به كل واحد منهما جنسا غير جنس مقابله فمعناه معنى ما سيأتي من قوله صلى اللّه عليه وآله وسلم ‏ "‏إذا اختلفت هذه الأصناف فبيعوا كيف شئتم‏" ‏ وسنذر إن شاء اللّه ما يستفاد منه‏.‏
5 - وعن أبي بكرة قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن الفضة بالفضة والذهب بالذهب والأسواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا‏" ‏
أخرجاه وفيه دليل على جواز الذهب بالفضة مجازفة‏.‏
6 - وعن عمر بن الخطاب قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏الذهب بالورق ربا الاهاء وهاء والبر بالبر ربا الاهاء وهاء والشعير بالشعير ربا الاهاء وهاء والتمر بالتمر ربا إلا هاء وهاء‏" ‏‏.‏
متفق عليه‏.‏
7 - وعن عبادة بن الصامت عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ وللنسائي وابن ماجه وأبو داود نحوه في آخره ‏ "‏وأمرنا أن نبيع البر بالشعير والشعير بالبر يدا بيد كيف شئنا‏" ‏ وهو صريح في كون البر والشعير جنسين‏.‏
8 - وعن معمر بن عبد اللّه قال ‏ "‏كنت أسمع النبي صلى اللّه عليه وآله وسلم يقول الطعام بالطعام مثلا بمثلا وكان طعامنا يومئذ الشعير‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
9 - وعن الحسن عن عبادة وأنس بن مالك ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال ما وزن مثلا بمثل إذا كان نوعا واحدا وما كيل فمثل ذلك فإذا اختلف النوعان فلا بأس به‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أنس وعبادة أشار إليه في التلخيص ولم يتكلم عليه وفي إسناده الربيع بن صبيح وثقه أبو زرعة وغيره وضعفه جماعة‏.‏ وقد أخرج هذا الحديث البزار أيضا ويشهد لصحته حديث عبادة المذكور أولا وغيره من الأحاديث‏:‏ قوله ‏ "‏كيف شئنا‏" ‏ هذا الإطلاق مقيد بما في حديث عبادة من قوله ‏ "‏إن كان يدا بيد‏" ‏ فلا يد في بيع الربويات ببعض من التقابض ولا سيما في الصرف وهو بيع الدارهم بالذهب وعكسه فإنه متفق على اشتراطه‏.‏ وظاهر هذا الإطلاق والتفويض إلى المشيئة انه يجوز بيع الذهب بالفضة والعكس وكذلك سائر الأجناس الربوية إذا بيع بعضها ببعض من غير تقييد بصفة من الصفات غير صفة القبض ويدخل في ذلك بيع الجزاف وغيره‏:‏ قوله ‏ "‏إلا هاء وهاء‏" ‏ بالمد فيهما وفتح الهمزة وقيل بالكسر وقيل بالسكون وحكى القصر بغير همز وخطأها الخطابي ورد عليه النووي وقال هي صحيحة لكن قليلة‏.‏ والمعنى خذ وهات وحكى بزيادة كاف مكسورة ويقال هاء يكسر الهمزة بمعنى هات وبفتحها بمعنى خذ‏.‏ وقال ابن الأثير هاء وهاء هو أن يقول كل واحد من البيعين هاء فيعطيه ما في يده وقيل معناهما خذ وأعط قال وغير الخطابي يجيز فيه السكون‏.‏ وقال ابن مالك هاء اسم فعل بمعنى خذ‏.‏ وقال الخليل هاء كلمة تستعمل عند المناولة والمقصود من قوله هاء وهاء أن يقول كل واحد من المتعاقدين لصاحبه هاء فيتقابضان في المجلس قال فالتقدير لا تبيعوا الذهب بالورق الا مقولا بين المتعاقدين هاء وهاء‏:‏ قوله ‏ "‏فإذا اختلفت هذه الأصناف‏" ‏ الخ ظاهر هذا انه لا يجوز بيع جنس ربوي بجنس آخر الا مع القبض ولا يجوز مؤجلا ولو اختلفا في الجنس والتقدير كالحنطة والشعير بالذهب والفضة وقيل يجوز مع الأختلاف المذكور وإنما يشترط التقابض في الشيئين المختلفين جنسا المتفقين تقديرا كالفضة بالذهب والبر بالشعير إذ لا يعقل التفاضل والاستواء الا فيما كان كذلك ويجاب بأن مثل هذا لا يصلح لتخصيص النصوص وتقييدها وكون التفاضل والاستواء لا يعقل في المختلفين جنسا وتقديرا ممنوع والسند أن التفاضل معقول لو كان الطعام يوزن أو النقود تكال ولو في بعض الأزمان والبلد ان ثم انه قد يبلغ ثمن الطعام إلى مقدار من الدراهم كثير عند شدة الغلاء بحيث يعقل أن يقال الطعام أكثر من الدراهم وما المانع من ذلك وأما الاستدلال على جواز ذلك بحديث عائشة عند البخاري ومسلم وغيرهما قالت ‏ "‏اشترى رسول اللّه صلى اللّه عليه وآله وسلم من يهودي طعاما بنسيئة وأعطاه درعا له رهنا‏" ‏ فلا يخفى أن غاية ما فيه أن يكون مخصصا للنص المذكور لصورة الرهن فيجوز في هذه الصورة لا في غيرها لعدم صحة الحاق مالا عوض فيه عن الثمن بما فيه عوض عنه وهو الرهن نعم ان صح الإجماع الذي حكاه المغربي في شرح بلوغ المرام فإنه قال واجمع العلماء على جواز بيع الربوي بربوي لا يشاركه في العلة متفاضلا أو مؤجلا كبيع الذهب بالحنطة وبيع الفضة بالشعير وغيره من المكيل اهـ كان ذلك هو الدليل على الجواز عند من كان يرى حجية الإجماع وأما إذا كان الربوي يشارك مقابله في العلة فإن كان بيع الذهب بالفضة أو العكس فقد تقدم أنه يشترط التقابض إجماعا إن كان في غير ذلك من الأجناس كبيع البر بالشعير أو بالتمر أو العكس فظاهر الحديث عدم الجواز وإليه ذهب الجمهور‏.‏
وقال أبو حنيفة وأصحابه وابن علية لا يشترط والحديث يرد عليه‏.‏ وقد تمسك مالك بقوله ‏ "‏إلا يدا بيد‏" ‏ وبقوله الذهب بالورق وبالا هاء وهاء على أنه يشترط القبض في الصرف عند الإيجاب بالكلام ولا يجوز التراخي ولو كان في المجلس‏.‏ وقال الشافعي وأبو حنيفة والجمهور ان المعتبر التقابض في المجلس وان التراخي عن الإيجاب والظاهر الأول ولكنه أخرج عبد الرزاق وأحمد وابن ماجه عن ابن عمر ‏ "‏أنه سأل النبي صلى اللّه عليه وآله وسلم فقال اشتر الذهب بالفضة فإذا أخذت واحدا منهما فلا تفارق صاحبك وبينكما لبس‏" ‏ فيمكن أن يقال أن هذه الرواية تدل على اعتبار المجلس‏:‏ قوله ‏ "‏ان يبيع البر بالشعير‏" ‏ الخ فيه كما قال المصنف تصريح بان البر والشعير جنسان وهو مذهب الجمهور وحكى عن مالك والليث والأوزاعي كما تقدم أنما جنس واحد وبه قال معظم علماء المدينة وهو محكي عن عمر وسعد وغيرهما من السلف وتمسكوا بقوله صلى اللّه عليه وآله وسلم الطعام بالطعام كما في حديث معمر بن عبد اللّه المذكور ويجاب عنه بما في آخر الحديث من قوله ‏ "‏وكان طعامنا يومئذ الشعير‏" ‏ فإنه في حكم التقييد لهذا المطلق وأيضا التصريح بجواز بيع أحدهما بالآخر متفاضلا كما في حديث عبادة وكذلك عطف أحدهما على الآخر كما في غيره من أحاديث الباب مما لا يبقي معه ارتياب في انهما جنسان ـ واعلم ـ أنه قد اختلف هل يلحق بهذه الأجناس المذكورة في الأحاديث غيرها فيكون حكمه حكمها في تحريم التفاضل والنساء مع الأتفاق في الجنس وتحريم النساء فقط مع الأختلاف في الجنس والاتفاق في العلة فقالت الظاهرية إنه لا يلحق بها غيرها في ذلك‏.‏ وذهب من عداهم من العلماء إلى أنه يلحق بها ما يشاركها في العلة ثم اختلفوا في العلة ماهي فقال الشافعي هي الاتفاق في الجنس والطعم فيما عدا النقدين وأماهما فلا يلحق بهما غيرهما من الموزونات واستدل على اعتبار الطعم بقوله صلى اللّه عليه وآله وسلم ‏ "‏الطعام بالطعام‏" ‏ وقال مالك في النقدين كقول الشافعي وفي غيرهما العلة الجنس والتقدير والاقتيات وقال ربيعة بل اتفاق الجنس ووجوب الزكاة‏.‏
وقالت العترة جميعا بل العلة في جميعها اتفاق الجنس والتقدير بالكيل والوزن واستدلوا على ذلك بذكره صلى اللّه عليه وآله وسلم للكيل والوزن في أحاديث الباب ويدل على ذلك أيضا حديث أنس المذكور فإنه حكم فيه على كل موزون مع اتحاد نوعه وعلى كل مكيل كذلك بأنه مثل بمثل فاشعر بان الأتفاق في أحدهما مع اتحاد النوع موجب لتحريم التفاضل بعموم النص لا بالقياس وبه يرد على الظاهرية لأنهم إنما منعوا من الألحاق لنفيهم للقياس‏.‏ ومما يؤيد ذلك ما سيأتي في حديث أبي سعيد وأبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال في الميزان مثل ماقال في المكيل على ما سيبينه المصنف إن شاء اللّه تعالى وإلى مثل ما ذهبت إليه العترة ذهب أبو حنيفة وأصحابه كما حكى ذلك عن المهدي في البحر وحكى عنه أنه يقول العلة في الذهب الوزن وفي الأربعة الباقية كونها مطعومة موزونة أو مكيلة ـ والحاصل ـ أنه قد وقع الاتفاق بين من عدا الظاهرية بأن جزء العلة الأتفاق في الجنس واختلفوا في تعيين الجزء الآخر على تلك الأقوال ولم يعتبر أحد منهم العدد جزأ من العلة مع اعتبار الشارع له كما في رواية من حديث أبي سعيد ‏ "‏ولادرهمين بدرهم‏" ‏ وفي حديث عثمان عند مسلم ‏ "‏لاتبيعوا الدينار بالدينارين‏" ‏‏.‏
10 - وعن أبي سعيد وأبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم استعمل رجلا على خيبر فجاءهم بتمر جنيب فقال أكل تمر خيبر هكذا قال انا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال لا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا وقال في الميزان مثل ذلك‏" ‏‏.‏
رواه البخاري‏.‏
الحديث أخرجه أيضا مسلم‏.‏ قوله ‏ "‏رجلا‏" ‏ صرح أبو عوانة والدارقطني ان اسمه سواد بن غزية بمعجمة فزاي فياء مشددة كعطية‏:‏ قوله ‏ "‏جنيب‏" ‏ بفتح الجيم وكسر النون وسكون التحتية وآخره موحدة اختلف في تفسيره فقيل هو الطيب وقيل الصلب‏.‏ وقيل ما أخرج منه حشفه وريئه وقبل مالا يختلط بغيره‏.‏ وقال في القاموس ان الجنيب تمر جيد‏.‏ قوله ‏ "‏بع الجمع‏" ‏ بفتح الجيم وسكون الميم قال في الفتح هو التمر المختلط بغيره‏.‏ وقال في القاموس هو الدقل أو صنف من التمر ـ والحديث ـ يدل على أنه لا يجوز بيع ردئ الجنس بجيده متفاضلا وهذا أمر مجمع عليه لاخلاف بين أهل العلم فيه وأما سكوت الرواة عن فسخ البيع المذكور فلا يدل على عدم الوقوع أما ذهولا وإما اكتفاء بان ذلك معلوم‏.‏ وقد ورد في بعض طرق الحديث أن النبي صلى اللّه عليه وآله وسلم قال هذا هو الربا فرده كما بنه على ذلك في الفتح وقد استدل أيضا بهذا الحديث على جواز بيع العينة لان النبي صلى اللّه عليه وآله وسلم أمره أن يشتري بثمن الجمع جنيبا ويمكن أن يكون بائع الجنيب منه هو الذي اشترى منه الجمع فيكون قد عادت إليه الدراهم التي هي عين ماله لأن النبي صلى اللّه عليه وآله وسلم لم يأمره بأن يشتري الجنيب من غير من باع منه الجمع وترك الاستفصال ينزل منزلة العموم‏.‏ قال في الفتح وتعقب بأنه مطلق والمطلق لا يشمل فإذا عمل به في صورة سقط الأحتجاج به في غيرها فلا يصح الاستدلال به على جواز الشراء ممن باع منه تلك السلعة بعينها انتهى‏.‏ وسيأتي الكلام على بيع العينة‏.‏ قوله ‏ "‏وقال في الميزان مثل ذلك‏" ‏ أي مثل ما قال في المكيل من أنه لا يجوز بيع بعض الجنس منه ببعضه متفاضلا وان اختلفا في الجودة والرداءة بل يباع رديئه بالدراهم ثم يشتري بهذا الجيد والمراد بالميزان هنا الموزون‏.‏ قال المصنف رحمه اللّه وهو حجة في جريان الربا في الموزونات كلها لان قوله في الميزان أي في الموزون وإلا فنفس الميزان ليست من أموال الربا انتهى‏.‏


004-الجهل بالتساوي كالعلم بالتفاضل

1 - عن جابر قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الصبرة من التمر لا يعلم كيلها باليكل المسمى من التمر‏" ‏‏.‏
رواه مسلم والنسائي وهو يدل بمفهومه على انه لو باعها بجنس غير التمر لجاز‏.‏
قوله ‏ "‏الصبرة‏" ‏ قال في القاموس والصبرة بالضم ما جمع من الطعام بلا كيل ووزن انتهى‏.‏ قوله ‏ "‏لا يعلم كيلها‏" ‏ صفة كاشفة للصبرة لأنه لا يقال لها صبرة إلا إذا كانت مجهولة الكيل ـ والحديث ـ فيه دليل على أنه لا يجوز أن يباع جنس بجنسه وأحدهما مجهول المقدار لأن العلم بالتساوي مع الأتفاق في الجنس شرط لا يجوزالبيع بدونه ولا شك أن الجهل بكلا البدلين أو بأحدهما فقط مظنة للزيادة والنقصان وما كان مظنة للحرام وجب تجنبه وتجنب هذه المظنة إنما يكون بكيل المكيل ووزن الموزون من كل واحد من البدلين‏.‏


005-من باع ذهبا وغيره بذهب

1 - عن فضالة بن عبيد قال اشتريت قلادة يوم خيبر بأثني عشر دينارا فيها ذهب وخرز ففصلتاه فوجدت فيها أكثر من أثني عشر دينارا فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال ‏ "‏لا يباع حتى يفصل‏" ‏‏.‏
رواه مسلم والنسائي وأبو داود والترمذي وصححه‏.‏ وفي لفط ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتى بقلادة فيها ذهب وخرز ابتاعها رجل بتسعة دنانير أو سبعة دنانير فقال النبي صلى اللّه عليه وآله وسلم لا حتى تميز بينه وبينه فقال إنما أردت الحجارة فقال النبي صلى اللّه عليه وآله وسلم لا حتى تميز بينهما قال فرده حتى ميز بينهما‏" ‏‏.‏ رواه أبو داود‏.‏
الحديث قال في التلخيص له عند الطبراني في الكبير طرق كثيرة جدا في بعضها قلادة فيها خرز وذهب‏.‏ وفي بعضها ذهب وجوهر‏.‏ وفي بعضها خرز وذهب‏.‏ وفي بعضها حرز معلقة بذهب وفي بعضها بأثني عشر دينارا‏.‏ وفي بعضها بتسعة دنانير‏.‏ وفي أخرى بسبعة دنانير‏.‏ وأجاب البيهقي عن هذا الاختلاف بأنها كانت بيوعا شهدها فضالة‏.‏ قال الحافظ والجواب المسدد عندي أن هذا الاختلاف لا يوجب ضعفا بل المقصود من الاستدلال محفوظ لا اختلاف فيه وهو النهي عن بيع مالم يفصل وأما جنسها وقدر ثمنها فلا يتعلق به بهذه الحال ما يوجب الحكم بالاضطراب وحينئذ ينبغي الترجيح بين رواتها وإن كان الجميع ثقات فيحكم بصحة رواية أحفظهم وأضبطهم فيكون رواية الباقين بالنسبة إليه شاذة انتهى‏.‏ وبعض هذه الروايات التي ذكرها الطبراني في صحيح مسلم وسنن أبي داود‏:‏ قوله ‏ "‏ففصلتها‏" ‏ بتشديد الصاد ـ الحديث ـ استدل به على أنه لا يجوز بيع الذهب مع غيره بذهب حتى يفصل من ذلك الغير ويميز عنه ليعرف مقدار الذهب المتصل بغيره ومثله الفضة مع غيرها بفضة وكذلك سائر الأجناس الربوية لاتحادها في العلة وهي تحريم بيع الجنس بجنسه متفاضلا‏.‏ ومما يرشد إلى استواء الأجناس الربوية في هذا ماتقدم من النهي عن بيع الصبرة من التمر بالكيل المسمى من التمر‏.‏ وكذلك نهيه عن بيع التمر بالرطب حرصا لعدم التمكن من معرفة التساوي على التحقيق وكذلك في مثل مسألة القلادة يتعذر الوقوف على التساوي من دون فصل ولا يكفي مجرد الفصل بل لابد من معرفة مقدار المفصول والمقابل له من جنسه‏.‏ وإلى العمل بظاهر الحديث ذهب عمر بن الخطاب وجماعة من السلف والشافعي وأحمد وإسحاق ومحمد بن الحكم المالكي وقالت الحنفية والثوري والحسن بن صالح والعترة أنه لا يجوز إذا كان الذهب المنفرد أكثر من الذي في القلادة ونحوها لامثله ولا دونه‏.‏ وقال مالك يجوز إذا كان الذهب تابعا لغيره بأن يكون الثلث فما دون‏.‏ وقال حماد بن أبي سليمان أنه يجوز بيع الذهب مع غيره بالذهب مطلقا سواء كان المنفصل مثل المتصل أو أقل أو أكثر وأعتذرت الحنفية ومن قال بقولهم عن الحديث بأن الذهب كان أكثر من المنفصل واستدلوا بقوله ففصلتها فوجدت فيها أكثرمن أثني عشر دينار والثمن إما سبعة أو تسعة وأكثر ما روي أنه أثنا عشر‏.‏ وأجيب عن ذلك ماتقدم عن البيهقي من أن القصة التي شهدها فضالة كانت متعددة فلا يصح التمسك بما وقع في بعضها واهدار البعض الآخر وأجيب أيضا بأن العلة هي عدم الفصل وظاهر ذلك عدم الفرق بين المساوي والأقل والأكثر والغنيمة وغيرها وبهذا يجاب عن الخطابي حيث قال أن سبب النهي كون تلك القلادة كانت من الغنائم مخافة أن يقع المسلمون في بيعها وقد أجاب الطحاوي عن الحديث بأنه مضطرب‏.‏ قال السبكي وليس ذلك باضطراب قادح ولا ترد الأحاديث الصحيحة بمثل ذلك انتهى‏.‏ وقد عرفت مماتقدم أنه لا اضطراب في محل الحجة والاضطراب في غيره لا يقدح فيه وبهذا يجاب أيضا على ما قاله مالك‏.‏ وأما ما ذهب إليه حماد بن أبي سليمان فمردود في الحديث على جميع التقادير ولعله يتعذر عنه بمثل ما قال الخطابي أو لم يبلغه‏.‏ قوله ‏ "‏حتى تميز‏" ‏ بضم تاء المخاطب في أوله وتشديد الياء المكسورة بعد الميم‏.‏ قوله ‏ "‏إنما أردت الحجارة‏" ‏ يعني الخرز الذي في القلادة ولم أرد الذهب‏.‏


006-مرد الكيل والوزن

1 - عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏المكيال مكيال أهل المدينة والوزن وزن أهل مكة‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث سكت عنه أبو داود والمنذري وأخرجه أيضا البزار وصححه ابن حبان والدارقطني وفي رواية لأبي داود عن ابن عباس مكان ابن عمر‏.‏ قوله ‏ "‏المكيال مكيال أهل المدينة‏" ‏ الخ فيه دليل على أنه يرجع عند الاختلاف في الكيل إلى مكيال المدينة وعند الاختلاف في الوزن إلى ميزان مكة‏.‏ أما مقدار ميزان مكة فقال ابن حزم بحثت غاية البحث عن كل من وثقت بتمييزه فوجدت كلا يقول أن دينار الذهب بمكة وزنه اثنتان وثمانون حبة وثلاثة أعشار حبة بالحب من الشعير والدرهم سبعة أعشار المثقال فوزن الدرهم سبع وخمسون حبة وستة أعشار حبة وعشر عشر حبة فالرطل مائة وثمانية وعشرون درهما بالدرهم المذكور وأما مكيال المدينة فقد قدمنا تحقيقه في الفطرة‏.‏ ووقع في رواية لأبي داود من طريق الوليد بن مسلم عن حنظلة ابن أبي سفيان الجمحي قال وزن المدينة ومكيال مكة والرواية المذكورة في الباب من طريق سفيان الثوري عن حنظلة عن طاوس عن ابن عمر وهي أصح‏.‏ وأما الرواية التي ذكرها أبو داود عن ابن عباس فرواها أيضا الدارقطني من طريق أبي أحمد الزبيري عن سفيان عن حنظلة عن طاوس عن ابن عباس ورواه من طريق أبي نعيم عن الثوري عن حنظلة عن سالم بدل طاوس عن ابن عباس قال الدارقطني أخطأ أبو أحمد فيه‏.‏


007-بيع كل رطب من حب أو تمر بيابسه

1 - عن ابن عمر قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المزابنة أن يبيع الرجل تمر حائطه إن كان بتمر كيلا وإن كان كرما أن يبيعه بزبب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله‏" ‏
متفق عليه‏.‏
2 - ولمسلم في رواية ‏ "‏وعن كل ثمر بخرصه‏" ‏
3 - وعن سعد بن أبي وقاص قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يسأل عن اشتراء التمر بالرطب فقال لمن حوله أينقص الرطب إذا يبس قالوا نعم فنهى عن ذلك‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
حديث سعد أخرجه أيضا ابن خزيمة وابن حبان والحاكم وصححوه أيضا ابن المديني وأخرجه الدارقطني والبيهقي وقد أعله جماعة منهم الطحاوي والطبري وابن حزم وعبد الحق بان في إسناده زيد أبا عياش وهو مجهول‏.‏ قال في التلخيص والجواب ان الدارقطني قال أنه ثقة ثبت‏.‏ وقال المنذري وقد روى عنه ثقات واعتمده مالك مع شدة نقده وقال الحاكم لا أعلم أحدا طعن فيه‏:‏ قوله ‏ "‏عن المزابنة‏" ‏ قد تقدم ضبطها في باب النهي عن بيع التمر قبل بدو صلاحه‏:‏ قوله ‏ "‏ثمر حائطه‏" ‏ بالمثلثة وفتح الميم قال في الفتح المراد به الرطب خاصة‏.‏ قوله ‏ "‏بتمر كيلا‏" ‏ بالمثناة من فوق وسكون الميم والمراد بالكرم العنب قال في الفتح وهذا أهل المزابنة وألحق الجمهور بذلك كل بيع مجهول بمجهول أو بمعلوم من جنس يجري فيه الربا‏.‏ قال فأما من قال اضمن لك صبرتك هذه بعشرين صاعا مثلا فما زاد فلي ومانقص فعلي فهو من القمار وليس من المزابنة وتعقبه الحافظ بأنه قد ثبت في البخاري عن ابن عمر تفسير المزابنة ببيع التمر بكيل إن زاد فلي وإن نقص فعلي قال فثبت أن من صور المزابنة هذه الصورة من القمار ولا يلزم من كونها قمارا أن لا تسمى مزابنة‏.‏ قال ومن صور المزابنة بيع الزرع بالحنطة بما أخرجه مسلم في تفسير المزابنة عن نافع بلفظ المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب وبيع الزرع بالحنطة كيلا‏.‏ وقد أخرج هذا الحديث البخاري كما ذكره المصنف ههنا ولم ينفرد به مسلم وقد قدمنا مثل هذا في باب النهي عن بيع الثمر قبل بدو صلاحه وقدمنا أيضا ما فسر به مالك المزابنة قوله ‏ "‏أينقص‏" ‏ الاستفهام ههنا ليس المراد به حقيقته أعني طلب الفهم لأنه صلى اللّه عليه وآله وسلم كان عالما بأنه ينقص إذا يبس بل المراد تنبيه السامع بأن هذا الوصف الذي وقع عنه الأستفهام هو علة النهي ومن المشعرات بذلك الفاء في قوله فنهى عن ذلك ويستفاد من هذا عدم جواز بيع الرطب بالرطب لأن نقص كل واحد منهما لا يحصل العلم بأنه نقص الآخر وما كان كذلك فهو مظنة للربا‏.‏ وقد ذهب إلى ذلك الشافعي وجمهور أصحابه وعبد الملك بن الماجشون وأبو حفص العكبري من الحنابلة وذهب مالك وأبو حنيفة وأحمد في المشهور عنه والمزني والروياني من أصحاب الشافعي إلى أنه يجوز‏.‏ قال ابن المنذر إن العلماء اتفقوا على جواز ذلك ألا الشافعي ويدل على عدم الجواز أن الإسماعيلي في مستخرجه على البخاري روى حديث ابن عمر بلفظ ‏ "‏نهى صلى اللّه عليه وآله وسلم عن بيع الثمرة بالثمرة‏" ‏ وذلك يشمل بيع الرطب بالرطب‏.‏


008-الرخصة في بيع العرايا

1 - عن رافع بن خديج وسهل ابن أبي حثمة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المزابنة بيع الثمر بالتمر الا أصحاب العرايا فإنه قد أذن لهم‏" ‏‏.‏
رواه أحمد والبخاري والترمذي وزاد فيه ‏ "‏وعن بيع العنب بالزبيب وعن كل ثمر بخرصه‏" ‏‏.‏
2 - وعن سهل بن أبي حثمة قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الثمر بالتمر ورخص في العرايا أن يشتري بخرصها يأكلها أهلها رطبا‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة الا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا‏" ‏ متفق عليه‏.‏
3 - وعن جابر قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول حين أذن لأهل العرايا أن يبيعوها بخرصها يقول الوسق والوسقين والثلاثة والأربعة‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن زيد بن ثابت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رخص في بيع العرايا أن تباع بخرصها كيلا‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ وفي لفظ ‏ "‏رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا‏" ‏ متفق عليه‏.‏ وفي لفظ آخر ‏ "‏رخص في بيع العرية بالرطب أو بالتمر ولم يرخص في غير ذلك‏" ‏ أخرجاه ‏.‏ وفي لفظ ‏ "‏بالتمر وبالطب‏" ‏ رواه أبو داود‏.‏
حديث جابر أخرجه أيضا الشافعي وصححه ان خزيمة وابن حبان والحاكم ـ وفي الباب ـ عن أبي هريرة عند الشيخين ‏ "‏إن رسول اللّه صلى اللّه عليه وآله وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة أوسق‏" ‏ قوله ‏:‏ ‏ "‏بيع الثمر بالتمر‏" ‏ الأول بالمثلثة وفتح الميم والثاني بالمثناة الفوقية وسكون الميم والمراد بالأول ثمر النخلة وقد صرح بذلك مسلم في رواية فقال ‏ "‏ثم النخلة‏" ‏ وليس المراد الثمر من غير النخل لأنه يجوز بيعه بالتمر بالمثناة والسكون‏:‏ قوله ‏ "‏الا أصحاب العرايا‏" ‏ جمع عرية قال في الفتح وهي في الأصل عطية ثمر النخل دون الرقبة كانت العرب في الجدب تتطوع بذلك على من لا ثمر له كما يتطوع صاحب الشاة أو الأبل بالمنيحة وهي عطية اللبن الرقبة ويقال عريت النخلة بفتح العين وكسر الراء تعرى إذا افردت عن حكم اخواتها بأن أعطاها المالك فقيرا قال مالك العرية أن يعري الرجل الرجل الخلة أي يهبها له أو يهب له ثمرها ثم يتأذى بدخوله عليه ويرخص الموهوب له للواهب أن يشتري رطبها منه بتمر يابس هكذا علقه البخاري عن مالك ووصله ابن عبد البر من رواية ابن وهب‏.‏ وروى الطحاوي عن مالك ان العرية النخلة للرجل في حائط غيره فيكره صاحب النخل الكثير دخول الآخر عليه فيقول أنا أعطيك بخرص نخلة تمرا فيرخص له في ذلك فشرط العرية عند مالك أن يكون لأجل التضرر من المالك بدخول غيره إلى حائطه أو لدفع الضررعن الآخر لقيام صاحب النخل بما يحتاج إليه‏.‏ وقال الشافعي في الأم وحكاه عنه البيهقي ان العرايا ان يشتري الرجل ثمر النخلة بخرصه من التمر بشرط التقابض في الحال واشترط مالك أن يكون التمر مؤجلا‏.‏ وقال ابن إسحاق في حديثه عن ابن عمر عند أبي داود والبخاري تعليقا ان يعري الرجل الرجل أي يهب له في ماله النخلة والنخلتين فيشق عليه أن يقوم عليها فيبيعها بمثل خرصها‏.‏ وأخرج الإمام أحمد عن سفيان بن حسين ان العريا نخل كانت توهب للمساكين فلا يستطعيون أن ينتظروا بها فرخص لهم أن يبيعوها بما شاؤا من التمر‏.‏ وقال يحيى بن سعيد الأنصاري العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا قال القرطبي كأن الشافعي اعتمد في تفسير العرية على قول يحيى بن سعيد‏.‏ وأخرج أبو داود عن عبد ربه ابن سعيد الأنصاري وهو أخو يحيى المذكور أنه قال العرية الرجل يعري الرجل النخلة أو الرجل يستثني من ماله النخلة يأكلها رطبا فيبيعها تمرا‏.‏ وأخرج ابن أبي شيبة في مصنفه عن وكيع قال سمعنا في تفسير العرية إنها النخلة يعريها الرجل للرجل ويشتريها في بستان الرجل‏.‏ وقال في القاموس وأعراه النخلة وهبه ثمرة علمها والعرية النخلة المعراة والتي أكل ما عليها‏.‏ وقال الجوهري هي النخلة التي يعريها صاحبها رجلا محتاجا بأن يجعل له ثمرها عاما من عراه إذا قصده قال في الفتح صور العرية كثيرة‏.‏ منها أن يقول رجل لصاحب النخل يعني ثمر نخلات باعيانها بخرصها من التمر فيخرصها ويبيعها ويقبض منه التمر ويسلم له النخلات بالتخلية فينتفع برطبها‏.‏
ومنها أن يهب صاحب الحائط لرجل نخلات أو ثمر نخلات معلومة من حائطه ثم يتضرر بدخوله عليه فيخرصها ويشتري رطبها بقدر خرصه بتمر معجل‏.‏ ومنها أن يهبه اياها فيتضرر الموهوب له بانتظار صيرورة الرطب تمرا ولا يحب أكلها ربا لاحتياجه إلى التمر فيبيع ذلك الرطب بخرصه من الواهب أو من غيره بتمر يأخذه معجلا‏.‏ ومنها أن يبيع الرجل ثمر حائطه بعد بدو صلاحه ويستثني منه نخلات معلومة يبقيها لنفسه أو لعياله وهي التي عفى له خرصها في الصدقة وسميت عرايا لأنا أعريت عن أن تخرص في الصدقة فرخص لأهل الحاجة الذين لانقدلهم وعنده فضول من تمر قوتهم أن يبتاعوا بذلك التمير من رطب تلك النخلات بخرصها ومما يطلق عليه اسم العرية أن يعري رجلا ثمر نخلات يبيح له أكلها والتصرف فيها وهذ هبة محضة‏.‏ ومنها أن يعري عامل الصدقة لصاحب الحائط من حائطه نخلات معلومة لا يخرصها في الصدقة وهاتان الصورتان من العرايا لابيع فيهما وجميع هذه الصور صحيحة عند الشافعي والجمهور وقصر مالك العرية في البيع على الصورة الثانية‏.‏ وقصرها أبو عبيد على الصورة الأخيرة من صور البيع وأراد به رخص لهم أن يأكلوا الرطب ولا يشترونه لتجارة ولا ادخار ومنع أبو حنيفة صور البيع كلها وقصر العرية على الهبة ويه أن يعري الرجل الرجل ثمر نخلة من نخله ولا يسلم ذلك ثم يبدو له أن يرتجع تلك الهبة فرخص له أن يحتبس ذلك ويعطيه بقدر ما وهبه له من الرطب يخرصه تمرا وحمله على ذلك أخذه بعموم النهي عن بيع الثمر بالتمر وتعقب بالتصريح باستثناء العرايا في الأحاديث قال ابن المنذر الذي رخص في العرية هو الذي نهى عن بيع الثمر بالتمر في لفظ واحد من رواية جماعة من الصحابة‏.‏ قال ونظير ذلك الأذن في السلم مع قوله صلى اللّه عليه وآله وسلم ‏ "‏لا تبع ماليس عندك‏" ‏ قال ولو كان المراد الهبة لما استثنيت العرية من البيع ولأنه عبر بالرخصة والرخصة لا تكون الا في شيء ممنوع والمنع إنما كان في البيع لا الهبة وبأنها قيدت بخمسة أوسق والهبة التتقيد‏.‏
وقد احتج أبي حنيفة لمذهبه بأشياء تدل على أن العرية ولا حجة في شيء منه‏.‏ لأنه لا يلزم من كون أصل العرية العطية أن لا تطلق شرعا على صور أخرى‏.‏ وقالت الهادوية وهو وجه في مذهب الشافعي أن رخصة العرايا مختصلة بالمحاويج الذين لا يجدون رطبا فيجوز لهم أن يشتروا منه بخرصه تمرا واستدلوا بما أخرجه الشافعي في مختلف الحديث عن زيد بن ثابت أنه سمي رجالا محاجين من الأنصارى شكوا إلى رسول اللّه صلى اللّه عليه وآله وسلم ولا نقد في أيديهم يبتاعون به رطبا ويأكلون مع الناس وعندهم فضول قوتهم من التمر فرخص لهم أن يبتاعوا العرايا بخرصها من التمر ويجاب عن دعوى اختصاص العرايا بهذه الصورة أما أولا فبالقدح في هذا الحديث فإنه انكره محمد بن داود الظاهري على الشافعي وقال ابن حزم لم يذكر الشافعي له إسنادا فبطل‏.‏ وأم ثانيا فعلى تسليم صحته لا منافاة بينه وبين الأحاديث الدالة على أن العرية أعم من الصورة التي اشتمل عليها ـ والحاصل ـ أن كل صورة من سور العرايا ورد بها حديث صحيح أو ثبتت عن أهل الشرع أو أهل اللغة فهي جائزة لدخولها تحت مطلق الأذن والتنصيص في بعض الأحاديث على بعض الصور لا ينافي ما ثبت في غيره‏:‏ قوله ـ بخرصه ـ بفتح الخاء المعجمة وأشار ابن التين إلى جواز كسرها وجزم ابن العربي بالكسر وانكر الفتح وجوزهما النووي وقال الفتح أشهر قال ومعناه بقدر مافيه إذا صار تمرا فمن فتح قال هو اسم الفعل ومن كسر قال هو اسم للشيء المخروص قال في الفتح والخرص هو التخمين والحدس‏:‏ قوله ‏ "‏يقول الوسق والوسقين‏" ‏ الخ استدل بهذا من قال أنه لا يجوز في بيع العرايا الا دون خمسة أوسق وهو الشافعية والحنابلة وأهل الظاهر قالوا لأن الأصل التحريم وبيع العرايا رخصة فيؤخذ بما يتحقق فيه الجواز ويلقي ما وقع فيه الشك ولكن مقتضى الاستدلال بهذا الحديث أن لا يجوز مجاوزة الأربعة الأوسق مع أنهم يجوزونها إلى دون الخمسة بمقدار يسير‏.‏ والذي يدل على ما ذهبوا إليه حديث أبي هريرة الذي ذكرناه لقوله فيه دون خمسة أوسق أو في خمسة أوسق فيلقي الشك وهو الخمسة ويعمل بالمتيقن وهو ما دونها وقد حكى هذا القول صاحب البحر عن أبي حنيفة ومالك والقاسم وأبي العباس وقد عرفت ما سلف من تحقيق مذهب أبي حنيفة في العرايا وحكى في الفتح أن الراحج عند المالكية الجواز في الخمسة عملا برواية الشك واحتج لهم بقول سهل ابن أبي حثمة إن العرية ثلاثة أوسق أو أربعة أو خمسة قال في الفتح ولا حجة فيه لأنه موقوف وحكى الماوردي عن ابن المنذر أنه ذهب إلى تحديد ذلك بالأربعة الأوسق وتعقبه الحافظ بأن ذلك لم يوجد في شيء من كتب ابن المنذر‏.‏ وقد حكى هذا المذهب ابن عبد البر عن قوم وهو ذهاب إلى ما فيه حديث جابر من الأقتصار على الأربعة وقد ترجم ابن حبان الاحتياط لا يزيد على أربعة أوسق‏.‏ قال الحافظ وهذا الذي قاله يتعين المصير إليه وأما جعله حدا لا يجوز تجاوزه فليس بالواضح اه وذلك لان دون الخمسة المذكورة في حديث أبي هريرة يقضي بجواز الزيادة على الأربعة الا أن يجعل الدون مجملا مبينا بالأربعة كان واضحا ولكنه لا يخفى أنه لا إجمال في قوله ‏ "‏دون خمسة أوسق‏" ‏ لأنها تتناول ما صدق عليه الدون لغة وتما كان كذلك لا يقال له مجمل ومفهوم العدد في الأربعة لا يعارض المنطوق الدال على جواز الزيادة عليها‏:‏ قوله ‏ "‏ولم يرخص في غير ذلك‏" ‏ فيه دليل على أنه لا يجوز شراء الرطب على رؤوس النخل بغير التمر والرطب‏.‏ وفيه أيضا دليل على جواز الرطب المخروص على رؤوس النخل بالرطب المخروص على الأرض وهو رأي بعض الشافعية منهم ابن خيران‏.‏ وقيل لا يجوز وهو رأي الاصطخري منهم وصححه جماعة وقيل إن كانا نوعا واحدا لم يجز إذ لا حاجة إليه وإن كانا نوعين جاز وهو رأي أبي إسحاق وصححه ابن أبي عصرون‏.‏ وهذا كله فيما إذا كان أحدهما على النخل والآخر على الأرض وأما في غير ذلك فقد قدمنا الكلام عليه في الباب قبل هذا‏.‏


009-بيع اللحم بالحيوان

1 - عن سعيد بن المسيب ‏ "‏إن النبي صلى اللّه عليه وآله وسلم نهى عن بيع اللحم بالحيوان‏" ‏
رواه مالك في الموطأ‏.‏
الحديث أخرجه أيضا الشافعي مرسلا من حديث سعيد وأبو داود في المراسيل ووصله الدارقطني في الغريب عن مالك عن الزهري عن سهل بن سعد وحكم بضعفه وصوب الرواية المرسلة المذكورة وتبعه ابن عبد البر وله شاهد من حديث ابن عمر عند البزار في إسناده ثابت بن زهير وهو ضعيف‏.‏ وأخرجه أيضا من رواية أبي أمية بن يعلى عن نافع أيضا وأبو أمية ضعيف وله شاهد أقوى منه من رواية الحسن عن سمرة عند الحاكم والبيهقي وابن خزيمة وقد اختلف في صحة سماعه منه وروى الشافعي عن ابن عباس ان جزورا نحرت على عهد أبي بكر فجاء رجل بعناق فقال أعطوني منها فقال أبو بكر لا يصلح هذا وفي إسناده إبراهيم بن أبي يحيى وهو ضعيف ولا يخفى إن الحديث ينتهض للاحتجاج بمجموع طرقه فيدل على عدم جواز بيع اللحم بالحيوان وإلى ذلك ذهبت العترة والشافعي إذا كان الحيوان مأكولا وإن كان غير مأكول جاز عند العترة ومالك وأحمد والشافعي في أحد قوليه لاختلاف الجنس‏.‏ وقال الشافعي في أحد قوليه لا يجوز لعموم النهي‏.‏ وقال أبو حنيفة يجوز مطلقا واستدل على ذلك بعموم قوله تعالى ‏ "‏وأحل اللّه البيع‏" ‏ وقال محمد بن الحسن الشيباني إن غلب اللحم جاز ليقابل الزائد منه الجلد‏.‏


010-جوازالتفاضل والنسيئة في غيرالمكيل والموزون

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اشترى عبدا بعبدين‏" ‏
رواه الخمسة وصححه الترمذي ولمسلم معناه‏.‏
2 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اشترى صفية بسبعة أرؤس من دحية الكلبي‏" ‏
رواه أحمد ومسلم وابن ماجه‏.‏
قوله ـ ولمسلم معناه ـ ولفظه عن جابر قال ‏ "‏جاء عبد فبايع النبي صلى اللّه عليه وآله وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى اللّه عليه وآله وسلم بعنيه واشتراه بعدبدين أسودين ثم لم يبايع أحدا بع حتى يسأله أعبد هو‏" ‏ وفي الحديثين دليل على جواز بيع الحيوان بالحيوان متفاضلا إذا كان يدا بيد وهذا مما خلاف فيه وإنما الخلاف في بيع الحيوان بالحيوان نسيئة وسيأتي‏.‏ وقصة صفية أشار إليها البخاري في البيع وذكرها في غزوة خيبر‏.‏
3 - وعن عبد اللّه بن عمرو قال ‏ "‏أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أبعث جيشا على إبل كانت عندي قال فحملت الناس عليها حتى نفدت الأبل وبقيت بقية من الناس قال فقلت يا رسول اللّه الأبل قد نقدت وقد بقيت بقية من الناس لا ظهر لهم فقال بي ابتع علينا ابلا بقلائص من إبل الصدقة إلى محلها حتى تنفذ هذا البعث قال وكنت أبتاع البعير بقلوصين وثثلاث قلائص من إبل الصدقة إلى محلها حتى نفذت ذلك البعث فلما جاءت إبل الصدقة أداها رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد وأبو داود والدارقطني بمعناه‏.‏
4 - وعن علي بن أبي طالب رضي اللّه عنه ‏ "‏أنه باع جملا يدعى عصيفيرا بعشرين بعيرا إلى أجل‏" ‏
رواه مالك في الموطأ والشافعي في مسنده‏.‏
5 - وعن الحسن عن سمرة قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع الحيوان بالحيوان نسيئة‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏ وروى عبد اللّه بن أحمد مثله من رواية جابر بن سمرة‏.‏
حديث ابن عمرو في إسناده محمد بن إسحاق وفيه مقال معروف وقوى الحافظ في الفتح إسناده وقال الخطابي في إسناده مقال ولعله يعني من أجل محمد بن إسحاق ولكن قد رواه البيهقي في سننه من طريق عمرو بن شعيب عن أبيه عن جده‏.‏ وأثر علي عليه السلام هو م طريق الحسن بن محمد بن علي عن علي عليه السلام وفيه انقطاع بين الحسن وعلي‏.‏ وقد روى عنه ما يعارض هذا فأخرج عبد الرزاق من طريق ابن المسيب عنه أنه كره بعيرا ببعيرين نسيئة‏.‏ وروى ابن أبي شيبة عنه نحوه وحديث سمرة صححه ابن الجارود ورجاله ثقات كما قال في الفتح الا أنه اختلف في سماع الحسن من سمرة‏.‏ وقال الشافعي هو غير ثابت عن النبي صلى اللّه عليه وآله وسلم‏.‏ وحديث جابر بن سمرة عزاه صاحب الفتح إلى زيادات المسند لعبد اللّه بن أحمد كما فعل المصنف وسكت عنه ـ وفي الباب ـ عن ابن عباس عند البزار والطحاوي وابن حبان والدارقطني بنحو حديث سمرة قال في الفتح ورجاله ثقات الا انه اختلف في وصله وإرساله فرجح البخاري وغير واحد إرساله انتهى‏.‏ قال البخاري حديث النهي عن بيع الحيوان بالحيوان نسيئة من طريق عكرمة عن ابن عباس رواه الثقات عن ابن عباس موقوفا‏.‏ وعن عكرمة عن النبي صلى اللّه عليه وآله وسلم مرسلا ـ وفي الباب ـ أيضا عن ابن عمر عند الطحاوي والطبراني وعنه أيضا عند مالك في الموطأ والشافعي أنه اشترى راحلة بأربعة أبعرة يوفيها صاحبها بالربذة‏.‏ وذكره البخاري تعليقا وعنه أيضا عند عبد الرزاق وابن أبي شيبة إنه سئل عن بعير بيعيرين فكرهه‏.‏ وروى البخاري تعليقا عن ابن عباس ووصله الشافعي أنه قال قد يكون خيرا من البعيرين‏.‏ وروى البخاري تعليقا أيضا عن رافع بن خديج ووصله عبد الرزاق أنه اشترى بعيرا ببعيرين فأعطه أحدهما وقال آتيك بالآخر غدا‏.‏ وروى البخاري أيضا عن مالك وابن أبي شيبة عن ابن المسيب أنه أنه قال لا ربا في الحيوان‏.‏ وروى البخاري أيضا وعبد الرزاق عن ابن سيرين أنه قال لا بأس ببعيرين‏.‏ قوله ‏ "‏حتى نفدت الأبل‏" ‏ بفتح النون وكسر الفاء وفتح الدال المهملة وآخره تاء التأنيث‏.‏ قوله ‏ "‏بقلائص‏" ‏ قال ابن رسلان جمع قلوص وهي الناقة الشابة‏:‏ قوله ‏ "‏حتى نفدت ذلك البعث‏" ‏ بفتح النون وتشديد الفاء بعدها دال معجمة ثم تاء المتكلم أي حتى تجهز ذلك الجيش وذهب إلى مقصده والأحاديث والآثار المذكورة في الباب متعارضة كما ترى فذهب الجمهور إلى جواز بيع الحيوان بالحيوان نسيئة متفاضلا مطلقا وشرط مالك أن يختلف الجنس ومنع من ذلك مطلقا مع النسيئة أحمد بن حنبل وأبو حنيفة وغيره من الكوفيين والهادوية وتمسك الأولون بحديث ابن عمرو وما ورد في معناه من الآثار وأجابوا عن حديث سمرة بما فيه من المقال‏.‏ وقال الشافعي المراد به النسيئة من الطرفين لأن اللفظ يحتمل ذلك كما يحتمل النسيئة من طرف وإذ كانت النسيئة من الطرفين فهي من بيع الكاليء بالكاليء وهو لا يصح عند الجميع واحتج المانعون بحديث سمرة وجابر بن سمرة وابن عباس وما في معناها من الآثار وأجابوا عن حديث ابن عمرو بأنه منسوخ ولا يخفى ان النسخ لا يثبت الا بعد نقرر تأخر الناسخ ولم ينقل ذلك فلم يبق ههنا إلا الطلب لطريق الجمع إن أمكن ذلك أو المصير إلى التعارض قيل وقد أمكن الجمع بما سلف عن الشافعي ولكنه متوقف على صحة إطلاق النسيئة على بيع المعدوم بالمعدوم فإن ثبت ذلك في لغة العرب أو في اصطلاح الشرع فذاك وإلا فلا شك أن أحاديث النهي وإن كان كل واحد منها لا يخلو عن مقال لكنها ثبتت من طريق ثلاثة من الصحابة سمرة وجابر بن سمرة وابن عباس وبعضها يقوي بعضا فهي أرجح من حديث واحد غير خال عن المقال وهو حديث عبد اللّه بن عمرو ولا سيما وقد صحح الترمذي وابن الجارود حديث سمرة فإن ذلك مرجح آخر‏.‏ وأيضا قد تقرر في الأصول إن دليل التحريم أرجح من دليل الإباحة وهذا أيضا مرجح ثالث‏.‏ وأما الآثار الواردة عن الصحابة فلا حجة فيها وعلى فرض ذلك فهي مختلفة كما عرفت‏.‏


011-من باع سلعة بنسيئة لا يشتريها أقل مما باعها

1 - عن ابن إسحاق السبيعي عن امرأته ‏ "‏أنها دخلت على عائشة فدخلت معها أم ولد زيد بن أرقم فقالت يا أم المؤمنين أني بعت غلاما من زيد بن أرقم بثمانمائة درهم نسيئة وأني ابتعته منه بستمائة نقدا فقالت لها عائشة بئس ما اشتريت وبئس ما شريت إن جهاده مع رسول اللّه صلى اللّه عليه وآله وسلم قد بطل إلا أن يتوب‏" ‏
رواه الدارقطني‏.‏
الحديث في إسناده الغالية بنت أيفع وقد روى عن الشافعي أنه لا يصح وقرر كلامه ابن كثير في إسناده وفيه دليل على أنه لا يجوز لمن باع شيئا بثمن نسيئة أن يشتريه من المشتري بدون ذلك الثمن نقدا قبل قبض الثمن الأول إما إذا كان المقصود التحيل لأخذ النقد في الحال ورد أكثر منه بعد أيام فلا شك إن ذلك من الربا المحرم الذي لا ينفع في تحليله الحيل الباطلة وسيأتي الخلاف في بيع العينة في الباب الذي بعد هذا‏.‏ والصورة المذكورة هي صورة بيع العينة وليس في حديث الباب ما يدل على أن النبي صلى اللّه عليه وآله وسلم نهى عن هذا البيع ولكن تصريح عائشة بأن مثل هذا الفعل موجب لبطلان الجهاد مع رسول اللّه صلى اللّه عليه وآله وسلم يدل على أنها قد علمت تحريم ذلك بنص من الشارع إما على جهة العموم كالأحاديث القاضية بتحريم الربا الشامل لمثل هذه الصورة أو على جهة الخصوص كحديث العينة الآتي ولا ينبغي أن يظن بها أنها قالت هذه المقالة من دون أن تعلم بدليل على التحريم لأن مخالفة الصحابي لرأي صحابي آخر لا تكون من جهة الموجبات للإحباط‏.‏


012-بيع العينة

1 - عن ابن عمر‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إذا ضن الناس بالدينار والدرهم وتبايعوا بالعينة واتبعوا أذناب البقر وتركوا الجهاد في سبيل اللّه أنزل اللّه بهم بلاء فلا يرفعه حتى يراجعوا دينهم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ولفظه ‏ "‏إذا تبايعتم بالعينة وأخذتم أذناب البقر ورضيتم بالزرع وتركتم الجهاد سلط اللّه عليكم ذلا لا ينزعه حتى ترجعوا إلى دينكم‏" ‏‏.‏
الحديث أخرجه أيضا الطبراني وابن القطان وصححه‏.‏ قال الحافظ في بلوغ المرام ورجاله ثقات‏.‏ وقال في التلخيص وعندي إن إسناد الحديث الذي صححه ابن القطان معلول لأنه لا يلزم من كون رجاله ثقات أن يكون صحيحا لأن الأعمش مدلس ولم يذكر سماعه من عطاء وعطاء يحتمل أن يكون عطاء الخراساني فيكون فيه تدليس التسوية باسقاط نافع بين عطاء وابن عمر انتهى‏.‏ وإنما قال هكذا لأن الحديث رواه أحمد والطبراني من طريق أبي بكر بن عياش عن الأعمش عن عطاء عن ابن عمر ورواه أحمد وأبو داود من طريق عطاء الخراساني عن نافع عن ابن عمر‏.‏ وقال المنذري في مختصر السنن مالفظه في إسناده إسحاق بن أسيد أبو عبد الرحمن الخراساني نزيل مصر لا يحتج بحديثه وفيه أيضا عطاء الخراساني وفيه مقال انتهى‏.‏ قال الذهبي فيل الميزان إن هذا الحديث مناكيره وقد ورد النهي عن العينة من طرق عقد لها البيهقي في سننه بابا ساق فيه جميع ما ورد في ذلك وذكر عللّه‏.‏ وقال روى حديث العينة من وجهين ضعيفين عن عطاء بن أبي رياح عن عبد اللّه بن عمر بن الخطاب قال ورورى عن ابن عمر موقوفا أنه كره ذلك‏.‏ قال ابن كثير وروى من وجه ضعيف أيضا عن عبد اللّه بن عمرو بن العاص مرفوعا وبعضده حديث عائشة يعني المتقدم في الباب الذي قبل هذا وهذه الطرق يشد بعضها بعضا‏:‏ قوله ‏ "‏بالعينة‏" ‏ بكسر العين المهملة ثم ياء تحتية ساكنة ثم نون‏.‏ قال الجوهري العينة بالكسر السلف‏.‏ وقال في القاموس وعين أخذ بالعينة بالكسر أي السلف أو أعطى بها قال والتاجر باع سلعته بثمن لي أجل ثم اشتراها منه بأقل من ذلك الثمن انتهى‏.‏ قال الرافعي وبيع العينة هو أن يبيع شيئا من غيره بثمن مؤجل ويسلمه إلى المشتري ثم يشتريه قبل قبض الثمن بثمن نفد أقل من ذلك القدر انتهى‏.‏ قال ابن رسلان في شرح السنن وسميت هذا المبايعة عينة لحصول النقد لصاحب العينة لأن العين هو المال الحاضر والمشتري إنما يشتريها ليبيعها بعين حاضرة تصل إليه من فوره ليصل به إلى مقصورده اه‏.‏ وقد ذهب إلى عدم جواز بيع العينة مالك وأبو حنيفة وأحمد والهادوية وجوز ذلك الشافعي وأصحابه مستدلين على الجواز بما وقع من ألفاظ البيع التي لا يراد بها حصول مضمونه وطرحوا الأحاديث المذكورة في الباب واستدل ابن القيم على عدم جواز العينة بما روى عن الأوزاعي عن النبي صلى اللّه عليه وآله وسلم أنه قال يأتي على الناس زمان يستحلون الربا بالبيع قال وهذا الحديث وإن كان مرسلا فإنه صالح للاعتضاد به بالأتفاق وله من المسندات ما يشهد له وهي الأحاديث الدالة على تحريم العينة فإنه من المعلوم إن العينة عند من يستعملها إنما يسميها بيعا وقد اتفقا على حقيقة الربا الصريح قبل العقد ثم غير اسمها إلى المعاملة وصورتها إلى التبايع الذي لا قصد لهما فيه البتة وإنما هو حيلة ومكر وخديعة للّه تعال فمن أسهل الحيل على من أراد فعله أن يعطيه مثلا ألفا الا درهما باسم القرض ويبيعه خرقة تساوي درهما بخمسمائة درهم‏:‏ وقوله صلى اللّه عليه وآله وسلم ‏ "‏إنما الأعمال بالنيات‏" ‏ أصل في إبطال الحيل فإن من أراد أن يعامله معاملة يعطيه فيها ألفا بألف وخمسمائة أنما نوى بالأقراض تحصيل الربح الزائد الذي أظهر أنه ثمن الثوب فهو في الحقيقة أعطاه الفا حالة بالف وخمسمائة مؤجلة وجعل صورة القرض وصورة البيع محللا لهذا المحرم ومعلوم إن هذا لا يرفع التحريم ولا يرفع المفسدة التي حرم الربا لاجلها بل يزيدها قوة وتأكيدا من وجوه عديدة منها أنه يقدم على مطالبة الغريم المحتاج من جهة السلطان والحكام اقداما لا يفعله المربى لأنه واثق بصورة العقد الذي تحيل به‏.‏ هذا معنى كلام ابن القيم‏.‏
قوله ‏(‏واتبعوا أذناب البقر‏)‏ المراد الاشتغال بالحرث‏.‏ وفي الرواية الأخرى ‏(‏وأخذتم أذناب البقر ورضيتم بالزرع‏)‏ وقد حمل هذا على الأشتغال بالزرع في زمن يتعين فيه الجهاد‏.‏ قوله ‏(‏وتركوا الجهاد‏)‏ أي المتعين فعله‏.‏ وقد روى الترمذي بإسند صحيح عن ابن عمر كنا بمدينة الروم فأخرجوا إلينا صفا عظيما من الروم فخرج إليهم من المسلمين مثلهم أو أكثر وعلى أهل مصر عقبة بن عامر وعلى الجماعة فضالة بن عبيد فحمل من المسلمين على صف الروم حتى دخل بينهم فصاح المسلمون وقالوا سبحان اللّه يلقى بيده إلى التهلكة فقام أبو أيوب فقال يا أيها الناس إنكم لتأولون هذا التأويل وإنما نزلت هذه الآية لما أعز اللّه الكلام وكثر ناصروه فقال بعضنا لبعض سرا أن أموالنا قد ضاعت وإن اللّه قد أعز الإسلام وكثر ناصروه فلو أقمنا في أموالنا وأصلحنا ما ضاع منا فأنزل اللّه على نبيه ما يرد علينا فقال ‏ "‏ولا تلقوا بأيديكم إلى التهلكة‏" ‏ فكانت التهلكة الأموال واصلاحها وترك الغزو‏:‏ قوله ‏ "‏ذلا‏" ‏ بضم الذال المعجمة وكسرها أي صغارا ومسكنة‏.‏ ومن أنواع الذل الخراج الذي يسلمونه كل سنة لملاك الأرض وسبب هذا الذل واللّه أعلم أنهم لما تركوا الجهاد في سبيل اللّه الذي فيه عز الاسلام وإظهاره على كل دين عاملهم اللّه بنقيضه وهو انزال الذلة بهم فصاروا يمشون خلف أذناب البقر بعد أن كانوا يركبون على ظهور الخيل التي هي أعز مكان‏:‏ قوله ‏ "‏حتى ترجعوا إلى دينكم‏" ‏ فيه زجر بليغ لأنه نزل الوقوع في هذه الأمور منزلة الخروج من الدين وبذلك تمسك من قال بتحريم العينة وقيل إن دلالة الحديث على تحريم غير واضحة لأنه قرن العينة بالأخذ بأذناب البقر والأشتغال بالزرع وذلك غير محرم وتوعد عليه بالذل وهو لا يدل على التحريم ولكنه لا يخفى ما في دلالة الاقتران من التضعف ولانسلم إن الوعد بالذل لا يدل على التحريم لان طلب أسباب العزة الدينية وتجنب أسباب الذلة المنافية للدين واجبان على كل مؤمن وقد توعد على ذلك بإنزال البلاء وهو لا يكون إلا لذنب شديد وجعل الفاعل لذلك بمنزلة الخارج من الدين المرتد على عقبه وصرحت عائشة بأنه من المحبطات للجهاد مع رسول اللّه صلى اللّه عليه وآله وسلم كما في الحديث السالف وذلك إنما هو شأن الكبائر‏.‏


013-الشبهات

1 - عن النعمان بن بشير أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏الحلال بين والحرام بين وبينهما أمور مشتبهة فمن ترك ما يشتبه عليه من الأثم كان لما استبان أترك وم أجترأ على ما يشك فيه من الأثم أو شك أو يواقع ما استبان والمعاصي حمي اللّه من يرتع حول الحمى يوشك أن يواقعه‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏ "‏الحلال بين‏" ‏ الخ فيه تقسم للأحكام إلى ثلاثة أشياء وهو تقسيم صحيح لان الشيء إما أن ينص الشارع على طلبه مع الوعيد على تركه أو ينص على تركه مع الوعيد على فعله أو لانيص على واحد منهما‏.‏ فالأول الحلال البين‏.‏ والثاني الحرام البين‏.‏ والثالث المشتبه لخفائه فلا يدري احلال هو أم حرام وما كان هذا سبيله ينبغي اجتنابه لانه إن كان في نفس الأمر حراما فقد برئ من التبعة وإن كان حلالا فقد استحق الأجر على الترك لهذا القصد لأن الأصل مختلف فيه حظرا وإباحة‏.‏ وهذا التقسيم قد وافق قول من قال ممن سيأتي إن المباح والمكروه من المشبهات ولكنه يشكل عليه المندوب فإنه لا يدخل في قسم الحلال البين على ما زعمه صاحب هذا التقسيم والمراد بكون كل واحد من القسمين الأولين بينا أنه مما لا يحتاج إلى بيان أو مما يشترك في معرفته كل أحد وقد يرد أن جميعا أي ما يدل على الحل والحرمة فإن علم المتأخر منهما فذاك وإلا كان ما ورد فيه القسم الثالث‏:‏ قوله ‏ "‏أمور مشتبهة‏" ‏ أي شبهت بغيرها مما لم يتبين فحكمه على التعيين زاد في رواية للبخاري ‏ "‏لا يعلمها كثير من الناس‏" ‏ أي لا يعلم حكمها وجاء واضحا في رواية للترمذي ولفظه ‏ "‏لا يدري كثير من الناس أمن الحلال هي أم من الحرام‏" ‏ ومفهوم قوله كثير أن معرفة حكمها ممكن لكن للقليل من الناس وهم المجتهدون فالشبهات على هذا في حق غيرهم وقد تقع لهم حيث لا يظهر لهم ترجيح أحد الدليلين‏.‏ قوله ‏ "‏والمعاصي حمى اللّه‏" ‏ في رواية للبخاري وغيره ‏ "‏ألا أن حمى اللّه تعالى في أرضه محارمه‏" ‏ والمراد بالمحارم والمعاصي فعل المنهى المحرم أوترك المأمور الواجب والحمي المحمي أطلق المصدر على اسم المفعول‏.‏ وفي اختصاص التمثيل بالحمى نكتة وهي إن ملوك العرب كانوا يحمون لمراعي مواشيهم أماكن مخصبة يتوعدون من رعى فيها بغير إذنهم بالعقوبة الشديدة فمثل لهم النبي صلى اللّه عليه وآله وسلم بما هو مشهور عندهم فالخائف من العقوبة المراقب لرضا الملك يبعد عن ذلك الحمى خشية أن تقع مواشيه في شيء منه فبعده أسلم له وغير الخائف المراقب يقرب منه ويرعى من جوانبه فلا يأمن أن يقع الخصب في الحمى فال يملك نفسه أن يقع فيه فاللّه سبحانه هو الملك حقا وحماه محارمه ـ وقد اختلف ـ في حكم الشبهات فقيل التحريم وهو مردود وقيل الكراهة‏.‏ وقيل الوقف وهو كالخلاف فيما قبل الشرع واختلف العلماء أيضا في تفسير الشبهات‏.‏ فمنهم من قال إنها ما تعارضت فيه الأدلة‏.‏ ومنهم من قال إنها ما اختلف فيه العلماء وهو منتزع من التفسير الأول‏.‏ ومنهم من قال إن المراد بها قسم المكروه لأنه يجتذبه جانبا الفعل والترك ومنهم من قال هي المباح ونقل ابن المنير عن بعض مشايخه أنه كان يقول المكروه عقبة بين العبد والحرام فمن استكثر من المكروه تطرق إلى الحرام والمباح عقبة بينه وبين المكروه فمن استكثر من تطرق إلى المكروه‏.‏ ويؤيد هذا ما وقع في رواية لابن حبان من الزيادة بلفظ ‏ "‏اجعلوا بينكم وبين الحرام سترة من الحلال من فعل ذلك استبرأ لعرضه ودينه‏" ‏ قال في الفتح بعد أن ذكر التفاسير للمشتبهات التي قدمناها ما لفظه والذي يظهر لي رجحان الوجه الأول قال ولا يبعد أن يكون كل من الأوجه مرادا ويختلف ذلك باختلاف الناس فالعالم الفطن عليه تمييز الحكم فلا يقع له ذلك إلا في الاستكثار من المباح أو المكروه ومن دونه تقع له الشبهة في جميع ما ذكر بحسب اختلاف الأحوال ولا يخفى أن المستكثر من المكروه تصير فيه جراءة على ارتكاب المنهي في الجملة أو يحمله اعتياده لارتكاب المنهي غير المحرم على ارتكاب المنهي المحرم أو يكون ذلك لسر فيه وهو أن من تعاطي مانهى عنه يصير مظلم القلب لفقدان نور الورع فيقع في الحرام ولو لم يختر الوقوع فيه ولهذا قال صلى اللّه عليه وآله وسلم ‏ "‏فمن ترك ما يشتبه عليه من الإثم‏" ‏ الخ‏.‏ ـ وأعلم أن العلماء ـ قد عظموا أمر هذا الحديث فعدوه رابع أربعة تدور عليها الأحكام كما نقل عن أبي داود وغيره وقد جمعها من قال‏.‏
عمدة الدين عندنا كلمات مسندات من قول خير البرية
اترك الشبهات وازهد ودع ما ليس بعينيك واعملن بنية
والإشارة بقوله ازهد إلى حديث ‏ "‏ازهد فيما في أيدي الناس‏" ‏ أخرجه ابن ماجه وحسن إسناده الحافظ وصححه الحاكم عن سهل بن سعد مرفوعا بلفظ ‏ "‏ازهد في الدنيا يحبك اللّه وازهد فيما عند الناس يحبك الناس‏" ‏ وله شاهد عند أبي نعيم من حديث أنس ورجاله ثقات‏.‏ والمشهور عن أبي داود عد حديث ‏ "‏ما نهيتكم عنه فاجتنبوه‏" ‏ مكان حديث ‏ "‏ازهد‏" ‏ المذكور‏.‏ وعد حديث الباب بعضهم ثالث ثلاثة وحذف الثاني وأشار ابن العربي أنه يمكن أن ينزع منه وحده جميع الأحكام قال القرطبي لأنه اشتمل على التفصيل بين الحلال وغيره وعلى تعلق جميع الأعمال بالقلب فمن هناك يمكن أن ترد جميع الأحكام إليه‏.‏ وقد ادعى أبو عمر الداني أن هذا الحديث لم يروه عن النبي صلى اللّه عليه وآله وسلم غير النعمان بن بشير فمن أراد من وجهه صحيح فمسلم وان أراد على الإطلاق فمردود فإنه في الأوسط للطبراني من حديث ابن عمر وعمار وفي الكبير له من حديث ابن عباس وفي الترغيب للأصبهاني من حديث وائلة وفي أسانيدها مقال كما قال الحافظ‏.‏
2 - وعن عطية السعدي أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا لما به البأس‏" ‏‏.‏
رواه الترمذي‏.‏
3 - وعن أنس قال ‏ "‏أن كان النبي صلى اللّه عليه وآله وسلم ليصيب التمرة فيقول لولا أني أخشى أنها من الصدقة لأكلتها‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏إذا دخل أحدكم على أخيه المسلم فأطعمه طعاما فليأكل من طعامه ولا يسأله عنه وإن سقاه شربا من شرابه فليشرب من شرابه ولا يسأله عنه‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن أنس بن مالك قال ‏ "‏إذا دخلت على مسلم لا يتهم فكل من طعامه واشرب من شرابه‏" ‏‏.‏
ذكره البخاري في صحيحه‏.‏
حديث عطية السعدي حسنه الترمذي وأخرج ابن أبي الدنيا في كتاب التقوى عن أبي الدرداء نحوه ولفظه ‏ "‏تمام التقوى أن يتقي اللّه حتى يترك ما يرى أنه حلال خشية أن يكون حراما‏" ‏‏.‏ وحديث أبي هريرة أخرجه أيضا الطبراني في الأوسط وفي إسناده مسلم بن خالد الزنجي ضعفه الجمهور وقد وثق قال في مجمع الزوائد وبقية رجال أحمد رجال الصحيح‏.‏ هذه الأحاديث ذكرها المصنف رحمه اللّه للإشارة إلى ما فيه شبهة كحديث أنس وإلى ما لا شبهة فيه كحديث أبي هريرة وقد ذكر البخاري في تفسير الشبهات حديث عقبة بن الحرث في الرضاع لقوله صلى اللّه عليه وآله وسلم ‏ "‏كيف وقد قيل‏" ‏ وحديث عائشة في قصة ابن وليدة زمعة لقوله صلى اللّه عليه وآله وسلم ‏ "‏واحتجبي منه يا سودة‏" ‏ فإن الظاهر أن الأمر بالمفارقة في الحديث الأول والاحتجاب في الثاني لأجل الاحتياط وتوقي الشبهات وفي ذلك نزاع يأتي بيانه إن شاء اللّه تعالى‏.‏ قال الخطابي ما شككت فيه فالورع اجتنابه وهو على ثلاثة أقسام واجب ومستحب ومكروه فالواجب اجتناب ما يستلزم ارتكاب المحرم والمندوب اجتناب معاملة من أكثر ماله حرام والمكروه اجتناب الرخص المشروعة اهـ‏.‏ وقد أرشد الشارع إلى اجتناب ما لا يتيقن المرء حله بقوله ما يريبك غل ىما لا يريبك واخرجه الترمذي والنسائي وأحمد وابن حبان والحاكم من حديث الحسن بن علي رضي اللّه عنهما ـ وفي الباب ـ عن أنس عند أحمد‏.‏ وعن ابن عمر عند الطبراني وعن أبي هريرة ووائلة بن الأسقع‏.‏ ومن قول ابن عمر وابن مسعود وغيرهما‏.‏ وروى البخاري وأحمد وأبو نعيم عن حسان بن أبي سنان البصري أحد العباد في زمن التابعين أنه إذا شككت في امر فاتركه‏.‏ ولأبي نعيم من وجه آخر أنه اجتمع يونس ابن عبيد وحسان بن أبي سنان فقال يونس ما عالجت شيئا أهون علي منه قال كيف قال حسان تركت ما يريبني إلى ما لا يريبني فاسترحت‏.‏ قال الغزالي الورع أقسام ورع الصديقين وهو ترك ما لم يكن عليه ببنية واضحة‏.‏ وورع المتقين وهو ترك ما لا شبهة فيه ولكن يخشى أن يجر إلى الحرام‏.‏ وورع الصالحين وهو ترك ما يتطرق إليه احتمال التحريم بشرط أن يكون لذلك الاحتمال موقع فإن لم يكن فهو روع الموسوسين‏.‏ قال ووراء ذلك ورع الشهود وهو ترك ما يسقط الشهادة أي أعم من أن يكون ذلك متروك حراما أم لا اهـ‏.‏ وقد أشار البخاري إلى أن الوساوس ونحوها ليست من الشبهات‏.‏ فقال باب من لم ير الوساوس ونحوها من الشبهات‏.‏ قال في الفتح هذه الترجمة معقودة لبيان ما يكره من التنطيع في الورع‏.‏


001-وجوب تبيين العيب

1 - عن عقبة بن عامر قال سمعت النبي صلى اللّه عليه وآله وسلم يقول ‏ "‏المسلم أخو المسلم لا يحل لمسلم باع من أخيه بيعا وفيه عيب إلا بينه له‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن واثلة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏لا يحل لاحد أن يبيع شيئا الا بين مافيه ولا يحل لأحد يعلم ذلك الا بينه‏" ‏
رواه أحمد‏.‏
3 - وعن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم مر برجل يبيع طعاما فادخل يده فيه فإذا هو مبلول فقال ‏ "‏من غشنا فليس منا‏" ‏‏.‏
رواه الجماعة إلا البخاري والنسائي‏.‏
4 - وعن العداء بن خالد بن هوذة قال ‏ "‏كتب لي رسول اللّه صلى اللّه عليه وآله وسلم كتابا هذا ما اشترى العداء بن خالد بن هوذة من محمد رسول اللّه اشترى منه عبدا أو أمة لاداء ولا غائلة ولا خبثة بيع المسلم المسلم‏" ‏
رواه ابن ماجه والترمذي‏.‏
حديث عبقة أخرجه أيضا أحمد والدارقطني والحاكم والطبراني من حديث أبي شماسة عنه على يحيى بن أيوب وتابعه ابن لهيعة قال في الفتح وإسناده حسن وحديث واثلة أخرجه أيضا ابن ماجه والحاكم في المستدرك وفي إسناد أحمد أبو جعفر الرازي وأبو سباع والأول مختلف فيه والثاني قيل إنه مجهول‏.‏ وحديث أبي هريرة أخرجه أيضا الحاكم وفيه قصة وادعى أن مسلما لم يخرجها فلم يصب‏.‏ وقد أخرج نحوه أحمد والدارمي من حديث ابن عمر وابن ماجه من حديث أبي الحمراء والطبراني وابن حبان في صحيحه من حديث ابن مسعود وأحمد من حديث أبي بردة بن نيار والحاكم من حديث عمير بن سعيد عن عمه‏.‏ وحديث العداء أخرجه أيضا النسائي وابن الجارود وعلقه البخاري‏.‏ قوله ‏ "‏لا يحل لمسلم‏" ‏ الخ وكذلك قوله ‏ "‏لا يحل لأحد‏" ‏ الخ فيهما دليل على تحريم كتم اليب ووجوب تبيينه للمشتري‏.‏ قوله ‏ "‏فليس منا‏" ‏ لفظ مسلم ‏ "‏فليس مني‏" ‏ قال النووي كذا في الأصول ومعناه ليس ممن اهتدى بهدبي واقتدى بعلمي وعملي وحسن طريقتي كما يقول الرجل لولده إذا لم يرض فعله لست مني وهكذا في نظائره مثل قوله ‏ "‏من حمل علينا السلاح فليس منا‏" ‏ وكان سفيان ابن عيينة يكره تفسير مثل هذا ويقول بئس مثل القول بل يمسك عن تأويله ليكون أوقع في النفوس وأبلغ في الزجر اه وهو يدل على تحريم الغش وهو مجمع على ذلك قول ‏ "‏العداء‏" ‏ بفتح العين المهملة وتشديد الدال المهملة أيضا وآخره همزة بوزن الفعال وهوذة هو ابن ربيعة بن عمرو بن عامر أبو صعصعة والعداء صحابي قليل الحديث أسلم بعد حنين‏.‏ قوله ‏ "‏لاداء‏" ‏ قال المطرزي المراد به الباطن سواء ظهر منه شيء أم لا كوجع الكبد والسعال‏.‏ وقال ابن المنير لا داء أي يكتمه البائع وإلا فلو كان بالعبد داء وبينه البائع كان من بيع المسلم للمسلم ـ ومحصله ـ إنه لم يرد بقوله لا داء نفي الداء مطلقا بل نفى داء مخصوص وهو مالم يطلع عليه‏.‏ قوله ‏ "‏ولا غائلة‏" ‏ قيل المراد بها إلا باق‏.‏ وقال ابن بطال هو من قولهم اغتالني فلان إذا احتال بحيلة سلب بها مالي‏.‏ قوله ‏ "‏ولا خبثة‏" ‏ بكسر المعجمة وبضمها وسكون الموحدة وبعدها مثلثة قيل المراد الاخلاق الخبيثة كالاباق‏.‏ وقال صاحب العين هي الدنية وقيل المراد الحرام كما عبر عن الحلال بالطيب وقيل الداء كان في الخلق بفتح الخاء والخبثة ما كان في الخلق بضمها والغائلة سكوت البائع عن بيان من مكروه في المبيع قاله ابن العربي‏.‏


002-الكسب الحادث لا يمنع الرد بالعيب

1 - عن عائشة ‏ "‏ان النبي صلى اللّه عليه وآله وسلم قضى أن الخراج بالضمان‏" ‏‏.‏
رواه الخمسة‏.‏ وفي رواية ‏ "‏أن رجلا ابتاع غلاما فاستغله ثم وجد به عيبا فرده بالعيب فقال البائع غلة عبدي فقال النبي صلى اللّه عليه وآله وسلم الغلة بالضمان‏" ‏ رواه أحمد وأبو داود وابن ماجه‏.‏ وفيه حجة لمن يرى تلف العبد المشتري قبل القبض من المشتري‏.‏
الحديث أخرجه أيضا الشافعي وأبو داود الطيالسي وصححه الترمذي وابن حبان وابن الجارود والحاكم وابن القطان ـ ومن جملة ـ من صححه ابن خزيمة كما حكى ذلك عنه في بلوغ المرام وحكى عنه في التلخيص أنه قال لا يصح وضعفه البخاري‏.‏ ولهذا الحديث في سنن أبي داود ثلاث طرق اثنتان رجالهما رجال الصحيح والثالثة قال أبو داود إسنادها ليس بذاك ولعل سبب ذلك أن فيه مسلم بن خالد الزنجي شيخ الشافعي وقد وثقه يحيى بن معين وتابعه عمر بن علي المقدمي وهو متفق على الأحتجاج به‏:‏ قوله ‏ "‏إن الخراج بالضمان‏" ‏ الخراج هو الدخل والمنفعة أي يملك المشتري الخراج الحاصل من المبيع بضمان الأصل الذي عليه أي بسببه فالباء سببية فإذا أشترى الرجل أرض فاستغلها أو ذآبة فركبها أو عبدا فاستخدمه ثم وجد به عيبا قديما فله الرد ويستحق الغلة في مقابلة الضمان للمبيع الذي كان عليه‏.‏ وظاهر الحديث عدم الفرق بين الفوائد الأصلية والفرعية وإلى ذلك ذهب الشافعي وفصل مالك فقال يستحق المشتري الصوف والشعر دون الولد وفرق أهل الرأي والهادوية بين الفوائد الفرعية والأصلية فقالوا يستحق المشتري الفرعية كالكراء دون الأصلية كالولد والثمر وهذا الخلاف إنما هو مع انفصال الفوائد عن المبيع وأما إذا كانت متصلة وقت الرد ردها الإجماع قيل إن هذا الحكم مختص بمن له ملك في العين التي انتفع بخراجها كالمشتري الذي هو سبب ورود الحديث وإلى ذلك مال الجمهور‏.‏ وقالت الحنفية إن الغاصب كالمشتري قياسا ولا يخفى ما في هذا القياس لان الملك فارق يمنع الالحاق والأولى أن يقال أن الغاصب داخل تحت عموم اللفظ ولا عبرة بخصوص السبب كما تقرر في الأصول‏:‏ قوله ‏ "‏فاستغله‏" ‏ بالغين المعجمة وتشديد اللام أي أخذ غلته‏.‏


003-المُصَرّاة

1 - عن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا تصروا الأبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها ان رضيها أمسكها وإن سخطها ردها وصاعا من تمر‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري وأبي داود ‏ "‏من اشترى غنما مصراة فاحتلبها فإن رضيها أمسكها وإن سخطها ففي حلبتها صاع من تمر وهو دليل على أن الصاع من التمر في مقابلة اللبن وأنه أخذ قسطا من الثمن‏" ‏‏.‏ وفي رواية ‏ "‏إذا ما اشترى أحدكم لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها أما هي وإلا فليردها وصاعا من تمر‏" ‏ رواه مسلم وهو دليل على أنه يمسك بغير أرش‏.‏ وفي رواية ‏ "‏من اشترى مصراة فهو منها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ومعها صاعا من تمر لا سمراء‏" ‏ رواه الجماعة إلا البخاري‏.‏
2 - وعن أبي عثمان النهدي قال ‏ "‏قال عبد اللّه من اشترى محفلة فردها فليرد معها صاعا‏" ‏
رواه البخاري والبرقاني على شرطه وزاد ‏ "‏من تمر‏" ‏‏.‏
قوله ‏ "‏لاتصروا‏" ‏ بضم أوله وفتح الصاد المهملة وضم الراء المشددة من صربت اللبن في الضرع إذا جمعته وظن بعضهم أنه من صروت فقيده بفتح أوله وضم ثانيه‏.‏ قال في الفتح والأول أصح قال لأنه لو كان من صررت لقيل مصرورة أو مصررة لا مصراة على أنه سمع الأمر إن في كلام العرب ثم استدل على ذلك بشاهدين عربيين ثم قال وضبطه بعضهم بضم أوله وفتح ثانيه بغير واو على البناء للمجهول والمشهور الأول اهـ‏.‏ قال الشافعي التصرية هي ربط اخلاف الشاة أو الناقة وترك حلبها حتى يجتمع لبنها فيكثر فيظن المشتري أن ذلك عادتها فيزيد في ثمنها لما يرى من كثرة لبنها‏.‏ وأصل التصرية حبس الماء يقال منه صريت الماء إذا حبسته قال أبو عبيدة وأكثر أهل اللغة التصرية حبس اللبن في الضرح حتى يجتمع وإنما اقتصر على ذكر الأبل والغنم دون البقر لأن غالب مواشيهم كانت من الأبل والغنم والحكم واحد خلافا لداود‏:‏ قوله ‏ "‏فمن ابتاعها بعد ذلك‏" ‏ أي اشتراها بعد التصرية‏:‏ قوله ‏ "‏بعد أن يحلبها‏" ‏ ظاهره إن الخيار لا يثبت الا بعد الحلب والجمهور على أنه إذا علم بالتصرية ثبت له الخيار على الفور ولو لم يجلب لكن لما كانت التصرية لا يعرف غالبها الا بعد الحلب جعل قيدا في ثبوت الخيار قوله ‏ "‏إن رضيها أمسكها‏" ‏ استدل بهذا على صحة بيع المصراة مع ثبوت الخيار‏:‏ قوله ‏ "‏وصاعا من تمر‏" ‏ الواو عاطفة على الضمير في ردها ولكنه يعكر عليه إن الصاع مدفوع ابتداء لامر دود ويمكن أن يقال أنه مجاز عن فعل يشمل الأمرين نحو سلمها أو أدفعها كما في قول الشاعر علقتها تبنا وماء باردا‏.‏ أي ناولتها ويمكن أن يقدر قبل آخر يناسب المعطوف أي ردها وسلم أو أعط صاعا من تمر كما قيل أن التقدير في قول الشاعر المذكور وسقيتها ماء باردا‏.‏ وقيل يجوز أن تكون الواو بمعنى مع ولكنه يعكر عليه قول جمهور النحاة إن شرط المفعول معه إن يكون فاعلا في المعنى نحو جئت أنا وزيدا‏.‏ وقمت أنا وزيدا نعم جعله مفعولا معه صحيح عند من قال بجواز مصاحبته للمفعول به وهم القليل‏:‏ وقد استدل بالتنصيص على الصاع من التمر على أنه لا يجوز رد اللبن ولو كان باقيا على صفته لم يتغير ولا يلزم البائع قبوله لذهاب طراوته واختلاطه بما تجدد عند المشتري‏:‏ قوله ‏ "‏لقحة‏" ‏ هي الناقة الحلوب أو التي نتجت‏.‏ قوله ‏ "‏ثلاثة أيام‏" ‏ فيه دليل على امتداد الخيار هذا المقدار فتقيد بهذه الرواية الروايات القاضية بأن الخيار بعد الحلب على الفور كما في قوله ‏ "‏بعد أن يحلبها‏" ‏ وإلى هذا ذهب الشافعي والهادي والناصر وذهب بعض الشافعية إلى أن الخيار على الفور وحملوا ورواية الثلاث على ما إذا لم يعلم إنها مصراة قبل الثلاث قالوا وإنما وقع التنصيص عليها لأن الغالب أنه لا يعلم بالتصرية فيما دونها‏.‏
واختلفوا في ابتداء الثلاث فقيل من وقت بيان التصرية وإليه ذهبت الحنابلة وقيل من حين العقد وبه قال الشافعي‏.‏ وقيل من وقت التفرق قال في الفتح ويلزم عليه أن يكون الفور أوسع من الثلاث في بعض الصور وهو ما ذا تأخر ظهور التصريح إلى آخر الثلاث ويلزم عليه أن تحسب المدة قبل التمكن من الفسخ وأن يفوت المقصود من التوسع بالمدة اه‏:‏ قوله ‏ "‏من تمر لاسمراء‏" ‏ لفظ مسلم وأبي داود ‏ "‏من طعام لاسمراء‏" ‏ وينبغي أن تحمل الطعام على التمر المذكور في هذه الرواية وفي غيرها من الروايات ثم لما كان المتبادر من لفظ الطعام القمح نفاه بقوله لا سمراء ويشكل على هذا الجمع مافي رواية للبزار بلفظ ‏ "‏صاع من بر لا سمراء‏" ‏ وأجيب عن ذلك بأنه يحتمل أن يكون على وجه الرواية بالمعنى لما ظن الراوي أن الطعام مساو للبر عبر عنه بالبر لان المتبادر من الطعام البركما سلف في الفطرة ويشكل على ذلك الجمع أيضا ما في مسند أحمد بإسناد صحيح كما قال الحافظ عن رجل من الصحابة بلفظ ‏ "‏صاعا من طعام أو صاعا من تمر‏" ‏ فإن التخيير يقتضي المغايرة‏:‏ وأجاب عنه في الفتح باحتمال أن يكون شكا من الراوي والاحتمال قادح في الاستدلال فينبغي الرجوع إلى الروايات التي لم تختلف‏.‏ ويشكل أيضا ما أخرجه أبو داود من حديث ابن عمر بلفظ ‏ "‏ردها ورد معها مثل أو مثلي لبنها قمحا‏" ‏ وأجاب عن ذلك الحافظ بأن إسناد الحديث ضعيف قال وقال ابن قدامة أنه متروك الظاهر بالأتفاق‏:‏ قوله ‏ "‏محفلة‏" ‏ بضم الميم وفتح الحاء المهملة والفاء المشددة من التحفيل وهو التجمع قال أبو عبيده سميت بذلك لكون اللبن يكثر في ضرعها وكل شيء كثرته فقد حفلته‏.‏ تقول ضرع حافل أي عظيم واحتفل القوم إذا كثر جمعهم ومنه سمي المحفل‏.‏ وقد أخذ بظاهر الحديث الجمهور وقال في الفتح وافتي به ابن مسعود وأبو هريرة ولا مخالف لهما في الصحابة‏.‏ وقال به من التابعين ومن بعدهم لا يحصى عدده ولم يفرقوا بين أن يكون اللبن الذي احتلب قليلا كان أو كثيرا ولا بين أن يكون التمر قوت تلك البلد أم لا وخالف في أصل المسألة أكثر الحنفية وفي فروعها آخرون أما الحنفية فقالوا لا يرد بعيب التصرية ولا يجب رد الصاع من التمر وخالفهم زفر فقال بقول الجمهور إلا أنه قال مخير بين صاع من التمر أو نصف صاع من بر‏.‏ وكذا قال ابن أبي ليلى وأبو يوسف في رواية إلا أ،هما قالا لا يتعين صاع التمر بل قيمته‏.‏ وفي رواية عن مالك وبعض الشافعية كذلك ولكن قالوا يتعين قوت البلد قياسا على كل زكاة الفطر‏.‏ وحكى البغوي أنه لا خلاف في مذهب الشافعية أنهما لو تراضيا بغير التمر من قوت أو غيره كفى وأثبت ابن كج الخلاف في ذلك‏.‏ وحكى الماوردي وجهين فيما إذا عجز عن التمر هل يلزمه قيمته ببلد أو بأقرب البلاد التي فيها التمر إليه وبالثاني قالت الحنابلة اهـ كلام الفتح‏:‏ والهادوية يقولون أن الواجب رد اللبن إن كان باقيا وإن كان تالفا فمثله وإن لم يوجد المثل فالقيمة‏.‏
وقد اعتذر الحنفية عن حديث المصراة بأعذار بسطها صاحب فتح الباري وسنشير إلى ما ذكره باختصار ونزيد عليه ما لا يخلو عن فائدة العذر الأول الطعن في الحديث بكون راوية أبا هريرة وقالوا لم يكن كابن مسعود وغيره من فقهاء الصحابة فلا يؤخذ بما يرويه إذا كان مخالفا للقياس الجلي وبطلان هذا العذر أوضح من أن يشتغل ببيان وجهه فإن أبا هريرة رضي اللّه عنه من أحفظ الصحابة وأكثرهم حديثا عن رسول اللّه صلى اللّه عليه وآله وسلم له بالحفظ كما ثبت في الصحيحين وغيرهما في قصة بسطه لردائه بين يدي رسول اللّه صلى اللّه عليه وآله وسلم ومن كان بهذه المنزلة لا ينكر عليه تفرده بشيء من الأحكام الشرعية‏.‏ وقد اعتذر رضي اللّه عنه عن تفرده بكثير مما لا يشاركه فيه غيره بما ثبت عنه في الصحيح من قوله أن أصحابي من المهاجرين كان يشغلهم الصفق بالأسواق وكنت ألزم رسول اللّه صلى اللّه عليه وآله وسلم فأشهد إذا غابوا وأحفظ إذا نسوا‏.‏ وأيضا لو سلم ما ادعوه من أنه ليس كغيره في الفقه لم يكن ذلك قادحا في الذي يتفرد به لأن كثيرا من الشريعة بل أكثرها وارد من غير طريق المشهورين بالفقه من الصحابة فطرح حديث أبي هريرة يستلزم طرح شطر الدين على أن أبا هريرة لم ينفرد برواية هذا الحكم عن رسول اللّه صلى اللّه عليه وآله وسلم بل رواه معه ابن عمر كما أخرج ذلك من حديثه أبو داود والطبراني وأنس كما أخرجه ذلك من حديثه أو يعلى وعمرو بن عوف المزني كما أخرج ذلك عنه البيهقي ورجل من الصحابة لم يسم كما أخرجه أحمد بإسناد صحيح وابن مسعود كما أخرجه الإسماعيلي وإن كان قد خالفه الأكثر ورووه موقوفا عليه كما فعل البخاري وغيره وتبعهم المصنف ولكن مخالفة ابن مسعود للقياس الجلي مشعرة بثبوت حديث أبي هريرة‏.‏ قال ابن عبد البر ونعم ما قال ان هذا الحديث مجمع على صحته وثبوته من جهة النقل واعتل من لم يأخذ به بأشياء لا حقيقة لها‏.‏ العذر الثاني من أعذار الحنفية الاضطراب في متن الحديث قالوا لذكر التمر فيه تارة والقمح أخرى واللبن أخرى واعتبار الصاع تارة والمثل أو المثلين أخرى وأجيب بأن الطرق الصحيحة لا اختلاف فيها والضعيف لا يعل به الصحيح‏.‏ العذر الثالث أنه معارض لعموم قوله تعالى ‏ "‏وإن عاقبتم فعاقبوا بمثل ما عوقبتم به‏" ‏ وأجيب بأنه من ضمان المتلفات لا العقوبات ولو سلم دخوله تحت العموم فالصاع مثل لأنه عوض المتلف وجعله مخصوصا بالتمر دفا للشجار ولو سلم عدم صدق المثل عليه فعموم الآية مخصص بهذا الحديث اما على مذهب الجمهور فظاهر وأما على مذهب غيرهم فلأنه مشهور وهو صالح لتخصيص العمومات القرآنية‏.‏ العذر الرابع أن الحديث منسوخ وأجيب بأن النسخ لا يثبت بمجرد الاحتمال ولو كفى ذلك لرد من شاء ما شاء واختلفوا في تعيين الناسخ فقال بعضهم هو حديث ابن عمر عند ابن ماجه في النهي عن بيع الدين بالدين وذلك لأن لبن المصراة قد صار ينافي ذمة المشتري فإذا ألزم بصاع من تمر صار دينا بدين كذا قال الطحاوي وتعقب بأن الحديث ضعيف باتفاق المحدثين ولو سلمت صلاحيته فكون ما نحن فيه من بيع الدين بالدين ممنوع لأنه يرد الصاع من الصراة حاضرا لا نسيئة من غير فرق بين أن يكون اللبن موجودا أو غير موجود ولو سلم أنه من بيع الدين بالدين فحديث الباب مخصص لعموم ذلك النهي لأنه أخص منه مطلقا‏.‏ وقال بعضهم أن ناسخه حديث الخراج بالضمان وقد تقدم وذلك لأن اللبن فضلة من فضلات الشاة ولو تلفت لكانت من ضمان المشتري فتكون فضلاتها له وأجيب بأن المغروم هو ما كان فيها قبل البيع لا الحادث وأيضا حديث الخراج بالضمان بعد تسليم شمولة المحل النزاع عام مخصوص بحديث الباب فكيف يكون ناسخا‏.‏
وايضا لم ينقل تأخره والنسخ لا يتم بدون ذلك ثم لو سلمنا مع عدم العلم بالتاريخ جواز المصير إلى التعارض وعدم لزوم بناء العام على الخاص لكان حديث الباب أرجح لكونه في الصحيحين وغيرهما ولتأيده بما ورد في معناه عن غير واحد من الصحابة‏.‏ وقال بعضهم ناسخة الأحاديث الوادرة في رفع العقوبة بالمال هكذا قال عيسى بن ابان وتعقبه الطحاوي بأن التصرية إنما وجدت من البائع فلو كان من ذلك الباب لكانت العقوبة له والعقوبة في حديث المصراة للمشتري فافترقا وأيضا عموم الأحاديث القاضية بمنع العقوبة بالمال على فرض ثبوتها مخصوصة بحديث المصراة وقد قدمنا البحث في التأديب بالمال مبسوطا في كتاب الزكاة‏.‏ وقال بعضهم ناسخه حديث ‏ "‏البيعان بالخيار ما لم يفترقا‏" ‏ وقد تقدم بذلك أجاب محمد بن شجاع‏.‏ ووجه الدلالة أن الفرقة قاطعة للخيار من غير فرق بين المصراة وغيرها‏.‏ وأجيب بأن الحنفية لا يثبتون خيار المجلس كما سلف فكيف يحتجون بالحديث المثبت له‏.‏ وأيضا بعد تسليم صحة احتجاجهم به هو مخصص بحديث الباب‏.‏ وأيضا قد أثبتوا خيار العيب بعد التفريق وما هو جوابهم فهو جوابنا‏.‏ العذر الخامس أن الخبر من الآحاد وهي لا تفيد إلا الظن وهو لا يعلم به إذا خالف قياس الأصول وقد تقرر أن المثلى يضمن بمثله والقيمى بقيمته من أحد النقدين فكيف يضمن بالتمر على الخصوص وأجيب بأن التوقف في خبر الواحد إنما هو إذا كان مخالفا للأصول لا لقياس الأصول والأصول الكتاب والسنة والإجماع والقياس والأولان هما الأصل والآخران مردودان إليهما فكيف يرد الأصل بالفرع ولو سلم أن الآحادي يتوقف فيه على الوجه الذي زعموا فلا أقل لهذا الحديث الصحيح من صلاحيته تخصيص ذلك القياس المدعي‏.‏ وقد أجيب عن هذا العذر بأجوبة غير ما ذكر ولكن أمثلها ما ذكرناه‏.‏ ومن جملة ما خالف فيه هذا الحديث القياس عندهم أن الأصول تقتضي أن يكون الضمان بقدر التالف وهو مختلف وقد قد ههنا بمقدار معين وهو الصاع وأجيب بمنع التعميم في جميع المضمونات فإن الموضحة أرشها مقدار مع اختلافها بالكبر والصغر وكذلك كثير من الجنايات‏.‏ والغرة مقدرة في الجنين مع اختلافه
ـ والحكمة ـ في تقدير الضمان ههنا بمقدار واحد لقطع التشاجر لما كان قد اختلط اللبن الحادث بعد العقد باللبن الموجود قبله فلا يعرف مقداره حتى يسلم المشتري نظيره
ـ والحكمة ـ في التقدير بالتمر أنه أقرب الأشياء إلى اللبن لأنه كان قوتهم إذ ذاك كالتمر ـ ومن جملة ـ ما خالف به الحديث القياس عندهم أنه جعل الخيار فيه ثلاثا مع أن خيار العيب لا يقدر بالثلاث وكذلك خيار الرؤية والمجلس وأجيب بأن حكم المصراة تفرد بأصله عن مماثلة فلا يستغرب أن ينفرد بوصف يخالف غيره وذلك لأن هذه المدة هي التي يتبين بها لبن الغرر بخلاف خيار والمجلس فلاج مدة‏.‏
ـ ومن جملة ـ ما خالف به القياس عندهم أنه يلزم من الأخذ به الجمع بين العوض والمعوض فيما إذا كان قيمة الشاة صاعا من تمر فإنها ترجع إليه مع الصاع الذي هو مقدار ثمنها وأجيب بأن التمر عوض اللبن لاعوض الشاة فلا يلزم ما ذكر
ـ ومن جملة ـ ما خالف به القياس عندهم أنه إذا استرد مع الشاة صاعا وكان ثمن الشاة صاعا كان قد باع شاة وصاع بصاع فيلزم الربا وأجيب بأن الربا إنما يعتر في العقود لا في الفسوخ بدليل أنهما لو تبايعا ذهبا بفضة لم يجز أن يتفرقا قبل القبض ولو تقابلا في هذا العقد بعينه جاز التفرق قبل القبض‏.‏ ـ ومن جملة ـ المخالفة أنه يلزم من الأخذ به ضمان الأعيان مع بقائها فيما إذا كان اللبن موجودا وأجيب بأنه تعذر رده لاختلاطه باللبن الحادت وتعذر تميزه فأشبه الآبق بعد الغصب فإنه يضمن قيمته مع بقاء عينة لتعذر رده ومنهما أنه يلزم من الأخذ به إثبات الرد بغير عيب ولا شرط وأجيب بأن اسباب الرد بالتدليس وقد أثبت به الشارع الرد في الركبان إذا تلقفوا كما سلف ولا يخفى على منصف أن هذه القواعد التي جعلوا هذا الحديث مخالفا لها لو سلم أنها قد قامت عليها الأدلة لم يقصر الحديث عن الصلاحية لتخصيصها فياللّه العجب من قوم يبلغون في المحاماة عن مذاهب اسلافهم وإيثارها على السنة المطهرة الصريحة الصحيحة إلى هذا الحد الذي يسر به ابليس وينفق في حصول مثل هذه القضية التي قل طعمه في مثلها لا سيما من علماء الإسلام النفس والنفيس وهكذا ففلتكن ثمرات التمذهبات وتقليد الرجال في مسائل الحرام والحلال‏.‏ العذر السادس أن الحديث محمول على صورة مخصوصة وهي ماذا اشترى شاة بشرط أنها تحلب مثلا خمسة ارطال وشرط فيها الخيار فالشرط فاسد فإن اتفقا على اسقاطه في مدة الخيار صح العقد وإن لم يتفقا بطل ووجب رد الصاع من التمر لأنه كان قيمة اللبن يومئذ وأجيب بأن الحديث معلق بالتصرية وما ذكروه يقتضي تعليقه بفساد الشرط سواء وجدت تصرية أم لا فهو تأويل متعسف‏.‏ وأيضا لو سلم أن ما ذكروه من جملة صور الحديث فالقصر على صورة معينة هي فرد من أفراد الدليل لا بد من إقامة دليل عليه‏.‏
قال في الفتح واختلف القائلون بالحديث في أشياء‏.‏ منها لو كان عالما بالتصرية هل يثبت له الخيار فيه وجه للشافعية قال‏.‏ ومنها لو صار لبن المصراة عادة واستمر على كثرته هل له الرد فيه وجه للشافعية قال‏.‏ ومنها لو صار لبن المصراة عادة واستمر على كثرته هل له الرد فيه وجه لهم أيضا خلافا للحنابلة في المسئلتين‏.‏ ومنها لو تصرت بنفسها أو صراها المالك لنفسه ثم بدا له فباعها فهل يثبت ذلك الحكم فيه خلاف فمن نظر إلى المعني لأن العيب يثبت الخيار ولا يشترط فيه تدليس ومن نظر إلى أن حكم التصرية خارج عن القياس خصه بمورده وهو حاله العمد فإن النهي إنما يتناولها فقط‏.‏ ومنها لو كان الضرع مملوءا لحما فظنه المشترى لبنا فاشتراها على ذلك ثم ظهر له أنه لحم هل يثبت له الخيار فيه وجهان حكاهما بعض المالكية‏.‏ ومنها لو اشترى غير مصراة ثم اطلع على عيب بها بعد حلبها فقد نص الشافعي على جواز الرد مجانا لأنه قليل غير معتني بجمعه‏.‏ وقيل يرد بدل اللبن كالمصراة‏.‏ وقال البغوي يرد صاعا من تمر انتهى‏.‏
والظاهر عدم ثبوت الخيار مع علم المشترى بالتصرية لأنتفاء الغرر الذي هو السبب للخيار‏.‏ وأما كون سبب الغرر حاصلا من جهة البائع فيمكن أن يكون معتبرا لأن حكمة صلى اللّه عليه وآله وسلم بثيوت الخيار بعد النهي عن التصرية مشعر بذلك وأيضا المصراة المذكورة في الحديث اسم مفعول وهو يدل على أن التصرية وقعت عليها من جهة الغير لأن اسم المفعول هو لمن وقع عليه فعل الفاعل ويمكن أن لا يكون معتبرا لأن تصري الدابة من غير قصد وكون ضرعها ممتلئا لحما يحصل به من الغرر ما يحصل بالتصرية عن قصد فينظر‏.‏ قال ابن عبد البر هذا الحديث أصل في النهي عن الغش وأصل في ثبوت الخيار لمن دلس عليه بعيب‏.‏ وأصل في أنه لا يفسد أصل البيع وأصل في أن مدة الخيار ثلاثة أيام‏.‏ وأصل في تحريم التصرية وثبوت الخيار بها‏.


004-النهي عن التسعير

1 - عن أنس قال غلا السعر على رسول اللّه صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه لو سعرت فقال ‏ "‏إن اللّه هو القابض الباسط الرازع المسعر وأني لارجو ان القي اللّه عز وجل ولا يطلبني أحد بمظلمة ظلمتها إياه في دم ولا مال‏" ‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
الحديث أخرجه أيضا الدارمي والبزار وأبو يعلى قال الحافظ وإسناده على شرط مسلم وصححه أيضا ابن حبان ـ وفي الباب ـ عن أبي هريرة عند أحمد وأبي داود قال ‏(‏جاء رجل فقال يا رسول اللّه سعر فقال بل ادعو اللّه ثم جاء آخر فقال يا رسول اللّه سعر فقال بل اللّه يخفض ويرفع‏)‏ قال الحافظ وإسناده حسن‏.‏ وعن أبي سعيد عند ابن ماجه والبزار والطبراني نحو حديث أنس ورجاله رجال الصحيح وحسنه الحافظ‏.‏ وعن علي عليه السلام عند البزار نحوه‏.‏ وعن ابن عباس عند الطبراني في الصغير‏.‏ وعن أبي جحيفة عنده في الكبير‏:‏ قوله ‏(‏لوسعرت‏)‏ التسعير هو أن يأمر السلطان أو نوابه أو كل من ولى من أمور المسلمين أمرا أهل السوق أن لا يبيعوا أمتعتهم الا بسعر كذا فيمنع من الزيادة عليه أو النقصان لمصلحة‏:‏ قوله ‏(‏المسعر‏)‏ فيه دليل على أن المسعر من أسماء اللّه تعالى وإنها لا تنحصر في التسعة والتسعين المعروفة‏.‏ وقد استدل بالحديث وما ورد في معناه على تحريم التسعير وأنه مظلمة‏.‏ ووجهه أن الناس مسلطون على اموالهم والتسعير حجر عليهم والإمام مأمور برعاية مصلحة المسلمين وليس نظره في مصلحة المشتري برخص الثمن أولي من نظره في مصلحة البائع بتوفير الثمن وإذا تقابل الأمران وجب تمكين الفريقين من الأجتهاد ولانفسهم وإلزام صاحب السلعة أن يبيع بما لا يرضي به مناف لقوله تعالى ‏ "‏الا أن تكون تجارة عن تراض‏" ‏ وإلى هذا ذهب جمهور العلماء وروى عن مالك أنه يجوز للإمام التسعير وأحاديث الباب ترد عليه‏.‏ وظاهر الأحاديث أنه لافرق بين حالة الغلاء وحالة الرخص ولا فرق بين المجلوب وغيره وإلى ذلك مال الجمهور‏.‏ وفي وجه للشافعية جواز التسعير في حالة الغلاء وهو مردود‏.‏ وظاهر الأحاديث عدم الفرق بين ما كان قوتا للآدمي ولغيره من الحيوانات وبين ما كان من غير ذلك من الادامات وسائر الأمتعة وجوز جماعة من متأخري أئمة الزيدية جواز التسعير فيما عدا قوت الآدمي والبهيمة كما حكى ذلك منهم صاحب الغيث‏.‏ وقال شارح الاثمار إن التسعير في غير القوتين لعله اتفاق والتخصيص يحتاج إلى دليل والمناسب الملغى لا ينتهض لتخصيص صرائح الأدلة بل لا يجوز العمل به على فرض عدم وجود دليل كما تقرر في الأصول‏.‏


005-الأحتكار

1 - عن سعيد بن المسيب عن معمر بن عبد اللّه العدوي أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يحتكر الا خاطئ وكان سعيد يحتكر الزيت‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
2 - وعن معقل بن يسار قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من دخل في شيء من أسعار المسلمين ليغليه عليهم كان حقا على اللّه أن يقعده بعظم من النار يوم القيامة‏" ‏
3 - وعن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من احتكر حكرة يريد أن يغري بها على المسلمين فهو خاطئ‏" ‏
رواهما أحمد‏.‏
4 - وعن عمر قال سمعت النبي صلى اللّه عليه وآله وسلم يقول ‏ "‏من احتكر على المسلمين طعامهم ضربه اللّه بالجذام والإفلاس‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث معمر أخرجه أيضا الترمذي وغيره‏.‏ وحديث معقل أخرجه الطبراني في الكبير والأوسط وفي إسناده زيد بن مرة أبو المعلى‏.‏ قال في مجمع الزائد ولم أجد من ترجمه وبقية رجاله رجال الصحيح‏.‏ وحديث أبي هريرة خرجه أيضا الحاكم وزاد وقد برئت منه ذمة اللّه وفي إسناد حديث أبي هريرة أبو معشر وهو ضعيف وقد وثق‏.‏ وحديث عمر في إسناده الهيثم بن رافع قال أبو داود روى حديثا منكرا‏.‏ قال الذهبي هو الذي خرجه ابن ماجه يعني هذا وفي إسناده أيضا أبو يحيى المكي وهو مجهول ولبقية أحاديث الباب شواهد‏.‏ منها حديث ابن عمر عند ابن ماجه والحاكم وإسحاق بن راهوية والدارمي وأبي يعلى والعقيلي في الضعفاء بلفظ ‏ "‏الجالب مرزوق والمحتكر ملعون‏" ‏ وضعف الحافظ إسناده‏.‏ ومنها حديث آخر عند ابن عمر أيضا عند أحمد والحاكم وابن أبي شيبة والبزار وأبي يعلى بلفظ ‏ "‏من أحتكر الطعام أربعين ليلة فقد بريء من اللّه وبرئ اللّه منه‏" ‏ زاد الحاكم ‏ "‏وأيما أهل عرصة اصبح فيهم امرؤ جائع فقد برئت منهم ذمة اللّه‏" ‏ وفي إسناده أصبغ بن زيد وكثير بن مرة والأول مختلف فيه والثاني قال ابن حزم إنه مجهول وقال غيره معروف ووثقه ابن سعد وروى عنه جماعة واحتج به النسائي‏.‏ قال الحافظ ووهم ابن الجوزي فأخرج هذا الحديث في الموضوعات وحكى ابن أبي حاتم عن أبيه أنه منكر ولا شك أن أحاديث الباب تنتهض بمجموعها للاستدلال على عدم جواز الاحتكار لو فرض عدم ثبوت شيء منها في الصحيح فكيف وحديث معمر المذكور في صحيح مسلم والتصريح بأن المحتكر خاطئ كاف في إفادة عدم الجواز لأن الخاطئ المذنب العاصي وهو اسم فاعل من خطئ بكسر العين وهمز اللام خطأ بفتح العين وبكسر الفاء وسكون العين إذا أثم في فعله قال أبو عبيدة وقال سمعت الأزهري يقول خطئ إذا تعمد وأخطأ إذا لم يتعمد‏:‏ قوله ‏ "‏بعظم‏" ‏ بضم العين المهملة وسكون الظاء المعجمة أي بمكان عظيم من النار‏:‏ قوله ‏ "‏حكرة‏" ‏ بضم الحاء المهملة وسكون الكاف وهي حبس السلع عن البيع‏.‏ وظاهر أحاديث الباب أن الاحتكار محرم من غير فرق بين قوت الآدمي والدواب وبين غير والتصريح بلفظ ‏ "‏الطعام‏" ‏ في بعض الروايات لا يصلح لتقييد بقية الروايات المطلقة بل هو من التنصيص على فرد من الأفراد التي يطلق عليها المطلق وذلك لأن نفي الحكم عن غير الطعام إنما هو لمفهوم اللقب وهو غير معمول به عند الجمهور وما كان كذلك لا يصلح للتقييد على ما تقرر في الأصول وذهبت الشافعية إلى أن المحرم إنما هو احتكار الأقوات خاصة لا غيرها ولا مقدار الكفاية منها وغلى ذلك ذهبت الهادوية‏.‏
قال ابن رسلان في شرح السنن ولا خلاف في أن ما يدخره الإنسان من قوت ولا يحتاجون إليه من سمن وعسل وغير ذلك جائز لا بأس به انتهى‏.‏ ويدل على ذلك ما ثبت أن النبي صلى اللّه عليه وآله وسلم كان يعطي كل واحدة من زوجاته مائة وسق من خيبر‏.‏ قال ابن رسلان في شرح السنن وقد كان رسول اللّه صلى اللّه عليه وآله وسلم يدخر لأهله قوت سنتهم من تمر وغيره‏.‏ قال أبو داود قيل لسعيد يعنس ابن المسيب فإنك تحتكر قال ومعمر كان يحتكر وكذا في صحيح مسلم‏.‏ قال ابن عبد البر وآخرون إنما كانا يحتكران الزيت وحملا الحديث على احتكار القوت عند الحاجة إليه وكذلك حمله الشافعي وأبو حنيفة وآخرون‏.‏ ويدل على اعتبار الحاجة وقصد إغلاء السعر على المسلمين قوله في حديث معقل ‏ "‏من دخل في شيء من أسعار المسلمين ليغليه عليهم‏" ‏ وقوله في حديث أبي هريرة ‏ "‏يريد أن يغلي بها على المسلمين‏" ‏ قال أبو داود سألت أحمد ما الحكرة قال ما فيه عيش الناس أي حياتهم وقوتهم وقال الأثرم سمعت أبا عبد اللّه يعني أحمد بن حنبل يسئل عن أي شيء الاحتكار فقال إذا كان من قوت الناس فهو الذي يكره وهذا قول ابن عمر‏.‏ وقال الأوزاعي المحتكر من يعترض السوق أي ينصب نفسه للتردد إلى الأسواق ليشتري منها الطعام الذي يحتاجون إليه ليحتكره قال السبكي الذي ينبغي أن يقال في ذلك أنه ان منع غيره من الشراء وحصل به ضيق حرم وإن كانت الأسعار رخيصة وكان القدر الذي يشتريه لا حاجة بالناس إليه فليس لمنعه من شرائه وادخاره إلى وقت حاجة الناس إليه معنى‏.‏ قال القاضي حسين والروياني وربما يكون هذا حسنه لأنه ينفع به الناس وقطع المحاملي في المقنع باستحبابه قال أصحاب الشافعي الأولى بيع الفاضل عن الكفاية قال السبكي أما إمساكه حالة استغناء أهل البلد عنه رغبة في أن يبيعه إليهم وقت حاجتهم إليه فينبغي أن لا يكره بل يستحب ـ والحاصل ـ إن العلة إذا كانت هي الإضرار بالمسلمين لم يحرم الاحتكار الا على وجه يضر بهم ويستوي في ذلك القوت وغيره لأنهم يتضررون بالجميع‏.‏ قال الغزالي في الأحياء ما ليس بقوت وولا معين عليه فلا يتعدى النهي إليه وإن كان مطعوما وما يعين على القوت كاللحم والفواكه وما يسد مسد شيء من القوت في بعض الأحوال وإن كان لا يمكن المداومة عليه فهو في محل النظر فمن العلماء من طرد التحريم في السمن والعسل ووالشيرج والجبن والزيت وما يجري مجراه‏.‏ وقال السبكي إذا كان في وقت قحط كان في إدخار العسل والسمن والشيرج وأمثالها إضرار فينبغي أن يقضي بتحريمه وإذا لم يكن إضرار فلا يخلوا احتكار الأقوات عن كراهة‏.‏ وقال القاضي حسين إذا كان الناس يحتاجون الثياب ونحوها لشدة البرد أو لستر العورة فيكره لمن عنده ذلك امساكه‏.‏ قال السبكي إن أراد كراهة تحريم فظاهر وان أراد كراهة تنزيه فبعيد‏.‏ وحكى أبو داود عن قتادة أنه قال ليس في التمر حكرة‏.‏ وحكى أيضا عن سفيان أنه سئل عن كبس القت فقال كانوا يكرهون الحكرة والكبس بفتح الكاف واسكان الموحدة والقت بفتح القاف وتشديد التاء الفوقية وهي اليابس من القضب‏.‏ قال الطيبي ان التقييد بالأربعين اليوم غير مراد به التحديد انتهى‏.‏ ولم أجد من ذهب إلى العمل بهذا العدد‏.‏


006-كسرسكة المسلمين إلا من بأس

1 - عن عبد اللّه بن عمرو المازني قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن تنكسر سكة المسلمين الجائزة بينهم إلا من بأس‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه الحاكم في المستدرك وزاد ‏(‏نهى ان تكسر الدراهم فتجعل فضة وتكسر الدنانير فتجعل ذهبا‏)‏ وضعفه ابن حبان ولعل وجه الضعف كونه في إسناده محمد بن فضاء بفتح الفاء والضاد المعجمة الأزدي الحمصي البصري المعبر للرؤيا قال المنذري لا يحتج بحديثه‏:‏ قوله ‏(‏سكة‏)‏ بكسر السين المهملة أي الدراهم المضروبة على السكة الحديد المنقوشة التي تطبع عليها الدراهم والدنانير‏.‏ قوله ‏(‏الجائزة‏)‏ يعني النافقة في معاملتهم ‏:‏ قوله ‏(‏إلا من بأس‏)‏ كأن تكون زيوفا وفي معنى كسر الدراهم كسر الدنانير والفلوس التي عليها سكة الإمام لا سيما إذا كان التعامل بذلك جاريا بين المسلمين كثيرا ـ والحكمة ـ في النهي ما في الكسر من ضرر بإضاعة المال لما يحصل من النقصان في الدراهم ونحوها إذا كسرت وأبطلت المعاملة بها‏.‏ قال ابن رسلان لو ابطل السلطان المعاملة التي ضربها السلطان الذي قبله وأخرج غيرها جار كسر تلك الدراهم التي ابطلت وسبكها لإخراج الفضة التي فيها وقد يحصل في سبكها وكسرها ربح كثير لفاعله انتهى‏.‏ ولا يخفى أن الشارع لم يأذن في الكسر إلا إذا كان بها بأس ومجرد الإبدال لنفع البعض ربما أفضى إلى الضرر بالكثير من الناس فالجزم بالجواز من غير تقييد بانتفاء الضرر لا ينبغي‏.‏ لاقال أبو العباس بن سريج أنهم كانوا يقرضون أطراف الدراهم والدنانير بالمقرض ويخرجونهما عن السعر الذي يأخذونهما به ويجمعون من تلك القراضة شيئا كثيرا بالسبك كما هو معهود في المملكة الشامية وغيرها وهذه الفعلة هي التي نهى اللّه عنها قوم شعيب بقوله ‏ "‏ولا تبخسوا الناس أشياءهم‏" ‏ فقالوا انتهانا أن نفعل في اموالنا يعني الدراهم والدنانير ما نشاء من القرد ولم ينتهوا عن ذلك فأخذتهم الصيحة‏.‏
ـ فائدة ـ قال في البحر مسألة الإمام يحيى لو باع بنقد ثم حرم السلطان التعامل به قبل قبضه فوجهان يلزم ذلك النقد إذ عقد عليه‏.‏ الثاني يلزم قيمته إذا صار لكساده كالعرض انتهى‏.‏ قال في المنار وكذلك لو صار كذلك يعني النقد لعارض آخر وكثير ما وقع هذا في زمننا لفساد الضربة لإهمال الولاة النظر في المصالح والأظهر أن اللازم القيمة لما ذكره المصنف انتهى‏.‏


007-اختلاف المتبايعين

1 - عن ابن مسعود قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏إذا اختلف البيعان وليس بينهما بينة فالقول ما يقول صاحب السلعة أو يترادان‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وزاد فيه ابن ماجه ‏ "‏والبيع قائم بعينه‏" ‏ وكذلك أحمد في رواية ‏ "‏والسلعة كما هي‏" ‏ وللدارقطني عن أبي وائل عن عبد اللّه قال ‏ "‏إذا اختلف البيعان والبيع مستهلك فالقول قول البائع‏" ‏ ورفع الحديث إلى النبي صلى اللّه عليه وآله وسلم‏.‏ ولأحمد والنسائي عن أبي عبيدة ‏ "‏وأتاه رجلان تبايعا سلعة فقال هذا أخذت بكذا وكذا قال هذا بعت بكذا وكذا فقال أبو عبيدة أتى عبد اللّه في مثل هذا فقال حضرت النبي صلى اللّه عليه وآله وسلم في مثل هذا فأمر بالبائع بأن يستحلف ثم يخير المبتاع إن شاء أخذ وإن شاء ترك‏" ‏‏.‏
الحديث روي عن عبد اللّه بن مسعود من طرق بألفاظ ذكر المصنف رحمه اللّه بعضها‏.‏ وقد أخرجه أيضا الشافعي من طريق سعيد بن سالم عن ابن جريج عن إسماعيل بن أمية عن عبد الملك بن عمير عن أبي عبيدة عن أبيه عبد اللّه بن مسعود قد اختلف فيه على اسمعيل بن أميه ثم على ابن جريج‏.‏ لقد اختلف في صحة سماع أبي عبيدة من أبيه‏.‏ ورواه من طريق أبي عبيدة أحمد والنسائي والدارقطني وقد صححه الحاكم وابن السكن‏.‏ ورواه أيضا الشافعي من طريق سفيان بن عجلان عن عون بن عبد اللّه بن عتبة عن ابن مسعود وفيه ايضا انقطاع لأن عونا لم يدرك ابن مسعود‏.‏ ورواه الدارقطني من طريق القاسم بن عبد الرحمن بن عبد اللّه بن مسعود عن أبيه عن جده‏:‏ وفيه اسمعيل بن عياش عن موسى بن عقبة‏.‏ ورواه أبو داود من طريق عبد الرحمن بن قيس بن محمد بن الأشعث بن قيس عن أبيه عن جده عن ابن مسعود‏.‏ وأخرجه أيضا من طريق محمد بن أبي ليلى عن القاسم بن عبد الرحمن بن عبد اللّه بن مسعود عن أبيه عن ابن مسعود ومحمد بن أبي ليلى لا يحتج به وعبد الرحمن لم يسمع من أبيه‏.‏ ورواه ابن ماجه والترمذي من طريق عون بن عبد اللّه ايضا عن ابن مسعود وقد سبق أنه منقطع‏.‏ قال البيهقي وأصح إسناد روي في هذا الباب رواية أبي العميس عن عبد الرحمن بن قيس بن محمد بن الأشعث بن قيس عن أبيه عن جده ورواه أيضا الدارقطني من طريق القاسم ابن عبد الرحمن‏:‏قال الحافظ ورجاله ثقات إلا أن عبد الرحمن اختلف في سماعه من أبيه‏.‏ ورواية التراد زواها أيضا مالك بلاغا والترمذي وابن ماجه بإسناد منقطع ورواه أيضا الطبراني بلفظ ‏(‏البيعان إذا اختلفا في البيع ترادا‏)‏ قال الحافظ رواته ثقات لكن اختلف في عبد الرحمن بن صالح يعني الراوي له عن فضيل بن عياض عن منصور عن إبراهيم عن علقمة عن ابن مسعود قال وما أظنه حفظه فقد حزم الشافعي أن طرق هذا الحديث عن ابن مسعود ليس فيها شيء موصول‏.‏ ورواه أيضا النسائي والبيهقي والحاكم من طريق عبد الرحمن بن قيس بالإسناد الذي رواه عنه أبو داود كما سلف وصححه من هذا الوجه الحاكم وحسنه البيهقي ورواه عبد اللّه بن أحمد في زيادات المسند من طريق القاسم بن عبد الرحمن عن جده بلفظ ‏(‏إذا اختلف المتبايعان والسلعة قائمة ولا بينة لأحدهما تحالفا‏)‏ ورواه من هذا الوجه الطبراني والدارمي وقد انفرد بقوله ‏(‏والسلعة قائمة‏)‏ محمد بن أبي ليلى ولا يحتج به كما عرفت لسوء حفظه‏.‏ قال الخطابي إن هذه اللفظة يعني والسلعة قائمة لا تصح من طريق النقل مع احتمال أن يكون ذكرها من التغليب لأن أكثر ما يعرض النزاع حال قيام السلعة كقوله تعالى ‏ "‏في حجوركم‏" ‏ولم يفرق أكثر الفقهاء في البيوع الفاسدة بين القائم والتالف انتهى‏.‏
وأبو وائل الراوي لقوله والبيع مستهلك كما في حديث الباب هو عبد اللّه بن بحير شيخ عبد الرزاق الصنعاني القاص وثقه ابن معين وقال ابن حبان يروى العجائب التي كأنها معمولة لا يحتج به وليس هذا المذكور عبد اللّه بن بحير ابن ريشان فإنه ثقة وعلى هذا فلا يقبل ما تفرد به أبو وائل المذكور‏.‏ وأما قوله فيه تحالفا فقال الحافظ لم يقع عند أحد منهم وإنما عندهم والقول قول البائع أو يتراد ان البيع انتهى‏.‏ قال ابن عبد البر أن هذا الحديث منقطع إلا أنه مشهور الأصل عند جماعة تلقوه بالقبول وبنوا عليه كثيرا من فروعه وأعله ابن حزم بالإنقطاع وتابعه عبد الحق وأعله هو وابن القطان بالجهالة في عبد الرحمن وأبيه وجده‏.‏ وقال الخطابي هذا حديث قد اصطلح الفقهاء على قبوله وذلك يدل على أن له أصلا وإن كان في إسناده مقال كما اصطلحوا على قبول لا وصية لوارث وإسناده فيه ما فيه انتهى‏.‏ قوله ‏ "‏البيعان‏" ‏ أي البائع والمشتري كما تقدم في الخيار ولم يذكر الأمر الذي فيه الاختلاف وحذف المتعلق مشعر بالتعميم في مثل هذا المقام على ما تقرر في علم المعاني فيعم الأختلاف في المبيع والثمن وفي كل أمر فرجع إليهما وفي سائر الشروط المعتبرة والتصريح بالأختلاف في الثمن في بعض الروايات كما وقع في الباب لا ينافي هذا العموم المستفاد من الحذف‏.‏ قوله ‏ "‏صاحب السلعة‏" ‏ هو البائع كما وقع التصريح به في سائر الروايات فلا وجه لما روى عن البعض إن رب السلعة في الحال هو المشتري‏.‏ وقد استدل بالحديث من قال إن القول‏:‏ قول البائع إذا وقع الأختلاف بينه وبين المشتري في أمر من الأمور المتعلقة بالعقد ولكن مع يمينه كما وقع في الرواية الآخرة وهذا إذا لم يقع التراضي على التراد فإن تراضيا على ذلك جاز بلا خلاف فلا يكون لهما خلاص عن النزاع إلا التفاسخ أو حلف البائع والظاهر عدم الفرق بين بقاء المبيع وتلفه لما عرفت من عدم انتهاض الرواية المصرح فيها باشتراط بقاء المبيع للاحتجاج والتراد مع التلف ممكن بأن يرجع كل واحد منهما بمثل المثلى وقيمة القيمي إذا تقرر لك ما يدل عليه هذا الحديث من كون القول قول البائع من غير فرق فاعلم أنه لم يذهب إلى العمل به في جميع صور الأختلاف أحد فيما أعلم بل اختلفوا في ذلك اختلافا طويلا على حسب ما هو مبسوط في الفروع ووقع الأتفاق في بعض الصور والأختلاف في بعض وسبب الاختلاف في ذلك ما سيأتي من قوله صلى اللّه عليه وآله وسلم ‏ "‏البينة على المدعي واليمين على المدعى عليه‏" ‏ لأنه يدل بعمومه على ان اليمين على المدعى عليه والبينة على المدعي من غير فرق بين أن يكون أحدهما بائعا والآخر مشتريا أولا‏.‏
وحديث الباب يدل على أن القول قول البائع مع يمينه والبينة على المشتري من غير فرق بين أن يكون البائع مدعيا أو مدعى عليه فبين الحديثين عموم وخصوص من وجه فيتعارضان باعتبار مادة الأتفاق وهي حيث يكون البائع مدعيا فينبغي أن يرجع في الترجيح إلى الأمور الخارجية وحديث أن اليمين على المدعى عليه عزاه المصنف في كتاب الأقضية إلى أحمد ومسلم وهو أيضا في صحيح البخاري في الرهن وفي باب اليمين على المدعى عليه وفي تفسير آل عمران‏.‏ وأخرجه الطبراني بلفظ ‏ "‏البينة على المدعي واليمين على المدعى عليه‏" ‏ وأخرجه الإسماعيلي بلفظ ‏ "‏ولكن البينة على الطالب واليمين على المطلوب‏" ‏ وأخرجه البيهقي بلفظ ‏ "‏لو يعطى الناس بدعواهم لا دعى رجال أموال قوم ودماءهم ولكن البينة على المدعي واليمين على من أنكر‏" ‏ وهذه الألفاظ كلها في حديث ابن عباس ممن رام الترجيح بين الحديثين لم يصعب عليه ذلك بعد هذا البيان ومن أمكنة الجمع بوجه مقبول فهو المتعين‏.‏


001-السلم

1 - عن ابن عباس قال قدم النبي صلى اللّه عليه وآله وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال ‏ "‏من أسلف فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم‏" ‏‏.‏
رواه الجماعة وهو حجة في السلم في منقطع الجنس حالة العقد‏.‏
قوله ـ كتاب السلم ـ هو بفتح السين المهملة واللام كالسلف‏.‏ وزنا ومعنى وحكى في الفتح عن الماوردي أن السلف لغة أهل العراق والسلم لغة أهل الحجاز وقيل السلف تقديم رأس المال والسلم تسليمه في المجلس فالسلف أعم‏.‏ قال في الفتح والسلم شرعا بيع موصوف في الذمة وزيد في الحد ببدل يعطى عاجلا وفيه نظر لأنه ليس داخلا في حقيقته‏.‏ قال واتفق العلماء على مشروعيته إلا ما حكى عن ابن المسيب واختلفوا في بعض شروطه واتفقوا على أنه يشترط له ما يشترط للبيع وعلى تسليم رأس المال في المجلس واختلفوا هل هو عقد غرر جوز للحاجة أم لا اه قوله ‏(‏يسلفون‏)‏ بضم أوله قوله ‏(‏السنة والسنتين‏)‏ في رواية للبخاري عامين أو ثلاثة ‏(‏والسنة‏)‏ بالنصب على الظرفية أو على المصدر وكذلك لفظ ‏(‏سنتين وعامين‏)‏ قوله ‏(‏في كيل معلوم‏)‏ احترز بالكيل عن السلم في الأعيان وبقوله معلوم عن المجهول من المكيل والموزون وقد كانوا في المدينة حين قدم النبي صلى اللّه عليه وآله وسلم يسلمون في ثمار نخيل بأعيانها فنهاهم عن ذلك لما فيه من الغرر إذا قد تصاب تلك النخيل بعاهة فلا تثمر شيئا قال الحافظ واشتراط تعيين الكيل فيما يسلم فيه من المكيل متفق عليه من أجل اختلاف المكاييل الا أن يكون في البلد سوى كيل واحد فإنه ينصرف إليه عند الإطلاق‏:‏ قوله ‏(‏إلى اجل معلوم‏)‏ فيه دليل على اعتبار الأجل في السلم وإليه ذهب الجمهور وقالوا لا يجوز السلم حالا وقالت الشافعية يجوز قالوا لأنه إذا جاز مؤجلا مع الغرر فجوازه حالا أولى وليس ذكر الأجل في الحديث لأجل الأشتراط بل معناه إن كان لأجل فليكن معلوما وتعقب بالكتابة فإن التأجيل شرط فيها‏.‏ وأجيب بالفرق لأن الأجل في الكتابة شرع لعدم قدرة العبد غالبا واستدل الجمهور على اعتبار التأجيل بما أخرجه الشافعي والحاكم وصححه عن ابن عباس أنه قال أشهد أن السلف المضمون إلى أجل قد أحله اللّه في كتابه وأذن فيه ثم قرأ ‏ "‏يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه‏" ‏ ويجاب بأن هذا يدل على جواز السلم إلى أجل ولا يدل على أنه لا يجوز إلا مؤجلا وبما أخرجه ابن أبي شيبة عن ابن عباس أنه قال ‏ "‏لاتسلف إلى العطاء ولا إلى الحصاد واضرب أجلا‏" ‏ ويجاب بأن هذا ليس بحجة لأنه موقوف عليه‏.‏ وكذلك يجاب عن قول أبي سعيد الذي علقه البخاري ووصله عبد الرزاق بلفظ ‏ "‏السلم بما يقوم به السعر ربا ولكن السلف في كيل معلوم إلى أجل‏" ‏ وقد اختلف الجمهور في مقدار الأجل فقال أبو حنيفة لا فرق بين الأجل القريب والبعيد وقال أصحاب مالك لا بد من أجل تتغير فيه الأسواق واقله عندهم ثلاثة أيام وكذا عند الهادوية وعند ابن القاسم خمسة عشر يوما وأجاز مالك السلم إلى العطاء والحصاد ومقدم الحاج ووافقه أبو ثور واختار ابن خزيمة تأقيته إلى الميسرة واحتج بحديث عائشة إن النبي صلى اللّه عليه وآله وسلم ‏ "‏بعث إلى يهودي أبعث إلى ثوبين إلى الميسرة‏" ‏ وأخرجه النسائي وطعن ابن المنذر في صحته وليس في ذلك دليل على المطلوب لأن التنصيص على نوع من أنواع الأجل لا ينفي غيره‏.‏ وقال المنصور باللّه أقله أربعون يوما وقال الناصر أقله ساعة والحق ما ذهبت إليه الشافعية من عدم اعتبار الأجل لعدم ورود دليل يدل عليه فلا يلزم التعبد بحكم بدون دليل‏.‏ وأما ما يقال من أنه يلزم مع عدم الأجل أن يكون بيعا للمعدوم ولم يرخص فيه إلا في السلم ولا فارق بينه وبين البيع إلا الأجل فيجاب عنه بأن الصيغة فارقة وذلك كاف ـ واعلم ـ أن للسلم شروطا غير ما اشتمل عليه الحديث مبسوطة في كتب الفقه ولا حاجة لنا في التعرض لما لا دليل عليه الا أنه وقع الإجماع على اشتراط معرفة صفة الشيء المسلم فيه على وجه يتميز بتلك المعرفة عن غيره‏.‏
2 - وعن عبد الرحمن بن أبزي وعبد اللّه بن أبي أوفى قالا ‏ "‏كنا نصيب المغانم مع رسول اللّه صلى اللّه عليه وآله وسلم وكان يأتينا انباط من انباط الشام فنسلفهم في الحنطة والزيت إلى أجل مسمى قيل أكان لهم زرع أو لم يكن قالا ما كنا نسألهم عن ذلك‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ وفي رواية ‏ "‏كنا نسلف على عهد النبي صلى اللّه عليه وآله وسلم وأي بكر وعمر في الحنطة والشعير والزيت والتمر ومانراه عندهم‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
3 - وعن أبي سعيد قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من أسلم في شيء فلا يصرفه إلى غيره‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
4 - وعن ابن عمر قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من اسلف شيئا وفا يشرط على صاحبه غير قضائه‏" ‏‏.‏
وفي لفظ ‏ "‏من أسلف في شيء فلا يأخذ إلا ما أسلف فيه أو رأس ماله‏" ‏ رواهما الدارقطني دليل امتناع الرهن والضمين فيه والثاني بمنع الاقالة في البعض‏.‏
حديث أبي سعيد في إسناده عطية بن سعد العوفي قال المنذري لا يحتج بحديثه قوله ‏ "‏بن أبزي‏" ‏ بالموحدة الزاي على وزن علي وزن أعلى وهو الخزاعي أحد صغار الصحابة ولأبيه أبزي صحبة‏.‏ قوله ‏ "‏انباط‏" ‏ جمع نبيط وهم قوم معروفون كانوا ينزلون بالبطائح من العراقين قاله الجوهي وأصلهم قوم من العرب دخلوا في العجم واختلطت أنسابهم وفسدت السنتهم ويقال لهم النبط بفتحتين والنبيط بفتح أوله وكسر ثانيه وزيادة تحتانية وإنما سموا بذلك لمعرفتهم بانباط الماء أي استخراجه لكثرة معالجتهم الفلاحة وقيل هم نصارى الشام وهم عرب دخلوا في الروم ونزلوا بوادي الشام ويدل على هذا قوله من انباط الشام‏.‏ وقيل هم طائفتان طائفة اختلطت العجم ونزلوا البطائح وطائفة اختلطت بالروم ونزلوا الشام‏:‏ قوله فنسلفهم بضم النون واسكان السين المهملة وتخفيف اللام من الاسلاف وقد تشدد اللام مع فتح السين من التسليف‏:‏ قوله ‏ "‏ما كنا نسألهم عن ذلك‏" ‏ فيه دليل على أنه لا يشترط في المسلم فيه أن يكون عند المسلم إليه وذلك مستفاد من تقريره صلى اللّه عليه وآله وسلم لهم مع ترك الاستفصال‏.‏ قال ابن رسلان وأما المعدوم عند المسلم إليه وهو موجود عند غيره فلا خلاف في جوازه‏.‏ قوله ‏ "‏ومانراه عندهم‏" ‏ لفظ أبي داود الي قوم ما هو عندهم أي ليس عندهم أصل من الأصول الحنطة والشعير والتمر والزبيب‏.‏ وقد اختلف العلماء في جواز السلم فيما ليس بموجود في وقت السلم إذا امكن وجوده في وقت حلول الأجل فذهب إلى جوازه الجمهور قالوا ولا يضر انقطاعه قبل الحلول‏.‏ وقال أبوحنيفة لا يصح فيما ينقطع قبله بل لا بد أن يكون موجودا من العقد إلى المحل ووافقه الثوري والأوزاعي فلو أسلم في شيء فانقطع في محله لم ينفسخ عند الجمهور وفي وجه للشافعية ينفسخ‏.‏ واستدل أبو حنيفة ومن معه بما أخرجه أبو داود عن ابن عمر ‏ "‏أن رجلا أسلف رجلا في نخل فلم يخرج تلك السنة شيئا فاختصما إلى النبي صلى اللّه عليه وآله وسلم فقال بم نستحل ماله اردد عليه ماله ثم قال لا تسلفوا في النخل حتى يبدو صلاحه‏" ‏ وهذا نص في التمر وغيره قياس عليه ولو صح هذا الحديث لكان المصير إليه أولى لأنه صريح في الدلالة على المطلوب بخلاف حديث عبد الرحمن بن أبزي وعبد اللّه بن أبي أوفى فليس فيه الا مظنة التقرير منه صلى اللّه عليه وآله وسلم مع ملاحظة تنزيل ترك الاستفصال منزلة العموم ولكن حديث ابن عمر هذا في إسناده رجل مجهول فإن أبا داود رواه عن محمد بن كثير عن سفيان عن أبي إسحاق عن رجل نجراني عن ابن عمر ومثل هذا لا تقوم به حجة‏.‏ ـ قال القائلون ـ بالجواز ولو صح هذا الحديث لحمل على بيع الأعيان أو على السلم الحال عند من يقول به أو على ما قرب أجله قالوا ومما يدل على الجواز ماتقدم من أنهم كانوا يسلفون في الثمار السنتين والثلاث ومن المعلوم إن الثمار لا تبقى هذه المدة ولو اشترط الوجود لم يصح السلم في الرطب إلى هذه المدة وهذا أولى ما يتمسك به في الجواز‏.‏ قوله ـ فلا يصرفه إلى غيره ـ الظاهر أن الضمير راجع إلى المسلم فيه لا إلى ثمنه الذي هو رأس المال والمعنى أنه لا يحل جعل المسلم فيه ثمنا لشيء قبل قبضه ولا يجوز بيعه قبل القبض أي لا يصرفه إلى شيء غير عقد السلم‏.‏ وقيل الضمير راجع إلى رأس مال السلم‏.‏ وعلى ذلك حمله ابن رسلان في شرح السنن وغيره أي ليس له صرف رأس المال في عوض آخر كأن يجعله ثمنا لشيء آخر فلا يجوز له ذلك حتى يقبضه وإلى ذلك ذهب مالك وأبو حنيفة والهادي والمؤيد باللّه‏.‏ وقال الشافعي وزفر يجوز ذلك لأنه عوض من مستقر في الذمة فجاز كما لو كان قرضا ولانه مال عاد إليه بفسخ العقد على فرض تعذر المسلم فيه فجاز أخذ العوض عنه كالثمن في المبيع إذا فسخ العقد قوله ـ فلا يشرط على صاحبه غير قضائه ـ فيه دليل على أنه لا يجوز شيء من الشروط في عقد السلم غير القضاء واستدل به المصنف على امتناع الرهن وقد روى عن سعيد بن جبير أن الرهن في السلم هو الربا المضمون‏:‏ وقد روى نحو ذلك عن ابن عمر والأوزاعي والحسن وهو إحدى الروايتين عن أحمد ورخص فيه الباقون واستدلوا بما في الصحيح من حديث عائشة ـ أن النبي صلى اللّه عليه وآله وسلم اشترى طعاما من يهودي نسيئة ورهنه درعا من حديد ـ وقد ترحم عليه البخاري باب الرهن في السلم وترجم عليه أيضا في كتاب السلم باب الكفيل في السلم واعترض عليه الإسماعيلي بأنه ليس في الحديث ماترجم به ولعله أراد الحاق الكفيل بالرهن لأنه حق ثبت الرهن به فجاز أخذ الكفيل به والخلاف في الكفيل كالخلاف في الرهن‏:‏ قوله ـ فلا يأخذ إلا ما سلف فيه ـ الخ فيه دليل لمن قال أنه لا يجوز صرف رأس المال إلى شيء آخر وقد تقدم الخلاف في ذلك‏.‏


001-فضيلته

1 - عن ابن مسعود ‏ "‏أن النبي صلى اللّه عليه وآله وسلم ما من مسلم يقرض مسلما قرضا مرتين الا كان كصدقتها مرة‏" ‏‏.‏
رواه ابن ماجه‏.‏
الحديث في إسناده سليمان بن بشير وهو متروك قال الدارقطني والصواب أنه موقوف على ابن مسعود وفي الباب عن أنس عند ابن ماجه مرفوعا ‏ "‏الصدقة بعشرة أمثالها والقرض بثمانية عشر‏" ‏ وفي إسناده خالد بن يزيد بن عبد الرحمن الشامي قال النسائي ليس بثقة‏.‏ وعن أبي هريرة عند مسلم مرفوعا ‏ "‏من نفس عن أخيه كربة من كرب الدينا نفس اللّه بها عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر اللّه عليه في الدنيا والآخرة واللّه في عون العبد ما كان في عون أخيه‏" ‏ وفي فضيلة القرض أحاديث وعمومات الأدلة القرآنية والحديثية القاضية بفضل المعاونة وقضاء حاجة المسلم وتفريج كربته وسد فاقته شاملة له ولاخلاف بين المسلمين في مشروعيته‏.‏ قال ابن رسلان ولاخلاف في جواز سؤاله عند الحاجة ولانقص على طالبه ولو كان فيه شيء من ذلك لما استسلف النبي صلى اللّه عليه وآله وسلم قال في البحر وموقعه أعظم من الصدقة إذ لا يفترض إلا محتاج اهـ‏.‏ ويدل على هذا حديث أنس المذكور وفي حديث الباب دليل على أن قرض الشيء مرتين يقوم مقام التصدق به مرة‏.‏


002-استقراض الحيوان والقضاء من الجنس فيه وفي غيره

1 - عن أبي هريرة قال ‏ "‏ما استقرض رسول اللّه صلى اللّه عليه وآله وسلم سنا فأعطى سنا خيرا من سنه وقال خياركم أحاسنكم قضاء‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
2 - وعن أبي رافع قال ‏ "‏استلف النبي صلى اللّه عليه وآله وسلم بكرا فجاءته إبل الصدقة فأمرني أن أقضي الرجل بكره فقلت إني لم أجد في الأبل إلا جملا خيارا رباعيا فقال أعطه أياه فأن من خير الناس أحسنهم قضاء‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
3 - وعن أبي سيعد قال ‏ "‏جاء أعرابي إلى النبي صلى اللّه عليه وآله وسلم يتقاضاه دينا كان عليه فأرسل إلى خولة بنت قيس فقال لها إن كان عندك تمر فأقرضينا حتى يأتينا تمر فنقضيك‏" ‏‏.‏
مختصر لابن ماجه‏.‏
حديث أبي هريرة هو في الصحيحين بلفظ ‏ "‏كان لرجل على رسول اللّه صلى اللّه عليه وآله وسلم حق فأغلظ له فهم به أصحابه فقال دعوه فإن لصاحب الحق مقالا فقال لهم اشتروا له سنا فأعطوه أياه فقالوا إنا لانجد إلا سنا هو خير سنه قال فاشتروه واعطوه أياه فإن من خيركم أو أخيركم أحسنكم قضاء‏" ‏ وسيأتي ـ وفي الباب ـ عن العرباض بن سارية عند النسائي والبزار قال ‏ "‏بعث النبي صلى اللّه عليه وآله وسلم بكرا وأتيته أتقاضاه فقلت أقضي ثمن بكري فقال لا أقضيك إلا نجيبة فدعاني فأحسن قضائي ثم جاء أعرابي فقال أقض بكرى فقضاه بعيرا‏" ‏ وحديث أبي سعيد في إسناده عند ابن ماجه ابن أبي عبيده عن أبيه وهما ثقتان وبقية إسناده ثقات‏:‏ قوله ‏ "‏أحاسنكم قضاء‏" ‏ جمع أحسن‏.‏ ورواية الصحيحين ‏ "‏أحسنكم‏" ‏ كما سلف وهو الفصيح‏.‏ ووقع في رواية لأبي داود محاسنكم بالميم كمطلع ومطالع‏:‏ قوله ‏ "‏بكرا‏" ‏ بفتح الباء الموحدة وهو الفتى من الأبل‏.‏ قال الخطابي هو من الأبل بمنزلة الغلام من الذكور والقلوص بمنزلة الجارية من الإناث‏:‏ قوله ‏ "‏رباعيا‏" ‏ بفتح الراء وتخفيف الموحدة وهوالذي استكمل ست سنين ودخل في السابعة ـ وفي الحديثين ـ دليل على جواز الزيادة على مقدار القرض من المستقرض وسيأتي الكلام على ذلك‏.‏ قال الخطابي وفي حديث أبي رافع من الفقه جواز تقديم الصدقة قبل محلها وذلك لأن النبي صلى اللّه عليه وآله وسلم لا تحل له الصدقة فلا يجوز أن يقضي من إبل الصدقة شيئا كان استسلفه لنفسه فدل على أنه استسلفه لأهل الصدقة من أرباب المال وهذا استدلال الشافعي ـ وقد اختلف ـ العلماء في جواز تقديم الصدقة عن محل وقتها فأجازه الأوزاعي وأبو حنيفة وأصحابه وابن حنبل وابن راهويه‏.‏ وقال الشافعي يجوز أن يعجل الصدقة سنة واحدة وقال الشافعي لا يجوز أن يخرجها قبل حلول الحول وكرهه سفيان النوري وقد تقدم في الزكاة ذكر ما يدل على الجواز ـ وفي الحديثين ـ أيضا جواز قرض الحيوان وهو مذهب الجمهور ومنع ذلك الكوفيون والهادوية قالوا لأنه نوع من البيع مخصوص وقد نهى صلى اللّه عليه وآله وسلم عن بيع الحيوان كما سلف‏.‏ ويجاب بأن الاحاديث متعارضة في المنع من بيع الحيوان بالحيوان والجواز وعلى تسليم أن المنع هو الراجح فحديث أبي هريرة وأبي رافع والعرباض بن سارية مخصصة لعموم النهي ـ وأما الاستدلال ـ على المنع بأن الحيوان مما يعظم فيه التفاوت فممنوع وقد استثنى مالك والشافعي وجماعة من العلماء قرض الولائد فقالوا لا يجوز لأنه يؤدي إلى عارية الفرج وأجاز ذلك مطلقا داود والطبري والمزني ومحمد بن داود وبعض الخراسانيين وأجازه بعض المالكية بشرط أن يرد غيره ما استقرضه‏.‏ وأجازه بعض أصحاب الشافعي وبعض المالكية فيمن يحرم وطؤه على المستقرض وقد حكى إمام الحرمين عن السلف والغزالي عن الصحابة النهي عن قرض الولائد‏.‏ وقال ابن حزم ما نعلم في هذا أصلا من كتاب ولا رواية صحيحة ولا سقيمة ولا من قول صاحب ولا إجماع ولا قياس اه وحديث أبي سعيد المذكور فيه دليل على أنه يجوز لمن عليه دين أن يقضيه بدين آخر ولا خلاف في جواز ذلك فيما أعلم‏.‏


003-الزيادة عند الوفاء والنهي عنها قبله

1 - عن أبي هريرة قال ‏ "‏كان لرجل على النبي صلى اللّه عليه وآله وسلم سن من الإبل فجاء يتقاضاه فقال اعطوه فطلبوا سنه فلم يجدوا إلا سنا فوقها فقال أعطوه فقال أوفيتني أوفاك اللّه فقال النبي صلى اللّه عليه وآله وسلم إن خيركم أحسنكم قضاء‏" ‏‏.‏
2 - وعن جابر قال ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم وكان لي عليه دين فقضاني وزادني‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أنس ‏ "‏وسئل الرجل منا يقرض أخاه المال فيهدي إليه فقال قال رسول اللّه صلى اللّه عليه وآله وسلم إذا أقرض أحدكم قرضا فاهدي إليه أو حمله على الدابة فلا يركبها ولا يقبله الا أن يكون جرى بينه وبينه قبل ذلك‏" ‏‏.‏
رواه ابن ماجه‏.‏
4 - وعن أنس عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إذا أقرض فلا يأخذ هدية‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
5 - وعن بن أبي موسى قال ‏ "‏قدمت المدينة فلقيت عبد اللّه ابن سلام فقال لي إنك بأرض فيها الربا فاش فإذا كان لك على رجل حق فأهدي إليك حمل تبن أو حمل شعير أو حمل قت فلا تأخذه فإنه ربا‏" ‏‏.‏
رواه البخاري في صحيحه‏.‏
حديث أنس في إسناده يحيى بن أبي إسحاق الهنائي وهو مجهول وفي إسناده أيضا عتبة بن حميد الضبي وقد ضعفه أحمد والراوي عنه إسماعيل بن عياش وهو ضعيف قوله ‏ "‏سن‏" ‏ أي جمل هل سن معين وفي حديث أبي هريرة دليل على جواز المطالبة بالدين إذا حل أجله وفيه أيضا دليل على حسن خلق النبي صلى اللّه عليه وآله وسلم وتواضعه وانصافه‏.‏ وقد وقع في بعض ألفاظ الصحيح ‏ "‏أن الرجل أغلظ على النبي صلى اللّه عليه وآله وسلم فهم به أصحابه فقال دعوه فإن لصاحب الحق مقالا‏" ‏ كما تقدم وفيه دليل على جواز قرض الحيوان وقد تقدم الخلاف في ذلك‏.‏ وفيه جواز رد ما هو أفضل من المثل المقترض إذا لم تقع شرطية ذلك في العقد وبه قال الجمهور وعن المالكية إن كانت الزيادة بالعدد لم يجز وإن كانت بالوصف جازت وبرد عليهم حديث جابر المذكور في الباب فإنه صرح بأن النبي صلى اللّه عليه وآله وسلم زاده والظاهر أن الزيادة كانت في العدد وقد ثبت في رواية للبخاري إن الزيادة كانت قيراطا وأما إذا كانت الزيادة مشروطة في العقد فتحرم اتفاقا ولا يلزم من جواز الزيادة في القضاء على مقدار الدين جواز الهدية ونحوها قبل القضاء لأنها بمنزلة الرشولة فلا تحل كم يدل على ذلك حديثا أنس المذكوران في الباب وأثر عبد اللّه بن سلام ـ والحاصل ـ أن الهدية والعارية ونحوهما إذا كانت لأجل التنقيس في أجل الدين أو لأجل رشوة صاحب الدين أو لأجل أن يكون لصاحب الدين منفعة في مقابل دينه فذلك محرم لأنه نوع من الربا أو رشوة وإن كان ذلك لأجل عادة جارية بين المقرض والمستقرض قبل التداين فلا بأس وإن لم يكن ذلك لغرض أصلا فالظاهر المنع لإطلاق النهي عن ذلك وأما الزيادة على مقدار الدين عند القضاء بغير شرط ولا اضمار فالظاهر الجواز من غير فرق بين الزيادة في الصفة والمقدار والقليل والكثير لحديث أبي هريرة وأبي رافع والعرباض وجابر بل مستحب‏.‏ قال المحاملي وغيره من الشافعية يستحب للمستقرض أن يرد أجود مما أخذ للحديث الصحيح في ذلك يعين قوله ‏ "‏إن خيركم أحسنكم قضاء‏" ‏ ومما يدل على عدم حل القرض الذي يجر إلى المقرض نفعا ما أخرجه البيهقي في المعرفة عن فضالة بن عبيد موقوفا بلفظ ‏ "‏كل قرض جر منفعة فهو وجه من وجوه الربا‏" ‏ ورواه في السنن الكبرى عن ابن مسعود وأبيّ بن كعب وعبد اللّه بن سلام وابن عباس موقوفا عليهم‏.‏ ورواه الحرث بن أبي أسامة من حديث علي عليه السلام بلفظ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن قرض جر منفعة‏" ‏ وفي رواية ‏ "‏كل قرض حر منفعة فهو ربا‏" ‏ وفي إسناده سوار بن مصعب وهو متروك قال عمر بن زيد في المغنى لم يصح فيه شيء ووهم إمام الحرمين والغزالي فقالا أنه صح ولاخبرة لهما بهذا الفن وأما إذا قضى المقترض المقرض دون حقه وحللّه من البقية كان ذلك جائزا وقد استدل البخاري على جواز ذلك بحديث جابر في دين أبيه وفيه ‏ "‏فسألهم أن يقبلوا ثمرة حائطي ويحللوا أبي‏" ‏ وفي رواية للبخاري أيضا ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سأل له غريمه في ذلك‏" ‏ قال ابن بطال لا يجوز أن يقضي دون الحق بغير محاللة ولو حللّه من جميع الدين جاز عند العلماء فكذلك إذا حللّه من بعضه اه قوله ‏ "‏أوحمل قت‏" ‏ بفتح القاف وتشديد التاء المثناة وهو الجاف من النبات المعروف بالفصفصة بكسر الفاءين وأهمال الصادين فما دام رطبا فهو الفصفصة فإذا جف فهو القت والفصفصة هي القضب المعروف وسمي بذلك لانه يجز ويقطع والقت كلمة فارسية عربت فإذا الفصفصة كبست وضم بعضها على بعض إلى أن تجف وتباع لعلف الدواب كما في بلاد مصر ونواحيها‏.‏


001-الرهن

1 - عن أنس قال ‏ "‏رهن رسول اللّه صلى اللّه عليه وآله وسلم درعا عند يهودي بالمدينة وأخذ منه شعيرا لأهله‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وابن ماجه‏.‏
2 - وعن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اشترى طعاما من يهودي إلى أجل ورهنه درعا من حديد‏" ‏ وفي لفظ ‏ "‏توفي ودرعه مرهونة عند يهودي بثلاثين صاعا من شعير‏" ‏‏.‏
أخرجاهما‏.‏ولأحمد والنسائي وابن ماجه مثله من حديث ابن عباس وفيه من الفقه جواز الرهن في الحضر ومعاملة أهل الذمة‏.‏
حديث ابن عباس أخرجه ايضا الترمذي وصححه‏.‏ وقال صاحب الاقتراح هو على شرط البخاري‏:‏ قوله ‏(‏رهن‏)‏ الرهن بفتح أوله وسكون الهاء في اللغة الأحتباس من قولهم رهن الشيء إذا دام وثبت ومنه ‏ "‏كل نفس بما كسبت رهينة‏" ‏ وفي الشرع جعل مال وثيقة على دين ويطلق أيضا على العين المرهونة تسمية للمفعول به باسم المصدر‏.‏ وأما الرهن بضمتين فالجمع ويجمع أيضا على رهان بكسر الراء ككتب وكتاب وقرئ بهما‏.‏ قوله ‏ "‏عند يهودي‏" ‏ هو أبو الشحم كما بينه الشافعي والبيهقي من طريق جعفر بن محمد عن أبيه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رهن درعا له عند أبي الشحم اليهودي رجل من بني ظفر في شعير‏" ‏ اه وأبو الشحم بفتح المعجمة وسكون المهملة كنيته وظفر بفتح الظاء والفاء بطن من الأوس وكان حليفا لهم وضبطه بعض المتأخرين بهمزة ممدودة وموحدة مكسورة اسم فاعل من الأباء وكأنه التبس عليه بأبي اللحم الصحابي‏:‏ قوله ‏ "‏بثلاثين صاعا من شعير‏" ‏ في رواية الترمذي والنسائي من هذا الوجه بعشرين ولعله صلى اللّه عليه وآله وسلم رهنه أول الأمر في عشرين ثم استزاده عشرة فرواه الراوي تارة على ما كان الرهن عليه أولا وتارة على ما كان عليه آخرا‏.‏ وقال في الفتح لعله كان دون الثلاثين فجبر الكسر تارة والغى الجبر أخرى‏:‏ ووقع لابن حبان عن أنس أن قيمة الطعام كانت دينارا وزاد أحمد في رواية فما وجد النبي صلى اللّه عليه وآله وسلم ما يفتكها به حتى مات ـ والأحاديث ـ المذكورة فيها دليل على مشروعية الرهن وهو مجمع على جوازه وفيها أيضا دليل على صحة الرهن في الحضر وهو قول الجمهور والتقييد بالسفر في الآية خرج مخرج الغالب فلا مفهوم له لدلالة الأحاديث على مشروعيته في الحضر وأيضا السفر مظنة فقد الكاتب فلا يحتاج إلى الرهن غالبا الا فيه‏.‏ وخالف مجاهد والضحاك فقالا لا يشرع الا في السفر حيث لا يوجد الكاتب وبه قال داود وأهل الظاهر والأحاديث ترد عليهم وقال ابن حزم إن شرط المرتهن الرهن في الحضر لم يكن له ذلك وإن تبرع به الراهن جاز وحمل أحاديث الباب على ذلك وفيها أيضا دليل على جواز معاملة الكفار فيما لم يتحقق تحريم العين المتعامل فيها وجواز رهن السلاح عند أهل الذمة لا عند أهل الحرب بالأتفاق وجواز الشراء بالثمن المؤجل وقد تقدم تحقيق ذلك‏.‏ قال العلماء والحكمة في عدوله صلى اللّه عليه وآله وسلم عن معاملة سير الصحابة إلى معاملة اليهود إما بيان الجواز أو لانهم لم يكن عندهم إذ ذاك طعام فاضل عن حاجتهم أو خشي أنهم لا يأخذون منه ثمنا أو عوضا فلم يرد التضييق عليهم‏.‏
3 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه كان يقول الظهر يركب بنفقته إذا كان مرهونا ولبن الدر يشرب بنفقته إذا كان مرهونا وعلى الذي يركب ويشرب النفقة‏" ‏‏.‏
رواه الجماعة إلا مسلما والنسائي‏.‏ وفي لفظ ‏ "‏إذا كانت الدابة مرهونة فعلى المرتهن علفها ولبن الدر يشرب وعلى الذي يشرب نفقته‏" ‏ رواه أحمد‏.‏
الحديث له ألفاظ منا ما ذكره المصنف‏.‏ومنها بلفظ ‏(‏الرهن مركوب ومحلوب‏)‏ رواه الدارقطني والحاكم وصححه من طريق الأعمش عن أبي صالح عن أبي هريرة مرفوعا‏.‏ قال الحاكم لم يخرجاه لأن سفيان وغيره وقفوه على الأعمش وقد ذكر الدارقطني الاختلاف فيه على الأعمش وغيره ورجح الموقوف وبه جزم الترمذي وقال ابن أبي حاتم قال أبي رفعة يعني أبا معاوية مرة ثم ترك الرفع بعد روجح البيهقي أيضا الوقف‏:‏ قوله ‏(‏الظهر‏)‏ أي ظهر الدابة‏.‏ قوله ‏(‏يركب‏)‏ بضم أوله على البناء للمجهول لجميع الرواة كما قال الحافظ وكذلك يشرب وهو خبر في معنى الأمر كقوله تعالى ‏ "‏والولدات يرضعن‏" ‏ وقد قيل إن فاعل الركوب والشرب لم يتعين فيكون الحديث مجملا وأجيب بأنه لا إجمال بل المراد المرتهن بقرينة إن انتفاع الراهن بالعين المرهونة لأجل كونه مالكا والمراد هنا الانتفاع في مقابلة النفقة وذلك يختص بالمرتهن كما وقع التصريح بذلك في الرواية الأخرى‏.‏ ويؤيده ما وقع عند حماد بن سلمة في جامعه بلفظ ‏(‏إذا أرتهن شاة شرب المرتهن من لبنها بقدر علفها فإن استفصل من اللبن بعد ثمن العلف فهو ربا‏)‏ ففيه دليل على أنه يجوز للمرتهن الأنتفاع بالرهن إذا قام بما يحتاج إليه ولو لم يأذن المالك وبه قال أحمد وإسحاق والليث والحسن وغيرهم وقال الشافعي وأبو حنيفة ومالك وجمهور العلماء لا ينتفع المرتهن من الرهن بشيء بل الفوائد للراهن والمؤن عليه قالوا والحديث رد على خلاف القياس من وجهين أحدهما التجويز لغير المالك أن يركب ويشرب بغير أذنه‏.‏ والثاني تضمينه ذلك بالنفقة لا بالقيمة‏.‏ قال ابن عبد البر هذا الحديث عند جمهور الفقهاء ترده أصول مجمع عليها وآثار ثابتة لا يختلف في صحتها ويدل على نسخه حديث ابن عمر عند البخاري وغيره بلفظ ‏(‏لاتحلب ماشية امرئ بغير إذنه‏)‏ ويجاب عن دعوى مخالفة هذا الحديث الصحيح للأصول بأن السنة الصحيحة من جملة الأصول فلا ترد الا بمعارض أرجح منها بعد تعذر الجمع‏.‏ وعن حديث ابن عمر بأنه عام وحديث الباب خاص فيبنى العام على الخاص والنسخ لا يثبت إلا بدليل يقضي بتأخر الناسخ على وجه يتعذر معه الجمع لا بمجرد الاحتمال مع الإمكان‏.‏ وقال الأوزاعي والليث وأبو ثور أنه يتعين حمل الحديث على ما إذا امتنع الراهن من الأتفاق على المرهون فيباح حينئذ للمرتهن وأجود ما يحتج به للجمهور حديث أبي هريرة الآتي وستعرف الكلام عليه‏:‏ قوله ‏(‏الدر‏)‏ بفتح الدال المهملة وتشديد الراء مصدر بمعنى الدارة أي لبن الدابة ذات الضرع‏.‏ وقيل هو ههنا من إضافة الشيء إلى نفسه كقوله تعالى ‏ "‏حب الحصيد‏" ‏‏.‏
4 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يغلق الرهن من صاحبه الذي رهنه له غنمه وعليه غرمه‏" ‏‏.‏
رواه الشافعي والدارقطني وقال هذا إسناد حسن متصل‏.‏
الحديث أخرجه أيضا الحاكم والبيهقي وابن حبان في صحيحه وأخرجه أيضا ابن ماجه من طريق أخرى وصحح أبو داود والبزار والدارقطني وابن القطان إرساله عن سعيد بن المسيب بدون ذكر أبي هريرة‏.‏ قال في التلخيص وله طرق في الدارقطني والبيهقي كلها ضعيفة وقال في بلوغ المرام إن رجاله ثقات الا أن المحفوظ عند أبي داود وغيره إرساله اه وساقه ابن حزم من طريق قاسم بن أصبغ قال حدثنا محمد بن إبراهيم حدثنا يحيى بن أبي طالب الأنطاكي وغيره من أهل الثقة حدثنا نصر بن عاصم الأنطاكي حدثنا شبابة عن روقاء عن ابن أبي ذئب عن الزهري عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏لا يغلق الرهن الرهن لمن رهنه له غنمه وعليه غرمه‏" ‏ قال ابن حزم هذا إسناد حسن وتعقبه الحافظ بأن قوله نصر بن عاصم تصحيف وإنما هو عبد اللّه بن نصر الأصم الأنطاكي وله أحاديث منكرة‏.‏ وقد رواه الدارقطني عبد اللّه بن نصر المذكور وصحح هذه الطريق عبد الحق وصحح أيضا وصله ابن عبد البر وقال هذه اللفظة يعني له غنمه وعليه غرمه اختلف الرواة في رفعها ووقفها فرفعها ابن أبي ذئب ومعمر وغيرهما ووقفها غيرهم‏.‏ وقد روى ابن وهب هذا الحديث فجوده وبين إن هذه اللفظة من قول سعيد بن المسيب‏.‏ وقال أبو داود في المراسيل قوله ‏ "‏له غنمه وعليه غرمه‏" ‏ من كلام سعيد بن المسيب نقله عنه الزهري‏.‏ قوله ‏ "‏لا يغلق الرهن‏" ‏ يحتمل أن تكون لانافية ويحتمل أن تكون ناهية‏.‏ قال في القاموس غلق الرهن استحقه المرتهن وذلك إذا لم يفتكه في الوقت المشروط اه وقال الأزهري الغلق في الرهن ضد الفك فإذا فك الراهن الرهن فقد أطلقه من وثاقه عند مرتهنه‏.‏ وروى عبد الرزاق عن معمر أنه فسر غلاق الرهن بما إذا قال الرجل إن لم آتك بما لك فالرهن لك قال ثم بلغني عنه أنه قال إن هلك لم يذهب حق هذا إنما هلك من رب الرهن له غنمه وعليه غرمه‏.‏ وقد روى أن المرتهن في الجاهلية كان يتملك الرهن إذ لم يؤد الراهن إليه ما يستحقه في الوقت المضروب فأبطله الشارع‏:‏ قوله ‏ "‏له غنمه وعليه غرمه‏" ‏ فيه دليل لمذهب الجمهور المتقدم لأن الشارع قد جعل الغنم والغرم للراهن ولكنه قد اختلف في وصله وإرساله ورفعه ووقفه وذلك مما يوجب عدم انتهاضه لمعارضة ما في صحيح البخاري وغيره كما سلف‏.


001-وجوب قبول الحوالة إلى الملئ

1 - عن أبي هريرة قال ‏ "‏مطل الغني ظلم وإذا اتبع أحدكم على ملئ فليتبع‏" ‏‏.‏
رواه الجماعة‏.‏ وفي لفظ لأحمد ‏ "‏ومن أحيل على ملئ فليحتمل‏" ‏‏.‏
2 - وعن ابن عمر عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏مطل الغني ظلم وإذا أحلت على ملئ فاتبعه‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث ابن عمر إسناده في سنن ابن ماجه هكذا حدثنا إسماعيل بن توبة حدثنا هشيم عن يونس بن عبيد عن نافع عن ابن عمر فذكره‏.‏ وإسماعيل بن توبة قال ابن أبي حاتم صدوق وبقية رجاله رجال الصحيح وقد أخرجه أيضا الترمذي وأحمد‏.‏ قوله ‏ "‏الحوالة‏" ‏ هي بفتح الحاء المهملة وقد تكسر قال في الفتح مشتقة من التحويل أو من الحول يقال حال عن العهد إذا انتقل عنه حولا وهي عند الفقهاء نقل دين من ذمة إلى ذمة اختلفوا هل هي بيع دين بدين رخص فيه فاستثنى من النهي عن بيع الدين بالدين أو هي استيفاء وقيل هي عقد إرفاق ويشترط في صحتها رضا المحيل لا خلاف والمحتال عند الأكثر والمحال عليه عند بعض‏.‏ ويشترط أيضا تماثل النقدين في الصفات وأن يكون في شيء معلوم ومنهم من خصها بالنقدين ومنعها في الطعام لأنها بيع طعام قل أن يستوفي اه‏.‏ قوله ‏ "‏مطل الغني‏" ‏ من إضافة المصدر إلى الفاعل عند الجمهور والمعنى أنه يحرم على الغني القادر أن يمطل صاحب اليد بخلاف العاجز وقيل هو من إضافة المصدر إلى المفعول أي يجب على المستدين أن يوفي صاحب الدين ولو كان المستحق للدين غنيا فإن مطله ظلم فكيف إذا كان فقيرا فإنه يكون ظلما بالأولى ولا يخفى بعد هذا كما قال الحافظ والمطل في الأصل المد وقال الأزهري المدافعة‏.‏ قال في الفتح والمراد هنا تأخير ما استحق أداؤه بغير عذر‏:‏ قوله ‏ "‏وإذا اتبع‏" ‏ باسكان التاء المثناة الفوقية على البناء للمجهول‏.‏ قال النووي هذا هو المشهور في الرواية واللغة‏.‏ وقال القرطبي أما أتبع فبضم الهمزة وسكون التاء مبنيا لما لم يسم فاعله عند الجميع وأما فليتبع فالأكثر على التخفيف وقيده بعضهم بالتشديد والأول أجود وتعقب الحافظ ما ادعاه من الاتفاق بقول الخطابي إن أكثر المحدثين يقولونه يعني أتبع بتشديد التاء والصواب التخفيف والمعنى إذا أحيل فليحتل كما وقع في الرواية الأخرى‏.‏ قوله ‏ "‏على ملئ‏" ‏ قيل هو بالهمز وقيل بغير همز ويدل على ذلك قول الكرماني الملى كالغني لفظا ومعنى‏.‏ وقال الخطاب إنه في الأصل بالهمز ومن رواه بتركها فقد سهله‏:‏ قوله ‏ "‏فاتبعه‏" ‏ قال في الفتح هذا بتشديد التاء بلا خلاف ـ والحديثان ـ يدلان على أنه يجب على من أحيل بحقه على ملئ أن يحتال وإلى ذلك ذهب أهل الظاهر وأكثر الحنابلة وأبو ثور وابن جرير وحمله الجمهور على الاستحباب‏.‏ قال الحافظ ووهم من نقل فيه الإجماع‏.‏ ـ وقد اختلف ـ هل المطل مع الغني كبيرة أم لا وقد ذهب الجمهور إلى أنه موجب للفسق واختلفوا هل يفسق بمرة أو يشترط التكرار وهل يعتبر الطلب من المستحق أم لا‏.‏ قال في الفتح وهو يتصف بالمطل من ليس القدر الذي عليه حاضرا عنده لكنه قادر على تحصيله بالتكسب مثلا أطلق أكثر الشافعية عدم الوجوب وصرح بعضهم بالوجوب مطلقا وفصل آخرون بين أن يكون أصل الدين وجب بسبب يعصى به فيجب وإلا فلا اه‏.‏ والظاهر الأول لأن القادر على التكسب ليس بمليء والوجوب إنما هو عليه فقط لان تعليق الحكم بالوصف مشعر بالعلية‏.‏


002-ضمان دين الميت المفلس

1 - عن سلمة بن الأكوع قال ‏ "‏كنا عند النبي صلى اللّه عليه وآله وسلم فأتي بجنازة فقالوا يا رسول اللّه عليها قال هل ترك شيئا قالوا لا فقال هل عليه دين قالوا ثلاثة دنانير قال صلوا على صاحبكم فقال أبو قتادة صل عليه يا رسول اللّه وعلى دينه فصلى عليه‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏ وروى الخمسة الا أبا داود هذه القصة من حديث أبي قتادة وصححه الترمذي‏.‏ وقال فيه النسائي وابن ماجه ‏ "‏فقال أبو قتادة أنا أتكفل به‏" ‏ وهذا صريح في إن الانشاء لا يحتمل الأخبار بما مضى‏.‏
2 - وعن جابر قال ‏ "‏كان النبي صلى اللّه عليه وآله وسلم لا يصلي على رجل مات عليه دين بميت فسأل عليه دين قالوا نعم ديناران قال صلوا على صاحبكم فقال أبو قتادة هما علي يا رسول اللّه فصلى عليه فلما فتح اللّه على رسوله قال أنا أولى بكل مؤمن من نفسه فمن ترك دين فعلى ومن ترك مالا فلورثته‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
حديث أبي قتادة أخرجه أيضا ابن حبان وحديث جابر أخرجه أيضا ابن حبان والدارقطني والحاكم وفي الباب عن أبي سعيد عند الدارقطني والبيهقي بأسانيد قال الحافظ ضعيفة بلفظ ‏ "‏كنا مع رسول اللّه صلى اللّه عليه وآله وسلم في جنازة فلما وضعت قال صلى اللّه عليه وآله وسلم هل على صاحبكم من دين قالوا نعم درهمان قال صلوا على صاحبكم فقال علي عليه السلام يا رسول اللّه هما علي وأنا لهما ضامن فقام يصلي ثم أقبل على علي عليه السلام فقال جزاك اللّه عن الإسلام خيرا وفك رهانك كما فككت رهان أخيك ما من مسلم فك رهان أخيه الا فك اللّه رهانه يوم القيامة فقال بعضهم هذا لعلي رضي اللّه عنه خاصة أم للمسلمين عامة فقال بل للمسلمين عامة‏" ‏‏.‏ وعن أبي هريرة عند الشيخين وغيرهما أنه صلى اللّه عليه وآله وسلم قال في خطبته ‏ "‏من خلف مالا أو حقا فلورثته ومن خلف كلا أو دينا فكله إليّ ودينه علي‏" ‏ وعن سلمان عند الطبراني بنحو حديث أبي هريرة وزاد ‏ "‏وعلى الولاة من بعدي من بيت مال المسلمين‏" ‏ وفي إسناده عبد اللّه بن سعيد الأنصاري متروك ومتهم‏.‏ وعن أبي أمامة عن ابن حبان في ثقاته‏:‏ قوله ‏ "‏ثلاثة دنانير‏" ‏ في الرواية الأخرى ‏ "‏ديناران‏" ‏ وفي رواية لابن ماجه وابن حبان من حديث أبي قتادة ‏ "‏سبعة عشر درهما‏" ‏ وفي رواية لابن حبان من حديثه ‏ "‏ثمانية عشر‏" ‏ وهذان دون دينارين وفي رواية لابن حبان أيضا من حديثه ديناران وفي رواية له أيضا من حديث أبي أمامة نحو ذلك‏.‏ وفي مختصر المازني من حديث أبي سعيد الخدري إن الدينكان درهمين ويجمع بين رواية الدينارين والثلاثة بأن الدين كان دينارين وشطرا فمن قال ثلاثة جبر الكسر ومن قال ديناران الغاه أو كان أصلهما ثلاثة فوقي قبل موته دينارا وبقي عليه ديناران فمن قال ثلاثة فباعتبار الأصل ومن قال ديناران فباعتبار ما بقي من الدين والأول اليق كذا في الفتح ولا يخفى ما في ذلك من التعسف والأولى الجمع بين الروايات كلها بتعدد القصة ـ وأحاديث الباب ـ تدل على أنها تصح الضمانة عن الميت ويلزم الضمين ما ضمن به وسواء كان الميت غنيا أو فقيرا وإلى ذلك ذهب الجمهور وأجاز مالك للضامن الرجوع على مال الميت إذا كان له مال وقال أبو حنيفة لا تصح الضمانة إلا بشرط أن يترك الميت وفاء دينه وإلا لم يصح ـ والحكمة ـ في ترك النبي صلى اللّه عليه وآله وسلم الصلاة على من عليه دين تحريض الناس على قضاء الديون في حياتهم والتوصل إلى البراء لئلا تفوتهم صلاة النبي صلى اللّه عليه وآله وسلم‏.‏ قال في الفتح وهل كانت صلاته صلى اللّه عليه وآله وسلم على من عليه دين محرمة عليه أو جائزة وجهان‏.‏ قال النووي الصواب الجزم وبجوازها مع وجود الضامن كما في حديث مسلم‏.‏ وحكى القرطبي أنه ربما كان يمتنع من الصلاة على من أدان دينا غير جائز وأما من استدان لأمر هو جائز فما كان يمتنع وفيه نظر لأن في حديث أبي هريرة ما يدل على التعميم حيث قال في رواية للبخاري من توفي وعليه دين ولو كان الحال مختلفا لبينه صلى اللّه عليه وآله وسلم نعم جاء في حديث ابن عباس أن النبي صلى اللّه عليه وآله وسلم لما امتنع من الصلاة على من عليه دين جاءه جبريل عليه السلام فقال إنما الظالم في الديون التي حملت في البغي والأسراف فأما المتعفف وذوالعيال فأنا ضامن له أؤدي عنه فصلى النبي صلى اللّه عليه وآله وسلم بعد ذلك وقال من ترك ضياعا الحديث‏.‏ قال الحافظ وهو ضعيف وقال الحازمي بعد أن أخرجه لا بأس به في المتابعات وليس فيه أن التفصيل المذكور كان مستمرا وإنما فيه إنه طرأ بعد ذلك وأنه السبب في قوله صلى اللّه عليه وآله وسلم من ترك دينا فعلى وفي صلاته صلى اللّه عليه وآله وسلم على من عليه دين بعد أن فتح اللّه عليه اشعار بأنه كان يقضيه من مال المصالح‏.‏ وقيل بل كان يقضيه من خالص ملكه وهل كان القضاء واجبا عليه أم لا فيه وجهان قال ابن بطال وهكذا يلزم المتولي لأمر المسلمين أن يفعله بمن مات وعليه دين فإن لم يفعل فالأثم عليه إن كان حق الميت في بيت المال يفي بقدر ما عليه وإلا فبقسطه‏.‏ قوله ‏ "‏فعلى‏" ‏ قال ابن بطال هذا ناسخ لترك الصلاة على من مات وعليه دين وقد حكى الحازمي اجماع الأمة على ذلك‏.‏


003-المضمون عنه إنما يبرأ بأداء الضامن لا بمجرد ضمانه

1 - عن جابر قال ‏ "‏توفى رجل فغسلناه وحنطناه وكفناه ثم أتينا به النبي صلى اللّه عليه وآله وسلم فقلنا تصلي عليه فخطى خطوة ثم قال أعليه دين قلنا ديناران فأنصرف فتحملهما أبو قتادة فأتيناه فقال أبو قتادة الديناران على فقال النبي صلى اللّه عليه وآله وسلم قد أوفى اللّه حق الغريم وبرئ منه الميت قال نعم فصلى عليه ثم قال بعد ذلك اليوم ما فعل الديناران إنما مات أمس قال فعاد إليه من الغد فقال قد قضيتهما فقال النبي صلى اللّه عليه وآله وسلم الآن بردت علهي جلده‏" ‏‏.‏
رواه أحمد وإنما أراد بقوله والميت منهما برئ دخوله في الضمان متبرعا لا ينوي به رجوعا بحال‏.‏
الحديث أخرجه أيضا أبو داود والنسائي والدارقطني وصححه ابن حبان والحاكم‏:‏ قوله ‏ "‏أتينا به النبي صلى اللّه عليه وآله وسلم‏" ‏ زاد الحاكم ‏ "‏ووضعناه حيث توضع الجنائز عند مقام جبريل عليه السلام‏" ‏ ‏:‏ قوله ‏ "‏فانصرف‏" ‏ لفظ البخاري في حديث أبي هريرة ‏ "‏فقال النبي صلى اللّه عليه وآله وسلم صلوا على صاحبكم‏" ‏ وتقدم نحوه في حديث سلمة‏.‏ قوله ‏ "‏الآن بردت عليه‏" ‏ فيه دليل على أن خلوص الميت من ورطة الدين وبراءة ذمته على الحقيقة ورفع العذاب عنه إنما يكون بالقضاء عنه لا بمجرد التحمل بلفظ الضمانة ولهذا سارع النبي صلى اللّه عليه وآله وسلم إلى سؤال أبي قتادة في اليوم الثاني عن القضاء وفيه دليل على أنه يستحب للإمام أن يخص من تحمل حمالة عن ميت على الأسراع بالقضاء‏.‏ وكذلك يستحب لسائر المسلمين لأنه من المعاونة على الخير وفيه أيضا دليل على صحة التبرع بالضمانة عن الميت وقد تقدم الكلام على ذلك‏.‏


004-ضمان درك المبيع على البائع إذا خرج مستحقا

1 - عن الحسن عن سمرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من وجد عين ماله عند رجل فهو أحق به ويتبع البيع من باعه‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏ وفي لفظ ‏ "‏إذا سرق من الرجل متاع أو ضاع منه فوجده بيد رجل بعينه فهو أحق به ويرجع المشتري على البائع بالثمن‏" ‏‏.‏ رواه أحمد وابن ماجه‏.‏
سماع الحسن من سمرة فيه خلاف قد ذكرناه وبقية الاسناد رجاله ثقات لأن أبا داود رواه عن عمرو بن عوف الواسطي الحافظ شيخ البخاري عن هشيم عن موسى بن السائب وثقه أحمد عن قتادة عن الحسن‏:‏ قوله ‏ "‏من وجد عين ماله‏" ‏ يعني المغصوب أو المسروق عند رجل أو امرأة فهو أحق به من كل أحد إذا ثبت أنه ملكه بالبينة أوصدقة من في يده العين ثم إن كانت العين بحوزه فله مع أخذ العين المطالبة بمنفعتها مدة بقائها في يده سواء انتفع بها من كانت في يده أم لا وإذا كانت العين قد نقصت بغير استعمال كتعثث الثوب ‏ـ العثة بوزن الحقة السوسة التي تلحس الصوف‏ ـ وعمي العبد وسقوط يده بآفة فقيل يجب أخذ الأرش مع أجرته سليما لما قبل النقص وناقصا لما بعده وكذلك لو كان النقص بالاستعمال‏:‏ قوله ‏ "‏البيع‏" ‏ بتشديد التحتية مكسورة وهو المشتري أي يرجع على من باع تلك العين منه ولا يرجع عند الهادوية إلا إذا كان تسليم المبيع إلى مستحقه بأذن البائع أو بحكم الحاكم بالبينة أو بعلمه لا إذا كان الحكم مستندا إلى إقرار المشتري أو نكوله فلا يرجع على البائع ثم إن كان المشتري علم بأن تلك العين مغصوبة فيتوجه عليه من المطالبة كل ما يتوجه إليه على الغاصب من الأجر والأرش وإن جهل لغصب ونحوه كانت يده عليها يد أمانه كالوديعة وقيل يد ضمانة ولكن يرجع بما غرم على البائع‏.‏ قوله ‏ "‏بالثمن‏" ‏ يعني الذي دفعه إلى البائع‏.‏


001-ملازمة المليئ وإطلاق المعسر

1 - عن عمرو بن الشريد عن أبيه عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏ليّ الواجد ظلم يحل عرضه وعقوبته‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ قال أحمد قال وكيع عرضه شكايته وعقوبته حبسه‏.‏
الحديث أخرجه أيضا البيهقي والحاكم وابن حبان وصححه وعلقه البخاري قال الطبراني في الأوسط لا يروى عن الشريد إلا بهذا الإسناد تفرد به ابن أبي دليلة قال في الفتح وإسناده حسن‏:‏ قوله ‏(‏التفليس‏)‏ هو مصدر فلسه أي نسبته إلى الإفلاس والمفلس شرعا من يزيد دينه على موجوده سمي مفلسا لأنه صار ذا فلوس بعد أن كان ذا دراهم ودنانير إشارة إلى أنه صار لا يمكل إلا أدنى الأموال وهي الفلوس أو سمي بذلك لأنه يمنع التصرف إلآ في الشيء التافه كالفلوس لأنهم ما كانوا يتعاملون بها في الأشياء الخطيرة أو أنه صار إلى حالة لا يملك فيها فلسا فعلى هذا فالهمزة في أفلس للسلب‏:‏ قوله ‏(‏ليّ الواجد‏)‏ اللي بالفتح وتشديد الياء المطل والواجد بالجيم الغني من الوجد بالضم بمعنى القدرة قوله ‏(‏يحل‏)‏ بضم أوله أي يجوز وصفه بكونه ظالما‏.‏ وروى البخاري والبيهقي عن سفيان مثل التفسير الذي رواه المصنف عن أحمد عن وكيع‏.‏ واستدل بالحديث على جواز حبس من عليه الدين حتى يقضيه إذا كان قادرا على القضاء تأديبا له وتشديدا عليه لا إذا لم يكن قادرا لقوله ‏(‏الواجد‏)‏ فإنه يدل أيضا على أن المعسر لا يحل عرضه ولا عقوبته وإلى جواز الحبس للواجد ذهبت الحنفية وزيد بن علي‏.‏ وقال الجمهور يبيع عليه الحاكم لما سيأتي من حديث معاذ وأما غير الواجد فقال الجمهور لا يحبس لكن قال أبو حنيفة يلازمه من له الدين وقال شريح يحبس والظاهر قول الجمهور ويؤيده قوله تعالى ‏ "‏فنظرة إلى ميسرة‏" ‏ وقد اختلف هل يفسق الماطل أم لا واختلف أيضا في تقدير ما يفسق به والكلام في ذلك مبسوط في كتب الفقه‏.‏
2 - وعن أبي سعيد قال ‏ "‏أصيب رجل على عهد الرسول صلى اللّه عليه وآله وسلم في ثمار ابتاعها فكثر دينه فقال تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول اللّه صلى اللّه عليه وآله وسلم لغرمائه خذوا ما وجدتم وليس لكم إلا ذلك‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله ‏ "‏في ثمار ابتاعها‏" ‏ هذا يدل على أن الثمار إذا أصيبت مضمونة على المشتري وقد تقدم في باب وضع الحوائج ما يدل على أنه يجب على البائع أن يضع عن المشتري بقدر ما أصابته الجائحة وقد جمع بينهما بأن وضع الجوائح محمول على الاستحباب‏.‏ وقيل أنه خاص بما بيع من الثمار قبل بدو صلاحه‏.‏ وقيل أنه يؤول حديث أبي سعيد هذا بأن التصدق على الغريم من باب الاستحباب وكذلك قضاؤه دين غرمائه من باب التعرض لمكارم الأخلاق وليس التصدق على جهة العزم ولا القضاء للغرماء على جهة الحتم وهذا هو الظاهر‏.‏ ويدل عليه قوله في حديث وضع الجوائح ‏ "‏لا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك‏" ‏ فإنه صريح في وجوب الوضع لا في استحبابه وكذلك قوله في هذا الحديث ‏ "‏وليس لكم إلا ذلك‏" ‏ فإنه يدل على أن الدين غير لازم ولو كان لازما لما سقط الدين بمجرد الإعسار بل كان اللازم الإنظار إلى ميسرة وقد قدمنا في باب وضع الجوائح عدم صلاحية حديث أبي سعيد هذا للاستدلال به على عدم وضع الجوائح لوجهين ذكرناهما هنالك‏.‏ وقد استدل الحديث على أن المفلس إذا كان له من المال دون ما عليه من الدين كان الواجب عليه لغرمائه تسليم المال ولا يجب عليه لهم شيء غير ذلك وظاهره أن الزيادة ساقطة عنه ولو أيسر بعد ذلك لم يطالب بها‏.‏


002-من وجد سلعة باعها من رجل عنده وقد أفلس

1 - عن الحسن عن سمرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من وجد متاعه عند مفلس بعينه فهو أحق به‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من أدرك ماله بعينه عند رجل أفلس أو إنسان قد أفلس فهو أحق به من غيره‏" ‏‏.‏
رواه الجماعة‏.‏ وفي لفظ قال في الرجل الذي يعدم ‏ "‏إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه‏" ‏ رواه مسلم والنسائي وفي لفظ ‏ "‏أيما رجل أفلس فوجد رجل عنده ماله ولم يكن اقتضى من ماله شيئا فهو له‏" ‏ رواه أحمد‏.‏
3 - وعن أبي بكر بن عبد الرحمن بن الحرث بن هشام أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏أيما رجل باع متاعا فأفلس الذي ابتاعه ولم يقبض الذي باعه ثمنه شيئا فوجد متاعه بعينه فهو أحق به وإن مات المشتري فصاحب المتاع اسوة الغرماء‏" ‏‏.‏
رواه مالك في الموطأ وأبو داود وهو مرسل‏.‏ وقد أسنده أبو داود من وجه ضعيف‏.‏
حديث سمرة أخرجه أيضا أبو داود قال في الفتح وإسناده حسن وهو من رواية الحسن البصري عنه وفي سماعه منه خلاف معروف قد قدمنا الكلام فيه ولكنه يشهد لصحته حديث أبي هريرة المذكور بعده ويشهد لصحته أيضا ما أخرجه الشافعي وأبو داود وابن ماجه والحاكم وصححه عن أبي هريرة أنه قال في مفلس أتوه به ‏ "‏لاقضين فيكم بقضاء رسول اللّه صلى اللّه عليه وآله وسلم من أفلس أ‏,‏ مات فوجد الرجل متاعه بعينه فهو أحق به‏" ‏ وفي إسناده أبو المعتمر‏.‏ قال أبو داود الطحاوي وابن المنذر وهو مجهول ولم يذكر له ابن أبي حاتم إلا راويا واحدا وذكره ابن حبان في الثقات وهو للدارقطني والبيهقي من طريق أبي داود الطيالسي عن ابن أبي ذئب‏.‏ وحديث أبي بكر بن عبد الرحمن هو مرسل كما ذكره المصنف لأن أبا بكر تابعي لم يدرك النبي صلى اللّه عليه وآله وسلم‏.‏ ووصله أبو داود من طريق أخرى فقال عن أبي بكر المذكور عن أبي هريرة وهي ضعيفة كما قال المصنف وذلك لأن فيها اسمعيل ابن عياش وهو ضعيف غذ روى عن غير أهل الشام ولكنه ههنا روى عن الحرث الزبيدي وهو شامي قال الحافظ وقد اختلف على اسمعيل فأخرجه ابن الجارود من وجه عنه عن موسى بن عقبة عن الزهري موصولا‏.‏ وقال الشافعي حديث أبي المعتمر أولى من هذا وهذا منقطع‏.‏ وقال البيهقي لا يصح وصله ووصله عبد الرزاق في مصنفه‏.‏ وذكر ابن حزم أن عراك بن مالك رواه أيضا عن أبي هريرة في غرائب مالك‏.‏ وفي التمهيد أن بعض أصحاب مالك وصله‏.‏ قال أبو داود والمرسل أصح وقد روى الشيخان بلفظ ‏ "‏من أدرك مال ـ ‏ماله‏؟‏‏؟‏ ـ‏ بعينه عند رجل قد أفلس أو إنسان قد أفلس فهو أحق من غيره‏" ‏ ووصله ابن حبان والدارقطني وغيرهما من طريق الثوري عن أبي بكر عن أبي هريرة بنحو لفظ الشيخين‏:‏ قوله ‏ "‏بعينه‏" ‏ فيه دليل على أن شرط الاستحقاق أن يكون المال باقيا بعينه لم يتغير ولم يتبدل فإن تغيرت العين في ذاتها بالنقص مثلا أو في صفة من صفاتها فهي أسوة للغرماء ويؤيد ذلك قوله في الرواية الثانية ولم يفرقه وذهب الشافعي والهادوية إلى أن البائع أولى بالعين بعد التغير والنقص‏:‏ قوله ‏ "‏فهو أحق به‏" ‏ أي من غيره كائن من كان وارثا أو غريما وبهذا قال الجمهور
وخالفت الحنفية في ذلك فقالوا لا يكون البائع أحق بالعين المبيعة التي في يد المفلس وتأولوا الحديث بأنه خبر واحد مخالف للأصول لأن السلعة صارت بالبيع ملكا للمشتري ومن ضمانه واستحقاق البائع أخذها منه نقض لملكه وحملوا الحديث على صورة وهي ماذا كان المتاع وديعة أو عارية أو لقطة‏.‏
وتُعُقّب بأنه لو كان كذلك لم يقيد بالأفلاس ولا جعل أحق بها لما تقتضيه صيغة أفعل من الأشتراك، وأيضا يَرُدّ ما ذهبوا إليه قوله في حديث أبي بكر ‏ "‏أيما رجل باع متاعا‏" ‏ فإن فيه التصريح بالبيع وهو نص في محل النزاع وقد أخرجه أيضا سفيان في جامعه وابن حسان وابن خزيمة عن أبي بكر عن أبي هريرة بلفظ ‏ "‏إذا ابتاع رجل سلعة ثم أفلس وهي عنده بعينها‏" ‏ وفي لفظ لابن حبان ‏ "‏إذا أفلس الرجل فوجد البائع سلعته‏" ‏ وفي لفظ لمسلم والنسائي ‏ "‏أنه لصاحبه الذي باعه‏" ‏ كما ذكر المصنف وعند عبد الرزاق بلفظ ‏ "‏من باع سلعة من رجل‏" ‏ قال الحافظ فظهر بهذا أن الحديث وارد في صورة البيع ويلتحق به القرض وسائر ما ذكر يعني من العانية والوديعة بالأولى والأعتذار بأن الحديث خبر واحد مردود بأنه مشهور من غير وجه من ذلك ما تقدم عن سمرة وأبي هريرة وأبي بكر بن عبد الرحمن ومن ذلك ما أخرجه ابن حبان بإسناد صحيح عن ابن عمر مرفوعا بنحو أحاديث الباب وقد قضى به عثمان كما رواه البخاري والبيهقي عنه حتى قال ابن المنذر لا نعرف لعثمان مخالفا في الصحابة والاعتذار بأنه مخالف للأصول اعتذار فاسد لما عرفناك من أن السنة الصحيحة هي من جملة الأصول فلا يترك العمل بها إلا لما هو أنهض ولم يرد في المقام ما هو كذلك وعلى تسليم أنه ورد ما يدل على أن السلعة تصير بالبيع ملكا للمشتري فما ورد في الباب أخص مطلقا فيبنى العام على الخاص وحمل بعض الحنفية الحديث على ما إذا أفلس المشتري قبل أن يقبض السلعة وتعقب بقوله في حديث سمرة عند مفلس‏.‏ وبقوله في حديث أبي هريرة عند رجل‏.‏ وفي لفظ لابن حبان ثم أفلس وهي عنده وللبيهقي ‏ "‏إذا افلس الرجل وعنده متاع‏" ‏ وقال جماعة إن هذا الحكم أعني كةن البائع أولى بالسلعة التي بقيت في يد المفلس مختص بالبيع دون القرض‏.‏ وذهب الشافعي وآخرون إلى أن المقرض أولى من غيره واحتج الأولون بالروايات المتقدمة المصرحة بالبيع قالوا فتحمل الروايات المطلقة عليها ولكنه لا يخفى أن التصريح بالبيع لا يصلح لتقييد الروايات المطلقة لأنه إنما يدل على أن غير البيع بخلافه بمفهوم اللقب وما كان كذلك لا يصح للتقييد إلا على قول أبي ثور كما تقرر في الأصول وربما يقال أن المصرح به هنا هو الوصف فلا يكون من مفهوم اللقب‏.‏ قوله ‏ "‏ولم يكن أقتضي من ماله شيئا‏" ‏ فيه دليل لما ذهب إليه الجمهور من أن المشتري إذا كان قد قضى بعض الثمن لم يكن البائع أولى بما لم يسلم المشتري ثمنه من المبيع بل يكون أسوة الغرماء‏.‏
وقال الشافعي والهادوية إن البائع أولى به والحديث يرد عليهم‏:‏ قوله ‏ "‏وإن مات المشتري‏" ‏ الخ فيه دليل على أن المشتري إذا مات والسلعة التي لم يسلم المشتري ثمنها باقية لا يكون البائع أولى بها بل يكون اسوة الغرماء وإلى ذلك ذهب مالك وأحمد‏.‏ وقال الشافعي البائع أولى بها واحتج بقوله في حديث أبي هريرة الذي ذكرناه من أفلس أو مات الخ ورجحه الشافعي على المرسل المذكور في الباب قال ويحتمل أن يكون آخره من رأي أبي بكر بن عبد الرحمن لأن الذين وصلوه عنه لم يذكروا قضية الموت وكذلك الذين رووه عن أبي هريرة غيره لم يذكروا ذلك بل صرح بعضهم عن أبي هريرة بالتسوية بين الإفلاس والموت كما ذكرنا قال في الفتح فتعين المصير إليه لأنها زيادة مقبولة من ثقة قال وجزم ابن العربي بأن الزيادة التي في مرسل مالك من قول الراوي وجمع الشافعي أيضا بين الحديثين بحمل مرسل أبي بكر على ما إذا مات مليئا وحمل حديث أبي هريرة على ما إذ مات مفلسا وقد استدل بقوله في حديث أبي هريرة ‏ "‏أو مات‏" ‏ على أن صاحب السلعة أولى بها ولو أراد الورثة أن يعطوه ثمنها لم يكن لهم ذلك ولا يلزمه القبول وبه قال الشافعي وأحمد‏.‏ وقال مالك يلزمه القبول وقالت الهادوية إن الميت إذا خلف الوفاء لم يكن البائع أولى بالسلعة وهو خلاف الظاهر لأن الحديث يدل على أن الموت من موجبات استحقاق البائع للسلعة ويؤيد ذلك عطفه على الإفلاس‏.‏ واستدل بأحاديث الباب على حلول الدين المؤجل بالإفلاس‏.‏ قال في الفتح من حيث أن صاحب الدين أدرك متاعه بعينه فيكون أحق به ومن لوازم ذلك أنها تجوز له المطالبة بالمؤجل وهو قول الجمهور لكن الراجح عند الشافعية أن المؤجل لا يحل بذلك لأن الأجل حق مقصود له فلا يفوت وهو قول الهادوية‏.‏ واستدل أيضا بأحاديث الباب على أن لصاحب المتاع أن يأخذه من غير حكم حاكم قال في الفتح وهو الأصح من قول العلماء وقيل يتوقف على الحكم‏.‏


003-الحجرعلى المدين وبيع ماله في قضاء دينه

1 - عن كعب بن مالك ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حجر على معاذ ماله وباعه في دين كان عليه‏" ‏‏.‏
رواه الدارقطني‏.‏
2 - وعن عبد الرحمن بن كعب قال ‏ "‏كان معاذ بن جبل شابا سخيا وكان لا يمسك شيئا فلم يزل يدان حتى غرق ماله كله في الدين فأتى النبي صلى اللّه عليه وآله وسلم فكلمه ليكلم غرماءه فلو تركوا لأحد لتركوا لمعاذ لأجل رسول اللّه صلى اللّه عليه وآله وسلم فباع رسول اللّه صلى اللّه عليه وآله وسلم لهم ماله حتى قام معاذ بغير شيء‏" ‏‏.‏
رواه سعيد في سننه هكذا مرسلا‏.‏
حديث كعبأخرجه أيضا البيهقي والحاكم وصححه ومرسل عبد الرحمن بن كعب أخرجه أيضا أبو داود وعبد الرزاق قال عبد الحق المرسل أصح وقال ابن الطلاع في الأحكام هو حديث ثابت وقد أخرج الحديث الطبراني‏.‏ ويشهد له ما عند مسلم وغيره من حديث أبي سعيد قال ‏ "‏أصيب رجل على عهد رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وقد تقدم‏.‏ وقد استدل بحجره صلى اللّه عليه وآله وسلم على معاذ على أنه يجوز الحجر على كل مديون وعلى أنه يجوز للحاكم بيع مال المديون لقضاء دينه من غير فرق بين من كان ماله مستغرقا بالدين ومن لم يكن ماله كذلك وقد حكى صاحب البحر هذا عن العترة والشافعي ومالك وأبي يوسف ومحمد وقيدوا الجواز بطلب أهل الدين للحجر من الحاكم وروى عن الشافعي أنه يجوز قبل الطلب للمصلحة وحكى في البحر أيضا عن زيد بن علي والناصر وأبي حنيفة أنه لا يجوز الحجر على المديون ولا بيع ما له بل يحبسه الحاكم حتى يقضي واستدل لهم بقوله صلى اللّه عليه وآله وسلم ‏ "‏لا يحل مال امرئ مسلم‏" ‏ الحديث وهو مخصص بحديث معاذ المذكور‏.‏ وأما ما أدعاه إمام الحرمين حاكبا لذلك عن العلماء وتبعه الغزالي أن حجر معاذ لم يكن من جهة غستعاء غرمائه بل الأشبه أنه جرى باستدعائه فقال الحافظ إنه خلاف ما صح من الروايات المشهورة ففي المراسيل لأبي داود التصريح بأن الغرماء التمسوا ذلك‏.‏ قال وأما ما رواه الدارقطني أن معاذا أتى رسول اللّه صلى اللّه عليه وآله وسلم فكلمه ليكلم غرماءه فلا حجة فيه أن ذلك لالتماس الحجر وإنما فيه طلب معاذ الرفق منهم وبهذا تجتمع الروايات انتهى‏.‏ وقد روى الحجر على المديون وإعطاء الغرماء ماله من فعل عمر كما في الموطأ والدارقطني وابن أبي شيبة والبيهقي وعبد الرزاق ولم ينقل أنه أنكر ذلك عليه أحد من الصحابة‏.‏


004-الحجر على المبذر

1 - عن عروة بن الزبير قال ‏ "‏ابتاع عبد اللّه بن جعفر بيعا فقال علي رضي اللّه عنه لآتين عثمان فلأحجرن عليك فاعلم ذلك ابن جعفر الزبير فقال أنا شريكك في بيعتك فأتى عثمان رضي اللّه عنهما قال تعال احجر على هذا فقال الزبير أنا شريكه فقال عثمان احجر على رجل شريكه الزبير‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
هذه القصة رواها الشافعي عن محمد بن الحسن عن أبي يوسف القاضي عن هشام بن هروة عن أبيه وأخرجها أيضا البيهقي‏.‏ وقال يقال أن أبا يوسف تفرد به وليس كذلك ثم أخرجها من طريق الزهري المدني القاضي عن هشام نحوه‏.‏ ورواها أبو عبيد في كتاب الأموال عن عفان بن مسلم عن حماد بن زيد عن هشام بن حسان عن أبي سيرين قال قال عثمان لعلي عليه السلام ألا تأخذ على يد ابن أخيك يعني عبد اللّه بن جعفر وتحجر عليه اشترى سبخة ـ ‏بفتح السين والمهملة وكسر الموحدة بعدها معجمة أي ذات سباخة وهي الأرض التي لا تنبت‏ ـ بستين ألف درهم ما يسرني أنها لي بنعلي وقد ساق القصة البيهقي فقال اشترى عبد اللّه بن جعفر أرضا سبخة فبلغ ذلك عليا عليه السلام فعزم على أن يسأل عثمان الحجر عليه فجاء عبد اللّه بن جعفر إلى الزبير فذكر له فقال الزبير أنا شريكك فلما سأل علي عثمان الحجر على عبد اللّه بن جعفر قال كيف أحجر على من شريكه الزبير وفي رواية للبيهقي أن الثمن ستمائة ألف‏.‏ وقال الرافعي الثمن ثلاثون ألفا‏.‏ قال الحافظ لعله من غلط الناسخ والصواب بستين يعني ألفا انتهى‏.‏ وروى القصة ابن حزم فقال بستين ألفا‏.‏ وقد استدل بهذه الواقعة من أجاز الحجر على من كان سيء التصرف وبه قال علي عليه السلام وعثمان وعبد اللّه بن الزبير وعبد اللّه بن جعفر وشريح وعطاء والشافعي ومالك وأبو يوسف ومحمد هكذا في البحر قال في الفتح والجمهور على جواز الحجر على الكبير‏.‏ وخالف أبو حنيفة بعض الظاهرية ووافق أبو يوسف ومحمد قال الطحاوي ولم ار عن أحد من الصحابة منع الحجر على الكبير ولا عن التابعين إلا عن إبراهيم وابن سيرين ثم حكى صاحب البحر عن العترة أنه لا يجوز مطلقا وعن أبي حنيفة أنه لا يجوز أن يسلم إليه ماله بعد خمس وعشرين سنة ولهم أن يجيبوا عن هذه القصة بأنها وقعت عن بعض من الصحابة والحجة إنما هو إجماعهم والأصل جواز التصرف لكل مالك من غير فرق بين نواع التصرفات فلا يمنع منها إلا ما قام الدليل على منعه ولكن الظاهر أن الحجر على من كان في تصرفه سفه مكان أمرا معروفا عند الصحابة مألوفا بينهم ولو كان غير جائز لأنكره بعض من اطلع على هذه القصة ولكان الجواب من عثمان رضي اللّه عنه عن علي عليه السلام بأن هذا غير جائز وكذلك الزبير وعبد اللّه بن جعفر لو كان مثل هذا الأمر غير جائز لكان لهما عن تلك الشركة مندوحة والعجب من ذهاب العترة إلى عدم الجواز مطلقا وهذا إمامهم وسيدهم أمير المؤمنين على كرم اللّه وجهه يقول بالجواز مع كون أكثرهم يجعل حجة متبعة تجب المصير إليها وتصلح لمعارضة المرفوع وأما اعتذار صاحب البحر عن ذلك بأن عليا عليه السلام لم يفعل ذلك ففي غاية من السقوط فإن الحجر لو كان غير جائز لما ذهب إلى عثمان وسأل منه ذلك وأما اعتذاره أيضا بأن ذلك اجتهاد فمخالف لما تمشى عليه في كثير من الأبحاث من الجزم وبأن قول على حجة من غير فرق بين ما كان للاجتهاد فيه مسرح وما ليس كذلك على أن ما لا مجال للاجتهاد فيه لا فرق فيه بين قول علي عليه السلام وغيره من الصحابة أن له حكم الرفع وإنما محل النزاع بين أهل البيت عليهم السلام وغيرهم فيما كان مواطن الاجتهاد وكثيرا ما ترى جماعة من الزيدية في مؤلفاتهم يجزمون بحجية قوله عليه السلام إن وافق ما يذهبون إليه ويعتذرون عنه إن خالف بأنه اجتهاد لا حجة فيه كما يقع منهم ومن غيرهم إذا وافق قول أحد من الصحابة ما يذهبون إليه فإنهم يقولون لا مخالف له من الصحابة فكان إجماعا ويقولون إن خالف ما يذهبون إليه‏:‏ قول صحابي لا حجة فيه‏.‏ وهكذا يحتجون بأفعاله صلى اللّه عليه وآله وسلم إن كانت موافقة للمذهب ويعتذرون عنها إن خالفت بأنها غبر معمولة الوجه الذي لأجله وقعت فلا تصلح للحجة فليكن هذا منك على ذكر فإنه من المزالق التي يتبين عندها الإنصاف والاعتساف‏.‏ وقد قدمنا التنبيه على مثل هذا وكررناه لما فيه من التحذير عن الاغترار بذلك
ومن الأدلة الدالة على جواز الحجر على من كان بعد البلوغ سيء التصرف قول اللّه تعالى ‏ "‏ولا تؤتوا السفهاء أموالكم‏" ‏ قال في الكشاق السفهاء المبذرون أموالهم الذين ينفقونها فيما لا ينبغي ولا يدي لهم بإصلاحها وتثميرها والتصرف فيها والخطاب للأولياء وأضاف الأموال إليهم لأنها من جنس ما يقيم به الناس معايشهم كما قال ولا تقتلوا أنفسكم‏.‏ فمما ملكت إيمانكم من فتياتكم المؤمنات والدليل على أنه خطاب للأولياء في أموال اليتامى قوله ‏ "‏وارزقوهم فيها واكسوهم‏" ‏ ثم قال في تفسير قوله تعالى ‏ "‏وارزقوهم فيها‏" ‏ واجعلوها مكانا لرزقهم بأن تتحروا فيها وتتربحوا حتى تكون نفقتهم من الأرباح لا من صلب المال فلا يأكلها الإنفاق وقيل هو أمر لكل أحد أن لا يخرج ماله إلى أحد من السفهاء قريب أو أجنبي رجل أو امرأة يعلم أنه يضعه فيما لا ينبغي ويفسده انتهى‏.‏ وقد عرفت بهذا عدم اختصاص السفهاء المذكورين بالصبيان كما قال في البحر فإنه تخصيص لما تدل عليه الصيغة بلا مخصص‏.‏ ومما يؤيد ذلك نهيه صلى اللّه عليه وآله وسلم عن الإسراف بالماء ولو على نهر جار‏.‏ ومن المؤيدات عدم إنكاره صلى اللّه عليه وآله وسلم على قرابة حبان لما سألوه أن يحجر عليه أن صح ثبوت ذلك وقد تقدم الحديث بجميع طرقه في البيع وقد استدل على جواز الحجر على لاسفيه أيضا برده صلى اللّه عليه وآله وسلم صدقة الرجل الذي تصدق بأحد ثوبيه كما أخرجه أصحاب السنن وصححه الترمذي وابن خزيمة وابن حبان وغيرهم من حديث أبي سعيد وأخرجه الدارقطني من حديث جابر‏.‏ وبما أخرجه أبو داود وصححه ابن خزيمة من حديث جابر أيضا أن رسول اللّه صلى اللّه عليه وآله وسلم رد البيضة على من تصدق بها ولا مال له غيرها وبرده صلى اللّه عليه وآله وسلم عتق من أعتق عبد له عن دبر ولا مال له غيره كما أشار إلى ذلك البخاري وترجم عليه باب من رد أمر السفيه والضعيف العقل وإن لم يكن حجر عليه الإمام ـ ومن جملة ـ ما استدل به على الجواز قول ابن عباس وقد سئل متى ينقضي يتم اليتيم فقال لعمري أن الرجل لتنبت لحيته وأنه لضعيف الأخذ لنفسه ضعيف العطاء فإذا أخذ لنفسه من صالح ما أخذ الناس فقد ذهب عنه اليتيم حكاه في الفتح والحكمة في الحجر على السفيه أن حفظ الأموال حكمة لأنها مخلوقة للانتفاع بها بلا تبذير ولهذا قال تعالى ‏ "‏أن المبذرين كانوا إخوان الشياطين‏" ‏ قال في البحر ـ فصل ـ والسفه المقتضي للحجر عند من أثبته هو صرف المال في الفسق أو فيما لا مصلحة فيه ولا غرض ديني ولا دنيوي كشراء ما يساوي درهما بمائة لا صرفه في أكل طيب ولبس نفيس وفاخر المشموم قوله تعالى ‏ "‏قل من حرم زينة اللّه التي أخرج لعباده‏" ‏ الآية وكذا لو أنفقه في القرب انتهى‏.‏


005-علامات البلوغ

1 - عن علي بن أبي طالب رضي اللّه عنه حفظت عن رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏لا يتم بعد احتلام ولاصمات يوم إلى الليل‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن ابن عمر قال ‏ "‏عرضت على النبي صلى اللّه عليه وآله وسلم يوم أحد وأنا ابن أربع عشرة سنة فلم يجزني وعرضت عليه يوم الخندق وأنا ابن خمس عشرة فأجازني‏" ‏‏.‏
رواه الجماعة‏.‏
3 - وعن عطية قال ‏ "‏عرضنا على النبي صلى اللّه عليه وآله وسلم يوم قريظة فكان من أنبت قتل ومن لم ينبت خلى سبيله وكنت ممن لم ينبت فخلى سبيلي‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏ وفي لفظ ‏ "‏فمن كان محتلما أو أنبت عانته قتل ومن لا ترك‏" ‏ رواه أحمد والنسائي‏.‏
4 - وعن سمرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال اقتلوا شيوخ المشركين واستحيوا شرخهم والشرخ الغلمان الذي لم ينبتوا‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
حديث علي عليه السلام في إسناده يحيى بن محمد المدني الجاري منسوب إلى الجار بالجيم والراء المهملة بلدة على الساحل بالقرب من مدينة الرسول صلى اللّه عليه وآله وسلم‏.‏ قال البخاري يتكلمون فيه‏.‏ وقال ابن حبان يجب التنكب عما انفرد به من الروايات‏.‏ وقال العقيلي لا يتابع يحيى المذكور على هذا الحديث‏.‏ وفي الخلاصة أنه وثقه العجلي وابن عدي‏.‏ قال المنذري وقد روى هذا الحديث من رواية جابر ابن عبد اللّه وأنس بن مالك وليس فيها شيء يثبت‏.‏ وقد أعل هذا الحديث أيضا عبد الحق وابن القطان وغيرهما وحسنه النووي متمسكا بسكوت أبي داود عليه ورواه الطبراني في الصغير بسند آخر عن عليه عليه السلام‏.‏ورواه أبو داود الطيالسي في مسنده وأخرج نحوه الطبراني في الكبير عن حنظلة بن حذيفة عن جده وإسناده لا بأس به‏.‏ وأخرج نحوه أيضا ابن عدي عن جابر وحديث ابن عمر زاد فيه البيهقي وابن حبان في صحيحه بعد قوله ‏ "‏لم يجزني ولم يرني بلغت‏" ‏ وبعد قوله ‏ "‏فأجازني ورآني بلغت‏" ‏ وقد صحح هذه الزيادة أيضا ابن خزيمة‏.‏ وحديث عطية القرظي صححه أيضا ابن حبان والحاكم وقال على شرط الصحيحين‏.‏ قال الحافظ وهو كما قال إلا أنهما لم يخرجا لعطية وماله الا هذا الحديث الواحد وقد أخرج نحو حديث عطية الشيخان من حديث أبي سعيد بلفظ ‏ "‏فكان يكشف عن مؤتزر المراهقين فمن أنبت منهم قبل ومن لم ينبت جعل في الذراري‏" ‏ وأخرج البزار من حديث سعيد بن أبي وقاص ‏ "‏حكم على بني قريظة أن يقتل منهم كل منجرت عليه المواسي‏" ‏ وأخرج الطبراني من حديث أسلم بن بحير الأنصاري قال ‏ "‏جعلني النبي صلى اللّه عليه وآله وسلم على أساري قريظة فكنت أنظر في فرج الغلام فإن رأيته قد أنبت ضربت عنقه وإن لم أره قد أنبت جعلته في مغانم المسلمين‏" ‏ قال الطبراني لا يروى عن أسلم الا بهذا الإسناد‏.‏ قال الحافظ وهو ضعيف‏.‏ وحديث سمرة أخرجه أيضا أبو داود وهو من رواية الحسن عن سمرة وفي سماعه منه مقال قد تقدم ـ وفي الباب ـ عن أنس عند البيهقي بلفظ ‏ "‏إذا استكمل المولود خمس عشرة سنة كتب ماله وما عليه وأقيمت عليه الحدود‏" ‏ قال في التلخيص وسنده ضعيف‏.‏ وعن عائشة عند أحمد وأبي داود والنسائي وابن ماجه وابن حبان والحاكم بلفظ ‏ "‏رفع القلم عن ثلاثة عن الصبي حتى يبلغ وعن النائم حتى يستيقظ وعن المجنون حتى يفيق‏" ‏
وأخرجه أيضا أبو داود والنسائي وأحمد والدارقطني والحاكم وابن حبان وابن خزيمة عن علي عليه السلام من طرق وفيه قصة جرت له مع عمر علقها البخاري فمن الطرق عن أبي ظبيان عنه بالحديث والقصة ومنها عن أبي ظبيان عن ابن عباس وهي من رواية جرير بن حازم عن الأعمش عنه وذكره الحاكم عن شعبة عن الأعمش كذلك لكنه وقفه‏.‏ وقال البيهقي تفرد برفعه جرير بن حازم‏.‏ قال الدارقطني في العلل وتفرد به عن جرير عبد اللّهبن وهب وخالفه ابن فضيل ووكيع عن الأعمش موقوفا وكذا قال أبو حصين عن أبي ظبيان وخالفهم عمار بن رزيق فرواه عن الأعمش ولم يذكر فيه ابن عباش وكذا قال عطاء بن السائب عن أبي ظبيان عن علي وعمر رضي اللّه عنهما مرفوعا‏.‏ قال الحافظ وقول وكيع وابن فضيل أشبه بالصواب‏.‏ وقال النسائي حديث أبي حصين أشبه بالصواب‏.‏ ورواه أيضا أبو داود من حديث أبي الضحى عن علي عليه السلام بالحديث دون القصة وأبو الضحي‏.‏ قال أبو رزعة حديثه عن علي مرسل‏.‏ ورواه ابن ماجه من حديث القاسم بن يزيد عن علي‏.‏ قال أبو زرعة وهو مرسل أيضا‏.‏ وراه الترمذي من حديث الحسن البصري قال أبو زرعة أيضا وهو مرسل لم يسمع الحسن من علي شيئا‏.‏
وروى الطبراني عن أبي أدريس الخولاني قال أخبرني غير واحد من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم ثوبان ومالك بن شداد وغيرهما فذكر نحوه وفي إسناده برد بن سنان وهو مختلف فيه‏.‏ قال الحافظ وفي إسناده مقال في اتصاله‏.‏ ورواه الطبراني أيضا من طريق مجاهد عن ابن عباس وإسناده ضعيف كما قال الحافظ‏:‏ قوله ‏ "‏لا يتم بعد احتلام‏" ‏ استدل به على أن الاحتلام من علامات البلوغ‏.‏ وتعقب بأنه بيان لغاية مدة اليتم وارتفاع اليتم لا يستلزم البلوغ الذي هو مناط التكليف لأن اليتم يرتفع عند ادراك الصبي لمصالح دنياه والتكليف إنما يكون عند إدراكه لمصالح آخرته والأولى الاستدلال بما وقع في رواية لأحمد وأبي داود والحاكم من حديث علي عليه السلام بلفظ ‏ "‏وعن الصبي حتى يحتلم‏" ‏ ويؤيد ذلك قوله في حديث عطية ‏ "‏فمن كان محتلما‏" ‏ وقد حكى صاحب البحر الإجماع على أن الأحتلام مع الأنزال من علامات البلوغ في الذكر ولم يجعله المنصور باللّه في الأنثى‏.‏ قوله ‏ "‏ولاصمات‏" ‏ الخ الصمات السكوت قال في القاموس وماذقت صماتا كسحاب شيئا ولا صمت يوم إلى الليل أي لاصمت يوم تام انتهى‏.‏ قوله ‏ "‏فلم يجزني‏" ‏ وقوله ‏ "‏فأجازني‏" ‏ المراد بالإجازة الأذن بالخروج للقتال من أجازه إذا أمضاه وأذن له لا من الجائزة التي هي العطية كما فهمه صاحب ضوء النهار وقد استدل بحديث ابن عمر هذا من قال ان مضى خمس عشرة سنة من الولادة يكون بلوغا في الذكر والأنثى وإليه ذهب الجمهور وتعقب ذلك الطحاوي وابن القصار وغيرهما بأنه لا دلالة في الحديث على البلوغ لأنه صلى اللّه عليه وآله وسلم لم يتعرض لسنه وإن فرض خطور ذلك ببال ابن عمر ويرد هذا التعقب ما ذكرنا من الزيادة في الحديث أعني قوله ‏ "‏ولم يرني بلغت‏" ‏ وقوله ‏ "‏ورآني بلغت‏" ‏ والظاهر أن ابن عمر لا يقول هذا بمجرد الظن من دون أن يصدر منه صلى اللّه عليه وآله وسلم ما يدل على ذلك‏.‏ وقال أبو حنيفة بل مضى ثمان عشرة سنة للذكر وسبع عشرة للأنثى‏:‏ قوله ‏ "‏فكان من أنبت‏" ‏ الخ ‏:‏استدل به من قال إن الإنبات من علامات البلوغ وإليه ذهبت الهادوية وقيدوا ذلك بأن يكون الإنبات بعد التسع وتعقب بأن قتل من أنبت ليس لأجل التكليف بل لرفع ضرره لكونه مظنة للضرر كقتل الحية ونحوها ورد هذا التعقب بأن القتل لمن كان كذلك ليس الا لأجل الكفر لا لدفع الضرر لحديث ‏ "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه‏" ‏ وطلب الإيمان وإزالة المانع منه فرع التكليف ويؤيد هذا أن النبي صلى اللّه عليه وآله وسلم كان يغزو إلى البلاد البعيدة كتبوك ويأمر بغزو أهل الأقطار النائية مع كون الضرر ممن كان كذلك مأمونا وكون قتال الكفار لكفرهم هو مذهب طائفة من أهل العلم وذهبت طائفة أخرى إلى أن قتالهم لدفع الضرر والقول بهذا المقالة هو منشأ ذلك التعقب ومن القائلين بهذا شيخ الإسلام ابن تيمية حفيد المصنف وله في ذلك رسالة‏.‏ قوله ‏ "‏شرخهم‏" ‏ بفتح الشين المعجمة وسكون الراء المهملة بعدها خاء معجمة‏.‏ قال في القاموس هو أول الشباب انتهى‏.‏ وقيل هم الغلمان الذي لم يبلغوا وحمله المصنف على من لم يثبت من الغلمان ولابد من ذلك للجمع بين الأحاديث وإن كان أول الشباب يطلق على من كان في أول الانبات والمراد بالإنبات المذكور في الحديث هو ابنات الشعر الأسود المتجعدة في العانة لا إنبات مطلق الشعر فإنه موجود في الأطفال‏.‏


006-ما يحل لولي اليتيم من ماله بشرط العمل والحاجة

1 - عن عائشة رضي اللّه عنها في قوله تعالى ‏ "‏ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف‏" ‏ إنها نزلت في ولي اليتيم إذا كان فقيرا أنه يأكل منه مكان قيامه عليه بالمعروف‏.‏ وفي لفظ ‏ "‏أنزلت في والي اليتيم الذي يقوم عليه ويصلح ماله إن كان فقيرا أكل منه بالمعروف‏" ‏‏.‏
أخرجاهما‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن رجلا أتى النبي صلى اللّه عليه وآله وسلم فقال أني فقير ليس لي شيء ولي يتيم فقال كل من مال يتيمك غير مسرف ولا مبادر ولا متأثل‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وللأثرم في سننه عن ابن عمر ‏ "‏أنه كان يزكي مال اليتيم ويستقرض منه ويدفعه مضاربة‏" ‏‏.‏
حديث عمرو بن شعيب سكت عنه أبو داود وأشار المنذري إلى أن في إسناده عمرو بن شعيب وفي سماع أبيه من جده مقال قد تقدم التنبيه عليه‏.‏ وقال في الفتح إسناده قوي والآية المذكورة تدل على جواز نأكل ولي اليتيم من ماله بالمعروف إذا كان فقيرا ووجوب الاستعفاف إذا كان غنيا وهذا إن كان المراد بالغني والفقير في الآية ولي اليتيم على ما هو المشهور‏.‏ وقيل المعنى في الآية اليتيم أي إن كان غنيا فلا يسرف في الإنفاق عليه وإن كان فقيرا فليطعمه من ماله بالمعروف فلا يكون على هذا في الآية دلالة على الأكل من مال اليتيم أصلا هذا التفسير رواه ابن التين عن ربيعة ولكن المتعين المصير إلى الأول لقول عائشة المذكور‏.‏ وقد اختلف أهل العلم في هذه المسألة فروى عن عائشة أنه يجوز للولي أن يأخذ من مال اليتيم قدر عمالته وبه قال عكرمة والحسن وغيرهم وقيل لا يأكل منه إلا عند الحاجة ثم اختلفوا فقال عبيدة بن عمرو وسعيد بن جبير ومجاهد إذا أكل ثم أيسر قضى وقيل لا يجب القضاء وقيل إن كان ذهبا أو فضة لم يجز له أن يأخذ منه شيئا الا على سبيل القرض وإن كان غير ذلك جاز بقدر الحاجة وهذا أصح الأقوال عن ابن عباس وبه قال الشعبي وأبو العالية وغيرهما أخرج جميع ذلك ابن جرير في تفسيره وقال هو بوجوب القضاء مطلقا وانتصر له وقال الشافعي يأخذ أقل الأمرين من أجرته ونفقته ولا يجب الرد على الصحيح عنده والظاهر من الآية والحديث جواز الأكل مع الفقر بقدر الحاجة من غير اسراف ولا تبذير ولا تأثل والأذن بالأكل يدل إطلاقه على عدم وجوب الرد عند التمكن ومن ادعى الوجوب فعليه الدليل‏:‏ قوله ‏(‏غير مسرف ولا مبادر‏)‏ هذا مثل قوله تعالى ‏ "‏ولا تأكلوها اسرافا وبدارا‏" ‏ أي مسرفين ومبادرين كبر الأيتام أو لا سرافكم ومبادرتكم كبرهم‏.‏ يفرطون في انفاقها ويقولون تنفق كما تشتهي قبل أن يكبر اليتامى فينتزعوها من أيدينا‏.‏ ولفظ أبي داود غير مسرف ولا مبذر‏:‏ قوله ‏ "‏ولامتأثل‏" ‏ قال في القاموس أثل ماله تأثيلا زكاه وأصله وملكه عظمه والأهل كساهمه أفضل كسوة وأحسن إليهم والرجل كثر ماله انتهى‏.‏ والمراد هنا أنه لا يدخر من مال اليتيم لنفسه ما يزيد على قدر ما يأكله‏.‏ قال في الفتح المتأثل بمثناة ثم مثلثة مشددة بينهما همزة هو المتخذ والتأثيل اتخاذ أصل المال حتى كأنه عنده قديم واثله اصله‏.‏ قوله ‏ "‏أنه كان يزكي مال اليتيم‏" ‏ الخ فيه إن ولي اليتيم يزكي ماله ويعامله بالقرض والمضاربة وما شابه ذلك‏.‏


007-مخالطة الولي اليتيم في الطعام والشراب

1 - عن ابن عباس قال ‏(‏لما نزلت ولا تقربوا مال اليتيم الا بالتي هي أحسن عزلوا أموال اليتامى حتى جعل الطعام يفسد واللحم ينتن فذكر ذلك للنبي صلى اللّه عليه وآله وسلم فنزلت ‏ "‏وإن تخالطوهم فإخوانكم واللّه يعلم المفسد من المصلح قال فخالطوهم‏" ‏‏)‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
الحديث أخرجه أيضا الحاكم وصححه وفي إسناده عطاء بن السائب وقد تفرد بوصله وفيه مقال‏.‏ وقد أخرج له البخاري مقرونا‏.‏ وقال أيوب ثقة وتكلم فيه غير واحد‏.‏ وقال الإمام أحمد من سمع منه قديما فهو صحيح ومن سمع منه حديثا لم يكن بشيء ووافقه على ذلك يحيى بن معين وهذا الحديث من رواية جرير بن عبد الحميد عنه وهو ممن سمع منه حديثا ورواه النسائي من وجه آخر عن عطاء موصولا وزاد فيه ‏(‏وأحل لهم خلطهم‏)‏ ورواه عبد بن حميد عن قتادة مرسلا ورواه الثوري في تفسيره عن سعيد بن جبير مرسلا أيضا‏.‏ قال في الفتح وهذا هو المحفوظ مع إرساله وروى عبد بن حميد من طريق السدى عمن حدثه عن ابن عباس قال المخالطة أن تشرب من لبنه ويشرب من لبنك وتأكل من قصعته ويأكل من قصعتك واللّه يعلم المفسد من المصلح من يتعمد أكل مال اليتيم وم يتجنبه‏.‏ وقال أبو عبيد المراد بالمخالطة أن يكون اليتيم بين عيال الوالي فيشق عليه إفراز طعامه فيأخذ من مال اليتيم قدر ما يرى أنه كافيه بالتحري فيخلطه بنفقة عياله ولما كان ذلك قد تقع في الزيادة والنقصان خشوا منه فوسع اللّه لهم وقد ورد التنفير عن أكل أموال اليتامى والتشديد فيه قال اللّه تعالى ‏ "‏إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا‏" ‏ وثبت في الصحيح أن أكل مال اليتيم أحد السبع الموبقات فالواجد على من ابتلى بيتيم أن يقف على الحد الذي أباحه له الشارع في الأكل من ماله ومخالطته لأن الزيادة عليه ظلم يصلى به فاعله سعيرا ويكون من الموبقين نسأل اللّه السلامة‏.‏


001-جواز الصلح عن المعلوم والمجهول والتحليل منهما

1 - عن أم سلمة قالت جاء رجلان يختصمان إلى رسول اللّه صلى اللّه عليه وآله وسلم في مواريث بينما قد درست ليس بينهما بينة فقال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏إنكم تختصمون إلى رسول اللّه صلى اللّه عليه وآله وسلم وإنما أنا بشر ولعل بعضكم ألحن بحجته من بعض وإنما أقضي بينكم على نحو مما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار يأتي بها اسطاما في عنقه يوم القيامة فبكى الرجلان وقال كل واحد منهما حقي لاخي فقال رسول اللّه صلى اللّه عليه وآله وسلم أما إذا قلتما فاذهبا فاقتسما ثم توخيا الحق ثم استهما ثم ليحلل كل واحد منكما صاحبه‏" ‏‏.‏
رواه أحمد وأبو داود وفي رواية لأبي داود‏.‏ ‏(‏وإنما أقضي بينكم برأيي فيما لم ينزل على فيه‏)‏‏.‏ الحديث أخرجه أيضا ابن ماجه وسكت عنه أبو داود والمنذري‏.‏ وفي إسناده أسامة بن زيد بن أسلم المدني مولى عمر قال النسائي وغيره ليس بالقوي‏.‏ واصل هذا الحديث في الصحيحين وسيأتي في باب إن حكم الحاكم ينفذ ظاهر الا باطنا من كتاب الأقضية‏:‏ قوله ‏(‏إنكم تختصمون إلى رسول اللّه صلى اللّه عليه وآله وسلم‏)‏ يعني في الأحكام‏.‏ قوله ‏(‏وإنما أنا بشر‏)‏ البشر يطلع على الواحد كما في الحديث وعلى الجمع نحو قوله تعالى ‏ "‏نذيرا للبشر‏" ‏ والمراد إنما أنا مشارك لغيري في البشرية وإن كان صلى اللّه عليه وآله وسلم زائدا عليهم بما أعطاه اللّه تعالى من المعجزات الظاهرة والاطلاع على بعض الغيوب الحصر ههنا مجازي أي باعتبار علم الباطن‏.‏وقد حققه علماء المعاني وأشرنا إلى طرف من تحقيقه في كتاب الصلاة‏:‏ قوله ‏(‏ألحن‏)‏ أي أفطن وأعرف ويجوز أن يكون معناه أفصح تعبيرا عنها أظهر احتجاجا فربما جاء بعبارة تخيل إلى السامع أنه محق وهو في الحقيقة مبطل والأظهر أن يكون معناه أبلغ كما في رواية في الصحيحين أي أحسن ايرادا للكلام وأصل اللحن الميل عن جهة الاستقامة يقال لحن فلان في كلامه إذا مال عن صحيح النطق ويقال لحنت لفلان إذا قلت له قولا يفهمه ويخفى على غيره لأنه بالتورية ميل كلامه عن الواضح المفهوم‏.‏ قوله ‏(‏وإنما أقضي‏)‏ الخ فيه دليل على أن الحاكم إنما يحكم بظاهر ما يسمع من الألفاظ مع جواز كون الباطن خلافه ولم يتعبد بالبحث عن البواطن باستعمال الأشياء التي تفضي في بعض الأحوال إلى ذلك كأنواع السياسة والمداهاة قوله ‏(‏فلا يأخذه‏)‏ فيه ان حكم الحاكم لا يحل به الحرام كما زعم بعض أهل العلم قوله ‏(‏قطعة‏)‏ بكسر القاف أي طائفة‏:‏ قوله ‏(‏اسطاما‏)‏ بضم الهمزة وسكون السين المهملة‏.‏ قال في القاموس السطام بالكسر المسعار لحديدة مفطوحة تحرك بها النار ثم قال والاسطام المسعار اه‏.‏ والمراد هنا الحديدة التي تسعر بها النار أي يأتي يوم القيامة حاملا لها مع أثقاله‏:‏ قوله ‏(‏حقي لأخي‏)‏ فيه دليل على صحة هبة المجهول وهبة المدعي قبل ثبوته وهبة الشريك لشريكه‏:‏ قوله ‏(‏أما إذا قلتما‏)‏ لفظ أبي داود ‏(‏أما إذا فعلتما ما فعلتماه فاقتسما‏)‏ قال في شرح السنن أما بتخفيف الميم يحتمل أن يكون بمعنى حقا وإذ للتعليل‏:‏ قوله ‏(‏فاقتسما‏)‏ فيه دليل على أنه الهبة إنما تملك بالقبول لأن النبي صلى اللّه عليه وآله وسلم أمرها بالاقتسام بعد أن وهب كل واحد نصيبه من الآخر‏.‏ قوله ‏(‏ثم توخيا‏)‏ بفتح الواو والخاء المعجمة‏.‏ قال في النهاية أي اقصدا الحق فيما تصنعان من القسمة يقال توخيت الشيء أتوخاه توخيا إذا قصدت إليه وتعمدت فعله‏:‏ قوله ‏(‏ثم استهما‏)‏ أي ليأخذ كل واحد منكما ماتخرجه القرعة من القسمة ليتميز سهم كل واحد منكما عن الآخر‏.‏ وفيه الأمر بالقرعة عند المساواة أو المشاحة وقد وردت القرعة في كتاب اللّه في موضعين‏.‏ أحدهما قوله تعالى ‏ "‏إذ يلقون أقلامهم‏" ‏ والثاني قوله تعالى ‏ "‏فساهم فكان من المدحضين‏" ‏ وجاءت في خمسة أحاديث من السنة الأول هذا الحديث‏.‏ الثاني حديث أنه صلى اللّه عليه وآله وسلم ‏ "‏كان إذا أراد سفرا أقرع بين نسائه‏" ‏ الثالث أنه صلى اللّه عليه وآله وسلم ‏ "‏أقرع في ستة مملوكين‏" ‏ الرابع قوله صلى اللّه عليه وآله وسلم ‏ "‏لو يعلم الناس ما في النداء والصف الأول لاستهموا عليه‏" ‏ الخامس حديث الزبير ‏ "‏أن صفية جاءت بثوبين لتكفن فيهما حمزة فوجدنا إلى جنبه قتيلا فقلنا لحمزة ثوب وللانصاري ثوب فوجدنا أحد الثوبين أوسع من الآخر فأقرعنا عليهما ثم كفنا كل واحد في الثوب الذي خرج له‏" ‏ والظاهر أن النبي صلى اللّه عليه وآله وسلم اطلع على على هذا وقرره لأنه كان حاضرا هنالك ويبعد أن يخفي عليه مثل ذلك في حق حمزة وقد كانت الصحابة تعتمد القرعة في كثير من الأمور كما روي ‏ "‏أنه تشاح الناس يوم القادسية في الأذان فأقرع يبنهم سعد‏" ‏‏:‏ قوله ‏ "‏ثم ليحلل‏" ‏ الخ أي ليسأل كل واحد منكما صاحبه أن يجعله في حل من قبله بابراء ذمته وفيه دليل على أنه يصح الابراء من المجهول لان الذي في ذمة كل واحد ههنا غير معلوم وفيه أيضا صحة الصلح بمعلوم عن مجهول ولكن لا بد مع ذلك من التحليل‏.‏ وحكى في البحر عن الناصر والشافعي أنه لا يصح بمعلوم عن مجهول‏:‏ قوله ‏ "‏برأيي‏" ‏ هذا مما استدل به أهل الأصول على جواز العمل بالقياس وإنه حجة وكذا استدلوا بحديث بعث معاذ المعروف‏.‏
2 - وعن عمرو بن عوف أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏الصلح جائز بين المسلمين إلا صلحًا حزم حلالاً أو أحل حرامًا‏" ‏‏.‏
رواه أبو داود وابن ماجه والترمذي وزاد ‏ "‏المسلمون على شروطهم الا شرطا حرم حلالا أو أحل حرامًا‏" ‏ قال الترمذي هذا حديث حسن صحيح‏.‏
الحديث أخرجه أيضا الحاكم وابن حبان وفي إسناده كثير بن عبد اللّه بن عمرو بن عوف عن أبيه وهو ضعيف جدا‏.‏ قال فيه الشافعي وأبو داود هو ركن من أركان الكذب وقال النسائي ليس بثقة‏.‏ وقال ابن حبان له عن أبيه عن جده نسخة موضوعة وتركه أحمد‏.‏ وقد نوقش الترمذي في تصحيح حديثه قال الذهبي أما الترمذي فروى من حديثه الصلح جائز بين المسلمين وصححه فلهذا لا يعتمد العلماء على تصحيحه‏.‏ وقال ابن كثير في إرشاده قد نوقش أبو عيسى يعني الترمذي في تصحيحه هذا الحديث وماشاكله اه‏.‏ واعتذر له الحافظ ‏ـ قال في بلوغ المرام وكأنه اعتبره بكثرة طرقه وقد صححه ابن جبان من حديث أبي هريرة اه‏.‏‏ ـ‏ فقال وكأنه اعتبره بكثرة طرقه وذلك لأنه رواه أبو داود والحاكم من طريق كثير بن زيد عن الوليد بن رباح عن أبي هريرة قال الحاكم على شرطهما وصححه ابن حبان وحسنه الترمذي‏.‏ وأخرجه أيضا الحاكم من حديث أنس‏.‏ وأخرجه أيضا من حديث عائشة وكذلك الدارقطني‏.‏ وأخرجه أحمد من حديث سليمان بن بلال عن العلاء عن أبيه عن أبي هريرة وأخرجه ابن أبي شيبة عن عطاء مرسلا‏.‏ وأخرجه البيهقي موقوفا علي عمر كتبه إلى أبي موسى‏.‏ وقد صرح الحافظ بأن إسناد حديث أنس وإسناد حديث عائشة واهيان وضعف ابن حزم حديث أبي هريرة وكذلك ضعفه عبد الحق‏.‏ وقد روى من طريق عبد اللّه بن الحسين المصيصي وهو ثقة وكثير بن زيد المذكور قال أبو زرعة صدوق ووثقه ابن معين والوليد بن رباح صدوق أيضا ولا يخفى ان الأحاديث المذكورة والطرق يشهد بعضها لبعض فاقل أحوالها أن يكون المتن الذي اجتمعت عليه حسنا‏:‏ قوله ‏(‏الصلح جائز‏)‏ ظاهر هذه العبارة العموم فيشمل كل صلح الاما استثنى ومن ادعى عدم جواز صلح زائد على ما استثناه الشارع في هذا الحديث فعليه الدليل‏.‏ وإلى العموم ذهب أبو حنيفة ومالك وأحمد والجمهور‏.‏ وحكى في البحر عن العترة والشافعي وابن أبي ليلى أنه لا يصح الصلح عن أنكار وقد استدل لهم بقوله صلى اللّه عليه وآله وسلم ‏(‏لا يحل مال أمرئ مسلم الا بطيبة من نفسه‏)‏ وبقوله تعالى ‏ "‏ولا تأكلوا أموالكم بينكم بالباطل‏" ‏ ويجاب بأن الرضا بالصلح مشعر بطيبة النفس فلا يكون أكل المال به من أكل أموال الناس بالباطل ‏ـ ‏وقد جمع بين الأدلة بجمع حسن صاحب السبل قال ومعنى عدم صحته أنه لا يطيب مال الخصم مع انكار المصالح وذلك حيث يدعى عليه آخر عينا أو دينا فيصالح ببعض العين او الدين مع انكار خصمه فإن الباقي لا يطيب له بل يجب عليه تسليمه لقوله صلى اللّه عليه وآله وسلم ‏(‏لا يحل مال امرئ مسلم الا بطيبة من نفس‏)‏ وقوله تعالى ‏ "‏عن تراض‏" ‏ وأجيب بأنها قد وقعت طيبة النفس بالرضى وعند الصلح قد صار في حكم عقد المعاوضة فيحل له ما بقي‏.‏ قلت الأولى أن يقال إن كان المدعي يعلم إن حقا عند خصمه جاز له قبض ما صولح به والمدعى عليه إن كان عنده حق يعلمه جاز له إعطاء جزء من ماله في دفع شجار غريم وأذيته وحرم على المدعي أخذه وبهذا تجتمع الادلة فلا يقال الصلح على الإنكار لا يصلح ولا أنه يصح على الإطلاق بل يفصل فيه اه‏.‏‏ ـ واحتج لهم في البحر بأن الصلح معاوضة فلا يصح مع الإنكار كالبيع‏.‏ وأجيب بأنه لا معنى للإنكار في البيع لعدم ثبوت حق لاحدهما على الآخر يتعلق به الإنكار قبل صدور البيع فلا يصح القياس‏.‏ وقله ‏ "‏بين المسلمين‏" ‏ هذا خرج مخرج الغالب لأن الصلح جائز بين الكفار وبين المسلم والكافر‏.‏ ووجه التخصيص إن المخاطب بالأحكام في الغالب هم المسلمون لأنهم هم المنقادون لها‏:‏ قوله ‏ "‏الا صلحا‏" ‏ بالنصل على الأستثناء‏.‏ وفي رواية لأبي داود والترمذي بالرفع‏.‏ والصلح الذي يحرم الحلال كمصالحة الزوجة للزوج على ان لا يطلقها أو لا يتزوج عليها أو لا يبيت عند ضرتها والذي يحلل الحرام كأن مصالحه على وطء أمة لا يحل له وطؤها أو أكل مال لا يحل له أكله أو نحو ذلك‏:‏ قوله ‏ "‏المسلمون على شروطهم‏" ‏ ‏ـ ‏وفي الاتيان بعلى ووصفهم بالاسلام والإيمان دلالة على علو مرتبتهم وأنهم لا يخلون بشروطهم فهلا يتنبه لذلك أهل هذا العصر ويقتدون بسلفهم وبما جاءت به شريعتهم لا سيما أهل العلم منهم ومن كان حائزا للشهادة والوظيفة نسأل اللّه التوفيق ـ‏ أي ثابتون عليها لا يرجعون عنها‏.‏ قال المنذري وهذا في الشروط الجائزة دون الفاسدة ويدل على هذا قوله ‏ "‏الا شرطا حرم حلالا‏" ‏ الخ ويؤيده ماثبت في حديث بريرة من قوله صلى اللّه عليه وآله وسلم ‏ "‏كل شرك ليس في كتاب اللّه فهو باطل‏" ‏ وحديث ‏ "‏من عمل عملا ليس عليه أمرنا فهو رد‏" ‏ والشرط الذي يحل الحرام كأن يشرط نصرة الظالم أو الباغي أو غزو المسلمين والذي يحرم الحلال كأن يشرط عليه أن لا يطأ أمته أو زوجته أو نحو ذلك‏.‏
3 - وعن جابر ‏ "‏أن أباه قتل يوم أحد شهيدا وعليه دين فاشتد الغرماء في حقوقهم قال فأتيت النبي صلى اللّه عليه وآله وسلم فسألهم ان يقبلوا ثمرة حائطي ويحللوا أبي فأبوا فلم يعطهم النبي صلى اللّه عليه وآله وسلم حائطي وقال سنغدو عليك فغدا علينا حين أصبح فطاف في النخل ودعا في ثمرها بالبركة فجددتها فقضيتهم وبقي لنا من ثمرها‏" ‏‏.‏ وفي لفظ ‏ "‏أن أباه توفي وترك عليه ثلاثين وسقا لرجل من اليهود فاستنظره جابر فابى أن ينظره فكلم جابر رسول اللّه يشفع له إليه فجاء رسول اللّه صلى اللّه عليه وآله وسلم وكلم اليهودي ليأخذ ثمرة نخله بالذي له فأبى فدخل النبي صلى اللّه عليه وآله وسلم النخل فمشى فيها ثم قال لجابر جدله فأوف له الذي له فجده بعد ما رجع رسول اللّه صلى اللّه عليه وآله وسلم فأوفاه ثلاثين وسقا وفضلت سبعة عشر وسقا‏" ‏‏.‏
رواهما البخاري‏.‏
قوله ‏ "‏فجددتها‏" ‏ بالجيم ودالين مهملتين والجداد صرام النخل‏.‏ والحديث فيه دليل على جواز المصالحة بالمجهول عن المعلوم وذلك لأن النبي صلى اللّه عليه وآله وسلم سأل الغريم أن يأخذ ثمر الحائط وهو مجهول القدر في الأوساق التي له وهي معلومة ولكنه ادعى في البحر الإجماع على عدم الجواز فقال ما لفظه مسألة ويصح بمعلوم عن معلوم إجماعا بمجهول إجماعا ولوعن معلوم كأن يصالح بشيء عن شيء أو عن ألف بما يكسبه هذا العام اه‏.‏ فينبغي أن ينظر في صحة هذا الإجماع فإن الحديث مصرح بالجواز‏.‏ وقال المهلب لا يجوز عند أحد من العلماء أن يأخذ من له دين تمر تمرا مجازفة بدينه لما فيه من الجهل والغرر وإنما يجوز أن يأخذ مجازفة في حقه أقل من دينه إذا علم الآخذ بذلك رضي اه‏.‏ وهكذا قال الدمياطي وتعقبهما ابن المنير فقال بيع المعلوم بالمجهول موابنة فإن كان تمرا نحوه فمزابنة وربا لكن اغتفر ذلك في الوفاء وتبعه الحافظ على ذلك فقال أنه يغتفر في القضاء من المعاوضة مالا يغتفر ابتداء لأن بيع الرطب بالتمر لا يجوز في غير العرايا ويجوز في المعاوضة عند الوفاء قال وذلك بين في حديث الباب انتهى‏.‏ والحاصل أن هذا الحديث مخصص للعمومات المتقدمة في البيع القاضية بوجوب معرفة مقدار كل واحد من البدلين المتساوينن جنسا وتقديرا فيجوز القضاء مع الجهالة إذا وقع الرضا ويؤيد هذا حديث أم سلمة السالف فإنها وقعت فيه المصالحة بمعلوم عن مجهول‏.‏ والمواريث الدارسة تطلق على الأجناس الربوية وغيرها فهو يقضي بعمومه أنها تجوز المصالحة مع جهالة أحد العوضين وإن كان المصالح به والمصالح عنه ربوين ولكن لابد من وقوع التحليل كما هو مصرح به في الحديثين وقد استدل المقبلي في الأبحاث بهذا الحديث على جواز صرف الفضة بالفضة مع التصريح بتطييب الزائد وأنه لا يلزم من ذلك إبطال المقصد الشرعي في الربا لأن كل حيلة توصل بها إلى السلامة من الإثم فهي جائزة وإنما المحرم الحيلة التي توصل بها إلى إبطال مقصد شرعي قال فعلى هذا يجوز الصرف للقروش بالمحلقة وهما ضربتان كبيرة وصغيرة ونحو ذلك مما دعت الضرورة إليه قال ولنحو ذلك رخص في بيع العرية وإلا فكان يمكن بيع التمر بالدراهم ثم شراء رطب بالدراهم أما لو كان الغرض طلب التجارة والأرباح كالصيارفة فلا يجوز إلى آخر كلامه‏.‏ وصرح أيضا بأنه لا حاجة في الصرق إلى تكليف شراء سلعة ثم بيعها كما في حديث تمر الجمع والجنيب السالف قال لأن ذلك يلحق بالممتنع للضرورة إليه في أكثر الأحوال وغالبها ففيه غاية المشقة وأنت خبير بأن الحديث ورد على خلاف ما تقتضيه الأصول فلا يجوز أن يجاوز به مورده وهو صورة القضاء فلا يصح القياس وهذا على فرض عدم صحة الإجماع على خلاف ما يقتضيه الحديث فإن صح فالعمل به في تلك الصورة المخصوصة لا يجوز فكيف يصح إلحاق غيرها بها وأيضا خبر القلادة السالف مشعر بعدم جواز بيع الفضة بالفضة وإن وقعت المرضاة والكباراة فهذا القياس الذي عول عليه فاسد الاعتبار فإن قال إن صرف الدراهم بالقروش يحتاج إليه كل أحد وتدعو الضرورة إليه بخلاف بيع الفضة التي ليست بمضروبة بمثلها فنقول هذا تخصيص بمجرد الحاجة والمشقة ومثل ذلك لا ينتهض لتخصيص النصوص ولا سيما مع إمكان التخلص عن تلك الورطة بأن يشتري بأحد البدلين عينا ويبيعها بالنقد الآخر كما أرشد إليه الشارع في قضية تمر الجمع والجنيب فإن بهذه الوسيلة تنتفي الضرورة الحاملة على ارتكاب ما لا يحل ولو كان مجرد حصول المشقة مجوز المخالفة الدليل ومسوغا للمحرم لكان في ذلك معذرة لمن لا رغبة له القيام بالواجبات لأن كثيرا منها مصحوب بالمشقة كالحج والجهاد ونحوهما‏.‏
4 - وعن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من كانت عنده مظلمة لأخيه من عرضه أو شيء فليتحلل منه اليوم قبل أن لا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم تكن له حسنات أخذ من سيآت صاحبه فحمل عليه‏" ‏‏.‏
رواه البخاري وكذلك أحمد والترمذي وصححه وقالا فيه ‏ "‏مظلمة من مال أو عرض‏" ‏‏.‏
قوله ‏(‏مظلمة‏)‏ بكسر اللام على المشهور وحكى ابن قتيبة وابن التين والجوهري فتحها وأنكره ابن القوطية وحكى القزاز الضم‏.‏ قوله ‏(‏أو شيء‏)‏ هو من عطف العام على الخاص فيدخل فيه المال بأصنافه والجراحات حتى اللطمة ونحوها‏:‏ قوله ‏(‏قبل أن لا يكون دينار ولا درهم‏)‏ أي يوم القيامة كما ثبت في رواية الإسماعيلي قوله ‏(‏أخذ من سيآت صاحبه‏)‏ أي صاحب المظلمة فحمل عليه ‏(‏أي على الظالم‏)‏‏.‏ وفي رواية مالك ‏(‏فطرحت عليه‏)‏ وقد أخرج هذا الحديث مسلم من وجه آخر وهو أوضح سياقا من هذا‏.‏ ولفظه ‏(‏المفلس من أمتي من يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وسفك دم هذا وأكل مال هذا فيعطي هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضي ما عليه أخذ من خطاياهم فطرحت عليه وطرح في النار‏)‏‏.‏ ولا تعارض بين هذا وبين قوله تعالى ‏ "‏ولا تزر وازرة وزر أخرى‏" ‏ لأنه إنما يعاقب بغير جناية منه بل بجنايته فقوبلت الحسنات بالسيئات على ما اقتضاه عدل اللّه تعالى في عباده ـ وفي الحديث ـ دليل على صحة الأبراء من المجهول لإطلاقه‏.‏ وزعم ابن بطال إن في هذا الحديث دليل على اشتراك التعيين لأن قوله مظلمة يقتضي أن تكون معلومة القدر مشار إليها‏.‏ قال الحافظ ولا يخفى ما فيه‏.‏ قال ابن المنير إنما وقع في الحديث التقدير حيث يقتص المظلوم من الظالم حتى يأخذ منه بقدر حقه وهذا متفق عليه والخلاف إنما هو فيما إذا أسقط المظلوم حقه في الدنيا هل يشترط أن يعرف قدره أم لا وقد أطلق ذلك في الحديث نعم قام الإجماع على صحة التحليل من المعين المعلوم فإن كانت العين موجودة صحت هبتها دون الإبراء منها‏.‏ وفي الحديث أيضا دليل على أن من حلل خصمه من مظلمة لا رجوع له في ذلك أما المعلوم فلا خلاف فيه‏.‏ وأما المجهول فعند من يجيزه قال في الفتح وهو فيما مضى باتفاق وأما فيما سيأتي ففيه الخلاف‏.‏


002-الصلح عن دم العمد بأكثر من الدية وأقل

1 - عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من قتل متعمدا دفع إلى أولياء المقتول فإن شاؤا قتلوا وإن شاؤا أخذوا الدية وهي ثلاثون حقه وثلاثون جذعة وأربعون خلفة وذلك عقل العمد وما صالحوا عليه فهو لهم وذلك تشديد العقل‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏
الحديث حسنه الترمذي وفي إسناده أحمد على بن زيد بن جدعان وفيه مقال عن يعقوب السدوسي ويقال فيه عقبة بن أوس عن ابن عمرو وروى البيهقي بإسناده إلى ابن خزيمة قال حضرت مجلس المزني يوما وسأله سائل من العراقيين عن شبه العمد فقال السائل إن اللّه وصف القتل في كتابه صنفين عمدا وخطأ فلم قلتم أنه ثلاثة أصناف فاحتج المزني بحديث ابن عمرو فقال له ناظره أتحتج بعلي بن زيد بن جدعان فسكت المزني فقلت لناظره قد روى هذا الحديث عن غير علي بن زيد فقال من رواه غيره فقلت أيوب السختياني وجابر الحذاء قال لي فمن عقبة بن أوس قلت رجل من أخل البصرة روى عنه ابن سيرين على جلالته فقال للمزني أنت تناظر أم هذا فقال إذا جاء الحديث فهو يناظر لأنه أعلم به مني اه فدل كلام ابن خزيمة هذا على أن علي بن زيد قد توبع‏.‏ وايضا الترمذي رواه عن أحمد بن سعيد الدارمي عن حبان بن هلال عن محمد بن راشد عن سليمن بن موسى عن عمرو بن شعيب‏:‏ قوله ‏ "‏خلفة‏" ‏ أي حاملة‏.‏ ووقع في رواية أربعون خلفة في بطونها أولادها واستشكل ذلك لأن الخلفة هي التي في بطنها ولدها وأجيب بأن هذا التفسير لا تقييد وقيل تأكيد وأيضاح وقيل غير ذلك والحديث يأتي الكلام على ما اشتمل عليه في أبواب الديات وإنما ساقه المصنف ههنا للاستدلال بقوله فيه ‏ "‏وما صالحوا عليه فهو لهم‏" ‏ فإنه يدل على جواز الصلح في الدماء بأكثر من الدية‏.‏


003-وضع الخشب في جدارالجار وإن كره

1 - ن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يمنع جار جاره أن يغرز خشبه في جداره ثم يقول أبو هريرة مالي أراكم عنها معرضين واللّ لأرمين بها بين أكتافكم‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
2 - وعن ابن عباس قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏لا ضرر ولا ضرار وللرجل أن يضع خشبه في حائط جاره وإذا اختلفتم في الطريق فاجعلوه سبعة أذرع‏" ‏‏.‏
3 - وعن عكرمة بن سلمة بن ربيعة ‏ "‏أن أخوين من بني المغيرة أعتق أحدهما أن لا يغرز خشبا في جداره فلقيا مجمع بن زيد الأنصاري ورجالا كثيرا فقالوا نشهد أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا يمنع جار جاره فقال الحالف أي أخي قد علمت أنك مقضي لك على وقد حلفت فاجعل اسطوانا دون جداري ففعل الآخر فغرز في الأسطوان خشبه‏" ‏‏.‏
رواهما أحمد وابن ماجه‏.‏
أما حديث ابن عباس فأخرجه أيضا ابن ماجه والبيهقي والطبراني وعبد الرزاق قال ابن كثير أما حديث ‏ "‏لا ضرر ولا ضرار‏" ‏ فرواه ابن ماجه عن عبادة بن الصامت‏.‏ وروى من حديث ابن عباس وأبي سعيد الخدري وهو حديث مشهور اه‏.‏ وهو أيضا عند أبو ماجه والدارقطني والحاكم والبيهقي من حديث أبي سعيد وعند البيهقي أيضا من حديث عبادة‏.‏ وعند الطبراني في الكبير وأبي نعيم من حديث ثعلبة بن مالك القرظي وما فيه من جعل الطريق سبعة أذرع ثابت في الصحيحين من حديث أبي هريرة كما سيأتي‏.‏ وأما حديث مجمع فأخرجه ابن ماجه والبيهقي وسكت عنه الحافظ في التلخيص‏.‏ وعكرمة بن سلمة بن ربيعة المذكور المجهول‏:‏ قوله ‏ "‏لا يمنع‏" ‏ بالجزم على النهي‏:‏ قوله ‏ "‏خشبه‏" ‏ قال القاضي عياض رويناه في مسلم وغيره من الأصول بصيغة الجمع والإفراد ثم قال وقال عبد الغني بن سعيد كل الناس تقول بالجمع إلا الطحاوي فإنه قال عن روح بن الفرج سألت أبا زيد والحرث بن بكير ويونس بن عبد الأعلى عنه فقالوا كلهم خشبة بالتنوين ورواية مجمع تشهد لمن رواه بلفظ الجمع ويؤيدها أيضا ما رواه البيهقي من طريق شريك عن سماك عن عكرمة عن ابن عباس بلفظ ‏ "‏إذا سأل أحدكم جاره أن يدعم جذوعه على حائطه فلا يمنعه‏" ‏ قال القرطبي وإنما اعتنى هؤلاء الأئمة بتحقيق الرواية في هذا الحرف لأن أمر الخشبة الواحدة يخف على الجار الماسحة به بخلاف الأخشاب الكثيرة‏.‏ ـ والأحاديث ـ تدل على أنه لا يحل للجار أن يمنع جاره من غرز الخشب في جداره ويجبره الحاكم إذا امتنع وبه قال أحمد وإسحاق وابن حبيب من المالكية والشافعي في القديم وأهل الحديث‏.‏ وقالت الحنفية والهادوية ومالك والشافعي في أحد قوليه والجمهور أنه يشترط إذن المالك ولا يجبر صاحب الجدار إذا امتنع وحملوا النهي على التنزيه جمعا بينه وبين الأدلة القاضية بأنه‏ "‏لا يحل مال امرئ مسلم إلا بطيبة من نفسه‏" ‏ وتعقب بأن هذا الحديث أخص من تلك الأدلة مطلقا فيبني العام على الخاص قال البيهقي لم نجد في السنن الصحية ما يعارض هذا الحكم إلا عمومات لا يستنكرأن يخصها وحمل بعضهم الحديث على ما إذا تقدم استئذان الجار كما وقع في رواية لأبي داود بلفظ ‏ "‏إذا استأذن أحدكم أخاه‏" ‏ وفي رواية لأحمد ‏ "‏من سأله جاره‏" ‏ وكذا في رواية لابن حبان فإذا تقدم الاستئذان لم يكن للجار المنع لا إذا لم يتقدم‏:‏ قوله ‏ "‏في جداره‏" ‏ الظاهر عود الضمير إلى المالك أي في جدار نفسه وقيل الصمير يعود على الجار الذي يريد الغرز أي لا يمنعه من وضع خشبه على جدار نفسه وإن تضرر به من جهة منع الضوء مثلا‏.‏ ووقع لأبي عوانة من طريق زياد بن سعد عن الزهري أنه يضع جذعه على جدار نفسه ولو تضرر به جاره والظاهر الأول ويؤيده قوله في حديث ابن عباس ‏ "‏في حائط جاره‏" ‏ وكذا قوله في يالحديث الآخر ‏ "‏فاجعل اسطوانا دون جداري‏" ‏
قيل وهذا الحكم كشروط عند القائلين بأنه يجب ذلك على الجار بحاجة من يريد الغرز إليه وعدم تضرر المالك فإن تضرر لم يقدم حاجة جاره على حاجته ولكنه لا يخفي أن إطلاق الأحاديث قاض بعدم اعتبار عدم تضرر المالك ولكنه يجب على من يريد الغرز أن يتوقى الضرر بما أمكن فإن لم يمكن إلا بضرر وجب على الغارز إصلاحه وذلك كما يقع عند فتح الجدار لغرز الجذوع وأما اعتبار حاجة الغارز إلى الغرز فأمر لا بد منه‏:‏ قوله ‏ "‏ما لي أراكم عنها معرضين‏" ‏ أي عن هذه المقالة التي جائت بها السنة أو عن هذه الوصية أو الموعظة‏:‏ قوله ‏ "‏واللّ لأرمين بها بين أكتافكم‏" ‏ بالتاء الفوقية أي لأقر عنكم بها كما يضرب الإنسان بالشيء بين كتفيه ليستيقظ من غفلته‏.‏ قال القاضي عياض وابن عبد البر وقد رواه بعض رواة الموطأ أكنافكم بالنون والكنف الجانب ونونه مفتوحة والمعنى لأصرخن بها بين جماعتكم ولا أكتمها أبدا‏.‏ وقال الخطابي معناه أن لم تقبلوا هذا الحكم وتعملوا به راضين لأجعلنها أس الخشبة على رقابكم كارهين أراد بذلك المبالغة‏.‏ وفي تعليق القاضي حسين أن أبا هريرة قال ذلك حين كان متوليا بمكة أو المدينة وكأنه قال لما رآهم تةقفوا عن قبول هذا الحكم كما وقع في رواية لأبي داود أنهم نكسوا رؤوسهم لما سمعوا ذلك‏:‏ قوله ‏ "‏لا ضرر ولا ضرار‏" ‏ هذا فيه دليل على تحريم الضرار على أي صفة كان من غير فرق بين الجار وغيره فلا يجوز في صورة من الصور إلا بدليل يخص به هذا العموم فعليك بمطالبة من جوز المضارة في بعض الصور بالدليل فإن جاء به قبلته وإلا ضربت بهذا الحديث وجهه فإنه قاعدة من قواعد الدين تشهد له كليات وجزئيات‏.‏ وقد ورد الوعيد لمن ضار غيره فأخرج أبو داود والنسائي والترمذي وحسنه من حديث أبي صرمة بكسر الصاد المهملة مالك بن قيس الأنصاري وهو ممن شهد بدرا وما بعدها من المشاهد قال ابن عبد البر بلا خلاف قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من ضار أضر اللّه به ومن شاق شاق اللّه عليه‏" ‏ واختلفوا في الفرق بين الضر والضرار فقيل أن الضر فعل الواحد والضرار فعل الاثنين فصاعدا‏.‏ وقيل الضرار أن تضره من غير أن تنتفع والضر أن تضره وتنتفع أنت به‏.‏ وقيل الضرار الجزاء على الضر والضر الابتداء وقيل هما بمعنى قوله ‏ "‏وللرجل أن يضع خشبه في حائط جاره‏" ‏ فيه دليل على جواز وضع الخشبة في جدار الجار وإذا جاز الغرز جاز الوضع بالأولى لأنه أخف منه‏.‏ قوله ‏ "‏فاجعلوه سبعة أذرع‏" ‏ هذا محمول على الطريق التي هي مجرى عامة للمسلمين بأحمالهم ومواشيهم فإذا تشاجر من له أرض يتصل مع من له فيها حق جعل عرضها سبعة أذرع بالذراع المتعارف في ذلك البلد بخلاف بنيات الطريق فإن الرجل إذا جعل في بعض أرضه طريقا مسبلة للمارين كان تقديرها إلى خيرته والأفضل توسيعها وليس هذه الصورة مراد الحديث لأن المفروض أن هذه لا مدافعة فيها ولا اختلاف وسيأتي تمام الكلام على الطريق في الباب الذي بعد هذا‏.‏ قوله ‏ "‏أعتق أحدهما‏" ‏ أي حلف بالعتق‏.‏


004-في الطريق إذا اختلفوا فيه كم تجعل

1 - عن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إذا اختلفتم في الطريق فاجعلوه سبعة أذرع‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏ وفي لفظ لأحمد ‏ "‏إذا اختلفوا في الطريق رفع من بينهم سبعة أذرع‏" ‏‏.‏
2 - وعن عبادة بن الصامت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في الرحبة تكون في الطريق ثم يريد أهلها البنيان فيها فقضى أن يترك الطريق سبعة أذرع وكانت تلك الطريق تسمى الميتاء‏" ‏‏.‏
رواه عبد اللّه بن أحمد في مسند أبيه‏.‏
حديث عبادة أخرجه أيضا الطبراني بلفظ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في الطريق الميتاء‏" ‏‏.‏ الحديث والراوي له عن عبادة إسحاق بن يحيى ولم يدركه ويشهد له ما أخرجه عبد الرزاق عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم بلفظ ‏ "‏إذا اختلفتم في الطريق الميتاء فاجعلوها سبعة أذرع‏" ‏ وما أخرجه ابن عدي من حديث أنس بلفظ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في الطريق الميتاء التي تؤتى من كل مكان‏" ‏ فذكر الحديث‏.‏ قال في الفتح وفي كل من الأسانيد الثلاثة مقال اه ولكنه يقوي بعضها بعضا فتصلح للاحتجاج بها كما لا يخفى‏:‏ قوله ‏ "‏إذا اختلفتم‏" ‏ في لفظ للبخاري ‏ "‏إذا تشاجروا‏" ‏ وللإسماعيلي ‏ "‏إذا اختلف الناس في الطريق‏" ‏ وزاد المستملي بعد ذكر الطريق فقال ‏ "‏الميتاء‏" ‏ قال الحافظ ولم يتابع عليه وليست محفوظة في حديث أبي هريرة وإنما ذكرها البخاري في الترجمة مشيرا بها إلى الأحاديث الني ذكرناها كما جرت بذلك قاعدته‏:‏ قوله ‏ "‏سبعة أذرع‏" ‏ قال في الفتح الذي يظهر أن المراد بالذراع ذراع الآدمي فيعتبر ذلك بالمعتدل‏.‏ وقيل المراد ذراع البنيان المتعارف ولكن هذا المقدار إنما هو في الطريق التي هي مجرى عامة المسلمين للجمال وسائر المواشي كما أسلفنا لا الطريق المشروعة بين الأملاك والطرق التي يمر بها بنو آدم فقط ويدل على ذلك التقييد بالميتاء كما في الأحاديث المذكورة والميتاء بميم مكسورة وتحتانية ساكنة وبعدها فوقانية ومد بوزن مفعال من الإتيان والميم زائدة‏.‏ قال أبو عمر والشيباني الميتاء أعظم الطرق وهي التي يكثر مرور الناس فيها‏.‏ وقال غيره هي الطرق الواسعة وقيل العامرة‏.‏ وحكى في البحر عن الهادي أنه إذا التبس عرض الطريق الواسعة بين الأملاك أو كان حوليها ارض موات بقي لما تجتازه العماريات أثنا عشر ذراعا ولدونه سبعة وفي المنسدة مثل أعرض باب فيها انتهى‏.‏ وبهذا التفصيل قالت الهادوية ـ والحكمة ـ في ورود الشرع بتقدير الطريق سبعة أذرع هي أن تسلكها الأحمال والأثقال دخولا وخروجلا وتسع ما لا بد منه كما يطرح عند الأبواب‏.‏ قوله ‏ "‏الرحبة‏" ‏ بفتح الحاء المهملة وتسكن على ما في القاموس وهي المكان بناحية ومتسعه ومن الوادي مسيل مائة من جانبيه‏.‏ والمراد هنا المكان بجانب الطريق كما في الحديث‏.‏


005-إخراج ميازيب المطر إلى الشارع

1 - عن عبد اللّه بن عباس قال ‏ "‏كان للعباس ميزاب على طريق عمر فلبس ثيابه يوم الجمعة وقد كان ذبح للعباس فرخان فلما وافى الميزاب صب ماء بدم الفرخين فأمر عمر بقلعه ثم رجع فطرح ثيابه ولبس ثيابه ثم فصلى بالناس فأتاه العباس فقال واللّه إنه للموضع الذي وضعه النبي صلى اللّه عليه وآله وسلم فقال عمر للعباس وأنا أعزم عليك لما صعدت على ظهري حتى تضعه في الموضع الذي وضع رسول اللّه صلى اللّه عليه وآله وسلم ففعل ذلك العباس‏" ‏‏.‏
الحديث لم يذكر المصنف من أخرجه كما في النسخ الصحيحة من هذا الكتاب وفي نسخة أنه أخرجه أحمد وهو في مسند أحمد بلفظ ‏ "‏كان للعباس ميزاب على طريق عمر فلبس ثيابه يوم الجمعة فأصابه منه ماء بدم فأتاه العباس فقال واللّه إنه للموضع الذي وضعه رسول اللّه صلى اللّه عليه وآله وسلم فقال أعزم عليك لما صعدت على ظهري حتى تضعه في الموضع الذي وضعه رسول اللّه صلى اللّه عليه وآله وسلم ‏" ‏ وذكر ابن أبي حاتم أنه سأل أباه عنه فقال هو خطأ‏.‏ ورواه البيهقي من وجه آخر ضعيفة أو منقطعة ولفظ أحدهما ‏ "‏واللّه ما وضعه حيث كان إلا رسول اللّه صلى اللّه عليه وآله وسلم بيده‏" ‏ وأورده الحاكم في المستدرك وفي إسناده عبد الرحمن بن زيد بن أسلم وهو ضعيف‏.‏ قال الحاكم ولم يحتج الشيخان بعبد الرحمن ورواه أبو داود في المراسيل من حديث أبي هرون المذني قال كان في دار العباس ميزاب فذكره ـ والحديث ـ فيه دليل هلى جواز إخراج الميازيب إلى الطريق لكن بشرط أن لا تكون محدثة تضر بالمسلمين فإن كانت كذلك منعت لأحاديث المنع من الضرار قال في البحر مسألة العترة ويمنع في الطريق الغرس والبناء والحفر ومرور احمال الشوك ووضع الحطب والذبح فيها وطرح القمامة والرماد وقشر الموز واحداث السواحل والميازيب وربط الكلاب الضارية لما فيها من الأذى اه ثم حكى في البحر أيضا عن أبي حنيفة والهادوية أنها لا تضيق قرار السكك النافذة ولا هواؤها بشء وإن اتسعت إذا الهواء تابع للقرار في كونه حقا كتبعية هواء الملك لقراره‏.‏ وعن الشافعي والمؤيد باللّه في أحد قوليه إنما حق المار في القرار لا الهواء فيجوز الروشن والساباط حيث لا ضرر وكذلك الميزاب قال المؤيد باللّه ويجوز تضييق النافذة المسبلة بما لا ضرر فيه لمصلحة عامة باذن الإمام‏.‏ وكذلك يجوز تضييق هوائها بالأولى وإلى مثل ما ذهب إليه المؤيد ذهب الهادوية وقالوا يجوز أيضا التضيق لمصلحة خاصة في الطرق المشروعة بين الأملاك‏.‏
4 - وعن سمرة أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏اقتلوا شيوخ المشركين واستحيوا شرخهم والشرخ الغلمان الذي لم ينبتوا‏" ‏‏.‏


001-الشركة والمضاربة

1 - عن أبي هريرة رفعه قال ‏ "‏إن اللّه يقول إنا ثالث الشريكين ما لم يخن أحدهما صاحبه فإذا خانه خرجت من بينهما‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث صححه الحاكم وأعله ابن القطان بالجهل بحال سعيد بن حيان وقد ذكره ابن حبان في الثقات وأعله أيضا ابن القطان بالإرسال فلم يذكر فيه أبا هريرة وقال أنه الصواب ولم يسنده غير أبي همام محمد بن الزبرقان‏.‏ وسكت أبو داود والمنذري عن هذا الحديث وأخرج نحوه أبو القاسم الأصبهاني في الترغيب والترهيب عن حكيم بن حزام‏:‏ قوله ـ كتاب الشركة ـ بكسر الشين وسكون الراء وحكى ابن باطيش فتح الشين وكسر الراء وذكر صاحب الفتحفيها أربع لغات فتح الشين وكسر الراء وكسر الشين وسكون الراء وقد تحذف الهاء وقد يفتح أوله من ذلك ‏:‏ فوله ‏ "‏والمضاربة‏" ‏ هي مأخوذة من الضرب في الأرض وهو السفر والمشي والعامل مضارب بكسر الراء‏.‏ قال الرافعي ولم يشتق للمالك منه اسم فاعل لأن العامل يختص بالضرب في الأرض فعلى هذا تكون المضاربة من المفاعلة التي تكون من واحد مثل عاقبت اللص‏:‏ قوله ‏ "‏أنا ثالث الشريكين‏" ‏ المراد إن اللّه جل جلاله يضع البركة للشريكين في مالهما مع عدم الخيانة ويمدهما بالرعاية والمعونة ويتولى الحفظ لما لهما قوله ‏ "‏خرجت من بينهم‏" ‏ أي نزعت البركة من المال زاد رزين ‏ "‏وجاء الشيطان‏" ‏ ورواية الدارقطني ‏ "‏فإذا خان أحدهما صاحبه رفعها عنهما‏" ‏ يعني البركة‏.‏
2 - وعن السائب بن أبي السائب أنه قال ‏ "‏للنبي صلى اللّه عليه وآله وسلم كنت شريكي في الجاهلية فكنت خير شريك لا تداريني ولا تماريني‏" ‏‏.‏
رواه أبو داود وابن ماجه ولفظه ‏ "‏كنت شريكي ونعم الشريك كنت لا تدراي ولا تماري‏" ‏‏.‏
الحديث أخرجه أيضا النسائي والحاكم وصححه‏.‏ وفي لفظ لأبي داود وابن ماجه ‏ "‏أن السائب المخزومي كان شريك النبي صلى اللّه عليه وآله وسلم قبل البعثة فجاء يوم الفتح فقال مرحبا بأخي وشريكي لا تداري ولا تماري‏" ‏ وفي لفظ أن السائب قال ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم فجعلوا يثنون على ويذكرونني فقال رسول اللّه صلى اللّه عليه وآله وسلم أنا أعلمكم به فقلت صدقت بأبي أنت وأمي كنت شريكي فنعم الشريك لا تداري ولا تماري‏" ‏ ورواه أبو نعيم في المعرفة والطبراني في الكبير من طريق قيس بن السائب وروى أيضا عن عبد اللّه بن السائب قال أبو حاتم في العلل وعبد اللّه ليس بالقوي‏.‏ وقد اختلف هل كان الشريك للنبي صلى اللّه عليه وآله وسلم السائب المذكور أو ابنه عبد اللّه‏.‏ واختلف أيضا في اسلام السائب وصحبته‏.‏ قال ابن عبد البر هو من المؤلفة قلوبهم وممن حسن اسلامه وعاش إلى زمن معاوية وروى ابن هشام عن ابن عباس أنه ممن هاجر مع النبي صلى اللّه عليه وآله وسلم وأعطاه يوم الجعرانة من غنائم حنين‏.‏ وقال ابن إسحاق أنه قتل يوم بدر كافرا وقيل إن اسمه السائب بن يزيد وهو وهم ويقال السائب بن نميلة‏.‏ قاله ‏ "‏لا تدارين ولا تماريني‏" ‏ أي لا تمانعني ولا تحاورني ـ وفي الحديث ـ بيان ما كان عليه النبي صلى اللّه عليه وآله وسلم من حسن المعاملة والرفق قبل النبوة وبعدها وفيه جواز السكوت من الممدوح عند سماع من يمدحه بالحق‏.‏
3 - وعن أبي المنهال ‏ "‏أن زيد بن أرقم والبراء بن عازب كانا شريكين فاشتريا فضة بنقد ونسيئة فبلغ النبي صلى اللّه عليه وآله وسلم فأمرهما أن ما كان ينقد فأجيزوه وما كان بيسيئة فردوه‏" ‏‏.‏
رواه أحمد والبخاري بمعناه‏.‏
لفظ البخاري ‏ "‏ما كان يدا بيد فخذوه وما كان نسيئة فردوه‏" ‏ والحديث استدل به على جواز تفريق الصفقة فيصح منها ويبطل ما لا يصح وتعقب باحتمال أن يكونا عقدا مختلفين ويؤيده ما في البخاري في باب الهجرة إلى المدينة عن أبي المنهال المذكور فذكر هذا الحديث‏.‏ وفيه ‏ "‏قدم النبي صلى اللّه عليه وآله وسلم المدينة ونحن نتبايع هذا البيع فقال ما كان يدا بيد فليس به بأس وما كان نسيئة فلا يصلح‏" ‏ فمعنى قوله ما كان يدا بيد فخذوه أي ما وقع لكم فيه التقابض في المجلس فهو صحيح فامضوه ومالم يقع لكم فيه التقابض فليس بصحيح فاتركوه ولا يلزم من ذلك أن يكونا جميعا في عقد واحد واستدل بهذا الحديث أيضا على جواز الشركة في الدراهم والدنانير وهو اجماع كما قال ابن بطال لكن لا بد أن يكون نقد كل واحد منهما مثل نقد صاحبه ثم يخلطا ذلك حتى لا يتميز ثم يتصرفا جميعا الا أن يقيم كل واحد منهما الآخر مقام نفسه‏.‏ وقد حكى أيضا ابن بطال إن هذا الشرط مجمع عليه واختلفوا إذا كانت الدنانير من أحدهما والدراهم من الآخر فمنعه الشافعي ومالك في المشهور عنه والكوفيون إلا الثوري‏.‏ واختلفوا أيضا هل تصح الشركة في غير النقدين فذهب الجمهور إلى الصحة في كل ما يتملك وقيل يختص بالنقد المضروب والأصح عند الشافعية اختصاصها بالمثلى‏.‏ وحديث اشتراك الصحابة في أزوادهم في غزوة الساحل كما في حديث جابر عند البخاري وغيره يرد على من قال باختصاص الشركة بالنقد لأن النبي صلى اللّه عليه وآله وسلم قررهم على ذلك‏.‏ وكذلك حديث سلمة بن الأكوع عند البخاري وغيره أنهم جمعوا أزوادهم ودعا النبي صلى اللّه عليه وآله وسلم لهم فيها بالبركة ويرد على الشافعية حديث أبي عبيدة الآتي‏.‏ وحديث رويفع والحاصل ـ أن الأصل ـ الجواز في جميع أنواع الأموال فمن ادعى الأختصاص بنوع واحد أو بأنواع الشرك المفصلة في كتب الفقه فلا نقبل دعوى الأختصاص بالبعض الا بدليل‏.‏
4 - وعن أبي عبيدة عن عبد اللّه قال ‏ "‏اشتركت أنا وعمار وسعد فيما نصيب يوم بدر قال فجاء سعد باسيرين ولم أجيء أنا وعمار بشيء‏" ‏‏.‏
رواه أبو داود والنسائي وابن ماجه‏.‏ وهو حجة في شركة الأبدان وتملك المباحات‏.‏
5 - وعن رويفع بن ثابت قال ‏ "‏إن كان أحدنا في زمن رسول اللّه صلى اللّه عليه وآله وسلم ليأخذ نضو أخيه على أنه له النصف مما يغنم ولنا النصف وإن كان أحدنا ليطير له النصل والريش وللآخر القدح‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الأول منقطع لأن أبا عبيدة لم يسمع من أبيه عبد اللّه بن مسعود‏.‏ والحديث الثاني في إسناده أبو داود شيبان بن أمية القتباني وهو مجهول وبقية رجاله ثقات وقد أخرجه النسائي من غير طريق هذا المجهول بإسناد رجاله كلهم ثقات‏.‏ قوله ‏ "‏النضو‏" ‏ هو المهزول من الأبل‏.‏ والنصل حديدة السهم‏.‏ والريش هو الذي يكون على السهم‏.‏ والقدح بكسر القاف السهم قبل أن يراش وينصل‏.‏ ـ استدل ـ بحديث أبي عبيدة على جواز شركة الأبدان كما ذكره المصنف وهي أن يشترك العاملان فيما يعملانه فيوكل كل واحد منهما صاحبه أن يتقبل ويعمل عنه في قدرمعلوم ما استؤجر عليه ويعينان الصنعة وقد ذهب إلى صحتها مالك بشرط اتحاد الصنعة وإلى صحتها ذهبت العترة وأبو حنيفة وأصحابه‏.‏ وقال الشافعي شركة الأبدان كلا باطلة لأن كل واحد منهما متميز ببدنه ومنافعه فيختص بفوائده وهذا كما لو اشتركا في ماشيتهما وهي متميزة ليكون الدر والنسل بينهما فلا يصح‏.‏ وأجابت الشافعية عن هذا الحديث بأن غنائم بدر كانت لرسول اللّه صلى اللّه عليه وآله وسلم يدفعها لمن يشاء وهذا الحديث حجة على أبي حنيفة وغيره ممن قال إن الوكالة في المباحات لا تصح‏.‏ والحديث الثاني يدل على جواز دفع أحد الرجلين إلى الآخر راحلته في الجهاد على أن تكون الغنيمة بينهما والأحتجاج بهذين الحديثين إنما هو على فرض أن النبي صلى اللّه عليه وآله وسلم اطلع وقرر وعلى فرض عدم الأطلاع والتقرير لا حجة في أفعال الصحابة وأقوالهم الا أن يصح إجماعهم على أمر‏.‏
6 - وعن حكيم بن حزام صاحب رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏انه كان يشترط على الرجل إذا أعطاه مالامقارضة يضرب له به أن لا تجعل مالي في كبد رطبة ولا تحمله في بحر ولا تنزل به بطن مسيل فإن فعلت شيئا من ذلك فقد ضمنت مالي‏" ‏‏.‏
رواه الدارقطني‏.‏
الأثر أخرجه أيضا البيهقي وقوى الحافظ إسناده وفي تجويز المضاربة آثار عن جماعة من الصحابة منها عن علي عليه السلام عند عبد الرزاق أنه قال في المضاربة الوضيعة على المال والربح على ما اصطلحوا عليه‏.‏ وعن ابن مسعود عند الشافعي في كتاب اختلاف العراقيين أنه أعطى زيد بن جليدة ما لا مقارضة وأخرجه عنه أيضا البيهقي‏.‏ وعن ابن عباس عن أبيه العباس أنه كان إذا دفع مالا مضاربة فذكر قصة وفيها أنه وقع الشرط إلى النبي صلى اللّه عليه وآله وسلم فأجازه أخرجه البيهقي بإسناد ضعيف والطبراني وقال تفرد به محمد بن عقبة عن يونس بن أرقم عن أبي الجارود‏.‏ وعن جابر عند البيهقي أنه سئل عن ذلك فقال لا بأس به‏.‏ وفي إسناده ابن لهيعة‏.‏ وعن عمر عند الشافعي في كتاب اختلاف العراقيين أنه أعطى مال يتيم مضاربة وأخرجه أيضا البيهقي وابن أبي شيبة وعن عبد اللّه وعبيد اللّه ابني عمر ‏ "‏أنهما لقيا أبا موسى الأشعري بالبصرة منصرفهما من غزوة نهاوند فتسلفا منه مالا وابتاعا منه متاعا وقدما به المدينة فباعاه وربحا فيه وأراد عمر أخذ رأس المال والربح كله فقالا لو كان تلف كان ضمانه علينا فكيف لا يكون ربحه لنا فقال يا أمير المؤمنين لو جعلته قراضا فقال قد جعلته قراضا وأخذ منهما الصف الربح‏" ‏ أخرجه مالك في الموطأ والشافعي والدارقطني، قال الحافظ إسناده صحيح قال الطحاوي يحتمل أن يكون عمر شاطر هما فيه كما شاطر عماله أموالهم‏.‏ وقال البيهقي تأول الترمذي هذا القصة بأنه سألهما لبره الواجب عليهما أن يجعلاه كله للمسلمين فلم يجيباه فلما طلب النصف أجاباه عن طيب أنفسهما وعن عثمان عند البيهقي إن عثمان أعطى مالا مضاربة فهذه الآثار تدل على أن المضاربة كان الصحابة يتعاملون بها من غير نكير فكان ذلك اجماعا منهم على الجواز وليس فيها شيء مرفوع إلى النبي صلى اللّه عليه وآله وسلم إلا ما أخرجه ابن ماجه من حديث صهيب قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏ثلاث فيهن البركة البيع إلى أجل والمقارضة واخلاط البر بالشعير للبيت لا للبيع‏" ‏ لكن في إسناده نصر بن القاسم عن عبد الرحيم بن داود وهما مجهولان وقد بوب أبو داود في سننه للمضاربة وذكر حديث عروة البارقي الذي سيأتي ولا دلالة فيه على جوازها لأن القصة المذكورة فيه ليست من باب المضاربة كما ستعرف ذلك قريبا قال ابن حزم في مراتب الإجماع كل أبواب الفقه فلها أصل من الكتاب والسنة حاشا القراض فما وجدنا له أصلا فيهما البتة ولكنه إجماع صحيح مجرد والذي يقطع به إنه كان في عصر النبي صلى اللّه عليه وآله وسلم فعلم به وأقره ولولا ذلك لما جاز انتهى‏.‏ وقال في البحر إنها كانت قبل الأسلام فاقرها انتهى‏.‏ وأحكام المضاربة مبسوطة في كتب الفقه فلا نشتغل بالتطويل بها لأن موضوع هذا الشرح الكلام على ما يتعلق بالحديث قوله ‏ "‏أن لا تجعل مالي في كبد رطبة‏" ‏ أي لا تشتري به الحيوانات إنما نهاه عن ذلك لأن ما كان له روح عرضة للّهلاك بطرو الموت عليه‏.


001-ما يجوز التوكيل فيه من العقود وإيفاء الحقوق وأخراج الزكوات واقامة الحدود وغير ذلك

بسم اللَّه الرحمن الرحيم
1 - قال أبو رافع‏:‏ ‏ "‏استسلف النبي صلى اللّه عليه وآله وسلم بكرا فجاءت إبل الصدقة فأمرني أن أقضي الرجل بكره‏" ‏‏.‏
2 - وقال ابن أبي أوفى‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم بصدقة مال أبي فقال اللّهم صل علي آل أبي أوفي‏" ‏‏.‏
3 - وقال النبي صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏إن الخازن الأمين الذي يعطي ما أمر به كاملا موفرا طيبة به نفسه حتى يدفعه إلى الذي أمر له به أحد المتصدقين‏" ‏‏.‏
4 - وقال‏:‏ ‏ "‏واغديا أنيس إلى امرأة هذا فإن اعترفت فارجمها‏" ‏‏.‏
5 - وقال علي عليه السلام‏:‏ ‏ "‏أمرني النبي صلى اللّه عليه وآله وسلم أن أقوم على بدنه وأقسم جلودها وجلالها‏" ‏‏.‏
6 - وقال أبو هريرة‏:‏ ‏ "‏وكلني النبي صلى اللّه عليه وآله وسلم في حفظ زكاة رمضان وأعطى النبي صلى اللّه عليه وآله وسلم عقبة بن عامر غنما يقسمها بين أصحابه‏" ‏‏.‏
هذه الأحاديث لم يذكر المصنف في هذا الموضع من خرجها‏.‏ وحديث أبي رافع قد تقدم في باب استقراض الحيوان من كتاب القرض وأورده ههنا للاستدلال به على جواز التوكيل في قضاء القرض‏.‏ وحديث ابن أبي أوفى تقدم في باب تفرقة الزكاة في بلدها من كتاب الزكاة وذكره المصنف ههنا للاستدلال به على جواز توكيل صاحب الصدقة من يوصلها إلى الامام‏.‏ وحديث الخازن ذكره المصنف في باب العاملين على الصدقة من كتاب الزكاة وسيذكر الأحاديث الواردة في تصرف المرأة في مال زوجها والعبد في مال سيده والخازن في مال من جعله خازنا في آخر كتاب الهبة والعطية‏.‏ وذكر حديث الخازن ههنا للاستدلال به على جواز التوكيل في الصدقة لقوله فيه ‏ "‏الذي يعطي ما أمر به كاملا‏" ‏ وقوله ‏ "‏اغديا أنيس‏" ‏ سيأتي في كتاب الحد ودوفيه دليل على أنه يجوز للامام توكيل من يقيم الحد على من وجب عليه‏.‏ وحديث علي عليه السلام تثدم في باب الصدقة بالجلود من أبواب الضحايا والهدايا وفيه دليل على جواز توكيل صاحب الهدى لرجل أن يقسم جلودها وجلالها‏.‏ وحديث أبي هريرة هو في صحيح البخاري وغيره وقد أورده في كتاب الوكالة وبوب عليه باب إذا وكل رجل رجلا فترك الوكيل شيئا فأجازه الموكل فهو جائز وان أقرضه إلى أجل مسمى جاز وذكر فيه مجيء السارق إلى أبي هريرة وأنه شكا إليه الحاجة فتركه يأخذ فكأنه أسلفه إلى أجل وهو وقت أخراج زكاة الفطر‏.‏ وحديث عقبة بن عامر تقدم في باب السن الذي يجزيء في الأضحية وفيه دليل على جواز التوكيل في قسمة الضحايا‏.‏
ـ وهذه الأحاديث ـ تدل على صحة الوكالة وهي بفتح الواو وقد تكسر التفويض والحفظ تقول وكلت فلانا إذا استحفظته ووكلت الأمر إليه بالتخفيف إذا فوضته إليه وهي في الشرع إقامة الشخص غيره مقام نفسه مطلقا وقد استدل على جواز الوكالة من القرآن بقوله تعالى ‏ "‏فابعثوا أحدكم بورقكم‏" ‏ وقوله تعالى ‏ "‏اجعلني على خزائن الأرض‏" ‏ وقد دل على جوازها أحاديث كثيرة منها ما ذكر المصنف في هذا الكتاب وقد أورد البخاري في كتاب الوكالة ستة وعشرين حديثا ستة معلقة والباقية موصولة‏.‏ وقد حكى صاحب البحر الإجماع على كونها مشروعة وفي كونها نيابة أو ولاية وجهان فقيل نيابة لتحريم المخالفة وقيل ولاية لجواز المخالفة إلى الأصلح كالبيع بمعجل وقد أمر بمؤجل‏.‏
7 - وعن سليمان بن يسار‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث أبا رافع مولاه ورجلا من الأنصار فزوجاه ميمونة بنت الحرث وهو بالمدينة قبل أن يخرج‏" ‏‏.‏
رواه مالك في الموطأ‏.‏ وهو دليل على أن تزوجه بها سبق احرامه وأنه خفي على ابن عباس‏.‏
8 - وعن جابر قال‏:‏ ‏ "‏أردت الخروج إلى خيبر فقال النبي صلى اللّه عليه وآله وسلم إذا أتيت وكيلي فخذ منه خمسة عشر وسقا فإن ابتغى منك آية فضع يدك على ترقوته‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
9 - وعن يعلى بن أمية عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا أتتك رسلي فاعطهم درعا وثلاثين بعيرا فقال له العارية مؤداة يا رسول اللّه قال نعم‏" ‏‏.‏
رواه أحمد وأبو داود وقال فيه ‏ "‏قلت يا رسول اللّه عارية مضمومة أو عارية مؤداة قال بل مؤداة‏" ‏‏.‏
الحديث الأول أخرجه أيضا الشافعي وأحمد والترمذي والنسائي وابن ماجه وقد أعله ابن عبد البر بالإنقطاع بين سليمان بن يسار وأبي رافع لأنه لم يسمع منه وتعقب بأنه قد وقع التصريح بسماعه في تاريخ ابن أبي خيثمة نزول الأبطح ورجح ابن القطان اتصاله ورجح ان مولد سليمان سنة سبع وعشرين ووفاة أبي رافع سنة ست وثلاثين فيكون سنه عند موت أبي رافع ثمان سنين وقد تقدم الكلام على زواجه صلى اللّه عليه وآله وسلم بميمونة واختلاف الأحاديث في ذلك في كتاب الحج في باب ما جاء في نكاح المحرم وفيه دليل على جواز التوكيل في عقد النكاح من الزوج والحديث الثاني علق البخاري طرفا منه في الخمس وحسن الحافظ في التلخيص إسناده ولكنه من حديث محمد بن إسحاق قوله فإن ابتغى منك آية علامة‏.‏ قوله ترقوته بفتح المثناة من فوق وضم القاف وهي العظم الذي بين ثغرة النحر والعاتق وهما ترقوتان من الجانبين‏.‏
ـ وفي الحديث ـ دليل على صحة الوكالة وإن الامام له أن يوكل ويقيم عاملا على الصدقة في قبضها وفي دفعها إلى مستحقها وإلى من يرسله إليه بإمارة‏.‏ وفيه أيضا دليل على جواز العمل بالأمارة أي العلامة وقبول قول الرسول إذا عرف المرسل إليه صدقه وهل يجب الدفع إليه قيل لا يجب لأن الدفع إليه غير مبرئ لاحتمال أن ينكر الموكل أو المرسل إليه وبه قال الهادي واتباعه وقيل يجب مع التصديق بأمارة أو نحوها لكن له الامتناع من الدفع إليه حتى يشهد عليه بالقبض وبه قال أبو حنيفة ومحمد‏.‏
ـ وفي الحديث ـ أيضا دليل على استحباب اتخاذ علامة من الوكيل موكله لا يطلع عليها غيرهما ليعتمد الوكيل عليها في الدفع لأنها أسهل من الكتابة فقد لا يكون أحدهما ممن يحسنها ولان الخط يشتبه‏.‏
والحديث الثالث أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري والحافظ في التلخيص‏.‏ وقال ابن حزم أنه أحسن ما ورد في هذا الباب وقد ورد في معناه أحاديث يأتي ذكرها في العارية عند الكلام على حديث صفوان إن شاء اللّه وفيه دليل على جواز التوكيل من المستعير لقبض العارية‏:‏ قوله‏:‏ ‏ "‏العارية مؤداة‏" ‏ سيأتي الكلام على هذا في العارية إن شاء اللّه تعالى‏.‏


002-من وكل في شراء شيء فاشترى بالثمن أكثر منه وتصرف في الزيادة

1 - عن عروة بن أبي الجعد البارقي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أعطاه دينارا ليشتري به له شاة فاشترى له به شاتين فباع أحدهما بدينار وجاءه بدينار وشاة فدعا له بالبركة في بيعه وكان لو اشترى التراب لربح فيه‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
2 - وعن حبيب بن أبي ثابت عن حكيم بن حزام‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعثه ليشتري له أضحية بدينار فاشترى أضحية فاربح فيها دينارا فاشترى أخرى مكانها فجاء بالأضحية والدينار إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال ضح بالشاة وتصدق بالدينار‏" ‏‏.‏
رواه الترمذي وقال لانعرفه الا من هذا الوجه وحبيب بن أبي ثابت لم يسمع عندي من حكيم‏.‏ ولأبي داود نحوه من حديث أبي حصين عن شيخ من أهل المدينة عن حكيم‏.‏
الحديث الأول أخرجه أيضا الترمذي وابن ماجه والدارقطني‏.‏ وفي إسناد من عدا البخاري سعيد بن زيد أخو حماد وهو مختلف فيه عن أبي لبيد لمازة بن زبار‏.‏ وقد قيل أنه مجهول لكنه قال الحافظ أنه وثقه ابن سعد‏.‏ وقال حرب سمعت أحمد يثني عليه‏.‏ وقال في التقريب أنه ناصبي جلد‏.‏ قال المنذري والنووي إسناده صحيح لمجيئه من وجهين وقد رواه البخاري من طريق ابن عيينة عن شبيب بن غرقد سمعت الحي يحدثون عن عروة ورواه الشافعي عن ابن عيينة وقال إن صح قلت به‏.‏ ونقل المزني عنه أنه ليس بثابت عنده قال البيهقي إنما ضعفه لأن الحي غير معروفين وقال في موضع آخر هو مرسل لأن شبيب بن غرقد لم يسمعه من عروة وإنما سمعه من الحي وقال الرافعي هو مرسل قال الحافظ الصواب أنه متصل في إسناده منهم‏.‏ والحديث الثاني منقطع في الطريق الأولى لعد سماع حبيب من حكيم وفي الطريق الثانية في إسناده مجهول قال الخطابي إن الخبرين معا غير متصلين لأن في أحدهما وهو خبر حكيم رجلا مجهولا لا يدرى من هو وفي خبر عروة إن الحي حدثوه وما كان هذا سبيله من الرواية لم تقم به الحجة‏.‏ وقال البيهقي ضعف حديث حكيم من أجل هذا الشيخ‏.‏
ـ وفي الحديثين ـ دليل على أنه يجوز للوكيل إذا قال له المالك اشتري بهذا الدينار شاة ووصفها ان يشتري به شاتين بالصفة المذكورة لأن مقصود الموكل قد حصل وزاد الوكيل خيرا ومثل هذا لو أمره أن يبيع شاة بدرهم فباعها بدرهمين أو بان يشتريها بدرهم فاشتراها بنصف درهم وهو الصحيح عند الشافعية كما نقله النووي في زيادات الروضة‏.‏
قوله‏:‏ ‏ "‏فباع أحدهما بدينار‏" ‏ فيه دليل على صحة بيع الفضولي وبه قال مالك وأحمد في إحدى الروايتين عنه والشافعي في القديم وقواه النووي في الروضة وهو مروي عن جماعة من السلف منهم علي عليه السلام وابن عباس وابن مسعود وابن عمر وإليه ذهبت الهادوية وقال الشافعي في الجديد وأصحابه والناصر إن البيع الموقوف والشراء الموقوف باطلان للحديث المتقدم في البيع أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏لا تبع ماليس عندك‏" ‏ وأجابوا عن حديثي الباب بما فيهما من المقال وعلى تقدير الصحة فيمكن أنه كان وكيلا بالبيع بقرينة فهمها منه صلى اللّه عليه وآله وسلم‏.‏ وقال أبو حنيفة أنه يكون البيع الموقوف صحيحا دون الشراء والوجه أن الأخراج عن ملك المالك مفتقر إلى أذنه بخلاف الأدخال ويجاب بأن الأدخال للمبيع في الملك يستلزم الأخراج من الملك للثمن وروي عن مالك العكس من قول أبي حنيفة فإن صح فهو قوي لأن فيه جمعا بين الأحاديث‏.‏
قوله‏:‏ ‏ "‏فاشترى أخرى مكانها‏" ‏ فيه دليل على أن الأضحية لا تصير أضحية بمجرد الشراء وأنه يجوز البيع لا بدال مثل أو أفضل‏.‏
قوله‏:‏ ‏ "‏وتصدق بالدينار‏" ‏ جعل جماعة من أهل العلم هذا أصلا فقالوا من وصل إليه مال من شبهة وهو لا يعرف له مستحقا فإن يتصدق به‏:‏ ووجه الشبهة ههنا أنه لم يأذن لعروة في بيع الأضحية ويحتمل أن يتصدق به لأنه قد خرج عنه للقربة للّه تعالى في الأضحية فكره أكل ثمنها‏.‏


003-من وكل في التصديق بماله فدفعه إلى ولد الموكل

1 - عن معن بن يزيد قال ‏ "‏كان أبي خرج بدنانير يتصدق لها فوضعها عند رجل في المسجد فجئت فأخذتها فأتيته بها‏.‏ فقال واللّه ما إياك أردت بها فخاصمه إلى النبي صلى اللّه عليه وآله وسلم فقال لك مانويت ما نويت يا يزيد ولك يا معن ما أخذت‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏عند رجل‏" ‏ قال في الفتح لم أقف على اسمه‏.‏
قوله‏:‏ ‏ "‏فأتيته بها‏" ‏ أي أتيت أبي بالدنانير المذكورة
قوله‏:‏ ‏ "‏واللّه ما إياك أردت‏" ‏ يعني لو أردت انك تأخذها لاعطيتك اياها من غير توكيل وكأنه كان يرى أن الصدقة على الولد لا تجزئ أو تجزيء ولكن الصدقة على الأجنبي أفضل‏.‏
قوله‏:‏ ‏ "‏لك ما نويت‏" ‏ أي أنك نويتت أن تتصدق بها على من يحتاج إليها وابنك محتاج فقد وقعت موقعها وإن كان لم يخطر ببالك أنه يأخذها ولابنك ما أخذ لأنه أخذها محتاجا إليها واستدل بالحديث على جواز دفع الصدقة إلى كل أصل وفرع ولو كان ممن تلزمه نفقته قال في الفتح ولا حجة فيه لأنها واقعة حال فاحتمل أن يكون معن كان مستقلا لا يلزم اباه نفقته والمراد بهذه الصدقة صدقة التطوّع لا صدقة الفرض فإنه قد وقع الإجماع على أنها لا تجزئ في الولد كما تقدم في الزكاة‏.‏ وفي الحديث جواز التوكيل في صرف الصدقة ولهذا الحكم ذكر المصنف هذا الحديث ههنا‏.‏


001-المساقاة والمزارعة

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم عامل أهل خيبر بشطر ما يخرج من ثمر أو زرع‏" ‏‏.‏
رواه الجماعة‏.‏ وعنه أيضا ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما ظهر على خيبر سألته اليهود أن يقرهم بها على أن يكفوه عملها ولهم نصف الثمرة فقال لهم نقركم بها على ذلك ما شئنا‏" ‏ متفق عليه‏.‏ وهو حجة في أنها عقد جائز‏.‏ وللبخاري ‏ "‏أعطى يهود خيبر أن يعملوها وبزرعوها وهم شطر ما يخرج منها‏" ‏ ولمسلم وأبي داود والنسائي ‏ "‏دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعملوها من أموالهم ولرسول اللّه صلى اللّه عليه وآله وسلم شطر ثمرها‏" ‏ قلت وظاهر هذا أن البذر منهم وان تسمية نصيب العامل تغني عن تسمية نصيب رب المال ويكون الباقي له‏.‏
2 - وعن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم عامل يهود خيبر على أن نخرجهم متى شئنا‏" ‏‏.‏
رواه أحمد والبخاري بمعناه‏.‏
3 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دفع خيبر ارضها ونخلها مقاسمة على النصف‏" ‏‏.‏
رواهأحمد وابن ماجه‏.‏
4 - وعن أبي هريرة قال ‏ "‏قالت الأنصار للنبي صلى اللّه عليه وآله وسلم اقسم بيننا وبين أخواننا النخل قال لا فقالوا تكفونا العمل ونشرككم في الثمرة فقالوا سمعنا وأطعنا‏" ‏‏.‏
رواه البخاري
5- وعن طاوس أن معاذ بن جبل أكرى الأرض على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر وعمر وعثمان على الثلث والربع فهو يعمل به إلى يومك هذا‏)‏‏.‏
رواه ابن ماجه‏.‏ قال البخاري وقال قيس بن مسلم عن أبي جعفر قال ما بالمدينة أهل بيت الهجرة إلا يزرعون على الثلث والربع وزارع علي عيه السلام وسعد ابن مالك وابن مسعود وعمر بن عبد العزيز والقاسم وعروة وآل أبي بكر وآل علي وآل عمر‏.‏ قال وعامل عمر الناس على أن جاء عمر بالبذر من عنده فله الشطر وإن جاءوا بالبذر فلهم كذا‏.‏
حديث ابن عباس رواه ابن ماجه من طريق إسماعيل بن توبة وهو صدوق وبقية رجاله رجال الصحيح‏.‏ وحديث معاذ رجال إسناده رجال الصحيح ولكن طاوس لم يسمع من معاذ وفيه نكارة لأن معاذ مات في خلافة عمر ولم يدرك أيام عثمان قوله‏:‏كتاب المساقاة والمزارعة المساقاة ما كان في النخل والكرم وجميع الشجر الذي يثمر بجزء معلوم من الثمرة للأجير وإليه ذهب الجمهور وخصها الشافعي في قوله الجديد بالنخل والكرم وخصها داود بالنخل وقال مالك لا تجوز في الزرع والشجر ولا تجوز في البقول عند الجمع‏.‏ وروى عن ابن دينار أنه أجازها فيها ـ والحاصل ـ أن من قال أنها واردة على خلاف القياس قصرها على مورد النص ومن قال أنها واردة على القياس الحق بالمنصوص غيره‏.‏ والمزارعة مفاعلة من الزراعة قال المطرزي‏.‏ وقال صاحب الإقليد من الزرع‏.‏
والمخابرة مشتقة من الخبير على وزن العليم وهو الإكار بهمزة مفتوحة وكاف مشددة وراء مهملة وهو الزارع والفلاح الحراث وإلى هذا الاشتقاق ذهب أبو عبيد والأكثرون من أهل اللغة والفقهاء‏.‏ وقال آخرون هي مشتقة من الخبار بفتح الخاء المعجمة وتخفيف الباء الموحدة وهي الأرض الرخوة وقيل من الخبر بضم الخاء وهو النصيب من سمك أو لحم وقال ابن الأعرابي هي مشتقة من خبير لأن أول هذه المعاملة فيها‏.‏ وفسر أصحاب الشافعي المخابرة بأنها العمل على الأرض ببعض ما يخرج منها والبذر من العامل‏.‏ وقيل أن المساقاة والمزارعة والمخابرة بمعنى واحد وإلى ذلك يشير كلام الشافعي فإنه قال في الأم في باب المزرعة وإذا دفع رجل إلى رجل أرضا بيضاء على أن يزرعها المدفوع إليه ما خرج منها من شيء فله منه جزء من الأجزاء فهذه المحاقلة والمخابرة والمزارعة التي ينهى عنها رسول اللّه صلى اللّه عليه وآله وسلم اه‏.‏ وإلى نحو ذلك يشير كلام البخاري وهو وجه للشافعية‏.‏ وقال في القاموس المزارعة المعاملة على الأرض ببعض ما يخرج منها ويكون البذر من مالكها‏.‏ وقال المخابرة أن يزرع على النصف ونحوه اه‏.‏
قوله ‏(‏بشطر ما يخرج‏)‏ فيه جواز المزارعة بالجزء المعلوم من نصف أو ربع أو ثمن أو نحوها والشطر هنا بمعنى النصف وقد يأتي بمعنى النحو والقصد‏.‏ ومنه قوله تعالى ‏ "‏فول وجهك شطر المسجد الحرام‏" ‏ أي نحوه قوله‏:‏ ‏ "‏نقركم بها على ذلك ما شئنا‏" ‏ المراد أنا نمكنكم من المقام إلى ان نشاء إخراجكم لأنه صلى اللّه عليه وآله وسلم كان عازما على إخراجهم من جزيرة العرب كما أمر بذلك عند موته‏.‏ واستدل به على جواز المساقاة مدة مجهولة وبه قال أهل الظاهر وخالفهم الجمهور وتأولوا الحديث بأن المراد مدة العهد وأن لنا إخراجكم بعد إنقضائها ولا يخفى بعده‏.‏ وقيل أن ذلك كان في أول الأمر خاصة للنبي صلى اللّه عليه وآله وسلم وهذا يحتاج إلى دليل قوله‏:‏ ‏ "‏ما بالمدينة أهل بيت هجرة‏" ‏ الخ هذا الأثر أورده البخاري ووصله عبد الرزاق قوله‏:‏ ‏ "‏وزارع علي عليه السلام‏" ‏ الخ أما أثر علي عليه السلام فوصله ابن أبي شيبة وأما أثر عمر بن عبد العزيز فوصله ابن أبي شيبة أيضا‏.‏ وأما أثر القاسم وهو ابن محمد بن أبي بكر فوصله عبد الرزاق‏.‏ وأما أثر عروة وهو ابن الزبير فوصله ابن أبي شيبة‏.‏ وأما أثر آل أبي بكر وآل علي وآل عمر فوصله ابن أبي شيبة أيضا وعبد الرزاق‏.‏ وأما أثر عمر في معاملة الناس فوصله ابن أبي شيبة أيضا والبيهقي وقد ساق البخاري في صحيحه عن السلف غير هذه الآثار ولعله أراد بذكرها الإشارة إلى أن الصحابة لم ينقل عنهم الخلاف في الجواز خصوصا أهل المدينة‏.‏
وقد تمسك بالأحاديث المذكورة في الباب جماعة من السلف‏.‏ قال الحازمي روى عن علي بن أبي طالب رضي اللّه عنه وعبد اللّه بن مسعود وعمار بن ياسر وسعيد بن المسيب ومحمد بن سيرين وعمر بن عبد العزيز وابن أبي ليلى وابن شهاب الزهري ومن أهل الرأي أبو يوسف القاضي ومحمد بن الحسن فقالوا تجوز المزارعة والمساقاة بجزء من الثمر أو الزرع قالوا ويجوز العقد على المزارعة والمساقاة مجتمعتين فتساقيه على النخل وتزارعه على الأرض كما جرى في خيبر ويجوز العقد على كل واحدة منهما منفردة وأجابوا عن الأحاديث القاضية بالنهي عن المزارعة بأنها محمولة على التنزيه وقيل أنها محمولة على ما إذا اشترط صاحب الأرض ناحية منها معينة‏.‏ وقال طاوس وطائفة قليلة لا يجوز كراء الأرض مطلقا لا بجزء من الثمر والطام ولا بذهب ولا بفضة ولا بغير ذلك وذهب إليه ابن حزم وقواه واحتج له بالأحاديث المطلقة في ذلك وستأتي وقال الشافعي وأبو حنيفة والعترة وكثيرون أنه يجوز كراء الأرض بكل ما يجوز أن يكون ثمنا في المبيعات من الذهب والفضة والعروض بالطعام سواء كان من جنس ما يزرع في الأرض أو غيره لا يجزء من الخارج منها وقد أطلق ابن المنذر أن الصحابة أجمعوا على جواز كراء الأرض بالذهب والفضة ونقل ابن بطال اتفاق فقهاء الأمصار عليه وتمسكوا بما سيأتي من النهي عن المزارعة بجزء من الخارج وأجابوا عن أحاديث الباب بأن خيبر فتحت عنوة فكان أهلها عبيدا له صلى اللّه عليه وآله وسلم فما أخذه من الخارج منها فهو له وما تركه فهو له وروى الحازمي هذا المذهب عن عبد اللّه بن عمر وعبد اللّه بن عباس ورافع بن خديج وأسيد بن حضير وأبي هريرة ونافع قال وإليه ذهب مالك والشافعي ومن الكوفيين أبو حنيفة اه‏.‏ وقال مالك أنه يجوز كراء الأرض بغير طعام والثمر لأبهما لئلا يصير من بيع الطعام بالطعام وحمل النهي على ذلك هكذا حكى عنه صاحب الفتح‏.‏ قال ابن المنذر ينبغي أن يحمل ما قاله مالك على ما إذا كان المكري به من الطعام جزأ مما يخرج منها فأما إذا اكتراها بطعام معلوم في ذمة المكتري أو بطعام حاضر يقضيه المالك فلا مانع من الجواز‏.‏ وقال أحمد بن حنبل يجوز إجارة الأرض بجزء من الخارج منها إذا كان البذر من رب الأرض حكى ذلك عن الحازمي وأعلم أنه قد وقع لجماعة ولا سيما من المتأخرين في نقل المذاهب في هذه المسألة حتى أفضي ذلك إلى أن بعضهم يروي عن العالم الواحد الأمرين المتناقضين وبعضهم يروي قولا لعالم آخر ويروي عنه نقيصة ولا جرم فالمسألة باعتيار اختلاف المذاهب فيها وتعيين راجحها من مرجوحها من المعضلات وقد جمعت فيها رسالة مستقلة وسيأتي تحقيق ما هو الحق وتفصيل بعض المذاهب والإشارة إلى حجة كل طائفة ودفعها‏.‏


002-فساد العقد إذا شرط أحدهما لنفسه التبن أو بقعة بعينها ونحوه

1 - عن رافع بن خديج قال ‏ "‏كنا أكثر الأنصار حقلا فكنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك فأما الورق فلم ينهنا‏" ‏‏.‏
أخرجاه‏.‏ وفي لفظ ‏ "‏كنا أكثر أهل الأرض مزدرعا كنا نكري الأرض بالناحية منها تسمى لسيد الرض قال فربما يصاب ذلك وتسلم الأرض وربما تصاب الأرض ويسلم ذلك فنهينا فأما الذهب والورق فلم يكن يومئذ‏" ‏ رواه البخاري‏.‏ وفي لفظ ‏ "‏قال إنما كان الناس يؤاجرون على عهد رسول اللّه صلى اللّه عليه وآله وسلم بما على الماذيانات وأقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا ولم يكن للناس كرى إلا هذا فلذلك زجر عنه فأما لاشيء معلوم مضمون فلا بأس به‏" ‏ رواه مسلم وأبو داود والنسائي‏.‏ وفي رواية عن رافع ‏ "‏قال حدثني عمامي أنهما كانا يكريان الأرض على عهد رسول اللّه صلى اللّه عليه وآله وسلم بما ينبت على الأربعاء وبشيء يستثنيه صاحب الأرض قال فنهى النبي صلى اللّه عليه وآله وسلم عن ذلك‏" ‏ رواه أحمد والبخاري والنسائي‏.‏ وفي رواية عن رافع ‏ "‏أن الناس كانوا يكرون المزارع في زمان النبي صلى اللّه عليه وآله وسلم بالماذيانات وما يسقي الربيع وشيء من التبن فكره رسول اللّه صلى اللّه عليه وآله وسلم كرى المزارع بهذا ونهى عنها‏" ‏ رواه أحمد‏.‏
قوله ‏ "‏حقلا‏" ‏ أي أهل مزارعة قال في القاموس المحاقل المزارع والمحاقلة بيع الزرع قبل بدو صلاحه أو بيعه في سنبله بالحنطة أو المزارعة بالثلث والربع أو أقل أو أكثر وإكراء الأرض بالحنطة اه قوله ‏ "‏فنهانا عن ذلك‏" ‏ أي عن كري الأرض على أن لنا هذه ولهم هذه‏.‏ فيصلح التمسك بهذا المذهب من قال أن النهي عنه إنما هو هذا النوع ونحوه من المزارعة‏.‏ وقد حكى في الفتح عن الجمهور أن النهي محمول على الوجه المفضي إلى الغرر والجهالة لا عن إكرائها مطلقا حتى بالذهب والفضة قال ثم اختلف الجمهور في جواز إكرائها بجزء مما يخرج منها فمن قال بالجواز حمل أحاديث النهي على التنزيه قال ومن لم يجز إجارتها بجزء مما يخرج قال النهي عن كرائها محمول علىما إذا اشترط صاحب الأرض ناحية منها أو شرط ما ينبت على النر لصاحب الأرض لما في كل ذلك من الغرر والجهالة اه قوله‏:‏ ‏ "‏فأما الورق فلم ينهنا‏" ‏ لا منافاة بين هذه الرواية وبين الرواية الثانية أعني قوله فأما الذهب والورق فلم يكن يومئذ لأن عدم النهي عن الورق لا يستلزم وجوده ولا وجود المعاملة به وفي رواية عن نافع عند البخاري أنه قال ليس بها بأس بالدينار والدرهم‏.‏ قال في الفتح يحتمل أن يكون رافع قال ذلك باجتهاده ويحتمل أن يكون علم ذلك بطريق التنصيص على جوازه أو علم أن النهي عن كري الأرض ليس على إطلاقه بل بما إذا كان بشيء مجهول ونحو ذلك فاستنبط من ذلك جواز الكري بالذهب والفضة ويرجح كونه مرفوعا بما أخرجه أبو داود والنسائي بإسناد صحيح عنه قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المحاقلة والمزابنة وقال إنما يزرع ثلاثة رجل له ارض ورجل منح أرضا ورجل اكترى أرضا بذهب أو فضة‏" ‏ لكن بين النسائي كم وجه آخر أن المرفوع منه النهي عن المحاقلة والمزابنة وأن بقيته مدرج من كلام سعيد بن المسيب‏.‏ وقد أخرج أبو داود والنسائي ما هو أظهر في الدلالة على الرفع من هذا وهو حديث سعد بن أبي وقاص الآتي‏.‏
قوله‏:‏ ‏ "‏بما على الماذيانات‏" ‏ بذال معجمة مكسورة ثم مثناة تحتية ثم ألف ثم نون ثم ألف ثم مثناة فوقية هذا هو المشهور‏.‏ وحكى القاضي عياض عن بعض الرواة فتح الذال في غير صحيح مسلم وهو ما ينبت على حافة النهر ومسايل الماء وليست عربية لكنها سوادية وهي في الأصل مسايل المياه فتسمية لنا بت عليها باسمها كما وقع في بعض الروايات بلفظ يؤاجرون على الماذيانات مجاز مرسل والعلاقة المجاورة أو الحالية والمحلية قوله‏:‏ ‏ "‏وإقبال الجادول‏" ‏ بفتح الهمزة وسكون القاف وتخفيف الموحدة أي أوائل‏.‏ والجداول السواقي جمع جدول وهو النهر الصغير قوله‏:‏ ‏ "‏واشياء من الزرع‏" ‏ يعني مجهول المقدار ويدل على ذلك قوله في آخر الحديث فأما شيء معلوم مضمون فلا بأس به قوله‏:‏ ‏ "‏فيهلك‏" ‏ بكسر اللام أي فربما يهلك‏.‏ قوله‏:‏ ‏ "‏زجر عنه‏" ‏ على البناء للمجهول أي نهى عنه وذلك لما فيه من الغرر المؤدي إلى التشاجر وأكل أموال الناس بالباطل قوله‏:‏ ‏ "‏على الأربعاء‏" ‏ جمع ربع وهو النهر الصغير كنبي وأنبياء ويجمه أيضا ربعان كصبي وصبيان‏.‏
قوله‏:‏ ‏ "‏يستثنيه‏" ‏ من الاستثناء كأنه يشير إلى استثناء الثلث والربع كذا قال في الفتح واستدل على أن هذا هو المراد برواية أخرى ذكرها البخاري ولكنه ينافي هذا التفسير قوله في الرواية الأولى ‏ "‏فأما شيء معلوم مضمون فلا بأس به‏" ‏ وهذا الحديث يدل على تحريم المزارعة على ما يفضي إلى الغرر والجهالة ويوجب المشاجرة وعليه تحمل الأحاديث الواردة في النهي عن المخابرة كما هو شأن حمل المطلق على المقيد ولا يصح حملها على المخابرة التي فعلها النبي صلى اللّه عليه وآله وسلم في خيبر لما ثبت من أنه صلى اللّه عليه وآله وسلم استمر عليها إلى موته واستمر على مثل ذلك جماعة من الصحابة ويؤيد هذا تصريح رافع في هذا الحديث بجواز المزارعة على شيء معلوم مضمون ولا يشكل على جواز المزارعة بجزء معلوم حديث أسيد بن ظهير الآتي فإن النهي فيه ليس بمتوجه إلى المزارعة بالنصف والثلث والربع فقط بل إلى ذلك مع اشتراط ثلاث جداول والقصارة وما يسقى الربيع ولا شك أن مجموع ذلك غير المخابرة التي أجازها صلى اللّه عليه وآله وسلم وفعلها في خيبر نعم حديث رافع عند أبي داود والنسائي وابن ماجه بلفظ ‏ "‏من كانت له أرض فليزرعها أو ليزرعها ولا يكارها بثلث ولا ربع ولا بطعام مسمي‏" ‏ وكذلك حديثه أيضا عند أبي داود بإسناد فيه بكر بن عامر البجلي الكوفي وهو متكلم فيه ‏ "‏قال أنه زرع أرضا فمر به النبي صلى اللّه عليه وآله وسلم وهو يسقيها فسأله لمن الزرع ولمن الأرض فقال زرعي ببذري وعملي ولي الشطر ولبنى فلان الشطر فقال أربيتما فرد الأرض على أهلها وخذ نفقتك‏" ‏ ومثله حديث زيد بن ثابت عند أبي داود قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المخابرة قلت وما المخابرة قال أن يأخذ الأرض بنصف أو ثلث أو ربع‏" ‏ فيها دليل على المنع من المخابرة بجزء معلوم ومثل هذه الأحاديث حديث أسيد الآتي على فرض أنه نهى عن المزارعة بجزء معلوم وعدم تقييده بما فيه من كلام أسيد كما سيأتي ولكنه لا سبيل إلى جعلها ناسخة لما فعله صلى اللّه عليه وآله وسلم في خيبر لموته وهو مستمر على ذلك وتقريره لجماعة من الصحابة عليه ولا سبيل إلى جعل هذه الأحاديث المشتملة على النهي منسوخة بفعله صلى اللّه عليه وآله وسلم لصدور النهي عنه في أثناء مدة معاملته ورجوع جماعة من الصحابة إلى رواية من روى النهي والجمع ما أمكن هو الواجب وقد أمكن هنا بحمل النهي على معناه المجازي وهو الكراثة ولا يشكل على هذا قوله صلى اللّه عليه وآله وسلم ‏ "‏أربيتما‏" ‏ في حديث رافع المذكور وذلك بأن يقال قد وصف النبي صلى اللّه عليه وآله وسلم هذه المعاملة بأنها ربا والربا حرام بالإجماع فلا يمكن الجمع بالكراهة لانا نقول الحديث لا ينتهض للاحتجاج به للمقال الذي فيه ولا سيما مع معارضته للأحاديث الصحيحة الثابتة من طرق متعددة الواردة بجواز المعاملة بجزء معلوم وكيف يصح أن يكون ذلك ربا وقد مات رسول اللّه صلى اللّه عليه وآله وسلم ومات عليه جماعة من أجلاء الصحابة بل يبعد أن يعامل النبي صلى اللّه عليه وآله وسلم المعاملة المكروهة وبموت عليها ولكنه ألجأنا إلى القول بذلك الجمع بين الأحاديث وهذا ما نرجحه في هذه المسألة ولا يصح الأعتذار عن الأحاديث القاضية بالجواز بأنها مختصة به صلى اللّه عليه وآله وسلم لما تقرر من أنه صلى اللّه عليه وآله وسلم إذا نهى عن شيء نهيا مختصا بالأمة وفعل ما يخالفه كان ذلك الفعل مختصا به لانا نقول أولا النهي غير مختص بالأمة وثانيا أنه صلى اللّه عليه وآله وسلم قرر جماعة من الصحابة على مثل معاملته في خيبر إلى عند موته‏.‏ وثالثا أنه قد استمر على ذلك بعد موته صلى اللّه عليه وآله وسلم جماعة من أجلاء الصحابة ويبعد كل البعد أن يخفى عليهم مثل هذا ومن أوضح ما استدل به على كراهة المزارعة بجزء معلوم حديث ابن عباس الآتي‏.‏
2 - وعن أسيد بن ظهير قال‏:‏ ‏ "‏كان أحدنا إذا استغنى عن أرضه أو افتقر إليه أعطاها بالنصف والثلث والربع ويشترط ثلاث جداول والقصارة وما يسقى الربيع وكان يعمل فيها عملا شديدا ويصيب منها منفعة فاتانا رافع بن خديج فقال نهى النبي صلى اللّه عليه وآله وسلم عن أمر كان نافعا وطاعة رسول اللّه صلى اللّه عليه وآله وسلم خير لكم نهاكم عن الحقل‏" ‏‏.‏
رواه أحمد وابن ماجه والقصارة بقية الحب في السنبل بعدما يداس‏.‏
الحديث أخرجه أيضا أبو داود والنسائي بدون كلام أسيد بن ظهير ورجال إسناد الحديث رجال الصحيح‏.‏ قوله ‏ "‏والقصارة‏" ‏ قال في القاموس والقصارة بالضم والقصرى بالكسر والقصر والقصرة محركتين والقصرى كبشرى ما يبقى في المنخل بعد الأنتخال أو ما يخرج من القت بعد الدوسة الأولى والقشرة العليا من الحبة اه‏.‏ قوله ‏ "‏عن الحقل‏" ‏ بفتح الحاء المهملة واسكان القاف أصله كما قال الجوهري الحقل الزرع إذا تشعب ورقه قبل أن تغلظ سوقه فالحقل القراح الطيب يعني من الأرض الصالحة للزراعة والمحاقل مواضع الزراعة كما أن المزارع مواضعها‏.‏ وقد بين البخاري المحاقل التي نهى عنها صلى اللّه عليه وآله وسلم من رواية رافع قال فيه ‏ "‏ماتصنعون بمحاقلكم قالوا نؤاجرها على الربع وعلى الأوسق من التمر والشعير قال لا تفعلوا‏" ‏‏.‏
والحديث يدل على عدم جواز مطلق المزارعة ولكنه ينبغي أن يقيد بما في أوله من كلام أسيد من ضم الأشتراط المقتضي للفساد وعلى فرض عدم تقييده بذلك فيحمل على كراهة التنزيه لما أسلفنا‏)‏‏.‏
3 - وعن جابر قال‏:‏ ‏ "‏كنا نخابر على عهد رسول اللّه صلى اللّه عليه وآله وسلم فنصيب من القصرى ومن كذا ومن كذا فقال النبي صلى اللّه عليه وآله وسلم من كان له أرض فليزرعها وليحرثها أخاه وإلا فليدعها‏" ‏‏.‏
رواه أحمد ومسلم والقصرى القصارة‏.‏
قوله‏:‏ ‏ "‏والقصرى‏" ‏ قد سبق ضبطه وتفسيره‏.‏ قوله ‏ "‏فليزرعها‏" ‏ بفتح التحتية والراء أي بنفسه قوله‏:‏ ‏ "‏أو ليحرثها‏" ‏ بضم التحتية وكسر الراء أي يجعلها مزرعة لاخيه بلا عوض وذلك بأن يعيره أياها ويشهد لهذا المعنى الرواية الآتية بلفظ ‏ "‏لان يمنح أحدكم أخاه‏" ‏ أي يجعلها منحة له والمنحة العارية وفيه دليل على المنع من مؤاجرة الأرض مطلقا لقوله ‏ "‏وإلا فليدعها‏" ‏ ولكن ينبغي أن يحمل هذا المطلق على المقيد بما سلف في حديث رافع أو يكون الأمر للندب فقط لما أسلفنا ولما سيأتي وقد كره بعض العلماء تعطيل الأرض عن الزراعة لأن فيه تضييع المال وقد نهى صلى اللّه عليه وآله وسلم عن اضاعة المال وقدم في هذا الحديث زراعة الأرض من المالك بنفسه لما في ذلك من الفضيلة فإن الاشتغال بالعمل فيها والاستغناء عن الناس بما يحصل من القرب العظيمة مع ما في ذلك من الأشتغال عن الناس والتنزه عن مخالطتهم التي هي لا سيما في مثل هذا الزمان سم قاتل وشغل عن الرب جل جلاله شاغل إذا لم يكن في الاقبال على الزراعة تثبط عن شيء من الأمور الواجبة كالجهاد وقد أورد البخاري في صحيحه حديثا في فضل الزرع والغرس وترجم عليه باب فضل الزرع والغرس وروه مسلم من حديث أنس‏.‏
4 - وعن سعد بن أبي وقاص ‏ "‏أن أصحاب المزارع في زمن النبي صلى اللّه عليه وآله وسلم كانوا يكرون مزارعهم بما يكون على السواقي وما سعد بالماء مما حول النبت فجاؤا رسول اللّه صلى اللّه عليه وآله وسلم فاختصموا في بعض ذلك فنهاهم أن يكروا بذلك وقال أكروا بالذهب والفضة‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وما ورد من النهي المطلق عن المخابرة والمزارعة يحمل على مافيه مفسدة كما يبنته هذه الأحاديث أويحمل على اجتنابها ندبا واستحبابا فقد جاء ما يدل على ذلك فروى عمرو بن دينار قال قلت لطاوس لو تركت المخابرة فانهم يزعمون أن النبي صلى اللّه عليه وآله وسلم نهى عنها فقال أن أعلمهم يعني ابن عباس أخبرني ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لم ينه عنها وقال لان يمنح أحدكم أخاه خير له من أن يأخذ عليها خراجا معلوما‏" ‏ رواه أحمد والبخاري وابن ماجه وأبو داود‏.‏
5 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لم يحرم المزارعة ولكن أمر أن يرفق بعضهم بعض‏" ‏ رواه الترمذي وصححه‏.‏
6 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من كانت له أرض فليزرعها أو ليحرثها أخاه فإن أبى فليمسك أرضه‏" ‏‏.‏
أخرجاه بالإجماع تجوز الأجارة ولا تجب الأعارة فعلم أنه أراد الندب‏.‏
- حديث سعد سكت عنه أبو داود والمنذري‏.‏ قال في الفتح ورجاله ثقات الا أن محمد بن عكرمة المخزومي لم يرو عنه الا إبراهيم بن سعد‏.‏ قوله ‏ "‏وما سعد‏" ‏ بفتح السين وكسر العين المهملتين قيل معناه بما جاء من الماء سيحا لا يحتاج إلى ساقية وقيل معناه ما جاء من الماء من غير طلب‏.‏ وقال الأزهري والسعيد النهر مأخوذ من هذا وسواعد النهر التي تنصب إليه مأخوذة من هذا وفي رواية ما صعد بالصاد بدل السين أي ما ارتفع من النبت بالماء دون ما سفل منه قوله‏:‏ ‏ "‏بالذهب والفضة‏" ‏ فيه رد على طاوس حيث كره اجارة الأرض بالذهب والفضة كما روى عنه مسلم والنسائي عن طريق حماد بن زيد عن عمرو بن دينار قال كان طاوس يكره أن يؤاجر أرضه بالذهب والفضة ولا يرى بالثلث والربع بأسا فقال له مجاهدا ذهب إلى ابن رافع بن خديج فاسمع حديثه عن أبيه فقال لو أعلم أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عنه لم أفعله ولكن حدثني من هو أعلم منه ابن عباس فذكر الحديث الذي ذكره المصنف‏.‏ وللنسائي أيضا من طريق عبد الكريم عن مجاهد قال أخذت بيد طاوس فأدخلته إلى ابن رافع ابن خديج فحدثه عن أبيه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن كراء الأرض فأبى طاوس وقال سمعت ابن عباس لا يرى بذلك بأسا‏" ‏ وهذه الرواية عن طاوس تدل على أنه كان لا يمنع من كراء الأرض مطلقا وقد حكى صاحب الفتح عنه أنه يمنع مطلقا كما قدمنا‏.‏ واستدل بهذا الحديث من جوز كراء الأرض بالذهب والفضة وقد تقدم ذكرهم وألحقوا بهما غيرهما من الأشياء المعلومة لأنهم رأوا أن محل النهي فيما لم يكن معلوما ولا مضمونا وفي هذا الحديث أيضا رد على من منع كراء الأرض مطلقا كما تقدم‏.‏ قوله ‏ "‏وما ورد من النهي‏" ‏ الخ مثل حديث جابر عند أبي داود بلفظ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول من لم يذر المخابرة فليؤذن بحرب من اللّه ورسوله‏" ‏ وحديث زيد بن ثابت عند أبي داود قال ‏ "‏نهى رسول اللّه عن المخابرة‏" ‏ وقد تقدم‏.‏ ومثل حديث جابر أيضا عند مسلم وأبي داود وابن ماجه بلفظ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المحاقلة والمزابنة والمخابرة‏" ‏ الحديث‏.‏ ومثل حديث ثابت من الضحاك عند مسلم ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن المزارعة‏" ‏ وحديث رافع عند أبي داود ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن كراء الأرض‏" ‏ وأصله في الصحيحين ونحو هذه الأحاديث الواردة بالنهي على الأطلاق وقد ذكر المصنف في هذا الباب طرفا منها وأوردنا بعضا من ذلك فيما سلف وكلام المصنف هذا كلام حسن ولا بد من المصير إليه للجمع بين الأحاديث المختلفة وهو الذي رجحناه فيما سلف‏.‏ قوله ‏ "‏لم ينه عنها‏" ‏ هذا لا ينافي رواية من روى النهي عنه صلى اللّه عليه وآله وسلم لأن المثبت مقدم على النافي ومن علم حجة على من لم يعلم ولكن قوله ‏ "‏لأن يمنح أحدكم أخاه خير له‏" ‏ الخ يصلح جعله قرينة لصرف النهي عن التحريم إلى الكراهة كما سلف‏.‏ وقوله ‏ "‏يمنح‏" ‏ بفتح التحتية وسكون الميم وفتح النون بعدها حاء مهملة ويجوز كسر النون والمراد بجعلها منيحة أي عطية وعارية كما تقدم وهكذا يدل على أن النبي صلى اللّه عليه وآله وسلم على حقيقته ما في الرواية الثانية عن ابن عباس من أن النبي صلى اللّه عليه وآله وسلم لم يحرم المزارعة ولكن أمر أن يرفق بعضهم ببعض قوله‏:‏ ‏ "‏فليزرعها أو ليحرثها‏" ‏ قد تقدم الكلام على هذا قوله‏:‏ ‏ "‏فليمسك أرضه‏" ‏ قد قدمنا أن بعض العلماء كره تعطيل الأرض عن الزراعة لما ورد من النهي عن إضاعة المال وهذه الرواية والتي سلفت في حديث جابر يدلان على جواز ترك الأرض بغير زراعة وقد جمع بين الرواية القاضية بالنهي عن ذلك وبين ما هنا بحمل النهي عن الإضاعة على إضاعة عين المال أو المنفعة التي لا يخلفها منفعة والأرض إذا تركت بغير زرع لم تتعطل منفعتها فإنها تنبت من الحطب والحشيش وسائر الكلأ ما ينفع في الرعي وغيره وعلى تقدير أن لا يحصل ذلك فقد يكون التأخير للزرع عن الأرض اصلاحا لها فتخلف في السنة التي تليها ما لعله فات في سنة الترك وهذا كله ان حمل النهي على عمومه فاما لوحمل على ما كان مألوفا لهم من الكراء بجزء مما يخرج منها ولا سيما إذا كان غير معلوم فلا يستلزم ذلك تعطيل الانتفاع بها في الزراعة بل يكريها بالذهب أو الفضة كما تقرر ذلك‏.‏ قوله ‏ "‏وبالاجماع تجوز الأجارة‏" ‏ الخ استدل المصنف رحمه اللّه بهذا على ما ذكره من الندب لأن العارية إذا لم تكن واجبة بالإجماع من غير فرق بين المزارعة وغيرها لم يجب على الأنسان أن يزرع أرضه بنفسه أو يعيرها أو يعطلها بل يجوز له أمر رابع وهو الأجارة لأنها بالإجماع والعارية لا تجب بالإجماع فلا تجب عليه وإذا انتفى الوجوب بقي الندب‏.‏


001-ما يجوز الاستئجار عليه من النفع المباح

1 - عن عائشة في حديث الهجرة قالت ‏ "‏واستأجر النبي صلى اللّه عليه وآله وسلم وأبو بكر من بني الديل هاديا خريتا والخريت الماهر بالهداية وهو على دين كفار قريش وأمناه فدفعا إليه راحلتيهما وواعداه غار ثور بعد ثلاث ليال فاتاهما براحلتيمها صبيحة ليال ثلاث فارتحلا‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏واستأجر‏" ‏ الواو ثابتة في نفس الحديث الطويل لأن هذه القصة معطوفة على قصة قبلها وقد ساقها البخاري مستوفاة في الهجرة‏.‏ قوله ‏ "‏الديل‏" ‏ بالكسر للدال حي من عبد القيس ذكره صاحب القاموس في مادة دول وذكر في مادة دأل أنه يطلق على قبائل وأنه يأتي بفتح الدال وبضمها وكعنب قوله‏:‏ ‏ "‏خريتا‏" ‏ بكسر العجمة وتشديد الراء بعدها تحتانية ساكنة بفتح الهمزة وكسر الميم المخففة ضد الخيانة قوله‏:‏ ‏ "‏غار ثور‏" ‏ هو الغار المذكور في التنزيل وثور جبل بمكة وليس هو الجبل الذي في المدينة المذكور في الحديث الصحيح إن المدين حرام ما بين عير إلى ثور وقد سبق الاختلاف فيه في كتاب الحج ‏ "‏والحديث‏" ‏ فيه دليل على جواز استئجار المسلم للكافر على هداية الطريق إذا أمن إليه وقد ذكر البخاري هذا الحديث في كتاب الاجارة وترجم عليه باب استئجار المشركين عند الضرورة وإذا لم يوجد أهل الأسلام فكأنه أراد الجمع بين هذا وبين قوله صلى اللّه عليه وآله وسلم ‏ "‏أنا لا أستعين بمشرك‏" ‏ أخرجه مسلم وأصحاب السنن قال ابن بطال الفقهاء يجيزون استئجارهم يعني المشركين عند الضرورة وغيرها لما في ذلك من الذلة لهم وإ،ما الممتنع أو يؤجر المسلم نفسه من المشرك لما فيه من الإذلال‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال ما بعث اللّه نبيا إلا رعى الغنم فقال أصحابه وأنت قال نعم كنت أرعاها على قراريط لأهل مكة‏" ‏‏.‏
رواه أحمد الإسماعيلي وقد صوب ابن الجوزي وابن ناصر لتفسير الذي ذكره إبراهيم الحربي لكن رجح تفسير سويد بأن أهل مكة لا يعرفون بها يقال له قراريط وقد روى النسائي من حديث نصر بن حزن بفتح المهملة وسكون الزاي بعدها نون قال ‏ "‏افتخر أهل الإبل والغنم فقال رسول اللّه صلى اللّه عليه وآله وسلم بعث موسى وهو راعي غنم وبعث داود وهو راعي غنم وبعثت أنا راعي غنم أهلي بجياد‏" ‏ وزعم بعضهم أن في هذه الرواية ردا لتأويل سويد بن سعيد لأنه ما كان يرعى بالأجرة لأهله فيتعين أنه أراد المكان فعبر تارة بقراريط وتعقب بأنه لا مانع من الجمع وأنه كان يرعى لأهله بغير أجرة ولغيرهم بأجرة وهم المراد بقوله ‏ "‏أهل مكة‏" ‏‏.‏ ويؤيد تفسير سويد قوله على قراريط فإن المجيء بعلى يدل على ما قاله وينافي ذلك جعلها بمعنى الباء التي للسببية وأما جعلها بمعنى الباء التي للظرفية فبعيد‏.‏ قال العلماء الحكمة في الهام رعي الغنم قبل النبوة أن يحصل لهم التمرين برعيها على ما سيكلفونه من اقيام بأمر أمتهم لأن في مخالطتهم ما يحصل الحلم والشفقة لأنهم إذا صبروا على رعيها وجمعها بعد تفريقها في الرعي وتفريقها في الرعي ونقلها من مسرح إلى مسرح ودفع عدوها من سبع وغيره كالسارق وعلموا اختلاف طباعها وتفاوت عقولها فجبروا كسرها وورفقوا بضعيفها وأحسنوا التعاهد لها فيكون تحملهم لمشقة ذلك أسهل مما لو كلفوا القيام به من أول وهلة لما يحصل لهم من التدرج وبذلك وخصت الغنم بذلك لكونها أضعف من غيرها ولأن تفرقها أكثر من تفرق الإبل والبقر لإمكان ضبط الإبل والبقر دونها‏.‏
وفي الحديث دليل على جواز الإجارة على رعي الغنم ويلحق بها في الجواز غيرها من الحيوانات‏.‏
3 - وعن سويد بن قيس قال ‏ "‏جلبت أنا ومخرمة العبدي بزامن هجر فأتينا به مكة فجائنا رسول اللّه صلى اللّه عليه وآله وسلم يمشي فساومنا سراويل فبعناه وثم رجل يزن بالأجر فقال له زن وأرجح‏" ‏‏.‏
رواه الخمسة وصححه الترمذي وفيه دليل على أن من وكل رجلا في إعطاء شيء لآخر ولم يقدر جاز ويحمل على ما يتعارفه الناس في مثله ويشهد لذلك حديث جابر في بيعه جملة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال يا بلال إقضه وزده فأعطاه أربعة دنانير وزاده قيراطا‏" ‏‏.‏ رواه البخاري ومسلم‏.‏
4 - وعن رافع بن رفاعة قال ‏ "‏نهانا النبي صلى اللّه عليه وآله وسلم عن كسب الأمة إلا ما عملت بيدها وقال هكذا بإصابعه نحو الخبز والغزل والنقش‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث سويد بن قيس سكت عنه أبو داود والمنذري وأخرج نحوه أبو داود والنسائي وابن ماجه عن أبي صفوان بن عمير‏.‏ وقد تقدم في كتاب اللباس وحديث رافع بن رفاعة اسناده ثقات ولكنه قال أبو القاسم الدمشقي الحافظ في افشراق عقب هذا الحديث رافع هذا غير معروف وقال غيره هو مجهول وقد أخرجه أبو داود وغيره من حديث أبي هريرة لكن بدون قوله ‏(‏إلا ما عملت بيدها‏)‏ الخ قوله‏:‏ ‏(‏ومخرمة‏)‏ بفتح الميم وسكون المعجمة وفتح الراء وهو حليف بني عبد شمس قوله‏:‏ ‏(‏بزا‏)‏ بفتح الباء الموحدة بعدها زاي مشددة وهو الثياب وهجر بفتح الهاء والجيم وهي مدينة قرب البحرين بينها وبينها عشر مراحل‏.‏ قوله ‏(‏سراويل‏)‏ معرب جاء على لفظ الجمع وهو واحد أشبه مالا ينصرف قوله‏:‏ ‏(‏بالأجر‏)‏ أي بالأجرة وفيه دليل على جواز الاستئجار على الوزن لأن النبي صلى اللّه عليه وآله وسلم أمر الوزان أن يزن ثمن السراويل‏.‏ قال أصحاب الشافعي وأجرة وزان الثمن على المشتري كما أن أجرة وازن السلعة إذا احتيج إليه على البائع قوله‏:‏ ‏(‏وأرجح‏)‏ بفتح الهمزة وكسر الجيم أي أعطه راجحا وفيه وفي حديث جابر الذي بعده دليل على استحباب ترجيح المشتري في وزن الثمن ويقاس عليه ترجيح البائع في وزن المبيع أو كيله وفيهما أيضا دليل على جواز هبة المشاع وذلك لأن مقدار الرجحان هبة منه للبائع وهو غير متميز من الثمن وفيهما أيضا جواز التوكيل في الهبة المجهولة ويحمل على ما يتعارفه الناس كما قال المصنف وقد ذكر ههنا طرفا من حديث جابر وقد تقدم طرف منه في البيع قوله‏:‏ ‏(‏عن كسب الأمة‏)‏ الكسب في الأصل مصدر تقول كسبت المال أكسبه كسبا والمراد به ههنا المكسوب وفي الموطأ عن عثمان أنه خطب فقال لا تكلفوا الأمة غير ذات الصنعة فإنكم متى ما كلفتموها ذلك كسبت بفرجها ولا تكلفوا الصغير الكسب فإنه إذا لم يجد سرق‏.‏ وفي حديث ‏(‏أنه صلى اللّه عليه وآله وسلم نهى عن كسب الأمة مخافة أن تبغي‏)‏ وقد كانت الجاهلية تجعل عليهن ضرائب فيوقعهن ذلك في الزنا وربما أكرهوهن عليه فلما جاء الإسلام نهى عن ذلك ونزل قوله تعالى ‏ "‏ولا تكرهوا فتياتكم على البغاء‏" ‏ الآية قوله‏:‏ ‏ "‏وقال هكذا بأصابعه‏" ‏ يعني الثلاث والخبز بفتح الخاء وسكون الباء بعدها زاي يعني عجن العجين وخبزه والغزل غزل الصوف والقطن والكتان والشعر وقد روى الطبراني في الأوسط عن عائشة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تنزلوهن الغرف ولا تعلموهن الكتابة وعلموهن الغزل وسورة النور‏" ‏ وفي إسناده محمد بن إبراهيم الشامي قال الدارقطني كذاب‏.‏ وأخرج الطبراني أيضا عن هند بنت المهلب بن أبي صفرة وهي امرأة الحجاج بن يوسف ان زياد بن عبد اللّه القرشي دخل عليها وبيدها مغزل تغزل به فقال لها تغزلين وأنت امرأة أمير فقالت سمعت أمي تحدث عن جدي قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول أطولكن طاقة أعظمكن أجرا‏" ‏ والمراد بالطاقة طاقة الغزل من الكتان أو القطن وفي إسناده يزيد بن مروان الخلال قال ابن معين كذاب‏.‏ قوله ‏ "‏والنفش‏" ‏ بفتح النون وسكون الفاء‏.‏ بعدها شين معجمة والمراد به نفش الصوف والشعر وندف القطن والصوف ونحو ذلك‏.‏ وفي رواية النقش بالقاف وهو التطريز‏.‏


002-كسب الحجام

1 - عن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن كسب الحجام ومهر البغى وثمن الكلب‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن رافع بن خديج ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال كسب الحجام خبيث ومهر البغى خبيث وثمن الكلب خبيث‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه النسائي ولفظه ‏ "‏شر المكاسب ثمن الكلب وكسب الحجام ومهر البغي‏" ‏‏.‏
3 - وعن محيصة بن مسعود أنه ‏ "‏كان له غلام حجام فزجره النبي صلى اللّه عليه وآله وسلم عن كسبه فقال لا أطعمه أيتامالى قال لا قال أفلا أتصدق به قال لا فرخص له أن يعلفه ناضحه‏" ‏‏.‏
رواه أحمد‏.‏ وفي لفظ ‏ "‏أنه استأذن النبي صلى اللّه عليه وآله وسلم في إجارة الحجام فنهاه عنها ولم يزل يسأله فيها حتى قال أعلفه ناضحك أو أطعمه رفيقك‏" ‏ رواه أحمد وأبو داود والترمذي وقال حديث حسن‏.‏
حديث أبي هريرة قال في مجمع الزوائد رجال أحمد رجال الصحيح‏.‏ وأخرجه أيضا الطبراني في الأوسط وأخرجه ايضا الحازمي في الناسخ والمنسوخ بلفظ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم من السحت مهر البغى وأجرة الحجام‏)‏ ويشهد له ما أخرجه الحازمي أيضا عن ابن مسعود عقبة بن عمرو قال ‏(‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن كسب الحجام‏)‏ وحديث رافع أخرجه أيضا مسلم وحديث محيصة أخرجه أيضا مالك وابن ماجه قال في الفتح ورجاله ثقات وأخرج نحوه أحمد في مسنده من حديث جابر ولفظه ‏(‏أن النبي صلى اللّه عليه وآله وسلم سئل عن الحجام فقال أطعمه ناضحك‏)‏ وقال في مجمع الزوائد أنه أخرج محديث محيصة المذكور أهل السنن الثلاث باختصار والطبراني في الأوسط قال في مجمع الزوائد أيضا ورجال أحمد رجال الصحيح‏:‏ وقال في حديث جابر الذي ذكرناه أن رجاله رجال الصحيح‏.‏ قوله ‏(‏البغى‏)‏ بفتح الموحدة وكسر المعجمة وتشديد الياء فعيل بمعنى فاعلة أو مفعولة وهي الزانية ومنه قوله تعالى ‏ "‏ولا تكرهوا فتياتكم على البغاء‏" ‏ أي على الزنا وأصل البغى الطلب غير أنه أكثر ما يستعمل في طلب الفساد والزنا والمراد ماتكتسبه الأمة بالفجور لا بالصنائع الجائزة وقد قدمنا في أول كتاب البيع أنه مجمع على تحريم مهر البغى‏.‏ قوله ‏ "‏وثمن الكلب‏" ‏ قد تقدم الكلام عليه في أول البيع وقد استدل بأحاديث الباب من قال بتحريم كسب الحجام وهو بعض أصحاب الحديث كما في البحر لأن النهي حقيقة في التحريم والخبيث حرام ويؤيد هذا تسمية ذلك سحتا كما في حديث أبي هريرة الذي ذكرناه وذهب الجمهور من العترة وغيرهم إلى انه حلال وأحتجوا بحديث أنس وابن عباس الآتيين وحملوا النهي على التنزيه لأن في كسب الحجام دناءة واللّه يحب معالي الأمور ولأن الحجامة من الاشياء التي تجب للمسلم على المسلم للاعانة له عند الأحتياج إليها ويؤيد هذا أذنه صلى اللّه عليه وآله وسلم لما سأله عن الجرة الحجامة أن يطعم منها ناضحه ورقيقه ولو كانت حراما لما جاز الانتفاع بها بحال‏.‏ ومن أهل هذا القول من زعم أن النهي منسوخ وجنح إلى ذلك الطحاوي وقد عرفت إن صحة النسخ متوقفة على العلم بتأخر الناسخ وعدم امكان الجمع بوجه والأول غير ممكن هنا والثاني ممكن بحمل النهي على كراهة التنزيه بقرينة أذنه صلى اللّه عليه وآله وسلم بالانتفاع في بعض المنافع وبإعطائه صلى اللّه عليه وآله وسلم الأجر لمن حجمه ولو كان حراما لما مكنه منه ويمكن أن يحمل النهي عن كسب الحجام على ما يكتسبه من بيع الدم فقد كانوا في الجاهلية يأكلونه ولا يبعد ان يشتروه للأكل فيكون ثمنه حراما ولكن الجمع بهذا الوجه بعيد فتيعين المصير إلى الجمع بالوجه الأول ويبقى الإشكال في صحة إطلاق اسم الخبث والسحت على المكروه وتنزيها‏.‏ قال في القاموس الخبيث ضد الطيب وقال السحت بالضم وبضمتين الحرام أو ما خبث من المكاسب فلزم عنه العار انتهى وهذا يدل على جواز إطلاق اسم الخبث والسحت على المكاسب الدنية وإن لم تكن محرمة والحجامة كذلك فيزول الإشكال‏.‏ وجمع ابن العربي بين الأحاديث بأن محل الجواز إذا كانت الأجرة على عمل معلوم ومحل الزجر على ما إذا كانت على عمل مجهول‏.‏ وحكى صاحب الفتح عن أحمد وجماعة الفرق بين أخر والعبد فكرهوا للحر الاحتراف بالحجامة وقالوا يحرم عليه الانفاق على نفسه منها ويجوز له الانفاق على الرقيق والدواب منها وأباحوها للعبد مطلقا وعمدتهم حديث محيصة لأنه أذن له صلى اللّه عليه وآله وسلم أن يعلف منه ناضحه‏.‏ والناضح اسم للبعير والبقرة التي ينطح عليها من البئر أو النهر ورواية الموطأ وأطعمه نضاحك بضم النون وتشديد الضاد جمع ناضح‏.‏ قال ابن حبيب النضاح الذين يسقون النخيل واحده ناضح من الغلمان ومن الأبل وإنما يفترقون في الجمع فجمع الأبل نواضح والغلمان نضاح‏.‏
3 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم احتجم حجمه أبو طيبة وأعطاه صاعين من طعام وكلم مواليه فحففوا عنه‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏دعا غلاما منا حجمه فأعطاه أجره صاعا أو صاعين وكلم مواليه أن يخففوا عنه من ضريبته‏" ‏ رواه أحمد والبخاري‏.‏
4 - وعن ابن عباس ‏ "‏قال احتجم النبي صلى اللّه عليه وآله وسلم وأعطى الحجام أجره ولو كان سحتا لم يعطه‏" ‏‏.‏
رواه أحمد والبخاري ومسلم‏.‏ ولفظه ‏ "‏حجم النبي صلى اللّه عليه وآله وسلم عبد لبني بياضة فأعطاه النبي صلى اللّه عليه وآله وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
قوله ‏ "‏أبو طيبة‏" ‏ بفتح الطاء المهملة وسكون التحتية بعدها موحدة واسمه نافع قوله‏:‏ ‏ "‏وأعطاه صاعين من طعام‏" ‏ في الرواية الأخرى صاعا أو صاعين‏.‏وفي رواية أبي داود ‏ "‏فأمر له بصاع من تمر‏" ‏ وفي رواية لمسلم ‏ "‏فأمر له بصاع أو مد أو مدين‏" ‏ على الشك قوله‏:‏ ‏ "‏وكلم مواليه‏" ‏ في رواية أبي داود ‏ "‏فأمر أهله‏" ‏ والمراد بمواليه ساداته وجمع لكونه كان مملوكا لجماعة كما يدل على ذلك رواية مسلم ‏ "‏حجم النبي عبد لبنى بياضة‏" ‏‏.‏ قوله ‏ "‏فخفقوا عنه‏" ‏ في الكلام حذف والتقدير كلم مواليه أن يخففوا عنه فخففوا عنه كما في الرواية الأخرى‏.‏ ولفظ أبي داود ‏ "‏فأمر أهله أن يخففوا عنه من خراجه‏" ‏ وفيه جواز للشفاعة للعبد إلى مواليه في تخفيف الخراج عنه قوله‏:‏ ‏ "‏ولو كان سحتا‏" ‏ قد تقدم ضبطه وتفسير معناه في شرح الأحاديث التي قبل هذا‏.‏ وفي رواية للبخاري ‏ "‏لو علم كراهة لم يعطه‏" ‏ يعني كراهة تحريم‏.‏ وفي رواية له أيضا ‏ "‏ولو كان حراما لم يعطه‏" ‏ وذلك ظاهر في الجواز ‏:‏قوله ‏ "‏من ضريبته‏" ‏ الضريبة تطلق على أمور منها غلة العبد كما في القاموس وهي بفتح المعجمة فعليه بمعنى مفعولة وجحعها ضرائب‏.‏ ويقال لها خراج وغلة وأجر ‏ "‏والحديثان‏" ‏ يدلان على أن أجرة الحجامة حلال وقد قدمنا الخلاف في ذلك وما هو الحق‏.‏


003-الأجرة على القرب

1 - عن عبد الرحمن بن شبل عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏اقرؤا القرآن ولا تغلوا فيه ولا تجفوا عنه ولا تأكلوا به ولا تستكثروا به‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن عمران بن حصين عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏اقرؤا القرآن واسألوا اللّه به فإن من بعدكم قوما يقرؤن القرآن يسالون به الناس‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
3 - وعن أبي بن كعب قال ‏ "‏علمت رجلا القرآن فأهدى لي قوسا فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال إن أخذتها أخذت قوسا من نار فرددتها‏" ‏‏.‏
رواه ابن ماجه‏.‏ ولأبي داود وابن ماجه نحو ذلك من حديث عبادة بن الصامت ‏ "‏قال النبي صلى اللّه عليه وآله وسلم لعثمان بن أبي العاص لا تتخذ مؤذنا يأخذ على أذانه أجرا‏" ‏‏.‏
أما حديث عبد الرحمن بن شبل فقال في مجمع الزوائد رجال أحمد ثقات‏.‏ وأخرجه أيضا البزار ويشهد له أحاديث‏.‏ منها حديث عمران بن حصين وأبي بن كعب المذكور أن الباب‏.‏ ومنها حديث جابر عند أبي داود قال ‏ "‏خرج علينا رسول اللّه صلى اللّه عليه وآله وسلم ونحن نقرأ القرآن وفينا الأعرابي والعجمي فقال اقرؤا فكل حسن وسيجيء أقوام يقيمونه كما يقام القدح يتعجلونه ولا يتأجلونه‏" ‏ ومنها حديث سهل ابن سعد عند أبي داود أيضا وفيه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال اقرؤه قبل أن يقرأه قوم يقيمونه كما يقام السهم يتعجل أجره ولا يتأجله‏" ‏ وأما حديث عمران بن حصين فقال الترمذي بعد اخراجه هذا حديث حسن ليس اسناده بذاك‏.‏ وأما حديث أبي ابن كعب فأخرجه أيضا البيهقي والروياني في مسنده قال البيهقي وابن عبد البر هو منقطع يعني بين عطية الكلاعي وأبي بن كعب‏.‏ وكذلك قال المزي وتعقبهم الحافظ بأن عطية ولد في زمن النبي صلى اللّه عليه وآله وسلم وأعله ابن القطان بالجهل بحال عبد الرحمن بن سلم الراوي عن عطية وله طرق عن أبي قال ابن القطان لا يثبت منها شيء قال الحافظ وفيما قال نظر وذكر المذى في ألأطراف له طرقا‏.‏ منها أن الذي أقرأه أبي هو الطفيل بن عمرو ويشهد له ما أخرجه الطبراني في الأوسط عن الطفيل بن عمرو الدوسى قال ‏ "‏أقرأني أبي بن كعب القرآن فأهديت إليه قوسا فغدا إلى النبي صلى اللّه عليه وآله وسلم وقد تقلدها فقال النبي صلى اللّه عليه وآله وسلم تقلدها من جهنم قلت يا رسول اللّه انا ربما حضر طعامهم فأكلنا فقال أما ما عمل لك فإنما تأكله بخلاقك وأما ما عمل لغيرك فحضرته فأكلت منه فلا بأس‏" ‏ وما أخرجه الأثرم في سننه عن أبي قال ‏ "‏كنت أختلف إلى رجل مسن قد أصابته علة قد احتبس في بيته أقرئه القرآن فيؤتى بطعام لا آكل مثله بالمدينة فحاك في نفسي شيء فذكرته للنبي صلى اللّه عليه وآله وسلم فقال إن كان ذلك الطعام طعامه وطعام أهله فكل منه وإن كان بحقك فلا تأكل‏" ‏ وأما حديث عبادة الذي أشار إليه المصنف فلفظه ‏ "‏قال علمت ناسا من أهل الصفة الكتاب والقرآن فأهدى إليّ رجل منهم قوسا فقلت ليس بمال وارمي عليها في سبيل اللّه عز وجل لأتينا رسول اللّه صلى اللّه عليه وآله وسلم فلا سألته فأتيته فقلت يا رسول اللّه إنه رجل أهدى إليّ قوسا ممن كنت أعلمه الكتاب والقرآن وليست بمال وأرمى عليها في سبيل اللّه فقال إن كنت تحب أن تطوق طوقا من نار فاقبلها‏" ‏ وفي إسناده المغيرة بن زياد أبو هاشم الموصلي وقد وثقه وكيع ويحيى بن معين وتكلم فيه جماعة‏.‏ وقال الإمام أحمد ضعيف الحديث حدث بأحاديث مناكير وكل حديث رفعه فهو منكر‏.‏ وقال أبو زرعة الرازي لا يحتج بحديثه ولكنه قد روي عن عبادة من طريق أخرى عند أبي داود بلفظ ‏ "‏فقلت ما ترى فيها يا رسول اللّه فقال جمرة بين كتفيك تقلدتها أو تعلقتها‏" ‏ وفي هذه الطريق بقية من الوليد وقد تكلم فيه جماعة ووثقه الجمهور إذا روى عن الثقات‏.‏ وقد أورد الحافظ حديث عبادة هكذا في كتاب النفقات من التلخيص وتكلم عليه فليراجع‏.‏
ـ وفي الباب ـ عن معاذ عند الحاكم والبزار بنحو حديث أبي وعن أبي الدرداء عند الدارمى بإسناد على شرط مسلم بنحوه أيضا‏.‏ وأما حديث عثمان بن أبي العاص فقد تقدم الكلام عليه في الأذان‏.‏ وقد استدل بأحاديث الباب من قال أنها لا تحل الأجرة على تعليم القرآن وهو أحمد بن حنبل وأصحابه وأبو حنيفة والهادوية وبه قال عطاء والضحاك بن قيس والزهري وإسحاق وعبد اللّه بن شقيق وظاهره عدم الفرق بين أخذها على تعليم من كان صغيرا و كبيرا وقالت الهادوية إنما يحرم أخذها على تعليم الكبير لأجل وجوب تعليمه القدر الواجب وهو غير متعين ولا يحرم على تعليم الصغير لعدم الوجوب عليه وذهب الجمهور إلى أنها تحل الأجرة على تعليم القرآن وأجابوا عن أحاديث الباب بأجوبة‏.‏ منها أن حديث أبي وعبادة قضيتان في عين فيحتمل أن النبي صلى اللّه عليه وآله وسلم علم أنهما فعلا ذلك خالصا للّه فكره أخذ العوض عنه‏.‏ وأما من علم القرآن على أنه للّه وأن يأخذ من المتعلم ما دفعه إليه بغير سؤال ولا استشراف نفسه فلا بأس به‏.‏ وأما حديث عمران بن حصين فليس فيه إلا تحريم السؤال بالقرآن وهو غير إتخاذ الأجر على تعليمه وأما حديث عيد الرحمن بن شبل فهو أخص من محل النزاع لأن المنع من التأكل بالقرآن لا يستلزم المنع من قبول ما دفعه المتعلم بطيبة من نفسه‏.‏
وأما حديث عثمان بن أبي العاص فالقياس للتعلم عليه فاسد الاعتبار لما سيأت هذا غاية ما يمكن أن يجاب به عن أحاديث الباب ولكنه لا يخفى أن ملاحظة مجموع ما تقضي به يفيد ظن عدم الجواز وينتهض للاستدلال به على المطلوب وإن كان في كل طريق من طرق هذه الأحاديث مقال فبعضها يقوي بعضا ويؤيد ذلك أن الواجبات إنما تفعل لوجوبها والمحرمات إنما تترك لتحريمها فمن أخذ على شيء من ذلك أجرا فهو من الآكلين لأموال الغير بالباطل لأن الإخلاص شرط ومن أخذ الأجرة غير مخلص والتبليغ للأحكام الشرعية واجب على كل فرد من الأفراد قبل قيام غيره به‏.‏ ومن جملة ما أجاب به المجوزون دعوى النسخ بحديث ابن عباس الآتي وسيأتي الجواب عن ذلك واستدلوا على الجواز أيضا بما أخرجه الشيخان وغيرهما عن سهل بن سعد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جاءته امرأة فقالت يا رسول اللّه إني قد وهبت نفسي لك فقامت قياما طويلا فقام رجل فقل يا رسول اللّه زوجينها إن لم يكن لك بها حاجة فقال صلى اللّه عليه وآله وسلم هل عندك من شيء تصدقها إياه فقال ما عندي إلا ازرارى هذه فقال النبي صلى اللّه عليه وآله وسلم أن أعطيتها أزارك جلست لا إزار لك فالتمس شيئا فقال ما أجد شيئا فقال التمس ولو خاتما من حديد فالتمس فلم يجد شيئا فقال له النبي صلى اللّه عليه وآله وسلم هل معك من القرآن شيء فقال نعم سورة كذا وسورة كذا يسميها فقال النبي صلى اللّه عليه وآله وسلم قد زوحتكها بما معك من القرآن‏" ‏ وفي رواية ‏ "‏قدملكتكها بما معك من القرآن‏" ‏ ولمسلم ‏ "‏زوجتهكا تعلمها من القرآن‏" ‏ وفي رواية لأبي داود ‏ "‏علمها عشرين آية وهي امرأتك‏" ‏ ولأحمد ‏ "‏قد أنكحتكها على ما معك من القرآن‏" ‏ وقد أجاب المانعون من الجواز عن هذا الحديث بأجوبة منها أنه زوجها به بغير صداق إكراما له لحفظه ذلك المقدار من القرآن ولم يجعل التعليم صداقا وهذا مردود برواية مسلم وأبي داود المذكورة‏.‏ ومنها أن هذا مختص بتلك المرأة وذلك الرجل ولا يجوز لغيرهما ويدل على ذلك ما أخرجه سعيد بن منصور عن أبي النعمان الأزدي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم زوج امرأة على سورة من القرآن ثم قال لا يكون لأحد بعدك مهرا‏" ‏ ومنها أنه صلى اللّه عليه وآله وسلم لم يسم لها مهرا ولم يعطها صداعا وأوصى لا بذلك عند موته ويؤيده ما أخرجه أبو داود من حديث عقبة بن عامر ‏ "‏أنه صلى اللّه عليه وآله وسلم زوج رجلا امرأة ولم يفرض لها مهرا ولم يعطها شيئا فأوصى لها عند موته بسهمه من خيبر فباعته بمائة الف‏.‏ ومنها أنها قضية فعل لا ظاهر لها‏.‏ ومن حملة ما احتجوا به على الجواز حديث عمر بن الخطاب المتقدم في الزكاة ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال له ما أتاك من هذا المال من غير مسألة ولا اشراف نفس فخذه‏" ‏ الحديث ويجاب عنه بأنه عموم مخصص بأحاديث الباب‏.‏
4 - وعن ابن عباس ‏ "‏أن نفرا من أصحاب النبي صلى اللّه عليه وآله وسلم مروا بماء فيهم لديغ أو سليم فعرض لهم رجل من أهل الماء فقال هل فيكم من راق فإن في الماء رجلا لديغا أو سليما فانطلق رجل منهم فقرأ بفاتحة الكتاب على شاء فجاء بالشء إلى أصحابه فكرهوا ذلك وقالوا أخذت على كتاب اللّه أجرا حتى قدموا المدينة فقالوا يا رسول اللّه أخذ على كتاب اللّه اجرا فقال رسول اللّه صلى اللّه عليه وآله وسلم إن أحق ما أخذتم عليه أجرا كتاب اللّه‏" ‏‏.‏
رواه البخاري‏.‏
5 - وعن أبي سعيد قال ‏ "‏انطلق نفر من أصحاب النبي صلى اللّه عليه وآله وسلم في سفرة سافروها حتى نزلوا حي من أحياء العرب فاستضافوهم فأبوا أن يضيفوهم فلدغ سيد ذلك الحي فسعوا له بكل شيء فقال بعضهم لوأتيتم هؤلاء الرهط الذين نزلوا لعلهم أن يكون عندهم بعض الشيء فأتوهم فقالوا يا أيها الرهط أن سيدنا لدغ وسعينا بكل شيء لا ينفعه فهل عند أحد منكم من شيء قال بعضهم إني واللّه لارقي ولكن واللذه لقد استضفناكم فلم تضيفونا فما أنا براق لكم حتى تجعلوا لنا جعلا فصالحوهم على قطيع من غنم فانطلق يتفل عليه ويقرأ الحمد للّه رب العالمين فكأنما نشط من عقال فانطلق يمشي وما به قلبة قال فأوفوهم جعلهم الذي صالحوهم عليه فقال بعضهم اقتسموا فقال الذي رقي لا تفعلوا حتى نأتي النبي صلى اللّه عليه وآله وسلم فنذكر له الذي كان فننظر الذي يأمرنا فقدموا على النبي صلى اللّه عليه وآله وسلم فذكروا له ذلك فقال وما يدريك أنها رقية ثم قال قد أصبتم اقتسموا واضربوا لي معكم سهما وضحكالنبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏ رواه الجماعة إلا النسائي وهذا لفظ البخاري وهو أتم‏.‏
قوله ‏ "‏فيهم لدغ‏" ‏ اللديغ بالدال المهملة والغين المعجمة هو اللسيع وزنا ومعنى واللدغ اللسع وأما اللذع بالذال المعجمة والعين المهملة فهو الإحراق الخفيف واللدغ المذكور في الحديث هو ضرب ذات الحمة من حية أو عقرب أو غيرهما وأكثر ما يستعمل في العقرب وقد صرح الأعمش في روايته بالعقرب‏.‏ قوله ‏ "‏أو سليم‏" ‏ هو اللديغ أيضا قوله ‏ "‏أن أحق ما أخذتم عليه أجرا كتاب اللّه‏" ‏ استدل به الجمهور على جواز أخذ الأجرة على تعليم القرآن وأجيب عن ذلك بأن المراد بالأجر هنا الثواب ويرد بأن سياق القصة يأبى ذلك وادعى بعضهم نسخة بالأحاديث السابقة وتعقب بأن النسخ لا يثبت بمجرد الاحتمال وبأن الأحاديث القاضية بالمنع وقائع أعيان محتملة للتأويل لتوافق الأحاديث الصحيحة كحديثي الباب وبأنها مما لا تقوم به الحجة فلا تقوى على معارضة ما في الصحيح وقد عرفت مما سلف أنها تنتهض للاحتجاج بها على المطلوب والجمع ممكن أما بحمل الأجر المذكور ههنا على الثواب كما سلف وفيه ما تقدم أو المراد أخذ الأجرة على الرقية فقط كما يشعر به السياق فيكون مخصصا للأحاديث القاضية بالمنع أو بحمل الأجر هنا على عمومه فيشمل الأجر على الرقية والتلاوة والتعليم ويخص أخذها على التعليم بالأحاديث المتقدمة ويجوز ما عداه وهذا أظهر وجوه الجمع فينبغي المصير إليه قوله ‏ "‏فاستضافوهم‏" ‏ أي طلبوا منهم الضيافة‏.‏ وفي رواية للترمذي أنهم ثلاثون رجلا قوله‏:‏ ‏ "‏فلم يضيفوهم‏" ‏ بالتشديد للأكثر وبكسر الضاد المعجمة مخففا‏.‏ قوله ‏ "‏فسعوا له بكل شيء‏" ‏ أي مما جرت العادة أن يتداوى به من اللدغة‏.‏ قوله ‏ "‏إني واللّه لارقى‏" ‏ ضبطه صاحب الفتح بكسر القاف والرقية كلام يستشفى به من كل عارض‏.‏ قال في القاموس والرقية بالضم العوذة الجمع رقي ورقاه رقيا ورقيا ورقيه نفث في عوذته‏.‏ قوله ‏ "‏جعلا‏" ‏ بضم الجيم وسكون المهملة ما يعطي على عمل‏.‏ قوله ‏ "‏على قطيع‏" ‏ قال ابن التين هو طائفة من الغنم وتعقب بأن القطيع هو الشيء المنقطع من غنم كان أو من غيرها‏:‏ قال بعضهم الغالب استعماله فيما بين العشرة والأربعين‏.‏ وفي رواية للبخاري ‏ "‏انا نعطيكم ثلاثين شاة‏" ‏ وهو مناسب لعدد الرهط المذكور سابقا فكأنهم جعلوا لكل رجل شاة قوله‏:‏ ‏ "‏يتفل‏" ‏ بضم الفاء وكسرها وهو نفخ معه قليل بزاق وقد سبق تحقيقه في الصلاة قال ابن أبي جمرة محل التفل في الرقية يكون بعد القراءة لتحصل بركة القراءة في الجوارح التي يمر عليها الريق‏.‏ قوله ‏ "‏ويقرأ الحمد للّه رب العالمين‏" ‏ فيرواية ‏ "‏أنه قرأها سبع مرات‏" ‏ وفي أخرى ‏ "‏ثلاث مرات‏" ‏ والزيادة أرجح قوله ‏ "‏نشط‏" ‏ بضم النون وكسر المعجمة من الثلاثي كذا لجميع الرواة‏:‏ قال الخطابي وهو لغة والمشهور نشط إذا عقد وأنشط إذا حل واصله الأنشوطة بضم الهمزة والمعجمة بينهما نون ساكنة وهي الحبل والعقال بكسر المهملة بعدها قاف هو الحبل الذي يشد به ذراه البهيمة‏.‏ قوله ‏ "‏وما به قلبة‏" ‏ بفتح القاف واللام أي علة وسميت العلة قلبة لأن الذي تصيبه يقلب من جنب إلى جنب ليعلم موضع الداء قاله ابن الأعرابي‏.‏ ومنه قول الشاعر‏.‏ وقد برئت فما بالصدر من قلبه‏.‏ وحكي عن ابن الأعرابي أن القلبة داء مأخوذ من القلاب يأخذ البعير فيؤلمه قلبه فيموت من يومه قوله ‏ "‏فقال الذي رقى‏" ‏ بفتح القاف قوله‏:‏ ‏ "‏وما يدريك أنها رقية‏" ‏ قال الداودي معناه وما أدراك وقد روى كذلك ولعله هو المحفوظ لأن ابن عيينة قال إذا قال وما يدريك فلم يعلم وإذا قال وما أدراك فقد علم وتعقبه ابن التين بأن ابن عيينه إنما قال ذلك فيما وقع في القرآن وإلا فلا فرق بينهما في اللغة في نفي الدراية وهي كلمة تقال عند التعجب من لاشيء وتستعمل في تعظيم الشيء أيضا وهو لائق هنا كما قال الحافظ‏.‏ وفي رواية بعد قوله ‏ "‏وما يدريك أنها رقية قلت القي في روعي‏" ‏ وللدارقطني ‏ "‏قلت با رسول اللّه ألقي في روعي‏" ‏ وذلك ظاهر في أنه لم يكن عنده علم متقدم بمشروعية الرقي بالفاتحة قوله‏:‏ ‏ "‏ثم قال قد أصبتم‏" ‏ يحتمل أن يكون صوب فعلهم في الرقية ويحتمل أن يكون ذلك في توقفهم عن التصرف في الجعل حتى استأذنوه ويحتمل ما هو أعم من ذلك قوله‏:‏ ‏ "‏واضربوا لي معكم سهما‏" ‏ أي إجعلوا منه نصيبا وكأنه صلى اللّه عليه وآله وسلم أراد المبالغة في تأنيسهم كما وقع في قصة الحمار الوحشي وغير ذلك‏.‏
ـ وفي الحديث ـ دليل على جواز الرقية بكتاب اللّه تعالى ويلتحق بما كان بالذكر والدعاء المأثور وكذا غير المأثور مما لا يخالف ما في المأثور‏:‏ وأما الرقي بغير ذلك فليس في الأحاديث ما يثبته ولاما ينفيه إلا ما سيأتي في حديث خارجة‏.‏ وفي حديث أبي سعيد مشروعية الضيافة على أهل البوادي والنزول على مياه العرب وطلب ما عندهم على سبيل القرى أو الشراء وفيه مقابلة من امتنع من المكرمة بنظير صنعه وفيه الأشتراك في العطية وجواز طلب الهدية ممن يعلم رغبته في ذلك واجابته إليه‏.‏
6 - وعن خارجة بن الصلت عن عمه ‏ "‏أنه أتى النبي صلى اللّه عليه وآله وسلم ثم أقل راجعا من عنده فمر على قوم عندهم رجل مجنون موثق بالحديد فقال أهله أنا قد حدثنا ان صاحبكم هذا قد جاء بخير فهل عندك شيء تداويه وقال فرقيته فاتحة الكتاب ثلاثة أيام كل يوم مرتين فبرأ فأعطوني مائتي شاة فأتيت النبي صلى اللّه عليه وآله وسلم فأخبرته فقال خذها فلعمري من أكل برقية باطل فقد أكلت برقية حق‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وقد صح ‏ "‏أن النبي صلى اللّه عليه وآله وسلم زوج امرأة رجلا على أن يعلمها سورا من القرآن‏" ‏ ومن ذهب إلى الرخصة لهذه الأحاديث حمل حديث أبي وعبادة على أن التعليم كان قد يتعين عليهما وحمل فيما سواهما من الأمر والنهي على الندب والكراهة‏.‏
حديث خارجة أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح الا خارجة المذكور وقد وثقه ابن حبان‏.‏ وأخرجه أيضا ابن حبان والحاكم وصححاه‏.‏ وحديث تزويج المرأة قد ذكرناه في أول الباب‏.‏
قوله ‏ "‏عن عمه‏" ‏ هو علاقة بن صحار بضم الصاد وتخفيف الحاء المهملة التميمي الصحاب وقال خليفة هو عبد اللّه بن عثير بكسر العين المهملة وسكون المثلثة بعدها مثناة تحتية مفتوحة ثم راء مهملة‏.‏ وقيل اسمه علاثة ويقال سحار بالسين والأول أكثر قوله‏:‏ ‏ "‏ثلاثة أيام‏" ‏ لفظ أبي داود ثلاثة أيام غدوة وعشية كلما ختمها جمع بزاقه ثم تفل قوله‏:‏ ‏ "‏فلعمري‏" ‏ اقسم بحياة نفسه كما اقسم اللّه بحياته والعمر والعمربفتح العين وضمها واحد الا أنهم خصوا القسم بالمفتوح لا يثار الأخف وذلك لأن الحلف كثير الدور على ألسنتهم ولذلك حذفوا الخبر وتقديره لعمرك مما أقسم كما حذفوا الفعل في قولك باللّه قوله‏:‏ ‏ "‏برقية باطل‏" ‏ أي برقية كلام باطل فحذف المضاف وأقيم المضاف إليه مقامه والرقى الباطلة المذمومة هي التي كلامها كفر أو التي لا يعرف معناها كالطلاسم المجهولة المعنى قوله‏:‏ ‏ "‏على أن يعلمها سورا من القرآن‏" ‏ قد تقدم الجواب عن الاستدلال بهذا الحديث وتحقيق ماهو الحق والأحاديث المذكورة في هذا الباب تدل على أنه يجوز للانسان ان يسترقي ويحمل الحديث الوارد في الذين يدخلون الجنة بغير حساب وهم الذي لا يرقون ولا يسترقون على بيان الأفضلية واستحباب التوكل والاذن لبيان الجواز ويمكن أن يجمع بحمل الأحاديث الدالة ترك الرقية على قوم كانوا يعتقدون نفعها وتأثيرها بطبعها كما كانت الجاهلية يزعمون في أشياء كثيرة‏.‏


004-النهي أن يكون النفع والأجر مجهولا وجواز استئجار الأجير بطعامه وكسوته

1 - عن أبي سعيد قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن استئجار الاجير حتى يبين له أجره وعن النجش واللمس وإلقاء الحجر‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أبي سعيد أيضا قال ‏ "‏نهى عن عسب الفحل وعن قفيز الطحان‏" ‏‏.‏
رواه الدارقطني وفسر قوم فقيز الطحان بطحن الطعام بجزء منه مطحونا لما فيه من استحقاق طحن قدر الأجرة لكل واحد منهما على الآخر وذلك متناقض‏.‏ وقيل لا بأس بذلك مع العلم بقدره وإنما المنهي عنه طحن الصبرة لا يعلم كلها بقفيز منها وإن شرط حبا لان ماعداه مجهول فهو كبيعها الا قفيزا منها‏.‏
3 - وعن عتبة بن الندر ‏ "‏فقال كنا عند النبي صلى اللّه عليه وآله وسلم فقرأ طس حتى بلغ قصة موسى عليه السلام فقال إن موسى أجر نفسه ثمان سنين أو عشر سنين على عفة فرجه وطعام بطنه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث أبي سعيد الأول قال في مجمع الزوائد رجال أحمد رجال الصحيح الا أن إبراهيم النخعي لم يسمع من أبي سعيد فيما احسب اه وأخرجه أيضا البيهقي وعبد الرزاق وإسحاق في مسنده وأبو داود في المراسيل والنسائي في الزراعة غير مرفوع ولفظ ‏ "‏من استأجر أجيرا فليسم له أجرته‏" ‏ وحديثه الثاني أخرجه أيضا البيهقي وفي إسناده هشام أبو كليب قال ابن القطان لا يعرف‏.‏ وكذا قال الذهبي وزاد وحديثه منكر‏.‏ وقال مغلطاي هو ثقة وأورده ابن حبان في الثقات‏.‏ وحديث عتبة بن الندر بضم النون وتشديد المهملة في إسناده مسلمة بن علي الحسني وهو متروك وقيل اسمه مسلم والأول أصح قوله‏:‏ ‏ "‏حتى يبين له أجره‏" ‏ فيه دليل لمن قال إنه يجب تعيين قدر الأجرة وهم العترة والشافعي وأبو يوسف ومحمد وقال مالك وأحمد بن حنبل وابن شبرمة لا يجب للعرف واستحسان المسلمين‏.‏ قال في البحر قلنا لانسلم بل الإجماع على خلافه اه ويؤيد القول الأول القياس على ثمن المبيع قوله‏:‏ ‏ "‏وعن النجش‏" ‏ إلى آخر الحديث قد تقدم الكلام على ذلك في البيع وإلقاء الحجر هو بيع الحصاة الذي تقدم تفسيره وإذا أخذ النهي عن النجش على عمومه صح الاستدلال به على عدم جواز الاستئجار عليه ولكنه يبعد ذلك عطف اللمس وإلقاء الحجر عليه‏.‏ قوله ‏ "‏نهى عن عسب الفحل‏" ‏ قد سبق ضبطه وتفسيره في البيع والمراد به الكراهة كما قال الجوهري يقال عسبت الرجل أي أعطيته الكراء وقيل ماء الفحل نفسه لقول زهير
ولولا عسبه لتركتموه ** وشر منيحة فحل معار
وقد ذهبت الشافعية والحنفية والعترة إلى أنه لا يجوز تأخير الفحل للضراب‏.‏ وقال مالك وابن أبي هريري يصح كالاعارة وهو قياس فاسد الأعتبار‏.‏ قوله ‏ "‏وعن قفيز الطحان‏" ‏ حكى الحافظ في التلخيص عن ابن المبارك أحد رواة الحديث بأن صورته أن يقال للطحان اطحن بكذاوكذا وزيادة قفيز من نفس الطحين وقد استدل بهذا الحديث أبو حنيفة والشافعي ومالك والليث والناصر على أنه لا يجوز أن تكون الأجرة بعض المعمول بعد العمل‏.‏ وقالت الهادوية والامام يحيى والمزني أنه يصح بمقدار منه معلوم وأجابوا عن الحديث بأن مقدار القفيز مجهول أو أنه كان الاستئجار على طحن صبة بقفيز منها بعد طحنها وهو فاسد عندهم قوله‏:‏ ‏ "‏وطعام بطنه‏" ‏ فيه متمسك لمن قال بجواز الاستئجار بالنفقة ومثلها الكسوة وهو أبو حنيفة والامام يحيى‏.‏ وقال الشافعي وأبو يوسف ومحمد والهادوية والمنصور باللّه لا يصح للجهالة‏.


005-الاستئجار على العمل مياومة أو مشاهرة أو معاومة أو معاددة

1 - عن علي رضي اللّه عنه قال ‏ "‏جعت مرة جوعا شديدا فخرجت لطلب العمل في عوالي المدينة فإذا أنا بامرأة قد جمعت مدرا فطننتها تريد بله فقاطعتها كل ذنوب على تمرة فمددت ستة عشر ذنوبا حتى مجلت يداي ثم أتيتها فعدت لي ست عشرة تمرة فأتيت النبي صلى اللّه عليه وآله وسلم فأخبرته فأكل معي منها‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أنس ‏ "‏لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء فكانت الأنصار أهل الارض والعقار فقاسمهم الأنصار على ان أعطوهم نصف ثمار أموالهم كل عام ويكفوهم العمل والمؤنة‏" ‏‏.‏
أخرجاه قال البخاري وقال ابن عمر أعطى النبي صلى اللّه عليه وآله وسلم خيبر بالشطر فكان ذلك على عهد النبي صلى اللّه عليه وآله وسلم وأبي بكر وصدر من خلافة عمر ولم يذكر أن أبا بكر وعمر جددا الأجارة بعد ما قبض النبي صلى اللّه عليه وآله وسلم‏.‏
حديث عليه عليه السلام جود الحافظ إسناده وأخرجه ابن ماجه بسند صححه ابن السكن‏.‏ وأخرج البيهقي وابن ماجه من حديث ابن عباس بلفظ ‏ "‏أن عليا عليه السلام أجر نفسه من يهودي يسقي له كل دلو بتمرة وعندهما إن عدد التمر سبعة عشر‏" ‏ وفي إسناده حنش راوية عن عكرمة وهو ضعيف‏.‏ قوله‏:‏ ‏ "‏ذنوبا‏" ‏ هو لدلو مطلقا أو التي فيها ماء أو الممتلئة أو التي هي غير ممتلئة أفاد معنى ذلك في القاموس‏.‏ وقد قدمنا تحقيقه في أول هذا الشرح‏.‏
قوله‏:‏ ‏ "‏مجلت‏" ‏ بكسر الجيم أي غلطت وتنفطت وبفتح الجيم غلظت فقط‏.‏ قال في القاموس مجلت يده كنصر وفرح مجلا ومجولا نفطت من العمل فمرنت كامجلت وقد أمجلها العمل أو المجل أن يكون بين الجلد واللحم ماء أو المجلة جلدة رقيقة يجتمع فيها ماء من أثر العمل‏.‏ وحديث علي عليه السلام فيه بيان ما كانت الصحابة عليه من الحاجة وشدة الفاقة والصبر على الجوع وبذل الأنفس واتعابها في تحصيل القوام من العيش للتعفف عن السؤال وتحمل المتنن وان تأجير النفس لا يعد دناءة وإن كان المستأجر غير شريف أو كافرا والأجير من أشراف الناس وعظمائهم‏.‏ وأورده المصنف للاستدلال به على جواز الاجارة معاددة يعني ان يفعل الأجير عددا معلوما من العمل بعدد معلوم من الأجرة وإن لم يبين في الأبتداء مقدار جميع العمل والأجرة‏.‏ وحديث أنس فيه دليل على جواز اجارة الأرض بنصف الثمرة الخارجة منها في كل عام وكذلك حديث ابن عمر وقد تقدم بسط الكلام على اجارة الأرض وما يصح منها ومالا يصح في المزارعة‏.‏


006-ما يذكر في عقد الأجارة بلفظ البيع

1 - عن سعيد بن ميناء عن جابر عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال من كان له فضل أرض فيزرعها أو لزرعها أخاه ولا تبيعوها قيل لسعيد مالا تبيعوها يعني الكراء قال نعم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قد تقدم الكلام على ما اشتمل عليه الحديث في المزارعة وأعاده المصنف ههنا للاستدلال له على صحة إطلاق لفظ البيع على الأجارة وهو مجاز من باب إطلاق الحكم على الشيء وهو لما هو من الأشياء التابعة له كإطلاق البيع هنا على الأرض وهو لمنفعتها‏.‏
*******************
الأجير على عمل متى يستحق الأجرة وحكم سراية عمله
1 - عن أبي هريرة ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم يقول اللّه عز وجل ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته رجل أعطى بي ثم غدر ورجل باع حرا وأكل ثمنه ورجل استأجر أجيرا فاستوفى منه ولم يوفه أجره‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
2 - وعن أبي هريرة في حديث له عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه يغفر لامته في آخر ليلة من رمضان قيل يا رسول اللّه أهي ليلة القدر قال لا ولكن العامل إنما يوفى أجره إذا قضى عمله‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من تطبب ولم يعلم منه طب فهو ضامن‏" ‏‏.‏
رواه أبو داود والنسائي وابن ماجه‏.‏
حديث أبي هريرة الثاني أخرجه أيضا البزار وفي إسناده هشام بن زياد أبو المقدام وهو ضعيف‏.‏ وحديث عمرو بن شعيب قال أبو داود بعد إخراجه هذا لم يروه إلا الوليد بن مسلم لا يدري هو صحيح أم لا‏.‏ وأخرجه النسائي مسندا ومنقطعا‏.‏
ـ وفي الباب ـ عن عبد العزيز بن عمر بن عبد العزيز قال حدثني بعض الوفد الذين قدموا على أبي قال ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم أيما طبيب تطبب على قوم لا يعرف له تطبب قبل ذلك فأعنت فهو ضامن‏)‏ أخرجه أبو داود وفي إسناده مجهول لا يعلم هل له صحبة أم لا قوله‏:‏ ‏(‏ثلاثة أنا خصمهم‏)‏ قال ابن التين هو سبحانه وتعالى خصم لجميع الظالمين الا أنه أراد التشديد على هولاء بالتصريح والخصم يطلق على الواحد والاثنين وعلى أكثر من ذلك‏.‏ وقال الهروي الواحد بكسر أوله قال الفراء الأول قول الفصحاء ويجوز في الاثنين خصمان وفي الثلاثة خصوم‏.‏ وقوله‏:‏ ‏(‏ومن كنت خصمه خصمته‏)‏ هذه الزيادة ليست في صحيح البخاري ولكنه أخرجها أحمد وابن حبان وابن خزيمة والإسماعيلي‏.‏ قوله‏:‏ ‏(‏أعطى بي ثم غدر‏)‏ المفعول محذوف والتقدير أعطى يمينه بن أي عاهد وحلف باللّه ثم لم يف‏.‏ قوله‏:‏ ‏(‏باع حرا وأكل ثمنه‏)‏ خص الأكل لأنه أعظم مقصود وفي رواية لأبي داود ورجل اعتبد محررهوهو أعم من الأول في الفعل وأخص منه في المفعول‏.‏ قال الخطابي اعتباد الحر يقع بأمرين أن يعتقه ثم يكتم ذلك أو يجحده والثاني أن يستخدمه كرها بعد العتق والأول أشدهما قال في الفتح والأول أشد لأن فيه مع كتم الفعل أو جحده العمل بمقتضى ذلك مع البيع وأكل الثمن فمن ثم كان الوعيد عليه أشد‏.‏ قال المهلب وإنما كان إثمه شديدا لأن المسلمين اكفاء بالحرية فمن بباع حرا فقد منعه التصرف فيما أباح اللّه له والزمه الذي أنقذه اللّه منه‏.‏ وقال ابن الجوزي الحر عبد اللّه فيمن جني عليه فخصمه سيده قال ابن المنذر لم يختلفوا في أن من باع حرا أنه لا يقطع عليه يعني إذا لم يسرقه من حرز مثله إلا ما يروى عن علي عليه السلام أنه تقطع يد من باع حرا قال وكان في جواز بيع الحر خلاف قديم ثم ارتفع فروى عن علي رضي اللّه عنه أنه قال من أقر على نفسه بأنه عبد فهو عبد‏.‏ وروى ابن أبي شيبة من طريق قتادة أن رجلا باع نفسه فقضى عمر بأنه عبد وجعل ثمنه في سبيل اللّه‏.‏ ومن طريق زرارة ابن حزم أن الحر كان يباع في الدين حتى نزلت ‏ "‏وإن كان ذو عسرة فنظرة إلى ميسرة‏" ‏ ونقل عن الشافعي مثل ذلك ولا يثبت أكثر أصحابه‏.‏ وقد استقر الإجماع على المنع‏.‏ قوله‏:‏ ‏ "‏ولم يوفه أجره‏" ‏ هو في معنى من باع حرا وأكل ثمنه لأنه استوفى منفعته بغير عوض فكأنه أكلها ولأنه استخدمه بغير أجرة فكأنه استعبده‏.‏ قوله‏:‏ ‏ "‏إنما يوفى أجره إذا قضي عمله‏" ‏ فيه دليل على أن الأجرة تستحق بالعمل وأما الملك فعند العترة وأبي حنيفة وأصحابه إنما تملك بالعقد فتتبعها أحكام الملك‏.‏ وعند الشافعي وأصحابه أنها تستحق بالعقد وهذا في الصحيحة وأما الفاسدة فقال في البحر لا تحب بالعقد إجماعا وتجب بالاستيفاء إجماعا قوله‏:‏ ‏ "‏فهو ضامن‏" ‏ فيه دليل على أن متعاطي الطب يضمن ما حصل من الجناية بسبب علاجه وأما من علم منه أنه طبيب فلا ضمان عليه وهو من يعرف العلة ودوائها وله مشايخ في هذه الصناعة شهدوا له بالحذق فيها وأجازوا له المباشرة‏.‏


001-الوديعة والعارية

1 - عن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا ضمان على مؤتمن‏" ‏‏.‏
رواه الدارقطني‏.‏
الحديث قال الحافظ في إسناده ضعف وأخرجه الدارقطني من طريق أخرى عنه بلفظ ‏(‏ليس على المستعير غير المغل ضمان ولا على المستودع غير المغل ضمان‏)‏ وقال إنما نروي هذا عن شريح غير مرفوع‏.‏ قال الحافظ وفي اسناده ضعيفان‏.‏ قوله‏:‏ ‏(‏الوديعة‏)‏ هي في اللغة مأخوذة من السكون يقال ودع الشيء يدع إذا سكن فكأنها ساكنة عند المودع وقيل مأخوذة من الدعة وهي خفض العيش لأنها غير مبتذلة بالانتفاع‏.‏ وفي الشرع العين التي يضعها مالكها عند آخر ليحفظها وهي مشروعة إجماعا‏.‏ والعارية بتشديد الياء قال في النهاية كأنها منسوبة إلى العار لأن طلبها عار ويجمع على عوارى مشددا‏.‏ وفي الشرع إباحة منافع العين بغير عوض وهي أيضا مشروعة إجماعا‏.‏ قوله‏:‏ ‏(‏لا ضمان على مؤتمن‏)‏ فيه دليل على أنه لا ضمان على من كان أمينا على عين من الأعيان كالوديع والمستعير أما الوديع فلا يضمن قيل إجماعا إلا لجناية منه على العين‏.‏ وقد حكى في البحر الإجماع على ذلك وتأول ما حكي عن الحسن البصري أن الوديع لا يضمن إلا بشرط الضمان بأن ذلك محمول على ضمان التفريط لا الجناية المتعمدة والوجه في تضمينه الجناية أنه صار بها خائنا والخائن ضامن لقوله‏:‏صلى اللّه عليه وآله وسلم ‏(‏ولا على المستودع غير المغل ضمان‏)‏ والمغل هو الخائن وهكذا يضمن الوديع إذا وقع منه تعد في حفظ العين لأنه نوع من الخيانة وأما العارية فذهبت العترة والحنفية والمالكية إلى أنها غير مضمونة على المستعير إذا لم يحصل منه تعد‏.‏ وقال ابن عباس وأبو هريرة وعطاء والشافعي وأحمد وإسحاق وعزاه صاحب الفتح إلى الجمهور أنها إذا تلفت في يد المستعير ضمنها إلا فيما إذا كان ذلك على الوجه المأذون فيه‏.‏ وعن حسن البصري والنخعي والأوزاعي وشريح والحنفية أنها غير مضمونة‏.‏ وأن شرط الضمان وعند العترة وقتادة والعنبري أنه إذا شرط الضمان كانت مضمونة وحكى في البحر عن مالك والبتي أن غير الحيوان مضمون أو الحيوان غير مضمون واستدل من قال أنه لا ضمان على غير المعتدي بما تقدم من قوله‏:‏صلى اللّه عليه وآله وسلم ‏(‏ليس على المستعير غير المغل ضمان‏)‏ وبقوله‏:‏ ‏(‏لا ضمان على مؤتمن‏)‏ وبما أخرجه ابن ماجه عن ابن عمرو بلفظ ‏(‏من أودع وديعة فلا ضمان عليه‏)‏ وفي إسناده المثنى ابن الصباح وهو متروك وتابعه ابن لهيعة فيما ذكره البيهقي‏.‏ وبما أخرجه أبو داود وحسنه الترمذي وصححه ابن حبان من حديث أبي أمامة أنه سمع النبي صلى اللّه عليه وآله وسلم يقول في حجة الوداع العارية مؤداة والزعيم غارم وتعقب بأن التصريح بضمان الزعيم لا يدل على عدم ضمان المستعير‏.‏ واستدل من قال بالضمان بحديث سمرة الآتي وبقوله‏:‏تعالى ‏ "‏إن اللّه يأمركم أن تؤدوا الأمانات إلى أهلها‏" ‏ ولا يخفى أن الأمر بتأدية الأمانة لا يستلزم ضمانها إذا تلفت‏.‏ واستدل من فرق بين الحيوان وغيره بحديث صفوان الآتي ولا يخفى أن دلالته على أن غير الحيوان مضمون لا يستفاد منها أن حكم الحيوان بخلافه‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال أد الأمانة إلى من ائتمنك ولا تخن من خانك‏" ‏‏.‏
رواه أبو داود والترمذي وقال حديث حسن‏.‏
الحديث أخرجه أيضا الحاكم وصححه وفي إسناده طلق بن غنام عن شريك واستشهد له الحاكم بحديث أبي التياح عن أنس‏.‏ وفي إسناده أيوب بن سويد مختلف فيه وقد تفرد به كما قال الطبراني وقد استنكر حديث الباب أبو حاتم الرازي‏.‏ وأخرجه أيضا البيهقي ومالك‏.‏
ـ وفي الباب ـ عن أبي بن كعب عند ابن الجوزي في العلل المتناهية وفي إسناده من لا يعرف‏.‏ وأخرجه أيضا الدارقطني‏.‏ وعند أبي أمامة عند البيهقي والطبراني بسند ضعيف‏.‏ وعن أنس عند الدارقطني والطبراني والبيهقي وأبي نعيم‏.‏ وعن رجل من الصحابة عند أحمد وأبي داود والبيهقي وفي إسناده مجهول آخر غير الصحابي لأن يوسف ابن ماهك رواه عن فلان عن آخر وقد صححه ابن السكن‏.‏ وعن الحسن مرسلا عند البيهقي‏.‏ قال الشافعي هذا الحديث ليس ثابت‏.‏ وقال ابن الجوزي لا يصح من جميع طرقه‏.‏ وقال أحمد هذا حديث باطل لا أعرفه من وجه يصح ولا يخفى أن وروده بهذه الطرق المتعددة مع تصحيح إمامين من الأئمة المعتبرين لبعضها وتحسين أمام ثالث منهم مما يصير به الحديث منتهضا للاحتجاج‏.‏ قوله‏:‏ ‏(‏ولا تخن من خانك‏)‏ فيه دليل على أنه لا يجوز مكافأة الخائن بمثل فعله فيكون مخصصا لعموم قوله‏:‏تعالى ‏ "‏وجزاء سيئة سيئة مثلها‏" ‏ وقوله‏:‏تعالى ‏ "‏وإن عاقبتم فعاقبوا بمثل ما عوقبتم به‏" ‏ وقوله‏:‏تعالى ‏ "‏ومن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم‏" ‏‏.‏
ـ والحاصل ـ أو الأدلة القاضية بتحريم مال الآدمي ودمه وعرضه عمومها مخصص بهذه الثلاث الآيات‏.‏ وحديث الباب مخصص لهذه الآيات فيحرم من مال الآدمي وعرضه ودمه ما لم يكن عن طريق المجازاة فإنها حلال إلا الخيانة لأنها لا تحل ولكن الخيانة إنما تكون في الأمانة كما يشعر بذلك كلام القاموس فلا يصح الاستدلال بهذا الحديث على أنه لا يجوز لمن تعذر عليه استيفاء حقه حبس حق خصمه على العموم كما فعله صاحب البحر وغيره إنما يصح الاستدلال به على أنه لا يجوز للإنسان إذا تعذر عليه استيفاء حقه أن يحبس عنده وديعة لخصمه أو عارية مع أن الخيانة إنما تكون على جهة الخديعة والخفية وليس محل نزاع من ذلك ومما يؤيد الجواز اذنه صلى اللّه عليه وآله وسلم لامرأة أبي سفيان أن تأخذ لها ولولدها من مال زوجها ما يكفيها كما في الحديث الصحيح‏.‏ وقد اختلف في مسألة الحبس المذكورة فذهب الهادي إلى أنه لا يجوز مطلقا لا من الجنس ولا من غيره‏.‏ قال المؤيد باللّه أن قول الهادي مسبوق بالإجماع وقال الشافعي والمنصور باللّه يجوز من الجنس وغيره‏.‏ وقال أبو حنيفة والمؤيد باللّه يجوز من الجنس فقط‏.‏ وقال الإمام يحيى يجوز من الجنس ثم من غيره لتعذره دينا‏.‏ قال في البحر بعد حكاية الخلاف قلت الأقرب اشتراط الحاكم حيث يمكن للخبر يعني حديث الباب فإن تعذر جاز الحبس وغيره لئلا تضيع الحقوق ولظواهر الآى‏.‏
3 - وعن الحسن عن سمرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال على اليد ما أخذت حتى تؤديه‏" ‏‏.‏
رواه الخمسة إلا النسائي زاد أبو داود والترمذي قال قتادة ثم نسي الحسن فقال هو أمينك لا ضمان عليه يعني العارية‏.‏
الحديث صححه الحاكم وسماع الحسن من سمرة فيه خلاف مشهور قد تقدم وفيه دليل على أنه يجب على الإنسان رد ما أخضته يده من مال غيره باعارة أو اجارة أو غيرهما حتى يرده إلى مالكه وبه استدل من قال بأن الوديع والمستعير ضامنان وقد تقدم الخلاف في ذلك وهو صالح للاحتجاج به على التضمين لأن المأخوذ إذا كان على اليد الآخذة حتى ترده فالمراد أنه في ضمانها كما يشعر لفظ على من غير فرق بين مأخوذ ومأخوذ‏.‏ وقال المقبلي في المنار يحتجون بهذا الحديث في مواضع على التضمين ولا أراه صريحا لأن اليد الأمينة أيضا عليها ما أخذت حتى ترد وإلا فليست بأمينة
ومستخبر عن سر ليلى تركته بعمياء من ليلى بغير يقين
يقولون خبرنا فأنت أمينها وما أنا أن خبرتهم بأمين
إنما كلامنا هل يضمنها لو تلفت بغير جناية وليس الفرق بين المضمون وغير المضمون إلا هذا‏.‏ وأما الحفظ فمشترك وهو الذي تفيده على فعلي هذا لم ينس الحسن كما زعم قتادة حين قال هو أمينك لا ضمان عليه بعد رواية الحديث اه ولا يخفى عليك ما في هذا الكلام من قلة الجدوى وعدم الفائدة وبيان ذلك أن قوله‏:‏لأن اليد الأمينة عليها ما أخذت حتى ترد وإلا فليست بأمينة يقتضي الملازمة بين عدم الرد وعدم الأمانة فيكون تلف الوديعة والعارية بأي وجه من الوجوه قبل الرد مقتضيا لخروج الأمين عن كونه أمينا وهو ممنوع فإن المقتضى لذلك إنما هو التلف بخيانة أو جناية ولا نزاع في أن ذلك موجب للضمان إنما النزاع في تلف لا يصير به الأمين خارجا عن كونه أمينا كالتلف بأمر لا يطاق دفعه أو بسبب سهو أو نسيان أو بآفة سماوية أو سرقة أو ضياع بلا تفريط فإنه يوجد التلف في هذه الأمور مع بقاء الأمانة‏.‏ وظاهر الحديث يقتضي الضمان وقد عارضه ما أسلفنا‏.‏ وقال في ضوء النهار إن الحديث إنما يدل على وجوب تأدية غير التالف والضمان عبارة عن غرامة التالف اه ولا يخفى أن قوله‏:‏في الحديث ‏ "‏على اليد ما أخذت‏" ‏ من المقتضى الذي يتوقف فهم المراد منه على مقدر وهو إما الضمان أو الحفظ أو التأدية فيكون معنى الحديث على اليد ضمان ما أخذت أو حفظ ما أخذت أو تأدية ما أخذت ولا يصح ههنا تقدير التأدية لأنه قد جعل قوله‏:‏حتى تؤديه غاية لها والشيء لا يكون غاية لنفسه‏.‏ وأما الضمان والحفظ فكل واحد منهما صالح للتقدير ولا يقدران معالما تقرر من أن المقتضى لا عموم له فمن قدر الضمان أوجبه على الوديع والمستعير ومن قدر الحفظ أوجبه عليهما ولم يوجب الضمان إذا وقع التلف مع الحفظ المعتبر وبهذا تعرف أن قوله‏:‏إنما يدل الحديث على وجوب التأدية لغير التالف ليس على ما ينبغي وأما مخالفة رأي الحسن لروايته فقد تقرر في الأصول أن العمل بالرواية لا بالرأي‏.‏
4 - وعن صفوان بن أمية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم استعار منه يوم حنين أدرعا فقال أغصبا يا محمد قال بل عارية مضمونة قال قضاع بعضها فعرض عليه النبي صلى اللّه عليه وآله وسلم أن يضمنها له فقال أنا اليوم في الإسلام أرغب‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5 - وعن أنس بن مالك قال ‏ "‏كان فزع بالمدينة فاستعار النبي صلى اللّه عليه وآله وسلم فرسا من أبي طلحة يقال له المندوب فركبه فلما رجع قال ما رأينا من شيء وان وجدناه لبحرا‏" ‏‏.‏
متفق عليه‏.‏
حديث صفوان أخرجه أيضا النسائي والحاكم وأورد له شاهدا من حديث ابن عباس ولفظه ‏ "‏بل عارية مؤداة‏" ‏ وفي رواية لأبي داود ‏ "‏أن الأدراع كانت ما بين الثلاثين إلى الأربعين‏" ‏ ورواه البيهقي عن أمية بن صفوان مرسلا وبين أن الأدراع كانت ثمانين‏.‏ ورواه الحاكم من حديث جابر وذكر أنها مائة درع‏)‏ وأعل ابن حزم وابن القطان طرق هذا الحديث يعلي بن أمية وقد تقدم في كتاب الوكالة‏.‏
قوله‏:‏ ‏ "‏أغصبا‏" ‏ معمول لفعل مقدر هو مدخول الهمزة أي أتأخذها غصبا لا تردها علي فأجاب صلى اللّه عليه وآله وسلم بقوله‏:‏بل عارية مضمونة فمن استدل بهذا الحديث على أن العارية مضمونة جعل لفظ مضمونة صفة كاشفة لحقيقة العارية أي أن شأن العارية الضمان جعل لفظ مضمونة صفة مخصصة أي استعيرها منك عارية متصفة بأنها مضمونة لا عارية مطلقة عن الضمان قوله‏:‏ ‏ "‏فعرض عليه أن يضمنها‏" ‏ فيه دليل على أن الضياع من أسباب الضمان لا على أن مطلق الضياع تفريط وأنه يوجب الضمان على كل حال لاحتمال أن يكون تلف ذلك البعض وقع فيه تفريط‏.‏ قوله‏:‏ ‏ "‏فزع‏" ‏ أي خوف من عدو وأبو طلحة المذكور هو زيد بن سهل زوج أم أنس قوله‏:‏ ‏ "‏يقال له المندوب‏" ‏ قيل سمي بذلك من الندب وهو الرهن عند السباق‏.‏ وقيل لندب كان في جسمه وهو أثر الجرح قوله‏:‏ ‏ "‏وان وجدناه لبحرا‏" ‏ قال الخطابي ان هي النافية واللام بمعنى الا أي ما وجدناه الا بحرا‏.‏ قال ابن التين هذا مذهب الكوفيين وعند البصرين ان ان مخففة من الثقيلة واللام زائدة قال الأصمعي‏.‏ يقال للفرس بحر إذا كان واسع الجري أو لأن جريه لا ينفد كما لا ينفد البحر ويؤيده ما وقع في رواية للبخاري بلفظ ‏ "‏فكان بعد ذلك لا يجارى‏" ‏‏.‏
6 - وعن ابن مسعود قال ‏ "‏كنا نعد الماعون على عهد رسول اللّه صلى اللّه عليه وآله وسلم عارية الدلو والقدر‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود وحسنه المنذري‏.‏ وروى عن ابن مسعود وابن عباس أنهما فسرا قوله‏:‏تعالى ‏ "‏وينعون الماعون‏" ‏ أنه متاع البيت الذي يتعاطاه الناس بينهم من الفاس والدلو والحبل والقدر وما أشبه ذلك‏.‏ وعن عائشة المعاون الماء والنار والملح وقيل المعاون الزكاة قال الشاعر ‏:‏
قوم على الإسلام لما يمنعوا ** ماعونهم ويضيعوا التهليلا
قال في الكشاف وقد يكون منع هذه الأشياء محظورا في الشريعة إذا استعيرت عن اضطرار وقبيح في المروءة في غير حال الضرورة‏.‏ وأخرج أبو داود والنسائي عن بهيسة بضم الموحدة وفتح الهاء وسكون الياء التحتية بعدها سين مهملة الفزارية عن أبيها قالت ‏ "‏أستأذن أبي النبي صلى اللّه عليه وآله وسلم فدخل بينه وبين قميصة فجعل يقبله ويلتزم ثم قال يا رسول اللّه ما الشيء الذي لا يحل منعه قال الماء قال يا نبي اللّه ما الشيء الذي لا يحل منعه قال الملح قال يا نبي اللّه ما الشيء الذي لا يحل منعه قال أن تفعل الخير خير لك‏" ‏‏.‏ وسيأتي حديث بهيسة هذا في باب اقطاع المعادن من كتاب احياء الموات‏.‏ ورورى ابن أبي حاتم عن قرة بن دعموس النميري ‏ "‏أنهم وفدوا على رسول اللّه صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه ما تعهد إلينا قال لا تمنعوا الماعون قالوا يا رسول اللّه وما الماعون قال في الحجر والحديد وفي الماء قالوا فأي الحديد قال قدوركم النحاس وحديد الفأس الذي تمتهون به قالوا وما الحجر قال قدوركم الحجارة‏" ‏ وهذا حديث غريب‏.‏ وروري عن عكرمة ‏ "‏أن رأس الماعون زكاة المال وأدناه المنخل والدلو والأبرة‏" ‏ وروى ابن أبي حاتم أن الماعون العواري واصل الماعون من المعن وهو الشيء القليل فسمي الزكاة ماعونا لأنها قليل من كثير وكذلك الصدقة وغيرها وهذه التفاسير ترجع كلها إلى شيء واحد وهو المعاونة بمال أو منفعة ولهذا قال محمد بن كعب الماعون المعروف‏.‏ وفي الحديث ‏ "‏كل معروف صدقة‏" ‏‏.‏
7 - وعن عائشة ‏ "‏أنها قالت وعليها درع قطري ثمن خمسة دراهم كان لي منهن درع على رسول اللّه صلى اللّه عليه وآله وسلم فما كانت امرأة تقين بالمدينة إلا أرسلت إلي تستعيره‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏درع‏" ‏ الدرع قميص المرأة وهو مذكر‏.‏ قال الجوهري ودرع الحديد مؤنثه وحكى أبو عبيدة أنه أيضا يذكر ويؤنث‏.‏ قوله‏:‏ ‏ "‏قطري‏" ‏ بكسر القاف وسكون المهملة بعداها راء وفي رواية المستملي والسرخسي بضم القاف وسكون المهملة وآخره نون والقطري نسبة إلى القطر وهي ثياب من غليظ القطن وغيره‏.‏ وقيل من القطن خاصة تعرف بالقطرية فيها حمة قال الأزهري الثياب القطرية منسوبة إلى قطر قرية من البحرين فكسروا القاف للنسبة وخففوا‏.‏ قوله‏:‏ ‏ "‏ثمن خمس دارهم‏" ‏ بنصب ثمن بتقدير فعل وخمسة بالخفض على الأضافة أبو برفع ثمن وخمسة على حذف الضمير والتقدير ثمنه خمسة‏.‏ وروى بضم أوله وتشديد الميم على لفظ الماضي ونصب خمسة على نزع الخافض أي قوم بخمسة دراهم‏.‏ قوله‏:‏ ‏ "‏تقين‏" ‏ بالقاف والتحتانية المشددة أي تزين من قال الشيء قيانة أي أصلحه والقنية يقال للماشطة وللمغنية‏.‏ وحكى ابن التين أنه روى تفنن بالفاء أي تعرض وتجلى على زوجها‏.‏ قال في الفتح ولم يضبط ما بعد الفاء ورأيته بخط بعض الحفاظ بمثناة فوقانية‏.‏ قال ابن الجوزي أرادت عائشة أنهم كانوا أولا في حال ضيق فكان الشيء المحتقر عندهم أذ ذاك عظيم القدر وفي الحديث إن عارية الثياب للعرس أمر معمول به مرغب فيه وأنه لا يعد من التشيع‏.‏
4 - وعن جابر عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال مامن صاحب إبل ولا بقر ولاغنم لا يؤدي حقها الا اقعد لها يوم القيامة بقاع قرقر تطؤه الظلف بظلفها وتنطحه ذات القرن ليس فيها يؤمئذ جماء ولا مكسورة القرن قلنا يا رسول اللّه وما حقها قال اطراق فحلها واعارة دلوها ومنحتها وحلبها على الماء وحمل عليها في سبيل اللّه‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث قد سبق شرح بعض ألفاظه في أول كتاب الزكاة قوله‏:‏ ‏ "‏اطراق فحلها‏" ‏ أي عارية الفحل لمن أراد أن يستعيره من مالكه ليطرق به على ما شيته قوله‏:‏ ‏ "‏واعارة دلوها‏" ‏ أي من حقوق الماشية أن يعير صاحبها الدلو الذي يسقيها به إذا طلبه منه من يحتاج إليه قوله‏:‏ ‏ "‏ومنحتها‏" ‏ بالنون والمهملة والمنحة في الأصل العطية قال أبو عبيدة المنحة عند العرب على وجهين أحدهما أن يعطي الرجل صاحبه فيكون له والآخر أن يعطيه ناقة أو شاة ينتفع بحلبها ووبرها زمنائم يردها والمراد بها هنا عارية ذوات الألبان ليؤخذ لبنها ثم ترد لصاحبها‏:‏ قال القزاز قيل لا تكون المنيحة الاناقة أو شاة والأول أعرف قوله‏:‏ ‏ "‏وحلبها على الماء‏" ‏ بالحاء المهملة في جميع الروايات وأشار الداودي إلى أنه رورى بالجيم وقال أراد أنها تساق إلى موضع سقيها وتعقب بأنه لو كان كذلك يقال وحلبها إلى الماء لا على الماء وإنما المراد حلبها هناك لنفع من يحضر من المساكين‏.‏ قوله‏:‏ ‏ "‏حمل عليها‏" ‏ الخ أي من حقها أن يبذلها المالك لمن أراد أن يستعيرها لينتفع بها في الغزو‏.‏


001-إحياء الموات

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من أحيا أرضا ميتة فهي له‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏ وفي لفظ ‏ "‏من أحاط حائطا على أرض فهي له‏" ‏ رواه أحمد وأبو داود‏.‏ ولأحمد مثله من رواية سمرة‏.‏
2 - وعن سعيد بن زيد قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق‏" ‏ رواه أحمد وأبو داود والترمذي‏.‏
3 - وعن عائشة قالت ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم من عمر ارضا ليست لأحد فهو أحق بها ‏(‏
رواه أحمد والبخاري‏.‏
4 - وعن أسمر بن مضرس قال ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم فبايعته من سبق إلى مالم يسبق إليه مسلم فهو له قال فخرج الناس يتعادون يتخاطون‏" ‏‏.‏
رواه أبو داود‏.‏
حديث جابر أخرجه بنحوه النسائي وابن حبان‏.‏ وحديث سمرة أخرجه أيضا أبو داود والطبراني والبيهقي وصححه ابن الجارود وهو من رواية الحسن عنه وفي سماعه منه خلاف ولفظه من أحاط حائطا على الأرض فهي له‏.‏ وحديث سعيد أخرجه أيضا النسائي وحسنه الترمذي وأعله بالإرسال فقال وروى مرسلا ورجح الدارقطني إرساله أيضا‏.‏ وقد اختلف مع ترجيح الإرسال من هو الصحابي الذي روى من طريقه فقيل جابر‏.‏ وقيل عائشة‏.‏ وقيل عبد اللّه بن عمر ورجح الحافظ الأول وقد اختلف فيه على هشام بن عروة اختلافا كثيرا‏.‏ ورواه أبو داود الطيالسي من حديث عائشة وفي إسناده زمعة وهو ضعيف ورواه ابن أبي شيبة وإسحاق بن راهويه في مسنديهما من حديث كثير بن عبد اللّه بن عمرو بن عوف عن أبيه عن جده وعلقه البخاري زحديث أسمر بن مضرس صححه الضياء في المختارة وقال البغوي لا أعلم بهذا الإسناد غير هذا الحديث‏.‏ قوله‏:‏ ‏ "‏من أحيا أرضا ميتة‏" ‏ الأرض الميتة هي التي لم تعمر شبهت عمارتها بالحياة وتعطيلها بالموت والإحياء أن يعمد شخص إلى أرض لم يتقدم ملك عليها لأحد فيحيها بالسقي أو الزرع أو الغرس أو البناء فتصير بذلك ملكه كما يدل عليه أحاديث الباب وبه قال الجمهور وظاهر الأحاديث المذكورة أنه يجوز الإحياء سواء بإذن الإمام أو بغير إذنه‏.‏ وقال أبو حنيفة لا بد من إذن الإمام وعن مالك يحتاج إلى اذن الإمام فيما لأهل القرية إليه حاجة من مرعى ونحوه وبمثله قالت الهادوية‏.‏ قوله‏:‏ ‏ "‏من أحاط حائطا‏" ‏ فيه أن التحويط على الأرض من جملة ما يستحق به ملكها والمقدار المعتبر ما يسمى حائطا في اللغة‏.‏
قوله‏:‏ ‏ "‏وليس لعرق ظالما حق‏" ‏ قال في الفتح رواية الأكثر بتنوين عرق وظالم نعت له وهو راجع إلى صاحب العرق أي ليس لذي عرق ظالم أو إلى العرق أي ليس لعرق ذي ظالم‏.‏ ويروى بالإضافة ويكون الظالم صاحب العرق ويكون المراد بالعرق الأرض ويا لاول جزم مالك والشافعي والأزهري وابن فارس وغيرهم وبالغ الخطابي فغلط رواية الإضافة‏.‏ وقال ربيعة العرق الظالم يكون ظاهر أو يكون باطنا فالباطن ما احتفره الرجل من الآبار‏.‏ واستخرجه من المعادن والظاهر ما بناه أو غرسه‏.‏ وقا لغيره العرق الظالم من غرس أو زرع أو بنى أو حفر في أرض غيره بغير حق ولا شبهة‏.‏
قوله‏:‏ ‏ "‏من عمر أرضنا‏" ‏ بفتح العين وبتخفيف الميم ووقع في البخاري من أعمر بزيادة الهمزة في أوله وخطئ راويها‏.‏ وقال ابن بطال يمكن أن يكون اعتمر فسقطت التاء من النسخة وقال غيره قد سمع فيه الرباعي يقال أعمر اللّه بك منزلك‏.‏ ووقع في رواية أبي ذر من أعمر بضم الهمزة أي أعمره بغيره‏.‏ قال الحافظ وكأن المراد بالغير الإمام‏.‏ قوله‏:‏ ‏ "‏يتعادون‏" ‏ يتخاطون المعاداة الإسراع بالسير والمراد بقوله‏:‏يتخاطون يعلمون على الأرض علامات بالخطوط وهي تسمى الخطط واحدتها خطة بكسر الخاء وأصل الفعل يتخاططون فأدغمت الطاء في الطاء والتقييد بالمسلم في حديث أسمرة يشعر بأن المراد بقوله‏:‏في حديث عائشة ‏ "‏ليست لأحد‏" ‏ أي من المسلمين فلا حكم لتقدم الكافر أما إذا كان حربيا فظاهر وأما الذمي ففيه خلاف معروف‏.‏


002-النهي عن منع فضل الماء

1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا تنعوا فضل الماء لتمنعوا به الكلأ‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم ‏ "‏لا يباع فضل الماء ليباع به الكلأ‏" ‏‏.‏ وللبخاري ‏ "‏لا تمنعوا فضل الماء لتمنعوا به فضل الكلأ‏" ‏‏.‏
2 - وعن عائشة قالت ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يمنع نقع البئر‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
3 - وعن مرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال منع فضل مائة أو فضل منعه اللّه عز وجل فضله يوم القيامة‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن عبادة بن الصامت ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قضى بين أهل المدينة في النخل أن لا يمنع نقع بئر وقضي بين أهل البادية أن لا يمنع فضل ماء ليمنع به الكلأ‏" ‏‏.‏
رواه عبد اللّه بن أحمد في المسند‏.‏
حديث عمرو بن شعيب في إسناده محمد بن راشد الخزاعي وهو ثقة وقد ضعفه بعضهم لكن حديث أبي هريرة يشهد لصحة الأحاديث المذكورة بعده ومما يشهد لصحتها حديث جابر عند مسلم ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن فضل بيع الماء‏" ‏ وحديث إياس بن عبد عند أهل السنن بنحوه وصححه الترمذي‏.‏ وقال أبو الفتح القشيري هو على شرطهما ولكن حديث عمرو بن شعيب في إسناده ليث بن أبي سليم وقد رواه الطبراني في الصغير من حديث الأعمش عن عمرو بن شعيب ورواه في الكبير من حديث وائلة بلفظ آخر وإسناده ضعيف وحديث عائشة رواه ابن ماجه من طريق عبد اللّه بن إسماعيل وهو ابن أبي خالد الكوفي قال أبو حاتم مجهول وكذا قال في التقريب‏.‏
قوله‏:‏ ‏ "‏فضل الماء‏" ‏ المراد به ما زاد على الحاجة ويؤيد ذلك ما أخرجه أحمد من حديث أبي هريرة بلفظ ‏ "‏ولا يمنع فضل ماء بعد أن يستغنى عنه‏" ‏ قال في الفتح وهو محمول عند الجمهور على ماء البئر المحفورة في الأرض المملوكة‏.‏ وكذلك في الموات إذا كان لقصد التملك والصحيح عند الشافعية ونص عليه في القديم وحرملة أن الحافر يملك ماءها وأما البءر المحفورة في الموات لقصد الارتفاق لا التملك فإن الحافر لا يملك ماءها بل يكون أحق به إلى أن يرتحل‏.‏ وفي الصورتين يجب عليه بذل ما يفضل عن حاجته والمراد حاجة نفسه وعياله وزرعه وماشيته هذا هو الصحيح عند الشافعية وخص المالكية هذا الحكم بالموات وقالوا في البئر التي لا تملك لا يجب عليه بذل فضلها وأما الماء المحرز في الإناء فلا يجب بذل فضله لغير المضطر على الصحيح اه‏.‏ قال في البحر والماء على أضرب‏.‏ حق إجماعا كالأنهار غير المستخرجة والسيول‏.‏ وملك إجماعا كماء يحرز في الجرار ونحوها‏.‏ ومختلف فيه كماء الآبار والعيون والقنا المحتفرة في الملك اه والقنا هي في الفتح القاف الكظامة التي تحت الأرض وسيأتي ذكر الخلاف في ذلك‏.‏ قالابن بطال لا خلاف بين العلماء إن صاحب الحق أحق بمائه حتى يروى‏.‏ قال الحافظ وما نفاه من الخلاف هو على القول بإن الماء يملك فكأن الذين يذهبون إلى أنه يملك وهم الجمهور هم الذين لا خلاف عندهم في ذلك وقد استدل بتوجه النهي إلى الفضل على جواز بيع الماء الذي لا فضل فيه وقد تقدم الكلام على ذلك في البيع‏.‏
قوله‏:‏ ‏ "‏ليمنع به الكلأ‏" ‏ بفتح الكاف والام بعدها همزة مقصورة وهو النبات رطبة ويابسة والمعنى أن يكون حول البءر كلأ ليس عنده ماء غيره ولا يمكن أصحاب المواشي رعيه إلا إذا مكنوا من سقي بهائمهم من تلك البئر لئلا يتضرروا بالعطش بعد الرعي فيستلزم منعهم من الماء منعم من الرعي وإلى هذا التفسير ذهب الجمهور وعلى هذا يختص البذل بمن له ماشية ويلحق به الرعاة إذا احتاجوا إلى الشرب لأنه إذا منعهم من الشرب امتنعوا من الرعي هناك ويحتمل أن يقال يمكنهم حمل الماء لأنفسهم لقلة ما يحتاجون إليه منه بخلاف البهائم والصحيح الأول ويلتحق بذلك الزرع عند مالك والصحيح عند الشافعية وبه قالت الحنفية الاختصاص بالماشية وفر الشافعي فيما حكاه المزني عنه بين المواشي والزرع بأن الماشية ذات أرواح يخشى من عطشها موتها بخلاف الزرع وبهذا أجاب النووي وغيره واستدل لمالك بحديث جابر المتقدم لإطلاقه وعدم تقييده وتعقب بأنه يحمل على المقيد وعلى هذا لو لم يكن هناك كلأ يرعى فلا منع من المنع لانتقاء العلة‏.‏ قال الخطابي والنهي عند الجمهور للتنزيه وهو محتاج إلى دليل صرف النهي عن معناه الحقيقي وهو التحريم‏.‏ قال في الفتح وظاهر الحديث وجوب بذله مجانا وبه قال الجمهور وقيل لصاحبه طلب القيمة من المحتاج إليه كما في طعام المضطر وتعقب بأنه يلزم منه جواز البيع حالة امتناع المحتاج من بذل القيمة ورد بمنع الملازمة فيجوز أن يقال يجب عليه البذل وتثبت له القيمة في ذمة المبذول له فيكون له أخذ القيمة منه متى أمكن ولكنه لا يخفى أن رواية لا يباع فضل الماء ورواية النهي عن بيع فضل الماء يدلان على تحريم البيع ولو جاز له العوض لجاز له البيع‏.‏
قوله‏:‏ ‏ "‏نقع البئر‏" ‏ أي الماء الفاضل فيها عن حاجة صاحبها‏.‏ وفيه دليل على أنه لا يجوز منع فضل الماء الكائن في البئر كما لا يجوز منع فضل ماء النهر وأنه لا فرق بينهما والنقع بفتح النون وسكون القاف بعدها عين مهملة‏.‏


003-الناس شركاء في الثلاث وشرب الأرض العليا قبل السفلى إذا قل الماء أو اختلفوا فيه

1 - عن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يمنع الماء والنار والكلأ‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن أبي خراش عن بعض أصحابة النبي صلى اللّه عليه وآله وسلم ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم المسلمون شركاء في ثلاثة في الماء والكلأ والنار‏" ‏‏.‏
رواه أحمد وأ‏بو داود ورواه ابن ماجة من حديث ابن عباس وزاد فيه ‏ "‏وثمنه حرام‏" ‏‏.‏
حديث أبي هريرة قال الحافظ إسناده صحيح وحديث بعض الصحابة رواه أبو نعيم في الصحابة في ترجمة أبي خراش لم يدرك النبي صلى اللّه عليه وآله وسلم قال الحافظ وهو كما قال فقد سماه أبو داود في روايته حبان بن زيد وهو الشرعبي تابعي معروف‏.‏ قال الحافظ في بلوغ المرام ورجاله ثقات‏.‏ وحديث ابن عباس فيه عبد اللّه بن خراش وهو متروك وقد صححه ابن السكن‏.‏
ـ وفي الباب ـ عن ابن عمر عند الخطيب وزاد والملح وفيه عبد الحكيم بن ميسرة ورواه الطبراني بسند حسن \عن زيد بن جبير عن ابن عمرو له عنده طريق أخرى وعن بهيسة عن أبيها عند أبي داود وقد تقدم لفظه في شرح حديث ابن مسعود من كتاب الوديعة والعارية وسيأتي في باب اقطاع المعادن‏.‏ وعن عائشة عند ابن ماجة ‏ "‏أنها قالت يا رسول اللّه ما الشيء الذي لا يحل منعه قال الملح والماء والنار‏" ‏ الحديث‏.‏ وإسناده ضعيف كما قال الحافظ‏.‏ وعن أنس عند الطبراني في الصغير بلفظ ‏ "‏خصلتان لا يحل منعهما الماء والنار‏" ‏ قال أبو حاتم في العلل هذا حديث منكر‏.‏ وعن عبد اللّه بن سرجس عند العقيلي في الضعفاء نحو حديث بهيسة‏.‏
قوله‏:‏ ‏ "‏الماء‏" ‏ فيه دليل على أن الناس شركة في جميع أنواع الماء من غير فرق بين المحرز وغيره وقد تقدم في الباب الأول أن الماء المحرز في الجرار ونحوها ملك إجماعا ومن لازم الملك الاختصاص وعدم الاشتراك بين غيره منحصرين كما يقضي به الحديث فإن صح هذا الإجماع كان مخصصا لأحاديث الباب‏.‏ وأما ماء الأنهار فقد تقدم أنه حق بالإجماع واختلف في ماء الآبار والعيون والكظائم فعند الشافعية والحنفية وأبي العباس وأبي طالب أنه حق لا ملك واستدلوا بأحاديث الباب‏.‏ وقال الإمام يحيى والمؤيد باللّه في أحد قوليه وبعض أصحاب الشافعي أنه ملك وقاسوه على الماء المحرز في الجرار ونحوها فورد بأنه بالسيول أشبه منه بماء الجرة ونحوها قال في البحر فصل ومن احتفر بئرا أو نهرا فهو أحق بمائة إجماعا وإن بعدت منه أرضه وتوسط غيرها اه واختلف في ماء البرك فقيل حق وقيل ملك‏.‏
قوله‏:‏ ‏ "‏والنار‏" ‏ قيل المراد بها الشجر الذي يحبطه الناس وقيل المراد بها الاستصباح منها والاستضاءة بضوئها‏.‏ وقيل المراد بها الحجارة التي توري النار إذا كانت في موات الأرض وإذا كان المراد بها الضوء فلا خلاف أنه لا يختص به صاحبه وكذلك إذا كان المراد بها الحجارة المذكورة وإن كان المراد بها الشجر فالخلاف بيه كالخلاف في الحطب وسيأتي قوله‏:‏ ‏ "‏والكلأ‏" ‏ قد تقدم تفسيره في الباب الذي قبل هذا وهو أعم من الخلا والحشيش لأن الخلا مختص بالرطب من النبات والحشيش مختص باليابس والكلأ يعمهما قيل المراد بالكلأ هنا هو الذي يكون في المواضع المباحة كالأودية والجبال والأراضي التي لا ملك لها‏.‏ وأما ما كان قد أحرز بعد قطعه فلا شركة فيه بالإجماع كما قيل‏.‏ وأما النابت في الأرض المملوكة والمتحجرة ففيه خلاف فقيل مباح مطلقا وإليه ذهبت الهادوية وقيل تابع للأرض فيكون حكمه حكمها وإليه ذهب المؤيد باللّه‏.‏
ـ واعلم ـ أن أحاديث الباب تنتهض بمجموعها فتدل على الاشتراك في الأمور الثلاثة مطلقا ولا يخرج شيء من ذلك إلا بدليل يخص به عمومها إلا بما هو أعم منها مطلقا كالأحاديث القاضية بأنه ‏ "‏لا يحل مال امرئ مسلم إلا بطيبة نفسه‏" ‏ لأنها مع كونها إنما تصلح للاحتجاج بها بعد ثبوت الملك وثبوته في الأمور الثلاثة محل النزاع‏.‏
3 - وعن عبادة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في شرب النخل من السبيل أن الأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم يرسل الماء إلى الأسفل الذي يليه وكذا حتى تنقضي الحوائط أو يفنى الماء‏" ‏‏.‏
رواه ابن ماجة وعبد اللّه ابن أحمد‏.‏
4 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في سيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الأعلى إلى الأسفل‏" ‏‏.‏
رواه أبو داود ابن ماجه‏.‏
حديث عبادة أخرجه أيضا البيهقي والطبراني وفيه انقطاع وحديث عمرو ابن شعيب في إسناده عبد الرحمن بن الحرث المخزومي المدني تكلم فيه الإمام أحمد وقال الحافظ في الفتح إن إسناد هذا الحديث حسن ورواه الحاكم في المستدرك من حديث عائشة أنه قضى صلى اللّه عليه وآله وسلم في سيل مهزور أن الأعلى يرسل إلى الأسفل ويحبس قدر الكعبين وأعله الدارقطني بالوقف وصححه الحاكم ورواه ابن ماجه وأبو داود من حديث ثعلبة بن أبي مالك ورواه عبد الرزاق في مصنفه عن أبي حاتم القرظي عن أبيه عن جده أنه سمع كبراءهم يذكرون ‏ "‏أن رجلا من قريش كان له سهم في بني قريظة فخاصم إلى رسول اللّه صلى اللّه عليه وآله وسلم في مهزور السيل الذين يقسمون ماءه فقضى بينهم رسول اللّه صلى اللّه عليه وآله وسلم أن الماء إلى الكعبين لا يحبس إلا على الأسفل‏" ‏‏.‏
قوله‏:‏ ‏ "‏مهزور‏" ‏ بفتح الميم وسكون الهاء بهدعا زاي مضمومة ثم واو ساكنة ثم راء وهو وادي بن قريظة بالحجاز‏.‏ قال البكري في المعجم هو واد من أودية المدينة‏.‏ وقيل موضع سوق المدينة وكان قد تصدق به رسول اللّه صلى اللّه عليه وآله وسلم على المسلمين فأقطعه عثمان الحرث بن الحكم أخامر وأقطع مروان فدك‏.‏ وقال ابن الأثير والمنذري أما مهزور بتقديم الراء على الزاي فموضع سوق المدينة‏.‏
وأحاديث الباب تدل على أن الأعلى تستحق أرضه الشرب بالسيل والغيل وماء البئر قبل الأرض التي تحتها وأن الأعلى يمسك الماء حتى يبلغ إلى الكعبين أي كعبي رجل الإنسان الكائنين عند مفصل الساق والقدم ثم يرسله بعد ذلك‏.‏ وقال في البحر أن الماء إذا كان قليلا فحده أن يعم أرض الأعلى إلى الكعبين في النخيل وإلى الشراك في الزرع لقضائه صلى اللّه عليه وآله وسلم بذلك في خبرة عبادة يعني المذكور في الباب قال وأما قوله صلى اللّه عليه وآله وسلم للزبير ‏ "‏اسق أرضك حتى يبلغ الجدر‏" ‏ فقيل عقوبة لخصمه وقيل بل هو المستحق وكان أمره صلى اللّه عليه وآله وسلم بالتفضيل فإن كانت الأرض بعضها مطمئن فلا يبلغ في بعضها الكعبين إلا وهو في المطمئن إلى الركبتين قدم المطمئن إلى الكعبين ثم حبسه وسقى باقيها‏.‏ وقال أبو طالب العبرة بالكفاية للأعلى اه وهو المختار عند الهادوية‏.‏ قال ابن التين الجمهور على أن الحكم أن يمسك إلى الكعبين وخصه ابن كنانة بالنخل والشجر قال وأما الزرع فالى الشراك وقال الطبري الأراضي مختلفة فيمسك لكل ارض ما يكفيها وسيأتي بقية الكلام على هذه المسألة في شرح حديث الزبير أن شاء اللّه تعالى وقد أورده المصنف رحمه اللّه في باب النهي عن الحكم في حال الغضب من كتاب الأقضية‏.‏


004-الحمى لدواب بيت المال

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حمى النقيع للخيل خيل المسلمين‏" ‏‏.‏
رواه أحمد‏.‏ والنقيع بالنون موضع معروف‏.‏
2 - وعن الصعب بن جثامة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حمى النقيع وقال لا حمى إلا للّه ولرسوله‏" ‏‏.‏
رواه أحمد وأبو داود وللبخاري منه ‏ "‏لا حمى إلا للّه ولرسوله وقال بلغنا أن النبي صلى اللّه عليه وآله وسلم حمى النقيع وأن عمر حمى شرف والربذة‏" ‏‏.‏
3 - وعن أسلم مولى عمر ‏ "‏أن عمر استعمل مولى له يدعى هنيا على الحمي فقال يا هني أضمم جناحك على المسلمين واتق دعوة المظلوم فإن دعوة المظلوم مستجابة وأدخل رب الصريمة ورب الغنيمة وإياي ونعم بن عوف ونعم بن عفان فإنهما إن تهلك ماشيتهما يرجعان إلى نخل وزرع ورب الصريمة ورب الغنيمة إنما تهلك ماشيتهما يأتيني ببنية يقول يا أمير المؤمنين أفتاركهم أنا لا أبا لك فالماء والكلأ أيسر على من الذهب والورق وأيم اللّه أنهم ليرون أني قد ظلمتهم أنها لبلادهم قاتلوا عليها في الجاهلية وأسلموا عليها في الإسلام والذي نفسي بيده لولا المال الذي أحمل عليه في سبيل اللّه ما حميت عليم من بلادهم شيئا‏" ‏‏.‏
رواه البخاري‏.‏
حديث ابن عمر أخرجه أيضا ابن حبان وحديث الصعب أخرجه أيضا الحاكم قال البيهقي أن قول حمى النقيع من قول الزهري وروى الحديث النسائي فذكره الموصول فقط أعني قوله‏:‏ ‏ "‏لا حمى إلا للّه ولرسوله‏" ‏ ويؤيد ما قاله البيهقي أن أبا داود أخرجه من حديث ابن وهب عن يونس عن الزهري فذكره وقال في آخره قال ابن شهاب وبلغني أن النبي صلى اللّه عليه وآله وسلم حمي النقيع وقدورهم الحاكم فزعم أن حديث لا حمى إلا للّه متفق عليه وهو من إفراد البخاري وتبع الحاكم في وهمه أبو الفتح القشيري في الإلمام وابن الرفعة في المطلب‏.‏ وأثر عمر أخرجه أيضا الشافعي عن الدراوردي عن زيد بن أسلم عن أبيه مثله‏.‏ وأخرجه عبد الرزاق عن معمر عن الزهري مرسلا‏.‏ قوله‏:‏ ‏ "‏حمي النقيع‏" ‏ أصل الحمى عند العرب أن الرئيس منهم كان إذا نزل مخصبا استعوى كلبا على مكان عال فالى حيث انتهى صوته حماه من كل جانب فلا يرعى فيه غيره ويرعى هو مع غيره فيما سواه والحمى هو المكان المحمي‏.‏ وهو خلاف المباح ومعناه أن يمنع من الإحياء في ذلك الموات ليتوفر فيه الكلأ وترعاه مواش مخصوصة ويمنع غيرها والنقيع هو بالنون كما ذكر المصنف وحكى الخطابي أن بعضهم صحفه فقال بالموحدة وهو على عشرين فرسخا من المدينة وقدره ميل في ثمانية أميال ذكر ذلك ابن وهب في موطئه وأصل النقيع كل موضع يستنقع فيه الماء وهذا النقيع المذكور في هذا الحديث غير نقيع الخضمات الذي جمع فيه اسعدين زرارة بالمدينة على المشهور كما قال الحافظ‏.‏ وقال ابن الجوزي إن بعضهم قال إنهما واحد قال والأول أصح‏.‏
قوله‏:‏ ‏ "‏لا حمي الا للّه ولرسوله‏" ‏ قال الشافعي يحتمل معنى الحديث شيئين أحدهما ليس لأحد أن يحمي المسلمين إلا ما حماه النبي صلى اللّه عليه وآله وسلم والآخر معناه الا على ما حماه عليه النبي صلى اللّه عليه وآله وسلم‏.‏فعلى الأول ليس لأحد من الولاة بعده أن يحمي وعلى الثاني يختص الحمى بمن قام مقام رسول اللّه صلى اللّه عليه وآله وسلم وهو الخليفة خاصة‏.‏ قال في الفتح وأخذ أصحاب الشافعي من هذا إن له في المسألة قولين والراجح عندهم الثاني والأول أقرب إلى ظاهر اللفظ اه ومن أصحاب الشافعي من الحق بالخليفة ولاه الأقاليم‏.‏ قال الحافظ ومحل الجواز وطلقا أن لا يضر بكافة المسلمين اه وظاهر قوله‏:‏في الحديث الأول للخيل خيل المسليمن أنه لا يجوز للامام على فرض الحاقة بالنبي صلى اللّه عليه وآله وسلم أن يحمي لنفسه وإلى ذلك ذهب مالك والشافعية والحنفية والهادوية قالوا بل يحمي لخيل المسلمين وسائر أنعامهم ولا سيما أنعام من ضعف منهم من الانتجاع كما فعله عمر في الأثر المذكور‏.‏ وقد ظن بعضهم أن بين الأحاديث القاضية بالمنع من الحمى والأحاديث القاضية بجواز الأحياء معارضة ومنشأ هذا الظن عدم الفرق بينهما وهو فاسد فإن الحمى أخص من الأحياء مطلقا‏.‏ قال ابن الجوزي ليس بين الحديثين معارضة فالحمى المنهى عنه ما يحمى من الموات الكثيرة العشب لنفسه خاصة كفعل الجاهلية والاحياء المباح مالا منفعة للمسلمين فيه شاملة فافترقا قال وإنما تعد أرض الحمى مواتا لكونها لم يتقدم فيها ملك لأحد لكنها تشبه العامرة لما فيها من المنفعة العامة‏.‏
قوله‏:‏ ‏ "‏وإن عمر حمى شرف‏" ‏ لفظ البخاري الشرف بالتعريف قال في الفتح والشرف بفتح المعجمة والراء بعدها فاء في المشهور‏.‏ وذكر عياض أنه عند البخاري بفتح المهملة وكسر الراء‏.‏ وقال في الموطأ ابن وهب بفتح المهملة والراء قال وكذا رواه بعض رواة البخاري أو أصلحه وهو الصواب‏.‏ وأما سرف فهو موضع بقرب مكة ولا يدخله الالف واللام قوله‏:‏ ‏ "‏والربذة‏" ‏ بفتح الراء والموحدة بعدها ذال معجمة موضع معروف بين مكة والمدينة‏.‏ وروى ابن أبي شيبة بإسناد صحيح أن عمر حمى الربذة لنعم الصدقة‏.‏
قوله‏:‏ ‏ "‏هنيا‏" ‏ بضم الهاء وفتح النون وتشديد التحتية، قوله‏:‏ ‏ "‏الصربمة‏" ‏ تصغير صرمة وهي ما بين العشرين إلى الثلاثين من الأبل أو من العشر إلى الأربعين منها‏.‏


005-اقطاع المعادن

1 - عن ابن عباس قال ‏ "‏أقطع رسول اللّه صلى اللّه عليه وآله وسلم بلال بن الحرث المزني معادن القبلية جلسيها وغوريها وحيث يصلح الزرع من قدس ولم يعطه حق مسلم‏" ‏‏.‏
رواه أحمد وأبو داود وروياه أيضا من حديث عمرو بن عوف المزني‏.‏
2 - وعن أبيض بن حمال ‏ "‏أنه وفد إلى النبي صلى اللّه عليه وآله وسلم استقطعه الملح فقطع له فلما أن ولي قال رجل أتدري ما أقطعت له إنما أقطعته الماء العد قال فانتزعه منه قال وسأله عما يحمي من الأراك فقال ما لم تنله خفاف الأبل‏" ‏‏.‏
رواه الترمذي وأبو داود‏.‏ وفي رواية له ‏ "‏أخفاف الأبل‏" ‏ قال محمد بن الحسن المخزومي يعني أن الأبل تأكل منتهى رؤوسها ويحمى ما فوقه‏.‏
3 - وعن بهيسة قالت ‏ "‏استأذن أبي النبي صلى اللّه عليه وآله وسلم فجعل يدنو منه ويلتزمه ثم قال يا نبي اللّه ما الشيء الذي لا يحل منعه قال الماء قال يانبي اللّه ما الشيء الذي لا يحل منعه قال الملح قال يانبي اللّه ما الشيء الذي لا يحل منعه قال أن تفعل الخير خير لك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث ابن عباس في إسناده أبو أويس عبد اللّه بن عبد اللّه أخرج له مسلم في الشواهد وضعفه غير واحد‏.‏ قال أبو عمر هو غريب من حديث ابن عباس ليس يرويه عن أبي أويس غير ثور‏.‏ وحديث عمرو بن عوف الذي أشار إليه المصنف في إسناده ابن انبه كثير بن عبد اللّه بن عوف عن أبيه عن جده وقد تقدم أنه لا يحتج بحديثه‏.‏ وحديث أبيض بن حمال أخرجه أيضا ابن ماجه والنسائي وحسنه الترمذي وصححه ابن حابن وضعفه ابن القطان ولعل وجه التضعيف كونه في إسناده السبائي المازني قال ابن عدي أحاديثه مظلمة منكرة‏.‏ وحديث بهيسة أعله عبد الحق والقطان بأنها لا تعرف وتعقب بأنه ذكرها ابن حبان وغيره في الصحابة ولحديثه شواهد قد تقدمت في كتاب الوديعة والعارية عند الكلام على حديث ابن مسعود في الماعون‏.‏
قوله‏:‏ ‏ "‏القبلية‏" ‏ منسوبة إلى قبل بفتح القاف والموحدة وهي ناحية من ساحل البحر بينها وبين المدينة خمسة أيام‏.‏ وفي رواية لأبي داود معادن القبلية وهي من ناحية الفرع وقد تقدم مثل هذا التفسير في باب ما جاء في الزرع والمعدن من كتاب الزكاة لأن حديث اقطاع بلال تقدم هنالك بلفظ غير ما هنا‏.‏ وقال في القاموس والقبل محركة نشر من الأرض يستقبلك أو رأس كل أكمة أو جبل أو مجتمع رمل والمحجة الواضحة اه‏.‏
قوله‏:‏ ‏ "‏جلسيها‏" ‏ بفتح الجيم وسكون اللام وكسر السين المهملة بعدها ياء النسب والجلس كل مرتفع من الأرض ويطلق على أرض نجد كما في القاموس‏.‏ قوله‏:‏ ‏ "‏وغوريها‏" ‏ بفتح الغين المعجمة وسكون الواو وكسر الراء نسبة إلى غور قال في القاموس إن الغور يطلق على ما بين ذات عرق إلى البحر وكل ما انحدر مغربا عن تهامة وموضع منخفض بين القدس وحوران مسيرة ثلاثة أيام في عرض فرسخين وموضع في ديار بني سليم وماء لبني العدوية اه والمراد ههنا المواضع المرتفعة والمنخفضة من معادن القبلية‏.‏ قوله‏:‏ ‏ "‏من قدس‏" ‏ بضم القاف وسكون الدال المهملة بعدها سين مهملة وهو جبل عظيم بنجد كما في القاموس‏.‏ وقيل الموضع المرتفع الذي يصلح للزرع كما في النهاية‏.‏ قوله‏:‏ ‏ "‏العد‏" ‏ بكسر العين المهملة وتشديد الدال المهملة أيضا قال في القاموس الماء الذي له مادة لا تنقطع كماء العين اه وجمعه أعداد وقيل العد ما يجمع ويعد ورده الأزهري ورجح الأول‏.‏
وأحاديث الباب تدل على أنه يجوز للنبي صلى اللّه عليه وآله وسلم ولمن بعده من الأئمة اقطاع المعادن والمراد بالاقطاع جعل بعض الأراضي الموات مختصة ببعض الأشخاص سواء كان ذلك معدنا أو أرضا لما سيأتي فيصير ذلك البعض أولى به من غيره ولكن بشرط أن يكون من الموات التي لا يختص بها أحد وهذا أمر متفق عليه‏.‏ وقال في الفتح حكى عياض ان الاقطاع تسويغ الامام من مال اللّه شيئا لمن يراه أهلا لذلك وأكثر ما يستعمل في الأرض وهو أن يخرج منها لمن يراه ما يحوزه إما بأنيملكه اياه فيعمره وإما أن يجعل له غلته مدة‏.‏ قال السبكي والثاني هو الذي يسمى في زماننا هذا اقطاعا ولم أر أحدا من أصحابنا ذكره وتخرجه على طريق فقهي مشكل قال والذي يظهر أنه يحصل للمقطع بذلك اختصاص كاختصاص المتحجر ولكنه لا يملك الرقبة بذلك وبهذا جزم الطبري وادعى الأذرعي نفى الخلاف في جواز تخصيص الامام بعض الجند بغلة أرضه إذا كان مستحقا لذلك هكذا في الفتح‏.‏ وحكى صاحب الفتح أيضا عن ابن التين أنه إنما يسمى اقطاعا إذا كان من أرض أو عقار وإنما يقطع من الفئ ولا يقطع من حق مسلم ولا معاهد قال وقد يكون الاقطاع تمليكا وتغير تمليك وعلى الثاني يحمل اقطاعه صلى اللّه عليه وآله وسلم الدور بالمدينة‏.‏ قال الحافظ كأنه يشير إلى ما أخرجه الشافعي مرسلا ووصله الطبري إن النبي صلى اللّه عليه وآله وسلم لما قدم المدينة أقطع يعني أنزل المهاجرين في دور الأنصار برضاهم‏.‏
قوله‏:‏ ‏ "‏قال محمد بن الحسن‏" ‏ الخ ذكر الخطابي وجها آخر فقال إنما يحمى من الاراك ما بعد عن حضرة العمارة فلا تبلغه الأبل الرائحة إذا أرسلت في الرعي اه وحديث بهيسة يدل على أنه لا يحل منع الماء والملح وقد تقدم الكلام في الماء وأما الملح فظاهر الحديث عدم الفرق بين ما كان في معدنه أو قد أنفصل عنه ولا فرق بين جميع أنواعه الصالحة للانتفاع بها‏.‏


006-إقطاع الأراضي

1 - عن أسماء بنت أبي بكر في حديث ذكرته قالت ‏ "‏كنت أنقل النوى من أرض الزبير التي أقطعه رسول اللّه صلى اللّه عليه وآله وسلم على رأسى وهو مني على ثلثي فرسخ‏" ‏‏.‏
متفق عليه‏.‏ وهو حجة في سفر المرأة اليسير بغير محرم‏.‏
2 - وعن ابن عمر قال ‏ "‏أقطع النبي صلى اللّه عليه وآله وسلم الزبير حضر فرسه وأجرى الفرس حتى قام ثم رمى بسوطه فقال اقطعوه حيث بلغ السوط‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن عمرو بن حريث قال ‏ "‏خط لي رسول اللّه صلى اللّه عليه وآله وسلم دارا بالمدينة بقوس وقال أزيدك‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن وائل بن حجر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قطعه أرضا بحضرموت وبعث معاوية ليقطعها اياه‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
5 - وعن عروة بن الزبير ‏ "‏أن عبد الرحمن بن عوف قال اقطعني رسول اللّه صلى اللّه عليه وآله وسلم وعمر بن الخطاب أرض كذا وكذا فذهب الزبير إلى آل عمران فاشترى نصيبه منهم فأتى عثمان بن عفان فقال أن عبد الرحمن بن عوف زعم أن النبي صلى اللّه عليه وآله وسلم اقطعه وعمر بن الخطاب أرض كذا وكذا وإني اشتريت نصيب آل عمر فقال عثمان عبد الرحمن جائز الشهادة له وعليه‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن أنس قال ‏ "‏دعا النبي صلى اللّه عليه وآله وسلم الأنصار ليقطع لهم البحرين فقالوا يا رسول اللّه إن فعلت فأكتب لأخواننا في قريش بمثلها فلم يكن ذلك عند النبي صلى اللّه عليه وآله وسلم فقال إنكم سترون بعدي أثرة فأصبروا حتى تلقوني‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
حديث ابن عمر في إسناده عبد اللّه بن عمر بن حفص بن عاصم بن عمر بن الخطاب وفيه مقال وهو أخو عبيد اللّه بن عمر العمري وحديث عمرو بن حريث سكت عنه أبو داود والمنذري وحسن إسناده الحافظ‏.‏ ولفظ أبي داود ‏(‏أزيدك أزيدك‏)‏ مرتين‏.‏ وحديث وائل بن حجر أخرجه أيضا أبو داود والبيهقي وابن حبان والطبراني‏.‏ وحديث عروة بن الزبير لم أجد لغيره أحمد ولم أجده في باب الاقطاع من مجمع الزوائد مع أنه يذكر كل حديث لأحمد خارج عن الأمهات الست‏.‏ قوله‏:‏ ‏(‏من أرض الزبير‏)‏ الخ يمكن أن تكون هذه الأرض هي المذكورة في حديث ابن عمر المذكور بعده في البخاري في أخر كتاب الخمس من حديث أسماء ‏(‏أن النبي صلى اللّه عليه وآله وسلم اقطع الزبير أرضا من أموال بني النضير‏)‏ وفي سنن أبي داود عن أسماء ‏(‏أن رسول اللّه صلى اللّه عليه وآله وسلم اقطع الزبير نخلا‏)‏ قوله‏:‏ ‏(‏حضر فرسه‏)‏ بضم الحاء المهملة وإسكان الضاد المعجمة وهو العدو‏.‏ قوله‏:‏ ‏(‏وبعث معاوية‏)‏ أي النبي صلى اللّه عليه وآله وسلم قوله‏:‏ ‏(‏ليقطع لهم البحرين‏)‏ قال الخطابي يحتمل أنه أراد الموات منها ليتملكوه بالأحياء ويحتمل أنه أراد العامر منها لكن في حقه من الخمس لأنه كان ترك أرضها فلم يقسمها وتعقب بأنها فتحت صلحا وضربت على أهلها الجزية فيحتمل أن يكون المراد أنه أراد أن يخصهم بتناول جزيتها وبه جزم إسماعيل القاضي‏.‏ ووجهه ابن بطال بأن أرض الصلح لا تقصم فلا تملك‏.‏ قال في الفتح والذي يظهر لي أنه صلى اللّه عليه وآله وسلم أراد أن يخص الأنصار بما يحصل من البحرين أما الناجز يوم عرض ذلك عليهم لأنهم كانوا صالحوا عليها وأما بعد ذلك إذا وقعت الفتوح فخراج الأرض أيضا وقد وقع منه صلى اللّه عليه وآله وسلم ذلك في عدة أراض بعد فتحها وقبل فتحها‏.‏ منها إقطاعه تميما الدار ببت إبراهيم فلما فتحت في عهد عمر نجز ذلك لتميم واستمر في أيدي ذريته من ابنته رقية وبيدهم كتاب من النبي صلى اللّه عليه وآله وسلم بذلك وقصته مشهورة ذكرها ابن سعد وأبو عبيد في كتاب الأموال وغيرها‏.‏ قوله‏:‏ ‏(‏فلم يكن عنده ذلك‏)‏ يعني بسبب قلة الفتوح وأغرب ابن بطال فقال معناه أنه لم يرد فعل ذلك لأنه أقطع المهاجرين ارض بني النضير‏.‏ قوله‏:‏ ‏(‏أثرة‏)‏ بفتح الهمزة والمثلثة على المشهور وأشار صلى اللّه عليه وآله وسلم بذلك إلى ما وقع من استئثار الملوك من قريش على الأنصار بالأموال والتفضيل بالعطاء وغير ذلك فهو من أعلام نبوته وفيه ما كانت فيه الأنصار من الإيثار على أنفسهم كما وصفهم بذلك فقال ‏ "‏يؤثرون على أنفسهم ولو كان بهم خصاصة‏" ‏ وأحاديث الباب فيها دليل على أنه يجوز للنبي صلى اللّه عليه وآله وسلم ومن بعده من الأئمة إقطاع الأراضي وتخصيص بعض دون بعض بذلك إذا كان فيه مصلحة وقد ثبت عنه صلى اللّه عليه وآله وسلم في الإقطاع غير أحاديث هذا الباب والباب الذي قبله‏.‏ منها أن النبي صلى اللّه عليه وآله وسلم أقطع صخر بن أبي العيلة البجلي الأحمسي ماء لبني سليم لما هربوا عن الإسلام وتركوا ذلك الماء ثم رده إليهم في قصة طويلة مذكورة في سنن أبي داود‏.‏ ومنها ما أخرجه أبو داود عن سبرة بن معبد الجهني أن النبي صلى اللّه عليه وآله وسلم نزل في موضع المسجد تحت دومة فأقام ثلاثا ثم خرج إلى تبوك وأن جهينة لحقوه بالرحبة فقال لهم من أهل ذي المروة فقالوا بنو رفاعة من جهينة فقال قد أقطعتها لبني رفاعة فاقتسموها فمنهم من باع ومنهم من أمسك فعمل‏.‏ ومنها عند أبي داود عن قيلة بنت مخرمة قالت ‏ "‏قدمنا على رسول اللّه صلى اللّه عليه وآله وسلم وتقدم صاحبي يعني حريث بن حسان وافد بكر بن وائل فبايعه على الإسلام عليه وعلى قومه ثم قال يا رسول اللّه اكتب بيننا وبين بني تميم بالدهناء أن لا يجاوزها إلينا منهم أحد إلا مسافر أو مجاور فقال اكتب له يا غلام بالدهناء فلما رأيته قد أمر له بها شخص بي وهي وطني وداري فقلت يا رسول اللّه إنه لم يسألك السوية من الأرض اذ سألك إنما هذه الدهناء عندك مقيد الجمل ومرعى الغنم ونساء بني تميم وأبناؤها وراء ذلك فقال أمسك يا غلام صدقت المسكينة المسلم أخو المسلم يسعهما الماء والشجر ويتعاونان على الفتان‏" ‏ يعني الشيطان‏.‏ وأخرجه أيضا الترمذي مختصرا‏.‏ ومنها ما أخرجه البيهقي والطبراني ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما قدم المدينة أقطع الدور وأقطع ابن مسعود فيمن اقطع‏" ‏ وإسناده قوي‏.‏


007-الجلوس في الطرقات المتسعة للبيع وغيره

1 - عن أبي سعيد عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إياكم والجلوس في الطرقات فقالوا يا رسول اللّه ما لنا من مجالسنا بد نتحدث فيها فقال إذا أبيتم إلا المجلس فأعطوا الطريق حقها قالوا وما حق الطريق يا رسول اللّه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن الزبير بن العوام ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لأن يحمل أحدكم حبلا فيحتطب ثم يجيء فيضعه في السوق فيبيعه ثم يستغني به فينفقه على نفسه خير له من أن يسأل الناس أعطوه أو منعوه‏" ‏‏.‏
رواه أحمد‏.‏
حديث الزبير أخرجه البخاري أيضا بنحو ما هنا وقد اتفق الشيخان على مثل معناه من حديث أبي هريرة وقد تقدم في باب ما جاء في الفقير والمسكين والمسألة من أبواب الزكاة قوله‏:‏ ‏ "‏إياكم والجلوس‏" ‏ بالنصب على التحذير قوله‏:‏ ‏ "‏ما لنا من مجالسنا بد‏" ‏ فيه دليل على أن التحذير للإرشاد لا للوجوب إذ لو كان للوجوب لم يراجعوه كما قال القاضي عياض وفيه متمسك لمن يقول أن سد الذراع بطريق الأولى لا على الحتم لأنه نهى أولا عن الجلوس حسما للمادة فلما قالوا مالنا من مجالسنا بد ذكر لهم المقاصد الأصلية للمنع فعرف أن النهي الأول للإرشاد إلى الأصلح ويؤخذ منه أن دفع المفسدة أولى من جلب المصلحة وذلك أن الاحتياط في طلب السلامة آكد من الطمع في الزيادة‏.‏ قال الحافظ ويحتمل أنهم رجوا وقوع النسخ تخفيفا لما شكوا من شدة الحاجة إلى ذلك يعني فيكون قولهم المذكور دليلا على أن التحذير الذي في قوة الأمر للإرشاد قال ويؤيده أن فيي مرسل يحيى بن يعمر ون القوم أنها عزيمة قوله‏:‏ ‏ "‏إذا أبيتم إلا المجالس‏" ‏ في رواية للبخاري ‏ "‏فإذا أتيتم إلى المجلس‏" ‏ قوله‏:‏ ‏ "‏غض البصر‏" ‏ الخ زادأبو داود في حديث أبي هريرة ‏ "‏وإرشاد السبيل وتمشيت العاطس إذا حمد‏" ‏ وزاد الطبراني من حديث عمر ‏ "‏وإغاثة الملهوف‏" ‏ وزاد البزار من حديث ابن عباس ‏ "‏وأعينوا على الحمولة‏" ‏ وزاد الطبراني من حديث ابن سهل بن حنيف ‏ "‏وذكر اللّه كثيرا‏" ‏ وزاد الطبراني أيضا من حديث وحشي بن حرب ‏ "‏واهدوا الأغبياء وأعينوا المظلوم‏" ‏ وجاء في حديث أبي طلحة من الزيادة ‏ "‏وحسن الكلام‏" ‏ وقد نظم الحافظ هذه الآداب فقال‏:‏
جمعت آداب من رام الجلوس على ** الطريق من قول خير الخلق إنسانا
أفش السلام وأحســن في الكـلام ** وشمت عاطسا وسلاما رد إحسانا
في الحمل عاون ومظلوما أعن وأغث ** لهفان واهد سبيلا واهد حيرانا
بالعرف مروانة عن نكر وكـف أذى ** وغض طرفا وأكثر ذكر مولانا
والعلة في التحذير من الجلوس على الطريق ما فيه من التعرض للفتنة بالنظر إلى من يحرم النظر إليه وللحقوق للّه وللمسلمين التي لا تلزم غير الجالس في ذلك المحل‏.‏ وقد أشار في حديث الباب بغض النظر إلى السلامة من الاحتقار والغيبة وبرد السلام إلى اكرام المارو بالأمر بالمعروف والنهي عن المنكر إلى استعمال جميع ما يشرع وترك جميع مالا يشرع‏.‏ وعلى هذا النمط بقية الآداب التي أشرنا إليها ولكل منها شاهد صحيح أو حسن‏.‏ وقد استوفى ذلك الحافظ في الفتح في كتاب الأستئذان‏.‏ وحديث الزبير قد سبق شرح ما اشتمل عليه في كتاب الزكاة ذكره المصنف ههنا لقوله‏:‏فيه فيضعه في السوق فيبيعه فإن فيه دليل على جواز الجلوس في السوق للبيع ولا تخلو غالب الأسواق من كثرة الطرق فيه‏.


008-من وجد دابة قد سيبها أهلها رغبة عنها

1 - عن عبيد اللّه بن حميد بن عبد الرحمن الحميري عن الشعبي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من وجد دابة قد عجز عنها أهلها أن يعلفوها فسببوها فأخذها فاحياها فهي له‏.‏ قال عبيد اللّه فقلت له عمن هذا فقال عن غير واحد من أصحاب النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
2 - وعن الشعبي يرفع الحديث إلى النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من ترك دابة بمهلكة فاحياها رجل فهي لمن احياها‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول في إسناده عبيد اللّه بن حميد وقد وثق وحكى ابن أبي حاتم عن يحيى بن معين أنه سئل عنه فقال لا أعرفه يعني لا أعرف تحقيق امره وأما جهالة الصحابة الذين أبهمهم الشعبي فغير قادحة في الحديث لان مجهولهم مقبول على ما هو الحق وقد حققنا ذلك في رسالة مستقلة‏.‏ والشعبي قد لقي جماعة من الصحابة حكى الذهبي أنه سمع من ثمانية وأربعين من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم وحكى منصور بن عبد الرحمن عن الشعبي أنه قال أدركت خمسمائة من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم يقولون علي وطلحة والزبير في الجنة والحديث الثاني مع إرساله فيه عبيد اللّه بن حميد المذكور‏.‏ قوله‏:‏ ‏(‏فسيبوها‏)‏ وكذلك‏.‏ قوله‏:‏‏(‏من ترك دابة‏)‏ يؤخذ من الإطلاق أنه يجوز لمالك الدابة التسييب في الصحراء إذا عجز عن القيام بها وقد ذهبت العترة والشافعي وأصحابه إلى أنه يجب على مالك الدابة أن يعلفها أو يبيعها أو يسيبها في مرتع فان تمرد اجبر‏.‏ وقال أبو حنيفة وأصحابه بل يؤمر استصلاحا لا حتما كالشجر وأجيب بأن ذات الرح تفارق الشجر‏.‏ والأولى إذا كانت الدابة مما يؤكل لحمه أن يذبحها مالكها ويطعمها المحتاجين‏.‏ قال ابن رسلان‏:‏ وأما الدابة التي عجزت عن الاستعمال لزمن ونحوه فلا يجوز لصاحبها تسييبها بل يجب عليه نفقتها‏.‏ قوله‏:‏ ‏(‏فأحياها‏)‏ يعني بسقيها وعلفها وخدمتها وهو من باب المجاز كقوله‏:‏تعالى ‏ "‏ومن أحياها فكأنما أحيا الناس جميعا‏" ‏‏.‏
قوله‏:‏ ‏ "‏فهي له‏" ‏ أخذ بظاهره أحمد والليث والحسن وإسحاق فقالوا من ترك دابة بمهلكة فأخذها انسان فأطعمها وسقاها وخدمها إلى أن قويت على المشي والحمل وعلى الركوب ملكها الا أن يكون مالكها تركها لا لرغبة عنها بل ليرجع إليها أو ضلت عنه وإلى مثل ذلك ذهبت الهادوية وقال مالك هي لمالكها الأول ويغرم ما أنفق عليها الآخذ‏.‏ وقال الشافعي وغيره‏:‏ إن ملك صاحبها لم يزل عنها بالعجز وسبيلها سبيل اللقطة فإذا جاء ربها وجب على واجدها ردها عليه ولا يضمن ما أنفق عليها لأنه لم يأذن فيه‏.‏
قوله‏:‏ ‏(‏بمهلكة‏)‏ بضم الميم وفتح اللام اسم لمكان الاهلاك وهي قراءة الجمهور في قوله‏:‏تعالى ‏ "‏ما شهدنا مهلك أهله‏" ‏ وقرأ حفص بفتح الميم وكسر اللام‏.‏


001-النهي عن جده وهزله

1 - عن السائب بن يزيد عن أبيه قال‏:‏ قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏لا يأخذن أحدكم متاع أخيه جادا ولا لاعبا وإذا أخذ أحدكم عصا أخيه فليردها عليه‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
2 - وعن أنس أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يحل مال امرئ مسلم الا بطيب نفسه‏" ‏‏.‏
رواه الدارقطني‏.‏ وعمومه حجة الساحة الغصب يبنى عليها والعين تتغير صفتها أنها لا تملك‏.‏
3 - وعن عبد الرحمن بن ليلى قال حدثنا أصحاب النبي صلى اللّه عليه وآله وسلم أنهم كانوا يسيرون مع النبي صلى اللّه عليه وآله وسلم فنام منهم فانطلق بعضهم إلى حبل معه فأخذه ففزع فقال النبي صلى اللّه عليه وآله وسلم ‏ "‏لا يحل لمسلم أن يروع مسلما‏" ‏‏.‏
رواه أبو داود‏.‏
حديث السائب حسنه الترمذي‏.‏ وقال غريب لا نعرفه الامن حديث ابن أبي ذئب اه وقد سكت عنه أبو داود والمنذري‏.‏ وأخرجه أيضا البيهقي وقال إسناده حسن وحديث أنس في إسناده الحارث بن محمد الفهري وهو مجهول، وله طريق أخرى عند الدارقطني أيضا عن حميد عن أنس وفي إسنادها داود بن الزبرقان وهو متروك‏.‏ ورواه أحمد والدارقطني من حديث أبي حرة الرقاشي عن عمه وفي إسناده علي بن زيد بن جدعان وفيه ضعف، وأخرجه الحاكم من حديث ابن عباس من طريق عكرمة، وأخرجه الدارقطني من حديث ابن عباس أيضا من طريق مقسم وفي إسناده العرزمي وهو ضعيف، ورواه البيهقي وابن حبان والحاكم في صحيحيهما من حديث أبي حميد الساعدي بلفظ ‏(‏لا يحل لامرئ أن يأخذ عصا أخيه بغير طيب نفس منه‏)‏ قال البيهقي وحديث أبي حميد أصح ما في الباب، وحديث ابن أبي ليلى سكت عنه أبو داود والمنذري وإسناده ل بأس به قوله‏:‏ ‏(‏متاع أخيه‏)‏ المتاع على ما في القاموس المنفعة والسلعة وما تمتعت به من الحوائج الجمع أمتعة قوله‏:‏ ‏(‏ولا لاعبا‏)‏ فيه دليل على عدم جواز أخذ متاع الإنسان على جهة الهزل والمزح‏.‏ قوله‏:‏‏(‏لا يحل مال امرئ مسلم‏)‏ الخ هذا أمر مصرح به في القرآن الكريم قال اللّه تعالى ‏ "‏ولا تأكلوا أموالكم بينكم بالباطل‏" ‏ ولا شك أن من أكل مال مسلم بغير طيب نفسه آكل له بالباطل ومصرح به في عدة أحاديث‏.‏ منها حديث ‏ "‏إنما أموالكم ودماؤكم عليكم حرام‏" ‏ وقد تقدم‏.‏ ومجمع عليه عند كافة المسلمين ومتوافق على معناه العقل والشرع وقد خصص هذا العموم بأشياء منها أخذ الزكاة كرها والشفعة وإطعام المضطر والقريب المعسر والزوجة وقضاء الدين وكثير من الحقوق المالية‏.‏ قوله‏:‏‏ "‏لا يحل لمسلم أن يروع مسلما‏" ‏ فيه دليل على أنه لا يجوز ترويع المسلم ولو بما صورته صورة المزح‏.‏


002-إثبات غصب العقار

1 - عن عائشة أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من ظلم شبرا من الأرض طوقه اللّه من سبع أرضين‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن سعيد بن زيد قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين‏" ‏‏.‏
منفق عليه‏.‏ وفي لفظ لأحمد ‏ "‏من سرق‏" ‏‏.‏
3 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من اقتطع شبرا من الأرض بغير حقه طوقه اللّه يوم القيامة من سبع أرضين‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن ابن عمر قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏من أخذ من الأرض شيئا بغير حقه خسف به يوم القيامة إلى سبع أرضين‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
حديث أبي هريرة هو في صحيح مسلم‏.‏ وفي الباب عن يعلى بن مرة عند أبي حبان في صحيحه وابن أبي شيبة في مسنده وأبي يعلى‏.‏ وعن المسور بن مخرمة عند العقيلي في تاريخ الضعفاء وعن شداد بن أوس عن الطبراني في الكبير وعن سعد بن أبي وقاص عند الترمذي‏.‏ وعن أبي مالك الأشعري عند ابن أبي شيبة بإسناد حسن‏.‏ وعن الحكم بن حرث السلمي عن الطبراني وأبو يعلى‏.‏ وعن أبي شريح الخزاعي عند الطبراني أيضا‏.‏ وعن ابن مسعود عنده أيضا وأحمد‏.‏ وعن ابن عباس عند الطبراني أيضا‏.‏ قوله‏:‏ ‏(‏من ظلم شبرا‏)‏ في رواية للبخاري‏(‏قيد شبر‏)‏ بكسر القاف وسكون التحتانية أي قدر شبر وكأنه ذكر الشبر إذارة إلى استواء القليل والكثير في الوعيد كذا في الفتح‏.‏ قوله‏:‏ ‏(‏يطوقه‏)‏ بضم أوله على البناء للمجهول‏.‏ قوله‏:‏ ‏(‏من سبع أرضين‏)‏ بفتح الراء ويجوز إسكانها‏.‏ قال الخطابي له وجهان‏.‏ أحدهما أن معناه أنه يكلف نقل ما ظلم منها في القيامة إلى المحشر ويكون كالطوق في عنقه لا أنه طوق حقيقة‏.‏ الثاني أن معناه أ، يعاقب بالخسف إلى سبع أرضين أي فتكون كل أرض في تلك الحالة طوقا في عنقه اه ويؤيد الوجه الثاني حديث ابن عمر المذكور وقيل معناه كالأول لكن بعد أن ينقل جميعه يجعل كله في عنقه ويعظم قدر عنقه حتى يسع ذلك كما ورد في غلظ جلد الكافر ونحو ذلك‏.‏ ويؤيده حديث يعلى بن مرة المشار إليه سابقا بلفظ ‏(‏ايما رجل ظلم شبرا من الأرض كلفه اللّه أن يحفره حتى يبلغ آخر مبلغ سبع ارضين ثم يطوقه يوم القيامة حتى يقضى بين الناس‏)‏ وحديث الحكم السلمي المشار إليه أيضا قال الحافظ وإسناده حسن ولفظه ‏(‏من أخذ من طريق المسلمين شبرا جاء يوم القيامة يحمله من سبع أرضين‏)‏ قال في الفتح ويحتمل أن يكون المراد بقوله يطوقه يكلف أن يجعله طوقا ولا يستطيع ذلك فيعذب به كما جاء في حق ‏(‏من كذب في منامه كلف أن يعقد شعيرة‏)‏ ويحتمل أن يكون التطويق تطويق الإثم والمراد به أن الظلم المذكور لازم له في عنقه لزوم الأثم‏.‏ ومنه قوله تعالى ‏ "‏ألزمناه طائره في عنقه‏" ‏ ويحتمل أن تتنوع هذه الصفات لصاحب هذه المعصية أو تنقسم بين من تلبس بها فيكون بعضهم معذبا ببعض وبعضهم بالبعض الآخر بحسب قوة المفسدة وضعفها هذا جملة ما ذكر من الوجوه في تفسير الحديث‏.‏ قوله‏:‏ ‏(‏من اقتطع‏)‏ فيه استعارة شبه من أخذ ملك غيره ووصله إلى ملك نفسه بمن اقتطع قطعة من شيئ يجري فيه القطع الحقيقي‏.‏ وأحاديث الباب تدل على تغليظ عقوبة الظلم والغصب وأن ذلك من الكبائر وتدل على أن تخوم الأرض تملك فيكون للمالك منع من رام أن يحفر تحتها حفيرة‏.‏ قال في الفتح أن الحديث يدل أن من ملك أرضا ملك أسفلها إلى منتهى الأرض وله أن يمنع من حفر تحتها سربا أو بئرا بغير رضاه وأن من ملك ظاهر الأرض ملك باطنها بما فيه من حجارة وأبنية ومعادن وغير ذلك وإن له أن ينزل بالحفر ما شاء ما لم يضر بمن يجاوره‏.‏ وفيه أن الأرضين السبع متراكمة لم يفتق بعضها من بعض لأنها لو فتقت لاكتفى في حق هذا الغاصب بتطويق التي غصبها لإنفصالها عما تحتها أشار إلى ذلك الداودي وفيه أن الأرضين السبع كالسموات وهو ظاهر قوله‏:‏تعالى ‏ "‏ومن الأرض مثلهن‏" ‏ خلافا لمن قالأن المراد بقوله‏:‏‏ "‏سبع أرضين‏" ‏ سبعة أقاليم لأنه لو كان كذلك لم يطوق الغاصب شبرا من اقليم آخر قال ابن التين وهو الذي قبله مبني على أن العقوبة متعلقة بما كان سببها وإلا فمع قطع النظر عن ذلك لا تلازم بين ما ذكروه اه‏.‏
5 - وعن الأشعث بن قيس ‏ "‏أن رجلا من كندة ورجلا من حضرموت اختصما إلى النبي صلى اللّه عليه وآله وسلم في أرض باليمن فقال الحضرمي يا رسول اللّه أرضي اغتصبها هذا وأبوه فقال الكندي يا رسول اللّه أرضي ورثتها من أبي فقال الحضرمي يا رسول اللّه استحلفه أنه ما يعلم أنها أرضي وأرض والدي اغتصبها أبوه فتهيأ الكندي لليمين فقال رسول اللّه صلى اللّه عليه وآله وسلم إنه لا يقتطع عبد أو رجل بيمينه مالا إلا لقي اللّه يوم يلقاه وهو أجذم فقال الكندي هي أرضه وأرض والده‏" ‏‏.‏
رواه أحمد‏.‏
الحديث رواه الطبراني في الأوسط وفي إسناده محمد بن سلام المسبحي له غرائب وبقية رجاله رجال الصحيح‏.‏ وللأشعث أيضا حديث آخر أخرجه الطبراني في الكبير والأوسط وإسناده ضعيف وقصة الحضرمي والكندي ذكرها في باب استحلاف المنكر من كتاب الأقضية من حديث وائل بن حجر عند مسلم في صحيحه والترمذي وصححه بنحو ما هنا ولعله يأتي الكلام عليه هنالك إن شار اللّه‏.‏ قال في التلخيص والحضرمي هو وائل بن حجر والكندي هو امرؤ القيس بن عابس واسمه ربيعة اه وفيه نظر فإنه سيأتي عن وائل بن حجر في كتاب الأقضية بلفظ ‏ "‏جاء رجل من حضرموت ورجل من كندة إلى النبي صلى اللّه عليه وآله وسلم‏" ‏ الخ وهذا يشعر بأن الحضرمي غير وائل وأيضا قال في البدر المنير اسم الحضرمي ربيعة بن عبدان وكذا جاء مبينا في إحدى روايتي صحيح مسلم وعبدان بكسر المهملة وبعدها موحدة‏.‏
ـ والحديث ـ فيه دليل على أنها إذا طلبت يمين العلم وجبت وعلى أن يستحب للقاضي أن يعظ من رام الحلف‏.‏ قوله‏:‏‏ "‏أنه لا يقتطع عبدا‏" ‏ الخ لفظ الصحيحين من حديث الأشعث ‏ "‏من حلف على يمين يقتطع بها مال امرئ مسلم فيها فاجر لقي اللّه وهو عليه غضبان‏" ‏ وسيأتي في كتاب الأقضية‏.‏


003-تملك زرع الغاصب بنفقته وقلع غرسه

1 - عن رافع بن خديج ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وله نفقته‏" ‏‏.‏
رواه الخمسة إلا النسائي وقال البخاري هو حديث حسن‏.‏
2 - وعن عروة بن الزبير ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال من أحيا أرضا فهي له وليس لعرق ظالم حق قال ولقد أخبرني الذي حدثني هذا الحديث ان رجلين اختصما إلى رسول اللّه صلى اللّه عليه وآله وسلم غرس أحدهما نخلا في أرض الآخر فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخله منها قال فلقد رأيتها وأنها لتضرب أصولها بالفؤس وأنها لنخل عم‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
حديث رافع ضعفه الخطابي ونقل عن البخاري تضعيفه وهو خلاف ما نقله الترمذي عن البخاري من تحسينه‏.‏ وضعفه أيضا البيهقي وهو من طريق عطاء بن أبي رباح عن رافع قال أبو زرعة لم يسمع عطاء من رافع وكان موسى بن هرون يضعف هذا الحديث ويقول لم يروه غير شريك ولا رواه عن عطاء غير أبي إسحاق ولكن قد تابعه قيس بن الربيع وهو شيء الحفظ‏.‏ وقد أخرج هذا الحديث أيضا البيهقي والطبراني وابن أبي شيبة والطيالسي وابن ماجه وأبو يعلى‏.‏ وحكى ابن المنذر عن أحمد بن حنبل أنه قال ان أبا إسحاق زاد في هذا الحديث زرع بغير أذنهم وليس غيره يذكر هذا الحرف‏.‏ وحديث عروة سكت عنه أبو داود والمنذري وحسن الحافظ في بلوغ المرام إسناده‏.‏ وفي رواية لأبي داود فقال رجل من أصحاب النبي صلى اللّه عليه وآله وسلم وأكثر ظني أنه أبو سعيد الخدري فانا رأيت الرجل يضرب في أصول النخل‏.‏ وأول حديث عروة هذا قد تقدم في أول كتاب الأحياء من حديث سعيد بن زيد‏.‏ وأخرج أبو داود من حديث جعفر بن محمد بن علي عن أبيه الباقر عن سمرة بن جندب أنه كانت له عضد من نخل في حائط رجل من الأنصار قال ومع الرجل أهله قال وكان سمرة يدخل إلى نخلة فيتأذى به الرجل ويشق عليه فطلب إليه أن يناقله فأبى فأتى النبي صلى اللّه عليه وآله وسلم فذكر ذلك له فطلب إليه النبي صلى اللّه عليه وآله وسلم أن يبيعه فأبى فطلب إليه أن يناقله فأبى قال فهبه لي ولك كذاوكذا أمرا رغبه فيه فأبى فقال أنت مضار فقال رسول اللّه صلى اللّه عليه وآله وسلم للانصاري اذهب فاقلع نخله‏.‏ وفي سماع الباقر من سمرة بن جندب فقد نقل من مولده ووفاة سمرة ما يتعذر معه سماعه‏.‏ قوله‏:‏‏ "‏فليس له من الزرع شيء‏" ‏ فيه دليل على أن من غصب أرضا وزرعها كان الزرع للمالك للأرض وللغاصب ما غرمه في الزرع يسلمه له مالك الأرض قال الترمذي والعمل على هذا الحديث عند بعض أهل العلم وهو قول أحمد وإسحاق‏.‏ قال ابن رسلان وقد استدل به كما قال الترمذي أحمد على أن من زرع بذرا في أرض غيره واسترجعها صاحبها فلا يخلو اما ان يسترجعها مالكها ويأخذها بعد حصاد الزرع أو يسترجعها والزرع قائم قبل أن يحصد فإن أخذها مستحقها بعد حصاد الزرع فإن الزرع لغاصب الأرض لا يعلم فيها خلافا وذلك لأنه نماء ماله وعليه أجرة الأرض إلى وقت التسليم وضمان نقص الأرض وتسوية حفرها وان أخذ الأرض صاحبها من الغاصب والزرع قائم فيها لم يملك إجبار الغاصب على قلعه وخير المالك بين أن يدفع نفقته ويكون الزرع له أو يترك الزرع للغاصب وبهذا قال أبو عبيد‏.‏ وقال الشافعي وأكثر الفقهاء ان صاحب الأرض يملك إجبار الغاصب على قلعه واستدلوا بقوله‏:‏صلى اللّه عليه وآله وسلم ‏ "‏ليس لعرق ظالم حق‏" ‏ ويكون الزرع لمالك البذر عندهم على كل حال وعليه كراء الأرض‏.‏
ـ ومن جملة ـ ما استدل به الأولون ما أخرجه أحمد وأبو داود والطبراني وغيرهم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رأى زرعا في أرض ظهير فأعجبه فقال ما أحسن زرع ظهير فقالوا أنه ليس لظهير ولكنه لفلان قال فخذوا زرعكم وردوا عليه نفقته‏" ‏ فدل على أن الزرع تابع للأرض ولا يخفى ان حديث رافع بن خديج أخص من قوله‏:‏صلى اللّه عليه وآله وسلم ‏ "‏ليس لعرق ظالم حق‏" ‏ مطلقا فيبنى العام على الخاص وهذا على فرض أن قوله‏:‏‏ "‏ليس لعرق ظالم حق‏" ‏ يدل على ان الزرع لرب البذر فيكون الراحج ما ذهب إليه أهل القول الأول من أن زرع لصاحب الأرض إذا استرجع أرضه والزرع فيها وأما إذا استرجعها بعد حصاد الزرع فظاهر الحديث أنه أيضا لرب الأرض ولكنه إذا صح الإجماع على أنه للغاصب كان مخصصا لهذه الصورة وقد روى عن مالك وأكثر علماء المدينة مثل ما قاله الأولون وفي البحر ان ماكا ـ ‏سماكا‏؟‏‏؟‏‏ ـ‏ والقاسم يقولان الزرع لرب الأرض واحتج لما ذهب إليه الجمهور من أن الزرع للغاصب بقوله‏:‏صلى اللّه عليه وآله وسلم ‏ "‏الزرع للزارع وإن كان غاصبا‏" ‏ ولم أقف على هذا الحديث فينظر فيه‏.‏
وقال ابن رسلان أن حديث ليس لعرق ظالم حق ورد في الغرس الذي له عرق مستطيل في الأرض وحديث رافع ورد في الزرع فيجمع بين الحديثين ويعمل بكل واحد منهما في موضعه ولكن ما ذكرناه من الجمع أرجح لان بناء العام على الخاص أولى من المصير إلى قصر العام على السبب من غير ضرورة والمراد بقوله‏:‏وله نفقته ما أنفقه الغاصب على الزرع من المؤنة في الحرث والسقي وقيمة البذر وغير ذلك‏.‏ وقيل المراد بالنفقة قيمة الزرع فتقدر قيمته ويسلمها المالك والظاهر الأول‏.‏ قوله‏:‏‏ "‏وليس لعرق ظالم حق‏" ‏ قد تقدم ضبطه وتفسيره في أول كتاب الاحياء‏.‏ قوله‏:‏‏ "‏وأمر صاحب النخل‏" ‏ الخ فيه دليل على أنه يجوز الحكم على من غرس في أرض غيره غروسا بغير أذنه بقطعها‏.‏ قال ابن رشد في النهاية أجمع العلماء على أن من غرس نخلا أو ثمرا وبالجملة نباتا في غير أرضه أنه يؤمر بالقلع ثم قال إلا ما روى عن مالك في المشهور من زرع فله زرعه وكان على الزارع كراء الأرض‏.‏ وقد روى عنه ما يشبه قول الجمهور ثم قال وفرق قوم بين الزرع والثمار إلى آخر كلامه‏.‏ قوله‏:‏ ‏ "‏عم‏" ‏ بضم المهملة وتشديد الميم جمع عميمة وهي الطويلة وفي القاموس ما يدل على أنه يجوز فتح أوله لأنه قال بعد تفسيره بالنخل الطويل ويضم‏.‏


004-ما جاء فيمن غصب شاة فذبحها وشواها أو طبخها

1 - عن عاصم بن كليب ‏ "‏أن رجلا من الأنصار أخبره قال خرجنا مع النبي صلى اللّه عليه وآله وسلم فلما رجع استقبله داعي امرأة فجاء وجيء بالطعام فوضع يده ثم وضع القوم فاكلوا فنظر آباؤنا رسول اللّه صلى اللّه عليه وآله وسلم يلوك لقمة في فمه ثم قال أجد لحم شاة أخذت بغير إذن أهلها فقالت المرأة يا رسول اللّه أني أرسلت إلى البقيع يشتري لي شاة فلم أجد فأرسلت إلى بها فقال رسول اللّه ‏(‏أطعميه الأساري‏" ‏‏.‏
رواه أحمد وأبو داود والدارقطني‏.‏ وفي لفظ له ‏(‏ثم قال‏:‏ أني لأجد لحم شاة ذبحت بغير أذن أهلها فقالت‏:‏ يا رسول اللّه وأنا من أعز الناس عليه ولو كان خيرا منها لم يغير على وعلى أن أرضيه بأفضل منها فأبى أن يأكل منها وأمر بالطعام للأسارى‏.‏
الحديث في إسناده عاصم بن كليب قال علي بن المديني لا يحتج به إذا انفرد‏.‏ وقال الأمام أحمد لا بأس به، وقال أبو حاتم الرازي صالح‏.‏ وقد أخرج له مسلم‏.‏ وأما جهالة الرجل الصحابي فيغر قادحة لما قررناه غير مرة من أن مجهول الصحابة مقبول لان عموم الأدلة القاضية بأنهم خير الخليفة من جميع الوجوه أقل أحوالها أن تثبت لهم بها هذا المزية أعني قبول مجاهيلهم لاندراجهم تحت عمومها‏.‏ ومن تولى اللّه ورسوله تعديله فالواجب حمله على العدالة حتى ينكشف خلافها ولا انكشاف في المجهول‏.‏ قوله‏:‏‏ "‏يلوك‏" ‏ قال في القاموس الوك أهون المضغ أو مضغ صلب‏.‏ قوله‏:‏ ‏ "‏لقمة‏" ‏ بضم اللام وسكون القاف ويجوز فتح اللام‏.‏ قال في القاموس اللقمة وتفتح ما يهبأ للفم‏‏‏.‏
قوله‏:‏‏ "‏فلم يوجد‏" ‏ بضم أوله وسكون الواو وكسر الجيم أي لم يعطني ما طلبته وفي القاموس أوجده أغناه وفلانا مطلوبه أظفره به
ـ والحديث ـ فيه دليل على مشروعية إجابة الداعي وان كان امرأة والمدعو رجلا أجنبيا إذا لم يعارض ذلك مفسدة مساوية أو راجحة وفيه معجزة لرسول اللّه صلى اللّه عليه وآله وسلم ظاهر لعدم اساغته لذلك اللحم وأخباره بما هو الواقع من أخذها بغير أذن أهلها وفي تجنب ما كان من المأكولات حراما أو مشتبها وعدم الانكار على تجويز أذن مالكه بعد أكله‏.‏ وفيه أيضا أن يجوز صرف ما كان كذلك إلى من يأكله كالأسارى ومن كان على صفتهم‏.‏ وقد أورد المصنف هذا الحديث للاستدلال به على حكم من غصب شاة فذبحها وشواها أو طبخها كما وقع في الترجمة، وقد اختلف العلماء في ذلك فحكى في البحر عن القاسمية وأبي حنيفة أن مالك مخير بين طلب القيمة وبين أخذ العين كما هي وعدم لزوم الأرش لأن الغاصب لم يستهلك ما ينفرد بالتقويم‏.‏ وحكى عن المؤيد باللّه والناصر والشفعي ومالك أنه يأخذ العين مع الأرش كما لو قطع الأذن ونحوها وعن محمد أنه بخير بين القيمة أو العين مع الأرش‏.‏


005-ضمان المتلف بجنسه

1 - عن أنس قال‏:‏ ‏ "‏أهدت بعض أزواج النبي صلى اللّه عليه وآله وسلم إليه طعاما في قصعة فضربت عائشة القصعة بيدها فالقت ما فيها فقال النبي صلى اللّه عليه وآله وسلم طعام بطعام وإناء بإناء‏" ‏‏.‏
رواه الترمذي وصححه وهو بمعنى لسائر الجماعة إلا مسلما‏.‏
2 - وعن عائشة أنها قالت ‏ "‏ما رأيت صانعة طعاما مثل صفية أهدت إلى النبي صلى اللّه عليه وآله وسلم إناء من طعام فما ملكت نفسي أن كسرته فقلت يا رسول اللّه ما كفارته‏:‏ قال إناء كإناء وطعام كطعام‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث الأول لفظه في البخاري ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان عند بعض نسائه فأرسلت إحدى أمهات المؤمنين مع خادم لها بقصعة فيها طعام فضربت بيدها فكسرت القصعة فضمها وجعل فيها الطعام وقال كلوا ودفع القصعة الصحيحة للرسول وحبس المكسورة‏" ‏ هذا أحد ألفاظ البخاري وله ألفاظ أخر وليس فيه تسمية الضاربة وهي عائشة كما وقع في رواية الترمذي التي ذكرها المصنف‏.‏ والحديث الثاني في إسناده افلت بن خليفة أبو حسان‏.‏ ويقال فليت العامري قال الإمام أحمد ما رأى به بأسا‏.‏ وقال أبو حاتم الرازي شيخ‏.‏ وقال الخطابي في إسناد الحديث مقال وقال في الفتح أن إسناده حسن‏.‏ قوله‏:‏ ‏ "‏بعض أزواج النبي‏" ‏ هي زينب بنت جحش كما رواه ابن حزم في المحلي عن أنس ووقع فريب من ذلك لعائشة مع أم سلمة كما روى النسائي عنها ‏ "‏أنها أتت إلى النبي صلى اللّه عليه وآله وسلم بطعام في صحفة فجاءت عائشة متزرة بكساء ومعها فهر ففلقت به الصحفة‏" ‏ الحديث‏.‏ والرواية المذكورة في الباب عن عائشة تشعر بأنه قد وقع لها مثل ذلك مع صفية وقد روى الدارقطني عن أنس من طريق عمران بن خالد نحو ذلك قال عمران أكثر ظني أنها حفصة يعني التي كسرت عائشة صحفتها قال في الفتح ولم يصب عمران في ظنه أنها حفصة بل هي أم سلمة ثم قال نعم وقعت القصة لحفصة أيضا وذلك فيما رواه ابن أبي شيبة وابن ماجه من طريق رجل من بني سوأة غير مسمى عن عائشة قال ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم مع أصحابه فصنعت له طعاما وصنعت له حفصة طعاما فسبقتني فقلت للجارية انطلقي فاكفيء قصعتها فاكفأتها فانكسرت وانتشر الطعام فجمعه على النطع فاكلوه ثم بعث بقصعتي إلى حفصة فقال خذوا ظرفا مكان ظرفكم‏" ‏ وبقية رجاله ثقات‏.‏ قال الحافظ وتحرر من ذلك إن المراد بمن أبهم في حديث الباب هي زينب لمجئ الحديث من مخرجه وهو حميد عن أنس وما عدا ذلك فقصص أخرى لا تليق بمن تحقق أن يقول في مثل هذا قيل المرسلة فلانة وقيل فلانة من غير تحرير‏.‏ قوله‏:‏ ‏ "‏أناء باناء‏" ‏ فيه دليل على أن القيمى يضمن بمثله ولا يضمن بالقيمة الا عند عدم المثل ويؤيده ما في رواية البخاري المتقدمة بلفظ ‏ "‏ودفع القصعة الصحيحة للرسول‏" ‏ وبه احتج الشافعي والكوفيون وقال مالك ان القيمي يضمن بقيمته مطلقا وفي رواية عنه كالمذهب الأول‏.‏ وفي رواية عنه أخرى ما صنعه الآدمي فالمثل وأما الحيوان فالقيمة‏.‏ وعنه أيضا ما كان مكيلا أو موزونا فالقيمة وإلا فالمثل قال في الفتح وهو المشهور عندهم وقد ذهب إلى ما قاله مالك من ضمان القيمى بقيمته مطلقا من أهل العلم منهم الهادوية ولا خلاف في أن المثلى يضمن بمثله وأجاب القائلون بالقول الثاني عن حديث الباب وما في معناه بما حكاه البيهقي من أن القصعتين كانتا للنبي صلى اللّه عليه وآله وسلم في بيتي زوجتيه‏.‏ فعاقب الكاسرة بجعل القصعة المكسورة في بيتها وجعل الصحيحة في بيت صاحبتها ولم يكن هناك تضمين وتعقب بما وقع في رواية لابن أبي حاتم بلفظ ‏ "‏من كسر شيئا فهو له وعليه مثله‏" ‏ وبهذا يرد على من زعم أنها واقعة عين لا عموم فيها ومن جملة ما أجابوا به عن حديث الباب وما في معناه بأنه يحتمل أن يكون في ذلك الزمان كانت العقوبة فيه بالمال فعاقب الكاسرة بإعطاء قصعتها للاخرى وتعقب بأن التصريح بقوله اناء باناء يبعد ذلك‏.‏ قوله‏:‏ ‏ "‏طعام بطعام‏" ‏ قيل أن الحكم بذلك من باب المعونة والإصلاح دون بت الحكم بوجوب المثل فيه لانه ليس له مثل معلوم‏.‏ قال الحافظ وفي طرق الحديث ما يدل على أن الطعامين كانا مختلفين‏.‏ قوله‏:‏ ‏ "‏فما ملكت نفسي أن كسرته‏" ‏ لفظ أبي داود ‏ "‏فأخذني أفكل‏" ‏ بفتح الهمزة واسكان الفاء وفتح الكاف ثم لام وزنه أفعل والمعنى أخذتني رعدو الا فكل وهي الرعدة من برد أو خوف والمراد هنا أنها لما رأت حسن الطعام غارت وأخذتها مثل الرعدة‏.‏


006-جناية البهيمة

1 - قال النبي صلى اللّه عليه وآله وسلم ‏ "‏العجماء جرحها جبار‏" ‏‏.‏
2 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال الرجل جبار‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن حرام بن محيصة ‏ "‏أن ناقة البراء بن عازب دخلت حائطا فافسدت فيه فقضى نبي اللّه صلى اللّه عليه وآله وسلم أن على أهل الحوائط حفظها بالنهار وأن ما أفسدت المواشي بالليل ضامن على أهلها‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
4 - وعن النعمان بن بشير قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من وقف دابة في سبيل من سبل المسلمين أو في سوق من أسواقهم فاوطأت بيد أو رجل فهو ضامن‏" ‏‏.‏
رواه الدارقطني وهذا عند بعضهم فيما إذا وقفها في طريق ضيق أو حيث تضر المار‏.‏
حديث العجماء جرحها أخرجه الجماعة من حديث أبي هريرة وقد تقدم في باب ما جاء في الركاز والمعدن من كتاب الزكاة‏.‏ وحديث أبي هريرة أخرجه أيضا النسائي‏.‏ وقال الدارقطني لم يروه غير سفيان بن حسن وخالفه الحفاظ عن الزهري منهم مالك وابن عيينة ويونس ومعمر وابن جريج وعقيل وليث بن سعد وغيرهم كلهم رووه عن الزهري فقالوا العجماء والبئر جبار والمعدن جبار ولم يذكروا الرجل وهو الصواب‏.‏ وقال الخطابي قد تكلم الناس في هذا الحديث وقيل أنه غير محفوظ وسفيان بن حسين معروف بسوء الحفظ وقد روى آدم بن أبي اياس عن شعبة عن محمد بن زياد عن أبي هريرة عن رسول اللّه صلى اللّه عليه وآله وسلم ‏(‏الرجل جبار‏)‏ قال الدارقطني تفرد به آدم بن أبي اياس عن شعبة وسفيان بن حسين المذكور قد استشهد به البخاري وأخرج له مسلم في المقدمة ولم يحتج به واحد منهما وتكلم فيه غير واحد‏.‏ وحديث حرام بن محيصة أخرجه أيضا مالك في الموطأ والشافعي والنسائي والدارقطني وابن حبان وصححه الحاكم والبيهقي‏.‏ قال الشافعي أخذنا به لثبوته واتصاله ومعرف رجاله‏.‏ قال الحافظ ومداره علي الزهري واختلف عليه فقيل عن الزهري عن ابن محيصة‏.‏ ورواه معن بن عيسى عن مالك فزاد فيه عن جده محيصة ورواه معمر عن الزهري عن حرام عن أبيه ولم يتابع عليه‏.‏ ورواه الأوزاعي وإسماعيل بن أمية وعبد اللّه بن عيسى كلهم عن الزهري عن حرام عن البراء قال عبد الحق وحرام لم يسمع من البراء وسبقه إلى ذلك ابن حزم ورواه النسائي من طريق محمد بن أبي حفصة عن الزهري عن سعيد بن المسيب عن البراء ورواه ابن عيينة عن الزهري عن حرام وسعيد بن المسيب ان البراء‏.‏ورواه ابن جريج عن الزهري أخبرني أو أسامة بن سهل أن ناقة البراء‏.‏ ورواه ابن أبي ذئب عن الزهري قال بلغني أن ناقة البراء‏.‏ وحديث النعمان قال في الجامع الكبير رواه البيهقي وضعفه‏.‏ قوله‏:‏ ‏(‏جبار‏)‏ بضم الجيم أي هدر قال في القاموس هو الهدر والباطل وظاهره أن جناية البهائم غير مضمونة ولكن المراد إذا فعلت ذلك بنفسها ولم تكن عقورا ولا فرط مالكها في حفظها حيث يجب عليه الحفظ وذلك في الليل كما يدل عليه حديث حرام بن محيصة وكذلك في أسواق المسلمين وطرقهم ومجامعهم كما يدل عليه حديث النعمان بن بشير‏.‏ قوله‏:‏ ‏(‏الرجل‏)‏ بكسر الراء وسكون الجيم يعني أنه لاضمان فيما جنته الدابة برجلها ولكن بشرط أن لا يكون ذلك بسبب من مالكها كتوقيفها في الأسواق والطرق والمجامع وطردها في تلك الأمكنة كما يدل على ذلك حديث النعمان وبشرط أن لا يكون ذلك في الأوقات التي يجب على المالك حفظها فيها كالليل وهذا الحديث وان كان فيه المقال المتقدم ولكنه يشهد له ما في الحديث المتفق عليه من قوله‏:‏صلى اللّه عليه وآله وسلم ‏(‏جرحها جبار‏)‏ فإن عمومه يقتضي عدم الفرق بين جنايتها برجلها أو بغيرها والكلام في ذلك مبسوط في الكتب الفقهية‏.‏ قوله‏:‏ ‏(‏ضامن على أهلها‏)‏ أي مضمون على أهلها‏.‏ وفي حديث البراء ‏(‏وإن حفظ الماشية بالليل على أهلها وان على أهل الماشية ما أصابت ما شيتهم بالليل‏)‏ وقد استدل بذلك من قال أنه لا يضمن مالك البهيمة ما جنته بالنهار ويضمن ماجنته بالليل وهو مالك والشافعي والهادوية‏.‏ وذهب أبو حنيفة وأصحابه إلى أنه لا ضمان على أهل الماشية مطلقا واحتجوا بقوله صلى اللّه عليه وآله وسلم ‏(‏جرحها جبار‏)‏ ولا شك أنه عموم مخصوص بحديث حرام بن محيصة والنعمان بن بشير‏.‏ قال الطحاوي الا ان تحقيق مذهب أبي حنيفة أنه لا ضمان إذا أرسلها مع حافظ وأما إذا أرسلها من دون حافظ ضمن انتهى‏.‏ ولا دليل على هذا التفصيل‏.‏ وذهب الليث وبعض المالكية إلى أنه يضمن مالكها ما جنته ليلا أو نهارا وهو اهدار للدليل العام والخاص وروى عن عمر أنه لا تفصيل لا دليل عليه ولا يشكل على المذهب الأول قوله‏:‏تعالى ‏ "‏إذ نفشت فيه غنم القوم‏" ‏ في قصة داود وسليمان علي القول بأن شرع من قبلنا يلزمنا لان النفش إنما يكون بالليل كما جزم بذلك الشعبي وشريح ومسروق روى ذلك البيهقي عنهم‏.‏


007-دفع الصائل وان أدي إلى قتله وإن المصول عليه يقتل شهيدا

1 - عن أبي هريرة قال ‏ "‏جاء رجل فقال يا رسول اللّه أرأيت إن جاء رجل يريد أخذ مالي قال فلا تعطه مالك قال أرأيت ان قاتلني قال قاتله قال أرأيت إن قتلني قال فأنت شهيد قال أرأيت إن قتلته قال هو في النار‏" ‏‏.‏
رواه مسلم وأحمد وفي لفظه ‏ "‏يا رسول اللّه أرأيت إن عدى على مالي قال انشد اللّه قال فإن أبوا علي قال أنشد اللّه قال فإن أبوا علي قال قاتل فإن قتلت ففي الجنة وإن قتلت ففي النار‏" ‏ فيه من الفقه أنه يدفع بالأسهل فالأسهل‏.‏
2 - وعن عبد اللّه بن عمرو ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من قتل دون ماله فهو شهيد‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏من أريد ماله بغير حق فقاتل فهو شهيد‏" ‏ رواه أبو داود والنسائي والترمذي وصححه‏.‏
3 - وعن سعيد بن زيد قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول من قتل دون دينه فهو شهيد ومن قتل دون دمه فهو شهيد ومن قتل دون ماله فهو شهيد ومن قتل دون أهله فهو شهيد‏" ‏‏.‏
رواه أبو داود والترمذي وصححه‏.‏
حديث سعيد بن زيد أخرجه أيضا بقية أهل السنن وابن حبان والحاكم وقد أخرج أحمد والنسائي وأبو داود والبيهقي وابن حبان من حديث أبي هريرة من رواية قتادة عن النضر ابن أنس عن بشير بن نهيك عنه بلفظ ‏ "‏ولا قصاص ولا دية‏" ‏ وفي رواية للبيقهي من حديث ابن عمر ‏ "‏ما كان عليه فيه شيء‏" ‏ وقد تعقب الحافظ في صلاة الخوف من التلخيص من زعم أن حديث ابن عمرو بن العاص متفق عليه وقال أنه من إفراد البخاري وفي هذا التعقب نظر فإن الحديث في صحيح مسلم وفيه قصة وقد اعترف الحافظ في الفتح في كتاب المظالم والغصب بأن مسلما أخرج هذا الحديث من طريق ابن عمرو وذكر القصة‏.‏
ـ وأحاديث ـ الباب فيها دليل على أنها تجوز مقاتلة من أراد أخذ مال انسان من غير فرق بين القليل والكثير إذا كان الأخذ بغير حق وهو مذهب الجمهور كما حكاه النووي والحافظ في الفتح‏.‏ وقال بعض العلماء ان المقاتلة واجبة‏.‏ وقال بعض المالكية لا تجوز إذا طلب الشيء الخفيف ولعل متمسك من قال بالوجوب ما في حديث أبي هريرة من الأمر بالمقاتلة والنهي عن تسليم المال إلى من رام غصبه وأما القاتل بعدم الجواز في الشيء الخفيف فعموم أحاديث الباب يرد عليه ولكنه ينبغي تقديم الأخف فالأخف فلا يعدل المدافع إلى القتل مع امكان الدفع بدونه ويدل على ذلك امره صلى اللّه عليه وآله وسلم بانشاد اللّه قبل المقاتلة وكما تدل الأحاديث المذكورة على جواز المقاتلة لمن أراد أخذ المال تدل على جواز المقاتلة لمن أراد إراقة الدم والفتنة في الدين والأهل‏.‏ وحكى ابن المنذر عن الشافعي أنه قال من أريد ماله أو نفسه أو حريمه فله المقاتلة وليس عليه عقل ولا دية ولا كفارة‏.‏ قال ابن المنذر والذي عليه أهل العلم ان اللرجل أن يدفع عما ذكر إذا أريد ظلما تفصيل الا أن كل من يحفظ عنه من علماء الحديث كالمجمعين على استثناء السلطان للآثار الورادة بالأمر بالصبر على جوره وترك القيام عليه انتهى‏.‏ ويدل على لزوم القود والدية في قتل من كان على الصفة الذكورة ما ذكرنا من حديث أبي هريرة‏.‏ وحمل الأوزاعي أحاديث الباب على الحالة التي للناس فيها امام وأما حالة الفرقة والأختلاف فليستسلم المبغي على نفسه او ماله ولا يقاتل أحدا قال في الفتح ويرد عليه حديث أبي هريرة عند مسلم يعني حديث الباب وأحاديث الباب مصرحة بان المقتول دون ماله ونفسه وأهله ودينه شهيد ومقاتله إذا قتل في النار لأن الأول محق والثاني مبطل‏.‏
قوله‏:‏ ‏ "‏دون ماله‏" ‏ قال القرطبي دون في أصلها ظرف مكان بمعنى تحت وتستعمل للخلفية على المجاز ووجهه إن الذي قاتل عن ماله غالبا إنما يجعله خلفه أو تحته ثم يقال عليه اه ولكنه يشكل على هذا قوله‏:‏في حديث سعيد بن زيد دون دينه دون دمه‏.‏


008-في أن الدفع لا يلزم المصول عليه ولا يلزم الغير مع القدرة

1 - عن عبد اللّه بن عمر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ما يمنع أحدكم إذا جاء من يريد قتله أن يكون مثل ابني آدم القاتل في النار والمقتول في الجنة‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أبي موسى عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه قال أفي الفتنة كسروا فيها قسيكم وقطعوا أوتاركم وأضربوا بسيوفكم الحجارة فإن دخل على أحدكم بينه فليكن كخير ابني آدم‏" ‏‏.‏
رواه الخمسة إلى النسائي‏.‏
3 - وعن سعد بن بي وقاص ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إنها ستكون فتنة القاعد فيها خير من القائم والقائم خير من الماشي والماشي خير من الساعي قال أرأيت إن دخل على بيتي فبسط يده إليّ ليقتلني قال كن كابن آدم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
4 - وعن سهل بن حنيف عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من أذل عنده مؤمن فلم ينصره وهو يقدر على أن ينصره أذله اللّه عز وجل على رؤوس الخلائق يوم القيامة‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عمر أورده الحافظ في التلخيص وسكت عنه وأخرج نحوه أبو داود من حديثه بلفظ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول من مشى إلى رجل من أمتي ليقتله فليقل هكذا أي فليمد رقبته فالقاتل في النار والمقتول في الجنة‏" ‏ وحديث أبي موسى أخرجه ايضا ابن حبان وصححه القسيري في الأقتراح على شرط الشيخين وقال الترمذي حسن غريب اه وفي إسناد عبد الرحمن بن ثروان تكلم فيه بعضهم ووثقه يحيى بن معين واحتج به البخاري‏.‏ وحديث سعبد بن أبي وقاص حسنه الترمذي وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات لا حسين بن عبد الرحمن الأشجعي وقد وثقه ابن حبان‏.‏ وحديث سهل بن حنيف أخرجه أيضا الطبراني وفي إسناده ابن لهيعة وبقية رجاله ثقات يشهد لصحته حديث البراء بن عازب عن البخاري وغيره وفيه الأمر بسبع والنهي عن سبع ومن السبع المأمور بها نصر المظلوم وحديث أبي موسى عند البخاري وغيره بلفظ ‏ "‏المؤمن للمؤمن كالبنيان يشد بعه بعضا‏" ‏ وحديث ‏ "‏انصر أخاك ظالما أو مظلوما‏" ‏ أخرجه البخاري وغيره‏.‏
ـ وفي الباب ـ عن أبي بكرة بنحو حديث سعد عند أبي داود‏.‏ وعن أبي هريرة بنحوه أيضا عند البخاري ومسلم‏.‏ وعند ابن مسعود بنحوه عند أبي داود‏.‏ وعن خريم بن فاتك بنحوه أيضا عند أبي داود‏.‏ وعن أبي ذر عند أبي داود والترمذي بلفظ ‏ "‏قال لي رسول اللّه صلى اللّه عليه وآله وسلم يا أبا ذر قلت لبيك وسعديك قال كيف أنت إذا رأيت أحجار الزيت قد غرقت بالدم قلت ما خار اللّه لي ورسوله قال عليك بمن أنت منه قلت يا رسلول اللّه أفلا آخذ سيفي فاشعه على عاتقي قال شاركت القوم إذن فقلت فما تأمرني قال تلزم بيتك قلت فإن دخل على بيتي قال فإن خشيت أن يبهرك شعاع السيف فالق ثوبك على وجهك يبوء باثمك وأثمة‏:‏ وعن المقداد بن الأسود عند أبي داود قال ‏(‏أيم اللّه لقد سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول ثلاثا إن السعيد لمن جنب الفتن ولمن ابتلى فصبر فواها التلهيف ‏.‏ وعن أبي بكرة غير الحديث الأول عند الشيخين وأبي داود والنسائي قال ‏(‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار قال يا رسول اللّه هذا القائل فما بال المقتول قال إنه أراد قتل صاحبه‏" ‏ وعن خالد بن عرقطة عند أحمد والحاكم والطبراني وابن نافع بلفظ ‏ "‏ستكون بعدي فتنة واختلاف فإن استطعت أن تكون عبد اللّه بن المقتول لا القاتل فافعل‏" ‏ وفي إسناده علي بن زيد بن جدعان وهو ضعيف وقد أخرجه الطبراني من حديث حذيفة ومن حديث خباب‏.‏ وعن أبي واقد وخرشة أشار إلى ذلك الترمذي‏.‏
قوله‏:‏ ‏(‏كسر وافيها قسيكم‏)‏ قيل المراد الكسر حقيقة ليسد عن نفسه باب هذا القتال وقيل هو مجاز والمراد ترك القتال‏:‏ ويؤيده الأول واضربوا بسيوفكم الحجارة قال النووي والأول أصح‏.‏ قوله‏:‏ ‏(‏القاعد فيها خير من القائم‏)‏ الخ معناه بيان عظم خطر الفتنة والحث على تجنبها والهرب منها ومن التسبب في شيء من أسبابها فإن شرها وفتنها يكون على حسب التعلق بها‏.‏ قوله‏:‏‏(‏كن كابن آدم‏)‏ يعني الذي قال لأخيه لما أراد قتله ‏ "‏لئن بسطت إلى يدك لتقتلني ما أنا باسط يدي إليك لأقتلك‏" ‏ كما حكى اللّه ذلك في كتابه‏.‏
ـ والأحاديث ـ المذكورة في الباب تدل غللا مشروعية ترك المقاتلة وعدم وجوب المدافعة عن النفس والمال وقد اختلف العلماء في ذلك فقالت طائفة لا يقاتل في فتن المسلمين وإن دخلوا عليه بيته وطلبوا قتله ولا تجوز له المدافعة عن نفسه لان الطالب متأول وهذا مذهب أبي بكرة الصحابي وغيره وقال ابن عمر وعمران بن الحصين وغيرهما لا يدخل فيها لكن إن قصد دفع عن نفسه‏.‏
قال النووي فهذان المذهبان متفقان على ترك الدخول في جميع فتن المسلمين‏.‏ قال القرطبي اختلف السلف في ذلك فذهب سعد ابن أبي وقاص وعبد اللّه بن عمر ومحمد بن مسلمة وغيرهم إلى أنه يجب الكف عن المقاتلة فمنم من قال يجب عليه أن يلزم بيته وقالت طائفة يجب عليه التحول عن بلد الفتنة أصلا‏.‏ ومنهم من قال يترك المقاتلة حتى لو أراد لم يدفعه عن نفسه‏.‏ ومنهم من قال يدافع عن نفسه وعن ماله وعن أهله وهو معذور أن قتل أو قتل وذهب جمهور الصحابة والتابعين إلى وجوب نصر الحق وقتال الباغين وكذا قال النووي وزاد أنه مذهب عامة علماء الأسلام واستدلوا بقوله تعالى ‏ "‏فقاتلوا التي تبغي حتى تفيء إلى أمر اللّه‏" ‏ قال النووي وهذا هو الصحيح وتتأول الأحاديث على من لم يظهر له المحق او على طائفتين ظالمتين لا تأويل لواحدة منهما قال ولو كان كما قال الأولون لظهر الفساد واستطال أهل البغي والمبطلون اه‏.‏ وقال بعضهم بالتفصيل وهو أنه إذا كان القتال بين طائفتين لا إمام لهم فالقتال ممنوع يومئذ وتنزل الأحاديث من يقدر عليه فمن أعان المحق أصاب ومن أعان المخطئ أخطأ وان أشكل الأمر فهي الحالة التي ورد النهي عن القتال فيها وذهب البعض إلى أن الأحاديث وردت في حق ناس مخصوصين وإن النهي مخصوص بمن خوطب بذلك وقيل إن النهي إنما هو في آخر الزمان حيث يحصل التحقق إن المقاتلة إنما هي في طلب الملك وقد أتى هذا في حديث ابن مسعود فأخرج أيام الهرج وهو حيث لا يأمن الرجل جليسه ويؤيد ما ذهب إليه الجمهور قول اللّه تعالى ‏ "‏فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم‏" ‏ وقوله تعالى ‏ "‏وجزاء سيئة سيئة مثلها‏" ‏ ونحو ذلك من الآيات والأحاديث وتؤيده أيضا الآيات والأحاديث الواردة في وجوب الأمر بالمعروف والنهي عن المنكر وسيأتي للمقام زيادة تحقيق في باب ما جاء في توبة القاتل من كتاب القصاص‏.‏ وحديث سهل بن حنيف وما ورد في معناه يدل على أنه يجب نصر المظلوم ودفع من أراد اذلاله بوجه من الوجوه وهذا ممالا أعلم فيه خلافا وهو مندرج تحت أدلة النهي عن المنكر‏.


009-كسر أواني الخمر

1 - عن أنس عن أبي طلحة ‏ "‏أنه قال يا رسول اللّه أني اشتريت خمراً لا يتام في حجري فقال أهرق الخمر واكسر الدنان‏" ‏‏.‏
رواه الترمذي والدارقطني‏.‏
2 - وعن ابن عمر قال ‏ "‏أمرني النبي صلى اللّه عليه وآله وسلم أن آتيه بمدية وهي الشفرة فاتيته بها فأرسل بها فأرهفت ثم أعطانيها وقال اغد علي بها ففعلت فخرج بأصحابه إلى أسواق المدينة وفيها زقاق الخمر قد جابت من الشام فأخذ المدية مني فشق ما كان من تلك الزقاق تحضرته ثم أعطانيها وأمر الذين كانوا معه أن يمضوا معي ويعاونوني وأمرني أن آتي الأسواق كلها فلا أجد فيها زق خمر إلا شققته ففعلت فلم أترك في أسواقها زقا إلا شققته‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن عبد اللّه بن أبي الهذيل قال ‏ "‏كان عبد اللّه يحلف باللّه ان التي أمر بها رسول اللّه صلى اللّه عليه وآله وسلم حين حرمت الخمر أن تكسر دنانه وإن تكفأ لمن التمر الذبيب‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أنس عن أبي طلحة رجال إسناده ثقات وأصله في صحيح مسلم وأخرجه أحمد وأبو داود والترمذي من حديث أنس قال الترمذي وهو أصح‏.‏ وحديث ابن عمر أشار إليه الترمذي وذكره الحافظ في الفتح وعزاه إلى أحمد كما فعل المصنف ولم يتكلم عليه وقال في مجمع الزوائد أنه رواه أحمد بإسنادين في احدهما أبو بكر بن أبي مريم وقد اختلط وفي الآخر أبو طعمة وقد وثقه محمد بن عبد اللّه بن عمار الموصلي وبقية رجاله ثقاتز وحديث عبد اللّه رواه الدارقطني من طريق شيخه العباس بن العباس بن المغيرة الجوهري بإسناد رجاله ثقات وقد أشار إليه الترمذي أيضا
ـ وفي الباب ـ عن جابر وأبي سعيد‏.‏
وأحاديث الباب تدل على جواز اهراق الخمر وكسر دنانها وشق ازقاقها وإن كان مالكها غير مكلف وقد ترجم البخاري في صحيحه لهذا فقال باب هل تكسر الدنان التي فيها خمر وتخرق الزقاق قال في الفتح لم يثبت الحكم لأن المعتمد فيه التفصيل فإن كان الاوعية بحيث يراق ما فيها فإذا غسلت طهرت واتتفع بها لم يجز اتلافها وإلا جاز ثم ذكر أنه أشار البخاري بالترجمة إلأى حديث أبي طلحة وابن عمر وقال إن الحديثين ان ثبتا فإنما أمر بكسر الدنان وشق الزقاق عقوبة لاصحابها وإلا فالانتفاع بها بعد تطهيرها ممكن كما دل عليه حديث سلمة المذكور في البخاري وغيره في غسل القدور التي طبخت فيها الخمر واذنه صلى اللّه عليه وآله وسلم بذلك بعد أمره بكسرها قال ابن الجوزي أراد التغليظ عليهم في طبخهم مانهى عن أكله فلما رأى أذعانهم اقتصر على غسل الأواني وفيه رد على من زعم أن دنان الخمر لا سبيل إلى تطهيرها لما يداخلها من الخمر فإن الذي دخل القدور من الماء الذي طبخت به الخمر نظيره وقد أذن صلى اللّه عليه وآله وسلم في غسلها فدل على إمكان تطهيرها‏.‏


001-الشفعة

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى بالشفعة في كل ما لم يقسم فإذا وقعت الحدود وصرفت الطرق فلا شفقة‏" ‏‏.‏
رواه أحممد والبخاري‏.‏ وفي لفظ ‏ "‏إنما جعل النبي صلى اللّه عليه وآله وسلم الشفعة‏" ‏ الحديث‏.‏ رواه أحمد والبخاري وأبو داود وابن ماجه‏:‏وفي لفظ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا وقعت الحدود وصرفت الطرق فلا شفعة‏" ‏ رواه الترمذي وصححه‏.‏
2 - وعن أبي هريرة ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم إذا قسمت الدار وحدت فلا شفعة فيها‏" ‏ رواه أبو داود وابن ماجه بمعناه‏.‏
3 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإن باعه ولم يؤذنه فهو أحق به‏" ‏‏.‏
رواه مسلم والنسائي وأبو داود‏.‏
حديث أبي هريرة رجال إسناده ثقات‏.‏ قوله ‏ "‏قضى بالشفعة‏" ‏ قال في الفتح الشفعة بضم المعجمة وسكون الفاء وغلط من حركها وهي مأخوذة لغة من الشفع وهو الزوج وقيل من الزيادة وقيل من الإعانة‏.‏ وفي الشرع انتقال حصة شريك إلى شريك كانت انتقلت إلى أجنبي بمثل العوض المسمى ولم يختلف العلماء في مشروعيتها إلا ما نقل عن أبي بكر الأصم من إنكارها اه‏.‏
قوله ‏ "‏في كل ما لم يقسم‏" ‏ طاهر هذا العموم ثبوت الشفعة في جميع الأشياء وأنه لا فرق بين الحيوان والجماد والمنقول وغيره‏.‏ وقد ذهب إلى ذلك العترة ومالك وأبو حنيفة وأصحابه
وسياتي تفصيل الخلاف في ذلك‏.‏
قوله‏:‏ ‏ "‏فإذا وقعت الحدود‏" ‏ أي حصلت قسمة الحدود في المبيع واتضحت بالقسمة مواضعها قوله‏:‏ ‏ "‏وصرفت‏" ‏ بضم الصاد وتخفيف الراء المكسورة وقيل بتشديدها أي بينت مصارفها وكأنه من التصريف والتصرف‏.‏ قال ابن مالك معناه خلصت وبانت وهو مشتق من الصرف عنه الخلط فعلى هذا صرف مخفف الراء وعلى الأول أي التصريف والتصرف مشدد‏.‏ قوله ‏ "‏فلا شفعة‏" ‏ استدل به من قال أن الشفعة لا تثبت إلا بالخلطة لا بالجوار وقد حكى في البحر هذا القول عن علي وعمر وعثمان وسعيد بن المسيب وسليمان بن يسار وعمنر بن عبد العزيز وربيعة ومالك والأوزاعي وأحمد وإسحاق وعبيد اللّه بن الحسن والإمامية وحكى في البحر أيضا عن العترة وأبي حنيفة وأصحابة والثوري وابن أبي ليلى وابن سيرين ثبوت الشفعة بالجوار وأجابوا عن حديث جابر بمن قاله أبو حاتم أن قوله ‏ "‏إذا وقعت الحدود‏" ‏ الخ مدرج من قوله ورد ذلك بأن الأصل أن كل ما ذكر في الحديث فهو منه حتى يثبت الإدراج بدليل ورود ذلك في حديث غيره مشعر بعدم الإدراج بعدم إخراج مسلم لتلك الزيادة ويجاب عنه بأنه قد يقتصر بعض الأئمة على ذكر بعض الحديث والحكم للزيادة لا سيما وقد أخرجها مثل البخاري على أن معنى هذه الزيادة التي أدعى أهل القول الثاني ادراجها هو معنى قوله في كل ما لم يقسم ولا تفاوت إلا بكون دلالة أحدهما على هذا المعنى بالمنطوق والآخر بالمفهوم‏.‏
ـ احتج ـ أهل القول الثاني بالأحاديث الواردة في إثبات الشفعة بالجوار كحديث سمرة والشريد ابن سويدج وأبي رافع وجابر وستأتي‏.‏ وأما الأحاديث القاضية بثبوت الشفعة لمطلق الشريك كما في حديث جابر المذكور من قوله في كل شركة وكما في حديث عبادة بن الصامت الآتي فلا تصلح للاحتجاج بها على ثبوت الشفعة للجار إذ لا شركة بعد القسمة وقد أجاب أهل القول الأول عن الأحاديث القاضية بثبوت الشفعة للجار بأن المراد بها الجار الأخص وهو الشريك المخالط لأن كل شيء قارب شيئا يقال له جار كما قيل لامرأة الرجل جارة لما بينهما من المخالطة وبهذا يندفع ما قيل أنه ليس في اللغة ما يقتضي تسمية الشريك جارا‏.‏ قال ابن المنير ظاهر حديث أبي رافع الآتي أنه كان يملك بيتين من جملة دار سعد لا شقصا شائعا من منزل سعد ويدل على ذلك ما ذكره عمر بن شبة أن سعدا كان اتخذ دارين بالبلاط متابلتين بينهما عشرة أذرع وكانت التي على اليمين المسجد منهما لأبي رافع فاشتراها سعد منه ثم ساق الحديث الآتي فاقتضى كلامه أن سعدا كان جارا لابي رافع قبل أن يشتري منه داره لا شريكا كذا قال الحافظ‏.‏ وقال أيضا ذكر بعض الحنفية أنه يلزم الشافعية القائلين بحمل اللفظ على حقيقته ومجازه أن يقولوا بشفعة الجار لأن الجار حقيقة لأن الجار حقيقة في المجاور مجاز في الشريك‏.‏ وأجيب بأن محل ذلك عند التجريد وقد قامت القرينة هنا على المجاز فاعتبر الجمع بين حديثي جابر وأبي رافع فحديث جابر صريح في اختصاص الشفعة بالشريك وحديث أبي رافع مصروف الظاهر اتفاقاً لأنه يقتضي أن يكون الجار أحق من كل أحد حتى من الشريك والذين قالوا بشفعة الجوار قدموا الشريك مطلقا ثم المشارك في الشرب ثم المشارك في الطريق ثم الجار على من ليس بمجاور وأجيب بأن المفضل عليه مقدر أي الجار أحق من المشتري الذي لا جوار له‏.‏ قال في القاموس الجار المجاور والذي أجرته من أن يظلم والمجير ووالمستجير والشريك في التجارة وزوج المرأة وما قرب من المنازل والمقاسم والحليف والناصر اه‏.‏
ـ والحاصل ـ أن الجار المذكور في الأحاديث الآتية إن كان يطلق على الشريك في الشيء والمجاور له بغير شركة كانت مقتضية بعمومها لثبوت الشفعة لهما جميعا وحديث جابر وأبي هريرة المذكوران يدلان على عدم ثبوت الشفعة للجار الذي لا شركة له فيخصصان عموم أحاديث الجار ولكنه يشكل على هذا الحديث الشريد بن سويد فإن قوله ليس لأحد فيها شرك ولا قسم إلا الجوار مشعر بثبوت الشفعة لمجرد الجوار وكذلك حديث سمرة لقوله فيه ‏ "‏جار الدار أحق بالدار‏" ‏ فإن ظاهره أن الجوار المذكور جوار لا شركة فيه ويجاب بأن هذين الحديثين لا يصلحان لمعارضة ما في الصحيح على أنه يمكن الجمع بما في حديث جابر الآتي بلفظ ‏ "‏إذا كان طريقهما واحد‏" ‏ فإنه يدل على أن الجوار لا يكون مقتضيا للشفعة إلا مع اتحاد الطريق لا بمجرده ولا عذر لمن قال بحمل المطلق على المقيد من هذا أن قال بصحة هذا الحديث وقد قال بهذا أعني ثبوت الشفعة للجار مع اتحاد الطريق بعض الشافعية ويؤيده أن شرعية الشفعة إنما هي لدفع الضرر وهو إنما يحصل في الأغلب مع المخالط في الشيء المملوك أو في طريقه ولا ضرر على جار لم يشارك في أصل ولا طريق إلا نادرا واعتبار هذا النادر يستلزم ثبوت الشفعة للجار مع عدم الملاصقة لأن حصول الضرر قد يقع في نادر الحالات كحجب الشمس والإطلاع على العورات ونحوهما من الروائح الكريهة التي يتأذى بها ورفع الأصوات وسماع بعض المنكرات ولا قائل بثبوت الشفعة لمن كان كذلك والضرر النادر غير معتبر لأن الشارع علق الأحكام بالأمور الغالبة فعلى فرض أن الجار لغة لا يطلق إلا على من كان ملاصقا غير مشارك ينبغي تقييد الجوار باتحاد الطريق ومقتضاه أن تثبت الشفعة بمجرد الجوار وهو الحق وقد زعم صاحب المنار أن الأحاديث تقتضي ثبوت الشفعة للجار والشريك ولا منافاة بينها‏.‏ ووجه حديث جابر بتوجيه بارد والصواب ما حررناه‏.‏
قوله ‏ "‏في كل شركة‏" ‏ في مسلم وسنن أبي داود في كل شرك وهو بكسر الشين المعجمة وإسكان الراء من أشركته في البيع إذا جعلته لك شريكا ثم خفف المصدر بكسر الأول وسكون الثاني فيقال شرك وشركة كما يقال كلم وكلمة‏.‏ قوله ‏ "‏ربعة‏" ‏ بفتح الراء وسكون الموحدة تأنيث ربع وهو المنزل الذي يرتبعون فيه في الربيع ثم سمى به الدار والمسكن‏.‏
قوله‏:‏ ‏ "‏لا يحل له أن يبيع‏" ‏ الخ ظاهره أنه يجب على الشريك إذا أراد البيع أن يؤذن شريكه وقد حكى مثل ذلك القرطبي عن بعض مشايخه وقال شرح الإرشاد الحديث يقتضي أنه يحرم البيع قبل العرض على الشريك‏.‏ قال ابن الرفعة ولم أظفر به عن أحد من أصحابنا ولا محيد عنه وقد قال الشافعي إذا صح الحديث فاضربوا بقولي عرض الحائط‏.‏ وقال الزركشي أنه صرح به الفارقي‏.‏ قال الأذرعي أنه الذي يقتضيه نص الشافعي وحمله الجمهور من الشافعية وغيرهم على الندب وكراهة ترك الأهلام قالوا لأنه يصدق على المكروه أنه ليس بحلال وهذا إنما يتم إذا كان اسم الحلال مختصا بما كان مباحا أو مندوبا أو واجبا وهو ممنوع فإن المكروه من أقسام الحلال كما تقرر في الأصول‏.‏
قوله‏:‏ ‏ "‏فإن باعه ولم يؤذنه فهو أحق به‏" ‏ فيه دليل على ثبوت الشفعة للشريك الذي لم يؤذنه شريكه بالبيعع وأما إذا أعلمه الشريك بالبيع فأذن فيه فباع ثم أراد الشريك أن يأخذه بالشفعة فقال مالك والشافعي وأبو حنيفة والهادوية وابن أبي ليلى والبتي وجمهور أهل العلم أن له أن يأخذه بالشفعة ولا يكون مجرد الأذن مبطلا لها‏.‏ وقال الثوري والحكم وأبو عبيد وطائفة من أهل الحديث ليس له أن يأخذه بالشفعة بعد وقوع الإذن منه بالبيع وعن أحمد روايتان كالمذهبين ودليل الآخرين مفهوم الشرط فإنه يقتضي عدم ثبوت الشفعة مع الإيذان مع البائع‏.‏ ودليل الأولين الأحاديث الواردة في سفعة الشريك والجار من غير تقييد وهي منطوقات لا يقاومها ذلك المفهوم ويجاب بأن المفهوم المذكور صالح لتقييد تلك المطلقات عند من عمل بمفهوم الشرط من أهل العلم والترجيح إنما يصار إليه عند تعذر الجمع وقد أمكن ههنا بحمل المطلق عل المقيد‏.‏
4 - وعن عبادة بن الصامت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى بالشفعة بين الشركاء في الأرضين والدور‏" ‏‏.‏
رواه عبد اللّه بن أحمد في المسند ويحتج بعمومه من أثبتها للشريك فيما تضره القسمة‏.‏
5 - وعن سمرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏جار الدار أحق بالدار من غيره‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
6 - وعن الشريد بن سويد قال ‏ "‏قلت يا رسول اللّه أرض ليس لأحد فيها شرك ولا قسم إلا الجوار فقال الجار أحق بسقبه ما كان‏" ‏‏.‏
رواهأحمد والنسائي وابن ماجه ولابن ماجه مختصر ‏ "‏الشريك أحق بسقبه ما كان‏" ‏‏.‏
حديث عبادة أخرجه أيضا الطبراني في الكبير وهو من رواية إسحاق عن عبادة ولم يدركه وتشهد لصحته الأحاديث الواردة في ثبوت الشفعة فما هو أعم من الأرض والدار كحديث جابر المتقدم وكحديث ابن عباس عند البيهقي مرفوعا بلفظ ‏ "‏الشفعة في كل شيء‏" ‏ ورجاله ثقات الا أنه أعل بالإرسال‏.‏ وأخرج الطحاوي له شاهدا من حديث جابر بإسناد لا بأس بروايه كما قال الحافظ ويشهد لحديث عبادة أيضا الأحاديث الواردة بثبوت الشفعة في خصوص الأرض كحديث شريد بن سويد المذكور في خصوص الدار كحديث سمرة المذكور أيضا وهكذا تشهد له الأحاديث القاضية بثبوت الشفعة للجار على العموم وحديث سمرة أخرجه أيضا البيهقي والطبراني والضياء وفي سماع الحسن عن سمرة مقال معروف قد تقدم التنبيه عليه ولكنه أخرج هذا الحديث أبو بكر ابن أبي خيثمة في تاريخه والطحاوي وأبو يعلى والطبراني في الأوسط والضياء عن أنس وأخرجه ابن سعد عن الشريد بن سويد بلفظ حديث سمرة المذكور وحديث الشريد بن سويد أخرجه أيضا عبد الرزاق والطيالسي والدارقطني والبيهقي قال في المعالم إن حديث الجار أحق بسقيه لم يروه أحد غير عبد الملك بن أبي سليمان عن عطاء عن جابر وتكلم شعبة في عبد الملك من أجل هذا الحديث قال وقد تكلم الناس في إسناد هذا الحديث واضطراب الرواة فيه فقال بعضهم عن عمرو بن الشريد عن أبي رافع وقال بعضهم عن أبيه عن أبي رافع وأرسله بعضهم والأحاديث التي جاءت في نقيضه أسانيدها جياد ليس في شيء منا اضطراب‏.‏ قوله‏:‏ ‏ "‏جار الدار أحق‏" ‏ قال في شرح السنة هذه اللفظة تستعمل فيمن لا يكون غيره أحق منه والشريك بهذه الصفة أحق من غيره وليس غيره أحق منه وقد استدل بهذا القائلون بثبوت الشفعة للجار وأجاب المانعون بأنه محمول على تعهده بالأحسان والبر بسبب قرب داره كذا قال الشافعي ولا يخفى بعده ولكنه ينبغي أن يقيد بما سيأتي من اتحاد الطريق ومقتضاه عدم ثبوت الشفعة بمجرد الجوار‏.‏ قوله‏:‏ ‏ "‏أحق بسقبه‏" ‏ بفتح السين المهملة ويجوز فتح القاف واسكانها وهو القرب والمجاورة‏.‏ وقد استدل بهذا الحديث القائلون بثبوت شفعه الجار وأجاب المانعون بما سلف قال البغوي ليس في هذا الحديث ذكر الشفعة فيحتمل أن يكون المراد به الشفعة ويحتمل أن يكون أحق بالبر والمعونة اه ولا يخفى بعد هذا الحمل لاسيما بعد قوله ‏ "‏ليس لأحد فيها شرك‏" ‏ والأولى الجواب بحمل هذا المطلق على المقيد الآتي من حديث جابر ‏ "‏لا يقال‏" ‏ ان نفي الشرك فيها يدل على عدم اتحاد الطريق فلا يصح تقييده بحديث جابر الآتي لانا نقول إنما الشرك عن الأرض لا عن طريقها ولو سلم عدم صحة التقييد باتحاد الطريق فأحاديث إثبات الشفعة بالجوار مخصصة بما سلف ولو فرض عدم صحة التخصيص للتصريح بنفي الشركة فهي مع مافيها من المقال لا تنتهض لمعارضة الأحاديث القاضية بنفي شفعة الجار الذي ليس بمشارك كما تقدم‏.‏
7 - وعن عمرو بن الشريد قال ‏ "‏وقفت على سعد بن أبي وقاص فجاء المسور ابن مخرمة ثم جاء أبو رافع مولى النبي صلى اللّه عليه وآله وسلم فقال ياسعد ابتع مني بيتي في دارك فقال سعد واللّه ما أبتاعها فقال المسور واللّه لتبتاعنها فقال سعد واللّه ما أزيدك على أربعة آلاف منجمة أو مقطعة قال أبو رافع لقد أعطيت بها خمسمائة دينار ولولا أني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول الجار أحق بسقبه ما أعطيتكها بأربعة آلاف وأنا أعطي بها خمسمائة دينار فأعطاها أياه‏" ‏‏.‏
رواه البخاري‏.‏
قوله ‏ "‏ابتع بيتي‏" ‏ بلفظ التثنية أي البيتين الكائنين في دارك‏.‏ قوله ‏ "‏فقال المسور‏" ‏ في رواية ان أبا رافع سأل المسوران يساعده على ذلك‏.‏ قوله ‏ "‏منجمة أو مقطعة‏" ‏ شك من الراوي والمراد مؤجله على أقساط معلومة‏.‏ قوله ‏ "‏أربعة آلاف‏" ‏ في رواية للبخاري في كتاب ترك الحيل من صحيحه أربع مائة مثقال وهو يدل على أن المثقال إذ ذاك كان بعشرة دراهم والحديث فيه مشروعية العرض على الشريك وقد تقدم الكلام على ذلك وفيه أيضا ثبوت الشفعة بالجوار وقد سلف بيانه‏.‏ قال المصنف رحمه اللّه ومعنى الخبر واللّه أعلم أنما هو الحث على عرض المبيع قبل البيع على الجار وتقديمه على غيره من الزبون كما فهمه الراوي فإنه أعرف بما سمع اه الربن الدفع ويطلق على بيع المزابنة وقد تقدم وعلى بيع المجهول بالمجهول من جنسه وعلى بيع المغابنة في الجنس الذي لا يجوز فيه الغبن أفاد معنى ذلك في القاموس‏.‏
8 - وعن عبد الملك ابن أبي سليمان عن عطاء عن جابر ‏ "‏قال قال النبي صلى اللّه عليه وآله وسلم الجار أحق بشفعة جاره ينتظر بها وان كان غائبا إذا كان طريقهما واحدا‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث حسنه الترمذي قال ولانعلم أحدا روى هذا الحديث غير عبد الملك ابن أبي سليمان عن عطاء عن جابر وقد تكلم شعبة في عبد الملك من أجل هذا الحديث وعبد الملك هو ثقة مأمون عند أهل الحديث اه وقال الشافعي نخاف أن لا يكون محفوظا وقال الترمذي سألت محمد بن إسماعيل عن هذا الحديث فقال لا أعلم أحدا رواه عن عطاء غير عبد الملك تفرد به ويروى عن جابر خلاف هذا اه قال المصنف رحمه اللّه تعالى وعبد الملك هذا ثقة مأمون ولكن قد أنكر عليه هذا الحديث قال شعبة سها فيه عبد الملك فإن روى حديثا مثله طرحت حديثه ثم ترك شعبة التحديث عنه وقال أحمد هذا الحديث منكر وقال ابن معين لم يروه غير عبد الملك وقد أنكروه عليه قلت ويقوى ضعفه رواية جابر الصحيحة المشهورة المذكورة في أول الباب اه ولا يخفى أنه لم يكن في شيء من كلام هؤلاء الحفاظ ما يقدح بمثله وقد احتج مسلم في صحيحه بحديث عبد الملك بن أبي سليمان وأخرج له أحاديث واستشهد به البخاري ولم يخرجا له هذا الحديث‏.‏ قوله ‏ "‏ينتظر بها‏" ‏ مبني للمفعول قال ابن رسلان يحتمل انتظار الصبي بالسفعة حتى يبلغ وقد أخرج الطبراني في الصغير والأوسط عن جابر أيضا قال قال رسول اللّه صلى اللّه عليه وآله وسلم على شفعته حتى يدرك فإذا أدرك فإن شاء أخذ وإن شاء ترك وفي إسناده عبد اللّه بن بزيع‏.‏ قوله‏:‏ ‏ "‏وان كان غائبا‏" ‏ فيه دليل على أن شفعة الغائب لا تبطل وان تراخى وظاهره انه لا يجب عليه السير متى بلغه للطلب أو البعث برسول كما قال مالك وعند الهادوية انه يجب عليه ذلك إذا كان مسافة غيبته ثلاثة أيام فما دونها وإن كانت المسافة فوق ذلك لم يجب‏.‏ قوله ‏ "‏إذا كان طريقهما واحدا‏" ‏ فيه دليل على أن الجوار بمجرده لا تثبت به الشفعة بل لا بد معه من اتحاد الطريق ويؤيد هذا الأعتبار قوله في حديث جابر وأبي هريرة المتقدمين فإذا وقعت الحدود وصرفت الطرق فلا شفعة‏.‏ وقد أسلفنا الكلام على الشفعة بمجرد الجوار‏.‏
‏ـ فائدة‏ ـ‏ من الأحاديث الواردة في الشفعة حديث ابن عمر عند ابن ماجه والبزار بلفظ ‏ "‏لاشفعة لغائب ولا لصغير والشفعة كحل عقال‏" ‏ وفي إسناده محمد بن عبد الرحمن البيلماني وله مناكير كثيرة‏.‏ وقال الحافظ في إسناده ضعيف جدا وضعفه ابن عدي وقال ابن حبان لا أصل له‏.‏ وقال أبو زرعة منكر‏.‏ وقال البيهقي ليس بثابت وروى هذا الحديث ابن حزم عن ابن عمر أيضا بلفظ ‏ "‏الشفعة كحل العقال فإن قيدها مكانه ثبت حقه وإلا فاللوم عليه‏" ‏ وذكره عبد الحق في الأحكام عنه تعقبه ابن القطان بأنه لم يروه في المحلى ولعله في غير المحلى‏.‏ وأخرج عبد الرزاق من قول شريح إنما الشفعة لمن واثبها وذكره قاسم بن ثابت في دلائله ورواه القاضي أبو الطيب وابن الصباغ والماوردي بلا إسناد بلفظ ‏ "‏الشفعة لمن واثبها‏" ‏ أي بادر إليها ويُروى ‏ "‏الشفعة كنشط عقال‏" ‏‏.‏


001-اللقطة

1 - عن جابر قال ‏ "‏رخص لنا رسول اللّه صلى اللّه عليه وآله وسلم في العصا والسوط والحبل وأشباهه يلتقطه الرجل ينتفع به‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم مر بتمرة في الطريق فقال لولا أني أخاف أن تكون من الصدقة لأكلتها‏" ‏‏.‏
أخرجاه‏.‏ وفيه إباحة المحقرات في الحال‏.‏
حديث جابر في إسناده المغيرة بن زياد قال المنذري تكلم فيه غير واحد وفي التقريب صدوق له أوهام وفي الخلاصة وثقه وكيع وابن معين وابن عدي وغيرهم وقال أبو حاتم شيخ لا يحتج به‏.‏ قوله ‏ "‏اللقطة‏" ‏ بضم اللام وفتح القاف على المشهور لا يعرف المحدثون غيره كما قال الأزهري وقال عياض لا يجوز غيره‏.‏ وقال الخليل هي بسكون القاف وأما بالفتح فهو كثير الألتقاط قال الأزهري هذا الذي قاله هو القياس ولكن الذي سمع من العرب وأجمع عليه أهل اللغة والحديث الفتح وقال الزمخشري في الفائق بفتح القاف والعامة تسكنها قال في الفتح وفيها لغتان أيضا لقاطة بضم اللام ولقطة بفتحهما‏.‏ قوله‏:‏ ‏ "‏واشباهه‏" ‏ يعني كل شيء يسير قوله‏:‏ ‏ "‏ينتفع به‏" ‏ فيه دليل على جواز الأنتفاع بما يوجد في الطرقات من المحقرات لا يحتاج إلى تعريف وقيل أنه يجب التعريف بها ثلاثة ايام لما أخرجه أحمد والطبراني والبيهقي والجوزجاني واللفظ لأحمد من حديث يعلى بن مرة مرفوعا من ألتقط لقطة يسيرة حبلا أو درهما أو شبه ذلك فليعرفها ثلاثة أيام فإن كان فوق ذلك فليعرفه ستة أيام زاد الطبراني فإن جاء صاحبها وإلا فليتصدق بها وفي إسناده عمر بن عبد اللّه بن يعلى وقد صرح جماعة بضعفه ولكنه قد أخرج له ابن خزيمة متابعة وروى عنه جماعات وزعم ابن جزم أنه مجهول وزعم هو وابن القطان أن يعلى وحكيمة التي روت هذا الحديث عن يعلى مجهولان‏.‏ قال الحافظ وهو عجب منهما لأن يعلى صحابي معروف الصحبة قال ابن رسلان ينبغي أن يكون هذا الحديث معمول به لأن رجال إسناده ثقات وليس فيه معارضة للأحاديث الصحيحة بتعريف سنة لأن التعريف سنة هو الأصل المحكوم به عزيمة وتعريف الثلاث رخصة تيسيرا للملتقط لأن الملتقط اليسير والرخصة لا تعارض العزيمة بل لا تكون إلا مع بقاء حكم الأصل كما هو مقرر في الأصول ويؤيد تعريف الثلاث ما رواه عبد الرزاق عن أبي سعيد أن عليا جاء إلى النبي صلى اللّه عليه وآله وسلم بدينار جده في السوق فقال النبي صلى اللّه عليه وآله وسلم عرفه ثلاثا ففعل فلم يجد أحد يعرفه فقال كله اه‏.‏
وينبغي ايضا أن تقيد مطلق الانتفاع المذكور في حديث الباب بالتعريف بالثلاث المذكور فلا يجوز للملتقط أن ينتفع بالحقير إلا بعد التعريف به ثلاثا حملا للمطلق على المقيد وهذا إذا لم يكن ذلك الشيء الحقير مأكولا جاز أكله ولم يجب التعريف به أصلا كالتمرة ونحوها لحديث أنس المذكور لأن النبي صلى اللّه عليه وآله وسلم قد بين أنه لم يمنعه من كل التمرة إلا خشية أن تكون من الصدقة ولولا ذلك لأكلها وقد روى ابن أبي شيبة عن ميمونة زوج النبي صلى اللّه عليه وآله وسلم أنها وجدت تمرة فأكلتها وقالت لا يحب اللّه الفساد‏.‏ قال في الفتح يعني أنها لو تركتها فلم تؤخذ فتؤكل لفسدت قال وجواز الأكل هو المجزوم به عند الأكثر اه ويمكن أن يقال أنه يقيد حديث تمرة بحديث التعريف ثلاثا كما قيد به حديث الانتفاع ولكنها لم تجر للمسلمين عادة بمثل ذلك وأيضا الظاهر من قوله صلى اللّه عليه وآله وسلم لأكلتها بعد التعريف بها ثلاثا وقد اختلف أهل العلم في مقدار التعريف بالحقير فحكى في البحر عن زيد بن على والناصر والقاسمية والشافعي أن يعرف به سنة كالكثيرين وحكي عن المؤيد باللّه والإمام يحيى وأصحاب أبي حنيفة أنه يعرف به ثلاثة أيام‏.‏
ـ واحتج ـ الأولون بقوله صلى اللّه عليه وآله وسلم ‏ "‏عرفها سنة‏" ‏ قالوا ولم يفصل واحتج الآخرون بحديث يعلى بن مرة وحديث على جعلوهما مخصصين لعموم حديث التعريف سنة وهو الصواب لما سلف قال الإمام المهدي قلت الأقوى تخصيصه بمامر للحرج اه يعني تخصيص حديث السنة بحديث التعريف ثلاثا‏.‏
3 - وعن عياض بن حمار قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من وجد لقطة فليشهد ذوي عدل أو ليحفظ عفاصها ووكاءها فإن صاحبها فلا يكتم فهو أحق بها وأن لم يجيء صاحبها فهو مال اللّه يؤتيه من يشاء‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
5 - وعن زيد بن خالد ‏ "‏قال سئل رسول اللّه صلى اللّه عليه وآله وسلم عن اللقطة الذهب والورق فقال أعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه وساله عن ضالة الإبل فقال مالك ولها دعها فإ، معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها وسأله عن الشاة فقال له خذها فإنما هي لك ولأخيك أو للذئب‏" ‏‏.‏
متفق عليه‏.‏ ولم يقل فيه أحمد الذهب أو الورق وهو صريح في التقاط الغنم‏:‏ وفي رواية ‏ "‏فإن جاء صاحبها فعرف عصافها وعددها ووكاءها فأعطها اياه وإلا فهي لك‏" ‏ رواه مسلم‏.‏ وهو دليل على دخوله في ملكه وإن لم يقصد‏.‏
6 - وعن أبي بن كعب في حديث اللقطة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال عرفها فإن جاء أحد يخبرك بدتها ووعائها ووكائها فأعطها اياه وإلآ فاستمتع بها‏" ‏‏.‏
مختصر من حديث أحمد ومسلم والترمذي‏.‏ وهو دليل وجوب الدفع بالصفة‏.‏
حديث عياض بن حمار أخرجه أيضا أبو داود والنسائي وابن حبان ولفظه ‏(‏ثم لا يكتم ولا يغيب فإن جاء صاحبها فهو أحق بها وإلا فهو مال اللّه يؤتيه من يشاء‏.‏
وفي لفظ للبيهقي ‏ "‏ثم لا يكتم وليعرف‏" ‏ ورواه الطبراني وله طرق‏.‏
ـ وفي الباب ـ عن مالك بن عمير عن أبيه أخرجه أبو موسى المديني في الذيل قوله‏:‏ ‏ "‏فليشهد‏" ‏ ظاهر الأمر يدل على وجوب الأشهاد وهو أحد قولي الشافعي وبه قال أبو حنيفة وفي كيفية الاشهاد قولان أحدهما يشهد أنه وجد لقطة ولا يعلم بالعفاص ولا غيره لئلا يتوصل بذلك الكاذب إلى أخذها‏.‏ والثاني يشهد على صفاتها كلها حتى إذا مات لم يتصرف فيها الوارث واشار بعض الشافعية إلى التوسط بين الوجهين فقال لا يستوعب الصفات ولكن يذكر بعضها قال النووي وهو الأصح والثاني من قولي الشافعي أنه لا يجب الأشهاد وبه قال مالك وأحمد وغيرهما قالوا وإنم يستحب احتياطا لأن النبي صلى اللّه عليه وآله وسلم يأمر به في حديث زيد بن خالد ولو كان واجبا لبينه‏.‏ قوله ‏ "‏عفاصها‏" ‏ بكسر العين المهملة وتخفيف الفاء وبعد الألف صاد مهملة وهو الوعاء الذي تكون فيه النفقة جلدا كان أو غيره وقيل له العفاص أخذا من العفص وهو الثني لأن الوعاء على ما فيه‏.‏ وقد وقع زوائد المسند لعبد اللّه بن أحمد في حديث أبي ‏ "‏وخرقتها‏" ‏ بدل عفاصها والعفاص أيضا الجلد الذي يكون على رأس القارورة وأما الذي يدخل فم القارورة من جلدا وغيره فهو الصمام بكسر الصاد المهملة فحيث يذكر العفاص مع الوعاء فالمراد الثاني وحيث يذكر العفاص مع الوكاء فالمراد به الأول كذا في الفتح‏.‏ والوكاء بكسر الواو والمد الخيط الذي يشد به الوعاء التي تكون في النفقة يقال أوكيته ايكاء فهو موكأ ومن قال الوكا بالقصر فهو وهم‏.‏
قوله‏:‏ ‏(‏فلا يكتم‏)‏ أي لا يجوز كتم اللقطة إذا جاء لها صاحبها وذكر من أوصافها ما يغلب الظن بصدقه‏.‏ قوله ‏(‏يؤتيه من يشاء‏)‏ استدل به من قال أن الملتقط يملك اللقطة بعد أن يعرف بها حولا وهو أبو حنيفة لكن بشرط أن يكون فقيرا وبه قالت الهادوية واستدلوا على اشتراط الفقر بقوله في هذا الحديث فهو مال اللّه قالوا وما يضاف إلى اللّه إنما يتملكه من يستحق الصدقة وذهب الجمهور إلى أنه يجوز له أن يصرفها في نفسه بعد التعريف سواء كان غنيا أو فقيرا لإطلاق الأدلة الشاملة للغني والفقير كقوله ‏(‏فاستمتع بها‏)‏ وفي لفظ فهي كيل مالك‏.‏ وفي لفظ فاستنفقها وفي لفظ ‏(‏فهي لك‏)‏ وأجابوا عن دعوى أن الأضافة تدل على الصرف إلى الفقير بأن ذلك لا دليل عليه فإن الأشياء كلها تضاف إلى اللّه قال اللّه تعالى ‏ "‏وآتوهم من مال اللّه الذي آتاكم‏" ‏‏.‏
قوله ‏ "‏لا يأوي الضالة‏" ‏ الخ في نسخة يؤوي وهو مضارع آوى بالمد والمراد بالضال من ليس بمهتد لأن حق الضالة أن يعرف بها فإذا أخذها من دون تعريف كان ضالا وسيأتي بقية الكلام على هذا في آخر الباب‏.‏ قوله ‏ "‏أعرف عفاصها ووكاءها‏" ‏ الغرض من هذه المعرفة معرفة الآلات التي تحفظ فيها اللقطة ويلتحق بما ذكر حفظ الجنس والصفة والقدر هو الكيل فيما يكال والوزن فيما يوزن والزرع فيما يزرع وقد اختلفت الروايات ففي بعضها معرفة العفاص والوكاء قبل التعريف كما في الرواية المذكورة في الباب‏.‏
وفي بعضها التعريف مقدم على معرفة ذلك كما في رواية للبخاري بلفظ ‏ "‏عرفها ثم عرف عفاصها ووكاءها‏" ‏ قال النووي يجمع بين الروايتين بأن يكون مأمورا بالمعرفة في حالتين فيعرف العلامات وقت الالتقاط حتى يعلم صدق واصفها إذا وصفها ثم يعرفها مرة أخرى بعد تعريفها سنة إذا أراد أن يتملكها ليعلم قدرها وصفتها إذا جاء صاحبها بعد ذلك فردها إليه‏.‏ قال الحافظ ويحتمل أن تكون ثم في الروايتين بمعنى الواو فلا تقتضي تربيبا فلا تقضي تخالفا يحتاج إلى الجمع ويقويه كون المخرج واحدا والقصة واحدة وإنما يحسن الجمع بما تقدم لوكان المخرج مختلفا أو تعددت القصة وليس الغرض الا أن يقع التعرف والتعريف مع قطع النظرعن أيهما يسبق‏.‏ قال واختلف العلماء في هذه المعرفة على قولين أظهرهما الوجوب لظاهر الأمر وقيل يستحب‏.‏ وقال بعضهم يجب عند الالتقاط ويستحب بعده‏.‏ قوله ‏ "‏ثم عرفها‏" ‏ بتشديد الراء وكسرها أي اذكرها للناس‏:‏ قال في الفتح قال العلماء محل ذلك المحافل كأبواب المساجد والأسواق ونحو ذلك يقول من ضاعت له نفقة ونحو ذلك من العبارات ولا يذكر شيئا من الصفات‏.‏ قوله ‏ "‏سنة‏" ‏ الظاهر أن تكون متوالية ولكن على وجه لا يكون على جهة الاستيعاب فلا يلزمه التعريف بالليل ولا استيعاب الأيام بل على المعتاد فيعرف في الأبتداء كل يوم مرتين في طرفي النهار ثم في كل يوم مرة ثم في كل أسبوع مرة ثم في كل شهر ولا يشترط أن يعرفها بنفسه بل يجوز له توكيل غيره ويعرفها في مكان وجودها وفي غيره كذا قال العلماء وظاهره أيضا وجوب التعريف لأن الأمر يقتضي الوجوب ولا سيما وقد سمي صلى اللّه عليه وآله وسلم من لم يعرفها ضالا كما تقدم وفي وجوب المبادرة إلى التعريف خلاف مبناء هل الأمر يقتضي الفور أم لا وظاهره أيضا أنه لا يجب التعريف بعد السنة وبه قال الجمهور وادعى في البحر الإجماع على ذلك‏.‏ ووقع في رواية من حديث أبي عند البخاري وغيره بلفظ ‏ "‏وجدت صرة فيها مائة دينار فأتيت النبي صلى اللّه عليه وآله وسلم فقال عرفها حولا فعرفتها فلم أجد من يعرفها ثم أتيته ثانيا فقال عرفها حولا فلم أجد ثم أتيته ثالثا فقال أحفظ وعاءها وعددها ووكاءها فإن جاء صاحبها وإلا فاستمتع بها فأستمتعت فلقيته بعد بمكة فقال لا أدري ثلاثة أحوال أو حولا واحدا‏" ‏ هكذا في البخاري وذكر البخاري الحديث في موضع أخر من صحيحه فزاد ‏ "‏ثم أتيته الرابعة فقال أعرف وعاءها‏" ‏ الخ قال في الفتح القائل فلقيته بعد بمكة هو شعبة والذي قال لا أدري هو شيخه سلمة بن كهيل وهو الرواي لهذا الحديث عن سويد عن أبي بن كعب قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا وقد بين أبو داود الطيالسي في مسنده القائل فلقيته والقائل لا أدري فقال في أخر الحديث قال شعبة فلقيت سلمة بعد ذلك فقال لا أدري ثلاثة أحوال أوحولا واحدا‏.‏ وبهذا يتبين بطلان ما قاله ابن بطال ان الذي شك هو أبي بن كعب والقائل هو سويد بن غفلة وقد رواه عن شعبة عن سلمة بن كهيل بغير شك جماعة وفيه ثلاثة أحوال الا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وجمع بعضهم بين حديث أبي هذا وحديث زيد بن خالد المذكور فيه سنة فقط بأن حديث أبي محمول على مزيد الورع عن التصرف في اللقطة والمبالغة في التعفف عنها‏.‏ وحديث زيد على مالا بد منه وجزم ابن جزم وابن الجوزي بأن الزيادة في حديث أبي غلط‏.‏
قال ابن الجوزي والذي يظهر لي أن سلمة أخطأ فيها ثم ثبت واستمر على عام واحد ولا يؤخذ إلا بما لم يشك فيه لا بما يشك فيه رواية‏.‏ وقال أيضا يحتمل أن يكون صلى اللّه عليه وآله وسلم عرف أن تعريفها لم يقع على الوجه الذي ينبغي فأمر ثانيا بإعادة التعريف كما قال للمسئ صلاته ‏ "‏ارجع فصل فإنك لم تصل‏" ‏ قال الحافظ ولا يخفى بعد هذا على مثل أبي مع كونه من فقهاء الصحابة وفضلائهم قال المنذري لم يقل أحد من أئمة الفتوى أن اللقطة تعرف ثلاثة أعوام إلا شريح عن عمر وقد حكاه الماوردي عن شواذ من الفقهاء وحكى ابن المنذر عن عمر أربعة أقوال يعرف بها ثلاثة أحوال‏.‏ عاما واحدا‏:‏ ثلاثة أشهر ‏.‏ ثلاثة أيام وزاد ابن حزم عن عمر قولا خامسا وهو أربعة أشهر قال في الفتح ويحمل ذلك على عظم اللقطة وحقارتها‏.‏
قوله‏:‏ ‏ "‏فإن لم تعرف فاستنفقها‏" ‏ الخ قال يحيى بن سعيد الأنصاري لا أدري هذا في الحديث أم هو شيء من عند يزيد مولى المنبعث يعني الراوي عن زيد بن خالد كما حكى ذلك البخاري عن يحيى قال في الفتح شك يحيى بن سعيد هل قوله ‏ "‏ولتكن وديعة عنده مرفوع أم لا‏" ‏ وهو القدر المشار إليه بهذا دون ما قبله لثبوت ما قبله في أكثر الروايات وخلوها عن ذكر الوديعة وقد جزم يحيى بن سعيد برفعه مرة أخرى كما في صحيح مسلم بلفظ ‏ "‏فاستنفقها ولتكن وديعة عندك‏" ‏ وكذلك حزم برفعها خالد بن مخلد عن سليمان عن ربيعة عند مسلم وقد أشار البخاري إلى رجحان رفعها فترجم باب إذا جاء صاحب اللقطة ردها عليه لأنها وديعة عنده والمراد بكونها وديعة أنه يجب ردها فتجور بذكر الوديعة عن وجوب رد بدلها بعد الاستنفاق لا أنها وديعة حقيقة يجب أن تبقى عينها لأن المأذون في استنفاق لا تبقى عينه كذا قال ابن دقيق العيد قال ويحتمل أن تكون الواو في قوله ولتكن وديعة بمعنى أواى أما أن تستنفقها وتغرم بدلها وأما أن تتركها عندك على سبيل الوديعة حتى يجيء صاحبها فتعطيها اياه ويستفاد من تسميتها وديعة أنها لو تلفت لم يكن عليه ضمانها قال في الفتح وهو اختيار البخاري تبعا لجماعة من السلف‏.‏
قوله‏:‏ ‏ "‏فإن معها حذاءها وسقاءها‏" ‏ الحذاء كسر المهملة بعدها ذال معجمة مع المد أي خفها والمراد بالسقاء جوفها وقيل عنقها وأشار بذلك إلى استغنائها عن الحفظ لها بما ركب في طباعها من الجلادة على العطش وتناول المأكول بغير تعب لطول عنقها فلا تحتاج إلى ملتقط قوله‏:‏ ‏ "‏لك أو لأخيك أو للذئب‏" ‏ فيه إشارة إلى جواز أخذها كأنه قال هي ضعيفة لعدم الاستقلال معرضة للّهلاك مترددة بين أن تأخذها أنت أو أخوك قال الحافظ والمراد به ماهو أعم من صاحبها أو من ملتقط آخر‏.‏
والمراد بالذئب جنس ما يأكل الشاة من السباع وفيها حث على أخذها لأنه إذا علم أنها إذا لم تؤخذ بقيت‏.‏ للذئب كان ذلك أدعى له إلى أخذها وفيه رد على ما روى عن احمد في رواية إن الشاة لا تلتقط وتمسك به مالك في أنه يملكها بالأخذ ولا تلزمه غرامة ولو جاء صاحبها واحتج على ذلك بأن النبي صلى اللّه عليه وآله وسلم سوى بين الذئب والملتقط والذئب لا غرامة عليه فكذلك الملتقط وأجيب بأن اللام ليست للتمليك لأن الذئب لا يملك وقد أجمعوا على أنه لو جاء صاحبها قبل أن يأكلها الملتقط كان له أخذها فدل على أنها باقية على ملك صاحبها ولا فرق بين قوله في اللقطة شأنك بها أو خذها وبين قوله هي لك أو لأخيك أو للذئب بل الأول أشبه بالتمليك لأنه لم يشرك معه ذئبا ولا غيره‏.‏ قوله‏:‏ ‏ "‏فإن جاء أحد يخبرك‏" ‏ الخ فيه دليل على أنه يجوز للملتقط أن يرد اللقطة إلى من وصفها بالعلامات المذكورة من دون إقامة البينة وبه قال المؤيد باللّه والامام يحيى وبعض أصحاب الشافعي وأبو بكر الرازي الحنفي قالوا لأنه يجوز العمل بالظن لاعتماده في أكثر الشريعة إذا لا تفيد البينة إلا الظن وبه قال مالك وأحمد وحكى في البحر عن القاسمية والحنفية والشافعية أن اللقطة لا ترد للواصف وإن ظن الملتقط صدقه إذ هو مدع فلا تقبل‏.‏ وحكى في الفتح عن أبي حنيفة والشافعي أنه يجوز له الرد إلى الواصف إن وقع في نفسه صدقه ولا يجبر على ذلك الا ببينة قال الخطابي إن صحت هذه الفظة يعني قوله فإن جاء صاحبها يخبرك الخ لم يجز مخالفتها وهي فائدة قوله أعرف عفاصها إلى آخره وإلا فالأحتياط مع من لم يرى الرد إلا بالبينة قال ويتأولون قوله أعرف عفاصها على أنه أمره بذلك لئلا تختلط بماله أو لتكون الدعوة فيها معلومة وذكر غيره من فوائد ذلك أيضا أن يعرف صدق المدعي من كذبه وإن فيها تنبيها على حفظ المال وغيره وهو الوعاء لأن العادة جرت بإلقائه إذا أخذت النفقة وأنه إذا نبه على حفظ الوعاء كان فيه تنبيه على حفظ النفقة من باب الأولى قال الحافظ قد صحت هذه الزيادة فتعين المصير إليها اه وهذا هو الحق فترد اللقطة لمن وصفها بالصفات التي أعتبرها الشارع وأما إذا ذكر صاحب اللقطة بعض الأوصاف دون بعض كأن يذكر العفاص دون الوكاء أو العفاص دون العدد فقد أختلف في ذلك فقيل لا شيء له إلا بمعرفة جميع الأوصاف المذكورة وقيل تدفع إليه إذا جاء ببعضها وظاهر الحديث الأول وظاهره أيضا أن مجرد الوصف يكفي ولا يحتاج إلى اليمين وهذا إذا كانت اللقطة لها عفاص ووكاء وعدد فإن كان لها البعض من ذلك فالظاهر أنه يكفي ذكره وإن لم يكن لها شيء من ذلك فلا بد من ذكر أوصاف مختصة بها تقوم مقام وصفها بالأمور التي أعتبرها الشارع‏.‏
قوله ‏ "‏وإلا فاستمتع بها‏" ‏ الأمر فيه للإباحة وكذا في قوله ‏ "‏فاستنفقها‏" ‏ وقد اختلف العلماء فيما إذا تصرف الملتقط في اللقطة بعد تعريفها سنة ثم جاء صاحبها هل يضمنها له أم لا فذهب الجمهور إلى وجوب الرد إن كانت العين موجودة أو البدل إن كانت استهلكت وخالف في ذلك الكرابيسي صاحب الشافعي ووافقه صاحباه البخاري وداود بن علي امام الظاهرية لكن وافق داود الجمهور إذا كانت العين قائمة ومن أدلة قول الجمهور ماتقدم بلفظ ‏ "‏ولتكن وديعة عندك فإن جاء طالبها‏" ‏ الخ وكذلك قوله ‏ "‏فإن صاحبها فلا تكتم فهو أحق بها‏" ‏ الخ وفي رواية للبخاري من حديث زيد بن خالد ‏ "‏فاعرف عفاصها ووكاءها ثم كلها فإن جاء صاحبها فأدها‏" ‏ إليه أي بدلها لأن العين لا تبقى بعد أكلها وفي رواية لأبي داود ‏ "‏فإن جاء باغيها فأدها إليه وإلا فأعرف عفاصها ووكاءها ثم كلها فإن جاء باغيها فأدها إليه‏" ‏ فأمر بأدائها إليه قبل الأذن في أكلها وبعده‏.‏ وفي رواية لأبي داود أيضا ‏ "‏فإن جاء صاحبها دفعتها إليه وإلا عرفت وكاءها وعفاصها ثم أقبضها في مالك فإن جاء صاحبها فأدفعها إليه‏" ‏ والمراد بقوله أقبضها في مالك أجعلها من جملة مالك وهو بالقاف وكسر الباء من الإقباض‏.‏ قال ابن رشد اتفق فقهاء الأمصار مالك والثوري والأوزاعي وأبو حنيفة والشافعي أن له أن يتصرف فيها ثم قال مالك والشافعي له أن يتملكها وقال أبو حنيفة ليس له إلا أن يتصدق بها‏.‏ وروي مثل قوله عن علي وابن عباس وجماعة من التابعين وقال الأوزاعي إن كان مالا كثيرا جعله في بيت المال وروي مثل قول مالك والشافعي عن عمر وابن مسعود وابن عمر وكلهم متفق على أنه إن أكلها ضمنها لصاحبها إلا أهل الظاهر اه ‏.‏ قال في البحر مسألة ولا يضمن الملتقط إجماعا إلا لتفريق أو جناية إذا هو أمين حيث لم يأخذ لغرض نفسه فإن جني أو فرط فالأكثر يضمن وداود والكرابيي لا يضمن لقوله صلى اللّه عليه وآله وسلم فإن جاء صاحبها الخبر ولم يذكر وجوب البدل قلنا أمر علي عليه السلام بغرامة الدينار في الخبر المشهور وخبركم محمول على من آيس من معرفة صاحبها اه
وحديث علي الذي أشار إليه أخرجه أبو داود عن بلال عن يحيى العبسي عنه أنه ‏ "‏التقط دينارا فاشترى به دقيقا فعرفه صاحب الدقيق فرد عليه الدينار فأخذه علي فقطع منه قيراطين فاشترى به لحما‏" ‏ قال المنذري في سماع بلال بن يحيى من على نظر‏.‏
وقال الحافظ إسناده حسن ورواه أيضا أبو داود عن أبي سعيد الخدري ‏ "‏أن علي بن أبي طالب وجد دينارا فأتى به فاطمة فسألت عنه رسول اللّه صلى اللّه عليه وآله وسلم فقال هو رزق اللّه فأكل منه رسول اللّه صلى اللّه عليه وآله وسلم وأكل علي وفاطمة فلما كان بعد ذلك أتته امرأة تنشد الدينار فقال رسول اللّه صلى اللّه عليه وآله وسلم يا علي أد الدينار‏" ‏ وفي إسناده رجل مجهول وأخرجه أبو داود أيضا من وجه آخر عن أبي سعيد وذكره مطولا وفي إسناده موسى بن يعقوب الزمعي وثقه ابن معين‏.‏ وقال ابن عدي لا بأس به وقال النسائي ليس بالقوي وروى هذا الحديث الشافعي عن الدارا وردي عن شريك بن أبي نمر عن عطاء بن يسار عن أبي سعيد وزاد أنه أمره أن يعرفه ورواه عبد الرزاق من هذا الوجه فجعل أجل الدينار وشبهه ثلاثة أيام وفي إسناد هذه الزيادة أبو بكر بن أبي سبرة وهو ضعيف جدا وقد أعل البيهقي هذه الروايات لاضطرابها ولمعارضتها لأحاديث اشتراط السنة في التعريف قال ويحتمل أن يكون آثما أباح له الأكل قبل التعريف للاضطرار‏.‏ وعن عبد الرحمن بن عثمان قال نهى رسول اللّه صلى اللّه عليه وآله وسلم عن لقطة الحاج‏.‏ رواه أحمد ومسلم وقد سبق قوله في بلد مكة ولا يحل لقطتها إلا لمعرف واحتج بهما من قال لا تملك لقطة الحرم بحال بل تعرف أبدا‏.‏
الحديث الثاني قد سبق في باب صيد الحرم وشجره من كتابا الحج قوله‏:‏ ‏ "‏نهى عن لقطة الحاج‏" ‏ هذا النهي تأوله الجمهور بأن المراد به النهي عن التقاط ذلك للملك وأما للإنشاد بها فلا بأس ويدل على ذلك قوله في الحديث الآخر ‏ "‏ولا تحل لقطتها إلا لمعرف‏" ‏ وفي لفظ آخر ‏ "‏ولا تحل ساقطتها إلا لمنشد‏" ‏‏.‏ قوله ‏ "‏إلا لمعرف‏" ‏ قد استشكل تخصيص لقطة الحاج بمثل هذا مع أن التعريف لا بد منه في كل لقطة من غير فرق بين لقطة الحاج وغيره وأجيب عن هذا الإشكال بأن المعنى أن لقطة الحاج لا تحل إلا لمن يريد التعريف فقط من دون تملك فأما من أراد أن يعرفها ثم أن يتملكها فلا‏.‏ وقد ذهب الجمهور إلى أن لقطة مكة لا تلتقط للتملك بل للتعريف خاصة‏.‏ قال في الفتح وإنما اختصت بذلك عندهم لا مكان إيصالها إلى أربابها لافها إن كانت للمكي فظاهر وإن كانت للآفاق فلا يخلوا أفق غالبها من وارد إليها فإذا عرفها واجدها في كل عام سهل التوصل إلى معرفة صاحبها قال ابن بطال وقال أكثر المالكية وبعض الشافعية هي كغيرها من البلاد وإنما تختص مكة بالمبالغة في التعريف بأن الحاج يرجع إلى بلده وقد لا يعود فاحتاج الملتقط لها إلى المبالغة في التعريف واحتج ابن منير لمذهبه بظاهر الاستثناء لأنه نفى الحل واستثنى المنشد فدل على أن الحل ثابت للمنشد لأن الاستثناء من النفي إثبات قال ويلزم على هذا أن مكة وغيرها سواء والسياق يقتضي تخصيصها قال الحافظ والجواب أن التخصيص إذا وافق الغالب لم يكن له مفهوم والغالب إن لقطة مكة بيأس ملتقطها من صاحبها وصاحبها من وجدانها لتفرق الخلق في الآفاق البعيدة فربما داخل الملتقط الطمع في تملكها من أول وهلة ولا يعرفها فنهى الشارع عن ذلك وأمر أن لا يأخذها الا من عرفها‏.‏ وقال إسحاق بن راهوية معنى قوله في الحدث ‏ "‏الا لمنشد‏" ‏ أي من سمع ناشدا يقول من رأى كذا فحينئذ يجوز لواجد اللقطة أن يرفعها ليردها على صاحبها وهو أضيق من قول الجمهور لانه قيده بحالة للمعروف دون حالة ويرد عليه قوله الا لمعرف والحديث يفسر بعضه بعضا‏.‏ وقد حكى في البحر عن العترة وأبي حنيفة وأصحابه وأحد قولي الشافعي أنه لافرق بين لقطة الحرم وغيره واحتج لهم بأن الأدلة لم تفصل‏.‏
7 - وعن منذر بن جرير ‏ "‏قال كنت مع أبي جرير بالبوازيج في السواد فراحت البقر فرأى بقرة أنكرها فقال ما هذه البقرة قالوا بقرة لحقت بالبقر فأمر بها فطردت حتى توارت ثم قال سمعت النبي صلى اللّه عليه وآله وسلم يقول لا يأوي الضالة الا ضال‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ ولمالك في الموطأ عن ابن شهاب قال ‏ "‏كانت ضوال الأبل في زمن عمر بن الخطاب ابلا مؤبلة تتناتج لا يمسكها أحد حتى إذا كان عثمان أمر بمعرفتها ثم تباع فإذا جاء صاحبها أعطي ثمنها‏" ‏‏.‏
حديث منذر أخرجه أيضا النسائي وأبو يعلى والطبراني في الكبير والضياء في المختارة ويشهد له ما في صحيح مسلم من حديث زيد بن خالد بلفظ ‏ "‏لا يأوي الضالة الا ضال‏" ‏ وقد تقدم قوله‏:‏ عن منذر بن جرير ـ يعني ابن عبد اللّه البجلي‏.‏ وقد أخرج لمنذر مسلم في الزكاة والعلم من صحيحه‏.‏
قوله ‏ "‏بالبوازيج‏" ‏ بفتح الباء الموحدة وبعد الألف زاي معجمة بعدها تحتية ثم جيم كذا ضبطه البكري في معجم البلدان ثم قال كذا اتفقت الروايات فيه عند أبي داود قال ولا أعلم هذا الاسم ورد الا في هذا الحديث وصوابه عندي الموازج بالميم وهو المحفوظ قال والموائج من ديار هذيل وهي متصلة بنواحي المدينة‏.‏ وقال ابن السمعاني بوازيج بالباء الموحدة وبعد الالف زاي بلدة قديمة فوق بغداد خرج منها جماعة من العلماء قديما وحديثاه‏.‏ وقال المنذري بوازيج الأنبار فتحها جرير بن عبد اللّه وبها قوم من مواليه وليست بوازيج الملك التي بين تكريت واربل‏.‏ قوله ‏ "‏لا يأوي الضالة‏" ‏ الخ قد تقدم ضبطه وتفسيره والمراد بالضالة هنا ما يحمي نفسه من الأبل والبقر ويقدر على الأبعاد في طلب المرعى والماء بخلاف الغنم فالحيوان الممتنع من صغار السباع لا يجوز التقاطه سواء كان لكبر جثته كالأبل والخيل والبقر أو يمنع نفسه بطيرانه كالطيور المملوكة أن بنابه كالفهود ولا يجوز لغير الامام ونائبه أخذها ويمكن أن يقيد مطلق هذا الحديث بما تقدم في حديث زيد بن خالد لقوله فيه مالم يعرفها ويكون وصف الذي يأوي الضالة بالضلال مقيدا بعدم التعريف وأما التقاط الأبل ونحوها فقد استفيد المنع منه من قوله صلى اللّه عليه وآله وسلم ‏ "‏مالك ولها دعها‏" ‏‏.‏ قوله ‏ "‏مؤبلة‏" ‏ كمعظمة أي كثيرة متخذة للقنية‏.‏ وفي هذا الأثر جواز التقاط الأبل للامام وجواز بيعها وإذا جاء مالكها ذفع إليه الامام ثمنها‏.‏


001-افتقارها إلى القبول والقبض وأنه على ما يتعارفه الناس

1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال لو دعيت إلى كراع أو ذراع لاجبت ولو أهدي إلي ذراع أو كراع لقبلت‏" ‏ ‏.‏
رواه البخاري‏.‏
2 - وعن أنس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لوأهدى إلي كراع لقبلت ولو دعيت عليه لاجبت‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
في الباب عن أم حكيم الخزاعية عند الطبراني قالت ‏ "‏قلت يا رسول اللّه تكره رد اللطف قال ما أقبحه لو أهدى إلى كراع لقبلت‏" ‏ قال في القاموس اللطف بالتحريك اليسير من الطعام قوله‏:‏ ‏ "‏كتاب الهبة‏" ‏ بكسر الهاء وتخفيف الموحدة قال في الفتح تطلق بالمعنى الأعم على الأنواع الأبراء وهو هبة الدين ممن هو عليه والصدقة وهي هبة ما يتمحض به طلب ثواب الآخرة والهدية وهي ما يلزم به المرهون له عوعوضه ومن خصها بالحياة اخرج الوصية وهي تكون إيضا بالأنواع الثلاثة وتطلق الهبة بالمعنى الأخص على ما لا يقصد له بدل وعليه ينطبق قول من عرف الهبة بأنها تمليك للا عوض اه‏.‏
قوله‏:‏ ‏ "‏والهدية‏" ‏ بفتح الهاء وكسر الدال المهملة بعدها ياء مشددة ثم تاء تأنيث قال في القاموس الهدية كغنيمة ما أتحف به‏.‏ قوله‏:‏ ‏ "‏إلى كراع‏" ‏ هو ما دون الكعب من الدابة‏.‏ وقيل هو اسم مكان قال الحافظ ولا يثبت ويرده حديث أنس وحديث أم حكيم المذكوران وخص الكراع والذراع بالذكر ليجمع بين الحقير والخطير لأن الذراع كانت أحب إليه من غيرها والكراع لا قيمة له وفي المثل اعط العبد كراعا يطلب ذراعا هكذا في الفتح والظاهر أن مراده صلى اللّه عليه وآله وسلم الحض على إجابة الدعوة ولو كانت إلى شيء حقير كالكراع والذراع وعلى قبول الهدية ولو كانت شيئا حقيرا من كراع أو ذراع وليس المراد الجمع بين الحقير وخطير فإن الذراع لا يعد على الإنفراد خطيرا ولم تجر عادة بالدعوة إليه ولا بإهدائه فالكلام من باب الجمع بين حقيرين وكون أحدهما أحقر من الآخر لا يقدح في ذلك ومحبته صلى اللّه عليه وآله وسلم للذراع لا يستلزم أن تكون في نفسها خطيرة ولا سيما في خصوص هذا المقام ولو كان ذلك مرادا له صلى اللّه عليه وآله وسلم لقابل الكراع الذي هو أحقر ما يهدي ويدعي إليه بأخطر ما يهدي ويدعى إليه الشاة وما فوقها ولا شك أن مراده صلى اللّه عليه وآله وسلم الترغيب في إجابة الدعوة وقبول الهدية وإن كانت إلى أمر حقير وفي شيء يسير‏.‏ وقد ترجم البخاري لهذا الحديث فقال باب القليل من الهدية وفي الحديثين المذكورين دليل على اعتبار القبول لقوله صلى اللّه عليه وآله وسلم لقبلت وسيأتي الخلاف في ذلك‏.‏
3 - وعن خالد بن عدي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من جاءه من أخيه معروف من غير إشراف ولا مسألة فليقبله ولا يرده فإنما هو رزق ساقه اللّه إليه‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن عبد اللّه بن بسر قال ‏ "‏كانت أختي ربما تبعثني بالشيء إلى النبي صلى اللّه عليه وآله وسلم تطرفه إياه فيقبله مني‏" ‏‏.‏ وفي لفظ ‏ "‏كانت تبعثني إلى النبي صلى اللّه عليه وآله وسلم بالهدية فيقبلها‏" ‏‏.‏
رواهما أحمد وهو دليل على قبول الهدية برسالة الصبي لأن عبد اللّه بن بسر كان كذلك مدة حياة رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
5 - وعن أم كلثوم بنت أبي سلمة قالت ‏ "‏لما تزوج النبي صلى اللّه عليه وآله وسلم أم سلمة قال لها إني قد أهديت إلى النجاشي حلة وألقي من مسك ولا ارى النجاشي إلا قد مات ولا أرى هديتي إلا مردودة فإن ردت علي فهيلك قالت وكان كمل قال رسول اللّه صلى اللّه عليه وآله وسلم وردت عليه هديته فأعطى كل إمرأة من نسائه أوقية مسك وأعطى أن سلمة بقية المسك والحلة‏" ‏‏.‏
رواه أحمد‏.‏
حديث خالد بني عدي قد تقدم في باب ما جاء في الفقير والمسكين من كتاب الزكاة وأعاده المصنف ههنا للاستدلال به على أن الهدية تفتقر إلى القبول لقوله فيه فليقبله‏.‏ وحديث عبد اللّه بن بسر أخرجه أيضا الطبراني في الكبير قال في مجمع الزوائد ورجالهما يعني أحمد والطبراني رجال الصحيح وله حديث آخر أخرجه الطبراني في الكبير وفي إسناده الحكم بن الوليد ذكره ابن عدي في الكامل وذكر له هذا الحديث وقال لا أعرف هذا عن عبد اللّه بن بسر إلا الحكم هكذا هذا معنى كلامه قال في مجمع الزوائد وبقية رجاله ثقات‏.‏ وحديث أم كلثوم أخرجه أيضا الطبراني وفي إسناده مسلم بن خالد الزنجي وثقه ابن معين وغيره وضعفه جماعة‏.‏ وفي إسناده أيضا أم موسى بنت عقبة قال في مجمع الزوائد لا أعرفها وبقية رجاله رجال الصحيح‏.‏ قوله في حديث خالد فليقبله فيه الأمر بقبول الهدية والهبة ونحوهما من الأخ في الدين لأخيه والنهي عن الرد لما في ذلك من جلب الوحشة وتنافر الخواطر فإن التهادي من الأسباب المؤثرة للمحبة لما أخرجه البخاري في الأدب المفرد والبيهقي وابن طاهر في مسند الشهاب من حديث محمد بن بكير عن ضمام بن إسماعيل عن موسى بن وردان عن أبي هريرة عنه صلى اللّه عليه وآله وسلم ‏ "‏تهادوا تحابوا‏" ‏ قال الحافظ وإسناده حسن وقد اختلف فيه على ضمام فقيل عنه عن أبي قبيل عن عبد اللّه بن عمر أورده ابن طاهر ورواه في مسند الشهاب من حديث عائشة بلفظ ‏ "‏تهادوا تزادوا حبا‏" ‏ وفي إسناده محمد بن سليمان قال ابن طاهر لا أعرفه وأورده أيضا من وجه آخر عن أم حكيم بنت وداع الخزاعية وقال اسناده غريب وليس بحجة وروى مالك في الموطأ عن عطاء الخراساني رفعه ‏ "‏تصافحوا يذهب الغل وتهادوا وتحابوا وتذهب الشحناء‏" ‏ وفي الأوسط للطبراني من حديث عائشة ‏ "‏تهادوا تحابوا وهاجروا تورثوا أولادكم مجدا واقيلوا الكرام عثراتكم‏" ‏ قال الحافظ وفي إسناده نظر وأخرج في الشهاب عن عائشة ‏ "‏تهادوا فإن الهدية تذهب الضغائن‏" ‏ ومداره على محمد بن عبد النور عن أبي يوسف الأعشى عن هشام عن أبيه عنها والراوي له عن محمد هو أحمد بن الحسن المقري قال الدارقطني ليس بثقة وقال ابن طاهر لا أصل له عن هشام ورواه ابن حبان في الضعفاء من طريق بكر بن بكار عن عائذ بن شريح عن أنس بلفظ ‏ "‏تهادوا فإن الهدية قلت أو كثرت تذهب السخيمة‏" ‏ وضعفه بعائذ قال ابن طاهر تفرد به عائذ وقد رواه عنه جماعة قال ورواه كوثر بن حكيم عن مكحول عن النبي صلى اللّه عليه وآله وسلم مرسلا وكوثر متروك وروى الترمذي من حديث أبي هريرة ‏ "‏تهادوا فإن الهدية تذهب وحر الصدر‏" ‏ وفي إسناده أبو معشر المدني تفرد به وهو ضعيف ورواه ابن طاهر في أحاديث الشهاب من طريق عصمة بن مالك بلفظ ‏ "‏الهدية تذهب بالسمع والبصر‏" ‏ ورواه ابن حبان في الضعفاء من حديث ابن عمر بلفظ ‏ "‏تهادوا فإن الهدية تذهب الغل‏" ‏ رواه محمد ابن غيزغة وقال لا يجوز الأحتجاج به قال في البخاري منكر الحديث وروى أبو موسى المديني في الذيل في ترجمة زعبل بالزاي والعين المهملة والباء الموحدة يرفعه ‏ "‏تزاوروا وتهادوا فإن الزيارة تثبت الوداد والهدية تذهب السخيمة‏" ‏ قال الحافظ وهو مرسل وليس لزعبل صحبة‏.‏ قوله‏:‏ ‏ "‏فإنما هو رزق ساقه اللّه إليه‏" ‏ فيه دليل على أن الأشياء الواصلة إلى العباد على أيدي بعضهم هي من الأرزاق الألهية لمن وصلت إليه وإنما جعلها اللّه جارية على أيدي العباد لاثابة من جعلها على يده فالمحمود على جميع ما كان من هذا القبيل هو اللّه تعالى‏.‏ قوله‏:‏ ‏ "‏تطرفه اياه‏" ‏ بالطاء المهملة والراء بعدها فاء‏.‏ قال في القاموس الطرفة بالضم‏:‏ الاسم من الطريف والطارف والمطرف للمال المستحدث‏.‏ قال والغريب من الثمر وغيره‏.‏
قوله‏:‏ ‏ "‏فيقبلها‏" ‏ فيه دليل على اعتبار القبول ولأجل ذلك ذكره المصنف وكذلك حديث أم كلثوم فيه دليل على أيضا على اعتبار القبول لأن النبي صلى اللّه عليه وآله وسلم لما قبض الهدية التي بعث بها إلى النجاشي بعد رجوعها دل ذلك على أن الهدية لا تملك بمجرد الأهداء بل لابد من القبول ولوكانت ثملك بمجرد ذلك لما قبضها صلى اللّه عليه وآله وسلم لأنها قد صارت ملكا للنجاشي عند بعثه صلى اللّه عليه وآله وسلم بها فإذا مات بعد ذلك وقبل وصولها إليه صارت لورثته وإلى اعتبار القبول في الهبة ذهب الشافعي ومالك والناصر والهادوية والمؤيد باللّه في أحد قوليه وذهب بعض الحنفية والمؤيد باللّه في أحد قوليه إلى أن الأيجاب كاف وقد تمسك بحديث أم كلثوم أحمد وإسحاق فقالا في الهدية التي مات من أهديت إليه قبل وصولها إن كان حاملها رسول المهدي رجعت إليه وإن كان حاملها رسول المهدي إليه فهي لورثته وذهب الجمهور إلى أن الهدية لا تنتقل إلى المهدى إليه الا بأن يقبضها هو أو وكيله‏.‏ وقال الحسن أيهما مات فهي لورثة المهدى له إذا قبضها الرسول‏.‏ قال ابن بطال وقول مالك كقول الحسن‏.‏ وروى البخاري عن أبي عبيدة تفصيلا بين أن تكون الهدية قد انفصلت أم لا مصيرا منه إلى أن قبض الرسول يقوم مقام قبض المهدى إليه‏.‏ وحديث أم كلثوم هذا أخرجه أيضا الطبراني والحاكم وحسن صاحب الفتح إسناده‏.‏ قوله‏:‏ ‏ "‏ولا أرى النجاشي الا قد مات‏" ‏ قد سبق في صلاة الجنازة ما يدل على أن النبي صلى اللّه عليه وآله وسلم أعلم أصحابه بموت النجاشي على جهة الجزم وصلى هو وهم عليه وتقدم أنه رفع له نعشه حتى شاهده وكل ذلك يخالف ما وقع من تظننه صلى اللّه عليه وآله وسلم في هذه الرواية‏.‏
6 - وعن أنس قال ‏ "‏أتى النبي صلى اللّه عليه وآله وسلم بمال من البحرين فقال انثروه في المسجد وكان أكثر مال أتى به النبي صلى اللّه عليه وآله وسلم إذ جاءه العباس فقال يا رسول اللّه اعطني فأني فاديت نفسي وعقيلا قال خذ فحثى في ثوبه ثم ذهب يقله فلم يستطع فقال مر بعضهم يرفعه إلى قال لا قال ارفعه أنت على قال لا فنثر منه ثم ذهب يقله فلم يرفعه قال مر بعضهم يرفعه على قال لا قال ارفعه أنت على قال لا فنثر منه ثم احتمله على كاهله ثم انطلق فما زال النبي صلى اللّه عليه وآله وسلم يتبعه وبصره حتى خفي علينا عجبا من حرصه فما قام النبي صلى اللّه عليه وآله وسلم وثم منها درهم‏" ‏‏.‏
رواه البخاري وهو دليل على جواز التفضيل في ذوي القربى وغيرهم وترك تخميس الفيء وأنه متى كان في الفنيمة ذو رحم لبعض الغانمين لم يعتق عليه‏.‏
7 - وعن عائشة ‏ "‏أن أبا بكر الصديق كان نحلها جاد عشرين وسقا من ماله بالغاية فلما حضرته الوفاة قال يا بنية أني كنت نحلتك جاد عشرين وسقا ولو كنت جددته واخترثته كان لك وإنما هو اليوم مال وارث فاقتسموه على كتاب اللّه‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
حديث عائشة رواه مالك من طريق ابن شهاب عن عروة عن عائشة‏.‏ وروى البيهقي من طريق ابن وهب عن مالك وغيره عن ابن شهاب‏.‏ وعن حنظلة بن أبي سفيان عن القاسم بن محمد نحوه‏.‏ قوله‏:‏ ‏ "‏بمال من البحرين‏" ‏ روى ابن أبي شيبة من طريق حميد بن هلال مرسلا أنه كان مائة ألف وأنه أرسل به العلاءبن الحضرمي من خراج البحرين قال وهو أول خراج حمل إلى النبي صلى اللّه عليه وآله وسلم وروى البخاري في المغازي من حديث عمرو بن عوف إن النبي صلى اللّه عليه وآله وسلم صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي وبعث أبا عبيدة بن الجراح إليهم فقدم أبو عبيدة بمال فسمعت الأنصار بقدومه الحديث فيستفاد منه تعيين الآتي بالمال لكن في كتاب الردة للواقدي أن رسول العلاء بن الحضرمي بالمال هو العلاء بن حارثة الثقفي فلعله كان رفيق أبي عبيدة‏.‏ وأحاديث جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال له قد جاء مال البحرين أعطيتك‏" ‏ وفيه ‏ "‏فلم يقدم مال البحرين حتى مات النبي صلى اللّه عليه وآله وسلم‏" ‏ الحديث فهو صحيح والمراد به أنه لم يقدم في السنة التي مات فيها النبي صلى اللّه عليه وآله وسلم لأنه كان مال خراج أو جزية فكان يقدم في كل سنة‏.‏ قوله‏:‏ ‏ "‏انثروه‏" ‏ أي صبوه‏.‏ قوله‏:‏ ‏ "‏وفاديت عقيلا‏" ‏ أي ابن أبي طالب وكان أسر مع عمه العباس في غزوة البدر ويقال إنه أسر معهما الحرث بن نوفل بن الحرث بن عبد المطلب وأن العباس افتداه أيضا وقد ذكر بن إسحاق كيفية ذلك‏.‏ قوله ‏ "‏فحثى‏" ‏ بمهملة ثم مثلثة مفتوحة والضمير في ثوبه يعود على العباس‏.‏ قوله ‏ "‏يقله‏" ‏ بضم أوله من الاقلال وهو الرفع والحمل‏.‏ قوله ‏ "‏مر بعضهم‏" ‏ بضم الميم وسكون الراء وفي رواية أؤمر بالهمز‏.‏ قوله‏:‏ ‏ "‏يرفع‏" ‏ بالجزم لأنه جواب الأمر ويجوز الرفع أي فهو يرفعه والكاهل بين الكتفين‏.‏ قوله‏:‏ ‏ "‏يتبعه‏" ‏ بضم أوله من الأتباع‏.‏ قوله‏ "‏وثم منها درهم‏" ‏ بفتح المثلثة أي هناك وفي هذا الحديث بين كرم النبي صلى اللّه عليه وآله وسلم وعدم التفاته إلى المال قل أو كثر وإن الإمام ينبفي له ان يفرق مال المصالح في مستحقيها وأنه يجوز للامام أن يضع في المسجد ما يشترك فيه المسلمون من صدقة ونحوها‏.‏ واستدل به ابن بطال على جواز إعطاء بعض الاصناف من الزكاة‏.‏ قال الحافظ ولا دلالة فيه لأن المال لم يكن من الزكاة وعلى تقدير كونه فالعباس ليس من أهل الزكاة‏.‏
ـ فإن قيل ـ إنما أعطاه من سهم الغارمين كما أشار إليه الكرماني فقد تعقب ولكن الحق إن المال المذكور كان من الخراج أو الجزية وهما من مال المصالح انتهى‏.‏ قوله ‏ "‏لم يعتق عليه‏" ‏ يريد أن العباس وعقيلا قد كان غنمهما النبي صلى اللّه عليه وآله وسلم والمسلمون وهما رحمان للنبي صلى اللّه عليه وآله وسلم ولعلي رضي اللّه عنه ولم يعتقا وسيأتي ما يدل على أن هذا مراد المصنف رحمه اللّه في كتاب العتق في باب ما جاء فيمن ملك ذارحم محرم ولا يظهر لذكر هذا الحديث في هذا الموضع وجه مناسبة فإن المصنف ترجم لافتقار الهبة إلى القبول والقبض وأنه على ما يتعارفه الناس فإن أراد أن قبض العباس قام مقام القبول فغير طاهر لأن تقدم سؤاله يقوم مقامه على أن المال المذكور في الحديث لم يكن للنبي صلى اللّه عليه وآله وسلم حتى يكون الدفع منه إلى العباس وإلى غيره من باب الهبة بد هو من مال الخراج أو الجزية كم عرفت والنبي صلى اللّه عليه وآله وسلم إنما تولى قسمته بين مصارفه‏.‏ قوله ‏ "‏جاد عشرين وسقا‏" ‏ بجيم وبعد الألف دال مهملة مشددة أي أعطاها مالا يجد عشرين وسقا والمراد أنه يحصل من ثمرته ذلك والجد صرام النخل وهذا الأثر يدل على أن الهبة إنما تملك بالقبض لقوله ‏ "‏لو كنت جددته واحترثته كان لك‏" ‏ وذلك لأن قبض الثمرة يكون بالجداد وقبض الأرض بالحرث‏.‏ وقد نقل ابن بطال اتفاق العلماء أن القبض في الهبة هو غاية القبول قال الحافظ وغفل عن مذهب فإن الشافعية يشترطون القبول في الهبة دون الهدية‏.‏


002-ما جاء من قبول هدايا الكفار والإهداء لهم

1 - عن علي رضي اللّه عنه قال ‏ "‏أهدى كسرى لرسول اللّه صلى اللّه عليه وآله وسلم فقبل منه وأهدى له قيصر فقبل واهدت به الملوك فقبل منها‏" ‏
رواه أحمد والترمذي‏.‏
2 - وفي حديث عن بلال المؤذن قال ‏ "‏انطلقت حتى أتيته يعني النبي صلى اللّه عليه وآله وسلم وإذا أربع وكائب مناخات عليهن أحمالهن فأستأذنت فقال لي أبشر فقد جاءك اللّه بقضائك قال ألم تر الركائب المناخات الأربع فقلت بلى فقال إن لك رقابهن وما عليهن فإن عليهن كسوة طعام اهداهن إلى عظيم فدك فأقبضهن واقض دينك ففعلت‏" ‏‏.‏
مختصر لأبي داود‏.‏
حديث علي أخرجه أيضا البزار وأورده في التلخيص ولم يتكلم عليه ولم يذكره صاحب مجمع الزوائد في باب هدايا الكفار وقد حسنه الترمذي وفي إسناده نوير بن أبي فاختة وهو ضعيف‏.‏ وحديث بلال سكت عنه أبو داود والمنذري ورجال إسناده ثقات وهوحديث طويل أورده أبو داود في باب الامام يقبل هدايا المشركين من كتاب الخراج وفيه ‏(‏أن بلالا كان يتولى نفقة النبي صلى اللّه عليه وآله وسلم وكان إذا أتى النبي صلى اللّه عليه وآله وسلم انسان مسلما عاريا يأمر بلالا أن يستقرض له البرد حتى لزمته ديون فقضاها عنه رسول اللّه صلى اللّه عليه وآله وسلم بالأربع الركائب وما عليها‏.‏
ـ وفي الباب ـ عن عبد الرحمن بن علقمة الثقفي عند النسائي قال لما قدم وفد ثقيف قدموا معهم بهدية فقال النبي صلى اللّه عليه وآله وسلم أهدية أم صدقة فإن كانت هدية فإنما ينبغي بها وجه رسول اللّه صلى اللّه عليه وآله وسلم وقضاء الحاجة وإن كانت صدقة فإنما ينبغي بها وجه اللّه قالوا الأبل هدية فقبلها منهم‏.‏ وعن أنس عند الشيخين ‏ "‏إن أكيدر دومة أهدى لرسول اللّه صلى اللّه عليه وآله وسلم جبة سندس‏" ‏‏.‏ولأبي داود أن ملك الروم ‏ "‏أهدى إلى النبي صلى اللّه عليه وآله وسلم مستقة سندس فلبسها‏" ‏ الحديث‏.‏ والمستقة بضم الفوقانية وفتحها الفروة الطويلة الكمين وجمعها مساتق‏.‏ وعن أنس أيضا عند أبي داود أن ملك ذي يزن أهدى إلى رسول اللّه صلى اللّه عليه وآله وسلم حلة أخذها بثلاثة وثلاثين بعيرا فقبلها‏.‏ وعن علي أيضا عند الشيخين إن أكيدر دومة الجندل أهدى إلى النبي صلى اللّه عليه وآله وسلم ثوب حرير فأعطاه عليا فقال شققه خمرا بين الفواطم‏.‏ وعن أبي حميد الساعدي عند البخاري قال غزونا مع رسول اللّه صلى اللّه عليه وآله وسلم تبوك وأهدى ابن العلماء للنبي صلى اللّه عليه وآله وسلم بردا وكتب له ببحرهم وجاء إلى رسول اللّه صلى اللّه عليه وآله وسلم صاحب ايلة كتاب وأهدى إليه بغلة بيضاء‏.‏ الحديث وفي مسلم أهدى فروة الجذامى إلى رسول اللّه صلى اللّه عليه وآله وسلم بغلة بيضاء ركبها يوم حنين‏.‏ وعن بريدة عند إبراهيم الحربي وابن خزيمة وابن أبي عاصم ان أمير القبط أهدى إلى رسول اللّه صلى اللّه عليه وآله وسلم جاريتين وبغلى فكان يركب البغلة بالمدينة وأخذ إحدى الجاريتين لنفسه فولدت له إبراهيم ووهب الأخرى لحسان وفي كتاب الهدايا لأبراهيم الحربي أهدى يوحنا ابن رؤبة إلى النبي صلى اللّه عليه وآله وسلم بغلته البيضاء‏.‏ وعن أنس أيضا عند البخاري وغيره أن يهودية أتت النبي صلى اللّه عليه وآله وسلم بشاة مسمومة فأكل منها الحديث‏.‏ والأحاديث المذكورة في الباب تدل على جواز قبول الهدية من الكافر ويعارضها حديث عياض بن حمال الآتي وسيأتي الجمع بينها وبين‏.‏
3 - وعن أسماء بنت أبي بكر ‏ "‏قالت أتتني أمي راغبة في عهد قريش وهي مشركة فسألت النبي صلى اللّه عليه وآله وسلم أصلها قال نعم‏" ‏‏.‏
متفق عليه زاد البخاري‏.‏ قال ابن عيينة ‏ "‏فأنزل اللّه فيها لا ينهاكم اللّه عن الذين لم يقاتلوكم في الدين‏" ‏ ومعني راغبة أي طامعة تسألني شيئا‏.‏
4 - وعن عامر بن عبد اللّه بن الزبير ‏ "‏قال قدمت قتيلة ابنة عبد العزي بن سعد على ابنتها أسماء بهدايا ضباب واقط وسمن وهي مشركة فأبت أسماء أن تقبل هديتها وتدخلها بيتها فسألت عائشة النبي صلى اللّه عليه وآله وسلم فأنزل اللّه تعالى لا ينهاكم اللّه عن الذين لم يقاتلوكم في الدين إلى آخر الآية فأمرها أن تقبل هديتها وأن تدخلها بيتها‏" ‏‏.‏
رواه أحمد‏.‏
حديث عامر بن عبد اللّه بن الزبير ذكره المصنف هكذا مرسلا ولم يقبل عن أبيه وقد أخرجه ابن سعد وأبو داود الطيالسي والحاكم من حديث عبد اللّه بن الزبير وأخرجه أيضا الطبراني كأحمد وفي إسنادهما مصعب بن ثابت ضعفه أحمد وغيره ووثقه ابن حبان‏.‏ قوله‏:‏ ‏(‏أتتني أمي‏)‏ في رواية للبخاري في الأدب مع ابنها وذكر الزبير إن اسم ابنها المذكور الحرث بن مدرك بن عبيد بن عمر بن محروم‏.‏ قوله‏:‏ ‏(‏راغبة‏)‏ اختلف في تفسيره فقيل ما ذكره المصنف من أنها راغبة في شيء تأخذه من بنتها وهي على شركها وقيل راغبة في الاسلام وتعقب بأن الرغبة لوكانت في الإسلام لم يحتج إلى الأستئذان‏.‏ وقيل معناه راغبة عن ديني وقيل راغبة في القرب مني ومجاورتي ووقع في رواية لأبي داود راغمة بالميم أي كارهة للاسلام ولم تقدم مهاجرة‏.‏ قوله ‏(‏قال نعم‏)‏ فيه دليل على جواز الهدية للقريب الكافر والآية المذكورة تدل على جواز الهدية للكافر مطلقا من القريب وغيره ولامنافاة ما بين ذلك وما بين قوله تعالى ‏ "‏لاتجد قوما يؤمنون باللّه واليوم الآخر يوادون من حاد اللّه ورسوله‏" ‏ الآية فإنها عامة في حق من قاتل ومن لم يقاتل والآية المذكورة خاصة بمن لم يقاتل وأيضا البر والصلة والإحسان لا تستلزم التحاب والتواد المنهى عنه ومن الأدلة القاضية بالجواز قوله تعالى ‏ "‏وإن جاهداك على أن تشرك بي ماليس لك به علم فلاتطعهما وصاحبهما في الدنيا معروفا‏" ‏ ومنها أيضا حديث ابن عمر عند البخاري وغيره أن النبي صلى اللّه عليه وآله وسلم كسا عمر حلة فأرسل بها إلى أخ له م أهل مكة قبل أن يسلم‏.‏ قوله‏:‏ ‏ "‏قال ابن عيينة‏" ‏ الخ لا ينافي هذا ما رواه ابن أبي حاتم عن السدي أنها نزلت في ناس من المشركين كانوا الين جانبا للمسلمين وأحسن أخلاقا من سائر الكفار لأن السبب خاص واللفظ عام فيتناول كل من كان في معنى والدة أسماء كذا قال الحافظ ولا يخفى ما فيه لأن محل الخلاف تعيين سبب النزول وعموم اللفظ لا يرفعه وقيل إن هذه الآية منسوخة بالأمر بقتل المشركين حيث وجدوا‏.‏ قوله‏:‏ ‏ "‏قتيلة‏" ‏ بضم القاف وفتح الفوقية وسكون التحتية مصغرا ووقع عند الزبيري بن بكار أن اسمها قيلة بفتح القاف وسكون التحتية وضبطه ابن ماكولا بسكون الفوقية‏.‏ قوله‏:‏ ‏ "‏ضباب واقط‏" ‏ في رواية غير احمد زبيب وسمن وقرظ‏.‏ ووفع في نسخة من هذا الكتاب قرظ مكان اقط‏.‏ قوله ‏ "‏فأمرها أن تقبل هديتها‏" ‏ الخ فيه دليل على جواز قبول هدية المشرك كما دلت على ذلك الأحاديث السالفة وعلى جواز إنزاله منازل المسلمين‏.‏
5 - وعن عياض بن حمار ‏ "‏أنه أهدى للنبي صلى اللّه عليه وآله وسلم هدية أو ناقة فقال النبي صلى اللّه عليه وآله وسلم أسلمت قال لا قال أني نهيت عن زبد المشركين‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
الحديث صححه أيضا ابن خزيمة‏.‏ وفي الباب عن عبد الرحمن بن كعب بن مالك عند موسى بن عقبة في المغازي أن عامر بن مالك الذي يدعى ملاعب الأسنة قدم على رسول اللّه صلى اللّه عليه وآله وسلم وهو مشرك فأهدي له فقال اني لا أقبل هدية مشرك‏.‏ الحديث قال في الفتح رجاله ثقات الا أنه مرسل وقد وصله بعضهم ولا يصح قوله ‏ "‏زبد المشركين‏" ‏ بفتح الزاي وسكون الموحدة بعدها دال‏.‏ قال في الفتح هو الرقد انتهى يقال زبده بالكسر وأما بزبده بالضم فهو اطعام الزبد قال الخطابي يشبه ان يكون هذا الحديث منسوخا لانه صلى اللّه عليه وآله وسلم قد قبل هدية غير واحد من المشركين وقيل إنما ردها ليغيظه فيحمله ذلك على الاسلام وقيل ردها لان للّهدية موضعا من القلب ولا يجوز أن يميل إليه بقلبه فردها قطعا لسبب الميل وليس مناقضا لقبول هدية النجاشي وأدكيدر دومة والمقوقس لأنهم أهل كتاب كذا في النهاية وجمع الطبراني بين الأحاديث فقال الامتناع فيما أهدى له خاصة والقبول فيما أهدى للمسلمين وفيه نظر لأن من جملة أدلة الجواز السابقة ما وقعت الهدية فيه له صلى اللّه عليه وآله وسلم خاصة وجمع غيره بأن الامتناع في حق من يريد بهديته التودد والموالاة والقبول في حق من يرجى ذلك تأنيسه وتأليفه على الأسلام قال الحافظ وهذا أقوى من الذي قبله وقيل يمتنع ذلك لغيره من الأمراء ويجوز له خاصة‏.‏ وقال بعضهم أن أحاديث الجواز منسوخة بحديث الباب عكس ماتقدم عن الخطابي ولا يخفى أن النسخ لا يثبت بمجرد الاحتمال وكذا الأختصاص وقد أورد البخاري في صحيحه حديثا استنبط منه جواز قبول هدية الوثني ذكره في باب قبول الهدية من المشركين من كتاب الهبة والهدية‏.‏ قال الحافظ في الفتح وفيه فساد قول من حمل الهدية على الوثنى دون الكتابي وذلك‏.‏ لأن الواهب المذكور في ذلك الحديث وثني‏.‏


003-الثواب على الهدية والهبة

1 - عن عائشة قالت ‏ "‏كان النبي صلى اللّه عليه وآله وسلم يقبل الهدية ويثيب عليها‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والترمذي‏.‏
2 - وعن ابن عباس ‏ "‏أن أعرابيا وهب للنبي صلى اللّه عليه وآله وسلم هبة فأثابه عليها قال رضيت قال لا فزاده قال أرضيت قال فلا فزاده قال أرضيت قال لا فزاده قال أرضيت قال نعم فقال النبي صلى اللّه عليه وآله وسلم لقد هممت ألا أتهب هبة الا من قرشي أو أنصاري أو ثقفي‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عباس أخرجه أيضا ابن حبان في صحيحه‏.‏ وقال في مجمع الزوائد رجال أحمد رجال الصحيح وأخرجه أبو داود والنسائي من حديث أبي هريرة بنحوه وطوله الترمذي ورواه من وجه آخر وبين أن الثواب كان ست بكرات وكذا رواه الحاكم وصححه على شرط مسلم قوله‏:‏ ‏ "‏ويثيب عليها‏" ‏ أي يعطي المهدي بدلها والمراد بالثواب المجازات وافله ما يساوي قيمة الهدية ولفظا ابن أبي شيبة ويثيب ما هو خير منها وقد أمل حديث عائشة المذكور بالأرسال قال البخاري لم يذكر وكيع ومحاضر عن هشام عن أبيه عن عائشة وفيه اشارة إلى أن عيسى بن يونس تفرد بوصله عن هشام وقال الترمذي والبزار لانعرفه الا من حديث عيسى بن يونس وقال أبو داود تفرد بوصله عيسى بن يونس وهو عند الناس مرسل انتهى‏.‏ وقد استدل بعض المالكية بهذا الحديث على وجوب المكافأة على الهدية‏.‏ إذا اطلق المهدي وكان ممن مثله يطلب الثواب كالفقير للغني بخلاف ما يهبه الأعلى للأدنى‏.‏ ووجه الدلالة منه مواضبته صلى اللّه عليه وآله وسلم ومن حيث المعنى إن الذي أهدى قصد أن يعطي أكثر مما أهدي فلا أقل أن يعوض بنظير هديته وبه قال الشافعي في القديم والهادوية ويجاب بأن مجرد الفعل لا يدل على الوجوب ولو وقعت المواهبة كما تقرر في الأصول وذهبت الحنفية والشافعي في الجديد إن الهبة للثواب باطلة لا تنعقد لأنها بيع مجهول ولأن موضع الهبة التبرع‏.‏ قوله‏:‏ ‏ "‏الا من قرشي‏" ‏ الخ لفظ أبي داود ‏ "‏وايم اللّه لا أقيل هدية بعد يومي هذا من أحد الا أن يكون مهاجريا أو قرشيا أو أنصاريا أو روسيا أو ثقفيا‏" ‏ وسبب همه صلى اللّه عليه وآله وسلم بذلك ما رواه الترمذي من حديث أبي هريرة قال ‏ "‏أهدى رجل من فزارة إلى النبي صلى اللّه عليه وآله وسلم ناقة من أبله فعوضه منها بعض العوض فتسخطه فسمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول على المنبر أن رجالا من العرب يهدى أحدهم الهدية فأعوضه عنها بقدر ماعندي فيظل يسخط عليّ‏" ‏ الحديث وقد كان بعض أهل العلم والفضل يمتنع هو وأصحابه من قبول الهدية من أحد أصلا لا من صديق ولا من قريب ولاغيرهما وذلك لفساد النيات في هذا الزمان حكى ذلك ابن رسلان‏.‏


004-التعديل بين الأولاد في العطية والنهي أن يرجع أحد في عطيته إلا الوالد

1 - عن النعمان بن بشير قال ‏ "‏قال النبي صلى اللّه عليه وآله وسلم اعدلوا بين أبنائكم اعدلوا بين أبنائكم اعدلوا بين أبنائكم‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
2 - وعن جابر قال ‏ "‏قالت امرأة بشير انحل ابني غلاما وأشهد لي رسول اللّه صلى اللّه عليه وآله وسلم فأتى رسول اللّه صلى اللّه عليه وآله وسلم فقال إن ابنة فلان سألتني أن انحل ابنها غلامي فقال له أخوة قال نعم قال فكلهم أعطيت مثل ما أعطيته قال لا قال فليس يصلح هذا وأني لا أشهد إلا على حق‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود ورواه أحمد من حديث النعمان بن بشير وقال فيه ‏ "‏لا تشهدني على جور أن لبنيك عليك من الحق أن تعدل بينهم‏" ‏‏.‏
3 - وعن النعمان بن بشير ‏ "‏أن أباه أتى به رسول اللّه فقال اني نحلته ابني هذا غلاما كان لي فقال رسول اللّه صلى اللّه عليه وآله وسلم أكل ولدك نحلته مثل هذا فقال لا فقال فارجعه‏" ‏ ‏.‏
متفق عليه ولفظ مسلم قال ‏ "‏تصدق علي أبي ببعض ماله فقالت أمي عمرة بنت رواحة لا أرضى حتى تشهد رسول اللّه صلى اللّه عليه وآله وسلم فانطلق أبي إليه يشهده علي صدقتي فقال رسول اللّه صلى اللّه عليه وآله وسلم أفعلت هذا بولدك كلهم قال لا فقال اتقوا اللّه واعدلوا في أولادكم فرجع أبي في تلك الصدقة‏" ‏ وللبخاري مثله لكن ذكره بلفظ العطية لا بلفظ الصدقة‏.‏
حديث النعمان بن بشير الأول سكت عنه أبو داود والمنذري ورجال إسناده ثقات إلا المفضل بن المهلب بن أبي صفرة وهو صدوق‏.‏
ـ وفي الباب ـ عن ابن عباس عن الطبراني والبيهقي وسعيد بن منصور بلفظ ‏ "‏سووا بين أولادكم في العطية ولو كنت مفضلا أحدا لفضلت النساء‏" ‏ وفي إسناده سعيد بن يوسف وهو ضعيف وذكر ابن عدي في الكامل أنه لم يرله أنكر من هذا وقد حسن الحافظ في الفتح إسناده قوله‏:‏ ‏ "‏اعدلوا بين أولادكم‏" ‏ تمسك به من أوجب التسوية بين الأولاد في العطية وبه صرح البخاري وهو قول طاوس والثوري وأحمد وإسحاق وبعض المالكية قال في الفتح والمشهور عن هؤلاء أنها باطلة وعن أحمد تصح ويجب أن يرجع وعنه يجوز التفاضل إن كان له سبب كأن يحتاج الولد لزمانته أو دينه أو نحو ذلك دون الباقين‏.‏
وقال أبو يوسف تجب التسوية إن قصد بالتفضيل الأضرار
وذهب الجمهور إلى أن التسوية مستحبة فإن فضل بعضا صح وكره وحملوا الأمر على الندب وكذلك حملوا النهي الثابت في رواية لمسلم بلفظ ‏ "‏أيسرك أن يكونوا لك في البر سواء قال بلى قال فلا أذن‏" ‏ على التنزيه
وأجابوا عن حديث النعمان بأجوبة عشرة ذكرها في فتح الباري وسنوردها ههنا مختصرة مع زيادات مفيدة فقال‏.‏
أحدها إن الموهوب للنعمان كان جميع مال والده حكاه ابن عبد البر وتعقبه بأن كثيرا من طرق الحديث مصرحة بالبعضية كما في حديث الباب إن الموهوب كان غلاما وكما في لفظ مسلم المذكور قال ‏ "‏تصدق على أبي ببعض ماله‏" ‏
الجواب الثاني إن العطية المذكورة لم تنجز وإنما جاء بشير يستشير النبي صلى اللّه عليه وآله وسلم في ذلك فأشار عليه بأن لا يفعل فترك حكاه الطبري ويجاب عنه بأن أمره صلى اللّه عليه وآله وسلم له بالارتجاع يشعر بالتنجيز وكذلك قول عمرة لا أرضى حتى تشهد اله‏.‏
الجواب الثالث إن النعمان كان كبيرا ولم يكن قبض الوهوب جاز لأبيه الرجوع ذكره الطحاوي‏.‏ قال الحافظ وهو خلاف ما في أكثر طرق الحديث خصوصا قوله ارجعه فإنه يدل على تقدم وقوع القبض والذي تظافرت عليه الروايات أنه كان صغيرا وكان أبوه قابضا له لصغره فأمره برد العطية المذكورة بعدما كانت في حم المقبوض‏.‏
الرابع إن قوله ارجعه دليل الصحة ولو لم تصح الهبة لم يصح الرجوع وإنما أمره الرجوع لأن للوالد أن يرجع فيما وهب لولده وإن كان الأفضل خلاف ذلك لكن استحباب التسوية رجح على ذلك فلذلك أمره به قال في الفتح وفي الأحتجاج بذلك نظر والذي يظهر أن معنى قوله أرجعه أي لا تمض الهبة المذكورة ولا يلزم من ذلك تقدم صحة الهبة‏.‏
الخامس أن قوله أشهد على هذا غيري أذن بالأشهاد على ذلك وإنما امتنع من ذلك لكونه الامام وكأنه قال لا أشهد لان الأمام ليس من شأنه أن يشهد وإنما من شأنه أن يحكم حكاه الطحاوي وارتضاه ابن القصار وتعقب بأنه لا يلزم من كون الامام ليس من شأنه أن يشهد أن يمتنع من تحمل الشهادة ولا من أدائها إذا تعينت عليه والأذن المذكور مراد به التوبيخ لما تدل عليه بقية ألفاظ الحديث‏.‏ قال الحافظ وبذلك صرح الجمهور في هذا الموضع وقال ابن حبان قوله أشهد صيغة أمر والمراد به نفي الجواز وهي كقوله لعائشة ‏ "‏اشترطي لهم الولاء‏" ‏ اه ويؤيد هذا تسميته صلى اللّه عليه وآله وسلم لذلك جورا كما في الرواية المذكورة في الباب‏.‏
السادس التمسك بقوله ألا سويت بينهم على أن المراد بالأمر الاستحباب وبالنهي التنزيه قال الحافظ وهذا جيد لولا ورود تلك الألفاظ الزائدة على هذه اللفظة ولاسيما رواية سو بينهم‏.‏
السابع قالوا المحفوظ في حديث النعمان ‏ "‏قاربوا بين أولادكم‏" ‏ لا سووا وتعقب بأنكم لا توجبون المقاربة كما لا توجبون التسوية‏.‏
الثامن في التشبيه الواقع بينهم في التسوية بينهم بالتسوية منهم في البر قرينة تدل على أن الأمر للندب ورد بأن إطلاق الجور على عدم التسوية والنهي عن التفضيل يدلان على الوجوب فلا تصلح تلك القرينة لصرفهما وإن صلحت لصرف الأمر‏.‏
التاسع ما تقدم عن أبي بكر من نحلته لعائشة‏.‏ وقوله لها فلو كنت احترثته كما تقدم في أول كتاب الهبة وكذلك ما رواه الطحاوي عن عمر أنه نحل ابنه عاصما دون سائر ولده ولو كان التفضيل غير جائز لما وقع من الخليفتين‏.‏ قال في الفتح وقد أجاب عروة عن قصة لعائشة بأن اخوتها كانوا راضين ويجاب بمثل ذلك عن قصة عاصم اه على أنه لا حجة في فعلهما لا سيما إذا عارض المرفوع‏.‏
العاشر ان الإجماع انعقد على جواز عطية الرجل ماله لغير ولده فإذا جاز له أن يخرج جميع ولده من ماله لتمليك الغير جاز له أن يخرج بعض أولاده بالتمليك لبعضهم ذكره ابن عبد البر‏.‏ قال الحافظ ولا يخفى ضعفه لأنه قياس مع وجود النص اه ‏.‏
فالحق أن التسوية واجبة وان التفضيل محرم
واختلف الموجبون في كيفية التسوية فقال محمد بن الحسن وأحمد وإسحاق وبعض الشافعية والمالكية العدل أن يعطي الذكر حظين كالميراث واحتجوا بأن ذلك حظه من المال لو مات عنه الواهب وقال غيرهم لا فرق بين الذكر والأنثى وظاهر الأمر بالتسوية معهم ويؤيده حديث ابن عباس المتقدم‏.‏ قوله ‏ "‏وعن النعمان بن بشير أن أباه‏" ‏ الخ قد روى هذا الحديث عن النعمان عدد كثير من التابعين منهم عروة بن الزبير عند مسلم والنسائي وأبي داود وأبو الضحى عند النسائي وابن حبان وأحمد والطحاوي والمفضل بن المهلب عند أحمد وأبي داود والنسائي وعبد اللّه بن عتبة بن مسعود عند أحمد وعون بن عبد اللّه عند أبي عوانة والشعبي عند الشيخين وأبي داود وأحمد والنسائي وابن ماجه وابن حابن وغيرهم وقد رواه النسائي من مسند بشيء والد النعمان فشذ بذلك‏.‏ قوله‏:‏ ‏ "‏نحلت ابني هذا‏" ‏ بفتح النون والحاء المهملة أي أعطيت والنحلة بكسر النون وسكون المهملة العطية بغير عوض‏.‏ قوله ‏ "‏غلاما‏" ‏ في رواية لابن حبان والطبراني عن الشعبي أن النعمان خطب بالكوفة فقال ان والدي بشير بن سعد أتى النبي صلى اللّه عليه وآله وسلم فقال ان عمرة بنت رواحة نفست بغلام وأني سميته النعمان وأنها أبت أن تربيه حتى جعلت له حديثة من أفضل مال هو لي وأنها قالت أشهد على ذلك رسول اللّه صلى اللّه عليه وآله وسلم وفيه قوله لا أشهد على جور وجمع ابن حبان بين الروايتين بالحمل على واقعتين احداهما عند ولادة النعمان وكانت العطية حديقة والأخرى بعد أن كبر النعمان وكانت العطية عبدا قال في الفتح وهو جمع لا بأس به الا أنه يعكر عليه أنه يبعد أن ينسى بشير بن سعد مع جلالته الحكم في المسألة حتى يعود إلى النبي صلى اللّه عليه وآله وسلم فيستشهده على العطية الثانية بعد أن قال له في الأولى لا أشهد على جور وجوز ابن حبان أن يكون بشير ظن نسخ الحكم وقال غيره يحتمل أن يكون حمل الأمر الأول على كراهة التنزيه أو ظن أنه لا يلزم من الامتناع في الحديقة الامتناع في العبد لأن ثمن الحديقة في الأغلب أكثر من ثمن العبد‏.‏ قال الحافظ ثم ظهر وجه آخر من الجمع يسلم من هذا الخدش ولا يحتاج إلى جوابه وهو أن عمرة لما امتنعت من تربيته الا أن يهب له شيئا يخصه به وهبه الحديثة المذكورة تطيبا لخاطرها ثم بدا له فارتجعها لأنه لم يقبضها منه غيره فعاودته عمرة في ذلك فمطلها سنة أو سنتين ثم طابت نفسه أن يهب له بدل الحديقة غلاما ورضيت عمرة بذلك الا أنها خشيت ان يرتجعه أيضا فقالت له أشهد على ذلك رسول اللّه صلى اللّه عليه وآله وسلم تريد بذلك تثبيت العطية وان تأمن رجوعه فيها ويكون مجيئه للاشهاد إلى النبي صلى اللّه عليه وآله وسلم مرة واحدة وهي الأخيرة وغاية ما فيه ان بعض الرواة حفظ مالم يحفظ غيره أو كان النعمان يقص بعض القصة تارة وبعضها أخرى فسمع كل ما رواه فاقتصر عليه اه ولا يخفى ما في هذا الجمع من التكلف وقد وقع في رواية عند ابن حبان عن النعمان قال سألت أمي أبي بعض الموهبة لي من ماله زاد مسلم والنسائي من هذا الوجه فالتوى بها سنة أي مطلها وفي رواية لابن حبان أيضا بعد حولين ويجمع بينهما بأن المدة كانت سنة وشيئا فجبر الكسر تارة وألغاه أخرى‏.‏
وفي رواية له قال فأخذ بيدي وأنا غلام ولمسلم انطلق بن أبي يحملني إلى رسول اللّه صلى اللّه عليه وآله وسلم ويجمع بينهما بأنه أخذ بيده فمشي معه بعض الطريق وحمله في بعضها لصغر سنه‏.‏ قوله‏:‏ ‏ "‏فقال ارجعه‏" ‏ لفظ مسلم أردده وله أيضا النسائي فرجع فرد عطيته‏.‏ ولمسلم أيضا فرد تلك الصدقة زاد في رواية لابن حبان لا تشهدني على جور ومثله لمسلم وقد تقدم لابن حبان أيضا والطبراني مثل ذلك وذكر هذا اللفظ البخاري تعليقا في الشهادات‏.‏ وفي رواية لابن حبان من طريق أخرى لا تشهدني أذن فأني لا أشهد على جور‏.‏ وله في طريق أخرى أيضا فأني لا أشهد على جور أشهد على هذا غيري وله وللنسائي من طريق أخرى فأشهد على هذا غيري ولعبد الرزاق عن طاوس مرسلا لا أشهد لا على الحق لا أشهد بهذه‏.‏ وللنسائي فكره أن يشهد له‏.‏ وفي رواية لمسلم اعدلوا بين أولادكم في النحل كما تحبون أن يعدلوا بينكم في البر‏.‏ ولأحمد أيسرك أن يكونوا اليك في البر سواء قال بلى قال فلا أذن‏.‏ ولأبي داود ان لهم عليك من الحق أن تعدل بينهم كما لك عليهم أن يبروك‏.‏ وللنسائي ألا سويت بينهم‏.‏ وله ولابن حبان سو بينهم‏.‏ قال الحافظ واختلاف الألفاظ في هذه القصة الواحدة يرجع إلى معنى واحد‏.‏ قوله ‏(‏أفعلت هذا بولدك كلهم‏:‏ قال مسلم أما معمل ويونس فقالا أكل بينك وأما الليث وان عيينة فقالا أكل ولدك قال الحافظ ولا منافاة بينهما لأن لفظ الولد يشمل الذكور والإناث وأما لفظ البنين فإن كانوا ذكورا فظاهر وإن كانوا إناثا وذكورا فعلى سبيل التغليب‏.‏
4 - وعن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال العائد في هبته كالعائد يعود في قيئه‏" ‏‏.‏
متفق عليه وزاد أحمد والبخاري ‏ "‏ليس لنا مثل السوء‏" ‏ ولأحمد في رواية قال قتادة ولا أعلم القئ الاحراما‏.‏
5 - وعن طاوس ان ابن عمر وابن عباس رفعاه إلى النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يحل للرجل أن يعطي العطية فيرجع فيها إلا الوالد فيما يعطي ولده مثل الرجل يعطي العطية ثم يرجع فيها كمثل الكلب أكل حتى إذا شبع قاء ثم رجع في قيئه‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
حديث طاوس أخرجه أيضا ابن حبان والحاكم وصححاه قوله‏:‏ ‏ "‏العائد في هبته‏" ‏ الخ استدل بالحديث على تحريم الرجوع في الهبة لان القئ حرام فالمشبه به مثله ووقع في رواية أخرى للبخاري وغيره كالكلب يرجع في قيئه وهي تدل على عدم التحريم لان الكلب غير متعبد فالقئ ليس حراما عليه وهكذا قوله في حديث طاوس المذكور كمثل الكلب الخ وتعقب بأن ذلك للمبالغة في الزجر كقوله صلى اللّه عليه وآله وسلم فيمن لعب بالنرد ‏ "‏فكأنما غمس يده في لحم خنزير‏" ‏ وأيضا الرواية الدالة على تحريم غير منافية للرواية الدالة على الكراهة على تسليم دلالتها على الكراهة فقط لأن الدال على التحريم قد دل على الكراهة وزيادة وقد قدمنا في باب نهي المتصدق أن يشتري ما تصدق به من كتاب الزكاة عن القرطبي أن التحريم هو الظاهر من سياق الحديث وقدمنا أيضا أن الأكثر حملوه على التنفير خاصة لكونه القئ مما يستقذر ويؤيد القول بالتحريم قوله ليس لنا مثل السوء وكذلك قوله لا يحل للرجل‏.‏ قال في الفتح وإلى القول بتحريم الرجوع في الهبة بعد أن تقبض ذهب جمهول العلماء إلا هبة الوالد لولده وستأتي‏:‏ وذهبت الحنفية والهادوية إلى حل الرجوع في الهبة دون الصدقة الا إذا حصل مانع من الرجوع كالهبة لذي رحم ونحو ذلك مما هو مذكور في كتب الفقه من الموانع‏.‏ قال الطحاوي ان قوله لا يحل لا يستلزم التحريم قال وهو كقوله لا تحل الصدقة لغني وإنما معناه لا يحل له من حيث يحل لغيره من ذوي الحاجة وأراد بذلك التغليظ في الكراهة قال الطبري يخص من عموم هذا الحديث من وهب بشرط الثواب ومن كان والدا والموهوب له ولده والهبة لم تقبض والتي ردها الميراث إلى الواهب لثبوت الأخبار باستثناء كل ذلك وأما ما عدا ذلك كالغني يثيب الفقير ونحو م يصل رحمه فلا رجوع قال ومما لا رجوع فيه مطلقا الصدقة براد ثوب الآخرة قال في الفتح اتفقوا على أنه لا يجوز الرجوع في الصدقة بعد القبض اه وقد أخرج مالك عن عمر أنه قال من وهب هبة يرجو ثوابها فهي رد على صاحبها ما لم يثب منه‏.‏ ورواه البيهقي عن ابن عمر مرفوعا وصححه الحاكم قال الحافظ صححه الحاكم من رواية ابن عمر عن عمر ورواه عبد اللّه بن موسى مرفوعا قيل وهو وهم‏.‏ قال الحافظ صححه الحاكم وابن حزم ورواه ابن حزم أيضا عن أبي هريرة مرفوعا بلفظ الواهب أحق بهبته ما لم يثب منها‏.‏ وأخرجه أيضا ابن ماجه والدارقطني ورواه الحاكم من حديث الحسن عن سمرة مرفوعا بلفظ ‏ "‏إذا كانت الهبة لذي رحم محرم لم يرجع‏.‏ ورواه الدارقطني من حديث ابن عباس قال الحافظ وسنده ضعيف‏.‏ قال ابن الجوزي أحاديث ابن عمر وأبي هريرة وسمرة ضعيفة وليس منها ما يصح‏.‏ وأخرج الطبراني في الكبير عن ابن عباس مرفوعا وهب هبة فهو أحق بها حتى يثاب عليها فإن رجع في هبته فهو كالذي يقئ ويأكل منه فإن صحت هذه الأحاديث كانت مخصصة لعموم حديث الباب فيجوز الرجوع في الهبة قبل الأثابة عليها ومفهوم حديث سمرة يدل على جواز الرجوع في الهبة لغير ذي الرحم قوله ‏(‏إلا الوالد فيما يعطي ولده‏" ‏ استدل به على أن للأب أن يرجع فيما وهب لابنه وإليه ذهب الجمهور وقال أحمد لا يحل للواهب أن يرجع في هبته مطلقا وحكاه في البحر عن أبي حنيفة والناصر والمؤيد باللّه تجريجا له‏.‏ وحكى في الفتح عن الكوفيين أنه لا يجوز للأب الرجوع إذا كان الابن الموهوب له صغيرا أو كبيرا وقبضها وهذا التفضيل لا دليل عليه واحتج المانعون مطلقا بحديث ابن عباس المذكور في الباب ويرد عليهم الحديث المذكور بعده المقترن بمخصصه‏.‏ ويؤيد ما ذهب إليه الجمهور والأحاديث الآتية في الباب الذي بعد هذا المصرحة بأن الولد وما ملك لأبيه فليس رجوعه في الحقيقة رجوعا وعلى تقدير كونه رجوعا فربما اقتضته مصلحة التأديب ونحو ذلك‏.‏ واختلف في الأم هل حكمها حكم الأب في الرجوع أم لا فذهب أكثر الفقهاء إلى الأول كما قال في صاحب الفتح واحتجوا بأن لفظ الوالد يشملها وحكى في البحر عن الأحكام والمؤيد باللّه وأبي طالب والأمام يحيى أنه لا يجوز لها الرجوع إذ رجوع الأب مخالف للقياس فلا يقاس عليه والمالكية فرقوا بين الأب والأم فقالوا للأم أن ترجع إذا كان الأب حيا دون ما إذا مات وقيدوا رجوع الأب بما إذا كان الابن الموهوب له لم يستحدث دينا أو ينكح وبذلك قال إسحاق والحق أنه يجوز للأب بما الرجوع في هبته لولده مطلقا وكذلك الأم إن صح إن لفظ الوالد يشملها لغة أو شرعا لأنه خاص وحديث المنع من الرجوع عام فيبنى العام على الخاص‏.‏ قال في المصباح الوالد الأب وجمعه بالواو والنون والوالدة الأم جمعها بالأف والتاء والوالدان الأب والأم للتغليب اه وحديث سمرة المتقدم بلفظ ‏ "‏إذا كانت الهبة لذي رحم محرم لم يرجع‏" ‏ مخصص بحديث الباب لأن الرحم على فرض شموله للابن أعم من هذا الحديث مطلقا وقد قيل ان الرحم غلب إلى غير الولد فهو حقيقة عرفية لغوية فيما عداه فإن صح ذلك فلا تعارض‏.‏


005-أخذ الوالد من مال ولده

1 - عن عائشة قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ان أطيب ما أكلتم من كسبكم وإن أولادكم من كسبكم‏" ‏
رواه أخمسة وفي لفظ ‏ "‏ولد الرجل من أطيب كسبه فكلوا من أموالهم هنيئا‏" ‏ رواه أحمد‏.‏
2 - وعن جابر ‏ "‏أن رجلا قال يا رسول اللّه إن لي مالا وولدا وإن أبي يريد أن يجتاح مالي فقال أنت ومالك لأبيك‏" ‏
رواه ابن ماجه‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن أعرابيا أتى النبي صلى اللّه عليه وآله وسلم فقال إن أبي يريد أن يجتاح مالي فقال أنت ومالك لوالط إن أطيب ما أكلتم من كسبكم وإن أولادكم من كسبكم فكلوه هنيئا‏" ‏
رواه أحمد وأبو داود وقال فيه ‏ "‏إن رجلا أتى النبي فقال إن لي مالا وولدا وإن والدي‏" ‏ الحديث‏.‏
حديث عائشة أخرجه أيضا ابن حبان في صحيحه والحاكم ولفظ أحمد أخرجه أيضا الحاكم وصححه أبو حاتم وأبو زرعة واعله ابن القطان بأنه من عمارة عن عمته وتارة عن أمه وكلتاهما لا يعرفان‏.‏ وزعم الحاكم في موضع من مستدركه بعد أن أخرجه من طريق حماد بن أبي سليمان عن إبراهيم عن الأسود عن عائشة بلفظ ‏ "‏أموالهم لكم إذا احتجتم إليها‏" ‏ أن الشيخين أخرجاه باللفظ الأول الذي فيه الأمر بالأكل من أموال الأولاد ووهم في ذلك فإنهما لم يخرجاه‏.‏ وقال أبو داود زيادة ‏ "‏إذا احتجتم إليها منكرة‏" ‏ ونقل عن ابن المبارك عن سفيان قال حدثني به حماد ووهم فيه‏.‏ وحديث جابر قال ابن القطان إسناده صحيح‏.‏ وقال المنذري رجال ثقات‏.‏ وقال الدارقطني تفرد به عيسى بن يونس بن أبي إسحاق وطريق أخرى عند الطبراني في الصغير والبيهقي في الدلائل فيها قصة مطولة‏.‏ وحديث عمرو بن شعيب أخرجه أيضا ابن خزيمة وابن الجارود‏.‏
ـ وفي الباب ـ عن سمرة عند البزار وعن عمر عند البزار أيضا‏.‏ وعن ابن مسعود عند الطبراني‏.‏ وعن ابن عمر عند أبي يعلى وبمجموع هذه الطرق ينتهض للاحتجاج فيدل على أن الرجل مشارك لولده في ماله فيجوز له الأكل منه سواء أذن الولد أو لم يأذن يجوز له أيضا أن يتصرف به كما يتصرف بماله ما لم يكن ذلك على وجه السرف والسفه وقد حكى في البحر الإجماع على أنه يجب على الولد الموسر مؤنة الأبوين المعسرين‏.‏ قوله‏:‏ ‏ "‏يريد أن يجتاح‏" ‏ بالجيم بعدها فوقية وبعد الألف حاء مهملة وهو الأستئصال كالاجاحة ومن الحائجة للشدة المجتاحة للمال كذا في القاموس‏.‏ قوله‏:‏ ‏ "‏أنت ومالك لأبيك‏" ‏ قال ابن رسلان اللام للإباحة لا للتمليك فإن مال الولد له وزكاته عليه وهو موروث عنه‏.‏


006-العمري والرقبي

1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏العمري ميراث لأهلها أو قال جائزة‏" ‏
متفق عليه‏.‏
2 - وعن يزيد بن ثابت قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من أعمر عمري فهي لمعمره محياه ومماته لا ترقبوا من أرقب شيئا فهي سبيل الميراث‏" ‏
رواه أحمد وأبو داود والنسائي‏.‏ وفي لفظ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال الرقبى جائزة‏" ‏ رواه النسائي‏.‏ وفي لفظ ‏ "‏جعل الرقبى للذي أرقبها‏" ‏ رواه أحمد والنسائي‏.‏ وفي لفظ ‏ "‏جعل الرقبى للوارث‏" ‏ رواه أحمد‏.‏
3 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم العمري جائزة لمن أعمرها والرقبى جائز لمن أرقبها‏" ‏
رواه أحمد والنسائي‏.‏
4 - وعن ابن عمر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تعمروا ولا ترقبوا فمن أعمر شيئا أو أرقبه فهو له حياته ومماته‏" ‏
رواه أحمد والنسائي‏.‏
5 - وعن جابر قال ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم بالعمري لمن وهبت له‏" ‏ متفق عليه‏.‏ وفي لفظ ‏ "‏قال أمسكوا عليكم أموالكم ولا تفسدوها فمن أعمر عمري فهي للذي أعمر حيا وميتا ولعقبه‏" ‏ رواه أحمد ومسلم‏.‏ وفي رواية قال ‏ "‏العمري جائزة لاهلها والرقبى جائزة لاهلها‏" ‏ رواه الخمسة‏.‏ وفي رواية ‏ "‏من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر وعقبه‏" ‏ رواه أحمد ومسلم والنسائي وابن ماجه ‏.‏ وفي رواية ‏ "‏قال إيما رجل أعمر عمري له ولعقبه فإنها للذي يعطاها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث‏" ‏ رواه أبو داود والنسائي والترمذي وصححه‏.‏ وفي لفظ عن جابر ‏ "‏إنما العمري التي أجازها رسول اللّه صلى اللّه عليه وآله وسلم أن تقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها‏" ‏ رواه أحمد ومسلم وأبو داود‏.‏ وفي رواية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى بالعمري أن يهب الرجل للرجل ولعقبه الهبة ويستثنى أن حدث بكل حدث ولعقبك فهي إلى وإلى عقبى أنها لمن أعطيها ولعقبه‏" ‏ رواه النسائي‏.‏
5 - وعن جابر أيضا ‏ "‏أن رجلا من الأنصار أعطى أمه حديقة من نخيل حياتها فماتت فجاء أخوته فقالوا نحن فيه شرع سواء قال فأبى فاحتصموا إلى النبي صلى اللّه عليه وآله وسلم فقسمها بينهم ميراثا‏" ‏
رواه أحمد ‏.‏
حديث زيد بن ثابت أخرجه أيضا ابن ماجه وابن حبان وحديث ابن عباس قال الحافظ في الفتح إسناده صحيح وحديث ابن عمر هو من طريق ابن جريج عن عطاء عن حبيب بن أبي ثابت عنه وقد اختلف في سماع حبيب من ابن عمر فصرح به النسائي ورجال إسناده ثقات‏.‏ وحديث جابر الآخر أخرجه أبو داود وسكت عنه هو والمنذري‏.‏ وقال ابن رسلان في شرح السنن ما لفظه هذا الحديث رواه أحمد ورجاله رجال الصحيح اه ويشهد لصحته أحاديث الباب المصرحة بأن المعمر والمرقب يكون أولى بالعين في حياته وورثته من بعده‏.‏
ـ وفي الباب ـ عن سمرة عند أحمد وأبي داود والترمذي وهو من سماع الحسن عنه وفيه مقال كما تقدم‏.‏ قوله‏:‏‏ "‏العمري‏" ‏ بضم العين المهملة وسكون الميم مع القصر‏.‏ قال في الفتح وحكى ضم الميم مع ضم أوله وحكى فتح أوّله مع السكون وهي مأخوذة من العمر وهو الحياة سميت بذلك لأنهم كانوا في الجاهلية يعطي الرجل الرجل الدار ويقول له أعمرتك أياها أي أبحتا لك مدة عمرك وحياتك فقيل لها عمري لذلك‏.‏ والرقبي بوزن العمرى مأخوذة من المراقبة لأن كلا منهما يراقب الآخر متى يموت لترجع إليه وكذا ورثته يقومون مقامه هذا أصلها لغة‏.‏ قال في الفتح ذهب الجمهور إلى أن العمري إذا وقعت كانت ملكا للآخر ولا ترجع إلى الأول الا إذا صرح باشتراط ذلك وإلى أنها صحيحة جائزة وحكى الطبري عن بعض الناس والماوردي عن داود وطائفة وصاحب البحر عن قوم من الفقهاء أنها غير مشروعة ثم اختلف القائلون بصحتها إلى ما يتوجه التمليك فالجمهور أنه يتوجه إلى الرقبة كسائر الهبات حتى لوكان المعمر عبدا فأعتقه الموهوب له نفذ بخلاف الواهب وقيل يتوجه إلى المنفعة دون الرقبة وهو قول مالك والشافعي في القديم وهل يسلك بها مسلك العارية أو الوقف روايتان عند المالكية وعند الحنفية التمليك في العمري يتوجه إلى الرقبة وفي الرقبى إلى المنفعة وعنهم أنها باطلة وقد حصل من مجموع الروايات ثلاثة أحوال‏.‏ الأول أن يقول أعمرتكها ويطلق فهذا تصريح بأنها للموهوب له وحكمها حكم المؤبدة لا ترجح إلى الواهب وبذلك قالت الهادوية والحنفية والناصر ومالك لأن المطلقة عندهم حكمها حكم المؤبدة وهو أحد قولي الشافعي والجمهور وله قول آخر أنها تكون عارية ترجع بعد الموت إلى المالك وقد قضى رسول اللّه صلى اللّه عليه وآله وسلم بأن المطلقة للمعمر ولورثته من بعده كما في أحاديث الباب‏.‏ الحال الثاني أن يقول هي لك ما عشت فإذا مت رجعت إلى فهذه عارية مؤقتة ترجع إلى المعيير عند موت المعمر وبه قال أكثر العلماء ورجحه جماعة من الشافعية والأصح عند أكثرهم لا ترجع إلى الواهب واحتجوا بأنه شرط فاصد فيلغى واحتجوا بحديث جابر الأخير فإن النبي صلى اللّه عليه وآله وسلم حكم على الأنصاري الذي أعطى أمه الحديقة حياتها أن لا ترجع إليه بل تكون لورثتها‏.‏ ويؤيد هذا الحدي الرواية التي قبله أن النبي صلى اللّه عليه وآله وسلم قضى في العمري مع الأستثناء بأنها لمن أعطيها ويعارض ذلك ما في حديث جابر أيضا المذكور في الباب بلفظ ‏ "‏فأما إذا قلت هي لك ما عشت فإنها ترجع إلى صاحبها‏" ‏ ولكنه قال معمر كان الزهري يفتي به ولم يذكر التعليل وبين من طريق ابن أبي ذئب عن الزهري أن التعليل من قول أبي سلمة‏.‏ قال الحافظ وقد أوضحته في كتاب المدرج‏.‏
ـ والحاصل ـ إن الروايات المطلقة في أحاديث الباب تدل على أن العمري والرقبى تكون للمعمر والمرقب ولعقبه سواء كانت مقيدة بمدة العمر أو مطلقة أو مؤيدة ويؤيد ذلك الروايتان المتقدمتان في دليل من قال إن المقيدة بمدة الحياة لها حكم المؤبدة وهذا الرواية القاضية بالفرق بين التقييد بمدة الحياة وبين الإطلاق والتأييد معلوة بالأدراج فلا تنتهض تقييد المطلقات ولا لمعارضة ما يخالفها‏.‏ الحال الثالث أن يقول هي لك ولعقبك من بعدك أو يأتي بلفظ يشعر بالتأبيد فهذه حكمها حكم الهبة عند الجمهور وروى عن مالك أنه يكون حكمها حكم الوقف إذا انقرض المعمر وعقبه رجعت إلى الواهب وأحاديث الباب القاضية بأنها ملك للموهوب له ولعقبه ترد عليه‏.‏ قوله ‏ "‏فهي لمعمره‏" ‏ بضم الميم الأولى وفتح الثانية اسم مفعول من أعمر‏.‏ قوله ‏ "‏محياه ومماته‏" ‏ بفتح الميمين أي مدة حياته وبعد موته‏.‏ قوله ‏ "‏لاتعمروا‏" ‏ الخ‏.‏ قال القرطبي لا يصح حمل هذا النهي على التحريم لصحة الأحاديث المصرحة بالجواز‏.‏ وقيل أن النهي يتوجه إلى اللفظ الجاهلي لأن الجاهلية كانت تستعملها كما تقدم‏.‏ وقيل النهي يتوجه إلى الحكم ولا ينافي الصحة وفيه نظر لأن معنى النهي حقيقة التحريم المسلتزم للفساد المرادف للبطلان الا أن يحمل على الكراهة بقرينه قوله صلى اللّه عليه وآله وسلم العمري جائزة‏.‏ قوله‏:‏‏ "‏فمن أعمر‏" ‏ بضم الهمزة وكذا قوله "أو أرقبه‏" ‏‏.‏ قوله ‏ "‏ولعقبه‏" ‏ بكسر القاف وسكونها للتخفيف والمراد ورثته الذين يأتون بعده‏.‏ قوله‏:‏‏ "‏حديقة‏" ‏ هي البستان يكون عليه الحائط فعليه بمعنى مفعولة لأن الحائط أحدق بها أي أحاط ثم توسعوا حتى أطلقوا الحديقة على البستان وإن كان بغير حائط‏.‏
قوله‏:‏‏ "‏شرع‏" ‏ بفتح الشين المعجمة والراء أي سواء‏.‏ ذكر معنى ذلك في القاموس‏.‏


007-تصرف المرأة في مالها ومال زوجها

1 - عن عائشة رضي اللّه عنها قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا انفقت المرأة من طعام زوجها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم من أجر بعض شيئا‏" ‏
رواه الجماعة‏.‏
2 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا أنفقت المرأة من كسب زوجها عن غير أمره فله نصف أجره‏" ‏
متفق عليه‏.‏ ورواه أبو داود وروي أيضا عن أبي هريرة موقوفا ‏ "‏في المرأة تصدق من بيت زوجها قال لا الا من قوتها والأجر بينهما ولا يحل أن تصدق من مال زوجها إلا بأذنه‏" ‏
3 - وعن أسماء بنت أبي بكر أنها ‏ "‏قالت يا رسول اللّه ليس لي شيء إلا ما ادخل علي الزبير فهل علي جناح أن أرضخ مما يدخل على فقال أرضخي ما أستطعت ولا توعي فيوعى اللّه عليك‏" ‏
متفق عليه‏.‏ وفي لفظ عنها ‏ "‏أنها سألت النبي صلى اللّه عليه وآله وسلم ان الزبير رجل شديد ويأتيني المسكين فأتصدق عليه من بيته بغير أذنه فقال رسول اللّه صلى اللّه عليه وآله وسلم ارضخي ولا توعي فيوعى اللّه عليك‏" ‏ رواه أحمد‏.‏
أثر أبي هريرة الموقوف عليه سكت عنه أبو داود والمنذري وإسناده لا بأس به‏.‏ ومحمد بن سوار وثقه ابن حبان وقال يغرب‏.‏
ـ وفي الباب ـ عن أبي أمامة عند الترمذي وحسنه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تنفق المرأة من بيت زوجها الا بأذنه قيل يا رسول اللّه ولا الطعام قال ذلك أفضل أموالنا‏" ‏‏.‏ قوله ‏ "‏إذا انفقت المرأة‏" ‏ الخ قال ابن العربي اختلف السلف فيما إذ تصدقت المرأة من بيت زوجها فمنهم من أجازه لكن في الشيء اليسير الذي لا يؤبه له ولا يظهر به النقصان ومنهم من حمله على ما إذا أذن الزوج ولو بطريق الاجمال وهو اختيار البخاري واما التقييد بغير الأفساد فمتفق عليه‏.‏ ومنهم من قال المراد بنفقة المرأة والعبد والخازن النفقة على عيال صاحب المال في مصالحه وليس ذلك بأن ينفقوا علي الغرباء بغير أذن‏.‏ ومنهم من فرق بين المرأة فقال المرأة لها حق مال الزوج والنظر فجاز لها أن تتصدق بخلاف الخادم فليس له تصرف في متاع مولاه فيشترط الأذن فيه‏.‏ قال الحافظ وهو متعقب بأن المرأة ان استوفت حقها فتصدقت منه فقد تخصصت به وإن تصدقت من غير حقها رجعت المسألة كما كانت‏.‏ قوله ‏ "‏وللخازن‏" ‏ في رواية للبخاري من حديث أبي موسى التقييد بكون الخازن مسلما فأخرج الكافر لكونه لانية له وبكونه أمينا فأخرج الخائن لأنه مأزور وتكون نفسه بذلك طيبة لئلا تعدم النية فيفقد الأجر وهي قيود لا بد منها‏.‏ قوله‏:‏ ‏ "‏مثل ذلك‏" ‏ ظاهره يقتضي تساويهم في الأجر ويحتمل أن يكون المراد بالمثل حصول الأجر في الجملة وإن كان أجر الكاسب أوفر لكن قوله في حديث أبي هريرة فله نصف أجره يشعر بالتساوي‏.‏ قوله‏:‏ ‏ "‏لا ينقص بعضهم‏" ‏ الخ المراد عدم المساهمة والمزاحمة في الأجر ويحتمل أن يراد مساواة بعضهم بعضا‏.‏ قوله ‏ "‏عن غير أمره‏" ‏ ظاهر هذه الرواية أنه يجوز للمرأة أن تنفق من بيت زوجها بغير إذنه ويكون لها أوله نصف أجره على اختلاف النسختين كما سيأتي وكذلك ظاهر رواية أحمد المذكورة في حديث أسماء ولكن ليس فيها تعرض لمقدار الأجر ويمكن أن يقال يحمل المطلق على المقيد ولا يعارض ذلك قول أبي هريرة المذكور في الباب لأن أقوال الصحابة ليست بحجة ولا سيما إذا عارضت المرفوع وإنما يعارضه حديث أبي أمامة الذي ذكرناه فإن ظاهره نهى المرأة عن الانفاق من مال الزوج إلا بأذن والنهي عن حقيقة في التحريم والمحرم لا يستحق فاعله عليه ثوابا ويمكن أن يقال أن النهي للكراهة فقط والقرينة الصارفة إلى ذلك حديث أبي هريرة وحديث أسماء وكراهة التنزيه لا تنافي الجواز ولا تستلزم عدم استحقاق الثواب‏.‏ قال في الفتح والأولى أن يحمل يعني حديث أبي هريرة على ما إذا أنفقت من الذي يخصها إذا تصدقت به بغير استئذانه فإنه يصدق كونه من كسبه فيؤجر عليه وكونه بغير أمره ويحتمل أن يكون اذن لها بطريق الأجمال لكن انتفى ما كاه بطريق التفصيل قال ولا بد من الحمل على أحد هذين المعنيين وإلا فحيث كان من ماله بغير إذنه لا اجمالا ولا تفصيلا فهي مأزورة بذلك لا مأجورة وقد ورد فيه حديث ابن عمر عند الطيالسي وغيره اه‏.‏ قوله ‏ "‏فله نصف أجره‏" ‏ هكذا في رواية للبخاري‏.‏ وفي رواية أخرى ‏ "‏فلها نصف أجره‏" ‏ وعلى النسخة الأولى يكون للرجل الذي تصدقت امرأته من كسبه بغير إذنه نصف أجره على تقدير وقوع الأذن منه لها وعلى النسخة الثانية يكون للمرأة المتصدقة بغير أذن زوجها نصف أجرها على تقدير أذنه له‏.‏ قال في الفتح أو المعنى بالنصف أن أجره وأجرها إذا جمعا كان لها النصف من ذلك فلكل منهما أجر كامل وهما أثنان فكأنهما نصفان‏.‏ قوله‏:‏ ‏ "‏إن أرضخ‏" ‏ بالصاد والخاء المعجمتين قال في القاموس رضخ له أعطاه عطاء غير كثير‏.‏ قوله ‏ "‏ولا توعى فيوعي اللّه عليك‏" ‏ بالنصب لكونه جواب النهي والمعنى لا تجمعي في الوعاء وتبخلى بالنفقة فتجازى بمثل ذلك‏.‏
4 - وعن سعد قال ‏ "‏لما بايع النبي صلى اللّه عليه وآله وسلم النساء قالت امرأة جليلة كأنها من نساء مضر يا نبي اللّه أنأكل على آبائنا وأبنائنا‏" ‏ قال أبو داود وأرى فيه ‏ "‏وأزواجنا فما يحل لنا من أموالهم قال الرطب تأكلنه وتهدينه‏" ‏‏.‏
رواه أبو داود‏.‏ وقال الرطب الخبز والبقل والرطب‏.‏
5 - وعن جابر قال شهدت العيد مع رسول اللّه صلى اللّه عليه وآله وسلم فبدأ بالصلاة قبل الخطبة بلا أذان ولا أقامة ثم قام متوكئا على بلال فأمر بتقوى اللّه وحثه على طاعته ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن وقال تصدقن فإن أكثركن حطب جهنم فقامت امرأة من سطة النساء سفعاء الخدين فقالت لم يا رسول اللّه قال لأنكن تكثرن الشكاة وتكفرن العشيرة قالت فجعلن يتصدقن من حلبهن يلقين في ثوب بلال من أقراطهن وخواتيمهن‏)‏
متفق عليه‏.‏
حديث سعد سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلا محمد بن سوار وقد وثقه ابن حبان وقال يغرب‏.‏ قوله‏:‏ ‏ "‏قال الرطب‏" ‏ بفتح الراء وسكون الطاء المهملة والرطب المذكور آخرا بضم الراء وفتح الطاء‏.‏ قال في القاموس الرطب ضد اليابس ثم قال وبضمة وبضمتين الرعي الأخضر م البقل والشجر قل وثمر رطيب مرطب وارطب النخل حاو أوان رطبه‏.‏
وفي الحديث دليل على أنه يجوز للمرأة أن تأكل من مال ابنها وأبيها وزوجها بغير أذنهم وتهادي ولكن ذلك مختص بالأمور المأكولة التي لا تدخر فلا يجوز لها أن تهادي بالثياب والدارهم والدنانير والحبوب وغير ذلك‏.‏ وقوله ‏ "‏إناكل‏" ‏ بكسر الهمزة وتشديد النون وكل بفتح الكاف وتشديد اللام خير أن أي نحن عيال عليهم ليس لنا من الأموال ما ننتفع به‏.‏ قوله‏:‏ ‏ "‏فقامت امرأة‏" ‏ قال الحافظ لم أقف على تسمية هذه المرأة الا أنه يختلج في خاطري أنا أسماء بنت يزيد بن السكن التي تعرف بخطيبة النساء فإنها روت أصل هذه القصة في حديث أخرجه البيهقي والطبراني وغيرهما بلفظ ‏ "‏خرج رسول اللّه صلى اللّه عليه وآله وسلم إلى النساء وأنا معهن فقال يامعشر النساء إنكن أكثر حطب جهنم فناديت رسول اللّه صلى اللّه عليه وآله وسلم وكنت عليه جريئة ولم يا رسول اللّه صلى اللّه عليه وآله وسلم لأنكن تكثرن اللعن وتكفرن العشير‏" ‏ فيبعد أن تكون هي التي أجابته فإن القصة واحدة‏.‏ قوله‏:‏‏ "‏من سطة النساء‏" ‏ أن من خيارهن والسفعاء التي في خذها غبرة وسواد‏.‏ والعشير المراد به ههنا الزوج‏.‏
والحديث فيه فوائد منها ما ذكره المصنف ههنا لأجله وهو جواز صدقة المرأة من مالها من غير توقف على أذن زوجها أو على مقدار معين من مالها كالثلث‏.‏ ووجه الدلالة من القصة ترك الاستفصال عن ذلك كله‏.‏ قال القرطبي ولا يقال في هذا أن أزواجهن كانوا حضورا لأن ذلك لم ينقل ولو نقل فليس ليه تسليم أزواجهن لهن ذلك فإن من ثبت له حق فالأصل بقاؤه حتى يصرح باسقاطه ولم ينقل أن القوم صرحوا بذلك وسيأتي الخلاف في ذلك قريبا‏.‏ ومنها أن الصدقة من دوافع العذاب لانه أمرهن بالصدقة ثم علل بأنهن أكثر أهل النار لما يقع منهن من كفران النعم وغير ذلك‏.‏ ومنها بذل النصيحة والإغلاظ بها بمن احتيج إلى ذلك في حقه‏.‏ ومنها جواز طلب الصدقة من الأغنياء للمحتاجين ولو كان الطالب غير محتاج‏.‏ ومنها مشروعية وعظ النساء وتعليمهن أحكام الأسلام وتذيرهن بما يجب عليهن وحثهن على الصدقة وتخصيصهن بذلك في مجلس منفرد ومحل ذلك كله إذا أمنت الفتنة والمفسدة‏.‏
6 - وعن عبد اللّه بن عمرو ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يجوز للمرأة عية الا بأذن زوجها‏" ‏
رواه أحمد والنسائي وأبو داود‏.‏ وفي لفظ ‏ "‏لا يجوز للمرأة أمر في مالها إذا ملك زوجها عصمتها‏" ‏ رواه الخمسة إلا الترمذي‏.‏
الحديث سكت عنه أبو داود والمنذري وقد أخرجه البيهقي والحاكم في المستدرك وفي إسناده عمرو بن شعيب عن أبيه عن جده وحديثه من قسم الحسن وقد صحح له الترمذي أحاديث ومن دون عمرو بن شعيب هم رجال الصحيح عند أبي داود‏.‏
ـ وفي الباب ـ عن خيرة امرأة كعب بن مالك عن النبي صلى اللّه عليه وآله وسلم نحوه‏.‏ قوله ‏ "‏أمر‏" ‏ أي عطية من العطايا ولعله عدل عن العطية إلى الأمر لما بين لفظ المرأة والأمر من الجناس الذي هو نوع من أنواع البلاغة‏.‏ وقد استدل بهذا الحديث على أنه لا يجوز للمرأة أن تعطي من مالها بغير أذن زوجها ولو كانت رشيدة وقد اختلف في ذلك فقال الليث لا يجوز لها ذلك مطلقا الا في الثلث ولا فيما دونه الا في الشيء التافه‏.‏ وقال طاوس ومالك أنه يجوز لها أن تعطي مالها‏.‏ بغير أذنه في الثلث لا فيما فوقه فلا يجوز الا بأذنه وذهب الجمهور إلى أنه يجوز لها مطلقا من غير أذن من الزوج إذا لم تكن سفيهة فإن كانت سفيهة لم يجز‏.‏ قال في الفتح وأدلة الجمهور من الكتاب والسنة كثيرة انتهى‏.‏ وقد استدل البخاري في صحيحه على جواز ذلك بأحاديث ذكرها في باب هبة المرأة لغير زوجها من كتاب الهبة ومن جملة أدلة الجمهور حديث جابر المذكور قبل هذا وحملوا حديث الباب على ما إذا كانت سفيهة غير رشيدة وحمل مالك أدلة الجمهور على الشيء اليسير وجعل حده الثلث فما دونه ومن جملة أدلة الجمهور الأحاديث المتقدمة في أول الباب القاضية بأنه يجوز لها التصديق من مال زوجها بغير أذنه وإذا جاز لها ذلك في ماله بغير أذنه فبالأولى الجواز في مالها والأولى أن يقال يتعين الأخذ بعموم حديث عبد اللّه بن عمرو وما ورد من الواقعات المخالفة له تكون مقصورة على مواردها أو مخصصة لمثل من وقعت له من هذا العموم وأما مجرد الاحتمالات فليست مما تقوم به الحجة‏.‏


008-تبرع العبد

1 - عن عمير مولى آبي اللحم قال ‏ "‏كنت مملوكا فسألت النبي صلى اللّه عليه وآله وسلم أتصدق من مالي مولاي بشيء قال نعم والأجر بينكما‏" ‏
رواه مسلم‏.‏
2 - وعنه قال ‏ "‏أمرني مولاي أن أقدر لحما فجاءني مسكين فأطعمته منه فضربني فأتيت رسول اللّه صلى اللّه عليه وآله وسلم فذكرت له ذلك فدعاه فقال لم ضربته فقال يعطى طعامي من غير أن آمره فقال الأجر بينكما‏" ‏
رواه أحمد ومسلم والنسائي‏.‏
3 - وعن سلمان الفارسي قال ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم بطعام وأنا مملوك فقلت هذه صدقة فأمر أصحابه فأكلوا ولم يأكل ثم أتيته بطعام فقلت هذه هدية أهديتها لك أكرمك بها فأني رأيتك لا تأكل الصدقة فأمر أصحابه فأكلوا وأكل معهم‏" ‏
رواه أحمد‏.‏
4 - وعن سلمان قال ‏ "‏كنت استأذنت مولاي في ذلك فطيب لي فأحتطبت حطبا فبعته فأشتريت ذلك الطعام‏" ‏
رواه أحمد‏.‏
حديث سلمان الأول في إسناده ابن إسحاق وبقية رجاله رجال الصحيح وحديث سلمان الثاني في إسناده أبو مرة سلمة بن معاوية‏:‏ قال في مجمع الزوائد ولم أجد من ترجمه انتهى‏.‏ ويشهد لصحة معناه ما في صحيح البخاري من حديث عائشة قالت ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا أتي بطعام يسأل أهدية أم صدقة فإن قيل صدقة قال لاصحابه كلوا وإن قيل هدية ضرب بيده فأكل معهم‏" ‏ والأحاديث في هذا الباب كثيرة‏.‏ قوله‏:‏‏ "‏قال نعم والأجر بينكما‏" ‏ فيه دليل على أنه يجوز للعبد أن يتصدق من مال مولاه وأنه يكون شريكا للمولى في الأجر وقد بوب البخاري في صحيحه لذلك فقال باب من أمر خادمه بالصدقة ولم يناول بنفسه‏.‏ وقال أبو موسى عن النبي صلى اللّه عليه وآله وسلم هو أحد المتصدقين ثم أورد حديث عائشة قالت ‏ "‏قال النبي صلى اللّه عليه وآله وسلم إذا أنفقت المرأة من طعام بيتها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم أجر بعض‏" ‏ قال ابن رشد نبه يعني البخاري بالترجمة على أن هذا الحديث مفسر لها لأن كلا من الخازن والخادم والمرأة أمين ليس له أن يتصرف الا بأذن المالك نصا أو عرفا اجمالا أو تفصيلا انتهى‏.‏ ولكن الرواية الأخرى من الحديث مشعرة بأن يكتب للعبد أجر الصدقة وإن كان بغير أذن سيده لأن النبي صلى اللّه عليه وآله وسلم حكم بأن الأجر بينهما بعد أن قال له سيد العبد أنهي يعطى طعامه من غير أمره‏.‏ قوله‏:‏ ‏ "‏إن أقدر لحما‏" ‏ بفتح الهمزة وسكون القاف وكسر الدال المهملة أي اجعله في القدر والقدير والقادر ما يطبخ في القدر ويطلق على القسمة قال في القاموس قدر الرزق قسمه وقال أيضا قدرته أقدره قدارة هيأت ووقت وآبي اللحم المذكور هو بالمد مزنة فاعل من الاباء وقد قدمنا في هذا الشرح التنبيه على ذلك وإنما أعدناه ههنا لكثرة التباسه‏.


001-الوقف

‏ ـ ‏هو في اللغة الحبس‏.‏ يقال كذا بدون الف على اللغة الفصحى أي حبسته‏.‏ وفي الشريعة حبس الملك في سبيل اللّه تعالى للفقراء وأبناء السبيل يصرف عليه منافعه ويبقى أصله على ملك الواقف‏.‏ وألفاظه وقفت وحبست وسبلت وأبدت هذه صرائح ألفاظه وأما كنايته تصدقت واختلفت في حرمت فقيل صريح وقيل غير صريح‏ ـ
1 - عن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إذا مات الإنسان انقطع عمله الا من ثلاثة أشياء صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له‏" ‏‏.‏ ‏ـ ايراد المصنف لهذا الحديث في الوقف لأن العلماء فسروا الصدقة الجارية بالوقف‏.‏ وقوله ‏ "‏أو علم ينتفع به‏" ‏ المراد به العلم الأخروي فيخرج مالا ينتفع به كعلم النجوم من حيث أحكام السعادة وضدها ويدخل في العلم النافع تأليف ونشر علم السنة الصحيحة وفقنا اللّه وإياك بما فيها‏]‏ ‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
2 - وعن ابن عمر ‏ "‏أن عمر أصاب أرضا من أرض خيبر فقال يا رسول اللّه صلى اللّه عليه وآله وسلم أصبت أرضا بخيبر لم أصب مالا قط أنفس عندي منه فما تأمرني فقال إن شئت حبست أصلها وتصدقت بها فتصدق بها عمر أن لا تباع ولا توهب ولا تورث في الفقراء وذوي القربى والرقاب والضيف وابن السبيل لا جناح على من وليها أن يأكل منها بالمعروف ويطعم غير متمول‏" ‏‏.‏
ـ ‏وفي الحديث فوائد‏.‏ منها ثبوت صحة أصل الوقف قال النووي وهذا مذهبنا ومذهب الجماهير ويدل عليه أيضا اجماع المسلمين على صحة وقف المساجد والسقايات اه ومنها فضيلة الإنفاق مما يجب‏:‏ ومنها ذكر فضيلة ظارهة لعمر رضي اللّه عنه ومنها مشاورة أهل الفضل والصلاح في الأمور وطرق الخير‏:‏ ومنها فضيلة صلة الأرحام والوق عليهم‏:‏ واللّه أعلم‏.‏‏ـ‏ وفي لفظ ‏ "‏غير متأثل مالا‏" ‏‏.‏
رواه الجماعة‏.‏ وفي حديث عمرو بن دينار قال في صدقة عمر ‏ "‏ليس علي الولي جناح أن يأكل ويؤكل صديقا له غير متأثل‏" ‏ قال ‏ "‏وكان ابن عمر هو بلى صدقة عمر ويهدي لناس من أهل مكة كان ينزل عليهم‏" ‏ أخرجه البخاري‏.‏ وفيه من الفقه أن من وقف شيئا على صنف من الناس وولده منهم دخل فيه‏.‏
3 - وعن عثمان ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قدم المدينة وليس بها ماء يستعذب غير بئر رومة فقال من يشتري بئر رومة فيجعل فيها دلوه مع دلاء المسلمين بخير له منها في الجنة فاشتريتها من صلب مالي‏" ‏‏.‏
رواه النسائي والترمذي‏.‏ وقال حديث حسن وفيه جواز انتفاع الواقف بوقفه العام‏.‏
حديث عثمان أخرجه البخاري أيضا تعليقا قوله‏:‏ ‏ "‏الا من ثلاثة أشياء‏" ‏ فيه دليل على أن ثواب هذه الثلاثة لا ينقطع بالموت قال العلماء معنى الحديث أن عمل الميت ينقطع بموته وينقطع تجدد الثواب له إلا في هذه الأشياء الثلاثة لكونه كاسبها فإن الولد من كسبه وكذا ما يخلفه من العلم كالتصنيف والتعليم وكذا الصدقة الجارية وهي الوقف وفيه الإرشاد إلى فضيلة الصدقة الجارية والعلم الذي يبقى بعد موت صاحبه والتزوج الذي هو سبب حدوث الأولاد وهذا الحديث قد قدمنا الكلام عليه وعلى ما ورد مورده في باب وصول ثواب القراءة المهداة إلى الموتى من كتاب الجنائز‏.‏ قوله ‏ "‏أرضا بخيبر‏" ‏ هي المسماة بثمغ كما في رواية للبخاري وأحمد وثمغ بفتح المثلثة والميم وقيل بسكون الميم وبعدها غين معجمة‏.‏ قوله ‏ "‏أنفس منه‏" ‏ النفيس الجيد قال الداودي سمي نفيسا لأنه يأخذ بالنفس قوله ‏ "‏وتصدقت بها‏" ‏ أي بمنفعتها وفي رواية للبخاري ‏ "‏حبس أصلها وسبل ثمرتها‏" ‏ وفي أخرى له ‏ "‏تصدق بثمره وحبس أصله‏" ‏‏.‏ قوله ‏ "‏ولا يورث‏" ‏ زاد الدارقطني ‏ "‏حبيس ما دامت السموات والأرض‏" ‏ في رواية للبيهقي تصدق بثمره وحبس أصله لا يباع ولا يورث‏.‏ قال الحافظ وهذا ظاهر أن الشرط من كلام النبي صلى اللّه عليه وآله وسلم بخلاف بقية الروايات فإن الشرط فيها ظاهر أنه من كلام عمر‏.‏ وفي البخاري بلفظ ‏ "‏فقال النبي صلى اللّه عليه وآله وسلم تصدق بأصله لا يباع ولا يوهب ولا يورث ولكن ينفق ثمره‏" ‏ وفي البخاري أيضا في المزارعة قال النبي صلى اللّه عليه وآله وسلم لعمر ‏ "‏تصدق بأصله لا يباع ولا يوهب ولكن ينفق ثمره فتتصدق به‏" ‏ فهذا صريح أن الشرط من كلام النبي صلى اللّه عليه وآله وسلم ولا منافاة لانه يمكن الجمع بأن عمر شرط ذلك الشرط بعد أن أمره النبي صلى اللّه عليه وآله وسلم به فمن الرواة من رفعه إلى النبي صلى اللّه عليه وآله وسلم ومنهم من وقفه على عمر لوقوعه منه امتثالا للأمر الواقع منه صلى اللّه عليه وآله وسلم به‏.‏ قوله ‏ "‏وذوي القربى‏" ‏ قال في الفتح يحتمل أن يكون المراد بهم من ذكر في الخمس ويحتمل أن يكون المراد المراد بهم قربى الواقف وبهذا جزم القرطبي‏.‏ قوله ‏ "‏والضيف‏" ‏ هو من نزل بقوم بريد القرى‏.‏ قوله‏:‏ ‏ "‏أن يأكل منها بالمعروف‏" ‏ قيل المعروف هنا هو ما ذكر في ولي اليتيم وقد تقدم الكلام على ذلك في باب ما يحل لولي اليتيم من كتاب التفليس‏.‏ قال القرطبي جرت العادة بأن العامل يأكل من ثمرة الوقف حتى لو اشترط الواقف أن العامل لا يأكل لاستقبح ذلك منه والمراد بالمعروف القدر الذي جرت به العادة وقيل القدر الذي يدفع الشهوة وقيل المراد أن يأخذ منه بقدر عمله والأول أولى كذا في الفتح‏.‏ قوله‏:‏ ‏ "‏غير متمول‏" ‏ أي غير متخذ منها مالا أي ملكا‏.‏ قال الحافظ والمراد أنه لا يتملك شيئا من رقابها‏.‏ قوله‏:‏ ‏ "‏غير متأثل بمثناة‏" ‏ ثم مثلثة بينهما همزة وهو اتخاذ أصل المال حتى كأنه عنده قديم وأثلة كل شيء أصله‏.‏ قوله ‏ "‏قال في صدقة عمر‏" ‏ أي في روايته لها عن ابن عمر كما حزم بذلك المزي في الأطراف ورواه الإسماعيلي من طريق ابن أبي عمر عن سفيان عن عمرو بن دينار عن ابن عمر‏.‏ قوله ‏ "‏وكان ابن عمر‏" ‏ هو موصول الإسناد كما في رواية الإسماعيلي‏.‏ قوله ‏ "‏لناس‏" ‏ بين الإسماعيلي أنهم آل عبد اللّه بن خالد بن أسيد بن أبي العاص وإنما كان ابن عمر يهدي منه أخذا بالشرط المذكور وهو يؤكل صديقا له ويحتمل أن يكون إنما أطعمهم من نصيبه الذي جعل له أن يأكل منه المعروف فكان يؤخره ليهدي لأصحابه منه‏.‏ قال في الفتح وحديث عمر هذا أصل في مشروعية الوقف وقد روى أحمد عن ابن عمر قال أول صدقة أي موقوفة كانت في الإسلام صدقة عمر‏.‏
وروى عمر بن شبة عن عمرو بن سعد بن معاذ قال ‏ "‏سألنا عن أول حبس في الإسلام فقال المهاجرون صدقة عمر وقال الأنصار صدقة رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وفي إسناده الواقدي‏.‏ وفي مغازي الواقدي إن أول صدقة موقوفة كانت في الإسلام أراضي مخيريق بالمعجمة مصغرا التي أوصى بها إلى النبي صلى اللّه عليه وآله وسلم فوقفها وقد ذهب إلى جواز الوقف ولزومه جمهور العلماء‏.‏ قال الترمذي لا نعلم بين الصحابة والمتقدمين من أهل العلم خلافا في جواز وقف الأرضين وجاء عن شريح أنه أنكر الحبس وقال أبو حنيفة لا يلزم وخالفه جميع أصحابه إلا زفر‏.‏ وقد حكى الطحاوي عن أبي يوسف أنه قال لو بلغ أبا حنيفة لقال به‏.‏ وأحتج الطحاوي لأبي حنيفة بأن قوله صلى اللّه عليه وآله وسلم حبس أصلها لا يستلزم التأييد بل يحتمل أن يكون أراد مدة اختياره قال في الفتح ولا يخفى ضعف هذا التأويل ولا يفهم من قوله وقفت وحبست إلا التأييد حتى يصرح بالشرط عند من يذهب إليه وكأنه لم يقف على الرواية التي فيها حبيس ما دامت السموات والأرض‏.‏ قال القرطبي راد الوقف مخالف للإجماع فلا يلتفت إليه انتهى‏.‏ ومما يؤيد هنا ما ذهب إليه الجمهور حديث ‏ "‏أما خالد فقد حبس أدراعه وأعتده في سبيل اللّه‏" ‏ وهومتفق عليه وقد تقدم في الزكاة ومن ذلك حديث أبي هريرة المذكور في أول الباب إن قوله ‏ "‏صدقة جارية‏" ‏ يشعر بأن الوقف يلزم ولا يجوز نقضه ولو جاز النقض لكان الوقف صدقة منقطعة وقد وصفه في الحديث بعدم الإنقطاع‏.‏ ومن ذلك قوله صلى اللّه عليه وآله وسلم ‏ "‏لا يباع ولا يوهب ولا يورث‏" ‏ كما تقدم فإن هذا منه صلى اللّه عليه وآله وسلم بيان لماهية النحبيس التي أمر بها عمر وذلك يستلزم لزوم الوقف وعدم جواز نقضه وإلا لما كان تحبيسا والمفروض أنه تحبيص ومن ذلك حديث أبي قتادة عند النسائي وابن ماجه وابن حبان مرفوعا ‏ "‏خير ما يخلفه الرجل بعده ثلاث ولد صالح يدعو له وصدقة تجري يبلغه أجرها وعلم يعمل به من بعده‏" ‏ والجري يستلزم عدم جواز النقض من الغير ومن ذلك وقف أبي طلحة الآتي‏.‏ وقول رسول اللّه صلى اللّه عليه وآله وسلم له ‏ "‏أرى ان تجعلها في الأقربين‏" ‏ وماروى من حديث أنس عند الجماعة أن حسان باع نصيبه منه فمع كونه فعله ليس بحجة قد روى أنه أنكر عليه ومن ذلك وقف جماعة من الصحابة منهم علي وأبو بكر والزبير‏.‏ وسعيد وعمرو بن العاص‏.‏ وحكيم بن حزام وأنس وزيد بن ثابت روى ذلك كله البيهقي ومنه أيضا وقف عثمان لبئر رومة ما في حديث الباب‏.‏
ـ واحتج ـ لأبي حنيفة ومن معه بما أخرجه البيهقي في الشعب من حديث ابن عباس ‏ "‏إن النبي صلى اللّه عليه وآله وسلم قال لما نزلت آية الفرائض لا حبس بعد سورة النساء‏" ‏ ويجاب عنه بأن في إسناده ابن لهيعة ولا يحتج بمثله ويجاب أيضا بأن المراد بالحبس المذكور توقيف المال عن وارثه وعدم إطلاقه إلى يده وقد أشار إلى مثل ذلك في النهاية‏.‏ وقال في البحر أراد حبس الجاهلية للسائبة والوصيلة والحام سلمنا فليس في أية ميراث منع الوقف لافتراقهما انتهى‏.‏ وأيضا لو فرض أن المراد بحديث ابن عباس الحبس الشامل للوقف لكونه نكرة في سياق النفي لكان مخصصا بالأحاديث المذكورة في الباب‏.‏
واحتج لهم أيضا على عدم لزوم حكم الوقف بما رواه الطحاوي وابن عبد البر عن الزهري ‏ "‏أن عمر قال لولا أني ذكرت صدقتي لرسول اللّه صلى اللّه عليه وآله وسلم لرددتها وهو يشعر بأن الوقف لا يمتنع الرجوع عنه وأن الذي منع عمر من الرجوع كونه ذكره للنبي صلى اللّه عليه وآله وسلم فكره أن يفارقه على أمر ثم يخالفه إلى غيره ويجاب عنه بأنه لاحجة في أقوال الصحابة وأفعالهم الا إذا وقع الإجماع منهم ولم يقع ههنا وأيضا هذا الأثر منقطع لان الزهري لم يدرك عمر فالحق أن الوقف من القربات التي لا يجوز نقضها بعد فعلها لا للواقف ولا لغيره وقد حكى في البحر عن محمد وابن أبي ليلى أن الوقف لا ينفذ الا بعد القبض وإلا فللواقف الرجوع لأنه صدقة ومن شرطها القبض ويجاب بانه بعد التحبيس قد تعذر الرجوع والحاقه بالصدقة الحلق مع الفارق‏.‏ قوله‏:‏ ‏(‏من يشتري بئر رومة‏" ‏ بضم الراء وسكون الواو‏.‏ وفي رواية للبغوي في الصحابة من طريق بشر بن الأسلمي عن أبيه أنها كانت للرجل من بني غفار عين يقال لها رومة وكان يبيع منها القرية بمد فقال له النبي صلى اللّه عليه وآله وسلم تبيعنيها بعين في الجنة فقال يا رسول اللّه ليس لي ولا لعيالي غيرها فبلغ ذلك عثمان فاشتراها بخمس وثلاثين ألف درهم ثم أتى النبي صلى اللّه عليه وآله وسلم فقال أتجعل لي ما جعلت له قال نعم قال قد جعلتها للمسلمين‏.‏ وللنسائي من طريق الأحنف عن عثمان قال اجعلها سقاية للمسلمين وأجرها لك وزاد أيضا في رواية من هذه الطريق أن عثمان قال ذلك وهو محصور وصدقه جماعة منهم علي ابن أبي طالب عليه السلام وطلحة والزبير وسعد بن أبي وقاص‏.‏ قوله‏:‏ ‏ "‏فيجعل فيها دلو مع دلاء المسلمين‏" ‏ فيه دليل على أنه يجوز للواقف أن يجعل لنفسه نصيبا من الوقف ويؤيده جعل عمر لمن ولي وقفه أن يأكل منه بالمعروف وظاهره عدم الفرق بين أن يكون هو الناظر أو غيره‏.‏ قال في الفتح ويستنبط منه صحة الوقف على النفس وهو قول ابن أبي ليلى وأبي يوسف وأحمد في الأرجح عنه وقال به ابن شعبان من المالكية وجمهورهم على المنع الا إذا استثنى لنفسه شيئا يسيرا بحيث لا يتهم أنه قصد حرمان ورثته‏.‏ ومن الشافعية ابن سريج وطائفة وصنف فيه محمد بن عبد اللّه الأنصاري شيخ البخاري جزءا ضخما واستدل له بقصة عمر هذه وبقصة راكب البدنة وبحديث أنس في أنه صلى اللّه عليه وآله وسلم أعتق صفية وجعل عتقها صداقها‏.‏ ووجه الاستدلال به أنه أخرجها عن ملكه بالعتق وردها إليه بالشرط اه وقد حكى في البحر جواز الوقف على النفس عن العترة وابن شبرمة والزبيري وابن الصباغ وعن الشافعي ومحمد والناصر أنه لا يصح الوقف على النفس قالوا لانه تمليك فلا يصح أن يتملكه لنفسه من نفسه كالبيع والهبة ولقوله صلى اللّه عليه وآله وسلم ‏ "‏سبل الثمرة‏" ‏ وتسبيل الثمرة تمليكها للغير‏.‏ وقال في الفتح وتعقب بأن امتناع ذلك غير مستحيل ومنعه تمليكه لنفسه إنما هو لعدم الفائدة والفائدة في الوقف حاصلة لأن استحقاقه اياه ملكا غير استحقاقه أياه وقفا اه‏.‏ ويؤيد صحة الوقف على النفس حديث الرجل الذي ‏ "‏قال النبي صلى اللّه عليه وآله وسلم عندي دينار فقال تصدق به على نفسك‏" ‏ أخرجه أبو داود والنسائي وأيضا المقصود من الوقف تحصيل القربة وهي حاصلة بالصرف إلى النفس‏.‏


002-وقف المشاع والمنقول

1 - وعن ابن عمر قال ‏ "‏قال عمر للنبي صلى اللّه عليه وآله وسلم إن المائة السهم التي لي بخيبر لم أصب مالا قط أعجب الي منها قد اردت أن اتصدق بها فقال النبي صلى اللّه عليه وآله وسلم احبس أصلها وسبل ثمرتها‏" ‏‏.‏
رواه النسائي وابن ماجه‏.‏
2 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من احتبس فرسا في سبيل اللّه إيمانا واحتسابا فإن شبعه وروثه وبوله في ميزان يوم القيامة حسنات‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
3 - وعن ابن عباس ‏ "‏قال أراد رسول اللّه صلى اللّه عليه وآله وسلم الحج فقالت امرأة لزوجها احجني مع رسول اللّه صلى اللّه عليه وآله وسلم فقال ما عندي ما أحجك عليه قالت احجني على جملك فلان قال ذلك حبيس في سبيل اللّه فأتي رسول اللّه صلى اللّه عليه وآله وسلم فسأله فقال أما انك لو أحججتها عليه كان في سبيل اللّه‏" ‏‏.‏
رواه أبو داود‏.‏ وقد صح أن رسول اللّه صلى اللّه عليه وآله وسلم قال في حق خالد ‏ "‏قد احتبس أدراعه واعتاده في سبيل اللّه‏" ‏‏.‏
حديث ابن عمر أخرجه أيضا الشافعي ورجال إسناده ثقات وهو متفق عليه من حديث أبي هريرة كما تقدم وله طرق عند الشيخين‏.‏ وحديث ابن عباس أخرجه أيضا ابن خزيمة في صحيحه وأخرجه أيضا البخاري والنسائي مختصرا وسكت عنه أبو داود والمنذري ورجال إسناده ثقات وقد تقدم نحوه من حديث أم معقل الأسدية في باب الصرف في سبيل اللّه وابن السبيل من كتاب الزكاة‏.‏ وحديث تحبيس خالد لا دراعه واعتاده قد تقدم أيضا في الباب ما جاء في تعجيل الزكاة من كتاب الزكاة‏.‏ قوله‏:‏ ‏ "‏إن المائة السهم‏" ‏ الخ استدل المصنف بهذا الحديث على صحة وقف المشاع وقد حكى ذلك في البحر عن الهادي والقاسم والناصر والشافعي وأبي يوسف ومالك واحتج لهم بأن عمر وقف مائة سهم بخيبر ولم تكن مقسومة‏.‏ وحكى في البحر أيضا عن الأمام يحيى ومحمد أنه لا يصح وقف المشاع لأن من شرطه التعيين وحكى أيضا عن المؤيد باللّه أنه يصح فيما قسمته مهايأة لا في غيره لتأديته إلى منع القسمة أو بيع الوقف‏.‏ وعن أبي طالب يصح فيما قسمته افراز كالأرض المستوية وإلا فلا‏.‏ وأوضح ما أحتج به من منع من وقف المشاع إن كل جزء من المشترك محكوم عليه بالمملوكية للشريكين فيلزم مع وقف أحد الشريكين أن يحكم عليه بحكمين مختلفين متضادين مثل صحة البيع بالنسبة إلى كونه مملوكا وعدم الصحة بالنسبة إلى كونه موقوفا فيتصف كل جزء بالصحة وعدمها ويتصف بذلك الجملة وأجاب صاحب المنار عن هذا بأنه نظير العتق المشاع وقد صح ذلك هناك كحديث الستة الا عبد كما صح هنا وإذا صح من جهة الشارع بطل هذا الاستدلال‏.‏ وقد استدل البخاري على صحة وقف المشاع بحديث أنس في قصة بناء المسجد وإن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏ثامنوني حائطكم فقالوا لانطلب ثمنه إلا الي اللّه عز وجل‏" ‏ وهذا ظاهر في جواز وقف المشاع ولو كان غير جائز لانكر عليه النبي صلى اللّه عليه وآله وسلم قولهم هذا وبين لهم الحكم‏.‏ وحكى ابن المنير عن مالك أنه لا يجوز وقف المشاع إذا كان الواقف واحدا لأنه يدخل الضرر على شريكه‏.‏ قوله‏:‏ ‏ "‏من احتبس فرسا‏" ‏ الخ فيه دليل على أنه يجوز وقف الحيوان وإليه ذهب العترة والشافعي والجمهور‏.‏ وقال أبو حنيفة لا يصح لعدم دوامه‏.‏ وقال محمد لا يصح في الخيل فقط إذ هي معروضة للتلف‏.‏ وحديث الباب يرد عليهما‏.‏ ويؤيد الصحة حديث عمر بن الخطاب المتقدم في باب النهي المتصدق أن يشتري ما تصدق به من كتاب الزكاة فإن فيه أن عمر حمل على فرس في سبيل اللّه واطلع النبي صلى اللّه عليه وآله وسلم على ذلك وقرره ونهاه عن شرائه برخص وقد ترجم عليه البخاري في كتاب الوقف باب وقف الدواب والكراع والعروض والصامت ومن أدلة الصحة حديث ابن عباس المذكور وحديث تحبيس خالد يدل على جواز وقف المنقولات وقد تقدم الكلام عليه‏.‏


003-من وقف أو تصدق على أقربائه أو وصى لهم من دخل فيه

1 - عن أنس ‏ "‏أن أبا طلحة قال يا رسول اللّه يقول لن تنالوا البر حتى تنفقوا مما تحبون وإن أحب أموالي إلى بيرحاء وأنها صدقة للّه أرجو برها وذخرها عند اللّه فضعها يا رسول اللّه أرك اللّه فقال بخ بخ ذلك مال رابح مرتين وقد سمت أرى أن تجعلها في الأقربين فقال أبو طلحة أفعل يا رسول اللّه فقسمها أبو طلحة في أقاربه وبني عمه‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏ "‏لما نزلت هذه الآية لو تنالوا البر قال أبو طلحة يا رسول اللّه أرى لبنا يسألنا من أموالنا فاشهدك أني جعلت أرضي بير حاء للّه فقال أجعلها في قرابتك قال فجعلها في حسان بن ثابت وأبي بن كعب‏" ‏ رواه أحمد ومسلم‏:‏ وللبخاري معناه وقال فيه ‏ "‏اجعلها لفقراء قرابتك‏" ‏ قال محمد بن عبد اللّه الأنصاري أبو طلحة زيد بن سهل بن الأسود بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار وحسان بن ثابت بن المنذر بن حرام يجتمعان إلى حرام وهو الأب الثالث وأبي بن كعب بن قيس بن عتيك بن زيد بن معاوية بن عمرو بن مالك ابن النجار فعمر ويجمع حسانا وأبا طلحة وأبيا وبين أبي وأبي طلحة ستة أباء‏.‏
2 - وعن أبي هريرة قال ‏ "‏لما نزلت هذه الآية وأنذر عشيرتك الأقربين دعا رسول اللّه صلى اللّه عليه وآله وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بين عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبد المطلب أنقذوا أنفسكم من النار يا فاطمة أنقذي نفسكي من النار فأني لا أملك لكم من اللّه شيئا غير أن لكم رحما سابلها بيلالها‏" ‏‏.‏
متفق عليه ولفظه لمسلم‏.‏
قوله‏:‏ ‏ "‏بيرحاء‏" ‏ بفتح الموحدة وسكون التحتية وفتح الراء وبالمهملة والمد وجاء في ضبطه أوجه كثيرة جمعها ابن الأثير في النهاية فقال ويروي بفتح الباء وكسرها وبفتح الراء وضمها وبالمد والقصر فهذه ثمان لغات‏.‏ وفي رواية حماد بن سلمة بريحا بفتح أوله وكسر الراء وتقديمها على التحتانية وهي عند مسلم ورجح هذه صاحب الفائق وقال هي وزن فعيلة من البراح وهي الأرض الظاهرة المنكشفة وعند أبي داود باريحا وهو بإشباع الموحدة والباقي مثله ووهم من ضبطه بكسر الموحدة وفتح الهمزة فإن أريحا من الأرض المقدسة‏.‏ قال الباجي أفصحها بفتح الباء الموحدة وسكون الياء وفتح الراء مقصورا وكذا جزم به الصغاني‏.‏ وقال الباجي أيضا أدركت أهل العلم ومنهم أبو ذر يفتحون الراء في كل حال قال الصوري وكذا الباء الموحدة‏.‏ قوله ‏ "‏بخ بخ‏" ‏ كلاهما بفتح الموحدة وسكون المعجمة وقد ينون مع التثقيل أو التخفيف بالكسر وبالرفع لغات‏.‏ قال في الفتح وإذا كررت فالأختيار أن تنون وتسكن الثانية وقد يسكنان جميعا كما قال الشاعر بخ بخ لوالده وللمولد‏.‏ ومعناهما تفخيم الأمر والأعجاب به‏.‏
قوله‏:‏ ‏ "‏رابح‏" ‏ شك القعنبي هل هو بالتحتانية أو بالموحدة ورواه البخاري عنه بالشك‏.‏ قوله‏:‏ ‏ "‏في الأقربين‏" ‏ اختلف العلماء في الأقارب فقال أبو حنيفة القرابة كل ذي رحم محرم من قبل الأب أو الأم ولكن يبدأ بقرابة الأب قبل الام‏.‏ وقال أبو يوسف ومحمد من جمعهم أب منذ الهجرة من قبل أب أو أم من غير تفصيل زاد زفر ويقدم من قرب وهو رواية عن أبي حنيفة وأقل من يدفع له ثلاثة وعند محمد أثنان وعند أبي يوسف واحد ولا يصرف للأغنياء عندهم الا أن شرط ذلك‏.‏ وقالت الشافعية القريب من اجتمع في النسب سواء قرب أم بعد مسلما كان أو كافرا غنيا أو فقيرا ذكرا أو أنثى وارثا أو غير وارث محرما أو غير محرم واختلفوا في الأصول والفروع على وجهين وقالوا إن وجد جمع محصورون أكثر من ثلاثة استوعبوا‏.‏ وقيل يقتصل على ثلاثة وان كانوا غير محصورين فنقل الطحاوي الأتفاق على البطلان‏.‏ قال الحافظ وفيه نظر لأن عند الشاعفية وجها بالجواز ويصرف منهم لثلاثة ولا يجب التسوية وقال أحمد في القرابة كالشافعي الا أنه أخرج الكافر وفي رواية عنه القرابة كل من جمعه والموصي الأب الرابع إلى ما هو أسفل منه‏.‏ وقال مالك يختص بالعصبة سواء كان يرثه أولا ويبدأ بفقرائهم حتى يغنوا ثم يعطي الأغنياء هكذا في لافتح‏.‏ وحكى في البحر عن مالك أن ذلك يختص بالوارث وعند الهادوية إن القرابة والأقارب إن ولده جدا أبو الواقف واحتجوا بأن النبي صلى اللّه عليه وآله وسلم جعل سهم ذوي القربى لبني هاشم وهاشم جد أبيه عبد اللّه وهذا ظاهر في جد الأب وأما جد الأم فلا بل هو يدل على خلاف المدعي من هذه الحيثية إذ لم يصرف النبي صلى اللّه عليه وآله وسلم من ينسب إلى جد أمه وأجاب صاحب شرح الاثمار ان خروج من ينتسب إلى جد الأم هنا مخصص من عموم الآية والعموم يصح تخصيصه فلا يلزم إذا خص ههنا أن يخرجوا حيث لم يخص‏.‏ وقد استدل ايضا على خروج من ينتسب إلى جد الأم بأنهم ليسوا بقرابة لأن القرابة العشيرة والعصبة وليس من كان من قبل الأم بعصبة ولا عشيرة وإن كانوا أرحاما وأصهارا ولهذا قال في البحر وقرابتي أو ذو وأرحامي لمن ولده جد أبيه ما تناسلوا لصرفه صلى اللّه عليه وآله وسلم سهم ذوي القربى في الهاشميين والمطلبيين وعلل إعطاء المطلبييين بعدم الفرقة لا القرب وهو الظاهر كما وقع منه صلى اللّه عليه وآله وسلم التصريح بذلك لما سأله بعض بني عبد شمس عن تخصيص المطلبيين بالعطاء دونهم فقال إنهم لم يفارقوني في جاهلية ولا إسلام‏.‏
ولو كان الصرف إليهم لقرابتي فقط لكان حكمهم وحكم بني عبد شمس واحدا لأنهم متحدون في القرب إليه صلى اللّه عليه وآله وسلم‏.‏ قوله‏:‏ ‏(‏أفعل‏)‏ بضم اللام على أنه قول أبي طلحة قوله‏:‏ ‏(‏فقسمها أبو طلحة‏)‏ فيه تعيين أحد الاحتمالين في لفظ أفعل فإنه احتمل أن يكون فاعله أبو طلحة كما تقدم واحتمل أن يكون صيغة أمر وانتفى هذا الاحتمال الثاني بهذه الرواية وذكر ابن عبد البر ان إسماعيل القاضي رواه عن القعنبي عن مالك فقال في روايتة فقسمها رسول اللّه صلى اللّه عليه وآله وسلم في أقاربه وبني عمه أي في أقارب أبي طلحة وبني عمه‏.‏ قال ابن البر اضافة القسم إلى النبي صلى اللّه عليه وآله وسلم وإن كان شائعا في لسان العرب على معنى أنه الآمر به لكن أكثر الرواة لم يقولوا ذلك والصواب رواية من قال ابن عبد البر اضافة القسم إلى النبي صلى اللّه عليه وآله وسلم وإن كان شائعا في لسان العرب على معنى أنه الآمر به لكن أكثر الرواة لم يقولوا ذلك والصواب رواية من قال فقسمها أبو طلحة‏.‏ قوله ‏(‏في أقاربه وبني عمه‏)‏ في الرواية الثانية فجعلها في حسان بن ثابت وأبيّ بن كعب وقد تمسك به من قال أقل من يعطى من الأقارب إذا لم يكونوا منحصرين اثنان وفي نظر لأنه وقع في رواية للبخراي فجعلها أبو طحلة في ذوى رحمه وكان منهم حسان وأبيّ بن كعب فدل ذلك على أنه أعطى غيرهما معهما وفي مرسل أبي بكر بن حزم فرده على أقاربه أبيّ بن كعب وحسان بن ثابت وأخيه أو ابن أخيه شداد بن اوس ونبيط بن جابر فتقاوموه فباع حسان حصته من معاوية بمائة ألف درهم‏.‏ قوله‏:‏ ‏(‏ابن حرام‏)‏ بالمهملتين‏.‏ قوله‏:‏ ‏(‏ابن زيد مناة‏)‏ هو بالإضافة قوله‏:‏ ‏(‏وبين أبي وأبي طلحة ستة آباء‏)‏ قال في الفتح هو ملبس مشكل وشرع الدمياطي في بيانه ويغني عن ذلك ما وقع في رواية المستملي حيث قال عقب ذلك وأبي بن كعب هو ابن قيس بن عبيد بن زيد بن معاوية بن عمرو بن مالك بن النجار فعمرو بن مالك يجمع حسانا وأبا طلحة وأبيا اه وفي قصة أبي طلحة هذه فوائد منها إن الوقف لا يحتاج في انعقاده إلى قبول الموقوف عليه ـ ـ واستدل ـ به الجمهور على أن من أوصى أن يفرق ثلث ماله حيث أرى اللّه الوصي أنها تصح ويفرقه الوصي في سبيل الخير ولا يأكل منه شيئا ولا يعطى منه وارثا للميت وخالف في ذلك أبو ثور‏.‏ وفيه جواز التصدق من الحي في غير مرض الموت بأكثر من ثلث ماله لأنه صلى اللّه عليه وآله وسلم لم يستفصل أبا طلحة عن قدر ما تصدق به‏.‏ وقال لسعد بن أبي وقاص في مرضه الثلث كثير‏.‏ وفيه تقديم الأقرب من الأقارب على غيرهم‏.‏ وفيه جواز اضافة حب المال إلى الرجل الفاضل العالم ولانقص عليه في ذلك‏.‏ وقد أخبر اللّه تعالى عنه الأنسان أنه لحب الخير الشديد والخير هنا المال اتفاقا كما قال صاحب الفتح‏.‏ وفيه التمسك بالعموم لأن أبا طلحة فهم من قوله تعالى ‏ "‏لن تنالوا البر حتى تنفقوا مما تحبون‏" ‏ تناول ذلك لجميع أفراده فلم يقف حتى يرد عليه اللبيان عن شيء بعينه بل بادر إلى اتفاق ما يحبه فأقره النبي صلى اللّه عليه وآله وسلم على ذلك‏.‏
وفيه جواز تولى المتصدق لقسم صدقته‏.‏ وفيه جواز أخذ الغني من صدقة التطوع إذا حصلت له بغير مسألة واستدل على مشروعية الحبس والوقف‏.‏ قال الحافظ ولا حجة فيه لاحتمال أن تكون صدقة أبي طلحة صدقة تمليك قال وهو ظاهر سياق الماجشون عن إسحاق يعني في رواية البخاري وفيه أنه لا يجب الاستيعاب لأن بني حرام الذي اجتمع فيه أبو طلحة وحسان كانوا بالمدينة كثيرا‏.‏ قوله‏:‏ ‏(‏فعم وخص‏)‏ أي جاء بالعام أولا فنادى بني كعب ثم خص بعض البطون فنادى بني مرة بن كعب وهم بطن من بني كعب ثم كذلك‏.‏ وفيه دليل على أن جميع من ناداهم رسول اللّه صلى اللّه عليه وآله وسلم يطلق عليه لفظ الأقربين لأن النبي صلى اللّه عليه وآله وسلم فعل ذلك ممتثلا لقوله تعالى ‏ "‏وأنذر عشيرتك الأقربين‏" ‏ واستدل به أيضا على دخول النساء في الأقارب لعموم اللفظ ولذكره صلى اللّه عليه وآله وسلم فاطمة‏.‏ وفي رواية للبخاري من حديث أبي هريرة هذا أيضا أنه صلى اللّه عليه وآله وسلم ذكر عمته صفية‏.‏ واستدل به أيضا على دخول الفروع وعلى عدم التخصيص بمن يرث ولا بمن كان مسلما‏.‏ قال في الفتح ويحتمل أن يكون لفظ الأقربين صفة لازمة للعشيرة والمراد قومه وهم قريش‏.‏ وقد روى ابن مردويه من حديث عدي بن حاتم أن النبي صلى اللّه عليه وآله وسلم ذكر قريشا فقال وأنذر عشيرتك الأقربين يعني قومه وعلى هذا فيكون قد أمر بإنذار قومه فلا يختص بالأقرب منهم دون الأبعد فلا حجة فيه في مسألة الوقف لأن صورتها ما إذا وقف على قرابته أو على أقرب الناس إليه مثلا والآية تتعلق بإنذار العشيرة‏:‏ وقال ابن المنير لعله كان هنالك قرينة فهم بها صلى اللّه عليه وآله وسلم تعميمي الإنذار ولذلك عمهم اه ويحتمل أن يكون أولا خص اتباعا لظاهر القرابة لما عنده من الدليل على التعميم لكونه أرسل إلى الناس كافة‏.‏ قوله‏:‏ ‏ "‏سأبلها ببلاها‏" ‏ بكسر الباء قال في القاموس بل رحمه بلا وبلابا بالكسر وصلها وكقطام اسم لصلة الرحم اه‏.‏


004-أن الوقف على الولد يدخل فيه ولد الولد بالقرينة لا بالطلاق

1 - عن أنس قال ‏ "‏بلغ صفية أن حفصة قالت بنت يهودي فبكت فدخل عليها النبي صلى اللّه عليه وآله وسلم وهي تبكي وقالت قالت لي حفصة أنت ابنة يهودي فقال النبي صلى اللّه عليه وآله وسلم انك لابنة نبي وإن عمك لنبي وانك لتحت نبي فبم تفتخر عليك ثم قال اتقي اللّه يا حفصة‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
2 - وعن أبي بكرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم صعد المنبر فقال ان ابني هذا سيد يصلح اللّه على يديه بين فئتين عظيمتين من المسلمين يعني الحسن بن علي‏" ‏‏.‏
رواه أحمد والبخاري والترمذي‏.‏
3 - وفي حديث عن أسامة بن زيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لعلي وأما أنت يا علي فختني وأبو ولدي‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن أسامة بن زيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال وحسن وحسين على وريه هذان ابناي وابنا ابنتي اللّهم أني أحبهما فأحبهما وأحب من يحبهما‏" ‏‏.‏
رواه الترمذي‏.‏ وقال حديث حسن غريب‏.‏
5 - وعن البراء عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنا النبي لا كذب‏.‏ أنا ابن عبد المطلب‏" ‏‏.‏
وهو في حديث متفق عليه‏.‏
6 - وعن زيد بن أرقم قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول اللّهم أغفر للأنصار ولأبناء الأنصار ولأبناء أبناء الأنصار‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ وفي لفظ ‏ "‏أغفر للأنصار ولذرارى الأنصار ولذرارى ذراريهم‏" ‏‏.‏ رواه الترمذي وصححه‏.‏
حديث أنس أخرجه أيضا النسائي‏.‏ وحديث أسامة بن زيد الأول قد ورد في معنى المقصود منه أحاديث‏.‏ منها عن عمر بن الخطاب رفعه عند الطبراني بلفظ ‏ "‏كل ولد أم فإن عصبتهم لأبيهم ما خلا ولد فاطمة فأني أنا أبوهم وعصبتهم‏" ‏ وعن ابن عباس عند الخطيب بنحوه‏.‏ وعن جابر عند الطبراني في الكبير بنحوه أيضا قال السخاوي في رسالته الموسومة بالإسعاف بالجواب على مسألة الإشراف بعد أن ساق حديث جابر بلفظ ‏ "‏إن اللّه جعل ذرية كل نبي في صلبه وإن اللّه جعل ذريتي في صلب علي ابن أبي طالب‏" ‏ ما لفظه وقد كنت سئلت عن هذا الحديث وبسطت الكلام عليه وبينت أنه صالح للحجة وباللّه التوفيق اه وفي الميزان في حرف العين منه في ترجمة عبد الرحمن بن محمد الحاسب ما لفظه لا يدري من ذا وخبره مكذب وروي الخطيب من طريق عبد اللّه بن عبد الرحمن بن محمد عن أبيه عن خزيمة بن حازم حدثني المنصور يعني الدوانيقي حدثني أبي عند أبيه على عن جده قال ‏ "‏كنت أنا وأبي العباس عند رسول اللّه صلى اللّه عليه وآله وسلم إذ دخل على فقال النبي صلى اللّه عليه وآله وسلم للّه أشد حبا لهذا مني إن اللّه جعل ذرية كل نبي من صلبه وجعل ذريتي في صلب علي‏" ‏ اه وذكر في الميزان أيضا في ترجمة عثمان بن أبي شيبة أحاديث عنه من جملتها حديث ‏ "‏لكل بني أب عصبة ينتمون إليه الا ولد فاطمة أنا عصبتهم‏" ‏ ثم حكى عن العقيلي بعد أن ساق هذا الحديث وغيره أنه قال عبد اللّه بن أحمد بن حنبل أنكر أبي هذه الأحاديث أنكرها جدا وقال هذه موضوعة مع أحاديث من هذا النحو‏.‏ قال الذهبي بعد ذلك قلت عثمان بن أبي شيبة لا يحتاج إلى متابع ولا ينكر له أني نفرد بأحاديث لسعة ما روي وقد يغلط‏.‏ وقد اعتمده الشيخان في صحيحهما اه وحديث أسامة الآخر أخرج نحوه الترمذي أيضا من حديث البراء بدون قوله هذان ابناء ولفظه ‏ "‏إن النبي صلى اللّه عليه وآله وسلم أبصر حسنا وحسينا فقال اللّهم أني أحبها فأحبهما‏" ‏ وأخرجه أيضا الشيخان من حديثه بلفظ ‏ "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم والحسن على عاتقه يقول اللّهم أني أحبه فأحبه‏" ‏‏.‏
قوله‏:‏ ‏ "‏انك لابنة نبي‏" ‏ إنما قال لها ذلك لأنها من ذرية هرون وعمها موسى وبنو قريظة من ذرية هرون فسمى رسول اللّه صلى اللّه عليه وآله وسلم هرون أبا لها وبينها وبينه آباء متعددون وكذلك جعل الحسن ابنا له وهو ابن ابنته وكذلك الحسين كما في سائر الأحاديث ووصف نفسه بأنه ابن عبد المطلب وهو جده وجعل الأنصار حكم الأنصار كله يدل على أن حكم أولاد الأولاد حكم الأولاد فمن وقف على خلاف ومما يؤيد القول بدخول أولاد البنات ما أخرجه البخاري ومسلم والنسائي والترمذي عن أبي موسى الأشعري قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ابن أخت القوم منهم‏" ‏ وللأحاديث المذكورة في الباب فوائد خارجة عن مقصود المصنف من ذكرها في هذا الباب والتعرض لذلك يستدعي بسطا طولا لفتقتصر على بيان المطلوب منها ههنا‏.‏


005-ما يصنع بفاضل مال الكعبة

1 - عن أبي وائل قال ‏ "‏جلست إلى شيبة في هذا المسجد فقال جلس إلى عمر في مجلسك هذا فقال لقد هممت أن لا أدع فيها صفراء ولا بيضاء الا قسمتها بين المسلمين ما أنت بفاعل قال لم قلت لم يفعله صاحباك فقال هما المرآن يقتدي بهما‏" ‏‏.‏
رواه أحمد والبخاريز
2 - وعن عائشة قالت ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول لولا أن قومك حديثو عهد بجاهلية أو قال بكفر لانفقت كنز الكعبة في سبيل اللّه ولجعلت بابها بالأرض ولأدخلت فيها من الحجر‏" ‏‏.‏
رواه مسلم‏.‏
قول ‏ "‏جلست إلى شيبة‏" ‏ هو ابن عثمان بن طلحة بن عبد العزى بن عثمان بن عبد اللّه بن عبد الدار بن قصي العبدري الحجبي بفتح المهملة والجيم ثم موحدة نسبة إلى حجابة الكعبة‏.‏ قوله ‏ "‏فيها‏" ‏ أي في الكعبة والمراد بالصفراء الذهب والبيضاء الفضة قال القرطبي غلط من ظن أن المراد بذلك حلية الكعبة وإنما أراد الكنز الذي بها وهو ما كان يهدي إليها فيدخر ما يزيد عن الحاجة وأما الحلى فمحبسة عليها كالقناديل فلا يجوز صرفها في غيرها‏.‏ قال ابن الجوزي كانوا في الجاهلية يهدون إلى الكعبة المال تعظيما لها فيجتمع فيها‏.‏ قوله ‏ "‏هما المرآن‏" ‏ تثنية مرء بفتح الميم ويجوز ضمها والراء ساكنة على كل حال بعدها همزة أي الرجلان قوله يقتدي بهما في رواية للبخاري أقتدي بها قال ابن بطال أراد عمر بذلك لكثرة انفاقه في منافع المسلمين ثم لما ذكر أن النبي صلى اللّه عليه وآله وسلم لم يتعرض له أمسك وإنما ترك ذلك لأن ما جعل في الكعبة وسبل لها يجري مجرى الأوقاف فلا يجوز تغييره عن وجهه وفي ذلك تعظيم للإسلام وترهيب للعدو‏.‏ قال في الفتح أما التعليل الأول فليس بظاهر من الحديث بل يحتمل أن يكون تركه صلى اللّه عليه وآله وسلم رعاية لقلوب قريش كما ترك بناء الكعبة على قواعد إبراهيم ثم أيد هذا الاحتمال بحديث عائشة المذكور في الباب ثم قال فهذا هو التعليل المعتمد اه والمصير إلى هذا الاحتمال لا بد منه لنصه صلى اللّه عليه وآله وسلم عليه فلا يلتفت إلى الاحتمالات المخالفة له وعلى هذا فإنفاقه جائز كما جاز لابن الربير بناء البيت على قواعد إبراهيم لزوال السبب الذي لأجله ترك بناءه صلى اللّه عليه وآله وسلم‏.‏ واستدل التقي السبكي بحديث أبي وائل هذا على جواز تحلية الكعبة بالذهب والفضة وتعليق قناديلهما فيها وفي مسجد المدينة فقال هذا الحديث عمدة في مال الكعبة وهو ما يهدي إليها أو ينذر لها قال وأما قول الشافعي لا يجوز تحلية الكعبة بالذهب والفضة ولا تعليق قناديلهما فيها ثم حكى وجهين في ذلك أحدهما الجواز تعظيما كما في المصحف والآخر المنع إذ لم يقل أحد من السلف به فهذا مشكل لأن للكعبة من التعظيم ما لليس لبقية المساجد بدليل تجويز سترها بالحرير والديباج وفي جواز ستر المساجد بذلك خلاف ثم تمسك للجواز بما وقع في أيام الوليد بن عبد الملك من تذهيبه سقوف المسجد النبوي قال ولم ينكر ذلك عمر ابن عبد العزيز ولا أزاله في خلافته ثم استدل للجواز بأن تحريم استعمال الذهب والفضة إنما هو فيما يتعلق بالأواني المعدة للأكل والشرب ونحوهما قال وليس في تحلية المساجد بالقناديل الذهب شيء من ذلك ويجاب عنه بأن حديث أبي وائل لا يصلح للاستدلال به على جواز تحلية الكعبة وتعليق القناديل من الذهب والفضة كما زعم لأنه إن أراد أن النبي صلى اللّه عليه وآله وسلم اطلع على ذلك وقرره فقد عرفت الحامل له صلى اللّه عليه وآله وسلم على ذلك وإن أراد الإجماع من الصحابة أو ممن بعدهم عليه فممنوع وإن أراد غير ذلك فما هو‏.‏ وأما القياس على ستر الكعبة بالحرير والديباج فقد تعقب بأن تجويز ذلك قام الإجماع عليه وأما التحلية بالذهب والفضة فلم ينقل عن فعل من يقتدي به كما قال في الفتح وفعل الوليد وترك عمر بن عبد العزيز لا حجة فيهما نعم القول بالتحريم يحتاج إلى دليل ولا سيما مع ما قدمنا من اختصاص تحريم استعمال آنية الذهب والفضة بالأكل والشرب ولكن لا أقل من الكراهة فإن وضع الأموال التي ينتفع بها أهل الحاجات في المواضع التي لا ينفع الوضع فيها آجلا ولا عاجلا مما لا شك في كراهته‏.‏


001-الحث على الوصية والنهي عن الحيف فيها وفضيلة التنجيز حال الحياة

1 - عن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال ما حق امرئ مسلم يبيت ليلتين وله شيء يريد أن يوصي فيه الا ووصيته مكتوبة عند رأسه‏" ‏‏.‏
رواه الجماعة واحتج به من يعمل بالخط إذا عرف‏.‏
قوله ‏ "‏كتاب الوصايا‏" ‏ قال في الفتح الوصايا جمع وصية كالهدايا وتطلق على فعل الموصى وعلى ما يوصى به من مال أو غيره من عهد ونحوه فتكون بمعنى المصدر وهو الأيصاء وتكون بمعنى المفعول وهو الأسم‏.‏ وهي في الشرع عهد خاص مضاف إلى ما بعد الموت قال الأزهري الوصية من وصيت الشيء بالتخفيف أصيه إذا وصلته وسميت وصية لأن الميت يصل بها ما كان في حياته بعد مماته ويقال وصية بالتشديد ووصاة بالتخفيف بغير همز وتطلق شرعا أيضا على ما يقع به الزجر عن المنهيات والحث على المأمورات‏.‏ قوله‏:‏ ‏ "‏ما حقط ما نافية بمعنى ليس والخبر ما بعد إلا‏.‏ وروى الشافعي عن سفيان بلفظ ‏(‏ما حق امرئ يؤمن بالوصية‏" ‏ الحديث أي يؤمن بأنها حق كما حكاه ابن عبد البر عن ابن عيينة وروراه ابن عبد البر والطحاوي بلفظ ‏ "‏لا يحل لامرئ مسلم له مال‏" ‏ وقال الشافعي معنى الحديث ما الحزم والاحتياط للمسلم الا أن تكون وصيته مكتوبة عند وكذا قال الخطابي‏.‏ قوله‏:‏ ‏ "‏مسلم‏" ‏ قال في الفتح هذا الوصف خرج مخرج العالب فلا مفهوم له او ذكر للتهييج لتقع المبادرة إلى الأمتثال لما يشعر به من نفي الإسلام عن ترك ذلك ووصية الكافر جائزة في الجملة وحكى ابن المنذر فيه الإجماع قوله‏:‏ يبيت صفة لمسلم كما جزم به الطيبي‏.‏ قوله ‏ "‏ليلتين‏" ‏ في رواية للبيهقي وأبي عوانة ليلة أو ليلتين‏.‏ لمسلم والنسائي ثلاث ليال‏.‏ قال الحافظ وكأن ذكر الليلتين والثلاث لرفع الحرج لتزاحم أشغال المرء التي يحتاج إلى ذكرها ففسح له هذا القدر ليتذكر ما يحتاج إليه واختلاف الروايات فيه دال على أنه للتقريب لا للتحديد والمعنى لا يمضي عليه زمان وإن كان قليلا الا ووصيته مكتوبه وفيه اشارة إلى اغتفار الزمن اليسير وكأن الثلاث غاية التأخير ولذلك قال ابن عمر لم أبت ليلة منذ سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول ذلك الا ووصيتي عندي‏.‏ قال الطيبي في تخصيص الليلتين والثلاث بالذكر تسامح في إرادة المبالغة أي لا ينبغي أن يبيت زمنا ما وقد سامحناه في الليلتين والثلاث فلا ينبغي له أن يتجاوز ذلك‏.‏ قال العلماء لا يندب أن يكتب جميع الأشياء المحقرة ولاما جرت العادة بالخروج منه والوفاء به عن قرب‏.‏
ـ وقد استدل ـ بهذا الحديث مع قوله تعالى ‏ "‏كتب عليكم إذا حضر أحدكم الموت‏" ‏ الآية على وجوب الوصية وبه قال جماعة من السلف منهم عطاء والزهري وأبو مجلز وطلحة بن مصرف في آخرين وحكاه البيهقي عن الشافعي في القديم وبه قال إسحاق وداود وأبو عوانة الأسفرايني وابن جرير‏.‏ قال في الفتح وآخرون وذهب الجمهور إلى أنها مندوبة وليست بواجبة ونسب ابن عبد البر القول بعدم الوجوب إلى الإجماع وهي مجازفة لما عرفت‏.‏ وأجاب الجمهور عن الآية بأنها منسوخة كما في البخاري عن ابن عباس قال ‏ "‏كان المال للولد وكانت الوصية للوالدين فنسخ اللّه من ذلك ما أحب فجعل لكل واحد من الأبوين السدس‏.‏ وأجاب القائلون بالوجوب بأن الذي نسخ الوصية للوالدين والأقارب الذي يرثون وأما من لا يرث فليس في الآية ولا في تفسير ابن عباس ما يقتضي النسخ في حقه وأجاب من قال بعدم الوجوب عن الحديث بأن قوله ‏(‏ما حق‏" ‏ الخ للحزم والأحتياط لأنه قد يفجؤه الموت وهو على غير وصية‏.‏ وقيل الحق لغة الشيء الثابت ويطلق شرعا على ما يثبت به الحكم وهو أعم من أن يكون واجبا أو مندوبا وقد يطلق على المباح قليلا قاله القرطبي‏.‏
وأيضا تفويض الأمر إلى أرادة الموصي يدل على عدم الوجوب ولكنه يبقى الأشكال في الرواية المتقدمة بلفظ ‏ "‏لا يحل لامرئ مسلم‏" ‏ وقد قيل أنه يحتمل ان روايها ذكرها بالمعنى وأراد ينفي الحل ثبوت الجواز بالمعنى الأعم الذي يدخل تحته الواجب والمندوب والمباح وقد اختلف القائلون بالوجوب فقال أكثرهم تجب الوصية في الجملة وقال طاوس وقتادة وجابر بن زيد في آخرين تجب للقرابة الذي لا يرثون خاصة‏.‏ وقال أبو ثور وجوب الوصية في الآية والحديث يختص بمن عليه حق شرعي يخشى أن يضيع على صاحبه ان لم يوص به كالوديعة والدين ونحوهما قال ويدل على ذلك تقييده بقوله ‏ "‏له شيء يريد أن يوصي فيه‏" ‏ قال في الفتح وحاصله يرجع إلى قول الجمهور ان الوصية غير واجبة بعينها وإنما الواجب بعينه الخروج من الحقوق الواجبة للغير سواء كان بتنجيز أو وصية ومحل وجوب الوصية إنما هو إذا كان عاجزا عن تنجيزه ولم يعلم بذلك غيره ممن يثبت الحق بشهادة فأما إذا كان قادرا أو علم بها غيره فلا وجوب قال وعرف من مجموع ما ذكرنا ان الوصية قد تكون واجبة وقد تكون مندوبة فيمن رجامتها كثرة الأجر ومكروهة في عكسه ومباحة فيمن استوى الأمران فيه ومحرمة فيما إذا كان فيها اضرار كما ثبت عن ابن عباس ‏ "‏الأضرار في الوصية من الكبائر‏" ‏ رواه سعيد بن منصور موقوفا بإسناد صحيح ورواه النسائي مرفوعا ورجاله ثقات‏.‏ قد استدل من قال بعدم وجوب الوصية بما ثبت في البخاري وغيره عن عائشة أنها انكرت أن يكون رسول اللّه صلى اللّه عليه وآله وسلم أوصى وقالت متى أوصى وقد مات بين سحري ونحري وكذلك ما ثبت أيضا في البخاري عن ابن أبي أوفى أنه قال ‏ "‏ان النبي صلى اللّه عليه وآله وسلم لم يوص‏" ‏ وأخرج أحمد وابن ماجه قال الحافظ بسند قوي عن ابن عباس في أثناء حديث فيه أمر النبي صلى اللّه عليه وآله وسلم أبا بكر أن يصلي بالناس قال في آخره مات رسول اللّه صلى اللّه عليه وآله وسلم ولم يوص قالوا ولو كانت الوصية واجبة لما تركها رسول اللّه صلى اللّه عليه وآله وسلم وأجيب بأن المراد بنفي الوصية منه صلى اللّه عليه وآله وسلم نفي الوصية بالخلافة لا مطلقا بدليل أنه قد ثبت عنه صلى اللّه عليه وآله وسلم بعدة أمور كأمره صلى اللّه عليه وآله وسلم في مرضه لعائشة بانفاق الذهيبة كما ثبت من حديثها عند أحمد وابن سعد وابن خزيمة‏.‏ وفي المغازي لابن إسحاق عن عبيد اللّه بن عبد اللّه بن عتبة قال لم يوص رسول اللّه صلى اللّه عليه وآله وسلم عند موته الا بثلاث لكل من الداريين والرهاويين والأشعريين بجاد مائة وسق من خيبر وان لا يترك في جزيرة العرب دينان وأن ينفذ بعث أسامة‏.‏ وفي صحيحي مسلم عن ابن عباس وأوصى بثلاث أن يجيزوا الوفد بنحوما كنت أجيزهم الحديث‏.‏ وأخرج أحمد والنسائي وابن سعد عن أنس ‏ "‏كانت غاية وصية رسول اللّه صلى اللّه عليه وآله وسلم حين حضره الموت الصلاة وما ملكت أيمانكم‏" ‏ وله شاهد من حديث علي عند أبي داود وابن ماجه‏.‏ ومن حديث أم سلمة عند النسائي بسند جيد
والأحاديث في هذا الباب كثيرة أورد منها صاحب الفتح في كتاب الوصايا شطرا صالحا وقد جمعت في ذلك رسالة مستقلة‏.‏
ـ واستدلوا ـ أيضا على توجيه نفي من نفي الوصية مطلقا إلى الخلافة بما في البخاري عن عمر ‏(‏قال مات رسول اللّه صلى اللّه عليه وآله وسلم ولم يستخلف‏)‏ وبما أخرجه أحمد والبيهقي عن علي ‏(‏أنه لما ظهر يوم الجمل قال يا أيها الناس إن رسول اللّه صلى اللّه عليه وآله وسلم لم يعهد إلينا في هذه الإمارة شيئا‏)‏ الحديث‏.‏ قال القرطبي كانت الشيعة قد وضعوا أحاديث في أن النبي صلى اللّه عليه وآله وسلم أوصى بالخلافة لعلي فرد ذلك جماعة من الصحابة وكذا من بعدهم فمن ذلك ما استدلت به عائشة يعني الحديث المتقدم‏.‏ ومن ذلك إن عليا لم يدع ذلك لنفسه ولا بعد أن ولى الخلافة ولا ذكره لأحد من الصحابة يوم السقيفة وهؤلاء ينتقصون عليا من حيث قصدوا تعظيمه لأنهم نسبوه مع شجاعته العظمى وصلابته إلى المداهنة والتقييد والأعراض عن طلب حقه مع قدرته على ذلك اه ولا يخفى أن نفي عائشة للوصية حال الموت لا يستلزم نفيها في جميع الأوقات فإذا أقام البرهان الصحيح من يدعي الوصاية في شيء معين قبل‏.‏ قوله ‏(‏مكتوبة عند رأسه‏)‏ استدل بهذا على جواز الأعتماد على الكتابة والخط ولو لم يقترن بالشهادة وخص محمد بن نصر من الشافعية ذلك بالوصية لثبوت الخبر فيها دون غيرها من الأحكام‏.‏ قال الحافظ وأجاب الجمهور بأن الكتابة ذكرت لما فيها من ضبط المشهود به قالوا ومعنى قوله ‏(‏وصيته مكتوبه عنده‏)‏ أي بشرطها‏.‏ وقال المحب الطبري اضمار الأشهاد فيه بعد وأجيب بأنهم استدلوا على اشتراط الاشهاد بأمر خارج كقوله تعالى ‏ "‏شهادة بينكم إذا حضر أحدكم الموت حين الوصية‏" ‏ فإنه يدل على اعتبار الاشهاد في الوصية وقال القرطبي ذكر الكتابة مبالغة في زيادة التوثق وإلا فالوصية المشهود بها متفق عليها ولو لم تكن مكتوبة اه وقد استوفينا الأدلة على جواز العمل بالخط في الاعتراضات التي كتبناها على رسالة الجلال في الهلال فليراجع ذلك فإنه مفيد‏.‏
2 - وعن أبي هريرة ‏ "‏قال جاء رجل فقال يا رسول اللّه أي الصدقة أفضل أو أعظم أجرا قال أما وأبيك لتفتأن أن تصدق وأنت شحيح صحيح تخشى الفقر وتأمل البقاء ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا وقد كان لفلان‏" ‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏أي صدقة أفضل أو أعظم‏" ‏ في رواية للبخاري أفضل وفي أخرى له أعظم‏.‏ قوله ‏ "‏لتفتأن‏" ‏ بفتح اللام وضم الفوقية وسكون الفاء وبعدها فوقية أيضا ثم همزة مفتوحة ثم نون مشددة وهو من الفتيا وفي نسخة ‏ "‏لتنبأن‏" ‏ بضم التاء وفتح النون بعدها ياء موحدة ثم همزة مفتوحة ثم نون مشددة من النبأ‏.‏ قوله ‏ "‏أن تصدق‏" ‏ بتخفيف الصاد على حذف إحدى التاءين وأصله أن تتصدق والتشديد على الأدغام‏.‏ قوله‏:‏ ‏ "‏شحيح‏" ‏ قال صاحب المنتهى الشح بخل مع حرص‏.‏ وقال صاحب المحكم الشح مثلث الشين والضم أولى‏.‏ وقال صاحب الجامع كأن الفتح في المصدر والضم في الاسم قال الخطابي فيه ان المرض يقصر يد المالك عن بعض ملكه وإن سخاوته بالمال في مرضه لا تمحو عنه سمة البخل فلذلك شرط صحة البدن في الشح بالمال لانه في الحالتين يجد للمال وقعا في قلبه لما يأمله من البقاء فيحذر معه الفقر‏.‏ قال ابن بطال وغيره لما كان الشح غالبا في الصحة فالسماح فيه بالصدقة أصدق في النية وأعظم للأجر بخلاف من يئس من الحياة ورأى مصير المال لغيره‏.‏ قوله‏:‏ ‏ "‏وتأمل‏" ‏ بضم الميم أي تطمع‏.‏
قوله ‏ "‏ولا تمهل‏" ‏ بالإسكان على أنه نهي وبالرفع على أنه نفي ويجوز النصب‏.‏ قوله ‏ "‏حتى إذا بلغت الحلقوم‏" ‏ أي قاربت بلوغه إذ لو بلغته حقيقة لم يصح شيء من تصرفاته والحلقوم مجرى النفس‏.‏ قاله أبو عبيدة‏.‏ قوله ‏ "‏قلت لفلان كذا‏" ‏ الخ قال في الفتح الظاهر إن هذا المذكور على سبيل المثال‏.‏ وقال الخطابي فلان الأول والثاني الموصي له فلان الأخير الوارث لأنه إن شاء ابطله وإن شاء أجازه‏.‏ وقال غيره يحتمل أن يكون المراد بالجمع من يوصي له وإنما أدخل كان في الثالث اشارة إلى تقدير القدر له بذلك‏.‏ وقال الكرماني يحتمل أن يكون الأول للوارث والثاني الموروث والثالث الموصى له‏.‏ قال الحافظ ويحتمل أن يكون بعضها وصية وبعضها إقرارا‏.‏
ـ والحديث يدل ـ على أن تنجيز وفاء الدين والتصدق في حال الصحة أفضل منه حال المرض لأنه في حال الصحة يصعب عليه اخراج المال غالبا لما يخوفه به الشيطان ويزين له من امكان طول العمر والحاجة إلى المال كما قال تعالى ‏ "‏الشيطان يعدكم الفقر ويأمركم بالفحشاء‏" ‏ وفي معنى الحديث قول تعالى ‏ "‏وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت‏" ‏ الآية‏.‏ وفي معناه أيضا ما أخرج الترمذي بإسناد حسن وصححه ابن حبان عن أبي الدرداء مرفوعا‏.‏ قال ‏ "‏مثل الذي يعتق ويتصدق عند موته مثل الذي يهدي إذا شبع‏" ‏ وأخرج أبو داود وصححه ابن حبان من حديث أبي سعيد مرفوعا ‏ "‏لأن يتصدق الرجل في حايته وصحته بدرهم خير له من أن يتصدق عند موته بمائة‏" ‏‏.‏
3 - وعن أبي هريرة عن رسول اللّه صلى اللّه عليه وآله وسلم قال ‏ "‏ان الرجل ليعمل أو المرأة بطاعة اللّه ستين سنة ثم يحضرهما الموت فيضاران في الوصية فيجب لهما النار ثم قرأ أبو هريرة من بعد وصية يوصي بها أو دين غير مضار وصية من اللّه إلى قوله وذلك الفوز العظيم‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏ ولأحمد وابن ماجه معناه وقالا فيه ‏ "‏سبعين سنة‏" ‏‏.‏
الحديث حسنه الترمذي وفي إسناده شهر بن حوشب وقد تكلم فيه غير واحد من الأئمة‏.‏ ووثقه أحمد بن حنبل ويحيى بن معين ولفظ أحمد وابن ماجه الذي أشار إليه المصنف ‏ "‏أن الرجل ليعمل بعمل أهل الخير سبعين سنة فإذا أوصى حاف في وصيته فيختم له بشر عمله فيدخل النار وان الرجل ليعمل بعمل أهل الشر سبعين سنة فيعدل في وصيته فيدخل الجنة‏" ‏ وفيه وعيد شديد وزجر بليغ وتهديد لأن مجرد المضارة في الوصية إذا كانت من موجبات النار بعد العبادة الطويلة في السنين المتعددة فلا شك أنها من الذنوب التي لا يقع في مضيقها الا من سبقت له الشقاوة وقراءة أبي هريرة للآية لتأييد معنى الحديث وتقويته لان اللّه سبحانه قد قيد ما شرعه من الوصية بعدم الضرار فتكون الوصية المشتملة على الضرار مخالفة لما شرعه اللّه تعالى وما كان كذلك فهو معصية‏.‏ وقد تقدم قريبا عن ابن عباس مرفوعا وموقوفا بإسناد صحيح ان وصية الضرار من الكبائر وذلك مما يؤيد معنى الحديث فما أحق وصية الضرار بالابطال من غير فرق بين الثلث وما دونه وما فوقه وقد جمعت في ذلك رسالة مشتملة على فوائد لا يستغني عنها‏.


002-كراهة مجاوزة الثلث والأيصاء للوارث

1 - عن ابن عباس قال ‏ "‏لو أن الناس غضوا من الثلث إلى الربع فإن رسول اللّه صلى اللّه عليه وآله وسلم قال الثلث كثير‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن سعد بن أبي وقاص ‏ "‏انه قال جاءني رسول اللّه صلى اللّه عليه وآله وسلم يعودني من وجع اشتد بي فقلت يا رسول اللّه اني قد بلغ بي الوجع ما ترى وأنا ذو مال ولا يرثني الا ابنة لي أفأتصدق بثلثي مالي قال لا قلت فالشطر يا رسول اللّه قال لا قلت فالثلث قال الثلث والثلث كثير أو كبير أنك ان تذر ورثتك أغنياء خير من أن تدعهم عالة يتكففون الناس‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية أكثرهم ‏ "‏جاءني يعودني في حجة الوداع‏" ‏ وفي لفظ ‏ "‏عادني رسول اللّه صلى اللّه عليه وآله وسلم في مرضي فقال أوصيت قلت نعم قال بكم قلت بمالي كله في سبيل اللّه قال فما تركت لولدك قال هم أغنياء قال أوص بالعشر فما زال يقول وأقول حتى قال أوص بالثلث والثلث كثير أو كبير‏" ‏ رواه النسائي وأحمد بمعناه الا أنه قال ‏ "‏قلت نعم جعلت مالي كله في الفقراء والمساكين وابن السبيل‏" ‏ وهو دليل على نسخ وجوب الوصية للأقربين‏.‏
3 - وعن أبي الدرداء عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏ان اللّه تصدق عليكم بثلث أموالكم عند وفاتكم زيادة في حسناتكم ليجعلها لكم زيادة في أعمالكم‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أبي الدرداء أخرجه أيضا أحمد وأخرجه أيضا البيهقي وابن ماجه والبزار من حديث أبي هريرة بلفظ ‏ "‏ان اللّه تصدق عليكم عند موتكم بثلث أموالكم زيادة لكم في أعمالكم‏" ‏ قال الحافظ وإسناده ضعيف وأخرجه أيضا الدارقطني والبيهقي من حديث أبي أمامة بلفظ ‏ "‏ان اللّه تصدق لكم بثلث أموالكم عند وفاتكم زيادة في حسناتكم ليجعل لكم زكاة في أموالكم‏" ‏ وفي إسناده إسماعيل بن عياش وشيخه عتبة بن حميد وهما ضعيفان‏.‏ ورواه العقيلي في الضعفاء عن أبي بكر الصديق وفي إسناده خفص بن عمرو بن ميمون وهو متروك وعن خالد بن عبد اللّه السلمي عند ابن عاصم وابن السكن وابن قانع وأبي نعيم والطبراني وهو مختلف في صحبته رواه عنه ابنه الحرث وهو مجهول وقد ذكر الحافظ في التلخيص حديث أبي الدرداء ولم يتكلم عليه‏.‏ قوله‏:‏ ‏ "‏غضوا‏" ‏ بمعجمتين أي نقصوا ولو للتمني فلا تحتاج إلى جواب أو شرطية والجواب محذوف ووقع التصريح بالجواب في رواية ابن أبي عمر في مسنده عن سفيان بلفظ ‏ "‏كان أحب إليّ‏" ‏ وأخرجه الإسماعيلي من طريق ومن طريق أحمد بن عبدة عن سفيان‏.‏ وأخرجه من طريق العباس بن الوليد عن سفيان بلفظ ‏ "‏كان أحب إلى رسول اللّه‏" ‏‏.‏ قوله ‏ "‏إلى الربع‏" ‏ زاده أحمد في الوصية وكذا ذكر هذه الزيادة الحميدي‏.‏ قوله ‏ "‏فإن رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ هو كالتعليل لما اختاره من النقصان عن الثلث وكأنه أخذ ذلك من وصفه صلى اللّه عليه وآله وسلم للثلث بالكثرة‏.‏ قوله ‏ "‏والثلث كثير‏" ‏ في رواية مسلم ‏ "‏كثير أو كبير‏" ‏ بالشك هل هو بالموحدة أو المثلثة والمراد أنه كثير بالنسبة إلى ما دونه وفيه دليل على جواز الوصية بالثلث وعلى أن الأولى أن ينقص عنه ولا يزيد عليه قال الحافظ وهو ما يبتدره الفهم ويحتمل أن يكون لبيان أن التصدق بالثلث هو الأكمل أي كبير أجره ويحتمل أن يكون معناه كثير غير قليل قال الشافعي وهذا أولى معانيه يعني أن الكثرة أمر نسبي وعلى الأول عول ابن عباس كما تقدم والمعروف من مذهب الشافعي استحباب النقص عن الثلث وفي شرح مسلم للنووي ان كان الورثة فقراء استحب ان ينقص منه وان كانوا أغنياء فلا وقد استدل بذلك على انها لا تجوز الوصية بأزيد من الثلث‏.‏ قال في الفتح واستقر الإجماع على منع بأزيد من الثلث لكن اختلف فيمن ليس له وارث خاص فذهب الجمهور إلى منعه من الزيادة على الثلث وجوز له الزيادة الحنفية وإسحاق وشريك وأحمد في رواية وهو قول علي وابن مسعود واحتجوا بأن الوصية مطلقة في الآية فقيدتها السنة لمن له وارث فبقي من لا وارث له على الأطلاق‏.‏ وحكاه في البحر عن العترة‏.‏ قوله ‏ "‏قال الثلث والثلث كثير أو كبير‏" ‏ يعني بالمثلثة أو الموحدة وهو شك من الراوي‏.‏ قال الحافظ والمحفوظ في أكثر الروايات بالمثلثة قال الثلث بالنصب على الأغراء أو بفعل مضمر نحو عين الثلث وبالرفع على أنه خبر مبتدأ محذوف أو مبتدأ خبره محذوف‏.‏ قوله ‏ "‏انك ان تذر‏" ‏ بفتح ان على التعليل وبكسرها على الشرطية قال النووي هما صحيحان وقال القرطبي لا معنى للشرط ههنا لأنه يصير لا جواب له ويبقى خير لا رافع له‏.‏ وقال ابن الجوزي سمعناه من رواة الحديث بالكسر وأنكره ابن الخشاب وقال لا يجوز الكسر لأنه لا جواب له لخلو لفظ خير عن الفاء وغيرها مما اشترط في الجواب وتعقب بأنه لا مانع من تقديرها كما قال ابن مالك‏.‏ قوله ‏ "‏ورثتك‏" ‏ قال ابن المنير إنما عبر له صلى اللّه عليه وآله وسلم بلفظ الورثة ولم يقل بنتك مع أنه لم يكن له يومئذ الا ابنة واحدة لكون الوارث حينئذ لم يتحقق لان سعدا إنما قال ذلك بناء على موته في ذلك المرض وبقائها بعده حتى ترثه وكان من الجائز ان تمون هي قبله فأجابه صلى اللّه عليه وآله وسلم بكلام كلي مطابق لكل حالة وهو قول ورثتك ولم يخص بنتا من غيرها‏.‏ وقال الفاكهي شارح العمدة إنما عبر صلى اللّه عليه وآله وسلم بالورثة لانه اطلع على أن سعدا سيعيش ويحصل له أولاد غير البنت المذكورة فإنه ولد له بعد ذلك أربعة بنين اه وهم عامر ومصعب ومحمد وعمر وزاد بعضهم إبراهيم ويحيى وإسحاق وزاد ابن سعد عبد اللّه وعبد الرحمن وعمر أو عمران وصالحا وعثمان وإسحاق الأصغر وعمرا الأصغر وعميرا مصغرا وذكر له من البنات ثنتي عشرة بنتا‏.‏
قال الحافظ ما معناه أنه قد كان لسعد وقت الوصية ورثة غير ابنته وهم أولاد أخيه عتبة بن أبي وقاص منهم هاشم بن عتبة وقد كان موجودا اذ ذاك‏.‏ قوله ‏(‏عالة‏)‏ أي فقراء وهو جمع عائل وهو الفقير والفعل منه عال يعيل إذا افتقر‏.‏ قوله‏:‏ ‏(‏يتكففون الناس‏)‏ أي يسألونهم باكفهم يقال تكفف الناس واستكف إذا بسط كفه للسؤال أو سأل ما يكف عنه الجوع أو سأل كفافا من طعام قال ابن عبد البر وفي هذا الحديث تقييد مطلق القرآن بالسنة لأنه سبحانه قال ‏ "‏من بعد وصية يوصى بها أو دين‏" ‏ فأطلق وقيدت السنة الوصية بالثلث قال في الفتح وفيه أن خطاب الشارع للواحد يعم من كان يصفته من المكلفين لاطباق العلماء على الأحتجاج بحديث سعد هذا وإن كان الخطاب إنما وقع له بصيغة الأفراد ولقد أبعد من قال إن ذلك يختص بسعد ومن كان في مثل حاله ممن يخلف وارثا ضعيفا أو كان ما يخلفه قليلا‏.‏ وفي حديث أبي الدرداء وما ورد في معناه دليل على أن الأذن لنا بالتصرف في ثلث أموالنا في أواخر أعمارنا من الألطاف الألهية بنا والتكثير لأعمالنا الصالحة وهو من الأدلة الدالة على اشتراط القربة في الوصية‏.‏
4 - وعن عمرو بن خارجة ‏ "‏ان النبي صلى اللّه عليه وآله وسلم خطب على ناقته وأنا تحت جرانها وهي تقصع بجرتها وان لغامها يسيل بين كتفي فسمعته يقول إن اللّه قد أعطى كل ذي حق حقه فلا وصية لوارث‏" ‏‏.‏
رواه الخمسة الا أبا داود وصححه الترمذي‏.‏
5 - وعن أبي امامة قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول ان اللّه قد أعطى كل ذي حق حقه فلا وصية لوارث‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
6 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تجوز وصية لوارث الا ان يشاء الورثة‏" ‏‏.‏
7 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا وصية لوارث الا أن يجيز الورثة‏" ‏‏.‏
رواهما الدارقطني‏.‏
حديث عمرو بن خارجه أخرجه أيضا الدارقطني والبيهقي‏.‏ وحديث أبي أمامة حسنه الترمذي والحافظ وفي إسناده اسماعيل بن عياش وقد قوى حديثه إذا روى عن الشاميين جماعة من الأئمة منهم أحمد والبخاري وهذا من روايته عن الشاميين لأنه رواه عن شرحبيل بن مسلم وهو شامي ثقة وصرح في روايته بالتحديث‏.‏ وحديث ابن عباس حسنه في التلخيص وقال في الفتح رجاله ثقات لكنه معلول فقد قيلا إن عطاء الذي رواه عن ابن عباس هو الخراساني وهو لم يسمع من ابن عباس‏.‏ وأخرج نحوه البخاري من طريق عطاء بن أبي رباح عن ابن عباس موقوفا‏.‏ قال الحافظ الا انه في تفسير وأخبار بما كان من الحكم قبل نزول القرآن فيكون في حكم المرفوع‏.‏ وأخرجه أيضا أبو داود في المراسيل عن مرسل عطاء الخراساني ووصله يونس بن راشد عن عطاء عن عكرمة عن ابن عباس قال الحافظ والمعروف المرسل‏.‏ وحديث عمرو بن شعيب قال في التلخيص إسناده واه‏.‏
ـ وفي الباب ـ عن أنس عند ابن ماجه‏.‏ وعن جابر عند الدارقطني وصوب إرساله وعن علي عنده أيضا وإسناده ضعيف وهو عند ابن أبي شيبة وعن مجاهد مرسلا عند الشافعي قال في الفتح ولا يخلو إسناد كل منهامن مقال لكن مجموعها يقتضي أن للحديث أصلا بل جنح الشافعي في الأم إلى أن هذا المتن متواتر فقال وجدنا أهل الفتيا ومن حفظنا عنهم من أهل العلم بالمغازي من قريش وغيرهم لا يختلفون في أن النبي صلى اللّه عليه وآله وسلم قال عام الفتح لا وصية لوارث ويأثرونه عمن حفظوه فيه ممن لقوه من أهل العلم فكان نقل كافة عن كافة فهو أقوى من نقل واحد وقد نازع الفخر الرازي في كون هذا الحديث متواترا قال وعلى تقدير تسليم ذلك فالمشهور من مذهب الشافعي ان القرآن لا ينسخ بالسنة قال الحافظ لكن الحجة في هذا اجماع العلماء على مقتضاه كما صرح به الشافعي وغيره قال والمراد بعدم صحة وصية الوارث عدم اللزوم لأن الأكثر على أنها موقوفة على إجازة الورثة‏.‏ وقيل أنها لا تصح الوصية لوارث أصلا وهو الظاهر لأن النفي أما أن يتوجه إلى الذات والمراد لا وصية شرعية وأما إلى ما هو أقرب إلى الذات وهو الصحة ولا يصح أن يتوجه ههنا إلى الكمال الذي هو أبعد المجازين‏.‏ وحديث ابن عباس المذكور وان دل على صحة الوصية لبعض الورثة مع رضا البعض الآخر فهو لا يدل على أن النفي غير متوجه إلى الصحة بل هو متوجه إليها وإذا رضى الوارث كانت صحيحة كما هو شأن بناء العام على الخاص وهكذا حديث عمرو بن شعيب‏.‏ وحكي صاحب البحر عن الهادي والناصر وأبي طالب وأبي العباس أنها تجوز الوصية للوارث واستدلوا بقوله تعالى ‏ "‏كتب عليكم إذا حضر أحدكم الموت ان ترك خيرا الوصية للوالدين والأقربين‏" ‏ قالوا في نسخ الوجوب لا يستلزم نسخ الجواز وأجاب الجمهور عن ذلك بأن الجواز أيضا منسوخ كما صرح بذلك حديث ابن عباس المذكور في الباب وقد اختلف في تعيين ناسخ آية الوصية للوالدين والأقربين فقيل آية الفرائض وقيل الأحاديث المذكورة في الباب وقيل دل الإجماع على ذلك وأن لم يتعين دليله هكذا في الفتح‏.‏ وقد قيل ان الآية مخصوصة لأن الأقربين أعم من أن يكونوا وارثين أم لا فكانت الوصية واجبة لجميهم وخص منها الوارث بآية الفرائض وبأحاديث الباب وبقي حق من لا يرث من الأقربين من الوصية على حاله قاله طاوس وغيره‏.‏ قوله‏:‏ وأنا تحت ‏ "‏جرانها‏" ‏ بكسر الجيم قال في القاموس جران البعير بالكسر مقدم عنقه من مذبحه إلى منحره‏.‏ قوله‏:‏ ‏ "‏وهي تقصع بجرتها‏" ‏ الجرة بكسر الجيم وتشديد الراء‏.‏ قال في القاموس الجرة بالكسر هيئة الجر وما يفيض عنه البعير فيأكله ثانية وقد اجتر واجر واللقمة بها البعير إلى وقت علفه والقصع البلع‏.‏ قال في القاموس قصع كمنع ابتلع جرع الماء والناقة بجرتها ردتها إلى جوفها أو مضغتها أو هو بعد الدسع وقبل المضغ أو هو أن تملأ بها فاها أو شدة المضغ اه‏.‏ قوله‏:‏ ‏ "‏وإن لغامها‏" ‏ بضم اللام بعدها غين معجمة وبعد الألف ميم هو اللعاب‏.‏ قال في القاموس لغم الجمل كمنع رمى بلعابه لزبده‏.‏ قال والملاغم ما حول الفم‏.‏ قوله‏:‏ ‏ "‏الا أن يشاء الورثة‏" ‏ في ذلك رد على المزني وداود والسبكي حيث قالوا أنها لا تصح الوصية بما زاد على الثلث ولو أجاز الورثة واحتجوا بالأحاديث الآتية في الباب الذي بعد هذا ولكن في هذا الحديث وحديث عمرو بن شعيب المذكور بعده زيادة يتعين القول بها‏.‏
قال الحافظ ان صحت هذه الزيادة فهي حجة واضحة واحتجوا من جهة المعنى بأن المنع إنما كان في الأصل لحق الورثة فإذا أجازوه لم يمتنع واختلفوا بعد ذلك في وقت الإجازة فالجمهور على أنهم إن أجازوا في حياة الموصى كان لهم الرجوع متى شاؤا وإن أجازوا بعد نفذ‏.‏ وفصل المالكية في الحياة بين مرض الموت وغيره فألحقوا مرض الموت بما بعده واستثنى بعضهم ما إذا كان المجيز في عائلة الموصى وخشى من امتناعه انقطاع معروفه عنه لوعاض فإن لمثل هذا الرجوع‏.‏ وقال الزهري وربيعة ليس لهم الرجوع مطلقا واتفقوا على اعتبار كون الموصي له وارثا يوم الموت حتى لو أوصى لأخيه الوراث حيث لا يكون للموصي ابن ثم ولد له ابن قبل موته صحت الوصية للأخ المذكور ولو أوصى لأخيه وله ابن فمات الابن قبل موت الموصي فهي وصية لوارث‏.‏


003-في أن تبرعات المريض من الثلث

1 - عن أبي زيد الأنصاري ‏ "‏أن رجلا أعتق ستة أعبد عند موته ليس له مال غيرهم فأقرع بينهم رسول اللّه صلى اللّه عليه وآله وسلم فأعتق اثنين وأرق أربعة‏" ‏‏.‏
رواه أحمد وأبو داود بمعناه وقال فيه ‏ "‏لو شهدته قبل أن يدفن لم يدفن في مقابر المسلمين‏" ‏‏.‏
2 - وعن عمران بن حصين ‏ "‏أن رجلا أعتق ستة مملوكين له عند موته لم يكن له مال غيرهم فدعا بهم رسول اللّه صلى اللّه عليه وآله وسلم فجزأهم أثلاثا ثم أقرع بينهم فأعتق اثنين وأرق أربعة وقال له قولا شديدا‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ وفي لفظ ‏ "‏ان رجلا أعتق عند موته رجة له فجاء ورثته من الأعراب فأخبروا رسول اللّه صلى اللّه عليه وآله وسلم بما صنع قال أو فعل ذلك لو علمنا إن شاء اللّه ما صلينا عليه فأقرع بينهم فأعتق منهم اثنين وأرق أربعة‏" ‏ رواه أحمد واحتج بعمومه من سوى بين متقدم العطايا ومتأخرها لأنه لم يستفصل هل أعتقهم بكلمة أو بكلمات‏.‏
حديث أبي زيد أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏ قوله‏:‏ ‏ "‏أعتق ستة أعبد عند موته‏" ‏ قال القرطبي ظاهره أنه نجز عتقهم في مرضه‏.‏ قوله ‏ "‏فأقرع بينهم‏" ‏ هذا نص في اعتبار القرعة شرعا وهو حجة لمالك والشافعي وأحمد والجمهور على أبي حنيفة حيث يقول القرعة من القمار وحكم الجاهلية ويعتق من كل واحد من العبيد ثلثه ويستسعي في باقيه ولا يقرع بينهم وبمثل ذلك قالت الهادوية‏.‏ قوله‏:‏ ‏ "‏فأعتق اثنين وأرق أربعة‏" ‏ في هذا أيضا حجة على أبي حنيفة ومن معه حيث يقولون يعتقون جميعا‏.‏ قال ابن عبد البر في هذا القول ضروب من الخطأ والاضطراب‏.‏ قال ابن رسلان وفيه ضرر كثير لأن الورثة لا يحصل لهم شيء في الحال أصلا وقد لا يحصل في الشهر خمسة دراهم أو أقل وفيه ضرر على العبيد لإلزامهم السعاية من غير اختيارهم‏.‏ قوله ‏ "‏لو شهدته قبل أن يدفن‏" ‏ الخ هذا تفسير للقول الشديد الذي أبهم في الرواية الأخرى وفيه تغليظ شديد وذم متبالغ وذلك لأن اللّه سبحانه لم يأذن للمريض بالتصرف إلا في الثلث فإذا تصرف في أكثر منه كان مخالفا لحكم اللّه تعالى ومشابها لمن وهب غير ماله‏.‏ قوله‏:‏ ‏ "‏فجزأهم‏" ‏ بتشديد الزاي وتخفيفها لغتان مشهورتان أي قسمهم وظاهره أنه اعتبر عدد أشخاصهم دون قيمتهم وإنما فعل ذلك لتساويهم في القيمة والعدد‏.‏ قال ابن رسلان فلو اختلفت قيمتهم لم يكن بد من تعديلهم بالقيمة مخافة أن يكون ثلثهم في العدد أكثر من ثلث الميت في القيمة‏.‏ قوله‏:‏ ‏ "‏رجلة‏" ‏ بفتح الراء وسكون الجيم جمع رجل‏.‏ قوله‏:‏ ‏ "‏ما صلينا عليه‏" ‏ هذا أيضا من تفسير القول الشديد المبهم في الرواية المتقدمة والحديثان يدلان على تصرفات المريض إنما تنفذ من الثلث ولو كانت منجزة في الحال ولم تضف إلى بعد الموت وقد قدمنا حكاية الإجماع على المنع من الوصية بأزيد من الثلث لمن كان له وارث والتنجيز حال مرض المخوف حكمه حكم الوصية‏.‏ واختلفوا هل يعتبر ثلث التركة حال الوصية أو حال الموت وهما وجهان للشافعية أصحهما الثاني وبه قال أبو حنيفة وأحمد والهادوية وهو قول علي رضي اللّه عنه وجماعة من التابعين وقال بالأول مالك وأكثر العراقيين والنخعي وعمر بن عبد العزيز وتمسكوا بأن الوصية عقد والعقود تعتبر بأولها وبأنه لو نذر أن يتصدق بثلث ماله اعتبر ذلك حال النذر اتفاقا وأجيب بأن الوصية ليست عقدا من كل وجه ولذلك لا يعتبر فيها الفورية ولا القبول وبالفرق بين النذر والوصية بأنها يصح الرجوع فيها والنذر يلزم وثمرة هذا الخلاف تظهر فيما لو حدث له مال بعد الوصية واختلفوا أيضا هل يحسب الثلث من جميع المال أو يتقيد بما علمه الموصى دون ما خفي عيله أو تجدد له ولم يعلم به وبالأول قال الجمهور وبالثاني قال مالك‏.‏ وحجة الجمهور أنه لا يشترط أن يستحضر مقدار المال حال الوصية اتفاقا ولو كان عالما بجنسه فلو كان العلم به شرطا لما جاز ذلك‏.‏


004-وصية الحربي إذا أسلم ورثته هل يجب تنفيذها

1 - عن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن العاص بن وائل أوصى أن يعتق عنه مائة رقبة فأعتق ابنه هشام خمسين رقبة فأراد ابنه عمرو أن يعتق عنه الخمسين الباقية فقال يا رسول اللّه إن أبي أوصى بعتق مائة رقبة وإن هشاما أعتق عنه خمسين رقبة وبقيت خمسون رقبة أفأعتق عنه فقال رسول اللّه صلى اللّه عليه وآله وسلم لو كان مسلما فأعتقتم عنه أو تصدقتم عنه أو حججتم عنه بلغه ذلك‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود وأشار المنذري إلى الأختلاف في حديث عمرو بن شعيب وقد قدمنا غير مرة أن حديثه عن أبيه عن جده من قسم الحسن‏.‏ وقد صحح له الترمذي بهذا الإسناد عدة أحاديث والحديث يدل على أن الكافر إذا أوصى بقربة من القرب لم يلحقه ذلك لأن الكفر مانع وهكذا لا يلحقه ما فعله قرابته المسلمون من القرب كالصدقة والحج والعتق من غير وصية منه ولا فرق بين أن يكون الفاعل لذلك ولدا أو غيره وليس في هذا الحديث ما يدل على عدم صحة وصية الكافر إذ لا ملازمة بين عدم قبول ما أوصى به من القرب وعدم صحة الوصية مطلقا نعم فيه دليل أنه لا يجب على قريب الكافر من المسلمين تنفيذ وصيته بالقرب‏.‏ قال في البحر مسألة ولا تصح يعني الوصية من كافر في معصية كالسلاح لأهل الحرب‏.‏ وبناء البيع في خطط المسلمين‏.‏ وتصح بالمباح إذا لا مانع اه‏.‏


005-الإيصاء بما يدخله النيابة من خلافة وعتاقة ومحاكمة في نسب وغيره

1 - عن ابن عمر قال ‏ "‏حضرت أبي حين أصيب فأثنوا عليه وقالوا جزاك اللّه خيرا فقال راغب وراهب قالوا استخلف فقال اتحمل أمركم حيا وميتا لوددت أن حظي منها الكفاف لا على ولالى فإن استخلفمن هو خير مني يعني أبو بكر وأن اترككم فقد ترككم من هو خير مني يعني رسول اللّه صلى اللّه عليه وآله وسلم قال عبد اللّه فعرفت أنه حين ذكر رسول اللّه صلى اللّه عليه وآله وسلم غير مستحلف‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عائشة ‏ "‏أن عبد بن زمعة وسعد بن أبي وقاص اختصما إلى النبي صلى اللّه عليه وآله وسلم في ابن أمة زمعة فقال سعد يا رسول اللّه أوصاني أخي إذا قدمت أن أنظر ابن أمة زمعة فاقبضه فإنه ابني وقال ابن زمعة أخي وابن أمة أبي ولد على فراش أبي فرأى النبي صلى اللّه عليه وآله وسلم شبها بينا بعتبة فقال هو لك يا عبد بن زمعة الولد للفراش واحتجبي منه يا سودة ‏" ‏‏.‏
رواه البخاري‏.‏
2 - وعن الشريد بن سويد الثقفي ‏ "‏أن أمة أوصت أن يعتق عنها رقبة مؤمنة فسأل رسول اللّه صلى اللّه عليه وآله وسلم عن ذلك فقال عندي جارية سوداء فقال أئت بها فدعا بها فجاءت فقال لها من ربك قالت اللّه قال من أبا قالت أنت رسول اللّه قال أعتقها فإنها مؤمنة‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
حديث الشريد رواه النسائي من طريق موسى بن سعيد وهو صدوق لابأس به وبقية رجاله ثقات‏.‏ وقد أخرجه أبو داود وابن حبان‏.‏ قوله ‏ "‏فقد استخلف من هو خيرا مني‏" ‏ استدل بهذا المصنف على جواز الوصية بالخلافة وقد ذهب الأشعرية والمعتزلة إلى أن طريقها العقد والأختيار في جميع الأزمان وذهب العترة إلى أن طريقها الدعوة وللكلام في هذا محل آخر‏.‏ قوله ‏ "‏إنه حين ذكر رسول اللّه صلى اللّه عليه وآله وسلم غير مستخلف‏" ‏ يعني أنه سيقتدي برسول اللّه صلى اللّه عليه وآله وسلم في ترك الاستخلاف ويدع الاقتداء بأبي بكر وإن كان الكل عنده جائزا ولكن الاقتداء برسول اللّه صلى اللّه عليه وآله وسلم في الترك أولى من الاقتداء بأبي بكر في الفعل‏.‏ قوله ‏ "‏وعن عائشة أن عبد بن زمعة‏" ‏ سيأتي الكلام على هذا الحديث في باب أن الولد للفراش ان شاء اللّه لأن المصنف رحمه اللّه سيذكره هنالك وهو الموضع الذي يليق به وإنما ذكره ههنا للاستدلال به على جواز الإيصاء بالنيابة في دعوى النسب والمحاكمة‏.‏ ووجه ذلك أن النبي صلى اللّه عليه وآله وسلم لم ينكر على سعد بن أبي وقاص دعواه بوصاية أخيه في ذلك ولو كانت النيابة بالوصية في مثله غير جائزة لا نكر عليه‏.‏ قوله ‏ "‏وعن الشريد بن سويد‏" ‏ الخ استدل به المصنف على جواز النيابة في العتق بالوصية وجهه أنه أخبر النبي صلى اللّه عليه وآله وسلم بتلك الوصية ولم يبين أن مثل ذلك لا يجوز ولو كان غير جائز لبينه لما نقرر من عدم جواز تأخر البيان عن وقت حاجة‏.‏ قوله ‏ "‏فقال لها من ربك‏" ‏ الخ قد اكتفى النبي صلى اللّه عليه وآله وسلم بمعرفة اللّه والرسول في كون تلك الرقبة مؤمنة وقد ثبت مثل ذلك في عدة أحاديث‏.‏ منها حديث معاوية بن الحكم السلمي عند مسلم وغيره‏.‏ ومنها عن رجل من الأنصار عند أحمد ومنها عن أبي هريرة عند أبي داود وعن حاطب عند أبي أحمد الغسان في كتاب السنة وعن ابن عباس عند الطبراني وغير ذلك‏.‏


006-وصية من لا يعيش مثله

1 - عن عمرو بن ميمون قال ‏(‏رأيت عمر بن الخطاب رضي اللّه عنه قبل أن يصاب بأيام بالمدينة وقف على حذيفة بن اليمان وعثمان بن حنيف قال كيف فعلتما أتخافا أن تكونا قد حملتما الأرض مالا تطيق قالا حملناها أمرا هي له مطيقة وما فيها كثير فضل قال أنظرا أن تكونا حملتما الأرض ما لا تطيق قال قالا لا فقال عمر لئن سلمني اللّه لأدعن أرامل أهل العراق لا يحتجن إلي رجل بعدي أبدا قال فما أتت عليه رابعة حتى أصيب قال أني لقائم ما بيني وبينه إلا عبد اللّه بن عباس غداة أصيب وكان إذا مر بين الصفين قال أستووا حتى إذا لم ير فيهن خلل تقدم وكبر وربما قرأ سورة يوسف أو النحل أو نحو ذلك في الركعة الأولى حتى يجتمع الناس فما هو إلا أن كبر فسمعته يقول قتلني أو أكلني الكلب حين طعنه فطار العلج بسكين ذات طرفين لا يمر على أحد يمينا ولا شمالا إلا طعنه حتى طعن ثلاثة عشر رجلا مات منهم تسعة فلما رأى ذلك رجل من المسلمين طرح عليه يرنسا فلما ظن العلج أنه مأخوذ نحر نفسه وتناول عمر يد عبد الرحمن بن عوف فقدمه فمن يلي عمر فقد فقد رأى الذي أرى وأما نواحي المسجد فإنهم لا يدرون غير أنهم قد فقدوا صوت عمر وهو يقول سبحان اللّه سبحان اللّه فصلى بهم عبد الرحمن صلاة خفيفة فلما أنصرفوا قال يا ابن عباس انظر من قتلني فجال ساعة ثم جاء فقال غلام المغيرة فقال الصنع قال نعم قال قاتله اللّه لقد أمرت به معروفا الحمد اللّه الذي لم يجعل منيتي بين ورجل يدعي الإسلام قد كنت أنت وأبوك أن تكثر العلوج بالمدينة وكان العباس أكثرهم رقيقا فقال إن شئت فعلت أي إن شئت قتليا قال كذبت بعدما تكلموا بلسانكم وصلوا قبلتكم وحجوا حجكم فاحتمل إلى بيته فأنطلقا معه وكأن الناس لم تصبهم مصيبه قبل يومئذ فقائل يقول أخاف عليه فأتى بنبيذ فشربه فخرج من جوفه ثم أتى بلبن فشربه فخرج من جرحه فعلموا أنه ميت فدخلنا عليه وجاء الناس يثنون عليه وجاء رجل شاب فقال أبشر يا أمير المؤمنين ببشرى اللّه لك من صحبة رسول اللّه صلى اللّه عليه وآله وسلم وقدم في الإسلام ما قد علمت ثم وليت فعدلت ثم شهادة فقال وددت ذلك كفافا لا على ولا لي فلما أدبر إذا إزاره يمس الأرض فقال ردوا على الغلام قال يا أخي ارفع ثوبك فإنه أبقى لثوبك واتقي لربك يا عبد اللّه بن عمر أنظر ما على من الدين فحسبوه فوجدوه ستة وثمانون ألفا ونحوه وقال إن وفي له مال آل عمر فأدّه من أموالهم وإلا فسل في بني عدي بن كعب فإن لم تف أموالهم فسل في قريش ولا تعدهم إلى غيرهم فأدعني هذا المال إنطلق إلى عائشة أم المؤمنين فقل يقرأ عليكم عمر السلام ولا تقل أمير المؤمنين فإني لست اليوم للمؤمنين أمير وقل يستأذن عمر بن الخطاب أن يدفن مع صاحبيه
فسلم وأستأذن ثم دخل عليها فوجدها قاعدة تبكي فقال يقرأ عمر بن الخطاب عليكم السلام ويستأذن أن يدفن مع صاحبيه فقالت كنت أريده لنفسي ولاؤثرنه به اليوم على نفسي فلما أقبل قيل هذا عبد اللّه بن عمر قد جاء قال أرفعوني فاسنده رجل إليه فقال ما لديك الذي تحب يا أمير المؤمنين أذنت قال الحمد اللّه ما كان شيء أهم إلي من ذلك فإذا قبضت فأحملوني ثم سلم فقل يستأذن عمر بن الخطاب فإن أذنت لي فأدخلوني وإن رددتني فردوني إلى مقابر الرسول وجاءت أم المؤمنين حفصة والنساء تسير تتبعها فلما رأيناها قمنا فولجت عليه فبكت عنده ساعة وأستأذن الرجال فولجت داخلا لهم فسمعنا بكاءها من الداخل فقالوا أوص يا أمير المؤمنين استخلف فقال ما أجد أحق بهذا الأمر من هؤلاء النفر أو الرهط الذين توفى رسول اللّه صلى اللّه عليه وآله وسلم عنهم وهو عنهم راض فسمى عليا وعثمان والزبير وطلحة وسعدا وعبد الرحمن وقال يشهدكم عبد اللّه بن عمر وليس له من الأمر شيء كهيئة التعزية له فإن أصابت إلا مرة سعدا فهو ذاك وإلا فليستعن به أيكم ما أمر فإني لم أعز له من عجز ولا خيانة وقال أوصى الخليفة من بعدي بالمهاجرين الأولين أن يعرف لهم حقهم ويحفظ لهم حرمتهم وأوصيه بالأنصار خيرا الذي تبوؤا الدار والإيمان من قبلهم أن يقبل من محسنهم وأن يعفى عن مسئهم وأوصيه بأهل الأمصار خيرا فهم ردء الإسلام وجباة المال وغيظ العدو وإن لا يؤخذ منهم إلا فضلهم عن رضاهم وأوصيه بالأعراب خيرا فإنهم أصل العرب ومادة الإسلام أن يؤخذ من حواشي أموالهم ويرد في فقرائهم وأوصيه بذمة اللّه وذمة رسوله أن يوفي لهم بعهدهم وأن يقاتل من ورائهم ولا يكلف إلا طاقتهم فلما قبض خرجنا به فانطلقنا نمشي فسلم عبد اللّه بن عمر فقال يستأذن عمر بن الخطاب قالت أدخلوه فأدخل فوضع هنالك مع صاحبيه فلما فرغ من دفنه اجتمع هؤلاء الرهط فقال عبد الرحمن اجعلوا أمركم إلى ثلاثة منكم فقال الزبير قد جعلت أمري إلى علي فقال طلحة قد جعلت أمري إلى عثمان وقال سعد قد جعلت أمري إلى عبد الرحمن بن عوف فقال عبد الرحمن بن عوف أيكما تبرأ من هذا الأمر فنجعله إليه واللّه عليه والإسلام ينظرن أفضلهم في نفسه فأسكت الشيخان فقال عبد الرحمن أفتجعلونه إلي واللّه على أن لا آلو عن أفضلكم قالا نعم فأخذ بيد أحدهم فقال لك من قرابة رسول اللّه صلى اللّه عليه وآله وسلم والقدم في الإسلام ما قد علمت فاللّه عليك لئن أمرتك لتعدلن ولئن أمرت عثمان لتسمعن ولتطيعن ثم خلا بالآخر فقال له مثل ذلك فلما أخذ الميثاق قال أرفع يدك يا عثمان وبايعه على وولج أهل الدار فبايعوه‏)‏‏.‏
رواه البخاري وقد تمسك به من رأى للوصي والوكيل أن يوكلا‏.‏
قوله ‏ "‏عن عمرو بن ميمون‏" ‏ هو الأودي وهذا الحديث بطوله رواه عن عمر بن ميمون جماعة قوله‏:‏ ‏ "‏قبل أن يصاب بأيام‏" ‏ أي أربعة كما بينا فيما بعد‏.‏ قوله‏:‏ ‏ "‏بالمدينة‏" ‏ أي بعد أن صدر من الحج‏.‏ قوله ‏ "‏أن تكونا حملتما الأرض ما لا تطيق‏" ‏ الأرض المشار إليها هي أرض السواد وكان عمرم بعثهما يضربان عليها الخراج وعلى أهلها الجزية كما بين ذلك أبو عبيد في كتاب الأموال من رواية عمرو بن ميمون المذكور والمراد بقوله انظرا أي في التحميل أو هو كناية عن الحذر لأنه يستلزم النظر‏.‏ قوله‏:‏ ‏ "‏قال حملناها أمر هي له مطيقة‏" ‏ في رواية ابن أبي شيبة عن محمد بن فضيل عن حصين بهذا الإسناد فقال حذيفة لو شئت لأضعفت أرضي أي جعلت خراجها ضعفين وقال عثمان بن حنيف لقد حملت أرضي أمرا هي له مطيقة وفي رواية له أن عمر قال لعثمان ابن حنيف لئن زدت على كل رأس درهمين وعلى كل جريب درهما وقفيزا من طعام لأطاقوا ذلك قال نعم‏.‏ قوله ‏ "‏إني لقائم‏" ‏ أي في الصف ننتظر صلاة الصبح‏.‏ قوله ‏ "‏قتلني أو أكلني الكلب حين طعنه‏" ‏ في رواية أخرى ‏ "‏فعرض له أبو لؤلؤة غلام المغيرة بن شعبة فناجى عمر غير يعيد ثم طعنه ثلاثة طعنات فرأيت عمر قائلا بيده هكذا يقول دونكم الكلب فقد قتلني واسم أبي لؤلؤة فيروز وروى ابن سعد بإسناد صحيح إلى الزهري قال ‏(‏كان عمر لا يأذن لسبي قد احتلم في دخول المدينة حتى كتب المغيره بن شعبة وعلى الكوفة يذكر له غلاما عنده صنعا ويستأذنه أن يدخله المدينة ويقول ان عنده أعمالا تنفع الناس أنه حداد نقاش نجار فأذن له فضرب عليه المغيرة كل شهر مائة فشكا إلى عمر شدة الخراج فقال له عمر ما خراجك بكثير في جنب ما تعمل فانصرف ساخطا فلبث عمر ليالي فمر به العبد فقال له ألم أحدثك انك تقول لو أشاء لصنعت رحا تطحن بالريح فالتفت إليه عابسا فقال له لاصنعن لك رحا يتحدث الناس بها فأقبل عمر على من معه فقال توعدني العبد فلبث ليالي ثم اشتمل على خنجر ذي رأسين نصابه وسطه فكمن في زاوية من زوايا المسجد في الغلس حتى خرج عمر يوقظ الناس الصلاة وكان عمر يفعل ذلك فلما دنا منه عمر وثب عليه فطعنه ثلاث طعنات إحداهن تحت السرة قد خرقت الصفاق وهي التي قتلته‏.‏ قوله ‏(‏حتى طعن ثلاثة عشر رجلا‏" ‏ في رواية ابن إسحاق أثني عشر رجلا معه وهو ثالث عشر وزاد ابن إسحاق من رواية إبراهيم التيمي عن عمر وبن ميمون وعلى عمر ازار أصفر قد رفعه على صدره فلما طعن قال وكان أمر اللّه قدرا مقدورا‏.‏ قوله ‏ "‏مات منهم تسعة‏" ‏ أي وعاش الباقون‏.‏ قال الحافظ وقفت من أسمائهم على كليب بن البكير الليثي‏.‏ قوله‏:‏ ‏ "‏فلما رأى ذلك رجل من المسلمين طرح عليه برنسا‏" ‏ وقع في ذيل الاستيعاب لابن فتحون من طريق سعيد بن يحيى الأموي قال حدثنا أبي حدثني من سمع حصين بن عبد الرحمن في هذه القصة قال فلما رأى ذلك رجل من المهاجرين يقال له خطاب التميمي اليربوعي فذكر الحديث‏.‏ وروى ابن سعد بإسناد ضعيف منقطع قال فأخذ أبا لؤلؤة رهط من قريش منهم عبد اللّه بن عوف وهاشم بن عتبة الزهريان ورجل من بني تميم وطرح عليه عبد اللّه بن عوف خمصة كانت عليه‏.‏ قال الحافظ فإن ثبت هذا حمل على أن الكل اشتركوا في ذلك‏.‏ قوله ‏ "‏فقدمه‏" ‏ أي للصلاة بالناس‏.‏ قوله ‏ "‏فصلى بهم عبد الرحمن صلاة خفيفة‏" ‏ في رواية ابن إسحاق بأقصر سورتين في القرآن إنا أعطيناك الكوثر وإذا نصر اللّه والفتح‏.‏
زاد في رواية ابن شهاب ثم غلب على عمر النزف فغشى عيله فاحتملته في رهط حتى أدخلته بيته فلم يزل في غشيته حتى اسفر فنظر في وجوهنا فقال أصلي الناس فقلت نعم قال لا اسلام لمن ترك الصلاة ثم توضأ وصلى‏.‏ وفي رواية ابن سعد من طريق ابن عمر قال فتوضأ وصلى الصبح فقرأ في الأولى والعصر وفي الثانية قل يا أيها الكافرون قال وتساند إلى وجرحه يثعب دما اني لا أضع أصبعي الوسطى فما تسد الفتق‏.‏ قوله ‏ "‏فلما انصرفوا قال يا بن عباس انظر من قتلني‏" ‏ في رواية ابن إسحاق فقال عمر يا عبد اللّه بن عباس اخرج فناد في الناس عن ملأ منكم كان هذا فقالوا معاذ اللّه ماعلمنا ولا اطلعنا‏.‏ وزاد مبارك بن فضالة فظن عمر أن له ذنبا إلى الناس لا يعلمه فدعا ابن عباس وكان يحبه ويدنيه فقال أحب أن تعلم عن ملأ من الناس كان هذا فخرج لا يمر بملأ من الناس الا وهم يبكون فكأنما فقدوا أبكار أولادهم‏.‏ قال ابن عباس فرأيت البشر في وجهه‏.‏ قوله ‏ "‏الصنع‏" ‏ بفتح المهملة والنون وفي رواية ابن فضيل عن حصين عند ابن أبي شيبة وابن سعد الصناع بتخفيف النون قال أهل اللغة رجل صنع اليد واللسان وامرأة صناع‏.‏ وحكى أبو زيد الصناع والصنع بقعان معا على الرجل والمرأة‏.‏ قوله‏:‏ ‏ "‏لم يجعل ميتتي‏" ‏ بكسر الميم وسكون التحتانية بعدها مثناة فوقية أي قتلني‏.‏ وفي رواية الكشميهني منيتي بفتح الميم وكسر النون وتشديد التحتانية‏.‏ قوله ‏ "‏رجل يدعى الاسلام‏" ‏ في رواية ابن شهاب فقال الحمد للّه الذي لم يجعل قاتلي لم يحاجني عند اللّه لسجدة سجدها له قط وفي رواية مبارك بن فضالة يحاجني يقول الا إله إلا اللّه‏.‏ وفي حديث جابر فقال عمر لا تعجلوا على الذي قتلني فقيل إنه قد قتل نفسه فاسترجع عمر فقيل له أنه أبو لؤلؤرة فقال اللّه أكبر‏.‏ قوله ‏ "‏قد كنت أنت وأبوك تحبان أن تكثر العلوج بالمدينة‏" ‏ في رواية ابن سعد فقال عمر هذا من عمل أصحابك كنت أريد أن لا يدخلها علج من السبي فغلبتموني‏.‏ وروى عمر بن شبة من طريق ابن سيرين قال بلغني إن العباس قال لعمر لما قال لا تدخلوا علينا من السبي إلا الوصف ان عمر أهل المدينة شديد لا يستقيم الا بالعلوج‏.‏ قوله ‏ "‏إن شئت فعلت‏" ‏ الخ قال ابن التين إنما قاله ذلك لعلمه بإن عمر لا يأمره بقتلهم‏.‏ قوله ‏ "‏كذبت‏" ‏ الخ هو على ما ألف من شدة عمر في الدين لأنه قهم من ابن عباس ان مراده إن شئت قتلناهم فأجابه بذلك وأهل الحجاز يقولون كذبت في موضع أخطأت ولعل ابن عباس إنما أراد قتل من لم يسلم منهم‏.‏ قوله ‏ "‏فأتى بنبيذ فشربه‏" ‏ زاد في حديث أبي رافع لنظر ما قدر جرحه‏.‏ قوله ‏ "‏فخرج من جرحه‏" ‏ هذه رواية الكشميهني وهي الصواب ورواية غيره فخرج من جوفه وفي رواية أبي رافع فخرج النبيذ فلم يدر أنبيذ هو أم دم‏.‏ وفي رواية أيضا فقال لا بأس عليك يا أمير المؤمنين فقال إن يكن القتل بأسا فقد قتلت والمراد بالنبيذ المذكور تمرات نبذن في ماء أن نقعت فيه كانوا يصنعون ذلك لاستعذاب الماء وسيأتي الكلام عليه‏.‏ قوله‏:‏ ‏ "‏وجاء رجل شاب‏" ‏ في رواية للبخاري في الجنائز وولج عليه شاب من الأنصار وفي إنكار عمر على الشاب المذكور استرسال ازاره مع ما هو فيه من مكابدة الموت أعظم دليل على صلابته في الدين ومراعاته لمصالح المسلمين‏.‏
قوله ‏ "‏وقدم‏" ‏ بفتح القاف وكسرها فالأول بمعنى الفضل والثاني بمعنى السبق‏.‏ قوله ‏ "‏ثم شهادة‏" ‏ بالرفع عطفا على ما قد علمت لأنه مبتدأ وخبره لك المتقدم ويجوز عطفه على صحبة فيكون مجرورا ويجوز النصب على أنه مفعول مطلق لمحذوف وفي رواية جرير ثم الشهاة بعد هذا كله‏.‏ قوله‏:‏ ‏ "‏لا على ولالي‏" ‏ أي سواء بسواء‏.‏ قوله‏:‏ ‏ "‏انقي لثوبك‏" ‏ بالنون ثم القاف للأكثر وبالموحدة بدل النون للكشميهني‏.‏ قوله ‏ "‏فحسبوه فوجدوه ستة وثمانين الفا‏" ‏ ونحوه نفي حديث جابر ثم قال يا عبد اللّه أقسمت عليك بحق اللّه وحق العمر إذا مت فدفنتني أن لا تغسل رأسك حتى بيع من رباع آل عمر بثلاثين الفا فتضعها في بيت مال المسلمين فسأله عبد الرحمن ابن عوف فقال انفقتها في حجج حججتها وفي نوائب كانت تنوبني وعرف بهذا جهة دين عمر‏.‏ ووقع في أخبار المدينة لمحمد بن الحسن بن زبالة ان دين عمر كان ستة وعشرين الفا وبه جزم عياض قال الحافظ والأول هو المعتمد‏.‏ قوله‏:‏ ‏ "‏فإن وفى له مال آل عمر‏" ‏ كأنه يريد نفسه ومثله يقع في كلامهم كثيرا ويحتمل أن يريد رهطه‏.‏ قوله‏:‏ ‏ "‏والأفسل في بني عدي بن كعب‏" ‏ هو البطن الذي هو منهم وقريش قبيلته‏.‏ قوله ‏ "‏لاتعدهم‏" ‏ بسكون العين أي لا تتجاوزهم وقد أنكر نافع مولى بن عمر أن يكون على عمر دين فورى عمر بن شبة في كتاب المدينة بإسناد صحيح إن نافعا قال من أين يكون على عمر دين وقد باع رجل من ورثته ميراثه بمائة ألف اه قال في الفتح وهذا لا ينفي أن يكون عند موته عليه دين فقد يكون الشخص كثير المال ولا يستلزم نفي الدين عنه فلعل نافعا أنكر أن يكون دينه لم يقض‏.‏ قوله‏:‏ ‏ "‏فأنى لست اليوم للمؤمنين أمير‏" ‏ قال ابن التين إنما قال ذلك عندما أيقن بالموت أشار بذلك إلى عائشة حتى لا تحابيه لكونه أمير المؤمنين وأشار ابن التين أيضا إلى أنه أراد أن تعلم أن سؤاله لها بطريق الطلب لا بطريق الأمر‏.‏ قوله‏:‏ ‏ "‏ولاؤثر به‏" ‏ استدل بذلك على أنها كانت تملك البيت وفيه نظر بل الواقع أنها كانت تملك منفعته بالسكنى فيه والإسكان ولا بورث عنها وحكم أزواج النبي صلى اللّه عليه وآله وسلم كالمعتدات لأنهن لا يتزوجن بعده صلى اللّه عليه وآله وسلم‏.‏ قوله ‏ "‏ارفعوني‏" ‏ أي من الأرض كأنه كان مضطجعا فأمرهم أن يقعدوه‏.‏ قوله‏:‏ ‏ "‏فأسنده رجل إليه‏" ‏ قال الحافظ في الفتح لم أقف على اسمه ويحتمل انه ابن عباس‏.‏ قوله ‏ "‏فأن أذنت لي فأدخلوني‏" ‏ ذكر ابن سعد عن معن بن عيسى عن مالك أن عمر كان يخشى أن تكون أذنت في حياته حياء منه وأن ترجع عن ذلك بعد موته فأراد أن لا يكرهها على ذلك‏.‏ قوله ‏ "‏فولجت عليه‏" ‏ أي دخلت على عمر في رواية الكشميهني فبكت‏.‏ وفي رواية غيره فمكثت وذكر ابن سعد بإسناد صحيح عن المقدام بن معد يكرب إنها قالت يا صاحب رسول اللّه يا صهير رسول اللّه يا أمير المؤمنين فقال عمر لا صبر لي على ما أسمع أحرج عليك بما لي من الحق عليك أن تندبيني بعد مجلسك هذا فأما عيناك فلن أملكهما‏.‏ قوله ‏ "‏فولجت داخلا لهم‏" ‏ أي مدخلا كان في الدار‏.‏ قوله ‏ "‏أوص يا أمير المؤمنين استخلف‏" ‏ في البخاري في كتاب الأحكام منه إن الذي قال ذلك هو عبد اللّه بن عمر‏.‏ قوله ‏ "‏من هؤلاء النفر أو الرهط‏" ‏ شك من الراوي‏.‏
قوله ‏ "‏فسمى عليلا‏" ‏ الخ قد استشكل اقتصاره على هؤلاء الستة من العشرة المبشرين بالجنة وأجيب بأنه أحدهم وكذلك أبو بكر ومنهم أبو عبيدة وقد مات قبله وأما سعيد بن زيد فلما كان ابن ابن عم عمر لم يسمه فيهم مبالغة في التبرى من الأمر وصرح المدائني باسانيده إن عمر عد سعيد ابن زيد فيمن توفي النبي صلى اللّه عليه وآله وسلم وهو عنهم راض الا أنه استثناه من أهل الشورى لقرابته منه وقال لا أرب في أموركم فأرغب فيها لاحد من أهلي‏.‏ قوله ‏ "‏يشهدكم عبد اللّه بن عمر‏" ‏ الخ في رواية للطبري فقال له رجل استخلف عبد اللّه بن عمر قال واللّه ما أردت بهذه وأخرج نحوه ابن سعد بإسناد صحيح من مرسل النخعي ولفظه ‏ "‏فقال عمر قاتلك اللّه واللّه ما أردت اللّه بهذا أستخلف من لم يحسن أن يطلق امرأته‏" ‏‏.‏
قوله ‏ "‏كهيئة التعزية له‏" ‏ أي لابن عمر لأنه أخرجه من أهل الشورى في الخلافةى أراد جبر خاطره بأن جعله من أهل المشاورة وزعم الكرماني أن هذا من كلام الرواي لامن كلام عمر قوله‏:‏ ‏ "‏الأمرة‏" ‏ بكسر الهمزة وللكشميهني الإمارة زاد المدارئني وما أظن أن يلي هذا الأمر الا علي وعثمان فإن ولى عثمان فرجل فيه لين وان ولى علي فستختلف عليه الناس‏.‏ قوله ‏ "‏بالمهاجرين الأولين‏" ‏ هم من صلى للقبلتين‏.‏ وقيل من شهد بيعة الرضوان‏.‏ قوله ‏ "‏الذين تبوؤا‏" ‏ أي سكنوا المدينة قبل الهجرة وادعى بعضهم أن الإيمان المذكور هنا من أسماء المدينة وهو بعيد‏.‏ قال الحافظ والراجح أنه ضمن تبوؤا هنا معنى لزموا أو عامل نصبه محذوف تقديره واعتقدوا أو أن الإيمان لشدة ثبوته في قلوبهم كأنه أحاط بهم فكأنهم نزلوه‏.‏ قوله‏:‏ ‏ "‏فهم ردء الإسلام‏" ‏ أي عون الإسلام الذي يدفع عنه وغيظ العدو أي يغيظون العدو بكثرتهم وقوتهم قوله‏:‏ ‏ "‏الا فضلهم‏" ‏ أي إلا ما ما فضل عنهم‏.‏ قوله ‏ "‏من حواشي أموالهم‏" ‏ أي ما ليس يختار والمراد بذمة اللّه أهل الذمة والمراد بالقتال من ورائهم أي إذا قصدهم عدو‏.‏ قوله‏:‏ ‏ "‏فانطلقنا‏" ‏ في رواية الكشميهني فانقلبنا أي رجعنا‏.‏ قوله‏:‏ ‏ "‏فوضع هنالك مع صاحبيه‏" ‏ قد اختلف في صفة الثلاثة المكرمة فالأكثر على أن قبر أبي بكر وراء قبر النبي صلى اللّه عليه وآله وسلم وقبر عمر وراء قبر أبي بكر وقيل أن قبره صلى اللّه عليه وآله وسلم تقدم إلى القبلة وقبر أبي بكر حذاء منكبيه وقبر عمر حذاء منكبي أبي بكر‏.‏ وقيل قبر أبي بكر عند رجلي رسول اللّه صلى اللّه عليه وآله وسلم وقبر عمر عند رجلي أبي بكر‏.‏ وقيل غير ذلك‏.‏ قوله ‏ "‏اجعلوا أمركم إلى ثلاثة منكم‏" ‏ أي في الأختيار ليقل الاختلاف كذا قال ابن التين وصرح ابن المدائني في روايته بخلاف ذلك‏.‏ قوله ‏ "‏واللّه عليه والإسلام‏" ‏ بالرفع فيهما والخبر محذوف أي عليه رقيب أو نحو ذلك‏.‏ قوله ‏ "‏أفضلهم في نفسه‏" ‏ أي في معتقده زاد المدائني في روايته فقال عثمان أنا أول من رضى وقال علي أعطني موثقا لتؤثرن الحق ولا تخصن ذا رحم فقال نعم‏.‏ قوله ‏ "‏فأسكت‏" ‏ بضم الهمزة وكسر الكاف كأن مسكتا أسكتهما ويجوز فتح الهمزة والكاف أو هو بمعنى سكت والمراد بالشيخين علي وعثمان‏.‏
قوله ‏ "‏فأخذ بيد أحدهما‏" ‏ هو على والمراد بالآخر في قوله ثم خلا بالآخر هو عثمان كما يدل على ذلك سياق الكلام‏.‏ قوله ‏ "‏والقدم‏" ‏ بكسر القاف وفتحها كما تقدم زاد المدائني أن عبد الرحمن قال لعلي أرأيت لو صرف هذا الأمر عنك فلم تحضر من كنت ترى أحق بها من هؤلاء الرهط قال عثمان ثم قال لعثمان كذلك فقال على وزاد أيا أن سعدا أشار على عبد الرحمن بعثمان وأنه دار تلك الليالي كلها على الصحابة ومن وافي المدينة من أشراف الناس لا يخلو برجل منهم الا أمره بعثمان وفي هذا الأثر دليل على أنه يجوز جعل أمر الخلافة شورى بين جماعة من أهل الفضل والعلم والصلاح كما يجوز الاستخلاف وعقد أهل الحل والعقد‏.‏ قال النووي وغيره أجمعوا على انعقاد الخلافة بالاستخلاف وعلى انعقادها بعقد أهل الحل والعقد لانسان حيث لا يكون هناك استخلاف غيره وعلي جواز جعل الخلافة شورى بين عدد محصور أو غيره وأجمعوا على أنه يجب نصب خليفة وعلى أن وجوبه بالشرع لا بالعقل وخالف بعضهم كالأصم وبعض الخوراج فقالوا لا يجب نصب الخليفة وخالف بعض المعتزلة فقالوا يجب بالعقل لا بالشرع وهما باطلان وللكلام موضع غير هذا‏.


007-أن ولي الميت يقضي دينه إذا علم صحته

1 - عن سعد الأطول ‏ "‏أن أخاه مات وترك ثلثمائة درهم وترك عيالا قال فأردت أن أنفقها على عياله فقال النبي صلى اللّه عليه وآله وسلم ان أخاك محتبس بدينه فاقض عنه فقال يا رسول اللّه قد أديت عنه الا دينارين ادعتهما امرأة وليس لها بينة قال فأعطها فإنها محقة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا أبو بكر ابن أبي شيبة قال حدثنا عفان قال حدثنا حماد بن سلمة قال أخبرني عبد الملك أبو جعفر عن أبي نضرة عن سعد الأطول فذكره وعبد الملك هو أبو جعفر ولا يعرف اسم أبيه‏.‏ وقيل أنه ابن أبي نضره وقد وثقه ابن حبان ومن عداه من رجال الإسناد فهم رجال الصحيح وأخرجه أيضا ابن سعد وعبد بن حميد وابن قانع والبارودي والطبراني في الكبير والضياء في المختارة وهو في مسند أحمد بهذا الإسناد فإنه قال حدثنا عفان فذكره وفيه دليل على تقديم اخراج الدين على ما يحتاج إليه من نفقة أولاد الميت ونحوها ولا أعلم في ذلك خلافا وهكذا يقدم الدين على الوصية‏.‏ قال في الفتح ولم يختلف العلماء في أن الدين يقدم على الوصية الا في صورة واحده هي ما لو أوصى لشخص بالف مثلا وصدقه الوارث وحكم به ثم ادعى آخر أن له في دمة الميت دينا يستغرف موجوده وصدقه الوارث ففي وجه للشافعية انها تقدم الوصية على الدين في هذه الصورة الخاصة وأما تقديم الوصية على الدين في قوله تعالى ‏ "‏من بعد وصية يوصى بها أو دين‏" ‏ فقد قيل في ذلك ان الآية ليس فيها صيغة ترتيب بل المراد أن المواريث إنما تقع بعد قضاء الدين وانفاذ الوصية وأتى للإباحة وهي كقولك جالس زيدا أو عمرا أي لك مجالسة كل واحد منهما اجتمعا أو افترقا‏.‏ وإنما قدمت لمعنى اقتضى الأهتمام بتقديمها واختلف في تعيين ذلك المعنى وحاصل ما ذكره أهل العلم من مقتضيات التقديم ستة أمور‏.‏ أحدهما الخفة والثقل كربيعة ومضر فمضر أشرف من ربيعة لكن لفظ ربيعة لما كان أخف قدم في الذكر وهذا يرجع إلى اللفظ‏.‏ ثانيهما بحسب الزمان كعاد وثمود‏.‏ ثالثهما بحسب الطبع كثلاث ورباع رابعها بحسب الرتبة كالصلاة والزكاة لأن الصلاة حق البدن والزكاة حق المال فالبدن مقدم على البدن خامسها تقديم السبب على المسبب كقوله تعالى ‏ "‏عزيز حكيم‏" ‏‏.‏ وقال بعض السلف عز فلما عز حكم‏.‏ سادسها بالشرف والفضل كقوله تعالى ‏ "‏من النبيين والصديقيين‏" ‏ وإذا تقرر ذلك فقد ذكر السهيلي ان تقديم الوصية في الذكر على الدين لأن الوصية إنما تقع على سبيل البر والصلة بخلاف الدين فإنه يقع غالبا بعد الميت بنوع تفريط فوقعت البداءة بالوصية لكونها أفضل‏.‏ وقال غيره قدمت الوصية لأنها شيء يؤخذ بغير عوض والدين يؤخذ بعوض فكان اخراج الوصية أشق على الوارث من اخراج الدين وكان اداؤها مظنة للتفريط بخلاف الدين فإن الوارث مطمئن بإخراجه فقدمت الوصية لذلك وأيضا فهي حظ فقير ومسكين غالبا والدين غريم يطلبه بقوة وله مقال كما صح عنه صلى اللّه عليه وآله وسلم أنه قال ‏ "‏ان لصاحب الدين مقالا‏" ‏ وأيضا فالوصية ينشئها الموصي من قبل نفسه فقدمت تحرضا على العمل بها بخلاف الدين‏.‏ قال الزين بن المنير تقديم الوصية في الذكر على الدين لا يقتضي تقديمها في المعنى لانهما معا قد ذكرا في سياق البعدية لكن الميراث يلي الوصية ولا يلي الدين في اللفظ بل هو بعد بعده فيلزم أن الدين يقدم في الأداء باعتبار القبلية فيقدم على الوصية وباعتبار البعدية فتقدم الوصية على الدين اه وقد اخرج أحمد والترمذي وغيرهما من طريق الحرث الأعور عن علي سلام اللّه ورضوانه قال قضى محمد أن الدين قبل الوصية وأنتم تقرءون الوصية قبل الدين والحديث وان كان إسناده ضعيفا لكنه معتضد بالأتفاق الذي سلف قال الترمذي إن العمل عليه عند أهل العلم‏.‏ قوله‏:‏ ‏ "‏قد أديت عنه‏" ‏ فيه دليل على أنه يجوز للوصي أن يستقل بنفسه في قضاء ديون الميت لان النبي صلى اللّه عليه وآله وسلم لم ينكر عليه ذلك‏.‏ قال في البحر مسألة وللوصي استيفاء ديون الميت وايفاؤها اجماعا لنيابته عنه اه قوله‏:‏ ‏ "‏فإنها محقة‏" ‏ لعله صلى اللّه عليه وآله وسلم حكم بعلمه أو بوحي‏.‏


001-الفرائض

1 - عن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم تعلموا الفرائض وعلموها فإنها نصف العلم وهو ينسي وهو أول شيء ينزع من أمتي‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
2 - وعن عبد اللّه بن عمرو ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال العلم ثلاثة وما سوى ذلك فضل أية محكمة أو سنة قائمة أو فريضة عادلة‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
3 - وعن الأحوص عن ابن مسعود قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم تعلموا القرآن وعلموه الناس وتعلموا الفرائض وعلموها فإني امرؤ مقبوض والعلم مرفوع ويوشك أن يختلف اثنان في الفريضة والمسألة فلا يجدان أحدا يخبرهما‏" ‏‏.‏
ذكره أحمد بن حنبل في رواية ابنه عبد اللّه‏.‏
4 - وعن أنس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أرحمن أمتي بأمتي أبو بكر وأشدها في دين اللّه عمر وأصدقها حياء عثمان وأعلمها بالحلال والحرام معاذ بن جبل واقرؤها لكتاب اللّه عز وجل أبي وأعلمها بالفرائض زيد بن ثابت ولكل أمة أمين وأمين هذه الأمة أبو عبيد بن الجراح‏" ‏‏.‏
رواه أحمد وابن ماجه والنسائي‏.‏
حديث أبي هريرة أخرجه أيضا الحاكم ومداره على حفص بن عمر بن أبي العطاف وهو متروك وحديث عبد اللّه بن عمرو في إسناده عبد الرحمن بن زياد بن أنعم الأفريقي وقد تكلم فيه غير واحد وفيه أيضا عبد الرحمن بن رافع التنوخي قاضي افريقية وقد غمزه البخاري وابن أبي حاتم‏.‏ وحديث ابن مسعود أخرجه أيضا النسائي والحاكم والدارمي والدارقطني من رواية عن سليمان بن جابر عنه وفيه انقطاع بين عوف وسليمان ورواه النضر بن شميل وشريك وغيرهما متصلا‏.‏ وأخرجه أيضا الطبراني في الأوسط وفي إسناده محمد بن عقبة السدوسي وثقه ابن حبان وضعفه أبو حاتم وفيه أيضا سعيد بن أبي بن كعب وقد ذكره ابن حبان في الثقات وأخرجه أيضا أبو يعلى والبزار وفي إسنادهما من لا يعرف‏.‏ وأخرج نحوه الطبراني في الأوسط عن أبي بكر والترمذي عن أبي هريرة‏.‏ وحديث أنس صححه الترمذي والحاكم وابن حبان وقد أعل بالإرسال وسماع أبي قلاة من أنس صحيح الا أنه قيل لم يسمع منه هذا‏.‏ وقد ذكر الدارقطني الاختلاف على أبي قلابة في العلل ورجح هو والبيهقي والخطيب في المدرج ان الموصول منه ذكر أبي عبيدة والباقي مرسل‏.‏ ورجح ابن المواق وغيره رواية الموصول وله طريق أخرى عن أنس أخرجها الترمذي‏.‏
ـ وفي الباب ـ عن جابر عند الطبراني في الصغير بإسناد ضعيف‏.‏ وعن أبي سعيد عند العقيلي في الضعفاء‏.‏ وعن ابن عمر عند ابن عدي وفي إسناده كوثر وهو متروك‏.‏ قوله ‏ "‏الفرائض‏" ‏ جمع فريضة كحدائق جمع حديقة وهي مأخوذة من الفرض وهو القطع يقال فرضت لفلان كذا أي قطعت له شيئا من المال وقيل هي من الفرض وهو القطع يقال فرضت لفلان كذا أي قطعت له شيئا من المال وقيل هي من فرض القوس وهو الحز الذي في طرفه حيث يوضع الوتر ليثبت فيه ويلزمه ولا يزول كذا قال الخطابي‏.‏ وقيل الثاني خاص بفرائض اللّه تعالى وهي ما الزم به عباده لمناسبة اللزوم لما كان الوتر يلزم محله قوله‏:‏ ‏ "‏فإنه نصف العلم‏" ‏ قال ابن الصلاح لفظ النصف ههنا عبارة عن القسم الواحد وان لم يتساويا‏.‏ وقال ابن عيينة إنما قيل له نصف العلم لأ،ه يبتلي به الناس وفيه الترغيب في تعلم الفرائض وتعليمها والتحريض على حفظها لانها كانت تنسى وكانت أول ما ينزع من العلم كان الأعتناء بحفظها أهم من معرفتها لذلك أقوم‏.‏ قوله ‏ "‏وما سوى ذلك فضل‏" ‏ فيه دليل على أن العلم الذي ينبغي تعلمه وتعليمه هو الثلاثة المذكورة وما عداها ففضل لا تمس إليه حاجة‏.‏ قوله ‏ "‏فلا يجدان احدا يخبرهما‏" ‏ فيه الترغيب في طلب العلم خصوصا علم الفرائض لما سلف من أنه ينسي وأول ما ينزع قوله‏:‏ ‏ "‏وعن أنس‏" ‏ الخ فيه دليل على فضيلة كل واحد من الصحابة المذكورين وان زيد بن ثابت أعلمهم بالفرائض فيكون الرجوع إليه عند الاختلاف فيها أولى من الرجوع إلى غيره ويكون قوله فيها مقدما على أقوال سائر الصحابة ولهذا اعتمده الشافعي في الفرائض‏.‏


002-البداءة بذوي الفروض وإعطاء العصبة ما بقي

1 - وعن ابن عباس عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏ألحقوا الفرائض بأهلها فما بقي فهو لأولي رجل ذكر‏" ‏‏.‏
متفق عليه‏.‏
قوله ‏(‏ألحقوا الفرائض بأهلها‏)‏ الفرائض الأنصباء المقدرة وأهلها المستحقون لها بالنص‏.‏ قوله ‏(‏فما بقي‏)‏ أي ما فضل بعد إعطاء ذوي الفروض المقدرة فروضهم‏.‏ وقوله ‏(‏لأولي‏)‏ أفعل تفضيل من الولى بمعنى القرب أي لأقرب رجل من الميت‏.‏ قال الخطابي المعنى أقرب رجل من العصبة‏.‏ وقال ابن بطال المراد إن الرجال من العصبة بعد أهل الفروض إذا كان فيهم من هو أقرب من الميت استحق دون من هو أبعد فإن استووا اشتركوا‏.‏ وقال ابن التين المراد به العم مع العمة وابن الأخ مع بنت الأخ وابن العم مع بنت العم فإن الذكور يرثون دون الإناث وخرج من ذلك الأخ مع الأخت لأبوين أو لأب فإنهم يشتركون بنص قوله تعالى ‏ "‏ وان كانوا أخوة رجالا ونساء فللذكر مثل حظ الأنثيين‏" ‏ وكذلك الأخوة لأم فإنهم يشتركون هم والأخوات لام لقوله تعالى ‏ "‏فلكل واحد منهما السدس فإن كانوا أكثر من ذلك فهم شركاء في الثلث‏" ‏ قوله ‏ "‏رجل ذكر‏" ‏ هكذا في جميع الروايات ووقع عند صاحب النهاية والغزالي وغيرهما من أهل الفقه فلأولي عصبة ذكر واعترض ذلك ابن الجوزي والمنذري بأن لفظة العصبة محفوظة‏.‏ وقال ابن الصلاح فيها بعد عن الصحة من حيث اللغة فضلا عن الرواية لأن العصبة اللغة اسم للجمع لا للواحد وتعقب ذلك الحافظ فقال إن العصبة اسم جنس يقع على الواحد فأكثر ووصف الرجل بأنه ذكر زيادة في البيان‏.‏ وقال ابن التين أنه للتوكيد وتعقبه القرطبي بأن العرب تعتبر حصول فائدة في التأكيد ولا فائدة هنا ويؤيد ذلك ما سرح به أئمة المعاني من أن التأكيد لا بد له من فائدة وهي إما دفع توهم التجوز أو السهو أو عدم الشمول وقيل إن الرجل قد يطلق على مجرد النجدة والقوة في الأمر فيحتاج إلى ذكر ذكر وقيل قد يراد برجل معنى الشخص فيعم الذكر الأنثى وقال ابن العربي فائدته هي أن الإحاطة بالميراث جميعه إنما تكون للذكر لا للأنثى وأما البنت المفردة فأخذها للمال جميعه بسببين الفرض والرد‏.‏ وقيل احترز به عن الخنثى‏.‏ وقيل إنه قد يطلق الرجل على الأنثى تغليبا كما في حديث من وجد متاعه عند رجل وحديث ‏ "‏أيما رجل ترك مالا‏" ‏ وقال السهيلي إن ذكر صفة لقوله أولى لا لقوله رجل وأطال الكلام في تقوية ذلك وتضعيف ما عداه وتبعه الكرماني وقيل غير ذلك‏.‏
والحديث يدل على أن الباقي بعد استيفاء أهل الفروض المقدرة لفروضهم يكون لاقرب العصبات من الرجال لا يشاركه من هو أبعد منه وقد حكى النووي الإجماع على ذلك وقد استدل به ابن عباس ومن وافقه على أن الميت إذا ترك بنتا وأختا وأخا يكون للبنت النصف والباقي للأخت ولا شيء للأخت‏.‏
2 - وعن جابر قال ‏ "‏جاءت امرأة سعد بن الربيع إلى رسول اللّه صلى اللّه عليه وآله وسلم بابنتها من سعد فقالت يا رسول اللّه هاتان ابنتا سعد بن الربيع قتل أبوهما معك في أحد شهيدا وأن عمهما أخذ مالهما فلم يدع لهما مالا ولا ينكحان الا بمال فقال يقضي اللّه في ذلك فنزلت آية الميراث فأرسل رسول اللّه صلى اللّه عليه وآله وسلم إلى عمهما فقال أعط ابنتي سعد الثلثين وأمهما الثمن وما بقي فهو لك‏" ‏‏.‏
وراه الخمسة إلا النسائي‏.‏
الحديث حسنه الترمذي وأخرجه أيضا الحاكم وفي إسناده عبد اللّه بن محمد بن عقيل بن أبي طالب الهاشمي ولا يعرف الا من حديثه كما قال الترمذي وقد اختلف الأئمة فيه‏.‏ قال الترمذي هو صدوق سمعت محمدا يقول كان أحمد وإسحاق والحميدي يحتجون بحديثه وروى هذا الحديث أبو داود بلفظ ‏(‏فقالت يا رسول اللّه هاتان بنتا ثابت بن قيس قتل معك يوم أحد‏)‏ قال أبو داود أخطأ فيه بشروهما بنتا سعد بن الربيع وثابت بن قيس قتل يوم اليمامة‏.‏ قوله‏:‏ ‏(‏ولا ينكحان الا بمال‏)‏ يعني أن الأزواج لا يرغبون في نكاحهن الا إذا كان معهن مال وكان ذلك معروفا في العرب‏.‏ قوله‏:‏ ‏(‏فنزلت آية الميراث‏)‏ أي قوله تعالى ‏ "‏يوصيكم اللّه في أولادكم للذكر مثل حظ الأنثيين فإن كن نساء فوق أثنتين‏" ‏ الآية‏.‏
الحديث فيه دليل على أن للبنتين الثلثين وإليه ذهب الأكثر‏.‏ وقال ابن عباس بل للثلاث فصاعدا لقوله تعالى ‏ "‏فوق أثنتين‏" ‏ وحديث الباب نص في محل النزاع ويؤيده أن اللّه سبحانه جعل للأختين الثلثين والبنتان أقرب إلى الميت منما‏.‏
3 - وعن زيد بن ثابت ‏ "‏أنه سئل عن زوج وأخت لأبوين فأعطى الزوج النصف والأخت النصف وقال حضرت رسول اللّه صلى اللّه عليه وآله وسلم فضى بذلك‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال ما من مؤمن الا أنا أولى به في الدنيا والآخرة وأقرأ وإن شئتم النبي أولى بالمؤمنين من أنفسهم فأيما مؤمن مات وترك مالا فليرثه عصبته من كانوا ومن ترك دينا أو ضياعا فليأتني فأنا مولاه‏" ‏‏.‏
متفق عليه ‏.‏
الحديث الأول في إسناده أبو بكر بن أبي مريم وقد اختلط وبقية رجاله رجال الصحيح وفيه دليل على أن الزوج يستحق النصف والأخت النصف من مال الميت الذي لم يترك غيرهما وذلك مصرح به في القرآن الكريم أما الزوج فقال اللّه تعالى ‏ "‏ولكم نصف ما ترك أزواجكم‏" ‏ الأية‏.‏ وأما الأخت فقال اللّه تعالى ‏ "‏ان امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك‏" ‏ قوله‏:‏ ‏ "‏فليرثه عصبته‏}‏ في لفظ للبخاري ‏(‏فلورثته‏" ‏ وفي رواية لمسلم ‏ "‏فهو لورثته‏" ‏ وفي لفظ له ‏ "‏فالى العصبة‏" ‏‏.‏ قوله‏:‏ ‏ "‏ومن ترك دينا أو ضياعا‏" ‏ الضياع بفتح المعجمة بعدها تحتانية قال الخطابي هو وصف لمن خلفه الميت بلفظ المصدر أي ترك ذوي ضياع أي لا شيء لهم قوله‏:‏ ‏ "‏فليأتني‏" ‏ في لفظ آخر ‏ "‏فعلى والى‏" ‏ وقد اختلف هل كان رسول اللّه يقضي دين المديونين من مال المصالح أو من خالص مال نفسه وقد تقدم في كتاب الحوالة حديث جابر بلفظ ‏ "‏فلما فتح على رسوله‏" ‏ وفي لفظ ‏ "‏فلما فتح اللّه عليه‏" ‏ وفي ذلك اشعار بأنه كان يقضي من مال المصالح واختلفوا هل كان القضاء واجبا عليه صلى اللّه عليه وآله وسلم أم لا وقد تقدم بقية الكلام على الحديث في كتاب الحوالة‏.‏


003-سقوط ولا الأب بالأخوة من الأبوين

1 - وعن علي رضي اللّه عنه قال ‏ "‏إنكم تقرؤن هذه الآية من بعد وصية يوصى به أو دين وان رسول اللّه صلى اللّه عليه وآله وسلم قضى بالدين قبل الوصية وان أعيان بني الأم يتوارثون دون بني العلات الرجل يرث أخاه لأبيه وامه دون أخيه لأبيه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ وللبخاري منه تعليقا ‏ "‏قضى بالدين قبل الوصية‏" ‏‏.‏
الحديث أخرجه الحاكم وفي إسناده الحرث الأعور وهو ضعيف وقد قال الترمذي إنه لا يعرفه الا من حديثه لكن العمل عليه وكان عالما بالفرائض وقد قال النسائي لا بأس به‏.‏ قوله‏:‏ ‏ "‏فضى بالدين قبل الوصية‏" ‏ قد تقدم الكلام على هذا في آخر كتاب الوصايا‏.‏ قوله‏:‏ ‏ "‏وان أعيان بني الأم‏" ‏ الأعيان من الأخوة هم الأخوة من أب وأم‏.‏ قال في القاموس في مادة عين وواحد الأعيان للأخوة من أب وأم وهذه الأخوة تسمى المعاينة انتهى‏.‏ قوله‏:‏ ‏ "‏دون بني العلات‏" ‏ هو أولاد الأمهات المتفرقة من أب واحد‏.‏ قال في القاموس والعلة الضرة وبنو العلات بن أمهات شتى من رجل انتهى‏.‏ ويقال للأخوة لأم فقط أخياف بالخاء المعجمة والياء التحتية وبعد الألف فاء والحديث يدل على أنه تقدم الأخوة لأب وأم على الأخوة لأب ولا أعلم في ذلك خلافا‏.‏


004-الأخوات مع البنات عصبة

1 - عن هزيل بن شرحبيل قال ‏ "‏سئل أبو موسى عن ابنه وابنة ابن وأخت فقال للابنة النصف وأثت ابن مسعود فسئل ابن مسعود وأخبر بقول أبي موسى فقال لقد ضللت إذا وما أنا من المهتدين أقضى فيها بما قضى النبي صلى اللّه عليه وآله وسلم للبنت ولابنة الابن السدس تكملة الثلثين وما بقي فللأخت‏" ‏ روه الجاعة إلا مسلما والنسائيئز وزاد أحمد والبخاري ‏ "‏فأتينا أبا موسى فأخبرناه بقول ابن مسعود فقال لا تسألوني ما دام هذا الحبر فيكم‏" ‏‏.‏
2 - وعن الأسود‏:‏ ‏ "‏أن معاذ بن ورث أختا وابنة جعل لكل منهما النصف وهو باليمين ونبي اللّه يؤمئذ حي‏" ‏‏.‏
رواه أبو داود قوله ‏ "‏هزيل‏" ‏ قال النووي هو بالزاي اجماعا انتهى‏.‏
ووقع في كلام كثير من الفقهاء هذيل بالذال المعجمة قال الحافظ وهو تحريف‏.‏ قوله‏:‏ ‏ "‏سئل أبو موسى‏" ‏ هذا لفظ البخاري ولفظ غيره جاء رجل إلى أبو موسى الأشعري وسلمان بن ربيعة فسألهما عن ابنه وابنة ابن وأخت لأب وأم فقالا للابنة النصف وللأخت لأب ولأم النصف ولم يورثا ابنة الابن شيئا‏.‏ وبقية الحديث كلفظ البخاري وفيه دليل على أنه الأخت مع البنت عصبة تأخذ الباقي بعد فرضها إن لم يكن معها ابنة ابن كما في حديث معاذ وتأخذ الباقي بعد فرضها وفرض بنت الابن كما في حديث هزيل وهذا مجمع عليه‏.‏ وقد رجع أبو موسى إلى ما رواه ابن مسعود وكانت هذه الواقعة في أيام عثمان لأن أبا موسى كان وقت السؤال أميرا على الكوفة وسلمان بن ربيعة قاضيا بها وإمارة أبي موسى على الكوفة كانت في ولاية عثمان‏.‏ قال ابن بطال يؤخذ من هذه القصة أن للعالم أن يجتهد إذا ظن أن لا نص في المسألة ولا يترك الجواب إلى أن يبحث عن ذلك وأن الحجة عند التنازع هي السنة فيجب الرجوع إليها قال ولا خلاف بين الفقهاء فيما رواه ابن مسعود‏.‏ قال ابن عبد البر لم يخالف في ذلك إلا أبو موسى وسلمان بن ربيعة الباهلي‏.‏ وقد رجع أبو موسى عن ذلك ولعل سلمان أيضا رجع عن ذلك كأبي موسى انتهى‏.‏ وقد اختلف في صحبة سلمان المذكور‏.‏ قوله ‏ "‏لقد ضللت إذا‏" ‏ أي إذا وقعت مني المتابعة لهما وترك ما وردت به السنة‏.‏ قوله‏:‏ ‏ "‏هذا الحبر‏" ‏ بفتح المهملة وبكسرها أيضا وسكون الموحدة ورجح الجوهري الكسر للمهملة وإنما سمي حبرا لتحبيره الكلام وتحسينه قال أبو عبيد الهروي‏.‏ وقيل سمي باسم الحبر الذي يكتب به‏.‏ قال في الفتح وهو بالفتح في رواية جميع المحدثين وأنكر أبو الهيثم الكسر وقال الراغب يسمي العالم حبرا لما يبقي من أثر علومه قوله‏:‏ ‏ "‏ونبي اللّه يومئذ حي‏" ‏ فيه أشارة إلى أن معاذ لا يقضي بمثل هذا القضاء في حياته صلى اللّه عليه وآله وسلم ألا لدليل يعرفه ولو لم يكن لديه دليل لم يعجل بالقضية‏.‏


005-ميراث الجدة والجد

1 - عن قبيصة بن دؤيب قال ‏ "‏جاءت الجدة إلى أبي بكر فسألته ميراثها فقال مالك في كتاب اللّه شيء وما علمت لك في سنة رسول اللّه صلى اللّه عليه وآله وسلم شيئا فأرجعي حتى أسأل الناس فسأل الناس فقال المغيرة بن شعبة حضرت رسول اللّه صلى اللّه عليه وآله وسلم أعطاها السدس فقال هل معك غيرك فقام محمد بن مسلمة الأنصاري فقال مثل ما قال المغيرة بن شعبة فانفذه لها أبو بكر قال ثم جاءت الجدة الأخرى إلى عمر فسألته ميراثها فقال مالك في كتاب شيء ولكن هو ذاك السدس فإن اجتمعما فهو بينكما وأيكما خلت به فهو لها‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
2 - وعن عبادة ابن الصامت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى للجدتين من الميراث بالسدس بينهما‏" ‏‏.‏
رواه عبد اللّه بن أحمد في المسند‏.‏
3 - وعن بريدة ‏ "‏إن النبي صلى اللّه عليه وآله وسلم جعل للجدة السدس إذا لم يكن دونها أم‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن عبد الرحمن بن يزيد ‏ "‏قال أعطى رسول اللّه صلى اللّه عليه وآله وسلم ثلاثة جدات السدس ثنتين من قبل الأب وواحدة من قبل الأم‏" ‏‏.‏
رواه الدارقطني هكذا مرسلا‏.‏
5 - وعن القاسم بن محمد قال ‏ "‏جاءت الجدتان إلى أبي بكر الصديق فأراد أن يجعل السدس للتي من قبل الأم فقال له رجل من الأنصار أما أنك تترك التي لو ماتت وهو حي كان إياها يرث فجعل السدس بينهما‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
حديث قبيصة أخرجه أيضا ابن حبان والحاكم قال الحافظ وإسناده صحيح لثقة رجاله الا أن صورته مرسل فإن قبيصة لا يصح سماعه من الصديق ولا يمكن شهوده القصة قال ابن عبد البر‏.‏ وقد اختلف في مولده والصحيح أنه ولد عام الفتح فيبعد شهوده القصة وقد أعله عبد الحق تبعا لابن حزم بالإنقطا‏.‏ وقال الدارقطني في العلل بعد أن ذكر الأختلاف فيه على الزهري يشبه أن يكون الصواب قوله مالك ومن تابعه‏.‏ وحديث عبادة بن الصامت أخرجه أيضا أبو القاسم بن منده في مستخرجه والطبراني في الكبير بإسناد منقطع لأن إسحاق ابن يحيى لم يسمع من عبادة‏.‏ وحديث بريدة أخرجه أيضا النسائي وفي إسناده عبيد اللّه العتكي وهو مختلف فيه وصححه ابن السكن وابن خزيمة وابن الجارود وقواه ابن عدي‏.‏ وحديث عبد الرحمن بن يزيد هو مرسل كما ذكر المصنف ورواه أبو داود في المراسيل بسند آخر عن إبراهيم النخعي‏.‏ ورواه الدارقطني والبيهقي من مرسل الحسن أيضا‏.‏ وأخرج نحوه الدارقطني من طريق أبي الزناد عن خارجة بن زيد بن ثابت عن أبيه أنه كان يورث ثلاث جدات إذا استوين ثنتان من قبل الأب وواحدة من قبل الأم‏.‏ ورواه البيهقي من طرق عن زيد بن ثابت‏.‏ وروى الدارقطني من حديث قتادة عن سعيد بن المسيب عن زيد بلفظ حديث عبد الرحمن المذكور وحديث القاسم بن محمد روه مالك عن يحيى بن سعيد عن القاسم وهو منقطع لأن القاسم لم يدرك جده أبا بكر‏.‏ ورواه الدارقطني من طريق ابن عيينة وفي الباب عن معقل بن يسار عند أبي القاسم بن منده وقد ذكر القاضي حسين أن الجدة التي جاءت إلى الصديق أم الأم وان التي جاءت إلى عمر أم الأب‏.‏ وفي رواية ابن ماجه ما يدل له والأحاديث المذكورة في الباب تدل على أن فرض الجدة الواحدة السدس وكذلك فرض الجدتين والثلاث وقد نقل محمد بن نصر من أصحاب الشافعي اتفاق الصحابة والتابعين على ذلك حكى ذلك عنه البيهقي‏.‏ قال في البحر مسألة فرضهن يعني الجدات السدس وإن كثرن إذا استوين وتستوي أم الأم وأم الأب لافضل بينهما فإن اختلفن سقط الابعد بالأقرب ولا يسقطهن إلا الأمهات والأب ويسقط الجدات من جهته والأم من الطرفين وكل جدة ادرجت أبا بين امين وأما بين الأبوين فهي ساقطة‏.‏ مثال الأول أم أبي الأم فبينها وبين الميت أب‏.‏ ومثال الثاني أم أبي أم الأب انتهى‏.‏ ولأهل الفرائض في الجدات كلام طويل ومسائل متعدده فمن أحب الوقوف على تحقيق ذلك فليرجع إلى كتب الفن‏.‏
6 - وعن عمران بن حصين ‏ "‏أن رجلا أتى النبي صلى اللّه عليه وآله وسلم فقال ان ابن ابني مات فمالي من ميراثه قال لك السدس فلما أدبر دعاه قال لك سدس آخر فلما أدبر دعاه فقال إن السدس الآخر طعمة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
7 - وعن الحسن ‏ "‏أن عمر سأل عن فريضة رسول اللّه صلى اللّه عليه وآله وسلم في الجد فقام معقل بن يسار المزني فقال قضي فيها رسول اللّه صلى اللّه عليه وآله وسلم قال ماذا قال السدس مع من قال لا أدري قال لادريت فما تغني اذن‏" ‏‏.‏
رواه أحمد‏.‏
حديث عمران بن حصين هو من رواية الحسن البصري عنه وقد قال علي بن المديني وأبو حاتم الرازي وغيرهما أنه لم يسمع منه‏.‏ وحديث معقف بن يسار أخرجه أيضا أبو داود والنسائي وابن ماجه ولكنه منقطع لأن الحسن البصري لم يدرك السماع من عمر فإنه ولد إحدى وعشرين وقتل عمر في سنة ثلاث وعشرين‏.‏ وقيل سنة أربع وعشرين وذكر أبو حاتم الرازي أنه لم يصح للحسن سماع من معقل بن يسار وقد أخرج البخاري ومسلم في صحيحيما حديث الحسن عن معقل‏.‏ وحديث عمران يدل على أن الجد يستحق ما فرض له رسول اللّه صلى اللّه عليه وآله وسلم قال قتادة لاندري مع أي شيء ورثه قال وأقل ما يرثه الجد السدس‏.‏ قيل هذه المسألة انه ترك الميت بنتين وهذا السائل فللبنتين الثلثان والباقي ثلث دفع صلى اللّه عليه وآله وسلم منه إلى الجد سدسا بالفرض لكونه جدا ولم يدفع إليه السدس الآخر الذي يستحقه بالتعصيب لئلا يظن أن فرضه الثلث وتركه حتى ولى أي ذهب فدعاه وقال لك السدس آخر ثم أخبره إن هذا السدس طعمة أي زائد على السهم المفروض وما زاد على المفروض فليس بلازم كالفرض‏.‏
ـ وقد اختلف ـ الصحابة في الجد اختلافا طويلا ففي البخاري تعليقا يروى عن علي وعمر وزيد بن ثابت وابن مسعود في الجد قضايا مختلفة‏.‏ وقد ذكر البيهقي في ذلك آثارا كثيرة وروى الخطابي في الغريب بإسناد صحيح عن محمد بن سيرين قال سألت عبيدة عن الجد فقال ما يصنع بالجد لقد حفظت فيه عن عمر مائة قضية يخالف بعضها بعضا ثم أنكر الخطابي هذا انكارا شديدا وسبقه إلى ذلك ابن قتيبة‏.‏ قال الحافظ هو محمول على المبالغة كما حكى ذلك البزار وجعله ابن عباس كالأب كما رواه البيهقي عنه وعن غيره وروى أيضا من طريق الشعبي قال كان من رأي أبي بكر وعمر أن الجد أولى من الأخ وكان عمر يكره الكلام فيه ورورى البيهقي أيضا على أنه شبه الجد بالبحر والنهر الكبير والأب بالخليج المأخوذ منه والميت وأخوته كالساقيتين الممتدتين من الخليخ والساقية إلى الساقية أقرب منها إلى البحر الا ترى إذا سدت إحداهما أخذت الأخرى ماءها ولم يرجع إلى البحر وشبهه زيد بن ثابت الأنصاري بساق الشجرة وأصلها والأب كغصن منها والأخوة كغصنين تفرعا من ذلك الغصن وأحد الغصنين إلى الآخر أقرب منه إلى أصل الشجرة الاترى أنه إذا قطع أحدهما امتص الآخر ما كان يمتص المقطوع ولا يرجع إلى الساق هكذا رواه البيهقي‏.‏ ورواه الحاكم بغير هذا السياق وأخرجه ابن حزم في الأحكام من طريق اسمعيل القاضي عن إسماعيل بن أبي أويس عن أبي الزناد عن أبيه عن خارجة بن زيد بن ثابت عن أبيه فذكر قصة زيد بن ثابت قال في البحر مسألة على وابن مسعود وزيد بن ثابت والأكثر ولا يسقط الأخوة الجد بل يقاسمهم بخلاف الأب وإن اختلفوا في كيفية المقاسمة أبو بكر وعائشة وابن الزبير ومعاذ والحسن البصري وبشر بن غياث بل يسقط الأخوة كالأب إذ سماه اللّه أبا فقال ‏ "‏ملة أبيكم إبراهيم‏" ‏ لنا قوله تعالى في الأب ‏ "‏وهو يرثها إن لم يكن لها ولد‏" ‏ وهذا عام لا يخرج منه إلا ما خصه دليل ولولا الإجماع لما سقط مع الأب لهذه الآية وان الأخوة كالبنين بدليل تعصيبهم اخواتهم فوجب أن لا يسقط مع الجد وأما تسمية الجدايا فمجاز فلا يلزمنا قال فرع اختلف في كيفية المقاسمة فقال علي وابن أبي ليلى والحسن ين زياد والأمامية يقاسمهم ما لم تنقصه المقاسمة عن السدس فإن نقصته رد إلى السدس وعن علي أنه يقاسم إلى التسع روته الإمامية قلنا روايتنا أشهر إذ راويها زيد بن علي عن أبيه عن جده وقال ابن مسعود وزيد بن علي والشافعي وأبو يوسف ومحمد والناصر ومالك بل يقاسمهم إلى الثلث فإن نقضته المقاسمة عنه رد إليه ثم استدل لهم بحديث عمران بن حصين المذكور وقال الناصر إن الجد يقاسم الأخوة أبدا وقد روى ابن حزم عن قوم من السلف إن الأخوة يسقطون الجد وقد قيل أن المثل الذي ذكره علي والمثل الذي ذكره ابن مسعود يستلزمان أن يكون الأخوة أولى من الأب ولا قائل به وللأب مزايا منها النص على ميراثه في القرآن وتعصيبه لأخته وأجيب عن الأولى بأن الجد مثله فيها لأنه أب وهو منصوص على ميراثه في القرآن ورد بأن ذلك مجاز لا حقيقة وأجيب بأن الأصل في الإطلاق الحقيقة وأيضا للجد مزايا‏.‏ منها أنه يرث مع الأولاد‏.‏ ومنها أنه يسقط الأخوة لأم اتفاقا‏.‏


006-ذوي الأرحام والمولى من أسفل ومن أسلم على يد رجل وغير ذلك

1 - عن المقدام بن معد يكرب عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من ترك مالا فلورثته وأنا وارث من لا وارث له أعقل عنه وأرث والخال وارث من لا وارث له يعقل عنه ويرثه‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
2 - وعن أبي أمامة بن سهل ‏ "‏أن رجلا رمى رجلا بسهم فقتله وليس له وارث الا خال فكتب في ذلك أبو عبيدة بن الجراح إلى عمر فكتب عمر أن النبي صلى اللّه عليه وآله وسلم قال اللّه ورسوله مولى من لا مولى له والخال وارث من لا وارث له‏" ‏‏.‏
رواه أحمد وابن ماجه وللترمذي منه المرفوع وقال حديث حسن‏.‏
حديث المقدام أخرجه ايضا النسائي والحاكم وابن حبان وصححاه وحسنه أبو زرعة الرازي وأعله البيهقي بالاضطراب ونقل عن يحيى بن معين أنه كان يقول ليس فيه حديث قوي‏.‏ وحديث عمر ذكره في التلخيص ولم يتكلم عليه وقد حسنه الترمذي كما ذكره المصنف ورواه عن بندار عن أبي أحمد الزبيري عن سفيان عن عبد الرحمن بن الحرث عن حكيم بن حكيم بن عباد بن حنيف عن أبي أمامة بن سهل بن حنيف قال كتب عمر بن الخطاب فذكره في الباب عن عائشة عند الترمذي والنسائي والدارقطني من رواية طاوس عنها قالت‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم الخال وارث لا وارث له‏)‏ قال الترمذي حسن غريب وأعله النسائي بالاضطراب ورجح الدارقطني والبيهقي وقفه قال الترمذي وقد أرسله بعضهم ولم يذكر فيه عائشة‏.‏ وقال البزار أحسن إسناد فيه حديث أبي أمامة بن سهل وأخرجه عبد الرزاق عن رجل من أهل المدينة والعقيلي وابن عساكر عن أبي الدرداء وابن النجار عن أبي هريرة كلها مرفوعة‏.‏ وقد استدل بحديثي الباب وما في معناهما على أن الخال من جملة الورثة‏.‏ قال الترمذي واختلف أصحاب النبي صلى اللّه عليه وآله وسلم فورث بعضهم الخال والخالة والعمة وإلى هذا الحديث ذهب أكثر أهل العلم في توريث ذوي الأرحام وأما زيد بن ثابت فلم يورثهم وجعل الميراث في بيت المال اه وقد حكى صاحب البحر القول بتوريث ذوي الأرحام عن علي وابن مسعود وأبي الدرداء والشعبي ومسروق ومحمد بن الحنفية والنخعي والثوري والحسن بن صالح وأبي نعيم ويحيى بن آدم والقاسم بن سلام والعترة وأبي حنيفة وإسحاق والحسن ابن زياد قالوا إذا لم يكن معهم أحد من العصبة وذوي السهام وإلى ذلك ذهب فقهاء العراق والكوفة والبصرة وغيرهم وحكى في البحر أيضا عن زيد بن ثابت والزهري ومكحول والقاسم بن إبراهيم والأمام يحيى ومالك والشافعي أنه لا ميراث لهم وبه قال فقهاء الحجاز احتج الأولون بالأحاديث المتقدمة وبحديث عائشة الآتي وبعموم قوله تعالى ‏ "‏وأولوا الأرحام بعضهم أولى ببعض‏" ‏ وقوله تعالى ‏ "‏للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون‏" ‏ ولفظ الرجال والنساء والأقربين يشملهم والدليل على مدعي التخصيص‏.‏ وأجاب الآخرون عن ذلك فقالوا عمومات الكتاب محتملة وبعضها منسوخ والأحاديث فيها ما تقدم من المقال ويجاب عن ذلك بأن دعوى الاحتمال إن كانت لأجل العموم فليس ذلك مما يقدح في الدليل والاستلزام ابطال بكل دليل عام وهو باطل وإن كانت لأمر آخر فما هو‏.‏ وأما الاعتذار عن أحاديث الباب بما فيها من المقال فقد عرفت من صححها من الأئمة ومن حسنها ولا شك في انتهاض مجموعها للاستدلال إن لم ينتهض الأفراد‏.‏
ـ ومن جملة ـ ما استدلوا به على ابطال ميراث ذوي الأرحام حديث ان النبي صلى اللّه عليه وآله وسلم ‏ "‏قال سألت اللّه عز وجل عن ميراث العمة والخالة فسارني أن لا ميراث لهما‏" ‏ أخرجه أبو داود في المراسيل والدارقطني من طريق الدراوردي عن زيد بن أسلم عن عطاء بن يسار مرسلا وأخرجه النسائي من مرسل زيد بن أسلم ويجاب بأن المرسل لا تقوم به الحجة قالوا وصله الحاكم في المستدرك من حديث أبي سعيد والطبراني ويجاب بأن إسناد الحاكم ضعيف وإسناد الطبراني فيه محمد بن الحرث المخزومي‏.‏ قالوا وصله أيضا الطبراني من حديث أبي هريرة‏.‏ ويجاب بأنه ضعفه بمسعدة ابن اليسع الباهلي قالوا وصله الحاكم أيضا من حديث ابن عمر وصححه‏.‏ ويجاب بإن في إسناده عبد اللّه بن جعفر المديني وهو ضعيف قالوا روى له الحاكم شاهدا من حديث شريك بن عبد اللّه ابن أبي نمر عن الحرث بن عبد مرفوعا‏.‏ ويجاب بإن في إسناده سليمان بن داود الشاذكوني وهو متروك قالوا أخرجه الدارقطني من وجه آخر عن شريك‏.‏ ويجاب بأنه مرسل ولك هذه الطرق لا تقوم بها حجة وعلى فرض صلاحيتها للاحتجاج فهي واردة في الخالة والعمة فغايتها أنه لاميراث لهما وذلك لا يستلزم ابطال ذوي الأرحام على أنه قد قيل ان المراد بقوله لا ميراث لهما أي مقدور ومما يؤيد ثبوت ميراث ذوي الأرحام ما سيأتي في باب ميراث ابن الملاعنة من جعله صلى اللّه عليه وآله وسلم ميراثه لورثتها من بعدها وهم أرحام له لا غير ومن المؤيدات لميراث ذوي الأرحام ما أخرجه أبو داود من حديث أبي موسى أنه صلى اللّه عليه وآله وسلم قال ‏ "‏ابن أخت القوم منهم‏" ‏ وأخرجه النسائي من حديث أنس بلفظ ‏ "‏من أنفسهم‏" ‏ قال المنذري في مختصر السنن وقد أخرج البخاري ومسلم والنسائي والترمذي قوله صلى اللّه عليه وآله وسلم ‏ "‏ابن أخت القوم منهم‏" ‏ مختصرا ومطولا‏.‏ ومن الأجوبة المتعسفة قول ابن العربي أن المراد بالخال السلطان وأما ما يقال من أن قوله صلى اللّه عليه وآله وسلم ‏ "‏الخال وارث من لاوارث له‏" ‏ يدل على انه غير وراث فيجاب عنه بأن المراد من لا وارث له سواه ونظير هذا التركيب كثير في كلام العرب على أن محل النزاع هو إثبات الميراث له وقد أثبته له صلى اللّه عليه وآله وسلم وهو المطلوب‏.‏
3 - وعن ابن عباس ‏ "‏أن رجلا مات على عهد رسول اللّه صلى اللّه عليه وآله وسلم ولم يترك وارثا الا عبدا هو أعتقه فأعطاه ميراثه‏" ‏‏.‏
4 - وعن قبيصة عن تميم الداري قال ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم ما السنة في الرجل من أهل الشرك يسلم على يد رجل من المسلمين فقال هو أولى الناس بميحاه ومماته‏" ‏ وهو مرسل قبيصة لم يلق تميما الداري‏.‏
5 - وعن عائشة ‏ "‏أن مولى للنبي صلى اللّه عليه وآله وسلم خر من عذق نخلة فمات فأتى به النبي صلى اللّه عليه وآله وسلم فقال هل له من نسيب أو رحم قالوا الا قال اعطوا ميراثه بعض أهل قريته‏" ‏‏.‏
رواهن الخمسة إلا النسائي‏.‏
6 - وعن بريدة قال ‏ "‏توفي رجل من الأزد فلم يدع وارثا فقال رسول اللّه صلى اللّه عليه وآله وسلم ادفعوه إلى أكبر خزاعة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
7 - وعن ابن عباس ‏ "‏ان النبي صلى اللّه عليه وآله وسلم آخى بين أصحابه وكانوا يتوارثون بذلك حتى نزلت وأولوا الأرحام بعضهم أولى ببعض في كتاب اللّه فتوارثوا بالنسب‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث ابن عباس الأول حسنه الترمذي وهو من رواية عوسجة عن ابن عباس‏.‏ قال البخاري عوسجة مولى ابن عباس الهاشمي روى عنه ابن دينار ولم يصح‏.‏ وقال أبو حاتم ليس بالمشهور‏.‏ وقال النسائي عوسجة ليس بالمشهور ولا نعلم أحد يروى عنه غير عمرو‏.‏ وقال أبو زرعة الرازي ثقة‏.‏ وحديث تميم قال الترمذي لا نعرفه الا من حديث عبد اللّه بن موهب ويقال ابنوهب عن تميم الداري وقد أدخل بعضهم بين عبد اللّه بن موهب وتميم الداري قبيصة بن ذؤيب وهو عندي ليس بمتصل اه وقال الشافعي في هذا الحديث ليس بثابت إنما يرويه عبد العزيز بن عمر عن ابن وهب عن تميم الداري وابن وهب ليس بالمعروف عندنا ولا نعلمه لقى تميما‏.‏ ومثل هذا لا يثبت عندنا ولاعندك من قبل أنه مجهول ولا أعلمه متصلا‏.‏ وقال الخطابي ضعف أحمد بن حنبل تميم الداري هذا وقال عبد العزيز رواية ليس من أهل الحفظ والاتقان وقال البخاري في الصحيح وختلفوا في صحة هذا الخبر‏.‏ وقال أبو مسهر عبد العزيز بن عمر بن عبد العزيز ضعيف الحديث وقد احتج بعبد العزيز المذكور البخاري في صحيحه وأخرج له هوومسلم وقال يحيى بن معين عبد العزيز بن عمر بن عبد العزيز ثقة‏.‏ وقال ابن عمار ثقة ليس بين الناس فيه اختلاف‏.‏ وحديث عائشة حسنه الترمذي وقد عزا المنذري في مختصر السنن حديث عائشة هذا والحديثين اللذين قبله إلى النسائي فينظر في قول المصنف رواهن الخمسة إلا النسائي‏.‏ وحديث بريدة أخرجه أيضا النسائي مسندا ومرسلا وقال جبريل بن أحمر ليس بالقوي والحديث منكر اه‏.‏ وقال الموصلي فيه نظر‏.‏ وقال أبو زرعة الرازي شيخ‏.‏ وقال يحيى بن معين كوفي ثقة‏.‏ ولفظ أبي داود عن بريدة قال أتى النبي صلى اللّه عليه وآله وسلم رجل فقال إن عندي ميراث رجل من الأزد ولست أجد أزديا أدفعه إليه قال فأذهب فالتمس أزديا فالتمس أزديا حولا قال فأتاه بعد الحول فقال يا رسول اللّه لم أجد أزديا أدفعه إليه قال فانطلق فانظر أول خزاعي تلقاه فادفعه إليه فلما ولى قال على بالرجل فلما جاء قال انظر أكبر خزاعة فادفعه إليه‏.‏ وفي لفظ له آخر قال مات رجل من خزاعة فأتى النبي صلى اللّه عليه وآله وسلم بميراثه فقال ‏(‏التمسوا وارثا أو ذا رحم فلمن يجدوا له وارثا فقال انظروا أكبر رجل من خزاعة‏)‏ وحديث ابن عباس الثاني أخرجه أيضا أبو داود بلفظ ‏(‏كان الرجل يحالف الرجل ليس بينهما نسب فيرث أحدهما من الآخر فنسخ ذلك الأنفال فقال وأولوا الأرحام بعضهم أولى ببعض‏)‏ وفي إسناده علي بن الحسين بن واقد وفيه مقال‏.‏ وأخرج نحوه ابن سعد عن عروة بن الزبير وفيه فصارت المواريقث بعد للأرحام والقرابة وانقطعت تلك المواريث بالمؤخاة ذكره الأسيوطي في أسباب النزول ومعناه في الدر المنثور‏.‏ قوله‏:‏ ‏(‏فأعطاه ميراثه‏)‏ قيل إن ذلك من باب الصرف لا من باب التوريث‏.‏ قوله‏:‏ ‏(‏هو أولى الناس بمحياه ومماته‏)‏ فيه دليل على أن من أسلم على يد رجل من المسلمين ومات ولا وارث له غيره كان له ميراثه‏.‏ وقال الناصر والشافعي ومالك والأوزاعي لا وارث له بل بصرف الميراث إلى بيت المال دونه وقالت الحنفية والقاسمية وزيد بن علي وإسحاق أنه يرث الا أن الحنفية والمؤيد باللّه يشترطون في إرثه المحالفة‏.‏ قوله‏:‏ ‏(‏هل له من نسيب أو رحم‏)‏ فيه دليل على توريث ذوي الأرحام وقد تقدم الكلام على ذلك‏.‏ قوله ‏(‏أعطوا ميراثه بعض أهل قريته‏)‏ فيه دليل على جواز صرف ميراث من لا وارث له معلوم إلى واحد من أهل بلده وظاهر قوله ادفعوه إلى أكبر خزاعة ان ذلك من باب التوريث لان الرجل إذا كان يجتمع هو وقبيلته في جد معلوم ولم يعلم له وارث منهم على التعيين فأكبرهم سنا أقربهم إليه نسبا لان كبر السن مظنة لعلو الدرجة‏.‏ قوله ‏(‏كانوا يتوارثون بذلك‏)‏ قال في البحر أراد بالآية أن العصبات وذوي السهام أولى بالميراث من الحلفاء والمدعين قال أبو عبيد نسخت ميراثهما وقوله تعالى ‏ "‏إلا أن تفعلوا إلى أوليائكم معروفا‏" ‏ أي إلى حلفائكم‏.‏ وقال جابر بن زيد ومقاتل ابن محمد وعطاء بل إلى قرابتهم المشركين فاجازوا الوصية لهم للآية قال المهدي وهو ظاهر البطلان لقوله تعالى ‏ "‏لا تتخذوا عدوى وعدوكم أولياء‏" ‏ فيكف سماهم أولياء المؤمنين اه‏.‏


007-ميراث ابن الملاعنة والزانية منهما وميراثهم منهم وانقطاعهم من الأب

1 - في حديث المتلاعنين الذي يرويه سهل بن سعد ‏ "‏قال وكانت حاملا وكان ابنها ينسب إلى أمه فجرت السنة أنه يرثها وترث منه ما فرض اللّه‏" ‏‏.‏
أخرجاه‏.‏
2 - وعن ابن عباس ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم لا مساعاة في الإسلام من ساعي في الجاهلية فقد ألحقته بعصبته ومن ادعى ولدا من غير رشدة فلا يرث ولا يورث‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال ايما رجل عاهر بحرة أو أمة فالولد ولد زنا لا يرث ولا يورث‏" ‏‏.‏
رواه الترمذي‏.‏
4 - وعن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه جعل ميراث ابن الملاعنة لامه ولورثتها من بعدها‏" ‏‏.‏
رواه أبو داود‏.‏
حديث ابن عباس في إسناده مجهول في سنن أبي داود وأخرج أبو داود أيضا من حديث عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى إن كل ولد زنا لأهل أمه من كانوا حرة أو أمة‏" ‏ وذلك فيما استلحق في أول الإسلام وفي إسناده محمد بن راشد المكحول الشامي وفيه مقال وثقه أحمد وابن معين والنسائي وقال دحيم يذكر بالقدر وحديث عمرو بن شعيب الأول في إسناده أبو محمد عيسى بن موسى القرشي الدمشقي قال البيهقي ليس بمشهور وحديث عمرو بن شعيب الثاني في إسناده ابن لهيعة وفيه مقال معروف قال الترمذي وروى يونس هذا الحديث عن الزهري عن سعيد بن المسيب وأبي سلمة عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم نحوه‏.‏ وروى مالك عن الزهري عن أبي سلمة وسعيد بن المسيب عن النبي صلى اللّه عليه وآله وسلم مرسلا‏.‏
ـ وفي الباب ـ عن وائلة بن الأسقع عند أبي داود والترمذي والنسائي وابن ماجه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال المرأة تحوز ثلاثة مواريث عتيقها ولقيطها وولدها الذي لاعنت عنه‏" ‏ قال الترمذي حسن غريب لا نعرفه إلا من حديث محمد بن حرب اه وفي إسناده عمر بن رويبة التغلبي قال البخاري فيه نظر وسئل عنه أبو حاتم الرازي فقال صالح الحديث قيل تقوم به الحجة فقال لا ولكن صالح وقال الخطابي هذا الحديث غير ثابت عند أهل النقل‏.‏ وقال البيهقي لم يثبت البخاري ولا مسلم هذا الحديث لجهالة بعض رواته اه‏.‏ وقد صححه الحاكم وأحاديث الباب تدل على أنه لا يرث ابن الملاعنة من الملاعن له ولا من قرابته شيئا وكذلك لا يرثون منه‏.‏ وكذلك ولد الزنا وهو مجمع على ذلك ويكون ميراثه لأمه ولقرابتها كما يدل على ذلك حديث عمرو بن شعيب المذكور وتكون عصبته عصبة أمه‏.‏ وقد روي نحو ذلك عن علي وابن عباس فيكون للأم سهمها ثم لعصبتها على الترتيب وهذا حيث لم يكن غير الأم وقرابتها من ابن الميت أو زوجة فلو كان له ابن أو زوجة أعطي كل واحد ما يستحقه كما في سائر المواريث‏.‏
قوله‏:‏ ‏ "‏لا مساعاة في الإسلام‏" ‏ المساعاة الزنا وكان الأصمعي يجعلها في الإماء دون الحرائر لأنهن كن يسعين لمواليهن فيكتسبن لضرائب كانت عليهن يقال ساعت الأمة إذا فجرت وساعاها فلان إذا فجر بها كذا في النهاية‏.‏


008-ميراث الحمل

1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إذا استهل المولود ورث‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن سعيد بن المسيب عن جابر بن عبد اللّه والمسور ابن مخرمة قالا قضى رسول اللّه صلى اللّه عليه وآله وسلم لا يرث الصبي حتى يستهل‏)‏‏.‏
ذكره أحمد بن حنبل في رواية ابنه عبد اللّه‏.‏
حديث أبي هريرة في إسناده محمد بن إسحاق وفيه مقال معروف وقد روى عن ابن حبان تصحيح الحديث‏.‏ وحديث جابر اخرجه أيضا الترمذي والنسائي وابن ماجه والبيهقي بلفظ ‏ "‏إذا استهل صلى عليه وورث‏" ‏ وفي إسناده اسمعيل ابن مسلم وهو ضعيف قال الترمذي وروى مرفوعا والموقوف أصح وبه جزم النسائي وقال الدارقطني في العلل لا يصح رفعه‏.‏ قوله ‏ "‏إذا استهل‏" ‏ قال ابن الأثير استهل المولود إذا بكى عند ولادته وهو كناية عن ولادته حيا وإن لم يستهل بل وجدت منه إمارة تدل علة حياته وقد تقدم الكلام على الاستهلال في كتاب الجنائز والحديثان يدلان على أن المولود إذا وقع منه الاستهلال أو ما يقوم مقامه ثم مات ورثه قرابته وورث هو منهم وذلك ما لا خلاف فيه‏.‏ وقد اختلف في الأمر الذي تعلم به حياة المولود فأهل الفرائض قالوا بالصوت أو الحركة وهو ول الكرخي وروى عن علي وزفر والشافعي‏.‏ وروى عن ابن عباس وجابر بن عبد اللّه وشريح والنخعي ومالك وأهل المدينة أنه لا يرث مالم يستهل صارخا‏.‏ وفي شرح الإبانة الاستهلال عند الهادي والفريقين الحركة أو الصوت وعند الناصر ومالك ورواية عن أبي حنيفة وأبي طالب الصوت فقط ويكفي عند الهادوية خبر عدلة بالاستهلال وعند مالك والهادي لابد من عدلتين وعند الشافعي أربع‏.‏


009-الميراث بالولاء

1 - صح عن النبي صلى اللّه عليه وآله وسلم أنه قال ‏ "‏الولاء لمن أعتق‏" ‏ وللبخاري في رواية ‏ "‏الولاء لمن أعطى الورق وولى النعمة‏" ‏‏.‏
2 - وعن قتادة عن سلمى بنت حمزة ‏ "‏أن مولاها مات وترك ابنته فورث النبي صلى اللّه عليه وآله وسلم ابنته النصف وورث يعلى النصف وكان ابن سلمى‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن جابر ابن زيد عن ابن عباس ‏ "‏أن مولى لحمزة توفي وتك ابنته حمزة فاعطى النبي صلى اللّه عليه وآله وسلم ابنته النصف وابنة حمزة النصف‏" ‏‏.‏
رواه الدارقطني‏.‏ واحتج أحمد بهذا الخبر في رواية أبي طالب وذهب إليه وكذلك روى عن إبراهيم النخعي ويحيى بن آدم وإسحاق بن راهوية إن المولى كان لحمزة‏.‏ وقد روى أنه كان لبنت حمزة فروى محمد بن عبد الرحمن بن أبي ليلى عن الحكم عن عبد اللّه بن شداد عن بنت حمزة وهي أخت ابن شداد لامه ‏ "‏قالت مات مولاي وترك ابنته فقسم رسول اللّه صلى اللّه عليه وآله وسلم ماله بيني وبين ابنته فجعل لي النصف ولها النصف‏" ‏‏.‏ رواه ابن ماجه‏.‏ وابن أبي ليلى فيه ضعف فإن صح هذا لم يقدح في الرواية الأولى فإن من المحتمل تعدد الواقعة ومن المحتمل أنه أضاف مولى الوالد إلى الولد بناء على القول بانتقاله إليه أو توريثه به‏.‏
الحديث الذي أشار إليه المصنف بقوله صح عن النبي صلى اللّه عليه وآله وسلم قد تقدم في باب من اشترى عبدا بشرط أن يعتقه من كتاب البيع وتقدم أيضا في باب من شرط الولاء أو شرطا فاسدا من كتاب البيع أيضا وسيأتي أيضا في باب المكاتب وحديث قتادة ذكره الحافظ في التلخيص وسكت عنه‏.‏ وقال في مجمع الزوائد رجال أحمد ثقات الا أن قتادة لم يسمع من سلمي بنت حمزة قال وأخرجه يأسانيد رجال بعضها رجال الصحيح‏.‏ وحديث جابر بن زيد ذكره أيضا في التلخيص وسكت عنه‏.‏ وحديث محمد بن عبد الرحمن رواه النسائي من حديث ابنة حمزة أيضا وفي إسناده ابن أبي ليلى المذكور وهو القاضي وهو ضعيف كما قال المصنف وأعل الحديث النسائي بالإرسال وصحح هو والدارقطني الطريق المرسلة وأخرجه أيضا الحاكم وصرح بأن أسمها أمامة وهو يخالف ما في حديث أحمد المذكور في الباب من التصريح بأن اسمها سلمى‏.‏ وفي مصنف ابن أبي شيبة أنها فاطمة قال البيهقي اتفق الرواة على ان ابنة حمزة هي المعتقة وقال إن قول إبراهيم النخعي إنه مولى حمزة غلط والأولى الجمع بين الروايتين بمثل ما ذكره المصنف رحمه اللّه‏.‏ وحديث ابنة حمزة فيه على فرض أنها هي المعتقة دليل على أن المولى الأسفل إذا مات وترك أحدا من ذوي سهامه ومعتقه كان لذوي السهام من قرابته مقدار ميراثهم المفروض والباقي للمعتق ولا فرق بين أن يكون ذكرا أو أنثى ويؤيد ذلك عموم قوله صلى اللّه عليه وآله وسلم ‏ "‏الولاء لمن أعتق والولاء لمن أعطى الورق وولى النعمة‏" ‏ وقد وقع الخلاف فيمن ترك ذوي أرحامه ومعتقه فروى عن عمر بن الخطاب وابن مسعود وابن عباس وزيد بن علي والناصر أن مولى العتاق لا يرث الا بعد ذوي أرحام الميت وذهب غيرهم إلى أنه يقدم على ذوي أرحام الميت ويأخذ الباقي بعد ذوي السهام ويسقط مع العصبات والرواية المذكورة عن قتادة تدل على أن العتيق إذا مات وترك ذوي سهامه وعصبة مولاه كان لذوي السهام فرضهم والباقي لعصبة المولى‏.‏ ورواية ابن عباس المذكورة تدل على أن العتيق إذا مات وترك ذوي سهامه وذوي سهام مولاه كان لذوي سهامه نصيبهم والباقي لذوي سهام مولاه والذي جزم به جماعة من أهل الفرائض أن ذوي سهام الميت يسقطون ذوي سهام المعتق ويدل على ذلك ما أخرجه ابن أبي شيبة من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏ميراث الولاء للأكبر من الذكور ولا ترث النساء من الولاء الا ولاء من أعتقن أو أعتقه من أعتقن‏" ‏ وأخرج البيهقي عن علي وعمر وزيد بن ثابت أنهم كانوا لا يورثون النساء من الولاء الا ولاء من أعتقن‏.‏


010-النهي عن بيع الولاء وهبته وما جاء في السائبة

1 - عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه نهى عن بيع الولاء وهبته‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن علي عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من والى قوما بغير أذن مواليه لعنة اللّه والملائكة والناس أجمعين لا يقبل اللّه منه يوم القيامة صرفا ولا عدلا‏" ‏‏.‏
متفق عليه وليس لمسلم فيه بغير أذن مواليه لكن له مثله بهذه الزيادة من حديث أبي هريرة‏.‏
3 - وعن هزيل بن شرحبيل قال ‏ "‏جاء رجل إلى عبد اللّه فقال أني أعتقت عبدا لي وجعلته سائبة فمات وترك مالا ولم يدع وارثا فقال عبد اللّه ان أهل الإسلام لا يسببون وإنما كان أهل الجاهلية يسيبون وأنت ولى نعمته ولك ميراثه وإن تأثمت وتحرجت في شيء فنحن نقبله ونجعله في بيت المال‏" ‏‏.‏
رواه البرقاني على شرط الصحيح‏.‏ وللبخاري منه ‏ "‏إن أهل الإسلام لا يسيبون وإن أهل الجاهلية كانوا يسيبون‏" ‏‏.‏
في الباب عن عبد اللّه بن عمر عند الحاكم وابن حبان وصححه والبيهقي وأعله قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم الولاء لحمة كلحمة النسب لا يباع ولا يوهب‏" ‏‏.‏
قوله‏:‏ ‏ "‏نهى عن بيع الولاء وعن هبته‏" ‏ فيه دليل على أنه لا يصح بيع الولاء ولا هبته لأنه أمر معنوي كالنسب فلا يتأتى انتقاله قال ابن بطال أجمع العلماء على أنه لا يجوز تحويل النسب وحكم الولاء حكمه لحديث ‏ "‏الولاء لحمة كلحمة النسب‏" ‏ وحكي في البحر عن مالك أنه يجوز بيع الولاء‏.‏ وقال ابن بطال وغيره جاء عن عثمان جواز بيع الولاء وكذا عن عروة وجاء عن ميمونة جواز هبته قال الحافظ قد أنكر ذلك ابن مسعود في زمن عثمان فأخرج عبد الرزاق عنه أنه كان يقول أيبيع أحدكم نسبه‏.‏ومن طريق علي الولاء شعبة من النسب‏.‏ ومن طريق جابر أنه أنكر بيع الولاء وهبته‏.‏ ومن طريق ابن عمر وابن عباس أنها كانا ينكران ذلك وسنده صحيح ويغني عن ذلك حديث ابن عمر المذكور في الكتاب وحديثه الثاني الذي ذكرناه فإنه حديث صحيح ويغني عن ذلك كله حديث صحيح وقد جمع أبو نعيم طرقه فرواه عن نحوه من خمسين رجلا من أصحاب عبد اللّه بن دينار عنه‏.‏ ورواه أبو جعفر الطبري في تهذيبه والطبراني في الكبير وأبو نعيم أيضا من حديث عبد اللّه بن أبي أوفى فلا وجه لما قاله البيهقي من أنه يروى بأسانيد كلها ضعيفة‏.‏
قوله‏:‏ ‏ "‏صرفا ولا عدلا‏" ‏ الصرف التوبة‏.‏ وقيل النافلة والعدل الفدية وقيل الفريضة‏.‏
والحديث يدل على أنه يحرم على المولى أن يوالي غيره مواليه لأن اللعن لمن فعل ذلك من الأدلة القاضية بأنه من الذنوب الشديدة‏.‏ قوله ‏ "‏وجعلته سائبة‏" ‏ قال في القاموس السائبة المهملة والعبد يعتق على أن لا ولاء له انتهى‏.‏ وقد كان أهل الجاهلية يفعلون ذلك ثم هدمه الإسلام‏.‏


011-الولاء هل يورث أو يورث به

1 - عن عمرو بن شعيب عن أبيه عن جده قال ‏ "‏تزوج رباب بن حذيفة بن سعيد بن سهم أم وائل بنت معمر الجمحبة فلدت له ثلاثة فتوفيت أمهم فورثها بنوها رباعها وولاء مواليها فخرج بهم عمرو بن العاص معه إلى الشام فماتوا في طاعون عمواس فورثهم عمرو وكان عصبتهم فلما رجع عمرو وجاء بنو معمر بن حبيب يخاصمونه في ولاء أختهم إلى عمر بن الخطاب فقال اقضي بينكم بما سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول ما أحرز الوالد أو الولد فهو لعصبته من كان فقضى لنا به وكتب لنا كتابا فيه شهادة عبد الرحمن بن عوف وزيد بن ثابت‏" ‏‏.‏
رواه ابن ماجه وأبو داود بمعناه‏.‏ ولأحمد زسطه من قوله ‏ "‏فلما رجع عمرو وجاء بنو معمر إلى قوله فقضى لنا به‏" ‏ قال أحمد في رواية ابنه صالح حديث عمر عن النبي صلى اللّه عليه وآله وسلم ما أحرز الوالد أو الولد فهو لعصبته من كان هكذا يرويه عمرو بن شعيب‏.‏ وقد روى عن عمر وعثمان وعلي وزيد وابن مسعود أنهم قالوا الولاء للكبر فهذا الذي نذهب إليه وهو قول أكثر الناس فيما بلغنا‏.‏
الحديث أخرجه أيضا النسائي مسندا ومرسلا وصححه ابن المديني وابن عبد البر وزاد أبو داود بعد قوله وزيد بن ثابت ورجل آخر فلما استخلف عبد الملك اختصموا إلى هشام بن اسمعيل أو إلى اسمعيل بن هشام فرفعهم إلى عبد الملك فقال هذا من القضاء الذي ما كنت أراه قال فقضى لنا بكتاب عمر بن الخطاب فنحن فيه إلى الساعة‏.‏ وأثر عمر وعثمان وعلي وزيد وابن مسعود أخرجه أيضا عبد الرزاق والبيهقي وسعيد بن منصور‏.‏ قوله‏:‏ ‏ "‏رياب‏" ‏ بكسر الراء المهملة وبعدها ياء مثناة تحتية وبعد الألف باء موحدة وذكره صاحب القاموس في مادة المهموز قوله ‏ "‏عمواس‏" ‏ هي قرية بين الرملة وبيت المقدس‏.‏ قوله ‏ "‏أنهم قالوا الولاء للكبر‏" ‏ الخ أراد أحمد بن حنبل أن مذهب الجمهور ذكر معنى ذلك في نهاية المجتهد‏.‏ وحديث عمر وفعله يقتضي تقديم البنين ثم رده إلى الأخوة بعدهم وهو مذهب شريح وجماعة وححتهم ظاهر خبر عمر لأن البنين عصبتها ولما كان عمرو بن العاص ليس بعصبة لها رد الولاء إلى أخواتها لأنهم عصبتها وفي ذلك دلالة على أن الولاء لا يورث وإلا لكان عمرو أحق به منهم‏.‏ قال في البحر مسألة الأكثر ولا يورث يعني الولاء بل تختص العصبات للخبر العترة والفريقان ولا يعصب فيه ذكر أنثى فيختص به ذكور أولاد المعتق وأخوته إذ قد ثبت أن الأعمام لا يعصبون لضعفهم والولاء ضعيف فلم يقع فيه تعصيب بحال شريح وطاوس بل يورث ويعصبون لقوله صلى اللّه عليه وآله وسلم كلحمة النسب قلت مخصص بالقياس‏.‏ وقوله صلى اللّه عليه وآله وسلم ‏ "‏لا يورث‏" ‏ انتهى ومراده بالقياس القياس على عدم تعصيب الأعمام لأخواتهم‏.‏ ومعنى كون الولاء للكبر أنها لا تجري فيه قواعد الميراث وإنما يختص بارثه الكبر من أولاد المعتق أو غيرهم فإذا خلف رجل ولدين وقد كان أعتق عبدا فمات أحد الولدين وخلف ولدا ثم مات العتيق اختص بولائه ابن المعتق دون ابن ابنه وكذلك لو أعتق رجل عبدا ثم مات وترك أخوين ثم مات أحدهما وترك ابنا ثم مات المعتق فميراثه لأخي المعتق دون ابن أخيه‏.‏ ووجه الاستدلال بما روي عن هؤلاء الصحابة أنهم لا يخالفون التوريث إلا توقيفا‏.‏


012-ميراث المعتق بعضه

1 - عن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال المكاتب يعتق بقدر ما أدري ويقام عليه الحد بقدر ما عتق منه ويورث بقدر ما عتق منه‏" ‏‏.‏
رواه النسائي وكذلك أبو داود والترمذي‏.‏ وقال حديث حسن ولفظهما ‏ "‏إذا أصاب المكاتب حدا أو ميراثا ورث بحساب ما عتق منه‏" ‏ والدارقطني مثلهما وزاد ‏ "‏وأقيم عليه الحد بحساب ما عتق منه‏" ‏ وقال أحمد في رواية محمد بن الحكم إذا كان العبد نصفه حرا ونصفه عبدا ورث بقدر الحرية كذلك روى عن النبي صلى اللّه عليه وآله وسلم‏.‏
الحديث رجال إسناده ثقات كما قال الحافظ في الفتح لكنه اختلف في إرساله ووصله وقد اختلف في حكم المكاتب إذا ادى بعض مال الكتابة فذهب أبو دطالب والمؤيد باللّه إلى أنه إذا سلم شيئا من مال الكتابة صار لقدره حكم الحرية فيما يتبعض من الأحكام حيا وميتا كالوصية والميراث والحد والأرش وفيما لا يتبعض كالوقود والرجم والوطء بالملك له حكم العبد‏.‏ وقال أبو حنيفة والشافعي أنه لا يثبت عنه شيء من أحكام الأحرار بل حكمه حكم العبد حتى يستكمل الحرية وحكاه الحافظ في الفتح عن الجمهور‏.‏ وحكى في البحر عن عمرو وابن عباس وزيد بن ثابت وعائشة وأم سلمة والحسن البصري وسعيد بن المسيب والزهري والثوري والعترة وأبي حنيفة والشافعي ومالك أن المكاتب لا يعتق حتى يوفي ولو سلم الأكثر واحتجوا بما أخرجه أبو داود عن جده مرفوعا ‏ "‏المكاتب قن ما بقي عليه درهم‏" ‏ ورواه النسائي وابن حبان من وجه آخر من حديثه بلفظ ‏ "‏ومن كان مكاتبا على مائة درهم فقضاها إلا أوقية فهو عبد‏" ‏ وروى عن على المكاتب إذا ادى الشطر عتق ويطالب بالباقي وروى عنه أيضا أنه يعتق منه بقدر ما أدى وعن ابن مسعود لو كتابته عتق‏.‏ وعن شريح إذا ادى ثلثا عتق وما بقي اداه في الحرية‏.‏ وحديث الباب يدل على ما قاله المؤيد باللّه وأبو طالب ويؤيده ما أخرجه النسائي عن عكرمة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏يؤدي المكاتب بحصة ما أدى دية حر وما بقي دية عبد‏" ‏ قال البيهقي قال أبو عيسى فيما بلغني عنه سألت البخاري عن هذا الحديث قال روى بعضهم هذا الحديث عن أيوب عن عكرمة عن علي قال البيهقي ما اختلف عن عكرمة فيه وروى عنه مرسلا‏.‏ ورواه حماد بن زيد وإسماعيل بن إبراهيم عن أيوب عن عكرمة عن النبي صلى اللّه عليه وآله وسلم مرسلا وجعله إسماعيل من قول عكرمة وروى موقوفا عن علي أخرجه البيهقي من طرق مرفوعا‏.‏ وفي مسألة مذهب آخر وهو أن المكاتب يعتق بنفس الكتابة ورجح هذا المذهب بأن الحكم الكتابة حكم البيع لأن المكاتب اشترى نفسه من السيد ورجح مذهب الجمهور لبأنه أحوط لأن ملك السيد لا يزول إلا بعد تسليم ما قد رضي به من المال وإذا لم يمكن الجمع بين الحديثين المذكورين فالحديث الذي تمسك به الجمهور ارجح من حديث الباب وسيأتي حديث عمرو بن شعيب في باب المكاتب من كتاب العتق‏.‏


013-امتناع الأرث باختلاف الدين وحكم من أسلم على ميراث قبل أن يقسم

1 - عن أسامة بن زيد عن النبي صلى اللّه عليه وآله وسلم ‏ "‏قال لا يرث المسلم الكافر ولا الكافر المسلم‏" ‏‏.‏
رواه الجماعة إلا مسلما والنسائي‏.‏ وفي رواية ‏ "‏قال يا رسول اللّه أتنزل غدا في دارك بمكة قال وهل ترك لناعقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرث جعفر ولا علي شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين‏" ‏ أخرجاه‏.‏
2 - وعن عبد اللّه بن عمرو ‏ "‏ان النبي صلى اللّه عليه وآله وسلم قال لا يتوارث أهل ملتين شتى‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ وللترمذي مثله من حديث جابر‏.‏
3 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يرث المسلم النصراني الا أن يكون عبده أو أمته‏" ‏‏.‏
رواه الدارقطني ورواه من طريق آخر موقوفا على جابر وقال موقوف وهو محفوظ‏.‏ وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم كل قسم قسم في الجاهلية فهو على ما قسم وكل قسم أدركه الإسلام فإنه على ما قسم الإسلام‏" ‏ رواه أبو داود وابن ماجه‏.‏
حديث أسامة بن زيد هو باللفظ الأول في مسلم لا كما زعم المصنف قال الحافظ وأغرب ابن تيمية في المنتقي فادعى إن مسلما لم يخرجه وكذا ابن الأثير في الجامع ادعى ان النسائي لم يخرجه اه وحديث عبد اللّه بن عمرو أخرجه ايضا الدارقطني وابن السكن وسند أبي داود فيه إلى عمرو بن شعيب صحيح‏.‏ وحديث جابر الأول استغربه الترمذي وفي إسناده ابن أبي ليلى ولفظه ‏ "‏لا يتوارث أهل ملتين‏" ‏ وحديث ابن عباس سكت عنه أبو داود والمنذري وأخرجه أيضا أبو يعلى والضياء في المختارة‏.‏
ـ وفي الباب ـ عن ابن عمر عند ابن حبان بنحو حديث عمرو بن شعيب‏.‏ وعن أبي هريرة عند البزار بلفظ ‏ "‏لاترث ملة من ملة وفيه عمر بن راشد تفرد به وهو لين الحديث وأحاديث الباب تدل على أنه لا يرث المسلم من الكافر ولا الكافر من المسلم قال في البحر إجماعا واختلف في ميراث المرتد فقيل يكون للمسلمين قال في البحر قيل إجماعا إذ هي كموته الأكثر ولا يرث المسلم من الذمي معاذ ومعاوية والناصر والأمامية بل يرث لنا ‏(‏لاتوارث بين أهل ملتين‏" ‏ قالوا قال صلى اللّه عليه وآله وسلم ‏ "‏الاسلام يعلو ولا يعلى‏" ‏ قلنا نقول بموجبه والأرث ممنوع بما رويناه قالوا قال صلى اللّه عليه وآله وسلم نرثهم ولا يرثونا قلنا لعله أراد المرتدين جمعا بين الأخبار ثم قال مسألة الهادي وأبو يوسف ومحمد ويرث المرتد ورثته المسلمون الشافعي لا بل لبيت المال أبو حنيفة ما كسبه قبل الردة فلورثته المسلمين وبعدها لبيت المال لنا قتل على عليه السلام المستورد العجلي حين ارتد وجعل ميراثه لورثته المسلمين ولم يفصل‏.‏ قالوا لا يرث المسلم الكافر قلنا مخصوص بعمل علي قالا غنم أموال أهل الردة قلنا كان لهم منعة فصاروا حربيين اه كلام البحر‏.‏ وقوله صلى اللّه عليه وآله وسلم ‏ "‏الاسلام يعلو‏" ‏ هو حديث أخرجه أبو داود والحاكم وصححه‏.‏ وأما قوله نرث أهل الكتاب ولا يرثونا فليس من قول النبي صلى اللّه عليه وآله وسلم كما زعم في البحر بل هو من قول معاوية كما روى ذلك ابن أبي شيبة وقد قال بقول معاوية ومن معه عبد اللّه بن مغفل ومسروق وسعيد بن المسيب وإبراهيم النخعي ولكنه اجتهاد مصادم لعموم قوله صلى اللّه عليه وآله وسلم ‏ "‏لا يرث المسلم الكافر‏" ‏ وما في معناه‏.‏ ومصادم أيضا لنص حديث جابر المذكور في الباب ولتقريره صلى اللّه عليه وآله وسلم لما فعله عقيل‏.‏
ـ والحاصل ـ أن أحاديث الباب قاضية بأنه لا يرث المسلم من الكافر من غير فرق بين أن يكون حربيا أو ذميا أو مرتدا فلا يقبل التخصيص الا بدليل‏.‏ وظاهر قوله ‏ "‏لا يتوارث أهل ملتين‏" ‏ أنه أهل ملة كفرية من أهل ملة كفرية أخرى وبه قال الأوزاعي ومالك وأحمد والهادوية وحمله الجمهور على أن المراد بإحدى الملتين الاسلام وبالأخرى الكفر ولا يخفى بعد ذلك‏.‏ وفي ميراث المرتد أقوال أخر غير ما سلف والظاهر ما قدمنا‏.‏


014-أن القاتل لا يرث وأن دية المقتول لجميع ورثته من زوجة وغيرها

1 - عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يرث القاتل شيئا‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن عمر قال ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول ليس لقاتل ميراث‏" ‏‏.‏
رواه مالك في الموطأ وأحمد وابن ماجه‏.‏
3 - وعن سعيد بن المسيب ‏ "‏ان عمر قال الدية للعاقلة لا ترث المرأة من دية زوجها حتى أخبره الضحاك بن سفيان الكلابي إن النبي صلى اللّه عليه وآله وسلم كتب إلى أن أورث امرأة أشيم الضبابي من دية زوجها‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه ورواه مالك من رواية ابن شهاب عن عمر وزاد قال ابن شهاب وكان قتلهم أشيم خطأ‏.‏
4 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى ان العقل ميراث بين ورثة القتيل على فرائضهم‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
5 - وعن قرة بن دعموص قال ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم أنا وعمي فقلت يا رسول اللّه عند هذا دية أبي قمره يعطنيها وكان قتل في الجاهلية فقال أعطه دية أبيه فقلت هل لامي فيها حق قال نعم وكانت ديته مائة من الأبل‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
حديث عمرو بن شعيب أخرجه أيضا النسائي وأعله والدارقطني وقواه ابن عبد البر‏.‏ وحديث عمر أخرجه أيضا الشافعي وعبد الرزاق والبيهقي وهو منقطع قال البيهقي ورواه محمد بن راشد عن سليمان بن موسى عن عمرو بن شعيب عن أبيه عن جده مرفوعا قال الحافظ وكذا أخرجه النسائي من وجه آخر عن عمرو قال أنه خطأ وأخرجه ابن ماجه والدارقطني من وجه آخر عن عمر أيضا
ـ وفي الباب ـ عن ابن عباس عند الدارقطني بلفظ ‏ "‏لا يرث القاتل شيئا‏" ‏ وفي إسناده كثير بن مسلم وهو ضعيف‏.‏ وعن ابن عباس أيضا حديث آخر عند البيهقي بلفظ ‏ "‏من قتل قتيلا فإنه لا يرث وإن لم يكن له وارث غيره‏" ‏ وفي لفظ ‏ "‏وإن كان والده أو ولده‏" ‏ وفي إسناد عمرو بن برق وهو ضعيف وعن أبي هريرة عند الترمذي وابن ماجه بلفظ ‏ "‏القاتل لا يرث‏" ‏ وفي إسناده إسحاق بن عبد اللّه بن أبي فروة تركه أحمد وغيره وأخرجه النسائي في السنن الكبرى وقال إسحاق متروك وعن عمر بن شيبة بن أبي كثير الأشجعي عند الطبراني في قصة وانه قتل امرأته خطأ فقال صلى اللّه عليه وآله وسلم ‏ "‏اعقلها ولا ترثها‏" ‏ وعن عدي الجذامي نحوه أخرجه الخطابي وحديث سعيد بن المسيب أخرجه أيضا النسائي وقال الترمذي حسن صحيح زاد أبو داود بعد قوله من دية زوجها فرجع عمرو في رواية ‏ "‏وكان النبي صلى اللّه عليه وآله وسلم استعمله على الأعراب‏" ‏ وحديث عمرو بن شعيب هو حديث طويل ساقه أبو داود بطوله في باب ديات الأعضاء وفي إسناده محمد بن راشد الدمشقي المكحولي وقد اختلف فيه فتكلم فيه غير واحد ووثقه غير واحد‏.‏ وحديث قرة ابن دعموص يشهد له حديث الضحاك المذكور‏.‏ وحديث عمرو بن شعيب‏.‏ قوله‏:‏ ‏ "‏لا يرث القاتل شيئا‏" ‏ استدل به من قال بأن القاتل لا يرث سواء كان القتل عمدا أو خطأ وإليه ذهب الشافعي وأبو حنيفة وأصحابه وأكثر أهل العلم قالوا ولا يرث من المال ولا من الدية‏.‏ وقال مالك والنخعي والهادوية إن قاتل الخطأ يرث من المال دون الدية ولا يخفى ان التخصيص لا يقبل الا بدليل‏.‏ وحديث عمر بن شيبة بن أبي كثير الأشجعي نص في محل النزاع فإن النبي صلى اللّه عليه وآله وسلم قال له ولا ترثها‏.‏ وكذلك حديث عدي الجذامي الذي اشرنا إليه ولفظه في سنن البيهقي ‏ "‏إن عديا كانت له امرأتان اقتتلنا فرمى احداهما فماتت فلما قدم رسول اللّه صلى اللّه عليه وآله وسلم أتاه فذكر له ذلك فقال له اعقلها ولا ترثها‏" ‏ وأخرج البيهقي أيضا ‏ "‏ان رجلا رمى بحجر فأصاب أمه فماتت من ذلك فأراد نصيبه من ميراثها فقال له أخوته لا حق لك فأرتفعوا إلى علي رضي اللّه عنه فقال له حقك من ميراثها الحجر أو غرمه الدية ولم يعطه من ميراثها شيئا‏.‏ وأخرج أيضا عن جابر بن زيد أنه قال ‏(‏أيما رجل قتل رجلا أو امرأة عمدا أو خطأ فلا ميراث له منهما وأيما امرأة قتلت رجلا أو امرأة عمدا أو خطأ فلا ميراث لها منهما‏" ‏ وقال قضي بذلك عمر بن الخطاب وعلي وشريح وغيرهم من قضاة المسلمين‏.‏ وقد ساق البيهقي في الباب آثارا عن عمر وابن عباس وغيرهما تفيد كلها أنه لا ميراث للقاتل مطلقا قوله‏:‏ ‏ "‏اشيم‏" ‏ بفتح الهمزة وسكون الشين المعجمة وفتح الياء المثناة من تحت قوله‏:‏ ‏ "‏من دية زوجها‏" ‏ فيه دليل على أو الزوجة ترث من دية زوجها كما ترث من ماله وكذلك يدل على ذلك حديث عمرو بن شعيب المذكور لعموم قوله فيه ‏ "‏بين ورثة القتيل‏" ‏ والزوجة من جملتهم‏.‏ وكذلك قوله في حديث قرة المذكور ‏ "‏هل لامي فيها حق قال نعم‏" ‏‏.‏


015-في أن الأنبياء لا يورثون

1 - عن أبي بكر الصديق عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا نورث ما تركناه صدقة‏" ‏‏.‏
2 - وعن عمر أنه قال لعثمان وعبد الرحمن بن عوف والزبير وسعد وعلي والعباس ‏ "‏أنشدكم اللّه الذي بأذنه تقوم السماء والأرض أتعلمون أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا نورث ماتركنا صدقة قالوا نعم‏" ‏‏.‏
3 - وعن عائشة ‏ "‏أن أزواج النبي صلى اللّه عليه وآله وسلم حين توفى أردن أن يبعثن عثمان إلى أبي بكر يسألنه ميراثهن فقالت عائشة اليس قال النبي صلى اللّه عليه وآله وسلم لا نورث ماتركناه صدقة‏" ‏‏.‏
4 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تقتسم ورثتي دينارا ما تركت بعد نفقة نسائي ومؤنة عاملي فهو صدقة‏" ‏‏.‏
متفق عليهن‏.‏ وفي لفظ لأحمد ‏ "‏لا يقتسم ورثتي دينارا أو لا درهما‏" ‏‏.‏
5 - وعن أبي هريرة ‏ "‏أن فاطمة رضي اللّه عنها قالت لأبي بكر من يرثك إذا مت قال ولدي وأهلي قالت فما لنا لانرث النبي صلى اللّه عليه وآله وسلم قال سمعت النبي صلى اللّه عليه وآله وسلم يقول أن النبي لا يورث ولكن أعول من كان رسول اللّه صلى اللّه عليه وآله وسلم يعول وأنفق على من كان رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
قوله‏:‏ ‏(‏لا نورث‏)‏ بالنون وهو الذي توارد عليه أهل الحديث في القديم والحديث كما قال الحافظ في الفتح وما تركنا في موضع الرفع بالابتداء وصدقة خبره وقد زعم الرافضة أن لا نورث بالياء التحتانية وصدقة بالنصب على الحال وماتركناه في محل رفع على النيابة والتقدير لا يورث الذي تركناه حال كونه صدقة وهذا خلاف ما جاءت به الرواية ونقله الحافظ وما ذلك بأول تحريف من أهل تلك النحلة ويوضح بطلانه ما في حديث أبي هريرة المذكور في الباب بلفظ ‏(‏فهو صدقة‏)‏ وقوله ‏(‏لا تقتسم ورثتي دينارا‏)‏ وقوله ‏(‏أن النبي لا يورث‏)‏ ومما ينادى على بطلانه أيضا أن أبا بكر أحتج بهذا الكلام على فاطمة رضي اللّه عنهما فيما ألتمسته منه من الذي خلفه رسول اللّه صلى اللّه عليه وآله وسلم من الأراضي وهما من أفصح الفصحاء وأعلمهم بمدلولات الألفاظ فلوكان اللفظ كما تقرؤه الروافض لم يكن فيما أحتج به أبو بكر حجة ولا كان جوابه مطابقا لسؤالها‏.‏ قوله‏:‏ ‏(‏أنشدكم اللّه‏)‏ أي اسألك رافعا نشدتي أي صوتي وقد قدمنا الكلام على هذا التركيب ومعناه‏.‏ قوله‏:‏ ‏(‏ومؤنة عاملي‏)‏ اختلف في المراد به فقيل هو الخليفة بعده‏.‏ قال الحافظ وهذا هو المعتمد‏.‏ وقيل يريد بذلك العامل على النخل وبه جزم الطبري وابن بطال وأبعده من قال المراد بعامله حافر قبره وقال ابن دحية في الخصائص المراد بعامله خادمه وقيل العامل على الصدقة‏.‏ وقيل العامل فيها كالأخير ونبه بقوله دينارا بالأدنى على الأعلى وظاهر الأحاديث المذكورة في الباب أن الأنبياء لا يورثون وإن جميع ما تركوه من الأموال صدقة ولا يعارض ذلك قوله تعالى ‏ "‏وورث سليمان داود‏" ‏ فإن المراد بالوراثة المذكورة وراثة العلم لا المال كما صرح بذلك جماعة من أئمة التفسير وقد استشكل ما وقع في الباب عن عمر أنه قال لعثمان وعبد الرحمن والزبير وسعد وعلي والعباس ‏ "‏أتعلمون أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا نورث ماتركناه صدقة فقالوا نعم‏" ‏ ووجه الاستشكال ان أصل القصة صريح في أن العباس وعليا قد علما بأنه صلى اللّه عليه وآله وسلم قال ‏ "‏لانورث‏" ‏ فإن كانا سمعاه من النبي صلى اللّه عليه وآله وسلم فكيف يطلبانه من أبي بكر وإن كانا إنما سمعاه من أبي بكر أو في زمنه بحيث أفاد عندهما العلم بذلك فكيف يطلبانه بعد ذلك من عمر وأجيب يحمل ذلك على أنهما اعتقدا أن عموم لانورث مخصوص ببعض ما يخلفه دون بعض ولذلك نسب عمر إلى علي والعباس أنهما كانا يعتقدان ظلم من خالفهما كما وقع في صحيح البخاري وغيره‏.‏ وأما مخاصمتها بعد ذلك عند عمر فقال إسماعيل القاضي فيما رواه الدارقطني من طريقه لم يكن في الميراث إنما تنازعا في ولاية الصدقة وفي صرفها كيف تصرف كذا قال لكن في رواية النسائي وعمر بن شبة من طريق أبي البختري ما يدل على انهما أرادا أن يقسم بينهما على سبيل الميراث ولفظه في آخره ‏ "‏ثم جئتماني الآن تختصمان يقول هذا أريد نصيبي من ابن أخي ويقول هذا أريد نصيبي من امرأتي واللّه لا أقضي بينكما إلا بذلك‏" ‏ أي إلا بما تقدم من تسليمها لها على سبيل الولاية‏.‏ وكذا وقع عند النسائي من طريق عكرمة بن خالد عن مالك بن أوس نحوه وفي السنن لأبي داود وغيره أراد أن عمر يقسمها بينهما لينفرد كل منهما بنظر ما يتولاه فامتنع عمر من ذلك وأراد أن لا يقع عليهما اسم القسمة ولذلك أقسم على ذلك وعلى هذا اقتصر أكثر شراح الحديث واستحسنوه وفيه من النظر ما تقدم‏.‏ وأعجب من ذلك جزم ابن الجوزي والنووي أنهما شرحا اللفظ الوارد في مسلم دون اللفظ الوارد في البخاري‏.‏ وأما ما ثبت في الصحيح في قول عمر جئتني يا عباس تسألني نصيبك من ابن أخيك فإنما عبر بذلك لبيان قسمة الميراث كيف يقسم بينهم لو كان هناك ميراث لا أنه أراد الغض منهما في هذا الكلام وزاد الإمامي عن ابن شهاب عند عمر بن شبة ما لفظه ‏ "‏فأصلحا أمركما وإلا لم يرجع واللّه إليكما‏" ‏‏.‏ قوله‏:‏ ‏ "‏ولكن أعول من كان رسول اللّه صلى اللّه عليه وآله وسلم يعول‏" ‏ الخ فيه دليل على أنه يتوجب على الخليفة القائم بعد رسول اللّه صلى اللّه عليه وآله وسلم أن يعول من كان الرسول صلوات اللّه عليه وآله وسلم يعوله وينفق على من كان الرسول ينفق عليه‏.‏


001-الحث عليه

1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من أعتق رقبة مسلم أعتق اللّه بكل عضو منه عضوا من النار حتى فرجه بفرجه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن سالم ابن أبي الجعد عن أبي أمامة وغيره من أصحاب النبي صلى اللّه عليه وآله وسلم يعني أن النبي صلى اللّه عليه وآله وسلم ‏ "‏أيما أمرئ مسلم أعتق أمرأ مسلم كان فكاكه من النار يجزي كل عضو منه عضوا منه وأيما أمرئ مسلم أعتق امراتين مسلمتين كانتا فكاكه من النار يجزى كل عضو منهما عضوا منه‏" ‏‏.‏
رواه الترمذي وصححه‏.‏ ولأحمد وأبي داود معناه من رواية كعب بن مرة أو مرة بن كعب السلمي وزاد فيه ‏ "‏وأيما امرأة مسلمة أعتقت امرأة مسلمة كانت فكاكها من النار يجزى بكل عضو من أعضائها عضوا من أعضائها‏" ‏‏.‏
حديث كعب بن مرة أخرجه أيضا النسائي وابن ماجة وإسناده صحيح وفي الباب عن عمر بن عبسة عن أبي داود والترمذي‏.‏ وعن أبي موسى عند أحمد والنسائي‏.‏ وعن عقبة بن عامر عن الحاكم وعن وائلة عند الحاكم أيضا‏.‏ وعن مالك بن الحرث عنده أيضا‏.‏ قوله‏:‏ ‏ "‏كتاب العتق‏" ‏ بكسر العين المهملة وسكون الفوقية وهو زوال الملك وثبوت الحرية‏.‏ قال في الفتح يقال عتق يعتق عتقا بكسر أوله ويفتح وعتاقا وعتاقه‏.‏ قال الأزهري هو مشتق من قوله عتق الفرس إذا سبق وعتق الفرخ إذا طار لأن الرقيق يخلص بالعتق ويذهب حيث شاء‏.‏ قوله ‏ "‏مسلمه‏" ‏ هذا مقيد لباقي الروايات المطلقة فلا يستحق الثواب المذكور إلا من أعتق رقبة مسلمة‏.‏ ووقع في حديث عمر بن عبسة ‏ "‏من أعتق رقبة مؤمنة‏" ‏ وهو أخص من قيد الإسلام ولا خلاف أن معتق الرقبة الكافر مثاب على العتق ولكنه ليس كثواب الرقبة المؤمنه‏.‏ قوله‏:‏ ‏ "‏حتى فرجه بفرجه‏" ‏ استشكله بن العربي فقال الفرج لا يتعلق به ذنب يوجب النار إلا الزنا فإن حمل على ما يتعاطاه من الصغائر كالمفاخذة لم يشكل عتقه من النار بالعتق وإلا فالزنا كبيرة لا تكفر إلا بالتوبة قال فيحتمل أن يكون المراد أن العتق يرجح عن الموازاة بحيث يكون مرجحا لحسنات المعتق ترجيحا يوازي سيئة الزنا اه قال الحافظ ولا اختصاص لذلك بالفرج بل يأتي في غيره من الأعضاء كاليد في الغصب مثلا‏.‏ قوله‏:‏ ‏ "‏أيما امرئ مسلم‏" ‏ فيه دليل على أن هذا الأجر مختص بمن كان من المعتقين مسلما فلا أجر للكافر في عتقه إلا إذا انتهى أمره إلى الإسلام فسيأتي قوله ‏ "‏فكاكه‏" ‏ بفتح الفاء وكسرها لغة أي كانتا خلاصة‏.‏ قوله ‏ "‏يجزى‏" ‏ بضم الياء وفتح الزاي غير مهموز
ـ وأحاديث الباب ـ فيها دليل على أن العتق من القرب لموجبة للسلامة من النار وإن عتق الذكر أفضل من عتق الأنثى وقد ذهب البعض إلى تفضيل عتق الأنثى على الذكر واستدل على ذلك بأن عتقها يستلزم حرية ولدها سواء تزوجها حر أو عبد ومجرد هذه المناسبة لا يصلح لمعارضة ما وقع التصريح به في الأحاديث من فكاك المعتق إما رجل أو امرأتين وأيضا عتق الأنثى ربما أفضى في الغالب إلى ضياعها لعدم قدرتها على التكسب بخلاف الذكر قال في الفتح وفي قوله أعتق اللّه بكل عضو عضوا منه إشارة إلى أنه ينبغي أن لا يكون في الرقبة نقصان لتحصيل الاستيعاب وأشار الخطابي إلى أنه يغتفر البعض المجبور بمنفعته كالخصي مثلا واستنكره النووي وغيره وقال لا يشك أن في عتق الخصي وكل ناقص فضيلة ولكن الكامل أولي‏.‏
3 - وعن أبي ذكر قال ‏ "‏قلت يا رسول اللّه أي الأعمال أفضل قال الإيمان باللّه والجهاد في سبيل اللّه قال قلت أي الرقاب افضل قال أنفسها عند أهلها وأكثرها ثمنا‏" ‏‏.‏
4 - وعن ميمونة بنت الحرث ‏ "‏أنها أعتقت وليدة لها ولم تستأذن النبي صلى اللّه عليه وآله وسلم فلما كان يومها الذي يدور عليها فيه قالت أشعرت يا رسول اللّه صلى اللّه عليه وآله وسلم أني أعتقت وليدتي قال فعلت قالت نعم قال أما أنك لو أعطيتها أخوالك كان أعظم لأجرك‏" ‏‏.‏
متفق عليهما‏.‏ وفي الثاني دليل على جواز تبرع المرأة بدون إذن زوجها وأن صلة الرحم أفضل من العتق‏.‏
5 - وعن حكيم بن حزام قال ‏ "‏قلت يا رسول اللّه أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة وعتاق وصلة رحم هل لي فيها من أجر قال أسلمت على ما سلف لك من خير‏" ‏
متفق عليه‏.‏ وقد احتج به على أن الحربي ينفذ عتقه ومتى نفذ فله ولائه بالخبر‏.‏
قوله ‏(‏الإيمان باللّه والجهاد‏)‏ قال النووي ذكر في هذا الحديث الجهاد بعد الإيمان ولم يذكر الحج وذكر العتق وفي حديث آخر ذكر السلامة من اليد واللسان‏.‏ قال العلماء اختلاف الأجوبة في ذلك باختلاف الأحوال واحتياج المخاطبين وذكر ما لا يعلمه السائل والسامعون وترك ما علموه‏.‏ قال في الفتح ويمكن أن يقال أن لفظة من مرادة كما يقال فلان أعقل الناس والمراد من أعقلهم ومنه الحديث ‏(‏خيركم خيركم لأهله‏)‏ ومن المعلوم أنه لا يصير بذلك خير الناس اه‏.‏ قوله ‏(‏أنفسها عند أهلها‏)‏ أي اغتباطهم بها أشد فإن عتق مثل ذلك ما يقع غالبا إلا خالصا وهو كقوله تعالى ‏ "‏لن تنالوا البر حتى تنفقوا مما تحبون‏" ‏‏.‏ قوله وأكثرها ثمنا ‏ "‏وأكثرها ثمنا‏" ‏ في رواية للبخاري أعلاها ثمنا بالعين المهملة وهي رواية للنسائي أيضا وللكشميهني بالغين المعجمة وكذا النسفي قال ابن قرقول معناهما متقارب ورواية مسلم كما هنا قال النووي محله واللّه أعلم فيمن أراد أن يعتق رقبة واحدة أما لو كان مع شخص ألف درهم مثلا فأراد أن يشتري بها رقبة يعتقها فوجد فوجد رقبة نفيسة ورقبتين مفضولتين فالرقبتان أفضل وهذا بخلاف الأضحية قال الواحدة السمينة فيها أفضل لأن المطلوب هنا فك الرقبة وهناك طيب اللحم‏.‏ قال الحافظ والذي يظهر أن باختلاف الأشخاص فرب شخص واحد إذا عتق انتفع بالعتق أضعاف ما يحصل من النفع لعتق أكثر عددا منه ورب محتاج إلى كثرة اللحم لتفرقته على المحاويج الذين ينتفعون به أكثر مما ينتفع به بطيب اللحم فالضابط أن مهما كان أكثر نفعا كان أفضل سواء قل أو كثر‏.‏ واحتج به لمالك في أن عتق الرقبة الكافرة إذا كانت أعلى ثمنا من المسلمي وقد تقدم تقييده بذلك‏.‏ قوله ‏ "‏أشعرت‏" ‏ بفتح الشين المعجمة والعين المهملة وهو من الشعور‏.‏ قوله وفي الثاني دليل على جواز تبرع المرأة الخ قد قدمنا الكلام على ذلك في باب ما جاء في تصرف المرأة في مالها ومال زوجها من كتاب الهبة‏.‏ قوله ‏ "‏أسلمت على ما سلف لك من خير‏" ‏ فيه دليل على أن ما فعله الكافر حال كفره من القرب يكتب له إذا أسلم فيكون هذا الحديث مخصصا لحديث الإسلام يجب ما قبله وقد تقدم في أوائل كتاب الصلاة وجب ذنب الكافر بالإسلام أيضا مشروط بأن يحسن في الإسلام لما أخرجه مسلم في صحيحه من حديث عبد اللّه بن مسعود قال ‏ "‏قلنا يا رسول اللّه أنؤاخذ بما عملنا في الجاهلية قال من أحسن ي الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أوخذ بالأول والآخر‏" ‏ وحديث حكيم المذكور يدل على أنه يصح العتق من الكافر في حال كفره ويثاب عليه إذا أسلم بعد ذلك وكذلك الصدقة وصلة الرحم‏.‏


002-من أعتق عبدا وشرط عليه الخدمة

1 - عن سفينة أبي عبد الرحمن قال ‏ "‏أعتقتني أم سلمة وشرطت علي أن أخدم النبي صلى اللّه عليه وآله وسلم ما عاش‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ وفي لفظ ‏ "‏كنت مملوكا لأم سلمة فقالت أعتقك واشترط عليك أن تخدم رسول اللّه صلى اللّه عليه وآله وسلم فقلت لو لم تشترطي علي ما فارقت رسول اللّه صلى اللّه عليه وآله وسلم ما عشت فأعتقتني وأشترطت علي‏" ‏ رواه أبو داود‏.‏
الحديث أخرجه أيضا النسائي وقال لا بأس بإسناده‏.‏ وأخرجه أيضا الحاكم وفي إسناده سعيد بن جمهان أبو حفص الأسلمي وثقه يحيى بن معين وأبو داود السجستاني‏.‏ وقال أبو حاتم الرازي شيخ يكتب حديثه ولا يحتج به‏.‏ وقد استدل بهذا الحديث بصحة العتق المعلق على شرط‏.‏ قال ابن رشد ولم يختلفوا أن العبد إذا أعتقه سيده على أن يخدمه سنين أنه لا يتم عتقه إلا بخدمته‏.‏ قال ابن رسلان وقد اختلفوا في هذا فكان ابن سيرين يثبت الشرط في مثل هذا وسئل عنه أحمد فقال يشتري هذه الخدمة من صاحبه الذي اشترط له قيل له يشتري بالدراهم قال نعم اه‏.‏ وقال الخطابي هذا وعد عبر عنه باسم الشرط ولا يلزم الوفاء به وأكثر الفقهاء لا يصححون إيقاع الشرط بعد العتق لأنه شرط لا يلاقي ملكا أو منافع الحر لا يملكها غيره إلا في إجارة أو في ما معناها‏.‏ قال في البحر مسألة ومن قال أخدم أولادي في ضيعتهم عشر سنين فإذا مضت فأنت حر عتق باستكمال ذلك إجماعا لحصول الشرط والوقت قبل قلت ولو خدمهم في غير تلك الضيعة إذ القصد الخدمة لا مكانها وكذلك فرق السنين عليهم لم يضر‏.‏ قال الإمام يحيى وللسيد فيه قبل الوفاء كل تصرف إجماعا‏.‏ قال في البحر في دعوى الإجماع نظر قال الإمام يحيى وتلزمه الخدمة إجماعا إذ قد وهبها السيد لهم قال الهادي ويعتق بمضي المدة وإن لم يخدم إذ علق يمضيها حيث قال فإذا مضت قال وإذا مات الأولاد قبل الخدمة ومضى السنين بطل العتق لبطلان شرطه وقيل إن كان لهم أولاد عتق بخدمتهم إذ يعم اللفظ لا غيرهم من الورثة‏.‏


003-ما جاء فيمن ملك ذا رحم محرم

1 - عن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا يجزى ولد عن والده إلا أن يجده مملوكا فيشتريه فيعتقه‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن الحسن عن سمرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من ملك ذا رحم محرم فهو حر‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وفي لفظ لأحمد ‏ "‏فهو عتيق‏" ‏ ولأبي داود عن عمر بن الخطاب موقوفا مثل حديث سمرة‏.‏ وروى أنس ‏ "‏أن رجالا من الأنصار استأذنوا النبي صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه ائذن لنا فلنترك لابن أختنا عباس فداءه فقال لا تدعوا منه درهما‏" ‏ رواه البخاري وهو دليل على أنه إذا كان في الغنيمة ذو رحم لبعض الغانمين ولم يتعين له لم يعتق عليه لأن العباس ذو رحم محرم من النبي صلى اللّه عليه وآله وسلم ومن علي رضي اللّه عليه‏.‏
حديث سمرة قال أبو داود والترمذي لم يروه إلا حماد بن سلمة عن قتادة عن الحسن‏.‏ ورواه شعبة عن قتادة عن الحسن مرسلا وشعبة أحفظ من حماد ولكن الرفع من الثقة زيادة لولا ما في سماع الحسن بن سمرة من مقال‏.‏ وقال علي بن المديني هو حديث منكر‏.‏ وقال البخاري لا يصح‏.‏ وأثر عمر أخرجه أيضا النسائي وهو من رواية قتادة عنه ولم يسمع منه فإن مولده بعد موت عمر بنيف وثلاثين سنة
ـ وفي الباب ـ عن ابن عمر مرفوعا عند النسائي والترمذي وابن ماجه والحاكم قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من ملك ذا رحم محرم فهو حر‏" ‏‏.‏ وهو من رواية ضمرة عن الثوري عن عبد اللّه بن دينار عنه‏.‏ قال النسائي حديث منكر ولا نعلم أحد رواه عن سفيان غير ضمرة‏.‏ وقال الترمذي لم يتابع ضمرة ابن ربيعة على هذا الحديث وهو خطأ عند أهل الحديث‏.‏ وقال البيهقي أنه وهم فاحش وقال الطبراني وهم فيه ضمرة والمحفوظ بهذا الإسناد حديث النهي عن بيع الولاء وعن هبته‏.‏ وقد رد الحاكم هذا وقال أنه روى من طريق ضمرة الحديثين بالإسناد الواحد وضمرة هذا وثقه يحيى بن معين وغيره ولم يخرج له الشيخان وقد صحح حديثه هذا ابن حزم وعبد الحق وابن قطان‏.‏ قوله‏:‏ ‏ "‏لا يجزي‏" ‏ بفتح أوله أي لا يكافئه بماله من الحقوق عليه إلا بأن يشتريه فيعتقه وظاهره أنه لا يعتق بمجرد الشراء بل لا بد من العتق وبه قالت الظاهرية وخالفهم غيرهم فقالوا أنه يعتق بنفس الشراء‏.‏ قوله ‏ "‏ذا رحم‏" ‏ بفتح الراء وكسر الحاء وأصله موضع تكوين الولد ثم استعمل للقرابة فيقع على كل من بينك وبينه نسب يوجب تحريم النكاح‏.‏ قوله ‏ "‏محرم‏" ‏ بفتح الميم وسكون الحاء المهملة وفتح الراء المخففة ويقال محرم بضم الميم وفتح الحاء وتشديد الراء المفتوحة‏.‏ والمحرم من لا يحل نكاحه نكاحه من الأقارب كالأب والأخ والعم ومن في معناهم‏.‏ قال ابن الأثير الذي ذهب إليه أكثر أهل العلم من الصحابة والتابعين وإليه ذهب أبو حنيفة وأصحابه وأحمد أن من ملك ذا رحم محرم عتق عليه ذكرا كان أو أنثى‏.‏ وذهب الشافعي وغيره من الأئمة والصحابة والتابعين إلى أنه يعتق عليه الأولاد والآباء والأمهات ولا يعتق عليه غيرهم من قرابته‏.‏ وذهب مالك إلى أنه يعتق عليه الولد والوالد والأخوة ولا يعتق غيرهم‏.‏ قال البيهقي وافقنا أبو حنيفة في بني الأعمام أنهم لا يعتقون بحق الملك واستدل الشافعي ومن وافقه بأن غير الوالدين والأولاد قرابة لا يتعلق رد الشهادة ولا تجب بها النفقة مع اختلاف الدين فأسبه فرابة ابن العم وبأنه لا يعصبه فلا يعتق عليه بالقرابة كابن العم وبأنه لو استحق العتق عليه بالقرابة لمنع من بيعه إذا اشتراه وهو مكاتب كالوالد والولد ولا يخفى أن نصب مثل هذه الأقيسة في مقابلة حديث سمرة‏.‏ وحديث ابن عمر مما لا يلتفت إليه منصف والاعتذار عنهما بما فيهما من المقال المتقدم ساقط لأنهما يتعاضدان فيصلحان للاحتجاج‏.‏ وحكى في الفتح عن داود الظاهري أنه لا يعتق أحدا على أحد‏.‏ قوله ‏ "‏لابن أختنا‏" ‏ بالمثناة من فوق والمراد أنهم أخوال أبيه عبد المطلب فإن أم العباس هي نتيلة بالنون والفوقية مصغرا بنت جنان والنون وليست من الأنصار وإنما أرادوا بذلك أن أم عبد المطلب منهم لأنها سلمى بنت عمرو بن أحيجة بمهملتين مصغرا وهي من بني النجار‏.‏ ومثله ما وقع في حديث الهرة أنه صلى اللّه عليه وآله وسلم نزل على أخواله بني النجار وأخواله حقيقة غنما هم بنو زهرة وبنو النجار هم أخوال جده عبد المطلب‏.‏ وقد استدل بحديث أنس هذا من قال أنه لا يعتق ذو الرحم على رحمه وقد ترجم عليه البخاري فقال باب إذا أسر أخو الرجل أو عمه هل يفادي قال في الفتح قيل أنه أشار بهذه الترجمة إلى تضعيف ما ورد فيمن ملك ذا رحم محرم‏.‏


004-أن مثل بعبده عتق عليه

1 - عن ابن جريح عن عمرو بن شعيب عن أبيه عن جده عبد اللّه بن عمرو ‏ "‏أن زنباعا أبا روح وجد غلاما له مع جارية له فجدع أنفه وجبه فأتى النبي صلى اللّه عليه وآله وسلم فقال من فعل ذلك بك قال زنباع فدعاه النبي صلى اللّه عليه وآله وسلم فقال ما حملك على هذا فقال كان من أمره كذا وكذا فقال رسول اللّه صلى اللّه عليه وآله وسلم اذهب فأنت حر فقال يا رسول اللّه فمولى من أنا فقال مولى اللّه ورسوله فأوصى به المسلمين فلما قبض جاء إلى أبا بكر فقال وصية رسول اللّه صلى اللّه عليه وآله وسلم فقال نعم نجري عليك النفقة وعلى عيالك فأجراها عليه حتى قبض فلما استخلف عمر جاءه فقال وصية رسول اللّه صلى اللّه عليه وآله وسلم قال نعم أين تريد قال مصر قال فكتب عمر إلى صاحب مصر أن يعطيه ارضا يأكلها‏" ‏‏.‏
رواه أحمد‏.‏ وفي رواية أبي حمزة الصيرفي حدثني عمرو بن شعيب عن أبيه عن جده قال ‏ "‏جاء رجل إلى النبي صلى اللّه عليه وآله وسلم صارخا فقال له مالك سيدي رآني أقبل جارية له فجب مذاكيري فقال النبي صلى اللّه عليه وآله وسلم علي بالرجل فطلب فلم يقر عليه فقال رسول اللّه صلى اللّه عليه وآله وسلم على بالرجل فطلب فلم يقدر عليه فقال رسول اللّه صلى اللّه عليه وآله وسلم اذهب فأنت حر‏" ‏ رواه أبو داود وابن ماجه وزاد ‏ "‏قال على من نصرتي يا رسول اللّه قال تقول أرأيت أن استرقني مولاي فقال رسول اللّه صلى اللّه عليه وآله وسلم على كل مؤمن أو مسلم وروى أن رجلا أقعد أمه له في مقلى حار فأحرق عجزها فأعتقها عمر وأوجعه ضربا‏" ‏ حكاه أحمد في رواية ابن منصور قال وكذلك أقول‏.‏
حديث عمر بن شعيب سكت عنه أبو داود وقال الترمذي في إسناده عمرو ابن شعيب وقد تقدم اختلاف الأئمة في حديثه وفي إسناده الحجاج بن أرطأة وهو ثقة لكنه مدلس وبقية رجال أحمد ثقات وأخرجه أيضا الطبراني‏.‏ وأثر عمر أخرجه مالك في الموطأ بلفظ ‏ "‏أن وليدة أتت عمر وقد ضربها سيدها بنار فأصابها بها فأعتقها عليه‏" ‏ وأخرجه أيضا الحاكم في المستدرك وفي الباب عن ابن عمر عند مسلم وأبي داود قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول من لطم مملوكه أو ضربه فكفارته أن يعتقه‏" ‏ وعن سويد بن مقرن عند مسلم وأبي داود قال ‏ "‏كنا بني مقرن على عهد رسول اللّه صلى اللّه عليه وآله وسلم ليس لنا إلا خادمة واحدة فلطمها أحدنا فبلغ ذلك رسول اللّه صلى اللّه عليه وآله وسلم فقال أعتقوها‏" ‏ وفي رواية ‏ "‏أنه قيل للنبي صلى اللّه عليه وآله وسلم أنه لا خادمة لبني مقرن غيرها قال فليستخدموها فإذا استغنوا عنها فليخلوا سبيلها‏" ‏ وعن سمرة ابن جندب وأبي هريرة ذكرهما ابن الأثير في الجامع وبيض لهما وكلاهما بلفظ ‏ "‏من مثل بعبده عتق عليه‏" ‏ وعن أبي مسعود البدري عند مسلم وغيره وفيه ‏ "‏كنت أضرب غلاما بالصوت فسمعت صوتا من خلفي إلى أن قال فإذا رسول اللّه صلى اللّه عليه وآله وسلم يقول أن اللّه أقدر عليك منك على هذا الغلام‏" ‏ وفيه قلت يا رسول اللّه هو حر لوجه اللّه فقال لو لم تفعل للفحتك النار أو لمستك النار‏)‏‏.‏
والأحاديث تدل على أن المثلة من أسباب العتق وقد اختلف هل يقع العتق بمجردها أم لا فحكى في البحر عن علي الهادي والمؤيد باللّه والفريقين أنه لا يعتق بمجردها بل يؤمر السيد بالعتق فإن تمرد فالحاكم‏.‏ وقال مالك والليث وأبو داود والأوزاعي بل يعتق بمجردها‏.‏ وحكي في البحر عن الأكثر أن من مثلة بعبده لم يعتق وعن الأوزاعي أنه يعتق ويصمن القيمة للمالك قال النووي في شرح مسلم عند الكلام علي حديث سويد بن مقرن المتقدم أنه أجمع العلماء أن ذلك العتق ليس واجبا وأنما هو مندوب رجاء الكفارة وإزالة أثم اللطم وذكر من أدلتهم على عدم الوجوب إذنه صلى اللّه عليه وآله وسلم لهم بأن يستخدموها ورد بأن إذنه صلى اللّه عليه وآله وسلم لهم باستخدامها لا يدل على عدم الوجوب بل الأمر قد أفاد الوجوب والإذن بالاستخدام دل على كونه وجوبا متراخيا إلى وقت الاستغناء عنها ولذا أمره عند الاستغناء بالتخلية لها‏.‏ ونقل النووي أيضا عن القاضي عياض أنه أجمع العلماء على أنه لا يجب إعتاق بشيء مما يفعله المولى من مثل هذا الأمر الخفيف يعني اللطم المذكور في حديث سويد بن مقرن واختلفوا فيما كثر من ذلك وشنع من ضرب مبرح لغير موجب أو تحرق بنار أو قطع عضو أو إفساده أو نحو ذلك فذهب مالك والأوزاعي والليث إلى عتق العبد بذلك ويكون ولاؤه له ويعاقبه السلطان على فعله وقال سائر العلماء لا يعتق عليه اه وبهذا يتبين أن الاجتماع الذي أطلقه النووي المقيد بمثل ما ذكره القاضي عياض‏.‏
ـ واعلم ـ أن ظاهر حديث ابن عمر الذي ذكرناه يقتضي أن اللطم والضرب يقتضيان العتق من غير فرق بين القليل والكثير والمشروع وغيره ولم يقل بذلك أحد من العلماء وقد دلت الأدلة على أنه يجوز للسيد أن يضرب عبده للتأديب ولكن يجاوز به عشرة أسواط ومن ذلك حديث ‏ "‏إذا ضرب أحدكم خادمه فليجتنب الوجه‏" ‏ فأفاد بأنه يباح ضربه في غيره ومن ذلك الإذن لسيد الأمة يحدها فلا بد من تقييد مطلق الضرب الوارد في حديث ابن عمر هذا بما ورد من الضرب المأذون به فيكون موجب العتق للعتق هو ما عداه‏.‏


005-من أعتق شركا له في عبد

1 - عن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من أعتق شركا له في عبد وكان له مال يبلغ ثمن العبد قوم العبد عليه قيمة عدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق عليه ما عتق‏" ‏‏.‏
رواه الجماعة والدارقطني‏.‏ وزاد ‏ "‏ورق ما بقي‏" ‏ وفي رواية متفق عليها ‏ "‏من أعتق عبدا بينه وبين آخر عليه في ماله قيمة عبد لاوكس ولا شطط ثم عتق عليه في ماله إن كان موسرا‏" ‏ وفي رواية ‏ "‏من أعتق عبدا بين اثنين فإن كان موسرا‏.‏ قوم عليه ثم يعتق‏" ‏ رواه أحمد والبخاري‏.‏ وفي رواية ‏ "‏من أعتق شركا له في مملوك ووجب عليه أن يعتق كله إن كان له مال قدر ثمنه يقام قيمة عدل ويعطى شركاءه قيمة المعتق‏" ‏ رواه البخاري‏.‏ وفي رواية ‏ "‏من أعتق نصيبا له في مملوك أو شركا له في عبد وكان له من مال ما يبلغ قيمته بقيمة العدل فهو عتيق‏" ‏ رواه أحمد والبخاري‏.‏ وفي رواية ‏ "‏من أعتق شركا له في عبد عتق ما بقي في ماله إذا كان له ما يبلغ ثمن العبد‏" ‏ رواه مسلم وأبو داود‏.‏
2 - وعن ابن عمر أنه كان يفتى في البعد أو الأمة يكون بين شركاء فيعتق أحدهم نصيبه منه يقول قد وجب عليه عتقه إذا كان للذي أعتق من المال ما يبلغ يقوم من ماله قيمة العدل ويدفع إلى الشركاء انصباءهم ويخلى سبيل المعتق يخبر بذلك ابن عمر عن النبي صلى اللّه عليه وآله وسلم‏)‏‏.‏
رواه البخاري‏.‏
3 - وعن أبي المليح عن أبيه ‏ "‏أن رجلا من قومنا أعتق شقصا له من مملوكه فرفع ذلك إلى النبي صلى اللّه عليه وآله وسلم فجعل خلاصه عليه في ماله وقال ليس للّه عز وجل شريك‏" ‏‏.‏
رواه أحمد‏.‏ وفي لفظ ‏ "‏هو حر كله ليس للّه شريك‏" ‏ رواه أحمد ولأبي داود معناه‏.‏
4 - وعن إسماعيل بن أمية عن أبيه عن جده ‏ "‏قال كان لهم غلام يقال له طهمان أو ذكوان فأعتق جده نصفه فجاء العبد إلى النبي صلى اللّه عليه وآله وسلم فقال النبي صلى اللّه عليه وآله وسلم تعتق في عتقك وترق في رقك قال فكان يخدم سيده حتى مات‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه قال من أعتق شقيصا له من مملوكه فعليه خلاصة في ماله فإن لم يكن له مال قوم المملوك قيمة عدل ثم استسعى في نصيب الذي لم يعتق غير مشقوق عليه‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
حديث أبي مليح أخرجه أيضا النسائي وابن ماجه وقال النسائي أرسله سعيد بن أبي عروبة وساقه عنه مرسلا وقال هشام وسعيد أثبت من همام في قتادة وحديثهما أولى بالصواب وأبو مليح اسمه عامر ويقال عمر ويقال زيد وهو ثقة محتج بحديثه في الصحيحين وأبو أسامة بن عمير هذلي بصري له صحبة ولا يعلم أن أحدا روى عنه غير ابنه أبي المليح وقوى الحافظ في الفتح اسناد حديث أبي مليح قال وأخرجه أحمد بإسناد حسن من حديث سمرة ‏ "‏أن رجلا أعتق شقصا في مملوك فقال النبي صلى اللّه عليه وآله وسلم هو حر كله وليس للّه شريك‏" ‏ وحديث إسماعيل بن أمية قال في مجمع الزوائد هو مرسل ورجاله ثقات‏.‏ وأخرجه الطبراني ويشهد له ما في حديث ابن عمر المذكور بلفظ ‏ "‏وإلا فقد عنق عليه ما عتق‏" ‏ وما أخرجه أبو داود والنسائي بإسناد حسن عن ابن التلب بالتاء الفوقانية عن أبيه ‏ "‏أن رجلا أعتق نصيبا له من مملوك فلم يضمنه النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏ وحديث أبي هريرة قال أبو داود ورواه روح بن عبادة عن سعيد بن أبي عروبة لم يذكر السعاية اه ورواه يحيى بن سعيد وابن عدي عن سعيد بن أبي عروبة لم يذكرا فيه السعاية‏.‏ ورواه يزيد بن زريع عن سعيد فذكر فيه السعاية وقال البخاري رواه سعيد عن قتادة فلم يذكر فيه السعاية وقال الخطابي اضطرب سعيد بن أبي عروبة في السعاية مرة يذكرها ومرة لا يذكرها فدل على أنها ليست من متن الحديث عنده وإنما هي من كلام قتادة وتفسيره على ما ذكره همام وبينه قال ويدل ويدل على ذلك حديث ابن عمر يعني الذي فيه وإلا فقد عتق عليه ما عتق‏.‏ وقال الترمذي روى شعبة هذا الحديث عن قتادة ولم يذكر فيه السعاية‏.‏ وقال النسائي أثبت أصحاب قتادة شعبة وهمام على خلاف سعيد بن أبي عروبة وصوب روايتهما قال وقد بلغني أن هماما روى هذا الحديث عن قتادة فجعل قوله وإن لم يكن مال الخ من قول قتادة وقال عبد الرحمن بن مهدي أحاديث همام عن قتادة اصح من حديث غيره لأنه كتبه املاء‏.‏ قال أبو بكر النيسابوري ما أحسن ما رواه همام وضبطه فصل قول قتادة وقال ابن عبد البر الذين لم يذكروا السعاية أثبت ممن ذكرها‏.‏ وقال البيهقي قد اجتمع ههنا شعبة مع فضل حفظه وعلمه بما سمع من قتادة وما لم يسمع وهشام مع فضل حفظه وهمام مع صحة كتابه وزيادة معرفته بما ليس من الحديث على خلاف سعيد بن أبي عروبة ومن تابعه في إدراج السعاية في الحديث‏.‏ وذكر أبو بكر الخطيب أبا عبد الرحمن بن يزيد المقري قال رواه همام وزاد فيه ذكر الاستسعاء وجعله من قول قتادة وميزه من كلام النبي صلى اللّه عليه وآله وسلم‏.‏ قال ابن العربي اتفقوا على أن ذكر الاستسعاء ليس من قول النبي صلى اللّه عليه وآله وسلم وإنما هو من قول قتادة وقد ضعف أحمد رواية سعيد بن أبي عروبة ولكنه قد تابع سعيد على ذكر افستسعاء جماعة على كما ذكر ذلك البخاري‏.‏ ومنهم جرير بن حازم ومنهم حجاج بن حجاج عن قتادة‏.‏ ومنهم أحمد بن حفص أحد شيوخ البخاري عن أبيه عن إبراهيم ابن طهمان عن حجاج وفيها ذكر السعاية ورواه عن قتادة أيضا حجاج بن أرطأ كما روى الطحاوي‏.‏ ورواه أيضا عن قتادة أبان كما في سنن أبي داود ورواه أيضا موسى بن خلف عن قتادة كما ذكر ذلك الخطيب ورواه ايضا شعبة عن قتادة كما في صحيح مسلم والنسائي‏.‏ وقد رحج رواية سعيد للسعاية ورفعها جماعة منهم ابن دقيق العيد قالوا لأن سعيد بن أبي عروبة اعرف بحديث قتادة لكثرة ملازمته له وكثرة أخذه عنه وإن كان همام وهشام أحفظ منه لكنه لا يناف ما روياه وإنما اقتصرا من الحديث على بعضه وليس المجلس متحدا حتى يتوقف في زيادة سعيد ولهذا صحح صاحبا الصحيحين كون الجميع مرفوعا قال في الفتح وأما ما أعل به حديث سعيد من كونه اختلط أو تفرد به فمردود لأنه في الصحيحين وغيرهما من رواية من سمع منه قبل الاختلاط كيزيد بن زريع ووافقه عليه أربعة آخرون معهم لا نطيل بذكرهم وهمام هو الذي انفرد بالتفضيل وهو الذي خالف الجميع في القدر المتفق على رفعه فإنه جعله واقعة عين وهم جعلوه حكما عاما فدل على أنه لم يضبطه بشكل كما ينبغي‏.‏
والعجب ممن طعن في رفع الاستسعاء بكون همام جعله من قول قتادة ولم يطعن فيما يدل على ترك الاستسعاء وهو قوله في حديث ابن عمر ‏ "‏وإلا فقد عتق منه ما عتق‏" ‏ بكون أيوب جعله من قول نافع وميزه كما صنع همام سواء فلم يجعلوه مدرجا كما جعلوا حديث همام مدرجا مع كون يحيى بن سعيد وافق أيوب في ذلك وهمام ولم يوافقه أحد وقد جزم بكون حديث نافع مدرجا محمد بن وضاح وآخرون والذي يظهر أن الحديثين صحيحان مرفوعان وفاقا لصاحبي الصحيح‏.‏ قال ابن المواق والانصاف أن لا يوهم الجماعة بقول واحد مع احتمال آن يكون سمع قتادة يفتي به فليس بين تحديثه به مرة وفتياه أخرى منافاة‏.‏ ويؤيده أن البيهقي أخرج عن قتادة أنه أفتى به ومما يؤيد الرفع في حديث ابن عمر أعني قوله ‏ "‏وإلا فقد عتق عليه ما عتق‏" ‏ أن الذي رفعه مالك وهو أحفظ لحديث نافع من أيوب وقد تابعه عبيد اللّه بن عمر بن حفص بن عاصم بن عمر بن الخطاب كما قال البيهقي ولا شك أن الرفع زيادة معتبرة لا يليق إهمالها كما تقرر في الأصول وعلم الاصطلاح وما ذهب إليه بعض أهل الحديث من الإعلال لطريق الرفع بالوقف في طريق أخرى لا ينبغي التعويل عليه وليس له مستند ولا سيما بعد الإجماع على قبول الزيادة التي لم تقع منافية مع تعدد مجالس السماع فالواجب قبول الزيادتين المذكورتين في حديث ابن عمر وحديث أبي هريرة وظاهرهما التعارض والجمع ممكن لا كما قال الإسماعيلي وقد جمع البيهقي بين حديثين بأن معناهما أن المعسر إذا أعتق حصته لم يسر العتق على حصة شريكه بل تبقى حصة شريكه على حالها وهي الرق ثم يستسعي العبد في عتق بقيته فيحصل ثمن الجزء الذي لشريك سيده ويدفعه إليه ويعتق وجعلوه في ذلك كالمكاتب وهو الذي جزم به البخاري قال الحافظ والذي يظهر أنه في ذلك باختياره لقوله ‏ "‏غير مشقوق عليه‏" ‏ فلو كان ذلك على سبيل اللزوم بأن يكلف العبد الاكتساب والطلب حتى يحصل ذلك لحصل له غاية المشقة وهي لا تلزم في الكتابة بذلك عند الجمهور لأنها غير واجبة فهذه مثلها‏.‏
قال البيهقي لا يبقى بين الحديثين بعد هذا الجمع معارضة أصلا قال الحافظ وهو كما قال إلا أنه يلزم منه أن يبقى الرق في حصة الشريك إذا لم يختر العبد الاستسعاء فيعارضه حديث أبي مليح الذي ذكره المصنف قال ويمكن حمله على ما إذا كان المعتق غنيا أو على ما إذا كان جميعه له فأعتق بعضه واستدل على ذلك بحديث ابن التلب الذي تقدم ثم قال وهو محمول على المعسر وإلا لتعارضا‏.‏ وجمع بعضهم بطريق أخرى فقال أبو عبد الملك المراد بالاستسعاء أن العبد يستمر في حصة الذي لم يعتق رقيقا فيسعى في خدمته بقدر ماله فيه من الرق قال ومعنى قوله ‏ "‏غير مشقوق عليه‏" ‏ أي من جهة سيده المذكور فلا يكلفه من الخدمة فوق حصة الرق ويؤيد هذا حديث إسماعيل بن أمية الذي ذكره المصنف ولكنه يرد عليه ما وقع في رواية للنسائي وأبي داود في لفظ ‏ "‏واستسعى في قيمته لصاحبه‏" ‏ واحتج من أبطل السعاية بحديث الرجل الذي أعتق ستة مماليك عند موته فجزأهم رسول اللّه صلى اللّه عليه وآله وسلم ثلاثة أجزاء ثم أقرع بينهم فأعتق اثنين وأرق أربعة وقد تقدم في باب تبرعات المريض من كتاب الوصايا‏.‏ ووجه الدلالة منه أن الاستسعاء لو كان مشروعا لنجز من كل واحد منهم عتق ثلثه واستسعى في بقية قيمته لورثة الميت وأجاب من أثبت السعاية بأنها واقعة عين فيحتمل أن تكون قبل مشروعية السعاية ويحتمل أن تكون السعاية مشروعة في غير هذه الصورة‏.‏ وقد أخرج عبد الرزاق بإسناد رجال ثقات ‏ "‏آن رجلا من بني عذرة أعتق مملوكا له عند موته وليس له مال غيره فأعتق رسول اللّه صلى اللّه عليه وآله وسلم ثلثه وأمر أن يسعى في الثلثين‏" ‏ واحتجوا أيضا بما أخرجه النسائي عن ابن عمر من حديث وفيه ‏ "‏وليس على العبد شيء‏" ‏ وأجيب بأن ذلك مختص بصورة اليسار لقوله في هذا الحديث ‏ "‏وله وفاء‏" ‏ والسعاية إنما هي في صورة الإعسار‏.‏ وقد ذهب إلى الأخذ بالسعاية إذا كان المعتق معسرا أبو حنيفة وصاحباه والأوزاعي والثوري وإسحاق وأحمد في رواية وإليه ذهبت الهادوية وآخرون ثم اختلفوا فقال الأكثر يعتق جميعه في الحال ويستسعي العبد في تحصيل قيمة نصيب الشريك وزاد ابن أبي ليلى فقال ثم يرجع العبد على المعتق الأول بما دفعه إلى الشريك‏.‏ وقال أبو حنيفة وحده يتخير بين السعاية وبين عتق نصيبه وهذا يدل على أنه لا يعتق عنده ابتداء إلا النصيب الأول فقط وعن عطاء يتخير الشريك بين ذلك وبين إبقاء حصته في الرق وخالف الجميع زفر فقال يعتق كله وتقوم حصة الشريك فتؤخذ وإليه ذهبت الهادوية وآخرون ثم اختلفوا فقال الأكثر يعتق جميعه في الحال ويستسعي العبد في تحصيل قيمة نصيب الشريك وزاد ابن أبي ليلى فقال ثم يرجع العبد على المعتق الأول بما دفعه إلى الشريك‏.‏ وقال أبو حنيفة وحده يتخير بين السعاية وبين عتق نصيبه وهذا يدل على أنه لا يعتق عنده ابتداء إلا النصيب الأول فقط وعن عطاء يتخير الشريك بين ذلك وبين إبقاء حصته في الرق وخالف الجميع زفر فقال يعتق كله وتقوم حصة الشريك فتؤخذ إن كان المعتق موسرا وتبقى في ذمته إن كان معسرا وقد حكى في البحر عن الفريقين من الحنفية والشافعية مثل قول زفر فينظر في صحة ذلك‏.‏
وحكي أيضا عن الشافعي أنه يبقي نصيب شريك المعسر رقيقا وعن الناصر أنه يسعى العبد مطلقا‏.‏ وعن أبي حنيفة يسعى عن المعسر ولا يرجع عليه والموسر يخير شريكه بين تضمينه أو السعاية أو إعتاق نصيبه كما مر‏.‏ وعن عثمان البتي أنه لا شيء على العتق إلا أن تكون جارية تراد للوطء فيضمن ما أدخل على شريكه فيها من الضرر‏.‏ وعن ابن شبرمة أن القيمة في بيت المال وعن محمد بن إسحاق أن هذا الحكم للعبيد دون الإماء‏.‏ قوله ‏ "‏قيمة عدل‏" ‏ بفتح العين أي لا زيادة فيه ولا نقص‏.‏ قوله‏:‏ ‏ "‏لاوكس‏" ‏ بفتح الواو وسكون الكاف بعدها سين مهملة أي لا نقص ولا الشطط بشين معجمة ثم طاء مهملة مكررة وهو الجور بالزيادة على القيمة من قولهم شطني فلان إذا شق عليك وظلمك حقك‏.‏ قوله ‏ "‏أو شركا له في مملوك‏" ‏ الشرك بكسر الشين المعجمة وسكون الراء الحصة والنصيب‏.‏ قالابن دقيق العيد هو في الأصل مصدر قوله‏:‏ ‏ "‏شقصا‏" ‏ بكسر الشين المعجمة وسكون القاف‏.‏ وفي الرواية الثانية شقيصا بفتح الشين وكسر القاف والشقص والشقيص مثل النصف مثل النصف والنصيف وهو القليل من كل شيء وقيل هو النصيب قليلا كان أو كثيرا‏.‏


006-التدبير

1 - عن جابر ‏ "‏أن رجلا أعتق غلاما له عن دبر فاحتاج فأخذه النبي صلى اللّه عليه وآله وسلم فقال من يشتريه مني فاشتراه نعيم بن عبد اللّه بكذا وكذا فدفعه إليه‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏ "‏قال أعتق رجل من الأنصار غلاما له عن دبر وكان محتاجا وكان عليه دين فباعه رسول اللّه صلى اللّه عليه وآله وسلم بثمانمائة درهم فأعطاه فقال اقض دينك وأنفق على عيالك‏" ‏ رواه النسائي‏.‏
2 - وعن محمد بن قيس بن الأحنف عن أبيه عن جده ‏ "‏أنه أعتق غلاما له عن دبر وكاتبه فأدى بعضا وبقي بعض ومات مولاه فأتوا ابن مسعود فقال ما أخذ فهو له وما بقي فلا شيء لكم‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
حديث جابر أخرجه أيضا الأربعة وابن حبان والبيهقي من طرق كثيرة بألفاظ متنوعة‏.‏ وفي الباب عن ابن عمر مرفوعا وموقوفا عند البيهقي لفظ ‏ "‏المدبر من الثلث‏" ‏ ورواه الشافعي والحافظ يقفونه على ابن عمر‏.‏ ورواه الدارقطني مرفوعا بلفظ ‏ "‏المدبر لا يباع ولا يوهب وهو حر من الثلث‏" ‏ وفي إسناده عبيدة بن حسان وهو منكر الحديث‏.‏ وقال الدارقطني في العلل الأصح وقفه وقال العقيلي لا يعرف غلا بعلي بن بن ظبيان وهو منكر الحديث‏.‏ وقال أبو زرعة الموقوف أصح‏.‏ وقال ابن القطان المرفوع ضعيف‏.‏ وقال البيهقي الصحيح موقوف‏.‏ وقد روى نحوه عن علي موقوفا عليه‏.‏ وعن أبي قلابة مرسلا ‏ "‏أن رجلا أعتق عبداً له عن دبر فجعله النبي صلى اللّه عليه وآله وسلم من الثلث‏" ‏ وروى الشافعي والحاكم عن عائشة أنها باعت مدبرة سحرتها‏.‏ قوله‏:‏ ‏ "‏أن رجلا‏" ‏ في مسلم أنه أبو مذكور الأنصاري والغلام اسمه يعقوب‏.‏ ولفظ أبي داود ‏ "‏أن رجلا يقال له أبو مذكور أعتق غلاما يقال له يعقوب اه وهو يعقوب القبطي كما في رواية مسلم وابن أبي شيبة‏.‏ قوله‏:‏ ‏(‏عن دبر‏" ‏ بضم الدال والموحدة وهو العتق في دبر الحياة كأن يقول السيد لعبده أنت حر بعد موتي أو إذا مت فأنت حر وسمي السيد مدبرا بصيغة اسم الفاعل لأنه دبر أمر دنياه باستخدامه ذلك المدبر واسترقاقه ودبر أمر آخرته بإعتاقه وتحصيل أجر العتق‏.‏ قوله‏:‏ ‏ "‏فاشتراه نعيم بن عبد اللّه‏" ‏ في رواية للبخاري نعيم بن النحام بالنون والحاء المهملة المشددة وهو لقب والد نعيم وقيل أنه لقب لنعيم وظاهر الرواية خلاف ذلك‏.‏
والحديث يدل على جواز بيع المدبر مطلقا من غير تقييد بالفسق والضرورة وإليه ذهب الشافعي وأهل الحديث ونقله البيهقي في المعرفة عن أكثر الفقهاء‏.‏
وحكى النووي عن الجمهور أنه لا يجوز بيع المدبر مطلقا والحديث يريد عليهم‏.‏ وروى عن الحنفية والمالكية أنه لا يجوز بيع الدبر تدبيرا مطلقا لا المدبر تدبيرا مقيدا نحو أن يقول إن مت من مرضي هذا ففلان حر فإنه يجوز بيعه لأنه كالوصية فيجوز الرجوع فيه كما يجوز الرجوع فيها‏.‏ وقال أحمد يمتنع بيع المدبر دون المدير‏.‏ وقال الليث يجوز بيعه أن شرط على المشتري عن\تقه وقال ابن سيرين لا يجوز بيعه إلا من نفسه‏.‏ وقال مالك وأصحابه لا يجوز بيعه إلا إذا كان على السيد دين فيباع له‏.‏ قال النووي وهذا الحديث صريح أو ظاهر في الرد عليهم لأن النبي صلى اللّه عليه وآله وسلم إنما باعه لينفقه سيده على نفسه ولعله لم يقف على رواية النسائي التي ذكرها المصنف نعم لا وجه لقصر جواز البيع على حاجة قضاء الدين بل يجوز البيع لها ولغيرها من الحاجات والرواية المذكورة قد تضمنت أن الرجل المذكور كان محتاجا للبيع لما كان عليه من الدين ومن نفقة أولاده‏.‏ وقد ذهب إلى جواز البيع لمطلق الحاجة عطاء والهادي والقاسم والمؤيد باللّه وأبو طالب كما حكى ذلك عنهم في البحر وإليه مال ابن دقيق العيد فقال من منع البيع مطلقا كان الحديث حجة عليه لأن المنع الكلي يناقضه الجواز الجزئي ومن أجازه في بعض الصور فله أن يقول قلت بالحديث في الصورة التي ورد فيها فلا يلزمه القول به غير ذلك من الصور وأجاب من أجازه مطلقا بأن قوله في الحديث وكان محتاجا لا مدخل له في الحكم وإنما ذكر لبيان السبب في المبادرة لبيعه ليبين للسيد جواز البيع ولا يخفى أن في الحديث إيماء إلى المقتضى لجواز البيع بقوله فاحتاج وبقوله اقض دينك وأنفق على عيالك ‏ "‏لا يقال‏" ‏ الأصل جواز البيع والمنع منه يحتاج إلى دليل ولا يصلح لذلك حديث الباب لأن غايته أن البيع فيه وقع للحاجة ولا دليل على اعتبارها في غيره بل مجرد ذلك الأصل كاف في الجوار لأنا نقول قد عارض ذلك الأصل إيقاع العتق المعلق فصار الدليل بعده على مدعي الجواز ولم يرد الدليل غلا في صورة الحاجة فيبقى ما عداها على أصل المنع‏.‏ واما ما ذهب إليه الهادوية من جواز بيع المدبر للفسق كما يجوز للضرورة فليس على ذلك دليل إلا ما تقدم عن عائشة من بيعها للمدبرة التي سحرتها وهو مع كونه أخص من الدعوى لا يصلح للاحتجاج به لما قررناه غير مرة من أن قول الصحابي وفعله ليس بحجة‏.‏
ـ واعلم ـ أنها قد اتفقت طرق هذا الحديث على أن البيع وقع في حياة السيد إلا ما أخرجه الترمذي بلفظ ‏ "‏أن رجلا من الأنصار دبر غلاما له فمات‏" ‏ وكذلك رواه الأئمة احم وإسحاق وابن المديني والحميدي وابن أبي شيبة عن ابن عيينة ووجه البيهقي الرواية المذكورة بأن أصلها أن رجلا من الأنصار أعتق مملوكه إن حديث به حدث فمات فدعا به النبي صلى اللّه عليه وآله وسلم فباعه من نعيم كذلك رواه مطر الوراق عن عمر‏.‏ وقال البيهقي فقوله فمات من بقية الشرط أي فمات من ذلك الحدث وليس أخبارا عن أن المدبر مات فحذف من رواية ابن عيينة قوله إن حدث به حدث فوقع الغلط بسبب ذلك اه
ـ وقد استدل ـ بحديث الباب وما في معناه على مشروعية التدبير وذلك مما لا خلاف فيه وإنما الخلاف هل ينفذ من رأس المال أو من الثلث فذهب الفريقان من الشافعية والحنفية ومالك والعترة وهو مروي عن علي وعمر أنه ينفذ من الثلث واستدلوا بما قدمنا من قوله صلى اللّه عليه وآله وسلم وهو حر من الثلث وذهب ابن مسعود والحسن البصري وابن المسيب والنخعي وداود ومسروق إلى أنه ينفذ من راس المال قياسا على الهبة وسائر الأشياء التي يخرجها الإنسان من ماله في حال حياته واعتذروا عن الحديث الذي احتج به الأولون بما فيه من المقال المتقدم ولكنه معتضد بالقياس على الوصية ولا شك أنه بالوصية أشبه منه بالهبة لما بينه وبين الوصية من المشابهة التامة‏.‏ قوله ‏ "‏ما أخذ فهو له وما بقي فلا شيء لكم‏" ‏ استدل به القاضي زيد والهادوية على أن الكتابة لا يبطل بها التدبير ويعتق العبد عندهم بالأسبق منهما وقال المنصور باللّه لا تصح الكتابة بعد التدبير لأنها بيع فلا تصلح إلا حيث يصح البيع ورد بإن ذلك تعجيل للعتق مشروط‏.‏


007-المكاتب

1 - عن عائشة ‏ "‏أن بريرة جاءت تستعينها في كتابتها ولم تكن قضت من كتابتها ولم تكن قضت من كتابتها شيئا فقالت لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضى عنك كتابتك ويكون ولاؤك لي فعلت فذكرت بريرة ذلك لأهلها فأبوا وقالوا إن شاءت أن تحتسب عليك فلتفعل ويكون لنا ولاؤك فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله و سلم فقال لها رسول اللّه صلى اللّه عليه وآله وسلم ابتاعي فأعتقي فإنما الولاء لمن أعتق ثم قام فقال ما أناس يشترطون شروطا ليست في كتاب اللّه تعالى من اشترط شرطا ليس في كتاب اللّه فليس له وإن شرطه مائة مرة شرط اللّه أحق وأوثق‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية قالت ‏ "‏جاءت بريرة إني كاتبت أهلي على تسع أوراق في كل عام أوقية‏" ‏ الحديث متفق عليه‏.‏
قوله ‏ "‏باب المكاتب‏" ‏ بفتح الفوقانية من تقع له الكتابة وبكسرها من تقع منه والكتابة بكسر الكاف وفتحها قال الراغب اشتقاقها من كتب بمني أوجب ومنه قوله تعالى كتب عليكم الصيام أو بمعنى جمع وضم ومنه كتب الخط‏.‏ قال الحفظ وعلى الأول تكون مأخوذة من معنى الالتزام وعلى الثاني تكون مأخوذة من الخط لوجوده عند عقدها غالبا‏.‏ قال الروائي الكتابة إسلامية ولم تكن تعرف في الجاهلية وقال ابن التين كانت الكتابة متعارفة قبل الإسلام فأقرها النبي صلى اللّه عليه وآله وسلم وقالابن خزيمة وقد كانوا يكاتبون في الجاهلية بالمدينة‏.‏ قوله ‏ "‏أن بريرة‏" ‏ قد تقدم ضبط هذا الاسم وبيان اشتقاقه في باب من اشترى عبدا بشرط أن يعتقه من كتاب البيع وتقدم أيضا رف من شرح هذا الحديث في باب أن من شرط الولاء أو شرط شرطا فاسدا من كتاب البيع أيضا‏.‏ قوله ‏ "‏فإن أحبوا‏" ‏ الخ ظاهره أن عائشة طلبت أن يكون الولاء لها إذا بذلت جميع مال الكتابة ولم يقع ذلك إذ لو وقع لكان اللوم على عائشة بطلبها ولاء من أعتقه غيرها‏.‏ وقد رواه أبو أساممة بلفظ يزيل الإشكال فقال ‏ "‏ان أعدها لهم عدة واحدة وأعتقك ويكون ولاؤك لي فعلت‏" ‏ وكذلك رواه وهيب عن هشام فعرف بذلك أنها أرادت أن تشتريها شراء صحيحا ثم تعتقها إذ العتق فرع ثبوت الملك ويؤيده قول النبي صلى اللّه عليه وآله وسلم ‏ "‏ابتاعي فأعتقي‏" ‏ والمراد بالأهل هنا في قول عائشة ارجعي إلى أهلك السادة والأهل في الأصل الآل وفي الشرع من تلزم نفقته‏.‏ قوله‏:‏ ‏ "‏إن شاءت أن تحتسب‏" ‏ هو من الحسبة بكسر الحاء المهملة أي تحتسب الأجر عند اللّه ولا يكون لها ولاء‏.‏ قوله ‏ "‏فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ في رواية للبخاري فسمع بذلك النبي صلى اللّه عليه وآله وسلم فسالني وفي أخرى له فسمع بذلك النبي صلى اللّه عليه وآله وسلم أو بلغه‏.‏ قوله ‏ "‏ابتاعي فأعتقي‏" ‏ هو كقوله في الحديث ابن عمر لا يمنعك ذلك‏.‏ قوله ‏ "‏على تسع أواق‏" ‏ في رواية معلقة للبخاري ‏ "‏خمي أواق نجمت عليها في خمس سنين‏" ‏ ولكن المشهور رواية التسع قد جزم الإسماعيلي بأن رواية الخمس غلط ويمكن الجمع بأن التسع أصل والخمس كانت بقيت عليها وبهذا جزم القرطبي والمحب الطبري ويعكر عليه ما في تلك الرواية بلفظ ‏ "‏ولم تكن قضت من كتابتها شيئا‏" ‏ وأجيب بأنها كانت حصلت الربع الأواق قبل أن تستعين ثم جاءتها وقد بقيت عليها خمس‏.‏ وقال القرطبي يجاب بأن الخمس هي التي كانت استحقت عليها بحلول نجمها من جملة التسع الأواق المذكورة ويؤيده ما وقع في رواية للبخاري ذكرها في أبواب المساجد بلفظ ‏ "‏فقال أهلها إن شئت أعطيت ما يبقى‏" ‏ وقد قدمنا بقية الكلام على هذا الحديث في ذلك الباب من كتاب البيع فليرجع إليه وله فوائد أخر خارجة عن المقصود‏.‏ قال ابن بطال أكثر الناس من تخريج الوجوه في حديث بربرة حتى بلغوها نحو مائة وجه‏.‏ وقال النووي صنف فيه ابن خزيمة وابن جرير تصنيفين كبيرين أكثر فيهما من استنباط الفوائد‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال أيما عبد كوتب بمائة أوقية فادها إلا عشرة أوقيات فهو رقيق‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن أم سلمة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إذا كان لإحداكن مكاتب وكان عنده ما يؤدي فلتحتجب منه‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي ويحمل الأمر بالاحتجاب على الندب‏.‏
4 - وعن ابن عباس عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏يؤدي المكاتب بحصة ما أدى دية الحر وما بقي دية العبد‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
5 - وعن علي عليه السلام عن النبي صلى اللّه عليه وآله وسلم يؤدي المكاتب بقدر ما أدي‏)‏‏.‏
رواه أحمد‏.‏
حديث عمرو بن شعيب باللفظ الأول أخرجه أيضا الحاكم وصححه وقال الترمذي غريب‏.‏ قال الشافعي لم أجد أحدا روى هذا عن النبي صلى اللّه عليه وآله وسلم إلا عمرا ولم أر من رضيت من أهل العلم يثبته وعلى هذا فتا المفتين‏.‏ وأخرجه باللفظ الثاني أيضا النسائي والحاكم وابن حبان وحسن الحافظ إسناده في بلوغ المرام وهو من رواية إسماعيل بن عياش وفيه مقال‏.‏ وقال النسائي هو حديث منكر وهو عندي خطأ اه وفي إسناده عطاء الخراساني عن عمرو بن شعيب ولم يسمع عنه كما قال ابن حزم‏.‏ وحديث أم سلمة قال الشافعي لم أر أحدا ممن رضيت من أهل العلم يثبت واحدا من هذين الحديثين قال البيهقي أراد هذا وحديث عمرو بن شعيب يعني الذي قبله اه من رواية الزهري عن نبهان مولى أم سلمة عنها‏.‏ وقد صرح معمر بسماع الزهري من نبهان‏.‏ وقد أخرجه ابن عزيمة عن نبهان من طريق أخرى‏.‏ وعن ابن عباس سكت عنه أبو داود والمنذري وهو عن النسائي مسند ومرسل ورجال إسناده عند أبي داود ثقات‏.‏ وحديث علي علي عليه السلام أخرجه أيضا أبو داود لأنه قال في السنن بعد إخراجه لحديث ابن عباس ما لفظه ورواه يعني حديث ابن عباس وهيب عن أيوب عن عكرمة عن علي عن النبي صلى اللّه عليه وآله وسلم وجعله إسماعيل بن علية من قول عكرمة وأخرجه البيهقي من طرق‏.‏ قوله‏:‏ ‏(‏فهو رقيق‏)‏ أي تجرى عليه أحكام الرق وفيه دليل على جواز بيع المكاتب لأنه رق مملوك وكل مملوك يجوز بيعه وهبته والوصية به وهو القديم من مذهب الشافعي وبه قال أحمد وابن المنذي قال بيعت بريرة بعلم النبي صلى اللّه عليه وآله وسلم وهي مكاتبة ولم ينكر ذلك ففيه أبين بيان أن بيعه جائز قال ولا أعلم خبر يعارضه قال ولا أعلم دليل علي عجزها وقال الشافعي في الجديد ومالك وأصحاب الرأي أنه لا يجوز بيعه وبه قالت العترة قالوا لأنه قد أخرج عن ملكه بدليل تحريم الوطء والاستخدام وتأول الشافعي حديث بريرة على أنها كانت قد عجزت وكان بيعها فسخا لكتابتها وهذا التأويل يحتاج إلى دليل‏.‏ قوله‏:‏ ‏(‏فلتحتجب منه‏)‏ ظاهر الأمر الوجوب إذا كان مع المكاتب من المال ما يكفي بما عليه من مال الكتابة لأنه قد صار حرا وإن لم يكن قد سلمه إلى مولاته وقيل أنه محمول على الندب قال الشافعي يجوز أن يكون أمر رسول اللّه صلى اللّه عليه وآله وسلم أم سلمة بالاحتجاب من مكاتبها إذا كان عنده ما يؤدي لتعظيم أزواج النبي صلى اللّه عليه وآله وسلم فيكون ذلك مختصا بهن ثم قال مع هذا فاحتجاب المرأة ممن يجوز له أن يراها واسع وقد أمر النبي صلى اللّه عليه وآله وسلم سودة أن تحتجب من رجل قضى أنه أخوها وذلك يشبه أن يكون للاحتياط وإن الاحتجاب ممن له أن يراها مباح اه والقرينة الخاطئة بحمل هذا الأمر على الندب حديث عمرو بن شعيب المذكور فإنه يقتضي حكم المكاتب قبل تسليم جميع مال الكتابة حكم العبد والعبد يجوز له النظر إلى سيدته كما هو مذهب أكثر السلف لقوله تعالى ‏ "ما ملكت أيمانهن‏" ‏ وذهب جماعة من أهل العلم منهم الهادوية إلى أنه لا يجوز للعبد النظر إلى سيدته‏.‏ ومن متمسكاتهم ما روي عن سعيد بن المسبب أنه قال لا تغرنكم آية النور فالمراد بها الإماء قال في البحر وخصهن بالذكر لتوهم مخالفتهن للحرائر في قوله تعالى ‏ "‏أو نسائهن‏" ‏ اه‏.‏ وقد تمسك بحديث عمرو بن شعيب جمهور أهل العلم من الصحابة وغيرهم فقال حكم المكاتب قبل تسليم جميع مال الكتابة حكم العبد في جميع الأحكام من الأرث والأرش والدية والحد مغير ذلك وتمسك من قال بأنه يعتق من المكاتب بقدر ما أدي من مال الكتابة وتتبعض الأحكام التي يمكن تبعضها في حقه ابن عباس وحديث علي المذكورين وقد قدمنا في باب ميراث المعتق بعضهم من كتاب الفرائض أقوال في المكاتب الذي قد أدى بعض مال كتابته‏.‏ قوله‏:‏ ‏ "‏يؤدي المكاتب‏" ‏ بضم أوله وفتح الدال المهملة مبنيا للمجهول أي يؤدي الجاني عليه من ديته أو أرشه لما كان منه حر بحساب دية الحر وأرشه ولما كان منه عبدا بحساب دية العبد وأرشه‏.‏
6 - وعن موسى بن أنس ‏ "‏أن سيرين سأل أنس بن مالك المكاتبة وكان كثير المال فأبى فانطلق إلى عمر فقال كاتبه فأبى فضربه عمر بالدرة وتلى عمر فكاتبوهم إن علمتم فيهم خيرا‏" ‏‏.‏
أخرجه البخاري‏.‏
7 - وعن أبي سعيد المقبر قال ‏ "‏اشترتني امرأة من بني ليث بسوق ذي المجاز بسبعمائة درهم ثم قدمت فكاتبتني على أربعين ألف درهم فأذهبت إليها عامة المال ثم حملت ما بقي إليها فقلت هذا مالك فاقبضيه حتى آخذه منك شهرا بشهر وسنة بسنة فخرجت به إلى عمر بن الخطاب فذكرت ذلك له فقال عمر ادفعه إلى بيت المال ثم بعث إليها هذا المالك في بيت المال وقد عتق أبو سعيد فإن شئت خذي شهرا بشهر وسنة بسنة قال فأرسلت فأخذته‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أبي سعيد المقبري هو من رواية ابنه سعيد بن أبي سعيد وأخرجه ايضا البيهقي وأورده صاحب التلخيص وسكت عنه‏.‏ قوله‏:‏ ‏(‏أن سيرين‏)‏ هو والد محمد ابن سيرين الفقيه المشهور وكنيته أبو عمرة وكان من سبى عين التمر اشتراه أنس في خلافته أبي بكر وروى عن عمر وغيره وذكره ابن حبان في ثقات التابعين وموسى بن أنس الراوي عنه لم يدرك وقت سوال سيرين الكتابة من أنس‏.‏ وقد رواه عبد الرزاق والطبراني من وجه آخر متصل من طريق سعيد بن أبي عروبة عن قتادة قال أرادني سيرين على المكاتبة فأبيت فأتى عمر بن الخطاب فذكره نحوه‏.‏ وقد استدل بالآية المذكورة من قال بوجوب الكتابة وقد نقله ابن حزم عن مسروق والضحاك وزاد القرطبي معهما عكرمة وهو قول للشافعي وبه قالت الظاهرية واختاره ابن جرير الطبري وحكاه في البحر عن عطاء وعمرو ابن دينار‏.‏ وقالإسحاق بن راهويه أنها واجبة إذا طلبها العبد وذهبت العترة والشافعية والحنفية وجمهور العلماء إلى عدم الوجوب وأجابوا عن الآية بأجوبة منها ما قاله أبو سعيد الأصطخرى أن القرينة الصارفة للأمر المذكور آخر الآية أعني قوله تعالى ‏ "‏إن علمتم فيهم خيرا‏" ‏ فإنه وكل الاجتهاد في ذلك إلى المولى ومقتضاه أنه إذا رأى عدمه لم يجبر عليه فدل على أنه غير واجب‏.‏ وقال غيره الكتابة عقد غرر فكان الأصل أن لا تجوز فلما وقع الإذن فيها كان أمرا بعد منع والأمر بعد المنع للإباحة ولا يرد على هذا كونها مستحية لأن استحبابها ثبت بأدلة أخرى قال القرطبي لما ثبت أن رقبة العبد وكسبه ملك لسيده دل على أن الأمر بالكتابة غير واجب لن قوله خذ كسبي وأعتقني يصير بمنزلة أعتقني بلا شيء وذلك غير واج اتفاقا‏.‏ وأجاب عن الآية في البحر بأن القياس على المعاوضات صرفها عن الظاهر كالتخصيص ورد بأن القياس المذكور فاسد الاعتبار لأنه في مقابلة النص ويجاب بأن المراد بالقياس المذكور هو الأصل المعلوم من الأصول المقررة وهو صالح للصرف لا القياس الذي هو إلحاق أصل بفرع حتى يرد بما ذكر واستدل بفعل عمر المذكور في قصة أبي سعيد المقبري من لم يسترط التنجيم في الكتابة وهم أبو حنيفة ومالك والناصر والمؤيد باللّه‏.‏ وذهب الشافعي والهادي وأبو العباس وأبو طالب إلى اشتراط التأجيل والتنجيم واستدلوا على ذلك بأن الكتابة مشتقة من الضم وهو ضم بعض النجوم إلى بعض وأقل ما يحصل به الضم نجمان واحتجوا أيضا بما رواه ابن أبي شيبة عن علي بلفظ ‏ "‏إذا تتابع على المكاتب نجمان فلم يؤد نجومه رد إلى الرق‏" ‏ ولا يخفى أن مثل هذا لا ينتهض للاحتجاج به على الاشتراط أما أولا فلأنه قول الصحابي وأما ثانيا فليس فيه ما يشعر بأن ذلك على جهة الحتم والتأجيل في الأصل إنما جعل لأجل الرفق بالعبد لا بالسيد فإذا قدر العبد على التعجيل وتسليم المال دفعة فكيف يمنع من ذلك‏.‏ والحاصل أن التنجيم جائز بالاتفاق كما حكي ذلك في الفتح وأما كونه شرطا أو واجبا فلا مستند له‏.‏


008-أم الولد

1 - عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من وطئ أمته فولدت له فهي معتقة عن دبر منه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏ وفي لفظ ‏ "‏أيما امرأو ولدت من سيدها فهي معتقة عن دبر منه أو قال من بعده‏" ‏ رواه أحمد‏.‏
2 - وعن ابن عباس قال ‏ "‏ذكرت أم إبراهيم عند رسول اللّه صلى اللّه عليه وآله وسلم فقال أعتقها ولدها‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
الحديث الأول أخرجه أيضا الحاكم والبيهقي وله طرق وفي إسناده الحسين بن عبد اللّه الهاشمي وهو ضعيف جدا وقد رجح جماعة وقفه على عمرو وفي رواية للدارقطني والبيهقي من حديث ابن عباس أيضا أم الولد حرة وإن كان سقطا وإسناده ضعيف‏.‏ قال الحافظ والصحيح أنه من قول ابن عمر‏.‏ والحديث الثاني في إسناده أيضا حسين بن عبد اللّه الهاشمي وهو ضعيف جدا كما تقدم‏.‏ قال البيهقي وروي عن ابن عباس من قوله قال وله علة ورواه مسروق عن عكرمة عن عمرو عن خصيف عن عكرمة عن ابن عمر قال فعاد الحديث إلى عمر وله طرق أخرى رواه البيهقي من حديث ابن لهيعة عن عبيد اللّه بن جعفر أن رسول اللّه صلى اللّه عليه وآله وسلم قال لأم إبراهيم أعتقك ولدك وهو معضل وقال ابن حزم صح هذا بسند رواته ثقات عن ابن عباس ثم ذكره من طريق قاسم بن أصبغ عن محمد بن مصعب عن عبيد اللّه بن عمر عن عبد الكريم الجزري عن عكرمة عن ابن عباس وتعقبه ابن قطان بأن قوله عن محمد بن مصعب خطأ وإنما هو عن محمد وهو ابن وضاح عن مصعب وهو ابن سعيد المصيصي وفيه ضعف‏.‏
والحديثان يدلان على أن الأمة تصير حرة إذا ولدت من سيدها وسيأتي الكلام على ذلك قريبا والخلاف فيه‏.‏ وأم الولد هي الأمة التي علقت من سيدها بحمل ووضعته متخلقا وادعاه‏.‏
3 - وعن أبي سعيد قال ‏ "‏جاء رجل من النصار فقال يا رسول اللّه أنا نصيب سبيا فنحب الأثمان فكيف ترى في العزل فقال النبي صلى اللّه عليه وآله وسلم وإنكم لتفعلون ذلكم لا عليكم أن تفعلوا ذلكم فإنها ليست نسمة كتب اللّه عز وجل أن تخرج إلا وهي خارجة‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
الحديث فيه دليل على جواز العزل عن الإماء وسيذكر المصنف حديث أبي سعيد هذا في باب ما جاء في العزل من كتاب الوليمة والبناء ويأتي شرحه إن شاء اللّه تعالى هنالك فإن الموضع الأليق به وفي مطلق العزل خلاف طويل وكذلك في خصوص العزل عن الحرة أو الأمة أو أم الولد وسيأتي هنالك مبسوطا بمعونة اللّه ولعل مراد المصنف رحمه اللّه بإيراد الحديث الاستدلال بقوله فنحب الأثمان على منع بيع الأمهات الأولاد وهو محتمل‏.‏
4 - وعن ابن عمر عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه نهى عن بيع أمهات الأولاد وقال لا يبعن ولا يوهبن ولا يورثن يستمتع بها السيد ما دام حيا وإذا مات فهي حرة‏" ‏‏.‏
رواه الدارقطني ورواه مالك في الموطا والدارقطني من طريق آخر عن ابن عمر عن عمر من قوله وهو أصح‏.‏
5 - وعن أبي الزبير عن جابر ‏ "‏أنه سمعه يقول كنا نبيع سرارينا أمهات أولادنا والنبي صلى اللّه عليه وآله وسلم فينا حي لا نرى بذلك بأسا‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
6 - وعن عطاء عن جابر ‏ "‏قال بعنا أمهات الأولاد على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر فلما كان عمر نهانا فانتهينا‏" ‏‏.‏
رواه أبو داود‏.‏ قال بعض العلماء إنما وجه هذا أن يكون ذلك مباحا ثم نهي عنه ولم يظهر النهي لمن باعها ولا علم أبو بكر بمن باع في زمانه لقصر مدته واشتغاله بأهم أمور الدين ثم ظهر ذلك زمن عمر فأظهر النهي والمنع وهذا مثل حديث جابر أيضا في المتعة قال ‏ "‏كنا نستمتع بالقبضة من التمر والدقيق الأيام على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر حتى نهانا عنه عمر في شأن عمرو بن حريث‏" ‏ رواه مسلم وإنما وجه ما سبق لامتناع النسخ بعد وفاة النبي صلى اللّه عليه وآله وسلم‏.‏
7 - وعن الخطاب بن صالح عن أمه قالت ‏ "‏حدثتني سلامة بنت معقل قالت كنت للحباب بن عمر ولي منه غلام فقالت لي امرأته الآن تباعين في دينه فأتيت رسول اللّه صلى اللّه عليه وآله وسلم فذكرت ذلك له فقال من صاحب تركة الحباب بن عمر قالوا أخوه أبو اليسر كعب بن عمر فدعاه فقال لا تبيعوا وأعتقوها فإذا سمعتم برقيق قد جاءني فأتوني أعوضكم ففعلوا فاختلفوا فيما بينهم بعد وفاة رسول اللّه صلى اللّه عليه وآل وسلم فقال قوم أم الولد مملوكة لولا ذلك لم يعوضكم رسول اللّه صلى اللّه عليه وآله وسلم وقال بعضهم هي حرة قد أعتقها رسول اللّه صلى اللّه عليه وآله وسلم ففي كان الاختلاف‏" ‏‏.‏
رواه أحمد في مسنده قال الخطابي وليس إسناده لذلك‏.‏
حديث ابن عمر أخرجه أيضا البيهقي مرفوعا وموقوفا وقال الصحيح وقفه على عمر وكذا قال عبد الحق‏.‏ وقال صاحب الإلمام المعروف فيه الوقوف والذي رفعه ثقة قيل ولا يصح مسندا‏.‏ وحديث جابر الأول أخرجه أيضا الشافعي والبيهقي وحديثه الثاني أخرجه أيضا ابن حبان والحافظ‏.‏ وحديث سلامة بنت معقل أخرجه أيضا أبو داود وفي إسناده محمد بن إسحاق بن يسار وفيه مقال‏.‏ وذكر البيهقي أنه أحسن شيء روي في هذا الباب عن النبي صلى اللّه عليه وآله وسلم قال هذا بعد أن ذكر أحاديث في أسانيدها مقال
ـ وفي الباب ـ عن أبي سعيد عند الحاكم بنحو حديث جابر الآخر وإسناده ضعيف‏.‏ قال البيهقي وليس في شيء من الطرق أن النبي صلى اللّه عليه وآله وسلم أطلع علي ذلك يعني بيع أمهات الأولاد وأقرهم عليه‏.‏ وقال الحافظ أنه روى ابن أبي شيبة في مصنفه من طريق أبي سلمة عن جابر ما يدل على ذلك يعني الإطلاع والتقرير‏.‏ قوله‏:‏ ‏ "‏قال بعض العلماء‏" ‏ قد روى نحو هذا الكلام عن الخطاب فقال يحتمل أن يكون بيع أمهات الأولاد كان مباحا ثم نهى عنه صلى اللّه عليه وآله وسلم في آخر حياته ولم يشهر ذلك فلما بلغ ذلك عمر نهاهم قوله‏:‏ ومثل هذا حديث جابر سيأتي الكلام عليه في النكاح إن شاء اللّه تعالى‏.‏ قوله‏:‏ ‏ "‏عن الخطاب بن صالح‏" ‏ هو المدني مولى النصار معدود في الثقات توفي سنة ثلاث وأربعين ومائة وسلامة بتخفيف اللام وهي امرأة من قيس عيلان والحباب بضم الحاب المهملة وتخفيف الباء الموحدة وأبو اليسر بفتح التحتية والسين المهملة اسمه كعب يعد في أهل المدينة وهو صحابي أنصاري بدري عقبي‏.‏ وقد استدل بحديثي ابن عباس المذكورين في الباب وحديث ابن عمر القائلون بأنه لا يجوز بيع أمهات الأولاد وهم الجمهور وقد حكي ابن قدامة إجماع الصحابة على ذلك ولا يقدح في صحة هذه الحكاية ما روي عن علي وابن عباس وابن الزبير من الجواز لأنه قد روي عنهم الرجوع عن المخالفة كما حكي ذلك ابن رسلان في شرح السنن‏.‏ وأخرج عبد الرزاق عن علي بإسناد صحيح أنه رجه عن رأيه الآخر إلى قول جمهور الصحابة وأخرج أيضا عن معمر عن أيوب عن ابن سيرين عن عبيدة السلماني قال ‏ "‏سمعت عليا يقول اجتمع رأيي ورأي عمر في أمهات الأولاد أن لا يبعن ثم رأيت بعد أن يبعن قال عبيدة فقلت له فرأيك ورأي عمر في الجماعة أحب إلي من رأيك وحدك في الفرقة‏" ‏ وهذا الإسناد معدود في أصح الأسانيد ورواه البيهقي عن طريق أيوب‏.‏ وأخرج نحوه ابن أبي شيبة وروى ابن قدامة في الكافي أن عليا لم يرجع رجوعا صريحا إنما قال لعبيدة وشريح اقضوا كما كنتم تقضون فإني أكره الخلاف وهذا واضح في أنه لم يرجع عن اجتهاده وإ،ما أذن لهم أن يقضوا باجتهادهم الموافق لرأي من تقدم‏.‏ قال ابن قدامة أيضا وقد روى صالح عن أحمد أنه قال أكره بيعهن وقد باع علي بن أبي طالب قال أبو الخطاب فظاهر هذا أنه يصح مع الكراهة وروى البيهقي من طرق منها عن الثوري عن عبد اللّه بن دينار قال جاء رجلان إلى ابن عمر فقال من أين أقبلتما قال من قبل ابن الزبير فأحل لنا أشياء كانت تحرم علينا قال ما أحل لكم قالا أحل لنا بيع أمهات الأولاد قال أتعرفان أبا حفص عمر فإنه نهى أن تباع أو تورث يستمتع بها ما كان حيا فإذا مات فهي حرة ومن القائلين بجواز البيع الناصر والباقر والصادق والإمامية وبشر المريسي ومحمد بن المطهر وولده المزني وداود الظاهري قتادة ولكنه إنما يجوزعند الباقر و الصادق و الامامية بشرط أن بيعها في حياة سيدها فإن مات ولها منه ولد باق عتقت عندهم و قد قيل إن هذا مجمع عليه و قد روي في جامع آل محمد عن القاسم بن إبراهيم أن من أدرك من أهله لم يكونوا يثبتون رواية بيع أمهات الأولاد و قد ادعى بعض المتأخرين الإجماع على تحريم بيع أم الولد مطلقا وهو مجازفة ظاهرة‏.‏
وادعى بعض أهل العلم أن تحريم بيعهن قطعي وهو فاسد لأن القطع بالتحريم إت كان لأجل الأدلة القاضية بالتحريم ففيها ما عرفت من المقال السالف وإن كان لأجل الإجماع المدعي ففيه ما عرفت وكيف يصح الاحتجاج بمثل ذلك والخلاف ما زال منذ أيام الصحابة إلى الآن وقد تمسك القائلون بالجواز بحديثي جابر المذكورين وحديث سلامة وقد عرفت أن حديثي جابر ليس فيهما ما يدل على إطلاع النبي صلى اللّه عليه وآله وسلم على البيع وتقريره كما تقدم عن البيهقي وأيضا قوله فلا نرى بذلك باسا الرواية فيه بالنون التي للجماعة ولو كانت بالياء التحتية لكان فيه دلالة على التقرير‏.‏ وأما حديث سلامة فدلالته على عدم الجواز أظهر لأن النبي صلى اللّه عليه وآله وسلم نهاهم عن البيع وامرهم بالإعتاق وتعويضهم عنها ليس فيه دليل على أنه كان يجوز بيعها لاحتمال أنه عوضهم لما رأى من احتياجهم وهذه المسألة طويلة الذيل‏.‏ وقد افردها ابن كثير بمصنف مستقل‏.‏ وحكي عن الشافعي فيها أربعة أقوال وذكر أن جملة ما فيها من الأقوال للعلماء ثمانية ولا شك أن الحكم بعتق أم الولد مستلزم لعدم جواز بيعها فلو صلحت الأحاديث القاضية بأنها تصير حرة بالولادة لكانت دليلا على عدم جواز البيع ولكن فيها ما سلف والأحوط اجتناب البيع لأن أقل أحواله أن يكون من الأمور المشتبهة والمؤمنون واقفون عندها كما أخبرنا بذلك الصادق المصدوق صلى اللّه عليه وآله وسلم واللّه أعلم‏.‏


001-الحث عليه وكراهة تركه للقادر عليه

1 - عن ابن مسعود رضي اللّه تعالى عنه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم يا معشر السباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء‏" ‏‏.‏
رواه الجماعه‏.‏
2 - وعن سعد بن أبي وقاص قال ‏ "‏رد رسول اللّه صلى اللّه عليه وآله وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا‏" ‏‏.‏
3 - وعن أنس ‏ "‏أن نفرا من أصحاب النبي صلى اللّه عليه وآله وسلم قال بعضهم لا أتزوج وقال بعضهم أصلي ولا أنام وقال بعضهم أصوم ولا أفطر فبلغ ذلك النبي صلى اللّه عليه وآله وسلم فقال ما بال أقوام قالوا كذا وكذا لكني أصوم وأفطر وأصلي وأنام وأتزوج النساء فمن رغب عن سنتي فليس مني‏" ‏‏.‏
متفق عليهما‏.‏
4 - وعن سعيد بن جبير قال ‏ "‏قال لي ابن عباس هل تزوجت قلت لا قال تزوج فإن خير هذه الأمة أكثرها نساء‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
5 - وعن قتادة عن الحسن عن سمرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن التبتل وقرأ قتادة وقد رسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية‏" ‏‏.‏
رواه الترمذي وابن ماجه‏.‏
حديث سمرة قال الترمذي أنه حسن غريب قال وروى الأشعث بن عبد الملك هذا الحديث عن الحسن عن سعد بن هشام عن عائشة عن النبي صلى اللّه عليه وآله وسلم ويقال كلا الحديثين صحيح انتهى‏.‏ وفي سماع الحسن عن سمرة خلاف مشهور قد ذكرناه فيما تقدم‏.‏ وحديث عائشة الذي أشار إليه الترمذي أخرجه أيضا النسائي
ـ وفي الباب ـ عن ابن عمر عند الديلمي في مسند الفردوس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم حوا تستغنوا وسافروا تصحوا وتناكحوا تكثروا فإني أباهي بكم الأمم‏" ‏ وفي إسناده محمد بن الحرث عن محمد بن عبد الرحمن البيلماني وهما ضعيفان‏.‏ ورواه البيهقي أيضا عن الشافعي أنه ذكره بلاغا وزاد في آخره حتى بالسقط‏.‏ وعن أبي أمامة عند البيهقي بلفظ ‏ "‏تزوجوا فإني مكاثر بكم الأمم ولا تكونوا كرهبانية النصارى‏" ‏ وفي إسناده محمد بن ثابت وهو ضعيف‏.‏ وعن حرملة بن النعمان عند الدارقطني في المؤتلف وابن قانع في الصحابة بلفظ ‏ "‏امرأة ولود أحب إلى اللّه من امرأة حسناء لا تلد إني مكاثر بكم الأمم يوم القيامة‏" ‏ قال الحافظ وإسناده ضعيف‏.‏ وعن عائشة أيضا عند ابن ماجه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال النكاح من سنتي فمن لم يعمل بسنتي فليس مني وتزوجوا فإني مكاثر بكم الأمم ومن كان ذا طول فلينحك ومن لم يجد فعليه بالصوم فإن الصوم له وجاء‏" ‏ وفي إسناده عيسى بن ميمون وهو ضعيف‏.‏ وعن عمرو بن العاص عند مسلم عن النبي صلى اللّه عليه وآله وسلم ‏ "‏حبب إلي من الدنيا النساء والطيب وجعلت قرة عيني في الصلاة‏" ‏ وقد تقدم الكلام على هذا الحديث في باب الاكتحال والأدهان والتطيب من كتاب الطهارة‏.‏ وعن عائشة أيضا عند الحاكم وأبي داود في المراسيل بلفظ ‏ "‏تزوجوا النساء فإنهن يأتينكم بالمال‏" ‏ وقد اختلف في وصله وغرساله ورجح الدارقطني المرسل على الموصول‏.‏ وعن أبي هريرة عند الترمذي والحاكم والدارقطني وصححه بلفظ ‏ "‏ثلاثة حق على اللّه إعانتهم المجاهد في سبيل اللّه والناكح يريد أن يستعفف والمكاتب يريد الأداء‏" ‏ وعن أنس أيضا عند الحاكم بلفظ ‏ "‏من رزقه اللّه امرأة صالحة فقد أعانه على شطر دينه فليتق اللّه في الشطر الثاني‏" ‏ قال الحافظ وسنده ضعيف‏.‏ وعنه أيضا ‏ "‏من تزوج امرأة صالحة فقد أعطى نصف العبادة‏" ‏ وفي إسناده زيد العمي وهو ضعيف‏.‏ وعن ابن عباس عند أبي داود والحاكم بلفظ ‏ "‏ألا أخبركم بخير مما يكنز المرء المرأة الصالحة إذا نظر إليها سرته وإذا غاب عنها حفظته وإذا أمرها أطاعته‏" ‏ وعن ثوبان عند الترمذي نحوه ورجاله ثقات إلا أن انقطاعا‏.‏
وعن أبي نجيح عند البيهقي والبغوي في معجم الصحابة بلفظ ‏ "‏من كان موسرا فلم ينكح فليس منا‏" ‏ قال البيهقي هو مرسل وكذا جزم به أبو داود والدولابي وغيرهما‏.‏ وعن ابن عباس عند ابن ماجه والحاكم ‏ "‏لم ير للمتحابين مثل التزويج‏" ‏ وعنه أيضا عند أحمد وأبي داود والحاكم وصححه والطبراني ‏ "‏ولا صرورة في الإسلام‏" ‏ وهو من رواية عطاء عن عكرمة عنه‏.‏ قال ابن طاهر هو ابن وراز وهو ضعيف‏.‏ وفي رواية الطبراني ابن أبي الجوار وهو موثوق هكذا في التلخيص أنه من رواية عطاء عن عكرمة ولا رواية له ولعله من رواية عمرو بن عطاء بن وراز وهو مجهول من السادسة أو عمرو بن عطاء بن أبي الجوار وهو مقبول من الخامسة وكأنه سقط من التلخيص اسم عمرو‏.‏ والصرورة بفتح الصاد المهملة الذي لم يتزوج والذي لم يحج‏.‏ وعن عياض بن غنم عند الحاكم بلفظ ‏ "‏لا تزوجوا عاقرا ولا عجوزا فإني مكاثر بكم الأمم‏" ‏ وإسناده ضعيف‏.‏ وفيه أيضا عن الصنابح بن الأعسر وسهل بن حنيف وحرملة بن النعمان ومعاوية بن حيدة أشار إلى ذلك الحافظ في الفتح‏.‏
ـ وفي الباب ـ عن أنس أيضا وعبد اللّه بن عمرو‏.‏ ومعقل بن يسار‏.‏ وأبي هريرة أيضا وجابر وسيأتي ذلك في الباب الذي بعد هذا‏.‏ قوله ‏(‏كتاب النكاح‏)‏ هو في اللغة الضم والتداخل‏.‏ وفي الشرع عقد بين الزوجين يحل به الوطء وهو حقيقة في العقد مجاز في الوطء وهو الصحيح لقوله تعالى ‏ "‏فانكحوهن بإذن أهلهن‏" ‏ والوطء لا يجوز بالأذن وقال أبو حنيفة هو حقيقة في الوطء مجاز في العقد لقوله صلى اللّه عليه وآله وسلم ‏(‏تناكحوا تكثروا‏)‏ وقوله ‏(‏لعن اللّه ناكح يده‏)‏ وقال الإمام يحيى وبعض أصحاب أبي حنيفة أنه مشترك بينهما وبه قال أبو القاسم الزجاجي‏.‏ وقال الفارسي إنه إذا قيل نكح فلانة أو بنت فلان فالمراد به العقد وإذا قيل نكح زوجته فالمراد به الوطء ويدل على القول الأول ما قيل أنه لم يرد في القرآن إلا للعقد كما صرح بذلك الزمخشري في كشافه في أوائل سورة النور ولكنه منتقض لقوله تعالى ‏ "‏حتى تنكح زوجا غيره‏" ‏ وقال أبو الحسين بن فارس إن النكاح لم يرد في القرآن إلا للتزويج إلا قوله تعالى ‏ "‏وابتلوا اليتامى حتى ىإذا بلغوا النكاح‏" ‏ فإن المراد به الحلم‏.‏
قوله ‏ "‏يا معشر الشباب‏" ‏ المعشر جماعة يشملهم وصف ما والشباب جمع شاب قال الأزهري لم يجمع فاعل علي فعال غيره وأصله الحركة والنشاط‏.‏ وهو اسم لمن بلغ إلى أن يكمل ثلاثين هكذا أطلق الشافعية حكى ذلك عنهم صاحب الفتح‏.‏ وقال القرطبي في المفهم يقال له حدث إلى ست عشرة سنة ثم شاب إلى اثنين وثلاثين ثم كهل‏.‏ قال الزمخشري إن الشباب من لدن البلوغ إلى اثنين وثلاثين‏.‏ وقال ابن شاس المالكي في الجواهر إلى أربعين‏.‏ وقال النووي الأصح المختار إن الشباب من لدن البلوغ إلى اثنين وثلاثي‏.‏ وقال ابن شاس المالكي في الجواهر إلى أربعين‏.‏ وقال النووي الأصح المختار أن الشباب من بلغ ولم يجاوز الثلاثين ثم هو كهل إلى أن يجاوز الأربعين ثم هو شيخ‏.‏ وقال الروياني وطائفة من جاوز الثلاثين سمي شيخا زاد ابن قتيبة إلى أن يبلغ الخمسين وقال أبو إسحاق الأسفرايني عن الأصحاب المرجع في ذلك اللغة وأما بياض الشعر فيختلف باختلاف الأمزجة هكذا في الفتح‏.‏ قوله‏:‏ ‏ "‏الباءة‏" ‏ بالهمز وتاء التأنيث ممدودا وفيها لغة أخرى بغير همز ولا مد وقد تهمز وتمد بلا هاء‏.‏ قال الخطابي المراد بالباء النكاح وأصله الموضع يتبوؤه ويأوي إليه‏.‏ وقال النووي اختلف العلماء في المراد بالباءة هنا على قولين يرجعان إلى معنى واحد أصحهما أن المراد معناها اللغوي وهو الجماع فتقديره من استطاع منكم الجماع لقدرته على مؤنة وهي مؤنة النكاح فليتزوج ومن لم يستطع الجماع لعجزه عن مؤنة فعليه بالصوم ليدفع شهوته ويقطع شر منية مكا يقطعه الوجاء‏.‏ والقول الثاني إن المراد بالباءة مؤنة النكاح سميت باسم ما يلازمها وتقديره من استطاع منكم مؤنة النكاح فليتزوج ومن لم يستطع فليصم قالوا والعاجز عن الجماع لا يحتاج إلى الصوم لدفع الشهوة فوجب تأويل الباءة على المؤن‏.‏ وقال القاضي عياض لا يبعد أن تختلف الاستطاعتان فيكون المراد بقوله من استطاع الباءة أي بلغ الجماع وقدر عليه فليتزوج ويكون‏.‏ قوله ‏ "‏ومن لم يستطع‏" ‏ أي لم يقدر على التزويج وقيل الباءة بالمد القدرة على مؤن النكاح وبالقصر الوطء‏.‏
قال الحافظ ولا مانع من الحمل على المعنى الأعم بأن يراد بالباءة القدرة على الوطء ومؤن التزويج وقد وقع في رواية عند الإسماعيلي من طريق أبي عوانة بلفظ ‏(‏من استطاع منكم أن يتزوج فليتزوج‏)‏ وفي رواية للنسائي ‏(‏من كان ذا طول فلينكح‏)‏ ومثله لابن ماجه من حديث عائشة والبزار من حديث أنس‏.‏ قوله ‏(‏أغض للبصر‏)‏ الخ أي أشد غضا وأشد إحصانا له ومنعا من الوقوع في الفاحشة‏.‏ قوله‏:‏ ‏(‏فعليه‏)‏ قيل هذا من اغراء الغائب ولا تكاد العرب تغري إلا الشاهد تقول عليك زيدا ولا تقول عليه زيدا‏.‏ قال الطيبي وجوابه أنه لما كان الضمير للغائب راجعا إلى لفظة من وهي عبارة عن المخاطبين في قوله ‏(‏يا معشر الشباب‏)‏ وبيان لقوله ‏(‏منكم‏)‏ جاز قوله عليه لانه بمنزلة الخطاب‏.‏ وأجاب القاضي عياض بأن الحديث ليس فيه إغراء الغائب بل الخطاب للحاضرين الذي خاطبهم أولا بقوله ‏(‏من استطاع منكم‏)‏ وقد استحسنه القرطبي والحافظ والارشاد إلى الصوم لما فيه من الجوع والامتناع عن مثيرات الشهوة ومستدعيات طغيانها‏.‏ قوله‏:‏ ‏(‏وجاء‏)‏ بكسر الواو والمد وأصله الغمز ومنه وجأ في عنقه إذا غمزه وجأه بالسيف إذا طعنه به وجأه الثييه غمزهما حتى رضهما‏.‏ وتسمية الصيام وجاء استعارة والعلامة المشابهة لأن الصوم لما كان مؤثرا في ضعف شهوة النكاح شبه بالوجاء‏.‏ وقد استدل بهذا الحديث على أن من لم يستطع الجماع فالمطلوب منه ترك التزويج لإرشاده صلى اللّه عليه وآله وسلم من كان كذلك إلى مافيه ويضعف داعيه‏.‏ وذهب بعض أهل العلم إلى أنه مكروه في حقه‏.‏ قوله‏:‏ ‏(‏رد رسول اللّه صلى اللّه عليه وآله وسلم على عثمان ابن مظعون التبتل‏)‏ هو في الأصل الإنقطاع والمراد به هذا الإنقطاع من النكاح وما يتبعه من الملاذ إلى العبادة والمراد بقوله تعالى ‏ "‏وتبتل إليه تبتيلا‏" ‏ انقطع إليه انقطاعا وفسره مجاهد بالإخلاص وهو لازم للإنقطاع‏.‏ قوله ‏ "‏ولو أذن له لاختصينا‏" ‏ الخصى هو شق الأنثيين وانتزاع البيضتين‏.‏ قال الطيبي كان الظاهر أن يقول ولو أذن له لتبتلنا لكنه عدل عن هذا الظاهر إلى قوله لاختصينا لإرادة المبالغة أي لبالغنا في التبتل حتى يفضي بنا الأمر إلى الاختصاء ولم يرد به حقيقة الاختصاء لانه حرام وقيل بل هو على ظاهره وكان ذلك قبل النهي عن الاختصاء‏.‏ وأصل حديث عثمان ابن مظعون أنه قال ‏ "‏يا رسول اللّه أني رجل يشق على العزوبة فأذن لي في الاختصاء قال لا ولكن عليك بالصيام‏" ‏‏.‏
الحديث في لفظ آخر ‏ "‏أنه قال يا رسول اللّه أتأذن لي في الاختصاء قال إن اللّه أبدلنا بالرهبانية الحنيفية السمحة‏" ‏ وأخرج ذلك من طريق عثمان بن مظعون الطبري‏.‏ قوله‏:‏ ‏ "‏إن نفرا من أصحاب النبي صلى اللّه عليه وآله وسلم‏" ‏ الخ أصل الحديث ‏ "‏جاء ثلاثة رهط إلى بيوت أزواج النبي صلى اللّه عليه وآله وسلم يسألون عن عبادة النبي صلى اللّه عليه وآله وسلم فلما أخبروا كأنهم تقالوها فقالوا وأين نحن من النبي صلى اللّه عليه وآله وسلم قد غفر اللّه له ما تقدم من ذنبه ما تأخر فقال بعضهم‏" ‏ الحديث‏.‏ قوله‏:‏ ‏ "‏لكني أصوم وأفطر‏" ‏ الخ فيه دليل على أن المشروع هو الاقتصاد في الطاعات لأن أتعاب النفس فيها والتشديد عليها يفضي إلى ترك الجميع والدين يسر ولن يشاد أحد الدين الا غلبه والشريعة المطهرة مبنية على التيسير وعدم التنفير‏.‏ قوله‏:‏ ‏ "‏فمن رغب عن سنتي فليس مني‏" ‏ المراد بالسنة الطريقة‏.‏ والرغبة الاعراض‏.‏ وأراد صلى اللّه عليه وآله وسلم أن التارك لهديه القويم المائل إلى الرهبانية خارج عن الاتباع إلى الابتداع وقد أسلفنا الكلام على مثل هذه العبارة في مواطن من هذا الشرح‏.‏ قوله‏:‏ ‏ "‏فإن خير هذه الأمة أكثرها نساء‏" ‏ قيل مراد ابن عباس بخير هذه الأمة النبي صلى اللّه عليه وآله وسلم كما يدل على ذلك ما وقع عند الطبراني بلفظ ‏ "‏فان خيرنا كان أكثرنا نساء‏" ‏ وعلى هذا فيكون التقييد بهذه الأمة لاخراج مثل سليمان فإنه كان أكثر نساء‏.‏ وقيل أراد ابن عباس ان خير أمة محمد من كان أكثرها نساء من غيره ممن يساويه فيما عدا ذلك من الفضائل‏.‏
قال الحافظ والذي يظهر ان مراد ابن عباس بالخير النبي صلى اللّه عليه وآله وسلم وبالأمة أخصاء أصحابه وكأنه أشار إلى ان ترك التزويج مرجوح إذ لو كان راجحا ما آثر النبي صلى اللّه عليه وآله وسلم غيره‏‏‏.‏
قوله ‏ "‏نهى عن التبتل‏" ‏ قد استدل بهذا النهي‏.‏ وبقوله في الحديث الأول ‏ "‏فليتزوج‏" ‏ وبقوله ‏ "‏فمن رغب عن سنتي‏" ‏ وبسائر ما في أحاديث الباب من الأوامر ونحوها من قال بوجوب النكاح‏.‏ قال في الفتح وقد قسم العلماء الرجل في التزويج إلى أقسام‏.‏ التائق إليه القادر على مؤنة الخائف على نفسه فهذا يندب له النكاح عند الجميع وزاد الحنابلة في رواية أنه يجب وبذلك قال أبو عوانة الأسفرايني من الشافعية وصرح به في صحيحه أنه يجب بذلك قال أبو عوانة الاسفرايني من الشافعية وصرح به في صحيحه ونقله المصعبي في شرح مختصر الجويني وجها وهو قول داود وأتباعه انتهى‏.‏ وبه قالت الهادوية مع الخشية على النفس من المعصية‏.‏ قال ابن حزم وفرض على كل قادر على الوطء إن وجد ما يتزوج به أو يتسري ان يفعل أحدهما فإن عجز عن ذلك فليكثر من الصوم وهو قول جماعة من السلف انتهى‏.‏ والمشهور عن أحمد أنه لا يجب على القادر التائق الا إذا خشي العنت وعلى هذه الرواية اقتصر ابن هبيرة‏.‏ وقال الماوردي الذي نطق به مذهب مالك أنه مندوب وقد يجب عندنا في حق من لا ينكف عن الزنا الا به‏.‏ وقال القرطبي المستطيع الذي يخاف الضرر على نفسه ودينه من العزوبة لا يرتفع عنه ذلك الا بالتزويج لا يختلف في وجوب التزويج عليه‏.‏ وحكى ابن دقيق العيد الوجوب على من خاف العنت عن المازري وكذلك حكى عنه التحريم على من يخل بالزوجة في الوطء والانفاق مع عدم قدرته عليه‏.‏ والكراهة حيث لا يضر بالزوجة مع عدم التوقان إليه وتزداد الكراهة إذا كان ذلك يفضي إلى الإخلال بشيء من الطاعات التي يعتادها والاستحباب فيما إذا حصل به معنى مقصود من كسر شهوة واعفاف نفس وتحصين فرج ونحو ذلك والأباحة فيما إذا اتفقت الدواعي والموانع‏.‏ وقد ذهبت الهادوية إلى مثل هذا التفضيل‏.‏ ومن العلماء من جزم بالأستحباب فمن هذه صفته لما تقدم من الأدلة المقتضية للترغيب في مطلق النكاح‏.‏ قال القاضي عياض هو مندوب في حق كل من يرجى منه النسل ولو لم يكن له في الوطء شهوة وكذا في حق من له رغبة في نوع من الاستمتاع بالنساء غير الوطء فاما من لانسل له ولا أرب له في النساء ولا في الاستمتاع فهذا مباح في حقه إذا علمت المرأة بذلك ورضيت‏.‏ وقد يقال انه مندوب أيضا لعموم ‏ "‏لا رهبانية في الإسلام‏" ‏ قال الحافظ لم أره بهذا اللفظ لكن في حديث سعد بن أبي وقاص عند الطبراني إن اللّه أبدلنا بالرهبانية الحنيفية السمحة‏.‏


002-صفة المرأة التي يستحب خطبتها

1 - عن أنس ‏ "‏ان النبي صلى اللّه عليه وآله وسلم كان يأمر بالباءة وينهي عن التبتل نهيا شديدا ويقول تزوجوا الودود الولود فإني مكائر بكم الأنبياء يوم القيامة‏" ‏‏.‏
2 - وعن عبد اللّه بن عمر ان رسول اللّه صلى اللّه عليه وآله وسلم قال ‏ "‏انكحوا أمهات الأولاد فأني اباهي بكم يوم القيامة‏" ‏‏.‏
رواهما أحمد‏.‏
3 - وعن معقل بن يسار قال ‏ "‏جاء رجل إلى النبي صلى اللّه عليه وآله وسلم فقال أني أصبت امرأة ذات حسب وجمال وأنها لا تلد فاتزوجها قال لا ثم أتاه الثانية فنهاه ثم أتاه الثالثة فقال تزوجوا الودود الولود فأن مكاثر بكم‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
حديث أنس أخرجه أيضا ابن حبان وصححه وذكره في مجمع الزوائد في موضعين فقال في أحدهما رواه أحمد والطبراني في الأوسط من طريق حفص بن عمر عن أنس وقد ذكره ابن أبي حاتم وروى عنه جماعة وبقية رجاله رجال الصحيح وقال في موضع آخر وإسناده حسن‏.‏ وحديث عبد اللّه بن عمرو أشار إليه الترمذي وقال في مجمع الزوائد وفيه جريربن عبد اللّه العامري وقد وثق وهو ضعيف‏.‏ وحديث معقل أخرجه أيضا ابن حبان وصححه الحاكم‏.‏
ـ وفي الباب ـ أحاديث قد قدمت الإشارة وقد تقدم تفسير التبتل‏.‏ والولود كثيرة الولد والودود المودودة لما هي عليه من حسن الخلق والتودد إلى الزوج وهو فعول بمعنى مفعول‏.‏ والمكائرة يوم القيامة إنما تكون بكثرة أمته صلى اللّه عليه وآله وسلم وهذه الأحاديث وما في معناها تدل على مشروعية النكاح ومشروعية أن تكون المنكوحة ولودا‏.‏ قال الحافظ في الفتح بعد أن ذكر بعض أحاديث الباب ما لفظه وهذه الأحاديث وإن كان في الكثير منها ضعف فمجموعها يدل على أن لما يحصل به المقصود من الترغيب في الزويج أصلا لكن في حق من يتأتى منه النسل انتهى‏.‏ وقد تقدم الكلام على أقسام النكاح‏.‏
4 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال له يا جابر تزوجت بكرا أم ثيبا قال ثيبا قال هلا تزوجت بكرا تلاعبها وتلاعبك‏" ‏‏.‏
رواه الجماعة‏.‏
5 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فأظفر بذات الدين تربت يداك‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
6 - وعن جابر ان النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إن المرأة تنكح على دينها ومالها وجمالها فعليك بذات الدين تربت يداك‏" ‏‏.‏
رواه مسلم والترمذي وصححه‏.‏
قوله ‏ "‏بكرا‏" ‏ هي التي لم توطأ والثيب هي التي قد وطئت قوله‏:‏ ‏ "‏تلاعبها وتلاعبك‏" ‏ زاد البخاري في رواية له في النفقات ‏ "‏وتضاحكها وتضاحكك‏" ‏ وفي رواية لأبي عبيد ‏ "‏تداعبها تداعبك‏" ‏ بالدال المهملة مكان اللام وفيه دليل على استحباب نكاح الأبكار الا لمقتض لنكاح الثيب كما وقع لجابر فإنه قال للنبي صلى اللّه عليه وآله وسلم لما قال له ذلك ‏ "‏هلك أبي وترك سبع بنات أوتسع بنات فتزوجت ثيبا كرهت أن أجيئهن بمثلهن فقال بارك اللّه لك‏" ‏ هكذا في البخاري في النفقات وفي رواية له ذكرها في المغازي من صحيحه ‏ "‏كن لي تسع أخوات فكرهت أن أجمع إليهن جارية خرقاء مثلهن ولكن امرأة تقوم عليهن وتمشطهن قال أصبت‏" ‏‏.‏
قوله ‏ "‏تنكح المرأة لأربع‏" ‏ أي لأجل أربع‏.‏ قوله ‏ "‏لحسبها‏" ‏ بفتح الحاء والسين المهملتين بعدها باء موحدة أي شرفها والحسب في الأصل الشرف بالآباء وبالأقارب مأخوذ من الحساب لأنهم كانوا إذا تفاخروا عدوا مناقبهم ومآثر آبائهم وقومهم وحسبوها فيحكم لمن زاد عدده على غيره‏.‏ وقيل المراد بالحسب ههنا الأفعال الحسنة وقيل المال وهو مردود بذكره قبله ويؤخذ منه أن الشريف النسيب يستحب له أن يتزوج نسيبة الا أن تعارض نسيبة غير دينة وغير نسيبة دينة فتقدم ذات الدين وهكذا في كل الصفات‏.‏ وأما ما أخرجه أحمد والنسائي وصححه ابن حبان والحاكم من حديث بريدة رفعه ‏ "‏ان أحساب أهل الدنيا الذي يذهبون إليه المال فقال الحافظ يحتمل أن يكون المراد أنه حسب من لا حسب له فيقوم النسب الشريف لصاحبه مقام المال لمن لا نسب له ومنه حديث سمرة رفعه ‏(‏الحسب المال والكرم التقوى‏" ‏ أخرجه أحمد والترمذي وصححه هو والحاكم قوله‏:‏ ‏ "‏وجمالها‏" ‏ يؤخذ منه استحباب نكاح الجميلة ويلحق بالجمال في الذات الجمال في الصفات قوله‏:‏ ‏ "‏فاظفر بذات الدين‏" ‏ فيه دليل على أن اللائق بذي الدين والمروءة أن يكون الدين مطمح نظره في كل شيء لا سيما فيما تطول صحبته كالزوجة وقد وقع في حديث عبد اللّه بن عمرو عند ابن ماجه والبزار والبيهقي رفعه ‏ "‏لا تزوجوا النساء لحسنهن فعسى حسنهن أن يرديهن ولا تزوجهن لأموالهن فعسى أموالهن أن تطغيهن ولكن تزوجوهن على الدين ولأمة سوداء ذات دين أفضل‏" ‏ ولهذا قيل إن معنى حديث الباب الاخبار منه صلى اللّه عليه وآله وسلم بما يفعله الناس في العادة فإنهم يقصدون هذه الخصال الأربع وآخرها عندهم ذات الدين فاظفر أيها المسترشد بذات الدين‏.‏ قوله‏:‏ ‏ "‏تربت يداك‏" ‏ أي لصقت بالتراب وهي كناية عن الفقر قال الحافظ وهو خبر بمعنى الدعاء لكن لا يراد به حقيقته وبهذا جزم صاحب العمدة وزاد غيره ان صدور ذلك من النبي صلى اللّه عليه وآله وسلم في حق مسلم لا يستجاب لشرطه ذلك على ربه‏.‏ وحكى ابن العربي ان المعنى استغنت ورد بأن المعروف أترب إذا استغنى وترب إذا افتقر‏.‏ وقيل معناه ضعف عقلك وقيل افتقرت من العلم وقيل فيه شرط مقدر أي وقع لك ذلك لم تفعل ورجحه ابن العربي‏.‏ وقيل معنى تربت خابت قال القرطبي معنى الحديث ان هذه الخصال الأربع هي التي يرغب في نكاح المرأة لاجلها فهو خير عما في الوجود من ذلك لا انه وقع الأمر به بل ظاهره إباحة النكاح لقصد كل من ذلك قال ولا يظن من هذا الحديث إن هذه الأربع يؤخذ منها الكفاءة أي تنحصر فيها فإن ذلك لم يقل به أحد فيما علمت وإن كانوا اختلفوا في الكفاءة ما هي وسيأتي الكلام على الكفاءة‏.‏


003-خطبة المجبرة إلى وليها والرشيدة إلى نفسها

1 - عن عراك عن عروة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم خطب عائشة إلى أبي بكر فقال له أبو بكر إنما أنا أخوك فقال أنت أخي في دين اللّه وكتابه وهي لي حلال‏" ‏‏.‏
رواه البخاري هكذا مرسلا‏.‏
2 - وعن أم سلمة قالت ‏ "‏لما مات أبو سلمة أرسل إليّ النبي صلى اللّه عليه وآله وسلم حاطب بن أبي بلتعة يخطبني له فقلت له إن لي بنتا وأنا غيور فقال أما ابنتها فتدعو اللّه أن يغنيها عنها وأدعو اللّه أن يذهب بالغيرة‏" ‏‏.‏
مختصر من مسلم‏.‏
الحديث الأول فيه دليل على أن خطبة المرأة الصغيرة البكر تكون إلى وليها قال ابن بطال وفيه أن النهي عن انكاح البكر حتى تستأمر مخصوص بالمبالغة التي يتصور منها الأذن‏.‏ وأما الصغيرة فلا أذن لها وسيأتي الكلام على ذلك في باب ما جاء في الإجبار والاستئمار قوله‏:‏ ‏ "‏وأنا غيور‏" ‏ هذه الصيغة يستوي فيها المذكر والمؤنث فيقول كل واحد منهما أنا غيور والمراد بالغيرة التي وصفت بها نفسها أنها تغار إذا تزود زوجها امرأة أخرى والنبي صلى اللّه عليه وآله وسلم قد كان له زوجات قبلها‏.‏ قال في القاموس واغار أهله تزوج عليها فغارت انتهى‏.‏ وفيه دليل على أن المرأة البالغة الثيبة تخطب إلى نفسها وسيأتي الكلام على هذا‏.‏


004-النهي أن يخطب الرجل على خطبة أخيه

1 - عن عقبة بن عامر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال المؤمن أخو المؤمن فلا يحل للمؤمن أن يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يخطب الرجل على خطبة أخيه حتى ينكح أو يترك‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
3 - وعن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال ‏(‏لا يخطب الرجل على خطبة الرجل حتى يترك الخاطب قبله أو يأذن له الخاطب‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
قوله ‏ "‏أن يبتاع على بيع أخيه‏" ‏ قد تقدم الكلام على هذا من كتاب البيع قوله ‏ "‏ولا يخطب‏" ‏ الخ استدل بهذا الحديث على تحريم الخطبة على الخطبة لقوله في أول الحديث ‏ "‏لا يحل‏" ‏ وكذلك استدل بالنهي المذكور في حديث أبي هريرة وحديث ابن عمر وفي لفظ للبخاري ‏ "‏نهى أن يبيع بعضكم على بيع بعض أو يخطب‏" ‏ وفي لفظ لأحمد من حديث الحسن عن سمرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى أن يخطب الرجل على خطبة أخيه‏" ‏ وقد ذهب إلى هذا الجمهور وجزموا بأن النهي التحريم كما حكى ذلك الحافظ في فتح الباري‏.‏ وقال الخطابي ان النهي ههنا للتأديب وليس بنهي تحريم يبطل العقد عند أكثر الفقهاء‏.‏ قال الحافظ ولاملازمة بين كونه للتحريم وبين البطلان عند الجمهور بل هو عندهم للتحريم ولا يبطل العقد وحكى النووي ان النهي فيه للتحريم بالإجماع ولكنهم اختلفوا في شروطه فقالت الشافعية والحنابلة محل التحريم إذا صرحت المخطوبة بالإجابة أو وليها الذي أذنت له وبذلك قال الهادوية فلو وقع التصريح بالرد فلا تحريم وليس في الأحاديث ما يدل على اعتبار الإجابة‏.‏ وأما ما احتج به من قول فاطمة بنت قيس للنبي صلى اللّه عليه وآله وسلم إن معاوية وأبا جهم خطباها فلم ينكر النبي صلى اللّه عليه وآله وسلم ذلك عليهما بل خطبها لأسامة فليس فيه حجة كما قال النووي لاحتمال أن يكونا خطباها معا أو لم يعلم الثاني بخطبة الأول والنبي صلى اللّه عليه وآله وسلم أشار بأسامة ولم يخطب كما سيأتي‏.‏ وعلى تقدير أن يكون ذلك خطبة فلعله كان بعد ظهور رغبتها عنهما‏.‏ وظاهر حديث فاطمة الآتي قريبا أن أسامة خطبها مع معاوية وأبي جهم قبل مجيئها إلى النبي صلى اللّه عليه وآله وسلم وعن بعض المالكية لا تمتنع الخطبة إلا بعد التراضي على الصداق ولا دليل على ذلك‏.‏ وقال داود الظاهري إذا تزوجها الثاني فسخ النكاح قبل الدخول وبعده وللمالكية في ذلك قولان فقال بعضهم يفسخ قبله لا بعده قال في الفتح وحجة الجمهور أن المنهي عنه الخطبة وهي ليست شرطا في صحة النكاح فلا يفسخ النكاح بوقوعها غير صحيحة‏.‏ قوله ‏ "‏لا يخطب الرجل على خطبة الرجل‏" ‏ ظاهره أنه لا يجوز للرجل أن يخطب على خطبة الفاسق ولا على خطبة الكافر نحو أن يخطب ذمية فلا يجوز لمن يجوز نكاحها أن يخطبها ولكنه يقيد هذا الإطلاق بقوله في حديث أبي هريرة ‏ "‏لا يخطب الرجل على خطبة أخيه‏" ‏ فإنه لا أخوة بين المسلم والكافر وبقوله في حديث عقبة ‏ "‏المؤمن أخو المؤمن‏" ‏ الخ فإنه يخرج بذلك الفاسق وإلى المنع من الخطبة على خطبة الكافر والفاسق ذهب الجمهور قالوا والتعبير بالاخ خرج مخرج الغالب فلا مفهوم له وذهب الأوزاعي وجماعة من الشافعية إلى أنها تجوز الخطبة على خطبة الكافر وهو الظاهر‏.‏ قوله‏:‏ ‏ "‏حتى يترك‏" ‏ وفي حديث عقبة حتى يذر في ذلك دليل على أنه يجوز للآخر أن يخطب بعد أن علم رغبة الأول عن النكاح وأخرج أبو الشيخ من حديث أبي هريرة مرفوعا ‏ "‏حتى ينكح أو يدع‏" ‏ قال الحافظ وإسناده صحيح‏.‏


005-التعريض بالخطبة في العدة

1 - عن فاطمة بنت قيس ‏ "‏أن زوجها طلقها ثلاثا فلم يجعل لها رسول اللّه سكنى ولا نفقة قالت وقال لي رسول اللّه صلى اللّه عليه وآله وسلم إذا حللت فآذنيني فآذنته فخطبها معاوية وأبو جهم وأسامة بن زيد فقال رسول اللّه أما معاوية فرجل ترب لامال له وأما أبو جهم فرجل ضراب للنساء ولكن أسامة فقالت بيدها هكذا أسامة أسامة فقال لها رسول اللّه صلى اللّه عليه وآله وسلم طاعة اللّه وطاعة رسوله قالت فتزوجته فاغتبطت‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن ابن عباس ‏ "‏فيما عرضتم به من خطبة النساء يقول أني أريد التزويج ولوددت أنه يسر لي امرأة صالحة‏" ‏‏.‏
رواه البخاري‏.‏
3 - وعن سكينة بنت حنظلة قالت ‏ "‏استأذن عليّ محمد بن علي ولم ينقض عدتي من مهلكه زوجي فقال قد عرفت قرابتي من رسول اللّه صلى اللّه عليه وآله وسلم وقرابتي من علي وموضعي من العرب قلت غفر اللّه لك يا أبا جعفر إنك رجل يؤخذ عنك وتخطبني في عدتي فقال إنما أخبرتك بقرابتي من رسول اللّه صلى اللّه عليه وآله وسلم ومن علي وقد دخل رسول اللّه صلى اللّه عليه وآله وسلم على أم سلمة وهي متأيمة من أبي سلمة فقال لقد علمت انى رسول اللّه صلى اللّه عليه وآله وسلم وخيرته من خلقه وموضعي من قومي كانت تلك خطبته‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث سكينة رواه الدارقطني من طريق عبد الحمن بن سليمان بن الغسيل عنها وهي عمته وهو منقطع لان محمد بن علي هو الباقر ولم يدرك النبي صلى اللّه عليه وآله وسلم‏.‏ قوله ‏ "‏لا سكنى ولانفقة‏" ‏ سيأتي الكلام على ذلك‏.‏ قوله‏:‏ ‏ "‏معاوية‏" ‏ اختلف فيه فقيل هو ابن أبي سفيان وقيل غيره‏.‏ وفي صحيح مسلم بأنه هو‏.‏ قوله‏:‏ ‏ "‏فرجل ضراب‏" ‏ في رواية ‏ "‏لا يضع عصاه عن عاتقه‏" ‏ وهو كناية عن كثرة ضربه للنساء كما وقع التصريح بذلك في حديث الباب‏.‏ قوله‏:‏ ‏ "‏فاغتبطت‏" ‏ الغبطة بكسر الغين المعجمة حسن الحال والمسرة كما في القاموس‏.‏ قوله ‏ "‏يقول أني أريد التزويج‏" ‏ هو تفسير التعريض المذكور في الآية‏.‏ قال الزمخشري التعريض أن يذكر المتكلم شيئا يدل به على شيء لم يذكره وتعقب بأن هذا التعريف لا يخرج المجاز وأجاب سعد الدين بأنه لم يقصد التعريف ثم حقق التعريض بأنه ذكر شيء مقصود بلفظ حقيقي أو مجازي أو كنائي ليدل به على شيء آخر لم يذكر في الكلام مثل أن يذكر المجيء للتسليم ومراده التقاضي فالسلام مقصود والتقاضي عرض أي ميل إليه الكلام عن عرض أي جانب وامتاز عن الكناية فلم يشتمل على جميع أقسامها‏.‏ والحاصل أنهما يجتمعان ويفترقان فمثل جئت لا سلم عليك كناية وتعريض‏.‏ ومثل طويل النجاد كناية لا تعريض ومثل آذيتني فستعرف خطايا لغير المؤذى تعريض بتهديد المؤذى لا كناية وقد قيل في تفسير التعريض المذكور في الآية أن يقول لها أني فيك لراغب ولا يستلزم التصريح بالرغبة التصريح بالخطبة‏.‏ ومن التعريض ما وقع في حديث فاطمة بنت قيس عند أبي داود ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لها لا تفوتينا بنفسك‏" ‏‏.‏ ومنه قول الباقر المذكور في الباب‏.‏ ومنه قوله صلى اللّه عليه وآله وسلم لام سلمة كما في الحديث المذكور‏.‏ قال في الفتح واتفق العلماء على أن المراد بهذا الحكم من مات زوجها واختلفوا في المعتدة من الطلاق البائن وكذا من وقف نكاحها‏.‏ وأما الرجعية فقال الشافعي لا يجوز لأحد أن يعرض لها بالخطبة فيها والحاصل أن التصريح بالخطبة حرام لجميع المعتدات والتعرض مباح للأولى وحرام في الأخيرة مختلف فيه في البائن‏.‏ واختلف فيمن صرح بالخطبة في العدة لكن لم يعقد الا بعد انقضائها فقال مالك يفارقها دخل أو لم يدخل‏.‏ وقال الشافعي يصح العقد وان ارتكب النهي بالتصريح المذكور لاختلاف الجهة‏.‏ وقال المهلب علة المنع من التصريح في العدة أن ذلك ذريعة إلى المواقعة في المدة التي هي محبوسة فيها على ماء الميت أو المطلق وتعقب بأن هذه العلة تصلح أن تكون لمنع العقد لا لمجرد التصريح الا أن يقال التصريح ذريعة إلى العقد والعقد ذريعة إلى الوقاع وقد وقع الاتفاق على أنه إذا وقع العقد في العدة لزم التفريق بينهما‏.‏ واختلفوا هل تحل له بعدذلك فقال مالك والليث والأوزاعي لا يحل نكاحها بعد وقال الباقون بل يحل له إذا انقضت العدة أن يتزوجها إذا شاء‏.‏


006-النظر في الخطوبة

1 - في حديث الواهبة المتفق عليه فصعد فيها النظر وصوبه‏.‏ وعن المغيرة بن شعبة أنه خطب امرأة فقال النبي صلى اللّه عليه وآله وسلم انظر إليها فإنه أحرم أن يؤدم بينكما‏)‏‏.‏
رواه الخمسة إلا أبا داود‏.‏
2 - وعن أبي هريرة قال ‏ "‏خطب رجل امرأة فقال النبي صلى اللّه عليه وآله وسلم انظر إليها فإن في أعين الأنصار شيئا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
3 - وعن جابر قال سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول ‏ "‏إذا خطب أحدكم المرأة فقدر أن يرى منها بعض ما يدعوه إلى نكاحها فليفعل‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
4 - وعن موسى بن عبد اللّه عن أبي حميد أو حميدة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا خطب أحدكم أحدكم إمرأة فلا جناح عليه أن ينظر منها إذا كان إنما ينظر إليها لخطبة وإن كانت لا تعلم‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن محمد بن مسلمة قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول إذا ألقي اللّه عز وجل في قلب امرئ خطبة امرأة فلا بأس أن ينظر إليها‏" ‏‏.‏
رواه أحمد وابن ماجة‏.‏
حديث الواهبة نفسها سيأتي في باب جعل تعليم القرآن صداقا ويأتي الكلام عنه هنالك إن شاء اللّه‏.‏ وحديث المغيرة أخرجه أيضا الدارمي وابن حبان وصححه‏.‏ وحديث أبي هريرة أخرجه أيضا مسلم في صحيحه من حديث أبي حازم عنه ولفظه ‏ "‏كنت عند النبي صلى اللّه عليه وآله وسلم فأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال رسول اللّه صلى اللّه عليه وآله وسلم انظرت إليها قال لا قال فاذهب فانظر إليها فإن في أعين الأنصار شيئا‏" ‏ وحديث جابر أخرجه أيضا الشافعي وعبد الرزاق والبزار والحاكم وصحه‏.‏ قال الحافظ ورجاله ثقات وفي إسناده محمد بن إسحاق وأعله ابن القطان بواقد بن عبد الرحمن وقال المعروف واقد بن عمرو‏.‏ ورواية الحاكم فيها واقد بن عمرو وكذلك رواية الشافعي وعبد الرزاق وحديث أبي حميدة أخرجه أيضا الطبراني والبزار وأورده الحافظ في التلخيص وسكت عنه‏.‏ وقال في مجمع الزوائد رجال أحمد رجال الصحيح‏.‏ وحديث محمد بن سلمة أخرجه أيضا ابن حبان والحاكم وصححاه وسكت عنه الحافظ في التلخيص‏.‏
ـ وفي الباب ـ عن أنس عند ابن حبان والدارقطني والحاكم وابن عوانة وصححوه وهو مثل حديث المغيرة‏.‏ وعنه أيضا عند أحمد والطبراني والحاكم والبيهقي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث أم سلمة إلى امرأة فقال انظري إلى عرقوبيها وشمي معاطفها‏" ‏ واستنكره احمد والمشهور فيه من طريق عمارة عن ثابت عنه‏.‏ ورواه أبو داود في المراسيل عن موسى بن اسمعيل عن حماد مرسلا‏.‏ قال ورواه محمد بن كثير الصنعاني عن حماد موصولا‏.‏
وعن محمد بن الحنفية عن عبد الرزاق وسعيد بن منصور ‏ "‏أن عمر خطب إلى علي ابنته أم كلثوم فذكر له صغرها فقال أبعث بها أليك فإن رضيت فهي امرأتك فارسل بها إليه فكشف عن ساقها فقالت لولا أنك أمير المؤمنين لصككت عينيك‏" ‏‏.‏
قوله‏:‏ ‏ "‏أن يؤدم بينكما‏" ‏ أي تحصل الموافقة والملائمة بينكما قوله‏:‏ ‏ "‏فإن في أعين الأنصار شيئا‏" ‏ قيل عمش وقيل صغر قال في الفتح الثاني وقع في رواية أبي عوانة في مستخرجه فهو المعتمد وأحاديث الباب فيها دليل على أن لا بأس بنظر الرجل إلى المرأة التي يريد أن يتزوجها والأمر المذكور في حديث أبي هريرة وحديث المغيرة وحديث جابر للإباحة بقرينة قوله في حديث أبي حميد فلا جناح عليه وفي حديث محمد بن مسلمة فلا بأس وإلى ذلك ذهب جمهور العلماء‏.‏ وحكى القاضي عياض كراهته وهو خطأ مخالف للأدلة المذكورة ولأقوال أهل العلم‏.‏ وقد وقع الخلاف في المواضع الذي يجوز النظر إليه من المخطوبة فذهب الأكثر إلى أنه يجوز إلى الوجه والكفين فقط وقال داود يجوز النظر إلى جميع البدن وقال الأوزاعي ينظر إلى مواضع اللحم وظاهر الأحاديث أن يجوز له النظر إليها سواء كان ذلك بإذنها أم لا وروى عن مالك اعتبار الإذن‏.‏


007-النهي عن الخلوة بالأجنبية والأمر بغض النظر والعفو عن نظر الفجاة

1 - عن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من كان يؤمن باللّه واليوم الآخر فلا يخلون بامراة ليس معها ذو محرم منها فإن ثالثهما الشيطان‏" ‏‏.‏
2 - وعن عامر بن ربيعة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا يخلون رجل بامرأة لا تحل له فإن ثالثهما الشيطان إلا محرم‏" ‏‏.‏
رواهما أحمد‏.‏ وقد سبق معناه لابن عباس في حديث متفق عليه‏.‏
3 - وعن أبي سعيد ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال لا ينظر الرجل إلى عورة الرجل ولا تنظر المرأة إلى عورة المرأة ولا يفضي الرجل إلى الرجل في الثوب الواحد ولا المرأة إلى المرأة في الثوب الواحد‏.‏
4 - وعن جرير بن عبد اللّه قال ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم عن نظر الفجأة فقال أصرف بصرك‏" ‏‏.‏
رواهما أحمد ومسلم وأبو داود والترمذي‏.‏
5 - وعن بريدة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لعلي يا علي لا تتبع النظرة النظرة فإن لك الأولى وليست لك الآخرة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
6 - وعن عقبة بن عامر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال إياكم والدخول على النساء فقال رجل من الأنصار يا رسول اللّه أفرأيت الحمو فقال الحمو الموت‏" ‏‏.‏
رواه أحمد والبخاري والترمذي وصححه‏.‏ قال ومعنى الحمو يقال أخو الزوج كأنه كره أن يخلو بها‏.‏
حديث جابر وعامر يشهد لهما حديث ابن عباس الذي أشار إليه المصنف وقد تقدم في باب النهي عن سفر المرأة للحج من كتاب الحج وقد أشار الترمذي إلى حديث عامر‏.‏ وحديث بريدة قال الترمذي حديث غريب لا نعرفه إلا من حديث شريك وأخرجه بهذا اللفظ من حديث علي البزار والطبراني في الأوسط قال في مجمع الزوائد ورجال الطبراني ثقات والخلوة بالأجنبية مجمع على تحريمها كما حكى ذلك الحافظ في الفتح‏.‏ وعلى التحريم ما في الحديث من كون الشيطان ثالثهما وحضوره يوقعهما في المعصية وأما مع وجود المحرم فالخلوة بالأجنبية جائزة لامتناع وقوع المعصية مع حضوره واختلفوا هل يقوم غيره مقامه في ذلك كالنسوة الثقات فقيل يجوز لضعف التهمة‏.‏ وقيل لا يجوز وهو ظاهر الحديث‏.‏ حديث أبي سعيد أخرج نحوه أحمد والحاكم من حديث جابر وأخرجه أيضا أحمد وابن حبان والحاكم من حديث ابن عباس وأخرجه أيضا الطبراني في الأوسط من حديث أبي موسى وأخرجه أيضا البزار من حديث سمرة‏.‏
قوله‏:‏ ‏ "‏لا ينظر الرجل إلى عورة الرجل‏" ‏ الخ فيه دليل على أنه يحرم على الرجل نظر عورة الرجل وعلى المرأة نظر عورة المرأة وقد تقدم في كتاب الصلاة بيان العورة من الرجل والعورة من المرأة‏.‏ والمراد هنا العورة المغلظة‏.‏ فقال في البحر فصل يجب ستر العورة المغلظة من غير له الوطء إجماعا لقوله صلى اللّه عليه وآله وسلم ‏ "‏احفظ عورتك‏" ‏ الخبر ونحوه انتهى‏.‏
قوله‏:‏ ‏(‏ولا يفضي الرجل‏)‏ الخ فيه دليل على أنه يحرم أن يضطجع الرجل مع الرجل أو المرأة مع المرأة في ثوب واحد من الإفضاء ببعض البدن لأن ذلك مظنة لوقوع المحرم من المباشرة أو مس العورة أو غير ذلك‏.‏ وحديث بريدة فيه دليل على أن النظر الواقع فجأة من دون قصد وتعمل لا يوجد اثم الناظر لأن التكليف به خارج عن الاستطاعة وإنما الممنوع منه النظر الواقع على طريقة التعميد أو ترك صرف البصر بعد الفجأة وقد استدل بذلك من قال بتحريم النظر إلى الأجنبية ولم يحكه في البحر إلا عن المؤيد باللّه وأبي طالب‏.‏ وحكى في البحر أيضا عن الفقهاء والإمام يحيى أنه يجوز ولو لشهوة وتعقبه صاحب المنار أن كتب الفقهاء ناطقة بالتحريم قال ففي منهاج النووي وهو عمدتهم ويحرم نظر فحل لالغ إلى عورة حرة أجنبية وكذا وجهها وكفيها عند خوف فتنة وكذا عند الأمن على الصحيح ثم قال في نظر الأجنبية إلى الأجنبي كهو اليها‏.‏ وفي المنتهى من كتب الحنابلة ولشاهد ومعامل نظر وجه مشهود عليها ومن تعامله وكفيها لحاجة والحنفية لا يجيزون النظر إلى الوجه والكفين مع الشهوة ولفظ الكنز ولا ينظر من اشتهى‏.‏ قال الشارح العيني في الشاهد لا يجوز له وقت التحمل أن يننظر إليها لشهوة هذا ما تعقب به صاحب المنار قال بهجة المحافل للعامري الشافعي في حوادث السنة الخامسة ما لفظه‏.‏ وفيها نزول الحجاب وفيه مصالح جليلة وعوائد في الإسلام جميلة ولم يكن لأحد بعده النظر إلى أجنبية لشهوة أو لغير شهوة وعفى عن نظر الفجأة انتهى‏.‏ وفي شرح السيلفية للإمام يحيى في شرح الحديث الرابع والعشرين في شرح‏.‏ قوله ‏(‏إياكم وفضول النظر فإنه يبذر الهوى ويولد الغفلة‏)‏ التصريح بتحريم النظر إلى النساء الأجانب الشهوة أو الغير شهوة‏.‏ وقال ابن مظفر في البيان إنه يحرم النظر إلى الأجنبية مع الشهوة اتفاقا‏.‏ وقال الإمام عز الدين في جواب له والصحيح المعمول عليه رواية شرح الأزهار وهي رواية البحر أن الإمام يحيى ومن يجوزون النظر ولو مع شهوة انتهى‏.‏ ومن جملة ما استدل به المانعون من النظر مطلقا قوله تعالى ‏ "‏قل للمؤمنين يغضوا من أبصارهم‏" ‏ وقوله تعالى ‏ "‏فاسألوهن من وراء الحجاب‏" ‏ وأجيب بأن ذلك خاص بأزواج النبي صلى اللّه عليه وآله وسلم لأنه إنما شرع قطعا لذريعة وقوف أصحاب رسول اللّه صلى اللّه عليه وآله وسلم في بيته ولا يخفى أن الاعتبار بعموم اللفظ لا بخصوص السبب‏.‏
ـ ومن جملة ـ ما استدلوا به حديث ابن عباس عند البخاري ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أردف الفضل بن العباس يوم النحر خلفه وفيه قصة المرأة الوضيئة الخثعمية فطفق الفضل ينظر إليها فأخذ النبي صلى اللّه عليه وآله وسلم بذقن الفضل فحول وجهه عن النظر إليها‏" ‏‏.‏ وأجيب بأن النبي صلى اللّه عليه وآله وسلم إنما فعل ذلك لمخافة الفتنة لما أخرجه الترمذي وصححه من حديث علي وفيه فقال العباس لويت عنق ابن عمك فقال رأيت شابا وشابة فلم آمن عليهما الفتنة‏.‏
وقد استنبط منه ابن القطان جواز النظر عند أمن الفتنة حيث لم يأمرها بتغطية وجهها فلو لم يفهم العباس أن النظر جائز ما سأل ولو لم يكن ما فهمه جائزا ما أقره عليه‏.‏ وهذا الحديث أيضا يصلح للاستدلال به على اختصاص آية الحجاب السابقة بزوجات النبي صلى اللّه عليه وآله وسلم لأن قصة الفضل في حجة الوداع وآية الحجاب في نكاح زينب في السنة الخامسة من الهجرة كما تقدم‏.‏ وأما قوله تعالى ‏ "‏ولا يبدين زينتهن إلا ما ظهر منها‏" ‏ فروى البيهقي عن ابن عباس أن المراد بما ظهر الوجه والكفان وروى البيهقي أيضا عن عائشة نحوه وكذلك روى الطبراني عنها‏.‏ وروى الطبراني أيضا عن ابن عباس قال هي الكحل‏.‏ وروى نحو ذلك عنه البيهقي‏.‏ وقال في الكشاف الزينة ما تزينت به المرأة من حلي أو كحل أو خضاب فما كان ظاهرا منها كالخاتم والفتخة والكحل والخضاب فلا بأس بابدائه للأجانب وما خفي منها كالسوار والخلخال والدملج والقلادة والأكليل والوشاح والقرط فلا تبديه الا لهؤلاه المذكورين وذكر الزينة دون مواقعها للمبالغة في الأمر بالتصون والتستر لان هذه الزين واقعة على مواضع من الجسد لا يحل النظر إليها لغير هؤلاء وهي الذراع والساق والعضد والعنق والرأس والصدر والأذن فنهى عن ابداء الزين نفسها ليعلم أن النظر إليها إذا لم يحل لملابستها تلك المواقع بدليل أن النظر إليها غير ملابسة لها لا مقال في حله كان النظر إلى المواقع أنفسها متمكنا في الحظر ثابت القدم في الحرمة شاهدا على أن النساء حقهن أن يحتطن في سترها ويتقين اللّه في الكشف عنها انتهى‏.‏
ـ والحاصل ـ أن المرأة تبدي من مواضع الزينة ما تدعو الحاجة إليه عند مزاولة الأشياء والبيع والشراء والشهادة فيكون ذلك مستثنى من عموم النهي عن إبداء مواضع الزينة وهذا على فرض عدم ورود تفسير مرفوع وسيأتي في الباب الذي الذي بعد هذا ما يدل على أن الوجه والكفين مما يستثني‏.‏ قوله ‏ "‏الحمو الموت‏" ‏ أي الخوف منه أكثر من غيره كما أن الخوف من الموت أكثر من الخوف من غيره قال الترمذي يقال هو أخو الزوج وروى مسلم عن الليث أنه‏.‏ قال الحمو أخو الزوج وما أشبهه من أقارب الزوج ابن العم ونحوه‏.‏ وقال النووي اتفق أهل اللغة على أن الأحماء أقارب زوج المرأة كأبيه وأخيه وابن أخيه وابن عمه ونحوهم وأن الأختان أقارب زوجة الرجل وأن الأصهار تقع على النوعين انتهى‏.‏


008-المرأة عورة إلا الوجه والكفين وأن عبدها كمحرمها في نظر ما يبدو منها غالبا

1 - عن خالد بن دريك عن عائشة ‏ "‏أن أسماء بنت أبي بكر دخلت على رسول اللّه صلى اللّه عليه وآله وسلم وعليها ثياب رقاق فأعرض عنها وقال يا أسماء إن المرأة إذا بلغت المحيض لم يصلح لها أن يرى منها إلا هذا وهذا وأشار إلى وجهه وكفيه‏" ‏‏.‏
رواه أبو داود وقال هذا مرسل خالد بن دريك لم يسمع من عائشة‏.‏
2 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتى فاطمة بعبد قد وهبه لها قال وعلى فاطمة ثوب إذا قنعت به رأسها لم يبلغ رجليها وإذا غطت به رجليها لم يبلغ رأسها فلما رأى النبي صلى اللّه عليه وآله وسلم ما تلقى قال إنه ليس عليك بأس إنما هو أبوك وغلامك‏" ‏‏.‏
رواه أبو داود ويعضد ذلك قوله ‏ "‏إذا كان أحدا كن مكاتب وكان عنده ما يؤدي فلتحتجب منه‏" ‏‏.‏
حديث عائشة في إسناده سعيد بن بشير أبو عبد الرحمن النصري نزيل دمشق مولى بني نصر وقد تكلم فيه غير واحد‏.‏ وذكر الحافظ أبو أحمد الجرجاني هذا الحديث ولا أعلم رواه عن قتادة غير سعيد بن بشير وقال مرة فيه عن خالد بن دريك عن أم سلمة بدل عائشة‏.‏ وحديث أنس أخرجه أيضا البيهقي وابن مردويه وفي إسناده أبو جميع سالم بن دينار الهجيمي البصري‏.‏ قال ابن معين ثقة‏.‏ وقال أبو زرعة الرازي بصري لين الحديث والحديث الذي أشار إليه المصنف وجعله عاضدا لحديث أنس قد تقدم في باب المكاتب من كتاب العتق‏.‏
قوله ‏(‏دريك‏)‏ بضم الدال مصغرا وهو ثقة‏.‏ وقيل بفتح الدال والضم أكثر‏.‏ قوله ‏(‏لم يصلح‏)‏ بفتح الياء وضم اللام قوله‏:‏ ‏(‏الا هذا وهذا‏)‏ فيه دليل لمن قال أنه يجوز نظر الأجنبية‏.‏ قال ابن رسلان وهذا عند أمن الفتنة مما تدعو الشهوة إليه من جماع أو ما دونه أماعند خوف الفتنة فظاهر إطلاق الآية والحديث عدم اشتراط الحاجة ويدل على تقييده بالحاجة اتفاق المسلمين على منع النساء أن يخرجن سافرات الوجوه لا سيما عند كثرة الفساق‏.‏ وحكى القاضي عياض عن العلماء أنه لا يلزمها ستر وجهها في طريقها وعلى الرجال غض البصر للآية وقد تقدم الخلاف في أصل المسألة‏.‏ قوله‏:‏ ‏(‏إذا قنعت‏)‏ بفتح النون المشددة سترت وغطت‏.‏ قوله ‏(‏إنما هو أبوك وغلامك‏)‏ فيه دليل على أنه يجوز للعبد النظر إلى سيدته وأنه من محارمها يخلو بها ويسافر معها وينتظر منها ما ينظر إليه محرمها وإلى ذلك ذهبت عائشة وسعيد بن المسيب والشافعي في أحد قوليه وأصحابه وهو قول أكثر السلف وذهب الجمهور إلى أن المملوك كالأجنبي بدليل صحة تزوجها اياه بعد العتق وحمل الشيخ أبو حامد هذا الحديث على أن العبد كان صغيرا لإطلاق لفظ الغلام ولأنها واقعة حال واحتج أهل القول الأول أيضا بحديث الاحتجاب من المكاتب الذي أشار إليه المصنف وبقوله تعالى ‏ "‏أو ماملكت أيمانكم‏" ‏ وقد تقدم ما أجاب به سعيد بن المسيب من أن الآية خاصة بالأماء كما رواه عنه ابن أبي شيبة‏.‏


009-في غير أولي الأربة

1 - عن أم سلمة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان عندها وفي البيت مخنث فقال لعبد اللّه بن أبي أمية أخي أم سلمة يا عبد اللّه إن فتح اللّه عليكم الطائف فإني أدلك على ابنة غيلان فإنها تقبل بأربع وتدبر بثمان وقال النبي صلى اللّه عليه وآله وسلم لا يدخلن هؤلاء عليكم‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عائشة ‏ "‏قالت كان يدخل على أزواج النبي صلى اللّه عليه وآله وسلم مخنث قالت وكانوا يعدونه من غير أولي الأربة فدخل النبي صلى اللّه عليه وآله وسلم يوما وهو عند بعض نسائه وهو ينعت امرأة قال إذا أقبلت أقبلت بأربع وإذا أدبرت أدبرت بثمان فقال النبي صلى اللّه عليه وآله وسلم أرى هذا يعرف ما هنا لا يدخلن عليكم هذا فاحجبوه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وزاد في رواية له ‏ "‏وأخرجه وكان بالبيداء كل جمعة يستطعم‏" ‏‏.‏
3 - وعن الاوزاعي في هذه القصة ‏ "‏فقيل يا رسول اللّه إنه إذ يموت من الجوع فأذن له أن يدخل في كل جمعة مرتين فيسأل ثم يرجع‏" ‏‏.‏
رواه أبو داود‏.‏
قوله ‏ "‏مخنث‏" ‏ بفتح والنون وكسرها والفتح المشهور وهو الذي يلين في قوله ويتكسر في مشيته ويتثنى فيها كالنساء وقد يكون خلقة وقد يكون تصنعا من الفسقة ومن كان ذلك فيه خلقة فالغالب من حاله أنه لا أرب له في النساء ولذلك كان أزواج النبي صلى اللّه عليه وآله وسلم يعددن هذا المخنث من غير أولى الاربة وكن لا يحجبنه إلا أن ظهر منه ما ظهرمن هذا الكلام واختلف في اسمه فقال القاضي الأشهر أن اسمه هيت بكسر الهاء ثم تحتية ثم فوقية وقيل صوابه هنب بالنون والباء الموحدة قاله ابن درستويه وقال أن ماسواه تصحيف وأنه الأحمق المعروف وقيل اسمه ماتع بالمثناة فوق مولى فاختة المخزومية بنت عمرو بن بن عائد‏.‏ قوله ‏ "‏تقبل بأربع وتدبر بثمان‏" ‏ المراد بالأربع هو العكن جمع عكنة وهي الطية التي تكون في البطن يقال تعكن البطن إذا صار ذلك فيه ولكل عكنة طرفان فإذا رأهن الرائي من جهة البطن وجدهن أربعا وإذا رآهن من جهة الظهر وجدهن ثمانيا‏.‏ وقال ابن حبيب عن مالك معناه أن أعكانها ينعطف بعضها على بعض وهي في بطنها أربع طرائق وتبلغ أطرافها أي خاصرتها وفي كل جانب أربع‏.‏ قال الحافظ وتفسير مالك المذكور تبعه فيه الجمهور وحاصله أنه وصفها بأنها مملوءة البدن بحيث يكون لبطنها عكن وذلك لا يكون إلا للسمينة من النساء وجرت عادة الرجال غالبا في الرغبة فمن تكون بتلك الصفة وقيل الأربع هي الشعب التي هي اليدان والرجلان والثمان الكتفان والمتنتان والليتان والساقان ولا يخفي ضعف ذلك لأن كل امرأة فيها ما ذكر فلا وجه لجعله من صفات المدح المقصودة في المقام‏.‏ قوله ‏ "‏هؤلاء‏" ‏ اشارة إلى جميع المخنثين وروى البيهقي أنه كان المخنثون على عهد رسول اللّه صلى اللّه عليه وآله وسلم ثلاثة ماتع وهدم وهيت‏.‏ قوله ‏ "‏من غير أولي الأربة‏" ‏ الأربة والأرب الحاجة والشهوة إلى النساء لكبر أو تخنيث أو عنة‏.‏ قوله‏:‏ ‏ "‏أرى هذا‏" ‏ الخ بفتح الهمزة الراء قال القرطبي هذا يدل على أنهم كانوا يظنون أنه لا يعرف شيئا من أحوال النساء ولا يخطر له ببال ويشبه بأن التخنيث فيه خلقة وطبيعة ولم يعرف إلا ذلك ولهذا كانوا يعدونه من غير الأربة‏.‏ قوله‏:‏ ‏ "‏وأخرجه‏" ‏ لفظ البخاري ‏ "‏أخرجوهم من بيوتكم قال فأخرج فلانا وفلانا‏" ‏ ورواه البيهقي وزاد وأخرج عمر مخنثا وفي رواية وأخرج أبو بكر أخر‏.‏ قال العلماء إخراج المخنث ونفيه كان لثلاثة معان أحدها أنه كان يظن أنه من غير أولي الأربة ثم لما وقع منه ذلك الكلام زال الظن‏.‏ والثاني وصفه النساء ومحاسنهم وعوراتهن بحضرة الرجال وقد نهى أن يصف المرأة زوجها فكيف إذا وصفها غيره من الرجال لسائرهم‏.‏ الثالث أنه ظهر له منه أنه كان يطلع من النساء وأجسامهن وعوراتهن على مالا يطلع عليه كثير من النساء‏.‏ قوله ‏ "‏فيسأل ثم يرجع‏" ‏ أي يسأل الناس شيئا ثم يرجع إلى البادية والبيداء بالمد القفر وكل صحراء فهي بيداء كأنها تبيد سالكها أي تكاد تهلكه وفي ذلك دليل على جواز العقوبة بالإخراج من الوطن لما يخاف من الفساد والفسق وجواز الأذن بالدخول في بعض الأوقات للحاجة‏.‏


010-في نظر المرأة للرجل

1 - عن أم سلمة قالت ‏ "‏كنت عند النبي صلى اللّه عليه وآله وسلم وميمونة فأقبل ابن أم مكتوم حتى دخل عليه وذلك بعد أن أمر بالحجاب فقال رسول اللّه صلى اللّه عليه وآله وسلم احتجبا منه فقلنا يا رسول اللّه أليس أعمى لا يبصرنا ولا يعرفنا فقال أفعميا وأن أنتما ألستما تبصرانه‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
2 - وعن عائشة قالت ‏ "‏رأيت النبي صلى اللّه عليه وآله وسلم يسترني بردائه وأنا أنظر إلى الحبشة يلعبون في المسجد حتى أكون أنا الذي أسأمه فاقدروا وأقدر الجارية الحديثة السن الحريصة على اللّهو‏" ‏‏.‏
متفق عليه‏.‏
ولأحمد ‏ "‏أن الحبشة كانوا يلعبون عند رسول اللّه صلى اللّه عليه وآله وسلم في يوم عيد قالت فاطلعت من فوق عاتقه فطأطأ لي منكبيه فجعلت أنظر اليهم من فوق عاتقه حتى شبعت ثم انصرفت‏" ‏‏.‏
حديث أم سلمة أخرجه أيضا النسائي وابن حبان وفي إسناده نبهان مولى أم سلمة شيخ الزهري وقد وثق‏.‏ وفي الباب عن عائشة عند مالك في الموطأ أنها احتجبت من أعمى فقيل لها أنه لا ينظر اليك قالت لكني أنظر إليه‏.‏ وقد استدل بحديث أم سلمة هذا من قال انه يحرم على المرأة نظر الرجل كما يحرم على الرجل نظر المرأة وهو أحد قولي الشافعي وأحمد والهادوية‏.‏ قال النووي وهو الأصح ولقوله تعالى ‏ "‏وقل للمؤمنات بغضضن من أبصارهن‏" ‏ ولأن النساء أحد نوعي الآدميين فحرم عليهن النظر إلى النوع الآخر قياسا على الرجال ويحققه أن المعنى المحرم للنظر هو خوف الفتنة وهذا في المرأة أبلغ فإنها اشد شهوة وأقل عقلا فتسارع إليها الفتنة أكثر من الرجل واحتج من قال بالجواز فيما عدا ما بين سرته وركبته بحديث عائشة المذكور في الباب ويجاب عنه بأنها كانت يومئذ غير مكلفة على ما تقضي به العبارة المذكورة في الباب ويؤيد هذا احتجابها من الأعمى كما تقدم وقد جزم النووي بأن عائشة كانت صغيرة دون البلوغ أو كان ذلك قبل الحجاب وتعقبه الحافظ بأن في بعض طرق الحديث ان ذلك كان بعد قدوم وفد الحبشة وان قدومهم كان سنة سبع‏.‏ ولعائشة يومئذ ست عشرة سنة‏.‏ واحتجوا ايضا بحديث فاطمة بنت قيس المتفق عليه انه صلى اللّه عليه وآله وسلم امرها ان تعتد في بيت أم مكتوم وقال انه رجل أعمى تضعين ثيابك عنده ويجاب بأنه يمكن ذلك مع غض البصر منها ولا ملازمة بين الأجتماع في البيت والنظر واحتجوا أيضا بالحديث الصحيح في مضى رسول اللّه صلى اللّه عليه وآله وسلم إلى النساء في يوم العيد عند الخطبة فذكرهن ومعه بلال فأمرهن بالصدقة وقد تقدم ويجاب أيضا بأن ذلك لا يستلزم النظر منهن لامكان سماع الموعظة ودفع الصدقة مع غض البصر وقد جمع أبو داود بين الأحاديث فجعل حديث أم سلمة مختصا بازواج النبي صلى اللّه عليه وآله وسلم‏.‏ وحديث فاطمة وما في معناه لجميع النساء‏.‏ قال الحافظ في التلخيص قلت وهذا جمع حسن وبه جمع المنذري في حواشيه واستحسنه شيخنا انتهى‏.‏ وجمع في الفتح بأن الأمر بالأحتجاب من ابن أم مكتوم لعله لكون الأعمى مظنة أن ينكشف منه شيء ولا يشعر به فلا يستلزم عدم جواز النظر مطلقا‏.‏ قال ويؤيد الجواز استمرار العمل على جواز خروج النساء إلى المساجد والأسواق والأسفار منتقبات لئلا يراهن الرجال ولم يؤمر الرجال قد بالأنتقاب لئلا يراهم النساء فدل على مغايرة الحكم بين الطائفتين وبهذا احتج الغزالي‏.‏
قوله ‏(‏يلعبون في المسجد‏)‏ فيه دليل على جواز ذلك في المسجد وحكى ابن التين عن أبي الحسن اللخمي أن اللعب بالحراب في المسجد منسوخ في القرآن والسنة أما القرآن فقوله تعالى ‏ "‏في بيوت أذن اللّه أن ترفع‏" ‏ وأما السنة فحديث ‏ "‏جنبوا مساجدكم صبيانكم ومجانينكم‏" ‏ وتعقب بأن الحديث ضعيف وليس فيه ولا في الآية تصريح بما أدعاه ولا عرف التاريخ فيثبت النسخ‏.‏ وحكى بعض المالكية عن مالك أن لعبهم كان خارج المسجد وكانت عائشة في المسجد وهذا لا يثبت عن مالك فإنه خلاف ما صرح به في طرق هذا الحديث كذا قال في الفتح‏.‏ وفي الحديث أيضا جواز النظر إلى اللّهو المباح وفيه حسن خلقه مع أهله وكرم معاشرته قوله‏:‏ ‏ "‏حتى شبعت‏" ‏ فيه استعارة الشبع لقضاء الوطر من النظر‏.‏


011-لا نكاح الا بولي

1 - عن أبي موسى عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا نكاح إلا بولي‏" ‏‏.‏
2 - وعن سليمان بن موسى عن الزهري عن عروة عن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال أيما امرأة نكحت بغير أذن وليها فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن دخل بها فلها المهر بما استحل من فرجها فإن اشتجروا فالسلطان ولي من لا ولي له‏" ‏‏.‏
رواهما الخمسة إلا النسائي‏.‏ وروى الثاني أبو داود الطيالسي ولفظه ‏ "‏لانكاح إلا بولي وأيما امرأة نكحت بغير أذن وليها فنكاحها باطل باطل باطل فإن لم يكن لها ولي فالسلطان ولي من لا ولي له‏" ‏‏.‏
3 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تزوج المرأة المرأة ولا تزوج المرأة نفسها فإن الزانية هي التي تزوج نفسها‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏ وعن عكرمة بن خالد ‏ "‏جمعت الطريق ركبا فجعلت امرأة منهن ثيب أمرها بيد رجل غير ولي فأنكحها فبلغ ذلك عمر فجلد الناكح والمنكح ورد نكاحها‏" ‏ رواه الشافعي والدارقطني‏.‏ وعن الشعبي ‏ "‏ما كان أحد من أصحاب النبي صلى اللّه عليه وآله وسلم أشد في النكاح بغير ولي من علي كان يضرب فيه‏" ‏ رواه الدارقطني‏.‏
حديث أبي موسى أخرجه أيضا ابن حبان والحاكم وصححاه وذكر له الحاكم طرقا‏.‏ قال وقد صحت الرواية فيه عن أزواج النبي صلى اللّه عليه وآله وسلم عائشة وأم سلمة وزينب بنت جحش ثم سرد تمام ثلاثين صحابيا وقد طرقه الدمياطي من المتأخرين وقد اختلف في وصله وإرساله فرواه شعبة والثوري عن أبي إسحاق مرسلا ورواه اسرائيل عنه فأسنده وأبو إسحاق مشهور بالتدليس وأسند الحاكم من طريق علي بن المديني ومن طريق البخاري والذهلي وغيرهم أنهم صححوا حديث اسرائيل‏.‏ وحديث عائشة أخرجه أيضا أبو عوانة وابن حبان والحاكم وحسنه الترمذي وقد أعل بالإرسال وتكلم فيه بعضهم من جهة أن ابن جريج قال ثم لقيت الزهري فسألته عنه فأنكره وقد عد أبو القاسم بن منده عدة من رواه عن ابن جريج فبلغوا عشرين رجلا وذكر أن معمرا وعبيد اللّه بن زحر تابعا ابن جريج على روايته اياه عن سليمان بن موسى وأن قرة وموسى بن عقبة ومحمد بن إسحاق وأيوب بن موسى وهشام بن سعد وجماعة تابعوا سليمان بن موسى عن الزهري‏.‏ قال ورواه أبو مالك الجنبي ونوح بن دراج ومندل وجعفر بن برقان وجماعة عن هشام بن عروة عن أبيه عن عائشة‏.‏ وقد أعل ابن حبان وابن عدي وابن عبد البر والحاكم وغيره الحكاية عن ابن جريج بإنكار الزهري وعلى تقدير الصحة لا يلزم من نسيان الزهري له أن يكون سليمان بن موسى وهم فيه‏.‏ وحديث أبي هريرة أخرجه أيضا البيهقي قال ابن كثير الصحيح وقفه على أبي هريرة وقال الحافظ رجاله ثقات وفي لفظ للدارقطني كنا نقول التي تزوج نفسها هي الزانية‏.‏ قال الحافظ فتبين أن هذه الزيادة من قول أبي هريرة وكذلك رواها البيهقي وقوفة في طريق ورواها مرفوعة في أخرى
ـ وفي الباب ـ عن ابن عباس عند أحمد وابن ماجه والطبراني بلفظ ‏ "‏لانكاح إلا بولي‏" ‏ وفي إسناده الحجاج بن أرطأة وهو ضعيف ومداره عليه قال الحافظ وغلط بعض الرواة فرواه عن ابن المبارك عن خالد الحذاء عن عكرمة والصواب حجاج بدل خالد‏.‏ وعن أبي بردة عند أبي داود الطيالسي بلفظ حديث ابن عباس‏.‏ وعن غيرهما كما تقدم في كلام الحاكم‏.‏ قوله ‏ "‏لا نكاح إلا بولي‏" ‏ هذا النفي يتوجه إما إلى الذات الشرعية لأن الذات الموجودة أعني صورة العقد بدون ولي ليست بشرعية أو يتوجه إلى الصحة التي هي أقرب المجازين إلى الذات فيكون النكاح بغير ولي باطل كما هو مصرح بذلك في حديث عائشة المذكور وكما يدل عليه حديث أبي هريرة المذكور لأن النهي يدل على الفساد المرادف للبطلان‏.‏ وقد ذهب إلى هذا علي وعمر وابن عباس وابن عمر وابن مسعود وأبو هريرة وعائشة والحسن البصري وابن المسيب وابن شبرمة وابن أبي ليلى والعترة وأحمد وإسحاق والشافعي وجمهور أهل العلم فقالوا لا يصح العقد بدون ولي‏.‏ قال ابن المنذر إنه لا يعرف عن أحد من الصحابة خلاف ذلك‏.‏ وحكى في البحر عن أبي حنيفة أنه لا يعتبر الولي مطلق لحديث الثيب أحق بنفسها من وليها وسيأتي وأجيب بأن المراد اعتبار الرضى منها جمعا بين الإخبار كذا في البحر‏.‏ وعن أبي يوسف ومحمد للولي الخيار في غير الكفء وتلزمه الإجازة في الكفء وعن مالك يعتبر الولي في الرفيعة دون الوضيعة وأجيب عن ذلك بأن الأدلة لم تفصل وعن الظاهرية أنه يعتبر في البكر فقط وأجيب عنه بمثل ما أجيب به عن الذي قبله ‏.‏ وقال أبو ثور يجوز لها أن تزوج نفسها بإذن وليها آخذا بمفهوم‏.‏ قوله ‏ "‏أيما امرأة نكحت بغير أذن وليها‏" ‏ ويجاب عن ذلك بحديث أبي هريرة المذكور والمراد بالولي هو الأقرب من العصبة من النسب ثم من السبب ثم من عصبته وليس لذوي السهام ولا لذوي الأرحام ولاية وهذا مذهب الجمهور وروي عن أبي حنيفة أن ذوي الأرحام من الأولياء فإذا لم يكن ثم ولى أو كان موجودا وعضل انتقل الأمر إلى السلطان لأنه ولي من لا ولي له كما أخرجه الطبراني من حديث ابن عباس وفي إسناده الحجاج بن أرطاة‏.‏


012-الإجبار والاستئمار

1 - عن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم تزوجها وهي بنت ست سنين وأدخلت عليه وهي بنت تسع سنين ومكثت عنده تسعا‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏(‏تزوجها وهي بنت سبع سنين وزفت إليه وهي بنت تسع سنين‏(‏رواه أحمد ومسلم‏.‏
الحديث أورده المصنف للاستدلال به على أنه يجوز للأب أن يزوج ابنته الصغيرة بغير استئذانها ولعله أخذ ذلك من عدم ذكر الاستئذان وكذلك صنع البخاري قال الحافظ وليس بواضح الدلالة بل يحتمل أن يكون ذلك قبل ورود الأمر باستئذان البكر وهو الظاهر فإن القصة وقعت بمكة قبل الهجرة‏.‏ وفي الحديث أيضا دليل على أنه يجوز للأب أن يزوج ابنته قبل البلوغ‏.‏ قال المهلب أجمعوا أنه يجوز للأب تزويج ابنته الصغيرة البكر ولو كانت لا يوطأ مثلها الا أن الطحاوي حكى عن ابن شبرمة منعه فيمن لا توطأ وحكى ابن حزم عن ابن شبرمة مطلقا إن الأب لا يزوج ابنته الصغيرة حتى تبلغ وتأذن وزعم أن تزوج النبي صلى اللّه عليه وآله وسلم عائشة وهي بنت ست سنين كان من خصائصة ويقابله تجويز الحسن والنخعي للأب أن يجبر ابنته كبيرة كانت أو صغيرة بكرا كانت أو ثيبا‏.‏ وفي الحديث أيضا دليل على أنه يجوز تزويج الصغيرة بالكبير وقد بوب لذلك البخاري وذكر حديث عائشة وحكى في الفتح الإجماع على جواز ذلك‏.‏ قال ولو كانت في المهد لكن لا يمكن منها حتى تصلح للوطء‏.‏
2 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم الثيب أحق بنفسها من وليها والبكر تستأذن في نفسها وأذنها صمائها‏" ‏‏.‏
رواه الجماعة إلا البخاري وفي رواية لأحمد ومسلم وأبي داود والنسائي ‏ "‏والبكر يستأمرها أبوها‏" ‏ وفي رواية لأحمد والنسائي ‏ "‏واليتيمة تستأذن في نفسها‏" ‏ وفي رواية لأبي داود والنسائي ‏ "‏ليس للولي مع الثيب أمر واليتيمة تستأمر وصمتها إقرارها‏" ‏‏.‏
3 - وعن خنساء بنت خدام الأنصارية ‏ "‏إن أباها زوجها وهي ثيب فكرهت ذلك فأتت رسول اللّه صلى اللّه عليه وآله وسلم فرد نكاحها‏" ‏‏.‏
أخرجه الجماعة إلا مسلما‏.‏
4 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تنكح الأيّم حتى تستأمر ولا البكر حتى تستأذن قالوا يا رسول اللّه وكيف أذنها قال أن تسكت‏" ‏‏.‏
رواه الجماعة‏.‏
5 - وعن عائشة ‏ "‏قالت قلت يا رسول اللّه تستأمر النساء في ابضاعهن قال نعم قلت ان البكر تستأمر فتستحي فتسكت فقال سكاتها أذنها‏" ‏‏.‏ وفي رواية قالت ‏ "‏قال رسول اللّه البكر تستأذن قلت أن البكر تستأذن وتستحي قال أذنها صماتها‏" ‏‏.‏
متفق عليه‏.‏
6 - وعن أبي موسى ‏ "‏إن النبي صلى اللّه عليه وآله وسلم قال تستأمر اليتيمة في نفسها فإن سكتت فقد أذنت وإن أبت لم تكره‏" ‏‏.‏
رواه أحمد‏.‏
7 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم تستأمر اليتيمة في نفسها فان سكتت فهو أذنها وان أبت فلا جواز عليها‏" ‏‏.‏
رواه الخمسة الا ابن ماجه‏.‏
8 - وعن ابن عباس ‏ "‏ان جارية بكرا أتت رسول اللّه صلى اللّه عليه وآله وسلم فذكرت ان أباها زوجها وهي كارهة فخيرها النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه والدارقطني‏.‏ ورواه الدارقطني أيضا عن عكرمة عن النبي صلى اللّه عليه وآله وسلم مرسلا وذكر أنه أصح‏.‏
9 - وعن ابن عمر قال ‏ "‏توفي عثمان بن مظعون وترك ابنة له من خولة بنت حكيم بن أمية بن حارثة بن الأوقص وأوصى إلى أخيه قدامة بن مظعون قال عبد اللّه وهما خالاي فخطبت إلى قدامة بن مظعون ابنة عثمان بن مظعون فزوجنيها ودخل المغيرة بن شعبة يعين إلى أمها فارغبها في المال فحطت إليه وحطت الجارية إلى هوى أمها فأبتا حتى ارتفع أمرها إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال قدامة بن مظعون يا رسول اللّه ابنة أخي أوصى بها إلى فزوجتها ابن عمتها فلم اقصر بها في الصلاح ولا في الكفاءة ولكنها امرأة وإنما حطت إلى هوى امها قال فقال رسول اللّه صلى اللّه عليه وآله وسلم هي يتيمة ولا تنكح إلا بأذنها قال فانتزعت واللّه مني بعد أن ملكتها فزوجوها المغيرة بن شعبة‏" ‏‏.‏
رواه أحمد والدارقطني وهو دليل على أن اليتيمة لا يجبرها وصي ولا غيره‏.‏
10 - وعن ابن عمر ‏ "‏ان النبي صلى اللّه عليه وآله وسلم قال آمروا النساء في بناتهن‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث أبي موسى أخرجه أيضا ابن حبان والحاكم وأبو يعلى والدارقطني والطبراني قال في مجمع الزوائد ورجال أحمد رجال الصحيح‏.‏ وحديث أبي هريرة أخرجه أيضا ابن حبان والحاكم وحسنه الترمذي‏.‏ وحديث ابن عباس أخرجه أيضا ابن أبي شيبة‏.‏ قال الحافظ ورجاله ثقات واعل بالإرسال ويتفرد جرير بن حازم عن أيوب ويتفرد حسين عن جرير وأجيب بأن أيوب بن سويد رواه عن الثوري عن أيوب موصولا وكذلك رواه معمر بن سليمان الرقي عن زيد بن حباب عن أيوب موصولا وإذا اختلف في وصل الحديث وإرساله حكم لمن وصله على طريقة الفقهاء وعن الثاني بأن جريرا توبع عن أيوب كما ترى‏.‏ وعن الثالث بأن سليمان بن حرب تابع حسين بن محمد عن جرير وانفصل البيهقي عن ذلك بأنه محمول على أنه زوجها من غير كفء‏.‏ وحديث ابن عمر الأول أورده الحافظ في التلخيص وسكت عنه‏.‏ قال في مجمع الزوائد ورجال أحمد ثقات‏.‏ وحديثه الثاني فيه رجل مجهول‏.‏
ـ وفي الباب ـ عن جابر عند النسائي وعن عائشة غير ما ذكره المصنف عند النسائي أيضا قوله يستأمرها أبوها الاستئمار طلب الأمر والمعنى لا يعقد عليها حتى يطلب الأمر منها‏.‏ قوله‏:‏ ‏ "‏خنساء بنت خدام‏" ‏ هي بخاء معجمة ثم نون مهملة على وزن حمراء وأبوها بكسر الخاء المعجمة وتخفيف المهملة كذا في الفتح‏.‏ قوله ‏ "‏لاتنكح الأيّم حتى تستأمر ولا البكر حتى تستأذن‏" ‏ عبر للثيب بالاستئمار والبكر بالاستئذان ويؤخذ منه فرق بينهما من جهة إن الاستئمار يدل على تأكيد المشاورة وجعل الأمر إلى المستأمرة ولهذا يحتاج الولي إلى صريح أذنها فإذا صرحت بمنعه امتنع اتفاقا والبكر بخلاف ذلك والأذن دائر بين القول والسكوت بخلاف الأمر فإنه صريح في القول هكذا في الفتح ويعكر عليه ما في رواية حديث ابن عباس من ان البكر يستأمرها أبوها وان اليتيمة تستأمر وصمتها إقرارها‏.‏ وفي حديث عائشة ان البكر تستأمر الخ وكذلك في حديث أبي موسى وأبي هريرة‏.‏ قوله‏:‏ ‏ "‏فحطت إليه‏" ‏ أي مالت إليه وأسرعت بفتح الحاء المهملة وتشديد الطاء المهملة أيضا وقد استدل بأحاديث الباب على اعتبار الرضا من المرأة التي يراد تزويجها وأنه لا بد من صريح الأذن من الثيب ويكفي السكوت من البكر والمراد بالبكر التي أمر الشارع باستئذانها هي البالغة إذ لا معنى لاستئذان الصغيرة لأنها لا تدري ما الأذن‏.‏ قال ابن المنذر يستحب اعلام البكر أن سكوتها أذن لكن لو قالت بعد العقد ما علمت ان صمتي أذن لم يبطل العقد بذلك عند الجمهور وأبطله بعض المالكية‏.‏ وقال ابن شعبان منهم يقال لها ثلاثا إن رضيتي فاسكتي وإن كرهتي فانطقي‏.‏ ونقل ابن عبد البر عن مالك ان سكوت البكر اليتيمة قبل أذنها وتفويضها لا يكون رضا منها بخلاف ما إذا كان بعد تفويضها إلى وليها وخص بعض الشافعية الاكتفاء بسكوت البكر البالغ بالنسبة إلى الأب والجد دون غيرهما لأ،ها تستحي منهما أكثر من غيرهما والصحيح الذي عليه الجمهور استعمال الحديث في جميع الابكار وظهر أحاديث الباب ان البكر البالغة إذا زوجت بغير إذنها لم يصح العقد وإليه ذهب الأوزاعي والثوري والعترة والحنفية وحكاه الترمذي عن أكثر أهل العلم وذهب مالك والشافعي والليث وابن أبي ليلى وأحمد وإسحاق إلى أنه يجوز للأب أن يزوجها بغير استئذان ويرد عليهم ما في أحاديث الباب من قوله ‏ "‏وللبكر يستأمرها أبوها‏" ‏ ويرد عليهم أيضا حديث عبد اللّه بن بريدة الذي سيأتي في باب ما جاء في الكفاءة وأما ما احتجوا به من مفهوم‏.‏
قوله صلى اللّه عليه وآله وسلم ‏ "‏الثيب أحق بنفسها من وليها‏" ‏ فدل على أن ولي البكر أحق بها منها فيجاب عنه بأن المفهوم لا ينتهض للتمسك به في مقابلة المنطوق وقد أجابوا عن دليل أهل القول الأول بما قاله الشافعي من أن المؤامرة قد تكون على استطابة النفس ويؤيده حديث ابن عمر المذكور بلفظ ‏ "‏وآمروا النساء في بناتهن‏" ‏ قال ولا خلاف انه ليس للأم أمر لكنه على معنى استطابة النفس وقال البيهقي زيادة ذكر الأب في حديث ابن عباس غير محفوظة قال الشافعي زادها ابن عيينة في حديثه وكان ابن عمر والقاسم وسالم يزوجون الأبكار لا يستأمرونهن‏.‏
قال الحافظ وهذا لا يدفع زيادة الثقة الحافظ انتهى‏.‏ وأجاب بعضهم بأن المراد بالبكر المذكورة في حديث ابن عباس اليتيمة لما وقع في الرواية الأخرى من حديثه واليتيمة تستأمر فيحمل المطلق على المقيد واجيب بأن اليتيمة هي البكر وأيضا الروايات الواردة بلفظ تستأمرها وتستأذن بضم أوله هي تفيد مفاد قوله يستأمرها أبوها وزيادة بأنه يدخل فيه الأب وغيره فلا تعارض بين الروايات ومما يؤيد ما ذهب إليه الأولون حديث ابن عباس المذكور إن جارية بكرا الخ وأما الثيب فلا بد من رضاها من غير فرق بين أن يكون الذي زوجها هو الأب أو غيره وقد حكى في البحر الاجماع على اعتبار رضاها وحكى أيضا الإجماع على أنه لا بد من تصريحها بالرضا بنطق أو ما في حكمه والظاهر ان استئذان الثيب والبكر شرط في صحة العقد لرده صلى اللّه عليه وآله وسلم لنكاح خنساء بنت خدام كما في الحديث المذكور وكذلك تخييره صلى اللّه عليه وآله وسلم للجارية كما في حديث ابن عباس المذكور وكذلك حديث ابن عمر المذكور أيضا ويدل على ذلك أيضا حديث أبي هريرة المذكور لما فيه من النهي‏.‏ وظاهر قوله الثيب أحق بنفسها أنه لا فرق بين الصغيرة والكبيرة وبين من زالت بكارتها توطء حلال أو حرام وخالف في ذلك أبو حنيفة فقال هي كالبكر واحتج بأن علة الأكتفاء بسكوت البكر هي الحياء وهو باق فيمن زالت بكارتها بزنا لأن المسألة مفروضة فيمن لم يتخذ الزنا ديدنا وعادة وأجيب بأن الحديث نص على أن الحياء يتعلق بالبكر وقابلها بالثيب فدل على أن حكمهما مختلف وهذه ثيب لغة وشرعا وأما بقاء حيائها كالبكر فممنوع‏.‏


013-الابن يزوج أمه

1 - عن أم سلمة ‏ "‏أنها لما بعث النبي صلى اللّه عليه وآله وسلم يخطبها قالت ليس أحد من أوليائي شاهد فقال رسول اللّه صلى اللّه عليه وآله وسلم ليس أحد من أوليائك شاهد ولا غائب يكره ذلك فقالت لابنها يا عمر قم فزوج رسول اللّه صلى اللّه عليه وآله وسلم فزوجه‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث قد أعل بأن عمر المذكور كان عند تزوجه صلى اللّه عليه وآله وسلم بأمه صغيرا له من العمر سنتان لأنه ولد في الحبشة في السنة الثانية من الهجرة وتزوجه صلى اللّه عليه وآله وسلم بأمه كان في السنة الرابعة‏.‏ قيل رواية قم يا غلام فزوج أمك فلا أصل لها وقد استدل بهذا الحديث من قال بأن الولد من جملة الأولياء في النكاح وهم الجمهور‏.‏ وقال الشافعي ومحمد بن الحسن وروى عن الناصر ان ابن المرأة إذا لم يجمعها وأياه جد فلا ولاية له ورد بأن الابن يسمي عصبة اتفاقا وبأنه داخل في عموم قوله تعالى ‏ "‏وأنكحوا الأيامى منكم‏" ‏ لأنه خطاب للأقارب وأقربهم الأبناء وأجاب عن هذا الرد في ضوء النهار بأن ظاهر انكحوا صحة عقد غير الأقارب وإنما خصصهم الإجماع استنادا إلى العادة والمعتادة إنما هو غير الابن كيف والابن متأخر عن التزويج في الغالب والمطلق يقيد بالعادة كما عرف في الأصول والعموم لا يشمل النادر ولان نكاح العاقلة خاصة مفوض إلى نظرها وإنما الولي وكيل في الحقيقة ولهذا لو لم يمتثل الولي أمرها بالعقد لكفء لصح توكيلها غيره والوكالة لا تلزم لمعين ودفع بأن هذا يستلزم أن لا يبقى للولي حق وأنه خلاف الإجماع والتحقيق أنه ليس إلى نظر المكلفة إلا الرضا ويجاب عن دعوى خروج الابن بالعادة بالمنع أن أراد عدم الوقوع وان أراد الغلبة فلا يضرنا ولا ينفعه ومن جملة ما أجاب به القائلون بأنه لا ولاية للابن أن هذا الحديث لا يصح الاحتجاج به لأنه صلى اللّه عليه وآله وسلم لا يفتقر في نكاحه إلى ولي ومن جملة ما يستدل به على عدم ولاية الابن في النكاح قول أم سلمة ليس أحد من أوليائي شاهد مع كون ابنها حاضرا ولم ينكر عليها صلى اللّه عليه وآله وسلم ذلك‏.‏


014-العضل

1 - عن مقعل بن يسار قال ‏ "‏كانت لي أخت تخطب إلى فأتاني ابن عم لي فانحكهتها أياه ثم طلقها طلاقا له رجعة ثم تركها حتى انقضت عدتها فلما خطبت إلى أتاني يخطبها فقلت لا واللّه لا أنكحكها أبدا‏.‏ قال ففي نزلت هذه الآية وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن ان ينكحن أزواجهن الآية‏.‏ قال فكفرت عن يميني وأنكحتها إياه‏" ‏‏.‏
رواه البخاري وأبو داود والترمذي وصححه ولم يذكر التكفير‏.‏ وفيه رواية للبخاري ‏ "‏وكان رجلا لا بأس به وكانت المرأة تريد أن ترجع إليه‏" ‏ وهو حجة في اعتبار الولي‏.‏
قوله ‏ "‏كانت لي أخت اسمها جميل‏" ‏ بالضم مصغرا بنت يسار ذكره الطبري وجزم به ابن ماكولا وقيل اسمها ليلى حكاه السهيلي في مبهمات القرآن وتبعه المنذري‏.‏ وقيل فاطمة ذكره ابن إسحاق ويحمل على التعدد بأن يكون لهما اسمان ولقب أو لقبان واسم قوله‏:‏ ‏ "‏ففي نزلت هذه الآية‏" ‏ هذا تصريح بنزول هذه الآية في هذه القصة ولا يمنع ذلك كون ظاهر الخطاب في السياق للأزواج حيث وقع فيها وإذا طلقتم النساء لكن قوله فيها نفسها أن ينكحن أزواجهن ظاهر في أن ذلك يتعلق بالأولياء‏.‏ قوله ‏ "‏فكفرت عن يميني وأنكحتها‏" ‏ في لفظ للبخاري فقلت ‏ "‏الآن أفعل يا رسول اللّه‏" ‏‏.‏ قوله ‏ "‏وكان رجلا لا بأس به‏" ‏‏.‏ قال ابن التين أي كان جيدا وقد غيرته العامة فكنوا به عمن لا خير فيه
والحديث يدل على أنه يشترط الولي في النكاح ولو لم يكن شرطا لكان رغوب الرجل في زوجته ورغوبها فيه كافيا وبه يرد القياس الذي احتج به أبو حنيفة على عدم الأشتراط فإنه احتج بالقياس على البيع لأن المرأة تستقل به بغير أذن وليها فكذلك النكاح وحمل الأحاديث الواردة في اشتراط الولي المتقدمة على الصغيرة وخص بهذا القياس عمومها ولكنه قياس فاسد الأعتبار لحديث معقل هذا وانفصل بعضهم عن هذا الأيراد بالتزامهم اشتراط الولي ولكن لا يمنع ذلك تزويجها نفسها ويتوقف النفوذ على اجازة الولي كما في البيع وهو مذهب الأوزاعي وكذلك قال أبو ثور ولكنه يشترط أذن الولي لها في تزويج نفسها وتعقب بأن أذن الولي لا يصح الا لمن ينوب عنه والمرأة لا تنوب عنه في ذلك لأن الحق لها ولو أذن لها في انكاح نفسها صارت كمن أذن لها في البيع من نفسها ولا يصح وفي حديث معقل هذا دليل على أن السلطان لا يزوج المرأة إلا بعد أن يأمر وليها بالرجوع عن العضل فأن أحاب فذاك وإن أصر زوجها‏.‏


015-الشهادة في النكاح

1 - عن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال البغايا اللاتي ينكحن أنفسهن بغير بينة‏" ‏‏.‏
رواه الترمذي وذكر أنه لم يرفعه غير عبد الأعلى وأنه قد وقفه مرة وأن الوقف أصح وهذا لا يقدح لأن عبد الأعلى ثقة فيقبل رفعه وزيادته وقد يرفع الراوي الحديث وقد يقفه‏.‏
2 - وعن عمران بن حصين عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لانكاح الا بولي وشاهدي عدل‏" ‏‏.‏
ذكره أحمد بن حنبل في رواية ابنه عبد اللّه‏.‏
3 - وعن عائشة قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لانكاح الا بولي وشاهدي عدل فإن تشاجروا ـ قوله‏:‏ فإن تشاجروا، الضمير عائد إلى الأولياء الدال عليه ذكر الولي والسياق والمراد بالاشتجار منع الأولياء عن العقد عليها وهذا هو العضل وبه تنتقل الولاية إلى السلطان ان عضل الأقرب وقيل بل تنتقل إلى الأكبر وانتقالها إلى السلطان مبني على منع الأقرب والأبعد وهو محتمل واللّه أعلم ـ فالسلطان ولي من لا ولي له‏" ‏‏.‏
رواه الدارقطني‏.‏ ولمالك في الموطأ عن أبي الزبير المكي ‏ "‏أن عمر بن الخطاب أتى بنكاح لم يشهد عليه إلا رجل وامرأة فقال هذا نكاح السر ولا أجيزه ولو كنت تقدمت فيه لرجمت‏" ‏‏.‏
حديث ابن عباس قال الترمذي هذا حديث غير محفوظ لا نعلم أحدا رفعه إلا ما روى عن عبد الأعلى عن سعبد عن قتادة مرفوعا‏.‏ وروى عن عبد الأعلى عن سعبد هذا الحديث موقوفا والصحيح ما روى عن ابن عباس ‏ "‏لانكاح الا ببينة‏" ‏ وهكذا روى غير واحد عن سعيد بن أبي عروبة نحو هذا موقوفا‏.‏ وحديث عمران ابن حصين أشار إليه الترمذي وأخرجه الدارقطني والبيهقي في العلل من حديث الحسن عنه وفي إسناده عبد اللّه بن محرز وهو متروك‏.‏ ورواه الشافعي من وجه آخرعن الحسن مرسلا‏.‏ وقال هذا وان كان مقطعا فإن أكثر أهل العلم يقولون به‏.‏ وحديث عائشة أخرجه أيضا البيهقي من طريق محمد بن أحمد بن الحجاج الرقي عن عيسى بن يونس عن الزهري عن عروة عن عائشة كذلك وقد توبع الرقي عن عيسى‏.‏ ورواه سعيد بن خالد بن عبد اللّه بن عمرو بن عثمان ويزيد بن سنان ونوح بن دراج وعبد اللّه بن حكيم عن هشام بن عروة عن أبيه عن عائشة كذلك وقد ضعف ابن معين كله واقره البيهقي وقد تقدم في باب لانكاح الا بولي طرف منه
ـ وفي الباب ـ عن ابن عباس غير حديثه المذكور عند الشافعي والبيهقي من طريق ابن خيثم عن سعيد بن جبير عنه موقوفا بلفظ ‏ "‏لانكاح الا بولي مرشد وشاهدي عدل‏" ‏ وقال البيهقي بعد أن رواه من طريق أخرى عن أبي خيثم بسنده مرفوعا بلفظ ‏ "‏لانكاح الا بأذن ولي مرشد أو سلطان‏" ‏ قال والمحفوظ الموقوف ثم رواه من طريق الثوري عن أبي خيثم به ومن طريق عدي بن الفضل عن أبي خيثم بسنده مرفوعا بلفظ ‏ "‏لانكاح الا بولي وشاهدي عدل فإن نكحها ولي مسخوط عليه فنكاحها باطل‏" ‏ وعدي بن الفضل ضعيف‏.‏ وعن أبي هريرة مرفوعا وموقوفا عند البيهقي بلفظ ‏ "‏لانكاح الا بأربعة خاطب وولي وشاهدين‏" ‏ وفي إسناده المغيرة بن موسى البصري قال البخاري منكر الحديث‏.‏ وعن عائشة غير حديث الباب عند الدارقطني بلفظ ‏ "‏لابد النكاح من أربعة الولي والزوج والشاهدين‏" ‏ وفي إسناده أبو الخصيب نافع بن ميسرة مجهول وروي نحوه البيهقي في الخلافيات عن ابن عباس موقوفا وصححه وابن أبي شيبة بنحوه عنه أيضا‏.‏ وعن أنس أشار إليه الترمذي وقد استدل بأحاديث الباب من جعل الأشهاد شرطا وقد حكى ذلك في البحر عن علي وعمر وابن عباس والعترة والشعبي وابن المسيب والأوزاعي والشافعي وأبي حنيفة أحمد بن حنبل‏.‏ قال الترمذي والعمل على هذا عند أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم ومن بعدهم من التابعين وغيرهم قالوا ‏ "‏لانكاح الابشهود‏" ‏ لم يختلفوا في ذلك من مضى منهم الا قوم من المتأخرين من أهل العلم وإنما اختلف أهل العلم في هذا إذا شهد واحد بعد واحد فقال أكثر أهل العلم من الكوفة وغيرهم لا يجوز النكاح حتى يشهد الشاهدان معا عند عقدة النكاح وقد روى بعض أهل المدينة إذا شهد واحد بعد واحد فإنه جائز إذا أعلنوا ذلك وهو قول مالك بن أنس وغيره‏.‏ وقال بعض أهل العلم يجوز شهادة رجل وامرأتين في النكاح وهو قول أحمد وإسحاق انتهى كلام الترمذي‏.‏ وحكى في البحر عن ابن عمر وابن الزبير وعبد الرحمن ابن مهدي وداود انه لا يعتبر الاشهاد‏.‏ وحكى أيضا عن مالك أنه يكفي الاعلان بالنكاح والحق ما ذهب إليه الأولون لأن أحاديث الباب يقوي بعضها بعضا والنفي في قوله لانكاح يتوجه إلى الصحة وذلك يستلزم أن يكون الأشهاد شرطا لأنه قد استلزم عدمه عدم الصحة وما كان كذلك فهو شرط‏.‏ واختلفوا في اعتبار العدالة في شهود النكاح فذهبت القاسمية والشافعي إلى أنها تعتبر‏.‏ وذهب زيد بن علي وأحمد بن عيسى وأبو عبد اللّه الداعي وأبوحنيفة أنها لا تعتبر والحق القول الأول لتقييد الشهادة المعتبرة في حديث عمران بن حصين وعائشة اللذين ذكرهما المصنف وكذلك حديث ابن عباس الذي ذكرناه بالعدالة‏.‏


016-الكفاءة في النكاح

1 - عن عبد اللّه بن بريدة عن أبيه قال ‏ "‏جاءت فتاة إلى رسول اللّه صلى اللّه عليه وآله وسلم فقالت ان أبي زوجني ابن أخيه ليرفع بي خسيسته قال فجعل الأمر إليها فقالت قد أجزت ما صنع أبي ولكن أردت أن اعلم النساء ان ليس إلى الآباء من الأمر شيء‏" ‏‏.‏
رواه ابن ماجه ورواه أحمد والنسائي من حديث ابن بريدة‏.‏
2 - وعن عائشة وعن عمر قال ‏ "‏لأمنعن تزوج ذوات الأحساب الا من الأكفاء‏" ‏‏.‏
رواه الدارقطني‏.‏
3 - وعن أبي حاتم المزني قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا أتاكم من ترضون دينه وخلقه فانكحوه الا تفعلوه تكن فتنة في الأرض وفساد كبير قالوا يا رسول اللّه وإن كان فيه قال إذا جاءكم من ترضون دينه وخلقه فانكحوه ثلاث مرات‏" ‏‏.‏
رواه الترمذي وقال هذا حديث حسن غريب‏.‏
4 - وعن عائشة ‏ "‏ان أبا حذيفة بن عتبة بن ربيعة بن عبد شمس وكان ممن شهد بدرا مع النبي صلى اللّه عليه وآله وسلم تبنى سالما وأنكحه ابنة أخيه الوليد بن عتبة ابن ربيعة وهو مولى امرأة من الأنصار‏" ‏‏.‏
رواه البخاري والنسائي وأبو داود‏.‏
5 - وعن حنظلة بن أبي سفيان الجمحي عن أمه قالت ‏ "‏رأيت أخت عبد الرحمن بن عوف تحت بلال‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث عبد اللّه بن بريدة أخرجه ابن ماجه بإسناد رجاله رجال الصحيح فإنه قل في سننه حدثنا هنا دين السري حدثنا وكيع عن كهمس بن الحسن عن ابن بريدة عن أبيه وأخرجه النسائي من طريق زياد بن أيوب وهو ثقة عن علي بن غراب وهو صدوق عن كهمس بهذا الإسناد ويشهد له ابن عباس في الجارية البكر التي زوجها أبوها وهي كارهة فخيرها النبي صلى اللّه عليه وآله وسلم وكذلك تشهد له الأحاديث الواردة في استئمار النساء على العموم وكذلك حديث خنساء بنت خدام وقد تقدم جميع ذلك في باب ما جاء في الأجبار والاستئمار وإنما ذكر المصنف حديث بريدة ههنا لقولها فيه ليرفع بي خسيسته فإن ذلك مشعر بأنه غير كفؤ لها‏.‏ وحديث أبي حاتم المزني ذكر المصنف ان الترمذي حسنه ووافقه المناوي على نقل التحسين عن الترمذي ثم نقل البخاري أنه لم يعده محفوظا وعده أبو داود في المراسيل وأعله ابن القطان بالأرسال وضعف رواية وأبو حاتم المزني له صحبة ولا يعرف له عن النبي صلى اللّه عليه وآله وسلم غير هذا الحديث وقد أخرج الترمذي أيضا هذا الحديث من حديث أبي هريرة ولفظه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا خطب اليكم من ترضون دينه وخلقه فزوجوه الا تفعلوا تكن فتنة في الأرض وفساد عريض‏" ‏ وقال قد خولف عبد الحميد بن سليمان في هذا الحديث ورواه الليث بن سعد عن أبي عجلان عن النبي صلى اللّه عليه وآله وسلم قال البخاري وحديث الليث أشبه ولم يعد حديث عبد الحميد محفوظا‏.‏
ـ وفي الباب ـ عن أبي هريرة عند أبي داود ‏ "‏ان أبا هند حجم النبي صلى اللّه عليه وآله وسلم في اليافوخ فقال النبي صلى اللّه عليه وآله وسلم يا بني بياضة أنكحوا أبا هند وأنكحوا إليه‏" ‏ وأخرجه ايضا الحاكم وحسنه الحافظ في التلخيص‏.‏ وعن علي عند الترمذي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال له ثلاث لا تؤخر‏.‏ الصلاة إذا أتت والجنازة إذا حضرت والأيم إذا وجدت لها كفؤا‏" ‏ وعن ابن عمر عند الحاكم أنه صلى اللّه عليه وآله وسلم قال ‏ "‏العرب اكفاء بعضهم لبعض قبيلة لقبيلة وحي لحي ورجل لرجل الاحائك أو حجام‏" ‏ وفي إسناده رجل مجهول وهو الراوي له عن ابن جريج وقد سأل ابن أبي حاتم اباه عن هذا الحديث فقال هذا كذب لا أصل له وقال في موضع أخر باطل ‏.‏ورواه ابن عبد البر في التمهيد من طريق أخرى عنه قال الدار قطني في العلل لا يصح انتهى‏.‏ وفي اسناد ابن عبد البر عمران بن أبي الفضل قال ابن حبان يروي الموضوعات عن الثقات وقال ابن أبي حاتم سألت عنه أبي فقال منكر وقد حدث به هشام بن عبيد اللّه الرازى فزاد فيه بعد أوحجام او دباغ قال فاجتمع به الدباغون وهموا به‏.‏ وقال ابن عبد البر هذا منكرموضوع وذكره في العلل المتناهية من طريقين إلى ابن عمر في أحدهما علي بن عروة وقد رماه ابن حبان بالوضع وفي الأخرى محمد بن الفضل بن عطية وهو متروك والأولى في ابن عدي والثانية في الدارقطني وله طريق أخرى عن غير ابن عمر رواها البزار في مسنده من حديث معاذ بن جبل رفعه ‏ "‏العرب بعضها لبعض اكفاء‏" ‏ وفيه سليمان بن أبي الجون‏.‏ قال ابن القطان لا يعرف ثم هو من رواية خالد بن معدان عن معاذ ولم يسمع منه وفي المتفق عليه من حديث أبي هريرة ‏ "‏خياركم في الجاهلية خياركم في الإسلام إذا فقهوا‏" ‏‏.‏
قوله ‏(‏إلا من الأكفاء‏)‏ جمع كفء بضم أوله وسكون الفاء بعدها همزة وهو المثل والنظير قوله ‏(‏من ترضون دينه وخلقه‏)‏ فيه دليل على اعتبار الكفاءة في الدين والخلق وقد جزم بأن اعتبار الكفاءة مختص بالدين مالك‏.‏ ونقل عن عمر وابن مسعود ومن التابعين عن محمد بن سيرين وعمر بن عبد العزيز ويدل علهي قوله تعالى ‏ "‏إن أكرمكم عند اللّه اتقاكم‏" ‏ واعتبر الكفاءة في النسب الجمهور‏.‏
وقال أبو حنيفة قريش أكفاء بعضهم بعضا والعرب كذلك وليس أحد من العرب كفؤا لقريش كما ليس أحد من غير العرب كفؤا للعرب وهو وجه للشافعية‏.‏ قال في الفتح والصحيح تقديم بني هاشم والمطلب على غيرهم ومن عدا هؤلاء أكفاء بعضهم لبعض‏.‏ وقال الثوري إذا نكح المولى العربية يفسخ النكاح وبه قال أحمد في رواية وتوسط الشافعي فقال ليس نكاح غير الأكفاء حراما فأردبه النكاح وإنما هو تقصير بالمرأة والأولياء فإذا رضوا صح ويكون حقا لهم تركوه فلو رضوا الاواحدا فله فسخه قال ولم يثبت في اعتبار الكفاءة بالنسب من حديث وأما ما أخرجه البزار من حديث معاذ رفعه ‏(‏العرب بعضهم أكفاء بعض والموالي بعضهم أكفاء بعض‏)‏ فإسناده ضعيف‏.‏ واحتج البيهقي بحديث ‏(‏ان اللّه اصطفى بني كنانة من بني اسماعيل‏)‏ الحديث وهو صحيح أخرجه مسلم لكن في الأحتجاج به لذلك نظر وقد ضم إليه بعضهم حديث قدموا قريشا ولا تقدموها ونقل ابن المنذر عن البويطي ان الشافعي قال الكفاءة في الدين وهو كذلك في مختصر البويطي قال الرافعي وهو خلاف المشهور قال في الفتح واعتبار الكفاءة في الدين متفق عليه فلاتحل المسلمة لكافر قال الخطابي إن الكفاءة معتبرة في قول أكثر العلماء بأربعة أشياء الدين والحرية والنسب والصناعة ومنهم من أعتبر السلامة من العيوب وأعتبر بعضهم اليسار ويدل على ذلك ما أخرجه أحمد والنسائي وصححه ابن حبان والحاكم من حديث بريدة رفعه أن احساب أهل الدنيا الذين يذهبون إليه المال وما أخرجه أحمد والترمذي وصححه هو والحاكم من حديث سمرة رفعه ‏(‏الحسب المال والكرم التقوي‏)‏ قال في الفتح أن يكون المراد أنه حسب من لاحسب له فيقوم النسب الشريف لصاحبه مقام المال لمن لانسب له أو أن شأن أهل الدنيا رفعة من كان كثير المال ولو كان وضيعا وضعة من كان مقلا ولو كان رفيع النسب كما هو موجود مشاهد فعلى الاحتمال الأول يمكن أن يؤخذ من الحديث اعتبار الكفاءة بالمال لا على الثاني وقد قدمنا الأشارة إلى شيء من هذا في باب صفة المرأة التي تستحب خطبتها‏.‏ قوله ‏(‏تبنى سالما‏)‏ بفتح المثناة الفوقية والموحدة وتشديد النون أي اتخذه ابنا وسالم هو ابن معقل مولى أبي حذيفة ولم يكن مولاه وإنما كان يلازمه بل هو مولى امرأة من الأنصار كما وقع في حديث الباب وهذا الحديث فيه دليل على أن الكفاءة تغتفر برضا الأعلى لا مع الرضا فقد خير النبي صلى اللّه عليه وآله وسلم بريرة لما لم يكن زوجها كفؤا لها بعد الحرية وقد قدمنا الخلاف هل كان عبدا أو حرا والراجح أنه كان عبدا كما سيأتي في باب الخيار للأمة إذا عتقت تحت عبد‏.‏ قال الشافعي اصل الكفاءة في النكاح حديث بريرة يعني هذا ومن جملة الأمور الموجبة لرفعة المتصف بها الصنائع العالية وأعلاها على الإطلاق العلم لحديث ‏(‏العلماء ورثة الأنبياء‏)‏ أخرجه أحمد وأبو داود والترمذي وابن حبان من حديث أبي الدرداء وضعفه الدارقطني في العلل‏.‏ قال المنذري وهومضطرب الإسناد وقد ذكرنا فمن ذلك قوله تعالى ‏ "‏هل يستوي الذين يعلمون والذين لا يعلمون‏" ‏ وقوله تعالى ‏ "‏يرفع اللّه الذين آمنوا منكم والذين أوتوا العلم درجات‏" ‏ وقوله تعالى ‏ "‏شهد اللّه أنه لا إله إلا هو والملائكة وأولوا العلم‏" ‏ وغير ذلك من الآيات والاحاديث المتاكثرة منها حديث ‏ "‏خياركم في الجاهلية‏" ‏ وقد تقدم‏.‏


017-استحباب الخطبة وما يدعى به المتزوج

1 - عن ابن مسعود قال ‏ "‏علمنا رسول اللّه صلى اللّه عليه وآله وسلم التشهد في الصلاة والتشهد في الحاجة وذكر تشهد الصلاة قال والتشهد في الحاجة إن الحمد للّه نستغفره ونعوذ باللّه من شرور أنفسنا من يهده اللّه فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا اللّه وأشهد أن محمدا عبده ورسوله قال ويقرأ ثلاث آيات ففسرها سفيان الثوري واتقوا اللّه حق تقاته ولا تموتن الا وأنتم مسلمون اتقوا اللّه الذي تساءلون به والأرحام إن اللّه كان عليكم رقيبا اتقوا اللّه وقولوا قولا سديدا‏" ‏ الآية‏.‏
رواه الترمذي وصححه‏.‏
2 - وعن اسمعيل بن اراهيم عن رجل من بني سليم قال ‏ "‏خطبت إلى النبي صلى اللّه عليه وآله وسلم أمامة بنت عبد المطلب فانكحني من غير أن يتشهد‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن أبي هريرة ‏ "‏ان النبي صلى اللّه عليه وآله وسلم كان إذا رفا انسانا إذا تزوج قال بارك اللّه لك وبارك عليك وجمع بينكما في خير‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
4 - وعن عقيل ابن أبي طالب ‏ "‏أنه تزوج امرأة من بني جشم فقالوا بالرفاء والبنين فقال لا تقولوا هكذا ولكن قولوا كما قال رسول اللّه صلى اللّه عليه وآله وسلم بارك لهم وبارك عليهم‏" ‏‏.‏
رواه النسائي وابن ماجه وأحمد بمعناه‏.‏ وفي رواية له ‏ "‏لاتقولوا ذلك فإن النبي صلى اللّه عليه وآله وسلم قد نهانا عن ذلك قولوا بارك اللّه فيك وبارك لك فيها‏" ‏‏.‏
حديث ابن مسعود أخرجه أيضا أبو داود والنسائي والحاكم والبيهقي وهو من رواية أبي عبيدة بن عبد اللّه بن مسعود عن أبيه ولم يسمع منه‏.‏ وقد رواه الحاكم من طريق أخرى عن قتادة عن عبد ربه عن أبي عياض عن ابن مسعود وليس فيه الآيات‏.‏ ورواه أيضا من طريق اسرائيل عن أبي إسحاق عن أبي الأحوص وأبي عبيدة أن عبد اللّه قال فذكر نحوه ورواه البيهقي من حديث واصل الأحدب عن شقيق عن ابن مسعود بتمامه‏.‏ وفي رواية للبيهقي ‏ "‏إذا أراد أحدكم أن يخطب لحاجة من النكاح أو غيره فليقل الحمد للّه نحمده ونستعينه‏" ‏ الخ وروى المصنف عن الترمذي أنه صحح حديث ابن مسعود والذي رأيناه في نسخة صحيحة منه التحسين فقط وكذلك روى الحافظ عنه في بلوغ المرام والمنذري في مختصر السنن التحسين فقط ولكنه قال الترمذي بعد أن ذرك أن الحديث حسن مالفظه رواه الأعمش عن أبي إسحاق عن أي الأحوص عن عبد اللّه عن النبي صلى اللّه عليه وآله وسلم وكلا الحديثين صحيح لأن اسرائيل جمعهما فقال عن أبي إسحاق عن أبي الأحوص وأبي عبيدة عن عبد اللّه عن النبي صلى اللّه عليه وآله وسلم‏.‏ وحديث إسماعيل بن ابراهيم أخرجه ايضا البخاري في تاريخه الكبير وقال إسناده مجهول ووقع عند في رواية أمامة بنت ربيعة بن الحرث بن عبد المطلب فكأنها نسبت في رواية أبي داود إلى جدها انتهى‏.‏ وأما جهالة الصحابي المذكور فغير قادحة كما قررنا في هذا الشرح غير مرة‏.‏ وحديث أبي هريرة سكت عنه أبو داود والمنذري وقال الترمذي حسن صحيح وصححه أيضا ابن حبان والحاكم‏.‏ وحديث عقيل أخرجه أيضا أبو يعلى والطبراني وهو من رواية الحسن عن عقيل قال في الفتح ورجاله ثقات الا أن الحسن لم يسمع من عقيل فيما يقال‏.‏
ـ وفي الباب ـ عن هبار عند الطبراني ‏ "‏ان النبي صلى اللّه عليه وآله وسلم شهد نكاح رجل فقال على الخير والبركة والألفة والطائر الميمون والسعة والرزق بارك اللّه لكم‏" ‏‏.‏ قوله ‏ "‏إن الحمد للّه‏" ‏ جاء في رواية بحذف ان وفي رواية للبيهقي بحذف إن وإثباتها بالشك فقال الحمد للّه أو أن الحمد للّه وفي آخره قال شعبة قلت لابي إسحاق هذه القصة في خطبة النكاح وفي غيرها قال في كل حاجة‏.‏ ولفظ ابن ماجه في أول هذا الحديث ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أوتى جوامع الخير وخواتيمه فعلمنا خطبة الصلاة وخطبة الحاجة فذكر خطبة الصلاة ثم خطبة الحاجة‏.‏ قوله ‏(‏وأشهد أن محمدا عبده ورسوله‏" ‏ زاد أبو داود في رواية ‏ "‏ومن يطع اللّه ورسوله فقد فاز فوزا عظيما‏" ‏ وفي رواية أخرى بعد‏.‏ قوله ‏ "‏ورسوله أرسله بالحق بشيرا ونذيرا بين يدي الساعة من يطع اللّه ورسوله فقد رشد ومن يعصهما فإنه لا يضر إلا نفسه ولا يضر اللّه شيئا‏" ‏ وقد استدل بحديث ابن مسعود هذا على مشروعية الخطبة عند عقد النكاح وعند كل حاجة قال الترمذي في سننه وقد قال أهل العلم إن النكاح جائز بغير خطبة وهو قول سفيان الثوري وغيره من أهل العلم انتهى‏.‏ ويدل على الجواز حديث اسمعيل بن إبراهيم المذكور فيكون على هذا الخطبة في النكاح مندوبة‏.‏ قوله‏:‏ ‏ "‏رفأ‏" ‏ قال في الفتح بفتح الراء وتشديد الفاء مهموز معناه دعا له‏.‏ وفي القاموس رفأه ترفئة وترفيا قال له بالرفاء والبنين أي بالالتئام وجمع الشمل انتهى‏.‏ وذلك لأن الترفئة في الأصل الالتئام يقال رفأ الثوب لأم خرقه وضم بعضه إلى بعضه وكانت هذه ترفئة الجاهلية ثم نهى النبي صلى اللّه عليه وآله وسلم عن ذلك وأرشد إلى ما في أحاديث الباب‏.‏ قوله‏:‏ ‏ "‏تزوج امرأة من بني جشم‏" ‏ في جامع الأصول عن الحسن أن عليا هو المتزوج من بني جشم وعزاه إلى النسائي واختلف في علة النهي عن الترفئة التي كانت تفعلها الجاهلية فقيل لأنه لأحمد فيها ولا ثناء ولا ذكر للّه‏.‏ وقيل لما فيه من الإشارة إلى بعض البنات لتخصيص البنين بالذكر وإلا فهو دعاء للزوج بالالتئام والائتلاف فلا كراهة فيه‏.‏ وقال ابن المنير الذي يظهر أنه صلى اللّه عليه وآله وسلم كره اللفظ لما فيه من موافقة الجاهلية لأنهم كانوا يقولونه تفاؤلا لادعاء فيظهر أنه لو قيل بصورة الدعاء لم يكره كأن يقول اللّهم ألف بينما وارزقهما بنين صالحين‏.‏


018-الزوجين يوكلان واحدا في العقد

1 - عن عقبة بن عامر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لرجل أترضى أن أزوجك فلانة نعم وقال للمرأة أترضين أن أزوجك فلانا قالت نعم فزوج أحدهما صاحبه فدخل بها ولم يفرض لها صداقا ولم يعطها شيئا وكان ممن شهد الحديبية وكان من شهد الحديبية له سهم بخيبر فلما حضرته الوفاة قال إن رسول اللّه صلى اللّه عليه وآله وسلم زوجني فلانة ولم أفرض لا صداقا ولم أعطها شيئا وأني أشهدكم أني أعطيتها من صداقها سهمي بخيبر فأخذت سهمه فباعته بمائة ألف‏" ‏‏.‏
رواه أبو داود وقال عبد الرحمن بن عوف لأم حكيم بنت قارظ ‏ "‏أتجعلين أمرك إلى قالت نعم قال فقد تزوجتك‏" ‏ ذكره البخاري في صحيحه وهو يدل على أن مذهب عبد الرحمن ان من وكل في تزويج أو بيع شيء فله أن يبيع ويزوج من نفسه وأن يتولى ذلك بلفظ واحد‏.‏
حديث عقبة بن عامر سكت عنه أبو داود والمنذري وفي إسناده عبد العزيز بن يحيى صدوق يهم‏.‏ وأثر عبد الرحمن ذكره البخاري معلقا ووصله ابن سعد من طريق ابن أبي ذئب عن سعد بن خالج ان أم حكيم ينت قارظ قالت لعبد الرحمن ابن عوف أنه قد خطبني غير واحد فزوجني أيهم رأيت قال وتجعلين ذلك إلي فقالت نعم قال قد تزوجتك قال ابن أبي ذئب فجاز نكاحه‏.‏ وقد ذكر ابن سعد أم حكيم المذكورة في النساء اللواتي لم يدركن النبي صلى اللّه عليه وآله وسلم وروين عن أزواجه وهي بنت قارظ بن خالد بن عبيد حليف بني زهرة‏.‏ وقد استدل بحديث عقبة من قال أنه يجوز أن يتولى طرفي العقد واحد وهو مروى عن الأوزاعي وربيعة والثوري ومالك وأبي حنيفة وأكثر أصحابه والليث والهادوية وأبي ثور وحكى في البحر عن الناصر والشافعي وزفر أنه لا يجوز لقوله صلى اللّه عليه وآله وسلم ‏ "‏كل نكاح لا يحضره أربعة‏" ‏ وقد تقدم‏.‏ وأجيب بأنه أراد أومن يقوم مقامهم قال في الفتح وعن مالك لو قالت الثيب لوليها زوجني بمن رأيت فزوجها من نفسه أوممن أختار لزمها ذلك ولو لن تعلم عين الزوج‏.‏ وقال الشافعي يزوجه السلطان أو ولي آخر مثله أو أبعد منه ووافقه زفر وداود وحجتهم إن الولاية شرط في العقد فلا يكون الناكح منكحا كما لا يبيع من نفسه وروى البخاري عن المغيرة تعليقا أنه خطب امرأة هو أولى الناس بها فأمر رجلا فزوجه ووصل هذا الأثر وكيع في مصنفه‏.‏ وللبيهقي من طريقه عن الثوري عن عبد الملك بن عميران المغيرة بن شعبة أراد أن يتزوج امرأة هو وليها فجعل أمرها إلى رجل المغيرة أولى منه فزوجه‏.‏ وأخرجه عبد الرزاق عن الثوري وقال فيه فأمر أبعد منه فزوجه‏.‏ وأخرجه سعيد بن منصور من طريق الشعبي ولفظه أن المغيرة خطب بنت عمه عروة بن مسعود فأرسل إلى عبد اللّه بن أبي عقيل فقال زوجنيها فقال ما كنت لأفعل أنت أمير البلد وابن عمها فأرسل المغيرة إلى عثمان بن أبي العاص فزوجها منه‏.‏ والمغيرة هو ابن شعبة بن مسعود من ولد عوف بن ثقيف فهي بنت عمه وعبد اللّه بن أبي عقيل هو ابن عمها أيضا لأن جده هو مسعود المذكور‏.‏ وأما عثمان بن أبي العاص فهو وإن كان ثقفيا لكنه لا يجتمع معهم إلا في جدهم الأعلى ثقيف لأنه من ولد جشم ابن ثقيف‏.‏ وقد استدل محمد بن الحسن على الجواز بأن اللّه لما عاتب الأولياء في تزويج من كانت من أهل المال والجمال بدون صداقها وعاتبهم على ترك تزويج من كانت قليلة المال والجمال دل على أن الولي يصح منه تزويجها من نفسه إذ لا يعاتب أحدا على ترك ما هو حرام عليه‏.‏


019-نكاح المتعة وبيان نسخه

1 - عن ابن مسعود قال ‏ "‏كنا نغزو مع رسول اللّه صلى اللّه عليه وآله وسلم ليس معنا نساء فقلنا ألا نختصى فنهانا عن ذلك ثم رخص لنا بعد أن تنكح المرأة بالثوب إلى أجل ثم قرأ عبد اللّه يا أيها الذين آمنوا لا تحرموا طيبات ما أحل اللّه لكم‏" ‏ الآية‏.‏
متفق عليه‏.‏
2 - وعن أبي جمرة قال ‏ "‏سألت ابن عباس عن متعة النساء فرخص فقال له مولىله إنما ذلك في الحال الشديد وفي النساء قلة أو نحوه فقال ابن عباس نعم‏" ‏‏.‏
رواه البخاري‏.‏
3 - وعن محمد بن كعب عن ابن عباس قال ‏ "‏إنما كانت المتعة في أول الإسلام كان الرجل يقدم البلدة ليس له بها معرفة فيتزوج المرأة بقدر ما يرى أنه يقيم فتحفظ له متاعه وتصلح له شأنه حتى نزلت هذه الآية إلا على أزواجهم أوما ملكت أيمانهم قال ابن عباس فكل فرج سواهما حرام‏" ‏‏.‏
رواه الترمذي‏.‏
4 - وعن علي رضي اللّه عنه ‏ "‏إن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن نكاح المتعة وعن لحوم الحمر الأهل زمن خيبر‏" ‏ وفي رواية ‏ "‏نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الأنسية‏" ‏‏.‏
متفق عليهما‏.‏
5 - وعن سلمة بن الأكوع قال ‏ "‏رخص لنا رسول اللّه صلى اللّه عليه وآله وسلم في متعة النساء عام أوطاس ثلاثة أيام ثم نهى عنها‏" ‏‏.‏
6 - وعن سبرة الجهني ‏ "‏أنه غزا مع النبي صلى اللّه عليه وآله وسلم فتح مكة قال فأقمنا بها خمسة عشر فأذن لنا رسول اللّه صلى اللّه عليه وآله وسلم في متعة النساء‏" ‏ وذكر الحديث إلى أن قال ‏ "‏فلم أخرج حتى حرمها رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وفي رواية ‏ "‏أنه كان مع النبي صلى اللّه عليه وآله وسلم فقال يا أيها الناس أني كنت أذنت لكم في الأستمتاع من النساء وإن اللّه قد حرم ذلك إلى يوم القيامة فمن كان منهن شيء فليخل سبيله ولا تأخذوا مما آتيتموهن شيئا‏" ‏‏.‏
رواهن أحمد ومسلم‏.‏ وفي لفظ عن سبرة قال ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم بالمتعة عام الفتح حين دخلنا مكة ثم لم نخرج منها حتى نهانا عنها‏" ‏‏.‏
رواه مسلم‏.‏ وفي رواية عنه ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع نهى عن نكاح المتعة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث ابن عباس الذي رواه المصنف من طريق أبي جمرة ونسبه إلى البخاري قيل ليس هو في البخاري‏.‏ قال الحافظ في التلخيص وأغرب المجد بن تيمية يعني المصنف فذكره عن أبي جمرة الضبعي أنه سأل ابن عباس عن متعة النساء فرخص فيه فقال له مولى إنما ذلك في الحال الشديد وفي النساء قلة فقال نعم ورواه البخاري وليس هذا في صحيح البخاري بل استغربه ابن الأثير في جامع الأصول فعزاه إلى رزين وحده ثم قال الحافظ قلت قد ذكره المزي في الأطراف في ترجمة أبي جمرة عن ابن عباس وعزاه إلى البخاري بللفظ الذي ذكره ابن تيمية سواء ثم راجعته من الأصل فوجدته في باب النهي عن نكاح المتعة أخيرا ساقه بهذا الإسناد والمتن فأعلم ذلك‏.‏ وحديث ابن عباس الثاني الذي رواه المصنف من طريق محمد بن كعب في إسناده موسى بن عبيد الربذي وهو ضعيف‏.‏ وقد ورى الرجوع عن ابن عباس جماعة منهم محمد بن خلف القاضي المعروف بوكيع في كتابه الغرر من الأخبار بسنده المتصل بسعيد بن جبير قال قلت لابن عباس ما تقول في المتعة فقد أكثر الناس فيها حتى قال فيها الشاعر‏.‏ قال‏:‏ وما قال‏.‏ قال‏:‏ قال‏:‏
قد قلت للشيخ لما طال محبسـه ** يا صاح هل لك في فتوى ابن عباس
وهل ترى رخصة الأطراف أنسة ** تكون مثواك حتى مصدر الناس
قال‏:‏ وقد قال في الشاعر‏.‏ قلت‏:‏ نعم‏.‏ قال‏:‏ فكرهها أو نهى عنها‏.‏
ورواه الخطابي أيضا بإسناده إلى سعيد بن جبير قال‏:‏ قلت لابن عباس قد سارت بفتياك الركبان وقالت فيها الشعراء‏.‏ قال‏:‏ وما قالوا‏؟‏ فذكر البيتين‏.‏ فقال‏:‏ سبحان اللّه واللّه ما بهذا أفتيت وما هي الا كالميتة لا تحل الا للمضطر‏.‏ وروى الرجوع أيضا البيهقي وأبو عوانة في صحيحه قال في الفتح بعد أن ساق عن ابن عباس روايات الرجوع وساق حديث سهل بن سعد عند الترمذي بلفظ إنما رخص النبي صلى اللّه عليه وآله وسلم في المتعة لعزبة كانت بالناس شديدة ثم نهى عنها بعد ذلك ما لفظه فهذه أخبار يقوى بعضها بعضها‏.‏ وحاصلها أن المتعة إنما رخص فيها بسبب العزبة في حال السفر ثم قال وأخرج البيهقي من حديث أبي ذر بإسناد حسن إنما كانت المتعة لحربنا وخوفنا وروى عبد الرزاق في مصنفه أن ابن عباس يراها حلالا ويقرأ فما استمتعتم به منهن‏.‏ قال وقال ابن عباس في حرف أبي بن كعب إلى أجل مسمى قال وكان يقول يرحم اللّه عمر ما كانت المتعة الا رحمة رحم اللّه بها عباده ولولا نهي عمر لما احتيج إلى الزنا أبدا وذكر ابن عبد البر عن عمارة مولى الشريد سألت ابن عباس عن المتعة اسفاح هي أم نكاح فقال لا نكاح ولاسفاح قلت فما هي قال المتعة كما قال اللّه تعالى قلت وهل عليها حيضة قال نعم قلت ويتوارثان قال لا وقد روى ابن حزم في المحلى عن جماعة من الصحابة غير ابن عباس فقال وقد ثبت على تحليلها بعد رسول اللّه صلى اللّه عليه وآله وسلم جماعة من السلف منهم من الصحابة أسماء بنت أبي بكر وجابر بن عبد اللّه وابن مسعود وابن عباس ومعاوية وعمرو بن حريث وأبو سعيد وسلمة ابنا أمية بن خلف‏.‏ ورواه جابر عن الصحابة مدة رسول اللّه صلى اللّه عليه وآله وسلم ومدة أبي بكر ومدة عمر إلى قرب آخر خلافته وروى عنه إنما أنكرها إذا لم يشهد عليها عد لأن فقط وقال بها من التابعين طاوس وعطاء وسعيد بن جبير وسائر فقهاء مكة انتهى كلامه‏.‏ ثم ذكر الحافظ في التلخيص بعد أن نقل هذا الكلام عن ابن حزم من روى من المحدثين حل المتعت عن المذكورين ثم قال ومن المشهورين بإباحتها ابن جريج فقيه مكة ولهذا قال الأوزاعي فيما رواه الحاكم في علوم الحديث يترك من قول أهل الحجاز خمس فذكر منها متعة النساء من قول أهل مكة واتيان النساء في أدبارهن من قول أهل المدينة ومع ذلك فقد روى أبو عوانة في صحيحه عن ابن جريج أنه قال لهم بالبصرة اشهدوا أني قد رجعت عنها بعد أن حدثهم فيها ثمانية عشر حديثا أنه لا بأس بها‏.‏ وممن حكى القول بجواز المتعة عن ابن جريج الإمام المهدي في البحر وحكاه عن الباقر والصادق والأمامية انتهى‏.‏ وقال ابن المنذر جاء عن الأوائل الرخصة فيها ولا أعلم اليوم أحدا يحيزها الابعض الرافضة ولامعنى لقول يخالف كتاب اللّه وسنة رسوله‏.‏ وقال عياض ثم وقع الإجماع من جميع العلماء على تحريمها إلا الروافض وأما ابن عباس فروى عنه أنه أباحها وروى عنه أنه رجع عن ذلك‏.‏ قال ابن بطال روى أهل مكة واليمن عن ابن عباس إباحة المتعة وروى عنه الرجوع بأسانيد ضعيفة وإجازة المتعة عنه أصح وهو مذهب الشيعة قال وأجمعوا على أنه متى وقع الآن أبطل سواء كان قبل الدخول أم بعده إلا قول زفر أنه جعلها كالشروط الفاسدة ويرده‏.‏
قوله صلى اللّه عليه وآله وسلم ‏ "‏فمن كان عنده شيء فليخل سبيله‏" ‏ وقال الخطابي تحريم المتعة كالإجماع الا عن بعض الشيعة ولا يصح على قاعدتهم في الرجوع في المخالفات إلى على صح عن علي أنها نسخت ونقل البيهقي عن جعفر بن محمد أنه سئل عن المتعة فقال هي الزنا بعينه‏.‏ وقال ابن دقيق العيد ما حكاه بعض الحنفية عن مالك من الجواز خطأ فقد بالغ المالكية في منع النكاح المؤقت حتى أبطلوا توقيت الحل بسببه فقالوا لوعلق على وقت لا بد من مجيئه وقع الطلاق الآن لأنه توقيت للحل فيكون في معنى نكاح المتعة قال عياض وأجمعوا على أن شرط البطلان التصريح بالشرط فلو نوى عند العقد أن يفارق بعد مدة صح نكاحه إلا الأوزاعي فأبطله واختلفوا هل يحد ناكح المتعة أو يعذر على قولين‏.‏ وقال القرطبي الروايات كلها متفقة على أن زمن إباحة المتعة لم يطل وأنه حرم ثم أجمع السلف والخلف على تحريمها الا من لا يلتفت إليه من الروافض وجزم جماعة من الأئمة بتفرد ابن عباس بإباحتها ولكن قال ابن عبد البر أصحاب ابن عباس من أهل مكة واليمن على إباحتها ثم اتفق فقهاء الأمصار على تحريمها وقد ذكر الحافظ في فتح الباري بعد ما حكى عن ابن حزم كلامه السالف المتضمن لرواية جواز المتعة عن جماعة من الصحابة ومن بعدهم مناقشات فقال وفي جميع ما أطلقه نظر أما ابن مسعود إلى آخر كلامه فليراجع‏.‏
وقال الحازمي في الناسخ والمنسوخ بعد أن ذكر حديث ابن مسعود المذكور في الباب مالفظه وهذا الحكم كان مباحا مشروعا في صدر الإسلام وإنما أباحه النبي صلى اللّه عليه وآله وسلم للسبب الذي ذكره ابن مسعود وإنما ذلك يكون في أسفارهم ولم يبلغنا أن النبي صلى اللّه عليه وآله وسلم إباحة لهم وهم في بيوتهم ولهذا نهاهم عنه غير مرة ثم إباحه لهم في أوقات مختلفة حتى حرمه عليهم في آخر أيامه صلى اللّه عليه وآله وسلم وذلك في حجة الوداع وكان تحريم تأييد لا توقيت فلم يبق اليوم في ذلك خلاف بين فقهاء الأمصار وأئمة الأمة الا شيئا ذهب إليه بعض الشيعة ويروى أيضا عن ابن جرير جوازه انتهى‏.‏ إذا تقرر لك معرفة من قال بإباحة المتعة فدليلهم على الإباحة ما ثبت من إباحته صلى اللّه عليه وآله وسلم في مواطن متعددة‏.‏ منها في عمرة القضاء كما أخرجه عبد الرزاق عن الحسن البصري وابن حبان في صحيحه من حديث سبرة‏.‏ ومنها في خيبر كما في حديث علي المذكور في الباب‏.‏ ومنها عام الفتح كما في حديث سبرة بن معبد المذكور أيضا‏.‏ ومنها يوم حنين رواه النسائي من حديث علي قال الحافظ ولعله تصحيف عن خيبر وذكره الدارقطني عن يحيى بن سعيد بلفظ حنين‏.‏ ووقع في حديث سلمة المذكور في الباب في عام أوطاس‏.‏ قال السهيلي هو موافق في رواية من روى عام الفتح فإنهما كانا في عام واحد‏.‏ ومنها في تبوك رواه الحازمي والبيهقي عن جابر ولكنه لم يبحها لهم النبي صلى اللّه عليه وآله وسلم هنالك فإن لفظ حديث جابر عند الحازمي ‏ "‏قال خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم إلى غزوة تبوك حتى إذا كنا عند الثنية مما بلى الشام جاءتنا نسوة تمتعنا بهن يطفن برحالنا فسألنا رسول اللّه صلى اللّه عليه وآله وسلم عنهم فأخبرناه فغضب وقام فينا خطيبا فحمد اللّه وأثنى عليه ونهى عن المتعة فتوادعنا يومئذ ولم نعد ولا نعود فيها أبدا فلهذا سميت ثنية الوداع‏" ‏‏.‏ قال الحافظ وهذا إسناد ضعيف لكن عند ابن حبان من حديث أبي هريرة ما يشهد له وأخرجه البيهقي أيضا وأجيب بما قاله الحافظ في الفتح أنه لا يصح من روايات الأذن بالمتعة شيء بغير علة إلا في غزوة الفتح وذلك لأن الأذن في عمرة القضاء لا يصح لكونه من مراسيل الحسن ومراسيله ضعيفة لأنه كان يأخذ عن كل أحد وعلى تقدير ثبوته فلعله أراد أيام خيبر لأنهما كانا في سنة واحدة كما في الفتح وأوطاس أنهما في غزوة واحدة ويبعد كل البعد أن يقع الأذن في غزوة أوطاس بعد أن يقع التصريح في أيام الفتح قبلها فإنها حرمت إلى يوم القيامة وأما في غزوة خيبر فطريق توجيه الحديث وإن كانت صحيحة ولكنه قد حكى البيهقي عن الحميدي ان سفيان كان يقول أن قوله في الحديث يوم خيبر يتعلق بالحمر الأهلية لا بالمتعة‏.‏ وذكر السهيلي أن ابن عيينة روى عن الزهري بلفظ نهى عن أكل الحمر الأهلية عام خيبر وعن المتعة بعد ذلك أو في غير ذلك اليوم انتهى‏.‏
وروى ابن عبد البر أن الحميدي ذكر عن ابن عيينة أن النهي زمن خيبر عن لحوم الحمر الأهلية وأما المتعة فكان في غير يوم خيبر قال ابن عبد البر وعلى هذا أكثر الناس وقال أبو عوانة في صحيحه سمعت أهل العلم يقولون معنى حديث على أنه نهى يوم خيبر عن لحوم الحمر الأهلية وأما المتعة فسكت عنها وإنما نهى عنها يوم الفتح انتهى‏.‏ قال في الفتح والحامل لهؤلاء على هذا ما ثبت من الرخصة فيها بعد زمن خيبر كما أشار البيهقي ولكنه يشكل على كلام هؤلاء ما في البخاري في الذبائح من طريق مالك بلفظ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم يوم خيبر عن متعة النساء وعن لحوم الحمر الأهلية‏" ‏ وهكذا أخرجه مسلم من رواية ابن عيينة‏.‏ وأما في غزوة حنين فهو تصحيف كما تقدم والأصل خيبر وعلى فرض عدم ذلك التصحيف فيمكن أن يراد ما وقع في غزوة أوطاس لكونها هي وحنين واحدة وأما في غزوة تبوك لم يقع منه صلى اللّه عليه وآله وسلم أذن بالاستمتاع كما تقدم وإذا تقرر هذا فالأذن الواقع منه صلى اللّه عليه وآله وسلم بالمتعة يوم الفتح منسوخ بالنهي عنها المؤبد كما في حديث سبرة الجهني وهكذا لو فرض وقوع الأذن منه صلى اللّه عليه وآله وسلم في موطن من المواطن قبل يوم الفتح كان نهيه عنها يوم الفتح ناسخا له‏.‏ وأما رواية النهي عنها في حجة الوداع فهو اختلاف على الربيع بن سبرة والرواية عنه بأن النهي في يوم الفتح أصح وأشهر ويمكن الجمع بأنه صلى اللّه عليه وآله وسلم أراد إعادة النهي ليشيع ويسمعه من لم يسمعه قبل ذلك ولكنه يعكر على ما في حديث سبرة من التحريم المؤبد ما أخرجه مسلم وغيره عن جابر قال كنا نستمتع بالقبضة من الدقيق والتمر الأيام على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر وصدرأ من خلافة عمر حتى نهانا عنها عمر في شأن حديث عمر وبن حريث فإنه يبعد كل البعد أن يجهل جمع من الصحابة النهي المؤبد الصادر عنه صلى اللّه عليه وآله وسلم في جمع كثير من الناس ثم يستمرون على ذلك حياته صلى اللّه عليه وآله وسلم وبعد موته حتى ينهاهم عنها عمر‏.‏ وقد اجيب عن حديث جابر هذا بأنهم فعلوا ذلك في زمن رسول اللّه صلى اللّه عليه وآله وسلم ثم لم يبلغه النسخ حتى نهى عنها عمر وأعتقد أن الناس باقون على ذلك لعدم الناقل وكذلك يحمل فهل غيره من الصحابة ولذا ساغ لعمر ان ينهى ولهم الموافقة‏.‏
وهذا الجواب وإن كان لا يخلو عن تعسف ولكنه أوجب المصير إليه حديث سبرة الصحيح المصرح بالتحريم المؤبد وعلى كل حال فنحن متعبدون بما بلغنا عن الشارع وقد صح لنا عنه التحريم المؤبد ومخالفة طائفة من الصحابة له غير قادحة في حجيته ولا قائمة لنا بالمعذرة عن العمل به كيف والجمهور من الصحابة قد حفظوا التحريم وعملوا به ورووه لنا حتى قال ابن عمر فيما أخرجه عنه ابن ماجه بإسناد صحيح ‏(‏إن رسول اللّه صلى اللّه عليه وآله وسلم أذن لنا في المتعة ثلاثا ثم حرمها واللّه لا أعلم أحد تمتع وهو محصن إلا رجمته بالحجارة‏)‏ وقال أبو هريرة فيما يرويه عن النبي صلى اللّه عليه وآله وسلم ‏(‏هدم المتعة الطلاق العدة والميراث‏)‏ أخرجه الدارقطني وحسنه الحافظ ولا يمنع من كونه حسنا كون في إسناده مؤمل بن إسماعيل لأن الاختلاف فيه لا يخرج حديثه عن حد الحسن إذا أنضم إليه من الشواهد ما يقويه كما هو الشأن الحسن لغيره وأما ما يقال من أن تحليل المتعة مجمع عليه والمجمع عليه قطعى وتحريمها مختلف فيه المختلف فيه ظني والظني لا ينسخ القطعى فيجاب عنه أولا بمنع هذه الدعوى أعني كون القطعي لا ينسخه الظني فما الدليل عليها ومجرد كونها مذهب الجمهور غير مقنع لمن قام في مقام المنع يسائل خصمه عن دليل العقل والسمع بإجماع المسلمين وثانيا بأن النسخ بذلك الظني إنما هو لاستمرار الحل لا لنفس الحل والاستمرار ظني لا قطعي‏.‏ وأما قراءة ابن عباس وابن مسعود وأبي بن كعب وسعيد بن جبير ‏ "‏فما استمتعتم به منهن إلى أجل مسمى‏" ‏ فليست بقرآن عند مشترطي التواتر ولا سنة لأجل روايتها قرآنا فيكون من قبيل التفسير للآية وليس ذلك بحجة‏.‏ وأما عند من لم يشترط التواتر فلا مانع من نسخ ظني القرآن بظني السنة كما تقرر في الأصول‏.‏


020-نكاح المحلل

1 - عن ابن مسعود قال ‏ "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم المحلل والمحلل له‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه والخمسة إلا النسائي من حديث علي مثله‏.‏
2 - وعن عقبة بن عامر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ألا أخبركم بالتيس المستعار قالوا بلى يا رسول اللّه قال هو المحلل لعن اللّه المحلل والمحلل له‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث ابن مسعود صححه ابن القطان وابن دقيق العيد على شرط البخاري وله طريق أخرى أخرجها عبد الرزاق وطريق ثالثة أخرجها إسحاق في مسنده‏.‏ وحديث علي صححه ابن السكن وأعله الترمذي فقال روي عن مجالد عن الشعبي عن جابر وهو وهم انتهى‏.‏ وفي إسناده مجالد وفيه ضعف‏.‏ وحديث عقبة ابن عامر أخرجه أيضا الحاكم وأعله أبو زرعة وأبو حاتم بالإرسال‏.‏ وحكى الترمذي عن البخاري أنه استنكره‏.‏ وقال أبو حاتم ذكرته ليحيى بن بكير فأنكره إنكارا شديدا وسياق إسناده في سنن ابن ماجه هكذا حدثنا يحيى بن عثمان بن صالح المصري قال حدثنا أبي قال سمعت الليث بن سعد يقول قال لي مشرح بن عاهان قال عقبة بن عامر فذكره‏.‏ ويحيى بن عثمان ضعيف‏.‏ ومشرح قد وثقه ابن معين‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن ماجه وفي إسناده زمعة بن صالح وهو ضعيف وعن أبي هريرة عند أحمد واسحاق والبيهقي والبزار وابن أبي حاتم في العلل والترمذي في العلل وحسنه البخاري والأحاديث المذكورة تدل على تحريم التحليل لا اللعن إنما يكون على ذنب كبير‏.‏ قال الحافظ في التلخيص استدلوا بهذا الحديث على بطلان النكاح إذا شرط الزوج أنه إذا نكحها بانت منه أو شرط أنه يطلقها أو نحو ذلك وحملوا الحديث على ذلك ولا شك أن إطلاقه يشمل هذه الصورة وغيرها لكن روى الحاكم والطبراني في الأوسط عن عمر أنه جاء إليه رجل فسأله عن رجل طلق امرأته ثلاثا فتزوجها أخ له عن غير مؤامرة ليحلها لأخيه هل تحل للأول إلا بنكاح رغبة كنا نعد هذا سفاحا على عهد رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ قال وقال ابن حزم ليس الحديث على عموم في كل محلل إذ لو كان كذلك لدخل فيه كل واهب وبائع ومزوج فصح أنه أراد به بعض المحللين وهو من أحل حراما لغيره بلا حجة فتعين أن يكون ذلك في من شرط ذلك لأنهم لم يختلفوا في أن الزوج إذا لم ينو تحليلها للأول ونوت هي أنها لا تدخل في اللعن فدل على أن المعتبر الشرط انتهى‏.‏ ومن المجوزين للتحليل بلا شرط أبو ثور وبعض الحنفية والمؤيد باللّه والهادوية وحملوا أحاديث التحريم على ما إذا وقع الشرط أنه نكاح تحليل‏.‏ قالوا وقد روى عبد الرزاق أن امرأة أرسلت إلى رجل فزوجته نفسها ليحلها لزوجها فأمره عمر بن الخطاب أن يقيم معها ولا يطلقها وأوعده أن يعاقبه إن طلقها فصحح نكاحه ولم يأمره باستئنافه‏.‏ وروى عبد الرزاق أيضا عن عروة بن الزبير أنه كان لا يرى بأسا بالتحليل إذا لم يعلم أحد الزوجين‏.‏ قال ابن حزم وهو قول سالم بن عبد اللّه والقاسم بن محمد قال ابن القيم في أعلام الموقعين وصح عن عطاء فيمن نكح امرأة محللا ثم رغب فيها فأمسكها قال لابأس بذلك‏.‏ قال الشعبي لا بأس بالتحليل إذا لم يأمر به الزوج‏.‏ وقال الليث عن سعد أن تزوجها ثم فارقها فترجع إلى زوجها وقال الشافعي وأبو ثور المحلل الذي يفسد نكاحه هو من تزوجها ليحلها ثم يطلقها فأما من لم يشترط ذلك في عقد النكاح فعقده صحيح لا داخلة فيه سواء شرط عليه ذلك قبل العقد أو لم يشرط نوى ذلك أو لم ينوه‏.‏ قال أبو ثور وهو مأجور‏.‏ وروى بشر بن الوليد عن أبي يوسف عن أبي حنيفة مثل هذا سواء‏.‏ وروى أيضا عن محمد وأبي يوسف عن أبي حنيفة أنه إذا نوى الثاني والمرأة التحليل للأول لم تحل له بذلك‏.‏ وروى الحسن بن زياد عن زفر وأبي حنيفة أنه إن شرط عليه في نفس العقد أنه إنما تزوجها ليحلها للأول فإنه نكاح صحيح ويبطل الشرط وله أن يقيم معها فهذه ثلاث روايات عن أبي حنيفة قالوا وقد قال اللّه تعالى ‏ "‏فلا تحل له من بعد حتى تنكح زوجا غيره‏" ‏ وهذا زوج قد عقد بمهر وولى ورضاها وخلوها عن الموانع الشرعية وهو راغب في ردها إلى زوجها الأول فيدخل في حديث ابن عباس ‏(‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا إلانكاح رغبة‏)‏ وهذا نكاح رغبة في تحليلها للمسلم كما أمر اللّه تعالى بقوله ‏ "‏حتى تنكح زوجا غيره‏" ‏ والنبي صلى اللّه عليه وآله وسلم إنما شرط في عودها إلى الأول مجرد ذوق العسيلة بينهما فالعسيلة حلت له بالنص‏.‏
وأما لعنه صلى اللّه عليه وآله وسلم للمحلل فلا ريب أنه لم يرد كل محلل ومحلل له فإن الولي محلل لما كان حراما قبل العقد والحاكم المزوج محلل بهذا الاعتبار والبائع أمته محلل للمشتري وطأها فإن قلنا العام إذا خصص صار مجملا فلا احتجاج بالحديث وإن قلنا هو حجة فيما عدا التخصيص فذلك مشروط ببيان المراد منه ولسنا ندري المحلل المراد من هذا النص أهو الذي نوى التحليل أو شرطه قبل العقد أو شرطه في صلب العقد أو الذي أحل ما حرمه اللّه تعالى ورسوله ووجدنا كل من تزوج مطلقة ثلاثا فإنه محلل ولو لم يشترط التحليل أو لم ينوه فإن الحل حصل بوطئه وعقده ومعلوم قطعا أنه لم يدخل في النص فعلم أن النص إنما أراد به من أحل الحرام بفعله أو عقده وكل مسلم لا يشك في أنه أهل للعنة وأما من قصد الإحسان إلى أخيه المسلم ورغب في جمع شمله بزوجته ولم شعثه وشعث أولاده وعياله فهو محسن وما على المحسنين من سبيل فضلا عن أن يلحقهم لعنة رسول اللّه صلى اللّه عليه وآله وسلم ولا يخفاك أن هذا كله بمعزل عن الجواب بل هو من المجادلة بالباطل البحث ودفعه لا يخفى على عارف‏.‏


021-نكاح الشغار

1 - عن نافع عن ابن عمر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نى عن الشغار والشغار أن يزوج الرجل ابنته على ان يزوّجه ابنته وليس بينهما صداق‏" ‏‏.‏
رواه الجماعة لكن الترمذي لم يذكر تفسير الشغار وأبو داود جعله من كلام نافع وهو كذلك في رواية متفق عليه‏.‏
2 - وعن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا شغار في الإسلام‏" ‏‏.‏
رواه مسلم‏.‏
3 - وعن أبي هريرة قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الشغار والشغار أن يقول الرجل زوجني ابنتك وأزوجك ابنتي أو زوجني أختك وأزوجك أختي‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
4 - وعن عبد الرحمن بن هرمز الأعرج ‏ "‏أن العباس بن عبد اللّه بن عباس أنكح عبد الرحمن بن الحكم ابنته وأنكحه عبد الرحمن ابنته وقد كانا جعلاه صداقا فكتب معاوية بن أبي سفيان إلى مروان بن الحكم يأمره بالتفريق بينما وقال في كتابه هذا الشغار الذي نهى عنه رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5 - وعن عمران بن حصين ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا جلب ولا جنب ولا شغار في الاسلام ومن انتهب فليس منا‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
حديث معاوية في إسناده محمد بن إسحاق وقد تقدم اختلاف الأئمة في الأحتجاج بحديثه
ـ وفي الباب ـ عن أنس عند أحمد والترمذي وصححه والنسائي وعن جابر عند مسلم وأخرج البيهقي عن جابر أيضا نهى عن الشغار والشغار أن تنكح هذه بهذه بغير صداق بضع هذه صداق هذه وبضع هذه صداق هذه وأخرج عبد الرزاق عن أنس أيضا مرفوعا لا شغار في الاسلام والشغار أن يزوج الرجل الرجل أخته بأخته‏.‏ وأخرج أبو الشيخ من حديث أبي ريحانة أن النبي صلى اللّه عليه وآله وسلم نهى عن المشاغرة والمشاغرة أن يقول زوج هذا من هذه وهذه من هذا بلا مهر‏.‏ وأخرج الطبراني عن أبيّ بن كعب مرفوعا ‏ "‏لا شغار قالوا يا رسول اللّه وما الشغار قال إنكاح المرأة بالمرأة لا صداق بينهما‏" ‏ قال الحافظ وإسناده وإن كان ضعيفا لكنه يستأنس به في هذا المقام‏.‏ قوله ‏ "‏الشغار‏" ‏ بمعجمتين الأولى مكسورة‏.‏ قوله‏:‏ ‏ "‏والشغار ان يزوج‏" ‏ الخ قال الشافعي لا أدري التفسير عن النبي صلى اللّه عليه وآله وسلم أو عن ابن عمر أو عن نافع أو عن مالك هكذا حكى عن الشافعي البيهقي في المعرفة قال الخطيب تفسير الشغار ليس من كلام النبي صلى اللّه عليه وآله وسلم وإنما هو من قول مالك وهكذا قال غير الخطيب قال القرطبي تفسير الشغار وصحيح موافق لما ذكره أهل اللغة فإن كان مرفوعا فهو المقصود وإن كان من قول الصحابي فمقبول أيضا لأنه أعلم بالمقال وأقعد بالحال‏.‏ وللشغار صورتان إحداهما المذكورة في الأحاديث وهي خلو بضع كل منهما من الصداق والثانية أن يشرط كل واحد من الوليين على الآخر أن يزوجه وليته فمن العلماء من اعتبر الأولى فقط فمنعها دون الثانية وليس المقتضي للبطلان عندهم مجرد ترك ذكر الصداق لأن النكاح يصح بدون تسميته بل المقتضى لذلك جعل البضع صداقا واختلفوا فيما إذا لم يصرح بذكر البضع فالأصح عندهم الصحة‏.‏ قال القفال العلة في البطلان التعليق والتوقيف وكأنه يقول لا ينعقد لك نكاح ابنتي حتى ينعقد لي نكاح ابنتك وقال الخطابي كان ابن أبي هريرة يشبهه برجل تزوج امرأة ويستثني عضوا منها وهذا مما لا خلاف في فساده‏.‏ قال الحافظ وتقرير ذلك أنه يزوج وليته ويستثني بضعها حيث يجعله صداقا للأخرى وقال المؤيد باللّه وأبو طالب العلة كون البضع صار ملكا للأخرى‏.‏ قال ابن عبد البر أجمع العلماء على أن نكاح الشغار لا يجوز ولكن اختلفوا في صحته فالجمهور على البطلان‏.‏ وفي رواية عن مالك يفسخ قبل الدخول لا بعده وحكاه ابن المنذر عن الأوزاعي وذهبت الحنفية إلى صحته ووجوب المهر وهو قول الزهري ومكحول والثوري والليث ورواية عن أحمد وإسحاق وأبي ثور هكذا في الفتح قال وهو قوي على مذهب الشافعي لاختلاف الجهة لكن قال الشافعي النساء محرمات إلا ما أحل اللّه أو ملك يمين فإذا ورد النهي عن نكاح تأكد التحريم انتهى‏.‏ وظاهر ما في الأحاديث من النهي والنفي إن الشغار حرام باطل وهو غير مختص بالبنات والأخوات قال النووي اجمعوا على ان غير البنات من الأخوات وبنات الأخ وغيرهن كالبنات في ذلك انتهى‏.‏ وتفسير الجلب والجنب قد تقدم في الزكاة‏.‏


022-الشروط في النكاح وما نهى عنه منها

1 - عن عقبة بن عامر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أحق الشروط أن يوفي به ما استحللتم به الفروج‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يخطب الرجل على خطبة أخيه أو يبيع على بيعه ولا تسأل المرأة طلاق أختها لتكتفي ما في صحفتها أو إنائها فإنما رزقها على اللّه تعالى‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ عليه ‏ "‏نهى أن تشترط المرأة طلاق أختها‏" ‏‏.‏
3 - وعن عبد اللّه بن عمرو ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يحل أن تنكح امرأة بطلاق أخرى‏" ‏‏.‏
رواه أحمد‏.‏
قوله ‏ "‏أحق الشروط أن يوفى به‏" ‏ في رواية للبخاري ‏ "‏أحق ما أوفيتم من الشروط‏" ‏ وفي أخرى له ‏ "‏أحق الشروط أن توفوا به‏" ‏‏.‏ قوله ‏ "‏ما استحللتم به الفروج‏" ‏ أي أحق الشروط بالوفاء شروط النكاح لان أمره أحوط وبابه أضيق‏.‏
قال الخطابي الشروط في النكاح مختلفة فمنها ما يجب الوفاء به اتفاقا وهو ما أمر اللّه به من أمساك بمعروف أو تسريح بإحسان وعليه حمل بعضهم هذا الحديث ومنها ما لا يوفى به اتفاقا كسؤال المرأة طلاق أختها‏.‏ ومنها اختلف فيه كاشتراط أن لا يتزوج عليها أو لا يتسرى أو لا ينقلها من منزلها إلى منزله وعند الشافعية الشروط في النكاح على ضربين منها ما يرجع إلى الصداق فيجب الوفاء به وما يكون خارجا عنه فيختلف الحكم فيه‏‏‏.‏
قوله ‏ "‏نهى أن يخطب الرجل على خطبة أخيه‏" ‏ قد تقدم الكلام على هذا في أول الكتاب النكاح‏.‏ قوله‏:‏ ‏ "‏أو يبيع على بيعه‏" ‏ قد تقدم الكلام عليه في كتاب البيع‏.‏ قوله ‏ "‏ولا تسأل المرأة طلاق أختها‏" ‏ ظاهر هذا التحريم وهو محمول على ما إذا لم يكن هناك سبب يجوز ذلك لريبة في المرأة لا ينبغي معها أن تستمر في عصمة الزوج ويكون ذلك على سبيل النصيحة المحضة أو لضرر يحصل لها من الزوج أو للزوج منها أو يكون سؤالها ذلك تفويضا وللزوج رغبة في ذلك فيكون كالخلع من الأجنبي إلى غير ذلك من المقاصد المختلفة‏.‏ وقال ابن حبيب حمل العلماء هذا النهي على الندب فلو فعل ذلك لم يفسخ النكاح وتعقبه ابن بطال بأن نفي الحل صريح في التحريم ولكن لا يلزم منه فسخ النكاح وإنما فيه التغليظ على المرأة أن تسأل طلاق الأخرى ولترض بما قسم اللّه لها والتصريح بنفي الحل وقع في رواية أحمد المذكورة في الباب ووقع أيضا في رواية للبخاري‏.‏ قوله‏:‏ ‏ "‏لتكتفي‏" ‏ بفتح التاء المثناة الأولى وسكون الكاف من كفأت الاناء إذا قلبته وأفرغت ما فيه‏.‏ وفي رواية للبخاري ‏ "‏لتستفرغ ما في صحفتها‏" ‏ وفي رواية له ‏ "‏لتكفأ‏" ‏ وأخرجه أبو نعيم في المستخرج بلفظ ‏ "‏لا يصلح لامرأة أن تشترط طلاق أختها لتكتفيء إناءها‏" ‏ وأخرجه الإسماعيلي وقال ‏ "‏لتكتفيء‏" ‏ وكذا البيهقي وهو بفتح المثناة وسكون الكاف وبالهمزة‏.‏
وفي رواية للبخاري ‏ "‏لتكفيء‏" ‏ بضم المثناة من أكفأته بمعنى أملته والمراد بقوله ما في صحفتها ما يحصل لها من الزوج وكذلك معنى أوانائها‏.‏ قوله ‏ "‏طلاق أختها‏" ‏ قال الثوري معنى هذا الحديث نهى المرأة الأجنبية أن تسأل رجلا طلاق زوجته وأن يتزوجها هي فيصير لها من نفقته ومعونته ومعاشرته ما كان للمطلقة فعبر عن ذلك بقوله لتكتفيء ما في صفحتها والمراد بأختها غيرها سواء كانت أختها من النسب أو الرضاع أو الدين‏.‏ وحمل ابن عبد البر الأخت هنا على الضرة ومن الشروط التي هي من مقتضيات النكاح ومقاصده شرطها عليه العشرة بالمعروف والإنفاق والكسوة والسكنى وأن لا يقصر في شيء من حقها من قسمة ونحوها وشرطه عليها أن لا تخرج إلا بأذنه ولا تمنعه نفسها ولا تتصرف في متاعه إلا برضاه‏.‏ وأما الشروط التي تنافي مقتضى العقد كأن تشترط عليه أن لا يقسم لضرتها أولا ينفق علياه أولا يتسرى أو يطلق من كانت تحته فلا يجب الوفاء بشيء من ذلك ويصح النكاح‏.‏ وفي قول للشافعي يبطل النكاح‏.‏وقال أحمد وجماعة يجب الوفاء بالشروط مطلقا وقد استشكل ابن دقيق العيد حمل الحديث على الشروط التي هي من مقتضيات النكاح‏.‏ وقال تلك الأمور لا تؤثر الشروط في ايجادها وسياق الحديث يقتضي الوفاء بها والشروط التي هي من مقتضى العقد مستوية في وجوب الوفاء بها .
ـ واختلف ـ أهل العلم في اشتراط المرأة أن لا يخرجها زوجها من بلدها‏.‏ فحكى الترمذي عن أهل العلم من الصحابة قال ومنهم عمر أنه يلزم قال وبه يقول الشافعي وأحمد واسحاق‏.‏ وروى ابن وهب بإسناد جيد أن رجلا تزوج امرأة فشرط أن لا يخرجها من دارها فارتفعوا إلى عمر فوضع الشرط وقال المرأة مع زوجها قال أبو عبيدة تضادت الروايات عن عمر في هذا‏.‏ وحكى الترمذي عن علي أنه قال سبق شرط اللّه شرطها قال وهو قول الثوري وبعض أهل الكوفة قال أبو عبيدة وقد قال بقول عمر عمرو بن العاص ومن التابعين طاوس وأبو الشعثاء وهو قول الأوزاعي‏.‏
وقال الليث والثوري والجمهور بقول علي حتى لو كان صداق مثلها مائة مثلا فرضيت بخمسين على أن لا يخرجها فله إخراجها ولا يلزمه إلا المسمى‏.‏ وقالت الحنفية لها أن ترجع عليه بما نقصت له من الصداق‏.‏ وقال الشافعي يصح النكاح ويلغو الشرط ويلزمه مهر المثل وعنه يصح وتستحق الكل كذا في الفتح قال أبو عبيدة والذي نأخذ به انا نأمره بالوفاء بشرطه من غير أن نحكم عليه بذلك‏.‏ قال وقد أجمعوا على أنها لو اشترطت عليه أن لا يطأها لم يجب الوفاء بذلك عليه أن لا يطأها لم يجب الوفاء بذلك اشترط فكذلك هذا ومما يقوي حمل حديث عقبة على الندب حديث عائشة في قصة بريرة المتقدم بلفظ ‏ "‏كل شرط ليس في كتاب اللّه فهو باطل‏" ‏ وقد تقدم أيضا حديث ‏ "‏المسلمون عند شروطهم إلا شرطا أحل حراما أو حرم حلالا‏" ‏ وأخرج الطبراني في الصغير بإسناد حسن عن جابر ‏ "‏إن النبي صلى اللّه عليه وآله وسلم خطب أم مبشر بنت البراء بن معرور فقالت إني شرطت لزوجي أن لا أتزوج بعده فقال النبي صلى اللّه عليه وآله وسلم أن هذا لا يصلح‏" ‏‏.‏


023-نكاح الزاني والزانية

1 - عن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم الزاني المجلود لا ينكح إلا مثله‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن عبد اللّه بن عمرو بن العاص ‏ "‏أن رجلا من المسلمين أستأذن رسول اللّه صلى اللّه عليه وآله وسلم في امرأة يقال لها أم مهزول كانت تسافح وتشترط له أن تنفق عليه قال فاستأذن نبي اللّه صلى اللّه عليه وآله وسلم أو ذكر له أمرها فقرأ عليه نبي اللّه صلى اللّه عليه وآله وسلم والزانية لا ينكحها إلا زان أو مشرك‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن مرثد بن أبي مرثد الغنوي كان يحمل الأساري بمكة وكان بمكة بغي يقال لها عناق وكانت وكانت صديقته قال فجئت النبي صلى اللّه عليه وآله وسلم فقلت يا رسول اللّه أنكح عناقا قال فسكت عني فنزلت والزانية لا ينكحها إلا زان أو مشرك فدعاني فقرأها عليّ وقال لا تنكحها‏" ‏‏.‏
رواه أبو داود والنسائي والترمذي‏.‏
حديث أبي هريرة قالا لحافظ في بلوغ المرام رجال ثقات‏.‏ وحديث عبد اللّه بن عمرو أخرجه أيضا الطبراني في الكبير والأوسط‏.‏ قال في مجمع الزوائد ورجال أحمد ثقات وحديث عمرو بن شعيب حسنه الترمذي‏.‏
ـ وفي الباب ـ عن عمرو بن الأحوص ‏ "‏أنه شهد حجة الوداع مع النبي صلى اللّه عليه وآله وسلم فحمد اللّه وأثنى عليه وذكر ووعظ ثم قال استوصوا في النساء خيرا فإنما هن عندكم عوان ليس تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا‏" ‏ أخرجه ابن ماجه والترمذي وصححه‏.‏ وعن ابن عباس عند أبي داود والنسائي قال ‏(‏جاء رجل إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال إن امرأتي لا تمنع يد لامس قال غربها قال أخاف أن تتبعها نفسي قال فاستمتع بها‏.‏ قال المنذري ورجال إسناده يحتج بهم في الصحيحين‏.‏ وذكر الدارقطني أن الحسن بن واقد تفرد به عن عمارة ابن أبي حفصة وأن الفضل بن موسى السيناني بكسر المهملة ثم التحتية ثم نونين بينهما ألف تفرد به عن الحسن بن واقد وأخرجه النسائي من حديث عبد اللّه بن عبيد بن عمير عن ابن عباس وبوب عليه في سننه تزويج الزانية‏.‏ وقال هذا الحديث ليس بثابت وذكر أن المرسل فيه أولى بالصواب وقال الإمام أحمد يدلامس تعطي من ماله قلت فإن أبا عبيد يقول من الفجور قال ليس عندنا إلا أنها تعطى من ماله ولم يكن النبي صلى اللّه عليه وآله وسلم ليأمره بإمساكها وهي تفجر‏.‏ وسئل عنه ابن الأعرابي فقال من الفجور‏.‏ وقال الخطابي معناه الزانية وأنها مطاوعة لمن أراد لا ترد يده‏.‏ وعن جابر عند البيهقي بنحو حديث ابن عباس‏.‏
قوله‏:‏ ‏(‏الزاني المجلود‏)‏ الخ هذا الوصف خرج مخرج الغالب باعتبار من ظهر منه الزنا وفيه دليل على أنه لا يحل للمرأة أن تتزوج من ظهر منه الزنا وكذلك لا يحل للرجل أن يتزوج بمن ظهر منها الزنا ويدل على ذلك الآية المذكورة في الكتاب لأن في آخرها ‏ "‏وحرم ذلك على المؤمنين‏" ‏ فإنه صرح في التحريم قال في نهاية المجتهد اختلفوا في قوله تعالى ‏ "‏وحرم ذلك على المؤمنين‏" ‏ هل خرج مخرج الذم أو مخرج التحريم وهل الإشارة في قوله ذلك على الزنا أو إلى النكاح قال وإنما صار الجمهور إلى حمل الآية على الذم لا على التحريم لحديث ابن عباس الذي قدمناه‏.‏ وقد حكى في البحر عن علي وابن عباس وابن عمر وجابر وسعيد بن المسيب وعروة والزهري والعترة ومالك والشافعي وربيعة وأبي ثور أنها لا تحرم المرأة على من زنى بها لقوله تعالى ‏ "‏وأحل لكم ما وراء ذلكم‏" ‏ وقوله صلى اللّه عليه وآله وسلم ‏(‏لا يحرم الحلال الحرام‏)‏ أخرجه ابن ماجه من حديث ابن عمر‏.‏ وحكى عن الحسن البصري أنه يحرم على الرجل نكاح من زنى بها واستدل بالآية‏.‏ وحكاه أيضا عن قتادة وأحمد الا إذا تابا لارتفاع سبب التحريم وأجاب عنه في البحر بأنه أراد بالآية الزاني المشرك واستدل على ذلك بقوله تعالى ‏ "‏أو مشركة‏" ‏ قال وهي تحرم على الفاسق المسلم بالإجماع‏.‏ وأراد أيضا الزانية المشركة بدليل قوله أو مشرك وهو يحرم على الفاسقة المسلمة بالإجماع‏.‏ ولا يخفى ما في هذا الجواب لأن حاصله أن المراد المشرك الزاني والمشركة الزانية وهذا تأويل يفضي إلى تعطيل فائدة الآية إذ منع النكاح مع المشرك والزنا حاصل بغير هذه الآية ويستلزم أيضا امتناع عطف المشرك والمشركة على الزاني والزانية إذ قد ألغى خصوصية الزنا وأيضا قد تقرر في الأصول إن الاعتبار بعموم اللفظ لا بخصوص السبب‏.‏ قال ابن القيم وأما نكاح الزانية فقد صرح اللّه بتحريمه في سورة النور وأخبر أن من نكحها فهو زان أو مشرك فهو إما أن يلتزم حكمه تعالى ويعتقد وجوبه عليه أولا فإن لم يعتقده فهو مشرك وإن التزمه واعتقد وجوبه وخالفه فهو زان ثم صرح بتحريمه فقال ‏ "‏وحرم ذلك على المؤمنين‏" ‏ وأما جعل الإشارة في قوله ‏ "‏وحرم ذلك‏" ‏ إلى الزنا فضعيف جدا إذ يصير معنى الآية الزاني لا يزني الا بزانية أو مشركة والزانية لا يزني بها الا زان أو مشرك وهذا مما ينبغي أن يصان عنه القرآن ولا يعارض ذلك حديث عمرو بن الأحوص‏.‏
وحديث ابن عباس المذكوران فإنهما في الأستمرار على نكاح الزوجة الزانية والآية وحديث أبي هريرة في ابتداء النكاح فيجوز للرجل أن يستمر على نكاح من زنت وهي تحته ويحرم عليه أن يتزوج بالزانية وأما ما ذكره المقبلي في المنار من أنه لا يصح أن يراد به لقوله لا ترد يد لامس الزنا بل عدم نفورها عن الريبة فقصر للفظ المحتمل على أحد المحتملات بغير دليل فالأولى أن ينزل ترك استفصاله صلى اللّه عليه وآله وسلم عن مراده بقوله لا ترد يدلامس منزلة العموم ولا ريب أن العرب تكنى بمثل هذه العبارة عن عدم العفة عن الزنا‏.‏ وأيضا حديث عمرو بن الأحوص من أعظم الأدلة الدالة على جواز إمساك الزانية لقوله فيه ‏(‏الا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن‏)‏ الخ فتفسير حديث لا ترد يدلامس بغير الزنا لا يأتي بفائدة باعتبار محل النزاع‏.‏ وقد حكى صاحب البحر عن الأكثر ان من زنت لم ينفسخ نكاحها‏.‏ وحكى أيضا عن المؤيد باللّه أنه يجب تطليقها ما لم تتب‏.‏ قوله‏:‏ ‏(‏إن مرثد‏)‏ بفتح الميم وسكون الراء وفتح المثلثة بعدها دال مهملة‏.‏ والغنوى بفتح الغين المعجمة وبعدها نون مفتوحة نسبة إلى غني بفتح الغين وكسر النون وهو غني بن يعصر وقال أعصر بن سعد بن قيس عيلان‏.‏ عناق بفتح العين المهملة وبعدها نون وبعد الألف قاف‏.‏ قال المنذري وللعلماء في الآية خمسة أقوال‏:‏ أحدها أنها منسوخة قاله سعيد بن المسيب وقال الشافعي في الآية القول فيها كما قال سعيد أنها منسوخة وقال غيره الناسخ ‏ "‏وانكحوا الأيامي منكم‏" ‏ فدخلت الزانية في أيامي المسلمين وعلى هذا أكثر العلماء يقولون من زنى بامرأة فله أن يتزوجها ولغيره أن يتزوجها والثاني أن النكاح ههنا الوطء والمراد أن الزاني لا يطاوعه على فعله ويشاركه في مراده إلا زانية مثله أو مشركة لا تحرم الزنا وتمام الفائدة في قوله سبحانه ‏ "‏وحرم ذلك على المؤمنين‏" ‏ يعني الذين امتثلوا الأوامر واجتنبوا النواهي‏.‏ الثالث أن الزاني المجلود لا ينكح إلا زانية مجلودة أو مشركة وكذلك الزانية‏.‏ الرابع أن هذا كان في نسوة كان الرجل يتزوج إحداهن على أن تنفق عليه مما كسبته من الزنا واحتج بأن الآية نزلت في ذلك‏.‏ الخامس أنه عام في تحريم نكاح الزانية على العفيف والعفيف على الزانية انتهى‏.‏


024-النهي عن الجمع بين المرأة وعمتها أو خالتها

1 - عن أبي هريرة قال ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم أن تنكح المرأة على عمتها أو خالتها‏" ‏‏.‏
رواه الجماعة‏.‏ وفي رواية ‏ "‏نهى أن يجمع بين المرأة وعمتها وبين المرأة وخالتها‏" ‏ رواه الجماعة إلا ابن ماجه والترمذي‏.‏ ولأحمد والبخاري والترمذي من حديث جابر مثل اللفظ الأول‏.‏
2 - وعن ابن عباس ‏ "‏أنه جمع بين امرأة رجل وابنته من غيرها بعد طلقتين وخلع‏" ‏‏.‏
3 - وعن رجل من أهل مصر ‏ "‏كانت له صحبة يقال له جبلة أنه جمع بين امرأة رجل وابنته من غيرها‏" ‏‏.‏
رواهما الدارقطني قال البخاري وجمع عبد اللّه بن جعفر بين ابنة علي وامرأة علي‏.‏
حديث أبي هريرة قال ابن عبد البر أكثر طرقه متواترة عنه وزعم قوم أنه تفرد به وليس كذلك‏.‏ وقال البيهقي عن الشافعي إن هذا الحديث لم يروى من وجه يثبته أهل الحديث إلا عن أبي هريرة وروى من وجوه لا يثبتها أهل العلم بالحديث‏.‏ قال البيهقي هوكما قال جاء من حديث علي وابن مسعود وابن عمر وابن عباس وعبد اللّه بن عمرو وأنس وأبي سعيد وعائشة وليس فيها شيء على شرط الصحيح وإنما اتفقا على إثبات حديث أبي هريرة‏.‏ وأخرج البخاري رواية عاصم عن الشعبي عن جابر وبين الأختلاف علي الشعبي فيه قال والحفاظ يرون رواية عاصم خطأ والصواب رواية ابن عون وداود بن أبي هند انتهى‏:‏ قال الحافظ وهذا الاختلاف لم يقدح عند البخاري لأن الشعبي أشهر بجابر منه بأبي هريرة وللحديث طريق أخرى عن جابر بشرط الصحيح أخرجها النسائي من طريق ابن جريج عن أبي الزبير عن جابر‏.‏ وقول من نقل عنهم البيهقي تضعيف حديث جابر معارض بتصحيح الترمذي وابن حبان وغيرهما له وكفي بتخريج البخاري له موصولا قوة‏.‏ قال ابن عبد البر كان بعض أهل الحديث يزعم أنه لم يرو هذا الحديث غير أبي هريرة يعني من وجه يصح وكأنه لم يصح حديث الشعبي عن جابر وصححه عن أبي هريرة والحديثان جميعا صحيحان‏.‏ قال الحافظ وأما من نقل البيهقي أنهم رووه من الصحابة غير هذين فقد ذكر مثل ذلك الترمذي بقوله وفي الباب لكن لم يذكر ابن مسعود ولا ابن عباس ولا أنسا وزاد بدلهم أبا موسى وأبا أمامة وسمرة قال ووقع لي أيضا من حديث أبي الدرداء ومن حديث عتاب بن أسيد ومن حديث سعد بن أبي وقاص ومن حديث زينب امرأة ابن مسعود‏.‏ قال وأحاديثهم موجودة عند ابن أبي شيبة وأحمد وأبي داود والنسائي وابن ماجه وأبي يعلى والبزار والطبراني وابن حبان وغيرهم ولو لا خشية التطويل لأوردها مفصلة قال لكن في لفظ حديث ابن عباس عند أبي داود أنه كره أن يجمع بين العمة والخالة وبين العمتين والخالتين‏.‏ وفي رواية عند ابن حبان نهى أن تزوج المرأة على العمة والخالة وقال إنكن إذا فعلتن ذلك قطعتن أرحامكن انتهى‏.‏ وأخرج أبو داود في المراسيل عن عيسى بن طلحة قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن أن تنكح المرأة على قرابتها مخافة القطيعة‏" ‏ وأخرجه أيضا ابن أبي شيبة وأخرج الخلال من طريق إسحاق بن عبد اللّه بن أبي طلحة عن أبيه عن أبي بكر وعمر وعثمان أنهم كانوا يكرهون الجمع بين القرابة مخافة الضغائن‏.‏
وأحاديث الباب تدل على تحريم الجمع بين من ذكر في حديث أبي هريرة لأن ذلك هو معنى النهي حقيقة وقد حكاه الترمذي عن عامة أهل العلم وقال لا نعلم بينهم اخلافا في ذلك وكذلك حكاه الشافعي عن جميع المفتين وقال لا اختلاف بينهم في ذلك وقال ابن المنذر لست أعلم في منع ذلك اختلافا اليوم وإنما قال بالجواز فرقة من الخوارج وهكذا حكى الإجماع القرطبي استثنى الخوارج‏.‏ قال ولا يعتد بخلافهم لأنهم مرقوا من الدين وهكذا نقل الإجماع ابن عبد البر ولم يستثن‏.‏
ونقله أيضا ابن حزم واستثنى عثمان البتي‏.‏ ونقله أيضا النووي واستثنى طائفة من الخوارج والشيعة‏.‏ ونقله ابن دقيق العيد عن جمهور العلماء ولم يعين المخالف وحكاه صاحب البحر عن الأكثر وحكى الخلاف عن البتي وبعض الخوارج والروافض واحتجوا بقوله تعالى ‏ "‏وأحل لكم ما وراء ذلكم‏" ‏ وحملوا النهي المذكور في الباب على الكراهة فقط وجعلوا القرينة ما في حديث ابن عباس من التعليل بلفظ ‏(‏فإنكن إذا فتلتن ذلك قطعتن أرحامكن‏)‏ وقد رواه ابن حبان هكذا بلفظ الخطاب للنساء‏.‏ وفي رواية ابن عدي بلفظ الخطاب للرجال‏.‏ والمراد بذلك أنه إذا جمع الرجل بينهما صارا من نسائه كارحامه فيقطع بينهما بما ينشأ بين الضرائر من التشاحن فنسب القطع إلى الرجل لأنه السبب وأضيفت إليه الرحم لذلك‏.‏ وحديث ابن عباس هذا المصرح بالعلة في إسناده أبو حريز بالحاء المهملة ثم الزاي اسمه عبد اللّه بن حسين وقد ضعفه جماعة ولكنه قد علق له البخاري ووثقه ابن معين وأبو زرعة قال في التلخيص فهو حسن الحديث ويقويه المرسل الذي ذكرنا قالوا ولا شك إن مجرد مخافة القطيعة لا يستلزم حرمة النكاح والالزم حرمة الجمع بين بنات عمين وخالين لوجود علة النهي في ذلك ولا سيم مع التصريح بذلك كما في مرسل عيسى بن طلحة فإنه يعم جميع القرابات وأجيب بأن قطيعة الرحم من الكبائر بالأتفاق فما كان مفضيا إليها من الأسباب يكون محرما وأما الإلزام بتحريم الجمع بين سائر القرابات فيرده الإجماع على خلافه فهو مخصص لعموم العلة أو لقياسها وأما قوله تعالى ‏ "‏وأحل لكم ما وراء ذلكم‏" ‏ فعموم مخصص بأحاديث الباب‏.‏ قوله‏:‏ ‏(‏وجمع عبد اللّه بن جعفر‏)‏ هذا وصله البغوي في الجعديان وسعيد بن منصور من وجه آخر وبنت علي هي زينب وامرأته هي ليلى بنت مسعود النهتلية وفي رواية سعيد بن منصور أن بنت علي هي أم كلثوم بنت فاطمة ولا تعارض بين الروايتين في زينب وأم كلثوم لأنه تزوجهما عبد اللّه بن جعفر واحدة بعد أخرى مع بقاء ليلى في عصمته وقد وقع مبينا عند ابن سعد وحكى البخاري عن ابن سيرين أنه قال لا بأس به يعني الجمع بين زوجة الرجل وبنته من غيرها ووصله سعيد بن منصور بسند صحيح والأثر عن الرجل الذي من أهل مصر أخرجه أيضا ابن أبي شيبة مطولا من طريق أيوب عن عكرمة بن خالد أن عبد اللّه بن صفوان تزوج امرأة رجل من ثقيف وابنته أي من غيرها‏.‏ قال أيوب فسئل عن ذلك ابن سيرين فلم ير به بأسا وقال نبئت أن رجلا كان نمصر اسمه جبلة جمع بين امرأة رجل وبنته من غيرها‏.‏ وروى البخاري عن الحسن البصري أنه كرهه مرة ثم قال لابأس به ووصله الدارقطني وأخرج ابن أبي شيبة عن عكرمة أنه كرهه‏.‏ وعن سليمان بن يسار ومجاهد والشعبي أنهم قالوا لا بأس به واعتبرت الهادوية في الجمع المحرم أن يكون بين من لو كان أحدهما ذكرا حرم على الآخر من الطرفين وزوجة الرجل وابنته من غيرها التحريم إنما هو طرف واحد لانا لو فرضنا فإنه أجنبي عن البنت ضرورة فتحل له وحكى البخاري عن الحسن بن الحسن بن علي أنه جمع بين ابنتي عمر قال وكره جابر بن زيد القطيعة وليس فيه تحريم لقوله ‏ "‏وأحل لكم ما وراء ذلكم‏" ‏ وحكى في الفتح عن ابن المنذر أنه قال لا أعلم أحدا أبطل هذا النكاح قال وكان يلزم من يقول بدخول القياس في مصل هذا أن يحرمه‏.‏


025-العدد المباح للحر والعبد وما خص به النبي صلى اللّه عليه وآله وسلم في ذلك

1 - عن قيس بن الحرث قال ‏ "‏أسلمت وعندي ثمان نسوة فأتيت النبي صلى اللّه عليه وآله وسلم فذكرت ذلكك له فقال اختر منهن أربعا‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
2 - وعن عمر بن الخطاب قال ‏ "‏ينكح العبد أمرأتين ويطلق تطليقتين وتعتد الأمة حيضتين‏" ‏‏.‏
رواه الداقطني‏.‏
3 - وعن قتادة عن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يطوف على نسائه في الليلة الواحدة وله يومئذ تسع نسوة‏" ‏‏.‏ وفي رواية ‏ "‏كان النبي صلى اللّه عليه وآله وسلم يدور على نسائه في الساعة الواحدة من الليل والنهار وهن إحدى عشرة قلت لأنس وكان يطيقه قال كنا نتحده أنه أعطي قوة ثلاثين‏" ‏‏.‏
رواهما أحمد والبخاري‏.‏
حديث قيس بن الحرث وفي رواية الحرث بن قيس في إسناده محمد بن عبد الرحمن بن أبي ليلى وقد ضعفه غير واحد من الأئمة‏.‏ وقال أبو اقاسم البغوي ولا أعلم للحرث بن قيس حديثاغير هذا‏.‏ وقال أبو عمر النمري ليس له إلا حديث واحد ولم يأت من وجه صحيح‏.‏ وفي معنى هذا الحديث غيلان الثقفي لما أسلم وتحته عشر نسوة وسيأتي في باب من أسلم وتحته أختان أو أكثر من أربع ويأتي الكلام عليه هنالك وفي الباب عن نوفل بن معاوية عند الشافعي أنه أسلم وتحته خمس نسوة فقال له النبي صلى اللّه عليه وآله وسلم أمسك أربعا وفارق الأخرى‏.‏ وفي إسناده رجل مجهول لان الشافعي قال حدثنا بعض أصحابنا عن أبي الزناد عن عبد المجيد بن سهل عن عوف بن الحرث عن نوفل بن معاوية قال أسلمت فذكره‏.‏ وفي الباب أيضا عن عروة بن مسعود وصفوان بن أمية عند البيهقي وأثر عمر يقويه مارواه البيهقي وابن أبي شيبة من طريق الحكم بن عتيبه أنه أجمع الصحابة على أنه لا ينكح العبد أكثر من أثنتين‏.‏ وقال الشافعي بعد أن روى عن علي وعمر وعبد الرحمن بن عوف أنه لا يعرف لهم من الصحابة مخالف وأخرجه ابن أبي شيبة عن جماهير التابعين عطاء والشعبي والحسن وغيرهم‏.‏ قوله‏:‏ ‏(‏اختر منهن أربعا‏)‏ استدل به الجمهور على تحريم الزيادة على أربع‏.‏ وذهبت الظاهرية إلى أنه يحل للرجل أن يتزوج تسعا وحكى ذلك عن ابن الصباغ والعمراني وبعض الشيعة وحكى أيضا عن القاسم بن إبراهيم وأنكر الإمام يحيى الحكاية عنه وحكام صاحب البحر عن الظاهرية وقوم مجاهيل وأجابوا عن حديث غيلان الثقفي بما سيأتي فيه من المقال وكذلك أجابوا عن حديث نوفل بن معاوية بما قدمنا من كون في إسناده مجهول قالوا ومثل هذا الأصل العظيم لا يكتفي فيه بمثل ذلك وولا سيما وقد ثبت أن رسول اللّه صلى اللّه عليه وآله وسلم جمع بين تسع أو إحدى عشرة‏.‏ وقد قال تعالى ‏ "‏لقد كان لكم في رسول اللّه أسوة حسنة‏" ‏ وأما دعوى اختصاصه بالزيادة على الأربع فهو محل النزاع ولم يقم عليه دليل وأما قوله تعالى ‏ "‏مثنى وثلاث ورباع‏" ‏ قالوا وفيه للجمع لا للتخيير وأيضا لفظ مثنى معدول به عن اثنين اثنين وهو يدل على تناول ما كان متصفا من الأعداد بصفة الاثنينية وإن كان في غاية الكثرة البالغة إلى ما فوق الألوف فإنك تقول جاءني القوم مثنى أي اثنين اثنين وهكذا ثلاث ورباع وهذا معلوم في لغة العرب لا يشك فيه أحد فالآية المذكورة تدل بأصل الوضع على أنه يجوز للإنسان أن يتزوج من النساء اثنتين اثنتين وثلاثا ثلاثا وأربعا أربعا وليس من شرط ذلك أن لا تأتي الطائفة الأخرى من العدد إلا بعد مفارقته للطائفة التي قبلها فإنه لا شك أنه يصح لغة وعرفا أن يقول الرجل لألف رجل عنده وجاءني هؤلاء اثنين اثنين أو ثلاثة ثلاثة أو أربعة أربعة‏.‏ فحينئذ الآية تدل على إباحة الزواج بعدد من النساء‏.‏ كثير سواء كانت الواو للجمه أو للتخيير لأن خطاب الجماعة بحكم من الأحكام بمنزلة الخطاب به لكل واحد منهم فكأن اللّه سبحانه قال لكل فرد من الناس انكح ما طاب لك من النساء مثنى وثلاث ورباع ومع هذا فالبراءة الأصلية مستصحبة وهي بمجردها كافية في الحل حتى يوجد ناقل صحيح ينقل عنها‏.‏ وقد يجاب بأن مجموع الأحاديث المذكورة في الباب لا يقتصر عن رتبة الحسن لغيره فتنتهض بمجموعها للاحتجاج وإ، كان كل واحد منها لا يخلو عن مقال‏.‏ ويؤيد ذلك كون الأصل في الفروج الحرمة كما صرح به الخطابي فلا يجوز الإقدام على شيء منها إلا بدليل وأيضا هذا الخلاف مسبوق بالإجماع على عدم جواز الزيادة على الأربع كما صرح بذلك في البحر وقال في الفتح اتفق العلماء على أن من خصائصه صلى اللّه عليه وآله وسلم الزيادة على أربع نسوة يجمه بينهن‏.‏ قوله‏:‏ ‏ "‏ينكح العبد امرأتين‏" ‏ قد تمسك بهذا من قال أنه لا يجوز للعبد أن يتزوج فوق اثنتين وهو مروي عن علي وزيد بن علي والناصر والحنفية والشافعية‏.‏
ولا يخفى أن قول الصحابي لا يكون حجة على من لم يقل بحجيته نعم لو صح إجماع الصحابة على ذلك كما أسلفنا لكان دليلا عند القائلين بحجية الإجماع‏.‏ ولكنه قد روى عن أبي الدرداء ومجاهد وربيعة وأبي ثور والقاسم بن محمد وسالم والقاسمية أنه يجوز له أن ينكح أربعا كالحر حكى ذلك عنهم صاحب البحر فالأولى الجزم بدخوله تحت قوله تعالى ‏ "‏فانكحوا ما طاب لكم من النساء‏" ‏ والحكم له وعليه بما للأحرار وعليهم إلا أن يقوم دليل يقتضي المخالفة كما في المواضع المعروفة بالتخالف بين حكميهما‏.‏ قوله‏:‏ ‏ "‏ويطلق تطليقتين‏" ‏ سيأتي الكلام على هذا في باب ما جاء في طلاق العبد وكذلك يأتي الكلام على عدة الأمة‏.‏ قوله ‏ "‏تسع نسوة هن‏" ‏ عائشة وسودة وحفصة وأم سلمة وزينب بنت جحش وصفية وجويرية وأم حبيبة وميمونة هؤلاء الزوجات اللاتي مات عنهن واختلف في ريحانة هل كانت زوجة أو سرية وهل ماتت في حياته أو بعده ودخل أيضا بخديجة ولم بتزوج عليها حتى ماتت وبزينب أم المساكين وماتت في حياته قبل أن يتزوج صفية ومن بعدها قال الحافظ في التلخيص‏.‏ وأما حديث أنس أنه تزوج خمس عشرة امرأة ودخل منهمن بإحدى عشرة ومات عن تسعة فقد قواه الضياء في المختارة‏.‏ قال وأما من عقد عليها ولم يدخل بها أو خطبها ولم يعقد عليها فضبطنا منهن نحوا من ثلاثين امرأة وقد حررت ذلك في كتابي في الصحابة‏.‏ وقد ذكر الحافظ في الفتح والتلخيص الحكمة في تكثير نسائه صلى اللّه عليه وآله وسلم فليراجع ذلك‏.


026-العبد يتزوج بغير إذن سيده

1 - عن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أيما عبد تزوج بغير اذن سيده فهو عاهر‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال حديث حسن‏.‏
الحديث أخرجه أيضا ابن حبان والحاكم وصححاه وأخرجه أيضا ابن ماجه من حديث ابن عمر‏.‏ قال الترمذي لا يصح إنما هو عن جابر وأخرجه أيضا أبو داود من حديث العمري عن نافع عن ابن عمر بلفظ ‏ "‏فنكاحه باطل‏" ‏ وتعقبه بالتضعيف وبتصويب وقفه ورواه ابن ماجه من حديث ابن عمر وفي إسناده مندل بن علي وهو ضعيف وقال أحمد بن حنبل هذا حديث منكر وصوب الدارقطني وقفه على ابن عمر وأخرجه ايضا عبد الرزاق عن ابن عمر موقوفا‏.‏ وقد استدل بحديث جابر من قال أن نكاح العبد لا يصح إلا بإذن سيده وذلك للحكم عليه بأنه عاهر والعاهر الزاني والزنا باطل وقال الإمام ييى أراد أنه كالعاهر وليس بزان حقيقة لاستناده إلى عقد قال في البحر قلت بل زان إن علم بالتحريم فيحد ولا مهر وقال داود أن نكاح العبد بغير أذن مولاه صحيح لأن النكاح عنده فرض عين وفروض الأعيان لا تحتاج إلى أذن وهو قياس في مقابلة النص واختلفوا هل ينفذ بالإجازة من السيد أم لا فذهبت العترة والحنفية إلى أن عقد العبد بغير أذن مولاه موقوف ينفذ بالإجازة‏.‏ وقال الناصر والشافعي أنه لا ينفذ بالإجازة بل هو باطل والإجازة لا تلحق العقود الباطلة‏.‏ وقال مالك أن العقد نافذ وللسيد فسخه ورد بأنه لا وجه لنفوذه مع قوله صلى اللّه عليه وآله وسلم باطل كما وقع في رواية من حديث جابر قالت العترة والشافعي ولا يحتاج في طلانه إلى فسخ وخالف في ذلك مالك


027-الخيار للأمة إذا عتقت تحت عبد

1 - عن القاسم عن عائشة ‏ "‏أن بريرة كانت تحت عبد فلما أعتقها قال لها رسول اللّه صلى اللّه عليه وآله وسلم اختاري فإن شئت أن تمكثي تحت هذا العبد وإن شئت أن تفارقيه‏" ‏‏.‏
رواه أحمد والدارقطني‏.‏
2 - عن القاسم عن عائشة ‏ "‏أن بريرة خبرها النبي صلى اللّه عليه وآله وسلم وكان زوجها عبداً‏" ‏‏.‏
رواه مسلم وأبو داود وابن ماجة‏.‏
3 - وعن عروة عن عائشة ‏ "‏أن بريرة أعتقت وهي عند مغيث عبد لآل أبي أحمد فخيرها رسول اللّه صلى اللّه عليه وآله وسلم وقال إن قربك فلا خيار عليك‏" ‏‏.‏
رواه أبو داود وهو دليل على أن الخيار على التراخي ما لم تطأ‏.‏
5 - وعن ابن عباس قال ‏ "‏كان زوج بريرة عبداً أسود يقال له مغيث عبداً لبني فلان كأني أنظر إليه يطوف وراءها في سكك المدينة‏" ‏‏.‏
رواه البخاري‏.‏ وفي لفظ ‏ "‏أن زوج بريرة كان عبداً أسود لبني مغيرة يوم أعتقت بريرة واللّه لكأني به في المدينة ونواحيها وإن دموعه لتسيل على لحيته يترضاها لتختاره فلم تفعل‏" ‏ رواه الترمذي وصححه وهو صريح ببقاء عبوديته يوم العتق‏.‏
6 - وعن إبراهيم عن الأسود عن عائشة قالت ‏ "‏كان زوج بريرة حراً فلما أعتقت خيرها رسول اللّه صلى اللّه عليه وآله وسلم فاختارت نفسها‏" ‏‏.‏
رواه الخمسة‏.‏ قال البخاري قول الأسود منقطع ثم عائشة عمة القاسم وخالت عروة فروايتهما عنها أولى من رواية أجنبي يسمع من وراء الحجاب‏.‏
رواية أنه كان عبداً ثابتة أيضاً عن طريق ابن عمر عن الدارقطني والبيهقي كان زوج بريرة وفي اسناده ابن أبي ليلى وهو ضعيف ومن طريق صفية بنت أبى عبيد عند النسائي والبيهقي باسناد صحيح‏.‏ وروى ابن سعد في الطبقات عن عبد الوهاب عن داود بن عطاء عن أبي هند عن عامر الشعبي ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لبريرة لما عتقت قد عتق بضعك فاختاري‏" ‏ ووصل هذا المرسل الدارقطني من طريق ابان بن صالح عن هشام عن أبيه وهذه رواية مطلقة ليس فيها ذكر أنه كان عبداً أو حراً‏.‏ وروى شعبة عن عبد الرحمن أنه قال ما أدرى احرام عبد وهذا شك وهو غير قادح في روايات الجزم وكذلك الرواية المطلقة تحمل على الروايات المقيدة‏.‏
ـ والحاصل ـ أنه قد ثبت من طريق ابن عباس وابن عمر وصفية بنت أبي عبيد أنه كان عبد ولم يرو عنهم ما يخالف ذلك وثبت عن عائشة من طريق القاسم وعروة أنه كان عبدا ومن طريق الأسود أنه كان حرا ورواية اثنين أرجح من رواية واحد على فرض صحة الجمع فكيف إذا كانت رواية الواحد معلولة بالإنقطاع كما قال البخاري‏.‏ وروى عن البخاري أيضا أنه قال هي من قول الحكم وقول ابن عباس أنه كان عبدا أصح‏.‏ وقال البيهقي روينا عن القاسم ابن أخيها وعن عروة ومجاهد وعمرة كلهم عن عائشة أن النبي صلى اللّه عليه وآله وسلم قال لها أن شئت أن تثوي تحت العبد‏.‏ قال المنذري وروى عن الأسود أنه كان عبدا فاختلف عليهمع أن بعضهم يقول أن لفظ أنه كان حرا من قول إبراهيم وإذا تعارضت الرواية عن الأسود فتطرح ويرجع إلى رواية لجماعة عن عائشة على أنا لو فرضنا أن الروايات عن عائشة متعارضة ليس لبعضها مرجح على بعض كان الرجوع إلى رواية غيرها بعد اطراح روايتها وقد روى غيرها أنه كان عبدا على طريق الجزم فلم يبق حينئذ شك في رجحان عبوديته وقال أحمد بن حنبل إنما يصح أنه كان حرا عن الأسود وحده وما جاء عن غيره فليس بذاك وصح عن ابن عباس وغيره أنه كان عبدا ورواه علماء المدينة وإذا روى علماء المدينة شيئا وعملوا به فهو أصح وقال الدارقطني قال عمران بن جرير عن عكرمة عن عائشة كان حرا وهو وهم في شيئين في قوله كان حرا وفي قوله عن عائشة وإنما هو من رواية عكرمة عن ابن عباس ولم يختلف على ابن عباس أنه كان عبدا وكذا جزم الترمذي عن ابن عمر‏:‏ وقال ابن القيم في الهدى إن حديث عائشة رواه ثلاثة‏:‏ الأسود وعروة والقاسم‏.‏ فأما الأسود فلم يختلف عنه أنه كان حرا‏.‏ وأما عروة فعنه روايتان صحيحتان متعارضتان إحداهما أنه كان حرا والثانية أنه كان عبدا‏.‏ وأما عبد الرحمن بن القاسم فعنه روايتان صحيحتان إحداهما أنه كان حرا والثانية الشك انتهى‏.‏ وقد عرفت مما سلف ما يخالف هذا وعلى فرض صحته فغاية الأمر أن الروايات عن عائشة متعارضة فيرجع إلى رواية غيرها وقد عرفت أنها عرفت أنهات متفقة على الجزم بكونه عبدا‏.‏ وقد اختلف أهل العلم فيما إذا كان الزوج حرا هل يثبت للزوجة الخيار أم لا فذهب الجمهور إلى أنه لا يثبت وجعلوا العلة في الفسخ عدم الكفاءة لأن المرأة إذا صارت حرة وكان زوجها عبدا لم يكفؤا لها ويؤيد هذا قول عائشة في حديث الباب ولوكان حرا لم يخيرها ولكنه قد تعقب ذلك بأن هذه الزيادة مدرجة من قول عروة كما صرح بذلك النسائي في سننه وبينه أيضا أبو داود في رواية مالك ولو سلم أنه من قولها فهو اجتهاد وليس بحجة‏.‏ وذهبت العترة والشعبي والنخعي والثوري والحنفية إلى أنه يثبت الخيار ولو كان الزوج حرا وتمسكوا أولا بتلك الرواية التي فيها أنه كان زوج بريرة حرا وقد عرفت عدم صلاحية ذلك للتمسك به ومما يصلح للتمسك به ما وقع في بعض روايات حديث بريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لها ملكت نفسك فاختارى‏" ‏ فإن ظاهر هذا مشعر بأن السبب في التخيير هو ملكها لنفسها وذلك مما يستوي فيه الحر والعبد‏.‏ وقد أجيب عن ذلك بأنه يحتمل أن المراد من ذلك أنها استقلت بأمر النظر في مصالحها من غير إجبار عليها من سيدها كما كانت من قبل يحبرها سيدها على الزوج‏.‏
ومن جملة ما يصلح للاحتجاج به على عدم الفسخ إذا كان الزوج حراما في سنن النسائي ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال أيما أمة كانت تحت عبد فعتقت فهي بالخيار مالم يطأها زوجها‏" ‏ وفي إسناده حسين بن عمرو بن أمية الضمري وهو مجهول وأخرج النسائي أيضا عن القاسم بن محمد قال ‏ "‏كان لعائشة غلام وجارية قالت فأردت أن أعتقها فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال أبدئي بالغلام قبل الجارية‏" ‏ قالوا ولم يكن التخيير ممتنعا إذا كان الزوج حرا لم يكن للبداءة بعتق الغلام فائدة فإذا بدأت به عتقت تحت حر فلا يكون لها اختيار وفي إسناد هذا الحديث عبد اللّه بن عبد الرحمن وهو ضعيف‏.‏ قال العقيلي لا يعرف الا به قال ابن حزم لا يصح هذا الحديث ولو صح لم يكن فيه حجة لأنه ليس فيه إنهما كانا زوجين ولو كانا زوجين يحتمل أن تكون البدائة بالرجل لفضل عتقه على الأنثى كما في الحديث الصحيح‏.‏ قوله‏:‏ ‏ "‏وهي عند مغيث‏" ‏ بضم الميم وكسر المعجمة ثم تحتية ساكنة ثم مثلثة‏.‏ ووقع عند العسكري بفتح المهملة وتشديد التحتية وآخره باء موحدة وجزم ابن ماكولا وغيره بالأول ووقع عند المستغفري في الصحابة ان اسمه مقسم‏.‏ قال الحافظ وما أظنه الا تصحيفا‏.‏ قوله‏:‏ ‏ "‏ان قربك فلا خيار لك‏" ‏ فيه دليل على ان خيار من عتقت على التراخي وأنه يبطل إذا مكنت الزوج من نفسها وإلى ذلك ذهب مالك وأبو حنيفة وأحمد والهادوية وهو قول للشافعي وله قول آخر أنه على الفور‏.‏ وفي رواية عنه أنه إلى ثلاثة أيام‏.‏ وقيل بقيامها من مجلس الحاكم وقيل من مجلسها وهذان القولان للحنفية والقول الأول هو الظاهر لإطلاق التخيير لها إلى غاية هي تمكينها من نفسها‏.‏ ويؤيد ذلك ما أخرجه أحمد عن النبي صلى اللّه عليه وآله وسلم بلفظ ‏ "‏إذا عتقت الأمة فهي بالخيار ما لم يطأها أن تشأ فارقته وان وطئها فلا خيار لها ولا تستطيع فراقه‏" ‏ وفي رواية للدارقطني ‏ "‏ان وطئك فلا خيار لك‏" ‏‏.‏


028-من أعتق أمة ثم تزوجها

1 - عن أبي موسى قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ايما رجل كانت عنده وليدة فعلمها فأحسن تعليمها وأدبها فأحسن تأديبها ثم أعتقها وتزوجها فله أجران وأيما رجل من أهل الكتاب آمن بنبيه وآمن بي فله أجران وأيما رجل مملوك أدى حق مواليه وحق ربه فله أجران‏" ‏‏.‏
رواه الجماعة الا أبا داود فإنما له منه ‏ "‏من أعتق أمته ثم تزوجها كان له أجران‏" ‏ ولأحمد قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا أعتق الرجل أمته ثم تزوجها بمهر جديد كان له أجران‏" ‏‏.‏
2 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أعتق صفية وتزوجها فقال له ثابت ما أصدقها قال نفسها أعتقها وتزوجها‏" ‏‏.‏
رواه الجماعة إلا الترمذي وأبا داود وفي لفظ ‏ "‏أعتق صفية وتزوجها وجعل عتقها صداقها‏" ‏‏.‏ رواه البخاري‏.‏ وفي لفظ ‏ "‏أعتق صفية ثم تزوجها وجعل عتقها صداقها‏" ‏ رواه الدارقطني‏.‏ وفي لفظ ‏ "‏أعتق صفية وجعل عتقها صداقها‏" ‏ رواه أحمد والنسائي وأبو داود والترمذي وصححه‏.‏ وفي رواية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم اصطفى صفية بنت يحيى فأتخذها لنفسه وخيرها أن يعتقها وتكونه زوجته أو يلحقها بأهلها فأختارت أن يعتقها وتكون زوجته‏" ‏ رواه أحمد وهو دليل على أن من مجرى عليه ملك المسلمين من السبي يجوز رده إلى الكفار إذا كان على دينه‏.‏
حديث أبي موسى فيه دليل على مشروعية تعليم الإماء وإحسان تأديبهن ثم اعتاقهن والتزوج بهن وأن ذلك مما يستحق به فاعله أجرين كما أن من آمن من أهل الكتاب يستحق أجرين بإيمانه بالنبي الذي كان على دينه وأجرا بإيمانه بنبينا صلى اللّه عليه وآله وسلم وكذلك المملوك الذي يؤدي حق اللّه وحق مواليه يستحق أجرين وليس في هذا الحديث ما يدل على أنه يصح أن يجعل العتق صداق المعتقة ولكن الذي يدل على ذلك حديث أنس المذكور لقوله فيه ‏ "‏ما أصدقها قال نفسها‏" ‏ وكذلك سائر الألفاظ المذكورة في بقية الروايات‏.‏ وقد أخذ بظاهر ذلك من القدماء سعيد بن المسيب وإبراهيم النخعي وطاوس والزهري ومن فقهاء الأمصار الثوري وأبو يوسف وأحمد وإسحاق‏.‏ وحكاه في البحر عن العترة والأوزاعي والشافعي والحسن بن صالح فقالوا إذا أعتق أمته على أن يجعل عتقها صداقها صح العقد والعتق والمهر‏.‏ وذهب من عدا هؤلاء إلى أنهم لا يصح أن يكون العتق مهرا لم يحك هذا القول في البحر إلا عن مالك وابن شبرمة‏.‏ وحكى في موضع آخر عن أبي حنيفة ومحمد أنها تستحق مهر النمثل لأنها قد صارت حرة فلا يستباح وطؤها إلا بالمهر‏.‏ وحكى بعضهم عدم صحة جعل العتق مهرا عن الجمهور وأجابوا عن ظاهر الحديث بأجوبة ذكرها في الفتح الباري‏.‏ منها أنه أعتقها بشرط أن يتزوجها فوجب له عليها قيمتها وكانت معلومة فتزوجها ولكنه لا يخفى أن ظاهر الروايات أنه جعل المهر نفس العتق لا قيمة المعتقة‏.‏ ومنها أنه جعل نفس العتق مهرا ولكنه من خصائصه ويجاب عنه بأن دعوى الاختصاص تفتقر إلى دليل‏.‏ ومنها أن معنى قوله أعتقها وتزوجها أنه أعتقها ثم تزوجها ولم يعلم أنه ساق لها صداقا فقال أصدقها نفسها أي لم يصدقها شيئا فيما أعلم ولم ينف الصداق ويجاب بأنه يبعد أن يأتي الصحابي الجليل بمثل هذه العبارة في مقام التبليغ ويكون مريدا لما ذكرتم فإن هذا لو صح لكان من باب الألغاز والتعمية وقد أيدوا هذا التأويل البعيد بما أخرجه البيهقي من حديث أميمة بنت زريبة عن أمها أن النبي صلى اللّه عليه وآله وسلم أعتق صفية وخطبها وتزوجها وأمهرها رزينة وكان أتى بها سبية من بني قريظة والنظير‏.‏ قال الحافظ وهذا لا يقوم به حجة لضعف اسناده ويعارضه ما أخرجه الطبراني وأبو الشيخ من حديث صفية نفسها قالت ‏ "‏أعتقني النبي صلى اللّه عليه وآله وسلم وجعل عتقي صداقي‏" ‏ قال الحافظ وهذا موافق لحديث أنس وفيه رد على من قال أن أنسا قال ذلك بناء على ما ظنه‏.‏ ومنها أنه يحتمل أن يكون أعتقها بشرط أن ينكحها بغير مهر فلزمها الوفاء بذلك ويكون خاصا به صلى اللّه عليه وآله وسلم ولا يخفى أن هذا تعسف لا مجئ إليه‏.‏ ومنها ما قاله ابن صلاح من أن العتق حل محل المهر وليس بمهر قال وهذا كقولهم ‏ "‏الجوع زاد من لا زاد له‏" ‏ وجعل هذا أقرب الوجوه إلى لفظ الحديث وتبعه النووي والحامل لمن خالف الحديث على هذه التآويل ظن مخالفته للقياس قالوا لأن العقد إما أن يقع قبل عتقها وهو محال لتناقض حكم الحرية والرق أو بعده وذلك غير لازم لها وأجيب بأن العقد يكون بعد العتق فإذا وقع منها الامتناع لزمتها السعاية بقيمتها ولا محذور في ذلك بالجملة فالدليل قد ورد بهذا ومجرد الاستبعاد لا يصلح لابطال ما صح من الأدلة والأقيسة مطرحة في مقابلة النصوص الصحيحة فليس بيد المانع برهان‏.‏ ويؤيد الجواز ما أخرجه الطحاوي عن ابن عمران أن النبي صلى اللّه عليه وآله وسلم جعل عتق جويرية بنت الحرث المصطلقية صداقها وأخرج نحوه أبو داود من طريق عائشة وقد نسب القول بالجواز ابن القيم في الهدى إلى علي بن أبي طالب وأنس بن مالك والحسن البصري وأبي سلمة قال وهو صحيح والموافق للسنة وأقوال الصحابة والقياس وأطال البحث في المقام بما لا يزيد عليه فليرجع‏.‏


029-ما يذكر في رد المنكوحة بالعيب

1 - عن جميل بن زيد قال حدثني شيخ من الأنصار ذكر أنه كانت له صحبة يقال له كعب بن زيد أو زيد بن كعب ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم تزوج امرأة من بني غفار فلما دخل عليها فوضع ثوبه وقعد على الفراش أبصر أبصر بكشحها بياضا فانحاز عن الفراش ثم قال خذي عليك ثيابك ولم يأخذ مما آتاها شيئا‏" ‏‏.‏
رواه أحمد ورواه سعيد في سننه‏.‏ وقال زيد بن كعب بن عجرة ولم يشك‏.‏
2 - وعن عمر ‏ "‏أنه قال أيما امرأة غرّ بها رجل بها جنون أو جزام أو برص فلها مهرها بما أصاب منها وصداق الرجل على غره‏" ‏‏.‏
رواه مالك في الموطأ والدارقطني‏.‏ وفي لفظ ‏ "‏قضى عمر في البرصاء والجذماء والمجنونة إذا دخل بها فرق بينهما والصداق لها بمسيسه إياها وهو له على وليها‏" ‏‏.‏ رواه الدارقطني‏.‏
حديث كعب بن زيد أو زيد بن كعب قد اختلف فيه فقيل هكذا وقيل إنه من حديث كعب بن عجرة وقيل من حديث ابن عمر وقد أخرجه أيضا من حديث كعب بن زيد أو زيد بن كعب والبيهقي ومن حديث كعب بن عجرة الحاكم في المستدرك‏.‏ ومن حديث ابن عمر أبو نعيم في الطب والبيهقي‏.‏ وجميل بن زيد المذكور هو ضعف وقد اضطرب في هذا الحديث‏.‏ وأثر عمر أخرجه أيضا سعيد ابن منصور عن هشيم عن يحيى بن سعيدعن ابن المسيب عنه ورواه الشافعي من طريق مالك وابن أبي شيبة عن أبي ادريس عن يحيى قال الحافظ في بلوغ المرام ورجاله ثقات‏.‏
ـ وفي الباب ـ عن علي أخرجه سعيد بن منصور‏.‏ قوله ‏ "‏امرأة من بني غفار‏" ‏ قيل اسمها الغالية وقيل أسماء بنت النعمان قاله الحاكم يعني الجونية وقال الحافظ الحق أ،ها غيرها‏.‏
ـ وقد استدل ـ بحديثي الباب على أن البرص والجنون والجذام عيوب يفسخ بها النكاح ولكن حديث كعب ليس بصريح في الفسخ لأن قوله ‏ "‏خذي عليك ثيابك‏" ‏ وفي رواية ‏ "‏الحقي بأهلك‏" ‏ يمكن أن يكون كناية طلاق‏:‏ وقد ذهب جمهور أهل العلم من الصحابة فمن بعجهم إلى أنه يفسخ النكاح بالعيوب وأن اختلفوا في تفاصيل ذلك وفي تعيين العيوب التي يفسخ بها النكاح‏.‏ وقد روى عن علي وعمر وابن عباس أنها لا ترد النساء إلا بأربعة عيوب الجنون والجزام والبرص والدار في الفرج وخالف الناصر في البرص فلم يجعله عيبا يرد به النكاح والرجل يشارك المرأة في الجنون والجذام والبرص وتفسخه المرأة بالجب والعنة‏.‏ وذهب بعض الشافعية إلى أن المرأة ترد بكل عيب ترد به الجارية في البيع ورجحه ابن القيم واحتج له في الهدى بالقياس على البيع وقال الزهري يفسخ الناكح بكل داء عضال وقال أبو حنيفة وأبو يوسف وهو قول للشافعي أن الزوج لا يرد الزوجة بشيء لأن الطلاق بيده والزوجة لا ترده بشيء إلا الجب والعنة وزاد محمد الجذام والبرص وزادت الهادوية على ما سلف الرق وعدم الكفاءة في الرجل أو المرأة والرتق والعقل والقرن في المرأة والجب والخصاء والسل في الرجل والكلام مبسوط على العيوب التي يثبت بها الرد والمقدار المعتبر منها وتعدادها في الكتب الفقهية ومن أمعن النظر لم يجد في الباب ما يصلح للاستدلال به على الفسخ بالمعنى المذكور عند الفقهاء‏.‏ أما حديث كعب فلما اسلفنا من كونه غير صريح في محل النزاع لذلك الاحتمال وأما أثر عمر فلما تقرر من أن قول الصحابي ليس بحجة نعم حديث بريرة الذي سلف دليل على ثبوت الفسخ للرق إذا أعتق وأما غير ذلك فيحتاج إلى دليل‏.‏ قوله ‏ "‏وصداق الرجل على من غره‏" ‏ قد ذهب إلى هذا مالك وأصحاب الشافعي والهادوية فقالوا إنه يرجع الزوج بالمهر على من غرر عليه بأن أوهمه أن المرأة لا عيب فيها فانكشف أنها معيبة بأحد تلك العيوب لكن بشرط أن يعلم بذلك العيب لا إذا جهل وذهب أبو حنيفة والشافعي أنه لا رجوع للزوج على أحد لأنه قد لزمه المهر بالمسيس‏.‏ وقال المؤيد باللّه وأبو طالب أنه يرجع الزوج بالمهر على المرأة ولا يخفي أن قول عمر لا يصلح للاحتجاج به وتضمين الغير بلا دليل لا يحل فإن كان الفسخ بعد الوطء فقد استوفى الزوج ما في مقابلة المهر فلا يرجع به على أحد وإن كان قبل الوطء فالرجوع على المرأة أولى لأنه لم يستوف منها في مقابلة المهر ولا سيما على أصل الهادوية لأن الفسخ بعيب من جهة الزوجة ولا شيء لها عندهم فيما كان كذلك‏.‏


001-ذكرأنكحة الكفار وإقرارهم عليها

1 - عن عروة ‏ "‏أن عائشة أخبرته أن النكاح في الجاهلية كان على أربعة أنحاء فنكاح منها نكاح الناس اليوم يخطب الرجل إلى الرجل وليته أو ابنته فيصدقها ثم ينكحها ونكاح آخر كان الرجل يقول لأمرأته إذا طهرت من طمثها أرسلي إلى فلان فاستبضعي منه ويعتزلها زوجها ولا يمسها حتى يتبين حملها من ذلك الرجل الذي تستبضع منه فإذا تبين حملها أصابها زوجها إذا أحب وإنما يفعل ذلك رغبة في نجابة الولد فكان هذا النكاح يسمى نكاح الاستبضاع‏.‏ ونكاح آخر يجتمع الرهط فيه دون العشرة فيدخلون على المرأة كلهم فيصيبونها فإذا حملت ووضعت ومر ليال بعد أن تضع حملها أرسلت إليهم فلم يستطع رجل منهم أن يمتنع حتى يجتمعوا عندها فتقول لهم قد عرفتم الذي كان من أمركم وقد ولدت فهو ابنك يا فلان فتسمي من أحبت باسمه فيلفحق به ولدها لا يستطيع أن يمتنع عنه الرجل ونكاح رابع يجتمع الناس الكثير فيدخلون على المرأة لا تمتنع ممن جاءها وهن البغايا ينصبن على أبوابهن الرايات وتكون علما فمن أرادهن دخل عليهن فإذا حملت إحداهن ووضعت جمعوا لها ودعوا لها الفاقة ثم ألحقوا ولدها بالذي يرون فالتاط به ودعى ابنه لا يمتنع من ذلك فلما بعث اللّه محمدا صلى اللّه عليه وآله وسلم بالحق هدم نكاح الجاهلية كله إلا نكاح الناس اليوم‏" ‏‏.‏
رواه البخاري وأبو داود‏.‏
قوله ‏(‏أربعة أنحاء‏)‏ جمع نحو أي ضرب وزنا ومعنى ويطلق النحو أيضا على الجهة والنوع وعلى العلم المعروف اصطلاحا قال الداودي وغيره بقي عليها أنحاء لم تذكرها الأول نكاح الخدن وهو قوله تعالى ‏ "‏ولا متخذات أخدان‏" ‏ كانوا يقولون ما استثر فلا بأس به وما ظهر فهو لوم‏.‏ الثاني نكاح المتعة قد تقدم الثالث نكاح البدل وقد أخرج الدارقطني من حديث أبي هريرة كان البدل في الجاهلية أن يقول الرجل للرجل انزلي عن امرأتك وأنزل لك عن امرأتي وإسناده ضعيف جدا قال الحافظ الأول لا يرد لأنها أرادت ذكر بيان نكاح من لا زوج لها أو من أذن لها زوجها في ذلك والثاني يحتمل أن لا يرد لأن الممنوع منه كونه مقدرا بوقت لا أن عدم الولي فيه شرط وعدم ورود الثالث أظهر من الجميع انتهى‏.‏ قوله‏:‏ ‏(‏وليته أو ابنته‏)‏ التخيير للتنويع لا للشك‏.‏ قوله‏:‏ ‏(‏فيصدقها‏)‏ بضم أوله ثم ينكحها أي يعين صداقها ويسمى مقداره ثم يعقد عليها‏.‏ قوله‏:‏ ‏(‏من طمثها‏)‏ بفتح الطاء المهملة وسكون الميم بعدها مثلثة أي حيضها وكأن السر في ذلك أن يسرع علوقها منه‏.‏ قوله‏:‏ ‏(‏فاستبضعي منه‏)‏ بموحدة بعدها ضاد معجمة أي اطلبي منه المباضعة وهو الجماع‏.‏ ووقع في رواية الدارقطني استرضعي براء بدل الباء الموحدة قال محمد بن إسحاق الصغاني الأول هو الصواب والمعنى اطلبي الجماع منه لتحملي والمباضعة المجامعة مشتقة من البضع وهو الفرج‏.‏ قوله‏:‏ ‏(‏في نجابة الولد‏)‏ لأنهم كانوا يطلبون ذلك من أكابرهم ورؤسائهم في الشجاعة أو الكرم أو غير ذلك‏.‏ قوله‏:‏ ‏(‏فهو ابنك يا فلان‏)‏ هذا إذا كان الولد ذكرا أو تقول هي ابنتك إذا كانت انثى قال في الفتح لكن يحتمل أن لا يفعل ذلك إلا إذا كان ذكرا لما عرف من كراهتهم في البنت وقد كان منهم من يقتل ابنته التي يتحقق أنها ابنته فضلا عمن يكون بمثل هذه الصفة‏.‏ قوله‏:‏ ‏(‏علما‏)‏ بفتح اللام أي علامة‏.‏ وأخرج الفاكهي من طريق ابن أبي مليكة قال تبرز عمر باجياد فدعا بماء فأتته أم مهزول وهي من البغايا التسع اللاتي كن في الجاهلية فقالت هذا ماء ولكنه في إناء لم يدبغ فقال هلم فإن اللّه جعل الماء طهورا‏.‏ وروى الدارقطني أيضا من طريق مجاهد قال في قوله تعالى ‏ "‏الزاني لا ينكح إلا زانية‏" ‏ هن بغاياكن في الجاهلية معلومات لهن رايات يعرفن بها‏.‏ ومن طريق عاصم بن المنذر عن عروة مثله وزاد كرايات البيطار‏.‏ وقد ساق هشام بن الكلبي في كتاب المثالب أسامى صواحبات الرايات في الجاهلية فسمى منهن أكثر من عشرة نسوة مشهورات‏.‏ قوله‏:‏ ‏ "‏القافة‏" ‏ بقاف ثم فاء جمع قائف وهو الذي يعرف شبه الولد بالوالد بالآثار الخفية‏.‏ قوله‏:‏ ‏ "‏فالتاط به‏" ‏ بالمثناة الفوقية بعدها طاء مهملة أي استلحقه‏.‏ واصل اللوط بفتح اللام اللصوق‏.‏ قوله‏:‏ ‏ "‏الا نكاح الناس اليوم‏" ‏ أي الذي بدأت بذكره وهو أن يخطب الرجل فتزوجه وقد احتج بهذا الحديث على اشتراط الولي وتعقب بأن عائشة وهي الراوية كانت تجيز النكاح بغير ولي ويجاب بأن فعلها ليس بحجة‏.‏


002-من أسلم وتحته أختان أو أكثر من أربع

1 - عن الضحاك بن فيروز عن أبيه قال ‏ "‏أسلمت وعندي امرأتان أختان فأمرني النبي صلى اللّه عليه وآله وسلم أن أطلق أحداهما‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وفي لفظ الترمذي ‏ "‏اختر أيتهما شئت‏" ‏‏.‏ وعن الزهري عن سالم عن ابن عمر قال ‏ "‏أسلم غيلان الثقفي وتحته عشر نسوة في الجاهلية فأسلمن معه فأمره النبي صلى اللّه عليه وآله وسلم أن يختار منهن أربعا‏" ‏ رواه أحمد وابن ماجه والترمذي وزاد أحمد في رواية ‏ "‏فلما كان في عهد عمر طلق نساءه وقسم ماله بين بنيه فبلغ ذلك عمر فقال أني لأظن الشيطان فيما يسترق من السمع وسمع موتك فقذفه في نفسك ولعلك لا تمكث إلا قليلا وأيم اللّه لتراجعن نساءك ولترجعن مالك أو لأورثهن منك ولآمرن بقبرك أن يرجم كما رجم قبر أبي رغال‏" ‏‏.‏ قوله ‏ "‏لتراجعن نساءك‏" ‏ دليل على أنه كان رجعيا وهو يدل على أن الرجعية ترث وإن انقضت عدتها في المرض وإلا فنفس الطلاق الرجعي لا يقطع ليتخذ حيلة في المرض‏.‏
حديث الضحاك أخرجه أيضا الشافعي وصححه ابن حبان والدارقطني والبيهقي وحسنه الترمذي وأعله والعقيلي‏.‏
ـ وفي الباب ـ عن أم حبيبة عند الشيخين ‏ "‏أنها عرضت على رسول اللّه صلى اللّه عليه وآله وسلم أن ينكح أختها فقال لا تحل لي‏" ‏ وحديث ابن عمر أخرجه أيضا الشافعي عن الثقة عن معمر عن الزهري بإسناده المذكور وأخرجه أيضا ابن حبان والحاكم وصححاه قال البزرا جوده معمر بالبصرة وأفسده باليمن فأرسله‏.‏ وحكى الترمذي عن البخاري أنه قال هذا الحديث غير محفوظ‏.‏ قال البخاري وأما حديث الزهري عن سالم عن أبيه فإنما هو أن رجلا من ثقيف طلق نساءه فقال له عمر لتراجعن نساءك أولا رجمنك وحكم أبو حاتم وأبو زرعة بأن المرسل أصح‏.‏ وحكى الحاكم عن مسلم إن هذا الحديث مما وهم فيه معمر بالبصرة قال فإن رواه عنه ثقة خارج البصرة حكمنا له بالصحة‏.‏ وقد أخذ ابن حبان والحاكم والبيهقي بظاهر الحكم فأخرجوه من طرق عن معمر من حديث أهل الكوفة وأهل خراسان وأهل اليمامة عنه قال الحافظ ولا يفيد ذلك شيئا فإن هؤلاء كلهم إنما سمعوا بالبصرة وعلى تقدير أنهم سمعوا منه بغيرها فديثه الذي حدث به في غير بلد مضطرب لأنه كان يحدث في بلده من كتبه على الصحة وأما إذا رحل فحدث من حفظه بأشياء وهم فيها اتفق على ذلك أهل العلم كابن المديني والبخاري وابن أبي حاتم ويعقوب بن شيبة وغيرهم وحكى الأثرم عن أحمد أن هذا الحديث ليس بصحيح والعمل عليه وأعله بتفرد معمر في وصله وتحديثه به في غير بلده‏.‏ وقال ابن عبد البر طرقه كلها معلولة‏.‏ وقد أطال الدارقطني في العلل تخريج طرقه‏.‏ ورواه ابن عيينة ومالك عن الزهري مرسلا ورواه عبد الرزاق عن معمر كذلك وقد وافق علىوصله بحر كنيز السقاء عن الزهري ولكنه ضعيف وكذا وصله يحيى بن سلام عن مالك ويحيى ضعيف وأما الزيادة التي رواها أحمد عن عمر فأخرجها أيضا النسائي والدارقطني قال الحافظ وإسناده ثقات وهذا الموقوف على عمر هو الذي حكم البخاري بصحته‏.‏
ـ وفي الباب ـ عن قيس بن الحرث أو الحرث بن قيس وقد تقدم في باب العدد المباح للحر تقدم الكلام في تحريم الزيادة على الأربع هنالك فليرجع إليه‏.‏ وحديث الضحاك استدل به تحريم الجمع بين الأختين ولا أعرف في ذلك خلافا وهو نص القرآن قال اللّه تعالى ‏ "‏وان تجمعوا بين الأختين الاماقد سلف‏" ‏ فإذا أسلم كافر وعنده أختان أجبر على تطليق إحداهما وفي ترك استفصاله عن المتقدمة منهما من المتأخرة دليل على أنه يحكم لعقود الكفار بالصحة وان لم توافق الإسلام فإذا أسلموا أجرينا عليهم في الأنكحة أحكام المسلمين‏.‏ وقد ذهب إلى هذا مالك والشافعي وأحمد وداود‏.‏ وذهبت العترة وأبوحنيفة وأبو يوسف والثوري والأوزاعي والزهري وأحد قولي الشافعي إلى أنه لا يقر من أنكحة الكفار إلا ما وافق الإسلام فيقولون إذا أسلم الكافر وتحته أختان وجب عليه إرسال من تأخر عقدها وكذلك إذا كان تحته أكثر من خمس أمسك من تقدم العقد عليها منهن وأرسل من تأخر عقدها إذا كانت خامسة أو نحو ذلك وإذا وقع العقد على الأختين أو على أكثر من أربع مرة واحدة بطل وأمسك من شاء من الأختين وأرسل من شاء وأمسك أربعا من الزوجات يختارهن ويرسل الباقيات والظاهر ما قاله الأولون لتركه صلى اللّه عليه وآله وسلم للاستفصال في حديث الضحاك وحديث غيلان ولما في قوله ‏ "‏أختر أيتهما‏" ‏ وفي قوله ‏ "‏أختر أربعا‏" ‏ من الإطلاق‏.‏ قوله ‏ "‏قبر أبي رغال‏" ‏ بكسر الراء المهملة بعدها غين معجمة‏.‏ قال في القاموس في فصل الراء من باب اللام وأبو رغال ككتاب في سنن أبي داود ودلائل النبوة وغيرهما عن ابن عمر سمعت رسول اللّه صلى اللّه عليه وآله وسلم حين خرجنا معه إلى الطائف فمررنا بقبر فقال هذا قبر أبي رغال وهو أبو ثقيف وكان من ثمود وكان بهذا الحرم يدفع عنه فلما خرج منه أصابته النقمة التي أصابت قومه بهذا المكان فدفن فيه الحديث وقول الجوهري كان دليلا للحبشة حين توجهوا إلى مكة فمات في الطريق غير معتد به وكذا قول ابن سيده كان عبدا لشعيب وكان عشارا جائرا انتهى‏.‏ قوله ‏ "‏لتراجعن نساءك‏" ‏ يمكن أن يكون المراد بهذه المراجعة المراجعة اللغوية أعني أرجاعهن إلى نكاحه وعدم الاعتداد بذلك الطلاق الواقع كما ذهب إلى ذلك جماعة من أهل العلم فيمن طلق زوجته أو زوجاته مريدا لإبطال ميراثهن منه أنه لا يقع الطلاق ولا يصح وقد جعل ذلك أئمة الأصول قسما من أقسام المناسب وجعلوا هذا الصورة مثالا له والمصنف رحمه اللّه لما فهم أن الرجعة هي الاصطلاحية أعني الواقعة بعد طلاق رجعي معتد به جعل ذلك الطلاق والواقع منه رجعيا ثم ذكر أن الرجعية ترث وإن أنقضت عدتها فأردف الإشكال بإشكال‏.‏


003-الزوجين الكافرين يسلم أحدهما قبل الأخر

1 - عن ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رد ابنته زينب على زوجها أبي العاص ابن الربيع بالنكاح الأول لم يحدث شيئا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وفي لفظ ‏ "‏رد ابنته زينب على أبي العاص زوجها بنكاحها الأول بعد سنتين ولم يحديث صداقا‏" ‏ رواه أحمد وأبو داود وابن ماجه‏.‏ وفي لفظ ‏ "‏رد ابنته زينب على أبي العاص وكان إسلامها قبل إسلامه بست سنين على النكاح الأول ولم يحدث شهادة ولا صداقا‏" ‏ رواه أحمد وأبو داود‏.‏ وكذلك الترمذي وقال فيه ‏ "‏لم يحدث نكاحا‏" ‏ وقال هذا حديث ليس بإسناده بأس‏.‏
2 - وقد روى بإسناد ضعيف عن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رد ابنته على أبي العاص بمهر جديد ونكاح جديد‏" ‏‏.‏
قال الترمذي في إسناده مقال وقال أحمد هذا حديث ضعيف‏.‏ والحديث الصحيح الذي روي أنه أقرهما على النكاح الأول‏.‏ وقال الدارقطني هذا حديث لا يثبت والصواب حديث ابن عباس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم ردها بالنكاح الأول‏" ‏‏.‏
3 - وعن ابن شهاب ‏ "‏أنه بلغه أن ابنة الوليد بن المغيرة كانت تحت صفوان بن أمية فأسلمت يوم الفتح وهرب زوجها صفوان بن أمية من الإسلام فبعث إليه رسول اللّه صلى اللّه عليه وآله وسلم أمانا وشهد حنيفا والطائف وهو كافر وامرأته مسلمة فلم يفرق صلى اللّه عليه وآله وسلم بينهما حتى أسلم صفوان واستقرت عنده بذلك النكاح قال ابن شهاب وكان بين إسلام صفوان وبين إسلام زوجته نحو من شهر‏" ‏ مختصر من الموطأ لمالك‏.‏
4 - وعن ابن شهاب ‏ "‏أن أم حكيم ابنة الحرث بن هشام أسلمت يوم الفتح بمكة وهرب زوجها عكرمة بن أبي جهل من الإسلام حتى قدم اليمن فأرتحلت أم حكيم حتى قدمت على زوجها باليمن ودعته إلى الإسلام فأسلم وقدم على رسول اللّه صلى اللّه عليه وآله وسلم فبايعه فثبتا على نكاحهما ذلك قال ابن شهاب ولم يبلغنا أن امرأة هاجرت إلى اللّه وإلى رسوله وزوجها كافر مقيم بدار الكفر إلا فرقت هجرتها بينها وبين زوجها إلا أن يقدم مهاجرا قبل أن تنقضي عدتها وأنه لم يبلغنا أن امرأة فرق بينها وبين زوجها إذا قدم وهي في عدتها‏" ‏‏.‏
رواه عنه مالك في الموطأ‏.‏
حديث ابن عباس صححه الحاكم وقال الخطابي هو أصح من حديث عمرو بن شعيب وكذا قال البخاري‏.‏ قال ابن كثير في الارشاد هو حديث جيد قوي وهو من رواية ابن إسحاق عن داود بن الحصين عن عكرمة عن ابن عباس انتهى‏.‏ الا أن حديث داود بن الحصين عن عكرمة عن ابن عباس نسخه وقد ضعف أمرها علي بن المديني وغيره من علماء الحديث وابن إسحاق فيه مقال معروف وحديث عمرو بن شعيب أخرجه ايضا ابن ماجه وفي إسناده حجاج بن أرطاة وهو معروف بالتدليس وأيضا لم يسمعه من عمرو بن شعيب كما قال أبوعبيدة وإنما حمله عن العرزمي وهو ضعيف وقد ضعف هذا الحديث جماعة من أهل العلم قد تقدم ذكر بعضهم وحديث ابن شهاب الأول هو مرسل وقد أخرجه ابن سعد في الطبقات وحديثه الثاني مرسل ايضا وأخرجه ابن سعد في الطبقات أيضا‏.‏
ـ وفي الباب ـ عن ابن عباس عند البخاري قال ‏(‏كان المشركون على منزلتين من النبي صلى اللّه عليه وآله وسلم ومن المؤمنين كانوا مشركي أهل حرب يقالتهم ويقاتلونه ومشركي أهل عهد لا يقاتلهم وكان إذا هاجرت المرأة من أهل الحرب لم تخطب حتى تحيض وتطهر فإذا طهرت حل لها النكاح وإن جاء زوجها قبل أن تنكح ردت إليه‏)‏ وروى البيهقي عن الشافعي عن جماعة من أهل العلم من قريش وأهل المغازي وغيرهم عن عدد مثلهم ‏(‏ان أبا سفيان أسلم بمر الظهران وامرأته هند بنت عتبة كافرة بمكة ومكة يومئذ دار حرب وكذلك حكيم بن حزم ثم أسلم المرأتان بعد ذلك وأقر النبي صلى اللّه عليه وآله وسلم النكاح‏)‏‏.‏ قوله ‏(‏بعد سنتين‏)‏ وفي الرواية الثانية ‏(‏بست سنين‏)‏ ووقع في رواية ‏(‏بعد ثلاث سنين‏)‏ وأشار في الفتح إلى الجمع فقال المراد بالست ما بين هجرة زينب واسلامه وبالسنتين أو الثلاث ما بين نزول قوله تعالى ‏ "‏لاهن حل لهم‏" ‏ وقدومه مسلما فإن بينهما سنتين وأشهرا‏.‏ قال الترمذي في حديث ابن عباس أنه لا يعرف وجهه قال الحافظ وأشار بذلك إلى أن ردها إليه بعد ست سنين أو بعد سنتين أو ثلاث مشكل لاستبعاد أن تبقى في العدة هذه المدة قال ولم يذهب أحد إلى جواز تقرير المسلمة تحت المشرك إذا تأخر اسلامه عن اسلامها حتى انقضت عدتها وممن نقل الإجماع في ذلك ابن عبد البر وأشار إلى أن بعض أهل الظاهر قال بجوازه ورده بالاجماع وتعقب بثبوت الخلاف فيه قديما فقد أخرجه ابن أبي شيبة عن علي وإبراهيم النخعي بطرق قوية وأفتى به حماد شيخ أبي حنيفة‏.‏ وأجاب الخطابي عن الإشكال بأن بقاء العدة تلك المدة ممكن وإن لم تجربه عادة في الغالب ولا سيما إن كان المدة إنما هي سنتان وأشهر فإن الحيض قد يبطئ عن ذات الاقراء لعارض وبمثل هذا أجاب البيهقي قال الحافظ وهو أولى ما يعتمد في ذلك‏.‏ وقال السهيلي في شرح السيرة ان حديث عمرو بن شعيب هو الذي عليه العمل وأن كان حديث ابن عباس أصح إسنادا لكن لم يقل به أحد من الفقهاء لأن الإسلام قد كان فرق بينهما قال اللّه تعالى ‏ "‏لاهن حل لهم ولاهم يحلون لهن‏" ‏ ومن جمع بين الحديثين‏.‏ قال معنى حديث ابن عباس ردها عليه على النكاح الأول في الصداق والحباء ولم يحدث زيادة على ذلك من شرط ولا غيره انتهى‏.‏ وقد أشار إلى مثل هذا الجمع ابن عبد البر وقيل أن زينب لما أسلمت وبقي زوجها على الكفر لم يفرق النبي صلى اللّه عليه وآله وسلم إذ لم يكن قد نزل تحريم نكاح المسلمة على الكافر فلما نزل قوله تعالى ‏ "‏لاهن حل لهم‏" ‏ الآية أمر النبي صلى اللّه عليه وآله وسلم أن تعتد فوصل أبو العاص مسلما قبل انقضاء العدة فقررها النبي صلى اللّه عليه وآله وسلم بالنكاح الأول فيندفع الإشكال قال ابن عبد البر وحديث عمرو بن شعيب تعضده الأصول وقد صرح فيه بوقوع عقد جديد والأخذ بالصريح أولى من الأخذ بالمحتمل ويؤيده مخالفة ابن عباس لما رواه كما حكى ذلك عنه البخاري‏.‏ قال الحافظ وأحسن المسالك في تقرير الحديثين ترجيح حديث ابن عباس كما رجحه الأئمة وحمله على تطاول العدة فيما بين نزول آية التحريم وإسلام أبي العاص ولا مانع من ذلك وأغرب ابن حزم فقال إن قوله ردها إليه بعد كذا مراده جمع بينهما وإلا فاسلام أبي العاص كان قبل الحديبية وذلك قبل أن ينزل تحريم المسلمة على المشرك هكذا زعم‏.‏
قال الحافظ وهومخالف لما أطبق عليه أهل المغازي ان اسلامه كان بعد نزول آية التحريم‏.‏ وقال ابن القيم في الهدى ما محصله إن اعتبار العدة لم يعرف في شيء من الأحاديث ولا كان النبي صلى اللّه عليه وآله وسلم يسأل المرأة هل انقضت عدتها أم لا ولوكان الإسلام بمجرده فرقة لكانت طاقة بائنة ولا رجعة فيها فلا يكون الزوج أحق بها إذا أسلم وقد دل حكمه صلى اللّه عليه وآله وسلم أن النكاح موقوف فإن أسلم الزوج قبل انقضاء العدة فهي زوجته وإن انقضت عدتها فإنها أن تنكح من شاءت وإن أحبت انتظرته وإذا أسلم كانت زوجته من غير حاجة إلى تجديد نكاح قال ولا نعلم أحدا جدد بعد الإسلام نكاحه البتة بل كان الواقع أحد الأمرين أما افتراقهما ونكاحها غيره واما بقاؤها على النكاح الأول إذا أسلم الزوج وأما تنجيز الفرقة أو مراعاة العدة فلم يعلم أن رسول اللّه صلى اللّه عليه وآله وسلم قضى بواحد منهما مع كثرة من أسلم في عهده وهذا كلام في غاية الحسن والمتانة قال وهذا اختيار الخلال وأبي بكر صاحبه وابن المنذر وابن حزم وهو مذهب الحسن وطاوس وعكرمة وقتادة والحكم‏.‏ قال ابن حزم وهو قول عمر بن الخطاب وجابر بن عبد اللّه وابن عباس هم عد آخرين وقد ذهب إلى أن المرأة إذا أسلمت قبل زوجها لم تخطب حتى تحيض وتطهر ابن عباس وعطاء وطاوس والثوري وفقهاء الكوفة ووافقهم أبو ثور واختاره ابن المنذر وإليه جنح البخاري وشرط أهل الكوفة ومن وافقهم أن يعرض على زوجها الإسلام في تلك المدة فيمتنع إن كانا معا في دار الإسلام‏.‏ وقد روى عن أحمد أن الفرقة تقع بمجرد الإسلام من غير توقف على مضى العدة كسائر أسباب الفرقة من رضاع أو خلع أو طلاق وقال في البحر مسألة المذهب والشافعي ومالك وأبو يوسف والفرقة بإسلام أحدهما فسخ لإطلاق إذ العلة اختلاف الدين كالردة‏.‏ وقال أبو العباس وأبو حنيفة ومحمد بل طلاق حيث أسلمت وأبي الزوج إذ امتناعه كالطلاق قلنا بل كالردة انتهى‏.‏ قوله‏:‏ ‏ "‏وكان إسلامها‏" ‏ الخ المراد بإسلامها هنا هجرتها وإلا فهي لم تزل مسلمة منذ بعثه اللّه تعالى كسائر بناته صلى اللّه عليه وآله وسلم هجرتها بعد بدر بقليل وبدر في رمضان من السنة الثانية وتحريم المسلمات على الكفار في الحديبية سنة ست في ذي القعدة فيكون مكثها بعد ذلك نحوا من سنتين هكذا قيل وفيه بعض مخالفة لما تقدم‏.‏


004-المرأة تسبى وزوجها بدار الشرك

1 - عن أبي سعيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حنين بعث جيشا إلى أوطاس فلقى عدوا فقاتلوهم فظهروا عليهم واصابوا لهم سبايا فكأن ناسا من أصحاب النبي صلى اللّه عليه وآله وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين فأنزل اللّه تعالى في ذلك والمحصنات من النساء إلا ماملكت أيمانكم أي فهن لكم حلال إذا انقضت عدتهن‏" ‏‏.‏
رواه مسلم والنسائي وأبو داود وكذلك وأحمد وليس عنده الزيادة في آخره بعد الآية والترمذي مختصرا ولفظه ‏(‏أصبنا سبايا يوم أوطاس لهن أزواج في قومهن فذكروا ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فنزلت ‏ "‏والمحصنات من النساء إلا ما ملكت أيمانكم‏" ‏‏)‏‏.‏
2 - وعن عرباض بن سارية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حرم وطء السبايا حتى يضعن ما في بطونهن‏" ‏‏.‏
رواه أحمد والترمذي وهو عام في ذوات الأزواج وغيرهن‏.‏
حديث العرباض رجال إسناده ثقات وقد أخرج الترمذي نحوه من حديث وريفع بن ثابت ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال من كان يؤمن باللّه واليوم الآخر فلا يسقى ماءه ولد غيره‏)‏ وحسنه الترمذي وأخرجه أيضا أبو داود وسيأتي في باب استبراء الأمة إذا ملكت من كتاب العدة ولأبي داود من حديث ‏(‏لا يحل لامرئ يؤمن باللّه واليوم الآخر أن يقع على امرأة من السبى حتى يستبرئها‏)‏ وسيأتي أيضا في ذلك الباب من حديث أبي سعيد في سبى أوطاس بلفظ ‏(‏لا توطأ حامل حتى تضع ولا غير حامل حتى تحيض حيضة‏)‏ وسيأتي أيضا هنالك من حديث أبي الدرداء المنع من وطء الحامل والكلام على هذه الأحايث يأتي هنالك مستوفي إن شاء اللّه تعالى وإنما ذكر المصنف رحمه اللّه ما ذكره في هذا الباب للاستدلال به على أن البغايا حلال من غير فرق بين ذوات الأزواج وغيرهن وذلك مما لاخلاف فيه فيما أعلم ولكن بعد مضي العدة المعتبرة شرعا قال الزمخشري في تفسير الآية المذكورة ‏ "‏إلا ماملكت أيمانكم‏" ‏ يريد ماملكت أيمانكم من اللاتي سببن ولهن أزواج في دار الكفر فهن حلال لغزاة المسلمين وإن كن محصنات وفي معناه قول الفرزدق
وذات حليل أنكحتها رماحنا ** حلال لمن يبني بها لم تطلق


001-جوازالتزويج على القليل والكثير واستحباب القصد فيه

1 - عن عامر بن ربيعة ‏ "‏أن امرأة من بني فزارة تزوجت على نعلين فقال رسول اللّه صلى اللّه عليه وآله وسلم أرضيت من نفسك ومالك بنعلين قالت نعم فأجازه‏" ‏‏.‏
رواه أحمد وابن ماحه والترمذي وصححه‏.‏
2 - وعن جابر ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لو أن رجلا أعطى امرأة صداقا ملء يديه طعاما كانت له حلالا‏" ‏‏.‏
رواه أحمد وأبو داود بمعناه‏.‏
3 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رأى على عبد الرحمن بن عوف أثر صفرة فقال ماهذا قال تزوجت امرأة على وزهن نواة من ذهب قال بارك اللّه لك أولم ولو بشاة‏" ‏‏.‏
رواه الجماعة ولم يذكر فيه أو داود ‏ "‏بارك اللّه لك‏" ‏‏.‏
حديث عامر بن ربيعة قال الحافظ في بلوغ المرام بعد أن حكى تصحيح الترمذي له أنه خولف في ذلك‏.‏ وحديث جابر في إسناده موسى بن مسلم وهو ضعيف هكذا في مختصر المنذري وقال في التلخيص في إسناده مسلم بن رومان وهو ضعيف انتهى‏.‏ قال أبو داود إن بعضهم رواه موقوفا ورواه أبو عاصم عن صالح بن رومان عن أبي الزبير عن جابر قال ‏ "‏كنا على عهد رسول اللّه صلى اللّه عليه وآله وسلم نستمتع بالقبضة من الطعام على معنى المتعة‏" ‏ قال ورواه ابن جريج على أبي الزبير عن جابر على معنى أبي عاصم وهذا الذي ذكره أبو داود معلقا قد أخرجه مسلم في صحيحه من حديث ابن جريج عن أبي الزبير قال ‏ "‏سمعت جابرا يقول كنا نستمتع بالقبضة من التمر والدقيق الأيام على عقد رسول اللّه صلى اللّه عليه وآله وسلم قال أبو بكر البيهقي وهذا وإن كان في نكاح المتعة ونكاح المتعة صار منسوخا فإنما فسخ منه شرط الأجل فأما ما يجعلونه صداقا فإنه لم يرد فيه نسخ‏.‏ قوله‏:‏ ‏(‏وزن نواة من ذهب‏" ‏ في رواية للبخاري ‏ "‏نواة من ذهب‏" ‏ ورجحها الداودي استنكر رواية من روى وزن نواة‏.‏ قال الحافظ واستنكاره المنكر لأن الذين جزموا بذلك أئمة حفاظ قال عياض لا وهم في الرواية لأنها إن كانت واة تمر أو غيره كان للنواة قدر معلوم صح أن يقال في كل ذلك وزن نواة فقيل المراد واحدة نوى التمر وإن القيمة عنها يومئذ كانت خمسة دراهم‏.‏ وقيل كان قدرها يومئذ ربع دينار ورد بأن نوى التمر يختلف في الوزن فكيف يجعل معيارا لما يوزن به وقيل لفظ النواة من ذهب عبارة عما قيمته خمسة دراهم من الورق وجزم به الخطابي واختاره الأزهري ونقله عياض عن أكثر العلماء‏.‏ ويؤيده أن في رواية للبيهقي وزن نواة من ذهب قومت خمسة دراهم وقيل وزنها من الذهب خمسة دراهم حكاه ابن قتيبة وجزم به ابن فارس وجعله البيضاوي الظاهر‏.‏ ووقع في رواية للبيهقي قومت ثلاثة دراهم وإسناده ضعيف ولكن جزم به أحمد وقيل ثلاثة ونصف‏.‏ وقيل ثلاثة وربع‏.‏ وعن بعض المالكية النواة عند أهل المدينة ربع دينار ووقع في رواية للطبراني قال أنس حزرناها ربع دينار‏.‏ وقال الشافعي ربع النش والنش نصف أوقية والأوقية أربعون درهما فيكون خمسة دراهم‏.‏ وكذا قال أبو عبيد أن عبد الرحمن دفع خمسة دراهم وهي تسمى نواة كما تسمى الأربعون أوقية وبه جزم أبو عوانة وآخرون
ـ والأحاديث ـ المذكورة تدل على أنه يجوز أن يكون المهر شيئا حقيرا كالنعلين والمد من الطعام ووزن نواة من ذهب قال القاضي عياض الإجماع على أن مثل الشيء الذي لا يتمول ولاله قيمة لا يكون صداقا ولا يحل به النكاح فإن ثبت نقله فقد خرق هذا الإجماع أبو محمد ابن حزم فقال يجوز بكل شيء ولو كان حبة من شعير ويؤيد ما ذهب إليه الكافة قوله صلى اللّه عليه وآله وسلم ‏ "‏التمس ولو خاتما من حديد‏" ‏ كما سيأتي لأنه أورده مورد التقليل بالنسبة فما فوقه ولا شك أن الخاتم من الحديد له قيمة وهو أعلى خطرا من النواة وحبة الشعير‏.‏ وكذلك حكى في البحر الإجماع على أنه لا يسمح تسمية ما لا قيمة له‏.‏ قال الحافظ وقد وردت أحاديث في أقل الصداق لا يثبت منها شيء وذكر منها حديث عامر بن ربيعة وحديث جابر المذكورين في الباب وحديث أبي لبيبة مرفوعا عند ابن أبي شيبة ‏ "‏من استحل بدرهم في النكاح فقد استحل‏" ‏ وحديث أبي سعيد عند الدارقطني في أثناء حديث في المهر ‏ "‏ولو على سواك من أراك‏" ‏ قال وأقوى شيء في ذلك حديث جابر عند مسلم‏.‏ كنا نستمتع بالقبضة من التمر والدقيق على عهد رسول اللّه صلى اللّه عليه وآله وسلم ثم ذكر كلام البيهقي الذي قدمناه‏.‏
ـ وقد اختلف ـ في أقل المهر فحكى في البحر عن العترة جميعا وأبي حنيفة وأصحابه أن أقله عشرة دراهم أو ما يوازيها واستدلوا بما أخرجه الدارقطني من حديث جابر بلفظ ‏ "‏لا مهر أقل من عشرة دراهم‏" ‏ وهذا الوصح لكان معارضا لما تقدم من الأحاديث الدالة على أنه يصح أن يكون المهر دونها ولكنه لم يصح فإن في إسناده مبشر بن عبيد وحجاج بن أرطاة وهم ضعيفان وقد اشتهر حجاج بالتدليس ومبشر متروك كما قال الدارقطني وغيره وقال البخاري منكر الحديث‏.‏
وقال أحمد روى عنه بقية أحاديث كذب وقد روى الحديث البيهقي من طرق منها عن علي عليه السلام وفي إسناده داود الأودي وهذا الاسم يطلق على اثنين أحدهما داود ابن زيد وهو ضعيف لا خلاف والثاني داود بن عبد اللّه وقد وثقه أحمد واختلفت الرواية فيه عن يحيى بن معين‏.‏ ومنها عن جابر قال البيهقي بعد اخراجه هو حديث ضعيف بمرة وروى أيضا عن علي عليه السلام من طريق فيها أبو خالد الواسطي فهذه طرق ضعيفة لا تقوم لها حجة وعلى فرض أنها يقوى بعضها بعضا فهي لا تبلغ بذلك إلى حد الأعتبار لا سيما وقد عارضها ما في الصحيحين وغيرهما عن جماعة من الصحابة مثل حديث الخاتم الذي سيأتي وحديث نواة الذهب وسائر الأحاديث التي قدمناها وحكى في البحر أيضا عن عمر وابن عباس والحسن البصري وابن المسيب وربيعة والأوزاعي والثوري وأحم وإسحاق والشافعي ان أقله ما يصح ثمنا أو أجرة وهذا مذهب راجح وقال سعيد بن جبير أقله خمسون درهما وقال النخعي أربعون وقال ابن شبرمة خمسة دراهم وقال مالك ربع دينار وليس على هذه الأربعة الأقوال دليل يدل على أن الأقل هو أحدها لا دونه ومجرد موافقة مهر من المهور الواقعة في عصر النبوة لواحد مها كحديث النواة من الذهب فإنه موافق لقوله ابن شبرمة ولقول مالك على حسب الأختلاف في تفسيرها لا يدل على أنه المقدر الذي لا يجزى دونه الا مع التصريح بأنه لا يجزى دون ذلك المقدار ولا تصريح‏.‏ فلاح من هذا التقريران كل ماله قيمة صح أن يكون مهرا وسيأتي في باب جعل تعليم القرآن صداقا زيادة تحقيق للمقام‏.‏
4 - وعن عائشة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال إن أعظم النكاح بركة أيسره مؤنة‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن أبي هريرة قال ‏ "‏كان صداقنا إذ كان فينا رسول اللّه صلى اللّه عليه وآله وسلم عشر أواقى‏" ‏‏.‏
رواه النسائي وأحمد وزاد ‏ "‏وطبق بيديه وذلك أربعمائة‏" ‏‏.‏
6 - وعن أبي سلمة قال ‏ "‏سألت عائشة كم كان صداق رسول اللّه صلى اللّه عليه وآله وسلم قالت كان صداقه لا زواجه اثنتي عشرة أوقية ونشا قالت أتدري ما النش لا قالت نصف أوقية فتلك خمسمائة درهم‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
7 - وعن أبي العجفاء قال ‏ "‏سمعت عمر يقول لا تغلوا صدق النساء فإنها لو كانت مكرمة في الدنيا أو تقوى في الآخرة كان أولاكم بها النبي صلى اللّه عليه وآله وسلم ما أصدق رسول اللّه صلى اللّه عليه وآله وسلم امرأة من نسائه ولا أصدقت امرأة من بناته أكثر من ثنتي عشرة أوقية‏" ‏‏.‏
رواه الجماعة وصححه الترمذي‏.‏
8 - وعن أبي هريرة قال ‏ "‏جاء رجل إلى النبي صلى اللّه عليه وآله وسلم فقال اني تزوجت امرأة من الأنصار فقال له النبي صلى اللّه عليه وآله وسلم هل نظرت إليها فإن في عيون الانصار شيئا قال قد نظرت إليها قال علي كم تزوجتها قال على أربع أواق فقال له النبي صلى اللّه عليه وآله وسلم على أربع أواق كأنما تنحتون الفضة من عرض هذا الجبل ماعندنا ما نعطيك ولكن عيسى أن نبعثك في بعث تصيب منه قال فبعث بعثا إلى بني عيسى بعث ذلك الرجل فيهم‏" ‏‏.‏
رواه مسلم‏.‏
9 - وعن عروة بن أم حبيبة أن رسول اللّه صلى اللّه عليه وآله وسلم تزوجها وهي بأرض الحبشة زوجها النجاشي وأمهرها أربعة آلاف وجهزها من عنده وبعث بها مع شرحبيل بن حسنة ولم يبعث إليها رسول اللّه صلى اللّه عليه وآله وسلم بشيء وكان مهر نسائه أربعمائة درهم‏)‏‏.‏
رواه أحمد والنسائي‏.‏
حديث عائشة الأول أخرجه أيضا الطبراني في الأوسط بلفظ ‏(‏أخف النساء صداقا أعظمهن بركة‏)‏ وفي إسناده الحرث بن شبل وهو ضعيف وأخرج أيضا الطبراني في الكبير والأوسط بنحوه‏.‏ وأخرج نحوه أبو داود والحاكم وصححه عن عقبة بن عامر قال ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم خير الصداق أيسره‏)‏ وحديث أبي هريرة رجال إسناده ثقات‏.‏ وحديث أبي العجفاء صححه ايضا ابن حبان والحاكم وأبو العجفاء اسمه هرمز بن نسيب قال يحيى بن معين بصرى ثقة وقال البخاري في حديثه نظر‏.‏ وقال أبو أحمد الكرابيسي حديثه ليس بالقائم‏.‏ وحديث أم حبيبة أخرجه أيضا أبو داود بلفظ ‏(‏أنه زوجها النجاشي النبي صلى اللّه عليه وآله وسلم وأمهرها عنه أربعة آلاف وبعث بها إلى رسول اللّه صلى اللّه عليه وآله وسلم مع شرحبيل بن حسنة‏)‏ وأخرج أبو داود أيضا عن الزهري مرسلا ‏(‏أن النجاشي زوج أم حبيبة بنت أبي سفيان من رسول اللّه صلى اللّه عليه وآله وسلم على صداق أربعة آلاف درهم وكتب بذلك إلى رسول اللّه صلى اللّه عليه وآله وسلم وقيل بمائتي دينار‏.‏ قوله‏:‏ ‏(‏أسره مؤنة‏)‏ فيه دليل على أفضلية النكاح مع قلة المهر وأن الزواج بمهر قليل مندوب إليه لأن المهر إذا كان قليلا لم يستصعب النكاح من يريده فيكثر الزواج المرغب فيه ويقدر عليه الفقراء ويكثر النساء الذي هو أهم مطالب النكاح بخلاف ما إذا كان المهر كثيرا فإنه لا يتمكن منه إلا أرباب الأموال فيكون الفقراء الذين هم الأكثر في الغالب غير مزوجين فلا تحصل المكاثرة التي ارشد إليها النبي صلى اللّه عليه وآله وسلم كما سلف في أول النكاح‏.‏ قوله‏:‏ ‏(‏وذلك أربعمائة‏)‏ أي درهم لأن الأوقية كانت قديما عبارة عن أربعين درهما كما صرح به صاحب النهاية‏.‏ قوله ‏(‏كان صداقه لأزواجه‏)‏ الخ ظاهره أن زوجات النبي صلى اللّه عليه وآله وسلم كلهن كان صداقهن ذلك المقدار وليس الأمر كذلك وإنما هو محمول على الأكثر فإن أم حبيبة أصدقها المقدار وليس الأمر كذلك وإنما هو محمول على الأكثر فإن أم حبيبة أصدقها النجاشي عن النبي صلى اللّه عليه وآله وسلم المقدار المتقدم‏.‏ وقال ابن إسحاق عن أبي جعفر أصدقها أربعمائة دينار أخرجه ابن أبي شيبة م طريقه وأخرج الطبراني عن أنس أنه أصدقها مائتي دينار وإسناده ضعيف وصفية كان عتقها صداقها وخديجة وجويرية لم يكونا كذلك كما قال الحافظ‏.‏ قوله ‏(‏ونش‏)‏ بفتح النون بعدها شين معجمة وقع مرفوعا في هذا الكتاب والصواب ونشا بالنصب مع وجود لفظ كان كما في غير هذا الكتاب أو الرفع مع عدمها كما في رواية أبي داود‏.‏ قوله ‏(‏لاتغلوا صدق النساء‏)‏ الخ ظاهر النهي التحريم‏.‏ وقد أخرج عبد الرزاق عن عمر أنه قال ‏(‏لا تغالوا في مهر النساء فقالت امرأة ليس ذلك لك يا عمر ان اللّه تعالى يقول)‏‏ ‏ "‏وآتيتم احداهن قنطارا من ذهب‏" ‏ كما في قراءة ابن مسعود فقال "عمر امرأة خاصمت عمر فخصمته‏" ‏ وأخرجه الزبير بن بكار بلفظ ‏ "‏امرأة أصابت ورج أخطأ‏" ‏ وأخرجه أبو يعلى مطولا وقد وقع الإجماع على أن المهر لأحد لأكثره بحيث تضير الزيادة على ذلك الحد باطلة للآية‏.‏ وقد اختلف في تفسير القنطار المذكور في الآية فقال أبو سعيد الخدري هو ملء مسك ثور ذهبا وقال معاذ الف ومائتا أوقية ذهبا وقيل سبعون ألف مثقال وقيل مائة رطل ذهبا‏.‏
قوله ‏ "‏زوجها النجاشي‏" ‏ فيه دليل على جواز التوكيل من الزوج لمن يقبل عنه النكاح وكانت أم حبيبة المذكورة مهاجرة بأرض الحبشة مع زوجها عبد اللّه بن جحش فمات بتلك الأرض فزوجها النجاشي النبي صلى اللّه عليه وآله وسلم‏.‏
وأم حبيبة هي بنت أبي سفيان وقد تقدم اختلاف الروايات في مقدار صداقها‏.‏


002-جعل تعليم القرآن صداقا

1 - عن سهل بن سعد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جاءته امرأة فقالت يا رسول اللّه إني قد وهبت نفسي لك فقامت قياما طويلا فقام رجل فقال يا رسول اللّه زوجنيها إن لم يكن لك بها حاجة فقال رسول اللّه صلى اللّه عليه وآله وسلم هل عندك من شيء تصدقها اياه فقال ما عندي إلا إزاري هذا فقال النبي صلى اللّه عليه وآله وسلم إن أعطيتها إزارك فالتمس شيئا فقال ما أجد شيئا ألتمس ولو خاتما من حديد فالتمس فلم يجد شيئا فقال له النبي صلى اللّه عليه وآله وسلم هل معك من القرآن شيء قال نعم سورة كذا وسورة كذا لسور يسميها فقال له النبي صلى اللّه عليه وآله وسلم قد زوجتها بما معك من القرآن‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية متفق عليها ‏ "‏قد ملكتكها بما معك من القرآن‏" ‏ وفي رواية متفق عليها ‏ "‏فصعد فيها النظر وصوبه‏" ‏‏.‏
2 - وعن أبي النعمان الأزدي ‏ "‏قال زوج رسول اللّه صلى اللّه عليه وآله وسلم امراة على سورة من القرآن ثم قال لا يكون لأحد بعدك مهرا‏" ‏‏.‏
رواه سعيد في سننه وهو مرسل‏.‏
حديث أبي النعمان مع إرساله قال الفتح فيه لا يعرف‏.‏ وفي الباب عن أبي هريرة عند أبي داود والنسائي‏.‏ وعن ابن مسعود عند الدارقطني‏.‏ وعن ابن عباس عند أبي الشيخ وأبي عمر بن حيويه في فوائده‏.‏ وعن ضمير جد حسين بن عبد اللّه عند الطبراني‏.‏ وعن أنس عند البخاري والترمذي‏.‏ وعن أبي أمامة عند تمام في فوائده وعن جابر عند أبي الشيخ‏.‏ قوله ‏(‏جاءته امرأة‏)‏ قال الحافظ هذه المرأة لم أقف على اسمها ووقع في الأحكام لابن الطلاع أنها خولة بنت حكيم أو أم شريك وهذا نقل من اسم الواهبة الواردة في قوله تعالى ‏ "‏وامرأة مؤمنة إن وهبت نفسها للنبي‏" ‏ صلى اللّه عليه وآله وسلم ولكن هذه غيرها‏.‏ قوله ‏ "‏وهبت نفسي‏" ‏ هو على ذف مضاف أي امر نفسي لأن رقبة الحر لا تملك قوله ‏ "‏فقام رجل‏" ‏ قال الحافظ لم أقف على اسمه ووقع في رواية للطبراني فقام رجل أحسبه من الأنصار‏.‏ قوله ‏ "‏ولو خاتما‏" ‏ وفي رواية ‏ "‏ولو خاتم‏" ‏ بالرفع على تقدير حصل‏.‏ ولو في قوله ولو خاتما تعليلية‏.‏ قال عياض ووهم من زعم خلاف ذلك ووقع في رواية عند الحاكم والطبراني من حديث سهل زوج رجلا بخاتم من حديد فصه فضة‏.‏ قوله ‏ "‏هل معك من القرآن شيء‏" ‏ المراد هنا بالمعية الحفظ عن ظهر قلبه‏.‏ وقد وقع في رواية ‏ "‏أتقرؤهن على ظهر قلبك‏" ‏ بعد قوله سورة كذا ومعي سورة كذا وكذلك في رواية الثوري عند الإسماعيلي بلفظ ‏ "‏قال عن ظهر قلبك قال نعم‏" ‏‏.‏ قوله ‏ "‏سورة كذا وسورة كذا‏" ‏ وقع في رواية من حديث أبي هريرة ‏ "‏سورة البقرة أو التي تليها‏" ‏ كذا عند أبي داود والنسائي ووقع في حديث ابن مسعود ‏ "‏نعم سورة البقرة وسورة من المفصل‏" ‏ وفي حديث ضميرة ‏ "‏زوج صلى اللّه عليه وآله وسلم رجلا على سورة البقرة لم يكن عنده شيء‏" ‏ وفي حديث أبي أمامة ‏ "‏زوج صلى اللّه عليه وآله وسلم رجلا من أصحابه امرأة على سورة من المفصل جعلها مهرا وأدخلها عليه وقال علمها‏" ‏ وفي حديث أبي هريرة ‏ "‏فعلمها عشرين آية وهي امرأتك‏" ‏ وفي حديث ابن عباس ‏ "‏أزوجها منك على أن تعلمها أربع أو خمس سور من كتاب اللّه‏" ‏ وفي حديث ابن عباس وجابر ‏ "‏هل تقرأ من القرآن شيئا قال نعم إنا أعطيناك الكوثر قال اصدقها اياها‏" ‏ قال الحافظ ويجمع بين هذه الألفاظ بأن بعض الرواة حفظ ما لم يحفظ بعض أو أن القصص متعددة‏.‏
ـ والحديث يدل ـ على جواز جعل المنفعة صداقا ولو كانت تعليم القرآن قال المازري هذا ينبني على أن الباء للتعويض كقولك بعتك ثوبي بدينا وقال وهذا هو الظاهر وإلا لو كانت بمعنى اللام على معنى تكرمه لكونه حاملا للقرآن لصارت المرأة بمعنى الموهوبة والموهوبة خاصة بالنبي صلى اللّه عليه وآله وسلم‏.‏
وقال الطحاوي والأبهري وغيرهما بأن هذا خاص بذلك الرجل لكون النبي صلى اللّه عليه وآله وسلم كان يجوز له نكاح الواهبة فكذلك يجوز له إنكاحها من شاء بغير صداق واحتجوا على هذا بمرسل أبي النعمان المذكور لقوله فيه ‏ "‏لا يكون لأحد بعدك مهر‏" ‏ وأجيب عنه بما تقدم من إرساله وجهالة بعض رجال اسناده‏.‏ وأخرج أبو داود من طريق مكحول قال ليس هذا لأحد بعد النبي صلى اللّه عليه وآله وسلم وأخرج أبو عوانة من طريق الليث بن سعد نحوه ولا حجة في أقوال التابعين قال عياض يحتمل قوله بما معك من القرآن وجهين أظهرهما أن يعلمها ما معه من القرآن أو مقدارا معينا منه ويكون ذلك صداقها وقد جاء هذا التفسير عن مالك ويؤيده قوله في بعض طرقه الصحيحة فعلمها من القرآن وعين في حديث أبي هريرة مقدار ما يعلمها وهو عشرون آية ويحتمل أن تكون الباء بمعنى اللام أي لأجل ما معك من القرآن فأكرمه بأن زوجه المرأة بلا مهر لأجل كونه حافظا للقرآن أو لبعضه ونظيره قصة أبي طلحة مع أم سليم فقالت واللّه ما مثلك يرد ولكنك كافر وأنا مسلمة ولا يحل لي أن أتزوجك فإن تسلم فذلك مهري ولا أسألك غيره فكان ذلك مهرها‏
وأخرج النسائي أيضا نحوه من طريق أخرى ويؤيده الاحتمال الأول ابن أبي شيبة والترمذي من حديث أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سأل رجلا من أصحابه يا فلان هل تزوجت قال لا وليس عندي ما أتزوج به قال أليس معك قل هو اللّه أحد‏" ‏ وأجاب بعضهم عن الحديث بأن النبي صلى اللّه عليه وآله وسلم زوجها أياه لأجل ما معه من القرآن الذي حفظه وسكت عن المهر فيكون ثابتا في ذمته إذا أيسر كنكاح التفويض ويؤيده ما في حديث ابن عباس حيث قال فيه فإذا رزقك اللع فعوضها قال في الفتح لكنه غير ثابت وأجاب البعض باحتمال أن النبي صلى اللّه عليه وآله وسلم زوجه لأجل ما حفظه من القرآن وأصدق عنه كما كفر عن الذي واقع امرأـه في رمضان ويكون ذكر القرآن وتعليمه على سبيل التحريض على تعلم القرآن وتعليمه والتنويه بفضل أهله وأجيب بما تقدم من التصريح بجعل التعليم عوضا‏.‏ وقد ذهب إلى جواز جعل المنفعة صداقا الشافعي وإسحاق والحسن بن صالح وبه قالت العترة وعند المالكية فيه خلاف ومنعه الحنفية في الحر وأجازوه في العبد إلا في الإجارة في تعليم القرآن فمنعوه مطلقا بناء على أصلهم في أن أخذ الأجرة على تعلم القرآن لا يجوز وقد تقدم الكلام على ذلك وقد نقل القاضي عياض جواز الاستئجار لتعليم القرآن عن العلماء كافة إلا الحنفية وقال ابن العربي من العلماء من قال زوجه علي أن يعلمها من القرآ، فكأنها كانت إجارة وهذا كرهه مالك ومنعه أبو حنيفة‏.‏ وقال ابن القاسم يفسخ قبل الدخول ويثبت بعده قال والصحيح جوازه بالتعليم‏.‏ وقال القرطبي قوله علمها نص في الأمر بالتعليم والسياق يشهد بأن ذلك لأجل النكاح فلا يلتفت لقول من قال أن ذلك كان إكراما للرجل ولا مساقا‏.‏
ـ وفي الحديث ـ فوائد منها ثبوت ولاية الإمام على المرأة التي لا قريب لها وقد أطال الكلام على ما يتعلق بالحديث من فوائد في الفتح وذكر أكثر من ثلاثين فائدة فمن أحب الوقوف على ذلك فليرجع إليه‏.‏


003-من تزوج ولم يسم صداقا

عن علقمة قال أتى عبد اللّه في امرأة تزوجها رجل ثم مات عنها ولم يفرض لها صداقا ولم يكن دخل بها قال فاختلفوا إليه فقال أرى لها مثل مهر نسائها ولها الميراث وعليها العدة فشهد معقل بن سنان الأشجعي أن النبي صلى اللّه عليه وآله وسلم قضى في بروع ابنة واشق بمثل ما قضى‏)‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث أخرجه أيضا الحاكم والبيهقي وابن حبان وصححه أيضا ابن مهدي‏.‏ وقال ابن حزم لا مغمرز ‏ـ ‏مغمز‏؟‏‏؟‏ ـ‏ فيه لصحة إسناده وقال الشافعي لا أحفظه من وجه يثبت مثله ولو ثبت حديث بروع لقلت به وقد قيل ان في راوي الحديث اضطرابا فروي مرة عن مقعل بن سنان ومرة عن رجل من أشجع أو ناس من أشجع وقيل غير ذلك‏:‏ قال البيهقي قد سمي فيه ابن سنان وهو صحابي مشهور والاختلاف فيه لا يضر فإن جميع الروايات فيه صحيحة وفي بعضها ما دل على أن جماعة من أشجع شهدوا بذلك‏.‏ وقال ابن أبي حاتم قال أبو زرعة الذي قال معقل بن سنان أصح وروى الحاكم في المستدرك عن حرملة بن يحيى أنه قال شيخنا أبو عبيد اللّه لوحضرت الشافعي لقمت على رؤوس الناس وقلت بن عامر أن النبي صلى اللّه عليه وآله وسلم زوج امرأة رجلا فدخل بها ولم يفرض لها صداقها فحضرته الوفاة فقال أشهدكم ان سهمي بخيبر لها‏.‏
والحديث فيه دليل على أن المرأة تستحق بموت زوجها بعد العقل قبل فرض الصداق جميع المهر وان لم يقع منه دخول ولاخلوة وبه قال ابن مسعود وابن سيرين وابن أبي ليلى وأبو حنيفة وأصحابه وإسحاق وأحمد‏.‏وعن علي عليه السلام وابن عباس وابن عمر ومالك والأوزاعي والليث والهادي وأحد قولي الشافعي وإحدى الروايتين عن القاسم أنها لا تستحق إلا الميراث فقط ولا تستحق مهرا ولامتعة لأن المتعة لم ترد إلا للمطلقة والمهر عن الوطء ولم يقع من الزوج وأجابوا عن حديث الباب بالاضطراب ورد بما سلف قالوا روي عن علي أنه قال لا نقبل قول أعرابي بوال على عقبيه فيما يخالف كتاب اللّه وسنة نبيه ورد بأن ذلك لم يثبت عنه من وجه صحيح ولم سلم ثبوته فلم ينفرد بالحديث معقل المذكور بل روى من طريق غيره بل معه الجراح كما وقع عند أبي داود والترمذي وناس من أشجع كما سلف وأيضا الكتاب والسنة إنما نفيا مهر المطلقة قبل المس والفرض لا مهر من مات عنها زوجها وأحكام الموت غير أحكام الطلاق‏.‏ وفي رواية عن القاسم أن لها المتعة‏.‏ قوله‏:‏ ‏ "‏ولها الميراث‏" ‏ هو مجمع على ذلك كما في البحر وإنما اتفق على أنها تستحقه لأنه يجب لها بالعقد إذ هو سببه لا الوطء‏.‏ قوله‏:‏ ‏ "‏بروع‏" ‏ قال في القاموس كجدول ولا يكسر بنت وأشق صحابية وفي المغني بفتح الباء عند أهل اللغة وكسرها عند أهل الحديث‏.‏


004-تقدمة شيء من المهر قبل الدخول والرخصة في تركها

1 - عن ابن عباس ‏ "‏قال لما تزوج علي فاطمة قال له رسول اللّه صلى اللّه عليه وآله وسلم أعطها شيئا قال عندي شيء قال أين درعك الحطمية‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏ وفي رواية ‏ "‏أن عليا لما تزوج فاطمة أراد أن يدخل بها فمنعه رسول اللّه صلى اللّه عليه وآله وسلم حتى يعطيها شيئا فقال يا رسول اللّه ليس لي شيء فقال له أعطها درعك الحطمية فأعطاها درعه ثم دخل بها‏" ‏ رواه أبو داود وهو دليل على جواز الامتناع من تسليم المرأة ما لم تقبض مهرها‏.‏
2 - وعن عائشة قالت ‏ "‏أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أدخل امرأة على زوجها قبل أن يعطيها شيئا‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
حديث ابن عباس صححه الحاكم وسكت عنه أبو داود والمنذري والرواية الثانية منه هي في سنن أبي داود عن محمد بن عبد الرحمن بن ثوبان عن رجل من أصحاب النبي صلى اللّه عليه وآله وسلم لم يقل عن ابن عباس كما في الرواية الأولى‏.‏ وحديث عائشة سكت عنه أبو داود والمنذري إلا أن أبا داود قال خثيمة لم يسمع من عائشة انتهى‏.‏ وفي شريك مقال‏.‏ وقال البيهقي وصله شريك وأرسله غيره‏.‏
ـ وقد استدل ـ بحديث ابن عباس من قال أنه يجوز الامتناع من تسليم المرأة حتى يسلم الزوج مهرها وكذلك للمرأة الامتناع حتى يسمي الزوج مهرها وقد تعقب بأن المرأة إذا كانت قد رضيت بالعقد بلا تسمية أو أجازته فقد نفذ وتعين به مهر المثل ولم يثبت لها الامتناع وإن لم يكن رضيت به بغير تسمية ولا إجازة فلا عقد رأسا فضلا عن الحكم بجواز الامتناع وكذلك يجوز للمرأة أن تمتنع حتى يعين الزوجمهرها ثم حتى يسلمه قيل وظاهر الحديث أن المهر لم يكن مسمى عند العقد وتعقب بأنه يحتمل أنه كان مسمى عند العقد ووقع التأجيل به ولكنه صلى اللّه عليه وآله وسلم أمره بتقديم شيء منه كرانة للمرأة وتأنيسا‏.‏ وحديث عائشة المذكور يدل على أنه لا يشترط في صحة النكاح أن يسلم الزوج إلى المرأة مهرها قبل الدخول ولا أعرف في ذلك خلافا‏.‏ قوله ‏ "‏الحطمية‏" ‏ بضم الحاء المهملة وفتح الطاء المهملة أيضا منسوبة إلى الحطم سميت بذلك لأنها تحطم السيوف وقيل منسوبة إلى بطن من عبد قيس يقال له حطمة بن محارب كانوا يعملون الدروع كذا في النهاية‏.‏


005-حكم هدايا الزوج للمرأة وأوليائها

1 - عن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ أيما امرأة نكحت على صداق أو حباء أو عدة قبل عصمة النكاح فهو لها وما كان بعد العصمة النكاح فهو لمن أعطيه وأحق ما يكرم عليه الرجل ابنته وأخته‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
الحديث سكت عنه أبو داود وأشار المنذري إلى أنه من رواية عمرو بن شعيب وفيه مقال معروف قد تقدم بيانه في أوائل هذا الشرح ومن دون عمرو بن شعيب ثقات وفيه دليل على أن المرأة تستحق جميع ما يذكر قبل العقد من صداق أو حباء وهو العطاء أو عدة بوعد ولو كان ذلك الشيء مذكورا لغيرها وما يذكر بعد عقد النكاح فهو لمن جعل له سواء كان وليا أو غير ولي أو المرأة نفسها‏.‏ وقد ذهب إلى هذا عمر بن عبد العزيز والثوري وأبو عبيد ومالك والهادوية‏.‏ وقال أبو يوسف أن ذكر قبل العقد لغيرها استحقه‏.‏ وقال الشافعي إذا سمي لغيرها كانت التسمية فاسدة وتستحق مهر المثل وقد وهم صاحب الكافي فقالف أنه لم يقل بالقول الأول إلا الهادي وإن ذلك القول خلاف الإ>ماع قال والصحيح أن ما شرطه الولي لنفسه سقط وعليه عامة السادة والفقهاء وقد عرفت من قال بذلك وأنه الظاهر من الحديث‏.‏ قوله ‏ "‏وأحق ما يكرم عليه‏" ‏ الخ فيه دليل على مشروعية صلة أقارب الزوجة وإكرامهم والإحسان إليهم وأن ذلك حلال لهم وليس من قبيل الرسوم المحرمة إلا أن يمتنعوا من التزويج إلا به‏.‏


001-استحباب الوليمة بالشاة فأكثر وجوازها بدونها

1 - قال صلى اللّه عليه وآله وسلم لعبد الرحمن ‏ "‏أولم ولو بشاة‏" ‏‏.‏
2 - وعن أنس قال ‏ "‏ما أولم النبي صلى اللّه عليه وآله وسلم على شيء من نسائه ما أولم على زينب أولم بشاة‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أولم على صفية بتمر وسويق‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
4 - وعن صفية بنت شيبة أنها ‏ "‏قالت أولم النبي صلى اللّه عليه وآله وسلم على بعض نسائه بمدين من شعير‏" ‏‏.‏
أخرجه البخاري هكذا مرسلا‏.‏
5 - وعن أنس في قصة صفية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جعل وليمتها التمر والأقط والسمن‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ وفي رواية ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أقام بين خيبر والمدينة ثلاث ليال يبني بصفية فدعون المسلمين إلى وليمنته ما كان فيها من خبز ولا لحم وما كان فيها الا أن أمر بالأنطاع فالقي عليها ما كان فيها من خبز ولا لحم وما كان فيها إلا أن أمر بالإنطاع فبسطت فالقي عليها التمر والأقط والسمن فقال المسلمون إحدى أمهات المؤمنين أو ما ملكت يمينه فقالوا أن حجبها فهي إحدى أمهات المؤمنين وإن لم يحجبها فهي مما ملكت يمينه فلما ارتحل وطأ لها خلفه ومد الحجاب‏" ‏ متفق عليه‏.‏
حديث ‏ "‏أولم ولو بشاة‏" ‏ قد تقدم في أول كتاب الصداق‏.‏ وحديث أنس الثاني أخرجه أيضا ابن حبان‏.‏ قوله ‏ "‏أولم‏" ‏ قال الأزهري الوليمة مشتقة من الولم وهو الجمع لأن الزوجين يجتمعان‏.‏ وقال ابن الأعرابي أصلها تمام الشيء واجتماعه وتقع على كل طعام يتخذ لسرور وتستعمل في وليمة الأعراس بلا تقييد وفي غيرها مع التقييد فيقال مثلا وليمة مأدبة هكذا‏.‏ قال بعض الفقهاء وحكاه في الفتح عن الشافعي وأصحابه وحكى ابن عبد البر عن أهل اللغة وهو المنقول عن الخليل وثعلب وبه جزم الجزهري وابن الأثير أن الوليمة هي الطعام في العرس خاصة قال ابن رسلان وقول أهل اللغة أقوى لأنهم اللسان وهو أعرف بموضوعات اللغة وأعلم بلسان العرب انتهى‏.‏ ويمكن أن يقال الوليمة في اللغة وليمة العرس فقط وفي الشرع للولائم المشروعة‏.‏ وقال في القاموس طعام العرس أوكل طعام صنع لدعوة وغيرها وأولم صنعها‏.‏ وقال صاحب المحكم الوليمة طعام العرس والأملاك وسيأتي تفسير الولائم وظاهر الأمر الوجوب وقد روى القول به القرطبي عن مذهب مالك وقال مشهور المذهب أنها مندوبة وروى ابن التين الوجوب أيضا عن مذهب مالك وقال مشهور المذهب أنها مندوبة وروى ابن التين الوجوب أيضا عن مذهب أحمد لكن الذي في المغنى أنها سنة وكذلك حكي الوجوب في البحر عن أحد قولي الشافعي وحكاه ابن الحزم عن أهل الظاهر وقال سليم الرازي أنه ظاهر نص الأم ونقله أبو إسحاق الشيرازي عن النص وحكاه في الفتح أيضا عن بعض الشافعية وبهذا يظهر ثبوت الخلاف في الوجوب لا كما قال ابن بطال ولا أعلم أحدا أوجبها وكذا قال صاحب المغني ومن جملة ما استدل به من أوجبها ما أخرجه الطبراني من حديث وحشي بن حرب رفعه ‏ "‏الوليمة حق‏" ‏ وفي مسلم ‏ "‏شر الطعام طعام الوليمة ثم قال وهو حق‏" ‏ وفي رواية لأبي الشيخ والطبراني في الأوسط من حديث أبي هريرة رفعه ‏ "‏الوليمة حق وسنة فمن دعى إليها فلم يجب فقد عصى‏" ‏ وأخرج أحمد من حديث بريدة قال لما خطب على فاطمة قال رسول اللّه صلى اللّه عليه وآله وسلم أنه لا بد للعروس من وليمة قال الحافظ وسنده لا بأس به قال ابن بطال قوله حق أي ليست بباطل بل يندب إليها وهي سنة فضيلة وليس لمراد بالحق الوجوب وأيضا هو طعام لسرور حادث فأشبه سائر الأطعمة والأمر محمول على الاستحباب ولكونه أمر بشاة وهي غير واجبة اتفاقا‏.‏ قال في الفتح وقد اختلف السلف وفي وقتها هل هو عند العقد أو عقبة أو عند الدخول أو عقبة أو يوسع من ابتداء العقد إلى انتهاء الدخول على أقوال قال النووي اختلفوا فحكي القاضي عياض أن الأصح عند المالكية استحبابها بعد الدخول وعن جماعة منهم عند العقد‏.‏ وعن ابن جندب عند العقد وبعد الدخول قال السبكي والمنقول من فعل النبي صلى اللّه عليه وآله وسلم أ،ها بعد الدخول انتهى‏.‏ وفي حديث أنس عند البخاري وغيره التصريح بأنها بعد الدخول لقوله أصبح عروسا بزينب فدعا القوم‏.‏ قوله‏:‏ ‏ "‏ولو بشاة‏" ‏ لو هذه ليست إلا متناعية وإنما هي التي للتقليل‏.‏
وفي الحديث دليل على أن الشاة أقل ما يجزي في الوليمة عن الموسر ولولا ثبوت أنه صلى اللّه عليه وآله وسلم أو لم على بعض نسائه بأقل من الشاة لكان يمكن أن يستدل به على أن الشاة أقل ما يجزي في الوليمة مطلقا ولكن هذا الأمر من خطاب الواحد وفي تناوله لغيره خلاف في الأصول معروف‏.‏
قال القاضي عياض وأجمعوا على أنه لأحد لأكثر ما يولم به وأما أقله فكذلك ومهما تيسير أجزأ والمستحب أنها على قدر حال الزوج‏.‏ قوله‏:‏ ‏ "‏ما أولم النبي صلى اللّه عليه وآله وسلم على شيء من نسائه‏" ‏ الخ هذا محمول على ما انتهى إليه علم أنس أو لما وقع من البركة في وليمتها حيث أشبع خبزا ولحما من الشاة الواحدة وإلا فالذي يظهر أنه أو لم على ميمونة بنت الحرث التي تزوجها في عمرة القضية بمكة وطلب من أهل مكة أن يحضروا وليمتها فامتنعوا أن يكون ما أولم به عليها أكثر من شاة لوجود التوسعة عليه في تلك الحال لأن ذلك كان بعد فتح خيبر وقد وسع اللّه على المسلمين في فتحها عليهم هكذا في الفتح وما ادعاه من الظهور ممنوع لأن كونه دعا أهل مكة لا يستلزم أن تكون تلك الوليمة بشاة أو بأكثر منها بل غايته أن يكون فيها طعام كثير يكفي من دعاهم مع أنه يمكن أن يكون في تلك الحال الطعام الذي دعاهم إليه قليلا ولكنه يكفي الجميع بتبريكه صلى اللّه عليه وآله وسلم عليه فلا تدل كثرة المدعوين على كثرة الطعام ولا سيما وهو في تلك الحال مسافر فإن السفر مظنة لعدم التوسعة في الوليمة الواقعة فيه فيعارض هذا مظنة التوسعة لكون الوليمة واقعة بعد فتح خيبر‏.‏ قال ابن بطال لم يقع من النبي صلى اللّه عليه وآله وسلم القصد إلى تفضيل بعض النساء على بعض بل باعتبار ما اتفق وأنه لو وجد الشاة في كل منهن لأولم بها لأنه كان أجود الناس ولكن كان لا يبالغ فيما يتعلق بأمور الدنيا في التأنق وقال غيره يجوز أن يكون فعل ذلك لبيان الجواز وقال الكرماني لعل السبب في تفضيل زينب في الوليمة على غيرها كان الشكر للّه على ما أنعم به عليه من تزويجه أياها بالوحي‏.‏ وقال ابن المنير يؤخذ من تفضيل بعض النساء على بعض في الوليمة جواز تخصيص بعضهن دون بعض في الأتحاف والألطاف‏.‏ قوله‏:‏ ‏ "‏وعن صفية بنت شيبة‏" ‏ صفية هذه ليست بصحابية وحديثها مرسل وقد رواه البعض عنها عن عائشة ورجح النسائي قوله من لم يقل يقل عن عائشة ولكنه قد روى البخاري عنها في كتاب الحج أنها قالت ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وقد ضعف ذلك المزي بأنه مروى من طريق أبان بن صالح زكذلك صرح بتضعيفه ابن عبد البر في التمهيد ويجاب بأنه قد وثقه ابن معين وأبو حاتم وأبو زرعة وغيرهم حتى قال الذهبي في مختصر التهذيب ما رأيت أحدا ضعف إبان بن صالح ومما يدل على ثبوت صحبتها ما أخرجه أبو داود وابن ماجه من حديثها ‏ "‏قالت طاف النبي صلى اللّه عليه وآله وسلم على بعير يستلم الحجر بمحجن وأنا أنظر إليه‏" ‏ قال المزي هذا يضعف قول من أنكر أن يكون لها رؤية فإن إسناده حسن فيحتمل أن يكون مراد من أطلق أنه مرسل يعني من مراسيل الصحابة لأنها ما حضرت قصة زواج المرأة المذكورة في الحديث لأنها كانت بمكة طفلة أو لم تولد بعد والتزوج كان بالمدينة قوله ‏ "‏على بعض نسائه‏" ‏ قال الحافظ لم أقف على تعيين اسمها صريحا وأقرب ما يفسر به أم سلمة فقد أخرج ابن سعد عن شيخة الواقدي بسنده إلى أم سلمة ‏ "‏قالت لما خطبني النبي صلى اللّه عليه وآله وسلم فذكر قصة تزويجه قالت فأدخلني بيت زينب بنت خزيمة فإذا جرة فيها شيء من شعير فأخذته فطحنته ثم عصدته في البرمة وأخذت شيئا من إهالة فادمته فكان ذلك طعام رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏
وأخرج ابن سعد أيضا بإسناد صحيح إلى أبي بكر بن عبد الرحمن بن الحرث إن أم سلمة أخبرته فذكرت قصة خطبتها وقصة الشعير‏.‏ قوله‏:‏ ‏ "‏يبني بصفية‏" ‏ أصله يبنى خباء جديدا مع صفية أو بسببها ثم استعمل البناء في الدخول بالزوجة يقال بني الرجل بالمرأة أي دخل بها‏.‏
ـ وفيه دليل ـ على أنها تؤثر المرأة الجديدة ولو في السفر‏.‏ قوله‏:‏ ‏ "‏التمر والأقط والسمن‏" ‏ هذه الأمور الثلاثة إذا خلط بعضها بعض سميت حيسا‏.‏ قوله‏:‏ ‏ "‏بالانطاع‏" ‏ جمع نطع بفتح النون وكسرها مع فتح الطاء واسكانها أفصحهن كسر النون مع فتح الطاء والأقط بفتح الهمزة وكسر القاف وقد تسكن بعدها طاء مهملة وقد تقدم تفسيره في الفطرة وفي هذه القصة دليل على اختصاص الحجاب بالحرائر من زوجاته صلى اللّه عليه وآله وسلم لجعل الصحابة رضي اللّه عنهم الحجاب أمارة كونها حرة‏.‏


002-إجابة الداعي

1 - عن أبي هريرة قال ‏ "‏شر الطعام طعام الوليمة تدعي لها الأغنياء وتترك الفقراء ومن لم يجب الدعوة فقد عصى اللّه ورسوله‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم شر الطعام طعام الوليمة يمنعها من يأتيها ويدعى إليها من يأباها ومن لم يجب فقد عصي اللّه ورسوله‏" ‏ رواه مسلم‏.‏
2 - وعن ابن عمر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال أجيبوا هذه الدعوة إذا دعيتم لها وكان ابن عمر يأتي الدعوة في العرص وغير العرس ويأتيها وهو صائم‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏ "‏إذا دعى أحدكم إلى الوليمة فليأتها‏" ‏ متفق عليه ورواه أبو داود وزاد ‏ "‏فإن كان مفطر فليطعم وإن كان صائما فليدع‏" ‏ وفي رواية ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من دعى فلم يجب فقد عصى اللّه لفظ ‏(‏إذا دعا أحدكم أخاه فليجب‏" ‏ رواه أحمد ومسلم وأبو داود‏.‏ وفي لفظ ‏ "‏إذا دعى أحدكم إلى وليمة عرس فليجب‏" ‏ وفي لفظ ‏ "‏من دعى إلى عرس أو نحوه فليجب‏" ‏ رواهما مسلم وأبو داود‏.‏
3 - وعن جابر قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا دعى أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه وقال فيه ‏ "‏وهو صائم‏" ‏‏.‏
4 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا دعى أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏ وفي لفظ ‏ "‏إذا دعي أحدكم إلى الطعام وهو صائم فليقل أني صائم‏" ‏ رواه الجماعة إلا البخاري والنسائي‏.‏
5 - وعن أبي هريرة عن ‏ "‏النبي صلى اللّه عليه وآله وسلم إذا دعى أحدكم إلى الطعام فجاء مع الرسول فذلك له أذن‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الرواية التي أنفرد بها أبو داود بلفظ ‏ "‏ومن دخل على غير دعوة دخل سارقا‏" ‏ الخ في إسنادها أبان بن طارق البصرى سئل عنه أبو زرعة الرازي فقال شيخ مجهول وقال أبو أحمد بن عدي وابان بن طارق لا يعرف الا بهذا الحديث وهذا الحديث معروف به وليس له أنكر من هذا الحديث‏.‏ وفي إسناده أيضا درست بن زياد ولا يحتج بحديثه ويقال هو درست بن حممزة وقيل بل هما أثنان ضعيفان‏.‏وحديث أبي هريرة الآخر رجال إسناده ثقات لكنه قال أبو داود يقال قتادة لم يسمع من أبي رافع شيئا‏.‏ قوله ‏ "‏شر الطعام طعام الوليمة‏" ‏ إنما سماه شرا لما ذكره عقبه فكأنه قال شر الطعام الذي شأنه كذا‏.‏ وقال الطيبي اللام في الوليمة للعهد إذ كان من عادة الجاهلية أن يدعوا الأغنياء ويتركوا الفقراء‏.‏ وقوله ‏ "‏يدعي‏" ‏ الخ استنئاف وبيان لكونها شر الطعام وقال البيضاوي من مقدرة كما يقال شر الناس من أكل وحده أي من شرهم‏.‏ قوله‏:‏ ‏ "‏تدعى‏" ‏ الخ الجملة في موضع الحال‏.‏ ووقع في رواية للطبراني من حديث ابن عباس ‏ "‏بئس الطعام طعام الوليمة يدعى إليه الشبعان ويحبس عنه الجيعان‏" ‏‏.‏ قوله ‏ "‏فقد عصى اللّه ورسوله‏" ‏ احتج بهذا من قال بوجوب الإجابة إلى الوليمة لأن العصيان لا يطلق إلا على ترك الواجب وقد نقل ابن عبد البر والقاضي عياض والنووي الاتفاق على وجوب الإجابة لوليمة العرس‏.‏ قال في الفتح وفيه نظر نعم المشهور من أقوال العلماء الوجوب وصرح جمهور الشافعية والحنابلة بأنها فرض عين ونص عليه مالك‏.‏ وعن بعض الشافعية والحنابلة أنها مستحبة وذكر اللخمي من المالكية أنه المذهب وعن بعض الشافعية والحنابلة هي فرض كفاية‏.‏ وحكى في البحر عن العترة والشافعية أن الإجابة إلى وليمة العرس مستحبة كغيرها ولم يحك الوجوب إلا عن أحد قولي الشافعي فانظركم التفاوت بين من حكى الإجماع على الوجوب وبين من لم يحكه إلا عن قول لبعض العلماء الظاهر الوجوب للأوامر الواردة بالإجابة من غير صارف لها عن الوجوب ولجعل الذي لم يجب عاصيا وهذا في وليمة شرعا كما سلف في أول الباب كانت الإجابة إليها واجبة‏.‏
ـ لا يقال ـ ينبغي حمل مطلق الوليمة على الوليمة المقيدة بالعرس كما وقع في رواية حديث ابن عمر المذكور بلفظ ‏ "‏إذا دعى أحدكم إلى وليمة عرس فليجب‏" ‏‏.‏
ـ لأنا نقول ـ ذلك غير ناتج للتقييد لما وقع في الرواية المتعقبة لهذه الرواية بلفظ من دعى إلى عرس أو نحوه وأيضا قوله ‏ "‏من لم يجب الدعوة فقد عصى اللّه‏" ‏ يدل على وجوب الإجابة إلى غير وليمة العرس‏.‏ قال في الفتح وأما الدعوة فهي أعم من الوليمة وهي بفتح الدال على المشهور وضمها قطرب في مثلثاته وغلطوه في ذلك على ما قال النووي‏.‏ وقال في الفتح أيضا في باب آخر والذي يظهر من اللام في الدعوة للعهد من الوليمة المذكورة أولا‏.‏ قال وقد تقدم أن الوليمة إذا اطلقت حملت على طعام العرس بخلاف سائر الولائم فإنها تقيد انتهى‏.‏ ويجاب أولا بأن هذا مصادرة على المطلوب لأن الوليمة المطلقة هي محل النزاع وثانيا بأن في أحاديث الباب ما يشعر بالإجابة إلى كل دعوة ولا يمكن فيه ما ادعاه في الدعوة وذلك نحو ما في رواية ابن عمر بلفظ ‏ "‏من دعي فلم يجب فقد عصى اللّه‏" ‏ وكذلك قوله ‏ "‏من دعى إلى عرس أو نحوه فليجب‏" ‏ وقد ذهب إلى وجوب الإجابة مطلقا بعض الشافعية ونقله عبد البر عن عبيد اللّه بن الحسن العنبري قاضي البصرة وزعم ابن حزم أنه قال جمهور الصحابة والتابعين‏.‏
وجزم بعدم الوجوب في غير وليمة النكاح المالكية والحنفية والحنابلة وجمهور الشافعية وبالغ السرخسي منهم فنقل فيه الإجماع وحكاه البحر عن العترة ولكن الحق ما ذهب إليه الأولون لما عرفت قال في الفتح بعد أن حكى وجوب الإجابة إلى وليمة العرس إن شرط وجوبها أن يكون الداعي مكلفا حرا رشيدا وأن لا يختص الأغنياء دون الفقراء وأن لا يظهر قصد التودد لشخص لرغبة فيه أو رهبة منه وأن يكون الداعي مسلما على الأصح وأن يختص باليوم الأول وعلى المشهور وأن لا يسبق فمن سبق تعينت الإجابة له دون الثاني وأن لا يكون هناك ما يتأذى بحضوره من منكر أو غيره وأن لا يكون له عذر وسيأتي البحث عن أدلة هذه الأمور إن شاء اللّه تعالى‏.‏ قوله‏:‏ ‏ "‏دخل سارقا وخرج مغيرا‏" ‏ بضم الميم وكسر الغين المعجمة اسم فاعل من أغار يغير إذا نهب مال غيره فكأنه شبه دخوله على الطعام الذي لم يدع إليه بدخول السارق الذي يدخل بغير أرادة المالك لأنه اختفى بين الداخلين وشبه خروجه بخروج من نهب قوما وخرج ظاهرا بعد ما أكل بخلاف الدخول فإنه دخل مختفيا خوفا من أن يمنع وبعد الخروج قد قضي حاجته فلم يبق له حاجة إلى التستر‏.‏ قوله ‏ "‏فإن شاء طعم‏" ‏ بفتح الطاء وكسر العين أي أكل‏.‏ قوله ‏ "‏وإن شاء ترك‏" ‏ فيه دليل على إن نفس الأكل لا يجب على المدعي في عرس أو غيره وإنما الواجب الحضور وصحح النووي وجوب الأكل ورجحه أهل الظاهر ولعل متمسكه ما في الرواية الأخرى من قوله ‏ "‏وإن كان مفطرا فليطعم‏" ‏‏.‏ قوله ‏ "‏فإن كان صائما فليصل‏" ‏ وقع في رواية هشام بن حسان في آخره والصلاة الدعاء ويؤيده ما وقع عند أبي داود من طريق أبي أسامة عن عبيد اللّه بن عمر بن نافع في آخر الحديث المرفوع ‏ "‏فإن كان مفطرا فليطعم وإن كان صائما فليدع‏" ‏ وهو يرد قول بعض الشراح أنه محمول على ظاهره وإن المراد فليشتغل بالصلاة ليحصل له فضلها ويحصل لأهل المنزل والحاضرين بركتها ويرده أيضا حديث ‏ "‏لا صلاة بحضرة طعام‏" ‏‏.‏
وفي الحديث دليل على أنه يجب الحضور على الصائم ولا يجب عليه الأكل ولكن هذا بعد أن يقول للداعي أني صائم ما في الرواية الأخرى فإن عذره من الحضور بذلك وإلا حضر وهل يستحب له أن يفطر ان كان صومه تطوعا قال أكثر الشافعية وبعض الحنابلة إن كان يشق على صاحب الدعوة صومه فالأفضل الفطر وإلا فالصوم واطلق الروباني استحباب الفطر وهذا على رأي من يجوز الخروج من صوم النفل وأما من يوجب الأستمرار فيه بعد التلبس به فلا يجوز قوله ‏ "‏فذلك أذن له‏" ‏ فيه دليل على أنه لا يجب الأستئذان على المدعو إذا كان معه رسول الداعي وإن كون الرسول معه بمنزلة الأذن‏.


003-ما يصنع إذا اجتمع الداعيان

1 - عن حميد بن عبد الرحمن الحميري عن رجل من أصحاب النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إذا أجتمع الداعيان فأجب أقربهما بابا فإن أقربهما بابا أقربهما جوارا فإذا سبق أحدهما فأجب الذي سبق‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن عائشة ‏ "‏أنها سألت النبي صلى اللّه عليه وآله وسلم فقالت إن لي جارين فإلى أيهما أهدي فقال إلى أقربهما منك بابا‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
الحديث الأول في إسناده أبو خالد يزيد بن عبد الرحمن المعروف بالدالاني وقد وثقه أبو حاتم الرازي وقال الإمام أحمد لا بأس به‏.‏ وقال ابن معين ليس به بأس‏.‏ وقال ابن حبان لا يجوز الأحتجاج به‏.‏ وقال ابن عدي في حديثه لين الا أنه يكتب حديثه وحكى عن شريك أنه قال كان مرجئا وقال في التلخيص إن إسناد هذا الحديث ضعيف ورواه أبو نعيم في معرفة الصحابة من رواية حميد بن عبد الرحمن عن أبيه وقد جعل الحافظ حديث عائشة المذكور شاهدا للحديث الأول ووجه ذلك إن ايثار الأقرب بالهدية يدل على أنه أحق من الأبعد في الإحسان إليه فيكون أحق منه بإجابة دعوته مع اجتماعهما في وقت واحد فإن تقدم أحدهما كان أولى بالإجابة من الآخر سواء كان السابق هو الأقرب أو الأبعد فالقرب وإن كان سببا للإيثار ولكنه لا يعتبر الا مع عدم السبق فإن وجد السبق فلا اعتبار بالقرب فإن وقع الأستواء في قرب الدار وبعدها مع الأجتماع في الدعوة فقال الإمام يحيى يقرع بينهما وقد قيل أن من مرجحات الإجابة لأحد الداعيين كونه رحما أو من أهل العلم أو الورع أو القرابة من النبي صلى اللّه عليه وآله وسلم‏.‏


004-إجابة من قال لصاحبه ادع من لقيت وحكم الإجابة في اليوم الثاني والثالث

1 - عن أنس قال ‏ "‏تزوج النبي صلى اللّه عليه وآله وسلم فدخل بأهله فصنعت أمي أم سليم حيسا فجعلته في تور فقالت يا أنس أذهب به إلى رسول اللّه صلى اللّه عليه وآله وسلم فذهبت به قال ضعه ثم قال أذهب فادع لي فلانا وفلانا ومن لقيت فدعوت من سمي ومن لقيت‏" ‏‏.‏
متفق عليه ولفظه لمسلم‏.‏
قوله ‏ "‏حيسا‏" ‏ بفتح الحاء المهملة وسكون التحتية بعدها سين مهملة وهو ما يتخذ من الأقط والسمن وقد يجعل عوض الأقط الدقيق‏.‏ قوله ‏ "‏في تور‏" ‏ يفتح الفوقية وسكون الواو وآخره راء مهملة وهو إناء من نحاس أوغيره‏.‏
والحديث فيه دليل على جواز الدعوة إلى الطعام على الصفة التي أمر بها صلى اللّه عليه وآله وسلم من دون تعيين المدعو وفيه جواز إرساله الصغير إلى من يريد المرسل دعوته إلى طعامه وقبول الهدية من المرأة الأجنبية ومشروعية هدية الطعام وفيه معجزة ظاهرة لرسول اللّه صلى اللّه عليه وآله وسلم فإنه قد روى إن ذلك الطعام كفى جميع من حضر إليه وكانوا جميعا كثيرا مع كونه شيئا يسيرا كما يدل على ذلك قوله فجعلته في تور وكون الحامل له ذلك الصغير‏.‏
2 - وعن قتادة عن الحسن عن عبد اللّه بن عثمان الثقفي عن رجل من ثقيف يقال أن له معروفا وأثني عليه قتادة إن لم يكن اسمه زهير بن عثمان فلا أدري ما اسمه قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم الوليمة أول يوم حق واليوم الثاني معروف واليوم الثالث سمعة ورياء‏" ‏‏.‏
رواه أحمد وأبو داود ورواه الترمذي من حديث ابن مسعود وابن ماجه من حديث أبي هريرة‏.‏
الحديث الأول أخرجه أيضا النسائي والدارمي والبزار وأخرجه البغوي في معجم الصحابة فيمن اسمه زهير قال ولا أعلم له غيره وقال ابن عبد البر في إسناده نظر يقال أنه مرسل وليس له غيره وذكر البخاري هذا الحديث في تاريخه الكبير في ترجمة زهير بن عثمان وقال لا يصح إسناده ولا يعرف له صحبة ووهم ابن قانع فذكره في الصحابة فيمن اسمه معروف وذلك أنه وقع في السنن والسمند عن رجل من ثقيف كان يقال له معروفا أي يثني عليه وحديث ابن مسعود استغر به الترمذي‏.‏ وقال الدارقطني تفرد به زياد بن عبد اللّه عن عطاء بن السائب عن أبي عبد الرحمن السلمي عنه قال الحافظ وزياد مختلف في الأحتجاج به ومع ذلك فسماعه عن عطاء بعد الأختلاط‏.‏ وحديث أبي هريرة في في إسناده عبد الملك بن حسين النخعي الواسطي قال الجافظ ضعيف وفي الباب عن أنس عند البيهقي وفي إسناده بكر بن خنيس وهو ضعيف وذكر ابن أبي حاتم والدارقطني في العلل من حديث الحسن عن أنس ورجحا رواية من أرسله عن الحسن‏.‏
ـ وفي الباب ـ أيضا عن وحشي بن حرب عند الطبراني بإسناد ضعيف وعن ابن عباس عنده أيضا بإسناد كذلك‏.‏
الحديث فيه دليل على مشروعية الوليمة في اليوم الأول وهو من متمسكات من قال بالوجوب كما سلف وعدم كراهتها في اليوم الثاني لأنها معروف والمعروف ليس بمنكر ولا مكروه وكراهتها في اليوم الثالث لأن الشيء إذا كان للسمعة والرياء لم يكن حلالا‏.‏ قال النووي إذا أولم ثلاثا فالإجابة في اليوم الثالث مكروهة وفي الثاني لا تجب قطعا ولا يكون استحبابها فيه كاستحبابها في اليوم الأول انتهى‏.‏ وذهب بعض العلماء إلى الوجوب في اليوم الثاني وبعضهم إلى الكراهة وإلى كراهة الإجابة في اليوم الثالث ذهبت الشافعية والحنابلة والهادوية وأخرج ابن أبي شيبة من طريق حفصة بنت سيرين قالت لما تزوج أبي دعا الصحابة سبعة أيام فلما كان يوم الانصار دعا أبي بن كعب وزيد بن ثابت وغيرهما فكان أبي صائما فلما طعموا دعا أبي‏.‏ وأخرجه عبد الرزاق وقال فيه ثمانية أيام‏.‏ وقد ذهب إلى استحباب الدعوة إلى سبعة أيام المالكية كما حكى ذلك القاضي عياض عنهم وقد أشار البخاري إلى ترجيح هذا المذهب فقال باب إجابة الوليمة والدعوة ومن أولم سبعة أيام ولم يؤقت النبي صلى اللّه عليه وآله وسلم يوما ولا يومين انتهى ولا يخفى أن أحاديث الباب يقوى بعضها بعضا فتصلح للاحتجاج بها على أن الدعوة بعد اليومين مكروهة‏.‏


005-من دُعي فرأى منكرا فلينكره وإلا فليرجع

1 - قد سبق قوله ‏ "‏من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه‏" ‏‏.‏
2 - وعن علي رضي اللّه عنه قال ‏ "‏صنعت طعاما فدعوت رسول اللّه صلى اللّه عليه وآله وسلم فجاء فرأى في البيت تصاوير فرجع‏" ‏‏.‏
رواه ابن ماجه‏.‏
3 - وعن ابن عمر قال ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن مطعمين عن الجلوس على مائدة يشرب عليها الخمر وأن يأكل وهو منبطح‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن عمر قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول من كان يؤمن باللّه واليوم الآخر فلا يقعد على مائدة يدار عليها الخمر ومن كان يؤمن باللّه واليوم الآخر فلا يدخل الحمام الا بازار ومن كانت تؤمن باللّه واليوم الآخر فلا دخل الحمام‏" ‏‏.‏
رواه أحمد‏.‏ ورواه البخاري بمعناه من رواية جابر وقال حديث حسن غريب قال أحمد وقد خرج أبو أيوب حين دعاه ابن عمر فرأي البيت قد ستر ودعي حذيفة فخرج وإنما رأى شيئا من زي الأعاجم‏.‏ قال البخاري ورأى ابن مسعود صورة في البيت فرجع‏.‏
الحديث الأول الذي أشار المصنف إليه قد سبق في باب خطبة العيد وأحكامها من كتاب العيدين‏.‏ وحديث علي أخرجه ابن ماجه بإسناد رجاله رجال الصحيح وسياقه هكذا حدثنا أبو كريب قال حدثنا وكيع عن هشام الدستوائي عن قتادة عن سعيد بن المسيب عن علي فذكره‏.‏ وتشهد له أحاديث قد تقدمت في الباب حكم مافيه صورة من الثياب من كتاب اللباس‏.‏ وحديث ابن عمر أخرجه أيضا النسائي والحاكم وهو من رواية جعفر بن برقان عن الزهري ولم يسمع منه وقد أعل الحديث بذلك أبو داود والنسائي وأبو حاتم ولكنه قد روى أحمد والنسائي والترمذي والحاكم عن جابر مرفوعا ‏ "‏من كان يؤمن باللّه واليوم الآخر فلا يقعد على مائدة يدار عليها الخمر‏" ‏ وأخرجه أيضا الترمذي من طريق ليث بن أبي سليم عن طاوس عن جابر‏.‏ وهذا الحديث هو الذي أشار إليه المصنف وقد حسنه الترمذي وقال الحافظ جيد‏.‏ وأما الطريق الأخرى التي أنفرذ بها الترمذي فإسنادها ضعيف‏.‏ وأخرج نحوه البزار من حديث أبي سعيد والطبراني من حديث ابن عباس وعمران بن حصين‏.‏ وحديث عمر إسناده ضعيف كما قاله الحافظ في التلخيص وأثر أبي أيوب رواه البخاري في صحيحه معلقا بلفظ ‏ "‏ودعا ابن عمر أبا أيوب فرأى في البيت سترا فقال غلبنا عليه النساء فقال من كنت أخشي عليه فلم أكن أخشى عليك واللّه لا أطعم لكم طعاما فرجع‏" ‏ وقد وصله أحمد في كتاب الورع ومسدد في مسنده والطبراني وأثر ابن مسعود قال الحافظ كذا في رواية المستملى والأصيلي والقابسي‏.‏ وفي رواية الباقين أبو مسعود والأول تصحيف فيما أظن فأني لم أر الأثر المعلق الا عن أبي مسعود عقبة بن عمرو أخرجه البيهقي من طريق عدي بن ثابت عن خالد بن سعد عن أبي مسعود وسنده صحيح وخالد بن سعد هومولى أبي مسعود الأنصاري ولا أعرف له عن عبد اللّه بن مسعود رواية ويحتمل أن يكون ذلك وقع لعبد اللّه بن مسعود أضا لكن لم أقف عليه‏.‏ وأخرج أحمد في كتاب الزهد من طريق عبد اللّه بن عتبة قال ‏ "‏دخل ابن عمر بيت رجل دعاه إلى عرس فإذا بيته قد ستر بالكرور فقال ابن عمر يافلان متى تحولت الكعبة في بيتك فقال لنفر معه من أصحاب محمد صلى اللّه عليه وآله وسلم ليهتك كل رجل ما يليه‏" ‏‏.‏
وأحاديث الباب وآثاره فيها دليل على أنه لا يجوز الدخول في الدعوة يكون فيها منكر مما نهى اللّه ورسوله عنه لما في ذلك اظهار الرضا بها‏.‏ قال في الفتح وحاصله ان كان هناك محرم وقدر على إزالته فإزاله فلا بأس وإن لم يقدر فليرجع وإن كان مما يكره كراهة تنزيه فلا يخفى الورع‏.‏ قال وقد فصل العلماء في ذلك فإن كان هناك لهو مما اختلف فيه فيجوز الحضور والأولى الترك وإن كان هناك حرام كشرب الخمر نظر فإن كان المدعو ممن إذا حضر رفع لاجله فليحضر وان لم يكن كذلك ففيه للشافعية وجهان أحدهما يحضر وينكر بحسب قدرته وإن كان الأولى أن لا يحضر قال البيهقي وهو ظاهر نص الشافعي وعليه جرى العراقيون من أصحابه وقال صاحب الهداية من الحنفية لا بأس أن يقعد ويأكل إذا لم يقتدي به فإن كان ولم يقدر على منعهم فليخرج لما فيه من شين الدين وفتح باب المعصية وحكى عن أبي حنيفة أنه قعد وهو محمول على أنه وقع له ذلك قبل أن يصير مقتدى به قال وهذا كله بعد الحضور فإن علم قبله لم يلزمه الإجابة‏.‏ والوجه الثاني للشافعية تحريم الحضور لأنه كالرضا بالمنكر وصححه المروزي فإن لم يعلم حتى حضر فلينههم فإن لم ينتهوا فليخرج الا أن خاف على نفسه من ذلك وعلى ذلك جرى الحنابلة وكذا اعتبر المالكية في وجوب الأجاب أن لا يكون هناك منكر وكذلك الهادوية وحكى ابن بطال وغيره عن مالك أن الرجل إذا كان من أهل الهيبة لا ينبغي له أن يحضر موضعا فيه لهو أصلا ويؤيد منع الحضور حديث عمران بن حصين ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن إجابة طعام الفاسقين‏" ‏ أخرجه الطبراني في الأوسط‏.‏
قوله ‏ "‏فلا يدخل الحمام‏" ‏ الخ قد تقدم الكلام على ذلك في باب ما جاء في دخول الحمام من كتاب الغسل‏.‏ قوله ‏ "‏فرأى البيت قد ستر‏" ‏ اختلف العلماء في حكم ستر البيوت والجدران فجزم جمهور الشافعية بالكراهة‏.‏ وصرح الشيخ نصر الدين المقدسي منهم بالتحريم واحتج بحديث عائشة عند مسلم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إن اللّه لم يأمرنا أن نكسو الحجارة والطين وجذب الستر حتى هتكه‏" ‏ قال البيهقي هذه اللفطة تدل على كراهة ستر الجدر وان كان في بعض الفاظ الحديث ان المنع كان بسبب الصورة وقال غيره ليس في السياق ما يدل على التحريم وإنما فيه نفي الأمر بذلك ونفي الأمر لا يستلزم ثبوت النهي لكن يمكن أن يحتج بفعله صلى اللّه عليه وآله وسلم في هتكه‏.‏ وقد جاء عن ستر الجدر صريحا منها في حديث ابن عباس عند أبي داود وغيره ‏ "‏لا تستروا الجدر بالثياب‏" ‏ وفي إسناده ضعيف وله شاهد مرسل عن علي بن الحسين أخرجه ابن وهب ثم البيهقي من طريقه وعند سعيد بن منصور من حديث سلمان موقوفا أنه أنكر ستر البيت وقال أمحموم بيتكم وتحولت الكعبة عندكم ثم قال لا أدخله حتى يهتك‏.‏ وأخرج الحاكم والبيهقي من حديث محمد بن كعب عن عبد اللّه بن يزيد الخطمي أنه رأى بيتا مستورا فقعد وبكى وذكر حديثا عن النبي صلى اللّه عليه وآله وسلم فيه ‏ "‏كيف بكم إذا سترتم بيوتكم‏" ‏ الحديث وأصله في النسائي‏.‏


006-حجة من كره النثار والانتهاب منه

1 - عن زيد بن خالد ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم ينهي عن النهبة والخلس‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن عبد اللّه بن يزيد الأنصاري ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن المثلة والنهبي‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
3 - وعن أنس ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال من انتهب فليس منا‏" ‏‏.‏
رواه أحمد والترمذي وصححه وقد سبق من حديث عمران بن حصين مثله‏.‏
حديث زيد بن خالد قال في مجمع الزوائد أخرجه أحمد والطبراني وفي إسناده رجل لم يسم‏.‏ وحديث عمر ان قد تقدم وتقدم في شرحه الكلام عليه وعلى النثار‏.‏
ـ والحاصل ـ إن أحاديث النهي عن النهبي ثابتة عن النبي صلى اللّه عليه وآله وسلم من طريق جماعة من الصحابة في الصحيح وغيره وهي تقتضي تحريم كل انتهاب ومن جملة ذلك انتهاب النثار ولم يأت ما يصلح لتخصيصه ولو صح حديث جابر الذي أورده الجويني وصححه وأورده الغزالي والقاضي حسين من الشافعية لكان مخصصا لعموم النهي عن النهبي ولكنه لم يثبت عند أئمة الحديث المعتبرين حتى قال الحافظ أنه لا يوجد ضعيفا فضلا عن صحيح والجويني وإن كان من أكابر العلماء فليس هو من علماء الحديث وكذلك الغزالي والقاضي حسين وإنما هم من الفقهاء الذي لا يميزون بين الموضوع وغيره كما يعرف ذلك من له أنسة بعلم السنة واطلاع على مؤلفات هؤلاء‏.‏ ولفظ حديث جابر عندهم ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حضر في أملاك فأتى بأطباق فيها جوز ولوز فنثرت فقبضنا أيدينا فقال مال كم لا تأخذون فقالوا إنك نهيت عن النهبى فقال إنما نهيتكم عن نهبى العساكر خذوا على اسم اللّه فتجاذبناه‏" ‏ ولكنه قد روى هذا الحديث البيهقي من حديث معاذ بن جبل بإسناد ضعيف منقطع ورواه الطبراني من حديث عائشة عن معاذ وفيه بشر بن إبراهيم المفلوح قال ابن عدي هو عندي ممن يضع الحديث وساقه العقيلي من طريقه ثم قال لا يثبت في الباب شيء وأورده ابن الجوزي في الموضوعات ورواه أيضا من حديث أنس وفي إسناده خالد بن اسمعيل قال ابن عدي يضع الحديث وقال غيره كذاب‏.‏ وقد روى ابن أبي شيبة في مصنفه عن الحسن والشعبي أنهما كانا لا يريان به بأسا وأخرج كراهيته‏.‏ عن ابن مسعود وإبراهيم النخعي وعكرمة قال في البحر فصل والنثار بضم النون وكسرها ما ينثر في النكاح أو غيره مسألة الحسن البصري في القاسم وأبو حنيفة وأبو عبيد وابن المنذر من أصحاب الشافعي وهو مباح إذ ما نثره مالكه إلا إباحة له ‏؟‏‏؟‏الأمام يحيى‏؟‏‏؟‏ ولا قول للّهادي فيه لا نصا ولا تخريجا عطاء وعكرمة وابن أبي ليلى وابن شبرمة ثم الشافعي ومالك بل يكره لمنافاته المروءة والوقار الصميري يندب ويكره الانتهاب لذلك قلت ندبهما لخير جابر انتهى‏.‏ وقد تقدم في باب من أذن في انتهاب أضحيته من أبواب الضحايا حديث جعله المصنف حجة لمن رخص في النثار‏.‏


007-إجابة دعوة الختان

1 - عن الحسن قال ‏ "‏دعي عثمان ابن أبي العاص إلى ختان فأبي أن يجيب فقيل له فقال انا كنا لا نأتي الختان على عهد رسول اللّه صلى اللّه عليه وآله وسلم ولاندعي له‏" ‏‏.‏
رواه أحمد‏.‏
الأثر هو في مسند أحمد بإسناد لا مطعن فيه الا أن فيه ابن إسحاق وهوثقة ولكنه مدلس وقد أخرجه الطبراني في الكبير بإسناد أحم وأخرجه ايضا بإسند آخر في حمزة العطار وثقه ابن أبي حاتم وضعفه غيره‏.‏ وقد استدل به على عدم مشروعية إجابة وليمة الختان لقوله ‏ "‏كنا لا نأتي الختان على عهد رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وقد قدمنا إن مذهب الجمهور من الصحابة والتابعين وجوب الإجابة إلى سائر الولائم وهي على ما ذكره القاضي عياض والنووي ثمان‏.‏ الأعذار بعين مهملة وذال معجمة للختان‏.‏ والعقيقة للولادة‏.‏ والخرس بضم المعجمة وسكون الرء بعدها السين المهملة لسلامة المرأة من الطلق وقيل هو طعام الولادة‏.‏ والعقيقة مختص بيوم السابع‏.‏ والنقيعة لقدوم المسافر مشتقة من النقع وهو الغبار‏.‏ والوكيرة للمسكن المتجدد مأخوذ من الوكير وهو المأوى‏.‏ والمستقر والوضيمة‏.‏ بضاد معجمة لما يتخذ عند المصيبة‏.‏ والمأدبة لما يتخذ بلا سبب ودالها مضمومة ويجوز فتحها انتهى‏.‏ وقد زيد وليمة الاملاك وهو التزوج ووليمة الدخول وهو العرس وقل من غاير بينهما ومن الولائم الأحذاق بكسر الهمزة وسكون المهملة وتخفيف الذال المعجمة وآخره قاف الطعام الذي يتخذ عند حذق الصبي ذكره ابن الصباغ في الشامل وقال ابن الرفعة هو الذي يصنع عند ختم القرآن‏.‏ وذكر المحاملي في الولائم العتيرة بفتح المهملة ثم مثناة مكسورة وهي شاة تذبح في أول رجب وتعقب بأنها في معنى الأضحية فلامعنى لذكرها مع الولائم قيل ومن جملة الولائم تحفة الزائر‏.‏


008-الدف واللّهو في النكاح

1 - عن محمد بن حاطب قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم فصل ما بين الحلال والحرام الدف والصوت في النكاح‏" ‏‏.‏
رواه الخمسة إلا أبا داود‏.‏
2- وعن عائشة عن النبي صلى اللّه عليه وآله وسلم قال أعلنوا هذا النكاح وأضربوا عليه بالغربال‏)‏ روه ابن ماجه‏.‏
3 - وعن عائشة ‏ "‏أنها زفت امرأة إلى رجل من الأنصار فقال النبي صلى اللّه عليه وآله وسلم ما معكم من لهو فإن الأنصار يعجبهم اللّهو‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
4 - وعن عمرو بن يحيى المازني عن جده أبي حسن ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يكره نكاح السر تى يضرب بدف ويقال أتيناكم أتيناكم فحيونا نحييكم‏" ‏‏.‏
رواه عبد اللّه بن أحمد وفي المسند‏.‏
5 - وعن ابن عباس قال ‏ "‏أنكحت عائشة ذات قرابة لها من الأنصار فجاء رسول اللّه صلى اللّه عليه وآله وسلم فقال أهديتكم الفتاة قالوا نعم قال أرسلتم معها من يغني قالت لا فقال رسول اللّه صلى اللّه عليه وآله وسلم إن الأنصار قوم فيها غزل فلو بعثتم معها من يقول أتيناكم أتيناكم فحيانا وحياكم‏" ‏‏.‏
رواه ابن ماجه‏.‏
6 - وعن خالد بن ذكوان عن الربيع بنت معوذ قالت ‏ "‏دخل على النبي صلى اللّه عليه وآله وسلم غداة بني علي فجلس على فراشي كمجلسك مني وجويرات يضربن بالدف يندبن من قتل من آبائي يوم بدر حتى قالت إحداهن وفينا نبي يعلم ما في غد فقال النبي صلى اللّه عليه وآله وسلم لا تقولي هكذا وقولي كما كنت تقولين‏" ‏‏.‏
رواه الجماعة إلا مسلما والنسائي‏.‏
حديث محمد بن حاطب حسنه الترمذي قال ومحمد بن حاطب قد رأي النبي صلى اللّه عليه وآله وسلم وهو صغير وأخرجه الحاكم‏.‏ وحديث عائشة في إسناده خالد بن الياس وهو متروك وقد أخرجه أيضا الترمذي بلفظ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أعلنوا هذا النكاح واجعلوه في المساجد واضربوا عليه بالدفوف‏" ‏ قال الترمذي هذا حديث غريب وعيسى بن ميمون الأنصاري يضعف في الحديث وعيسى بن ميمون الذي يروي عن ابن أبي نجيح هو ثقة انتهى‏.‏ وقد روى الترمذي هذا الحديث من طريق الأول‏.‏ وأخرجه أيضا البيهقي وفي إسناده خالد بن الياس وهو منكر الحديث‏.‏ وحديث عمرو بن يحيى سياقه في سنن ابن ماجه هكذا حدثنا إسحاق بن منصور أخبرنا جعفر بن عون أخبرنا الأجلح عن أبي الزبير عن ابن عباس فذكره والأجلح وثقه ابن معين العجلي وضعفه النسائي وبقية رجال الإسناد رجال الصحيح يشهد له حديث ابن عباس المذكور‏:‏ وحديث ابن عباس في إسناده الحسين بن عبد اللّه بن ضميرة قال في مجمع الزوائد وهو متروك وأخرجه أيضا الطبراني وابو الشيخ‏.‏
ـ وفي الباب ـ عن عامر بن سعد قال دخلت على قرظة بن كعب وأبي مسعود الأنصاري في عرس ‏ "‏وإذا جوار يغنين فقلت أي صاحبي رسول اللّه صلى اللّه عليه وآله وسلم أهل بدر يفعل هذا عندكم فقالا أجلس إن شئت فاستمع معنا وإن شئت فأذهب فإنه قد رخص لنا اللّهو عند العرس‏" ‏ أخرجه النسائي والحاكم وصححه وأخرج الطبراني من حديث السائب بن يزيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رخص في ذلك‏" ‏ قوله الدف والصوت أي ضرب الدف ورفع الصوت‏.‏ وفي ذلك دليل على أنه يجوز في النكاح ضرب الأدفاف ورفع الأصوات بشيء من الكلام نحو أتيناكم ونحوه لا بالأغاني المهيجة للشرور المشتملة على وصف الجمال والفجور ومعاقرة الخمور فإن ذلك يحرم في النكاح كما يحرم‏.‏ في غيره وكذلك سائر الملاهي المحرمة‏.‏ قال في البحر الأكثر وما يحرم من الملاهي في غير النكاح يحرم في لعموم النهي النخعي وغيره يباح في النكاح لقوله صلى اللّه عليه وآله وسلم واضربوا عليه بالدفوف فيقاس المزمار وغيره قال قلنا هذا لا ينافي عموم قوله صلى اللّه عليه وآله وسلم إنما نهيت عن صوتين أحمقين الخبر ونحوه فيحمل على ضربة غير ملهية قال الإمام يحيى دف الملاهي مدور جلده من رق أبيض ناعم في عرضه سلاسل يسمى الطار له صوت يطرب لحلاوة نغمته وهذا لا إشكال في تحريمه وتعلق النهي به وأما دف العرب فهو على شكل الغربال خلا أنه لا خروق فيه وطوله إلى أربعة أشباب فهو الذي أراده صلى اللّه عليه وآله وسلم لأنه المعهود حينئذ وقد حكى أبو طالب عن الهادي إنه محرم أيضا إذ هو آلة لهو وحكى المؤيد باللّه عن الهادي أنه يكره فقط وهو الذي في الأحكام‏.‏ وقال أبو العباس وأبو حنيفة وأصحابه بل مباح لقوله صلى اللّه عليه وآله وسلم اللّه واضربوا عليه بالدفوف وهذا هو الظاهر للأحاديث المذكورة في الباب بل لا يبعد أن يكون ذلك مندوبا ولأن ذلك أقل ما يفيده الأمر في قوله أعلنوا هذا النكاح الحديث ويؤيد ذلك ما في حديث المازني المذكور ان النبي صلى اللّه عليه وآله وسلم كان يكره نكاح السر حتى يضرب بدف‏:‏ قوله ‏ "‏ما كان معكم لهو‏" ‏ قال في الفتح في رواية شريك فقال فهل بعثتم جارية تضرب بالدف وتغني قلت تقول ماذا قال تقول‏:‏
أتيناكم أتيناكـــم ** فحيانا وحياكم
ولولا الذهب الأحم ** ر ماحلت بواديكم
ولولا الحنطة السمرا * ء ما سمنت عذاريكم
قوله ‏ "‏بني على‏" ‏ أي تزوج بي‏.‏ قوله‏:‏ ‏ "‏كمجلسك‏" ‏ بكسر اللام أي مكانك قال الكرماني هو محمول على أن ذلك كان من وراء حجاب أو كان قبل نزول الآية الحجاب أو عند الأمن من الفتنة قال الحافظ والذي صح لنا بالأدلة القوية أن من خصائصه صلى اللّه عليه وآله وسلم جواز الخلوة بالأجنبية والنظر إليها‏.‏ قال الكرماني ويجوز أن تكون الرواية كمجلسك بفتح اللام‏.‏ قوله ‏ "‏يندبن‏" ‏ من الندبة بضم النون وهي ذكر أوصاف الميت بالثناء عليه قال المهلب وفي هذا الحديث اعلان النكاح بالدف وبالغناء المباح وفي اقبال الامام إلى العرس وإن كان فيه لهو ما لم يخرج عن حد المباح وسيأتي الكلام في الغناء وآلات الملاهي مبسوطا في أبواب السبق إن شاء اللّه تعالى‏.‏


009-الأوقات التي يستحب فيها البناء على النساء وما يقول إذا زفت إليه

1 - عن عائشة قالت ‏ "‏تزوجني رسول اللّه صلى اللّه عليه وآله وسلم في شوال وبني بي في شوال فأي نساء رسول اللّه صلى اللّه عليه وآله وسلم وكان أحظى عنده مني وكانت عائشة تستحب أن يدخل نساؤها في شوال‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏إذا افاد أحدكم امرأة أو خادما أو دابة فليأخذ بناصيتها وليقل اللّهم أي أسألك من خيرها وخير ما جبلتها عليه وأعوذ بك من شرها وشر ماجبلتها عليه‏" ‏‏.‏
رواه ابن ماجه وأبو داود بمعناه‏.‏
حديث عمرو بن شعيب أخرجه أيضا النسائي وسكت عنه أبو داود ورجال إسناده إلى عمرو بن سعيد ثقات وقد تقدم اختلاف الأئمة في حديث عمرو بن شعيب ولفظه في سنن أبي داود ‏ "‏إذا تزوج أحدكم امرأة أو اشترى خادما فليقل اللّهم أني أسألك خيرها وخير ماجبلتها عليه وأعوذ بك من شرها وشر ما جبلتها عليه وإذا اشترى بعيرا فليأخذ بذروة سنامه وليقل مثل ذلك‏" ‏ وفي رواية ‏ "‏ثم ليأخذ بناصيتهما‏" ‏ يعني المرأة والخادم وليدع بالبركة‏.‏
ـ استدل ـ المصنف بحديث عائشة على استحباب البناء بالمرأة في شوال وهو إنما يدل على ذلك إذا تبين ان النبي صلى اللّه عليه وآله وسلم قصد ذلك الوقت لخصوصية له لا توجد في غيره لا إذا كان وقوع ذلك منه صلى اللّه عليه وآله وسلم على طريق الأتفاق وكونه بعض أجزاء الزمان فإنه لا يدل على الأستحباب لأنه حكم شرعي يحتاج إلى دليل وقد تزوج صلى اللّه عليه وآله وسلم بنسائه في أوقات مختلفة على حسب الأتفاق ولم يتحر وقتا مخصوصا ولو كان مجرد الوقوع يفيد الأستحاب لكان كل وقت من الأوقات التي تزوج فيها النبي صلى اللّه عليه وآله وسلم يستحب البناء فيه وهو غير مسلم‏.‏ والحديث الثاني فيه استحباب الدعاء بما تضمنه الحديث عند تزوج المرأة وملك الخادم والدابة وهو دعاء جامع لأنه إذا لقي الإنسان الخير من زوجته أو خادمه أو دابته وجنب الشر من تلك الأمور كان في ذلك جلب النفع واندفاع الضرر‏:‏ قوله ‏ "‏إذا أفاد أحدكم‏" ‏ قال في القاموس أفدت المال استفدته وأعطيته انتهى والمراد هنا الأول‏.‏


010-ما يكره من تزين النساء به ومالا يكره

1 - عن أسماء بنت أبي بكر قالت ‏ "‏أتت النبي صلى اللّه عليه وآله وسلم امرأة فقالت يا رسول اللّه ان لي ابنة عريسا وأنه أصحابها حصبة فتمرق شعرها أفاصله فقال رسول اللّه صلى اللّه عليه وآله وسلم لعن اللّه الواصلة والمستوصلة‏" ‏‏.‏
متفق عليه متفق على مثله من حديث عائشة‏.‏
2 - وعن ابن عمر ‏ "‏ان النبي صلى اللّه عليه وآله وسلم لعن الواصلة والمستوصلة والواشمة والمستوشمة‏" ‏‏.‏
3 - عن ابن مسعود أنه قال ‏ "‏لعن اللّه الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق اللّه تعالى وقال مالي لا ألعن من لعن رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
4 - وعن معاوية أنه قال ‏ "‏وتناول قصة من شعر سمعت رسول اللّه صلى اللّه عليه وآله وسلم ينهي عن مثل هذه ويقول إنما هلكت بنو اسرائيل حين اتخذ هذه نساؤهم‏" ‏‏.‏
متفق عليهن‏.‏
5 - وعن معاوية قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم قال أيما امرأة أدخلت في شعرها من شعر غيرها فإنما تدخله زورا‏" ‏‏.‏
رواه أحمد‏.‏ وفي لفظ ‏ "‏أيما امرأة زادت في شعرها شعرا ليس منه فإنه زور تزيد فيه‏" ‏ رواه النسائي ومعناه متفق عليه‏.‏
6 - وعن ابن مسعود قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم ينهي عن النامصة والواشرة والواصلة والواشمة الا من داء‏" ‏‏.‏
7 - وعن عائشة قالت ‏ "‏كان النبي صلى اللّه عليه وآله وسلم يلعن القاشرة والمقشورة والواشمة والموشومة والواصلة والموصولة‏" ‏‏.‏
رواهما أحمد والنامصة ناتفة الشعر من الوجه والواشرة التي تشر الأسنان حتى تكون لها أشر أي تحدد ورقة تفعله المرأة الكبيرة تتشبه بالحديثة السن والواشمة التي تغرز من اليد بارة ظهر الكف والمعصم ثم تحشى بالكحل أو بالنؤر وهو دخان الشحم حتى يخضر والمنتمصة والمؤتشرة والمستوشمة اللاتي يفعل بهن ذلك بأذنهن وأما القاشرة والمقشورة فقال أبو عبيد نراه أراد هذه الغمرة التي يعالج بها النساء وجوههن حتى ينسحق أعلى الجلد ويبدو ما تحته من البشرة وهو شبيه بما جاء في النامصة‏.‏
حديث عائشة الثاني قال في مجمع الزوائد وفيه من لم أعرفه من النساء‏.‏
ـ وفي الباب ـ عن ابن عباس قال ‏ "‏لعنت الواصلة والمستوصلة والنامصة والمنتمصة والواشمة والمستوشمة غير داء‏" ‏ أخرجه أبو داود وعن جابر عند مسلم ‏ "‏زجر رسول اللّه صلى اللّه عليه وآله وسلم المرأة أن تصل شعرها بشيء‏" ‏ وعن معقل بن يسار عند أحمد والطبراني‏.‏ وعن أبي أمامة عند الطبراني بإسناد صحيح‏.‏ وعن ابن عباس أيضا حديث آخر عند الطبراني‏.‏
قوله ‏ "‏عريسا‏" ‏ بضم العين وفتح الراء وتشديد الياء المكسورة تصغير عروس والعروس يقع على المرأة والرجل في وقت الدخول‏.‏ قوله‏:‏ ‏ "‏حصبة‏" ‏ بفتح الحاء واسكان الصاد المهملتين ويقال أيضا بفتح الصاد وكسرها ثلاث لغات حكاهن جماعة والاسكان أشهر وهي بئر تخرج في الجلد تقول منه حصب جلده بكسر الصاد يحصب‏.‏ قوله‏:‏ ‏ "‏فتمرق‏" ‏ بالراء المهملة بمعنى تساقط هكذا حكى القاضي عياض في المشارق عن جمهور الرواة وحكى عن جماعة من رواة صحيح مسلم أنه بالزاي قال وهذا وإن كان قريبا من معنى الأول ولكنه لا يستعمل في الشعر في حال المرض قوله‏:‏ الواصلة هي التي تصل شعر امرأة بشعر امرآة أخرى لتكثر به شعر المرأة والمستوصلة هي التي تستدعي أن يفعل بها ذلك ويقال لها موصولة كما في الرواية الأخرى والواشمة فاعلة الوشم وهو أن يغرز في ظهر الكف أو المعصم أو الشفة حتى يسيل الدم ثم يحشي ذلك الموضع بالكحل أو النؤر فيخضر ذلك الموضع وهو مما تستحسنه الفساق والنؤر الذي ذكره المصنف قال المصنف قال في القاموس كصبور وهو دخان الشحم كما ذكر وقد يطلق على أشياء أخر كما في القاموس وقد يكون الوشم بدارات ونقوش وقد يكثر وقد يقلل والوصل حرام لأن اللعن لا يكون على أمر غير محرم قال النووي وهذا هو الظاهر المختار قال وقد فصله أصحابنا فقالوا إن وصلت شعرها بشعر آدمي فهو حرام بلا خلاف وسواء كان شعر رجل أو امرأة وسواء شعر المحرم والزوج وغيرهما بلا خلاف لعموم الأدلة ولأنه يحرم الأنتفاع بشعر الآدمي وسائر اجزائه لكرامته بل يدفن شعره وظفره وسائر أجزائه وان وصلته بشعر غير آدمي فإن كان شعرا نجسا وهو شعر الميتة وشعر مالا يؤكل لحمه إذا انفصل في حياته فهو حرام أيضا للحديث ولأنه حمل نجاسة في صلاتها وغيرها عمدا وسواء في هذين النوعين المزوجة وغيرها من النساء والرجال وأما الشعر الطاهر من غير الآدمي فإن لم يكن لها زوج ولا سيد فهو حرام أيضا وان كان فثلاثة أوجه أحدها لا يجوز لظاهر الأحاديث والثاني يجوز وأصحها عندهم إن فعلته بأذن الزوج أو السيد جاز ولا فهو حرام انتهى وقال القاضي عياض اختلف العلماء في المسألة فقال مالك والطبري وكثيرون أو الأكثرون الوصل ممنوع بكل شيء سواء وصلته بشعر أو صوف أو خرق واحتجوا بحديث جابر أن النبي صلى اللّه عليه وآله وسلم زجر أن تصل المرأة برأسها شيئا‏.‏ وقال الليث بن سعد النهي مختص الوصل بالشعر ولا بأس بوصله بصوف وخرق وغيرهما‏.‏ وقال الإمام المهدي أن وصل شعر النساء بشعر الغنم لا وجه لتحريمه ويرده عموم حديث جابر المذكور فإنه شامل للشعر والصوف والوبر وغيرها‏.‏ وحكى النووي عن عائشة أنه يجوز الوصل مطلقا قال ولا يصح عنها بل الصحيح عنها كقول الجمهور‏.‏ قال القاضي عياض فأما ربط خيوط الحرير الملونة ونحوها مما لا يشبه الشعر فليس بمنهي عنه لأنه ليس بوصل ولا هو في معنى مقصود الوصل وإنما هو للتجمل والتحسين ويجاب بأن يخصيص عموم حديث جابر لا يكون الا لدليل فما هو وذهبت الهادوية إلى جواز الوصل بشعر المحرم ويجاب بأن تحريم مطلق الوصل يستلزم تحريم الوصل بشعر المحرم وكذلك عموم حديث جابر وحديث معاوية وقال الإمام يحيى إنما يحرم على غير ذوات الأزواج ويجاب بحديث أسماء المذكور فإنه مصرح بأن الوصل فيه للعروس ولم يجزء صلى اللّه عليه وآله وسلم فهو حرام أيضا لما تقدم‏.‏
قال أصحاب الشافعي هذا الموضع الذي وشم يصير نجسا فإن أمكن إزالته بالعلاج وجب إزالته وإن لم يكن الا بالجرح فإن خافت منه التلف أو فوات عضو أو منفعته أو شيئا فاحشا في عضو ظاهر لم تجب إزالته وإذا تابت لم يبق عليها أثم وإن لم تخف شيئا من شيء ونحوه لزمها إزالته وتعصى بتأخيره وسواء في هذا كله الرجل والمرأة‏.‏ قوله ‏ "‏والمتنمصات‏" ‏ بالتاء الفوقية ثم النون ثم الصاد المهملة جمع متنمصة وهي التي تستدعي نتف الشعر من وجهها ويروى بتقديم النون على التاء قال النووي والمشهور تأخيرها والنامصة المزيلة له من نفسها أو من غيرها وهو حرام قال النووي وغيره الا إذا نبت للمرأة لحية أو شوارب فلا تحرم إزالتها بل تستحب وقال ابن جرير لا يجوز حلق لحيتها ولا عنفقتها ولا شاربها‏.‏ قوله ‏ "‏والمتفلجات‏" ‏ بالفاء والجيم جمع متفلجة وهي التي تبرد ما بين أسنانها الثنايا والرباعيات وهو من الفلج بفتح الفاء واللام وهو الفرجة بين الثنايا والرباعيات تفعل ذلك العجوز ومن قاربها في السن اظهارا للصغر وحسن الأسنان لان هذه الفرجة اللطيفة بين الأسنان تكون للبنات الصغائر فإذا عجزت المرأة كبرت سنها فتبردها بالمبرد لتصير لطيفة حسنة المنظر وتوهم كونها صغيرة‏.‏ قال النووي ويقال له الوشر وهذا الفعل حرام على الفاعلة والمفعول بها‏.‏ قوله ‏ "‏قصة‏" ‏ بضم القاف وتشديد الصاد المهملة وهو القطعة من الشعر من قصصت الشعر أي قطعته‏.‏ قال الأصمعي وغيره وهو شعر مقدم الرأس المقبل على الجبهة وقيل شعر الناصية‏.‏ قوله ‏ "‏عن مثل هذه‏" ‏ أي عن التزين بمثل هذه القصة من الشعر‏.‏ قوله ‏ "‏إنما هلكت بنو اسرائيل‏" ‏ الخ هذا تهديد شديد لأن كون مثل هذا الذنب كان سببا لهلاك مثل تلك الأمة يدل على أنه من أشد الذنوب قال القاضي عياض قيل يحتمل أنه كان محرما عليهم فعوقبوا باستعماله وهلكوا بسببه وقيل يحتمل أن ذلك الهلاك كان به وبغيره مما ارتكبوه من المعاصي فعند ظهور ذلك فيهم هلكوا وفيه معاقبة العامة بظهور المنكر انتهى‏.‏ قوله ‏ "‏الا من داء‏" ‏ ظاهره ان التحريم المذكور وإنما هو فيما إذا كان القصد التحسين لا لداء وعلة فإنه ليس بمحرم وظاهر قوله المغيرات خلق اللّه أنه لا يجوز تغيير شيء من الخلقة عن الصفة التي هي عليها‏.‏ قال أبو جعفر الطبري في هذا الحديث دليل على أنه لا يجوز تغيير شيء مما خلق اللّه المرأة عليه بزيادة أو نقص التماسا للتحسين لزوج أو غيره كما لوكان لها سن زائدة أو عضو زائد فلا يجوز لها قطعه ولا نزعه لأنه من تغيير خلق اللّه وهكذا لو كان لها أسنان طوال فأرادت تقطيع أطرافها وهكذا قال القاضي عياض وزاد أن تكون هذه الزوائد مؤلمة وتتضرر بها فلا بأس بنزعها قيل وهذا إنما هو في التغيير الذي يكون باقيا فأما ما لا يكون باقيا كالكحل ونحوه من الخضابات فقد أجازه مالك وغيره من العلماء‏.‏ وقوله ‏ "‏هذه الغمرة‏" ‏ بفتح الغين المعجمة وسكون الميم بعدها راء طلاء من الورس وفي القاموس في مادة الغمر وبالضم الزعفران كالغمرة‏.‏
8 - وعن عائشة قالت ‏ "‏كانت امرأة عثمان بن مظعون تخضب وتطيب فتركته فدخلت علي فقلت أمشهد أم مغيب فقالت مشهد قالت عثمان لا يريد الدنيا ولا يريد النساء قالت عائشة فدخل عليّ رسول اللّه صلى اللّه عليه وآله وسلم فأخبرته بذلك فلقى عثمان فقال يا عثمان تؤمن بما نؤمن به قال نعم يا رسول اللّه قال قال فأسوة مالك بنا‏" ‏‏.‏
9 - وعن كريمة بنت همام قالت ‏ "‏دخلت المسجد الحرام فأخلوه لعائشة فسألتها امرأة ما تقولين يا أم المؤمنين في الحناء فقالت كان حبيبي صلى اللّه عليه وآله وسلم يعجبه لونه ويكره ريحه وليس بمحرم عليكن بين كل حيضتين أو عند كل حيضة‏" ‏‏.‏
رواها أحمد‏.‏
10 - وعن أنس قال ‏ "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم المتشبهين من الرجال بالنساء والمتشبهات من النساء بالرجال‏" ‏ وفي رواية ‏ "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم المخنثين من الرجال والمترجلات من النساء وقال أخرجوهم من بيوتكم فأخرج النبي صلى اللّه عليه وآله وسلم فلانة وأخرج عمر فلانا‏" ‏‏.‏
رواهما أحمد والبخاري‏.‏
حديث عائشة الأول أخرجه أحمد من طرق مختلفة متعددة هذه المذكورة هنا أحدها قال في مجمع الزوائد وأسانيد أحمد رجالها ثقات وقد تقدم ما يشهد له في أول كتاب النكاح وحديثها الثاني أيضا تقدم ما يشهد له في كتاب الطهارة‏.‏ قوله‏:‏ ‏ "‏أمشهد أم مغيب‏" ‏ أو أزوجك شاهد أم غائب والمراد أن ترك الخضاب والطيب إن كان لأجل غيبة الزوج فذاك وإن كان لأمر آخر مع حضوره فما هو فأخبرتها إن زوجها لا حاجة له بالنساء فهي في حكم من لا زوج لها واستنكار عائشة عليها ترك الخضاب والطيب يشعر بأن ذوات الأزواج يحسن منهن التزين للأزواج بذلك وكذلك قوله في الحديث الآخر وليس بمحرم عليكن بين كل حيضتين يدل على أنه لا بأس بالأختضاب بالحناء وقد تقدم الكلام في الخضاب في الطهارة وقد ذكر في البحر أنه يستحب الخضاب للنساء‏.‏ قوله ‏ "‏لعن اللّه المتشبهين من الرجال‏" ‏ الخ فيه دليل على أنه يحرم على الرجال التشبه بالنساء وعلى النساء التشبه بالرجال في الكلام واللباس والمشي وغير ذلك والمترجلات من النساء المتشبهات بالرجال وقد تقدم الكلام على المخنثين ضبطا وتفسيرا وذكر من أخرجه النبي صلى اللّه عليه وآله وسلم منهم‏.‏ وقد أخرج أبو داود من حديث أبي هريرة قال ‏ "‏أتى رسول اللّه صلى اللّه عليه وآله وسلم بمخنث قد خضب يديه ورجليه بالحناء فقال رسول اللّه صلى اللّه عليه وآله وسلم ما بال هذا قالوا يتشبه بالنساء فأمر به فنفي إلى النقيع بالنون فقيل يا رسول اللّه الا تقتله‏:‏ فقال أني نهيت أن أقتل المصلين‏" ‏ وروى البيهقي أن أبا بكر خرج مخنثا وأخرج عمر واحدا وأخرج الطبراني من حديث وائلة بن الأسقع أن النبي صلى اللّه عليه وآله وسلم أخرج الخنيث‏.‏


011-التسمية والتستر عند الجماع

1 - عن ابن عباس ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لو أن أحدكم إذا أتى أهله قال بسم اللّه جنبنا الشيطان وجنب الشيطان ما رزقنا فإن قدر بينهما في ذلك ولد لن يضر ذلك الولد الشيطان أبدا‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
2 - وعن عتبة بن عبد السلمى ‏ "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم إذا أتى أحدكم أهله فليستتر ولا يتجردا تجرد العيرين‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن ابن عمر ‏ "‏ان النبي صلى اللّه عليه وآله وسلم قال أياكم والتعري فإن معكم من لا يفارقكم الا عند الغائط وحين يفضي الرجل إلى أهله فاستحيوهم وأكرموهم‏" ‏‏.‏
رواه الترمذي وقال هذا حديث غريب‏.‏
زاد الترمذي بعد قوله حديث غريب لا نعرفه الا من هذا الوجه‏.‏ وحديث عتبة في إسناده رشدين بن سد وهوضعيف‏.‏ وكذلك في إسناده الأحوص بن حكيم وهو أيضا ضعيف ولكنه قد تابع رشدين بن سعد عبد الأعلى بن عدي وهو ثقة ويشهد لصة الحديثين حديث عتبة بن عبد السلمي وحديث ابن عمر الأحاديث الواردة في الأم بستر العورة والمبالغة في ذلك منها حديث بهز بن حكيم عن أبيه عن جدّه قال ‏(‏قلت يا نبي اللّه عوراتنا ما نأتي منها وما نذر قال احفظ عورتك إلا من زوجتك أو ما ملكت يمينك قلت يا رسول اللّه إذا كان القوم بعضهم في بعض قال إن استطعت ان لا يراها أحد فلا يراها قال قلت إذا كان أحدنا خاليا قال فاللّه أحق أن يستحيا من الناس‏)‏ هذا لفظ الترمذي وقال حديث حسن ففي هذا الحديث الأمر بستر العورة في جميع الأحوال والأذن بكشف ما لا بد منه للزوجات والمملوكات حال الجماع ولكنه ينبغي الاقتصار على كشف المقدار الذي تدعو الضرورة إليه حال الجماع ولا يحل التجرد كما في حديث عتبة المذكور‏.‏ قوله ‏(‏إذا أتى أهله‏)‏ في رواية للبخاري ‏(‏حين يأتي أهله‏)‏ وفي رواية للإسماعيلي ‏(‏حين يجامع أهله‏)‏ وذلك ظاهر في أن القول يكون مع الفعل‏.‏ وفي رواية لأبي داود إذا أراد أن يأتي أهله وهي مفسرة لغيرها من الروايات فيكون القول قبل الشروع ويحمل ما عدا هذه الرواية على المجاز كقوله تعالى ‏ "‏فإذا قرأت القرآن فاستعذ باللّه‏" ‏ أي إذا أردت القراءة‏.‏ قوله ‏ "‏جنبنا‏" ‏ في رواية للبخاري بالأفراد قوله ‏ "‏فإن قدر بينهما في ذلك ولد‏" ‏ في رواية للبخاري ‏ "‏فإن قضى اللّه بينهما ولداً‏" ‏‏.‏ قوله ‏ "‏لن يضر ذلك الولد الشيطان‏" ‏ في رواية لمسلم وأحمد ‏ "‏لم يسلط عليه الشيطان ولفظ البخاري ‏(‏لم يضره شيطان‏" ‏ واللفظ الذي ذكره المصنف لأحمد واختلف في الضرر المنفي بع الأتفاق على عدم الحمل على العموم في أنواع الضرر على ما نقل القاضي عياض وإن كان ظاهرا في الحمل على عموم الأحوال من صيغة النفي مع التأييد وكأنه سبب ذلك الأتفاق ما ثبت في الصحيح إن كل بني آدم يطعن الشيطان في بطنه حين يولد الا من استثنى فإن هذا الطعن نوع من الضرر ثم اختلفوا فقيل المعنى لم يسلط عليه من أجل بركة التسمية بل يكون من جملة العباد الذين قبل فيهم إن عبادي ليس لك عليهم سلطان وقيل المراد لم يطعن في بطنه وهو بعيد لمنابذته لظاهر الحديث المتقدم وليس تخصيصه بأولى من تخصيص هذا وقيل المراد لم يصرعه وقيل لم يضره في بدنه‏.‏ وقال ابن دقيق العيد يحتمل أن لا يضره في دينه أيضا ولكن يبعده انتفاء العصمة لاختصاصها بالأنبياء وتعقب بأن اختصاص من خص بالعصمة بطريق الوجوب لا بطريق الجواز فلا مانع أن يوجد من لا يصدر منه معصية عمدا وإن لم يكن ذلك واجبا له‏.‏ وقال الداودي بمعنى لم يضره أي لم يفتنه عن دينه إلى الكفر وليس المراد عصمته منه عن المعصية‏.‏ وقيل لم يضره بمشاركة أبيه في جماع أمه كما جاء عن مجاهد ان الذي يجامع ولا يسمى يلتف الشيطان على إحليله فيجامع معه‏.‏


012-العزل

1 - عن جابر قال ‏ "‏كنا نعزل على عهد رسول اللّه صلى اللّه عليه وآله وسلم والقرآن ينزل‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم ‏ "‏كذا نعزل على عهد رسول اللّه صلى اللّه عليه وآله وسلم فبلغه ذلك فلم ينهنا‏" ‏‏.‏
2 - وعن جابر ‏ "‏أن رجلا أتى النبي صلى اللّه عليه وآله وسلم فقال لي جارية هي خادمتنا وسانيتنا في النخل وأنا لوف عليها وأكره أن تحمل فقال أعزل عنها إن شئت فإنه سيأتيها ما قدر لها‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
3 - وعن أبي سعيد قال ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم في غزوة بني المصطلق فأصبنا سبيا من العرب فأشتهينا النساء وأشتدت العزبة وأحببنا العزل فسألنا عن ذلك رسول اللّه صلى اللّه عليه وآله وسلم فقال ما عليكم أن لا تفعلوا فإن اللّه عز وجل قد كتب ما هو خالق إلى يوم القيامة‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أبي سعيد قال ‏ "‏قالت اليهود العزل الموؤدة الصغرى فقال النبي صلى اللّه عليه وآله وسلم كذبت يهود أن اللّه عز وجل لو أراد أن يخلق شيئا لم يستطع أحد أن يصرفه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5 - وعن أبي سعيد قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم في العزل أنت تخلقه أنت ترزقه أقره قراره فإنما ذلك القدر‏" ‏‏.‏
رواه أحمد‏.‏
6 - وعن أسامة بن زيد ‏ "‏أن رجلا جاء إلى النبي صلى اللّه عليه وآله وسلم فقال أني أعزل عن امرأتي فقال له صلى اللّه عليه وآله وسلم لم تفعل ذلك فقال له الرجل اشفق على ولدها أو على أولادها فقال رسول اللّه صلى اللّه عليه وآله وسلم لو كان ضارا ضر فارس والروم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
7 - وعن جذامة بنت وهب الأسدية قالت ‏ "‏حضرت رسول اللّه في أناس وهو يقول لقد هممت ان أنهي عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم شيئا ثم سألوه عن العزل فقال رسول اللّه صلى اللّه عليه وآله وسلم ذلك الوأد الخفي وهي وإذا الموؤدة سئلت‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
8 - وعن عمر بن الخطاب ‏ "‏قال نهي رسول اللّه صلى اللّه عليه وآله وسلم أن يعزل عن الحرة الا بأذنها‏" ‏‏.‏
رواه أحمد وابن ماجه وليس إسناده بذلك‏.‏
حديث أبي سعيد الثاني أخرجه أيضا الترمذي والنسائي‏.‏ قال الحافظ ورجاله ثقات وقال في مجمع الزوائد البزار وفيه موسى بن وردان وهو ثقة وقد ضعف وبقية رجاله ثقات‏.‏ وأخرج نحوه النسائي من حديث جابر وأبي هريرة وجزم الطحاوي بكونه منسوخا وعكسه ابن حزم‏.‏ وحديث عمر بن الخطاب في إسناده ابن لهيعة وفيه مقال معروف ويشهد له ما أخرجه عبد الرزاق والبيهقي عن ابن عباس قال ‏ "‏نهى عن عزل الحرة إلا بأذنها‏" ‏ وروى عنه ابن أبي شيبة أنه كان يعزل عن أمته وروى البيهقي عن ابن عمر مثله
ومن أحاديث هذا الباب عن أنس عند أحمد والبزار وابن حبان وصححه ‏ "‏أن رجلا عن العزل فقال النبي صلى اللّه عليه وآله وسلم ‏(‏لو أن الماء الذي يكون منه الولد أهرقته على صخرة لاخرج اللّه منها ولد‏" ‏ وله شاهدان في الكبير للطبراني عن ابن عباس وفي الأوسط له عن ابن مسعود‏.‏ قوله‏:‏ ‏ "‏كنا نعزل‏" ‏ العزل النزع بعد الأيلاج لينزل خارج الفرج‏.‏ قوله‏:‏ ‏ "‏والقرآن ينزل‏" ‏ فيه جواز الاستدلال بالتقرير من اللّه ورسوله على حكم من الأحكام لأنه لو كان ذلك الشيء حراما لم يقررا عليه ولكن بشرط أن يعلمه النبي صلى اللّه عليه وآله وسلم‏.‏ وقد ذهب الأكثر من أهل الأصول على ما حكاه في الفتح إلى أن الصحابي إذا أضاف الحكم إلى زمن النبي صلى اللّه عليه وآله وسلم كان له حكم الرفع قال لان الظاهر أن النبي صلى اللّه عليه وآله وسلم اطلع على ذلك واقره لتوفر دواعيهم على سؤالهم اياه عن الأحكام قال وقد وردت عدة طرق تصرح باطلاعه على ذلك وأخرج مسلم من حديث جابر قال ‏ "‏كنا نعزل على عهد رسول اللّه صلى اللّه عليه وآله وسلم فبلغ ذلك نبي اللّه صلى اللّه عليه وآله وسلم فلم ينهنا‏" ‏ ووقع في حديث الباب المذكور الأذن له بالعزل فقال "اعزل عنها ان شئت‏" ‏‏.‏
قوله ‏ "‏ما عليكم ان لا تفعلوا‏" ‏ وقع في رواية في البخاري وغيره ‏ "‏لا عليكم ان لا تفعلوا‏" ‏ قال ابن سيرين هذا أقرب إلى النهي وحكى ابن عون عن الحسن أنه قال واللّه لكان هذا زجرا قال القرطبي كأن هؤلاء فهموا من لا النهي عما سألواعنه فكأنه قال لا تعزلوا وعليكم ان لا تفعلوا ويكون قوله وعليكم إلى آخره تأكيدا للنهي وتعقب بأن الأصل عدم هذا التقدير وإنما معناه ليس عليكم أن تتركوا وهو الذي يساوي ان لا تفعلوا وقال غيره معنى لا عليكم ان لا تفعلوا أي لا حرج عليكم ان لا تفعلوا ففيه نفي الحرج عن عدم الفعل فأفهم ثبوت الحرج في فعل العزل ولو كان المراد نفي الحرج عن الفعل لقال لا عليكم أن تفعلوا الا أنيدعى ان لازائدة فيقال الأصل عدم ذلك‏.‏
ـ وقد اختلف ـ السلف في حكم العزل فحكى في الفتح عن ابن عبد البر انه قال لا خلاف بين العلماء أنه لا يعزل عن الزوجة الحرة الا بأذنها لأن الجماع من حقها ولها المطالبة به وليس الجماع المعروف إلا ما لا يلحقه عزل‏.‏ قال الحافظ ووافقه في نقل هذا الإجماع ابن هبيرة قال وتعقب بأن المعروف عند الشافعية أنه لاحق للمرأة في الجماع وهو أيضا مذهب الهادوية فيجوز عندهم العزل عن الحرة بغير أذنها على مقتضى قولهم أنه لا حق لها في الوطء ولكنه وقع التصريح في كتب الهادوية بأنه لا يجوز العزل عن الحرة الا برضاها ويدل على اعتبار الأذن من الحرة حديث عمر المذكور ولكن فيه ما سلف وأما الأمة فإن كانت زوجة فحكمها حكم الحرة واختلفوا هل يعتبر الأذن منها أو من سيدها وإن كانت سرية فقال في الفتح يجوز بلا خلاف عندهم الا في وجه حكاه الروياني في المنع مطلقا كمذهب ابن حزم وإن كانت السرية مستولدة فالراجح الجواز فيها مطلقا لأنها ليست راسخة في الفراش وقيل حكمها حكم الأمة المزوجة‏.‏
قوله ‏ "‏كذبت يهود‏" ‏ فيه دليل على جواز العزل ومثله ما أخرجه الترمذي وصححه عن جابر قال ‏ "‏كانت لنا جوار وكنا نعزل فقالت اليهود ان تلك الموؤدة الصغرى فسئل النبي صلى اللّه عليه وآله وسلم عن ذلك فقال كذبت اليهود لو أراد اللّه خلقه لم يستطع رده‏" ‏ وأخرج نحوه النسائي من حديث أبي هريرة ولكنه يعارض ذلك ما في حديث جذامة المذكور من تصريحه صلى اللّه عليه وآله وسلم بأن الوأد الخفي فمن العلماء من جمع بين هذا الحديث وما قبله فحمل هذا على التنزيه وهذه طريقة البيهقي ومنهم من ضعف حديث جزامة هذا لمعارضته لما هو أكثر منه طرقا قال الحافظ وهذا دفع للأحاديث الصحيحة بالتوهم والحديث صحيح لا ريب فيه والجمع ممكن ومنهم من أدعى أنه منسوخ ورد بعدم معرفة التاريخ وقال الطحاوي يحتمل أن يكون حديث جذامة على وفق ما كان عليه الأمر أولا من موافقة أهل الكتاب فيما لم ينزل عليه ثم أعلمه اللّه بالحكم فكذب اليهود فيم كانوا يقولونه وتعقبه ابن رشد وابن العربي بأن النبي صلى اللّه عليه وآله وسلم لا يحرم شيئا تبعا لليهود ثم يصرح بتكذيبهم فيه ومنهم من رجح جذامة بثبوته في الصحيح وضعف مقابله بالأختلاف في إسناده والاضطراب قال الحافظ ورد بأنه إنما يقدح في حديث لا فيما يقوي بعضه بعضا فإنه يعمل به وهو هنا كذلك والجمع ممكن ورجح ابن حزم العمل بحديث جذامة بأن أحاديث غيرها موافقة لأصل الإباحة وحديثها يدل على المنع قال فمن ادعى انه ابيح بعد أن منع فعليه البيان وتعقب من حديثها ليس بصريح في المنع إذ لا يلزم من تسميته وأدا خفيا على طريق التشبيه أن يكون حراما وجمع ابن القيم فقال الذي كذب فيه صلى اللّه عليه وآله وسلم اليهود هو زعمهم ان العزل لا يتصور معه الحمل أصلا وجعلوه بمنزلة قطع النسل بالوأد فاكذبهم وأخبر أنه لا يمنع الحمل إذا شاء اللّه خلقه وإذا لم يرد خلقه لم يكن وأدا حقيقة وإنما سماه وأدا خفيا في حديث جذامة لأن الرجل إنما يعزل هربا من الحمل فأجرى قصده لذلك مجرى الوأد لكن الفرق بينهما ان الوأد ظاهر بالمباشرة اجتمع فيه القصد والفعل والعزل يتعلق فقط فلذلك وصفه بكونه خفيا وهذا الجمع قوي وقد ضعف أيضا حديث جذامة أعني الزيادة التي في آخره بأنه تفرد بها سعيد بن أبي أيوب عن أبي الأسود ورواه مالك ويحيى بن أيوب عن أبي الأسود فلم يذكرها وبمعارضتها لجميع أحاديث الباب وقد حذف هذه الزيادة أهل السنن الأربع وقد احتج بحديث جذامة هذا من قال بالمنع من العزل كابن حبان‏.‏ قوله‏:‏ ‏ "‏اشفق علي ولدها‏" ‏ هذا أحد الأمور التي تحمل على العزل ومنها الفرار من كثرة العيال والفرار من حصولهم من الأصل ومنها خشية علوق الزوجة الأمة لئلا يصير الولد رقيقا وكل ذلك لا يغني شيئا لاحتمال أن يقع الحمل بغير الأختيار‏.‏ قوله‏:‏ ‏ "‏ان انهي عن الغيلة‏" ‏ بكسر الغين المعجمة بعدها تحتية ساكنة ويقال لها الغيل بفتح الغين والياء والغيال بكسر الغين المعجمة والمراد بها أن يجامع امرأته وهي مرضع‏.‏ وقال ابن السكيت هي أن ترضع المرأة وهي حامل وذلك لما يحصل على الرضيع من الضرر بالحبل حال إرضاعه فكان ذلك سبب همه صلى اللّه عليه وآله وسلم بالنهي ولكنه لما رأى النبي صلى اللّه عليه وآله وسلم أن الغيلة لا تضر فارس والروم ترك النهي عنها‏.‏


013-نهي الزوجين عن التحدث بما يجري حال الوقاع

1 - عن أبي سعيد ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال ان من شر الناس عند اللّه منزلة يوم القيامة يفضي إلى المرأة وتفضي إليه ثم ينشر سرها‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم فلما سلم أقبل عليهم بوجهه فقال مجالسكم هل منكم الرجل إذا أتى أهله أغلق بابه وأرخى ستره ثم يخرج فيحدث فيقول فعلت بأهلي كذا وفعلت بأهلي كذا فسكتوا فأقبل على النساء فقال هل منكم من تحدث فجثت فتاة كعاب على إحدى ركبتيها وتطاولت ليراها رسول اللّه صلى اللّه عليه وآله وسلم ويسمع كلامها فقالت أي واللّه أنهم يتحدثون وأنهن ليتحدثن فقال هل تدرون مامثل من فعل ذلك أن مثل من فعل مثل شيطان وشيطانة لقى أحدهما صاحبه بالسكة فقضى حاجته منها والناس ينظرون إليه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ولأحمد نحوه من حديث أسماء بنت يزيد‏.‏
حديث أبي هريرة أخرجه أيضا النسائي والترمذي وحسنه وقال الا أن الطفاوي لانعرفه إلا في هذا الحديث ولا نعرف اسمه‏.‏ وقال أبو الفضل محمد بن طاهر والطفاوي مجهول‏.‏ وقد رواه أبو داود من طريقه فقال عن أبي نضرة قال حدثني شيخ من طفاوة‏.‏ قوله‏:‏ ‏ "‏إن من شر الناس‏" ‏ لفظ مسلم ‏ "‏أشر‏" ‏ قال القاضي عياض وأهل النحو يقولون لا يجوز أشر وأخيرو وإنما يقال هو خير منه وشر منه قال وقد جاءت الأحاديث الصحيحة باللغتين جميعا وهي حجة في جواز الجميع‏.‏ قوله ‏ "‏كعاب‏" ‏ على وزن سحاب وهي الجارية المكعب‏.‏
والحديثان يدلان على تحريم إفشاء أحد الزوجين لما يقع بينهما من أمور الجماع وذلك لأن كون الفاعل لذلك من أشر الناس وكونه بمنزلة شيطان لقي شيطانة فقضى حاجته منها والناس ينظرون من أعظم الأدلة الدالة على تحريم نشر أحد الزوجين للأسرار الواقعة بينما الراجعة إلى الوطء ومقدماته فإن مجرد فعل المكروه لا يصير به فاعله من الأشرار فضلا عن كونه من شرهم وكذلك الجماع بمرأى من الناس لا شك في تحريمه وإنما خص النبي صلى اللّه عليه وآله وسلم في حديث أبي سعيد الرجل فجعل الزجر المذكور خاصا به ولم يتعرض للمرأة لأن وقوع ذلك الأمر في الغالب من الرجال قيل وهذا التحريم إنما هو في نشر أمور الأستمتاع ووصف التفاصيل الراجعة إلى الجماع وإنشاء ما يجري من المرأة من قول أو فعل حالة الوقاع وأما مجرد ذكر نفس الجماع فإن لم يكن فيه فائدة ولا إليه حاجة فمكروه لأنه خلاف المروأة من التكلم بما لا يعني ومن حسن اسلام المرء تركه مالا يعنيه وقد ثبت في الصحيح عنه صلى اللّه عليه وآله وسلم ‏ "‏من كان يؤمن باللّه واليوم الآخر فليقل خيرا أو ليصمت‏" ‏ فإن كان إليه حاجة أو ترتيب عليه فائدة فلاكرهة في ذكره وذلك نحو أن تنكر المرأة نكاح الزوج لها وتدعي عليه العجز عن الجماع أو نحو ذلك كما روى أن الرجل الذي دعت عليه امرأته العنة قال يا رسول اللّه أني لانفضها نفض الأديم ولم ينكر عليه وما روى عنه صلى اللّه عليه وآله وسلم أنه قال أني لافعله أنا وهذه وقال لأبي طلحة أعرستم الليلة ونحو ذلك كثير‏.‏


014-النهي عن اتيان المرأة في دبرها

1 - عن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ملعون من أتى امرأة في دبرها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وفي لفظ ‏ "‏لا ينظر اللّه إلى رجل جامع امرأته في دبرها‏" ‏‏.‏ رواه أحمد وابن ماجه‏.‏
2 - وعن أبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال من أتى حائضا أو امرأة في دبرها أو كاهنا فصدقه فقد كفر بما أنزل على محمد صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والترمذي وأبو دواد وقال ‏ "‏فقد بريء مما أنزل‏" ‏‏.‏
3 - وعن خزيمة بن ثابت ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يأتي الرجل امرأته في دبرها‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
4 - وعن أمير المؤمنين علي ابن أبي طالب رضي اللّه عنه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا تأتوا النساء في اعجازهن أو قال في أدبارهن‏" ‏‏.‏
5 - وعن عمرو بن شعيب عن أبيه عن جده ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال في الذي يأتي امرأته في دبرها هي اللوطية الصغرى‏" ‏‏.‏
رواهما أحمد‏.‏
6 - وعن علي بن طلق قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول لا تأتوا النساء في استاههن فإن اللّه لا يستحي من الحق‏" ‏‏.‏
رواه أحمد والترمذي وقال حديث حسن‏.‏
7 - وعن ابن عباس قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا ينظر اللّه إلى رجل أتى رجلا أو امرأة في الدبر‏" ‏‏.‏
رواه الترمذي وقال حديث غريب‏.‏
حديث أبي هريرة الأول أخرجه أيضا بقية أهل السنن والبزار وفي إسناده الحرث بن مخلد‏.‏ قال البزار ليس بمشهور وقال ابن القطان لا يعرف حاله وقد اختلف فيه على سهيل بن أبي صالح فرواه عنه إسماعيل بن عياش عن محمد بن المنكدر عن جابر كما أخرجه الدارقطني وابن شاهين ورواه عمر مولى عفرة عن سهيل عن أبيه عن جابر كما أخرجه ابن عدي بإسناد ضعيف قال الحافظ في بلوغ المرام إن رجال حديث أبي هريرة هذا ثقات لكن أعل بالإرسال‏.‏ وحديث أبي هريرة الثاني هو من رواية أبي تميمة عن أبي هريرة قال الترمذي لا نعرفه الا من حديث أبي تميمة عن أبي هريرة وقال البخاري لا يعرف لأبي تميمة سماع عن أبي هريرة وقال البزار هذا حديث منكر وفي الإسناد أيضا حكيم الأثرم قال البزار لا يحتج به وما تفرد به فليس بشيء ولأبي هريرة حديث ثالث نحو حديثه الأول أخرجه النسائي من رواية الزهري عن أبي سلمة عن أبي هريرة وفي إسناده عبد الملك بن محمد الصنعاني وقد تكلم فيه دحيم وأبو حاتم وغيرهما ولأبي هريرة ايضا حديث رابع أخرجه النسائي من طريق بكر بن خنيس عن ليث عن مجاهد عن أبي هريرة بلفظ ‏ "‏من أتى شيئا من الرجال والنساء في الأدبار فقد كفر‏" ‏ وفي إسناده بكر بن خنيس وليث ابن أبي سليم وهم ضعيفان‏.‏ ولأبي هريرة أيضا حديث خامس رواه عبد اللّه بن عمر بن ابان عن مسلم بن خالد الزنجي عن العلاء عن أبيه عن أبي هريرة بلفظ ‏ "‏ملعون من أتى النساء في أدبارهن‏" ‏ وفي إسناده مسلم بن خالد وهو ضعيف‏.‏ وحديث خزيمة بن ثابت أخرجه الشافعي أيضا بنحوه وفي إسناده عمر بن أحيحة وهو مجهول واختلف في إسناده اختلافا كثيرا ورواه النسائي من طريق أخرى وفيها هرمى بن عبد اللّه ولا يعرف حاله وأخرجه أيضا من طريق هرمي أحمد وابن حبان وحديث الأمام علي بن أبي طالب رضي اللّه عنه قال في مجمع الزوائد ورجاله ثقات وحديث عمرو بن شعيب أخرجه أيضا النسائي وأعله قال الحافظ والمحفوظ عن عبد اللّه بن عمرو من قوله كذا أخرجه عبد الرزاق وغيره وحديث علي بن طلق قال الترمذي بعد أن حسنه سمعت محمدا يقول لا أعرف لعلي بن طلق عن النبي صلى اللّه عليه وآله وسلم غير هذا الحديث الواحد ولا أعرف هذا الحديث الواحد من حديث طلق بن علي السحيمي وكأنه رأى أن هذا آخر من اصحاب النبي صلى اللّه عليه وآله وسلم‏.‏ وحديث ابن عباس أخرجه أيضا النسائي وابن حبان والبزار وقال لا نعلمه يروى عن ابن عباس بإسناد حسن وكذا قال ابن عدي ورواه النسائي عن هناد بن وكيع عن الضحاك موقوفا وهو أصح عندهم من المرفوع ولابن عباس حديث آخر من طريق أخرى موقوفة رواها عبد الرزاق إن رجلا سأل ابن عباس عن اتيان المرأة في دبرها فقال سألتني عن الكفر‏.‏ وأخرجه النسائي بإسناد قوي وفي الباب عن جماعة من الصحابة منها ما سيأتي ومنها عن أبي بن كعب عند الحسن بن عرفة بإسناد ضعيف‏.‏ وعن ابن مسعود عند ابن عدي بإسناد واه وعن عقبة بن عامر عند أحمد بإسناد فيه ابن لهيعة وعن عمر عند النسائي والبزار بإسناد فيه زمعة بن صالح وهو ضعيف‏.‏
ـ وقد استدل ـ بأحاديث الباب من قال أنه يحرم اتيان النساء في أدبارهن وقد ذهب إلى ذلك جمهور أهل العلم وحكى ابن عبد الحكم عن الشافعي أنه قال لم يصح عن رسول اللّه صلى اللّه عليه وآله وسلم في تحريمه ولا في تحليله شيء والقياس أنه حلال‏.‏ وقد أخرجه عنه ابن أبي حاتم في مناقب الشافعي وأخرجه الحاكم في مناقب الشافعي عن الأصم عنه وكذلك رواه الطحاوي عن ابن عبد الحكم عن الشافعي‏.‏
وروى الحاكم عن محمد بن عبد اللّه بن عبد الحكم عن الشافعي أنه قال سألني محمد بن الحسن فقلت له إن كنت تريد المكابرة وتصحيح الروايات وإن لم تصح فأنت أعلم وإن تكلمت بالمناصفة كلمتك قال علي المناصفة قلت فبأي شيء حرمته قال يقول اللّه عز وجل ‏ "‏فأتوهن من حيث أمركم اللّه‏" ‏ وقال ‏ "‏فأتوا حرثكم أنى شئتم‏" ‏ والحرث لا يكون الا في الفرج قلت أفيكون ذلك محرما لما سواه قال نعم قلت فما تكون لو وطئها بين ساقيها أو في أعكانها أو تحت إبطيها أو أخذت ذكره بيدها أو في ذلك حرث قال لا قلت فيحرم ذلك قال لا قلت فلم تحتج بمالا حجة فيه قال فإن اللّه قال ‏ "‏والذين هم لفروجهم حافظون‏" ‏ الآية قال فقلت له هذا مما يحجون به للجواز إن اللّه أثنى على من حفظ فرجه من غير زوجته وماملكت يمينه فقلت له أنت تتحفظ من زوجتك وما ملكت يمينك انتهى‏.‏ وقد أجيب عن هذا بأن الأصل التحريم المباشرة إلا ما أحل اللّه بالعقد ولا يقاس عليه غيره لعدم المشابهة في كونه مثله محلا للزرع وأما تحليل الاستمتاع فيما عدا الفرج فهو مأخوذ من دليل آخر ولكنه لا يخفى ورود ما أورده الشافعي على من استدل بالآية وأما دعوى أن الأصل تحريم المباشرة فهذا محتاج إلى دليل ولو سلم فقوله تعالى ‏ "‏قأتوا حرثكم أنى شئتم‏" ‏ رافع للتحريم المستفاد من ذلك الأصل فيكون الظاهر بعد هذه الآية الحل ومن ادعى تحريم الأتيان في محل مخصوص طولب يخصص عموم هذه الآية ولا شك إن الأحاديث المذكورة في الباب القاضية بتحريم اتيان النساء في أدبارهن يقوي بعضها بعضا فتنتهض لتخصيص الدبر من ذلك العموم وأيضا الدبر في أصل اللغة اسم لخلاف الوجه ولا اختصاص له بالمخرج كما قال اللّه تعالى ‏ "‏ومن يولهم يومئذ دبره‏" ‏ فلا يبعد حمل ما ورد من الأدبار على الأستمتاع بين الأليتين وأيضا قد حرم اللّه الوطء في الفرج لأجل الأذى فما الظن بالحش الذي هو موضع الأذى اللازم مع زيادة المفسدة بالتعرض لانقطاع النسل الذي هو العلة الغائية في مشروعية النكاح والذريعة القريبة جدا الحاملة على الانتقال من ذلك إلى أدبار المرد‏.‏ وقد ذكر ابن القيم لذلك مفاسد دينية ودنيوية فليراجع وكفى مناديا على خساسته أنه لا يرضى أحد من أن ينسب إليه ولا إلى إمامه تجويز ذلك إلاما كان من الرافضة مع أنه مكروه عندهم وأوجبوا للزوجة فيه عشرة دنانير عوض النطفة وهذه المسألة هي إحدى مسائلهم التي شذوا بها وقد حكى الإمام المهدي في البحر عن العترة جميعا وأكثر الفقهاء أنه حرام قال الحاكم بعد أن حكى عن الشافعي ما سلف لعل الشافعي كان يقول ذلك في القديم فأما الجديد فالمشهور أنه حرمه‏.‏ وقد روى الماوردي في الحاوي وأبو نصر بن الصباغ في الشامل وغيرهما عن الربيع أنه قال كذب واللّه يعني ابن عبد الحكم فقد نص الشافعي على تحريمه في ستة كتب وتعقبه الحافظ في التلخيص فقال لا يعني لها التكذيب فإن عبد الحكم لم يتفرد بذلك بل قد تابعه عليه عبد الرحمن بن عبد اللّه أخوه عن الشافعي ثم قال أنه لاخلاف في ثقة ابن عبد الحكم وأمانته وقد روى الجواز أيضا عن مالك قال القاضي أبو الطيب في تعليقه أنه روى ذلك عنه أهل مصر وأهل المغرب ورواه عنه أيضا ابن رشد في كتاب البيان والتحصيل وأصحاب مالك العراقيون لم يثبتوا هذه الرواية وقد رجع متأخر وأصحابه عن ذلك وأفتوا بتحريمه وقد استدل للمجوزين بما رواه الدارقطني عن ابن عمر أنه لما قرأ قوله تعالى ‏ "‏نساؤكم حرث لكم‏" ‏ فقال ما تدري يا نافع فيما أنزلت هذا الآية قال قلت لا قال لي في رجل من الأنصار أصاب امرأته في دبرها فأعظم الناس ذلك فأنزل اللّه تعالى نساؤكم حرث لكم قال نافع فقلت لابن عمر من دبرها في قبلها قال لا الا في دبرها وروى نحو ذلك عنه الطبراني والحاكم وأبو نعيم وروى النسائي والطبراني من طريق زيد بن أسلم عن ابن عمر نحوه ولم يذكر قوله ‏ "‏لا الا في دبرها‏" ‏ وأخرج أبو يعلى وابن مردوية في تفسيره والطبري والطحاوي من طرق عن أبي سعيد الخدري أن رجلا أصاب امرأته في دبرها فأنكر الناس ذلك عليه فأنزل اللّه نساؤكم حرث لكم فأتوا حرثكم أنى شئتم وسيأتي بقية الأسباب في نزول الآية‏.‏
8 - وعن جابر ‏ "‏أن يهود كانت تقول إذا أتيت المرأة في دبرها ثم حملت كان ولدها أحول قال فنزلت نساؤكم حرث لكم فأتوا حرثكم أنى شئتم‏" ‏‏.‏
رواه الجماعة إلا النسائي وزاد مسلم ‏ "‏إن شاء مجبية وإن شاء غير مجيبة غير أن ذلك في صمام واحد‏" ‏‏.‏
9 - وعن أم سلمة ‏(‏عن النبي صلى اللّه عليه وآله وسلم في قوله تعالى ‏ "‏نساؤكم حرث لكم فأتوا حرثكم أنى شئتم‏" ‏ يعني صمام واحدا‏)‏‏.‏
رواه أحمد والترمذي وقال حديث حسن‏.‏
10 - وعنها أيضا قالت ‏ "‏لما قدم المهاجرون المدينة على الأنصار تزوجوا من نسائهم وكان المهاجرون يجبون وكانت الأنصار لا تجبى فأراد رجل امرأته من المهاجرين على ذلك فأبت عليه حتى تسأل النبي صلى اللّه عليه وآله وسلم قال فأته فاستحيت أن تسأله فسألته أم سلمة فنزلت نساؤكم حرث لكم فأتوا حرثكم أنى شئتم وقال لا الا في صمام واحد‏" ‏‏.‏
رواه أحمد ولأبي داود هذا المعنى من رواية ابن عباس‏.‏
11 - وعن ابن عباس قال ‏ "‏جاء عمر إلى النبي صلى اللّه عليه وآله وسلم فقال يا رسول اللّه هلكت قال وما الذي أهلكت قال حولت رحلي البارحة فلم يرد عليه بشيء قال فأوحى اللّه إلى رسوله هذه الآية نساؤكم حرث لكم فأتوا حرثكم أنى شئتم أقبل وأدبر واتقوا الدبر والحيضة‏" ‏‏.‏
رواه أحمد والترمذي وقال حديث حسن غريب‏.‏
12 - وعن جابر ‏ "‏ان رسول اللّه صلى اللّه عليه وآله وسلم قال استحيوا فإن اللّه لا يستحي من الحق لا يحل مأتاك النساء في حشوشهن‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أم سلمة أورده في التلخيص وسكت عنه ويشهد له حديث ابن عباس الذي أشار إليه المصنف وهو من رواية محمد بن إسحاق عن ابان بن صالح عن مجاهد عن ابن عباس وفيه إنما كان هذا الحي من الأنصار وهم أهل وثن مع هذا الحي من يهود وهم أهل كتاب وكانوا يرون لهم فضلا عليهم من العلم وكانوا يقتدون بكثير من فعلهم وكان من أمر أهل الكتاب لا يأتون النساء إلا على حرف فكان هذا الحي من الأنصار قد أخذ بذلك من فعلهم وكان هذا الحي من قريش يشرخون النساء شرخا منكرا ويتلذذون منهن مقبلات ومدبرات ومستلقيات فلما قدم المهاجرون المدينة تزوج رجل امرأة من الأنصار فذهب يصنع بها ذلك فانكرته عليه وقالت إنما كنا نؤتى على حرف فاصنع ذلك وإلا فاجتننبني فسرى أمرهما حتى بلغ رسول اللّه صلى اللّه عليه وآله وسلم فأنزل اللّه عز وجل نساؤكم حرث لكم فأتوا حرثكم أنى شئتم مقبلات ومستلقيات يعني بذلك موضع الولد وحديث ابن عباس الثاني في قصة عمر لعله الحديث الذي تقدمت الإشارة إليه من طريق عمر نفسه وقد سبق ما فيه وحديث جابر الآخر قد قدمنا في أول الباب الإشارة إليه بضم من الاختلاف على سهيل بن أبي صالح وقد أخرجه من تقدم ذكره‏.‏ قوله‏:‏ مجبية بضم الميم وبعدها جيم مفتوحة ثم موحدة أي باركة والتجبية الإنكباب على الوجه وأخرج الإسماعيلي من طريق يحيى بن أبي زائدة عن سفيان الثوري بلفظ باركة مدبرة في فرجها من ورائها وهذا يدل على أن المراد بقولهم إذا أتيت من دبرها يعتني في قبلها ولا شك أن ذلك هو المراد ويزيد ذلك وضحوحا قوله عقب ذلك ثم حملت فإن الحمل لا يكون إلا من الوطء في القبل‏.‏ قوله‏:‏ ‏ "‏غير أن ذلك في صمام واحد‏" ‏ هذه الزيادة تشبه أن تكون من تفسير الزهري لخلوها من رواية غيره من أصحاب ابن المنكدر مع كثرتهم كذا قيل وهو الظاهر ولو كانت مرفوعة لما صح قول البزار في الوطء في الدبر لا أعلم في هذا الباب حديثا صحيحا لا في الحصر ولا في الإطلاق وكذا روى نحو ذلك الحاكم عن أبي علي النيسابوري ومثله عن النسائي وقاله قبلهما البخاري كذا قال الحافظ والصمام بكسر الصاد المهملة وتخفيف الميم وهو في الأصل سدادة القارورة ثم سمى به المنفذ كفرج المرأة وهذا أحد الأسباب في نزول الآية وقد ورد ما يدل على أن ذلك هو السبب من طرق عن جماعة من الصحابة في بعضها التصريح بأنه لا يحل إلا في القبل وفي أكثره الارد على اعتراض اليهود وهذا أحد الأقوال والقول الثاني أن السبب النزول اتيان الزوجة في الدبر وقد تقدم ذلك عن ابن عمر وأبي سعيد والثالث أنها نزلت في الأذن بالعزل عن الزوجة وروى ذلك عن ابن عباس أخرجه عنه جماعة منهم ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وروى ذلك أيضا عن ابن عمر أخرجه عنه ابن أبي شيبة قال فأتوا حرثكم اني شئتم أن شاء عزل وأن شاء لم يعزل وروى عن سعيد بن المسيب أخرجه عنه ابن أبي شيبة القول الرابع أن أني شئتم بمعنى إذا شئتم روى ذلك عبد بن حميد عن محمد بن الحنفية عليه السلام‏.‏


015-احسان العشرة وبيان حق الزوجين

1 - عن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أن المرأة كالضلع أن ذهب تقيمها كسرتها وأن تركتها استمتعت بها على عوج‏" ‏ وفي لفظ ‏ "‏استوصوا بالنساء فإن المرأة خلقت من ضلع وإن اعوج شيء في الضلع أعلاه فإن ذهبت تقيمه كسرته وإن تركته لم يزل أعوج فاستوصوا بالنساء‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن أبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا يفرك مؤمن مؤمنة إن كره منها خلقا رضي منها آخر‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله ‏(‏كالضلع‏)‏ بكسر الضاد وفتح اللام ويسكن فليلا والأكثر الفتح وهو واحد الأضلاع والفائدة في تشبيه المرأة بالضلع التنبيه على أنها معوجة الأخلاق لا تستقيم أبدا فمن حاول حملها على الأخلاق المستقيمة أفسدها ومن تركها على ما هي عليه من الأعوجاج انتفع بها كما أن الضلع المعوج ينكسر عند إرادة جعله مستقيما وإزالة اعوجاجه فإذا تركه الإنسان على ما هو عليه انتفع به وأراد بقوله وأن أعوج شيء في الضلع أعلاه المبالغة في الإعوجاج والتأكيد لمعنى الكسر بأن تعذر الإقامة في الجهة العليا أمره أظهر وقيل يحتمل أن يكون ذلك مثلا لا على المرأة لأن أعلاها رأسها وفيه لسانها وهو ينشأ منه الإعوجاج قيل وأعوج ههنا من باب الصفة لا من التفضيل لأن أفعل التفضيل لا يضاع من الألوان والعيوب وأجيب بأن الظاهر ههنا أنه من التفضيل وقد جاء ذلك على قلة مع عدم الالتباس بالصفة والضمير في قوله فإن ذهبت تقيمه يرجع إلى الضلع لا إلى أعلاه وهو يذكر ويؤنث ولهذا قال الرواية الأولي تقيمها وفي هذه تقيمه‏.‏ قوله ‏(‏استوصوا بالنساء‏)‏ أي أقبلوا الوصية والمعنى أني أوصيكم بهن خيرا فاقبلوا أو بمعنى ليوص بعضكم بعضا بهن‏.‏ قوله ‏(‏خلقت من ضلع‏)‏ أي من ضلع آدم الذي خلقت منه حواء‏.‏ قال الفقهاء أنها خلقت من ضلع آدم ويدل على ذلك قوله ‏ "‏خلقكم من نفس واحدة منها زوجها‏" ‏ وقد روى ذلك من حديث ابن عباس عند ابن إسحاق وروى من حديث مجاهد مرسلا عند ابن أبي حاتم‏.‏ قوله ‏ "‏لا يفرك‏" ‏ بالفاء ساكنة بعدها راء وهو البغض قال في القاموس الفرك بالكسر ويفتح البغضة عامة كالفروك والفركان أو خاص ببغضة الزوجين فركها وفركته كسمع فيهما وكنصر شاذ فركا وفروكا فهي فارك ورجل مفرك كمعظم تبغضه النساء ومفركة يبغضها الرجال انتهى‏.‏
والحديث الأول فيه الإرشاد إلى ملاطفة النساء والصبر على ما لا يستقيم من أخلاقهن والتنبيه على أنهن خلقن على تلك الصفة التي لا يفيد معها التأديب ولا ينجع عندها النصح فلم يبق إلا الصبر والمحاسنة وترك التأنيب والمخاشنة‏.‏
والحديث الثاني فيه الإرشاد إلى حسن العشرة والنهي عن البغض للزوجة بمجرد كراهة خلق من أخلاقها فإنها لا تخلوا مع ذلك عن أمر يرضاه منها وإذا كانت مشتملة على المحبوب والمكروه فلا ينبغى ترجيح مقتضى الكراهة على مقتضى المحبة‏.‏ قال النووي ضبط بعضهم قوله استمتعت بها على عوج بفتح العين وضبطه بعضهم بكسرها ولعل الفتح أكثر وضبطه ابن عساكر وآخرون بالكسر قال وهو الأرجح ثم ذكر كلام أهل اللغة في تفسير معنى المكسور والمفتوح وهو معروف وقد صرح صاحب المطالع بأن أهل اللغة يقولون في الشخص المرئي عوج بالفتح وفيما ليس بمرئي كالرأي والكلام عوج بالكسر قال وانفرد أبو عمرو الشيباني فقال كلاهما بالكسر ومصدرهما بالفتح وكسرها طلاقها‏.‏ وقد حقق صاحب الكشاف الكلام في ذلك في تفسير قوله تعالى ‏ "‏لا ترى فيها عوجا ولا أمتا‏" ‏‏.‏
3 - وعن عائشة قال ‏ "‏كنت ألعب بالبنات عند رسول اللّه صلى اللّه عليه وآله وسلم في بيته وهن اللعب وكان لي صواحب يلعبن معي وكان رسول اللّه صلى اللّه عليه وآله وسلم إذا دخل ينقمعن منه فيسر بهن إلي فيلعبن معي‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أبي هريرة قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أكمل المؤمنين إيمانا أحسنهم خلقا وخياركم خياركم لنسائهم‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
5 - وعن عائشة قالت ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم خيركم خيركم لأهله وأنا خيرك لأهلي‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
قوله ‏ "‏بالبنات‏" ‏ قال في القاموس والبنات التماثيل الصغار يلعب بها انتهى‏.‏ قوله‏:‏ ‏ "‏للعب‏" ‏ بضم اللام جمع لعبة قال في القاموس واللعبة بالضم التمثال وما يلعب به كالشطرنج ونحوه والأحمق يسخر به‏.‏ قوله ‏ "‏ينقمعن‏" ‏ قال في القاموس انقمع دخل البيت مستخفيا‏.‏
وفي الحديث دليل على أنه يجوز تمكين الصغار من اللعب بالتماثيل وقد روى عن مالك أنه كرهه للرجل أن يشتري لبنته ذلك‏.‏ وقال القاضي عياض أن اللعب بالبنات للبنات الصغار رخصة وحكى النووي عن بعض العلماء أن إباحة اللعب لهن بالبنات منسوخة بالأحاديث الواردة في تحريم التصوير ووجوب تغييره‏.‏ قوله ‏ "‏فيسر بهن‏" ‏ بضم حرف المضارعة وفتح السين المهملة وكسر الراء المشددة بعدها موحدة والتسرب الدخول‏.‏ قال في القاموس وانسرب في جحره وتسرب دخل والمراد أن النبي صلى اللّه عليه وآله وسلم يدخل البنات إلى عائشة ليلعبن معها‏.‏ قوله ‏ "‏أكمل المؤمنين‏" ‏ الخ فيه دليل على أن من ثبت له مزية حسن الخلق كان من أهل الإيمان الكامل فإن كان أحسن الناس خلقا كان أكمل الناس إيمانا وأن خصلة يختلف حال الأيمان باختلافها لخليقة بأن ترغب إليها نفوس المؤمنين‏.‏ قوله ‏ "‏وخياركم خياركم لنسائهم‏" ‏ وكذلك قوله في الحديث الآخر ‏ "‏خيركم خيركم لأهله‏" ‏ في ذلك تنبيه على أعلى الناس رتبة في الخير وأحقهم بالاتصاف به هو من كان خير الناس لأهله فإن الأهل هم الأحقاء بالبشر وحسن الخلق والإحسان وجلب النفع ودفع الضر فإذا كان الرجل كذلك فهو خير الناس وإن كان على العكس من ذلك فهو في الجانب الآخر من الشر وكثيرا ما يقع الناس في هذه الورطة فترى الرجل إذا لقي أهله كان أسوأ الناس أخلاقا وأشحهم نفسا وأقلهم خيرا وإذا لقي غير الأهل من الأجانب لانت عريكته وانبسطت أخلاقه وجادت نفسه وكثر خيره ولا شك أن من كان كذلك فهو محروم التوفيق زائغ عن سواء الطريق نسأل اللّه السلامة‏.‏
6 - وعن أم سلمة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال ايما امرأة ماتت وزوجها راض عنها دخلت الجنة‏" ‏‏.‏
رواه ابن ماجة والترمذي وقال حديث حسن غريب‏.‏
7 - وعن أبي هريرة قال ‏ "‏قال النبي صلى اللّه عليه وآله وسلم إذا دعا الرجل امرأته إلى فراشه فأبت أن تجيء فبات غضبان ليها لعنتها الملائكة حتى تصبح‏ " ‏‏.‏
متفق عليه‏.‏
8 - وعن أبي هريرة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لو كنت آمرا أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها‏" ‏‏.‏
رواه الترمذي وقال حديث حسن‏.‏
9 - وعن أنس بن مالك ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لا يصلح لبشر أن يسجد لبشر ولو صلح لبشر ان يسجد لبشر لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها والذي نفسي بيده لو كان من قدمه إلى مفرق رأسه قرحة تنجبس بالقيح والصديد ثم استقبلته تلحسه ما أدت حقه‏" ‏‏.‏
رواه أحمد‏.‏ وعن عائشة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لو أمرت أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها ولو أن رجلا أمر أمرأته أن تنقل من جبل أحمر إلى جبل أسود ومن جبل أسود إلى جبل أحمر لكان نوالها أن تفعل‏" ‏‏.‏ رواه أحمد وابن ماجه‏.‏
11 - وعن عبد اللّه بن أبي أوفى قال ‏ "‏لما تقدم معاذ من الشام سجد للنبي صلى اللّه عليه وآله وسلم فقال ما هذا يا معاذ قال أتيت الشام فوافيتهم يسجدون لأساقفتهم وبطارقتهم فرددت في نفسي أن أفعل ذلك لك فقال رسول اللّه صلى اللّه عليه وآله وسلم فلا تفعلوا فإني لو كنت آمر أحدا أن يسجد لغير اللّه لأمرت المرأة أن تسجد لزوجها والذي نفس محمد بيده لا تؤدي المرأة حق ربها حتى تؤدي حق زوجها ولو سألها نفسها وهي على قتب لم تمنعه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث أم سلمة ذكر المصنف أن الترمذي قال فيه حديث حسن غريب والذي وقفنا عليه في نسخه صحيحة هذا حديث غريب وقد صححه الحاكم وأقره الذهبي واللفظ الذي ذكره المصنف هو في الترمذي بعد الحديث الذي قبل هذا وهو حديث طلق بن علي قال ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا الرجل دعا زوجته لحاجته فلتأته وإن كانت على التنور‏" ‏ قال الترمذي هذا حديث حسن غريب‏.‏ وحديث أبي هريرة الثاني ذكر المصنف أن الترمذي حسنه والذي وجدناه في نسخة صحيحة ما لفظه قال أبو عيسى حديث أبي هريرة حديث غريب من هذا الوجه من حديث محمد بن عمرو عن أبي سلمة عن أبي هريرة انتهى‏.‏ وحديث أنس وعائشة وعبد اللّه بن أبي أوفى أشار إليها الترمذي لأنه قال في جامعه بعد إخراج حديث أبي هريرة المذكور ما لفظه‏.‏
ـ وفي الباب ـ عن معاذ بن جبل وسراقة بن مالك ابن جعشم وعائشة وابن عباس وعبد اللّه بن أبي أوفى وطلق بن علي وأسامة بن زيد وأنس وابن عمر انتهى‏.‏ وقد روى حديث أبي هريرة المذكور البزار بإسناده فيه سليمان بن داود اليمامي وهو ضعيف‏.‏
وروى البزار بإسناد رجاله رجال الصحيح عن أبي سعيد مرفوعا إلى النبي صلى اللّه عليه وآله وسلم قال ‏ "‏حق الزوج على زوجته لو كان به قرحة فلحستها أو أنتن منخراه صديدا أو دما ثم ابتلعته ما أدت حقه‏" ‏ وأخرج مثل هذا اللفظ البزار من حديث أبي هريرة وأخرج قصة معاذ المذكورة في الباب البزار بإسناد رجاله رجال الصحيح وأخرجها ايضا البزار والطبراني بإسناد آخر وفيه النهاس بن قهم وهو ضعيف وأخرجها ايضا البزار والطبراني بإسناد آخر رجاله ثقات وقضية السجود ثابتة من حديث ابن عباس عند البزار ومن حديث سراقة عند الطبراني ومن حديث عائشة عند أحمد وابن ماجه ومن حديث عائشة عند أحمد وابن ماجة ومن حديث عصمة عند الطبراني وعن غير هؤلاء‏.‏ وحديث عائشة الذي ذكره المصنف ساقه ابن ماجه بإسناد فيه علي بن زيد بن جدعان وفيه مقال وبقية إسناده من رجال الصحيح‏.‏ وحديث عبد اللّه ابن أبي أوفى ساقه ابن ماجه بإسنادصالح فإن ازهر بن مروان والقاسم الشيباني صدوقان فهذه أحاديث في أنه لو صلح السجود لبشر لأمرت به الزوجة لزوجها يشهد بعضها لبعض ويقوي بعضها بعضا‏.‏ ويؤيد أحاديث الباب ما أخرجه أبو داود عن قيس بن سعد‏.‏ قال ‏ "‏أتيت الحيرة فرأيتهم يسجدون لمرزبان لهم فقلت رسول اللّه صلى اللّه عليه وآله وسلم أحق أن يسجد له قال فأتيت النبي صلى اللّه عليه وآله وسلم فقلت أني أتيت الحيرة فرأيتهم يسجدون لمرزبان لهم فأنت يا رسول اللّه أحق أن يسجد لك قال أرأيت لو مررت بقبري أكنت تسجد له قال قلت لا قال فلا تفعلوا لو كنت آمرا أحدا أن يسجد لأحد لأمرت النساء أن يسجدن لأزواجهن لما جعل اللّه لهم عليهن من الحق‏" ‏ وفي إسناده شريك بن عبد اللّه القاضي وقد تكلم فيه غير واحد وأخرج له مسلم في المتابعات‏.‏ قوله ‏ "‏دخلت الجنة‏" ‏ فيه ترغيب العظيم إلى طاعة الزوج وطلب مرضاته وأ،ها واجبة للجنة‏.‏ قوله ‏(‏إذا دعا الرجل امرأته إلى فراشه قال ابن أبي حمزة الظاهر أن الفراش كناية عن الجماع ويقويه قوله الولد للفراش أي لمن يطأ في الفراش الوكناية عن الأشياء التي يستحيا منها كثيرة في القرآن والسنة وظاهر الحديث اختصاص اللعن بما إذا وقع منها ذلك ليلا لقوله حتى تصبح وكأن السر فيه تأكيد ذلك لا أنه يجوز لها الامتناع في النهار وإنما خص الليل بالذكر لأنه المظنة لذلك‏.‏
قال في الفتح وقد وقع في رواية يزيد ابن كيسان عن أبي حازم عند مسلم بلفظ ‏ "‏والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشه فتأبى عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها‏" ‏ ولابن خزيمة وابن حبان من حديث جابر رفعه ‏ "‏ثلاثة لا تقبل لهم صلاة ولا تصعد لهم إلى السماء حسنة العبد الآبق حتى يرجع والسكران حتى يصحو والمرأة الساخط عليها زوجها حتى يرضى‏" ‏ فهذه الإطلاقات تتناول الليل والنهار‏.‏
قوله "فأبت أن تجيء فبات غضبان عليها‏" ‏ المعصية منها تتحق بسبب الغضب منه بخلاف ما إذا لم يغضب من ذلك فلا تكون المعصية متحققة أما لأنه عذرها وإما لأنه ترك حقه من ذلك وقد زقع في رواية للبخاري ‏ "‏غذ باتت المرأة مهاجرة فراش زوجها‏" ‏ وليس لفظ المفاعلة على ظاهره بل المراد أنها هي التي هجرت وقد تأتي لفظ المفاعلة ويراد بها نفس الفعل ولا يتجه إليها اللوم إلا إذا بدأت هي بالهجرة فغضب هو لذلك أو هجرها وهي ظالمة فلم تتنصل من ذنبها وهجرته أما لو بدأ هو بهجرها ظالما لها فلا ووقع في رواية مسلم ‏ "‏إذا باتت المرأة هاجرة‏" ‏ قوله ‏ "‏لعنتها الملائكة حتى تصبح‏" ‏ في رواية للبخاري ‏ "‏حتى ترجع‏" ‏ وهو كما قال الحافظ أكثر فائدة قال والأولى محمولة على الغالب كما تقدم وأخرج الطبراني والحاكم وصححه من حديث عمر مرفوعا ‏ "‏اثنان لا تجاوز صلاتهما رؤوسهما عبد آبق وامرأة عصت زوجها حتى ترجع‏" ‏ قال في الفتح حاكيا عن المهلب‏.‏
وفي الحديث جواز لعن العاصي المسلم إذا كان على وجه الإرهاب عليه لئلا يواقع الفعل فإذا واقعه فإنما يدعي له بالتوبة والهداية‏.‏ قال الحافظ ليس هذا التقييد مستفادا من هذا الحديث بل من أدلة أخرى قال وقد ارتضى بعض مشايخنا ما ذكره المهلب من الاستدلال لهذا الحديث على جواز لعن العاصي المعين وفيه نظر‏.‏ والحق أن الذي منع اللعن أراد به المعنى اللغوي وهو الإبعاد من الرحمة وهذا لا يليق أن يدعي به على المسلم بل يطلب له الهداية والتوبة والرجوع عن المعصية والذي أجازه أراد به معناه العرفي وهو مطلق السب قال ولا يخفى أن محله إذا كان بحيث يرتدع العاصي به وينزجر‏.‏ وأما حديث الباب فليس فيه إلا أن الملائكة تفعل ذلك ولا يلزم منه جواز على الإطلاق‏.‏
وفي الحديث دليل على أن الملائكة تدعو على المغاضبة لزوجها الممتنعة من إجابته إلى فراشه وأما كونها تدعو على أهل المعاصي على الإطلاق كما قال في الفتح فإن كان من هذا الحديث فليس فيه إلا الدعاء على فاعل هذه المعصية الخاصة وإن كان من دليل آخر فذاك وأما الاستدلال بهذا الحديث على أنهم يدعون لأهل الطاعة كما فعل أيضا في الفتح ففاسد فإنه لا يدل على ذلك بوجه من وجوه الدلالة وغايته أنه يدل بالمفهوم على أن غير العاصية لا تلعنها الملائكة فمن أين أن المطيعة تدعو لها الملائكة بل من أين أن كل صاحب طاعة يدعون له نعم قول اللّه تعالى ‏ "‏ويستغفرون للذين آمنوا‏" ‏ يدل على أنهم يدعون للمؤمنين بهذا الدعاء الخاص‏.‏ وحكي في الفتح عن ابن أبي جمرة أنه قال وهل الملائكة التي تلعنها هم الحفظة أو غيرهم يحتمل الأمرين‏.‏ قال الحافظ يحتمل أن يكون بعض الملائكة موكلا بذلك ويرشد إلى التعميم ما في رواية لمسلم بلفظ ‏ "‏لعنتها الملائكة الذي في السماء‏" ‏ فإن المراد به سكانها وإخبار الشارع بأن هذه المعصية يستحق فاعلها لعن ملائكة السماء يدل أعظم دلالة على تأكيد وجوب طاعة الزوج وتحريم عصيانه ومغاضبته‏.‏ قوله ‏ "‏قرحة‏" ‏ أي جرح‏.‏ قوله‏:‏ ‏ "‏تنجبس‏" ‏ بالجيم والسين المهملة‏.‏ قال في القاموس بجس الماء والجرح يبجسه شقه قال وبجسه تبجيسا فجره فانبجس وتبجس‏.‏ قوله ‏ "‏بالقيح‏" ‏ قال في القاموس القيح المدة لا تخالطها دم قاح الجرح يقيح كقاح يقوح‏.‏ والصديد ماء الجرح الرقيق على ما في القاموس‏.‏ قوله ‏ "‏نولها‏" ‏ بفتح النون وسكون الواو أي حظها وما يجب عليها أن تفعل والنوول العطاء في الأصل قوله ‏ "‏لاساقفتهم‏" ‏ الأسقف من النصارى العالم الرئيس والبطريق الرجل العظيم
وفي هذا الحديث دليل على أن من سجد جاهلا لغير اللّه لم يكفر‏.‏
12 - وعن عمرو بن الأحوص ‏ "‏أنه شهد حجة الوداع مع النبي صلى اللّه عليه وآله وسلم فحمد اللّه وأثنى عليه وذكر ووعظ ثم قال استوصوا بالنساء خيرا فإنما هن عندكم عوان ليس تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن اطعنكم فلا تبغوا عليهن سبيلا أن لكم من نسائكم حقا ولنسائكم عليكم حقا فأما حقكم على نسائكم فلا توطئن فرشكم من تكرهون ولا يأذن في بيوتكم لمن تكرهون إلا وحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن‏" ‏ رواه ابن ماجه والترمذي وصححه وهو دليل على أن شهادته عليها بالزنا لا تقبل لأنه شهد لنفسه بترك حقه والجناية عليه‏.‏
13 - وعن معاوية القشيري ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سأله رجل ما حق المرأة على الزوج قال تطعمها إذا طعمت وتكسوها إذا اكتسيت ولا تضرب الوجه ولا تقبح ولا تهجر إلا في البيت‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
14 - وعن معاذ بن جبل ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سأله قال انفق على عيالك من طولك ولا ترفع عنهم عصاك ادبا وأخفهم في اللّه‏" ‏‏.‏
رواه أحمد‏.‏
15 - وعن أبي هريرة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا يحل للمرأة أن تصوم وزوجها شاهد إلا بإذنه‏" ‏‏.‏
متفق عليه‏.‏ وفي رواية ‏ "‏لا تصوم امرأة وزوجها شاهد يوما من غير رمضان إلا بإذنه‏" ‏ رواه إلا النسائي وهو حجة لمن يمنعها من صوم النذر وإن كان معينا إلا بإذنه‏.‏
حديث عمر بن الأحوص أخرجه أيضا بقية أهل السنن‏.‏ وحديث معاوية القشيري أخرجه النسائي وسكت عنه أبو داود والمنذري وصححه الحاكم وابن حبان‏.‏ وحديث معاذ أخرج نحوه الطبراني في الصغير والأوسط عن ابن عمر مرفوعا ولفظه ‏(‏لاترفع العصا عن أهلك وأخفهم في اللّه عز وجل‏)‏ قال في مجمع الزوائد وإسناده جيد‏.‏ قوله‏:‏ ‏(‏عوان‏)‏ جمع عانية والعاني الأسير‏.‏ قوله‏:‏ ‏(‏فإن فعلن فاهجروهن‏)‏ الخ في صحيح مسلم في حديث ‏(‏فإن فعلن فاضربوهن ضربا غير مبرح‏)‏ وظاهر حديث الباب أنه لا يجوز الهجر في المضجع والضرب إلا إذا أتين بفاحشة مبينة لا بسبب غير ذلك‏.‏ وقد ورد النهي عن ضرب النساء مطلقا فأخرج أحمد وأبو داود والنسائي وصححه ابن حبان والحاكم من حديث اياس بن عبد اللّه بن أبي ذياب بضم الذال المعجمة وبموحدتين مرفوعا بلفظ ‏(‏لا تضربوا اماء اللّه فجاء عمر فقال قد ذئر النساء على أزواجهن فإذن لهم فضربوهن فاطاف بآل رسول اللّه صلى اللّه عليه وآله وسلم نساء كثيرة فقال لقد أطاف بآل رسول اللّه صلى اللّه عليه وآله وسلم سبعون امرأة كلهن يشكين أزواجهن ولا تجدون أولئك خياركم‏)‏ ولفظ أبي داود ‏(‏لقد طاف بأل محمد نساء كثيرة يشكون أزواجهن ليس أولئك بخيارهم‏)‏ وله شاهد من حديث ابن عباس في صحيح ابن حبان وآخر مرسل من حديث أم كلثوم بنت أبي بكر عند البيهقي‏.‏ وذئر النساء بفتح الذال المعجمة وتكسر الهمزة بعدها راء أن نشزن وقيل عصين‏.‏ قال الشافعي يحتمل أن يكون قبل نزول الآية بضربهن يعني قوله تعالى ‏ "‏واضربوهن‏" ‏ ثم أذن بعد نزولها فيه ومحل ذلك أن يضربها تأديبا إذا رأى منها ما يكره فيما يجب عليها فيه طاعته فإن أكتفى بالتهديد ونحوه كان أفضل ومهما أمكن الوصول إلى الغرض بالإبهام لا يعدل إلى الفعل لما في وقوع ذلك من النفرة المضادة لحسن المعاشرة المطلوبة في الزوجية إلا إذا كان في أمر يتعلق بمعصية اللّه وقد أخرج النسائي عن عائشة قالت ‏ "‏ما ضرب رسول اللّه صلى اللّه عليه وآله وسلم امرأة له ولا خادما ولا ضرب بيده شيئا قط إلا في سبيل اللّه أو تنتهب محارم اللّه فينتقم للّه‏" ‏ وفي الصحيحين ‏ "‏لا يجلد أحدكم امرأته جلد العبد ثم يجامعها في أخر اليوم‏" ‏ وفي رواية ‏ "‏من أخر الليلة‏" ‏ وأخرج أبو داود والنسائي وابن ماجه عن عمر بن الخطاب عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏لا يسئل الرجل فيم ضرب امرأته‏" ‏‏.‏ قوله ‏ "‏فلا يوطئن فراشكم من تركهون ولا يأذن في بيوتكم لمن تكرهون‏" ‏ هذا محمول على عدم العلم برضا الزوج أما لو علمت رضاه بذلك فلا حرج عليها كما جرت عادته بإدخال الضيفان موضعا معدا لهم فيجوز إدخالهم سواء كان حاضرا أو غائبا فلا يفتقر ذلك إلى الأذن من الزوج وقد أخرج مسلم من حديث أبي هريرة بلفظ ‏ "‏ولا يأذن في بيته إلا بأذنه‏" ‏ وهو يفيد أن حديث الباب مقيد بعدم الأذن‏.‏ قوله‏:‏ ‏ "‏ولا تضرب الوجه‏" ‏ فيه دليل على وجوب اجتناب الوجه عند التأديب‏.‏ قوله‏:‏ ‏ "‏ولا تقبح‏" ‏ أي لا تقول لامرأتك قبحها اللّه ‏.‏ قوله‏:‏ ‏ "‏ولا تهجر إلا في البيت‏" ‏ المراد أنه إذا رابه منها أمر فيهجرها في المضجع ولا يتحول عنها إلى دار أخرى أو يحولها إليها ولكنه قد ثبت في الصحيح أن النبي صلى اللّه عليه وآله وسلم هجر نساءه وخرج إلى مشربة له‏.‏ قوله‏:‏ ‏ "‏ولا ترفع عنهم عصاك‏" ‏ فيه أنه ينبغي لمن كان له عيال أن يخوفهم فيحذرهم الوقوع فيما لا يليق ولا يكثر تأنيسهم ومداعبتهم فيفضي ذلك إلى الأستخفاف به ويكون سببا لتركهم للآداب المستحسنة وتخلقهم بالأخلاق السيئة‏.‏
قوله ‏ "‏لا يحل للمرأة أن تصوم وزوجها شاهد‏" ‏ أي حاضر ويلحق بالزوج السيد بالنسبة إلى أمته التي يحل له وطؤها‏.‏ ووقع في رواية للبخاري ‏ "‏وبعلها حاضر‏" ‏ وهي أفيد لأن ابن حزم نقل عن أهل اللغة أن البعل اسم للزوج والسيد فإن ثبت وإلا كان السيد ملحقا بالزوج للاشتراك في المعنى‏.‏ قوله‏:‏ ‏ "‏إلا بأذنه‏" ‏ يعني في غير صيام أيام رمضان وكذا سائر الصيامات الواجبة ويدل على اختصاص ذلك بصوم التطوع قوله في حديث الباب من غير رمضان وما أخرجه عبد الرزاق من طريق الحسن بن علي بلفظ ‏ "‏لا تصوم المرأة غير رمضان‏" ‏ وأخرج الطبراني من حديث ابن عباس مرفوعا في اثناء حديث ‏ "‏ومن حق الزوج على زوجته أن لا تصوم تطوعا إلا بأذنه فإن فعلت لم يقبل منها‏" ‏ والحديث يدل على تحريم صوم التطوع على المرأة بدون أذن زوجها الحاضر وهو قول الجمهور وقال بعض أصحاب الشافعي يكره‏.‏ قال النووي والصحيح الأول قال فلو صامت بغير أذنه صح وأثمت لاختلاف الجهة وأمر القبول إلى اللّه‏.‏ قال النووي أيضا ويؤكد التحريم ثبوت الخبر بلفظ النهي ووروده بلفظ الخبر لا يمنع ذلك بل هو أبلغ لأنه يدل على تأكيد الأمر فيه فيكون على التحريم قال وسبب هذا التحريم أن للزوج حق الاستمتاع بها في كل وقت وحقه واجب على الفور فلا تفوته بالتطوع وإذا أراد الأستمتاع بها جاز ويفسد صومها وظاهر التقييد بالشاهد أنه يجوز لها التطوع إذا كان الزوج غائبا فلو صامت وقدم في أثناء الصيام قيل فله إفساد صومها ذلك من غير كراهة وفي معنى الغيبة أن يكون مريضا بحيث لا يستطيع الجماع‏.‏ وحمل المهلب النهي المذكور على التنزيه فقال هو من حسن المعاشرة ولها أن تفعل من غير الفرائض بغير أذنه ما لا يضره وليس له أن يبطل شيئا من طاعة اللّه إذا دخلت فيه بغير أذنه‏.‏ قال الحافظ وهو خلاف ظاهر الحديث‏.


016-نهي المسافر أن يطرق أهله بقدومه ليلا

1 - عن أنس قال ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان لا يطرق أهله ليلا وكان يأتيهم غدوة أو عشية‏" ‏‏.‏
2 - وعن جابر ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال إذا أطال أحدكم الغيبة فلا يطرق أهله ليلا‏" ‏‏.‏
3 - وعن جابر قال ‏ "‏كنا مع النبي صلى اللّه عليه وآله وسلم في غزوة فلما قدمنا ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء لكي تمتشط الشعثة وتستحد المغيبة‏" ‏‏.‏
متفق عليهما‏.‏
4 - وعن جابر قال ‏ "‏نهى نبي اللّه صلى اللّه عليه وآله وسلم أن يطرق الرجل أهله ليلا يتخونهم أو يطلب عثراتهم‏" ‏‏.‏
رواه مسلم‏.‏ قوله ‏ "‏كان لا يطرق‏" ‏ قال أهل اللغة بالضم المجيء بالليل من سفر أو غيره على غفلة لكل أت بالليل طارق ولا يقال في النهار إلا مجازا‏.‏ وقال بعض أهل اللغة أصل الطروق الدفع والضرب وبذلك سميت الطريق لأن المارة تدفعها بأرجلها وسمي الأتي بالليل طارقا لأنه محتاج غالبا إلى دق الباب وقيل أصل الطروق السكون ومنه أطرق رأسه فلما كان الليل يسكن فيه سمى الأتي فيه طارقا‏.‏ قوله ‏ "‏إذا أطال أحدكم الغيبة‏" ‏ فيه إشارة إلى أن علة النهي إنما توجد حينئذ فالحكم يدور مع علته وجودا وعدما فلما كان الذي يخرج لحاجته مثلا نهارا ويرجع ليلا لا يتأتى له ما يحذر من الذي يطيل الغيبة قيد الشارع النهي عن الطروق بالغيبة الطويلة والحكمة في النهي عن الطروق أن المسافر ربما وجد أهله مع الطروق وعدم شعورهم بالقدوم على غير أهبة من التنظيف والتزين المطلوب من المرأة فيكون ذلك سبب النفرة بينهما وقد اشار إلى ذلك في الحديث الذي بعده وقد أخرج ابن خزيمة في صحيحه عن ابن عمر ‏ "‏قال قدم النبي صلى اللّه عليه وآله وسلم من غزوة فقال لا تطرق النساء وأرسل من يؤذن للناس أنهم قادمون وأخرج ابن خزيمة أيضا من حديث ابن عمر ‏(‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يطرق النساء ليلا فطرق رجل فوجد مع امرأته ما يكره‏" ‏ وأخرج نحوه من حديث ابن عباس وقال ‏ "‏رجلان فكيلاهما وجد مع امرأته رجلا وأخرج أبو عوانة في صحيحه عن جابر ‏(‏أن عبد اللّه بن رواحة أتى امرأته ليلا وعندها امرأة تمشطها فظنها رجلا فأشار إليه بالسيف فلما ذكر للنبي صلى اللّه عليه وآله وسلم ذلك نهى أن يطرق الرجل أهله ليلا‏" ‏‏.‏ قوله ‏ "‏حتى تدخل ليلا‏" ‏ ظاهره المعارضة بما تقدم من النهي عن الطروق ليلا وقد جمع المراد بالليل ههنا أوله وبالنهي الدخول في أثناءه فيكون أول الليل إلى وقت العشاء مخصصا من عموم ذلك النهي والأولي في الجمع أن الأذن في الدخول ليلا لمن كان قد أعلم أهله بقدومه فأستعدوا له والنهي لمن لم يكن قد أعلنه‏.‏ قوله ‏ "‏الشعثة‏" ‏ بفتح المعجمة وكسر العين المهملة بعدها مثلثة وهي التي لم تدهن شعرها وتمشطه‏.‏ قوله ‏ "‏وتستحد‏" ‏ بحاء مهملة أي تستعمل الحديدة وهي الموسي والمغيبة بضم الميم وكسر المعجمة بعدها تحتانية ساكنة ثم موحدة أي التي غاب عنها زوجها والمراد إزالة الشعر عنها وعبر بالأستحداد لأن الغالب استعماله في إزالة الشعر وليس فيه منع من الإزالة بغير الموسى‏.‏ قوله ‏ "‏يتخونهم أو يطالب عثراتهم‏" ‏ هكذا بالشك قال سفيان لا أدري هكذا في الحديث أم لا يعني يتخونهم أو يطلب عثراتهم والتخون أن يظن وقوع الخيانة من أهله وعثراتهم بفتح المهملة والمثلثة جمع عثرة وهي الزلة ووقع في حديث جابر عند أحمد والترمذي بلفظ ‏ "‏لا تجلوا على المغيبات فإن الشيطان يجري من ابن آدم مجرى الدم‏" ‏‏.‏


017-القسم للبكر والثيب الجديدتين

1 - عن أم سلمة ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما تزوجها أقام عندها ثلاثة أيام وقال أنه ليس بك هوان على أهلك فإن شئت سبعت لك وإن سبعت لك سبعت لنسائي‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏ ورواه الدارقطني ولفظه ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لها حين دخل بها ليس بك على أهلك هوان إن شئت أقمت عندك ثلاثا خالصة لك وإن شئت سبعت لك وسبعت لنسائي قالت تقيم معي ثلاثا خالصة‏" ‏‏.‏
2 - وعن أبي قلابة عن أنس قال ‏ "‏من السنة إذا تزوج البكر على الثيب أقام عندها سبعا ثم قسم وإذا تزوج الثيب أقام عندها ثلاثا ثم قسم قال أبو قلابة ولو شئت لقلت أن أنسا رفعه إلى رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
أخرجها‏.‏
3 - وعن أنس قال ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول للبكر سبعة أيام وللثيب ثلاث ثم يعود إلى نسائه‏" ‏‏.‏
رواه الدارقطني‏.‏
4 - وعن أنس قال ‏ "‏لما أخذ النبي صلى اللّه عليه وآله وسلم صفية أقام عندها ثلاثا وكانت ثيبا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
لفظ الدارقطني في حديث أم سلمة في إسناده الواقدي وهو ضعيف جدا وحديث أنس الآخر في الإقامة عند صفية أخرجه أيضا النسائي ورجال أبي داود رجال الصحيح‏.‏ قوله ‏ "‏سبعت لك‏" ‏ في رواية لمسلم ‏ "‏وإن شئت ثلثت ثم درت قالت ثلث‏" ‏ وفي رواية للحاكم أنها أخذت بثوبه مانعة له من الخروج من بيتها فقال لها إن شئت الحديث وفي حديث أم سلمة دليل على أن الزوج إذا تعدى السبع للبكر والثلاث للثيب بطل الإيثار ووجب قضاء سائر الزوجات مثل تلك المدة بالنص في الثيب والقياس في البكر ولكن إذا وقع من الزوج تعدي تلك المدة بأذن الزوجة ومعنى قوله ‏ "‏ليس بك على أهلك هوان‏" ‏ أن لا يلحقك هوان ولا يضيع من حقك قال القاضي عياض المراد بأهلك هنا النبي صلى اللّه عليه وآله وسلم نفسه أي أني لا أفعل فعلا به هوانك‏.‏ قوله ‏ "‏قال أبو قلابة‏" ‏ الخ قال ابن دقيق العيد قول أبي قلابة يحتمل وجهين‏.‏ أحدهما أن يكون ظن أنه سمعه عن أنس مرفوعا لفظا فتحرز عنه تورعا والثاني أن يكون رآي أن قول أنس من السنة في حكم المرفوع فلو عبرعنه بأنه مرفوع على حسب اعتقاده لصح لأنه في حكم المرفوع قال والأول أقرب لأن قوله من السنة يقتضي أن يكون مرفوعا بطريق اجتهادي محتمل‏.‏ وقوله أنه رفعه نص في رفعه وليس للراوي أن ينقل ما هو ظاهر محتمل إلى ما هو نص في رفعه وبهذا يندفع ما قاله بعضهم من عدم الفرق بين قوله من السنة كذا وبين رفعه إلى رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وقد روى هذا الحديث جماعة عن أنس وقالوا فيه قال النبي صلى اللّه عليه وآله وسلم كما في البيهقي ومستخرج الإسماعيلي وصحيح أبي عوانة وصحيح ابن خزيمة وصحيح ابن حبان والدارمي والدارقطني وأحاديث الباب تدل على أن البكر تؤثر بسبع والثيب قيل وهذا في حق من كان له زوجة قبل الجديدة وقال ابن عبد البر حاكيا عن جمهور العلماء أن ذلك حق للمرأة بسبب الزفاف وسواء كان عند زوجة أم لا وحكى النووي أنه يستحب إذا لم يكن عند غيرها وإلا فيجب‏.‏ قال في الفتح وهذا يوافق كلام أكثر الأصحاب وأختار النووي أن لا فرق وإطلاق الشافعي يعضده ويمكن التمسك بقول من أشترط أن يكون عند زوجة قبل الجديدة بقوله في حديث أنس المذكور ‏ "‏إذا تزوج البكر على الثيب‏" ‏ ويمكن الاستدلال لمن لم يشترط بقوله في حديث أنس أيضا للبكر سبع وللثيب ثلاث‏.‏ قال الحافظ لكن القاعدة أن المطلق محمول على المقيد قال وفيه يعني حديث أنس المذكور حجة على الكوفيين في قولهم أن البكر والثيب سواء في الثلاث وعلى الأوزاعي في قوله للبكر ثلاث وللثيب يومان وفيه حديث مرفوع عن عائشة أخرجه الدارقطني بسند ضعيف جدا انتهى‏.‏ وحكى في البحر عن أبي حنيفة وأصحابه والحكم وحماد أنها تؤثر البكر على الثيب بذلك المقدار تقديما ويقتضي البواقي مثله وحكى في البحر أيضا عن الحسن البصري وابن المسيب أنها تؤثر البكر بليلتين والثيب بليلة‏.‏ قال في الفتح تنبيه يكره أن يتأخر في السبع أو الثلاث عن الصلاة وسائر أعمال البر قال وعن ابن دقيق العيد أنه قال أفرط بعض الفقهاء فجعل مقامه عندها عذرا في إسقاط الجمعة وبالغ في التشنيع وأجيب بأنه قياس قول من يقول بوجوبا المقام عندها وهو قول الشافعية ورواه ابن قاسم عن مالك وعنه يستحب وهو وجه للشافعية فعلى الأصح يتعارض عنده الواجبان فيقدم حق الآدني فليس بشنيع وإن كان مرجوحا انتهى‏.‏ ولا يخفى أن مثل هذا لا يرد به على تشنيع ابن دقيق لأنه شنع على القائل كائن من كان وهو قول شنيع كما ذكر فكيف يجاب عنه بأن هذا قد قال به فلان وفلان اللّهم إلا أن يكون ابن دقيق العيد في وجوب المقام بلا استثناء‏.‏


018-ما يجب فيه التعديل بين الزوجات وما لا يجب

1 - عن أنس قال ‏ "‏كان للنبي صلى اللّه عليه وآله وسلم تسع نسوة وكان إذا قسم بيهن لا ينتهي إلى المرأة الأولى إلى تسع فكن يجتمعن كل ليلة في بيت التي يأتيها‏" ‏‏.‏
رواه مسلم‏.‏
2 - وعن عائشة قالت ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم ما من يوم إلا وهو يطوف علينا جميعا امرأة امرأة فيدنو ويلمس من غير مسيس حتى يفضي إلى التي هو يومها فيبيت عندها‏" ‏‏.‏
رواه أحمد وأبو داود بنحوه‏.‏ وفي لفظ ‏ "‏كان إذا انصرف من صلاة العصر دخل على نسائه فيدنو من إحداهن‏" ‏‏.‏ متفق عليه‏.‏
3 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏ "‏من كانت له امرأتان يميل لإحداهما على الأخرى جاء يوم القيامة يجر أحد شقيه ساقطا أو مائلا‏" ‏‏.‏
رواه الخمسة‏.‏
حديث عائشة أخرجه أيضا البيهقي والحاكم وصححه ولفظ أبي داود في رواية ‏(‏كان لا يفضل بعضنا على بعض في القسم من مكثه عندنا وكان ما من يوم إلا وهو يطوف علينا جميعا فيدنو من كل امرأة من غير مسيس حتى يبلغ التي هو يومها فيبيت عندها‏)‏ وحديث أبي هريرة أخرجه الدارمي وابن حبان والحاكم قال واسناده على شرط الشيخين واستغر به الترمذي مع تصحيحه وقال عبد الحق هو خير ثابت لكن علته أن هماما تفرد به وأن هشاما رواه عن قتادة فقال كان يقال وأخرج أبو نعيم عن أنس نحوه‏.‏ قوله ‏(‏إلي تسع‏)‏ فيه دليل على أن القسمة كانت بين تسع ولكن المشهور أن النبي صلى اللّه عليه وآله وسلم كان يقسم بين ثمان من نسائه فقط فكان يجعل لعائشة يومين يومها ويوم سودة الذي وهبته لها ولكن واحدة يوما وفيه دليل على أنه لا يشترط في العدل بين الزوجات أن يفرض لكل واحدة ليلة بحيث لا يجتمع فيها مع غيرها بل يجوز مجالسة غير صاحبة النوبة ومحادثتها ولهذا كن يجتمعن كل ليلة في بيت صاحبة النوبة وكذلك يجوز للزوج دخول غير صاحبة النوبة والدنو منها واللمس إلا الجماع كما في حديث عائشة المذكور‏.‏ قوله‏:‏ ‏(‏يميل لأحداهما‏)‏ فيه دليل على تحريم الميل إلى إحدى الزوجتين دون الأخرى إذا كان ذلك في أمر يملكه الزوج كالقسمة والطعام والكسوة ولا يجب على الزوج التسوية بين الزوجات فيما لا يملكه كالمحبة ونحوها لحديث عائشة الآتي وقد ذهب أكثر الأئمة إلى وجوب القسمة بين الزوجات‏.‏ وحكى في البحر عن قوم مجاهيل أنه يجوز لمن له زوجتان أن يقف مع احداهما ليلة ومع الأخرى ثلاثا لأن له أن ينكح أربعا وله أيثار أيهما شاء بالليلتين ومثله عن الناصر لكن حمله أصحابه على الحكاية دون أن يكون مذهبه ولا شك إن مثل هذا يعد من الميل الكلي واللّه يقول ‏ "‏فلا تميلوا كل الميل‏" ‏‏.‏
4 - وعن عائشة قالت ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يقسم فيعدل ويقول اللّهم هذا قسمى فيما أملك فلا تلمني فيما تملك ولا أملك‏" ‏‏.‏
رواه الخمسة الا أحمد‏.‏
5 - وعن عمر ‏ "‏قال قلت يا رسول اللّه لو رأيتني ودخلت على حفصة فقلت لها لا يغرنك إن كانت جارتك أوضأ منك وأحب إلى النبي صلى اللّه عليه وآله وسلم يريد عائشة فتبسم النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
متفق عليه‏.‏
6 - وعن عائشة ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان يسأل في مرضه الذي مات فيه أين أنا غدا يريد يوم عائشة فأذن له أزواجه يكون حيث شاء فكان في بيت عائشة حتى مات عندها متفق عليه‏" ‏‏.‏
7 - وعن عائشة ‏ "‏ان النبي صلى اللّه عليه وآله وسلم كان إذا أراد أن يخرج سفرا أقرع بين أزواجه فأيتهن خرج سهمها خرج بها معه‏" ‏‏.‏
متفق عليه‏.‏
حديث عائشة أخرجه أيضا الدرامي وصححه ابن حيان والحاكم ورجح الترمذي إرساله فقال رواية حماد بن زيد عن ايوب عن أبي قلابة مرسلاً أصح وكذا أعله النسائي والدارقطني‏.‏ وقال أبو زرعة لا أعلم أحداً تابع حماد بن سلمة على وصله‏.‏ قوله‏:‏ ‏(‏كان رسول اللّه صلى اللّه عليه وآله وسلم يقسم فيعدل‏)‏ استدل به من قال ان القسم كان واجبا عليه وذهب بعض المفسرين والأصطخري والمهدي في البحر إلى أنه لا يجب عليه واستدلوا بقوله تعالى ‏ "‏ترجي من تشاء منهن" ‏ الآية وذلك من خصائصه‏.‏ قوله‏:‏ ‏(‏فلا تلمني فيما تملك ولا أملك قال الترمذي يعني به الحب والمودة كذلك فسره أهل العلم وقد أخرج البيهقي من طريق علي بن أبي طلحة عن ابن عباس في قوله ‏ "ولن تستطيعوا أن تعدلوا بين النساء‏" ‏ قال في الحب والجماع وعند عبيدة بن عمر والسلماني مثله‏.‏ قوله‏:‏ ‏ "‏إن كانت جارتك‏" ‏ بالفتح للّهمزة وبالكسر كما في الفتح والمراد بالجارة ههنا الضرة أو هو على حقيقته لأنها كانت مجاورة لها قال في الفتح والأولى أن يحمل هنا على معنييه لصلاحيته لك منهما والعرب تطلق على الضرة جارة لتجاورهما المعنوي لكونهما عند شخص واحد وإن لم يكن حسيا‏.‏ قوله ‏ "‏أوضأ منك والوضاءة‏" ‏ ووقع في رواية معمر أوسم من الوسامة والمراد أجمل كأن الجمال وسمة أي علامة‏.‏ قوله ‏ "‏يريد يوم عائشة‏" ‏ فيه دليل على أنه مجرد أرادة الزوج أن يكون عند بعض نسائه في مرضه أو في غيره لا يكون محرما عليه بل يجوز له ذلك ويجوز للزوجات الأذن له بالوقوف مع واحدة منهن‏.‏ قوله‏:‏ ‏ "‏إذا أراد أن يخرج سفرا‏" ‏ مفهومه اختصاص القرعة بحالة السفر وليس على عمومه بل لتعين القرعة من يسافر بها ويجري القرعة أيضا فيما إذا أراد أن يقسم بين نسائه فلا يبدأ بأيتهن شاء بل يقرع بينهن فيبدأ بالتي تخرج لها القرعة إلا أن يرضين بتقديم من أختاره جاز بلا قرعة‏.‏ قوله ‏ "‏أقرع‏" ‏ استدل بذلك على مشروعية القرعة في القسمة بين الشركاء وغير ذلك والمشهور عن الحنفية والمالكية عدم اعتبار القرعة‏.‏ قال القاضي عياض هو مشهور عن مالك وأصحابه لأنها من باب الخطر والقمار وحكى عن الحنفية إجازتها انتهى‏.‏


019-المرأة تهب يومها لضرتها أو تصالح الزوج على إسقاطه

1 - عن عائشة ‏ "‏أن سودة بنت زمعة وهبت يومها لعائشة وكان النبي صلى اللّه عليه وآله وسلم يقسم لعائشة يومها ويوم سودة‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عائشة في قوله تعالى في قوله تعالى ‏ "‏وإن امرأة خافت من بعلها نشوزا أو إعراضا‏" ‏ قالت ( هي المرأة تكون عند الرجل لا يستكثر منها فيريد طلاقها ويتزوج غيرها تقول له أمسكني ولا تطلقني ثم تزوج غيري وأنت في حل من النفقة علي والقسم لي فذلك ) قوله تعالى ‏ "‏فلا جناح عليهما أن يصالحا بينهما صلحا والصلح خير‏"
وفي رواية ‏ "‏قالت هو الرجل يرى من امرأته ما لا يعجبه كبرا أو غيره فيريد فراقها فتقول أمسكني وأقسم لي ما شئت قالت فلا بأس إذا تراضيا‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن عطاء عن ابن عباس قال ‏ "‏كان عند رسول اللّه صلى اللّه عليه وآله وسلم تسع وكان يقسم لثمان ولا يقسم لواحدة قال عطاء التي لا يقسم لها صفية بن حيي بن أخطب‏" ‏‏.‏
رواه أحمد ومسلم والتي ترك القسم لها يحتمل أن يكون عن صلح ورضا منها ويحتمل أنه كان مخصوصا بعدم وجوبه عليه لقوله تعالى ‏ "‏ترجى من تشاء منهن" الآية‏.‏
قوله ‏ "‏إن سودة‏" ‏ قال في الفتح هي زوج النبي صلى اللّه عليه وآله وسلم وكان تزوجها وهو بمكة بعد موت خديجة ودخل عليها بها وهاجرت معه‏.‏ ووقع لمسلم من طريق شريك عن هشام في آخر حديث الباب قالت عائشة وكانت امرأة تزوجها بعدي ومعناه عقد عليها بعد أن عقد على عائشة وأما الدخول بعائشة فكان بعد سودة بالأتفاق وقد نبه على ذلك ابن الجوزي قوله ‏ "‏وهبت يومها‏" ‏ في لفظ البخاري في الهبة يومها وليلتها وزاد في آخره تبتغي بذلك رضا رسول اللّه صلى اللّه عليه وآله وسلم ولفظ أبي داود ‏ "‏ولقد قالت سودة بنت زمعة حين أسنت وخافت أن يفارقها رسول اللّه صلى اللّه عليه وآله وسلم يا رسول اللّه يومي لعائشة فقيل ذلك منها ففيها وأشباهها نزلت وان امرأة خافت من بعلها نشوزا‏" ‏ الآية ورواه أيضا ابن سعد وسعيد بن منصور والترمذي وعبد الرزاق‏.‏ قال الحافظ في الفتح فتواردت هذه الروايات على أنها خشيت الطلاق فوهبت قال وأخرج ابن سعد بسند رجاله ثقات من رواية القاسم بن أبي برة مرسلا ‏ "‏أن النبي صلى اللّه عليه وآله وسلم طلقها فقعدت له على طريقه فقالت والذي بعثك بالحق مالي في الرجال حاجة ولكن أحب أن أبعث مع نسائك يوم القيامة فأنشدك الذي أنزل عليك الكتاب هل طلقتني لموجدة وجدتها على قال لا قالت فأنشدك لما راجعتني فراجعها قالت فأني قد جعلت يومي وليلتي لعائشة حبة رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ قوله ‏ "‏يومها ويوم سودة‏" ‏ لا نزاع أنه يجوز إذا كان يوم الواهبة واليا ليوم الموهوب لها بلا فصل أن يوالي الزوج بين اليومين للموهوب لها وأما إذا كان بينهما نوبة زوجة أخرى أو زوجات فقال العلماء أنه لا يقدمه عن رتبته في القسم الا برضا من بقي وهل يجوز للموهوب لها أن تمتنع عن قبول النوبة الموهوبة فإن كان قد قبل الزوج لم يجز لها الامتناع وإن لم يكن قد قبل لم يكره على ذلك حكى ذلك في الفتح عن العلماء قال وإن وهبت يومها لزوجها ولم تتعرض للضرة فهل له أن يخص واحدة إن كان عنده أكثر من أثنتين أو يوزعه بين من بقي قال وللواهبة في جميع الأحوال الرجوع عن ذلك متى أحبت لكن فيما يستقبل لا فيما مضى‏.‏ قال في البحر وللواهبة الرجوع متى شاءت فيقضيها ما فوت بعد العلم برجوعها لا قبله‏.‏ وحديث عائشة يدل على أنه يجوز للمرأة أن تهب يومها لضرتها وهو مجمع عليه كما في البحر والآية المذكورة تدل على أنه يجوز للمرأة أن تصالح زوجها إذا خافت منه أن يطلقها بما تراضيا عليه من اسقاط نفقته أو اسقاط قسمها أو هبة نوبتها أو غير ذلك مما يدخل تحت عموم الآية‏.‏ قوله‏:‏ قال عطاء التي لا يقسم لها صفية‏.‏ قد ذكر ابن القيم في أول الهدى عن الكلام على هديه صلى اللّه عليه وآله وسلم في النكاح والقسم ان هذا غلط وإن صفية إنما اسقطت نوبتها من القسمة مرة واحدة وقالت هل لك أن تطيب نفسك عني وأجعل يومي لعائشة أي ذلك اليوم بعينه في تلك المرة هذا معنى كلامه فليراجع فإنه لم يحضرني وقت الرقم‏.‏


001-جوازه للحاجة وكراهته مع عدمها وطاعة الوالد فيه

بسم اللَّه الرحمن الرحيم
1 - عن عمر بن الخطاب‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم طلق حفصة ثم راجعها‏" ‏‏.‏
- رواه أبو داود والنسائي وابن ماجه وهو لأحمد من حديث عاصم بن عمر‏.‏
2 - وعن لقيط بن صبرة قال‏:‏ ‏ "‏قلت يا رسول اللّه إن لي امرأة فذكر من بذائها قال‏:‏ طلقها قلت إن لها صحبة وولداً قال‏:‏ مرها أو قل لها فإن يكن فيها خير ستفعل ولا تضرب ظعينتك ضربك أمتك‏" ‏‏.‏
- رواه أحمد وأبو داود‏.‏
3 - وعن ثوبان قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أيما امرأة سألت زوجها الطلاق في غير ما بأس فحرام عليها رائحة الجنة‏" ‏‏.‏
- رواه الخمسة إلا النسائي‏.‏
4 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أبغض الحلال إلى اللّه عز وجل الطلاق‏" ‏‏.‏
- رواه أبو داود وابن ماجه‏.‏
5 - وعن ابن عمر قال‏:‏ ‏ "‏كانت تحتي امرأة أحبها وكان أبي يكرهها فأمرني أن أطلقها فأبيت فذكر ذلك للنبي صلى اللّه عليه وآله وسلم فقال‏:‏ يا عبد اللّه بن عمر طلق امرأتك‏" ‏‏.‏
- رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
- حديث عمر بن الخطاب سكت عنه أبو داود والمنذري وحديث لقيط أخرجه أيضاً البيهقي ورجاله رجال الصحيح‏.‏
وحديث ثوبان حسنه الترمذي وذكر أن بعضهم لم يرفعه‏.‏ وحديث ابن عمر الأول أخرجه أيضاً الحاكم وصححه ورواه أيضاً أبو داود وفي إسناد أبي داود يحيى بن سليم وفيه مقال والبيهقي مرسلاً ليس فيه ابن عمر ورجح أبو حاتم والدارقطني والبيهقي المرسل وفي إسناده عبيد اللّه بن الوليد الوصافي وهو ضعيف ولكنه قد تابعه معرف بن واصل ورواه الدارقطني عن معاذ بلفظ‏:‏ ‏ "‏ما خلق اللّه شيئاً أبغض إليه من الطلاق‏" ‏ قال الحافظ‏:‏ وإسناده ضعيف ومنقطع‏.‏
وأخرج ابن ماجه وابن حبان من حديث أبي موسى مرفوعاً‏:‏ ‏ "‏ما بال أحدكم يلعب بحدود اللّه يقول قد طلقت قد راجعت‏" ‏ وحديث ابن عمر الثاني قال الترمذي بعد إخراجه‏:‏ هذا حديث حسن صحيح إنما نعرفه من حديث ابن أبي ذئب انتهى‏.‏
قوله‏:‏ ‏ "‏طلق حفصة‏" ‏ قال في الفتح‏:‏ الطلاق في اللغة حل الوثاق مشتق من الإطلاق وهو الإرسال والترك وفلان طلق اليد بالخير أي كثير البذل وفي الشرع حل عقدة التزويج فقط وهو موافق لبعض أفراد مدلوله اللغوي‏.‏ قال إمام الحرمين‏:‏ هو لفظ جاهلي ورد الشرع بتقريره وطلقت المرأة بفتح الطاء وضم اللام وبفتحها أيضاً وهو أفصح وطلقت أيضاً بضم أوله وكسر اللام الثقيلة فإن خففت فهي خاص بالولادة والمضارع فيهما بضم اللام والمصدر في الولادة طلقاً ساكنة اللام فهي طالق فيهما ثم الطلاق قد يكون حراماً ومكروهاً وواجباً ومندوباً وجائزاً أما الأول ففيما إذا كان بدعياً وله صور‏.‏ وأما الثاني ففيما إذا وقع بغير سبب مع استقامة الحال‏.‏ وأما الثالث ففي صور منها الشقاق إذا رأى ذلك الحكمان‏.‏ وأما الرابع ففيما إذا كانت غير عفيفة‏.‏ وأما الخامس فنفاه النووي وصوره غيره بما إذا كان لا يريدها ولا تطيب نفسه أن يتحمل مؤنتها من غير حصول غرض الاستمتاع فقد صرح الإمام أن الطلاق في هذه الصورة لا يكره انتهى‏.‏
وفي حديث عمر هذا دليل على أن الطلاق يجوز للزوج من دون كراهة لأن النبي صلى اللّه عليه وآله وسلم إنما يفعل ما كان جائزاً من غير كراهة ولا يعارض هذا حديث‏:‏ ‏ "‏أبغض الحلال إلى اللّه‏" ‏ الخ لأن كونه أبغض الحلال لا يستلزم أن يكون مكروهاً كراهة أصولية‏.‏
قوله‏:‏ ‏ "‏طلقها‏" ‏ فيه أنه يحسن طلاق من كانت بذية اللسان ويجوز إمساكها ولا يحل ضربها كضرب الأمة وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏فحرام عليها رائحة الجنة‏" ‏ فيه دليل على أن سؤال المرأة الطلاق من زوجها محرم عليها تحريماً شديداً لأن من لم يرح رائحة الجنة غير داخل لها أبداً وكفى بذنب يبلغ بصاحبه إلى ذلك المبلغ منادياً على فظاعته وشدته‏.‏
قوله‏:‏ ‏ "‏أبغض الحلال إلى اللّه‏" ‏ الخ فيه دليل على أن ليس كل حلال محبوباً بل ينقسم إلى ما هو محبوب وإلى ما هو مبغوض‏.‏
قوله‏:‏ ‏ "‏طلق امرأتك‏" ‏ دليل صريح يقتضي أنه يجب على الرجل إذا أمره أبوه بطلاق زوجته أن يطلقها وإن كان يحبها فليس ذلك عذراً له في الإمساك ويلحق بالأب الأم لأن النبي صلى اللّه عليه وآله وسلم قد بين أن لها من الحق على الولد ما يزيد على حق الأب كما في حديث‏:‏ ‏ "‏من أبر يا رسول اللّه فقال أمك ثم سأله فقال أمك ثم سأله فقال أمك وأباك‏" ‏ وحديث‏:‏ ‏ "‏الجنة تحت أقدام الأمهات‏" ‏ وغير ذلك‏.‏


002-النهي عن الطلاق في الحيض وفي الطهر بعد أن يجامعها ما لم يبن حملها

1 - عن ابن عمر‏:‏ ‏ "‏أنه طلق امرأته وهي حائض فذكر ذلك عمر للنبي صلى اللّه عليه وآله وسلم فقال‏:‏ مره فليراجعها ثم ليطلقها طاهراً أو حاملاً‏" ‏‏.‏
- رواه الجماعة إلا البخاري‏.‏
وفي رواية عنه‏:‏ ‏(‏أنه طلق امرأة له وهي حائض فذكر ذلك عمر للنبي صلى اللّه عليه وآله وسلم فتغيظ فيه رسول اللّه صلى اللّه عليه وآله وسلم ثم قال‏:‏ ليراجعها ثم يمسكها حتى تطهر ثم تحيض فتطهر فإن بدا له أن يطلقها فليطلقها قبل أن يمسها فتلك العدة كما أمر اللّه تعالى‏)‏ وفي لفظ‏:‏ ‏(‏فتلك العدة التي أمر اللّه أن يطلق لها النساء‏)‏ رواه الجماعة إلا الترمذي فإن له منه إلى الأمر بالرجعة‏.‏ ولمسلم والنسائي نحوه وفي آخره قال ابن عمر ‏(‏وقرأ النبي صلى اللّه عليه وآله وسلم ‏ "‏يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن‏" ‏‏)‏‏.‏
وفي رواية متفق عليها‏:‏ ‏(‏وكان عبد اللّه طلق تطليقة فحسبت من طلاقها‏.‏
وفي رواية‏:‏ ‏ "‏كان ابن عمر إذا سئل عن ذلك قال لأحدهم أما إن طلقت امرأتك مرة أو مرتين فإن رسول اللّه صلى اللّه عليه وآله وسلم أمرني بهذا وإن كنت طلقت ثلاثاً فقد حرمت عليك حتى تنكح زوجاً غيرك وعصيت اللّه عز وجل فيما أمرك به من طلاق امرأتك‏" ‏ رواه أحمد ومسلم والنسائي‏.‏
وفي رواية‏:‏ ‏ "‏أنه طلق امرأته وهي حائض تطليقة فانطلق عمر فأخبر النبي صلى اللّه عليه وآله وسلم فقال له النبي صلى اللّه عليه وآله وسلم‏:‏ مر عبد اللّه فليراجعها فإذا اغتسلت فليتركها حتى تحيض فإذا اغتسلت من حيضتها الأخرى فلا يمسها حتى يطلقها وإن شاء أن يمسكها فليمسكها فإنها العدة التي أمر اللّه أن يطلق لها النساء‏" ‏ رواه الدارقطني وفيه تنبيه على تحريم الوطء والطلاق قبل الغسل‏.‏
2 - وعن عكرمة قال‏:‏ ‏ "‏قال ابن عباس‏:‏ الطلاق على أربعة أوجه وجهان حلال ووجهان حرام فأما اللذان هما حلال فأن يطلق الرجل امرأته طاهراً من غير جماع أو يطلقها حاملاً مستبيناً حملها وأما اللذان هما حرام فأن يطلقها حائضاً أو يطلقها عند الجماع لا يدري اشتمل الرحم على ولد أم لا‏" ‏‏.‏
- رواه الدارقطني‏.‏
- قوله‏:‏ ‏ "‏طلق امرأته‏" ‏ اسمها آمنة بنت غفار كما حكاه جماعة منهم النووي وابن باطش‏.‏ وغفار بكسر الغين المعجمة وتخفيف الفاء وفي مسند أحمد أن اسمها النوار‏.‏
قوله‏:‏ ‏ "‏وهي حائض‏" ‏ في رواية‏:‏ ‏ "‏وهي في دمها حائض‏" ‏ وفي أخرى للبيهقي‏:‏ ‏ "‏أنه طلقها في حيضها‏" ‏‏.‏
قوله‏:‏ ‏(‏فذكر ذلك عمر‏)‏ قال ابن العربي‏:‏ سؤال عمر محتمل لأن يكون ذلك لكونهم لم يروا قبلها مثلها فسأله ليعلم ويحتمل أن يكون لما رأى في القرآن ‏ "‏فطلقوهن لعدتهن‏" ‏ ويحتمل أن يكون سمع من النبي صلى اللّه عليه وآله وسلم النهي فجاء ليسأل عن الحكم بعد ذلك‏.‏
قوله‏:‏ ‏ "‏مره فليراجعها‏" ‏ قال ابن دقيق العيد‏:‏ يتعلق بذلك مسألة أصولية وهي أن الأمر بالأمر بالشيء هل هو أمر بذلك الشيء أو لا فإنه صلى اللّه عليه وآله وسلم قال لعمر مره والمسألة معروفة في كتب الأصول والخلاف فيها مشهور‏.‏
وقد ذكر الحافظ في الفتح أن من مثل بهذا الحديث لهذه المسألة فهو غالط فإن القرينة واضحة في أن عمر في هذه الكائنة كان مأموراً بالتبليغ ولهذا وقع في رواية أيوب عن نافع فأمره أن يراجعها إلى آخر كلام صاحب الفتح‏.‏ وظاهر الأمر الوجوب فتكون مراجعة من طلقها زوجها على تلك الصفة واجبة وقد ذهب إلى ذلك مالك وأحمد في رواية والمشهور عنه وهو قول الجمهور الاستحباب فقط قال في الفتح‏:‏ واحتجوا بأن ابتداء النكاح لا يجب فاستدامته كذلك لكن صحح صاحب الهداية من الحنفية أنها واجبة والحجة لمن قال بالوجوب ورود الأمر بها ولأن الطلاق لما كان محرماً في الحيض كانت استدامة النكاح فيه واجبة واتفقوا على أنه لو طلق قبل الدخول وهي حائض لم يؤمر بالمراجعة إلا ما نقل عن زفر وحكى ابن بطال وغيره الاتفاق إذا انقضت العدة أنه لا رجعة والاتفاق أيضاً على أنه إذا طلقها في طهر قد مسها فيه لم يؤمر بالمراجعة وتعقب الحافظ ذلك بثبوت الخلاف فيه كما حكاه الحناطي من الشافعية وجهاً‏.‏
قوله‏:‏ ‏ "‏ثم ليطلقها طاهراً أو حاملاً‏" ‏ ظاهره جواز الطلاق حال الطهر ولو كان هو الذي يلي الحيضة التي طلقها فيها وبه قال أبو حنيفة وهو إحدى الروايتين عن أحمد وأحد الوجهين عن الشافعية وذهب أحمد في إحدى الروايتين عنه والشافعية في الوجه الآخر وأبو يوسف ومحمد إلى المنع وحكاه صاحب البحر عن القاسمية وأبي حنيفة وأصحابه وفيه نظر فإن الذي في كتب الحنفية هو ما ذكرناه من الجواز عن أبي حنيفة والمنع عن أبي يوسف ومحمد واستدل القائلون بالجواز بظاهر الحديث وبأن المنع إنما كان لأجل الحيض فإذا طهرت زال موجب التحريم فجاز الطلاق في ذلك الطهر كما يجوز في غيره من الأطهار واستدل المانعون بما في الرواية الثانية من حديث الباب المذكور بلفظ‏:‏ ‏ "‏ثم يمسكها حتى تطهر ثم تحيض فتطهر‏" ‏ الخ وكذلك قوله في الرواية الأخرى‏:‏ ‏ "‏مر عبد اللّه فليراجعها فإذا اغتسلت‏" ‏ الخ‏.‏
قوله‏:‏ ‏ "‏فتغيظ‏" ‏ قال ابن دقيق العيد‏:‏ تغيظ النبي صلى اللّه عليه وآله وسلم إما لأن المعنى الذي يقتضي المنع كان ظاهراً فكان مقتضى الحال التثبت في ذلك أو لأنه كان مقتضى الحال مشاورة النبي صلى اللّه عليه وآله وسلم في ذلك إذا عزم عليه‏.‏
قوله‏:‏ ‏ "‏ثم يمسكها‏" ‏ أي يستمر بها في عصمته حتى تطهر ثم تحيض ثم تطهر‏.‏
وفي رواية للبخاري‏:‏ ‏ "‏ثم ليدعها حتى تطهر ثم تحيض حيضة أخرى فإذا طهرت فليطلقها‏" ‏ قال الشافعي‏:‏ غير نافع إنما روى‏:‏ ‏ "‏حتى تطهر من الحيضة التي طلقها فيها ثم إن شاء أمسكها وإن شاء طلق‏" ‏ رواه يونس ابن جبير وابن سيرين وسالم‏.‏ قال الحافظ‏:‏ وهو كما قال لكن رواية الزهري عن سالم موافقة لرواية نافع وقد نبه على ذلك أبو داود والزيادة من الثقة مقبولة ولا سيما إذا كان حافظاً‏.‏
وقد اختلف في الحكمة في الأمر بالإمساك كذلك فقال الشافعي‏:‏ يحتمل أن يكون أراد بذلك أي بما في رواية نافع أن يستبرئها بعد الحيضة التي طلقها فيها بطهر تام ثم حيض تام ليكون تطليقها وهي تعلم عدتها إما بحمل أو بحيض أو ليكون تطليقها بعد علمه بالحمل وهو غير جاهل بما صنع أو ليرغب في الحمل إذا انكشفت حاملاً فيمسكها لأجله‏.‏
وقيل في الحكمة في ذلك أن لا تصير الرجعة لغرض الطلاق فإذا أمسكها زماناً يحل له فيه طلاقها ظهرت فائدة الرجعة لأنه قد يطول مقامه معها فيجامعها فيذهب ما في نفسه فيمسكها‏.‏
قوله‏:‏ ‏ "‏قبل أن يمسها‏" ‏ استدل بذلك على أن الطلاق في طهر جامع فيه حرام وبه صرح الجمهور وهل يجبر على الرجعة إذا طلقها في طهر وطئها فيه كما يجبر إذا طلقها حائضاً قال بذلك بعض المالكية والمشهور عندهم الإجبار إذا طلق في الحيض لا إذا طلق في طهر وطئ فيه وقال داود يجبر إذا طلقها حائضاً نفساء قال في الفتح‏:‏ واختلف الفقهاء في المراد بقوله طاهراً هل المراد انقطاع الدم أو التطهر بالغسل على قولين وهما روايتان عن أحمد والراجح الثاني لما أخرجه النسائي بلفظ‏:‏ ‏ "‏مر عبد اللّه فليراجعها فإذا اغتسلت من حيضتها الأخرى فلا يمسها حتى يطلقها وإن شاء أن يمسكها فليمسكها‏" ‏ وهذا مفسر لقوله ‏ "‏فإذا طهرت‏" ‏ فليحمل عليه وقد تمسك بقوله أو حاملاً من قال بأن طلاق الحامل سني وهم الجمهور‏.‏ وروي عن أحمد أنه ليس بسني‏.‏
قوله‏:‏ ‏ "‏فحسبت من طلاقها‏" ‏ بضم الحاء المهملة من الحسبان‏.‏ وفي لفظ البخاري‏:‏ حسبت علي بتطليقة وأخرجه أبو نعيم كذلك وزاد يعني حين طلق امرأته فسأل عمر النبي صلى اللّه عليه وآله وسلم وقد تمسك بذلك من قال بأن الطلاق البدعي يقع وهم الجمهور‏.‏ وذهب الباقر والصادق وابن حزم وحكاه الخطابي عن الخوارج والروافض إلى أنه لا يقع‏.‏ وحكاه ابن العربي وغيره عن ابن عليه يعني إبراهيم بن إسماعيل بن علية وهو من فقهاء المعتزلة‏.‏ قال ابن عبد البر‏:‏ لا يخالف في ذلك إلا أهل البدع والضلال‏.‏
قال‏:‏ وروي مثله عن بعض التابعين وهو شذوذ وقد أجاب ابن حزم عن قول ابن عمر المذكور بأنه لم يصرح بمن حسبها عليه ولا حجة في أحد دون رسول اللّه صلى اللّه عليه وآله وسلم وتعقب بأنه مثل قول الصحابة أمرنا في عهد رسول اللّه صلى اللّه عليه وآله وسلم بكذا فإنه في حكم المرفوع إلى النبي صلى اللّه عليه وآله وسلم‏.‏ قال الحافظ‏:‏ وعندي أنه لا ينبغي أن يجيء فيه الخلاف الذي في قول الصحابي أمرنا بكذا فإن ذلك محله حيث يكون إطلاع النبي صلى اللّه عليه وآله وسلم على ذلك ليس صريحاً وليس كذلك في قصة ابن عمر هذه فإن النبي صلى اللّه عليه وآله وسلم هو الآمر بالمراجعة وهو المرشد لابن عمر فيما يفعل إذا أراد طلاقها بعد ذلك وإذا أخبر ابن عمر أن الذي وقع منه حسب عليه بتطليقة كان احتمال أن يكون الذي حسبها عليه غير النبي صلى اللّه عليه وآله وسلم بعيداً جداً مع احتفاف القرائن في هذه القصة بذلك وكيف يتخيل أن ابن عمر يفعل في القصة شيئاً برأيه وهو ينقل أن النبي صلى اللّه عليه وآله وسلم تغيظ من صنعه حيث لم يشاوره فيما يفعل في القصة المذكورة‏.‏ واستدل الجمهور أيضاً بما أخرجه الدارقطني عن ابن عمر أن النبي صلى اللّه عليه وآله وسلم قال هي واحدة‏.‏
قال في الفتح‏:‏ وهذا نص في محل النزاع يجب المصير إليه وقد أورده بعض العلماء على أن ابن حزم فأجابه بأن قوله هي واحدة لعله ليس من كلام النبي صلى اللّه عليه وآله وسلم فألزمه بأنه نقض أصله لأن الأصل لا يدفع بالاحتمال وقد أجاب ابن القيم عن هذا الحديث بأنه لا يدري أقاله يعني قوله هي واحدة ابن وهب من عنده أم ابن أبي ذئب أم نافع فلا يجوز أن يضاف إلى رسول اللّه صلى اللّه عليه وآله وسلم ما لا يتيقن أنه من كلامه ولا يخفى أن هذا التجويز لا يدفع الظاهر المتبادر من الرفع ولو فتحنا باب دفع الأدلة بمثل هذا ما سلم لنا حديث فالأولى في الجواب المعارضة لذلك بما سيأتي‏.‏
ومن حجج الجمهور ما أخرجه الدارقطني أيضاً‏:‏ ‏(‏أن عمر قال‏:‏ يا رسول اللّه أفتحتسب بتلك التطليقة قال‏:‏ نعم‏)‏ ورجاله إلى شعبة ثقات كما قال الحافظ وشعبة رواه عن أنس بن سيرين عن ابن عمر واحتج الجمهور أيضاً بقوله صلى اللّه عليه وآله وسلم راجعها فإن الرجعة لا تكون إلا بعد طلاق‏.‏ وأجاب ابن القيم عن ذلك بأن الرجعة قد وقعت في كلام رسول اللّه صلى اللّه عليه وآله وسلم على ثلاثة معان‏:‏ أحدها بمعنى النكاح قال اللّه تعالى ‏ "‏فإن طلقها فلا جناح عليهما أن يتراجعا‏" ‏ ولا خلاف بين أحد من أهل العلم أن المطلق ههنا هو الزوج الثاني وأن التراجع بينها وبين الزوج الأول وذلك كابتداء النكاح وثانيها الرد الحسن إلى الحالة الأولى التي كانت عليها أولاً كقوله صلى اللّه عليه وآله وسلم لأبي النعمان بن بشير لما أنحل ابنه غلاماً خصه به دون ولده‏:‏ ‏ "‏أرجعه‏" ‏ أي رده فهذا رد ما لم تصح فيه الهبة الجائزة‏.‏ والثالث الرجعة التي تكون بعد الطلاق ولا يخفى أن الاحتمال يوجب سقوط الاستدلال ولكنه يؤيد حمل الرجعة هنا على الرجعة بعد الطلاق ما أخرجه الدارقطني عن ابن عمر‏:‏ ‏ "‏أن رجلاً قال‏:‏ إني طلقت امرأتي البتة وهي حائض فقال‏:‏ عصيت ربك وفارقت امرأتك‏" ‏ قال‏:‏ فإن رسول اللّه صلى اللّه عليه وآله وسلم أمر ابن عمر أن يراجع امرأته قال‏:‏ إنه أمر ابن عمر أن يراجعها بطلاق بقي له وأنت لم تبق ما ترتجع به امرأتك‏.‏
قال الحافظ‏:‏ وفي هذا السياق رد على من حمل الرجعة في قصة ابن عمر على المعنى اللغوي ولكنه لا يخفى أن هذا على فرض دلالته على ذلك لا يصلح للاحتجاج به لأن مجرد فهم ابن عمر لا يكون حجة وقد تقرر أن معنى الرجعة لغة أعم من المعنى الاصطلاحي ولم يثبت أنه ثبت فيها حقيقة شرعية يتعين المصير إليها‏.‏ ومن حجج القائلين بعدم الوقوع أثر ابن عباس المذكور في الباب ولا حجة لهم في ذلك لأنه قول صحابي ليس بمرفوع ومن جملة ما احتج به القائلون بعدم وقوع الطلاق البدعي ما أخرجه أحمد وأبو داود والنسائي عن ابن عمر بلفظ‏:‏ ‏ "‏طلق عبد اللّه بن عمر امرأته وهي حائض قال عبد اللّه‏:‏ فردها عليَّ رسول اللّه صلى اللّه عليه وآله وسلم ولم يرها شيئاً‏" ‏ قال الحافظ‏:‏ وإسناد هذه الزيادة على شرط الصحيح وقد صرح ابن القيم وغيره بأن هذا الحديث صحيح لأنه رواه أبو داود عن أحمد بن صالح عن عبد الرزاق عن ابن جريج قال‏:‏ ‏ "‏أخبرني أبو الزبير أنه سمع عبد الرحمن بن أيمن مولى عزة يسأل ابن عمر كيف ترى في رجل طلق امرأته حائضاً فقال ابن عمر‏:‏ طلق ابن عمر امرأته حائضاً على عهد رسول اللّه صلى اللّه عليه وآله وسلم فسأل عمر عن ذلك رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ إن عبد اللّه طلق امرأته وهي حائض قال عبد اللّه‏:‏ فردها عليَّ ولم يرها شيئاً‏" ‏ الحديث‏.‏
فهؤلاء رجال ثقات أئمة حفاظ وقد أخرجه أحمد عن روح بن عبادة عن ابن جريج فلم يتفرد به عبد الرزاق عن ابن جريج ولكنه قد أعل هذا الحديث بمخالفة أبي الزبير لسائر الحفاظ‏.‏ قال أبو داود‏:‏ روى هذا الحديث عن ابن عمر جماعة وأحاديثهم على خلاف ما قال أبو الزبير وقال ابن عبد البر‏:‏ قوله ولم يرها شيئاً منكر لم يقله غير أبي الزبير وليس بحجة فيما خالفه فيه مثله فكيف إذا خالفه من هو أوثق منه ولو صح فمعناه عندي واللّه أعلم ولم يرها شيئاً مستقيماً لكونها لم تكن عن السنة‏.‏
وقال الخطابي‏:‏ قال أهل الحديث لم يروي أبو الزبير حديثاً أنكر من هذا وقد يحتمل أن يكون معناه ولم يرها شيئاً تحرم معه المراجعة أو لم يرها شيئاً جائزاً في السنة ماضيًا في الاختيار‏.‏ وقد حكى البيهقي عن الشافعي نحو ذلك ويجاب بأن أبا الزبير غير مدفوع في الحفظ والعدالة وإنما يخشى من تدليسه فإذا قال سمعت أو حدثني زال ذلك وقد صرح هنا بالسماع وليس في الأحاديث الصحيحة ما يخالف حديث أبي الزبير حتى يصار إلى الترجيح ويقال قد تخالفه الأكثر بل غاية ما هناك الأمر بالمراجعة على فرض استلزامه لوقوع الطلاق وقد عرفت اندفاع ذلك على أنه لو سلم ذلك الاستلزام لم يصلح لمعارضة النص الصريح أعني ولم يرها شيئاً على أنه يؤيد رواية أبي الزبير ما أخرجه سعيد بن منصور من طريق عبد اللّه بن مالك عن ابن عمر أنه طلق امرأته وهي حائض فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ليس ذلك بشيء‏.‏ وقد روى ابن حزم في المحلى بسنده المتصل إلى ابن عمر من طريق عبد الوهاب الثقفي عن عبيد اللّه بن عمر عن نافع عن ابن عمر أنه قال في الرجل يطلق امرأته وهي حائض‏:‏ لا يعتد بذلك‏.‏ وهذا إسناد صحيح وروى ابن عبد البر عن الشعبي أنه قال إذا طلق امرأته وهي حائض لم يعتد بها في قول ابن عمر‏.‏
وقد روى زيادة أبي الزبير الحميدي في الجمع بين الصحيحين وقد التزم أن لا يذكر فيه إلا ما كان صحيحاً على شرطهما‏.‏ وقال ابن عبد البر في التمهيد‏:‏ أنه تابع أبا الزبير على ذلك أربعة عبد اللّه بن عمر ومحمد بن عبد العزيز ابن أبي رواد ويحيى بن سليم وإبراهيم بن أبي حسنة ولا شك أن رواية عدم الاعتداد بتلك الطلقة أرجح من رواية الاعتداد المتقدمة فإذا صرنا إلى الترجيح بناء على تعذر الجمع فرواية عدم الاعتداد أرجح لما سلف ويمكن أن يجمع بما ذكره ابن عبد البر ومن معه كما تقدم‏.‏
قال في الفتح‏:‏ وهو متعين وهو أولى من تغليط بعض الثقات وقد رجح ما ذهب إليه من قال بعدم الوقوع بمرجحات منها قوله تعالى ‏ "‏يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن‏" ‏ والمطلق في حال الحيض أو الطهر الذي وطئ فيه لم يطلق بتلك العدة التي أمر اللّه بتطليق النساء لها كما صرح بذلك الحديث المذكور في الباب وقد تقرر في الأصول أن الأمر بالشيء نهي عن ضده والمنهي عنه نهياً لذاته أو لجزئه أو لوصفه اللازم يقتضي الفساد والفاسد لا يثبت حكمه‏.‏ ومنها قول اللّه تعالى ‏ "‏فإمساك بمعروف أو تسريح بإحسان‏" ‏ ولا أقبح من التسريح الذي حرمه اللّه ومنها قوله تعالى ‏ "‏الطلاق مرتان‏" ‏ ولم يرد إلا المأذون فدل على أن ما عداه ليس بطلاق لما في هذا التركيب من الصيغة الصالحة للحصر أعني تعريف المسند إليه باللام الجنسية‏.‏ ومنها قوله صلى اللّه عليه وآله وسلم ‏ "‏من عمل عملاً ليس عليه أمرنا فهو رد‏" ‏ وهو حديث صحيح شامل لكل مسألة مخالفة لما عليه أمر رسول اللّه صلى اللّه عليه وآله وسلم ومسألة النزاع من هذا القبيل فإن اللّه لم يشرع هذا الطلاق ولا أذن فيه فليس من شرعه وأمره وممن ذهب إلى هذا المذهب أعني عدم وقوع البدعي شيخ الإسلام ابن تيمية وتلميذه ابن القيم وأطال الكلام عليها في الهدى والحافظ محمد بن إبراهيم الوزير وألف فيها رسالة طويلة في مقدار كراستين في القطع الكامل وقد جمعت فيها رسالة مختصرة مشتملة على الفوائد المذكورة في غيرها‏.‏


003-طلاق البتة وجمع الثلاث واختيار تفريقها

1 - عن ركانة بن عبد اللّه‏:‏ ‏ "‏أنه طلق امرأته سهيمة البتة فأخبر النبي صلى اللّه عليه وآله وسلم بذلك فقال‏:‏ واللّه ما أردت إلا واحدة فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ واللّه ما أردت إلا واحدة قال ركانة‏:‏ واللّه ما أردت إلا واحدة فردها إليه رسول اللّه صلى اللّه عليه وآله وسلم وطلقها الثانية في زمان عمر بن الخطاب والثالثة في زمن عثمان‏" ‏‏.‏
- رواه الشافعي وأبو داود والدارقطني وقال‏:‏ قال أبو داود‏:‏ هذا حديث حسن صحيح‏.‏
- الحديث أخرجه أيضاً الترمذي وصححه أيضًا ابن حبان والحاكم قال الترمذي‏:‏ لا يعرف إلا من هذا الوجه وسألت محمداً عنه يعني البخاري فقال فيه اضطراب انتهى‏.‏ وفي إسناده الزبير بن سعيد الهاشمي وقد ضعفه غير واحد وقيل إنه متروك وذكر الترمذي عن البخاري أنه يضطرب فيه تارة يقال فيه ثلاثاً وتارة قيل واحدة وأصحها أنها طلقها البتة وأن الثلاث ذكرت فيه على المعنى‏.‏
قال ابن كثير‏:‏ لكن قد رواه أبو داود من وجه آخر وله طرق أخر فهو حسن إن شاء اللّه‏.‏ وقال ابن عبد البر في التمهيد‏:‏ تكلموا في هذا الحديث انتهى‏.‏ وهو مع ضعفه مضطرب ومعارض أما الاضطراب فكما تقدم وقد أخرج أحمد أنه طلق ركانة امرأته في مجلس واحد ثلاثاً فحزن عليها وروى ابن إسحاق عن ركانة أنه قال‏:‏ ‏ "‏يا رسول اللّه إني طلقتها ثلاثاً قال‏:‏ قد علمت أرجعها ثم تلا إذا طلقتم النساء‏" ‏ الآية‏.‏ أخرجه أبو داود وأما معارضته فبما روى ابن عباس أن طلاق الثلاث كانت واحدة وسيأتي وهو أصح إسناداً وأوضح متناً‏.‏
وروى النسائي عن محمود بن لبيد قال‏:‏ ‏ "‏أخبر رسول اللّه صلى اللّه عليه وآله وسلم عن رجل طلق امرأته ثلاث تطليقات جميعاً فقام غضبان ثم قال أيلعب بكتاب اللّه وأنا بين أظهركم حتى قام رجل فقال‏:‏ يا رسول اللّه ألا أقتله‏" ‏ قال ابن كثير‏:‏ إسناده جيد‏.‏
وقال الحافظ في بلوغ المرام‏:‏ رواته موثقون‏.‏
وفي الباب عن ابن عباس قال‏:‏ ‏ "‏طلق أبو ركانة أم ركانة فقال له رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ راجع امرأتك فقال‏:‏ إني طلقتها ثلاثاً قال‏:‏ قد علمت راجعها‏" ‏ أخرجه أبو داود ورواه أحمد والحاكم وهو معلول بابن إسحاق فإنه في سنده‏.‏
والحديث يدل على أن من طلق بلفظ البتة وأراد واحدة كانت واحدة وإن أراد ثلاثاً كانت ثلاثاً ورواية ابن عباس التي ذكرناها أنه أعني ركانة طلقها ثلاثاً فأمره صلى اللّه عليه وآله وسلم بمراجعتها يدل على أن من طلق ثلاثاً دفعة كانت في حكم الواحدة وسيأتي الخلاف في ذلك وبيان ما هو الحق‏.‏
قوله‏:‏ ‏ "‏فقال صلى اللّه عليه وآله وسلم واللّه ما أردت إلا واحدة‏" ‏ الخ فيه دليل على أنه لا يقبل قول من طلق زوجته بلفظ البتة ثم زعم أنه أراد واحدة إلا بيمين ومثل هذا كل دعوى يدعيها الزوج راجعة إلى الطلاق إذا كان له فيها نفع‏.‏
2- وعن سهل بن سعد قال‏:‏ ‏ "‏لما لاعن أخو بني عجلان امرأته قال يا رسول اللّه ظلمتها إن أمسكتها هي الطلاق وهي الطلاق وهي الطلاق‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن الحسن قال‏:‏ ‏ "‏حدثنا عبد اللّه بن عمر أنه طلق امرأته تطليقة وهي حائض ثم أراد أن يتبعها بتطليقتين آخرتين عند القرءين فبلغ ذلك رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا ابن عمر ما هكذا أمرك اللّه تعالى إنك قد أخطأت السنة والسنة أن تستقبل الطهر فتطلق لكل قرء وقال فأمرني رسول اللّه صلى اللّه عليه وآله وسلم فراجعتها ثم قال إذا هي طهرت فطلق عند ذلك أو أمسك فقلت يا رسول اللّه أرأيت لو طلقتها ثلاثاً أكان يحل لي أن أراجعها قال لا كانت تبين منك وتكون معصية‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث سهل بن سعد هو عند الجماعة إلا الترمذي بلفظ‏:‏ ‏ "‏فلما فرغا قال عويمر كذبت عليك يا رسول اللّه صلى اللّه عليه وآله وسلم إن أمسكتها فطلقها ثلاثًا قبل أن يأمره رسول اللّه صلى اللّه عليه وآله وسلم فكانت سنة المتلاعنين‏" ‏‏.‏ وسيأتي في كتاب اللعان والغرض من إيراده ههنا أن الثلاث إذا وقعت في موقف واحد وقعت كلها وبانت الزوجة وأجاب القائلون بأنها لا تقع إلا واحدة فقط عن ذلك بأن النبي صلى اللّه عليه وآله وسلم إنما سكت عن ذلك لأن الملاعنة تبين بنفس اللعان فالطلاق الواقع من الزوج بعد ذلك لا محل له فكأنه طلق أجنبية ولا يجب إنكار مثل ذلك فلا يكون السكوت عنه تقريراً‏.‏
وحديث الحسن في إسناده عطاء الخراساني وهو مختلف فيه وقد وثقه الترمذي وقال النسائي وأبو حاتم‏:‏ لا بأس به وكذبه سعيد بن المسيب وضعفه غير واحد‏.‏ وقال البخاري‏:‏ ليس فيمن روى عنه مالك من يستحق الترك غيره‏.‏ وقال شعبة‏:‏ كان نسيًا‏.‏ وقال ابن حبان‏:‏ كان من خيار عباد اللّه غير أنه كان كثير الوهم سيء الحفظ يخطئ ولا يدري فلما كثر ذلك في روايته بطل الاحتجاج به وأيضاً الزيادة التي هي محل الحجة أعني قوله‏:‏ ‏ "‏أرأيت لو طلقتها‏" ‏ الخ مما تفرد به عطاء وخالف فيها الحفاظ فإنهم شاركوه في أصل الحديث ولم يذكروا الزيادة وأيضاً في إسنادها شعيب بن زريق الشامي وهو ضعيف‏.‏
وقد استدل القائلون بأن الثلاث تقع بأحاديث من جملتها هذا الحديث وأجاب عنه القائلون بأنها تقع واحدة فقط بعدم صلاحيته للاحتجاج لما سلف على أن لفظ الثلاث محتمل‏.‏
4 - وعن حماد بن زيد قال‏:‏ ‏ "‏قلت لأيوب هل علمت أحد قال في أمرك بيدك أنها ثلاث إلا الحسن قال‏:‏ لا ثم قال‏:‏ اللّهم غفراً إلا ما حدثني قتادة عن كثير مولى ابن سمرة عن أبي سلمة عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ثلاث قال أيوب‏:‏ فلقيت كثيراً مولى ابن سمرة فسألته فلم يعرفه فرجعت إلى قتادة فأخبرته فقال‏:‏ نسي‏" ‏‏.‏
رواه أبو داود والترمذي وقال‏:‏ هذا حديث لا نعرفه إلا من حديث سليمان بن حرب عن حماد بن زيد‏.‏
5 - وعن زرارة بن ربيعة عن أبيه عن عثمان‏:‏ ‏ "‏في أمرك بيدك القضاء ما قضت‏" ‏‏.‏
رواه البخاري في تاريخه‏.‏
6 - وعن علي قال‏:‏ ‏ "‏الخلية والبرية والبتة والبائن والحرام ثلاثاً لا تحل له حتى تنكح زوجاً غيره‏" ‏‏.‏
رواه الدارقطني‏.‏
7 - وعن ابن عمر‏:‏ ‏ "‏أنه قال في الخلية والبرية ثلاثاً ثلاثاً‏" ‏‏.‏
رواه الشافعي‏.‏
8 - وعن يونس بن يزيد قال‏:‏ ‏ "‏سألت ابن شهاب عن رجل جعل أمر امرأته بيد أبيه قبل أن يدخل بها فقال أبوه هي طالق ثلاثاً كيف السنة في ذلك فقال أخبرني محمد بن عبد الرحمن بن ثوبان مولى بني عامر بن لؤي أن محمد بن إياس بن بكر الليثي وكان أبوه شهد بدراً أخبره أن أبا هريرة قال‏:‏ بانت عنه فلا تحل له حتى تنكح زوجاً غيره وأنه سأل ابن عباس عن ذلك فقال مثل قول أبي هريرة وسأل عبد اللّه بن عمرو بن العاص فقال مثل قولهما‏" ‏‏.‏
رواه أبو بكر البرقاني في كتابه المخرج على الصحيحين‏.‏
9 - وعن مجاهد قال‏:‏ ‏(‏كنت عند ابن عباس فجاءه رجل فقال أنه طلق امرأته ثلاثاً فسكت حتى ظننت أنه رادها إليه ثم قال ينطلق أحدكم فيركب الحموقة ثم يقول يا ابن عباس يا ابن عباس وإن اللّه قال ‏ "‏ومن يتق اللّه يجعل له مخرجاً‏" ‏ وإنك لم تتق اللّه فلم أجد لك مخرجاً عصيت ربك فبانت منك امرأتك وإن اللّه قال ‏ "‏يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن‏" ‏‏)‏‏.‏
رواه أبو داود‏.‏
10 - وعن مجاهد عن ابن عباس‏:‏ ‏ "‏أنه سئل عن رجل طلق امرأته مائة قال‏:‏ عصيت ربك وفارقت امرأتك لم تتق اللّه فيجعل لك مخرجاً‏" ‏‏.‏
11 - وعن سعيد بن جبير عن ابن عباس‏:‏ ‏ "‏أن رجلاً طلق امرأته ألفاً قال‏:‏ يكفيك من ذلك ثلاث وتدع تسعمائة وسبعاً وتسعين‏" ‏‏.‏
12 - وعن سعيد بن جبير عن ابن عباس‏:‏ ‏ "‏أنه سئل عن رجل طلق امرأته عدد النجوم فقال أخطأ السنة وحرمت عليه امرأته‏" ‏‏.‏
رواهن الدارقطني‏.‏
وهذا كله يدل على إجماعهم على صحة وقوع الثلاث بالكلمة الواحدة‏.‏
وقد روى طاوس عن ابن عباس قال‏:‏ ‏ "‏كان الطلاق على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة فلو أمضيناه عليهم فأمضاه عليهم‏" ‏ رواه أحمد ومسلم‏.‏
وفي رواية عن طاوس‏:‏ ‏ "‏أن أبا الصهباء قال لابن عباس هات من هناتك ألم يكن طلاق الثلاث على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر واحدة قال قد كان ذلك فلما كان في عهد عمر تتابع الناس في الطلاق فأجازه عليهم‏" ‏ رواه مسلم‏.‏
وفي رواية‏:‏ ‏ "‏أما علمت أن الرجل كان إذا طلق امرأته ثلاثاً قبل أن يدخل بها جعلوها واحدة على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر وصدراً من إمارة عمر قال ابن عباس‏:‏ بلى كان الرجل إذا طلق امرأته ثلاثاً قبل أن يدخل بها جعلوها واحدة على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر وصدراً من إمارة عمر فلما رأى الناس قد تتابعوا فيها قال أجيزوهن عليهم‏" ‏ رواه أبو داود‏.‏
حديث حماد بن زيد أخرجه أيضاً النسائي‏.‏ وحكى الترمذي عن البخاري أنه قال إنما هو عن أبي هريرة موقوفاً ولم يعرف حديث أبي هريرة مرفوعاً‏.‏
وقال النسائي‏:‏ هذا حديث منكر وأما إنكار الشيخ أنه حدث بذلك فإن كان على طريقة الجزم كما وقع في رواية أبي داود بلفظ قال أيوب فقدم علينا كثير فسألته فقال ما حدثت بهذا قط فذكرته لقتادة فقال بلى ولكنه نسي انتهى‏.‏ فلا شك أنه علة قادحة وإن لم تكن على طريقة الجزم بل عدم معرفة ذلك الحديث وعدم ذكر الجملة والتفصيل بدون تصريح بالإنكار كما في الرواية المذكورة في الباب فليس ذلك مما يعد قادحاً في الحديث وقد بين هذا في علم اصطلاح الحديث وقد استدل بهذا الحديث على أن من قال لامرأته أمرك بيدك كان ذلك ثلاثًا وقد اختلف في قول الرجل لزوجته أمرك بيدك وأمرك إليك هل هو صريح تمليك للطلاق أو كناية فحكى في البحر عن الحنفية والشافعية ومالك أنه صريح فلا يقبل قول الزوج بعد ذلك أنه أراد التوكيل وذهب المؤيد باللّه والهادوية إلى أنه كناية تمليك فيقبل قول الزوج أنه أراد التوكيل‏.‏
قوله‏:‏ قال الخلية الخ هذه الألفاظ من ألفاظ الطلاق الصريح وأما كونها بمنزلة إيقاع ثلاث تطليقات فقد تقدم في لفظ البتة ما يدل على أنه بمنزلة الطلاق الثلاث إلا أن يحلف الزوج أنه ما أراد به إلا واحدة فيمكن أن يكون علي رضي اللّه عنه ألحق به بقية الألفاظ المذكورة وأما لفظ الحرام فسيأتي الكلام عليه في باب من حرم زوجته أو أمته من كتاب الظهار‏.‏
قوله‏:‏ ‏ "‏فطلقوهن لعدتهن‏" ‏ هذا الأثر إسناده صحيح كما قال صاحب الفتح وأخرج له أبو داود متابعات عن ابن عباس وذكر نحو الآثار التي عزاها المصنف إلى الدارقطني وقد أخرج عبد الرزاق عن عمر أنه رفع إليه رجل طلق امرأته ألفاً فقال له عمر‏:‏ أطلقت امرأتك قال‏:‏ لا إنما كنت ألعب فعلاه عمر بالدرة وقال‏:‏ إنما يكفيك من ذلك ثلاث‏.‏
وروى وكيع عن علي رضي اللّه عنه وعثمان نحو ذلك وأخرج عبد الرزاق والبيهقي عن ابن مسعود أنه قيل له إن رجلاً طلق امرأته البارحة مائة قال‏:‏ قلتها مرة واحدة قال‏:‏ نعم قال‏:‏ تريد أن تبين منك امرأتك قال‏:‏ نعم قال‏:‏ هو كما قلت‏.‏ وأتاه آخر فقال‏:‏ رجل طلق امرأته عدد النجوم قال‏:‏ قلتها مرة واحدة قال‏:‏ نعم قال‏:‏ تريد أن تبين منك امرأتك قال‏:‏ نعم قال‏:‏ هو كما قلت واللّه لا تلبسون على أنفسكم ونتحمله عنكم‏.‏
قوله‏:‏ ‏ "‏أناة‏" ‏ في الصحاح أنه على وزن قناة وفي القاموس والأناة كقناة الحلم والوقار‏.‏
قوله‏:‏ ‏ "‏من هناتك‏" ‏ جمع هنَّ كأخَّ وهو الشيء يقول هذا هنك أي شيئك هذا معنى ما في القاموس فكأن أبا الصهباء قال لابن عباس هات من الأشياء العلمية التي عندك‏.‏
قوله‏:‏ ‏ "‏تتابع الناس‏" ‏ بتاءين فوقيتين بعد الألف مثناة تحتية بعدها عين مهملة وهو الوقوع في الشر من غير تماسك ولا توقف‏.‏
واعلم أنه قد وقع الخلاف في الطلاق الثلاث إذا أوقعت في وقت واحد هل يقع جميعها ويتبع الطلاق الطلاق أم لا فذهب جمهور التابعين وكثير من الصحابة وأئمة المذاهب الأربعة وطائفة من أهل البيت منهم أمير المؤمنين علي رضي اللّه عنه والناصر والإمام يحيى حكى ذلك عنهم في البحر وحكاه أيضاً عن بعض الإمامية إلى أن الطلاق يتبع الطلاق وذهبت طائفة من أهل العلم إلى أن الطلاق لا يتبع الطلاق بل يقع واحدة فقط‏.‏ وقد حكى ذلك صاحب البحر عن أبي موسى ورواية عن علي عليه السلام وابن عباس وطاوس وعطاء وجابر بن زيد والهادي والقاسم والباقر والناصر وأحمد بن عيسى وعبد اللّه بن موسى بن عبد اللّه ورواية عن زيد بن علي وإليه ذهب جماعة من المتأخرين منهم ابن تيمية وابن القيم وجماعة من المحققين وقد نقله ابن مغيث في كتاب الوثائق عن محمد بن وضاح ونقل الفتوى بذلك عن جماعة من مشايخ قرطبة كمحمد بن بقي ومحمد بن عبد السلام وغيرهما ونقله ابن المنذري عن أصحاب ابن عباس كعطاء وطاوس وعمرو بن دينار وحكاه ابن مغيث أيضاً في ذلك الكتاب عن علي رضي اللّه عنه وابن مسعود وعبد الرحمن بن عوف والزبير وذهب بعض الإمامية إلى أنه لا يقع بالطلاق المتتابع شيء لا واحدة ولا أكثر منها وقد حكى ذلك عن بعض التابعين‏.‏
وروى عن ابن علية وهشام بن الحكم وبه قال أبو عبيدة وبعض أهل الظاهر وسائر من يقول أن الطلاق البدعي لا يقع لأن الثلاث بلفظ واحد أو ألفاظ متتابعة منه وعدم وقوع البدعي هو أيضاً مذهب الباقر والصادق والناصر وذهب جماعة من أصحاب ابن عباس وإسحاق بن راهويه أن المطلقة إن كانت مدخولة وقعت الثلاث وإن لم تكن مدخولة فواحدة‏.‏
استدل القائلون بأن الطلاق يتبع الطلاق بأدلة منها قوله تعالى ‏ "‏الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان‏" ‏ وظاهرها جواز إرسال الثلاث أو الثنتين دفعة أو مفرقة ووقوعها قال الكرماني‏:‏ إن قوله ‏ "‏الطلاق مرتان‏" ‏ يدل على جواز جمع الثنتين وإذا جاز جمع الثنتين دفعة جاز جمع الثلاث وتعقبه الحافظ بأنه قياس مع الفارق لأن جمع الثنتين لا يستلزم البينونة الكبرى بخلاف الثلاث‏.‏
وقال الكرماني‏:‏ إن التسريح بإحسان عام يتناول إيقاع الثلاث دفعة وتعقب بأن التسريح في الآية إنما هو بعد إيقاع الثنتين فلا يتناول إيقاع الثلاث دفعة‏.‏ وقد قيل إن هذه الآية من أدلة عدم التتابع لأن ظاهرها أن الطلاق المشروع لا يكون بالثلاث دفعة بل على الترتيب المذكور وهذا أظهر واستدلوا أيضاً بظواهر سائر الآيات القرآنية نحو قوله تعالى‏:‏ ‏ "‏فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره‏" ‏ وقوله تعالى‏:‏ ‏ "‏وإن طلقتموهن من قبل أن تمسوهن‏" ‏ وقوله تعالى‏:‏ ‏ "‏لا جناح عليكم إن طلقتم النساء ما لم تمسوهن‏" ‏ وقوله تعالى‏:‏ ‏ "‏وللمطلقات متاع بالمعروف‏" ‏ ولم يفرق في هذه الآيات بين إيقاع الواحدة والثنتين والثلاث وأجيب بأن هذه عمومات مخصصة وإطلاقات مقيدة بما ثبت من الأدلة الدالة على المنع من وقوع فوق الواحدة واستدلوا أيضاً بحديث سهل بن سعد المتقدم في قضية عويمر العجلاني وقد قدمنا الجواب عن ذلك واستدلوا أيضًا بالحديث المذكور بعده فيما تقدم من رواية الحسن وقد تقدم أيضاً الجواب عنه واستدلوا أيضًا بما أخرجه عبد الرزاق في مصنفه عن يحيى بن العلاء عن عبد اللّه بن الوليد الوصافي عن إبراهيم بن عبد اللّه بن عبادة بن الصامت قال‏:‏ ‏ "‏طلق جدي امرأة له ألف تطليقة فانطلق إلى رسول اللّه صلى اللّه عليه وآله وسلم فذكر له ذلك فقال النبي صلى اللّه عليه وآله وسلم ما اتقى اللّه جدك أما ثلاث فله وأما تسعمائة وسبع وتسعون فعدوان وظلم إن شاء اللّه عذبه وإن شاء غفر له‏" ‏ وفي رواية‏:‏ ‏ "‏إن أباك لم يتق اللّه فيجعل له مخرجاً بانت منه بثلاث على غير السنة وتسعمائة وسبع وتسعون إثم في عنقه‏" ‏ وأجيب بأن يحيى بن العلاء ضعيف وعبيد اللّه بن الوليد هالك وإبراهيم بن عبيد اللّه مجهول فأي حجة في رواية ضعيف عن هالك عن مجهول ثم والد عبادة بن الصامت لم يدرك الإسلام فكيف بجده واستدلوا أيضاً بما في حديث ركانة السابق أن النبي صلى اللّه عليه وآله وسلم استحلفه أنه ما أراد إلا واحدة وذلك يدل على أنه لو أراد الثلاث لوقعت ويجاب بأن أثبت ما روي في قصة ركانة أنه طلقها البتة لا ثلاثاً وأيضاً قد تقدم في رواية أنه صلى اللّه عليه وآله وسلم قال له‏:‏ أرجعها بعد أن قال له‏:‏ أنه طلقها ثلاثاً‏.‏ وأيضاً قد تقدم فيه من المقال ما لا ينتهض معه للاستدلال‏.‏
واستدل القائلون بأنه لا يقع من المتعدد إلا واحدة بما وقع في حديث ابن عباس عن ركانة‏:‏ ‏ "‏أنه طلق امرأته ثلاثاً في مجلس واحد فحزن عليها حزناً شديداً فسأله النبي صلى اللّه عليه وآله وسلم كيف طلقتها فقال ثلاثاً في مجلس واحد فقال له صلى اللّه عليه وآله وسلم‏:‏ إنما تلك واحدة فارتجعها‏" ‏ أخرجه أحمد وأبو يعلى وصححه وأجيب عن ذلك بأجوبة منها أن في إسناده محمد بن إسحاق ورد بأنهم قد احتجوا في غير واحد من الأحكام بمثل هذا الإسناد ومنها معارضته لفتوى ابن عباس المذكورة في الباب ورد بأن المعتبر روايته لا رأيه ومنها أن أبا داود رجح أن ركانة إنما طلق امرأته البتة كما تقدم ويمكن أن يكون من روى ثلاثاً حمل البتة على معنى الثلاث وفيه مخالفة للظاهر والحديث نص في محل النزاع‏.‏
واستدلوا أيضاً بحديث ابن عباس المذكور في الباب أن الطلاق كان على عهد رسول اللّه صلى اللّه عليه وآله وسلم إلى آخره وقد أجيب عنه بأجوبة منها ما نقله المصنف رحمه اللّه في هذا الكتاب بعد إخراجه له ولفظه وقد اختلف الناس في تأويل هذا الحديث فذهب بعض التابعين إلى ظاهره في حق من لم يدخل بها كما دلت عليه رواية أبي داود وتأوله بعضهم على صورة تكرير لفظ الطلاق بأن يقول أنت طالق أنت طالق أنت طالق فإنه يلزمه واحدة إذا قصد التوكيد وثلاث إذا قصد تكرير الإيقاع فكان الناس في عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر على صدقهم وسلامتهم وقصدهم في الغائب الفضيلة والاختيار ولم يظهر فيهم خب ولا خداع وكانوا يصدقون في إرادة التوكيد فلما رأى عمر في زمانه أموراً ظهرت وأحوالاً تغيرت وفشا إيقاع الثلاث جملة بلفظ لا يحتمل التأويل ألزمهم الثلاث في صورة التكرير إذ صار الغالب عليهم قصدها وقد أشار إليه بقوله أن الناس قد استعجلوا في أمر كانت لهم فيه أناة‏.‏
وقال أحمد بن حنبل‏:‏ كل أصحاب ابن عباس رووا عنه خلاف ما قال طاوس سعيد بن جبير ومجاهد ونافع عن ابن عباس بخلافه وقال أبو داود في سننه‏:‏ صار قول ابن عباس فيما حدثنا أحمد بن صالح قال حدثنا عبد الرزاق عن معمر عن الزهري عن أبي سلمة بن عبد الرحمن ومحمد بن عبد الرحمن بن ثوبان عن محمد بن إياس أن ابن عباس وأبا هريرة وعبد اللّه بن عمرو بن العاص سئلوا عن البكر يطلقها زوجها ثلاثاً فكلهم قال لا تحل له حتى تنكح زوجاً غيره انتهى كلام المصنف‏.‏ وقوله وتأوله بعضهم على صورة تكرير لفظ الطلاق الخ هذا البعض الذي أشار إليه هو ابن سريج وقد ارتضى هذا الجواب القرطبي وقال النووي‏:‏ إنه أصح الأجوبة ولا يخفى أن من جاء بلفظ يحتمل التأكيد وادعى أنه نواه يصدق في دعواه ولو في آخر الدهر فكيف بزمن خير القرون ومن يليهم وإن جاء بلفظ لا يحتمل التأكيد لم يصدق إذا ادعى التأكيد من غير فرق بين عصر وعصر ويجاب عن كلام أحمد المذكور بأن المخالفين لطاوس من أصحاب ابن عباس إنما نقلوا عن ابن عباس رأيه وطاوس نقل عنه روايته فلا مخالفة وأما ما قاله ابن المنذر من أنه لا يظن بابن عباس أن يحفظ عن النبي صلى اللّه عليه وآله وسلم شيئاً ويفتي بخلافه فيجاب عنه بأن الاحتمالات المسوغة لترك الرواية والعدول إلى الرأي كثيرة منها النسيان ومنها قيام دليل عند الراوي لم يبلغنا ونحن متعبدون بما بلغنا دون ما لم يبلغ‏.‏ وبمثل هذا يجاب عن كلام أبي داود المذكور‏.‏
ومن الأجوبة من حديث ابن عباس المذكور ما نقله البيهقي عن الشافعي أنه قال يشبه أن يكون ابن عباس علم شيئاً نسخ ويجاب بأن النسخ إن كان بدليل من كتاب أو سنة فما هو وإن كان بالإجماع فأين هو على أنه يبعد أن يستمر الناس أيام أبي بكر وبعض أيام عمر على أمر منسوخ وإن كان الناسخ قول عمر المذكور فحاشاه أن ينسخ سنة ثابتة بمحض رأيه وحاشا أصحاب رسول اللّه صلى اللّه عليه وآله وسلم أن يجيبوه إلى ذلك‏.‏
ومن الأجوبة دعوى الاضطراب كما زعمه القرطبي في المفهم وهو زعم فاسد لا وجه له‏.‏
ومنها ما قاله ابن العربي أن هذا حديث مختلف في صحته فكيف يقدم على الإجماع ويقال أين الإجماع الذي جعلته معارضاً للسنة الصحيحة‏.‏
ومنها أنه ليس في سياق حديث ابن عباس أن ذلك كان يبلغ النبي صلى اللّه عليه وآله وسلم حتى يقرره والحجة إنما هي في ذلك وتعقب بأن قول الصحابة كنا نفعل كذا في عهد رسول اللّه صلى اللّه عليه وآله وسلم في حكم المرفوع على ما هو الراجح وقد علمتم بمثل هذا في كثير من المسائل الشرعية والحاصل أن القائلين بالتتابع قد استكثروا من الأجوبة على حديث ابن عباس وكلها غير خارجة عن دائرة التعسف والحق أحق بالإتباع فإن كانت تلك المحاماة لأجل مذاهب الأسلاف فهي أحقر وأقل من أن تؤثر على السنة المطهرة وإن كانت لأجل عمر بن الخطاب فأين يقع المسكين من رسول اللّه صلى اللّه عليه وآله وسلم ثم أي مسلم من المسلمين يستحسن عقله وعلمه ترجيح قول صحابي على قول المصطفى‏.‏
واحتج القائلون بأنه لا يقع شيء لا واحدة ولا أكثر منها بقوله تعالى ‏ "‏فإمساك بمعروف أو تسريح بإحسان‏" ‏ فشرط في وقوع الثالثة أن تكون في حال يصح من الزوج فيها الإمساك إذ من حق كل مخير بينهما أن يصح كل واحد منهما وإذا لم يصح الإمساك إلا بعد المراجعة لم تصح الثالثة إلا بعدها لذلك وإذا لزم في الثالثة لزم في الثانية كذا قيل وأجيب بمنع كون ذلك يدل على أنه لا يقع الطلاق إلا بعد الرجعة ومن الأدلة الدالة على عدم وقوع شيء الأدلة المتقدمة في الطلاق البدعي واستدلوا أيضاً بحديث‏:‏ ‏ "‏من عمل عملاً ليس عليه أمرنا فهو رد‏" ‏ وهذا الطلاق ليس عليه أمر النبي صلى اللّه عليه وآله وسلم وأجيب بتخصيص هذا العموم بما سبق من أدلة القولين الأولين من الحكم بوقوع الطلاق المثلث لأنا وإن منعنا وقوع المجموع لم نمنع من وقوع الفرد والقائلون بالفرق بين المدخولة وغيرها أعظم حجة لهم حديث ابن عباس فإن لفظه عند أبي داود أما علمت أن الرجل كان إذا طلق امرأته ثلاثاً قبل أن يدخل بها جعلوها واحدة الحديث ووجهوا ذلك بأن غير المدخول بها تبين إذا قال لها زوجها أنت طالق فإذا قال ثلاثاً لغا العدد لوقوعه بعد البينونة ويجاب بأن التقييد يقبل الدخول لا ينافي صدق الرواية الأخرى الصحيحة على المطلقة بعد الدخول وغاية ما في هذه الرواية أنه وقع فيها التنصيص على بعض أفراد مدلول الرواية الصحيحة المذكورة في الباب وذلك لا يوجب الاختصاص بالبعض الذي وقع التنصيص عليه وأجاب القرطبي عن ذلك التوجيه بأن قوله أنت طالق ثلاثاً كلام متصل غير منفصل فكيف يصح جعله كلمتين وتعطى كل كلمة حكماً هذا حاصل ما في هذه المسألة من الكلام وقد جمعت في ذلك رسالة مختصرة‏.


004-كلام الهازل والمكره والسكران بالطلاق وغيره

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة‏" ‏‏.‏
رواه الخمسة إلا النسائي وقال الترمذي‏:‏ حديث حسن غريب‏.‏
الحديث أخرجه أيضاً الحاكم وصححه وأخرجه الدارقطني وفي إسناده عبد الرحمن بن حبيب بن أزدك وهو مختلف فيه قال النسائي‏:‏ منكر الحديث ووثقه غيره‏.‏ قال الحافظ‏:‏ فهو على هذا حسن‏.‏
وفي الباب عن فضالة بن عبيد عند الطبراني بلفظ‏:‏ ‏ "‏ثلاث لا يجوز فيهن اللعب الطلاق والنكاح والعتق‏" ‏ وفي إسناده ابن لهيعة وعن عبادة بن الصامت عند الحارث بن أبي أسامة في مسنده رفعه بلفظ‏:‏ ‏ "‏لا يجوز اللعب فيهن الطلاق والنكاح والعتاق فمن قالهن فقد وجبن‏" ‏ وإسناده منقطع‏.‏
وعن أبي ذر عند عبد الرزاق رفعه‏:‏ ‏ "‏من طلق وهو لاعب فطلاقه جائز ومن أعتق وهو لاعب فعتقه جائز ومن نكح وهو لاعب فنكاحه جائز‏" ‏ وفي إسناده انقطاع أيضاً‏.‏ وعن علي موقوفاً عند عبد الرزاق أيضاً وعن عمر موقوفاً عنده أيضاً‏.‏
والحديث يدل على أن من تلفظ هازلاً بلفظ نكاح أو طلاق أو رجعة أو عتاق كما في الأحاديث التي ذكرناها وقع منه ذلك أما في الطلاق فقد قال بذلك الشافعية والحنفية وغيرهم وخالف في ذلك أحمد ومالك فقال‏:‏ إنه يفتقر اللفظ الصريح إلى النية وبه قال جماعة من الأئمة منهم الصادق والباقر والناصر واستدلوا بقوله تعالى ‏ "‏وإن عزموا الطلاق‏" ‏ فدلت على اعتبار العزم والهازل لا عزم منه وأجاب صاحب البحر بالجمع بين الآية والحديث فقال‏:‏ يعتبر العزم في غير الصريح لا في الصريح فلا يعتبر والاستدلال بالآية على تلك الدعوى غير صحيح من أصله فلا يحتاج إلى الجمع فإنها نزلت في حق المولى‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا طلاق ولا عتاق في إغلاق‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
3 - وفي حديث بريدة في قصة ماعز أنه قال‏:‏ ‏(‏يا رسول اللّه طهرني قال‏:‏ مم أطهرك قال‏:‏ من الزنا قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أبه جنون‏.‏ فأخبر أنه ليس بمجنون فقال‏:‏ أشرب خمراً فقام رجل فاستنكهه فلم يجد منه ريح خمر فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أزنيت قال‏:‏ نعم فأمر به فرجم‏.‏
رواه مسلم والترمذي وصححه‏.‏
وقال عثمان‏:‏ ليس لمجنون ولا لسكران طلاق‏.‏
وقال ابن عباس‏:‏ طلاق السكران والمستكره ليس بجائز‏.‏
وقال ابن عباس فيمن يكرهه اللصوص فيطلق فليس بشيء‏.‏
وقال علي‏:‏ كل الطلاق جائز إلا طلاق المعتوه‏.‏
ذكرهن البخاري في صحيحه‏.‏
3 - وعن قدامة بن إبراهيم‏:‏ ‏ "‏أن رجلاً على عهد عمر بن الخطاب تدلى يشتار عسلاً فأقبلت امرأته فجلست على الحبل فقالت ليطلقها ثلاثاً وإلا قطعت الحبل فذكرها اللّه والإسلام فأبت فطلقها ثلاثاً ثم خرج إلى عمر فذكر ذلك له فقال ارجع إلى أهلك فليس هذا بطلاق‏" ‏‏.‏
رواه سعيد بن منصور وأبو عبيد القاسم بن سلام‏.‏
حديث عائشة أخرجه أيضاً أبو يعلى والحاكم والبيهقي وصححه الحاكم وفي إسناده محمد بن عبيد بن أبي صالح وقد ضعفه أبو حاتم الرازي ورواه البيهقي من طريق ليس هو فيها لكن لم يذكر عائشة وزاد أبو داود وغيره ولا عتاق‏.‏
قوله‏:‏ ‏(‏في إغلاق‏)‏ بكسر الهمزة وسكون الغين المعجمة وآخره قاف فسره علماء الغريب بالإكراه روى ذلك في التلخيص عن ابن قتيبة والخطابي وابن السيد وغيرهم وقيل الجنون واستبعده المطرزي وقيل الغضب وقع ذلك في سنن أبي داود وفي رواية ابن الأعرابي وكذا فسره أحمد ورده ابن السيد فقال لو كان كذلك لم يقع على أحد طلاق لأن أحداً لا يطلق حتى يغضب وقال أبو عبيدة‏:‏ الإغلاق التضييق وقد استدل بهذا الحديث من قال إنه لا يصح طلاق المكره وبه قال جماعة من أهل العلم حكى ذلك في البحر عن علي وعمر وابن عباس وابن عمر والزبير والحسن البصري وعطاء ومجاهد وطاوس وشريح والأوزاعي والحسن بن صالح والقاسمية والناصر والمؤيد باللّه ومالك والشافعي وحكى أيضاً وقوع طلاق المكره عن النخعي وابن المسيب والثوري وعمر بن عبد العزيز وأبي حنيفة وأصحابه والظاهر ما ذهب إليه الأولون لما في الباب ويؤيد ذلك حديث‏:‏ ‏(‏رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه‏)‏ أخرجه ابن ماجه وابن حبان والدارقطني والطبراني والحاكم في المستدرك من حديث ابن عباس وحسنه النووي وقد أطال الكلام عليه الحافظ في باب شروط الصلاة من التلخيص فليراجع‏.‏ واحتج عطاء بقوله تعالى ‏ "‏إلا من أكره وقلبه مطمئن بالإيمان‏" ‏ وقال‏:‏ الشرك أعظم من الطلاق أخرجه سعيد بن منصور عنه بإسناد صحيح‏.‏
قوله‏:‏ ‏ "‏أبه جنون‏" ‏ لفظ البخاري‏:‏ ‏ "‏أبك جنون‏" ‏ وهذا طرف من حديث يأتي إن شاء اللّه تعالى في الحدود وفيه دليل على أن الإقرار من المجنون لا يصح وكذا سائر التصرفات والإنشاءات ولا أحفظ في ذلك خلافاً‏.‏
قوله‏:‏ ‏ "‏فقال أشرب خمرًا‏" ‏ فيه دليل أيضاً على أن إقرار السكران لا يصح وكأن المصنف رحمه اللّه تعالى قاس طلاق السكران على إقراره وقد اختلف أهل العلم في ذلك فأخرج ابن أبي شيبة بأسانيد صحيحة عدم وقوع طلاق السكران عن أبي الشعثاء وعطاء وطاوس وعكرمة والقاسم بن محمد وعمر بن عبد العزيز‏.‏
قال في الفتح‏:‏ وبه قال ربيعة والليث وإسحاق والمزني واختاره الطحاوي واحتج بأنهم أجمعوا على أن طلاق المعتوه لا يقع قال والسكران معتوه بسكره وقال بوقوعه طائفة من التابعين كسعيد بن المسيب والحسن وإبراهيم والزهري والشعبي وبه قال الأوزاعي والثوري ومالك وأبو حنيفة وعن الشافعي قولان المصحح منهما وقوعه والخلاف عند الحنابلة وقد حكى القول بالوقوع في البحر عن علي وابن عباس وابن عمر ومجاهد والضحاك وسليمان بن يسار وزيد بن علي والهادي والمؤيد باللّه وحكى القول بعدم الوقوع عن عثمان وجابر بن زيد ورواية عن ابن عباس والناصر وأبي طالب والبتي وداود‏.‏
احتج القائلون بالوقوع بقوله تعالى ‏ "‏لا تقربوا الصلاة وأنتم سكارى‏" ‏ ونهيهم حال السكر عن قربان الصلاة يقتضي عدم زوال التكليف وكل مكلف يصح منه الطلاق وغيره من العقود والإنشاءات وأجيب بأن النهي في الآية المذكورة إنما هو من أصل السكر الذي يلزم منه قربان الصلاة كذلك‏.‏ وقيل إنه نهي يشمل الذي يعقل الخطاب وأيضاً قوله في آخر الآية ‏ "‏حتى تعلموا ما تقولون‏" ‏ دليل على أن السكران يقول ما لا يعلم ومن كان كذلك فكيف يكون مكلفاً وهو غير فاهم شرط التكليف كما تقرر في الأصول‏.‏
واحتجوا ثانياً بأنه عاص بفعله فلا يزول عنه الخطاب بالسكر ولا الإثم لأنه يؤمر بقضاء الصلوات وغيرها مما وجب عليه قبل وقوعه في السكر وأجاب الطحاوي بأنها لا تختلف أحكام فاقد العقل بين أن يكون ذهاب عقله بسبب من جهته أو من جهة غيره إذ لا فرق بين من عجز عن القيام في الصلاة بسبب من قبل اللّه أو من قبل نفسه كمن كسر رجل نفسه فإنه يسقط عنه فرض القيام وتعقب بأن القيام انتقل إلى بدل وهو القعود فافترقا وأجاب ابن المنذر عن الاحتجاج بقضاء الصلوات بأن النائم يجب عليه قضاء الصلاة ولا يقع طلاقه لأنه غير مكلف حال نومه بلا نزاع‏.‏
واحتجوا ثالثاً بأن ربط الأحكام بأسبابها أصل من الأصول المأنوسة في الشريعة والتطليق سبب للطلاق فينبغي ترتيبه عليه وربطه به وعدم الاعتداد بالسكر كما في الجنايات وأجيب بالاستفسار عن السبب للطلاق هل هو إيقاع لفظه مطلقاً إن قلتم نعم لزمكم أن يقع من المجنون والنائم والسكران الذي لم يعص بسكره إذا وقع من أحدهم لفظ الطلاق وإن قلتم أنه إيقاع اللفظ من العاقل الذي يفهم ما يقول فالسكران غير عاقل ولا فاهم فلا يكون إيقاع لفظ الطلاق منه سبباً‏.‏
واحتجوا رابعاً بأن الصحابة رضي اللّه عنهم جعلوه كالصاحي ويجاب بأن ذلك محل خلاف بين الصحابة كما بينا ذلك في أول الكلام وكما ذكره المصنف عن عثمان وابن عباس فلا يكون قول بعضهم حجة علينا كما لا يكون حجة على بعضهم بعضاً‏.‏
واحتجوا خامسًا بأن عدم وقوع الطلاق من السكران مخالف للمقاصد الشرعية لأنه إذا فعل حراماً واحداً لزمه حكمه فإذا تضاعف جرمه بالسكر وفعل المحرم الآخر سقط عنه الحكم مثلاً لو أنه ارتد بغير سكر لزمه حكم الردة فإذا جمع بين السكر والردة لم يلزمه حكم الردة لأجل السكر ويجاب بأنا لم نسقط عنه حكم المعصية الواقعة منه حال السكر لنفس فعله للمحرم الآخر وهو السكر فإن ذلك مما لا يقول به عاقل وإنما أسقطنا عنه حكم المعصية لعدم مناط التكليف وهو العقل وبيان ذلك أنه لو شرب الخمر ولم يزل عقله كان حكمه حكم الصاحي فلم يكن فعله لمعصية الشرب هو المسقط‏.‏ ومن الأدلة الدالة على عدم الوقوع ما في صحيح البخاري وغيره أن حمزة سكر وقال للنبي صلى اللّه عليه وآله وسلم لما دخل عليه هو وعلي وهل أنتم إلا عبيد لأبي في قصة مشهورة فتركه صلى اللّه عليه وآله وسلم وخرج ولم يلزمه حكم تلك الكلمة مع أنه لو قالها غير سكران لكان كفراً كما قال ابن القيم‏.‏ وأجيب بأن الخمر كانت إذ ذاك مباحة والخلاف إنما هو بعد تحريمها‏.‏ وحكى الحافظ في الفتح عن ابن بطال أنه قال‏:‏ الأصل في السكران العقل والسكر شيء طرأ على عقله فمهما وقع منه من كلام مفهوم فهو محمول على الأصل حتى يثبت فقدان عقله انتهى‏.‏
والحاصل أن السكران الذي لا يعقل لا حكم لطلاقه لعدم المناط الذي تدور عليه الأحكام وقد عين الشارع عقوبته فليس لنا أن نجاوزها برأينا ونقول يقع طلاقه عقوبة له فيجمع له بين غرمين ‏ "‏لا يقال‏" ‏ إن ألفاظ الطلاق ليست من الأحكام التكليفية بل من الأحكام الوضعية وأحكام الوضع لا يشترط فيها التكليف لأنا نقول الأحكام الوضعية تقيد بالشروط كما تقيد الأحكام التكليفية وأيضاً السبب الوضعي هو طلاق العاقل لا مطلق الطلاق بالاتفاق وإلا لزم وقوع طلاق المجنون‏.‏
قوله‏:‏ ‏ "‏وقال عثمان‏" ‏ الخ علقه البخاري ووصله ابن أبي شيبة‏.‏
قوله‏:‏ ‏ "‏وقال ابن عباس‏" ‏ الخ وصله ابن أبي شيبة أيضاً وسعيد بن منصور‏.‏ وأثر على وصله البغوي في الجعديات وسعيد بن منصور وقد ساق البخاري في صحيحه آثاراً عن جماعة من الصحابة والتابعين‏.‏ وأثر عمر بن الخطاب في قصة الرجل الذي تدلى ليشتار عسلاً إسناده منقطع لأن الراوي له عن عمر عبد الملك بن قدامة بن محمد بن إبراهيم بن حاطب الجمحي عن أبيه قدامة وقدامة لم يدرك عمر وقد روي ما يعارضها أخرج العقيلي من حديث صفوان بن عمران الطائي‏:‏ ‏ "‏أن امرأة أخذت المدية ووضعتها على نحر زوجها وقالت إن لم تطلقني نحرتك بهذه فطلقها ثم استقال النبي صلى اللّه عليه وآله وسلم الطلاق فقال صلى اللّه عليه وآله وسلم‏:‏ لا قيلولة في الطلاق‏" ‏ وقد تفرد به صفوان وحمله بعضهم على من نوى الطلاق‏.‏


005-طلاق العبد

1 - عن ابن عباس قال‏:‏ ‏ "‏أتى النبي صلى اللّه عليه وآله وسلم رجل فقال‏:‏ يا رسول اللّه سيدي زوجني أمته وهو يريد أن يفرق بيني وبينها قال‏:‏ فصعد رسول اللّه صلى اللّه عليه وآله وسلم المنبر فقال‏:‏ يا أيها الناس ما بال أحدكم يزوج عبده أمته ثم يريد أن يفرق بينهما إنما الطلاق لمن أخذ بالساق‏" ‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
2 - وعن عمر بن معتب‏:‏ ‏ "‏أن أبا حسن مولى بني نوفل أخبره أنه استفتى ابن عباس في مملوك تحته مملوكة فطلقها تطليقتين ثم عتقا هل يصح له أن يخطبها قال‏:‏ نعم قضى بذلك رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
وفي رواية‏:‏ ‏ "‏بقيت لك واحدة قضى بها رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ رواه أبو داود‏.‏
وقال ابن المبارك ومعمر‏:‏ لقد تحمل أبو حسن هذا صخرة عظيمة وقال أحمد بن حنبل في رواية ابن منصور في عبد تحته مملوكة فطلقها تطليقتين ثم عتقا يتزوجها ويكون على واحدة على حديث عمر بن معتب وقال في رواية أبي طالب في هذه المسألة يتزوجها ولا يبالي في العدة عتقاً أو بعد العدة قال وهو قول ابن عباس وجابر بن عبد اللّه وأبي سلمة وقتادة‏.‏
حديث ابن عباس أخرجه أيضاً الطبراني وابن عدي وفي إسناد ابن ماجه ابن لهيعة وكلام الأئمة فيه معروف وفي إسناد الطبراني يحيى الحماني وهو ضعيف وفي إسناد ابن عدي والدارقطني عصمة بن مالك كذا قيل وفي التقريب إنه صحابي وطرقه يقوي بعضها بعضاً‏.‏
وقال ابن القيم‏:‏ إن حديث ابن عباس وإن كان في إسناده ما فيه فالقرآن يعضده وعليه عمل الناس وأراد بقوله القرآن يعضده نحو قوله تعالى‏:‏ ‏ "‏إذا نكحتم المؤمنات ثم طلقتموهن‏" ‏ وقوله تعالى‏:‏ ‏ "‏إذا طلقتم النساء‏" ‏ الآية‏.‏
وحديث عمر بن معتب أخرجه أيضاً النسائي وابن ماجه وقد ذكر أبو الحسن المذكور بخير وصلاح ووثقه أبو حاتم وأبو زرعة الرازيان غير أن الراوي عنه عمر بن معتب وقد قال علي بن المديني‏:‏ إنه منكر الحديث وسئل عنه أيضاً فقال‏:‏ مجهول لم يرو عنه غير يحيى بن أبي كثير وقال النسائي‏:‏ ليس بالقوي وقال الأمير أبو نصر‏:‏ منكر الحديث وقال الذهبي‏:‏ لا يعرف‏.‏ ومعتب بضم الميم وفتح العين المهملة وتشديد المثناة الفوقية وكسرها وبعدها باء موحدة‏.‏
وقد استدل بحديث ابن عباس المذكور من قال إن طلاق امرأة العبد لا يصح إلا منه لا من سيده وروي عن ابن عباس أنه يقع طلاق السيد على عبده والحديث المروي من طريقه حجة عليه وابن لهيعة ليس بساقط الحديث فإنه إمام حافظ كبير ولهذا أورده الذهبي في تذكرة الحفاظ وقال أحمد بن حنبل من كان مثل ابن لهيعة بمصر في كثرة حديثه وضبطه وإتقانه‏.‏ وقال أحمد بن صالح‏:‏ كان ابن لهيعة صحيح الكتاب طلاباً للعلم وقال يحيى بن القطان وجماعة‏:‏ إنه ضعيف‏.‏ وقال ابن معين‏:‏ ليس بذاك القوي وهذا جرح مجمل لا يقبل عند بعض أئمة الجرح والتعديل‏.‏ وقد قيل إن السبب في تضعيفه احتراق كتبه وأنه بعد ذلك حدث من حفظه فخلط وأن من حدث عنه قبل احتراق كتبه كابن المبارك وغيره حديثهم عنه قوي وبعضهم يصححه وهذا التفصيل هو الصواب وقال الذهبي‏:‏ إنها تؤدى أحاديثه في المتابعات ولا يحتج به‏.‏
وأما يحيى الحماني فقال في التذكرة‏:‏ وثقه يحيى بن معين وقال ابن عدي‏:‏ أرجو أنه لا بأس به‏.‏ وقال ابن حبان‏:‏ يكذب جهاراً ويسرق الأحاديث واستدل أيضاً بحديث ابن عباس الثاني أيضاً أن العبد يملك من الطلاق ثلاثاً كما يملك الحر وقال الشافعي‏:‏ إنه لا يملك من الطلاق إلا اثنتين حرة كانت زوجته أو أمة وقال أبو حنيفة والناصر‏:‏ إنه لا يملك في الأمة إلا اثنتين لا في الحرة فكالحر‏.‏
واستدلوا بحديث ابن مسعود الطلاق بالرجال والعدة بالنساء عند الدارقطني والبيهقي وأجيب بأنه موقوف‏.‏ قالوا أخرج الدارقطني والبيهقي أيضاً عن ابن عباس نحوه وأجيب بأنه موقوف أيضاً وكذلك روى نحوه أحمد من حديث علي وهو أيضاً موقوف قالوا أخرج ابن ماجه والدارقطني والبيهقي من حديث ابن عمر مرفوعًا‏:‏ ‏ "‏طلاق الأمة اثنتان وعدتها حيضتان‏" ‏ وأجيب بأن في إسناده عمر بن شبيب وعطية العوفي وهما ضعيفان‏.‏ وقال الدارقطني والبيهقي‏:‏ الصحيح أنه موقوف قالوا في السنن نحوه من حديث عائشة وأجيب بأن في إسناده مظاهر بن أسلم قال الترمذي‏:‏ حديث عائشة هذا حديث غريب لا نعرفه مرفوعاً إلا من حديث مظاهر بن أسلم ومظاهر لا يعرف له في العلم غير هذا الحديث والعمل على هذا عند أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم وهو قول سفيان الثوري والشافعي وإسحاق انتهى‏.‏
لا يقال هذه الطرق تقوى على تخصيص عموم الطلاق مرتان وغيرها من العمومات الشاملة للحر والعبد لأنا نقول قد دل على أن ذلك العموم مراد غير مخرج منه العبد حديث ابن عباس المذكور في الباب فهو معارض لما دل على أن طلاق العبد ثنتان‏.‏


006-من علق الطلاق قبل النكاح

1 - عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا نذر لابن آدم فيما لا يملك ولا عتق له فيما لا يملك ولا طلاق له فيما لا يملك‏" ‏‏.‏
رواه أحمد والترمذي وقال‏:‏ حديث حسن وهو أحسن شيء روي في هذا الباب وأبو داود وقال فيه‏:‏ ‏ "‏ولا وفاء نذر إلا فيما يملك‏" ‏ ولابن ماجه منه‏:‏ ‏ "‏لا طلاق فيما لا يملك‏" ‏‏.‏
2 - وعن مسور بن مخرمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا طلاق قبل نكاح ولا عتق قبل ملك‏" ‏‏.‏
رواه ابن ماجه‏.‏
- حديث عمرو بن شعيب أخرجه بقية أهل السنن والبزار والبيهقي وقال‏:‏ هو أصح شيء في هذا الباب وأشهر‏.‏
وحديث المسور حسنه الحافظ في التلخيص ولكنه اختلف فيه على الزهري فروى عنه عن عروة عن المسور وروى عنه عن عروة عن عائشة وفي الباب عن أبي بكر الصديق وأبي هريرة وأبي موسى الأشعري وأبي سعيد الخدري وعمران بن حصين وغيرهم ذكر ذلك البيهقي في الخلافيات - وفي الباب - أيضاً عن جابر مرفوعاً بلفظ‏:‏ ‏ "‏لا طلاق إلا بعد نكاح ولا عتق إلا بعد ملك‏" ‏ أخرجه الحاكم في المستدرك وصححه وقال‏:‏ وأنا متعجب من الشيخين كيف أهملاه وقد صح على شرطهما من حديث ابن عمر وعائشة وعبد اللّه بن عباس ومعاذ بن جبل وجابر انتهى‏.‏
وحديث ابن عمر أخرجه أيضاً ابن عدي ووثق إسناده الحافظ وقال ابن صاعد‏:‏ غريب لا أعرف له علة‏.‏
وحديث عائشة قال ابن أبي حاتم في العلل عن أبيه‏:‏ حديث منكر‏.‏
وحديث ابن عباس في إسناده عند الحاكم من لا يعرف وله طريق أخرى عند الدارقطني وفي إسناده ضعيف‏.‏
وحديث معاذ أعل بالإرسال وله طريق أخرى عند الدارقطني وفيها انقطاع وفي إسناده أيضاً يزيد بن عياض وهو متروك‏.‏
وحديث جابر صحح الدارقطني إرساله وأعله ابن معين وغيره وفي الباب أيضاً عن علي عند البيهقي وغيره ومداره على جوبير وهو متروك ورواه ابن الجوزي من طريق أخرى عنه وفيها عبد اللّه بن زياد بن سمعان وهو متروك وله طريق أخرى في الطبراني وقال ابن معين‏:‏ لا يصح عن النبي صلى اللّه عليه وآله وسلم ‏ "‏لا طلاق قبل نكاح‏" ‏ وأصح شيء فيه حديث ابن المنكدر عمن سمع طاوساً عن النبي صلى اللّه عليه وآله وسلم مرسلاً‏.‏ وقال ابن عبد البر في الاستذكار‏:‏ روي من وجوه إلا أنها عند أهل العلم بالحديث معلولة انتهى‏.‏
ولا يخفى عليك أن مثل هذه الروايات التي سقناها في الباب من طريق أولئك الجماعة من الصحابة مما لا يشك منصف أنها صالحة بمجموعها للاحتجاج وقد وقع الإجماع على أنه لا يقع الطلاق الناجز على الأجنبية وأما التعليق نحو أن يقول إن تزوجت فلانة فهي طالق فذهب جمهور الصحابة والتابعين ومن بعدهم إلى أنه لا يقع‏.‏ وحكى عن أبي حنيفة وأصحابه والمؤيد باللّه في أحد قوليه إنه لا يصح التعليق مطلقاً وذهب مالك في المشهور عنه وربيعة والثوري والليث والأوزاعي وابن أبي ليلى إلى التفصيل وهو أنه إن جاء بحاصر نحو أن يقول كل امرأة أتزوجها من بني فلان أو بلد كذا فهي طالق صح الطلاق ووقع وإن عمم لم يقع شيء وهذا التفصيل لا وجه له إلا مجرد الاستحسان كما أنه لا وجه للقول بإطلاق الصحة والحق أنه لا يصح الطلاق قبل النكاح مطلقاً للأحاديث المذكورة في الباب وكذا العتق قبل الملك والنذر بغير الملك‏.‏


007-الطلاق بالكنايات إذا نواه بها وغير ذلك

1 - عن عائشة قالت‏:‏ ‏ "‏خيرنا رسول اللّه صلى اللّه عليه وآله وسلم فاخترناه فلم يعدها شيئاً‏" ‏‏.‏
رواه الجماعة‏.‏
وفي رواية‏:‏ ‏(‏قالت‏:‏ لما أمر رسول اللّه صلى اللّه عليه وآله وسلم بتخيير أزواجه بدأ بي فقال إني ذاكر لك أمراً فلا عليك أن لا تعجلي حتى تستأمر أبويك قالت‏:‏ وقد علم أن أبويَّ لم يكونا ليأمراني بفراقه قالت ثم قال إن اللّه عز وجل قال لي ‏ "‏يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا‏" ‏ الآية ‏ "‏وإن كنتن تردن اللّه ورسوله والدار الآخرة‏" ‏ الآية قالت‏:‏ فقلت في هذا أستأمر أبويَّ فإني أريد اللّه ورسوله والدار الآخرة قالت‏:‏ ثم فعل أزواج رسول اللّه صلى اللّه عليه وآله وسلم مثل ما فعلت‏)‏‏.‏ رواه الجماعة إلا أبو داود‏.‏
- قوله‏:‏ ‏ "‏خيرنا‏" ‏ في لفظ لمسلم‏:‏ ‏ "‏خير نساءه‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلم يعدها شيئاً‏" ‏ بتشديد الدال المهملة وضم العين من العدد‏.‏ وفي رواية‏:‏ ‏ "‏فلم يعدد‏" ‏ بفك الإدغام وفي أخرى ‏ "‏فلم يعتد‏" ‏ بسكون العين وفتح المثناة وتشديد الدال من الاعتداد‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏فلم يعده طلاقاً‏" ‏ وفي رواية للبخاري أفكان طلاقاً على طريقة الاستفهام الإنكاري‏.‏ وفي رواية لأحمد فهل كان طلاقاً وكذا للنسائي‏.‏
وقد استدل بهذا من قال إنه لا يقع بالتخيير شيء إذا اختارت الزوج وبه قال جمهور الصحابة والتابعين وفقهاء الأمصار لكن اختلفوا فيما إذا اختارت نفسها هل يقع طلقة واحدة رجعية أو بائنة أو يقع ثلاثاً فحكى الترمذي عن علي عليه السلام أنها إن اختارت نفسها فواحدة بائنة وإن اختارت زوجها فواحدة رجعية وعن زيد بن ثابت إن اختارت نفسها فثلاث وإن اختارت زوجها فواحدة بائنة‏.‏ وعن عمرو بن مسعود إن اختارت نفسها فواحدة بائنة وعنهما رجعية وإن اختارت زوجها فلا شيء ويؤيد قول الجمهور من حيث المعنى أن التخيير ترديد بين شيئين فلو كان اختيارها لزوجها طلاقاً لاتحدا فدل على أن اختيارها لنفسها بمعنى الفراق واختيارها لزوجها بمعنى البقاء في العصمة وقد أخرج ابن أبي شيبة من طريق زاذان قال‏:‏ ‏(‏كنا جلوساً عند علي عليه السلام فسئل عن الخيار فقال‏:‏ سألني عنه عمر فقلت إن اختارت نفسها فواحدة رجعية قال ليس كما قلت إن اختارت نفسها فواحدة بائنة وإن اختارت زوجها فواحدة رجعية قال ليس كما قلت إن اختارت زوجها فلا شيء قال فلم أجد بداً من متابعته فلما وليت رجعت إلى ما كنت أعرف قال علي وأرسل عمر إلى زيد بن ثابت قال فذكر مثل ما حكاه عنه الترمذي وأخرج ابن أبي شيبة من طريق علي نظير ما حكاه عنه زاذان من اختياره وأخذ مالك بقول زيد بن ثابت واحتج بعض أتباعه لكونها إذا اختارت نفسها يقع ثلاثاً بأن معنى الخيار بت أحد الأمرين إما الأخذ أو الترك فلو قلنا إذا اختارت نفسها يكون طلقة رجعية لم يعمل بمقتضى اللفظ لأنها تكون بعد في أسر الزوج وتكون كمن خير بين شيئين فاختار غيرهما وأخذ أبو حنيفة بقول عمر وابن مسعود فيما إذا اختارت نفسها فواحدة بائنة وقال الشافعي التخيير كناية فإذا خير الزوج امرأته وأراد بذلك تخييرها بين أن تطلق منه وبين أن تستمر في عصمته فاختارت نفسها وأرادت بذلك الطلاق طلقت فلو قالت لم أرد باختيار نفسي الطلاق صدقت‏.‏
وقال الخطابي‏:‏ يؤخذ من قول عائشة فاخترناه فلم يكن ذلك طلاقاً أنها لو اختارت نفسها لكان ذلك طلاقاً ووافقه القرطبي في المفهم فقال‏:‏ في الحديث إن المخيرة إذا اختارت نفسها أن نفس ذلك الاختيار يكون طلاقاً من غير احتياج إلى نطق بلفظ يدل على الطلاق قال وهو مقتبس من مفهوم قول عائشة المذكور‏.‏ قال الحافظ‏:‏ لكن الظاهر من الآية أن ذلك بمجرده لا يكون طلاقاً بل لا بد من إنشاء الزوج الطلاق لأن فيها ‏ "‏فتعالين أمتعكن وأسرحكن‏" ‏ أي بعد الاختيار ودلالة المنطوق مقدمة على دلالة المفهوم‏.‏ واختلفوا في التخيير هل هو بمعنى التمليك أو بمعنى التوكيل وللشافعي فيه قولان المصحح عند أصحابه أنه تمليك وهو قول المالكية بشرط المبادرة منها حتى لو تراخت بمقدار ما ينقطع القبول عن الإيجاب ثم طلقت لم يقع وفي وجه لا يضر التأخير ما دام المجلس وبه جزم ابن القاص وهو الذي رجحته المالكية والحنفية والهادوية وهو قول الثوري والليث والأوزاعي وقال ابن المنذر‏:‏ الراجح أنه لا يشترط فيه الفور بل متى طلقت نفذ وهو قول الحسن والزهري وبه قال أبو عبيدة ومحمد بن نصر من الشافعية والطحاوي من الحنفية واحتجوا بما في حديث الباب من قوله صلى اللّه عليه وآله وسلم لعائشة إني ذاكر لك أمراً فلا عليك أن لا تعجلي حتى تستأمري أبويك وذلك يقتضي عدم اشتراط الفور في جواب التخيير‏.‏
قال الحافظ‏:‏ ويمكن أن يقال يشترط الفور إلا أن يقع التصريح من الزوج بالفسحة لأمر يقتضي ذلك فيتراخى كما وقع في قصة عائشة ولا يلزم من ذلك أن يكون كل خيار كذلك‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن ابنة الجون لما أدخلت على رسول صلى اللّه عليه وآله وسلم ودنا منها قالت أعوذ باللّه منك فقال لها لقد عذت بعظيم الحقي بأهلك‏" ‏‏.‏
رواه البخاري وابن ماجه والنسائي وقال الكلابية بدل ابنة الجون‏.‏
وقد تمسك به من يرى لفظة الخيار والحقي بأهلك واحدة لا ثلاثاً لأن جمع الثلاث يكره فالظاهر أنه عليه السلام لا يفعله‏.‏
3 - وفي حديث تخلف كعب بن مالك قال‏:‏ ‏ "‏لما مضت أربعون من الخمسين واستلبث الوحي وإذا رسول رسول اللّه صلى اللّه عليه وآله وسلم يأتيني فقال‏:‏ إن رسول اللّه يأمرك أن تعتزل امرأتك فقلت أطلقها أم ماذا أفعل قال بل اعتزلها فلا تقربنها قال فقلت لامرأتي الحقي بأهلك‏" ‏‏.‏
متفق عليه‏.‏
ويذكر فيمن قال لزوجته أنت طالق هكذا وأشار بأصابعه‏.‏
4 - ما روي عن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم الشهر هكذا وهكذا وهكذا يعني ثلاثين ثم قال‏:‏ وهكذا وهكذا وهكذا يعني تسعاً وعشرين يقول مرة ثلاثين ومرة تسعة وعشرين‏" ‏‏.‏
متفق عليه‏.‏
5 - ويذكر في مسألة من قال لغير مدخول بها أنت طالق وطالق أو طالق ثم طالق ما روى حذيفة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تقولوا ما شاء اللّه وشاء فلان وقولوا ما شاء اللّه ثم شاء فلان‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ ولابن ماجه معناه‏.‏
6 - وعن قتيلة بنت صيفي قالت‏:‏ ‏ "‏أتى حبر من الأخبار إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا محمد نعم القوم أنتم لولا أنكم تجعلون للّه نداً قال‏:‏ سبحان اللّه وما ذاك قال‏:‏ تقولون ما شاء اللّه وشئت قال‏:‏ فأمهل رسول اللّه صلى اللّه عليه وآله وسلم شيئاً ثم قال‏:‏ إنه قد قال فمن قال ما شاء اللّه فليفصل بينهما ثم شئت‏" ‏‏.‏
رواه أحمد‏.‏
7 - وعن عدي بن حاتم‏:‏ ‏ "‏أن رجلاً خطب عند النبي صلى اللّه عليه وآله وسلم فقال‏:‏ من يطع اللّه ورسوله فقد رشد ومن يعصهما فقد غوى فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ بئس الخطيب أنت قل ومن يعص اللّه ورسوله‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
8 - ويذكر فيمن طلق بقلبه ما روى أبو هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل به أو تكلم به‏" ‏‏.‏
متفق عليه‏.‏
- حديث حذيفة أخرجه أيضاً النسائي وابن أبي شيبة والطبراني والبيهقي وقد ساقه الحازمي في الاعتبار بإسناده وذكر فيه قصة وهي‏:‏ ‏ "‏أن رجلاً من المسلمين رأى في النوم أنه لقي رجلاً من أهل الكتاب فقال نعم القوم أنتم لولا أنكم تشركون قال تقولون ما شاء اللّه وشاء محمد فذكر ذلك للنبي صلى اللّه عليه وآله وسلم فقال لهم‏:‏ واللّه إن كنت لأعرفها لكم قولوا ما شاء اللّه ثم شاء محمد‏" ‏ وأخرج أيضاً بإسناده إلى الطفيل بن سخيرة أخي عائشة لأمها أنه قال‏:‏ ‏ "‏رأيت فيما يرى النائم كأني أتيت على رهط من اليهود فقلت من أنتم فقالوا نحن اليهود فقلت إنكم لأنتم القوم لولا أنكم تقولون عزير بن اللّه قالوا وأنتم القوم لولا أنكم تقولون ما شاء اللّه وشاء محمد ثم أتيت على رهط من النصارى فقلت من أنتم فقالوا نحن النصارى فقلت إنكم لأنتم القوم لولا أنكم تقولون المسيح بن اللّه فقالوا وأنتم القوم لولا أنكم تقولون ما شاء اللّه وشاء محمد فلما أصبح أخبر بها من أخبر ثم أخبر بها النبي صلى اللّه عليه وآله وسلم فقال هل أخبرت بها أحداً قال نعم فقام رسول اللّه صلى اللّه عليه وآله وسلم خطيباً فحمد اللّه وأثنى عليه ثم قال‏:‏ أما بعد فإن طفيلاً رأى رؤيا فأخبر بها من أخبر منكم وإنكم لتقولون الكلمة يمنعني الحياء منكم أن أنهاكم عنها فلا تقولوا ما شاء اللّه وشاء محمد‏" ‏‏.‏
وأخرج أيضاً بإسناده المتصل بابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا حلف أحدكم فلا يقول ما شاء اللّه وشئت ولكن ليقل ما شاء اللّه ثم شئت‏" ‏‏.‏
وأخرج أيضاً بإسناده إلى عائشة أنها قالت‏:‏ ‏ "‏قالت اليهود نعم القوم قوم محمد لولا أنهم يقولون ما شاء اللّه وشاء محمد فقال النبي صلى اللّه عليه وآله وسلم‏:‏ لا تقولوا ما شاء اللّه وشاء محمد ولكن قولوا ما شاء اللّه وحده‏" ‏‏.‏
قوله‏:‏ ‏ "‏إن ابنة الجون‏" ‏ قيل هي الكلابية واختلف في اسمها فقال ابن سعد‏:‏ اسمها فاطمة بنت الضحاك بن سفيان وروى عن الكلبي أنها عالية بنت ظبيان بن عمرو وحكى ابن سعد أيضاً أن اسمها عمرة بنت يزيد بن عبيد وقيل بنت يزيد بن الجون وأشار ابن سعد أيضاً إلى أنها واحدة اختلف في اسمها‏.‏ قال الحافظ‏:‏ والصحيح أن التي استعاذت منه هي الجونية واسمها أميمة بنت النعمان بن شراحيل وذكر ابن سعد أنها لم تستعذ منه امرأة غيرها‏.‏
قال ابن عبد البر‏:‏ أجمعوا على أن التي تزوجها هي الجونية واختلفوا في سبب فراقه لها فقال قتادة‏:‏ لما دخل عليها دعاها فقالت تعال أنت فطلقها وقيل‏:‏ كان بها وضح وزعم بعضهم أنها قالت أعوذ باللّه منك فقال قد عذت بمعاذ وقد أعاذك اللّه مني فطلقها قال‏:‏ وهذا باطل إنما قال له هذا امرأة من بني العنبر وكانت جميلة فخاف نساؤه أن تغلبهن عليه فقلن لها إنه يعجبه أن يقال له نعوذ باللّه منك ففعلت فطلقها‏.‏ قال الحافظ‏:‏ وما أدري لم حكم ببطلان ذلك مع كثرة الروايات الواردة فيه وثبوته في حديث عائشة في صحيح البخاري‏.‏
قوله‏:‏ ‏ "‏إلحقي بأهلك‏" ‏ بكسر الهمزة من الحقي وفتح الحاء وفيه دليل على أن من قال لامرأته الحقي بأهلك وأراد الطلاق طلقت فإن لم يرد الطلاق لم تطلق كما وقع في حديث تخلف كعب المذكور فيكون هذا اللفظ من كنايات الطلاق لأن الصريح لا يفتقر إلى النية على ما ذهب إليه الشافعية والحنفية وأكثر العترة‏.‏ وذهب الباقر والصادق والناصر ومالك إلى أنه يفتقر إلى نية‏.‏ وحديث ابن عمر في إخباره صلى اللّه عليه وآله وسلم بعدد الشهر قد تقدم في باب ما جاء في يوم الغيم والشك من كتاب الصيام وتقدم شرحه هنالك‏.‏ وإنما أورده المصنف ههنا للاستدلال به على صحة العدد بالإشارة بالأصابع واعتباره من دون تلفظ باللسان فإذا قال الرجل لزوجته أنت طالق هكذا وأشار بثلاث من أصابعه كان ذلك ثلاثاً عند من يقول إن الطلاق يتبع الطلاق‏.‏
وأورد حديث حذيفة وحديث قتيلة للاستدلال بهما على أن من قال لزوجته التي لم يدخل بها أنت طالق وطالق كان كالطلقة الواحدة لأن المحل لا يقبل غيرها فتكون الثانية لغواً بخلاف ما لو قال أنت طالق ثم طالق وقعت عليها الطلقة الأولى في الحال ووقعت عليها الثانية بعد أن تصير قابلة لها وذلك لأن الواو لمطلق الجمع فكأنه إذا جاء بها موقع لمجموع الطلاقين عليها في حالة واحدة بخلاف ثم فإنها للترتيب مع تراخ فيصير الزوج في حكم الموقع لطلاق بعده طلاق متراخ عنه‏.‏ ولهذا قال الشافعي في سبب نهيه صلى اللّه عليه وآله وسلم عن قول الرجل ما شاء اللّه وشئت وأذنه له بأن يقول ما شاء اللّه ثم شاء فلان أن المشيئة إرادة اللّه تعالى قال اللّه عز وجل‏:‏ ‏ "‏وما تشاؤون إلا أن يشاء اللّه‏" ‏ قال‏:‏ فأعلم اللّه خلقه أن المشيئة له دون خلقه وأن مشيئتهم لا تكون إلا أن يشاء اللّه فيقال لرسوله ما شاء اللّه ثم شئت ولا يقال ما شاء اللّه وشئت انتهى‏.‏ ولكنه يعارض هذا الاستنباط حديث عدي بن حاتم الذي ذكره المصنف في الرجل الذي خطب بحضرته صلى اللّه عليه وآله وسلم فإنه أنكر عليه الجمع بين الضميرين وأرشده إلى أن يقول ومن يعص اللّه ورسوله فدل على أن توسيط الواو بين اللّه ورسوله له حكم غير حكم قوله ومن يعصهما ولو كانت الواو لمطلق الجمع لم يكن بين العبارتين فرق‏.‏
وقد قدمنا الكلام على علة هذا النهي عند الكلام على حديث ابن مسعود في باب اشتمال الخطبة على حمد اللّه من أبواب الجمعة هذا ما ظهر في بيان وجه استدلال المصنف بحديثي المشيئة وحديث الخطبة ويمكن أن يكون مراد المصنف بإيراد الأحاديث المذكورة مجرد التنظير لا الاستدلال وقد قدمنا أن الطلاق المتعدد سواء كان بلفظ واحد أو ألفاظ من غير فرق بين أن يكون العطف بثم أو بالواو أو بغيرهما يكون طلقة واحدة سواء كانت الزوجة مدخولة أو غير مدخولة وأورد حديث أبي هريرة للاستدلال به على أن من طلق زوجته بقلبه ولم يلفظ بلسانه لم يكن لذلك حكم الطلاق لأن خطرات القلب مغفورة للعباد إذا كانت فيما فيه ذنب فكذلك لا يلزم حكمها في الأمور المباحة فلا يكون حكم خطور الطلاق بالقلب أو إرادته حكم التلفظ به وهكذا سائر الإنشاءات قال الترمذي بعد إخراج هذا الحديث ما لفظه‏:‏ والعمل على هذا عند أهل العلم أن الرجل إذا حدث نفسه بالطلاق لم يكن شيء حتى يتكلم به انتهى‏.‏ وحكى في البحر عن عكرمة أنه يقع بمجرد النية‏.‏


001-الخلع

1 - عن ابن عباس قال‏:‏ ‏ "‏جاءت امرأة ثابت بن قيس بن شماس إلى رسول اللّه صلى اللّه عليه وآله وسلم فقالت‏:‏ يا رسول اللّه إني ما أعتب عليه في خلق ولا دين ولكني أكره الكفر في الإسلام فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أتردين عليه حديقته قالت‏:‏ نعم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اقبل الحديقة وطلقها تطليقة‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن جميلة بنت سلول أتت النبي صلى اللّه عليه وآله وسلم فقالت‏:‏ واللّه ما أعتب على ثابت في دين ولا خلق ولكني أكره الكفر في الإسلام لا أطيقه بغضاً فقال لها النبي صلى اللّه عليه وآله وسلم‏:‏ أتردين عليه حديقته قالت‏:‏ نعم فأمره رسول اللّه صلى اللّه عليه وآله وسلم أن يأخذ منها حديقته ولا يزداد‏" ‏‏.‏
رواه ابن ماجه‏.‏
3 - وعن الربيع بنت معوذ‏:‏ ‏ "‏أن ثابت بن قيس بن شماس ضرب امرأته فكسر يدها وهي جميلة بنت عبد اللّه بن أبيّ فأتى أخوها يشتكيه إلى رسول اللّه صلى اللّه عليه وآله وسلم فأرسل رسول اللّه صلى اللّه عليه وآله وسلم إلى ثابت فقال له‏:‏ خذ الذي لها عليك وخل سبيلها قال‏:‏ نعم فأمرها رسول اللّه صلى اللّه عليه وآله وسلم أن تتربص حيضة واحدة وتلحق بأهلها‏" ‏‏.‏
رواه النسائي‏.‏
4 - وعن ابن عباس‏:‏ ‏ "‏أن امرأة ثابت بن قيس اختلعت من زوجها فأمرها النبي صلى اللّه عليه وآله وسلم أن تعتد بحيضة‏" ‏‏.‏
رواه أبو داود والترمذي وقال‏:‏ حديث حسن غريب‏.‏
5 - وعن الربيع بنت معوذ‏:‏ ‏ "‏أنها اختلعت على عهد رسول اللّه صلى اللَّه عليه وآله وسلم فأمرها النبي صلى اللّه عليه وآله وسلم أو أمرت أن تعتد بحيضة‏" ‏‏.‏
رواه الترمذي وقال‏:‏ حديث الربيع الصحيح أنها أمرت أن تعتد بحيضة‏.‏
6 - وعن أبي الزبير‏:‏ ‏ "‏أن ثابت بن قيس بن شماس كانت عنده بنت عبد اللّه بن أبي بن سلول وكان أصدقها حديقة فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أتردين عليه حديقته التي أعطاك قالت‏:‏ نعم وزيادة فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أما الزيادة فلا ولكن حديقته قالت‏.‏ نعم‏.‏ فأخذها له وخلى سبيلها فلما بلغ ذلك ثابت بن قيس قال‏:‏ قد قبلت قضاء رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه الدارقطني بإسناد صحيح وقال‏:‏ سمعه أبو الزبير من غير واحد‏.‏
حديث ابن عباس الثاني رواه ابن ماجه من طريق أزهر بن مروان وهو صدوق مستقيم الحديث وبقية إسناده من رجال الصحيح‏.‏ وقد أخرجه النسائي وأخرجه أيضاً البيهقي‏.‏
وحديث الربيع بنت معوذ الأول إسناده في سنن النسائي هكذا حدثنا أبو علي محمد بن يحيى المروزي أخبرني شاذان بن عثمان أخو عبدان حدثنا أبي حدثنا علي بن المبارك عن يحيى بن أبي كثير أخبرني محمد بن عبد الرحمن أن الربيع بن معوذ بن عفراء أخبرته أن ثابت بن قيس الحديث ومحمد بن يحيى ثقة وشاذان هو عبد العزيز بن عثمان بن جبلة وهو من رجال الصحيح هو وأبوه وكذلك علي بن المبارك ويحيى بن أبي كثير‏.‏ وأما محمد بن عبد الرحمن فقد روى النسائي عن جماعة من التابعين اسمهم محمد بن عبد الرحمن وكلهم ثقات‏.‏ فالحديث على هذا صحيح وقد أخرجه أيضاً الطبراني‏.‏
وحديث ابن عباس الثالث قد ذكر أنه مرسل ورواه الترمذي مسنداً‏.‏
وحديث الربيع الثاني أخرجه أيضاً النسائي وابن ماجه من طريق محمد بن إسحاق قال حدثني عبادة بن الوليد بن عبادة بن الصامت عن الربيع بنت معوذ قالت‏:‏ اختلعت من زوجي فذكرت قصة وفيها أن عثمان أمرها أن تعتد حيضة قال‏:‏ وتبع عثمان في ذلك قضاء رسول اللّه صلى اللّه عليه وآله وسلم في امرأة ثابت بن قيس‏.‏
وحديث أبي الزبير أخرجه أيضاً البيهقي وإسناده قوي مع كونه مرسلاً‏.‏
قوله‏:‏ ‏(‏كتاب الخلع‏)‏ بضم الحاء المعجمة وسكون اللام هو في اللغة فراق الزوجة على مال مأخوذ من خلع الثوب لأن المرأة لباس الرجل معنىً وأجمع العلماء على مشروعيته إلا بكر بن عبد اللّه المزني التاجي فإنه قال‏:‏ لا يحل للزوج أن يأخذ من امرأته في مقابل فراقها شيئاً لقوله تعالى‏:‏ ‏ "‏فلا تأخذوا منه شيئاً‏" ‏ وأورد عليه ‏ "‏فلا جناح عليهما فيما افتدت به‏" ‏ فادعى نسخها بآية النساء روى ذلك ابن أبي شيبة وتعقب بقوله تعالى‏:‏ ‏ "‏فإن طبن لكم عن شيء منه نفساً فكلوه‏" ‏ وبقوله فيهما ‏ "‏فلا جناح عليهما أن يصالحا‏" ‏ الآية - وبأحاديث الباب - وكأنها لم تبلغه وقد انعقد الإجماع بعده على اعتباره وأن آية النساء مخصوصة بآية البقرة وبآيتي النساء الآخرتين وهو في الشرع فراق الرجل زوجته ببدل يحصل له‏.‏
قوله‏:‏ ‏ "‏امرأة ثابت بن قيس‏" ‏ وقع في رواية ابن عباس والربيع أن اسمها جميلة ووقع في رواية لأبي الزبير أن اسمها زينب والرواية الأولى أصح لإسنادها وثبوتها من طريقين‏.‏ وبذلك جزم الدمياطي‏.‏
وأما ما وقع في حديث ابن عباس المذكور أنها بنت سلول وفي حديث الربيع وأبي الزبير المذكورين أنها بنت عبد اللّه بن أُبيّ بن سلول ووقع في رواية للبخاري أنها بنت أُبيّ فقيل إنها أخت عبد اللّه كما صرح به ابن الأثير وتبعه النووي وجزما بأن قول من قال إنها بنت عبد اللّه وهم وجمع بعضهم باتحاد اسم المرأة وعمتها وأن ثابتاً خالع الثنتين واحدة بعد الأخرى‏.‏
قال الحافظ‏:‏ ولا يخفى بعده ولا سيما مع اتحاد المخرج وقد كثرت نسبة الشخص إلى جده إذا كان مشهوراً والأصل عدم التعدد حتى يثبت صريحاً‏.‏ ووقع في حديث الربيع عند النسائي وابن ماجه أن اسمها مريم وإسناده جيد‏.‏
قال البيهقي‏:‏ اضطرب الحديث في تسمية امرأة ثابت ويمكن أن يكون الخلع تعدد من ثابت انتهى‏.‏
وروى مالك في الموطأ عن حبيبة بنت سهل أنها كانت تحت ثابت بن قيس بن شماس وأن رسول اللّه صلى اللّه عليه وآله وسلم خرج إلى صلاة الصبح فوجدها عند بابه فقال‏:‏ من هذه قالت‏:‏ أنا حبيبة بنت سهل قال‏:‏ ما شأنك قالت‏:‏ لا أنا ولا ثابت بن قيس الحديث أخرجه أصحاب السنن وصححه ابن خزيمة وابن حبان من هذا الوجه وأخرجه أبو داود من حديث عائشة أن حبيبة بنت سهل كانت عند ثابت‏.‏
وأخرج البزار من حديث ابن عمر نحوه قال ابن عبد البر‏:‏ اختلف في امرأة ثابت بن قيس فذكر البصريون أنها جميلة بنت أُبيَّ وذكر المدنيون أنها حبيبة بنت سهل قال الحافظ‏:‏ الذي يظهر لي أنهما قصتان وقعتا لامرأتين لشهرة الخبرين وصحة الطريقين واختلاف السياقين بخلاف ما وقع في الاختلاف في تسمية جميلة ونسبتها فإن سياق قصتها متقارب فأمكن رد الاختلاف فيه إلى الوفاق انتهى‏.‏ ووهم ابن الجوزي فقال إنها سهلة بنت حبيب وإنما هي حبيبة بنت سهل ولكنه انقلب عليه ذلك‏.‏
قوله‏:‏ ‏ "‏إني ما أعتب عليه‏" ‏ بضم الفوقية ويجوز كسرها والعتب هو الخطاب بالادلال‏.‏
قوله‏:‏ ‏ "‏في خلق‏" ‏ بضم الخاء المعجمة واللام ويجوز إسكانها أي لا أريد مفارقته لسوء خلقه ولا لنقصان دينه‏.‏
قوله‏:‏ ‏ "‏ولكني أكره الكفر في الإسلام‏" ‏ أي كفران العشير والتقصير فيما يجب له بسبب شدة البغض له ويمكن أن يكون مرادها أن شدة كراهتها له قد تحملها على إظهار الكفر لينفسخ نكاحها منه ووقع في الرواية الثانية لا أطيقه بغضاً وظاهر هذا مع قولها ما أعتب عليه في خلق ولا دين أنه لم يصنع بها شيئاً يقتضي الشكوى منه ويعارضه ما وقع في حديث الربيع المذكور أنه ضربها فكسر يدها وأجيب بأنها لم تشكه لذلك بل لسبب آخر وهو البغض أو قبح الخلقة كما وقع عند ابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده وعند عبد الرزاق من حديث ابن عباس‏.‏
قوله‏:‏ ‏ "‏حديقته‏" ‏ الحديقة البستان‏.‏
قوله‏:‏ ‏(‏أقبل الحديقة‏)‏ قال في الفتح‏:‏ هو أمر إرشاد وإصلاح لا إيجاب‏.‏ ولم يذكر ما يدل على صرف الأمر عن حقيقته وفي ذلك دليل على أنه يجوز للرجل أخذ العوض من المرأة إذا كرهت البقاء معه وقال أبو قلابة ومحمد بن سيرين‏:‏ إنه لا يجوز له أخذ الفدية منها إلا أن يرى على بطنها رجلاً روى ذلك عنهما ابن أبي شيبة واستدلا بقوله تعالى‏:‏ ‏ "‏ولا يحل لكم أن تأخذوا مما آتيتموهن شيئاً إلا أن يخافا ألا يقيما حدود اللّه‏" ‏ مع قوله تعالى‏:‏ ‏ "‏إلا أن يأتين بفاحشة مبينة‏" ‏ وتعقب بأن آية البقرة فسرت المراد بالفاحشة وأحاديث الباب الصحيحة من أعظم الأدلة على ذلك ولعلها لم تبلغهما وحمل الحافظ كلامهما على ما إذا كانت الكراهة من قبل الرجل فقط ولا يخالف ذلك أحاديث الباب لأن الكراهة فيها من قبل المرأة وظاهر أحاديث الباب أن مجرد وجود الشقاق من قبل المرأة كافٍ في جواز الخلع واختار ابن المنذر أنه لا يجوز حتى يقع الشقاق منهما جميعاً وتمسك بظاهر الآية وبذلك قال طاوس والشعبي وجماعة من التابعين وأجاب عن ذلك جماعة منهم الطبري بأن المراد أنها إذا لم تقم بحقوق الزوج كان ذلك مقتضياً لبغض الزوج لها فنسبت المخالفة إليهما بذلك ويؤيد عدم اعتبار ذلك من جهة الزوج أنه صلى اللّه عليه وآله وسلم يستفسر ثابتاً عن كراهته لها عند إعلانها بالكراهة له‏.‏
قوله‏:‏ ‏ "‏تتربص حيضة‏" ‏ استدل بذلك من قال إن الخلع فسخ لا طلاق‏.‏
وقد حكى ذلك في البحر عن ابن عباس وعكرمة والناصر في أحد قوليه وأحمد بن حنبل وطاوس وإسحاق وأبي ثور وأحد قولي الشافعي وابن المنذر وحكاه غيره أيضاً عن الصادق والباقر وداود والإمام يحيى بن حمزة وحكى في البحر أيضاً عن علي عليه السلام وعمر وعثمان وابن مسعود وزيد بن علي والقاسمية وأبي حنيفة وأصحابه وابن أبي ليلى وأحد قولي الشافعي أنه طلاق بائن‏.‏ ووجه الاستدلال بحديث ابن عباس وحديث الربيع أن الخلع لو كان طلاقاً لم يقتصر صلى اللّه عليه وآله وسلم على الأمر بحيضة وأيضاً لم يقع فيهما الأمر بالطلاق بل الأمر بتخلية السبيل‏.‏
قال الحافظ محمد بن إبراهيم الوزير إنه بحث عن رجال الحديثين معاً فوجدهم ثقات واحتجوا أيضاً لكونه فسخاً بقوله تعالى ‏ "‏الطلاق مرتان‏" ‏ ثم ذكر الافتداء ثم عقبه بقوله تعالى ‏ "‏فإن طلقها فلا تحل له من بعد حتى تنكح زوجاُ غيره‏" ‏ قالوا كان الافتداء طلاقاً لكان الطلاق الذي لا تحل له فيه إلا بعد زوج هو الطلاق الرابع‏.‏ وبحديث حبيبة بنت سهل عند مالك في الموطأ أنها قالت للنبي صلى اللّه عليه وآله وسلم‏:‏ يا رسول اللّه كل ما أعطاني عندي فقال النبي صلى اللّه عليه وآله وسلم لثابت‏:‏ خذ منه فأخذ وجلست في أهلها ولم يذكر فيه الطلاق ولا زاد على الفرقة وأيضاً لا يصح جعل الخلع طلاقاً بائناً ولا رجعياً أما الأول فلأنه خلاف الظاهر لأنها تطليقة واحدة وأما الثاني فلأنه إهدار لمال المرأة الذي دفعته لحصول الفرقة‏.‏
واحتج القائلون بأنه طلاق بما وقع في حديث ابن عباس المذكور من أمره صلى اللّه عليه وآله وسلم لثابت بالطلاق وأجيب بأنه ثبت من حديث المرأة صاحبة القصة عند أبي داود والنسائي ومالك في الموطأ بلفظ‏:‏ ‏ "‏وخل سبيلها‏" ‏ وصاحب القصة أعرف بها وأيضاً ثبت بلفظ الأمر بتخلية السبيل من حديث الربيع وأبي الزبير كما ذكره المصنف ومن حديث عائشة عند أبي داود بلفظ‏:‏ ‏ "‏وفارقها‏" ‏ وثبت أيضاً من حديث الربيع أيضاً عند النسائي بلفظ‏:‏ ‏ "‏وتلحق بأهلها‏" ‏ ورواية الجماعة أرجح من رواية الواحد وأيضاً قد روي عن ابن عباس هذا الحديث بدون ذكر الطلاق من طريقين كما في الباب وأيضاً ابن عباس من جملة القائلين بأنه فسخ ويبعد منه أن يذهب إلى خلاف ما يرويه عن النبي صلى اللّه عليه وآله وسلم وقد حكى ذلك عن ابن عباس ابن عبد البر ولكنه ادعى شذوذ ذلك عنه قال‏:‏ إذ لا يعرف أحد نقل عنه أنه فسخ وليس بطلاق إلا طاوس‏.‏
قال في الفتح‏:‏ وفيه نظر لأن طاوساً ثقة حافظ فقيه فلا يضر تفرده وقد تلقى العلماء ذلك بالقبول ولا أعلم من ذكر الاختلاف في المسألة إلا وجزم أن ابن عباس كان يراه فسخاً انتهى‏.‏ وقال الخطابي في معالم السنن‏:‏ إنه احتج ابن عباس على أنه ليس بطلاق بقول اللّه تعالى‏ "‏الطلاق مرتان‏" ‏ انتهى‏.‏
وأما الاحتجاج بقول اللّه تعالى ‏ "‏والمطلقات يتربص بأنفسهن ثلاثة قروء‏" ‏ فيجاب عنه أولاً بمنع اندراج الخلع تحت هذا العموم لما قررناه من كونه ليس بطلاق وثانياً بأنا لو سلمنا أنه طلاق لكان ذلك العموم مخصصاً بما ذكرنا من الأحاديث فيكون بعد ذلك التسليم طلاقاً عدته حيضة واحتجوا أيضاً على كونه طلاقاً بأنه قول أكثر أهل العلم كما حكى ذلك الترمذي فقال‏:‏ قال أكثر أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم وغيرهم إن عدة المختلعة عدة المطلقة انتهى‏.‏ ويجاب بأن ذلك مما لا يكون حجة في مقام النزاع بالإجماع لما تقرر أن الأدلة الشرعية إما الكتاب أو السنة أو القياس أو الإجماع على خلاف في الأخيرين‏.‏ وأيضاً قد عارض حكاية الترمذي حكاية ابن القيم فإنه قال لا يصح عن صحابي أنه طلاق البتة قال ابن القيم أيضاً‏:‏ والذي يدل على أنه ليس بطلاق أنه تعالى رتب على الطلاق بعد الدخول ثلاثة أحكام كلها منتفية عن الخلع‏:‏ أحدها أن الزوج أحق بالرجعة فيه‏.‏ الثاني أنه محسوب من الثلاث فلا تحل بعد استيفاء العدد إلا بعد دخول زوج وإصابة‏.‏ الثالث أن العدة ثلاثة قروء وقد ثبت بالنص والإجماع أنه لا رجعة في الخلع انتهى‏.‏
قال الحافظ محمد بن إبراهيم الوزير في بحث له‏:‏ وقد استدل أصحابنا يعني الزيدية على أنه طلاق بثلاثة أحاديث ثم ذكرها وأجاب عنها بوجوه حاصلها أنها مقطوعة الأسانيد وأنها معارضة بما هو أرجح وأن أهل الصحاح لم يذكروها وإذا تكرر لك رجحان كونه فسخاً فاعلم أن القائلين به لا يشترطون فيه أن يكون للسنة فيجوز عندهم أن يكون في حال الحيض ويقول بوقوعه منهم من لم يقل بوقوع الطلاق البدعي لأنه لا يعد من جملة الطلاق الثلاث التي جعله اللّه للأزواج‏.‏ والدليل على عدم الاشتراط عدم استفصاله صلى اللّه عليه وآله وسلم كما في أحاديث الباب وغيرها ويمكن أن يقال إن ترك الاستفصال لسبق العلم به‏.‏
وقد اشترط في الخلع نشوز الزوجة الهادوية‏.‏
وقال داود والجمهور ليس بشرط وهو الظاهر لأن المرأة اشترت الطلاق بمالها فلذلك لم تحل فيه الرجعة على القول بأنه طلاق قال العلامة محمد بن إبراهيم الوزير‏:‏ إن الأمر المشترط فيه أن لا يقيما حدود اللّه هو طيب المال للزوج لا الخلع وهو الظاهر من السياق في قوله تعالى‏:‏ ‏ "‏فإن خفتم ألا يقيما حدود اللّه فلا جناح عليهما فيما افتدت به‏" ‏‏.‏
قوله‏:‏ ‏ "‏أما الزيادة فلا‏" ‏ استدل بذلك من قال أن العوض من الزوجة لا يكون إلا بمقدار ما دفع إليها الزوج لا بأكثر منه ويؤيد ذلك ما عند ابن ماجه والبيهقي من حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمره أن يأخذ منها ولا يزداد‏" ‏ وفي رواية عبد الوهاب عن سعيد قال أيوب‏:‏ لا أحفظ فيه ولا يزداد‏.‏ وفي رواية النووي وكره أن يأخذ منها أكثر مما أعطى ذكر ذلك كله البيهقي قال‏:‏ ووصله الوليد بن مسلم عن ابن جريج عن ابن عباس رضي اللّه عنهما‏.‏
وقال أبو الشيخ‏:‏ هو غير محفوظ يعني الصواب إرساله وبما ذكرناه يعتضد مرسل أبي الزبير ولا سيما وقد قال الدارقطني أنه سمعه أبو الزبير من غير واحد كما ذكره المصنف‏.‏ قال الحافظ‏:‏ فإن كان فيهم صحابي فهو صحيح وإلا فيعتضد بما ورد في معناه وأخرج عبد الرزاق عن علي أنه قال لا يأخذ منها فوق ما أعطاها وعن طاوس وعطاء والزهري مثله وهو قول أبي حنيفة وأحمد وإسحاق والهادوية وعن ميمون بن مهران من أخذ أكثر مما أعطى لم يسرح بإحسان وأخرج عبد الرزاق بسند صحيح عن سعيد بن المسيب‏.‏ قال‏:‏ ما أحب أن يأخذ منها ما أعطاها ليدع لها شيئاً‏.‏
وذهب الجمهور إلى أنه يجوز للرجل أن يخالع المرأة بأكثر مما أعطاها‏.‏ قال مالك‏:‏ لم أر أحداً ممن يقتدى به يمنع ذلك لكنه ليس من مكارم الأخلاق‏.‏
وأخرج ابن سعد عن الربيع قالت‏:‏ كان بيني وبين ابن عمي كلام وكان زوجها قالت فقلت له لك كل شيء وفارقني قال قد فعلت فأخذ واللّه كل فراشي فجئت عثمان وهو محصور فقال‏:‏ الشرط أملك خذ كل شيء حتى عقاص رأسها‏.‏
وفي البخاري عن عثمان أنه أجاز الخلع دون عقاص رأسها‏.‏
وروى البيهقي عن أبي سعيد الخدري قال‏:‏ كانت أختي تحت رجل من الأنصار فارتفعا إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال لها‏:‏ أتردين حديقته قالت‏:‏ وأزيده فخلعها فردت عليه حديقته وزادته وهذا مع كون إسناده ضعيفاً ليس فيه حجة لأنه ليس فيه أنه قررها صلى اللّه عليه وآله وسلم على دفع الزيادة في أمرها برد الحديقة فقط ويمكن أن يقال أن سكوته بعد قولها وأزيده تقرير‏.‏ ويؤيد الجواز قوله تعالى ‏ "‏فلا جناح عليهما فيما افتدت به‏" ‏ فإنه عام للقليل والكثير ولكنه لا يخفى أن الروايات المتضمنة للنهي عن الزيادة مخصصة لهذا العموم ومرجحة على تلك الرواية المتضمنة للتقرير لكثرة طرقها وكونها مقتضية للحصر وهو أرجح من الإباحة عند التعارض على ما ذهب إليه جماعة من أئمة الأصول‏.‏
وأحاديث الباب قاضية بأنه يجوز الخلع إذا كان ثم سبب يقتضيه فيجمع بينها وبين الأحاديث القاضية بالتحريم بحملها على ما إذا لم يكن ثم سبب يقتضيه‏.‏
وقد أخرج أصحاب السنن وصححه ابن خزيمة وابن حبان من حديث ثوبان‏:‏ ‏ "‏أيما امرأة سألت زوجها الطلاق فحرام عليها رائحة الجنة‏" ‏ وفي بعض طرقه من غير ما بأس وقد تقدم الحديث وأخرج أحمد والنسائي من حديث أبي هريرة‏:‏ ‏ "‏المختلعات هن المنافقات‏" ‏ وهو من رواية الحسن عنه وفي سماعه منه نظر‏.‏


001-الرجعة والإباحة للزوج الأول

1 - عن ابن عباس‏:‏ ‏(‏في قوله تعالى ‏ "‏والمطلقات يتربص بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق اللّه في أرحامهن‏" ‏ الآية وذلك أن الرجل كان إذا طلق امرأته فهو أحق برجعتها وإن طلقها ثلاثاً فنسخ ذلك ‏ "‏الطلاق مرتان‏" ‏ الآية‏)‏‏.‏
رواه أبو داود والنسائي‏.‏
2 - وعن عروة عن عائشة قالت‏:‏ ‏(‏كان الناس والرجل يطلق امرأته ما شاء أن يطلقها وهي امرأته إذا ارتجعها وهي في العدة وإن طلقها مائة مرة أو أكثر حتى قال رجل لامرأته‏:‏ واللّه لا أطلقك فتبيني مني ولا آويك أبداً قالت‏:‏ وكيف ذلك قال‏:‏ أطلقك فكلما همت عدتك أن تنقضي راجعتك فذهبت المرأة حتى دخلت على عائشة فأخبرتها فسكتت عائشة حتى جاء النبي صلى اللّه عليه وآله وسلم فأخبرته فسكت النبي صلى اللّه عليه وآله وسلم حتى نزل القرآن ‏ "‏الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان‏" ‏ قالت عائشة‏:‏ فاستأنف الناس الطلاق مستقبلاً من كان طلق ومن لم يكن طلق‏)‏‏.‏
رواه الترمذي ورواه أيضاً عن عروة مرسلاً وذكر أنه أصح‏.‏
حديث ابن عباس في إسناده علي بن الحسين بن واقد وفيه مقال‏.‏
وحديث عائشة المرفوع من طريق قتيبة عن يعلى بن شبيب عن هشام بن عروة عن أبيه عنها والموقوف من طريق أبي كريب عن عبد اللّه بن إدريس عن هشام بن عروة عن أبيه ولم يذكر فيه عائشة‏.‏ قال الترمذي‏:‏ وهذا أصح من حديث يعلى بن شبيب‏.‏
قوله تعالى‏:‏ ‏ "‏ولا يحل لهن أن يكتمن ما خلق اللّه في أرحامهن‏" ‏ فسره مجاهد بالحيض والحمل‏.‏ وأخرج الطبري عن طائفة أن المراد به الحيض وعن ابن جرير الحمل والمقصود من الآية أن أمر العدة لما دار على الحيض والطهر والإطلاع على ذلك يقع من جهة النساء غالباً جعلت المرأة مؤتمنة على ذلك‏.‏
وقال إسماعيل القاضي‏:‏ دلت الآية أن المرأة المعتدة مؤتمنة على رحمها من الحمل والحيض إلا أن تأتي من ذلك بما يعرف به كذبها فيه والمنسوخ من هذه الآية هو قوله تعالى ‏ "‏وبعولتهن أحق بردهن‏" ‏ فإن ظاهره أن للرجل مراجعة المرأة مطلقاً سواء طلقها ثلاثاً أو أكثر أو أقل فنسخ من ذلك مراجعة من طلقها زوجها ثلاثاً فأكثر فإنه لا يحل له مراجعتها بعد ذلك وأما إذا طلقها واحدة رجعية أو اثنتين كذلك فهو أحق برجعتها‏.‏
قال في الفتح‏:‏ وقد أجمعوا على أن الحر إذا طلق الحرة بعد الدخول بها تطليقة أو تطليقتين فهو أحق برجعتها ولو كرهت المرأة ذلك فإن لم يراجع حتى انقضت العدة فتصير أجنبية فلا تحل له إلا بنكاح مستأنف ‏ـ ‏واختلف السلف‏ ـ فيما يكون به الرجل مراجعاً فقال الأوزاعي إذا جامعها فقد راجعها‏.‏ ومثله أيضاً روي عن بعض التابعين وبه قال مالك وإسحاق بشرط أن ينوي به الرجعة وقال الكوفيون كالأوزاعي وزادوا ولو لمسها لشهوة أو نظر إلى فرجها لشهوة‏.‏
وقال الشافعي‏:‏ لا تكون الرجعة إلا بالكلام وحجة الشافعي أن الطلاق يزيل النكاح وإلى ذلك ذهب الإمام يحيى والظاهر ما ذهب إليه الأولون لأن العدة مدة خيار والاختيار يصح بالقول والفعل وأيضاً ظاهر قوله تعالى ‏ "‏وبعولتهن أحق بردهن‏" ‏ وقوله صلى اللّه عليه وآله وسلم ‏ "‏مره فليراجعها‏" ‏ أنها تجوز المراجعة بالفعل لأنه لم يخص قولاً من فعل ومن ادعى الاختصاص فعليه الدليل وقد حكى في البحر عن العترة ومالك أن الرجعة بالوطء ومقدماته محظورة وإن صحت ثم قال قلت إن لم ينو به الرجعة فنعم لعزمه على قبيح وإلا فلا لما مر‏.‏
وقال أحمد بن حنبل بل مباح لقوله تعالى ‏ "‏إلا على أزواجهم‏" ‏ والرجعية زوجة بدليل صحة الإيلاء انتهى‏.‏ وحديث عائشة فيه دليل على تحريم الضرار في الرجعة لأنه منهي عنه بعموم قوله تعالى ‏ "‏ولا تضاروهن‏" ‏ والمنهي عنه فاسد فساداً يرادف البطلان ويدل على ذلك أيضاً قوله تعالى‏:‏ ‏ "‏إن أرادوا إصلاحاً‏" ‏ فكل رجعة لا يراد بها الإصلاح ليست برجعة شرعية‏.‏
وقد دل الحديثان المذكوران في الباب على أن الرجل كان يملك من الطلاق لزوجته في صدر الإسلام الثلاث وما فوقها إلى ما لا نهاية له ثم نسخ اللّه الزيادة على الثلاث بالآية المذكورة‏.‏
قوله‏:‏ ‏ "‏من كان طلق‏" ‏ أي لم يعتد من ذلك الوقت بما قد وقع منه من الطلاق بل حكمه حكم من لم يطلق أصلاً فيملك ثلاثاً كما يملكها من لم يقع منه شيء من الطلاق‏.‏
3 - وعن عمران بن حصين‏:‏ ‏ "‏أنه سئل عن الرجل يطلق امرأته ثم يقع بها ولم يشهد على طلاقها ولا على رجعتها فقال طلقت لغير سنة وراجعت لغير سنة أشهد على طلاقها وعلى رجعتها ولا تعد‏" ‏‏.‏
رواه أبو داود وابن ماجه ولم يقل ولا تعد‏.‏
- الأثر أخرجه أيضاً البيهقي والطبراني وزاد‏:‏ ‏ "‏واستغفر اللّه‏" ‏ قال الحافظ في بلوغ المرام‏:‏ وسنده صحيح وقد استدل به من قال بوجوب الإشهاد على الرجعة وقد ذهب إلى عدم رجوع الإشهاد في الرجعة أبو حنيفة وأصحابه والقاسمية والشافعي في أحد قوليه‏.‏ واستدل لهم في البحر بحديث ابن عمر السالف فإن فيه أنه قال صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏مره فليراجعها‏" ‏ ولم يذكر الإشهاد وقال مالك والشافعي والناصر أنه يجب الإشهاد في الرجعة واحتج في نهاية المجتهد للقائلين بعدم الوجوب بالقياس على الأمور التي ينشئها الإنسان لنفسه فإنه لا يجب فيها الإشهاد‏.‏ ومن الأدلة على عدم الوجوب أنه قد وقع الإجماع على عدم وجوب الإشهاد في الطلاق كما حكاه الموزعي في تيسير البيان والرجعة قرينته فلا يجب فيها كما لا يجب فيه والاحتجاج بالأثر المذكور في الباب لا يصلح للاحتجاج لأنه قول صحابي في أمر من مسارح الاجتهاد وما كان كذلك فليس بحجة لولا ما وقع من قوله طلقت لغير سنة وراجعت لغير سنة‏.‏
وأما قوله تعالى ‏ "‏وأشهدوا ذوي عدل منكم‏" ‏ فهو وارد عقب قوله ‏ "‏فأمسكوهن بمعروف‏" ‏ الآية وقد عرفت الإجماع على عدم وجوب الإشهاد على الطلاق والقائلون بعدم الوجوب يقولون بالاستحباب‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏جاءت امرأة رفاعة القرظي إلى النبي صلى اللّه عليه وآله وسلم فقالت‏:‏ كنت عند رفاعة فطلقني فبت طلاقي فتزوجت بعده عبد الرحمن بن الزبير وإنما معه مثل هدبة الثوب فقال‏:‏ أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك‏" ‏‏.‏
رواه الجماعة‏.‏ لكن لأبي داود معناه من غير تسمية الزوجين‏.‏
5 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ العسيلة هي الجماع‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
6 - وعن ابن عمر قال‏:‏ ‏ "‏سئل نبي اللّه صلى اللّه عليه وآله وسلم عن الرجل يطلق امرأته ثلاثاً ويتزوجها آخر فيغلق الباب ويرخي الستر ثم يطلقها قبل أن يدخل بها هل تحل للأول قال‏:‏ لا حتى يذوق العسيلة‏" ‏‏.‏
رواه أحمد والنسائي وقال‏:‏ ‏ "‏قال‏:‏ لا تحل للأول حتى يجامعها الآخر‏" ‏‏.‏
حديث عائشة الثاني أخرجه أيضاً أبو نعيم في الحلية قال الهيثمي‏:‏ فيه أبو عبد الملك لم أعرفه وبقية رجاله رجال الصحيح‏.‏
وحديث ابن عمر هو من رواية سفيان الثوري عن علقمة بن مرئد عن رزين بن سليمان الأحمري عن ابن عمر وروي أيضاً من طريق شعبة عن علقمة بن مرئد عن سالم بن رزين عن سالم بن عبد اللّه عن سعيد بن المسيب عن ابن عمر‏.‏
قال النسائي‏:‏ والطريق الأولى أولى بالصواب‏.‏ قال الحافظ‏:‏ وإنما قال ذلك لأن الثوري أتقن وأحفظ من شعبة وروايته أولى بالصواب من وجهين أحدهما أن شيخ علقمة هو رزين بن سليمان كما قال الثوري لا سالم بن رزين كما قال شعبة فقد رواه جماعة عن شعبة كذلك منهم غيلان بن جامع أحد الثقات ثانيهما أن الحديث لو كان عند سعيد بن المسيب عن ابن عمر مرفوعاً لم يخالفه سعيد ويقول بغيره كما سيأتي‏.‏
- وفي الباب - عن عائشة غير حديث الباب عند أبي داود بنحو حديث ابن عمر وعن ابن عباس نحوه عند النسائي‏.‏ وعن أبي هريرة عند الطبراني وابن أبي شيبة بنحوه‏.‏ وعن أنس عند الطبراني أيضاً والبيهقي بنحوه أيضاً‏.‏ وعن عائشة أيضاً حديث آخر عند الطبراني بإسناد رجاله ثقات‏:‏ ‏ "‏أن عمرو بن حزم طلق العميصاء فنكحها رجل فطلقها قبل أن يمسها فسألت النبي صلى اللّه عليه وآله وسلم فقال‏:‏ لا حتى يذوق الآخر عسيلتها وتذوق عسيلته‏" ‏‏.‏
قوله‏:‏ ‏ "‏امرأة رفاعة القرظي‏" ‏ قيل اسمها تميمة وقيل سهيمة وقيل أميمة‏.‏ والقرظي بضم القاف وفتح الراء والظاء المعجمة نسبة إلى بني قريظة‏.‏
قوله‏:‏ ‏ "‏عبد الرحمن بن الزبير‏" ‏ بفتح الزاي من الزبير‏.‏
قوله‏:‏ ‏ "‏هدبة الثوب‏" ‏ بفتح الهاء وسكون المهملة بعدها باء موحدة مفتوحة هي طرف الثوب الذي لم ينسج مأخوذ من هدب العين وهو شعر الجفن هكذا في الفتح‏.‏
وفي القاموس الهدب بالضم وبضمتين شعر أشفار العين وخمل الثوب واحدتهما بهاء وكذا في مجمع البحار نقلاً عن النووي أنها بضم هاء وسكون دال وأرادت أن ذكره يشبه الهدبة في الاسترخاء وعدم الانتشار واستدل به على أن وطء الزوج الثاني لا يكون محللاً ارتجاع الزوج الأول للمرأة إلا إذا كان حال وطئه منتشراً فلو لم يكن كذلك أو كان عنيناً أو طفلاً لم يكفِ على الأصح من قولي أهل العلم‏.‏
قوله‏:‏ ‏ "‏حتى تذوقي عسيلته ويذوق عسيلتك‏" ‏ العسيلة مصغرة في الموضعين واختلف في توجيهه فقيل هو تصغير العسل لأن العسل مؤنث جزم بذلك القزاز قال‏:‏ وأحسب التذكير لغة وقال الأزهري‏:‏ يذكر ويؤنث وقيل‏:‏ لأن العرب إذا حقرت الشيء أدخلت فيه هاء التأنيث‏.‏ وقيل‏:‏ المراد قطعة من العسل والتصغير للتقليل إشارة إلى أن القدر القليل كاف في تحصيل ذلك بأن يقع تغييب الحشفة في الفرج وقيل معنى العسيلة النطفة وهذا يوافق قول الحسن البصري وقال جمهور العلماء‏:‏ ذوق العسيلة كناية عن الجماع وهو تغييب حشفة الرجل في فرج المرأة‏.‏ وحديث عائشة المذكور في الباب يدل على ذلك وزاد الحسن البصري حصول الإنزال‏.‏ قال ابن بطال‏:‏ شذ الحسن في هذا وخالف سائر الفقهاء وقالوا يكفي ما يوجب الحد ويحصن الشخص ويوجب كمال الصداق ويفسد الحج والصوم‏.‏ وقال أبو عبيدة‏:‏ العسيلة لذة الجماع والعرب تسمي كل شيء تستلذه عسلاً‏.‏
وأحاديث الباب تدل على أنه لا بد فيمن طلقها زوجها ثلاثاً ثم تزوجها زوج آخر من الوطء فلا تحل للأول إلا بعده‏.‏ قال ابن المنذر‏:‏ أجمع العلماء على اشتراط الجماع لتحل للأول إلا سعيد بن المسيب ثم ساق بسنده الصحيح عنه ما يدل على ذلك قال ابن المنذر‏:‏ وهذا القول لا نعلم أحداًً وافقه عليه إلا طائفة من الخوارج ولعله لم يبلغه الحديث فأخذ بظاهر القرآن‏.‏
وقد نقل أبو جعفر النحاس في معاني القرآن وعبد الوهاب المالكي في شرح الرسالة عن سعيد بن جبير مثل قول سعيد بن المسيب وكذلك حكى ابن الجوزي عن داود أنه وافق في ذلك‏.‏ قال القرطبي‏:‏ ويستفاد من الحديث على قول الجمهور أن الحكم يتعلق بأقل ما ينطلق عليه الاسم خلافاً لمن قال لا بد من حصول جميعه واستدل بإطلاق الذوق لهما على اشتراط علم الزوجين به حتى لو وطئها نائمة أو مغمى عليها لم يكف ذلك ولو أنزل هو‏.‏ وبالغ ابن المنذر فنقله عن جميع الفقهاء واستدل بأحاديث الباب على جواز رجوعها إلى زوجها الأول إذا حصل الجماع من الثاني ويعقبه الطلاق منه لكن شرط المالكية ونقل عن عثمان وزيد بن ثابت أن لا يكون في ذلك مخادعة من الزوج الثاني ولا إرادة تحليلها للأول وقال الأكثر إن شرط ذلك في العقد فسد وإلا فلا وقد قدمنا الكلام على التحليل ومما يستدل بأحاديث الباب عليه أنه لا حق للمرأة في الجماع لأن هذه المرأة شكت أن زوجها لا يطؤها وأن ذكره لا ينتشر وأنه ليس معه ما يغني عنها ولم يفسخ النبي صلى اللّه عليه وآله وسلم نكاحها وفي ذلك خلاف معروف‏.‏


001-الإيلاء

1 - عن الشعبي عن مسروق عن عائشة قالت‏:‏ ‏ "‏آلى رسول اللّه صلى اللّه عليه وآله وسلم من نسائه وحرم فجعل الحرام حلالاً وجعل في اليمين الكفارة‏" ‏‏.‏
رواه ابن ماجه والترمذي وذكر أنه قد روي عن الشعبي مرسلاً وأنه أصح‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏إذا مضت أربعة أشهر يوقف حتى يطلق ولا يقع عليه الطلاق حتى يطلق يعني المولي‏" ‏‏.‏
- أخرجه البخاري وقال‏:‏ ويذكر ذلك عن عثمان وعلي وأبي الدرداء وعائشة واثني عشر رجلاً من أصحاب النبي صلى اللّه عليه وآله وسلم‏.‏
وقال أحمد بن حنبل في رواية أبي طالب قال عمر وعثمان وعلي وابن عمر‏:‏ يوقف المولي بعد الأربعة فإما أن يفيء وإما أن يطلق‏.‏
3 - وعن سليمان بن يسار قال‏:‏ ‏ "‏أدركت بضعة عشر رجلاً من أصحاب النبي صلى اللّه عليه وآله وسلم كلهم يقفون المولي‏" ‏‏.‏
رواه الشافعي والدارقطني‏.‏
4 - وعن سهيل بن أبي صالح عن أبيه أنه قال‏:‏ ‏ "‏سألت اثني عشر رجلاً من أصحاب النبي صلى اللّه عليه وآله وسلم عن رجل يولي قالوا ليس عليه شيء حتى تمضي أربعة أشهر فيوقف فإن فاء وإلا طلق‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث الشعبي قال الحافظ في الفتح رجاله موثقون ولكنه رجح الترمذي إرساله على وصله‏.‏
وأثر عمر ذكره البخاري موصولاً من طريق إسماعيل بن أبي أويس عن أخيه أبي بكر بن عبد الحميد بن أبي أويس‏.‏
وأثر عثمان وصله الشافعي وابن أبي شيبة وعبد الرزاق بلفظ‏:‏ ‏ "‏يوقف المولي فإما أن يفيء وإما أن يطلق‏" ‏ وهو من رواية طاوس عنه وفي سماعه منه نظر لكن أحرجه الإسماعيلي من وجه آخر منقطع عنه أنه كان لا يرى الإيلاء شيئاً وإن مضت أربعة أشهر حتى يوقف‏.‏
وأخرج عبد الرزاق والدارقطني عنه خلاف ذلك ولفظه‏:‏ قال عثمان إذا مضت أربعة أشهر فهي تطليقة بائنة وقد رجح أحمد رواية طاوس عنه‏.‏
وأثر علي وصله الشافعي وابن أبي شيبة وسنده صحيح وكذلك روى عنه مالك أنه إذا مضت الأربعة أشهر لم يقع عليه طلاق حتى يوقف فإما أن يطلق وإما أن يفيء وهو منقطع لأنه من رواية جعفر بن محمد عن أبيه عنه‏.‏ وأخرج نحوه عنه سعيد بن منصور بإسناد صحيح‏.‏
وأثر أبي الدرداء وصله ابن أبي شيبة ولفظه‏:‏ أن أبا الدرداء قال يوقف في الإيلاء عند انقضاء الأربعة فإما أن يطلق وإما أن يفيء وإسناده صحيح‏.‏
وأثر عائشة وصله عبد الرزاق مثل قول أبي الدرداء وهو منقطع لأنه من رواية قتادة عنها ولكنه أخرج عنها سعيد بن منصور أنها كانت لا ترى الإيلاء شيئاً حتى يوقف وإسناده صحيح‏.‏ وأخرج الشافعي عنها نحوه بإسناد صحيح أيضاً‏.‏
وأما الآثار الواردة عن اثني عشر رجلاً من أصحاب النبي صلى اللّه عليه وآله وسلم فأخرجها البخاري في التاريخ موصولة‏.‏
وأثر سليمان بن يسار أخرجه أيضاً إسماعيل القاضي من طريق يحيى بن سعيد عن سليمان بن يسار قال‏:‏ أدركت بضعة عشر رجلاً من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم قالوا الإيلاء لا يكون طلاقاً حتى يوقف‏.‏
وأثر سهيل بن أبي صالح إسناده في سنن الدارقطني هكذا أخبرنا أبو بكر النيسابوري أخبرنا أحمد بن منصور أخبرنا ابن أبي مريم أخبرنا يحيى بن أبي أيوب عن عبيد اللّه ابن عمر عن سهيل بن أبي صالح عن أبيه فذكره ويشهد له ما تقدم وأخرج إسماعيل القاضي عن يحيى بن سعيد عن سليمان بن يسار قال أدركنا الناس يقفون الإيلاء إذا ما مضت الأربعة‏.‏
- وفي الباب - من المرفوع عن أنس عند البخاري أن النبي صلى اللّه عليه وآله وسلم آلى من نسائه الحديث‏.‏ وعن أم سلمة عند البخاري بنحوه وعن ابن عباس عنه أنه صلى اللّه عليه وآله وسلم أقسم أن لا يدخل عليهن شهراً‏.‏ وعن جابر عند مسلم أنه صلى اللّه عليه وآله وسلم اعتزل نساءه شهراً‏.‏
قوله‏:‏ ‏ "‏آلى‏" ‏ الإيلاء في اللغة الحلف وفي الشرع الحلف الواقع من الزوج أن لا يطأ زوجته ومن أهل العلم من قال الإيلاء الحلف على ترك كلامها أو على أن يغيظها أو يسوءها أو نحو ذلك ونقل عن الزهري أنه لا يكون الإيلاء إيلاء إلا أن يحلف المرء باللّه فيما يريد أن يضار به امرأته من اعتزالها فإذا لم يقصد الإضرار لم يكن إيلاء وروي عن علي وابن عباس والحسن وطائفة أنه لا إيلاء إلا في غضب فأما من حلف أن لا يطأها بسبب الخوف على الولد الذي يرضع منها من الغيلة فلا يكون إيلاء‏.‏
وروي عن القاسم بن محمد وسالم فيمن قال لامرأته إن كلمتك سنة فأنت طالق قالا‏:‏ إن مضت أربعة أشهر ولم يكلمها طلقت وإن كلمها قبل سنة فهي طالق‏.‏
وروي عن يزيد بن الأصم أن ابن عباس قال له ما فعلت امرأتك فعهدي بها سيئة الخلق فقال لقد خرجت وما أكلمها قال أدركها قبل أن تمضي أربعة أشهر فإن مضت فهي تطليقة‏.‏
قوله‏:‏ ‏(‏وحرم‏)‏ في الصحيحين أن الذي حرمه رسول اللّه صلى اللّه عليه وآله وسلم على نفسه هو العسل وقيل تحريم مارية وسيأتي‏.‏ وروى ابن مردويه من طريق عائشة ما يفيد الجمع بين الروايتين وهكذا الخلاف في تفسير قوله تعالى ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك‏" ‏ الآية‏.‏ ومدة إيلائه صلى اللّه عليه وآله وسلم من نسائه شهر كما ثبت في صحيح البخاري‏.‏
واختلف في سبب الإيلاء فقيل سببه الحديث الذي أفشته حفصة كما في صحيح البخاري من حديث ابن عباس واختلف أيضاً في ذلك الحديث الذي أفشته وقد وردت في بيانه روايات مختلفة وقد اختلف في مقدار مدة الإيلاء فذهب الجمهور إلى أنها أربعة أشهر فصاعداً قالوا فإن حلف على أنقص منها لم يكن مولياً‏.‏ وقال إسحاق‏:‏ إن حلف أن لا يطأها يوماً فصاعداً ثم لم يطأها حتى مضت أربعة أشهر فصاعداً كان إيلاء‏.‏ وجاء عن بعض التابعين مثله‏.‏ وحكى صاحب البحر عن ابن مسعود وابن سيرين وابن أبي ليلى وقتادة والحسن البصري والنخعي وحماد بن عيينة أنه ينعقد بدون أربعة أشهر لأن القصد مضارة الزوجة وهي حاصلة في دونها‏.‏
واحتج الأولون بقوله تعالى ‏ "‏للذين يؤلون من نسائهم تربص أربعة أشهر‏" ‏ وأجاب الآخرون عنها بأن المراد بها المدة التي تضرب للمولي فإن فاء بعدها وإلا طلق حتماً لا أنه لا يصح الإيلاء بدون هذه المدة‏.‏ ويؤيد ما قالوه ما تقدم من إيلائه صلى اللّه عليه وآله وسلم من نسائه شهراً فإنه لو كان ما في القرآن بياناً لمقدار المدة التي لا يجوز الإيلاء بدونها لم يقع منه صلى اللّه عليه وآله وسلم ذلك‏.‏ وأيضاً الأصل أن من حلف على شيء لزمه حكم اليمين فالحالف من وطء زوجته يوماً أو يومين مول‏.‏
وأخرج عبد الرزاق عن عطاء أن الرجل إذا حلف أن لا يقرب امرأته سمى أجلاً أو لم يسمه فإن مضت أربعة أشهر ألزم حكم الإيلاء وأخرج سعيد بن منصور عن الحسن البصري أنه إذا قال لامرأته واللّه لا أقربها الليلة فتركها أربعة أشهر من أجل يمينه تلك فهو إيلاء‏.‏
وأخرج الطبراني والبيهقي من حديث ابن عباس قال‏:‏ كان إيلاء الجاهلية السنة والسنتين فوقت اللّه لهم أربعة أشهر فمن كان إيلاؤه أقل من أربعة أشهر فليس بإيلاء‏.‏
قوله‏:‏ ‏ "‏فإما أن يفيء‏" ‏ الفيء الرجوع قاله أبو عبيدة وإبراهيم النخعي في رواية الطبري عنه قال‏:‏ الفيء الرجوع باللسان‏.‏ ومثله عن أبي قلابة وعن سعيد بن المسيب والحسن وعكرمة الفيء الرجوع بالقلب لمن به مانع عن الجماع وفي غيره بالجماع‏.‏ وحكى ذلك في البحر عن العترة والفريقين‏.‏ وحكاه صاحب الفتح عن أصحاب ابن مسعود‏.‏ وعن ابن عباس الفيء الجماع‏.‏ وحكي مثله عن مسروق وسعيد بن جبير والشعبي‏.‏
قال الطبري‏:‏ اختلافهم في هذا من اختلافهم في تعريف الإيلاء فمن خصه بترك الجماع قال‏:‏ لا يفيء إلا بفعل الجماع ومن قال الإيلاء الحلف على ترك كلام المرأة أو على أن يغيظها أو يسوءها أو نحو ذلك لم يشترط في الفيء الجماع بل رجوعه بفعل ما حلف أنه لا يفعله‏.‏
قال في البحر‏:‏ فرع ولفظ الفيء ندمت على يميني ولو قدرت الآن لفعلت أو رجعت عن يميني ونحوه انتهى‏.‏
وقد ذهب الجمهور إلى أن الزوج لا يطالب بالفيء قبل مضي الأربعة الأشهر‏.‏ وقال ابن مسعود وزيد بن ثابت وابن أبي ليلى والثوري وأبو حنيفة‏:‏ إنه يطالب فيها لقراءة ابن مسعود ‏ "‏فإن فاؤوا فيهن‏" ‏ قالوا وإذا جاز الفيء جاز الطلب إذ هو تابع ويجاب بمنع الملازمة وبنص ‏ "‏للذين يؤلون من نسائهم تربص أربعة أشهر‏" ‏ فإن اللّه سبحانه شرع التربص هذه المدة فلا يجوز مطالبة الزوج قبلها واختياره للفيء قبلها إبطال لحقه من جهة نفسه فلا يبطل بإبطال غيره‏.‏ وذهب الجمهور إلى أن الطلاق الواقع من الزوج في الإيلاء يكون رجعياً وهكذا عند من قال إن مضي المدة يكون طلاقاً وإن لم يطلق‏.‏
وقد أخرج الطبري عن علي وابن مسعود وزيد بن ثابت أنها إذا مضت أربعة أشهر ولم يفيء طلقت طلقة بائنة‏.‏
وأخرج أيضاً عن جماعة من التابعين من الكوفيين وغيرهم كابن الحنفية وقبيصة بن ذؤئب وعطاء والحسن وابن سيرين مثله‏.‏
وأخرج أيضاً من طريق سعيد بن المسيب وأبي بكر بن عبد الرحمن وربيعة ومكحول والزهري والأوزاعي أنها تطلق طلقة رجعية‏.‏
وأخرج سعيد بن منصور عن جابر بن زيد أنها تطلق بائناً‏.‏ وروى إسماعيل القاضي في أحكام القرآن بسند صحيح عن ابن عباس مثله وأخرج ابن أبي شيبة عن ابن مسعود مثله‏.‏


001-الظهار

1 - عن سلمة بن صخر قال‏:‏ ‏ "‏كنت امرأ قد أوتيت من جماع النساء ما لم يؤت غيري فلما دخل رمضان ظاهرت من امرأتي حتى ينسلخ رمضان فرقاً من أن أصيب في ليلتي شيئاً فأتتابع في ذلك إلى أن يدركني النهار وأنا لا أقدر أن أنزع فبينا هي تخدمني من الليل إذ تكشف إلي منها شيء فوثبت عليها فلما أصبحت غدوت على قومي فأخبرتهم خبري وقلت لهم انطلقوا معي إلى رسول اللّه صلى اللّه عليه وآله وسلم فأخبره بأمري فقالوا واللّه لا نفعل نتخوف أن ينزل فينا قرآن أو يقول فينا رسول اللّه صلى اللّه عليه وآله وسلم مقالة يبقى علينا عارها ولكن اذهب أنت واصنع ما بدا لك فخرجت حتى أتيت النبي صلى اللّه عليه وآله وسلم فأخبرته خبري فقال‏:‏ لي أنت بذاك فقلت‏:‏ أنا بذاك فقال‏:‏ أنت بذاك قلت‏:‏ أنا بذاك فقال‏:‏ أنت بذاك قلت‏:‏ نعم ها أنا ذا فأمض فيَّ حكم اللّه عز وجل فأنا صابر له قال‏:‏ أعتق رقبة فضربت صفحة رقبتي بيدي وقلت‏:‏ لا والذي بعثك بالحق ما أصبحت أملك غيرها قال‏:‏ فصم شهرين متتابعين قال‏:‏ قلت يا رسول اللّه وهل أصابني ما أصابني إلا في الصوم قال‏:‏ فتصدق قال‏:‏ قلت والذي بعثك بالحق لقد بتنا ليلتنا وحشاً ما لنا عشاء قال‏:‏ اذهب إلى صاحب صدقة بني زريق فقل له فليدعها إليك فأطعم عنك منها وسقاً من تمر ستين مسكيناً ثم استعن بسائره عليك وعلى عيالك قال‏:‏ فرجعت إلى قومي فقلت وجدت عندكم الضيق وسوء الرأي ووجدت عند رسول اللّه صلى اللّه عليه وآله وسلم السعة والبركة وقد أمر لي بصدقتكم فادفعوها إلي قال‏:‏ فدفعوها إلي‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ حديث حسن‏.‏
- الحديث أخرجه أيضاً الحاكم وصححه ابن خزيمة وابن الجارود وقد أعله عبد الحق بالانقطاع وأن سليمان بن يسار لم يدرك سلمة‏.‏ وقد حكى ذلك الترمذي عن البخاري وفي إسناده أيضاً محمد بن إسحاق‏.‏
قوله‏:‏ ‏ "‏ظاهرت من امرأتي‏" ‏ الظهار بكسر الظاء المعجمة اشتقاقه من الظهر وهو قول الرجل لامرأته أنت علي كظهر أمي‏.‏
قال في الفتح‏:‏ وإنما خص الظهر بذلك دون سائر الأعضاء لأنه محل الركوب غالباً ولذلك سمي المركوب ظهراً فشبهت الزوجة بذلك لأنها مركوب الرجل‏.‏
وقد ذهب الجمهور إلى أن الظهار يختص بالأم كما ورد في القرآن‏.‏
وفي حديث خولة التي ظاهر منها أوس فلو قال كظهر أختي مثلاً لم يكن ظهاراً وكذا لو قال كظهر أبي وفي رواية عن أحمد أنه ظهار وطرده في كل من يحرم عليه وطؤه حتى في البهيمة‏.‏ وحكي في البحر عن أبي حنيفة وأصحابه والأوزاعي والثوري والحسن بن صالح وزيد بن علي والناصر والإمام يحيى والشافعي في أحد قوليه إنه يقاس المحارم على الأم ولو من رضاع إذ العلة التحريم المؤبد‏.‏ وعن ابن القاسم من أصحاب الشافعي ولو من الرجال‏.‏ وعن مالك وأحمد والبتي وغير المؤبد فيصح بالأجنبيات‏.‏
قوله‏:‏ ‏ "‏فرقاً‏" ‏ بفتح الفاء والراء‏.‏
قوله‏:‏ ‏ "‏فأتتابع‏" ‏ بتاءين فوقيتين وبعد الألف ياء وهو الوقوع في الشر‏.‏
قوله‏:‏ ‏ "‏فقال لي أنت بذاك‏" ‏ لعل هذا التكرير للمبالغة في الزجر لا أنه شرط في إقرار المظاهر ومن ههنا يلوح أن مجرد الفعل لا يصح الاستدلال به على الشرطية كما سيأتي في الإقرار بالزنا‏.‏
قوله‏:‏ ‏ "‏أعتق رقبة‏" ‏ ظاهره عدم اعتبار كونها مؤمنة وبه قال عطاء والنخعي وزيد بن علي وأبو حنيفة وأبو يوسف وقال مالك والشافعي وأكثر العترة لا يجوز ولا يجزئ إعتاق الكافر لأن هذا مطلق مقيد بما في كفارة القتل من اشتراط الإيمان‏.‏ وأجيب بأن تقييد حكم بما في حكم آخر مخالف له لا يصح وتحقيق الحق في ذلك محرر في الأصول ولكنه يؤيد اعتبار الإسلام حديث معاوية بن الحكم السلمي فإنه لما سأل النبي صلى اللّه عليه وآله وسلم عن إعتاق جاريته عن الرقبة التي عليه قال لها‏:‏ أين اللّه فقالت‏:‏ في السماء فقال‏:‏ من أنا فقالت‏:‏ رسول اللّه قال‏:‏ فأعتقها فإنها مؤمنة ولم يستفصله عن الرقبة التي عليه وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال وظاهر إطلاق الرقبة أنها تجزئ المعيبة وقد حكاه في البحر عن أكثر العترة وداود وحكى عن المرتضى والفريقين ومالك أنها لا تجزئ‏.‏
قوله‏:‏ ‏(‏فصم شهرين‏)‏ ظاهره أن حكم العبد حكم الحر في ذلك وقد نقل ابن بطال الإجماع على أن العبد إذا ظاهر لزمه وأن كفارته بالصيام شهران كالحر واختلفوا في الإطعام والعتق فقال الكوفيون والشافعي والهادوية لا يجزيه إلا الصيام فقط وقال ابن القاسم عن مالك إذا أطعم بإذن مولاه أجزأه قال‏:‏ وما ادعاه ابن بطال من الإجماع مردود فقد نقل الشيخ الموفق في المغني عن بعضهم أنه لا يصح ظهار العبد لأن اللّه تعالى قال ‏ "‏فتحرير رقبة‏" ‏ والعبد لا يملك الرقاب وتعقب بأن تحرير الرقبة إنما هو على من يجدها كالمعسر ففرضه الصيام‏.‏
وأخرج عبد الرزاق عن معمر عن قتادة عن إبراهيم أنه لو صام العبد شهراً أجزأ عنه‏.‏
قوله‏:‏ ‏ "‏وحشاً‏" ‏ لفظ أبي داود وحشين‏.‏ قال في النهاية‏:‏ يقال رجل وحش بالسكون إذا كان جائعاً لا طعام له وقد أوحش إذا جاع‏.‏
قوله‏:‏ ‏ "‏بني زريق‏" ‏ بتقديم الزاي على الراء‏.‏
قوله‏:‏ ‏ "‏ستين مسكيناً‏" ‏ فيه دليل على أنه يجزئ من لم يجد رقبة ولم يقدر على الصيام لعلة أن يطعم ستين مسكيناً وقد حكى صاحب البحر الإجماع على ذلك وحكى أيضاً الإجماع على أن الكفارة في الظهار واجبة على الترتيب وظاهر الحديث أنه لا بد من إطعام ستين مسكيناً ولا يجزئ إطعام دونهم وإليه ذهب الشافعي ومالك والهادوية وقال زيد بن علي وأبو حنيفة وأصحابه والناصر أنه يجزئ إطعام واحد ستين يوماً‏.‏
قوله‏:‏ ‏ "‏فأطعم عنك منها وسقاً‏" ‏ في رواية‏:‏ ‏ "‏فأطعم عرقاً من تمر ستين مسكيناً‏" ‏ وسيأتي الاختلاف في العرق في حديث خولة‏.‏
وقد أخذ بظاهر حديث الباب الثوري وأبو حنيفة وأصحابه والهادوية والمؤيد باللّه فقالوا الواجب لكل مسكين صاع من تمر أو ذرة أو شعير أو زبيب أو نصف صاع من بر وقال الشافعي وهو مروي عن أبي حنيفة أيضاً أن الواجب لكل مسكين مد وقد تمسكوا بالروايات التي فيها ذكر العرق وتقديره بخمسة عشر صاعاً وسيأتي واختلفت الرواية عن مالك وظاهر الحديث أن الكفارة لا تسقط بالعجز عن جميع أنواعها لأن النبي صلى اللّه عليه وآله وسلم أعانه بما يكفر به بعد أن أخبره أنه لا يجد رقبة ولا يتمكن من إطعام ولا يطيق الصوم وإليه ذهب الشافعي وأحمد في رواية عنه وذهب قوم إلى السقوط وذهب آخرون إلى التفصيل فقالوا تسقط كفارة صوم رمضان لا غيرها من الكفارات‏.‏
2 - وعن سلمة بن صخر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم في المظاهر يواقع قبل أن يكفر قال‏:‏ كفارة واحدة‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
3 - وعن أبي سلمة عن سلمة بن صخر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أعطاه مكتلاً فيه خمسة عشر صاعاً فقال‏:‏ أطعمه ستين مسكيناً وذلك لكل مسكين مد‏" ‏‏.‏
رواه الدارقطني وللترمذي معناه‏.‏
4 - وعن عكرمة عن ابن عباس‏:‏ ‏ "‏أن رجلاً أتى النبي صلى اللّه عليه وآله وسلم قد ظاهر من امرأته فوقع عليها فقال‏:‏ يا رسول اللّه إني ظاهرت من امرأتي فوقعت عليها قبل أن أكفر فقال‏:‏ ما حملك على ذلك يرحمك اللّه قالت‏:‏ رأيت خلخالها في ضوء القمر قال‏:‏ فلا تقربها حتى تفعل ما أمرك اللّه‏" ‏‏.‏
رواه الخمسة إلا أحمد وصححه الترمذي وهو حجة في تحريم الوطء قبل التكفير بالإطعام وغيره‏.‏ ورواه أيضاً النسائي عن عكرمة مرسلاً وقال فيه‏:‏ ‏ "‏فاعتزلها حتى تقضي ما عليك‏" ‏ وهو حجة في ثبوت كفارة الظهار في الذمة‏.‏
حديث سلمة الأول حسنه الترمذي‏.‏ وحديثه الثاني أخرجه أيضاً الحاكم والبيهقي من طريق محمد بن عبد الرحمن بن ثوبان وأبي سلمة بن عبد الرحمن أن سلمة بن صخر البياضي الحديث‏.‏
وحديث ابن عباس أخرجه أيضاً الحاكم وصححه قال الحافظ‏:‏ ورجاله ثقات لكن أعله أبو حاتم والنسائي بالإرسال‏.‏ وقال ابن حزم‏:‏ رواته ثقات ولا يضره إرسال من أرسله وأخرج البزار شاهداً له من طريق خصيف عن عطاء عن ابن عباس‏:‏ ‏ "‏أن رجلاً قال‏:‏ يا رسول اللّه إني ظاهرت من امرأتي فرأيت ساقها في القمر فواقعتها قبل أن أكفر فقال‏:‏ كفر ولا تعد‏" ‏ وقد بالغ أبو بكر ابن العربي فقال‏:‏ ليس في الظهار حديث صحيح‏.‏
قوله‏:‏ ‏ "‏قال كفارة واحدة‏" ‏ قال الترمذي‏:‏ والعمل على هذا عند أكثر أهل العلم وهو قول سفيان الثوري ومالك والشافعي وأحمد وإسحاق وقال بعضهم إذا واقعها قبل أن يكفر فعليه كفارتان وهو قول عبد الرحمن بن مهدي‏.‏
قوله‏:‏ ‏ "‏فلا تقربها حتى تفعل ما أمرك اللّه‏" ‏ فيه دليل على أنه يحرم على الزوج الوطء قبل التكفير وهو الإجماع وأن الكفارة واجبة عليه لا تسقط بالوطء قبل إخراجها‏.‏
وروى سعيد بن منصور عن الحسن وإبراهيم أنه يجب على من وطئ قبل التكفير ثلاث كفارات وذهب الزهري وسعيد بن جبير وأبو يوسف إلى سقوط الكفارة بالوطء وروى عن عبد اللّه بن عمرو بن العاص أنه يجب عليه كفارتان وهو قول عبد الرحمن بن مهدي كما سلف وذهب الجمهور إلى أن الواجب كفارة واحدة مطلقاً وهو مذهب الأئمة الأربعة وغيرهم كما تقدم‏.‏
واختلف في مقدمات الوطء هل تحرم مثل الوطء إذا أراد أن يفعل شيئاً منها قبل التكفير أم لا فذهب الثوري والشافعي في أحد قوليه إلى أن المحرم هو الوطء وحده لا المقدمات وذهب الجمهور إلى أنها تحرم كما يحرم الوطء واستدلوا بقوله تعالى ‏ "‏من قبل أن يتماسا‏" ‏ وهو يصدق على الوطء ومقدماته وأجاب من قال بأن حكم المقدمات مخالف لحكم الوطء بأن المسيس كناية عن الجماع وقد قدمنا الكلام على ذلك في أبواب الوضوء واعلم أنها تجب الكفارة بعد العود إجماعاً لقوله تعالى ‏ "‏ثم يعودون لما قالوا‏" ‏ واختلفوا هل العدة في وجوبها العود أو الظهار فذهب إلى الأول ابن عباس وقتادة والحسن وأبو حنيفة وأصحابه والعترة وذهب إلى الثاني مجاهد والثوري وقال الزهري وطاوس ومالك وأحمد بن حنبل وداود والشافعي بل العلة مجموعهما وقال الإمام يحيى إن العود شرط كالإحصان مع الزنا واختلفوا في العود ما هو فقال قتادة وسعيد بن جبير وأبو حنيفة وأصحابه والعترة إنه أراد المس لما حرم بالظهار لأنه إذا أراد فقد عاد عن عزم الترك إلى عزم الفعل سواء فعل أم لا وقال الشافعي بل هو إمساكها بعد الظهار وقتاً يسع الطلاق ولم يطلق إذ تشبيهها بالأم يقتضي إبانتها وإمساكها نقيضه وقال مالك وأحمد بل هو العزم على الوطء فقط وإن لم يطأ وقال الحسن البصري وطاوس والزهري بل هو الوطء نفسه وقال داود وشعبة بل إعادة لفظ الظهار‏.‏
5 - وعن خولة بنت مالك بن ثعلبة قالت‏:‏ ‏(‏ظاهر مني أوس بن الصامت فجئت رسول اللّه صلى اللّه عليه وآله وسلم أشكو إليه ورسول اللّه صلى اللّه عليه وآله وسلم يجادلني فيه ويقول اتقي اللّه فإنه ابن عمك فما برح حتى نزل القرآن ‏ "‏قد سمع اللّه قول التي تجادلك في زوجها‏" ‏ إلى الغرض فقال‏:‏ يعتق رقبة قالت‏:‏ لا يجد قال‏:‏ فيصوم شهرين متتابعين قالت‏:‏ يا رسول اللّه إنه شيخ كبير ما به من صيام قال‏:‏ فليطعم ستين مسكيناً قالت‏:‏ ما عنده من شيء يتصدق به قال‏:‏ فأتي ساعتئذ بعرق من تمر قالت‏:‏ يا رسول فإني سأعينه بعرق آخر قال‏:‏ قد أحسنت اذهبي فأطعمي بهما عنه ستين مسكيناً وارجعي إلى ابن عمك والعرق ستون صاعًا‏)‏‏.‏
رواه أبو داود ولأحمد معناه لكنه لم يذكر قدر العرق وقال فيه‏:‏ ‏ "‏فليطعم ستين مسكيناً وسقاً من تمر‏" ‏ ولأبي داود في رواية أخرى‏:‏ ‏ "‏والعرق مكتل يسع ثلاثين صاعاً‏" ‏ وقال‏:‏ هذا أصح‏.‏ وله عن عطاء عن أوس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أعطاه خمسة عشر صاعاً من شعير إطعام ستين مسكيناً‏" ‏ وهذا مرسل قال أبو داود‏:‏ عطاء لم يدرك أوساً‏.‏
حديث خولة سكت عنه أبو داود والمنذري وفي إسناده محمد بن إسحاق وسيأتي تمام الكلام على الإسناد‏.‏
وأخرج ابن ماجه والحاكم نحوه من حديث عائشة قالت‏:‏ ‏ "‏تبارك الذي وسع سمعه كل شيء إني لأسمع كلام خولة بنت ثعلبة ويخفى علي بعضه وهي تشتكي إلى رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ فذكرت الحديث وأصله في البخاري من هذا الوجه إلا أنه لم يسمها‏.‏
وأخرج أيضاً أبو داود والحاكم عن عائشة من وجه آخر قالت‏:‏ كانت جميلة امرأة أوس بن الصامت وكان امرأ به لمم فإذا اشتد لممه ظاهر من امرأته‏.‏ وحديث أوس أعله أبو داود بالإرسال كما ذكر المصنف‏.‏
قوله‏:‏ ‏ "‏خولة بنت مالك‏" ‏ وقع في تفسير أبي حاتم خولة بنت الصامت قال الحافظ‏:‏ وهو وهم والصواب زوج ابن الصامت ورجح غير واحد أنها خولة بنت الصامت بن ثعلبة وروى الطبراني في الكبير والبيهقي من حديث ابن عباس أن المرأة خولة بنت خويلد وفي إسناده أبو حمزة اليماني وهو ضعيف وقال يوسف بن عبد اللّه بن سلام أنها خويلة وروى أنها بنت دليح كذا في الكاشف‏.‏ وفي رواية عائشة المتقدمة أنها جميلة‏.‏
قوله‏:‏ ‏ "‏والعرق ستون صاعاً‏" ‏ هذه الرواية تفرد بها معمر بن عبد اللّه بن حنظلة قال الذهبي‏:‏ لا يعرف ووثقه ابن حبان وفيها أيضاً محمد بن إسحاق وقد عنعن والمشهور عرفاً أن العرق يسع خمسة عشر صاعاً كما روى ذلك الترمذي بإسناد صحيح من حديث سلمة نفسه والكلام على ما يتعلق بحديث خولة من الفقه قد تقدم‏.


002-من حرم زوجته أو أمته

1 - عن ابن عباس قال‏:‏ ‏ "‏إذا حرم الرجل امرأته فهي يمين يكفرها وقال لقد لكم في رسول اللّه أسوة حسنة‏" ‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏(‏أنه أتاه رجل فقال‏:‏ إني جعلت امرأتي علي حراماً فقال‏:‏ كذبت ليست عليك بحرام ثم تلا ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك" ‏ أغلظ الكفارة عتق رقبة‏)‏ رواه النسائي‏.‏
2 - وعن ثابت عن أنس‏:‏ ‏(‏أن رسول اللّه صلى اللّه عليه وآله وسلم كانت له أمة يطؤها فلم تزل به عائشة وحفصة حتى حرمها على نفسه فأنزل اللّه عز وجل ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك‏" ‏ إلى آخر الآية‏)‏‏.‏
رواه النسائي‏.‏
الرواية الثانية من حديث ابن عباس أخرجها ابن مردويه من طريق سالم الأفطس عن سعيد بن جبير عنه‏.‏ وحديث أنس قال الحافظ‏:‏ سنده صحيح وهو أصح طرق سبب نزول الآية وله شاهد مرسل عند الطبراني بسند صحيح عن زيد بن أسلم التابعي المشهور قال‏:‏ أصاب رسول اللّه صلى اللّه عليه وآله وسلم أم إبراهيم ولده في بيت بعض نسائه فقالت‏:‏ يا رسول اللّه في بيتي وعلى فراشي فجعلها عليه حراماً فقالت‏:‏ يا رسول اللّه كيف تحرم على نفسك الحلال فحلف لها باللّه لا يصيبها فنزلت ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك‏" ‏‏.‏
وفي الباب - عن عائشة عند الترمذي وابن ماجه بسند رجاله ثقات قالت‏:‏ آلى النبي صلى اللّه عليه وآله وسلم وحرم فجعل الحرام حلالاً وجعل في اليمين كفارة وقد تقدم في كتاب الإيلاء‏.‏
وعن ابن عباس غير حديث الباب عند البيهقي بسند صحيح عن يوسف بن ماهك أن أعرابياً أتىابن عباس فقال‏:‏ إني جعلت امرأتي حراماً قال‏:‏ ليست عليك بحرام قال‏:‏ أرأيت قول اللّه تعالى ‏ "‏كل الطعام كان حلاً لبني إسرائيل إلا ما حرم إسرائيل على نفسه‏" ‏ الآية‏.‏ فقال ابن عباس‏:‏ إن إسرائيل كان به عرق الإنسي فجعل على نفسه إن شفاه اللّه أن لا يأكل العروق من كل شيء وليست بحرام يعني على هذه الأمة‏.‏
وقد اختلف العلماء فيمن حرم على نفسه شيئاً فإن كان الزوجة فقد اختلف فيه أيضاً على أقوال بلغها القرطبي المفسر إلى ثمانية عشر قولاً‏.‏ قال الحافظ‏:‏ وزاد غيره عليها وفي مذهب مالك فيها تفاصيل يطول استيفاؤها قال القرطبي‏:‏ قال بعض علمائنا سبب الاختلاف أنه لم يقع في القرآن صريحاً ولا في السنة نص ظاهر صحيح يعتمد عليه في حكم هذه المسألة فتجاذبها العلماء فمن تمسك بالبراءة قال لا يلزمه شيء ومن قال إنها يمين أخذ بظاهر قوله تعالى ‏ "‏قد فرض اللّه لكم تحلة أيمانكم‏" ‏ بعد قوله ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك‏" ‏ ومن قال تجب الكفارة وليست بيمين بناء على أن معناه معنى اليمين فوقعت الكفارة على المعنى ومن قال يقع به طلقة رجعية حمل اللفظ على أقل وجوهه الظاهرة وأقل ما تحرم به المرأة طلقة ما لم يرتجعها ومن قال بائنة فلاستمرار التحريم بها ما لم يجدد العقد ومن قال ثلاثاً حمل اللفظ على منتهى وجوهه ومن قال ظهار نظر إلى معنى التحريم وقطع النظر عن الطلاق فانحصر الأمر عنده في الظهار انتهى‏.‏ ومن المطولين للبحث في هذه المسألة الحافظ ابن القيم فإنه تكلم عليها في الهدى كلاماً طويلاً وذكر ثلاثة عشر مذهباً أصولاً تفرعت إلى عشرين مذهباً وذكر في كتابه المعروف بأعلام الموقعين خمسة عشر مذهباً وسنذكر ذلك على طريق الاختصار ونزيد عليه فوائد‏:‏
المذهب الأول‏
إن قول القائل لامرأته أنت علي حرام لغو وباطل لا يترتب عليه شيء وهو إحدى الروايتين عن ابن عباس وبه قال مسروق وأبو سلمة بن عبد الرحمن وعطاء والشعبي وداود وجميع أهل الظاهر وأكثر أصحاب الحديث وهو أحد قولي المالكية واختار أصبغ بن الفرج منهم واستدلوا بقوله تعالى ‏ "‏ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام‏" ‏ وبقوله تعالى ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك‏" ‏ وسبب نزول هذه الآية ما تقدم وبالحديث الصحيح وهو قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏من عمل عملاً ليس عليه أمرنا فهو رد‏" ‏ وقد تقدم في كتاب الصلاة‏.‏
القول الثاني
إنها ثلاث تطليقاتوهو قول أمير المؤمنين علي رضي اللّه عنه وزيد بن ثابت وابن عمر والحسن البصري ومحمد بن عبد الرحمن بن أبي ليلى وحكاه في البحر عن أبي هريرة واعترض ابن القيم الرواية عن زيد بن ثابت وابن عمر وقال الثابت عنهما ما رواه ابن حزم أنهما قالا عليه كفارة يمين ولم يصح عنهما خلاف ذلك‏.‏ وروى ابن حزم عن علي عليه السلام الوقف في ذلك‏.‏ وعن الحسن أنه قال إنه يمين واحتج أهل هذا القول بأنها لا تحرم عليه إلا بالثلاث فكان وقوع الثلاث من ضرورة كونها حراماً‏.‏
الثالث
إنها بهذا القول حرام عليه قال ابن حزم وابن القيم في أعلام الموقعين‏:‏ صح عن أبي هريرة والحسن وخلاس بن عمرو وجابر بن زيد وقتادة قال‏:‏ لم يذكر هؤلاء طلاقاً بل أسروه باجتنابها فقط قال وصح أيضاً عن علي عليه السلام فإما أن يكون عنه روايتان أو يكون أراد تحريم الثلاث وحجة هذا القول أن لفظه إنما اقتضى التحريم ولم يتعرض لعدد الطلاق فحرمت عليه بمقتضى تحريمه‏.‏
الرابع
الوقف فيها قال ابن القيم‏:‏ صح ذلك عن علي عليه السلام وهو قول الشعبي وحجة هذا القول أن التحريم ليس بطلاق والزوج لا يملك تحريم الحلال إنما يملك السبب الذي تحرم به وهو الطلاق وهذا ليس بصريح في الطلاق ولا هو مما له عرف الشرع في تحريم الزوجة فاشتبه الأمر فيه‏.‏
الخامس
إن نوى به الطلاق فهو طلاق وإن لم ينوه كان يميناً وهو قول طاوس والزهري والشافعي ورواية عن الحسن وحكاه أيضاً في الفتح عن النخعي وإسحاق وابن مسعود وابن عمر وحجة هذا القول أنه كناية في الطلاق فإن نواه كان طلاقاً وإن لم ينوه كان يميناً لقوله تعالى ‏ "‏يا أيها النبي لم تحرم ما أحل اللّه لك‏" ‏ إلى قوله ‏ "‏تحلة أيمانكم‏" ‏‏.‏
السادس
إنه إن نوى الثلاث فثلاث وإن نوى واحدة فواحدة بائنة وإن نوى يميناً فهو يمين وإن لم ينو شيئاً فهو كذبة لا شيء فيها قاله سفيان وحكاه النخعي عن أصحابه وحجة هذا القول أن اللفظ محتمل لما نواه من ذلك فتتبع نيته‏.‏
السابع
مثل هذا إلا أنه إذا لم ينو شيئاً فهو يمين يكفرها وهو قول الأوزاعي وحجة هذا القول ظاهر قوله تعالى ‏ "‏قد فرض اللّه لكم تحلة أيمانكم‏" ‏ فإذا نوى به الطلاق لم يكن يميناً فإذا أطلق ولم ينو شيئاً كان يميناً‏.‏
الثامن
مثل هذا أيضاً إلا أنه إن لم ينو شيئاً فواحدة بائناً إعمالاً للفظ التحريم هكذا في أعلام الموقعين ولم يحكه عن أحد وقد حكاه ابن حزم عن إبراهيم النخعي‏.‏
التاسع
إن فيه كفارة ظهار قال ابن القيم‏:‏ صح عن ابن عباس وأبي قلابةوسعيد بن جبير ووهب بن منبه وعثمان البتي وهو إحدى الروايات عن أحمد‏.‏ وحجة هذا القول أن اللّه تعالى جعل التشبيه بمن تحرم عليه ظهاراً فالتصريح منه بالتحريم أولى‏.‏ قال ابن القيم‏:‏ وهذا أقيس الأقوال ويؤيده أن اللّه تعالى لم يجعل للمكلف التحليل والتحريم وإنما ذلك إليه تعالى وإنما جعل له مباشرة الأقوال والأفعال التي يترتب عليها التحريم فإذا قال أنت علي كظهر أمي أو أنت علي حرام فقد قال المنكر من القول والزور وكذب على اللّه تعالى فإنه لم يجعلها عليه كظهر أمه ولا جعلها عليه حراماً فقد أوجب بهذا القول المنكر والزور أغلظ الكفارتين وهي كفارة الظهار‏.‏
العاشر
إنها تطليقة واحدة وهو إحدى الروايتين عن عمر بن الخطاب وقول حماد بن أبي سليمان شيخ أبي حنيفة وحجة هذا القول أن تطليق التحريم لا يقتضي التحريم بالثلاث بل يصدق بأقله والواحدة متيقنة فحمل اللفظ عليها‏.‏
الحادي عشر
إنه ينوي ما أراد من ذلك في إرادة أهل الطلاق وعدده وإن نوى تحريماً بغير طلاق فيمين مكفرة‏.‏ قال ابن القيم‏:‏ وهو قول الشافعي وحجة هذا القول أن اللفظ صالح لذلك كله فلا يتعين واحدة منها إلا بالنية وقد تقدم أن مذهب الشافعي هو القول الخامس وهو الذي حكاه عنه في فتح الباري بل حكاه عنه ابن القيم نفسه‏.‏
الثاني عشر
إنه ينوي أيضاً ما شاء من عدد الطلاق إلا أنه إذا نوى واحدة كانت بائنة وإن لم ينو شيئاً فإيلاء وإن نوى الكذب فليس بشيء وهو قول أبي حنيفة وأصحابه هكذا قال ابن القيم‏.‏ وفي الفتح عن الحنفية أنه إذا نوى اثنتين فهي واحدة بائنة وإن لم ينو طلاقاً فهو يمين ويصير مولياً وفي رواية عن أبي حنيفة أنه إذا نوى الكذب دين ولم يقبل في الحكم ولا يكون مظاهراً عنده نواه أو لم ينوه ولو صرح به فقال أعني به الظهار لم يكن مظاهراً وحجة هذا القول احتمال اللفظ‏.‏
الثالث عشر
إنه يمين يكفره ما يكفر اليمين على كل حال قال ابن القيم‏:‏ صح ذلك عن أبي بكر وعمر بن الخطاب وابن عباس وعائشة وزيد بن ثابت وابن مسعود وعبد اللّه بن عمر وعكرمة وعطاء وقتادة والحسن والشعبي وسعيد بن المسيب وسليمان بن يسار وجابر بن زيد وسعيد بن جبير ونافع والأوزاعي وأبي ثور وخلق سواهم وحجة هذا القول ظاهر القرآن فإن اللّه ذكر فرض تحلة الأيمان عقب تحريم الحلال فلا بد أن يتناوله يقيناً‏.‏
الرابع عشر
إنه يمين مغلظة يتعين بها عتق رقبة قال ابن القيم‏:‏صح أيضاً عن ابن عباس وأبي بكر وعمر وابن مسعود وجماعة من التابعين وحجة هذا القول إنه لما كان يميناً مغلظة غلظت كفارتها‏.‏
الخامس عشر
إنه طلاق ثم إنها إن كانت غير مدخول بها فهو ما نواه من الواحدة فما فوقها وإن كانت مدخولاً بها فهو ثلاث وإن نوى أقل منها وهو إحدى الروايتين عن مالك ورواه في نهاية المجتهد عن علي وزيد بن ثابت وحجة هذا القول أن اللفظ لما اقتضى التحريم وجب أن يترتب عليه حكمه وغير المدخول بها تحرم بواحدة والمدخول بها لا تحرم إلا بالثلاث‏.‏


001-اللعان

1 - عن نافع عن ابن عمر‏:‏ ‏ "‏أن رجلاً لاعن امرأته وانتفى من ولدها ففرق رسول اللّه صلى اللّه عليه وآله وسلم بينهما وألحق الولد بالمرأة‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن سعيد بن جبير‏:‏ ‏(‏أنه قال لعبد اللّه بن عمر‏:‏ يا أبا عبد الرحمن المتلاعنان أيفرق بينهما قال‏:‏ سبحان اللّه إن أول من سأل عن ذلك فلان بن فلان قال‏:‏ يا رسول اللّه أرأيت لو وجد أحدنا امرأته على فاحشة كيف يصنع إن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك قال‏:‏ فسكت النبي صلى اللّه عليه وآله وسلم فلم يجبه فلما كان بعد ذلك أتاه فقال‏:‏ إن الذي سألتك عنه ابتليت به فأنزل اللّه عز وجل هؤلاء الآيات في سورة النور ‏ "‏والذين يرمون أزواجهم ولم يكن شهداء‏" ‏ فتلاهن عليه ووعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة فقال‏:‏ لا والذي بعثك بالحق ما كذبت عليها ثم دعاها فوعظها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة فقالت‏:‏ لا والذي بعثك بالحق إنه لكاذب فبدأ بالرجل فشهد أربع شهادات باللّه إنه لمن الصادقين والخامسة أن لعنة اللّه عليه إن كان من الكاذبين ثم ثنى بالمرأة فشهدت أربع شهادات باللّه إنه لمن الكاذبين والخامسة أن غضب اللّه عليها إن كان من الصادقين ثم فرق بينهما‏)‏‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏فرق رسول اللّه صلى اللّه عليه وآله وسلم بين أخوي عجلان وقال‏:‏ اللّه يعلم أن أحدكما كاذب فهل منكما من تائب ثلاثاً‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن سهل بن سعد‏:‏ ‏ "‏أن عويمر العجلاني أتى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه أرأيت رجلاً وجد مع امرأته رجلاً أيقتله فتقتلونه أم كيف يفعل فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قد نزل فيك وفي صاحبتك فاذهب فأت بها قال سهل‏:‏ فتلاعنا وأنا مع الناس عند رسول اللّه صلى اللّه عليه وآله وسلم فلما فرغ قال عويمر‏:‏ كذبت عليها يا رسول اللّه إن أمسكتها فطلقها ثلاثاً قبل أن يأمره رسول اللّه صلى اللّه عليه وآله وسلم قال ابن شهاب‏:‏ فكانت سنة المتلاعنين‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
وفي رواية متفق عليها‏:‏ ‏ "‏فقال النبي صلى اللّه عليه وآله وسلم‏:‏ذاكم التفريق بين كل متلاعنين‏" ‏ وفي لفظ لأحمد ومسلم‏:‏ ‏ "‏وكان فراقه إياها سنة في المتلاعنين‏" ‏‏.‏
قوله‏:‏ ‏(‏لاعن امرأته‏)‏ قال في الفتح‏:‏ اللعان مأخوذ من اللعن لأن الملاعن يقول في الخامسة لعنة اللّه عليه إن كان من الكاذبين واختير لفظ اللعن دون الغضب في التسمية لأنه قول الرجل وهو الذي بدئ به في الآية وهو أيضاً يبدأ به وقيل سمي لعاناً لأن اللعن الطرد والإبعاد وهو مشترك بينهما وإنما خصت المرأة بلفظ الغضب لعظم الذنب بالنسبة إليها ثم قال‏:‏ وأجمعوا على أن اللعان مشروع وعلى أنه لا يجوز مع عدم التحقق واختلف في وجوبه على الزوج وظاهر أحاديث الباب أن اللعان إنما يشرع بين الزوجين وكذلك قوله تعالى ‏ "‏والذين يرمون أزواجهم‏" ‏ الآية فلو قال أجنبي لأجنبية يا زانية وجب عليه حد القذف‏.‏
قوله‏:‏ ‏ "‏ففرق رسول اللّه صلى اللّه عليه وآله وسلم بينهما‏" ‏ استدل به من قال إن الفرقة بين المتلاعنين لا تقع بنفس اللعان حتى يوقعها الحاكم وأجاب من قال إن الفرقة تقع بنفس اللعان إن ذلك بيان حكم لا إيقاع فرقة واحتجوا بما وقع منه صلى اللّه عليه وآله وسلم في رواية بلفظ‏:‏ ‏ "‏لا سبيل لك عليها‏" ‏ وتعقب بأن الذي وقع جواب لسؤال الرجل عن ماله الذي أخذته منه وأجيب بأن العبرة بعموم اللفظ وهو نكرة في سياق النفي فيشمل المال والبدن ويقتضي نفي تسلطه عليها بوجه من الوجوه ووقع في حديث لأبي داود عن ابن عباس‏:‏ ‏ "‏وقضى أن ليس عليه قوت ولا سكنى من أجل أنهما يفترقان بغير طلاق ولا متوفى عنها‏" ‏ وهو ظاهر في أن الفرقة وقعت بينهما بنفس اللعان وسيأتي تمام الكلام في الفرقة في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏ "‏وألحق الولد بالمرأة‏" ‏ قال الدارقطني‏:‏ تفرد مالك بهذه الزيادة وقال ابن عبد البر‏:‏ ذكروا أن مالكاً تفرد بهذه اللفظة وقد جاءت من أوجه أخر وقد جاءت في حديث سهل بن سعد عند أبي داود بلفظ‏:‏ ‏ "‏فكان الولد ينسب إلى أمه‏" ‏ ومن رواية أخرى‏:‏ ‏ "‏وكان الولد يدعى إلى أمه‏" ‏ ومعنى قوله ألحق الولد بأمه أي صيره لها وحدها ونفاه عن الزوج فلا توارث بينهما وأما الأم فترث منه ما فرض اللّه لها‏.‏
وقد وقع في رواية من حديث سهل بن سعد بلفظ‏:‏ ‏ "‏وكان ابنها يدعى لأمه‏" ‏ ثم جرت السنة في ميراثهما أنها ترثه ويرث منها ما فرض اللّه لهما وقيل معنى إلحاقه بأمه أنه صيرها له أباً وأماً فترث جميع ماله إذا لم يكن له وارث آخر من ولد ونحوه وهو قول ابن مسعود ووائلة وطائفة ورواية عن أحمد وروي أيضاً عن ابن القاسم وقيل إن عصبة أمه تصير عصبة له وهو قول علي وابن عمر وهو المشهور عن أحمد وبه قالت الهادوية وقيل ترثه أمه وأخته منها بالفرض والرد وهو قول أبي عبيد ومحمد بن الحسن ورواية عن أحمد قال‏:‏ فإن لم يرثه ذو فرض بحال فعصبته عصبة أمه واستدل بحديث ابن عمر المذكور على مشروعية اللعان لنفي الولد‏.‏ وعن أحمد ينتفي الولد بمجرد اللعان وإن لم يتعرض الرجل لذكره في اللعان‏.‏
قال الحافظ‏:‏ وفيه نظر لأنه لو استلحقه لحقه وإنما يؤثر اللعان دفع حد القذف عنه وثبوت زنا المرأة‏.‏
وقال الشافعي‏:‏ إن نفى الولد في الملاعنة انتفى وإن لم يتعرض له فله أن يعيد اللعان لانتفائه ولا إعادة على المرأة وإن أمكنه الرفع إلى الحاكم فأخر بغير عذر وحتى ولدت لم يكن له أن ينفيه كما في الشفعة واستدل به أيضاً على أنه لا يشترط في نفي الولد التصريح بأنها ولدته من زنا ولا بأنه استبرأها بحيضة وعن المالكية يشترط ذلك‏.‏
قوله‏:‏ ‏ "‏أرأيت لو وجد أحدنا‏" ‏ أي أخبرني عن حكم من وقع له ذلك‏.‏
قوله‏:‏ ‏ "‏على فاحشة‏" ‏ اختلف العلماء فيمن وجد مع امرأته رجلاً وتحقق وجود الفاحشة منهما فقتله هل يقتل به أم لا فمنع الجمهور الإقدام وقالوا يقتص منه إلا أن يأتي ببينة الزنا أو يعترف المقتول بذلك بشرط أن يكون محصناً وقيل بل يقتل به لأنه ليس له أن يقيم الحد بغير أذن الإمام وقال بعض السلف لا يقتل أصلاً ويعذر فيما فعله إذا ظهرت أمارات صدقه وشرط أحمد وإسحاق ومن تبعهما أن يأتي بشاهدين أنه قتله بسبب ذلك ووافقهم ابن القاسم وابن حبيب من المالكية لكن زاد أن يكون المقتول قد أحصن وعند الهادوية أنه يجوز للرجل أن يقتل من وجده مع زوجته وأمته وولده حال الفعل وأما بعده فيقاد به إن كان بكرًا‏.‏
قوله‏:‏ ‏ "‏ووعظه وذكره‏" ‏ فيه دليل على أنه يشرع للإمام موعظة المتلاعنين قبل اللعان تحذيراً لهما منه وتخويفاً لهما من الوقوع في المعصية‏.‏
قوله‏:‏ ‏ "‏فبدأ بالرجل‏" ‏ فيه دليل على أنه يبدأ الإمام في اللعان بالرجل وقد حكى الإمام المهدي في البحر الإجماع على أن السنة تقديم الزوج واختلف في الوجوب فذهب الشافعي ومن تبعه وأشهب من المالكية ورجحه ابن العربي إلى أنه واجب وهو قول المؤيد باللّه وأبي طالبوأبي العباس والإمام يحيى‏.‏ وذهبت الحنفية ومالك وابن القاسم إلى أنه لو وقع الابتداء بالمرأة صح واعتد به واحتجوا بأن اللّه تعالى عطف في القرآن بالواو وهو لا يقتضي الترتيب‏.‏ ‏ "‏واحتج الأولون‏" ‏ أيضاً بأن اللعان يشرع لدفع الحد عن الرجل ويؤيده قوله صلى اللّه عليه وآله وسلم لهلال‏:‏ ‏ "‏البينة وإلا حد في ظهرك‏" ‏ وسيأتي فلو بدأ بالمرأة لكان دفعاً لأمر لم يثبت‏.‏
قوله‏:‏ ‏ "‏بين أخوي بني عجلان‏" ‏ بفتح العين المهملة وسكون الجيم وهو ابن حارثة بن ضبيعة من بني بكر ابن عمرو والمراد بقوله أخوي الرجل وامرأته واسم الرجل عويمر كما في الرواية المذكورة واسم المرأة خولة بنت عاصم بن عدي العجلاني قاله ابن منده في كتاب الصحابة وأبو نعيم وحكى القرطبي عن مقاتل بن سليمان أنها خولة بنت قيس وذكر ابن مردويه أنها بنت أخي عاصم المذكور والرجل الذي رمى عويمر امرأته به هو شريك بن سحماء ابن عم عويمر وفي صحيح مسلم من حديث أنس أن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخا البراء بن مالك لأمه وسيأتي وكان أول رجل لاعن في الإسلام‏.‏
قال النووي في شرح مسلم‏:‏ السبب في نزول آية اللعان قصة عويمر العجلاني واستدل على ذلك بقوله صلى اللّه عليه وآله وسلم له‏:‏ ‏ "‏قد أنزل اللّه فيك وفي صاحبتك قرآنًا‏" ‏ وقال الجمهور‏:‏ السبب قصة هلال بن أمية لما تقدم من أنه كان أول من لاعن في الإسلام وقد حكى أيضاً الماوردي عن الأكثر من أن قصة هلال أسبق من قصة عويمر‏.‏
وقال الخطيب والنووي وتبعهما الحافظ‏:‏ يحتمل أن يكون هلال سأل أولاً ثم سأل عويمر فنزلت في شأنهما معاً‏.‏
وقال ابن الصباغ في الشامل‏:‏ قصة هلال بن أمية نزلت فيها الآية وأما قوله صلى اللّه عليه وآله وسلم لعويمر‏:‏ ‏ "‏إن اللّه قد أنزل فيك وفي صاحبتك‏" ‏ فمعناه ما نزل في قصة هلال لأن ذلك حكم عام لجميع الناس واختلف في الوقت الذي وقع فيه اللعان فجزم الطبري وأبو حاتم وابن حبان أنه كان في شهر شعبان سنة تسع وقيل كان في السنة التي توفي فيها رسول اللّه صلى اللّه عليه وآله وسلم لما وقع في البخاري عن سهل بن سعد أنه شهد قصة المتلاعنين وهو ابن خمس عشرة سنة وقد ثبت عنه أنه قال توفي رسول اللّه صلى اللّه عليه وآله وسلم وأنا ابن خمس عشرة سنة وقيل كانت القصة في سنة عشر ووفاته صلى اللّه عليه وآله وسلم في سنة إحدى عشرة‏.‏
قوله‏:‏ ‏ "‏فطلقها ثلاثاً‏" ‏ وفي رواية أنه قال‏:‏ ‏ "‏فهي الطلاق فهي الطلاق فهي الطلاق‏" ‏وقد استدل بذلك من قال إن الفرقة بين المتلاعنين تتوقف على تطليق الرجل كما تقدم نقله عن عثمان البتي‏.‏
وأجيب بما في حديث سهل نفسه من تفريقه صلى اللّه عليه وآله وسلم بينهما‏.‏ وبما في حديث ابن عمر كما ذكر ذلك المصنف فإن ظاهرهما أن الفرقة وقعت بتفريق النبي صلى اللّه عليه وآله وسلم وإنما طلقها عويمر لظنه أن اللعان لا يحرمها عليه فأراد تحريمها بالطلاق فقال هي طالق ثلاثاً فقال له النبي صلى اللّه عليه وآله وسلم‏:‏ لا سبيل لك عليها أي لا ملك لك عليها فلا يقع طلاقك‏.‏
قال الحافظ‏:‏ وقد توهم أن قوله لا سبيل لك عليها وقع منه صلى اللّه عليه وآله وسلم عقب قول الملاعن هي طالق‏.‏ وإنه موجود في كذلك في حديث سهل‏.‏ وإنما وقع في حديث ابن عمر عقب قوله اللّه يعلم أن أحدكم كاذب لا سبيل لك عليها انتهى‏.‏ وقد قدمنا في باب ما جاء في طلاق البتة الجواب عن الاستدلال بهذا الحديث على أن الطلاق المتتابع يقع‏.‏
قوله‏:‏ ‏ "‏فكانت سنة المتلاعنين‏" ‏ زاد أبو داود عن القعنبي عن مالك فكانت تلك وهي إشارة إلى الفرقة وفي الرواية الأخرى المذكورة ذاكم التفريق بين كل متلاعنين وقال مسلم‏:‏ إن قوله وكان فراقه إياها سنة بين المتلاعنين مدرج‏.‏ وكذا ذكر الدارقطني في غريب مالك اختلاف الرواة على ابن شهاب ثم على مالك في تعيين من قال فكان فراقهما سنة هل هو من قول سهل أو من قول ابن شهاب‏.‏ وذكر ذلك الشافعي وأشار إلى نسبته إلى ابن شهاب لا تمنع نسبته إلى سهل‏.‏ ويؤيد ذلك ما وقع في رواية لأبي داود عن سهل قال فطلقها ثلاث تطليقات عند رسول اللّه صلى اللّه عليه وآله وسلم فأنفذه رسول اللّه صلى اللّه عليه وآله وسلم وكان ما صنع عند رسول اللّه صلى اللّه عليه وآله وسلم سنة وسيأتي قريباً‏.‏
وفي نسخة الصغاني قال أبو عبد اللّه قوله ذلك تفريق بين المتلاعنين من قول الزهري وليس من الحديث‏.‏


002-لا يجتمع المتلاعنان أبدًا

1 - عن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم للمتلاعنين‏:‏ حسابكما على اللّه أحدكما كاذب لا سبيل لك عليها قال‏:‏ يا رسول اللّه مالي قال‏:‏ لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذلك أبعد لك منها‏" ‏‏.‏
متفق عليه وهوحجة في أن كل فرقة بعد الدخول لا تؤثر في إسقاط المهر‏.‏
2 - وعن سهل بن سعد في خبر المتلاعنين قال‏:‏ ‏ "‏فطلقها ثلاث تطليقات فأنفذه رسول اللّه صلى اللّه عليه وآله وسلم وكان ما صنع عند النبي صلى اللّه عليه وآله وسلم سنة قال سهل‏:‏ حضرت هذا عند النبي صلى اللّه عليه وآله وسلم فمضت السنة بعد في المتلاعنين أن يفرق بينهما ثم لا يجتمعان أبدًا‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن سهل بن سعد في قصة المتلاعنين‏:‏ ‏ "‏ففرق رسول اللّه صلى اللّه عليه وآله وسلم بينهما وقال‏:‏ لا يجتمعان أبداً‏" ‏‏.‏
4 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ المتلاعنان إذا تفرقا لا يجتمعان أبداُ‏" ‏‏.‏
5 - وعن علي قال‏:‏ ‏ "‏مضت السنة في المتلاعنين أن لا يجتمعان أبداً‏" ‏‏.‏
6 - وعن علي وابن مسعود قالا‏:‏ ‏ "‏مضت السنة أن لا يجتمع المتلاعنان‏" ‏‏.‏
رواهن الدارقطني‏.‏
حديث سهل بن سعد الأول سكت عنه أبو داود والمنذري ورجاله رجال الصحيح‏.‏ وحديثه الثاني في إسناده عياض بن عبد اللّه قال في التقريب‏:‏ فيه لين ولكنه قد أخرج له مسلم‏.‏ وحديث ابن عباس أخرج نحوه أبو داود في قصة طويلة في إسنادها عباد بن منصور وفيه مقال‏.‏ وحديث علي وابن مسعود أخرجهما أيضاً عبد الرزاق وابن أبي شيبة - وفي الباب - عن عمر نحو حديثهما أخرجه أيضاً عبد الرزاق وابن أبي شيبة‏.‏
قوله‏:‏ ‏ "‏أحدكما كاذب‏" ‏ قال عياض‏:‏ إنه قال هذا الكلام بعد فراغهما من اللعان فيؤخذ منه عرض التوبة على المذنب بطريق الإجمال وأنه يلزم من كذب التوبة من ذلك‏.‏ وقال الداودي‏:‏ قال ذلك قبل اللعان تحذيراً لهما منه قال الحافظ‏:‏ والأول أظهر وقد تقدمت الإشارة إلى ذلك‏.‏
قوله‏:‏ ‏ "‏لا سبيل لك عليها‏" ‏ فيه دليل على أن المرأة تستحق ما صار إليها من المهر بما استحل الزوج من فرجها وقد تقدم أن هذه الصيغة تقتضي العموم لأنها نكرة في سياق النفي وأراد بقوله مالي الصداق الذي سلمه إليها يريد أن يرجع به عليها فأجابه صلى اللّه عليه وآله وسلم بأنها قد استحقته بذلك السبب وأوضح لها استحقاقها له بذلك التقسيم على فرض صدقه وعلى فرض كذبه لأنه مع الصدق قد استوفى منها ما يوجب استحقاقها له وعلى فرض كذبه كذلك مع كونه قد ظلمها برميها بما رماها به وهذا مجمع عليه في المدخولة‏.‏
وأما في غيرها فذهب الجمهور إلى أنها تستحق النصف كغيرها من المطلقات قبل الدخول وقال حماد والحكم وأبو الزناد‏:‏ أنها تستحقه جميعه‏.‏
وقالالزهري ومالك‏:‏ لا شيء لها‏.‏
قوله‏:‏ ‏ "‏فطلقها‏" ‏ قد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏لا يجتمعان أبداً‏" ‏ فيه دليل على تأبيد الفرقة‏.‏ وإليه ذهب الجمهور وروي عن أبي حنيفة ومحمد أن اللعان لا يقتضي التحريم المؤبد لأنه طلاق زوجة مدخولة بغير عوض لم ينو به التثليث فيكون كالرجعي‏.‏ ولكن المروي عن أبي حنيفة أنها إنما تحل له إذا أكذب نفسه لا إذا لم يكذب نفسه فإنه يوافق الجمهور كما ذكره صاحب الهدى عنه‏.‏ وعن محمد وسعيد بن المسيب والأدلة الصحيحة الصريحة قاضية بالتحريم المؤبد وكذلك أقوال الصحابة وهو الذي يقتضيه حكم اللعان ولا يقتضي سواه فإن لعنة اللّه وغضبه قد حلت بأحدهما لا محالة وقد وقع الخلاف هل اللعان فسخ أو طلاق فذهب الجمهور إلى أنه فسخ وذهب أبو حنيفة ورواية عن محمد إلى أنه طلاق‏.‏


003-إيجاب الحد بقذف الزوج وأن اللعان يسقطه

1 - عن ابن عباس‏:‏ ‏(‏أن هلال بن أمية قذف امرأته عند النبي صلى اللّه عليه وآله وسلم بشريك بن سحماء فقال النبي صلى اللّه عليه وآله وسلم‏:‏ البينة أو حد في ظهرك فقال‏:‏ يا رسول اللّه إذا رأى أحدنا على امرأته رجل ينطلق يلتمس البينة فجعل النبي صلى اللّه عليه وآله وسلم يقول‏:‏ البينة وإلا حد في ظهرك فقال هلال‏:‏ والذي بعثك بالحق إني لصادق ولينزلن اللّه ما يبرئ ظهري من الحد فنزل جبريل وأنزل عليه ‏ "‏والذين يرمون أزواجهم‏" ‏ فقرأ حتى بلغ ‏ "‏إن كان من الصادقين‏" ‏ فانصرف النبي صلى اللّه عليه وآله وسلم فأرسل إليهما فجاء هلال فشهد والنبي صلى اللّه عليه وآله وسلم يقول‏:‏ إن اللّه يعلم أن أحدكما كاذب فهل منكما تائب ثم قامت فشهدت فلما كان عند الخامسة وقفوها فقالوا إنها موجبة فتلكأت ونكصت حتى ظننا أنها ترجع ثم قالت لا أفضح قومي سائر اليوم فمضت فقال النبي صلى اللّه عليه وآله وسلم‏:‏ انظروها فإن جاءت به أكحل العينين سابغ الآليتين خدلج الساقين فهو لشريك بن سحماء فجاءت به كذلك فقال النبي صلى اللّه عليه وآله وسلم‏:‏ لولا ما مضى من كتاب اللّه لكان لي ولها شأن‏)‏‏.‏
رواه الجماعة إلا مسلماً والنسائي‏.‏
قوله‏:‏ ‏ "‏البينة أو حد في ظهرك‏" ‏ فيه دليل على أن الزوج إذا قذف امرأته بالزنا وعجز عن إقامة البينة وجب عليه حد القاذف وإذا وقع اللعان سقط وهو قول الجمهور‏.‏ وذهب أبو حنيفة وأصحابه إلى أن اللازم بقذف الزوج إنما هو اللعان فقط ولا يلزمه الحد والحديث وما في معناه حجة عليه‏.‏
قوله‏:‏ ‏ "‏فنزل جبريل‏" ‏ الخ فيه التصريح بأن الآية نزلت في شأن هلال وقد تقدم الخلاف في ذلك‏.‏
قوله‏:‏ ‏ "‏إن اللّه يعلم‏" ‏ الخ فيه مشروعية تقديم الوعظ للزوجين قبل اللعان كما يدل على ذلك قوله‏:‏ ‏ "‏ثم قامت‏" ‏ فإن ترتيب القيام على ذلك مشعر بما ذكرنا وقد تقدم الإشارة إلى الخلاف‏.‏
قوله‏:‏ ‏ "‏وقفوها‏" ‏ أي أشاروا عليها بأن ترجع وأمروها بالوقف عن تمام اللعان حتى ينظروا في أمرها فتلكأت وكادت أن تعترف ولكنها لم ترض بفضيحة قومها فاقتحمت وأقدمت على الأمر المخوف الموجب للعذاب الآجل مخافة من العار لأنه يلزم قومها من إقرارها العار بزناها ولم يردعها عن ذلك العذاب العاجل وهو حد الزنا‏.‏
وفي هذا دليل على أن مجرد التلكيء من أحد الزوجين والتكلم بما يدل على صدق الآخر دلالة ظنية لا يعمل به بل المعتبر هو التصريح من أحدهما بصدق الآخر والاعتراف المحقق بالكذب إن كان الزوج أو الوقوع في المعصية إن كانت المرأة‏.‏
قوله‏:‏ ‏ "‏انظروها فإن جاءت به‏" ‏ الخ فيه دليل على أن المرأة كانت حاملاً وقت اللعان‏.‏ وقد وقع في البخاري التصريح بذلك وسيأتي التصريح به أيضاً في باب ما جاء في اللعان على الحمل‏.‏
قوله‏:‏ ‏ "‏أكحل العينين‏" ‏ الأكحل الذي منابت أجفانه سود كأن فيها كحلاً‏.‏
قوله‏:‏ ‏ "‏سابغ الآليتين‏" ‏ بالسين المهملة وبعد الألف باء موحدة ثم غين معجمة أي عظيمهما‏.‏
قوله‏:‏ ‏ "‏خدلج الساقين‏" ‏ بفتح الخاء والدال المهملة وتشديد اللام أي ممتلئ الساقين والذراعين‏.‏
قوله‏:‏ ‏ "‏فجاءت به كذلك‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فجاءت به على الوجه المكروه‏" ‏ وفي أخرى له‏:‏ ‏ "‏فجاءت به على النعت الذي نعت رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وفي ذلك روايات أخر ستأتي‏.‏
قوله‏:‏ ‏ "‏لولا ما مضى من كتاب اللّه‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏من حكم اللّه‏" ‏ والمراد أن اللعان يدفع الحد عن المرأة ولولا ذلك لأقام رسول اللّه صلى اللّه عليه وآله وسلم عليها الحد من أجل ذلك الشبه الظاهر الذي رميت به ويستفاد منه أنه صلى اللّه عليه وآله وسلم كان يحكم بالاجتهاد فيما لم ينزل عليه فيه وحي خاص فإذا نزل الوحيبالحكم في تلك المسألة قطع النظر وعمل بما نزل وأجرى الأمر على الظاهر ولو قامت قرينة تقتضي خلاف الظاهر‏.‏


004-من قذف زوجته برجل سماه

1 - عن أنس‏:‏ ‏ "‏أن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخاً لبراء بن مالك لأمه وكان أول رجل لاعن في الإسلام قال‏:‏ فلاعنها فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أبصروها فإن جاءت به أبيض سبطاً قضيء العينين فهو لهلال بن أمية وإن جاءت به أكحل جعد أحمش الساقين فهو لشريك بن سحماء قال‏:‏ فأنبئت أنها جاءت به أكحل جعد أحمش الساقين‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
وفي رواية‏:‏ ‏(‏أن أول لعان كان في الإسلام أن هلال بن أمية قذف شريك بن السحماء بامرأته فأتى النبي صلى اللّه عليه وآله وسلم فأخبره بذلك فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أربعة شهداء وإلا فحد في ظهرك يردد عليه ذلك مراراً فقال له هلال‏:‏ واللّه يا رسول اللّه إن اللّه عز وجل ليعلم أني لصادق ولينزلن اللّه عليك ما يبرئ ظهري من الحد فبينما هم كذلك إذ نزلت عليه آية اللعان ‏ "‏والذين يرمون أزواجهم‏" ‏ إلى آخر الآية وذكر الحديث‏)‏‏.‏ رواه النسائي‏.‏
الرواية الأخرى من هذا الحديث رجالها رجال الصحيح ويشهد لصحتها حديث ابن عباس المتقدم في الباب الذي قبل هذا فإن سياقه وسياق هذا الحديث متقاربان‏.‏
قوله‏:‏ ‏ "‏وكان أول رجل لاعن في الإسلام‏" ‏ قد تقدم الكلام على هذا‏.‏
قوله‏:‏ ‏ "‏سبطاً‏" ‏ بفتح السين المهملة وسكون الباء الموحدة بعدها طاء مهملة وهو المسترسل من الشعر وتام الخلق من الرجال‏.‏
قوله‏:‏ ‏ "‏قضيء العينين‏" ‏ بفتح القاف وكسر الضاد المعجمة بعدها همزة على وزن حذر وهو فاسد العينين والأكحل قد تقدم الكلام عليه‏.‏ والجعد بفتح الجيم وسكون المهملة بعدها دال مهملة أيضاً‏.‏ قال في القاموس‏:‏ الجعد من الشعر خلاف السبط أو القصير منه‏.‏
قوله‏:‏ ‏ "‏حمش الساقين‏" ‏ بالحاء المهملة ثم معجمة وهو لغة في أحمش‏.‏ قال في القاموس‏:‏ حمش الرجل حمشاً وحمشاً صار دقيق الساقين فهو أحمش الساقين وحمشهما بالفتح وسوق حماش وقد حمشتالساق كضرب وكرم حموشة انتهى‏.‏
قوله‏:‏ ‏ "‏إن أول لعان كان في الإسلام‏" ‏ قد تقدم الكلام على ذلك وظاهر الحديث أن حد القذف يسقط باللعان ولو كان قذف الزوجة برجل معين‏.‏


005-في أن اللعان يمين

1 - عن ابن عباس قال‏:‏ ‏ "‏جاء هلال بن أمية وهو أحد الثلاثة الذين خلفوا فجاء من أرضه عشاء فوجد عند أهله رجلاً فذكر حديث تلاعنهما إلى أن قال ففرق النبي صلى اللّه عليه وآله وسلم بينهما وقال‏:‏ إن جاءت به أصيهب أربسح حمش الساقين فهو لهلال وإن جاء به أورق جعداً جمالياً خدلج الساقين سابغ الآليتين فهو للذي رميت به فجاءت به أورق جعداً جمالياً خدلج الساقين سابغ الآليتين فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لولا الأيمان لكان لي ولها شأن‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أورده أبو داود مطولاً وفي إسناده عباد بن منصور وقد تكلم فيه غير واحد‏.‏ وقد قيل‏:‏ إنه كان قدرياً داعية‏.‏
قوله‏:‏ ‏ "‏أصيهب‏" ‏ تصغير الأصهب وهو من الرجال الأشقر ومن الإبل الذي يخالط بياضه حمرة‏.‏
قوله‏:‏ ‏ "‏أريسح‏" ‏ تصغير الأرسح بالسين والحاء المهملتين وروي بالصاد المهملة بدلاً من السين ويقال الأرصع بالصاد والعين المهملتين وهو خفيف لحم الفخذين والآليتين‏.‏ وقد تقدم تفسير حمش الساقين والجعد وخدلج الساقين وسابغ الآليتين‏.‏
قوله‏:‏ ‏ "‏أورق‏" ‏ هو الأسمر‏.‏
قوله‏:‏ ‏ "‏جمالياً‏" ‏ بضم الجيم وتشديد الميم هو العظيم الخلق كأنه الجمل‏.‏
قوله‏:‏ ‏(‏لولا الأيمان‏)‏ استدل به من قال إن اللعان يمين وإليه ذهبت العترة والشافعي والجمهور وذهب أبو حنيفة وأصحابه ومالك والإمام يحيى والشافعي في قول إنه شهادة‏.‏ واحتجوا بقوله تعالى ‏ "‏فشهادة أحدهم أربع شهادات باللّه‏" ‏ وبقوله صلى اللّه عليه وآله وسلم في حديث ابن عباس السابق في الباب الأول‏:‏ ‏ "‏فجاء هلال فشهد ثم قامت فشهدت‏" ‏ وقيل‏:‏ إن اللعان شهادة فيها شائبة يمين وقيل بالعكس‏.‏
وقال بعض العلماء‏:‏ ليس بيمين ولا شهادة حكى هذه الثلاثة المذاهب صاحب الفتح وقال‏:‏ الذي تحرر لي إنها من حيث الجزم بنفيالكذب وإثبات الصدق يمين لكن أطلق عليها شهادة لاشتراط أن لا يكتفى في ذلك بالظن بل لا بد من وجود علم كل منهما بالأمرين علماً يصح معه أن يشهد‏.‏


006-ما جاء في اللعان على الحمل والاعتراف به

1 - عن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لاعن على الحمل‏" ‏‏.‏
رواه أحمد‏.‏
وفي حديث سهل‏:‏ ‏ "‏وكانت حاملاً وكان ابنها ينسب إلى أمه‏" ‏ وقد ذكرناه‏.‏
وفي حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لاعن بين هلال بن أمية وامرأته وفرق بينهما وقضى أن لا يدعى ولدها لأب ولا يرمى ولدها ومن رماها أو رمى ولدها فعليه الحد‏.‏ قال عكرمة‏:‏ فكان بعد ذلك أميراً على مصر وما يدعى لأب‏" ‏ رواه أحمد وأبو داود‏.‏ وقد أسلفنا في غير حديث أن تلاعنهما قبل الوضع‏.‏
2 - وعن قبيصة بن ذؤيب قال‏:‏ ‏ "‏قضى عمر بن الخطاب في رجل أنكر ولد امرأته وهو في بطنها ثم اعترف به وهو في بطنها حتى إذا ولد أنكره فأمر به عمر فجلد ثمانين جلدة لفريته عليها ثم ألحق به ولدها‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث ابن عباس الأول هو بمعناه في الصحيحين من حديثه بلفظ‏:‏ ‏ "‏لاعن بين هلال بن أمية وزوجته وكانت حاملاً ونفى الحمل‏" ‏‏.‏ وحديث سهل هو في البخاري كما قدمنا ولم يذكره المصنف فيما سلف صريحاً‏.‏ وحديث ابن عباس الثاني هو من حديثه الطويل الذي ساقه أبو داود وفي إسناده عباد بن منصور كما تقدم وأثر عمر أخرجه أيضاً البيهقي وحسن الحافظ إسناده‏.‏
وقد استدل بأحاديث الباب من قال إنه يصح اللعان قبل الوضع مطلقاً ونفي الحمل‏.‏ وقد حكاه في الهدى عن الجمهور وهو الحق للأدلة المذكورة وذهبت الهادوية وأبو يوسف ومحمد إلى أنه لا يصح قبل الوضع مطلقاً لاحتمال أن يكون الحمل ريحاً‏.‏ ورد بأن هذا احتمال بعيد لأن للحمل قرائن قوية يظن معها وجوده ظناً قوياً وذلك كاف في اللعان كما جاز العمل بها في إثبات عدة الحامل وترك قسمة الميراث ولا يدفع الأمر المظنون بالاحتمال البعيد‏.‏ وذهب أبو حنيفة والمزني وأبو طالب إلى أنه لا يصح اللعان والنفي قبل الوضع إلا مع الشرط لعدم اليقين ورد بأنه مشروط إن لم يتلفظ به‏.‏
وأثر عمر المذكوراستدل به من قال إنه لا يصح نفي الولد بعد الإقرار به وهم العترة وأبو حنيفة وأصحابه ويؤيده أنه لو صح الرجوع بعده لصح عن كل إقرار فلا يتقرر حق من الحقوق والتالي باطل بالإجماع فالمقدم مثله‏.‏


007-الملاعنة بعد الوضع لقذف قبله وإن شهد الشبه لأحدهما

1 - عن ابن عباس‏:‏ ‏ "‏أنه ذكر التلاعن عند رسول اللّه صلى اللّه عليه وآله وسلم فقال عاصم بن عدي في ذلك قولًا ثم انصرف فأتاه رجل من قومه يشكو إليه أنه وجد مع أهله رجلًا فقال عاصم‏:‏ ما ابتليت بهذا إلا لقولي فيه فذهب به إلى رسول اللّه صلى اللّه عليه وآله وسلم فأخبره بالذي وجد عليه امرأته وكان ذلك الرجل مصفرًا قليل اللحم سبط الشعر وكان الذي ادعى عليه أنه وجد عند أهله خدلًا آدم كثير اللحم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اللّهم بين فوضعت شبيهًا بالذي ذكر زوجها أنه وجده عندها فلاعن رسول اللّه صلى اللّه عليه وآله وسلم بينهما فقال رجل لابن عباس في المجلس‏:‏ أهي التي قال رسول اللّه صلى اللّه عليه وآله وسلم لو رجمت أحدًا بغير بينة رجمت هذه فقال ابن عباس‏:‏ لا تلك امرأة كانت تظهر في الإسلام السوء‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏فقال عاصم في ذلك قولًا‏" ‏ أي كلامًا لا يليق به كالمبالغة في الغيرة وعدم الرجوع إلى إرادة اللّه وقدرته‏.‏ وقال الحافظ‏:‏ إن المراد بالقول المذكور هو ما وقع في حديث سهل بن سعد أنه سأل عن الحكم الذي أمره عويمر أن يسأل عنه‏.‏
قوله‏:‏ ‏ "‏فأتاه رجل من قومه‏" ‏ قال في الفتح‏:‏ هو عويمر ولا يمكن تفسيره بهلال بن أمية لأنه لا قرابة بينه وبين عاصم‏.‏
قوله‏:‏ ‏ "‏ما ابتليت بهذا إلا لقولي‏" ‏ أي بسؤالي عما لم يقع فكأنه عرف أنه عوقب بذلك وإنما جعله ابتلاء لأن امرأة عويمر هي بنت عاصم المذكور واسمها خولة بنت عاصم كما ذكره الكلبي وذكر ابن مردويه أنها بنت أخي عاصم‏.‏
وروى ابن أبي حاتم في التفسير عن مقاتل بن حيان أن الزوج وزوجته والرجل الذي رمي بها ثلاثتهم بنو عم عاصم‏.‏
قوله‏:‏ ‏ "‏مصفرًا‏" ‏ بضم أوله وسكون الصاد المهملة وفتح الفاء وتشديد الراء أي قوي الصفرة وهذا لا يخالف ما في حديث سهلأنه كان أحمر أو أشقر لأن ذلك لونه الأصلي والصفرة عارضة والمراد بقليل اللحم نحيف الجسم والسبط قد تقدم تفسيره‏.‏
قوله‏:‏ ‏ "‏خدلًا‏" ‏ بالخاء المعجمة والدال المهملة قال في القاموس‏:‏ الخدل الممتلئ وساق خدلة بينة الخدل محركة ثم قال‏:‏ والخدلة المرأة الغليظة الساق وممتلئة الأعضاء لحمًا في رقة عظام انتهى‏.‏ وقال في الفتح‏:‏ خدلًا بفتح المعجمة وتشديد اللام أي ممتلئ الساقين‏.‏ وقال أبو الحسن بن فارس‏:‏ ممتلئ الأعضاء وقال الطبري‏:‏ لا يكون إلا مع غلظ العظم مع اللحم‏.‏
قوله‏:‏ ‏ "‏آدم‏" ‏ بالمد أي لونه قريب من السواد‏.‏
قوله‏:‏ ‏ "‏كثير اللحم‏" ‏ أي في جميع جسده‏.‏ قال في الفتح‏:‏ يحتمل أن يكون صفة شارحة لقوله خدلًا بناء على أن الخدل الممتلئ البدن‏.‏
قوله‏:‏ ‏ "‏اللّهم بين‏" ‏ قال ابن العربي‏:‏ ليس معنى هذا الدعاء طلب ثبوت صدق أحدهما فقط بل معناه أن تلد ليظهر الشبه ولا يمتنع ولادتها بموت الولد مثلًا فلا يظهر البيان والحكمة في البيان المذكور ردع من شاهد ذلك عن التلبس بمثل ما وقع لما يترتب عليه من القبح‏.‏
قوله‏:‏ ‏ "‏فلاعن‏" ‏ الخ ظاهره أن الملاعنة تأخرت إلى وضع المرأة وعلى ذلك بوّب المصنف وقد تقدم في حديث سهل أن اللعان وقع بينهما قبل أن تضع‏.‏ ورواية ابن عباس هذه هي القصة التي في حديث سهل كما تقدم فعلى هذا تكون الفاء في قوله فلاعن لعطف لاعن على فأخبره بالذي وجد عليه امرأته ويكون ما بينهما اعتراضًا‏.‏
قوله‏:‏ ‏ "‏فقال رجل لابن عباس‏" ‏ هو عبد اللّه بن شداد بن الهاد وهو ابن خالة ابن عباس سماه أبو الزناد كما ذكره البخاري في الحدود‏.‏
قوله‏:‏ ‏ "‏كانت تظهر في الإسلام السوء‏" ‏ أي كانت تعلن بالفاحشة ولكنه لم يثبت ذلك عليها ببينة ولا اعتراف قال الداودي‏:‏ فيه جواز من يسلك مسالك السوء وتعقب بأنه لم يسمها فإن أراد إظهار الغيبة على طريق الإبهام فمسلم‏.‏


008-قذف الملاعنة وسقوط نفقتها‏.‏

1 - عن ابن عباس في قصة الملاعنة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى أن لا قوت لها ولا سكنى من أجل أنهما يتفرقان من غير طلاق ولا متوفى عنها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في ولد المتلاعنين أنه يرث أمه وترثه أمه ومن رماها به جلد ثمانين ومن دعاه ولد زنا جلد ثمانين‏" ‏‏.‏
رواه أحمد‏.‏
حديث ابن عباس هو طرف من حديثه الطويل الذي ساقه أبو داود وفي إسناده عباد بن منصور وفيه مقال كما تقدم‏.‏ وحديث عمرو بن شعيب أشار إليه في التلخيص ولم يتكلم عليه وقد قدمنا الاختلاف في حديثه‏.‏
وقال في مجمع الزوائد‏:‏ في إسناده ابن إسحاق وهو مدلس وبقية رجاله ثقات‏.‏
قوله‏:‏ ‏ "‏أن لا قوت ولا سكنى‏" ‏ فيه دليل على أن المرأة المفسوخة باللعان لا تستحق في مدة العدة نفقة ولا سكنى لأن النفقة إنما تستحق في عدة الطلاق لا في عدة الفسخ وكذلك السكنى ولا سيما إذا كان الفسخ بحكم كالملاعنة ومن قال إن اللعان طلاق كأبي حنيفة وإحدى الروايتين عن محمد فلعله يقول بوجوب النفقة والسكنى والحديث حجة عليه‏.‏
قوله‏:‏ ‏ "‏إنه يرث أمه وترثه‏" ‏ فيه دليل على أن قرابة الولد المنفى قرابة أمه وقد قدمنا الكلام على ذلك في أول كتاب اللعان‏.‏
قوله‏:‏ ‏ "‏ومن رماها به جلد ثمانين‏" ‏ فيه دليل على أنه يجب الحد على من رمى المرأة التي لاعنها زوجها بالرجل الذي اتهمها به وكذلك يجب على من قال لولدها إنه ولد زنا وذلك لأنه لم يتبين صدق ما قاله الزوج والأصل عدم الوقوع في المحرم ومجرد وقوع اللعان لا يخرجها عن العفاف والأعراض محمية عن الثلب ما لم يحصل اليقين‏.‏


009-النهي أن يقذف زوجته لأن ولدت ما يخالف لونهما

1 - عن أبي هريرة قال‏:‏ ‏ "‏جاء رجل من بني فزارة إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ ولدت امرأتي غلامًا أسود وهو حينئذ يعرض بأن ينفيه فقال له النبي صلى اللّه عليه وآله وسلم‏:‏ هل لك من إبل قال‏:‏ نعم قال‏:‏ فما ألوانها قال‏:‏ حمر قال‏:‏ هل فيها من أورق قال‏:‏ إن فيها لورقًا قال‏:‏ فأنى أتاها ذلك قال‏:‏ عسى أن يكون نزعه عرق قال‏:‏ فهذا عسى أن يكون نزعه عرق ولم يرخص له في الانتفاء منه‏" ‏‏.‏
رواه الجماعة‏.‏
ولأبي داود في رواية‏:‏ ‏ "‏إن امرأتي ولدت غلامًا أسود وإني أنكره‏" ‏‏.‏
قوله‏:‏ ‏ "‏جاء رجل‏" ‏ اسمه ضمضم بن قتادة‏.‏
قوله‏:‏ ‏ "‏يعرض أن ينفيه‏" ‏ وجه التعريض أنه قال غلام أسود أي وأنا أبيض فكيف يكون مني وفيه دليل على أن التعريض بالقذف لا يكون قذفًا وإليه ذهب الجمهور‏.‏ وعن المالكية يجب به الحد إذا كانوا يفهمونها وكذلك قالت الهادوية إلا أنهم اشترطوا أن يقر بأن قصده القذف وأجابوا عن حديث الباب بأنه لا حجة فيه لأن الرجل لم يرد قذفًا بل جاء سائلًا مستفتيًا عن الحكم بما وقع له من الريبة فلما ضرب له المثل أذعن‏.‏ وقال المهلب‏:‏ التعريض إذا كان على سبيل السؤال لا حد فيه وإنما يجب الحد في التعريض إذا كان على سبيل المواجهة‏.‏
وقال ابن المنير‏:‏ الفرق بين الزوج والأجنبي في التعريض أن الأجنبي يقصد الأذية المحضة والزوج يعذر بالنسبة إلى صيانة النسب‏.‏
قوله‏:‏ ‏ "‏من أورق‏" ‏ هو الذي يميل إلى الغبرة ومنه قيل للحمامة ورقاء‏.‏
قوله‏:‏ ‏ "‏فأنى ذلك‏" ‏ بفتح النون الثقيلة أي من أين أتاها اللون الذي خالفها هل هو بسبب فحل من غير لونها طرأ عليها أو لأمر آخر‏.‏
قوله‏:‏ ‏ "‏نزعه عرق‏" ‏ المراد بالعرق الأصل من النسب تشبيهًا بعرق الشجرة ومنه قولهم فلان عريق في الأصالة أي أن أصله متناسب وكذا معرق في الكرم وهو ضرب مثل لتعريف السائل وتوضيح البيان بتشبيه المجهول بالمعلوم وهو من قياس التشبيه كما قال الخطابي‏.‏ قال ابن العربي‏:‏ فيه دليل على صحة القياس والاعتبار بالنظير وتوقف فيه ابن دقيق العيد فقال‏:‏ هو تشبيه في أمر وجودي والنزاع إنما هو في التشبيه في الأحكام الشرعية من طريق واحدة قوية‏.‏
وفي الحديث دليل على أنه لا يجوز للأب أن ينفي ولده بمجرد كونه مخالفًا له في اللون وقد حكى القرطبي وابن رشد الإجماع على ذلك وتعقبهما الحافظ بأن الخلاف في ذلك ثابت عند الشافعية فقالوا إن لم ينضم إلى المخالفة في اللون قرينة زنا لم يجز النفي فإن اتهمها فأتت بولد على لون الرجل الذي اتهمها به جاز النفي على الصحيح عندهم وعند الحنابلة يجوز النفي مع القرينة مطلقًا‏.‏


010-أن الولد للفراش دون الزاني

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ الولد للفراش وللعاهر الحجر‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏ وفي لفظ للبخاري‏:‏ ‏ "‏لصاحب الفراش‏" ‏‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏اختصم سعد بن أبي وقاص وعبد بن زمعة إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال سعد‏:‏ يا رسول اللّه ابن أخي عتبة بن أبي وقاص عهد إلي أنه ابنه انظر إلى شبهه وقال عبد بن زمعة‏:‏ هذا أخي يا رسول اللّه ولد على فراش أبي فنظر رسول اللّه صلى اللّه عليه وآله وسلم إلى شبهه فرأى شبهًا بينًا بعتبة فقال‏:‏ هو لك يا عبد بن زمعة الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة قال‏:‏ فلم ير سودة قط‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
وفي رواية أبي داود ورواية للبخاري‏:‏ ‏ "‏هو أخوك يا عبد‏" ‏‏.‏
3 - وعن ابن عمر‏:‏ ‏ "‏أن عمر قال‏:‏ ما بال رجال يطؤن ولائدهم ثم يعتزلونهن لا يأتيني وليدة يعترف سيدها أن قد ألم بها إلا ألحقت به ولدها فاعزلوا بعد ذلك أو اتركوا‏" ‏‏.‏
رواه الشافعي‏.‏
حديث ‏ "‏الولد للفراش‏" ‏ مروي من طريق بضعة وعشرين نفسًا من الصحابة كما أشار إليه الحافظ‏.‏
قوله‏:‏ ‏ "‏الولد للفراش‏" ‏ اختلف في معنى الفراش فذهب الأكثر إلى أنه اسم للمرأة وقد يعبر به عن حالة الافتراش وقيل إنه اسم للزوج روي ذلك عن أبي حنيفة وأنشد ابن الأعرابي مستدلًا على هذا المعنى قول جرير‏:‏
**بانت تعانقه وبات فراشها**
وفي القاموس أن الفراش زوجة الرجل قيل ومنه ‏ "‏فرش مرفوعة‏" ‏ والجارية يفترشها الرجل انتهى‏.‏
قوله‏:‏ ‏ "‏وللعاهر الحجر‏" ‏ العاهر الزاني يقال عهر أي زنى قيل ويختص ذلك بالليل قال في القاموس‏:‏ عهر المرأة كمنع عهرًا ويكسر ويحرك وعهارة بالفتح وعهورًا وعهورة وعاهرها عهارًا أتاها ليلًا للفجور أو نهارًا انتهى‏.‏ ومعنى له الحجر الخيبة أي لا شيء له في الولد والعرب تقول له الحجر وبفيه الترب يريدون ليس له إلا الخيبة‏.‏ وقيل المراد بالحجر أنه يرجم بالحجارة إذا زنى ولكنه لا يرجم بالحجارة كل زان بل المحصن فقط‏.‏
وظاهر الحديث أن الولد إنما يلحق بالأب بعد ثبوت الفراش وهو لا يثبت إلا بعد إمكان الوطء في النكاح الصحيح أو الفاسد وإلى ذلك ذهب الجمهور وروي عن أبي حنيفة أنه يثبت بمجرد العقد واستدل له بأن مجرد المظنة كافية ورد بمنع حصولها بمجرد العقد بل لا بد من إمكان الوطء ولا شك أن اعتبار مجرد العقد في ثبوت الفراش جمود ظاهر فإنه قد حكى ابن القيم عن أبي حنيفة أنه يقول بأن نفس العقد وإن علم أنه لم يجتمع بها بل لو طلقها عقبه في المجلس تصير به الزوجة فراشًا وهذا يدل على أنه لا يلاحظ المظنة أصلًا ويؤيد ذلك أنه روى عنه في الغيث أنه يقول بثبوت الفراش ولحوق الولد وإن علم أنه ما وطىء بأن يكون بينه وبين الزوجة مسافة طويلة لا يمكن وصوله إليها في مقدار مدة الحمل وذهب ابن تيمية إلى أنه لا بد من معرفة الدخول المحقق وذكر أنه أشار إليه أحمد ورجحه ابن القيم وقال‏:‏ وهل يعد أهل اللغة والعرف المرأة فراشًا قبل البناء بها وكيف تأني الشريعة بإلحاق نسب من لم يبن بامرأته ولا دخل بها ولا اجتمع بها بمجرد إمكان ذلك وهذا الإمكان قد قطع بانتفائه عادة فلا تصير المرأة فراشًا إلا بدخول محقق انتهى‏.‏ وأجيب بأن معرفة الوطء المحقق متعسرة فاعتبارها يؤدي إلى بطلان كثير من الأنساب وهو يحتاط فيها واعتبار مجرد الإمكان يناسب ذلك الاحتياط ولا بد في ثبوت نسب الولد أن تأتي المرأة به بعد مضي أقل مدة الحمل من وقت إمكان الوطء عند الجمهور أو العقد عند أبي حنيفة أو معرفة الوطء المحقق عند ابن تيمية وهذا مجمع عليه فلو ولدت قبل مضيها حصل القطع بأن الولد من قبل فلا يلحق‏.‏
وظاهر الحديث أيضًا أن فراش الأمة كفراش الحرة لأنه يدخل تحت عموم الفراش وحديث عائشة المذكور نص في ذلك فإن النزاع بين عبد بن زمعة وسعد بن أبي وقاص في ابن وليدة زمعة وقد ذهب الجمهور إلى أنه لا يعتبر في ثبوت فراش الأمة الدعوة وروي عن أبي حنيفة والثوري وهو مذهب الهادوية أن الأمة لا يثبت فراشها إلا بدعوة الولد ولا يكفي الإقرار بالوطء فإن لم يدعه كان ملكًا له وأجيب بأن النبي صلى اللّه عليه وآله وسلم ألحق ولد زمعة به ولم يستفصل هل ادعاه زمعة أم لا بل جعل العلة في الإلحاق أنه صاحب الفراش وأما قولهم إنه لم يلحقه بعبد بن زمعة على أنه أخ له وإنما جعله مملوكًا له كما في قوله هو لك يا عبد بن زمعة واللام للتمليك ويؤيد ذلك ما في آخر الحديث من أمره صلى اللّه عليه وآله وسلم لسودة بالاحتجاب منه ولو كان أخًا لها لم تؤمر بالاحتجاب منه وما وقع في رواية احتجبي منه فإنه ليس بأخ لك فقد أجيب عنه بأن اللام في قوله صلى اللّه عليه وآله وسلم هو لك للاختصاص لا للتمليك ويؤيد ذلك ما في الرواية الأخرى المذكورة بلفظ‏:‏ هو أخوك يا عبد وبأن أمره لسودة بالاحتجاب على سبيل الاحتياط والورع والصيانة لأمهات المؤمنين لما رآه من الشبه بعتبة بن أبي وقاص كما في حديث كيف وقد قيل‏.‏
قال ابن القيم بعد ذكر هذا الجواب‏:‏ أو يكون مراعاة للشيئين وإعمالًا للدليلين فإن الفراش دليل لحوق النسب والشبه بغير صاحبه دليل نفيه فأعمل أمر الفراش بالنسبة إلى المدعي وأعمل الشبه بعتبة بالنسبة إلى ثبوت المحرمية بينه وبين سودة وهذا من أحسن الأحكام وأبينها وأوضحها ولا يمنع ثبوت النسب من وجه دون وجه انتهى‏.‏
وأما الرواية التي فيها احتجبي منه فإنه ليس بأخ لك فقد طعن البيهقي في إسنادها وقال فيها جرير وقد نسب في آخر عمره إلى سوء الحفظ وفيها يوسف مولى آل الزبير وهو غير معروف‏.‏
قوله‏:‏ ‏ "‏اختصم سعد وعبد بن زمعة إلى رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ لم يذكر ما وقع فيه الاختصام ولعل هذا اللفظ أحد الألفاظ التي روي بها هذا الحديث وفي بقية الألفاظ في الصحيحين وغيرهما التصريح بأن الاختصام وقع في غلام‏.‏
قوله ‏ "‏وقال عبد بن زمعة‏" ‏ الخ فيه دليل على أنه يجوز لغير الأب أن يستلحق الولد مثل استلحاق عبد بن زمعة للأخ وكذلك للوصي الاستلحاق لأنه صلى اللّه عليه وآله وسلم لم ينكر على سعد الدعوى المذكورة وقد أجمع العلماء على أن للأب أن يستلحق واختلفوا في الجد‏.‏
قوله‏:‏ ‏ "‏فرأى شبهًا بينًا بعتبة‏" ‏ سيأتي الكلام على العمل بالشبه والقافة قريبًا‏.‏
قوله‏:‏ ‏ "‏يعترف سيدها أن قد ألم بها‏" ‏ فيه تقوية لمذهب الجمهور من أنه لا يشترط في فراش الأمة الدعوة بل يكفي مجرد ثبوت الفراش‏.‏


011-الشركاء يطؤن الأمة في طهر واحد

1 - عن زيد بن أرقم قال‏:‏ ‏ "‏أتى أمير المؤمنين علي رضي اللّه عنه وهو باليمن في ثلاثة وقعوا على امرأة في طهر واحد فسأل اثنين فقال‏:‏ أتقران لهذا بالولد قالا‏:‏ لا ثم سأل اثنين‏:‏ أتقران لهذا بالولد قالا‏:‏ لا‏.‏ فجعل كلما سأل اثنين أتقران لهذا بالولد قالا لا فأقرع بينهم فألحق الولد بالذي أصابته القرعة وجعل عليه ثلثي الدية فذكر ذلك للنبي صلى اللّه عليه وآله وسلم فضحك حتى بدت نواجذه‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
ورواه النسائي وأبو داود موقوفًا على علي بإسناد أجود من إسناد المرفوع‏.‏
وكذلك رواه الحميدي في مسنده وقال فيه‏:‏ ‏ "‏فأغرمه ثلثي قيمة الجارية لصاحبيه‏" ‏‏.‏
الحديث في إسناده يحيى بن عبد اللّه الكندي المعروف بالأجلج‏.‏
قال المنذري‏:‏ لا يحتج بحديثه وقال في الخلاصة‏:‏ وثقه يحيى بن معين والعجلي‏.‏
وقال ابن عدي‏:‏ يعد في الشيعة مستقيم الحديث وضعفه النسائي قال المنذري‏:‏ ورواه بعضهم مرسلًا وقال النسائي‏:‏ هذا صواب وقال الخطابي‏:‏ وقد تكلم في إسناد حديث زيد بن أرقم انتهى‏.‏
وقد رواه أبو داود من طريقين الأولى من طريق عبد اللّه بن الخليل عن زيد بن أرقم عنه والثانية من طريق عبد خير عن زيد عنه قال المنذري‏:‏ أما حديث عبد خير فرجال إسناده ثقات غير أن الصواب فيه الإرسال انتهى‏.‏ وعلى هذا لم تخل كل واحدة من الطريقين من علة فالأولى فيها الأجلج والثانية معلولة بالإرسال والمراد بالإرسال ههنا الوقف كما عبر عن ذلك المصنف لا ما هو الشائع في الاصطلاح من أنه قول التابعي قال رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ والحديث يدل على أن الابن لا يلحق بأكثر من أب واحد قاله الخطابي وقال أيضًا وفيه إثبات القرعة في إلحاق الولد انتهى‏.‏
وقد أخذ بالقرعة مطلقًا مالك والشافعي وأحمد والجمهور حكى ذلك عنهم ابن رسلان في كتاب العتق من شرح سنن أبي داود وقد ورد العمل بها في مواضع منها في إلحاق الولد ومنها في الرجل الذي أعتق ستة أعبد فجزأهم رسول اللّه صلى اللّه عليه وآله وسلم ثلاثة أجزاء وأقرع بينهم كما في حديث عمران بن حصين عند مسلم وأبي داود والنسائي والترمذي وابن ماجه‏.‏ ومنها في تعيين المرأة من نسائه التي يريد أن يسافر بها كما في حديث عائشة عند البخاري ومسلم وهكذا ثبت اعتبار القرعة في الشيء الذي وقع فيه التداعي إذا تساوت البينتان وفي قسمة المواريث مع الالتباس لأجل إفراز الحصص بها وفي مواضع أخر فمن العلماء من اعتبر القرعة في جميعها ومنهم من اعتبرها في بعضها وممن قال بظاهر حديث الباب إسحاق بن راهويه وقال هذه السنة في دعوى الولد حكى ذلك عنه الخطابي وقال‏:‏ إنه كان الشافعي يقول به في القديم وقيل لأحمد في حديث زيد بن أرقم هذا فقال حديث القافة أحب إلي وسيأتي قريبًا ويأتي الكلام على الجمع بينهما وقد قال بعضهم‏:‏ إن حديث القرعة منسوخ وقال المقبلي في الأبحاث‏:‏ إن حديث الإلحاق بالقرعة إنما يكون بعد انسداد الطرق الشرعية انتهى‏.‏
ومن المخالفين في اعتبار القرعة الحنفية وكذلك الهادوية وقالوا إذا وطئ الشركاء الأمة المشتركة في طهر واحد وجاءت بولد وادعوه جميعًا ولا مرجح للإلحاق بأحدهم كان الولد ابنًا لهم جميعًا يرث كل واحد منهم ميراث ابن كامل ومجموعهم أب يرثونه ميراث أب واحد‏.‏


012-الحجة في العمل بالقافة

1 - عن عائشة قالت‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم دخل عليَّ مسرورًا تبرق أسارير وجهه فقال‏:‏ ألم تري أن مجززًا نظر آنفًا إلى زيد بن حارثة وأسامة بن زيد فقال‏:‏ إن هذه الأقدام بعضها من بعض‏" ‏‏.‏
رواه الجماعة‏.‏
وفي لفظ أبي داود وابن ماجه ورواية لمسلم والنسائي والترمذي‏:‏ ‏ "‏ألم تري أن مجززًا المدلجي رأى زيدًا وأسامة قد غطيا رؤوسهما بقطيفة وبدت أقدامهما فقال‏:‏ إن هذه الأقدام بعضها من بعض‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏قالت‏:‏ دخل قائف والنبي صلى اللّه عليه وآله وسلم شاهد وأسامة بن زيد وزيد بن حارثة مضطجعان فقال‏:‏ إن هذه الأقدام بعضها من بعض فسر بذلك النبي صلى اللّه عليه وآله وسلم وأعجبه وأخبر به عائشة‏" ‏ متفق عليه‏.‏ قال أبو داود‏:‏ ‏ "‏كان أسامة أسود وكان زيد أبيض‏" ‏‏.‏
قوله‏:‏ ‏ "‏تبرق أسارير‏" ‏ الأسارير جمع سرر أو سرارة بفتح أولهما ويضمان وهما في الأصل خطوط الكف كما في القاموس أطلق على ما يظهر على وجه من سره أمر من الإضاءة والبريق‏.‏
قوله‏:‏ ‏ "‏أن مجززًا‏" ‏ هو بضم الميم وفتح الجيم الزاي الأولى اسم فاعل من الجز لأنه جز نواصي قوم هكذا قيده جماعة من الأئمة وذكر الدارقطني وعبد الغني عن ابن جريج أنه محرز بالحاء المهملة بعدها راء ثم زاي على صيغة اسم الفاعل‏.‏
قال الخطابي‏:‏ في هذا الحديث دليل على ثبوت العمل بالقافة وصحة الحكم بقولهم في إلحاق الولد وذلك لأن رسول اللّه صلى اللّه عليه وآله وسلم لا يظهر السرور إلا بما هو حق عنده وكان الناس قد ارتابوا في زيد بن حارثة وابنه أسامة وكان زيد أبيض وأسامة أسود كما وقع في الرواية المذكورة فتمارى الناس في ذلك وتكلموا بقول كان يسوء رسول اللّه صلى اللّه عليه وآله وسلم فلما سمع قول المدلجي فرح به وسرى عنه وقد أثبت الحكم بالقافة عمر بن الخطاب وابن عباس وعطاء والأوزاعي ومالك والشافعي وأحمد وذهبت العترة والحنفية إلى أنه لا يعمل بقول القائف بل يحكم بالولد الذي ادعاه اثنان لهما‏.‏
واحتج لهم صاحب البحر بحديث الولد للفراش وقد تقدم‏.‏ ووجه الاستدلال به أن تعريف المسند إليه واللام الداخلة على المسند للاختصاص يفيدان الحصر ويجاب بأن حديث الباب بعد تسليم الحصر المدعى مخصص لعمومه فيثبت به النسب في مثل الأمة المشتركة إذا وطئها المالكون لها وروي عن الإمام يحيى أن حديث القافة منسوخ ويجاب بأن الأصل عدم النسخ ومجرد دعواه بلا برهان كما لا ينفع المدعي لا يضر خصمه‏.‏
وأما ما قيل من أن حديث مجزز لا حجة فيه لأنه إنما يعرف القائف بزعمه أن هذا الشخص من ماء ذاك لا أنه طريق شرعي فلا يعرف إلا بالشرع فيجاب بأن في استبشاره صلى اللّه عليه وآله وسلم من التقرير ما لا يخالف فيه مخالف ولو كان مثل ذلك لا يجوز في الشرع لقال له إن ذلك لا يجوز لا يقال إن أسامة قد ثبت فراش أبيه شرعًا وإنما لما وقعت القالة بسبب اختلاف اللون وكان قول المدلجي المذكور دافعًا لها لاعتقادهم فيه الإصابة وصدق المعرفة استبشر صلى اللّه عليه وآله وسلم بذلك فلا يصح التعلق بمثل هذا التقرير على إثبات أصل النسب لأنا نقول لو كانت القافة لا يجوز العمل بها إلا في مثل هذه المنفعة مع مثل أولئك الذين قالوا مقالة السوء لما قرره صلى اللّه عليه وآله وسلم على قوله ‏ "‏هذه الأقدام بعضها من بعض‏" ‏ وهو في قوة هذا ابن هذا فإن ظاهره أنه تقرير للإلحاق بالقافة مطلقًا لا إلزام للخصم بما يعتقده‏.‏ ولا سيما والنبي صلى اللّه عليه وآله وسلم لم ينقل عنه إنكار كونها طريقًا يثبت بها النسب حتى يكون تقريره لذلك من باب التقرير على مضي كافر إلى كنيسة ونحوه مما عرف منه صلى اللّه عليه وآله وسلم إنكاره قبل السكوت عنه ومن الأدلة المقوية للعمل بالقافة حديث الملاعنة المتقدم حيث أخبر صلى اللّه عليه وآله وسلم بأنها إن جاءت به على كذا فهو لفلان وإن جاءت به على كذا فهو لفلان فإن ذلك يدل على اعتبار المشابهة لا يقال لو كان ذلك معتبرًا لما لاعن بعد أن جاءت بالولد مشابهًا لأحد الرجال وتبين له صلى اللّه عليه وآله وسلم ذلك حتى قال لولا الأيمان لكان لي ولها شأن لأنا نقول إن النسب كان ثابتًا بالفراش وهو أقوى ما يثبت به فلا تعارضه القافة لأنها إنما تعتبر مع الاحتمال فقط ولا سيما بعد وجود الأيمان التي شرعها اللّه تعالى بين المتلاعنين ولم يشرع في اللعان غيرها ولهذا جعلها صلى اللّه عليه وآله وسلم مانعة من العمل بالقافة وفي ذلك إشعار بأنه يعمل بقول القائف مع عدمها‏.‏
ومن المؤيدات للعمل بالقافة ما تقدم من جوابه صلى اللّه عليه وآله وسلم على أم سليم حيث قالت‏:‏ أو تحتلم المرأة فقال‏:‏ ‏ "‏فيم يكون الشبه‏" ‏ وقال‏:‏ ‏ "‏إن ماء الرجل إذا سبق ماء المرأة كان الشبه له‏" ‏ الحديث المتقدم لا يقال إن بيان سبب الشبه لا يدل على اعتباره في الإلحاق لأنا نقول إن إخباره صلى اللّه عليه وآله وسلم بذلك يستلزم أنه مناط شرعي وإلا لما كان للإخبار فائدة يعتد بها وأما عدم تمكينه صلى اللّه عليه وآله وسلم لمن ذكر له أن ولده أسود من اللعان كما تقدم فلمخالفته لما يقتضيه الفراش الذي لا يعارضه العمل بالشبه إذا تقرر هذا فاعلم أنه لا معارضة بين حديث العمل بالقافة وحديث العمل بالقرعة الذي تقدم لأن كل واحد منهما دل على أن ما اشتمل عليه طريق شرعي فأيهما حصل وقع به الإلحاق فإن حصلا معًا فمع الاتفاق لا إشكال ومع الاختلاف الظاهر أن الاعتبار بالأول منهما لأنه طريق شرعي يثبت به الحكم ولا ينقضه طريق آخر يحصل بعده‏.‏
قوله‏:‏ ‏ "‏دخل قائف‏" ‏ قال في القاموس‏:‏ والقائف من يعرف الآثار الجمع قافة وقاف أثره تبعه كقفاه واقتفاه انتهى‏.‏


013-حد القذف

1 - عن عائشة قالت‏:‏ ‏ "‏لما أنزل عذري قام رسول اللّه صلى اللّه عليه وآله وسلم على المنبر فذكر ذلك وتلا القرآن فلما نزل أمر برجلين وامرأة فضربوا أحدهم‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏سمعت أبا القاسم صلى اللّه عليه وآله وسلم يقول‏:‏ من قذف مملوكه يقام عليه الحد يوم القيامة إلا أن يكون كما قال‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أبي الزناد أنه قال‏:‏ ‏ "‏جلد عمر بن عبد العزيز عبدًا في فرية ثمانين قال أبو الزناد‏:‏ فسألت عبد اللّه بن عامر بن ربيعة عن ذلك فقال‏:‏ أدركت عمر بن الخطاب وعثمان بن عفان والخلفاء هلم جرا فما رأيت أحدًا جلد عبدًا في فرية أكثر من أربعين‏" ‏‏.‏
رواه مالك في الموطأ عنه‏.‏
حديث عائشة حسنه الترمذي وقال‏:‏ لا يعرف إلا من حديث محمد بن إسحاق قال المنذري‏:‏ وقد أسنده ابن إسحاق مرة وأرسله أخرى انتهى‏.‏ وقد عنعن ههنا وقد قدمنا أنه لا يحتج بعنعنته لتدليسه‏.‏ وقد أشار إلى الحديث البخاري في صحيحه‏.‏ والأثر الذي رواه أبو الزناد عن عبد اللّه بن عامر بن ربيعة أخرجه أيضًا البيهقي ورواه أيضًا الثوري في جامعه‏.‏
قوله‏:‏ ‏(‏لما أنزل عذري‏)‏ أي براءتي مما نسب إليَّ أهل الإفك‏.‏ والمراد بالمنزل قوله تعالى ‏ "‏إن الذين جاؤوا بالإفك عصبة‏" ‏ إلى قوله ‏ "‏ورزق كريم‏" ‏ هكذا رواه ابن أبي حاتم والحاكم من مرسل سعيد بن المسيب‏.‏ وفي البخاري إلى قوله تعالى ‏ "‏واللّه يعلم وأنتم لا تعلمون‏" ‏ وعن الزهري إلى قوله تعالى ‏ "‏واللّه غفور رحيم‏" ‏‏.‏
قوله‏:‏ ‏ "‏أمر برجلين وامرأة‏" ‏ الرجلان حسان بن ثابت ومسطح والمرأة حمنة بنت جحش‏.‏ وأخرج الحاكم في الإكليل أن من جملة من حده النبي صلى اللّه عليه وآله وسلم في قصة الإفك عبد اللّه بن أبيّ رأس المنافقين‏.‏
والحديث يرد على الماوردي حيث قال‏:‏ إن النبي صلى اللّه عليه وآله وسلم لم يحد قذفة عائشة ولا مستند له إلا توهم أن الحد إنما يثبت بالبينة أو الإقرار وغفل عن النص القرآني المصرح بكذبهم وصحة الكذب تستلزم ثبوت الحد‏.‏
وقد أجمع العلماء على ثبوت حد القذف وأجمعوا أيضًا على أن حده ثمانون جلدة لنص القرآن الكريم بذلك‏.‏ واختلفوا هل ينصف الحد للعبد أم لا فذهب الأكثر إلى الأول‏.‏ وذهب ابن مسعود والليث والزهري والأوزاعي وعمر بن عبد العزيز وابن حزم إلى أنه لا ينصف لعموم الآية‏.‏ وأجاب الأولون بأن العبد مخصص من ذلك العموم بالقياس على حد الزنا ويؤيده فعل أكابر الصحابة رضي اللّه عنهم وقد تعقب القياس المذكور بأن حد الزنا إنما نصف ففي العبد لعدم أهليته للعفة وحيلولة الملك بينه وبين التحصن بخلاف الحر وبأن القذف حق لآدمي وهو أغلظ واعلم أنه لا فرق بين قاذف الرجل والمرأة في وجوب حد القذف عليه‏.‏ ولا يعرف في ذلك خلاف بين أهل العلم وقد نازع الجلال في وجوبه على قاذف الرجل واستدل على عدم الوجوب بما تقدم عنه صلى اللّه عليه وآله وسلم في اللعان أنه لم يحد هلال بن أمية لقذفه شريك بن سحماء ولم يحد أهل الإفك إلا لعائشة فقط لا لصفوان بن المعطل ولو كان يجب على قاذف الرجل لحد أهل الإفك حدين‏.‏ وقد أطال الكلام على ذلك في ضوء النهار والبسط ههنا يقود إلى تطويل يخرج عن المقصود‏.‏
قوله‏:‏ ‏ "‏يقام عليه الحد يوم القيامة‏" ‏ فيه دليل على أنه لا يحد من قذف عبده لأن تعليق إيقاع الحد عليه بيوم القيامة مشعر بذلك‏.‏ وقد ذهب الجمهور إلى أنه لا يحد قاذف العبد مطلقًا‏.‏ وحكى صاحب البحر عن داود أنه يحد‏.‏ وأجاب عليه بأنه مخالف للإجماع وذهب الجمهور أيضًا إلى أنه لا يحد قاذف أم الولد إلحاقًا لها بالقن‏.‏ وقال مالك‏:‏ يحد مطلقًا‏.‏ وقال محمد‏:‏ يحد إن كان معها ولد‏.‏ ولعل مالكًا يجعل المحصنات المذكورات في الآية هن العفائف لا الحرائر‏.‏


014-من أقر بالزنا بامرأة لا يكون قاذفًا لها

1 - عن نعيم بن هزال قال‏:‏ ‏ "‏كان ماعز بن مالك يتيمًا في حجر أبي فأصاب جارية من الحي فقال له أبي‏:‏ ائت رسول اللّه صلى اللّه عليه وآله وسلم فأخبره بما صنعت لعله يستغفر لك فأتاه فقال‏:‏ يا رسول اللّه إني زنيت فأقم عليَّ كتاب اللّه فأعرض عنه فعاد فقال‏:‏ يا رسول اللّه إني زنيت فأقم عليَّ كتاب اللّه فأعرض عنه ثم أتاه الثالثة فقال‏:‏ يا رسول اللّه إني زنيت فأقم عليَّ كتاب اللّه ثم أتاه الرابعة فقال‏:‏ يا رسول اللّه إني زنيت فأقم عليَّ كتاب اللّه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إنك قد قلتها أربع مرات فبمن قال‏:‏ بفلانة قال‏:‏ ضاجعتها قال‏:‏ نعم قال‏:‏ جامعتها قال‏:‏ نعم فأمر به أن يرجم فخرج به إلى الحرة فلما رجم فوجد مس الحجارة جزع فخرج يشتد فلقيه عبد اللّه بن أنيس وقد أعجز أصحابه فنزع بوظيف بعير فرماه به فقتله ثم أتى النبي صلى اللّه عليه وآله وسلم فذكر ذلك له فقال‏:‏ هلا تركتموه لعله يتوب فيتوب اللّه عليه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وحسنه الحافظ وفي صحبة نعيم بن هزال خلاف
وروى أبو داود من طريق محمد بن إسحاق قال‏:‏ ذكرت لعاصم بن قتادة قصة ماعز بن مالك فقال لي حدثني حسن بن محمد بن علي بن أبي طالب قال حدثني ذلك من قول رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏فهلا تركتموه من شئتم من رجال أسلم ممن لا أتهم قال‏:‏ ولا أعرف الحديث قال‏:‏ فجئت جابر بن عبد اللّه فقلت‏:‏ إن رجالًا من أسلم يحدثون أن رسول اللّه صلى اللّه عليه وآله وسلم قال لهم حين ذكروا له جزع ماعز من الحجارة حين أصابته ألا تركتموه وما أعرف الحديث قال‏:‏ يا ابن أخي أنا أعلم الناس بهذا الحديث كنت فيمن رجم الرجل إنا لما خرجنا به فرجمناه فوجد مس الحجارة صرخ بنا يا قوم ردوني إلى رسول اللّه صلى اللّه عليه وآله وسلم فإن قومي قتلوني وغروني من نفسي وأخبروني أن رسول اللّه صلى اللّه عليه وآله وسلم غير قاتلي فلم ننزع عنه حتى قتلناه فلما رجعنا إلى رسول اللّه صلى اللّه عليه وآله وسلم وأخبرناه قال فهلا تركتموه وجثتموني به ليستثبت رسول اللّه منه فأما لترك حد فلا قال فعرفت وجه الحديث‏" ‏ وأخرجه النسائي وفي إسناده محمد بن إسحاق وقد اتفق الشيخان على طرف من هذا الحديث وسيأتي الكلام على حديث ماعز هذا في أبواب حد الزاني إن شاء اللّه تعالى وإنما أورده المصنف ههنا للاستدلال به على أنه لا يلزم من أقر بالزنا حد القذف إذا قال زنيت بفلانة لأن النبي صلى اللّه عليه وآله وسلم طلب منه تعيين من زنى بها فعينها ثم لم يحد للقذف وإلى ذلك ذهبت الشافعية والحنفية والهادوية وقال مالك يحد والحديث يرد عليه وسيأتي تمام الكلام وتحقيق ما هو الحق في باب من أقر أنه زنى بامرأة فجحدت من أبواب الحدود‏.‏
قوله‏:‏ ‏ "‏بوظيف‏" ‏ بفتح الواو وكسر الظاء المعجمة ثم ياء تحتية ساكنة بعدها فاء وهو دقيق الساق من الجمال والخيل وفي النهاية خف الجمل هو الوظيف وسيأتي في باب ما يذكر في الرجوع عن الإقرار من حديث أبي هريرة بلفظ‏:‏ ‏ "‏فر يشتد حتى مر برجل معه لحي جمل فضربه به وضربه الناس حتى مات‏" ‏‏.‏


001-أن عدة الحامل بوضع الحمل

1 - عن أم سلمة‏:‏ ‏ "‏أن امرأة من أسلم يقال لها سبيعة كانت تحت زوجها فتوفي عنها وهي حبلى فخطبها أبو السنابل بن بعكك فأبت أن تنكحه فقال‏:‏ واللّه ما يصلح أن تنكحي حتى تعتدي آخر الأجلين فمكثت قريبًا من عشر ليال ثم نفست ثم جاءت النبي صلى اللّه عليه وآله وسلم فقال‏:‏ أنكحي‏" ‏‏.‏
رواه الجماعة إلا أبو داود وابن ماجه‏.‏ وللجماعة إلا الترمذي معناه من رواية سبيعة وقالت فيه‏:‏ ‏ "‏فأفتاني بأني قد حللت حين وضعت حملي وأمرني بالتزويج إن بدا لي‏" ‏‏.‏
2 - وعن ابن مسعود في المتوفى عنها زوجها وهي حامل قال‏:‏ ‏ "‏أتجعلون عليها التغليظ ولا تجعلون عليها الرخصة أنزلت سورة النساء القصرى بعد الطولى وأولات الأحمال أجلهن أن يضعن حملهن‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
3 - وعن أُبيّ بن كعب قال‏:‏ ‏ "‏قلت يا رسول اللّه وأولات الأحمال أن يضعن حملهن للمطلقة ثلاثًا وللمتوفى عنها فقال‏:‏ هي للمطلقة ثلاث وللمتوفى عنها‏" ‏‏.‏
رواه أحمد والدارقطني‏.‏
وعن الزبير بن العوام‏:‏ ‏ "‏أنها كانت عنده أم كلثوم بنت عقبة فقالت له وهي حامل‏:‏ طيب نفسي بتطليقة فطلقها تطليقة ثم خرج إلى الصلاة فرجع وقد وضعت فقال‏:‏ ما لها خدعتني خدعها اللّه ثم أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ سبق الكتاب أجله اخطبها إلى نفسها‏" ‏ رواه ابن ماجه‏.‏
حديث أُبيّ بن كعب أخرجه أيضًا أبو يعلى والضياء في المختارة وابن مروديه وقال في مجمع الزوائد‏:‏ في إسناده المثنى بن الصباح وثقه ابن معين وضعفه الجمهور انتهى‏.‏ وأخرج نحوه عنه من وجه آخر ابن جرير وابن أبي حاتم وابن مروديه والدارقطني‏.‏
وحديث الزبير إسناده في سنن ابن ماجه هكذا حدثنا محمد بن عمر بن هياج حدثنا قبيصة بن عقبة حدثنا سفيان عن عمرو بن ميمون عن أبيه عن الزبير فذكره وكلهم من رجال الصحيح إلا محمد بن عمر بن هياج وهو صدوق لا بأس به وفيه انقطاع لأن ميمونًا هو ابن مهران ولم يسمع من الزبير‏.‏
قوله‏:‏ ‏ "‏العدد‏" ‏ جمع العدة قال في الفتح‏:‏ العدة اسم لمدة تتربص بها المرأة عن التزويج بعد وفاة زوجها أو فراقه لها إما بالولادة أو بالإقراء أو الأشهر‏.‏
قوله‏:‏ ‏ "‏سبيعة‏" ‏ بضم السين المهملة تصغير سبع وقد ذكرها ابن سعد في المهاجرات وهي بنت أبي برزة الأسلمي‏.‏
قوله‏:‏ ‏ "‏كانت تحت زوجها‏" ‏ هو سعد بن خولة العامري من بني عامر بن لؤي وقيل إنه من حلفائهم‏.‏
قوله‏:‏ ‏ "‏فتوفى عنها‏" ‏ نقل ابن عبد البر الاتفاق أنه توفي في جحة الوداع وقد قيل إنه قتل في ذلك الوقت وهي رواية شاذة‏.‏
قوله‏:‏ ‏ "‏أبو السنابل‏" ‏ بمهملة ونون ثم موحدة جمع سنبلة وقد اختلف في اسمه فقيل عمرو وقيل عامر وقيل حبة بمهملة ثم موحدة وقيل أصرم وقيل عبد اللّه وبعكك بموحدة فمهملة فكافين بوزن جعفر وهو ابن الحارث وقيل ابن الحجاج من بني عبد الدار‏.‏
قوله‏:‏ ‏ "‏فقال واللّه ما يصلح أن تنكحي‏" ‏ الخ قال عياض‏:‏ والحديث مبتور نقص منه قولها‏:‏ ‏ "‏فنفست بعد ليال فخطبت‏" ‏ الخ قال الحافظ‏:‏ وقد ثبت المحذوف في رواية ابن ملحان عن يحيى بن بكير شيخ البخاري ولفظه‏:‏ ‏ "‏فمكثت قريبًا من عشرين ليلة ثم نفست‏" ‏ وقد وقع للبخاري اختصار المتن في طريق بأخصر من هذه الطريق ووقع له في تفسير سورة الطلاق مطولًا بلفظ‏:‏ ‏ "‏أن سبيعة بنت الحارث أخبرته أنها كانت تحت سعد بن خولة فتوفي عنها في حجة الوداع وهي حامل فلم تنشب أن وضعت حملها فلم تعلت من نفاسها تجملت للخطاب فدخل عليها أبو السنابل بن بعكك رجل من بني عبد الدار فقال‏:‏ ما لي أراك تجملت للخطاب فإنك واللّه ما أنت بناكح حتى تمر عليك أربعة أشهر وعشر قالت سبيعة‏:‏ فلما قال لي ذلك جمعت عليَّ ثيابي حين أمسيت فأتيت رسول اللّه صلى اللّه عليه وآله وسلم فسألته عن ذلك فأفتاني بأني قد حللت حين وضعت حملي وأمرني بالتزويج‏" ‏ وظاهر هذا يخالف ما في حديث الباب حيث قال‏:‏ فمكثت قريبًا من عشر ليال ثم جاءت النبي صلى اللّه عليه وآله وسلم فإن قولها قال لي ذلك جمعت عليَّ ثيابي حين أمسيت يدل علي أنها توجهت إلى النبي صلي اللّه عليه وآله وسلم في مساء ذلك اليوم الذي قال لها فيه أبو السنابل ما قال ويمكن الجمع بينهما بحمل قولها حين أمسيت على إرادة وقت توجهها ولا يلزم منه أن يكون ذلك اليوم الذي قال لها فيه ما قال‏.‏
قوله‏:‏ ‏ "‏ثم نفست‏" ‏ بضم النون وكسر الفاء أي ولدت‏.‏
قوله‏:‏ ‏ "‏قريبًا من عشر ليال‏" ‏ وفي رواية لأحمد‏:‏ ‏ "‏فلم أمكث إلا شهرين حتى وضعت‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏فوضعت بعد موته بأربعين ليلة‏" ‏ وفي أخرى للنسائي‏:‏ ‏ "‏بعشرين ليلة أو خمس عشرة‏" ‏ وفي رواية للترمذي والنسائي‏:‏ ‏ "‏فوضعت بعد وفاة زوجها بثلاثة وعشرين يومًا أو خمسة وعشرين يومًا‏" ‏ ولابن ماجه‏:‏ ‏ "‏ببضع وعشرين‏" ‏ وفي ذلك روايات أخر مختلفة‏.‏ قال في الفتح بعد أن ساقها‏:‏ والجمع بين هذه الروايات متعذر لاتحاد القصة ولعل هذا هو السر في إبهام من أبهم المدة إذ محل الخلاف أن تضع لدون أربعة أشهر وعشر وهنا كذلك فأقل ما قيل في هذه الروايات نصف شهر وأما ما وقع في بعض الشروح أن في البخاري عشر ليال وفي رواية للطبراني ثمان أو سبع فهو في مدة إقامتها بعد الوضع إلى أن استفتت النبي صلى اللّه عليه وآله وسلم لا في مدة بقية الحمل وأكثر ما قيل فيه بالتصريح شهران وبغيره دون أربعة أشهر‏.‏
وقد ذهب جمهور أهل العلم من السلف وأئمة الفتوى في الأمصار إلى أن الحامل إذا مات عنها زوجها تنقضي عدتها بوضع الحمل‏.‏
وأخرج سعيد بن منصور وعبد بن حميد بن علي بسند صحيح أنها تعتد بآخر الأجلين‏.‏ ومعناه أنها إن وضعت قبل مضي أربعة أشهر وعشر تربصت إلى انقضائها وإن انقضت المدة قبل الوضع تربصت إلى الوضع وبه قال ابن عباس وروي عنه أنه رجع وروي عن ابن أبي ليلى أنه أنكر على ابن سيرين القول بانقضاء عدتها بالوضع وأنكر أن يكون ابن مسعود قال بذلك وقد ثبت عن ابن مسعود من عدة طرق أنه كان يوافق الجمهور حتى كان يقول من شاء لاعنته على ذلك‏.‏
وقد حكى صاحب البحر عن الشعبي والقاسمية والمؤيد باللّه والناصر موافقة علي على اعتبار آخر الأجلين وأما أبو السنابل فهو وإن كان في حديث الباب ما يدل على أنه يذهب إلى اعتبار آخر الأجلين لكنه قد روي عنه الرجوع عن ذلك وقد نقل المازري وغيره عن سحنون من المالكية أنه يقول بقول علي قال الحافظ‏:‏ وهو مردود لأنه إحداث خلاف بعد استقرار الإجماع والسبب الذي حمل القائلين باعتبار آخر الأجلين الحرص على العمل بالآيتين أعني قوله تعالى‏:‏ ‏ "‏والذين يتوفون منكم ويذرون أزواجًا يتربصن بأنفسهن أربعة أشهر وعشرًا‏" ‏ فإن ظاهر ذلك أنه عام في كل من مات عنها زوجها سواء كانت حاملًا أو غير حامل‏.‏ وقوله تعالى‏:‏ ‏ "‏وأولات الأحمال أجلهن أن يضعن حملهن‏" ‏ عام يشمل المطلقة والمتوفى عنها فجمعوا بين العمومين بقصر الآية الثانية على المطلقة بقرينة ذكر عدد المطلقات كالآيسة الصغيرة قبلها ولم يهملوا ما تناولته من العموم فعملوا بها وبالتي قبلها في حق المتوفى عنها‏.‏
قال القرطبي‏:‏ هذا نظر حسن فإن الجمع أولى من الترجيح باتفاق أهل الأصول لكن حديث سبيعة وسائر الأحاديث المذكورة في الباب نص بأنها تنقضي عدة المتوفى عنها بوضع الحمل وفي ذلك أحاديث أخر‏.‏ منها ما أخرجه عبد الرزاق وابن أبي شيبة وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجه وابن جرير وابن المنذر وابن مردويه عن أبي سلمة بن عبد الرحمن قال‏:‏ ‏(‏كنت أنا وابن عباس وأبو هريرة فجاء رجل فقال‏:‏ أفتني في امرأة ولدت بعد زوجها بأربعين ليلة فقال ابن عباس‏:‏ تعتد آخر الأجلين وقلت أنا ‏ "‏وأولات الأحمال أجلهن أن يضعن حملهن‏" ‏ قال ابن عباس ذلك في الطلاق‏.‏ وقال أبو سلمة‏:‏ أرأيت لو أن امرأة أخرت حملها سنة فما عدتها قال ابن عباس‏:‏ آخر الأجلين قال أبو هريرة‏:‏ أنا مع ابن أخي يعني أبا سلمة فأرسل ابن عباس غلامه كريبًا إلى أم سلمة يسألها هل مضت في ذلك سنة فذكرت أن سبيعة الأسلمية وضعت بعد موت زوجها بأربعين ليلة فخطبت فأنكحها رسول اللّه صلى اللّه عليه وآله وسلم‏)‏‏.‏
وأخرج ابن أبي شيبة وعبد بن حميد وابن مردويه من حديث أبي السنابل أن سبيعة وضعت بعد موت زوجها بثلاثة وعشرين يومًا فقال صلى اللّه عليه وآله وسلم‏:‏ قد حل أجلها‏.‏ وأخرج ابن أبي شيبة وابن مردويه من حديث سبيعة نحوه‏.‏
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد من حديث المسور بن مخرمة نحو ذلك وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وأبو داود والنسائي وابن ماجه عن ابن مسعود أنه بلغه أن عليًا يقول تعتد آخر الأجلين فقال‏:‏ من شاء لاعنته أن الآية التي في سورة النساء القصرى نزلت بعد سورة البقرة بكذا وكذا شهرًا‏.‏
وأخرج عبد بن حميد عنه أنها نسخت ما في البقرة‏.‏
وأخرج ابن مردويه عنه أنها نسخت سورة النساء الصغرى كل عدة‏.‏
وأخرج ابن مردويه عن أبي سعيد الخدري قال‏:‏ نزلت سورة النساء بعد التي في البقرة بسبع سنين‏.‏
وهذه الأحاديث والآثار مصرحة بأن قوله تعالى ‏ "‏وأولات الأحمال أجلهن أن يضعن حملهن‏" ‏ عامة في جميع العدد وأن عموم آية البقرة مخصص بها – والحاصل - أن الأحاديث الصحيحة الصريحة حجة لا يمكن التخلص عنها بوجه من الوجوه على فرض عدم اتضاح الأمر باعتبار ما في الكتاب العزيز وأن الآيتين من باب تعارض العمومين مع أنه قد تقرر في الأصول أن الجموع المنكرة لا عموم فيها فلا تكون آية البقرة عامة لأن قوله ويذرون أزواجًا من هذا القبيل فلا إشكال‏.‏ وحديث أُبيّ بن كعب والزبير بن العوام يدلان على أنها تنقضي عدة المطلقة بالوضع للحمل من الزوج وهو مجمع عليه حكى ذلك في البحر لدخولها تحت عموم قوله تعالى ‏ "‏وأولات الأحمال أجلهن أن يضعن حملهن‏" ‏ وإنما تعتد بوضعه حيث لحق وإلا فلا عند الشافعي والهادي وقال أبو حنيفة بل تعتد بوضعه ولو كان من زنا لعموم الآية‏.‏


002-الاعتداد بالأقراء وتفسيرها

1 - عن الأسود عن عائشة قالت‏:‏ ‏ "‏أمرت بريرة أن تعتد بثلاث حيض‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم خير بريرة فاختارت نفسها وأمرها أن تعتد عدة الحرة‏" ‏‏.‏
رواه الدارقطني‏.‏
وقد أسلفنا قوله صلى اللّه عليه وآله وسلم في المستحاضة تجلس أيام أقرائها‏.‏
3 - وروي عن عائشة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ طلاق الأمة تطليقتان وعدتها حيضتان‏" ‏‏.‏
رواه الترمذي وأبو داود‏.‏
وفي لفظ‏:‏ ‏ "‏طلاق العبد اثنتان وقرء الأمة حيضتان‏" ‏ رواه الدارقطني‏.‏
4 - وروي عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ طلاق الأمة اثنتان وعدتها حيضتان‏" ‏‏.‏
رواه ابن ماجه والدارقطني وإسناد الحديثين ضعيف والصحيح عن ابن عمر قوله‏:‏ ‏ "‏عدة الحرة ثلاث حيض وعدة الأمة حيضتان‏" ‏‏.‏
حديث عائشة الأول قال الحافظ في بلوغ المرام‏:‏ رواته ثقات لكنه معلول‏.‏ وحديث ابن عباس أخرجه أيضًا الطبراني في الأوسط‏.‏ قال في مجمع الزوائد‏:‏ ورجال أحمد رجال الصحيح ويشهد له ما أخرجه أحمد من حديث بريرة بنحوه والحديث الذي أشار إليه المصنف في المستحاضة تقدم في أبواب الحيض وتقدم في معناه أحاديث‏.‏
وحديث عائشة الثاني أخرجه أيضًا البيهقي قال أبو داود‏:‏ هو حديث مجهول وقال الترمذي‏:‏ حديث غريب ولا نعرفه مرفوعًا إلا من حديث مظاهر بن أسلم ومظاهر لا يعرف له في العلم غير هذا الحديث اهـ‏.‏
وحديث ابن عمر أخرجه أيضًا مالك في الموطأ والشافعي وفي إسناده عمرو بن شبيب وعطية العوفي وهما ضعيفان وصحح الدارقطني الموقوف‏.‏
وقد ذكر المصنف هذه الأحاديث للاستدلال بها على أن عدة المطلقة ثلاثة أقراء وعلى أن الأقراء هي الحيض أما الأول فهو صريح قوله تعالى ‏ "‏والمطلقات يتربصن بأنفسهن ثلاثة قروء‏" ‏ وإنما وقع الخلاف في الأقراء المذكورة في الآية هل هي الأطهار أو الحيض فظاهر قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏تعتد بثلاث حيض‏" ‏ وقوله‏:‏ ‏ "‏تجلس أقرائها‏" ‏ وقوله‏:‏ ‏ "‏وعدتها حيضتان‏" ‏ أن الأقراء هي الحيض وقراءة الجمهور قروء بالهمز‏.‏ وعن نافع بتشديد الواو بغير همز قال الأخفش‏:‏ أقرأت المرأة إذا صارت ذات حيض‏.‏ وعن أبي عبيد أن القرء يكون بمعنى الطهر وبمعنى الضم والجمع وجزم به ابن بطال وفي القاموس القرء ويضم الحيض والطهر انتهى‏.‏ وزعم كثير أن القرء مشترك بين الحيض والطهر وقد أنكر صاحب الكشاف إطلاقه على الطهر‏.‏
وقال ابن القيم‏:‏ إن لفظ القرء لم يستعمل في كلام الشارع إلا للحيض ولم يجيء عنه في موضع واحد استعماله للطهر فحمله في الآية على المعهود المعروف من خطاب الشارع أولى بل يتعين فإنه قد قال للمستحاضة دعي الصلاة أيام أقرائك وهو صلى اللّه عليه وآله وسلم المعبر عن اللّه وبلغة قومه نزل القرآن فإذا أورد المشترك في كلامه على أحد معنييه وجب حمله في سائر كلامه عليه إذا لم يثبت إرادة الآخر في شيء من كلامه البتة ويصير هو لغة القرآن التي خوطبنا بها وإن كان له معنى آخر في كلام غيره وإذا ثبت استعمال الشارع للقرء في الحيض علم أن هذا لغته فيتعين حمله عليها في كلامه ويدل على ذلك ما في سياق الآية من قوله تعالى ‏ "‏ولا يحل لهن أن يكتمن ما خلق اللّه في أرحامهن‏" ‏ وهذا هو الحيض والحمل عند عامة المفسرين والمخلوق في الرحم إنما هو الحيض الوجودي وبهذا قال السلف والخلف ولم يقل أحد أنه الطهر وأيضًا فقد قال سبحانه ‏ "‏واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن‏" ‏ فجعل كل شهر بإزاء حيضة وعلق الحكم بعدم الحيض لا بعدم الطهر والحيض وقد أطال الكلام ابن القيم وأطاب فليراجع‏.‏
وحكى في البحر عن العترة أن القرء بفتح القاف وضمها حقيقة في الحيض مجاز في الطهر‏.‏ وعن بعض أصحاب الشافعي عكس ذلك‏.‏ وعن الأكثر أنه مشترك وعن الأخفش الصغير أنه اسم لانقضاء الحيض ثم قال في البحر ولا خلاف أن المراد بالآية أحدهما لا مجموعهما‏.‏
قال‏:‏ فعن أمير المؤمنين علي وابن مسعود وأبي موسى والعترة والحسن البصري والأوزاعي والثوري والحسن بن صالح وأبي حنيفة وأصحابه المراد به في الآية الحيض‏.‏ وعن ابن عمر وزيد بن ثابت وعائشة والصادق والباقر والإمامية والزهري وربيعة ومالك والشافعي وفقهاء المدينة ورواية عن أمير المؤمنين علي رضي اللّه عنه أنه الأطهار ثم رجح القول الأول واستدل له وقد أخذ بظاهر حديث عائشة وابن عمر المذكورين في الباب الشافعي فقال لا يملك العبد من الطلاق إلا اثنتين حرة كانت زوجته أو أمة‏.‏
وقال الناصر وأبو حنيفة إلا اثنتان في الأمة لا في الحرة فكالحر وقالوا كلهم عدة الحرة منه ثلاثة قروء وعدة الأمة قرءان‏.‏ وذهبت الهادوية وغيرهم أن العبد يملك من الطلاق ما يملكه الحر والعدة منه كالعدة من الحر مطلقًا‏.‏ وتمسكوا بعموم الأدلة الواردة في ذلك فإنها شاملة للحر والعبد ويجاب بأن ما في الباب مخصص لذلك العموم ويؤيده ما أخرجه الدارقطني والبيهقي من حديث ابن مسعود وابن عباس مرفوعًا الطلاق بالرجال والعدة بالنساء والإعلال بالوقف غير قادح لأن الرفع زيادة‏.‏ وأيضًا قد روى أحمد عن أمير المؤمنين علي رضي اللّه عنه نحو ذلك‏.‏


003-إحداد المعتدة

1 - عن أم سلمة‏:‏ ‏ "‏أن امرأة توفي زوجها فخشوا على عينها فأتوا رسول اللّه صلى اللّه عليه وآله وسلم فاستأذنوه في الكحل فقال‏:‏ لا تكتحل كانت إحداكن تمكث في شر أحلاسها أو شر بيتها فإذا كان حول فمر كلب رمت ببعرة فلا حتى تمضي أربعة أشهر وعشر‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن حميد بن نافع عن زينب بنت أم سلمة‏:‏ ‏ "‏أنها أخبرته بهذه الأحاديث الثلاثة قالت‏:‏ دخلت على أم حبيبة حين توفي أبوها أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت‏:‏ واللّه ما لي بالطيب من حاجة غير أني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول على المنبر‏:‏ لا يحل لامرأة تؤمن باللّه واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشراً قالت زينب‏:‏ ثم دخلت على زينب بنت جحش حين توفي أخوها فدعت بطيب فمست منه ثم قالت‏:‏ واللّه ما لي بالطيب من حاجة غير أني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول على المنبر‏:‏ لا يحل لامرأة تؤمن باللّه واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشراً قالت زينب‏:‏ وسمعت أمي أم سلمة تقول‏:‏ جاءت امرأة إلى رسول اللّه صلى اللّه عليه وآله وسلم فقالت‏:‏ يا رسول اللّه إن ابنتي توفي عنها زوجها وقد اشتكت عينها أفتكحلها فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا مرتين أو ثلاثاً كل ذلك يقول لا ثم قال‏:‏ إنما هي أربعة أشهر وعشر وقد كانت إحداكن في الجاهلية ترمي بالبعرة على رأس الحول قال حميد‏:‏ فقلت لزينب وما ترمي بالبعرة على رأس الحول فقالت زينب‏:‏ كانت المرأة إذا توفي عنها زوجها دخلت حفشاً ولبست شر ثيابها ولم تمس طيباً ولا شيئاً حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فنقتض به فقلما تفتض بشيء إلا مات ثم تخرج فتعطى بعرة فترمي بها ثم تراجع بعد ما شاءت من طيب أو غيره‏" ‏‏.‏
أخرجاه‏.‏
3 - وعن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا يحل لامرأة مسلمة تؤمن باللّه واليوم الآخر أن تحد فوق ثلاث أيام إلا على زوجها أربعة أشهر وعشراً‏" ‏‏.‏
أخرجاه‏.‏ واحتج به من لم ير الإحداد على المطلقة‏.‏
قوله‏:‏ ‏ "‏أن امرأة‏" ‏ هي عاتكة بنت نعيم بن عبد اللّه كما أخرجه ابن وهب عن أم سلمة والطبراني أيضاً‏.‏
قوله‏:‏ ‏ "‏لا تكتحل‏" ‏ فيه دليل على تحريم الاكتحال على المرأة في أيام عدتها من موت زوجها سواء احتاجت إلى ذلك أم لا‏.‏ وجاء في حديث أم سلمة في الموطأ وغيره‏:‏ ‏ "‏اجعليه بالليل وامسحيه بالنهار‏" ‏ ولفظ أبي داود‏:‏ ‏ "‏فتكتحلين بالليل وتغسلينه بالنهار‏" ‏‏.‏
قال في الفتح‏:‏ ووجه الجمع بينهما أنها إذا لم تحتج إليه لا يحل وإذا احتاجت لم يجز بالنهار ويجوز بالليل مع أن الأولى تركه فإذا فعلت مسحته بالنهار وتأول بعضهم حديث الباب على أنه لم يتحقق الخوف على عينها وتعقب بأن في حديث الباب المذكور فخشوا على عينها‏.‏ وفي رواية لابن منده وقد خشيت على بصرها‏.‏ وفي رواية لابن حزم إني أخشى أن تنفقئ عينها قال لا وإن انفقأت‏.‏
قال الحافظ‏:‏ وسنده صحيح ولهذا قال مالك في رواية عنه بمنعه مطلقاً وعنه يجوز إذا خافت على عينها بما لا طيب فيه وبه قالت الشافعية مقيداً بالليل وأجابوا عن قصة المرأة باحتمال أنه كان يحصل لها البرء بغير الكحل كالتضميد بالصبر ومنهم من تأول النهي على كحل مخصوص وهو ما يقتضي التزين به لأن التداوي قد يحصل بما لا زينة فيه فلم ينحصر فيما فيه زينة وقالت طائفة من العلماء‏:‏ يجوز ذلك ولو كان فيه طيب وحملوا النهي على التنزيه جمعاً بين الأدلة‏.‏
قوله‏:‏ ‏ "‏في شر أحلاسها‏" ‏ المراد بالأحلاس الثياب وهي بمهملتين جمع حلس بكسر ثم سكون وهو الثوب أو الكساء الرقيق يكون تحت البرذعة‏.‏
قوله‏:‏ ‏ "‏أو شر بيتها‏" ‏ هو أضعف موضع فيه كالأمكنة المظلمة فيه ونحوها والشك من الراوي‏.‏
قوله‏:‏ ‏ "‏فمر كلب رمت ببعرة‏" ‏ البعرة بفتح الباء الموحدة وسكون العين المهملة ويجوز فتحها‏.‏ وفي رواية مطرف وابن ماجشون عن مالك‏:‏ ‏ "‏ترمي ببعرة من بعر الغنم أو الإبل‏" ‏ فترمي بها أمامها فيكون ذلك إحلالاً لها‏.‏
وظاهر رواية الباب أن رميها بالبعرة يتوقف على مرور الكلب سواء طال زمن انتظار مروره أم قصر وبه جزم بعض الشراح‏.‏ وقيل ترمي بها من عرض من كلب أو غيره ترى من حضرها أن مقامها حولاً أهون عليها من بعرة ترمي بها كلباً أو غيره‏.‏
واختلف في المراد برمي البعرة فقيل هو إشارة إلى أنها رمت العدة برمي البعرة‏.‏ وقيل إشارة إلى أن الفعل الذي فعلته من التربص والصبر على البلاء الذي كانت فيه كان بمنزلة البعرة التي رمتها استحقاراً له وتعظيماً لحق زوجها‏.‏ وقيل بل ترميها على سبيل التفاؤل لعدم عودها إلى مثل ذلك‏.‏
قوله‏:‏ ‏ "‏حتى تمضي أربعة أشهر وعشر‏" ‏ قيل الحكمة في ذلك أنها تكمل خلقة الولد وينفخ فيه الروح بعد مضي مائة وعشرين يوماً وهي زيادة على أربعة أشهر لنقصان الأهلة فجبر الكسر إلى العقد على طريق الاحتياط وذكر العشر مؤنثاً لإرادة الليالي والمراد مع أيامها عند الجمهور فلا تحل حتى تدخل الليلة الحادية عشرة‏.‏ وعن الأوزاعي وبعض السلف تنقضي بمضي الليال العشر بعد الأشهر وتحل في أول اليوم العاشر واستثنيت الحامل كما تقدم شرح حالها ويعارض أحاديث الباب ما أخرجه أحمد وابن حبان وصححه من حديث أسماء بنت عميس قال‏:‏ دخل عليَّ رسول اللّه صلى اللّه عليه وآله وسلم اليوم الثالث من قتل جعفر بن أبي طالب فقال‏:‏ لا تحدي بعد يومك هذا وسيأتي‏.‏
قال العراقي في شرح الترمذي‏:‏ ظاهره أنه لا يجب الإحداد على المتوفى عنها بعد اليوم الثالث لأن أسماء بنت عميس كانت زوج جعفر بالاتفاق وهي والدة أولاده‏.‏ قال‏:‏ بل ظاهر النهي أن الإحداد لا يجوز وأجاب بأن هذا الحديث شاذ مخالف للأحاديث الصحيحة وقد أجمعوا على خلافه‏.‏ وأجاب الطحاوي بأنه منسوخ وأن الإحداد كان على المعتدة في بعض عدتها في وقت ثم وقع الأمر بالإحداد أربعة أشهر وعشراً واستدل على النسخ بأحاديث الباب وليس فيها ما يدل على ذلك وقيل المراد بالإحداد للقيد بالثلاث قدر زائد على الإحداد المعروف فعلته أسماء مبالغة في حزنها فنهاها عن ذلك بعد الثلاث ويحتمل أنها كانت حاملاً فوضعت بعد ثلاث فانقضت عدتها ويحتمل أنه أبانها بالطلاق قبل استشهاده فلم يكن عليها إحداد وقد أعل البيهقي الحديث بالانقطاع فقال لم يثبت سماع عبد اللّه بن شداد من أسماء وتعقب بأنه قد صححه أحمد وقد ورد معنى حديث أسماء من حديث ابن عمر بلفظ‏:‏ ‏ "‏لا إحداد فوق ثلاث‏" ‏ قال أحمد‏:‏ هذا منكر والمعروف عن ابن عمر من رأيه ويحتمل أن يكون هذا لغير المرأة المعتدة فلا نكارة فيه بخلاف حديث أسماء‏.‏
قوله‏:‏ ‏ "‏لا يحل‏" ‏ استدل بذلك تحريم الإحداد على غير الزوج وهو ظاهر وعلى وجوب الإحداد على المرأة التي مات زوجها وتعقب بأن الاستثناء وقع بعد النفي وهو يدل على مجرد الجواز لا الوجوب ورد بأن الوجوب استفيد من دليل آخر كالإجماع وتعقب بأن المنقول عن الحسن البصري أن الإحداد لا يجب كما أخرجه عنه ابن أبي شيبة وروي أيضاً عن الشعبي أنه كان لا يعرف الإحداد وقيل إن السياق دال على الوجوب‏.‏
قوله‏:‏ ‏ "‏لامرأة‏" ‏ تمسك بمفهومه الحنفية فقالوا لا يجب الإحداد على الصغيرة وخالفهم الجمهور فأوجبوه عليها كالعدة وأجابوا عن التقييد بالمرأة بأنه خرج مخرج الغالب وظاهر الحديث عدم الفرق بين المدخولة وغيرها والحرة والأمة‏.‏
قوله‏:‏ ‏ "‏تؤمن باللّه واليوم الآخر‏" ‏ استدل به الحنفية وبعض المالكية على عدم وجوب الإحداد على الذمية وخالفهم الجمهور وأجابوا بأنه ذكر للمبالغة في الزجر فلا مفهوم له وقال النووي‏:‏ التقييد بوصف الإيمان لأن المتصف به هو الذي ينقاد للشرع ورجح ابن دقيق العيد الأول وقد أجاب ابن القيم في الهدى عن هذا التقييد بما فيه كفاية فراجعه‏.‏
قوله‏:‏ ‏ "‏تحد‏" ‏ بضم أوله وكسر ثانيه من الرباعي ويجوز بفتح أوله وضم ثانيه من الثلاثي قال أهل اللغة‏:‏ أصل الإحداد المنع ومنه تسمية البواب حداداً لمنعه الداخل وتسمية حداً لأنها تردع عن المعصية قال ابن درستويه‏:‏ معنى الإحداد منع المعتدة نفسها الزينة وبدنها الطيب ومنع الخطاب خطبتها‏.‏ وحكى الخطابي أنه يروى بالجيم والحاء والحاء أشهر وهو بالجيم مأخوذ من جددت الشيء إذا قطعته فكأن المرأة انقطعت عن الزينة‏.‏
قوله‏:‏ ‏ "‏على ميت‏" ‏ استدل به من قال إنه لا إحداد على امرأة المفقود لعدم تحقق وفاته خلافاً للمالكية وظاهره أنه لا إحداد على المطلقة فأما الرجعية فإجماع وأما البائنة فلا إحداد عليها عند الجمهور وقال أبو حنيفة وأبو عبيد وأبو ثور وبعض المالكية والشافعية وحكاه أيضاً في البحر عن أمير المؤمنين علي وزيد بن علي والمنصور باللّه والثوري والحسن بن صالح أنه يلزمها الإحداد والحق الاقتصار على مورد النص عملاً بالبراءة الأصلية فيما عداه فمن ادعى وجوب الإحداد على غير المتوفى عنها فعليه الدليل وأما المطلقة قبل الدخول فقال في الفتح‏:‏ إنه لا إحداد عليها اتفاقاً‏.‏
قوله‏:‏ ‏ "‏فوق ثلاث‏" ‏ فيه دليل على جواز الإحداد على غير الزوج من قريب ونحوه ثلاث ليال فما دونها وتحريمه فيما زاد عليها وكأن هذا القدر أبيح لأجل حظ النفس ومراعاتها وغلبة الطباع البشرية وأما ما أخرجه أو داود في المراسيل من حديث عمرو بن شعيب أن النبي صلى اللّه عليه وآله وسلم رخص للمرأة أن تحد على أبيها سبعة أيام وعلى من سواه ثلاثة أيام فلو صح لكان مخصصاً للأب من هذا العموم لكنه مرسل وأيضاً عمرو بن شعيب ليس من التابعين حتى يدخل حديثه في المرسل وقال الحافظ‏:‏ يحتمل أن أبا داود لا يخص المرسل برواية التابعي‏.‏
قوله‏:‏ ‏ "‏واللّه ما لي بالطيب من حاجة‏" ‏ إشارة إلى أن آثار الحزن باقية عندها لكنها لم يسعها إلا امتثال الأمر‏.‏
قوله‏:‏ ‏ "‏وقد اشتكت عينها‏" ‏ قال ابن دقيق العيد‏:‏ يجوز فيه وجهان ضم النون على الفاعلية على أن تكون العين هي المشتكية وفتحها على أن يكون في اشتكت ضمير الفاعل ويرجح الأول أنه وقع في مسلم عيناها وعليها اقتصر النووي‏.‏
قوله‏:‏ ‏ "‏أفنكحلها‏" ‏ بضم الحاء‏.‏
قوله‏:‏ ‏ "‏حفشا‏" ‏ بكسر الحاء المهملة وسكون الفاء بعدها معجمة فسره أبو داود في روايته من طريق مالك أنه البيت الصغير‏.‏
قوله‏:‏ ‏ "‏فتقتض به‏" ‏ بفاء ثم مثناة من فوق ثم قاف ثم مثناة فوقية ثم ضاد معجمة فسره مالك بأنها تمسح به جلدها وفي النهاية فرجها وأصل القض الكسر أي تكسر ما كانت فيه وتخرج منه بما فعلت بالدابة وفي رواية للنسائي تقبص بعد القاف باء موحدة ثم صاد مهملة والقبص الأخذ بأطراف الأنامل قال الأصبهاني وابن الأثير‏:‏ هو كناية عن الإسراع أي تذهب بسرعة إلى منزل أبويها لكثرة جفائها بقبح منظرها أو لشدة شوقها إلى الأزواج لبعد عهدها قال ابن قتيبة‏:‏ سألت الحجازيين عن الاقتضاض فذكروا أن المعتدة كانت لا تمس ماء ولا تقلم ظفراً ولا تزيل شعراً ثم تخرج بعد الحول بأقبح منظر ثم تقتض أي تكسر ما كانت فيه من العدة بطائر تمسح به قبلها فلا يكاد يعيش ما تقتض به‏.‏
قال الحافظ‏:‏ وهذا لا يخالف تفسير مالك لكنه أخص منه لأنه أطلق الجلد فتبين أن المراد به جلد القبل والافتضاض بالفاء الاغتسال بالماء العذب لإزالة الوسخ حتى تصير بيضاء نقية كالفضة‏.‏


004-ما تجتنب الحادّة وما رخص لها فيه

1 - عن أم عطية قالت‏:‏ ‏ "‏كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشراً ولا نكتحل ولا نتطيب ولا نلبس ثوباً مصبوغاً إلا ثوب عصب وقد رخص لنا عند الطهر إذا اغتسلت إحدانا من محيضها في نبذة من كست أظفار‏" ‏‏.‏
أخرجاه‏.‏
وفي رواية قالت‏:‏ ‏ "‏قال النبي صلى اللّه عليه وآله وسلم‏:‏ لا يحل لامرأة تؤمن باللّه واليوم الآخر تحد فوق ثلاث إلا على زوج فإنها لا تكتحل ولا تلبس ثوباً مصبوغاً إلا ثوب عصب ولا تمس طيباً إلا إذا طهرت نبذة من قسط أو أظفار‏" ‏
متفق عليه‏.‏
وقال فيه أحمد ومسلم‏:‏ ‏ "‏لا تحد على ميت فوق ثلاث إلا المرأة فإنها تحد أربعة أشهر وعشراً‏" ‏‏.‏
2 - وعن أم سلمة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ المتوفى عنها زوجها لا تلبس المعصفر من الثياب ولا الممشقة ولا الحلي ولا تختضب ولا تكتحل‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
3 - وعن أم سلمة قالت‏:‏ ‏ "‏دخل عليَّ رسول اللّه صلى اللّه عليه وآله وسلم حين توفي أبو سلمة وقد جعلت علي صبراً فقال‏:‏ ما هذا يا أم سلمة فقلت‏:‏ إنما هو صبر يا رسول اللّه ليس فيه طيب قال‏:‏ إنه يشب الوجه فلا تجعليه إلا بالليل وتنزعينه بالنهار ولا تمتشطي بالطيب ولا بالحناء فإنه خضاب قالت‏:‏ قلت بأي شيء أمتشط يا رسول اللّه قال‏:‏ بالسدر تغلفين به رأسك‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
4 - وعن جابر قال‏:‏ ‏ "‏طلقت خالتي ثلاثاً فخرجت تجد نخلاً لها فلقيها رجل فنهاها فأتت النبي صلى اللّه عليه وآله وسلم فذكرت ذلك له فقال‏:‏ اخرجي فجدي نخلك لعلك أن تصدقي منه أو تفعلي خيراً‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه والنسائي‏.‏
5 - وعن أسماء بنت عميس قالت‏:‏ ‏ "‏لما أصيب جعفر أتانا النبي صلى اللّه عليه وآله وسلم فقال‏:‏ تسلبي ثلاثاً ثم اصنعي ما شئت‏" ‏ وفي رواية‏:‏ ‏ "‏قالت‏:‏ دخل عليَّ رسول اللّه صلى اللّه عليه وآله وسلم اليوم الثالث من قتل جعفر فقال‏:‏ لا تحد بعد يومك هذا‏" ‏‏.‏
رواهما أحمد وهو متأول على المبالغة في الإحداد والجلوس للتعزية‏.‏
- حديث أم سلمة الأول قال البيهقي‏:‏ روي موقوفاً والمرفوع من رواية إبراهيم ابن طهمان وهو ثقة من رجال الصحيحين وقد ضعفه ابن حزم ولا يلتفت إلى ذلك فإن الدارقطني قد جزم بأن تضعيف من ضعفه إنما هو من قبل الإرجاء‏.‏ وقد قيل إنه رجع عن ذلك‏.‏
وحديثها الثاني أخرجه أيضاً الشافعي وفي إسناده المغيرة بن الضحاك عن أم حكيم بنت أسيد عن أمها عن مولى لها عن أم سلمة وقد أعله عبد الحق والمنذري بجهالة حال المغيرة ومن فوقه قال الحافظ‏:‏ وأعل بما في الصحيحين عن زينب بنت أم سلمة‏:‏ ‏ "‏سمعت أم سلمة تقول‏:‏ جاءت امرأة إلى رسول اللّه صلى اللّه عليه وآله وسلم فقالت‏:‏ يا رسول اللّه إن ابنتي توفى عنها زوجها وقد اشتكت عينها‏" ‏ الحديث وقد تقدم وقد حسن إسناد حديثها المذكور في الباب الحافظ في بلوغ المرام‏.‏
وحديث أسماء بنت عميس أخرجه ابن حبان وصححه وقد تقدم الكلام عليه في الباب الذي قبل هذا‏.‏
قوله‏:‏ ‏ "‏ننهى‏" ‏ بضم أوله‏.‏
قوله‏:‏ ‏ "‏ولا نكتحل‏" ‏ قد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏ "‏ولا نتطيب‏" ‏ فيه تحريم الطيب على المعتدة وهو كل ما يسما طيباً ولا خلاف في ذلك وقد استثنى صاحب البحر اللينوفر والبنفسج والعرار وعلل ذلك بأنها ليست بطيب ثم قال أما البنفسج ففيه نظر‏.‏
قوله‏:‏ ‏ "‏ولا تلبس ثوباً مصبوغاً إلا ثوب عصب‏" ‏ بمهملتين مفتوحتين ثم ساكنة ثم موحدة وهو بالإضافة برود اليمن يعصب غزلها أي يربط ثم يصبغ ثم ينسج معصوباً فيخرج موشى لبقاء ما عصب منه أبيض لم ينصبغ وإنما ينصبغ السدى دون اللحمة‏.‏
وقال السهيلي‏:‏ إن العصب نبات لا ينبت إلا باليمن وهو غريب وأغرب منه قول الداودي إن المراد بالثوب العصب الخضرة وهي الحبرة‏.‏
قال ابن المنذر‏:‏ أجمع العلماء أنه لا يجوز للحادة لبس الثياب المعصفرة ولا المصبغة إلا ما صبغ بسواد فرخص فيه مالك والشافعي لكونه لا يتخذ للزينة بل هو من لباس الحزن‏.‏
وقال الإمام يحيى‏:‏ لها لبس البياض والسواد والأكهب وما بلي صبغه والخاتم والزقر والودع‏.‏ وكره عروة العصب أيضاً وكره مالك غليظه قال النووي‏:‏ الأصح عند أصحابنا تحريمه مطلقاً والحديث حجة عليهم‏.‏ قال النووي‏:‏ ورخص أصحابنا ما لا يتزين به ولو كان مصبوغاً واختلف في الحرير فالأصح عند الشافعية منعه مطلقاً مصبوغاً أو غير مصبوغ لأنه من ثياب الزينة وهي ممنوعة منها‏.‏
قال في البحر‏:‏ مسألة ويحرم من اللباس المصبوغ للزينة ولو بالمغرة والحرير وما في منزلته لحسن صنعته والمطرز والمنقوش بالصبغ والحلي جميعاً‏.‏
قال في الفتح‏:‏ وفي التحلي بالذهب والفضة واللؤلؤ ونحوه وجهان الأصح جوازه وفيه نظر لأنه من الزينة ويصدق عليه أيضاً اسم الحلي المنهي عنه في حديث أم سلمة المذكور‏.‏
قوله‏:‏ ‏ "‏في نبذة‏" ‏ بضم النون وسكون الموحدة بعدها معجمة وهي القطعة من الشيء وتطلق على الشيء اليسير‏.‏
قوله‏:‏ ‏ "‏من كست أظفار‏" ‏ بضم الكاف وسكون المهملة وبعدها مثناة فوقية وفي رواية من قسط بقاف مضمومة كما في الرواية الأخرى المذكورة وهو بالإضافة إلى أظفار وفي الرواية الأخرى من قسط أو أظفار وهو أصوب وخطأ القاضي عياض رواية الإضافة‏.‏ قال النووي‏:‏ القسط والأظفار نوعان معروفان من البخور وليسا من مقصود الطيب رخص فيه للمغتسلة من الحيض لإزالة الرائحة الكريهة تتبع به أثر الدم لا للتطيب‏.‏ وقال البخاري‏:‏ القسط والكست مثل الكافور والقافور انتهى‏.‏ وروي كسط بالطاء بإبدال الكاف من القاف‏.‏ قال في النهاية‏:‏ وقد تبدل الكاف من القاف وقد استدل بهذا على أنه يجوز للمرأة استعمال ما فيه منفعة من جنس ما منعت منه‏.‏
قوله‏:‏ ‏ "‏ولا الممشقة‏" ‏ أي المصبوغة بالمشق وهو المغرة‏.‏
قوله‏:‏ ‏ "‏يشب الوجه‏" ‏ بفتح أوله وضم الشين المعجمة أي يجمله‏.‏ وظاهر حديث أم سلمة هذا أنه يجوز للمرأة المعتدة عن موت أن تجعل على وجهها الصبر بالليل وتنزعه بالنهار لأنه يحسن الوجه فلا يجوز فعله في الوقت الذي تظهر فيه الزينة وهو النهار ويجوز فعله بالليل لأنها لا تظهر فيه‏.‏
قوله‏:‏ ‏ "‏ولا تمتشطي بالطيب ولا بالحناء‏" ‏ فيه دليل على أنه لا يجوز للمرأة أن تمتشط بشيء من الطيب أو بما فيه زينة كالحناء ولكنها تمتشط بالسدر‏.‏
قوله‏:‏ ‏ "‏تغلفين به رأسك‏" ‏ الغلاف في الأصل الغشاوة وتغليف الرأس أن يجعل عليه من الطيب أو السدر ما يشبه الغلاف‏.‏ قال في القاموس‏:‏ تغلف الرجل واغتلف حصل له غلاف‏.‏
قوله‏:‏ ‏ "‏تجد‏" ‏ بفتح أوله وضم الجيم بعدها دال مهملة أي تقطع نخلاً لها وظاهر أذنه صلى اللّه عليه وآله وسلم لها بالخروج لجد النخل يدل على أنه يجوز لها الخروج لتلك الحاجة ولما يشابهها بالقياس‏.‏
وقد بوب النووي لهذا الحديث فقال‏:‏ باب جواز خروج المعتدة البائن من منزلها في النهار للحاجة إلى ذلك ولا يجوز لغير حاجة وقد ذهب إلى ذلك علي رضي اللّه عنه وأبو حنيفة والقاسم والمنصور باللّه ويدل على اعتبار الغرض الديني أو الدنيوي تعليله صلى اللّه عليه وآله وسلم ذلك بالصدقة أو فعل الخير ولا معارضة بين هذا الحديث وبين قوله تعالى ‏ "‏لا تخرجوهن من بيوتهن ولا يخرجن‏" ‏ الآية بل الحديث مخصص لذلك العموم المشعور به من النهي فلا يجوز الخروج إلا للحاجة لغرض من الأغراض‏.‏ وذهب الثوري والليث ومالك والشافعي وأحمد وغيرهم إلى أنه يجوز لها الخروج في النهار مطلقا وتمسكوا بظاهر الحديث وليس فيه ما يدل على اعتبار الحاجة وغايته اعتبار أن يكون الخروج لقربة من القرب كما يدل على ذلك آخر الحديث ومما يؤيد مطلق الجواز في النهار القياس على المتوفى عنها كما سيأتي‏.‏
قوله‏:‏ ‏ "‏تسلبي‏" ‏ بفتح أوله وبعده سين مهملة مفتوحة وتشديد اللام أي البسي السلاب وهو ثوب الإحداد وقيل هو ثوب أسود تغطي به رأسها وقد قدمنا الكلام على حديث أسماء هذا وكيفية الجمع بينه وبين الأحاديث القاضية بوجوب الإحداد‏.‏


005-أين تعتد المتوفى عنها

1 - عن فريعة بنت مالك قالت‏:‏ ‏ "‏خرج زوجي في طلب علاج له فأدركهم في طرف القدوم فقتلوه فأتاني نعيه وأنا في دار شاسعة من دور أهلي فأتيت النبي صلى اللّه عليه وآله وسلم فذكرت ذلك له فقلت إن نعي زوجي أتاني في دار شاسعة من دور أهلي ولم يدع نفقة ولا مالاً لورثته وليس المسكن له فلو تحولت إلي أهلي وأخوتي لكان أرفق لي في بعض شأني قال‏:‏ تحولي فلما خرجت إلى المسجد أو إلى الحجرة دعاني أو أمر بي فدعيت فقال‏:‏ امكثي في بيتك الذي أتاك فيه نعي زوجك حتى يبلغ الكتاب أجله قالت‏:‏ فاعتددت فيه أربعة أشهر وعشراً قالت‏:‏ وأرسل إليَّ عثمان فأخبرته فأخذ به‏" ‏‏.‏
رواه الخمسة وصححه الترمذي ولم يذكر النسائي وابن ماجه إرسال عثمان‏.‏
2 - وعن عكرمة عن ابن عباس‏:‏ ‏(‏في قوله تعالى ‏ "‏والذين يتوفون منكم ويذرون أزواجاً وصية لأزواجهم متاعاً إلى الحول غير إخراج‏" ‏ نسخ ذلك بآية الميراث بما فرض اللّه لها من الربع والثمن ونسخ أجل الحول إن جعل أجلها أربعة أشهر وعشراً‏)‏‏.‏
رواه النسائي وأبو داود
حديث فريعة أخرجه أيضاً مالك في الموطأ والشافعي والطبراني وابن حبان والحاكم وصححاه وأعله ابن حزم وعبد الحق بجهالة حال زينب بنت كعب بن عجرة الرواية له عن الفريعة وأجيب بأن زينب المذكورة وثقها الترمذي وذكرها ابن فتحون وغيره في الصحابة وأما ما روي عن علي بن المديني بأنه لم يرو عنها غير سعد بن إسحاق فمردود بما في مسند أحمد من رواية سليمان بن محمد بن كعب بن عجرة عن عمته زينب في فضل الإمام علي رضي اللّه عنه وقد أعل الحديث أيضاً بأن في إسناده سعد بن إسحاق وتعقبه ابن القطان بأنه قد وثقه النسائي وابن حبان انتهى‏.‏ ووثقه أيضاً يحيى بن معين والدارقطني وقال أبو حاتم‏:‏ صالح الحديث وروى عنه جماعة من أكابر الأئمة ولم يتكلم فيه بجرح وغاية ما قاله فيه ابن حزم وعبد الحق أنه غير مشهور وهذه دعوى باطلة فإن من يروي عنه مثل سفيان الثوري وحماد بن زيد ومالك بن أنس ويحيى بن سعيد والدراوردي وابن جريج والزهري مع كونه أكبر منه وغير هؤلاء الأئمة كيف يكون غير مشهور‏.‏
وحديث ابن عباس سكت عنه أبو داود وفي إسناده علي بن الحسين بن واقد وفيه مقال ولكنه قد رواه النسائي من غير طريقه‏.‏
قوله‏:‏ ‏ "‏عن فريعة‏" ‏ بضم الفاء وفتح الراء وبعدها تحتية ساكنة ثم عين مهملة ويقال لها الفارعة وهي بنت مالك بن سنان أخت أبي سعيد الخدري وشهدت بيعة الرضوان وقد استدل بحديثها هذا على أن المتوفى عنها تعتد في المنزل الذي بلغها نعي زوجها وهي فيه ولا تخرج منه إلى غيره وقد ذهب إلى ذلك جماعة من الصحابة والتابعين ومن بعدهم وقد أخرج ذلك عبد الرزاق عن عمر وعثمان وابن عمر وأخرجه أيضاً سعيد بن منصور عن أكثر أصحاب ابن مسعود والقاسم بن محمد وسالم بن عبد اللّه وسعيد بن المسيب وعطاء وأخرجه حماد عن ابن سيرين وإليه ذهب مالك وأبو حنيفة والشافعي وأصحابهم والأوزاعي وإسحاق وأبو عبيد قال ابن عبد البر‏:‏ وقد قال بحديث الفريعة جماعة من فقهاء الأمصار بالحجاز والشام والعراق ومصر ولم يطعن فيه أحد منهم وقد روي جواز خروج المتوفى عنها للعذر عن جماعة منهم عمر أخرج عنه ابن أبي شيبة أنه رخص للمتوفى عنها أن تأتي أهلها بياض يومها‏.‏ وأن زيد بن ثابت رخص لها في بياض يومها وأخرج عبد الرزاق عن ابن عمر أنه كان له ابنة تعتد من وفاة زوجها فكانت تأتيهم بالنهار فتحدث إليهم فإذا كان بالليل أمرها أن ترجع إلى بيتها‏.‏
وأخرج أيضاً عن ابن مسعود في نساء نعي إليهن أزواجهن وتشكين الوحشة فقال ابن مسعود‏:‏ يجتمعن بالنهار ثم ترجع كل امرأة منهن إلى بيتها بالليل‏.‏
وأخرج سعيد بن منصور عن علي رضي اللّه عنه أنه جوز للمسافرة الانتقال‏.‏
وروى الحجاج بن منهال أن امرأة سألت أم سلمة بأن أباها مريض وأنها في عدة وفاة فأذنت لها في وسط النهار‏.‏
وأخرج الشافعي وعبد الرزاق عن مجاهد مرسلاً أن رجالاً استشهدوا بأحد فقال نساؤهم‏:‏ يا رسول اللّه إنّا نستوحش في بيوتنا أفنبيت عند إحدانا فأذن لهن أن يتحدثن عند إحداهن فإذا كان وقت النوم تأوي كل واحدة إلى بيتها وحكى في البحر عن علي رضي اللّه عنه وابن عباس وعائشة وجابر والقاسمية أنه يجوز لها الخروج من موضع عدتها لقوله ‏ "‏يتربصن‏" ‏ ولم يخص مكاناً والبيان لا يؤخر عن الحاجة‏.‏ وعن زيد بن علي والشافعية والحنفية أنه لا يجوز ثم قال‏:‏ فرع ولها الخروج نهاراً ولا تبيت إلا في منزلها إجماعاً انتهى‏.‏ وحكاية الإجماع راجعة إلى مبيتها في منزلها لا إلى الخروج نهاراً فإنه محل الخلاف كما عرفت‏.‏ وحديث فريعة لم يأت من يخالفه بما ينتهض لمعارضته فالتمسك به متعين ولا حجة في أقوال أفراد الصحابة ومرسل مجاهد لا يصلح للاحتجاج به على فرض انفراده عند من لم يقبل المراسيل مطلقاً وأما إذا عارضه مرفوع أصح منه كما في مسألة النزاع فلا يحل التمسك به بإجماع من يعتد به من أهل العلم وقد استدل بحديث ابن عباس المذكور في الباب من قال إن المتوفى عنها لا تستحق السكنى والنفقة والكسوة قال الشافعي‏:‏ حفظت عمن أرضى به من أهل العلم أن نفقة المتوفى عنها زوجها وكسوتها حولاً منسوختان بآية الميراث ولم أعلم مخالفاً في نسخ نفقة المتوفى عنها وكسوتها سنة أو أقل من سنة ثم قال ما معناه‏:‏ إنه يحتمل أن يكون حكم السكنى حكمهما لكونها مذكورة معهما ويحتمل أنها تجب لها السكنى وقال الشافعي أيضاً في كتاب العدد‏:‏ الاختيار لورثة الميت إن يسكنوها لأن قول النبي صلى اللّه عليه وآله وسلم في حديث فريعة امكثي في بيتك وقد ذكرت أنه لا بيت لزوجها يدل على وجوب سكناها في بيت زوجها إذا كان له بيت بالطريق الأولى وأجيب الاستدلال بحديث ابن عباس بأن نسخ بعض المدة إنما يستلزم نسخ نفقة المنسوخ وكسوته وسكناه دون ما لم ينسخ وهو أربعة أشهر وعشر وأجيب عن الاستدلال بحديث فريعة بأنه مخالف للقياس لأنها قالت‏:‏ وليس المسكن له ولم يدع نفقة ولا مالاً فأمرها بالوقوف فيما لا يملكه زوجها وملك الغير لا يستحق غيره الوقوف فيه فيكون ذلك قضية عين موقوفة‏.‏
وقد حكى في البحر القول بوجوب نفقة المتوفى عنها عن ابن عمر والهادي والقاسم والناصر والحسن بن صالح وعدم الوجوب عند الشافعية والحنفية ومالك والوجوب للحامل لا الحائل عن مولانا علي رضي اللّه عنه وابن مسعود وأبي هريرة وشريح وابن أبي ليلى‏.‏ وحكي أيضاً القول بوجوب السكنى عن ابن عمر وأم سلمة ومالك والإمام يحيى والشافعي وعدمه عن مولانا علي رضي اللّه عنه وعمر وابن مسعود وعثمان وعائشة وأبي حنيفة وأصحابه‏.‏
وقد أخرج أحمد والنسائي من حديث فاطمة بنت قيس أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏(‏إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة‏)‏ وفي لفظ آخر‏:‏ ‏(‏إنما النفقة والسكنى للمرأة على زوجها ما كانت له عليها رجعة فإذا لم يكن عليها رجعة فلا نفقة ولا سكنى‏)‏ وسيأتي هذا الحديث في باب النفقة والسكنى للمعتدة الرجعية وهو نص في محل النزاع والقرآن والسنة إنما دلا على أنه يجب على المتوفى عنها لزومها لبيتها وذلك تكليف لها‏.‏ وحديث الفريعة إنما دل على هذا فهو واضح في أن السكنى والنفقة ليستا من تكليف الزوج ويؤيد هذا أن الذي في القرآن في سورة الطلاق هو إيجاب النفقة لذات الحمل لا غير وفي البقرة إيجابها للمطلقات وقد خرج من عمومهن البائنة بحديث فاطمة بنت قيس إلا أن تكون حاملاً لذكر ذلك في حديثها كما سيأتي وخرجت أيضاً المطلقة قبل الدخول بآية الأحزاب فخرجت المتوفى عنها من ذلك وكذلك لا سكنى لها لأن قوله تعالى ‏ "‏لا تخرجوهن من بيوتهن‏" ‏ وقوله ‏ "‏أسكنوهن من حيث سكنتم‏" ‏ في الرجعيات لظاهر السياق كما سيأتي تحقيق ذلك‏.‏ إذا تقرر هذا علمت أنه لم يكن في القرآن ما يدل على وجوب النفقة والسكنى للمتوفى عنها كما علمت أن السنة قاضية بعدم الوجوب‏.‏
وأما حديث الفريعة وحديث ابن عباس فقد استدل بهما من قال بعدم الوجوب كما استدل بهما من قال بالوجوب لما فيهما من الاحتمال والمحتمل لا تقوم به الحجة وقد أطال صاحب الهدى الكلام في هذه المسألة وحرر فيها المذاهب تحريراً نفيساً فمن رام الوقوف على تفاصيلها فليراجعه ‏.‏


006-نفقة المبتوتة وسكناها‏.‏

1 - عن الشعبي عن فاطمة بنت قيس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم في المطلقة ثلاثاً قال‏:‏ ليس لها سكنى ولا نفقة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
وفي رواية عنها قالت‏:‏ ‏ "‏طلقني زوجي ثلاثاً فلم يجعل لي رسول اللّه صلى اللّه عليه وآله وسلم سكنى ولا نفقة‏" ‏ رواه الجماعة إلا البخاري‏.‏
وفي رواية عنها أيضاً قالت‏:‏ ‏ "‏طلقني زوجي ثلاثاً فأذن لي رسول اللّه صلى اللّه عليه وآله وسلم أن أعتد في أهلي‏" ‏ رواه مسلم‏.‏
2 - وعن عروة بن الزبير أنه قال لعائشة‏:‏ ‏ "‏ألم تري إلى فلانة بنت الحكم طلقها زوجها البتة فخرجت فقالت‏:‏ بئسما صنعت فقال‏:‏ ألم تسمعي إلى قول فاطمة فقالت‏:‏ أما إنه لا خير لها في ذلك‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية‏:‏ ‏ "‏أن عائشة عابت ذلك أشد العيب وقالت‏:‏ إن فاطمة كانت في مكان وحش فخيف على ناحيتها فلذلك أرخص لها رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ رواه البخاري وأبو داود وابن ماجه‏.‏
3 - عن فاطمة بنت قيس قالت‏:‏ ‏ "‏قلت يا رسول اللّه زوجي طلقني ثلاثاً وأخاف أن يقتحم عليَّ فأمرها فتحولت‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
4 - وعن الشعبي أنه حدث بحديث فاطمة بنت قيس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لم يجعل لها سكنى ولا نفقة فأخذ الأسود بن يزيد كفاً من حصى فحصبه به وقال‏:‏ ويلك تحدث بمثل هذا قال عمر‏:‏ لا نترك كتاب اللّه وسنة نبينا لقول امرأة لا ندري لعلها حفظت أو نسيت‏" ‏‏.‏
رواه مسلم‏.‏
5 - وعن عبيد اللّه بن عبد اللّه بن عتبة قال‏:‏ ‏(‏أرسل مروان قبيصة بن ذؤيب إلى فاطمة فسألها فأخبرته أنها كانت عند أبي حفص بن المغيرة وكان النبي صلى اللّه عليه وآله وسلم أمَّر الإمام علي بن أبي طالب رضي اللّه عنه على بعض اليمن فخرج معه زوجها فبعث إليها بتطليقة كانت بقيت لها وأمر عياش ابن أبي ربيعة والحارث بن هشام أن ينفقا عليها فقالا‏:‏ واللّه ما لها نفقة إلا أن تكون حاملاً فأتت النبي صلى اللّه عليه وآله وسلم فقال‏:‏ لا نفقة لك إلا أن تكوني حاملاً واستأذنته في الانتقال فأذن لها فقالت‏:‏ أين أنتقل يا رسول اللّه فقال‏:‏ عند أم مكتوم وكان أعمى تضع ثيابها عنده ولا يبصرها فلم تزل هناك حتى مضت عدتها فأنكحها النبي صلى اللّه عليه وآله وسلم أسامة فرجع قبيصة إلى مروان فأخبره ذلك فقال مروان‏:‏ لم نسمع هذا الحديث إلا من امرأة فسنأخذ بالعصمة التي وجدنا الناس عليها فقالت فاطمة حين بلغها ذلك‏:‏ بيني وبينكم كتاب اللّه قال اللّه‏:‏ ‏ "‏فطلقوهن لعدتهن‏" ‏ حتى قال‏:‏ ‏ "‏لا ندري لعل اللّه يحدث بعد ذلك أمراً‏" ‏ فأي أمر يحدث بعد الثلاث‏)‏‏.‏
رواه أحمد وأبو داود والنسائي ومسلم بمعناه‏.‏
قوله‏:‏ ‏ "‏ألم تري إلى فلانة بنت الحكم‏" ‏ اسمها عمرة بنت عبد الرحمن بن الحكم فهي بنت أخي مروان بن الحكم ونسبها عروة في هذه الرواية إلى جدها‏.‏
قوله‏:‏ ‏ "‏بئسما صنعت‏" ‏ في رواية للبخاري‏:‏ ‏ "‏بئسما صنع‏" ‏ أي زوجها في تمكينها من ذلك أو أبوها في موافقتها‏.‏
قوله‏:‏ ‏ "‏أما إنه لا خير لها في ذلك‏" ‏ كأنها تشير إلى أن سبب الإذن في انتقال فاطمة ما في الرواية الثانية المذكورة من أنها كانت في مكان وحش أو إلي ما وقع في رواية لأبي داود إنما كان ذلك من سوء الخلق‏.‏
قوله‏:‏ ‏ "‏وحش‏" ‏ بفتح الواو وسكون المهملة بعدها معجمة أي مكان لا أنيس به‏.‏
وقد استدل بأحاديث الباب من قال إن المطلقة بائناً لا تستحق على زوجها شيئاً من النفقة والسكنى وقد ذهب إلى ذلك أحمد وإسحاق وأبو ثور وداود وأتباعهم وحكاه في البحر عن ابن عباس والحسن البصري وعطاء والشعبي وابن أبي ليلى والأوزاعي والإمامية والقاسم وذهب الجمهور كما حكى ذلك صاحب الفتح عنهم إلى أنه لا نفقة لها ولها السكنى واحتجوا لإثبات السكنى بقوله تعالى ‏ "‏أسكنوهن من حيث سكنتم من وجدكم‏" ‏ ولإسقاط النفقة بمفهوم قوله تعالى ‏ "‏وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن‏" ‏ فإن مفهومه أن غير الحامل لا نفقة لها وإلا لم يكن لتخصيصها بالذكر فائدة‏.‏ وذهب عمر بن الخطاب وعمر بن عبد العزيز والثوري وأهل الكوفة من الحنفية وغيرهم والناصر والإمام يحيى إلى وجوب النفقة والسكنى واستدلوا بقوله تعالى ‏ "‏يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن وأحصوا العدة واتقوا اللّه ربكم لا تخرجوهن من بيوتهن‏" ‏ فإن آخر الآية وهو النهي عن إخراجهن يدل على وجوب النفقة والسكنى ويؤيده قوله تعالى ‏ "‏أسكنوهن من حيث سكنتم من وجدكم‏" ‏ الآية وذهب الهادي والمؤيد باللّه وحكاه في البحر عن أحمد بن حنبل إلى أنها تستحق النفقة دون السكنى واستدلوا على وجوب النفقة بقوله تعالى ‏ "‏وللمطلقات متاع بالمعروف‏" ‏ الآية وبقوله تعالى ‏ "‏لا تضاروهن‏" ‏ وبأن الزوجة المطلقة بائناً محبوسة بسبب الزوج واستدلوا على عدم وجوب السكنى بقوله تعالى ‏ "‏أسكنوهن من حيث سكنتم‏" ‏ فإنه أوجب أن تكون حيث الزوج وذلك لا يكون في البائنة وأرجح هذه الأقوال الأول لما في الباب من النص الصحيح الصريح وأما ما قيل من أنه مخالف للقرآن فوهم فإن الذي فهمه السلف من قوله تعالى ‏ "‏لا تخرجوهن من بيوتهن‏" ‏ هو ما فهمته فاطمة من كونه في الرجعية لقوله في آخر الآية ‏ "‏لعل اللّه يحدث بعد ذلك أمراً‏" ‏ لأن الأمر الذي يرجى إحداثه هو الرجعة لا سواه وهو الذي حكاه الطبري عن قتادة والحسن والسدي والضحاك ولم يحكِ عن أحد غيرهم خلافه‏.‏ قال في الفتح‏:‏ وحكى غيره أن المراد بالأمر ما يأتي من قبل اللّه تعالى من نسخ أو تخصيص أو نحو ذلك فلم ينحصر انتهى‏.‏
ولو سلم العموم في الآية لكان حديث فاطمة المذكور مخصصاً له وبذلك يظهر أن العمل به ليس يترك للكتاب العزيز كما قال عمر فيما أخرجه عنه مسلم لما أخبر بقول فاطمة المذكور لا نترك كتاب ربنا وسنة نبينا لقول امرأة لا ندري لعلها حفظت أم نسيت‏.‏ فإن قلت إن قوله وسنة نبينا يدل على أنه قد حفظ في ذلك شيئاً من السنة يخالف قول فاطمة لما تقرر إن قول الصحابي من السنة كذا له حكم الرفع قلت صرح الأئمة بأنه لم يثبت شيء من السنة يخالف قول فاطمة وما وقع في بعض الروايات عن عمر أنه قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لها السكنى والنفقة‏" ‏ فقد قال الإمام أحمد لا يصح ذلك عن عمر وقال الدارقطني‏:‏ السنة بيد فاطمة قطعاً وأيضاً تلك الرواية عن عمر من طريق إبراهيم النخعي ومولده بعد موت عمر بسنتين قال العلامة ابن القيم‏:‏ ونحن نشهد باللّه شهادة نسئل عنها إذا لقيناه أن هذا كذب على عمر وكذب على رسول اللّه صلى اللّه عليه وآله وسلم وينبغي أن لا يحمل الإنسان فرط الانتصار للمذاهب والتعصب على معارضة السنن النبوية الصريحة الصحيحة بالكذب البحت فلو يكون هذا عند عمر عن النبي صلى اللّه عليه وآله وسلم لخرست فاطمة وذووها ولم ينبزوا بكلمة ولا دعت فاطمة إلى المناظرة انتهى‏.‏
فإن قلت أن ذلك القول من عمر يتضمن الطعن على رواية فاطمة لقوله لقول امرأة لا ندري لعلها حفظت أو نسيت قلت هذا مطعن باطل بإجماع المسلمين للقطع بأنه لم ينقل عن أحد من العلماء أنه رد خبر المرأة لكونها امرأة فكم من سنة قد تلقتها الأمة بالقبول عن امرأة واحدة من الصحابة وهذا لا ينكره من له أدنى نصيب من علم السنة ولم ينقل أيضاً عن أحد من المسلمين أنه يرد الخبر بمجرد تجويز نسيان ناقله ولو كان ذلك مما يقدح به لم يبقى حديث من الأحاديث النبوية إلا وكان مقدوحاً فيه لأن تجويز النسيان لا يسلم منه أحد فيكون ذلك مفضياً إلى تعطيل السنن بأسرها مع كون فاطمة المذكورة من المشهورات بالحفظ كما يدل على ذلك حديثها الطويل في شأن الدجال ولم تسمعه من رسول اللّه صلى اللّه عليه وآله وسلم إلا مرة واحدة يخطب به على المنبر فوعته جميعه فكيف يظن بها أن تحفظ مثل هذا وتنسى أمراً متعلقاً بها مقترناً بفراق زوجها وخروجها من بيته واحتمال النسيان أمر مشترك بينها وبين من اعترض عليها فإن عمر قد نسي تيمم الجنب وذكره عمارة فلم يذكر ونسي قوله تعالى ‏ "‏وآتيتم إحداهن قنطاراً‏" ‏ حتى ذكرته امرأة ونسي ‏ "‏إنك ميت وإنهم ميتون‏" ‏ حتى سمع أبا بكر يتلوها وهكذا يقال في إنكار عائشة وهكذا قول مروان سنأخذ بالعصمة وهكذا إنكار الأسود بن يزيد على الشعبي لما سمعه يحدث بذلك ولم يقل أحد منهم أن فاطمة كذبت في خبرها وأما دعوى أن سبب خروجها كان لفحش في لسانها كما قال مروان لما حدث بحديثها إن كان بكم شر فحسبكم ما بين هذين من الشر يعني أن خروج فاطمة كان لشر في لسانها فمع كون مروان ليس من أهل الانتقاد على أجلاء الصحابة والطعن فيهم فقد أعاذ اللّه فاطمة عن ذلك الفحش الذي رماها به فإنها من خيرة نساء الصحابة فضلاً وعلماً ومن المهاجرات الأولات ولهذا ارتضاها رسول اللّه صلى اللّه عليه وآله وسلم لحبه وابن حبه أسامة وممن لا يحملها رقة الدين على فحش اللسان الموجب لإخراجها من دارها ولو صح شيء من ذلك لكان أحق الناس بإنكار ذلك عليها رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏لا نفقة لك إلا أن تكوني حاملاً‏" ‏ فيه دليل على وجوب النفقة للمطلقة بائناً إذا كانت حاملاً ويدل بمفهومه على أنها لا تجب لغيرها ممن كان على صفتها في البينونة فلا يرد ما قيل أنه يدخل تحت هذا المفهوم المطلقة الرجعية إذا تكن حاملاً ولو سلم الدخول لكان الإجماع على وجوب نفقة الرجعية مطلقاً مخصصاً لعموم ذلك المفهوم‏.‏
قوله‏:‏ ‏(‏واستأذنته في الانتقال فأذن لها‏)‏ فيه دليل على أنه يجوز للمطلقة بائناً الانتقال من المنزل الذي وقع عليها الطلاق البائن وهى فيه فيكون مخصصاً لعموم قوله تعالى ‏ "‏ولا يخرجن‏" ‏ كما خصص ذلك حديث جابر المتقدم في باب ما تجتنب الحادة ولا يعارض هذا حديث الفريعة المتقدم لأنه في عدة الوفاة وقد قدمنا الخلاف في جواز الخروج وعدمه للمطلقة بائناً‏.‏


007-النفقة والسكنى للمعتدة الرجعية

1 - عن فاطمة بنت قيس قالت‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم فقلت إن زوجي فلاناً أرسل إليَّ بطلاق وإني سألت أهله النفقة والسكنى فأبوا علي قالوا يا رسول اللّه إنه أرسل إليها بثلاث تطليقات قالت‏:‏ فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة‏" ‏‏.‏
رواه أحمد والنسائي وفي لفظ‏:‏ ‏ "‏إنما النفقة والسكنى للمرأة على زوجها ما كانت له عليها رجعة فإذا لم تكن عليها رجعة فلا نفقة ولا سكنى‏" ‏ رواه أحمد‏.‏
الحديث تفرد برفعه مجالد بن سعيد وهو ضعيف كما بينه الخطيب في المدرج وقد تابعه في رفعه بعض الرواة قال في الفتح‏:‏ ولكنه أضعف من مجالد وهو في أكثر الروايات موقوف عليها والرفع زيادة يتعين قبولها كما بيناه في غير موضع ورواية الضعيف مع الضعيف توجب الارتفاع عن درجة السقوط إلى درجة الاعتبار‏.‏
والحديث يدل بمنطوقه على وجوب النفقة والسكنى على الزوج للمطلقة رجعياً وهو مجمع عليه بمفهومه على عدم وجوبهما لمن عداها إلا إذا كانت حاملاً لما تقدم في الباب الأول وقد قدمنا تحقيق ذلك فلا نعيده‏.‏


008-استبراء الأمة إذا ملكت

1 - عن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال في سبي أوطاس‏:‏ لا توطأ حامل حتى تضع ولا غير حامل حتى تحيض حيضة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن أبي الدرداء‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه أتى على امرأة مجح على باب فسطاط فقال‏:‏ لعله يريد أن يلم بها فقالوا‏:‏ نعم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لقد هممت أن ألعنه لعنة تدخل معه قبره كيف يورثه وهو لا يحل له ‏كيف يستخدمه وهو لا يحل له‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود ورواه أبو داود الطيالسي وقال‏:‏ ‏ "‏كيف يورثه وهو لا يحل له وكيف يسترقه وهو لا يحل له‏" ‏ والمجح هي المرأة الحامل المقرب‏.‏
حديث أبي سعيد أخرجه أيضاً الحاكم وصححه وإسناده حسن وهو عند الدارقطني من حديث ابن عباس وأعل بالإرسال‏.‏ وعند الطبراني من حديث أبي هريرة بإسناد ضعيف‏.‏
وأخرج الترمذي من حديث العرباض بن سارية‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حرم وطء السبايا حتى يضعن ما في بطونهن‏" ‏ وأخرجه أيضاً ابن أبي شيبة من حديث علي بلفظ‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم إن توطأ حامل حتى تضع ولا حائل حتى تستبرأ بحيضة‏" ‏ وفي إسناده ضعف وانقطاع‏.‏
قوله‏:‏ ‏ "‏أوطاس‏" ‏ هو واد في ديار هوازن قال القاضي عياض‏:‏ وهو موضع الحرب بحنين وبه قال بعض أهل السير‏.‏ قال الحافظ‏:‏ والراجح أن وادي أوطاس غير وادي حنين وهو ظاهر كلام ابن إسحاق في السيرة‏.‏
قوله‏:‏ ‏ "‏مجح‏" ‏ بضم الميم ثم جيم مكسورة ثم حاء مهملة وهي الحامل التي قد قاربت الولادة على ما فسره المصنف‏.‏
والحديثان يدلان على أنه يحرم على الرجل أن يطأ الأمة المسبية إذا كانت حاملاً حتى تضع حملها‏.‏ والحديث الأول منهما يدل أيضاً على أنه يحرم على الرجل أن يطأ الأمة المسبية إذا كانت حائلاً حتى تستبرأ بحيضة وقد ذهب إلى ذلك العترة والشافعية والحنفية والثوري والنخعي ومالك‏.‏ وظاهر قوله ولا غير حامل أنه يجب الاستبراء للبكر ويؤيده القياس على العدة فإنها تجب مع العلم ببراءة الرحم‏.‏ وذهب جماعة من أهل العلم إلى أن الاستبراء إنما يجب في حق من لم تعلم براءة رحمها وأما من علمت براءة رحمها فلا استبراء في حقها وقد روى عبد الرزاق عن ابن عمر أنه قال‏:‏ إذا كانت الأمة عذراء لم يستبرئها إن شاء وهو في صحيح البخاري عنه وسيأتي ويؤيد هذا حديث رويفع الآتي فإن قوله فيه فلا ينكحن ثيباً من السبايا حتى تحيض يرشد إلى ذلك ويؤيده أيضاً حديث علي الأتي قريباً فيكون هذا مخصصاً لعموم قوله ولا غير حامل أو مقيداً له‏.‏
وقد روي ذلك عن مالك قال المازري من المالكية‏:‏ القول الجامع في ذلك أن كل أمة أمن عليها الحمل فلا يلزم فيها الاستبراء وكل من غلب على الظن أنها حامل أو شك في حملها أو تردد فيه فالاستبراء لازم فيها وكل من غلب على الظن براءة رحمها لكنه يجوز حصوله فإن المذهب فيه على وجهين في ثبوت الاستبراء وسقوطه ومن القائلين بأن الاستبراء إنما هو للعلم ببراءة الرحم فحيث تعلم البراءة لا يجب وحيث لا يعلم ولا يظن يجب أبو العباس ابن سريج وأبو العباس ابن تيمية وابن القيم ورجحه جماعة من المتأخرين منهم الجلال والمقبلي والمغربي والأمير وهو الحق لأن العلة معقولة فإذا لم توجد المئنة كالحمل ولا المظنة كالمرأة المزوجة فلا وجه لإيجاب الاستبراء والقول بأن الاستبراء تعبدي وأنه يجب في حق الصغيرة وكذا في حق البكر والآيسة ليس عليه دليل‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يقعن رجل على امرأة وحملها لغيره‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن رويفع بن ثابت‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من كان يؤمن باللّه واليوم الآخر فلا يسقي ماءه ولد غيره‏" ‏‏.‏
- رواه أحمد والترمذي وأبو داود وزاد‏:‏ ‏ "‏من كان يؤمن باللّه واليوم الآخر فلا يقع على امرأة من السبي حتى يستبرئها‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏من كان يؤمن باللّه واليوم الآخر فلا ينكحن ثيباً من السبايا حتى تحيض‏" ‏‏.‏
رواه أحمد ومفهومه أن البكر لا تستبرأ‏.‏
وقال ابن عمر‏:‏ إذا وهبت الوليدة التي توطأ أو بيعت أو أعتقت فلتستبرأ بحيضة ولا تستبرأ العذراء حكاه البخاري في صحيحه وقد جاء في حديث عن علي رضي اللّه عنه ما الظاهر حمله على مثل ذلك فروى بريدة قال‏:‏ ‏(‏بعث رسول اللّه صلى اللّه عليه وآله وسلم علياً إلى خالد يعني إلى اليمن ليقبض الخمس فاصطفى علي منه سبية فأصبح وقد اغتسل فقلت لخالد‏:‏ ألا ترى إلى هذا وكنت أبغض علياً فلما قدمنا على النبي صلى اللّه عليه وآله وسلم ذكرت له ذلك فقال‏:‏ يا بريدة أتبغض علياً فقلت‏:‏ نعم فقال‏:‏ لا تبغضه فإن له في الخمس أكثر من ذلك‏.‏
رواه أحمد والبخاري‏.‏
وفي رواية‏:‏ ‏ "‏قال‏:‏ أبغضت علياً بغضاً لم أبغضه أحداً وأحببت رجلاً من قريش لم أحببه إلا على بغضه علياً قال‏:‏ فبعث ذلك الرجل على خيل فصحبته فأصبنا سبايا قال‏:‏ فكتب إلى رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ابعث إلينا من يخمسه قال‏:‏ فبعث إلينا علياً وفي السبي وصيفة هي من أفضل السبي قال‏:‏ فخمس وقسم فخرج ورأسه يقطر فقلنا‏:‏ يا أبا الحسن ما هذا قال‏:‏ ألم تروا إلى الوصيفة التي كانت في السبي فإني قسمت وخمست فصارت في الخمس ثم صارت في أهل بيت النبي صلى اللّه عليه وآله وسلم ثم صارت في آل علي ووقعت بها قال‏:‏ فكتب الرجل إلى نبي اللّه صلى اللّه عليه وآله وسلم فقلت‏:‏ ابعثني فبعثني مصدقاً فجعلت أقرأ الكتاب وأقول صدق فأمسك يدي والكتاب وقال‏:‏ أتبغض علياً قلت‏:‏ نعم قال‏:‏ فلا تبغضه وإن كنت تحبه فازدد له حباً فوالذي نفس محمد بيده لنصيب آل علي في الخمس أفضل من وصيفة قال‏:‏ فما كان من الناس أحد بعد قول النبي صلى اللّه عليه وآله وسلم أحب إليَّ من علي‏" ‏ رواه أحمد وفيه بيان أن بعض الشركاء يصح توكيله في قسمة مال الشركة والمراد بآل علي علي رضي اللّه عنه نفسه‏.‏
حديث أبي هريرة أخرجه أيضاً الطبراني وإسناده ضعيف كما تقدمت الإشارة إلى ذلك‏.‏
قال في مجمع الزوائد‏:‏ في إسناده بقية والحجاج بن أرطأة وكلاهما مدلس اهـ‏.‏ ولكنه يشهد لصحته حديث رويفع المذكور بعده والأحاديث المذكورة قبله‏.‏ وحديث رويفع أخرجه أيضاً ابن أبي شيبة والدارمي والطبراني والبيهقي والضياء المقدسي وابن حبان وصححه والبزار وحسنه واللفظ الآخر أخرجه أيضاً الطحاوي‏.‏
- وفي الباب - عن ابن عباس عند الحاكم‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى يوم خيبر عن بيع المغانم حتى تقسم قال‏:‏ لا تسق ماءك زرع غيرك‏" ‏ وأصله في النسائي‏.‏ وعن رجل من الأنصار عند أبي داود قال‏:‏ تزوجت امرأة بكراً في سترها فدخلت عليها فإذا هي حبلى فذكر الحديث قال‏:‏ ففرق النبي صلى اللّه عليه وآله وسلم بينهما وقد استدل من قال بوجوب الاستبراء للمسبية إذا كانت حاملاً أو حائلاً يجوز عليها الحمل فقط لا مع عدم التجويز كالبكر والصغيرة بحديث أبي هريرة ورويفع المذكورين وقد تقدم الكلام على ذلك واستدل بالأثر المذكور عن ابن عمر من قال بوجوب الاستبراء على واهب الأمة وبائعها وقد حكى ذلك في البحر عن الهادي والناصر والنخعي والثوري ومالك ولم يفرقوا بين أن يكون البائع أو الواهب رجلاً أو امرأة وبين كون المبيعة بكراً أو ثيباً صغيرة أو كبيرة وقال الشافعي والمؤيد باللّه وزيد بن علي والإمام يحيى‏:‏ لا يجب وقال أبو حنيفة‏:‏ يستحب فقط‏.‏
استدل القائلون بالوجوب بالقياس على عدة الزوجة بجامع ملك الوطء فلا يملكه غيره إلا بعد الاستبراء وأجيب بالفرق بين الأصل والفرع بوجوه‏:‏ أحدها أن العدة إنما تكون بعد الطلاق وهذا الاستبراء قبل البيع ومنها تنافي أحكام الملك والنكاح وإلا لزم أن لا يصح الجمع بين الأختين في الملك قياساً على عدم صحة النكاح‏.‏ ومنها أن العدة تجب على المرأة لا على الزوج‏.‏ ومنها أن العدة تجب على الزوجة بعد الدخول أو الخلوة ويجب الاستبراء عندهم في الأمة مطلقاً فالحق أن مثل هذا القياس المبني على غير أساس لا يصلح لإثبات تكليف شرعي على جميع الناس وكما أنه لا وجه للإيجاب لا وجه للاستحباب لأن كل واحد منهما حكم شرعي والبراءة الأصلية مستصحبة حتى ينقل عنها ناقل صحيح وليس في كلام ابن عمر المذكور ما يدل على أن الاستبراء على البائع ونحوه بل ظاهره أنه على المشتري ولو سلم فليس في كلامه حجة على أحد واختلف في وجوب الاستبراء على المشتري والمهب ونحوهما فذهب الجمهور إلى الوجوب واحتجوا بالقياس على المسبية بجامع تجدد الملك في الأصل والفرع وذهب داود والبتي إلى أنه لا يجب الاستبراء في غير السبي أما داود فلأنه لا يقول بثبوت الحكم الشرعي بمجرد القياس وأما البتي فلأنه جعل تجدد الملك بالشراء والهبة كابتداء النكاح وهو لا يجب على من تزوج امرأة أن يستبرئها بعد العقد ورد بالفرق بين النكاح والملك فإن النكاح لا يقتضي ملك الرقبة كذا في البحر ولا يخفى أن ملك الرقبة مما لا دخل له في محل النزاع فلا يقدح به في القياس واستدل في البحر للجمهور بقول علي رضي اللّه عنه من اشترى جارية فلا يقربها حتى تستبرأ بحيضة قال‏:‏ ولم يظهر خلافه وقد عرفناك غير مرة أن السكوت في المسائل الاجتهادية لا يدل على الموافقة لعدم وجوب الإنكار فيها على المخالف والأولى التعويل في الاستدلال للموجبين على عموم حديث رويفع وأبي هريرة فإن ظاهرهما شامل للمسبية والمستبرأة ونحوهما والتصريح في آخر الحديث بقوله فلا ينكحن ثيباً من السبايا ليس من باب التقييد للمطلق أو التخصيص للعام بل من التنصيص على بعض أفراد العام ويمكن أن يقال إن قوله في الحديث من السبايا مفهوم صفة فلا يكون من التنصيص المذكور إلا عند من لم يعمل به وأوضح من ذلك حديث أبي سعيد المتقدم فإن قوله لا توطأ حامل حتى تضع ولا غير حامل حتى تحيض حيضة يشمل المستبرأة ونحوها وكون السبب في ذلك سبايا أوطاس لا يدل على قصر اللفظ العام عليهن لما تقرر أن العبرة بعموم اللفظ لا بخصوص السبب فيكون ذلك عاماً لكل من لم تجوز خلو رحمها لا من كان رحمها خالياً بيقين كالصغيرة والبكر كما تقدم تحقيق ذلك وظاهر حديث رويفع وما قبله أنه لا فرق بين الحامل من زنا وغيرها فيجب استبراء الأمة التي كانت قبل ثبوت الملك عليها تزني إن كانت حاملاً فبالوضع وإن كانت غير حامل فبحيضة ويؤيد هذا حديث الرجل من الأنصار الذي ذكرناه في أول الباب‏.‏
قوله‏:‏ ‏ "‏فاصطفى علي منه سبية‏" ‏ الخ يمكن حمل هذا على أن السبية التي أصابها كانت بكراً أو صغيرة أو كان قد مضى عليها من بعد السبي مقدار مدة الاستبراء لأنها قد دخلت في ملك المسلمين من وقت السبي والمصير إلى مثل هذا متعين للجمع بينه وبين الأحاديث المذكورة في الباب وظاهر هذا الحديث وسائر أحاديث الباب أنه لا يشترط في جواز وطء المسبية الإسلام ولو كان شرطاً لبينه صلى اللّه عليه وآله وسلم ولم يبينه ولا يجوز تأخير البيان عن وقت الحاجة وذلك وقتها ولا سيما وفي المسلمين في يوم حنين وغيره من هو حديث عهد بالإسلام يخفى عليهم مثل هذا الحكم وتجويز حصول الإسلام من جميع السبايا وهي في غاية الكثرة بعيد جداً فإن إسلام مثل عدد المسبيات في أوطاس دفعة واحدة من غير إكراه لا يقول بأنه يصح تجويزه عاقل ومن أعظم المؤيدات لبقاء المسبيات على دينهن ما ثبت من رده صلى اللّه عليه وآله وسلم لهن بعد أن جاء إليه جماعة من هوازن وسألوه إن يرد إليهم ما أخذ عليهم من الغنيمة فرد إليهم السبي فقط وقد ذهب إلى جواز وطء المسبيات الكافرات بعد الاستبراء المشروع جماعة منهم طاوس وهو الظاهر لما سلف وفي الحديث الآخر منقبة ظاهرة لعلي رضي اللّه عنه ومنقبة لبريدة لمصير علي أحب الناس إليه وقد صح أنه لا يحبه إلا مؤمن ولا يبغضه إلا منافق كما في صحيح مسلم وغيره‏.‏
*كتاب الرضاع


009-عدد الرضعات المحرمة

1 - عن عائشة‏:‏ أن النبي صلى اللّه عليه وآله وسلم قال‏:‏‏ "‏لا تحرم المصة ولاالمصتان‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن أم الفضل‏:‏ ‏ "‏أن رجلاً سأل النبي صلى اللّه عليه وآله وسلم‏:‏ أتحرم المصة فقال‏:‏ لا تحرم الرضعة والرضعتان والمصة والمصتان‏" ‏‏.‏
وفي رواية‏:‏ ‏ "‏قالت‏:‏ دخل أعرابي على نبي اللّه صلى اللّه عليه وآله وسلم وهو في بيتي فقال‏:‏ يا نبي اللّه إني كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي الحدثى رضعة أو رضعتين فقال النبي صلى اللّه عليه وآله وسلم‏:‏ لا تحرم الإملاجة أو الإملاجتان‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
3 - وعن عبد اللّه بن الزبير‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا تحرم من الرضاعة المصة والمصتان‏" ‏‏.‏
رواه أحمد والنسائي والترمذي‏.‏
حديث عبد اللّه بن الزبير أخرجه أيضاً ابن حبان وقال الترمذي‏:‏ الصحيح عن أهل الحديث من رواية ابن الزبير عن عائشة كما في الحديث الأول وأعله ابن جرير الطبري بالاضطراب فإنه روي عن ابن الزبير عن أبيه وجمع ابن حبان بينهما بإمكان أن يكون ابن الزبير سمعه من كل منهم وفي الجمع بعد كما قال الحافظ‏.‏ ورواه النسائي من حديث أبو هريرة وقال ابن عبد البر‏:‏ لا يصح مرفوعاً‏.‏
قوله‏:‏ ‏ "‏الرضعة‏" ‏ هي المرة من الرضاع كضربة وجلسة وأكلة فمتى التقم الصبي الثدي فامتص منه ثم تركه باختياره لغير عارض كان ذلك رضعة وفي القاموس‏:‏ رضع أمه كسمع وضرب رضعاً ويحرك ورضاعاً ورضاعة ويكسران ورضعاً ككتف فهو راضع إلى أن قال‏:‏ امتص ثديها ثم قال في مادة مصصته‏:‏ إنه بمعنى شربته شرباً رفيقاً وفى الضياء أن المصة الواحدة من المص وهى أخذ اليسير من الشيء‏.‏
قوله‏:‏ ‏ "‏الإملاجة ولا الإملاجتان‏" ‏ الإملاجة الإرضاعة الواحدة مثل المصة وفي القاموس ملج الصبي أمه كنصر وسمع تناول ثديها بأدنى فمه وامتلج اللبن امتصه وأملجه أرضعه والمليج الرضيع انتهى‏.‏ والأحاديث المذكورة تدل على أن الرضعة الواحدة والرضعتين والمصة الواحدة والمصتين والإملاجة والإملاجتين لا يثبت بها حكم الرضاع الموجب للتحريم وتدل هذه الأحاديث بمفهومها على أن الثلاث من الرضعات أو المصات تقتضي التحريم وقد حكى صاحب البحر هذا المذهب عن زيد بن ثابت وأبي ثور وابن المنذر انتهى‏.‏ وحكاه في البدر التمام عن أبي عبيدة وداود الظاهري وأحمد في رواية ولكنه يعارض هذا المفهوم القاضي بأنما فوق الاثنتين يقتضي التحريم ما سيأتي من أن الرضاع المقتضي للتحريم هو الخمس الرضعات وسيأتي تحقيق ذلك وذكر من قال به‏.‏ نعم هذه الأحاديث دافعة لقول من قال إن الرضاع المقتضي للتحريم هو الواصل إلى الجوف ولا شك أن المصة الواحدة تصل إلى الجوف فكيف ما فوقها وسيأتي ذكر ما تمسكوا به‏.‏
4 - وعن عائشة أنها قالت‏:‏ ‏ "‏كان فيما نزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول اللّه صلى اللّه عليه وآله وسلم وهن فيما يقرأ من القرآن‏" ‏‏.‏
رواه مسلم وأبو داود والنسائي‏.‏
وفي لفظ ‏ "‏قالت وهي تذكر الذي يحرم من الرضاعة‏:‏ نزل في القرآن عشر رضعات معلومات ثم نزل أيضاً خمس معلومات‏" ‏ رواه مسلم‏.‏
وفي لفظ‏:‏ ‏ "‏قالت‏:‏ أنزل في القرآن عشر رضعات معلومات فنسخ من ذلك خمس رضعات إلى خمس رضعات معلومات فتوفي رسول اللّه صلى اللّه عليه وآله وسلم والأمر على ذلك‏" ‏ رواه الترمذي‏.‏
وفي لفظ‏:‏ ‏ "‏كان فيما أنزل اللّه عز وجل من القرآن ثم سقط لا يحرم إلا عشر رضعات أو خمس معلومات‏" ‏ رواه ابن ماجه‏.‏
5 - وعن عائشة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أمر امرأة أبي حذيفة فأرضعت سالماً خمس رضعات وكان يدخل عليها بتلك الرضاعة‏" ‏‏.‏
رواه أحمد‏.‏
وفي رواية‏:‏ ‏(‏أن أبي حذيفة تبنى سالماً وهو مولى لامرأة من الأنصار كما تبنى النبي صلى اللّه عليه وآله وسلم زيداً وكان من تبنى رجلاً في الجاهلية دعاه الناس ابنه وورث ميراثه حتى أنزل اللّه عز وجل ‏ "‏أدعوهم لآبائهم هو أقسط عند اللّه فإن لم تعلموا آباءهم فإخوانهم في الدين ومواليكم‏" ‏ فردوا إلى آبائهم فمن لم يعلم له أب فمولى وأخ في الدين فجاءت سهلة فقالت‏:‏ يا رسول اللّه كنا نرى سالماً ولداً يأوي معي ومع أبي حذيفة ويراني فضلى وقد أنزل اللّه عز وجل ما قد علمت فقال‏:‏ أرضعيه خمس رضعات فكان بمنزلة ولده من الرضاعة‏)‏ رواه مالك في الموطأ وأحمد‏.‏
حديث عائشة في قصة سالم أخرج الرواية الأولى منه النسائي عن جعفر بن ربيعة عن الزهري كتابة عن عروة عنها ورواه الشافعي في الأم عن مالك عن الزهري عن عروة مرسلاً ورواه أيضاً عبد الرزاق‏.‏
وأخرج الرواية الثانية عنها أبو داود وأخرجها أيضاً البخاري في المغازي من صحيحه من طريق عقيل عن الزهري عن عروة عنها إلى قوله فجاءت سهلة النبي صلى اللّه عليه وآله وسلم قال فذكر الحديث ولم يسق بقيته وساقها البيهقي في سننه من هذا الوجه كرواية أبي داودورواها أيضاً البخاري من رواية شعيب بن أبي حمزة عن الزهري عنها وساق منها إلى قوله وقد أنزل اللّه فيه ما قد علمت‏.‏
قوله‏:‏ ‏ "‏معلومات‏" ‏ فيه إشارة إلى أنه لا يثبت حكم الرضاع إلا بعد العلم بعدد الرضعات وأنه لا يكفي الظن بل يرجع معه ومع الشك إلى الأصل وهو العدم‏.‏
قوله‏:‏ ‏ "‏وهن فيما يقرأ‏" ‏ بضم الياء وفيه إشارة إلى أنه تأخر إنزال الخمس رضعات فتوفي صلى اللّه عليه وآله وسلم وهن قرآن يقرأ‏.‏
قوله‏:‏ ‏ "‏فضلى‏" ‏ بضم الفاء والضاد المعجمة قال الخطابي‏:‏ أي مبتذلة في ثياب مهنتها انتهى‏.‏ والفضل من الرجال والنساء الذي عليه ثوب واحد بغير إزار‏.‏ وقال ابن وهب‏:‏ أي مكشوف الرأس وقد استدل بأحاديث الباب من قال إنه لا يقتضي التحريم من الرضاع إلا خمس رضعات معلومات وقد تقدم تحقيق الرضعة وإلى ذلك ذهب ابن مسعود وعائشة وعبد اللّه بن الزبير وعطاء وطاوس وسعيد بن جبير وعروة بن الزبير والليث بن سعد والشافعي وأحمد في ظاهر مذهبه وإسحاق وابن حزم وجماعة من أهل العلم‏.‏
وقد روى هذا المذهب عن الإمام علي بن أبي طالب رضي اللّه عنه‏.‏ وذهب الجمهور إلى أن الرضاع الواصل إلى الجوف يقتضي التحريم وإن قل وقد حكاه صاحب البحر عن الإمام علي رضي اللّه عنه وابن عباس وابن عمر والثوري والعترة وأبي حنيفة وأصحابه ومالك وزيد بن أوس انتهى‏.‏
وروي أيضاً عن سعيد بن المسيب والحسن والزهري وقتادة والحكم وحماد والأوزاعي‏.‏
قال المغربي في البدر‏:‏ وزعم الليث بن سعد أن المسلمين أجمعوا على أن قليل الرضاع وكثيره يحرم منه ما يفطر الصائم وهو رواية عن الإمام أحمد انتهى‏.‏ وحكى ابن القيم عن الليث أنه لا يحرم إلا خمس رضعات كما قدمنا ذلك فينظر في المروي عنه من حكاية الإجماع فإنه يبعد كل البعد أن يحكي العالم الإجماع في مسألة ويخالفها وقد أجاب أهل القول الثاني عن أحاديث الباب التي استدل بها أهل القول الأول بأجوبة منها أنها متضمنة لكون الخمس الرضعات قرآناً والقرآن شرطه التواتر ولم يتواتر محل النزاع وأجيب بأن كون التواتر شرطاً ممنوع والسند ما أسلفنا عن أئمة القراءات كالجزري وغيره في باب الحجة في الصلاة بقراءة ابن مسعود وأُبيَّ من أبواب صفة الصلاة فإنه نقل هو وجماعة من أئمة القراءات الإجماع على ما يخالف هذه الدعوى ولم يعارض نقله ما يصلح لمعارضته كما بينا ذلك هنالك وأيضاً اشتراط التواتر فيما نسخ لفظه على رأي المشترطين ممنوع وأيضاً انتفاء قرآنيته لا يستلزم انتفاء حجيته على فرض شرطية التواتر لأن الحجة ثبتت بالظن ويجب عنده العمل وقد عمل الأئمة بقراءة الآحاد في مسائل كثيرة منها قراءة ابن مسعود فصيام ثلاثة أيام متتابعات وقراءة أُبيَّ وله أخ أو أخت من أم ووقع الإجماع على ذلك ولا مستند له غيرها وأجابوا أيضاً بأن ذلك لو كان قرآناً لحفظ لقوله تعالى ‏ "‏إنا نحن نزلنا الذكر وإنا له لحافظون‏" ‏ وأجيب بأن كونه غير محفوظ ممنوع بل قد حفظه اللّه برواية عائشة له وأيضاً المعتبر حفظ الحكم ولو سلم انتفاء قرآنيته على جميع التقادير لكان سنة لكون الصحابي راوياً له عنه صلى اللّه عليه وآله وسلم لوصفه له بالقرآنية وهو يستلزم صدوره عن لسانه وذلك كاف في الحجية لما تقرر في الأصول من أن المروي آحاد إذا انتقى عنه وصف القرآنية لم ينتف وجوب العمل به كما سلف واحتجوا أيضاً بقوله تعالى ‏ "‏وأمهاتكم اللاتي أرضعنكم‏" ‏ وإطلاق الرضاع يشعر بأنه يقع بالقليل والكثير ومثل ذلك حديث يحرم من الرضاع ما يحرم من النسب ويجاب بأنه مطلق مقيد بما سلف واحتجوا بما ثبت في الصحيحين عن عقبة بن الحارث أنه تزوج أم يحيى بنت أبي إهاب الذي سيأتي في باب شهادة المرأة الواحدة بالرضاع فإن النبي صلى اللّه عليه وآله وسلم لم يستفصل عن الكيفية ولا سأل عن العدد ويجاب أيضاً بأن أحاديث الباب اشتملت على زيادة على ذلك المطلق المشعور به من ترك الاستفصال فيتعين الأخذ بها على أنه يمكن أن يكون ترك الاستفصال لسبق البيان منه صلى اللّه عليه وآله وسلم للقدر الذي يثبت به التحريم‏.‏
فإن قلت حديث لا يحرم من الرضاع إلا ما فتق الأمعاء يدل على عدم اعتبار الخمس لأن الفتق يحصل بدونها قلت سيأتي الجواب عن ذلك في شرح الحديث فالظاهر ما ذهب إليه القائلون باعتبار الخمس وأما حديث لا تحرم الرضعة والرضعتان وكذلك سائر الأحاديث المتقدمة في الباب الأول وقد سبق ذكر من ذهب إلى العمل بها فمفهومها يقتضي أن ما زاد عليها يوجب التحريم كما أن مفهوم أحاديث الخمس أن ما دونها لا يقتضي التحريم فيتعارض المفهومان ويرجع إلى الترجيح ولكنه ثبت عند ابن ماجه بلفظ لا يحرم إلا عشر رضعات أو خمس كما ذكره المصنف وهذا مفهوم حصر وهو أولى من مفهوم العدد وأيضاً قد ذهب بعض علماء البيان كالزمخشري إلى أن الإخبار بالجملة الفعلية المضارعية يفيد الحصر والإخبار عن الخمسالرضعات بلفظ يحرمن كذلك ولو سلم استواء المفهومين وعدم انتهاض أحدهما كان المتوجه تساقطهما وحمل ذلك المطلق على الخمس لا على ما دونها إلا أن يدل عليه دليل ولا دليل يقتضي أن ما دون الخمس يحرم إلا مفهوم قوله لا تحرم الرضعة والرضعتان والمفروض أنه قد سقط نعم لا بد من تقييد الخمس الرضعات بكونها في زمن المجاعة لحديث عائشة الآتي في الباب الذي بعد هذا‏.‏
وأما حديث ابن مسعود عند أبي داود مرفوعاً‏:‏ ‏ "‏لا رضاع إلا ما أنشر العظم وأنبت اللحم‏" ‏ فيجاب بأن الإنبات والإنشار إن كانا يحصلان بدون الخمس ففي حديث الخمس زيادة يجب قبولها والعمل بها وإن كانا لا يحصلان إلا بزيادة عليها فيكون حديث الخمس مقيداً بهذا الحديث لولا أنه من طريق أبي موسى الهلالي عن أبيه عن ابن مسعود وقد قال أبو حاتم‏:‏ إن أبا موسى وأباه مجهولان وقد أخرجه البيهقي من حديث أبي حصين عن أبي عطية قال‏:‏ جاء رجل إلى أبي موسى فذكره بمعناه وهذا على فرض أنه يفيد ارتفاع الجهالة عن أبي موسى لا يفيد ارتفاعها عن أبيه فلا ينتهض الحديث لتقييد أحاديث الخمس بإنشار العظم وإنبات اللحم وفي حديث عائشة المذكور في قصة سالم دليل على أن إرضاع الكبير يقتضي التحريم وسيأتي تحقيق ذلك‏.‏


010-رضاعة الكبير‏.‏

1 - عن زينب بنت أم سلمة قالت‏:‏ ‏ "‏قالت أم سلمة لعائشة‏:‏ إنه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل عليّ فقالت عائشة‏:‏ أما لك في رسول اللّه صلى اللّه عليه وآله وسلم أُسوة حسنة وقالت‏:‏ إن امرأة أبي حذيفة قالت يا رسول اللّه إن سالماً يدخل عليّ وهو رجل وفي نفس أبي حذيفة منه شيء فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أرضعيه حتى يدخل عليك‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
وفي رواية‏:‏ ‏ "‏عن زينب عن أمها أم سلمة أنها قالت‏:‏ أبى سائر أزواج النبي صلى اللّه عليه وآله وسلم أن يدخلن عليهن أحداً بتلك الرضاعة وقلن لعائشة ما نرى هذا إلا رخصة أرخصها رسول اللّه صلى اللّه عليه وآله وسلم لسالم خاصةفما هو بداخل علينا أحد بهذه الرضاعة ولا رائينا‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
هذا الحديث قد رواه من الصحابة أمهات المؤمنين وسهلة بنت سهيل وهي من المهاجرات وزينب بنت أم سلمة وهي ربيبة النبي صلى اللّه عليه وآله وسلم ورواه من التابعين القاسم بن محمد وعروة بن الزبير وحميد بن نافع ورواه عن هؤلاء الزهري وابن أبي مليكة وعبد الرحمن بن القاسم ويحيى بن سعيد الأنصاري وربيعة ثم رواه عن هؤلاء أيوب السختياني وسفيان الثوري وسفيان بن عيينة وشعبة ومالك وابن جريج وشعيب ويونس وجعفر بن ربيعة ومعمر وسليمان بن بلال وغيرهم وهؤلاء هم أئمة الحديث المرجوع إليهم في أعصارهم ثم رواه عنهم الجم الغفير والعدد الكثير وقد قال بعض أهل العلم‏:‏ إن هذه السنة بلغت طرقها نصاب التواتر وقد استدل بذلك من قال إن إرضاع الكبير يثبت به التحريم وهو مذهب أمير المؤمنين علي بن أبي طالب رضي اللّه عنه كما حكاه عنه ابن حزم وأما ابن عبد البر فأنكر الرواية عنه في ذلك وقال‏:‏ لا يصح وإليه ذهبت عائشة وعروة بن الزبير وعطاء بن أبي رباح والليث بن سعد وابن علية وحكاه النووي عن داود الظاهري وإليه ذهب ابن حزم ويؤيد ذلك الإطلاقات القرآنية كقوله تعالى ‏ "‏وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة‏" ‏ وذهب الجمهور إلى أن حكم الرضاع إنما يثبت في الصغير وأجابوا عن قصة سالم بأنها خاصة به كما وقع من أمهات المؤمنين لما قالت لهن عائشة بذلك محتجة به وأجيب بأن دعوى الاختصاص تحتاج إلى دليل وقد اعترفن بصحة الحجة التي جاءت بها عائشة ولا حجة في إبائهن لها كما أنه لا حجة في أقوالهن ولهذا سكتت أم سلمة لما قالت لها عائشة أما لك في رسول اللّه صلى اللّه عليه وآله وسلم أُسوة حسنة ولو كانت هذه السنة مختصة بسالم لبينها رسول اللّه صلى اللّه عليه وآله وسلم كما بين اختصاص أبي بردة بالتضحية بالجذع من المعز واختصاص خزيمة بأن شهادته كشهادة رجلين وأجيب أيضاً بدعوى نسخ قصة سالم المذكورة واستدل على ذلك بأنها كانت في أول الهجرة عند نزول قوله تعالى ‏ "‏ادعوهم لآبائهم‏" ‏ وقد ثبت اعتبار الصغر من حديث ابن عباس ولم يقدم المدينة إلا قبل الفتح ومن حديث أبي هريرة ولم يسلم إلا في فتح خيبر بأنهما لم يصرحا بالسماع من النبي وأيضاً حديث ابن عباسمما لا تثبت به الحجة كما سيجيء ولو كان النسخ صحيحاً لما ترك التشبث به أمهات المؤمنين ومن أجوبتهم أيضاً حديث لا رضاع إلا ما فتق الأمعاء وكان قبل الفطام وحديث إنما الرضاعة من المجاعة وسيأتي الجواب عن ذلك كما سيأتي الجواب عن حديث إلا ما كان في الحولين وقد اختلفوا في تقدير المدة التي يقتضي الرضاع فيها التحريم على أقوال‏:‏
الأول‏:‏ إنه لا يحرم منه إلا ما كان في الحولين وقد حكاه في البحر عن عمر وابن عباس وابن مسعود والعترة والشافعي وأبي حنيفة والثوري والحسن بن صالح ومالك وزفر ومحمد ‏.‏اهـ
وروي عن أبي هريرة وابن عمر وأحمد وأبي يوسف وسعيد بن المسيب والشعبي وابن شبرمة وإسحاق وأبي عبيد وابن المنذر‏.‏
القول الثاني‏:‏ إن الرضاع المقتضي للتحريم ما كان قبل الفطام وإليه ذهبت أم سلمة‏.‏ وروي عن علي ولم يصح عنه‏.‏ وروي عن ابن عباس وبه قال الحسن والزهري والأوزاعي وعكرمة وقتادة‏.‏
القول الثالث‏:‏ إن الرضاع في حال الصغر يقتضي التحريم ولم يحده القائل بحد وروي ذلك عن أزواج النبي صلى اللّه عليه وآله وسلم ما خلا عائشة‏.‏ وعن ابن عمر وسعيد بن المسيب‏.‏
القول الرابع‏:‏ ثلاثون شهراً وهو رواية عن أبي حنيفة وزفر‏.‏
القول الخامس‏:‏ في الحولين وما قاربهما روي ذلك عن مالك وروي عنه إن الرضاع بعد الحولين لا يحرم قليله ولا كثيره كما في الموطأ‏.‏
القول السادس‏:‏ ثلاث سنين وهو مروي عن جماعة من أهل الكوفة وعن الحسن بن صالح‏.‏
القول السابع‏:‏ سبع سنين روي ذلك عن عمر بن عبد العزيز‏.‏
القول الثامن‏:‏ حولان واثنا عشر يوماً روي عن ربيعة‏.‏
القول التاسع‏:‏ إن الرضاع يعتبر فيه الصغر إلا فيما دعت إليه الحاجة كرضاع الكبير الذي لا يستغني عن دخوله على المرأة وبشق احتجابها منه وإليه ذهب شيخ الإسلام ابن تيمية وهذا هو الراجح عندي وبه يحصل الجمع بين الأحاديث وذلك بأن تجعل قصة سالم المذكورة مخصصة لعموم إنما الرضاع من المجاعة ولا رضاع إلا في الحولين ولا رضاع إلا ما فتق الأمعاء وكان قبل الفطام ولا رضاع إلا ما أنشر العظم وأنبت اللحم وهذه طريق متوسطة بين طريقة من استدل بهذه الأحاديث على أنه لا حكم لرضاع الكبير مطلقاً وبين من جعل رضاع الكبير كرضاع الصغير مطلقاً لما لا يخلو عنه كل واحدة من هاتين الطريقتين من التعسف كما سيأتي بيانه ويؤيد هذا أن سؤال سهلة امرأة أبي حذيفة كان بعد نزول آية الحجاب وهى مصرحة بعدم جواز إبداء الزينةلغير من في الآية فلا يخص منها غير من استثناه اللّه تعالى إلا بدليل كقضية سالم وما كان مماثلاً لها في تلك العلة التي هي الحاجة إلى رفع الحجاب من غير أن يقيد ذلك بحاجة مخصوصة من الحاجات المقتضية لرفع الحجاب ولا بشخص من الأشخاص ولا بمقدار من عمر الرضيع معلوم‏.‏
وقد ثبت في حديث سهلة أنها قالت للنبي صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏إن سالماً ذو لحية فقال‏:‏ أرضعيه‏" ‏ وينبغي أن يكون الرضاع خمس رضعات لما تقدم في الباب الأول‏.‏
قوله‏:‏ ‏ "‏الغلام الأيفع‏" ‏ هو من راهق عشرين سنة على ما في القاموس‏.‏
2 - وعن أم سلمة قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يحرم من الرضاع إلا ما فتق الأمعاء في الثدي وكان قبل الفطام‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
3 - وعن ابن عيينة عن عمرو بن دينار عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا رضاع إلا ما كان في الحولين‏" ‏‏.‏
رواه الدارقطني وقال‏:‏ لم يسنده عن ابن عيينة غير الهيثم بن جميل وهو ثقة حافظ‏.‏
4 - وعن جابر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا رضاع بعد فصال ولا يتم بعد احتلام‏" ‏‏.‏
رواه أبو داود الطيالسي في مسنده‏.‏
5 - وعن عائشة قالت‏:‏ ‏ "‏دخل عليّ رسول اللّه صلى اللّه عليه وآله وسلم وعندي رجل فقال‏:‏ من هذا قلت‏:‏ أخي من الرضاعة قال‏:‏ يا عائشة انظرن من إخوانكن فإنما الرضاعة من المجاعة‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
حديث أم سلمة أخرجه أيضاً الحاكم وصححه وأعل بالانقطاع لأنه من رواية فاطمة بنت المنذر بن الزبير الأسدية عن أم سلمة ولم تسمع منها شيء لصغر سنها إذ ذاك‏.‏
وحديث ابن عباس رواه أيضاً سعيد بن منصور والبيهقي وابن عدي وقال يعرف بالهيثم وغيره وكان يغلط وصحح البيهقي وقفه ورجح ابن عدي الموقوف وقال ابن كثير في الإرشاد رواه مالك في الموطأ عن ثور بن يزيد عن ابن عباس موقوفاً وهو أصح وكذا رواه غير ثور عن ابن عباس‏.‏
وحديث جابر قد قدمنا في باب علامات البلوغ من كتاب التفليس عند الكلام على حديث علي رضي اللّه عنه بلفظ‏:‏ ‏ "‏حفظت عن رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يتم بعد احتلام‏" ‏ الحديث أن المنذري قال‏:‏ وقد روى هذا الحديث يعني حديث علي من رواية جابر بن عبد اللّه وأنس بن مالك وليس فيها شيء يثبت اهـ وهو يشير برواية جابر بن عبد اللّه إلى حديثه هذا ولا يخفى أن حديث ابن عباس المذكور ههنا يشهد له وكذلك يشهد له حديثعلي المتقدم هناك‏.‏
قوله‏:‏ ‏ "‏إلا ما فتق الأمعاء‏" ‏ أي سلك فيها والفتق الشق والأمعاء جمع المعا بفتح الميم وكسرها‏.‏
قوله‏:‏ ‏ "‏في الثدي‏" ‏ أي في زمن الثدي وهو لغة معروفة فإن العرب تقول مات فلان في الثدي أي في زمن الرضاع قبل الفطام كما وقع التصريح بذلك في آخر الحديث‏.‏
قوله‏:‏ ‏ "‏انظرن من إخوانكن‏" ‏ هو أمر التأمل فيما وقع من الرضاع هل هو رضاع صحيح مستجمع للشروط المعتبرة قال المهلب‏:‏ المعنى انظرن ما سبب هذه الأخوة فإن حرمة الرضاع إنما هي في الصغر حيث تسد الرضاعة المجاعة وقال أبو عبيد‏:‏ معناه أن الذي إذا جاع كان طعامه الذي يشبعه من الرضاع هو الصبي لا حيث يكون الغذاء بغير الرضاع‏.‏
قوله‏:‏ ‏(‏فإنما الرضاعة من المجاعة‏)‏ هو تعليل للباعث على إمعان النظر والتفكر بأن الرضاعة التي تثبت بها الحرمة هي حيث تكون الرضيع طفلاً يسد اللبن جوعته وأما من كان يأكل ويشرب فرضاعه لا عن مجاعة لأن في الطعام والشراب ما يسد جوعته بخلاف الطفل الذي لا يأكل الطعام‏.‏ ومثل هذا المعنى حديث‏:‏ ‏(‏لا رضاع إلا ما أنشر العظم وأنبت اللحم‏)‏ فإن إنشار العظم وإنبات اللحم إنما يكون لمن كان غذاؤه اللبن‏.‏ وقد احتج بهذه الأحاديث من قال أن رضاع الكبير لا يقتضي التحريم مطلقاً وهم الجمهور كما تقدم وأجاب القائلون بأن رضاع الكبير يقتضي التحريم مطلقاً وهم من تقدم ذكره عن هذه الأحاديث فقالوا‏:‏ أما حديث‏:‏ ‏(‏لا يحرم من الرضاع إلا ما فتق الأمعاء‏)‏ فأجابوا عنه بأنه منقطع كما تقدم ولا يخفى أن تصحيح الترمذي والحاكم لهذا الحديث يدفع علة الانقطاع فإنهما لا يصححان ما كان منقطعاً إلا وقد صح لهما اتصاله لما تقرر في علم الاصطلاح أن المقطع من قسم الضعيف‏.‏ وأجابوا عن حديث‏:‏ ‏(‏لا رضاع إلا ما كان في الحولين‏)‏ بأنه موقوف كما تقدم ولا حجة في الموقوف وبما تقدم من اشتهار الهيثم بن جميل بالغلط وهو المنفرد برفعه ولا يخفى أن الرفع زيادة يجب المصير إليها على ما ذهب إليه أئمة الأصول وبعض أئمة الحديث إذا كانت ثابتة من طريق ثقة والهيثم ثقة كما قاله الدارقطني مع كونه مؤيداً بحديث جابر المذكور‏.‏ وأجابوا عن حديث‏:‏ ‏(‏فإنما الرضاعة من المجاعة‏)‏ بأن شرب الكبير يؤثر في دفع مجاعته قطعاً كما يؤثر في دفع مجاعة الصغير أو قريباً منه وأورد عليهم أن الأمر إذا كان كما ذكرتم من استواء الكبير والصغير فما الفائدة في الحديث وتخلصوا عن ذلك بأن فائدته إبطال تعلق التحريم بالقطرة من اللبن والمصة التي لا تغني من جوع ولا يخفى ما في هذا من التعسف ولا ريب أن سد الجوعةباللبن الكائن في ضرع المرضعة إنما يكون لمن لم يجد طعاماً ولا شراباً غيره وأما من كان يأكل ويشرب فهو لا تسد جوعته عند الحاجة بغير الطعام والشراب وكون الرضاع مما يمكن أن يسد به جوعة الكبير أمر خارج عن محل النزاع فإنه ليس النزاع فيمن يمكن أن تسد جوعته به إنما النزاع فيمن لا تسد جوعته إلا به وهكذا أجابوا عن الاحتجاج بحديث‏:‏ ‏(‏لا رضاع إلا ما أنشر العظم وأنبت اللحم‏)‏ فقالوا إنه يمكن أن يكون الرضاع كذلك في حق الكبير ما لم يبلغ أرذل العمر ولا يخفى ما فيه من التعسف والحق ما قدمنا من أن قضية سالم مختصة بمن حصل له ضرورة بالحجاب لكثرة الملابسة فتكون هذه الأحاديث مخصصة بذلك النوع فتجتمع حينئذ الأحاديث ويندفع التعسف من الجانبين وقد احتج القائلون باشتراط الصغر بقوله تعالى ‏ "‏والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة‏" ‏ قالوا وذلك بيان للمدة التي تثبت فيها أحكام الرضاع ويجاب بأن هذه الآية مخصصة بحديث قصة سالم الصحيح‏.‏


011-يحرم الرضاعة ما يحرم من النسب

1 - عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أريد على ابنة حمزة فقال‏:‏ إنها لا تحل لي إنها ابنة أخي من الرضاعة ويحرم من الرضاعة ما يحرم من الرحم‏" ‏ وفي لفظ‏:‏ ‏ "‏من النسب‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ يحرم من الرضاعة ما يحرم من الولادة‏" ‏‏.‏
رواه الجماعة ولفظ ابن ماجه من النسب‏.‏
3 - وعن عائشة‏:‏ ‏ "‏أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن نزل الحجاب قالت‏:‏ فأبيت أن آذن له فلما جاء رسول اللّه صلى اللّه عليه وآله وسلم أخبرته بالذي صنعت فأمرني أن آذن له‏" ‏‏.‏
رواه الجماعة‏.‏
4 - وعن الإمام علي رضي اللّه عنه قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه حرم من الرضاع ما حرم من النسب‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
قوله‏:‏ ‏ "‏أُريد‏" ‏ بضم الهمزة والذي أراد من النبي صلى اللّه عليه وآله وسلم أن يتزوجها هو علي رضي اللّه عنه كما في صحيح مسلم‏.‏ وقد اختلف في اسم ابنة حمزة علىأقوال‏:‏ أمامة وسلمى وفاطمة وعائشة وأمة اللّه وعمارة ويعلى وإنما كانت ابنة أخي النبي صلى اللّه عليه وآله وسلم لأنه صلى اللّه عليه وآله وسلم رضع من ثويبة وقد كانت أرضعت حمزة‏.‏
قوله‏:‏ ‏ "‏أفلح‏" ‏ بالفاء والحاء المهملة وهو مولى رسول اللّه صلى اللّه عليه وآله وسلم وقيل مولى أم سلمة والقعيس بضم القاف وبعين وسين مهملتين مصغراً‏.‏
وقد استدل بأحاديث الباب على أنه يحرم من الرضاع ما يحرم من النسب وذلك بالنظر إلى أقارب المرضع لأنهم أقارب للرضيع وأما أقارب الرضيع فلا قرابة بينهم وبين المرضع‏.‏
والمحرمات من الرضاع سبع‏:‏ الأم والأخت بنص القرآن والبنت والعمة والخالة وبنت الأخ وبنت الأخت لأن هؤلاء الخمس يحرمن من النسب وقد وقع الخلاف هل يحرم بالرضاع ما يحرم من الصهار وابن القيم قد حقق ذلك في الهدى بما فيه كفاية فليرجع إليه‏.‏
وقد ذهب الأئمة الأربعة إلى أنه يحرم نظير المصاهرة بالرضاع فيحرم عليه أم امرأته من الرضاعة وامرأة أبيه من الرضاعة ويحرم الجمع بين الأختين من الرضاعة وبين المرأة وعمتها وبنتها وبين خالتها من الرضاعة وقد نازعهم في ذلك ابن تيمية كما حكاه صاحب الهدى وحديث عائشة في دخول أفلح عليها فيه دليل على ثبوت حكم الرضاع في حق زوج المرضعة وأقاربه كالمرضعة وقد ذهب جمهور أهل العلم من الصحابة والتابعين وسائر العلماء وقد وقع التصريح بالمطلوب في رواية لأبي داود بلفظ‏:‏ ‏ "‏قالت عائشة‏:‏ دخل عليَّ أفلح فاستترت منه فقال‏:‏ أتستترين مني وأنا عمك قلت‏:‏ من أين قال‏:‏ أرضعتك امرأة أخي قلت‏:‏ إنما أرضعتني المرأة ولم يرضعني الرجل فدخل عليّ رسول اللّه صلى اللّه عليه وآله وسلم فحدثته فقال‏:‏ إنه عمك فليلج عليك‏" ‏ وروي عن عائشة وابن عمر وابن الزبير ورافع بن خديج وزينب بنت أم سلمة وسعيد بن المسيب وأبي سلمة بن عبد الرحمن والقاسم بن محمد وسالم وسليمان بن يسار وعطاء بن يسار والشعبي والنخعي وأبي قلابة وإياس بن معاوية القاضي أنه لا يثبت حكم الرضاع للزوج حكي ذلك عنهم ابن أبي شيبة وسعيد بن منصور وعبد الرزاق وابن المنذر وروي أيضاً هذا القول عن ابن سيرين وابن علية والظاهرية وابن بنت الشافعي وقد روي ما يدل على أنه قول جمهور الصحابة فأخرج الشافعي عن زينب بنت أبي سلمة أنها قالت‏:‏ كان يدخل علي وأنا أمتشط أرى أنه أبي وأن ولده أخوتي لأن امرأتهأسماء أرضعتني فلما كان بعد الحرة أرسل إلى عبد اللّه بن الزبير يخطب ابنتي أم كلثوم على أخيه حمزة بن الزبير وكان للكلبية فقلت‏:‏ وهل تحل له فقال‏:‏ إنه ليس لك بأخ إنما أخوتك من ولدت أسماء دون من ولد الزبير من غيرها قالت‏:‏ فأرسلت فسألت والصحابة متوافرون وأمهات المؤمنين فقالوا‏:‏ إن الرضاع لا يحرم شيئاً من قبل الرجل فأنكحتها إياه وأجيب بأن الاجتهاد من بعض الصحابة والتابعين لا يعارض النص ولا يصح دعوى الإجماع لسكوت الباقين لأنا نقول نحن نمنع أولاً أن هذه الواقعة بلغت كل المجتهدين منهم وثانياً إن السكوت في المسائل الاجتهادية لا يكون دليلاً على الرضا وأما عمل عائشة بخلاف ما روت فالحجة روايتها لا رأيها وقد تقرر في الأصول أن مخالفة الصحابي لما رواه لا تقدح في الرواية وقد صح عن علي القول بثبوت حكم الرضاع للرجل وثبت أيضاً عن ابن عباس كما في البخاري‏.‏


012-شهادة المرأة الواحدة بالرضاع

1 - عن عقبة بن الحارث‏:‏ ‏ "‏أنه تزوج أم يحيى بنت أبي إهاب فجاءت أمة سوداء فقالت‏:‏ قد أرضعتكما قال‏:‏ فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فأعرض عني قال‏:‏ فتنحيت فذكرت ذلك له فقال‏:‏ وكيف وقد زعمت أنها قد أرضعتكما فنهاه عنها‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ وفي رواية‏:‏ ‏ "‏دعها عنك‏" ‏ رواه الجماعة إلا مسلماً وابن ماجه‏.‏
في رواية للبخاري‏:‏ ‏ "‏فقال النبي صلى اللّه عليه وآله وسلم‏:‏ كيف وقد قيل ففارقها عقبة ونكحت زوجاً غيره‏" ‏‏.‏
قوله‏:‏ ‏ "‏أم يحيى‏" ‏ اسمها غنية بفتح الغين المعجمة وكسر النون بعدها تحتية مشددة‏.‏
وقيل اسمها زينب وإهاب بكسر الهمزة وآخره باء موحدة‏.‏
وقد استدل بالحديث على قبول شهادة المرضعة ووجوب العمل بها وحدها وهو مروي عن عثمان وابن عباس والزهري والحسن والأوزاعي وأحمد بن حنبل وأبي عبيد ولكنه قال يجب العمل على الرجل بشهادتها فيفارق زوجته ولا يجب الحكم على الحاكم وروي ذلك عن مالك وفي رواية عنه أنه لا يقبل في الرضاع إلا شهادة امرأتين وبه قال جماعة من أصحابه‏.‏ وقال جماعة منهمبالأول وذهبت العترة والحنفية إلى أنه لا بد من رجلين أو رجل وامرأتين كسائر الأمور ولا تكفي شهادة المرضعة وحدها بل لا تقبل عند الهادوية لأن فيها تقريراً لفعل المرضعة ولا تقبل عندهم الشهادة إذا كانت كذلك مطلقاً ولكنه حكى في البحر عن الهادوية والشافعية والحنفية أنه يجب العمل بالظن الغالب في النكاح تحريماً ويجب على الزوج الطلاق إن لم تكمل الشهادة واستدل لهم على ذلك بهذا الحديث‏.‏
وقال الإمام يحيى‏:‏ الخبر محمول على الاستحباب ولا يخفى أن النهي حقيقة في التحريم كما تقرر في الأصول فلا يخرج عن معناه الحقيقي إلا لقرينة صارفة والاستدلال على عدم قبول المرأة المرضعة بقوله تعالى ‏ "‏واستشهدوا شهيدين من رجالكم‏" ‏ لا يفيد شيئاً لأن الواجب بناء العام على الخاص ولا شك أن الحديث أخص مطلقاً وأما ما أجاب به عن الحديث صاحب ضوء النهار من أنه مخالف للأصول فيجاب عنه بالاستفسار عن الأصول فإن أراد الأدلة القاضية باعتبار شهادة عدلين أو رجل وامرأتين فلا مخالفة لأن هذا خاص وهي عامة وإن أراد غيرها فما هو‏.‏
وأما ما رواه أبو عبيد عن علي وابن عباس والمغيرة أنهم امتنعوا من التفرقة بين الزوجين بذلك فقد تقرر أن أقوال بعض الصحابة ليست بحجة على فرض عدم معارضتها لما ثبت عنه صلى اللّه عليه وآله وسلم فكيف إذا عارضت ما هو كذلك وأما ما قيل من أمره صلى اللّه عليه وآله وسلم له من باب الاحتياط فلا يخفى مخالفته لما هو الظاهر ولا سيما بعد أن قرر السؤال أربع مرات كما في بعض الروايات والنبي صلى اللّه عليه وآله وسلم يقول له في جميعها كيف وقد قيل وفي بعضها دعها عنك كما في حديث الباب وفي بعضها لا خير لك فيها مع أنه لم يثبت في رواية أنه صلى اللّه عليه وآله وسلم أمره بالطلاق ولو كان ذلك من باب الاحتياط لأمره به فالحق وجوب العمل بقول المرأة المرضعة حرة كانت أو أمة حصل الظن بقولها أو لم يحصل لما ثبت في رواية أن السائل قال وأظنها كاذبة فيكون هذا الحديث الصحيح هادماً لتلك القاعدة المبنية على غير أساس أعني قولهم أنها لا تقبل شهادة فيها تقرير لفعل الشاهد ومخصصاً لعمومات الأدلة كما خصصها دليل كفاية العدلة في عورات النساء عند أكثر المخالفين‏.‏


013-ما يستحب أن تعطى المرضعة عند الفطام

1 - عن حجاج بن حجاج رجل من أسلم قال‏:‏ ‏ "‏قلت يا رسول اللّه ما يذهب عني مذمة الرضاع قال‏:‏ غرة عبد أو أمة‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
الحديث سكت عنه أبو داود وقال المنذري‏:‏ إنه الحجاج بن الحجاج بن مالك الأسلمي سكن المدينة‏.‏ وقيل‏:‏ كان ينزل العرج ذكره أبو القاسم البغوي وقال‏:‏ ولا أعلم للحجاج بن مالك غير هذا الحديث وقال أبو عمر النمري‏:‏ له حديث واحد وقال الترمذي بعد إخراجه‏:‏ هذا حديث حسن صحيح هكذا رواه يحيى بن سعيد القطان وحاتم بن إسماعيل وغير واحد عن هشام بن عروة عن أبيه عن حجاج بن حجاج عن أبيه عن النبي صلى اللّه عليه وآله وسلم ورواه سفيان بن عيينة عن هشام بن عروة عن أبيه عن حجاج بن حجاج عن النبي صلى اللّه عليه وآله وسلم‏.‏ وحديث ابن عيينة غير محفوظ والصحيح ما رواه هؤلاء عن هشام بن عروة وهشام بن عروة يكنّى أبا المنذر وقد أدرك جابر بن عبد اللّه وابن عمر وفاطمة بنت المنذر بن الزبير بن العوام هي أم هشام بن عروة انتهى كلامه‏.‏
وقد بوّب أبو داود على هذا الحديث باب في الرضخ عند الفصال وبوّب عليه الترمذي باب ما يذهب مذمة الرضاع وقد استدل الحديث على استحباب العطية للمرضعة عند الفطام وأن يكون عبداً أو أمة والمراد بقوله ما يذهب عني مذمة الرضاع أي ما يذهب عني الحق الذي تعلق بي للمرضعة لأجل إحسانها لي بالرضاع فإني إن لم أكافئها على ذلك صرت مذموماً عند الناس بسبب عدم المكافأة واللّه أعلم ‏.‏


001-نفقة الزوجة وتقديمها على نفقة الأقارب

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ دينار أنفقته في سبيل اللّه ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجراً الذي أنفقته على أهلك‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لرجل‏:‏ ابدأ بنفسك فتصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذي قرابتك فإن فضل عن ذي قرابتك شيء فهكذا وهكذا‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تصدقوا قال رجل‏:‏ عندي دينار قال‏:‏ تصدق به على نفسك قال‏:‏ عندي دينار آخر قال‏:‏ تصدق به على زوجتك قال‏:‏ عندي دينار آخر قال‏:‏ تصدق به على ولدك قال‏:‏ عندي دينار آخر قال‏:‏ تصدق به على خادمك قال‏:‏ عندي دينار آخر قال‏:‏ أنت أبصر به‏" ‏‏.‏
رواه أحمد والنسائي ورواه أبو داود لكنه قدم الولد على الزوجة واحتج به أبو عبيد في تحديد الغني بخمسة دنانير ذهباً تقوية بحديث ابن مسعود في الخمسين درهماً‏.‏
حديث أبي هريرة الآخر أخرجه أيضاً الشافعي وابن حبان والحاكم قال ابن حزم‏:‏ اختلف يحيى القطان والثوري فقدم يحيى الزوجة على الولد وقدم سفيان الولد على الزوجة فينبغي أن لا يقدم أحدهما على الآخر بل يكونان سواء لأنه قد صح أن النبي صلى اللّه عليه وآله وسلم كان إذا تكلم تكلم ثلاثاً فيحتمل أن يكون في إعادته إياه مرة قدم الولد ومرة قدم الزوجة فصارا سواء ولكنه يمكن ترجيح تقدم الزوجة على الولد بما وقع من تقديمها في حديث جابر المذكور في الباب وهكذا قال الحافظ في التلخيص‏.‏ وحديث أبي هريرة الأول فيه دليل على أن الإنفاق على أهل الرجل أفضل من الإنفاق في سبيل اللّه ومن الإنفاق في الرقاب ومن التصدق على المساكين‏.‏ وحديث جابر فيه دليل علىأنه لا يجب على الرجل أن يؤثر زوجته وسائر قرابته بما يحتاج إليه في نفقة نفسه ثم إذا فضل عن حاجة نفسه شيء فعليه إنفاقه على زوجته وقد انعقد الإجماع على وجوب نفقة الزوجة ثم إذا فضل عن ذلك شيء فعلى ذوي قرابته ثم إذا فضل عن ذلك شيء فيستحب له التصدق بالفاضل والمراد بقوله هكذا وهكذا أي يميناً وشمالاً كناية عن التصدق‏.‏
واعلم أنه قد وقع الإجماع على أنه يجب على الولد الموسر مؤنة الأبوين المعسرين كما حكى ذلك في البحر واستدل له بقوله تعالى ‏ "‏وبالوالدين إحساناً‏" ‏ ثم قال‏:‏ ولو كانا كافرين لقوله تعالى ‏ "‏وإن جاهداك‏" ‏ و ‏(‏أنت ومالك لأبيك‏)‏ ثم حكى بعد حكاية الإجماع المتقدم عن العترة والفريقين أن الأم المعسرة كالأب في وجوب نفقتها‏.‏ – واستدل - بقوله صلى اللّه عليه وآله وسلم‏:‏ ‏(‏أمك ثم أمك‏)‏ الخبر‏.‏ وحكي عن مالك الخلاف في ذلك لعدم الدليل وأجاب عليه بأن هذا الخبر دليل وعلى فرض عدم الدليل فبالقياس على الأب ثم قال وكذا الخلاف في الجد أبي الأب ثم حكي عن عمر وابن أبي ليلى والحسن بن صالح والعترة وأحمد بن حنبل وأبي ثور أنها تجب النفقة لكل معسر على كل موسر إذا كانت ملتهما واحدة وكانا يتوارثان واستدل لذلك بقوله تعالى ‏ "‏وعلى الوارث مثل ذلك‏" ‏ اللام للجنس‏.‏ وحكي عن أبي حنيفة وأصحابه أنها إنما تلزم للرحم المحرم فقط‏.‏ وعن الشافعي وأصحابه لا تجب إلا للأصول والفصول فقط‏.‏ وعن مالك لا تجب إلا للولد والوالد فقط‏.‏
وقد أجيب عن الاستدلال بالآية المذكورة بمنع دلالتها على المطلوب ودعوى أن الإشارة بقوله ذلك إلى عدم المضارة وعلى التسليم فالمراد وارث الأب بعد موته والأولى أن يقال لفظ الوارث فيه احتمالات‏:‏
أحدها‏:‏ أن يراد المولود له المذكور في صدر الآية وهو المولود وقد قال بهذا قبيصة بن ذؤيب‏.‏
الثاني‏:‏ أن يراد وارث المولود وبه قال الجمهور من السلف وأحمد وإسحاق وأبو ثور‏.‏
الثالث‏:‏ أن يراد به الباقي من الأبوين بعد الآخر وبه قال سفيان وغيره فحينئذ لفظ الوارث مجمل لا يحل حمله على أحد هذه المعاني إلا بدليل مع أنه لا يصح الاستدلال بالآية على وجوب نفقة كل معسر على من يرثه من قرابته الموسرين لأن الكلام في الآية في رزق الزوجات وكسوتهن ولكنه يدل على المطلوب عموم فلذي قرابتك‏.‏
قوله‏:‏ ‏ "‏تصدق به على ولدك‏" ‏ فيه دليل على أنه يلزم الأب نفقة ولده المعسر فإن كان الولد صغيراً فذلك إجماع كما حكاه صاحب البحر وإن كان كبيراً فقيلنفقته على الأب وحده دون الأم وقيل عليهما حسب الإرث ويأتي بقية الكلام على نفقة الأقارب في باب النفقة على الأقارب‏.‏
قوله‏:‏ ‏ "‏تصدق به على خادمك‏" ‏ فيه دليل على وجوب نفقة الخادم وسيأتي الكلام على ذلك في باب نفقة الرقيق‏.‏
قوله‏:‏ ‏ "‏بخمسة دنانير ذهباً‏" ‏ قد قدمنا الكلام على هذا في الزكاة‏.‏


002-اعتبار حال الزوج في النفقة

1 - عن معاوية القشيري قال‏:‏ ‏ "‏أتيت رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ فقلت ما تقول في نسائنا قال‏:‏ أطعموهن مما تأكلون واكسوهن مما تكتسون ولا تضربوهن ولا تقبحوهن‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضاً النسائي وابن ماجه والحاكم وابن حبان وصححاه وعلق البخاري طرفاً منه وصححه الدارقطني في العلل وقد ساقه أبو داود في سننه من ثلاث طرق في كل واحدة منها بهز بن حكيم عن أبيه عن جده وهو معاوية القشيري المذكور‏.‏ قال المنذري‏:‏ وقد اختلف الأئمة في الاحتجاج بهذه النسخة يعني نسخة بهز بن حكيم عن أبيه عن جده فمنهم من احتج بها ومنهم من أبى ذلك وخرج الترمذي منها شيئاً وصححه‏.‏
- وفي الحديث - دليل على أنه يجب على الزوج أن يطعم امرأته مما يأكل ويكسوها مما يكتسي وأنه لا يجوز له ضربها ولا تقبيحها وقد تقدم الحديث وشرحه في باب إحسان العشرة وقد استدل المصنف بهذا الحديث على أن العبرة بحال الزوج في النفقة ويؤيد ذلك أيضاً قوله تعالى ‏ "‏لينفق ذو سعة من سعته‏" ‏ وإلى ذلك ذهبت العترة والشافعية وبعض الحنفية وذهب أكثر الحنفية ومالك إلى أن الاعتبار بحال الزوجة واستدلوا بقصة هند امرأة سفيان الآتية وأجيب عن ذلك بأنه أمرها بالأخذ بالمعروف ولم يطلق لها الأخذ على مقدار الحاجة‏.‏


003-المرأة تنفق من مال الزوج بغير علمه إذا منعها الكفاية

1 - عن عائشة‏:‏ ‏ "‏أن هنداً قالت‏:‏ يا رسول اللّه صلى اللّه عليه وآله وسلم إن أبا سفيان رجل شحيح وليس يعطيني ما يكفيني أنا وولدي إلا ما أخذت منه وهو لا يعلم فقال‏:‏ خذي ما يكفيك وولدك بالمعروف‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏أن هنداً‏" ‏ هي بنت عتبة بن ربيعة والرواية بالصرف ووقع في رواية للبخاري بالمنع وأبو سفيان اسمه صخر بن حرب بن أمية بن عبد شمس بن عبد مناف‏.‏
قوله‏:‏ ‏ "‏شحيح‏" ‏ أي بخيل حريص وهو أعم من البخل لأن البخل مختص بمنع المال والشح يعم منع كل شيء في جميع الأحوال كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏خذي ما يكفيك وولدك بالمعروف‏" ‏ قال القرطبي‏:‏ هذا أمر إباحة بدليل ما وقع في رواية للبخاري بلفظ‏:‏ ‏ "‏لا حرج‏" ‏ والمراد بالمعروف القدر الذي عرف بالعادة أنه الكفاية قال‏:‏ وهذه الإباحة وإن كانت مطلقة لفظاً فهي مقيدة معنىً كأنه قال إن صح ما ذكرت‏.‏
- والحديث - فيه دليل على وجوب نفقة الزوجة على زوجها وهو مجمع عليه كما سلف وعلى وجوب نفقة الولد على الأب وأنه يجوز لمن وجبت له النفقة شرعاً على شخص أن يأخذ من ماله ما يكفيه إذا لم يقع منه الامتثال وأصر على التمرد وظاهره أنه لا فرق في وجوب نفقة الأولاد على أبيهم بين الصغير والكبير لعدم الاستفصال وهو ينزل منزلة العموم وأيضاً قد كان في أولادها في ذلك الوقت من هو مكلف كمعاوية رضي اللّه عنه فإنه أسلم عام الفتح وهو ابن ثمان وعشرين سنة فعلى هذا يكون مكلفاً من قبل هجرة النبي صلى اللّه عليه وآله وسلم إلى المدينة وسؤال هند كان في عام الفتح وذهبت الشافعية إلى اشتراط الصغر أو الزمانة وحكاه ابن المنذر عن الجمهور والحديث يرد عليهم ولم يصب من أجاب عن الاستدلال بهذا الحديث على وجوب نفقة الأولاد بأنه واقعة عين لا عموم لها لأن خطاب الواحد كخطاب الجماعة كما تقرر في الأصول‏.‏
وفي رواية متفق عليها‏:‏ ‏ "‏ما يكفيك ويكفي وليدك‏" ‏ وقد أجيب عن الحديث أيضاً بأنه من باب الفتيا لا من القضاء وهو فاسد لأنه صلى اللّه عليه وآله وسلم لا يفتي إلا بحق‏.‏ واستدل بالحديث أيضاً من قدر نفقة الزوجة بالكفاية وبه قالالجمهور وقال الشافعي‏:‏ إنها تقدر بالأمداد فعلى الموسر كل يوم مدان والمتوسط مد ونصف والمعسر مد‏.‏ وروي نحو ذلك عن مالك والحديث حجة عليهم كما اعترف بذلك النووي وللحديث فوائد لا يتعلق غالبها بالمقام وقد استوفاها في فتح الباري واستوفى طرق الحديث واختلاف ألفاظه‏.‏


004-إثبات الفرقة للمرأة إذا تعذرت النفقة بإعسار ونحوه

1 - عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ خير الصدقة ما كان منها عن ظهر غِنىً واليد العليا خير من اليد السفلى وابدأ بمن تعول فقيل‏:‏ من أعول يا رسول اللّه قال‏:‏ امرأتك ممن تعول تقول أطعمني وإلا فارقني‏.‏ جاريتك تقول أطعمني واستعملني‏.‏ ولدك يقول إلى من تتركني‏" ‏‏.‏
رواه أحمد والدارقطني بإسناد صحيح وأخرجه الشيخان في الصحيحين وأحمد من طريق آخر وجعلوا الزيادة المفسرة فيه من قول أبي هريرة‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم في الرجل لا يجد ما ينفق على امرأته قال‏:‏ يفرق بينهما‏" ‏‏.‏
رواه الدارقطني‏.‏
حديث أبي هريرة الأول حسن إسناده الحافظ وهو من رواية عاصم عن أبي صالح عن أبي هريرة وفي حفظ عاصم مقال‏.‏ ولفظ الحديث الذي أشار إليه المصنف في البخاري عن أبي هريرة قال‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ فضل الصدقة ما كان عن ظهر غِنىً واليد العليا خير من اليد السفلى وابدأ بمن تعول تقول المرأة إما أن تطعمني وإما أن تطلقني‏.‏ ويقول العبد أطعمني واستعملني‏.‏ ويقول الابن أطعمني وإلى من تدعني‏.‏ قالوا‏:‏ يا أبا هريرة سمعت هذا من رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا هذا من كيس أبي هريرة‏.‏
وحديث أبي هريرة الآخر أخرجه أيضاً البيهقي من طريق عاصم القاري عن أبي صالح عن أبي هريرة وأعله أبو حاتم‏.‏
وفي الباب عن سعيد بن المسيب عند سعيد بن منصور والشافعي وعبد الرزاق في الرجل لا يجد ما ينفق على أهله قال‏:‏ يفرق بينهما قال أبو الزناد‏:‏ قلت لسعيد سنة قال‏:‏ سنة وهذا مرسل قوي‏.‏ وعن عمر عند الشافعي وعبد الرزاق وابن المنذر أنه كتب إلىأمراء الأجناد في رجال غابوا عن نسائهم إما أن ينفقوا وإما أن يطلقوا ويبعثوا نفقة ما حبسوا‏.‏
قوله‏:‏ ‏(‏ما كان عن ظهر غنى‏)‏ فيه دليل على أن صدقة من كان غير محتاج لنفسه إلى ما تصدق به بل مستغنياً عنه أفضل من صدقة المحتاج إلى ما تصدق به ويعارضه حديث أبو هريرة عند أبو داود والحاكم يرفعه‏:‏ ‏(‏أفضل الصدقة جهد من مقل‏)‏‏.‏ وقد فسره في النهاية بقدر ما يحتمله حال قليل المال‏.‏ وحديث أبو هريرة أيضاً عند النسائي وابن خزيمة وابن حبان في صحيحه واللفظ له والحاكم وقال على شرط مسلم قال‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ سبق درهم مائة ألف درهم فقال رجل‏:‏ وكيف ذاك يا رسول اللّه قال‏:‏ رجل له مال كثير أخذ من عرضه مائة ألف درهم فتصدق بها ورجل ليس له إلا درهمان فأخذ أحدهما فتصدق بها فهذا تصدق بنصف ماله‏)‏ الحديث‏.‏ ويؤيد هذا المعنى قوله تعالى ‏ "‏ويؤثرون على أنفسهم ولو كان بهم خصاصة‏" ‏ ويؤيد الأول قوله تعالى ‏ "‏ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط‏" ‏ ويمكن الجمع بأن الأفضل لمن كان يتكفف الناس إذا تصدق بجميع ماله أن يتصدق عن ظهر غِنىً والأفضل لمن يصبر على الفاقة أن يكون متصدقاً بما يبلغ إليه جهده وإن لم يكن مستغنياً عنه ويمكن أن يكون المراد بالغنى غنى النفس كما في حديث أبي هريرة عند الشيخين وغيرهما‏:‏ ‏ "‏ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس‏" ‏‏.‏
قوله‏:‏ اليد العليا هي يد المتصدق واليد السفلى يد المتصدق عليه هكذا في النهاية‏.‏ وسيأتي في باب النفقة على الأقارب ما يدل على هذا التفسير‏.‏
قوله‏:‏ ‏ "‏وابدأ بمن تعول‏" ‏ أي بمن تجب عليك نفقته‏.‏ قال في الفتح‏:‏ يقال عال الرجل أهله إذا مانهم أي قام بما يحتاجون إليه من قوت وكسوة‏.‏ وفيه دليل على وجوب نفقة الأولاد مطلقاً‏.‏ وقد تقدم الخلاف في ذلك على وجوب نفقة الأرقاء وسيأتي‏.‏
قوله‏:‏ ‏ "‏تقول أطعمني وإلا فارقني‏" ‏ استدل به وبحديث أبي هريرة الآخر على أن الزوج إذا أعسر عن نفقة امرأته واختارت فراقه فرق بينهما وإليه ذهب جمهور العلماء كما حكاه في فتح الباري وحكاه صاحب البحر عن الإمام علي رضي اللّه عنه وعمر وأبي هريرة والحسن البصري وسعيد بن المسيب وحماد وربيعة ومالك وأحمد بن حنبل والشافعي والإمام يحيى‏.‏
وحكى صاحب الفتح عن الكوفيين أنه يلزم المرأة الصبر وتتعلق النفقة بذمة الزوج وحكاه في البحر عن عطاء والزهري والثوري والقاسمية وأبي حنيفة وأصحابه وأحد قولي الشافعي ومن جملة ما احتج به الأولون قوله تعالى ‏ "‏ولا تمسكوهن ضراراً لتعتدوا‏" ‏ وأجاب الآخرون عن الأحاديث المذكورة بما سلف من إعلالها وأما ما في الصحيحين فهو من قول أبي هريرة كما وقع التصريح به منه حيث قال إنه من كيسه بكسر الكاف أي من استنباطه من المرفوع وقد وقع في رواية الأصيلي بفتح الكاف أي من فطنته وأما قول عمر فليس مما يحتج به وأجابوا عن الآية بأن ابن عباس وجماعة من التابعين قالوا نزلت فيمن كان يطلق فإذا كادت العدة تنقضي راجع ويجاب عن ذلك بأن الأحاديث المذكورة يقوي بعضها بعضاً مع أنه لم يكن فيها قدح يوجب الضعف فضلاً عن السقوط والآية المذكورة وإن كان سببها خاصاً كما قيل فالاعتبار بعموم اللفظ لا بخصوص السبب وأما استدلال الآخرين بقوله تعالى ‏ "‏لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه اللّه لا يكلف اللّه نفساً إلا ما آتاها‏" ‏ قالوا وإذا أعسر ولم يجد سبباً يمكنه به تحصيل النفقة فلا تكليف عليه بدلالة الآية فيجاب عنه بأنا لم نكلفه النفقة حال إعساره بل دفعنا الضرر عن امرأته وخلصناها من حباله لتكتسب لنفسها أو يتزوجها رجل آخر واحتجوا أيضاً بما في صحيح مسلم من حديث جابر أنه دخل أبو بكر وعمر على رسول اللّه صلى اللّه عليه وآله وسلم فوجداه حول نساؤه واجماً ساكتاً وهن يسألنه النفقة فقام كل واحد منهما إلى ابنته أبو بكر إلى عائشة وعمر إلى حفصة فوجاآ أعناقهما فاعتزلهن رسول اللّه صلى اللّه عليه وآله وسلم بعد ذلك شهراً فضربهما لابنتيهما في حضرته صلى اللّه عليه وآله وسلم لأجل مطالبتهما بالنفقة التي لا يجدها يدل على عدم التفرقة لمجرد الإعسار عنها قالوا ولم يزل الصحابة فيهم الموسر والمعسر ومعسروهم أكثر ويجاب عن الحديث المذكور بأن زجرهما عن المطالبة بما ليس عند رسول اللّه صلى اللّه عليه وآله وسلم لا يدل على عدم جواز الفسخ لأجل الإعسار ولم يرو أنهن طلبنه ولم يجبن إليه كيف وقد خيرهن صلى اللّه عليه وآله وسلم بعد ذلك فاخترنه وليس محل النزاع جواز المطالبة للمعسر بما ليس عنده وعدمها بل محله هل يجوز الفسخ عند التعذر أم لا وقد أجيب عن هذا الحديث بأن أزواج النبي صلى اللّه عليه وآله وسلم لم يعد من النفقة بالكلية لأن النبي صلى اللّه عليه وآله وسلم قد استعاذ من الفقر المدقع ولعل ذلك إنما كان فيما زاد على قوام البدن مما يعتاد الناسالنزاع في مثله وهكذا يجاب عن الاحتجاج بما كان عليه الصحابة من ضيق العيش‏.‏ وظاهر الأدلة أنه يثبت الفسخ للمرأة بمجرد عدم وجدان الزوج لنفقتها بحيث يحصل عليها ضرر من ذلك وقيل إنه يؤجل الزوج مدة فروي عن مالك أنه يؤجل شهراً وعن الشافعية ثلاثة أيام ولها الفسخ في أول اليوم الرابع‏.‏
وروي عن حماد أن الزوج يؤجل سنة ثم يفسخ قياساً على العنين وهل تحتاج المرأة إلى الرفع إلى الحاكم روي عن المالكية في وجه لهم أنها ترافعه إلى الحاكم ليجبره على الإنفاق أو يطلق عنه وفي وجه لهم آخر أنه ينفسخ النكاح بالإعسار لكن بشرط أن بثبت إعساره عند الحاكم والفسخ بعد ذلك إليها‏.‏
وروي عن أحمد أنها إذا اختارت الفسخ رافعته إلى الحاكم والخيار إليه بين أن يجبره على الفسخ أو الطلاق وروي عن عبد اللّه بن الحسن العنبري أن الزوج إذا أعسر عن النفقة حبسه الحاكم حتى يجدها وهو في غاية الضعف لأن تحصيل الرزق غير مقدور له إذا كان من الذين أعوزته المطالب وأكدت عليه جميع المكاسب اللّهم إلا أن يتقاعد عن طلب أسباب الرزق والسعي له مع تمكنه من ذلك فلهذا القول وجه وذهب ابن حزم إلى أنه يجب على المرأة الموسرة إنفاق زوجها المعسر ولا ترجع عليه إذا أيسر‏.‏ وذهب ابن القيم إلى التفصيل وهو أنها إذا تزوجت به عالمة بإعساره أو كان حال الزوج موسراً ثم أعسر فلا فسخ لها وإن كان هو الذي غرّها عند الزواج بأنه موسر ثم تبين لها إعساره كان لها الفسخ‏.‏
- واعلم - أنه لا فسخ لأجل الإعسار بالمهر على ما ذهب إليه الجمهور‏.‏ وذهب بعض الشافعية وهو مروي عن أحمد إلى أنه يثبت الفسخ لأجل ذلك والظاهر الأول لعدم الدليل الدال على ذلك وقد ثبت عنه صلى اللّه عليه وآله وسلم بأن النساء عوان في يد الأزواج كما تقدم أي حكمهن حكم الأسراء لأن العاني الأسير والأسير لا يملك لنفسه خلاصاً من دون رضا الذي هو في أسره فهكذا النساء ويؤيد هذا حديث‏:‏ ‏ "‏الطلاق لمن أمسك بالساق‏" ‏ فليس للزوجة تخليص نفسها من تحت زوجها إلا إذا دل الدليل على جواز ذلك كما في الإعسار عن النفقة ووجود العيب المسوغ للفسخ وهكذا إذا كانت المرأة تكره الزوج كراهة شديدة وقد قدمنا الخلاف في ذلك‏.‏


005-النفقة على الأقارب ومن يقدم منهم

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رجل‏:‏ يا رسول اللّه أي الناس أحق مني بحسن الصحبة‏.‏ قال‏:‏ أمك‏.‏ قال‏:‏ ثم من‏.‏ قال‏:‏ أمك‏.‏ قال‏:‏ ثم من‏.‏ قال‏:‏ أمك‏.‏ قال‏:‏ ثم من قال‏:‏ أبوك‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم في رواية‏:‏ ‏ "‏من أبر قال‏:‏ أمك‏" ‏‏.‏
2 - وعن بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏ "‏قلت يا رسول اللّه من أبر‏.‏ قال‏:‏ أمك‏.‏ قال‏:‏ قلت ثم من‏.‏ قال‏:‏ أمك‏:‏ قال‏:‏ قلت يا رسول اللّه ثم من‏.‏ قال‏:‏ أمك‏.‏ قال‏:‏ قلت ثم من‏.‏ قال‏:‏ أباك ثم الأقرب فالأقرب‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
3 - وعن طارق المحاربي قال‏:‏ ‏ "‏قدمت المدينة فإذا رسول اللّه صلى اللّه عليه وآله وسلم قائم على المنبر يخطب الناس وهو يقول‏:‏ يد المعطي العليا وابدأ بمن تعول أمك وأباك وأختك وأخاك ثم أدناك أدناك‏" ‏‏.‏
رواه النسائي‏.‏
4 - وعن كليب بن منفعة عن جده‏:‏ ‏ "‏أنه أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه من أبر‏.‏ قال‏:‏ أمك وأباك وأختك وأخاك ومولاك الذي يلي ذاك حق واجب ورحم موصولة‏" ‏‏.‏
رواه أبو داود‏.‏
حديث بهز بن حكيم أخرجه أيضاً الحاكم وحسنه أبو داود‏.‏
وحديث طارق المحاربي أخرجه أيضاً ابن حبان والدارقطني وصححاه‏.‏
وحديث كليب بن منفعة أورده الحافظ في التلخيص وسكت عنه وقد أخرجه البغوي وابن قانع والطبراني في الكبير والبيهقي ورجال إسناد أبي داود لا بأس بهم‏.‏
- وفي الباب - عن المقدام ابن معد يكرب عند البيهقي بإسناد حسن‏:‏ ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول‏:‏ إن اللّه يوصيكم بأمهاتكم ثم يوصيكم بآبائكم ثم بالأقرب فالأقرب‏" ‏ وأخرج البخاري في الأدب المفرد وأحمد وابن حبان والحاكم وصححاه بلفظ‏:‏ ‏ "‏إن اللّه يوصيكم بأمهاتكم ثم يوصيكم بأمهاتكم ثم يوصيكم بأمهاتكم ثم يوصيكم بالأقرب فالأقرب‏" ‏ وأخرج الحاكم من حديث أبي رمثة بلفظ‏:‏ ‏ "‏أمك أمك وأباك ثم أختك وأخاك ثم أدناك أدناك‏" ‏‏.‏
قوله‏:‏ ‏ "‏أمك‏" ‏ فيه دليل على أن الأم أحق بحسن الصحبة من الأب وأولى منه بالبر حيث لا يتسع مال الابن إلا لنفقة واحد منهما وإليه ذهب الجمهور كما حكاه القاضي عياض فإنه قال ذهب الجمهور إلى أن الأم تفضل في البر على الأبوقيل إنهما سواء وهو مروي عن مالك وبعض الشافعية‏.‏ وقد حكى الحارث المحاسبي الإجماع على تفضيل الأم على الأب‏.‏
قوله‏:‏ ‏(‏ثم الأقرب فالأقرب‏)‏ فيه دليل على وجوب نفقة الأقارب على الأقارب سواء كانوا وارثين أم لا وقد قدمنا تفصيل الخلاف في ذلك‏.‏ واستدل من اعتبر الميراث بقوله تعالى ‏ "‏وعلى الوارث مثل ذلك‏" ‏‏.‏
قوله‏:‏ ‏ "‏يد المعطي العليا‏" ‏ هو تفسير للحديث المتقدم بلفظ ‏ "‏اليد العليا خير من اليد السفلى‏" ‏‏.‏
قوله‏:‏ ‏ "‏وابدأ بمن تعول‏" ‏ قد تقدم تفسيره‏.‏
قوله‏:‏ ‏ "‏ثم أدناك أدناك‏" ‏ هو مثل قوله ‏ "‏ثم الأقرب فالأقرب‏" ‏ وفي ذلك دليل على أن القريب الأقرب أحق بالبر والإنفاق من القريب الأبعد وإن كانا جميعاً فقيرين حيث لم يكن في مال المنفق إلا بمقدار ما يكفي أحدهما فقط بعد كفايته‏.‏
قوله‏:‏ ‏ "‏ومولاك الذي يلي ذاك‏" ‏ قيل أراد بالمولى هنا القريب ولعل وجه ذلك أنه جعله والياً للأم والأب والأخت والأخ ولا بد أن يكون الوالي لهم من جنسهم في قرابة النسب‏.‏ والظاهر أن المراد بالمولى هو المولى لغة وشرعاً وجعله والياً لمن ذكر لا يستلزم أن يكون من جنسهم في القرابة بل المراد أنه يليهم في استحقاق النفقة حيث لم يوجد معهم من هو مقدم عليه ولا يلزم من قوله بعد ذلك ورحم موصولة أن تكون الرحامة موجودة في جميع المذكورين بل يكفي وجودها في البعض كالأم والأب والأخت والأخ‏.‏


006-من أحق بكفالة الطفل

1 - عن البراء بن عازب‏:‏ ‏(‏أن ابنة حمزة اختصم فيها علي وجعفر وزيد فقال علي‏:‏ أنا أحق بها هي ابنة عمي وقال جعفر‏:‏ بنت عمي وخالتها تحتي وقال زيد‏:‏ ابنة أخي فقضى بها رسول اللّه صلى اللّه عليه وآله وسلم لخالتها وقال‏:‏ الخالة بمنزلة الأم‏.‏
متفق عليه‏.‏ ورواه أحمد أيضاً من حديث علي وفيه‏:‏ ‏ "‏والجارية عند خالتها فإن الخالة والدة‏" ‏‏.‏
حديث علي رضي اللّه عنه أخرجه أيضاً أبو داود والحاكم والبيهقي بمعناه‏.‏
قوله‏:‏ ‏ "‏وخالتها تحتي‏" ‏ الخالة المذكورة هي أسماء بنت عميس‏.‏
قوله‏:‏ ‏ "‏وقال زيد ابنة أخي‏" ‏ إنما سمى حمزة أخاه لأن النبي صلى اللّه عليه وآله وسلم آخى بينه وبينه‏.‏
قوله‏:‏ ‏ "‏الخالة بمنزلة الأم‏" ‏ فيه دليل على أن الخالة في الحضانة بمنزلة الأم وقد ثبت بالإجماع أن الأم أقدم الحواضن فمقتضى التشبيه أن تكون الخالة أقدم من غيرها من أمهات الأم وأقدم من الأب والعمات‏.‏ وذهبت الشافعية والهادي إلى تقديم الأب على الخالة‏.‏ وذهب الشافعي والهادوية إلى تقدم أم الأم وأم الأب على الخالة أيضاً‏.‏ وذهب الناصر والمؤيد باللّه وأكثر أصحاب الشافعي وهو رواية عن أبي حنيفة إلى أن الأخوات أقدم من الخالة‏.‏ والأولى تقديم الخالة بعد الأم على سائر الحواضن لنص الحديث وفاء بحق التشبيه المذكور وإلا كان لغواً‏.‏
وقد قيل إن الأب أقدم من الخالة بالإجماع وفيه نظر فإن صاحب البحر قد حكى عن الأصطخري أن الخالة أولى منه ولم يُحكَ القول بتقديم الأب عليها إلا عن الهادي والشافعي وأصحابه‏.‏
وقد طعن ابن حزم في حديث البراء المذكور بأن في إسناده إسرائيل وقد ضعفه علي بن المديني ورد عليه بأنه قد وثقه سائر أهل الحديث وتعجب أحمد من حفظه وقال ثقة‏.‏ وقال أبو حاتم‏:‏ هو أتقن أصحاب أبي إسحاق وكفى باتفاق الشيخين على إخراج هذا الحديث دليلاً‏.‏ واستشكل كثير من الفقهاء وقوع القضاء منه صلى اللّه عليه وآله وسلم لجعفر وقالوا إن كان القضاء له فليس بمحرم لها وهو وعلي سواء في قرابتها وإن كان القضاء للخالة فهي مزوجة وسيأتي أن زواج الأم مسقط لحقها من الحضانة فسقوط حق الخالة بالزواج أولى‏.‏
وأجيب عن ذلك بأن القضاء للخالة والزواج لا يسقط حقها من الحضانة مع رضا الزوج كما ذهب إليه أحمد والحسن البصري والإمام يحيى وابن حزم وقيل إن النكاح إنما يسقط حضانة الأم وحدها حيث كان المنازع لها الأب ولا يسقط حق غيرها ولا حق الأم حيث كان المنازع لها غير الأب وبهذا يجمع بين حديث الباب وحديث‏:‏ ‏ "‏أنت أحق به ما لم تنكحي‏" ‏ الآتي وإليه ذهب ابن جريج‏.‏
2 - وعن عبد اللّه بن عمرو بن العاص‏:‏ ‏ "‏أن امرأة قالت‏:‏ يا رسول اللّه إن ابني هذا كان بطني له وعاء وحجري له حواء وثديي له سقاء وزعم أبوه أنه ينزعه مني فقال‏:‏ أنت أحق به ما لم تنكحي‏" ‏‏.‏
رواه أحمد وأبو داود لكن في لفظه‏:‏ ‏ "‏وإن أباه طلقني وزعم أن ينتزعه مني‏" ‏‏.‏
الحديث أخرجه أيضاً البيهقي وصححه وهو من حديث عمرو بنشعيب عن أبيه عن جده‏.‏
قوله‏:‏ ‏(‏وعاء‏)‏ بفتح الواو والمد وقد يضم وهو الظرف وقرأ السبعة ‏ "‏قبل وعاء أخيه‏" ‏ بالكسر‏.‏ والحواء بكسر الحاء والمد اسم لكل شيء يحوي غيره أي يجمعه‏.‏ والسقاء بكسر السين أي يسقي منه اللبن‏.‏ ومراد الأم بذلك أنها أحق به لاختصاصها بهذه الأوصاف دون الأب‏.‏
قوله‏:‏ ‏ "‏أنت أحق به‏" ‏ فيه دليل على أن الأم أولى بالولد من الأب ما لم يحصل مانع من ذلك كالنكاح لتقييده صلى اللّه عليه وآله وسلم للأحقية بقوله‏:‏ ‏ "‏ما لم تنكحي‏" ‏ وهو مجمع على ذلك كما حكاه صاحب البحر فإن حصل منها النكاح بطلت حضانتها وبه قال مالك والشافعية والحنفية والعترة‏.‏ وقد حكى ابن المنذر الإجماع عليه‏.‏ وروي عن عثمان أنها لا تبطل بالنكاح وإليه ذهب الحسن البصري وابن حزم واحتجوا بما روي أن أم سلمة تزوجت بالنبي صلى اللّه عليه وآله وسلم وبقي ولدها في كفالتها وبما تقدم في حديث ابنة حمزة‏.‏ ويجاب عن الأول بأن مجرد البقاء مع عدم المنازع لا يصلح للاحتجاج به على محل النزاع لاحتمال أنه لم يبق له قريب غيرها‏.‏ وعن الثاني بأن ذلك في الخالة ولا يلزم في الأم مثله‏.‏
وقد ذهب أبو حنيفة والهادوية إلى أن النكاح إذا كان بذي رحم محرم للمحضون لم يبطل به حق حضانتها‏.‏ وقال الشافعي يبطل مطلقاً لأن الدليل لم يفصل وهو الظاهر وحديث ابنة حمزة لا يصلح للتمسك به لأن جعفراً ليس بذي رحم محرم لابنة حمزة‏.‏ وأما دعوى دلالة القياس على ذلك كما زعمه صاحب البحر فغير ظاهر‏.‏
وقد أجاب ابن حزم عن حديث الباب بأن في إسناده عمرو بن شعيب عن أبيه عن جده ولم يسمع أبوه من جده وإنما هو صحيفة كما سبق تحقيقه ورد بأن حديث عمرو بن شعيب قبله الأئمة وعملوا به‏.‏ - وقد استدل - لمن قال بأن النكاح إذا كان بذي رحم للمحضون لم يبطل حق المرأة من الحضانة بما رواه عبد الرزاق عن أبي سلمة بن عبد الرحمن‏:‏ ‏ "‏أنها جاءت امرأة إلى النبي صلى اللّه عليه وآله وسلم فقالت‏:‏ إن أبي أنكحني رجلاً لا أريده وترك عم ولدي فأخذ مني ولدي فدعا رسول اللّه صلى اللّه عليه وآله وسلم أباها ثم قال لها‏:‏ اذهبي فانكحي عم ولدك‏" ‏ وهذا مع كونه مرسلاً في إسناده رجل مجهول ولم يقع التصريح فيه بأنه أرجع الولد إليها عند أن زوجها بذي رحم له‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم خير غلاماً بينأبيه وأمه‏" ‏ رواه أحمد وابن ماجه والترمذي وصححه وفي رواية‏:‏ ‏ "‏أن امرأة جاءت فقالت‏:‏ يا رسول اللّه إن زوجي يريد أن يذهب بابني وقد سقاني من بئر أبي عنبة وقد نفعني فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ استهما عليه فقال زوجها‏:‏ من يحاقني في ولدي فقال النبي صلى اللّه عليه وآله وسلم‏:‏ هذا أبوك وهذه أمك فخذ بيد أيهما شئت فأخذ بيد أمه فانطلقت به‏" ‏‏.‏
رواه أبو داود وكذلك النسائي ولم يذكر‏:‏ ‏ "‏فقال استهما عليه‏" ‏ ولأحمد معناه لكنه قال فيه‏:‏ ‏ "‏جاءت امرأة قد طلقها زوجها‏" ‏ ولم يذكر فيه قولها‏:‏ ‏ "‏قد سقاني ونفعني‏" ‏‏.‏
4 - وعن عبد الحميد بن جعفر الأنصاري عن جده‏:‏ ‏ "‏أن جده أسلم وأبت امرأته أن تسلم فجاء بابن له صغير لم يبلغ قال‏:‏ فأجلس النبي صلى اللّه عليه وآله وسلم الأب ههنا والأم ههنا ثم خيره وقال‏:‏ اللّهم اهده فذهب إلى أبيه‏" ‏‏.‏
رواه أحمد والنسائي‏.‏ وفي رواية عن عبد الحميد بن جعفر قال‏:‏ أخبرني أبي عن جدي رافع بن سنان أنه أسلم وأبت امرأته أن تسلم فأتت النبي صلى اللّه عليه وآله وسلم فقالت‏:‏ ابنتي وهي فطيم أو شبهه وقال رافع‏:‏ ابنتي فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اقعد ناحية وقال لها‏:‏ اقعدي ناحية فأقعد الصبية بينهما ثم قال‏:‏ ادعوها فمالت إلى أمها فقال النبي صلى اللّه عليه وآله وسلم‏:‏ اللّهم اهدها فمالت إلى أبيها فأخذها‏)‏‏.‏
رواه أحمد وأبو داود وعبد الحميد هذا هو عبد الحميد بن جعفر بن عبد اللّه بن رافع بن سنان الأنصاري‏.‏
حديث أبي هريرة رواه باللفظ الأول أيضاً أبو داود ورواه بنحو اللفظ الثاني بقية أهل السنن وابن أبي شيبة وصححه الترمذي وابن حبان وابن القطان‏.‏ وحديث عبد الحميد باللفظ الآخر أخرجه أيضاً النسائي وابن ماجه والدارقطني وفي إسناده اختلاف كثير وألفاظه مختلفة ورجح ابن القطان رواية عبد الحميد بن جعفر وقال ابن المنذر‏:‏ لا يثبته أهل النقل وفي إسناده مقال ولكنه قد صححه الحاكم وذكر الدارقطني أن البنت المخيرة اسمها عميرة وقال ابن الجوزي‏:‏ رواية من روى أنه كان غلاماً أصح‏.‏
وقال ابن القطان‏:‏ لو صح رواية من روى أنها بنت لاحتمل أنهما قصتان لاختلاف المخرجين‏.‏
قوله‏:‏ ‏ "‏خير غلاماً‏" ‏ الخ فيه دليل على أنه إذا تنازع الأب والأم في ابن لهما كان الواجب هو تخييره فمن اختاره ذهب به‏.‏
وقد أخرج البيهقيعن عمر أنه خير غلاماً بين أبيه وأمه‏.‏
وأخرج أيضاً عن علي أنه خير عمارة الجذامي بين أمه وعمته وكان ابن سبع أو ثمان سنين‏.‏ وقد ذهب إلى هذا الشافعي وأصحابه وإسحاق بن راهويه وقال‏:‏ أحب أن يكون مع الأم إلى سبع سنين ثم يخير وقيل إلى خمس‏.‏ وذهب أحمد إلى أن الصغير دون سبع سنين أمه أولى به وإن بلغ سبع سنين فالذكر فيه ثلاث روايات‏:‏
يخير وهو المشهور عن أصحابه وإن لم يختر أقرع بينهما‏.‏ والثانية أن الأب أحق به‏.‏ والثالثة أن الأب أحق بالذكر والأم أحق بالأنثى إلى تسع ثم يكون الأب أحق بها‏.‏
والظاهر من أحاديث الباب أن التخيير في حق من بلغ من الأولاد إلى سن التمييز هو الواجب من غير فرق بين الذكر والأنثى‏.‏ وحكى في البحر عن مذهب الهادوية وأبي طالب وأبي حنيفة وأصحابه ومالك أنه لا تخيير بل متى استغنى بنفسه فالأب أولى بالذكر والأم بالأنثى‏.‏ وعن مالك الأنثى للأم حتى تزوج وتدخل والأب للذكر حتى يبلغ‏.‏ وحد الاستغناء عند أبي حنيفة وأصحابه وأبي العباس وأبي طالب أن يأكل ويشرب ويلبس‏.‏ وعند الشافعي والمؤيد باللّه والإمام يحيى هو بلوغ السبع‏.‏ وتمسك النافون للتخيير بحديث‏:‏ ‏ "‏أنت أحق به ما لم تنكحي‏" ‏ ويجاب عنه بأن الجمع ممكن وهو أن يقال المراد بكونها أحق به فيما قبل السن التي يخير فيها لا فيما بعدها بقرينة أحاديث الباب‏.‏
قوله‏:‏ ‏ "‏استهما عليه‏" ‏ فيه دليل على أن القرعة طريق شرعية عند تساوي الأمرين وأنه يجوز الرجوع إليها كما يجوز الرجوع إلى التخيير‏.‏ وقد قيل إنه يقدم التخيير عليها وليس في حديث أبي هريرة المذكور ما يدل على ذلك بل ربما دلَّ على عكسه لأن النبي صلى اللّه عليه وآله وسلم أمرهما أولاً بالاستهام ثم لما لم يفعلا خير الولد‏.‏
وقد قيل إن التخيير أولى لاتفاق ألفاظ الحديث عليه وعمل الخلفاء الراشدين به‏.‏
قوله‏:‏ ‏ "‏من يحاقني‏" ‏ الحقاق والاحتقاق الخصام والاختصام كما في القاموس أي من يخاصمني في ولدي‏.‏
قوله‏:‏ ‏ "‏فمالت إلى أمها فقال النبي صلى اللّه عليه وآله وسلم اللّهم اهدها‏" ‏ استدل بذلك على جواز نقل الصبي إلى من اختار ثانياً وقد نسبه صاحب البحر إلى القائلين بالتخيير واستدل بحديث عبد الحميد المذكور على ثبوت الحضانة للأم الكافرة لأن التخيير دليل ثبوت الحق وإليه ذهب أبو حنيفة وأصحابه وأبو ثور‏.‏ وذهب الجمهور إلى أنه لا حضانة للكافرة على ولدها المسلم وأجابوا عن الحديث بماتقدم من المقال وبما فيه من الاضطراب ويجاب بأن الحديث صالح للاحتجاج به والاضطراب ممنوع باعتبار محل الحجة‏.‏
وأما احتجاجهم بمثل قوله تعالى ‏ "‏ولن يجعل اللّه للكافرين على المؤمنين سبيلاً‏" ‏ وبنحو حديث‏:‏ ‏ "‏الإسلام يعلو‏" ‏ فغير نافع لأنه عام وحديث الباب خاص‏.‏
واعلم أنه ينبغي قبل التخيير والاستهام ملاحظة ما فيه مصلحة للصبي فإذا كان أحد الأبوين أصلح للصبي من الآخر قدم عليه من غير قرعة ولا تخيير هكذا قال ابن القيم واستدل على ذلك بأدلة عامة نحو قوله تعالى ‏ "‏يا أيها الذين آمنوا قوا أنفسكم وأهليكم ناراً‏" ‏ وزعم أن قول من قال بتقديم التخيير أو القرعة مقيد بهذا وحكى عن شيخه ابن تيمية أنه قال تنازع أبوان صبياً عند الحاكم فخيّر الولد بينهما فاختار أباه فقالت أمه سله لأي شيء يختاره فسأله فقال أمي تبعثني كل يوم للكاتب والفقيه يضرباني وأبي يتركني ألعب مع الصبيان فقضى به للأم ورجح هذا ابن تيمية‏.‏ واستدل له بنوع من أنواع المناسب ولا يخفى أن الأدلة المذكورة في خصوص الحضانة خالية عن مثل هذا الاعتبار مفوضة حكم الأحقية إلى محض الاختيار فمن جعل المناسب صالحاً لتخصيص الأدلة أو تقييدها فذاك ومن أبى ووقف على مقتضاها كان في تمسكه وموافقته له أسعد من غيره‏.‏


007-نفقة الرقيق والرفق بهم

1 - عن عبد اللّه بن عمرو‏:‏ ‏ "‏أنه قال لقهرمان له‏:‏ هل أعطيت الرقيق قوتهم قال‏:‏ لا‏.‏ قال‏:‏ فانطلق فأعطهم فإن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ كفى بالمرء إثماً أن يحبس عمن يملك قوته‏" ‏‏.‏
رواه مسلم‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ للمملوك طعامه وكسوته ولا يكلف من العمل ما لا يطيق‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3 - وعن أبي ذر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ هم إخوانكم وخولكم جعلهم اللّه تحت أيديكم فمن كان أخوه تحت يده فليطعمه مما يأكل وليلبسه مما يلبس ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم عليه‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا أتي أحدكم خادمه بطعامه فإن لم يجلسه منه فليناوله لقمة أو لقمتين أو أكلة أو أكلتين فإنهولي حره وعلاجه‏" ‏‏.‏
رواه الجماعة‏.‏
5 - وعن أنس قال‏:‏ ‏ "‏كانت عامة وصية رسول اللّه صلى اللّه عليه وآله وسلم حين حضرته الوفاة وهو يغرغر بنفسه الصلاة وما ملكت أيمانكم‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
حديث أنس أخرجه أيضاً النسائي وابن سعد وله عند النسائي أسانيد منها ما رجاله رجال الصحيح وله شاهد من حديث علي عند أبي داود وابن ماجه زاد فيه‏:‏ ‏ "‏والزكاة بعد الصلاة‏" ‏‏.‏
- وأحاديث الباب - فيها دليل على وجوب نفقة المملوك وكسوته وهو مجمع على ذلك كما حكاه صاحب البحر وغيره وظاهر حديث عبد اللّه بن عمرو وحديث أبي هريرة أنه لا يتعين على إطعامه مما يأكل بل الواجب الكفاية بالمعروف وظاهر حديث أبي ذر أنه يجب على السيد إطعامه مما يأكل وكسوته مما يلبس وهو محمول على الندب والقرينة الصارفة إليه الإجماع على أنه لا يجب على السيد ذلك وذهبت العترة والشافعي إلى أن الواجب الكفاية بالمعروف كما وقع في رواية فلا يحوز التقتير الخارج عن العادة ولا يجب بذل فوق المعتاد قدراً وجنساً وصفة‏.‏
قوله‏:‏ ‏ "‏ولا يكلف من العمل ما لا يطيق‏" ‏ فيه دليل على تحريم تكليف العبيد والإماء فوق ما يطيقونه من الأعمال وهذا مجمع عليه‏.‏
قوله‏:‏ ‏ "‏إذا أتى أحدكم خادمه‏" ‏ بنصب أحدكم ورفع خادمه‏.‏ والخادم يطلق على الذكر والأنثى وهو أعم من الحر والمملوك‏.‏
قوله‏:‏ ‏ "‏فإن لم يجلسه‏" ‏ أي لم يجلس المخدوم الخادم‏.‏
قوله‏:‏ ‏ "‏لقمة أو لقمتين‏" ‏ بضم اللام وهي العين المأكولة من الطعام وروي بفتح اللام والصواب الأول إذا كان المراد العين وهو ما يلتقم والثاني إذا كان المراد الفعل وهكذا قوله‏:‏ ‏ "‏أكلة أو أكلتين‏" ‏ وهو شك من الراوي وفي هذا دليل على أنه لا يجب إطعام المملوك من جنس ما يأكله المالك بل ينبغي أن يناوله منه ملء فمه للعلة المذكورة آخراً وهي توليه لحره وعلاجه ويدفع إليه ما يكفيه من أي طعام أحب على حسب ما تقتضيه العادة لما سلف من الإجماع وقد نقله ابن المنذر فقال‏:‏ الواجب عند جميع أهل العلم إطعام الخادم من غالب القوت الذي يأكل منه مثله في تلك البلد وكذلك الإدام والكسوة وللسيد أن يستأثر بالنفيس من ذلك وإن كان الأفضل المشاركة وقال الشافعي بعد أن ذكر الحديث‏:‏ هذا عندنا على وجهين‏:‏ الأول أن إجلاسه معه أفضل فإن لم يفعل فليس بواجب‏.‏ الثاني أنه يكون الخيار إلى السيد بين أن يجلسه أو يناوله ويكون اختياراً غير حتم‏.‏
قوله‏:‏ ‏ "‏كانت عامة وصية رسول اللّهصلى اللّه عليه وآله وسلم‏" ‏ فيه دليل على وقوع الوصية منه صلى اللّه عليه وآله وسلم وقد قدمنا الكلام على ذلك في كتاب الوصايا‏.‏
قوله‏:‏ ‏ "‏يغرغر‏" ‏ بغينين معجمتين وراءين مهملتين مبني للمجهول‏.‏
قوله‏:‏ ‏ "‏الصلاة وما ملكت أيمانكم‏" ‏ أي حافظوا على الصلاة وأحسنوا إلى المملوكين‏.‏


008-نفقة البهائم

1 - عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض‏" ‏ وروى أبو هريرة مثله‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ بينما رجل يمشي بطريق اشتد عليه العطش فوجد بئراً فنزل فيها فشرب ثم خرج فإذا كلب يلهث يأكل الثرى من العطش فقال الرجل‏:‏ لقد بلغ هذا الكلب من العطش مثل الذي كان بلغ مني فنزل البئر فملأ خفه ماء ثم أمسكه بفيه حتى رقى فسقى الكلب فشكر اللّه له فغفر له قالوا‏:‏ يا رسول اللّه وإن لنا في البهائم أجراً فقال‏:‏ في كل كبد رطبة أجر‏" ‏‏.‏
متفق عليهن‏.‏
3 - وعن سراقة بن مالك قال‏:‏ ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم عن الضالة من الإبل تغشى حياضي قد لطنها للإبل هل لي من أجر في شأن ما أسقيها قال‏:‏ نعم في كل ذات كبد حراء أجر‏" ‏‏.‏
رواه أحمد‏.‏
حديث سراقة أخرجه أيضاً ابن ماجه وأبو يعلى والبغوي والطبراني في الكبير والضياء في المختارة‏.‏
قوله‏:‏ ‏ "‏عذبت امرأة‏" ‏ قال الحافظ‏:‏ لم أقف على اسمها ووقع في رواية أنها حميرية وفي أخرى أنها من بني إسرائيل كما في مسلم والجمع ممكن لأن طائفة من حمير دخلوا في اليهودية فيكون نسبتها إلى بني إسرائيل لأنهم أهل دينها وإلى حمير لأنهم قبيلتها‏.‏
قوله‏:‏ ‏ "‏في هرة‏" ‏ أي بسبب هرة والهرة أنثى السنور‏.‏
قوله‏:‏ ‏ "‏خشاش الأرض‏" ‏ بفتح الخاء المعجمة ويجوز ضمها وكسرها وبعدها معجمتان بينهما ألف والمراد هوام الأرض وحشراتها قال النووي‏:‏ وروي بالحاء المهملة والمراد نبات الأرض قال‏:‏ وهو ضعيف أو غلط‏.‏ وفي رواية‏:‏ ‏ "‏من حشرات الأرض‏" ‏ وقد استدلبهذا الحديث على تحريم حبس الهرة وما يشابهها من الدواب بدون طعام ولا شراب لأن ذلك من تعذيب خلق اللّه وقد نهى عنه الشارع‏.‏ قال القاضي عياض‏:‏ يحتمل أن تكون عذبت في النار حقيقة أو بالحساب لأن من نوقش الحساب عذب ولا يخفى أن قوله فدخلت فيها النار يدل على الاحتمال الأول وقد قيل أن المرأة كانت كافرة فدخلت النار بكفرها وزيد في عذابها لأجل الهرة قال النووي‏:‏ والأظهر أنها كانت مسلمة وإنما دخلت النار بهذه المعصية‏.‏
قوله‏:‏ ‏ "‏يلهث‏" ‏ قال في القاموس‏:‏ اللهثان العطشان وبالتحريك العطش كاللهث واللهاث وقد لهث كسمع وكغراب حر العطش وشدة الموت قال‏:‏ ولهث كمنع لهثاً ولهاثاً بالضم أخرج لسانه عطشاً أو تعباً أو إعياءً كاللهث واللهثة بالضم التعب والعطش انتهى‏.‏
قوله‏:‏ ‏ "‏الثرى‏" ‏ هو التراب الندي كما في القاموس‏.‏
قوله‏:‏ ‏ "‏في كل كبد رطبة‏" ‏ الرطب في الأصل ضد اليابس وأريد به هنا الحياة لأن الرطوبة في البدن تلازمها وهي كذلك الحرارة في الأصل ضد البرودة وأريد بها هنا الحياة لأن الحرارة تلازمها وقد استدل بأحاديث الباب على وجوب نفقة الحيوان على مالكه وليس فيها ما يدل على الوجوب المدعى أما حديث ابن عمر وحديث أبي هريرة الأول الذي أشار إليه المصنف فليس فيهما إلا وجوب إنفاق الحيوان المحبوس على حابسه وهو أخص من الدعوى اللّهم إلا أن يقال إن مالك الحيوان حابس له في ملكه فيجب الإنفاق على كل مالك لذلك ما دام حابسا له لا إذا سيبه فلا وجوب عليه لقوله في الحديث‏:‏ ‏ "‏ولا هي تركتها تأكل من خشاش الأرض‏" ‏ كما وقع التصريح بذلك في كتب الفقه ولكن لا يبرأ بالتسييب إلا إذا كان في مكان معشب يتمكن الحيوان فيه من تناول ما يقوم بكفايته وأما حديث أبو هريرة الثاني فليس فيه إلا أن المحسن إلى الحيوان عند الحاجة إلى الشراب ويلحق به الطعام مأجور وليس النزاع في استحقاق الأجر بما ذكر إنما النزاع في الوجوب وكذلك حديث سراقة بن مالك ليس فيه إلا مجرد الأجر للفاعل وهو يحصل بالمندوب فلا يستفاد منه الوجوب غاية الأمر أن الإحسان إلى الحيوان المملوك أولى من الإحسان إلى غيره لأن هذه الأحاديث مصرحة بأن الإحسان إلى غير المملوك موجب للأجر وفحوى الخطاب يدل على أن المملوك أولى بالإحسان لكونه محبوساً عن منافع نفسه بمنافع مالكه وأما أن المحسن إليه أولى بالأجر من المحسن إلى غير المملوكفلا فأولى ما يستدل به على وجوب إنفاق الحيوان المملوك حديث الهرة لأن السبب في دخول تلك المرأة النار ليس مجرد ترك الإنفاق بل مجموع الترك والحبس فإذا كان هذا الحكم ثابتاً في مثل الهرة فثبوته في مثل الحيوانات التي تملك أولى لأنها مملوكة محبوسة مشغولة بمصالح المالك‏.‏
وقد ذهبت العترة والشافعي وأصحابه إلى أن مالك البهيمة إذا تمرد عن علفها أو بيعها أو تسييبها أجبر كما يجبر مالك العبد بجامع كون كل منهم مملوكاً ذا كبد رطب مشغولاً بمصالح مالكه محبوساً عن مصالح نفسه وذهب أبو حنيفة وأصحابه إلى أن مالك الدابة يؤمر بأحد تلك الأمور استصلاحاً لا حتماً قالوا إذ لا يثبت لها حق ولا خصومة ولا ينصب عنها فهي كالشجرة وأجيب بأنها ذات روح محترم فيجب حفظه كالآدمي وأما الشجر فلا يجبر على إصلاحه إجماعاً لكونه ليس بذي روح فافترقا والتخيير بين الأمور المذكورة إنما هو في الحيوان الذي دمه محترم وأما الحيوان الذي يحل أكله فيخير المالك بين تلك الأمور الثلاثة أو الذبح‏.‏
قوله‏:‏ ‏ "‏قد لطتها‏" ‏ بضم اللام وبالطاء المهملة وهو في الأصل اللزوم والستر والإلصاق كما حققه صاحب القاموس والمراد هنا إصلاح الحياض يقال لاط حوضه يليطه إذا أصلحه بالطين والمدر ونحوهما ومنه قيل اللائط لمن يفعل الفاحشة‏.‏


001-إيجاب القصاص بالقتل العمد وأن مستحقه بالخيار بينه وبين الدية

1 - عن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يحل دم امرئ مسلم يشهد أن لا اله إلا اللّه وأني رسول اللّه إلا بإحدى ثلاث الثيب الزاني والنفس بالنفس والتارك لدينه المفارق للجماعة‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن عائشة‏:‏ ‏ "‏لا يحل دم امرئ مسلم إلا من ثلاثة إلا من زنى بعد ما أحصن أو كفر بعد ما أسلم أو قتل نفسا فقتل بها‏" ‏‏.‏
رواه أحمد والنسائي ومسلم بمعناه‏.‏
وفي لفظ‏:‏ ‏ "‏لا يحل قتل مسلم إلا في إحدى ثلاث خصالزان محصن فيرجم ورجل يقتل مسلمًا متعمدًا ورجل يخرج من الإسلام فيحارب اللّه عز وجل ورسوله فيقتل أو يصلب أو ينفى من الأرض‏" ‏‏.‏
رواه النسائي وهو حجة في أنه لا يؤخذ مسلم بكافر‏.‏
حديث عائشة باللفظ الآخر أخرجه أيضًا أبو داود والحاكم وصححه‏.‏
قوله‏:‏ ‏ "‏امرئ مسلم‏" ‏ فيه دليل على أن الكافر يحل دمه لغير الثلاث المذكورة لأن التوصيف بالمسلم يشعر بأن الكافر يخالفه في ذلك ولا يصح أن تكون المخالفة إلى عدم حل دمه مطلقًا‏.‏
قوله‏:‏ ‏ "‏يشهد أن لا إله إلا اللّه‏" ‏ الخ هذا وصف كاشف لأن المسلم لا يكون مسلمًا إلا إذا كان يشهد تلك الشهادة‏.‏
قوله‏:‏ ‏ "‏إلا بإحدى ثلاث‏" ‏ مفهوم هذا يدل على أنه لا يحل بغير هذه الثلاث وسيأتي ما يدل على أنه يحل بغيرها فيكون عموم هذا المفهوم مخصصًا بما ورد من الأدلة الدالة على أنه يحل دم المسلم بغير الأمور المذكورة‏.‏
قوله‏:‏ ‏ "‏الثيب الزاني‏" ‏ هذا مجمع عليه على ما سيأتي بيانه إن شاء اللّه‏.‏
قوله‏:‏ ‏ "‏والنفس بالنفس‏" ‏ المراد به القصاص وقد يستدل به من قال إنه يقتل الحر بالعبد والرجل بالمرأة والمسلم بالكافر لما فيه من العموم وسيأتي تحقيق الخلاف وما هو الحق في هذه المواطن‏.‏
قوله‏:‏ ‏ "‏والتارك لدينه‏" ‏ ظاهره أن الرد من موجبات قتل المرتد بأي نوع من أنواع الكفر كانت والمراد بمفارقة الجماعة مفارقة جماعة الإسلام ولا يكون ذلك إلا بالكفر لا بالبغي والابتداع ونحوهما فإنه وإن كان في ذلك مخالفة للجماعة فليس فيه ترك للدين إذ المراد الترك الكلي ولا يكون إلا بالكفر لا مجرد ما يصدق عليه اسم الترك وإن كان لخصلة من خصال الدين للإجماع على أنه لا يجوز قتل العاصي بترك أي خصلة من خصال الإسلام اللّهم إلا أن يراد أنه يجوز قتل الباغي ونحوه دفعًا لا قصدًا ولكن ذلك ثابت في كل فرد من الأفراد فيجوز لكل فرد من أفراد المسلمين أن يقتل من بغى عليه مريدًا لقتله أو أخذ ماله ولا يخفى أن هذا غير مراد من حديث الباب بل المراد بالترك للدين والمفارقة للجماعة الكفر فقط كما يدل على ذلك قوله في الحديث الآخر‏:‏ ‏ "‏أو كفر بعد ما أسلم‏" ‏ وكذلك قوله‏:‏ ‏ "‏أو رجل يخرج من الإسلام‏" ‏‏.‏
قوله‏:‏ ‏ "‏يخرج من الإسلام‏" ‏ هذا مستثنى من قوله مسلم باعتبار ما كان عليه لا باعتبار الحال الذي قتل فيه فإنه صار كافرًا فلا يصدق عليه أنه امرؤ مسلم‏.‏
قوله‏:‏ ‏(‏فيقتل أو يصلب أو ينفى‏)‏ هذه الأفعال أوائلهامضمومة مبنية للمجهول وفيه دليل على أنه يجوز أن يفعل بمن كفر وحارب أي نوع من هذه الأنواع الثلاثة ويمكن أن يراد بقوله ورجل يخرج من الإسلام المحارب ووصفه بالخروج عن الإسلام لقصد المبالغة ويدل على إرادة هذا المعنى تعقيب الخروج عن الإسلام بقوله‏:‏ ‏(‏فيحارب اللّه ورسوله‏)‏ لما تقرر من أن مجرد الكفر يوجب القتل وإن لم ينضم إليه المحاربة ويدل على إرادة ذلك المعنى أيضًا ذكر حد المحارب عقب ذلك بقوله فيقتل أو يصلب أو ينفى من الأرض فإن هذا هو الذي أمر اللّه به في حق المحاربين بقوله‏:‏ ‏ "‏إنما جزاء الذين يحاربون اللّه ورسوله ويسعون في الأرض فسادًا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض‏" ‏‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من قتل له قتيل فهو بخير النظرين إما أن يفتدي وإما أن يقتل‏" ‏‏.‏
رواه الجماعة لكن لفظ الترمذي‏:‏ ‏ "‏إما أن يعفو وإما أن يقتل‏" ‏‏.‏
4 - وعن أبي شريح الخزاعي قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من أصيب بدم أو خبل والخبل الجراح فهو بالخيار بين إحدى ثلاث إما أن يقتص أو يأخذ العقل أو يعفو فإن أراد رابعة فخذوا على يديه‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
5 - وعن ابن عباس قال‏:‏ ‏(‏كان في بني إسرائيل القصاص ولم يكن فيهم الدية فقال اللّه تعالى لهذه الأمة ‏ "‏كتب عليكم القصاص في القتلى الحر بالحر‏" ‏ الآية ‏ "‏فمن عفي له من أخيه شيء‏" ‏ قال‏:‏ فالعفو أن يقبل في العمد الدية والإتباع بالمعروف يتبع الطالب بمعروف ويؤدي إليه المطلوب بإحسان ذلك تخفيف من ربكم ورحمة فيما كتب على من كان قبلكم‏)‏‏.‏
رواه البخاري والنسائي والدارقطني‏.‏
حديث أبو شريح الخزاعي في إسناده محمد بن إسحاق وقد أورده معنعنًا وهو معروف بالتدليس فإذا عنعن ضعف حديثه كما تقدم تحقيقه غير مرة وفي إسناده أيضًا سفيان بن أبي العرجاء السلمي قال أبو حاتم الرازي‏:‏ ليس بالمشهور وقد أخرج الحديث المذكور النسائي وأصله في الصحيحين من حديث أبي هريرة بمعناه كما في حديثه المذكور وأبو شريح بضم الشين المعجمة وفتح الراء وسكون التحتية وبعدها حاء مهملة اسمه خويلد بن عمرو ويقال كعب بن عمرو ويقال هانئ ويقال عبد الرحمن بن عمرو وقيل غير ذلكوالأول هو المشهور‏.‏
قوله‏:‏ ‏ "‏بخير النظرين إما أن يفتدي وإما أن يقتل‏" ‏ ظاهره أن الخيار إلى الأهل الذين هم الوارثون للقتيل سواء كانوا يرثونه بسبب أو نسب وهذا مذهب العترة والشافعي وأبي حنيفة وأصحابه‏.‏
وقال الزهري ومالك‏:‏ يختص بالعصبة إذ شرع لنفي العار كولاية النكاح فإن عفوا فالدية كالتركة‏.‏
وقال ابن سيرين‏:‏ يختص بالورثة من النسب إذ شرع للتشفي والزوجية ترتفع بالموت فلا تشفي وأجيب بأنه شرع لحفظ الدماء لقوله تعالى ‏ "‏ولكم في القصاص حياة‏" ‏ وظاهر الحديث أن القصاص والدية واجبان على التخيير وإليه ذهبت الهادوية والناصر وأبو حامد والشافعي في قول له وقال مالك وأبو حنيفة وأصحابه والشافعي في أحد قوليه والناصر والداعي والطبري إن الواجب بالقتل هو القصاص لا الدية فليس للولي اختيارها لقوله تعالى ‏ "‏كتب عليكم القصاص في القتلى‏" ‏ ولم يذكر الدية ويجاب بأن عدم الذكر في الآية لا يستلزم عدم الذكر مطلقًا فإن الدية قد ذكرت في حديثي الباب وأيضًا تقدير الآية فمن اقتص فالحر بالحر ومن عفي له من أخيه شيء فالدية ويدل على ذلك تفسير ابن عباس المذكور‏.‏
وظاهر الحديث أيضًا أن الولي إذا عفا عن القصاص لم تسقط الدية بل يجب على القاتل تسليمها وروي عن مالك وأبي حنيفة والشافعي في قول له والمؤيد باللّه في قول له أيضًا أنها تتبع القصاص في السقوط ويؤيد عدم السقوط قوله تعالى ‏ "‏فمن عفي له من أخيه شيء فإتباع بالمعروف وأداء إليه بإحسان‏" ‏ وأجاب القائلون بالسقوط بأن المعروف والإحسان التفضل لا الوجوب كما تقتضيه العبارة لأن الوجوب يقتضي العقاب على الترك والمعروف والإحسان لا يقتضيان ذلك بدليل قوله تعالى ‏ "‏ذلك تخفيف من ربكم ورحمة‏" ‏ ورد بأن التخفيف المذكور هو بالتخيير بين القصاص والدية لهذه الأمة بعد أن كان الواجب على بني إسرائيل هو القصاص فقط ولم يكن فيهم الدية ولا شك أن التخيير بين أمرين أوسع وأخف من تعيين واحد كما في كلام ابن عباس المذكور في الباب ويدل على عدم سقوط الدية بسقوط القصاص حديث أبي هريرة وأبي شريح المذكوران وقد أخرج الترمذي وابن ماجه حديث عمرو بن شعيب عن أبيه عن جده بلفظ‏:‏ ‏(‏من قتل متعمدًا أسلم إلى أولياء المقتول فإن احبوا قتلوا وإن أحبوا أخذوا العقل ثلاثين حقة وثلاثين جذعة وأربعين خلفة في بطونها أولادها‏)‏ وفي الكشاف في تفسيرالآية المذكورة ما لفظه فإتباع بالمعروف فليكن إتباع أو فالأمر إتباع وهذه توصية للمعفو عنه والعافي جميعًا فليتبع الولي القاتل بالمعروف بأن لا يعنف عليه وأن لا يطالبه إلا مطالبة جميلة وليؤد إليه القاتل بدل دم المقتول أداء بإحسان بأن لا يمطله ولا يبخسه ذلك الحكم المذكور من العفو والدية تخفيف من ربكم ورحمة لأن أهل التوراة كتب عليهم القصاص البتة وحرم العفو وأخذ الدية وعلى أهل الإنجيل العفو وحرم القصاص والدية وخيرت هذه الأمة بين الثلاث القصاص والدية والعفو توسعة عليهم وتيسيرًا انتهى‏.‏ والمراد بقوله في حديث أبي شريح فإن أراد رابعة فخذوا على يديه أي إذا أراد زيادة على القصاص أو الدية أو العفو ومن ذلك قوله تعالى ‏ "‏فمن اعتدى بعد ذلك فله عذاب أليم‏" ‏‏.‏


002-ما جاء لا يقتل مسلم بكافر والتشديد في قتل الذمي وما جاء في الحر بالعبد

1 - عن أبي جحيفة قال‏:‏ ‏ "‏قلت لعلي هل عندكم شيء من الوحي ما ليس في القرآن فقال‏:‏ لا والذي فلق الحبة وبرأ النسمة إلا فهمًا يعطيه اللّه رجلًا في القرآن وما في هذه الصحيفة قلت‏:‏ وما في هذه الصحيفة قال‏:‏ العقل وفكاك الأسير وأن لا يقتل مسلم بكافر‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وأبو داود والترمذي‏.‏
2 - وعن علي رضي اللّه عنه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ المؤمنون تتكافأ دماؤهم وهم يد على من سواهم ويسعى بذمتهم أدناهم ألا لا يقتل مؤمن بكافر ولا ذو عهد في عهده‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود وهو حجة في أخذ الحر بالعبد‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى أن لا يقتل مسلم بكافر‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏
وفي لفظ‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا يقتل مسلم بكافر ولا ذو عهد في عهده‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث علي الآخر أخرجه أيضًا الحاكم وصححه وحديث عمرو بن شعيب سكت عنه أبو داود والمنذري وصاحب التلخيص ورجاله رجال الصحيح إلى عمرو بنشعيب‏.‏
- وفي الباب - عن ابن عمر عند ابن حبان في صحيحه وأشار إليه الترمذي وحسنه‏.‏ وعن ابن عباس عند ابن ماجه وروى الشافعي من حديث عطاء وطاوس ومجاهد والحسن مرسلًا‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يوم الفتح‏:‏ لا يقتل مؤمن بكافر‏" ‏ وروى البيهقي من حديث عمران بن حصين نحو ما في الباب وكذلك رواه البزار من حديثه وروى أبو داود والنسائي والبيهقي من حديث عائشة نحوه وقال الحافظ في الفتح بعد أن ذكر حديث علي الآخر وحديث عمرو بن شعيب وحديث عائشة وابن عباس‏:‏ لأن طرقها كلها ضعيفة إلا الطريق الأولى والثانية فإن سند كل منهما حسن انتهى‏.‏
وروى عبد الرزاق عن معمر عن الزهري عن سالم عن أبيه أن مسلمًا قتل رجلًا من أهل الذمة فرفع إلى عثمان فلم يقتله وغلظ عليه الدية‏.‏
قال ابن حزم‏:‏ هذا في غاية الصحة فلا يصح عن أحد من الصحابة شيء غير هذا إلا ما رويناه عن عمر أنه كتب في مثل ذلك أن يقاد به ثم ألحقه كتابًا فقال‏:‏ لا تقتلوه ولكن اعتقلوه‏.‏
قوله‏:‏ ‏(‏هل عندكم‏)‏ الخطاب لعلي ولكنه غلبه على غيره من أهل البيت لحضوره وغيبتهم أو للتعظيم قال الحافظ‏:‏ وإنما سأله أبو جحيفة عن ذلك لأن جماعة من الشيعة كانوا يزعمون أن لأهل البيت لا سيما علي اختصاصًا بشيء من الوحي لم يطلع عليه غيرهم وقد سأل عليًا عن هذه المسألة قيس بن عبادة والأشتر النخعي قال‏:‏ والظاهر أن المسؤول عنه هنا ما يتعلق بالأحكام الشرعية من الوحي الشامل للكتاب والسنة فإن اللّه سبحانه سماها وحيًا إذا فسر قوله تعالى ‏ "‏وما ينطق عن الهوى‏" ‏ بما هو أعم من القرآن ويدل على ذلك قوله وما في هذه الصحيفة فإن المذكور فيها ليس من القرآن بل من أحكام السنة وقد أخرج أحمد والبيهقي أن عليًا كان يأمر بالأمر فيقال قد فعلناه فيقول صدق اللّه ورسوله فلا يلزم منه نفي من ينسب إلى علي من علم الجفر ونحوه أو يقال هو مندرج تحت قوله إلا فهمًا يعطيه اللّه تعالى رجلًا في القرآن فإنه ينسب إلى كثير ممن فتح اللّه عليه بأنواع العلوم أنه يستنبط ذلك من القرآن‏.‏ ومما يدل على اختصاص علي بشيء من الأسرار دون غيره حديث المخدج المقتول من الخوارج يوم النهروان كما في صحيح مسلم وسنن أبي داود فإنه قال يومئذ‏:‏ التمسوا فيهم المخدج‏.‏ يعني في القتلى فلم يجدوه فقام الإمام علي بنفسه حتى أتى أناسًا قد قتل بعضهم على بعض فقال‏:‏ أخرجوهم فوجدوه مما يلي الأرض فكبر وقال‏:‏ صدق اللّه وبلغ رسوله فقامإليه عبيدة السلماني فقال‏:‏ يا أمير المؤمنين واللّه الذي لا إله إلا هو لقد سمعت هذا من رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ أي واللّه الذي لا إله إلا هو حتى استحلفه ثلاثًا وهو يحلف‏.‏ والمخدج المذكور هو ذو الثدية وكان في يده مثل ثدي المرأة على رأسه حلمة مثل حلمة الثدي عليه شعرات مثل سبالة السنور‏.‏
قوله‏:‏ ‏ "‏إلا فهمًا‏" ‏ هكذا في رواية بالنصب على الاستثناء وفي رواية بالرفع على البدل والفهم بمعنى المفهوم من لفظ القرآن أو معناه‏.‏
قوله‏:‏ ‏ "‏وما في هذه الصحيفة‏" ‏ أي الورقة المكتوبة والعقل الدية وسميت بذلك لأنهم كانوا يعطون الإبل ويربطونها بفناء دار المقتول بالعقال وهو الحبل وفي رواية الديات أي تفصيل أحكامها‏.‏
قوله‏:‏ ‏ "‏وفكاك الأسير‏" ‏ بكسر الفاء وفتحها أي أحكام تخليص الأسير من يد العدو والترغيب فيه‏.‏
قوله‏:‏ ‏ "‏وأن لا يقتل مسلم بكافر‏" ‏ دليل على أن المسلم لا يقاد بالكافر أما الكافر الحربي فذلك إجماع كما حكاه صاحب البحر وأما الذمي فذهب إليه الجمهور لصدق اسم الكافر عليه وذهب الشعبي والنخعي وأبو حنيفة وأصحابه إلى أنه يقتل المسلم بالذمي واستدلوا بقوله في حديث علي وعمرو بن شعيب‏:‏ ‏ "‏ولا ذو عهد في عهده‏" ‏ ووجهه أنه معطوف على قوله مؤمن فيكون التقدير ولا ذو عهد في عهده بكافر كما في المعطوف عليه والمراد بالكافر المذكور في المعطوف هو الحربي فقط بدليل جعله مقابلًا للمعاهد لأن المعاهد يقتل بمن كان معاهدًا مثله من الذميين إجماعًا فيلزم أن يقيد الكافر في المعطوف عليه بالحربي كما قيد في المعطوف لأن الصفة بعد متعدد ترجع إلى الجميع اتفاقًا فيكون التقدير لا يقتل مؤمن بكافر حربي ولا ذو عهد في عهده بكافر حربي وهو يدل بمفهومه على أن المسلم يقتل بالكافر الذمي ويجاب أولًا بأن هذا مفهوم صفة والخلاف في العمل به مشهور بين أئمة الأصول ومن جملة القائلين بعدم العمل فيه الحنفية فكيف يصح احتجاجهم به وثانيًا بأن الجملة المعطوفة أعني قوله ولا ذو عهد في عهده لمجرد النهي عن قتل المعاهد فلا تقدير فيها أصلًا ورد بأن الحديث مسوق لبيان القصاص لا للنهي عن القتل فإن تحريم قتل المعاهد معلوم من ضرورة أخلاق الجاهلية فضلًا عن الإسلام وأجيب عن هذا الرد بأن الأحكام الشرعية إنما تعرف من كلام الشارع وكون تحريم قتل المعاهد معلومًا من أخلاق الجاهلية لا يستلزم معلوميته في شريعة الإسلام كيف والأحكام الشرعية جاءت بخلاف القواعد الجاهلية فلا بد من معرفة أن الشريعة الإسلاميةقررته ويؤيد ذلك أن السبب في خطبته صلى اللّه عليه وآله وسلم يوم الفتح بقوله‏:‏ ‏ "‏لا يقتل مسلم بكافر‏" ‏ ما ذكره الشافعي في الأم حيث قال‏:‏ وخطبته يوم الفتح كانت سبب القتيل الذي قتلته خزاعة وكان له عهد فخطب النبي صلى اللّه عليه وآله وسلم فقال‏:‏ ‏ "‏لو قتلت مسلمًا بكافر لقتلته به‏" ‏ وقال‏:‏ ‏ "‏لا يقتل مؤمن بكافر ولا ذو عهد في عهده‏" ‏ فأشار بقوله لا يقتل مسلم بكافر إلى تركه الاقتصاص من الخزاعي بالمعاهد الذي قتله وبقوله ولا ذو عهد في عهده إلى النهي عن الإقدام على ما فعله القاتل المذكور فيكون قوله ولا ذو عهد في عهده كلامًا تامًا لا يحتاج إلى تقدير ولا سيما وقد تقرر أن التقدير خلاف الأصل فلا يصار إليه إلا لضرورة ولا ضرورة كما قررناه ويجاب ثالثًا بأن الصحيح المعلوم من كلام المحققين من النحاة وهو الذي نص عليه الرضي أنه لا يلزم اشتراك المعطوف والمعطوف عليه إلا في الحكم الذي لأجله وقع العطف وهو هنا النهي عن القتل مطلقًا من غير نظر إلى كونه قصاصًا أو غير قصاص فلا يستلزم كون إحدى الجملتين في القصاص أن تكون الأخرى مثلها حتى يثبت ذلك التقدير المدعى وأيضًا تخصيص العموم بتقدير ما أضمر في المعطوف ممنوع لو سلمنا صحة التقدير المتنازع فيه كما صرح بذلك صاحب المنهاج وغيره من أهل الأصول‏.‏
- ومن جملة - ما احتج به القائلون بأنه يقتل المسلم بالذمي عموم قوله تعالى ‏ "‏النفس بالنفس‏" ‏ ويجاب بأنه مخصص بأحاديث الباب ومن أدلتهم ما أخرجه البيهقي من حديث عبد الرحمن بن البيلماني‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قتل مسلمًا بمعاهد وقال أنا أكرم من وفى بذمته‏" ‏ وأجيب عنه بأنه مرسل ولا تثبت بمثله حجة وبأن ابن البيلماني المذكور ضعيف لا تقوم به حجة إذا وصل الحديث فكيف إذا أرسله كما قال الدارقطني قال أبو عبيد القاسم بن سلام هو حديث ليس بمسند ولا يجعل مثله إمامًا تسفك به دماء المسلمين وأما ما وقع في رواية عمار بن مطر عن ابن البيلماني عن ابن عمر فقال البيهقي هو خطأ من وجهين أحدهما وصله بذكر ابن عمر والآخر أنه رواه عن إبراهيم عن ربيعة وإنما رواه إبراهيم عن ابن المنكدر والحمل فيه على عمار بن مطر الرهاوي فقد كان يقلب الأسانيد ويسرق الأحاديث حتى كثر ذلك في رواياته وسقط عن حد الاحتجاج به وروي عن البيهقي أنه قال‏:‏ لم يسنده غير ابن أبي يحيى يعني إبراهيم المذكور وقدذكرناه في غير موضع من هذا الشرح أنه لا يحتج بمثله لكونه ضعيفًا جدًا وقد قال علي بن المديني‏:‏ إن هذا الحديث إنما يدور على إبراهيم ابن أبي يحيى وقيل إن كلام المديني هذا غير مسلم فإن أبا داود قد أخرجه في المراسيل وكذلك الطحاوي من طريق سليمان بن بلال عن ربيعة عن أبي البيلماني فلم يكن دائرًا على إبراهيم ويجاب بأن ابن المديني إنما أراد أن الحديث المسند بذكر ابن عمر يدور على إبراهيم بن أبي يحيى فقط ولم يرد أن المسند والمرسل يدوران عليه فلا استدراك وقد أجاب الشافعي في الأم عن حديث ابن البيلماني المذكور بأنه كان في قصة المستأمن الذي قتله عمرو بن أمية فلو ثبت لكان منسوخًا لأن حديث لا يقتل مسلم بكافر خطب به النبي صلى اللّه عليه وآله وسلم يوم الفتح كما في رواية عمرو بن شعيب وقصة عمرو بن أمية متقدمة على ذلك بزمان واستدلوا بما أخرجه الطبراني‏:‏ ‏(‏أن عليًا أتي برجل من المسلمين قتل رجلًا من أهل الذمة فقامت عليه البينة فأمر بقتله فجاء أخوه فقال‏:‏ إني قد عفوت قال‏:‏ فلعلهم هددوك وفرقوك وقرعوك قال‏:‏ لا ولكن قتله لا يرد عليّ أخي وعرضوا لي ورضيت قال‏:‏ أنت أعلم من كان له ذمتنا فدمه كدمنا وديته كديتنا وهذا مع كونه قول صحابي ففي إسناده أبو الجنوب الأسدي وهو ضعيف الحديث كما قال الدارقطني‏.‏
وقد روى علي رضي اللّه عنه عن رسول اللّه صلى اللّه عليه وآله وسلم أنه لا يقتل مسلم بكافر كما في حديث الباب والحجة إنما هي في روايته وروي عن الشافعي في هذه القضية أنه قال‏:‏ ما دليلكم أن عليًا يروي عن النبي صلى اللّه عليه وآله وسلم شيئًا ويقول بخلافه واستدلوا أيضًا بما رواه البيهقي عن عمر في مسلم قتل معاهدًا فقال‏:‏ إن كانت طيرة في غضب فعلى القاتل أربعة آلاف وإن كان القاتل لصًا عاديًا فيقتل ويجاب عن هذا أولًا بأنه قول صحابي ولا حجة فيه وثانيًا بأنه لا دلالة فيه على محل النزاع لأنه رتب القتل على كون القاتل لصًا عاديًا وذلك خارج عن محل النزاع وأسقط القصاص عن القاتل في غضب وذلك غير مسقط لو كان القصاص واجبًا وثالثًا بأنه قال الشافعي في القصص المروية عن عمر في القتل بالمعاهد أنه لا يعمل بحرف منها لأن جميعها منقطعات أو ضعاف أو تجمع الانقطاع والضعف وقد تمسك بما روي عن عمر مما ذكرنا مالك والليث فقالا يقتل المسلم بالذمي إذا قتله غيلة قال والغيلة أن يضجعه فيذبحه ولا متمسك لهما في ذلك لماعرفت إذا تقرر هذا علم أن الحق ما ذهب إليه الجمهور ويؤيده قوله تعالى ‏ "‏ولن يجعل اللّه للكافرين على المؤمنين سبيلًا‏" ‏ ولو كان للكافر أن يقتص من المسلم لكان في ذلك أعظم سبيل وقد نفى اللّه تعالى أن يكون له عليه السبيل نفيًا مؤكدًا وقوله تعالى ‏ "‏لا يستوي أصحاب النار وأصحاب الجنة‏" ‏‏.‏
ووجهه أن الفعل الواقع في سياق النفي يتضمن النكرة فهو في قوة الاستواء فيعم كل أمر من الأمور إلا ما خص ويؤيد ذلك أيضًا قصة اليهودي الذي لطمه المسلم لما قال لا والذي اصطفى موسى على البشر فلطمه المسلم فإن النبي صلى اللّه عليه وآله وسلم لم يثبت له الاقتصاص كما في الصحيح وهو حجة على الكوفيين لأنهم يثبتون القصاص باللطمة‏.‏ ومن ذلك حديث الإسلام يعلو ولا يعلى عليه وهو وإن كان فيه مقال لكنه قد علقه البخاري في صحيحه‏.‏
قوله‏:‏ ‏ "‏المؤمنون تتكافأ دماؤهم‏" ‏ أي تتساوى في القصاص والديات‏.‏ والكفء النظير والمساوي ومنه الكفاءة في النكاح أنه لا فرق بين الشريف والوضيع في الدم بخلاف ما كان عليه الجاهلية من المفاضلة وعدم المساواة‏.‏
قوله‏:‏ ‏ "‏وهم يد على من سواهم‏" ‏ أي هم مجتمعين على أعدائهم لا يسعهم التخاذل بل يعاون بعضهم بعضًا‏.‏
قوله‏:‏ ‏ "‏ويسعى بذمتهم أدناهم‏" ‏ يعني أنه إذا أمن المسلم حربيًا كان أمانه أمانًا من جميع المسلمين ولو كان ذلك المسلم امرأة بشرط أن يكون مكلفًا فيحرم النكث من أحدهم بعد أمانه‏.‏
4 - وعن عبد اللّه بن عمرو‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من قتل معاهدًا لم يرح رائحة الجنة وإن ريحها يوجد من مسيرة أربعين عامًا‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وابن ماجه‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ألا من قتل نفسًا معاهدة لها ذمة اللّه وذمة رسوله فقد أخفر ذمة اللّه ولا يرح رائحة الجنة وإن ريحها ليوجد من مسيرة أربعين خريفًا‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
حديث أبي هريرة قال الترمذي بعد أن قال إنه حسن‏:‏ إنه قد روي عن أبي هريرة من غير وجه مرفوعًا‏.‏
قوله‏:‏ ‏(‏معاهدًا‏)‏ المعاهد هو الرجل من أهل دار الحرب يدخل إلى دار الإسلام بأمان فيحرم على المسلمين قتله بلا خلاف بين أهل الإسلام حتى يرجع إلى مأمنه ويدل على ذلك أيضًا قوله تعالى ‏ "‏وإن أحدمن المشركين استجارك فأجره حتى يسمع كلام اللّه ثم أبلغه مأمنه‏" ‏‏.‏
قوله‏:‏ ‏ "‏لم يرح رائحة الجنة‏" ‏ بفتح الأول من يرح وأصله راح الشيء أي وجد ريحه ولم يرحه أي لم يجد ريحه ورائحة الجنة نسميها الطيب وهذا كناية عن عدم دخول من قتل معاهدًا الجنة لأنه إذا لم يشم نسيمها وهو يوجد من مسيرة أربعين عامًا لم يدخلها‏.‏
قوله‏:‏ ‏(‏فقد أخفر ذمة اللّه‏)‏ بالخاء والفاء والراء أي نقض عهده وغدر ـ ‏والحديثان‏ ـ اشتملا على تشديد الوعيد على قاتل المعاهد لدلالتهما على تخليده في النار وعدم خروجه عنها وتحريم الجنة عليه مع أنه قد وقع الخلاف بين أهل العلم في قاتل المسلم هل يخلد فيها أم يخرج عنها فمن قال إنه يخلد تمسك بقوله تعالى ‏ "‏ومن يقتل مؤمنًا متعمدًا فجزاؤه جهنم خالدًا فيها‏" ‏ الآية ومن قال بعدم تخليده على الدوام قال الخلود في اللغة اللبث الطويل ولا يدل على الدوام وسيأتي الكلام عليه وأما قاتل المعاهد فالحديثان مصرحان بأنه لا يجد رائحة الجنة وذلك مستلزم لعدم دخولها أبدًا وهذان الحديثان وأمثالهما ينبغي أن يخصص بهما عموم الأحاديث القاضية بخروج الموحدين من النار ودخولهم الجنة بعد ذلك‏.‏
وقال في الفتح‏:‏ إن المراد بهذا النفي وإن كان عامًا التخصيص بزمان ما لتعاضد الأدلة العقلية والنقلية أن من مات مسلمًا وكان من أهل الكبائر فهو محكوم بإسلامه غير مخلد في النار ومآله إلى الجنة ولو عذب قبل ذلك انتهى‏.‏
وقد ثبت في الترمذي من حديث أبي هريرة بلفظ‏:‏ ‏ "‏سبعين خريفًا‏" ‏ ومثله روى أحمد عن رجل من الصحابة وفي رواية للطبراني من حديث أبي هريرة بلفظ‏:‏ ‏ "‏مائة عام‏" ‏ وفي أخرى له عن أبي بكرة بلفظ‏:‏ ‏ "‏خمسمائة عام‏" ‏ ومثله في الموطأ‏.‏
وفي رواية في مسند الفردوس من حديث جابر بلفظ‏:‏ ‏ "‏ألف عام‏" ‏ وقد جمع صاحب الفتح بين هذه الأحاديث‏.‏
6 - وعن الحسن عن سمرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من قتل عبده قتلناه ومن جدع عبده جدعناه‏" ‏‏.‏
رواه الخمسة‏.‏ وقال الترمذي‏:‏ حديث حسن غريب‏.‏
وفي رواية لأبي داود والنسائي‏:‏ ‏ "‏ومن خصى عبده خصيناه‏" ‏ قال البخاري‏:‏ قال علي بن المديني‏:‏ سماع الحسن من سمرة صحيح وأخذ بحديثه من قتل عبده قتلناه وأكثر أهل العلم على أنه لا يقتل السيد بعبده وتأولوا الخبر على أنه أراد من كان عبده لئلا يتوهم تقدم الملك مانعًا‏)‏‏.‏
وقد روى الدارقطنيبإسناد عن إسماعيل بن عياش عن الأوزاعي عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن رجلًا قتل عبده متعمدًا فجلده النبي صلى اللّه عليه وآله وسلم ونفاه سنة ومحا سهمه من المسلمين ولم يقده به وأمره أن يعتق رقبة‏" ‏ وإسماعيل بن عياش فيه ضعف إلا أن أحمد قال‏:‏ ما روى عن الشاميين صحيح وما روى عن أهل الحجاز فليس صحيح وكذلك قول البخاري فيه‏.‏
حديث سمرة قال الحافظ في بلوغ المرام‏:‏ إن الترمذي صححه والصواب ما قاله المصنف هنا فإنا لم نجد في نسخ من الترمذي إلا لفظ حسن غريب كما قال المصنف‏.‏ والزيادة التي ذكرها أبو داود والنسائي صححها الحاكم وفي إسناد الحديث ضعف لأنه من رواية الحسن عن سمرة وفي سماعه منه خلاف طويل فقال يحيى بن معين‏:‏ إنه لم يسمع منه شيئًا‏.‏ وقال علي بن المديني‏:‏ إن سماعه منه صحيح كما حكى ذلك المصنف عنه وعن بعض أهل العلم إنه لم يسمع منه إلا حديث العقيقة المتقدم فقط وقد قدمنا الخلاف في سماعه وعدمه بما هو أطول من هذا‏.‏
وقد روى أبو داود عن قتادة بإسناد شعبة أن الحسن نسي هذا الحديث فكان يقول لا يقتل حر بعبد‏.‏ - وحديث الباب - مروي من طريق قتادة عنه‏.‏ وحديث إسماعيل بن عياش رواه عن الأوزاعي كما ذكره المصنف والأوزاعي شامي دمشقي وإسماعيل قوي في الشاميين لكن دونه محمد بن عبد العزيز الشامي قال فيه أبو حاتم‏:‏ لم يكن عندهم بالمحمود وعنده غرائب - وفي الباب - عن عمر عند البيهقي وابن عدي قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يقاد مملوك من مالك ولا ولد من والده‏" ‏ وفي إسناده عمر بن عيسى الأسلمي وهو منكر الحديث كما قال البخاري‏.‏ وعن ابن عباس عند الدارقطني والبيهقي مرفوعًا‏:‏ ‏ "‏لا يقتل حر بعبد‏" ‏ وفيه جويبر وغيره من المتروكين‏.‏ وعن علي قال‏:‏ ‏ "‏من السنة لا يقتل حر بعبد‏" ‏ ذكره صاحب التلخيص وأخرجه البيهقي‏.‏ وفي إسناده جابر الجعفي وهو ضعيف‏.‏
وأخرج البيهقي عن علي قال‏:‏ ‏ "‏أتي رسول اللّه صلى اللّه عليه وآله وسلم برجل قتل عبده متعمدًا فجلده رسول اللّه صلى اللّه عليه وآله وسلم مائة ونفاه سنة ومحا سهمه من المسلمين ولم يقده به‏" ‏ وهو شاهد لحديث عمرو بن شعيب المذكور في الباب‏.‏
وأخرج البيهقي أيضًا من حديث عبد اللّه بن عمرو في قصة زنباع لما جب عبده وجدع أنفه فقال رسول اللّه صلى اللّه عليهوآله وسلم‏:‏ ‏ "‏من مثل بعبده أو حرقه بالنار فهو حر وهو مولى اللّه ورسوله فأعتقه رسول اللّه صلى اللّه عليه وآله وسلم ولم يقتص من سيده‏" ‏ وفي إسناده المثنى بن الصباح وهو ضعيف لا يحتج به وله طريق أخرى فيها الحجاج بن أرطأة وهو أيضًا ضعيف‏.‏ وله أيضًا طريق ثالثة فيها سواد بن حمزة وليس بالقوي‏.‏
وفي سنن أبي داود من حديث عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏جاء رجل مستصرخ إلى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ حادثة لي يا رسول اللّه فقال‏:‏ ويحك ما لك فقال‏:‏ شر أبصر لسيده جارية فغار فجب مذاكيره فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ عليّ بالرجل فطلب فلم يقدر عليه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اذهب فأنت حر فقال‏:‏ يا رسول اللّه على من نصرتي قال‏:‏ على كل مؤمن أو قال على كل مسلم‏" ‏ وأخرج أحمد وابن أبي شيبة عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن أبا بكر وعمر كانا لا يقتلان الحر بالعبد‏" ‏ وأخرج البيهقي عن أبي جعفر عن بكير أنه قال‏:‏ ‏ "‏مضت السنة بأن لا يقتل الحر المسلم بالعبد وإن قتله عمدًا‏" ‏ وكذلك أخرج عن الحسن وعطاء والزهري من قولهم - وقد اختلف - أهل العلم في قتل الحر بالعبد‏.‏ وحكى صاحب البحر الإجماع على أنه لا يقتل السيد بعبده إلا عن النخعي وهكذا حكى الخلاف عن النخعي وبعض التابعين الترمذي وأما قتل الحر بعبد غيره فحكاه في البحر عن أبي حنيفة وأبي يوسف وحكاه صاحب الكشاف عن سعيد بن المسيب والشعبي والنخعي وقتادة والثوري وأبي حنيفة وأصحابه‏.‏
وحكى الترمذي عن الحسن البصري وعطاء بن أبي رباح وبعض أهل العلم أنه ليس بين الحر والعبد قصاص لا في النفس ولا فيما دون النفس‏.‏ قال‏:‏ وهو قول أحمد وإسحاق وحكاه صاحب الكشاف عن عمر بن عبد العزيز والحسن وعطاء وعكرمة ومالك والشافعي‏.‏ وحكاه في البحر عن علي وعمر وزيد بن ثابت وابن الزبير والعترة جميعًا والشافعي ومالك وأحمد بن حنبل‏.‏ وروى الترمذي في المسألة مذهبًا ثالثًا فقال‏:‏ وقال بعضهم‏:‏ إذا قتل عبده لا يقتل به وإذا قتل عبد غيره قتل به وهو قول سفيان الثوري انتهى‏.‏
وقد احتج المثبتون للقصاص بين الحر والعبد بحديث سمرة المذكور وهو نص في قتل السيد بعبده ويدل بفحوى الخطاب على أن غير السيد بالعبد بالأولى وأجاب عنه النافون أولًا بالمقال الذي تقدمفيه وثانيًا بالأحاديث القاضية بأنه لا يقتل حر بعبد فإنها قد رويت من طرق متعددة يقوى بعضها بعضًا فتصلح للاحتجاج وثالثًا بأنه خارج مخرج التحذير ورابعًا بأنه منسوخ ويؤيد دعوى النسخ فتوى الحسن بخلافه وخامسًا بأن النهي أرجح من غيره كما تقرر في الأصول – والأحاديث - المذكورة في أنه لا يقتل حر بعبد مشتملة عليه وسادسًا بأنه يفهم من دليل الخطاب في قوله تعالى ‏ "‏الحر بالحر والعبد بالعبد‏" ‏ أنه لا يقتل الحر بالعبد ولا يخفى أن هذه الأجوبة يمكن مناقشة بعضها وقد عكس دعوى النسخ المثبتون فقالوا إن الآية المذكورة منسوخة بقوله تعالى ‏ "‏النفس بالنفس‏" ‏ واستدلوا أيضًا بالحديث المتقدم في أول الباب عن علي أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏(‏المؤمنون تتكافأ دماؤهم‏)‏ ويجاب عن الاحتجاج بالآية المذكورة أعني قوله ‏ "‏النفس بالنفس‏" ‏ بأنها حكاية لشريعة بني إسرائيل لقوله تعالى في أول الآية ‏ "‏وكتبنا عليهم أن النفس بالنفس‏" ‏ بخلاف قوله تعالى ‏ "‏الحر بالحر والعبد بالعبد‏" ‏ فإنها خطاب لأمة محمد صلى اللّه عليه وآله وسلم وشريعة من قبلنا إنما تلزمنا إذا لم يثبت في شرعنا ما يخالفها وقد ثبت ما هو كذلك على أنه قد اختلف في التعبد بشرع من قبلنا من الأصل كما ذلك معروف في كتب الأصول ثم إنّا لو فرضنا أن الآيتين جميعًا تشريع لهذه الأمة لكانت آية البقرة مفسرة لما أبهم في آية المائدة أو تكون آية المائدة مطلقة وآية البقرة مقيدة والمطلق يحمل على المقيد وقد أيد بعضهم عدم ثبوت القصاص بأنه لا يقتص من الحر بأطراف العبد إجماعًا فكذا النفس وأيد آخر ثبوت القصاص فقال‏:‏ إن العتق يقارن المثلة فيكون جناية على حر في التحقيق حيث كان الجاني سيده ويجاب عن هذا بأنه إنما يتم على فرض بقاء المجني عليه بعد الجناية زمنًا يمكن فيه أن يتعقب الجناية العتق ثم يتعقبه الموت لأنه لا بد من تأخر المعلول عن العلة في الذهن وإن تقارنا في الواقع وعلى فرض أن العبد يعتق بنفس المثلة لا بالمرافعة وهو محل خلاف‏.‏
وقد أجاب صاحب المنحة عن هذا الإشكال فقال‏:‏ إنه يتم في صورة جدعه وخصيه لا في صورة قتله انتهى‏.‏ وهذا وهم لأن المراد بالمثلة في كلام المورد للتأييد هي المثلة بالعبد الموجبة لعتقه بالضرب واللطم ونحوهما لا المثلة المخصوصة التي سرى ذهن صاحب المنحة إليها وقد أورد على المستدلين بقوله تعالى‏ "‏الحر بالحر والعبد بالعبد‏" ‏ إنه يلزم على مقتضى ذلك أن لا يقتل العبد بالحر وأجيب بأن قتل العبد بالحر مجمع عليه فلا يلزم التساوي بينهما في ذلك‏.‏ وأورد أيضًا بأنه يلزم أن لا يقتل الذكر بالأنثى ولا الأنثى بالذكر وسيأتي الجواب عن ذلك‏.


003-قتل الرجل بالمرأة والقتل بالمثقل وهل يمثل بالقاتل إذا مثل أم لا

1 - عن أنس‏:‏ ‏ "‏أن يهوديًا رضَّ رأس جارية بين حجرين فقيل لها من فعل بك هذا فلان أو فلان حتى سمى اليهودي فأومأت برأسها فجيء به فاعترف فأمر به النبي صلى اللّه عليه وآله وسلم فرض رأسه بحجرين‏" ‏‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏ "‏رضّ رأس جارية‏" ‏ في رواية لمسلم‏:‏ ‏ "‏فقتلها بحجر فجيء بها إلى النبي صلى اللّه عليه وآله وسلم وبها رمق‏" ‏‏.‏
وفي رواية أخرى‏:‏ ‏ "‏قتل جارية من الأنصار على حلي لها ثم ألقاها في قليب ورضخ رأسها بالحجارة فأمر به أن يرجم حتى يموت فرجم حتى مات‏" ‏ والحديث يدل على أنه يقتل الرجل بالمرأة وإليه ذهب الجمهور وحكى ابن المنذر الإجماع عليه إلا رواية عن علي وعن الحسن وعطاء ورواه البخاري عن أهل العلم وروي في البحر عن عمر بن عبد العزيز والحسن البصري وعكرمة وعطاء ومالك وأحد قولي الشافعي أنه لا يقتل الرجل بالمرأة وإنما تجب الدية وقد رواه أيضًا عن الحسن البصري أبو الوليد الباجي والخطابي وحكى هذا القول صاحب الكشاف عن الجماعة الذين حكاه صاحب البحر عنهم ولكنه قال وهو مذهب مالك والشافعي ولم يقل وهو أحد قولي الشافعي كما قال صاحب البحر وقد أشار السعد في حاشيته على الكشاف إلى أن الرواية التي ذكرها الزمخشري وهم محض قال ولا يوجد في كتب المذهبين يعني مذهب مالك والشافعي تردد في قتل الذكر بالأنثى انتهى‏.‏
وأخرج البيهقي عن أبي الزناد أنه قال‏:‏ كان من أدركته من فقهائنا الذين ينتهي إلى قولهم منهم سعيد بن المسيب وعروة بن الزبير والقاسم بن محمد وأبو بكر بن عبد الرحمن وخارجة بن زيد بن ثابت وعبيد اللّه بن عبد اللّه بن عتبة وسليمان بن يسار في مشيخة جلة من سواهم من نظرائهم أهل فقه وفضل إن المرأة تقاد من الرجل عينًا بعين وأذنًا بأذن وكل شيء من الجراح على ذلك وإن قتلها قتل بها ورويناه عن الزهري وغيره وعن النخعي والشعبي وعمر بن عبد العزيز قال البيهقي‏:‏ وروينا عن الشعبي وإبراهيم خلافه فيما دون النفس‏.‏
واختلف الجمهور هل يتوفى ورثة الرجل من ورثة المرأة أم لا فذهب الهادي والقاسم والناصر وأبو العباس وأبو طالب إلى أنهم يتوفون نصف دية الرجل وحكاه البيهقي عن عثمان البتي وحكاه أيضًا السعد في حاشية الكشاف عن مالك وذهبت الشافعية والحنفية وزيد بن علي والمؤيد باللّه والإمام يحيى إلى أنه يقتل الرجل بالمرأة ولا توفية وقد احتج القائلون بثبوت القصاص بقوله تعالى ‏ "‏النفس بالنفس‏" ‏ ويجاب عن ذلك بما قدمنا في الباب الأول من أن هذه الآية حكاية عن بني إسرائيل كما يدل على ذلك قوله تعالى ‏ "‏وكتبنا عليهم فيها‏" ‏ أي في التوراة‏.‏
وقد صرح صاحب الكشاف بأنها واردة لحكاية ما كتب في التوراة على أهلها فتكون هذه الآية مفسرة أو مقيدة أو مخصصة بقوله تعالى ‏ "‏الحر بالحر والعبد بالعبد والأنثى بالأنثى‏" ‏ وهذه الآية تدل على اعتبار الموافقة ذكورة وأنوثة وحرية‏.‏
وقد أجاب السعد عن هذا في حاشيته على الكشاف بوجوه‏:‏
الأول أن القول بالمفهوم إنما هو على تقدير أن لا يظهر للقيد فائدة وههنا الفائدة أن الآية إنما نزلت لذلك‏.‏ والثاني أنه لو اعتبر ذلك لزم أن لا تقتل الأنثى بالذكر نظرًا إلى مفهوم بالأنثى قال‏:‏ وهذا يرد على ما ذكرنا أيضًا ويدفع بأنه يعلم بطريق الأولى‏.‏ والثالث أنه لا عبرة بالمفهوم في مقابلة المنطوق الدال على قتل النفس بالنفس كيفما كانت - لا يقال - تلك حكاية عما في التوراة لا بيان للحكم في شريعتنا لأنا نقول شرائع من قبلنا لا سيما إذا ذكرت في كتابنا حجة وكم مثلها في أدلة أحكامنا حتى يظهر الناسخ وما ذكر هنا يعني في البقرة يصلح مفسرًا فلا يجعل ناسخًا وأما أن تلك يعني آية المائدة ليست ناسخة لهذه فلأنها مفسرة بها فلا تكون هي منسوخة بها‏.‏ ودليل آخر على عدم النسخ أن تلك أعني النفس بالنفس حكاية لما في التوراة وهذه أعني الحر بالحر الخ خطاب لنا وحكم علينا فلا ترفعها تلك وإلى هذا أشار يعني الزمخشري بقوله‏:‏ ولأن تلك عطفًا على مضمون قوله ويقولون هي مفسرة لكنهم يقولون إن المحكي في كتابنا من شريعة من قبلنا بمنزلة المنصوص المقرر فيصلح ناسخًا وما ذكرنا من كونه مفسرًا إنما يتم لو كان قولنا النفس بالنفس مبهمًا ولا إبهام بل هو عام والتنصيص على بعض الأفراد لا يدفع العموم سيما والخصم يدعي تأخر العام حيث يجعله ناسخًا لكن يرد عليه أنه ليس فيه رفع شيء من الحكم السابق بل إثبات زيادة حكم آخر اللّهم إلا أن يقال إن في قوله الحر بالحر الآية دلالة على وجوب اعتبار المساواة في الحرية والذكورة دون الرق والأنوثة انتهى كلام السعد‏.‏
- والحاصل - إن الاستدلال بالقرآن على قتل الحر بالعبد أو عدمه أو قتل الذكر بالأنثى أو عدمه لا يخلو عن إشكال يفت في عضد الظن الحاصل بالاستدلال فالأولى التعويل على ما سلف من الأحاديث القاضية بأنه لا يقتل الحر بالعبد وعلى ما ورد من الأحاديث والآثار القاضية بأنه يقتل الذكر بالأنثى منها حديث الباب وإن كان لا يخلو عن إشكال لأن قتل الذكر الكافر بالأنثى المسلمة لا يستلزم قتل الذكر المسلم بها لما بينهما من التفاوت ولو لم يكن إلا ما أسلفنا من الأدلة القاضية بأنه لا يقتل المسلم بالكافر‏.‏ ومنها ما أخرجه مالك والشافعي من حديث عمرو بن حزم أن النبي صلى اللّه عليه وآله وسلم كتب في كتابه إلى أهل اليمن أن الذكر يقتل بالأنثى وهو عندهما عن عبد اللّه بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن في الكتاب الذي كتبه رسول اللّه صلى اللّه عليه وآله وسلم لعمرو بن حزم أن الذكر يقتل بالأنثى ووصله نعيم بن حماد عن ابن المبارك عن معمر عن عبد اللّه بن أبي بكر بن حزم عن أبيه عن جده وجده محمد بن عمرو بن حزم ولد في عهد النبي صلى اللّه عليه وآله وسلم ولكن لم يسمع منه كما قال الحافظ‏.‏ وكذا أخرجه عبد الرزاق عن معمر ومن طريقه الدارقطني‏.‏ ورواه أبو داود والنسائي من طريق ابن وهب عن يونس عن الزهري مرسلًا‏.‏ ورواه أبو داود في المراسيل عن ابن شهاب قال‏:‏ ‏ "‏قرأت في كتاب رسول اللّه صلى اللّه عليه وآله وسلم لعمرو بن حزم حين بعثه إلى نجران وكان الكتاب عند أبي بكر بن حزم‏" ‏ ورواه النسائي وابن حبان والحاكم والبيهقي موصولًا مطولًا من حديث الحكم بن موسى عن يحيى بن حمزة عن سليمان بن داود حدثني الزهري عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده وفرقه الدارمي في مسنده عن الحكم مقطعًا‏.‏
قال الحافظ‏:‏ وقد اختلف أهل الحديث في صحة هذا الحديث فقال أبو داود في المراسيل‏:‏ قد أسند هذا الحديث ولا يصح والذي في إسناد سليمان بن داود وهم إنما هو سليمان بن أرقم وقال في موضع آخر‏:‏ لا أحدث به وقد وهم الحكم بن موسى في قوله سليمان بن داود وقد حدثني محمد بن الوليد الدمشقي أنه قرأ في أصل يحيى بن حمزة سليمان بن أرقم وهكذا قال أبو زرعة الدمشقي أنه الصواب وتبعه صالح بن محمد جزرة وأبو الحسن الهروي وغيرهما وقال صالح جزرة حدثنا دحيم قال قرأت في كتاب يحيى بن حمزة حديث عمرو بن حزم فإذا هو عن سليمان بن أرقم قال صالح كتب عني هذه الحكاية مسلم بن الحجاج‏.‏
قال الحافظ أيضًا‏:‏ ويؤيد هذه الحكاية ما رواه النسائي عن الهيثم بن مروان عن محمد بن بكار عن يحيى بن حمزة عن سليمان بن أرقم عن الزهري وقال هذا أشبه بالصواب‏.‏
وقال ابن حزم في المحلى‏:‏ صحيفة عمرو بن حزم منقطعة لا تقوم بها حجة وسليمان بن داود متفق على تركه‏.‏ وقال عبد الحق‏:‏ سليمان بن داود الذي يروي هذه النسخة عن الزهري ضعيف ويقال إنه سليمان بن أرقم وتعقبه ابن عدي فقال‏:‏ هذا خطأ إنما هو سليمان بن داود وقد جوده الحكم بن موسى وقال أبو زرعة‏:‏ عرضت على أحمد فقال سليمان بن داود اليمامي ضعيف وسليمان بن داود الخولاني ثقة وكلاهما يروي عن الزهري والذي روى حديث الصدقات هو الخولاني فمن ضعفه فإنما ظن أن الراوي هو اليمامي وقد أثنى على سليمان بن داود الخولاني هذا أبو زرعة وأبو حاتم وعثمان بن سعيد وجماعة من الحفاظ‏.‏ وحكى الحاكم عن أبي حاتم أنه سئل عن عمرو بن حزم فقال سليمان بن داود عندنا ممن لا بأس به وقد صحح هذا الحديث ابن حبان والحاكم والبيهقي ونقل عن أحمد أنه قال‏:‏ أرجو أن يكون صحيحًا وصححه أيضًا من حيث الشهرة لا من حيث الإسناد جماعة من الأئمة منهم الشافعي فإنه قال في رسالته‏:‏ لم يقبلوا هذا الحديث حتى ثبت عندهم أنه كتاب رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
وقال ابن عبد البر‏:‏ هذا كتاب مشهور عند أهل السير معروف ما فيه عند أهل العلم يستغنى بشهرته عن الإسناد لأنه أشبه التواتر في مجيئه لتلقي الناس له بالقبول والمعرفة‏.‏ قال‏:‏ ويدل على شهرته ما روى ابن وهب عن مالك عن الليث ابن سعد عن يحيى بن سعيد عن سعيد بن المسيب قال‏:‏ وجد كتاب عند آل حزم يذكرون أنه كتاب رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
وقال العقيلي‏:‏ هذا حديث ثابت محفوظ إلا أنا نرى أنه كتاب غير مسموع عمن فوق الزهري‏.‏
وقال يعقوب ابن أبي سفيان‏:‏ لا أعلم في جميع الكتب المنقولة كتابًا أصح من كتاب عمرو بن حزم هذا فإن أصحاب رسول اللّه صلى اللّه عليه وآله وسلم والتابعين يرجعون إليه ويدعون رأيهم‏.‏
قال الحاكم‏:‏ قد شهد عمر بن عبد العزيز وإمام عصره الزهري بالصحة لهذا الكتاب ثم ساق ذلك بسنده إليهما وسيأتي لفظ هذا الحديث في أبواب الديات هذا غاية ما يمكن الاستدلال به للجمهور‏.‏ ومما يقوي ما ذهبوا إليه قوله صلى اللّه عليه وآله وسلم‏:‏ ‏(‏وهم يقتلون قاتلها‏)‏ وسيأتي في باب أن الدم حق لجميع الورثة من الرجال والنساء‏.‏ ووجهه ما فيه من العموم الشامل للرجل والمرأة‏.‏ ومما يقوي ما ذهبوا إليه أيضًا أنّا قد علمنا أن الحكمة في شرعية القصاص هي حقن الدماء وحياة النفوس كما يشير إلى ذلك قوله تعالى ‏ "‏ولكم في القصاص حياة‏" ‏ وترك الاقتصاص للأنثى من الذكر يفضي إلى إتلاف نفوس الإناث لأمور كثيرة‏.‏ منها كراهية توريثهن‏.‏ ومنها مخافة العار لا سيما عند ظهور أدنى شيء منهن لما بقي في القلوب من حمية الجاهلية التي نشأ عنها الوأد ومنها كونهن مستضعفات لا يخشى من رام القتل لهن أن يناله من المدافعة ما يناله من الرجال فلا شك ولا ريب أن الترخيص في ذلك من أعظم الذرائع المفضية إلى هلاك نفوسهن ولا سيما في مواطن الأعراب المتصفين بغلط القلوب وشدة الغيرة والأنفة اللاحقة بما كانت عليه الجاهلية‏.‏‏ "‏لا يقال‏" ‏ يلزم مثل هذا في الحر إذا قتل عبدًا لأن الترخيص في القود يفضي إلى مثل ذلك الأمر لأنا نقول هذه المناسبة إنما تعتبر مع عدم معارضتها لما هو مقدم عليها من الأدلة فلا يعمل بها في الاقتياد للعبد من الحر لما سلف من الأدلة القاضية بالمنع ويعمل بها في الاقتياد للأنثى من الذكر لأنها لم تعارض ما هو كذلك بل جاءت مظاهرة للأدلة القاضية بالثبوت‏.‏
- وفي حديث الباب - دليل على أنه يثبت القصاص في القتل بالمثقل وسيأتي بيان الخلاف فيه‏.‏ وفيه أيضًا دليل على أنه يجوز القود بمثل ما قتل به المقتول وإليه ذهب الجمهور ويؤيد ذلك عموم قوله تعالى ‏ "‏وإن عاقبتم فعاقبوا بمثل ما عوقبتم به‏" ‏ وقوله تعالى ‏ "‏فاعتدوا عليه بمثل ما اعتدى عليكم‏" ‏ وقوله تعالى ‏ "‏وجزاء سيئة سيئة مثلها‏" ‏ وما أخرجه البيهقي والبزار عنه صلى اللّه عليه وآله وسلم من حديث البراء وفيه‏:‏ ‏ "‏ومن حرق حرقناه ومن غرق غرقناه‏" ‏‏.‏
قال البيهقي‏:‏ في إسناده بعض من يجهل وإنما قاله زياد في خطبته وهذا إذا كان السبب الذي وقع القتل به مما يجوز فعله لا إذا كان لا يجوز كمن قتل غيره بإبجاره الخمر أو اللواط به‏.‏ وذهبت العترة والكوفيون ومنهم أبو حنيفة وأصحابه إلى أن الاقتصاص لا يكون إلا بالسيف‏.‏ واستدلوا بحديث النعمان بن بشير عند ابن ماجه والبزار والطحاوي والطبراني والبيهقي بألفاظ مختلفة‏.‏ منها لا قود إلا بالسيف وأخرجه ابن ماجه أيضًا والبزار والبيهقي من حديث أبي بكرة‏.‏
وأخرجه الدارقطني والبيهقي من حديث أبي هريرة‏.‏ وأخرجه الدارقطني من حديث علي‏.‏ وأخرجه البيهقي والطبراني من حديث ابن مسعود‏.‏ وأخرجه ابن أبي شيبة عن الحسن مرسلًا وهذه الطرق كلها لا تخلو واحدة منها من ضعيف أو متروك حتى قال أبو حاتم‏:‏ حديث منكر‏.‏ وقال عبد الحق وابن الجوزي‏:‏ طرقه كلها ضعيفة‏.‏ وقال البيهقي‏:‏ لم يثبت له إسناد‏.‏
ويؤيد معنى هذا الحديث الذي يقوي بعض طرقه بعضًا حديث شداد بن أوس عند مسلم وأبي داود والنسائي وابن ماجه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبحة‏" ‏ وإحسان القتل لا يحصل بغير ضرب العنق بالسيف كما يحصل به ولهذا كان صلى اللّه عليه وآله وسلم يأمر بضرب عنق من أراد قتله حتى صار ذلك هو المعروف في أصحابه فإذا رأوا رجلًا يستحق القتل قال قائلهم يا رسول اللّه دعني أضرب عنقه حتى قيل إن القتل بغير ضرب العنق بالسيف مثلة وقد ثبت النهي عنها كما سيأتي‏.‏
وأما حديث ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ يقتل القاتل ويصبر الصابر‏" ‏ أخرجه البيهقي والدارقطني وصححه ابن القطان‏.‏ فالأشهر فيه رواية معمر عن إسماعيل بن أمية مرسلًا‏.‏ وقد قال الدارقطني الإرسال فيه أكثر‏.‏ وقال البيهقي الموصول غير محفوظ‏.‏
وأما حديث أنس المذكور في الباب فقد أجيب عنه بأنه فعل لا ظاهر له فلا يعارض ما ثبت من الأقوال في الأمر بإحسان القتلة والنهي عن المثلة وحصر القود في السيف‏.‏
2 - وعن حمل بن مالك قال‏:‏ ‏ "‏كنت بين امرأتين فضربت إحداهما الأخرى بمسطح فقتلتها وجنينها فقضى النبي صلى اللّه عليه وآله وسلم في جنينها بغرة وأن تقتل بها‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يحث في خطبته على الصدقة وينهى عن المثلة‏" ‏‏.‏
رواه النسائي‏.‏
4 - وعن عمران بن حصين قال‏:‏ ‏ "‏ما خطبنا رسول اللّه صلى اللّه عليه وآله وسلم خطبة إلا أمرنا بالصدقة ونهانا عن المثلة‏" ‏‏.‏
رواه أحمد‏.‏ وله مثله من رواية سمرة‏.‏
الحديث الأول أصله في الصحيحين من حديث أبي هريرة والمغيرة بن شعبة ولكن بدون زيادة قوله‏:‏ ‏ "‏وأن تقتل بها‏" ‏ التي هي المقصود من ذكر الحديث ههنا وقد قال المنذري‏:‏ إن هذه الزيادة لم تذكر في غير هذه الرواية‏.‏ وحديث أنس رجال إسناده ثقات فإن النسائي قال أخبرنا محمد بن المثنى حدثنا عبد الصمد حدثنا هشام عن قتادة عن أنس فذكره‏.‏ وحديث عمران بن حصين في مجمع الزوائد رواه الطبراني في الكبير وفيه من لم أعرفهم انتهى‏.‏ وأحاديث النهي عن المثلة أيضًا أصلها في صحيح البخاري من حديث عبد اللّه بن يزيد الأنصاري وفي غيره من حديث ابن عباس قال الترمذي‏:‏ وفي الباب يعني في النهي عن المثلة عن عبد اللّه بن مسعود وشداد بن أوس وسمرة والمغيرة ويعلى بن مرة وأبي أيوب انتهى‏.‏
قوله‏:‏ ‏ "‏بمسطح‏" ‏ بكسر الميم وسكون السين المهملة وفتح الطاء المهملة أيضًا بعدها حاء مهملة‏.‏ قال أبو داود‏:‏ قال النضر بن شميل‏:‏ المسطح هو الصولج انتهى‏.‏ والصولج الذي يرقق به الخبز وقال أبو عبيد‏:‏ هو عود من أعواد الخباء‏.‏
وقد استدل المصنف رحمه اللّه بحديث حمل بن مالك المذكور على أنه يثبت القصاص في القتل بالمثقل وإليه ذهب الجمهور ومن أدلتهم أيضًا حديث أنس المذكور أول الباب‏.‏ وحكي في البحر عن الحسن البصري والشعبي والنخعي وأبي حنيفة أنه لا قصاص بالمثقل واحتجوا بما أخرجه البيهقي من حديث النعمان بن بشير قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كل شيء خطأ إلا السيف ولكل خطأ أرش‏" ‏ وفي لفظ‏:‏ ‏ "‏كل شيء سوى الحديدة خطأ ولكل خطأ أرش‏" ‏ وهذا الحديث يدور على جابر الجعفي وقيس بن الربيع ولا يحتج بهما وأيضًا هذا الدليل أخص من الدعوى فإن أبا حنيفة يوجب القصاص بالمحدد ولو كان حجرًا أو خشبًا ويوجبه أيضًا بالمنجنيق لكونه معروفًا بقتل الناس وبالإلقاء في النار فالراجح ما ذهب إليه الجمهور لأن المقصود بالقصاص صيانة الدماء من الإهدار والقتل بالمثقل كالقتل بالمحدد في إتلاف النفوس فلو لم يجب به القصاص كان ذلك ذريعة إلى إزهاق الأرواح والأدلة الكلية القاضية بوجوب القصاص كتابًا وسنة وردت مطلقة غير مقيدة بمحدد أو غيره وهذا إذا كانت الجناية بشيء يقصد به القتل في العادة وكان الجاني عامدًا لا لو كانت بمثل العصا والسوط والبندقة ونحوها فلا قصاص فيها عند الجمهور وهي شبه العمد على ما سيأتي تحقيقه وسيأتي أيضًا بقية الكلام على حديث حمل بن مالك في باب دية الجنين من أبواب الديات - وقد استدل - بالأحاديث المذكورة في النهي عن المثلة القائلون بأنه لا يجوز الاقتصاص بغير السيف وقد قدمنا الخلاف في ذلك‏.‏ قال الترمذي‏:‏ وكره أهل العلم المثلة‏.‏


004-ما جاء في شبه العمد

1 - عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ عقل شبه العمد مغلظ مثل عقل العمد ولا يقتل صاحبه وذلك أن ينزو الشيطان بين الناس فتكون دماء في غير ضغينة ولا حمل سلاح‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن عبد اللّه بن عمرو‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ألا إن قتيل الخطأ شبه العمد قتيل السوط أو العصا فيه مائة من الإبل منها أربعون في بطونها أولادها‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ ولهم من حديث عبد اللّه بن عمر مثله‏.‏
حديث عمرو بن شعيب في إسناده محمد بن راشد الدمشقي المكحولي وقد تكلم فيه غير واحد ووثقه غير واحد‏.‏ والحديث الثاني أخرجه أيضًا البخاري في التاريخ وساق اختلاف الرواة فيه وأخرجه الدارقطني في سننه وساق أيضًا فيه الاختلاف وقد صححه ابن حبان‏.‏ وقال ابن القطان‏:‏ هو صحيح ولا يضره الاختلاف‏.‏
وحديث عبد اللّه بن عمر الذي أشار إليه المصنف لفظه في سنن أبو داود قال‏:‏ ‏ "‏خطب رسول اللّه صلى اللّه عليه وآله وسلم يوم الفتح على درجة البيت أو الكعبة‏" ‏ وذكر مثل الحديث الذي قبله وذكر له طرقًا في بعضها علي بن يزيد بن جدعان ولا يحتج بحديثه وسيأتي في باب أجناس مال الدية حديث عقبة بن أوس عن رجل من الصحابة وهو مثل حديث عبد اللّه بن عمرو الثاني‏.‏
- وفي الباب - عن علي عند أبي داود أنه قال في شبه العمد أثلاثًا ثلاث وثلاثون حقة‏.‏ وثلاث وثلاثون جذعة‏.‏ وأربع وثلاثون ثنية إلى بازل عامها كلها خلفة‏.‏ وفي إسناده عاصم بن ضمرة وقد تكلم فيه غير واحد‏.‏ وعن علي أيضًا عند أبي داود قال‏:‏ ‏ "‏في الخطأ أرباعًا خمس وعشرون حقة وخمس وعشرون جذعة وخمس وعشرون بنات لبون وخمس وعشرون بنات مخاض‏" ‏ وعن عثمان بن عفان وزيد بن ثابت عند أبي داود قالا في المغلظة أربعون جذعة خلفة وثلاثون حقة وثلاثون بنات لبون وفي الخطأ ثلاثون حقة وثلاثون بنات لبون وعشرون بني لبون ذكورًا وعشرون بنات مخاض‏.‏
وأخرج أبو داود عن علقمة والأسود أنهما قالا قال عبد اللّه في شبه العمد خمس وعشرون حقة وخمس وعشرون جذعة وخمس وعشرون بنات لبون وخمس وعشرون بنات مخاض‏.‏ - وقد استدل - بأحاديث الباب من قال إن القتل على ثلاثة أضرب‏:‏ عمد‏.‏ وخطأ‏.‏ وشبه عمد‏.‏ وإليه ذهب زيد بن علي والشافعية والحنفية والأوزاعي والثوري وأحمد وإسحاق وأبو ثور وجماهير من العلماء من الصحابة والتابعين ومن بعدهم فجعلوا في العمد القصاص‏.‏ وفي الخطأ الدية التي سيأتي تفصيلها‏.‏ وفي شبه العمد وهو ما كان بما مثله لا يقتل في العادة كالعصا والسوط والإبرة مع كونه قاصدًا للقتل دية مغلظة وهي مائة من الإبل أربعون منها في بطونها أولادها‏.‏
وقال ابن أبي ليلى‏:‏ إن قتل بالحجر أو العصا فإن كرر ذلك فهو عمد وإلا فخطأ‏.‏
وقال عطاء وطاوس‏:‏ شرط العمد أن يكون بسلاح‏.‏ وقال الجصاص‏:‏ القتل ينقسم إلى عمد وخطأ وشبه العمد وجار مجرى الخطأ وهو ما ليس إنهاء كفعل الصلحاء‏.‏
قال الإمام يحيى‏:‏ ولا ثمرة للخلاف إلا في شبه العمد‏.‏ وقال مالك والليث والهادي والناصر والمؤيد باللّه وأبو طالب‏:‏ إن القتل ضربان عمد وخطأ فالخطأ ما وقع بسبب من الأسباب أو من غير مكلف أو غير قاصد للمقتول أو للقتل بما مثله لا يقتل في العادة والعمد ما عداه والأول لا قود فيه‏.‏
وقد حكى صاحب البحر الإجماع على ذلك والثاني فيه القود‏.‏ ولا يخفى أن أحاديث الباب صالحة للاحتجاج بها على إثبات قسم ثالث وهو شبه العمد وإيجاب دية مغلظة على فاعله وسيأتي تفصيل الديات وذكر أجناسها إن شاء اللّه تعالى ‏.‏


005-من أمسك رجلًا وقتله آخر‏.‏

1 - عن ابن عمر‏:‏ عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا أمسك الرجل الرجل وقتله الآخر يقتل الذي قتل ويحبس الذي أمسك‏" ‏‏.‏
رواه الدارقطني‏.‏
2 - وعن علي رضي اللّه عنه‏:‏ ‏ "‏أنه قضى في رجل قتل رجلًا متعمدًا وأمسكه آخر قال‏:‏ يقتل القاتل ويحبس الآخر في السجن حتى يموت‏" ‏‏.‏
رواه الشافعي‏.‏
حديث ابن عمر أخرجه الدارقطني من طريق الثوري عن إسماعيل بن أمية عن نافع عن ابن عمر ورواه معمر وغيره عن إسماعيل‏.‏ قال الدارقطني‏:‏ والإرسال أكثر‏.‏ وأخرجه أيضًا البيهقي ورجح المرسل وقال‏:‏ إنه موصول غير محفوظ‏.‏ قال الحافظ في بلوغ المرام‏:‏ ورجاله ثقات وصححه ابن القطان‏.‏ وقد روي أيضًا عن إسماعيل عن سعيد بن المسيب مرفوعًا والصواب عن إسماعيل قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الحديث‏.‏ ورواه ابن المبارك عن معمر عن سفيان عن إسماعيل يرفعه قال‏:‏ اقتلوا القاتل وأصبروا الصابر يعني احبسوا الذي أمسك‏.‏ وأثر علي رضي اللّه عنه هو من طريق سفيان عن جابر عن عامر عنه‏.‏
- والحديث - فيه دليل على أن الممسك للمقتول حال قتل القاتل له لا يلزمه القود ولا يعد فعله مشاركة حتى يكون ذلك من باب قتل الجماعة بالواحد بل الواجب حبسه فقط‏.‏ وقد حكى صاحب البحر هذا القول عن العترة والفريقين يعني الشافعية والحنفية‏.‏
- وقد استدل - لهم بالحديث والأثر المذكورين وبقوله تعالى ‏ "‏فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم‏" ‏ وحكي في البحر أيضًا عن النخعي ومالك والليث أنه يقتل الممسك كالمباشر للقتل لأنهما شريكان إذ لولا الإمساك لما حصل القتل‏.‏ أجيب بأن ذلك تسبب مع مباشرة ولا حكم له معها والحق العمل بمقتضى الحديث المذكور لأن إعلاله بالإرسال غير قادح على ما ذهب إليه أئمة الأصول وجماعة من أئمة الحديث وهو الراجح لأن الإسناد زيادة مقبولة يتحتم الأخذ بها والحبس المذكور جعله الجمهور موكولًا إلى نظر الإمام في طول المدة وقصرها لأن الغرض تأديبه وليس بمقصود استمراره إلى الموت وقد أخذ بما روي عن علي رضي اللّه عنه من الحبس إلى الموت ربيعة‏.‏


006-القصاص في كسر السن

1 - عن أنس‏:‏ ‏ "‏أن الربيع عمته كسرت ثنية جارية فطلبوا إليها العفو فأبوا فعرضوا الأرش فأبوا فأتوا رسول اللّه صلى اللّه عليه وآله وسلم فأبوا إلا القصاص فأمر رسول اللّه صلى اللّه عليه وآله وسلم بالقصاص فقال أنس بن النضر‏:‏ يا رسول اللّه أتكسر ثنية الربيع لا والذي بعثك بالحق لا تكسر ثنيتها فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يا أنس كتاب اللّه القصاص فرضي القوم فعفوا فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن من عباد اللّه من لو أقسم على اللّه لأبره‏" ‏‏.‏
رواه البخاري والخمسة إلا الترمذي‏.‏
قوله‏:‏ ‏ "‏الربيع‏" ‏ بضم الراء وهي بنت النضر‏.‏
قوله‏:‏ ‏ "‏فطلبوا إليها العفو‏" ‏ أي طلب أهل الجانية إلى المجني عليها العفو فأبى أهل المجني عليها‏.‏ وفي رواية للبخاري فطلبوا إليهم العفو فأبوا أي إلى أهل المجني عليها‏.‏
قوله‏:‏ ‏ "‏فأمر رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ فيه دليل على وجوب القصاص في السن وقد حكى صاحب البحر الإجماع على ذلك وهو نص القرآن وظاهر الحديث وجوب القصاص ولو كان ذلك كسرًا لا قلعًا ولكن بشرط أن يعرف مقدار المكسور ويمكن أخذ مثله من سن الكاسر فيكون الاقتصاص بأن تبرد سن الجاني إلى الحد الذاهب من سن المجني عليه كما قال أحمد بن حنبل وقد حكى الإجماع على أنه لا قصاص في العظم الذي يخاف منه الهلاك وحكى عن الليث والشافعي والحنفية أنه لا قصاص في العظم الذي ليس بسن لأن المماثلة متعذرة لحيلولة اللحم والعصب والجلد‏.‏ قال الطحاوي‏:‏ اتفقوا على أنه لا قصاص في عظم الرأس فيلحق به سائر العظام وتعقب بأنه مخالف لحديث الباب فيكون فاسد الاعتبار وقد تأول من قال بعدم القصاص في العظم مطلقًا إذا كسر هذا الحديث بأن المراد بقوله كسرت ثنية جارية أي قلعتها وهو تعسف‏.‏
قوله‏:‏ ‏ "‏لا والذي بعثك بالحق‏" ‏ الخ قيل لم يرد بهذا القول رد حكم الشرع وإنما أراد التعريض بطلب الشفاعة وقيل إنه وقع منه ذلك قبل علمه بوجوب القصاص إلا أن يختار المجني عليه أو ورثته الدية أو العفو وقيل غير ذلك وجميع ما قيل لا يخلو من بعد ولكنه يقربه ما وقع منه صلى اللّه عليه وآله وسلم من الثناء عليه بأنه ممن أبر اللّه قسمه ولو كان مريدًا بيمينه رد ما حكم اللّه به لكان مستحقًا لأوجع القول وأفظعه‏.‏
قوله‏:‏ ‏(‏كتاب اللّه‏)‏ الأشهر فيه الرفع على أنه مبتدأ والقصاص خبره ويجوز فيه النصب على المصدرية لفعل محذوف كما في صبغة اللّه ووعد اللّه ويكون القصاص مرفوعًا على أنه خبر مبتدأ محذوف وأشار صلى اللّه عليه وآله وسلم بذلك إلى قوله تعالى ‏ "‏والجروح قصاص‏" ‏ وقيل إلى قوله تعالى ‏ "‏والسن بالسن‏" ‏ وهو الظاهر‏.‏


007-من عض يد رجل فانتزعها فسقطت ثنيته

1 - عن عمران بن حصين‏:‏ ‏ "‏أن رجلًا عض يد رجل فنزع يده من فيه فوقعت ثنيتاه فاختصموا إلى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ يعض أحدكم يد أخيه كما يعض الفحل لا دية لك‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
2 - وعن يعلى بن أمية قال‏:‏ ‏ "‏كان لي أجير فقاتل إنسانًا فعض أحدهما صاحبه فانتزع إصبعه فأندر ثنيته فسقطت فانطلق إلى النبي صلى اللّه عليه وآله وسلم فأهدر ثنيته وقال‏:‏ أيدع يده في فيك تقضمها كما يقضم الفحل‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
في رواية مسلم عن عمران بن حصين أنه قال‏:‏ ‏ "‏قاتل يعلى بن أمية رجلًا فعض أحدهما صاحبه‏" ‏ ظاهره يخالف ما في حديث يعلى المذكور من قوله‏:‏ ‏ "‏كان لي أجير فقاتل إنسانًا‏" ‏ وسيأتي الجمع‏.‏
قوله‏:‏ ‏ "‏عض يد رجل‏" ‏ في رواية لمسلم‏:‏ ‏ "‏عض ذراع رجل‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏فعض إصبع صاحبه‏" ‏ وقد جمع بتعدد القصة وقيل رواية الذراع أرجح من رواية الإصبع لأنها من طريق جماعة كما حقق ذلك صاحب الفتح‏.‏
قوله‏:‏ ‏ "‏ثنيتاه‏" ‏ هكذا في رواية البخاري عند الأكثر‏.‏ وفي رواية للكشميهني ثناياه بصيغة الجمع‏.‏ وفي رواية بصيغة الإفراد كما وقع في حديث يعلي ويجمع بين ذلك بأنه أريد بصيغة الإفراد الجنس وجعل صيغة الجمع مطابقة لصيغة التثنية عند من يجيز إطلاق صيغة الجمع على المثنى ولكنه وقع في رواية للبخاري إحدى ثنيتيه وهي مصرحة بالإفراد والجمع بتعدد الواقعة بعيد‏.‏
قوله‏:‏ ‏ "‏فاختصموا‏" ‏ في رواية بصيغة التثنية‏.‏
قوله‏:‏ ‏ "‏يعض أحدكم‏" ‏ بفتح أوله وبفتح العين المهملة بعدها ضاد معجمة مشددة لأن أصله عضض بكسر الضاد الأولى يعضض بفتحها ثم أدغمت ونقلت الحركة التي عليها إلى ما قبلها والمراد بالفحل الذكر من الإبل‏.‏
قوله‏:‏ ‏ "‏فعض أحدهما صاحبه‏" ‏ لم يصرح بالفاعل وقد ورد في بعض الروايات أن رجلًا من بني تميم قاتل رجلًا فعض يده ويعلى هو من بني تميم ويدل على ذلك رواية مسلم المتقدمة واستبعد القرطبي وقوع مثل ذلك من مثل يعلى وأجيب باحتمال أن يكون ذلك في أول الإسلام قال النووي‏:‏ إن الرواية الأولى من صحيح مسلم تدل على أن المعضوض يعلى‏.‏
وفي الرواية الثانية والثالثة منه أن المعضوض أجير يعلى وقد رجح الحافظ أن المعضوض أجير يعلى قال ويحتمل أنهما قصتان وقعتا ليعلى ولأجيره في وقت أو وقتين وقد تعقب الزين العراقي في شرح الترمذي ما قاله النووي بأنه ليس في رواية مسلم ولا غيره من الكتب الستة ولا غيرها ما يدل على أن يعلى هو المعضوض لا صريحًا ولا إشارة قال فيتعين أن يكون يعلى هو العاض انتهى‏.‏ ولكنه يشكل على ذلك ما في حديث يعلى المذكور في الباب من أن المقاتلة وقعت بين أجيره وإنسان آخر فلا بد من الجمع بتعدد القصة كما سلف‏.‏
قوله‏:‏ ‏ "‏فأندر‏" ‏ بالنون والدال المهملة والراء أي أزال ثنيته‏.‏
قوله‏:‏ ‏ "‏يقضمها‏" ‏ بسكون القاف وفتح الضاد المعجمة على الأفصح وهو الإمساك بأطراف الأسنان ‏ـ ‏والحديثان‏ ـ‏ يدلان على أن الجناية إذا وقعت على المجني عليه بسبب منه كالقصة المذكورة وما شابهها فلا قصاص ولا أرش وإليه ذهب الجمهور ولكن بشرط أن لا يتمكن المعضوض مثلًا من إطلاق يده أو نحوها بما هو أيسر من ذلك وأن يكون ذلك العض مما يتألم به المعضوض وظاهر الدليل عدم الاشتراط وقد قيل إنه من باب التقييد بالقواعد الكلية وفي وجه للشافعية أنه يهدر مطلقًا‏.‏
وروي عن مالك أنه يجب الضمان في مثل ذلك وهو محجوج بالدليل الصحيح وقد تأول أتباعه ذلك الدليل بتأويلات في غاية السقوط وعارضوه بأقيسة باطلة‏.‏ وما أحسن ما قال بن يحيى بن يعمر‏:‏ لو بلغ مالكًا هذا الحديث لم يخالفه وكذا قال ابن بطال ‏.‏


008-من اطلع في بيت قوم مغلق عليهم بغير إذنهم‏.‏

1 - عن سهل بن سعد‏:‏ ‏ "‏أن رجلًا اطلع في حجر في باب رسول اللّه صلى اللّه عليه وآله وسلم ومع رسول اللّه صلى اللّه عليه وآله وسلم مدري يرجل به رأسه فقال له‏:‏ لو أعلم أنك تنظر طعنت به في عينك إنما جعل الأذن من أجل البصر‏" ‏‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن رجلًا اطلع في بعض حجر النبي صلى اللّه عليه وآله وسلم فقام إليه النبي صلى اللّه عليه وآله وسلم بمشقص أو بمشاقص فكأني أنظر إليه يختل الرجل ليطعنه‏" ‏‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ‏(‏لو أن رجلًا اطلع عليك بغير أذن فخذفته بحصاة ففقأت عينه ما كان عليك جناح‏" ‏‏.‏
متفق عليهن‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏(‏من اطلع في بيت قوم بغير إذنهم فقد حلَّ لهم أن يفقؤا عينه‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
وفي رواية‏:‏ ‏ "‏من اطلع في بيت قوم بغير إذنهم ففقؤا عينه فلا دية له ولا قصاص‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
اللفظ الآخر من حديث أبي هريرة الآخر أخرجه أيضًا ابن حبان وصححه‏.‏
قوله‏:‏ ‏ "‏مدرى‏" ‏ المدرى بكسر الميم وسكون الدال المهملة عود يشبه أحد أسنان المشط وقد يجعل من حديد‏.‏
قوله‏:‏ ‏ "‏بمشقص‏" ‏ بكسر الميم وسكون الشين المعجمة وفتح القاف بعدها صاد‏.‏ قال في القاموس‏:‏ المشقص كمنبر نصل عريض أو سهم فيه ذلك والنصل الطويل أو سهم فيه ذلك يرمى به الوحش‏.‏
قوله‏:‏ ‏ "‏يختل‏" ‏ بفتح الياء التحتية وسكون الخاء المعجمة بعدها مثناة مكسورة وهو الخدع والاختفاء على ما في القاموس‏.‏
قوله‏:‏ ‏ "‏ليطعنه‏" ‏ بضم العين وقد تفتح‏.‏
قوله‏:‏ ‏ "‏فخذفته‏" ‏ الخذف بالخاء المعجمة الرمي بالحصاة وأما بالحاء المهملة فهو بالعصا لا بالحصا‏.‏
- وقد استدل - بأحاديث الباب من قال إن من قصد النظر إلى مكان لا يجوز له الدخول إليه بغير إذن جاز للمنظور إلى مكانه أن يفقأ عينه ولا قصاص ولا دية للتصريح بذلك في الحديث الآخر ولقوله‏:‏ ‏ "‏فقد حلَّ لهم أن يفقؤا عينه‏" ‏ ومقتضى الحل أنه لا يضمن ولا يقتص منه ولقوله‏:‏ ‏ "‏ما كان عليك من جناح‏" ‏ وإيجاب القصاص أو الدية جناح ولأن قوله صلى اللّه عليه وآله وسلم المذكور لو أعلم أنك تنظر طعنت به في عينك يدل على الجواز‏.‏
وقد ذهب إلى مقتضى هذه الأحاديث جماعة من العلماء منهم الشافعي‏.‏ وخالفت المالكية هذه الأحاديث فقالت إذا فعل صاحب المكان بمن اطلع عليه ما أذن به النبي صلى اللّه عليه وآله وسلم وجب عليه القصاص أو الدية وساعدهم على ذلك جماعة من العلماء وغاية ما عولوا عليه قولهم إن المعاصي لا تدفع بمثلها وهذا من الغرائب التي يتعجب المنصف من الإقدام على التمسك بمثلها في مقابلة تلك الأحاديث الصحيحة فإن كل عالم يعلم أن ما أذن فيه الشارع ليس بمعصية فكيف يجعل فقء عين المطلع من باب مقابلة المعاصي بمثلها ومن جملة ما عولوا عليه قولهم إن الحديث وارد على سبيل الغليظ والإرهاب ويجاب عنه بالمنع والسند أن ظاهر ما بلغنا عنه صلى اللّه عليه وآله وسلم محمول على التشريع إلا لقرينة تدل على إرادة البالغة وقد تخلص بعضهم عن الحديث بأنه مؤوّل بالإجماع على أن من قصد النظر على عورة غيره لم يكن ذلك مبيحًا لفقء عينه ولا سقوط ضمانها ويجاب أولًا بمنع الإجماع وقد نازع القرطبي في ثبوته وقال إن الحديث يتناول كل مطلع قال لأن الحديث المذكور إنما هو لمظنة الإطلاع على العورة فبالأولى نظرها المحقق ولو سلم الإجماع المذكور لم يكن معارضًا لما ورد به الدليل لأنه في أمر آخر فإن النظر إلى البيت ربما كان مفضيًا إلى النظر إلى الحرم وسائر ما يقصد صاحب البيت ستره عن أعين الناس‏.‏
وفرق بعض الفقهاء بين من كان من الناظرين في الشارع وفي خالص ملك المنظور إليه وبعضهم فرق بين من رمى الناظر قبل الإنذار وبعده وظاهر أحاديث الباب عدم الفرق‏.‏ - والحاصل - أن لأهل العلم في هذه الأحاديث تفاصيل وشروطًا واعتبارات يطول استيفاؤها وغالبها مخالف لظاهر الحديث وعاطل عن دليل خارج عنه وما كان هذا سبيله فليس في الاشتغال ببسطه ورده كثير فائدة وبعضها مأخوذ من فهم المعنى المقصود بالأحاديث المذكورة ولا بد أن يكون ظاهر الإرادة واضح الاستفادة وبعضها مأخوذ من القياس وشرط تقييد الدليل به أن يكون صحيحًا معتبرًا على سنن القواعد المعتبرة في الأصول ‏.‏


009-النهي عن الاقتصاص في الطرف قبل الاندمال

1 - عن جابر‏:‏ ‏ "‏أن رجلًا جرح فأراد أن يستقيد فنهى النبي صلى اللّه عليه وآله وسلم أن يستقاد من الجارح حتى يبرأ المجروح‏" ‏‏.‏
رواه الدارقطني‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن رجلًا طعن رجلًا بقرن في ركبته فجاء إلى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ أقدني فقال‏:‏ حتى تبرأ ثم جاء إليه فقال‏:‏ أقدني فأقاده ثم جاء إليه فقال‏:‏ يا رسول اللّه عرجت قال‏:‏ قد نهيتك فعصيتني فأبعدك اللّه وبطل عرجك ثم نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يقتص من جرح حتى يبرأ صاحبه‏" ‏‏.‏
رواه أحمد والدارقطني‏.‏
حديث جابر أخرجه أيضًا أبو بكر ابن أبي شيبة عن ابن علية عن أيوب عن عمرو بن دينار عنه‏.‏
وأخرجه أيضًا عثمان بن أبي شيبة بهذا الإسناد وقال أبو الحسن الدارقطني أخطأ فيه ابنا أبي شيبة وخالفهما أحمد بن حنبل وغيره فرووه عن ابن علية عن أيوب عن عمرو مرسلًا وكذلك قال أصحاب عمرو بن دينار عنه وهو المحفوظ يعني المرسل وأخرجه أيضًا البيهقي من حديث جابر مرسلًا بإسناد آخر‏.‏ وقال‏:‏ تفرد به عبد اللّه الأموي عن ابن جريج وعنه يعقوب بن حميد وأخرجه أيضًا من وجه آخر عن جابر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تقاس الجراحات ثم يتأنى بها ثم يقضي فيها بقدر ما انتهت إليه‏" ‏ وفي إسناده ابن لهيعة وكذا رواه جماعة من الضعفاء عن أبي الزبير من وجهين آخرين عن جابر ولم يصح شيء من ذلك وحديث عمرو بن شعيب قال الحافظ في بلوغ المرام‏:‏ وأعل بالإرسال وقد تقدم الخلاف في سماع عمرو بن شعيب واتصال إسناده‏.‏ وأخرجه أيضًا الشافعي والبيهقي من طريق عمرو بن دينار عن محمد بن طلحة‏.‏
- وقد استدل - بالحديثين المذكورين من قال إنه يجب الانتظار إلى أن يبرأ الجرح ويندمل ثم يقتص المجروح بعد ذلك وإليه ذهبت العترة وأبو حنيفة ومالك وذهب الشافعي إلى أنه يندب فقط وتمسك بتمكينه صلى اللّه عليه وآله وسلم الرجل المطعون بالقرن المذكور في حديث الباب من القصاص قبل البرء‏.‏ واستدل صاحب البحر على الوجوب بقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏اصبروا حتى يسفر الجرح‏" ‏ وأصله‏:‏ ‏ "‏أن رجلًا طعن حسان بن ثابت فاجتمعت الأنصار ليأخذ لهم النبي صلى اللّه عليه وآله وسلم القصاص فقال‏:‏ انتظروا حتى يبرأ صاحبكم ثم أقتص لكم فبرئ حسان ثم عفا‏" ‏ وهذا الحديث إن صح فحديث عمرو بن شعيب قرينة لصرفه من معناه الحقيقي إلى معناه المجازي كما أنه قرينة لصرف النهي المذكور في حديث جابر إلى الكراهة‏.‏
وأما ما قيل من أن ظهور مفسدة التعجيل للنبي صلى اللّه عليه وآله وسلم قرينة أن أمره الأنصار بالانتظار للوجوب لأن دفع المفاسد واجب كما قال في ضوء النهار فيجاب عنه بأن محل الحجة هو أذنه صلى اللّه عليه وآله وسلم بالاقتصاص قبل الاندمال وهو لا يأذن إلا بما كان جائزًا وظهور المفسدة غير قادح في الجواز المذكور وليس ظهورها بكلي ولا أكثري حتى تكون معلومة عند الاقتصاص قبل الاندمال أو مظنونة فلا يجب ترك الإذن دفعًا للمفسدة الناشئة منه نادرًا نعم قوله‏:‏ ‏ "‏ثم نهى أن يقتص من جرح‏" ‏ الخ يدل على تحريم الاقتصاص قبل الاندمال لأن لفظ ثم يقتضي الترتيب فيكون النهي الواقع بعدها ناسخًا للإذن الواقع قبلها‏.


010-في أن الدم حق لجميع الورثة من الرجال والنساء

1 - عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قضى أن يعقل عن المرأة عصبتها من كانوا ولا يرثوا منها إلا ما فضل عن ورثتها وإن قتلت فعقلها بين ورثتها وهم يقتلون قاتلها‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ وعلى المقتتلين أن ينحجزوا الأول فالأول وإن كانت امرأة‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏ وأراد بالمقتتلين أولياء المقتول الطالبين القود وينحجزوا أي ينكفوا عن القود بعفو أحدهم ولو كان امرأة‏.‏ وقوله‏:‏ ‏ "‏الأول فالأول‏" ‏ أي الأقرب فالأقرب‏.‏
حديث عمرو بن شعيب في إسناده محمد بن راشد الدمشقي المكحولي وقد وثقه غير واحد وتكلم فيه غير واحد وهو حديث طويل هذا طرف منه وقد بسطه أبو داود في سننه‏.‏
وحديث عائشة في إسناده حصن بن عبد الرحمن ويقال ابن محصن أبو حذيفة الدمشقي‏.‏ قال أبو حاتم الرازي‏:‏ لا أعلم روى عنه غير الأوزاعي ولا أعلم أحدًا نسبه‏.‏
قوله‏:‏ ‏ "‏أن يعقل‏" ‏ العقل الدية والمراد ههنا بقوله أن يعقل أن يدفع عن المرأة ما لزمها من الدية عصبتها والعصبة محركة الذين يرثون الرجل عن كلالة من غير والد ولا ولد فأما في الفرائض فكل من لم تكن له فريضة مسماة فهو عصبة إن بقي بعد الفرض أحد وقوم الرجل الذين يتعصبون له كذا في القاموس‏.‏
قوله‏:‏ ‏(‏أن ينحجزوا‏)‏ بحاء مهملة ثم جيم ثم زاي وقد فسره أبو داود بما ذكره المصنف وقد استدل المصنف بالحديثين المذكورين على أن المستحق للدم جميع ورثة القتيل من غير فرق بين الذكر والأنثى والسبب والنسب فيكون القصاص إليهم جميعًا وإليه ذهبت العترة والشافعي وأبو حنيفة وأصحابه وذهب الزهري ومالك إلى أن ذلك يختص بالعصبة قالا‏:‏ لأنه مشروع لنفي العار كولاية النكاح فإن وقع العفو من العصبة فالدية عندهما كالتركة وقال ابن سيرين‏:‏ إنه يختص بدم المقتول الورثة من النسب إذ هو مشروع للتشفي والزوجية ترتفع بالموت ورد بأنه شرع لحفظ الدماء واستدل لذلك في البحر بقوله تعالى ‏ "‏ولكم في القصاص حياة‏" ‏ وبقول عمر حين عفت أخت المقتول عتق عن القتل قال ولم يخالف وسيأتي في باب ما تحمله العاقلة بيان كيفية العفو واختلاف الأدلة في ثبوته إن شاء اللّه تعالى‏.‏


011-فضل العفو عن الاقتصاص والشفاعة في ذلك

1 - عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما عفا رجل عن مظلمة إلا زاده اللّه بها عزًا‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏ما رفع إلى رسول اللّه صلى اللّه عليه وآله وسلم أمر فيه القصاص إلا أمر فيه بالعفو‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
3 - وعن أبي الدرداء قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ما من رجل يصاب بشيء في جسده فيتصدق به إلا رفعه اللّه به درجة وحط به عنه خطيئة‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
4 - وعن عبد الرحمن بن عوف‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ثلاث والذي نفس محمد بيده إن كنت لحالفًا عليهن لا ينقص مال من صدقة فتصدقوا ولا يعفو عبد عن مظلمة يبتغي بها وجه اللّه عز وجل إلا زاده اللّه بها عزًا يوم القيامة ولا يفتح عبد باب مسألة إلا فتح اللّه عليه باب فقر‏" ‏‏.‏
رواه أحمد‏.‏
حديث أنس سكت عنه أبو داود والمنذري وإسناده لا بأس به‏.‏ وحديث أبي الدرداء هو من رواية أبي السفر عن أبي الدرداء قال الترمذي‏:‏ هذا حديث غريب لا نعرفه إلا من هذا الوجه ولا أعرف لأبي السفر سماعًا من أبي الدرداء وأبو السفر اسمه سعيد بن أحمد ويقال ابن محمد الثوري وحديث عبد الرحمن بن عوف أخرجه أيضًا أبو يعلى والبزار وفي إسناده رجل لم يسم‏.‏
وأخرجه البزار من طريق أبي سلمة بن عبد الرحمن بن عوف عن أبيه وقال‏:‏ إن الرواية هذه أصح ويشهد لصحته ما ورد من الأحاديث في الترغيب في الصدقة والتنفير عن المسألة وقد تقدمت وأما فضل العفو المذكور فيه فهو مثل حديث أبي هريرة المذكور في الباب والترغيب في العفو ثابت بالأحاديث الصحيحة ونصوص القرآن الكريم ولا خلاف في مشروعية العفو في الجملة وإنما وقع الخلاف فيما هو الأولى للمظلوم هل العفو عن ظالمه أو الترك فمن رجح الأول قال إن اللّه سبحانه لا يندب عباده إلى العفو إلا ولهم فيه مصلحة راجحة على مصلحة الانتصاف من الظالم فالعافي له من الأجر بعفوه عن ظالمه فوق ما يستحقه من العوض عن تلك المظلمة من أخذ أجر أو وضع وزر لو لم يعف عن ظالمه ومن رجح الثاني قال‏:‏ إنا لا نعلم هل عوض المظلمة أنفع للمظلوم أم أجر العفو ومع التردد في ذلك ليس إلى القطع بأولوية العفو طريق ويجاب بأن غاية هذا عدم الجزم بأولوية العفو لا الجزم بأولوية الترك الذي هو الدعوى ثم الدليل قائم على أولوية العفو لأن الترغيب في الشيء يستلزم راجحيته ولا سيما إذا نص الشارع على أنه من موجبات رفع الدرجات وحط الخطيئات وزيادة العز كما وقع في أحاديث الباب ونحن لا ننكر أن المظلوم الذي لم يعف عن ظلامته عوضًا عنها فيأخذ من حسنات ظالمه أو يضع عليه من سيئاته ولكنه لا يساوي الأجر الذي يستحقه العافي لأن الندب إلى العفو والإرشاد إليه والترغيب فيه يستلزم ذلك وإلا لزم أن يكون ما هو بتلك الصفة مساويًا أو مفضولًا فلا يكون للدعاء إليه فائدة على فرض المساواة أو يكون مضرًا بالعافي على فرض أن العفو مفضول لأنه كان سببًا في نقصان ما يستحقه من عوض المظلمة واللازم باطل فالملزوم مثله‏.‏


012-ثبوت القصاص بالإقرار

1 - عن وائل بن حجر قال‏:‏ ‏ "‏إني لقاعد مع النبي صلى اللّه عليه وآله وسلم إذ جاء رجل يقود آخر بنسعة فقال‏:‏ يا رسول اللّه هذا قتل أخي فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أقتلته فقال‏:‏ إنه لو لم يعترف أقمت عليه البينة قال‏:‏ نعم قتلته قال‏:‏ كيف قتلته قال‏:‏ كنت أنا وهو نحتطب من شجرة فسبني فأغضبني فضربته بالفأس على قرنه فقتلته فقال له النبي صلى اللّه عليه وآله وسلم‏:‏ هل لك من شيء تؤديه عن نفسك قال‏:‏ ما لي مال إلا كسائي وفأسي قال‏:‏ فترى قومك يشترونك قال‏:‏ أنا أهون على قومي من ذاك فرمى إليه نسعته وقال‏:‏ دونك صاحبك قال‏:‏ فانطلق به الرجل فلما ولى قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن قتله فهو مثله فرجع فقال‏:‏ يا رسول اللّه بلغني أنك قلت إن قتله فهو مثله وأخذته بأمرك فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أما تريد أن يبوء بإثمك وإثم صاحبك فقال‏:‏ يا نبي اللّه لعله قال بلى قال‏:‏ فإن ذلك كذلك فرمى بنسعته وخلى سبيله‏" ‏‏.‏
رواه مسلم والنسائي‏.‏
وفي رواية‏:‏ ‏ "‏جاء رجل إلى النبي صلى اللّه عليه وآله وسلم بحبشي فقال‏:‏ إن هذا قتل أخي قال‏:‏ كيف قتلته قال‏:‏ ضربت رأسه بالفأس ولم أرد قتله قال‏:‏ وهل لك مال تؤدي ديته قال‏:‏ لا‏.‏ قال‏:‏ أفرأيت إن أرسلتك تسأل الناس تجمع ديته قال‏:‏ لا‏.‏ قال‏:‏ فمواليك يعطونك ديته قال‏:‏ لا‏.‏ قال للرجل‏:‏ خذه فخرج به ليقتله فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أما إنه إن قتله كان مثله فبلغ به الرجل حيث سمع قوله فقال‏:‏ هو ذا فمر فيه ما شئت فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أرسله يبوء بإثم صاحبه وإثمه فيكون من أصحاب النار‏" ‏ رواه أبو داود‏.‏
هذه الرواية الآخرة سكت عنها أبو داود والمنذري وعزاها إلى مسلم والنسائي ولعله باعتبار اتفاقها في المعنى هي والرواية الأولى‏.‏
وفي رواية أخرى من حديث وائل بن حجر أخرجها أبو داود والنسائي‏.‏ قال‏:‏ ‏ "‏كنت عند النبي صلى اللّه عليه وآله وسلم إذ جيء برجل قاتل في عنقه النسعة قال‏:‏ فدعا ولي المقتول فقال‏:‏ أتعفو قال‏:‏ لا‏.‏ قال‏:‏ أفتأخذ الدية قال‏:‏ لا‏.‏ قال‏:‏ أفتقتل قال‏:‏ نعم قال‏:‏ فاذهب به فلما كان في الرابعة قال‏:‏ أما إنك إن عفوت عنه فإنه يبوء بإثمه وإثم صاحبه قال‏:‏ فعفا عنه قال‏:‏ فأنا رأيته يجر النسعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏بنسعة‏" ‏ بكسر النون وسكون السين بعدها عين مهملة‏.‏ قال في القاموس‏:‏ النسع بالكسر سير ينسج عريضًا على هيئة أعنة البغال تشد به الرحال والقطعة منه نسعة وسمي نسعًا لطوله الجمع نسع بالضم ونسع بالكسر كعنب وأنساع ونسوع‏.‏
قوله‏:‏ ‏ "‏نحتطب‏" ‏ من الاحتطاب‏.‏ ووقع في نسخة نختبط من الاختباط‏.‏
قوله‏:‏ ‏ "‏إن قتله فهو مثله‏" ‏ قد استشكل هذا بعد إذنه صلى اللّه عليه وآله وسلم بالاقتصاص وإقرار القاتل بالقتل على الصفة المذكورة والأولى حمل هذا المطلق على المقيد بأنه لم يرد قتله بذلك الفعل‏.‏
قال المصنف رحمة اللّه تعالى‏:‏ وقال ابن قتيبة في قوله إن قتله فهو مثله لم يرد أنه مثله في المأثم وكيف يريده والقصاص مباح ولكن أحب له العفو فعرّض تعريضًا أوهمه به أنه إن قتله كان مثله في الإثم ليعفو عنه وكان مراده أنه يقتل نفسًا كما أن الأول قتل نفسًا وإن كان الأول ظالمًا والآخر مقتصًا‏.‏
وقيل معناه كان مثله في حكم البواء فصارا متساويين لا فضل للمقتص إذا استوفى على المقتص منه‏.‏
وقيل أراد ردعه عن قتله لأن القاتل ادعى أنه لم يقصد قتله فلو قتله الولي كان في وجوب القود عليه مثله لو ثبت منه قصد القتل يدل عليه ما روى أبو هريرة قال‏:‏ ‏ "‏قتل رجل في عهد رسول اللّه صلى اللّه عليه وآله وسلم فدفع القاتل إلى وليه فقال القاتل‏:‏ يا رسول اللّه واللّه ما أردت قتله فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أما أنه إن كان صادقًا فقتلته دخلت النار فخلاه الرجل وكان مكتوفًا بنسعة فخرج يجر نسعته قال‏:‏ فكان يسمى ذا النسعة‏" ‏ رواه أبو داود وابن ماجه والترمذي وصححه انتهى‏.‏
وأخرج هذا الحديث أيضًا النسائي وهو مشتمل على زيادة وهي تقييد الإقرار بأنه لم يرد القتل بذلك الفعل فيتعين قبولها ويحمل المطلق على المقيد كما تقدم فيكون عدم قصد القتل موجبًا لكون القتل خطأ ولكنه يشكل على قول من قال إن عدم قصد القتل إنما يصير القتل من جنس الخطأ إذا كان بما مثله لا يقتل في العادة لا إذا كان مثله يقتل في العادة فإنه يكون عمدًا وإن لم يقصد به القتل وإلى هذا ذهبت الهادوية والحديث يرد عليهم ‏.‏
- لا يقال الحديث - مشكل من جهة أخرى وهي أنه صلى اللّه عليه وآله وسلم أذن لولي المجني عليه بالاقتصاص ولو كان القتل خطأ لم يأذن له بذلك إذ لا قصاص في قتل الخطأ إجماعًا كما حكاه صاحب البحر وهو صريح القرآن والسنة لأنا نقول لم يمنعه صلى اللّه عليه وآله وسلم من الاقتصاص بمجرد تلك الدعوى لاحتمال أن يكون المدعي كاذبًا فيها بل حكم على القاتل بما هو ظاهر الشرع ورهب ولي الدم عن القود بما ذكره معلقًا لذلك على صدقه‏.‏
قوله‏:‏ ‏ "‏أما تريد أن يبوء بإثمك وإثم صاحبك‏" ‏ أما كون القاتل يبوء بإثم المقتول فظاهر وأما كونه يبوء بإثم وليه فلأنه لما قتل قريبه وفرق بينه وبينه كان جانيًا عليه جناية شديدة لما جرت به عادة البشر من التألم لفقد القريب والتأسف على فراق الحبيب ولا سيما إذا كان ذلك بقتله ولا شك أن ذلك ذنب شديد ينضم إلى ذنب القتل فإذا عفا ولي الدم عن القاتل كانت ظلامته بقتل قريبه وإحراج صدره باقية في عنق القاتل فينتصف منه يوم القيامة بوضع ما يساويها من ذنوبه عليه فيبوء بإثمه‏.‏
قوله‏:‏ ‏(‏قال يا نبي اللّه لعله‏)‏ أي لعله أن لا يبوء بإثمي وإثم صاحبي فقال صلى اللّه عليه وآله وسلم بلى يعني يبوء بذلك‏.‏ وأما قوله في الرواية الأخرى بإثم صاحبه وإثمه فلا إشكال فيه وهو مثل ما حكاه اللّه في القرآن عن ابن آدم حيث قال‏:‏ ‏ "‏إني أريد أن تبوء بإثمي وإثمك‏" ‏‏.‏ والمراد بالبواء الاحتمال‏.‏ قال في القاموس‏:‏ وبذنبه بوأ وبواء احتمله أو اعترف به وذمه بدمه عدله وبفلان قتل به فقاومه انتهى‏.‏
وقد استدل المصنف رحمه اللّه بحديث وائل بن حجر على أنه يثبت القصاص على الجاني بإقراره وهو مما لا أحفظ فيه خلافًا إذا كان الإقرار صحيحًا متجردًا عن الموانع‏.‏


013-ثبوت القتل بشاهدين

1 - عن رافع بن خديج قال‏:‏ ‏ "‏أصبح رجل من الأنصار بخيبر مقتولًا فانطلق أولياؤه إلى النبي صلى اللّه عليه وآله وسلم فذكروا ذلك له فقال‏:‏ لكم شاهدان يشهدان على قتل صاحبكم فقالوا‏:‏ يا رسول اللّه لم يكن ثم أحد من المسلمين وإنما هم يهود قد يجترئون على أعظم من هذا قال‏:‏ فاختاروا منهم خمسين فاستحلفوهم فوداه النبي صلى اللّه عليه وآله وسلم من عنده‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن ابن محيصة الأصغر أصبح قتيلًا على أبواب خيبر فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أقم شاهدين على من قتله أدفعه إليكم برمته فقال‏:‏ يا رسول اللّه ومن أين أصيب شاهدين وإنما أصبح قتيلًا على أبوابهم قال‏:‏ فتحلف خمسين قسامة فقال‏:‏ يا رسول اللّه فكيف أحلف على ما لم أعلم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ فاستحلف منهم خمسين قسامة فقال‏:‏ يا رسول اللّه كيف نستحلفهم وهم اليهود فقسم رسول اللّه صلى اللّه عليه وآله وسلم ديته عليهم وأعانهم بنصفها‏" ‏‏.‏
رواه النسائي‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجاله رجال الصحيح إلا الحسن بن علي بن راشد وقد وثق‏.‏ والحديث الثاني في إسناده عمرو بن شعيب وقد تقدم الكلام عليه والراوي عنه عبيد اللّه بن الأخنس وقد حسن الحافظ في الفتح إسناد هذا الحديث والكلام على ما اشتمل عليه الحديثان من أحكام القسامة يأتي في بابها وأوردهما المصنف ههنا للاستدلال بهما على أنه يثبت القتل بشهادة شاهدين ولا أحفظ عن أحد من أهل العلم أنه يقول باشتراط زيادة على شهادة شاهدين في القصاص ولكنه وقع الخلاف في قبول شهادة النساء في القصاص كالمرأتين مع الرجل فحكى صاحب البحر عن الأوزاعي والزهري أن القصاص كالأموال فيكفي فيه شهادة رجلين أو رجل وامرأتين وظاهر اقتصاره على حكاية ذلك عنهما فقط أن من عداهما يقول بخلافه والمعروف من مذهب الهادوية أنها لا تقبل في القصاص إلا شهادة رجلين أصلين لا فرعين والمعروف في مذهب الشافعية أنه يكفي في الشهادة على المال والعقود المالية شهادة رجلين أو رجل وامرأتين وفي عقوبة للّه تعالى كحد الشرب وقطع الطريق أو لآدمي كالقصاص رجلان قال النووي في المنهاج ما لفظه‏:‏ ولمال وعقد مالي كبيع وإقالة وحوالة وضمان وحق مالي كخيار رجلان أو رجل وامرأتان ولغير ذلك من عقوبة للّه تعالى أو لآدمي وما يطلع عليه رجال غالبًا كنكاح وطلاق ورجعة وإسلام وردة وجرح وتعديل وموت وإعسار ووكالة ووصاية وشهادة على شهادة رجلان انتهى‏.‏
واستدل الشارح المحلى للأول بقوله تعالى ‏ "‏واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان‏" ‏ قال‏:‏ وعموم الأشخاص مستلزم لعموم الأحوال المخرج منه ما يشترط فيه الأربعة وما لا يكتفى فيه بالرجل والمرأتين واستدل للثاني بما رواه مالك عن الزهري قال‏:‏ مضت السنة أنه لا يجوز شهادة النساء في الحدود ولا في النكاح والطلاق وقال‏:‏ وقيس على الثلاثة باقي المذكورات بجامع أنها ليست بمال ولا يقصد منها مال والقصد من الوكالة والوصاية الراجعتين إلى المال الولاية والخلافة لا المال انتهى‏.‏
وقد أخرج قول الزهري المذكور ابن أبي شيبة بإسناد فيه الحجاج ابن أرطأة وهو ضعيف مع كون الحديث مرسلًا لا تقوم بمثله الحجة فلا يصلح لتخصيص عموم القرآن باعتبار ما دخل تحت نصه فضلًا عما لم يدخل تحته بل ألحق به بطريق القياس وأما الحديثان المذكوران في الباب فليس فيهما إلا مجرد التنصيص على شهادة الشاهدين في القصاص وذلك لا يدل على عدم قبول شهادة رجل وامرأتين وغاية الأمر أن النبي صلى اللّه عليه وآله وسلم طلب ما هو الأصل الذي لا يجزى عنه غيره إلا مع عدمه كما يدل عليه قوله تعالى ‏ "‏فإن لم يكونا رجلين فرجل وامرأتان‏" ‏ والأصل مع إمكانه متعين لا يجوز العدول إلى بدله مع وجوده فذلك هو النكتة في التنصيص في حديثي الباب على شهادة الشاهدين‏.‏
قوله‏:‏ ‏ "‏أن ابن محيصة‏" ‏ بضم الميم وفتح الحاء المهملة وكسر التحتانية وتشديدها وفتح الصاد المهملة‏.‏
قوله‏:‏ ‏ "‏برمته‏" ‏ بضم الراء وتشديد الميم وهي الحبل الذي يقاد به‏.‏
قوله‏:‏ ‏ "‏فقسم ديته عليهم‏" ‏ هو مخالف لما في المتفق عليه الآتي وسيأتي الكلام على ذلك‏.‏


014-ما جاء في القسامة

1 - عن أبي سلمة بن عبد الرحمن وسليمان بن يسار عن رجل من أصحاب النبي صلى اللّه عليه وآله وسلم من الأنصار‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أقر القسامة على ما كانت عليه في الجاهلية‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
2 - وعن سهل ابن أبي حثمة قال‏:‏ ‏ "‏انطلق عبد اللّه بن سهل ومحيصة بن مسعود إلى خيبر وهو يومئذ صلح فتفرقا فأتى محيصة إلى عبد اللّه بن سهل وهو يتشحط في دمه قتيلًا فدفنه ثم قدم المدينة فانطلق عبد الرحمن بن سهل ومحيصة وحويصة ابنا مسعود إلى النبي صلى اللّه عليه وآله وسلم فذهب عبد الرحمن يتكلم فقال‏:‏ كبر كبر وهو أحدث القوم فسكت فتكلما قال‏:‏ أتحلفون وتستحقون قاتلكم أو صاحبكم فقالوا‏:‏ وكيف نحلف ولم نشهد ولم نر قال‏:‏ فتبرئكم يهود بخمسين يمينًا فقالوا‏:‏ كيف نأخذ أيمان قوم كفار فعقله النبي صلى اللّه عليه وآله وسلم من عنده‏" ‏‏.‏
رواه الجماعة‏.‏
3 - وفي رواية متفق عليها‏:‏ ‏ "‏فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يقسم خمسون منكم على رجل منهم فيدفع برمته فقالوا‏:‏ أمر لم نشهده كيف نحلف قال‏:‏ فتبرئكم يهود بأيمان خمسين منهم قالوا‏:‏ يا رسول اللّه قوم كفار‏" ‏ وذكر الحديث بنحوه وهو حجة لمن قال لا يقسمون على أكثر من واحد‏.‏
4 - وفي لفظ لأحمد‏:‏ ‏ "‏فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تسمون قاتلكم ثم تحلفون عليه خمسين يمينًا ثم نسلمه‏" ‏ وفي رواية متفق عليها‏:‏ ‏(‏فقال لهم‏:‏ تأتون بالبينة على من قتله قالوا‏:‏ ما لنا من بينة قال‏:‏ فيحلفون قالوا‏:‏ لا نرضى بأيمان اليهود فكره رسول اللّه صلى اللّه عليه وآله وسلم أن يبطل دمه فوداه بمائة من إبل الصدقة‏.‏
قوله ‏ "‏ما جاء في القسامة‏" ‏ بفتح القاف وتخفيف السين المهملة وهي مصدر أقسم والمراد بها الأيمان واشتقاق القسامة من القسم كاشتقاق الجماعة من الجمع وقد حكى إمام الحرمين أن القسامة عند الفقهاء اسم للأيمان وعند أهل اللغة اسم للحالفين وقد صرح بذلك في القاموس وقال في الضياء أنها الأيمان‏.‏
وقال في المحكم أنها في اللغة الجماعة ثم أطلقت على الأيمان‏.‏
قوله‏:‏ ‏ "‏أقر القسامة على ما كانت عليه في الجاهلية‏" ‏ القسامة في الجاهلية قد أخرج البخاري والنسائي صفتها عن ابن عباس أن أول قسامة كانت في الجاهلية لفينا بني هاشم كان رجل من بني هاشم استأجره رجل من قريش من فخذ أخرى فانطلق معه في إبله فمر به رجل من بني هاشم قد انقطعت عروة جوالقه فقال‏:‏ أغثني بعقال أشد به عروة جوالقي لا تنفر الإبل فأعطاه عقالًا فشد به عروة جوالقه فلما نزلوا عقلت الإبل إلا بعيرًا واحدًا فقال الذي استأجره‏:‏ ما بال هذا البعير لم يعقل من بين الإبل قال‏:‏ ليس له عقال قال‏:‏ فأين عقاله فخذفه بعصا كان فيه أجله فمر به رجل من أهل اليمن فقال‏:‏ أتشهد الموسم قال‏:‏ ما أشهده وربما شهدته قال‏:‏ هل أنت مبلغ عني رسالة مرة من الدهر قال‏:‏ نعم فإذا شهدت فناد يا قريش فإذا أجابوك فناد يا آل بني هاشم فإن أجابوك فسل عن أبي طالب فأخبره أن فلانًا قتلني في عقال ومات المستأجر فلما قدم الذي استأجره أتاه أبو طالب فقال‏:‏ ما فعل صاحبنا قال‏:‏ مرض فأحسنت القيام عليه ووليت دفنه قال‏:‏ قد كان أهل ذاك منك فمكث حينًا ثم إن الرجل الذي أوصى إليه أن يبلغ عنه وافى الموسم فقال‏:‏ يا قريش قالوا‏:‏ هذه قريش قال‏:‏ يا آل بني هاشم قالوا‏:‏ هذه بنو هاشم قال‏:‏ أين أبو طالب قالوا‏:‏ هذا أبو طالب قال‏:‏ أمرني فلان أن أبلغك رسالة أن فلانًا قتله في عقال فأتاه أبو طالب فقال‏:‏ اختر منا إحدى ثلاث إن شئت أن تؤدي مائة من الإبل فإنك قتلت صاحبنا وإن شئت حلف خمسون من قومك أنك لم تقتله فإن أبيت قتلناك به فأتى قومه فأخبرهم فقالوا‏:‏ نحلف فأتته امرأة من بني هاشم كانت تحت رجل منهم كانت قد ولدت منه فقالت‏:‏ يا أبا طالب أحب أن تجير ابني هذا برجل من الخمسين ولا تصير يمينه حيث تصير الأيمان ففعل فأتاه رجل منهم فقال‏:‏ يا أبا طالب أردت خمسين رجلًا أن يحلفوا مكان مائة من الإبل فيصيب كل رجل منهم بعيران هذان البعيران فاقبلهما مني ولا تصير يميني حيث تصير الأيمان فقبلهما وجاء ثمانية وأربعون فحلفوا قال ابن عباس‏:‏ فوالذي نفسي بيده ما حال الحول ومن الثمانية والأربعين عين تطرف انتهى‏.‏
وقد أخرج البيهقي من طريق سليمان بن يسار عن أناس من أصحاب النبي صلى اللّه عليه وآله وسلم أن القسامة كانت في الجاهلية قسامة الدم فأقرها رسول اللّه صلى اللّه عليه وآله وسلم على ما كانت عليه في الجاهلية وقضى بها بين أناس من الأنصار من بني حارثة ادعوا على اليهود‏.‏
قوله‏:‏ ‏ "‏عن سهل بن أبي حثمة قال انطلق‏" ‏ هكذا في كثير من روايات البخاري ومسلم وفي رواية لمسلم‏:‏ ‏ "‏عن رجال من كبراء قومه‏" ‏ وفي أخرى‏:‏ ‏ "‏عن رجل من كبراء قومه‏" ‏‏.‏
قوله‏:‏ ‏ "‏ومحيصة‏" ‏ قد تقدم ضبطه في الباب الذي قبل هذا وهو ابن عم عبد اللّه بن سهل‏.‏
قوله‏:‏ ‏ "‏يتشحط في دمه‏" ‏ بالشين المعجمة والحاء المهملة المشددة بعدها طاء مهملة أيضًا وهو الاضطراب في الدم‏.‏ كما في القاموس‏.‏
قوله‏:‏ ‏ "‏حويصة‏" ‏ بضم الحاء المهملة وفتح الواو وتشديد الياء مصغرًا وقد روي التخفيف فيه وفي محيصة‏.‏
قوله‏:‏ ‏ "‏كبر كبر‏" ‏ أي دع من هو أكبر منك سنًا يتكلم هكذا في رواية يحيى بن سعيد أن الذي تكلم هو عبد الرحمن بن سهل وكان أصغرهم‏.‏ وفي رواية أن الذي تكلم هو محيصة وكان أصغر من حويصة‏.‏
قوله‏:‏ ‏ "‏أتحلفون وتستحقون صاحبكم‏" ‏ فيه دليل على مشروعية القسامة وإليه ذهب جمهور الصحابة والتابعين والعلماء من الحجاز والكوفة والشام حكى ذلك القاضي عياض ولم يختلف هؤلاء في الجملة إنما اختلفوا في التفاصيل على ما سيأتي بيانه روى القاضي عياض عن جماعة من السلف منهم أبو قلابة وسالم بن عبد اللّه والحكم بن عتيبة وقتادة وسليمان بن يسار وإبراهيم بن علية ومسلم بن خالد وعمر بن عبد العزيز في رواية عنه أن القسامة غير ثابتة لمخالفتها لأصول الشريعة من وجوه‏.‏ منها أن البينة على المدعي واليمين على المنكر في أصل الشرع‏.‏ ومنها أن اليمين لا يجوز إلا على ما علمه الإنسان قطعًا بالمشاهدة الحسية أو ما يقوم مقامها وأيضًا لم يكن في حديث الباب حكم بالقسامة وإنما كانت القسامة من أحكام الجاهلية فتلطف لهم النبي صلى اللّه عليه وآله وسلم ليريهم كيف بطلانها وإلى عدم ثبوت القسامة أيضًا ذهب الناصر كما حكاه عنه صاحب البحر‏.‏ وأجيب بأن القسامة أصل من أصول الشريعة مستقل لورود الدليل بها فتخصص بها الأدلة العامة وفيها حفظ للدماء وزجر للمعتدين ولا يحل طرح سنة خاصة لأجل سنة عامة وعدم الحكم في حديث سهل ابن أبي حثمة لا يستلزم عدم الحكم مطلقًا فإنه صلى اللّه عليه وآله وسلم قد عرض على المتخاصمين اليمين وقال إما أن يدوا صاحبكم وإما أن يأذنوا بحرب كما في رواية متفق عليها وهو لا يعرض إلا ما كان شرعًا وأما دعوى أنه قال ذلك للتلطف بهم وإنزالهم من حكم الجاهلية فباطلة كيف وفي حديث أبي سلمة المذكور في الباب أن النبي صلى اللّه عليه وآله وسلم أقر القسامة على ما كانت عليه في الجاهلية وقد قدمنا صفة الواقعة التي وقعت لأبي طالب مع قاتل الهاشمي‏.‏
وقد أخرج أحمد والبيهقي عن أبي سعيد قال‏:‏ وجد رسول اللّه صلى اللّه عليه وآله وسلم قتيلًا بين قريتين فأمر رسول اللّه صلى اللّه عليه وآله وسلم فذرع ما بينهما فوجد أقرب إلى أحد الجانبين بشبر فألقى ديته عليهم قال البيهقي‏:‏ تفرد به أبو إسرائيل عن عطية ولا يحتج بهما وقال العقيلي‏:‏ هذا الحديث ليس له أصل‏.‏
وأخرج عبد الرزاق وابن أبي شيبة والبيهقي عن الشعبي أن قتيلًا وجد بين وادعة وشاكر فأمرهم عمر بن الخطاب أن يقيسوا ما بينهما فوجدوه إلى وادعة أقرب فأحلفهم عمر خمسين يمينًا كل رجل ما قتلته ولا علمت قاتلًا ثم أغرمهم الدية فقالوا‏:‏ يا أمير المؤمنين لا أيماننا دفعت عن أموالنا ولا أموالنا دفعت عن أيماننا فقال عمر‏:‏ كذلك الحق‏.‏
وأخرج نحوه الدارقطني والبيهقي عن سعيد بن المسيب وفيه أن عمر قال إنما قضيت عليكم بقضاء نبيكم صلى اللّه عليه وآله وسلم قال البيهقي‏:‏ رفعه إلى النبي صلى اللّه عليه وآله وسلم منكر وفيه عمر بن صبيح أجمعوا على تركه وقال الشافعي‏:‏ ليس بتكذيب إنما رواه الشعبي عن الحارث الأعور وقال البيهقي‏:‏ روي عن مجالد عن الشعبي عن مسروق عن عمر‏.‏ وروي عن مطرف عن أبي إسحاق عن الحارث بن الأزمع لكن لم يسمعه أبو إسحاق من الحارث وأخرج مالك والشافعي وعبد الرزاق والبيهقي عن سليمان بن يسار وعراك بن مالك أن رجلًا من بني سعد بن ليث أجرى فرسًا فوطئ على إصبع رجل من جهينة فمات فقال عمر للذين ادعى عليهم‏:‏ أتحلفون خمسين يمينًا ما مات منها فأبوا فقال لآخرين‏:‏ احلفوا أنتم فأبوا فقضى عمر بشطر الدية على السعديين وسيأتي حكمه صلى اللّه عليه وآله وسلم على اليهود بالدية‏.‏
قوله‏:‏ ‏ "‏فيدفع برمته‏" ‏ قد تقدم ضبط الرمة وتفسيرها في الباب الأول وقد استدل بهذا من قال أنه يجب القود بالقسامة وإليه ذهب الزهري وربيعة وأبو الزناد ومالك والليث والأوزاعي والشافعي في أحد قوليه وأحمد وإسحاق وأبو ثور وداود ومعظم الحجازيين وحكاه مالك عن ابن الزبير واختلف في ذلك على عمر بن عبد العزيز وحكي في البحر عن أمير المؤمنين رضي اللّه عنه ومعاوية والمرتضى والشافعي في أحد قوليه أنه لا يجب القود بالقسامة وإليه ذهب أبو حنيفة وأصحابه وسائر الكوفيين وكثير من البصريين وبعض المدنيين والثوري والأوزاعي والهادوية بل الواجب عندهم جميعًا اليمين فيحلف خمسون رجلًا من أهل القرية خمسين يمينًا ما قتلناه ولا علمنا قاتله ولا يمين على المدعي فإن حلفوا لزمتهم الدية عند جمهورهم وقد أخرج ابن أبي شيبة عن الحسن أن أبا بكر وعمر والجماعة الأولى لم يكونوا يقتلون بالقسامة‏.‏
وأخرج عبد الرزاق وابن أبي شيبة والبيهقي عن عمر أن القسامة إنما توجب العقل ولا تشيط الدم وقال عبد الرزاق في مصنفه‏:‏ قلت لعبيد اللّه بن عمر العمري أعلمت أن رسول اللّه صلى اللّه عليه وآله وسلم أقاد بالقسامة قال‏:‏ لا قلت‏:‏ فأبو بكر قال‏:‏ لا قلت‏:‏ فعمر قال‏:‏ لا قلت‏:‏ فلم تجترؤن عليها فسكت‏.‏
وقد استدل بقوله صلى اللّه عليه وآله وسلم تقسم خمسون منكم على رجل منهم فيدفع برمته أحمد ومالك في المشهور عنه أن القسامة إنما تكون على رجل واحد وقال الجمهور يشترط أن تكون على معين سواء كان واحد أو أكثر واختلفوا هل يختص القتل بواحد من الجماعة المعينين أو يقتل الكل وقال أشهب‏:‏ لهم أن يحلفوا على جماعة ويختاروا واحدًا للقتل ويسجن الباقون عامًا ويضربون مائة مائة قال الحافظ‏:‏ وهو قول لم يسبق إليه‏.‏
وقال جماعة من أهل العلم‏:‏ إن شرط القسامة أن تكون على غير معين واستدلوا على ذلك بحديث سهل بن أبي حثمة المذكور فإن الدعوى فيه وقعت على أهل خيبر من غير تعيين‏.‏ ويجاب عن هذا بأن غايته أن القسامة تصح على غير معين وليس فيه ما يدل على اشتراط كونها على غير معين ولا سيما وقد ثبت أنه صلى اللّه عليه وآله وسلم قرر القسامة على ما كانت عليه في الجاهلية وقد قدمنا أن أول قسامة كانت في الجاهلية قسامة أبي طالب وهي دعوى على معين كما تقدم فإن قيل إذا كانت على معين كان الواجب في العمد القود وفي الخطأ الدية فما وجه إيجاب القسامة فيقال لما لم يكن على ذلك المعين بينة ولم يحصل منه مصادقة كان ذلك مجرد لوث فإن اللوث في الأصل هو ما يثمر صدق الدعوى وله صور ذكرها صاحب البحر‏.‏ منها وجود القتيل في بلد يسكنه محصورون فإن كان يدخله غيرهم اشترط عداوة المستوطنين للقتيل كما في قصة أهل خيبر ومنها وجوده في صحراء وبالقرب منه رجل في يده سلاح مخضوب بالدم ولم يكن هناك غيره‏.‏ ومنها وجوده بين صفي القتال ومنها وجوده ميتًا بين مزدحمين في سوق أو نحوه ومنها كون الشهاد على القتل نساء أو صبيانًا لا يقدر تواطؤهم على الكذب هذا معنى كلام البحر ومن صور اللوث أن يقول المقتول في حياته دمي عند فلان أو هو قتلني أو نحو ذلك فإنها تثبت القسامة بذلك عند مالك والليث وادعى مالك أن ذلك مما أجمع عليه الأئمة قديمًا وحديثًا واعترض هذه الدعوى ابن العربي وفي الفتح أنه لم يقل بذلك غيرهما ومنها إذا كان الشهود غير عدول أو كان الشاهد واحدًا فإنها تثبت القسامة عند مالك والليث ولم يحك صاحب البحر اشتراط اللوث إلا عن الشافعي وحكى عن القاسمية والحنفية أنه لا يشترط ورد بأن عدم الاشتراط غفلة عن أن الاختصاص بموضع الجناية نوع من اللوث والقسامة لا تثبت بدونه‏.‏
قوله‏:‏ ‏ "‏فتبرئكم يهود بأيمان خمسين منهم‏" ‏ أي يخلصونكم عن الأيمان بأن يحلفوا فإذا حلفوا انتهت الخصومة فلم يجب عليهم شيء وخلصتم أنتم من الأيمان والجمع بين هذه الرواية والرواية الأخرى التي فيها تقديم طلب البينة على اليمين حيث قال يأتون بالبينة على من قتله قالوا ما لنا بينة بأن يقال إن الرواية الأخرى مشتملة على زيادة هي طلب البينة أولًا ثم اليمين ثانيًا ولا وجه لما زعمه بعضهم من كون طلب البينة وهم في الرواية المذكورة لأن النبي صلى اللّه عليه وآله وسلم قد علم أن خيبر حينئذ لم يكن بها أحد من المسلمين‏.‏
قال الحافظ‏:‏ إن سلم أنه لم يسكن مع اليهود أحد من المسلمين في خيبر فقد ثبت في نفس القصة أن جماعة من المسلمين خرجوا يمتارون تمرًا فيجوز أن يكون طائفة أخرى خرجوا لمثل ذلك ثم قال وقد وجدنا لطلب البينة في هذه القصة شاهدًا وذكر حديث عمرو بن شعيب وحديث رافع بن خديج المتقدمين في الباب الأول‏.‏
قوله‏:‏ ‏ "‏أن يبطل دمه‏" ‏ في رواية للبخاري‏:‏ ‏ "‏أن يطل دمه‏" ‏ بضم أوله وفتح الطاء وتشديد اللام أي يهدر‏.‏
قوله‏:‏ ‏ "‏فوداه بمائة من إبل الصدقة‏" ‏ في الرواية الأولى‏:‏ ‏ "‏فعقله‏" ‏ أي أعطى ديته وفي رواية‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أعطى عقله‏" ‏ والعقل الدية كما تقدم وقد زعم بعضهم أن قوله من إبل الصدقة غلط من سعيد بن عبيد لتصريح يحيى بن سعيد بقوله فعقله النبي صلى اللّه عليه وآله وسلم من عنده وجمع بعضهم بين الروايتين باحتمال أن يكون النبي صلى اللّه عليه وآله وسلم اشتراها من إبل الصدقة بمال دفعه من عنده أو المراد بقوله من عنده أي من بيت المال المرصد للمصالح وأطلق عليه صدقة باعتبار الانتفاع به مجانًا وحمله بعضهم على ظاهره وقد حكى القاضي عياض عن بعض العلماء جواز صرف الزكاة في المصالح العامة واستدل بهذا الحديث وغيره قال القاضي عياض‏:‏ وذهب من قال بالدية إلى تقديم المدعى عليهم في اليمين إلا الشافعي وأحمد فقالا بقول الجمهور يبدأ بالمدعين وردها إن أبوا على المدعى عليهم وقال بعكسه أهل الكوفة وكثير من أهل البصرة وبعض أهل المدينة وقال الأوزاعي‏:‏ يستحلف من أهل القرية خمسون رجلًا خمسين يمينًا ما قتلناه ولا علمنا من قتله فإن حلفوا برئوا وإن نقصت قسامتهم عن عدد أو نكول حلف المدعون على رجل واحد واستحقوا دمه فإن نقصت قسامتهم عادت دية وقال عثمان البتي‏:‏ يبدأ المدعى عليهم بالأيمان فإن حلفوا فلا شيء عليهم وقال الكوفيون‏:‏ إذا حلفوا وجبت عليهم الدية قال في الفتح‏:‏ واتفقوا كلهم على أنها لا تجب القسامة بمجرد دعوى الأولياء حتى يقترن بها شبهة يغلب على الظن الحكم بها واختلفوا بتصوير الشبهة على سبعة أوجه ثم ذكرها وذكر الخلاف في كل واحدة منها وهي ما أسلفناه في بيان صور اللوث‏.‏
قال في الفتح بعد أن ذكر السابعة من تلك الصور وهي أن يوجد القتيل في محلة أو قبيلة أنه لا يوجب القسامة عند الثوري والأوزاعي وأبي حنيفة وأتباعهم إلا هذه الصورة ولا يجب فيما سواها‏.‏ وبهذا يتبين لك أن عدم اشتراط اللوث مطلقًا بعد الاتفاق على تفسيره بما سلف غير صحيح ومن شروط القسامة عند الجميع إلا الحنفية أن يوجد بالقتيل أثر والحاصل أن أحكام القسامة مضطربة غاية الاضطراب والأدلة فيها واردة على أنحاء مختلفة ومذاهب العلماء في تفاصيلها متنوعة إلى أنواع ومتشعبة إلى شعب فمن رام الإحاطة بها فعليه بكتب الخلاف ومطولات شروح الحديث‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ البينة على المدعي واليمين على من أنكر إلا في القسامة‏" ‏‏.‏
رواه الدارقطني‏.‏
4 - وعن أبي سلمة بن عبد الرحمن وسليمان بن يسار عن رجل من الأنصار‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لليهود وبدأهم يحلف منكم خمسون رجلًا فأبوا فقال للأنصار استحقوا فقالوا‏:‏ أنحلف على الغيب يا رسول اللّه فجعلها رسول اللّه صلى اللّه عليه وآله وسلم دية على اليهود لأنه وجد بين أظهرهم‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا ابن عبد البر والبيهقي من حديث مسلم بن خالد عن ابن جريج عن عمرو بن شعيب به قال البخاري‏:‏ إن ابن جريج لم يسمع من عمرو بن شعيب وقد روي عن عمرو مرسلًا من طريق عبد الرزاق وهو أحفظ من مسلم بن خالد وأوثق ورواه ابن عدي والدارقطني من حديث عثمان بن محمد بن سالم عن ابن جريج عن عطاء عن أبي هريرة مرفوعًا بلفظ الحديث المذكور قال الحافظ في التلخيص‏:‏ وهو ضعيف‏.‏
والحديث الثاني الراوي له عن أبي سلمة وسليمان هو الزهري قال المنذري في مختصر السنن بعد ذكره قال بعضهم وهذا ضعيف لا يلتفت إليه‏.‏
وقد قيل للإمام الشافعي ما منعك أن تأخذ بحديث ابن شهاب يعني هذا فقال مرسل والقتيل أنصاري والأنصاريون بالعناية أولى بالعلم به من غيرهم إذ كان كل ثقة وكل عندنا بنعمة اللّه ثقة قال البيهقي‏:‏ وأظنه أراد بحديث الزهري ما روي عنه معمر عن أبي سلمة وسليمان بن يسار عن رجال من الأنصار وذكر هذا الحديث وقد استدل بالحديث الأول على أن أحكام القسامة مخالفة لما عليه سائر القضايا من إيجاب البينة على المدعي واليمين على المدعى عليه فيندفع به ما أورده النافون للقسامة من مخالفتها لما عليه سائر الأحكام الشرعية وقد تقدم تفصيل ذلك‏.‏ واستدل بالحديث الثاني من قال بإيجاب الدية على من وجد القتيل بين أظهرهم ويعارضه حديث عمرو بن شعيب المتقدم في الباب الأول فإن فيه أنه أعانهم بنصف الدية ويعارض الجميع ما في المتفق عليه من حديث سهل بن أبي حثمة أن النبي صلى اللّه عليه وآله وسلم عقله من عنده فإن أمكن حمل ذلك على قصص متعددة فلا إشكال وإن لم يمكن وكان المخرج متحدًا فالمصير إلى ما في الصحيحين هو المتعين ولا سيما مع ما في حديث أبي سلمة المذكور في الباب‏.‏ وحديث عمرو بن شعيب المذكور في الباب الأول من الحكم بالدية بدون أيمان‏.‏
قوله‏:‏ ‏ "‏فقال للأنصار استحقوا‏" ‏ فقال في القاموس‏:‏ استحقه استوجبه اهـ‏.‏ والمراد ههنا أن النبي صلى اللّه عليه وآله وسلم أمر الأنصار بأن يستوجبوا الحق الذي يدعونه على اليهود بأيمانهم فأجابوا بأنهم لا يحلفون على الغيب‏.‏


015-هل يستوفي القصاص والحدود في الحرم أم لا

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دخل مكة عام الفتح وعلى رأسه المغفر فلما نزعه جاءه رجل فقال‏:‏ ابن خطل متعلق بأستار الكعبة فقال‏:‏ اقتلوه‏" ‏‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏لما فتح اللّه على رسوله مكة قام في الناس فحمد اللّه وأثنى عليه ثم قال‏:‏ إن اللّه حبس عن مكة الفيل وسلط عليها رسوله والمسلمين وأنها لم تحل لأحد قبلي وإنما أحلت لي ساعة من نهار وإنها لا تحل لأحد بعدي‏" ‏‏.‏
3 - وعن أبي شريح الخزاعي‏:‏ ‏ "‏أنه قال لعمرو بن سعيد وهو يبعث البعوث إلى مكة ائذن لي أيها الأمير أحدثك قولًا قام به رسول اللّه صلى اللّه عليه وآله وسلم الغد من يوم الفتح سمعته أذناي ووعاه قلبي وأبصرته عيناي حين تكلم به حمد اللّه وأثنى عليه ثم قال‏:‏ إن مكة حرَّمها اللّه ولم يحرمها الناس فلا يحل لامرئ يؤمن باللّه واليوم الآخر أن يسفك بها دمًا ولا يعضد بها شجرة فإن أحد ترخص بقتال رسول اللّه صلى اللّه عليه وآله وسلم فيها فقولوا له إن اللّه قد أذن لرسوله ولم يأذن لكم وإنما أذن لي فيها ساعة من نهار ثم عادت حرمتها اليوم كحرمتها بالأمس فليبلغ الشاهد الغائب فقيل لأبي شريح‏:‏ ماذا قال لك عمرو قال‏:‏ قال أنا أعلم بذلك منك يا أبا شريح إن الحرم لا يعيذ عاصيًا ولا فارًا بدم ولا فارًا بخربة‏" ‏‏.‏
4 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم يوم فتح مكة‏:‏ إن هذا البلد حرام حرَّمه اللّه يوم خلق السماوات والأرض فهو حرام بحرمة اللّه إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة اللّه إلى يوم القيامة‏" ‏‏.‏
متفق على أربعتهن‏.‏
5 - وعن عبد اللّه بن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ أن أعدى الناس على اللّه عز وجل من قتل في الحرم أو قتل غير قاتله أو قتل بذحول الجاهلية‏" ‏‏.‏
رواه أحمد وله من حديث أبي شريح الخزاعي نحوه وقال ابن عمر‏:‏ ‏ "‏لو وجدت قاتل عمر في الحرم ما هجته‏" ‏ وقال ابن عباس في الذي يصيب حدًا ثم يلجأ إلى الحرم يقام عليه الحد إذا خرج من الحرم حكاهما أحمد في رواية الأثرم‏.‏
حديث عبد اللّه بن عمر أخرجه أيضًا ابن حبان في صحيحه وحديث أبي شريح الآخر الذي أشار إليه المصنف أخرجه أيضًا الدارقطني والطبراني والحاكم ورواه الحاكم والبيهقي من حديث عائشة بمعناه‏.‏
وروى البخاري في صحيحه عن ابن عباس مرفوعًا‏:‏ ‏ "‏أبغض الناس إلى اللّه ثلاثة ملحد في الحرم ومتبع في الإسلام سنة جاهلية ومطلب دم بغير حق ليهريق دمه‏" ‏ والملحد في الأصل هو الماثل عن الحق‏.‏
وأخرج عمر بن شبة عن عطاء بن يزيد قال‏:‏ قتل رجل بالمزدلفة يعني في غزوة الفتح فذكر القصة وفيها أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ وما أعلم أحدًا أعتى على اللّه من ثلاثة رجل قتل في الحرم أو قتل غير قاتله أم قتل بذحل في الجاهلية‏.‏
قوله‏:‏ ‏ "‏عن أنس أن النبي صلى اللّه عليه وآله وسلم دخل مكة‏" ‏ الخ قد تقدم هذا الحديث وشرحه في باب دخول مكة من غير إحرام من أبواب الحج‏.‏
قوله‏:‏ ‏ "‏إن اللّه حبس عن مكة الفيل‏" ‏ هو الحيوان المشهور وأشار بحبسه عن مكة إلى قضية الحبشة وهي مشهورة ساقها ابن إسحاق مبسوطة‏.‏ وحاصل ما ساقه أن أبرهة الحبشي لما غلب على اليمن وكان نصرانيًا بنى كنيسة وألزم الناس بالحج إليها فعمد بعض العرب فاستغفل الحجبة وتغوط وهرب فغضب أبرهة وعزم على تخريب الكعبة فتجهز في جيش كثيف واستصحب معه فيلًا عظيمًا فلما قرب من مكة خرج إليه عبد المطلب فأعظمه وكان جميل الهيئة فطلب منه أن يرد عليه إبلًا نهبت فاستقصر همته وقال‏:‏ لقد ظننت أنك لا تسألني إلا في الأمر الذي جئت فيه فقال‏:‏ إن لهذا البيت ربًا سيحميه فأعاد إليه إبله وتقدم أبرهة بجيوشه فقدموا الفيل فأرسل اللّه عليهم طيرًا مع كل واحدة ثلاثة أحجار حجران في رجليه وحجر في منقاره فألقتها عليهم فلم يبق منهم أحد إلا أصيب‏.‏
وأخرج ابن مردويه بسند حسن عن عكرمة عن ابن عباس قال‏:‏ جاء أصحاب الفيل حتى نزلوا الصفاح وهو بكسر المهملة ثم فاء ثم مهملة موضع خارج مكة من جهة طريق اليمن فأتاهم عبد المطلب فقال‏:‏ إن هذا بيت اللّه لم يسلط عليه أحدًا فقالوا‏:‏ لا نرجع حتى نهدمه فكانوا لا يقدمون الفيل قبلهم إلا تأخر فدعا اللّه الطير الأبابيل فأعطاها حجارة سودًا فلما حاذتهم رمتهم فما بقي منهم أحد إلا أخذته الحكة فكان لا يحك أحدهم جلده إلا تساقط لحمه‏.‏
قال ابن إسحاق‏:‏ حدثني يغوث بن عتبة قال حدثت أن أول ما وقعت الحصبة والجدري بأرض العرب يومئذ‏.‏ وعند الطبري بسند صحيح عن عكرمة أنها كانت طيرًا خضرًا خرجت من البحر لها رؤوس كرؤوس السباع‏.‏ ولابن أبي حاتم من طريق عبيد بن عمير بسند قوي بعث اللّه عليهم طيرًا أنشأها من البحر كأمثال الخطاطيف فذكر نحو ما تقدم‏.‏
قوله‏:‏ ‏ "‏لعمرو بن سعيد‏" ‏ هو المعروف بالأشدق وكان أميرًا على دمشق من جهة عبد الملك بن مروان فقتله عبد الملك وقصته مشهورة‏.‏
قوله‏:‏ ‏ "‏ولا يعضد بها شجرة‏" ‏ قد تقدم ضبطه وتفسيره في الحج‏.‏
قوله‏:‏ ‏ "‏فإن أحد ترخص بقتال رسول اللّه صلى اللّه عليه وآله وسلم فيها‏" ‏ أي استدل بقتاله صلى اللّه عليه وآله وسلم فيها على أن القتال فيها لغيره مرخص فيه‏.‏
قوله‏:‏ ‏ "‏إن الحرم لا يعيذ عاصيًا‏" ‏ هذا من عمرو المذكور معارضة لحديث رسول اللّه صلى اللّه عليه وآله وسلم برأيه وهو مصادم للنص ولا جرم فالمذكور من عتاة الأمة النابين عن الحق‏.‏
قوله‏:‏ ‏ "‏ولا فارًا بخربة‏" ‏ بضم الخاء المعجمة ويجوز فتحها وسكون الراء بعدها باء موحدة وهي في الأصل سرقة الإبل وفي البخاري أنها الخيانة‏.‏ وقال الترمذي‏:‏ قد روي بخزية بالزاي والياء التحتية أي بجريمة يستحي منها‏.‏
قوله‏:‏ ‏ "‏إن أعدى الناس‏" ‏ في رواية‏:‏ ‏ "‏إن أعتى الناس‏" ‏ وهما تفضيل أي الزائد في التعدي أو العتو على غيره والعتو التكبر والتجبر‏.‏ وقد أخرج البيهقي عن جعفر بن محمد عن أبيه عن جده أنه قال‏:‏ وجد في قائم سيف رسول اللّه صلى اللّه عليه وآله وسلم كتاب إن أعدى الناس على اللّه الحديث‏.‏ وأخرج من حديث سليمان بلفظ‏:‏ ‏ "‏إن أعتى الناس على اللّه‏" ‏ وأخرج أيضًا حديث أبي شريح بلفظ‏:‏ ‏ "‏إن أعتى الناس على اللّه الحديث‏" ‏‏.‏
قوله‏:‏ ‏ "‏بذحول الجاهلية‏" ‏ جمع ذحل بفتح الذال المعجمة وسكون الحاء المهملة وهو الثأر وطلب المكأفاة والعداوة أيضًا والمراد هنا من كان له دم في الجاهلية بعد دخوله في الإسلام والمراد أن هؤلاء الثلاثة أعتى أهل المعاصي وأبغضهم إلى اللّه وإلا فالشرك أبغض إليه من كل معصية كذا قال المهلب وغيره‏.‏
وقد استدل بحديث أنس المذكور على أن الحرم لا يعصم من إقامة واجب ولا يؤخر لأجله عن وقته كذا قال الخطابي وقد ذهب إلى ذلك مالك والشافعي وهو اختيار ابن المنذر ويؤيد ذلك عموم الأدلة القاضية باستيفاء الحدود في كل مكان وزمان‏.‏ وذهب الجمهور من الصحابة والتابعين ومن بعدهم والحنفية وسائر أهل العراق وأحمد ومن وافقه من أهل الحديث والعترة إلى أنه لا يحل لأحد أن يسفك بالحرم دمًا ولا يقيم به حدًا حتى يخرج عنه من لجأ إليه‏.‏ واستدلوا على ذلك بعموم حديث أبي هريرة وأبي شريح وابن عباس وعبد اللّه بن عمر وعموم قوله تعالى ‏ "‏ومن دخله كان آمنًا‏" ‏ وهو الحكم الثابت قبل الإسلام وبعده فإن الجاهلية كان يرى أحدهم قاتل ابنه فلا يهيجه وكذلك في الإسلام كما قاله ابن عمر في الأثر المذكور وكما روى الإمام أحمد عن عمر بن الخطاب أنه قال‏:‏ لو وجدت فيه قاتل الخطاب ما مسسته حتى يخرج منه وهكذا روي عن ابن عباس أنه قال‏:‏ لو وجدت قاتل أبي في الحرم ما هجته‏.‏
وأما الاستدلال بحديث أنس المذكور فوهم لأن النبي صلى اللّه عليه وآله وسلم أمر بقتل ابن خطل في الساعة التي أحل اللّه له القتال بمكة وقد أخبرنا بأنها لم تحل لأحد قبله ولا لأحد بعده وأخبرنا أن حرمتها قد عادت بعد تلك الساعة كما كانت وأما الاستدلال بعموم الأدلة القاضية باستيفاء الحدود فيجاب أولًا بمنع عمومها لكل مكان وكل زمان لعدم التصريح بهما وعلى تسليم العموم فهو مخصص بأحاديث الباب لأنها قاضية بمنع ذلك في مكان خاص وهي متأخرة فإنها في حجة الوداع بعد شرعية الحدود هذا إذا ارتكب ما يوجب حدًا أو قصاصًا في خارج الحرم ثم لجأ إليه وأما إذا ارتكب ما يوجب حدًا أو قصاصًا في الحرم فذهب بعض العترة إلى أنه يخرج من الحرم ويقام عليه الحد‏.‏ روى أحمد عن ابن عباس أنه قال‏:‏ من سرق أو قتل في الحرم أقيم عليه في الحرم‏.‏ ويؤيد ذلك قوله تعالى ‏ "‏ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم‏" ‏ ويؤيده أيضًا أن الجاني في الحرم هاتك لحرمته بخلاف الملتجئ إليه وأيضًا لو ترك الحد والقصاص على من فعل ما يوجبه في الحرم لعظم الفساد في الحرم‏.‏ وظاهر أحاديث الباب المنع مطلقًا من غير فرق بين اللاجئ إلى الحرم والمرتكب لما يوجب حدًا أو قصاصًا في داخله وبين قتل النفس أو قطع العضو والآية التي فيها الإذن بمقاتلة من قاتل عند المسجد الحرام لا تدل إلا على جواز المدافعة لمن قاتل حال المقاتلة كما يدل على ذلك التقييد بالشرط وقد اختلف العلماء في كون هذه الآية منسوخة أو محكمة حتى قال أبو جعفر في كتاب الناسخ والمنسوخ‏:‏ إنها من أصعب ما في الناسخ والمنسوخ فمن قال بأنها محكمة مجاهد وطاوس وأنه لا يجوز الابتداء بالقتال في الحرم تمسكًا بظاهر الآية وبأحاديث الباب‏.‏
وقال في جامع البيان‏:‏ إن هذا قول الأكثر ومن القائلين بالنسخ قتادة قال‏:‏ والناسخ لهما قوله تعالى ‏ "‏وقاتلوهم حتى لا تكون فتنة‏" ‏ وقيل بآية التوبة كما ذكره النجري قال أبو جعفر‏:‏ وهذا قول أكثر أهل النظر وأن المشركين يقاتلون في الحرم وغيره بالقرآن والسنة قال اللّه تعالى ‏ "‏فاقتلوا المشركين حيث وجدتموهم‏" ‏ وبراءة نزلت بعد البقرة بسنتين وقال تعالى ‏ "‏وقاتلوا المشركين كافة‏" ‏ وأما السنة فما روى أنه صلى اللّه عليه وآله وسلم ‏(‏دخل وعلى رأسه المغفر فقتل ابن خطل‏)‏ وقد اختار صاحب تيسير البيان القول الأول وقرره ورد دعوى النسخ أما بالآية براءة فلأن قوله تعالى في المائدة ‏ "‏لا تحلوا شعائر اللّه ولا الشهر الحرام‏" ‏ موافق لآية البقرة والمائدة نزلت بعد براءة في قول أكثر أهل العلم بالقرآن ثم إن كلمة حيث تدل على المكان فهي عامة في إفراد الأمكنة وآية البقرة نص في النهي عن القتال في مكان مخصوص وهو المسجد الحرام فتكون مخصصة لآية براءة ويكون التقدير فاقتلوا المشركين حيث وجدتموهم إلا أن يكونوا في المسجد الحرام فلا تقتلوهم حتى يقاتلوكم فيه‏.‏ وأما قوله تعالى ‏ "‏قاتلوهم حتى لا تكون فتنة‏" ‏ فهو مطلق في الأمكنة والأزمنة والأحوال وآية البقرة مقيدة ببعض الأمكنة فيكون ذلك المطلق مقيدًا بها وإذا أمكن الجمع فلا نسخ هذا معنى كلامه وهو طويل ولكن في كون العام المتأخر يخصص بالخاص المتقدم خلاف بين أهل الأصول والراجح التخصيص وفي كون عموم الأشخاص لا يستلزم عموم الأحوال والأمكنة والأزمنة خلاف أيضًا معروف بين أهل الأصول ‏.‏


016-توبة القاتل والتشديد في القتل

1 - عن ابن مسعود‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ أول ما يقضى بين الناس يوم القيامة في الدماء‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تقتل نفس ظلمًا إلا كان على ابن آدم الأول كفل من دمها لأنه كان أول من سن القتل‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من أعان على قتل مؤمن بشطر كلمة لقي اللّه عز وجل مكتوب بين عينيه آيس من رحمة اللّه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
4 - وعن معاوية قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ كل ذنب عسى اللّه أن يغفره إلا الرجل يموت كافرًا أو الرجل يقتل مؤمنًا متعمدًا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏ ولأبي داود من حديث أبي الدرداء كذلك‏.‏
حديث أبي هريرة أخرجه أيضًا البيهقي وفي إسناده يزيد بن أبي زياد وهو ضعيف وقد روي عن الزهري مرسلًا أخرجه البيهقي من طريق فرح بن فضالة عن الضحاك عن الزهري يرفعه وفرح ضعيف وقد قواه أحمد‏.‏ وبالغ ابن الجوزي فذكر الحديث في الموضوعات وسبقه إلى ذلك أبو حاتم فإنه قال في العلل‏:‏ إنه باطل موضوع‏.‏
وقد رواه أبو نعيم في الحلية من طريق حكيم بن نافع عن خلف بن حوشب عن الحكم بن عتيبة عن سعيد بن المسيب سمعت عمر فذكره وقال‏:‏ تفرد به حكيم عن خلف‏.‏ ورواه الطبراني من حديث ابن عباس نحوه وأورده ابن الجوزي من طريق أخرى عن أبي سعيد الخدري بلفظ‏:‏ ‏ "‏يجيء القاتل يوم القيامة مكتوبًا بين عينيه آيس من رحمة اللّه‏" ‏ وأعله بعطية ومحمد بن عثمان بن أبي شيبة قال الحافظ‏:‏ ومحمد لا يستحق أن يحكم على أحاديثه بالوضع فأما عطية فضعيف لكن حديثه يحسنه الترمذي إذا توبع‏.‏ وحديث معاوية جميع رجال إسناده ثقات ويشهد له ما في هذا الباب من الأحاديث القاضية بعدم المغفرة للقاتل‏.‏ وحديث أبي الدرداء الذي أشار إليه المصنف لفظه قال أبو الدرداء‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ كل ذنب عسى اللّه أن يغفره إلا من مات مشركًا أو مؤمن قتل مؤمنًا متعمدًا‏" ‏ وروى أبو داود أيضًا عن عبادة بن الصامت أنه روى عن رسول اللّه صلى اللّه عليه وآله وسلم أنه قال‏:‏ ‏ "‏من قتل مؤمنًا فاغتبط بقتله لم يقبل اللّه منه صرفًا ولا عدلًا‏" ‏ قال الخطابي‏:‏ فاغتبط أي فقتله بغير سبب وفسره يحيى بن يحيى الغساني بأنه الذي يقتل صاحبه في الفتنة فيرى أنه على هدى لا يستغفر اللّه من ذلك‏.‏ وهذان الحديثان سكت عنهما أبو داود والمنذري في مختصر السنن ورجال إسناد كل واحد منهما موثقون‏.‏
قوله‏:‏ ‏ "‏أول ما يقضى بين الناس‏" ‏ الخ فيه دليل على عظم ذنب القتل لأن الابتداء إنما يكون بالأهم وعائد الموصول محذوف والتقدير أول ما يقضى فيه ويجوز أن تكون مصدرية ويكون تقديره أول قضاء في الدماء أو يكون المصدر بمعنى اسم المفعول أي أول مقضي فيه الدماء‏.‏
وقد استشكل الجمع بين هذا الحديث وبين الحديث الذي أخرجه أصحاب السنن عن أبي هريرة بلفظ‏:‏ ‏ "‏أول ما يحاسب العبد عليه صلاته‏" ‏ وأجيب بأن الأول يتعلق بمعاملات العباد والثاني بمعاملات اللّه‏.‏
قال الحافظ‏:‏ على أن النسائي أخرجهما في حديث واحد أورده من طريق أبي وائل عن ابن مسعود رفعه‏:‏ ‏ "‏أول ما يحاسب العبد به الصلاة وأول ما يقضى بين الناس في الدماء‏" ‏ وقد استدل بحديث ابن مسعود الأول المذكور على أن القضاء يختص بالناس ولا يكون بين البهائم وهو غلط لأن مفاده حصر الأولية في القضاء بين الناس وليس فيه نفي القضاء بين البهائم مثلًا بعد القضاء ين الناس‏.‏
قوله‏:‏ ‏ "‏على ابن آدم الأول‏" ‏ وهو قابيل عند الأكثر وعكس القاضي جمال الدين بن واصل في تاريخه فقال اسم المقتول قابيل اشتق من قبول قربانه وقيل اسمه قابن بنون بدل اللام بغير ياء وقيل قبن مثله بغير ألف‏.‏ وعن الحسن لم يكن ابن آدم المذكور وأخوه المقتول من صلب آدم وإنما كانا من بني إسرائيل أخرجه الطبري‏.‏ وعن مجاهد أنهما كانا ولدي آدم لصلبه وهذا هو المشهور وهو الظاهر من حديث الباب لقوله الأول أي أول من ولد لآدم، ويقال أنه لم يولد لآدم في الجنة غيره وغير توأمته ومن ثم فخر على أخيه هابيل فقال نحن من أولاد الجنة وأنتم من أولاد الأرض ذكر ذلك ابن إسحاق في المبتدأ‏.‏
قوله‏:‏ ‏(‏كفل من دمها‏)‏ بكسر الكاف وسكون الفاء وهو النصيب وأكثر ما يطلق على الأجر كقوله تعالى ‏ "‏كفلين من رحمته‏" ‏ ويطلق على الاسم كقوله تعالى ‏ "‏من يشفع شفاعة سيئة يكون له كفل منها‏" ‏‏.‏
قوله‏:‏ ‏ "‏لأنه أول من سن القتل‏" ‏ فيه دليل على أن من سن شيئًا كتب له أو عليه وهو أصل في أن المعونة على ما لا يحل حرام وقد أخرج مسلم من حديث جرير‏:‏ ‏ "‏من سن في الإسلام سنة حسنة كان له أجرها وأجر من عمل بها إلى يوم القيامة ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها إلى يوم القيامة‏" ‏ وهو محمول على من لم يتب من ذلك الذنب‏.‏
قوله‏:‏ ‏ "‏بشطر كلمة‏" ‏ قال الخطابي‏:‏ قال ابن عيينة‏:‏ مثل أن يقول اق من قوله اقتل وفي هذا من الوعيد الشديد ما لا يقادر قدره فإذا كان شطر الكلمة موجبًا لكتب الإياس من الرحمة بين عيني قائلها فكيف بمن أراق دم المسلم ظلمًا وعدوانًا بغير حجة نيرة وقد استدل بهذا الحديث وبحديث معاوية وأبي الدرداء المذكورين بعده على أنها لا تقبل التوبة من قاتل العمد وسيأتي بيان ما هو الحق إن شاء اللّه‏.‏
5 - وعن أبي بكرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا تواجه المسلمان بسيفيهما فقتل أحدهما صاحبه فالقاتل والمقتول في النار فقيل هذا القاتل فما بال المقتول قال‏:‏ قد أراد قتل صاحبه‏" ‏‏.‏
متفق عليه‏.‏
6 - وعن جندب البجلي‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ كان ممن كان قبلكم رجل به جرح فجزع فأخذ سكينًا فحز بها يده فما رقأ الدم حتى مات قال اللّه تعالى بادرني عبدي بنفسه حرمت عليه الجنة‏" ‏‏.‏
أخرجاه‏.‏
7 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالدًا مخلدًا فيها أبدًا ومن قتل نفسه بسم فسمه في يده يتحساه في نار جهنم خالدًا مخلدًا فيها أبدًا ومن تردى من جبل فقتل نفسه فهو مترد في نار جهنم خالدًا مخلدًا فيها أبدًا‏" ‏‏.‏
8 - وعن المقداد بن الأسود أنه قال‏:‏ ‏ "‏يا رسول اللّه أرأيت إن لقيت رجلًا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال‏:‏ أسلمت للّه أفأقتله يا رسول اللّه بعد أن قالها قال‏:‏ لا تقتله قال‏:‏ فقلت يا رسول اللّه إنه قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله قال‏:‏ لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قال‏" ‏‏.‏
متفق عليه‏.‏
9 - وعن جابر قال‏:‏ ‏ "‏لما هاجر النبي صلى اللّه عليه وآله وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاجتووا المدينة فمرض فجزع فأخذ مشاقص فقطع بها براجمه فشخبت يداه حتى مات فرآه الطفيل بن عمرو في منامه وهيئته حسنة ورآه مغطيًا يديه فقال له‏:‏ ما صنع بك ربك قال‏:‏ غفر لي بهجرتي إلى نبيه صلى اللّه عليه وآله وسلم فقال‏:‏ ما لي أراك مغطيًا يديك قال‏:‏ قيل لي لن نصلح منك ما أفسدت فقصها الطفيل على رسول اللّه صلى اللّه عليه وآله وسلم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ وليديه فاغفر‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏فالقاتل والمقتول في النار‏" ‏ قال في الفتح‏:‏ قال العلماء‏:‏ معنى كونهما في النار أنهما يستحقان ذلك ولكن أمرهما إلى اللّه إن شاء عاقبهما ثم أخرجهما من النار كسائر الموحدين وإن شاء اللّه عفا عنهما أصلًا‏.‏ وقيل هو محمول على من استحل ذلك ولا حجة فيه للخوارج ومن قال من المعتزلة بأن أهل المعاصي مخلدون في النار لأنه لا يلزم من قوله القاتل والمقتول في النار استمرار بقائهما فيها واحتج به من لم ير القتال في الفتنة وهم كل من ترك القتال مع علي في حروبه كسعد ابن أبي وقاص وعبد اللّه بن عمر ومحمد بن مسلمة وأبي بكرة وغيرهم وقالوا يجب الكف حتى لو أراد قتله لم يدفعه عن نفسه ومنهم من قال لا يدخل في الفتنة فإن أحد أراد قتله دفع عن نفسه انتهى‏.‏
ويدل على القول الآخر حديث أبي هريرة عند أحمد ومسلم وقد تقدم في باب دفع الصائل من كتاب الغصب وفيه أرأيت إن قاتلني قال‏:‏ قاتله‏.‏ ويدل على القول الأول ما تقدم من الأحاديث في باب الدفع لا يلزم المصول عليه من ذلك الكتاب‏.‏
قال في الفتح‏:‏ وذهب جمهور الصحابة والتابعين إلى وجوب نصرة الحق وقتال الباغين وحمل هؤلاء الأحاديث الواردة في ذلك على من ضعف عن القتال أو قصر نظره عن معرفة صاحب الحق قال‏:‏ واتفق أهل السنة على وجوب منع الطعن على أحد من الصحابة بسبب ما وقع لهم من ذلك ولو عرف المحق منهم لأنهم لم يقاتلوا في تلك الحروب إلا عن اجتهاد وقد عفا اللّه عن المخطئ في الاجتهاد بل ثبت أنه يؤجر أجرًا واحدًا وأن المصيب يؤجر أجرين قال الطبري‏:‏ لو كان الواجب في كل اختلاف يقع بين المسلمين الهرب منه بلزوم المنازل وكسر السيوف لما أقيم حق ولا أبطل باطل ولوجد أهل الفسوق سبيلًا إلى ارتكاب المحرمات من أخذ الأموال وسفك الدماء وسبي الحريم بأن يحاربوهم ويكف المسلمون أيديهم ويقولوا هذه فتنة وقد نهينا عن القتال فيها وهذا مخالف للأمر بالأخذ على أيدي السفهاء اهـ‏.‏
وقد أخرج البزار زيادة في هذا الحديث تبين المراد وهي ‏ "‏إذا اقتتلتم على الدنيا فالقاتل والمقتول في النار‏" ‏ ويؤيده ما أخرجه مسلم بلفظ‏:‏ ‏ "‏لا تذهب الدنيا حتى يأتي على الناس زمان لا يدري القاتل فيم قتل ولا المقتول فيم قتل فقيل كيف يكون ذلك قال‏:‏ الهرج القاتل والمقتول في النار‏" ‏ قال القرطبي‏:‏ فبين هذا الحديث أن القتال إذا كان على جهل من طلب دنيا أو إتباع هوى فهو الذي أريد بقوله القاتل والمقتول في النار‏.‏
قال الحافظ‏:‏ ومن ثم كان الذين توقفوا عن القتال في الجمل وصفين أقل عددًا من الذين قاتلوا وكلهم متأول مأجور إن شاء اللّه بخلاف من جاء بعدهم ممن قاتل على طلب الدنيا اهـ‏.‏ وهذا يتوقف على صحة نيات جميع المقتتلين في الجمل وصفين وإرادة كل واحد منهم الدين لا الدنيا وصلاح أحوال الناس لا مجرد الملك ومناقشة بعضهم لبعض مع علم بعضهم بأنه المبطل وخصمه المحق ويبعد ذلك كل البعد ولا سيما في حق من عرف منهم الحديث الصحيح أنها تقتل عمارًا الفئة الباغية فإن إصراره بعد ذلك على مقاتلة من كان معه عمار معاندة للحق وتماد في الباطل كما لا يخفى على منصف وليس هذا منا محبة لفتح باب المثالب على بعض الصحابة فإنا كما علم اللّه من أشد الساعين في سد هذا الباب والمنفرين للخاص والعام عن الدخول فيه حتى كتبنا في ذلك رسائل وقعنا بسببها مع المتظهرين بالرفض والمحبين له بدون تظهر في أمور يطول شرحها حتى رمينا تارة بالنصب وتارة بالانحراف عن مذاهب أهل البيت وتارة بالعداوة للشيعة وجاءتنا الرسائل المشتملة على العتاب من كثير من الأصحاب والسباب من جماعة من غير ذوي الألباب‏.‏ ومن رأي ما لأهل عصرنا من الجوابات على رسالتنا التي سميناها إرشاد الغبي إلى مذهب أهل البيت في صحب النبي وقف على بعض أخلاق القوم وما جبلوا عليه من عداوة من سلك مسلك الإنصاف وآثر نص الدليل على مذاهب الأسلاف وعداوة الصحابة الأخيار وعدم التقييد بمذاهب الآل الأطهار فإنا قد حكينا في تلك الرسالة إجماعهم على تعظيم الصحابة رضي اللّه عنهم وعلى برك السب لأحد منهم من ثلاث عشرة طريقًا وأقمنا الحجة على من يزعم أنه من أتباع أهل البيت ولا يتقيد بمذاهبهم في مثل هذا الأمر الذي هو مزلة أقدام المقصرين فلم يقابل ذلك بالقبول واللّه المستعان وأقول ‏:‏
إني بليت بأهل الجهل في زمن ** قاموا به ورجال العلم قد قعدوا
اهـ‏.‏
ومما يؤيد ما تقدم من التأويل للحديث المذكور ما أخرجه مسلم عن أبي هريرة يرفعه‏:‏ ‏ "‏من قاتل تحت راية عمية فغضب لغضبه أو يدعو إلى عصبية أو ينصر عصبية فقتل فقتلة جاهلية‏" ‏ وقد قدمنا ما هو أبسط من هذا الكلام في باب دفع الصائل وباب أن الدفع لا يلزم المصول عليه من كتاب الغضب فراجعه‏.‏
قوله‏:‏ ‏ "‏فقيل هذا القاتل فما بال المقتول‏" ‏ القائل هو أبو بكرة كما وقع مبينًا في رواية مسلم ومعنى ذلك أن هذا القاتل قد استحق النار بذنبه وهو الإقدام على قتل صاحبه فما بال المقتول أي فما ذنبه‏.‏
قوله‏:‏ ‏ "‏قال قد أراد قتل صاحبه‏" ‏ في لفظ للبخاري في كتاب الإيمان‏:‏ ‏ "‏إنه كان حريصا على قتل صاحبه‏" ‏‏.‏ وقد استدل بذلك من ذهب إلى المؤاخذة بالعزم وإن لم يقع الفعل وأجاب من لم يقل بذلك أن في ذلك فعلًا وهو المواجهة بالسلاح ووقوع القتال ولا يلزم من كون القاتل والمقتول في النار أن يكونا في مرتبة واحدة فالقاتل يعذب على القتال والقتل والمقتول يعذب على القتال فقط فلم يقع التعذيب على العزم المجرد ويؤيد هذا حديث‏:‏ ‏ "‏إن اللّه تجاوز لأمتي ما حدثت به أنفسها ما لم يتكلموا به أو يعملوا‏" ‏‏.‏
قال في الفتح‏:‏ والحاصل أن المراتب ثلاث الهم المجرد وهو يثاب عليه ولا يؤاخذ به واقتران الفعل بالهم أو بالعزم ولا نزاع في المؤاخذة به والعزم وهو أقوى من الهم وفيه النزاع‏.‏
قوله‏:‏ ‏ "‏يتوجأ‏" ‏ أي يضرب بها نفسه وحديث جندب البجلي وأبي هريرة يدلان على أن من قتل نفسه من المخلدين في النار فيكون عموم إخراج الموحدين مخصصًا بمثل هذا وما ورد في معناه كما حققنا ذلك مرارًا‏.‏ وظاهر حديث جابر المذكور يخالفهما فإن الرجل الذي قطع براجمه بالمشاقص ومات من ذلك أخبر بعد موته الرجل الذي رآه في المنام بأن اللّه تعالى غفر له ووقع منه صلى اللّه عليه وآله وسلم التقرير لذلك بل دعا له ويمكن الجمع بأنه لم يرد قتل نفسه بقطع البراجم وإنما حمله الضجر وما حل به من المرض على ذلك بخلاف الرجل المذكور في حديث جندب فإنه قطع يده مريد القتل نفسه وعلى هذا فتكون الأحاديث الواردة في تخليد من قتل نفسه في النار وتحريم الجنة عليه مقيدة بأن يكون مريدًا للقتل‏.‏
وقد أخرج الشيخان من حديث أبي هريرة قال‏:‏ ‏(‏شهدنا مع رسول اللّه صلى اللّه عليه وآله وسلم فقال لرجل ممن يدعي الإسلام‏:‏ هذا من أهل النار فلما حضر القتال قاتل قتالًا شديدًا فأصابه جراح فقيل‏:‏ يا رسول اللّه الذي قلت آنفًا إنه من أهل النار قد قاتل قتالًا شديدًا وقد مات فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إلى النار فكاد بعض المسلمين أن يرتاب فبينما هم على ذلك إذ قيل له‏:‏ إنه لم يمت ولكن به جراحة شديدة فلما كان من الليل لم يصبر على الجراح فأخذ ذباب سيفه فتحامل عليه فقتل نفسه فأخبر بذلك رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ اللّه أكبر أشهد أني عبد اللّه ورسوله ثم أمر بلالًا فنادى في الناس‏:‏ إنه لا يدخل الجنة إلا نفس مسلمة وإن اللّه تعالى ليؤيد هذا الدين بالرجل الفاجر‏.‏ وأخرج أبو داود من حديث جابر بن سمرة قال‏:‏ أخبر النبي صلى اللّه عليه وآله وسلم برجل قتل نفسه فقال‏:‏ لا أصلي عليه‏.‏
قوله‏:‏ ‏ "‏أرأيت إن لقيت رجلًا‏" ‏ في رواية للبخاري‏:‏ ‏ "‏إني لقيت كافرًا فاقتتلنا فضرب يدي فقطعها‏" ‏ وظاهرها أن ذلك وقع والذي في نفس الأمر بخلافه وإنما سأل المقداد عن الحكم في ذلك لو وقع كما في حديث الباب‏.‏ وفي لفظ للبخاري في غزوة بدر بلفظ‏:‏ ‏ "‏أرأيت إن لقيت رجلًا من الكفار‏" ‏ الحديث‏.‏
قوله‏:‏ ‏ "‏ثم لاذ مني بشجرة‏" ‏ أي التجأ إليها‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏ثم لاذ بشجرة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقال أسلمت للّه‏" ‏ أي دخلت في الإسلام‏.‏
قوله‏:‏ ‏ "‏فإن قتلته فإنه بمنزلتك قبل أن تقتله‏" ‏ قال الكرماني‏:‏ القتل ليس سببًا لكون كل منهما بمنزلة الآخر لكنه عند النحاة مؤول بالأخبار أي هو سبب لإخباري لك بذلك وعند البيانيين المراد لازمه‏.‏
قوله‏:‏ ‏ "‏وأنت بمنزلته قبل أن يقول كلمته‏" ‏ قال الخطابي‏:‏ معناه أن الكافر مباح الدم بحكم الدين قبل أن يسلم فإذا أسلم صار مصان الدم كالمسلم فإن قتله المسلم بعد ذلك صار دمه مباحًا بحق القصاص كالكافر بحق الدين وليس المراد إلحاقه به في الكفر كما يقوله الخوارج من تكفير المسلم بالكبيرة وحاصله اتحاد المنزلتين مع اختلاف المأخذ أي إنه مثلك في صون الدم وإنك مثله في الهدر‏.‏ ونقل ابن التين عن الداودي أن معناه أنك صرت قاتلًا كما كان هو قاتلًا وهذا من المعاريض لأنه أراد الإغلاظ بظاهر اللفظ دون باطنه وإنما أراد أن كلًا منهما قاتل ولم يرد أنه صار كافرًا بقتله إياه ونقل ابن بطال عن المهلب أن معناه أنك بقصدك لقتله عمدًا آثم كما كان هو بقصده لقتلك آثمًا فأنتما في حالة واحدة من العصيان‏.‏ وقيل المعنى أنت عنده حلال الدم قبل أن يسلم كما كان عندك حلال الدم قبل ذلك وقيل معناه أنه مغفور له بشهادة التوحيد كما أنك مغفور لك بشهادة بدر‏.‏
ونقل ابن بطال عن ابن القصار أن معنى قوله وأنت بمنزلته أي في إباحة الدم وإنما قصد بذلك ردعه وزجره عن قتله لأن الكافر إذا قال أسلمت حرم قتله وتعقب بأن الكافر مباح الدم والمسلم الذي قتله إن لم يتعمد قتله ولم يكن عرف أنه مسلم وإنما قتله متأولًا فلا يكون بمنزلته في إباحة الدم‏.‏
وقال القاضي عياض‏:‏ معناه أنه مثله في مخالفة الحق وارتكاب الإثم وإن اختلف النوع في كون أحدهما كفرًا والآخر معصية واستدل بهذا الحديث على صحة إسلام من قال أسلمت للّه ولم يزد على ذلك‏.‏ وقد ورد في بعض طرق الحديث أنه قال‏:‏ ‏ "‏لا اله إلا اللّه‏" ‏ كما في صحيح مسلم‏.‏
قوله‏:‏ ‏ "‏فاجتووا المدينة‏" ‏ أي استوخموها‏.‏
قوله‏:‏ ‏ "‏فأخذ مشاقص‏" ‏ جمع مشقص وقد تقدم تفسيره في باب من اطلع في بيت قوم مغلق عليهم بغير إذنهم وقد تقدم أيضًا في الحج‏.‏
قوله‏:‏ ‏ "‏براجمه‏" ‏ جمع برجمة بضم الموحدة وسكون الراء وضم الجيم‏.‏ قال في القاموس‏:‏ وهي المفصل الظاهر أو الباطن من الأصابع والإصبع الوسطى من كل طائر أو هي مفاصل الأصابع كلها أو ظهور العصب من الأصابع أو رؤوس السلاميات إذا قبضت كفك نشزت وارتفعت اهـ‏.‏
قوله‏:‏ ‏ "‏فشخبت‏" ‏ بفتح الشين والخاء المعجمتين والباء الموحدة أي انفجرت يداه دمًا‏.‏
قوله‏:‏ ‏ "‏لن نصلح منك ما أفسدت‏" ‏ فيه دليل على أن من أفسد عضوًا من أعضائه لم يصلح يوم القيامة بل يبقى على الصفة التي هي عليها عقوبة له‏.‏
10 - وعن عبادة بن الصامت‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال وحوله عصابة من أصحابه‏:‏ بايعوني على أن لا تشركوا باللّه شيئًا ولا تسرقوا ولا تزنوا ولا تقتلوا أولادكم ولا تأتوا ببهتان تفترونه بين أيديكم ولا تعصوا في معروف فمن وفى منكم فأجره على اللّه ومن أصاب من ذلك شيئًا فعوقب به في الدنيا فهو كفارة له ومن أصاب من ذلك شيئًا ثم ستره اللّه فهو إلى اللّه إن شاء عفا عنه وإن شاء عاقبه فبايعناه على ذلك‏" ‏ وفي لفظ‏:‏ ‏ "‏فلا تقتلوا النفس التي حرم اللّه إلا بالحق‏" ‏‏.‏
11 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ كان فيمن كان قبلكم رجل قتل تسعة وتسعين نفسًا فسأل عن أعلم أهل الأرض فدل على راهب فأتاه فقال‏:‏ إنه قد قتل تسعة وتسعين نفسًا فهل له من توبة فقال‏:‏ لا فقتله فكمل به مائة ثم سأل عن أعلم أهل الأرض فدل على رجل عالم فقال‏:‏ إنه قتل مائة نفس فهل له من توبة فقال‏:‏ نعم من يحول بينك وبين التوبة انطلق إلى أرض كذا وكذا فإن بها أناسًا يعبدون اللّه فاعبد اللّه معهم ولا ترجع إلى أرضك فإنها أرض سوء فانطلق حتى إذا نصف الطريق أتاه الموت فاختصمت فيه ملائكة الرحمة وملائكة العذاب فقالت ملائكة الرحمة جاء تائبًا مقبلًا فقبله اللّه وقالت ملائكة العذاب‏:‏ إنه لم يعمل خيرًا قط فأتاهم ملك في صورة آدمي فجعلوه بينهم فقال‏:‏ قيسوا ما بين الأرضين فإلى أيهما كان أدنى فهو له فقاسوا فوجدوه أدنى إلى الأرض التي أراد فقبضته ملائكة الرحمة‏" ‏‏.‏
متفق عليهما‏.‏
12 - وعن واثلة بن الأسقع قال‏:‏ ‏ "‏أتينا رسول اللّه صلى اللّه عليه وآله وسلم في صاحب لنا أوجب يعني النار بالقتل فقال‏:‏ اعتقوا عنه يعتق اللّه بكل عضو منه عضوًا منه من النار‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث واثلة أخرجه أيضًا النسائي وابن حبان والحاكم‏.‏
قوله‏:‏ ‏ "‏وحوله عصابة‏" ‏ بفتح اللام على الظرفية‏.‏ والعصابة بكسر العين الجماعة من العشرة إلى الأربعين ولا واحد لها من لفظها وقد جمعت على عصائب وعصب‏.‏
قوله‏:‏ ‏(‏بايعوني‏)‏ المبايعة هنا عبارة عن المعاهدة سميت بذلك تشبيهًا بالمعاوضة المالية كما في قوله تعالى ‏ "‏إن اللّه اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة‏" ‏‏.‏
قوله‏:‏ ‏ "‏ولا تقتلوا أولادكم‏" ‏ قال محمد بن إسماعيل التيمي وغيره خص القتل بالأولاد لأنه قتل وقطيعة رحم فالعناية بالنهي عنه آكد ولأنه كان شائعًا فيهم وهو وأد البنات أو قتل البنين خشية الإملاق أو خصهم بالذكر لأنهم بصدد أن لا يدفعوا عن أنفسهم‏.‏
قوله‏:‏ ‏ "‏ولا تأتوا ببهتان‏" ‏ البهتان الكذب الذي يبهت سامعه وخص الأيدي والأرجل بالافتراء لأن معظم الأفعال يقع بهما إذا كانت هي العوامل والحوامل للمباشرة والسعي ولذا يسمون الصنائع الأيادي وقد يعاقب الرجل بجناية قولية فيقال هذا بما كسبت يداك ويحتمل أن يكون المراد لا تبهتوا الناس كفاحًا وبعضكم شاهد بعضًا كما يقول قلت كذا بين يدي فلان قاله الخطابي وقد تعقب بذكر الأرجل وأجاب الكرماني بأن المراد الأيدي وذكر الأرجل للتأكيد ‏ "‏ومحصله‏" ‏ أن ذكر الأرجل إن لم يكن مقتضيًا فليس بمانع ويحتمل أن يكون المراد بما بين الأرجل والأيدي القلب لأنه هو الذي يترجم اللسان عنه فلذلك نسب إليه الافتراء وقال أبو محمد بن أبي جمرة‏:‏ يحتمل أن يكون قوله بين أيديكم أي في الحال‏.‏ وقوله وأرجلكم أي في المستقبل لأن السعي من أفعال الأرجل وقال غيره‏:‏ أصل هذا كان في بيعة النساء وكني به كما قال الهروي عن نسبة المرأة الولد الذي تزني به أو تلقطه إلى زوجها ثم لما استعمل هذا اللفظ في بيعة الرجال احتيج إلى حمله على غير ما ورد فيه أولًا‏.‏
قوله‏:‏ ‏ "‏ولا تعصوا في معروف‏" ‏ هو ما عرف من الشارع حسنه نهيًا وأمرًا قال النووي‏:‏ يحتمل أن يكون المراد ولا تعصوني ولا أحدًا ولي الأمر عليكم في المعروف فيكون التقييد بالمعروف متعلقًا بشيء بعده وقال غيره‏:‏ نبه بذلك على أن طاعة المخلوق إنما تجب فيما كان غير معصية للّه فهي جديرة بالتوقي في معصية اللّه‏.‏
قوله‏:‏ ‏ "‏فمن وفى منكم‏" ‏ أي ثبت على العهد ولفظ وفي بالتخفيف وفي رواية بالتشديد وهما بمعنى‏.‏
قوله‏:‏ ‏ "‏فأجره على اللّه‏" ‏ هذا على سبيل التفخيم لأنه لما ذكر المبالغة المقتضية لوجود العوض أثبت ذكر الأجر وقد وقع التصريح في رواية في الصحيحين بالعوض فقال بالجنة‏.‏
قوله‏:‏ ‏(‏ومن أصاب من ذلك شيئًا فعوقب به فهو‏)‏ أي العقاب كفارة له قال النووي‏:‏ عموم هذا الحديث مخصوص بقوله تعالى ‏ "‏إن اللّه لا يغفر أن يشرك به‏" ‏ فالمرتد إذا قتل على ارتداده لا يكون القتل له كفارة‏.‏ قال الحافظ‏:‏ وهذا بناء على أن قوله من ذلك شيئًا يتناول جميع ما ذكر وهو ظاهر‏.‏ وقد قيل يحتمل أن يكون المراد ما ذكر بعد الشرك بقرينة أن المخاطب بذلك المسلمون فلا يدخل حتى يحتاج إلى إخراجه ويؤيده رواية مسلم من طريق أبي الأشعث عن عبادة في هذا الحديث ومن أتى منكم حدًا إذ القتل على الشرك لا يسمى حدًا ويجاب بأن خطاب المسلمين لا يمنع التحذير لهم من الإشراك‏.‏
وأما كون القتل على الشرك لا يسمى حدًا فإن أراد لغة أو شرعًا فممنوع وإن أراد عرفًا فذلك غير نافع فالصواب ما قاله النووي وقال الطيبي‏:‏ الحق أن المراد بالشرك الشرك الأصغر وهو الرياء ويدل عليه تنكير شيئًا أي شركًا أيا ما كان‏.‏ وتعقب بأن عرف الشارع إذا أطلق الشرك إنما يريد به ما يقابل التوحيد وقد تكرر هذا اللفظ في الكتاب والأحاديث حيث لا يراد به إلا ذلك‏.‏
وقال القاضي عياض‏:‏ ذهب أكثر العلماء إلى أن الحدود كفارات واستدلوا بالحديث‏.‏
ومن العلماء من وقف لأجل حديث أبي هريرة الذي أخرجه الحاكم في المستدرك والبزار من رواية معمر عن ابن أبي ذئب عن سعيد المقبري عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا أدري الحدود كفارة لأهلها أم لا‏" ‏ قال الحافظ‏:‏ وهو صحيح على شرط الشيخين وقد أخرجه أحمد عن عبد الرزاق عن معمر وذكر الدارقطني أن عبد الرزاق تفرد بوصله وأن هشام بن يوسف رواه عن معمر فأرسله‏.‏ وقد وصله الحاكم من طريق آدم بن أبي إياس عن ابن أبي ذئب فقويت رواية معمر قال القاضي عياض‏:‏ لكن حديث عبادة أصح إسنادًا‏.‏
ويمكن الجمع بينهما بأن يكون حديث أبي هريرة ورد أولًا قبل أن يعلمه اللّه ثم أعلمه بعد ذلك وهذا جمع حسن لولا أن القاضي ومن تبعه جازمون بأن حديث عبادة المذكور كان بمكة ليلة العقبة لما بايع الأنصار رسول اللّه صلى اللّه عليه وآله وسلم البيعة الأولى بمنى وأبو هريرة إنما أسلم بعد ذلك بسبع سنين عام خيبر فكيف يكون حديثه متقدمًا ويمكن أن يجاب بأن أبا هريرة لم يسمعه من النبي صلى اللّه عليه وآله وسلم وإنما سمعه من صحابي آخر كان سمعه من النبي صلى اللّه عليه وآله وسلم قديمًا ولم يسمع من النبي صلى اللّه عليه وآله وسلم بعد ذلك أن الحدود كفارة كما سمع عبادة ولا يخفى ما في هذا من التعسف على أنه يبطله أن أبا هريرة صرح بسماعه من النبي صلى اللّه عليه وآله وسلم وأن الحدود لم تكن نزلت إذ ذاك ورجح الحافظ أن حديث عبادة المذكور لم يقع ليلة العقبة وإنما وقع في ليلة العقبة ما ذكره ابن إسحاق وغيره من أهل المغازي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لمن حضر من الأنصار أبايعكم على أن تمنعوني مما تمنعون منه نساءكم وأبناءكم فبايعوه على ذلك وعلى أن يرحل إليهم هو وأصحابه‏" ‏ وقد ثبت في الصحيح من حديث عبادة أنه قال‏:‏ ‏ "‏بايعنا رسول اللّه صلى اللّه عليه وآله وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره‏" ‏ الحديث ساقه البخاري في كتاب الفتن من صحيحه وأخرج أحمد والطبراني من وجه آخر عن عبادة أنها جرت له قصة مع أبي هريرة عند معاوية بالشام فقال‏:‏ يا أبا هريرة إنك لم تكن معنا إذ بايعنا رسول اللّه صلى اللّه عليه وآله وسلم على السمع والطاعة والنشاط والكسل وعلى الأمر بالمعروف والنهي عن المنكر وعلى أن نقول بالحق ولا نخاف في اللّه لومة لائم وعلى أن ننصر رسول اللّه صلى اللّه عليه وآله وسلم إذا قدم علينا يثرب فنمنعه مما نمنع به أنفسنا وأزواجنا وأبناءنا ولنا الجنة الحديث‏.‏
قال الحافظ‏:‏ والذي يقوي أن هذه البيعة المذكورة في حديث عبادة وقعت بعد فتح مكة بعد أن نزلت الآية التي في الممتحنة وهو قوله تعالى ‏ "‏يا أيها النبي إذا جاءك المؤمنات يبايعنك‏" ‏ ونزول هذه الآية متأخر بعد قصة الحديبية بلا خلاف والدليل على ذلك ما عند البخاري في كتاب الحدود في حديث عبادة هذا أن النبي صلى اللّه عليه وآله وسلم لما بايعهم قرأ الآية كلها وعنده في تفسير الممتحنة من هذا الوجه قال قرأ النساء‏.‏ ولمسلم من طريق معمر عن الزهري قال فتلا علينا آية النساء قال‏:‏ ‏ "‏أن لا يشركن باللّه شيئًا‏" ‏ وللطبراني من هذا الحديث‏:‏ ‏ "‏بايعنا رسول اللّه صلى اللّه عليه وآله وسلم على ما بايع عليه النساء يوم الفتح‏" ‏ ولمسلم‏:‏ ‏ "‏أخذ علينا رسول اللّه صلى اللّه عليه وآله وسلم كما أخذ على النساء‏" ‏ فهذه أدلة ظاهرة في هذه البيعة إنما صدرت بعد نزول الآية بل بعد صدور البيعة بل بعد فتح مكة وذلك بعد إسلام أبي هريرة بمدة وقد أطال الحافظ في الفتح الكلام في كتاب الإيمان على هذا فمن رام الاستكمال فليراجعه‏.‏
واعلم أن عبادة بن الصامت لم يتفرد برواية هذا المعنى بل روى ذلك علي ابن أبي طالب وهو في الترمذي وصححه الحاكم وفيه‏:‏ ‏ "‏من أصاب ذنبًا فعوقب به في الدنيا فاللّه أكرم من أن يثني العقوبة على عبده في الآخرة‏" ‏ وهو عند الطبراني بإسناد حسن ولفظه‏:‏ ‏ "‏من أصاب ذنبًا أقيم عليه حد ذلك الذنب فهو كفارة له‏" ‏‏.‏
وللطبراني عن ابن عمر مرفوعًا‏:‏ ‏ "‏ما عوقب رجل على ذنب إلا جعله اللّه كفارة لما أصاب من ذلك الذنب‏" ‏ قال ابن التين‏:‏ يريد بقوله فعوقب به أي بالقطع في السرقة والجلد أو الرجم في الزنا وأما قتل الولد فليس له عقوبة معلومة إلا أن يريد قتل النفس فكني عنه‏.‏
وفي رواية الصنابحي عن عبادة في هذا الحديث ولا تقتلوا النفس التي حرم اللّه إلا بالحق ولكن قوله في حديث الباب فعوقب به هو أعم من أن تكون العقوبة حدًا أو تعزيرًا قال ابن التين وحكى عن القاضي إسماعيل وغيره أن قتل القاتل إنما هو ارداع لغيره وأما في الآخرة فالطلب للمقتول قائم لأنه لم يصل إليه حق‏.‏
قال الحافظ‏:‏ بل وصل إليه حق وأي حق فإن المقتول ظلمًا تكفر عنه ذنوبه بالقتل كما ورد في الخبر الذي صححه ابن حبان أن السيف محاء للخطايا‏.‏
وروى الطبراني عن ابن مسعود قال‏:‏ إذا جاء القتل محا كل شيء وللطبراني أيضًا عن الحسن بن علي نحوه‏.‏ وللبزار عن عائشة مرفوعًا‏:‏ لا يمر القتل بذنب إلا محاه فلولا القتل ما كفرت ولو كان حد القتل إنما شرع للارداع فقط لم يشرع العفو عن القاتل ويستفاد من الحديث أن إقامة الحد كفارة للذنب ولو لم يتب المحدود‏.‏
قال في الفتح‏:‏ وهو قول الجمهور وقيل لا بد من التوبة وبذلك جزم بعض التابعين وهو قول المعتزلة ووافقهم ابن حزم ومن المفسرين البغوي وطائفة يسيرة‏.‏
قوله‏:‏ ‏ "‏فهو إلى اللّه‏" ‏ قال المازري‏:‏ فيه رد على الخوارج الذين يكفرون بالذنوب ورد على المعتزلة الذين يوجبون تعذيب الفاسق إذا مات بلا توبة لأن النبي صلى اللّه عليه وآله وسلم أخبرنا بأنه تحت المشيئة ولم يقل لا بد أن يعذبه وقال الطيبي‏:‏ فيه إشارة إلى الكف عن الشهادة بالنار على أحد أو بالجنة لأحد إلا من ورد النص فيه بعينه‏.‏
قوله‏:‏ ‏ "‏إن شاء عفا عنه وإن شاء عاقبه‏" ‏ يشمل من تاب من ذلك ومن لم يتب وإلى ذلك ذهبت طائفة وذهب الجمهور إلى أن من تاب لا يبقى عليه مؤاخذة ومع ذلك لا يأمن من مكر اللّه لأنه لا إطلاع له هل قبلت توبته أم لا وقيل يفرق بين ما يجب فيه الحد وما لا يجب‏.‏
قوله‏:‏ ‏ "‏انطلق إلى أرض كذا وكذا‏" ‏ الخ قال العلماء‏:‏ في هذا استحباب مفارقة التائب للمواضع التي أصاب بها الذنوب والأخدان المساعدين له على ذلك ومقاطعتهم ما داموا على حالهم وأن يستبدل بهم صحبة الخير والصلاح والمتعبدين الورعين‏.‏
قوله‏:‏ ‏ "‏نصف الطريق‏" ‏ هو بتخفيف الصاد أي بلغ نصفها كذا قال النووي‏.‏
قوله‏:‏ ‏ "‏فقال قيسوا ما بين الأرضين‏" ‏ هذا محمول على أن اللّه أمرهم عند اشتباه الأمر عليهم واختلافهم فيه أن يحكموا رجلًا يمر بهم فمر الملك في صورة رجل فحكم بذلك‏.‏ وقد استدل بهذا الحديث على قبول توبة القاتل عمدًا‏.‏
قال النووي‏:‏ هذا مذهب أهل العلم وإجماعهم ولم يخالف أحد منهم إلا ابن عباس وأما ما نقل عن بعض السلف من خلاف هذا فمراد قائله الزجر والتورية لا أنه يعتقد بطلان توبته وهذا الحديث وإن كان شرع من قبلنا وفي الاحتجاج به خلاف فليس هذا موضع الخلاف وإنما موضعه إذا لم يرد شرعنا بموافقته وتقديره فإن ورد كان شرعًا لنا بلا شك وهذا قد ورد شرعنا به وذلك قوله تعالى ‏ "‏والذين لا يدعون مع اللّه إلهًا آخر ولا يقتلون النفس‏" ‏ إلى قوله ‏ "‏إلا من تاب‏" ‏ الآية وأما قوله تعالى ‏ "‏ومن يقتل مؤمنًا متعمدًا فجزاؤه جهنم خالدًا فيها‏" ‏ فقال النووي في شرح مسلم‏:‏ إن الصواب في معناها أن جزاءه جهنم فقد يجازى بذلك وقد يجازى بغيره وقد لا يجازى بل يعفى عنه فإن قتل عمدًا مستحلًا بغير حق ولا تأويل فهو كافر مرتد يخلد في جهنم بالإجماع وإن كان غير مستحل بل معتقدًا تحريمه فهو فاسق عاص مرتكب كبيرة جزاؤها جهنم خالدًا فيها لكن تفضل اللّه تعالى وأخبر أنه لا يخلد من مات موحدًا فيها فلا يخلد هذا ولكن قد يعفى عنه ولا يدخل النار أصلًا وقد لا يعفى عنه بل يعذب كسائر عصاة الموحدين ثم يخرج معهم إلى الجنة ولا يخلد في النار قال‏:‏ فهذا هو الصواب في معنى الآية ولا يلزم من كونه يستحق أن يجازى بعقوبة مخصوصة أن يتحتم ذلك الجزاء وليس في الآية إخبار بأنه يخلد في جهنم وإنما فيها أنها جزاؤه أي يستحق أن يجازى بذلك وقيل وردت الآية في رجل بعينه وقيل المراد بالخلود طول المدة لا الدوام وقيل معناها هذا جزاؤه إن جازاه وهذه الأقوال كلها ضعيفة أو فاسدة لمخالفتها حقيقة لفظ الآية ثم قال فالصواب ما قدمناه اهـ كلام النووي‏.‏ وينبغي أن نتكلم أولًا في معنى الخلود ثم نبين ثانيًا الجمع بين هذه الآية وبين ما خالفها فنقول معنى الخلود الثبات الدائم قال في الكشاف عند الكلام على قوله تعالى ‏ "‏ولهم فيها أزواج مطهرة وهم فيها خالدون‏" ‏ ما لفظه‏:‏ والخلد الثبات الدائم والبقاء اللازم الذي لا ينقطع قال اللّه تعالى ‏ "‏وما جعلنا لبشر من قبلك الخلد أفإن مت فهم الخالدون‏" ‏ وقال امرؤ القيس‏:‏
ألا أنعم صباحًا أيها الطل البالي ** وهل ينعمن من كان في العصر الخالي
وهل ينعمن إلا سعيد مخلد ** قليل الهموم لا يبيت على حال
اهـ‏.‏ وقال في القاموس‏:‏ وخلد خلودًا دام اهـ وأما بيان الجمع بين هذه الآية وما خالفها فنقول لا نزاع أن قوله تعالى ‏ "‏ومن يقتل مؤمنًا‏" ‏ من صيغ العموم الشاملة للتائب وغير التائب بل للمسلم والكافر والاستثناء المذكور في آية الفرقان أعني قوله تعالى ‏ "‏إلا من تاب‏" ‏ بعد قوله تعالى ‏ "‏ولا يقتلون النفس التي حرم اللّه إلا بالحق‏" ‏ مختص بالتائبين فيكون مخصصًا لعموم قوله تعالى ‏ "‏ومن يقتل مؤمنًا‏" ‏ إما على ما هو المذهب الحق من أنه ينبني العام على الخاص مطلقًا تقدم أو تأخر أو قارن فظاهر وإما على مذهب من قال أن العام المتأخر ينسخ الخاص المتقدم فإذا سلمنا تأخر قوله تعالى ‏ "‏ومن يقتل مؤمنًا‏" ‏ على آية الفرقان فلا نسلم تأخرها عن العمومات القاضية بأن القتل مع التوبة من جملة ما يغفره اللّه كقوله تعالى ‏ "‏يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة اللّه إن اللّه يغفر الذنوب جميعًا‏" ‏ وقوله تعالى ‏ "‏إن اللّه لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء‏" ‏ ومن ذلك ما أخرجه مسلم عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من تاب قبل طلوع الشمس من مغربها تاب اللّه عليه‏" ‏ وما أخرجه الترمذي وصححه من حديث صفوان بن عسال قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ باب من قبل المغرب يسير الراكب في عرضه أربعين أو سبعين سنة خلقه اللّه تعالى يوم خلق السماوات والأرض مفتوح للتوبة لا يغلق حتى تطلع الشمس من مغربها‏" ‏‏.‏
وأخرج الترمذي أيضًا عن ابن عمر‏:‏ ‏(‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه عز وجل يقبل توبة العبد ما لم يغرغر‏)‏ وأخرج مسلم من حديث أبي موسى‏:‏ ‏(‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه عز وجل يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها‏)‏ ونحو هذه الأحاديث مما يطول تعداده لا يقال إن هذه العمومات مخصصة بقوله تعالى ‏ "‏ومن يقتل مؤمنًا متعمدًا‏" ‏ الآية‏.‏ لأنا نقول الآية أعم من وجه وهو شمولها للتائب وغيره وأخص من وجه وهو كونها في القاتل وهذه العمومات أعم من وجه وهو شمولها لمن كان ذنبه القتل ولمن كان ذنبه غير القتل وأخص من وجه وهو كونها في التائب وإذا تعارض عمومان لم يبق إلا الرجوع إلى الترجيح ولا شك أن الأدلة القاضية بقبول التوبة مطلقًا أرجح لكثرتها وهكذا أيضًا يقال إن الأحاديث القاضية بخروج الموحدين من النار وهي متواترة المعنى كما يعرف ذلك من له إلمام بكتب الحديث تدل على خروج كل موحد سواء كان ذنبه القتل أو غيره والآية القاضية بخروج من قتل نفسًا هي أعم من أن يكون القاتل موحدًا أو غير موحد فيتعارض عمومان وكلاهما ظني الدلالة ولكن عموم آية القتل قد عورض بما سمعته بخلاف أحاديث خروج الموحدين فإنها إنما عورضت بما هو أعم منها مطلقًا كآيات الوعيد للعصاة الدالة على الخلود الشاملة للكافر والمسلم ولا حكم لهذه المعارضة أو بما هو أخص منها مطلقًا كالأحاديث القاضية بتخليد بعض أهل المعاصي نحو من قتل نفسه وهو يبنى العام على الخاص وبما قررناه يلوح لك انتهاض القول بقبول توبة القاتل إذا تاب وعدم خلوده في النار إذا لم يتب ويتبين لك أيضًا أنه لا حجة فيما احتج به ابن عباس من أن آية الفرقان مكية منسوخة بقوله تعالى ‏ "‏ومن يقتل مؤمنًا متعمدًا‏" ‏ الآية كما أخرج ذلك عنه البخاري ومسلم وغيرهما وكذلك لا حجة له فيهما أخرجه النسائي والترمذي عنه‏:‏ ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ يجيء المقتول متعلقًا بالقاتل يوم القيامة ناصيته ورأسه بيده وأوداجه تشخب دمًا يقول يا رب قتلني هذا حتى يدنيه من العرش‏" ‏ وفي رواية للنسائي‏:‏ ‏ "‏فيقول أي رب سل هذا فيما قتلني‏" ‏ لأن غاية ذلك وقوع المنازعة بين يدي اللّه عز وجل وذلك لا يستلزم أخذ التائب بذلك الذنب ولا تخليده في النار على فرض عدم التوبة والتوبة النافعة ههنا هي الاعتراف بالقتل عند الوارث إن كان له وارث أو السلطان إن لم يكن له وارث والندم عن ذلك الفعل والعزم على ترك العود إلى مثله لا مجرد الندم والعزم بدون اعتراف وتسليم للنفس أو الدية إن اختارها مستحقها لأن حق الآدمي لا بد فيه من أمر زائد على حقوق اللّه وهو تسليمه أو تسليم عوضه بعد الاعتراف به‏.‏
فإن قلت فعلام تحمل حديث أبي هريرة وحديث معاوية المذكورين في أول الباب فإن الأول يقضي بأن القاتل أو المعين على القتل يلقى اللّه مكتوبًا بين عينيه الإياس من الرحمة والثاني يقضي بأن ذنب القتل لا يغفره اللّه – قلت - هما محمولان على عدم صدور التوبة من القاتل والدليل على هذا التأويل ما في الباب من الأدلة القاضية بالقبول عمومًا وخصوصًا ولو لم يكن من ذلك إلا حديث الرجل القاتل للمائة التي تنازعت فيه ملائكة الرحمة وملائكة العذاب‏.‏ وحديث عبادة بن الصامت المذكور قبله فإنهما يلجئان إلى المصير إلى ذلك التأويل ولا سيما مع ما قدمنا من تأخر تاريخ حديث عبادة ومع كون الحديثين في الصحيحين بخلاف حديث أبي هريرة ومعاوية وأيضًا في حديث معاوية نفسه ما يرشد إلى هذا التأويل فإنه جعل الرجل القاتل عمدًا مقترنًا بالرجل الذي يموت كافرًا ولا شك أن الذي يموت كافرًا مصرًا على ذنبه غير تائب من المخلدين في النار فيستفاد من هذا التقييد أن التوبة تمحو ذنب الكفر فيكون ذلك القرين الذي هو القتل أولى بقبولها‏.‏
وقد قال العلامة الزمخشري في الكشاف‏:‏ إن هذه الآية يعني قوله ‏ "‏ومن يقتل مؤمنًا‏" ‏ فيها من التهديد والإيعاد والإبراق والإرعاد أمر عظيم وخطب غليظ قال‏:‏ ومن ثم روي عن ابن عباس ما روي من أن توبة قاتل المؤمن عمدًا غير مقبولة‏.‏ وعن سفيان كان أهل العلم إذا سئلوا قالوا لا توبة له وذلك محمول منهم على الإقتداء بسنة اللّه في التغليظ والتشديد وإلا فكل ذنب ممحو بالتوبة وناهيك بمحو الشرك دليلًا ثم ذكر حديث‏:‏ ‏ "‏لزوال الدنيا أهون على اللّه من قتل رجل مسلم‏" ‏ وهو عند النسائي من حديث بريدة‏.‏ وعند ابن ماجه من حديث البراء‏.‏ وعند النسائي أيضًا من حديث ابن عمر‏.‏ وأخرجه أيضًا الترمذي‏.‏
وأما حديث واثلة بن الأسقع الذي ذكره المصنف في الرجل الذي أوجب على نفسه النار بالقتل فأمرهم صلى اللّه عليه وآله وسلم بأن يعتقوا عنه فهو من أدلة قبول توبة القاتل عمدًا ولا بد من حمله على التوبة فإذا تاب القاتل عمدًا فإنه يشرع له التكفير لهذا الحديث وهو دليل على ثبوت الكفارة في قتل العمد كما ذهب إليه الشافعي وأصحابه‏.‏ ومن أهل البيت القاسم والهادي والمؤيد باللّه والإمام يحيى وقد حكى في البحر عن الهادي عدم الوجوب في العمد ولكنه نص في الأحكام والمنتخب على الوجوب فيه وهذا إذا عفا عن القاتل أو رضي الوارث بالدية وأما إذا اقتص منه فلا كفارة عليه بل القتل كفارته لحديث عبادة المذكور في الباب‏.‏ ولما أخرجه أبو نعيم في المعرفة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ القتل كفارة‏" ‏ وهو من حديث خزيمة بن ثابت وفي إسناده ابن لهيعة قال الحافظ‏:‏ لكنه من حديث ابن وهب عنه فيكون حسنًا‏.‏ ورواه الطبراني في الكبير عن الحسن بن علي موقوفًا عليه‏.‏
وأما الكفارة في قتل الخطأ فهي واجبة بالإجماع وهو نص القرآن الكريم‏.


001-دية النفس وأعضائها ومنافعها

1 - عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كتب إلى أهل اليمن كتاباً وكان في كتابه أن من اعتبط مؤمناً قتلاً عن بينة فإنه قود إلا أن يرضي أولياء المقتول وأن في النفس الدية مائة من الإبل وأن في الأنف إذا أوعب جدعه الدية وفي اللسان الدية وفي الشفتين الدية وفي البيضتين الدية وفي الذكر الدية وفي الصلب الدية وفي العينين الدية وفي الرجل الواحدة نصف الدية وفي المأمومة ثلث الدية وفي الجائفة ثلث الدية وفي المنقلة خمسة عشر من الإبل وفي كل إصبع من أصابع اليد والرجل عشر من الإبل وفي السن خمس من الإبل وفي الموضحة خمس من الإبل وأن الرجل يقتل بالمرأة وعلى أهل الذهب ألف دينار‏" ‏‏.‏
رواه النسائي‏.‏ وقال‏:‏ وقد روى هذا الحديث يونس عن الزهري مرسلاً‏.‏
الحديث أخرجه أيضاً ابن خزيمة وابن حبان وابن الجارود والحاكم والبيهقي موصولاً‏.‏ وأخرجه أيضاً أبو داود في المراسيل وقد صححه جماعة من أئمة الحديث منهم أحمد والحاكم وابن حبان والبيهقي وقد قدمنا بسط الكلام عليه واختلاف الحفاظ فيه في باب قتل الرجل بالمرأة‏.‏
قوله‏:‏ ‏ "‏من اعتبط‏" ‏ بعين مهملة فمثناة فوقية فموحدة فطاء مهملة وهو القتل بغير سبب موجب وأصله من اعتبط الناقة إذا ذبحها من غير مرض ولا داء فمن قتل مؤمناً كذلك وقامت عليه البينة بالقتل وجب عليه القود إلا أن يرضي أولياء المقتول بالدية أو يقع منهم العفو‏.‏
قوله‏:‏ ‏ "‏وأن في النفس مائة من الإبل‏" ‏ الاقتصار على هذا النوع من أنواع الدية يدل على أنه الأصل في الوجوب كما ذهب إليه الشافعي ومن أهل البيت القاسم بن إبراهيم قالا وبقية الأصناف كانت مصالحة لا تقديراً شرعياً‏.‏
وقال أبو حنيفة وزفر والشافعي قي قول له بل هي من الإبل للنص ومن النقدين تقويماً إذ هما قيم المتلفات وما سواهما صلح‏.‏ وذهب جماعة من أهل العلم إلى أن الدية من الإبل مائة ومن البقر مائتان ومن الغنم ألفان ومن الذهب ألف مثقال واختلفوا في الفضة فذهب الهادي والمؤيد باللّه إلى أنها عشرة آلاف درهم وذهب مالك والشافعي في قول له إلى أنها اثني عشر ألف درهم‏.‏
قال زيد بن علي والناصر‏:‏ أو مائتا حلة الحلة إزار ورداء أو قميص وسراويل وستأتي أدلة هذه الأقوال في باب أجناس الدية وسيأتي أيضاً الخلاف في صفة الإبل وتنوعها‏.‏
قوله‏:‏ ‏ "‏وأن في الأنف إذا أوعب جدعه الدية‏" ‏ بضم الهمزة من أوعب على البناء للمجهول أي قطع جميعه وفي هذا دليل على أنه يجب في قطع الأنف جميعه الدية قال في البحر‏:‏ فصل والأنف مركبة من قصبة ومارن وأرنبة وروثة وفيها الدية إذا استؤصلت من أصل القصبة إجماعاً ثم قال‏:‏ فرع قال الهادي‏:‏ وفي كل واحد من الأربع حكومة وقال الناصر والفقهاء بل في المارن الدية وفي بعضه حصته وأجاب عن ذلك بأن المارن وحده لا يسمى أنفاً وإنما الدية في الأنف ورد بما رواه الشافعي عن طاوس أنه قال عندنا في كتاب رسول اللّه صلى اللّه عليه وآله وسلم وفي الأنف إذا قطع مارنه مائة من الإبل‏.‏
وأخرج البيهقي من حديث عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قضى النبي صلى اللّه عليه وآله وسلم إذا جدعت ثندوة الأنف بنصف العقل خمسون من الإبل وعدلها من الذهب والورق‏" ‏‏.‏
قال في النهاية‏:‏ أراد بالثندوة هنا روثة الأنف وهي طرفه ومقدمه اهـ‏.‏ وإنما قال أراد بالثندوة هنا لأنها في الأصل لحم الثدي أو أصله على ما في القاموس وفي القاموس أيضاً أن المارن الأنف أو طرفه أو ما لان منه وفيه أن الأرنبة طرف الأنف وفيه أيضاً أن الروثة طرف الأرنبة قال في البحر‏:‏ فرع فإن قطع الأرنبة وهي الغضروف الذي يجمع المنخرين ففيه الدية إذ هو زوج كالعينين وفي الوترة حكومة وهي الحاجزة بين المنخرين وفي إحداهما نصف الدية وفي الحاجز حكومة فإن قطع المارن والقصبة أو المارن والجلدة التي تحته لزمت دية وحكومة اهـ‏.‏
والوترة هي الوتيرة‏.‏ قال في القاموس‏:‏ وهي حجاب ما بين المنخرين‏.‏
قوله‏:‏ ‏ "‏وفي اللسان الدية‏" ‏ فيه دليل على أن الواجب في اللسان إذا قطع جميعه الدية‏.‏ وقد حكى صاحب البحر الإجماع على ذلك قال‏:‏ فإن جنى ما أبطل كلامه فدية فإن أبطل بعضه فحصته ويعتبر بعدد الحروف وقيل بعدد حروف اللسان فقط وهي ثمانية عشر حرفاً لا بما عداها واختلف في لسان الأخرس إذا قطعت فذهب الأكثر إلى أنها يجب فيها حكومة فقط وذهب النخعي إلى أنها يجب فيها دية‏.‏
قوله‏:‏ ‏ "‏وفي الشفتين الدية‏" ‏ إلى هذا ذهب جمهور أهل العلم وقيل إنه مجمع عليه قال في البحر‏:‏ وحدهما من تحت المنخرين إلى منتهى الشدقين في عرض الوجه ولا فضل لأحدهما على الأخرى عند أبي حنيفة والشافعي والناصر والهادوية‏.‏ وذهب زيد بن ثابت إلى أن دية العليا ثلث والسفلى ثلثان ومثله في المنتخب قال في البحر‏:‏ إذ منافع السفلى أكثر للجمال والإمساك يعني للطعام والشراب وأجاب عنه بقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏وفي الشفتين الدية‏" ‏ ولم يفصل ولا يخفى أن غاية ما في هذا أنه يجب في المجموع دية وليس ظاهراً في أن لكل واحدة نصف دية حتى يكون ترك الفصل منه صلى اللّه عليه وآله وسلم مشعراً بذلك ولا شك أن في السفلى نفعاً زائداً على النفع الكائن في العليا ولو لم يكن إلا الإمساك للطعام والشراب على فرض الاستواء في الجمال‏.‏
قوله‏:‏ ‏ "‏وفي البيضتين الدية‏" ‏ وفي رواية‏:‏ ‏ "‏وفي الأنثيين الدية‏" ‏ ومعناهما ومعنى البيضتين واحد كما في الصحاح والضياء والقاموس‏.‏ وذكر في الغيث أن الأنثيين هما الجلدتان المحيطتان بالبيضتين فينظر في أصل ذلك فإن كتب اللغة على خلافه وقد قيل أن وجوب الدية في البيضتين مجمع عليه وذهب الجمهور إلى أن الواجب في كل واحدة نصف الدية وحكى في البحر عن علي عليه السلام أن في اليسرى ثلثي الدية إذ النسل منها وفي اليمنى ثلثها وروي نحو ذلك عن سعيد بن المسيب‏.‏
قوله‏:‏ ‏ "‏وفي الذكر الدية‏" ‏ هذا مما لا يعرف فيه خلاف بين أهل العلم وظاهر الدليل عدم الفرق بين ذكر الشاب والشيخ والصبي كما صرح به الشافعي والإمام يحيى وأما ذكر العنين والخصي فذهب الجمهور إلى أن فيه حكومة وذهب البعض إلى أن فيه الدية إذ لم يفصل الدليل‏.‏
قوله‏:‏ ‏ "‏وفي الصلب الدية‏" ‏ قال في القاموس‏:‏ الصلب بالضم وبالتحريك عظم من لدن الكاهن إلى العجب اهـ‏.‏
ولا أعرف خلافاً في وجوب الدية فيه وقد قيل إن المراد بالصلب هنا هو ما في الجدول المنحدر من الدماغ لتفريق الرطوبة في الأعضاء لا نفس المتن بدليل ما رواه ابن المنذر عن علي عليه السلام أنه قال‏:‏ في الصلب الدية إذا منع من الجماع هكذا في ضوء النهار والأولى حمل الصلب في كلام الشارع على المعنى اللغوي وعلى فرض صلاحية قول علي لتقييد ما ثبت عنه صلى اللّه عليه وآله وسلم فليس من لازمه تفسير الصلب بغير المتن بل غايته أن يعتبر مع كسر المتن زيادة وهي الإفضاء إلى منع الجماع لا مجرد الكسر مع إمكان الجماع‏.‏
قوله‏:‏ ‏ "‏وفي العينين الدية‏" ‏ هذا مما لا أعرف فيه خلافاً بين أهل العلم وكذلك لا يعرف الخلاف بينهم في أن الواجب في كل عين نصف الدية وإنما اختلفوا في عين الأعور فحكي في البحر عن الأوزاعي والنخعي والعترة والحنفية والشافعية أن الواجب فيها نصف الدية إذا لم يفصل الدليل‏.‏ وحكي أيضاً عن علي عليه السلام وعمر وابن عمر والزهري ومالك والليث وأحمد وإسحاق أن الواجب فيها دية كاملة لعماه بذهابها‏.‏ وأجاب عنه بأن الدليل لم يفصل وهو الظاهر ثم حكي أيضاً عن العترة والشافعية والحنفية أنه يقتص من الأعور إذا أذهب عين من له عينان وخالف في ذلك أحمد بن حنبل والظاهر ما قاله الأولون‏.‏
قوله‏:‏ ‏ "‏وفي الرجل الواحدة نصف الدية‏" ‏ هذا أيضاً مما لا أعرف فيه خلافاً وهكذا لا خلاف في أن في اليدين دية كاملة‏.‏ قال في البحر‏:‏ وحد موجب الدية مفصل الساق واليدان كالرجلين بلا خلاف والحد الموجب للدية من الكوع كما حكاه صاحب البحر عن العترة وأبي حنيفة والشافعي فإن قطعت اليد من المنكب أو الرجل من الركبة ففي كل واحدة منهما نصف دية وحكومة عند أبي حنيفة ومحمد والقاسمية والمؤيد باللّه وعند أبي يوسف والشافعي في قول له أنه يدخل الزائد على الكوع ومفصل الساق في دية اليد والرجل فلا تجب حكومة لذلك‏.‏
قوله‏:‏ ‏ "‏وفي المأمومة ثلث الدية‏" ‏ هي الجناية البالغة أم الدماغ وهو الدماغ أو الجلدة الرقيقة التي عليه كما حكاه صاحب القاموس وإلى إيجاب ثلث الدية فقط في المأمومة ذهب علي وعمر والعترة والحنفية والشافعية وذهب بعض أصحاب الشافعي إلى أنه يجب مع ثلث الدية حكومة لغشاوة الدماغ‏.‏ وحكى ابن المنذر الإجماع على أنه يجب في المأمومة ثلث الدية إلا عن مكحول فإنه قال يجب الثلث مع الخطأ والثلثان مع العمد‏.‏
قوله‏:‏ ‏ "‏وفي الجائفة ثلث الدية‏" ‏ قال في القاموس‏:‏ الجائفة هي الطعنة التي تبلغ الجوف أو تنفذه ثم فسر الجوف بالبطن‏.‏ وقال في البحر‏:‏ هي ما وصل جوف العضو من ظهر أو صدر أو ورك أو عنق أو ساق أو عضد مما له جوف وهكذا في الانتصار وفي الغيث أنها ما وصل الجوف وهو من ثغرة النحر إلى المثانة اهـ‏.‏ وهذا هو المعروف عند أهل العلم والمذكور في كتب اللغة‏.‏ وإلى وجوب ثلث الدية في الجائفة ذهب الجمهور وحكى في نهاية المجتهد الإجماع على ذلك‏.‏
قوله‏:‏ ‏ "‏وفي المنقلة خمسة عشر من الإبل‏" ‏ في رواية‏:‏ ‏ "‏خمس عشرة‏" ‏ قال في القاموس‏:‏ هي الشجة التي ينقل منها فراش العظام وهي قشور تكون على العظم دون اللحم وفي النهاية إنها التي تخرج صغار العظام وتنتقل عن أماكنها وقيل التي تنقل العظم أي تكسره وقد حكى صاحب البحر القول بإيجاب خمس عشرة ناقة عن علي وزيد بن ثابت والعترة والفريقين يعني الشافعية والحنفية‏.‏
قوله‏:‏ ‏ "‏وفي كل إصبع من أصابع اليد والرجل عشر من الإبل‏" ‏ هذا مذهب الأكثرين وروي عن عمر أنه كان يجعل في الخنصر ستاً من الإبل وفي البنصر تسعاً وفي الوسطى عشراً وفي السبابة اثنتي عشرة وفي الإبهام ثلاث عشرة ثم روي عنه الرجوع عن ذلك وروي عن مجاهد أنه قال في الإبهام خمس عشرة وفي التي تليها عشر وفي الوسطى عشر وفي التي تليها ثمان وفي الخنصر سبع وهو مردود بحديث الباب وبما سيأتي قريباً من حديث أبي موسى وعمرو بن شعيب وذهبت الشافعية والحنفية والقاسمية إلى أن في كل أنملة ثلث دية الإصبع إلا أنملة الإبهام ففيها النصف وقال مالك بل الثلث‏.‏
قوله‏:‏ ‏ "‏وفي السن خمس من الإبل‏" ‏ ذهب إلى هذا جمهور العلماء‏.‏ وظاهر الحديث عدم الفرق بين الثنايا والأنياب والضروس لأنه يصدق على كل منها أنه سن‏.‏
وروي عن علي أنه يجب في الضرس عشر من الإبل وروي عن عمر وابن عباس أنه يجب في كل ثنية خمسون ديناراً وفي الناجذ أربعون وفي الناب ثلاثون وفي كل ضرس خمسة وعشرون‏.‏
وروى مالك والشافعي عن عمر أن في كسر الضرس جملاً قال الشافعي وبه أقول لأني لا أعلم له مخالفاً من الصحابة وفي قول للشافعي في كل سن خمس من الإبل ما لم يزد على دية النفس وإلا كفت في جميعها دية وأجاب عنه في البحر بأنه خلاف الإجماع ورد بأنه لا وجه للحكم بمخالفة الإجماع لاختلاف الناس في دية الأسنان وسيأتي قريباً ما يدل على أن جميع الأسنان مستوية‏.‏
قوله‏:‏ ‏ "‏وفي الموضحة خمس من الإبل‏" ‏ هي التي تكشف العظم بلا هشم وقد ذهب إلى إيجاب الخمس في الموضحة الشافعية والحنفية والعترة وجماعة من الصحابة وروي عن مالك أن الموضحة إن كانت في الأنف أو اللحى الأسفل فحكومة وإلا فخمس من الإبل‏.‏ وذهب سعيد بن المسيب إلى أنه يجب في الموضحة عشر الدية وذلك عشر من الإبل وتقدير أرش الموضحة المذكورة في الحديث إنما هو في موضحة الرأس والوجه لا موضحة ما عداهما من البدن فإنها على النصف من ذلك كما هو المختار لمذهب الهادوية وكذلك الهاشمة والمنقلة والدامية وسائر الجنايات وحكى في البحر عن الإمام يحيى أن الموضحة والهاشمة والمنقلة إنما أرشها المقدر في الرأس وفيها في غيره حكومة وقيل بل في جميع البدن لحصول معناها حيث وقعت‏.‏
قال في البحر‏:‏ وهو الأقرب للمذهب لكن ينسب من دية ذلك العضو قياساً على الرأس ففي الموضحة نصف عشر دية ما هي فيه اهـ وحكى في البحر أيضاً في موضع آخر عن الإمام يحيى والقاسمية وأحد قولي الشافعي أن في الموضحة ونحوها في غير الرأس حكومة إذا لم يقدر الشرع أرشها إلا فيه وحكى الشافعي في قول له أن الحكم واحد قال الإمام يحيى وهو غير بعيد إذ لم يفصل الخبر اهـ‏.‏ وهو يستفاد أيضاً من العموم المستفاد من تحلية الموضحة بالألف واللام وأخرج البيهقي عن عمرو بن شعيب عن أبيه عن جده أن أبا بكر وعمر قالا في الموضحة في الوجه والرأس سواء‏.‏ وأخرج البيهقي أيضاً عن سليمان بن يسار نحو ذلك‏.‏
قوله‏:‏ ‏ "‏وأن الرجل يقتل بالمرأة‏" ‏ قد تقدم الكلام على هذا مبسوطاً‏.‏
قوله‏:‏ ‏ "‏وعلى أهل الذهب ألف دينار‏" ‏ فيه دليل لمن جعل الذهب من أنواع الدية الشرعية كما سلف‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قضى في الأنف إذا جدع كله بالعقل كاملاً وإذا جدعت أرنبته فنصف العقل وقضى في العين نصف العقل والرجل نصف العقل واليد نصف العقل والمأمومة ثلث العقل والمنقلة خمسة عشر من الإبل‏" ‏‏.‏
رواه أحمد‏.‏ ورواه أبو داود وابن ماجه ولم يذكرا فيه العين ولا المنقلة‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ هذه وهذه سواء يعني الخنصر والبنصر والإبهام‏" ‏‏.‏
رواه الجماعة إلا مسلماً‏.‏
وفي رواية‏:‏ ‏ "‏قال دية أصابع اليدين والرجلين سواء عشر من الإبل لكل إصبع‏" ‏ رواه الترمذي وصححه‏.‏
4 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الأسنان سواء الثنية والضرس سواء‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
5 - وعن أبي موسى‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في الأصابع بعشر عشر من الإبل‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
6 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ في كل إصبع عشر من الإبل وفي كل سن خمس من الإبل والأصابع سواء والأسنان سواء‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
7 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال في المواضح‏:‏ خمس خمس من الإبل‏" ‏‏.‏
رواه الخمسة‏.‏
8 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في العين العوراء السادة لمكانها إذا طمست بثلث ديتها وفي اليد الشلاء إذا قطعت بثلث ديتها وفي السن السوداء إذا نزعت بثلث ديتها‏" ‏‏.‏
رواه النسائي‏.‏
ولأبي داود منه‏:‏ ‏ "‏قضى في العين القائمة السادة لمكانها بثلث الدية‏" ‏‏.‏
9 - وعن عمر بن الخطاب‏:‏ ‏ "‏أنه قضى في رجل ضرب رجلاً فذهب سمعه وبصره ونكاحه وعقله بأربع ديات‏" ‏‏.‏
ذكره أحمد بن حنبل في رواية أبي الحارث وابنه عبد اللّه‏.‏
حديث عمرو بن شعيب الأول في إسناده محمد بن راشد الدمشقي المكحولي وقد تكلم فيه جماعة من أهل العلم ووثقه جماعة ولفظ أبي داود‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في الأنف إذا جدع الدية كاملة وإن جدعت ثندوته فنصف العقل خمسون من الإبل أو عدلها من الذهب أو الورق أو مائة بقرة أو ألف شاة وفي اليد إذا قطعت نصف العقل وفي الرجل نصف العقل وفي المأمومة ثلث العقل ثلاث وثلاثون وثلث أو قيمتها من الذهب أو الورق أو البقر أو الشاة والجائفة مثل ذلك وفي الأصابع في كل إصبع عشر من الإبل‏" ‏ وهو حديث طويل‏.‏
وحديث ابن عباس الثاني أخرجه أيضاً البزار وابن حبان ورجال إسناده رجال الصحيح‏.‏
وحديث أبي موسى أخرجه أيضاً ابن حبان وابن ماجه وسكت عنه أبو داود والمنذري وإسناده لا بأس به‏.‏
وحديث عمرو بن شعيب الثاني سكت عنه أبو داود والمنذري وصاحب التلخيص ورجال إسناده إلى عمرو بن شعيب ثقات‏.‏
وحديثه الثالث أخرجه أيضاً ابن خزيمة وابن الجارود وصححاه‏.‏
وحديثه الرابع سكت عنه أبو داود والنسائي ورجال إسناده إلى عمرو بن شعيب ثقات‏.‏
وأثر عمر أخرجه أيضاً ابن شيبة عن خالد عن عوف سمعت شيخاً في زمن الحاكم وهو ابن المهلب عم أبي قلابة قال‏:‏ رمى رجل رجلاً بحجر في رأسه في زمن عمر فذهب سمعه وبصره وعقله وذكره فلم يقرب النساء فقضى عمر فيه بأربع ديات وهو حي وقدمنا الكلام المتعلق بفقه أكثر هذه الأحاديث في شرح حديث عمرو بن حزم المذكور في أول الباب ونتكلم الآن على ما لم يذكر هنالك‏.‏
قوله‏:‏ ‏ "‏فنصف العقل‏" ‏ أي الدية‏.‏
قوله‏:‏ ‏ "‏هذه وهذه سواء‏" ‏ الخ هذا نص صريح يرد القول بالتفاضل بين الأصابع ولا أعرف مخالفاً من أهل العلم لما يقتضيه إلا ما روي عن عمر ومجاهد وقد قدمنا أنه روي عن عمر الرجوع‏.‏
قوله‏:‏ ‏ "‏الأسنان سواء‏" ‏ هذه جملة مستقلة لفظ الأسنان فيها مبتدأ ولفظ سواء خبره‏.‏
وقوله‏:‏ ‏ "‏الثنية‏" ‏ مبتدأ والضرس مبتدأ آخر والخبر عنهما قوله سواء وإنما تعرضنا لمثل هذا مع وضوحه لأنه ربما ظن أن سواء الأولى بمعنى غير وأن الخبر عن الأسنان هو سواء الثانية ويكون التقدير الأسنان غير الثنية والضرس سواء ولا شك أن هذا غير مراد بل المراد الحكم على جميع الأسنان التي يدخل تحتها الثنية والضرس بالاستواء والتنصيص على الثنية والضرس إنما هو لدفع توهم عدم دخولهما تحت الأسنان ولهذا اقتصر في الرواية الثانية على قوله الأسنان سواء وبهذا يندفع قول من ذهب إلى تفضيل الثنية والضرس من الصحابة وغيرهم وقول من حكم في الأسنان بأحكام مختلفة كما سلف‏.‏
قوله‏:‏ ‏ "‏قضى في العين العوراء السادة لمكانها‏" ‏ أي التي هي باقية لم يذهب إلا نورها والمراد بالطمس ذهاب جرمها وإنما وجب فيها ثلث دية العين الصحيحة لأنها كانت بعد ذهاب بصرها باقية الجمال فإذا قلعت أو فقئت ذهب ذلك‏.‏
قوله‏:‏ ‏ "‏وفي اليد الشلاء‏" ‏ الخ هي التي لا نفع فيها وإنما وجب فيها ثلث دية الصحيحة لذهاب الجمال أيضاً‏.‏
قوله‏:‏ ‏ "‏وفي السن السوداء‏" ‏ الخ نفع السن السوداء باق وإنما ذهب منها مجرد الجمال فيكون على هذا التقدير ذهاب النفع كذهاب الجمال وبقاؤه فقط كبقائه وحده قال في البحر‏:‏ مسألة وإذا اسود السن وضعف ففيه الدية لذهاب الجمال والمنفعة ولقول علي عليه السلام إذا اسودت فقد تم عقلها أي ديتها فإن لم تضعف فحكومة وقال الناصر وزفر وكذا لو اصفرت أو احمرت وقيل لا شيء في الاصفرار إذ أكثر الأسنان كذلك قلنا إذا لم يحصل بجناية اهـ‏.‏
قوله‏:‏ ‏ "‏بأربع ديات‏" ‏ فيه دليل على أنه يجب في كل واحد من الأربعة المذكورة دية عند من يجعل قول الصحابي حجة وقد استدل بها صاحب البحر وزعم أنه لم ينكره أحد من الصحابة فكان إجماعاً وقد قال الحافظ ابن حجر في التلخيص‏:‏ إنه وجد في حديث معاذ في السمع الدية قال‏:‏ وقد رواه البيهقي من طريق قتادة عن ابن المسيب عن علي رضي اللّه عنه وقد زعم الرافعي أنه ثبت في حديث معاذ أنه في البصر الدية‏.‏
قال الحافظ‏:‏ لم أجده‏.‏ وروى البيهقي من حديث معاذ في العقل الدية وسنده ضعيف‏.‏ قال البيهقي‏:‏ وروينا عن عمر وعن زيد بن ثابت مثله‏.‏ وقد زعم الرافعي أن ذلك في حديث عمرو بن حزم وهو غلط‏.‏
وأخرج البيهقي عن زيد من أسلم بلفظ‏:‏ ‏ "‏مضت السنة في أشياء من الإنسان إلى أن قال وفي اللسان الدية وفي الصوت إذا انقطع الدية‏" ‏‏.‏
والحاصل أنه قد ورد النص بإيجاب الدية في بعض الحواس الخمس الظاهرة كما عرفت ويقاس ما لم يرد فيه نص منها على ما ورد فيه وقد قيل أنها تجب الدية في ذهاب القول بغير قطع اللسان بالقياس على السمع بجامع فوات القوة والأولى التعويل على النص المذكور في حديث زيد بن مسلم وأما ذهاب النكاح فيمكن أن يستدل لإيجاب الدية فيه بالقياس على سلس البول فإنه قد روى محمد بن منصور بإسناده عن جعفر بن محمد عن أبيه عن جده عن علي أنه قضي بالدية لمن ضرب حتى سلس بوله والجامع ذهاب القوة ولكن هذا على القول بحجية قول علي عليه السلام قال في البحر‏:‏ وفي إبطال مني الرجل بحيث لا يقع منه حمل دية كاملة إذ هو إبطال منفعة كاملة كالشلل ويخالف مني المرأة ولبنها ففيهما حكومة إذ قد يطرأ ويزول بخلافه من الرجل فيستمر وإذا انقطع لم يرجع اهـ‏.‏ وهذا إذا كان ذهاب النكاح بغير قطع الذكر أو الأنثيين فإن كان بذلك دخلت ديته في دية ذلك المقطوع وهكذا ذهاب البصر إذا كان بغير قلع العينين أو فقئها وإلا وجبت الدية للعينين ولا شيء لذهابه وهكذا السمع لو ذهب بقطع الأذنين‏.‏


002-دية أهل الذمة

1- عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ عقل الكافر نصف دية المسلم‏" ‏‏.‏
رواه أحمد والنسائي والترمذي‏.‏
وفي لفظ‏:‏ ‏ "‏قضى أن عقل أهل الكتابين نصف عقل المسلمين وهم اليهود والنصارى‏" ‏ رواه أحمد والنسائي وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏كانت قيمة الدية على عهد رسول اللّه صلى اللّه عليه وآله وسلم ثمانمائة دينار وثمانية آلاف درهم ودية أهل الكتاب يومئذ النصف من دية المسلم قال‏:‏ وكان ذلك كذلك حتى استخلف عمر فقام خطيباً فقال‏:‏ إن الإبل قد غلت قال‏:‏ ففرضها عمر على أهل الذهب ألف دينار وعلى أهل الورق اثني عشر ألفاً وعلى أهل البقر مائتي بقرة وعلى أهل الشاة ألفي شاة وعلى أهل الحلل مائتي حلة قال‏:‏ وترك دية أهل الذمة لم يرفعها فيما رفع من الدية‏" ‏ رواه أبو داود‏.‏
2 - وعن سعيد بن المسيب قال‏:‏ ‏ "‏كان عمر يجعل دية اليهودي والنصراني أربعة آلاف والمجوسي ثمانمائة‏" ‏‏.‏
رواه الشافعي والدارقطني ‏.‏
حديث عمرو بن شعيب حسنه الترمذي وصححه ابن الجارود‏.‏ وأثر عمر أخرجه أيضاً البيهقي وأخرج ابن حزم في الإيصال من طريق ابن لهيعة عن يزيد بن حبيب عن أبي الخير عن عقبة بن عامر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ دية المجوسي ثمانمائة درهم‏" ‏ وأخرجه أيضاً الطحاوي وابن عدي والبيهقي وإسناده ضعيف من أجل ابن لهيعة وروى البيهقي عن ابن مسعود وعلي عليه السلام أنهما كانا يقولان في دية المجوسي ثمانمائة درهم‏.‏ وفي إسناده ابن لهيعة‏.‏
وأخرج البيهقي أيضاً عن عقبة بن عامر نحوه وفيه أيضاً ابن لهيعة وروي نحو ذلك ابن عدي والبيهقي والطحاوي عن عثمان وفيه ابن لهيعة‏.‏
قوله‏:‏ ‏(‏عقل الكافر نصف دية المسلم‏)‏ أي دية الكافر نصف دية المسلم فيه دليل على أن دية الكافر الذمي نصف دية المسلم وإليه ذهب مالك وذهب الشافعي والناصر إلى أن دية الكافر أربعة آلاف درهم والذي في منهاج النووي أن دية اليهودي والنصراني ثلث دية المسلم ودية المجوسي ثلثا عشر دية المسلم قال شارحه المحلى أنه قال بالأول عمر وعثمان وبالثاني عمر وعثمان أيضاً وابن مسعود‏.‏ ثم قال النووي في المنهاج‏:‏ وكذا وثنى له أمان يعني أن ديته دية مجوسي ثم قال والمذهب أن من لم يبلغه الإسلام إن تمسك بدين لم يبدل فديته دية دينه وإلا فكمجوسي وحكى في البحر عن زيد بن علي والقاسمية وأبي حنيفة وأصحابه أن دية المجوسي كالذمي وعن الناصر والإمام يحيى والشافعي ومالك أنها ثمانمائة درهم‏.‏ وذهب الثوري والزهري وزيد بن علي وأبو حنيفة وأصحابه والقاسمية إلى أن دية الذمي كدية المسلم وروي عن أحمد أن ديته مثل دية المسلم إن قتل عمداً وإلا فنصف دية احتج من قال إن ديته ثلث دية المسلم بفعل عمر المذكور من عدم رفع دية أهل الذمة وإنها كانت في عصره أربعة آلاف درهم ودية المسلم اثني عشر ألف درهم‏.‏ ويجاب عنه بأن فعل عمر ليس بحجة على فرض عدم معارضته لما ثبت عنه صلى اللّه عليه وآله وسلم فكيف وهو هنا معارض للثابت قولاً وفعلاً وتمسكوا في جعل دية المجوسي ثلثي عشر دية المسلم بفعل عمر المذكور في الباب ويجاب عنه بما تقدم ويمكن الاحتجاج لهم بحديث عقبة بن عامر الذي ذكرناه فإنه موافق لفعل عمر لأن ذلك المقدار هو ثلثا عشر الدية إذ هي اثنا عشر ألف درهم وعشرها اثنا عشر ومائة وثلثا عشرها ثمانمائة ويجاب بأن إسناده ضعيف كما أسلفنا فلا يقوم بمثله حجة لا يقال أن الرواية الثانية من حديث الباب بلفظ‏:‏ ‏(‏قضى أن عقل أهل الكتابين‏)‏ الخ مقيدة باليهود والنصارى والرواية الأولى منه مطلقة فيحمل المطلق على المقيد ويكون المراد بالحديث دية اليهود والنصارى دون المجوس لأنا نقول لا نسلم صلاحية الرواية الثانية للتقييد ولا للتخصيص لأن ذلك من التنصيص على بعض أفراد المطلق أو العام وما كان كذلك فلا يكون مقيداً لغيره ولا مخصصاً له ويوضح ذلك أن غاية ما في قوله عقل أهل الكتابين أن يكون من عداهم بخلافهم لمفهوم اللقب وهو غير معمول به عند الجمهور وهو الحق فلا يصلح لتخصيص قوله صلى اللّه عليه وآله وسلم‏:‏ ‏(‏عقل الكافر نصف دية المسلم‏)‏ ولا لتقييده على فرض الإطلاق ولا سيما مخرج اللفظين واحد والراوي واحد فإن ذلك يفيد أن أحدهما من تصرف الراوي واللازم الأخذ بما هو مشتمل على زيادة فيكون المجوسي داخلاً تحت ذلك العموم وكذلك كل من له ذمة من الكفار ولا يخرج عنه إلا من لا ذمة له ولا أمان ولا عهد من المسلمين لأنه مباح الدم ولو فرض عدم دخول المجوسي تحت ذلك اللفظ كان حكمه حكم اليهود والنصارى والجامع الذمة من المسلمين للجميع‏.‏ ويؤيد ذلك حديث‏:‏ ‏(‏سنوا بهم سنة أهل الكتاب‏)‏ واحتج القائلون بأن دية الذمي كدية المسلم بعموم قوله تعالى‏:‏ ‏ "‏وان كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله‏" ‏ قالوا‏:‏ وإطلاق الدية يفيد أنها الدية المعهودة وهي دية المسلم ويجاب عنه أولاً بمنع كون المعهود ههنا هو دية المسلم لم لا يجوز أن يكون المراد بالدية الدية المتعارفة بين المسلمين لأهل الذمة والمعاهدين وثانياً بأن هذا الإطلاق مقيد بحديث الباب‏.‏ واستدلوا ثانياً بما أخرجه الترمذي عن ابن عباس وقال غريب أن النبي صلى اللّه عليه وآله وسلم ودى العامريين اللذين قتلهما عمرو بن أمية الضمري وكان لهما عهد من النبي صلى اللّه عليه وآله وسلم لم يشعر به عمرو بدية المسلمين‏.‏ وبما أخرجه البيهقي عن الزهري أنها كانت دية اليهودي والنصراني في زمن النبي صلى اللّه عليه وآله وسلم مثل دية المسلم وفي زمن أبي بكر وعمر وعثمان فلما كان معاوية أعطى أهل المقتول النصف وألقى النصف في بيت المال قال ثم قضى عمر بن عبد العزيز بالنصف وألغى ما كان جعل معاوية‏.‏ وبما أخرجه أيضاً عن عكرمة عن ابن عباس قال‏:‏ ‏ "‏جعل رسول اللّه صلى اللّه عليه وآله وسلم دية العامريين دية الحر المسلم وكان لهما عهد‏" ‏‏.‏ وأخرج أيضاً من وجه آخر ‏ "‏أنه صلى اللّه عليه وآله وسلم جعل دية المعاهدين دية المسلم‏" ‏‏.‏
وأخرج أيضاً عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم ودى ذمياً دية مسلم‏" ‏ ويجاب عن حديث ابن عباس بأن في إسناده أبا سعيد البقال واسمه سعيد بن المرزبان ولا يحتج بحديثه والراوي عنه أبو بكر ابن عياش‏.‏
وحديث الزهري مرسل ومراسيله قبيحة لأنه حافظ كبير لا يرسل إلا لعلة‏.‏
وحديث ابن عباس الآخر في إسناده أيضاً أبو سعيد البقال المذكور وله طريق أخرى فيها الحسن بن عمارة وهو متروك‏.‏
وحديث ابن عمر في إسناده أبو كرز وهو أيضاً متروك‏.‏
ومع هذه العلل فهذه الأحاديث معارضة بحديث الباب وهو أرجح منها من جهة صحته وكونه قولاً وهذه فعلاً والقول أرجح من الفعل ولو سلمنا صلاحيتها للاحتجاج وجعلناها مخصصة لعموم حديث الباب كان غاية ما فيها إخراج المعاهد ولا ضير في ذلك فإن بين الذمي والمعاهد فرقاً لأن الذمي ذل ورضي بما حكم به عليه من الذلة بخلاف المعاهد فلم يرض بما حكم عليه به منها فوجب ضمان دمه وماله الضمان الأصلي الذي كان بين أهل الكفر وهو الدية الكاملة التي ورد الإسلام بتقريرها ولكنه يعكر على هذا ما وقع في رواية من حديث عمرو بن شعيب عند أبي داود بلفظ‏:‏ ‏ "‏دية المعاهد نصف دية الحر‏" ‏ وتخلص عن هذا بعض المتأخرين فقال‏:‏ إن لفظ المعاهد يطلق على الذمي فيحمل ما وقع في حديث عمرو بن شعيب عليه ليحصل الجمع بين الأحاديث ولا يخفى ما في ذلك من التكلف والراجح العمل بالحديث الصحيح وطرح ما يقابله مما لا أصل له في الصحة وأما ما ذهب إليه أحمد من التفصيل باعتبار العمد والخطأ فليس عليه دليل‏.‏


003-دية المرأة في النفس وما دونها

1 - عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ عقل المرأة مثل عقل الرجل حتى يبلغ الثلث من ديته‏" ‏‏.‏
رواه النسائي والدارقطني‏.‏
2 - وعن ربيعة ابن أبي عبد الرحمن‏:‏ ‏ "‏أنه قال لسعيد بن المسيب كم في إصبع المرأة قال‏:‏ عشر من الإبل قلت‏:‏ في إصبعين قال‏:‏ عشرون من الإبل قلت‏:‏ فكم في ثلاث أصابع قال‏:‏ ثلاثون من الإبل قلت‏:‏ فكم في أربع أصابع قال‏:‏ عشرون من الإبل قلت‏:‏ حين عظم جرحها واشتدت مصيبتها نقص عقلها قال سعيد‏:‏ أعراقي أنت قلت‏:‏ بل عالم متثبت أو جاهل متعلم قال‏:‏ هي السنة يا ابن أخي‏" ‏‏.‏
رواه مالك في الموطأ عنه‏.‏
حديث عمرو بن شعيب هو من رواية إسماعيل بن عياش عن ابن جريج عنه وقد صحح هذا الحديث ابن خزيمة كما حكى ذلك عنه في بلوغ المرام‏.‏ وحديث سعيد ابن المسيب أخرجه أيضاً البيهقي وعلى تسليم أن قوله من السنة يدل على الرفع فهو مرسل وقد قال الشافعي فيما أخرجه عنه البيهقي أن قول سعيد من السنة يشبه أن يكون عن النبي صلى اللّه عليه وآله وسلم أو عن عامة من أصحابه ثم قال وقد كنا نقول إنه على هذا المعنى ثم وقفت عنه واسأل اللّه الخير لأنا قد نجد منهم من يقول السنة ثم لا نجد لقوله السنة نفاذاً إنها عن النبي صلى اللّه عليه وآله وسلم والقياس أولى بنا فيها‏.‏
وروى صاحب التلخيص عن الشافعي أنه قال‏:‏ كان مالك يذكر أنه السنة وكنت أتابعه عليه وفي نفسي منه شيء ثم علمت أنه يريد أنه سنة أهل المدينة فرجعت عنه‏.‏ - وفي الباب - عن معاذ بن جبل عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏دية المرأة نصف دية الرجل‏" ‏ قال البيهقي‏:‏ إسناده لا يثبت مثله‏.‏
وأخرج البيهقي عن علي عليه السلام أنه قال‏:‏ دية المرأة على النصف من دية الرجل في الكل وهو من رواية إبراهيم النخعي عنه وفيه انقطاع‏.‏ وأخرجه ابن أبي شيبة من طريق الشعبي عنه‏.‏
وأخرجه أيضاً من وجه آخر عنه‏.‏ وعن عمر قوله‏:‏ ‏ "‏عقل المرأة مثل عقل الرجل حتى يبلغ الثلث من ديته‏" ‏ فيه دليل على أن أرش المرأة يساوي أرش الرجل في الجراحات التي لا يبلغ أرشها إلى ثلث دية الرجل وفيما بلغ أرشه إلى مقدار الثلث من الجراحات يكون أرشها فيه كنصف أرش الرجل لحديث سعيد بن المسيب المذكور‏.‏ وإلى هذا ذهب الجمهور من أهل المدينة منهم مالك وأصحابه وهو مذهب سعيد بن المسيب كما تقدم في رواية مالك عنه‏.‏ ورواه أيضاً عن عروة بن الزبير وهو مروي عن عمر وزيد بن ثابت وعمر بن عبد العزيز وبه قال أحمد وإسحاق والشافعي في قول وصفة التقدير أن يكون على الصفة المذكورة في حديث الباب عن سعيد بن المسيب فإنه جعل أرش إصبعها وأرش الإصبعين عشرين وأرش الثلاثة ثلاثين لأنها دون ثلث دية الرجل فلما سأله السائل عن أرش الأربع الأصابع جعلها عشرين من الإبل لأنها لما جاوزت ثلث دية الرجل وكان أرش الأصابع الأربع من الرجل أربعين من الإبل كان أرش الأربع من المرأة عشرين وهذا كما قال ربيعة بن أبي عبد الرحمن إن المرأة حين عظم جرحها واشتدت مصيبتها نقص عقلها والسبب في ذلك أن سعيداً جعل التصنيف بعد بلوغ الثلث من دية الرجل راجعاً إلى جميع الأرش ولو جعل التنصيف باعتبار المقدار الزائد على الثلث لا باعتبار ما دونه فيكون مثلاً في الإصبع الرابعة من المرأة خمس من الإبل لأنها هي التي جاوزت الثلث ولا يحكم بالتنصيف في الثلاث الأصابع فإذا قطعت من المرأة أربع أصابع كان فيها خمس وثلاثون ناقة لم يكن في ذلك إشكال ولم يدل حديث عمرو بن شعيب المذكور إلا على أن أرشها في الثلث فما دون مثل أرش الرجل وليس في ذلك دليل على أنها إذا حصلت المجاوزة للثلث لزم تنصيف ما لم يجاوز الثلث من الجنايات على فرض وقوعها متعددة كالأصابع والأسنان وأما لو كانت جناية واحدة مجاوزة للثلث من دية الرجل فيمكن أن يقال باستحقاق نصف أرش الرجل في الكل فإن كان ما أفتى به سعيد مفهوماً من مثل حديث عمرو بن شعيب فغير مسلم وإن كان حفظ ذلك التفصيل من السنة التي أشار إليها فإن أراد سنة أهل المدينة كما تقدم عن الشافعي فليس في ذلك حجة وإن أراد السنة الثابتة عنه صلى اللّه عليه وآله وسلم فنعم ولكن مع الاحتمال لا ينتهض إطلاق تلك السنة للاحتجاج به ولا سيما بعد قول الشافعي أنه علم أن سعيداً أراد سنة أهل المدينة ومع ذلك فالمرسل لا تقوم به حجة فالأولى أن يحكم في الجنايات المتعددة بمثل أرش الرجل في الثلث فما دون وبعد المجاوزة يحكم بتنصيف الزائد على الثلث فقط لئلا يقتحم الإنسان في مضيق مخالف للعدل والعقل والقياس بلا حجة نيرة وحكى صاحب البحر عن ابن مسعود وشريح أن أرش المرأة يساوي أرش الرجل حتى يبلغ أرشها خمساً من الإبل ثم ينصف‏.‏
قال في نهاية المجتهد‏:‏ إن الأشهر عن ابن مسعود وعثمان وشريح وجماعة أن دية جراحة المرأة مثل دية جراحة الرجل إلا الموضحة فإنها على النصف وحكي في البحر أيضاً عن زيد بن ثابت وسليمان بن يسار أنهما يستويان حتى يبلغ أرشها خمس عشرة من الإبل‏.‏ وعن الحسن البصري يستويان إلى النصف ثم ينصف وهذه الأقوال لا دليل عليها وذهب علي وابن أبي ليلى وابن شبرمة والليث والثوري والعترة والشافعية والحنفية كما حكى عنهم صاحب البحر إلى أن أرش المرأة نصف أرش الرجل في القليل والكثير واستدلوا بحديث معاذ الذي ذكرناه وهو مع كونه لا يصلح للاحتجاج به لما سلف يمكن الجمع بينه وبين حديث الباب إما بحمله على الدية الكاملة كما هو ظاهر اللفظ‏.‏ وذلك مجمع عليه كما حكاه في البحر في موضعين‏.‏ حكى في أحدهما بعد حكاية الإجماع خلافاً للأصم وابن علية أن ديتها مثل دية الرجل ويمكن الجمع بوجه آخر على فرض أن لفظ الدية يصدق على دية النفس وما دونها وهو أن يقال هذا العموم مخصوص بحديث عمرو بن شعيب المذكور فتكون ديتها كنصف دية الرجل فيما جاوز الثلث فقط‏.‏


004-دية الجنين

1 - عن أبي هريرة قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في جنين امرأة من بني لحيان سقط ميتاً بغرة عبد أو أمة ثم إن المرأة التي قضى عليها بالغرة توفيت فقضى رسول اللّه صلى اللّه عليه وآله وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها‏" ‏ وفي رواية‏:‏ ‏ "‏اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول اللّه صلى اللّه عليه وآله وسلم فقضى أن دية جنينها غرة عبد أو وليدة وقضى بدية المرأة على عاتقها‏" ‏‏.‏
متفق عليهما‏.‏ وفيه دليل على أن دية شبه العمد تحملها العاقلة‏.‏
2 - وعن المغيرة بن شعبة عن عمر‏:‏ ‏ "‏أنه استشارهم في أملاص المرأة فقال المغيرة‏:‏ قضى النبي صلى اللّه عليه وآله وسلم فيه بالغرة عبد أو أمة فشهد محمد بن مسلمة أنه شهد النبي صلى اللّه عليه وآله وسلم قضى به‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن المغيرة‏:‏ ‏ "‏أن امرأة ضربتها ضرتها بعمود فسطاط فقتلتها وهي حبلى فأتي فيها النبي صلى اللَّه عليه وآله وسلم فقضى فيها على عصبة القاتلة بالدية في الجنين غرة فقال عصبتها أندى ما لا طعم ولا شراب ولا صاح ولا استهل مثل ذلك يطل فقال‏:‏ سجع مثل سجع الأعراب‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏ وكذلك الترمذي ولم يذكر اعتراض العصبة وجوابه‏.‏
4 - وعن ابن عباس في قصة حمل بن مالك قال‏:‏ ‏ "‏فأسقطت غلاماً قد نبت شعره ميتاً وماتت المرأة فقضى على العاقلة بالدية فقال عمها‏:‏ إنها قد أسقطت يا نبي اللّه غلاماً قد نبت شعره فقال أبو القاتلة‏:‏ إنه كاذب إنه واللّه ما استهل ولا شرب فمثله يطل فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أسجع الجاهلية وكهانتها أَدِّ في الصبي غرة‏" ‏‏.‏
رواه أبو داود والنسائي وهو دليل على أن الأب من العاقلة‏.‏
حديث ابن عباس أخرجه أيضاً ابن ماجه وابن حبان والحاكم وصححاه‏.‏
قوله‏:‏ ‏ "‏في جنين امرأة‏" ‏ الجنين بفتح الجيم وبعده نونان بينهما ياء تحتية ساكنة بوزن عظيم وهو حمل المرأة ما دام في بطنها سمي بذلك لاستتاره فإن خرج حياً فهو ولد أو ميتاً فهو سقط‏.‏ وقد يطلق عليه جنين‏.‏ قال الباجي في شرح رجال الموطأ‏:‏ الجنين ما ألقته المرأة مما يعرف أنه ولد سواء كان ذكراً أم أنثى ما لم يستهل صارخاً‏.‏
قوله‏:‏ ‏ "‏بغرة‏" ‏ بضم الغين المعجمة وتشديد الراء وأصلها البياض في وجه الفرس قال الجوهري‏:‏ كأنه عبر الغرة عن الجسم كله كما قالوا أعتق رقبة‏.‏
وقوله‏:‏ ‏ "‏عبد أو أمة‏" ‏ تفسير للغرة وقد اختلف هل لفظ غرة مضاف إلى عبد أو منون قال الإسماعيلي‏:‏ قرأه العامة بالإضافة وغيرهم بالتنوين وحكى القاضي عياض الاختلاف وقال‏:‏ التنوين أوجه لأنه بيان للغرة ما هي وتوجيه الإضافة أن الشيء قد يضاف إلى نفسه لكنه نادر قال الباجي‏:‏ يحتمل أن تكون أو شكاً من الراوي في تلك الواقعة المخصوصة ويحتمل أن تكون للتنويع وهو الأظهر‏.‏ قال في الفتح‏:‏ قيل المرفوع من الحديث قوله بغرة‏.‏
وأما قوله عبد أو أمة فشك من الراوي في المراد بها وروي عن أبي عمرو بن العلاء أنه قال‏:‏ الغرة عبد أبيض أو أمة بيضاء فلا يجزى عنده في دية الجنين الرقبة السواد وذلك منه مراعاة لأصل الاشتقاق وقد شذ بذلك فإن سائر أهل العلم يقولون بالجواز وقال مالك‏:‏ الحمران أولى من السودان قال في الفتح‏:‏ وفي رواية ابن أبي عاصم ما له عبد ولا أمة قال‏:‏ عشر من الإبل قالوا ما له شيء إلا أن تعينه من صدقة بني لحيان فأعانه بها وفي حديثه عند الحارث ابن أبي أسامة‏.‏ وفي الجنين غرة عبد أو أمة أو عشر من الإبل أو مائة شاة‏.‏ ووقع في حديث أبي هريرة‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في الجنين بغرة عبد أو أمة أو فرس أو بغل وكذا وقع عند عبد الرزاق عن حمل بن النابغة‏:‏ ‏(‏قضى رسول اللّه صلى اللّه عليه وآله وسلم بالدية في المرأة وفي الجنين غرة عبد أو أمة أو فرس‏" ‏ وأشار البيهقي إلى أن ذكر الفرس في المرفوع وهم وأن ذلك أدرج من بعض رواته على سبيل التفسير للغرة وذكر أنه في رواية حماد بن زيد عن عمرو بن دينار عن طاوس بلفظ‏:‏ ‏ "‏فقضى أن في الجنين غرة‏" ‏ قال طاوس‏:‏ الفرس غرة وكذا أخرج الإسماعيلي عن عروة قال‏:‏ الفرس غرة وكأنهما رأيا أن الفرس أحق بإطلاق الغرة من الآدمي‏.‏ ونقل ابن المنذر والخطابي عن طاوس ومجاهد وعروة بن الزبير الغرة عبداً أو أمة أو فرس‏.‏ وتوسع داود ومن تبعه من أهل الظاهر فقالوا يجزي كل ما وقع عليه اسم غرة‏.‏ وحكى في الفتح عن الجمهور أن أقل ما يجزى من العبد والأمة ما سلم من العيوب التي يثبت بها الرد في البيع لأن المعيب ليس من الخيار واستنبط الشافعي من ذلك أن يكون منتفعاً به بشرط أن لا ينقص عن سبع سبين لأن من لم يبلغها لا يستقل غالباً بنفسه فيحتاج إلى التعهد بالتربية فلا يجبر المستحق على أخذه ووافقه على ذلك القاسمية وأخذ بعضهم من لفظ الغلام المذكور في رواية أن لا يزيد على خمس عشرة ولا تزيد الجارية على عشرين‏.‏
وقال ابن دقيق العيد‏:‏ إنه يجزي ولو بلغ الستين وأكثر منها ما لم يصل إلى سن الهرم ورجحه الحافظ وذهب الباقر والصادق والناصر في أحد قوليه إلى أن الغرة عشر الدية وخالفهم في ذلك الجمهور وقالوا الغرة ما ذكر في الحديث‏.‏
قال في الفتح‏:‏ وتطلق الغرة على الشيء النفيس آدمياً كان أم غيره ذكراً أم أنثى‏.‏
وقيل أطلق على الآدمي غرة لأنه أشرف الحيوان فإن محل الغرة الوجه وهو أشرف الأعضاء قال في البحر‏:‏ واشتقاقها من غرة الشيء أي خياره وفي القاموس والغرة بالضم العبد والأمة‏.‏
قوله‏:‏ ‏ "‏ثم إن المرأة التي قضى عليها بالغرة توفيت‏" ‏ في الرواية الثانية‏:‏ ‏ "‏فقتلتها وما في بطنها‏" ‏ وفي رواية المغيرة المذكورة‏:‏ ‏ "‏فقتلتها وهي حبلى‏" ‏ وفي حديث ابن عباس المذكور‏:‏ ‏ "‏فأسقطت غلاماً قد نبت شعره ميتاً وماتت المرأة‏" ‏ ويجمع بين هذه الروايات بأن موت المرأة تأخر عن موت ما في بطنها فيكون قوله‏:‏ ‏ "‏فقتلتها وما في بطنها‏" ‏ إخباراً بنفس القتل وسائر الروايات يدل على تأخر موت المرأة‏.‏
قوله‏:‏ ‏ "‏في أملاص المرأة‏" ‏ وقع تفسير الأملاص في الاعتصام من البخاري هو أن تضرب المرأة في بطنها فتلقي جنينها وهذا التفسير أخص من قول أهل اللغة أن الأملاص أن تزلقه المرأة قبل الولادة أي قبل حين الولادة هكذا نقله أبو داود في السنن عن ابن عبيد وهو كذلك في الغريب له وقال الخليل‏:‏ أملصت الناقة إذا رمت ولدها وقال ابن القطاع‏:‏ أملصت الحامل ألقت ولدها ووقع في بعض الروايات ملاص بغير ألف كأنه اسم فعل الولد فحذف وأقيم المضاف مقامه أو اسم لتلك الولادة كالخداج وروى الإسماعيلي عن هشام أنه قال الملاص الجنين‏.‏
وقال صاحب البارع‏:‏ الأملاص الإسقاط‏.‏
قوله‏:‏ ‏ "‏فشهد محمد بن مسلمة‏" ‏ زاد البخاري في رواية‏:‏ ‏ "‏فقال عمر من يشهد معك فقام محمد بن مسلمة فشهد له‏" ‏‏.‏
وفي رواية له‏:‏ ‏(‏أن عمر قال للمغيرة لا تبرح حتى تجيء بالمخرج مما قلت قال‏:‏ فخرجت فوجدت محمد بن مسلمة فجئت به فشهد معي أنه سمع النبي صلى اللّه عليه وآله وسلم قضى به‏.‏
قوله‏:‏ ‏ "‏فسطاط‏" ‏ هو الخيمة‏.‏
قوله‏:‏ ‏ "‏فقضى فيها على عصبة القاتلة‏" ‏ في حديث أبي هريرة المذكور‏:‏ ‏ "‏وقضى بدية المرأة على عاقلتها‏" ‏ وفي حديث ابن عباس المذكور أيضاً‏:‏ ‏ "‏فقضى على العاقلة بالدية‏" ‏ وظاهر هذه الروايات يخالف ما في الرواية الأولى من حديث أبي هريرة حيث قال ثم إن المرأة التي قضى عليها بالغرة ويمكن الجمع بأن نسبة القضاء إلى كونه على المرأة باعتبار أنها هي المحكوم عليها بالجنابة في الأصل فلا ينافي ذلك الحكم على عصبتها بالدية والمراد بالعاقلة المذكورة هي العصبة وهم من عدا الولد وذوي الأرحام ووقع في رواية عن البيهقي‏:‏ ‏ "‏فقال أبوها إنما يعقلها بنوها فاختصموا إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال الدية على العصبة‏" ‏ وفي حديث أبي هريرة المذكور‏:‏ ‏ "‏فقضى رسول اللّه صلى اللّه عليه وآله وسلم بأن ميراثها لزوجها وبنيها وأن العقل على عصبتها‏" ‏ وسيأتي الكلام على العاقلة وضمانها لدية الخطأ في باب العاقلة وما تحمله وقد استدل المصنف بحديث أبي هريرة المذكور على أن دية شبه العمد تحملها العاقلة وسيأتي تكميل الكلام عليه‏.‏
قوله‏:‏ ‏ "‏مثل ذلك يطل‏" ‏ بضم أوله وفتح الطاء المهملة وتشديد اللام أي يبطل ويهدر يقال طل القتل يطل فهو مطلول وروى بالباء الموحدة وتخفيف اللام على أنه فعل ماض من البطلان‏.‏
قوله‏:‏ ‏ "‏فقال سجع مثل سجع الأعراب‏" ‏ استدل بذلك على ذم السجع في الكلام ومحل الكراهية إذا كان ظاهر التكلف وكذا لو كان منسجماً لكنه في إبطال حق أو تحقيق باطل فأما لو كان منسجماً وهو حق أو في مباح فلا كراهية بل ربما كان في بعضه ما يستحب مثل أن يكون فيه إذعان مخالف للطاعة وعلى هذا يحمل ما جاء عن النبي صلى اللّه عليه وآله وسلم وكذا عن غيره من السلف الصالح‏.‏
قال الحافظ‏:‏ والذي يظهر لي أن الذي جاء من ذلك عن النبي صلى اللّه عليه وآله وسلم لم يكن عن قصد إلى التسجيع وإنما جاء اتفاقاً لعظم بلاغته وأما من بعده فقد يكون ذلك وقد يكون عن قصد وهو الغالب ومراتبهم في ذلك متفاوتة جداً‏.‏
وفي قوله في حديث ابن عباس المذكور‏:‏ ‏ "‏أسجع الجاهلية وكهانتها‏" ‏ دليل على أن المذموم من السجع إنما هو ما كان من ذلك القبيل الذي يراد به إبطال شرع أو إثبات باطل أو كان متكلفاً وقد حكى النووي عن العلماء أن المكروه منه إنما هو ما كان كذلك لا غير‏.‏
قوله‏:‏ ‏ "‏حمل بن مالك‏" ‏ بفتح الحاء المهملة والميم وفي بعض الروايات حمل بن النابغة وهو نسبة إلى جده وإلا فهو حمل بن مالك بن النابغة‏.‏
قوله‏:‏ ‏ "‏فقال أبو القاتلة‏" ‏ في رواية لمسلم وأبي داود‏:‏ ‏ "‏فقال حمل بن النابغة وهو زوج القاتلة‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏فقال ولي المرأة‏" ‏ وفي حديث أبي هريرة المذكور‏:‏ ‏ "‏فقال عصبتها‏" ‏ وفي رواية للطبراني‏:‏ ‏ "‏فقال أخوها العلاء بن مسروح‏" ‏ وفي رواية للبيهقي من حديث أسامة بن عمير‏:‏ ‏ "‏فقال أبوها‏" ‏ ويجمع بين الروايات بأن كل واحد من أبيها وأخيها وزوجها قال ذلك لأنهم كلهم من عصبتها بخلاف المقتولة فإن في حديث أسامة بن عمير أن المقتولة عامرية والقاتلة هذلية فيبعد أن تكون عصبة إحدى المرأتين عصبة للأخرى مع اختلاف القبيلة‏.‏
وقد استدل بأحاديث الباب على أنه يجب في الجنين على قاتله الغرة إن خرج ميتاً‏.‏ وقد حكى في البحر الإجماع على أن المرأة إذا ضربت فخرج جنينها بعد موتها ففيها القود أو الدية‏.‏ وأما الجنين فذهبت العترة والشافعي إلى أن فيه الغرة وهو ظاهر أحاديث الباب‏.‏ وذهب أبو حنيفة ومالك إلى أنه لا يضمن وأما إذا مات الجنين بقتل أمه ولم ينفصل فذهبت العترة والحنفية والشافعية إلى أنه لا شيء فيه وقال الزهري إن سكنت حركته ففيه الغرة ورد بأنه يجوز بأن يكون غير آدمي فلا ضمان مع الشك‏.‏
قال في الفتح‏:‏ وقد شرط الفقهاء في وجوب الغرة انفصال الجنين ميتاً بسبب الجناية فلو انفصل حياً ثم مات وجب فيه القود أو الدية كاملة انتهى‏.‏ فإن أخرج الجنين رأسه ومات ولم يخرج الباقي فذهبت الحنفية والشافعية والهادوية إلى أن فيه الغرة أيضاً وذهب مالك إلى أنه لا يجب فيه شيء‏.‏
قال ابن دقيق العيد‏:‏ ويحتاج من اشترط الانفصال إلى تأويل الرواية وحملها على أنه انفصل وإن لم يكن في اللفظ ما يدل عليه وتعقب بما في حديث ابن عباس المذكور أنها أسقطت غلاماً قد نبت شعره ميتاً فإنه صريح في الانفصال وبما في حديث أبي هريرة المذكور في الباب بلفظ‏:‏ ‏ "‏سقط ميتاً‏" ‏ وفي لفظ للبخاري‏:‏ ‏ "‏فطرحت جنينها‏" ‏ وقيل هذا الحكم مختص بولد الحرة لأن القصة وردت في ذلك وما وقع في الأحاديث بلفظ أملاص المرأة ونحوه فهو وإن كان فيه عموم لكن الراوي ذكر أنه شهد واقعة مخصوصة‏.‏ وقد ذهب الشافعي والهادوية وغيرهم إلى أن في جنين الأمة عشر قيمة أمه كما أن الواجب في جنين الحرة عشر ديتها‏.‏


005-من قتل في المعترك من يظنه كافراً فبان مسلماً من أهل دار الإسلام

1 - عن محمود بن لبيد قال‏:‏ ‏ "‏اختلفت سيوف المسلمين على اليمان أبي حذيفة يوم أحد ولا يعرفونه فقتلوه فأراد رسول اللّه صلى اللّه عليه وآله وسلم أن يديه فتصدق أبو حذيفة بديته على المسلمين‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن عروة بن الزبير قال‏:‏ ‏ "‏كان أبو حذيفة اليمان شيخاً كبيراً فرفع في الآطام مع النساء يوم أحد فخرج يتعرض للشهادة فجاء من ناحية المشركين فابتدره المسلمون فتوشقوه بأسيافهم وحذيفة يقول أبي أبي فلا يسمعونه من شغل الحرب حتى قتلوه فقال حذيفة‏:‏ يغفر اللّه لكم وهو أرحم الراحمين فقضى النبي صلى اللّه عليه وآله وسلم بديته‏" ‏‏.‏
رواه الشافعي‏.‏
حديث محمود بن لبيد في إسناده محمد بن إسحاق وهو مدلس وبقية رجاله رجال الصحيح‏.‏ وأصل الحديثين في صحيح البخاري وغيره عن عروة عن عائشة قالت‏:‏ ‏ "‏لما كان يوم أحد هزم المشركون فصاح إبليس أي عباد اللّه أخراكم فرجعت أولادهم فاجتلدت هي وأخراهم فنظر حذيفة فإذا هو بأبيه اليمان فقال‏:‏ أي عباد اللّه أبي أبي قالت‏:‏ فواللّه ما احتجزوا حتى قتلوه قال حذيفة‏:‏ غفر اللّه لكم قال عروة‏:‏ فما زالت في حذيفة منه بقية خير حتى لحق باللّه‏" ‏ وقد أخرج أبو إسحاق الفزاري في السيرة عن الأوزاعي عن الزهري قال‏:‏ أخطأ المسلمون بأبي حذيفة يوم أحد حتى قتلوه فقال حذيفة‏:‏ يغفر اللّه لكم وهو أرحم الراحمين فبلغت النبي صلى اللّه عليه وآله وسلم فوداه من عنده‏.‏
وأخرج أبو العباس السراج في تاريخه من طريق عكرمة أن والد حذيفة قتل يوم أحد قتله بعض المسلمين وهو يظن أنه من المشركين فوداه رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ قال في الفتح‏:‏ ورجاله ثقات مع إرساله انتهى‏.‏ وهذان المرسلان يقويان مرسل عروة المذكور في الباب في دفع أصل الدية وإن كان حديث عروة يدل على أنه لم يحصل منه صلى اللّه عليه وآله وسلم إلا مجرد القضاء بالدية ومرسل الزهري وعكرمة يدلان على أنه صلى اللّه عليه وآله وسلم وداه من عنده‏.‏ وحديث محمود بن لبيد المذكور يدل على أن حذيفة تصدق بدية أبيه على المسلمين ولا تعارض بينه وبين تلك المرسلات لأن غاية ما فيها أنه وقع القضاء منه صلى اللّه عليه وآله وسلم بالدية أو وقع منه الدفع لها من بيت المال وليس فيها أن حذيفة قبضها وصيرها من جملة ماله حتى ينافي ذلك تصدقه بها عليهم‏.‏ ويمكن الجمع أيضاً بين تلك المرسلات بأنه وقع منه صلى اللّه عليه وآله وسلم القضاء بالدية ثم الدفع لها من بيت المال ثم تعقب ذلك التصدق بها من حذيفة‏.‏
وقد استدل المصنف رحمه اللّه تعالى بما ذكره على الحكم فيمن قتله قاتل في المعركة وهو يظنه كافراً ثم انكشف مسلماً وقد ترجم البخاري على حديث عائشة الذي ذكرناه فقال باب إذا مات من الزحام وترجم عليه في باب آخر فقال باب العفو في الخطأ بعد الموت‏.‏
قال ابن بطال‏:‏ اختلف على عمر وعلي عليه السلام هل تجب الدية في بيت المال أو لا وبه قال إسحاق أي بالوجوب وتوجيهه أنه مسلم مات بفعل قوم من المسلمين فوجبت ديته في بيت مال المسلمين‏.‏
وروى مسدد في مسنده من طريق يزيد بن مذكور أن رجلاً زحم يوم الجمعة فمات فوداه علي رضي اللّه تعالى عنه من بيت مال المسلمين‏.‏
وقال الحسن البصري‏:‏ إن ديته تجب على جميع من حضر وإلى ذلك ذهبت الهادوية‏.‏ وقال الشافعي ومن وافقه أنه يقال لولي المقتول ادع على من شئت واحلف فإن حلفت استحققت الدية وإن نكلت حلف المدعى عليه على النفي وسقطت المطالبة وتوجيهه أن الدم لا يجب إلا بالطلب ومنها قول مالك دمه هدر وتوجيهه إذا لم يعلم قاتله بعينه استحال أن يؤخذ به أحد‏.‏
قوله‏:‏ ‏ "‏الآطام‏" ‏ جمع أطم وهو بناء مرتفع كالحصن‏.‏
قوله‏:‏ ‏ "‏توشقوه‏" ‏ بالشين المعجمة وبعدها قاف أي قطعوه بأسيافهم ومنه الوشيقة وهي اللحم يغلى ثم يقدد ‏.‏


006-ما جاء في مسألة الزبية والقتل بالسبب

1 - عن حنش بن المعتمر عن علي رضوان اللّه عليه قال‏:‏ ‏ "‏بعثني رسول اللّه صلى اللّه عليه وآله وسلم إلى اليمن فانتهينا إلى قوم قد بنوا زبية للأسد فبينما هم كذلك يتدافعون إذ سقط رجل فتعلق بآخر ثم تعلق الرجل بآخر حتى صاروا فيها أربعة فجرحهم الأسد فانتدب له رجل بحربة فقتله وماتوا من جراحتهم كلهم فقام أولياء الأول إلى أولياء الآخر فأخرجوا السلاح ليقتتلوا فأتاهم علي رضوان اللّه عليه على تفئة ذلك فقال‏:‏ تريدون أن تقتتلوا ورسول اللّه صلى اللّه عليه وآله وسلم حي إني أقضي بينكم قضاء إن رضيتم به فهو القضاء وإلا حجر بعضكم على بعض حتى تأتوا النبي صلى اللّه عليه وآله وسلم فيكون هو الذي يقضي بينكم فمن عدا بعد ذلك فلا حق له اجمعوا من قبائل الذين حضروا البئر ربع الدية وثلث الدية ونصف الدية والدية كاملة فللأول ربع الدية لأنه هلك من فوقه ثلاثة وللثاني ثلث الدية وللثالث نصف الدية وللرابع الدية كاملة فأبوا أن يرضوا فأتوا النبي صلى اللّه عليه وآله وسلم وهو عند مقام إبراهيم فقصوا عليه القصة فأجازه رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد ورواه بلفظ آخر نحو هذا وفيه‏:‏ ‏ "‏وجعل الدية على قبائل الذين ازدحموا‏" ‏‏.‏
2 - وعن علي بن رياح اللخمي‏:‏ ‏(‏أن أعمى كان ينشد في الموسم في خلافة عمر بن الخطاب وهو يقول‏:‏
يا أيها الناس لقيت منكراً ** هل يعقل الأعمى الصحيح المبصرا ** خرا معا كلاهما تكسرا **
وذلك أن أعمى كان يقوده بصيراً فوقعا في بئر فوقع الأعمى على البصير فمات البصير فقضى عمر بعقل البصير على الأعمى‏)‏‏.‏
رواه الدارقطني‏.‏
وفي الحديث‏:‏ ‏ "‏أن رجلاً أتى أهل أبيات فاستسقاهم فلم يسقوه حتى مات فأغرمهم عمر الدية‏" ‏ حكاه أحمد في رواية ابن المنصور وقال أقول به‏.‏
حديث حنش بن المعتمر أخرجه أيضاً البيهقي والبزار قال‏:‏ ولا نعلمه يروى إلا عن علي ولا نعلم له إلا هذه الطريقة وحنش ضعيف وقد وثقه أبو داود قال في مجمع الزوائد وبقية رجاله رجال الصحيح‏.‏ وأثر علي بن رياح أخرجه أيضاً البيهقي وهو من رواية موسى بن علي بن رياح عن أبيه قال الحافظ‏:‏ وفيه انقطاع ولفظه‏:‏ ‏ "‏فقضى عمر بعقل البصير على الأعمى فذكر أن الأعمى كان ينشد ثم ذكر الأبيات‏" ‏‏.‏
قوله‏:‏ ‏ "‏زبية للأسد‏" ‏ بضم الزاي وسكون الموحدة بعدها تحتية وهي حفرة الأسد وتطلق أيضاً على الرابية بالراء قال في القاموس‏:‏ والزبية بالضم الرابية لا يعلوها ماء ثم قال‏:‏ وحفرة للأسد انتهى‏.‏ والمقصود هنا الحفرة التي يحفرها الناس ليقع فيها الأسد فيقتلونه ومن إطلاق الزبية على المحل المرتفع قول عثمان بن عفان يخاطب علي بن أبي طالب رضي اللّه عنه أيام حصره في الدار‏:‏ ‏ "‏قد بلغ السيل الزبى ونالني ما حسبي به وكفى‏" ‏‏.‏
قوله‏:‏ ‏ "‏على تفئة ذلك‏" ‏ بالتاء الفوقية المفتوحة وكسر الفاء ثم همزة مفتوحة‏.‏ قال في القاموس‏:‏ تفئة الشيء حينه وزمانه‏.‏
وقد استدل بهذا القضاء الذي قضى به أمير المؤمنين وقرره رسول اللّه صلى اللّه عليه وآله وسلم على أن دية المتجاذبين في البئر تكون على الصفة المذكورة فيؤخذ من قوم الجماعة الذين ازدحموا على البئر وتدافعوا ذلك المقدار ثم يقسم على تلك الصفة فيعطى الأول من المتردين ربع الدية ويهدر من دمه ثلاثة أرباع لأنه هلك بفعل المزدحمين وبفعل نفسه وهو جذبه لمن بجنبه فكأن موته وقع بمجموع الازدحام ووقوع الثلاثة الأنفار عليه ونزل الازدحام منزلة سبب واحد من الأسباب التي كان بها موته ووقوع الثلاثة عليه منزلة ثلاثة أسباب فهدر من ديته ثلاثة أرباع واستحق الثاني ثلث الدية لأنه هلك بمجموع الجذب المتسبب عن الازدحام ووقوع الاثنين عليه ونزل الازدحام منزلة سبب واحد ووقوع الاثنين عليه منزلة سببين فهدر من دمه الثلثان لأن وقوع الاثنين عليه كان بسببه واستحق الثالث نصف الدية لأنه هلك بمجموع الجذب ممن تحته المتسبب عن الازدحام وبوقوع من فوقه عليه وهو واحد وسقط نصف ديته ولزم نصفها والرابع كان هلاكه بمجرد الجذب له فقط فكان مستحقاً للدية كاملة ولم يجعل للجناية التي وقعت من الأسد عليهم حكم جناية من تضمن جنايته حتى ينظر في مقدار ما شاركها من الوقوع الذي كان هلاك الواقعين بمجموعها والمعروف في كتب الفقه أنه إذا تجاذب جماعة في بئر بأن سقط الأول ثم جذب من بجنبه فوقع عليه ثم كذلك حتى صار الواقعون في البئر مثلاً أربعة فإنه يهدر من الأول سقوط الثاني عليه لأنه بسببه وهو ربع الدية ويضمن الحافر ربع ديته والثالث والرابع نصفها ويهدر من الثاني سقوط الثالث عليه وحصته ثلث ديته ويضمن الأول ثلث ديته والثالث ثلثها ويهدر من الثالث وقوع الرابع عليه وحصته نصف الدية ويضمن الباقي نصفها ويضمن الثالث جميع دية الرابع هذا إذا هلكوا بمجموع الوقوع في البئر وصدم بعضهم لبعض وأما إذا لم يتصادموا بل تجاذبوا ووقع كل واحد منهم بجانب من البئر غير جانب صاحبه فإنها تكون دية الأول على الحافر ودية الثاني على الأول ودية الثالث على الثاني ودية الرابع على الثالث‏.‏
وأما إذا تصادموا في البئر ولم يتجاذبوا فربع دية الأول على الحافر وعلى الثلاثة ثلاثة أرباع ونصف دية الثاني على الثالث والنصف الآخر على الرابع ودية الثالث على الرابع وبهدر الرابع وهذا إذا كان الموت وقع بمجرد المصادمة من دون أن يكون للهوى تأثير وإلا كان على الحافر من الضمان بقدر ذلك ويكون الضمان في صورة التصادم والتجاذب على عاقلة الحافر‏.‏ وفي أموال المتجاذبين المتصادمين وفي صورة التجاذب فقط كذلك‏.‏ وأما في صورة التصادم فقط فعلى عواقلهم فقط وأما إذا لم يكن تجاذب ولا تصادم فالديات كلها على عاقلة الحافر – والحاصل - أن من كان جانياً على غيره خطأ فما لزم بالجناية على عاقلته ومن كان جانياً عمداً فمن ماله وتحمل قصة الأعمى المذكورة في الباب على أنه لم يقع على البصير بجذبه له وإلا كان هدراً‏.‏
قوله‏:‏ ‏ "‏فاستسقاهم فلم يسقوه‏" ‏ الخ فيه دليل على أن من منع من غيره ما يحتاج إليه من طعام أو شراب مع قدرته على ذلك فمات ضمنه لأنه متسبب بذلك لموته وسد الرمق واجب وقد ذهب بعض أهل العلم إلى أنه إذا مات الشخص بسبب ومباشرة يكون الضمان على المباشر فقط‏.‏
قال في البحر‏:‏ مسألة ومن سقط في بئر فجر آخر فماتا بالتصادم والهوى ضمن الحافر نصف دية الأول فقط وهدر نصف إذ مات بسببين منه ومن الحافر‏.‏ وقيل لا شيء على الحافر إذ هو فاعل سبب والجذب مباشرة وأما المجذوب فعلى الجاذب قولاً واحداً إذ هو المباشر انتهى ‏.‏


007-أجناس مال الدية وأسنان إبلها

1 - عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى أن من قتل خطأ فديته مائة من الإبل ثلاثون بنت مخاض وثلاثون بنت لبون وثلاثون حقة وعشرة بني لبون ذكور‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2 - وعن الحجاج بن أرطأة عن زيد بن جبير عن خشف بن مالك الطائي عن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ في دية الخطأ عشرون حقة وعشرون جذعة وعشرون بنت مخاض وعشرون بنت لبون وعشرون ابن مخاض ذكراً‏" ‏‏.‏
رواه الخمسة‏.‏ وقال ابن ماجه‏:‏ في إسناده عن الحجاج حدثنا زيد بن جبير قال أبو حاتم الرازي‏:‏ الحجاج يدلس عن الضعفاء فإذا قال حدثنا فلان فلا يرتاب به‏.‏
الحديث الأول سكت عنه أبو داود وقال المنذري‏:‏ في إسناده عمرو بن شعيب وقد تقدم الكلام عليه ومن دون عمرو بن شعيب ثقات إلا محمد بن راشد المكحولي وقد وثقه أحمد وابن معين والنسائي وضعفه ابن حبان وأبو زرعة‏.‏ قال الخطابي‏:‏ هذا الحديث لا أعرف أحداً قال به من الفقهاء‏.‏
والحديث الثاني أخرجه أيضاً البزار والبيهقي والدارقطني وقال عشرون بنو لبون مكان قوله عشرون ابن مخاض‏.‏ رواه كذلك من طريق أبي عبيدة عن أبيه يعني عبد اللّه بن مسعود موقوفاً وقال هذا إسناد حسن‏.‏ وضعف الأول من أوجه عديدة وتعقبه البيهقي بأن الدارقطني وهم فيه والجواد قد يعثر‏.‏ قال‏:‏ وقد رأيته في جامع سفيان الثوري عن منصور عن إبراهيم عن عبد اللّه وعن ابن إسحاق عن علقمة عن عبد اللّه وعن عبد الرحمن بن مهدي عن يزيد بن هارون عن سليمان التيمي عن أبي مجلز عن أبي عبيدة عن عبد اللّه وعند الجميع بنو مخاض‏.‏
قال الحافظ‏:‏ وقدره يعني البيهقي على نفسه بنفسه فقال‏:‏ وقد رأيته في كتاب ابن خزيمة وهو إمام من رواية وكيع عن سفيان فقال بنو لبون كما قال الدارقطني فانتفى أن يكون الدارقطني عثر وقد تكلم الترمذي على حديث ابن مسعود المذكور فقال‏:‏ لا نعرفه مرفوعاً إلا من هذا الوجه وقد روي عن عبد اللّه موقوفاً وقال أبو بكر البزار‏:‏ وهذا الحديث لا نعلمه روي عن عبد اللّه مرفوعاً إلا بهذا الإسناد‏.‏ وذكر الخطابي أن خشف بن مالك مجهول لا يعرف إلا بهذا الحديث وعدل الشافعي عن القول به لهذه العلة ولأن فيه بني مخاض ولا مدخل لبني المخاض في شيء من أسنان الصدقات‏.‏
وقد روي عن النبي صلى اللّه عليه وآله وسلم في قصة القسامة أنه ودى قتيل خيبر بمائة من إبل الصدقة وليس في أسنان الصدقة ابن مخاض وقال الدارقطني‏:‏ هذا حديث ضعيف غير ثابت عند أهل المعرفة بالحديث وبسط الكلام في ذلك‏.‏ وقال‏:‏ لا نعلمه رواه إلا خفش بن مالك عن ابن مسعود وهو رجل مجهول لم يرو عنه إلا زيد بن جبير ثم قال‏:‏ لا نعلم أحداً رواه عن زيد بن جبير إلا حجاج بن أرطأة وهو رجل مشهور بالتدليس وبأنه يحدث عمن لم يلقه ولم يسمع منه ثم ذكر أنه قد اختلف فيه على الحجاج بن أرطأة وقال البيهقي‏:‏ خشف بن مالك مجهول وقال الموصلي‏:‏ خشف بن مالك ليس بذاك وذكر له هذا الحديث‏.‏
قال المنذري بعد أن ذكر الخلاف فيه على الحجاج‏:‏ والحجاج غير محتج به وكذا قال البيهقي والصحيح أنه موقوف على عبد اللّه كما سلف - وقد اختلف العلماء - في دية الخطأ من الإبل بعد الاتفاق على أنها مائة فذهب الحسن البصري والشعبي والهادي والمؤيد باللّه وأبو طالب إلى أنها تكون أرباعاً ربعاً جذاعاً وربعاً حقاقاً وربعاً بنات لبون وربعاً بنات مخاض وقد قدمنا تفسير هذه الأسنان في كتاب الزكاة‏.‏ واستدلوا بحديث ذكره الأمير الحسين في الشفاء عن السائب ابن يزيد عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ دية الإنسان خمس وعشرون جذعة وخمس وعشرون حقة وخمس وعشرون بنات لبون وخمس وعشرون بنات مخاض‏.‏
وقد أخرجه أبو داود موقوفاً على علي رضي اللّه عنه من طريق عاصم بن ضمرة قال في الخطأ أرباعاً فذكره وأخرجه أيضاً أبو داود عن ابن مسعود موقوفاً من طريق علقمة والأسود قالا‏:‏ قال عبد اللّه‏:‏ في الخطأ شبه العمد خمس وعشرون حقة وخمس وعشرون جذعة وخمس وعشرون بنات لبون وخمس وعشرون بنات مخاض ولم أجد هذا مرفوعاً إلى النبي صلى اللّه عليه وآله وسلم في كتاب حديثي فلينظر فيما ذكره صاحب الشفاء‏.‏ وذهب ابن مسعود والزهري وعكرمة والليث والثوري وعمر بن عبد العزيز وسليمان بن يسار ومالك والحنفية والشافعية إلى أن الدية تكون أخمساً خمساً جذاعاً وخمساً حقاقاً وخمساً بنات لبون وخمساً بنات مخاض وخمساً أبناء لبون‏.‏ وحكى صاحب البحر عن أبي حنيفة أن النوع الخامس يكون أبناء مخاض وهو موافق لحديث الباب عن ابن مسعود مرفوعاً والأول موافق للموقوف عن ابن مسعود كما ذكرنا وذهب عثمان بن عفان وزيد بن ثابت إلى أنها تكون ثلاثين جذعة وثلاثين حقة وعشرين ابن لبون وعشرين بنت مخاض وهذا الخلاف في دية الخطأ المحض وأما في دية العمد وشبهه فقد تقدم طرف من الخلاف في ذلك وسيأتي الكلام عليه قريباً إن شاء اللّه تعالى‏.‏
3 - وعن عطاء ابن أبي رباح‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قضى‏" ‏ وفي رواية عن عطاء عن جابر قال‏:‏ ‏ "‏فرض رسول اللّه صلى اللّه عليه وآله وسلم في الدية على أهل الإبل مائة من الإبل وعلى أهل البقر مائتي بقرة وعلى أهل الشاء ألفي شاة وعلى أهل الحلل مائتي حلة‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم أن من كان عقله في البقر على أهل البقر مائتي بقرة ومن كان عقله في الشاء ألفي شاة‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
حديث عطاء رواه أبو داود مسنداً بذكر جابر ومرسلاً وهو من رواية محمد ابن إسحاق عنه وقد عنعن وهو ضعيف إذا عنعن لما اشتهر عنه من التدليس فالمرسل فيه علتان الإرسال وكونه من طريقه والمسند أيضاً فيه علتان العلة الأولى كونه في إسناده محمد بن إسحاق المذكور والعلة الثانية كونه قال فيه ذكر عطاء عن جابر بن عبد اللّه ولم يسم من حدثه عن عطاء فهي رواية عن مجهول‏.‏ وحديث عمرو بن شعيب في إسناده محمد بن راشد الدمشقي المكحولي وقد تكلم فيه غير واحد ووثقه جماعة وهذا الذي ذكره المصنف ههنا بعض من الحديث وهو حديث طويل ساقه يجميعه أبو داود في سننه وقد استدل بحديثي الباب من قال أن الدية من الإبل مائة ومن البقر مائتان ومن الشاة ألفان ومن الحلل مائتان كل حلة إزار ورداء وقميص وسراويل وفيهما رد على من قال إن الأصل في الدية الإبل وبقية الأصناف مصالحة لا تقدير شرعي وقد قدمنا تفصيل الخلاف في ذلك في أول أبواب الديات ويدل على أن الدية من الذهب ألف دينار ما تقدم في حديث عمرو بن حزم بلفظ‏:‏ ‏ "‏على أهل الذهب ألف دينار‏" ‏ ويدل على أنها من الفضة اثنا عشر ألف درهم ما سيأتي قريباً وهو ما أخرجه أبو داود عن عكرمة عن ابن عباس أن رجلاً من بني عدي قتل فجعل النبي صلى اللّه عليه وآله وسلم ديته اثني عشر ألفاً قال أبو داود رواه ابن عيينة عن عمرو عن عكرمة عن النبي صلى اللّه عليه وآله وسلم لم يذكر عن ابن عباس‏.‏
وأخرجه الترمذي مرفوعاً ومرسلاً وأرسله النسائي ورواه ابن ماجه مرفوعاً قال الترمذي‏:‏ ولا نعلم أحداً يذكر في هذا الحديث عن ابن عباس غير محمد ابن مسلم انتهى‏.‏ ومحمد بن مسلم هذا هو الطائفي‏.‏ وقد أخرج له البخاري في المتابعات ومسلم في الاستشهاد ووثقه يحيى بن معين‏.‏ وقال مرة‏:‏ إذا حدث من حفظه يخطئ وإذا حدث من كتابه فليس به بأس وضعفه الإمام أحمد وقد أخرجه النسائي عن محمد بن ميمون عن ابن عيينة وقال فيه‏:‏ سمعناه مرة يقول عن ابن عباس وأخرجه الدارقطني في سننه عن أبي محمد بن صاعد وقال فيه عن ابن عباس‏.‏
وقال الدارقطني‏:‏ قال ابن ميمون وإنما قال لنا فيه عن ابن عباس مرة واحدة وأكثر ذلك كان يقول عن عكرمة عن النبي صلى اللّه عليه وآله وسلم وذكره البيهقي من حديث الطائفي موصولاً وقال رواه أيضاً سفيان عن عمرو بن دينار موصولاً ومحمد بن ميمون المذكور هو أبو عبد اللّه المكي الخياط روى عن ابن عيينة وغيره قال النسائي‏:‏ صالح‏.‏ وقال أبو حاتم الرازي‏:‏ كان أمياً مغفلاً ذكر لي منه أنه روى عن أبي سعيد مولى بني هاشم عن شعبة حديثاً باطلاً وما يبعد أن يكون وضع للشيخ فإنه كان أمياً‏.‏
وقال في الخلاصة‏:‏ وثقه ابن حبان ويعارض هذا الحديث ما أخرجه أبو داود من حديث عمرو بن شعيب عن أبيه عن جده قال‏:‏ كانت قيمة الدية على عهد رسول اللّه صلى اللّه عليه وآله وسلم ثمانمائة دينار أو ثمانية آلاف درهم ودية أهل الكتاب على النصف من دية المسلمين قال‏:‏ فكان ذلك كذلك حتى استخلف عمر فقام خطيباً فقال‏:‏ إلا أن الإبل قد غلت قال‏:‏ ففرضها عمر على أهل الذهب ألف دينار وعلى أهل الورق اثني عشر ألفاً وعلى أهل البقر مائتي بقرة وعلى أهل الشاة ألفي شاة وعلى أهل الحلل مائتي حلة وترك دية أهل الذمة لم يرفعها فيما رفع من الدية‏.‏ ولا يخفى أن حديث ابن عباس فيه إثبات أن النبي صلى اللّه عليه وآله وسلم فرضها اثني عشر ألفاً وهو مثبت فيقدم على النافي كما تقرر في الأصول وكثرة طرقه تشهد لصحته والرفع زيادة إذا وقعت من طريق ثقة تعين الأخذ بها‏.‏
5 - وعن عقبة بن أوس‏:‏ ‏ "‏عن رجل من أصحاب النبي صلى اللّه عليه وآله وسلم خطب يوم فتح مكة فقال‏:‏ ألا وإن قتيل خطأ العمد بالسوط والعصا والحجر دية مغلظة مائة من الإبل منها أربعون من ثنية إلى بازل عامها كلهن خلفة‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
6 - وعن عكرمة عن ابن عباس‏:‏ ‏ "‏أن رجلاً قتل فجعل النبي صلى اللّه عليه وآله وسلم ديته اثني عشر ألفاً‏" ‏‏.‏
رواه الخمسة إلا أحمد وروي ذلك عن عكرمة عن النبي صلى اللّه عليه وآله وسلم مرسلاً وهو أصح وأشهر‏.‏
الحديث الأول أخرجه أيضاً البخاري في تاريخه الكبير وساق اختلاف الرواة فيه وأخرجه أيضاً الدارقطني وساق أيضاً الاختلاف ويشهد له ما أخرجه أبو داود عقبه من حديث ابن عمر بنحوه وقد قدمنا ما يشهد لذلك أيضاً في باب ما جاء في شبه العمد‏.‏
والحديث الثاني قد تقدم الكلام عليه وعلى فقهه في شرح الحديث الذي قبل حديث عقبة بن أوس المذكور وتقدم أيضاً الخلاف في شبه العمد وأن القتل ينقسم إلى عمد وشبه عمد وخطأ في باب ما جاء في شبه العمد مستوفى‏.‏
قوله‏:‏ ‏ "‏خلفة‏" ‏ بفتح الخاء المعجمة وكسر اللام بعدها فاء وهي الحامل وتجمع على خلفات وخلائف‏.‏
وقد ذهب الشافعي إلى تغليظ الدية أيضاً على من قتل في الحرم أو قتل محرماً أو في الأشهر الحرم قال‏:‏ لأن الصحابة رضي اللّه عنهم غلظوا في هذه الأحوال وإن اختلفوا في كيفية التغليظ ولم ينكر ذلك أحد من الصحابة فكان إجماعاً ومن جملة من ذهب إلى التغليظ من السلف على ما حكاه في البحر عمر وعثمان وابن عباس والزهري وقتادة وداود وابن المسيب وعطاء وجابر بن زيد ومجاهد وسليمان بن يسار والنخعي والأوزاعي وأحمد وإسحاق وغيرهم‏.‏
وقد أخرج البيهقي من طريق مجاهد عن عمر أنه قضى فيمن قتل في الحرم أو في الشهر الحرام أو وهو محرم بالدية وثلث الدية وهو منقطع وفي إسناده ليث بن أبي سليم وهو ضعيف‏.‏
قال البيهقي‏:‏ وروي عن عكرمة عن عمر بن الخطاب ما يدل على التغليظ في الشهر الحرام‏.‏
وقال ابن المنذر‏:‏ روينا عن عمر بن الخطاب أنه قال من قتل في الحرم أو قتل محرماً أو قتل في الشهر الحرام فعليه الدية وثلث الدية وروى الشافعي والبيهقي عن عمر أيضاً من طريق ابن أبي نجيح عن أبيه أن رجلاً أوطأ امرأة بمكة فقتلها فقضى فيها بثمانية آلاف درهم دية وثلث‏.‏
وروى البيهقي وابن حزم عن ابن عباس من طريق نافع بن جبير عنه قال يزاد في دية المقتول في الأشهر الحرم أربعة آلاف وفي دية المقتول في الحرم أربعة آلاف‏.‏
وروى ابن حزم عنه‏:‏ ‏ "‏أن رجلاً قتل في البلد الحرام في الشهر الحرام فقال ابن عباس‏:‏ ديته اثنا عشر ألفاً وللشهر الحرام والبلد الحرام أربعة آلاف‏" ‏ وذهبت العترة وأبو حنيفة إلى عدم التغليظ في جميع ما سلف إلا في شبه العمد فإن أبا حنيفة يغلظ فيه‏.‏


008-العاقلة وما تحمله

1 - صح عنه عليه السلام‏:‏ ‏ "‏أنه قضى بدية المرأة المقتولة ودية جنينها على عصبة القاتلة‏" ‏ وروى جابر قال‏:‏ ‏ "‏كتب رسول اللّه صلى اللّه عليه وآله وسلم على كل بطن عقولة ثم كتب أنه لا يحل أن يتوالى مولي رجل مسلم بغير إذنه‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
2 - وعن عبادة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى في الجنين المقتول بغرة عبد أو أمة قال‏:‏ فورثها بعلها وبنوها قال‏:‏ وكان من امرأتيه كلتيهما ولد فقال أبو القاتلة المقضي عليه‏:‏ يا رسول اللّه كيف أغرم من لا صاح ولا استهل ولا شرب ولا أكل فمثل ذلك بطل فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ هذا من الكهان‏" ‏‏.‏
رواه عبد اللّه بن أحمد في المسند‏.‏
3 - وعن جابر‏:‏ ‏ "‏أن امرأتين من هذيل قتلت إحداهما الأخرى ولكل واحدة منهما زوج وولد فجعل رسول اللّه صلى اللّه عليه وآله وسلم دية المقتولة على عاقلة القاتلة وبرأ زوجها وولدها قال‏:‏ فقال عاقلة المقتولة‏:‏ ميراثها لنا فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا ميراثها لزوجها وولدها‏" ‏‏.‏
رواه أبو داود وهو حجة في أن ابن المرأة ليس من عاقلتها‏.‏
الحديث الأول الذي أشار إليه المصنف بقوله صح عنه أنه قضى الخ قد تقدم في باب دية الجنين‏.‏
وحديث عبادة قد تقدم ما يشهد له في باب دية الجنين أيضاً‏.‏
وحديث جابر أخرجه أيضاً ابن ماجه وصححه النووي في الروضة وفي إسناده مجالد وهو ضعيف لا يحتج بما انفرد به ففي تصحيحه ما فيه‏.‏
وقد تكلم جماعة من الأئمة في مجالد بن سعيد وقد اختلفت الأحاديث ففي بعضها ما يدل على أن لكل واحدة من المرأتين المقتتلتين زوجاً غير زوج الأخرى كما في حديث جابر المذكور في الباب وكما في حديث أبي هريرة عند الشيخين بلفظ‏:‏ ‏ "‏أن امرأتين من هذيل اقتتلتا ولكل واحدة منهما زوج فبرأ الزوج والولد ثم ماتت القاتلة فجعل النبي صلى اللّه عليه وآله وسلم ميراثها لبنيها والعقل على العصبة‏" ‏‏.‏
وفي بعض الأحاديث ما يدل على أن المرأتين المقتتلتين زوجهما واحد كما في حديث الباب وكما أخرجه الطبراني من طريق أبي المليح عن أسامة بن عمر الهذلي عن أبيه قال‏:‏ كان فينا رجل يقال له حمل بن مالك له امرأتان إحداهما هذلية والأخرى عامرية فضربت الهذلية بطن العامرية وأخرجه الحارث من طريق أبي المليح فأرسله لم يقل عن أبيه ولفظه‏:‏ ‏ "‏أن حمل بن النابغة كان له امرأتان مليكة وامرأة منا يقال لها أم عفيف بنت مسروح تحت حمل بن النابغة فضربت أم عفيف مليكة‏" ‏ وفي رواية لابن عباس عند أبي داود إحداهما مليكة والأخرى أم عطيف‏.‏
قوله‏:‏ ‏(‏باب العاقلة‏)‏ بكسر القاف جمع عاقل وهو دافع الدية وسميت الدية عقلاً تسمية بالمصدر لأن الإبل كانت تعقل بفناء ولي المقتول ثم كثر الاستعمال حتى أطلق العقل على الدية ولو لم تكن إبلاً وعاقلة الرجل قراباته من قبل الأب وهم عصبته وهم الذين كانوا يعقلون الإبل على باب ولي المقتول وتحميل العاقلة الدية ثابت بالسنة وهو إجماع أهل العلم كما حكاه في الفتح وتضمين العاقلة مخالف لظاهر قوله تعالى ‏ "‏ولا تزر وازرة وزر أخرى‏" ‏ فتكون الأحاديث بتضمين العاقلة مخصصة لعموم الآية لما في ذلك من المصلحة لأن القاتل لو أخذ بالدية لأوشك أن تأتي على جميع ماله لأن تتابع الخطأ لا يؤمن ولو ترك بغير تغريم لأهدر دم المقتول‏.‏ وعاقلة الرجل عشيرته فيبدأ بفخذه الأدنى فإن عجزوا ضم إليهم الأقرب فالأقرب المكلف الذكر الحر من عصبة النسب ثم من بيت المال‏.‏
وقال الناصر‏:‏ إنها تجب على العصبة ثم السبب ثم أهل الديوان يعني جند السلطان وقال أبو حنيفة‏:‏ إنها تجب على أهل الديوان ولا شيء على الورثة لأن عمر جعلها على أهل الديوان دون أهل الميراث ولم ينكر هكذا في البحر ولا يخفى ما في ذلك من المخالفة للأحاديث الصحيحة‏.‏
وقد حكي عن الأعصم وابن علية وأكثر الخوارج أن الدية الخطأ في مال القاتل ولا تلزم العاقلة‏.‏ وحكي عن علقمة وابن أبي ليلى وابن شبرمة والبتي وأبي ثور أن الذي يلزم العاقلة هو الخطأ المحض وعمد الخطأ في مال القاتل‏.‏
قوله‏:‏ ‏ "‏على كل بطن عقولة‏" ‏ بضم العين المهملة والقياس في مصدر عقل أن يأتي على العقل أو العقول وإنما دخلت الهاء لإفادة المرة الواحدة‏.‏
قوله‏:‏ ‏(‏لا يحل أن يتوالى مولى رجل‏)‏ الخ فيه تحريم أن يتولى موالي رجل مولى رجل آخر وليس المراد بقوله بغير إذنه أنه يجوز ذلك مع الإذن بل المراد التأكيد كقوله تعالى ‏ "‏لا تأكلوا الربا أضعافاً مضاعفة‏" ‏‏.‏
قوله‏:‏ ‏ "‏قضى في الجنين المقتول بغرة‏" ‏ الخ قد تقدم تفسير الجنين والغرة وما يتعلق بهما في باب دية الجنين‏.‏
قوله‏:‏ ‏ "‏وبرأ زوجها وولدها‏" ‏ فيه دليل على أن الزوج والولد ليسا من العاقلة وإليه ذهب مالك والشافعي وذهبت العترة إلى أن الولد من جملة العاقلة وقد تقدم كلام في ذلك‏.‏
4 - وعن عمران بن حصين‏:‏ ‏ "‏أن غلاماً لأناس فقراء قطع أذن غلام لأناس أغنياء فأتى أهله إلى النبي صلى اللّه عليه وآله وسلم فقالوا يا نبي اللّه إنّا أناس فقراء فلم يجعل عليه شيئاً‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏ وفقهه أن ما تحمله العاقلة يسقط عنهم بفقرهم ولا يرجع على القاتل‏.‏
الحديث أخرجه أيضاً ابن ماجه وصحح الحافظ إسناده وهو عند أبي داود من رواية أحمد بن حنبل عن معاذ بن هشام عن أبيه عن قتادة عن أبي نضرة عن عمران بن حصين وهذا إسناد صحيح - وفي الحديث - دليل على أن الفقير لا يضمن أرش ما جناه ولا يضمن عاقلته أيضاً ذلك‏.‏
قال البيهقي‏:‏ إن كان المراد فيه الغلام المملوك فإجماع أهل العلم على أن جناية العبد في رقبته وقد حمله الخطابي على أن الجاني كان حراً وكانت الجناية خطأ وكانت عاقلته فقراء فلم يجعل عليهم شيئاً إما لفقرهم وإما لأنهم لا يعقلون الجناية الواقعة من العبد على العبد على فرض أن الجاني كان عبداً وقد يكون الجاني غلاماً حراً وكانت الجناية عمداً فلم يجعل أرشها على عاقلته وكان فقيراً فلم يجعل في الحال عليه شيئاً أو رآه على عاقلته فوجدهم فقراء فلم يجعل عليهم شيئاً لفقرهم ولا عليه لكون جنايته في حكم الخطأ هذا معنى كلام الخطابي وقد ذهب أكثر العترة إلى أن جناية الخطأ تلزم العاقلة وإن كانوا فقراء قالوا إذا شرعت لحقن دم الخاطئ فعم الوجوب وقال الشافعي لا تلزم الفقير وقال أبو حنيفة إذا كان له حرفة وعمل وقد ذهب الشافعي في أحد قوليه إلى أن عمد الصغير تلزم الفقير في ماله وكذلك المجنون ولا يلزم العاقلة‏.‏ وذهبت العترة وأبو حنيفة والشافعي في أحد قوليه إلى أن عمد الصبي والمجنون على عاقلتهما واستدل لهم في البحر بما روي عن علي عليه السلام أنه قال لا عمد للصبيان والمجانين قال وهو توقيف أو اجتهاد اشتهر ولم ينكر ولا بد من تأويل لفظ الغلام بما سلف لما تقدم من الإجماع وسيأتي أيضاً حديث أن العاقلة لا تعقل جناية العبد‏.‏
5 - وعن عمرو بن الأحوص‏:‏ ‏ "‏أنه شهد حجة الوداع مع رسول اللّه صلى اللّه عليه وآله وسلم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يجني جان إلا على نفسه لا يجني والد على ولده ولا مولود على والده‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
6 - وعن الخشخاش العنبري قال‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم ومعي ابن لي فقال‏:‏ ابنك هذا فقلت‏:‏ نعم قال‏:‏ لا يجني عليك ولا تجني عليه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
7 - وعن أبي رمثة قال‏:‏ ‏(‏خرجت مع أبي حتى أتيت رسول اللّه صلى اللّه عليه وآله وسلم فرأيت برأسه ردع حناء وقال لأبي‏:‏ هذا ابنك قال‏:‏ نعم قال‏:‏ أما إنه لا يجني عليك ولا تجني عليه وقرأ رسول اللّه صلى اللّه عليه وآله وسلم ‏ "‏ولا تزر وازرة وزر أخرى‏" ‏‏)‏
رواه أحمد وأبو داود‏.‏
8 - وعن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يؤخذ الرجل بجريرة أبيه ولا بجريرة أخيه‏" ‏‏.‏
رواه النسائي‏.‏
9 - وعن رجل من بني يربوع قال‏:‏ ‏ "‏أتينا رسول اللّه صلى اللّه عليه وآله وسلم وهو يكلم الناس فقام إليه الناس فقالوا‏:‏ يا رسول اللّه هؤلاء بنو فلان الذين قتلوا فلاناً فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تجن نفس على نفس‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
حديث عمرو بن الأحوص أخرجه أيضاً أبو داود كما روى ذلك عنه صاحب التلخيص ورجال إسناده ثقات إلا سليمان بن عمرو بن الأحوص وهو مقبول‏.‏
وحديث الخشخاش أورده في التلخيص وسكت عنه وله طرق رجال أسانيدها ثقات وروى نحوه الطبراني مرسلاً بإسناد رجاله ثقات‏.‏
وحديث أبي رمثة أخرجه أيضاً النسائي والترمذي وحسنه وصححه ابن خزيمة وابن الجارود والحاكم‏.‏ قال الحافظ‏:‏ وأخرج نحوه أحمد والنسائي من رواية ثعلبة بن زهدم‏.‏ وللنسائي وابن ماجه وابن حبان من رواية طارق المحاربي‏.‏ ولابن ماجه من رواية أسامة بن شريك انتهى‏.‏
وحديث ابن مسعود أخرجه أيضاً البزار ورجاله رجال الصحيح‏.‏
وحديث الرجل من بني يربوع رجال أحمد رجال الصحيح‏.‏
وأحاديث الباب يشهد بعضها لبعض ويقوي بعضها بعضاً والثلاثة الأحاديث الأولى تدل على أنه لا يضمن الولد من جناية أبيه شيئاً ولا يضمن الوالد من جناية ابنه شيئاً أما عدم ضمان الولد فهو مخصوص من ضمان العاقلة بما سلف من حديث جابر‏.‏
وأما الأب فقد استدل بهذه الأحاديث على أنه لا يضمن جناية ابنه كما أن الابن لا يضمن جناية الأب وإلى ذلك ذهب مالك والشافعي في الابن والأب كما تقدم وجعلا هذه الأحاديث مخصصة لعموم الأحاديث القاضية بضمان العاقلة على العموم فلا يكون الأب والابن من العاقلة التي تضمن الجناية الواقعة على جهة الخطأ وخالفتهما في ذلك العترة كما سلف ويمكن الاستدلال لهم بأن هذه الأحاديث قاضية بعدم ضمان الابن لجناية الأب والأب لجناية الابن سواء كانت عمداً أو خطأ فتكون مخصصة بالأحاديث القاضية بضمان العاقلة وهذا وإن سلم فلا يتم باعتبار الابن لأنه خرج من عموم العاقلة بما تقدم من حديث جابر من أنه صلى اللّه عليه وآله وسلم جعل دية المقتول على عاقلة القاتلة وبرأ زوجها وولدها – والحاصل - أنه قد تعارض ههنا عمومان لأن الأحاديث القاضية بضمان العاقلة هي أعم من الأب وغيره من الأقارب كما سلف والأحاديث المذكورة هي أعم من جناية العمد والخطأ وقد قيل إن ما تحمله العاقلة في جناية الخطأ والقسامة ليس من تحمل عقوبة الجناية وإنما هو من باب النصرة والمعاضدة فيما بين الأقارب فلا معارضة بين هذه الأحاديث وأحاديث ضمان العاقلة وقد تقدم في باب دية الجنين من حديث ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لأبي القاتلة أَدِّ في الصبي غرة‏" ‏ وجعله المصنف دليلاً على أن الأب من العاقلة كما سلف‏.‏
وأما حديث ابن مسعود وحديث الرجل الذي من بني يربوع فهما يدلان على أنه لا يؤاخذ أحد بذنب أحد في عقوبة ولا ضمان ولكنهما مخصصان بأحاديث ضمان العاقلة المتقدمة لأنهما أعم مطلقاً كما خصص بها العموم قوله تعالى ‏ "‏ولا تزر وازرة وزر أخرى‏" ‏ وقد قدمنا أن ضمان العاقلة لجناية الخطأ مجمع عليه على ما حكاه صاحب الفتح وقد حمل المصنف رحمه اللّه هذه العمومات على جناية العمد كما سيأتي‏.‏
قوله‏:‏ ‏ "‏وعن الخشخاش‏" ‏ بخاءين معجمتين مفتوحتين وشينين معجمتين الأولى ساكنة‏.‏
قوله‏:‏ ‏ "‏عن أبي رمثة‏" ‏ بكسر الراء المهملة وبعدها ميم ساكنة وثاء مثلثة وتاء تأنيث واسمه رفاعة بن يثربي بفتح التحتية بعدها مثلثة ساكنة ثم راء مكسورة ثم باء موحدة ثم ياء النسبة وفي اسمه اختلاف كثير‏.‏
قوله‏:‏ ‏ "‏ردع‏" ‏ بفتح الراء وسكون الدال المهملة بعدها عين مهملة وهو لطخ من زعفران أو دم أو حناء أو طيب أو غير ذلك وهو هنا من حناء كما وقع مبيناً في الرواية‏.‏
قوله‏:‏ ‏ "‏بجريرة أبيه‏" ‏ بجيم فراء فتحتية فراء فهاء تأنيث قال في القاموس‏:‏ والجريرة الذنب والجناية‏.‏
10 - وعن عمر قال‏:‏ ‏ "‏العمد والعبد والصلح والاعتراف لا تعقله العاقلة‏" ‏‏.‏
رواه الدارقطني وحكى أحمد عن ابن عباس مثله‏.‏
وقال الزهري‏:‏ مضت السنة أن العاقلة لا تحمل شيئاً من دية العمد إلا أن يشاؤوا رواه عنه مالك في الموطأ‏.‏ وعلى هذا وأمثاله تحمل العمومات المذكورة‏.‏
أثر عمر أخرجه أيضاً البيهقي قال الحافظ‏:‏ وهو منقطع وفي إسناده عبد الملك بن حسين وهو ضعيف قال البيهقي‏:‏ والمحفوظ أنه عن عامر الشعبي من قوله‏.‏
وأثر ابن عباس أخرجه أيضاً البيهقي ولفظه‏:‏ ‏ "‏لا تحمل العاقلة عمداً ولا صلحاً ولا اعترافاً ولا ما جنى الملوك‏" ‏‏.‏
وقول الزهري روى معناه البيهقي عن أبي الزناد عن الفقهاء من أهل المدينة‏.‏
وفي الباب عن عبادة بن الصامت عند الدارقطني والطبراني‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا تجعلوا على العاقلة من دية المعترف شيئاً‏" ‏ وفي إسناده محمد بن سعيد المصلوب وهو كذاب‏.‏ وفيه أيضاً الحارث بن نبهان وهو منكر الحديث‏.‏
وقد تمسك بما في الباب من قال إن العاقلة لا تعقل العمد ولا العبد ولا الصلح ولا الاعتراف وقد اختلف في المجني عليه إذا كان عبداً فذهب الحكم وحماد والعترة وأبو حنيفة والشافعي في أحد قوليه إلى أن العاقلة تحمل العبد كالحر‏.‏ وذهب مالك والليث وأحمد وإسحاق وأبو ثور إلى أنها لا تحمله وقد أجيب عن قول عمر مع كونه مما لا يحتج به لكون أقوال الصحابة لا تكون حجة إلا إذا أجمعوا أن المراد أن العاقلة لا تعقل الجناية الواقعة من العبد على غيره كما يدل على ذلك قول ابن عباس الذي ذكرناه بلفظ‏:‏ ‏ "‏ولا ما جنى المملوك‏" ‏‏.‏
والحاصل أنه لم يكن في الباب ما ينبغي إثبات الأحكام الشرعية بمثله فالمتوجه الرجوع إلى الأحاديث القاضية بضمان العاقلة مطلقاً لجناية الخطأ ولا يخرج عن ذلك إلا ما كان عمداً وظاهره عدم الفرق بين كون الجناية الواقعة على جهة العمد من الرجل على غيره أو على نفسه وإليه ذهبت العترة والحنفية والشافعية وذهب الأوزاعي وأحمد وإسحاق إلى أن جناية العمد على نفس الجاني مضمونة على عاقلته واعلم أنه قد وقع الإجماع على أن دية الخطأ مؤجلة على العاقلة ولكن اختلفوا في مقدار الأجل فذهب الأكثر إلى أن الأجل ثلاث سنين‏.‏ وقال ربيعة إلى خمس وحكى في البحر عن بعض الناس بعد حكايته للإجماع السابق أنها تكون حالة إذ لم يرو عنه صلى اللّه عليه وآله وسلم تأجيلها‏.‏ قال في البحر قلنا روي عن علي رضي اللّه عنه أنه قضى بالدية على العاقلة في ثلاث سنين وقاله عمر وابن عباس ولم ينكرا انتهى‏.‏
قال الشافعي في المختصر‏:‏ لا أعلم مخالفاً أن رسول اللّه صلى اللّه عليه وآله وسلم قضى بالدية على العاقلة في ثلاث سنين قال الرافعي‏:‏ تكلم أصحابنا في ورود الخبر بذلك فمنهم من قال ورد ونسبه إلى رواية علي عليه السلام ومنهم من قال ورد أنه صلى اللّه عليه وآله وسلم قضى بالدية على العاقلة وأما التأجيل فلم يرد به الخبر وأخذ ذلك من إجماع الصحابة‏.‏
وقال ابن المنذر‏:‏ ما ذكره الشافعي لا نعرفه أصلاً من كتاب ولا سنة وقد سئل عن ذلك أحمد بن حنبل فقال لا نعرف فيه شيئاً فقيل أن أبا عبد اللّه يعني الشافعي رواه عن النبي صلى اللّه عليه وآله وسلم فقال لعله سمعه من ذلك المدني فإنه كان حسن الظن به يعني إبراهيم بن أبي يحيى وتعقبه ابن الرفعة بأن من عرف حجة على من لم يعرف‏.‏
وروى البيهقي من طريق ابن لهيعة عن يحيى بن سعيد عن سعيد بن المسيب قال‏:‏ من السنة أن تنجم الدية في ثلاث سنين وقد وافق الشافعي على نقل الإجماع الترمذي في جامعه وابن المنذر فحكى كل واحد منهما الإجماع‏.‏
وقد روى التأجيل ثلاث سنين ابن أبي شيبة وعبد الرزاق والبيهقي عن عمر وهو منقطع لأنه من رواية الشعبي عنه‏.‏ ورواه عبد الرزاق أيضاً عن ابن جريج عن أبي وائل قال‏:‏ إن عمر بن الخطاب جعل الدية الكاملة في ثلاث سنين وجعل نصف الدية في سنتين وما دون النصف في سنة وروى البيهقي التأجيل المذكور عن أمير المؤمنين علي رضوان اللّه تعالى عليه وهو منقطع وفي إسناده ابن لهيعة ‏.‏


001-رجم الزاني المحصن وجلد البكر وتغريبها

1 - عن أبي هريرة وزيد بن خالد أنهما قالا‏:‏ ‏ "‏أن رجلاً من الأعراب أتى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه أنشدك اللّه إلا قضيت لي بكتاب اللّه وقال الخصم الآخر وهو أفقه منه‏:‏ نعم فاقض بيننا بكتاب اللّه وائذن لي فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قل‏.‏ قال‏:‏ إن ابني كان عسيفاً على هذا فزنى بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه شاة ووليدة فسألت أهل العلم فأخبروني أن على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ والذي نفسي بيده لأقضين بينكما بكتاب اللّه الوليدة والغنم رد وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس لرجل من أسلم إلى امرأة هذا فإن اعترفت فارجمها قال‏:‏ فغدا عليها فاعترفت فأمر بها رسول اللّه صلى اللّه عليه وآله وسلم فرجمت‏" ‏‏.‏
رواه الجماعة‏.‏
قال مالك‏:‏ العسيف الأجير ويحتج به من يثبت الزنا بالإقرار مرة ومن يقتصر على الرجم‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى فيمن زنى ولم يحصن بنفي عام وإقامة الحد عليه‏" ‏‏.‏
3 - وعن الشعبي‏:‏ ‏ "‏أن علياً رضي اللّه عنه حين رجم المرأة ضربها يوم الخميس ورجمها يوم الجمعة وقال‏:‏ جلدتها بكتاب اللّه ورجمتها بسنة رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواهما أحمد والبخاري‏.‏
4 - وعن عبادة بن الصامت قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ خذوا عني خذوا عني قد جعل اللّه لهن سبيلاً البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم‏" ‏‏.‏
رواه الجماعة إلا البخاري والنسائي‏.‏
5 - وعن جابر بن عبد اللّه‏:‏ ‏ "‏أن رجلاً زنى بامرأة فأمر به النبي صلى اللّه عليه وآله وسلم فجلد الحد ثم أخبر أنه محصن فأمر به فرجم‏" ‏‏.‏
رواه أبو داود‏.‏
6 - وعن جابر بن سمرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم رجم ماعز بن مالك ولم يذكر جلداً‏" ‏‏.‏
رواه أحمد ‏.‏
حديث جابر بن عبد اللّه سكت عنه أبو داود والمنذري وقد قدمنا في أول الكتاب أن ما سكتا عنه فهو صالح للاحتجاج به وقد أخرجه أبو داود عنه من طريقين ورجال إسناده رجال الصحيح‏.‏ وأخرجه أيضاً النسائي‏.‏
وحديث جابر بن سمرة أخرجه أيضاً البيهقي وأورده الحافظ في التلخيص ولم يتكلم عليه‏.‏ وقد أخرجه أيضاً البزار قال في مجمع الزوائد‏:‏ في إسناده صفوان بن المغلس لم أعرفه وبقية إسناده ثقات‏.‏ وحديثه أصله في الصحيح وسيأتي‏.‏
قوله‏:‏ - كتاب الحدود - الحد لغة المنع ومنه سمي البواب حداداً وسميت عقوبات المعاصي حدوداً لأنها تمنع العاصي من العود إلى تلك المعصية التي حد لأجلها في الغالب‏.‏ وأصل الحد الشيء الحاجز بين الشيئين ويقال على ما ميز الشيء عن غيره ومنه حدود الدار والأرض ويطلق الحد أيضاً على نفس المعصية ومنه ‏ "‏تلك حدود اللّه فلا تقربوها‏" ‏‏.‏ وفي الشرع عقوبة مقدرة لأجل حق اللّه فيخرج التعزير لعدم تقديره والقصاص لأنه حق لآدمي‏.‏
قوله‏:‏ ‏ "‏أنشدك اللّه‏" ‏ بفتح الهمزة وسكون النون وضم المعجمة أي أذكرك اللّه‏.‏
قوله‏:‏ ‏ "‏إلا قضيت لي بكتاب اللّه‏" ‏ أي لا أسألك إلا القضاء بكتاب اللّه فالفعل مؤول بالمصدر للضرورة أو بتقدير حرف المصدر فيكون الاستثناء مفرغاً‏.‏ والمراد بكتاب اللّه ما حكم اللّه على عباده سواء كان من القرآن أو على لسان الرسول صلى اللّه عليه وآله وسلم وقيل المراد به القرآن فقط‏.‏
قوله‏:‏ ‏ "‏وهو أفقه منه‏" ‏ لعل الراوي عرف ذلك قبل الواقعة أو استدل بما وقع منه في هذه القضية على أنه أفقه من صاحبه‏.‏
قوله‏:‏ ‏ "‏قال إن ابني هذا‏" ‏ الخ القائل هو الآخر الذي وصفه الراوي بأنه أفقه كما يشعر بذلك السياق‏.‏ وقال الكرماني‏:‏ إن القائل هو الأول ويدل على ذلك ما وقع في كتاب الصلح من صحيح البخاري بلفظ‏:‏ ‏ "‏فقال الأعرابي إن ابني‏" ‏ بعد قوله في الحديث‏:‏ ‏ "‏جاء أعرابي‏" ‏ قال الحافظ‏:‏ والمحفوظ ما في سائر الطرق‏.‏
قوله‏:‏ ‏ "‏عسيفاً على هذا‏" ‏ بفتح العين المهملة وكسر السين المهملة أيضاً وتحتية وفاء كالأجير وزناً ومعنىً وقد وقع تفسير ذلك في صحيح البخاري مدرجاً كما أشار إليه المصنف ووقع في رواية للنسائي بلفظ‏:‏ ‏ "‏كان ابني أجيراً لامرأته‏" ‏ ويطلق العسيف على السائل والعبد والخادم‏.‏ والعسف في أصل اللغة الجور وسمي الأجير بذلك لأن المستأجر يعسفه على العمل أي يجور عليه‏.‏ ومعنى قوله على قوله هذا عند هذا‏.‏
قوله‏:‏ ‏ "‏وإني أخبرت‏" ‏ على البناء للمجهول‏.‏
قوله‏:‏ ‏ "‏جلد مائة‏" ‏ بالإضافة في رواية الأكثرين وقرئ بتنوين جلد ونصب مائة‏.‏
قال الحافظ‏:‏ ولم يثبت رواية‏.‏
قوله‏:‏ ‏ "‏والغنم رد‏" ‏ أي مردود‏.‏ وقد استدل بذلك على عدم حل الأموال المأخوذة في الصلح مع عدم طيبة النفس‏.‏
قوله‏:‏ ‏ "‏وعلى ابنك جلد مائة‏" ‏ حكمه صلى اللّه عليه وآله وسلم بالجلد من دون سؤال عن الإحصان يشعر بأنه عالم بذلك من قبل‏.‏ ووقع في رواية بلفظ‏:‏ ‏ "‏وابني لم يحصن‏" ‏‏.‏
قوله‏:‏ ‏ "‏يا أنيس‏" ‏ بضم الهمزة بعدها نون ثم تحتية ثم سين مهملة مصغراً‏.‏ قال ابن عبد البر‏:‏ هو ابن الضحاك الأسلمي وقيل ابن مرشد‏.‏ وقال ابن السكن في كتاب الصحابة‏:‏ لم أدر من هو ولا ذكر إلا في هذا الحديث‏.‏ وغلط بعضهم فقال‏:‏ إنه أنس بن مالك وليس الأمر كذلك فإن أنس بن مالك أنصاري وهذا أسلمي كما وقع التصريح بذلك في حديث الباب‏.‏
قوله‏:‏ ‏ "‏فإن اعترفت فارجمها‏" ‏ فيه دليل لمن قال إنه يكفي الإقرار مرة واحدة وسيأتي الخلاف في ذلك وبيان ما هو الحق‏.‏ وقد استشكل بعثه صلى اللّه عليه وآله وسلم إلى المرأة مع أمره لمن أتى الفاحشة بالستر وأجيب بأن بعثه رسول اللّه صلى اللّه عليه وآله وسلم إليها لم يكن لأجل إثبات الحد عليها بل لأنها لما قذفت بالزنا بعث إليها لتنكر فتطالب بحد القذف أو تقر بالزنا فيسقط حد القذف‏.‏
قوله‏:‏ ‏ "‏فأمر بها رسول اللّه صلى اللّه عليه وآله وسلم فرجمت‏" ‏ في رواية الأكثرين‏:‏ ‏ "‏فاعترفت فرجمها‏" ‏‏.‏ وفي رواية مختصرة‏:‏ ‏ "‏فغدا عليها فرجمها‏" ‏ وفي رواية‏:‏ ‏ "‏وأما امرأة هذا فترجم‏" ‏ والرواية المذكورة في الباب أتم من سائر الروايات لإشعارها بأن أنيساً أعاد جوابها على رسول اللّه صلى اللّه عليه وآله وسلم فأمر بها فرجمها‏.‏
قال الحافظ‏:‏ والذي يظهر أن أنيساً لما اعترفت أعلم النبي صلى اللّه عليه وآله وسلم مبالغة في الاستثبات مع كونه كان علق له رجمها على اعترافها ولكنه لا بد من أن يقال أن أنيساً أعلم النبي صلى اللّه عليه وآله وسلم ومعه غيره ممن يصح أن يثبت بشهادة حد الزنا لكنه اختصر ذلك في الرواية وإن كان قد استدل به البعض بأنه يجوز للحاكم أن يحكم بإقرار الزاني من غير أن يشهد عليه غيره وأنيس قد فوض إليه النبي صلى اللّه عليه وآله وسلم الحكم وقد يجاب عنه بأنها واقعة عين ويحتمل أن يكون أنيس قد أشهد قبل رجمها‏.‏
وقد حكى القاضي عياض عن الشافعي في قوله وأبي ثور أنه يجوز للحاكم في الحدود أن بحكم بما أقر به الخصم عنده وأبى ذلك الجمهور‏.‏
قوله‏:‏ ‏ "‏بنفي عام‏" ‏ في هذا الحديث وفي حديث أبي هريرة المذكور قبله وفي حديث عبادة بن الصامت المذكور بعده دليل على ثبوت التغريب ووجوبه على من كان غير محصن‏.‏
وقد ادعى محمد بن نصر في كتاب الإجماع الاتفاق على نفي الزاني البكر إلا عن الكوفيين‏.‏ وقال ابن المنذر‏:‏ أقسم النبي صلى اللّه عليه وآله وسلم في قصة العسيف أنه يقضي بكتاب اللّه تعالى ثم قال إن عليه جلد مائة وتغريب عام وهو المبين لكتاب اللّه تعالى وخطب عمر بذلك على رؤوس المنابر وعمل به الخلفاء الراشدون ولم ينكره أحد فكان إجماعاً‏.‏
وقد حكى القول بذلك صاحب البحر عن الخلفاء الأربعة وزيد بن علي والصادق وابن أبي ليلى والثوري ومالك والشافعي وأحمد وإسحاق والإمام يحيى وأحد قولي الناصر‏.‏ وحكى عن القاسمية وأبي حنيفة وحماد أن التغريب والحبس غير واجبين واستدل لهم بقوله إذ لم يذكرا في آية الجلد وبقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏إذا زنت أمة أحدكم فليجلدها‏" ‏ الحديث‏.‏ وهذا الاستدلال من الغرائب فإن عدم ذكر التغريب في آية الجلد لا يدل على مطلق العدم وقد ذكر التغريب في الأحاديث الصحيحة الثابتة باتفاق أهل العلم بالحديث من طريق جماعة من الصحابة بعضها ذكره المصنف في الباب وبعضها لم يذكر وليس بين هذا الذكر وبين عدمه في الآية منافاة وما أشبه هذا الاستدلال بما استدل به الخوارج على عدم ثبوت رجم المحصن فقالوا لأنه لم يذكر في كتاب اللّه وأغرب من هذا استدلاله بعدم ذكر التغريب في قوله ‏ "‏إذا زنت أمة أحدكم‏" ‏‏.‏
والحاصل أن أحاديث التغريب قد جاوزت حد الشهرة المعتبرة عند الحنفية فيما ورد من السنة زائداً على القرآن فليس لهم معذرة عنها بذلك وقد عملوا بما هو دونها بمراحل كحديث نقض الوضوء بالقهقهة وحديث جواز الوضوء بالنبيذ وهما زيادة على ما في القرآن وليس هذه الزيادة مما يخرج بها المزيد عليه عن أن يكون مجزئاً حتى تتجه دعوى النسخ‏.‏ وقد أجاب صاحب البحر عن أحاديث التغريب بأنه عقوبة لا حد ويجاب عن ذلك بالقول بموجبه فإن الحدود كلها عقوبات والنزاع في ثبوته لا في مجرد التسمية وأما الاستدلال بحديث سهل بن سعد عند أبي داود أن رجلاً من بكر بن ليث أقر للنبي صلى اللّه عليه وآله وسلم أنه زنى بامرأة وكان بكراً فجلده النبي صلى اللّه عليه وآله وسلم مائة وسأله البينة على المرأة إذ كذبته فلم يأت بشيء فجلده حد الفرية ثمانين جلدة قالوا ولو كان التغريب واجباً لما أخل به النبي صلى اللّه عليه وآله وسلم فيجاب عنه باحتمال أن يكون ذلك قبل مشروعية التغريب غاية الأمر احتمال تقدمه وتأخره على أحاديث التغريب والمتوجه عند ذلك المصير إلى الزيادة التي لم تقع منافية للمزيد ولا يصلح ذلك للصرف عن الوجوب إلا على فرض تأخره ولم يعلم وهكذا يقال في حديث‏:‏ ‏(‏إذا زنت أمة أحدكم‏)‏ المتقدم وبه يندفع ما قاله الطحاوي من أنه ناسخ للتغريب معللاً ذلك بأنه إذا سقط عن الأمة سقط عن الحرة لأنها في معناها قال‏:‏ ويتأكد ذلك بأحاديث‏:‏ ‏(‏لا تسافر المرأة إلا مع ذي محرم‏)‏ وقد تقدمت قال‏:‏ وإذا انتفى عن النساء انتفى عن الرجال قال‏:‏ وهو مبني على أن العموم إذا خص سقط الاستدلال به وهو مذهب ضعيف انتهى‏.‏ وغاية الأمر أنا لو سلمنا تأخر حديث الأمة عن أحاديث التغريب كان معظم ما يستفاد منه أن التغريب في حق الإماء ليس بواجب ولا يلزم ثبوت مثل ذلك في حق غيرها أو يقال إن حديث الأمة المذكور مخصص لعموم أحاديث التغريب مطلقاً على ما هو الحق من أنه يبنى العام على الخاص تقدم أو تأخر أو قارن ولكن ذلك التخصيص باعتبار عدم الوجوب في الخاص لا باعتبار عدم الثبوت مطلقاً فإن مجرد الترك لا يفيد مثل ذلك وظاهر أحاديث التغريب أنه ثابت في الذكر والأنثى وإليه ذهب الشافعي وقال مالك والأوزاعي لا تغريب عن المرأة لأنها عورة وهو مروي عن أمير المؤمنين علي رضي اللّه عنه وظاهرها أيضاً أنه لا فرق بين الحر والعبد وإليه ذهب الثوري وداود والطبري والشافعي في قول له والإمام يحيى ويؤيده في قوله تعالى ‏ "‏فعليهن نصف ما على المحصنات من العذاب‏" ‏‏.‏
وقد ذهب بعضهم إلى أنه ينصف في حق الأمة والعبد قياساً على الحد وهو قياس صحيح‏.‏ وفي قول للشافعي إنه لا ينصف فيهما‏.‏
وذهب مالك وأحمد بن حنبل وإسحاق والشافعي في قول له وهو مروي عن الحسن إلى أنه لا تغريب للرق واستدلوا بحديث‏:‏ ‏ "‏إذا زنت أمة أحدكم‏" ‏ المتقدم وقد تقدم الجواب عن ذلك وسيأتي الحديث أيضاً في باب السيد يقيم الحد على رقيقه‏.‏
وظاهر الأحاديث المذكورة في الباب أن التغريب هو نفي الزاني عن محله سنة وإليه ذهب مالك والشافعي وغيرهما ممن تقدم ذكره‏.‏ والتغريب يصدق بما يطلق عليه اسم الغربة شرعاً فلا بد من إخراج الزاني عن المحل الذي لا يصدق عليه اسم الغربة فيه قيل وأقله مسافة قصر‏.‏ وحكي في البحر عن علي وزيد بن علي والصادق والناصر في أحد قوليه إن التغريب هو حبس سنة وأجاب عنه بأنه خالف لوضع التغريب وتعقبه صاحب ضوء النهار بأن مخالفة الوضع لا تنافي التجوز وهما مشتركان في فقد الأنيس قال ومنه ‏ "‏بدأ الدين غريباً وسيعود غريباً‏" ‏ وجعل قرينة المجاز حديث النهي عن سفر المرأة مع غير محرم ويجاب عن هذا التعقب بأن الواجب حمل الأحكام الشرعية على ما هي حقيقة فيه في لسان الشارع ولا يعدل عن ذلك إلى المجاز إلا لملجئ ولا ملجئ هنا فإن التغريب المذكور في الأحاديث شرعاً هو إخراج الزاني عن موضع إقامته بحيث يعد غريباً والمحبوس في وطنه لا يصدق عليه ذلك الاسم وهذا المعنى هو المعروف عند الصحابة الذين هم أعرف بمقاصد الشارع فقد غرَّب عمر من المدينة إلى الشام وغرَّب عثمان إلى مصر وغرَّب ابن عمر أمته إلى فدك‏.‏
وأما النهي عن سفر المرأة فلا يصلح جعله قرينة على أن المراد بالتغريب هو الحبس‏.‏ أما أولاً فلأن النهي مقيد بعدم المحرم وأما ثانياً فلأنه عام مخصوص بأحاديث التغريب وأما ثالثاً فلأن أمر التغريب إلى الإمام لا إلى المحدود ونهى المرأة عن السفر إذا كانت مختارة له وأما مع الإكراه من الإمام فلا نهي يتعلق بها قوله‏:‏ ‏ "‏جلدتها بكتاب اللّه ورجمتها بسنة رسول اللّه‏" ‏ في هذا الحديث وكذلك في حديث عبادة المذكور بعده‏.‏ وحديث جابر بن عبد اللّه دليل على أنه يجمع للمحصن بين الجلد والرجم‏.‏ أما الرجم فهو مجمع عليه وحكى في البحر عن الخوارج أنه غير واجب وكذلك حكاه عنهم أيضاً ابن العربي وحكاه أيضاً عن بعض المعتزلة كالنظام وأصحابه ولا مستند لهم إلا أنه لم يذكر في القرآن وهذا باطل فإنه قد ثبت بالسنة المتواترة المجمع عليها‏.‏ وأيضاً هو ثابت بنص القرآن لحديث عمر عند الجماعة أنه قال كان مما أنزل على رسول اللّه صلى اللّه عليه وآله وسلم آية الرجم فقرأناها ووعيناها ورجم رسول اللّه صلى اللّه عليه وآله وسلم ورجمنا بعده ونسخ التلاوة لا يستلزم نسخ الحكم كما أخرجه أبو داود من حديث ابن عباس‏.‏
وقد أخرج أحمد والطبراني في الكبير من حديث أبي أمامة بن سهل عن خالته العجماء أن فيما أنزل اللّه من القرآن الشيخ والشيخة إذا زنيا فارجموهما البتة بما قضيا من اللذة‏.‏ وأخرجه ابن حبان في صحيحه من حديث أُبيّ بن كعب بلفظ‏:‏ ‏ "‏كانت سورة الأحزاب توازي سورة البقرة وكان فيها آية الرجم الشيخ والشيخة‏" ‏ الحديث‏.‏
وأما الجلد فقد ذهب إلى إيجابه على المحصن مع الرجم جماعة من العلماء منهم العترة وأحمد وإسحاق وداود الظاهري وابن المنذر تمسكاً بما سلف وذهب مالك والحنفية والشافعية وجمهور العلماء إلى أنه لا يجلد المحصن بل يرجم فقط وهو مروي عن أحمد بن حنبل وتمسكوا بحديث سمرة في أنه صلى اللّه عليه وآله وسلم لم يجلد ماعزاً بل اقتصر على رجمه قالوا وهو متأخر عن أحاديث الجلد فيكون ناسخاً لحديث عبادة بن الصامت المذكور ويجاب بمنع التأخر المدعى فلا يصلح ترك جلد ماعز للنسخ لأنه فرع التأخر ولم يثبت ما يدل على ذلك ومع عدم ثبوت تأخره لا يكون ذلك الترك مقتضياً لإبطال الجلد الذي أثبته القرآن على كل من زنى ولا ريب أنه يصدق على المحصن أنه زان فكيف إذا انضم إلى ذلك من السنة ما هو صريح في الجمع بين الجلد والرجم للمحصن كحديث عبادة المذكور ولا سيما وهو صلى اللّه عليه وآله وسلم في مقام البيان والتعليم لأحكام الشرع على العموم بعد أن أمر الناس في ذلك المقام بأخذ ذلك الحكم عنه فقال خذوا عني خذوا عني فلا يصلح الاحتجاج بعد نص الكتاب والسنة بسكوته صلى اللّه عليه وآله وسلم في بعض المواطن أو عدم بيانه لذلك أو إهماله للأمر به وغاية ما في حديث سمرة أنه لم يتعرض لذكر جلده صلى اللّه عليه وآله وسلم لماعز ومجرد هذا لا ينتهض لمعارضة ما هو في رتبته فكيف بما بينه وبينه ما بين السماء والأرض وقد تقرر أن المثبت أولى من النافي ولا سيما كون المقام مما يجوز فيه أن الراوي ترك ذكر الجلد لكونه معلوماً من الكتاب والسنة وكيف يليق بعالم أن يدعي نسخ الحكم الثابت كتاباً وسنة بمجرد ترك الراوي لذلك الحكم في قضية عين لا عموم لها وهذا أمير المؤمنين علي ابن أبي طالب رضي اللّه عنه يقول بعد موته صلى اللّه عليه وآله وسلم بعدة من السنين لما جمع لتلك المرأة بين الرجم والجلد جلدتها بكتاب اللّه ورجمتها بسنة رسول اللّه فكيف يخفى على مثله الناسخ وعلي من بحضرته من الصحابة الأكابر وبالجملة أنا لو فرضنا أنه صلى اللّه عليه وآله وسلم أمر بترك جلد ماعز وصح لنا ذلك لكان على فرض تقدمه منسوخاً وعلى فرض التباس المتقدم بالمتأخر مرجوحاً ويتعين تأويله بما يحتمله من وجوه التأويل وعلى فرض تأخره غاية ما فيه أنه يدل على أن الجلد لمن استحق الرجم غير واجب لا غير جائز ولكن أين الدليل على التأخر‏.‏ قال ابن المنذر‏:‏ عارض بعضهم الشافعي فقال الجلد ثابت على البكر بكتاب اللّه والرجم ثابت بسنة رسول اللّه كما قال أمير المؤمنين علي رضي اللّه عنه وقد ثبت الجمع بينهما في حديث عبادة وعمل به أمير المؤمنين علي ووافقه أُبيّ وليس في قصة ماعز ومن ذكر معه تصريح بسقوط الجلد عن المرجوم لاحتمال أن يكون ترك ذكره لوضوحه وكونه الأفضل انتهى‏.‏
وقد استدل الجمهور أيضاً بعدم ذكر الجلد في رجم الغامدية وغيرها قالوا وعدم ذكره يدل على عدم وقوعه وعدم وقوعه يدل على عدم وجوبه ويجاب بمنع كون عدم الذكر يدل على عدم الوقوع لم لا يقال أن عدم الذكر لقيام أدلة الكتاب والسنة القاضية بالجلد وأيضاً عدم الذكر لا يعارض صرائح الأدلة القاضية بالإثبات وعدم العلم ليس علماً بالعدم ومن علم حجة على من لم يعلم‏.


002-رجم المحصن من أهل الكتاب وأن الإسلام ليس بشرط في الإحصان

1 - عن ابن عمر‏:‏ ‏ "‏أن اليهود أتوا النبي صلى اللّه عليه وآله وسلم برجل وامرأة منهم قد زنيا فقال‏:‏ ما تجدون في كتابكم فقالوا‏:‏ تسخم وجوههما ويخزيان قال‏:‏ كذبتم إن فيها الرجم فأتوا بالتوراة فاتلوها إن كنتم صادقين فجاؤوا بالتوراة وجاؤوا بقار لهم فقرأ حتى إذا انتهى إلى موضع منها وضع يده عليه فقيل له‏:‏ ارفع يدك فرفع يده فإذا هي تلوح فقال‏:‏ أو قالوا يا محمد إن فيها الرجم ولكنا كنا نتكاتمه بيننا فأمر بهما رسول اللّه صلى اللّه عليه وآله وسلم فرجما قال‏:‏ فلقد رأيته يجنأ عليها يقيها الحجارة بنفسه‏" ‏ وفي رواية أحمد‏:‏ ‏ "‏بقار لهم أعور يقال له ابن صوريا‏" ‏‏.‏
2 - وعن جابر بن عبد اللّه قال‏:‏ ‏ "‏رجم النبي صلى اللّه عليه وآله وسلم رجلًا من أسلم ورجلًا من اليهود وامرأة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
وعن البراء بن عازب قال‏:‏ ‏(‏مر على النبي صلى اللّه عليه وآله وسلم يهودي محمم مجلود فدعاهم فقال‏:‏ أهكذا تجدون حد الزنا في كتابكم قالوا‏:‏ نعم فدعا رجلًا من علمائهم فقال‏:‏ أنشدك باللّه الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني في كتابكم قال‏:‏ لا ولولا أنك نشدتني بهذا لم أخبرك بحد الرجم ولكن كثر في أشرافنا وكنا إذا أخذنا الشريف تركناه وإذا أخذنا الضعيف أقمنا عليه الحد فقلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فجعلنا التحميم والجلد مكان الرجم فقال النبي صلى اللّه عليه وآله وسلم‏:‏ اللّهم إني أول من أحيا أمرك إذ أماتوه فأمر به فرجم فأنزل اللّه عز وجل ‏ "‏يا أيها الرسول لا يحزنك الذين يسارعون في الكفر من الذين قالوا‏" ‏ إلى قوله ‏ "‏إن أوتيتم هذا فخذوه‏" ‏ يقولون ائتوا محمدًا فإن أمركم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا فأنزل اللّه تبارك وتعالى ‏ "‏ومن لم يحكم بما أنزل اللّه فأولئك هم الكافرون‏" ‏ ‏ "‏ومن لم يحكم بما أنزل اللّه فأولئك هم الظالمون‏" ‏ ‏ "‏ومن لم يحكم بما أنزل اللّه فأولئك هم الفاسقون‏" ‏ قال هي في الكفار كلها‏)‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏ "‏تسخم‏" ‏ بسين مهملة ثم خاء معجمة قال في القاموس‏:‏ السخم محركة السواد والأسخم الأسود ثم قال‏:‏ وقد تسخم عليه وسخم بصدره تسخيمًا أغضبه ووجهه سوده‏.‏
قوله‏:‏ ‏ "‏ويخزيان‏" ‏ بالخاء والزاء المعجمتين أي يفضحان ويشهران‏.‏ قال في القاموس‏:‏ خزي كرضي خزيًا بالكسر وقع في بلية وشهرة فذل بذلك وأخزاه اللّه فضحه‏.‏
قوله‏:‏ ‏ "‏فإذا هي تلوح‏" ‏ يعني آية الرجم‏.‏
قوله‏:‏ ‏ "‏فلقد رأيته يجنأ‏" ‏ بفتح أوله وسكون الجيم وفتح النون بعدها همزة أي ينحني‏.‏ قال في القاموس‏:‏ جنأ عليه كجعل وفرح جنوأ وجنأ أكب كاجنأ وجانأ وتجانأ وكفرح أشرف كاهله على صدره فهو اجنأ والمجنأ بالضم الترس لا حديد فيه انتهى‏.‏ وفي هذه اللفظة روايات كثيرة هذه أصحها على ما ذكره صاحب المشارق‏.‏
قوله‏:‏ ‏ "‏رجلًا من أسلم‏" ‏ هو ماعز بن مالك الأسلمي‏.‏
قوله‏:‏ ‏ "‏وامرأة هي الجهنية‏" ‏ ويقال لها الغامدية‏.‏
قوله‏:‏ ‏ "‏محمم‏" ‏ بضم الميم الأولى وفتح الحاء المهملة وتشديد الميم الثانية مفتوحة اسم مفعول أي مسود الوجه والتحميم التسويد‏.‏
وأحاديث الباب تدل على أن حد الزنا يقام على الكافر كما يقام على المسلم‏.‏ وقد حكى صاحب البحر الإجماع على أنه يجلد الحربي‏.‏ وأما الرجم فذهب الشافعي وأبو يوسف والقاسمية إلى أنه يرجم المحصن من الكفار‏.‏ وذهب أبو حنيفة ومحمد وزيد بن علي والناصر والإمام يحيى إلى أنه يجلد ولا يرجم قال الإمام يحيى‏:‏ والذمي كالحربي في الخلاف وقال مالك‏:‏ لا حد عليه‏.‏
وأما الحربي المستأمن فذهبت العترة والشافعي وأبو يوسف إلى أنه يحد وذهب مالك وأبو حنيفة ومحمد إلى أنه لا يحد وقد بالغ ابن عبد البر فنقل الاتفاق على أن شرط الإحصان الموجب للرجم هو الإسلام وتعقب بأن الشافعي وأحمد لا يشترطان ذلك ومن جملة من قال بأن الإسلام شرط ربيعة شيخ مالك وبعض الشافعية‏.‏
وأحاديث الباب تدل على أنه يحد الذمي كما يحد المسلم‏.‏ والحربي والمستأمن يلحقان بالذمي بجامع الكفر وقد أجاب من اشترط الإسلام عن أحاديث الباب بأنه صلى اللّه عليه وآله وسلم إنما أمضى حكم التوراة على أهلها ولم يحكم عليهم بحكم الإسلام وقد كان ذلك عند مقدمه المدينة وكان إذ ذاك مأمورًا بإتباع حكم التوراة ثم نسخ ذلك الحكم بقوله تعالى ‏ "‏واللاتي يأتين الفاحشة من نسائكم‏" ‏ ولا يخفى ما في هذا الجواب من التعسف ونصب مثله في مقابلة أحاديث الباب من الغرائب وكونه صلى اللّه عليه وآله وسلم فعل ذلك عند مقدمه المدينة لا ينافي ثبوت الشرعية فإن هذا حكم شرعه اللّه لأهل الكتاب وقرره رسول اللّه صلى اللّه عليه وآله وسلم ولا طريق لنا إلى ثبوت الأحكام التي توافق أحكام الإسلام إلا بمثل هذه الطريق ولم يتعقب ذلك في شرعنا ما يبطله ولا سيما وهو مأمور بأن يحكم بينهم بما أنزل اللّه ومنهي عن إتباع أهوائهم كما صرح بذلك القرآن وقد أتوه صلى اللّه عليه وآله وسلم يسألونه عن الحكم ولم يأتوه ليعرفهم شرعهم فحكم بينهم بشرعه ونبههم على أن ذلك ثابت في شرعهم كثبوته في شرعه ولا يجوز أن يقال أنه حكم بينهم بشرعهم مع مخالفته لشرعه لأن الحكم منه عليهم بما هو منسوخ عنده لا يجوز على مثله وإنما أراد بقوله فإني أحكم بينكم بالتوراة‏.‏ كما وقع في رواية من حديث أبي هريرة إلزامهم الحجة‏.‏
وأما الاحتجاج بقوله تعالى ‏ "‏واللاتي يأتين الفاحشة من نسائكم‏" ‏ فغاية ما فيه أن اللّه شرع هذا الحكم بالنسبة إلى نساء المسلمين وهو مخرج على الغالب كما في الخطابات الخاصة بالمؤمنين والمسلمين مع أن كثيرًا منها يستوي فيه الكافر والمسلم بالإجماع ولو سلمنا أن الآية تدل بمفهومها على أن نساء الكفار خارجات عن ذلك الحكم فهذا المفهوم قد عارضه منطوق حديث ابن عمر المذكور في الباب فإنه مصرح بأنه صلى اللّه عليه وآله وسلم رجم اليهودية مع اليهودي ومن غرائب التعصبات ما روي عن مالك أنه قال إنما رجم النبي صلى اللّه عليه وآله وسلم اليهوديين لأن اليهود يومئذ لم يكن لهم ذمة فتحاكموا إليه وتعقب بأنه صلى اللّه عليه وآله وسلم إذا أقام الحد على من لا ذمة له فلأن يقيمه على من له ذمة بالأولى كذا قال الطحاوي‏.‏
وقال القرطبي معترضًا على قول مالك‏:‏ إن مجيء اليهود سائلين له صلى اللّه عليه وآله وسلم يوجب لهم عهدًا كما لو دخلوا للتجارة فإنهم في أمان إلى أن يردوا إلى مأمنهم‏.‏ وأجاب بعضهم بأنه صلى اللّه عليه وآله وسلم لما أمر برجمهما من دون استفصال عن الإحصان كان دليلًا على أنه حكم بينهم بشرعهم لأنه لا يرجم في شرعهم إلا المحصن وتعقب ذلك بأنه قد ثبت في طريق عند الطبراني أن أحبار اليهود اجتمعوا في بيت المدراس وقد زنى رجل منهم بامرأة بعد إحصانهما‏.‏
وأخرج أبو داود عن أبي هريرة قال‏:‏ ‏ "‏زنى رجل وامرأة من اليهود وقد أحصنا‏" ‏ وفي إسناده رجل من مزينة لم يسم‏.‏
وأخرج الحاكم من حديث ابن عباس‏:‏ ‏ "‏أتي رسول اللّه صلى اللّه عليه وآله وسلم يهودي ويهودية قد أحصنا‏" ‏ وأخرج البيهقي من حديث عبد اللّه بن الحارث الزبيدي أن اليهود أتوا رسول اللّه صلى اللّه عليه وآله وسلم بيهودي ويهودية قد زنيا وقد أحصنا وإسناده ضعيف فهذا يدل على أنه صلى اللّه عليه وآله وسلم قد علم الإحصان بإخبارهم له لأنهم جاؤوا إليه سائلين يطلبون رخصة فيبعد أن يكتموا عنه مثل ذلك‏.‏
ومن جملة ما تمسك به من قال إن الإسلام شرط حديث ابن عمر مرفوعًا وموقوفًا‏:‏ ‏ "‏من أشرك باللّه فليس بمحصن‏" ‏ ورجح الدارقطني وغيره الوقف‏.‏ وأخرجه إسحاق ابن راهويه في مسنده على الوجهين ومنهم من أوَّل الإحصان في هذا الحديث بإحصان القذف‏.‏
ولأحاديث الباب فوائد ليس هذا موضع بسطها‏.‏


003-اعتبار تكرار الإقرار بالزنا أربعًا

1 - عن أبي هريرة قال‏:‏ ‏ "‏أتى رجل رسول اللّه صلى اللّه عليه وآله وسلم وهو في المسجد فناداه فقال‏:‏ يا رسول اللّه إني زنيت فأعرض عنه حتى ردد عليه أربع مرات فلما شهد على نفسه أربع شهادات دعاه النبي صلى اللّه عليه وآله وسلم فقال‏:‏ أبك جنون قال‏:‏ لا قال‏:‏ أحصنت قال‏:‏ نعم فقال النبي صلى اللّه عليه وآله وسلم‏:‏ اذهبوا به فارجموه قال ابن شهاب‏:‏ فأخبرني من سمع جابر بن عبد اللّه قال‏:‏ كنت فيمن رجمه فرجمناه بالمصلى فلما أذلقته الحجارة هرب فأدركناه بالحرة فرجمناه‏" ‏‏.‏
متفق عليه‏.‏ وهو دليل على أن الإحصان يثبت بالإقرار مرة وأن الجواب بنعم إقرار‏.‏
2 - وعن جابر بن سمرة قال‏:‏ ‏ "‏رأيت ماعز بن مالك حين جيء به إلى النبي صلى اللّه عليه وآله وسلم وهو رجل قصير أعضل ليس عليه رداء فشهد على نفسه أربع مرات أنه زنى فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ فلعلك قال‏:‏ لا واللّه إنه قد زنى الأخر فرجمه‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
ولأحمد‏:‏ ‏ "‏أن ماعزًا جاء فأقر عند النبي صلى اللّه عليه وآله وسلم أربع مرات فأمر برجمه‏" ‏‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لماعز بن مالك‏:‏ أحق ما بلغني عنك قال‏:‏ وما بلغك عني قال‏:‏ بلغني أنك وقعت بجارية آل فلان قال‏:‏ نعم فشهد أربع شهادات فأمر به فرجم‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
وفي رواية‏:‏ ‏ "‏قال جاء ماعز بن مالك إلى النبي صلى اللّه عليه وآله وسلم فاعترف بالزنا مرتين فطرده ثم جاء فاعترف بالزنا مرتين فقال‏:‏ شهدت على نفسك أربع مرات اذهبوا به فارجموه‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن أبي بكر الصديق قال‏:‏ ‏ "‏كنت عند النبي صلى اللّه عليه وآله وسلم جالسا فجاء ماعز بن مالك فاعترف عنده مرة فرده ثم جاء فاعترف عنده الثانية فرده ثم جاء فاعترف عنده الثالثة فرده فقلت له إنك إن اعترفت رجمك قال فاعترف الرابعة فحبسه ثم سأل عنه فقالوا ما نعلم إلا خيرًا قال فأمر برجمه‏" ‏‏.‏
5 - وعن بريدة قال‏:‏ ‏ "‏كنا نتحدث أصحاب النبي صلى اللّه عليه وآله وسلم أن ماعز بن مالك لو جلس في رحله بعد اعترافه ثلاث مرات لم يرجمه وإنما رجمه عند الرابعة‏" ‏‏.‏
رواهما أحمد‏.‏
6 - وعن بريدة أيضًا قال‏:‏ ‏ "‏كنا أصحاب رسول اللّه صلى اللّه عليه وآله وسلم نتحدث أن الغامدية وماعز بن مالك لو رجعا بعد اعترافهما أو قال لو لم يرجعا بعد اعترافهما لم يطلبهما وإنما رجمهما بعد الرابعة‏" ‏‏.‏
رواه أبو داود‏.‏
قصة ماعز قد رواها جماعة من الصحابة منهم من ذكره المصنف ومنهم جماعة لم يذكرهم وقد اتفق عليها الشيخان من حديث أبي هريرة وابن عباس وجابر من دون تسمية صاحب القصة وقد أطال أبو داود في سننه واستوفى طرقها‏.‏
وحديث أبي بكر أخرجه أبو يعلى والبزار والطبراني وفي أسانيدهم كلهم جابر الجعفي وهو ضعيف‏.‏
وحديث بريدة الآخر أخرج نحوه النسائي وفي إسناده بشير بن مهاجر الكوفي الغنوي‏.‏ وقد أخرج له مسلم ووثقه يحيى بن معين‏.‏ وقال الإمام أحمد‏:‏ منكر الحديث يجيء بالعجائب مرجئ متهم وقال أبو حاتم الرازي‏:‏ يكتب حديثه ولكنه يشهد لهذا الحديث حديثه الأول الذي ذكره المصنف‏.‏
وحديث أبي بكر الذي قبله وكذلك الرواية الأخرى من حديث ابن عباس التي عزاها المصنف إلى أبي داود لأن قوله فيها شهدت على نفسك أربع مرات اذهبوا به فارجموه يشعر بأن ذلك هو العلة في ثبوت الرجم وقد سكت أبو داود والمنذري عن هذه الرواية ورجالها رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏أبك جنون‏" ‏ وقع في رواية من حديث بريدة فسأل أبه جنون فأخبر بأنه ليس بمجنون وفي لفظ‏:‏ ‏ "‏فأرسل إلى قومه فقالوا ما نعلم إلا أنه في العقل من صالحينا‏" ‏ وفي حديث أبي سعيد‏:‏ ‏ "‏ما نعلم به بأسًا‏" ‏ ويجمع بين هذه الروايات بأنه سأله أولًا ثم سأل عنه احتياطًا وفيه دليل على أنه يجب على الإمام الاستفصال والبحث عن حقيقة الحال ولا يعارض هذا عدم استفصاله صلى اللَّه عليه وآله وسلم في قصة العسيف المتقدمة لأن عدم ذكر الاستفصال فيها لا يدل على العدم لاحتمال أن يقتصر الراوي على نقل بعض الواقع‏.‏
قوله‏:‏ ‏ "‏فهل أحصنت‏" ‏ بفتح الهمزة أي تزوجت وقد روي في هذه القصة زيادات في الاستفصال‏.‏ منها في حديث ابن عباس عند البخاري والنسائي وأبي داود بلفظ‏:‏ ‏ "‏لعلك قبلت أو غمزت أو نظرت‏" ‏ والمعنى أنك تجوزت بإطلاق لفظ الزنا على مقدماته‏.‏ وفي رواية لهم من حديث ابن عباس أيضًا‏:‏ ‏ "‏أفنكتها قال نعم‏" ‏ وسيأتي ذلك في باب استفسار المقر وفي رواية لمسلم وأبي داود من حديث بريدة‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم قال له أشربت خمرًا قال لا‏" ‏ وفيه‏:‏ ‏ "‏فقام رجل فاستنكهه فلم يجد منه ريحًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏اذهبوا به فارجموه‏" ‏ فيه دليل على أنه لا يجب أن يكون الإمام أول من يرجم وسيأتي الكلام على ذلك في باب أن السنة بداءة الشاهد بالرجم وبداءة الإمام به‏.‏ وفيه أيضًا دليل على أنه لا يحب الحفر للمرجوم لأن النبي صلى اللّه عليه وآله وسلم لم يأمرهم بذلك وسيأتي بيان ذلك في باب ما جاء في الحفر للمرجوم‏.‏
قوله‏:‏ ‏ "‏فلما أذلقته الحجارة‏" ‏ بالذال المعجمة والقاف أي بلغت منه الجهد‏.‏
قوله‏:‏ ‏ "‏أعضل‏" ‏ بالعين المهملة والضاد المعجمة أي ضخم عضلة الساق‏.‏
قوله‏:‏ ‏ "‏أنه قد زنى الأَخِر‏" ‏ هو مقصور بوزن الكَبِد، أي الأبعد‏.‏
قوله‏:‏ ‏ "‏فأقر عند النبي صلى اللّه عليه وآله وسلم أربع مرات‏" ‏ قد تطابقت الروايات التي ذكرها المصنف في هذا الباب على أن ماعزًا أقر أربع مرات‏.‏ ووقع في حديث أبي سعيد عند مسلم بلفظ‏:‏ ‏ "‏فاعترف ثلاث مرات‏" ‏ ووقع عند مسلم من طريق شعبة عن سماك قال فرده مرتين وفي أخرى مرتين أو ثلاثًا قال شعبة‏:‏ فذكرته لسعيد بن جبير فقال أنه رده أربع مرات وقد جمع بين الروايات بجعل رواية المرتين على أنه اعترف مرتين في يوم ومرتين في يوم آخر ويدل على ذلك ما أخرجه أبو داود عن ابن عباس قال جاء ماعز إلى النبي صلى اللّه عليه وآله وسلم فاعترف بالزنا مرتين فطرده ثم جاء فاعترف بالزنا مرتين كما في الرواية المذكورة في الباب فلعله اقتصر الراوي على ما وقع منه في أحد اليومين وأما رواية الثلاث فلعله اقتصر الراوي فيها على المرات التي رده فيها فإنه لم يرده في الرابعة بل استثبت وسأله عن عقله ثم أمر برجمه‏.‏
قوله‏:‏ ‏ "‏لو رجعا بعد اعترافهما‏" ‏ أي رجعا إلى رحالهما ويحتمل أنه أراد الرجوع عن الإقرار ولكن الظاهر الأول لقوله أو قال لو لم يرجعا فإن المراد به لم يرجعا إليه صلى اللّه عليه وآله وسلم فيكون معنى الحديث لو رجعا إلى رحالهما ولم يرجعا إليه صلى اللّه عليه وآله وسلم بعد كمال الإقرار لم يرجمهما وقد استدل بأحاديث الباب القائلون بأنه يشرط في الإقرار بالزنا أن يكون أربع مرات فإن نقص عنها لم يثبت الحد وهم العترة وأبو حنيفة وأصحابه وابن أبي ليلى وأحمد ابن حنبل وإسحاق والحسن بن صالح هكذا في البحر وفيه أيضًا عن أبي بكر وعمر والحسن البصري ومالك وحماد وأبي ثور والبتي والشافعي أنه يكفي وقوع الإقرار مرة واحدة وروي ذلك عن داود وأجابوا عن أحاديث الباب بما سلف من الاضطراب ويرد عليهم بما تقدم واستدلوا بحديث العسيف المتقدم فإن فيه أنه صلى اللّه عليه وآله وسلم قال لأنيس‏:‏ ‏ "‏واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها‏" ‏‏.‏
وبما أخرجه مسلم والترمذي وأبو داود والنسائي وابن ماجه من حديث عبادة بن الصامت‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم رجم امرأة من جهينة ولم تقر إلا مرة واحدة‏" ‏ وسيأتي الحديث في باب تأخير الرجم عن الحبلى‏.‏ وكذلك حديث بريدة الذي سيأتي هنالك فإن فيه‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم رجمها قبل أن تقر أربعًا‏" ‏ ولما أخرجه أبو داود والنسائي من حديث خالد بن اللجلاج عن أبيه‏:‏ ‏ "‏أنه كان قاعدًا يعمل في السوق فمرت امرأة تحمل صبيًا فثار الناس معها وثرت فيمن ثار فانتهيت إلى النبي صلى اللّه عليه وآله وسلم وهو يقول من أبو هذا معك فسكتت فقال شاب خذوها أنا أبوه يا رسول اللّه فنظر رسول اللّه صلى اللّه عليه وآله وسلم إلى بعض من حوله يسألهم عنه فقالوا ما علمنا إلا خيرًا فقال له النبي صلى اللّه عليه وآله وسلم أحصنت قال نعم فأمر به فرجم‏" ‏ وعن جابر بن عبد اللّه عند أبي داود‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أقر عنده رجل أنه زنى بامرأة فأمر به النبي صلى اللّه عليه وآله وسلم فجلد الحد ثم أخبر أنه محصن فأمر به فرجم‏" ‏ وقد تقدم‏.‏ ومن ذلك حديث الذي أقر بأنه زنى بامرأة وأنكرت وسيأتي في باب من أقر أنه زنى بامرأة فجحدت‏.‏ ومن ذلك حديث الرجل الذي ادعت المرأة أنه وقع عليها فأمر برجمه ثم قام آخر فاعترف أنه الفاعل ففي رواية أنه رجمه وفي رواية أنه عفا عنه وهو في سنن النسائي والترمذي‏.‏ ومن ذلك حديث اليهوديين فإنه لم ينقل أن النبي صلى اللّه عليه وآله وسلم كرر عليهما الإقرار قالوا ولو كان تربيع الإقرار شرطًا لما تركه النبي صلى اللّه عليه وآله وسلم في مثل هذه الواقعات التي يترتب عليها سفك الدماء وهتك الحرم‏.‏
وأجاب الأولون عن هذه الأدلة بأنها مطلقة قيدتها الأحاديث التي فيها أنه وقع الإقرار أربع مرات ورد بأن الإطلاق والتقييد من عوارض الألفاظ وجميع الأحاديث التي ذكر فيها تربيع الإقرار أفعال ولا ظاهر لها وغاية ما فيها جواز تأخير إقامة الحد بعد وقوع الإقرار مرة إلى أن ينتهي إلى أربع ثم لا يجوز التأخير بعد ذلك وظاهر السياقات مشعر بأن النبي صلى اللّه عليه وآله وسلم إنما فعل ذلك في قصة ماعز لقصد التثبت كما يشعر بذلك قوله له‏:‏ ‏ "‏أبك جنون‏" ‏ ثم سؤاله بعد ذلك لقومه فتحمل الأحاديث التي فيها التراخي عن إقامة الحد بعد صدور الإقرار مرة على من كان أمره ملتبسًا في ثبوت العقل واختلاله والصحو والسكر ونحو ذلك وأحاديث إقامة الحد بعد الإقرار مرة واحدة على من كان معروفًا بصحة العقل وسلامة إقراره عن المبطلات‏.‏
وأما ما رواه بريدة من أن الصحابة كانوا يتحدثون أنه لو جلس في رحله بعد اعترافه ثلاث مرات لم يرجمه فليس ذلك مما تقوم به الحجة لأن الصحابي لا يكون فهمه حجة إذا عارض الدليل الصحيح‏.‏ ومما يؤيد ما ذكرناه أن النبي صلى اللّه عليه وآله وسلم لما قالت له الغامدية أتريد أن تردني كما رددت ماعزًا لم ينكر ذلك عليها كما سيأتي في باب تأخير الرجم عن الحبلى ولو كان تربيع الإقرار شرطًا لقال لها إنما رددته لكونه لم يقر أربعًا وهذه الواقعة من أعظم الأدلة على أن تربيع الإقرار ليس بشرط للتصريح فيها بأنها متأخرة عن قضية ماعز وقد اكتفى فيها بدون أربع مرات كما سيأتي وأما قوله صلى اللّه عليه وآله وسلم في حديث ابن عباس المذكور في الباب شهدت على نفسك أربع شهادات فليس في هذا ما يدل على الشرطية أصلًا وغاية ما فيه أن النبي صلى اللّه عليه وآله وسلم أخبره بأنه قد استحق الرجم لذلك وليس فيه ما ينفي الاستحقاق فيما دونه ولا سيما وقد وقع منه الرجم بدون حصول التربيع كما سلف وأما الاستدلال بالقياس على شهادة الزنا فإنه لما اعتبر فيه أربعة شهود اعتبر في إقراره أن يكون أربع مرات ففي غاية الفساد لأنه يلزم من ذلك أن يعتبر في الإقرار بالأموال والحقوق أن يكون مرتين لأن الشهادة في ذلك لا بد أن تكون من رجلين ولا يكفي فيها الرجل الواحد واللازم باطل بإجماع المسلمين فالملزوم مثله وإذا تقرر لك عدم اشتراط الأربع عرفت عدم اشتراط ما ذهبت إليه الحنفية والقاسمية من أن الأربع لا تكفي أن تكون في مجلس واحد بل لا بد أن تكون في أربعة مجالس لأن تعدد الأمكنة فرع تعدد الإقرار الواقع فيها وإذا لم يشترط الأصل تبعه الفرع في ذلك وأيضًا لو فرضنا اشتراط كون الإقرار أربعًا لم يستلزم كون مواضعه متعددة أما عقلًا فظاهر لأن الإقرار أربع مرات وأكثر منها في موضع واحد من غير انتقال مما لا يخالف في إمكانه عاقل وأما شرعًا فليس في الشرع ما يدل على أن الإقرار الواقع بين يديه صلى اللّه عليه وآله وسلم وقع من رجل في أربعة مواضع فضلًا عن وجود ما يدل على أن ذلك شرط وأكثر الألفاظ في حديث ماعز بلفظ أنه أقر أربع مرات أو شهد على نفسه أربع شهادات وأما الرد الواقع بعد كل مرة كما في حديث أبي بكر المذكور فليس في ذلك أنه رد المقر من ذلك الموضع إلى موضع آخر ولو سلم فليس الغرض في ذلك الرد هو تعدد المجالس بل الاستثبات كما يدل على ذلك ما وقع منه صلى اللّه عليه وآله وسلم من الألفاظ الدالة على أن ذلك الرد لأجله ومما يؤيد ذلك حديث ابن عباس المذكور في الباب فإن فيه أنه جاء اليوم الأول فأقر مرتين فطرده ثم جاء اليوم الثاني فأقر مرتين فأمر برجمه وهكذا يجاب عن الاستدلال بما روى نعيم ابن هزال أنه صلى اللّه عليه وآله وسلم أعرض عن ماعز في المرة الأولى والثانية والثالثة كما أخرجه أبو داود وأخرجه أيضًا أبو داود والنسائي من حديث أبي هريرة والإعراض لا يستلزم أن تكون المواضع التي أقر فيها المقر أربعة بلا شك ولا ريب ولو سلم أنه يستلزم ذلك بقرينة ما روي أنه جاءه من جهة وجهه أولًا ثم من عن يمينه ثم من عن شماله ثم من ورائه وسيأتي قريبًا أنه كان يقر كل مرة في جهة غير الجهة الأولى فهذا ليس فيه أيضًا أن الإعراض لقصد تعدد الإقرار أو تعدد مجالسه بل لقصد الاستثبات كما سلف لما سلف‏.‏


004-استفسار المقر بالزنا واعتبار تصريحه بما لا تردد فيه

1 - عن ابن عباس قال‏:‏ ‏ "‏لما أتى ماعز بن مالك النبي صلى اللّه عليه وآله وسلم قال له‏:‏ لعلك قبلت أو غمزت أو نظرت قال‏:‏ لا يا رسول اللّه قال‏:‏ أفنكتها لا يكني قال‏:‏ نعم فعند ذلك أمر برجمه‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏جاء الأسلمي إلى نبي اللّه صلى اللّه عليه وآله وسلم فشهد على نفسه أنه أصاب امرأة حرامًا أربع مرات كل ذلك يعرض عنه فأقبل عليه في الخامسة فقال‏:‏ أنكتها قال‏:‏ نعم قال‏:‏ كما يغيب المرود في المكحلة والرشاء في البئر قال‏:‏ نعم قال‏:‏ فهل تدري ما الزنا قال‏:‏ نعم أتيت منها حرامًا ما يأتي الرجل من امرأته حلالًا قال‏:‏ فما تريد بهذا القول قال‏:‏ أريد أن تطهرني فأمر به فرجم‏" ‏‏.‏
رواه أبو داود والدارقطني‏.‏
حديث أبي هريرة أخرجه أيضًا النسائي وفي إسناده ابن الهضهاض ذكره البخاري في تاريخه وحكى الخلاف فيه وذكر له هذا الحديث وقال حديثه في أهل الحجاز ليس يعرف إلا بهذا الواحد‏.‏
قوله‏:‏ ‏ "‏أو غمزت‏" ‏ بغين معجمة وزاي والمراد لعلك وقع منك هذه المقدمات فتجوزت بإطلاق لفظ الزنا عليها‏.‏ وفي رواية‏:‏ ‏ "‏هل ضاجعتها قال نعم قال فهل باشرتها قال نعم قال هل جامعتها قال نعم‏" ‏‏.‏
قوله‏:‏ ‏ "‏لا يكني‏" ‏ بفتح أوله وسكون الكاف من الكناية أي أنه ذكر هذا اللفظ صريحًا ولم يكنِ عنه بلفظ آخر كالجماع‏.‏
قوله‏:‏ ‏ "‏المرود‏" ‏ بكسر الميم الميل‏.‏
قوله‏:‏ ‏ "‏والرشاء‏" ‏ بكسر الراء قال في القاموس‏:‏ والرشاء ككساء الحبل وفي هذا من المبالغة في الاستثبات والاستفصال ما ليس بعده في تطلب بيان حقيقة الحال فلم يكتف بإقرار المقر بالزنا بل استفهمه بلفظ لا أصرح منه في المطلوب وهو لفظ النيك الذي كان صلى اللّه عليه وآله وسلم يتحاشى عن التكلم به في جميع حالاته ولم يسمع منه إلا في هذا الموطن ثم لم يكتف بذلك بل صوره تصويرًا حسيًا ولا شك أن تصوير الشيء بأمر محسوس أبلغ في الاستفصال من تسميته بأصرح أسمائه وأدلها عليه‏.‏
وقد استدل بهذين الحديثين على مشروعية الاستفصال للمقر بالزنا وظاهر ذلك عدم الفرق بين من يجهل الحكم ومن يعلمه ومن كان منتهكًا للحرم ومن لم يكن كذلك لأن ترك الاستفصال ينزل منزلة العموم في المقال وذهبت المالكية إلى أنه لا يلقن من اشتهر بانتهاك الحرم‏.‏
وقال أبو ثور‏:‏ لا يلقن إلا من كان جاهلًا للحكم وإذا قصر الإمام في الاستفصال ثم انكشف بعد التنفيذ وجود مسقط للحد فقيل يضمن الدية من ماله إن تعمد التقصير وإلا فمن بيت المال‏.‏
وقيل على عاقلة الإمام قياسًا على جناية الخطأ قال في ضوء النهار‏:‏ والحق أنه إذا تعمد التقصير في البحث عن المسقط المجمع على إسقاطه اقتص منه وإلا فلا يضمن إلا الدية لما عرفت من كون الخلاف شبهة اهـ وهذا إنما يتم بعد تسليم أن استفصال المقر عن المسقطات المجمع عليها واجب على الإمام وشرط في إقامة الحد يستلزم عدمه العدم كما هو شأن سائر الشروط على ما عرف في الأصول والواجبات والشروط لا تثبت بمجرد فعله صلى اللّه عليه وآله وسلم وليس في المقام إلا ذلك وغايته الندب وأما الاستدلال على الوجوب بأن الإمام حاكم والحاكم يجب عليه التثبت فيمكن مناقشته بمنع الصغرى والسند أن الحاكم هو من يفصل الخصومات بين العباد عند الترافع إليه ولا خصومة ههنا بل مجرد التنفيذ لما شرعه اللّه على من تعدى حدوده بشهادة لسانه عليه بذلك وكون المانع مجوزًا لا يستلزم القدح في صحة الحكم الواقع بعد كمال السبب وهو الإقرار لشروطه وإلا لزم ذلك في الإقرار بالأموال والحقوق فيجب على الحاكم مثلًا بعد أن يقر عنده رجل بأنه أخذ مال رجل أن يقول له لعلك أردت المجاز ولم يصدر منك الأخذ حقيقة لعلك كذا لعلك كذا واللازم باطل بالإجماع فالملزوم مثله وبيان الملازمة أن وجود المانع مجوز في الإقرار بالأموال والحقوق كما هو مجوز في الإقرار بالزنا فتقرر لك بهذا أن إيجاب الاستفصال على الإمام في مثل الإقرار بالزنا وجعله شرطًا لإقامة الحد بمجرد كونه حاكمًا غير منتهض فالأولى التعويل على أحاديث الباب القاضية بمطلق مشروعية الاستفصال في الإقرار بالزنا لا بالمشروعية المقيدة بالوجوب أو الشرطية‏.‏


005-أن من أقر بحد ولم يسمه لا يحد

1 - عن أنس قال‏:‏ ‏ "‏كنت عند النبي صلى اللّه عليه وآله وسلم فجاءه رجل فقال‏:‏ يا رسول اللّه إني أصبت حدًا فأقمه عليّ ولم يسأله قال‏:‏ وحضرت الصلاة فصلى مع النبي صلى اللّه عليه وآله وسلم فلما قضى النبي صلى اللّه عليه وآله وسلم قام إليه الرجل فقال‏:‏ يا رسول اللّه إني أصبت حدًا فأقم فيَّ كتاب اللّه قال‏:‏ أليس قد صليت معنا قال‏:‏ نعم قال‏:‏ فإن اللّه قد غفر لك ذنبك أو حدك‏" ‏‏.‏
أخرجاه‏.‏ ولأحمد ومسلم من حديث أبي أمامة نحوه‏.‏
لفظ حديث أبي أمامة الذي أشار إليه المصنف قال‏:‏ ‏(‏بينا رسول اللّه صلى اللّه عليه وآله وسلم في المسجد ونحن معه إذ جاء رجل فقال‏:‏ يا رسول اللّه إني أصبت حدًا فأقمه عليَّ فسكت عنه ثم أعاد فسكت وأقيمت الصلاة فلما انصرف رسول اللّه صلى اللّه عليه وآله وسلم تبعه الرجل واتبعته أنظر ماذا يرد عليه فقال له‏:‏ أرأيت حين خرجت من بيتك أليس قد توضأت فأحسنت الوضوء قال‏:‏ بلى يا رسول اللّه قال‏:‏ ثم شهدت الصلاة معنا قال‏:‏ نعم يا رسول اللّه قال‏:‏ فإن اللّه تعالى قد غفر لك حدك أو قال ذنبك‏)‏ وفي الباب عن ابن مسعود عند مسلم والترمذي وأبي داود والنسائي قال‏:‏ ‏(‏إني عالجت امرأة من أقصى المدينة فأصبت منها ما دون أن أمسها فأنا هذا فأقم عليَّ ما شئت فقال عمر‏:‏ لقد ستر اللّه عليك لو سترت على نفسك فلم يرد النبي صلى اللّه عليه وآله وسلم شيئًا فانطلق الرجل فأتبعه النبي صلى اللّه عليه وآله وسلم رجلًا فدعاه فتلا عليه ‏ "‏أقم الصلاة طرفي النهار وزلفًا من الليل‏" ‏ إلى آخر الآية فقال رجل من القوم‏:‏ أله خاصة أم للناس عامة فقال للناس كافة‏)‏ هذا لفظ أبي داود وهذا الرجل هو أبو اليسر كعب بن عمرو وقيل غيره‏.‏
قوله‏:‏ ‏ "‏إني أصبت حدًا‏" ‏ قال في النهاية‏:‏ أي أصبت ذنبًا أوجب على حدًا أي عقوبة قال النووي في شرح مسلم‏:‏ هذا الحديث معناه معصية من المعاصي الموجبة للتعذير وهي هنا من الصغائر لأنها كفرتها الصلاة ولو أنها كانت موجبة لحد أو غيره لم تسقط بالصلاة فقد أجمع العلماء على أن المعاصي الموجبة للحدود لا تسقط حدودها بالصلاة وحكى القاضي عياض عن بعضهم أن المراد الحد المعروف قال‏:‏ وإنما لم يحده لأنه لم يفسر موجب الحد ولم يستفسره النبي صلى اللّه عليه وآله وسلم إيثارًا للستر بل استحب تلقين الرجل صريحًا انتهى‏.‏ ومما يؤيد ما ذهب إليه الجمهور من أن المراد بالحد المطلق في الأحاديث هو غير الزنا ونحوه من الأمور التي توجب الحد ما في حديث ابن مسعود الذي ذكرناه من قوله فأصبت منها ما دون أن أمسها فإن هذا يفسر ما أبهم في حديث أنس وأبي أمامة هذا إذا كانت القصة واحدة وأما إذا كانت متعددة فلا ينبغي تفسير ما أبهم في قصة بما فسر في قصة أخرى وتوجه العمل بالظاهر والحكم بأن الصلاة تكفر ما يصدق عليه أنه يوجب الحد ولا شك ولا ريب أن من أقر بحد من الحدود ولم يفسره لا يطالب بالتفسير ولا يقام عليه الحد إن لم يقع منه ذلك لأحاديث الباب ولما سيأتي من أنها تدرأ الحدود بالشبهات بعد ثبوتها وتعيينها فبالأولى قبل التفسير للقطع بأنها مختلفة المقادير فلا يتمكن الإمام من إقامتها مع الإبهام ويؤيد ذلك ما سلف من استفصاله صلى اللّه عليه وآله وسلم لماعز بعد أن صرح بأنه زنى‏.‏


006-ما يذكر في الرجوع عن الإقرار

1 - عن أبي هريرة قال‏:‏ ‏ "‏جاء ماعز الأسلمي إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال إنه قد زنى فأعرض عنه ثم جاءه من شقه الآخر فقال إنه قد زنى فأعرض عنه ثم جاءه من شقه الآخر فقال يا رسول اللّه إنه قد زنى فأمر به في الرابعة فأخرج إلى الحرة فرجم بالحجارة فلما وجد مس الحجارة فر يشتد حتى مر برجل معه لحي جمل فضربه به وضربه الناس حتى مات فذكروا ذلك لرسول اللّه صلى اللّه عليه وآله وسلم أنه فر حين وجد مس الحجارة ومس الموت فقال رسول اللّه صلى اللّه عليه وآله وسلم هلا تركتموه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وقال حسن‏.‏
2 - وعن جابر في قصة ماعز قال‏:‏ ‏ "‏كنت فيمن رجم الرجل إنا لما خرجنا به فرجمناه فوجد مس الحجارة صرخ بنا يا قوم ردوني إلى رسول اللّه صلى اللّه عليه وآله وسلم فإن قومي قتلوني وغروني من نفسي وأخبروني أن رسول اللّه صلى اللّه عليه وآله وسلم غير قاتلي فلم ننزع عنه حتى قتلناه فلما رجعنا إلى رسول اللّه صلى اللّه عليه وآله وسلم وأخبرناه فال فهلا تركتموه وجئتموني به ليستثبت رسول اللّه صلى اللّه عليه وآله وسلم منه فأما ترك حد فلا‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول قال الترمذي بعد أن قال إنه حديث حسن وقد روي من غير وجه عن أبي هريرة انتهى‏.‏ ورجال إسناده ثقات فإن الترمذي رواه من حديث عبدة بن سليمان عن محمد بن عمرو حدثنا أبو سلمة عن أبي هريرة‏.‏
والحديث الثاني أخرجه أيضًا النسائي وأشار إليه الترمذي وفي إسناده محمد بن إسحاق وفيه خلاف قد تقدم الكلام عليه‏.‏
وأخرج البخاري ومسلم والنسائي والترمذي من حديث أبي سلمة بن عبد الرحمن عن جابر طرفًا منه‏.‏ ولفظ أبي داود‏:‏ قال ذكرت لعاصم بن عمر بن قتادة قصة ماعز بن مالك فقال حدثني حسن بن محمد بن علي بن أبي طالب عليه السلام قال حدثني ذلك من قول رسول اللّه صلى اللّه عليه وآله وسلم فلا تركتموه من شئتم من رجال أسلم ممن لا أتهم قال ولا أعرف الحديث قال فجئت جابر بن عبد اللّه فقلت إن رجالًا من أسلم يحدثون أن رسول اللّه صلى اللّه عليه وآله وسلم قال لهم حين ذكروا له جزع ماعز من الحجارة حين أصابته ألا تركتموه وما أعرف الحديث قال يا ابن أخي أنا أعلم الناس بهذا الحديث فذكره‏.‏
وفي الباب عن نعيم بن هزال عن أبيه عند أبي داود وفيه‏:‏ ‏(‏فلما رجم وجد مس الحجارة فخرج يشتد فلقيه عبد اللّه بن أنيس وقد عجز أصحابه فنزع له بوظيف بعير فقتله ثم أتى رسول اللّه صلى اللّه عليه وآله وسلم فذكر ذلك له فقال هلا تركتموه لعله أن يتوب فيتوب اللّه عليه‏.‏
قوله‏:‏ ‏ "‏فلما وجد مس الحجارة فر يشتد حتى مر برجل معه لحي جمل‏" ‏ الخ ظاهره هذه الرواية ورواية نعيم بن هزال أنه وقع منه الفرار حتى ضربه الرجل الذي معه لحي الجمل‏.‏ وظاهر قوله في حديث جابر المذكور صرخ يا قوم الخ أنه لم يفر ووقع في حديث أبي سعيد عند مسلم والنسائي وأبي داود واللفظ له قال‏:‏ ‏(‏لما أمر رسول اللّه صلى اللّه عليه وآله وسلم برجم ماعز بن مالك خرجنا إلى البقيع فواللّه ما أوثقناه ولا حفرنا له ولكنه قام لنا قال أبو كامل فرميناه بالعظام والمدر والخزف فاشتد واشتددنا خلفه حتى أتى عرض الحرة فانتصب لما فرميناه بجلاميد الحرة حتى سكت فظاهر هذه الرواية أنه إنما فر لأجل ما في ذلك المحل الذي فر إليه من الأحجار التي تقتل بلا تعذيب بخلاف المحل الذي كان فيه فإنه لم يكن فيه من الأحجار ما هو كذلك ويمكن الجمع بين هذه الروايات بأن يقال أنه فر أولًا من المكان الأول لأجل عدم الحجارة فيه إلى الحرة فلما وصل إليها ونصب نفسه ووجد مس الحجارة التي تفضي إلى الموت قال ذلك المقال وأمرهم أن يردوه إلى رسول اللّه صلى اللّه عليه وآله وسلم فلما لم يفعلوا هرب فلقيه الرجل الذي معه لحي الجمل فضربه به فوقع ثم رجموه حتى مات‏.‏
قوله‏:‏ ‏ "‏هلا تركتموه‏" ‏ استدل به على أنه يقبل من المقر الرجوع عن الإقرار ويسقط عنه الحد وإلى ذلك ذهب أحمد والشافعية والحنفية والعترة وهو مروي عن مالك في قول له‏.‏ وذهب ابن أبي ليلى والبتي وأبو ثور ورواية عن مالك وقول للشافعي أنه لا يقبل منه الرجوع عن الإقرار بعد كماله كغيره من الإقرارات‏.‏
قال الأولون‏:‏ ويترك إذا هرب لعله يرجع قال في البحر‏:‏ مسألة وإذا هرب المرجوم بالبينة اتبع الرجم حتى يموت لا بالإقرار لقوله صلى اللّه عليه وآله وسلم في ماعز‏:‏ ‏ "‏هلا خليتموه‏" ‏ ولصحة الرجوع عن الإقرار ولا ضمان إذ لم يضمنهم صلى اللّه عليه وآله وسلم لاحتمال كون هربه رجوعًا أو غيره انتهى‏.‏
وذهبت المالكية إلى أن المرجوم لا يترك إذا هرب وعن أشهب إن ذكر عذرًا فقيل يترك وإلا فلا ونقله العتبي عن مالك وحكى اللخمي عنه قولين فيمن رجع إلى شبهة‏.‏
قوله‏:‏ ‏ "‏ليستثبت رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ هذا من قول جابر يعني أن النبي صلى اللّه عليه وآله وسلم إنما قال كذلك لأجل الاستثبات والاستفصال فإن وجد شبهة يسقط بها الحد أسقطه لأجلها وإن لم يجد شبهة كذلك أقام عليه الحد وليس المراد أن النبي صلى اللّه عليه وآله وسلم أمرهم أن يدعوه وأن هرب المحدود من الحد من جملة المسقطات ولهذا قال‏:‏ ‏ "‏فهلا تركتموه وجئتموني به‏" ‏‏.‏


007-أن الحد لا يجب بالتهم وأنه يسقط الشبهات

1 - عن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لاعن بين العجلاني وامرأته فقال شداد بن الهاد هي المرأة التي قال رسول اللّه صلى اللّه عليه وآله وسلم لو كنت راجمًا أحدًا بغير بينة لرجمتها قال لا تلك امرأة كانت قد أعلنت في الإسلام‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لو كنت راجمًا أحدًا بغير بينة رجمت فلانة فقد ظهر منها الريبة في منطقها وهيئتها ومن يدخل عليها‏" ‏‏.‏
رواه ابن ماجه‏.‏
واحتج به من لم يحد المرأة بنكولها عن اللعان ‏.‏
حديث ابن عباس الثاني إسناده في سنن ابن ماجه هكذا حدثنا العباس بن الوليد الدمشقي قال حدثنا زيد بن يحيى بن عبيد قال حدثني الليث بن سعد عن عبيد اللّه بن أبي جعفر عن أبي الأسود عن عروة عن ابن عباس فذكره والعباس صدوق وزيد بن يحيى ثقة وبقية رجال الإسناد رجال الصحيح وقد ورد بألفاظ منها ما ذكره المصنف ومنها ألفاظ أخر وفي بعضها أنها لما أتت بالولد على النعت المكروه قال صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏لولا الأيمان لكان لي ولها شأن‏" ‏ أخرجه أحمد وأبو داود من حديثه ولفظ البخاري‏:‏ ‏ "‏لولا ما مضى من كتاب اللّه‏" ‏ وقد تقدم في اللعان ما قاله صلى اللّه عليه وآله وسلم في شأن الولد الذي كان في بطن المرأة وقت اللعان فإنه قال‏:‏ ‏ "‏إن أتت به على الصفة الفلانية فهو لشريك بن سحماء وإن أتت به على الصفة الفلانية فهو لزوجها هلال بن أمية‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقال شداد بن الهاد‏" ‏ في الفتح في كتاب اللعان أن السائل هو عبد اللّه بن شداد بن الهاد وهو ابن خالة ابن عباس قال سماه أبو الزناد عن القاسم بن محمد في هذا الحديث كما في كتاب الحدود من صحيح البخاري‏.‏
قوله‏:‏ ‏ "‏كانت قد أعلنت في الإسلام‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏كانت تظهر في الإسلام السوء‏" ‏ أي كانت تعلن بالفاحشة ولكن لم يثبت عليها ذلك ببينة ولا اعتراف كما تقدم في اللعان‏.‏
قال الداودي‏:‏ فيه جواز عيب من يسلك مسالك السوء وتعقب بأن ابن عباس لم يسمها فإن أراد إظهار العيب على العموم فمحتمل وقد استدل المصنف رحمه اللّه بقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏لو كنت راجمًا أحدًا بغير بينة لرجمتها‏" ‏ على أنه لا يجب الحد بالتهم ولا شك أن إقامة الحد إضرار بمن لا يجوز الإضرار به وهو قبيح عقلًا وشرعًا فلا يجوز منه إلا ما أجازه الشارع كالحدود والقصاص وما أشبه ذلك بعد حصول اليقين لأن مجرد الحدس والتهمة والشك مظنة للخطأ والغلط وما كان كذلك فلا يستباح به تأليم المسلم وإضراره بلا خلاف‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ادفعوا الحدود ما وجدتم لها مدفعًا‏" ‏‏.‏
رواه ابن ماجه‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ادرؤوا الحدود عن المسلمين ما استطعتم فإن كان له مخرج فخلوا سبيله فإن الإمام أن يخطئ في العفو خير من أن يخطئ في العقوبة‏" ‏‏.‏
رواه الترمذي وذكر أنه قد روي موقوفًا وأن الوقف أصح‏.‏
قال وقد روي عن غير واحد من الصحابة رضي اللّه عنهم أنهم قالوا مثل ذلك ‏.‏
حديث أبي هريرة رضي اللّه عنه أخرجه ابن ماجه بإسناد ضعيف لأنه من طريق إبراهيم بن الفضل وهو ضعيف‏.‏
وحديث عائشة أخرجه أيضًا الحاكم والبيهقي ولكن في إسناده يزيد بن أبي زياد وهو ضعيف كما قال الترمذي‏.‏ وقال البخاري فيه‏:‏ إنه منكر الحديث وقال النسائي‏:‏ متروك انتهى‏.‏ والصواب الموقوف كما في رواية وكيع قال البيهقي‏:‏ رواية وكيع أقرب إلى الصواب‏.‏ قال‏:‏ ورواه رشدين عن عقيل عن الزهري ورشدين ضعيف‏.‏
- وفي الباب - عن علي مرفوعًا‏:‏ ادرؤوا الحدود بالشبهات وفيه المختار بن نافع قال البخاري‏:‏ وهو منكر الحديث قال‏:‏ وأصح ما فيه حديث سفيان الثوري عن عاصم عن أبي وائل عن عبد اللّه بن مسعود قال‏:‏ ‏ "‏ادرؤوا الحدود بالشبهات ادفعوا القتل عن المسلمين ما استطعتم‏" ‏ وروي عن عقبة بن عامر ومعاذ أيضًا موقوفًا وروي منقطعًا وموقوفًا على عمر‏.‏ ورواه ابن حزم في كتاب الاتصال عن عمر موقوفًا عليه‏.‏
قال الحافظ‏:‏ وإسناده صحيح ورواه ابن أبي شيبة من طريق إبراهيم النخعي عن عمر بلفظ‏:‏ ‏ "‏لأن أخطئ في الحدود بالشبهات أحب إليّ من أن أقيمها بالشبهات‏" ‏ وفي مسند أبي حنيفة للحارثي من طريق مقسم عن ابن عباس مرفوعًا بلفظ‏:‏ ‏ "‏ادرؤوا الحدود بالشبهات‏" ‏ وما في الباب وإن كان فيه المقال المعروف فقد شذ من عضده ما ذكرناه فيصلح بعد ذلك للاحتجاج به على مشروعية درء الحدود بالشبهات المحتملة لا مطلق الشبهة وقد أخرج البيهقي وعبد الرزاق عن عمر أنه عذر رجلًا زنى في الشام وادعى الجهل بتحريم الزنا وكذا روي عنه وعن عثمان أنهما عذرا جارية زنت وهي أعجمية وادعت أنها لم تعلم التحريم‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏قال عمر بن الخطاب‏:‏ كان فيما أنزل اللّه آية الرجم فقرأناها وعقلناها ووعيناها ورجم رسول اللّه صلى اللّه عليه وآله وسلم ورجمنا بعده فأخشى إن طال بالناس زمان أن يقول قائل واللّه ما نجد الرجم في كتاب اللّه تعالى فيضلوا بترك فريضة أنزلها اللّه تعالى والرجم في كتاب اللّه حق على من زنى إذا أحصن من الرجال والنساء إذا قامت البينة أو كان الحبل أو الاعتراف‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
قوله‏:‏ ‏ "‏آية الرجم‏" ‏ هي الشيخ والشيخة إذا زنيا فارجموهما البتة وقد قدمنا الكلام على ذلك في أول كتاب الحدود وهذه المقالة وقعت من عمر لما صدر من الحج وقدم المدينة‏.‏
قوله‏:‏ ‏ "‏فأخشى إن طال بالناس زمان‏" ‏ الخ قد وقع ما خشيه رضي اللّه عنه حتى أفضى ذلك إلى أن الخوارج وبعض المعتزلة أنكروا ثبوت مشروعية الرجم كما سلف وقد أخرج عبد الرزاق والطبراني عن ابن عباس أن عمر قال‏:‏ سيجيء أقوام يكذبون بالرجم‏.‏ وفي رواية للنسائي وإن ناسًا يقولون ما بال الرجم فإن ما في كتاب اللّه تعالى الجلد وهذا من المواطن التي وافق حدس عمر فيها الصواب وقد وصفه صلى اللّه عليه وآله وسلم بارتفاع طبقته في ذلك الشأن كما قال إن يكن في هذه الأمة محدثون فمنهم عمر‏.‏
قوله‏:‏ ‏ "‏إذا قامت البينة‏" ‏ أي شهادة أربعة شهود ذكور بالإجماع‏.‏
قوله‏:‏ ‏ "‏أو كان الحبل‏" ‏ بفتح المهملة والموحدة وفي رواية الحمل وقد استدل بذلك من قال المرأة تحد إذا وجدت حاملًا ولا زوج لها ولا سيد ولم تذكر شبهة وهو مروي عن عمر ومالك وأصحابه قالوا إذا حملت ولم يعلم لها زوج ولا عرفنا إكراهها لزمها الحد إلا أن تكون غريبة وتدعي أنه من زوج أو سيد‏.‏ وذهب الجمهور أن مجرد الحبل لا يثبت به الحد بل لا بد من الاعتراف أو البينة واستدلوا بالأحاديث الواردة في درء الحدود بالشبهات
والحاصل أن هذا من قول عمر ومثل ذلك لا يثبت به مثل هذا الأمر العظيم الذي يفضي إلى هلاك النفوس وكونه قاله في مجمع من الصحابة ولم ينكر عليه لا يستلزم أن يكون إجماعًا كما بينا ذلك في غير موضع من هذا الشرح لأن الإنكار في مسائل الاجتهاد غير لازم للمخالف ولا سيما والقائل بذلك عمر وهو بمنزلة من المهابة في صدور الصحابة وغيرهم اللّهم إلا أن يدعي أن قوله إذا قامت البينة أو كان الحبل أو الاعتراف من تمام ما يرويه عن كتاب اللّه تعالى ولكنه خلاف الظاهر لأن الذي كان في كتاب اللّه تعالى هو ما أسلفنا في أول كتاب الحدود وقد أجاب الطحاوي بتأويل ذلك على أن المراد أن الحبل إذا كان من زنا وجب فيه الرجم ولا بد من ثبوت كونه من زنا وتعقب بأنه يأبى ذلك جعل الحبل مقابلًا للبينة والاعتراف‏.‏
قوله‏:‏ ‏ "‏أو الاعتراف‏" ‏ قد تقدم الخلاف في مقداره وما هو الحق‏.‏


008-من أقر أنه زنى بامرأة فجحدت

1 - عن سهل بن سعد‏:‏ ‏ "‏أن رجلًا جاء إلى النبي صلى اللّه عليه وآله وسلم فقال أنه قد زنى بامرأة سماها فأرسل النبي صلى اللّه عليه وآله وسلم إلى المرأة فدعاها فسألها عما قال فأنكرت فحد وتركها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده عبد السلام بن حفص أبو مصعب المدني قال ابن معين‏:‏ ثقة وقال أبو حاتم الرازي‏:‏ ليس بمعروف وفي الباب عن ابن عباس عند أبي داود والنسائي‏:‏ ‏ "‏أن رجلًا من بكر بن ليث أتى النبي صلى اللّه عليه وآله وسلم فأقر أنه زنى بامرأة أربع مرات فجلد مائة وكان بكرًا ثم سأله البينة على المرأة فقالت‏:‏ كذب يا رسول اللّه فجلده حد الفرية ثمانين‏" ‏ وفي إسناده القاسم بن فياض الصنعاني تكلم فيه غير واحد حتى قال ابن حبان‏:‏ إنه بطل الاحتجاج به وقال النسائي‏:‏ هذا حديث منكر‏.‏ وقد استدل بحديث سهل بن سعد مالك والشافعي فقالا‏:‏ يحد من أقر الزنا بامرأة معينة للزنا لا للقذف وقال الأوزاعي وأبو حنيفة‏:‏ يحد للقذف فقط قالا لأن إنكارها شبهة وأجيب بأنه لا يبطل به إقراره وذهبت الهادوية ومحمد وروي عن الشافعي إلى أنه يحد للزنا والقذف واستدلوا بحديث ابن عباس الذي ذكرناه وهذا هو الظاهر لوجهين الأول أن غاية ما في حديث سهل أن النبي صلى اللّه عليه وآله وسلم لم يحد ذلك الرجل للقذف وذلك لا ينتهض للاستدلال به على السقوط لاحتمال أن يكون ذلك لعدم الطلب من المرأة أو لوجود مسقط بخلاف حديث ابن عباس فإن فيه أنه أقام الحد عليه‏.‏ الوجه الثاني أن ظاهر أدلة القذف العموم فلا يخرج من ذلك إلا ما خرج بدليل وقد صدق على من كان كذلك أنه قاذف وقد تقدم طرف من الكلام في باب من أقر بالزنا بامرأة لا يكون قاذفًا من أبواب اللعان‏.‏


009-الحث على إقامة الحد إذا ثبت والنهي عن الشفاعة فيه

1 - عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ حد يعمل به في الأرض خير لأهل الأرض من أن يمطروا أربعين صباحًا‏" ‏‏.‏
رواه ابن ماجه والنسائي وقال ثلاثين وأحمد بالشك فيهما‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من حالت شفاعته دون حد من حدود اللّه فهو مضاد اللّه في أمره‏" ‏‏.‏
رواه أحمد وأبو داود ‏.‏
حديث أبي هريرة أخرج نحوه الطبراني في الأوسط من حديث ابن عباس مرفوعًا بلفظ‏:‏ ‏ "‏وحد يقام في الأرض بحقه أزكى من مطر أربعين صباحًا‏" ‏ قال في مجمع الزوائد‏:‏ وفي إسناده زريق بن السحب ولم أعرفه وفي إسناد حديث أبي هريرة المذكور في الباب عند ابن ماجه والنسائي جرير بن يزيد بن جرير بن عبد اللّه البجلي وهو ضعيف منكر الحديث‏.‏ وحديث ابن عمر أخرجه أيضًا الحاكم وصححه وأخرجه بن أبي شيبة عنه من وجه آخر صحيح موقوفًا عليه وأخرج نحوه الطبراني في الأوسط عن أبي هريرة مرفوعًا وقال فيه فقد ضاد اللّه في ملكه‏.‏ وحديث أبي هريرة فيه الترغيب في إقامة الحدود وأن ذلك مما ينتفع به الناس لما فيه من تنفيذ أحكام اللّه تعالى وعدم الرأفة بالعصاة وردعهم عن هتك حرم المسلمين ولهذا ثبت عنه صلى اللّه عليه وآله وسلم من حديث عائشة في الصحيحين أن النبي صلى اللّه عليه وآله وسلم خطب فقال أيها الناس إنما هلك الذين من قبلكم أنه كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا الحد عليه فإذا كان ترك الحدود والمداهنة فيها وإسقاطها عن الأكابر من أسباب الهلاك كانت إقامتها على كل أحد من غير فرق بين شريف ووضيع من أسباب الحياة وتبين سر قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏حد يعمل به في الأرض خير لأهل الأرض من أن يمطروا أربعين صباحًا‏" ‏ الحديث‏.‏ وحديث ابن عمر المذكور فيه دليل على تحريم الشفاعة في الحدود والترهيب لفاعلها بما هو غاية في ذلك وهو وصفه بمضادة اللّه تعالى في أمره وقد ثبت النهي عن ذلك في الصحيحين كما في حديث عائشة في قصة المرأة المخزومية لما شفع فيها أسامة بن زيد فقال النبي صلى اللّه عليه وآله وسلم له‏:‏ أتشفع في حد من حدود اللّه وفي لفظ‏:‏ لا أراك تشفع في حد من حدود اللّه وسيأتي في باب ما جاء في المختلس من كتاب القطع ولكنه ينبغي أن يقيد المنع من الشفاعة بما إذا كان بعد الرفع إلى الإمام لا إذا كان قبل ذلك لما في حديث صفوان بن أمية عند أحمد والأربعة وصححه الحاكم وابن الجارود‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال له لما أراد أن يقطع الذي سرق رداءه فشفع فيه‏:‏ هلا كان قبل أن تأتيني به‏" ‏ وأخرجه أبو داود والنسائي والحاكم وصححه من حديث عمرو بن شعيب عن أبيه عن جده رفعه‏:‏ ‏ "‏تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب‏" ‏ وأخرج الطبراني عن عروة بن الزبير قال‏:‏ لقي الزبير سارقًا فشفع فيه فقيل له حتى يبلغ الإمام قال إذا بلغ الإمام فلعن اللّه الشافع والمشفع‏.‏
وأخرج ابن أبي شيبة قال الحافظ بسند حسن إن الزبير وعمارًا وابن عباس أخذوا سارقًا فخلوا سبيله فقال عكرمة‏:‏ فقلت بئس ما صنعتم حين خليتم سبيله فقالوا لا أم لك أما لو كنت أنت لسرك أن يخلى سبيلك‏.‏
وأخرج الدارقطني من حديث الزبير مرفوعًا اشفعوا ما لم يصل إلى الوالي فإذا وصل إلى الوالي فعفا فلا عفا اللّه عنه‏.‏ والموقوف أصح وقد ادعى ابن عبد البر الإجماع على أنه يجب على السلطان الإقامة إذا بلغه الحد وهكذا حكى الإجماع في البحر‏.‏ وحكى الخطابي عن مالك أنه فرق بين من عرف بأذية الناس وغيره فقال لا يشفع في الأول مطلقًا وفي الثاني تحسن الشفاعة قبل الرفع لا بعده والراجح عدم الفرق بين المحدودين وعلى التفصيل المذكور بين قبل الرفع وبعده تحمل الأحاديث الواردة في الترغيب في الستر على المسلم فيكون الستر هو الأفضل قبل الرفع إلى الإمام‏.‏


010-أن السنة بداءة الشاهد بالرجم وبداءة الإمام به إذا ثبت بالإقرار

1 - عن عامر الشعبي قال‏:‏ ‏ "‏كان لشراحة زوج غائب بالشام وأنها حملت فجاء بها مولاها إلى أمير المؤمنين علي بن أبي طالب رضي اللّه عنه فقال إن هذه زنت واعترفت فجلدها يوم الخميس مائة ورجمها يوم الجمعة وحفر لها إلى السرة وأنا شاهد ثم قال إن الرجم سنة سنها رسول اللّه صلى اللّه عليه وآله وسلم ولو كان شهد على هذه أحد لكان أول من يرمي الشاهد يشهد ثم يتبع شهادته حجره ولكنها أقرت فأنا أول من رماها فرماها بحجر ثم رمى الناس وأنا فيهم فكنت واللّه فيمن قتلها‏" ‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه النسائي والحاكم وأصله في صحيح البخاري ولكن بدون ذكر الحفر وما بعده كما تقدم في أول كتاب الحدود من حديث الشعبي وسيأتي الكلام على الحفر قريبًا وأما كون الشاهد أول من يرمي الزاني المحصن حيث ثبت ذلك بالشهادة فقد ذهب أبو حنيفة والهادوية إلى أن ذلك واجب عليهم وأن الإمام يجبرهم على ذلك لما فيه من الزجر عن التساهل والترغيب في التثبيت وإذا كان ثبوت الزنا بالإقرار وجب أن يكون الإمام أول من يرجم أو مأموره لما عند أبي داود في رواية من حديث أبي بكرة أن النبي صلى اللّه عليه وآله وسلم رجم امرأة وكان هو أول من رماها بحصاة مثل الحمصة ثم قال‏:‏ ارموها واتقوا الوجه ويجاب بأن مجرد هذا الفعل لا يدل على الوجوب‏.‏
وأما حديث العسيف المتقدم فلا يدل قوله صلى اللّه عليه وآله وسلم فيه واغد يا أنيس على امرأة هذا فإن اعترفت فارجمها على وجوب البداءة بذلك منه بل غايته الأمر بنفس الرجم لا بالرجم الخاص الذي هو محل النزاع وأما ما رواه المصنف في الباب عن أمير المؤمنين علي رضي اللّه عنه فإنما ينتهض للاحتجاج به على قول من يقول بالحجية لا على من يخالف في ذلك والمقام مقام اجتهاد ولهذا حكى صاحب البحر عن العترة والشافعي أنه لا يلزم الإمام حضور الرجم وهو الحق لعدم دليل يدل على الوجوب ولما تقدم في حديث ماعز أنه صلى اللّه عليه وآله وسلم أمر برجم ماعز ولم يخرج معهم والزنا منه ثبت بإقراره كما سلف وكذلك لم يحضر في رجم الغامدية كما زعم البعض قال في التلخيص‏:‏ لم يقع في طرق الحديثين أنه حضر بل في بعض الطرق ما يدل على أنه لم يحضر وقد جزم بذلك الشافعي قال وأما الغامدية ففي سنن أبي داود وغيره ما يدل على ذلك وإذا تقرر هذا تبين عدم الوجوب على الشهود ولا على الإمام وأما الاستحباب فقد حكى ابن دقيق العيد أن الفقهاء استحبوا أن يبدأ الإمام بالرجم إذا ثبت الزنا بالإقرار وتبدأ الشهود به إذا ثبت بالبينة‏.‏


011-ما في الحفر للمرجوم

1 - عن أبي سعيد قال‏:‏ ‏ "‏لما أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نرجم ماعز بن مالك خرجنا به إلى البقيع فواللّه ما حفرنا له ولا أوثقناه ولكن قام لنا فرميناه بالعظام والخزف فاشتكى فخرج يشتد حتى انتصب لنا في عرض الحرة فرميناه بجلاميد الجندل حتى سكت‏" ‏‏.‏
2 - وعن عبد اللّه بن بريدة عن أبيه قال‏:‏ ‏ "‏جاءت الغامدية فقالت‏:‏ يا رسول اللّه إني قد زنيت فطهرني وأنه ردها فلما كان الغد قالت‏:‏ يا رسول اللّه لم ترددني لعلك ترددني كما رددت ماعزًا فواللّه إني لحبلى قال‏:‏ إما لا فاذهبي حتى تلدي فلما ولدت أتته بالصبي في خرقة قالت‏:‏ هذا قد ولدته قال‏:‏ اذهبي فأرضعيه حتى تفطميه فلما فطمته أتته بالصبي في يده كسرة خبز فقالت‏:‏ هذا يا نبي اللّه قد فطمته وقد أكل الطعام فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر لها إلى صدرها وأمر الناس فرجموها فيقبل خالد بن الوليد بحجر فرمى رأسها فنضخ الدم على وجه خالد فسبها فسمع النبي صلى اللّه عليه وآله وسلم سبه إياها فقال‏:‏ مهلًا يا خالد فوالذي نفسي بيده لقد تابت توبة لو تابها صاحب مكس لغفر له ثم أمر بها فصلى عليها ودفنت‏" ‏‏.‏
رواه أحمد مسلم وأبو داود‏.‏
3 - وعن عبد اللّه بن بريدة عن أبيه‏:‏ ‏ "‏أن ماعز بن مالك الأسلمي أتى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه إني زنيت وإني أريد أن تطهرني فرده فلما كان الغد أتاه فقال‏:‏ يا رسول اللّه إني قد زنيت فرده الثانية فأرسل رسول اللّه صلى اللّه عليه وآله وسلم إلى قومه هل تعلمون بعقله بأسًا تنكرون منه شيئًا قالوا‏:‏ ما نعلمه إلا وفي العقل من صالحينا فيما نرى فأتاه الثالثة فأرسل إليهم أيضًا فسأل عنه فأخبره أنه لا بأس به ولا بعقله فلما كان الرابعة حفر له حفرة ثم أمر به فرجم‏" ‏‏.‏
رواه مسلم وأحمد وقال في آخره‏:‏ ‏ "‏فأمر النبي صلى اللّه عليه وآله وسلم فحفر له حفرة فجعل فيها إلى صدره ثم أمر الناس برجمه‏" ‏‏.‏
4 - وعن خالد بن اللجلاج أن أباه أخبره فذكر قصة رجل اعترف بالزنا فقال له رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أحصنت قال‏:‏ نعم‏.‏ فأمر برجمه فذهبنا فحفرنا له حتى أمكننا ورميناه بالحجارة حتى هدأ‏)‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث خالد بن اللجلاج في إسناده محمد بن عبد اللّه بن علاثة وهو مختلف فيه وقد أخرجه أيضًا النسائي ولأبيه صحبة وهو بفتح اللام وسكون الجيم وآخره جيم أيضًا وهو عامري كنيته أبو العلاء عاش مائة وعشرين سنة‏.‏
قوله‏:‏ ‏ "‏والخزف‏" ‏ بفتح الخاء المعجمة والزاي آخره فاء وهي أكسار الأواني المصنوعة من المدر‏.‏
قوله‏:‏ ‏ "‏في عرض الحرة‏" ‏ بضم العين المهملة وسكون الراء والحرة بفتح الحاء المهملة وتشديد الراء وهو أرض ذات أحجار سود وقد سمي بذلك مواضع منها موضع وقعة حنين وموضع بتبوك وبنقدة وبين المدينة والعقيق وقبلى المدينة وببلاد عبس وببلاد فزارة وببلاد بني القين وبالدهناء وبعالية الحجاز وقرب فيد وبجبال طيء وبأرض بارق وبنجد وببني مرة وقرب خيبر وهي حرة النار وبظاهر المدينة تحت واقم وبها كانت وقعة الحرة أيام يزيد وبالبريك في طريق اليمن وحرة غلاس ولبن ولفلف وشوران والحمارة وجفل وميطان ومعشر وليلى وعباد والرجلاء وقمأة مواضع بالمدينة كذا في القاموس‏.‏
قوله‏:‏ ‏ "‏بجلاميد‏" ‏ الجلاميد جمع جلمد وهو الصخر كالجلمود والجندل كجعفر ما يقله الرجل من الحجارة وبكسر الدال وكعلبط الموضع يجتمع فيه الحجارة وأرض جندلة كعلبطة وقد تفتح كسرتها كذا في القاموس‏.‏
قوله‏:‏ ‏ "‏إما لا فاذهبي‏" ‏ قال النووي في شرح مسلم‏:‏ هو بكسر الهمزة من إما وتشديد الميم وبالإمالة ومعناه إذا أبيت أن تستري نفسك وتتوبي عن قولك فاذهبي حتى تلدي فترجمين بعد ذلك انتهى‏.‏
قوله‏:‏ ‏ "‏فنضخ‏" ‏ بالخاء المعجمة وبالمهملة‏.‏
قوله‏:‏ ‏ "‏صاحب مكس‏" ‏ بفتح الميم وسكون الكاف بعدها مهملة هو من يتولى الضرائب التي تؤخذ من الناس بغير حق‏.‏ قال في القاموس‏:‏ مكس في البيع بمكس إذا جبى مالًا والمكس النقص والظلم ودراهم كانت تؤخذ من بائعي السلع في الأسواق في الجاهلية أو درهم كان يأخذه المصدق بعد فراغه من الصدقة انتهى‏.‏
قوله‏:‏ ‏ "‏فصلى عليها‏" ‏ قال القاضي عياض‏:‏ هو بفتح الصاد واللام عند جمهور رواة مسلم ولكن في رواية ابن أبي شيبة وأبي داود والطبراني فصلي بضم الصاد على البناء للمجهول ويؤيده ما وقع في رواية لأبي داود بلفظ‏:‏ ‏ "‏ثم أمرهم فصلوا عليها‏" ‏ ووقع في حديث عمران بن حصين عند مسلم أنه قال عمر للنبي صلى اللّه عليه وآله وسلم‏:‏ أيصلى عليها فقال‏:‏ لقد تابت توبة لو قسمت بين أهل المدينة لوسعتهم‏.‏
قوله‏:‏ ‏ "‏إلا وفي العقل‏" ‏ بفتح الواو وكسر الفاء وتشديد الياء صفة مشبهة وهذه الأحاديث المذكورة في الباب قد قدمنا الكلام على فقهها وإنما ساقها المصنف ههنا للاستدلال بها على ما ترجم الباب به وهو الحفر للمرجوم وقد اختلفت الروايات في ذلك فحديث أبي سعيد المذكور فيه أنهم لم يحفروا لماعز وحديث عبد اللّه بن بريدة فيه أنهم حفروا له إلى صدره وقد جمع بين الروايتين بأن المنفي حفيرة لا يمكنه الوثوب منها والمثبت عكسه أو أنهم لم يحفروا له أول الأمر ثم لما فر فأدركوه حفروا له حفيرة فانتصب لهم فيها حتى فرغوا منه أو أنهم حفروا له في أول الأمر ثم لما وجد مس الحجارة خرج من الحفرة فتبعوه وعلى فرض عدم إمكان الجمع فالواجب تقديم رواية الإثبات على النفي ولو فرضنا أن ذلك غير مرجح توجه إسقاط الروايتين والرجوع إلى غيرهما كحديث خالد بن اللجلاج فإن فيه التصريح بالحفر بدون تسمية المرجوم وكذلك حديثه أيضًا في الحفر للغامدية وقد ذهبت العترة إلى أنه يستحب الحفر إلى سرة الرجل وثدي المرأة وذهب أبو حنيفة والشافعي إلى أنه لا يحفر للرجل وفي قول للشافعي أنه إذا حفر له فلا بأس وبه قال الإمام يحيى وفي وجه للشافعية أنه يخير الإمام وفي المرأة عندهم ثلاثة أوجه ثالثها يحفر إن ثبت زناها بالبينة لا بالإقرار والمروي عن أبي يوسف وأبي ثور أنه يحفر للرجل والمرأة والمشهور عن الأئمة الثلاثة أنه لا يحفر مطلقًا والظاهر مشروعية الحفر لما قدمنا‏.‏


012-تأخير الرجم عن الحبلى حتى تضع وتأخير الجلد عن ذي المرض المرجو زواله

1 - عن سليمان بن بريدة عن أبيه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جاءته امرأة من غامد من الأزد فقالت‏:‏ يا رسول اللّه طهرني فقال‏:‏ ويحك ارجعي فاستغفري اللّه وتوبي إليه فقالت‏:‏ أراك تريد أن ترددني كما رددت ماعز بن مالك قال‏:‏ وما ذاك قالت أنها حبلى من الزنا قال‏:‏ أنت قالت‏:‏ نعم فقال لها‏:‏ حتى تضعي ما في بطنك قال‏:‏ فكفلها رجل من الأنصار حتى وضعت قال‏:‏ فأتى النبي صلى اللّه عليه وآله وسلم فقال قد وضعت الغامدية فقال‏:‏ إذن لا نرجمها وندع ولدها صغيرًا ليس له من يرضعه فقام رجل من الأنصار فقال إليَّ رضاعه يا نبي اللّه قال فرجمها‏" ‏‏.‏
رواه مسلم والدارقطني وقال هذا حديث صحيح‏.‏
2 - وعن عمران بن حصين‏:‏ ‏ "‏أن امرأة من جهينة أتت رسول اللّه صلى اللّه عليه وآله وسلم وهي حبلى من الزنا فقالت‏:‏ يا رسول اللّه أصبت حدًا فأقمه عليّ فدعا نبي اللّه صلى اللّه عليه وآله وسلم وليها فقال أحسن إليها فإذا وضعت فأتني ففعل فأمر بها رسول اللّه صلى اللّه عليه وآله وسلم فشدت عليها ثيابها ثم مر بها فرجمت ثم صلى عليها فقال له عمر‏:‏ نصلي عليها يا رسول اللّه وقد زنت قال‏:‏ لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم وهل وجدت أفضل من أن جادت بنفسها للّه‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه وهو دليل على أن المحدود محترز تحفظ عورته من الكشف‏.‏
3 - وعن علي قال‏:‏ ‏ "‏أن أمة لرسول اللّه صلى اللّه عليه وآله وسلم زنت فأمرني أن أجلدها فأتيتها فإذا هي حديثة عهد بنفاس فخشيت أن أجلدها أن أقتلها فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال‏:‏ أحسنت اتركها حتى تماثل‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
قوله‏:‏ ‏ "‏من غامد‏" ‏ بغين معجمة ودال مهملة لقب رجل هو أبو قبيلة وهم بطن من جهينة ولهذا وقع في حديث عمران بن حصين المذكور امرأة من جهينة وهي هذه واسم غامد المذكور عمرو بن عبد اللّه ولقب غامدًا لإصلاحه أمرًا كان في قومه وهذه القصة قد رواها جماعة من الصحابة منهم بريدة وعمران بن حصين كما ذكره المصنف في هذا الباب وفي الباب الأول‏.‏ ومنهم أبو هريرة وأبو سعيد وجابر بن عبد اللّه وجابر بن سمرة وابن عباس وأحاديثهم عند مسلم وفي سياق الأحاديث بعض اختلاف ففي حديث بريدة المتقدم في الباب الأول أنها جاءت بنفسها إلى النبي صلى اللّه عليه وآله وسلم حال الحمل وعند الوضع وأخر رجمها إلى الفطام فجاءت بعد ذلك ورجمت‏.‏
وفي حديثه المذكور في هذا الباب أنه كفلها رجل من الأنصار حتى وضعت ثم أتى فأخبر النبي صلى اللّه عليه وآله وسلم فقال لا نرجمها وندع ولدها صغيرًا فقام رجل من الأنصار فقال إليّ رضاعه فرجمت‏.‏
وفي حديث عمران بن حصين المذكور أنها لما أقرت دعا النبي صلى اللّه عليه وآله وسلم وليها وأمره بالإحسان إليها حتى تضع ثم جاء بها عند الوضع فرجمت ولم يمهلها إلى الفطام ويمكن الجمع بأنها جاءت عند الولادة وجاء معها وليها وتكلمت وتكلم ولكن يبقى الإشكال في رواية أنه رجمها عند الولادة ولم يؤخرها ورواية أنه أخرها إلى الفطام وقد قيل إنهما روايتان صحيحتان والقصة واحدة ورواية التأخير رواية صحيحة صريحة لا يمكن تأويلها فيتعين تأويل الرواية القاضية بأنها رجمت عند الولادة بأن يقال فيها طي وحذف التقدير أن وليها جاء بها إلى النبي صلى اللّه عليه وآله وسلم عند الولادة فأمر بتأخيرها إلى الفطام ثم أمر بها فرجمت ولا يخفى أن هذا وإن تم باعتبار حديث عمران المذكور في الباب فلا يتم باعتبار حديث بريدة المذكور فإن فيه أنه قام رجل من الأنصار فقال إليَّ رضاعه يا نبي اللّه فرجمها ويبعد أن يقال أن هذا لا يدل على أنه قبل قوله وكفالته بل أخرها إلى الفطام ثم أمر برجمها بعد ذلك لأن السياق يأبى ذلك كل الإباء وما أكثر ما يقع مثل هذا الاختلاف بين الصحابة في القصة الواحدة التي مخرجها متحد بالاتفاق ثم ترتكب لأجل الجمع بين رواياتهم العظائم التي لا تخلو في الغالب من تعسفات وتكلفات كأن السهو والغلط والنسيان لا يجري عليهم وما هم إلا كسائر الناس في العوارض البشرية فإن أمكننا الجمع بوجه سليم عن التعسفات فذاك وإلا توجه علينا المصير إلى الترجيح وحمل الغلط أو النسيان على الرواية المرجوحة إما من الصحابي أو ممن هو دونه من الرواة وقد مر لنا في هذا الشرح عدة مواطن من هذا القبيل مشينا فيها على ما مشى عليه الناس من الجمع بوجوه ينفر عن قبولها كل طبع سليم ويأبى الرضا بها كل عقل مستقيم‏.‏
قوله‏:‏ ‏ "‏أصبت حدًا فأقمه عليَّ‏" ‏ هذا الإجمال قد وقع من المرأة تبيينه كما في سائر الروايات ولكنه وقع الاختصار في هذه الرواية كما يشعر بذلك قوله صلى اللّه عليه وآله وسلم عقب ذلك ‏ "‏أحسن إليها فإذا وضعت فأتني‏" ‏ وقد قدمنا أن مجرد الإقرار بالحد من دون تعيين لا يجوز للإمام أن يحد به‏.‏
قوله‏:‏ ‏ "‏أحسن إليها‏" ‏ إنما أمره بذلك لأن سائر قرابتها ربما حملتهم الغيرة وحمية الجاهلية على أن يفعلوا بها ما يؤذيها فأمره بالإحسان تحذيرًا من ذلك‏.‏
قوله‏:‏ ‏ "‏فشدت‏" ‏ في رواية ‏ "‏فشكت‏" ‏ ومعناهما واحد والغرض من ذلك أن لا تنكشف عند وقوع الرجم عليها لما جرت به العادة من الاضطراب عند نزول الموت وعدم المبالاة بما يبدو من الإنسان ولهذا ذهب الجمهور إلى أن المرأة ترجم قاعدة والرجل قائمًا لما في ظهور عورة المرأة من الشناعة وقد زعم النووي أنه اتفق العلماء على أن المرأة ترجم قاعدة وليس في الأحاديث ما يدل على ذلك ولا شك أنه أقرب إلى الستر ولم يحك ذلك في البحر إلا عن أبي حنيفة والهادوية وحكى عن ابن أبي ليلى وأبي يوسف أنها تحد قائمة وذهب مالك إلى أن الرجل يحد قاعدًا‏.‏
قوله‏:‏ ‏ "‏ثم صلى عليها‏" ‏ قد تقدم الخلاف في ذلك في كتاب الجنائز‏.‏
قوله‏:‏ ‏ "‏لو قسمت بين سبعين‏" ‏ الخ في رواية بريدة المتقدمة في الباب الأول لو تابها صاحب مكس ولا مانع من أن يكون ذلك قد وقع جميعه منه صلى اللّه عليه وآله وسلم وفيه دليل على أن الحدود لا تسقط بالتوبة وإليه ذهب جماعة من العلماء منهم الحنفية والهادي وذهب جماعة منهم إلى سقوطها بها ومنهم الشافعي وقد استدل بقصة الغامدية على أنه يجب تأخير الحد على الحامل حتى تضع ثم حتى ترضع وتفطم وعند الهادوية أنها لا تؤخر إلى الفطام إلا إذا عدم مثلها للرضاع والحضانة فإن وجد من يقوم بذلك لم تؤخر وتمسكوا بحديث بريدة المذكور‏.‏
قوله‏:‏ ‏ "‏اتركها حتى تماثل‏" ‏ بالمثلثة قال في القاموس‏:‏ تماثل العليل قارب البرء وفي رواية لأبي داود‏:‏ ‏ "‏حتى ينقطع عنها الدم‏" ‏ وسيأتي في باب حد الرقيق بلفظ‏:‏ ‏ "‏إذا تعالت من نفاسها فاجلدها‏" ‏ وفيه دليل على أن المريض يمهل حتى يبرأ أو يقارب البرء‏.‏ وقد حكى في البحر الإجماع على أنه يمهل البكر حتى تزول شدة الحر والبرد والمرض المرجو فإن كان مأيوسًا فقال الهادي وأصحاب الشافعي أنه يضرب بعثكول إن احتمله‏.‏ وقال الناصر والمؤيد باللّه لا يحد في مرضه وإن كان مأيوسًا والظاهر الأول لحديث أبي أمامة بن سهل بن حنيف الآتي قريبًا وأما المرجوم إذا كان مريضًا أو نحوه فذهبت العترة والشافعية والحنفية ومالك إلى أنه لا يمهل لمرض ولا لغيره إذ القصد إتلافه‏.‏
وقال المروزي‏:‏ يؤخر لشدة الحر أو البرد أو المرض سواء ثبت بإقراره أو بالبينة وقال الإسفرايني‏:‏ يؤخر للمرض فقط وفي الحر والبرد أوجه يرجم في الحال أو حيث يثبت بالبينة لا الإقرار أو العكس‏.‏


013-صفة صوت الجلد وكيف يجلد من به مرض لا يرجى برؤه

1 - عن زيد بن أسلم‏:‏ ‏ "‏أن رجلًا اعترف على نفسه بالزنا على عهد رسول اللّه صلى اللّه عليه وآله وسلم فدعا رسول اللّه صلى اللّه عليه وآله وسلم بسوط فأتي بسوط مكسور فقال‏:‏ فوق هذا فأتي بسوط جديد لم تقطع ثمرته فقال‏:‏ بين هذين فأتي بسوط قد لان وركب به فأمر به فجلد‏" ‏‏.‏
رواه مالك في الموطأ عنه‏.‏
2 - وعن أبي أمامة بن سهل عن سعيد بن سعد بن عبادة قال‏:‏ ‏ "‏كان بين أبياتنا رويجل ضعيف مخدج فلم يرع الحي إلا وهو على أمة من إمائهم يخبث بها فذكر ذلك سعد بن عبادة لرسول اللّه صلى اللّه عليه وآله وسلم وكان ذلك الرجل مسلمًا فقال‏:‏ اضربوه حده قالوا‏:‏ يا رسول اللّه إنه أضعف مما تحسب لو ضربناه مائة قتلناه فقال‏:‏ خذوا له عثكالًا فيه مائة شمراخ ثم اضربوه به ضربة واحدة قال ففعلوا‏" ‏‏.‏
رواه أحمد وابن ماجه ولأبي داود معناه من رواية أبي أمامة بن سهل عن بعض الصحابة من الأنصار وفيه ولو حملناه إليك لتفسخت عظامه ما هو إلا جلد على عظم‏.‏
حديث زيد بن أسلم هو مرسل وله شاهد عند عبد الرزاق عن معمر بن يحيى ابن أبي كثير نحوه وآخر عند ابن وهب عن طريق كريب مولى ابن عباس فهذه المراسيل الثلاثة يشد بعضها بعضًا‏.‏
وحديث أبي أمامة أخرجه أيضًا الشافعي والبيهقي وقال هذا هو المحفوظ عن أبي أمامة مرسلًا‏.‏ ورواه الدارقطني عن فليح عن أبي سالم عن سهل بن سعد وقال‏:‏ وهم فليح والصواب عن أبي حازم عن أبي أمامة بن سهل بن حنيف عن أبيه ورواه الطبراني من حديث أبي أمامة بن سهل عن أبي سعيد الخدري وقال إن كانت الطرق كلها محفوظة فيكون أبو أمامة قد حمله عن جماعة من الصحابة وأرسله أخرى‏.‏ ورواه أبو داود من حديث الزهري عن أبي أمامة عن رجل من الأنصار ولفظه‏:‏ ‏ "‏أنه اشتكى رجل منهم حتى أضني فعاد جلدة على عظم فدخلت عليه جارية لبعضهم فهش لها فوقع عليها فلما دخل عليه رجال قومه يعودونه أخبرهم بذلك وقال استفتوا لي رسول اللّه صلى اللّه عليه وآله وسلم فإني وقعت على جارية دخلت علي فذكروا ذلك لرسول اللّه صلى اللّه عليه وآله وسلم وقالوا ما رأينا بالحد من الناس من الضر مثل الذي هو به لو حملناه إليك لتفسخت عظامه ما هو إلا جلد على عظم فأمر رسول اللّه صلى اللّه عليه وآله وسلم أن يأخذوا له مائة شمراخ فيضربوه به ضربة واحدة‏" ‏ وأخرجه النسائي من حديث أبي أمامة بن سهل بن حنيف عن أبيه باللفظ الذي ذكره أبو داود وفي إسناده عبد الأعلى بن عامر الثعلبي قال المنذري‏:‏ لا يحتج به وهو كوفي وقال في التقريب‏:‏ صدوق يهم من السادسة‏.‏
وقال الحافظ في بلوغ المرام‏:‏ إن إسناد هذا الحديث حسن ولكنه اختلف في وصله وإرساله‏.‏
قوله‏:‏ ‏ "‏لم تقطع ثمرته‏" ‏ أي عذبته وهي طرفه‏.‏
قوله‏:‏ ‏ "‏وركب به‏" ‏ بضم الراء وكسر الكاف على صيغة المجهول أي ركب به الراكب على الدابة وضربها به حتى لان‏.‏
قوله‏:‏ ‏ "‏رويجل‏" ‏ تصغير رجل للتحقير‏.‏
قوله‏:‏ ‏ "‏مخدج‏" ‏ بضم الميم وسكون الخاء المعجمة وفتح الدال المهملة بعدها جيم وهو السقيم الناقص الخلق‏.‏ وفي رواية مقعد‏.‏
قوله‏:‏ ‏ "‏يخبث بها‏" ‏ بفتح أوله وسكون الخاء المعجمة وضم الموحدة وآخره مثلثة أي يزني بها‏.‏
قوله‏:‏ ‏(‏عثكالًا‏)‏ بكسر المهملة وسكون المثلثة قال في القاموس‏:‏ كقرطاس العذق والشمراخ ويقال عثكول وعثكولة بضم العين انتهى‏.‏ وجاء في رواية أثكال وفي أخرى أثكول وهما لغتان في العثكال وهو الذي يكون فيه البسر‏.‏ والشمراخ بكسر الشين المعجمة وسكون الميم وآخره خاء معجمة وهو غصن دقيق‏.‏ وقال في القاموس‏:‏ الشمراخ بالكسر العثكال عليه بسر أو عنب كالشمروخ انتهى‏.‏ والمراد ههنا بالعثكال العنقود من النخل الذي يكون فيه أغصان كثيرة وكل واحد من هذه الأغصان يسمى شمراخًا‏.‏ وحديث زيد بن أسلم فيه دليل على أنه ينبغي أن يكون السوط الذي يجلد به الزاني متوسطًا بين الجديد والعتيق وهكذا إذا كان الجلد بعود ينبغي أن يكون متوسطًا بين الكبير والصغير فلا يكون من الخشب التي تكسر العظم وتجرح اللحم ولا من الأعواد الرقيقة التي لا تؤثر في الألم وينبغي أن يكون متوسطًا بين الجديد والعتيق‏.‏ وقال في البحر‏:‏ وقدر عرضه بإصبع وطوله بذراع‏.‏ وحديث أبي أمامة فيه دليل على أن المريض إذا لم يحتمل الجلد ضرب بعثكول أو ما يشابهه مما يحتمله ويشترط أن تباشره جميع الشماريخ‏.‏ وقيل يكفي الاعتماد وهذا العمل من الحيل الجائزة شرعًا وقد جوز اللّه مثله في قوله ‏ "‏وخذ بيدك ضغثًا‏" ‏ الآية‏.‏


014-من وقع على ذات محرم أو عمل عمل قوم لوط أو أتى بهيمة‏.‏

1 - عن البراء بن عازب قال‏:‏ ‏ "‏لقيت خالي ومعه الراية فقلت‏:‏ أين تريد قال‏:‏ بعثني رسول اللّه صلى اللّه عليه وآله وسلم إلى رجل تزوج امرأة أبيه من بعده أن أضرب عنقه وآخذ ماله‏" ‏‏.‏
رواه الخمسة ولم يذكر ابن ماجه والترمذي أخذ المال‏.‏
الحديث حسنه الترمذي وأخرجه أبو داود عن البراء أيضًا بلفظ‏:‏ ‏ "‏بينما أطوف على إبل لي ضلت إذ أقبل ركب أو فوارس معهم لواء فجعل الأعراب يطيفون بي لمنزلتي من النبي صلى اللّه عليه وآله وسلم إذ أتوا قبة فاستخرجوا منها رجلًا فضربوا عنقه فسألت عنه فذكروا أنه أعرس بامرأة أبيه‏" ‏ قال المنذري‏:‏ وقد اختلف في هذا اختلافًا كثيرًا فروي عن البراء وروي عنه عن عمه وروي عنه قال مر بي خالي أبو بردة بن نيار ومعه لواء وهذا لفظ الترمذي‏.‏ وروي عنه عن خاله وسماه هشيم في حديثه الحارث بن عمرو وهذا لفظ ابن ماجه‏.‏ وروي عنه قال مر بنا أناس ينطلقون‏.‏
وروي عنه إني لأطوف على إبل ضلت في تلك الأحياء في عهد النبي صلى اللّه عليه وآله وسلم إذ جاءهم رهط معه لواء وهذا لفظ النسائي‏.‏ وللحديث أسانيد كثيرة منها ما رجاله رجال الصحيح – والحديث - فيه دليل على أنه يجوز للإمام أن يأمر بقتل من خالف قطعيًا من قطعيات الشريعة كهذه المسألة فإن اللّه تعالى يقول ‏ "‏ولا تنكحوا ما نكح آباؤكم من النساء‏" ‏ ولكنه لا بد من حمل الحديث على أن ذلك الرجل الذي أمر صلى اللّه عليه وآله وسلم بقتله عالم بالتحريم وفعله مستحلًا وذلك من موجبات الكفر والمرتد يقتل للأدلة الآتية‏.‏ وفيه أيضًا متمسك لقول مالك أنه يجوز التعزير بالقتل‏.‏ وفيه دليل على أنه يجوز أخذ مال من ارتكب معصية مستحلًا لها بعد إراقة دمه وقد قدمنا في كتاب الزكاة الكلام على التأديب بالمال‏.‏
2 - وعن عكرمة عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
3 - وعن سعيد بن جبير ومجاهد عن ابن عباس‏:‏ ‏ "‏في البكر يوجد على اللوطية يرجم‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الذي من طريق عكرمة أخرجه أيضًا الحاكم والبيهقي وقال الحافظ‏:‏ رجاله موثقون إلا أن فيه اختلافًا‏.‏ وقال الترمذي‏:‏ وإنما يعرف هذا الحديث عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم من هذا الوجه وروى محمد بن إسحاق هذا الحديث عن عمرو بن أبي عمرو فقال‏:‏ ‏ "‏ملعون من عمل عمل قوم لوط‏" ‏ ولم يذكر القتل انتهى‏.‏
وقال يحيى بن معين‏:‏ عمرو بن أبي عمرو مولى المطلب ثقة ينكر عليه حديث عكرمة عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ اقتلوا الفاعل والمفعول به‏" ‏ ويجاب عن ذلك بأنه قد احتج الشيخان به وروى عنه مالك في الموطأ وقد استنكر النسائي هذا الحديث‏.‏ والأثر المروي عن ابن عباس من طريق سعيد بن جبير ومجاهد أخرجه أيضًا النسائي والبيهقي‏.‏
- وفي الباب - عن أبي هريرة عند ابن ماجه والحاكم‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ اقتلوا الفاعل والمفعول به أحصنا أو لم يحصنا‏" ‏ وإسناده ضعيف قال ابن الطلاع في أحكامه‏:‏ لم يثبت عن رسول اللّه صلى اللّه عليه وآله وسلم أنه رجم في اللواط ولا أنه حكم فيه‏.‏ وثبت عنه أنه قال‏:‏ ‏ "‏اقتلوا الفاعل والمفعول به‏" ‏ رواه عنه ابن عباس وأبو هريرة انتهى‏.‏
قال الحافظ‏:‏ وحديث أبي هريرة لا يصح وقد أخرجه البزار من طريق عاصم بن عمر العمري عن سهيل عن أبيه عنه وعاصم متروك وقد رواه ابن ماجه من طريقه بلفظ‏:‏ ‏ "‏فارجموا الأعلى والأسفل‏" ‏ وأخرج البيهقي من حديث أبي موسى أنه صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏إذا أتى الرجل الرجل فهما زانيان وإذا أتت المرأة المرأة فهما زانيتان‏" ‏ وفي إسناده محمد بن عبد الرحمن كذبه أبو حاتم وقال البيهقي‏:‏ لا أعرفه والحديث منكر بهذا الإسناد انتهى‏.‏ ورواه أبو الفتح الأزدي في الضعفاء والطبراني في الكبير من وجه آخر عن أبي موسى وفيه بشر بن المفضل البجلي وهو مجهول‏.‏
وقد أخرجه أبو داود الطيالسي في مسنده عنه وأخرج البيهقي عن علي عليه السلام أنه رجم لوطيًا قال الشافعي‏:‏ وبهذا نأخذ يرجم اللوطي محصنًا كان أو غير محصن وأخرج البيهقي أيضًا عن أبي بكر أنه جمع الناس في حق رجل ينكح كما ينكح النساء فسأل أصحاب رسول اللّه صلى اللّه عليه وآله وسلم عن ذلك فكان أشدهم يومئذ قولًا علي بن أبي طالب عليه السلام قال‏:‏ هذا ذنب لم تعص به أمة من الأمم إلا أمة واحدة صنع اللّه بها ما قد علمتم نرى أن نحرقه بالنار فاجتمع أصحاب رسول اللّه صلى اللّه عليه وآله وسلم على أن يحرقه بالنار فكتب أبو بكر إلى خالد بن الوليد يأمره أن يحرقه بالنار‏.‏
وفي إسناده إرسال وروي من وجه آخر عن جعفر بن محمد عن أبيه عن علي في هذه القصة قال يرجم ويحرق بالنار وأخرج البيهقي أيضًا عن ابن عباس أنه سئل عن حد اللوطي فقال ينظر أعلى بناء في القرية فيرمى به منكسًا ثم يتبع الحجارة وقد اختلف أهل العلم في عقوبة الفاعل للواط والمفعول به بعد اتفاقهم على تحريمه وأنه من الكبائر للأحاديث المتواترة في تحريمه ولعن فاعله فذهب من تقدم ذكره من الصحابة إلى أن حده القتل ولو كان بكرًا سواء كان فاعلًا أو مفعولًا وإليه ذهب الشافعي والناصر والقاسم بن إبراهيم واستدلوا بما ذكره المصنف وذكرناه في الباب وهو بمجموعه ينتهض للاحتجاج به وقد اختلفوا في كيفية قتل اللوطي فروي عن علي أنه يقتل بالسيف ثم يحرق لعظم المعصية وإلى ذلك ذهب أبو بكر كما تقدم عنه وذهب عمر وعثمان إلى أنه يلقى عليه حائط وذهب ابن عباس إلى أنه يلقى من أعلى بناء في البلد‏.‏
وقد حكى صاحب الشفاء إجماع الصحابة على القتل وقد حكى البغوي عن الشعبي والزهري ومالك وأحمد وإسحاق أنه يرجم وحكى ذلك الترمذي عن مالك والشافعي وأحمد وإسحاق وروي عن النخعي أنه قال لو كان يستقيم أن يرجم الزاني مرتين لرجم اللوطي‏.‏
وقال المنذري‏:‏ حرق اللوطية بالنار أبو بكر وعلي وعبد اللّه بن الزبير وهشام بن عبد الملك وذهب سعيد بن المسيب وعطاء بن أبي رباح والحسن وقتادة والنخعي والثوري والأوزاعي وأبو طالب والإمام يحيى والشافعي في قول له إلى أن حد اللوطي حد الزاني فيجلد البكر ويغرب ويرجم المحصن وحكاه في البحر عن القاسم بن إبراهيم وروي عنه المؤيد باللّه القتل مطلقًا كما سلف واحتجوا بأن التلوط نوع من أنواع الزنا لأنه إيلاج فرج في فرج فيكون اللائط والملوط به داخلين تحت عموم الأدلة الواردة في الزاني المحصن والبكر وقد تقدمت ويؤيد ذلك حديث‏:‏ ‏ "‏إذا أتى الرجل الرجل فهما زانيان‏" ‏ وقد تقدم وعلى فرض عدم الشمول الأدلة المذكورة لهما فهما لاحقان بالزاني بالقياس ويجاب عن ذلك بأن الأدلة الواردة بقتل الفاعل والمفعول به مطلقًا مخصصة لعموم أدلة الزنا الفارقة بين البكر والثيب على فرض شمولها اللوطي ومبطلة للقياس المذكور على فرض عدم الشمول لأنه يصير فاسد الاعتبار كما تقرر في الأصول وما أحق مرتكب هذه الجريمة ومقارف هذه الرذيلة الذميمة بأن يعاقب عقوبة يصير بها عبرة للمعتبرين ويعذب تعذيبًا بكسر شهرة الفسقة المتمردين فحقيق بمن أتى بفاحشة قوم ما سبقهم بها من أحد من العالمين أن يصلى من العقوبة بما يكون في الشدة والشناعة مشابهًا لعقوبتهم وقد خسف اللّه تعالى بهم واستأصل بذلك العذاب بكرهم وثيبهم وذهب أبو حنيفة والشافعي في قول له والمرتضى والمؤيد بالله إلى أنه يعزر اللوطي فقط ولا يخفى ما في هذا المذهب من المخالفة للأدلة المذكورة في خصوص اللوطي والأدلة الواردة في الزاني على العموم‏.‏
وأما الاستدلال لهذا بحديث لأن أخطئ في العفو خير من أن أخطئ في رد العقوبة فمردود بأن ذلك إنما هو مع الالتباس والنزاع ليس هو في ذلك‏.‏
4 - وعن عمرو بن أبي عمرو عن عكرمة عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من وقع على بهيمة فاقتلوه واقتلوا البهيمة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال لا نعرفه إلا من حديث عمرو بن أبي عمرو وروى الترمذي وأبو داود من حديث عاصم عن أبي رزين عن ابن عباس أنه قال‏:‏ ‏ "‏من أتى بهيمة فلا حد عليه‏" ‏ وذكر أنه أصح‏.‏
الحديث الذي رواه عكرمة أخرجه أيضًا النسائي وابن ماجه قال الترمذي‏:‏ هذا حديث لا نعرفه إلا من حديث عمرو بن أبي عمرو عن عكرمة عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم‏.‏
وقد رواه سفيان الثوري عن عاصم عن أبي رزين عن ابن عباس أنه قال‏:‏ ‏ "‏من أتى بهيمة فلا حد عليه‏" ‏ حدثنا بذلك محمد بن بشار حدثنا عبد الرحمن بن مهدي حدثنا سفيان وهذا أصح من الحديث الأول والعمل على هذا عند أهل العلم وهو قول أحمد وإسحاق انتهى‏.‏
وقد روى هذا الحديث ابن ماجه في سننه من حديث إبراهيم بن إسماعيل عن داود بن الحصين عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من وقع على ذات محرم فاقتلوه ومن وقع على بهيمة فاقتلوه واقتلوا البهيمة‏" ‏ وإبراهيم المذكور قد وثقه أحمد وقال البخاري منكر الحديث وضعفه غير واحد من الحفاظ وأخرجه أبو يعلى الموصلي من حديث عبد الغفار بن عبد اللّه بن الزبير عن علي بن مسهر عن محمد بن عمرو عن أبي سلمة بن عبد الرحمن عن أبي هريرة مرفوعًا وذكر ابن عدي عن أبي يعلى أنه قال بلغنا أن عبد الغفار رجع عنه وذكر ابن عدي أنهم كانوا لقنوه‏.‏
وأخرج هذا الحديث البيهقي بلفظ‏:‏ ‏ "‏ملعون من وقع على بهيمة وقال اقتلوه واقتلوها لا يقال هذه التي فعل بها كذا وكذا‏" ‏ ومال البيهقي إلى تصحيحه ورواه أيضًا من طريق عباد بن منصور عن عكرمة‏.‏ ورواه عبد الرزاق عن إبراهيم بن محمد عن داود بن الحصين عن عكرمة وإبراهيم ضعيف وإن كان الشافعي يقوي أمره إذا عرفت هذا تبين لك أنه لم يتفرد برواية الحديث عمرو بن أبي عمرو عن عكرمة كما قال الترمذي بل رواه عن عكرمة جماعة كما بينا وقد قال البيهقي رويناه عن عكرمة من أوجه مع أن تفرد عمرو بن أبي عمرو لا يقدح في الحديث فقد قدمنا أنه احتج به الشيخان ووثقه يحيى بن معين وقال البخاري عمرو صدوق ولكنه روى عن عكرمة مناكير‏.‏ والأثر الذي رواه أبو رزين عن ابن عباس أخرجه أيضًا النسائي ولا حكم لرأي ابن عباس إذا انفرد فكيف إذا عارض المروي عن رسول اللّه صلى اللّه عليه وآله وسلم من طريقه وقد اختلف أهل العلم فيمن وقع على بهيمة فأخرج البيهقي عن جابر بن زيد أنه قال‏:‏ من أتى البهيمة أقيم عليه الحد‏.‏
وأخرج أيضًا عن الحسن بن علي رضي اللّه عنهما أنه قال‏:‏ إن كان محصنًا رجم‏.‏ وروي أيضًا عن الحسن البصري أنه قال‏:‏ هو بمنزلة الزاني قال الحاكم‏:‏ أرى أن يجلد ولا يبلغ به الحد وهو مجمع على تحريم إتيان البهيمة كما حكى ذلك صاحب البحر وقد ذهب إلى أنه يوجب الحد كالزنا الشافعي في قول له والهادوية وأبو يوسف وذهب أبو حنيفة ومالك والشافعي في قول له والمرتضى والمؤيد بالله والناصر والإمام يحيى إلى أنه يوجب التعزير فقط إذ ليس بزنا ورد بأنه فرج محرم شرعًا مشتهى طبعًا فأوجب الحد كالقبل‏.‏ وذهب الشافعي في قول له إلى أنه يقتل أخذًا بحديث الباب‏.‏
وفي الحديث دليل على أنها تقتل البهيمة والعلة في ذلك ما روى أبو داود والنسائي أنه قيل لابن عباس ما شأن البهيمة قال ما أراه قال ذلك إلا أنه يكره أن يؤكل لحمها وقد عمل بها ذلك العمل وقد تقدم أن العلة أن يقال هذه التي فعل بها كذا وكذا‏.‏
وقد ذهب إلى تحريم لحم البهيمة المفعول بها وإلى أنها تذبح علي عليه السلام والشافعي في قول له وذهبت القاسمية والشافعي في قول له وأبو حنيفة وأبو يوسف إلى أنه يكره أكلها تنزيهًا فقط قال في البحر‏:‏ إنها تذبح البهيمة ولو كانت غير مأكولة لئلا تأتي بولد مشوه كما روي أن راعيًا أتى بهيمة فأتت بولد مشوه انتهى‏.‏
وأما حديث أن النبي صلى اللّه عليه وآله وسلم نهى عن ذبح الحيوان إلا لأكله فهو عموم مخصص لحديث الباب‏.‏


015-فيمن وطئ جارية امرأته

1 - عن النعمان بن بشير‏:‏ ‏ "‏أنه رفع إليه رجل غشى جارية امرأته فقال لأقضين فيها بقضاء رسول اللّه صلى اللّه عليه وآله وسلم إن كانت أحلتها لك جلدتك مائة وإن كانت لم تحلها لك رجمتك‏" ‏‏.‏
رواه الخمسة‏.‏
وفي رواية عن النعمان عن النبي صلى اللّه عليه وآله وسلم ‏ "‏أنه قال في الرجل يأتي جارية امرأته قال إن كانت أحلتها له جلدته مائة وإن لم تكن أحلتها له رجمته‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث قال الترمذي في إسناده اضطراب سمعت محمدًا يعني البخاري يقول‏:‏ لم يسمع قتادة من حبيب بن سالم هذا الحديث إنما رواه عن خالد بن عرفطة وأبو بشر لم يسمع من حبيب بن سالم هذا الحديث أيضًا إنما رواه عن خالد بن عرفطة انتهى‏.‏ والذي في السنن أن أبا بشر رواه عن خالد عن عرفطة عن حبيب ولكن الترمذي رواه في سننه عن أبي بشر عن حبيب وخالد بن عرفطة قال أبو حاتم الرازي‏:‏ هو مجهول وقال الترمذي‏:‏ سألت محمد بن إسماعيل عنه فقال أنا أتقي هذا الحديث وقال النسائي‏:‏ أحاديث النعمان هذه مضطربة‏.‏ وقال الخطابي‏:‏ هذا الحديث غير متصل وليس العمل عليه انتهى‏.‏ وعرفطة بضم العين وسكون الراء المهملتين وضم الفاء وبعدها طاء مهملة مفتوحة وتاء تأنيث - وفي الباب - عن قبيصة بن حريث عن سلمة بن المحبق عند أبي داود والنسائي أن رسول اللّه صلى اللّه عليه وآله وسلم قضى في رجل وقع على جارية امرأته إن كان استكرهها فهي حرة وعليه لسيدتها مثلها وإن كانت طاوعته فهي له وعليه لسيدتها مثلها‏.‏
قال النسائي‏:‏ لا تصح هذه الأحاديث وقال البيهقي‏:‏ قبيصة بن حريث غير معروف وروينا عن أبي داود أنه قال‏:‏ سمعت أحمد بن حنبل يقول رواه عن سلمة بن المحبق شيخ لا يعرف لا يحدث عنه غير الحسن يعني قبيصة بن حريث وقال البخاري في التاريخ‏:‏ قبيصة بن حريث سمع سلمة بن المحبق في حديثه نظر‏.‏
وقال ابن المنذر‏:‏ لا يثبت خبر سلمة بن المحبق وقال الخطابي‏:‏ هذا حديث منكر وقبيصة بن حريث غير معروف والحجة لا تقوم بمثله وكان الحسن لا يبالي أن يروي الحديث ممن سمع وقال بعضهم‏:‏ هذا كان قبل الحدود وقد روى أبو داود والنسائي وابن ماجه من طريق الحسن البصري عن سلمة بن المحبق نحو ذلك إلا أنه قال وإن كانت طاوعته فهي ومثلها من ماله لسيدتها‏.‏
وقد اختلف في هذا الحديث عن الحسن فقيل عنه عن قبيصة بن حريث عن سلمة بن المحبق وقيل عنه عن سلمة من غير ذكر قبيصة وقيل عن جون بن قتادة عن سلمة وجون بن قتادة قال الإمام أحمد لا يعرف والمحبق بضم الميم وفتح الحاء المهملة وبعدها باء موحدة مشددة مفتوحة ومن أهل اللغة من يكسرها‏.‏ والمحبق لقب واسمه صخر بن عبيد وسلمة ابنه له صحبة سكن البصرة كنيته أبو سنان كنى بابنه سنان وذكر أبو عبد اللّه ابن منده‏:‏ أن لابنه سنان صحبة أيضًا‏.‏ وجون بفتح الجيم وسكون الواو وبعدها نون وقد اختلف أهل العلم في الرجل يقع على جارية امرأته فقال الترمذي روي عن غير واحد من الصحابة منهم أمير المؤمنين علي وابن عمر أن عليه الرجم‏.‏
وقال ابن مسعود‏:‏ ليس عليه حد ولكن يعزر‏.‏ وذهب أحمد وإسحاق إلى ما رواه النعمان بن بشير انتهى‏.‏ وهذا هو الراجح لأن الحديث وإن كان فيه المقال المتقدم فأقل أحواله أن يكون شبهة يدرأ بها الحد‏.‏
قال في البحر‏:‏ مسألة ولو أباحت الزوجة للزوج وطء أمتها أو وطئ امرأة يستحق دمها حد‏.‏ وقال أبو حنيفة لا إذ هما شبهة قلنا لا نسلم انتهى‏.‏ وهذا منع مجرد فإن مثل حديث النعمان إذا لم يكن شبهة فما الذي يكون شبهة‏.‏
قوله‏:‏ ‏ "‏وإن كانت لم تحلها لك رجمتك‏" ‏ زاد أبو داود فوجدوه أحلتها له فجلده مائة‏.‏


016-حد زنا الرقيق خمسون جلدة

1 - عن أمير المؤمنين علي رضي اللّه عنه قال‏:‏ ‏ "‏أرسلني رسول اللّه صلى اللّه عليه وآله وسلم إلى أمة سوداء زنت لأجلدها الحد قال‏:‏ فوجدتها في دمها فأتيت النبي صلى اللّه عليه وآله وسلم فأخبرته بذلك فقال لي‏:‏ إذا تعالت من نفاسها فاجلدها خمسين‏" ‏‏.‏
رواه عبد اللّه بن أحمد في المسند‏.‏
2 - وعن عبد اللّه بن عياش بن أبي ربيعة المخزومي قال‏:‏ ‏ "‏أمرني عمر بن الخطاب في فتية من قريش فجلدنا ولائد من ولائد الإمارة خمسين خمسين في الزنا‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
حديث أمير المؤمنين علي قد تقدم الكلام عليه في باب تأخير الرجم عن الحبلى وسيأتي أيضاً في الباب الذي بعد هذا‏.‏
وأثر عمر مؤيد لحديث الباب لوقوع ذلك منه بمحضر جماعة من الصحابة وروى ابن وهب عن ابن جريج عن عمرو ابن دينار أن فاطمة بنت رسول اللّه صلى اللّه عليه وآله وسلم كانت تجلد وليدتها إذا زنت خمسين‏.‏ ويشهد لذلك عموم قوله تعالى ‏ "‏فعليهن نصف ما على المحصنات من العذاب‏" ‏ ولا قائل بالفرق بين الأمة والعبد كما حكى ذلك صاحب البحر وروي عنابن عباس أنه قال‏:‏ لا حد على مملوك حتى يتزوج تمسكاً بقوله تعالى ‏ "‏فإذا أحصن‏" ‏ فإنه تعالى علق حد الإماء بالإحصان وأجاب عنه في البحر بأن لفظ الإحصان محتمل لأنه بمعنى أسلمن وبلغن وتزوجن قال ولو سلم فخلاف ابن عباس منقوض والأولى الجواب بحديث أبي هريرة وزيد بن خالد الآتي في الباب الذي بعد هذا فإن فيه أنه سئل صلى اللّه عليه وآله وسلم عن الأمة إذا زنت ولم تحصن فقال إن زنت فاجلدوها وهذا نص في محل النزاع‏.‏
وأخرج مسلم وأبو داود والترمذي من حديث أبي عبد الرحمن السلمي أن أمير المؤمنين علياً رضي اللّه عنه خطب فقال‏:‏ يا أيها الناس أقيموا الحدود على أرقائكم من أحصن منهم ومن لم يحصن وقد وافق ابن عباس طاوس وعطاء وابن جريج وذهب الجمهور إلى خلاف ذلك‏.‏
قوله‏:‏ ‏ "‏إذا تعالت من نفاسها‏" ‏ بالعين المهملة أي خرجت وفيه دليل على أنه يمهل من كان مريضاً حتى يصح من مرضه وقد تقدم الكلام على ذلك في باب تأخير الرجم عن الحبلى‏.‏


017-السيد يقيم الحد على رقيقه

1 - عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إن زنت الثالثة فليبعها ولو بحبل من شعر‏" ‏‏.‏
متفق عليه‏.‏
ورواه أحمد في رواية وأبو داود وذكرا فيه في الرابعة الحد والبيع‏.‏ قال الخطابي‏:‏ معنى لا يثرب لا تقتصر على التثريب‏.‏
2 - وعن أبي هريرة وزيد بن خالد الجهني قالا‏:‏ ‏ "‏سئل النبي صلى اللّه عليه وآله وسلم عن الأمة إذا زنت ولم تحصن قال‏:‏ إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال ابن شهاب‏:‏ لا أدري أبعد الثالثة أو الرابعة‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أمير المؤمنين علي رضي اللّه عنه‏:‏ ‏ "‏أن خادماً للنبي صلى اللّه عليه وآله وسلم أحدثت فأمرني النبي صلى اللّه عليه وآله وسلم أن أقيم عليها الحد فوجدتها لم تجف من دمها فأتيته فأخبرته فقال‏:‏ إذا جفت من دمها فأقم عليها الحد أقيموا الحدود على ما ملكت أيمانكم‏" ‏‏.‏
رواه أحمد وأبو داود ‏.‏
حديث علي أخرجه مسلم في صحيحه والبيهقي والحاكم ووهم فاستدركه‏.‏
قوله‏:‏ ‏ "‏فتبين زناها‏" ‏ الظاهر أن المراد تبينه بما يتبين في حق الحرة وذلك إما بشهادة أربعة أو بالإقرار على الخلاف المتقدم فيه وقيل إن المراد بالتبيين أن يعلم السيد بذلك وإن لم يقع إقرار ولا قامت شهادة وإليه ذهب بعضهم وحكى في البحر الإجماع على أنه يعتبر شهادة أربعة في العبد كالحر والأمة حكمها حكمه وقد ذهب الأكثر إلى أن الشهادة تكون إلى الإمام أو الحاكم وذهب بعض أصحاب الشافعي إلى أنها تكون عند السيد‏.‏
قوله‏:‏ ‏ "‏ولا يثرب عليها‏" ‏ بمثناة تحتية مضمومة ومثلثة مفتوحة ثم راء مشددة مكسورة وبعدها موحدة وهو التعنيف وقد ثبت في رواية عند النسائي بلفظ‏:‏ ‏ "‏ولا يعنفها‏" ‏ والمراد أن اللازم لها شرعاً هو الحد فقط فلا يضم إليه سيدها ما ليس بواجب شرعاً وهو التثريب وقيل إن المراد نهي السيد عن أن يقتصر على التثريب دون الحد وهو مخالف لما يفهمه السياق وفي ذلك كما قال ابن بطال دليل على أنه لا يعزر من أقيم عليه الحد بالتعنيف واللوم ولهذا لم يثبت أنه صلى اللّه عليه وآله وسلم سب أحداً ممن أقام عليه الحد بل نهى صلى اللّه عليه وآله وسلم عن ذلك كما سيأتي من حديث أبي هريرة في كتاب حد شارب الخمر‏.‏
قوله‏:‏ ‏ "‏ثم إن زنت‏" ‏ فيه دليل أنه لا يقام على الأمة الحد إلا إذا زنت بعد إقامة الحد عليها لا إذا تكرر منها الزنا قيل إقامة الحد كما يدل على ذلك لفظ ثم بعد ذكر الجلد‏.‏
قوله‏:‏ ‏ "‏فليبعها‏" ‏ ظاهر هذا أنها لا تحد إذا زنت بعد أن جلدها في المرة الثانية ولكن الرواية التي ذكرها المصنف عن أبي هريرة وزيد بن خالد مصرحة بالجلد في الثالثة وكذلك الرواية التي ذكرها عن أحمد وأبي داود أنهما ذكرا في الرابعة الحد والبيع نص في محل النزاع وبها يرد على النووي حيث قال إنه لما لم يحصل المقصود من الزجر عدل إلى الإخراج عن الملك دون الجلد مستدلاً على ذلك بقوله فليبعها وكذا وافقه على ذلك ابن دقيق العيد وهو مردود وأما الحافظ في الفتح فقال‏:‏ الأرجح أنه يجلدها قبل البيع ثم يبيعها وصرح بأن السكوت عن الجلد للعلم به ولا يخفى أنه لم يسكت صلى اللّه عليه وآله وسلم عن ذلك كما سلف وظاهر الأمر بالبيع أنه واجب وذهب الجمهور إلى أنه مستحب فقط وزعم بعض الشافعية أن الأمر بالبيع منسوخ كما حكاه ابن الرفعة في المطلب ولا أعرف له ناسخاً فإن كان هو النهي عن إضاعة المال كما زعم بعضهم فيجاب عنه أولاً بأن الإضاعة إنما تكون إذا لم يكن شيء في مقابل المبيع والمأمور به ههنا هو البيع لا الإضاعة وذكر الحبل من الشعر للمبالغة ولو سلم عدم إرادة المبالغة لما كان في البيع بحبل من شعر إضاعة وإلا لزم أن يكون بيع الشيء الكثير بالحقير إضاعة وهو ممنوع‏.‏
وقد ذهب داود وسائر أهل الظاهر إلى أن البيع واجب لأن ترك مخالطة الفسقة ومفارقتهم واجبان وبيع الكثير بالحقير جائز إذا كان البائع عالماً به بالإجماع‏.‏
قال ابن بطال‏:‏ حمل الفقهاء الأمر بالبيع على الحض على مباعدة من تكرر منه الزنا لئلا يظن بالسيد الرضا بذلك ولما في ذلك من الوسيلة إلى تكثير أولاد الزنا قال‏:‏ وحمله بعضهم على الوجوب ولا سلف له في الأمة فلا يشتغل به انتهى‏.‏ وظاهره أنه أجمع السلف على عدم وجوب البيع فإن صح ذلك كان هو القرينة الصارفة للأمر عن الوجوب وإلا كان الحق ما قاله أهل الظاهر ـ وأحاديث الباب ـ فيها دليل على أن السيد يقيم الحد على مملوكه وإلى ذلك ذهب جماعة من السلف والشافعي‏.‏ وذهبت العترة إلى أن حد المماليك إلى الإمام إن كان ثم إمام وإلا كان إلى سيده وذهب مالك إلى أن الأمة إن كانت مزوجة كان أمر حدها إلى الإمام إلا أن يكون زوجها عبداً لسيدها فأمر حدها إلى السيد واستثنى مالك القطع في السرقة وهو وجه للشافعية وفي وجه لهم آخر يستثنى حد الشرب وروي عن الثوري والأوزاعي أنه لا يقيم السيد إلا حد الزنا وذهبت الحنفية إلى أنه لا يقيم الحدود على المماليك إلا الإمام مطلقاً وظاهر أحاديث الباب أنه يحد المملوك سيده من غير فرق بين أن يكون الإمام موجوداً أو معدوماً وبين أن يكون السيد صالحاً لإقامة الحد أم لا‏.‏ وقال ابن حزم‏:‏ يقيمه السيد إلا إذا كان كافراً‏.‏
وقد أخرج البيهقي عن عبد الرحمن بن أبي ليلى أنه قال‏:‏ أدركت بقايا الأنصار وهم يضربون الوليدة من ولائدهم في مجالسهم إذا زنت ورواه الشافعي عن ابن مسعود وأبي بردة وأخرجه أيضاً البيهقي عن خارجة بن زيد عن أبيه وأخرجه أيضاً عن أبي الزناد عن أبيه عن الفقهاء الذين ينتهي إلى أقوالهم من أهل المدينة أنهم كانوا يقولون لا ينبغي لأحد يقيمشيئاً من الحدود دون السلطان إلا أن للرجل أن يقيم حد الزنا على عبده وأمته وروى الشافعي عن ابن عمر أنه قطع يد عبده وجلد عبداً له زنى وأخرج مالك عن عائشة أنها قطعت يد عبد لها‏.‏
وأخرج أيضاً أن حفصة قتلت جارية لها سحرتها وأخرج عبد الرزاق والشافعي أن فاطمة بنت رسول اللّه صلى اللّه عليه وآله وسلم حدت جارية لها زنت وتقدم في الباب الذي قبل هذا أنها جلدت وليدة لها خمسين وقد احتج من قال أنه لا يقيم الحدود مطلقاً إلا الإمام بما رواه الطحاوي عن مسلم بن يسار أنه قال كان رجل من الصحابة يقول الزكاة والحدود والفيء والجمعة إلى السلطان‏.‏
قال الطحاوي‏:‏ لا نعلم له مخالفاً من الصحابة وتعقبه ابن حزم بأنه خالفه اثنا عشر صحابياً‏.‏ وظاهر أحاديث الباب أن الأمة والعبد يجلدان سواء كانا محصنين أم لا وقد تقدم الخلاف في ذلك في الباب الذي قبل هذا وقد اختلف أهل العلم في المملوك إذا كان محصناً هل يرجم أم لا فذهب الأكثر إلى الثاني وذهب الزهري وأبو ثور إلى الأول‏.‏
ـ واحتج الأولون ـ بأن الرجم لا يتنصف واحتج الآخرون بعموم الأدلة وأما المكاتب فذهبت العترة إلى أنه لا رجم عليه ويجلد كالحر بقدر ما أدى وفي البقية كالعبد وذهبت الشافعية والحنفية إلى أنه يجلد كالعبد مطلقاً لحديث‏:‏ ‏ "‏المكاتب عبد ما بقي عليه درهم‏" ‏ وقد تقدم وتقدم الكلام على التقسيط في المكاتب في باب الكتابة‏.‏


001-ما جاء في كم يقطع السارق

1 - عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قطع في مجن ثمنه ثلاثة دراهم‏" ‏‏.‏
رواه الجماعة‏.‏
وفي لفظ بعضهم‏:‏ ‏ "‏قيمته ثلاث دراهم‏" ‏‏.‏
2 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللّه صلى اللَّه عليه وآله وسلم يقطع يد السارق في ربع دينار فصاعداً‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏أن النبيصلى اللّه عليه وآله وسلم قال‏:‏ لا تقطع يد السارق إلا في ربع دينار فصاعداً‏" ‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏قال‏:‏ تقطع يد السارق في ربع دينار‏" ‏ رواه البخاري والنسائي وأبو داود‏.‏
وفي رواية‏:‏ ‏ "‏قال‏:‏ تقطع اليد في ربع دينار فصاعداً‏" ‏ رواه البخاري‏.‏
وفي رواية‏:‏ ‏ "‏قال‏:‏ اقطعوا في ربع دينار ولا تقطعوا فيما هو أدنى من ذلك وكان ربع الدينار يومئذ ثلاثة دراهم والدينار اثني عشر درهماً‏" ‏ رواه أحمد‏.‏
وفي رواية‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تقطع يد السارق فيما دون ثمن المجن قيل لعائشة ما ثمن المجن قالت ربع دينار‏" ‏ رواه النسائي‏.‏
3 - وعن الأعمش عن أبي صالح عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لعن اللّه السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده قال الأعمش‏:‏ كانوا يرون أنه بيض الحديد والحبل كانوا يرون أن منها ما يساوي دراهم‏" ‏‏.‏
متفق عليه‏.‏ وليس لمسلم فيه زيادة قول الأعمش‏.‏
قوله‏:‏ ‏ "‏في مجن‏" ‏ بكسر الميم وفتح الجيم وتشديد النون وهو الترس ويقال له مجنة بكسر الميم أيضاً وجنان وجنانة بضمهما‏.‏
قوله‏:‏ ‏ "‏فصاعداً‏" ‏ هو منصوب على الحالية أي فزائداً ويستعمل بالفاء وبثم لا بالواو‏.‏ وفي رواية لمسلم‏:‏ ‏ "‏لن تقطع يد السارق إلا في ربع دينار فما فوقه‏" ‏‏.‏
قوله‏:‏ ‏ "‏في ربع دينار‏" ‏ هذه الرواية موافقة لرواية الثلاثة الدراهم التي هي ثمن المجن كما في رواية النسائي المذكورة في الباب أن ثمن المجن كان ربع دينار وكما في رواية أحمد أنه كان ربع الدينار يومئذ ثلاثة دراهم‏.‏
قال الشافعي‏:‏ وربع الدينار موافق لرواية ثلاثة دراهم وذلك أن الصرف على عهد رسول اللّه صلى اللّه عليه وآله وسلم اثنا عشر درهماً بدينار وكان كذلك بعده وقد تقدم أن عمر فرض الدية على أهل الورق اثني عشر ألف درهم وعلى أهل الذهب ألف دينار‏.‏
وأخرج ابن المنذر أنه أتي عثمان بسارق سرق أترجة فقومت بثلاثة دراهم من حساب الدينار باثني عشر فقطع‏.‏
وأخرج أيضاً والبيهقي من طريق جعفر بن محمد عن أبيه أن أمير المؤمنين علياً رضي اللّه عنه قطع في ربع دينار وكانت قيمته درهمين ونصفاً‏.‏
وأخرج البيهقي أيضاً من حديث جعفر بن محمد عن أبيه عن أمير المؤمنين علي رضي اللّه عنه القطع في ربع دينار فصاعداً وأخرج أيضاً من طريقه عن أمير المؤمنين علي رضي اللّه عنه أنه قطع يد سارق في بيضة منحديد ثمنها ربع دينار ورجاله ثقات ولكنه منقطع‏.‏
وقد ذهب إلى ما تقتضيه أحاديث الباب من ثبوت القطع في ثلاثة دراهم أو ربع دينار الجمهور من السلف والخلف ومنهم الخلفاء الأربعة واختلفوا فيما يقوم به ما كان من غير الذهب والفضة فذهب مالك في المشهور عنه إلى أنه يكون التقويم بالدراهم لا بربع الدينار إذا كان الصرف مختلفاً وقال الشافعي‏:‏ الأصل في تقويم الأشياء هو الذهب لأنه الأصل في جواهر الأرض كلها حتى قال أن الثلاثة الدراهم إذا لم تكن قيمتها ربع دينار لم توجب القطع انتهى‏.‏
قال مالك‏:‏ وكل واحد من الذهب والفضة معتبر في نفسه لا يقوم بالآخر وذكر بعض البغداديين أنه ينظر في تقويم العروض بما كان غالباً في نقود أهل البلد‏.‏
وذهبت العترة وأبو حنيفة وأصحابه وسائر فقهاء العراق إلى أن النصاب الموجب للقطع هو عشرة دراهم ولا قطع في أقل من ذلك‏.‏
واحتجوا بما أخرجه البيهقي والطحاوي من حديث محمد بن إسحاق عن أيوب بن موسى عن عطاء عن ابن عباس قال‏:‏ كان ثمن المجن على عهد رسول اللّه صلى اللّه عليه وآله وسلم يقوم عشرة دراهم وأخرج نحو ذلك النسائي عنه وأخرج عنه أبو داود أن ثمنه كان ديناراً أو عشرة دراهم‏.‏
وأخرج البيهقي عن محمد بن إسحاق عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ كان ثمن المجن على عهد رسول اللّه صلى اللّه عليه وآله وسلم عشرة دراهم‏.‏
وأخرج النسائي عن عطاء مرسلاً‏:‏ أدنى ما يقطع فيه ثمن المجن قال وثمنه عشرة دراهم قالوا وهذه الروايات في تقدير ثمن المجن أرجح من الروايات الأولى وإن كانت أكثر وأصح ولكن هذه أحوط والحدود تدفع بالشبهات فهذه الروايات كأنها شبهة في العمل بما دونها وروي نحو هذا عن ابن العربي قال وإليه ذهب سفيان مع جلالته ويجاب بأن الروايات المروية عن ابن عباس وابن عمرو بن العاص في إسنادها جميعاً محمد بن إسحاق وقد عنعن ولا يحتج بمثله إذا جاء بالحديث معنعناً فلا يصلح لمعارضة ما في الصحيحين عن ابن عمر وعائشة وقد تعسف الطحاوي فزعم أن حديث عائشة مضطرب ثم بين الاضطراب بما يفيد بطلان قوله وقد استوفى صاحب الفتح الرد عليه‏.‏
وأيضاً حديث ابن عمر حجة مستقلة ولو سلمنا صلاحية روايات تقدير ثمن المجن بعشرة دراهم لمعارضة الروايات الصحيحة لم يكن ذلك مفيداً للمطلوب أعني عدم ثبوت القطع فيما دون ذلك لما في الباب منإثبات القطع في ربع الدينار وهو دون عشرة دراهم فيرجع إلى هذه الروايات ويتعين طرح الروايات المتعارضة في ثمن المجن وبهذا يلوح لك عدم صحة الاستدلال بروايات العشرة الدراهم عن بعض الصحابة على سقوط القطع فيما دونها وجعلها شبهة والحدود تدرأ بالشبهات لما سلف وقد أسلفنا عن جماعة من الصحابة أنهم قطعوا في ربع دينار وفي ثلاثة دراهم‏.‏
المذهب الثالث نقله عياض عن النخعي أنه لا يجب القطع إلا في أربعة دنانير أو أربعين درهماً وهذا قول لا دليل عليه فيما أعلم‏.‏
المذهب الرابع حكاه ابن المنذر عن الحسن البصري أنه يقطع في درهمين وحكاه في البحر عن زياد بن أبي زياد ولا دليل على ذلك من المرفوع وقد أخرج ابن أبي شيبة عن أنس بسند قوي أن أبا بكر قطع في شيء ما يساوي درهمين‏.‏ وفي لفظ‏:‏ لا يساوي ثلاثة دراهم‏.‏
المذهب الخامس أربعة دراهم نقله ابن المنذر عن أبي هريرة وأبي سعيد وكذلك حكاه عنهما في البحر ونقله عياض عن بعض الصحابة وهو مردود بما سلف‏.‏
المذهب السادس ثلث دينار ورواه ابن المنذر عن الباقر‏.‏
المذهب السابع خمسة دراهم حكاه في البحر عن الناصر والنخعي وروي عن ابن شبرمة وهو مروي عن ابن أبي ليلى والحسن البصري واستدلوا بما أخرجه ابن المنذر عن عمر أنه قال لا نقطع الخمس إلا في خمس‏.‏
المذهب الثامن دينار أو ما بلغ قيمته رواه ابن المنذر عن النخعي وحكاه ابن حزم عن طائفة‏.‏
المذهب التاسع ربع دينار من الذهب ومن غيره في القليل والكثير وإليه ذهب ابن حزم ونقل نحوه ابن عبد البر واستدل ابن حزم بأن التحديد في الذهب منصوص ولم يوجد نص في غيره فيكون داخلاً تحت عموم الآية ويجاب عن ذلك برواية النسائي المذكورة في الباب بلفظ‏:‏ ‏ "‏لا تقطع يد السارق فيما دون ثمن المجن‏" ‏ ويمكن أيضاً الجواب عنه بقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏اقطعوا في ربع دينار ولا تقطعوا فيما دون ذلك‏" ‏ كما في الباب لأنه يصدق على ما لم تبلغ قيمته ربع دينار أنه دونه وإن كان من غير الذهب فإنه يفضل الجنس على جنس آخر مغاير له باعتبار الزيادة في الثمن وكذلك العرض على العرض باعتبار اختلاف ثمنهما‏.‏
المذهب العاشر أنه يثبت القطع في القليل والكثير حكاه في البحر عن الحسن البصري وداود والخوارج واستدلوا بإطلاق قوله تعالى ‏ "‏والسارق والسارقة فاقطعوا أيديهما‏" ‏ ويجاب بأن إطلاق الآيةمقيد بالأحاديث المذكورة في الباب واستدلوا ثانياً بحديث أبي هريرة المذكور في الباب فإن فيه يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده وقد أجيب عن ذلك أن المراد تحقير شأن السارق وخسار ما ربحه وأنه إذا جعل السرق عادة له جرأه ذلك على سرقة ما فوق البيضة والحبل حتى يبلغ إلى المقدار الذي تقطع به الأيدي هكذا قال الخطابي وابن قتيبة وفيه تعسف ويمكن أن يقال المراد المبالغة في التنفير عن السرقة وجعل ما لا قطع فيه بمنزلة ما فيه القطع كما في حديث‏:‏ ‏ "‏من بنى للّه مسجداً ولو كمفحص قطاة‏" ‏ وحديث‏:‏ ‏ "‏تصدقي ولو بظلف محرق‏" ‏ مع أن مفحص القطاة لا يكون مسجداً والظلف المحرق لا ثواب في التصدق به لعدم نفعه ولكن مقام الترغيب في بناء المساجد والصدقة اقتضى ذلك على أنه قد قيل إن المراد بالبيضة بيضة الحديد كما وقع في الباب عن الأعمش ولا شك أن لها قيمة وكذلك الحبل فإن في الحبال ما تزيد قيمته على ثلاثة دراهم كحبال السفن ولكن مقام المبالغة لا يناسب ذلك وقد تقدم أن أمير المؤمنين علياً رضي اللّه عنه قطع في بيضة حديد ثمنها ربع دينار‏.‏
الحادي عشر أنه يثبت القطع في درهم فصاعداً لا دونه حكاه في البحر عن البتي وروي عن ربيعة هذه جملة المذاهب المذكورة في المسألة وقد جعلها في الفتح عشرين مذهباً ولكن البقية على ما ذكرنا لا يصلح جعلها مذاهب مستقلة لرجوعها إلى ما حكيناه‏.‏


002-اعتبار الحرز والقطع فيما يسرع إليه الفساد

1 - عن رافع بن خديج قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا قطع في ثمر ولا كثر‏" ‏‏.‏
رواه الخمسة‏.‏
2 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم عن الثمر المعلق فقال من أصاب منه بفيه من ذي حاجة غير متخذ خبنة فلا شيء عليه ومن خرج بشيء فعليه غرامة مثليه والعقوبة ومن سرق منه شيئاً بعد أن يؤويه الجرين فبلغ ثمن المجن فعليه القطع‏" ‏‏.‏
رواه النسائي وأبو داود‏.‏
وفي رواية‏:‏ ‏ "‏قال‏:‏ سمعت رجلاً من مزينة يسأل رسول اللّه صلى اللّه عليه وآله وسلم عن الحريسة التي توجد في مراتعها قال‏:‏ فيها ثمنها مرتين وضرب نكال وما أخذ من عطنه ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجنقال‏:‏ يا رسول اللّه فالثمار وما أخذ منها في أكمامها قال‏:‏ من أخذ بفمه ولم يتخذ خبنة فليس عليه شيء ومن احتمل فعليه ثمنه مرتين وضرب نكال وما أخذ من أجرانه ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجن‏" ‏‏.‏
رواه أحمد النسائي‏.‏
ولابن ماجه معناه وزاد النسائي في آخره‏:‏ ‏ "‏وما لم يبلغ ثمن المجن ففيه غرامة مثليه وجلدات نكال‏" ‏‏.‏
2 - وعن عمرة بنت عبد الرحمن‏:‏ ‏ "‏أن سارقاً سرق أترجة في زمن عثمان بن عفان فأمر بها عثمان أن تقوم فقومت ثلاثة دراهم من صرف اثني عشر بدينار فقطع عثمان يده‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
حديث رافع بن خديج أخرجه أيضاً الحاكم والبيهقي وصححه البيهقي وابن حبان واختلف في وصله وإرساله‏.‏ وقال الطحاوي‏:‏ هذا الحديث تلقت العلماء متنه بالقبول‏.‏ وحديث عمرو بن شعيب أخرجه أيضاً الحاكم وصححه وحسنه الترمذي وأثر عثمان أخرجه أيضاً البيهقي وابن المنذر‏.‏
ـ وفي الباب ـ عن أبي هريرة عند أحمد وابن ماجه بنحو حديث رافع وفي إسناده سعد بن سعيد المقبري وهو ضعيف وأخرج ابن أبي شيبة عن عبد اللّه بن عبد الرحمن بن أبي حسين أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا قطع في ثمر معلق ولا في حريسة حبل وهو معضل‏.‏
قوله‏:‏ ‏ "‏ولا كثر‏" ‏ بفتح الكاف والثاء المثلثة وهو الجمار‏.‏ قال في القاموس‏:‏ والكثر ويحرك جمار النخل أو طلعها قال أيضاً‏:‏ والجمار كرمان شحم النخلة‏.‏
قوله‏:‏ ‏ "‏خبنة‏" ‏ بضم الخاء المعجمة وسكون الموحدة بعدها نون قال في القاموس‏:‏ خبن الثوب وغيره يخبنه خبناً وخباناً بالكسر عطفه وخاطه ليقصر والطعام غيبه وخبأه للشدة والخبنة بالضم ما تحمله في حضنك انتهى‏.‏
قوله‏:‏ ‏ "‏الجرين‏" ‏ قال في النهاية‏:‏ هو موضع تجفيف التمر وهو له كالبيدر للحنطة ويجمع على جرن بضمتين‏.‏ قال في القاموس‏:‏ والجرن بالضم وكأمير ومنبر البيدر وأجرن التمر جمعه فيه انتهى‏.‏
قوله‏:‏ ‏ "‏عن الحريسة‏" ‏ بفتح الحاء المهملة وكسر الراء وسكون التحتية بعدها سين مهملة قيل هي التي ترعى وعليها حرس فهي على هذا المحروسة نفسها وقيل هي السيارة التي يدركها الليل قبل أن تصل إلى مأواها‏.‏ وفي القاموس حرس كضرب سرق كاحترس وكسمع عاش طويلاً والحريسة المسروقة الجمع حراتس وجدار من حجارة يعمل للغم انتهى‏.‏
قوله‏:‏ ‏ "‏فيها ثمنها مرتين‏" ‏ فيه دليل على جواز التأديب بالمال وقد تقدم الكلام على ذلكفي الزكاة‏.‏ وقوله وضرب نكال يجوز أن يكون بالتنوين للأول وبالإضافة وفيه جواز الجمع بين عقوبة المال والبدن‏.‏
قوله‏:‏ ‏ "‏في أكمامها‏" ‏ جمع كم بكسر الكاف وهو وعاء الطلع وقد استدل بحديث رافع على أنه لا قطع على من سرق الثمر والكثر سواء كانا باقيين في منبتهما أو قد أخذا منه وجعلا في غيره وإلى ذلك ذهب أبو حنيفة قال ولا قطع في الطعام ولا فيما أصله مباح كالصيد والحطب والحشيش واستدل على ذلك أيضاً بأن هذه الأمور غير مرغوب فيها ولا يشح بها مالكها فلا حاجة إلى الزجر والحرز فيها ناقص وذهبت الهادوية إلى أنه لا قطع في الثمر والكثر والطبائخ والشواء والهرائس إذا لم تحرز وأما إذا أحرزت وجب فيها القطع وهو محكي عن الجمهور‏.‏ وذهب الثوري إلى أن الشيء إن كان يبقى يوماً فقط كالهرائس والشواء لم يقطع سارقه وإلا قطع وقال الشافعي‏:‏ إن حديث رافع خرج على ما كان عليه عادة أهل المدينة من عدم إحراز حوائطها فذلك لعدم الحرز فإذا أحرزت الحوائط كانت كغيرها‏.‏
وقد حكى صاحب البحر عن الأكثر أن شرط القطع الحرز وعن أحمد وإسحاق وزفر والخوارج وهو مروي عن الظاهرية وطائفة من أهل الحديث أنه لا يشترط‏.‏ ويدل على ذلك ما سيأتي في قطع جاحد الوديعة وفي باب تفسير الحرز ومما يستدل به على عدم القطع في الثمر إذا كان غير محرز حديث عمرو بن شعيب المذكور في الباب فإن فيه‏:‏ ‏ "‏إن من أصاب من الثمر المعلق بفيه ولم يتخذ خبنة فلا قطع عليه ولا ضمان إن كان من ذوي الحاجة وإن خرج بشيء منه كان عليه غرامة مثليه ومن سرق منه بعد أن يحرز في الجرين قطع إذا بلغ ثمن المجن‏" ‏ فهذا يدل على أن الثمر إذا أحرز قطع سارقه ومما يدل على اعتبار الحرز أيضاً رواية النسائي وأحمد المذكور في الباب في سارق الحريسة والثمار وأما أثر عثمان المذكور في الباب أنه قطع في أترجة فلا يعارض ما ورد في اعتبار الحرز لأن غاية ما فيه أنه لم يقع تقييد ذلك بالحرز فيمن حمله على أن تلك الأترجة كانت قد أحرزت وهكذا حديث رافع فإن ظاهره أنه لا قطع في ثمر ولا كثر مطلقاً ولكنه مطلق مقيد بحديث عمرو بن شعيب المذكور بعده ‏.‏


003-تفسير الحرز وأن المرجع فيه إلى العرف

1 - عن صفوان بن أمية قال‏:‏ ‏ "‏كنت نائماً في المسجد على خميصة لي فسرقت فأخذنا السارق فرفعناه إلى رسول اللّه صلى اللّه عليه وآله وسلم فأمر بقطعه فقلت يا رسول اللّه أفي خميصة ثمن ثلاثين درهماً أنا أهبها له أو أبيعها له قال فهلا كان قبل أن تأتيني به‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
وفي رواية لأحمد والنسائي‏:‏ ‏ "‏فقطعه رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قطع يد سارق سرق برنساً من صفة النساء ثمنه ثلاثة دراهم‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
حديث صفوان أخرجه مالك في الموطأ والشافعي والحاكم من طرق منها عن طاوس عن ابن عباس قال البيهقي وليس بصحيح ومنها عن طاوس عن صفوان قال ابن عبد البر‏:‏ سماع طاوس عن صفوان ممكن لأنه أدرك زمن عثمان وروي عنه أنه قال‏:‏ أدركت سبعين صحابياً ورواه مالك عن الزهري عن عبيد اللّه بن صفوان عن أبيه وقد صححه ابن الجارود والحاكم وله شاهد من حديث عمرو بن شعيب عن أبيه عن جده قال الحافظ‏:‏ وسنده ضعيف ورواه البزار والبيهقي عن طاوس مرسلاً‏.‏ ورواه أيضاً البيهقي عن الشافعي عن مالك أن صفوان بن أمية الحديث وأخرجه أيضاً البيهقي من حديث حميد ابن أخت صفوان‏.‏ وحديث ابن عمر أخرجه أيضاً مسلم بمعناه‏.‏
قوله‏:‏ ‏ "‏خميصة‏" ‏ بخاء معجمة مفتوحة وميم مكسورة وتحتية ساكنة ثم صاد‏.‏ قال في القاموس‏:‏ الخميصة كساء أسود مربع له علمان‏.‏
قوله‏:‏ ‏ "‏برنساً‏" ‏ بضم الموحدة وسكون الراء وضم النون بعده مهملة قال في القاموس‏:‏ هو قلنسوة طويلة أو كل ثوب رأسه منه دراعة كان أو جبة‏.‏ وفي جامع الأصول وسنن أبي داود وغيرهما بلفظ ترساً بالمثناة من فوق وسكون الراء بعدها مهملة وهو معروف‏.‏
قوله ‏ "‏صفة النساء‏" ‏ بضم الصاد المهملة وتشديد الفاء أي الموضع المختص بهن من المسجد وصفة المسجد موضع مظلل منه‏.‏
وحديث صفوان يدل على أن العفو بعد الرفع إلى الإمام لا يسقط به الحد وهو مجمع عليه كما قدمنا ذلك في باب الحث علىإقامة الحد إذا ثبت والنهي عن الشفاعة فيه وروي عن أبي حنيفة أنه يسقط القطع بالعفو مطلقاً والحديث يرد عليه بقوله‏:‏ ‏ "‏فهلا كان قبل أن تأتيني به‏" ‏ الإخبار له عما ذكره من البيع أو الهبة أنهما إنما يصحان قبل الرفع إلى الإمام لا بعده وفيه دليل على أن القطع يسقط بالعفو قبل الرفع وهو مجمع عليه‏.‏
وقد استدل بحديثي الباب من قال بعدم اشتراط الحرز وقد سبق ذكرهم في الباب الذي قبل هذا ويرد بأن المسجد حرز لما داخله من آلته وغيرها وكذلك الصفة المذكورة في حديث ابن عمر ولا سيما بعد أن جعل صفوان خميصته تحت رأسه كما ثبت في الروايات وأما جعل المسجد حرزاً لآلته فقط فخلاف الظاهر ولو سلم ذلك كان غايته تخصيص الحرز بمثل المسجد ونحوه مما يستوي الناس فيه لما في ترك القطع في ذلك من المفسدة وأما التمسك بعموم آية السرقة فلا ينتهض للاستدلال به لأنه عموم مخصوص بالأحاديث القاضية باعتبار الحرز ومما يؤيد اعتباره قول صاحب القاموس السرقة والاستراق المجيء مستتراً لأخذ مال غيره من حرز فهذا إمام من أئمة اللغة جعل الحرز جزءاً من مفهوم السرقة وكذا قال ابن الخطيب في تيسير البيان‏.‏


004-المختلس والمنتهب والخائن وجاحد العارية

1 - عن جابر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ليس على خائن ولا منتهب ولا مختلس قطع‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث أخرجه أيضاً الحاكم والبيهقي وابن حبان وصححه وفي رواية له عن ابن جريج عن عمرو بن دينار وأبي الزبير عن جابر وليس فيه ذكر الخائن ورواه ابن الجوزي في العلل من طريق مكي بن إبراهيم عن ابن جريج وقال لم يذكر فيه الخائن غير مكي‏.‏
قال الحافظ‏:‏ قد رواه ابن حبان من غير طريقه فأخرجه من حديث سفيان عن أبي الزبير عن جابر بلفظ‏:‏ ‏ "‏ليس على المختلس ولا على الخائن قطع‏" ‏ وقال ابن أبي حاتم في العلل‏:‏ لم يسمعه ابن جريج من أبي الزبير إنما سمعه من ياسين بن معاذ الزيات وهو ضعيف وكذا قال أبو داود‏.‏
قال الحافظ أيضاً وقد رواه المغيرة بن مسلم عن أبي الزبير عن جابر وأسنده النسائي منحديث المغيرة ورواه سويد بن نصر عن ابن المبارك عن ابن جريج أخبرني أبو الزبير قال النسائي ورواه عيسى بن يونس والفضل بن موسى وابن وهب ومخلد بن يزيد وجماعة فلم يقل واحد منهم عن ابن جريج حدثني أبو الزبير ولا أحسبه سمعه عنه وقد أعله ابن القطان بعنعنة أبي الزبير عن جابر وأجيب بأنه قد أخرجه عبد الرزاق في مصنفه وصرح بسماع أبي الزبير من جابر‏.‏
ـ وفي الباب ـ عن عبد الرحمن بن عوف عند ابن ماجه بإسناد صحيح بنحو حديث الباب وعن أنس عند ابن ماجه أيضاً والطبراني في الأوسط‏.‏ وعن ابن عباس عند ابن الجوزي في العلل وضعفه وهذه الأحاديث يقوي بعضها بعضاً ولا سيما بعد تصحيح الترمذي وابن حبان لحديث الباب وياسين الزيات هو الكوفي وأصله يمامي قال المنذري‏:‏ لا يحتج بحديثه والمغيرة ابن مسلم هو السراج خراساني كنيته أبو سلمة قال ابن معين‏:‏ صالح الحديث صدوق وقال أبو داود الطبالسي‏:‏ إنه كان صدوقاً وقد ذهب إلى أنه لا يقطع المختلس والمنتهب والخائن العترة والشافعية والحنفية وذهب أحمد وإسحاق وزفر والخوارج إلى أنه يقطع وذلك لعدم اعتبارهم الحرز كما سلف والمراد بالخائن هو من يأخذ المال خفية ويظهر النصح للمالك والمنتهب هو من ينتهب المال على جهة القهر والغلبة والمختلس الذي يسلب المال على طريقة الخلسة وقال في النهاية‏:‏ هو من يأخذه سلباً ومكابرة‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏كانت مخزومية تستعير المتاع وتجحده فأمر النبي صلى اللّه عليه وآله وسلم بقطع يدها‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود وقال‏:‏ ‏ "‏فأمر النبي صلى اللّه عليه وآله وسلم فقطعت يدها‏" ‏ قال أبو داود ورواه ابن أبي نجيح عن نافع عن صفية بنت عبيد قال فيه فشهد عليها‏.‏
3 - وعن عائشة قالت‏:‏ ‏ "‏كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى اللّه عليه وآله وسلم بقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم النبي صلى اللّه عليه وآله وسلم فيها فقال له النبي صلى اللّه عليه وآله وسلم‏:‏ يا أسامة لا أراك تشفع في حد من حدود اللّه عز وجل ثم قام النبي صلى اللّه عليه وآله وسلم خطيباً فقال‏:‏ إنما هلك من كان قبلكم بأنه إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف قطعوه والذي نفسي بيده لو كانت فاطمة بنت محمد لقطعت يدها فقطع يد المخزومية‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
وفي رواية‏:‏ ‏ "‏قال‏:‏ استعارتامرأة يعني حلياً على ألسنة ناس يعرفون ولا تعرف هي فباعته فأخذت فأتى بها النبي صلى اللّه عليه وآله وسلم فأمر بقطع يدها وهي التي شفع فيها أسامة بن زبد وقال فيها رسول اللّه صلى اللّه عليه وآله وسلم ما قال‏" ‏ رواه أبو داود والنسائي‏.‏
حديث ابن عمر أخرجه أيضاً أبو عوانة في صحيحه من طريق أيوب عن نافع عنه وأخرجه أيضاً النسائي وأبو عوانة من وجه آخر عن عبد اللّه بن عمر العمري عن نافع عنه أيضاً بلفظ استعارت حلياً‏.‏
قوله‏:‏ ‏ "‏كانت مخزومية‏" ‏ اسمها فاطمة بنت الأسود بن عبد الأسد بن عبد اللّه بن عمرو هي بنت أخي أبي سلمة بن عبد الأسد الصحابي‏.‏
قوله‏:‏ ‏ "‏تستعير المتاع وتجحده‏" ‏ في رواية لعبد الرزاق بسند صحيح إلى أبي بكر ابن عبد الرحمن أن امرأة جاءت فقالت‏:‏ إن فلانة تستعير حلياً فأعارتها فمكثت لا تراها فجاءت إلى التي استعارت لها تسألها فقالت‏:‏ ما استعرتك شيئاً فرجعت إلى الأخرى فأنكرت فجاءت إلى النبي صلى اللّه عليه وآله وسلم فدعاها فسألها فقالت‏:‏ والذي بعثك بالحق ما استعرت منها شيئاً فقال‏:‏ اذهبوا إلى بيتها تجدوه تحت فراشها فأتوه وأخذوه فأمر بها فقطعت‏.‏
قوله‏:‏ ‏ "‏فأتى أهلها أسامة فكلموه‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏أن قريشاً أهمتهم المرأة المخزومية التي سرقت فقالوا من يكلم رسول اللّه صلى اللّه عليه وآله وسلم ومن يجترئ عليه إلا أسامة حبِّ رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وجاء في رواية أن المخزومية المذكورة عاذت بأم سلمة وأخرج الحاكم موصولاً وأبو داود مرسلاً أنها عاذت بزينب بنت رسول اللّه صلى اللّه عليه وآله وسلم واستشكل ذلك بأن زينب ماتت في شهر جمادى من السنة السابعة من الهجرة وقصة المخزومية في غزوة الفتح سنة ثمان وقيل المراد زينب بنت أم سلمة ربيبة النبي صلى اللّه عليه وآله وسلم فتكون نسبتها إليه مجازاً‏.‏ وجاء في رواية لعبد الرزاق أنها عاذت بعمرو بن أبي سلمة والجمع بين الروايات أنها عاذت بأم سلمة وابنيها فشفعوا لها إلى النبي صلى اللّه عليه وآله وسلم فلم يشفعهم فطلب الجماعة من قريش من أسامة الشفاعة ظناً منهم بأن النبي صلى اللّه عليه وآله وسلم يقبل شفاعته لمحبته له‏.‏
قوله‏:‏ ‏ "‏لا أراك تشفع في حدٍّ من حدود اللّه‏" ‏ فيه دليل على تحريم الشفاعة في الحدود وهو مقيد بما إذا كان قد وقع الرفع إلى الإمام لا قبل ذلك فإنه جائز وقد ورد في بعض طرق هذا الحديث من مرسل حبيب ابن أبي ثابت أن النبي صلى اللَّه عليه وآله وسلم قال لأسامة لما تشفع‏:‏ لا تشفع في حدٍّ فإن الحدود إذا انتهت إليٍّ فليست بمتروكة وقد قدمنا في باب الحثعلى إقامة الحدود والنهي عن الشفاعة فيه ما فيه أكمل دلالة على الفرق بين الشفاعة في الحد قبل الرفع وبعده‏.‏
قوله‏:‏ ‏ "‏إنما هلك من كان قبلكم‏" ‏ في رواية‏:‏ ‏ "‏إنما هلك بنو إسرائيل‏" ‏ وظاهر الحصر العموم وأنه لم يقع الهلاك لمن قبل هذه الأمة أو لبني إسرائيل إلا بهذا السبب وقيل المراد من هلك بسبب تضييع الحدود فيكون المراد بالعموم هذا النوع الخاص وفي حديث عائشة عند أبي الشيخ أنهم عطلوا الحدود عن الأغنياء وأقاموها على الضعفاء ومثله ما في حديث الباب أنهم كانوا إذا سرق فيهم الشريف تركوه الخ‏.‏
وفي حديث ابن عباس أنهم كانوا يأخذون الدية من الشريف إذا قتل عمداً والقصاص من الضعيف‏.‏
قوله‏:‏ ‏ "‏فقطع يد المخزومية‏" ‏ فيه دليل على أنه يقطع جاحد العارية وإليه ذهب من لم يشترط في القطع أن يكون من حرز وهو أحمد وإسحاق وزفر والخوارج كما سلف وبه قال أهل الظاهر وانتصر له ابن حزم‏.‏ وذهب الجمهور إلى عدم وجوب القطع لمن جحد العارية واستدلوا على ذلك بأن القرآن والسنة أوجبا القطع على السارق والجاحد للوديعة ليس بسارق ورد بأن الجحد داخل في اسم السرقة لأنه هو والسارق لا يمكن الاحتراز منهما بخلاف المختلس والمنتهب كذا قال ابن القيم ويجاب عن ذلك بأن الخائن لا يمكن الاحتراز عنه لأنه آخذ المال خفية مع إظهار النصح كما سلف وقد دل الدليل على أنه لا يقطع وأجاب الجمهور عن أحاديث الباب المذكورة في المخزومية بأن الجحد للعارية وإن كان مروياً فيها من طريق عائشة وجابر وابن عمر وغيرهم لكنه ورد التصريح في الصحيحين وغيرهما بذكر السرقة وفي رواية من حديث ابن مسعود أنها سرقت قطيفة من بيت رسول اللّه صلى اللّه عليه وآله وسلم أخرجه ابن ماجه والحاكم وصححه وأبو الشيخ وعلقه أبو داود والترمذي ووقع في مرسل حبيب بن أبي ثابت أنها سرقت حلياً قالوا والجمع ممكن بأن يكون الحلي في القطيفة فتقرر أن المذكورة قد وقع منها السرق فذكر جحد العارية لا يدل على أن القطع كان له فقط ويمكن أن يكون ذكر الحجد لقصد التعريف بحالها وأنها كانت مشتهرة بذلك الوصف والقطع كان للسرقة كذا قال الخطابي وتبعه البيهقي والنووي وغيرهما ويؤيد هذا ما في حديث الباب من قوله صلى اللّه عليه وآله وسلم إنما هلك من كان قبلكم بأنه إذا سرق فيهم الشريف الخ فإن ذكر هذا عقب ذكر المرأة المذكورة يدل على أنه قد وقع منها السرق ويمكن أن يجاب عن هذا بأن النبي صلى اللّهعليه وآله وسلم نزل ذلك الجحد منزلة السرق فيكون دليلاً لمن قال أنه يصدق اسم السرق على جحد الوديعة ولا يخفى أن الظاهر من أحاديث الباب أن القطع كان لأجل ذلك الجحد كما يشعر به قوله في حديث ابن عمر بعد وصف القصة فأمر النبي صلى اللّه عليه وآله وسلم بقطع يدها‏.‏
وكذلك بقية الألفاظ المذكورة ولا ينافي ذلك وصف المرأة في بعض الروايات بأنها سرقت فإنه يصدق على جاحد الوديعة بأنه سارق كما سلف فالحق قطع جاحد الوديعة ويكون ذلك مخصصاً للأدلة الدالة على اعتبار الحرز‏.‏ ووجهه أن الحاجة الماسة بين الناس إلى العارية فلو علم المعير أن المستعير إذا جحد لا شيء عليه لجر ذلك إلى سد باب العارية وهو خلاف المشروع‏.


005-القطع بالإقرار وأنه لا يكتفى فيه بالمرة

1 - عن أبي أمية المخزومي‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أتي بلص فاعترف اعترافًا ولم يوجد معه المتاع فقال له رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ما أخالك سرقت قال‏:‏ بلى مرتين أو ثلاثًا قال فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اقطعوه ثم جيئوا به قال فقطعوه ثم جاؤوا به فقال له رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قل أستغفر اللّه وأتوب إليه فقال‏:‏ أستغفر اللّه وأتوب إليه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اللّهم تب عليه‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي ولم يقل فيه مرتين أو ثلاثًا وابن ماجه وذكر مرة ثانية فيه‏:‏ ‏ "‏قال‏:‏ ما أخالك سرقت قال‏:‏ بلى‏" ‏‏.‏
2 - وعن القاسم بن عبد الرحمن‏:‏ ‏ "‏عن أمير المؤمنين علي رضي اللّه عنه قال‏:‏ لا يقطع السارق حتى يشهد على نفسه مرتين‏" ‏‏.‏
حكاه أحمد في رواية مهنا واحتج به‏.‏
حديث أبي أمية قال الحافظ في بلوغ المرام‏:‏ رجاله ثقات وقال الخطابي‏:‏ إن في إسناده مقالًا قال‏:‏ والحديث إذا رواه رجل مجهول لم يكن حجة ولم يجب الحكم به قال المنذري‏:‏ وكأنه يشير إلى أن أبا المنذر مولى أبي ذر لم يرو عنه إلا إسحاق بن عبد اللّه ابن أبي طلحة من رواية حماد بن سلمة عنه ويشهد له ما سيأتي في الباب الذي بعد هذا وفي الباب آثار عن جماعة من الصحابة‏.‏ منها عن أبي الدرداء أنه أتي بجارية سرقت فقال لها أسرقت قولي لا فقالت لا فخلى سبيلها‏.‏ وعن عطاء عند عبد الرزاق أنه قال‏:‏ كان من مضى يؤتى إليهم بالسارق فيقول أسرقت‏؟‏ قل لا‏!‏ وسمى أبو بكر وعمر وأخرج أيضًا عن عمر بن الخطاب أتي برجل فسأله أسرقت قل لا فقال لا فتركه‏.‏ وعن أبي هريرة عند ابن أبي شيبة أن أبا هريرة أتي بسارق فقال أسرقت قل لا مرتين أو ثلاثًا‏.‏ وعن أبي مسعود الأنصاري في جامع سفيان أن امرأة سرقت جملًا فقال أسرقت قولي لا‏.‏
قوله‏:‏ ‏ "‏ما أخالك سرقت‏" ‏ بفتح الهمزة وكسرها أي ما أظنك سرقت وفي ذلك دليل على أنه يستحب تلقين ما يسقط الحد‏.‏
قوله‏:‏ ‏ "‏مرتين أو ثلاثًا‏" ‏ استدل به من قال إن الإقرار بالسرقة مرة واحدة لا يكفي بل لا بد من الإقرار مرتين أو ثلاثًا وأقل ما يلزم به القطع مرتان وإلى ذلك ذهبت العترة وابن أبي ليلى وابن شبرمة وأحمد بن حنبل وإسحاق وروي عن أبي يوسف‏.‏ وذهب مالك والشافعية والحنفية وهو مروي عن أبي يوسف إلى أنه يكفي الإقرار مرة ويجاب عن الاستدلال بحديث أبي أمية المذكور أنه لا يدل على اشتراط الإقرار مرتين وإنما يدل على أنه يندب له تلقين المسقط للحد عنه والمبالغة في الاستثبات ومما يدل على أن هذا هو المراد أنه صلى اللّه عليه وآله وسلم قال‏:‏ لا أخالك سرقت ثلاث مرات في رواية ولا قائل بأنه يشترط ثلاث مرات ولو كان مجرد الفعل يدل على الشرطية لكان وقوع التكرار منه صلى اللّه عليه وآله وسلم ثلاث مرات يقتضي اشتراطها وقد تقدم في حديث المجن ورداء صفوان أن النبي صلى اللّه عليه وآله وسلم قطع ولم ينقل في ذلك تكرير الإقرار وأما الاحتجاج بما روي عن علي عليه السلام كما ذكره المصنف فهو وإن كانت الصيغة مشعرة باشتراط الإقرار مرتين لكنه لا تقوم به الحجة إلا عند من يرى حجية قوله كما ذهب إليه بعض الزيدية‏.‏
قوله‏:‏ ‏ "‏قل أستغفر اللّه‏" ‏ فيه دليل على مشروعية أمر المحدود بالاستغفار والدعاء له بالتوبة بعد استغفاره ‏.‏


006-حسم يد السارق إذا قطعت واستحباب تعليقها في عنقه

1 - عن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أتي بسارق قد سرق شملة فقالوا‏:‏ يا رسول اللّه إن هذا قد سرق فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ما أخاله سرق فقال السارق‏:‏ بلى يا رسول اللّه فقال‏:‏ اذهبوا به فاقطعوه ثم احسموه ثم ائتوني به فقطع فأتي به فقال‏:‏ تب إلى اللّه قال‏:‏ قد تبت إلى اللّه فقال‏:‏ تاب اللّه عليك‏" ‏‏.‏
رواه الدارقطني‏.‏
2 - وعن عبد الرحمن بن محيريز قال‏:‏ ‏ "‏سألنا فضالة بن عبيد عن تعليق اليد في عنق السارق أمن السنة قال‏:‏ أتي رسول اللّه صلى اللّه عليه وآله وسلم بسارق فقطعت يده ثم أمر بها فعلقت في عنقه‏" ‏‏.‏
رواه الخمسة إلا أحمد وفي إسناده الحجاج بن أرطأة وهو ضعيف‏.‏
حديث أبي هريرة أخرجه موصولًا أيضًا الحاكم والبيهقي وصححه ابن القطان وأخرجه أبو داود في المراسيل من حديث محمد بن عبد الرحمن بن ثوبان بدون ذكر أبي هريرة ورجح المرسل ابن خزيمة وابن المديني وغير واحد‏.‏
وحديث عبد الرحمن بن محيريز قال الترمذي حسن غريب لا نعرفه إلا من حديث عمر بن علي المقدمي عن الحجاج بن أرطأة وعبد الرحمن بن محيريز هو أخو عبد اللّه ابن محيريز شامي انتهى‏.‏
وقال النسائي‏:‏ الحجاج بن أرطأة ضعيف لا يحتج بحديثه قال المنذري‏:‏ وهذا الذي قاله النسائي قاله غير واحد من الأئمة‏.‏
قوله‏:‏ ‏ "‏ثم احسموه‏" ‏ ظاهره أن الحسم واجب والمراد به الكي بالنار أي يكوى محل القطع لينقطع الدم لأن منافذ الدم تنسد به لأنه ربما استرسل الدم فيؤدي إلى التلف وذكر في البحر أنه إذا كره السارق الحسم لم يحسم له وجعله مندوبًا فقط مع رضاه وفي كل من الطرفين نظر أما الأول فلأن ترك الحسم إذا كان مؤديًا إلى التلف وجب علينا عدم الإجابة له إلى ما يؤدي إلى تلفه وأما الثاني فلأن ظاهر الحديث الوجوب لكونه أمرًا ولا صارف له من معناه الحقيقي ولا سيما مع كونه يؤدي الترك إلى التلف فإنه يصير واجبًا من جهة أخرى قال في البحر‏:‏ وثمن الدهن وأجرة القطع من بيت المال ثم من مال السارق فإن اختار أن يقطع نفسه فوجهان قال الإمام يحيى‏:‏ لا يمكن كالقصاص وسائر الحدود وقيل يمكن لحصول الزجر انتهى‏.‏
قوله‏:‏ ‏ "‏فعلقت في عنقه‏" ‏ فيه دليل على مشروعية تعليق يد السارق في عنقه لأن في ذلك من الزجر ما لا مزيد عليه فإن السارق ينظر إليها مقطوعة معلقة فيتذكر السبب لذلك وما جر إليه ذلك الأمر من الخسار بمفارقة ذلك العضو النفيس وكذلك الغير يحصل له بمشاهدة اليد على تلك الصورة من الانزجار ما تنقطع به وساوسه الرديئة‏.‏
وأخرج البيهقي أن عليًا رضي اللّه عنه قطع سارقًا فمروا به ويده معلقة في عنقه‏.‏


007-السارق يوهب السرقة بعد وجوب القطع والشفع فيه

1 - عن عبد اللّه بن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب‏" ‏‏.‏
رواه النسائي وأبو داود‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ أقيلوا ذوي الهيئات عثراتهم إلا الحدود‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن ربيعة ابن أبي عبد الرحمن‏:‏ ‏ "‏أن الزبير بن العوام لقي رجلًا قد أخذ سارقًا وهو يريد أن يذهب به إلى السلطان فشفع له الزبير ليرسله فقال لا حتى أبلغ به السلطان فقال الزبير إذا بلغت به السلطان فلعن اللّه الشافع والمشفع‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
4 - وعن عائشة‏:‏ ‏ "‏أن قريشًا أهمتهم المرأة المخزومية التي سرقت قالوا من يكلم رسول اللّه صلى اللّه عليه وآله وسلم ومن يجترئ عليه إلا أسامة حب رسول اللّه صلى اللّه عليه وآله وسلم فكلم رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ أتشفع في حد من حدود اللّه ثم قام فخطب فقال‏:‏ يا أيها الناس إنما ضل من كان قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم اللّه لو أن فاطمة بنت محمد سرقت لقطع محمد يدها‏" ‏‏.‏
متفق عليه‏.‏
حديث عبد اللّه بن عمرو أخرجه أيضًا الحاكم وصححه وسكت عنه أبو داود وهو من طريق عمرو بن شعيب عن أبيه عن جده قال في الفتح‏:‏ وسنده إلى عمرو بن شعيب صحيح والواقع فيما وقفنا عليه من نسخ هذا الكتاب عبد اللّه بن عمر بدون واو ولعله غلط من الناسخ‏.‏
وحديث عائشة الأول أخرجه أيضًا النسائي وابن عدي والعقيلي وقال له طرق وليس فيها شيء يثبت وذكره ابن طاهر في تخريج أحاديث الشهاب من رواية عبد اللّه بن هارون بن موسى الفروي عن القعنبي عن ابن أبي ذئب عن الزهري عن أنس وقال الإسناد باطل والحمل فيه على الفروي ورواه الشافعي وابن حبان في صحيحه وابن عدي أيضًا والبيهقي من حديث عائشة بلفظ‏:‏ ‏ "‏أقيلوا ذوي الهيئات زلاتهم‏" ‏ ولم يذكر ما بعده قال الشافعي وسمعت من أهل العلم من يعرف هذا الحديث ويقول يتجاوز للرجل من ذوي الهيئات عثرته ما لم يكن حدًا وقال عبد الحق‏:‏ ذكره ابن عدي في باب واصل بن عبد الرحمن الرقاشي ولم يذكر له علة قال الحافظ‏:‏ وواصل هو أبو حرة ضعيف وفي إسناد ابن حبان أبو بكر بن نافع وقد نص أبو زرعة على ضعفه في هذا الحديث ‏ "‏وفي الباب‏" ‏ عن ابن عمر رواه أبو الشيخ في كتاب الحدود بإسناد ضعيف وعن ابن مسعود رفعه‏:‏ ‏ "‏تجاوزوا عن ذنب السخي فإن اللّه يأخذ بيده عند عثراته‏" ‏ ورواه الطبراني في الأوسط بإسناد ضعيف‏.‏ وأثر الزبير المذكور أخرجه أيضًا الطبراني قال في الفتح‏:‏ وإسناده منقطع مع وقفه وهو عند ابن أبي شيبة بسند حسن عن الزبير‏.‏
وفي حديث عبد اللّه بن عمرو دليل على مشروعية المعافاة في الحدود قبل الرفع إلى الإمام لا بعده وقد تقدم الكلام على ذلك‏.‏
وحديث عائشة فيه دليل على أنه يشرع إقالة أرباب الهيئات إن وقعت منهم الزلة نادرًا والهيئة صورة الشيء وشكله وحالته ومراده أهل الهيئات الحسنة والعثرات جمع عثرة والمراد بها الزلة كما وقع في الرواية المذكورة قال الشافعي‏:‏ وروي الهيئات الذين يقالون عثراتهم الذين ليسوا يعرفون بالشر فيزل أحدهم الزلة‏.‏
وقال الماوردي‏:‏ في تفسير العثرات المذكورة وجهان‏:‏ أحدهما الصغائر‏.‏ والثاني أول معصية زل فيها مطيع والمراد بقوله إلا الحدود أي فإنها لا تقال بل تقام على ذي الهيئة وغيره بعدد الرفع إلى الإمام وأما قبله فيستحب الستر مطلقًا لما في حديث أبي هريرة عند الترمذي من حديث‏:‏ ‏ "‏ومن ستر على مسلم ستره اللّه في الدنيا والآخرة‏" ‏ وأخرجه أيضًا الحاكم ورواه الترمذي من حديث ابن عمر ورواه أبو نعيم في معرفة الصحابة من حديث مسلمة بن مخلد مرفوعًا‏:‏ ‏ "‏من ستر مسلمًا في الدنيا ستره اللّه في الدنيا والآخرة‏" ‏ وروى ابن ماجه عن ابن عباس مرفوعًا‏:‏ ‏ "‏من ستر عورة أخيه المسلم ستر اللّه عورته يوم القيامة ومن كشف عورة أخيه كشف اللّه عورته حتى يفضحه في بيته‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلعن اللّه الشافع والمشفع‏" ‏ فيه التشديد في الشفاعة في الحدود بعد الرفع وقد تقدم الكلام على حديث المخزومية الذي ذكره المصنف‏.‏


008-في حد القطع وغيره هل يستوفى في دار الحرب أم لا

1 - عن بسر بن أرطأة‏:‏ ‏ "‏أنه وجد رجلًا يسرق في الغزو فجلده ولم يقطع يده وقال‏:‏ نهانا رسول اللّه صلى اللّه عليه وآله وسلم عن القطع في الغزو‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي وللترمذي منه المرفوع‏.‏
2 - وعن عبادة بن الصامت‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ جاهدوا الناس في اللّه القريب والبعيد ولا تبالوا في اللّه لومة لائم وأقيموا حدود اللّه في الحضر والسفر‏" ‏‏.‏
رواه عبد اللّه بن أحمد في مسند أبيه‏.‏
حديث بسر بن أرطأة سكت عنه أبو داود وقال الترمذي غريب ورجال إسناده عند أبي داود ثقات إلى بسر وفي إسناد الترمذي ابن لهيعة وفي إسناد النسائي بقية بن الوليد واختلف في صحبة بسر المذكور وهو بضم الباء الموحدة وسكون السين المهملة وبعدها راء قرشي عامري كنيته أبو عبد الرحمن فقيل له صحبة وقيل لا صحبة له وإن مولده بعد وفاة النبي صلى اللّه عليه وآله وسلم وله أخبار مشهورة وكان يحيى بن معين لا يحسن الثناء عليه‏.‏
قال المنذري‏:‏ وهذا يدل أنه عنده لا صحبة له ونقل في الخلاصة عن ابن معين أنه قال لا صحبة له وأنه رجل سوء ولى اليمن وله بها آثار قبيحة انتهى‏.‏ ونقل عبد الغني أن حديثه في الدعاء فيه التصريح بسماعه من النبي صلى اللّه عليه وآله وسلم وقد غمزه الدارقطني ولا يرتاب منصف أن الرجل ليس بأهل للرواية وقد فعل في الإسلام أفاعيل لا تصدر عمن في قلبه مثقال حبة من إيمان كما تضمنت ذلك كتب التاريخ المعتبرة فثبوت صحبته لا يرفع القدح عنه على ما هو المذهب الراجح بل هو إجماع لا يختلف فيه أهل العلم كما حققنا ذلك في غير هذا الموضع وحققه العلامة محمد بن إبراهيم الوزير في تنقيحه ولكن إذا كان المناط في قبول الرواية هو تحري الصدق وعدم الكذب فلا ملازمة بين القدح في العدالة وعدم قبول الرواية وهذا يتمشى على قول من قال أن الكفر والفسق مظنة تهمة لا من قال أنهما سلب أهلية على ما تقرر في الأصول‏.‏
وحديث عبادة بن الصامت أخرج أوله الطبراني في الأوسط والكبير قال في مجمع الزوائد‏:‏ وأسانيد أحمد وغيره ثقات يشهد لصحته عمومات الكتاب والسنة وإطلاقاتهما لعدم الفرق فيها بين القريب والبعيد والمقيم والمسافر ولا معارضة بين الحديثين لأن حديث بسر أخص مطلقًا من حديث عبادة فيبنى العام على الخاص وبيانه أن السفر المذكور في حديث عبادة أعم مطلقًا من الغزو المذكور في حديث بسر لأنه المسافر قد يكون غازيًا وقد لا يكون وأيضًا حديث بسر في حد السرقة وحديث عبادة في عموم الحد‏.‏
وقوله‏:‏ ‏ "‏فجلده‏" ‏ فيه إجمال لعدم ذكر عدد الجلد والظاهر أن أمر ذلك إلى الإمام كسائر التعزيرات‏.‏


001-حد شارب الخمر

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن أخف الحدود ثمانين فأمر به عمر‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جلد في الخمر بالجريد والنعال وجلد أبو بكر أربعين‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن عقبة بن الحارث قال‏:‏ ‏ "‏جيء بالنعمان أو ابن النعمان شاربًا فأمر رسول اللّه صلى اللّه عليه وآله وسلم من كان في البيت أن يضربوه فكنت فيمن ضربه فضربناه بالنعال والجريد‏" ‏‏.‏
4 - وعن السائب بن يزيد قال‏:‏ ‏ "‏كنا نؤتى بالشارب في عهد رسول اللّه صلى اللّه عليه وآله وسلم وفي إمرة أبي بكر وصدرًا من إمرة عمر فنقوم إليه نضربه بأيدينا ونعالنا وأرديتنا حتى كان صدرًا من إمرة عمر فجلد فيها أربعين حتى إذا عتوا فيها وفسقوا جلد ثمانين‏" ‏‏.‏
رواهما أحمد والبخاري‏.‏
5 - وعن أبي هريرة قال‏:‏ ‏ "‏أتي النبي صلى اللّه عليه وآله وسلم برجل قد شرب فقال‏:‏ اضربوه فقال أبو هريرة‏:‏ فمنا الضارب بيده والضارب بنعله والضارب بثوبه فلما انصرف قال بعض القوم‏:‏ أخزاك اللّه قال‏:‏ لا تقولوا هكذا لا تعينوا عليه الشيطان‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
6 - وعن حضين بن المنذر قال‏:‏ ‏ "‏شهدت عثمان بن عفان أتي بالوليد قد صلى الصبح ركعتين ثم قال‏:‏ أزيدكم فشهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد آخر أنه رآه يتقيؤها فقال عثمان‏:‏ أنه لم يتقيأها حتى شربها فقال‏:‏ يا علي قم فاجلده فقال علي‏:‏ قم يا حسن فاجلده فقال الحسن‏:‏ ولِ حارها من تولى قارها فكأنه وجد عليه فقال‏:‏ يا عبد اللّه بن جعفر قم فاجلده فجلده وعلي يعد حتى بلغ أربعين فقال‏:‏ أمسك ثم قال‏:‏ جلد النبي صلى اللّه عليه وآله وسلم أربعين وأبو بكر أربعين وعمر ثمانين وكل سنة وهذا أحب إلي‏" ‏‏.‏
%- رواه مسلم وفيه من الفقه أن للوكيل أن يوكل وأن الشهادتين على شيئين إذا آل معناهما إلى شيء واحد جمعتا جائزة كالشهادة على البيع والإقرار به أو على القتل والإقرار به‏.‏
قوله‏:‏ ‏ "‏قد شرب الخمر‏" ‏ اعلم أن الخمر يطلق على عصير العنب المشتد إطلاقًا حقيقيًا إجماعًا واختلفوا هل يطلق على غيره حقيقة أو مجازًا وعلى الثاني هل مجاز لغة كما جزم به صاحب المحكم‏.‏
قال صاحب الهداية من الحنفية‏:‏ الخمر عندنا ما اعتصر من ماء العنب إذا اشتد وهو المعروف عند أهل اللغة وأهل العلم انتهى‏.‏ أو من باب القياس على الخمر الحقيقية عند من يثبت التسمية بالقياس وقد صرح في الراغب أن الخمر عند البعض اسم لكل مسكر وعند بعض للمتخذ من العنب والتمر وعند بعضهم لغير المطبوخ ورجح أن كل شيء بستر العقل يسمى خمرًا لأنها سميت بذلك لمخامرتها للعقل وسترها له وكذا قال جماعة من أهل اللغة منهم الجوهري وأبو نصر القشيري والدينوري وصاحب القاموس ويؤيد ذلك أنها حرمت بالمدينة وما كان شرابهم يومئذ إلا نبيذ البسر والتمر ويؤيده أيضًا أن الخمر في الأصل الستر ومنه خمار المرأة لأنه يستر وجهها والتغطية ومنه خمروا آنيتكم أي غطوها والمخالطة ومنه خامره داء أي خالطه والإدراك ومنه اختمر العجين أي بلغ وقت إدراكه قال ابن عبد البر‏:‏ الأوجه كلها موجودة في الخمر لأنها تركت حتى أدركت وسكنت فإذا شربت خالطت العقل حتى تغلب عليه وتغطيه ونقل عن ابن الأعرابي أنه قال‏:‏ سميت الخمر خمرًا لأنها تركت حتى اختمرت واختمارها تغير رائحتها قال الخطابي‏:‏ زعم قوم أن العرب لا تعرف الخمر إلا من العنب فيقال لهم إن الصحابة الذين سموا غير المتخذ من العنب خمرًا عرب فصحاء فلو لم يكن هذا الاسم صحيحًا لما أطلقوه انتهى‏.‏
ويجاب بإمكان أن يكون ذلك الإطلاق الواقع منهم شرعيًا لا لغويًا وأما الاستدلال على اختصاص الخمر بعصير العنب بقوله تعالى ‏ "‏إني أراني أعصر خمرًا‏" ‏ ففاسد لأن الصيغة لا دليل فيها على الحصر المدعي وذكر شيء بحكم لا ينفي ما عداه وقد روى ابن عبد البر عن أهل المدينة وسائر الحجازيين وأهل الحديث كلهم أن كل مسكر خمر‏.‏
وقال القرطبي‏:‏ الأحاديث الواردة عن أنس وغيره على صحتها وكثرتها تبطل مذهب الكوفيين القائلين بأن الخمر لا يكون إلا من العنب وما كان من غيره لا يسمى خمرًا ولا يتناوله اسم الخمر وهو قول مخالف للغة العرب وللسنة الصحيحة وللصحابة لأنهم لما نزل تحريم الخمر فهموا من الأمر بالاجتناب تحريم كل ما يسكر ولم يفرقوا بين ما يتخذ من العنب وبين ما يتخذ من غيره بل سووا بينهما وحرموا كل ما يسكر نوعه ولم يتوقفوا ولم يستفصلوا ولم يشكل عليهم شيء من ذلك بل بادروا إلى إتلاف ما كان من غير عصير العنب وهم أهل اللسان وبلغتهم نزل القرآن فلو كان عندهم تردد لتوقفوا عن الإراقة حتى يستفصلوا ويتحققوا التحريم وقد أخرج أحمد في مسنده عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من الحنطة خمر ومن الشعير خمر ومن التمر خمر ومن الزبيب خمر ومن العسل خمر‏.‏
وروي أيضًا أنه خطب عمر على المنبر وقال‏:‏ ألا إن الخمر قد حرمت وهي من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل‏.‏ وهو في الصحيحين وغيرهما وهو من أهل اللغة وتعقب بأن ذلك يمكن أن يكون إطلاقًا للاسم الشرعي لا اللغوي فيكون حقيقة شرعية قال ابن المنذر‏:‏ القائل بأن الخمر من العنب وغيره عمر وعلي وسعد وابن عمر وأبو موسى وأبو هريرة وابن عباس وعائشة ومن غيرهم ابن المسيب والشافعي وأحمد وإسحاق وعامة أهل الحديث وحكاه في البحر عن الجماعة المذكورين من الصحابة إلا أبا موسى وعائشة وعن المذكورين من غيرهم إلا ابن المسيب وزاد العترة ومالكًا والأوزاعي وقال‏:‏ إنه يكفر مستحل خمر الشجرتين ويفسق مستحل ما عداهما ولا يكفر لهذا الخلاف ثم قال‏:‏ فرع وتحريم سائر المسكرات بالسنة والقياس فقط إذ لا يسمى خمرًا إلا مجازًا وقيل بهما وبالقرآن لتسميتها خمرًا في حديث‏:‏ ‏ "‏إن من التمر خمرًا‏" ‏ الخبر وقول أبي موسى وابن عمر الخمر ما خامر العقل قلنا مجاز انتهى‏.‏
وقد ثبت في الصحيحين وغيرهما أحاديث منها ما هو بلفظ‏:‏ ‏ "‏كل مسكر خمر كل مسكر حرام‏" ‏ ومنها ما هو بلفظ‏:‏ ‏ "‏كل مسكر خمر وكل خمر حرام‏" ‏ ومنها ما هو بلفظ‏:‏ ‏ "‏كل شراب أسكر فهو حرام‏" ‏ وهذا لا يفيد المطلوب وهو كونها حقيقة في غير عصير العنب أو مجازًا لأن هذه الأحاديث غاية ما يثبت بها أن المسكر على عمومه يقال له خمر ويحكم بتحريمه وهذه حقيقة شرعية لا لغوية وقد صرح الخطابي بمثل هذا وقال‏:‏ إن مسمى الخمر كان مجهولًا عند المخاطبين حتى بينه الشارع بأنه ما أسكر فصار ذلك كلفظ الصلاة والزكاة وغيرهما من الحقائق الشرعية وقد عرفت ما سلف عن أهل اللغة من الخلاف‏.‏
قوله‏:‏ ‏ "‏فجلد بجريدتين نحو أربعين‏" ‏ الجريد سعف النخل وفي ذلك دليل على مشروعية أن يكون الجلد بالجريد وإليه ذهب بعض الشافعية وقد صرح القاضي أبو الطيب ومن تبعه بأنه لا يجوز بالسوط وصرح القاضي حسين بتعين السوط واحتج بأنه إجماع الصحابة وخالفه النووي في شرح مسلم فقال‏:‏ أجمعوا على الاكتفاء بالجريد والنعال وأطراف الثياب ثم قال‏:‏ والأصح جوازه بالسوط وحكى الحافظ عن بعض المتأخرين أنه يتعين السوط للمتمردين وأطراف الثياب والنعال للضعفاء ومن عداهم بحسب ما يليق بهم وهذه الرواية مصرحة بأن الأربعين كانت بجريدتين وفي رواية للنسائي أن النبي صلى اللّه عليه وآله وسلم ضربه بالنعال نحوًا من أربعين‏.‏
وفي رواية لأحمد والبيهقي فأمر نحوًا من عشرين رجلًا فجلده كل واحد جلدتين بالجريد والنعال فيجمع بأن جملة الضربات كانت نحو أربعين إلا أن كل جلدة بجريدتين وهذا الجمع باعتبار مجرد الضرب بالجريد وهو مبين لما أجمل في الرواية المذكورة في حديث أنس بلفظ‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم جلد في الخمر بالجريد والنعال‏" ‏ وكذلك ما في سائر الروايات المجملة ولكن الجمع بين الضرب بالجريد والنعال في روايات الباب يدل على أن الضرب بهما غير مقدر بحد لأنها إذا كانت الضربات بالجريد مقدرة بذلك المقدار فلم يأت ما يدل على تقدير الضربات بالنعال إلا رواية النسائي المتقدمة فإنها مصرحة أن الضرب كان بالنعال فقط نحوًا من أربعين وورد أيضًا الضرب بالأردية كما في رواية السائب بن يزيد المذكورة وفي حديث علي المذكور في جلد الوليد تصريح بأن النبي صلى اللّه عليه وآله وسلم جلد أربعين وهو يخالف ما سيأتي من حديثه أن النبي صلى اللّه عليه وآله وسلم لم يسن في ذلك سنة ويمكن الجمع بأن المراد بالسنة المذكورة في الحديث الآتي هي الطريقة المستمرة وفعل الأربعين في مرة واحدة لا يستلزم أن يكون ذلك سنة مع عدم الاستمرار كما في سائر الروايات وقيل تحمل رواية الأربعين على التقريب دون التحديد ويمكن الجمع أيضًا بما سيأتي أنه جلد الوليد بسوط له طرفان فكان الضرب باعتبار المجموع أربعين وبالنظر إلى الحاصل من كل واحد من الطرفين ثمانين وقد ضعف الطحاوي هذه الرواية التي فيها التصريح بأن النبي صلى اللّه عليه وآله وسلم جلد أربعين لعبد اللّه بن فيروز أو يجاب بأنه قوى الحديث البخاري كما روى ذلك الترمذي عنه‏.‏ ووثق عبد اللّه المذكور أبو زرعة والنسائي وإخراج مسلم له دليل على أنه من المقبولين وقال ابن عبد البر‏:‏ إن هذا الحديث أثبت شيء في هذا الباب واستدل الطحاوي على ضعف الحديث بقوله فيه وكل سنة الخ قال‏:‏ لأن عليًا لا يرجح فعل عمر على فعل النبي بناء منه على أن قول علي وهذا أحب إليَّ إشارة إلى الثمانين التي فعلها عمر وليس الأمر كذلك بل المشار إليه هو الجلد الواقع بين يديه في تلك الحال وهو أربعون كما يشعر بذلك الظاهر ولكنه يشكل من وجه آخر وهو أن الكل من فعل النبي صلى اللّه عليه وآله وسلم وعمر لا يكون سنة بل السنة فعل النبي صلى اللّه عليه وآله وسلم فقط وقد قيل إن المراد أن ذلك جائز قد وقع لا محذور فيه
ويمكن أن يقال إن إطلاق السنة على فعل الخلفاء لا بأس به لما في حديث العرباض بن سارية عند أهل السنن بلفظ‏:‏ ‏ "‏عليكم بسنتي وسنة الخلفاء الراشدين الهادين عضوا عليها بالنواجذ‏" ‏ الحديث يمكن أن يقال المراد بالسنة الطريقة المألوفة وقد ألف الناس ذلك في زمن عمر كما ألفوا الأربعين في زمن النبي صلى اللّه عليه وآله وسلم وزمن أبي بكر‏.‏
قوله‏:‏ ‏ "‏أخف الحدود ثمانين‏" ‏ هكذا ثبت بالياء قال ابن دقيق العيد‏:‏ حذف عامل النصب والتقدير اجعله ثمانين وقيل التقدير أجده ثمانين‏.‏ وقيل التقدير أرى أن نجعله ثمانين‏.‏
قوله‏:‏ ‏ "‏النعمان أو ابن النعمان‏" ‏ هكذا في نسخ هذا الكتاب مكبرًا وفي صحيح البخاري النعيمان أو ابن النعيمان بالتصغير‏.‏
قوله‏:‏ ‏ "‏وعن حضين‏" ‏ بفتح الحاء المهملة وفتح الضاد المعجمة‏.‏
قوله‏:‏ ‏ "‏لا تعينوا عليه الشيطان‏" ‏ في ذلك دليل على أنه لا يجوز الدعاء على من أقيم عليه الحد لما في ذلك من إعانة الشيطان عليه وقد تقدم في حديث جلد الأمة النهي للسيد عن التثريب عليها وتقدم أيضًا أن النبي صلى اللّه عليه وآله وسلم أمر السارق بالتوبة فلما تاب قال تاب اللّه عليك وهكذا ينبغي أن يكون الأمر في سائر المحدودين‏.‏
قوله‏:‏ ‏ "‏إنه لم يتقيأها حتى شربها‏" ‏ فيه دليل على أنه يكفي في ثبوت حد الشرب شاهدان أحدهما يشهد على الشرب والآخر على القيء ووجه الاستدلال بذلك أنه وقع بمجمع من الصحابة ولم ينكر وإليه ذهب مالك والناصر والقاسمية‏.‏ وذهبت الشافعية والحنفية إلى أنه لا يكفي ذلك للاحتمال لإمكان أن يكون المتقيء لها مكرهًا على شربها أو نحو ذلك‏.‏
قوله‏:‏ ‏ "‏ول حارها‏" ‏ بحاء مهملة وبعد الألف راء مشددة قال في القاموس‏:‏ والحار من العمل شاقه وشديده‏.‏ اهـ
وقارها بالقاف وبعد الألف راء مشددة أي ما لا مشقة فيه من الأعمال والمراد ول الأعمال الشاقة من تولى الأعمال التي لا مشقة فيها استعار للمشقة الحر ولما لا مشقة فيه البرد‏.‏
قوله‏:‏ ‏ "‏جمعتا‏" ‏ بضم الجيم وفتح الميم والعين لفظ تأكيد للشهادتين كما يقال جمع لتأكيد ما فوق الاثنتين وفي بعض النسخ جميعًا وهو الصواب‏.‏
والأحاديث المذكورة في الباب فيها دليل على مشروعية حد الشرب وقد ادعى القاضي عياض الإجماع على ذلك‏.‏ وقال في البحر‏:‏ مسألة ولا ينقص حده عن الأربعين إجماعًا وذكر أن الخلاف إنما هو في الزيادة على الأربعين وحكى ابن المنذر والطبري وغيرهما عن طائفة من أهل العلم أن الخمر لا حد فيها وإنما فيها التعزير واستدلوا بالأحاديث المروية عنه صلى اللّه عليه وآله وسلم وعن الصحابة من الضرب بالجريد والنعال والأردية وبما أخرجه عبد الرزاق عن الزهري أن النبي صلى اللّه عليه وآله وسلم لم يفرض في الخمر حدًا وإنما كان يأمر من حضره أن يضربوه بأيديهم ونعالهم حتى يقول لهم ارفعوا‏.‏
وأخرج أبو داود والنسائي بسند قوي عن ابن عباس أن النبي صلى اللّه عليه وآله وسلم لم يوقت في الخمر حدًا وبما سيأتي في باب من وجد منه سكر أو ريح وأجيب بأنه قد انعقد إجماع الصحابة على جلد الشارب واختلافهم في العدد إنما هو بعد الاتفاق على ثبوت مطلق الجلد وسيأتي في الباب المشار إليه الجواب عن بعض ما تمسكوا به وقد ذهبت العترة ومالك والليث وأبو حنيفة وأصحابه والشافعي في قول له إلى أن حد السكران ثمانون جلدة‏.‏ وذهب أحمد وداود وأبو ثور والشافعي في المشهور عنه إلى أنه أربعون لأنها هي التي كانت في زمنه صلى اللّه عليه وآله وسلم وزمن أبي بكر وفعلها علي في زمن عثمان كما سلف واستدل الأولون بأن عمر جلد ثمانين بعد ما استشار الصحابة كما سلف وبما سيأتي عن علي أنه أفتى بأنه يجلد ثمانين وبما في حديث أنس المذكور أن النبي صلى اللّه عليه وآله وسلم جلد في الخمر نحو أربعين بجريدتين‏.‏
والحاصل أن دعوى إجماع الصحابة غير مسلمة فإن اختلافهم في ذلك قبل إمارة عمر وبعدها وردت به الروايات الصحيحة ولم يثبت عن النبي صلى اللّه عليه وآله وسلم الاقتصار على مقدار معين بل جلد تارة بالجريد وتارة بالنعال وتارة بهما فقط وتارة بهما مع الثياب وتارة بالأيدي والنعال والمنقول من المقادير في ذلك إنما هو بطريق التخمين ولهذا قال أنس نحو أربعين والجزم المذكور في رواية علي بالأربعين يعارضه ما سيأتي من أنه ليس في ذلك عن النبي صلى اللّه عليه وآله وسلم سنة فالأولى الاقتصار على ما ورد عن الشارع من الأفعال وتكون جميعها جائزة فأيها وقع فقد حصل به الجلد المشروع الذي أرشدنا إليه صلى اللّه عليه وآله وسلم بالفعل والقول كما في حديث من شرب الخمر فاجلدوه وسيأتي فالجلد المأمور به هو الجلد الذي وقع منه صلى اللّه عليه وآله وسلم ومن الصحابة بين يديه ولا دليل يقتضي تحتم مقدار معين لا يجوز غيره لا يقال الزيادة مقبولة فيتعين المصير إليها وهي رواية الثمانين لأنا نقول هي زيادة شاذة لم يذكرها إلا ابن دحية فإنه قال في كتاب وهج الجمر في تحريم الخمر صح عن عمر أنه قال‏:‏ لقد هممت أن أكتب في المصحف أن رسول اللّه صلى اللّه عليه وآله وسلم جلد في الخمر ثمانين وقد قال الحافظ في التلخيص أنه لم يسبق ابن دحية إلى تصحيحه‏.‏ وحكى ابن الطلاع أن في مصنف عبد الرزاق أنه صلى اللّه عليه وآله وسلم جلد في الخمر أربعين وورد من طريق لا تصح أنه جلد ثمانين انتهى‏.‏ وهكذا ما رواه أبو داود من حديث عبد الرحمن بن أزهر أنه صلى اللّه عليه وآله وسلم أمر بجلد الشارب أربعين فإنه قال ابن أبي حاتم في العلل سأل أبي عنه فقال لم يسمعه الزهري عن عبد الرحمن بل عن عقيل بن خالد عنه ولو صح لكان من جملة الأنواع التي يجوز فعلها لا أنه هو المتعين لمعارضة غيره له على أنه قد رواه الشافعي عن عبد الرحمن المذكور بلفظ‏:‏ ‏ "‏أتي رسول اللّه صلى اللّه عليه وآله وسلم بشارب فقال‏:‏ اضربوه فضربوه بالأيدي والنعال‏" ‏ ومن ذلك حديث أبي سعيد عند الترمذي وقال حسن أن رسول اللّه صلى اللّه عليه وآله وسلم ضرب في الخمر بنعلين أربعين وسيأتي ومما يؤيد عدم ثبوت مقدار معين عنه صلى اللّه عليه وآله وسلم طلب عمر للمشورة من الصحابة فأشاروا عليه بآرائهم ولو كان قد ثبت تقديره عنه صلى اللّه عليه وآله وسلم لما جهله جميع أكابر الصحابة‏.‏
1 - وعن أمير المؤمنين علي ابن أبي طالب رضي اللّه عنه قال‏:‏ ‏ "‏ما كنت لأقيم حدًا على أحد فيموت وأجد في نفسي منه شيئًا إلا صاحب الخمر فإنه لو مات وديته وذلك أن رسول اللّه صلى اللّه عليه وآله وسلم لم يسنه‏" ‏‏.‏
متفق عليه وهو لأبي داود وابن ماجه وقالا فيه لم يسن فيه شيئًا إنما قلناه نحن قلت ومعنى لم يسنه يعني لم يقدره ويوقته بلفظه ونطقه‏.‏
2 - وعن أبي سعيد قال‏:‏ ‏ "‏جلد على عهد رسول اللّه صلى اللّه عليه وآله وسلم في الخمر بنعلين أربعين فلما كان زمن عمر جعل بدل كل نعل سوطًا‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن عبيد اللّه عدي بن الخيار أنه قال لعثمان‏:‏ ‏ "‏قد أكثر الناس في الوليد فقال سنأخذ منه بالحق إن شاء اللّه تعالى ثم دعا أمير المؤمنين عليًا فأمره أن يجلده فجلده ثمانين‏" ‏‏.‏
مختصرًا من البخاري وفي رواية له أربعين ويتوجه الجمع بينهما بما رواه أبو جعفر محمد بن علي أن أمير المؤمنين علي بن أبي طالب عليه السلام جلد الوليد بسوط له طرفان رواه الشافعي في مسنده‏.‏
4 - وعن أبي سعيد قال‏:‏ ‏ "‏أتي رسول اللّه صلى اللّه عليه وآله وسلم برجل نشوان فقال‏:‏ إني لم أشرب خمرًا إنما شربت زبيبًا وتمرًا في دباءة قال‏:‏ فأمر به فنهز بالأيدي وخفق بالنعال ونهى عن الدباء ونهى عن الزبيب والتمر يعني أن يخلطا‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن السائب بن يزيد‏:‏ ‏ "‏أن عمر خرج عليهم فقال‏:‏ إني وجدت من فلان ريح شراب فزعم أنه شرب الطلاء وإني سائل عما شرب فإن كان مسكرًا جلدته فجلده عمر الحد تامًا‏" ‏‏.‏
رواه النسائي والدارقطني‏.‏
6 - وعن أمير المؤمنين علي رضي اللّه عنه في شرب الخمر قال‏:‏ ‏ "‏إنه إذا شرب سكر وإذا سكر هذى وإذا هذى افترى وعلى المفتري ثمانون جلدة‏" ‏‏.‏
رواه الدارقطني ومالك بمعناه‏.‏
7 - وعن ابن شهاب أنه سئل عن حد العبد في الخمر فقال‏:‏ ‏ "‏بلغني أن عليه نصف حد الحر وإن عمر وعثمان وعبد اللّه بن عمر جلدوا عبيدهم نصف الحد في الخمر‏" ‏‏.‏
رواه مالك في الموطأ‏.‏
حديث أبي سعيد الأول أخرجه الترمذي وحسنه قال وفي الباب عن علي وعبد الرحمن بن أزهر وأبي هريرة والسائب وابن عباس وعقبة بن الحارث انتهى‏.‏
وأثر أبي جعفر محمد بن علي فيه انقطاع‏.‏
وحديث أبي سعيد الثاني أصله في صحيح مسلم وأخرج الشيخان عن جابر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى أن ينبذ التمر والزبيب جميعًا وأن ينبذ الرطب والبسر جميعًا‏" ‏ وأخرج نحوه مسلم عن أبي هريرة وابن عمر وابن عباس واتفقا عليه من حديث أبي قتادة بلفظ‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يجمع بين التمر والزهو والتمر والزبيب ولينبذ كل منهما على حدة والنهي عن الانتباه في الدباء‏" ‏ أخرجه مسلم من حديث أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لوفد عبد القيس أنهاكم عن الدباء والحنتم والنقير والمقير‏" ‏ وأخرج نحوه الشيخان من حديث ابن عباس في قصة وفد عبد القيس ولهما أيضًا عن أنس‏:‏ ‏ "‏نهى عن الدباء والمزفت‏" ‏ وللبخاري عن ابن أبي أوفى‏:‏ ‏ "‏نهى عن المزفت والحنتم والنقير‏" ‏ ولهما عن علي في النهي عن الدباء والمزفت‏.‏ ولعائشة عند مسلم‏:‏ ‏ "‏نهى وفد عبد القيس أن ينتبذوا في الدباء والنقير والمزفت والحنتم‏" ‏ انتهى‏.‏ والدباء هو القرع والحنتم هو الجرار الخضر والنقير هو أصل الجذع ينقر ويتخذ منه الإناء والمزفت هو المطلي بالزفت والمقير هو المطلي بالقار‏.‏
وأثر عمر رواه النسائي من طريق الحارث بن مسكين وهو ثقة عن ابن القاسم يعني عبد الرحمن صاحب مالك وهو ثقة أيضًا عن مالك عن ابن شهاب عن السائب بن يزيد عن عمر والسائب له صحبة‏.‏
وأثر علي الآخر أخرجه أيضًا الشافعي وهو من طريق ثور بن زبد الديلي ولكنه منقطع لأن ثورًا لم يلحق عمر بلا خلاف ووصله النسائي والحاكم فروياه عن ثور عن عكرمة عن ابن عباس ورواه عبد الرزاق عن معمر عن أيوب عن عكرمة ولم يذكر ابن عباس وقد أعل هذا بما تقدم في أول الباب أن عمر استشار الناس فقال عبد الرحمن أخف الحدود ثمانون فأمر به عمر قال في التلخيص‏:‏ ولا يقال يحتمل أن يكون علي وعبد الرحمن أشارا بذلك جميعًا لما ثبت في صحيح مسلم عن علي في جلد الوليد بن عقبة أنه جلده أربعين وقال‏:‏ جلد رسول اللّه صلى اللّه عليه وآله وسلم أربعين وأبو بكر أربعين وعمر ثمانين وكل سنة وهذا أحب إلي فلو كان هو المشير بالثمانين ما أضافها إلى عمر ولم يعمل لكن يمكن أن يقال أنه قال لعمر باجتهاد ثم تغير اجتهاده ولهذا الأثر طرق منها ما تقدم ومنها ما أخرجه الطبري والطحاوي والبيهقي وفيه أن رجلًا من بني كلب يقال له ابن وبرة أخبره أن خالد بن الوليد بعثه إلى عمر وقال له إن الناس قد انهمكوا في الخمر واستخفوا العقوبة فقال عمر لمن حوله ما ترون فقال علي فذكر مثل تقدم‏.‏
وأخرج نحوه عبد الرزاق عن عكرمة وأخرج ابن أبي شيبة عن أبي عبد الرحمن السلمي عن علي قال‏:‏ شرب نفر من أهل الشام الخمر وتأولوا الآية الكريمة فاستشار فيهم فقلت أرى أن تستتيبهم فإن تابوا ضربتهم ثمانين وإلا ضربت أعناقهم لأنهم استحلوا ما حرم فاستتابهم فتابوا فضربهم ثمانين ثمانين‏.‏
وأثر ابن شهاب فيه انقطاع لأنه لم يدرك عمر ولا عثمان‏.‏
قوله‏:‏ ‏ "‏فإنه لو مات وديته‏" ‏ في هذا الحديث دليل على أنه إذا مات رجل بحد من الحدود لم يلزم الإمام ولا نائبه الأرش ولا القصاص إلا حد الشرب‏.‏
وقد اختلف أهل العلم في ذلك فذهب الشافعي وأحمد بن حنبل والهادي والقاسم والناصر وأبو يوسف ومحمد إلى أنه لا شيء فيمن مات بحد أو قصاص مطلقًا من غير فرق بين حد الشرب وغيره وقد حكى النووي الإجماع على ذلك وفيه نظر فإنه قد قال أبو حنيفة وابن أبي ليلى أنها تجب الدية على العاقلة كما حكاه في البحر وأجابا بأن عليًا لم يرفع هذه المقالة إلى النبي صلى اللّه عليه وآله وسلم بل أخرجها مخرج الاجتهاد وكذلك يجاب عن رواية عبيد بن عمير أن عليًا وعمر قالا‏:‏ من مات من حد أو قصاص فلا دية له الحق قتله ورواه بنحوه ابن المنذر عن أبي بكر واحتجا بأن اجتهاد بعض الصحابة لا يجوز به إهدار دم امرئ مسلم مجمع على أنه لا يهدر وقد أجيب عن هذا بأن الهدر ما ذهب بلا مقابل له ودم المحدود مقابل للذنب ورد بأن المقابل للذنب عقوبة لا تفضي إلى القتل وتعقب هذا الرد بأنه تسبب بالذنب إلى ما يفضي إلى القتل في بعض الأحوال فلا ضمان وأما من مات بتعزيز فذهب الجمهور إلى أنه يضمنه الإمام وذهبت الهادوية إلى أنه لا شيء فيه كالحد‏.‏ وحكى النووي عن الجمهور من العلماء أنه لا ضمان فيمن مات بتعزيز لا على الإمام ولا على عاقلته ولا في بيت المال وحكى عن الشافعي أنه يضمنه الإمام ويكون على عاقلته‏.‏
قوله‏:‏ ‏ "‏لم يسنه‏" ‏ قد قدمنا الجمع بين هذا وبين روايته السابقة أن النبي صلى اللّه عليه وآله وسلم جلد أربعين‏.‏
قوله‏:‏ ‏ "‏فجلده ثمانين‏" ‏ هذا يخالف ما تقدم في أول الباب أن عليًا أمر بجلده أربعين وظاهر هذه الرواية أنه جلده بنفسه وأن جملة الجلد ثمانون وقد جمع المصنف بين الروايتين بما ذكره من رواية أبي جعفر ولا بد من الجمع بمثل ذلك لأن حمل ذلك على تعدد الواقعة بعيد جدًا فإن المحدود في القصتين واحد وهو الوليد بن عقبة وكان ذلك بين يدي عثمان في حضرة علي‏.‏
قوله‏:‏ ‏ "‏نشوان‏" ‏ بفتح النون وسكون الشين قال في القاموس‏:‏ رجل نشوان ونشيان سكران بين النشوة انتهى‏.‏
قوله‏:‏ ‏ "‏في دباءة‏" ‏ بضم الدال وتشديد الباء الموحدة واحدة الدباء وهي الآنية التي تتخذ منه‏.‏
قوله‏:‏ ‏ "‏نهز‏" ‏ بضم النون وكسر الهاء بعدها زاي وهو الدفع باليد قال في القاموس‏:‏ نهزه كمنعه ضربه ودفعه‏.‏
قوله‏:‏ ‏ "‏ونهى عن الزبيب والتمر‏" ‏ يعني أن يخلطا فيه دليل على أنه لا يجوز الجمع بين الزبيب والتمر وجعلهما نبيذًا وسيأتي الكلام على ذلك في كتاب الأشربة إن شاء اللّه تعالى قوله فزعم أنه شرب الطلاء هي الخمرة اللذيذة على ما في القاموس‏.‏
قوله‏:‏ ‏ "‏إذا شرب سكر‏" ‏ الخ اعلم أن معنى هذا الأثر لا يتم إلا بعد تسليم أن كل شارب خمر يهذي بما هو افتراء وأن كل مفتر يجلد ثمانين جلدة والكل ممنوع فإن الهذيان إذا كان ملازمًا للسكر فلا يلازمه الافتراء لأنه نوع خاص من أنواع ما يهذو به الإنسان والجلد إنما يلزم من افترى افتراء خاصًا وهو القذف لا كل مفتر وهذا مما لا خلاف فيه فكيف صح مثل هذا القياس فإن قال قائل أنه من باب الإخراج للكلام على الغالب فذلك أيضًا ممنوع فإن أنواع الهذيان بالنسبة إلى الافتراء وأنواع الافتراء بالنسبة إلى القذف هي الغالبة بلا ريب وقد تقرر في علم المعاني أن أصل إذا الجزم بوقوع الشرط ومثل هذا الأمر النادر مما يبعد الجزم بوقوعه باعتبار كثرة الأفراد المشاركة له في ذلك الاسم وغلبتها وللقياس شروط مدونة في الأصول لا تنطبق على مثل هذا الكلام ولكن مثل أمير المؤمنين رضي اللّه عنه ومن بحضرته من الصحابة الأكابر هم أصل الخبرة بالأحكام الشرعية ومداركها‏.‏
قوله‏:‏ ‏(‏بلغني أن عليه نصف حد الحر‏)‏ قد ذهب إلى التنصيف للعبد في حد الزنا والقذف والشرب الأكثر من أهل العلم وذهب ابن مسعود والليث والزهري وعمر بن عبد العزيز إلى أنه يستوي الحر والعبد في ذلك لعموم الأدلة ويجاب بأن القرآن مصرح في حد الزنا بالتنصيف قال اللّه تعالى ‏ "‏فعليهن نصف ما على المحصنات من العذاب‏" ‏ ويلحق بالإماء العبيد ويلحق بحد الزنا سائر الحدود وهذا قياس صحيح لا يختلف في صحته من أثبت العمل بالقياس‏.‏


002-ما ورد في قتل الشارب في الرابعة وبيان نسخه

1 - عن عبد اللّه بن عمرو قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من شرب الخمر فاجلدوه فإن عاد فاجلدوه فإن عاد فاجلدوه فإن عاد فاقتلوه قال عبد اللّه‏:‏ ائتوني برجل قد شرب الخمر في الرابعة فلكم علي أن أقتله‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن معاوية‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا شربوا الخمر فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا الرابعة فاقتلوهم‏" ‏‏.‏
رواه الخمسة إلا النسائي قال الترمذي‏:‏ إنما كان هذا في أول الأمر ثم نسخ بعد هكذا روى محمد بن إسحاق عن محمد ين المنكدر عن جابر عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏إن شرب الخمر فاجلدوه فإن عاد الرابعة فاقتلوه قال ثم أتي النبي صلى اللّه عليه وآله وسلم بعد ذلك برجل قد شرب في الرابعة فضربه ولم يقتله‏" ‏‏.‏
3 - وعن الزهري عن قبيصة بن ذؤيب‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من شرب الخمر فاجلدوه فإن عاد فاجلدوه فإن عاد في الثالثة أو الرابعة فاقتلوه فأتي برجل قد شرب فجلده ثم أتي به فجلده ثم أتي به فجلده ثم أتي به فجلده ورفع القتل وكانت رخصة‏" ‏‏.‏
رواه أبو داود وذكره الترمذي بمعناه‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن سكر فاجلدوه ثم إن سكر فاجلدوه فإن عاد في الرابعة فاضربوا عنقه‏" ‏‏.‏
رواه الخمسة إلا الترمذي وزاد أحمد‏:‏ ‏ "‏قال الزهري‏:‏ فأتي رسول اللّه صلى اللّه عليه وآله وسلم بسكران في الرابعة فخلى سبيله‏" ‏‏.‏
حديث ابن عمرو أخرجه أيضًاالحارث بن أبي أسامة في مسنده من طريق الحسن البصري ورواه من طريقه ابن حزم والحسن لم يسمع من عبد اللّه بن عمرو فهو منقطع وقد جزم بعدم سماعه منه ابن المديني وغيره ووقع في نسخة من هذا الكتاب عبد اللّه بن عمر بدون واو والصواب إثباتها‏.‏ وحديث معاوية قال البخاري هو أصح ما في هذا الباب وأخرجه أيضًاالشافعي والدارمي وابن المنذر وابن حبان وصححه من حديث أبي هريرة وأخرج ابن أبي شيبة من رواية أبي سعيد والمحفوظ أنه عن معاوية وأخرجه أبو داود من رواية أبان العطار وفيه فإن شربوا يعني بعد الرابعة فاقتلوهم‏.‏ ورواه أيضًاأبو داود من حديث ابن عمر قال‏:‏ وأحسبه قال في الخامسة ثم إن شربها فاقتلوه قال وكذا في حديث غطيف في الخامسة‏.‏ وحديث جابر أخرجه أيضًاالنسائي‏.‏ وحديث قبيصة بن ذؤيب أخرجه أيضًاالشافعي وعبد الرزاق وعلقه الترمذي‏.‏
وأخرجه أيضًاالخطيب عن ابن إسحاق عن الزهري عن قبيصة قال سفيان بن عيينة حدث الزهري بهذا وعنده منصور بن المعتمر ومخول بن راشد فقال لهما كونا وافدي أهل العراق بهذا الحديث وقبيصة بن ذؤيب من أولاد الصحابة ولد عام الفتح وقيل إنه ولد أول سنة من الهجرة ولم يذكر له سماع من رسول اللّه صلى اللّه عليه وآله وسلم وعده الأئمة من التابعين وذكروا أنه سمع الصحابة قال المنذري‏:‏ وإذا ثبت أن مولده أول سنة من الهجرة أمكن أن يكون سمع من رسول اللّه صلى اللّه عليه وآله وسلم وقد قيل أنه أتى به النبي صلى اللّه عليه وآله وسلم وهو غلام يدعو له وذكر عن الزهري أنه كان إذا ذكر قبيصة بن ذؤيب قال كان من علماء هذه الأمة وأما أبوه ذؤيب بن حلحلة فله صحبة انتهى ورجال الحديث مع إرساله ثقات وأعله الطحاوي بما أخرجه من طريق الأوزاعي أن الزهري راويه قال بلغني عن قبيصة ولم يذكر أنه سمع منه وعورض بأنه رواه ابن وهب عن يونس قال أخبرني الزهري أن قبيصة حدثه أنه بلغه عن النبي صلى اللّه عليه وآله وسلم ويونس أحفظ لحديث الزهري من الأوزاعي وأخرج عبد الرزاق عن ابن المنكدر مثله‏.‏
وأما حديث أبي هريرة فقد قدمنا من أخرجه ومن صححه وفي الباب عن الشريد بن أوس الثقفي عند أحمد والأربعة والدارمي والطبراني وصححه الحاكم وعن شرحبيل الكندي عند أحمد والطبراني وابن منده ورجاله ثقات وعن أبي الرمداء براء مهملة مفتوحة وميم ساكنة ودال مهملة وبالمد عند الطبراني وابن منده وفي إسناده ابن لهيعة وفيه أن النبي صلى اللّه عليه وآله وسلم أمر بضرب عنقه وأنه ضرب عنقه فإن ثبت هذا كان فيه رد على من يقول إن النبي صلى اللّه عليه وآله وسلم لم يعمل به‏.‏
وقد اختلف العلماء هل يقتل الشارب بعد الرابعة أو لا فذهب بعض أهل الظاهر إلى أنه يقتل ونصره ابن حزم واحتج له ودفع دعوى الإجماع على عدم القتل وهذا هو طاهر ما في الباب عن ابن عمرو وذهب الجمهور إلى أنه لا يقتل الشارب وأن القتل منسوخ قال الشافعي‏:‏ والقتل منسوخ بهذا الحديث وغيره يعني حديث قبيصة ابن ذؤيب ثم ذكر أنه لا خلاف في ذلك بين أهل العلم‏.‏
وقال الخطابي‏:‏ قد يرد الأمر بالوعيد ولا يراد به الفعل وإنما يقصد به الردع والتحذير وقد يحتمل أن يكون القتل في الخامسة واجبًا ثم نسخ بحصول الإجماع من الأمة على أنه لا يقتل انتهى‏.‏ وحكى المنذري عن بعض أهل العلم أنه قال‏:‏ أجمع المسلمون على وجوب الحد في الخمر وأجمعوا على أنه لا يقتل إذا تكرر منه إلا طائفة شاذة قالت يقتل بعد حده أربع مرات للحديث وهو عند الكافة منسوخ انتهى‏.‏
وقال الترمذي‏:‏ إنه لا يعلم في ذلك اختلافًا بين أهل العلم في القديم والحديث وذكر أيضًافي آخر كتابه الجامع في العلل أن جميع ما فيه معمول به عند البعض من أهل العلم إلا حديث إذا سكر فاجلدوه المذكور في الباب‏.‏ وحديث الجمع بين الصلاتين وقد احتج من أثبت القتل بأن حديث معاوية المذكور متأخر عن الأحاديث القاضية بعدم القتل لأن إسلام معاوية متأخر وأجيب عن ذلك بأن تأخر إسلام الراوي لا يستلزم تأخر المروي لجواز أن يروي ذلك عن غيره من الصحابة المتقدم إسلامهم على إسلامه وأيضًاقد أخرج الخطيب في المبهمات عن ابن إسحاق عن الزهري عن قبيصة أنه قال في حديثه السابق فأتي برجل من الأنصار يقال له نعيمان فضربه أربع مرات فرأى المسلمون أن القتل قد أخر‏.‏
وأخرج عبد الرزاق عن معمر عن سهيل وفيه قال فحدثت به ابن المنكدر فقال قد ترك ذلك وقد أتي رسول اللّه صلى اللّه عليه وآله وسلم بابن النعيمان فجلده ثلاثًا ثم أتي به الرابعة فجلده ولم يزده وقصة النعيمان أو ابن النعيمان كانت بعد الفتح لأن عقبة بن الحارث حضرها فهي إما بحنين وإما بالمدينة ومعاوية أسلم قبل الفتح أو في الفتح على الخلاف وحضور عقبة كان بعد الفتح‏.‏


003-من وجد منه سكر أو ريح خمر ولم يعترف

1 - عن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لم يقت في الخمر حدًا وقال ابن عباس شرب رجل فسكر فلقي يميل في الفج فانطلق به إلى النبي صلى اللّه عليه وآله وسلم فلما حاذى بدار العباس انفلت فدخل على العباس فالتزمه فذكر ذلك للنبي صلى اللّه عليه وآله وسلم فضحك وقال أفعلها ولم يأمر فيه بشيء‏" ‏‏.‏
رواه أحمد وأبو داود وقال‏:‏ هذا مما تفرد به أهل المدينة‏.‏
2 - وعن علقمة قال‏:‏ ‏ "‏كنت بحمص فقرأ ابن مسعود سورة يوسف فقال رجل‏:‏ ما هكذا أنزلت فقال عبد اللّه‏:‏ والله لقرأتها على رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ أحسنت فبينما هو يكلمه إذ وجد منه ريح الخمر فقال‏:‏ أتشرب الخمر وتكذب بالكتاب فضربه الحد‏" ‏‏.‏
متفق عليه‏.‏
حديث ابن عباس أخرجه أيضًاالنسائي وقوى الحافظ إسناده‏.‏
قوله‏:‏ ‏ "‏لم يقت‏" ‏ من التوقيت أي لم يقدره بقدر ولا حده بحد وقد استدل بهذا الحديث من قال إن حد السكر غير واجب وأنه غير مقدر وإنما هو تعزير فقط كما تقدم وأجيب عن هذا بأنه قد وقع الإجماع من الصحابة على وجوبه‏.‏ وحديث ابن عباس المذكور قد قيل إنه كان قبل أن يشرع الجلد ثم شرع الجلد والأولى أن يقال إن النبي صلى اللّه عليه وآله وسلم إنما لم يقم على ذلك الرجل الحد لكونه لم يقر لديه ولا قامت عليه بذلك الشهادة عنده وعلى هذا بوب المصنف فيكون في ذلك دليل على أنه لا يجب على الإمام أن يقيم الحد على شخص بمجرد إخبار الناس له أنه فعل ما يوجبه ولا يلزمه البحث بعد ذلك لما قدمنا من مشروعية الستر وأولوية ما يدرأ الحد على ما يوجبه وأثر ابن مسعود المذكور فيه متمسك لمن يجوز للإمام والحاكم ومن صلح أن يقيم الحدود إذا علم بذلك وإن لم يقع من فاعل ما يوجبها إقرار ولا قامت عليه البينة به وقد خالف في أصل حكم الحاكم بما علم مطلقًا شريح والشعبي وابن أبي ليلى والأوزاعي ومالك وأحمد وإسحاق والشافعي في قول له فقالوا لا يجوز له أن يقضي بما علم مطلقًا‏.‏
وقال الناصر والمؤيد باللّه في قول له والشافعي في قول له أيضًاأنه يجوز للحاكم أن يحكم بعلمه في كل شيء من غير فرق بين الحد وغيره وذهبت العترة إلى أنه يحكم بعلمه في الأموال دون الحدود إلا في حد القذف فإنه يحكم فيه بعلمه ويدل على ذلك ما أخرجه البخاري تعليقًا أن عمر قال لعبد الرحمن لو رأيت رجلًا على حد فقال أرى شهادتك شهادة رجل من المسلمين قال أصبت وصله البيهقي ويؤيده حديث‏:‏ ‏ "‏لو كنت راجمًا أحدًا بغير بينة لرجمتها‏" ‏ في قصة الملاعنة وقد تقدم فإن ذلك يدل على أن النبي صلى اللّه عليه وآله وسلم قد علم زناها‏.‏


004-قدر التعزير والحبس في التهم

1 - عن أبي بردة بن نيار‏:‏ ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ لا يجلد فوق عشرة أسواط إلا في حد من حدود اللّه تعالى‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
2 - وعن بهز بن حكيم عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حبس رجلًا في تهمة ثم خلى عنه‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
حديث أبي بردة مع كونه متفقًا عليه قد تكلم في إسناده ابن المنذر والأصيلي من جهة الاختلاف فيه وقال البيهقي‏:‏ قد أقام عمرو بن الحارث إسناده فلا يضره تقصير من قصر فيه وقال الغزالي‏:‏ صححه بعض الأئمة وتعقبه الرافعي في التذنيب فقال‏:‏ أراد بقوله بعض الأئمة صاحب التقريب ولكن الحديث أظهر من أن تضاف صحته إلى فرد من الأئمة فقد صححه البخاري ومسلم‏.‏
وحديث بهز بن حكيم حسنه الترمذي وقال الحاكم صحيح الإسناد ثم أخرج له شاهدًا من حديث أبي هريرة وفيه أن النبي صلى اللّه عليه وآله وسلم حبس في تهمة يومًا وليلة وقد تقدم الاختلاف في حديث بهز بن حكيم عن أبيه عن جده‏.‏
قوله‏:‏ ‏ "‏لا يجلد‏" ‏ روي بفتح الياء في أوله وكسر اللام وروي أيضًابضم الياء وفتح اللام وروي بصيغة النهي مجزومًا وبصيغة النفي مرفوعًا‏.‏
قوله‏:‏ ‏ "‏فوق عشرة أسواط‏" ‏ في رواية فوق عشرة ضربات‏.‏
قوله‏:‏ ‏ "‏إلا في حد‏" ‏ المراد به ما ورد عن الشارع مقدرًا بعدد مخصوص كحد الزنا والقذف ونحوهما وقيل المراد بالحد هنا عقوبة المعصية مطلقًا لا الأشياء المخصوصة‏.‏ فإن ذلك التخصيص إنما هو من اصطلاح الفقهاء وعرف الشرع إطلاق الحد على كل عقوبة لمعصية من المعاصي كبيرة أو صغيرة ونسب ابن دقيق العيد هذه المقالة إلى بعض المعاصرين له وإليها ذهب ابن القيم وقال المراد بالنهي المذكور في التأديب للمصالح كتأديب الأب ابنه الصغير واعترض على ذلك بأنه قد ظهر أن الشارع يطلق الحدود على العقوبات المخصوصة ويؤيد ذلك قول عبد الرحمن بن عوف أن أخف الحدود ثمانون كما تقدم في كتاب حد شارب الخمر وقد ذهب إلى العمل بحديث الباب جماعة من أهل العلم منهم الليث وأحمد في المشهور عنه وإسحاق وبعض الشافعية وذهب أبو حنيفة والشافعي وزيد بن علي والمؤيد باللّه والإمام يحيى إلى جواز الزيادة على عشرة أسواط ولكن لا يبلغ إلى أدنى الحدود‏.‏ وذهب الهادي والقاسم والناصر وأبو طالب إلى أنه يكون في كل موجب للتعزير دون حد جنسه وإلى مثل ذلك ذهب الأوزاعي وهو مروي عن محمد بن الحسن الشيباني وقال أبو يوسف إنه ما يراه الحاكم بالغًا ما بلغ وقال مالك وابن أبي ليلى أكثره خمسة وسبعون هكذا حكى صاحب البحر والذي حكاه النووي عن مالك وأصحابه وأبي ثور وأبي يوسف ومحمد إنه إلى رأي الإمام بالغًا ما بلغ‏.‏
وقال الرافعي‏:‏ الأظهر أنها تجوز الزيادة على العشرة وإنما المراعى النقصان عن الحد قال وأما الحديث المذكور فمنسوخ على ما ذكره بعضهم واحتج بعمل الصحابة بخلافه من غير إنكار انتهى‏.‏
وقال البيهقي‏:‏ عن الصحابة آثار مختلفة في مقدار التعزير وأحسن ما يصار إليه في هذا ما ثبت عن النبي صلى اللّه عليه وآله وسلم ثم ذكر حديث أبي بردة المذكور في الباب‏.‏
قال الحافظ‏:‏ فتبين بما نقله البيهقي عن الصحابة أن لا اتفاق على عمل في ذلك فكيف يدعى نسخ الحديث الثابت ويصار إلى ما يخالفه من غير برهان وسبق إلى دعوى عمل الصحابة بخلافه الأصيلي وجماعة وعمدتهم كون عمر جلد في الخمر ثمانين وأن الحد الأصلي أربعون والباقية ضربها تعزيرًا لكن حديث علي السابق يدل على أن عمر إنما ضرب ثمانين معتقدًا أنه الحد وأما النسخ فلا يثبت إلا بدليل وذكر بعض المتأخرين أن الحديث محمول على التأديب الصادر من غير الولاة كالسيد يضرب عبده والزوج يضرب زوجته والأب ولده والحق العمل بما دل عليه الحديث الصحيح المذكور في الباب وليس لمن خالفه متمسك يصلح المعارضة وقد نقل القرطبي عن الجمهور أنهم قالوا بما دل عليه وخالفه النووي فنقل عن الجمهور عدم القول به ولكن إذا جاء نهر اللّه بطل نهر معقل فلا ينبغي لمنصف التعويل على قول أحد عند قول رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
دعوا كل قول عند قول محمد * فما آمن في دينه كمخاطر
قوله‏:‏ ‏ "‏في تهمة‏" ‏ بضم التاء وسكون الهاء وقد تفتح في لغة وهي فعلة من الوهم والتاء بدل من الواو واتهمته إذا ظننت فيه ما نسب إليه وفيه دليل على أن الحبس كما يكون حبس عقوبة يكون حبس استظهار في غير حق بل لينكشف به بعض ما وراءه وقد بوب أبو داود على هذا الحديث فقال باب في الحبس في الدين وغيره وذكر معه حديث عمرو بن الشريد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لي الواجد يحل عرضه وعقوبته‏" ‏ وقد تقدم وذكر أيضًاحديث الهرماس ابن حبيب عن أبيه عن جده قال‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم بغريم لي فقال لي الزمه ثم قال يا أخا بني تميم ما تريد أن تفعل بأسيرك‏" ‏ وأخرجه أيضًاابن ماجه قال في البحر‏:‏ مسألة وندب اتخاذ سجن للتأديب واستيفاء الحقوق لفعل أمير المؤمنين علي رضي اللّه عنه وعمر وعثمان ولم ينكر وكذلك الدرة والسوط لفعل عمر وعثمان‏.‏
فرع ويجب حبس من عليه الحق للإيفاء إجماعًا أن طلب لحبسه صلى اللّه عليه وآله وسلم من أعتق شقصًا في عبد حتى غرم لشريك قيمته وكذلك التقييد انتهى‏.‏ والحديث الذي ذكره أخرجه البيهقي وهو منقطع‏.‏


005-المحاربين وقطاع الطريق

1 - عن قتادة عن أنس‏:‏ ‏ "‏أن ناسًا من عكل وعرينة قدموا على النبي صلى اللّه عليه وآله وسلم وتكلموا بالإسلام فاستوخموا المدينة فأمر لهم النبي صلى اللّه عليه وآله وسلم بذود وراع وأمرهم أن يخرجوا فليشربوا من أبوالها وألبانها فانطلقوا حتى إذا كانوا بناحية الحرة كفروا بعد إسلامهم وقتلوا راعي النبي صلى اللّه عليه وآله وسلم واستاقوا الذود فبلغ ذلك النبي صلى اللّه عليه وآله وسلم فبعث الطلب في آثارهم فأمر بهم فسمروا أعينهم وقطعوا أيديهم وتركوا في ناحية الحرة حتى ماتوا على حالهم‏" ‏‏.‏
رواه الجماعة‏.‏ وزاد البخاري قال قتادة‏:‏ ‏ "‏بلغنا أن النبي صلى اللّه عليه وآله وسلم بعد ذلك كان يحث على الصدقة وينهي عن المثلة‏" ‏ وفي رواية لأحمد والبخاري وأبي داود قال قتادة فحدثني ابن سيرين‏:‏ ‏ "‏أن ذلك كان قبل أن تنزل الحدود‏" ‏ وللبخاري وأبو داود في هذا الحديث‏:‏ ‏ "‏فأمر بمسامير فأحميت فكحلهم وقطع أيديهم وأرجلهم وما حسمهم ثم ألقوا في الحرة يستسقون فما سقوا حتى ماتوا‏" ‏ وفي رواية النسائي ‏ "‏فقطع أيديهم وأرجلهم وسمل أعينهم وصلبهم‏" ‏‏.‏
2 - وعن سليمان التيمي عن أنس قال‏:‏ ‏ "‏إنما سمل النبي صلى اللّه عليه وآله وسلم أعين أولئك لأنهم سملوا أعين الرعاة‏" ‏‏.‏
رواه مسلم والنسائي والترمذي‏.‏
3 - وعن أبي الزناد‏:‏ ‏(‏أن رسول اللّه صلى اللّه عليه وآله وسلم لما قطع الذين سرقوا لقاحه وسمل أعينهم بالنار عاتبه اللّه في ذلك فأنزل ‏ "‏إنما جزاء الذين يحاربون اللّه ورسوله ويسعون في الأرض فسادًا أن يقتلوا أو يصلبوا‏" ‏ الآية‏)‏‏.‏
رواه أبو داود والنسائي‏.‏
4 - وعن ابن عباس في قطاع الطريق‏:‏ ‏ "‏إذا قتلوا وأخذوا المال قتلوا وصلبوا وإذا قتلوا ولم يأخذوا المال قتلوا ولم يصلبوا وإذا أخذوا المال ولم يقتلوا قطعت أيديهم وأرجلهم من خلاف وإذا أخافوا السبيل ولم يأخذوا مالًا نفوا من الأرض‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
حديث أبي الزناد مرسل وقد سكت عنه أبو داود ولم يذكر المنذري له علة غير إرساله ورجال هذا المرسل رجال الصحيح وقد وصله أبو الزناد من طريق عبد اللّه بن عبيد اللّه بن عمر عن عمر كما في سنن أبي داود في الحدود ويؤيده ما أخرجه أبو داود والنسائي من حديث ابن عباس‏:‏ ‏ "‏إن ناسًا أغاروا على إبل رسول اللّه صلى اللّه عليه وآله وسلم وارتدوا عن الإسلام وقتلوا راعي رسول اللّه صلى اللّه عليه وآله وسلم مؤمنًا فبعث في آثارهم فأخذوا فقطع أيديهم وأرجلهم وسمل أعينهم قال فنزلت فيهم آية المحاربة‏" ‏ وعند البخاري وأبي داود عن أبي قلابة أنه قال في العرنيين فهؤلاء قوم سرقوا وقتلوا وكفروا بعد إيمانهم وحاربوا اللّه ورسوله وهو يشير إلى أنهم سبب الآية‏.‏
وأخرج أبو داود والنسائي عن ابن عمر أن الآية نزلت في العرنيين وأثر ابن عباس في إسناده إبراهيم بن محمد بن أبي يحيى وهو ضعيف عن صالح مولى التوأمة عن ابن عباس وأخرجه البيهقي من طريق محمد بن سعيد العوفي عن آبائه إلى ابن عباس في قوله إنما جزاء الذين يحاربون اللّه ورسوله قال إذا حارب فقتل فعليه القتل إذا ظهر عليه قبل توبته فإذا حارب وأخذ المال وقتل فعليه الصلب وإن لم يقتل فعليه قطع اليد والرجل من خلاف وإذا حارب وأخاف السبيل فإنما فعليه النفي ورواه أحمد بن حنبل في تفسيره عن أبي معاوية عن عطية به نحوه‏.‏
وأخرج أبو داود والنسائي بإسناد حسن عن ابن عباس أنه قال ‏ "‏إنما جزاء الذين يحاربون اللّه ورسوله ويسعون في الأرض فسادًا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفقوا من الأرض‏" ‏ إلى ‏ "‏غفور رحيم‏" ‏ نزلت هذه الآية في المشركين فمن تاب منهم قبل أن يقدروا عليه لم يمنعه ذلك أن يقام فيه الحد الذي أصابه وفي إسناده علي بن الحسين بن واقد وفيه مقال‏.‏
قوله‏:‏ ‏ "‏من عكل وعرينة‏" ‏ في رواية للبخاري من عكل أو عرينة بالشك ورواية الكتاب هي الصواب كما قال الحافظ ويؤيدها ما رواه أبو عوانة والطبري من طريق سعيد بن بشير عن قتادة عن أنس قال‏:‏ ‏ "‏كانوا أربعة من عرينة وثلاثة من عكل‏" ‏ وزعم الداودي وابن التين أن عرين هم عكل وهو غلط بل هما قبيلتان متغايرتان فعكل من عدنان وعرينة من قحطان‏.‏ وعكل بضم العين المهملة وإسكان الكاف قبيلة من تيم الرباب وعرينة بالعين والراء المهملتين والنون مصغرًا حي من قضاعة وحي من بجيلة والمراد هنا الثاني كذا ذكره موسى بن عقبة في المغازي وكذا رواه الطبري من وجه آخر عن أنس ووقع عند عبد الرزاق من حديث أبي هريرة بإسناد ساقط أنهم من بني فزارة وهو غلط لأن بني فزارة من مضر لا يجتمعون مع عكل ولا مع عرينة أصلًا وذكر ابن إسحاق في المغازي أن قدومهم كان بعد غزوة ذي قرد وكانت في جمادى الآخرة سنة ست وذكر الواقدي أنها كانت في شوال منها وتبعه ابن سعد وابن حبان وغيرهما‏.‏
قوله‏:‏ ‏ "‏فاستوخموا المدينة‏" ‏ في رواية‏:‏ ‏ "‏اجتووا المدينة‏" ‏ قال ابن فارس‏:‏ اجتويت المدينة إذا كرهت المقام فيها وإن كنت في نعمة وقيده الخطابي بما إذا تضرر بالإقامة وهو المناسب لهذه القصة‏.‏ وقال القزاز‏:‏ اجتووا أي لم يوافقهم طعامها‏.‏
وقال ابن العربي‏:‏ الجوى داء يأخذ من الوباء ورواية استوخموا بمعنى هذه الرواية‏.‏ وللبخاري في الطب من رواية ثابت عن أنس‏:‏ ‏ "‏أن ناسًا كان بهم سقم قالوا يا رسول اللّه آونا وأطعمنا فلما صحوا قالوا إن المدينة وخمة‏" ‏ والظاهر أنهم قدموا سقامًا فلما صحوا من السقم كرهوا الإقامة بالمدينة لوخمها فأما السقم الذي كان بهم فهو الهزال الشديد والجهد من الجوع كما رواه أبو عوانة عن أنس أنه كان بهم هزال شديد وعنده من رواية أبي سعيد مصفرة ألوانهم وأما الوخم الذي شكوا منه بعد أن صحت أجسامهم فهو من حمى المدينة كما رواه أحمد عن أنس وذكر البخاري في الطب عن عائشة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دعا اللّه أن ينقلها إلى الجحفة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فأمر لهم النبي صلى اللّه عليه وآله وسلم بذود وراع‏" ‏ قد تقدم تفسير الذود في الزكاة‏.‏ وفي رواية للبخاري وغيره فأمرهم بلقاح أي أمرهم أن يلحقوا بها وفي أخرى له فأمر لهم بلقاح واللقاح بكسر اللام وبعدها قاف وآخره مهملة النوق ذوات الألبان واحدتها لقحة بكسر اللام وإسكان القاف‏.‏
قوله‏:‏ ‏ "‏فليشربوا من أبوالها‏" ‏ استدل به من قال بطهارة أبوال الإبل وقاس سائر المأكولات عليها وقد تقدم الكلام على ذلك في أوائل الكتاب‏.‏
قوله‏:‏ ‏ "‏بناحية الحرة‏" ‏ هي أرض ذات حجارة سود معروفة بالمدينة‏.‏
قوله‏:‏ ‏ "‏وقتلوا راعي النبي صلى اللّه عليه وآله وسلم‏" ‏ اسمه يسار بياء تحتانية ثم مهملة خفيفة كما ذكره الطبراني وابن إسحاق في السيرة‏.‏
وفي لفظ لمسلم أنهم قتلوا أحد الراعيين وجاء الآخر قد جزع فقال قد قتلوا صاحبي وذهبوا بالإبل‏.‏ قال الحافظ‏:‏ ولم أقف على اسم الراعي الآتي بالخبر والظاهر أنه راعي إبل الصدقة ولم تختلف روايات البخاري في أن المقتول راعي النبي صلى اللّه عليه وآله وسلم فبعث الطلب في آثارهم ذكر ابن إسحاق عن سلمة بن الأكوع أن النبي صلى اللّه عليه وآله وسلم بعث خيلًا من المسلمين أميرهم كرز بن جابر الفهري وكرز بضم الكاف وسكون الراء بعدها زاي وفي رواية للنسائي‏:‏ ‏ "‏فبعث في طلبهم قافة‏" ‏ أي جمع قايف ولمسلم أنهم شباب من الأنصار قريب من عشرين رجلًا وبعث معهم قائفًا يقتص آثارهم‏.‏
وفي مغازي موسى بن عقبة أن أمير هذه السرية سعيد بن زيد وذكر غيره أنه سعد بن زيد الأشهلي والأول أنصاري ويمكن الجمع بأن كل واحد منهما أمير قومه وكرز أمير الجميع‏.‏
وفي رواية للطبراني وغيره من حديث جرير بن عبد اللّه البجلي أن النبي صلى اللّه عليه وآله وسلم بعثه في آثارهم وإسناده ضعيف والمعروف أن جريرًا تأخر إسلامه عن هذا الوقت بمدة‏.‏
قوله‏:‏ ‏ "‏فأمر بهم‏" ‏ فيه حذف تقديره فأدركوا فأخذوا فجيء بهم فأمر بهم‏.‏ وفي رواية للبخاري فلما ارتفع النهار جيء بهم‏.‏
قوله‏:‏ ‏ "‏فسمروا أعينهم‏" ‏ بالسين المهملة وتشديد الميم‏.‏ وفي رواية للبخاري وسمرت أعينهم‏.‏ وفي رواية لمسلم وسمل أعينهم بتخفيف الميم واللام قال الخطابي‏:‏ السمر لغة في السمل ومخرجهما متقارب قال‏:‏ وقد يكون من المسمار يريد أنهم كحلوا بأميال قد أحميت قال والسمل فقء العين بأي شيء كان قال أبو ذؤيب الهذلي‏:‏
والعين بعدهم كأن حداقها * سملت بشوك فهي عورا تدمع
وقد وقع التصريح بمعنى السمر في الرواية المذكورة في الباب بلفظ فأمر بمسامير الخ‏.‏
قوله‏:‏ ‏ "‏وما حسمهم‏" ‏ أي لم يكوي ما قطع منهم بالنار لينقطع الدم بل تركه ينزف‏.‏
قوله‏:‏ ‏ "‏يستسقون فما سقوا‏" ‏ في رواية للبخاري‏:‏ ‏ "‏ثم نبذهم في الشمس حتى ماتوا‏" ‏ وفي أخرى له‏:‏ ‏ "‏يعضون الحجارة‏" ‏ وفي أخرى له في الطب قال أنس فرأيت الرجل منهم يكدم الأرض بلسانه حتى يموت‏.‏ وفي رواية لأبي عوانة من هذا الوجه يعض الأرض ليجد بردها مما يجد من الحر والشدة‏.‏
قوله‏:‏ ‏ "‏وصلبهم‏" ‏ حكى في الفتح عن الواقدي أنهم صلبوا قال‏:‏ والروايات الصحيحة ترده لكن عند أبي عوانة عن أنس فصلب اثنين وقطع اثنين وسمل اثنين وهذا يدل على أنهم ستة فقط وقد تقدم ما يدل على أنهم سبعة وفي البخاري في الجهاد عن أنس‏:‏ ‏ "‏أن رهطًا من عكل ثمانية‏" ‏‏.‏
قوله‏:‏ ‏ "‏لأنهم سملوا أعين الرعاة‏" ‏ فيه دليل على أن النبي صلى اللّه عليه وآله وسلم إنما فعل ذلك بهم اقتصاصًا لما فعلوه بالرعاة وإلى ذلك مال جماعة منهم ابن الجوزي وتعقبه ابن دقيق العيد بأن المثلة وقعت في حقهم من جهات وليس في الحديث إلا السمل فيحتاج إلى ثبوت البقية وقد نقل أهل المغازي أنهم مثلوا بالراعي وذهب آخرون إلى أن ذلك منسوخ‏.‏
قال ابن شاهين عقب حديث عمران بن حصين في النهي عن المثلة هذا الحديث ينسخ كل مثلة وتعقبه ابن الجوزي بأن ادعاء النسخ يحتاج إلى تاريخ ويجاب عن هذا التعقب بحديث أبي الزناد المذكور فإن معاتبة اللّه لرسوله صلى اللّه عليه وآله وسلم تدل على أن ذلك الفعل غير جائز ويؤيده ما أخرجه البخاري في الجهاد في حديث أبي هريرة في النهي عن التعذيب بالنار بعد الإذن فيه‏.‏ وقصة العرنيين قبل إسلام أبي هريرة وقد حضر الإذن ثم النهي عنه ويؤيده أيضًاما في الباب عن ابن سيرين أن قصتهم كانت قبل أن تنزل الحدود وأصرح من الجميع ما في الباب عن قتادة أن النبي صلى اللّه عليه وآله وسلم بعد ذلك نهى عن المثلة وإلى هذا مال البخاري وحكاه إمام الحرمين في النهاية عن الشافعي واستشكل القاضي عياض عدم سقيهم الماء للإجماع على أن من وجب عليه القتل فاستسقى لا يمنع وأجاب بأن ذلك لم يقع عن أمر النبي صلى اللّه عليه وآله وسلم ولا وقع منه نهي عن سقيهم انتهى‏.‏ وتعقب بأن النبي صلى اللّه عليه وآله وسلم اطلع على ذلك وسكت والسكوت كاف في ثبوت الحكم وأجاب النووي بأن المحارب المرتد لا حرمة له في سقي الماء ولا غيره وبدل عليه أن من معه ماء لطهارته فقط لا يسقي المرتد ويتيمم بل يستعمله ولو مات المرتد عطشًا‏.‏
وقال الخطابي‏:‏ إنما فعل النبي صلى اللّه عليه وآله وسلم بهم ذلك لأنه أراد بهم الموت بذلك وقيل إن الحكمة في تعطيشهم لكونهم كفروا نعمة سقي ألبان الإبل التي حصل لهم بها الشفاء من الجوع والوخم‏.‏
قوله‏:‏ ‏(‏وعن ابن عباس في قطاع الطريق‏)‏ أي الحكم فيهم هو المذكور وقد حكى في البحر عن ابن عباس والمؤيد باللّه وأبي طالب والحنفية والشافعية أن الآية أعني قوله تعالى ‏ "‏إنما جزاء الذين يحاربون اللّه ورسوله‏" ‏ نزلت في قطاع الطريق المحاربين وعن ابن عمر والهادي أنها نزلت في العرنيين ويدل على ذلك حديث أبي الزناد المذكور في الباب وحكى المؤيد باللّه وأبو طالب عن قوم إنها نزلت في المشركين ورد ذلك بالإجماع على أنه لا يفعل بالمشركين كذلك ويدفع هذا الرد بما أخرجه أبو داود والنسائي عن ابن عباس إنها نزلت في المشركين وقد دعا له النبي صلى اللّه عليه وآله وسلم بعلم التأويل‏.‏
وقد ذهب أكثر العترة والفقهاء إلى أن المحارب هو من أخاف السبيل في غير المصر لأخذ المال وسواء أخاف المسلمين أو الذميين قال الهادي وأبو حنيفة إن قاطع الطريق في المصر أو القرية ليس محاربًا للحوق الغوث بل مختلسًا أو منتهبًا وفي رواية عن مالك إذا كانوا على ثلاثة أميال من المصر أو القرية فمحاربون لا دون ذلك إذ يلحقه الغوث وفي رواية أخرى عن مالك لا فرق بين المصر وغيره لأن الآية لم تفصل وبه قال الأوزاعي وأبو ثور وأبو يوسف ومحمد والشافعي والناصر والإمام يحيى وإذا لم يكن قد أحدث المحارب غير الإخافة عزره الإمام فقط قال أبو طالب وأصحاب الشافعي ولا نفي مع التعزير وأثبته المؤيد باللّه فإن وقع منه القتل فقط فذهبت العترة والشافعي إلى أنه يقتل فقط‏.‏ وعن أبي حنيفة ليس بمحارب إن قتل بمثقل فإن قتل وأخذ المال فذهب الشافعي وأبو حنيفة وأبو يوسف ومحمد والهادي والمؤيد باللّه وأبو طالب إلى أنه يقتل ويصلب ولا قطع لدخوله في القتل وقال الناصر وأبو العباس بل يخير الإمام بين أن يصلب ويقتل أو يقتل ثم يصلب أو يقطع ثم يقتل أو يقطع ويقتل ويصلب لأن أو للتخيير وقال مالك إذا شهروا السلاح وأخافوا لزمهم ما في الآية‏.‏
وقال الحسن البصري وابن المسيب ومجاهد إذا أخافوا خير الإمام بين أن يقتل فقط أو يقتل ويصلب أو يقطع الرجل واليد فقط أو يحبس فقط لأجل التخيير‏.‏
وقال أبو الطيب بن سلمة من الشافعية وحصله صاحب الوافي للهادي أنهم إذا أخذوا المال وقتلوا قطعوا للمال ثم قتلوا للقتل ثم صلبوا للجمع بين الأخذ والقتل قال أبو حنيفة والهادوية فإن قتل وجرح قتل فقط لدخول الجرح في القتل وقال الشافعي بل يجرح ثم يقتل إذ هما جنايتان والنفي المذكور في الآية هو طرد سنة عند الهادي والشافعي وأحمد والمؤيد باللّه وأبي طالب وقال الناصر وأبو حنيفة وأصحابه بل الحبس فقط إذ القصد دفع أذاه وإذا كان المحاربون جماعة واختلفت جناياتهم فذهبت العترة والشافعي إلى أنه يحد كل واحد منهم بقدر جنايته‏.‏
وقال أبو حنيفة بل يستوون إذ المعين كالقاتل واختلفوا هل يقدم الصلب على القتل أو العكس فذهب الشافعي والناصر والإمام يحيى إلى أنه يقدم الصلب على القتل إذ المعنى يقتلون بالسيف أو بالصلب‏.‏
وقال الهادي وأبو حنيفة وهو مروي عن الشافعي رحمه اللّه أنه لا صلب قبل القتل لأنه مثلة وجعل الهادي أو بمعنى الواو ولذلك قال بتقدم القتل على الصلب وقال بعض أصحاب الشافعي يصلب قبل القتل ثلاثًا ثم ينزل فيقتل‏.‏
وقال بعض أصحاب الشافعي أيضًايصلب حتى يموت جوعًا وعطشًا وقال أبو يوسف والكرخي يصلب قبل القتل ويطعن في لبته وتحت ثديه الأيسر ويخضخض حتى يموت وروى الرازي عن أبي بكر الكرخي أنه لا معنى للصلب بعد القتل واختلفوا في مقدار الصلب فقال الهادي حتى تنتثر عظامه وقال ابن أبي هريرة حتى يسيل صديده‏.‏ وقال بعض أصحاب الشافعي ثلاثًا في البلاد الباردة وفي الحارة ينزل قبل الثلاث وقال الناصر والشافعي ينزل بعد الثلاث ثم يقتل إن لم يمت ويغسل ويصلى عليه إن تاب وقد رجح صاحب البحر أن الآية للتخيير وتكون العقوبة بحسب الجنايات وأن التقدير أن يقتلوا إذا قتلوا ويصلبوا بعد القتل إذا قتلوا وأخذوا المال وتقطع أيديهم وأرجلهم من خلاف إذا أخذوا فقط أو ينفوا من الأرض إذا أخافوا فقط إذ محاربة اللّه ورسوله بالفساد في الأرض متنوعة كذلك وهو مثل تفسير ابن عباس المذكور في الباب‏.‏ وقال صاحب المنار إن الآية تحتمل التخيير احتمالًا مرجوحًا قال‏:‏ والظاهر أن المراد حصر أنواع عقوبة المحاربة مثل‏:‏ ‏ "‏إنما الصدقات للفقراء‏" ‏ الآية‏.‏ قال‏:‏ وهو مثل ما قاله صاحب البحر يعني في كلامه الذي ذكرناه قبل هذا ورجح صاحب ضوء النهار اختصاص أحكام المحارب بالكافر لتتم فوائد وتندفع مفاسد ثم ذكر ذلك وهو كلام رصين لولا أنه قصر للعام على السبب المختلف في كونه هو السبب وللعلماء في تفصيل أحكام المحاربين أقوال منتشرة مبسوطة في كتب الخلاف وقد أوردنا منها في هذا الشرح طرفًا مفيدًا‏.‏


006-قتال الخوارج وأهل البغي

1‏-‏ ‏‏(‏‏عن أمير المؤمنين علي بن أبي طالب رضي الله عنه قال‏:‏‏ سمعت رسول الله صلى الله عليه وسلم يقول‏‏:‏‏ ‏‏(‏سيخرج قوم في آخر الزمان حداث الأسنان سفهاء الأحلام يقولون من قول خير البرية لا يجاوز إيمانهم حناجرهم يمرقون من الدين كما الرمية فأينما لقيتموهم فاقتلوهم فإن في قتلهم أجرًا لمن قتلهم يوم القيامة ‏‏}‏‏‏.‏ متفق عليه‏.‏
‏2 ‏-‏ ‏‏(‏‏وعن زيد بن وهب رضي الله عنه‏:‏‏ أنه كان في الجيش الذين كانوا مع أمير المؤمنين علي الذين ساروا إلى الخوارج فقال‏ علي‏:‏‏ أيها الناس إني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏‏ يخرج قوم من أمتي يقرءون القرآن ليس قراءتكم إلى قراءتهم ولا صلاتكم إلى صلاتهم بشيء ولا صيامكم إلى صيامهم بشيء يقرءون القرآن يحسبون أنه لهم وهو عليهم لا تجاوز صلاتهم تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية لو يعلم الجيش الذين يصيبونهم ما قضى لهم على لسان نبيهم صلى الله عليه وسلم لنكلوا عن العمل وآية ذلك أن فيهم رجلا له عضد ليس له ذراع على عضده مثل حلمة الثدي عليه شعيرات بيض‏.‏ قال‏:‏‏ فتذهبون إلى معاوية وأهل الشام وتتركون هؤلاء يخلفونكم في ذراريكم وأموالكم والله إني لأرجو أن يكونوا هم قد سفكوا الدم الحرام وأغاروا في سرح الناس فسيروا على اسم الله‏.‏ قال سلمة بن كهيل‏:‏‏ فنزلني زيد بن وهب منزلا منزلا حتى قال‏:‏‏ مررنا على قنطرة فلما التقينا وعلى الخوارج يومئذ عبد الله بن وهب الراسبي فقال لهم‏:‏‏ ألقوا الرماح وسلوا سيوفكم من جفونها فإني أخاف أن يناشدوكم كما ناشدوكم يوم حروراء فرجعوا فوحشوا برماحهم وسلوا السيوف وشجرهم الناس برماحهم قال‏:‏‏ وقتل بعضهم على بعض وما أصيب من الناس يومئذ إلا رجلان فقال أمير المؤمنين علي رضي الله عنه‏:‏‏ التمسوا فيهم المخدج فالتمسوه فلم يجدوه فقام علي رضي الله عنه بنفسه حتى أتى ناسًا قد قتل بعضهم على بعض قال‏:‏‏ أخروهم فوجدوه مما يلي الأرض فكبر ثم قال‏:‏‏ صدق الله وبلغ رسوله قال‏:‏‏ فقام إليه عبيدة السلماني فقال‏:‏‏ يا أمير المؤمنين آلله الذي لا إله إلا هو لسمعت هذا الحديث من رسول الله صلى الله عليه وسلم ‏‏؟‏‏ قال‏:‏‏ إي والله الذي لا إله إلا هو حتى استحلفه ثلاثًا وهو يحلف له ‏‏}‏‏ رواه أحمد ومسلم‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏باب قتال الخوارج‏" ‏‏ هم جمع خارجة‏:‏‏ أي طائفة سموا بذلك لخروجهم عن الدين وابتداعهم أو خروجهم عن خيار المسلمين‏.‏ وأصل بدعتهم فيما حكاه الرافعي في الشرح الكبير أنهم خرجوا على علي رضي الله عنه حيث اعتقدوا أنه يعرف قتلة عثمان ويقدر عليهم ولا يقتص منهم لرضاه بقتله أو مواطأته كذا قال وهو خلاف ما قاله أهل الأخبار فإنه لا نزاع عندهم أن الخوارج لم يطلبوا بدم عثمان بل كانوا ينكرون عليه شيئًا ويتبرءون منه وأصل ذلك أن بعض أهل العراق أنكروا سيرة بعض أقارب عثمان فطعنوا على عثمان بذلك وكان يقال لهم القراء لشدة اجتهادهم في التلاوة والعبادة إلا أنهم يتأولون القرآن على غير المراد منه ويستبدون بآرائهم ويبالغون في الزهد والخشوع فلما قتل عثمان قاتلوا مع علي واعتقدوا كفر عثمان ومن تابعه واعتقدوا إمامة علي وكفر من قاتله الجمل الذين كان رئيسهم طلحة والزبير فإنهما خرجا إلى مكة بعد أن بايعا عليًافلقيا عائشة وكانت حجت تلك السنة فاتفقوا على طلب قتلة عثمان وخرجوا إلى البصرة يدعون الناس إلى ذلك فبلغ عليًافخرج إليهم فوقعت بينهم وقعة الجمل المشهورة وانتصر على وقتل طلحة في المعركة وقتل الزبير بعد أن انصرف من الوقعة‏.‏
‏فهذه الطائفة هي التي كانت تطلب بدم عثمان بالاتفاق ثم قام معاوية بالشام في مثل ذلك وكان أمير الشام إذ ذاك‏.‏ وكان علي أرسل إليه أن يبايع له أهل الشام فاعتل بأن عثمان قتل مظلومًا وأنها تجب المبادرة إلى الاقتصاص من قتلته وأنه أقوى الناس على الطلب بذلك والتمس من علي أن يمكنه منهم ثم يبايع له بعد ذلك وعلي يقول‏:‏‏ ادخل فيما دخل فيه الناس وحاكمهم إلي أحكم فيهم بالحق‏.‏
‏فلما طال الأمر خرج علي في أهل العراق طالبًا قتال أهل الشام فخرج معاوية في أهل الشام قاصدًا لقتاله فالتقيا بصفين فدامت الحرب بينهم أشهرًا وكاد معاوية وأهل الشام أن ينكسروا فرفعوا المصاحف على الرماح ونادوا‏:‏‏ ندعوكم إلى كتاب الله تعالى وكان ذلك بإشارة عمرو بن العاص وهو مع معاوية فترك القتال جمع كثير ممن كان مع علي خصوصًا القراء بسبب ذلك تدينًا‏.‏ واحتجوا بقوله تعالى‏:‏‏ ‏‏ "‏‏ ألم تر إلى الذين أوتوا نصيبًا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ‏‏" ‏‏ الآية فراسلوا أهل الشام في ذلك فقالوا‏‏:‏‏ ابعثوا حكمًا منكم وحكمًا منا ويحضر معهما من لم يباشر القتال فمن رأوا الحق معه أطاعوه فأجاب علي ومن معه إلى ذلك وأنكرت ذلك الطائفة التي صارت خوارج وفارقوا عليًاوهم ثمانية آلاف‏.‏
‏وقيل‏:‏‏ كانوا أكثر من عشرة آلاف وقيل ستة آلاف ونزلوا مكانًا يقال له حروراء بفتح الحاء المهملة وراءين مهملتين الأولى مضمومة ومن ثم قيل لهم‏:‏‏ الحرورية وكان كبيرهم عبد الله بن الكواء بفتح الكاف وتشديد الواو مع المد اليشكري وشبث بفتح الشين المعجمة والموحدة بعدها مثلثة التميمي فأرسل إليهم علي ابن عباس فناظرهم فرجع كثير منهم معه ثم خرج إليهم علي فأطاعوه ودخلوا معه الكوفة ومعهم رئيساهم المذكوران ثم أشاعوا أن عليًاتاب من الحكومة ولذلك رجعوا معه فبلغ ذلك عليًافخطب وأنكر ذلك فتنادوا من جانب المسجد‏:‏‏ لا حكم إلا لله فقال‏:‏‏ كلمة حق يراد بها باطل فقال لهم‏:‏‏ لكم علينا ثلاث أن نمنعكم من المساجد ومن رزقكم من الفيء ولا نبدأكم بقتال ما لم تحدثوا فسادًا ‏وخرجوا شيئًا بعد شيء إلى أن اجتمعوا بالمدائن فراسلهم علي في الرجوع فأصروا على الامتناع حتى يشهد على نفسه بالكفر لرضاه بالتحكيم ويتوب ثم راسلهم أيضًافأرادوا قتل رسوله ثم اجتمعوا على أن من لا يعتقد معتقدهم يكفر ويباح دمه وماله وأهله واستعرضوا الناس فقتلوا من اجتاز بهم من المسلمين ومر بهم عبد الله بن خباب بن الأرت واليًا لعلي على بعض تلك البلاد ومعه سريته وهي حامل فقتلوه وبقروا بطن سريته عن ولد فبلغ عليًافخرج إليهم في الجيش الذي كان هيأه للخروج إلى الشام فأوقع بهم في النهروان ولم ينجُ منه إلا دون العشرة ولا قتل ممن معه إلا نحو العشرة فهذا ملخص أول أمرهم ثم انضم إلى من بقي منهم ممن مال إلى رأيهم فكانوا مختفين في خلافة علي حتى كان منهم ابن ملجم لعنه الله الذي قتل عليًارضي الله عنه بعد أن دخل في‏ صلاة الصبح‏.‏
‏ثم لما وقع صلح الحسن ومعاوية ثارت منهم طائفة فأوقع بهم عسكر الشام بمكان يقال له النخيلة وكانوا منقمعين في إمارة زياد وابنه طول مدة ولاية معاوية وابنه يزيد لعنهم الله وظفر زياد وابنه بجماعة منهم فأبادهم بين قتل وحبس طويل فلما مات يزيد ووقع الافتراق وولي الخلافة عبد الله بن الزبير وأطاعه أهل الأمصار إلا بعض أهل الشام وثار مروان فادعى الخلافة وغلب على جميع الشام ثم مصر فظهر الخوارج حينئذ بالعراق مع نافع بن الأزرق باليمامة ومع نجدة بن عامر ‏‏وزاد نجدة على معتقد الخوارج أن من لم يخرج ويحارب المسلمين فهو كافر ولو اعتقد معتقدهم وعظم البلاء بهم وتوسعوا في معتقدهم الفاسد فأبطلوا رجم المحصن وقطعوا السارق من الإبط وأوجبوا الصلاة على الحائض في حيضها وكفروا من ترك الأمر بالمعروف والنهي عن المنكر إن كان قادرًا وإن لم يكن قادرًا فقد ارتكب كبيرة وحكم مرتكب الكبيرة عندهم حكم الكافر وكفوا عن أموال أهل الذمة وعن التعرض لهم مطلقًا وفتكوا في المنتسبين إلى الإسلام بالقتل والسبي والنهب فمنهم من يفعل ذلك مطلقًا بغير دعوة ومنهم من يدعو أولاً ثم يفتك ولم يزل البلاء بهم إلى أن أمر المهلب بن أبي صفرة على قتالهم فطاولهم حتى ظفر بهم وتفلل جمعهم ثم لم يزل منهم بقايا في طول الدولة الأموية وصدر الدولة العباسية ودخلت طائفة منهم المغرب‏.‏
‏وقد صنف في أخبارهم أبو مخنف بكسر الميم وسكون المعجمة وفتح النون بعدها فاء واسمه لوط بن يحيى كتابًا لخصه الطبري في تاريخه‏.‏ وصنف في أخبارهم أيضًاالهيثم بن عدي كتابًا ومحمد بن قدامة الجوهري أحد شيوخ البخاري خارج الصحيح كتابًا كبيرًاوجمع أخبارهم أبو العباس المبرد في كتابه الكامل لكن بغير أسانيد بخلاف المذكورين من قبله هذا خلاصة معتقد الخوارج والسبب الذي لأجله خرجوا وهو مجمع عليه عند علماء الأخبار وبه يتبين بطلان ما حكاه الرافعي في كلامه السالف‏.‏ وقد وردت بما ذكرنا من أصل حال الخوارج أخبار جياد‏:‏‏ منها ما أخرجه عبد الرزاق عن معمر عن الزهري‏.‏ وأخرج نحوه الطبري عن يونس عن الزهري‏.‏ وأخرج نحو ذلك ابن أبي شيبة عن أبي رزين‏.‏
‏قال القاضي أبو بكر بن العربي‏:‏‏ الخوارج صنفان‏:‏‏ أحدهما يزعم أن عثمان وعليًاوأصحاب الجمل وصفين وكل من رضي بالتحكيم كفار‏.‏
والآخر يزعم أن كل من أتى كبيرة فهو كافر مخلد في النار أبدًا‏.‏ وقال غيره‏:‏‏ بل الصنف الأول متفرع عن الصنف الثاني لهم على تكفير أولئك كونهم أذنبوا فيما فعلوه بزعمهم‏.‏ وقال ابن حزم‏:‏‏ ذهب نجدة بن عامر الحروري من الخوارج إلى أن من أتى صغيرة عذب بغير النار ومن أدمن على صغيرة فهو كمن ارتكب الكبيرة في التخليد في النار‏.‏
‏وذكر أن منهم من غلا في معتقدهم الفاسد فأنكر الصلوات الخمس‏.‏
‏وقال‏:‏‏ الواجب صلاة بالغداة وصلاة بالعشي ومنهم من جوز نكاح بنت الابن وبنت الأخ والأخت ومنهم من أنكر أن تكون سورة يوسف من القرآن وأن من قال لا إله إلا الله فهو مؤمن عند الله ولو اعتقد الكفر بقلبه‏.‏ وقال أبو منصور البغدادي في المقالات‏:‏ عدة فرق والخوارج عشرون فرقة‏.‏ وقال ابن حزم‏:‏‏ أسوءهم حالا الغلاة المذكورون وأقربهم إلى قول الحق الإباضية وقد بقيت منهم بقية بالمغرب‏.‏ قال الغزالي في الوسيط تبعًا لغيره‏:‏‏ في حكم الخوارج وجهان‏:‏‏ أحدهما‏:‏‏ أن حكمهم حكم أهل الردة والثاني أنه كحكم أهل البغي ورجح الرافعي الأول‏.‏ قال في الفتح‏:‏‏ وليس الذي قاله مطردا في كل خارجي فإنهم على قسمين‏:‏‏ أحدهما‏:‏‏ من تقدم ذكره والثاني‏:‏‏ من خرج في طلب الملك لا للادعاء إلى معتقده وهم على قسمين أيضا‏:‏‏ قسم خرجوا غضب للدين من أجل جور الولاة وترك عملهم بالسنة النبوية ‏ فهؤلاء أهل حق ومنهم‏:‏‏ الحسين بن علي رضي الله عنه وأهل المدينة في وقعة الحرة والقراء الذين خرجوا على الحجاج‏.‏ وقسم خرجوا لطلب الملك فقط سواء كانت لهم فيه شبهة أو لا وهم البغاة وسيأتي بيان حكمهم قوله‏‏:‏‏ ‏‏ "‏‏في آخر الزمان‏‏" ‏‏ ظاهر هذا يخالف ما بعده من أحاديث الباب من خروجهم في خلافة علي‏.‏ وأجاب ابن التين بأن المراد زمان الصحابة قال الحافظ‏:‏‏ وفيه نظر لأن آخر زمان الصحابة كان على رأس المائة وهم قد خرجوا قبل ذلك بأكثر من ستين سنة‏.‏ ويمكن الجمع بأن المراد بآخر الزمان زمان خلافة النبوة لما في حديث سفينة عند أهل السنن وابن حبان في صحيحه مرفوعا‏:‏‏ ‏‏ "‏الخلافة بعدي ثلاثون سنة ثم تصير ملكا‏" ‏‏ وكانت قصة الخوارج وقتلهم بالنهروان في آخر خلافة علي سنة ثماني وثلاثين من الهجرة وبعد موت النبي صلى الله عليه وسلم بدون ثلاثين سنة‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏حداث الأسنان‏" ‏‏ بحاء مهملة ثم دال مهملة أيضًاثم بعد الألف مثلثة جمع حدث بفتحتين والحدث‏:‏‏ هو الصغير السن هكذا في أكثر الروايات وفي رواية السرخسي حداث بضم أوله وتشديد الدال قال في المطالع معناه شباب وقال ابن التين‏:‏حداث جمع حديث مثل كرام جمع كريم وكبار جمع كبير والحديث‏:‏‏ الجديد من كل شيء ويطلق على الصغير بهذا الاعتبار‏.‏
قوله‏:‏‏ ‏‏ "‏سفهاء الأحلام‏‏" ‏‏ جمع حلم بكسر أوله والمراد به العقل والمعنى أن عقولهم رديئة‏.‏
‏قال النووي‏:‏‏ يستفاد منه أن التثبت وقوة البصيرة تكون عند كمال السن وكثرة التجارب وقوة العقل‏.‏
قوله‏:‏‏ ‏‏ "‏‏يقولون من قول خير البرية‏" ‏‏ قيل‏:‏‏ هو القرآن ويحتمل أن يكون على ظاهره‏:‏‏ أي القول الحسن في الظاهر والباطن على خلافه كقولهم ‏‏.‏
قوله‏:‏‏ ‏‏ "‏‏لا يجاوز إيمانهم حناجرهم‏" ‏‏ الحناجر بالحاء المهملة والنون ثم الجيم جمع حنجرة بوزن قسورة وهي الحلقوم والبلعوم وكله يطلق على مجرى النفس وهو طرف المريء مما يلي الفم والمراد أنهم يؤمنون بالنطق لا بالقلب‏.‏
‏وفي حديث زيد بن وهب المذكور ‏‏ "‏لا تجاوز صلاتهم تراقيهم‏" ‏ فكأنه أطلق الإيمان على الصلاة‏.‏
‏وفي رواية أبي سعيد الآتية يقرءون القرآن لا يجاوز تراقيهم وفي رواية مسلم ‏‏:‏‏ "‏‏ يقولون الحق بألسنتهم لا يجاوز هذا منهم وأشار إلى حلقه‏" ‏‏‏.‏
قوله‏:‏‏ ‏‏ "‏‏يمرقون من الدين‏" ‏‏ في رواية للنسائي والطبري‏:‏‏ ‏ "‏‏يمرقون من الإسلام‏" ‏‏ وكذا المذكور ‏‏ "‏ يمرقون من الإسلام‏" ‏ وفي رواية للنسائي ‏ "‏يمرقون من الحق‏" ‏‏ وفيها رد على من فسر الدين هنا بالطاعة‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏كما يمرق السهم من الرمية‏" ‏‏ بفتح الراء وكسر الميم وتشديد التحتانية‏:‏‏ أي الشيء الذي يرمى به‏.‏ وقيل المراد بالرمية الغزالة المرمية‏.‏
قوله‏:‏‏ ‏‏ "‏‏فأينما لقيتموهم فاقتلوهم فإن في قتلهم أجرًا لمن قتلهم يوم القيامة‏" ‏‏ في مذكورة ‏ "‏لو يعلم الجيش الذين يصيبونهم‏.‏ ‏.‏ ‏.‏ إلخ‏" ‏‏.‏
قوله‏:‏‏ ‏‏ "‏‏لنكلوا عن العمل‏" ‏‏ أي تركوا الطاعات واكتفوا بثواب قتلهم‏.‏
قوله‏:‏‏ ‏‏ "‏‏وآية ذلك‏" ‏‏ أي علامته كما وقع في رواية الطبري‏.‏
قوله‏:‏‏ ‏‏ "‏‏على عضده‏" ‏ في حديث أبي سعيد الآتي ‏ "‏آيتهم رجل أسود إحدى عضديه مثل ثدي المرأة أو مثل البضعة‏" ‏‏ وسيأتي تفسير ذلك‏.‏
والشعيرات بالتصغير جمع شعرة‏.‏ واسم ذي الثدية هذا نافع كما أخرجه أبو داود من طريق أبي مريم‏.‏ قال‏:‏‏ إن كان ذلك المخدج لمعنا في المسجد كان فقيرًا وقد كسوته برنسًا ورأيته شهد طعام علي كان يسمى نافعًا ذا الثدية وكان يده مثل ثدي المرأة على رأسه حلمة مثل حلمة الثدي عليه شعيرات مثل سبال السنور‏.‏
‏وفي رواية لأبي الوضيء بفتح الواو وكسر الضاد المعجمة عند أبي داود ‏ "‏إحدى ثدييه مثل ثدي المرأة عليه شعيرات مثل شعيرات تكون على ذنب اليربوع‏" ‏‏ وسيأتي عن بعضهم أن اسم المخدج حرقوص‏.‏
قوله‏:‏‏ ‏‏ "‏‏في سرح الناس‏" ‏‏ بفتح السين المهملة وسكون الراء بعدها حاء مهملة‏:‏‏ وهو المال السائم‏.‏
قوله‏:‏‏ ‏‏ "‏‏فنزلني زيد بن وهب منزلا منزلا‏" ‏‏ بفتح النون من نزلني وتشديد الزاي‏:‏‏ أي حكى لي سيرهم منزلا منزلا‏.‏
قوله‏:‏‏ ‏‏ "‏‏فوحشوا برماحهم‏" ‏‏ بالحاء المهملة والشين المعجمة‏:‏‏ أي رموها بعيدًا قال في القاموس‏:‏ وحش بثوبه كوعد‏:‏‏ رمى به مخافة ‏‏.‏
‏ قوله‏:‏‏ ‏‏ "‏‏وشجرهم الناس‏" ‏‏ بفتح الشين المعجمة والجيم والراء‏.‏ قال في القاموس‏:‏‏ اشتجروا تخالفوا كتشاجروا ثم قال‏:‏‏ وبالرمح طعنه ثم قال‏:‏‏ والشجر‏:‏‏ الأمر المختلف‏.‏ ‏ا‏هـ‏ ‏‏.‏
والرماح الشواجر‏:‏المختلف بعضها في بعض والمراد هنا أن الناس اختلفوا برماحهم وطعنوهم بها ‏‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏وما أصيب من الناس يومئذ إلا رجلان‏" ‏‏ هذا يخالف ما قدمنا عن أهل التاريخ أنه قتل من أصحاب أمير المؤمنين علي رضي الله عنه نحو العشرة‏.‏
قوله‏:‏‏ ‏‏ "‏‏المخدج‏" ‏‏ بخاء معجمة وجيم وهو الناقص‏.‏
قوله‏:‏‏ ‏ "‏فقال ‏الذي لا إله إلا هو‏.‏ ‏.‏ ‏.‏ إلخ‏" ‏‏‏.‏ قال النووي‏:‏‏ إنما استحلفه ليؤكد الأمر عند السامعين وليظهر معجزة النبي صلى الله عليه وسلم وأن عليًاومن معه على الحق‏.‏ قال الحافظ‏:‏‏ وليطمئن قلب المستحلف لإزالة توهم ما أشار إليه علي أن الحرب خدعة فخشي أن يكون لم يسمع في ذلك شيئًا منصوصًا وإلى ذلك يشير قول عائشة لعبد الله بن شداد لما سألته ما قال علي ‏‏؟‏‏ فقال‏:‏‏ سمعته يقول‏:‏‏ صدق الله ورسوله قالت‏:‏‏ يرحم الله عليًاإنه كان لا يرى شيئا يعجبه إلا قال‏:‏‏ صدق الله ورسوله فيذهب أهل العراق فيكذبون عليه ويزيدون فمن هذا أراد عبيدة التثبت في هذه القصة بخصوصها‏.‏
3 ‏-‏ ‏‏ "‏‏وعن أبي سعيد قال‏:‏‏ بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسما أتاه ذو الخويصرة وهو رجل من بني تميم قال‏:‏‏ يا رسول الله اعدل فقال‏:‏‏ ويلك فمن يعدل إذا لم أعدل قد خبت وخسرت إن لم أكن أعدل فقال عمر يا رسول الله أتأذن لي فيه فأضرب عنقه ‏‏؟‏‏ فقال‏:‏‏ دعه فإن له أصحابا يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم يقرءون القرآن لا يجاوز تراقيهم يمرقون من الدين كما يمرق السهم من الرمية ينظر إلى نصله فلا يوجد فيه شيء ثم ينظر إلى رصافه فلا يوجد فيه شيء ثم ينظر إلى نضيه ‏-‏ وهو قدحه ‏-‏ فلا يوجد فيه شيء ثم ينظر إلى قذذه فلا يوجد فيه شيء قد سبق الفرث والدم آيتهم رجل أسود إحدى عضديه مثل ثدي المرأة أو مثل البضعة تدردر يخرجون على حين فرقة من الناس‏" ‏‏ قال أبوسعيد فأشهد أني سمعت هذا الحديث من رسول الله صلى الله عليه وسلم وأشهد أن علي بن أبي طالب رضي الله عنه قاتلهم وأنا معه فأمر بذلك الرجل فالتمس فأتي به حتى نظرت إليه على نعت رسول الله صلى الله عليه وسلم الذي نعته ‏.‏
‏4 ‏-‏ ‏‏(‏‏وعن أبي سعيد قال‏:‏‏ بعث علي إلى النبي صلى الله عليه وسلم بذهيبة فقسمها بين أربعة‏:‏‏ الأقرع بن حابس الحنظلي ثم المجاشعي وعيينة بن بدر الفزاري وزيد الطائي ثم أحد بني نبهان وعلقمة بن علاثة العامري ثم أحد والأنصار قالوا‏:‏‏ يعطي صناديد أهل نجد ويدعنا ‏‏؟‏‏ قال‏:‏‏ إنما أتألفهم فأقبل رجل غائر العينين مشرف الوجنتين ناتئ الجبين كث اللحية محلوق فقال‏:‏‏ اتق الله يا محمد فقال‏:‏‏ من يطع الله إذا عصيت ‏‏؟‏‏ أيأمنني على أهل الأرض فلا تأمنوني‏ فسأله رجل قتله أحسبه خالد بن الوليد فمنعه فلما ولى قال‏:‏‏ إن من ضئضئ هذا ‏-‏ أو في عقب هذا ‏-‏ قومًا يقرءون القرآن لا يجاوز حناجرهم يمرقون من الدين مروق السهم من الرمية يقتلون أهل الإسلام ويدعون أهل الأوثان لئن هم قتل عاد ‏‏}‏‏ ‏‏.‏ متفق عليهما ‏ ‏‏‏,‏‏ ‏‏(‏‏وفيه دليل على أن من توجه عليه تعزير لحق الله جاز للإمام تركه وأن قوما لو أظهروا رأي الخوارج لم يحل قتلهم بذلك وإنما يحل إذا كثروا وامتنعوا بالسلاح واستعرض
‏5 ‏-‏ ‏‏ "‏‏وعن أبي سعيد قال‏:‏‏ قال رسول الله صلى الله عليه وسلم‏:‏‏ ‏(‏ تكون أمتي فرقتين فيخرج من بينهما مارقة يلي قتلهم أولاهما بالحق وفي لفظ‏:‏‏ تمرق مارقة عند فرقة من المسلمين يقتلها أولى الطائفتين بالحق‏" ‏‏‏.‏ رواههما أحمد ومسلم‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم‏" ‏‏ بفتح الأول من يقسم ولم يذكر المقسوم‏.‏ وقد ذكره في الرواية الثانية من طريق عبد الرحمن بن أبي نعيم عن أبي سعيد أن المقسوم ذهيبة بعثه علي بن أبي طالب رضي الله عنه من اليمن فقسمه النبي بين الأربعة المذكورين‏.‏
قوله‏:‏‏ ‏‏ "‏‏ذو الخويصرة‏" ‏‏ بضم الخاء المعجمة وفتح الواو وسكون التحتية وكسر الصاد المهملة بعدها راء واسمه حرقوص بن زهير التميمي‏.‏ وقد ذكر حرقوصا في الصحابة أبو جعفر الطبري وذكر أن له في فتوح العراق أثر وأنه الذي افتتح سوق الأهواز ثم كان مع علي في حروبه ثم صار مع الخوارج فقتل معهم وزعم بعضهم أنه ذو الثدية ووقع نحو ذلك في رواية للطبري عن أبي مريم قال الحافظ‏:‏‏ وليس بذلك‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏اعدل‏" ‏‏ في الرواية الثانية المذكورة فقال‏:‏‏ ‏‏ "‏اتق الله يا محمد‏" ‏‏ وفي حديث ابن عمرو عند البزار والحاكم فقال‏:‏‏ ‏ "‏يا محمد والله لئن كان الله أمرك أن تعدل ما أراك تعدل‏" ‏‏ وفي لفظ آخر له ‏ "‏اعدل يا محمد‏" ‏‏‏.‏
‏وفي حديث أبي بكرة ‏ "‏والله يا محمد ما تعدل‏" ‏
‏وفي لفظ‏:‏‏ ‏ "‏ ما أراك عدلت‏" ‏ ونحوه في حديث أبي برزة‏.‏
قوله‏:‏‏ ‏‏ "‏‏ويلك‏" ‏‏ في لفظ للبخاري ‏‏:‏‏ "‏‏ ويحك‏" ‏ وهي رواية الكشميهني والرواية الأولى رواية شعيب والأوزاعي‏.‏
قوله‏:‏‏ ‏‏ "‏‏فمن يعدل إذا لم أعدل‏" ‏‏ في رواية للبخاري ‏ "‏من يطع الله إذا عصيته‏" ‏ ‏‏ ولمسلم‏:‏‏ ‏ "‏أولست أحق أهل الأرض أن أطيع الله ‏‏؟‏‏‏" ‏‏ وفي حديث ابن عمر‏:‏‏ ‏ "‏وممن يلتمس العدل بعدي ‏‏؟‏‏‏" ‏‏ وفي رواية له ‏ "‏العدل إذا لم يكن عندي فعند من يكون ‏‏؟‏‏‏" ‏ وفي حديث أبي بكرة ‏‏ "‏‏فغضب حتى احمرت وجنتاه‏" ‏‏.‏
‏وفي حديث أبي برزة ‏ "‏فغضب غضبًا شديدًا وقال‏:‏‏ والله لا تجدون بعدي رجلا هو أعدل عليكم مني‏" ‏‏
‏‏.‏‏ قوله‏:‏‏ ‏‏ "‏‏فقال عمر‏:‏‏ أتأذن لي فيه فأضرب عنقه‏" ‏‏ في حديث أبي سعيد الآخر المذكور فسأله رجل ‏‏ "‏ أحسبه خالد بن الوليد‏" ‏‏ وفي رواية لمسلم ‏ "‏فقال خالد بن الوليد‏" ‏ ‏ بالجزم ويجمع بينهما بأن كل واحد منهما سأله ويؤيد ذلك ما وقع في مسلم بلفظ‏:‏‏ ‏ "‏فقام عمر بن الخطاب فقال‏:‏‏ يا رسول الله ألا أضرب عنقه ‏‏؟‏‏ قال‏:‏‏ لا‏" ‏‏.‏
قوله‏:‏‏ ‏‏ "‏‏دعه‏" ‏‏ في رواية للبخاري ‏ "‏لا‏" ‏ وفي أخرى ‏ "‏ما أنا بالذي أقتل أصحابي‏" ‏‏‏.‏
قوله‏:‏‏ ‏‏ "‏‏فإن له أصحابا‏" ‏‏ ظاهر هذا أن ترك الأمر بقتله بسبب أن له أصحابا على الصفة المذكورة وهذا لا يقتضي ترك قتله مع ما أظهره من مواجهة النبي صلى الله عليه وسلم بما واجهه فيحتمل أن يكون لمصلحة التأليف كما فهمه البخاري فإنه بوب على هذا الحديث‏:‏‏ باب من ترك قتال الخوارج للتأليف ولئلا ينفر الناس عنه لأنه وصفهم بالمبالغة في العبادة من إظهار الإسلام فلو أذن في قتلهم لكان في ذلك تنفير عن دخول غيرهم في الإسلام‏.‏
قوله‏:‏‏ ‏‏ "‏‏يحقر أحدكم صلاته مع صلاتهم‏" ‏‏ في رواية بصيغة الإفراد ويحقر بفتح أوله‏:‏‏ أي يستقل‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏لا يجاوز تراقيهم‏" ‏‏ بمثناة فوقية وقاف جمع ترقوة بفتح أوله وسكون الراء وضم القاف وهي العظم الذي بين ثغرة النحر والعاتق والمعنى أن قراءتهم لا يرفعها الله ولا يقبلها‏.‏ وقيل‏:‏‏ لا يعملون بالقرآن فلا يثابون على قراءتهم فلا يحصل لهم إلا سرده‏.‏ وقال النووي‏:‏‏ المراد أنهم ليس لهم فيه حظ إلا مروره على ألسنتهم لا يصل إلى حلوقهم فضلا عن قلوبهم ‏ لأن المطلوب تعقله وتدبره بوقوعه في القلب‏.‏
قوله‏:‏‏ ‏‏(‏‏يمرقون من الدين كما يمرق السهم من الرمية ‏‏ تقدم تفسيره في أول الباب‏.‏
قوله‏:‏ ‏ "‏ينظر إلى نصله‏" ‏‏ أي نصل السهم وهو الحديدة المركبة فيه والمراد أنه ينظر إلى ذلك ليعرف هل أصاب أم أخطأ فإنه إذا لم يره علق به شيء من الدم ولا غيره ظن أنه لم يصبه والفرض أنه أصابه وإلى ذلك أشار بقوله‏:‏‏ قد سبق الفرث والدم‏:‏‏ أي جاوزهما ولم يتعلق به منهما شيء بل خرجا بعده‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏ثم ينظر إلى رصافه‏" ‏‏ الرصاف اسم للعقب الذي يلوى فوق الرغظ من السهم يقال‏:‏‏ رصف السهم شد على رغظه عقبه كذا في القاموس‏.‏
قوله‏:‏‏ ‏‏ "‏‏ثم ينظر إلى نضيه‏" ‏‏ بفتح النون وكسر الضاد المعجمة وتشديد الياء‏.‏ قال في القاموس هو سهم فسد من كثرة ما رمي به قال‏:‏‏ والنضي كغني‏:‏‏ السهم بلا نصل ولا ريش‏.‏
قوله‏:‏‏ ‏‏ "‏‏ثم ينظر إلى قذذه‏" ‏‏ جمع قذة بضم القاف وتشديد الذال المعجمة‏:‏‏ وهي ريش السهم والمراد أن الرامي إذا أراد أن يعرف هل أصاب أم لا ‏‏؟‏‏ نظر إلى السهم والنصل هل بهما شيء من الدم فإن لم يجد قال‏:‏‏ إن كنت أصبت فإن بالنضي أو الريش شيئا من الدم فإذا نظر فلم يجد شيئا عرف أنه لم يصب وهذا مثل ضربه النبي صلى الله عليه وسلم للخوارج أبان به أنهم يخرجون من الإسلام لا يعلق بهم منه شيء كما أنه لم يعلق بالسهم من الدم والفرث شيء‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏أو مثل البضعة‏" ‏‏ بفتح الموحدة وسكون المعجمة القطعة من اللحم‏.‏
قوله‏:‏‏ ‏‏ "‏‏تدردر‏" ‏‏ بفتح أوله ودالين مهملتين مفتوحتين بينهما راء ساكنة وآخره راء وهو على حذف إحدى التاءين وأصله تتدردر ومعناه تتحرك وتذهب وتجيء وأصله حكاية صوت الماء في بطن الوادي إذا تدافع ‏‏.‏
‏ قوله‏:‏‏ ‏‏ "‏‏يخرجون على حين فرقة من الناس‏" ‏‏ في كثير من الروايات ‏ "‏ حين فرقة‏" ‏‏ بكسر الحاء المهملة وآخره نون ويؤيد هذه الرواية الرواية المذكورة في الباب عن أبي سعيد بلفظ‏:‏‏ ‏ "‏عند فرقة من الناس‏" ‏ و ‏في رواية لأحمد وغيره ‏ "‏حين فترة من الناس‏" ‏‏ بفتح الفاء وسكون المثناة الفوقية ووقع للكشميهني ‏‏ "‏ خير فرقة‏" ‏‏ بفتح الخاء المعجمة وآخره راء وفرقة بكسر الفاء والرواية الأولى هي المعتمدة‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏‏ فأشهد أني سمعت هذا الحديث من رسول الله صلى الله عليه وسلم وأشهد أن علي بن أبي طالب رضي الله عنه قاتلهم‏" ‏‏ في رواية للبخاري‏:‏‏ ‏ "‏وأشهد أن عليًاقتلهم‏" ‏‏ نسب القتل إلى علي لكونه كان القائم في ذلك ‏
‏.‏‏ قوله ‏‏:‏بذهيبة بضم الذال المعجمة وفتح الهاء تصغير ذهبة ‏‏.‏
‏ قوله‏:‏‏ ‏‏ "‏‏وعلقمة بن علاثة العامري‏" ‏‏ بضم العين المهملة وبالمثلثة‏.‏
قوله‏:‏‏ ‏‏ "‏‏صناديد أهل نجد‏" ‏‏ جمع صنديد‏:‏‏ وهو الشجاع أو الحليم أو الجواد أو الشريف على ما في القاموس‏.‏
قوله‏:‏‏ ‏‏ "‏غائر العينين‏" ‏ بالغين ا‏لمعجمة والمراد أن عينيه منحدرتان عن الموضع المعتاد ووجنتيه مشرفتان‏:‏‏ أي مرتفعتان عن المكان المعتاد وجبينه ناتئ أي بارز‏.‏
قوله‏:‏‏ ‏‏ "‏‏محلوق‏" ‏‏ أي رأسه جميعه محلوق‏.‏ وقد ورد ما يدل على أن حلق الرءوس من علامات الخوارج كما في حديث أبي سعيد عند أبي داود والطبراني بلفظ‏:‏‏ ‏‏ "‏ قيل‏:‏‏ يا رسول الله ما سيماهم ‏‏؟‏‏ قال‏:‏‏ التحليق‏" ‏‏.‏
‏وفي رواية أخرى من حديثه بلفظ‏:‏‏ ‏‏ "‏ فقام رجل فقال‏:‏‏ يا نبي الله هل في هؤلاء القوم علامة ‏‏؟‏‏ قال‏:‏‏ يحلقون رؤوسهم‏" ‏‏.‏
‏قوله‏:‏‏ ‏‏ "‏‏من ضئضئ‏" ‏‏ بضادين معجمتين مكسورتين بينهما همزة ساكنة وآخره همزة قال في القاموس‏:‏‏ الضئضئ كجرجر وجرجير والضؤضؤ كهدهد وسرسور‏:‏‏ الأصل والمعدن أو كثرة النسل وبركته انتهى ‏‏.‏
‏ قوله‏:‏‏ ‏‏ "‏‏أولاهما بالحق‏" ‏‏ فيه دليل على أن علي ومن معه هم المحقون ومعاوية ومن معهم هم المبطلون وهذا أمر لا يمتري فيه منصف ولا يأباه إلا مكابر متعسف وكفى دليلا على ذلك الحديث‏.‏ وحديث ‏ "‏يقتل عمارًا الفئة الباغية‏" ‏ وهو في الصحيح‏.‏
‏وقد وردت في الخوارج أحاديث‏.‏ منها‏:‏‏ ما أخرجه الطبري عن أبي بكرة يرفعه‏:‏‏ ‏ "‏إن في أمتي أقواما يقرءون القرآن لا يجاوز تراقيهم فإذا لقيتموهم فأنيموهم‏" ‏ أي اقتلوهم‏.‏
‏وأخرج الطبري وأبو يعلى أيضًامن رواية مسروق قال‏:‏‏ ‏ "‏قالت لي عائشة‏:‏‏ من قتل المخدج ‏‏؟‏‏ قلت‏:‏‏ علي قالت‏:‏‏ فأين ‏‏؟‏‏ قلت‏:‏‏ على نهر يقال لأسفله النهروان قالت‏:‏‏ ائتني على هذا ببينة فأتيتها بخمسين نفسا فشهدوا أن عليًاقتله بالنهروان ‏‏" ‏‏.‏‏
‏وأخرج الطبراني في الأوسط من طريق عامر بن سعيد قال عمار لسعد‏:‏‏ أما سمعت رسول الله صلى الله عليه وسلم يقول‏:‏‏ ‏ "‏يخرج قوم من أمتي يمرقون من الدين مروق السهم من الرمية يقتلهم علي بن أبي طالب ‏‏؟‏‏ قال‏:‏‏ إي والله‏" ‏‏.‏
‏وأخرج يعقوب بن سفيان من طريق عمران بن حدير عن أبي مجلز قال‏:‏‏ ‏(‏كان أهل النهروان أربعة آلاف فقتلهم المسلمون ولم يقتل من المسلمين سوى تسعة فإن شئت فاذهب إلى أبي برزة فسله فإنه شهد ذلك‏)‏‏.‏ وأخرج إسحاق بن راهويه في مسنده من طريق حبيب بن أبي ثابت قال‏‏:‏‏ أتيت أبا وائل فقلت‏:‏‏ أخبرني عن هؤلاء القوم الذين قتلهم علي فيم فارقوه وفيم استحل قتالهم ‏‏؟‏‏ قال‏:‏‏ لما كان بصفين استحر القتل في أهل الشام فرفعوا المصاحف فذكر قصة التحكيم فقال الخوارج ما قالوا ونزلوا حروراء فأرسل إليهم علي فرجعوا ثم قالوا‏:‏‏ نكون في ناحية فإن قبل القضية قاتلناه وإن نقضها قاتلنا معه ثم افترقت منهم فرقة يقتلون الناس فحدث علي عن النبي صلى الله عليه وسلم بأمرهم‏.‏ وأخرج أحمد والطبراني والحاكم‏ من طريق عبد الله بن شداد أنه دخل على عائشة مرجعه من العراق ليالي قتل علي فقالت له عائشة‏:‏‏ تحدثني عن أمر هؤلاء القوم الذين قتلهم علي قال‏:‏‏ إن عليًالما كاتب معاوية وحكم الحكمين خرج عليه ثمانية آلاف من قراء الناس فنزلوا بأرض يقال لها‏:‏‏ حروراء من جانب الكوفة وعتبوا عليه فقالوا‏:‏‏ انسلخت من قميص ألبسكه الله ومن اسم سماك الله به ثم حكمت الرجال في دين الله ولا حكم إلا لله فبلغ ذلك عليًافجمع الناس فدعا بمصحف عظيم فجعل يضربه بيده ويقول أيها المصحف حدث الناس فقالوا ‏‏:‏ماذا تسأل إنما هو مداد وورق ونحن نتكلم بما روينا منه فقال‏:‏‏ كتاب الله بيني وبين هؤلاء يقول الله في امرأة ورجل‏:‏‏ ‏‏ "‏‏ وإن خفتم شقاق بينهما ‏‏" ‏‏ الآية‏.‏ وأمة محمد أعظم من امرأة ورجل ونقموا على أن كاتبت معاوية وقد كاتب رسول الله صلى الله عليه سهيل ابن عمرو ولقد كان لكم في رسول الله أسوة حسنة ثم بعث إليهم ابن عباس فناظرهم فرجع منهم أربعة آلاف منهم عبد الله بن الكواء فبعث علي إلى الآخرين أن يرجعوا فأبوا فأرسل إليهم‏:‏‏ كونوا حيث شئتم وبيننا وبينكم أن لا تسفكوا دما حراما ولا تقطعوا سبيلا ولا تظلموا أحدا فإن فعلتم نبذت إليكم الحرب‏.‏ قال عبد الله بن شداد‏:‏‏ فوالله ما قتلهم حتى قطعوا السبيل وسفكوا الدم الحرام‏)‏ ‏الحديث‏.‏ وأخرج النسائي في الخصائص صفة مناظرة ابن عباس لهم بطولها ‏.‏
‏وفي الأوسط للطبراني عن جندب بن عبد الله البجلي قال‏:‏‏ ‏‏ "‏ لما فارقت الخوارج عليًاخرج في طلبهم فانتهينا إلى عسكرهم فإذا له دوي كدوي النحل من قراءة القرآن وإذا فيهم أصحاب البرانس‏:‏‏ يعني الذين كانوا معروفين بالزهد والعبادة قال فدخلني من ذلك شدة فنزلت عن فرسي وقمت أصلي وقلت‏:‏‏ اللهم إن كان في قتال هؤلاء القوم لك طاعة فأذن لي فيه فمر بي علي فقال لما حاذاني‏:‏‏ نعوذ بالله من الشك يا جندب فلما جئته أقبل رجل على برذون يقول‏:‏‏ إن كان لك بالقوم حاجة فإنهم قد قطعوا النهر قال‏:‏‏ ما قطعوه ثم جاء آخر كذلك ثم جاء آخر كذلك قال‏:‏‏ لا ما قطعوه ولا يقطعونه وليقتلن من دونه عهد من الله ورسوله قلت‏:‏‏ الله أكبر ثم ركبنا فسايرته فقال لي‏:‏‏ سأبعث إليهم رجلا يقرأ المصحف يدعوهم إلى كتاب الله وسنة نبيهم فلا يقبل علينا بوجهه حتى يرشقوه بالنبل ولا يقتل منا عشرة ولا ينجو منهم عشرة‏.‏ قال‏:‏‏ فانتهينا إلى القوم فأرسل إليهم رجلا فرماه إنسان فأقبل علينا بوجهه فقعد‏.‏ وقال علي‏:‏‏ دونكم القوم فما قتل منا عشرة ولا نجا منهم عشرة‏" ‏‏‏.‏
وأخرج يعقوب بن سفيان بسند صحيح عن حميد بن هلال قال‏:‏‏ حدثنا رجل من عبد القيس قال‏:‏‏ لحقت بأهل النهروان مع طائفة منهم أسيرًا إذ أتينا على قرية بيننا نهر فخرج رجل من القرية مروعا فقالوا له‏:‏‏ لا روع عليك وقطعوا إليه النهر فقال أنت ابن خباب بن الأرت صاحب النبي صلى الله عليه وسلم ‏‏؟‏‏ قال‏:‏‏ نعم قالوا‏:‏‏ فحدثنا عن أبيك فحدثهم بحديث ‏ "‏تكون فتنة فإن استطعت أن تكون عبد الله المقتول فكن‏" ‏‏ فقدموه فضربوا عنقه ثم دعوا سريته وهي حبلى فبقروا عما في بطنها ‏‏.‏
ولابن أبي شيبة من طريق أبي مجلز قال‏:‏‏ قال علي لأصحابه‏:‏‏ لا تبدءوهم بقتال حتى يحدثوا حدثا قال‏:‏‏ فمر بهم عبد الله بن خباب فذكر قتلهم له ولجاريته وأنهم بقروا بطنها وكانوا مروا على ساقية فأخذ واحد منها تمرة فوضعها في فيه فقالوا‏:‏‏ له تمرة معاهد فبم استحللتا فقال لهم عبد الله بن خباب‏:‏‏ أنا أعظم حرمة من هذه التمرة فأخذوه فذبحوه فبلغ عليًافأرسل إليهم‏:‏‏ أفيدونا بقاتل عبد الله بن خباب فقالوا‏:‏‏ كلنا قتله فأذن حينئذ في قتالهم‏.‏
‏وأخرج الطبري من طريق أبي مريم قال‏:‏‏ أخبرني أخي أبو عبد الله أن عليًاسار إليهم حتى إذا كان حذاءهم على شط النهروان أرسل يناشدهم فلم تزل رسله تختلف إليهم حتى قتلوا رسوله فلما رأى ذلك نهض إليهم فقاتلهم حتى فرغ منهم كلهم‏.‏
‏وقد روي عن أبي سعيد الخدري قصة أخرى تتعلق بالخوارج فيها ما يخالف ما أسلفنا في أول الباب أخرج أحمد بسند جيد عن أبي سعيد قال ‏‏ "‏جاء أبو بكر إلى رسول الله صلى الله عليه وسلم فقال‏:‏‏ يا رسول الله إني مررت بوادي كذا فإذا رجل حسن الهيئة متخشع يصلي فيه فقال‏:‏ اذهب إليه فاقتله قال‏:‏‏ فذهب إليه أبو بكر فلما رآه يصلي كره أن يقتله فرجع فقال النبي صلى الله عليه وسلم لعمر‏:‏‏ اذهب فاقتله فرآه يصلي على تلك الحالة فرجع فقال‏:‏‏ يا علي اذهب فاقتله فذهب علي فلم يره فقال النبي صلى الله عليه وسلم‏:‏‏ إن هذا وأصحابه يقرءون القرآن لا يجاوز تراقيهم يمرقون من الدين كما يمرق السهم من الرمية لا يعودون فيه فاقتلوهم هم شر البرية ‏‏" ‏‏‏.‏
‏ قال الحافظ‏:‏‏ بعد أن قال إن إسناده جيد‏:‏‏ له شاهد من حديث جابر أخرجه أبو يعلى‏.‏ قال‏:‏‏ ويمكن الجمع بأن يكون هذا الرجل هو الأول وكانت قصة هذه الثانية متراخية عن الأولى وأذن صلى الله عليه وسلم في قتله بعد أن منع لزوال علة المنع وهي التآلف وكأنه استغنى عنه بعد انتشار الإسلام كما نهي عن الصلاة على من ينسب إلى النفاق بعد أن كان يجري عليهم أحكام الإسلام قبل ذلك وكأن أبا بكر وعمر تمسكا بالنهي الأول عن قتل المصلين وحملا الأمر هنا على قيد أن يكون لا يصلي فلذلك عللا عدم القتل بوجود الصلاة أو غلبا جانب النهي‏.‏
وفي أحاديث الباب دليل على مشروعية الكف عن قتل من يعتقد الخروج على الإمام ما لم ينصب لذلك حربا أو يستعد له ‏ لقوله صلى الله عليه وسلم‏:‏‏ ‏ "‏فإذا خرجوا فاقتلوهم‏" ‏‏‏.‏
وقد حكى الطبري الإجماع على ذلك في حق من لا يكفر باعتقاده‏.‏ وقد اختلف أهل العلم في تكفير الخوارج وقد صرح بالكفر القاضي أبو بكر بن العربي في شرح الترمذي فقال‏:‏‏ الصحيح أنهم كفار لقوله صلى الله عليه وسلم‏:‏‏ ‏ "‏ يمرقون من الدين ‏‏" ‏ولقوله‏:‏‏ ‏ "‏لأقتلنهم قتل عاد‏" ‏‏ وفي لفظ ‏ "‏ثمود‏" ‏‏ وكل إنما هلك بالكفر ولقوله هم شر الخلق ولا يوصف بذلك إلا الكفار ولقوله‏:‏‏ ‏ "‏إنهم أبغض الخلق إلى الله تعالى‏" ‏‏ ولحكمهم على كل من خالف معتقدهم بالكفر والتخليد في النار فكانوا هم أحق بالاسم منهم وممن جنح إلى ذلك من المتأخرين الشيخ تقي الدين السبكي فقال في فتاويه‏:‏‏ احتج من كفر الخوارج وغلاة الروافض بتكفيرهم أعلام الصحابة لتضمنه تكذيب النبي صلى الله عليه وسلم في شهادته لهم بالجنة قال‏:‏‏ وهو عندي احتجاج صحيح‏.‏ قال‏:‏‏ واحتج من لم يكفرهم بأن الحكم بتكفيرهم يستدعي تقدم علمهم بالشهادة المذكورة علما قطعيا وفيه نظر لأنا نعلم تزكية من كفروه علما قطعيا إلى حين موته وذلك كاف في اعتقادنا تكفير من كفرهم ويؤيده حديث‏:‏‏ ‏‏ "‏‏من قال لأخيه‏:‏‏ يا كافر فقد باء بها أحدهما‏" ‏‏.‏
‏وفي لفظ لمسلم‏:‏‏ ‏ "‏من رمى مسلما بالكفر أو قال‏:‏‏ يا عدو الله إلا حار عليه‏" ‏ قال‏:‏‏ وهؤلاء قد تحقق منهم أنهم يرمون جماعة بالكفر ممن حصل عندنا القطع بإيمانهم فيجب أن يحكم بكفرهم بمقتضى خبر الشارع وهو نحو ما قالوه فيمن سجد للصنم ونحوه ممن لا تصريح فيه بالجحود بعد أن فسروا الكفر بالجحود فإن احتجوا بقيام الإجماع على تكفير فاعل ذلك قلنا وهذه الأخبار الواردة في حق هؤلاء تقتضي كفرهم ولو لم يعتقدوا تزكية من كفروه علمًا قطعيًا ولا ينجيهم اعتقاد الإسلام إجمالًا والعمل بالواجبات عن الحكم بكفرهم كما لا ينجي الساجد للصنم ذلك‏.‏
قال الحافظ‏:‏ وممن جنح إلى بعض هذا المحب الطبري في تهذيبه فقال بعد أن سرد أحاديث الباب‏:‏ فيه الرد على قول من قال لا يخرج أحد من الإسلام من أهل القبلة بعد استحقاقه حكمه إلا بقصد الخروج منه عالمًا فإنه مبطل لقوله في الحديث يقولون الحق ويقرؤون القرآن ويمرقون من الإسلام ولا يتعلقون منه بشيء ومن المعلوم أنهم لم يرتكبوا استحلال دماء المسلمين وأموالهم إلا لخطأ منهم فيما تأولوه من آي القرآن على غير المراد منه ويؤيد القول بالكفر ما تقدم من الأمر بقتالهم وقتلهم مع ما ثبت من حديث ابن مسعود أنه لا يحل دم امرئ مسلم إلا بإحدى ثلاث وفيه التارك لدينه المفارق للجماعة كما تقدم‏.‏
وقال القرطبي في المفهم‏:‏ يؤيد القول بتكفيرهم ما في الأحاديث من أنهم خرجوا من الإسلام ولم يتعلقوا منه بشيء كما خرج السهم من الرمية لسرعته وقوة راميه بحيث لم يتعلق من الرمية بشيء وقد أشار إلى ذلك بقوله سبق الفرث والدم‏.‏ وحكي في الفتح عن صاحب الشفاء أنه قال فيه وكذا القطع بكفر من قال قولًا يتوصل به إلى تضليل الأمة أو تكفير الصحابة وحكاه صاحب الروضة في كتاب الردة عنه وأقره وذهب أكثر أهل الأصول من أهل السنة إلى أن الخوارج فساق وأن حكم الإسلام يجري عليهم لتلفظهم بالشهادتين ومواظبتهم على أركان الإسلام وإنما فسقوا بتكفير المسلمين مستندين إلى تأويل فاسد وجرهم ذلك إلى استباحة دماء مخالفيهم وأموالهم والشهادة عليهم بالكفر والشرك وقال الخطابي‏:‏ أجمع علماء المسلمين على أن الخوارج مع ضلالته فرقة من فرق المسلمين وأجازوا مناكحاتهم وأكل ذبائحهم وأنهم لا يكفرون ما داموا متمسكين بأصل الإسلام‏.‏
وقال عياض‏:‏ كادت هذه المسألة أن تكون أشد إشكالًا عند المتكلمين من غيرها حتى سأل الفقيه عبد الحق الإمام أبا المعالي عنها فاعتذر بأن إدخال كافر في ال ملة وإخراج مسلم عنها عظيم في الدين قال‏:‏ وقد توقف القاضي أبو بكر البلاقاني قال‏:‏ ولم يصرح القوم بالكفر وإنما قالوا أقوالًا تؤدي إلى الكفر وقال الغزالي في كتاب التفرقة من الإيمان والزندقة الذي ينبغي الاحتراز عن التكفير ما وجد إليه سبيلًا فإن استباحة دماء المسلمين المقرين بالتوحيد خطأ والخطأ في ترك ألف كافر في الحياة أهون من الخطأ في سفك دم مسلم واحد قال ابن بطال‏:‏ ذهب جمهور العلماء إلى أن الخوارج غير خارجين من جملة المسلمين قال وقد سئل علي عن أهل النهروان هل كفروا فقال من الكفر فروا‏.‏
قال الحافظ‏:‏ وهذا إن ثبت عن علي حمل على أنه لم يكن اطلع على معتقدهم الذي أوجب تكفيرهم عند من كفرهم قال القرطبي في المفهم‏:‏ والقول بتكفيرهم أظهر في الحديث قال فعلى القول بتكفيرهم يقاتلون ويقتلون وتغنم أموالهم وهو قول طائفة من أهل الحديث في أموال الخوارج وعلى القول بعدم تكفيرهم يسلك بهم مسلك أهل البغي إذا شقوا العصا ونصبوا الحرب قال وباب التكفير باب خطر ولا نعدل بالسلامة شيئًا‏.‏
6 - وعن مروان بن الحكم قال‏:‏ ‏ "‏صرخ صارخ لعلي يوم الجمل لا يقتلن مدبر ولا يذفف على جريح ومن أغلق بابه فهو آمن ومن ألقى السلاح فهو آمن‏" ‏‏.‏
رواه سعيد بن منصور‏.‏
7 - وعن الزهري قال‏:‏ ‏ "‏هاجت الفتنة وأصحاب رسول اللّه صلى اللّه عليه وآله وسلم متوافرون فأجمعوا أن لا يقاد أحد ولا يؤخذ مال على تأويل القرآن إلا ما وجد بعينه‏" ‏‏.‏
ذكره أحمد في رواية الأثرم واحتج به‏.‏
أثر مروان أخرج نحوه أيضًاابن أبي شيبة والحاكم والبيهقي من طريق عبد خير عن علي بلفظ‏:‏ ‏ "‏نادى منادي علي يوم الجمل إلا لا يتبع مدبرهم ولا يذفف على جريحهم‏" ‏ وأخرج الحاكم والبيهقي عن ابن عمر أن النبي صلى اللّه عليه وآله وسلم قال لابن مسعود‏:‏ يا ابن أم عبد ما حكم من بغى من أمتي قال‏:‏ اللّه ورسوله أعلم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يتبع مدبرهم ولا يجهز على جريحهم ولا يقتل أسيرهم وفي لفظ‏:‏ ولا يذفف على جريحهم وزاد‏:‏ ولا يغنم فيئهم سكت عنه الحاكم وقال ابن عدي‏:‏ هذا الحديث غير محفوظ وقال البيهقي‏:‏ ضعيف‏.‏ قال الحافظ في بلوغ المرام‏:‏ وصححه الحاكم فوهم لأن في إسناده كوثر بن حكيم وهو متروك قال‏:‏ وصح عن علي من طرق نحوه موقوفًا أخرجه ابن أبي شيبة والحاكم اهـ وكوثر المذكور قد صرح بتركه البخاري وأخرج البيهقي عن أبي أمامة قال شهدت صفين فكانوا لا يجيزون على جريح ولا يقتلون موليًا ولا يسلبون قتيلًا وأخرج أيضًاعن أبي فاختة أن عليًاأتي بأسير يوم صفين فقال لا تقتلني صبرًا فقال علي رضي اللّه عنه‏:‏ لا أقتلك صبرًا إني أخاف اللّه رب العالمين ثم خلى سبيله ثم قال أفيك خير تبايع وأخرج أيضًاأن عليًالم يقاتل أهل الجمل حتى دعا الناس ثلاثًا حتى إذا كان يوم الثالث دخل عليه الحسن والحسين وعبد اللّه بن جعفر فقالوا قد أكثروا فينا الجراح فقال ما جهلت من أمرهم شيئًا ثم توضأ وصلى ركعتين حتى إذا فرغ رفع يديه ودعا ربه وقال لهم أن ظفرتم على القوم فلا تطلبوا مدبرًا ولا تجيزوا على جريح وانظروا إلى ما حضروا به الحرب من آلة فاقبضوه وما سوى ذلك فهو لورثتهم قال البيهقي‏:‏ هذا منقطع والصحيح أنه لم يأخذ شيئًا ولم يسلب قتيلًا وأخرج أيضًاعن علي أنه كان لا يأخذ سلبًا وأخرج أيضًاعن عرفجة عن أبيه قال لما قتل علي أهل النهروان جال في عسكرهم فمن كان يعرف شيئًا أخذه حتى بقيت قدر ثم رأيتها أخذت بعد‏.‏
وأثر الزهري أخرجه أيضًاالبيهقي بلفظ هاجت الفتنة الأولى فأدركت يعني الفتنة رجالًا ذوي عدد من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم ممن شهد معه بدرًا وبلغنا أنهم يرون أن هذا أمر الفتنة لا يقام فيها على رجل قاتل في تأويل القرآن قصاص فيمن قتل ولا حد في سباء امرأة سبيت ولا يرى عليها حد ولا بينها وبين زوجها ملاعنة ولا يرى أن يقذفها أحد إلا جلد الحد ويرى أن ترد إلى زوجها الأول بعد أن تعتد عدتها من زوجها الآخر ويرى أن يرثها زوجها الأول‏.‏
قوله‏:‏ ‏ "‏ولا يذفف‏" ‏ بالذال المعجمة المفتوحة بعده فاء مشددة ثم فاء مخففة على صيغة البناء للمجهول وهو في معنى يجهز قال في القاموس‏:‏ ذف على الجريح ذفًا وذفافًا ككتاب وذففًا محركة أجهز والاسم الذفاف كسحاب قال أيضًافي مادة جهاز وجهز على الجريح كمنع وأجهز أثبت قتله وأسرعه وتمم عليه وموت مجهز وجهيز سريع انتهى‏.‏ وفي الآثر المذكور دليل على أنه لا يجوز قتل من كان مدبرًا من البغاة وكذلك يدل على ذلك الحديث المرفوع الذي ذكرناه وعلى أنه لا يجهز على جريحهم بل يترك على ما هو عليه إلا إذا كان المدبر أو الجريح ممن له فئة جاز قتله عند الهادوية وأبي حنيفة والمروزي من الشافعية‏.‏
وقال الشافعي لا يجوز إذ القصد دفعهم في تلك الحال وقد وقع وهو الظاهر من إطلاق النهي في الحديث ولكنه يدل على جواز القتل إذا كان للبغي المذكور فئة قوله تعالى ‏ "‏فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله‏" ‏ والهارب والجريح لم يحصل منهما ذلك وأجيب بأن المراد بالفيئة إلى أمر اللّه ترك الصولة والاستطالة وقد حصل ذلك من الهارب والجريح الذي لا يقدر على القتال وأما ما روي عن زيد بن علي عن أبيه عن جده عن علي أنه قال‏:‏ لا تتبعوا موليًا ليس بمنحاز إلى فئة فقد أجيب عن الاستدلال بمفهومه على جواز قتل من له فئة وإتباعه بأن إمامة علي قطعية وإمامة غيره ظنية فلا يكون الحكم متحدًا بل المتوجه الوقوف على ظاهر النهي المرفوع إلى النبي صلى اللّه عليه وآله وسلم وهو وإن كان فيه المقال السابق ولكنه يؤيده أن الأصل في دم المسلم تحريم سفكه والآية المذكورة فيها الأذن بالمقاتلة إلى حصول تلك الغاية وربما كان ذلك الهرب من مقدماتها إن لم يكن منها‏.‏
قوله‏:‏ ‏ "‏ومن أغلق بابه فهو آمن ومن ألقى السلاح فهو آمن‏" ‏ استدل به على عدم جواز مقاتلة البغاة إذا كانوا في بيوتهم أو طلبوا منا الأمان لأنهم إذا أغلقوا على أنفسهم فليسوا ببغاة في ذلك الوقت واتصافهم بذلك الوصف شرط جواز مقاتلتهم كما في الآية وإذا طلبوا الأمان فقد فاؤوا إلى أمر اللّه تعالى وهي الغاية التي أذن اللّه بالقتال إلى حصولها وقد حصلت‏.‏
قوله‏:‏ ‏ "‏فأجمعوا على أن لا يقاد أحد‏" ‏ ظاهره وقوع الإجماع منهم على عدم جواز الاقتصاص ممن وقع منه القتل لغيره في الفتنة سواء كان باغيًا أو مبغيًا عليه وقد ذهبت الشافعية والحنفية والإمام يحيى إلى أنهم لا يضمنون ما أتلفوا أي البغاة وحكى أبو جعفر عن الهادوية أنهم يضمنون‏.‏
قوله‏:‏ ‏(‏لا يؤخذ مال على تأويل القرآن إلا ما وجد بعينه‏)‏ فيه دليل على أنه لا يجوز أخذ أموال البغاة إلا ما كان منها موجودًا عند القتال قال في البحر‏:‏ ولا يجوز سبيهم ولا اغتنام ما لم يجلبوا به إجماعًا لبقائهم على الملة‏.‏ وحكي عن أكثر العترة أنه يجوز اغتنام ما أجلبوا به من مال وآلة حرب وحكي عن النفس الزكية والحنفية والشافعية أنه لا يغنم منهم شيء ويدل على ذلك ما تقدم في الحديث المرفوع بلفظ‏:‏ ‏(‏ولا يغنم منهم‏)‏‏.‏ واعلم أن قتال البغاة جائز إجماعًا كما حكي ذلك في البحر ولا يبعد أن يكون واجبًا لقوله تعالى ‏ "‏فقاتلوا التي تبغي‏" ‏ وقد حكي في البحر أيضًاعن العترة جميعًا أن جهادهم أفضل من جهاد الكفار إلى ديارهم إذ فعلهم في دار الإسلام كفعل الفاحشة في المسجد‏.‏ قال في البحر‏:‏ أيضًاوالبغي فسق إجماعًا‏.‏


007-الصبر على جور الأئمة وترك قتالهم والكف عن إقامة السيف

1 - عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من رأى من أميره شيئاً يكرهه فليصبر فإنه من فارق الجماعة شبراً فمات فميتته جاهلية‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏من كره من أميره شيئاً فليصبر عليه فإنه ليس أحد من الناس خرج من السلطان شبراً فمات عليه إلا مات ميتة جاهلية‏" ‏‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏(‏كانت بنو إسرائيل تسوسهم الأنبياء كلما هلك نبي خلفه نبي وأنه لا نبي بعدي وسيكون خلفاء فيكثرون قالوا‏:‏ فما تأمرنا قال‏:‏ فوا ببيعة الأول فالأول ثم أعطوهم حقهم فإن اللّه سائلهم عما استرعاهم‏" ‏‏.‏
متفق عليهن‏.‏
قوله‏:‏ ‏ "‏فليصبر‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فليصبر عليه‏" ‏‏.‏
قوله‏:‏ ‏ "‏من فارق الجماعة شبراً‏" ‏ بكسر الشين المعجمة وسكون الموحدة كناية عن معصية السلطان ومحاربته قال ابن أبي جمرة‏:‏ المراد بالمفارقة السعي في حل عقد البيعة التي حصلت لذلك الأمير ولو بأدنى شيء فكنى عنها بمقدار الشبر لأن الأخذ في ذلك يؤل إلى سفك الدماء بغير حق‏.‏
قوله‏:‏ ‏ "‏فميتته جاهلية‏" ‏ في رواية للبخاري‏:‏ مات ميتة جاهلية‏.‏ وفي رواية له أخرى‏:‏ فمات إلا مات ميتة جاهلية‏.‏ وفي رواية لمسلم‏:‏ فميتته ميتة جاهلية وفي أخرى له من حديث ابن عمر‏:‏ ‏ "‏من خلع يداً من طاعة لقي اللّه ولا حجة له ومن مات وليس في عنقه بيعة مات ميتة جاهلية‏" ‏ وفي الرواية الأخرى من حديث ابن عباس المذكور‏:‏ ‏ "‏فمات عليه إلا مات جاهلية‏" ‏ قال الكرماني‏:‏ الاستفهام هنا بمعنى الاستفهام الإنكاري أي ما فارق الجماعة أحد إلا جرى له كذا أو حذف ما فهي مقدرة أو إلا زائدة أو عاطفة على رأي الكوفيين والمراد بالميتة الجاهلية وهي بكسر الميم أن يكون حاله في الموت كموت أهل الجاهلية على ضلال وليس له إمام مطاع لأنهم كانوا لا يعرفون ذلك وليس المراد أنه يموت كافراً بل يموت عاصياً ويحتمل أن يكون التشبيه على ظاهره ومعناه أنه يموت مثل موت الجاهلي وإنلم يكن جاهلياً أو أن ذلك ورد مورد الزجر والتنفير فظاهره غير مراد ويؤيد أن المراد بالجاهلية التشبيه ما أخرجه الترمذي وابن خزيمة وابن حبان وصححه من حديث الحارث بن الحارث الأشعري من حديث طويل وفيه‏:‏ ‏ "‏من فارق الجماعة شبراً فكأنما خلع ربقة الإسلام من عنقه‏" ‏ وأخرجه البزار والطبراني في الأوسط من حديث ابن عباس وفي سنده جليد بن دعلج وفيه مقال وقال من رأسه يدل من عنقه‏.‏
قوله‏:‏ ‏ "‏فوا ببيعة الأول فالأول‏" ‏ فيه دليل على أنه يجب على الرعية الوفاء ببيعة الإمام الأول ثم الأول ولا يجوز لهم المبايعة للإمام الآخر قبل موت الأول‏.‏
قوله‏:‏ ‏ "‏ثم أعطوهم حقهم‏" ‏ أي ادفعوا إلى الأمراء حقهم الذي لهم المطالبة به وقبضه سواء كان يختص بهم أو يعم وذلك من الحقوق الواجبة في المال كالزكاة وفي الأنفس كالخروج إلى الجهاد وظاهر الحديث العموم في المخاطبين ونقل ابن التين عن الداودي أنه خاص بالأنصار وكأنه أخذه من كون المخاطب بذلك الأنصار كما في حديث عبد اللّه بن زيد ولا يلزم من مخاطبتهم بذلك أن يختص بهم فإنه يختص بهم بالنسبة إلى المهاجرين ويختص ببعض المهاجرين دون بعض فالمستأثر من يلي الأمر ومن عداه هو الذي يستأثر عليه ولما كان الأمر يختص بقريش ولا حظ للأنصار فيه خوطب الأنصار في بعض الأوقات وهو خطاب للجميع بالنسبة إلى من لا يلي الأمر وقد ورد ما يدل على التعميم ففي حديث يزيد بن سلمة الجعفي عند الطبراني أنه قال‏:‏ يا رسول اللّه إن كان علينا أمراء يأخذونا بالحق ويمنعونا الحق الذي لنا أنقاتلهم قال لا عليهم ما حملوا وعليكم ما حملتم‏.‏
وأخرج مسلم من حديث أم سلمة مرفوعاً‏:‏ ‏ "‏سيكون أمراء فتعرفون وتنكرون فمن كره برئ ومن أنكر سلم ولكن من رضي وبايع قالوا أفلا نقاتلهم قال لا ما صلوا‏" ‏ ونحوه حديث عوف بن مالك الآتي وفي مسند الإسماعيلي من طريق أبي مسلم الخولاني عن أبي عبيدة بن الجراح عن عمر رفعه‏:‏ ‏ "‏قال‏:‏ أتاني جبريل فقال إن أمتك مفتتنة من بعدك فقلت من أين قال من قبل أمرائهم وقرائهم يمنع الأمراء الناس الحقوق فيطلبون حقوقهم فيفتنون ويتبع القراء الأمراء فيفتنون قلت فكيف يسلم من سلم منهم قال بالكف والصبر إن أعطوا الذي لهم أخذوه وإن منعوه تركوه‏" ‏‏.‏
3 - وعن عوف بن مالك الأشجعي قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قال قلنا يا رسول اللّه أفلا ننابذهم عند ذلك قال لا ما أقاموا فيكم الصلاة إلا من ولى عليه وال فرآه يأتي شيئاً من معصية اللّه فليكره ما يأتي من معصية اللّه ولا ينزعن يداً من طاعة‏" ‏‏.‏
4 - وعن حذيفة بن اليمان‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ يكون بعدي أئمة لا يهتدون بهديي ولا يستنون بسنتي وسيقوم فيكم رجال قلوبهم قلوب الشياطين في جثمان أنس قال‏:‏ قلت كيف أصنع يا رسول اللّه إن أدركت ذلك قال‏:‏ تسمع وتطيع وإن ضرب ظهرك وأخذ مالك فاسمع وأطع‏" ‏‏.‏
5 - وعن عرفجة الأشجعي قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرق جماعتكم فاقتلوه‏" ‏‏.‏
رواهن أحمد ومسلم‏.‏
6 - وعن عبادة بن الصامت قال‏:‏ ‏ "‏بايعنا رسول اللّه صلى اللّه عليه وآله وسلم على السمع والطاعة في منشطنا ومكرهنا وعسرنا ويسرنا وأثرة علينا وأن لا تنازع الأمر أهله إلا أن تروا كفراً بواحاً عندكم فيه من اللّه برهان‏" ‏‏.‏
متفق عليه‏.‏
7 - وعن أبي ذر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ يا أبا ذر كيف بك عند ولاة يستأثرون عليك بهذا الفيء قال‏:‏ والذي بعثك بالحق أضع سيفي على عاتقي وأضرب حتى ألحقك قال‏:‏ أولا أدلك على ما هو خير لك من ذلك تصبر حتى تلحقني‏" ‏‏.‏
رواه أحمد‏.‏
حديث أبي ذر في إسناده خالد بن وهبان قال في التقريب‏:‏ مجهول من الثالثة وقال في التهذيب‏:‏ ذكره ابن حبان في الثقات‏.‏ وقال أبو حاتم‏:‏ مجهول‏.‏
وفي الباب أحاديث غير هذه بعضها بقدم في باب براءة رب المال بالدفع إلى السلطان الجائر في كتاب الزكاة وبعضها مذكور في غير هذا الكتاب من ذلك حديث ابن عمر عند الحاكم بلفظ‏:‏ ‏ "‏من خرج من الجماعة فقد خلع ربقة الإسلام من عنقه حتى يراجعه ومن مات وليس عليه إمام جماعة فإن ميتته ميتة جاهلية‏" ‏ وقد قدمنا نحوه قريباً عن الحارث بن الحارث الأشعري ورواه الحاكم من حديث معاوية أيضاً والبزار من حديث ابن عباس‏.‏ وأخرج مسلم من حديث أبي هريرة بلفظ‏:‏ ‏ "‏من خرج من الطاعة وفارقالجماعة فميتته جاهلية‏" ‏ وأخرج أيضاً مسلم نحوه عن ابن عمر وفيه قصة وأخرج الشيخان من حديث أبي موسى الأشعري بلفظ‏:‏ ‏ "‏من حمل علينا السلاح فليس منا‏" ‏ وأخرجاه أيضاً من حديث ابن عمر وأخرجه مسلم من حديث أبي هريرة وسلمة بن الأكوع وأخرج أحمد وأبو داود والحاكم من حديث أبي ذر‏:‏ ‏ "‏من فارق الجماعة قدر شبر فقد خلع ربقة الإسلام من عنقه‏" ‏ وأخرج البخاري من حديث أنس‏:‏ ‏ "‏اسمعوا وأطيعوا وإن استعمل عبد حبشي رأسه زبيبة ما أقام فيكم كتاب اللّه تعالى‏" ‏ وأخرج الشيخان من حديث أبي هريرة‏:‏ ‏ "‏من أطاعني فقد أطاع اللّه ومن عصاني فقد عصى اللّه ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني‏" ‏ وأخرج الشيخان وغيرهما من حديث ابن عمر‏:‏ ‏ "‏على المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة‏" ‏ وأخرج الترمذي من حديث ابن عمر‏:‏ ‏ "‏ألا أخبركم بخير أمرائكم وشرارهم خيارهم الذين تحبونهم ويحبونكم وتدعون لهم ويدعون لكم وشرار أمرائكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم‏" ‏ وأخرج الترمذي من حديث أبي بكرة‏:‏ ‏ "‏من أهان سلطان اللّه في الأرض أهانه اللّه تعالى‏" ‏ والأحاديث في هذا الباب كثيرة وهذا طرف منها‏.‏
قوله‏:‏ ‏ "‏خيار أئمتكم‏" ‏ الخ فيه دليل على مشروعية محبة الأئمة والدعاء لهم وإن من كان من الأئمة محباً للرعية ومحبوباً لديهم وداعياً لهم ومدعواً له منهم فهو من خيار الأئمة ومن كان باغضاً لرعيته مبغوضاً عندهم يسبهم ويسبونه فهو من شرارهم وذلك لأنه إذا عدل فيهم وأحسن القول لهم أطاعوه وانقادوا له وأثنوا عليه فلما كان هو الذي يتسبب بالعدل وحسن القول إلى المحبة والطاعة والثناء منهم كان من خيار الأئمة ولما كان هو الذي يتسبب أيضاً بالجور والشتم للرعية إلى معصيتهم له وسوء القالة منهم فيه كان من شرار الأئمة‏.‏
قوله‏:‏ ‏ "‏لا ما أقاموا فيكم الصلاة‏" ‏ فيه دليل على أنه لا يجوز منابذة الأئمة بالسيف مهما كانوا مقيمين للصلاة ويدل ذلك بمفهومه على جواز المنابذة عند تركهم للصلاة‏.‏ وحديث عبادة بن الصامت المذكور فيه دليل على أنها لا تجوز المنابذة إلا عند ظهور الكفر البواح وهو بموحدة فمهملة‏.‏
قال الخطابي‏:‏ معنى قوله بواحاً يريد ظاهراً بادياً من قولهم باح بالشيء يبوح به بوحاً وبواحاً إذا ادعاه وأظهره قال ويجوز بوحاً بسكون الواو ويجوز بضم أوله ثم همزة ممدودة قال ومن رواه بالراء فهوقريب من هذا المعنى‏.‏ وأصل البراح الأرض القفر التي لا أنيس فيها ولا بناء وقيل البراح البيان يقال برح الخفاء إذا ظهر‏.‏ قال النووي‏:‏ هي في معظم النسخ من مسلم بالواو وفي بعضها بالراء‏.‏
قال الحافظ‏:‏ ووقع عند الطبراني كفراً صراحاً بصاد مهملة مضمومة ثم راء ووقع في رواية إلا أن تكون معصية للّه بواحاً‏.‏
وفي رواية لأحمد ما لم يأمرك بإثم بواحاً وفي رواية له وللطبراني عن عبادة‏:‏ ‏ "‏سيلي أموركم من بعدي رجال يعرفونكم ما تنكرون وينكرون عليكم ما تعرفون فلا طاعة لمن عصى اللّه‏" ‏ وعند ابن أبي شيبة من حديث عبادة‏:‏ ‏ "‏سيكون عليكم أمراء يأمرونكم بما لا تعرفون ويفعلون ما تنكرون فليس لأولئك عليكم طاعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏فليكره ما يأتي من معصية اللّه ولا ينزعن يداً من طاعة‏" ‏ فيه دليل على أن من كره بقلبه ما يفعله السلطان من المعاصي كفاه ذلك ولا يجب عليه زيادة عليه‏.‏
وفي الصحيح‏:‏ ‏ "‏من رأى منكم منكراً فليغيره بيده فإن لم يستطع فبقلبه فإن لم يستطع فبلسانه‏" ‏ ويمكن حمل حديث الباب وما ورد في معناه على عدم القدرة على التغيير باليد واللسان ويمكن أن يجعل مختصاً بالأمراء إذا فعلوا منكراً لما في الأحاديث الصحيحة من تحريم معصيتهم ومنابذتهم فكفى في الإنكار عليهم مجرد الكراهة بالقلب لأن في إنكار المنكر عليهم باليد واللسان تظهرا بالعصيان وربما كان ذلك وسيلة إلى المنابذة بالسيف‏.‏
قوله‏:‏ ‏ "‏في جثمان أنس‏" ‏ بضم الجيم وسكون المثلثة أي لهم قلوب كقلوب الشياطين وأجسام كأجسام الأنس‏.‏
قوله‏:‏ ‏(‏وإن ضرب ظهرك وأخذ مالك فاسمع وأطع‏)‏ فيه دليل على وجوب طاعة الأمراء وإن بلغوا في العسف والجور إلى ضرب الرعية وأخذ أموالهم فيكون هذا مخصصاً لعموم قوله تعالى ‏ "‏من اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم‏" ‏ وقوله ‏ "‏وجزاء سيئة سيئة مثلها‏" ‏‏.‏
قوله‏:‏ ‏ "‏وعن عرفجة‏" ‏ بفتح العين المهملة وسكون الراء وفتح الفاء بعدها جيم هو ابن شريح بضم المعجمة وفتح الراء وسكون التحتية بعدها حاء وقيل ابن ضريح بضم الضاد المعجمة وقيل ذريح بفتح الذال المعجمة وكسر الراء وقيل صريح بضم الصاد المهملة وقيل شراحيل وقيل سريج بضم السين المهملة وآخره جيم ويقال له الأشجعي ويقال الكندي ويقال الأسلمي‏.‏
قوله‏:‏ ‏ "‏بايعنا رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ بفتح العين ورسول فاعله‏.‏
قوله‏:‏ ‏ "‏في منشطنا‏" ‏ بفتح الميم والمعجمة وسكون النون التي بينهما أي في حالنشاطنا وحال كراهتنا وعجزنا عن العمل بما نؤمر به ونقل ابن التين عن الداودي أن المراد الأشياء التي يكرهونها‏.‏ قال ابن التين‏:‏ والظاهر أنه أراد في وقت الكسل والمشقة في الخروج ليطابق معنى منشطنا ويؤيده ما عند أحمد في حديث عبادة بلفظ في النشاط والكسل‏.‏
قوله‏:‏ ‏ "‏وأثرة علينا‏" ‏ بفتح الهمزة والمثلثة والمراد أن طاعتهم لمن يتولى عليهم لا تتوقف على إيصالهم حقوقهم بل عليهم الطاعة ولو منعهم حقهم‏.‏
قوله‏:‏ ‏ "‏وأن لا ننازع الأمر أهله‏" ‏ أي الملك والإمارة زاد أحمد في رواية‏:‏ وإن رأيت أن لك في الأمر حقاً فلا تعمل بذلك الظن بل اسمع وأطع إلى أن يصل إليكم بغير خروج عن الطاعة‏.‏
قوله‏:‏ ‏ "‏إلا أن تروا كفراً بواحاً‏" ‏ قد تقدم ضبطه وتفسيره‏.‏
قوله‏:‏ ‏ "‏عندكم فيه من اللّه برهان‏" ‏ أي نص آية أو خبر صريح لا يحتمل التأويل ومقتضاه أنه لا يجوز الخروج عليهم ما دام فعلهم يحتمل التأويل‏.‏
قال النووي‏:‏ المراد بالكفر هنا المعصية ومعنى الحديث لا تنازعوا ولاة الأمور في ولايتهم ولا تعترضوا عليهم إلا أن تروا منهم منكراً محققاً تعلمونه من قواعد الإسلام فإذا رأيتم ذلك فأنكروا عليهم وقولوا بالحق حيثما كنتم اهـ قال في الفتح‏.‏ وقال غيره‏:‏ إذا كانت المنازعة في الولاية فلا ينازعه بما يقدح في الولاية إلا إذا ارتكب الكفر وحمل رواية المعصية على ما إذا كانت المنازعة فيما عدا الولاية فإذا لم يقدح في الولاية نازعه في المعصية بأن ينكر عليه برفق ويتوصل إلى تثبيت الحق له بغير عنف ومحل ذلك إذا كان قادراً ونقل ابن التين عن الداودي قال الذي عليه العلماء في أمراء الجور أنه إن قدر على خلعه بغير فتنة ولا ظلم وجب وإلا فالواجب الصبر وعن بعضهم لا يجوز عقد الولاية لفاسق ابتداء فإن أحدث جوراً بعد أن كان عدلاً فاختلفوا في جواز الخروج عليه والصحيح المنع إلا أن يكفر فيجب الخروج عليه‏.‏
قال ابن بطال‏:‏ إن حديث ابن عباس المذكور في أول الباب حجة في ترك الخروج على السلطان ولو جار قال في الفتح‏:‏ وقد أجمع الفقهاء على وجوب طاعة السلطان المتغلب والجهاد معه وإن طاعته خير من الخروج عليه لما في ذلك من حقن الدماء وتسكين الدهماء ولم يستثنوا من ذلك إلا إذا وقع من السلطان الكفر الصريح فلا تجوز طاعته في ذلك بل تجب مجاهدته لمن قدر عليها كما في الحديث اهـ‏.‏
وقد استدل القائلون بوجوب الخروج على الظلمة ومنابذتهم السيف ومكافحتهم بالقتال بعمومات منالكتاب والسنة في وجوب الأمر بالمعروف والنهي عن المنكر ولا شك ولا ريب أن الأحاديث التي ذكرها المصنف في هذا الباب وذكرناها أخص من تلك العمومات مطلقاً وهي متواترة المعنى كما يعرف ذلك من له أنسة بعلم السنة ولكنه لا ينبغي لمسلم أن يحط على من خرج من السيف الصالح من العترة وغيرهم على أئمة الجور فإنهم فعلوا ذلك باجتهاد منهم وهم أتقى للّه وأطوع لسنة رسول اللّه من جماعة ممن جاء بعدهم من أهل العلم ولقد أفرط بعض أهل العلم كالكرامية ومن وافقهم في الجمود على أحاديث الباب حتى حكموا بأن الحسين السبط رضي اللّه عنه وأرضاه باغ على الخمير السكير الهاتك لحرم الشريعة المطهرة يزيد بن معاوية لعنهم اللّه فياللّه العجب من مقالات تقشعر منها الجلود ويتصدع من سماعها كل جلمود‏.‏


008-حد الساحر وذم السحر والكهانة

1 - عن جندب قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ حد الساحر ضربه بالسيف‏" ‏‏.‏
رواه الترمذي والدارقطني وضعف الترمذي إسناده وقال الصحيح عن جندب موقوف‏.‏
2 - وعن بجالة بن عبدة قال‏:‏ ‏ "‏كنت كاتبًا لجزء ابن معاوية عم الأحنف بن قيس فأتى كتاب عمر قبل موته بشهر أن اقتلوا كل ساحر وساحرة وفرقوا بين كل ذي رحم محرم من المجوس وانهوهم عن الزمزمة فقتلنا ثلاث سواحر وجعلنا نفرق بين الرجل وحريمه في كتاب اللّه تعالى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وللبخاري منه التفريق بين ذوي المحارم‏.‏
3 - وعن محمد بن عبد الرحمن ابن سعد بن زرارة‏:‏ ‏ "‏أنه بلغه أن حفصة زوج النبي صلى اللّه عليه وآله وسلم قتلت جارية لها سحرتها وكانت قد دبرتها فأمرت بها فقتلت‏" ‏‏.‏
رواه مالك في الموطأ عنه‏.‏
4 - وعن ابن شهاب‏:‏ ‏ "‏أنه سئل علي من سحر من أهل العهد قتل قال‏:‏ بلغنا أن رسول اللّه صلى اللّه عليه وآله وسلم قد صنع له ذلك فلم يقتل من صنعه وكان من أهل الكتاب‏" ‏‏.‏
أخرجه البخاري‏.‏
حديث جندب في إسناده إسماعيل بن مسلم المكي‏.‏ قال الترمذي بعد ذكره‏:‏ هذا حديث لا نعرفه مرفوعًا إلا من هذا الوجه وإسماعيل بن مسلم المكي يضعف في الحديث من قبل حفظه وإسماعيل بن مسلم العبدي البصري قال‏:‏ وكيع هو ثقة ويروى عن الحسن أيضًا والصحيح عن جندب موقوف قال والعمل على هذا عند بعض أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم وغيرهم وهو قول مالك ابن أنس وقال الشافعي‏:‏ إنما يقتل الساحر إذا كان يعمل في سحره ما يبلغ الكفر فإذا عمل عملًا دون الكفر فلم نر عليه قتلًا‏.‏ اهـ
وأخرج هذا الحديث الحاكم والبيهقي‏.‏ وأثر عمر أخرجه أيضًا البيهقي وعبد الرزاق‏.‏
وأثر حفصة أخرجه أيضًا عبد الرزاق وقد استدل بحديث جندب من قال إنه يقتل الساحر قال النووي في شرح مسلم‏:‏ عمل السحر حرام وهو من الكبائر بالإجماع قال‏:‏ وقد يكون كفرًا وقد لا يكون كفرًا بل معصية كبيرة فإن كان فيه قول أو فعل يقتضي الكفر كفر وإلا فلا وأما تعلمه وتعليمه فحرام قال ولا يقتل عندنا يعني الساحر فإن تاب قبلت توبته‏.‏
وقال مالك‏:‏ الساحر كافر يقتل بالسحر ولا يستتاب ولا تقبل توبته بل يتحتم قتله والمسألة مبنية على الخلاف في قبول توبة الزنديق لأن الساحر عنده كافر كما ذكرنا وعندنا ليس بكافر وعندنا تقبل توبة المنافق والزنديق‏.‏ قال القاضي عياض‏:‏ وبقول مالك قال أحمد بن حنبل وهو مروي عن جماعة من الصحابة والتابعين قال أصحابنا إذا قتل الساحر بسحره إنسانًا أو اعترف أنه مات بسحره وأنه يقتل غالبًا لزمه القصاص وإن مات به ولكنه قد يقتل وقد لا يقتل فلا قصاص وتجب الدية والكفارة وتكون الدية في ماله لا على عاقلته لأن العاقلة لا تحمل ما ثبت باعتراف الجاني قال أصحابنا ولا يتصور القتل بالسحر بالبينة وإنما يتصور باعتراف الساحر واللّه أعلم اهـ كلام النووي‏.‏ وحكي في البحر عن العترة وأبي حنيفة وأصحابه أن السحر كفر وحكي أيضًا عن العترة وأكثر الفقهاء أنه لا حقيقة له ولا تأثير لقوله تعالى ‏ "‏وما هم بضارين به من أحد إلا بإذن اللّه‏" ‏ وعن أبي جعفر الاسترأباذي والمغربي من الشافعية أن له حقيقة وتأثيرًا إذ قد يقتل السموم وقد يغير العقل وقد يكون بالقول فيفرق بين المرء وزوجه لقوله تعالى ‏ "‏ومن شر النفاثات في العقد‏" ‏ أراد الساحرات فلولا تأثيره لما استعاذ منه وقد يحصل به إبدال الحقائق من الحيوانات قلنا سماه اللّه خيالًا والخيال لا حقيقة له فقال ‏ "‏يخيل إليه من سحرهم أنها تسعى‏" ‏ قالوا روت عائشة أن النبي صلى اللّه عليه وآله وسلم سحر حتى كان لا يدري ما يقول قلنا رواية ضعيفة اهـ كلام البحر‏.‏ ويجاب عنه بأن الحديث صحيح كما سيأتي ويأتي أيضًا أن مذهب جمهور العلماء أن للسحر تأثيرًا وهو الحق كما يأتي بيانه انتهى‏.‏
قوله‏:‏ ‏ "‏عن الزمزمة‏" ‏ بزايين معجمتين مفتوحتين بينهما ميم ساكنة قال في القاموس‏:‏ الزمزمة الصوت البعيد له دوي وتتابع صوت الرعد وهو أحسنه صوتًا وأثبته مطرًا وتراطن العلوج على أكلهم وهو صموت لا يستعملون لسانًا ولا شفة لكنه صوت تديره في خياشيمها وحلوقها فيفهم بعضها عن بعض اهـ‏.‏
قوله‏:‏ ‏ "‏فلم يقتل من صنعه‏" ‏ الخ استدل به من قال إنه لا يقتل الساحر ويجاب عنه بما سيأتي قريبا وأيضًا ليس في ذلك دليل لأن غايته جواز الترك لا عدم جواز الفعل فيمكن الجمع على فرض عدم علم التاريخ بأن القتل للساحر جائز لا واجب‏.‏
5 - وعن عائشة قالت‏:‏ ‏ "‏سحر رسول اللّه صلى اللّه عليه وآله وسلم حتى إنه ليخيل إليه أنه فعل الشيء وما فعله حتى إذا كان ذات يوم وهو عندي دعا اللّه ودعا ثم قال‏:‏ أشعرت يا عائشة أن اللّه قد أفتاني فيما استفتيته قلت‏:‏ وما ذاك يا رسول اللّه قال‏:‏ جاءني رجلان فجلس أحدهما عند رأسي والآخر عند رجلي ثم قال أحدهما لصاحبه‏:‏ ما وجع الرجل قال‏:‏ مطبوب قال‏:‏ ومن طبه قال‏:‏ لبيد بن الأعصم اليهودي من بني زريق قال‏:‏ فبماذا قال‏:‏ في مشط ومشاط وجف طلعة ذكر قال‏:‏ فأين هو قال‏:‏ في بئر ذروان فذهب النبي صلى اللّه عليه وآله وسلم في أناس من أصحابه إلى البئر فنظر إليها وعليها نخل ثم رجع إلى عائشة فقال‏:‏ لكأن ماءها نقاعة الحناء ولكأن نخلها رؤوس الشياطين قلت‏:‏ يا رسول اللّه أفأخرجته قال‏:‏ لا أما أنا فقد عافاني اللّه وشفاني وخشيت أن أثور على الناس منه شرًا فأمر بها فدفنت‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية لمسلم‏:‏ ‏ "‏قالت فقلت يا رسول اللّه أفلا أخرجته قال لا‏" ‏‏.‏
قوله‏:‏ ‏ "‏حتى إنه ليخيل إليه‏" ‏ الخ قال الإمام المازري‏:‏ مذهب أهل السنة وجمهور علماء الأمة إثبات السحر وأن له حقيقة كحقيقة غيره من الأشياء خلافًا لمن أنكر ذلك وأنكر حقيقته وأضاف ما يقع منه إلى خيالات باطلة لا حقائق لها وقد ذكره اللّه تعالى في كتابه وذكر أنه مما يتعلم وذكر ما فيه إشارة إلى أنه مما يكفر به وأن يفرق بين المرء وزوجه وهذا كله لا يمكن فيما لا حقيقة له وهذا الحديث أيضًا مصرح بإثباته وأنه أشياء دفنت وأخرجت وهذا كله يبطل ما قالوه فإحالة كونه من الحقائق محال ولا يستنكر في العقل أن اللّه سبحانه يخرق العادة عند النطق بكلام أو تركيب أجسام أو المزج بين قوي على ترتيب لا يعرفه إلا الساحر وإذا شاهد الإنسان بعض الأجسام منها قاتلة كالسموم ومنها مسقمة كالأدوية الحادة ومنها مضرة كالأدوية المضادة للمرض لم يستبعد عقله أن ينفرد الساحر بعلم قوي قتالة أو كلام مهلك أو مؤد إلى التفرقة قال‏:‏ وقد أنكر بعض المبتدعة هذا الحديث بسبب آخر فزعم أنه يحط منصب النبوة ويشكك فيها وأن تجويزه يمنع الثقة بالشرع قال وهذا الذي ادعاه هؤلاء المبتدعة باطل لأن الدلائل القطعية قد قامت على صدقه وعصمته فيما يتعلق بالتبليغ والمعجزة شاهدة بذلك وتجويز ما قام الدليل بخلافه باطل فأما ما يتعلق ببعض أمور الدنيا التي لم يبعث بسببها ولا كان مفضلًا من أجلها وهو مما يعرض للبشر فغير بعيد أن يخيل إليه أنه وطئ زوجاته وليس بواطىء وقد يتخيل الإنسان مثل هذا في المنام فلا يبعد تخيله في اليقظة ولا حقيقة له وقيل إنه يخيل إليه أنه فعله وما فعله ولكن لا يعتقد صحة ما تخيله فتكون اعتقاداته على السداد‏.‏
قال القاضي عياض‏:‏ وقد جاءت روايات هذا الحديث مبينة أن السحر إنما تسلط على جسده وظواهر جوارحه لا على عقله وقلبه واعتقاده ويكون معنى قوله حتى يظن أنه يأتي أهله ولا يأتيهم ويروى أنه يخيل إليه أي يظهر له من نشاطه ومتقدم عادته القدرة عليهن فإذا دنا منهم أخذه السحر فلم يأتهن ولم يتمكن من ذلك وكل ما جاء في الروايات من أنه يخيل إليه أنه فعل شيئًا ولم يفعله ونحوه فمحمول على التخيل بالبصر لا بخلل تطرق إلى العقل وليس في ذلك ما يدخل لبسًا على الرسالة ولا طعنًا لأهل الضلالة انتهى‏.‏
قال المازري‏:‏ واختلف الناس في القدر الذي يقع به السحر ولهم فيه اضطراب فقال بعضهم‏:‏ لا يزيد تأثيره على قدر التفرقة بين المرء وزوجه لأن اللّه تبارك وتعالى إنما ذكر ذلك تعظيمًا لما يكون عنده وتهويلًا له فلو وقع به أعظم منه لذكره لأن المثل لا يضرب عند المبالغة إلا بأعلى أحوال المذكور قال‏:‏ ومذهب الأشعرية أنه يجوز أن يقع به أكثر من ذلك قال‏:‏ وهذا هو الصحيح عقلًا لأنه لا فاعل إلا اللّه تبارك وتعالى وما يقع من ذلك فهو عادة أجراها اللّه تعالى ولا تفترق الأفعال في ذلك وليس بعضها بأولى من بعض ولو ورد الشرع بقصره على مرتبة لوجب المصير إليه ولكن لا يوجد شرع قاطع يوجب الاقتصار على ما قاله القائل الأول وذكر التفرقة بين الزوجين في الآية ليس بنص في منع الزيادة وإنما النظر في أنه ظاهر أم لا قال فإن قيل إذا جوزت الأشعرية خرق العادة على يد الساحر فبماذا يتميز عن النبي صلى اللّه عليه وآله وسلم فالجواب إن العادة تنخرق على يد النبي والولي والساحر ولكن النبي يتحدى بها الخلق ويستعجزهم عن مثلها ويخبر عن اللّه تعالى بخرق العادة له لتصديقه فلو كان كاذبًا لم تنخرق العادة على يديه والولي والساحر لا يتحديان الخلق ولا يستدلان على نبوة ولو ادعيا شيئًا من ذلك لم تنخرق العادة لهما‏.‏
وأما الفرق بين الولي والساحر فمن وجهين أحدهما وهو المشهور إجماع المسلمين على أن السحر لا يظهر إلا على فاسق والكرامة لا تظهر على فاسق فإنما تظهر على ولي وبهذا جزم إمام الحرمين وأبو سعيد المتولي وغيرهما والثاني أن السحر قد يكون ناشئًا بفعلها وبمزجها ومعاناة وعلاج والكرامة لا تفتقر إلى ذلك وفي كثير من الأوقات يقع مثل ذلك من غير أن يستدعيه أو يشعر به واللّه أعلم هكذا في شرح مسلم للنووي‏.‏
قوله‏:‏ ‏ "‏دعا اللّه ودعا‏" ‏ في رواية مسلم‏:‏ ‏ "‏دعا اللّه ثم دعا ثم دعا‏" ‏ وفي ذلك دليل على استحباب الدعاء عند حصول الأمر المكروه وتكريره وحسن الالتجاء إلى اللّه سبحانه‏.‏
قوله‏:‏ ‏ "‏ما وجع الرجل قال مطبوب‏" ‏ بالطاء المهملة وبموحدتين اسم مفعول‏.‏ قال ابن الأنباري‏:‏ الطب من الأضداد يقال لعلاج الداء طب وللسحر طب وهو من أعظم الأدواء ورجل طبيب أي حاذق سمي طبيبًا لحذقه وفطنته‏.‏ قال النووي‏:‏ كنوا بالطب عن السحر كما كنوا بالسليم عن اللديغ‏.‏
قوله‏:‏ ‏ "‏من بني زريق‏" ‏ بتقديم الزاي‏.‏
قوله‏:‏ ‏ "‏في مشط ومشاطة‏" ‏ المشط بضم الميم والشين وبضم الميم وإسكان الشين وبكسر الميم وإسكان الشين وهو الآلة المعروفة التي يسرح بها الشعر والمشاطة بضم الميم وهي الشعر الذي يسقط من الرأس أو اللحية عند تسريحه بالمشط ووقع في رواية للبخاري ومشاقة بالقاف وهي المشاطة وقيل مشاقة الكتان‏.‏
قوله‏:‏ ‏ "‏وجف طلعة‏" ‏ بالجيم والفاء وهو وعاء طلع النخل أي الغشاء الذي يكون عليه ويطلق على الذكر والأنثى فلهذا قيده في الحديث‏.‏ وفي رواية لمسلم وجب طلعة بضم الجيم وبالباء الموحدة‏.‏ قال النووي‏:‏ هو في أكثر نسخ بلادنا كذلك والطلعة النخلة وهو بإضافة طلعة إلى ذكر‏.‏
قوله‏:‏ ‏ "‏في بئر ذروان‏" ‏ وهكذا في معظم نسخ البخاري‏.‏ وفي جميع روايات مسلم في بئر ذي أروان قال النووي‏:‏ وكلاهما صحيح مشهور قال والذي في مسلم أجود وأصح وادعى ابن قتيبة أنه الصواب وهو قول الأصمعي وهي بئر بالمدينة في بستان بني زريق‏.‏
قوله‏:‏ ‏ "‏نقاعة الحناء‏" ‏ بضم النون من نقاعة وهو الماء الذي تنقع فيه الحناء والحناء ممدود‏.‏
قوله‏:‏ ‏ "‏أفأخرجته‏" ‏ في الرواية الثانية‏:‏ ‏ "‏أفلا أخرجته‏" ‏ وفي رواية‏:‏ ‏ "‏أفلا أحرقته‏" ‏ قال النووي‏:‏ كلاهما صحيح وذلك بأن يقال طلبت منه صلى اللّه عليه وآله وسلم أن يخرجه ثم يحرقه وأخبر أن اللّه قد عافاه وأنه يخاف من إحراقه وإخراجه وإشاعة هذا ضررًا وشرًا على المسلمين كتذكر السحر أو فعله والحديث فيه أو إيذاء فاعله فيحمله ذلك أو يحمل بعض أهله ومحبيه من المنافقين وغيرهم على سحر الناس وآذاهم وانتصابهم لمنابذة المسلمين بذلك وهذا من باب ترك مصلحة لخوف مفسدة أعظم منها وذلك من أهم قواعد الإسلام وبمثل هذا يجاب عن استدلال من استدل على عدم جواز قتل الساحر بأن النبي صلى اللّه عليه وآله وسلم لم يقتل من سحره فإن النبي صلى اللّه عليه وآله وسلم إذا ترك إخراج ما سحر فيه من البئر لمخافة الفتنة فبالأولى تركه القتل للساحر فإن الفتنة في ذلك أعظم وأشد‏.‏
6 - وعن أبي موسى‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ثلاثة لا يدخلون الجنة مدمن الخمر وقاطع رحم ومصدق بالسحر‏" ‏‏.‏
7 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من أتى كاهنًا أو عرافًا فصدقه بما يقول فقد كفر بما أنزل على محمد صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
8 - وعن صفية بنت أبي عبيد‏:‏ ‏ "‏عن بعض أزواج النبي صلى اللّه عليه وآله وسلم عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من أتى عرافًا فسأله عن شيء لم يقبل اللّه له صلاة أربعين ليلة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏لا يدخلون الجنة‏" ‏ فيه دليل على أن بعض أهل التوحيد لا يدخلون الجنة وهم من أقدم على معصية صرح الشارع بأن فاعلها لا يدخل الجنة كهؤلاء الثلاثة ومن قتل نفسه ومن قتل معاهدًا وغيرهم من العصاة الفاعلين لمعصية ورد النص بأنها مانعة من دخول الجنة فيكون حديث أبي موسى المذكور وما ورد في معناه مخصصًا لعموم الأحاديث القاضية بخروج الموحدين من النار ودخولهم الجنة‏.‏
قوله‏:‏ ‏ "‏من أتى كاهنًا‏" ‏ قال القاضي عياض‏:‏ كانت الكهانة في العرب ثلاثة أضرب أحدها يكون للإنسان ولي من الجن يخبره بما يسترقه من السمع من السماء وهذا القسم بطل من حين بعث اللّه تعالى نبينا صلى اللّه عليه وآله وسلم‏.‏ الثاني أن يخبره بما يطرأ أو يكون في أقطار الأرض وما خفي عنه مما قرب أو بعد وهذا لا يبعد وجوده ونفت المعتزلة وبعض المتكلمين هذين الضربين وأحالوهما ولا استحالة في ذلك ولا بعد في وجوده لكنهم يصدقون ويكذبون والنهي عن تصديقهم والسماع منهم عام‏.‏ الثالث المنجمون وهذا الضرب يخلق اللّه فيه لبعض الناس قوة ما لكن الكذب فيه أغلب ومن هذا الفن العرافة وصاحبها عراف وهو الذي يستدل على الأمور بأسباب ومقدمات يدعي معرفتها بها وقد يعتضد بعض هذا الفن ببعض في ذلك كالزجر والطرق والنجوم وأسباب معتادة وهذه الأضرب كلها تسمى كهانة وقد أكذبهم كلهم الشرع ونهى عن تصديقهم وإتيانهم‏.‏
قال الخطابي‏:‏ العراف هو الذي يتعاطى معرفة مكان المسروق ومكان الضالة ونحوهما قال في النهاية‏:‏ الكاهن يشمل العراف والمنجم‏.‏
قوله‏:‏ ‏ "‏فصدقه بما يقول‏" ‏ زاد الطبراني من رواية أنس‏:‏ ‏ "‏ومن أتاه غير مصدق له لم يقبل اللّه له صلاة أربعين ليلة‏" ‏ وظاهر هذا التصديق شرط في ثبوت كفر من أتى الكاهن والعراف‏.‏
قوله‏:‏ ‏ "‏فقد كفر‏" ‏ ظاهره أنه الكفر الحقيقي وقيل هو الكفر المجازي وقيل من اعتقد أن الكاهن والعراف يعرفان الغيب ويطلعان على الأسرار الإلهية كان كافرًا كفرًا حقيقيًا كمن اعتقد تأثير الكواكب وإلا فلا‏.‏
قوله‏:‏ ‏ "‏لم يقبل اللّه منه صلاة أربعين ليلة‏" ‏ قال النووي‏:‏ معناه أنه لا ثواب له فيها وإن كانت مجزئة في سقوط الفرض عنه ولا يحتاج معها إلى إعادة ونظير هذه الصلاة في الأرض المغصوبة فإنها مجزئة مسقطة للقضاء ولكن لا ثواب فيها كذا قاله جمهور أصحابنا قالوا فصلاة الفرض وغيرها من الواجبات إذا أتى بها على وجهها الكامل ترتب عليها شيئان سقوط الفرض عنه وحصول الثواب فإذا أداها في أرض مغصوبة حصل الأول دون الثاني ولا بد من هذا التأويل في هذا الحديث فإن العلماء متفقون على أنه لا يلزم من أتى العراف إعادة صلاة أربعين ليلة فوجب تأويله واللّه أعلم اهـ‏.‏
9 - وعن عائشة قالت‏:‏ ‏ "‏سأل رسول اللّه صلى اللّه عليه وآله وسلم ناس عن الكهانة فقال‏:‏ ليسوا بشيء فقالوا يا رسول اللّه إنهم يحدثونا أحيانًا بشيء فيكون حقًا فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تلك الكلمة من الحق يخطفها الجني فيقرها في أذن وليه يخلطون معها مائة كذبة‏" ‏‏.‏
متفق عليه‏.‏
10 - وعن عائشة قالت‏:‏ ‏ "‏كان لأبي بكر غلام يأكل من خراجه فجاء يومًا بشيء فأكل منه أبو بكر فقال له الغلام‏:‏ تدري مما هذا قال‏:‏ وما هو قال‏:‏ كنت تكهنت لإنسان في الجاهلية وما أحسن الكهانة إلا أني خدعته فلقيني فأعطاني بذلك فهذا الذي أكلت منه فأدخل أبو بكر يده فقاء كل شيء في بطنه‏" ‏‏.‏
أخرجه البخاري‏.‏
11 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من اقتبس علمًا من النجوم اقتبس شعبة من السحر زاد ما زاد‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
حديث ابن عباس سكت عنه أبو داود والمنذري ورجال إسناده ثقات‏.‏
قوله‏:‏ ‏ "‏ليسوا بشيء‏" ‏ معناه بطلان قولهم وأنه لا حقيقة له قال النووي‏:‏ وفيه جواز إطلاق هذا اللفظ على ما كان باطلًا انتهى وذلك لأنه لعدم نفقه كالمعدوم الذي لا وجود له‏.‏
قوله‏:‏ ‏ "‏تلك الكلمة من الحق يخطفها‏" ‏ بفتح الطاء المهملة على المشهور وبه جاء القرآن وفي لغة قليلة كسرها ومعناه استرقه وأخذه بسرعة‏.‏
قوله‏:‏ ‏ "‏فيقرها‏" ‏ بفتح الياء التحتية وضم القاف وتشديد الراء قال أهل اللغة‏:‏ والغريب القر ترديدك الكلام في أذن المخاطب حتى يفهمه تقول قررته فيه أقره قرًا‏.‏
قال الخطابي وغيره‏:‏ معناه أن الجني يقذف الكلمة إلى وليه الكاهن فتسمعها الشياطين‏.‏ وفي رواية للبخاري يقرها في أذنه كما تقر القارورة‏.‏ وفي رواية لمسلم فيقرها في أذن وليه قر الدجاجة بفتح القاف من قر والدجاجة بالدال هي الحيوان المعروف أي صوتها عند مجاوبتها لصواحبها‏.‏
قال الخطابي‏:‏ وفيه وجه آخر وهو أن تكون الرواية قر الزجاجة بالزاي يدل عليه رواية البخاري المتقدمة بلفظ كما تقر القارورة فإن ذكر القارورة يدل على أن الرواية الزجاجة بالزاي‏.‏ قال القاضي عياض‏:‏ أما مسلم فلم تختلف الرواية عنه أنها الدجاجة بالدال لكن رواية القارورة تصحح الزجاجة قال القابسي‏:‏ معناه يكون لما يلقيه إلى وليه حس كحس القارورة عند تحريكها على اليد أو على صفا‏.‏
قوله‏:‏ ‏ "‏يخلطون‏" ‏ في رواية لمسلم‏:‏ ‏ "‏يقرفون‏" ‏ بالراء قال النووي‏:‏ هذه اللفظة ضبطوها على وجهين أحدهما بالراء والثاني بالذال ووقع في رواية الأوزاعي وابن معقل بالراء باتفاق النسخ ومعناه يخلطون فيه الكذب وهو بمعنى يقذفون وفي رواية يونس يرقون قال القاضي عياض‏:‏ ضبطناه عن شيوخنا بضم الياء وفتح الراء وتشديد القاف قال ورواه بعضهم بفتح الياء وإسكان الراء قال في المشارق‏:‏ قال بعضهم صوابه بفتح الياء وإسكان الراء وفتح القاف وكذا ذكره الخطابي قال ومعناه يزيدون يقال رقى فلان إلى الباطل بكسر القاف أي رفعه وأصله من الصعود أي يدعون فيها فوق ما سمعوا قال القاضي عياض‏:‏ وقد تصح الرواية الأولى على تضعيف هذا الفعل وتكثيره‏.‏
قوله‏:‏ ‏ "‏فقاء كل شيء في بطنه‏" ‏ فيه متمسك لتحريم ما أخذه الكهان ممن يتكهنون له وإن دفع ذلك بطيبة من نفسه‏.‏
قوله‏:‏ ‏ "‏من اقتبس‏" ‏ أي تعلم يقال قبست العلم واقتبسته إذا تعلمته والقبس الشعلة من النار واقتباسها الأخذ منها‏.‏
قوله‏:‏ ‏ "‏اقتبس شعبة من السحر‏" ‏ أي قطعة فكما أن تعلم السحر والعمل به حرام فكذا تعلم علم النجوم والكلام فيه حرام‏.‏
قال ابن رسلان في شرح السنن‏:‏ والمنهي عنه ما يدعيه أهل التنجيم من علم الحوادث والكوائن التي لم تقع وستقع في مستقبل الزمان ويزعمون أنهم يدركون معرفتها بسير الكواكب في مجاريها واجتماعها وافتراقها وهذا تعاط لعلم استأثر اللّه بعلمه قال‏:‏ وأما علم النجوم الذي يعرف به الزوال وجهة القبلة وكم مضى وكم بقي فغير داخل فيما نهى عنه ومن المنهي عنه التحدث بمجيء المطر ووقوع الثلج وهبوب الرياح وتغير الأسعار‏.‏
قوله‏:‏ ‏ "‏زاد ما زاد‏" ‏ أي زاد من علم النجوم كمثل ما زاد من السحر والمراد أنه إذا ازداد من علم النجوم فكأنه ازداد من علم السحر‏.‏
وقد علم أن أصل علم السحر حرام والازدياد منه أشد تحريمًا فكذا الازدياد من علم التنجيم‏.‏
12 - وعن معاوية بن الحكم السلمي قال‏:‏ ‏ "‏قلت يا رسول اللّه إني حديث عهد بجاهلية وقد جاء اللّه بالإسلام فإن منا رجالًا يأتون الكهان قال‏:‏ فلا تأتهم قال‏:‏ ومنا رجال يطيرون قال‏:‏ ذلك بشيء يجدونه في صدورهم فلا يصدنكم قال‏:‏ قلت ومنا رجال يخطون قال‏:‏ كان نبي من الأنبياء يخط فمن وافق خطه فذاك‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
هذا الحديث هو طويل حذف المصنف رحمه اللّه ما لا تعلق له بالمقام وقد تقدم في الصلاة طرف منه وفي العتق طرف آخر‏.‏
قوله‏:‏ ‏ "‏فلا تأتهم‏" ‏ فيه النهي عن إتيان الكهان وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏يطيرون‏" ‏ بفتح التحتية في أوله وتشديد الطاء المهملة وأصله يتطيرون أدغمت التاء الفوقية في الطاء والتطير التشؤم وأصله الشيء المكروه من قول أو فعل أو مرئي وكانوا يتطيرون بالسوانح والبوارح فينفرون الظباء والطيور فإن أخذت ذات اليمين تبركوا به ومضوا في سفرهم وحوائجهم وإن أخذت ذات الشمال رجعوا عن سفرهم وحاجتهم وتشاءموا فكانت تصدهم في كثير من الأوقات عن مصالحهم فنفى الشرع ذلك وأبطله ونهى عنه وأخبر أنه ليس له تأثير ينفع ولا يضر‏.‏ وقد أخرج أبو داود والترمذي وصححه ابن ماجه من حديث ابن مسعود عن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏الطيرة شرك ثلاث مرات وما منا إلا ولكن اللّه يذهبه بالتوكل‏" ‏ قال الخطابي‏:‏ قال محمد بن إسماعيل يعني البخاري كان سليمان بن حرب ينكر هذا ويقول هذا الحرف ليس قول رسول اللّه صلى اللّه عليه وآله وسلم وكأنه قول ابن مسعود‏.‏ وحكى الترمذي عن البخاري عن سليمان بن حرب نحو هذا وأن الذي أنكره هو وما منا‏.‏ قال المنذري‏:‏ الصواب ما قاله البخاري وغيره أن قوله وما منا الخ من كلام ابن مسعود‏.‏
قال الحافظ أبو القاسم الأصبهاني والمنذري وغيرهما في الحديث إضمار أي وما منا إلا وقد وقع في قلبه شيء من ذلك يعني قلوب أمته وقيل معناه ما منا إلا من يعتريه التطير وتسبق إلى قلبه الكراهة فحذف اختصارًا واعتمادًا على فهم السامع وهذا هو معنى ما وقع في حديث الباب قال ذلك بشيء يجدونه في صدورهم فلا يصدنكم‏.‏
قال النووي في شرح مسلم‏:‏ معناه أن كراهة ذلك تقع في نفوسكم في العادة ولكن لا تلتفتوا إليه ولا ترجعوا عما كنتم عزمتم عليه قبل هذا انتهى‏.‏ وإنما جعل الطيرة من الشرك لأنهم كانوا يعتقدون أن التطير يجلب لهم نفعًا أو يدفع عنهم ضررًا إذا عملوا بموجبه فكأنهم أشركوا مع اللّه تعالى ومعنى إذهابه بالتوكل أن ابن آدم إذا تطير وعرض له خاطر من التطير أذهبه اللّه بالتوكل والتفويض إليه وعدم العمل بما خطر من ذلك فمن توكل سلم ولم يؤاخذه اللّه بما عرض له من التطير‏.‏
وأخرج الشيخان وأبو داود من حديث أبي سلمة عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا عدوى ولا طيرة ولا صفر ولا هامة فقال أعرابي‏:‏ ما بال الإبل تكون في الرمل كأنها الظباء فيخالطها البعير الأجرب فيجربها قال‏:‏ فمن أعدى الأول قال معمر قال الزهري فحدثني رجل عن أبي هريرة أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا يوردن ممرض على مصح قال‏:‏ فراجعه الرجل فقال‏:‏ أليس قد حدثتنا أن النبي صلى اللّه عليه وآله وسلم قال لا عدوى ولا صفر ولا هامة قال‏:‏ لم أحدثكموه‏" ‏ قال الزهري‏:‏ قال أبو سلمة قد حدث به وما سمعت أبا هريرة بشيء حدثنا قط غيره هذا لفظ أبي داود‏.‏ وقد أخرج حديث‏:‏ ‏ "‏لا عدوى‏" ‏ الخ مسلم وأبو داود من طريق العلاء بن عبد الرحمن عن أبيه عن أبي هريرة وأخرجه أيضًا أبو داود من طريق أبي صالح عن أبي هريرة وأخرج مسلم من طريق جابر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا عدوى ولا طيرة ولا غول‏" ‏ وأخرج البخاري ومسلم وأبو داود والترمذي وابن ماجه عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا عدوى ولا طيرة ويعجبني الفأل الصالح‏" ‏ والفأل الصالح الكلمة الحسنة‏.‏
وأخرج أبو داود عن رجل عن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم سمع كلمة فأعجبته فقال أخذنا فالك من فيك‏" ‏ وأخرج أبو داود عن عروة بن عامر القرشي قال‏:‏ ‏ "‏ذكرت الطيرة عند النبي صلى اللّه عليه وآله وسلم فقال‏:‏ أحسنها الفال ولا ترد مسلمًا فإن رأى أحدكم ما يكره فليقل اللّهم لا يأتي بالحسنات إلا أنت ولا يدفع السيئات إلا أنت ولا حول ولا قوة إلا بك‏" ‏ قال أبو القاسم الدمشقي‏:‏ ولا صحبة لعروة القرشي تصح‏.‏ وذكر البخاري وغيره أنه سمع من ابن عباس فعلى هذا يكون حديثه مرسلًا وقال النووي في شرح مسلم‏:‏ وقد صح عن عروة بن عامر الصحابي رضي اللّه عنه ثم ذكر الحديث وقال في آخره رواه أبو داود بإسناد صحيح‏.‏
وأخرج أبو داود والنسائي عن بريدة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان لا يتطير من شيء وكان إذا بعث غلامًا سأل عن اسمه فإذا أعجبه اسمه فرح به ورؤي بشر ذلك في وجهه وإن كره اسمه رؤي كراهة ذلك في وجهه فإذا دخل قرية سأل عن اسمها فإن أعجبه اسمها فرح به ورؤي بشر ذلك في وجهه وإن كره اسمها رؤي كراهة ذلك في وجهه‏" ‏ وأخرج أبو داود عن سعد بن مالك‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان يقول‏:‏ لا هامة ولا عدوى ولا طيرة وإن تكن الطيرة في شيء ففي الفرس والمرأة والدار‏" ‏ وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي عن ابن عمر قال‏:‏ ‏ "‏قال النبي صلى اللّه عليه وآله وسلم‏:‏ الشؤم في الدار والمرأة والفرس‏" ‏ وفي رواية لمسلم‏:‏ ‏ "‏إنما الشؤم في ثلاث المرأة والفرس والدار‏" ‏ وفي رواية له‏:‏ ‏ "‏إن كان الشؤم في شيء ففي الفرس والمسكن والمرأة‏" ‏ وفي رواية له أيضًا‏:‏ ‏ "‏إن كان الشؤم في شيء ففي الربع والخادم والفرس‏" ‏ وأخرج أبو داود وصححه الحاكم عن أنس قال‏:‏ ‏ "‏قال رجل يا رسول اللّه إنا كنا في دار كثير فيها عددنا كثير فيها أموالنا فتحولنا إلى دار أخرى فقل فيها عددنا وقلت فيها أموالنا فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ذروها ذميمة‏" ‏ وأخرج مالك في الموطأ عن يحيى بن سعيد‏:‏ ‏ "‏جاءت امرأة إلى رسول اللّه صلى اللّه عليه وآله وسلم فقالت دار سكناها والعدد كثير والمال وافر فقل العدد وذهب المال فقال‏:‏ دعوها فإنها ذميمة‏" ‏ وله شاهد من حديث عبد اللّه بن شداد بن الهاد أحد كبار التابعين أخرجه عبد الرزاق بإسناد صحيح‏.‏
قال النووي‏:‏ اختلف العلماء في حديث الشؤم في ثلاث فقال مالك رحمه اللّه هو على ظاهره وإن الدار قد يجعل اللّه تبارك وتعالى سكناها سببًا للضرر أو الهلاك وكذا اتخاذ المرأة المعينة أو الفرس أو الخادم قد يحصل الهلاك عنده بقضاء اللّه تعالى‏.‏ وقال الخطابي‏:‏ قال كثيرون هو في معنى الاستثناء من الطيرة أي الطيرة منهي عنها إلا أن يكون له دار يكره سكناها أو امرأة يكره صحبتها أو فرس أو خادم فليفارق الجميع بالبيع ونحوه وطلاق المرأة‏.‏
وقال آخرون‏:‏ شؤم الدار ضيقها وسوء جيرانها وأذاهم وشؤم المرأة عدم ولادتها وسلاطة لسانها وتعرضها للريب وشؤم الفرس أن لا يغزى عليها وقيل حرانها وغلاء ثمنها‏.‏ وشؤم الخادم سوء خلقه وقلة تعهده لما فوض إليه وقيل المراد بالشؤم هنا عدم الموافقة‏.‏
قال القاضي عياض‏:‏ قال بعض العلماء لهذه الفصول السابقة في الأحاديث ثلاثة أقسام‏:‏ أحدها ما لم يقع الضرر به ولا اطردت به عادة خاصة ولا عامة فهذا لا يلتفت إليه وأنكر الشرع الالتفات إليه وهو الطيرة والثاني ما يقع عنده الضرر عمومًا لا يخصه ونادرًا لا يتكرر كالوباء فلا يقدم عليه ولا يخرج منه والثالث يخص ولا يعم كالدار والفرس والمرأة فهذا يباح الفرار منه اهـ والراجح ما قاله مالك وهو الذي يدل عليه حديث أنس الذي ذكرنا فيكون حديث الشؤم مخصصًا لعموم حديث لا طيرة فهو في قوة لا طيرة إلا في هذه الثلاث وقد تقرر في الأصول أنه يبنى العام على الخاص مع جهل التاريخ وادعى بعضهم أنه إجماع والتاريخ في أحاديث الطيرة والشؤم مجهول وما حكاه القاضي عياض في كلامه السابق أن الوباء لا يخرج منه ولا يقدم عليه فلعله يتمسك بحديث النهي عن الخروج من الأرض التي ظهر فيها الطاعون والنهي عن دخولها كما في حديث أسامة بن زيد عند البخاري ومسلم ومالك في الموطأ والترمذي قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا سمعتم بالطاعون بأرض فلا تدخلوها وإذا وقع بأرض وأنتم فيها فلا تخرجوا منها‏" ‏‏.‏
وقد أخرج أبو داود عن يحيى بن عبد اللّه بن بحير قال‏:‏ ‏ "‏أخبرني من سمع فروة بن مسيك رضي اللّه عنه قال قلت يا رسول اللّه أرض عندنا يقال لها أرض أبين هي أرض ريفنا وميرتنا وإنها وبئة أو قال وباؤها شديد فقال النبي صلى اللّه عليه وآله وسلم‏:‏ دعها عنك فإن من القرف التلف‏" ‏ اهـ والقرف بفتح القاف والراء بعده فاء وهو ملابسة الداء ومقاربة الوباء ومداناة المرضى وكل شيء قاربته فقد قارفته والتلف الهلاك يعني من قارب متلفًا يتلف إذا لم يكن هواء تلك الأرض موافقًا له فيتركها‏.‏
قال ابن رسلان‏:‏ وليس هذا من باب العدوى بل هو من باب الطب فإن استصلاح الهواء من أعون الأشياء على صحة الأبدان وفساد الهواء من أسرع الأشياء إلى الأسقام قال‏:‏ واعلم أن في المنع من الدخول إلى الأرض الوبئة حكمًا أحدهما تجنب الأسباب المؤذية والبعد منها‏.‏ الثاني الأخذ بالعافية التي هي مادة مصالح المعاش والمعاد‏.‏ الثالث أن لا يستنشقوا الهواء الذي قد عفن وفسد فيكون سببًا للتلف‏.‏ الرابع أن لا يجاور المرضى الذين قد مرضوا بذلك فيحصل له بمجاورتهم من جنس أمراضهم والحديث يدل على هذا اهـ‏.‏
قال المنذري في مختصر السنن بعد أن ذكر حديث فروة المذكور ما لفظه‏:‏ في إسناده رجل مجهول قال ورواه عبد اللّه بن معاذ الصنعاني عن معمر بن راشد عن يحيى بن عبد اللّه بن بحير عن فروة وأسقط المجهول وعبد اللّه بن معاذ وثقه يحيى بن معين وغيره وكان عبد الرزاق يكذبه اهـ ورجال إسناد هذا الحديث ثقات لأنه رواه أبو داود عن مخلد بن خالد شيخ مسلم وعباس العنبري شيخ البخاري تعليقًا ومسلم قالا حدثنا عبد الرزاق عن معمر وهما من رجال الصحيحين عن يحيى بن عبد اللّه ابن بحير ذكره ابن حبان في الثقات ومما ينبغي أن يجعل مخصصًا لعموم حديث‏:‏ ‏ "‏لا عدوى ولا طيرة‏" ‏ ما أخرجه مسلم في صحيحه والنسائي وابن ماجه في سننهما من حديث الشريد بن سويد الثقفي قال‏:‏ ‏ "‏كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى اللّه عليه وآله وسلم إنا قد بايعناك فارجع‏" ‏‏.‏
وأخرج البخاري في صحيحه تعليقًا من حديث سعيد بن ميناء قال‏:‏ ‏ "‏سمعت أبا هريرة يقول قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا عدوى ولا طيرة ولا هام ولا صفر وفر من المجذوم كما تفر من الأسد‏" ‏ ومن ذلك حديث‏:‏ ‏ "‏لا يورد ممرض على مصح‏" ‏ الذي قدمناه قال القاضي عياض‏:‏ قد اختلفت الآثار عن النبي صلى اللّه عليه وآله وسلم في قصة المجذوم فثبت عنه الحديثان المذكوران‏.‏ وعن جابر أن النبي صلى اللّه عليه وآله وسلم أكل مع مجذوم وقال له كل ثقة باللّه تبارك وتعالى وتوكلًا عليه‏.‏ وعن عائشة قالت‏:‏ كان لنا مولى مجذوم يأكل في صحافي ويشرب في أقداحي وينام على فراشي‏.‏
قال‏:‏ وقد ذهب عمر وغيره من السلف إلى الأكل معه ورأوا أن الأمر باجتنابه منسوخ والصحيح الذي قاله الأكثرون ويتعين المصير إليه أنه لا نسخ بل يجب الجمع بين الحديثين وحمل الأمر باجتنابه والفرار منه على الاستحباب والاحتياط وأما الأكل معه ففعله لبيان الجواز واللّه أعلم كذا في شرح مسلم للنووي‏.‏ والحديث الذي فيه أنه صلى اللّه عليه وآله وسلم أكل مع المجذوم أخرجه أبو داود والترمذي وابن ماجه قال الترمذي غريب لا نعرفه إلا من حديث يوسف بن محمد عن المفضل بن فضالة وهذا شيخ بصري والمفضل بن فضالة شيخ مصري أوثق من هذا وأشهر‏.‏
وروى شعبة هذا الحديث عن حبيب بن الشهيد عن أبي بريدة أن عمر أخذ بيد مجذوم وحديث شعبة أشبه عندي وأصح قال الدارقطني تفرد به مفضل بن فضالة البصري أخو مبارك عن حبيب بن الشهيد عنه يعني عن ابن المنكدر‏.‏
وقال ابن عدي الجرجاني‏:‏ لا أعلم يرويه عن حبيب بن الشهيد غير مفضل بن فضالة وقالوا تفرد بالرواية عنه يونس بن محمد اهـ‏.‏ والمفضل بن فضالة البصري كنيته أبو مالك قال يحيى بن معين ليس بذاك‏.‏ وقال النسائي ليس بالقوي‏.‏ وقال أبو حاتم يكتب حديثه وذكره ابن حبان في الثقات‏.‏
قال القاضي عياض‏:‏ قال بعض العلماء في هذا الحديث وما في معناه يعني حديث الفرار من المجذوم دليل على أنه يثبت للمرأة الخيار في فسخ النكاح إذا وجدت زوجها مجذومًا أو حدث به جذام‏.‏
قال النووي‏:‏ واختلف أصحابنا وأصحاب مالك في أن أمته هل لها منع نفسها من استمتاعه إذا أرادها قال القاضي‏:‏ قالوا ويمنع من المسجد والاختلاط بالناس قال وكذلك اختلفوا في أنهم إذا كثروا هل يؤمرون أن يتخذوا لأنفسهم موضعًا منفردًا خارجًا عن الناس ولا يمنعون من التصرف في منافعهم وعليه أكثر الناس أم لا يلزمهم التنحي قال ولم يختلفوا في القليل منهم يعني في أنهم لا يمنعون قال ولا يمنعون من صلاة الجمعة مع الناس ويمنعون من غيرها قال‏:‏ ولو استضر أهل قرية فيهم جذمي بمخالطتهم في الماء فإن قدروا على استنباط ماء بلا ضرر أمروا به وإلا استنبطه لهم الآخرون أو أقاموا من يستقي لهم وإلا فلا يمنعون‏.‏
قال النووي في شرح مسلم في حديث لا يورد ممرض على مصح قال العلماء الممرض صاحب الإبل المراض والمصح صاحب الإبل الصحاح فمعنى الحديث لا يورد صاحب الإبل المراض إبله على إبل صاحب الإبل الصحاح لأنه ربما أصابها المرض بفعل اللّه تعالى وقدره الذي أجرى به العادة لا بطبعها فيحصل لصاحبها ضرر بمرضها وربما حصل له ضرر أعظم من ذلك باعتقاد العدوى بطبعها فيكفر واللّه أعلم انتهى‏.‏ وأشار إلى نحو هذا الكلام ابن بطال‏.‏ وقيل النهي ليس للعدوى بل للتأذي بالرائحة الكريهة ونحوها حكاه ابن رسلان في شرح السنن وقال ابن الصلاح‏:‏ ووجه الجمع أن هذه الأمراض لا تعدي بطبعها لكن اللّه سبحانه جعل مخالطة المريض للصحيح سببًا لإعدائه مرضه ثم قد يتخلف ذلك عن سببه كما في غيره من الأسباب‏.‏
قال الحافظ ابن حجر في شرح النخبة والأولى في الجمع أن يقال إن نفيه صلى اللّه عليه وآله وسلم للعدوى باق على عمومه وقد صح قوله لا يعدي شيء شيئًا‏.‏
وقوله صلى اللّه عليه وآله وسلم لمن عارضه بأن البعير الأجرب يكون بين الإبل الصحيحة فيخالطها فتجرب حيث رد عليه بقوله فمن أعدى الأول يعني أن اللّه سبحانه ابتدأ ذلك في الثاني كما ابتدأه في الأول قال وأما الأمر بالفرار من المجذوم فمن باب سد الذرائع لئلا يتفق للشخص الذي يخالطه شيء من ذلك بتقدير اللّه تعالى ابتداء لا بالعدوى المنفية فيظن أن ذلك بسبب مخالطته فيعتقد صحة العدوى فيقع في الحرج فأمر بتجنبه حسمًا للمادة انتهى‏.‏ والمناسب للعمل الأصولي في هذه الأحاديث المذكورة في الباب هو أن يبني عموم لا عدوى ولا طيرة على الخاص وهو ما قدمنا من حديث الشؤم في ثلاث‏.‏ وحديث فر من المجذوم‏.‏ وحديث لا يورد ممرض على مصح وما في معناها وقد بسطنا الكلام على هذه المسألة في جواب سؤال سميناه إتحاف المهرة بالكلام على حديث لا عدوى ولا طيرة ‏[‏قال العلامة ابن القيم في حديث فر من المجذوم وحديث لا عدوى ولا طيرة فالحديثان صحيحان ولا نسخ ولا تعارض بينهما بحمد اللّه بل كل منهما له وجه‏.‏ وقد طعن أعداء السنة في أهل الحديث وقالوا يروون الأحاديث التي ينقض بعضها بعضًا ثم يصححونها والأحاديث التي تخالف العقل فانتدب أنصار السنة للرد عليهم ونفي التعارض عن الأحاديث الصحيحة وبيان موافقتها للعقل‏.‏ قال الإمام أبو محمد ابن قتيبة في كتابه تأويل مختلف الحديث‏:‏ قالوا حديثان متناقضان قالوا رويتم عن رسول اللّه صلى اللّه عليه وآله وسلم أنه قال لا عدوى ولا طيرة وأنه قيل له النقبة تضع بمشفر البعير فتجرب لذلك فقال فمن أعدى الأول هذا أو معناه ثم رويتم في خلاف ذلك لا يورد ذو عاهة على مصح‏.‏ وفر من المجذوم فرارك من الأسد‏.‏ وأتاه رجل مجذوم ليبايعه بيعة الإسلام فأرسل إليه البيعة وأمره بالانصراف ولم يأذن له وقال الشؤم في المرأة والدار والدابة قالوا وهذا كله مختلف لا يشبه بعضه بعضًا‏.‏ قال أبو محمد‏:‏ ونحن نقول إنه ليس في هذا اختلاف ولكل واحد معنى في وقت وموضع فإذا وضع موضعه زال الاختلاف واللّه أعلم‏]‏‏.‏
قوله‏:‏ ‏ "‏ومنا رجال يخطون‏" ‏ قال ابن عباس في تفسير هذا الخط هو الخط الذي يخطه الحازي‏.‏ والحازي بالحاء المهملة والزاي هو الحزاء وهو الذي ينظر في المغيبات بظنه فيأتي صاحب الحاجة إلى الحازي فيعطيه حلوانًا فيقول له اقعد حتى أخط لك وبين يدي الحازي غلام له معه مثل ثم يأتي إلى أرض رخوة فيخط فيها خطوطًا كثيرة في أربعة أسطر عجلًا ثم يمحو منها على مهل خطين خطين فإن بقي خطان فهو علامة النجح وإن بقي خط واحد فهو علامة الخيبة هكذا في شرح السنن لابن رسلان‏.‏
قال وهذا علم معروف فيه للناس تصانيف كثيرة وهو معمول به إلى الآن ويستخرجون به الضمير‏.‏ وقال الحربي‏:‏ الخط في الحديث هو أن يخط ثلاثة خطوط ثم يضرب عليهن ويقول يكون كذا وكذا وهو ضرب من الكهانة‏.‏
قوله‏:‏ ‏ "‏كان نبي من الأنبياء يخط‏" ‏ قيل هو إدريس عليه السلام حكى مكي في تفسيره أن هذا النبي كان يخط بإصبعيه السبابة والوسطى في الرمل ثم يزجر‏.‏
قوله‏:‏ ‏ "‏فمن وافق خطه فذاك‏" ‏ بنصب الطاء على المفعولية والفاعل ضمير يعود إلى لفظ من‏.‏
قال الخطابي‏:‏ هذا يحتمل الزجر عنه إذا كان علمًا لنبوته وقد انقطعت فنهينا عن التعاطي لذلك قال القاضي عياض‏:‏ الأظهر من اللفظ خلاف هذا وتصويب خط من يوافق خطه لكن من أين تعلم الموافقة والشرع منع من ادعاء الغيب جملة وإنما معناه من وافق خطه فذاك الذي تجدون إصابته لا أنه لا يريد إباحة ذلك لفاعله على ما تأوله بعضهم اهـ‏.‏ ولو قيل إن قوله فذاك يدل على الجواز لكان جوازه مشروطًا بالموافقة ولا طريق إليها متصلة بذلك النبي فلا يجوز التعاطي‏.‏


009-قتل من صَرَّحَ بسب النبي صلى اللّه عليه وآله وسلم دون من عَرَّضَ

1 - عن الشعبي عن أمير المؤمنين علي رضي اللّه عنه‏:‏ ‏ "‏أن يهودية كانت تشتم النبي صلى اللّه عليه وآله وسلم وتقع فيه فخنقها رجل حتى ماتت فأبطل رسول اللّه صلى اللّه عليه وآله وسلم ذمتها‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن أعمى كانت له أم ولد تشتم النبي صلى اللّه عليه وآله وسلم وتقع فيه فينهاها فلا تنتهي ويزجرها فلا تنزجر فلما كان ذات ليلة جعلت تقع في النبي صلى اللّه عليه وآله وسلم وتشتمه فأخذ المعول فجعله في بطنها واتكأ عليه فقتلها فلما أصبح ذكر ذلك للنبي صلى اللّه عليه وآله وسلم فجمع الناس فقال أنشد اللّه رجلًا فعل ما فعل لي عليه حق إلا قام فقام الأعمى يتخطى الناس وهو يتدلدل حتى قعد بين يدي النبي صلى اللّه عليه وآله وسلم فقال يا رسول اللّه أنا صاحبها كانت تشتمك وتقع فيك فأنهاها فلا تنتهي وأزجرها فلا تنزجر ولي منها ابنان مثل اللؤلؤتين وكانت بي رفيقة فلما كان البارحة جعلت تشتمك وتقع فيك فأخذت المعول فوضعته في بطنها واتكأت عليه حتى قتلتها فقال النبي صلى اللّه عليه وآله وسلم ألا أشهدوا أن دمها هدر‏" ‏‏.‏
رواه أبو داود والنسائي واحتج به أحمد في رواية أبيه عبد اللّه‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏مر يهودي برسول اللّه صلى اللّه عليه وآله وسلم فقال السام عليك فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ وعليك فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أتدرون ما يقول قال السام عليك قالوا يا رسول اللّه ألا نقتله قال لا إذا سلم عليكم أهل الكتاب فقولوا وعليكم‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
وقد سبق أن ذا الخويصرة قال يا رسول اللّه اعدل وأنه منع من قتله‏.‏
حديث الشعبي عن أمير المؤمنين علي رضي اللّه عنه سكت عنه أبو داود وقال المنذري‏:‏ ذكر أن الشعبي سمع من أمير المؤمنين علي رضي اللّه عنه وقال غيره أنه رآه ورجال إسناد الحديث رجال الصحيح‏.‏ وحديث ابن عباس سكت عنه أيضًا أبو داود والمنذري‏.‏ وقال الحافظ في بلوغ المرام‏:‏ إن رواته ثقات‏.‏
والحديث الذي أشار إليه المصنف أعني قوله قال رسول اللّه اعدل قد تقدم في باب قتال الخوارج‏.‏
- وفي الباب - عن أبي برزة عند أبي داود والنسائي ‏ "‏قال‏:‏ كنت عند أبي بكر فتغيظ عليّ رجل فاشتد غضبه فقلت أتأذن لي يا خليفة رسول اللّه أضرب عنقه قال فأذهبت كلمتي غضبه فقام فدخل فأرسل إلي فقال ما الذي قلت آنفًا قلت ائذن لي أضرب عنقه قال أكنت فاعلًا لو أمرتك قلت نعم قال لا واللّه ما كان لبشر بعد محمد صلى اللّه عليه وآله وسلم‏" ‏ وفي حديث ابن عباس وحديث الشعبي دليل على أنه يقتل من شتم النبي صلى اللّه عليه وآله وسلم وقد نقل ابن المنذر الاتفاق على أن من سب النبي صلى اللّه عليه وآله وسلم صريحًا وجب قتله ونقل أبو بكر الفارسي أحد أئمة الشافعية في كتاب الإجماع أن من سب النبي صلى اللّه عليه وآله وسلم بما هو قذف صريح كفر باتفاق العلماء فلو تاب لم يسقط عنه القتل لأن حد قذفه القتل وحد القذف لا يسقط بالتوبة وخالفه القفال فقال كفر بالسب فسقط القتل بالإسلام وقال الصيدلاني يزول القتل ويجب حد القذف‏.‏
قال الخطابي‏:‏ لا أعلم خلافًا في وجوب قتله إذا كان مسلمًا وقال ابن بطال‏:‏ اختلف العلماء فيمن سب النبي صلى اللّه عليه وآله وسلم فأما أهل العهد والذمة كاليهود فقال ابن القاسم عن مالك يقتل من سبه صلى اللّه عليه وآله وسلم منهم إلا أن يسلم وأما المسلم فيقتل بغير استتابة ونقل ابن المنذر عن الليث والشافعي وأحمد وإسحاق مثله في حق اليهودي ونحوه‏.‏
وروي عن الأوزاعي ومالك في المسلم أنها ردة بستتاب منها وعن الكوفيين إن كان ذميًا عزر وإن كان مسلمًا فهي ردة وحكى عياض خلافًا هل كان ترك من وقع منه ذلك لعدم التصريح أو لمصلحة التأليف ونقل عن بعض المالكية أنه لم يقتل اليهود الذين كانوا يقولون له السام عليك لأنهم لم تقم عليهم البينة بذلك ولا أقروا به فلم يقض فيهم بعلمه وقيل إنهم لما لم يظهروه ولووه بألسنتهم ترك قتلهم وقيل إنه لم يحمل ذلك منهم على السب بل على الدعاء بالموت الذي لا بد منه ولذلك قال في الرد عليهم وعليكم أي الموت نازل علينا وعليكم فلا معنى للدعاء به أشار إلى ذلك القاضي عياض وكذا من قال السأم بالهمز بمعنى السآمة هو دعاء بأن يملوا الدين وليس بصريح في السب وعلى القول بوجوب قتل من وقع منه ذلك من ذمي أو معاهد فترك لمصلحة التأليف هل ينتقض بذلك عهده محل تأمل واحتج الطحاوي لأصحابه بحديث أنس المذكور في الباب وأيده بأن هذا الكلام لو صدر من مسلم لكانت ردة وأما صدوره من اليهود فالذي هم عليه من الكفر أشد فلذلك لم يقتلهم النبي صلى اللّه عليه وآله وسلم وتعقب بأن دماءهم لم تحقن إلا بالعهد وليس في العهد أنهم يسبون النبي صلى اللّه عليه وآله وسلم فمن سبه منهم تعدى العهد فينتقض فيصير كافرًا بلا عهد فيهدر دمه إلا أن يسلم ويؤيده أنه لو كان كل ما يعتقدونه لا يؤاخذون به لكانوا لو قتلوا مسلمًا لم يقتلوا لأن من معتقدهم حل دماء المسلمين ومع ذلك لو قتل منهم أحد مسلمًا قتل فإن قيل إنما يقتل بالمسلم قصاصًا بدليل أنه يقتل به ولو أسلم ولو سب ثم أسلم لم يقتل قلنا الفرق بينهما أن قتل المسلم يتعلق بحق آدمي فلا يهدر وأما السب فإن وجوب القتل به يرجع إلى حق الدين فيهدمه الإسلام والذي يظهر أن ترك قتل اليهود إنما كان لمصلحة التأليف أو لكونهم لم يعلنوا به أو لهما جميعًا وهو أولى كما قال الحافظ‏.‏


001-قتل المرتد

بسم اللَّه الرحمن الرحيم
1ـ عن عكرمة قال‏:‏ ‏(‏أتي أمير المؤمنين علي رضي اللّه عنه بزنادقة فأحرقهم فبلغ ذلك ابن عباس فقال‏:‏ لو كنت أنا لم أحرقهم لنهي رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا تعذبوا بعذاب اللّه ولقتلتهم لقول رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من بدل دينه فاقتلوه‏.‏‏(‏
رواه الجماعة إلا مسلمًا وليس لابن ماجه فيه سوى‏:‏ ‏ "‏من بدل دينه فاقتلوه‏" ‏‏.‏
وفي حديث أبي موسى أن النبي صلى اللّه عليه وآله وسلم قال له‏:‏ اذهب إلى اليمن ثم أتبعه معاذ بن جبل فلما قدم عليه ألقى له وسادة وقال انزل وإذا رجل عنده موثق قال‏:‏ ما هذا قال‏:‏ كان يهوديًا فأسلم ثم تهود قال‏:‏ لا أجلس حتى يقتل قضاء اللّه ورسوله‏)‏‏.‏
متفق عليه‏.‏
وفي رواية لأحمد‏:‏ ‏ "‏قضى اللّه ورسوله أن من رجع عن دينه فاقتلوه‏" ‏‏.‏
ولأبي داود في هذه القصة‏:‏ ‏ "‏فأتي أبو موسى برجل قد ارتد عن الإسلام فدعاه عشرين ليلة أو قريبًا منها فجاء معاذ فدعاه فأبى فضرب عنقه‏" ‏‏.‏
2ـ وعن محمد بن عبد اللّه بن عبد القاري قال‏:‏ ‏ "‏قدم على عمر بن الخطاب رجل من قبل أبي موسى فسأله عن الناس فأخبره ثم قال‏:‏ هل من مغربة خبر قال‏:‏ نعم كفر رجل بعد إسلامه قال‏:‏ فما فعلتم به قال‏:‏ قربناه فضربنا عنقه فقال عمر‏:‏ هلا حبستموه ثلاثًاوأطعمتموه كل يوم رغيفًا واستتبتموه لعله يتوب ويراجع أمر اللّه اللّهم لم أحضر ولم أرض إذ بلغني‏" ‏‏.‏
رواه الشافعي‏.‏
ـ أثر عمر أخرجه أيضًا مالك في الموطأ عن عبد الرحمن بن محمد بن عبد اللّه ابن عبد القاري عن أبيه قال الشافعي من لا يتأنى بالمرتد زعموا أن هذا الأثر عن عمر ليس بمتصل ورواه البيهقي من حديث أنس قال لما نزلنا على تستر فذكر الحديث وفيه فقدمت على عمر رضي اللّه عنه فقال يا أنس ما فعل الستة الرهط من بكر بن وائل الذين ارتدوا عن الإسلام فلحقوا بالمشركين قال يا أمير المؤمنين قتلوا بالمعركة فاسترجع عمر قلت وهل كان سبيلهم إلا القتل قال نعم قال كنت أعرض عليهم الإسلام فإن أبوا أودعتهم السجن ـ وفي الباب ـ عن جابر‏:‏ ـ أن امرأة أم رومان ـ وفي التلخيص أن الصواب أم مروان ارتدت فأمر النبي صلى اللّه عليه وآله وسلم بأن يعرض عليها الإسلام فإن تابت وإلا قتلت‏.‏ أخرجه الدارقطني والبيهقي من طريقين وزاد في أحدهما فأبت أن تسلم فقتلت قال الحافظ‏:‏ وإسنادهما ضعيفان وأخرج البيهقي من وجه آخر ضعيف عن عائشة أن امرأة ارتدت يوم أحد فأمر النبي صلى اللّه عليه وآله وسلم أن تستتاب فإن تابت وإلا قتلت‏.‏ وأخرج أبو الشيخ في كتاب الحدود عن جابر أنه صلى اللّه عليه وآله وسلم استتاب رجلًا أربع مرات وفي إسناده العلاء بن هلال وهو متروك عن عبد اللّه بن محمد بن عقيل عن جابر‏.‏ ورواه البيهقي من وجه آخر من حديث عبد اللّه بن وهب عن الثوري عن رجل عن عبد اللّه بن عبيد بن عمير مرسلًا وسمى الرجل نبهان‏.‏
وأخرج الدارقطني والبيهقي أن أبا بكر استتاب امرأة يقال لها أم قرفة كفرت بعد إسلامها فلم تتب فقتلها‏.‏ قال الحافظ‏:‏ وفي السير أن النبي صلى اللّه عليه وآله وسلم قتل أم قرفة يوم قريظة وهي غير تلك‏.‏
وفي الدلائل عن أبي نعيم أن زيد بن ثابت قتل أم قرفة في سريته إلى بني فزازة‏.‏
قوله‏:‏ ‏ "‏بزنادقة‏" ‏ بزاي ونون قاف جمع زنديق بكسر أوله وسكون ثانيه‏.‏ قال أبو حاتم السجستاني وغيره‏:‏ الزنديق فارسي معرب أصله زنده كرد أي يقول بدوام الدهر لأن زنده الحياة وكرد العمل ويطلق على من يكون دقيق النظر في الأمور وقال ثعلب‏:‏ ليس في كلام العرب زنديق وإنما يقال زندقي لمن يكون شديد التحيل وإذا أرادوا ما تريد العامة قالوا ملحد ودهري بفتح الدال أي يقول بدوام الدهر وإذا قالوها بالضم أرادوا كبر السن وقال الجوهري‏:‏ الزنديق من الثنوية وفسره بعض الشراح بأنه الذي يدعي مع اللّه إلهًا آخر وتعقب بأنه يلزم منه أن يطلق على كل مشرك قال الحافظ‏:‏ والتحقيق ما ذكره من صنف في الملل والنحل أن أصل الزندقة إتباع ديصان ثم ماني ثم مزدك الأول بفتح الدال المهملة وسكون التحتية بعدها صاد مهملة والثاني بتشديد النون وقد تخفف والياء خفيفة والثالث بزاي ساكنة ودال مهملة مفتوحة ثم كاف ـ وحاصل ـ مقالتهم أن النور والظلمة قديمان وأنهما امتزجا فحدث العالم كله منهما فمن كان من أهل الشر فهو من الظلمة ومن كان من أهل الخير فهو من النور وأنه يجب أن يسعى في تخليص النور من الظلمة فيلزم إزهاق كل نفس وكان بهرام جد كسرى تحيل على ماني حتى حضر عنده وأظهر له أنه قبل مقالته ثم قتله وقتل أصحابه وبقيت منهم بقايا اتبعوا مزدك المذكور وقام الإسلام والزنديق يطلق على من يعتقد ذلك وأظهر جماعة منهم الإسلام خشية القتل فهذا أصل الزندقة‏.‏
وأطلق جماعة من الشافعية الزندقة على من يظهر الإسلام ويخفي الكفر مطلقًا وقال النووي في الروضة‏:‏ الزنديق الذي لا ينتحل دينًا‏.‏
وقد اختلف الناس في الذين وقع لهم مع أمير المؤمنين علي رضي اللّه عنه ما وقع وسيأتي‏.‏
قوله‏:‏ ‏ "‏لنهي رسول اللّه صلى اللّه عليه وآله وسلم قال لا تعذبوا بعذاب اللّه‏" ‏ أي لنهيه عن القتل بالنار بقوله لا تعذبوا بعذاب اللّه وهذا يحتمل أن يكون مما سمعه ابن عباس من النبي صلى اللّه عليه وآله وسلم ويحتمل أن يكون سمعه من بعض الصحابة‏.‏ وقد أخرج البخاري من حديث أبي هريرة حديثًا وفيه‏:‏ ‏ "‏وإن النار لا يعذب بها إلا اللّه‏" ‏ ذكره البخاري في الجهاد‏.‏ وأخرج أبو داود من حديث ابن مسعود في قصة بلفظ‏:‏ ‏ "‏وإنه لا ينبغي أن يعذب بالنار إلا رب النار‏" ‏‏.‏
قوله‏:‏ ‏ "‏من بدل دينه فاقتلوه‏" ‏ هذا ظاهره العموم في كل من وقع منه التبديل ولكنه عام يخص منه من بدله في الباطن ولم يثبت عليه ذلك في الظاهر فإنه تجري عليه أحكام الظاهر ويستثنى منه من بدل دينه في الظاهر ولكن مع الإكراه هكذا في الفتح قال فيه‏:‏ واستدل به على قتل المرتدة كالمرتد وخصه الحنفية بالذكر وتمسكوا بحديث النهي عن قتل النساء وحمل الجمهور النهي على الكافرة الأصلية إذا لم تباشر القتال لقوله في بعض طرق حديث النهي عن قتل النساء لما رأى امرأة مقتولة ما كانت هذه لتقاتل ثم نهى عن قتل النساء واحتجوا بأن من الشرطية لا تعم المؤنث وتعقب بأن ابن عباس راوي الخبر وقد قال بقتل المرتدة وقتل أبو بكر الصديق في خلافته امرأة ارتدت كما تقدم والصحابة متوافرون فلم ينكر عليه أحد ذلك واستدلوا أيضًا بما وقع في حديث معاذ‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما أرسله إلى اليمن قال له أيما رجل ارتد عن الإسلام فادعه فإن عاد وإلا فاضرب عنقه وأيما امرأة ارتدت عن الإسلام فادعها فإن عادت وإلا فاضرب عنقها‏" ‏ قال الحافظ‏:‏ وسنده حسن وهو نص في موضع النزاع فيجب المصير إليه ويؤيده اشتراك الرجال والنساء في الحدود كلها الزنا والسرقة وشرب الخمر والقذف ومن صور الزنا رجم المحصن حتى يموت فإن ذلك مستثنى من النهي عن قتل النساء فيستثنى قتل المرتدة مثله‏.‏
ـ واستدل ـ بالحديث بعض الشافعية على أنه يقتل من انتقل من ملة من ملل الكفر إلى ملة أخرى وأجيب بأن الحديث متروك الظاهر فيمن كان كافرًا ثم أسلم اتفاقًا مع دخوله في عموم الخبر فيكون المراد من بدل دينه الذي هو دين الإسلام لأن الدين في الحقيقة هو دين الإسلام قال اللّه تعالى ‏ "‏إن الدين عند اللّه الإسلام‏" ‏ ويؤيده أن الكفر ملة واحدة فإذا انتقل الكافر من ملة كفرية إلى أخرى مثلها لم يخرج عن دين الكفر ويؤيده أيضًا قوله تعالى ‏ "‏ومن يبتغي غير الإسلام دينًا فلن يقبل منه‏" ‏‏.‏
وقد ورد في بعض طرق الحديث ما يدل على ذلك فأخرج الطبراني من وجه آخر عن ابن عباس رفعه‏:‏ ‏ "‏من خالف دينه دين الإسلام فاضربوا عنقه‏" ‏ واستدل بالحديث المذكور في الباب على أنه يقتل الزنديق من غير استتابة وتعقب بأنه وقع في بعض طرق الحديث أن أمير المؤمنين عليًا رضي اللّه عنه كما في الفتح من طريق عبد اللّه بن شريك العامري عن أبيه قال‏:‏ قيل لعلي إن هنا قومًا على باب المسجد يزعمون أنك ربهم فدعاهم فقال لهم ويلكم ما تقولون قالوا أنت ربنا وخالقنا ورازقنا قال ويلكم إنما أنا عبد مثلكم أكل الطعام كما تأكلون وأشرب كما تشربون إن أطعت اللّه أثابني إن شاء وإن عصيته خشيت أن يعذبني فاتقوا اللّه وارجعوا فأبوا فلما كان الغد غدوا عليه فجاء قنبر فقال‏:‏ قد واللّه رجعوا يقولون ذلك الكلام فقال أدخلهم فقالوا كذلك فلما كان الثالث قال لئن قلتم ذلك لأقتلنكم بأخبث قتلة فأبوا إلا ذلك فأمر علي أن يخد لهم أخدود بين باب المسجد والقصر وأمر بالحطب أن يطرح في الأخدود ويضرم بالنار ثم قال لهم إني طارحكم فيها أو ترجعوا فأبوا أن يرجعوا فقذف بهم حتى إذا احترقوا قال‏:‏
إني إذا رأيت أمرًا منكرًا ** أوقدت ناري ودعوت قنبرا
قال الحافظ‏:‏ إن إسناد هذا صحيح وزعم أبو مظفر الإسفرايني في الملل والنحل أن الذين أحرقهم علي رضي اللّه عنه طائفة من الروافض ادعوا فيه الإلهية وهم السبئية وكان كبيرهم عبد اللّه بن سبأ يهوديًا ثم أظهر الإسلام وابتدع هذه المقالة وأما ما رواه ابن أبي شيبة أنهم أناس كانوا يعبدون الأصنام في السر فسنده منقطع فإن ثبت حمل على قصة أخرى وقد ذهب الشافعي إلى أنه يستتاب الزنديق كما يستتاب غيره‏.‏
وعن أحمد وأبي حنيفة روايتان إحداهما لا يستتاب والأخرى إن تكرر منه لم تقبل توبته وهو قول الليث وإسحاق‏.‏ وحكي عن أبي إسحاق المروزي من أئمة الشافعية قال الحافظ‏:‏ ولا يثبت عنه بل قيل إنه تحريف من إسحاق بن راهويه والأول هو المشهور عن المالكية‏.‏ وحكي عن مالك أنه إن جاء تائبًا قبل وإلا فلا وبه قال أبو يوسف واختاره أبو إسحاق الإسفرايني وأبو منصور البغدادي وعن جماعة من الشافعية إن كان داعية لم يقبل وإلا قبل وحكي في البحر عن العترة وأبي حنيفة والشافعي ومحمد أنها تقبل توبة الزنديق لعموم ‏ "‏إن ينتهوا‏" ‏‏.‏
وعن مالك وأبي يوسف والجصاص لا تقبل إذ يعرف منهم التظهر تقية بخلاف ما ينطقون به قال المهدي فيرتفع الخلاف حينئذ فيرجع إلى القرائن لكن الأقرب العمل بالظاهر وإن التبس الباطن لقوله صلى اللّه عليه وآله وسلم لمن يستأذنه في قتل منافق‏:‏ ‏ "‏أليس يشهد أن لا إله إلا اللّه‏" ‏ الخبر ونحوه اهـ‏.‏
قال في الفتح‏:‏ واستدل من منع من قبول توبة الزنديق بقوله تعالى ‏ "‏إلا الذين تابوا وأصلحوا‏" ‏ فقال‏:‏ الزنديق لا يطلع على إصلاحه لأن الفساد إنما أتى مما أسره فإذا أطلع عليه وأظهر الإقلاع عنه لم يرد على ما كان عليه ولقوله تعالى ‏ "‏إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرًا لم يكن اللّه ليغفر لهم‏" ‏ وأجيب بأن المراد من مات منهم على ذلك كما فسره ابن عباس أخرجه عنه ابن أبي حاتم وغيره‏.‏ واستدل لمن قال بالقبول بقوله تعالى ‏ "‏اتخذوا أيمانهم جنة‏" ‏ فدل على أن إظهار الإيمان يحصن من القتل قال الحافظ‏:‏ وكلهم أجمعوا على أن أحكام الدنياعلى الظاهر واللّه يتولى السرائر وقد قال صلى اللّه عليه وآله وسلم لأسامة‏:‏ ‏ "‏هلا شققت عن قلبه‏" ‏ وقال للذي ساره في قتل رجل‏:‏ ‏ "‏أليس يصلي قال نعم قال أولئك الذين نهيت عن قتلهم‏" ‏ وقال صلى اللّه عليه وآله وسلم لخالد لما استأذنه في قتل الذي أنكر القسمة‏:‏ ‏ "‏إني لم أؤمر بأن أنقب عن قلوب الناس‏" ‏ وهذه الأحاديث في الصحيح والأحاديث في هذا الباب كثيرة‏.‏
قوله‏:‏ ‏ "‏ثم أتبعه‏" ‏ بهمزة ثم مثناة ساكنة‏.‏
قوله‏:‏ ‏ "‏معاذ بن جبل‏" ‏ بالنصب أي بعثه بعده ظاهره أنه ألحقه به بعد أن توجه ووقع في بعض النسخ واتبعه بهمزة وصل وتشديد المثناة ومعاذ بالرفع‏.‏
قوله‏:‏ ‏ "‏فلما قدم عليه‏" ‏ في البخاري في كتاب المغازي أن كلًا منهما كان على عمل مستقل وأن كلًا منهما كان إذا سار في أرضه بالقرب من صاحبه أحدث به عهدًا وفي أخرى له فجعلا يتزاوران‏.‏
قوله‏:‏ ‏ "‏وسادة‏" ‏ هي ما تجعل تحت رأس النائم كذا قال النووي قال وكان من عادتهم أن من أرادوا إكرامه وضعوا الوسادة تحته مبالغة في إكرامه‏.‏
قوله‏:‏ ‏ "‏وإذا رجل عنده‏" ‏ الخ هي جملة حالية بين الأمر والجواب قال الحافظ‏:‏ ولم أقف على اسمه‏.‏
قوله‏:‏ ‏ "‏قضاء اللّه‏" ‏ خبر مبتدأ محذوف ويجوز النصب‏.‏
قوله‏:‏ ‏ "‏فضرب عنقه‏" ‏ في رواية للطبراني فأتى بحطب فألهب فيه النار فكتفه وطرحه فيها ويمكن الجمع بأنه ضرب عنقه ثم ألقاه في النار‏.‏
قوله‏:‏ ‏ "‏هل من مغربة خبر‏" ‏ بضم الميم وسكون الغين المعجمة وكسر الراء وفتحها مع الإضافة فيهما معناه هل من خبر جديد من بلاد بعيدة قال الرافعي‏:‏ شيوخ الموطأ فتحوا الغين وكسروا الراء وشددوها‏.‏
قوله‏:‏ ‏ "‏هلا حبستموه‏" ‏ الخ وكذلك قوله في الحديث الأول فدعاه عشرين ليلة الخ استدل بذلك من أوجب الاستتابة للمرتد قبل قتله وقد قدمنا في أول الباب ما في ذلك من الأدلة قال ابن بطال‏:‏ اختلفوا في استتابة المرتد فقيل يستتاب فإن تاب وإلا قتل وهو قول الجمهور وقيل يجب قتله في الحال وإليه ذهب الحسن وطاوس وبه قال أهل الظاهر ونقله ابن المنذر عن معاذ وعبيد بن عمير وعليه يدل تصرف البخاري فإنه استظهر بالآيات التي لا ذكر فيها للاستتابة التي فيها أن التوبة لا تنفع وبعموم قوله ‏ "‏من بدل دينه فاقتلوه‏" ‏ وبقصة معاذ المذكورة ولم يذكر غير ذلك‏.‏
قال الطحاوي‏:‏ ذهب هؤلاء إلى أن حكم من ارتد عن الإسلام حكم الحربي الذي بلغته الدعوى فإنه يقاتل من قبل أن يدعى قالوا وإنما تشرع الاستتابة لمن خرج عن الإسلام لا عن بصيرة فأما من خرج عن بصيرة فلا ثم نقل عن أبي يوسف موافقتهم لكن إن جاء مبادرًا بالتوبة خلي سبيله ووكل أمره إلى اللّه‏.‏
وعن ابن عباس إن كان أصله مسلمًا لم يستتب وإلا استتيب واستدل ابن القصار لقول الجمهور بالإجماع يعني السكوتي لأن عمر كتب في أمر المرتد هلا حبستموه ثلاثة أيام ثم ذكر الأثر المذكور في الباب ثم قال ولم ينكر ذلك أحد من الصحابة كأنهم فهموا من قوله صلى اللّه عليه وآله وسلم من بدل دينه فاقتلوه أي إن لم يرجع وقد قال تعالى ‏ "‏فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم‏" ‏‏.‏
واختلف القائلون بالاستتابة هل يكتفي بالمرة أم لا بد من ثلاث وهل الثلاث في مجلس أو في يوم أو في ثلاثة أيام ونقل ابن بطال عن أمير المؤمنين علي رضي اللّه عنه أنه يستتاب شهرًا وعن النخعي يستتاب أبدًا‏.‏


002-ما يصير به الكافر مسلمًا

1ـ عن ابن مسعود قال‏:‏ ‏ "‏إن اللّه عز وجل ابتعث نبيه لإدخال رجل الجنة فدخل الكنيسة فإذا يهود وإذا يهودي يقرأ عليهم التوراة فلما أتوا على صفة النبي صلى اللّه عليه وآله وسلم أمسكوا وفي ناحيتها رجل مريض فقال النبي صلى اللّه عليه وآله وسلم‏:‏ ما لكم أمسكتم فقال المريض‏:‏ إنهم أتوا على صفة نبي فأمسكوا ثم جاء المريض يحبو حتى أخذ التوراة فقرأ حتى أتى على صفة النبي صلى اللّه عليه وآله وسلم وأمته فقال‏:‏ هذه صفتك وصفة أمتك أشهد أن لا اله إلا اللّه وأنك رسول اللّه فقال النبي صلى اللّه عليه وآله وسلم لأصحابه‏:‏ لوا أخاكم‏" ‏‏.‏
رواه أحمد‏.‏
2ـ وعن أبي صخر العقيلي قال‏:‏ ‏ "‏حدثني رجل من الأعراب قال‏:‏ جلبت جلوبة إلى المدينة في حياة رسول اللّه صلى اللّه عليه وآله وسلم فلما فرغت من بيعتي قلت لألقين هذا الرجل ولأسمعن منه قال‏:‏ فتلقاني بين أبي بكر وعمر يمشون فتبعتهم في أقفائهم حتى أتوا على رجل من اليهود ناشرًا التوراة يقرؤها يعزي بها نفسه على ابن له في الموت كأحسن الفتيان وأجمله فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أنشدك بالذي أنزل التوراة هل تجد في كتابك هذا صفتي ومخرجي فقال برأسه هكذا أي لا فقال ابنه أي واللّه الذي أنزل التوراة إنا لنجد في كتابنا صفتك ومخرجك أشهد أن لا إله إلا اللّه وأنك رسول اللّه فقال‏:‏ أقيموا اليهودي عن أخيكم ثم ولى دفنه وجننه والصلاة عليه‏" ‏‏.‏
رواه أحمد‏.‏
3ـ وعن أنس‏:‏ ‏ "‏أن يهوديًا قال لرسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أشهد أنك رسول اللّه ثم مات فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ صلوا على صاحبكم‏" ‏‏.‏
رواه أحمد في رواية مهنا محتجًا به‏.‏
4ـ وعن ابن عمر قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم خالد بن الوليد إلى بني جذيمة فدعاهم إلى الإسلام فلم يحسنوا أن يقولوا أسلمنا فجعلوا يقولون صبأنا صبأنا فجعل خالد يقتل ويأسر ودفع إلى كل رجل منا أسيره حتى إذا أصبح أمر خالد أن يقتل كل رجل منا أسيره فقلت واللّه لا أقتل أسيري ولا يقتل رجل من أصحابي أسيره حتى قدمنا على رسول اللّه صلى اللّه عليه وآله وسلم فقال اللّهم إني أبرأ إليك مما صنع خالد مرتين‏" ‏‏.‏
رواه أحمد والبخاري وهو دليل على أن الكناية مع النية كصريح لفظ الإسلام‏.‏
ـ حديث ابن مسعود أخرجه أيضًا الطبراني قال في مجمع الزوائد‏:‏ في إسناده عطاء بن السائب وقد اختلط‏.‏
وحديث أبي صخر العقيلي قال في مجمع الزوائد‏:‏ أبو صخر لم أعرفه وبقية رجاله رجال الصحيح‏.‏ وقال ابن حجر في المنفعة‏:‏ قلت اسمه عبد اللّه بن قدامة وهو مختلف في صحبته وجزم البخاري ومسلم وابن حبان وغيرهم بأن له صحبة ثم ذكر ابن حجر في المنفعة الاضطراب في إسناده‏.‏
وحديث أنس قال في مجمع الزوائد‏:‏ أخرجه أبو يعلى بإسناد رجاله رجال الصحيح والأحاديث المذكورة في الباب بعضها يشهد لبعض وقد ورد في معناها أحاديث‏.‏ منها ما أخرجه في الموطأ عن رجل من الأنصار‏:‏ ‏ "‏أنه جاء إلى النبي صلى اللّه عليه وآله وسلم بجارية له فقال‏:‏ يا رسول اللّه علي رقبة مؤمنة أفأعتق هذه فقال لها رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أتشهدين أن لا إله إلا اللّه قالت‏:‏ نعم قال‏:‏ أتشهدين أن محمدًا رسول اللّه قالت‏:‏ نعم قال‏:‏ أتؤمنين بالبعث بعد الموت قالت‏:‏ نعم قال‏:‏ أعتقها‏" ‏ وأخرج أبو داود والنسائي من حديث الشريد بن سويد الثقفي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لجارية‏:‏ من ربك قالت‏:‏ اللّه قال‏:‏ فمن أنا قالت‏:‏ رسول اللّه قال‏:‏ أعتقها فإنها مؤمنة‏" ‏ وأخرج مسلم ومالك في الموطأ وأبو داود والنسائي من حديث معاوية بن الحكم السلمي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لجارية أراد معاوية بن الحكم أن يعتقها عن كفارة‏:‏ أين اللّه فقالت‏:‏ في السماء فقال‏:‏ من أنا قالت‏:‏ أنت رسول اللّه فقال‏:‏ أعتقها‏" ‏ وأخرج نحوه أبو داود من حديث أبي هريرة ومثل ذلك أحاديث ‏ "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه‏" ‏ كما في الأمهات عن جماعة من الصحابة‏.‏
قوله‏:‏ ‏ "‏ابتعث اللّه نبيه‏" ‏ أي بعثه اللّه من بيته ليحصل بذلك إدخال رجل الجنة وهو الرجل المريض في الكنيسة فإن دخوله صلى اللّه عليه وآله وسلم إليها كان سبب إسلامه الذي صار سببًا في دخوله الجنة‏.‏
قوله‏:‏ ‏ "‏لوا أخاكم‏" ‏ فيه الأمر لمن كان من المسلمين في حضرته صلى اللّه عليه وآله وسلم بأن يلوا أمر ذلك الرجل المريض لأنه قد صار بسبب تكلمه بالشهادتين أخا لهم‏.‏
قوله‏:‏ ‏ "‏وجننه‏" ‏ الجنن بالجيم ونونين القبر ذكره في النهاية‏.‏
قوله‏:‏ ‏ "‏صبأنا صبأنا‏" ‏ أي دخلنا في دين الصابئة وكان أهل الجاهلية يسمون من أسلم صابئًا وكأنهم قالوا أسلمنا أسلمنا والصابئ في الأصل الخارج من دين إلى دين قال في القاموس‏:‏ صبأ كمنع وكرم صبأ وصبوأ خرج من دين إلى دين اهـ‏.‏
قوله‏:‏ ‏ "‏مما صنع خالد‏" ‏ تبرأ صلى اللّه عليه وآله وسلم من صنع خالد ولم يتبرأ منه وهكذا ينبغي أن يقال لمن فعل ما يخالف الشرع ولا سيما إذا كان خطأ وقد استدل المصنف بأحاديث الباب على أنه يصير الكافر مسلمًا بالتكلم بالشهادتين ولو كان ذلك على طريق الكناية بدون تصريح كما وقع في الحديث الآخر‏.‏
وقد وردت أحاديث صحيحة قاضية بأن الإسلام مجموع خصال‏.‏ أحدها التلفظ بالشهادتين منها حديث ابن عمر عند مسلم وأبي داود والترمذي والنسائي قال حدثني عمر بن الخطاب قال‏:‏ ‏ "‏بينما نحن جلوس عند رسول اللّه صلى اللّه عليه وآله وسلم ذات يوم إذ طلع عليه رجل شديد بياض الثياب شديد سواد الشعر‏" ‏ وفيه‏:‏ ‏ "‏فقال‏:‏ يا محمد أخبرني عن الإسلام فقال رسول اللّه صلى اللّه عليه وآله وسلم الإسلام أن تشهد أن لا إله إلا اللّه وأن محمدًا رسول اللّه وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت إن استطعت إليه سبيلًا‏" ‏ ومنها ما أخرجه الشيخان وأبو داود والنسائي من حديث أبي هريرة وفيه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الإسلام أن تعبد اللّه لا تشرك به شيئًا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان‏" ‏ ومنها ما أخرجه الشيخان والترمذي والنسائي من حديث ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ بني الإسلام على خمس شهادة أن لا إله إلا اللّه وأن محمدًا عبده ورسوله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان‏" ‏ ومنها ما أخرجه الشيخان ومالك في الموطأ وأبو داود والنسائي من حديث طلحة ابن عبد اللّه‏:‏ ‏ "‏أنه جاء إلى رسول اللّه صلى اللّه عليه وآله وسلم رجل فسأله عن الإسلام فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ خمس صلوات في اليوم والليلة وصيام رمضان‏" ‏ وذكر له الزكاة‏.‏ وأخرج النسائي عن بهز بن حكيم‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سئل عن آيات الإسلام فقال أن تقول أسلمت وجهي وتخليت وتقيم الصلاة وتؤتي الزكاة‏" ‏ وأخرج النسائي عن أنس بن مالك قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ المسلم من سلم المسلمون من لسانه ويده والمؤمن من أمنه الناس على دمائهم وأموالهم‏" ‏ وأخرج الشيخان وأبو داود والنسائي من حديث عمرو بن العاص‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ المسلم من سلم المسلمون من لسانه ويده‏" ‏ وأخرج مسلم من حديث جابر والبخاري ومسلم والترمذي والنسائي من حديث أبي موسى نحو ذلك‏.‏ وأخرج الشيخان من حديث عبد اللّه بن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه وأن محمدًا رسول اللّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دمائهم إلا بحق الإسلام وحسابهم على اللّه تعالى‏" ‏ وأخرج البخاري والترمذي وأبو داود والنسائي من حديث أنس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه وأن محمدًا رسول اللّه فإذا شهدوا أن لا إله إلا اللّه وأن محمدًا رسول اللّه واستقبلوا قبلتنا وأكلوا ذبيحتنا وصلوا صلاتنا حرمت علينا دماؤهم وأموالهم إلا بحقها‏" ‏ ولفظ البخاري‏:‏ ‏ "‏من شهد أن لا إله إلا اللّه واستقبل قبلتنا وصلى صلاتنا وأكل ذبيحتنا فهو المسلم له ما للمسلم وعليه ما على المسلم‏" ‏‏.‏
فهذه الأحاديث ونحوها تدل على أن الرجل لا يكون مسلمًا إلا إذا فعل جميع الأمور المذكورة فيها‏.‏ والأحاديث الأولى تدل على أن الإنسان يصير مسلمًا بمجرد النطق بالشهادتين‏.‏ قال الحافظ في الفتح عند الكلام على حديث‏:‏ ‏ "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه‏" ‏ في باب قتل من أبى من قبول الفرائض من كتاب استتابة المرتدين والمعاندين ما لفظه‏:‏ وفيه منع قتل من قال لا إله إلا اللّه ولو لم يزد عليها وهو كذلك لكن هل يصير بمجرد ذلك مسلمًا الراجح لا بل يجب الكف عن قتله حتى يختبر فإن شهد بالرسالة والتزم أحكام الإسلام حكم بإسلامه وإلى ذلك الإشارة بالاستثناء بقوله إلا بحق الإسلام‏.‏
قال البغوي‏:‏ الكافر إذا كان وثنيًا أو ثنويًا لا يقر بالوحدانية فإذا قال لا إله إلا اللّه حكم بإسلامه ثم يجبر على قبول جميع الأحكام ويبرأ من كل دين خالف الإسلام وأما من كان مقرًا بالوحدانية منكرًا للنبوة فإنه لا يحكم بإسلامه حتى يقول محمد رسول اللّه فإن كان يعتقد أن الرسالة المحمدية إلى العرب خاصة فلا بد أن يقول إلى جميع الخلق فإن كان كفره بجحود واجب أو استباحة محرم فيحتاج إلى أن يرجع عن اعتقاده‏.‏
قال الحافظ‏:‏ ومقتضى قوله يجبر أنه إذا لم يلتزم يجري عليه حكم المرتد وبه صرح القفال واستدل بحديث الباب وادعى أنه لم يرد في خبر من الأخبار أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه وأن محمدًا رسول اللّه وهي غفلة عظيمة فإن ذلك ثابت في الصحيحين في كتاب الإيمان منهما كما قدمنا الإشارة إلى ذلك انتهى‏.‏


003-صحة الإسلام مع الشرط الفاسد

1ـ عن نصر بن عاصم الليثي عن رجل منهم‏:‏ ‏ "‏أنه أتى النبي صلى اللّه عليه وآله وسلم فأسلم على أن يصلي صلاتين فقبل منه‏" ‏‏.‏
رواه أحمد‏.‏
وفي لفظ آخر له‏:‏ ‏ "‏على أن لا يصلي إلا صلاة فقبل منه‏" ‏‏.‏
2ـ وعن وهب قال‏:‏ ‏ "‏سألت جابرًا عن شأن ثقيف إذا بايعت فقال اشترطت على النبي صلى اللّه عليه وآله وسلم أن لا صدقة عليها ولا جهاد وأنه سمع النبي صلى اللّه عليه وآله وسلم بعد ذلك يقول سيتصدقون ويجاهدون‏" ‏‏.‏
رواه أبو داود‏.‏
3ـ وعن أنس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لرجل أسلم قال‏:‏ أجدني كارهًا قال‏:‏ أسلم وإن كنت كارهًا‏" ‏‏.‏ رواه أحمد‏.‏
ـ هذه الأحاديث فيها دليل على أنه يجوز مبايعة الكافر وقبول الإسلام منه وإن شرط شرطًا باطلًا وأنه يصح إسلام من كان كارهًا‏.‏ وقد سكت أبو داود والمنذري عن حديث وهب المذكور وهو وهب بن منبه وإسناده لا بأس به وأخرج أبو داود أيضًا من حديث الحسن البصري عن عثمان بن أبي العاص أن وفد ثقيف لما قدموا على رسول اللّه صلى اللّه عليه وآله وسلم أنزلهم المسجد ليكون أرق لقلوبهم فاشترطوا عليه أن لا يحشروا ولا يعشروا ولا يجبوا فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لكم أن لا تحشروا ولا تعشروا ولا خير في دين ليس فيه ركوع‏.‏ قال المنذري‏:‏ قد قيل إن الحسن البصري لم يسمع من عثمان بن أبي العاص والمراد بالحشر جمعهم إلى الجهاد والنفير إليه وبقوله يعشروا أخذ العشور من أموالهم صدقة وبقوله ولا يجبوا بفتح الجيم وضم الباء الموحدة المشددة وأصل التجبية أن يقوم الإنسان مقام الراكع وأردوا أنهم لا يصلون‏.‏
قال الخطابي‏:‏ ويشبه أن يكون إنما سمح لهم بالجهاد والصدقة لأنهما لم يكونا بعد واجبتين في العاجل لأن الصدقة إنما تجب بانقطاع الحول والجهاد إنما يجب بحضوره وأما الصلاة فهي راتبة فلم يجز أن يشترطوا تركها انتهى‏.‏ ويعكر على ذلك حديث نصر بن عاصم المذكور في الباب فإن فيه أن النبي صلى اللّه عليه وآله وسلم قبل من الرجل أن يصلي صلاتين فقط أو صلاة واحدة على اختلاف الروايتين ويبقى الإشكال في قوله في الحديث الذي ذكرناه‏:‏ ‏ "‏لا خير في دين ليس فيه ركوع‏" ‏ فإن ظاهره يدل على أنه لا خير في إسلام من أسلم بشرط أن لا يصلي ويمكن أن يقال إن نفي الخيرية لا يستلزم عدم جواز قبول من أسلم بشرط أن لا يصلي وعدم قبوله صلى اللّه عليه وآله وسلم لذلك الشرط من ثقيف لا يستلزم عدم جواز القبول مطلقًا


004-تبع الطفل لأبويه في الكفر ولمن أسلم منهما في الإسلام وصحة إسلام المميز

1ـ عن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ما من مولود إلا يولد على الفطرة فأبواه يهودانه أو ينصرانه أو يمجسانه كما تنتج البهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة فطرة اللّه التي فطر اللّه عليها‏" ‏ الآية‏.‏
متفق عليه‏.‏
وفي رواية متفق عليها أيضًا قالوا‏:‏ ‏ "‏يا رسول اللّه أفرأيت من يموت منهم وهو صغير قال اللّه أعلم مما كانوا عاملين‏" ‏‏.‏
2ـ وعن ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لما أراد قتل عقبة بن أبي معيض قال من للصبية قال النار‏" ‏‏.‏
رواه أبو داود والدارقطني في الأفراد وقال فيه‏:‏ ‏ "‏النار لهم ولأبيهم‏" ‏‏.‏
3ـ وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ما من الناس مسلم يموت له ثلاثة من الولد لم يبلغوا الحنث إلا أدخله اللّه الجنة بفضل رحمته إياهم‏" ‏‏.‏
رواه البخاري وأحمد وقال فيه‏:‏ ‏ "‏ما من رجل مسلم‏" ‏ وهو عام فيما إذا كانوا من مسلمة أو كافرة قال البخاري‏:‏ فكان ابن عباس مع أنه من المستضعفين ولم يكن مع أبيه على دين قومه‏.‏
ـ حديث ابن مسعود سكت عنه أبو داود والمنذري ورجال إسناده ثقات إلا علي بن الحسين الرقي وهو صدوق كما قال في التقريب وأخرج نحوه البيهقي من طريق محمد بن يحيى بن سهل بن أبي خيثمة عن أبيه عن جده أن رسول اللّه صلى اللّه عليه وآله وسلم لما أقبل بالأسارى فكان بعرق الظبية أمر عاصم بن ثابت فضرب عنق عقبة بن أبي معيد صبرًا فقال من للصبية يا محمد قال النار لهم ولأبيهم‏.‏
قوله‏:‏ ‏ "‏على الفطرة‏" ‏ للفطرة معان منها الخلقة ومنها الدين قال في القاموس‏:‏ والفطرة صدقة الفطر والخلقة التي خلق عليها المولود في رحم أمه والدين انتهى‏.‏ والمناسب ههنا هو المعنى الآخر أعني الدين أي كل مولود يولد على الدين الحق فإذا لزم غيره فذلك لأجل ما يعرض له بعد الولادة من التغييرات من جهة أبويه أو سائر من يربيه‏.‏
قوله‏:‏ ‏ "‏جمعاء‏" ‏ بفتح الجيم وسكون الميم بعدها عين مهملة قال في القاموس‏:‏ والجمعاء الناقة المهزولة ومن البهائم التي لم يذهب من بدنها شيء‏.‏ والمراد ههنا المعنى الآخر لقوله هل تحسون فيها من جدعاء والجدع قطع الأنف أو الأذن أو اليد أو الشفة كما في القاموس قال‏:‏ والجدعة محركة ما بقي بعد القطع انتهى‏.‏
والمعنى أن البهائم كما أنها تولد سليمة من الجدع كاملة الخلقة وإنما يحدث لها نقصان الخلقة بعد الولادة بالجدع ونحوه كذلك أولاد الكفار يولدون على الدين الحق الكامل وما يعرض لهم من التلبس بالأديان المخالفة له فإنما هو حادث له بعد الولادة بسبب الأبوين ومن يقوم مقامهما‏.‏ وحديث أبي هريرة فيه دليل على أن أولاد الكفار يحكم لهم عند الولادة بالإسلام وأنه إذا وجد الصبي في دار الإسلام دون أبويه كان مسلمًا لأنه إنما صار يهوديًا أو نصرانيًا أو مجوسيًا بسبب أبويه فإذا عدما فهو باق على ما ولد عليه وهو الإسلام‏.‏
قوله‏:‏ ‏ "‏اللّه أعلم بما كانوا عاملين‏" ‏ فيه دليل على أن أحكام أولاد الكفار عند اللّه إذا ماتوا صغارًا غير متعينة بل منوطة بعمله الذي كان يعمله لو عاش‏.‏
وفي حديث ابن مسعود المذكور دليل على أنهم من أهل النار لقوله فيه النار لهم ولأبيهم ويشكل ذلك على مذهب العدلية لعدم وقوع موجب التعذيب منهم‏.‏
ـ والحاصل ـ أن مسألة أطفال الكفار باعتبار أمر الآخرة من المعارك الشديدة لاختلاف الأحاديث فيها ولها ذيول مطولة لا يتسع لها المقام وفي الوقف عن الجزم بأحد الأمرين سلامة من الوقوع في مضيق لم تدع إليه حاجة ولا ألجأت إليه ضرورة وأما باعتبار أحكام الدنيا فقد ثبت في صحيح البخاري في باب أهل الدار من كتاب الجهاد أن النبي صلى اللّه عليه وآله وسلم سئل عن أولاد المشركين هو يقتلون مع آبائهم فقال هم منهم‏.‏
قال في الفتح‏:‏ أي في الحكم في تلك الحالة وليس المراد إباحة قتلهم بطريق القصد إليهم بل المراد إذا لم يمكن الوصول إلى الآباء إلا بوطء الذرية فإذا أصيبوا لاختلاطهم بهم جاز قتلهم انتهى‏.‏
وأخرج أبو داود أن النبي صلى اللّه عليه وآله وسلم لما بعث إلى ابن أبي الحقيق نهى عن قتل النساء والصبيان ويحمل هذا على أنه لا يجوز قتلهم بطريق القصد‏.‏
وأخرج الطبراني في الأوسط من حديث ابن عمر قال‏:‏ لما دخل رسول اللّه صلى اللّه عليه وآله وسلم مكة أتي بامرأة مقتولة فقال‏:‏ ما كانت هذه تقاتل ونهى عن قتل النساءوالصبيان‏.‏
وأخرج نحوه أبو داود في المراسيل من حديث عكرمة وقد ذهب مالك والأوزاعي إلى أنه لا يجوز قتل النساء والصبيان بحال حتى لو تترس أهل الحرب بالنساء والصبيان لم يجز رميهم ولا تحريقهم‏.‏ وذهب الشافعي والكوفيون وغيرهم إلى الجمع بما تقدم وقالوا إذا قاتلت المرأة جاز قتلها ويؤيد ذلك ما أخرجه أبو داود والنسائي وأبو حبان من حديث رباح بن الربيع التميمي قال كنا مع رسول اللّه صلى اللّه عليه وآله وسلم في غزوة فرأى الناس مجتمعين فرأى امرأة مقتولة فقال‏:‏ ما كانت هذه لتقاتل‏.‏ فإن مفهومه أنها لو قاتلت لقتلت وقد نقل ابن بطال وغيره الاتفاق على منع القصد إلى قتل النساء والولدان‏.‏ وأما حديث أنس المذكور في الباب فمحله كتاب الجنائز وإنما ذكره المصنف ههنا للاستدلال به على أن الولد يكون مسلمًا بإسلام أحد أبويه لما في قوله‏:‏ ‏ "‏ما من الناس مسلم يموت له ثلاثة من الولد‏" ‏ فإنه يقتضي أن من كان له ذلك المقدار من الأولاد دخل الجنة وإن كانوا من امرأة غير مسلمة ونفعهم لأبيهم في ذلك الأمر إنما يصح بعد الحكم بإسلامهم لأجل إسلام أبيهم‏.‏
4ـ وعن جابر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم كل مولود يولد على الفطرة حتى يعرب عنه لسانه فإذا أعرب عنه لسانه فإما شاكرا وإما كفورًا‏" ‏‏.‏
رواه أحمد‏.‏
5ـ وقد صح عنه صلى اللّه عليه وآله وسلم أنه عرض الإسلام على ابن صياد صغيرًا فروى ابن عمر‏:‏ ‏ "‏أن عمر بن الخطاب انطلق مع رسول اللّه صلى اللّه عليه وآله وسلم في رهط من أصحابه قبل ابن صياد حتى وجده يلعب مع الصبيان عند أطم بني مغالة وقد قارب ابن صياد يومئذ الحلم فلم يشعر حتى ضرب رسول اللّه صلى اللّه عليه وآله وسلم ظهره بيده ثم قال رسول اللّه صلى اللّه عليه وآله وسلم لابن صياد‏:‏ أتشهد أني رسول اللّه فنظر إليه ابن صياد فقال‏:‏ أشهد أنك رسول الأميين فقال ابن صياد لرسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أتشهد أني رسول اللّه فرفضه رسول اللّه وقال‏:‏ آمنت باللّه وبرسله‏" ‏ وذكر الحديث‏.‏
متفق عليه‏.‏
6ـ وعن عروة قال‏:‏ ‏ "‏أسلم علي وهو ابن ثمان سنين‏" ‏‏.‏
أخرجه البخاري في تاريخه‏.‏
وأخرج أيضًا عن جعفر بن محمد عن أبيه قال‏:‏ قتل علي رضي اللّه عنه وهو ابن ثمان وخمسين سنة قلت وهذا يبين إسلامه لأنه أسلم في أوائل المبعث‏)‏‏.‏
7ـ وروي عن ابن عباس قال‏:‏ ‏ "‏كان علي رضي اللّه عنه أول من أسلم من الناس بعد خديجة‏" ‏‏.‏ رواه أحمد‏.‏
وفي لفظ‏:‏ ‏ "‏أول من صلى علي رضي اللّه عنه‏" ‏ رواه الترمذي‏.‏
8ـ عن عمرو بن مرة عن أبي حمزة عن رجل من الأنصار قال‏:‏ ‏ "‏سمعت زيد بن أرقم يقول‏:‏ أول من أسلم علي رضي اللّه عنه قال عمرو بن مرة فذكرت ذلك لإبراهيم النخعي قال‏:‏ أول من أسلم أبو بكر الصديق‏" ‏‏.‏ رواه أحمد والترمذي وصححه‏.‏
وقد صح أن من مبعث النبي صلى اللّه عليه وآله وسلم إلى وفاته نحو ثلاث وعشرين سنة وأن عليًا رضي اللّه عنه عاش بعده نحو ثلاثين سنة فيكون قد عمر بعد إسلامه فوق الخمسين وقد مات ولم يبلغ الستين فعلم أنه أسلم صغيرًا‏.‏
ـ حديث جابر أصله في الصحيحين وحديث ابن عمر الذي ذكره المصنف في شأن ابن صياد لم يذكر من أخرجه ولم تجري له عادة بذلك وهو في الصحيحين وسنن أبي داود والترمذي والموطأ وفي بعض النسخ قال متفق عليه ‏ "‏ثم قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ماذا ترى قال‏:‏ يأتيني صادق وكاذب فقال صلى اللّه عليه وآله وسلم‏:‏ خلط عليك الأمر ثم قال له صلى اللّه عليه وآله وسلم‏:‏ إني قد خبأت لك خبيئًا فقال ابن صياد‏:‏ هو الدخ فقال صلى اللّه عليه وآله وسلم‏:‏ اخسأ فلن تعدو قدرك فقال عمر‏:‏ ذرني يا رسول اللّه أضرب عنقه فقال صلى اللّه عليه وآله وسلم‏:‏ إن يكن هو فلن تسلط عليه وإن لم يكن هو فلا خير لك في قتله‏" ‏ زاد الترمذي بعد قوله‏:‏ ‏ "‏خبأت لك خبيئًا وخبأ له يوم تأتي السماء بدخان مبين‏" ‏‏.‏وحديث عروة مرسل وكذلك حديث جعفر بن محمد عن أبيه‏.‏
وحديث ابن عباس قال الترمذي بعد إخراجه هذا حديث غريب من هذا الوجه لا نعرفه من حديث شعبة عن أبي بلج إلا من حديث محمد بن حميد وأبو بلج اسمه يحيى بن أبي سليم‏.‏ وقال بعض أهل العلم‏:‏ أول من أسلم من الرجال أبو بكر وأسلم علي وهو غلام ابن ثمان سنين وأول من أسلم من النساء خديجة انتهى‏.‏
وحديث زيد بن أرقم قال الترمذي بعد إخراجه هذا حديث حسن صحيح انتهى‏.‏
وفي إسناده ذلك الرجل المجهول ولم يقع التصريح بأنه من الصحابة حتى تغتفر جهالته كما قررنا ذلك غير مرة بل روايته بواسطة تدل على أنه ليس من الصحابة فلا يكون حديثه حينئذ صحيحًا ولا حسنًا‏.‏ وأما قول إبراهيم النخعي فهو مرسل فلا يصلح لمعارضة زيد بن أرقم وابن عباس‏.‏
وقد أخرج الترمذي أيضًا عن أنس بن مالك قال‏:‏ بعث النبي صلى اللّه عليه وآله وسلم يوم الاثنين وصلى علي رضي اللّه عنه يوم الثلاثاء قال الترمذي هذا حديث غريب لا نعرفه إلا من حديث مسلم الأعور ومسلم الأعور ليس عندهم بذاك القوي‏.‏ وقد روي هذا عن مسلم عن حية عن علي نحو هذا اهـ والأولى الجمع بين ما ورد مما يقتضي أن عليًا أول الناس إسلاما وأن أبا بكر أولهم إسلامًا بأن يقال علي كان أول من أسلم من الصبيان وأبو بكر أول من أسلم من الرجال وخديجة أول من أسلم من النساء‏.‏
قوله‏:‏ ‏ "‏حتى يعرب عن لسانه‏" ‏ فيه دليل على أنه لا يحكم للصبي ما دام غير مميز إلا بدين الإسلام فإذا أعرب عنه لسانه بعد تمييزه حكم عليه بالملة التي يختارها‏.‏
قوله‏:‏ ‏ "‏قبل ابن صياد‏" ‏ بكسر القاف وفتح الموحدة أي جهته‏.‏ وابن صياد اسمه صاف وأصله من اليهود وقد اختلف الناس في أمر ابن صياد اختلافًا شديدًا وأشكل أمره حتى قيل فيه كل قول‏.‏ وظاهر الحديث المذكور أن النبي صلى اللّه عليه وآله وسلم كان مترددًا في كونه هو الدجال أم لا ومما يدل على أنه هو الدجال ما أخرجه الشيخان وأبو داود عن محمد بن المنكدر قال كان جابر بن عبد اللّه يحلف للّه أن ابن صياد الدجال فقلت أتحلف باللّه فقال إني سمعت عمر بن الخطاب يحلف على ذلك عند رسول اللّه صلى اللّه عليه وآله وسلم فلا ينكره وقد أجيب عن التردد منه صلى اللّه عليه وآله وسلم بجوابين الأول أنه تردد صلى اللّه عليه وآله وسلم قبل أن يعلمه اللّه بأنه هو الدجال فلما أعلمه لم ينكر على عمر حلفه والثاني أن العرب قد تخرج الكلام مخرج الشك وإن لم يكن في الخبر شك ومما يدل على أنه هو الدجال ما أخرجه عبد الرزاق بإسناد صحيح عن ابن عمر قال‏:‏ ‏ "‏لقيت ابن صياد يومًا ومعه رجل من اليهود فإذا عينه قد طفت وهي خارجة مثل عين الحمار فلما رأيتها قلت أنشدك اللّه يا ابن صياد متى طفت عينك قال‏:‏ لا أدري والرحمن قلت‏:‏ كذبت وهي في رأسك قال‏:‏ فمسحها ونخر ثلاثًا فزعم اليهودي أني ضربت بيدي صدره وقلت اخسأ فلم تعدو قدرك فذكرت ذلك لحفصة فقالت حفصة‏:‏ اجتنب هذا الرجل فإنا نتحدث أن الدجال يخرج عند غضبة يغضبها‏" ‏ وأخرج مسلم هذا الحديث بمعناه من وجه آخر عن ابن عمر ولفظه‏:‏ ‏ "‏لقيته مرتين فذكر الأولى ثم قال ثم لقيته لقية أخرى وقد نفرت عينه فقلت متى فعلت عينك ما أرى فقال لا أدري فقلت لا تدري وهي في رأسك قال إن شاء اللّه فعلها في عصاك هذه ونخر كأشد نخير حمار سمعت فزعم أصحابي أني ضربته بعصا كانت معي حتى تكسرت وأنا واللّه ما شعرت قال وجاء حتى دخل على حفصة فحدثها فقالت ما تريد إليه ألم تسمع أنه قد قال صلى اللّه عليه وآله وسلم‏:‏ أول ما يبعثه على الناس غضب يغضبه‏" ‏ ثم قال ابن بطال‏:‏ فإن قيل هذا أيضًا يدل على التردد في أمره فالجواب أنه قد وقع الشك في أنه الدجال الذي يقتله عيسى بن مريم ولم يقع الشك في أنه أحد الدجالين الكذابين الذين أنذر بهم النبي صلى اللّه عليه وآله وسلم في قوله‏:‏ ‏ "‏إن بين يدي الساعة دجالين كذابين‏" ‏ وهو في الصحيحين وتعقبه الحافظ بأن الظاهر أن حفصة وابن عمر أرادا الدجال الأكبر واللام في القصة الواردة عنهما للعهد لا للجنس وكذلك حلف عمر وجابر السابق على أن ابن الصياد هو الدجال‏.‏
وقد أخرج أبو داود بسند صحيح أن ابن عمر كان يقول واللّه لا أشك أن المسيح الدجال هو ابن صياد‏.‏
وأخرج مسلم عن أبي سعيد قال‏:‏ صحبني ابن صياد إلى مكة فقال‏:‏ ماذا لقيت من الناس يزعمون أني الدجال ألست سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إنه لا يولد له قلت‏:‏ بلى قال‏:‏ فإنه قد ولد لي قال‏:‏ أولست سمعته يقول لا يدخل المدينة ولا مكة قلت‏:‏ بلى قال‏:‏ فقد ولدت في المدينة وأنا أريد مكة‏.‏ وأخرج مسلم أيضًا عن أبي سعيد أنه قال له ابن صياد هذا عذرت الناس ما لي وأنتم يا أصحاب رسول اللّه ألم يقل نبي اللّه أن الدجال يهودي وقد أسلمت فذكر نحو الأول‏.‏ وفي مسلم أيضًا عن أبي سعيد أنه قال له ابن صياد‏:‏ لقد هممت أن آخذ حبلًا فأعلقه بشجرة ثم أختنق به مما يقول الناس يا أبا سعيد من خفي عليه حديث رسول اللّه ما خفي عليكم يا معشر الأنصار ثم ذكر نحو ما تقدم وزاد قال أبو سعيد حتى كدت أعذره‏.‏ وفي آخر كل من الطرق أنه قال إني لأعرفه وأعرف مولده وأين هو الآن قال أبو سعيد فقلت له تبًا لك سائر اليوم‏.‏
وأجاب البيهقي بأن سكوت النبي صلى اللّه عليه وآله وسلم على حلف عمر يحتمل أن يكون النبي صلى اللّه عليه وآله وسلم كان متوقفًا في أمره ثم جاءه التثبت من اللّه تعالى بأنه غيره على ما تقتضيه قصة تميم الداري وبه تمسك من جزم بأن الدجال غير ابن صياد وطريقه أصح وتكون الصفة التي في ابن صياد وافقت ما في الدجال وقد أخرج قصة تميم مسلم من حديث فاطمة بنت قيس قال البيهقي‏:‏ وفيها أن الدجال الأكبر الذي يخرج في آخر الزمان غير ابن صياد وكان ابن صياد أحد الدجالين الكذابين الذين أخبر النبي صلى اللّه عليه وآله وسلم بخروجهم وقد خرج أكثرهم وكان الذين يجزمون بأن ابن صياد هو الدجال لم يسمعوا قصة تميم وقد خطب بها النبي صلى اللّه عليه وآله وسلم وذكر أن تميمًا أخبره أنه لقي هو وجماعة معه في دير في جزيرة لعب بهم الموج شهرًا حتى وصلوا إليها رجلًا كأعظم إنسان رأوه قط خلقًا وأشده وثاقًا مجموعة يداه إلى عنقه بالحديد فقالوا له ويلك ما أنت فذكر الحديث وفيه أنه سألهم عن نبي الأميين هل بعث وأنه قال إن تطيعوه فهو خير لكم وفيه أنه قال إني مخبركم عني أنا المسيح الدجال وإني أوشك أن يؤذن لي بالخروج فأخرج فأسير في الأرض فلا أدع قرية إلا هبطتها في أربعين ليلة غير مكة وطيبة‏.‏
وفي بعض طرقه أنه شيخ قال الحافظ‏:‏ وسندها صحيح‏.‏ وهذا الحديث ينافي ما استدل به على أن ابن صياد هو الدجال ولا يمكن الجمع أصلًا إذ لا يلتئم أن يكون من كان في الحياة النبوية شبه المحتلم ويجتمع به النبي صلى اللّه عليه وآله وسلم ويسأله أن يكون شيخًا في آخرها مسجونًا في جزيرة من جزائر البحر موثوقًا بالحديد يستفهم عن خبر النبي صلى اللّه عليه وآله وسلم هل خرج أم لا فينبغي أن يحمل حلف عمر وجابر على أنه وقع قبل علمهما بقصة تميم قال ابن دقيق العيد في أوائل شرح الإلمام ما ملخصه‏:‏ إذا أخبر شخص بحضرة النبي صلى اللّه عليه وآله وسلم عن أمر ليس فيه حكم شرعي فهل يكون سكوته صلى اللّه عليه وآله وسلم دليلًا على مطابقته ما في الواقع كما وقع لعمر في حلفه على ابن صياد أنه الدجال كما فهمه جابر حتى صار يحلف عليه ويستند إلى حلف عمر أو لا يدل فيه نظر قال‏:‏ والأقرب عندي أنه لا يدل لأن مأخذ المسألة ومناطها هو العصمة من التقرير على باطل وذلك يتوقف على تحقق البطلان ولا يكفي فيه عدم تحقق الصحة قال الخطابي‏:‏ اختلف السلف في أمر ابن صياد بعد كبره فروى أن تاب من ذلك القول ومات بالمدينة وأنهم لما أرادوا الصلاة عليه كشفوا وجهه حتى يراه الناس وقيل لهم اشهدوا‏.‏
وقال النووي‏:‏ قال العلماء قصة ابن صياد مشكلة وأمره مشتبه ولكن لا شك أنه دجال من الدجاجلة والظاهر أن النبي صلى اللّه عليه وآله وسلم لم يوح إليه في أمره بشيء وإنما أوحي إليه بصفات الدجال وكان في ابن صياد قرائن محتملة فلذلك كان صلى اللّه عليه وآله وسلم لا يقطع في أمره بشيء انتهى‏.‏
وقد أخرج أبو نعيم الأصبهاني في تاريخ أصبهان ما يؤيد كون ابن صياد هو الدجال عن حسان بن عبد الرحمن عن أبيه قال‏:‏ لما افتتحنا أصبهان كان بين عسكرنا وبين اليهود فرسخ فكنا نأتيها فنمتار منها فأتينا يومًا فإذا اليهود يزفنون فسألت صديقًا لي منهم فقال هذا ملكنا الذي استفتح به العرب فدخلت فبت على سطح فصليت الغداة فلما طلعت الشمس إذ الوهج من قبل العسكر فنظرت فإذا هو ابن صياد فدخل المدينة فلم يعد حتى الساعة‏.‏
قال الحافظ في الفتح بعد أن ساق هذه القصة‏:‏ وعبد الرحمن بن حسان ما عرفته والباقون ثقات وقد أخرج أبو داود بسند صحيح عن جابر قال فقدنا ابن صياد يوم الحرة وفتح أصبهان كان في خلافة عمر كما أخرجه أبو نعيم في تاريخها وقد أخرج الطبراني في الأوسط من حديث فاطمة بنت قيس مرفوعًا أن الدجال يخرج من أصبهان وأخرجه أيضًا من حديث عمران بن حصين وأخرجه أيضًا بسند صحيح كما قال الحافظ من حديث أنس لكن عنده من يهودية أصبهان قال أبو نعيم‏:‏ وإنما سميت يهودية أصبهان لأنها كانت تختص بسكنى اليهود قال الحافظ في الفتح‏:‏ وأقرب ما يجمع بين ما تضمنه حديث تميم وكون ابن صياد هو الدجال أن الدجال بعينه هو الذي شاهده تميم موثقًا وأن ابن صياد هو سلطان تبدى في صورة الدجال في تلك المدة إلى أن توجه إلى أصبهان فاستتر مع قرينه إلى أن تجيء المدة التي قدر اللّه تعالى خروجه فيها‏.‏ وقصة تميم السابقة قد توهم بعضهم من عدم إخراج البخاري لها أنها غريبة وهو وهم فاسد وهي ثابتة عند أبي داود من حديث أبي هريرة وعند ابن ماجه عن فاطمة بنت قيس‏.‏
وأخرجها أبو يعلى عن أبي هريرة من وجه آخر‏.‏ وأخرجها أبو داود بسند حسن من حديث جابر وغير ذلك وفي هذا المقدار كفاية وإنما تكلمنا عن قصة ابن صياد مع كون المقام ليس مقام الكلام عليها لأنها من المشكلات المعضلات التي لا يزال أهل العلم يسألون عنها فأردنا أن نذكر ههنا ما فيه تحليل ذلك الإشكال وحسم مادة ذلك الإعضال‏.‏
قوله‏:‏ ‏ "‏عند أطم‏" ‏ بضم الهمزة والطاء المهملة وهو البناء المرتفع‏.‏
قوله‏:‏ ‏ "‏أتشهد أني رسول اللّه‏" ‏ استدل به المصنف رحمه اللّه تعالى على صحة إسلام المميز كما ذكر ذلك في ترجمة الباب وكذلك يدل على ذلك بقية الأحاديث المذكورة في الباب في إسلام أمير المؤمنين علي بن أبي طالب وقد اختلف في مقدار سنه عند الموت على أقوال مذكورة في كتب التاريخ‏.


005-حكم أموال المرتدين وجناياتهم

1ـ عن طارق بن شهاب قال‏:‏ ‏ "‏جاء وفد بزاخة من أسد وغطفان إلى أبي بكر يسألونه الصلح فخيرهم بين الحرب المجلية والسلم المخزية فقالوا هذه المجلية قد عرفناها فما المخزية قال‏:‏ تنزع منكم الحلقة والكراع ونغنم ما أصبنا منكم وتردون علينا ما أصبتم منا وتدون قتلانا وتكون قتلاكم في النار وتتركون أقوامًا يتبعون أذناب الإبل حتى يرى اللّه خليفة رسوله والمهاجرين والأنصار أمرًا يعذرونكم له فعرض أبو بكر ما قال على القوم فقام عمر بن الخطاب فقال قد رأيت رأيًا وسنشير عليك أما ما ذكرت من الحرب المجلية والسلم المخزية فنعم ما ذكرت وأما ما ذكرت إن نغنم ما أصبنا منكم وتردون ما أصبتم منا فنعم ما ذكرت وأما ما ذكرت تدون قتلانا وتكون قتلاكم في النار فإن قتلانا قاتلت فقتلت على أمر اللّه أجورها على اللّه ليس لها ديات فتبايع القوم على ما قال عمر‏" ‏‏.‏
رواه البرقاني على شرط البخاري‏.‏
هذا الأثر أخرج بعضه البخاري في صحيحه وأخرج بقيته البرقاني في مستخرجه بطوله كما ذكره المصنف وأخرجه أيضًا البيهقي من حديث ابن إسحاق عن عاصم بن حمزة‏.‏
قوله‏:‏ ‏ "‏بزاخة‏" ‏ بضم الباء الموحدة ثم زاي وبعد الألف خاء معجمة هو موضع قيل بالبحرين وقيل ماء لبني أسد كذا في التلخيص‏.‏ وفي القاموس وبزاخة بالضم موضع به وقعة أبو بكر رضي اللّه عنه انتهى‏.‏
قوله‏:‏ ‏ "‏المجلية‏" ‏ يحتمل أن يكون بالخاء المعجمة أي المهلكة قال في القاموس‏:‏ خلا مكانه مات وقال أيضًا خلا المكان خلوا وخلاء وأخلى واستخلى فرغ وكان خلاء ما فيه أحد وأخلاه جعله أو وجده خاليًا وخلا وقع في موضع خال لا تزاحم فيه انتهى‏.‏ ويحتمل أن يكون بالجيم قال في القاموس‏:‏ جلا القوم عن الموضع ومنه جلوا وجلاه وأجلوا تفرقوا أو جلا من الخوف وأجلى من الجدب انتهى‏.‏ والمراد الحرب المفرقة لأهلها لشدة وقعها وتأثيرها‏.‏
وقال في الفتح‏:‏ المجلية بضم الميم وسكون الجيم بعدها لام مكسورة ثم تحتانية من الجلاء بفتح الجيم وتخفيف اللام مع المد ومعناه الخروج عن جميع المال‏.‏
قوله‏:‏ ‏ "‏والسلم المخزية‏" ‏ بالخاء المعجمة والزاي أي المذلة قال في القاموس‏:‏ خزي كرضي خزيًا بالكسر وخزي وقع في شهرة فذل بذلك كأخزوزي وأخزاه اللّه فضحه ومن كلامهم لمن أتى بمستهجن ماله أخزاه اللّه‏.‏ قال‏:‏ وخزي بالكسر خزي وخزاية بالقصر استحيا انتهى‏.‏
قوله‏:‏ ‏ "‏الحلقة‏" ‏ بفتح الحاء المهملة وسكون اللام بعدها قاف قال في القاموس‏:‏ الحلقة الدرع والخيل انتهى‏.‏ وقال في النهاية‏:‏ والحلقة بسكون اللام السلاح عامًا وقيل الدروع خاصة والمراد بالكراع الخيل‏.‏ قال في القاموس‏:‏ هو اسم لجميع الخيل فعلى هذا يكون المراد بالحلقة الدروع أو هي وسائر السلاح الذي يحارب به‏.‏
قوله‏:‏ ‏ "‏يتبعون أذناب الإبل‏" ‏ أي يمتهنون بخدمة الإبل ورعيها والعمل بها لما في ذلك من الذلة والصغار‏.‏ وقد استدل بالأثر المذكور على أنه يجوز مصالحة الكفار المرتدين على أخذ أسلحتهم وخيلهم ورد ما أصابوه من المسلمين وقد اختلف هل يملك الكفار ما أخذوه على المسلمين فذهب الهادي وأبو حنيفة وأبو يوسف ومحمد إلى أنهم يملكون علينا ما استولوا عليه قهرًا وإذا استولينا عليه فصاحبه أحق بعينه ما لم يقسم فإن قسم لم يستحقه إلا بدفع القيمة لمن صار في يده وذهب أبو بكر الصديق وعمر وعبادة بن الصامت وعكرمة والشافعي والمؤيد باللّه إلى أنهم لا يملكون علينا ولو أدخلوه قهرًا فصاحبه أحق به قبل القسمة وبعدها بلا شيء وأما ما أخذوه من أموال أهل الإسلام في دارهم قهرًا كالعبد الآبق فذهب الهادي والنفس الزكية وأبو حنيفة إلى أنهم لا يملكونه علينا إذ دار الحرب دار إباحة فالملك فيها غير حقيقي وذهب مالك والأوزاعي والزهري وعمرو بن دينار وأبو يوسف ومحمد إلى أنهم يملكونه علينا وهو مروي عن أبي طالب ولعله يأتي تحقيق هذا البحث إن شاء اللّه تعالى‏.‏


001-الحث على الجهاد وفضل الشهادة والرباط والحرس

1ـ عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لغدوة أو روحة في سبيل اللّه خير من الدنيا وما فيها‏" ‏‏.‏ متفق عليه‏.‏
2ـ وعن أبي عبس الحارثي قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من أغبرت قدماه في سبيل اللّه حرمه اللّه على النار‏" ‏‏.‏ رواه أحمد والبخاري والنسائي والترمذي‏.‏
3ـ وعن أبي أيوب قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ غدوة أو روحة في سبيل اللّه خير مما طلعت عليه الشمس وغربت‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ وللبخاري من حديث أبي هريرة مثله‏.‏
4ـ وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من قاتل في سبيل اللّه فواق ناقة وجبت له الجنة‏" ‏‏.‏ رواه أحمد والترمذي‏.‏
5ـ وعن أبي موسى قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن أبواب الجنة تحت ظلال السيوف‏" ‏‏.‏ رواه أحمد ومسلم والترمذي‏.‏
6ـ وعن ابن أبي أوفى‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن الجنة تحت ظلال السيوف‏" ‏‏.‏ رواه أحمد والبخاري‏.‏
7ـ وعن سهل بن سعد قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ رباط يوم في سبيل اللّه خير من الدنيا وما عليها وموضع سوط أحدكم من الجنة خير من الدنيا وما عليها والروحة يروحها العبد أو الغدوة خير من الدنيا وما عليها‏" ‏‏.‏
متفق عليه‏.‏
حديث أبي هريرة الآخر قال الترمذي هو حديث حسن ولفظه عن أبي هريرة قال‏:‏ ‏ "‏مر رجل من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم بشعب فيه عيينة من ماء عذبة فأعجبته لطيبها فقال لو اعتزلت الناس فأقمت في هذا الشعب ولن أفعل حتى أستأذن رسول اللّه صلى اللّه عليه وآله وسلم فذكر ذلك لرسول اللّه صلىاللّه عليه وآله وسلم فقال‏:‏ لا تفعل فإن مقام أحدكم في سبيل اللّه أفضل من صلاته في بيته سبعين عامًا ألا تحبون أن يغفر اللّه لكم ويدخلكم الجنة اغزوا في سبيل اللّه من قاتل في سبيل اللّه فواق ناقة وجبت له الجنة‏" ‏‏.‏ قوله‏:‏ ‏ "‏كتاب الجهاد‏" ‏ قال في الفتح‏:‏ بكسر الجيم أصله لغة المشقة يقال جاهدت جهادًا أي بلغت المشقة وشرعًا بذل الجهد في قتال الكفار ويطلق أيضًا على مجاهدة النفس والشيطان والفساق‏.‏ فأما مجاهدة النفس فعلى تعلم أمور الدين ثم على العمل بها ثم على تعليمها‏.‏ وأما مجاهدة الشيطان فعلى دفع ما يأتي به من الشبهات وما يزينه من الشهوات‏.‏ وأما مجاهدة الكفار فتقع باليد والمال واللسان والقلب وأما الفساق فباليد ثم اللسان ثم القلب ثم قال واختلف في جهاد الكفار هل كان أولًا فرض عين أو فرض كفاية ثم قال في باب وجوب النفير فيه قولان مشهوران للعلماء وهما في مذهب الشافعي‏.‏ وقال الماوردي‏:‏ كان عينًا على المهاجرين دون غيرهم ويؤيده وجوب الهجرة قبل الفتح في حق كل من أسلم إلى المدينة لنصر الإسلام وقال السهيلي‏:‏ كان عينًا على الأنصار دون غيرهم ويؤيده مبايعتهم النبي صلى اللّه عليه وآله وسلم ليلة العقبة على أن يؤوا رسول اللّه صلى اللّه عليه وآله وسلم وينصروه فيخرج من قولهما أنه كان عينًا على الطائفتين كفاية في حق غيرهم ومع ذلك فليس في حق الطائفتين على التعميم بل في حق الأنصار إذا طرق المدينة طارق وفي حق المهاجرين إذا أريد قتال أحد من الكفار ابتداء‏.‏
وقيل كان عينًا في الغزوة التي يخرج فيها النبي صلى اللّه عليه وآله وسلم دون غيرها والتحقيق أنه كان عينًا على من عينه النبي صلى اللّه عليه وآله وسلم في حقه وإن لم يخرج وأما بعده صلى اللّه عليه وآله وسلم فهو فرض كفاية على المشهور إلا أن تدعو الحاجة كأن يدهم العدو ويتعين على من عينه الإمام ويتأدى فرض الكفاية بفعله في السنة مرة عند الجمهور ومن حججهم أن الجزية تجب بدلًا عنه ولا تجب في السنة أكثر من مرة اتفاقًا فليكن بدلها كذلك وقيل يجب كلما أمر وهو قوي قال‏:‏ والتحقيق أن جنس جهاد الكفار متعين على كل مسلم إما بيده وإما بلسانه وإما بماله وإما بقلبه انتهى‏.‏ وأول ما شرع الجهاد بعد الهجرة النبوية إلى المدينة اتفاقًا‏.‏
قوله‏:‏ ‏ "‏لغدوة أو روحة‏" ‏ الغدوة بالفتح واللام للابتداء وهي المرة الواحدة من الغدو وهو الخروج في أي وقت كان من أول النهار إلى انتصافه‏.‏ والروحة المرة الواحدة من الرواح وهو الخروج في أي وقت كان من زوال الشمس إلى غروبها‏.‏
قوله‏:‏ ‏ "‏في سبيل اللّه‏" ‏ أي الجهاد‏.‏
قوله‏:‏ ‏ "‏خير من الدنيا وما فيها‏" ‏ قال ابن دقيق العيد‏:‏ يحتمل وجهين أحدهما أن يكون من باب تنزيل الغائب منزلة المحسوس تحقيقًا له في النفس لكون الدنيا محسوسة في النفس مستعظمة في الطباع ولذلك وقعت المفاضلة بها وإلا فمن المعلوم أن جميع ما في الدنيا لا يساوي ذرة مما في الجنة والثاني إن المراد أن هذا القدر من الثواب خير من الثواب الذي يحصل لمن لو حصلت له الدنيا كلها لأنفقها في طاعة اللّه تعالى ويؤيد هذا الثاني ما رواه ابن المبارك في كتاب الجهاد من مرسل الحسن قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم جيشًا فيهم عبد اللّه بن رواحة فتأخر ليشهد الصلاة مع النبي صلى اللّه عليه وآله وسلم فقال له النبي صلى اللّه عليه وآله وسلم‏:‏ والذي نفسي بيده لو أنفقت ما في الأرض ما أدركت فضل غدوتهم‏" ‏‏.‏
ـ والحاصل ـ أن المراد تسهيل أمر الدنيا وتعظيم أمر الجهاد وأن من حصل له من الجنة قدر سوط يصير كأنه حصل له أعظم من جميع ما في الدنيا فكيف لمن حصل منها أعلى الدرجات‏.‏ والنكتة في ذلك أن سبب التأخير عن الجهاد الميل إلى سبب من أسباب الدنيا‏.‏
قوله‏:‏ ‏ "‏من اغبرت قدماه‏" ‏ زاد أحمد من حديث أبي هريرة ساعة من نهار وفيه دليل على عظم قدر الجهاد في سبيل اللّه فإن مجرد مس الغبار للقدم إذا كان من موجبات السلامة من النار فكيف بمن سعى وبذل جهده واستفرغ وسعه‏.‏
قوله‏:‏ ‏ "‏خير مما طلعت عليه الشمس وغربت‏" ‏ هذا هو المراد بقوله في الحديث الأول‏:‏ ‏ "‏خير من الدنيا وما فيها‏" ‏‏.‏
قوله‏:‏ ‏ "‏فواق ناقة‏" ‏ هو قدر ما بين الحلبتين من الاستراحة‏.‏
قوله‏:‏ ‏ "‏تحت ظلال السيوف‏" ‏ الظلال جمع ظل وإذا تدانى الخصمان صار كل واحد منهم تحت ظل سيف صاحبه لحرصه على رفعه عليه ولا يكون ذلك إلا عند التحام القتال قال القرطبي‏:‏ وهو من الكلام النفيس الجامع الموجز المشتمل على ضروب من البلاغة مع الوجازة وعذوبة اللفظ فإنه أفاد الحض على الجهاد والإخبار بالثواب عليه والحض على مقاربة العدو واستعمال السيوف والاجتماع حين الزحف حتى تصير السيوف تظل المقاتلين‏.‏ وقال ابن الجوزي‏:‏ المراد أن الجنة تحصل بالجهاد‏.‏
قوله‏:‏ ‏ "‏وموضع سوط أحدكم‏" ‏ في رواية للبخاري‏:‏ ‏ "‏وقاب قوس أحدكم‏" ‏ أي قدره‏.‏
8ـ وعن معاذ بن جبل‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من قاتل في سبيل اللّه من رجل مسلم فواق ناقة وجبت له الجنة ومن جرح جرحًا في سبيل اللّه أو نكب نكبة فإنها تجيء يوم القيامة كأغزر ما كانت لونها الزعفران وريحها المسك‏" ‏‏.‏
رواه أبو داود والنسائي والترمذي وصححه‏.‏
9ـ وعن عثمان بن عفان قال‏:‏ ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول‏:‏ رباط يوم في سبيل اللّه خير من ألف يوم فيما سواه من المنازل‏" ‏‏.‏
رواه أحمد والترمذي والنسائي‏.‏ ولابن ماجه معناه‏.‏
10ـ وعن سلمان الفارسي قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللَّه عليه وآله وسلم يقول‏:‏ رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجري عليه رزقه وأمن الفتان‏" ‏‏.‏ رواه أحمد ومسلم والنسائي‏.‏
11ـ وعن عثمان بن عفان قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ حرس ليلة في سبيل اللّه أفضل من ألف ليلة بقيام ليلها وصيام نهارها‏" ‏‏.‏
رواه أحمد‏.‏
12ـ وعن ابن عباس قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ عينان لا تمسهما النار عين بكت من خشيت اللّه وعين باتت تحرس في سبيل اللّه‏" ‏‏.‏ رواه الترمذي وقال‏:‏ حديث حسن غريب‏.‏
13ـ وعن أبي أيوب قال‏:‏ ‏(‏إنما أنزلت هذه الآية فينا معشر الأنصار لما نصر اللّه نبيه صلى اللّه عليه وآله وسلم وأظهر الإسلام قلنا هل نقيم في أموالنا ونصلحها فأنزل اللّه تعالى ‏ "‏وأنفقوا في سبيل اللّه ولا تلقوا بأيديكم في التهلكة‏" ‏ فالإلقاء بأيدينا إلى التهلكة أن نقيم في أموالنا ونصلحها وندع الجهاد‏)‏‏.‏
رواه أبو داود‏.‏
14ـ وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ جاهدوا المشركين بأموالكم وأيديكم وألسنتكم‏" ‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏
حديث معاذ أخرجه أيضًا ابن ماجه وإسناد الترمذي وابن ماجه صحيح وأما إسناد أبو داود ففيه بقية بن الوليد وهو متكلم فيه ولفظه عند أبي داود‏:‏ ‏ "‏من قاتل في سبيل اللّه فواق ناقة فقد وجبت له الجنة ومن سئل اللّه القتل من نفسه صادقًا ثم مات أو قتل فإن له أجر شهيد ومن جرح جرحًا في سبيل اللّه أو نكب نكبة فإنها تجيء يوم القيامة كأغزر ما كانت لونها لون الزعفران وريحها ريح المسك ومن خرج به خراج في سبيل اللّه عز وجل فإن عليه طابع الشهداء‏" ‏ وذكر المصنف رحمه اللّه أن الترمذي صحح حديث معاذ المذكور ولم نجد ذلك في جامعه وإنما صحح حديث أبي هريرة بمعناه ولكنه قد وافق المصنف على حكاية تصحيح الترمذي لحديث معاذ جماعة منهم المنذري في مختصر السنن والحافظ في الفتح وصححه أيضًا ابن حبان والحاكم وحديث عثمان قال الترمذي بعد إخراجه إنه حديث حسن صحيح غريب‏.‏ وحديث سلمان الفارسي أخرجه أيضًا الترمذي‏.‏ وحديث عثمان الثاني أشار إليه الترمذي‏.‏ وحديث ابن عباس قال الترمذي بعد إخراجه حديث حسن غريب لا نعرفه إلا من حديث شعيب بن زريق‏.‏ وحديث أبي أيوب أخرجه أيضًا النسائي والترمذي وقال حسن صحيح وصححه أيضًا ابن حبان والحاكم ولفظ الحديث عند أبي داود عن أسلم بن عمران قال‏:‏ غزونا من المدينة نريد القسطنطينية وعلى الجماعة عبد الرحمن بن خالد بن الوليد والروم ملصقوا ظهورهم بحائط المدينة فحمل رجل على العدو فقال الناس مه مه لا إله إلا اللّه يلقي بيده إلى التهلكة فقال أبو أيوب إنما أنزلت هذه الآية فذكره‏.‏ وفي الترمذي فضالة بن عبيد بدل عبد الرحمن بن خالد بن الوليد‏.‏
وحديث أنس سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح وصححه النسائي ـ والأحاديث ـ في فضل الجهاد كثيرة جدًا لا يتسع لبسطها إلا مؤلف مستقل‏.‏
قوله‏:‏ ‏ "‏من جرح جرحًا‏" ‏ ظاهر هذا أنه لا يختص بالشهيد الذي يموت من تلك الجراحة بل هو حاصل لكل من جرح ويحتمل أن يكون المراد بهذا الجرح هو ما يموت صاحبه بسببه قبل اندماله لا ما يندمل في الدنيا فإن أثر الجراحة وسيلان الدم يزول ولا ينفي ذلك كونه له فضل في الجملة قال في الفتح‏:‏ قال العلماء الحكمة في بعثه كذلك أن يكون معه شاهد فضيلته ببذل نفسه في طاعة اللّه‏.‏
قوله‏:‏ ‏ "‏أو نكب نكبة‏" ‏ بضم النون من نكب وكسر الكاف قال في القاموس‏:‏ نكب عنه كنصر وفرح نكبًا ونكبًا ونكوبًا عدل كنكب وتنكب ونكبه تنكبًا نحاه لازم متعد وطريق منكوب على غير قصد ونكبه الطريق ونكب به عنه عدل والنكب الطرح انتهى‏.‏ وقال في الفتح‏:‏ النكبة أن يصيب العضو شيء فيدميه انتهى‏.‏
قوله‏:‏ ‏ "‏لونها الزعفران‏" ‏ في حديث أبي هريرة عند الترمذي وغيره اللون لون الدم والريح ريح المسك‏.‏
قوله‏:‏ ‏(‏رباط يوم في سبيل اللّه‏)‏ بكسر الراء وبعدها موحدة ثم طاء مهملة قال في القاموس‏:‏ المرابطة أن يربط كل من الفريقين خيولهم في ثغرة وكل معد لصاحبه فسمي المقام في الثغر رباطًا ومنه قوله تعالى ‏ "‏وصابروا ورابطوا‏" ‏ انتهى‏.‏
قوله‏:‏ ‏ "‏أمن الفتان‏" ‏ بفتح الفاء وتشديد التاء الفوقية وبعد الألف نون قال في القاموس‏:‏ الفتان اللص والشيطان كالفاتن والصانع والفتانان الدرهم والدينار ومنكر ونكير قال في النهاية‏:‏ وبالفتح هو الشيطان لأنه يفتن الناس عن الدين انتهى‏.‏ والمراد ههنا الشيطان أو منكر ونكير‏.‏
قوله‏:‏ ‏ "‏حرس‏" ‏ هو مصدر حرس والمراد هنا حراسة الجيش يتولاها واحد منهم فيكون له الأجر لما في ذلك من العناية بشأن المجاهدين والتعب في مصالح الدين ولذلك قال في الحديث الآخر‏:‏ ‏ "‏عينان لا تمسهما النار عين بكت من خشية اللّه وعين باتت تحرس في سبيل اللّه‏" ‏‏.‏
قوله‏:‏ ‏(‏فالإلقاء بأيدينا إلى التهلكة أن نقيم في أموالنا‏)‏ الخ هذا فرد من أفراد ما تصدق عليه الآية لأنها متضمنة للنهي لكل أحد عن كل ما يصدق عليه أنه من باب الإلقاء بالنفس إلى التهلكة والاعتبار بعموم اللفظ لا بخصوص السبب فإذا كانت تلك الصورة التي قال الناس إنها من باب الإلقاء لما رأوا الرجل الذي حمل على العدو كما سلف من صور الإلقاء لغة أو شرعًا فلا شك أنها داخلة تحت عموم الآية ولا يمنع من الدخول اعتراض أبي أيوب بالسبب الخاص وقد تقرر في الأصول رجحان قول من قال إن الاعتبار بعموم اللفظ ولا حرج في اندراج التهلكة باعتبار الدين وباعتبار الدنيا تحت قوله‏:‏ ‏ "‏ولا تلقوا بأيديكم إلى التهلكة‏" ‏ ويكون ذلك من باب استعمال المشترك في جميع معانيه وهو أرجح الأقوال الستة المعروفة في الأصول في استعمال المشترك‏.‏
وفي البخاري في التفسير إن التهلكة هي ترك النفقة في سبيل اللّه وذكر صاحب الفتح هنالك أقوالًا أخر فليراجع‏.‏
وقد أخرج الحاكم من حديث أنس‏:‏ ‏ "‏أن رجلًا قال‏:‏ يا رسول اللّه أرأيت إن انغمست في المشركين فقاتلتهم حتى قتلت أإلى الجنة قال‏:‏ نعم فانغمس الرجل في صف المشركين فقاتل حتى قتل‏" ‏‏.‏ وفي الصحيحين عن جابر قال‏:‏ ‏ "‏قال رجل‏:‏ أين أنا يا رسول اللّه إن قتلت قال‏:‏ في الجنة فألقى تمرات كن بيده ثم قاتل حتى قتل‏" ‏ وروى ابن إسحاق في المغازي عن عاصم بن عمر بن قتادة قال‏:‏ ‏ "‏لما التقى الناس يوم بدر قال عوف بن الحارث‏:‏ يا رسول اللّه ما يضحك الرب من عبده قال‏:‏ أن يراه غمس يده في القتال يقاتل حاسرًا فنزع درعه ثم تقدم فقاتل حتى قتل‏" ‏‏.‏
قوله‏:‏ ‏ "‏جاهدوا المشركين‏" ‏ الخ فيه دليل على وجوب المجاهدة للكفار بالأموال والأيدي والألسن‏.‏ وقد ثبت الأمر القرآني بالجهاد بالأنفس والأموال في مواضع‏.‏
وظاهر الأمر الوجوب وقد تقدم الكلام على ذلك وسيأتي أيضًا‏.‏


002-أن الجهاد فرض كفاية وأنه شرع مع كل بر وفاجر

1ـ عن عكرمة عن ابن عباس قال‏:‏ ‏ "‏إلا تنفروا يعذبكم عذابًا أليمًا وما كان لأهل المدينة إلى قوله يعملون نسختها الآية التي تليها وما كان المؤمنون‏" ‏‏.‏
رواه أبو داود‏.‏
2ـ وعن عروة بن الجعد البارقي‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الخيل معقود في نواصيها الأجر والمغنم إلى يوم القيامة‏" ‏‏.‏
متفق عليه‏.‏ ولأحمد ومسلم والنسائي من حديث جرير البجلي مثله وفيه مستدل بعمومه على الإسهام لجميع أنواع الخيل وبمفهومه على عدم الإسهام لبقية الدواب‏.‏
وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ثلاث من أصل الإيمان الكف عمن قال لا إله إلا اللّه لا نكفره بذنب ولا نخرجه من الإسلام بعمل وجهاد ماض مذ بعثني اللّه إلى أن يقاتل أخر أمتي الدجال لا يبطله جور جائر ولا عدل عادل والإيمان بالأقدار‏" ‏‏.‏ رواه أبو داود وحكاه أحمد في رواية ابنه عبد اللّه‏.‏
حديث ابن عباس سكت عنه أبو داود والمنذري وإسناده ثقات إلا علي بن الحسين بن واقد وفيه مقال وهو صدوق وبوب عليه أبو داود باب في نسخ نفير العامة بالخاصة وحسنه الحافظ في الفتح‏.‏ وأخرج أبو داود عن ابن عباس أنه سأله نجدة بن نفيع عن هذه الآية ‏ "‏إلا تنفروا يعذبكم عذابًا أليمًا‏" ‏ قال‏:‏ فأمسك عنهم المطر وكان عذابهم‏.‏ ونجدة بن نفيع الحنفي مجهول كما قاله صاحب الخلاصة‏.‏
وحديث أنس سكت عنه أبو داود والمنذري وفي إسناده يزيد بن أبي نشبة وهو مجهول‏.‏ وأخرجه أيضًا سعيد بن منصور وفيه ضعف وله شواهد‏.‏
قوله‏:‏ ‏ "‏نسختها الآية التي تليها وما كان المؤمنون لينفروا كافة‏" ‏ قال الطبري‏:‏ يجوز أن يكون إلا تنفروا يعذبكم عذابًا أليمًا خاصًا والمراد به من استنفره النبي صلى اللّه عليه وآله وسلم فامتنع‏.‏
قال الحافظ‏:‏ والذي يظهر أنها مخصوصة وليست بمنسوخة وقد وافق ابن عباس على دعوى النسخ عكرمة والحسن البصري كما روى ذلك الطبري عنهما وزعم بعضهم أن قوله تعالى ‏ "‏انفروا ثبات‏" ‏ ناسخة لقوله تعالى ‏ "‏انفروا خفافًا وثقالًا‏" ‏ وثبات جمع ثبة ومعناه جماعات متفرقة ويؤيده قوله تعالى بعده أو انفروا جميعًا‏.‏ قال الحافظ‏:‏ والتحقيق أنه لا نسخ بل المرجع في الآيتين يعني هذه وقوله تعالى ‏ "‏إلا تنفروا‏" ‏ مع قوله ‏ "‏وما كان المؤمنون لينفروا كافة‏" ‏ إلى تعيين الإمام وإلى الحاجة‏.‏
قوله‏:‏ ‏ "‏الخيل معقود‏" ‏ الخ المراد بها المتخذة للغزو بأن يقاتل عليها أو ترتبط لأجل ذلك وقد روى أحمد من حديث أسماء بنت يزيد مرفوعًا‏:‏ ‏ "‏الخيل في نواصيها الخير معقود أبدًا إلى يوم القيامة فين ربطها عدة في سبيل اللّه وأنفق عليها احتسابًا كان شبعها وجوعها وريها وظمأها وأرواثها وأبوالها فلاحًا في موازينه يوم القيامة‏" ‏‏.‏
قوله‏:‏ ‏ "‏الأجر والمغنم‏" ‏ بدل من قوله الخير أو هو خبر مبتدأ محذوف أي هو الأجر والمغنم ووقع عند مسلم من رواية جرير‏:‏ ‏ "‏فقالوا لم ذاك يا رسول اللّه قال الأجر والمغنم‏" ‏ قال الطيبي‏:‏ يحتمل أن يكون الخير الذي فسر بالأجر والمغنم استعارة لظهوره وملازمته وخص الناصية لرفعة قدرها فكأنه شبهه لظهوره بشيء محسوس معقود على ما كان مرتفعًا فنسب الخير إلى لازم المشبه به وذكر الناصية تجريد للاستعارة والمراد بالناصية هنا الشعر المسترسل على الجبهة قال الخطابي وغيره‏:‏ قالوا ويحتمل أن يكون كنى بالناصية عن جميع ذات الفرس كما يقال فلان مبارك الناصية ويبعده ما رواه مسلم من حديث جرير قال‏:‏ ‏ "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم يلوي ناصية فرسه بإصبعه ويقول‏" ‏ فذكر الحديث فيحتمل أن تكون خصت بذلك لكونها المقدم منها إشارة إلى أن الفضل في الإقدام بها على العدو دون المؤخر لما فيه من الإشارة إلى الإدبار‏.‏
قوله‏:‏ ‏ "‏والجهاد ماض‏" ‏ الخ فيه دليل على أن الجهاد لا يزال ما دام الإسلام والمسلمون إلى ظهور الدجال‏.‏ وأخرج أبو داود وأبو يعلى مرفوعًا وموقوفًا من حديث أبي هريرة‏:‏ ‏ "‏الجهاد ماض مع البر والفاجر‏" ‏ ولا بأس بإسناده إلا أنه من رواية مكحول عن أبي هريرة ولم يسمع منه‏.‏
وأخرج أبو داود من حديث عمران بن حصين قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين على من ناوأهم حتى يقاتل آخرهم المسيح الدجال‏" ‏‏.‏
قوله‏:‏ ‏ "‏لا يبطله جور جائر ولا عدل عادل‏" ‏ فيه دليل على أنه لا فرق في حصول فضيلة الجهاد بين أن يكون الغزو مع الإمام العادل أو الجائر‏.‏ وقد استدل المصنف بما ذكره في الباب على أن الجهاد فرض كفاية وقد تقدم الكلام على ذلك في أول الكتاب‏.‏
وقد حكي في البحر عن العترة والشافعية والحنفية أنه فرض كفاية وعن ابن المسيب أنه فرض عين وعن قوم فرض عين في زمن الصحابة‏.‏


003-إخلاص النية في الجهاد وأخذ الأجرة عليه والإعانة

1ـ عن أبي موسى قال‏:‏ ‏ "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء فأي ذلك في سبيل اللّه فقال من قاتل لتكون كلمة اللّه العليا فهو في سبيل اللّه‏" ‏‏.‏
رواه الجماعة‏.‏
2ـ وعن عبد اللّه بن عمرو قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ما من غازية تغزو في سبيل اللّه فيصيبون غنيمة إلا تعجلوا ثلثي أجرهم في الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم‏" ‏‏.‏
رواه البخاري والترمذي‏.‏
3ـ وعن أبي أمامة قال‏:‏ ‏ "‏جاء رجل إلى النبي صلى اللّه عليه وآله وسلم فقال له‏:‏ أرأيت رجلًا غزا يلتمس الأجر والذكر ما له فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا شيء له فأعادها ثلاث مرات يقول له رسول اللّه صلى اللّه عليه وآله وسلم لا شيء له ثم قال‏:‏ إن اللّه لا يقبل من العمل إلا ما كان له خالصًا وابتغي به وجهه‏" ‏‏.‏ رواه أحمد والنسائي‏.‏
حديث أبي أمامة جود الحافظ إسناده في فتح الباري وقد أخرج أبو موسى المديني في الصحابة عن لاحق بن ضميرة الباهلي قال وفدت على النبي صلى اللّه عليه وآله وسلم فسألته عن الرجل يلتمس الأجر والذكر فقال لا شيء له وفي إسناده ضعف‏.‏ وأخرج أبو داود من حديث أبو هريرة‏:‏ ‏ "‏أن رجلًا قال للنبي صلى اللّه عليه وآله وسلم‏:‏ رجل يريد الجهاد في سبيل اللّه وهو يبتغي عرضًا من عرض الدنيا فقال النبي صلى اللّه عليه وآله وسلم‏:‏ لا أجر له فأعاد ذلك مرة أخرى ثم ثالثة والنبي صلى اللّه عليه وآله وسلم يقول لا أجر له‏" ‏‏.‏
قوله‏:‏ ‏ "‏يقاتل شجاعة‏" ‏ في رواية للبخاري في الجهاد والرجل يقاتل للذكر أي ليذكر بين الناس ويشتهر بالشجاعة‏.‏
قوله‏:‏ ‏ "‏ويقاتل رياء‏" ‏ في رواية للبخاري والرجل يقاتل ليري مكانه ومرجعه إلى الرياء والمراد بالمقاتلة لأجل الحمية أن يقاتل لأجل من يقاتل لأجله من أهل أو عشيرة أو صاحب ويحتمل أن تفسر الحمية بالقتال لدفع المضرة والقتال غضبًا لجلب المنفعة‏.‏ وفي رواية للبخاري والرجل يقاتل للمغنم وفي أخرى له والرجل يقاتل غضبًا والحاصل من الروايات أن القتال يقع بسبب خمسة أشياء طلب المغنم وإظهار الشجاعة والرياء والحمية والغضب وكل منها يتناوله المدح والذم ولهذا لم يحصل الجواب بالإثبات ولا بالنفي‏.‏
قوله‏:‏ ‏ "‏من قاتل لتكون كلمة اللّه هي العليا فهو في سبيل اللّه‏" ‏ المراد بكلمة اللّه دعوة اللّه إلى الإسلام ويحتمل أن يكن المراد به أن لا يكون في سبيل اللّه إلا من كان سبب قتاله طلب إعلاء كلمة اللّه فقط بمعنى أنه لو أضاف إلى ذلك سببًا من الأسباب المذكورة أخل به‏.‏ وصرح الطبري بأنه لا يخل إذا حصل ضمنًا لا أصلًا ومقصودًا به قال الجمهور كما حكاه صاحب الفتح ولكنه يعكر على هذا ما في حديث أبي أمامة المذكور من أن اللّه لا يقبل من العمل إلا ما كان خالصًا ويمكن أن يحمل على قصد الأمرين معًا على حد واحد فلا يخالف ما قاله الجمهور ـ فالحاصل ـ أنه إما أن يقصد الشيئين معًا أو يقصد أحدهما فقط أو يقصد أحدهما ويحصل الآخر ضمنًا والمحذور أن يقصد غير الإعلاء سواء حصل الإعلاء ضمنًا أو لم يحصل ودونه أن يقصدهما معًا فإنه محذور على ما دل عليه حديث أبي أمامة والمطلوب أن يقصد الإعلاء فقط سواء حصل غير الإعلاء ضمنًا أو لم يحصل‏.‏
قال ابن أبي جمرة‏:‏ ذهب المحققون إلى أنه لو إذا كان الباعث الأول قصد إعلاء كلمة اللّه لم يضره ما ينضاف إليه وعلى هذا يحمل حديث أبي هريرة الذي ذكرناه وأما حديث عبد اللّه بن عمرو المذكور فليس فيه ما يدل على جواز قصد غير الغزو في سبيل اللّه لأن الغنيمة إنما حصلت بعد أن كان الغزو في سبيل اللّه ولم يكن مقصوده في الابتداء ولهذا قال في أول الحديث ما من غازية تغزو في سبيل اللّه الخ‏.‏
قال في الفتح‏:‏ والحاصل مما ذكر أن القتال منشؤه القوة العقلية والقوة الغضبية والقوة الشهوانية ولا يكون في سبيل اللّه إلا الأول‏.‏
وقال ابن بطال‏:‏ إنما عدل النبي صلى اللّه عليه وآله وسلم عن لفظ جواب السائل لأن الغضب والحمية قد يكونان للّه فعدل النبي صلى اللّه عليه وآله وسلم عن ذلك إلى لفظ جامع فأفاد رفع الالتباس وزيادة الإفهام وفيه بيان أن الأعمال إنما تحتسب بالنية الصالحة وأن الفضل الذي ورد في المجاهدين يختص بمن ذكر‏.‏
4ـ وعن أبي هريرة قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إن أول الناس يقضى يوم القيامة عليه رجل استشهد فأتى به فعرّفه نعمه فعرفها قال فما عملت فيها قال قاتلت فيك حتى استشهدت قال كذبت ولكن قاتلت أن يقال جريء فقد قيل ثم أمر به فسحب على وجهه حتى يلقى في النار ورجل تعلم العلم وعلمه وقرأ القرآن فأتى به فعرفه نعمه فعرفها فقال ما عملت فيها قال تعلمت العلم وعلمته وقرأت فيك القرآن قال كذبت ولكنك تعلمت العلم ليقال عالم وقرأت القرآن ليقال قارئ فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل وسع اللّه عليه وأعطاه من أصناف المال كله فأتى به فعرفه نعمه فعرفها قال فما عملت فيها قال ما تركت من سبيل تحب أن ينفق فيها إلا أنفقت فيها لك قال كذبت ولكنك فعلت ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه فألقي في النار‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
5ـ وعن أبي أيوب‏:‏ ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ ستفتح عليكم الأمصار وستكونون جنودًا مجندة يقطع عليكم بعوث فيكره الرجل منكم البعث فيها فيتخلص من قومه ثم يتصفح القبائل يعرض نفسه عليهم يقول من أكفيه بعث كذا من أكفيه بعث كذا ألا وذلك الأجير إلى آخر قطرة من دمه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
6ـ وعن عبد اللّه بن عمرو‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ للغازي أجره وللجاعل أجره وأجر الغازي‏" ‏‏.‏
رواه أبو داود‏.‏
7ـ وعن زيد بن خالد قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من جهز غازيًا في سبيل اللّه فقد غزا ومن خلفه في أهله بخير فقد غزا‏" ‏‏.‏
متفق عليه‏.‏
حديث أبي أيوب سكت عنه أبو داود والمنذري وفي إسناده أبو سورة ابن أخي أبي أيوب وفيه ضعف وكذلك حديث عبد اللّه بن عمرو سكتا عنه ورجال إسناده ثقات‏.‏
قوله‏:‏ ‏ "‏إن أول الناس‏" ‏ الخ لفظ الترمذي أول ما يدعى به يوم القيامة رجل جمع القرآن ورجل قتل في سبيل اللّه ورجل كثير المال فيقول اللّه تعالى للقارئ ألم أعلمك ما أنزلت على رسولي فيقول بلى يا رب قال فما عملت فيما علمت فيقول كنت أقوم به آناء الليل وآناء النهار فيقول اللّه تعالى كذبت وتقول الملائكة كذبت إنما أردت أن يقال فلان قارئ وقد قيل ذلك‏.‏ وذكر نحو ذلك في الذي قتل في سبيل اللّه والذي له مال كثير‏.‏
قوله‏:‏ ‏ "‏نعمه‏" ‏ بكسر النون وفتح العين المهملة جمع نعمة بسكون العين وهذا الحديث فيه دليل على أن فعل الطاعات العظيمة مع سوء النية من أعظم الوبال على فاعله فإن الذي أوجب سحبه في النار على وجهه هو فعل تلك الطاعة المصحوبة بتلك النية الفاسدة وكفى بهذا رادعًا لمن كان له قلب أو ألقى السمع وهو شهيد اللّهم إنا نسألك صلاح النية وخلوص الطوية‏.‏
وقد أخرج مسلم من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يقول اللّه تعالى أنا أغنى الشركاء عن الشرك من عمل عملًا أشرك معي فيه غيري تركته وشركه‏" ‏ وأخرج الترمذي عن كعب بن مالك قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من طلب العلم ليجاري به العلماء ويماري به السفهاء ويصرف به وجوه الناس إليه أدخله اللّه النار‏" ‏ وأخرج الترمذي أيضًا عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تعوذوا باللّه من جب الحزن قالوا يا رسول اللّه وما جب الحزن قال واد في جهنم تتعوذ منه جهنم كل يوم مائة مرة قيل يا رسول اللّه ومن يدخله قال القراء المراؤون بأعمالهم‏" ‏ وأخرج الترمذي أيضًا عن أبي هريرة وابن عمر قالا‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يكون في آخر الزمان رجال يختلون الدنيا بالدين يلبسون الناس جلود الضأن ألسنتهم أحلى من العسل وقلوبهم قلوب الذئاب يقول اللّه تعالى أبي تغترون أم علي تجترؤن فبي حلفت لأبعثن على أولئك منهم فتنة تذر الحليم فيهم حيران‏" ‏ وأخرج الشيخان عن أبي وائل قال‏:‏ ‏ "‏سمعت أسامة يقول قال النبي صلى اللّه عليه وآله وسلم‏:‏ يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق أقتاب بطنه فيدور بها كما يدور الحمار بالرحى فتجتمع إليه أهل النار فيقولون يا فلان ألم تكن تأمر بالمعروف وتنهى عن المنكر فيقول بلى كنت آمر بالمعروف ولا آتيه وأنهى عن المنكر وآتيه‏" ‏ وأخرج الحاكم من حديث معاذ يرفعه قال‏:‏ ‏ "‏إن يسير الرياء شرك‏" ‏ قال الحاكم هذا حديث صحيح الإسناد ولا يحفظ له علة‏.‏
وأخرج ابن حبان في صحيحه والحاكم وصححه من حديث عائشة مرفوعًا‏:‏ ‏ "‏الشرك في هذه الأمة أخفى من دبيب النمل‏" ‏ وفي الباب عن أبي سعيد رواه أحمد‏.‏ وعن أبي موسى وأبي بكر وحذيفة ومعقل بن يسار رواها الهيثمي‏.‏
وأخرج أحمد من حديث عبد اللّه بن عمرو مرفوعًا‏:‏ ‏ "‏من سمع بعلمه سمع اللّه به سامع خلقه وصغره وحقره‏" ‏‏.‏
قوله‏:‏ ‏ "‏بعوث‏" ‏ جمع بعث وهو طائفة من الجيش يبعثون في الغزو كالسرية وفيه دليل على أنه يحرم على الرجل أن يمتنع من الخروج إلى الغزو مع قومه ثم يذهب يعرض نفسه على غير قومه ممن طلبوا إلى الغزو ليكون عوضًا عن أحدهم بالأجرة فإن من فعل ذلك كان خروجه للدنيا لا للدين ولهذا قال صلى اللّه عليه وآله وسلم فهو الأجير إلى أخر قطرة من دمه أي لا يكون في سبيل اللّه من دمه شيء بل في سبيل ما أخذه من الأجرة‏.‏
قوله‏:‏ ‏ "‏وللجاعل أجره وأجر الغازي‏" ‏ فيه دليل على أنه لا يستحق أجر الغزو من خرج بالأجرة بل يكون أجره للمستأجر وهو الذي أعطاه الجعالة أي ما جعله له من الأجرة ويكون ذلك أي أجر المجعول له منضمًا إلى أجر الجاعل إذا كان غازيًا وإن لم يكن غازيًا فله أجر الذي دفعه من الأجرة وأجر المجعول له‏.‏
قوله‏:‏ ‏ "‏من جهز غازيًا‏" ‏ أي هيأ له أسباب سفره وما يحتاج إليه مما لا بد منه‏.‏
قوله‏:‏ ‏ "‏فقد غزا‏" ‏ قال ابن حبان‏:‏ معناه أنه مثله في الأجر وإن لم يغز حقيقة ثم أخرج الحديث من وجه آخر بلفظ‏:‏ ‏ "‏كتب له مثل أجره غير أنه لا ينقص من أجره شيء‏" ‏ وأخرج ابن ماجه وابن حبان أيضًا من حديث ابن عمر بلفظ‏:‏ ‏ "‏من جهز غازيًا حتى يستقل كان له مثل أجره حتى يموت أو يرجع‏" ‏ وأما ما أخرجه مسلم من حديث أبي سعيد‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم بعث بعثًا وقال‏:‏ ليخرج من كل رجلين رجل والأجر بينهما‏" ‏ وفي رواية له ثم قال للقاعد‏:‏ ‏ "‏أيكم خلف الخارج في أهله وماله بخير كان له مثل نصف أجر الخارج‏" ‏ ففيه إشارة إلى أن الغازي إذا جهز نفسه وقام بكفاية من يخلفه بعده كان له الأجر مرتين‏.‏
وقال القرطبي‏:‏ لفظة نصف يحتمل أن تكون مقحمة من بعض الرواة وقد احتج بها من ذهب إلى أن المراد بالأحاديث التي وردت بمثل ثواب الفعل حصول أصل الأجر له بغير تضعيف وإن التضعيف يختص بمن باشر العمل قال‏:‏ ولا حجة له في هذا الحديث لوجهين‏:‏ أحدهما أنه لا يتناول محل النزاع لأن المطلوب إنما هو أن الدال على الخير مثلًا هل له مثل أجر فاعله مع التضعيف أو بغير تضعيف والحديث المذكور إنما يقتضي المشاركة والمشاطرة فافترقا‏.‏ ثانيهما ما تقدم من احتمال كون لفظة نصف زائدة‏.‏ قال الحافظ‏:‏ لا حاجة لدعوى زيادتها بعد ثبوتها في الصحيح والذي يظهر في توجيهها أنها أطلقت بالنسبة إلى مجموع الثواب الحاصل للغازي والخالف له بخير فإن الثواب إذا انقسم بينهما نصفين كان لكل منهما مثل ما للآخر فلا تعارض بين الحديثين وأما من وعد بمثل ثواب العمل وإن لم يعمله إذا كان له فيه دلالة أو مشاركة أو نية صالحة فليس على إطلاقه في عدم التضعيف لكل أحد وصرف الخبر عن ظاهره يحتاج إلى مستند وكأن مستند القائل إن العامل يباشر المشقة بنفسه بخلاف الدال ونحوه لكن من يجهز الغازي بماله مثلًا وكذا من يخلفه فيمن ترك بعده يباشر شيئًا من المشقة أيضًا فإن الغازي لا يتأتى منه الغزو إلا بعد أن يكفى ذلك العمل فصار كأنه يباشر معه الغزو بخلاف من اقتصر على النية مثلًا انتهى‏.‏
قوله‏:‏ ‏ "‏ومن خلفه في أهله بخير‏" ‏ بفتح الخاء المعجمة واللام الخفيفة أي قام بحال من يتركه‏.‏


004-استئذان الأبوين في الجهاد

1- عن ابن مسعود قال‏:‏ ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم أي العمل أحب إلى اللّه قال‏:‏ الصلاة على وقتها قلت‏:‏ ثم أي قال‏:‏ بر الوالدين قلت‏:‏ ثم أي قال‏:‏ الجهاد في سبيل اللّه حدثني بهن ولو استزدته لزادني‏" ‏‏.‏ تفق عليه‏.‏
2- وعن عبد اللّه بن عمرو قال‏:‏ ‏ "‏جاء رجل إلى النبي صلى اللّه عليه وآله وسلم فاستأذنه في الجهاد فقال أحيٌّ والداك قال نعم قال ففيهما فجاهد‏" ‏‏.‏
رواه البخاري والنسائي وأبو داود والترمذي وصححه‏.‏
3- وفي رواية‏:‏ ‏ "‏أتى رجل فقال‏:‏ يا رسول اللّه إني جئت أريد الجهاد معك ولقد أتيت وإن والدي يبكيان قال‏:‏ فارجع إليهما فأضحكهما كما أبكيتهما‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
4- وعن أبي سعيد‏:‏ ‏ "‏أن رجلًا هاجر إلى النبي صلى اللّه عليه وآله وسلم من اليمن فقال‏:‏ هل لك أحد باليمن فقال‏:‏ أبواي فقال‏:‏ أذنا لك فقال‏:‏ لا فقال‏:‏ ارجع إليهما فاستأذنهما فإن أذنا لك فجاهد وإلا فبرهما‏" ‏‏.‏ رواه أبو داود‏.‏
5- وعن معاوية بن جاهمة السلمي‏:‏ ‏ "‏أن جاهمة أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه أردت الغزو وجئتك أستشيرك فقال‏:‏ هل لك من أم قال‏:‏ نعم فقال‏:‏ الزمها فإن الجنة عند رجليها‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
وهذا كله إن لم يتعين عليه الجهاد فإذا تعين فتركه معصية ولا طاعة لمخلوق في معصية اللّه عز وجل
الرواية الثانية من حديث عبد اللّه بن عمرو أخرجها أيضًا النسائي وابن حبان وأخرجها أيضًا مسلم وسعيد بن منصور من وجه آخر في نحو هذه القصة قال ارجع إلى والدتك فأحسن صحبتها‏.‏
وحديث أبي سعيد صححه ابن حبان‏.‏ وحديث معاوية بن جاهمة أخرجه أيضًا البيهقي من طريق ابن جريج عن محمد بن طلحة ابن ركانة عن معاوية وقد اختلف في إسناده على محمد بن طلحة اختلافًا كثيرًا ورجال إسناد النسائي ثقات إلا محمد بن طلحة وهو صدوق يخطئ‏.‏
قوله‏:‏ ‏ "‏أي العمل أحب إلى اللّه‏" ‏ في رواية للبخاري وغيره أي العمل أفضل وظاهره أن الصلاة أحب الأعمال وأفضلها‏.‏
قال في الفتح‏:‏ وحاصل ما أجاب به العلماء عن هذا الحديث ونحوه مما اختلف فيه الأجوبة بأنه أفضل الأعمال إن الجواب اختلف لاختلاف أحوال السائلين بأن أعلم كل قوم بما يحتاجون إليه أو بمالهم فيه رغبة أو بما هو لائق بهم أو كان الاختلاف باختلاف الأوقات بأن يكون العمل في ذلك الوقت أفضل منه في غيره فقد كان الجهاد في أول الإسلام أفضل الأعمال لأنه الوسيلة إلى القيام بها والتمكن من أدائها وقد تظافرت النصوص على أن الصلاة أفضل من الصدقة ومع ذلك ففي وقت مواساة الفقراء المضطرين تكون الصدقة أفضل أو أن أفضل ليست على بابها بل المراد بها الفضل المطلق أو المراد من أفضل الأعمال فحذفت من وهي مرادة‏.‏
وقال ابن دقيق العيد‏:‏ الأعمال في هذا الحديث محمولة على البدنية وأريد بذلك الاحتراز عن الإيمان لأنه من أعمال القلوب فلا تعارض بينه وبين حديث أبي هريرة أفضل الأعمال إيمان باللّه‏.‏ الحديث‏.‏ وقال غيره‏:‏ المراد بالجهاد هنا ما ليس بفرض عين لأنه يتوقف على إذن الوالدين فيكون برهما مقدمًا عليه‏.‏
قوله‏:‏ ‏ "‏الصلاة على وقتها‏" ‏ قال ابن بطال‏:‏ فيه أن البدار إلى الصلاة في أول الوقت أفضل من التراخي فيها لأنه إنما شرط فيها أن تكون أحب الأعمال إذا أقيمت لوقتها المستحب‏.‏ قال الحافظ‏:‏ وفي أخذ ذلك من اللفظ المذكور نظر‏.‏
قال ابن دقيق العيد‏:‏ ليس في هذا اللفظ ما يقتضي أولًا ولا آخرًا وكان المقصود به الاحتراز عما إذا وقعت قضاء وتعقب بأن إخراجها عن وقتها محرم ولفظ أحب يقتضي المشاركة في الاستحباب فيكون المراد الاحتراز عن إيقاعها آخر الوقت وأجيب بأن المشاركة إنما هي بالنسبة إلى الصلاة وغيرها من الأعمال فإن وقعت الصلاة في وقتها كانت أحب إلى اللّه من غيرها من الأعمال فوقع الاحتراز عما إذا وقعت خارجة عن وقتها من معذور كالنائم والناسي فإن إخراجهما لها عن وقتها لا يوصف بالتحريم ولا يوصف بكونه أفضل الأعمال مع كونه محبوبًا لكن إيقاعها في الوقت أحب‏.‏
وقد روى الحديث الدارقطني والحاكم والبيهقي بلفظ الصلاة في أول وقتها وهذا اللفظ مما تفرد به علي بن حفص وهو شيخ صدوق من رجال مسلم‏.‏
قال الدارقطني‏:‏ ما أحسبه حفظه لأنه كبر وتغير حفظه‏.‏ قال الحافظ‏:‏ ورواه الحسين المعمري في اليوم والليلة عن أبي موسى محمد بن المثنى عن غندر عن شعبة كذلك قال الدارقطني تفرد به المعمري فقد رواه أصحاب أبي موسى عنه بلفظ‏:‏ ‏ "‏على وقتها‏" ‏ ثم أخرجه الدارقطني عن المحاملي عن أبي موسى كرواية الجماعة وكذا رواه أصحاب غندر عنه والظاهر أن المعمري وهم فيه لأنه كان يحدث من حفظه وقد أطلق النووي في شرح المهذب أن رواية في أول وقتها ضعيفة وتعقبه الحافظ بأن لها طريقًا أخرى أخرجها ابن خزيمة في صحيحه والحاكم وغيرهما من طريق عثمان بن عمر عن مالك بن مغول عن الوليد وتفرد عثمان بذلك والمعروف عن مالك بن مغول كرواية الجماعة وكان من رواها كذلك ظن أن المعنى واحد ويمكن أن يكون أخذه من لفظة على لأنها تقتضي الاستعلاء على جميع الوقت فتعين أوله والظاهر أن على بمعنى اللام أي لوقتها‏.‏
قال القرطبي وغيره‏:‏ إن اللام في لوقتها للاستقبال مثل ‏ "‏فطلقوهن لعدتهن‏" ‏ أي مستقبلات عدتهن وقيل للابتداء كقوله ‏ "‏أقم الصلاة لدلوك الشمس‏" ‏ وقيل بمعنى في أي في وقتها وقيل إنها لإرادة الاستعلاء على الوقت وفائدته تحقق دخول الوقت ليقع الأداء فيه‏.‏
قوله‏:‏ ‏ "‏ثم أي‏" ‏ قيل الصواب أنه غير منون لأنه موقوف عليه في الكلام والسائل ينتظر الجواب والتنوين لا يوقف عليه فتنوينه ووصله بما بعده خطأ فيوقف عليه ثم يؤتى بما بعده‏.‏
قال الفاكهاني‏:‏ وحكى ابن الجوزي وابن الخشاب الجزم بتنوينه لأنه معرب غير مضاف وتعقب بأنه مضاف تقديرًا والمضاف إليه محذوف لفظًا والتقدير ثم أي العمل أحب فوقف عليه بلا تنوين‏.‏
قوله‏:‏ ‏ "‏بر الوالدين‏" ‏ كذا للأكثر وللمستملي ثم بر الوالدين بزيادة ثم وفي الحديث فضل تعظيم الوالدين وأن أعمال البدن يفضل بعضها على بعض وفيه فوائد غير ذلك‏.‏
قوله‏:‏ ‏ "‏ففيهما فجاهد‏" ‏ أي خصصهما بجهاد النفس في رضائهما‏.‏ قال في الفتح‏:‏ ويستفاد منه جواز التعبير عن الشيء بضده إذا فهم المعنى لأن صيغة الأمر في قوله فجاهد ظاهرها إيصال الضرر الذي كان يحصل لغيرهما بهما وليس ذلك مرادًا قطعًا وإنما المراد إيصال القدر المشترك من كلفة الجهاد وهو تعب البدن وبذل المال ويؤخذ منه أن كل شيء يتعب النفس يسمى جهادًا اهـ ولا يخفى أن كون المفهوم من تلك الصيغة إيصال الضرر بالأبوين إنما يصح قبل دخول لفظ في عليها وأما بعد دخولها كما هو الواقع في الحديث فليس ذلك المعنى هو المفهوم منها فإنه لا يقال جاهد في الكفار بمعنى جاهدهم كما يقال جاهد في اللّه فالجهاد الذي يراد منه إيصال الضرر لمن وقعت المجاهدة له هو جاهده لا جاهد فيه وله‏.‏ وفي الحديث دليل على أن بر الوالدين قد يكون أفضل من الجهاد‏.‏
قوله‏:‏ ‏ "‏فإن أذنا لك فجاهد‏" ‏ فيه دليل على أنه يجب استئذان الأبوين في الجهاد وبذلك قال الجمهور وجزموا بتحريم الجهاد إذا منع منه الأبوان أو أحدهما لأن برهما فرض عين والجهاد فرض كفاية فإذا تعين الجهاد فلا أذن ويشهد له ما أخرجه ابن حبان من حديث عبد اللّه بن عمرو قال‏:‏ ‏ "‏جاء رجل إلى رسول اللّه صلى اللّه عليه وآله وسلم فسأله عن أفضل الأعمال قال الصلاة قال ثم مه قال الجهاد قال فإن لي والدين فقال آمرك بوالديك خيرًا فقال والذي بعثك نبيًا لأجاهدن ولأتركنهما قال فأنت أعلم‏" ‏ وهو محمول على جهاد فرض العين توفيقًا بين الحديثين وهذا بشرط أن يكون الأبوان مسلمين وهل يلحق بهما الجد والجدة الأصح عند الشافعية ذلك وظاهره عدم الفرق بين الأحرار والعبيد‏.‏
قال في الفتح‏:‏ واستدل بالحديث على تحريم السفر بغير إذنهما لأن الجهاد إذا منع منه مع فضيلته فالسفر المباح أولى نعم إن كان سفره لتعلم فرض عين حيث يتعين السفر طريقًا إليه فلا منع وإن كان فرض كفاية ففيه خلاف‏.‏


005-لا يجاهد من عليه دين إلا برضا غريمه

1- عن أبي قتادة‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم أنه قام فيهم فذكر لهم أن الجهاد في سبيل اللّه والإيمان باللّه أفضل الأعمال فقام رجل فقال‏:‏ يا رسول اللّه أرأيت إن قتلت في سبيل اللّه تكفر عني خطاياي فقال له رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ نعم إن قتلت في سبيل اللّه وأنت صابر محتسب مقبل غير مدبر ثم قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كيف قلت قال‏:‏ أرأيت إن قتلت في سبيل اللّه تكفر عني خطاياي فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ نعم وأنت صابر محتسب مقبل غير مدبر إلا الدين فإن جبريل عليه السلام قال لي ذلك‏" ‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏ ولأحمد والنسائي من حديث أبي هريرة مثله‏.‏
2- وعن عبد اللّه بن عمرو‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ يغفر اللّه للشهيد كل ذنب إلا الدين فإن جبريل عليه السلام قال لي ذلك‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3- وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ القتل في سبيل اللّه يكفر كل خطيئة فقال جبريل إلا الدين فقال النبي صلى اللّه عليه وآله وسلم إلا الدين‏" ‏‏.‏رواه الترمذي وقال حديث حسن غريب‏.‏
حديث أبي هريرة رجال إسناده في سنن النسائي ثقات وقد أشار إليه الترمذي فقال بعد إخراجه لحديث أبي قتادة‏:‏ وفي الباب عن أنس ومحمد بن جحش وأبي هريرة اهـ‏.‏
قوله‏:‏ ‏ "‏أفضل الأعمال‏" ‏ فيه دليل على أن الجهاد في سبيل اللّه والإيمان باللّه أفضل من غيرهما من أعمال الخير وهو يعارض في الظاهر ما تقدم في الباب الأول ويتوجه الجمع بما سلف‏.‏
قوله‏:‏ ‏ "‏نعم‏" ‏ فيه دليل على أن الجهاد بشرط أن يكون في سبيل اللّه مع الاحتساب وعدم الانهزام من مكفرات جميع الذنوب والخطايا فيكون الشهيد بالشهادة مستحقًا للمغفرة العامة إلا ما كان من الديون اللازمة للآدميين فإنها لا تغفر للشهيد ولا تسقط عنه بمجرد الشهادة وذلك لكونه حقًا لآدمي وسقوطه إنما يكون برضاه واختياره ولهذا امتنع صلى اللّه عليه وآله وسلم من الصلاة على من عليه دين كما تقدم في الضمانة ويلحق بالدين ما كان حقًا لآدمي من دم أو عرض بجامع أن كل واحد حق لآدمي يتوقف سقوطه على إسقاطه‏.‏
قوله‏:‏ ‏ "‏فإن جبريل قال لي ذلك‏" ‏ لعل الجواب منه صلى اللّه عليه وآله وسلم بقوله نعم من غير استثناء كان بالاجتهاد ثم لما أخبره جبريل بما أخبر استعاد النبي صلى اللّه عليه وآله وسلم من السائل سؤاله ثم أخبره بأن استثناء الدين ليس هو من جهته وإنما هو بأمر اللّه له بذلك‏.‏
وقد استدل بأحاديث الباب على أنه لا يجوز لمن عليه دين أن يخرج إلى الجهاد إلا بإذن من له الدين لأنه حق لآدمي والجهاد حق للّه تعالى وينبغي أن يلحق بذلك سائر حقوق الآدميين كما تقدم لعدم الفرق بين حق وحق‏.‏ ووجه الاستدلال بأحاديث الباب على عدم جواز خروج المديون إلى الجهاد بغير إذن غريمه أن الدين يمنع من فائدة الشهادة وهي المغفرة العامة وذلك يبطل ثمرة الجهاد وقد أشار صاحب البحر إلى مثل ذلك فقال ومن عليه دين حال لم يخرج إلا بإذن الغريم لقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏نعم إلا الدين‏" ‏ الخبر فإذا منع الشهادة بطلت ثمرة الجهاد اهـ ولا يخفى أن بقاء الدين في ذمة الشهيد لا يمنع من الشهادة بل هو شهيد مغفور له كل ذنب إلا الدين وغفران ذنب واحد يصح جعله ثمرة للجهاد فكيف بمغفرة جميع الذنوب إلا واحدًا منها فالقول بأن ثمرة الشهادة مغفرة جميع الذنوب ممنوع كما أن القول بأن عدم غفران ذنب واحد يمنع من الشهادة ويبطل ثمرة الجهاد ممنوع أيضًا وغاية ما اشتملت عليه أحاديث الباب هو أن الشهيد يغفر له جميع ذنوبه إلا ذنب الدين وذلك لا يستلزم عدم جواز الخروج إلى الجهاد إلا بإذن من له الدين بل إن أحب المجاهد أن يكون جهاده سببًا لمغفرة كل ذنب استأذن صاحب الدين في الخروج وإن رضي بأن يبقى عليه ذنب واحد منها جاز له الخروج بدون استئذان وهذا إذا كان الدين حالًا وأما إذا كان مؤجلًا ففي ذلك وجهان‏.‏
قال الإمام يحيى‏:‏ أصحهما يعتبر الأذن أيضًا إذ الدين مانع للشهادة وقيل لا كالخروج للتجارة قال في البحر‏:‏ ويصح الرجوع عن الأذن قبل التحام القتال إذ الحق له لا بعده لما فيه من الوهن‏.‏


006-الاستعانة بالمشركين

1- عن عائشة قالت‏:‏ ‏ "‏خرج النبي صلى اللّه عليه وآله وسلم قبل بدر فلما كان بحرة الوبرة أدركه رجل قد كان تذكر منه جرأة ونجدة ففرح به أصحاب رسول اللّه صلى اللّه عليه وآله وسلم حين رأوه فلما أدركه قال‏:‏ جئت لأتبعك فأصيب معك فقال له رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تؤمن باللّه ورسوله قال‏:‏ لا قال‏:‏ فارجع فلن أستعين بمشرك قالت‏:‏ ثم مضى حتى إذا كان بالشجرة أدركه الرجل فقال له كما قال أول مرة فقال له النبي صلى اللّه عليه وآله وسلم كما قال أول مرة فقال لا قال فارجع فلن أستعين بمشرك قال فرجع فأدركه بالبيداء فقال له كما قال أول مرة تؤمن باللّه ورسوله قال نعم فقال له فانطلق‏" ‏‏.‏ رواه أحمد ومسلم‏.‏
2- وعن خبيب بن عبد الرحمن عن أبيه عن جده قال‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم وهو يريد غزوًا أنا ورجل من قومي ولم نسلم فقلنا إنا نستحي أن يشهد قومنا مشهدًا لا نشهده معهم فقال‏:‏ أسلمتما فقلنا‏:‏ لا فقال‏:‏ إنا لا نستعين بالمشركين على المشركين فأسلمنا وشهدنا معه‏" ‏‏.‏
رواه أحمد‏.‏
3- وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تستضيئوا بنار المشركين ولا تنقشوا على خواتيمكم عربيًا‏" ‏‏.‏ رواه أحمد والنسائي‏.‏
4- وعن ذي مخبر قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ستصالحون الروم صلحًا وتغزون أنتم وهم عدوًا من ورائكم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5- وعن الزهري‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم استعان بناس من اليهود في خيبر في حربه فأسهم لهم‏" ‏‏.‏
رواه أبو داود في مراسيله‏.‏
حديث خبيب بن عبد الرحمن أخرجه الشافعي والبيهقي وأورده الحافظ في التلخيص وسكت عنه وقال في مجمع الزوائد‏:‏ أخرجه أحمد والطبراني ورجالهما ثقات‏.‏
وحديث أنس في إسناده عند النسائي أزهر بن راشد وهو ضعيف وبقية رجال إسناده ثقات‏.‏
وحديث ذي مخبر أخرجه أيضًا ابن ماجه وسكت عنه أبو داود والمنذري ورجال إسناد أبي داود رجال الصحيح‏.‏
وحديث الزهري أخرجه أيضًا الترمذي مرسلًا والزهري مراسيله ضعيفة‏.‏ ورواه الشافعي فقال أخبرنا يوسف حدثنا حسن بن عمارة عن الحكم عن مقسم عن ابن عباس قال استعان النبي صلى اللّه عليه وآله وسلم فذكر مثله وقال ولم يسهم لهم‏.‏
قال البيهقي‏:‏ لم أجده إلا من طريق الحسن بن عمارة وهو ضعيف والصحيح ما أخبرنا الحافظ أبو عبد اللّه فساق بسنده إلى أبي حميد الساعدي قال‏:‏ ‏(‏خرج رسول اللّه صلى اللّه عليه وآله وسلم حتى إذا خلف ثنية الوداع إذا كتيبة قال‏:‏ من هؤلاء قالوا‏:‏ بنو قينقاع رهط عبد اللّه بن سلام قال‏:‏ أو تسلموا قالوا‏:‏ فأمرهم أن يرجعوا وقال إنا لا نستعين بالمشركين فأسلموا‏.‏
وحديث عائشة فيه دليل على أنها لا تجوز الاستعانة بالكافر وكذلك حديث خبيب بن عبد الرحمن ويعارضهما في الظاهر حديث ذي مخبر وحديث الزهري المذكوران وقد جمع بأوجه منها ما ذكره البيهقي عن نص الشافعي أن النبي صلى اللّه عليه وآله وسلم تفرس الرغبة في الذين ردهم فردهم رجاء أن يسلموا فصدق اللّه ظنه‏.‏ وفيه نظر لأن قوله لا أستعين بمشرك نكرة في سياق النفي تفيد العموم‏.‏
ومنها أن الأمر في ذلك إلى رأي الإمام وفيه النظر المذكور بعينه‏.‏ ومنها أن الاستعانة كانت ممنوعة ثم رخص فيها قال الحافظ في التلخيص‏:‏ وهذا أقربها وعليه نص الشافعي وإلى عدم جواز الاستعانة بالمشركين ذهب جماعة من العلماء وهو مروي عن الشافعي وحكي في البحر عن العترة وأبي حنيفة وأصحابه أنها تجوز الاستعانة بالكفار والفساق حيث يستقيمون على أوامره ونواهيه واستدلوا باستعانته صلى اللّه عليه وآله وسلم بناس من اليهود كما تقدم وباستعانته صلى اللّه عليه وآله وسلم بصفوان بن أمية يوم حنين وبإخباره صلى اللّه عليه وآله وسلم بأنها ستقع من المسلمين مصالحة الروم ويغزون جميعًا عدوًا من وراء المسلمين‏.‏
قال في البحر‏:‏ وتجوز الاستعانة بالمنافق إجماعًا لاستعانته صلى اللّه عليه وآله وسلم بابن أبي وأصحابه وتجوز الاستعانة بالفساق على الكفار إجماعًا وعلى البغاة عندنا لاستعانة علي عليه السلام بالأشعث انتهى‏.‏
وقد روي عن الشافعي المنع من الاستعانة بالكفار على المسلمين لأن في ذلك جعل سبيل للكافر على المسلم وقد قال تعالى ‏ "‏ولن يجعل اللّه للكافرين على المؤمنين سبيلًا‏" ‏ وأجيب بأن السبيل هو اليد وهي للإمام الذي استعان بالكافر وشرط بعض أهل العلم ومنهم الهادوية أنها لا يجوز الاستعانة بالكفار والفساق إلا حيث مع الإمام جماعة من المسلمين يستقل بهم في إمضاء الأحكام الشرعية على الذين استعان بهم ليكونوا مغلوبين لا غالبين كما كان عبد اللّه بن أبي ومن معه من المنافقين يخرجون مع النبي صلى اللّه عليه وآله وسلم للقتال وهم كذلك ومما يدل على جواز الاستعانة بالمشركين أن قزمان خرج مع أصحاب النبي صلى اللّه عليه وآله وسلم يوم أحد وهو مشرك فقتل ثلاثة من بني عبد الدار حملة لواء المشركين حتى قال صلى اللّه عليه وآله وسلم وآله وسلم إن اللّه ليأزر هذا الدين بالرجل الفاجر كما ثبت ذلك عند أهل السير وخرجت خزاعة مع النبي صلى اللّه عليه وآله وسلم على قريش عام الفتح ـ والحاصل ـ أن الظاهر من الأدلة عدم جواز الاستعانة بمن كان مشركًا مطلقًا لما في قوله صلى اللّه عليه وآله وسلم إنا لا نستعين بالمشركين من العموم‏.‏
وكذلك قوله أنا لا أستعين بمشرك ولا يصلح مرسل الزهري لمعارضة ذلك لما تقدم من أن مراسيل الزهري ضعيفة والمسند فيه الحسن بن عمارة وهو ضعيف ويؤيد هذا قوله تعالى ‏ "‏ولن يجعل اللّه للكافرين على المؤمنين سبيلًا‏" ‏ وقد أخرج الشيخان عن البراء قال‏:‏ ‏ "‏جاء رجل مقنع بالحديد فقال‏:‏ يا رسول اللّه أقاتل أو أسلم قال‏:‏ أسلم ثم قاتل فأسلم ثم قاتل فقتل فقال صلى اللّه عليه وآله وسلم‏:‏ عمل قليلًا وأجر كثيرًا‏" ‏ وأما استعانته صلى اللّه عليه وآله وسلم بابن أبي فليس ذلك إلا لإظهاره الإسلام وأما مقاتلة قزمان مع المسلمين فلم يثبت أنه صلى اللّه عليه وآله وسلم أذن له بذلك في ابتداء الأمر وغاية ما فيه أنه يجوز للإمام السكوت عن كافر قاتل مع المسلمين‏.‏
قوله‏:‏ ‏ "‏بحرة الوبرة‏" ‏ الحرة بفتح الحاء المهملة وتشديد الراء والوبرة بفتح الواو والباء الموحدة بعدها راء وبسكون الموحدة أيضًا موضع على أربعة أميال من المدينة‏.‏
قوله‏:‏ ‏ "‏بالشجرة‏" ‏ اسم موضع وكذلك البيداء‏.‏
قوله‏:‏ ‏ "‏ولا تنقشوا على خواتيمكم عربيًا‏" ‏ بفتح العين المهملة والراء وبعدها موحدة‏.‏
قال في القاموس في مادة عرب ولا تنقشوا على خواتيمكم عربيًا أي لا تنقشوا محمد رسول اللّه كأنه قال نبيًا عربيًا يعني نفسه صلى اللّه عليه وآله وسلم انتهى‏.‏
نهى صلى اللّه عليه وآله وسلم أن ينقشوا على خواتيمهم مثل ما كان ينقش على خاتمه وهو محمد رسول اللّه لأنه كان علامة له في ذلك الوقت يختم به كتبه‏.‏


007-مشاورة الإمام الجيش ونصحه لهم ورفقه بهم وأخذهم بما عليهم

1- عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم شاور حين بلغه إقبال أبي سفيان فتكلم أبو بكر فأعرض عنه ثم تكلم عمر فأعرض عنه فقام سعد بن عبادة فقال‏:‏ إيانا تريد يا رسول اللّه والذي نفسي بيده لو أمرتنا أن نخيضها البحر لاخضناها ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا قال‏:‏ فندب رسول اللّه صلى اللّه عليه وآله وسلم الناس فانطلقوا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2- وعن أبي هريرة قال‏:‏ ‏ "‏ما رأيت أحدًا قط كان أكثر مشورة لأصحابه من رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد والشافعي‏.‏
قوله‏:‏ ‏ "‏حين بلغه إقبال أبي سفيان‏" ‏ هذا الأمر كان في غزوة بدر وقد اقتصر المصنف ههنا على أول الحديث لكونه محل الحاجة وتمامه‏:‏ ‏(‏فانطلقوا حتى نزلوا بدرًا ووردت عليهم روايا قريش وفيهم غلام أسود لبني الحجاج فكان أصحاب رسول اللّه صلى اللّه عليه وآله وسلم يسألونه عن أبي سفيان وأصحابه فيقول لهم ما لي علم بأبي سفيان ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف في الناس فإذا قال ذلك ضربوه ورسول اللّه صلى اللّه عليه وآله وسلم قائم يصلي فلما رأى ذلك انصرف فقال والذي نفسي بيده إنكم لتضربونه إذا صدقكم وتتركونه إذا كذبكم ثم قال هذا مصرع فلان ويضع يده على الأرض ههنا ههنا قال فواللّه ما ماط أحد منهم عن موضعه‏.‏
قوله‏:‏ ‏ "‏أن نخيضها‏" ‏ أي الخيل وهو بالخاء المعجمة بعدها مثناة تحتية ثم ضاد معجمة قال في القاموس‏:‏ خاض الماء يخوضه خوضًا وخياضًا دخله كخوضه واختاضه وبالفرس أو رده كاخاضه انتهى‏.‏
قوله‏:‏ ‏ "‏برك‏" ‏ بكسر الباء الموحدة وفتحها مع سكون الراء‏.‏ والغماد بغين معجمة مثلثة كما في القاموس وهو موضع في ساحل البحر بينه وبين جدة عشرة أميال وهو البندر القديم‏.‏ وحكى صاحب القاموس عن ابن عليم في الباهر أنه أقصى معمور الأرض‏.‏
قوله‏:‏ ‏(‏ما رأيت أحدًا قط‏)‏ الخ فيه دليل على أنه يشرع للإمام أن يستكثر من استشارة أصحابه الموثوق بهم دينًا وعقلًا وقد ذهبت الهادوية إلى وجوب استشارة الإمام لأهل الفضل واستدلوا بظاهر قوله تعالى ‏ "‏وشاورهم في الأمر‏" ‏ وقيل إن الأمر في الآية للندب إيناسًا لهم وتطييبًا لخواطرهم وأجيب بأن ذلك نوع من التعظيم وهو واجب والاستدلال بالآية على الوجوب إنما يتم بعد تسليم أنها غير خاصة برسول اللّه صلى اللّه عليه وآله وسلم أو بعد تسليم أن الخطاب الخاص به يعم الأمة أو الأئمة وذلك مختلف فيه عند أهل الأصول‏.‏
3- وعن معقل بن يسار قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ما من عبد يسترعيه اللّه رعية يموت يوم يموت وهو غاش لرعيته إلا حرم اللّه عليه الجنة‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ‏:‏ ‏ "‏ما من أمير يلي أمور المسلمين ثم لا يجتهد لهم ولا ينصح لهم إلا لم يدخل الجنة‏" ‏ رواه مسلم‏.‏
4- وعن عائشة قالت‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ اللّهم من ولي من أمر أمتي شيئًا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئًا فرفق بهم فارفق به‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
5- وعن جابر قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يتخلف في المسير فيزجي الضعيف ويردف ويدعو لهم‏" ‏‏.‏
رواه أبو داود‏.‏
6- وعن سهل بن معاذ عن أبيه قال‏:‏ ‏ "‏غزونا مع النبي صلى اللّه عليه وآله وسلم غزوة كذا وكذا فضيق الناس الطريق فبعث رسول اللّه صلى اللّه عليه وآله وسلم مناديًا فنادى من ضيق منزلًا أو قطع طريقًا فلا جهاد له‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث جابر سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلا الحسن بن شوكر وقد قيل إن البخاري روى له كما ذكره صاحب التقريب وحديث سهل بن معاذ في إسناده إسماعيل بن عياش وفيه مقال قد تقدم وسهل بن معاذ ضعيف كما قال المنذري‏.‏
قوله‏:‏ ‏ "‏إلا حرم اللّه عليه الجنة‏" ‏ وفي رواية للبخاري‏:‏ ‏ "‏لم يجد رائحة الجنة‏" ‏ زاد الطبراني‏:‏ ‏ "‏وعرفها يوجد يوم القيامة من مسيرة سبعين عامًا‏" ‏ وأصل هذا الحديث أن عبيد اللّه بن زياد لما أفرط في سفك الدماء وكان معقل بن يسار حينئذ مريضًا مرضه الذي مات فيه فأتى عبيد اللّه يعوده فقال له معقل إني محدثك حديثًا سمعته من رسول اللّه صلى اللّه عليه وآله وسلم فذكره‏.‏
وفي مسلم أنه لما حدثه بذلك قال ألا كنت حدثتني قبل هذا اليوم قال لم أكن لأحدثك قبل سبب ذلك والمراد بهذا السبب هو ما كان يقع منه من سفك الدماء ووقع في رواية الإسماعيلي من الوجه الذي أخرجه مسلم لولا أني ميت ما حدثتك فكأنه كان يخشى بطشه فلما نزل به الموت أراد أن يكف بعض شره عن المسلمين‏.‏ وأخرج الطبراني في الكبير عن الحسن قال قدم علينا عبيد اللّه بن زياد أميرًا أمره علينا معاوية غلامًا سفيهًا يسفك الدماء سفكًا شديدًا وفينا عبد اللّه بن معقل المزني فدخل عليه ذات يوم فقال له انته عما أراك تصنع فقال له وما أنت وذاك قال ثم خرج إلى المسجد فقلنا له ما كنت تصنع بكلام هذا السفيه على رؤوس الناس فقال أنه كان عندي علم فأحببت أن لا أموت حتى أقول به على رؤوس الناس ثم قام فما لبث أن مرض مرضه الذي توفى فيه فأتاه عبيد اللّه بن زياد يعوده فذكر نحو حديث الباب فيحتمل أن تكون القصة وقعت للصحابيين‏.‏
قوله‏:‏ ‏ "‏ما من أمير‏" ‏ في رواية للبخاري‏:‏ ما من وال يلي رعية من المسلمين‏.‏
قوله‏:‏ ‏ "‏ثم لا يجتهد‏" ‏ في رواية أبي المليح ثم لا يجد له بجيم ودال مشددة من الجد بالكسر ضد الهزل‏.‏
قوله‏:‏ ‏ "‏يلي‏" ‏ قال ابن التين‏:‏ يلي جاء على غير القياس لأن ماضيه ولي بالكسر فمستقبله يولي بالفتح وهو مثل ورث يرث قال ابن بطال‏:‏ هذا وعيد شديد على أئمة الجور فمن ضيع من استرعاه اللّه أو خانهم أو ظلمهم فقد توجه إليه الطلب بمظالم العباد يوم القيامة فكيف يقدر على التحلل من ظلم أمة عظيمة ومعنى حرم اللّه عليه الجنة أي أنفذ عليه الوعيد ولم يرض عنه المظلومين ونقل ابن التين عن الداودي نحوه قال‏:‏ ويحتمل أن يكون هذا في حق الكافر لأن المؤمن لا بد له من نصحه‏.‏
قال الحافظ‏:‏ وهو احتمال بعيد جدًا والتعليل مردود والكافر أيضًا قد يكون ناصحًا فيما تولاه ولا يمنعه ذلك الكفر انتهى‏.‏ ويمكن أن يجاب على هذا بأن النصح من الكافر لا حكم له لعدم كونه مثابًا عليه والأولى في الجواب أن يقال إن الواقع في الحديث نكرة في سياق النفي وهي تعم الكافر والمسلم فلا يقبل التخصيص إلا بدليل وقال بعضهم يحمل على المستحل‏.‏ قال الحافظ‏:‏ والأولى أنه محمول على غير المستحل وإنما أريد به الزجر والتغليظ قال‏:‏ وقد وقع في رواية لمسلم بلفظ‏:‏ ‏ "‏لم يدخل معهم الجنة‏" ‏ وهو يؤيد أن المراد أنه لا يدخل الجنة في وقت دون وقت انتهى‏.‏ ويجاب بأن الحمل على الزجر والتغليظ خلاف الظاهر فلا يصار إليه إلا لدليل ورواية مسلم لا تدل على أن الدخول في بعض الأوقات لأن النفي فيها مطلق وغاية ما فيه أنه غير مؤكد كما في النفي بلن‏.‏ قال الطيبي‏:‏ إن قوله وهو غاش قيد للفعل مقصود بالذكر يريد أن اللّه تعالى إنما ولاه على عباده ليديم لهم النصيحة لا ليغشهم حتى يموت على ذلك فمن قلب القضية استحق أن يعاقب‏.‏
قوله‏:‏ ‏ "‏فيزجي الضعيف‏" ‏ بضم التحتية وسكون الزاي بعدها جيم قال في القاموس‏:‏ زجاه ساقه ودفعه كزجاه وازجاه‏.‏
قوله‏:‏ ‏(‏ويردف‏)‏ قال في القاموس‏:‏ الردف بالكسر الراكب خلف الراكب انتهى والمراد أنه صلى اللّه عليه وآله وسلم كان يردف خلفه من ليس له راحلة إذا كان يضعف عن المشي وهذا من حسن خلقه الذي وصفه اللّه تعالى به وذكر عظمه فقال‏:‏ ‏ "‏إنك لعلى خلق عظيم‏" ‏ ‏ "‏بالمؤمنين رؤف رحيم‏" ‏‏.‏
قوله‏:‏ ‏ "‏فلا جهاد له‏" ‏ فيه أنه لا يجوز لأحد تضييق الطريق التي يمر بها الناس ونفي جهاد من فعل ذلك على طريق المبالغة في الزجر والتنفير وكذلك لا يجوز تضييق المنازل التي ينزل فيها المجاهدون لما في ذلك الإضرار بهم‏.‏


008-لزوم طاعة الجيش لأميرهم ما لم يأمر بمعصية

1- عن معاذ بن جبل‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ الغزو غزوان فأما من ابتغى وجه اللّه وأطاع الإمام وأنفق الكريمة وياسر الشريك واجتنب الفساد فإن نومه ونبهه أجر كله وأما من غزا فخرًا ورياء وسمعة وعصى الإمام وأفسد في الأرض فإنه لن يرجع بالكفاف‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من أطاعني فقد أطاع اللّه ومن عصاني فقد عصى اللّه ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني‏" ‏‏.‏
متفق عليه‏.‏
3- وعن ابن عباس في قوله تعالى ‏ "‏أطيعوا اللّه وأطيعوا الرسول وأولي الأمر منكم‏" ‏ قال‏:‏ ‏ "‏نزلت في عبد اللّه بن حذافة بن قيس بن عدي بعثه رسول اللّه صلى اللّه عليه وآله وسلم في سرية‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
4- وعن علي رضي اللّه عنه قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم سرية واستعمل عليهم رجلًا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فعصوه قي شيء فقال اجمعوا لي حطبًا فجمعوا ثم قال‏:‏ أوقدوا نارًا فأوقدوا ثم قال‏:‏ ألم يأمركم رسول اللّه صلى اللّه عليه وآله وسلم أن تسمعوا وتطيعوا قالوا‏:‏ بلى قال‏:‏ فادخلوها فنظر بعضهم إلى بعض وقالوا‏:‏ إنما فررنا إلى رسول اللّه صلى اللّه عليه وآله وسلم من النار فكانوا كذلك حتى سكن غضبه وطفئت النار فلما رجعوا ذكروا ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ لو دخلوها لم يخرجوا منها أبدًا وقال‏:‏ لا طاعة في معصية اللّه إنما الطاعة في المعروف‏" ‏‏.‏
متفق عليه‏.‏
حديث معاذ في إسناده بقية بن الوليد وفيه مقال قال في التقريب‏:‏ صدوق كثير التدليس عن الضعفاء وقد صرح بالتحديث في سند هذا الحديث عن يجير وحديث ابن عباس أخرجه أبو داود قال المنذري في مختصر السنن وأخرجه البخاري ومسلم والترمذي والنسائي‏.‏
قوله‏:‏ ‏ "‏وأنفق الكريمة‏" ‏ هي الفرس التي يغزى عليها قال في القاموس‏:‏ والكريمان الحج والجهاد ومنه خير الناس مؤمن بين كريمين أو معناه بين فرسين يغزو عليهما أو بعيرين يستقي عليهما اهـ ويحتمل أن يكون المراد إنفاق الخصلة الكريمة عند المنفق المحبوبة إليه من غير تعيين‏.‏
قوله‏:‏ ‏ "‏وياسر الشريك‏" ‏ أي سامحه وعامله باليسر ولم يعاسره‏.‏
قوله‏:‏ ‏ "‏ونبهه‏" ‏ بفتح النون وسكون الموحدة أي انتباهه في سبيل اللّه‏.‏
قوله‏:‏ ‏ "‏لن يرجع بالكفاف‏" ‏ أي لم يرجع لا عليه ولا له من ثواب تلك الغزوة وعقابها بل يرجع وقد لزمه الإثم لأن الطاعات إذا لم تقع بصلاح سريرة انقلبت معاصي والعاصي آثم‏.‏
قوله‏:‏ ‏ "‏من أطاعني فقد أطاع اللّه‏" ‏ الخ هذا الحديث فيه دليل على أن طاعة من كان أميرًا طاعة له صلى اللّه عليه وآله وسلم وطاعته طاعة للّه وعصيانه عصيان له وعصيانه عصيان للّه وقد قدمنا من الأدلة الدالة على وجوب طاعة الأئمة والأمراء في باب الصبر على جور الأئمة من آخر كتاب الحدود ما فيه كفاية فليرجع إليه‏.‏
وقد نص القرآن على ذلك فقال ‏ "‏أطيعوا اللّه وأطيعوا الرسول وأولي الأمر منكم‏" ‏ وهي نازلة في طاعة الأمراء كما في رواية ابن عباس المذكورة في الباب‏.‏
وقد قيل إن أولي الأمر هم العلماء كما وقع في الكشاف وغيره من كتب التفسير‏.‏
قوله‏:‏ ‏ "‏رجلًا من الأنصار‏" ‏ روى أحمد وابن ماجه وصححه ابن خزيمة وابن حبان والحاكم من حديث أبي سعيد أن الرجل المذكور هو علقمة بن مجزز وكذا ذكر ابن إسحاق‏.‏ وقيل إنه عبد اللّه بن حذافة السهمي وكان من أصحاب بدر وكانت فيه دعابة ويجمع بينهما بأن كل واحد منهما كان أميرًا على بعض من تلك السرية ويدل على ذلك حديث أبي سعيد الذي أشرنا إليه ولفظه‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم علقمة بن مجزز على بعث أنا فيهم حتى إذا انتهينا إلى رأس غزاتنا إذ كنا ببعض الطريق إذ بطائفة من الجيش وأمر عليهم عبد اللّه بن حذافة السهمي وكان من أصحاب بدر وكان فيه دعابة‏" ‏ الحديث‏.‏
وقد بوب البخاري على هذا الحديث فقال باب سرية عبد اللّه بن حذافة السهمي وعلقمة بن مجزز المدلجي‏.‏
قوله‏:‏ ‏ "‏أوقد نارًا‏" ‏ الخ قيل إنه لم يقصد دخولهم النار حقيقة وإنما أشار بذلك إلى أن طاعة الأمير واجبة ومن ترك الواجب دخل النار فإذا شق عليكم دخول هذه النار فكيف بالنار الكبرى وكان قصده أنه لو رأى منهم الجد في ولوجها لمنعهم‏.‏
قوله‏:‏ ‏ "‏لو دخلوها لم يخرجوا منها‏" ‏ قال الداودي‏:‏ يريد تلك النار لأنهم يموتون بتحريقها فلا يخرجون منها أحياء قال‏:‏ وليس المراد بالنار نار جهنم ولا أنهم يخلدون فيها لأنه قد ثبت في حديث الشفاعة أنه يخرج من النار من كان في قلبه مثقال حبة من إيمان قال‏:‏ وهذا من المعاريض التي فيها مندوحة يريد أنه سيق مساق الزجر والتخويف ليفهم السامع أن من فعل ذلك خلد في النار وليس ذلك مرادًا وإنما أريد به الزجر والتخويف وقد ذكر له صاحب الفتح توجيهات في كتاب المغازي‏.‏
قوله‏:‏ ‏ "‏لا طاعة في معصية اللّه‏" ‏ أي لا تجب بل تحرم على من كان قادرًا على الامتناع‏.‏ وفي حديث معاذ عند أحمد لا طاعة لمن لم يطع اللّه‏.‏ وعند البزار في حديث عمران بن حصين والحكم بن عمرو الغفاري لا طاعة في معصية اللّه وسنده قوي‏.‏
وفي حديث عبادة بن الصامت عند أحمد والطبراني لا طاعة لمن عصى اللّه ولفظ البخاري في حديث الباب‏:‏ ‏ "‏فإذا أمر بمعصية فلا سمع ولا طاعة‏" ‏ وهذا تقييد لما أطلق في الأحاديث المطلقة القاضية بطاعة أولي الأمر على العموم والقاضية بالصبر على ما يقع من الأمير مما يكره والوعيد على مفارقة الجماعة والمراد بقوله لا طاعة في معصية اللّه نفي الحقيقة الشرعية لا الوجودية وقوله ‏ "‏إنما الطاعة في المعروف‏" ‏ فيه بيان ما يطاع فيه من كان من أولي الأمر وهو الآمر المعروف لا ما كان منكرًا والمراد بالمعروف ما كان من الأمور المعروفة في الشرع لا المعروف في العقل أو العادة لأن الحقائق الشرعية مقدمة على غيرها على ما تقرر في الأصول‏.‏


009-الدعوة قبل القتال

1- عن ابن عباس قال‏:‏ ‏ "‏ما قاتل رسول اللّه صلى اللّه عليه وآله وسلم قومًا قط إلا دعاهم‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن سليمان بن بريدة عن أبيه قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا أمر أميرًا على جيش أو سرية أوصاه في خاصته بتقوى اللّه ومن معه من المسلمين خيرًا ثم قال اغزوا بسم اللّه في سبيل اللّه قاتلوا من كفر باللّه اغزوا ولا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا وليدًا وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال فأيتهن ما أجابوك فاقبل منهم وكف عنهم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا منها فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم الذي يجري على المسلمين ولا يكون لهم في الفيء والغنيمة شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا فسلهم الجزية فإن أجابوك فاقبل منهم وكف عنهم وإن أبوا فاستعن باللّه عليهم وقاتلهم وإذا حاصرت أهل حصن فأرادوك أن تجعل لهم ذمة اللّه وذمة نبيه فلا تجعل لهم ذمة اللّه وذمة نبيه ولكن اجعل لهم ذمتك وذمة أصحابك فإنكم إن تخفروا ذمتكم وذمة أصحابكم أهون من أن تخفروا ذمة اللّه وذمة رسوله وإذا حاصرت أهل حصن وأرادوك أن تنزلهم على حكم اللّه فلا تنزلهم على حكم اللّه ولكن أنزلهم على حكمك فإنك لا تدري أتصيب فيهم حكم اللّه أم لا‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي وصححه‏.‏ وهو حجة في أن قبول الجزية لا يختص بأهل الكتاب وأن ليس كل مجتهد مصيبًا بل الحق عند اللّه واحد وفيه المنع من قتل الولدان ومن التمثيل‏.‏
حديث ابن عباس أخرجه أيضًا الحاكم من طريق عبد اللّه بن أبي نجيح عن أبيه عنه‏.‏ قال في مجمع الزوائد‏:‏ أخرجه أحمد وأبو يعلى والطبراني ورجاله رجال الصحيح‏.‏ وظاهر قوله إلا دعاهم يخالف حديث نافع عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أغار على بني المصطلق وهم غارون‏" ‏‏.‏
قوله‏:‏ ‏ "‏أو سرية‏" ‏ هي القطعة من الجيش تنفصل عنه ثم تعود إليه وقيل هي قطعة من الخيل زهاء أربعمائة كذا قال إبراهيم الحربي‏.‏ وسميت سرية لأنها تسري ليلًا على خفية‏.‏
قوله‏:‏ ‏ "‏ولا تغلوا‏" ‏ بضم الغين أي لا تخونوا إذا غنمتم شيئًا‏.‏
قوله‏:‏ ‏ "‏ولا تغدروا‏" ‏ بكسر الدال وضمها وهو ضد الوفاء‏.‏
قوله‏:‏ ‏ "‏وليدًا‏" ‏ هو الصبي‏.‏
قوله‏:‏ ‏ "‏فادعهم‏" ‏ وقع في نسخ مسلم ثم ادعهم‏.‏ قال عياض‏:‏ الصواب إسقاط ثم وقد أسقطها أبو عبيد في كتابه وأبو داود في سننه وغيرهما لأنه تفسير للخصال الثلاث‏.‏
وقال المازري‏:‏ إن ثم دخلت لاستفتاح الكلام وفي هذا دليل على أنه يشرع للإمام إذا أرسل قومه إلى قتال الكفار ونحوهم أن يوصيهم بتقوى اللّه وينهاهم عن المعاصي المتعلقة بالقتال كالغلول والغدر والمثلة وقتل الصبيان وفيه دليل على وجوب تقديم دعاء الكفار إلى الإسلام قبل المقاتلة وفي المسألة ثلاثة مذاهب‏:‏
الأول أنه يجب تقديم الدعاء للكفار إلى الإسلام من غير فرق بين من بلغته الدعوة منهم ومن لم تبلغه وبه قال مالك والهادوية وغيرهم وظاهر الحديث معهم‏.‏
والمذهب الثاني أنه لا يجب مطلقًا وسيأتي في هذا الباب دليل من قال به‏.‏
المذهب الثالث أنه يجب لمن لم تبلغهم الدعوة ولا يجب إن بلغتهم لكن يستحب قال ابن المنذر وهو قول جمهور أهل العلم وقد تظاهرت الأحاديث الصحيحة على معناه وبه يجمع بين ما ظاهره الاختلاف من الأحاديث وقد زعم الإمام المهدي أن وجوب تقديم دعوة من لم تبلغه الدعوة مجمع عليه ويرد ذلك ما ذكرنا من المذاهب الثلاثة وقد حكاها المازري وأبو بكر ابن العربي‏.‏
قوله‏:‏ ‏ "‏ثم ادعهم إلى التحول‏" ‏ فيه ترغيب الكفار بعد إجابتهم وإسلامهم إلى الهجرة إلى ديار المسلمين لأن الوقوف بالبادية ربما كان سببًا لعدم معرفة الشريعة لقلة من فيها من أهل العلم‏.‏
قوله‏:‏ ‏ "‏ولا يكون لهم في الفيء والغنيمة شيء‏" ‏ الخ ظاهر هذا أنه لا يستحق من كان بالبادية ولم يهاجر نصيبًا في الفيء والغنيمة إذا لم يجاهد وبه قال الشافعي وفرق بين مال الفيء والغنيمة وبين مال الزكاة وقال‏:‏ إن للأعراب حقًا في الثاني دون الأول‏.‏ وذهب مالك وأبو حنيفة والهادوية إلى عدم الفرق بينهما وأنه يجوز صرف كل واحد منهما في مصرف الآخر‏.‏ وزعم أبو عبيد أن هذا الحكم منسوخ وإنما كان في أوائل الإسلام وأجيب بمنع دعوى النسخ‏.‏
قوله‏:‏ ‏(‏فسلهم الجزية‏)‏ ظاهره عدم الفرق بين الكافر العجمي والعربي والكتابي وإلى ذلك ذهب مالك والأوزاعي وجماعة من أهل العلم وخالفهم الشافعي فقال لا تقبل الجزية إلا من أهل الكتاب والمجوس عربًا كانوا أو عجمًا واستدل بقوله تعالى ‏ "‏حتى يعطوا الجزية عن يد وهم صاغرون‏" ‏ بعد ذكر أهل الكتاب وقوله صلى اللّه عليه وآله وسلم‏:‏ ‏(‏سنوا بهم سنة أهل الكتاب‏)‏ وأما سائر المشركين فهم داخلون تحت عموم ‏ "‏اقتلوا المشركين حيث وجدتموهم‏" ‏ وذهبت العترة وأبو حنيفة إلى أن الجزية لا تقبل من العربي غير الكتابي وتقبل من الكتابي ومن العجمي ولعله يأتي لهذا البحث مزيد بسط‏.‏
قوله‏:‏ ‏ "‏ذمة اللّه‏" ‏ الذمة عقد الصلح والمهادنة وإنما نهى عن ذلك لئلا ينقض الذمة من لا يعرف حقها وينتهك حرمتها بعض من لا تمييز له من الجيش فيكون ذلك أشد لأن نقض ذمة اللّه ورسوله أشد من نقض ذمة أمير الجيش أو ذمة جميع الجيش وإن كان نقض الكل محرمًا‏.‏
قوله‏:‏ ‏ "‏إن تخفروا‏" ‏ بضم التاء الفوقية وبعدها خاء معجمة ثم فاء مكسورة وراء يقال أخفرت الرجل إذا نقضت عهده وخفرته بمعنى أمنته وحميته‏.‏
قوله‏:‏ ‏ "‏فلا تنزلهم على حكم اللّه‏" ‏ الخ هذا النهي محمول على التنزيه والاحتياط وكذلك الذي قبله والوجه ما سلف ولهذا قال صلى اللّه عليه وآله وسلم فإنك لا تدري أتصيب فيهم حكم اللّه أم لا‏.‏
وفيه دليل لمن قال أن الحق مع واحد وأن ليس كل مجتهد مصيبًا والخلاف في المسألة مشهور مبسوط في مواضعه والحق أن كل مجتهد مصيب من الصواب لا من الإصابة‏.‏
وقد قيل إن هذا الحديث لا ينتهض للاستدلال به على أن ليس كل مجتهد مصيبًا لأن ذلك كان في زمن النبي والأحكام الشرعية إذ ذاك لا تزال تنزل وينسخ بعضها بعضًا ويخصص بعضها ببعض فلا يؤمن أن ينزل على النبي صلى اللّه عليه وآله وسلم حكم خلاف الحكم الذي قد عرفه الناس‏.‏
3- وعن فروة بن مسيك قال‏:‏ ‏ "‏قلت يا رسول اللّه أقاتل بمقبل قومي مدبرهم قال نعم فلما وليت دعاني فقال لا تقاتلهم حتى تدعوهم إلى الإسلام‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن ابن عوف قال‏:‏ ‏ "‏كتبت إلى نافع أسأله عن الدعاء قبل القتال فكتب إليّ إنما كان ذلك في أول الإسلام وقد أغار رسول اللّه صلى اللّه عليه وآله وسلم على بني المصطلق وهم غارون وأنعامهم تسقى على الماء فقتل مقاتلتهم وسبى ذراريهم وأصاب يومئذ جويرية ابنة الحارث حدثني به عبد اللّه بن عمر وكان في ذلك الجيش‏" ‏‏.‏
متفق عليه‏.‏ وهو دليل على استرقاق العرب‏.‏
5- وعن سهل بن سعد‏:‏ ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يوم خيبر فقال‏:‏ أين علي فقيل إنه يشتكي عينيه فأمر فدعا له فبصق في عينيه فبرأ مكانه حتى كأنه لم يكن به شيء فقال‏:‏ نقاتلهم حتى يكونوا مثلنا فقال‏:‏ على رسلك حتى تنزل بساحتهم ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم فواللّه لأن يهتدي بك رجل واحد خير لك من حمر النعم‏" ‏‏.‏
متفق عليه‏.‏
6- وعن البراء بن عازب قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم رهطًا من الأنصار إلى أبي رافع فدخل عبد اللّه بن عتيك بيته ليلًا فقتله وهو نائم‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
حديث فروة أخرجه أبو داود والترمذي وحسنه وقد أورده الحافظ في التلخيص وسكت عنه‏.‏
قوله‏:‏ ‏ "‏على بني المصطلق‏" ‏ بضم الميم وسكون المهملة وفتح الطاء وكسر اللام بعدها قاف وهو بطن شهير من خزاعة‏.‏ والمصطلق أبوهم وهو المصطلق ابن سعد بن عمرو بن ربيعة ويقال المصطلق لقبه واسمه جذيمة بفتح الجيم وكسر الذال المعجمة‏.‏
قوله‏:‏ ‏ "‏وهم غارون‏" ‏ بغين معجمة تشديد الراء جمع غار بالتشديد أي غافلون والمراد بذلك الأخذ على غرة أي غفلة‏.‏
قوله‏:‏ ‏ "‏وسبى ذراريهم‏" ‏ فيه دليل على جواز استرقاق العرب لأن بني المصطلق عرب من خزاعة كما سلف وسيأتي الكلام على ذلك في باب جواز استرقاق العرب‏.‏
قوله‏:‏ ‏ "‏فبصق في عينيه فبرأ مكانه‏" ‏ فيه معجزة ظاهرة للنبي صلى اللّه عليه وآله وسلم وفيه منقبة لعلي عليه سلام اللّه ورحمته وبركاته فإن هذه الغزوة هي التي قال فيها صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏لأعطين الراية غدًا رجلًا يحب اللّه ورسوله ويحبه اللّه ورسوله فتطاول الناس لها فقال ادعوا لي عليًا فأتى به أرمد فبصق في عينيه ودفع إليه الراية ففتح اللّه عليه‏" ‏ هذا لفظ مسلم والترمذي‏.‏
قوله‏:‏ ‏ "‏حتى يكونوا مثلنا‏" ‏ المراد من المثلية المذكورة أن يوصفوا بوصف الإسلام وذلك يكون في تلك الحال بالتكلم بالشهادتين وليس المراد أنهم يكونون مثلهم في القيام بأمور الإسلام كلها فإن ذلك لا يمكن امتثاله حال المقاتلة‏.‏
قوله‏:‏ ‏ "‏على رسلك‏" ‏ بكسر الراء وسكون السين أي أمشي إليهم على الرفق والتؤدة قال في القاموس‏:‏ الرسل بالكسر الرفق والتؤدة‏.‏
قوله‏:‏ ‏ "‏بساحتهم‏" ‏ قال في القاموس‏:‏ الساحة الناحية وفضاء بين دور الحي الجمع ساح وسوح وساحات انتهى‏.‏
قوله‏:‏ ‏ "‏فواللّه لأن يهتدي بك رجل‏" ‏ الخ فيه الترغيب في التسبب لهداية من كان على ضلالة وأن ذلك خير للإنسان من أجل النعم الواصلة إليه في الدنيا‏.‏
وفي حديث فروة وسهل بن سعد دليل على وجوب تقديم دعاء الكفار إلى الإسلام على الإطلاق وقد تقدم الخلاف في ذلك والصواب الجمع بين الأحاديث المختلفة بما سلف لحديث ابن عمر المذكور فإن فيه التصريح بأن النبي صلى اللّه عليه وآله وسلم لم يقدم الدعوة لبني المصطلق‏.‏
قوله‏:‏ ‏ "‏إلى أبي رافع‏" ‏ هو عبد اللّه بن أبي الحقيق وهذا طرف من الحديث ‏[‏ص 56‏]‏ أورده المصنف ههنا لأنه محل الحاجة باعتبار ترجمة الباب لتضمنه وقوع القتل لأبي رافع قبل تقديم الدعوة إليه وعدم أمره صلى اللّه عليه وآله وسلم لمن بعثه لقتله بأن يقدم الدعوة له إلى الإسلام والقصة مشهورة ساقها البخاري بطولها في المغازي من صحيحه‏.‏
قوله‏:‏ ‏ "‏رهطًا من الأنصار‏" ‏ هم عبد اللّه بن عتيك وعبد اللّه بن عتبة وعند ابن إسحاق ومسعود بن سنان وعبد اللّه بن أنيس وأبو قتادة وخزاعي بن الأسود‏.‏
قوله‏:‏ ‏ "‏ابن عتيك‏" ‏ بفتح المهملة وكسر المثناة وهو ابن قيس بن الأسود من بني سلمة بكسر اللام وكان سبب أمره صلى اللّه عليه وآله وسلم بقتله أنه كان يؤذي رسول اللّه صلى اللّه عليه وآله وسلم ويعين عليه كما في الصحيح‏.‏


010-ما يفعله الإمام إذا أراد الغزو من كتمان حاله والتطلع على حال عدوه

1- عن كعب بن مالك‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه كان إذا أراد غزوة ورى بغيرها‏" ‏‏.‏
متفق عليه وهو لأبي داود وزاد والحرب خدعة‏.‏
2- وعن جابر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ الحرب خدعة‏" ‏‏.‏
3- وعن أبي هريرة قال‏:‏ ‏ "‏سمى النبي صلى اللّه عليه وآله وسلم الحرب خدعة‏" ‏‏.‏
4- وعن جابر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من يأتيني بخبر القوم يوم الأحزاب فقال الزبير‏:‏ أنا ثم قال‏:‏ من يأتيني بخبر القوم قال الزبير‏:‏ أنا فقال النبي صلى اللّه عليه وآله وسلم‏:‏ لكل نبي حواري وحواري الزبير‏" ‏‏.‏
متفق عليهن‏.‏
5- وعن أنس قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم بسبسا عينًا ينظر ما صنعت عير أبي سفيان فجاء فحدثه الحديث فخرج رسول اللّه صلى اللّه عليه وآله وسلم فتكلم فقال‏:‏ إن لنا طلبة فمن كان ظهره حاضرًا فليركب معنا فجعل رجال يستأذنونه في ظهرهم في علو المدينة فقال‏:‏ لا إلا من كان ظهره حاضرًا فانطلق رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه حتى سبقوا ركب المشركين إلى بدر‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏ورى‏" ‏ أي ستر ويستعمل في إظهار شيء مع إرادة غيره وأصله من الورى بفتح الواو وسكون الراء هو ما يجعل وراء الإنسان لأن من ورى بشيء كأنه جعله وراءه‏.‏ وقيل هو في الحرب أخذ العدو على غرة وقيده السيرافي في شرح كتاب سيبويه بالهمزة قال وأصحاب الحديث لم يضبطوا فيه الهمزة فكأنهم سهلوها‏.‏
قوله‏:‏ ‏ "‏خدعة‏" ‏ بفتح الخاء المعجمة وضمها مع سكون الدال المهملة وبضم أوله وفتح ثانيه قال النووي‏:‏ اتفقوا على أن الأولى أفصح وبذلك جزم أبو ذر الهروي والقزاز والثانية ضبطت كذلك في رواية الأصيلي ورجح ثعلب الأولى وقال بلغنا بها النبي صلى اللّه عليه وآله وسلم قال أبو بكر ابن طلحة أراد ثعلب أن النبي صلى اللّه عليه وآله وسلم كان يستعمل هذه البنية كثيرًا لوجازة لفظها ولكونها تعطي معنى البنيتين الآخرتين قال ويعطي معناهما أيضًا الأمر باستعمال الحيلة مهما أمكن ولو مرة قال فكانت مع اختصارها كثيرة المعنى‏.‏ ومعنى خدعة بالإسكان أنها تخدع أهلها من وصف الفاعل باسم المصدر أو من وصف المفعول كما يقال هذا الدرهم ضرب الأمير أي مضروبه‏.‏
وقال الخطابي‏:‏ معناها أنها مرة واحدة أي إذا خدع مرة واحدة لم تقل عثرته وقيل الحكمة في الإتيان بالتاء للدلالة على الوحدة فإن الخداع إن كان من المسلمين فكأنه حضهم على ذلك ولو مرة واحدة وإن كان من الكفار فكأنه حذرهم من مكرهم ولو وقع مرة واحدة فلا ينبغي التهاون بهم لما ينشأ عنه من المفسدة ولو قل وفي اللغة الثالثة صيغة المبالغة كهمزة ولمزة‏.‏ وحكى المنذري لغة رابعة بالفتح فيهما قال‏:‏ وهو جمع خادع أي أن أهلها بهذه الصفة فكأنه قال أهل الحرب خدعة وحكى مكي ومحمد بن عبد اللّه الواحد لغة خامسة كسر أوله مع الإسكان وأصله إظهار أمر وإضمار خلافه وفيه التحريض على أخذ الحذر في الحرب والندب إلى خداع الكفار وأن من لم يتيقظ لم يأمن أن ينعكس الأمر عليه‏.‏
قال النووي‏:‏ واتفقوا على جواز خداع الكفار في الحرب كيف ما أمكن إلا أن يكون فيه نقض عهد أو أمان فلا يجوز‏.‏ قال ابن العربي‏:‏ الخداع في الحرب يقع بالتعريض وبالكمين ونحو ذلك‏.‏
وفي الحديث الإشارة إلى استعمال الرأي في الحرب بل الاحتياج إليه آكد من الشجاعة قال ابن المنير‏:‏ معنى الحرب خدعة أي الحرب الجيدة لصاحبها الكاملة في مقصودها إنما هي المخادعة لا المواجهة وذلك لخطر المواجهة ولحصول الظفر مع المخادعة بغير خطر‏.‏
قوله‏:‏ ‏ "‏بسبسا‏" ‏ بضم الباء الموحدة الأولى وبعدها سين مهملة ساكنة وبعدها باء موحدة مفتوحة ثم سين مهملة وهو ابن عمرو ويقال ابن بشر‏.‏ وفي سنن أبي بسبسة بزيادة تاء التأنيث وقيل فيه أيضًا بسيسة بالباء الموحدة مضمومة في أوله وفتح السين المهملة ثم ياء مثناة تحتية ساكنة‏.‏
قوله‏:‏ ‏ "‏فقال إن لنا طلبة‏" ‏ بكسر اللام كما في القاموس‏.‏ وفي النهاية الطلبة الحاجة هذا فيه إبهام للمقصود وقد أورده المصنف للاستدلال به على أن الإمام يكتم أمره كما وقع في الترجمة‏.‏


011-ترتيب السرايا والجيوش واتخاذ الرايات وألوانها

1- عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ خير الصحابة أربعة وخير السرايا أربعمائة وخير الجيوش أربعة آلاف ولا تغلب اثنا عسر ألفًا من قلة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال حديث حسن وذكر أنه في أكثر الروايات عن الزهري عن النبي صلى اللّه عليه وآله وسلم مرسلًا‏.‏ وتمسك به من ذهب إلى أن الجيش إذا كان اثني عشر ألفًا لم يجز أن يفر من أمثاله وأضعافه وإن كثروا‏.‏
2- وعن ابن عباس قال‏:‏ ‏ "‏كانت راية النبي صلى اللّه عليه وآله وسلم سوداء ولواؤه أبيض‏" ‏‏.‏
رواه الترمذي وابن ماجه‏.‏
3- وعن سماك عن رجل من قومه عن آخر منهم قال‏:‏ ‏ "‏رأيت راية النبي صلى اللّه عليه وآله وسلم صفراء‏" ‏‏.‏
رواه أبو داود‏.‏
4- وعن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دخل مكة ولواؤه أبيض‏" ‏‏.‏
رواه الخمسة إلا أحمد‏.‏
5- وعن الحارث بن حسان البكري قال‏:‏ ‏ "‏قدمنا المدينة فإذا رسول اللّه صلى اللّه عليه وآله وسلم على المنبر وبلال قائم بين يديه متقلد بالسيف وإذا رايات سود فسألت ما هذه الرايات فقالوا عمرو بن العاص قدم من غزاة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
وفي لفظ‏:‏ ‏ "‏قدمت المدينة فدخلت المسجد فإذا هو غاص بالناس وإذا رايات سود وإذا بلال متقلد السيف بين يدي رسول اللّه صلى اللّه عليه وآله وسلم قلت ما شأن الناس قالوا يريد أن يبعث عمرو بن العاص وجهًا‏" ‏ رواه الترمذي‏.‏
6- وعن البراء بن عازب‏:‏ ‏ "‏أنه سئل عن راية رسول اللّه صلى اللّه عليه وآله وسلم ما كانت قال‏:‏ كانت سوداء مربعة من نمرة‏" ‏‏.‏ رواه أحمد وأبو داود والترمذي‏.‏
حديث ابن عباس سكت عنه أبو داود واقتصر المنذري في مختصر السنن على نقل كلام الترمذي‏.‏ وأخرجه أيضًا الحاكم وقال هذا إسناد صحيح على شرط الشيخين‏.‏
وحديث ابن عباس الثاني أخرج نحوه أبو داود والنسائي وفي إسناد حديث الباب يزيد بن حيان أخو مقاتل بن حيان قال البخاري عنده غلط كثير وأخرج البخاري هذا الحديث في تاريخه مقتصرًا على الراية‏.‏
وحديث سماك في إسناده رجل مجهول وهو الذي روى عنه سماك ومجهول آخر وهو الذي قال رأيت راية النبي صلى اللّه عليه وآله وسلم ولكن جهالة الرجل الآخر غير قادحة إن كان صحابيًا لما قررنا غير مرة أن مجهول الصحابة مقبول وليس في هذا الحديث ما يدل على أنه صحابي لأنه يمكن أنه رأى راية رسول اللّه صلى اللّه عليه وآله وسلم بعد موته ولم تثبت رؤيته للنبي صلى اللّه عليه وآله وسلم‏.‏
وحديث جابر أخرجه أيضًا الحاكم وابن حبان وقال الترمذي هذا حديث غريب لا نعرفه إلا من حديث يحيى بن آدم عن شريك قال وسألت محمدًا يعني البخاري عن هذا الحديث فلم يعرفه إلا من حديث يحيى بن آدم عن شريك‏.‏
وحديث الحارث بن حسان رواه ابن ماجه عن أبي بكر بن أبي شيبة عن أبي بكر بن عياش عن عاصم عن الحارث بن حسان فذكره وهؤلاء رجال الصحيح وهذا الحديث إنما أشار إليه الترمذي في كتاب الجهاد إشارة لأنه قال بعد إخراج حديث البراء المذكور ما لفظه‏:‏ وفي الباب عن علي والحارث بن حسان وابن عباس ولم يذكر اللفظ الذي ذكره المصنف ونسبه إليه ولعله ذكره في موضع آخر من جامعه‏.‏
وحديث البراء قال الترمذي بعد إخراجه‏:‏ هذا حديث حسن غريب لا نعرفه إلا من حديث ابن أبي زائدة انتهى‏.‏ وفي إسناده أبو يعقوب الثقفي واسمه إسحاق بن إبراهيم قال ابن عدي الجرجاني روي عن الثقات ما لا يتابع عليه‏.‏ وقال أيضًا وأحاديثه غير محفوظة انتهى‏.‏
وفي الباب عن سلمة في الصحيحين‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لأعطين الراية رجلًا يحب اللّه ورسوله ويحبه اللّه ورسوله فأعطاها عليًا‏" ‏ وعن يزيد بن جابر الغفري عند ابن السكن قال‏:‏ "عقد رسول اللّه صلى اللّه عليه وآله وسلم رايات الأنصار وجعلهن صفرًا‏" ‏ وعن أنس عند النسائي أن ابن أم مكتوم كانت معه راية سوداء في بعض مشاهد النبي صلى اللّه عليه وآله وسلم قال المنذري‏:‏ وهو حديث حسن وقال ابن القطان‏:‏ صحيح‏.‏ وعن أبي هريرة عند ابن عدي وعن بريدة عند أبي يعلى‏.‏ وعن أنس حديث آخر عند أبي يعلى رفعه‏:‏ إن اللّه أكرم أمتي بالألوية وإسناده ضعيف‏.‏ وعن ابن عباس غير ما تقدم عند أبي الشيخ بلفظ‏:‏ ‏ "‏كان مكتوبًا على راية النبي صلى اللّه عليه وآله وسلم لا إله إلا اللّه محمد رسول اللّه‏" ‏ وسنده ضعيف أيضًا‏.‏
قوله‏:‏ ‏ "‏خير الصحابة أربعة‏" ‏ فيه دليل على أن خير الصحابة أربعة أنفار وظاهره أن ما دون الأربعة من الصحابة موجود فيها أصل الخير من غير فرق بين السفر والحضر ولكنه قد أخرج أهل السنن من حديث عمرو بن شعيب عن أبيه عن جده مرفوعًا‏:‏ ‏ "‏الراكب شيطان والراكبان شيطانان والثلاثة ركب‏" ‏ وصححه الحاكم وابن خزيمة‏.‏ وأخرجه أيضًا الحاكم من حديث أبي هريرة وصححه‏.‏
وظاهره أن ما دون الثلاثة عصاة لأن معنى قوله شيطان أي عاص وقال الطبري‏:‏ هذا الزجر زجر أدب وإرشاد لما يخشى على الواحد من الوحشة والوحدة وليس بحرام فالسائر وحده في فلاة وكذا البائت في بيت وحده لا يأمن من الاستيحاش لا سيما إذا كان ذا فكرة رديئة وقلب ضعيف والحق أن الناس يتباينون في ذلك فيحتمل أن يكون الزجر عنه لحسم المادة فلا يتناول ما إذا وقعت الحاجة لذلك‏.‏ وقيل في تفسير قوله الراكب شيطان أي سفره وحده يحمله عليه الشيطان أو أشبه الشيطان في فعله وقيل إنما كره ذلك لأن الواحد لو مات في سفره ذلك لم يجد من يقوم عليه وكذلك الاثنان إذا ماتا أو أحدهما لم يجد الآخر من يعينه بخلاف الثلاثة ففي الغالب تؤمن الوحشة والخشية‏.‏
وفي صحيح البخاري عن ابن عمر‏:‏ ‏ "‏لو يعلم الناس ما في الوحدة ما أعلم ما سار راكب بليل وحده‏" ‏ وقد ثبت في الصحيح أن الزبير انتدب وحده ليأتي النبي بخبر بني قريظة‏.‏ قال ابن المنير‏:‏ السير لمصلحة الحرب أخص من السفر فيجوز السفر للمنفرد للضرورة والمصلحة التي لا تنتظم إلا بالإفراد كإرسال الجاسوس والطليعة والكراهة عدا ذلك ويحتمل أن تكون حالة الجواز مقيدة بالحاجة عند الأمن وحالة المنع مقيدة بالخوف حيث لا ضرورة وقد وقع في كتب المغازي بعث جماعة منفردين منهم حذيفة ونعيم بن مسعود وعبد اللّه بن أنيس وخوات بن جبير وعمرو ابن أمية وسالم بن عمير وبسبسة وغيرهم وعلى هذا فوجود أصل الخير في سائر الأسفار غير سفر الحرب ونحوه إنما هو في الثلاثة دون الواحد والاثنين والأربعة خير من الثلاثة كما يدل على ذلك حديث الباب‏.‏
قوله‏:‏ ‏ "‏وخير الجيوش أربعة آلاف‏" ‏ ظاهر هذا أن هذا الجيش خير من غيره من الجيوش سواء كان أقل منه أو أكثر ولكن الأكثر إذا بلغ إلى اثني عشر ألفًا لم يغلب من قلة وليس بخير من أربعة آلاف وإن كانت تغلب من قلة كما يدل على ذلك مفهوم العدد‏.‏
قوله‏:‏ ‏ "‏راية النبي صلى اللّه عليه وآله وسلم سوداء ولواؤه أبيض‏" ‏ اللواء بكسر اللام والمد وهو الراية ويسمى أيضًا العلم وكان الأصل أن يمسكها رئيس الجيش ثم صارت تحمل على رأسه كذا في الفتح‏.‏
وقال أبو بكر ابن العربي‏:‏ اللواء غير الراية فاللواء ما يعقد في طرف الرمح ويلوى عليه والراية ما يعقد فيه ويترك حتى تصفقه الرياح وقيل اللواء دون الراية وقيل اللواء العلم الضخم والعلم علامة لمحل الأمير يدور معه حيث دار والراية يتولاها صاحب الحرب وجنح الترمذي إلى التفرقة فترجم الألوية وأورد حديث جابر المتقدم ثم ترجم الرايات وأورد حديث البراء المتقدم أيضًا‏.‏
قوله‏:‏ ‏ "‏من نمرة‏" ‏ هي ثوب حبرة قال في القاموس‏:‏ النمرة بالضم النكتة من أي لون كان والأنمر ما فيه نمرة بيضاء وأخرى سوداء ثم قال والنمرة الحبرة وشملة فيها خطوط بيض وسود أو بردة من صوف يلبسها الأعراب انتهى‏.‏


012-تشييع الغازي واستقباله

1- عن سهل بن معاذ عن أبيه‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم أنه قال‏:‏ لأن أشيع غازيًا فأكفيه في رحله غدوة أو روحة أحب إلي من الدنيا وما فيها‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2- وعن السائب بن يزيد قال‏:‏ ‏ "‏لما قدم رسول اللّه صلى اللّه عليه وآله وسلم من غزوة تبوك خرج الناس يتلقونه من ثنية الوداع قال السائب فخرجت مع الناس وأنا غلام‏" ‏‏.‏
رواه أبو داود والترمذي وصححه‏.‏ وللبخاري نحوه‏.‏
3- وعن ابن عباس قال‏:‏ ‏ "‏مشى معهم رسول اللّه صلى اللّه عليه وآله وسلم إلى بقيع الغرقد ثم وجههم ثم قال‏:‏ انطلقوا على اسم اللّه وقال اللّهم أعنهم يعني النفر الذين وجههم إلى كعب بن الأشرف‏" ‏‏.‏
رواه أحمد‏.‏
حديث معاذ في إسناده أبو بكر بن أبي مريم وهو ضعيف وفي إسناده أيضًا رجل لم يسم وقد أخرجه الطبراني‏.‏ وحديث ابن عباس في إسناده ابن إسحاق وهو مدلس وبقية إسناد رجاله رجال الصحيح وقد أخرجه أيضًا البزار والطبراني وفي الباب ما في الصحيحين أن ابن الزبير وابن جعفر وابن عباس لقوا النبي صلى اللّه عليه وآله وسلم وهو قادم فحمل اثنين منهم وترك الثالث‏.‏ وأخرج البخاري عن ابن عباس قال‏:‏ لما قدم رسول اللّه صلى اللّه عليه وآله وسلم مكة استقبله أغيلمة لبني عبد المطلب فحمل واحدًا بين يديه وآخر خلفه‏.‏ وأخرج أحمد والنسائي عن عبد اللّه بن جعفر أن النبي صلى اللّه عليه وآله وسلم حمله خلفه وحمل قثم ابن عباس بين يديه‏.‏
قوله‏:‏ ‏ "‏أشيع غازيًا‏" ‏ التشييع الخروج مع المسافر لتوديعه يقال شيع فلانًا خرج معه ليودعه ويبلغه منزله‏.‏
قوله‏:‏ ‏ "‏أحب إلي من الدنيا وما فيها‏" ‏ قد تقدم الكلام على مثل هذه العبارة في أول كتاب الجهاد ‏ "‏وفي هذا الحديث‏" ‏ الترغيب في تشييع الغازي وإعانته على بعض ما يحتاج إلى القيام بمؤنته لأن الجهاد من أفضل العبادات والمشاركة في مقدماته من أفضل المشاركات‏.‏
قوله‏:‏ ‏ "‏من ثنية الوداع‏" ‏ قال في القاموس‏:‏ الثنية العقبة أو طريقها أو الجبل أو الطريق فيه أو إليه انتهى‏.‏ قال في القاموس أيضًا وثنية الوداع بالمدينة سميت لأن من سافر إلى مكة كان يودع ثم يشيع إليها انتهى‏.‏
قوله‏:‏ ‏ "‏بقيع الغرقد‏" ‏ قد تقدم ضبطه وتفسيره وفي الحديث دليل على مشروعية تلقي الغازي إلى خارج البلد لما في الاتصال به من البركة والتيمن بطلعته فإنه في تلك الحال ممن حرمه اللّه على النار كما تقدم ولما في ذلك من التأنيس له والتطييب لخاطره والترغيب لمن كان قاعدًا في الغزو‏.‏
قوله‏:‏ ‏ "‏وقال اللّهم أعنهم‏" ‏ فيه استحباب الدعاء للغزاة وطلب الإعانة من اللّه لهم فإن من كان ملحوظًا بعين العناية الربانية ومحوطًا بالإعانة الإلهية ظفر بمراده‏.‏


013-استصحاب النساء لمصلحة المرضى والجرحى والخدمة

1- عن الربيع بنت معوذ قالت‏:‏ ‏ "‏كنا نغزو مع رسول اللّه صلى اللّه عليه وآله وسلم نسقي القوم ونخدمهم ونرد القتلى والجرحى إلى المدينة‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
2- وعن أم عطية الأنصارية قالت‏:‏ ‏ "‏غزوت مع رسول اللّه صلى اللّه عليه وآله وسلم سبع غزوات أخلفهم في رحالهم وأصنع لهم الطعام وأداوي الجرحى وأقوم على الزمنى‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
3- وعن أنس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يغزو بأم سليم ونسوة معها من الأنصار يسقين الماء ويداوين الجرحى‏" ‏‏.‏
رواه مسلم والترمذي وصححه‏.‏
4- وعن عائشة أنها قالت‏:‏ ‏ "‏يا رسول اللّه نرى الجهاد أفضل العمل أفلا نجاهد قال لكنَّ أفضل الجهاد حج مبرور‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏عن الربيع‏" ‏ بالتشديد وأبوها معوذ بالتشديد للواو وبعدها ذال معجمة‏.‏
قوله‏:‏ ‏ "‏كنا نغزو‏" ‏ الخ جعلت الإعانة للغزاة غزوًا ويمكن أن يقال أنهن ما أتين لسقي الجرحى ونحو ذلك إلا وهن عازمات على المدافعة عن أنفسهن وقد وقع في صحيح مسلم عن أنس أن أم سليم اتخذت خنجرًا يوم حنين فقالت اتخذته إن دنا مني أحد من المشركين بقرت بطنه ولهذا بوب البخاري باب غزو النساء وقتالهن‏.‏
قوله‏:‏ ‏ "‏وأداوي الجرحى‏" ‏ فيه دليل على أنه يجوز للمرأة الأجنبية معالجة الرجل الأجنبي للضرورة‏.‏ قال ابن بطال‏:‏ ويختص ذلك بذوات المحارم وإن دعت الضرورة فليكن بغير مباشرة ولا مس ويدل على ذلك اتفاقهم على أن المرأة إذا ماتت ولم توجد امرأة تغسلها أن الرجل لا يباشر غسلها بالمس بل يغسلها من وراء حائل في قول بعضهم كالزهري وفي قول الأكثر تيمم‏.‏ وقال الأوزاعي‏:‏ تدفن كما هي‏.‏
قال ابن المنير‏:‏ الفرق بين حال المداواة وغسل الميت أن الغسل عبادة والمداواة ضرورة والضرورات تبيح المحظورات اهـ وهكذا يكون حال المرأة في رد القتلى والجرحى فلا تباشر بالمس مع إمكان ما هو دونه‏.‏
وحديث عائشة قد تقدم في أول كتاب الحج‏.‏ قال ابن بطال‏:‏ دل حديث عائشة على أن الجهاد غير واجب على النساء ولكن ليس في قوله أفضل الجهاد حج مبرور وفي رواية البخاري جهادكن الحج ما يدل على أنه ليس لهن أن يتطوعن بالجهاد وإنما لم يكن واجبًا لما فيه من مغايرة المطلوب منهن من الستر ومجانبة الرجال فلذلك كان الحج أفضل لهن من الجهاد‏.‏


014-الأوقات التي يستحب فيها الخروج إلى الغزو والنهوض إلى القتال

1-عن كعب بن مالك‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم خرج في يوم الخميس في غزوة تبوك وكان يحب أن يخرج يوم الخميس‏" ‏‏.‏
متفق عليه‏.‏
2- وعن صخر الغامدي قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اللّهم بارك لأمتي في بكورها قال‏:‏ فكان إذا بعث سرية أو جيشًا بعثهم من أول النهار وكان صخر رجلًا تاجرًا وكان يبعث تجارته من أول النهار فأثرى وكثر مال‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
3- وعن النعمان ابن مقرن‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا لم يقاتل أول النهار أخر القتال حتى تزول الشمس وتهب الرياح وينزل النصر‏" ‏‏.‏
رواه أحمد وأبو داود وصححه والبخاري وقال‏:‏ ‏ "‏انتظر حتى تهب الأرواح وتحضر الصلوات‏" ‏‏.‏
4- وعن ابن أبي أوفى قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يحب أن ينهض إلى عدوه عند زوال الشمس‏" ‏‏.‏
رواه أحمد‏.‏
حديث صخر حسنه الترمذي وقال لا نعرف له غير هذا الحديث اهـ وفي إسناده عمارة بن حديد سئل عنه أبو حاتم الرازي فقال مجهول وسئل عنه أبو زرعة الرازي فقال لا يعرف‏.‏ وقال أبو علي ابن السكن إنه مجهول لم يرو عنه غير يعلى ابن عطاء الطائفي وذكر أنه روى من حديث مالك مرسلًا‏.‏ وقال النمري هو مجهول لم يرو عنه غير يعلى الطائفي‏.‏ وقال أبو القاسم البغوي وابن عبد البر‏:‏ إنه ليس لصخر غير هذا الحديث‏.‏
وذكر بعضهم أنه قد روى حديثًا آخر وهو قوله‏:‏ ‏ "‏لا تسبوا الأموات فتؤذوا الأحياء‏" ‏ وقد تقدم في الجنائز‏.‏
وأخرج حديث صخر ابن حبان قال ابن طاهر في تخريج أحاديث الشهاب‏:‏ هذا الحديث رواه جماعة من الصحابة ولم يخرج شيئًا منها في الصحيحين‏.‏ وأقربها إلى الصحة والشهرة هذا الحديث وذكره عبد القادر الرهاوي في أربعينيته من حديث علي والعبادلة وابن مسعود وجابر وعمران بن حصين وأبي هريرة وعبد اللّه بن سلام وسهل بن سعد وأبي رافع وعبادة بن وثيمة وأبي بكرة وبريدة بن الحصيب‏.‏
وحديث بريدة صححه ابن السكن ورواه ابن منده في مستخرجه عن واثلة بن الأسقع ونييط بن شريط وزاد ابن الجوزي في العلل المتناهية عن أبي ذر وكعب بن مالك وأنس والعريض بن عميرة وعائشة وقال لا يثبت منها شيء وضعها كلها‏.‏ وقد قال أبو حاتم‏:‏ لا أعلم في اللّهم بارك لأمتي في بكورها حديثًا صحيحًا‏.‏
وحديث ابن أبي أوفى المذكور في الباب أخرجه أيضًا سعيد بن منصور الطبراني وضعف إسناده في مجمع الزوائد‏.‏
قوله‏:‏ ‏ "‏كان يحب أن يخرج يوم الخميس‏" ‏ قال في الفتح‏:‏ لعل سببه ما روي من قوله صلى اللّه عليه وآله وسلم بورك لأمتي في بكورها يوم الخميس وهو حديث ضعيف أخرجه الطبراني من حديث نبيط بنون وموحدة مصغرًا ابن شريط بفتح الشين المعجمة قال وكونه صلى اللّه عليه وآله وسلم كان يحب الخروج يوم الخميس لا يستلزم المواظبة عليه لقيام مانع منه وقد ثبت أنه صلى اللّه عليه وآله وسلم خرج لحجة الوداع يوم السبت كما تقدم في الحج اهـ وقد أخرج حديث نبيط المذكور البزار من حديث ابن عباس وأنس‏.‏
وفي حديث ابن عباس عنبسة بن عبد الرحمن وهو كذاب‏.‏
وفي حديث أنس عمرو بن مساور وهو ضعيف وروي بلفظ اللّهم بارك لأمتي في بكورها يوم سبتها ويوم خميسها‏.‏ وسئل أبو زرعة عن هذه الزيادة فقال هي مفتعلة‏.‏ وحديث صخر المذكور فيه مشروعية التبكير من غير تقييد بيوم مخصوص سواء كان ذلك في سفر جهاد أو حج أو تجارة أو في الخروج إلى عمل من الأعمال ولو في الحضر‏.‏
قوله‏:‏ ‏ "‏حتى تزول الشمس وتهب الرياح وينزل النصر‏" ‏ ظاهر هذا أن التأخير ليدخل وقت الصلاة لكونه مظنة الإجابة وهبوب الريح قد وقع النصر به في الأحزاب فصار مظنة لذلك ويدل على ذلك ما أخرجه الترمذي من حديث النعمان بن مقرن من وجه آخر غير الوجه الذي روى منه حديثه المذكور في الباب ولفظه قال‏:‏ ‏ "‏غزوت مع النبي صلى اللّه عليه وآله وسلم فكان إذا طلع الفجر أمسك حتى تطلع الشمس فإذا طلعت قاتل فإذا انتصف النهار أمسك حتى تزول الشمس فإذا زالت قاتل فإذا دخل وقت العصر أمسك حتى يصليها ثم يقاتل وكان يقال عند ذلك تهيج رياح النصر وتدعو المؤمنين لجيوشهم في صلاتهم‏" ‏ قال في الفتح‏:‏ لكن فيه انقطاع‏.‏


015-ترتيب الصفوف وجعل سيما وشعار يعرف وكراهة رفع الصوت

1- عن أبي أيوب قال‏:‏ ‏ "‏صففنا يوم بدر فبدرت منا بادرة أمام الصف فنظر رسول اللّه صلى اللّه عليه وآله وسلم فقال معي معي‏" ‏‏.‏
2- وعن عمار بن ياسر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان يستحب للرجل أن يقاتل تحت راية قومه‏" ‏‏.‏
رواهما أحمد‏.‏
3- وعن المهلب بن أبي صفرة‏:‏ ‏ "‏عمن سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ إن بيتكم العدو فقولوا حم لا ينصرون‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
4- وعن البراء بن عازب قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إنكم ستلقون العدو غدًا فإن شعاركم حم لا ينصرون‏" ‏‏.‏
رواه أحمد‏.‏
5- عن سلمة بن الأكوع قال‏:‏ ‏ "‏غزونا مع أبي بكر زمن رسول اللّه صلى اللّه عليه وآله وسلم فكان شعارنا أمت أمت‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
6- وعن الحسن عن قيس بن عباد قال‏:‏ ‏ "‏كان أصحاب رسول اللّه صلى اللّه عليه وآله وسلم يكرهون الصوت عند القتال‏" ‏‏.‏
7- وعن أبي بردة عن أبيه‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم بمثل ذلك‏" ‏‏.‏
رواهما أبو داود‏.‏
حديث أبي أيوب قال في مجمع الزوائد‏:‏ في إسناده ابن لهيعة وفيه ضعف والصحيح أن أبا أيوب لم يشهد بدرًا اهـ‏.‏
وحديث عمارة قال في مجمع الزوائد‏:‏ إسناده منقطع قال وأخرجه أبو يعلى والبزار والطبراني وفي إسناده إسحاق بن أبي إسحاق الشيباني ولم يضعفه أحد وبقية رجاله ثقات اهـ‏.‏
وقد أخرج نحو حديث أبي أيوب الترمذي من حديث عبد الرحمن بن عوف والبزار من طريق عكرمة عن ابن عباس عنه قال عبانا رسول اللّه صلى اللّه عليه وآله وسلم وهو عند البخاري من حديث مروان والمسور في قصة الفتح وقصة أبي سفيان قال ثم مرت كتيبة لم ير مثلها فقال من هؤلاء قيل له الأنصار عليهم سعد بن عبادة ومعه الراية وفيه وجاءت كتيبة النبي صلى اللّه عليه وآله وسلم ورايته مع الزبير‏.‏ الحديث بطوله وهو شاهد لحديث عمار بن ياسر المذكور‏.‏ وأخرج البخاري وأبو داود من حديث حمزة بن أبي أسيد عن أبيه قال‏:‏ قال رسول اللّه صلى اللّه عليه وآله وسلم حين اصطففنا يوم بدر إذا أكثبوكم يعني إذا غشوكم فارموهم بالنبل واستبقوا نبلكم‏.‏
وحديث المهلب ذكر الترمذي أنه روي عن المهلب عن النبي صلى اللّه عليه وآله وسلم مرسلًا وأخرجه الحاكم موصولًا وقال صحيح قال والرجل الذي لم يسمه المهلب هو البراء‏.‏ ورواه النسائي من هذا الوجه بلفظ حدثني رجل من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم وحديث البراء أخرجه أيضًا النسائي والحاكم وحديث سلمة بن الأكوع أخرجه النسائي وابن ماجه وسكت عنه أبو داود والمنذري والحافظ في التلخيص‏.‏
وأخرجه الحاكم من حديث عائشة‏:‏ ‏ "‏جعل رسول اللّه صلى اللّه عليه وآله وسلم شعار المهاجرين يوم بدر عبد الرحمن والخزرج عبد اللّه‏" ‏ الحديث وأخرج أيضًا عن ابن عباس رفعه جعل الشعار للأزد يا مبرور يا مبرور‏.‏
وفي الباب عن سمرة بن جندب عند أبي داود قال‏:‏ ‏ "‏كان شعار المهاجرين عبد اللّه وشعار الأنصار عبد الرحمن‏" ‏ وهو من رواية الحسن عنه وفي سماعه منه خلاف قد مر غير مرة وفي إسناده الحجاج بن أرطأة ولا يحتج بحديثه‏.‏ وحديث قيس بن عباد وأبي بردة سكت عنهما أبو داود والمنذري ورجالهما رجال الصحيح‏.‏
قوله‏:‏ ‏(‏صففنا يوم بدر‏)‏ الخ فيه دليل على مشروعية الاصطفاف حال القتال لما في ذلك من الترهيب على العدو والتقوية للجيش ولكونه محبوبًا للّه تعالى قال عز وجل ‏ "‏إن اللّه يحب الذين يقاتلون في سبيله صفًا كأنهم بنيان مرصوص‏" ‏‏.‏
قوله‏:‏ ‏ "‏أن يقاتل تحت راية قومه‏" ‏ إنما كان ذلك مشروعًا لما يتكلفه الإنسان من إظهاره القوة والجلادة إذا كان بمرأى من قومه ومسمع بخلاف ما إذا كان في غير قومه فإنه لا يفعل كفعله بين قومه لما جبلت عليه النفوس من محبة ظهور المحاسن بين العشيرة وكراهة ظهور المساوئ بينهم ولهذا أفرد صلى اللّه عليه وآله وسلم كل قبيلة من القبائل التي غزت معه غزوة الفتح بأميرها ورايتها كما يحكي ذلك كتب الحديث والسير‏.‏
قوله‏:‏ ‏ "‏حم لا ينصرون‏" ‏ هذا اللفظ فيه التفاؤل بعدم انتصار الخصم مع حصول الغرض بالشعار وهو العلامة في الحرب يقال نادوا بشعارهم أو جعلوا لأنفسهم شعارًا والمراد أنهم جعلوا العلامة بينهم لمعرفة بعضهم بعضًا في ظلمة الليل هو التكلم عند أن يهجم عليهم العدو بهذا اللفظ‏.‏
قوله‏:‏ ‏ "‏أمت أمت‏" ‏ أمر بالموت وفيه التفاؤل بموت الخصم‏.‏ وفي لفظ‏:‏ ‏ "‏يا منصور أمت أمت‏" ‏ وفي آخر‏:‏ ‏ "‏يا منص‏" ‏ وهو ترخيم منصور محذوف الراء والواو‏.‏
قوله‏:‏ ‏ "‏يكرهون الصوت عند القتال‏" ‏ فيه دليل على أن رفع الصوت حال القتال وكثرة اللغط والصراخ مكروهة ولعل وجه كراهتهم لذلك أن التصويت في ذلك الوقت ربما كان مشعرًا بالفزع والفشل بخلاف الصمت فإنه دليل الثبات ورباط الجأش‏.‏


016-استحباب الخيلاء في الحرب

1- عن جابر بن عتيك‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إن من الغيرة ما يحب اللّه ومن الغيرة ما يبغض اللّه وإن من الخيلاء ما يحب اللّه ومنها ما يبغض اللّه فأما الغيرة التي يحبها اللّه فالغيرة في الريبة وأما الغيرة التي يبغض اللّه فالغيرة في غير الريبة والخيلاء التي يحب اللّه فاختيال الرجل بنفسه عند القتال واختياله عند الصدقة والخيلاء التي يبغض اللّه فاختيال الرجل في الفخر والبغي‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث سكت عنه أبو داود والمنذري وفي إسناده عبد الرحمن بن جابر بن عتيك وهو مجهول وقد صحح الحديث الحاكم‏.‏
قوله‏:‏ ‏ "‏فالغيرة في الريبة‏" ‏ نحو أن يغتار الرجل على محارمه إذا رأى منهم فعلًا محرمًا فإن الغيرة في ذلك ونحوه مما يحبه اللّه‏.‏ وفي الحديث الصحيح‏:‏ ‏ "‏ما أحد أغير من اللّه من أجل ذلك حرم الزنا‏" ‏ وأما الغيرة في غير الريبة فنحو أن يغتار الرجل على أمه أن ينكحها زوجها وكذلك سائر محارمه فإن هذا مما يبغضه اللّه تعالى لأن ما أحله اللّه تعالى فالواجب علينا الرضا به فإن لم نرض به كان ذلك من إيثار حمية الجاهلية على ما شرعه اللّه لنا واختيال الرجل بنفسه عند القتال من الخيلاء الذي يحبه اللّه لما في ذلك من الترهيب لأعداء اللّه والتنشيط لأوليائه ومنه قوله صلى اللّه عليه وآله وسلم لأبي دجانة لما رآه يختال عند القتال‏:‏ ‏ "‏إن هذه مشية يبغضها اللّه ورسوله إلا في هذا الموطن‏" ‏ وكذلك الاختيال عند الصدقة فإنه ربما كان من أسباب الاستكثار منها والرغوب فيها وأما اختيال الرجل في الفخر فنحو أن يذكر ما له من الحسب والنسب وكثرة المال والجاه والشجاعة والكرم لمجرد الافتخار ثم يحصل منه الاختيال عند ذلك فإن هذا الاختيال مما يبغضه اللّه تعالى لأن الافتخار في الأصل مذموم والاختيال مذموم فينضم قبيح إلى قبيح وكذلك الاختيال في البغي نحو أن يذكر الرجل أنه قتل فلانًا وأخذ ماله ظلمًا أو يصدر منه الاختيال حال البغي على مال الرجل أو نفسه فإن هذا يبغضه اللّه لأن فيه انضمام قبيح إلى قبيح كما سلف‏.‏


017-الكف وقت الإغارة عمن عنده شعار الإسلام

1- عن أنس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا غزا قومًا لم يغز حتى يصبح فإذا سمع أذانًا أمسك وإذا لم يسمع أذانًا أغار بعد ما يصبح‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
وفي رواية‏:‏ ‏ "‏كان يغير إذا طلع الفجر وكان يستمع الأذان فإن سمع أذانًا أمسك وإلا أغار وسمع رجلًا يقول اللّه أكبر اللّه أكبر فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ على الفطرة ثم قال أشهد أن لا إله إلا اللّه فقال‏:‏ خرجت من النار‏" ‏ رواه أحمد ومسلم والترمذي وصححه‏.‏
2- وعن عصام المزني قال‏:‏ ‏ "‏كان النبي صلى اللّه عليه وآله وسلم إذا بعث السرية يقول‏:‏ إذا رأيتم مسجدًا أو سمعتم مناديًا فلا تقتلوا أحدًا‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
حديث عصام قال الترمذي بعد إخراجه‏:‏ هذا حديث حسن غريب وهو من رواية ابن عصام عن أبيه قيل اسمه عبد اللّه وقيل اسمه عبد الرحمن قال في التقريب‏:‏ لا يعرف‏.‏
قوله‏:‏ ‏ "‏وإذا لم يسمع أذانًا أغار‏" ‏ فيه دليل على جواز قتال من بلغته الدعوة بغير دعوة ويجمع بينه وبين ما تقدم في باب الدعوة قبل القتال بأن يقال الدعوة مستحبة لا شرط هكذا في الفتح‏.‏
وقد قدمنا الخلاف في ذلك وما ذكره الإمام المهدي من أن وجوب تقديم الدعوة مجمع عليه والاعتراض عليه وفي هذا الحديث والذي بعده دليل على جواز الحكم بالدليل لكونه صلى اللّه عليه وآله وسلم كف عن القتال بمجرد سماع الآذان وفيه الأخذ بالأحوط في أمر الدماء لأنه كف عنهم في تلك الحال مع احتمال أن لا يكون ذلك على الحقيقة‏.‏
قوله‏:‏ ‏ "‏على الفطرة‏" ‏ فيه أن التكبير من الأمور المختصة بأهل الإسلام وأنه يصح الاستدلال به على إسلام أهل قرية سمع منهم ذلك‏.‏
قوله‏:‏ ‏ "‏خرجت من النار‏" ‏ هو نحو الأدلة القاضية بأن من قال لا إله إلا اللّه دخل الجنة وهي مطلقة مقيدة بعدم المانع جمعًا بين الأدلة وللكلام على ذلك موضع آخر‏.‏
قوله‏:‏ ‏ "‏إذا رأيتم مسجدًا‏" ‏ فيه دليل على أن مجرد وجود المسجد في البلد كاف في الاستدلال به على إسلام أهله وإن لم يسمع منهم الأذان لأن النبي صلى اللّه عليه وآله وسلم كان يأمر سراياه بالاكتفاء بأحد الأمرين إما وجود مسجد أو سماع الأذان‏.‏


018-جواز تبييت الكفار ورميهم بالمنجنيق وإن أدى إلى قتل ذراريهم تبعًا

1- عن الصعب بن جثامة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم سئل عن أهل الدار من المشركين يبيتون فيصاب من نسائهم وذراريهم ثم قال هم منهم‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏ وزاد أبو داود‏:‏ وقال الزهري‏:‏ ‏ "‏ثم نهى رسول اللّه صلى اللّه عليه وآله وسلم عن قتل النساء والصبيان‏" ‏‏.‏
2- وعن ثور ين يزيد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نصب المنجنيق على أهل الطائف‏" ‏‏.‏
أخرجه الترمذي هكذا مرسلًا‏.‏
3- وعن سلمة بن الأكوع قال‏:‏ ‏ "‏بيتنا هوازن مع أبي بكر الصديق وكان أمره علينا رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد‏.‏
الزيادة التي زادها أبو داود عن الزهري أخرجها الإسماعيلي من طريق جعفر الفريابي عن علي بن المديني عن سفيان بلفظ‏:‏ ‏ "‏وكان الزهري إذا حدث بهذا الحديث قال‏:‏ وأخبرني ابن كعب بن مالك عن عمه أن رسول اللّه صلى اللّه عليه وآله وسلم لما بعث إلى ابن أبي الحقيق نهى عن قتل النساء والصبيان‏" ‏ وأخرجه أيضًا ابن حبان مرسلًا كأبي داود‏.‏ قال في الفتح‏:‏ وكأن الزهري أشار بذلك إلى نسخ حديث الصعب‏.‏
وحديث ثور بن يزيد أخرجه أيضًا أبو داود في المراسيل من طريق مكحول عنه‏.‏ وأخرجه أيضًا الواقدي في السيرة وزعم أن الذي أشار به سلمان الفارسي وقد أنكر ذلك يحيى بن أبي كثير وإنكاره ليس بقادح فإن من علم حجة على من لم يعلم‏.‏
وحديث سلمة أخرجه أيضًا أبو داود والنسائي وابن ماجه وهو طرف من الحديث الذي تقدم في باب ترتيب الصفوف‏.‏
قوله‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم سئل‏" ‏ السائل هو الصعب بن جثامة الراوي للحديث كما يدل على ذلك ما في صحيح ابن حبان من طريق محمد بن عمرو عن الزهري بسنده عن الصعب قال‏:‏ ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم عن أولاد المشركين أنقتلهم معهم قال نعم‏" ‏‏.‏
قوله‏:‏ ‏ "‏عن أهل الدار‏" ‏ أي المنزل هكذا في البخاري وغيره‏.‏ ووقع في بعض نسخ مسلم‏:‏ ‏ "‏سئل عن الذراري‏" ‏ قال عياض‏:‏ الأول هو الصواب ووجه النووي الثاني قوله ‏ "‏هم منهم‏" ‏ أي في الحكم في تلك الحالة وليس المراد إباحة قتلهم بطريق القصد إليهم بل المراد إذا لم يمكن الوصول إلى المشركين إلا بوطء الذرية فإذا أصيبوا لاختلاطهم بهم جاز قتلهم وسيأتي الخلاف في ذلك الباب الذي بعد هذا وقد تقدمت الإشارة إليه‏.‏
قوله‏:‏ ‏ "‏ثم نهى رسول اللّه صلى اللَّه عليه وآله وسلم‏" ‏ الخ استدل به من قال إنه لا يجوز قتلهم مطلقًا وسيأتي‏.‏
قوله‏:‏ ‏ "‏بيتنا هوازن‏" ‏ البيات هو الغارة بالليل‏.‏
ـ وفي الحديث ـ دليل على أنه يجوز تبييت الكفار قال الترمذي‏:‏ وقد رخص قوم من أهل العلم في الغارة بالليل وأن يبيتوا وكرهه بعضهم قال أحمد وإسحاق‏:‏ لا بأس أن يبيت العدو ليلًا‏.‏


019-الكف عن قصد النساء والصبيان والرهبان والشيخ الفاني بالقتل

1- عن ابن عمر قال‏:‏ ‏ "‏وجدت امرأة مقتولة في بعض مغازي النبي صلى اللّه عليه وآله وسلم فنهى رسول اللّه صلى اللَّه عليه وآله وسلم عن قتل النساء والصبيان‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
2- وعن رياح بن ربيع‏:‏ ‏ "‏أنه خرج مع رسول اللّه صلى اللَّه عليه وآله وسلم في غزوة غزاها وعلى مقدمته خالد بن الوليد فمر رياح وأصحاب رسول اللّه صلى اللّه عليه وآله وسلم وآله على امرأة مقتولة مما أصابت المقدمة فوقفوا ينظرون إليها يعني وهم يتعجبون من خلقها حتى لحقهم رسول اللّه صلى اللّه عليه وآله وسلم على راحلته فأفرجوا عنها فوقف رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ ما كانت هذه لتقاتل فقال لأحدهم‏:‏ الحق خالدًا فقل له لا تقتل ذرية وعسيفًا‏" ‏‏.‏ رواه أحمد وأبو داود‏.‏
3- وعن أنس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ انطلقوا باسم اللّه وباللّه وعلى ملة رسول اللّه صلى اللّه عليه وآله وسلم لا تقتلوا شيخًا فانيًا ولا طفلًا صغيرًا ولا امرأة ولا تغلوا وضموا غنائمكم وأصلحوا وأحسنوا إن اللّه يحب المحسنين‏" ‏‏.‏
رواه أبو داود‏.‏
4- وعن ابن عباس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا بعث جيوشه قال‏:‏ اخرجوا باسم اللّه تعالى تقاتلون في سبيل اللّه من كفر باللّه لا تغدروا ولا تغلوا ولا تمثلوا ولا تقتلوا الولدان ولا أصحاب الصوامع‏" ‏‏.‏
5- وعن ابن كعب بن مالك عن عمه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حين بعث إلى ابن أبي الحقيق بخيبر نهى عن قتل النساء والصبيان‏" ‏‏.‏
6- وعن الأسود بن سريع قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تقتلوا الذرية في الحرب فقالوا يا رسول اللّه أو أليس هم أولاد المشركين قال أو ليس خياركم أولاد المشركين‏" ‏‏.‏ رواهن أحمد‏.‏
حديث رياح بكسر الراء المهملة وبعدها تحتانية هكذا في الفتح‏.‏ وقال المنذري‏:‏ بالباء الموحدة ويقال بالياء التحتانية ورجح البخاري أنه بالموحدة أخرجه أيضًا النسائي وابن ماجه وابن حبان والحاكم والبيهقي واختلف فيه على المرقع بن صيفي فقيل عن جده رياح وقيل حنظلة بن الربيع وذكر البخاري وأبو حاتم أن الأول أصح‏.‏
وحديث أنس في إسناده خالد بن الفزر بكسر الفاء وسكون الزاي وبعدها راء مهملة‏.‏
وحديث ابن عباس في إسناده إبراهيم بن إسماعيل بن أبي حبيبة وهو ضعيف ووثقه أحمد‏.‏
وحديث ابن كعب بن مالك أخرجه أيضًا الإسماعيلي في مستخرجه وأخرجه أبو داود وابن حبان من حديث الزهري مرسلًا كما تقدم وقال في مجمع الزوائد‏:‏ رجال أحمد رجال الصحيح‏.‏
وحديث الأسود بن سريع قال في مجمع الزوائد أيضًا ورجال أحمد رجال الصحيح ـ وفي الباب ـ عن علي عند البيهقي بنحو حديث ابن عباس المذكور‏.‏ وعن جرير عند ابن أبي حاتم في العلل وعن سمرة عند أحمد والترمذي وصححه بلفظ‏:‏ ‏ "‏اقتلوا شيوخ المشركين واستحيوا شرخهم‏" ‏ وأحاديث الباب تدل على أنه لا يجوز قتل النساء والصبيان وإلى ذلك ذهب مالك والأوزاعي فلا يجوز ذلك عندهما بحال من الأحوال حتى لو تترس أهل الحرب بالنساء والصبيان أو تحصنوا بحصن أو سفينة وجعلوا معهم النساء والصبيان لم يجز رميهم ولا تحريقهم‏.‏
وذهب الشافعي والكوفيون إلى الجمع بين الأحاديث المذكورة فقالوا إذا قاتلت المرأة جاز قتلها وقال ابن حبيب من المالكية‏:‏ لا يجوز القصد إلى قتلها إذا قاتلت إلا إن باشرت القتل أو قصدت إليه ويدل على هذا ما رواه أبو داود في المراسيل عن عكرمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم مر بامرأة مقتولة يوم حنين فقال من قتل هذه فقال رجل أنا يا رسول اللّه غنمتها فأردفتها خلفي فلما رأت الهزيمة فينا أهوت إلى قائم سيفي لتقتلني فقتلتها فلم ينكر عليه رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ ووصله الطبراني في الكبير وفيه حجاج بن أرطأة وأرسله ابن أبي شيبة عن عبد الرحمن بن يحيى الأنصاري ونقل ابن بطال أنه اتفق الجميع على المنع من القصد على قتل النساء والولدان أما النساء فلضعفهن وأما الولدان فلقصورهم عن فعل الكفار ولما في استبقائهم جميعًا من الانتفاع إما بالرق أو بالفداء فيمن يجوز أن يفادي به قال في الفتح‏:‏ وقد حكى الحازمي قولًا بجواز قتل النساء والصبيان على ظاهر حديث الصعب وزعم أنه ناسخ لأحاديث النهي وهو غريب‏.‏
قوله‏:‏ ‏ "‏ولا عسيفًا‏" ‏ بمهملتين وفاء كأجير وزنًا ومعنى وفيه دليل على أنه لا يجوز قتل من كان مع القوم أجيرًا ونحوه لأنه من المستضعفين‏.‏
قوله‏:‏ ‏ "‏لا تقتلوا شيخًا فانيًا‏" ‏ ظاهره أنه لا يجوز قتل شيوخ المشركين ويعارضه حديث اقتلوا شيوخ المشركين الذي ذكرناه وقد جمع بين الحديثين بأن الشيخ المنهي عن قتله في الحديث الأول هو الفاني الذي لم يبق فيه نفع للكفار ولا مضرة على المسلمين وقد وقع التصريح بهذا الوصف بقوله شيخًا فانيًا والشيخ المأمور بقتله في الحديث الثاني هو من بقي فيه نفع للكفار ولو بالرأي كما في دريد بن الصمة فإن النبي صلى اللّه عليه وآله وسلم لما فرغ من حنين بعث أبا عامر على جيش أوطاس فلقي دريد بن الصمة وقد كان نيف على المائة وقد أحضروه ليدبر لهم الحرب فقتله أبو عامر ولم ينكر النبي صلى اللّه عليه وآله وسلم ذلك عليه كما ثبت ذلك في الصحيحين من حديث أبي موسى والقصة معروفة‏.‏
قال أحمد بن حنبل في تعليل أمره صلى اللّه عليه وآله وسلم بقتل الشيوخ إن الشيخ لا يكاد يسلم والصغير أقرب إلى الإسلام‏.‏
قوله‏:‏ ‏ "‏ولا تغلوا‏" ‏ وسيأتي الكلام على تحريم الغلول والغدر والمثلة‏.‏
قوله‏:‏ ‏ "‏وضموا غنائمكم‏" ‏ أي اجمعوها‏.‏
قوله‏:‏ ‏ "‏ولا أصحاب الصوامع‏" ‏ فيه دليل على أنه لا يجوز قتل من كان متخليًا للعبادة من الكفار كالرهبان لإعراضه عن ضر المسلمين والحديث وإن كان فيه المقال المتقدم لكنه معتضد بالقياس على الصبيان والنساء بجامع عدم النفع والضرر وهو المناط ولهذا لم ينكر صلى اللّه عليه وآله وسلم على قاتل المرأة التي أرادت قتله ويقاس على المنصوص عليهم بذلك الجامع من كان مقعدًا أو أعمى أو نحوهما ممن كان لا يرجى نفعه ولا ضره على الدوام‏.


020-الكف عن المثلة والتحريق وقطع الشجر وهدم العمران إلا لحاجة ومصلحة

1- عن صفوان بن عسال قال‏:‏ ‏ "‏بعثنا رسول اللّه صلى اللّه عليه وآله وسلم في سرية فقال‏:‏ سيروا باسم اللّه وفي سبيل اللّه قاتلوا من كفر باللّه ولا تمثلوا ولا تغدروا ولا تقتلوا وليدًا‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
2- وعن أبي هريرة قال‏:‏ ‏ "‏بعثنا رسول اللّه صلى اللّه عليه وآله وسلم في بعث فقال‏:‏ إن وجدتم فلانًا وفلانًا لرجلين فأحرقوهما بالنار ثم قال حين أردنا الخروج إني كنت أمرتكم أن تحرقوا فلانًا وفلانًا وإن النار لا يعذب بها إلا اللّه فإن وجدتموهما فاقتلوهما‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والترمذي وصححه‏.‏
3- وعن يحيى بن سعيد‏:‏ ‏ "‏أن أبا بكر بعث جيوشًا إلى الشام فخرج يمشي مع يزيد بن أبي سفيان وكان يزيد أمير ربع من تلك الأرباع فقال إني موصيك بعشر خلال لا تقتل امرأة ولا صبيًا ولا كبيرًا هرمًا ولا تقطع شجرًا مثمرًا ولا تخرب عامرًا ولا تعقرن شاة ولا بعيرًا إلا لمأكله ولا تعقرن نخلًا ولا تحرقه ولا تغلل ولا تخبن‏" ‏
رواه مالك في الموطأ عنه‏.‏
حديث صفوان بن عسال قال ابن ماجه‏:‏ حدثنا الحسن بن علي الخلال حدثنا أبو أسامة قال حدثني عطية بن الحارث بن روق الهمداني قال حدثني أبو العريف عبد اللّه بن خليفة عن صفوان فذكره‏.‏ وعطية صدوق وعبد اللّه بن خليفة ثقة وأخرجه أيضًا النسائي‏.‏ وهذا الحديث هو مثل حديث ابن عباس المتقدم في الباب الأول وجميع ما اشتمل عليه قد تقدم أيضًا في حديث بريدة المتقدم في باب الدعوة قبل القتال‏.‏ وأثر يحيى بن سعيد المذكور مرسل لأنه لم يدرك زمن أبي بكر ورواه البيهقي من حديث يونس عن ابن شهاب عن سعيد بن المسيب‏.‏ ورواه سيف في الفتوح عن الحسن بن أبي الحسن مرسلًا‏.‏
قوله‏:‏ ‏ "‏ولا تمثلوا‏" ‏ فيه دليل على تحريم المثلة وقد وردت في ذلك أحاديث كثيرة قد سبق في هذا المشروح وشرحه بعض منها‏.‏
قوله‏:‏ ‏ "‏بعثنا رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ زاد الترمذي‏:‏ إن هذين الرجلين من قريش‏.‏
وفي رواية لأبي داود‏:‏ ‏ "‏إن وجدتم فلانًا فاحرقوه بالنار‏" ‏ هكذا بالإفراد وروى في فوائد علي بن حرب عن ابن عيينة عن ابن أبي نجيح أن اسمه هبار بن الأسود‏.‏ ووقع في رواية ابن إسحاق إن وجدتم هبار بن الأسود والرجل الذي سبق منه إلى زينب ما سبق فحرقوهما بالنار يعني زينب بنت رسول اللّه صلى اللّه عليه وآله وسلم وكان زوجها أبو العاص بن الربيع لما أسره الصحابة ثم أطلقه النبي صلى اللّه عليه وآله وسلم من المدينة شرط عليه أن يجهز إليه ابنته زينب فجهزها فتبعها هبار بن الأسود ورفيقه فنخسا بعيرها فأسقطت ومرضت من ذلك والقصة مشهورة عن ابن إسحاق وغيره‏.‏ وقال في روايته وكان نخسا بزينب بنت رسول اللّه صلى اللّه عليه وآله وسلم حين خرجت من مكة‏.‏
وقد أخرجه سعيد بن منصور عن ابن عيينة عن أبي ابن نجيح إن هبار بن الأسود أصاب زينب بنت رسول اللّه صلى اللّه عليه وآله وسلم بشيء في خدرها فأسقطت فبعث رسول اللّه صلى اللّه عليه وآله وسلم سرية فقال إن وجدتموه فاجعلوه بين حزمتي حطب ثم أشعلوا فيه النار ثم قال لا نستحي من اللّه لا ينبغي لأحد أن يعذب بعذاب اللّه الحديث فكأن إفراد هبار بالذكر في الرواية السابقة لكونه كان الأصل في ذلك والآخر كان تبعًا له وسمى ابن السكن في روايته من طريق ابن إسحاق الرجل الآخر نافع بن عبد قيس وبه جزم ابن هشام في رواية السيرة عنه‏.‏ وحكى السهيلي عن مسند البزار أنه خالد بن عبد قيس فلعله تصحف عليه وإنما هو نافع كذلك هو في النسخ المعتمدة من مسند البزار وكذلك أورده ابن السكن أولًا من مسند البزار وأخرجه محمد بن عثمان بن أبي شيبة في تاريخه من طريق ابن لهيعة كذلك‏.‏ قال الحافظ‏:‏ وقد أسلم هبار هذا ففي رواية ابن أبي نجيح المذكور فلم تصبه السرية وأصابه الإسلام فهاجر فذكر قصة إسلامه وله حديث عند الطبراني وآخر عند ابن منده وعاش إلى أيام معاوية وهو بفتح الهاء وتشديد الباء الموحدة قال الحافظ أيضًا ولم أقف لرفيقه على ذكر في الصحابة فلعله مات قبل أن يسلم‏.‏
قوله‏:‏ ‏ "‏وإن النار لا يعذب بها إلا اللّه‏" ‏ هو خبر بمعنى النهي وقد اختلف السلف في التحريق فكره ذلك عمر وابن عباس وغيرهما مطلقًا سواء كان في سبب كفر أو في حال مقاتلة أو في قصاص وأجازه علي وخالد بن الوليد وغيرهما‏.‏
قال المهلب‏:‏ ليس هذا النهي على التحريم بل على سبيل التواضع ويدل على جواز التحريق فعل الصحابة وقد سمل النبي صلى اللّه عليه وآله وسلم أعين العرنيين بالحديد كما تقدم وقد أحرق أبو بكر بالنار في حضرة الصحابة‏.‏ وحرق خالد بن الوليد ناس من أهل الردة وكذلك حرق علي كما تقدم في كتاب الحدود‏.‏
قوله‏:‏ ‏ "‏ولا تعقرن‏" ‏ بالعين المهملة والقاف والراء في كثير من النسخ وفي نسخ ولا تعزقن بالعين المهملة والزاي المكسورة والقاف ونون التوكيد‏.‏
قال في النهاية‏:‏ هو القطع وظاهر النهي في حديث الباب التحريم وهو نسخ للأمر المتقدم سواء كان بوحي إليه أو اجتهاد وهو محمول على من قصد إلى ذلك في شخص بعينه‏.‏
4- وعن جرير بن عبد اللّه قال‏:‏ ‏ "‏قال لي رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ألا تريحني من ذي الخلصة قال فانطلقت في خمسين ومائة فارس من أحمس وكانوا أصحاب خيل وكان ذو الخلصة بيتًا في اليمن لخنعم وبجيلة فيه نصب يعبد يقال له كعبة اليمانية قال فأتاها فحرقها بالنار وكسرها ثم بعث رجلًا من أحمس يكنى أبا أرطاة إلى النبي صلى اللّه عليه وآله وسلم يبشره بذلك فلما أتاه قال يا رسول اللّه والذي بعثك بالحق ما جئت حتى تركتها كأنها جمل أجرب قال فبرك النبي صلى اللّه عليه وآله وسلم على خيل أحمس ورجالها خمس مرات‏" ‏‏.‏
متفق عليه‏.‏
5- وعن ابن عمر‏:‏ ‏(‏أن النبي صلى اللّه عليه وآله وسلم قطع نخل بني النضير وحرق ولها يقول حسان‏:‏
وهان على بني لؤي ** حريق بالبويرة مستطير
وفي ذلك نزلت ‏ "‏ما قطعتم من لينة أو تركتموها‏" ‏‏)‏ الآية‏.‏
متفق عليه ولم يذكر أحمد الشعر‏.‏
6- وعن أسامة بن زيد قال‏:‏ ‏ "‏بعثني رسول اللّه صلى اللّه عليه وآله وسلم إلى قرية يقال لها أبني فقال ائتها صباحًا ثم حرق‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ وفي إسناده صالح بن أبي الأخضر قال البخاري هو لين‏.‏
حديث أسامة بن زيد سكت عنه أبو داود والمنذري وفي إسناده من ذكره المصنف‏.‏ وقال يحيى بن معين‏:‏ هو ضعيف‏.‏ وقال أحمد‏:‏ يعتبر به وقال العجلي‏:‏ يكتب حديثه وليس بالقوي‏.‏ وقال في التقريب‏:‏ ضعيف‏.‏
قوله‏:‏ ‏ "‏ذي الخلصة‏" ‏ بفتح المعجمة واللام والمهملة وحكى بتسكين اللام قال في القاموس‏:‏ وذو الخلصة محركة وبضمتين بيت كان يدعى الكعبة اليمانية لخثعم كان فيه صنم اسمه الخلصة أو لأنه كان منبت الخلصة انتهى‏.‏ وهي نبات له حب أحمر‏.‏
قوله‏:‏ ‏ "‏من أحمس‏" ‏ بالمهملتين على وزن أحمد قال في القاموس‏:‏ الحمس الأمكنة الصلبة جمع أحمس وبه لقب قريش وكنانة وجديلة ومن تابعهم في الجاهلية لتحمسهم في دينهم أو لالتجائهم بالحمساء وهي الكعبة لأن حجرها أبيض إلى السواد والحماسة الشجاعة والأحمس الشجاع كالحميس كذا في القاموس وفي الفتح هم رهط ينسبون إلى أحمس بن الغوث بن أنمار قال وفي العرب قبيلة أخرى يقال لها أحمس ليست مرادة هنا ينسبون إلى أحمس بن ضبيعة بن ربيعة بن نزار‏.‏
قوله‏:‏ ‏ "‏نصب‏" ‏ بضم النون والصاد أي صنم‏.‏
قوله‏:‏ ‏ "‏كعبة يمانية‏" ‏ أي كعبة الجهة اليمانية‏.‏
قوله‏:‏ ‏ "‏فبرك‏" ‏ بفتح الموحدة وتشديد الراء أي دعا لهم بالبركة‏.‏
قوله‏:‏ ‏ "‏كأنها جمل أجرب‏" ‏ بالجيم والموحدة وهو كناية عن نزع زينتها وإذهاب بهجتها‏.‏ وقال الحافظ‏:‏ أحسب المراد أنها صارت مثل الجمل المطلي بالقطران من جربه أشار إلى أنها صارت سوداء لما وقع فيها من التحريق‏.‏
قوله‏:‏ ‏ "‏سراة‏" ‏ بفتح المهملة وتخفيف الراء جمع سرى وهو الرئيس‏.‏
قوله‏:‏ ‏ "‏بني لؤي‏" ‏ بضم اللام وفتح الهمزة وهو أحد أجداد النبي صلى اللّه عليه وآله وسلم وبنوهم قريش وأراد حسان تعيير مشركي قريش بما وقع في حلفائهم من بني النضير‏.‏
قوله‏:‏ ‏ "‏بالبويرة‏" ‏ بالباء الموحدة تصغير بورة وهي الحفرة وهي هنا مكان معروف بين الحديبية وتيماء وهي من جهة قبلة مسجد قباء إلى جهة الغرب ويقال لها أيضًا البويلة باللام بدل الراء‏.‏
قوله‏:‏ ‏ "‏من لينة‏" ‏ قال السهيلي في تخصيص اللينة بالذكر إيماء إلى أن الذي يجوز قطعه من شجر العدو هو ما لا يكون معدًا للاقتيات لأنهم كانوا يقتاتون العجوة والبرني دون اللينة وكذا ترجم البخاري في التفسير فقال ما قطعتم من لينة نخلة ما لم تكن برنية أو عجوة‏.‏ وقيل اللينة الدقل‏.‏ وفي معالم التنزيل اللينة فعلة من اللون وتجمع على ألوان وقيل من اللين ومعناه النخلة الكريمة وجمعها ليان‏.‏
وقال في القاموس‏:‏ إنها الدقل من النخل‏.‏
قوله‏:‏ ‏ "‏يقال له أبني‏" ‏ بضم الهمزة والقصر ذكره في النهاية وحكى أبو داود أن أبا مسهر قيل له أبني فقال نحن أعلم هي يبنا فلسطين والأحاديث المذكورة فيها دليل على جواز التحريق في بلاد العدو‏.‏
قال في الفتح‏:‏ ذهب الجمهور إلى جواز التحريق والتخريب في بلاد العدو وكرهه الأوزاعي والليث وأبو ثور واحتجوا بوصية أبي بكر لجيوشه أن لا يفعلوا شيئًا من ذلك وقد تقدمت في أول الباب‏.‏ وأجاب الطبري بأن النهي محمول على القصد لذلك بخلاف ما إذا أصابوا ذلك في حال القتال كما وقع في نصب المنجنيق على الطائف وهو نحو مما أجاب به في النهي عن قتل النساء والصبيان وبهذا قال أكثر أهل العلم وقال غيره إنما نهى أبو بكر عن ذلك لأنه قد علم أن تلك البلاد تفتح فأراد بقاءها على المسلمين انتهى‏.‏ ولا يخفى أن ما وقع من أبي بكر لا يصلح لمعارضة ما ثبت عن النبي صلى اللّه عليه وآله وسلم لما تقرر من عدم حجية قول الصحابي‏.‏


021-تحريم الفرار من الزحف إذا لم يزد العدو على ضعف المسلمين إلا المتحيز إلى فئة وإن بعدت

1- عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ اجتنبوا السبع الموبقات قالوا وما هن يا رسول اللّه قال‏:‏ الشرك باللّه والسحر وقتل النفس التي حرم اللّه إلا بالحق وأكل الربا وأكل مال اليتيم والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات‏" ‏‏.‏
متفق عليه‏.‏
2- وعن ابن عباس‏:‏ ‏(‏لما نزلت ‏ "‏إن يكن منكم عشرون صابرون يغلبوا مائتين‏" ‏ فكتب عليهم أن لا يفر عشرون من مائتين ثم نزلت ‏ "‏الآن خفف اللّه عنكم‏" ‏ الآية فكتب أن لا تفر مائة من مائتين‏)‏‏.‏
رواه البخاري وأبو داود‏.‏
3- وعن ابن عمر قال‏:‏ ‏ "‏كنت في سرية من سرايا رسول اللّه صلى اللّه عليه وآله وسلم فحاص الناس حيصة وكنت فيمن حاص فقلنا كيف نصنع وقد فررنا من الزحف وبؤنا بالغضب ثم قلنا لو دخلنا المدينة فبتنا ثم قلنا لو عرضنا نفوسنا على رسول اللّه صلى اللّه عليه وآله وسلم فإن كانت لنا توبة وإلا ذهبنا فأتيناه قبل صلاة الغداة فخرج فقال من الفرارون فقلنا نحن الفرارون قال بل أنتم العكارون أنا فئتكم وفئة المسلمين قال فأتيناه حتى قبلنا يده‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث ابن عمر أخرجه أيضًا الترمذي وابن ماجه وقال الترمذي حسن لا نعرفه إلا من حديث يزيد بن أبي زياد انتهى‏.‏ ويزيد بن أبي زياد تكلم فيه غير واحد من الأئمة‏.‏
قوله‏:‏ ‏ "‏الموبقات‏" ‏ أي المهلكات قال في القاموس‏:‏ وبق كوعد ووجل وورث وبوقا هلك كاستوبق وكمجلس المهلك والموعد والمجلس وواد في جهنم وكل شيء حال بين شيئين وأوبقه حبسه وأهلكه اهـ‏.‏
ـ وفي الحديث ـ دليل على أن هذه السبع المذكورة من كبائر الذنوب والمقصود من إيراد الحديث ههنا هو قوله فيه‏:‏ ‏ "‏والتولي يوم الزحف‏" ‏ فإن ذلك يدل على الفرار من الكبائر المحرمة وقد ذهب جماعة من أهل العلم إلى أن الفرار من موجبات الفسق‏.‏
قال في البحر‏:‏ مسألة ومهما حرمت الهزيمة فسق المنهزم لقوله تعالى ‏ "‏فقد باء بغضب من اللّه‏" ‏ وقوله‏:‏ ‏(‏الكبائر سبع إلا متحرفًا لقتال‏)‏ وهو أن يرى القتال في غير موضعه أصلح وأنفع فينتقل إليه قال ابن عباس‏:‏ وكانت هزيمة المسلمين في أوطاس انحرافًا من مكان إلى مكان أو متحيزًا إلى فئة وإن بعدت إذ لم تفصل الآية ولقوله صلى اللّه عليه وآله وسلم لأهل غزوة موتة أنا فئة كل مسلم‏.‏ الخبر ونحوه انتهى‏.‏ ومن ذلك قوله في حديث الباب‏:‏ ‏(‏أنا فئتكم وفئة المسلمين‏)‏ والأصل في جواز ذلك قوله تعالى ‏ "‏ومن يولهم يومئذ دبره إلا متحرفًا لقتال أو متحيزًا إلى فئة فقد باء بغضب من اللّه‏" ‏ وقد جوزت الهادوية الفرار إلى منعة من جبل أو نحوه وإن بعدت ولخشية استئصال المسلمين أو ضرر عام للإسلام وأما إذا ظنوا أنهم يغلبون إذا لم يفروا ففي جواز فرارهم وجهان‏.‏
قال الإمام يحيى‏:‏ أصحهما أنه يجب الهرب لقوله تعالى ‏ "‏ولا تلقوا بأيديكم إلى التهلكة‏" ‏ ولا إذ قال له رجل يا رسول اللّه أرأيت لو انغمست في المشركين وقد تقدم في أول الجهاد وتقدم تفسير الآية‏.‏
قوله‏:‏ ‏(‏لما نزلت إن يكن منكم عشرون صابرون‏)‏ الخ قال في البحر‏:‏ وكانت الهزيمة محرمة وإن كثر الكفار لقوله تعالى ‏ "‏فلا تولوهم الأدبار‏" ‏ ثم خفف عنهم بقوله ‏ "‏إن يكن منكم عشرون صابرون يغلبوا مائتين‏" ‏ فأوجب على كل واحد مصابرة عشرة ثم خفف عنهم وأوجب على الواحد مصابرة اثنين بقوله ‏ "‏الآن خفف اللّه عنكم‏" ‏ الآية واستقر الشرع على ذلك فحينئذ حرمت الهزيمة لقول ابن عباس من فر من اثنين فقد فر ومن فر من ثلاثة لم يفر انتهى‏.‏
قوله‏:‏ ‏(‏فحاص الناس حيصة‏)‏ بالمهملات‏.‏ قال ابن الأثير‏:‏ حصت عن الشيء حدت عنه وملت عن جهته هكذا قال الخطابي‏.‏ قال المصنف رحمه اللّه تعالى‏:‏ وقوله حاصوا أي حادوا حيدة ومنه قوله تعالى ‏ "‏ما لهم من محيص‏" ‏ ويروى جاضوا جيضة بالجيم والضاد المعجمتين وهو بمعنى حادوا انتهى‏.‏
قوله‏:‏ ‏ "‏ثم قلنا لو دخلنا المدينة‏" ‏ الخ لفظ أبي داود فقلنا ندخل المدينة فنبيت فيها لنذهب ولا يرانا أحد فدخلنا فقلنا لو عرضنا أنفسنا على رسول اللّه صلى اللّه عليه وآله وسلم فإن كانت لنا توبة أقمنا وإن كان غير ذلك ذهبنا فجلسنا لرسول اللّه صلى اللّه عليه وآله وسلم قبل صلاة الفجر فلما خرج قمنا إليه فقلنا نحن الفرارون فأقبل إلينا فقال لا أنتم العكارون فدنونا فقبلنا يده فقال أنا فئة المسلمين‏.‏
قوله‏:‏ ‏ "‏العكارون‏" ‏ بفتح العين المهملة وتشديد الكاف قيل هم الذين يعطفون إلى الحرب وقيل إذا حاد الإنسان عن الحرب ثم عاد إليها يقال قد عكر وهو عاكر وعكار‏.‏ قال في القاموس‏:‏ العكار الكرار العطاف واعتكروا اختلطوا في الحرب والعكر رجع بعضه فلم يقدر على عده انتهى‏.‏


022-من خشي الأسر فله أن يستأسر وله أن يقاتل حتى يقتل

1- عن أبي هريرة قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم عشرة رهطًا عينًا وأمر عليهم عاصم بن ثابت الأنصاري فانطلقوا حتى إذا كانوا بالهداة وهو بين عسفان ومكة ذكروا لبني لحيان فنفروا لهم قريبًا من مائتي رجل كلهم رام فاقتصوا أثرهم فلما رآهم عاصم وأصحابه لجؤوا إلى فدفد وأحاط بهم القوم فقال لهم انزلوا وأعطوا بأيديكم ولكم العهد والميثاق أن لا نقتل منكم أحدًا قال عاصم بن ثابت أمير السرية أما أنا فواللّه لا أنزل اليوم في ذمة كافر اللّهم خبر عنا نبيك فرموهم بالنبل فقتلوا عاصم في سبعة فنزل إليهم ثلاثة رهط بالعهد والميثاق منهم خبيب الأنصاري وابن دئنة ورجل آخر فلما استمكنوا منهم أطلقوا أوتار قسيهم فأوثقوهم فقال الرجل الثالث هذا أول الغدر واللّه لا أصحبكم إن لي في هؤلاء لأسوة يريد القتلى فجروه وعالجوه على أن يصحبهم فأبى فقتلوه وانطلقوا بخبيب وابن دثنة حتى باعوهم بمكة بعد وقعة بدر وذكر قصة قتل خبيب إلى أن قال استجاب اللّه لعاصم بن ثابت يوم أصيب فأخبر النبي صلى اللّه عليه وآله وسلم أصحابه خبرهم وما أصيبوا‏" ‏‏.‏
مختصر لأحمد والبخاري وأبو داود‏.‏
تمام الحديث‏:‏ ‏(‏فاشترى خبيب بنو الحارث بن عامر بن نوفل وكان خبيب هو قتل يوم بدر الحارث فمكث عندهم أسيرًا حتى أجمعوا على قتله فاستعار موسى من بعض بنات الحارث ليستحد بها فأعارته قالت فغفلت عن صبي لي فدرج إليه حتى أتاه فوضعه على فخذه فلما رأيته فزعت فزعة حتى عرف ذلك مني وفي يده الموسى فقال أتخشين أن أقتله ما كنت لأفعل ذلك إن شاء اللّه تعالى وكانت تقول ما رأيت أسيرًا قط خيرًا من خبيب لقد رأيته يأكل من قطف عنب وما بمكة يومئذ ثمرة وإنه لموثق بالحديد وما كان إلا رزقًا رزقه اللّه خبيبًا فخرجوا به من الحرم ليقتلوه فقال دعوني أصلي ركعتين ثم انصرف إليهم فقال لولا أن تروا أن ما بي جزع من الموت لزدت فكان أول من صلى الركعتين عند القتل وقال اللّهم أحصهم عددًا وقال‏:‏
ولست أبالي حين أقتل مسلمًا ** على أي شق كان في اللّه مصرعي
وذلك في ذات الإله وإن يشأ ** يبارك علي أوصال شلو ممزع
ثم قام إليه عقبة بن الحارث فقتله وبعث قريش إلى عاصم ليأتوا بشيء من جسده بعد موته وكان قتل عظيمًا من عظمائهم يوم بدر فبعث اللّه عليه مثل الظلة من الدبر فحمته من رسلهم فلم يقدروا منه على شيء هكذا في صحيح البخاري وسنن أبي داود‏.‏
قوله‏:‏ ‏ "‏عينًا‏" ‏ العين الجاسوس على ما في القاموس وغيره وفيه مشروعية بعث الأعيان‏.‏ وقد أخرج مسلم وأبو داود من حديث أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث بسبسة عينًا ينظر ما صنعت عير أبي سفيان‏" ‏‏.‏
قوله‏:‏ ‏ "‏بالهدأة‏" ‏ بفتح الهاء وسكون الدال المهملة بعدها همزة مفتوحة كذا للأكثر وللكشميهني بفتح الدال وتسهيل الهمزة‏.‏ وعند ابن إسحاق الهدة بتشديد الدال بغير ألف قال وهي على سبعة أميال من عسفان‏.‏
قوله‏:‏ ‏ "‏لبني لحيان‏" ‏ هم قبيلة معروفة اسم أبيهم لحيان بكسر اللام وقيل بفتحها وسكون المهملة وهو ابن هذيل بن مدركة بن إلياس بن مضر‏.‏
قوله‏:‏ ‏ "‏فنفروا لهم‏" ‏ أي أمروا جماعة منهم أن ينفروا إلى الرهط المذكورين‏.‏
قوله‏:‏ ‏ "‏الفدفد‏" ‏ بفاءين ودالين مهملتين الموضع الغليظ المرتفع‏.‏ قال في مختصر النهاية‏:‏ هو المكان المرتفع‏.‏
قوله‏:‏ ‏ "‏خبيب‏" ‏ بضم الخاء المعجمة وفتح الموحدة وسكون التحتية وآخره موحدة أيضًا وهو ابن عدي من الأنصار‏.‏
قوله‏:‏ ‏ "‏دئنة‏" ‏ بفتح الدال المهملة وكسر المثلثة بعدها نون واسمه زيد‏.‏
قوله‏:‏ ‏ "‏ورجل آخر‏" ‏ هو عبد اللّه بن طارق وعالجوه أي مارسوه والمراد أنهم خادعوه ليتبعهم فأبى‏.‏ والاستحداد حلق العانة‏.‏ والقطف العنقود وهو اسم لكل ما تقطفه‏.‏ والشلو العضو من الإنسان‏.‏ والممزع بتشديد الزاي بعدها مهملة المفرق والظلة الشيء المظل من فوق‏.‏ والدبر بتشديد الدال السكون الباء وبعدها راء مهملة جماعة النحل‏.‏
وقد استدل المصنف رحمه اللّه تعالى بهذا الحديث على أنه يجوز لمن لم يقدر على المدافعة ولا أمكنه الهرب أن يستأسر وهكذا ترجم البخاري على هذا الحديث باب هل يستأسر الرجل ومن لم يستأسر أي هل يسلم نفسه للأسر أم لا‏.‏ ووجه الاستدلال بذلك أنه لم ينقل أن النبي صلى اللّه عليه وآله وسلم أنكر ما وقع من الثلاثة المذكورين من الدخول تحت أسر الكفار ولا أنكر ما وقع من السبعة المقتولين من الإصرار على الامتناع من الأسر ولو كان ما وقع من إحدى الطائفتين غير جائز لأخبر صلى اللّه عليه وآله وسلم أصحابه بعدم جوازه وأنكره فدل ترك الإنكار على أنه يجوز لمن لا طاقة له بعدوه أن يمتنع من الأسر وأن يستأسر‏.‏


023-الكذب في الحرب

1- عن جابر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من لكعب ابن الأشرف فإنه قد آذى اللّه ورسوله قال محمد بن مسلمة أتحب أن أقتله يا رسول اللّه قال نعم قال فأذن لي فأقول قال قد فعلت قال فأتاه فقال إن هذا يعني النبي صلى اللّه عليه وآله وسلم قد عنانا وسألنا الصدقة قال وأيضًا واللّه قال فإنا قد اتبعناه فنكره أن ندعه حتى ننظر إلى ما يصير أمره قال فلم يزل يكلمه حتى استمكن منه فقتله‏" ‏‏.‏
متفق عليه‏.‏
2- وعن أم كلثوم بنت عقبة قالت‏:‏ ‏ "‏لم أسمع النبي صلى اللّه عليه وآله وسلم يرخص في شيء من الكذب مما تقول الناس إلا في الحرب والإصلاح بين الناس وحديث الرجل امرأته وحديث المرأة زوجها‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث جابر هو في بعض الروايات كما ساقه المصنف مختصرًا وفي بعضها أنه قال له بعد قوله حتى تنظر إلى ما يصير إليه أمره قد أردت أن تسلفني سلفًا قال فما ترهنني ترهنني نساؤكم قال أنت أجمل العرب أترهنك نساءنا قال فترهنون أبناءكم قال يسب ابن أحدنا فيقال رهن في وسق أو وسقين من تمر ولكن نرهنك اللامة يعني السلاح قال نعم وواعده أن يأتيه بالحارث وأبي عبس بن جبر وعباد بن بشر قال فجاءوا فدعوه ليلًا فنزل إليهم فقالت له امرأته إني لأسمع صوتًا كأنه صوت الدم فقال إنما هو محمد بن مسلمة ورضيعي أبو نائلة إن الكريم إذا دعي إلى طعنة ليلًا أجاب قال محمد إذا جاء فسوف أمد يدي إلى رأسه فإذا استمكنت منه فدونكم قال فنزل وهو متوشح فقالوا نجد منك ريح الطيب فقال نعم تحتي فلانة أعطر نساء العرب فقال محمد أفتأذن لي أن أشم منك قال نعم فشم ثم قال أتأذن لي أن أعود قال نعم فاستمكن منه ثم قال دونكم فقتلوه‏.‏ أخرجه الشيخان وأبو داود‏.‏
وحديث أم كلثوم هو أيضًا في صحيح البخاري في كتاب الصلح منه ولكنه مختصر‏.‏ وقد ورد في معنى حديث أم كلثوم أحاديث أخر منها حديث أسماء بنت يزيد عند الترمذي قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يا أيها الناس ما يحملكم أن تتابعوا على الكذب كتتابع الفراش في النار الكذب كله على ابن آدم حرام إلا في ثلاث خصال رجل كذب على امرأة ليرضيها ورجل كذب في الحرب فإن الحرب خدعة ورجل كذب بين مسلمين ليصلح بينهما‏" ‏ والتتابع التهافت في الأمر‏.‏ والفراش الطائر الذي يتواقع في ضوء السراج فيحترق‏.‏
وأخرج مالك في الموطأ عن صفوان بن سليم الزرقي‏:‏ ‏ "‏أن رجلًا قال يا رسول اللّه أكذب امرأتي فقال صلى اللّه عليه وآله وسلم لا خير في الكذب قال فأعدها وأقول لها فقال صلى اللّه عليه وآله وسلم لا جناح عليك‏" ‏‏.‏
وأخرج أحمد والنسائي وابن حبان والحاكم وصححاه من حديث أنس في قصة الحجاج بن علاط في استئذانه النبي صلى اللّه عليه وآله وسلم أن يقول عنه ما شاء لمصلحته في استخلاص ماله من أهل مكة وأذن له النبي صلى اللّه عليه وآله وسلم وإخباره لأهل مكة أن أهل خيبر هزموا المسلمين‏.‏
وأخرج الطبراني في الأوسط‏:‏ ‏ "‏الكذب كله إثم إلا ما نفع به مسلم أو دفع به عن دين‏" ‏ وأخرج الشيخان وغيرهما من حديث أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لم يكذب إبراهيم النبي عليه السلام إلا ثلاث كذبات ثنتين في كتاب اللّه تعالى قوله إني سقيم وقوله بل فعله كبيرهم هذا وواحدة في شأن سارة‏" ‏ الحديث‏.‏
قوله‏:‏ ‏ "‏فأذن لي فأقول‏" ‏ أي أقول ما لا يحل في جانبك‏.‏
قوله‏:‏ ‏ "‏عنانا‏" ‏ بفتح العين المهملة وتشديد النون الأولى أي كلفنا بالأوامر والنواهي‏.‏
وقوله‏:‏ ‏ "‏سألنا الصدقة‏" ‏ أي طلبها منا ليضعها مواضعها‏.‏
وقوله‏:‏ ‏ "‏فنكره أن ندعه‏" ‏ إلى آخره معناه نكره فراقه‏.‏
ـ والحديث ـ المذكور قد استدل به على جواز الكذب في الحرب وكذلك بوب عليه البخاري باب الكذب في الحرب‏.‏ قال ابن المنير‏:‏ الترجمة غير مطابقة لأن الذي وقع بينهم في قتل كعب ابن الأشرف يمكن أن يكون تعريضًا ثم ذكر أن الذي وقع في حديث الباب ليس فيه شيء من الكذب وأن معنى ما في الحديث هو ما ذكرناه في تفسير ألفاظه وهو صدق‏.‏ قال الحافظ‏:‏ والذي يظهر أنه لم يقع منهم فيما قالوه شيء من الكذب أصلًا وجميع ما صدر منهم تلويح كما سبق لكن ترجم يعني البخاري لقول محمد بن مسلمة أولًا ائذن لي أن أقول قال قل فإنه يدخل فيه الأذن في الكذب تصريحًا وتلويحًا‏.‏
قوله‏:‏ ‏ "‏إلا في الحرب‏" ‏ الخ قال الطبري‏:‏ ذهبت طائفة إلى جواز الكذب لقصد الإصلاح وقالوا إن الثلاث المذكورة كالمثال وقالوا إن الكذب المذموم إنما هو فيما فيه مضرة وليس فيه مصلحة وقال آخرون لا يجوز الكذب في شيء مطلقًا وحملوا الكذب المراد هنا على التورية والتعريض كمن يقول للظالم دعوت لك أمس وهو يريد قوله اللّهم اغفر للمسلمين ويعد امرأته بعطية شيء ويريد إن قدر اللّه ذلك وأن يظهر من نفسه قوة قلب وبالأول جزم الخطابي وبالثاني جزم المهلب والأصيلي وغيرهما‏.‏
قال النووي‏:‏ الظاهر إباحة حقيقة الكذب في الأمور الثلاثة لكن التعريض أولى‏.‏
وقال ابن العربي‏:‏ الكذب في الحرب من المستثنى الجائز بالنص رفقًا بالمسلمين لحاجتهم إليه وليس للعقل فيه مجال ولو كان تحريم الكذب بالعقل ما انقلب حلالًا انتهى‏.‏ ويقوي ذلك حديث الحجاج بن علاط المذكور ولا يعارض ما ورد في جواز الكذب في الأمور المذكورة ما أخرجه النسائي من طريق مصعب بن سعد عن أبيه في قصة عبد اللّه ابن أبي سرح وقول الأنصار للنبي صلى اللّه عليه وآله وسلم لما كف عن بيعته هلا أومأت إلينا بعينك قال ما ينبغي لنبي أن يكون له خائنة الأعين لأن طريق الجمع بينهما أن المأذون فيه بالخداع والكذب في الحرب حالة الحرب خاصة‏.‏
وأما حالة المبايعة فليست بحالة حرب كذا قيل وتعقب بأن قصة الحجاج بن علاط أيضًا لم تكن في حال حرب‏.‏ قال الحافظ‏:‏ والجواب المستقيم أن يقال المنع مطلقًا من خصائص النبي صلى اللّه عليه وآله وسلم فلا يتعاطى شيئًا من ذلك وإن كان مباحًا لغيره ولا يعارض ذلك ما تقدم من أنه كان إذا أراد غزوة ورى بغيرها فإن المراد أنه كان يريد أمرًا فلا يظهره كأن يريد أن يغزو جهة الشرق فيسأل عن أمر في جهة المغرب ويتجهز للسفر فيظن من يراه ويسمعه أن يريد جهة المغرب وأما أنه يصرح بإرادته المغرب ومراده المشرق فلا‏.‏
قال ابن بطال‏:‏ سألت بعض شيوخي عن معنى هذا الحديث فقال الكذب المباح في الحرب ما يكون في المعاريض لا التصريح بالتأمين مثلًا وقال المهلب‏:‏ لا يجوز الكذب الحقيقي في شيء من الدين أصلًا قال ومحال أن يأمر بالكذب من يقول من كذب علي متعمدًا فليتبوأ مقعده من النار ويرده ما تقدم‏.‏
قال الحافظ‏:‏ واتفقوا على أن المراد بالكذب في حق المرأة والرجل إنما هو فيما لا يسقط حقًا عليه أو عليها أو أخذ ما ليس له أو لها وكذا في الحرب في غير التأمين واتفقوا على جواز الكذب عند الاضطرار كما لو قصد ظالم قتل رجل هو مختف عنده فله أن ينفي كونه عنده ويحلف على ذلك ولا يأثم انتهى‏.‏
وقال القاضي زكريا‏:‏ وضابط ما يباح من الكذب وما لا يباح أن الكلام وسيلة إلى المقصود فكل مقصود محمود إن أمكن التوصل إليه بالصدق فالكذب فيه حرام وإن لم يمكن إلا بالكذب فهو مباح إن كان المقصود مباحًا وواجب إن كان المقصود واجبًا انتهى‏.‏ والحق أن الكذب حرام كله بنصوص القرآن والسنة من غير فرق بين ما كان منه في مقصد محمود أو غير محمود ولا يستثنى منه إلا ما خصه الدليل من الأمور المذكورة في أحاديث الباب نعم إن صح ما قدمنا عن الطبراني في الأوسط كان من جملة المخصصات لعموم الأدلة القاضية بالتحريم على العموم‏.‏


024-المبارزة

1- عن أمير المؤمنين علي رضوان اللّه عليه قال‏:‏ ‏ "‏تقدم عتبة بن ربيعة ومعه ابنه وأخوه فنادى من يبارز فانتدب له شباب من الأنصار فقال من أنتم فأخبروه فقال لا حاجة لنا فيكم إنا أردنا بني عمنا فقال رسول اللّه صلى اللّه عليه وآله وسلم قم يا حمزة قم يا علي قم يا عبيدة بن الحارث فأقبل حمزة إلى عتبة وأقبلت إلي شيبة واختلف بين عبيدة والوليد ضربتان فأثخن كل واحد منا صاحبه ثم ملنا إلى الوليد فقتلناه واحتملنا عبيدة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2- وعن قيس بن عباد عن علي قال‏:‏ ‏ "‏أنا أول من يجثو للخصومة بين يدي الرحمن يوم القيامة قال قيس فيهم نزلت هذه الآية هذان خصمان اختصموا في ربهم قال هم الذين تبارزوا يوم بدر علي وحمزة وعبيدة بن الحارث وشيبة بن ربيعة وعتبة بن ربيعة والوليد بن عتبة‏" ‏‏.‏
وفي رواية‏:‏ ‏ "‏أن عليًا قال‏:‏ فينا نزلت هذه الآية وفي مبارزتنا يوم بدر هذان خصمان اختصموا في ربهم‏" ‏‏.‏
رواهما البخاري‏.‏
3- وعن سلمة بن الأكوع قال‏:‏ ‏ "‏بارز عمي يوم خيبر مرحب اليهودي‏" ‏‏.‏
رواه أحمد في قصة طويلة ومعناه لمسلم‏.‏
حديث علي الأول سكت عنه أبو داود والمنذري ورجال إسناده ثقات وفي الباب عن أبي ذر عند الشيخين في ذكر المبارزة المذكورة مختصرًا وأخرج ابن إسحاق في المغازي "أن عليًا بارز يوم الخندق عمرو بن عبدود‏" ‏ ووصله الحاكم من حديث أنس بنحوه‏.‏
وأخرج ابن إسحاق أيضًا في المغازي عن جابر قال‏:‏ ‏ "‏خرج مرحب اليهودي من حصن خيبر قد جمع سلاحه وهو يرتجز فذكر الشعر فقال النبي صلى اللّه عليه وآله وسلم من لهذا فقال محمد بن مسلمة أنا يا رسول اللّه‏" ‏ فذكر الحديث والقصة ورواه أحمد والحاكم وقال صحيح الإسناد والذي في صحيح مسلم من حديث سلمة بن الأكوع مطولًا أنه بارزه علي وفيه‏:‏ ‏ ‏فخرج مرحب وهو يقول‏:‏
قد علمت خيبر أني مرحب ** شاكي السلاح بطل مجرب
فقال علي عليه السلام‏:‏
أنا الذي سمتن أمي حيدره ** كليث غابات كريه المنظره
وضرب رأس مرحب فقتله‏.‏
قال الحافظ في التلخيص‏:‏ إن الأخبار متواترة أن عليًا هو الذي قتل مرحبًا انتهى‏.‏ ورواية سلمة التي ذكرها المصنف في الباب تدل على أن الذي بارز مرحبا هو عمه‏.‏ ويمكن الجمع بأن يقال إن محمد بن مسلمة وكذلك عم سلمة بن الأكوع بارزاه أولًا ولم يقتلاه ثم بارزه علي آخرًا فقتله ومما يرشد إلى ذلك ما أخرجه الحاكم بسند فيه الواقدي أنه ضرب محمد بن مسلمة ساقي مرحب فقطعهما ولم يجهز عليه فمر به علي فضرب عنقه وأعطى رسول اللّه صلى اللّه عليه وآله وسلم محمد بن مسلمة وروى الحاكم بسند منقطع فيه الواقدي أيضًا أن أبا دجانة قتله وجزم ابن إسحاق في السيرة أن محمد ين مسلمة هو الذي قتله‏.‏
قال الحافظ في التلخيص في باب قسمة الفيء والصحيح أن علي بن أبي طالب هو الذي قتله كما ثبت في صحيح مسلم من حديث سلمة بن الأكوع وفي مسند أحمد عن علي انتهى‏.‏
وفي الصحيحين من حديث عبد الرحمن بن عوف أن عوفًا ومعوذًا ابني عفراء خرجا يوم بدر إلى البراز فلم ينكر عليهما النبي صلى اللّه عليه وآله وسلم وروى ابن إسحاق في المغازي أن عبد اللّه بن رواحة خرج يوم بدر إلى البراز هو ومعوذ وعوف ابنا عفراء وذكر القصة‏.‏
قوله‏:‏ ‏ "‏فانتدب له شباب من الأنصار‏" ‏ هم عبد اللّه بن رواحة ومعوذ وعوف ابنا عفراء كما بين ذلك ابن إسحاق في المغازي‏.‏
قوله‏:‏ ‏ "‏قم يا عبيدة بن الحارث‏" ‏ قال ابن إسحاق‏:‏ إن عبيدة بن الحارث وعتبة بن ربيعة كانا أسن القوم فبرز عبيدة لعتبة وحمزة لشيبة وعلي للوليد وروى موسى بن عقبة أنه برز حمزة لعتبة وعبيدة لشيبة وهو المناسب لحديث الباب فقتل علي وحمزة من بارزاهما واختلف عبيدة ومن بارزه بضربتين فوقعت الضربة في ركبة عبيدة فمات منها لما رجعوا بالصفراء ومال حمزة وعلي إلى الذي بارز عبيدة فأعاناه على قتله وفي الأحاديث التي ذكرها المصنف وذكرناها دليل على أنها تجوز المبارزة وإلى ذلك ذهب الجمهور والخلاف في ذلك للحسن البصري‏.‏ وشرط الأوزاعي والثوري وأحمد وإسحاق أذن الأمير كما في هذه الرواية فإن النبي صلى اللّه عليه وآله وسلم أذن للمذكورين‏.‏
قوله‏:‏ ‏ "‏فأثخن كل واحد منا صاحبه‏" ‏ لفظ أبي داود فأثخن كل واحد منهما صاحبه أي كل واحد من المذكورين وهما عبيدة والوليد ومعنى الرواية المذكورة في الباب أنه أثخن حمزة من بارزه وهو عتبة وأثخن علي من بارزه وهو شيبة ثم مالا إلى الوليد‏.‏ قال في القاموس‏:‏ أثخن في العدو بالغ في الجراحة فيهم وفلانًا أوهنه وحتى إذا أثخنتموهم أي غلبتموهم وكثر فيهم الجراح انتهى‏.‏
قوله‏:‏ ‏ "‏ثم ملنا إلى الوليد‏" ‏ فيه دليل على أنه يجوز أن تعين كل طائفة من الطائفتين المتبارزتين بعضهم بعضًا‏.‏
باب من أحب الإقامة بموضع النصر ثلاثًا
1- عن أنس عن أبي طلحة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه كان إذا ظهر على قوم أقام بالعرصة ثلاث ليال‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ لأحمد والترمذي‏:‏ ‏ "‏بعرصتهم‏" ‏ وفي رواية لأحمد‏:‏ ‏ "‏لما فرغ من أهل بدر أقام بالعرصة ثلاثًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏أقام بالعرصة‏" ‏ بفتح العين المهملة وسكون الراء بعدها صاد مهملة وهي البقعة الواسعة بغير بناء من دار أو غيرها ‏ "‏وفي الحديث دليل‏" ‏ على أنها تشرع الإقامة بالمكان الذي ظهر به حزب الحق على حزب الباطل ثلاث ليال‏.‏
قال المهلب‏:‏ حكمة الإقامة لإراحة الظهر والأنفس وقال ابن الجوزي‏:‏ إنما كان ذلك لإظهار تأثير الغلبة وتنفيذ الأحكام وقلة الاحتفال بالعدو وكأنه يقول من كانت فيه قوة منكم فليرجع إلينا‏.‏ وقال ابن المنير‏:‏ يحتمل أن يكون المراد أن تقع ضيافة الأرض التي وقعت فيها المعاصي بإيقاع الطاعة فيها بذكر اللّه تعالى وإظهار شعار المسلمين وإذا كان ذلك في حكم الضيافة ناسب أن يقيم عليها ثلاثًا لأن الضيافة ثلاث قال الحافظ‏:‏ ولا يخفى أن محله إذا كان في أمن من عدو طارق‏.‏


025-أن أربعة أخماس الغنيمة للغانمين وأنها لم تكن لرسول اللّه صلى اللّه عليه وآله وسلم

1- عن عمرو بن عبسة قال‏:‏ ‏ "‏صلى بنا رسول اللّه صلى اللّه عليه وآله وسلم إلى بعير من المغنم فلما أخذ وبرة من جنب البعير ثم قال ولا يحل لي من غنائمكم مثل هذا إلا الخمس والخمس مردود فيكم‏" ‏‏.‏
رواه أبو داود والنسائي بمعناه‏.‏
2- وعن عبادة بن الصامت‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم صلى بهم في غزوتهم إلى بعير من المقسم فلما سلم قام إلى البعير من المقسم فتناول وبرة بين أنملتيه فقال إن هذا من غنائمكم وإنه ليس لي فيها إلا نصيبي معكم إلا الخمس والخمس مردود عليكم فأدوا الخيط والمخيط وأكبر من ذلك وأصغر‏" ‏‏.‏
رواه أحمد في المسند‏.‏
3- وعن عمرو بن شعيب عن أبيه عن جده في قصة هوازن‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم دنا من بعير فأخذ وبرة من سنامه ثم قال يا أيها الناس إنه ليس لي من هذا الفيء شيء ولا هذه إلا الخمس والخمس مردود عليكم فأدوا الخيط والمخيط‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي ولم يذكر وأدوا الخيط والمخيط‏.‏
حديث عمرو بن عبسة سكت عنه أبو داود والمنذري ورجال إسناده ثقات وحديث عبادة بن الصامت أخرجه أيضًا النسائي وابن ماجه وحسنه الحافظ في الفتح‏.‏ قال المنذري‏:‏ وروي أيضًا من حديث جبير بن مطعم والعرباض بن سارية انتهى‏.‏
وحديث عمرو بن شعيب قد قدمنا الكلام على الأسانيد المروية عنه عن أبيه عن جده وقد أخرج هذا الحديث مالك والشافعي ووصله النسائي من وجه آخر عن عمرو بن شعيب عن أبيه عن جده وحسنه الحافظ في الفتح‏.‏
قوله‏:‏ ‏ "‏وبرة‏" ‏ بفتح الواو والباء الموحدة بعدها راء قال في القاموس الوبر محركة صوف الإبل والأرانب وتحوها الجمع أوبار‏.‏
قوله‏:‏ ‏ "‏والمخيط‏" ‏ هو ما يخاط به كالإبرة ونحوها وفيه دليل على التشديد في أمر الغنيمة وأنه لا يحل لأحد أن يكتم منها شيئًا وإن كان حقيرًا وسيأتي الكلام على ذلك في باب التشديد في الغلول‏.‏
ـ وأحاديث ـ الباب فيها دليل على أنه لا يأخذ الإمام من الغنيمة إلا الخمس ويقسم الباقي منها بين الغانمين والخمس الذي يأخذه أيضًا ليس هو له وحده بل يجب عليه أن يرده على المسلمين على حسب ما فصله اللّه تعالى في كتابه بقوله ‏ "‏واعلموا إنما غنمتم من شيء فأن للّه خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل‏" ‏ وروى الطبراني في الأوسط وابن مردويه في التفسير من حديث ابن عباس قال‏:‏ ‏(‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا بعث سرية قسم وخمس الغنيمة فضرب ذلك الخمس في خمسة ثم قرأ ‏ "‏واعلموا إنما غنمتم من شيء‏" ‏ الآية فجعل سهم اللّه وسهم رسوله واحدًا وسهم ذوي القربى هو والذي قبله في الخيل والسلاح وجعل سهم اليتامى وسهم المساكين وسهم ابن السبيل لا يعطيه غيرهم ثم جعل الأربعة الأسهم الباقية للفرس سهمان ولراكبه سهم وللراجل سهم‏)‏ وروى أيضًا أبو عبيد في الأموال نحوه‏.‏
ـ وفي أحاديث ـ الباب أيضًا دليل على أنه لا يستحق الإمام السهم الذي يقال له الصفي‏.‏ واحتج من قال بأنه يستحقه بما أخرجه أبو داود عن الشعبي وابن سيرين وقتادة أنهم قالوا كان لرسول اللّه صلى اللّه عليه وآله وسلم سهم يدعى الصفي ولا يقوم بمثل هذا المرسل حجة‏.‏
وأما اصطفاؤه صلى اللّه عليه وآله وسلم سيفه ذا الفقار من غنائم بدر فقد قيل إن الغنائم كانت له يومئذ خاصة فنسخ الحكم بالتخميس كما حكى ذلك صاحب البحر عن الإمام يحيى‏.‏
وأما صفية بنت حيي بن أخطب فهي من خيبر ولم يقسم النبي صلى اللّه عليه وآله وسلم للغانمين منها إلا البعض فكان حكمها حكم ذلك البعض الذي لم يقسم على أنه قد روي أنها وقعت في سهم دحية بن خليفة الكلبي فاشتراها منه النبي صلى اللّه عليه وآله وسلم بسبعة أرؤس‏.‏
وقد ذهب إلى أن الإمام يستحق الصفي العترة وخالفهم الفقهاء وسيذكر المصنف رحمه اللّه الأدلة القاضية باستحقاق الإمام للصفي في باب مستقل سيأتي‏.


026-أن السلب للقاتل وأنه غير مخموس

1- وعن أبي قتادة قال‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم يوم حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلًا من المشركين قد علا رجلًا من المسلمين فاستدرت إليه حتى أتيته من ورائه فضربته على حبل عاتقه وأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني فلحقت عمر بن الخطاب فقال ما للناس فقلت أمر اللّه ثم إن الناس رجعوا وجلس رسول اللّه صلى اللّه عليه وآله وسلم فقال من قتل قتيلًا له عليه بينة فله سلبه قال فقمت فقلت من يشهد لي ثم جلست ثم قال مثل ذلك قال فقمت فقلت من يشهد لي ثم جلست ثم قال ذلك الثالثة فقمت فقال رسول اللّه صلى اللّه عليه وآله وسلم ما لك يا أبا قتادة فقصصت عليه القصة فقال رجل من القوم صدق يا رسول اللّه سلب ذلك القتيل عندي فأرضه من حقه فقال أبو بكر الصديق لا ها اللّه إذا لا يعمد إلى أسد من أسد اللّه يقاتل عن اللّه وعن رسوله فيعطيك سلبه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ صدق فأعطه إياه فأعطاني قال‏:‏ فبعت الدرع فابتعت به مخرفًا في بني سلمة فإنه لأول مال تأثلته في الإسلام‏" ‏‏.‏
متفق عليه‏.‏
2- وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال يوم حنين‏:‏ من قتل رجلًا فله سلبه فقتل أبو طلحة عشرين رجلًا وأخذ أسلابهم‏" ‏‏.‏
رواه أحمد وأبو داود وفي لفظ‏:‏ ‏ "‏من تفرد بدم رجل فقتله فله سلبه قال فجاء أبو طلحة بسلب أحد وعشرين رجلًا‏" ‏ رواه أحمد‏.‏
3- وعن عوف بن مالك‏:‏ ‏ "‏أنه قال لخالد بن الوليد أما علمت أن النبي صلى اللّه عليه وآله وسلم قضي بالسلب للقاتل قال بلى‏" ‏‏.‏
رواه مسلم‏.‏
4- وعن عوف وخالد أيضًا‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لم يخمس السلب‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث أنس سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح وتمامه‏:‏ ‏ "‏ولقي أبو طلحة أم سليم ومعها خنجر فقال يا أم سليم ما هذا معك قالت أردت واللّه إن دنا مني بعضهم أبعج به بطنه فأخبر بذلك أبو طلحة رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ وأخرج قصة أم سليم مسلم أيضًا‏.‏
وحديث عوف وخالد أنه صلى اللّه عليه وآله وسلم لم يخمس السلب أخرجه أيضًا ابن حبان والطبراني قال الحافظ بعد ذكره في التلخيص ما لفظه وهو ثابت في صحيح مسلم في حديث طويل فيه قصة لعوف بن مالك مع خالد بن الوليد اهـ‏.‏
وفيه نظر فإن هذا اللفظ الذي هو محل الحجة لم يكن في صحيح مسلم بل الذي فيه هو ما سيأتي قريبًا وفي إسناد هذا الحديث إسماعيل بن عياش وفيه كلام معروف قد تقدم ذكره مرارًا‏.‏
قوله‏:‏ ‏ "‏جولة‏" ‏ بفتح الجيم وسكون الواو أي حركة فيها اختلاط وهذه الجولة كانت قبل الهزيمة‏.‏
قوله‏:‏ ‏ "‏فرأيت رجلًا من المشركين قد علا رجلًا من المسلمين‏" ‏ قال الحافظ‏:‏ لم أقف على اسميهما‏.‏
قوله‏:‏ ‏ "‏على حبل عاتقه‏" ‏ حبل العاتق عصبه والعاتق موضع الرداء من المنكب‏.‏
قوله‏:‏ ‏ "‏وجدت منها ريح الموت‏" ‏ أي من شدتها وأشعر ذلك بأن هذا المشرك كان شديد القوة جدًا‏.‏
قوله‏:‏ ‏ "‏فأرسلني‏" ‏ أي أطلقني‏.‏
قوله‏:‏ ‏ "‏فلحقت عمر بن الخطاب‏" ‏ الخ في السياق حذف تبينه الرواية الأخرى من حديثه في البخاري وغيره بلفظ‏:‏ ‏ "‏ثم قتلته وانهزم المسلمون وانهزمت معهم فإذا بعمر بن الخطاب‏" ‏‏.‏
قوله‏:‏ ‏ "‏أمر اللّه‏" ‏ أي حكم اللّه وما قضى به‏.‏
قوله‏:‏ ‏ "‏فله سلبه‏" ‏ السلب بفتح المهملة واللام بعدها موحدة هو ما يوجد مع المحارب من ملبوس وغيره عند الجمهور وعن أحمد لا تدخل الدابة وعن الشافعي يختص بأداة الحرب‏.‏
وقد ذهب الجمهور أيضًا إلى أن القاتل يستحق السلب سواء قال أمير الجيش قبل ذلك من قتل قتيلًا فله سلبه أم لا‏.‏ وذهبت العترة والحنفية والمالكية إلى أنه لا يستحقه القاتل إلا إن شرط له الإمام ذلك وروي عن مالك أنه يخير الإمام بين أن يعطي القاتل السلب أو يخمسه واختاره القاضي إسماعيل وعن إسحاق إذا كثرت الأسلاب خمست‏.‏ وعن مكحول والثوري يخمس مطلقًا‏.‏ وقد حكي عن الشافعي أيضًا وحكاه في البحر عن ابن عمر وابن عباس والقاسمية‏.‏ وحكي أيضًا عن أبي حنيفة وأصحابه والشافعي والإمام يحيى أنه لا يخمس‏.‏ وحكي أيضًا عن علي مثل قول إسحاق ‏(‏واحتج‏)‏ القائلون بتخميس السلب بعموم قوله تعالى ‏ "‏واعلموا أنما غنمتم من شيء فأن للّه خمسه‏" ‏ الآية فإنه لم يستثن شيئًا‏.‏ واستدل من قال أنه لا خمس فيه بحديث عوف بن مالك وخالد المذكور في الباب وجعلوه مخصصًا لعموم الآية‏.‏
قوله‏:‏ ‏ "‏فقال رجل من القوم‏" ‏ قال الواقدي اسمه أسود من خزاعة‏.‏ قال الحافظ‏:‏ وفيه نظر لأن في الرواية الصحيحة أن الذي أخذ السلب قرشي‏.‏
قوله‏:‏ ‏ "‏لاها اللّه‏" ‏ قال الجوهري‏:‏ ها للتنبيه وقد يقسم بها يقال لاها اللّه ما فعلت كذا‏.‏
قال ابن مالك‏:‏ فيه شاهد على جواز الاستغناء عن واو القسم بحرف التنبيه قال ولا يكون ذلك إلا مع اللّه أي لم يسمع لاها الرحمن كما سمع لا والرحمن قال وفي النطق بها أربعة أوجه‏.‏ أحدها ها اللّه باللام بعد الهاء بغير إظهار شيء من الألفين‏.‏ ثانيها مثله لكن بإظهار ألف واحدة بغير همز كقولهم التقت حلقتا البطان‏.‏ ثالثها ثبوت الألفين بهمزة قطع‏.‏ رابعها بحذف الألف وثبوت همزة القطع اهـ‏.‏
قال الحافظ‏:‏ والمشهور في الرواية من هذه الأوجه الثالث ثم الأول‏.‏
وقال أبو حاتم السجستاني‏:‏ العرب تقول لا ها اللّه ذا بالهمزة والقياس ترك الهمزة‏.‏ وحكى ابن التين عن الداودي أنه رواه برفع اللّه قال والمعنى يأبى اللّه وقال غيره إن ثبتت الرواية بالرفع فتكون ها للتنبيه واللّه مبتدأ ولا يعمد خبره ولا يخفى تكلفه‏.‏
قال الحافظ‏:‏ وقد نقل الأئمة الاتفاق على الجر فلا يلتفت إلى غيره قال وأما إذا فثبت في جميع الروايات المعتمدة والأصول المحققة من الصحيحين وغيرهما بكسر الألف ثم ذال معجمة منونة‏.‏
وقال الخطابي‏:‏ هكذا يروونه وإنما هو في كلامهم أي العرب لا ها اللّه ذا والهاء فيه بمنزلة الواو والمعنى لا واللّه يكون ذا ونقل عياض في المشارق عن إسماعيل القاضي أن المازني قال قول الرواة لا ها اللّه إذا خطأ والصواب لا ها اللّه ذا أي ذا يميني وقسمي‏.‏
وقال أبو زيد‏:‏ ليس في كلامهم لا ها اللّه إذا وإنما هو لا ها اللّه ذا وذا صلة في الكلام والمعنى لا واللّه هذا ما أقسم به ومنه أخذ الجوهري فقال قولهم لا ها اللّه ذا معناه لا واللّه هذا ففرقوا بين حرف التنبيه والصلة والتقدير لا واللّه ما فعلت ذا وتوارد كثير ممن تكلم على هذا الحديث على أن الذي وقع في الحديث بلفظ إذا خطأ وإنما هو ذا تبعًا لأهل العربية ومن زعم أنه ورد في شيء من الروايات خلاف ذلك فلم يصب بل يكون ذلك من إصلاح من قلد أهل العربية‏.‏
وقد اختلف في كتابة إذا هذه هل تكتب بألف أو بنون وهذا الخلاف مبني على أنها اسم أو حرف فمن قال هي اسم قال الأصل فيمن قيل له سأجيء إليك فأجاب إذا أكرمك أي إذا جئتني أكرمك ثم حذف جئتني وعوض عنه التنوين وأضمرت أن فعلى هذا تكتب بالنون ومن قال هي حرف وهم الجمهور اختلف فمنهم من قال هي بسيطة وهو الراجح ومنهم من قال مركبة من إذ وأن فعلى الأول تكتب بالألف وهو الراجح وبه وقع رسم المصاحف وعلى الثاني تكتب بنون واختلف في معناها فقال سيبويه معناها الجواب والجزاء وتبعه جماعة فقالوا هي حرف جواب يقتضي التعليل وأفاد أبو علي الفارسي أنها قد تتمحض للتعليل وأكثر ما تجيء جواب لو وأن ظاهرًا أو مقدارًا قال في الفتح فعلى هذا لو ثبتت الرواية بلفظ إذا لاختل نظم الكلام لأنه يصير هكذا لا واللّه إذا لا يعمد إلى أسد الخ وكان حق السياق أن يقول إذا يعمد أي لو أجابك إلى ما طلبت لعمد إلى أسد الخ وقد ثبتت الرواية بلفظ لا يعمد الخ فمن ثم ادعى من ادعى أنها تغيير ولكن قال ابن مالك وقع في الرواية إذا بألف وتنوين وليس ببعيد وقال أبو البقاء هو بعيد ولكن يمكن أن يوجه بأن التقدير لا واللّه لا يعطى إذا ويكون لا يعمد الخ تأكيدًا للنفي المذكور وموضحًا للسبب فيه وقال الطيبي‏:‏ ثبتت في الرواية لا ها اللّه إذا فحمله بعض النحويين على أنه من تغيير بعض الرواة لأن العرب لا تستعمل لا ها اللّه بدون ذا وإن سلم استعماله بدون ذا فليس هذا موضع إذا لأنها حرف جزاء ومقتضى الجزاء أن لا يذكر لا في قوله لا يعمد بل كانوا يقولون إذا يعمد إلى أسد الخ ليصح جوابًا لطالب السلب‏.‏
قال‏:‏ والحديث صحيح والمعنى صحيح وهو كقولك لمن قال لك افعل كذا فقلت له واللّه إذا لا أفعل فالتقدير واللّه إذا لا يعمد إلى أسد قال ويحتمل أن تكون إذا زائدة كما قال أبو البقاء إنها زائدة في قول حماسي‏.‏ إذا لقام بنصري معشر خشن في جواب قوله‏.‏ لو كنت من مازن لم تستبح إبلي‏.‏
قال والعجب ممن يعتني بشرح الحديث ويقدم نقل بعض الأدباء على أئمة الحديث وجهابذته وينسبون إليهم الغلط والتصحيف ولا أقول أن جهابذة المحدثين أعدل وأتقن في النقل إذ يقتضي المشاركة بينهم بل أقول لا يجوز العدول عنهم في النقل إلى غيرهم وقد سبقه إلى مثل ذلك القرطبي في المفهم فإنه قال وقع في رواية في مسلم لا ها اللّه ذا بغير ألف ولا تنوين وهو الذي جزم به من ذكرناه يعني من قدم النقل عنه من أئمة العرب قال والذي يظهر لي أن الرواية المشهورة صواب وليست بخطأ وذلك أن هذا الكلام وقع على جواب إحدى الكلمتين للأخرى والهاء هي التي عوض بها عن واو القسم وذلك أن العرب تقول في القسم اللّه لأفعلن بمد الهمزة وبقصرها فكأنهم عوضوا عن الهمزة هاء فقالوا ها اللّه لتقارب مخرجهما وكذلك قالوا ها بالمد والقصر وتحقيقه أن الذي مد مع الهاء كأنه نطق بهمزتين أبدل من إحداهما ألفًا استثقالًا لاجتماعهما كما يقول اللّه والذي قصر كأنه نطق بهمزة واحدة كما يقول اللّه‏.‏
وأما إذا فهي بلا شك حرف جواب وتعليل وهي مثل التي وقعت في قوله صلى اللّه عليه وآله وسلم وقد سئل عن بيع الرطب بالتمر فقال‏:‏ أينقص الرطب إذا جف قالوا نعم قال فلا إذا قال فلا واللّه إذا لكان مساويًا لما وقع هنا وهو لا ها اللّه إذا من كل وجه ولكنه لم يحتج هنا إلى القسم فتركه قال فقد وضح تقرير الكلام ومناسبته واستقامته معنى ووضعًا من غير حاجة إلى تكلف بعيد يخرج عن البلاغة ولا سيما من ارتكب أبعد وأفسد فجعل الهاء للتنبيه وذا للإشارة وفصل بينهما بالقسم به وقال وليس هذا قياسًا فيطرد ولا فصيحًا فيحمل عليه الكلام النبوي ولا مرويًا برواية ثابتة قال وما وجد للعذرى وغيره في مسلم فإصلاح ممن اغتر بما حكي عن أهل العربية والحق أحق أن يتبع‏.‏
قال في الفتح‏:‏ قال أبو جعفر الغرناطي في حاشية نسخته من البخاري استرسل جماعة من القدماء في هذا الإشكال إلى أن جعلوا المخلص منه أن اتهموا الأثبات بالتصحيف فقالوا والصواب لا ها اللّه ذا باسم الإشارة قال ويا عجباه من قوم يقبلون التشكيك على الروايات الثابتة ويطلبون لها تأويلًا وجوابهم أن ها اللّه لا يستلزم اسم إشارة كما قال أبو مالك وأما جعل لا يعمد جواب فأرضه فهو سبب الغلط وليس بصحيح ممن زعمه وإنما هو جواب شرط مقدر يدل عليه قوله صدق فأرضه فكأن أبا بكر قال إذا صدق في أنه صاحب السلب إذ لا يعمد إلى السلب فيعطيك حقه فالجزاء على هذا صحيح لأن صدقه سبب أن لا يفعل ذلك قال وهذا لا تكلف فيه انتهى‏.‏
قال الحافظ في الفتح‏:‏ وهو توجيه حسن والذي قبله أقعد ويؤيد ما رجحه من الاعتماد على ما ثبتت به الرواية كثرة وقوع هذه الجملة في كثير من الأحاديث منها ما وقع في حديث عائشة في قصة بريرة لما ذكرت أن أهلها يشترطون الولاء قالت فانتهرتها فقلت لا ها اللّه إذا ومنها ما وقع في حديث جليبيب أن النبي صلى اللّه عليه وآله وسلم خطب عليه امرأة من الأنصار إلى أبيها فقال حتى أستأمر أمها قال فنعم إذا قال فذهب إلى امرأته فذكر لها ذلك فقالت لا ها اللّه إذا وقد منعناها فلانًا الحديث صححه ابن حبان من حديث أنس ومنها ما أخرجه أحمد في الزهد قال مالك بن دينار للحسن يا أبا سعيد أو ليست مثل عباءتي هذه قال لا ها اللّه إذا لا ألبس مثل عباءتك هذه وغير ذلك من الأحاديث والراجح أن إذا الواقعة في حديث الباب وما شابهه حرف جواب وجزاء والتقدير لا واللّه حينئذ ثم أراد بيان السبب في ذلك فقال لا يعمد إلى أسد الخ‏.‏
قوله‏:‏ ‏ "‏لا يعمد‏" ‏ الخ معناه لا يقصد رسول اللّه صلى اللّه عليه وآله وسلم إلى رجل كأنه أسد في الشجاعة يقاتل عن دين اللّه ورسوله فيأخذ حقه ويعطيك بغير طيبة من نفسه هكذا ضبط للأكثر بالتحتانية في يعمد وفي يعطيك وضبطه النووي بالنون فيهما‏.‏
قوله‏:‏ ‏ "‏فيعطيك سلبه‏" ‏ أي سلب قتيله وأضافه إليه باعتبار أنه ملكه‏.‏
قوله‏:‏ ‏ "‏فابتعت به‏" ‏ ذكر الواقدي أن الذي اشتراه منه حاطب بن أبي بلتعة وأن الثمن كان سبع أواق‏.‏
قوله‏:‏ ‏ "‏مخرفًا‏" ‏ بفتح الميم والراء ويجوز كسر الراء أي بستانًا سمي بذلك لأنه يخترف منه التمر أي يجتني وإما بكسر الميم فهو اسم الآلة التي يخترف بها‏.‏
قوله‏:‏ ‏ "‏في بني سلمة‏" ‏ بكسر اللام وهم بطن من الأنصار من قوم أبي قتادة‏.‏
قوله‏:‏ ‏ "‏تأثلته‏" ‏ بمثناة ثم مثلثة أي أصلته وأثلة كل شيء أصله‏.‏
قوله‏:‏ ‏ "‏من تفرد بدم رجل‏" ‏ فيه دليل على أنه لا يستحق السلب إلا من تفرد بقتل المسلوب فإن شاركه في ذلك غيره كان السلب لهما‏.‏
قوله‏:‏ ‏ "‏لم يخمس السلب‏" ‏ فيه دليل لمن قال إنه لا يخمس السلب وقد تقدم الخلاف في ذلك‏.‏
5- وعن عوف بن مالك قال‏:‏ ‏ "‏قتل رجل من حمير رجلًا من العدو فأراد سلبه فمنعه خالد بن الوليد وكان واليًا عليهم فأتى رسول اللّه صلى اللّه عليه وآله وسلم عوف بن مالك فأخبره بذلك فقال لخالد ما منعك أن تعطيه سلبه فقال استكثرته يا رسول اللّه قال ادفعه إليه فمر خالد بعوف فجر بردائه ثم قال هل أنجزت لك ما ذكرت لك من رسول اللّه صلى اللّه عليه وآله وسلم فسمعه رسول اللّه صلى اللّه عليه وآله وسلم فاستغضب فقال لا تعطه يا خالد هل أنتم تاركون لي أمرائي إنما مثلكم ومثلهم كمثل رجل استرعى إبلًا وغنمًا فرعاها ثم تحين سقيها فأوردها حوضًا فشرعت فيه فشربت صفوه وتركت كدره فصفوه لكم وكدره عليهم‏" ‏‏.‏رواه أحمد ومسلم‏.‏
وفي رواية قال‏:‏ ‏ "‏خرجت مع زيد بن حارثة في غزوة موتة ورافقني مددي من أهل اليمن ومضينا فلقينا جموع الروم وفيهم رجل على فرس له أشقر عليه سرج مذهب وسلاح مذهب فجعل الرومي يفري في المسلمين فقعد له المددي خلف صخرة فمر به الرومي فعرقب فرسه فخر وعلاه فقتله وحاز فرسه وسلاحه فلما فتح اللّه عز وجل للمسلمين بعث إليه خالد بن الوليد فأخذ السلب قال عوف فأتيته فقلت يا خالد أما علمت أن رسول اللّه صلى اللّه عليه وآله وسلم قضى بالسلب للقاتل قال بلى ولكن استكثرته قلت لتردنه إليه أو لأعرفنكها عند رسول اللّه صلى اللّه عليه وآله وسلم فأبى أن يرد عليه قال عوف فاجتمعنا عند رسول اللّه صلى اللَّه عليه وآله وسلم فقصصت عليه قصة المددي وما فعل خالد وذكر بقية الحديث بمعنى ما تقدم‏" ‏ رواه أحمد وأبو داود‏.‏
وفيه حجة لمن جعل السلب المستكثر إلى الإمام وأن الدابة من السلب‏.‏
6- وعن سلمة بن الأكوع قال‏:‏ ‏ "‏غزونا مع رسول اللّه صلى اللّه عليه وآله وسلم هوازن فبينا نحن نتضحى مع رسول اللّه صلى اللّه عليه وآله وسلم إذ جاء رجل على جمل أحمر فأناخه ثم انتزع طلقًا من جعبته فقيد به الجمل ثم تقدم فتغدى مع القوم وجعل ينظر وفينا ضعفة ورقة من الظهر وبعضنا مشاة إذ خرج يشتد فأتى جمله فأطلق قيده ثم أناخه فقعد عليه فأثاره فاشتد به الجمل فأتبعه رجل على ناقة ورقاء قال سلمة فخرجت أشتد فكنت عند ورك الناقة ثم تقدمت حتى كنت عند ورك الجمل ثم تقدمت حتى أخذت بخطام الجمل فأنخته فلما وضع ركبتيه في الأرض اخترطت سيفي فضربت رأس الرجل فندر ثم جئت بالجمل أقوده عليه رحله وسلاحه فاستقبلني رسول اللّه صلى اللّه عليه وآله وسلم والناس معه فقال من قتل الرجل فقالوا سلمة بن الأكوع قال له سلبه أجمع‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏رجل من حمير‏" ‏ هو المددي المذكور في الرواية الثانية‏.‏
قوله‏:‏ ‏ "‏لا تعطه يا خالد‏" ‏ فيه دليل على أن للإمام أن يعطي السلب غير القاتل لأمر يعرض فيه مصلحة من تأديب أو غيره‏.‏
قوله‏:‏ ‏ "‏هل أنتم تاركون لي أمرائي‏" ‏ فيه الزجر عن معارضة الأمراء ومغاضبتهم والشماتة بهم لما تقدم من الأدلة الدالة على وجوب طاعتهم في غير معصية اللّه‏.‏
قوله‏:‏ ‏ "‏في غزوة موتة‏" ‏ بضم الميم وسكون الواو بغير همز لأكثر الرواة وبه جزم المبرد ومنهم من همزها وبه جزم ثعلب والجوهري وابن فارس‏.‏ وحكى صاحب الواعي الوجهين‏.‏
وأما الموتة التي وردت الاستعاذة منها وفسرت بالجنون فهي بغير همز‏.‏
قوله‏:‏ ‏ "‏مددي‏" ‏ بفتح الميم ودالين مهملتين قال في النهاية‏:‏ الإمداد جمع مدد وهم الأعوان والأنصار الذين كانوا يمدون المسلمين في الجهاد ومددي منسوب إليه اهـ‏.‏
قوله‏:‏ ‏ "‏يفري‏" ‏ بفتح أوله بعده فاء ثم راء والفرى شدة النكاية فيهم يقال فلان يفري إذا كان يبالغ في الأمر وأصل الفري القلع قال في القاموس‏:‏ وهو يفري الفرى كغني يأتي بالعجب في عمله اهـ‏.‏
قوله‏:‏ ‏ "‏فعرقب فرسه‏" ‏ أي قطع عرقوبها قال في القاموس‏:‏ عرقبه قطع عرقوبه اهـ‏.‏
قوله‏:‏ ‏ "‏فبينا نحن نتضحى‏" ‏ أي نأكل في وقت الضحى كما يقال نتغدى ذكر معنى ذلك في النهاية‏.‏
قوله‏:‏ ‏ "‏من جعبته‏" ‏ بالجيم والعين المهملة قال في النهاية‏:‏ الجعبة التي يجعل فيها النشاب والطلق بفتح اللام قيد من جلود‏.‏
قوله‏:‏ ‏ "‏له سلبه أجمع‏" ‏ فيه دليل على أن القاتل يستحق جميع السلب وإن كان كثيرًا وعلى أن القاتل يستحق السلب في كل حال حتى قال أبو ثور وابن المنذر يستحقه ولو كان المقتول منهزمًا‏.‏
وقال أحمد‏:‏ لا يستحقه إلا بالمبارزة وعن الأوزاعي إذا التقى الزحفان فلا سلب‏.‏
وقد اختلف إذا كان المقتول امرأة هل يستحق سلبها القاتل أم لا فذهب أبو ثور وابن المنذر إلى الأول وقال الجمهور شرطه أن يكون المقتول من المقاتلة واتفقوا على أنه لا يقبل قول من ادعى السلب إلا ببينة تشهد له بأنه قتله والحجة في ذلك ما تقدم من قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏من قتل قتيلًا له عليه بينة فله سلبه‏" ‏ فمفهومه أنه إذا لم يكن له بينة لا تقبل‏.‏ وعن الأوزاعي يقبل قوله بغير بينة لأن النبي صلى اللّه عليه وآله وسلم أعطاه أبا قتادة بغير بينة وقد تقدم وفيه نظر لأنه وقع في مغازي الواقدي أن أوس بن خولي شهد لأبي قتادة وعلى تقدير أن لا يصح فيحمل على أن النبي صلى اللّه عليه وآله وسلم علم بأنه القاتل بطريق من الطرق وأبعد من قال من المالكية أن المراد بالبينة هنا الذي أقر له أن السلب عنده فهو شاهد والشاهد الثاني وجود المسلوب فإنه بمنزلة الشاهد على أنه قتله ولذلك جعل لوثا في باب القسامة وقيل إنما استحقه أبو قتادة بإقرار الذي هو بيده وهذا ضعيف لأن الإقرار إنما يفيد إذا كان المال منسوبًا لمن هو بيده فيؤاخذ بإقراره والمال هنا لجميع الجيش‏.‏ ونقل ابن عطية عن أكثر الفقهاء أن البينة هنا يكفي فيها شاهد واحد وقد اختلف في المرأة والصبي هل يستحقان سلب من قتلاه في ذلك وجهان قال الإمام يحيى أصحهما يستحقان لعموم من قتل قتيلًا فله سلبه‏.‏
قال في البحر‏:‏ وإنما يستحق السلب حيث قتله والحرب قائمة لا لو قتله نائمًا أو فارًا قبل مبارزته أو مشغولًا بأكل ولا لو رماه بسهم إذ هو في مقابلة المخاطرة بالنفس ولا مخاطرة هنا ولا لو قتل أسيرًا أو عزيلًا عن السلاح ولا لو قتل من لا سطوة له كالمقعد والزمن فإن قطع يديه ورجليه استحق سلبه إذ قد كفى شره ولو جرحه رجل ثم قتله آخر فالسلب للآخر إذ لم يعط صلى اللّه عليه وآله وسلم ابن مسعود سلب أبي جهل وقد جرحه بل قاتليه من الأنصار قال فلو ضرب أحدهما يده والآخر رقبته فالسلب لضارب الرقبة إن لم تكن ضربة الآخر قاتلة وإلا اشتركا انتهى‏.‏ والمراد بالسلب هو ما أجلب به المقتول من ملبوس ومركوب وسلاح لا ما كان باقيًا في بيته قال الإمام يحيى ولا المنطقة والخاتم والسوار والجنيب من الخيل فليس بسلب‏.‏
قال المهدي‏:‏ بل المذهب أن كل ما ظهر على القتيل أو معه فهو سلب لا ما يخفي من جواهر أو دراهم أو نحوها والظاهر من حديث الباب المؤكد بلفظ أجمع أنه يقال لكل شيء وجد مع المقتول وقت القتل سلب سواء كان مما يظهر أو يخفى واختلفوا هل يدخل الإمام في العموم إذ قال من قتل قتيلًا فله سلبه فذهب أبو حنيفة والهادوية إلى الأول لعموم اللفظ إلا لقرينة مخصصة نحو أن يقول من قتل منكم وذهب الشافعي والمؤيد باللّه في قول له أنه لا يدخل ومرجع هذا إلى المسألة المعروفة في الأصول وهي هل يدخل المخاطب في خطاب نفسه أم لا وفي ذلك خلاف معروف‏.‏
7- وعن عبد الرحمن بن عوف أنه قال‏:‏ ‏ "‏بينا أنا واقف في الصف يوم بدر نظرت عن يميني فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم هل تعرف أبا جهل قال قلت نعم وما حاجتك إليه يا ابن أخي قال أخبرت أنه يسب رسول اللّه صلى اللّه عليه وآله وسلم والذي نفسي بيده لئن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا قال فعجبت لذلك فغمزني الآخر فقال مثلها فلم أنشب أن نظرت إلى أبي جهل يزول في الناس فقلت ألا تريان هذا صاحبكما الذي تسألان عنه قال فابتدراه بسيفيهما حتى قتلاه ثم انصرفا إلى رسول اللّه صلى اللّه عليه وآله وسلم فأخبراه فقال أيكما قتله فقال كل واحد منهما أنا قتلته فقال هل مسحتما سيفيكما قالا لا فنظر في السيفين فقال كلاكما قتله وقضى بسلبه لمعاذ بن عمرو بن الجموح والرجلان معاذ بن عمرو بن الجموح ومعاذ بن عفراء‏" ‏‏.‏
متفق عليه‏.‏
8- وعن ابن مسعود قال‏:‏ ‏ "‏نفلني رسول اللّه صلى اللّه عليه وآله وسلم يوم بدر سيف أبي جهل كان قتله‏" ‏‏.‏
رواه أبو داود ولأحمد معناه وإنما أدرك ابن مسعود أبا جهل وبه رمق فأجهز عليه روى معنى ذلك أبو داود وغيره‏.‏
حديث ابن مسعود هو من رواية ابنه أبي عبيدة عنه ولم يسمع منه كما تقدم غير مرة‏.‏ ولفظ مسند أحمد الذي أشار إليه المصنف عن أبي عبيدة عن أبيه عبد اللّه بن مسعود أنه وجد أبا جهل يوم بدر وقد ضربت رجله وهو صريع يذب الناس عنه بسيف له فأخذه عبد اللّه بن مسعود فقتله به فنفله رسول اللّه صلى اللّه عليه وآله وسلم بسلبه‏.‏
قوله‏:‏ ‏ "‏حديثة أسنانهما‏" ‏ بالجر صفة لغلامين وأسنانهما بالرفع‏.‏
قوله‏:‏ ‏ "‏بين أضلع منهما‏" ‏ من الضلاعة وهي القوة قال في النهاية‏:‏ معناه بين رجلين أقوى من اللذين كنت بينهما وأشد‏.‏ ووقع في رواية الحموي بين أصلح منهما بالصاد والحاء المهملتين‏.‏
قوله‏:‏ ‏ "‏لا يفارق سوادي سواده‏" ‏ السواد بفتح السين المهملة وهو الشخص‏.‏
قوله‏:‏ ‏ "‏حتى يموت الأعجل منا‏" ‏ أي الأقرب أجلًا وقيل إن لفظ الأعجل تصحيف وإنما هو الأعجر وهو الذي يقع في كلام العرب كثيرًا قال في الفتح‏:‏ والصواب ما وقع في الرواية لوضوح معناه‏.‏
قوله‏:‏ ‏ "‏فنظر في السيفين‏" ‏ قال المهلب‏:‏ نظره صلى اللّه عليه وآله وسلم في السيفين واستلاله لهما ليرى ما بلغ الدم من سيفيهما ومقدار عمق دخولهما في جسم المقتول ليحكم بالسلب لمن كان في ذلك أبلغ ولذلك سألهما أولًا هل مسحتما سيفيكما أم لا لأنهما لو مسحاهما لما تبين المراد من ذلك‏.‏
وقد استشكل ما وقع منه صلى اللّه عليه وآله وسلم من القضاء بالسلب لأحدهما بعد حكمه بأن كلًا منهما قتله حتى استدل بذلك من قال إن إعطاء السلب مفوض إلى رأي الإمام وقرره الطحاوي وغيره بأنه لو كان يجب للقاتل لكان السلب مستحقًا بالقتل ولجعله بينهما لاشتراكهما في قتله فلما خص به أحدهما دل على أنه لا يستحق بالقتل وإنما يستحق بتعيين الإمام وأجاب الجمهور بأن في السياق دلالة على أن السلب يستحقه من أثخن في الجرح ولو شاركه غيره في الضرب أو الطعن قال المهلب‏:‏ وإنما قال كلاكما قتله وإن كان أحدهما هو الذي أثخنه لتطييب نفس الآخر‏.‏
وقال الإسماعيلي‏:‏ أقول إن الأنصاريين ضرباه فأثخناه فبلغا به المبلغ الذي يعلم معه أنه لا يجوز بقاؤه على تلك الحال إلا قدر ما يطفأ وقد دل قوله كلاكما قتله على أن كلا منهما وصل إلى قطع الحشوة وإبانتها ولما لم يعلم أن عمل كل من سيفيهما كعمل الآخر غير أن أحدهما سبق بالضرب فصار في حكم المثبت بجراحته حتى وقعت به ضربة الثاني فاشتركا في القتل إلا أن أحدهما قتله وهو ممتنع والآخر قتله وهو مثبت فلذلك قضى بالسلب للسابق إلى إثخانه‏.‏
وقد أخرج الحاكم من طريق ابن إسحاق حدثني ثور بن يزيد عن عكرمة عن ابن عباس قال ابن إسحاق وحدثني عبد اللّه بن أبي بكر بن حزم قال قال معاذ بن عمرو بن الجموح سمعتهم يقولون أبو جهل لا يخلص إليه فجعلته من شأني فعمدت نحوه فلما أمكنني حملت عليه فضربته ضربة أطنت قدمه وضربني ابنه عكرمة على عاتقي فطرح يدي قال ثم عاش معاذ إلى وقت عثمان قال ومر بأبي جهل معوذ بن عفراء فضربه حتى أثبته وبه رمق ثم قاتل معوذ حتى قتل فمر عبد اللّه بن مسعود بأبي جهل لعنه اللّه فوجده بآخر رمق فذكر ما تقدم‏.‏ قال في الفتح‏:‏ فهذا الذي رواه ابن إسحاق يجمع بين الأحاديث لكنه يخالف ما في الصحيح من حديث عبد الرحمن ابن عوف فإنه رأى معاذًا ومعوذًا شدا عليه جميعًا طرحاه وابن إسحاق يقول إن ابن عفراء هو معوذ بتشديد الواو والذي في الصحيح معاذ فيحتمل أن يكون معاذ بن عفراء شد عليه مع معاذ بن عمرو كما في الصحيح وضربه بعد ذلك معوذ حتى أثبته ثم حز رأسه ابن مسعود فتجتمع الأقوال كلها وإطلاق كونهما قتلاه يخالف في الظاهر حديث ابن مسعود إنه وجده وبه رمق وهو محمول على أنهما بلغا به بضربهما إياه بسيفيهما منزلة المقتول حتى لم يبق له إلا مثل حركة المذبوح وفي تلك الحالة لقيه ابن مسعود فضرب عنقه‏.‏
وأما ما وقع عند موسى بن عقبة وكذا عند أبي الأسود عن عروة أن ابن مسعود وجد أبا جهل مصروعًا بينه وبين المعركة غير كثير متقنعًا في الحديد واضعًا سيفه على فخذه لا يتحرك منه عضو فظن عبد اللّه أنه مثبت جراحًا فأتاه من ورائه فتناول قائم سيف أبي جهل فاستله ورفع بعضد أبي جهل عن قفاه فضربه فوقع رأسه بين يديه فيحمل على أن ذلك وقع له بعد أن خاطبه بما تقدم‏.‏
قوله‏:‏ ‏ "‏والرجلان معاذ بن عمرو بن الجموح ومعاذ بن عفراء‏" ‏ وقع في البخاري في الخمس أنهما ابنا عفراء فقيل إن عفراء أم معاذ واسم أبيه الحارث وأما معاذ بن عمرو بن الجموح فليس اسم أمه عفراء وإنما أطلق عليه تغليبًا ويحتمل أن تكون أم معاذ أيضًا تسمى عفراء وإنه لما كان لمعوذ أخ يسمى معاذًا باسم الذي شركه في قتل أبي جهل ظنه الراوي أخاه‏.‏
قوله‏:‏ ‏ "‏نفلني رسول اللّه صلى اللّه عليه وآله وسلم يوم بدر سيف أبي جهل‏" ‏ يمكن الجمع بأنه صلى اللّه عليه وآله وسلم نفل ابن مسعود سيفه الذي قتله به فقط وعلى ذلك يحمل قوله في رواية أحمد فنفلني رسول اللّه صلى اللّه عليه وآله وسلم بسلبه جمعًا بين الأحاديث ‏.‏


027-التسوية بين القوي والضعيف ومن قاتل ومن لم يقاتل

1- عن ابن عباس قال‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم يوم بدر من فعل كذا وكذا فله من النفل كذا وكذا قال فتقدم الفتيان ولزم المشيخة الرايات فلم يبرحوا بها فلما فتح اللّه عليهم قال المشيخة كنا ردءًا لكم لو انهزمتم لفئتم إلينا فلا تذهبوا بالمغنم ونبقى فأبى الفتيان وقالوا جعله رسول اللّه صلى اللّه عليه وآله وسلم لنا فأنزل اللّه عز وجل ‏ "‏يسألونك عن الأنفال قل الأنفال للّه والرسول‏" ‏ إلى قوله عز وجل ‏ "‏كما أخرجك ربك من بيتك بالحق وإن فريقًا من المؤمنين لكارهون‏" ‏ يقول فكان ذلك خيرًا لهم وكذلك هذا أيضًا فأطيعوني فإني أعلم بعاقبة هذا منكم فقسمها رسول اللّه صلى اللّه عليه وآله وسلم بالسواء‏)‏‏.‏
رواه أبو داود‏.‏
2- وعن عبادة بن الصامت قال‏:‏ ‏(‏خرجت مع رسول اللّه صلى اللّه عليه وآله وسلم فشهدت معه بدرًا فالتقى الناس فهزم اللّه العدو فانطلقت طائفة في أثرهم يهزمون ويقتلون وأكبت طائفة على الغنائم يحوونه ويجمعونه وأحدقت طائفة برسول اللّه صلى اللّه عليه وآله وسلم لا يصيب العدو منه غرة حتى إذا كان الليل وفاء الناس بعضهم إلى بعض قال الذين جمعوا الغنائم نحن حويناها وجمعناها فليس لأحد فيها نصيب وقال الذين خرجوا في طلب العدو لستم بأحق بها منا نحن نفينا عنها العدو وهزمناهم وقال الذين أحدقوا برسول اللّه صلى اللّه عليه وآله وسلم لستم بأحق منا نحن أحدقنا برسول اللّه صلى اللّه عليه وآله وسلم وخفنا أن يصيب العدو منه غرة فاشتغلنا به فنزلت ‏ "‏يسألونك عن الأنفال قل الأنفال للّه والرسول فاتقوا اللّه وأصلحوا ذات بينكم‏" ‏ فقسمها رسول اللّه صلى اللّه عليه وآله وسلم على فواق بين المسلمين‏.‏
وفي لفظ مختصر فينا أصحاب بدر نزلت حين اختلفنا في النفل وساءت فيه أخلاقنا فنزعه اللّه من أيدينا فجعله إلى رسول اللّه صلى اللّه عليه وآله وسلم فقسمه فينا على بواء يقول على السواء‏)‏‏.‏
رواه أحمد‏.‏
3- وعن سعد بن مالك قال‏:‏ ‏ "‏قلت يا رسول اللّه الرجل يكون حامية القوم أيكون سهمه وسهم غيره سواء قال ثكلتك أمك ابن أم سعد وهل ترزقون وتنصرون إلا بضعفائكم‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن مصعب ابن سعد قال‏:‏ ‏ "‏رأى سعدًا له فضلًا على من دونه فقال النبي صلى اللّه عليه وآله وسلم هل ترزقون وتنصرون إلا بضعفائكم‏" ‏‏.‏
رواه البخاري والنسائي‏.‏
5- وعن أبي الدرداء قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ابغوني ضعفاءكم فإنكم إنما ترزقون وتنصرون بضعفائكم‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي والترمذي وصححه‏.‏
حديث ابن عباس سكت عنه أبو داود والمنذري وأخرجه أيضًا الحاكم وصححه أبو الفتح في الاقتراح على شرط البخاري‏.‏
وحديث عبادة قال في مجمع الزوائد رجال أحمد ثقات انتهى‏.‏ وأخرجه أيضًا الطبراني وأخرج نحوه الحاكم عنه‏.‏
وحديث سعد بن مالك في إسناده محمد بن راشد المكحولي قال في التقريب صدوق يهم‏.‏
وحديث أبي الدرداء سكت عنه أبو داود وأخرجه الحاكم في المستدرك وقال صحيح الإسناد ولم يخرجاه وللنسائي زيادة تبين المراد من الحديث ولفظها قال نبي اللّه صلى اللّه عليه وآله وسلم إنما نصر هذه الأمة بضعفائها بدعوتهم وصلاتهم وإخلاصهم‏.‏
قوله‏:‏ ‏ "‏من النفل‏" ‏ بفتح النون والفاء زيادة يزادها الغازي على نصيبه من الغنيمة ومته نفل الصلاة وهو ما عدا الفرض وقال في القاموس‏:‏ النفل محركة الغنيمة والهبة والجمع أنفال ونفال اهـ‏.‏
قوله‏:‏ ‏ "‏ولزم المشيخة‏" ‏ بفتح الميم كما في شمس العلوم هو جمع شيخ ويجمع أيضًا على شيوخ وأشياخ وشيخة وشيخان ومشايخ‏.‏
قوله‏:‏ ‏ "‏ردءًا‏" ‏ بكسر الراء وسكون الدال بعد همزة هو العون والمادة على ما في القاموس‏.‏ والمراد بقوله لفئتم أي رجعتم إلينا‏.‏
قوله‏:‏ ‏ "‏فقسمها رسول اللّه صلى اللّه عليه وآله وسلم بالسواء‏" ‏ فيه دليل على أنها إذا انفردت منه قطعة فغنمت شيئًا كانت الغنيمة للجميع‏.‏
قال ابن عبد البر‏:‏ لا يختلف الفقهاء في ذلك أي إذا خرج الجيش جميعه ثم انفردت منه قطعة انتهى وليس المراد الجيش القاعد في بلاد الإسلام فإنه لا يشارك الجيش الخارج إلى بلاد العدو بل قال ابن دقيق العيد‏:‏ إن المنقطع من الجيش عن الجيش الذي فيه الإمام ينفرد بما يغنمه قال وإنما قالوا هو بمشاركة الجيش لهم إذا كانوا قريبًا منهم يلحقهم عونه وغوثه لو احتاجوا انتهى‏.‏
قوله‏:‏ ‏ "‏فقسمها رسول اللّه صلى اللّه عليه وآله وسلم على فواق‏" ‏ أي قسمها بسرعة في قدر ما بين الحلبتين‏.‏ وقيل المراد فضل في القسمة فجعل بعضهم أفوق من بعض على قدر عنايته‏.‏
قوله‏:‏ ‏ "‏على بواء‏" ‏ بفتح الموحدة والواو بعدها همزة ممدودة وهو السواء كما فسره المصنف رحمه اللّه‏.‏
قوله‏:‏ ‏ "‏حامية القوم‏" ‏ بالحاء المهملة قال في القاموس‏:‏ والحامية الرجل يحمي أصحابه والجماعة أيضًا حامية وهو على حامية القوم أي آخر من يحميهم في مضيهم انتهى‏.‏
قوله‏:‏ ‏ "‏رأى سعد‏" ‏ أي ابن أبي وقاص وهو والد مصعب الراوي عنه‏.‏
قال في الفتح‏:‏ وصورة هذه السياق مرسلة لأن مصعبًا لم يدرك زمان القول لكنه محمول على أنه سمع ذلك من أبيه‏.‏
وقد وقع التصريح عن مصعب بالرواية له عن أبيه عند الإسماعيلي فأخرج من طريق معاذ بن هانئ حديث محمد بن طلحة فقال فيه عن مصعب بن سعد عن أبيه قال قال رسول اللّه صلى اللّه عليه وآله وسلم فذكر المرفوع دون ما في أوله وكذا أخرجه هو والنسائي من طريق مسعر عن طلحة بن مصرف عن مصعب عن أبيه ولفظه‏:‏ ‏ "‏أنه ظن أن له فضلًا على من دونه‏" ‏ الحديث‏.‏ ورواه عمرو بن مرة عن مصعب بن سعد عن أبيه مرفوعًا أيضًا لكنه اختصره ولفظه‏:‏ ‏ "‏ينصر المسلمون بدعاء المستضعفين‏" ‏ أخرجه أبو نعيم في ترجمته في الحلية من رواية عبد السلام بن حرب عن أبي خالد الدالاتي عن عمرو بن مرة وقال غريب من حديث عمرو تفرد به عبد السلام والمراد بقوله‏:‏ ‏ "‏رأى سعد‏" ‏ أي ظن كما هو رواية النسائي‏.‏
قوله‏:‏ ‏ "‏على من دونه‏" ‏ أي من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم كما هو مصرح به في رواية النسائي أيضًا وسبب ذلك ما له من الشجاعة والإقدام في ذلك الموطن‏.‏
قوله‏:‏ ‏ "‏هل ترزقون وتنصرون إلا بضعفائكم‏" ‏ قال ابن بطال‏:‏ تأويل الحديث أن الضعفاء أشد إخلاصًا في الدعاء وأكثر خشوعًا في العبادة لخلاء قلوبهم عن التعلق بزخرف الدنيا‏.‏
وقال المهلب‏:‏ أراد صلى اللّه عليه وآله وسلم بذلك حض سعد على التواضع ونفي الزهو على غيره وترك احتقار المسلم في كل حالة‏.‏
وقد روى عبد الرزاق من طريق مكحول في قصة سعد هذه زيادة مع إرسالها فقال‏:‏ ‏ "‏قال سعد يا رسول اللّه أرأيت رجلًا يكون حامية القوم ويدفع عن أصحابه أيكون نصيبه كنصيب غيره‏" ‏ فذكر الحديث وعلى هذا فالمراد بالفضل إرادة الزيادة من الغنيمة فأعلمه صلى اللّه عليه وآله وسلم أن سهام المقاتلة سواء فإن كان القوي يترجح بفضل شجاعته فإن الضعيف يترجح بفضل دعائه وإخلاصه‏.‏
قوله‏:‏ ‏ "‏ابغوني ضعفاءكم‏" ‏ أي اطلبوا لي ضعفاءكم قال في القاموس‏:‏ بغيته أبغيه بغاء وبغى وبغية بضمهن وبغية بالكسر طلبته كابتغيته وتبغيته واستبغيته والبغية ما ابتغي كالبغية قال وإبغاء الشيء طلبه له كبغاه إياه كرماه أو أعانه على طلبه انتهى‏.‏


028-جواز تنفيل بعض الجيش لبأسه وغنائه أو تحمله مكروهًا دونهم

1- عن سلمة بن الأكوع وذكر قصة إغارة عبد الرحمن الفزاري على سرح رسول اللّه صلى اللّه عليه وآله وسلم واستنقاذه منه قال‏:‏ ‏ "‏فلما أصبحنا قال رسول اللّه صلى اللّه عليه وآله وسلم كان خير فرساننا اليوم أبو قتادة وخير رجالتنا سلمة قال ثم أعطاني رسول اللّه سهم الفارس وسهم الراجل فجعلها لي جميعًا‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
2- وعن سعد بن أبي وقاص قال‏:‏ ‏(‏جئت إلى النبي صلى اللّه عليه وآله وسلم يوم بدر بسيف فقلت يا رسول اللّه إن اللّه قد شفى صدري اليوم من العدو فهب لي هذا السيف فقال إن هذا السيف ليس لي ولا لك فذهبت وأنا أقول يعطاه اليوم من لم يبل بلائي فبينا أنا إذ جاءني رسول اللّه فقال أجب فظننت أنه نزل في شيء بكلامي فجئت فقال لي النبي صلى اللّه عليه وآله وسلم إنك سألتني هذا السيف وليس هو لي ولا لك وأن اللّه قد جعله لي فهو لك ثم قرأ ‏ "‏يسألونك عن الأنفال قد الأنفال للّه والرسول‏" ‏ إلى آخر الآية‏)‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث سعد بن أبي وقاص عزاه المنذري في مختصر السنن إلى مسلم والترمذي والنسائي وأخرجه الحاكم في المستدرك وقال صحيح الإسناد ولم يخرجاه‏.‏
قوله‏:‏ ‏ "‏عبد الرحمن الفزاري‏" ‏ هو ابن عيينة بن حصن‏.‏ وعن ابن إسحاق أن رأس القوم الذين أغاروا على السرح هو عيينة بن حصن‏.‏
قوله‏:‏ ‏ "‏سرح‏" ‏ بفتح السين المهملة وسكون الراء بعدها حاء مهملة‏.‏ قال في القاموس‏:‏ السرح المال السائم وسوم المال كالسروح وإسامتها كالتسريح انتهى‏.‏ ولفظ البخاري‏:‏ ‏ "‏كانت لقاح رسول اللّه صلى اللّه عليه وآله وسلم ترعى‏" ‏ واللقاح بكسر اللام وتخفيف القاف ثم مهملة ذوات الدر من الإبل واحدتها لقحة بالكسر وبالفتح أيضًا واللقوح الحلوب وذكر ابن سعد أنها كانت عشرين لقحة قال وكان فيهم ابن أبي ذر وامرأته فأغار المشركون عليهم فقتلوا الرجل وأسروا المرأة والقصة مبسوطة في صحيح البخاري ومسلم وغيرهما‏.‏
قوله‏:‏ ‏ "‏واستنقاذه‏" ‏ أي السرح منه أي من عبد الرحمن المذكور‏.‏
قوله‏:‏ ‏ "‏ثم أعطاني رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ فيه دليل على أنه يجوز للإمام أن ينفل بعض الجيش ببعض الغنيمة إذا كان له العناية والمقاتلة ما لم يكن لغيره‏.‏
وقال عمرو بن شعيب ذلك مختص بالنبي صلى اللّه عليه وآله وسلم دون من بعده وكره مالك أن يكون بشرط من أمير الجيش كأن يحرض على القتال ويعد بأن ينفل الربع أو الثلث قبل القسمة أو نحو ذلك لأن القتال حينئذ يكون للدنيا فلا يجوز قال في الفتح‏:‏ وفي هذا رد على من حكى الإجماع على مشروعيته وقد اختلف العلماء هل هو من أصل الغنيمة أو من الخمس أو من خمس الخمس أو مما عدا الخمس على أقوال‏.‏
واختلفت الرواية عن الشافعي في ذلك فروي عنه أنه من أصل الغنيمة وروي عنه أنه من الخمس وروي عنه أنه من خمس الخمس والأصح عند الشافعية أنه من خمس الخمس ونقله منذر بن سعيد عن مالك وهو شاذ عندهم وسيأتي في الباب الذي بعد هذا ما يرد هذا القول‏.‏
وقال الأوزاعي وأحمد وأبو ثور وغيرهم النفل من أصل الغنيمة وإلى ذلك ذهبت الهادوية وقال مالك وطائفة لا نفل إلا من الخمس‏.‏
قال الخطابي‏:‏ أكثر ما روي من الأخبار يدل على أن النفل من أصل الغنيمة‏.‏ قال ابن عبد البر‏:‏ إن أراد الإمام تفضيل بعض الجيش لمعنى فيه فذلك من الخمس لا من رأس الغنيمة وإن انفردت قطعة فأراد أن ينفلها مما غنمت دون سائر الجيش فذلك من غير الخمس بشرط أن لا يزيد على الثلث وسيأتي بيان الخلاف في المقدار الذي يجوز تنفيله‏.


029-تنفيل سرية الجيش عليه واشتراكهما في الغنائم

1- عن حبيب بن مسلمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نفل الربع بعد الخمس في بدأته ونفل الثلث بعد الخمس في رجعته‏" ‏‏.‏ رواه أحمد وأبو داود‏.‏
2- وعن عبادة بن الصامت‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان ينفل في البدأة الربع وفي الرجعة الثلث‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏
3- وفي رواية‏:‏ ‏ "‏كان إذا غاب في أرض العدو نفل الربع وإذا أقبل راجعًا وكل الناس نفل الثلث وكان يكره الأنفال ويقول ليرد قوي المؤمنين على ضعيفهم‏" ‏‏.‏ رواه أحمد‏.‏
حديث حبيب أخرجه أيضًا ابن ماجه وصححه ابن الجارود وابن حبان والحاكم وقد رواه أبو داود عنه من طرق ثلاث منها عن مكحول بن عبد اللّه الشامي قال‏:‏ ‏(‏كنت عبدًا بمصر لامرأة من بني هذيل فأعتقتني فما خرجت من مصر وبها علم إلا حويت عليه فيما أرى ثم أتيت الحجاز فما خرجت منها وبها علم إلا حويته فيما أرى ثم أتيت العراق فما خرجت منها وبها علم إلا حويت عليه فيما أرى ثم أتيت الشام فغربلتها كل ذلك أسأل عن النفل فلم أجد أحدًا يخبرني فيه بشيء حتى لقيت شيخًا يقال له زياد بن جارية التميمي فقلت له هل سمعت عن النفل شيئًا قال نعم سمعت حبيب بن مسلم الفهري يقول شهدت النبي صلى اللّه عليه وآله وسلم نفل الربع في البدأة والثلث في الرجعة قال المنذري‏:‏ وأنكر بعضهم أن يكون لحبيب هذا صحبة وأثبتها له غير واحد وقد قال في حديثه شهدت النبي صلى اللّه عليه وآله وسلم وكنيته أبو عبد الرحمن فكان يسمى حبيبًا الرومي لكثرة مجاهدته الروم انتهى‏.‏ وولاه عمر بن الخطاب أعمال الجزيرة وأذربيجان وكان فاضلًا مجاب الدعوة وهو بالحاء المهملة المفتوحة بموحدتين بينهما مثناة تحتية‏.‏
وحديث عبادة بن الصامت صححه أيضًا ابن حبان ـ ‏وفي الباب‏ ـ عن معن بن يزيد قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا نفل إلا بعد الخمس‏" ‏ رواه أحمد وأبو داود وصححه الطحاوي‏.‏
قوله‏:‏ ‏ "‏نفل الربع بعد الخمس في بدأته‏" ‏ الخ‏.‏ قال الخطابي‏:‏ البدأة ابتداء السفر للغزو وإذا نهضت سرية من جملة العسكر فإذا أوقعت بطائفة من العدو فما غنموا كان لهم فيه الربع ويشركهم سائر العسكر في ثلاثة أرباعه فإن قفلوا من الغزوة ثم رجعوا فأوقعوا بالعدو ثانية كان لهم مما غنموا الثلث لأن نهوضهم بعد القفل أشق لكون العدو على حذر وحزم انتهى‏.‏ ورواية أحمد المذكورة في حديث عبادة تدل على أن تنفيل الثلث لأجل ما لحق الجيش من الكلال وعدم الرغبة في القتال لا لكون العدو أخذ حذره منهم‏.‏
قوله‏:‏ ‏ "‏بعد الخمس‏" ‏ فيه دليل على أنه يجب تخميس الغنيمة قبل التنفيل وكذلك حديث معن الذي ذكرناه ‏ـ وفي الحديثين‏ ـ أيضًا دليل على أنه يصح أن يكون النفل زيادة على مقدار الخمس وفيه رد على من قال أنه لا يصح التنفيل إلا من الخمس أو خمس الخمس وقد تقدم بيان القائل بذلك وسيأتي تفصيل الخلاف في المقدار الذي يجوز التنفيل إليه‏.‏
4- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك كله واجب‏" ‏‏.‏
5- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث سرية قبل نجد فخرجت فيها فبلغت سهماننا اثني عشر بعيرًا ونفلنا رسول اللّه صلى اللّه عليه وآله وسلم بعيرًا بعيرًا‏" ‏‏.‏
متفق عليهما‏.‏
وفي رواية قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم سرية قبل نجد فأصبنا نعمًا كثيرًا فنفلنا أميرنا بعيرًا بعيرًا لكل إنسان ثم قدمنا على رسول اللّه صلى اللّه عليه وآله وسلم فقسم رسول اللّه صلى اللّه عليه وآله وسلم بيننا غنيمتنا فأصاب كل رجل منا اثني عشر بعيرًا بعد الخمس وما حاسبنا رسول اللّه صلى اللّه عليه وآله وسلم بالذي أعطانا صاحبنا ولا عاب عليه ما صنع فكان لكل رجل منا ثلاثة عشر بعيرًا بنفله‏" ‏ رواه أبو داود‏.‏
6- وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ المسلمون تتكافأ دماؤهم ويسعى بذمتهم أدناهم ويجير عليهم أقصاهم وهم يد على من سواهم يرد مشدهم على مضعفهم ومتسريهم على قاعدهم‏" ‏‏.‏ رواه أبو داود وقال أحمد في رواية أبي طالب قال النبي صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏السرية ترد على العسكر والعسكر يرد على السرية‏" ‏‏.‏
حديث عمرو بن شعيب أخرجه أيضًا ابن ماجه وسكت عنه أبو داود والمنذري وأخرجه ابن حبان في صحيحه عن ابن عمر مطولًا‏.‏ ورواه ابن ماجه من حديث معقل بن يسار مختصرًا‏.‏ ورواه الحاكم عن أبي هريرة مختصرًا أيضًا‏.‏ ورواه أبو داود والنسائي والحاكم من حديث علي وقد تقدم في أول كتاب الدماء‏.‏
قوله‏:‏ ‏ "‏والخمس في ذلك كله واجب‏" ‏ فيه دليل على أنه يجب تخميس النفل ويدل على ذلك أيضًا حديث حبيب بن مسلمة المتقدم فإن فيه أنه صلى اللّه عليه وآله وسلم نفل الربع بعد الخمس ونفل الثلث بعد الخمس وكذلك حديث معن الذي تقدم قريبًا بلفظ‏:‏ ‏ "‏لا نفل إلا بعد خمس‏" ‏‏.‏
قوله‏:‏ ‏ "‏قبل نجد‏" ‏ بكسر القاف وفتح الموحدة أي جهتها‏.‏
قوله‏:‏ ‏ "‏فبلغت سهماننا‏" ‏ أي أنصباؤنا والمراد أنه بلغ نصيب كل واحد هذا القدر وتوهم بعضهم أن ذلك جميع الأنصباء‏.‏ قال النووي وهو غلط‏.‏
قوله‏:‏ ‏ "‏اثني عشر بعيرًا ونفلنا رسول اللّه صلى اللّه عليه وآله وسلم بعيرًا بعيرًا‏" ‏ هكذا وقع في رواية‏.‏ وفي رواية أخرى للبخاري اثني عشر بعيرًا أو أحد عشر بعيرًا وقد وقع بيان هذا الشك في غيره من الروايات المذكور بعضها في الباب‏.‏
وفي رواية لأبي داود‏:‏ ‏ "‏فكان سهمان الجيش اثني عشر بعيرًا اثني عشر بعيرًا ونفل أهل السرية بعيرًا بعيرًا فكان سهامهم ثلاثة عشر بعيرًا‏" ‏ وأخرج ابن عبد البر من هذا الوجه أن ذلك الجيش أربعة آلاف‏.‏
قوله‏:‏ ‏ "‏ونفلنا رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ فيه دليل على أن الذي نفلهم هو النبي صلى اللّه عليه وآله وسلم وقد وقع الخلاف بين الرواة في القسم والتنفيل هل كانا جميعًا من أمير ذلك الجيش أو من النبي صلى اللّه عليه وآله وسلم أو أحدهما من أحدهما فهذه الرواية صريحة أن الذي نفلهم هو النبي صلى اللّه عليه وآله وسلم‏.‏ ورواية أبي داود المذكورة بعدها مصرحة بأن الذي نفلهم هو الأمير‏.‏ ورواية ابن إسحاق مصرحة أن التنفيل كان من الأمير والقسم من النبي صلى اللّه عليه وآله وسلم‏.‏ وظاهر رواية مسلم من طريق الليث عن نافع أن ذلك صدر من أمير الجيش وأن النبي صلى اللّه عليه وآله وسلم كان مقررًا لذلك ومجيزًا له لأنه قال فيه ولم يغيره النبي صلى اللَّه عليه وآله وسلم ويمكن الجمع بأن المراد بالرواية التي صرح فيها بأن المنفل هو النبي صلى اللّه عليه وآله وسلم أنه وقع منه التقرير قال النووي‏:‏ معناه أن أمير السرية نفلهم فأجازه النبي صلى اللّه عليه وآله وسلم فجازت نسبته إلى كل منهما‏.‏ وفي هذا التنفيل دليل على أنه يصح أن يكون التنفيل أكثر من خمس الخمس‏.‏
قال ابن بطال‏:‏ وحديث الباب يرد على هذا القول معنى قول من قال أن التنفيل يكون من خمس الخمس لأنهم نفلوا نصف السدس وهو أكثر من خمس الخمس وقد زاده ابن المنير إيضاحًا فقال‏:‏ لو فرضنا أنهم كانوا مائة لكان قد حصل لهم ألف ومائتا بعير ثم بين مقدار الخمس وخمسه وأنه لا يمكن أن يكون لكل إنسان منه بعير‏.‏
قال ابن التين‏:‏ قد انفصل من قال من الشافعية بأن التنفيل من خمس الخمس بأوجه‏.‏ منها أن الغنيمة لم تكن كلها أبعرة بل كان فيها أصناف أخر فيكون التنفيل وقع من بعض الأصناف دون بعض‏.‏ ثانيها أن يكون نفلهم من سهمه من هذه الغزاة وغيرها فضم هذا إلى هذا فلذلك زادت العدة‏.‏ ثالثها أن يكون نفل بعض الجيش دون بعض قال وظاهر السياق يرد هذه الاحتمالات قال وقد جاء أنهم كانوا عشرة وأنهم غنموا مائة وخمسين بعيرًا فخرج منها الخمس وهو ثلاثون وقسم عليهم البقية فحصل لكل واحد اثنا عشر ثم نفلوا بعيرًا بعيرًا فعلى هذا يكون نفلوا ثلث الخمس وقد قدمنا عن ابن عبد البر أنه قال‏:‏ إن أراد الإمام تفضيل بعض الجيش لمعنى فيه فذلك من الخمس لا من رأس الغنيمة وإن انفردت قطعة فأراد أن ينفلها مما غنمت دون سائر الجيش فذلك من غير الخمس بشرط أن لا يزيد على الثلث انتهى‏.‏
قال الحافظ في الفتح‏:‏ وهذا الشرط قال به الجمهور وقال الشافعي لا يتحدد بل هو راجع إلى ما يراه الإمام من المصلحة ويدل له قوله تعالى ‏ "‏قل الأنفال للّه والرسول‏" ‏ ففوض إليه أمرها انتهى‏.‏
وقد حكى صاحب البحر هذا الذي قال به الشافعي عن أبي حنيفة والهادي والمؤيد باللّه‏.‏ وحكي عن الأوزاعي أنه لا يجاوز الثلث‏.‏ وعن ابن عمر يكون بنصف السدس‏.‏
قال الأوزاعي‏:‏ ولا ينفل من أول الغنيمة ولا ينفل ذهبًا ولا فضة وخالفه الجمهور ولم يأت في الأحاديث الصحيحة ما يقضي بالاقتصار على مقدار معين ولا على نوع معين فالظاهر تفويض ذلك إلى رأي الإمام في جميع الأجناس‏.‏
قوله‏:‏ ‏ "‏المسلمون تتكافأ دماؤهم‏" ‏ هذا قد سبق شرحه في كتاب الدماء إلى قوله وهم يد على سواهم وقد ذكره المصنف هنالك من حديث علي‏.‏
قوله‏:‏ ‏ "‏يرد مشدهم على مضعفهم‏" ‏ أي يرد من كان له فضل قوة على من كان ضعيفًا والمراد بالمتسري الذي يخرج في السرية وقد تقدم الكلام على هذا‏.‏


030-بيان الصفي الذي كان لرسول اللّه صلى اللّه عليه وآله وسلم وسهمه مع غيبته

1- عن يزيد بن عبد اللّه قال‏:‏ ‏ "‏كنا بالمربد إذ دخل رجل معه قطعة أديم فقرأناها فإذا فيها من محمد رسول اللّه إلى بني زهير بن أقيش إنكم إن شهدتم أن لا إله إلا اللّه وأن محمد رسول اللّه وأقمتم الصلاة وآتيتم الزكاة وأديتم الخمس من المغنم وسهم النبي صلى اللّه عليه وآله وسلم وسهم الصفي أنتم آمنون بأمان اللّه ورسوله فقلنا من كتب لك هذا قال رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏ رواه أبو داود والنسائي‏.‏
2- وعن عامر الشعبي قال‏:‏ ‏ "‏كان للنبي صلى اللّه عليه وآله وسلم سهم يدعى الصفي إن شاء عبدًا وإن شاء أمة وإن شاء فرسًا يختاره قبل الخمس‏" ‏‏.‏
3- وعن ابن عون قال‏:‏ ‏ "‏سألت محمدًا عن سهم النبي صلى اللّه عليه وآله وسلم والصفي قال كان يضرب له سهم مع المسلمين وإن لم يشهد والصفي يؤخذ له رأس من الخمس قبل كل شيء‏" ‏‏.‏
رواهما أبو داود وهما مرسلان‏.‏
4- وعن عائشة قالت‏:‏ ‏ "‏كانت صفية من الصفي‏" ‏‏.‏
رواه أبو داود‏.‏
5- وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم تنفل سيفه ذا الفقار يوم بدر وهو الذي رأى فيه الرؤيا يوم أحد‏" ‏‏.‏
رواه أحمد والترمذي وقال حديث حسن غريب‏.‏
حديث يزيد بن عبد اللّه سكت عنه أبو داود والمنذري ورجاله رجال الصحيح قال المنذري‏:‏ ورواه بعضهم عن يزيد بن عبد اللّه وسمى الرجل النمر بن تولب الشاعر صاحب رسول اللّه صلى اللّه عليه وآله وسلم ويقال إنه ما مدح أحدًا ولا هجا أحدًا وكان جوادًا لا يكاد يمسك شيئًا وأدرك الإسلام وهو كبير انتهى‏.‏ ويزيد ابن عبد اللّه المذكور وهو ابن الشخير وحديث عامر الشعبي سكت عنه أيضًا أبو داود ورجاله ثقات وهو مرسل وأخرجه أيضًا النسائي‏.‏ وحديث ابن عون سكت أيضًا عنه أبو داود ورجاله ثقات وهو مرسل كما قال المصنف لأن الشعبي وابن سيرين لم يدركا النبي صلى اللّه عليه وآله وسلم وأخرجه أيضًا النسائي‏.‏ وحديث عائشة سكت عنه أبو داود والمنذري ورجاله رجال الصحيح وأخرجه ابن حبان والحاكم وصححه أيضًا ويشهد له ما أخرجه أبو داود من حديث عمرو بن أبي عمرو عن أنس بن مالك قال‏:‏ ‏ "‏قدمنا خيبر فلما فتح اللّه الحصن ذكر له جمال صفية بنت حيي وقد قتل زوجها وكانت عروسًا فاصطفاها رسول اللّه صلى اللّه عليه وآله وسلم لنفسه فخرج بها حتى بلغا سد الصبهاء حلت فبنى بها‏" ‏ ويعارضه ما أخرجه الشيخان وأبو داود وابن ماجه من حديث عبد العزيز بن صهيب عن أنس بن مالك أيضًا قال صارت صفية لدحية الكلبي ثم صارت لرسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وما أخرجه أيضًا مسلم وأبو داود من طريق ثابت البناني عنه قال وقع في سهم دحية جارية جميلة فاشتراها رسول اللّه صلى اللّه عليه وآله وسلم بسبعة أرؤس ثم دفعها إلى أم سليم تصنعها وتهيئها قال حماد يعني ابن زيد وأحسبه قال وتعتد في بيتها وهي صفية بنت حيي‏.‏ وما أخرجه البخاري ومسلم والنسائي عن أنس أيضًا من طريق عبد العزيز بن صهيب قال جمع السبي يعني بخيبر فجاء دحية فقال يا رسول اللّه أعطني جارية من السبي فقال اذهب فخذ جارية فأخذ صفية بنت حيي فجاء رجل إلى النبي صلى اللّه عليه وآله وسلم فقال يا نبي اللّه أعطيت دحية بنت حيي سيدة قريظة والنضير ما تصلح إلا لك قال أدعو بها فلما نظر إليها النبي صلى اللّه عليه وآله وسلم قال له خذ جارية من السبي غيرها وإن النبي صلى اللّه عليه وآله وسلم أعتقها وتزوجها‏.‏ وبهذه الرواية يجمع بين الروايات المختلفة‏.‏
وأما ما وقع من أنه صلى اللّه عليه وآله وسلم اشتراها بسبعة أرؤس فلعل المراد أنه عوضه عنها بذلك المقدار وإطلاق الشراء على العوض على سبيل المجاز ولعله عوضه عنها جارية أخرى من قرابتها فلم تطب نفسه فأعطاه زيادة على ذلك سبعة أرؤس من جملة السبي‏.‏
قال السهيلي‏:‏ لا معارضة بين هذه الأخبار فإنه أخذها من دحية قبل القسمة والذي عوضه عنها ليس على سبيل البيع‏.‏
وقد أشار الحافظ في الفتح إلى مثل ما ذكرنا من الجمع والحكمة في استرجاعها من دحية أنه لما قيل له أنها بنت ملك من ملوكهم ظهر له أنها ليست ممن توهب لدحية لكثرة من كان في الصحابة مثل دحية وفوقه وقلة من كان في السبي مثل صفية في نفاستها فلو خصه بها لأمكن تغير خاطر بعضهم فكان من المصلحة العامة ارتجاعها منه واختصاص النبي صلى اللّه عليه وآله وسلم بها فإن في ذلك رضا الجميع وليس ذلك من الرجوع في الهبة في شيء وحديث ابن عباس المذكور في الباب قال الترمذي بعد إخراجه وتحسينه إنما نعرفه من هذا الوجه من حديث أبي الزناد وأخرجه ابن ماجه والحاكم وصححه‏.‏
قوله‏:‏ ‏ "‏ذا الفقار‏" ‏ بفتح الفاء قال في القاموس‏:‏ وذو الفقار بالفتح سيف العاص بن منبه قتل يوم بدر كافرًا فصار إلى النبي صلى اللّه عليه وآله وسلم ثم إلى علي انتهى‏.‏
قوله‏:‏ ‏ "‏وهو الذي رأى فيه الرؤيا‏" ‏ أي رأى أن فيه فلولًا فعبره بقتل واحد من أهله فقتل حمزة بن عبد المطلب والقضية مشهورة والأحاديث المذكورة تدل على أن للإمام أن يختص من الغنيمة بشيء لا يشاركه فيه غيره وهو الذي يقال له الصفي وقد قدمنا الخلاف في ذلك في باب أن أربعة أخماس الغنيمة للغانمين‏.‏
باب من يرضخ له من الغنيمة
1- عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يغزو بالنساء فيداوين الجرحى ويحذين من الغنيمة وأما بسهم فلم يضرب لهن‏" ‏‏.‏
2- وعنه أيضًا‏:‏ ‏ "‏أنه كتب إلى نجدت الحروري سألت عن المرأة والعبد هل كانا لهما سهم معلوم إذا حضر الناس وأنه لم يكن لهما سهم معلوم إلا أن يحذيا من غنائم القوم‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
3- وعن ابن عباس قال‏:‏ ‏ "‏كان النبي صلى اللّه عليه وآله وسلم يعطي المرأة والمملوك من الغنائم دون ما يصيب الجيش‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن عمير مولى آبي اللحم قال‏:‏ ‏ "‏شهدت خيبر مع سادتي فكلموا في رسول اللّه صلى اللّه عليه وآله وسلم فأمر بي فقلدت سيفًا فإذا أنا أجره فأخبر أني مملوك فأمر لي بشيء من خرثي المتاع‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
5- وعن حشرج بن زياد عن جدته أم أبيه‏:‏ ‏ "‏أنها خرجت مع النبي صلى اللّه عليه وآله وسلم غزوة خيبر سادس ست نسوة فبلغ رسول اللّه صلى اللّه عليه وآله وسلم فبعث إلينا فجئنا فرأينا فيه الغضب فقال مع من خرجتن وبإذن من خرجتن فقلنا يا رسول اللّه خرجنا نغزل الشعر ونعين في سبيل اللّه ومعنا دواء للجرحى ونناول السهام ونسقي السويق قال قمن فانصرفن حتى إذا فتح اللّه عليه خيبر أسهم لنا كما أسهم للرجال قال فقلت لها يا جدة وما كان ذلك قالت تمرًا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
6- وعن الزهري‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أسهم لقوم من اليهود قاتلوا معه‏" ‏‏.‏
رواه الترمذي وأبو داود في مراسيله‏.‏
7- وعن الأوزاعي قال‏:‏ ‏ "‏أسهم النبي صلى اللّه عليه وآله وسلم للصبيان بخيبر‏" ‏‏.‏
رواه الترمذي ويحمل الإسهام فيه وفيما قبله على الرضخ‏.‏
حديث ابن عباس الأول والثاني أخرجهما أيضًا أبو داود والترمذي وصححهما وحديث ابن عمير أخرجه أيضًا ابن ماجه وصححه وزاد الترمذي بعد قوله ‏ "‏فأمر لي بشيء من خرثي المتاع‏" ‏ ما لفظه‏:‏ ‏ "‏وعرضت عليه رقية كنت أرقي بهاالمجانين فأمرني بطرح بعضها وحبس بعضها‏" ‏‏.‏
وحديث حشرج أخرجه أيضًا النسائي وسكت عنه أبو داود وفي إسناده رجل مجهول وهو حشرج قاله الحافظ في التلخيص‏.‏ وقال الخطابي‏:‏ إسناده ضعيف لا تقوم به حجة‏.‏
وحديث الزهري رواه الترمذي عن قتيبة بن سعيد قال حدثنا عبد الوارث بن سعيد عن عروة بن ثابت عن الزهري قال الترمذي هذا حديث حسن غريب انتهى وهذا مرسل‏.‏
وحديث الأوزاعي رواه الترمذي عن علي بن خشرم قال أخبرنا عيسى بن يونس عن الأوزاعي ولفظه‏:‏ ‏ "‏أسهم النبي صلى اللّه عليه وآله وسلم للصبيان بخيبر وأسهم أئمة المسلمين لكل مولود ولد في أرض الحرب وأسهم النبي صلى اللّه عليه وآله وسلم للنساء بخيبر وأخذ بذلك المسلمون بعده‏" ‏ انتهى وهذا أيضًا مرسل‏.‏
قوله‏:‏ ‏ "‏إلى نجدة الحروري‏" ‏ بفتح النون وسكون الجيم وبعدها دال مهملة وهو ابن عامر الحنفي الخارجي وأصحابه يقال لهم النجدات محركة‏.‏ والحروري نسبة إلى حروراء وهي قرية بالكوفة‏.‏
قوله‏:‏ ‏ "‏يحذين‏" ‏ بالحاء المهملة والذال المعجمة أي يعطين قال في القاموس الحذوة بالكسر العطية انتهى‏.‏
قوله‏:‏ ‏ "‏آبي اللحم‏" ‏ هو اسم فاعل من أبى يأبى فهو آبي قال أبو داود قال أبو عبيدة كان حرم اللحم نفسه فسمي آبي اللحم‏.‏
قوله‏:‏ ‏ "‏من خرثى المتاع‏" ‏ بالخاء المعجمة المضمومة وسكون الراء المهملة بعدها مثلثة وهو سقطه‏.‏
قال في النهاية‏:‏ هو أثاث البيت وقال في القاموس الخرثي بالضم أثاث البيت أو أردأ المتاع والغنائم‏.‏
قوله‏:‏ ‏ "‏وعن حشرج‏" ‏ بفتح الحاء المهملة وسكون الشين المعجمة وبعدها راء مهملة مفتوحة وجيم‏.‏
قوله‏:‏ ‏ "‏عن جدته‏" ‏ هي أم زياد الأشجعية وليس لها سوى هذا الحديث‏.‏
قوله‏:‏ ‏ "‏ونسقي السويق‏" ‏ هو شيء يعمل من الحنطة والشعير‏.‏
ـ وقد اختلف ـ أهل العلم هل يسهم للنساء إذا حضرت فقال الترمذي أنه لا يسهم لهن عند أكثر أهل العلم قال وهو قول سليمان الثوري والشافعي قال وقال بعضهم يسهم للمرأة والصبي وهو قول الأوزاعي‏.‏
وقال الخطابي‏:‏ إن الأوزاعي قال يسهم لهن قال وأحسبه ذهب إلى هذا الحديث يعني حديث حشرج بن زياد وإسناده ضعيف لا يقوم به حجة اهـ وقد حكي في البحر عن العترة والشافعية والحنفية أنه لا يسهم للنساء والصبيان والذميين وعن مالك أنه قال لا أعلم العيد يعطى شيئًا‏.‏ وعن الحسن بن صالح أنه يسهم للعبد كالحر‏.‏ وعن الزهري أنه يسهم للذمي لا للعبد والنساء والصبيان فيرضخ لهم وقال الترمذي بعد أن أخرج حديث عمير مولى آبي اللحم المذكور في الباب والعمل على هذا عند بعض أهل العلم أنه لا يسهم للمملوك ولكن يرضخ له بشيء وهو قول الثوري والشافعي وأحمد وإسحاق‏.‏
وقال أيضًا‏:‏ إن العمل عند بعض أهل العلم على أنه لا يسهم لأهل الذمة وإن قاتلوا مع المسلمين العدو ورأى بعض أهل العلم أنه يسهم لهم إذا شهدوا القتال مع المسلمين انتهى‏.‏ والظاهر أنه لا يسهم للنساء والصبيان والعبيد والذميين وما ورد من الأحاديث مما فيه إشعار بأن النبي صلى اللّه عليه وآله وسلم أسهم لأحد من هؤلاء فينبغي حمله على الرضخ وهو العطية القليلة جمعًا بين الأحاديث وقد صرح حديث ابن عباس المذكور في أول الباب بما يرشد إلى هذا الجمع فإنه نفى أن يكون للنساء والعبيد سهم معلوم وأثبت الحذية وهكذا حديثه الآخر فإنه صرح بأن النبي صلى اللّه عليه وآله وسلم كان يعطي المرأة والمملوك دون ما يصيب الجيش‏.‏ وهكذا حديث عمير المذكور فإن فيه أن النبي صلى اللّه عليه وآله وسلم رضخ له بشيء من الأثاث ولم يسهم له فيحمل ما وقع في حديث حشرج من أن النبي صلى اللّه عليه وآله وسلم أسهم للنساء بخيبر على مجرد العطية من الغنيمة وهكذا يحمل ما وقع في مرسل الزهري المذكور من الإسهام لقوم من اليهود وما وقع في مرسل الأوزاعي المذكور أيضًا من الإسهام للصبيان كما لمح إلى ذلك المصنف رحمه اللّه تعالى‏.‏


031-الإسهام للفارس والراجل

1- عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أسهم للرجل ولفرسه ثلاثة أسهم سهم له وسهمان لفرسه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
وفي لفظ‏:‏ ‏ "‏أسهم للفرس سهمين وللرجل سهمًا‏" ‏ متفق عليه‏.‏
وفي لفظ‏:‏ ‏ "‏أسهم يوم حنين للفارس ثلاثة أسهم للفرس سهمان وللرجل سهم‏" ‏ رواه ابن ماجه‏.‏
وعن المنذر بن الزبير عن أبيه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أعطى الزبير سهمًا وأمه سهمًا وفرسه سهمين‏" ‏ رواه أحمد‏.‏
وفي لفظ‏:‏ ‏ "‏قال ضرب رسول اللّه صلى اللّه عليه وآله وسلم يوم خيبر للزبير أربعة أسهم سهم للزبير وسهم لذي القربى لصفية أم الزبير وسهمين للفرس‏" ‏ رواه النسائي‏.‏
3- وعن أبي عمرة عن أبيه قال‏:‏ ‏ "‏أتينا رسول اللّه صلى اللّه عليه وآله وسلم أربعة نفر ومعنا فرس فأعطى كل إنسان منا سهمًا وأعطى الفرس سهمين‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ واسم هذا الصحابي عمرو بن محصن‏.‏
4- وعن أبي رهم قال‏:‏ ‏ "‏غزونا مع رسول اللّه صلى اللّه عليه وآله وسلم أنا وأخي ومعنا فرسان فأعطانا ستة أسهم أربعة أسهم لفرسينا وسهمين لنا‏" ‏‏.‏
5 - وعن أبي كبشة الأنماري قال‏:‏ ‏ "‏لما فتح رسول اللّه صلى اللّه عليه وآله وسلم مكة كان الزبير على المجنبة اليسرى وكان المقداد على المجنبة اليمنى فلما قدم رسول اللّه صلى اللّه عليه وآله وسلم مكة وهدأ الناس جاءا بفرسيهما فقام رسول اللّه صلى اللَّه عليه وآله وسلم يمسح الغبار عنهما وقال إني جعلت للفرس سهمين وللفارس سهمًا فمن نقصهما نقصه اللّه‏" ‏‏.‏
رواهما الدارقطني‏.‏
6- وعن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قسم لمائتي فرس بخيبر سهمين سهمين‏" ‏‏.‏
7- وعن خالد الحذاء قال‏:‏ ‏ "‏لا يختلف فيه عن النبي صلى اللّه عليه وآله وسلم قال للفارس ثلاثة أسهم وللراجل سهم‏" ‏‏.‏ رواهما الدارقطني‏.‏
8- وعن مجمع بن جارية الأنصاري قال‏:‏ ‏ "‏قسمت خيبر على أهل الحديبية فقسمها رسول اللّه صلى اللّه عليه وآله وسلم على ثمانية عشر سهمًا وكان الجيش ألفًا وخمسمائة فيهم ثلاثمائة فارس فأعطى الفارس سهمين والراجل سهمًا‏" ‏‏.‏
رواه أحمد وأبو داود وذكر أن حديث ابن عمر أصح قال وأتى الوهم في حديث مجمع أنه قال ثلاثمائة فارس وإنما كانوا مائتي فارس‏.‏
حديث ابن عمر له ألفاظ في الصحيحين وغيرهما غير ما ذكره المصنف وهو في الصحيحين من حديثه‏.‏ وحديث أنس وحديث عروة بن الجعد البارقي وفي الباب عن أبي هريرة عند الترمذي والنسائي‏.‏ وعن عتبة بن عبد عند أبي داود‏.‏ وعن جرير عند مسلم وأبي داود‏.‏ وعن جابر وأسماء بنت يزيد عند أحمد‏.‏ وعن حذيفة عند أحمد والبزار وله طرق أخرى جمعها الدمياطي في كتاب الخيل‏.‏
قال الحافظ‏:‏ وقد لخصته وزدت عليه في جزء لطيف‏.‏ وحديث المنذر بن الزبير قال في مجمع الزوائد‏:‏ رجال أحمد ثقات وقد أخرج نحوه النسائي من طريق يحيى بن عباد بن عبد اللّه بن الزبير عن جده وروى الشافعي من حديث مكحول أن النبي صلى اللّه عليه وآله وسلم أعطى الزبير خمسة أسهم لما حضر خيبر بفرسين وهو مرسل وقد روى الشافعي أيضًا عن ابن الزبير أن النبي صلى اللّه عليه وآله وسلم لم يعط الزبير إلا لفرس واحد وقد حضر يوم خيبر بفرسين وولد الرجل أعرف بحديثه ولكنه روى الواقدي عن عبد الملك بن يحيى عن عيسى بن معمر قال كان مع الزبير يوم خيبر فرسان فأسهم له النبي صلى اللّه عليه وآله وسلم خمسة أسهم وهذا المرسل يوافق مرسل مكحول لكن الشافعي كان يكذب الواقدي‏.‏
وحديث أبي عمرة في إسناده المسعودي وهو عبد الرحمن بن عبد اللّه بن عتبة بن عبد اللّه بن مسعود وفيه مقال وقد استشهد به البخاري‏.‏ ورواه أبو داود أيضًا من طريق أخرى عن رجل من آل أبي عمرة عن أبي عمرة وزاد فكان للفارس ثلاثة أسهم‏.‏
وحديث أبي رهم أخرجه أيضًا أبو يعلى والطبراني وفي إسناده إسحاق بن أبي فروة وهو متروك‏.‏
وحديث أبي كبشة أخرجه أيضًا الطبراني وفي إسناده عبد اللّه بن يسر الحبراني وثقه ابن حبان وضعفه الجمهور وبقية أحاديث الباب القاضية بأنه يسهم للفرس وصاحبه ثلاثة أسهم تشهد لها الأحاديث الصحيحة التي ذكرها المصنف وذكرناها‏.‏
وأما حديث مجمع بن جارية فقال أبو داود حديث أبي معاوية أصح والعمل عليه ونعني به حديث ابن عمر المذكور في أول الباب قال وأرى الوهم في حديث مجمع أنه قال ثلاثمائة فارس وإنما كانوا مائتي فارس وقال الحافظ في الفتح‏:‏ إن في إسناده ضعفًا ولكنه يشهد له ما أخرجه الدارقطني من طريق أحمد بن منصور الرمادي عن أبي بكر ابن أبي شيبة عن أبي أسامة وابن نمير كلاهما عن عبيد اللّه ابن عمر بلفظ أسهم للفارس سهمين قال الدارقطني عن شيخه أبي بكر النيسابوري وهم فيه الرمادي أو شيخه وعلى فرض صحته فيمكن تأويله بأن المراد أسهم للفارس بسبب فرسه سهمين غير سهمه المختص به كما أشار إلى ذلك الحافظ‏.‏ قال وقد رواه ابن أبي شيبة في مصنفه ومسنده بهذا الإسناد فقال للفرس وكذلك أخرجه ابن أبي عاصم في كتاب الجهاد له عن ابن أبي شيبة قال فكأن الرمادي رواه بالمعنى‏.‏ وقد أخرجه أحمد عن أبي أسامة وابن نمير معًا بلفظ أسهم للفرس قال وعلى هذا التأويل يحمل ما رواه نعيم بن حماد عن ابن المبارك عن عبيد اللّه مثل رواية الرمادي أخرجه الدارقطني وقد رواه علي بن الحسن بن شقيق وهو أثبت من نعيم عن ابن المبارك بلفظ أسهم للفرس وقيل إن إطلاق الفرس على الفارس مجاز مشهور ومنه قولهم يا خيل اللّه اركبي كما ورد في الحديث ولا بد من المصير إلى تأويل حديث مجمع وما ورد في معناه لمعارضته للأحاديث الصحيحة الثابتة عن جماعة من الصحابة في الصحيحين وغيرهما كما تقدم وقد تمسك أبو حنيفة وأكثر العترة بحديث مجمع المذكور وما ورد في معناه فجعلوا للفارس وفرسه سهمين وقد حكى ذلك عن علي وعمر وأبي موسى‏.‏ وذهب الجمهور إلى أنه يعطي الفرس سهمين والفارس سهمًا والراجل سهمًا‏.‏
قال الحافظ في الفتح‏:‏ والثابت عن عمر وعلي كالجمهور وحكى في البحر عن علي وعمر والحسن البصري وابن سيرين وعمر بن عبد العزيز وزيد بن علي والباقر والناصر والإمام يحيى ومالك والشافعي والأوزاعي وأبي يوسف ومحمد وأهل المدينة وأهل الشام أنه يعطى الفارس وفرسه ثلاثة سهام واحتج لهم ببعض أحاديث الباب ثم أجاب عن ذلك فقال قلت يحتمل أن الثالث في بعض الحالات تنفيل جمعًا بين الأخبار انتهى‏.‏ ولا يخفى ما في هذا الاحتمال من التعسف وقد أمكن الجمع بين أحاديث الباب بما أسلفنا وهو جمع نير دلت عليه الأدلة التي قدمناها وقد تقرر في الأصول أن التأويل في جانب المرجوح من الأدلة لا الراجح والأدلة القاضية بأن للفارس وفرسه سهمين مرجوحة لا يشك في ذلك من له أدنى إلمام بعلم السنة وقد نقل عن أبي حنيفة أنه احتج لما ذهب إليه بأنه يكره أن تفضل البهيمة على المسلم وهذه حجة ضعيفة وشبهة ساقطة ونصبها في مقابلة السنة الصحيحة المشهورة مما لا يليق بعالم وأيضًا السهام في الحقيقة كلها للرجل لا للبهيمة وأيضًا قد فضلت الحنفية الدابة على الإنسان في بعض الأحكام فقالوا لو قتل كلب صيد قيمته أكثر من عشرة آلاف أداها فإن قتل عبدًا مسلمًا لم يؤد فيه إلا دون عشرة آلاف درهم وقد استدل للجمهور في مقابلة هذه الشبهة بأن الفرس تحتاج إلى مؤنة لخدمتها وعلفها وبأنه يحصل بها من الغناء في الحرب ما لا يخفى وقد اختلف فيمن حضر الوقعة بفرسين فصاعدًا هل يسهم لكل فرس أم لفرس واحدة فروي عن سليمان بن موسى أنه يسهم لكل فرس سهمان بالغًا ما بلغت‏.‏
قال القرطبي في المفهم‏:‏ ولم يقل أحد أنه يسهم لأكثر من فرسين إلا ما روي عن سليمان بن موسى وحكي في البحر عن الشافعية والحنفية والهادوية أن من حضر بفرسين أو أكثر أسهم لواحد فقط وعن زيد بن علي والصادق والأوزاعي وأحمد بن حنبل وحكاه في الفتح عن الليث وأبي يوسف وأحمد وإسحاق أنه يسهم لفرسين لا أكثر قال الحافظ في التلخيص‏:‏ فيه أحاديث منقطعة أحدها عن الأوزاعي أن رسول اللّه صلى اللّه عليه وآله وسلم كان يسهم للخيل ولا يسهم للرجل فوق فرسين وإن كان معه عشرة أفراس رواه سعيد بن منصور عن إسماعيل بن عياش وهو معضل ورواه سعيد بن طريق الزهري أن عمر كتب إلى أبي عبيدة أنه يسهم للفرس سهمين وللفرسين أربعة أسهم ولصاحبه سهمًا فذلك خمسة أسهم وما كان فوق الفرسين فهو جنائب‏.‏
وروى الحسن عن بعض الصحابة قال‏:‏ كان رسول اللّه صلى اللّه عليه وآله وسلم لا يقسم إلا لفرسين‏.‏
وأخرج الدارقطني بإسناد ضعيف عن أبي عمرة قال‏:‏ أسهم لي رسول اللّه صلى اللّه عليه وآله وسلم لفرسي أربعة ولي سهمًا فأخذت خمسة‏.‏ وقد قدمنا اختلاف الرواية في حضور الزبير يوم خيبر بفرسين هل أعطاه النبي صلى اللّه عليه وآله وسلم فرس واحدة أو سهم فرسين والإسهام للدواب خاص بالأفراس دون غيرها من الحيوانات قال في البحر‏:‏ مسألة ولا يسهم لغير الخيل من البهائم إجماعًا إذ لا إرهاب في غيرها ويسهم للبرذون والمقرف والهجين عند الأكثر وقال الأوزاعي لا يسهم للبرذون‏.‏


032-الإسهام لمن غيبه الأمير في مصلحة

1- عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قام يعني يوم يدر فقال‏:‏ إن عثمان انطلق في حاجة اللّه وحاجة رسوله وأنا أبايع له فضرب له رسول اللّه صلى اللّه عليه وآله وسلم بسهم ولم يضرب لأحد غاب غيره‏" ‏‏.‏
رواه أبو داود‏.‏
2- وعن ابن عمر قال‏:‏ ‏ "‏لما تغيب عثمان عن بدر فإنه كان تحته بنت رسول اللّه صلى اللّه عليه وآله وسلم وكانت مريضة فقال له النبي صلى اللّه عليه وآله وسلم إن لك أجر رجل وسهمه‏" ‏‏.‏
رواه أحمد والبخاري والترمذي وصححه‏.‏
حديث ابن عمر الأول سكت عنه أبو داود والمنذري ورجال إسناده موثقون‏.‏
قوله‏:‏ ‏ "‏وأنا أبايع له‏" ‏ في رواية للبخاري‏:‏ ‏ "‏فقال رسول اللّه صلى اللّه عليه وآله وسلم بيده اليمنى‏" ‏ أي أشار بها وقال‏:‏ ‏ "‏هذه يد عثمان‏" ‏ أي بدلها ‏ "‏فضرب بها على يده اليسرى فقال هذه - أي البيعة - لعثمان‏" ‏ أي عن عثمان‏.‏
قوله‏:‏ ‏ "‏وكانت مريضة‏" ‏ أخرج الحاكم في المستدرك من طريق حماد بن سلمة عن هشام بن عروة عن أبيه قال‏:‏ ‏(‏خلف النبي صلى اللّه عليه وآله وسلم عثمان وأسامة بن زيد على رقية في مرضها لما خرج إلى بدر فماتت رقية حين وصل زيد بن حارثة بالبشارة وكان عمر رقية لما ماتت عشرين سنة‏.‏
قال ابن إسحاق‏:‏ ويقال إن ابنها عبد اللّه بن عثمان مات بعدها سنة أربع من الهجرة وله ست سنين‏.‏
وقد استدل بقصة عثمان المذكورة على أنه يسهم الإمام لمن كان غائبًا في حاجة له بعثه لقضائها وأما من كان غائبًا عن القتال لا لحاجة الإمام وجاء بعد الواقعة فذهب أكثر العترة والشافعي ومالك والأوزاعي والثوري والليث إلى أنه لا يسهم له وذهب أبو حنيفة وأصحابه إلى أنه يسهم لمن حضر قبل إحرازها إلى دار الإسلام وسيأتي في باب ما جاء في المدد يلحق بعد تقضي الحرب ما استدل به أهل القول الأول وأهل القول الثاني‏.‏


033-ما يذكر في الإسهام لتجار العسكر وأجرائهم

1- عن خارجة بن زيد قال‏:‏ ‏ "‏رأيت رجلًا سأل أبي عن الرجل يغزو ويشتري ويبيع ويتجر في غزوه فقال له إنا كنا مع رسول اللّه صلى اللّه عليه وآله وسلم بتبوك نشتري ونبيع وهو يرانا ولا ينهانا‏" ‏‏.‏
رواه ابن ماجه‏.‏
2- وعن يعلى بن منية قال‏:‏ ‏ "‏أذن رسول اللّه صلى اللّه عليه وآله وسلم بالغزو وأنا شيخ كبير ليس لي خادم فالتمست أجيرًا يكفيني وأجري به سهمه فوجدت رجلًا فلما دنا الرحيل أتاني فقال ما أدري ما السهمان وما يبلغ سهمي فسم لي شيئًا كان السهم أو لم يكن فسميت له ثلاثة دنانير فلما حضرت غنيمة أردت أن أجري له سهمه فذكرت الدنانير فجئت النبي صلى اللّه عليه وآله وسلم فذكرت أمره فقال ما أجد له في غزوته هذه في الدنيا والآخرة إلا دنانيره التي سمى‏" ‏‏.‏ رواه أبو داود‏.‏
وقد صح أن سلمة ابن الأكوع كان أجيرًا لطلحة حين أدركه عبد الرحمن بن عيينة لما أغار على سرح رسول اللّه صلى اللّه عليه وآله وسلم فأعطاه النبي صلى اللّه عليه وآله وسلم سهم الفارس والراجل وهذا المعنى لأحمد ومسلم في حديث طويل‏.‏ ويحمل هذا على أجير يقصد مع الخدمة الجهاد والذي قبله على من لا يقصده أصلًا جمعًا بينهما‏.‏
الحديث الأول في إسناده عند ابن ماجه سنيد بن داود المصيصي وهو ضعيف ويشهد له ما أخرجه أبو داود وسكت عنه هو والمنذري عن عبيد اللّه بن سليمان أن رجلًا من أصحاب النبي صلى اللّه عليه وآله وسلم حدثه قال لما فتحنا خيبر أخرجوا غنائمهم من المتاع والسبي فجعل الناس يتبايعون غنائمهم فجاء رجل فقال يا رسول اللّه لقد ربحت ربحًا ما ربح اليوم مثله أحد من أهل هذا الوادي فقال ويحك وما ربحت قال ما زلت أبيع وأبتاع حتى ربحت ثلاثمائة أوقية فقال رسول اللّه صلى اللّه عليه وآله وسلم أنا أنبئك بخير رجل ربح قال ما هو يا رسول اللّه قال ركعتين بعد الصلاة فهذا الحديث وحديث خارجة المذكور فيهما دليل على جواز التجارة في الغزو وعلى أن الغازي مع ذلك يستحق نصيبه من المغنم وله الثواب الكامل بلا نقص ولو كانت التجارة في الغزو موجبة لنقصان أجر الغازي لبينه صلى اللّه عليه وآله وسلم فلما لم يبين ذلك بل قرره دل على عدم النقصان ويؤيد ذلك جواز الاتجار في سفر الحج لما ثبت في الحديث الصحيح أنه لما تحرج جماعة من التجارة في سفر الحج أنزل اللّه تعالى ‏ "‏ليس عليكم جناح أن تبتغوا فضلًا من ربكم‏" ‏‏.‏
والحديث الثاني سكت عنه أيضًا أبو داود والمنذري وأخرجه الحاكم وصححه وأخرجه البخاري بنحوه وبوب عليه باب الأجير وقد اختلف العلماء في الإسهام للأجير إذا استؤجر للخدمة فقال الأوزاعي وأحمد وإسحاق لا يسهم له وقال الأكثر يسهم له واحتجوا بحديث سلمة الذي أشار إليه المصنف وفيه أن النبي صلى اللّه عليه وآله وسلم أسهم له وأما إذا استؤجر الأجير ليقاتل فقالت الحنفية والمالكية لا سهم له وقال الأكثر له سهمه وقال أحمد لو استأجر الإمام قومًا على الغزو لم يسهم لهم سوى الأجرة وقال الشافعي هذا فيمن لم يجب عليه الجهاد أما الحر البالغ المسلم إذا حضر الصف فإنه يتعين عليه الجهاد فيسهم له ولا يستحق أجرة وقال الثوري‏:‏ لا يسهم للأجير إلا إن قاتل وقال الحسن وابن سيرين‏:‏ يقسم للأجير من المغنم هكذا رواه البخاري عنهما تعليقًا ووصله عبد الرزاق عنهما بلفظ يسهم للأجير ووصله ابن أبي شيبة عنهما بلفظ العبد والأجير إذا شهدا القتال أعطوا من الغنيمة والأولى المصير إلى الجمع الذي ذكره المصنف رحمه اللّه فمن كان من الأجراء قاصدًا للقتال استحق الإسهام من الغنيمة ومن لم يقصد فلا يستحق إلا الأجرة المسماة‏.‏
قوله‏:‏ ‏ "‏يعلى بن منية‏" ‏ هو يعلى بن أمية المشهور ومنية أمه وقد ينسب تارة إليها كما وقع في هذا الحديث‏.‏ وقصة سلمة بن الأكوع من مقاتلته للقوم الذين أغاروا على سرح رسول اللّه صلى اللّه عليه وآله وسلم واستنقاذه للسرح وقتل بعض القوم وأخذ بعض أموالهم قد تقدمت الإشارة إليها قريبًا وهي قصة مبسوطة في كتب الحديث والسير فلا حاجة إلى إيرادها هنا بكمالها‏.


034-المدد يلحق بعد تقضي الحرب

1- عن أبي موسى قال‏:‏ ‏ "‏بلغنا مخرج رسول اللّه صلى اللّه عليه وآله وسلم ونحن باليمن فخرجنا مهاجرين إليه أنا وإخوان لي أحدهما أبو بردة والآخر أبو رهم إما قال في بضعة وإما قال في ثلاثة وخمسين أو اثنين وخمسين رجلًا من قومي قال فركبنا سفينة فألقتنا سفينتنا إلى النجاشي بالحبشة فوافقنا جعفر بن أبي طالب وأصحابه عنده فقال جعفر إن رسول اللّه صلى اللّه عليه وآله وسلم بعثنا ههنا وأمرنا بالإقامة قال فأقمنا معه حتى قدمنا جميعًا فوافقنا رسول اللّه صلى اللّه عليه وآله وسلم حين افتتح خيبر فأسهم لنا أو قال أعطانا منها وما قسم لأحد غاب عن فتح خيبر منها شيئًا إلا لمن شهد معه إلا لأصحاب سفينتنا مع جعفر وأصحابه قسم لهم معهم‏" ‏‏.‏
متفق عليه‏.‏
2- وعن أبي هريرة‏:‏ ‏ "‏أنه حدث سعيد بن العاص أن رسول اللّه صلى اللّه عليه وآله وسلم بعث أبان بن سعيد بن العاص على سرية من المدينة قبل نجد فقدم أبان بن سعيد وأصحابه على رسول اللّه صلى اللّه عليه وآله وسلم بخيبر بعد أن فتحها وإن حزم خيلهم ليف فقال أبان اقسم لنا يا رسول اللّه قال أبو هريرة فقلت لا تقسم لهم يا رسول اللّه قال أبان أنت بها يا وبر تحدر علينا من رأس ضال فقال النبي صلى اللّه عليه وآله وسلم اجلس يا أبان ولم يقسم لهم رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أبو داود وأخرجه البخاري تعليقًا‏.‏
قوله‏:‏ ‏ "‏بلغنا مخرج رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ ظاهره أنه لم يبلغهم شأن النبي صلى اللّه عليه وآله وسلم إلا بعد الهجرة بمدة طويلة وهذا إذا أراد بالمخرج البعثة وإن أراد الهجرة فيحتمل أن يكون بلغتهم الدعوة فأسلموا وأقاموا ببلادهم إلى أن عرفوا بالهجرة فعزموا عليها وإنما تأخروا هذه المدة لعدم بلوغ الخبر إليهم بذلك وإما لعلمهم بما كان المسلمون فيه من المحاربة مع الكفار فلما بلغتهم المهادنة أمنوا وطلبوا الوصول إليه‏.‏
وقد روى ابن منده من وجه آخر عن أبي بردة عن أبيه‏:‏ ‏ "‏خرجنا إلى رسول اللّه صلى اللّه عليه وآله وسلم حتى جئنا إلى مكة أنا وأخوك وأبو عامر بن قيس وأبو رهم ومحمد بن قيس وأبو بردة وخمسون من الأشعريين وستة من عك ثم خرجنا في البحر حتى أتينا المدينة‏" ‏ وصححه ابن حبان من هذا الوجه ويجمع بينه وبين ما في الصحيح أنهم مروا بمكة في حال مجيئهم إلى المدينة ويجوز أن يكونوا دخلوا مكة لأن ذلك كان حال الهدنة‏.‏
قوله‏:‏ ‏ "‏أنا وإخوان لي‏" ‏ زاد البخاري‏:‏ ‏ "‏أنا أصغرهم‏" ‏ واسم أبي بردة عامر وأبو رهم بضم الراء وسكون الهاء اسمه مجدي بفتح الميم وسكون الجيم وكسر المهملة وتشديد التحتانية قال ابن عبد البر‏:‏ وجزم ابن حبان في الصحابة بأن اسمه محمد‏.‏
وذكر ابن قانع أن جماعة من الأشعريين أخبروه وحققوا وكتبوا خطوطهم أن اسم أبي رهم مجيلة بكسر الجيم بعدها تحتانية خفيفة ثم لام ثم هاء‏.‏
قوله‏:‏ ‏ "‏أما قال في بضعة‏" ‏ الخ قد بين في الرواية المتقدمة أنهم كانوا خمسين من الأشعريين وهم قومه فلعل الزائد على ذلك هو أبو موسى وأخوته فمن قال اثنين أراد من ذكرهما في حديث الباب وهما أبو بردة وأبو رهم ومن قال ثلاثة أو أكثر فعلى الخلاف في عدد من كان معه من أخوته‏.‏
وأخرج البلاذري بسند له عن ابن عباس أنهم كانوا أربعين والجمع بينه وبين ما قبله بالحمل على الأصول والإتباع وقال ابن إسحاق كانوا ستة عشر رجلًا وقيل أقل‏.‏
قوله‏:‏ ‏ "‏فوافقنا جعفر بن أبي طالب‏" ‏ أي بأرض الحبشة‏.‏ وقد سمى ابن إسحاق من قدم مع جعفر فسرد أسماءهم وهم ستة عشر رجلًا‏.‏
قوله‏:‏ ‏ "‏وما قسم لأحد غاب عن فتح خيبر‏" ‏ الخ فيه دليل على أنه يجوز للإمام أن يجتهد في الغنيمة ويعطي بعض من حضر من المدد دون بعض فإنه صلى اللّه عليه وآله وسلم أعطى من قدم مع جعفر ولم يعط غيرهم‏.‏
وقد استدل به أبو حنيفة على قوله المتقدم أنه يسهم للمدد وقال ابن التين‏:‏ يحتمل أن يكون أعطاهم برضا بقية الجيش وبهذا جزم موسى بن عقبة في مغازيه ويحتمل أن يكون إنما أعطاهم من الخمس‏.‏ وبهذا جزم أبو عبيد في كتاب الأموال ويحتمل أن يكون أعطاهم من جميع الغنيمة لكونهم وصلوا قبل القسمة وبعد حوزها وهو أحد الأقوال للشافعي‏.‏
وقد احتج أبو حنيفة بإسهامه صلى اللّه عليه وآله وسلم لعثمان يوم بدر كما تقدم في باب الإسهام لمن غيبه الأمير في مصلحة‏.‏ وأجيب عن ذلك بأجوبة منها أن ذلك خاص به وبمن كان مثله ومنها أن ذلك كان حيث كانت الغنيمة كلها للنبي صلى اللّه عليه وآله وسلم عند نزول قوله تعالى ‏ "‏يسألونك عن الأنفال‏" ‏ ومنها أنه أعطاه من الخمس على فرض أن يكون ذلك بعد فرض الخمس ومنها التفرقة بين من كان في حاجة تتعلق بمنفعة الجيش أو بإذن الإمام فيسهم له بخلاف غيره وهذا مشهور مذهب مالك وقال ابن بطال‏:‏ لم يقسم النبي صلى اللّه عليه وآله وسلم في غير من شهد الواقعة إلا في خيبر فهي مستثناة من ذلك فلا تجعل أصلًا يقاس عليه فإنه قسم لأصحاب السفينة لشدة حاجتهم وكذلك أعطى الأنصار عوض ما كانوا أعطوا المهاجرين عند قدومهم عليهم‏.‏
وقال الطحاوي‏:‏ يحتمل أن يكون استطاب أنفس أهل الغنيمة بما أعطى الأشعريين وغيرهم ومما يؤيد أنه لا نصيب لمن جاء بعد الفراغ من القتال ما رواه عبد الرزاق بإسناد صحيح وابن أبي شيبة أن عمر قال الغنيمة لمن شهد الواقعة‏.‏
وأخرجه الطبراني والبيهقي مرفوعًا وموقوفًا وقال الصحيح موقوف‏.‏
وأخرجه ابن عدي من طريق أخرى عن على موقوفًا‏.‏ ورواه الشافعي من قول أبي بكر وفيه انقطاع‏.‏
قوله‏:‏ ‏ "‏وإن حزم‏" ‏ بمهملة وزاي مضمومتين‏.‏
وقوله‏:‏ ‏ "‏ليف‏" ‏ بكسر اللام وسكون التحتية بعدها فاء وهو معروف‏.‏
قوله‏:‏ ‏ "‏يا وبر‏" ‏ بفتح الواو وسكون الموحدة دابة صغيرة كالسنور وحشية‏.‏ ونقل أبو علي عن أبي حاتم أن بعض العرب يسمي كل دابة من حشرات الجبال وبرًا‏.‏
قال الخطابي‏:‏ أراد أبان تحقير أبي هريرة وأنه ليس في قدر من يشير بعطاء ولا بمنع وأنه قليل القدرة على القتال ومعنى قوله وأنت بها أي وأنت بهذا المكان والمنزلة من رسول اللّه صلى اللّه عليه وآله وسلم مع كونك لست من أهله ولا من قومه ولا من بلاده‏.‏ ولفظ البخاري وأنت بهذا‏.‏
قوله‏:‏ ‏ "‏تحدر‏" ‏ بالحاء المهملة وتشديد الدال المهملة أيضًا‏.‏ وفي رواية للبخاري تدلى وهو بمعناه‏.‏ وفي رواية له أيضًا تدأدأ بمهملتين بينهما همزة ساكنة قيل أصله تدهدء فأبدلت الهاء همزة وقيل الدأدأة صوت الحجارة في المسيل‏.‏
قوله‏:‏ ‏ "‏من رأس ضال‏" ‏ فسر البخاري الضال بالسدر كما في رواية المستملي وكذا قال أهل اللغة أنه السدر البري‏.‏ وفي رواية للبخاري من رأس ضأن بالنون قيل هو رأس الجبل لأنه في الغالب موضع مرعى الغنم وقيل هو جبل دوس وهم قوم أبي هريرة‏.‏


035-إعطاء المؤلفة قلوبهم

1- عن أنس قال‏:‏ ‏ "‏لما فتحت مكة قسم النبي صلى اللّه عليه وآله وسلم تلك الغنائم في قريش فقالت الأنصار إن هذا لهو العجب إن سيوفنا تقطر من دمائهم وإن غنائمنا ترد عليهم فبلغ ذلك رسول اللّه صلى اللّه عليه وآله وسلم فجمعهم فقال ما الذي بلغني عنكم قالوا هو الذي بلغك وكانوا لا يكذبون فقال أما ترضون أن ترجع الناس بالدنيا إلى بيوتهم وترجعون برسول اللّه إلى بيوتكم فقالوا بلى فقال لو سلك الناس واديًا أو شعبًا وسلكت الأنصار واديًا وشعبًا لسلكت وادي الأنصار وشعب الأنصار‏" ‏‏.‏
وفي رواية قال‏:‏ ‏ "‏قال ناس من الأنصار حين أفاء اللّه على رسوله ما أفاء من أموال هوازن فطفق يعطي رجالًا المائة من الإبل فقالوا يغفر اللّه لرسول اللّه يعطي قريشًا ويتركنا وسيوفنا تقطر من دمائهم فحدث بمقالتهم فجمعهم وقال إني أعطي رجالًا حديثي عهد بكفر أتألفهم أما ترضون أن يذهب الناس بالأموال وتذهبون بالنبي إلى رحالكم فواللّه لما تنقلبون به خير مما ينقلبون به قالوا يا رسول اللّه لقد رضينا‏" ‏‏.‏
2- وعن ابن مسعود قال‏:‏ ‏ "‏لما آثر النبي صلى اللّه عليه وآله وسلم أناسًا في القسمة فأعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسًا من أشراف العرب وآثرهم يومئذ في القسمة قال رجل واللّه إن هذه لقسمة ما عدل فيها وما أريد فيها وجه اللّه فقلت واللّه لأخبرن رسول اللّه صلى اللّه عليه وآله وسلم فأتيته فأخبرته فقال فمن يعدل إذا لم يعدل اللّه ورسوله ثم قال رحم اللّه موسى فقد أوذي بأكثر من هذا فصبر‏" ‏‏.‏
متفق عليهن‏.‏
3- وعن عمرو بن تغلب‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أتي بمال أو سبي فقسمه فأعطى قومًا ومنع آخرين فكأنهم عتبوا عليه فقال إني أعطي قومًا أخاف ضلعهم وجزعهم وأكل أقوامًا إلى ما جعل اللّه في قلوبهم من الخير والغنى منهم عمرو بن تغلب فقال عمرو بن تغلب ما أحب أن لي بكلمة رسول اللّه صلى اللّه عليه وآله وسلم حمر النعم‏" ‏‏.‏ رواه أحمد والبخاري والظاهر أن إعطائهم كان من سهم المصالح من الخمس ويحتمل أن يكون نفلًا من أربعة أخماس الغنيمة عند من يجيز التنفيل منها‏.‏
قوله‏:‏ ‏ "‏واديًا أو شعبًا‏" ‏ الوادي هو المكان المنخفض وقيل الذي فيه ماء والمراد هنا بلدهم والشعب بكسر الشين المعجمة اسم لما انفرج بين جبلين‏.‏
وقيل الطريق في الجبل وأراد صلى اللّه عليه وآله وسلم بهذا وما بعده التنبيه على جزيل ما حصل لهم من ثواب النصرة والقناعة باللّه ورسوله عن الدنيا ومن هذا وصفه فحقه أن يسلك طريقه ويتبع حاله‏.‏
قال الخطابي‏:‏ لما كانت العادة أن المرء يكون في نزوله وارتحاله مع قومه وأرض الحجاز كثيرة الأودية والشعاب فإذا تفرقت في السفر سلك كل قوم منهم واديًا وشعبًا فأراد أنه مع الأنصار‏.‏
قال‏:‏ ويحتمل أن يريد بالوادي المذهب كما يقال فلان في واد وأنا في واد انتهى‏.‏
وقد أثنى النبي صلى اللّه عليه وآله وسلم على الأنصار في هذه الواقعة ومدحهم فمن جملة ما قاله لهم لولا الهجرة لكنت امرًا من الأنصار وقال الأنصار شعار والناس دثار كما في صحيح البخاري وغيره‏.‏
قوله‏:‏ ‏ "‏حين أفاء اللّه على رسوله ما أفاء من أموال هوازن‏" ‏ أي أعطاه غنائم الذين قاتلهم منهم يوم حنين‏.‏ وأصل الفيء الرد والرجوع ومنه سمى الظل بعد الزوال فيئًا لأنه رجع من جانب إلى جانب فكأن أموال الكفار سميت فيئًا لأنها كانت في الأصل للمؤمنين إذ الإيمان هو الأصل والكفر طارئ فإذا غلب الكفار على شيء من المال فهو بطريق التعدي فإذا غنمه المسلمون منهم فكأنه رجع إليهم ما كان لهم‏.‏
قوله‏:‏ ‏ "‏فطفق يعطي رجالًا‏" ‏ هم المؤلفة قلوبهم والمراد بهم ناس من قريش أسلموا يوم الفتح إسلامًا ضعيفًا وقيل كان فيهم من لم يسلم بعد كصفوان بن أمية وقد اختلف في المراد بالمؤلفة الذين هم أحد المستحقين للزكاة فقيل كفار يعطون ترغيبًا في الإسلام وقيل مسلمون لهم أتباع كفار يتألفونهم وقيل مسلمون أول ما دخلوا في الإسلام ليتمكن الإسلام من قلوبهم والمراد بالرجال الذين أعطاهم رسول اللّه صلى اللّه عليه وآله وسلم ههنا هم جماعة قد سرد أبو الفضل بن طاهر في المبهمات له أسماؤهم فقال هم أبو سفيان بن حرب وسهيل بن عمرو وحويطب بن عبد العزى وحكيم بن حزام وأبو السنابل بن بعكك وصفوان ابن أمية وعبد الرحمن بن يربوع وهؤلاء من قريش‏.‏ وعيينة بن حصن الفزاري والأقرع بن حابس التميمي وعمرو بن الأهتم التميمي وعباس بن مرادس السلمي ومالك بن عوف النضري والعلاء بن حارثة الثقفي‏.‏
قال الحافظ في الفتح‏:‏ وفي ذكر الأخيرين نظر وقيل إنما جاءا طائعين من الطائف إلى الجعرانة وذكر الواقدي في المؤلفة معاوية ويزيد بن أبي سفيان وأسيد بن حارثة ومخرمة بن نوفل وسعيد بن يربوع وقيس بن عدي وعمرو بن وهب وهشام بن عمرو زاد ابن إسحاق النضر بن الحارث بن هشام وجبير بن مطعم وممن ذكره أبو عمر سفيان بن عبد الأسد والسائب بن أبي السائب ومطيع بن الأسود وأبو جهم بن حذيفة وذكر ابن الجوزي فيهم زيد الخيل وعلقمة بن علاثة وحكيم بن طليق بن سفيان بن أمية وخالد بن قيس السهمي وعمير بن مرادس وذكر غيرهم فيهم قيس بن مخرمة وأحيحة بن أمية بن خلف وأبي بن شريق وحرملة بن هوذة وخالد بن هوذة وعكرمة بن عامر العبدري وشيبة بن عثمان وعمرو بن ورقة ولبيد بن ربيعة والمغيرة بن الحارث وهشام بن الوليد المخزومي‏.‏
قوله‏:‏ ‏ "‏أن يذهب الناس بالأموال‏" ‏ في رواية للبخاري‏:‏ ‏ "‏بالشاة والبعير‏" ‏‏.‏
قوله‏:‏ ‏ "‏إلى رحالكم‏" ‏ بالحاء المهملة أي بيوتكم‏.‏
قوله‏:‏ ‏ "‏لما آثر النبي صلى اللَّه عليه وآله وسلم أناسًا‏" ‏ هم من تقدم ذكرهم‏.‏
قوله‏:‏ ‏ "‏قال رجل‏" ‏ في رواية الأعمش فقال رجل من الأنصار وفي رواية الواقدي أن اسمه معتب بن قشير من بني عمرو بن عوف وكان من المنافقين وفيه رد على مغلطاي حيث قال لم أر أحدًا قال إنه من الأنصار إلا ما وقع في رواية الأعمش وجزم بأنه حرقوص بن زهير السعدي المتقدم ذكره في باب ذكر الخوارج وتبعه ابن الملقن وأخطأ في ذلك فإن قصة حرقوص غير هذه كما تقدم‏.‏
قوله‏:‏ ‏ "‏ما أريد فيها وجه اللّه‏" ‏ وفي رواية البخاري‏:‏ ‏ "‏ما أراد بهذا‏" ‏‏.‏
قوله‏:‏ ‏ "‏رحم اللّه موسى‏" ‏ الخ فيه الإعراض عن الجاهل والصفح عن الأذى والتأسي بمن مضى من النظراء‏.‏
قوله‏:‏ ‏ "‏ضلعهم‏" ‏ بفتح الضاد المعجمة واللام وهو الاعوجاج ـ وفي أحاديث الباب ـ دليل على أنه يجوز للإمام أن يؤثر بالغنائم أو ببعضها من كان مائلًا من أتباعه إلى الدنيا تأليفًا له واستجلابًا بالطاعة وتقديمه على من كان من أجناده قوي الإيمان مؤثرًا للآخرة على الدنيا


036-حكم أموال المسلمين إذا أخذها الكفار ثم أخذت منهم

1- عن عمران بن الحصين قال‏:‏ ‏ "‏أسرت امرأة من الأنصار وأصيبت العضباء فكانت المرأة في الوثاق وكان القوم يريحون نعمهم بين يدي بيوتهم فانفلتت ذات ليلة من الوثائق فأتت الإبل فجعلت إذا دنت من البعير رغا فتتركه حتى تنتهي إلى العضباء فلم ترغ قال وهي ناقة منوقة‏" ‏‏.‏
وفي رواية‏:‏ ‏ "‏مدربة فقعدت في عجزها ثم زجرتها فانطلقت ونذروا بها فأعجزتهم قال ونذرت للّه إن نجاها اللّه عليها لتنحرنها فلما قدمت المدينة رآها الناس فقالوا العضباء ناقة رسول اللّه صلى اللّه عليه وآله وسلم فقالت إنها نذرت للّه إن نجاها اللّه عليها لتنحرنها فأتوا رسول اللّه صلى اللّه عليه وآله وسلم فذكروا ذلك فقال سبحان اللّه بئسما جزتها نذرت للّه إن نجاها اللّه عليها لتنحرنها لا وفاء لنذر في معصية ولا فيما لا يملك العبد‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2- وعن ابن عمر‏:‏ ‏ "‏أنه ذهب فرس له فأخذه العدو فظهر عليهم المسلمون فرد عليه في زمن رسول اللّه صلى اللّه عليه وآله وسلم وأبق عبد له فلحق بأرض الروم وظهر عليهم المسلمون فرده خالد بن الوليد بعد النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه البخاري وأبو داود وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏أن غلامًا لابن عمر أبق إلى العدو فظهر عليه المسلمون فرده رسول اللّه صلى اللّه عليه وآله وسلم إلى ابن عمر ولم يقسم‏" ‏ رواه أبو داود‏.‏
قوله‏:‏ ‏ "‏العضباء‏" ‏ بفتح العين المهملة وسكون الضاد المعجمة بعدها موحدة وهي ناقة النبي صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏فانفلتت‏" ‏ بالنون والفاء أي المرأة‏.‏
قوله‏:‏ ‏ "‏منوقة‏" ‏ بالنون والقاف أي مذللة‏.‏
قوله‏:‏ ‏ "‏مدربة‏" ‏ بالدال المهملة والراء المشددة المفتوحة بعدها موحدة وهي المؤدبة المعدة للركوب والتدريب مأخوذة من الدربة وهي المعرفة بالشيء‏.‏
قوله‏:‏ ‏ "‏ونذروا بها‏" ‏ بضم النون وكسر الذال المعجمة أي علموا بها‏.‏ وفي شرح النووي هو بفتح النون‏.‏
قوله‏:‏ ‏ "‏لا وفاء لنذر في معصية اللّه‏" ‏ سيأتي الكلام على هذا في كتاب النذور إن شاء اللّه‏.‏
قوله‏:‏ ‏ "‏ذهب فرس له فأخذه‏" ‏ في رواية الكشميهني ذهبت فأخذها والفرس اسم جنس يذكر ويؤنث‏.‏
قوله‏:‏ ‏ "‏في زمن رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ كذا وقع في رواية ابن نمير أن قصة الفرس في زمن النبي صلى اللّه عليه وآله وسلم وقصة العبد بعد النبي صلى اللّه عليه وآله وسلم وخالفه يحيى القطان عن عبيد اللّه العمري فجعلهما بعد النبي صلى اللّه عليه وآله وسلم كما في رواية للبخاري وكذا وقع في رواية موسى ابن عقبة عن نافع وصرح بأن قصة الفرس كانت في زمن أبي بكر‏.‏
وقد وافق ابن نمير إسماعيل بن زكريا أخرجه الإسماعيلي من طريقه وأخرجه من طريق ابن المبارك عن عبيد اللّه فلم يعين الزمان لكن قال في روايته أنه افتدى الغلام بروميتين وكأن هذا الاختلاف هو السبب في ترك البخاري الجزم في الترجمة على هذا الحديث فإنه قال باب إذا غنم المشركون مال المسلم ثم وجده المسلم أي هل يكون أحق به أو يدخل في الغنيمة ولكنه يمكن الاحتجاج بوقوع ذلك في زمن أبي بكر والصحابة متوافرون من غير نكير منهم‏.‏
وقد اختلف أهل العلم في ذلك فقال الشافعي وجماعة لا يملك أهل الحرب بالغلبة شيئًا من المسلمين ولصاحبه أخذه قبل القسمة وبعدها‏.‏ وعن علي والزهري وعمرو بن دينار والحسن لا يرد أصلًا ويختص به أهل المغانم وقال عمر وسلمان بن ربيعة وعطاء والليث ومالك وأحمد وآخرون وهي رواية عن الحسن أيضًا ونقلها ابن أبي الزناد عن أبيه عن الفقهاء السبعة إن وجده صاحبه قبل القسمة فهو أحق به وإن وجده بعد القسمة فلا يأخذه إلا بالقيمة‏.‏
واحتجوا بحديث عن ابن عباس مرفوع بهذا التفصيل أخرجه الدارقطني وإسناده ضعيف جدًا‏.‏ وإلى هذا التفصيل ذهبت الهادوية وعن أبي حنيفة كقول مالك إلا في الآبق فقال هو والثوري صاحبه أحق به مطلقًا‏.‏


037-ما يجوز أخذه من نحو الطعام والعلف بغير قسمة

1- عن ابن عمر قال‏:‏ ‏ "‏كنا نصيب في مغازينا العسل والعنب فنأكله ولا نرفعه‏" ‏‏.‏
رواه البخاري‏.‏
2- وعن ابن عمر‏:‏ ‏ "‏أن جيشًا غنموا في زمان النبي صلى اللّه عليه وآله وسلم طعامًا وعسلًا فلم يؤخذ منهم الخمس‏" ‏‏.‏
رواه أبو داود‏.‏
3- وعن عبد اللّه بن المغفل قال‏:‏ ‏ "‏أصبت جرابًا من شحم يوم خيبر فالتزمته فقلت لا أعطي اليوم أحدًا من هذا شيئًا فالتفت فإذا رسول اللّه صلى اللّه عليه وآله وسلم مبتسمًا‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
4- وعن ابن أبي أوفى قال‏:‏ ‏ "‏أصبنا طعامًا يوم خيبر وكان الرجل يجيء فيأخذ منه مقدار ما يكفيه ثم ينطلق‏" ‏‏.‏
5- وعن القاسم مولى عبد الرحمن عن بعض أصحاب رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏كنا نأكل الجزر في الغزو ولا نقسمه حتى إن كنا لنرجع إلى رجالنا وأخرجتنا مملوءة منه‏" ‏‏.‏
رواهما أبو داود‏.‏
حديث ابن عمر الأول زاد فيه أبو داود فلم يؤخذ منهم الخمس وصحح هذه الزيادة ابن حبان‏.‏
وحديث ابن عمر الثاني أخرجه أيضًا ابن حبان وصححه البيهقي ورجح الدارقطني وقفه‏.‏
وحديث عبد اللّه بن المغفل أخرجه أيضًا البخاري وزاد فيه الطيالسي في مسنده بإسناد صحيح فقال هو لك‏.‏
وحديث ابن أبي أوفى أخرجه الحاكم والبيهقي قال ابن الصلاح في كلامه على الوسيط هذا الحديث لم يذكر في كتب الأصول انتهى‏.‏ وقد صححه الحاكم وابن الجارود‏.‏ وأخرجه أيضًا الطبراني من حديثه بلفظ‏:‏ لم يخمس الطعام يوم خيبر‏.‏
وحديث القاسم مولى عبد الرحمن سكت عنه أبو داود وقال المنذري‏:‏ إنه تكلم في القاسم غير واحد انتهى‏.‏ وفي إسناده أيضًا ابن حرشف وهو مجهول‏.‏
قوله‏:‏ ‏ "‏كنا نصيب في مغازينا‏" ‏ الخ زاد الإسماعيلي في رواية والفواكه‏.‏ وفي رواية له بلفظ‏:‏ ‏ "‏كنا نصيب السمن والعسل في المغازي فنأكله‏" ‏ وفي رواية له من وجه آخر‏:‏ ‏ "‏أصبنا طعامًا وأغنامًا يوم اليرموك فلم تقسم‏" ‏ قال في الفتح‏:‏ وهذا الموقوف لا يغاير الأول لاختلاف السياق وللأول حكم الرفع للتصريح بكونه في زمن النبي صلى اللّه عليه وآله وسلم وأما يوم اليرموك فكان بعده فهو موقوف يوافق المرفوع انتهى‏.‏ ولا يخفى أنه ليس في روايات الحديث تصريح بأنه في زمن النبي صلى اللّه عليه وآله وسلم وإنما فيه أن إطلاق المغازي من الصحابي ظاهر في أنها مغازي النبي صلى اللّه عليه وآله وسلم وليس ذلك من التصريح في شيء‏.‏
قوله‏:‏ ‏ "‏ولا نرفعه‏" ‏ أي ولا نحمله على سبيل الادخار ويحتمل أن يريد ولا نحمله إلى متولي أمر الغنيمة أو إلى النبي صلى اللّه عليه وآله وسلم ولا نستأذنه في أكله اكتفاء بما سبق منه من الأذن‏.‏
قوله‏:‏ ‏ "‏عبد اللّه بن المغفل‏" ‏ بالمعجمة والفاء بوزن محمد‏.‏
قوله‏:‏ ‏ "‏جرابًا‏" ‏ بكسر الجيم‏.‏
قوله‏:‏ ‏ "‏فالتزمته‏" ‏ في رواية للبخاري‏:‏ فنزوت بالنون والزاي أي وثبت مسرعًا وموضع الحجة من الحديث عدم إنكار النبي صلى اللّه عليه وآله وسلم ولا سيما مع وقوع التبسم منه صلى اللّه عليه وآله وسلم فإن ذلك يدل على الرضا وقد قدمنا أن أبا داود الطيالسي زاد فيه فقال هو لك وكأنه صلى اللّه عليه وآله وسلم عرف شدة حاجته إليه فسوغ له الاستئثار به‏.‏ وفي الحديث جواز أكل الشحوم التي توجد عند اليهود وكانت محرمة على اليهود وكرهها مالك وروى عنه وعن أحمد تحريمها‏.‏
قوله‏:‏ ‏ "‏الجزر‏" ‏ بفتح الجيم جمع جزور وهي الشاة التي تجزر أي تذبح كذا قيل‏.‏
وفي غريب الجامع الجزر جمع جزور وهو الواحد من الإبل يقع على الذكر والأنثى‏.‏ وفي القاموس في مادة جزر ما لفظه‏:‏ والشاة السمينة ثم قال والجزور البعير أو خاص بالناقة المجزورة ثم قال وما يذبح من الشاة انتهى‏.‏ وقد قيل إن الجزر في الحديث بضم الجيم والزاي جمع جزور وهو ما تقدم تفسيره‏.‏
ـ وأحاديث الباب ـ تدل على أنه يجوز أخذ الطعام ويقاس عليه العلف للدواب بغير قسمة ولكنه يقتصر من ذلك على مقدار الكفاية كما في حديث ابن أبي أوفى وإلى ذلك ذهب الجمهور سواء أذن الإمام أو لم يأذن‏.‏ والعلة في ذلك أن الطعام يقل في دار الحرب وكذلك العلف فأبيح للضرورة والجمهور أيضًا على جواز الأخذ ولو لم تكن ضرورة وقال الزهري‏:‏ لا نأخذ شيئًا من الطعام ولا غيره إلا بإذن الإمام‏.‏
وقال سليمان بن موسى‏:‏ يأخذ إلا إن نهى الإمام وقال ابن المنذر‏:‏ قد وردت الأحاديث الصحيحة في التشديد في الغلول واتفق علماء الأمصار على جواز أكل الطعام وجاء الحديث بنحو ذلك فليقتصر عليه وقال الشافعي ومالك يجوز ذبح الأنعام للأكل كما يجوز أخذ الطعام ولكن قيده الشافعي بالضرورة إلى الأكل حيث لا طعام‏.‏


038-أن الغنم تقسم بخلاف الطعام والعلف

1- عن رجل من الأنصار قال‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فأصاب الناس حاجة شديدة وجهد وأصابوا غنمًا فانتهبوها فإن قدورنا لتغلي إذ جاء رسول اللّه صلى اللّه عليه وآله وسلم يمشي على قوسه فأكفأ قدورنا بقوسه ثم جعل يرمل اللحم بالتراب ثم قال‏:‏ إن النهبة ليست بأحل من الميتة وإن الميتة ليست بأحل من النهبة‏" ‏‏.‏
رواه أبو داود‏.‏
2- وعن معاذ قال‏:‏ ‏ "‏غزونا مع رسول اللّه صلى اللّه عليه وآله وسلم خيبر فأصبنا فيها غنمًا فقسم فينا رسول اللّه صلى اللّه عليه وآله وسلم طائفة وجعل بقيتها في المغنم‏" ‏‏.‏
رواه أبو داود‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده موثقون ولكن لفظه بالشك هكذا إن النهبة ليست بأحل من الميتة أو إن الميتة ليست بأحل من النهبة قال والشك من هناد وهو ابن السري‏.‏ وأخرجه أيضًا البيهقي‏.‏
والحديث الثاني سكت عنه أيضًا أبو داود والمنذري وفي إسناده أبو عبد العزيز شيخ من الأردن وهو مجهول ولفظه عن عبد الرحمن بن غنم قال رابطنا مدينة قنسرين مع شرحبيل بن السمط فلما فتحها أصاب فيها غنمًا وبقرًا فقسم فينا طائفة منها وجعل بقيتها في المغنم فلقيت معاذ بن جبل فحدثته فقال معاذ غزونا مع رسول اللّه صلى اللّه عليه وآله وسلم الحديث‏.‏
قوله‏:‏ ‏ "‏ثم جعل يرمل اللحم بالتراب‏" ‏ أي يضع التراب عليه‏.‏ قال في القاموس‏:‏ وأرمل الطعام جعل في الرمل والثوب لطخه بالدم انتهى‏.‏
والحديث الأول ليس فيه دليل على ما ترجم له المصنف من أن الغنم تقسم لأن النبي صلى اللّه عليه وآله وسلم إنما منع من أكلها لأجل النهبى كما وقع التصريح بذلك لا لأجل كونها غنيمة مشتركة لا يجوز الانتفاع بها قبل القسمة نعم الحديث الثاني فيه دليل على أن الإمام يقسم بين المجاهدين من الغنم ونحوها من الأنعام ما يحتاجونه حال قيام الحرب ويترك الباقي في جملة المغنم وهذا مناسب لمذهب الجمهور المتقدم فإنهم يصرحون بأنه يجوز للغانمين أخذ القوت وما يصلح به وكل طعام يعتاد أكله على العموم من غير فرق بين أن يكون حيوانًا أو غيره وقد استدل على أن المنع من ذبح الحيوانات المغنومة بغير أذن الإمام بما في الصحيح من حديث رافع بن خديج في ذبحهم الإبل التي أصابوها لأجل الجوع وأمر النبي صلى اللّه عليه وآله وسلم بإكفاء القدور قال المهلب‏:‏ إنما أكفأ القدور ليعلم أن الغنيمة إنما يستحقونها بعد القسمة ويمكن أن يحمل ذلك على أنه وقع الذبح في غير الموضع الذي وقع فيه القتال وقد ثبت في هذا الحديث أن القصة وقعت في دار الإسلام لقوله فيها بذي الحليفة‏.‏
وقال القرطبي‏:‏ المأمور بإكفائه إنما هو المرق عقوبة للذين تعجلوا وأما نفس اللحم فلم يتلف بل يحمل على أنه جمع ورد إلى المغانم لأجل النهي عن إضاعة المال‏.‏


039-النهي عن الانتفاع بما يغنمه الغانم قبل أن يقسم إلا حالة الحرب

1- عن رويفع بن ثابت‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يوم حنين‏:‏ لا يحل لامرئ يؤمن باللّه واليوم الآخر أن يبتاع مغنمًا حتى يقسم ولا يلبس ثوبًا من فيء المسلمين حتى إذا أخلقه رده فيه ولا أن يركب دابة من فيء المسلمين حتى إذا أعجفها ردها فيه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2- وعن ابن مسعود قال‏:‏ ‏ "‏انتهيت إلى أبي جهل يوم بدر وهو صريع وهو يذب الناس عنه بسيف له فجعلت أتناوله بسيف لي غير طائل فأصبت يده فنذر سيفه فأخذته فضربته حتى قتلته ثم أتيت النبي صلى اللّه عليه وآله وسلم فأخبرته فنفلني بسلبه‏" ‏‏.‏
رواه أحمد‏.‏
الحديث الأول في إسناده محمد بن إسحاق وفيه مقال معروف قد تقدم التنبيه عليه غير مرة وأخرجه أيضًا الدارمي والطحاوي وابن حبان وحسن الحافظ في الفتح إسناده‏.‏ وقال في بلوغ المرام‏:‏ رجاله ثقات لا بأس بهم‏.‏
والحديث الثاني أورده الحافظ في التلخيص وسكت عنه وهو من رواية أبي عبيدة عن أبيه ولم يسمع منه‏.‏ وقال في مجمع الزوائد‏:‏ إن رجاله رجال الصحيح غير محمد بن وهب بن أبي كريمة وهو ثقة انتهى‏.‏
وأخرج نحوه أبو داود ولفظه‏:‏ عن أبي عبيدة وهو ابن عبد اللّه ابن مسعود عن أبيه أنه قال‏:‏ ‏ "‏مررت فإذا أبو جهل صريع قد ضربت رجله فقلت يا عدو اللّه يا أبا جهل قد أخزى اللّه الآخر قال ولا أهابه عند ذلك فقال أبعد من رجل قتله قومه فضربته بسيف غير طائل فلم يغن شيئًا حتى سقط سيفه من يده فضربته حتى برد‏" ‏ وأخرج نحوه النسائي مختصرًا وقوله أبعد من رجل الخ قال الخطابي في المعالم‏:‏ هكذا رواه أبو داود وهو غلط وإنما هو أعمد بالميم بعد العين كلمة للعرب معناها هل زاد على رجل قتله قومه يهون على نفسه ما حل بها انتهى‏.‏
والحديث الأول فيه دليل على أنه لا يحل لأحد من المجاهدين أن يبيع شيئًا من الغنيمة قبل قسمتها لأن ذلك من الغلول وقد وردت الأحاديث الصحيحة بالنهي عنه ولا يحل أيضًا أن يأخذ ثوبًا منها فيلبسه حتى يخلقه ثم يرده أو يركب دابة منها حتى إذا أعجفها ردها لما في ذلك من الأضرار بسائر الغانمين والاستبداد بما لهم فيه نصيب بغير أذن منهم‏.‏
قال في الفتح‏:‏ وقد اتفقوا على جواز ركوب دوابهم يعني أهل الحرب وليس ثيابهم واستعمال سلاحهم حال الحرب ورد ذلك بعد انقضاء الحرب وشرط الأوزاعي فيه أذن الإمام وعليه أن يرد كلما فرغت حاجته ولا يستعمله في غير الحرب ولا ينتظر برده انقضاء الحرب لئلا يعرضه للهلاك قال وحجته حديث رويفع المذكور ونقل عن أبي يوسف أنه حمله على ما إذا كان الآخذ غير محتاج يتقي به دابته أو ثوبه بخلاف من ليس له ثوب ولا دابة‏.‏ ووجه استدلال المصنف رحمه اللّه تعالى بحديث ابن مسعود على ما ترجمه في الباب أنه وقع من ابن مسعود الضرب بسيف أبي جهل قبل أن يستأذن النبي صلى اللّه عليه وآله وسلم في ذلك ولم ينكره عليه فدل على جواز استعمال السلاح المغنوم ما دامت الحرب قائمة بغير أذن الإمام وقد تقدم الكلام على قوله فنفلني يسلبه في باب أن السلب للقاتل‏.‏


040-ما يهدى للأمير والعامل أو يؤخذ من مباحات دار الحرب

1- عن أبي حميد الساعدي قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ هدايا العمال غلول‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن أبي الجويرية قال‏:‏ ‏ "‏أصبت جرة حمراء فيها دنانير في إمارة معاوية في أرض الروم قال وعلينا رجل من أصحاب النبي صلى اللّه عليه وآله وسلم من بني سليم يقال له معن بن يزيد فأتيته بها فقسمها بين المسلمين وأعطاني مثل ما أعطى رجلًا منهم ثم قال لولا أني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول لا نفل إلا بعد الخمس لأعطيتك قال ثم أخذ يعرض علي من نصيبه فأبيت‏" ‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث الأول أخرجه أيضًا الطبراني وفي إسناده إسماعيل بن عباس عن أهل الحجاز وهو ضعيف في الحجازيين ويشهد له ما أخرجه الشيخان وأبو داود من حديث أبي حميد المذكور قال‏:‏ استعمل رسول اللّه صلى اللّه عليه وآله وسلم رجلًا على الأزد يقال له ابن اللتبية فلما قدم قال هذا لكم وهذا أهدي لي فقام النبي صلى اللّه عليه وآله وسلم فحمد اللّه وأثنى عليه ثم قال‏:‏ أما بعد فإني أستعمل الرجل منكم على العمل مما ولاني اللّه فيقول هذا لكم وهذا هدية أهديت لي أفلا جلس في بيت أبيه وأمه حتى تأتيه هديته إن كان صادقًا‏.‏ الحديث‏.‏
والحديث الثاني في إسناده عاصم بن كليب قال علي بن المديني‏:‏ لا يحتج به إذا انفرد وقال الإمام أحمد‏:‏ لا بأس بحديثه وقال أبو حاتم الرازي‏:‏ صالح وقال النسائي‏:‏ ثقة واحتج به مسلم وقد أخرجه الطحاوي وصححه من حديث معن بن يزيد المذكور قال‏:‏ سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا نفل إلا بعد الخمس‏.‏
قوله‏:‏ ‏ "‏غلول‏" ‏ بضم المعجمة واللام أي خيانة‏.‏
قوله‏:‏ ‏ "‏وعن أبي الجويرية‏" ‏ اسمه حطان بن خفاف قال في الخلاصة‏:‏ وثقه أحمد‏.‏
قوله‏:‏ ‏ "‏لا نفل إلا بعد الخمس‏" ‏ قد تقدم الكلام على ذلك‏.‏
وقد استدل المصنف بالحديث الأول على أنها لا تحل الهدية للعمال وقد تقدم في الزكاة في باب العاملين عليها حديث بريدة عن أبي داود عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من استعملناه على عمل فرزقناه رزقًا فما أخذ بعد ذلك فهو غلول‏.‏ وظاهره المنع من الزيادة على المفروض للعامل من غير فرق بين ما كان من الصدقات المأخوذة من أرباب الأموال أو من أربابها على طريق الهدية أو الرشوة‏.‏
والحديث الثاني بوب عليه أبو داود باب النفل من الذهب والفضة ومن أول مغنم أي هل يجوز أم لا واستدل به المصنف على حكم ما يؤخذ من مباحات دار الحرب وأنها تكون بين الغانمين لا يختص بها‏.‏


041-التشديد في الغلول وتحريق رحل الغال

1- عن أبي هريرة قال‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم إلى خيبر ففتح اللّه علينا فلم نغنم ذهبًا ولا ورقًا غنمنا المتاع والطعام والثياب ثم انطلقنا إلى الوادي ومع رسول اللّه صلى اللّه عليه وآله وسلم عبد له وهبه له رجل من جذام يسمى رفاعة بن يزيد من بني الضبيب فلما نزلنا الوادي قام عبد رسول اللّه صلى اللّه عليه وآله وسلم يحل رحله فرمى بسهم فكان فيه حتفه فقلناهنيئًا له الشهادة فقال‏:‏ كلا والذي نفس محمد بيده إن الشملة لتلتهب عليه نارًا أخذها من الغنائم يوم خيبر لم تصبها المقاسم قال ففزع الناس فجاء رجل بشراك أو شراكين فقال يا رسول اللّه أصبت هذا يوم خيبر فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ شراك من نار أو شراكان من النار‏" ‏‏.‏
متفق عليه‏.‏
2- وعن عمر قال‏:‏ ‏ "‏لما كان يوم خيبر أقبل نفر من أصحاب النبي صلى اللّه عليه وآله وسلم فقالوا فلان شهيد وفلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كلا إني رأيته في النار في بردة غلها أو عباءة ثم قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يا ابن الخطاب اذهب فناد في الناس أنه لا يدخل الجنة إلا المؤمنون قال فخرجت فناديت أنه لا يدخل الجنة إلا المؤمنون‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3- وعن عبد اللّه بن عمر قال‏:‏ ‏ "‏كان على ثقل النبي صلى اللّه عليه وآله وسلم رجل يقال له كركرة فمات فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ هو في النار فذهبوا ينظرون إليه فوجدوا عباءة قد غلها‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ هكذا وقع في رواية ثور بن يزيد وقد حكى الدارقطني عن موسى بن هارون أنه قال وهم ثور في هذا الحديث لأن أبا هريرة لم يخرج مع النبي صلى اللّه عليه وآله وسلم إلى خيبر وإنما قدم بعد خروجهم وقدم عليهم خيبر بعد أن فتحت قال أبو مسعود ويؤيده حديث عنبسة بن سعيد عن أبي هريرة قال‏:‏ أتيت النبي صلى اللّه عليه وآله وسلم بخيبر بعد ما افتتحوها قال ولكن لا يشك أحد أن أبا هريرة حضر قسمة الغنائم‏.‏ الغرض من هذه القصة المذكورة غلول الشملة‏.‏
قال الحافظ‏:‏ وكأن محمد بن إسحاق استشعر توهم ثور بن يزيد في هذه اللفظة فرواه عنه في المغازي بدونها وأخرجه ابن حبان والحاكم وابن منده من طريقه بلفظ‏:‏ ‏ "‏انصرفنا مع النبي صلى اللّه عليه وآله وسلم إلى وادي القرى‏" ‏ وروى البيهقي في الدلائل من وجه آخر عن أبي هريرة قال‏:‏ ‏ "‏خرجنا مع النبي صلى اللّه عليه وآله وسلم من خيبر إلى وادي القرى‏" ‏ فلعل هذا أصل الحديث‏.‏
وحديث قدوم أبي هريرة المدينة والنبي صلى اللّه عليه وآله وسلم بخيبر أخرجه أحمد وابن خزيمة وابن حبان والحاكم من طريق خثيم بن عراك بن مالك عن أبيه عن أبي هريرة قال‏:‏ ‏ "‏قدمت المدينة والنبي صلى اللّه عليه وآله وسلم بخيبر وقد استخلف سباع بن عرفطة‏" ‏ فذكر الحديث وفيه‏:‏ ‏ "‏فزودنا شيئًا حتى أتينا خيبر وقد افتتحها النبي صلى اللّه عليه وآله وسلم فكلم المسلمون فأشركونا في سهامهم‏" ‏‏.‏
قوله‏:‏ ‏ "‏غنمنا المتاع والطعام والثياب‏" ‏ رواية البخاري‏:‏ ‏ "‏إنما غنمنا البقر والإبل والمتاع والحوائط‏" ‏ وهذه المذكورة رواية مسلم ورواية الموطأ إلا الأموال والثياب والمتاع‏.‏
قوله‏:‏ ‏ "‏عبد له‏" ‏ هو مدعم كما وقع في رواية البخاري بكسر الميم وسكون المهملة وفتح العين المهملة أيضًا‏.‏
قوله‏:‏ ‏ "‏رفاعة بن زيد‏" ‏ قال الواقدي‏:‏ كان رفاعة وفد على النبي صلى اللّه عليه وآله وسلم في ناس من قومه قبل خروجه إلى خيبر فأسلموا وعقد له على قومه‏.‏
قوله‏:‏ ‏ "‏من بني الضبيب‏" ‏ بضم الضاد المعجمة ثم موحدتين بينهما تحتية بصيغة التصغير‏.‏ وفي رواية للبخاري‏:‏ ‏ "‏أحد بني الضباب‏" ‏ بكسر الضاد المعجمة وموحدتين بينهما ألف بصيغة جمع الضب وهم بطن من جذام‏.‏
قوله‏:‏ ‏ "‏يحل رحله‏" ‏ رواية البخاري فبينما مدعم يحط رحل رسول اللّه صلى اللّه عليه وآله وسلم زاد البيهقي في الرواية المذكورة وقد استقبلتنا يهود بالرمي ولم نكن على تعبية‏.‏
قوله‏:‏ ‏ "‏لتلتهب عليه نارًا‏" ‏ يحتمل أن يكون ذلك حقيقة بأن تصير الشملة نفسها نارًا فيعذب بها ويحتمل أن يكون المراد أنها سبب لعذاب النار وكذا القول في الشراك المذكور‏.‏
قوله‏:‏ ‏ "‏فجاء رجل‏" ‏ قال الحافظ‏:‏ لم أقف على اسمه‏.‏
قوله‏:‏ ‏ "‏بشراك أو شراكين‏" ‏ الشراك بكسر المعجمة وتخفيف الراء سير النعل على ظهر القدم‏.‏
قوله‏:‏ ‏ "‏على ثقل‏" ‏ بمثلثة وقاف مفتوحتين العيال وما ثقل حمله من الأمتعة‏.‏
قوله‏:‏ ‏ "‏يقال له كركرة‏" ‏ اختلف في ضبطه فذكر عياض أنه يقال بفتح الكافين وبكسرهما وقال النووي‏:‏ إنما اختلف في كافه الأولى وأما الثانية فمكسورة اتفاقًا قال عياض‏:‏ هو للأكثر بالفتح في رواية علي وبالكسر في رواية ابن سلام‏.‏ وعند الأصيلي بالكسر في الأول وقال القابسي‏:‏ لم يكن عند المروزي فيه ضبط إلا أني أعلم أن الأول خلاف الثاني قال الواقدي‏:‏ إنه كان أسود يمسك دابة رسول اللّه صلى اللّه عليه وآله وسلم عند القتال‏.‏
وروى أبو سعيد النيسابوري في شرف المصطفى أنه كان ثوبيًا أهداه له هوذة بن علي الحنفي صاحب اليمامة فأعتقه وذكر البلاذري أنه مات في الرق‏.‏
قوله‏:‏ ‏ "‏هو في النار‏" ‏ أي يعذب على معصيته أو المراد هو في النار إن لم يعف اللّه عنه‏.‏ وظاهر الروايتين أن كركرة المذكور غير مدعم الذي قبله وكلام القاضي عياض يشعر بأن قصتهما متحدة‏.‏
قال الحافظ‏:‏ والذي يظهر من عدة أوجه تغايرهما قال نعم عند مسلم من حديث عمر ثم ذكر الحديث المذكور في الباب ثم قال فهذا يمكن تفسيره بكركرة بخلاف قصة مدعم فإنها كانت بوادي القرى ومات بسهم وغل شملة والذي أهدى كركرة هوذة والذي أهدى مدعم رفاعة فافترقا ‏ـ وأحاديث الباب‏ ـ تدل على تحريم الغلول من غير فرق بين القليل منه والكثير ونقل النووي الإجماع على أنه من الكبائر وقد صرح القرآن والسنة بأن الغال يأتي يوم القيامة والشيء الذي غله معه فقال اللّه تعالى ‏ "‏ومن يغلل يأت بما غل يوم القيامة‏" ‏ وثبت في البخاري وغيره من حديث أبي هريرة‏:‏ أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا ألفين أحدكم يوم القيامة على رقبته فرس على رقبته شاة‏.‏ الحديث وظاهر قوله شراك من نار الخ أن من أعاد إلى الإمام ما غله بعد القسمة لم يسقط عنه الإثم قال الثوري والأوزاعي والليث ومالك يدفع إلى الإمام خمسه ويتصدق بالباقي وكان الشافعي لا يرى ذلك ويقول إن كان ملكه فليس عليه أن يتصدق به وإن كان لم يملكه فليس له الصدقة بمال غيره‏.‏ قال‏:‏ والواجب أن يدفع إلى الإمام كالأموال الضائعة انتهى‏.‏
وأما قبل القسمة فقال ابن المنذر أجمعوا على أن للغال أن يعيد ما غل قبل القسمة‏.‏
4- وعن عبد اللّه بن عمرو قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا أصاب غنيمة أمر بلالًا فنادى في الناس فيجيؤن بغنائمهم فيخمسه ويقسمه فجاء رجل بعد ذلك بزمام من شعر فقال يا رسول اللّه هذا فيما كنا أصبنا من الغنيمة فقال أسمعت بلالًا نادى ثلاثًا قال نعم قال فما منعك أن تجيء به فاعتذر إليه فقال كن أنت تجيء به يوم القيامة فلن أقبله منك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
قال البخاري‏:‏ قد روي في غير حديث عن النبي صلى اللّه عليه وآله وسلم في الغال ولم يأمر بحرق متاعه‏.‏
5- وعن صالح بن محمد بن زائدة قال‏:‏ ‏ "‏دخلت مع مسلمة أرض الروم فأتي برجل قد غل فسأل سالمًا عنه فقال سمعت أبي يحدث عن عمر بن الخطاب عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا وجدتم الرجل قد غل فأحرقوا متاعه واضربوه قال فوجد في متاعه مصحفًا فسأل سالمًا عنه فقال بعه وتصدق بثمنه‏" ‏‏.‏ رواه أحمد وأبو داود‏.‏
6- وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم وأبا بكر وعمر حرقوا متاع الغال وضربوه‏" ‏‏.‏
رواه أبو داود وزاد في رواية ذكرها تعليقًا‏:‏ ‏ "‏ومنعوه سهمه‏" ‏‏.‏
حديث عبد اللّه بن عمرو سكت عنه أبو داود والمنذري وأخرجه الحاكم وصححه‏.‏
وحديث صالح بن محمد أخرجه أيضًا الترمذي والحاكم والبيهقي قال الترمذي غريب لا نعرفه إلا من هذا الوجه وقال سألت محمدًا عن هذا الحديث فقال إنما روى هذا صالح بن محمد بن زائدة الذي يقال له أبو واكد الليثي وهو منكر الحديث قال المنذري‏:‏ وصالح بن محمد بن زائدة تكلم فيه غير واحد من الأئمة وقد قيل إنه تفرد به وقال البخاري‏:‏ عامة أصحابنا يحتجون بهذا في الغلول وهو باطل ليس بشيء وقال الدارقطني‏:‏ أنكروا هذا الحديث على صالح بن محمد قال وهذا حديث لم يتابع عليه ولا أصل لهذا الحديث عن رسول اللّه صلى اللّه عليه وآله وسلم والمحفوظ أن سالمًا أمر بذلك وصحح أبو داود وقفه‏.‏ ورواه من وجه آخر باللفظ الذي ذكره المصنف وقال هذا أصح‏.‏
وحديث عمرو بن شعيب أخرجه أيضًا الحاكم والبيهقي وفي إسناده زهير بن محمد وهو الخراساني نزيل مكة وقال البيهقي يقال هو غيره وأنه مجهول وقد رواه أبو داود من وجه آخر عن زهير موقوفًا قال في الفتح‏:‏ وهو الراجح‏.‏
قوله‏:‏ ‏ "‏ولم يأمر بحرق متاعه‏" ‏ هذا لفظ رواية الترمذي عن البخاري ولفظ البخاري في الجهاد في باب القليل من الغلول ولم يذكر عبد اللّه بن عمر عن النبي صلى اللّه عليه وآله وسلم أنه حرق متاعه يعني في حديثه الذي ساقه في ذلك الباب وهو الحديث الذي تقدم في أول هذا الباب ثم قال البخاري وهذا أصح‏.‏
قال في الفتح‏:‏ أشار إلى تضعيف عبد اللّه بن عمر في الأمر بحرق رحل الغال والإشارة بقوله هذا إلى الحديث الذي ساقه‏.‏ والحرق بفتح الحاء المهملة والراء وقد تسكن الراء كما في النهاية مصدر حرق بفتح الحاء المهملة وكسر الراء وقد ذهب إلى الأخذ بظاهر حديث الإحراق أحمد في رواية وهو قول مكحول والأوزاعي وعن الحسن يحرق متاعه كله إلا الحيوان والمصحف‏.‏
وقال الطحاوي‏:‏ لو صح الحديث لاحتمل أن يكون حين كانت العقوبة بالمال انتهى‏.‏ وقد قدمنا الكلام على العقوبة بالمال في كتاب الزكاة‏.‏
وفي حديث عبد اللّه بن عمرو دليل على أنه لا يقبل الإمام من الغال ما جاء به بعد وقوع القسمة ولو كان يسيرًا وقد تقدم الخلاف في ذلك قريبًا‏.‏
قوله‏:‏ ‏ "‏ومنعوه سهمه‏" ‏ فيه دليل على أنه يجوز للإمام بعد عقوبة الغال بتحريق متاعه أن يعاقبه عقوبة أخرى بمنعه سهمه من الغنيمة وكذلك يعاقب عقوبة ثالثة بضربه كما وقع في الحديث المذكور‏.‏


042-المنّ والفداء في حق الأسارى

1- عن أنس‏:‏ ‏(‏أن ثمانين رجلًا من أهل مكة هبطوا على النبي صلى اللّه عليه وآله وسلم وأصحابه من حيال التنعيم عند صلاة الفجر ليقتلوهم فأخذهم رسول اللّه صلى اللّه عليه وآله وسلم سلمًا فأعتقهم فأنزل اللّه عز وجل ‏ "‏وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة‏" ‏ إلى آخر الآية‏)‏‏.‏ رواه أحمد ومسلم وأبو داود والترمذي‏.‏
2- وعن جبير بن مطعم‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال في أسارى بدر لو كان المطعم بن عدي حيًا ثم كلمني في هؤلاء النتني لتركتهم له‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
3- وعن أبي هريرة قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم خيلًا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن أثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه رسول اللّه صلى اللّه عليه وآله وسلم فقال ماذا عندك يا ثمامة قال عندي يا محمد خير إن تقتل تقتل ذا دم وإن تنعم تنعم على شاكر وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول اللّه صلى اللّه عليه وآله وسلم حتى كان بعد الغد فقال ما عندك يا ثمامة قال عندي ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول اللّه صلى اللّه عليه وآله وسلم حتى كان الغد فقال ما عندك يا ثمامة قال عندي ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فقال رسول اللّه صلى اللّه عليه وآله وسلم أطلقوا ثمامة فانطلق إلى نخل قريب من المسجد فاغتسل ثم دخل المسجد فقال أشهد أن لا إله إلا اللّه وأشهد أن محمدًا عبده ورسوله يا محمد واللّه ما كان على الأرض أبغض إلي من وجهك فقد أصبح وجهك أحب الوجوه كلها إلي واللّه ما كان من دين أبغض إلي من دينك فأصبح دينك أحب الدين كله إلي واللّه ما كان من بلد أبغض إلي من بلدك فأصبح بلدك أحب البلاد كلها إلي وإن خيلك أخذتني وأنا أريد العمرة فماذا ترى فبشره رسول اللّه صلى اللّه عليه وآله وسلم وأمره أن يعتمر فلما قدم مكة قال له قائل صبوت فقال لا ولكني أسلمت مع رسول اللّه صلى اللّه عليه وآله وسلم ولا واللّه لا تأتيكم من يمامة حبة حنطة حتى يأذن فيها رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏سلمًا‏" ‏ بفتح السين المهملة واللام عن بعضهم وعن الأكثرين بسكون اللام يعني مع كسر السين والأول أصوب والسلم الأسير لأنه أسلم والسلم الصلح كذا في المشارق‏.‏
قوله‏:‏ ‏ "‏لو كان المطعم‏" ‏ الخ إنما قال صلى اللّه عليه وآله وسلم كذلك لأنها كانت للمطعم عنده يد وهي أنه دخل صلى اللّه عليه وآله وسلم في جواره لما رجع من الطائف فأراد أن يكافئه بها والمطعم المذكور هو والد جبير الراوي لهذا الحديث والنتني جمع نتن بالنون والتاء المثناة من فوق المراد بهم أسارى بدر وصفهم بالنتن لما هم عليه من الشرك كما وصفوا بالنجس‏.‏
قوله‏:‏ ‏ "‏لتركتهم له‏" ‏ يعني بغير فداء وبين السبب في ذلك ابن شاهين بنحو ما قدمنا‏.‏
وقد ذكر ابن إسحاق القصة في ذلك مبسوطة وكذلك الفاكهي بإسناد حسن مرسل وفيه أن المطعم أمر أولاده الأربعة فلبسوا السلاح وقام كل واحد منهم عند ركن من الكعبة فبلغ ذلك قريشًا فقالوا له أنت الرجل لا تخفر ذمتك وقيل أن اليد التي كانت له أنه كان من أشد من سعى في نقض الصحيفة التي كتبتها قريش في قطيعة بني هاشم ومن معهم من المسلمين حين حصروهم في الشعب‏.‏
قوله‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم خيلًا‏" ‏ الخ زعم سيف في كتاب الردة له أن الذي أخذ ثمامة وأسره هو العباس بن عبد المطلب قال في الفتح‏:‏ وفيه نظر لأن العباس إنما قدم على رسول اللّه صلى اللّه عليه وآله وسلم في زمان فتح مكة وقصة ثمامة تقتضي أنها كانت قبل ذلك بحيث اعتمر ثمامة ثم رجع إلى بلاده ثم منعهم أن يميروا أهل مكة ثم شكا أهل مكة إلى النبي صلى اللّه عليه وآله وسلم ذلك قم بعث يشفع فيهم عند ثمامة‏.‏
قوله‏:‏ ‏ "‏من بني حنيفة‏" ‏ هو ابن لجيم بجيم ابن صهيب بن علي بن بكر بن وائل وهي قبيلة كبيرة مشهورة ينزلون اليمامة بين مكة واليمن‏.‏
قوله‏:‏ ‏ "‏ثمامة‏" ‏ بضم المثلثة وأثال بضم الهمزة وبمثلثة خفيفة وهو ابن النعمان ابن مسيلمة الحنفي وهو من فضلاء الصحابة‏.‏
قوله‏:‏ ‏ "‏ماذا عندك‏" ‏ أي‏:‏ أي شيء عندك ويحتمل أن تكون ما استفهامية وذا موصولة وعندك صلة أي ما الذي استقر في ظنك أن أفعله بك فأجابه بأنه ظن خيرًا فقال عندي يا محمد خير أي لأنك لست ممن يظلم بل ممن يعفو ويحسن‏.‏
قوله‏:‏ ‏ "‏تقتل ذا دم‏" ‏ بمهملة وتخفيف الميم للأكثر وللكشميهني ذم بمعجمة بعدها ميم مشددة‏.‏
قال النووي‏:‏ معنى رواية الأكثر إن تقتل تقتل ذا دم بمهملة أي صاحب دم لدمه موقع يستشفي قاتله بقتله ويدرك ثأره لرياسته وعظمته ويحتمل أن يكون المعنى عليه دم وهو مطلوب به فلا لوم عليك في قتله وأما الرواية بالمعجمة فمعناها ذا ذمة وثبت ذلك في رواية أبي داود وضعفها عياض بأنه ينقلب المعنى لأنه إذا كان ذا ذمة يمتنع قتله وقال النووي‏:‏ يمكن تصحيحها بأن يحمل على الوجه الأول والمراد بالذمة الحرمة في قومه‏.‏ وأوجه الجميع الثاني لأنه مشاكل لقوله بعد ذلك وإن تنعم تنعم على شاكر وجميع ذلك تفصيل لقوله عندي خير وفعل الشرط إذا كرر في الجزاء دل على فخامة الأمر‏.‏
قوله‏:‏ ‏ "‏قال عندي ما قلت لك إن تنعم‏" ‏ الخ قدم في اليوم الأول القتل وفي اليومين الآخرين الإنعام وفي ذلك نكتة وهي أنه قدم أول يوم أشق الأمرين عليه وأشفاهما لصبر خصومه وهو القتل فلما لم يقع قدم الإنعام استعطافًا وكأنه رأى في اليوم الأول أمارات الغضب دون اليومين الآخرين‏.‏
قوله‏:‏ ‏ "‏أطلقوا ثمامة‏" ‏ في رواية ابن إسحاق قال قد عفوت عنك يا ثمامة وأعتقتك وزاد أيضًا أنه لما كان في الأسر جمعوا ما كان في أهل النبي صلى اللّه عليه وآله وسلم من طعام ولبن فلم يقع ذلك من ثمامة موقعه فلما أسلم جاؤوا بالطعام فلم يصب منه إلا قليلًا فتعجبوا فقال النبي صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏إن الكافر يأكل في سبعة أمعاء وإن المسلم يأكل في معي واحد‏" ‏‏.‏
قوله‏:‏ ‏ "‏فبشره‏" ‏ أي بخير الدنيا والآخرة أو بشره بالجنة أو بمحو ذنوبه وتبعاته السابقة‏.‏
قوله‏:‏ ‏ "‏صبوت‏" ‏ هذا اللفظ كانوا يطلقونه على من أسلم وأصله يقال لمن دخل في دين الصابئة وهم فرقة معروفة‏.‏
قوله ‏ "‏لا ولكن أسلمت‏" ‏ الخ كأنه قال لا ما خرجت من الدين لأن عبادة الأوثان ليست دينًا فإذا تركتها أكون قد خرجت من دين بل استحدثت دين الإسلام‏.‏
وقوله‏:‏ ‏ "‏مع محمد‏" ‏ أي وافقته على دينه فصرنا متصاحبين في الإسلام‏.‏ وفي رواية ابن هشام ولكني تبعت خير الدين دين محمد‏.‏
قوله‏:‏ ‏ "‏ولا واللّه‏" ‏ فيه حذف تقديره واللّه لا أرجع إلى دينكم ولا أرفق بكم فأترك الميرة تأتيكم من اليمامة‏.‏
قوله‏:‏ ‏ "‏حتى يأذن فيها رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ زاد ابن هشام ثم خرج إلى اليمامة فمنعهم أن يحملوا إلى مكة شيئًا فكتبوا إلى النبي صلى اللّه عليه وآله وسلم إنك تأمر بصلة الرحم فكتب إلى ثمامة أن يخلي فيما بينهم وبين الحمل إليهم وفي هذه القصة من الفوائد ربط الكافر في المسجد والمن على الأسير الكافر وتعظيم أمر العفو عن المسيء لأن ثمامة أقسم أن بغضة القلب انقلبت حبًا في ساعة واحدة لما أسداه النبي صلى اللّه عليه وآله وسلم إليه من العفو والمن بغير مقابل وفيه الاغتسال عند الإسلام وأن الإحسان يزيل البغض ويثبت الحب وأن الكافر إذا أراد عمل خير ثم أسلم له أن يستمر في عمل ذلك الخير وفيه الملاطفة لمن يرجى إسلامه من الأسارى إن كان في ذلك مصلحة للإسلام ولا سيما من يتبعه على إسلامه العدد الكثير من قومه وفيه بعث السرايا إلى بلاد الكفار وأسر من وجد منهم والتخيير بعد ذلك في قتله والإبقاء عليه‏.‏
4- وعن ابن عباس قال‏:‏ ‏(‏لما أسروا الأسارى يعني يوم بدر قال رسول اللّه صلى اللّه عليه وآله وسلم لأبي بكر وعمر‏:‏ ما ترون في هؤلاء الأسارى فقال أبو بكر‏:‏ يا رسول اللّه هم بنو العم والعشيرة أرى أن تأخذ منهم فدية فتكون لنا قوة على الكفار وعسى اللّه أن يهديهم للإسلام فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ما ترى يا ابن الخطاب فقال‏:‏ واللّه ما أرى الذي رأى أبو بكر ولكني أرى أن تمكننا فنضرب أعناقهم فتمكن عليًا من عقيل فيضرب عنقه وتمكني من فلان نسبيًا لعمر فأضرب عنقه ومكن فلانًا من فلان قرابته فإن هؤلاء أئمة الكفر وصناديقها فهوى رسول اللّه صلى اللّه عليه وآله وسلم ما قال أبو بكر ولم يهو ما قلت‏:‏ فلما كان من الغد جئت فإذا رسول اللّه صلى اللّه عليه وآله وسلم وأبو بكر قاعدين يبكيان قلت‏:‏ يا رسول اللّه أخبرني من أي شيء تبكي أنت وصاحبك فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت لبكائكما فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أبكي للذي عرض علي أصحابك من أخذهم الفداء لقد عرض على عذابهم أدنى من هذه الشجرة شجرة قريبة منه وأنزل اللّه عز وجل ‏ "‏ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض‏" ‏ إلى قوله ‏ "‏فكلوا مما غنمتم حلالًا طيبًا‏" ‏ فأحل اللّه الغنيمة لهم ‏)‏‏.‏
رواه أحمد مسلم‏.‏
5- وعن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم جعل فداء أهل الجاهلية يوم بدر أربعمائة‏" ‏‏.‏رواه أبو داود‏.‏
6- وعن عائشة قالت‏:‏ ‏ "‏لما بعث أهل مكة في فداء أسراهم بعثت زينب في فداء أبي العاص بمال وبعثت فيه بقلادة كانت لها عند خديجة أدخلتها بها على أبي العاص قالت‏:‏ فلما رآها رسول اللّه صلى اللّه عليه وآله وسلم رق لها رقة شديدة فقال‏:‏ إن رأيتم أن تطلقوا لها أسيرها وتردوا لها الذي لها قالوا نعم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
7- وعن عمران بن حصين‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم فدى رجلين من المسلمين برجل من المشركين من بني عقيل‏" ‏‏.‏
رواه أحمد والترمذي وصححه ولم يقل فيه من بني عقيل‏.‏
8- وعن ابن عباس قال‏:‏ ‏ "‏كان ناس من الأسرى يوم بدر لم يكن لهم فداء فجعل رسول اللّه صلى اللّه عليه وآله وسلم فداءهم أن يعلموا أولاد الأنصار الكتابة قال‏:‏ فجاء يومًا غلام يبكي إلى أبيه فقال‏:‏ ما شأنك قال‏:‏ ضربني معلمي قال‏:‏ الخبيث يطلب بذحل بدر واللّه لا تأتيه أبدًا‏" ‏‏.‏
رواه أحمد‏.‏
حديث عباس الثاني أخرجه أيضًا النسائي والحاكم وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجاله ثقات إلا أبا العنبس وهو مقبول‏.‏
وحديث عائشة أخرجه أيضًا الحاكم وفي إسناده محمد بن إسحاق‏.‏
وحديث عمران بن حصين أخرجه أيضًا مسلم مطولًا كما سيأتي وأخرجه ابن حبان مختصرًا‏.‏
وحديث ابن عباس الثالث في إسناده علي بن عاصم وهو كثير الغلط والخطأ وقد وثقه أحمد‏.‏
وفي الباب عن أمير المؤمنين علي رضي اللّه عنه عند الترمذي أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن جبريل هبط فقال خيرهم يعني أصحابك في أسارى بدر القتل أو الفداء على أن يقتل منهم قابل مثلهم قالوا الفداء ويقتل منا قال الترمذي‏:‏ وفي الباب عن ابن مسعود وأنس وأبي برزة الأسلمي وجبير بن مطعم قال هذا يعني حديث علي حديث حسن غريب من حديث الثوري لا نعرفه إلا من حديث ابن أبي زائدة‏.‏ ورواه أبو أسامة عن هشام عن ابن سيرين عن عبيدة عن النبي صلى اللّه عليه وآله وسلم نحوه وروى ابن عون عن ابن سيرين عن عبيدة عن النبي صلى اللّه عليه وآله وسلم نحوه مرسلًا‏.‏
وأخرج أبو داود والنسائي والحاكم من حديث أنس أن رسول اللّه صلى اللّه عليه وآله وسلم استشار الناس في أسارى بدر فقال أبو بكر نرى أن تعفو عنهم وتقبل منهم الفداء وأخرج البخاري عن أنس‏:‏ ‏(‏أن رجالًا من الأنصار استأذنوا رسول اللّه صلى اللّه عليه وآله وسلم فقالوا أتأذن لنا فلنترك لابن أختنا عباس فداءه فقال لا تدعوا منه درهمًا‏)‏ وأخرج البيهقي من حديث ابن عباس أنه قال في قوله تعالى ‏ "‏ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض‏" ‏ إن ذلك كان يوم بدر والمسلمون كانوا في قلة فلما كثروا واشتد سلطانهم أنزل اللّه تعالى ‏ "‏فإما منًا بعد وإما فداء‏" ‏ فجعل النبي صلى اللّه عليه وآله وسلم المؤمنين بالخيار فيهم إن شاؤوا قتلوهم وإن شاؤوا استعبدوهم وإن شاؤوا فادوهم وفي إسناده علي بن أبي طلحة عن ابن عباس وهو لم يسمع منه لكنه إنما أخذ التفسير عن ثقات أصحابه كمجاهد وغيره وقد اعتمده البخاري وأبو حاتم وغيرهما في التفسير‏.‏
وأخرج أبو داود عن ابن عباس من وجه آخر قال حدثني عمر بن الخطاب قال‏:‏ لما كان يوم بدر فأخذ يعني النبي صلى اللّه عليه وآله وسلم الفداء أنزل اللّه تعالى ‏ "‏ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض‏" ‏ إلى قوله ‏ "‏عذاب عظيم‏" ‏ ثم أحل لهم الغنائم‏.‏
قوله‏:‏ ‏ "‏لما أسروا الأسارى‏" ‏ قد ساق ابن إسحاق في المغازي تفصيل أمر فداء الأسارى فذكر ما يشفي ويكفي‏.‏
قوله‏:‏ ‏ "‏قاعدين يبكيان‏" ‏ إنما وقع البكاء منه صلى اللّه عليه وآله وسلم ومن أبي بكر لما أنزل اللّه من المعاتبة ولما وقع من عرض العذاب على الذين أخذوا الفداء كما في الحديث المذكور‏.‏
قوله‏:‏ ‏ "‏من بني عقيل‏" ‏ بضم العين المهملة كذا في المشارق‏.‏
قوله‏:‏ ‏ "‏بذحل‏" ‏ بفتح الذال المعجمة وسكون الحاء المهملة قال في مختصر النهاية‏:‏ الذحل الوتر وطلب المكافأة بجناية جنيت عليه‏.‏ وقال في القاموس‏:‏ الذحل الثأر أو طلب مكافأة بجناية جنيت عليك أو عداوة أتت إليك أو العداوة والحقد الجمع أذحال وذحول‏.‏
وقد استدل المصنف بالأحاديث التي ذكرها على ما ترجم الباب به من المن والفداء في حق الأسارى ومذهب الجمهور أن الأمر في الأسارى الكفرة من الرجال إلى الإمام بفعل ما هو الأحظ للإسلام والمسلمين‏.‏
وقال الزهري ومجاهد وطائفة لا يجوز أخذ الفداء من أسرى الكفار أصلًا وعن الحسن وعطاء لا تقتل الأسرى بل يتخير بين المن والفداء وعن مالك لا يجوز المن بغير فداء وعن الحنفية لا يجوز المن أصلًا لا بفداء ولا بغيره‏.‏
قال الطحاوي‏:‏ وظاهر الآية يعني قوله تعالى ‏ "‏فإما منًا بعد وإما فداء‏" ‏ حجة للجمهور وكذا حديث أبي هريرة في قصة ثمامة المذكور في أول الباب وقال أبو بكر الرازي احتج أصحابنا لكراهة فداء المشركين بالمال بقوله تعالى ‏ "‏لولا كتاب من اللّه سبق‏" ‏ الآية ولا حجة لهم في ذلك لأنه كان قبل حل الغنيمة كما قدمنا عن ابن عباس والحاصل أن القرآن والسنة قاضيان بما ذهب إليه الجمهور فإنه قد وقع منه صلى اللّه عليه وآله وسلم المن وأخذ الفداء كما في أحاديث الباب ووقع منه القتل فإنه قتل النضر بن الحارث وعقبة بن أبي معيط وغيرهما ووقع منه فداء رجلين من المسلمين برجل من المشركين كما في حديث عمران بن حصين قال الترمذي بعد أن ساق حديث عمران بن حصين المذكور والعمل على هذا عند أكثر أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم وغيرهم أن للإمام أن بمن على من شاء من الأسارى ويقتل من شاء منهم ويفدي من شاء واختار بعض أهل العلم القتل على الفداء قال‏:‏ قال الأوزاعي‏:‏ بلغني أن هذه الآية منسوخة يعني قوله‏:‏ ‏ "‏فإما منًا بعد وإما فداء‏" ‏ نسخها قوله‏:‏ ‏ "‏واقتلوهم حيث ثقفتموهم‏" ‏ حدثنا بذلك هناد أخبرنا ابن المبارك عن الأوزاعي قال إسحاق بن منصور قلت لأحمد إذا أسر الأسير يقتل أو يفادي أحب إليك قال إن قدر أن يفادي فليس به بأس وإن قتل فما أعلم به بأسًا قال إسحاق بن إبراهيم‏:‏ الإثخان أحب إليّ إلا أن يكون معروفًا طمع به الكثير انتهى‏.‏
وقد ذهب إلى جواز فك الأسير من الكفار بالأسير من المسلمين جمهور أهل العلم لحديث عمران بن حصين المذكور‏.‏


043-أن الأسير إذا أسلم لم يزل ملك المسلمين عنه

1- عن عمران بن حصين قال‏:‏ ‏ "‏كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلين من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم وأسر أصحاب رسول اللّه صلى اللَّه عليه وآله وسلم رجلًا من بني عقيل وأصابوا معه العضباء فأتى عليه رسول اللّه صلى اللّه عليه وآله وسلم وهو في الوثاق فقال يا محمد فأتاه فقال ما شأنك فقال بما أخذتني وأخذت سابقة الحاج يعني العضباء فقال أخذتك بجريرة حلفائك ثقيف ثم انصرف فناداه فقال يا محمد يا محمد فقال ما شأنك قال إني مسلم قال لو قلتها وأنت تملك أمرك أفلحت كل الفلاح ثم انصرف فناداه يا محمد يا محمد فأتاه فقال ما شأنك فقال إني جائع فأطعمني وظمآن فاسقني قال هذه حاجتك ففدي بعد بالرجلين‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏لبني عقيل‏" ‏ بضم العين المهملة كما تقدم‏.‏
قوله‏:‏ ‏ "‏العضباء‏" ‏ بفتح المهملة وسكون الضاد المعجمة ثم باء موحدة وقد تقدم الكلام في ضبطها في كتاب الحج‏.‏
قوله‏:‏ ‏ "‏بجريرة حلفائك‏" ‏ الجريرة الجناية‏.‏ قال في النهاية‏:‏ ومعنى ذلك أن ثقيفًا لما نقضوا الموادعة التي بينهم وبين رسول اللّه صلى اللّه عليه وآله وسلم ولم ينكر عليهم بنو عقيل صاروا مثلهم في نقض العهد‏.‏
ـ وفي الحديث ـ دليل على ما ترجم المصنف الباب به من أنه لا يزول ملك المسلمين عن الأسير بمجرد إسلامه لأن هذا الرجل أخبر بأنه مسلم وهو في الأسر فلم يقبل منه صلى اللّه عليه وآله وسلم ولم يفكه من أسره ولم يخرج بذلك عن ملك من أسره‏.‏
وفيه أيضًا دليل على أن للإمام أن يمتنع من قبول إسلام من عرف منه أنه لم يرغب في الإسلام وإنما دعته إلى ذلك الضرورة ولا سيما إذا كان في عدم القبول مصلحة للمسلمين فإن هذا الرجل استنقذ به النبي صلى اللّه عليه وآله وسلم رجلين مسلمين من أسر الكفار ولو قبل منه الإسلام لم يحصل ذلك ويمكن أن يقال إن معنى قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏لو قلتها وأنت تملك أمرك أفلحت كل الفلاح‏" ‏ أي لو قلت كلمة الإسلام أو هذه الكلمة التي أخبرت بها عن الإسلام قبل أن يقع عليك الأسر لكنت آمنًا ولم يجر عليك ما جرى من الأسر وأخذ المال ولم يرد بذلك رد إسلامه بل قبله منه ولكنه لم يحصل بإسلامه الفكاك من الأسر وإرجاع ما أخذ من ماله فلم يحصل له كل الفلاح لأنه لم يعامل في تلك الحال معاملة المسلمين بل عومل معاملة الكفار فبقي في وثاقه وتحت ملك من أسره وعلى هذا يكون في الحديث دليل على ما أراد المصنف لأن الرجل صار مسلمًا ولم يزل عنه ملك المسلمين‏.‏ وأما على تقدير أن النبي صلى اللّه عليه وآله وسلم لم يقبل منه الإسلام من الأصل فلا يكون فيه دليل على ذلك لأن الرجل باق على كفره‏.‏
ـ وفي الحديث ـ مشروعية إجابة الأسير إذا دعا وإن كرر ذلك مرات والقيام بما يحتاج إليه من طعام وشراب‏.‏ ومعنى قوله‏:‏ ‏ "‏هذه حاجتك‏" ‏ أي حاضرة يؤتى إليك بها الساعة ‏.‏


044-الأسير يدعي الإسلام قبل الأسر وله شاهد

1- عن ابن مسعود قال‏:‏ ‏(‏لما كان يوم بدر وجيء بالأسارى قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا ينفلتن منهم أحد إلا بفداء أو ضرب عنق قال عبد اللّه بن مسعود فقلت يا رسول اللّه إلا سهيل بن بيضاء فإني سمعته يذكر الإسلام قال فسكت رسول اللّه صلى اللّه عليه وآله وسلم فما رأيتنا في يوم أخوف أن يقع علي حجارة من السماء مني في ذلك اليوم حتى قال رسول اللّه صلى اللّه عليه وآله وسلم إلا سهيل بن بيضاء قال ونزل القرآن ‏ "‏ما كان لنبي أن يكون له أسرى‏" ‏ إلى آخر الآيات‏)‏‏.‏
رواه أحمد والترمذي وقال حديث حسن‏.‏
الحديث هو من رواية أبي عبيدة بن عبد اللّه بن مسعود عن أبيه وقد قدمنا أنه لم يسمع منه‏.‏ قال الترمذي بعد إخراج هذا الحديث‏:‏ هذا حديث حسن وأبو عبيدة لم يسمع من أبيه‏.‏
قوله‏:‏ ‏(‏لا ينفلتن‏)‏ أي لا يخرج من الأسر أحد إلا بأحد الأمرين إما الفداء أو القتل وفيه متمسك لمن قال إنه لا يجوز المن بغير فداء وهو مالك كما سلف ولكن غاية ما فيه أنه يدل بمفهوم الحصر على عدم جواز ذلك وقوله تعالى ‏ "‏فإما منًا بعد وإما فداء‏" ‏ يدل بمنطوقه على الجواز ويؤيده ما تقدم من منه صلى اللّه عليه وآله وسلم على ثمامة بن أثال وعلى الثمانين الرجل الذين هبطوا عليه من جبال التنعيم كما سلف وعلى أهل مكة حيث قال لهم اذهبوا فأنتم الطلقاء‏.‏
قوله‏:‏ ‏ "‏ونزل القرآن ما كان لنبي‏" ‏ الخ لفظ الترمذي‏:‏ ‏ "‏ونزل القرآن بقول عمر ما كان لنبي‏" ‏ الخ‏.‏
ـ والحديث ـ يدل على ما ترجم به المصنف الباب من أنه يجوز فك الأسير من الأسر بغير فداء إذا ادعى الإسلام قبل الأسر ثم شهد له بذلك شاهد وكذلك إذا لم تقع منه دعوى وشهد له شاهد أنه كان قد أسلم قبل الأسر كما وقع في حديث الباب فإنه لم يذكر فيه أن سهيل بن بيضاء ادعى الإسلام أولًا ثم شهد له بعد ذلك ابن مسعود بل ليس فيه إلا مجرد صدور الشهادة من ابن مسعود بذكره للإسلام قبل الأسر‏.‏


045-جواز استرقاق العرب

1- عن أبي هريرة قال‏:‏ ‏ "‏لا أزال أحب بني تميم بعد ثلاث سمعتهن من رسول اللّه صلى اللّه عليه وآله وسلم يقولها فيهم سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول هم أشد أمتي على الدجال قال وجاءت صدقاتهم فقال النبي صلى اللّه عليه وآله وسلم هذه صدقات قومنا قال وكان سبية منهم عند عائشة فقال رسول اللّه صلى اللّه عليه وآله وسلم أعتقيها فإنها من ولد إسماعيل‏" ‏‏.‏
متفق عليه‏.‏
2- وفي رواية‏:‏ ‏ "‏ثلاث خصال سمعتهن من رسول اللّه صلى اللّه عليه وآله وسلم في بني تميم لا أزال أحبهم بعده كان على عائشة محرر فقال النبي صلى اللّه عليه وآله وسلم أعتقي من هؤلاء وجاءت صدقاتهم فقال هذه صدقات قومي قال وهم أشد الناس قتالًا في الملاحم‏" ‏‏.‏
رواه مسلم‏.‏
3- وعن مروان بن الحكم ومسور بن مخرمة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حين جاءه وفد هوازن مسلمين فسألوه أن يرد إليهم أموالهم وسبيهم فقال له رسول اللّه صلى اللّه عليه وآله وسلم أحب الحديث إليَّ أصدقه فاختاروا إحدى الطائفتين إما السبي وإما المال وقد كنت استأنيت بكم وقد كان رسول اللّه صلى اللّه عليه وآله وسلم انتظرهم بضع عشرة ليلة حين قفل من الطائف فلما تبين لهم أن رسول اللّه صلى اللّه عليه وآله وسلم غير راد إليهم إلا إحدى الطائفتين قالوا فإنا نختار سبينا فقام رسول اللّه صلى اللّه عليه وآله وسلم في المسلمين فأثنى على اللّه بما هو أهله ثم قال‏:‏ أما بعد فإن إخوانكم هؤلاء قد جاؤونا تائبين وإني رأيت أن أرد إليهم سبيهم فمن أحب أن يطيب ذلك فليفعل ومن أحب منكم أن يكون على حظه حتى نعطيه إياه من أول ما يفيء اللّه علينا فليفعل فقال الناس قد طيبنا ذلك يا رسول اللّه لهم فقال لهم رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إنا لا ندري من أذن منكم في ذلك ممن لم يأذن فارجعوا حتى ترفع إلينا عرفاؤكم أمركم فرجع الناس فكلمهم عرفاؤهم ثم رجعوا إلى رسول اللّه صلى اللّه عليه وآله وسلم فأخبروه أنهم قد طيبوا وأذنوا فهذا الذي بلغنا عن سبي هوازن‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
4- وعن عائشة قالت‏:‏ ‏ "‏لما قسم رسول اللّه صلى اللّه عليه وآله وسلم سبايا بني المصطلق وقعت جويرية بنت الحارث في السبي لثابت بن قيس بن شماس أو لابن عم له فكاتبته عن نفسها وكانت امرأة حلوة ملاحة فأتت رسول اللّه صلى اللّه عليه وآله وسلم فقالت يا رسول اللّه إني جويرية بنت الحارث بن أبي ضرار سيد قومه وقد أصابني من البلاء ما لم يخف عليك فجئتك أستعينك على كتابتي قال فهل لك من خير من ذلك قالت وما هو يا رسول اللّه قال أقضي كتابتك وأتزوجك قالت نعم يا رسول اللّه قال قد فعلت قال وخرج الخبر إلى الناس أن رسول اللّه صلى اللّه عليه وآله وسلم تزوج جويرية بنت الحارث فقال الناس أصهار رسول اللّه صلى اللّه عليه وآله وسلم فأرسلوا ما بأيديهم قالت فلقد أعتق بتزويجه إياها مائة أهل بيت من بني المصطلق فما أعلم امرأة كانت أعظم بركة على قومها منها‏" ‏‏.‏
رواه أحمد واحتج به في رواية محمد بن الحكم وقال لا أذهب إلى قول عمر ليس على عربي ملك قد سبي النبي صلى اللّه عليه وآله وسلم العرب في غير حديث وأبو بكر على حين سبي بني ناجية‏.‏
حديث عائشة في قصة بني المصطلق أخرجه أيضًا الحاكم وأبو داود والبيهقي وأصله في الصحيحين من حديث ابن عمر كما تقدم في باب الدعوة قبل القتال‏.‏
قوله‏:‏ ‏ "‏أحب بني تميم‏" ‏ هم القبيلة الشهيرة ينسبون إلى تميم بن مر بضم الميم بلا هاء ابن أد بضم أوله وتشديد الدال المهملة ابن طابخة بموحدة مكسورة ومعجمة بن إلياس بن مضر‏.‏
قوله‏:‏ ‏ "‏بعد ثلاث‏" ‏ زاد أحمد من وجه آخر عن أبي زرعة عن أبي هريرة‏:‏ ‏ "‏وما كان قوم من الأحياء أبغض إلي منهم فأحببتهم‏" ‏ انتهى‏.‏ وإنما كان يبغضهم لما كان بينهم وبين قومه في الجاهلية من العداوة‏.‏
قوله‏:‏ ‏ "‏هم أشد أمتي على الدجال‏" ‏ في الرواية الثانية‏:‏ ‏ "‏وهم أشد الناس قتالًا في الملاحم‏" ‏ وهي أعم من الرواية الأولى ويمكن أن يحمل العام في ذلك على الخاص فيكون المراد بالملاحم أكثرها وهي قتال الدجال ليدخل غيره بطريق الأولى‏.‏
قوله‏:‏ ‏ "‏هذه صدقات قومي‏" ‏ وأما نسبهم إليه لاجتماع نسبه بنسبهم في إلياس بن مضر قال وكانت سبية منهم أي من تميم وهي بوزن فعيلة مفتوح الأول من السبي أو السباء في رواية الإسماعيلي نسمة بفتح النون المهملة أي نفس‏.‏
قوله‏:‏ ‏ "‏محرر‏" ‏ بمهملات اسم مفعول وقد بين ذلك الطبراني أن الذي كان على عائشة نذر ولفظه‏:‏ ‏ "‏نذرت عائشة أن تعتق محررًا من بني إسماعيل‏" ‏ وله في الكبير‏:‏ ‏ "‏أن عائشة قالت يا نبي اللّه إني نذرت عتيقًا من ولد إسماعيل فقال لها النبي صلى اللّه عليه وآله وسلم اصبري حتى يجيء فيء بني العنبر غدًا فجاء فيء بني العنبر فقال خذي منهم أربعة‏" ‏ الحديث‏.‏
قوله‏:‏ ‏ "‏وقد كنت استأنيت بكم‏" ‏ أي أخرت قسم السبي لتحضروا فأبطأتم وكان صلى اللّه عليه وآله وسلم قد ترك السبي بغير قسمة وتوجه إلى الطائف فحاصرها ثم رجع عنها إلى الجعرانة ثم قسم الغنائم هناك فجاءه وفد هوازن بعد ذلك فبين لهم أنه انتظرهم وقوله‏:‏ ‏ "‏بضع عشر ليلة‏" ‏ بيان لمدة الانتظار‏.‏
قوله‏:‏ ‏ "‏قفل‏" ‏ بفتح القاف والفاء أي رجع وذكر الواقدي أن وفد هوازن كانوا أربعة وعشرين بيتًا فيهم الزبرقان السعدي فقال يا رسول اللّه إن في هذه الحظائر إلا أمهاتك وخالاتك وحواضنك ومرضعاتك فأمنن علينا منّ اللّه عليك‏.‏
قوله‏:‏ ‏ "‏أن يطيب‏" ‏ بفتح الطاء المهملة وتشديد الياء التحتانية أي يعطي ذلك على طيبة من نفسه من غير عوض‏.‏
قوله‏:‏ ‏ "‏على حظه‏" ‏ أي يرد السبي بشرط أن يعطى عوضه‏.‏
قوله‏:‏ ‏ "‏يفيء اللّه علينا‏" ‏ بضم أوله ثم فاء مكسورة وهمزة بعد التحتانية الساكنة أي يرجع إلينا من مال الكفار من خراج أو غنيمة أو غير ذلك ولم يرد الفيء الاصطلاحي وحده‏.‏
قوله‏:‏ ‏ "‏عرفاؤكم‏" ‏ بضم العين المهملة جمع عريف بوزن عظيم وهو القائم بأمر طائفة من الناس من عرفت بالضم وبالفتح على القوم عرافة فأنا عارف وعريف وليت أمر سياستهم وحفظ أمورهم وسمي بذلك لكونه يتعرف أمورهم‏.‏
قوله‏:‏ ‏ "‏فأخبروه أنهم قد طيبوا وأذنوا‏" ‏ نسبة التطييب والإذن إلى الجميع حقيقة لكن سبب ذلك مختلف فالأغلب الأكثر منهم طابت أنفسهم أن يردوا السبي لأهله بغير عوض وبعضهم رده بشرط التعويض ومعنى طيبوا حملوا أنفسهم على ترك السبايا حتى طابت بذلك يقال طيبت نفسي بكذا إذا حملتها على السماح به من غير إكراه فطابت بذلك ويقال طيبت نفس فلان إذا كلمته بما يوافقه وإنما قلنا أن بعضهم رده بشرط العوض مع أن ظاهر الحديث يدل على أنه لم يشترط العوض أحد منهم لما في رواية موسى بن عقبة بلفظ‏:‏ ‏ "‏فأعطى الناس ما بأيديهم إلا قليلًا من الناس سألوا الفداء‏" ‏ وفي رواية عمرو بن شعيب‏:‏ ‏ "‏فقال المهاجرون ما كان لنا فهو لرسول اللّه صلى اللّه عليه وآله وسلم وقالت الأنصار كذلك وقال الأقرع بن حابس أما أنا وبنو تميم فلا وقال عيينة أما أنا وبنو فزارة فلا وقال العباس ابن مرداس أما أنا وبنو سليم فلا فقالت بنو سليم بلى ما كان لنا فهو لرسول اللّه صلى اللّه عليه وآله وسلم قال فقال رسول اللّه صلى اللّه عليه وآله وسلم من تمسك منكم بحقه فله بكل إنسان ست فرائض من أول فيء نصيبه فردوا إلى الناس نساءهم وأبناءهم‏" ‏‏.‏
قال ابن بطال‏:‏ في الحديث مشروعية إقامة العرفاء لأن الإمام لا يمكنه أن يباشر جميع الأمور بنفسه فيحتاج إلى إقامة من يعاونه ليكفيه ما يقيمه فيه قال والأمر والنهي إذا توجه إلى الجميع يقع التواكل فيه من بعضهم فربما وقع التفريط فإذا أقام على كل قوم عريفًا لم يسع كل أحد إلا الانقياد بما أمر به وفيه أن الخبر الوارد في ذم العرفاء لا يمنع إقامة العرفاء لأنه محمول إن ثبت على أن الغالب على العرفاء الاستطالة ومجاوزة الحد وترك الإنصاف المفضي إلى الوقوع في المعصية والحديث في ذم العرفاء أخرجه أبو داود من طريق المقدام بن معد يكرب رفعه‏:‏ ‏(‏العرافة حق ولا بد للناس من عريف والعرفاء في النار‏)‏ ولأحمد وصححه ابن خزيمة من طريق عباد بن علي عن أبي حازم عن أبي هريرة رفعه‏:‏ ‏(‏ويل للأمراء ويل للعرفاء‏)‏ قال الطيبي‏:‏ قوله والعرفاء في النار ظاهر أقيم مقام الضمير يشعر أن العرافة على خطر ومن باشرها غير آمن الوقوع في المحظور المفضي إلى العذاب فهو كقوله تعالى ‏ "‏إن الذين يأكلون أموال اليتامى ظلمًا إنما يأكلون في بطونهم نارًا‏" ‏ فينبغي للعاقل أن يكون على حذر منها لئلا يتورط فيما يؤديه إلى النار‏.‏
قال الحافظ‏:‏ ويؤيد هذا التأويل الحديث الآخر حيث توعد الأمراء بما توعد به العرفاء فدل على أن المراد بذلك الإشارة إلى أن كل من يدخل في ذلك لا يسلم فإن الكل على خطر والاستثناء مقدر في الجميع‏.‏ ومعنى العرافة حق أن أصل نصبهم حق فإن المصلحة مقتضية لما يحتاج إليه الأمير من المعاونة على ما لا يتعاطاه بنفسه ويكفي في الاستدلال لذلك وجودهم في العهد النبوي كما دل عليه حديث الباب‏.‏
قوله‏:‏ ‏ "‏بني المصطلق‏" ‏ قد تقدم ضبطه وتفسيره في باب الدعوة قبل القتال‏.‏
قوله‏:‏ ‏ "‏وقعت جويرية‏" ‏ بالجيم مصغرًا بنت الحارث ابن أبي ضرار بن الحارث بن مالك بن المصطلق وكان أبوها سيد قومه وقد أسلم بعد ذلك‏.‏
قوله‏:‏ ‏ "‏ملاحة‏" ‏ بضم الميم وتشديد اللام بعدها حاء مهملة أي مليحة وقيل شديدة الملاحة وجمعه ملاح وإملاح وملاحون بتخفيف اللام وملاحون بتشديدها ذكر معنى ذلك في القاموس‏.‏
وقد استدل المصنف رحمه اللّه تعالى بأحاديث الباب على جواز استرقاق العرب وإلى ذلك ذهب الجمهور كما حكاه الحافظ في كتاب العتق من فتح الباري‏.‏ وحكى في البحر عن العترة وأبي حنيفة أنه لا يقبل من مشركي العرب إلا الإسلام أو السيف واستدل لهم بقوله تعالى ‏ "‏فإذا انسلخ الأشهر الحرم فاقتلوا المشركين‏" ‏ الآية قال والمراد مشركو العرب إجماعًا إذ كان العهد لهم يومئذ دون العجم اهـ‏.‏ ثم قال في موضع آخر من البحر فأما الاسترقاق فإن كان أعجميًا أو كتابيًا جاز لقول ابن عباس في تفسير ‏ "‏فإما منًا بعد وإما فداء‏" ‏ خير اللّه نبيه في الأسرى بين القتلى والفداء والاسترقاق وإن كان عربيًا غير كتابي لم يجز الشافعي يجوز لنا قوله صلى اللّه عليه وآله وسلم لو كان الاسترقاق ثابتًا على العرب الخبر اهـ‏.‏ وهو يشير إلى حديث معاذ الذي أخرجه الشافعي والبيهقي أن النبي صلى اللّه عليه وآله وسلم قال يوم حنين لو كان الاسترقاق جائزًا على العرب لكان اليوم إنما هو أسرى وفي إسناده الواقدي وهو ضعيف جدًا ورواه الطبراني من طريق أخرى فيها يزيد ابن عياض وهو أشد ضعفًا من الواقدي ومثل هذا لا تقوم به حجة‏.‏
وظاهر الآية عدم الفرق بين العربي والعجمي وقد خصت الهادوية عدم جواز الاسترقاق بذكور العرب دون إناثهم ومن أدلتهم على عدم جواز استرقاق الذكور من العرب أنه لو ثبت الاسترقاق لهم لوقع ولم يرد في وقوعه شيء على كثرة أسر العرب في زمانه صلى اللّه عليه وآله وسلم فإن المكروه أيضًا لا بد أن يقع ولو لبيان الجواز ولا يجوز أن يخل النبي صلى اللّه عليه وآله وسلم بتبليغ حكم اللّه‏.‏
قال في المنار مستدلًا على ما ذهب إليه الجمهور وقد استفتحت الصحابة أرض الشام وهم عرب وكذلك في أطراف بلاد العرب المتصلة بالعجم ولم يفتشوا العربي من العجمي والكتابي من الأمي بل سووا بينهم لم يرو عن أحد خلاف ذلك ثم ذكر قول أحمد ابن حنبل الذي ذكره المصنف ـ والحاصل ـ أنه قد ثبت في جنس أسارى الكفار جواز القتل والمن والفداء والاسترقاق فمن ادعى أن بعض هذه الأمور تختص ببعض الكفار دون بعض لم يقبل منه ذلك إلا بدليل ناهض يخصص العمومات والمجوز قائم في مقام المنع وقول علي وفعله عند بعض المانعين من استرقاق ذكور العرب حجة وقد استرق بني ناجية ذكورهم وإناثهم وباعهم كما هو مشهور في كتب السير والتواريخ وبنو ناجية من قريش فكيف ساغت لهم مخالفته‏.‏


046-قتل الجاسوس إذا كان مستأمنًا أو ذميًا

1- عن سلمة بن الأكوع قال‏:‏ ‏ "‏أتى النبي صلى اللّه عليه وآله وسلم عين وهو في سفر فجلس عند بعض أصحابه يتحدث ثم انسل فقال النبي صلى اللّه عليه وآله وسلم‏:‏ اطلبوه فاقتلوه فسبقتهم إليه فقتلته فنفلني سلبه‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
2- وعن فرات بن حيان‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمر بقتله وكان ذميًا وكان عينًا لأبي سفيان وحليفًا لرجل من الأنصار فمر بحلقة من الأنصار فقال إني مسلم فقال رجل من الأنصار يا رسول اللّه إنه يقول أنه مسلم فقال رسول اللّه صلى اللّه عليه وآله وسلم إن منكم رجالًا نكلهم إلى إيمانهم منهم فرات بن حيان‏" ‏‏.‏
رواه أحمد وأبو داود وترجمه بحكم الجاسوس الذمي‏.‏
3- وعن علي رضي اللّه عنه قال‏:‏ ‏ "‏بعثني رسول اللّه صلى اللّه عليه وآله وسلم أنا والزبير والمقداد بن الأسود قال انطلقوا حتى تأتوا روضة خاخ فإن بها ظعينة ومعها كتاب فخذوه منها فانطلقنا تتعادى بنا خيلنا حتى انتهينا إلى الروضة فإذا نحن بالظعينة فقلنا أخرجي الكتاب فقالت ما معي من كتاب فقلنا لتخرجن الكتاب أو لنلقين الثياب فأخرجته من عقاصها فأتينا به رسول اللّه صلى اللّه عليه وآله وسلم فإذا فيه من حاطب بن أبي بلتعة إلى ناس من المشركين من أهل مكة يخبرهم ببعض أمر رسول اللّه صلى اللّه عليه وآله وسلم فقال رسول اللّه صلى اللّه عليه وآله وسلم يا حاطب ما هذا قال يا رسول اللّه لا تعجل علي إني كنت امرأ ملصقًا في قريش ولم أكن من أنفسها وكان من معك من المهاجرين لهم قرابات بمكة يحمون بها أهليهم وأموالهم فأحببت إذ فاتني ذلك من النسب فيهم أن أتخذ عندهم يدًا يحمون بها قرابتي وما فعلت ذلك كفرًا ولا ارتدادًا ولا رضًا بالكفر بعد الإسلام فقال رسول اللّه صلى اللّه عليه وآله وسلم لقد صدقكم فقال عمر يا رسول اللّه دعني أضرب عنق هذا المنافق فقال إنه قد شهد بدرًا وما يدريك لعل اللّه أن يكون قد اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم‏" ‏‏.‏
متفق عليه‏.‏
حديث فرات بن حيان في إسناده أبو همام الدلال محمد بن محبب ولا يحتج بحديثه وهو يرويه عن سفيان الثوري ولكنه قد روى الحديث المذكور عن سفيان بشر بن السري البصري وهو ممن اتفق البخاري ومسلم على الاحتجاج بحديثه‏.‏ ورواه عن الثوري أيضًا عباد بن موسى الأزرق العباداني وكان ثقة‏.‏
قوله‏:‏ ‏ "‏أتى النبي صلى اللّه عليه وآله وسلم عين‏" ‏ في رواية لمسلم أن ذلك كان في غزوة هوازن وسمي الجاسوس عينًا لأن عمله بعينه أو لشدة اهتمامه بالرؤية واستغراقه فيها كأن جميع بدنه صار عينًا‏.‏
قوله‏:‏ ‏ "‏فنفلني‏" ‏ في رواية البخاري فنفله بالالتفات من ضمير المتكلم إلى الغيبة‏.‏ وسبب قتله أنه اطلع على عورة المسلمين كما وقع عند مسلم من رواية عكرمة بلفظ‏:‏ فقيد الجمل ثم تقدم يتغدى مع القوم وجعل ينظر وفينا ضعفة ورقة في الظهر إذ خرج يشتد‏.‏ وفي رواية لأبي نعيم في المستخرج من طريق يحيى الحماني عن أبي العميس أدركوه فإنه عين‏.‏
وفي الحديث دليل على أنه يجوز قتل الجاسوس قال النووي‏:‏ فيه قتل الجاسوس الحربي الكافر وهو باتفاق وأما المعاهد والذمي فقال مالك والأوزاعي ينتقض عهده بذلك وعند الشافعية خلاف أما لو شرط عليه ذلك في عهده فينتقض اتفاقًا‏.‏ وحديث فرات المذكور في الباب يدل على جواز قتل الجاسوس الذمي وذهبت الهادوية إلى أنه يقتل جاسوس الكفار والبغاة إذا كان قد قتل أو حصل القتل بسببه وكانت الحرب قائمة وإذا اختل شيء من ذلك حبس فقط‏.‏
قوله‏:‏ ‏ "‏وعن فرات‏" ‏ بضم الفاء وراء مهملة وبعد الألف تاء مثناة فوقية وهو عجلي سكن الكوفة وهاجر إلى النبي صلى اللّه عليه وآله وسلم ولم يزل يغزو معه إلى أن قبض فنزل الكوفة‏.‏
قوله‏:‏ ‏ "‏روضة خاخ‏" ‏ بخاءين معجمتين منقوطتين من فوق‏.‏
قوله‏:‏ ‏ "‏ظعينة‏" ‏ بالظاء المعجمة بعدها عين مهملة وهي المرأة‏.‏
قوله‏:‏ ‏ "‏من عقاصها‏" ‏ جمع عقيصة وهي الضفيرة من شعر الرأس وتجمع أيضًا على عقص‏.‏
قوله‏:‏ ‏ "‏من حاطب‏" ‏ بحاء مهملة وبلتعة بفتح الموحدة وسكون اللام وفتح التاء المثناة من فوق بعدها عين مهملة‏.‏
قوله‏:‏ ‏ "‏إنه قد شهد بدرًا‏" ‏ ظاهر هذا أن العلة في ترك قتله كونه ممن شهد بدرًا ولولا ذلك لكان مستحقًا للقتل ففيه متمسك لمن قال أنه يقتل الجاسوس ولو كان من المسلمين وقد روى ابن إسحاق عن محمد بن جعفر بن الزبير عن عروة قال لما أجمع رسول اللّه صلى اللّه عليه وآله وسلم المسير إلى مكة كتب حاطب بن أبي بلتعة إلى قريش يخبرهم ثم أعطاه امرأة من مزينة وذكر ابن إسحاق أن اسمها سارة وذكر الواقدي أن اسمها كنود وفي رواية له أخرى سارة وفي أخرى له أيضًا أم سارة‏.‏ وذكر الواقدي أن حاطبًا جعل لها عشرة دنانير على ذلك وقيل دينارًا واحدًا‏.‏
وقيل إنها كانت مولاة العباس قال السهيلي‏:‏ كان حاطب حليفًا لعبد اللّه بن حميد بن زهير بن أسد بن عبد العزى واسم أبي بلتعة عمرو وقيل كان أيضًا حليفًا لقريش وذكر يحيى بن سلام في تفسيره أن لفظ الكتاب أما بعد يا معشر قريش فإن رسول اللّه صلى اللّه عليه وآله وسلم جاءكم بجيش كالليل يسير كالسيل فواللّه لو جاءكم وحده لنصره اللّه وأنجز له وعده فانظروا لأنفسكم والسلام‏.‏ كذا حكاه السهيلي وروى الواقدي بسند له مرسل إن حاطبًا كتب إلى سهيل بن عمرو وصفوان بن أمية وعكرمة أن رسول اللّه صلى اللّه عليه وآله وسلم أذن في الناس بالغزو ولا أراه يريد غيركم وقد أحببت أن تكون لي عندكم يد‏.‏
قوله ‏ "‏وما يدريك لعل اللّه‏" ‏ الخ هذه بشارة عظيمة لأهل بدر رضوان اللّه عليهم لم تقع لغيرهم والترجي المذكور قد صرح العلماء بأنه في كلام اللّه وكلام رسوله للوقوع وقد وقع عند أحمد وأبي داود وابن أبي شيبة من حديث أبي هريرة بالجزم ولفظه‏:‏ ‏ "‏إن اللّه اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم‏" ‏ وعند أحمد بإسناد على شرط مسلم من حديث جابر مرفوعًا‏:‏ ‏ "‏لن يدخل النار أحد شهد بدرًا‏" ‏ وقد استشكل قوله اعملوا ما شئتم فإن ظاهره أنه للإباحة وهو خلاف عقد الشرع وأجيب بأنه إخبار عن الماضي أي كل عمل كان لكم فهو مغفور ويؤيده أنه لو كان لما يستقبلونه من العمل لم يقع بلفظ الماضي ولقال فسأغفره لكم وتعقب بأنه لو كان للماضي لما حسن الاستدلال به في قصة حاطب لأنه صلى اللّه عليه وآله وسلم خاطب به عمر منكرًا عليه ما قال في أمر حاطب وهذه القصة كانت بعد بدر بست سنين فدل على أن المراد ما سيأتي وأورده بلفظ الماضي مبالغة في تحققه وقيل إن صيغة الأمر في قوله اعملوا للتشريف والتكريم فالمراد عدم المؤاخذة بما يصدر منهم بعد ذلك وأنهم خصوا بذلك لما حصل لهم من الحال العظيمة التي اقتضت محو ذنوبهم السالفة وتأهلوا لأن يغفر اللّه لهم الذنوب اللاحقة إن وقعت أي كل ما عملتموه بعد هذه الوقعة من أي عمل كان فهو مغفور وقيل إن المراد أن ذنوبهم تقع إذا وقعت مغفورة وقيل هي بشارة بعدم وقوع الذنوب منهم وفيه نظر ظاهر لما وقع في البخاري وغيره في قصة قدامة بن مظعون من شربه الخمر في أيام عمر وأن عمر حده ويؤيد القول بأن المراد بالحديث أن ذنوبهم إذا وقعت تكون مغفورة ما ذكره البخاري في باب استتابة المرتدين عن أبي عبد الرحمن السلمي التابعي الكبير أنه قال لحبان بن عطية قد علمت الذي جرأ صاحبك على الدماء يعني عليًا كرم اللّه وجهه‏.‏
قال في الفتح‏:‏ واتفقوا أن البشارة المذكورة فيما يتعلق بأحكام الآخرة لا بأحكام الدنيا من إقامة الحدود وغيرها اهـ‏.‏


047-أن عبد الكافر إذا خرج إلينا مسلمًا فهو حر

1- عن ابن عباس قال‏:‏ ‏ "‏أعتق رسول اللّه صلى اللّه عليه وآله وسلم يوم الطائف من خرج إليه من عبيد المشركين‏" ‏‏.‏
رواه أحمد‏.‏
2- وعن الشعبي عن رجل من ثقيف قال‏:‏ ‏ "‏سألنا رسول اللّه صلى اللّه عليه وآله وسلم أن يرد إلينا أبا بكرة وكان مملوكنا فأسلم قبلنا فقال لا هو طليق اللّه ثم طليق رسوله‏" ‏‏.‏
رواه أبو داود‏.‏
3- وعن علي قال‏:‏ ‏ "‏خرج عبدان إلى رسول اللّه صلى اللّه عليه وآله وسلم يعني يوم الحديبية قبل الصلح فكتب إليه مواليهم فقالوا واللّه يا محمد ما خرجوا إليك رغبة في دينك وإنما خرجوا هربًا من الرق فقال ناس صدقوا يا رسول اللّه ردهم إليهم فغضب رسول اللّه صلى اللّه عليه وآله وسلم وقال ما أراكم تنتهون يا معشر قريش حتى يبعث اللّه عليكم من يضرب رقابكم على هذا وأبى أن يردهم وقال هم عتقاء اللّه عز وجل‏" ‏‏.‏
رواه أبو داود‏.‏
حديث ابن عباس أخرجه أيضًا ابن أبي شيبة وأخرجه أيضًا ابن سعد من وجه آخر مرسلًا وقصة أبي بكرة في تدليه من حصن الطائف مذكورة في صحيح البخاري في غزوة الطائف وحديث علي أخرجه أيضًا الترمذي وقال هذا حديث حسن صحيح غريب لا نعرفه إلا من هذا الوجه من حديث ربعي عن علي وقال أبو بكر البزار‏:‏ لا نعلمه يروى عن علي بن أبي طالب إلا من حديث ربعي‏.‏
قوله‏:‏ ‏ "‏من عبيد المشركين‏" ‏ منهم أبو بكرة والمنبعث وكان عبدًا لعثمان بن عامر بن معتب ومنهم مرزوق زوج سمية والدة زياد والأزرق وكان لكلدة الثقفي‏.‏ وورد أن وكان لعبيد اللّه بن ربيعة ويحنس وكان لابن مالك الثقفي وإبراهيم بن جارية وكان لخرشة الثقفي ويقال كان معهم زياد بن سمية والصحيح أنه لم يخرج حينئذ لصغره‏.‏
وقد روي أنهم ثلاثة وعشرون عبدًا من الطائف من جملتهم أبو بكرة كما ذكره البخاري في المغازي وفيه رد على من زعم أن أبا بكرة لم ينزل من سور الطائف غيره وهو شيء قاله موسى بن عقبة في مغازيه وتبعه الحاكم وجمع بعضهم بين القولين أن أبا بكرة نزل وحده أولًا ثم نزل الباقون بعده وهو جمع حسن‏.‏
قوله‏:‏ ‏ "‏إن يرد إلينا أبا بكرة‏" ‏ اسمه نفيع بن الحارث وكان مولى الحارث بن كلدة الثقفي فتدلى من حصن الطائف ببكرة فكني أبا بكرة لذلك أخرج ذلك الطبراني بإسناد لا بأس به من حديث أبي بكرة‏.‏
قوله‏:‏ ‏ "‏عبدان‏" ‏ جمع عبد وفي أحاديث الباب دليل على أن من هرب من عبيد الكفار إلى المسلمين صار حرًا لقوله صلى اللّه عليه وآله وسلم هم عتقاء اللّه ولكن ينبغي للإمام أن ينجز عتقتهم كما وقع منه صلى اللّه عليه وآله وسلم في عبيد الطائف كما في حديث ابن عباس المذكور في الباب‏.‏


048-أن الحربي إذا أسلم قبل القدرة عليه أحرز أمواله

1- قد سبق قوله عليه السلام‏:‏ ‏ "‏فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها‏" ‏‏.‏
2- وعن صخر بن عيلة‏:‏ ‏ "‏أن قومًا من بني سليم فروا عن أرضهم حين جاء الإسلام فأخذتها فأسلموا فخاصموني فيها إلى النبي صلى اللّه عليه وآله وسلم فردها عليهم وقال إذا أسلم الرجل فهو أحق بأرضه وماله‏" ‏‏.‏
رواه أحمد وأبو داود بمعناه وقال فيه فقال يا صخر إن القوم إذا أسلموا أحرزوا أموالهم ودماءهم‏.‏
3- وعن أبي سعيد الأعشم قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في العبد إذا جاء فأسلم ثم جاء مولاه فأسلم أنه حر وإذا جاء المولى ثم جاء العبد بعد ما أسلم مولاه فهو أحق به‏" ‏‏.‏ رواه أحمد في رواية أبي طالب وقال اذهب إليه قلت وهو مرسل‏.‏
الحديث الذي أشار إليه المصنف بقوله قد سبق الخ تقدم في أول كتاب الصلاة‏.‏ وحديث صخر بن عيلة قال الحافظ في بلوغ المرام‏:‏ رجاله موثقون اهـ وعيلة بفتح العين المهملة وسكون التحتانية وهي أم صخر‏.‏
وفي الباب عن أبي هريرة عند أبي يعلى مرفوعًا‏:‏ ‏ "‏من أسلم على شيء فهو له‏" ‏ وضعفه ابن عدي بياسين الزيات الراوي عن أبي هريرة قال البيهقي‏:‏ وإنما يروى عن ابن أبي مليكة وعن عروة مرسلًا وفي الباب أيضًا عن عروة مرسلًا عند سعيد بن منصور برجال ثقات أن النبي صلى اللّه عليه وآله وسلم حاصر بني قريظة فأسلم ثعلبة وأسيد بن سعية فأحرز لهما إسلامهما أموالهما وأولادهما الصغار‏.‏
وأخرج ابن إسحاق في المغازي عن شيخ من بني قريظة أنه قال له هل تدري كيف كان إسلام ثعلبة وأسيد ونفر من هذيل لم يكونوا من بني قريظة والنضير كانوا فوق ذلك أنه قدم علينا رجل من الشام من يهود يقال له ابن الهيبان فأقام عندنا فواللّه ما رأينا رجلًا قط لا يصلي الخمس خيرًا منه فقدم علينا قبل مبعث النبي صلى اللّه عليه وآله وسلم بسنين وكان يقول أنه يتوقع خروج نبي قد أظل زمانه فذكر الحديث فلما كانت الليلة التي افتتح فيه قريظة قال أولئك الفتية الثلاثة يا معشر يهود واللّه إنه للرجل الذي كان ذكر لكم ابن الهيبان قالوا ما هو إياه قال بلى واللّه إنه لهو قال فنزلوا وأسلموا وكانوا شبابًا فخلوا أموالهم وأولادهم وأهليهم في الحصن عند المشركين فلما فتح رد ذلك عليهم وأخرجه أيضًا البيهقي وأسيد المذكور بفتح الهمزة وكسر السين وسعية بفتح السين المهملة وإسكان العين المهملة أيضًا وفتح التحتية‏.‏ وقيل بالنون بدل الياء قال النووي‏:‏ وهو تصحيف من بعض الفقهاء والهيبان بفتح الهاء والياء المثناة من تحت والباء الموحدة كذا ضبطه المطرزي في المغرب‏.‏ وفي القاموس الهيبان بالتشديد وقد يخفف صحابي أسلم‏.‏
قوله‏:‏ ‏ "‏دماءهم وأموالهم‏" ‏ الظاهر أن الأموال تشمل المنقول وغير المنقول فيكون المسلم طوعًا أحق بجميع أمواله وقد صرح بدخول الأرض في حديث صخر المذكور في الباب لقوله فيه ‏ "‏بأرضه وماله‏" ‏ وقد ذهب الجمهور إلى أن الحربي إذا أسلم طوعًا كانت جميع أمواله في ملكه ولا فرق بين أن يكون إسلامه في دار الإسلام أو دار الكفر على ظاهر الدليل‏.‏
وقال بعض الحنفية‏:‏ إن الحربي إذا أسلم في دار الحرب وأقام بها حتى غلب المسلمون عليها فهو أحق بجميع ماله إلا أرضه وعقاره فإنها تكون فيئًا للمسلمين وقد خالفهم أبو يوسف في ذلك فوافق الجمهور وذهبت الهادوية إلى مثل ما ذهب إليه بعض الحنفية إذا كان إسلامه في دار الحرب قالوا وإن كان إسلامه في دار الإسلام كانت أمواله جميعها فيئًا من غير فرق بين المنقول وغيره إلا أطفاله فإنه لا يجوز سبيهم ويدل على ما ذهب إليه الجمهور أنه صلى اللّه عليه وآله وسلم أقر عقيلًا على تصرفه فيما كان لأخويه علي وجعفر وللنبي صلى اللّه عليه وآله وسلم من الدور والرباع بالبيع وغيره ولم يغير ذلك ولا انتزعها ممن هي في يده لما ظفر فكان ذلك دليلًا على تقرير من بيده دار أو أرض إذا أسلم وهي في يده بطريق الأولى وقد بوب البخاري على قصة عقيل هذه فقال باب إذا أسلم قوم في دار الحرب ولهم مال وأرضون فهي لهم‏.‏ قال القرطبي‏:‏ يحتمل أن يكون مراد البخاري أن النبي صلى اللّه عليه وآله وسلم منَّ على أهل مكة بأموالهم ودورهم قبل أن يسلموا فتقرير من أسلم يكون بطريق الأولى‏.‏
قوله‏:‏ ‏ "‏فأخذتها‏" ‏ الآخذ هو صخر المذكور‏.‏
قوله‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في العبد‏" ‏ الخ فيه دليل على أن من أسلم من عبيد الكفار قبل إسلامهم صار حرًا بمجرد إسلامه لما تقدم في الباب الأول أن العبيد الذين يفرون من دار الحرب إلى دار الإسلام عتقاء اللّه ومن أسلم بعد إسلام سيده كان مملوكًا لسيده لأن إسلام السيد قد أحرز ماله ودمه والعبد من جملة أمواله‏.‏
ـ والحديث ـ المذكور وإن كان مرسلًا إلا أنه يدل على معناه الحديث المتفق عليه الذي أشار إليه المصنف لقوله فيه ‏ "‏فإذا قالوها عصموا مني دماءهم وأموالهم‏" ‏ فلو حكم بحرية عبد الرجل المسلم إذا أسلم لكان بعض ماله خارجًا عن العصمة وهكذا يدل على هذا المعنى حديث صخر المذكور وأحاديث الباب الأول تدل على ما دل عليه حديث أبي سعيد المذكور من أن عبد الحربي إذا أسلم صار حرًا بإسلامه فقد دل على جميع ما اشتمل عليه من التفصيل غيره من الأحاديث فلا يضر إرساله‏.‏


049-حكم الأرضين المغنومة

1- عن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ أيما قرية أتيتموها فأقمتم فيها فسهمكم فيها وأيما قرية عصت اللّه ورسوله فإن خمسها للّه ورسوله ثم هي لكم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2- وعن أسلم مولى عمر قال‏:‏ ‏ "‏قال عمر‏:‏ أما والذي نفسي بيده لولا أن أترك آخر الناس بيانًا ليس لهم من شيء ما فتحت علي قرية إلا قسمتها كما قسم رسول اللّه صلى اللّه عليه وآله وسلم خيبر ولكن أتركها خزانة لهم يقتسمونها‏" ‏‏.‏ رواه البخاري‏.‏
3- وفي لفظ‏:‏ ‏ "‏قال لئن عشت إلى هذا العام المقبل لا تفتح للناس قرية إلا قسمتها بينهم كما قسم رسول اللّه صلى اللّه عليه وآله وسلم خيبر‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن بشير بن يسار‏:‏ ‏ "‏عن رجال من أصحاب النبي صلى اللّه عليه وآله وسلم أدركهم يذكرون أن رسول اللّه صلى اللّه عليه وآله وسلم حين ظهر على خيبر قسمها على ستة وثلاثين سهمًا جمع كل سهم مائة سهم فجعل نصف ذلك كله للمسلمين فكان في ذلك النصف سهام المسلمين وسهم رسول اللّه صلى اللّه عليه وآله وسلم معها وجعل النصف الآخر لمن ينزل به من الوفود والأمور ونوائب الناس‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5- وعن بشير بن يسار‏:‏ ‏ "‏عن سهل بن أبي حثمة قال‏:‏ قسم رسول اللّه صلى اللّه عليه وآله وسلم خيبر نصفين نصفًا لنوائبه وحوائجه ونصفًا بين المسلمين قسمها على ثمانية عشر سهمًا‏" ‏‏.‏
رواه أبو داود‏.‏
6- وعن سعيد بن المسيب‏:‏ ‏ "‏أن رسول اللّه صلى اللَّه عليه وآله وسلم افتتح بعض خيبر عنوة‏" ‏‏.‏
رواه أبو داود‏.‏
7- وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر أردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم أبي هريرة ودمه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث بشير بن يسار سكت عنه أبو داود والمنذري وأخرجه أيضًا أبو داود عنه من طريق أخرى أنه سمع نفرًا من أصحاب النبي صلى اللّه عليه وآله وسلم قالوا فذكر هذا الحديث قال فكان النصف سهام المسلمين وسهم رسول اللّه صلى اللّه عليه وآله وسلم وعزل النصف للمسلمين لما ينوبه من الأمور والنوائب وأخرجه أبو داود أيضًا من طريق ثالثة عنه عن رسول اللّه صلى اللّه عليه وآله وسلم بلا واسطة بأطول من اللفظين المذكورين سابقًا وهو مرسل فإنه لم يدرك رسول اللّه صلى اللّه عليه وآله وسلم ولا أدرك فتح خيبر‏.‏
وحديث بشير أيضًا الذي رواه من طريق سهل سكت عنه أبو داود والمنذري‏.‏
قوله‏:‏ ‏ "‏أيما قرية‏" ‏ الخ فيه التصريح بأن الأرض المغنومة تكون للغانمين قال الخطابي‏:‏ فيه دليل على أن أرض العنوة حكمها حكم سائر الأموال التي تغنم وأن خمسها لأهل الخمس وأربعة أخماسها للغانمين‏.‏
قوله‏:‏ ‏ "‏ببانًا‏" ‏ بموحدتين مفتوحتين الثانية ثقيلة وبعد الألف نون كذا للأكثر قال أبو عبيد بعد أن أخرجه عن ابن مهدي قال ابن مهدي يعني شيئًا واحدًا قال الخطابي‏:‏ ولا أحسب هذه اللفظة عربية ولم أسمعها في غير هذا الحديث‏.‏
وقال الأزهري‏:‏ بل هي لغة صحيحة لكنها غير فاشية هي لغة معد وقد صححها صاحب العين وقال ضوعفت حروفه يقال هم على ببان واحد وقال الطبري‏:‏ الببان المعدم الذي لا شيء له فالمعنى لولا أني أتركهم فقراء معدمين لا شيء لهم أي متساوين في الفقر وقال أبو سعيد الضرير فيما تعقبه على أبي عبيد صوابه بيانًا بالموحدة ثم تحتانية بدل الموحدة الثانية أي شيئًا واحدًا فإنهم قالوا لمن لا يعرف هو هيان بن بيان اهـ‏.‏
وقد وقع من عمر ذكر هذه الكلمة في قصة أخرى وهو أنه كان يفضل في القسمة فقال لئن عشت لأجعلن للناس ببانًا واحدًا ذكره الجوهري وهو مما يؤيد تفسيره بالتسوية‏.‏
قوله‏:‏ ‏ "‏يقتسمونها‏" ‏ أي يقتسمون خراجها‏.‏
قوله‏:‏ ‏ "‏كما قسم رسول اللّه صلى اللّه عليه وآله وسلم خيبر‏" ‏ فيه تصريح بما وقع منه صلى اللّه عليه وآله وسلم إلا أنه عارض ذلك عنده حسن النظر لآخر المسلمين فيما يتعلق بالأرض خاصة فوقفها على المسلمين وفرض عليها الخراج الذي يجمع مصلحتهم‏.‏
وروى أبو عبيد في كتاب الأموال من طريق أبي إسحاق عن حارثة بن مضرب عن عمر أنه أراد أن يقسم السواد فشاور في ذلك فقال لعلي رضي اللّه عنه دعه يكون مادة للمسلمين فتركه وأخرج أيضًا من طريق عبد اللّه بن أبي قيس أن عمر أراد قسمة الأرض فقال له معاذ إن قسمتها صار الريع العظيم في أيدي القوم يبيدون فيصير إلى الرجل الواحد أو المرأة ويأتي قوم يسدون من الإسلام مسدًا ولا يجدون شيئًا فانظر أمرًا يسع أولهم وآخرهم فاقتضى رأي عمر تأخير قسم الأرض وضرب الخراج عليها للغانمين ولمن يجيء بعدهم وقد اختلف في الأرض التي يفتتحها المسلمون عنوة‏.‏
قال ابن المنذر‏:‏ ذهب الشافعي إلى أن عمر استطاب أنفس الغانمين الذين افتتحوا أرض السواد وإن الحكم في أرض العنوة أن تقسم كما قسم النبي صلى اللّه عليه وآله وسلم خيبر وتعقب بأنه مخالف لتعليل عمر بقوله لولا أن أترك آخر الناس الخ لكن يمكن أن يقال معناه لولا أن أترك آخر الناس ما استطبت أنفس الغانمين وأما قول عمر كما قسم رسول اللّه صلى اللّه عليه وآله وسلم خيبر فإنه يريد بعض خيبر لا جميعها كذا قال الطحاوي وأشار بذلك إلى ما في ذلك حديث بشير بن يسار المذكور في الباب أن النبي صلى اللّه عليه وآله وسلم عزل نصف خيبر لنوائبه وما بنزل به وقسم النصف الباقي بين المسلمين والمراد بالذي عزله ما افتتح صلحًا وبالذي قسمه ما افتتح عنوة وقد اختلف في الأرض الذي أبقاها عمر بغير قسمة فذهب الجمهور إلى أنه وقفها لنوائب المسلمين وأجرى فيها الخراج ومنع بيعها وقال بعض الكوفيين‏:‏ أبقاها ملكًا لمن كان بها من الكفرة وضرب عليهم الخراج قال في الفتح‏:‏ وقد اشتد نكير كثير من فقهاء أهل الحديث لهذه المقالة انتهى‏.‏
وقد ذهب مالك إلى أن الأرض المغنومة لا تقسم بل تكون وقفًا يقسم خراجها في مصالح المسلمين من أرزاق المقاتلة وبناء القناطر والمساجد وغير ذلك من سبل الخير إلا أن يرى الإمام في وقت من الأوقات أن المصلحة تقتضي القسمة فإن له أن يقسم الأرض وحكى هذا القول ابن القيم عن جمهور الصحابة ورجحه وقال إنه الذي كان عليه سيرة الخلفاء الراشدين قال ونازع في ذلك بلال وأصحابه وطلبوا أن يقسم بينهم الأرض التي فتحوها فقال عمر هذا غير المال ولكن أحسبه فيئًا يجري عليكم وعلى المسلمين فقال بلال وأصحابه اقسمها بيننا فقال عمر اللّهم اكفني بلالًا وذويه فما حال الحول ومنهم عين تطرف ثم وافق سائر الصحابة عمر قال ولا يصح أن يقال أنه استطاب نفوسهم ووقفها برضاهم فإنهم قد نازعوه فيها وهو بأبى عليهم ثم قال ووافق عمر جمهور الأئمة وإن اختلفوا في كيفية إبقائها بلا قسمة فظاهر مذهب أحمد وأكثر نصوصه على أن الإمام مخير فيها تخيير مصلحة لا تخيير شهوة فإن كان الأصلح للمسلمين قسمتها قسمها وإن كان الأصلح أن يقفها على جماعتهم وقفها وإن كان الأصلح قسمة البعض ووقف البعض فعله فإن رسول اللّه صلى اللّه عليه وآله وسلم فعل الأقسام الثلاثة فإنه قسم أرض قريظة والنضير وترك قسمة مكة وقسم بعض خيبر وترك بعضها لما ينوبه من مصالح المسلمين وفي رواية لأحمد أن الأرض تصير وقفًا بنفس الظهور والاستيلاء من غير وقف من الإمام وله رواية ثالثة أن الإمام يقسمها بين الغانمين كما يقسم بينهم المنقول إلى أن يتركوا حقهم منها قال وهو مذهب الشافعي بناء من الشافعي على أن آية الأنفال وآية الحشر متواردتان وأن الجميع يسمى فيئًا وغنيمة ولكنه يرد عليه أن ظاهر سوق آية الحشر أن الفيء غير الغنيمة وأن له مصرفًا عامًا ولذلك قال عمر إنها عمت الناس بقوله ‏ "‏والذين جاؤوا من بعدهم‏" ‏ ولا يتأتى حصة لمن جاء من بعدهم إلا إذا بقيت الأرض محبسة للمسلمين إذ لو استحقها المباشرون للقتال وقسمت بينهم توارثها ورثة أولئك فكانت القرية والبلد تصير إلى امرأة واحدة أو صبي صغير وذهبت الحنفية إلى أن الإمام مخير بين القسمة بين الغانمين وأن يقرها لأربابها على خراج أو ينتزعها منهم ويقرها مع آخرين وعند الهادوية الإمام مخير بين وجوه أربعة معروفة في كتبهم‏.‏
قوله‏:‏ ‏ "‏افتتح بعض خيبر عنوة‏" ‏ العنوة بفتح العين المهملة وسكون النون القهر‏.‏
قوله‏:‏ ‏ "‏وقفيزها‏" ‏ القفيز مكيال ثمانية مكاكيك‏.‏
قوله‏:‏ ‏ "‏ومنعت العراق مديها‏" ‏ المدي مائة مد واثنان وتسعون مدًا وهو صاع أهل العراق‏.‏
قوله‏:‏ ‏ "‏ومنعت مصر أردبها‏" ‏ بالراء والدال المهملتين بعدهما موحدة قال في القاموس‏:‏ الأردب كقرشب مكيال ضخم بمصر ويضم أربعة وعشرون صاعًا انتهى‏.‏
قوله‏:‏ ‏ "‏وعدتم من حيث بدأتم‏" ‏ أي رجعتم إلى الكفر بعد الإسلام وهذا الحديث من أعلام النبوة لإخباره صلى اللّه عليه وآله وسلم بما سيكون من ملك المسلمين هذه الأقاليم ووضعهم الجزية والخراج ثم بطلان ذلك إما بتغلبهم وهو أصح التأويلين وفي البخاري ما يدل عليه‏.‏ ولفظ المنع في الحديث يرشد إلى ذلك وإما بإسلامهم ووجه استدلال المصنف بهذا الحديث على ما ترجم الباب به من حكم الأرضين المغنومة أن النبي صلى اللّه عليه وآله وسلم قد علم أن الصحابة يضعون الخراج على الأرض ولم يرشدهم إلى خلاف ذلك بل قرره وحكاه لهم‏.‏


050-فتح مكة هل هو عنوة أو صلح

1- عن أبي هريرة أنه ذكر فتح مكة فقال‏:‏ ‏ "‏أقبل رسول اللّه صلى اللّه عليه وآله وسلم فدخل مكة فبعث الزبير على إحدى المجنبتين وبعث خالدًا على المجنبة الأخرى وبعث أبا عبيدة على الحسر فأخذوا بطن الوادي ورسول اللّه صلى اللّه عليه وآله وسلم في كتيبته قال وقد وبشت قريش أوباشها وقالوا نقدم هؤلاء فإن كان لهم شيء لنا معهم وإن أصيبوا أعطينا الذي سألنا قال أبو هريرة ففطن فقال لي يا أبا هريرة قلت لبيك يا رسول اللّه قال اهتف لي بالأنصار ولا يأتيني إلا أنصاري فهتف بهم فجاؤوا فطافوا برسول اللّه صلى اللّه عليه وآله وسلم فقال ترون إلى أوباش قريش وأتباعهم ثم قال بيديه إحداهما على الأخرى احصدوهم حصدًا حتى توافوني بالصفا قال أبو هريرة فانطلقنا فما يشاء أحد منا أن يقتل منهم ما شاء إلا قتله وما أحد منهم يوجه إلينا شيئًا فجاء أبو سفيان فقال يا رسول اللّه أبيدت خضراء قريش لا قريش بعد اليوم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من أغلق بابه فهو آمن ومن دخل دار أبي سفيان فهو آمن فأغلق الناس أبوابهم فأقبل رسول اللّه صلى اللّه عليه وآله وسلم إلى الحجر فاستلمه ثم طاف بالبيت وفي يده قوس وهو آخذ بسية القوس فأتى في طوافه على صنم إلى جنب البيت يعبدونه فجعل يطعن به في عينه ويقول جاء الحق وزهق الباطل ثم أتى الصفا فعلا حيث ينظر إلى البيت فرفع يده فجعل يذكر اللّه بما شاء أن يذكره ويدعوه والأنصار تحته قال يقول بعضهم لبعض أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قال أبو هريرة وجاء الوحي وكان إذا جاء لم يخف علينا فليس أحد من الناس يرفع طرفه إلى رسول اللّه صلى اللّه عليه وآله وسلم حتى يقضي فلما قضي الوحي رفع رأسه ثم قال يا معشر الأنصار أقلتم أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قالوا قلنا ذلك يا رسول اللّه قال فما اسمي إذن كلا إني عبد اللّه ورسوله هاجرت إلى اللّه وإليكم فالمحيا محياكم والممات مماتكم فأقبلوا إليه يبكون ويقولون واللّه ما قلنا الذي قلنا إلا الضن برسول اللّه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ فإن اللّه ورسوله يصدقانكم ويعذرانكم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2- وعن أم هانئ قالت‏:‏ ‏ "‏ذهبت إلى رسول اللّه صلى اللّه عليه وآله وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب فسلمت عليه فقال من هذه فقلت أنا أم هانئ بنت أبي طالب فقال مرحبا يا أم هانئ فلما فرغ من غسله قام يصلي ثمان ركعات ملتحفًا في ثوب واحد فلما انصرف قلت يا رسول اللّه زعم ابن أمي علي بن أبي طالب أنه قاتل رجلًا قد أجرته فلان بن هبيرة فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قد أجرنا من أجرت يا أم هانئ قالت وذلك ضحى‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ لأحمد‏:‏ ‏ "‏قالت لما كان يوم فتح مكة أجرت رجلين من أحمائي فأدخلتهمابيتًا وأغلقت عليهما بابًا فجاء ابن أمي علي فتفلت عليهما بالسيف‏" ‏ وذكرت حديث أمانهما‏.‏
قوله‏:‏ ‏ "‏على إحدى المجنبتين‏" ‏ بضم الميم وفتح الجيم وكسر النون المشددة قال في القاموس‏:‏ والمجنبة بفتح النون المقدمة والمجنبتان بالكسر الميمنة والميسرة انتهى‏.‏ فالمراد هنا أنه صلى اللّه عليه وآله وسلم بعث الزبير إما على الميسرة أو على الميمنة وخالدًا على الأخرى‏.‏
قوله‏:‏ ‏ "‏على الحسر‏" ‏ بضم الحاء المهملة وتشديد السين المهملة ثم راء جمع حاسر وهو من لا سلاح معه‏.‏
قوله‏:‏ ‏ "‏في كتيبته‏" ‏ هي الجيش‏.‏
قوله‏:‏ ‏ "‏وبشت قريش أوباشها‏" ‏ الأوباش بموحدة ومعجمة الأخلاط والسفلة كما في القاموس والمراد أن قريشًا جمعت السفلة منها‏.‏
قوله‏:‏ ‏ "‏اهتف لي بالأنصار‏" ‏ أي اصرخ بهم قال في القاموس‏:‏ هتفت الحمامة تهتف صاتت وبه هتافا بالضم صاح‏.‏
قوله‏:‏ ‏ "‏ثم قال بيديه إحداهما على الأخرى‏" ‏ فيه استعارة القول للفعل والمراد أنه أشار بيديه إشارة تدل على الأمر منه صلى اللّه عليه وآله وسلم بقتل من يعرض لهم من أوباش قريش‏.‏ وقوله ‏ "‏احصدوهم حصدًا‏" ‏ تفسير منه صلى اللّه عليه وآله وسلم لما دلت عليه الإشارة بالقول هكذا وقع عند المصنف فيما رأيناه من النسخ بدون لفظ أي المشعرة بأن ما بعدها تفسير للإشارة من الراوي ولفظ مسلم أي احصدوهم حصدًا‏.‏
قوله‏:‏ ‏ "‏أبيدت خضراء قريش‏" ‏ في رواية‏:‏ ‏ "‏أبيحت‏" ‏ وخضراء قريش بالخاء والضاد المعجمتين بعدهما راء قال في القاموس‏:‏ والخضراء سواد القوم ومعظمهم‏.‏
قوله‏:‏ ‏ "‏لا قريش بعد اليوم‏" ‏ يجوز في قريش الفتح لكنه يحتاج إلى تأويل أي لا أحد من قريش لأنه لا يفتح بعد لا إلا النكرة والرفع أيضًا على أنها بمعنى ليس وهو شاذ حتى قيل أنه لم يرد إلا في الشعر‏.‏
قوله‏:‏ ‏ "‏بسية قوسه‏" ‏ سية القوس ما انعطف من الطرفين لأنهما مستويان وهي بكسر السين المهملة وفتح الياء التحتية مخففة‏.‏
قوله‏:‏ ‏ "‏على صنم إلى جنب البيت‏" ‏ في رواية البخاري أن الأصنام كانت ثلاثمائة وستين‏.‏
قوله‏:‏ ‏ "‏يطعن‏" ‏ بضم العين وبفتحها والأول أشهر‏.‏
قوله‏:‏ ‏ "‏ويقول جاء الحق‏" ‏ زاد في حديث ابن عمر عند الفاكهي وصححه ابن حبان فيسقط الصنم ولا يمسه وللفاكهي والطبراني من حديث ابن عباس فلم يبق وثن استقبله إلا سقط على قفاه مع أنها كانت ثابتة في الأرض وقد شد لهم إبليس أقدامها بالرصاص وإنما فعل ذلك صلى اللّه عليه وآله وسلم لها إذلالًا لها ولعابديها وإظهارًا لعدم نفعها لأنها إذا عجزت أن تدفع عن نفسها فهي عن الدفع عن غيرها أعجز‏.‏
قوله‏:‏ ‏ "‏الضن‏" ‏ بكسر الضاد المعجمة مشددة بعدها نون أي الشح والبخل أن يشاركهم أحد في رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏يصدقانكم ويعذرانكم‏" ‏ فيه جواز الجمع بين ضمير اللّه ورسوله وكذلك وقع الجمع بينهما في حديث النهي عن لحوم الحمر الأهلية بلفظ‏:‏ ‏ "‏إن اللّه ورسوله ينهيانكم عن لحوم الحمر الأهلية‏" ‏ فلا بد من حمل النهي الواقع في حديث الخطيب الذي خطب بحضرته صلى اللّه عليه وآله وسلم فقال‏:‏ ‏ "‏من يطع اللّه ورسوله فقد رشد ومن يعصهما فقد غوى‏" ‏ الحديث وقد تقدم على من اعتقد التسوية كما قدمنا ذلك في موضعه‏.‏
قوله‏:‏ ‏ "‏وعن أم هانئ‏" ‏ قد تقدم الكلام على أطراف من هذا الحديث في صلاة الضحى‏.‏
قوله‏:‏ ‏ "‏زعم ابن أمي‏" ‏ في رواية للبخاري في أول كتاب الصلاة زعم ابن أبي والكل صحيح فإنه شقيقها وزعم هنا بمعنى ادعى‏.‏
قوله‏:‏ ‏ "‏أنه قاتل رجلًا‏" ‏ فيه إطلاق اسم الفاعل على من عزم على التلبس بالفعل‏.‏
قوله‏:‏ ‏ "‏فلان بن هبيرة‏" ‏ بالنصب على البدل أو الرفع على الحذف‏.‏ وفي رواية أحمد المذكورة رجلين من أحمائي وقد أخرجها الطبراني قال أبو العباس بن سريج هما جعدة بن هبيرة ورجل آخر من بني مخزوم وكانا فيمن قاتل خالد بن الوليد ولم يقبلا الأمان فأجارتهما أم هانئ وكانا من أحمائها وقال ابن الجوزي‏:‏ إن كان ابن هبيرة منهما فهو جعدة انتهى‏.‏
قال الحافظ‏:‏ وجعدة معدود فيمن له رواية ولم يصح له صحبة وقد ذكره من حيث الرواية في التابعين البخاري وابن حبان وغيرهما فكيف يتهيأ لمن هذه سبيله في صغر السن أن يكون عام الفتح مقاتلًا يحتاج إلى الأمان انتهى‏.‏ وهبيرة المذكور هو زوج أم هانئ فلو كان الذي أمنته أم هانئ هو ابنها منه لم يهم علي بقتله لأنها كانت قد أسلمت وهرب زوجها وترك ولدها عندها وجوز ابن عبد البر أن يكون ابنًا لهبيرة من غيرها مع نقله عن أهل النسب أنهم لم يذكروا لهبيرة ولدًا من غير أم هانئ‏.‏ وجزم ابن هشام في تهذيب السيرة بأن اللذين أجارتهما أم هانئ هما الحارث بن هشام وزهير بن أبي أمية المخزوميان وروى الأزرقي بسند فيه الواقدي في حديث أم هانئ هذا أنهما الحارث بن هشام وعبد اللّه بن أبي ربيعة وحكى بعضهم أنهما الحارث بن هشام وهبيرة بن أبي وهب وليس بشيء لأن هبيرة هرب بعد فتح مكة إلى نجران فلم يزل بها مشركًا حتى مات كذا جزم به ابن إسحاق وغيره فلا يصح ذكره فيمن أجارته أم هانئ وقال الكرماني قال الزبير بن بكار فلان بن هبيرة هو الحارث بن هشام وقد تصرف في كلام الزبير والواقع عند الزبير في هذه القصة موضع فلان ابن هبيرة الحارث بن هشام‏.‏
قال الحافظ‏:‏ والذي يظهر لي أن في رواية الحديث حرفًا كان فيه فلان ابن عم ابن هبيرة فسقط لفظ عم أو كان فيه فلان قريب ابن هبيرة فتغير لفظ قريب إلى لفظ ابن وكل من الحارث بن هشام وزهير بن أبي أمية وعبد اللّه بن أبي ربيعة يصح وصفه بأنه ابن عم هبيرة وقريبه لكون الجميع من بني مخزوم‏.‏
وقد تمسك بحديث أبي هريرة وحديث أم هانئ من قال أن مكة فتحت عنوة ومحل الحجة من الأول أمره صلى اللّه عليه وآله وسلم للأنصار بالقتل لأوباش قريش ووقوع القتل منهم ومحل الحجة من الثاني ما وقع من علي من إرادة قتل من أجارته أم هانئ ولو كانت مكة مفتوحة صلحًا لم يقع منه ذلك وسيأتي ذكر الخلاف وما هو الحق في ذلك‏.‏
3- وعن هشام بن عروة عن أبيه قال‏:‏ ‏ "‏لما سار رسول اللّه صلى اللّه عليه وآله وسلم عام الفتح فبلغ ذلك قريشًا خرج أبو سفيان بن حرب وحكيم ابن حزام وبديل بن ورقاء يلتمسون الخبر عن رسول اللّه صلى اللّه عليه وآله وسلم حتى أتوا مر الظهران فرآهم ناس من حرس رسول اللّه صلى اللّه عليه وآله وسلم فأخذوهم وأتوا بهم رسول اللّه صلى اللّه عليه وآله وسلم فأسلم أبو سفيان فلما سار قال للعباس‏:‏ احبس أبا سفيان عند خطم الجبل حتى ينظر إلى المسلمين فحبسه العباس فجعلت القبائل تمر كتيبة بعد كتيبة على أبي سفيان حتى أقبلت كتيبة لم ير مثلها قال‏:‏ يا عباس من هذه قال‏:‏ هؤلاء الأنصار عليهم سعد بن عبادة ومعه الراية فقال سعد بن عبادة‏:‏ يا أبا سفيان اليوم يوم الملحمة اليوم تستحل الكعبة فقال أبو سفيان‏:‏ يا عباس حبذا يوم الذمار ثم جاءت كتيبة وهي أقل الكتائب فيهم رسول اللّه صلى اللّه عليه وآله وسلم وراية النبي صلى اللّه عليه وآله وسلم مع الزبير بن العوام فلما مر رسول اللّه صلى اللّه عليه وآله وسلم على أبي سفيان قال‏:‏ ألم تعلم ما قال سعد بن عبادة قال‏:‏ ما قال قال‏:‏ قال كذا وكذا فقال‏:‏ كذب سعد ولكن هذا يوم يعظم اللّه فيه الكعبة ويوم تكسى فيه الكعبة وأمر رسول اللّه صلى اللّه عليه وآله وسلم أن تركز رايته بالحجون قال عروة‏:‏ فأخبرني نافع بن جبير بن مطعم قال‏:‏ سمعت العباس يقول للزبير بن العوام‏:‏ يا أبا عبد اللّه ههنا أمرك رسول اللّه صلى اللّه عليه وآله وسلم أن تركز الراية قال‏:‏ نعم قال‏:‏ وأمر رسول اللّه صلى اللّه عليه وآله وسلم يومئذ خالد بن الوليد أن يدخل من أعلى مكة من كداء ودخل النبي صلى اللّه عليه وآله وسلم من كدى‏" ‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏ "‏عن هشام بن عروة عن أبيه قال لما سار‏" ‏ الخ هكذا أورده البخاري مرسلًا قال في الفتح‏:‏ ولم أره في شيء من الطرق موصولًا عن عروة ولكن آخر الحديث موصول لقول عروة فيه فأخبرني نافع بن جبير بن مطعم قال سمعت العباس الخ‏.‏
قوله‏:‏ ‏ "‏فبلغ ذلك قريشًا‏" ‏ يحتمل أن يكون ذلك بطريق الظن لا أن مبلغًا بلغهم حقيقة ذلك‏.‏
قوله‏:‏ ‏ "‏حتى أتوا مر الظهران‏" ‏ بفتح الميم وتشديد الراء مكان معروف والعامة تقوله بسكون الراء وزيادة واو والظهران بفتح المعجمة وسكون الهاء بلفظ تثنية ظهر‏.‏
قوله‏:‏ ‏ "‏فرآهم ناس من حرس رسول اللّه صلى اللّه عليه وآله وسلم فأخذوهم‏" ‏ الخ في رواية ابن إسحاق فلما نزل رسول اللّه صلى اللّه عليه وآله وسلم مر الظهران قال العباس واللّه لئن دخل رسول اللّه صلى اللّه عليه وآله وسلم مكة عنوة قبل أن يأتوه فيستأمنوه إنه لهلاك قريش قال فجلست على بغلة رسول اللّه صلى اللّه عليه وآله وسلم حتى جئت الأراك فقلت لعلي أجد بعض الحطابة أو ذا حاجة يأتي مكة فيخبرهم إذ سمعت كلام أبا سفيان وبديل بن ورقاء قال فعرفت صوته فقلت يا أبا حنظلة قال فعرف صوتي فقال أبو الفضل قلت نعم قال ما الحيلة قلت فأركب في عجز هذه البغلة حتى آتي بك رسول اللّه صلى اللّه عليه وآله وسلم فأستأمنه لك قال فركب خلفه ورجع صاحباه وهذا مخالف لما في حديث الباب أنهم أخذوهم‏.‏
وفي رواية ابن عائذ‏:‏ فدخل بديل وحكيم على رسول اللّه صلى اللّه عليه وآله وسلم فأسلما‏.‏
قال في الفتح‏:‏ فيحمل قوله ورجع صاحباه أي بعد أن أسلما واستمر أبو سفيان عند العباس لأمر رسول اللّه صلى اللّه عليه وآله وسلم له أن يحبسه حتى يرى العساكر ويحتمل أن يكونا رجعا لما التقى العباس بأبي سفيان فأخذهما العسكر أيضًا وفي مغازي موسى بن عقبة فلقيهم العباس فأجارهم وأدخلهم على رسول اللّه صلى اللّه عليه وآله وسلم فأسلم بديل وحكيم وتأخر أبو سفيان بإسلامه إلى الصبح ويجمع بين الروايات أن الحرس أخذوهم فلما رأوا أبا سفيان مع العباس تركوه معه‏.‏
قوله‏:‏ ‏ "‏احبس أبا سفيان‏" ‏ في رواية موسى بن عقبة أن العباس قال لرسول اللّه صلى اللّه عليه وآله وسلم إني لا آمن أن يرجع أبو سفيان فيكفر فاحبسه حتى يرى جنود اللّه ففعل فقال أبو سفيان أغدرًا يا بني هاشم قال له العباس لا ولكن لي إليك حاجة فتصبح فتنظر جنود اللّه وما أعد اللّه للمشركين فحبسه بالمضيق دون الأراك حتى أصبحوا‏.‏
قوله‏:‏ ‏ "‏عند خطم الجبل‏" ‏ في رواية النسفي والقابسي بفتح الخاء المعجمة وسكون المهملة وبالجيم والموحدة أي أنف الجبل وهي رواية ابن إسحاق وغيره من أهل المغازي وفي رواية الأكثر بفتح المهملة من اللفظة الأولى وبالخاء المعجمة وسكون التحتانية من الثانية أي ازدحامها وإنما حبسه هناك لكونه كان مضيقًا ليرى الجميع ولا تفوته رؤية أحد منهم‏.‏
قوله‏:‏ ‏ "‏كتيبة‏" ‏ بوزن عظيمة وهي القطعة من الجيش من الكتب وهو الجمع‏.‏
قوله‏:‏ ‏ "‏ومعه الراية‏" ‏ أي راية الأنصار وكانت راية المهاجرين مع الزبير كما هو مذكور في آخر الحديث‏.‏
قوله‏:‏ ‏ "‏يوم الملحمة‏" ‏ بالحاء المهملة أي يوم حرب لا يوجد منه مخلص أو يوم القتل يقال لحم فلان فلانًا إذا قتله‏.‏
قوله‏:‏ ‏ "‏يوم الذمار‏" ‏ بكسر المعجمة وتخفيف الميم أي الهلاك قال الخطابي‏:‏ تمنى أبو سفيان أن يكون له يد فيحمي قومه ويدفع عنهم وقيل المراد هذا يوم الغضب للحريم والأهل وقيل المراد هذا يوم يلزمك فيه حفظي وحمايتي من أن ينالني فيه مكروه‏.‏
قوله‏:‏ ‏ "‏وهي أقل الكتائب‏" ‏ أي أقلها عددًا لأن عدد المهاجرين كان أقل من عدد غيرهم من القبائل‏.‏ وقال القاضي عياض‏:‏ وقع للجميع بالقاف ووقع في الجمع للحميدي أجل بالجيم‏.‏
قوله‏:‏ ‏ "‏كذب سعد‏" ‏ فيه إطلاق الكذب على الأخبار بغير ما سيقع ولو قاله القائل بناء على ظنه وقوة القرينة والخلاف في ماهية الكذب معروف‏.‏
قوله‏:‏ ‏ "‏يعظم اللّه فيه الكعبة‏" ‏ وهذا إشارة إلى ما وقع من إظهار الإسلام وأذان بلال على ظهر الكعبة وإزالة الأصنام عنها ومحو ما فيها من الصور وغير ذلك‏.‏
قوله‏:‏ ‏ "‏ويوم تكسى فيه الكعبة‏" ‏ قيل إن قريشًا كانت تكسوا الكعبة في رمضان فصادف ذلك اليوم أو المراد باليوم الزمان أو أشار صلى اللّه عليه وآله وسلم إلى أنه هو الذي يكسوها في ذلك العام‏.‏
قوله‏:‏ ‏ "‏بالحجون‏" ‏ بفتح المهملة وضم الجيم الخفيفة وهو مكان معروف بالقرب من مقبرة مكة‏.‏
قوله‏:‏ ‏ "‏فأخبرني نافع بن جبير‏" ‏ لم يدرك نافع يوم الفتح ولعله سمع العباس يقول للزبير ذلك في حجة اجتمعوا فيها بعد أيام النبوة فإن نافعًا لا صحبة له‏.‏
قوله‏:‏ ‏ "‏قال وأمر رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ القائل هو عروة وهو من بقية الخبر المرسل وليس فيه من المرفوع إلا ما صرح بسماعه من نافع وأما باقيه فيحتمل أن يكون عروة تلقاه عن أبيه أو عن العباس فإنه أدركه وهو صغير أو جمعه من نقل جماعة له بأسانيد مختلفة قال الحافظ‏:‏ وهو الراجح‏.‏
قوله‏:‏ ‏ "‏من كداء‏" ‏ بالمد مع فتح الكاف والآخر بضم الكاف والقصر والأول يسمى المعلى والثاني الثنية السفلى وهذا يخالف ما وقع في سائر الأحاديث في البخاري وغيره أن خالدًا دخل من أسفل مكة والنبي صلى اللّه عليه وآله وسلم من أعلاها وأمر الزبير أن يغرز رايته بالحجون ولا يبرح حتى يأتيه وبعث خالدًا في قبائل قضاعة وسليم وغيرهم وأمره أن يدخل من أسفل مكة وأن يغرز رايته عند أدنى البيوت وتمام الحديث المذكور في الباب فقتل من خيل خالد يومئذ رجلان كما في صحيح البخاري وكان على المصنف أن يذكر ذلك لأنه يدل على ما ترجم الباب به وفي مغازي موسى بن عقبة أنه قتل من المشركين يومئذ نحو عشرين رجلًا قتلهم أصحاب خالد وذكر ابن سعد أن عدة من أصيب من الكفار أربعة وعشرون رجلًا‏.‏
وروى الطبراني من حديث ابن عباس قال‏:‏ ‏ "‏خطب رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ إن اللّه حرم مكة‏" ‏ الحديث‏.‏ ‏ "‏فقيل له هذا خالد بن الوليد يقتل فقال قم يا فلان فقل له فليرفع القتل فأتاه الرجل فقال له إن رسول اللّه صلى اللّه عليه وآله وسلم يقول لك اقتل من قدرت عليه فقتل سبعين ثم اعتذر الرجل إليه فسكت‏" ‏ قال وقد كان رسول اللّه صلى اللّه عليه وآله وسلم أمر الأمراء أن لا يقتلوا إلا من قاتلهم غير أنه كان أهدر دم نفر سماهم انتهى‏.‏
4- وعن سعد قال‏:‏ ‏ "‏لما كان يوم فتح مكة أمن رسول اللّه صلى اللّه عليه وآله وسلم الناس إلا أربعة نفر وامرأتين وسماهم‏" ‏‏.‏
رواه النسائي وأبو داود‏.‏
5- وعن أبي بن كعب قال‏:‏ ‏(‏لما كان يوم أحد قتل من الأنصار ستون رجلًا ومن المهاجرين ستة فقال أصحاب رسول اللّه صلى اللّه عليه وآله وسلم لئن كان لنا يوم مثل هذا من المشركين لنربين عليهم فلما كان يوم الفتح قال رجل لا يعرف لا قريش بعد اليوم فنادى منادي رسول اللّه صلى اللّه عليه وآله وسلم أمن الأسود والأبيض إلا فلانًا وفلانًا ناس سماهم فأنزل اللّه عز وجل ‏ "‏وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين‏" ‏ فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ نصبر ولا نعاقب‏)‏‏.‏
رواه عبد اللّه بن أحمد في المسند وقد سبق حديث أبي هريرة وأبي شريح إلا أن فيهما‏:‏ ‏ "‏وإنما أحلت لي ساعة من نهار‏" ‏ وأكثر هذه الأحاديث تدل على أن الفتح عنوة‏.‏
6- وعن عائشة قالت‏:‏ ‏ "‏قلنا يا رسول اللّه ألا تبني بيتًا بمنى يظلك قال‏:‏ لا منى مناخ لمن سبق‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وقال الترمذي حديث حسن‏.‏
7- وعن علقمة بن نضلة قال‏:‏ ‏ "‏توفي رسول اللّه صلى اللّه عليه وآله وسلم وأبو بكر وعمر وما تدعى رباع مكة إلا السوائب من احتاج سكن ومن استغنى أسكن‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث سعد أورده الحافظ في التلخيص وسكت عنه وتمامه اقتلوهم وإن وجدتموهم معلقين بأستار الكعبة عكرمة بن أبي جهل وعبد اللّه بن خطل من بني غنم ومقيس بن صبابة وعبد اللّه بن سعد بن أبي السرح فأما عبد اللّه بن خطل فأدرك وهو معلق بأستار الكعبة فاستبق سعيد بن الحارث وعمار بن ياسر فسبق سعيد عمارًا وكان أشب الرجلين فقتله الحديث بطوله من طريق عمر بن عثمان بن عبد الرحمن بن سعيد المخزومي عن جده عن أبيه وفيه فأما ابن خطل فقتله الزبير بن العوام وجزم أبو نعيم في المعرفة بأن الذي قتله هو أبو برزة وذكر ابن هشام أن عبد اللّه بن خطل قتله سعيد بن حريث وأبو برزة الأسلمي اشتركا في دمه وذكر ابن حبيب أنه أمر بقتل هند بنت عتبة وقريبة بالقاف والموحدة وسارة فقتلتا وأسلمت هند وذكر ابن إسحاق أن سارة أمنها النبي صلى اللّه عليه وآله وسلم بعد أن استؤمن لها ومنهم الحويرث بن نقيد بنون وقاف مصغرًا وهبار بن الأسود وفرتنا بالفاء المفتوحة والراء الساكنة والتاء المثناة الفوقية والنون وذكر أبو معشر فيمن أهدر دمه الحارث بن طلاطل الخزاعي وذكر الحاكم ممن أهدر دمه كعب بن زهير ووحشي بن حرب وأرنب مولاة ابن خطل وقد ذكر الحافظ في الفتح جملة من لم يؤمنهم النبي صلى اللّه عليه وآله وسلم بأسمائهم فكانوا ثمانية رجال وست نسوة منهم من أسلم ومنهم من قتل ومنهم من هرب‏.‏
وحديث أبي أخرجه أيضًا الترمذي وقال حسن غريب من حديث أبي وابن المنذر وابن أبي حاتم وابن خزيمة في الفوائد وابن حبان والطبراني وابن مردويه والحاكم والبيهقي في الدلائل‏.‏
وحديث أبي هريرة وأبي شريح تقدما في باب هل يستوفى القصاص والحدود في الحرم أم لا من كتاب الدماء‏.‏
وحديث عائشة سكت عنه أبو داود والمنذري وأخرجه الترمذي وابن ماجه عن أم مسيكية وذكر غيرهما أنها مكية‏.‏
وحديث علقمة بن نضلة رجال إسناده ثقات فإن ابن ماجه قال حدثنا أبو بكر ابن أبي شيبة قال حدثنا عيسى بن يونس عن عمر بن سعيد بن أبي حسين عن عثمان بن أبي سليمان عن علقمة بن نضلة فذكره وعمر بن سعيد وعثمان بن أبي سليمان ثقتان وأما أبو بكر وعيسى فمن رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏لنربين‏" ‏ أي لنزيدن عليهم وفي حديث سعد وحديث أبي بن كعب دليل على أن مكة فتحت صلحًا وقد اختلف أهل العلم في ذلك فذهب الأكثر إلى أنها فتحت عنوة وعن الشافعي ورواية عن أحمد أنها فتحت صلحًا لما ذكر في حديث الباب من التأمين ولأنها لم تقسم ولأن الغانمين لم يملكوا دورها وإلا لجاز إخراج أهل الدور منها وحجة الأولين ما وقع من التصريح بالأمر بالقتال ووقوعه من خالد بن الوليد وتصريحه صلى اللّه عليه وآله وسلم بأنها أحلت له ساعة من نهار ونهيه عن التأسي به في ذلك كما وقع جميع ذلك في الأحاديث المذكورة في الباب تصريحًا وإشارة وأجابوا عن ترك القسمة بأنها لا تستلزم عدم العنوة فقد تفتح البلد عنوة ويمن على أهلها وتترك لهم دورهم وغنائمهم ولأن قسمة الأرض المغنومة ليست متفقًا عليها بل الخلاف ثابت عن الصحابة فمن بعدهم وقد فتحت أكثر البلاد عنوة فلم تقسم وذلك في زمن عمر وعثمان مع وجود أكثر الصحابة وقد زادت مكة عن ذلك بأمر يمكن يدعى اختصاصها به دون بقية البلاد وهي أنها دار النسك ومتعبد الخلق وقد جعلها اللّه تعالى حرمًا سواء العاكف فيه والباد وأما قول النووي احتج الشافعي بالأحاديث المشهورة بأن النبي صلى اللّه عليه وآله وسلم صالحهم بمر الظهران قبل دخول مكة ففيه نظر لأن الذي أشار إليه إن كان مراده ما وقع من قوله صلى اللّه عليه وآله وسلم من دخل دار أبي سفيان فهو آمن كما تقدم وكذا من دخل المسجد كما عند ابن إسحاق فإن ذلك لا يسمى صلحًا إلا إذا التزم من أشير إليه بذلك الكف عن القتال والذي ورد في الأحاديث الصحيحة ظاهر في أن قريشًا لم يلتزموا ذلك لأنهم استعدوا للحرب كما تقدم في حديث أبي هريرة أن قريشًا وبشت أوباشًا فإن كان مراده بالصلح وقوع عقده فهذا لم ينقل كما قال الحافظ قال ولا أظنه عنى إلا الاحتمال الأول أعني قوله من دخل دار أبي سفيان فهو آمن‏.‏
وتمسك أيضًا من قال إنه أمنهم بما وقع عند ابن إسحاق في سياق قصة الفتح فقال العباس لعلي أجد بعض الحطابة أو صاحب لبن أو ذا حاجة يأتي مكة يخبرهم بما كان من رسول اللّه صلى اللّه عليه وآله وسلم ليخرجوا إليه فيستأمنوه قبل أن يدخلها عنوة ثم قال في القصة بعد قصة أبي سفيان من دخل دار أبي سفيان فهو آمن ومن أغلق عليه بابه فهو آمن ومن دخل المسجد الحرام فهو آمن فتفرق الناس إلى دورهم وإلى المسجد وعند موسى بن عقبة في المغازي وهي أصح ما صنف في ذلك كما قال الحافظ وروي ذلك عن الجماعة ما نصه أن أبا سفيان وحكيم بن حزام قالا يا رسول اللّه كنت حقيقًا أن تجعل عدتك وكيدك لهوازن فإنهم أبعد رحمًا وأشد عداوة فقال إني لأرجو أن يجمعهما اللّه لي في فتح مكة وإعزاز الإسلام بها وهزيمة هوازن وغنيمة أموالهم فقال أبو سفيان وحكيم بن حزام فادع الناس بالأمان أرأيت إن اعتزلت قريش وكفت أيديها آمنون هم قال من كف يده وأغلق داره فهو آمن قالوا فابعثنا نؤذن بذلك فيهم قال فانطلقوا فمن دخل دار أبي سفيان فهو آمن ومن دخل دار حكيم فهو آمن ودار أبي سفيان بأعلى مكة ودار حكيم بأسفلها فلما توجها قال العباس يا رسول اللّه إني لا آمن أبا سفيان أن يرتد فرده حتى تريه جنود اللّه قال افعل فذكر القصة وفي ذلك تصريح بعموم التأمين فكان هذا أمانًا منه لكل من لم يقاتل من أهل مكة ثم قال الشافعي كانت مكة مؤمنة ولم يكن فتحها عنوة والأمان كالصلح وأما الذين تعرضوا للقتال والذين استثنوا من الأمان وأمر أن يقتلوا ولو تعلقوا بأستار الكعبة فلا يستلزم ذلك أنها فتحت عنوة ويمكن الجمع بين حديث أبي هريرة في أمره صلى اللّه عليه وآله وسلم بالقتال وبين حديث عروة المتقدم المصرح بتأمينه صلى اللّه عليه وآله وسلم لهم وكذلك حديث سعد وحديث أبي بن كعب المذكوران بأن يكون التأمين علق على شرط وهو ترك قريش المجاهرة بالقتال فلما تفرقوا إلى دورهم ورضوا بالتأمين المذكور لم يستلزم أن أوباشهم الذين لم يقبلوا ذلك وقاتلوا خالد بن الوليد ومن معه حتى قاتلهم وهزمهم أن تكون البلد فتحت عنوة لأن العبرة بالأصول لا بالإتباع وبالأكثر لا بالأقل كذا قال الحافظ في الفتح ويجاب عنه بما تقدم في أول الباب من حديث أبي هريرة أن قريشًا وبشت أوباشًا لها وقالوا نقدم هؤلاء الخ فإنه يدل على أن غير الأوباش لم يرضوا بالتأمين بل وقع التصريح في ذلك الحديث بأنهم قالوا فإن كان للأوباش شيء كنا معهم وإن أصيبوا أعطينا الذي سألنا ومما احتج به الشافعي ما وقع في سنن أبي داود بإسناد حسن عن جابر أنه سئل هل غنمتم يوم الفتح شيئًا قال لا ويجاب بأن عدم الغنيمة لا يستلزم عدم العنوة لجواز أن يكون النبي صلى اللّه عليه وآله وسلم منَّ عليهم بالأموال كما منَّ عليهم بالأنفس حيث قال اذهبوا فأنتم الطلقاء‏.‏
ومن أوضح الأدلة على أنها فتحت عنوة قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏وإنما أحلت لي ساعة من نهار‏" ‏ فإن هذا تصريح بأنها أحلت له في ذلك يسفك بها الدماء وأن حرمتها ذهبت فيه وعادت بعده ولو كانت مفتوحة صلحًا لما كان لذلك معنى يعتد به وقد وقع في مسند أحمد من حديث عمرو بن شعيب عن أبيه عن جده أن تلك الساعة استمرت من صبيحة يوم الفتح إلى العصر واحتجت طائفة منهم الماوردي إلى أن بعضها فتح عنوة لما وقع من قصة خالد بن الوليد المذكورة وقرر ذلك الحاكم في الإكليل وفيه جمع بين الأدلة‏.‏
قال الحافظ في الفتح‏:‏ والحق أن صورة فتحها كان عنوة ومعاملة أهلها معاملة من دخلت بأمان ومنع قوم منهم السهيلي ترتب عدم قسمتها وجواز بيع دورها وإجارتها على أنها فتحت صلحًا وذكر المصنف رحمه اللّه لحديث عائشة وحديث علقمة بن نضلة في أحاديث الباب يشعر بأنه من القائلين بالترتب ولا وجه لذلك لأن الإمام مخير بين قسمة الأرض المغنومة بين الغانمين وبين إبقائها وقفًا على المسلمين ويلزم من ذلك منع بيع دورها وإجارتها وأيضًا قد قال بعضهم لا تدخل الأرض في حكم الأموال لأن من مضى كانوا إن غلبوا على الكفار لم يغنموا إلا الأموال وتنزل النار فتأكلها وتصير الأرض لهم عمومًا كما قال تعالى ‏ "‏ادخلوا الأرض المقدسة التي كتب اللّه لكم‏" ‏ الآية وقال تعالى ‏ "‏وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها‏" ‏ الآية‏.‏


051-بقاء الهجرة من دار الحرب إلى دار الإسلام وأن لا هجرة من دار أسلم أهلها

1- عن سمرة بن جندب قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من جامع المشرك وسكن معه فهو مثله‏" ‏‏.‏
رواه أبو داود‏.‏
2- وعن جرير بن عبد اللّه‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم بعث سرية إلى خثعم فاعتصم ناس بالسجود فأسرع فيهم القتل فبلغ ذلك النبي صلى اللّه عليه وآله وسلم فأمر لهم بنصف العقل وقال‏:‏ أنا بريء من كل مسلم يقيم بين أظهر المشركين قالوا يا رسول اللّه ولم قال لا تتراءى ناراهما‏" ‏‏.‏
رواه أبو داود والمنذري‏.‏
3- وعن معاوية قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا تنقطع الهجرة حتى تنقطع التوبة ولا تنقطع التوبة حتى تطلع الشمس من مغربها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
4- وعن عبد اللّه بن السعدي‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا تنقطع الهجرة ما قوتل العد‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
5- وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا هجرة بعد الفتح ولكن جهاد ونية وإذا استنفرتم فانفروا‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه لكن له منه‏:‏ ‏ "‏إذا استنفرتم فانفروا‏" ‏ وروت عائشة مثله متفق عليه‏.‏
6- وعن عائشة وسئلت عن الهجرة فقالت‏:‏ ‏ "‏لا هجرة اليوم كان المؤمن يفر بدينه إلى اللّه ورسوله مخافة أن يفتن فأما اليوم فقد أظهر اللّه الإسلام والمؤمن يعبد ربه حيث شاء‏" ‏‏.‏
رواه البخاري‏.‏
7- وعن مجاشع بن مسعود أنه جاء بأخيه مجالد بن مسعود إلى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ ‏ "‏هذا مجالد جاء يبايعك على الهجرة فقال‏:‏ لا هجرة بعد فتح مكة ولكن أبايعه على الإسلام والإيمان والجهاد‏" ‏‏.‏
متفق عليه‏.‏
حديث سمرة قال الذهبي إسناده مظلم لا تقوم بمثله حجة‏.‏
وحديث جرير أخرجه أيضًا ابن ماجه ورجال إسناده ثقات ولكن صحح البخاري وأبو حاتم وأبو داود والترمذي والدارقطني إرساله إلى قيس بن أبي حازم ورواه الطبراني أيضًا موصولًا وحديث معاوية أخرجه أيضًا النسائي قال الخطابي‏:‏ إسناده فيه مقال‏.‏
وحديث عبد اللّه السعدي أخرجه أيضًا ابن ماجه وابن منده والطبراني والبغوي وابن عساكر‏.‏
قوله‏:‏ ‏(‏فهو مثله‏)‏ فيه دليل على تحريم مساكنة الكفار ووجوب مفارقتهم والحديث وإن كان فيه المقال المتقدم لكن يشهد لصحته قوله تعالى ‏ "‏فلا تقعدوا معهم إنكم إذا مثلهم‏" ‏ وحديث بهز بن حكيم بن معاوية بن حيدة عن أبيه عن جده مرفوعًا‏:‏ ‏ "‏لا يقبل اللّه من مشرك عملًا بعد ما أسلم أو يفارق المشركين‏" ‏‏.‏
قوله‏:‏ ‏ "‏لا تتراءى ناراهما‏" ‏ يعني لا ينبغي أن يكونا بموضع بحيث تكون نار كل واحد منهما في مقابلة الأخرى على وجه لو كانت متمكنة من الإبصار لأبصرت الأخرى فإثبات الرؤية للنار مجاز‏.‏
قوله‏:‏ ‏ "‏ما قوتل العدو‏" ‏ فيه دليل على أن الهجرة باقية ما بقيت المقاتلة للكفار‏.‏
قوله‏:‏ ‏ "‏لا هجرة بعد الفتح‏" ‏ أصل الهجرة هجر الوطن وأكثر ما تطلق على من رحل من البادية إلى القرية‏.‏
قوله‏:‏ ‏ "‏ولكن جهاد ونية‏" ‏ قال الطيبي وغيره‏:‏ هذا الاستدراك يقتضي مخالفة حكم ما بعده لما قبله والمعنى أن الهجرة التي هي مفارقة الوطن التي كانت مطلوبة على الأعيان إلى المدينة انقطعت إلا أن المفارقة بسبب الجهاد باقية وكذلك المفارقة بسبب نية صالحة كالفرار من دار الكفر والخروج في طلب العلم والفرار بالدين من الفتن والنية في جميع ذلك‏.‏
قوله‏:‏ ‏ "‏إذا استنفرتم فانفروا‏" ‏ قال النووي‏:‏ يريد أن الخير الذي انقطع بانقطاع الهجرة يمكن تحصيله بالجهاد والنية الصالحة وإذا أمركم الإمام بالخروج إلى الجهاد ونحوه من الأعمال الصالحة فاخرجوا إليه‏.‏
قال الطيبي‏:‏ إن قوله ولكن جهاد الخ معطوف على محل مدخول لا هجرة أي الهجرة من الوطن إما للفرار من الكفار أو إلى الجهاد أو إلى غير ذلك كطلب العلم فانقطعت الأولى وبقيت الأخريان فاغتنموهما ولا تقاعدوا عنهما بل إذا استنفرتم فانفروا‏.‏
قال الحافظ‏:‏ وليس الأمر في انقطاع الهجرة من الكفار على ما قال انتهى‏.‏
وقد اختلف في الجمع بين أحاديث الباب فقال الخطابي وغيره كانت الهجرة فرضًا من أول الإسلام على من أسلم لقلة المسلمين بالمدينة وحاجتهم إلى الاجتماع فلما فتح اللّه مكة دخل الناس في دين اللّه أفواجًا فسقط فرض الهجرة إلى المدينة وبقي فرض الجهاد والنية على من قام به أو نزل به عدو انتهى‏.‏
قال الحافظ‏:‏ وكانت الحكمة أيضًا في وجوب الهجرة على من أسلم ليسلم من أذى من يؤذيه من الكفار فإنهم كانوا يعذبون من أسلم منهم إلى أن يرجع عن دينه وفيهم نزلت ‏ "‏إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيما كنتم قالوا كنا مستضعفين في الأرض قالوا ألم تكن أرض اللّه واسعة فتهاجروا فيها‏" ‏ الآية وهذه الهجرة باقية الحكم في حق من أسلم في دار الكفر وقدر على الخروج منها‏.‏
وقال الماوردي‏:‏ إذا قدر على إظهار الدين في بلد من بلاد الكفر فقد صارت البلد به دار إسلام فالإقامة فيها أفضل من الرحلة عنها لما يترجى من دخول غيره في الإسلام ولا يخفى ما في هذا الرأي من المصادمة لأحاديث الباب القاضية بتحريم الإقامة في دار الكفر‏.‏
وقال الخطابي أيضًا إن الهجرة افترضت لما هاجر النبي صلى اللّه عليه وآله وسلم إلى المدينة إلى حضرته للقتال معه وتعلم شرائع الدين وقد أكد اللّه ذلك في عدة آيات حتى قطع الموالاة بين من هاجر ومن لم يهاجر فقال ‏ "‏والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا‏" ‏ فلما فتحت مكة ودخل الناس في الإسلام من جميع القبائل انقطعت الهجرة الواجبة وبقي الاستحباب‏.‏
وقال البغوي في شرح السنة‏:‏ يحتمل الجمع بطريق أخرى فقوله لا هجرة بعد الفتح أي من مكة إلى المدينة‏.‏
وقوله ‏ "‏لا تنقطع‏" ‏ أي من دار الكفر في حق من أسلم إلى دار الإسلام قال ويحتمل وجهًا آخر وهو أن قوله لا هجرة أي إلى النبي صلى اللّه عليه وآله وسلم حيث كان بنية عدم الرجوع إلى الوطن المهاجر منه إلا بإذن فقوله لا تنقطع أي هجرة من هاجر على غير هذا الوصف من الأعراب ونحوهم وقد أفصح ابن عمر بالمراد فيما أخرجه الإسماعيلي بلفظ‏:‏ ‏ "‏انقطعت الهجرة بعد الفتح إلى رسول اللّه صلى اللّه عليه وآله وسلم ولا تنقطع الهجرة ما قوتل الكفار‏" ‏ أي ما دام في الدنيا دار كفر فالهجرة واجبة منها على من أسلم وخشي أن يفتن على دينه ومفهومه أنه لو قدر أن لا يبقى في الدنيا دار كفر إن الهجرة تنقطع لانقطاع موجبها وأطلق ابن التين أن الهجرة من مكة إلى المدينة كانت واجبة وأن من أقام بمكة بعد هجرة النبي صلى اللّه عليه وآله وسلم إلى المدينة بغير عذر كان كافرًا‏.‏
قال الحافظ‏:‏ وهو إطلاق مردود‏.‏ وقال ابن العربي‏:‏ الهجرة هي الخروج من دار الحرب إلى دار الإسلام وكانت فرضًا في عهد النبي صلى اللّه عليه وآله وسلم واستمرت بعده لمن خاف على نفسه والتي انقطعت أصلًا هي القصد إلى حيث كان‏.‏ وقد حكى في البحر أن الهجرة عن دار الكفر واجبة إجماعًا حيث حمل على معصية فعل أو ترك أو طلبها الإمام بقوته لسلطانه وقد ذهب جعفر بن مبشر وبعض الهادوية إلى وجوب الهجرة عن دار الفسق قياسًا على دار الكفر وهو قياس مع الفارق والحق عدم وجوبها من دار الفسق لأنها دار إسلام وإلحاق دار الإسلام بدار الكفر بمجرد وقوع المعاصي فيها على وجه الظهور ليس بمناسب لعلم الرواية ولا لعلم الدراية‏.‏ وللفقهاء في تفاصيل الدور والأعذار المسوغة لترك الهجرة مباحث ليس هذا محل بسطها‏.‏


001-تحريم الدم بالأمان وصحته من الواحد

1- عن أنس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لكل غادر لواء يوم القيامة يعرف به‏" ‏‏.‏
متفق عليه‏.‏
2- عن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لكل غادر لواء يوم القيامة يرفع له بقدر غدرته ألا ولا غادر أعظم غدرًا من أمير عامة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3- وعن علي رضي اللّه عنه‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ذمة المسلمين واحدة يسعى بها أدناهم‏" ‏‏.‏
رواه أحمد‏.‏
4- وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إن المرأة لتأخذ للقوم يعني تجير على المسلمين‏" ‏
رواه الترمذي وقال حسن غريب‏.‏
حديث علي تقدم في أول كتاب الدماء وقد أخرجه أبو داود والنسائي والحاكم وأخرجه أيضًا أحمد وأبو داود وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده مرفوعًا بلفظ‏:‏ ‏ "‏يد المسلمين على من سواهم تتكافأ دماؤهم ويجير عليهم أدناهم ويرد عليهم أقصاهم وهم يد على من سواهم‏" ‏ ورواه ابن حبان في صحيحه من حديث ابن عمر مطولًا‏.‏ ورواه ابن ماجه من حديث معقل بن يسار مختصرًا بلفظ‏:‏ ‏ "‏المسلمون يد على من سواهم تتكافأ دماؤهم‏" ‏ ورواه الحاكم عن أبي هريرة مختصرًا بلفظ‏:‏ ‏ "‏المسلمون تتكافأ دماؤهم‏" ‏ ورواه من حديثه أيضًا مسلم بلفظ‏:‏ ‏ "‏إن ذمة المسلمين واحدة فمن أخفر مسلمًا فعليه لعنة اللّه والملائكة والناس أجمعين‏" ‏ وهو أيضًا متفق عليه من حديث علي من طريق أخرى بأطول من هذا‏.‏
وأخرجه البخاري من حديث أنس وأخرجه ابن أبي شيبة من حديث أبي عبيدة بلفظ‏:‏ ‏ "‏يجير على المسلمين بعضهم‏" ‏ وفي إسناده حجاج بن أرطأة وهو ضعيف‏.‏
وأخرجه أيضًا أحمد من حديث أبي أمامة بنحوه‏.‏
وأخرجه أيضًا الطيالسي في مسنده من حديث عمرو ابن العاص بلفظ‏:‏ ‏ "‏يجير على المسلمين أدناهم‏" ‏ ورواه أحمد من حديث أبي هريرة وحديث أبي هريرة المذكور في الباب رواه الترمذي من طريق يحيى بن أكثم حدثنا عبد العزيز بن أبي حازم عن كثير بن زيد عن الوليد بن رباح عن أبي هريرة فذكره ثم قال وفي الباب عن أم هانئ وهذا حديث حسن غريب انتهى‏.‏ وقد تقدم حديث أم هانئ قريبًا‏.‏
وأخرج أبو داود والنسائي عن عائشة قالت‏:‏ إن كانت المرأة لتجير على المؤمنين فيجوز‏.‏
قوله‏:‏ ‏ "‏يعرف به‏" ‏ في رواية للبخاري ينصب وفي أخرى له يرى‏.‏ ولمسلم من حديث أبي سعيد عند أسته قال ابن المنير‏:‏ كأنه عومل بنقيض قصده لأن عادة اللواء أن يكون على الرأس فنصبه عند السفل زيادة في فضيحته لأن الأعين غالبًا تمتد إلى الألوية فيكون ذلك سببًا لامتدادها للذي بدت له ذلك اليوم فيزداد بها فضيحة‏.‏
قوله‏:‏ ‏ "‏بقدر غدرته‏" ‏ قال في القاموس‏:‏ والغدرة بالضم والكسر ما أغدر من شيء‏.‏
قال القرطبي‏:‏ هذا خطاب منه للعرب بنحو ما كانت تفعل لأنهم كانوا يرفعون للوفاء راية بيضاء وللغدر راية سوداء ليلوموا الغادر ويذموه فاقتضى الحديث وقوع مثل ذلك للغادر ليشتهر بصفته في القيامة فيذمه أهل الموقف‏.‏ وقد زاد مسلم في رواية له‏:‏ ‏ "‏يقال هذه غدرة فلان‏" ‏ قال في الفتح‏:‏ وأما الوفاء فلم يرد فيه شيء ولا يبعد أن يقع كذلك وقد ثبت لواء الحمد لنبينا صلى اللّه عليه وآله وسلم وفي حديث أنس وحديث أبي سعيد دليل على تحريم الغدر وغلظه ولا سيما من صاحب الولاية العامة لأن غدره يتعدى ضرره إلى خلق كثير ولأنه غير مضطر إلى الغدر لقدرته على الوفاء قال القاضي عياض‏:‏ المشهور أن هذا الحديث ورد في ذم الإمام إذا غدر في عهوده لرعيته أو لمقابلته أو للإمامة التي تقلدها والتزم القيام بها فمن حاف فيها أو ترك الرفق فقد غدر بعهده وقيل المراد نهي الرعية عن الغدر بالإمام فلا تخرج عليه ولا تتعرض لمعصيته لما يترتب على ذلك من الفتنة قال والصحيح الأول‏.‏
قال الحافظ‏:‏ ولا أدري ما المانع من حمل الخبر على أعم من ذلك‏.‏ وحكي في الفتح في موضع آخر أن الغدر حرام بالاتفاق سواء كان في حق المسلم أو الذمي‏.‏
قوله‏:‏ ‏ "‏يسعى بها أدناهم‏" ‏ أي أقلهم فدخل كل وضيع بالنص وكل شريف بالفحوى ودخل في الأدنى المرأة والعبد والصبي والمجنون فأما المرأة فيدل على ذلك حديث أبي هريرة وحديث أم هانئ المتقدم قال ابن المنذر‏:‏ أجمع أهل العلم على جواز أمان المرأة إلا شيئًا ذكره عبد الملك ابن الماجشون صاحب مالك لا أحفظ ذلك عن غيره قال‏:‏ إن أمر الأمان إلى الإمام وتأول ما ورد مما يخالف ذلك على قضايا خاصة قال ابن المنذر‏:‏ وفي قول النبي صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏يسعى بذمتهم أدناهم‏" ‏ دلالة على إغفال هذا القائل‏.‏ قال في الفتح‏:‏ وجاء عن سحنون مثل قول ابن الماجشون فقال هو إلى الإمام إن أجازه جاز وإن رده رد انتهى‏.‏
وأما العبد فأجاز الجمهور أمانه قاتل أو لم يقاتل وقال أبو حنيفة إن قاتل جاز أمانه وإلا فلا وقال سحنون إن إذن له سيده في القتال صح أمانه وإلا فلا‏.‏
وأما الصبي فقال ابن المنذر‏:‏ أجمع أهل العلم أن أمان الصبي غير جائز قال الحافظ‏:‏ وكلام غيره يشعر بالتفرقة بين المراهق وغيره وكذا المميز الذي يعقل والخلاف عن المالكية والحنابلة وأما المجنون فلا يصح أمانه بلا خلاف كالكافر لكن قال الأوزاعي‏:‏ إن غزا الذمي مع المسلمين فأمن أحدًا فإن شاء الإمام أمضاه وإلا فليرده إلى مأمنه‏.‏ وحكى ابن المنذر عن الثوري أنه استثنى من الرجال الأحرار الأسير في أرض الحرب فقال لا ينفذ أمانه وكذلك الأجير‏.‏


002-ثبوت الأمان للكافر إذا كان رسولًا

1- عن ابن مسعود قال‏:‏ ‏ "‏جاء ابن النواحة وابن أثال رسولا مسيلمة إلى النبي صلى اللّه عليه وآله وسلم فقال لهما‏:‏ أتشهدان أني رسول اللّه قالا‏:‏ نشهد أن مسيلمة رسول اللّه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ آمنت باللّه ورسوله لو كنت قاتلًا رسولًا لقتلتكما قال عبد اللّه‏:‏ فمضت السنة أن الرسل لا تقتل‏" ‏‏.‏ رواه أحمد‏.‏
2- وعن نعيم بن مسعود الأشجعي قال‏:‏ ‏ "‏سمعت حين قُرئ كتاب مسيلمة الكذاب قال للرسولين‏:‏ فما تقولان أنتما قالا‏:‏ نقول كما قال فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ واللّه لولا أن الرسل لا تقتل لضربت أعناقكما‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3- وعن أبي رافع مولى رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏بعثتني قريش إلى النبي صلى اللّه عليه وآله وسلم فلما رأيت النبي صلى اللّه عليه وآله وسلم وقع في قلبي الإسلام فقلت‏:‏ يا رسول اللّه لا أرجع إليهم قال‏:‏ إني لا أخيس بالعهد ولا أحبس البرد ولكن ارجع إليهم فإن كان في قلبك الذي فيه الآن فارجع‏" ‏‏.‏
رواه أحمد وأبو داود وقال هذا كان في ذلك الزمان اليوم لا يصلح‏.‏ ومعناه واللّه أعلم أنه كان في المرة التي شرط لهم فيها أن يرد من جاءه منهم مسلمًا‏.‏
حديث ابن مسعود أخرجه أيضًا الحاكم وأخرجه أيضًا أبو داود والنسائي مختصرًا‏.‏
وحديث نعيم بن مسعود سكت عنه أبو داود والمنذري والحافظ في التلخيص وأخرج أبو نعيم في الصحابة أن مسيلمة بعث إلى النبي صلى اللّه عليه وآله وسلم ثلاثة وتين وابن شغاف الحنفي وابن النواحة فأما وتين فأسلم وأما الآخران فشهدا أنه رسول اللّه وأن مسيلمة من بعده فقال خذوهما فأخذا فخرجوا بهما إلى البيت فحبسا فقال رجل هبهما لي يا رسول اللّه ففعل‏.‏
وحديث أبي رافع أخرجه أيضًا النسائي وصححه ابن حبان‏.‏
قوله‏:‏ ‏ "‏ابن النواحة‏" ‏ بفتح النون وتشديد الواو وبعد الألف مهملة وفي سنن أبي داود من طريق حارثة بن مضرب أنه أتى عبد اللّه يعني ابن مسعود فقال ما بيني وبين أحد من العرب حنة وإني مررت بمسجد لبني حنيفة فإذا هم يؤمنون بمسيلمة فأرسل إليهم عبد اللّه فجيء بهم فاستتابهم غير ابن النواحة قال له سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول لولا أنك رسول لضربت عنقك فأنت اليوم لست برسول فأمر قرظة بن كعب فضرب عنقه في السوق ثم قال من أراد أن ينظر إلى ابن النواحة قتيلًا في السوق‏.‏
قوله‏:‏ ‏ "‏وابن أثال‏" ‏ بضم الهمزة وبعدها مثلثة‏.‏
قوله‏:‏ ‏ "‏لا أخيس‏" ‏ بالخاء المعجمة والسين المهملة بينهما مثناة تحتية أي لا أنقض العهد من خاس الشيء في الوعاء إذا فسد‏.‏
قوله‏:‏ ‏ "‏ولا أحبس‏" ‏ بالحاء المهملة والموحدة‏.‏
ـ والحديثان ـ الأولان يدلان على تحريم قتل الرسل الواصلين من الكفار وإن تكلموا بكلمة الكفر في حضرة الإمام أو سائر المسلمين ـ والحديث ـ الثالث فيه دليل على أنه يجب الوفاء بالعهد للكفار كما يجب للمسلمين لأن الرسالة تقتضي جوابًا يصل على يد الرسول فكان ذلك بمنزلة عقد العهد‏.‏


003-ما يجوز من الشروط مع الكفار ومدة المهادنة وغير ذلك

1- عن حذيفة بن اليمان قال‏:‏ ‏ "‏ما منعني أن أشهد بدرًا إلا أني خرجت أنا وأبي الحسيل قال‏:‏ فأخذنا كفار قريش فقالوا‏:‏ إنكم تريدون محمدًا فقلنا‏:‏ ما نريده وما نريد إلا المدينة قال‏:‏ فأخذوا منا عهد اللّه وميثاقه لننطلق إلى المدينة ولا نقاتل معه فأتينا رسول اللّه صلى اللّه عليه وآله وسلم فأخبرناه الخبر فقال‏:‏ انصرفا نفي لهم بعهدهم ونستعين اللّه عليهم‏" ‏‏.‏
رواه أحمد ومسلم‏.‏ وتمسك به من رأى يمين المكره منعقدة‏.‏
2- وعن أنس‏:‏ ‏ "‏أن قريشًا صالحوا النبي صلى اللّه عليه وآله وسلم فاشترطوا عليه أن من جاء منكم لا نرده عليكم ومن جاء رددتموه علينا فقالوا يا رسول اللّه أنكتب هذا قال نعم إنه من ذهب منا إليهم فأبعده اللّه ومن جاء منهم سيجعل اللّه له فرجًا ومخرجًا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏وأبي الحسيل‏" ‏ بضم الحاء المهملة وفتح السين المهملة أيضًا وسكون الياء بلفظ التصغير وهو والد حذيفة فيكون لفظ الحسيل عطف بيان‏.‏
قوله‏:‏ ‏ "‏فاشترطوا عليه أن من جاء منكم‏" ‏ الخ في لفظ البخاري الآتي بعد هذا أن سهيلًا قال للنبي صلى اللّه عليه وآله وسلم وعلى أن لا يأتيك منا رجل وإن كان على دينك إلا رددته إلينا‏.‏
قوله‏:‏ ‏ "‏فقالوا يا رسول اللّه‏" ‏ الخ سمى الواقدي جماعة ممن قال ذلك منهم أسيد بن حضير وسعد بن عبادة وذكر البخاري في المغازي أن سهل بن حنيف كان ممن أنكر ذلك أيضًا وقال الحافظ في الفتح‏:‏ وقائل ذلك يشبه أن يكون هو عمر‏.‏ ولابن عائذ من حديث ابن عباس نحوه وسيأتي بعد هذا الحديث بسط قصة الصلح وقد أطال ابن إسحاق في القصة وزاد على ما عند غيره وقد استدل المصنف بالحديثين المذكورين على جواز مصالحة الكفار على ما وقع فيهما وسيأتي بسط الكلام في ذلك‏.‏
3- وعن عروة بن الزبير عن المسور ومروان يصدق كل واحد منهما حديث صاحبه قالا‏:‏ ‏(‏خرج النبي صلى اللّه عليه وآله وسلم زمن الحديبية حتى إذا كان ببعض الطريق قال النبي صلى اللّه عليه وآله وسلم‏:‏ إن خالد بن الوليد بالغميم في خيل لقريش طليعة فخذوا ذات اليمين فواللّه ما شعر بهم خالد حتى إذا هم بقترة فانطلق يركض نذيرًا لقريش وسار النبي صلى اللّه عليه وآله وسلم حتى إذا كان بالثنية التي يهبط عليهم منها بركت به ناقته فقال الناس‏:‏ حل حل فالحت فقالوا‏:‏ خلأت القصواء خلأت القصواء فقال النبي صلى اللّه عليه وآله وسلم‏:‏ ما خلأت القصواء وما ذاك لها بخلق ولكن حبسها حابس الفيل قال‏:‏ والذي نفسي بيده لا يسألوني خطة يعظمون فيها حرمات اللّه إلا أعطيتهم إياها ثم زجرها فوثبت قال‏:‏ فعدل عنهم حتى نزل بأقصى الحديبية على ثمد قليل يتبرضه الناس تبرضًا فلم يلبث الناس حتى نزحوه وشكى إلى رسول اللّه صلى اللّه عليه وآله وسلم العطش فانتزع سهمًا من كنانته ثم أمرهم أن يجعلوه فيه فواللّه ما زال يجيش لهم بالري حتى صدروا عنه فبينا هم كذلك إذ جاءهم بديل بن ورقاء الخزاعي في نفر من قومه من خزاعة وكانوا عيبة نصح رسول اللّه صلى اللّه عليه وآله وسلم من أهل تهامة فقال‏:‏ إني تركت كعب بن لؤي وعامر بن لؤي نزلوا أعداد مياه الحديبية معهم العوذ المطافيل وهم مقاتلوك وصادوك عن البيت فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إنا لم نجئ لقتال أحد ولكن جئنا معتمرين وإن قريش قد نهكتهم الحرب وأضرت بهم فإن شاؤوا ماددتهم مدة ويحلوا بيني وبين الناس فإن أظهر فإن شاؤوا أن يدخلوا فيما دخل فيه الناس فعلوا وإلا فقد جموا وإن هم أبوا فوالذي نفسي بيده لأقاتلنهم على أمري هذا حتى تنفرد سالفتي أو لينفذن اللّه أمره فقال بديل‏:‏ سأبلغهم ما تقول فانطلق حتى أتى قريشًا فقال‏:‏ إنا قد جئناكم من عند هذا الرجل وقد سمعناه يقول قولًا فإن شئتم أن نعرضه عليكم فعلنا فقال سفهاؤهم‏:‏ لا حاجة لنا إلى أن تخبرنا عنه بشيء وقال ذو الرأي منهم‏:‏ هات ما سمعته يقول قال‏:‏ سمعته يقول كذا وكذا فحدثهم بما قال النبي صلى اللّه عليه وآله وسلم فقام عروة بن مسعود فقال‏:‏ أي قوم ألستم بالوالد قالوا‏:‏ بلى قال‏:‏ أو لست بالولد قالوا‏:‏ بلى قال‏:‏ فهل تتهموني قالوا‏:‏ لا قال‏:‏ ألستم تعلمون أني استنفرت أهل عكاظ فلما بلحوا علي جئتكم بأهلي وولدي ومن أطاعني قالوا‏:‏ بلى قال‏:‏ فإن هذا قد عرض عليكم خطة رشد اقبلوها وذروني آته قالوا‏:‏ ائته فأتاه فجعل يكلم النبي صلى اللّه عليه وآله وسلم فقال النبي صلى اللّه عليه وآله وسلم نحوًا من قوله لبديل فقال عروة عند ذلك‏:‏ أي محمد أرأيت إن استأصلت أمر قومك هل سمعت بأحد من العرب اجتاح أصله قبلك وإن تكن الأخرى فإني واللّه لأرى وجوهًا أو إني لأرى أشوابًا من الناس خليقًا أن يفروا ويدعوك فقال له أبو بكر‏:‏ أمصص ببظر اللات إن نحن نفر عنه وندعه فقال‏:‏ من ذا قالوا‏:‏ أبو بكر فقال‏:‏ أما والذي نفسي بيده لولا يد كانت لك عندي ولم أجزك بها لأجبتك قال‏:‏ وجعل يكلم النبي صلى اللّه عليه وآله وسلم فكلما كلمه أخذ بلحيته والمغيرة قائم على رأس رسول اللّه صلى اللّه عليه وآله وسلم ومعه السيف وعليه المغفر فكلما أهوى عروة بيده إلى لحية النبي صلى اللّه عليه وآله وسلم ضرب يده بنصل السيف وقال‏:‏ أخر يدك عن لحية رسول اللّه صلى اللّه عليه وآله وسلم فرفع عروة رأسه فقال‏:‏ من هذا قالوا‏:‏ المغيرة بن شعبة قال‏:‏ أي غدر ألست أسعى في غدرتك وكان المغيرة صحب قومًا في الجاهلية قتلهم وأخذ أموالهم ثم جاء فأسلم فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أما الإسلام فاقبل وأما المال فلست منه في شيء ثم إن عروة جعل يرمق أصحاب رسول اللّه صلى اللّه عليه وآله وسلم بعينه قال‏:‏ فواللّه ما تنخم رسول اللّه صلى اللّه عليه وآله وسلم نخامة إلا وقعت في كف رجل منهم فدلك بها وجهه وجلده وإذا أمرهم بأمر ابتدروا أمره وإذا توضأ كادوا يقتتلون على وضوئه وإذا تكلم خفضوا أصواتهم عنده وما يحدون إليه النظر تعظيمًا له فرجع عروة إلى أصحابه فقال‏:‏ أي قوم واللّه لقد وفدت على الملوك ووفدت على قيصر وكسرى والنجاشي واللّه إن رأيت ملكًا قط تعظمه أصحابه ما يعظم أصحاب محمد محمدًا واللّه إن تنخم نخامة إلا وقعت في كف رجل منهم فدلك بها وجهه وجلده وإذا أمرهم ابتدروا أمره وإذا توضأ كادوا يقتتلون على وضوئه وإذا تكلم خفضوا أصواتهم عنده وما يحدون إليه النظر تعظيمًا له وإنه قد عرض عليكم خطة رشد فاقبلوها
فقال رجل من بني كنانة‏:‏ دعوني آته فقالوا‏:‏ ائته فلما أشرف على النبي صلى اللّه عليه وآله وسلم قال النبي صلى اللّه عليه وآله وسلم‏:‏ هذا فلان وهو من قوم يعظمون البدن فابعثوها له فبعثوها له واستقبله الناس يلبون فلما رأى ذلك قال‏:‏ سبحان اللّه ما ينبغي لهؤلاء أن يصدوا عن البيت فلما رجع إلى أصحابه قال‏:‏ رأيت البدن قد قلدت وأشعرت فما أرى أن يصدوا عن البيت فقام رجل منهم يقال له مكرز بن حفص فقال‏:‏ دعوني آته فقالوا‏:‏ ائته فلما أشرف عليهم قال النبي صلى اللّه عليه وآله وسلم‏:‏ هذا مكرز بن حفص وهو رجل فاجر فجعل يكلم النبي صلى اللّه عليه وآله وسلم فبينا هو يكلمه جاء سهيل بن عمرو قال معمر‏:‏ فأخبرني أيوب عن عكرمة أنه لما جاء سهيل قال النبي صلى اللّه عليه وآله وسلم‏:‏ قد سهل اللّه لكم من أمركم قال معمر‏:‏ قال الزهري في حديثه‏:‏ فجاء سهيل بن عمرو فقال‏:‏ هات أكتب بيننا وبينكم كتابًا فدعا النبي صلى اللّه عليه وآله وسلم الكاتب فقال النبي صلى اللّه عليه وآله وسلم‏:‏ اكتب بسم اللّه الرحمن الرحيم فقال سهيل‏:‏ أما الرحمن فواللّه ما أدري ما هو لكن اكتب باسمك اللّهم كما كنت تكتب فقال المسلمون‏:‏ واللّه لا نكتبها إلا بسم اللّه الرحمن الرحيم فقال النبي صلى اللّه عليه وآله وسلم‏:‏ اكتب باسمك اللّهم ثم قال‏:‏ هذا ما قاضى عليه محمد رسول اللّه صلى اللّه عليه وآله وسلم فقال سهيل‏:‏ واللّه لو كنا نعلم أنك رسول اللّه صلى اللّه عليه وآله وسلم ما صددناك عن البيت ولا قاتلناك ولكن اكتب محمد بن عبد اللّه فقال النبي صلى اللّه عليه وآله وسلم‏:‏ واللّه إني لرسول اللّه وإن كذبتموني اكتب محمد بن عبد اللّه قال الزهري وذلك لقوله لا يسألوني خطة يعظمون فيها حرمات اللّه إلا أعطيتهم إياها قال النبي صلى اللّه عليه وآله وسلم‏:‏ على أن تخلوا بيننا وبين البيت فنطوف به قال سهيل‏:‏ واللّه لا تتحدث العرب إنا أخذنا ضغطة ولكن ذلك من العام المقبل فكتب فقال سهيل‏:‏ وعلى أن لا يأتيك منا رجل وإن كان على دينك إلا رددته إلينا قال المسلمون‏:‏ سبحان اللّه كيف يرد إلى المشركين من جاء مسلمًا فبينا هم كذلك إذ جاء أبو جندل بن سهيل بن عمرو يرسف في قيوده وقد خرج من أسفل مكة حتى رمى بنفسه بين أظهر المسلمين فقال سهيل‏:‏ هذا يا محمد أول ما أقاضيك عليه أن ترده إليّ فقال النبي صلى اللّه عليه وآله وسلم‏:‏ إنا لم نقض الكتاب بعد قال‏:‏ فواللّه إذن لا أصالحك على شيء أبدًا فقال النبي صلى اللّه عليه وآله وسلم‏:‏ فأجره لي فقال‏:‏ ما أنا بمجيره لك فقال‏:‏ بلى فافعل قال‏:‏ ما أنا بفاعل قال مكرز‏:‏ بلى قد أجرناه لك قال أبو جندل أي معشر المسلمين أرد إلى المشركين وقد جئت مسلمًا ألا ترون ما قد لقيت وكان قد عذب عذابًا شديدًا في اللّه
قال فقال عمر بن الخطاب‏:‏ فأتيت رسول اللّه صلى اللّه عليه وآله وسلم فقلت‏:‏ ألست نبي اللّه حقًا قال‏:‏ بلى قلت‏:‏ ألسنا على الحق وعدونا على الباطل قال‏:‏ بلى قلت‏:‏ فلم نعطي الدنية في ديننا إذن قال‏:‏ إني رسول اللّه ولست أعصيه وهو ناصري قلت‏:‏ أوليس كنت تحدثنا أنا سنأتي البيت فنطوف به قال‏:‏ بلى فأخبرتك أنك تأتيه العام قلت‏:‏ لا قال‏:‏ فإنك آتيه ومطوف به قال‏:‏ فأتيت أبا بكر فقلت‏:‏ يا أبا بكر أليس هذا نبي اللّه حقًا قال‏:‏ بلى قلت‏:‏ ألسنا على الحق وعدونا على الباطل قال‏:‏ بلى قلت‏:‏ فلم نعطي الدنية في ديننا إذن قال‏:‏ أيها الرجل إنه رسول اللّه وليس يعصي ربه وهو ناصره فاستمسك بغرزه فواللّه إنه على الحق قلت‏:‏ أليس كان يحدثنا أنا سنأتي البيت ونطوف به قال‏:‏ بلى أفأخبرك أنك تأتيه العام قلت‏:‏ لا قال‏:‏ فإنك إذن آتيه ومطوف به قال عمر‏:‏ فعملت لذلك أعمالًا فلما فرغ من قضية الكتاب قال صلى اللّه عليه وآله وسلم لأصحابه‏:‏ قوموا فانحروا ثم احلقوا فواللّه ما قام منهم أحد حتى قال ذلك ثلاث مرات فلما لم يقم منهم أحد دخل على أم سلمة فذكر لها ما لقي من الناس فقالت أم سلمة‏:‏ يا نبي اللّه أتحب ذلك اخرج ولا تكلم أحدًا منهم كلمة حتى تنحر بدنك وتدعو حالقًا فيحلقك فخرج فلم يكلم أحدًا منهم حتى فعل ذلك نحر بدنه ودعا حالقه فحلقه فلما رأوا ذلك قاموا فنحروا وجعل بعضهم يحلق بعضًا حتى كاد بعضهم يقتل بعضًا غمًا ثم جاء نسوة مؤمنات فأنزل اللّه عز وجل ‏ "‏يا أيها النبي إذا جاءك المؤمنات مهاجرات‏" ‏ حتى بلغ ‏ "‏بعصم الكوافر‏" ‏ فطلق عمر يومئذ امرأتين كانتا له في الشرك فتزوج إحداهما معاوية ابن أبي سفيان والأخرى صفوان بن أمية ثم رجع النبي صلى اللّه عليه وآله وسلم إلى المدينة فجاءه أبو بصير رجل من قريش وهو مسلم فأرسلوا في طلبه رجلين فقالوا العهد الذي جعلت لنا فدفعه إلى الرجلين فخرجا به حتى بلغا ذا الحليفة فنزلوا يأكلون تمرًا لهم فقال أبو بصير لأحد الرجلين‏:‏ واللّه إني لا أرى سيفك هذا يا فلان جيدًا فاستله الآخر فقال‏:‏ أجل واللّه إنه لجيد لقد جربت به ثم جربت فقال أبو بصير‏:‏ أرني أنظر إليه فأمكنه منه فضربه به حتى برد وفر الآخر حتى أتى المدينة فدخل المسجد يعدو فقال رسول اللّه صلى اللّه عليه وآله وسلم حين رآه لقد رأى هذا ذعرًا
فلما انتهى إلى النبي صلى اللّه عليه وآله وسلم قال قتل واللّه صاحبي وإني لمقتول فجاء أبو بصير فقال‏:‏ يا نبي اللّه قد أوفى اللّه ذمتك قد رددتني إليهم ثم أنجاني اللّه منهم فقال النبي صلى اللّه عليه وآله وسلم‏:‏ ويل أمه مسعر حرب لو كان له أحد فلما سمع ذلك عرف أنه سيرده إليهم فخرج حتى أتى سيف البحر قال‏:‏ وتفلت منهم أبو جندل بن سهل فلحق بأبي بصير فجعل لا يخرج من قريش رجل قد أسلم إلا لحق بأبي بصير حتى اجتمعت منهم عصابة فواللّه ما يسمعون بعير خرجت لقريش إلى الشام إلا اعترضوا لها فقتلوهم وأخذوا أموالهم فأرسلت قريش إلى النبي صلى اللّه عليه وآله وسلم تناشده اللّه والرحم لما أرسل إليهم فمن أتاه منهم فهو آمن فأرسل النبي صلى اللّه عليه وآله وسلم إليهم وأنزل اللّه عز وجل ‏ "‏وهو الذي كف أيديهم عنكم وأيديكم عنهم‏" ‏ حتى بلغ ‏ "‏حمية الجاهلية‏" ‏ وكان حميتهم أنهم لم يقروا أنه نبي ولم يقروا ببسم اللّه الرحمن الرحيم وحالوا بينه وبين البيت‏)‏‏.‏
رواه أحمد والبخاري‏.‏
ورواه أحمد بلفظ آخر وفيه‏:‏ ‏ "‏وكانت خزاعة عيبة رسول اللّه صلى اللَّه عليه وآله وسلم مشركها ومسلمها‏" ‏ وفيه‏:‏ ‏ "‏هذا ما اصطلح عليه محمد بن عبد اللّه وسهيل بن عمرو على وضع الحرب عشر سنين يأمن فيها الناس وفيه وإن بيننا عيبة مكفوفة وأنه لا إغلال ولا إسلال وكان في شرطهم حين كتبوا الكتاب أنه من أحب أن يدخل في عقد محمد وعهده دخل فيه ومن أحب أن يدخل في عقد قريش وعهدهم دخل فيه فتواثبت خزاعة فقالوا نحن في عقد رسول اللّه صلى اللّه عليه وآله وسلم وعهده وتواثبت بنو بكر فقالوا نحن في عقد قريش وعهدهم وفيه فقال رسول اللّه صلى اللّه عليه وآله وسلم يا أبا جندل اصبر واحتسب فإن اللّه جاعل لك ولمن معك من المستضعفين فرجًا ومخرجًا وفيه فكان رسول اللّه صلى اللّه عليه وآله وسلم يصلي في الحرم وهو مضطرب في الحل‏" ‏‏.‏
4- وعن مروان والمسور قالا‏:‏ ‏(‏لما كاتب سهيل بن عمرو يومئذ كان فيما اشترط على النبي صلى اللّه عليه وآله وسلم أنه لا يأتيك أحد منا وإن كان على دينك إلا رددته إلينا وخليت بيننا وبينه فكره المسلمون ذلك وامتعضوا منه وأبى سهيل إلا ذلك فكاتبه النبي صلى اللّه عليه وآله وسلم على ذلك فرد يومئذ أبا جندل إلى أبيه سهيل ولم يأته أحد من الرجال إلا رده في تلك المدة وإن كان مسلمًا وجاء المؤمنات مهاجرات وكانت أم كلثوم بنت عقبة بن أبي معيط ممن خرج إلى النبي صلى اللّه عليه وآله وسلم يومئذ وهي عاتق فجاء أهلها يسألون النبي صلى اللّه عليه وآله وسلم أن يرجعها إليهم فلم يرجعها إليهم لما أنزل اللّه عز وجل فيهن ‏ "‏إذا جاءكم المؤمنات مهاجرات فامتحنوهن اللّه أعلم بإيمانهن‏" ‏ إلى ‏ "‏ولا هم يحلون لهن‏" ‏‏)‏‏.‏
رواه البخاري‏.‏
5- وعن الزهري‏:‏ ‏(‏قال عروة فأخبرتني عائشة أن رسول اللّه صلى اللّه عليه وآله وسلم كان يمتحنهن وبلغنا أنه لما أنزل اللّه أن يردوا إلى المشركين ما أنفقوا على من هاجر من أزواجهن وحكم على المسلمين أن لا يمسكوا بعصم الكوافر أن عمر طلق امرأتين قريبة بنت أبي أمية وابنة جرول الخزاعي فتزوج قريبة معاوية وتزوج الأخرى أبو جهم فلما أبى الكفار أن يقروا بأداء ما أنفق المسلمون على أزواجهم أنزل اللّه تعالى ‏ "‏وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم‏" ‏ والعقاب ما يؤدي المسلمون إلى من هاجرت امرأته من الكفار فأمر أن يعطى من ذهب له زوج من المسلمين ما أنفق من صداق نساء الكفار اللاتي هاجرن وما يعلم أحد من المهاجرات ارتدت بعد إيمانها‏)‏‏.‏
أخرجه البخاري‏.‏
قوله‏:‏ ‏ "‏الأحابيش‏" ‏ أي الجماعة المجتمعة من قبائل والتحبش التجمع والجنب الأمر يقال ما فعلت كذا في جنب حاجتي وهو أيضًا القطعة من الشيء تكون معظمه أو كثيرًا منه محروبين أي مسلوبين قد أصيبوا بحرب ومصيبة ويروى موتورين والمعنى واحد‏.‏
وقوله‏:‏ ‏ "‏العوذ المطافيل‏" ‏ يعني النساء والصبيان والعائذ الناقة القريب عهدها بالولادة والمطفل التي معها فصيلها وحل حل زجر للناقة وألحت أي لزمت مكانها وخلأت أي حرنت‏.‏ والثمد الماء القليل‏.‏ والتبرض أخذه قليلًا قليلًا والبرض القليل والأعداد جمع عد وهو الماء الذي لا انقطاع لمادته‏.‏ وجاشت بالري أي فارت به‏.‏ وعيبة نصحه أي موضع سره لأن الرجل يضع في عيبته حر متاعه‏.‏ وجموا أي استراحوا والسالفة صفحة العنق والخطة الأمر والشأن‏.‏ والأشواب الأخلاط من الناس مقلوب الأوباش‏.‏ والضغطة بالضم الشدة والتضييق‏.‏ والرسف مشي المقيد‏.‏ والغرز للرحل بمنزلة الركاب من السرج‏.‏
وقوله‏:‏ ‏ "‏حتى برد‏" ‏ أي مات ومسعر حرب أي موقد حرب والمسعر والمسعار ما يحمي به النار من خشب ونحوه‏.‏ وسيف البحر ساحله وامتعضوا منه كرهوا وشق عليهم‏.‏ والعاتق الجارية حين تدرك‏.‏ والعيبة المكفوفة المشرجة وكنى بذلك عن القلوب ونقائها من الغل والخداع‏.‏ والإغلال الخيانة‏.‏ والإسلال من السلة وهي السرقة‏.‏ وقد جمع هذا الحديث فوائد كثيرة فنشير إلى بعضها إشارة تنبه من يتدبره على بقيتها‏.‏ فيه أن ذا الحليفة ميقات للعمرة كالحج وأن تقليد الهدى سنة في نفل النسك وواجبه وأن الإشعار سنة وليس من المثلة المنهي عنها وأن أمير الجيش ينبغي له أن يبعث العيون أمامه نحو العدو وأن الاستعانة بالمشرك الموثوق به في أمر الجهاد جائز للحاجة لأن عينه الخزاعي كان كافرًا وكانت خزاعة مع كفرها عيبة نصحه وفيه استحباب مشورة الجيش إما لاستطابة نفوسهم أو استعلام مصلحة‏.‏
وفيه جواز سبي ذراري المشركين بانفرادهم قبل التعرض لرجالهم وفي قول أبي بكر لعروة جواز التصريح باسم العورة لحاجة ومصلحة وأنه ليس بفحش منهي عنه وفي قيام المغيرة على رأسه بالسيف استحباب الفخر والخيلاء في الحرب لإرهاب العدو وأنه ليس بداخل في ذمه لمن أحب أن يتمثل له الناس قيامًا وفيه أن مال المشرك المعاهد لا يملك بغنيمة بل يرد عليه‏.‏ وفيه بيان طهارة النخامة والماء المستعمل‏.‏ وفيه استحباب التفاؤل وأن المكروه الطيرة وهي التشاؤم‏.‏ وفيه أن المشهود عليه إذا عرف باسمه واسم أبيه أغنى عن ذكر الجد‏.‏ وفيه أن مصالحة العدو ببعض ما فيه ضيم على المسلمين جائزة للحاجة والضرورة دفعًا لمحذور أعظم منه‏.‏ وفيه أن من وعد أو حلف ليفعلن كذا ولم يسم وقتًا فإنه على التراخي وفيه أن الإحلال نسك على المحصر وأن له نحر هدية بالحل لأن الموضع الذي نحروا فيه بالحديبية من الحل بدليل قوله تعالى ‏ "‏والهدى معكوفًا أن يبلغ محله‏" ‏‏.‏ وفيه أن مطلق أمره عليه السلام على الفور وأن الأصل مشاركة أمته له في الأحكام‏.‏ وفيه أن شرط الرد لا يتناول من خرج مسلمًا إلى غير بلد الإمام وفيه أن النساء لا يجوز شرط ردهن للآية وقد اختلف في دخولهن في الصلح فقيل لم يدخلن فيه لقوله على أن لا يأتيك منا رجل إلا رددته وقيل دخلن فيه لقوله في رواية أخرى لا يأتيك منا أحد لكن نسخ ذلك أو بين فساده بالآية وفيما ذكرناه تنبيه على غيره‏.‏
قوله‏:‏ ‏ "‏عن المسور ومروان‏" ‏ هذه الرواية بالنسبة إلى مروان مرسلة لأنه لا صحبة له وأما المسور فهي بالنسبة إليه أيضًا مرسلة لأنه لم يحضر القصة وقد ثبت في رواية للبخاري في أول كتاب الشروط من صحيحه عن الزهري عن عروة أنه سمع المسور ومروان يخبران عن أصحاب رسول اللّه صلى اللّه عليه وآله وسلم فذكرا بعض هذا الحديث وقد سمع المسور ومروان من جماعة من الصحابة شهدوا هذه القصة كعلي وعمر وعثمان والمغيرة وأم سلمة وسهل بن حنيف وغيرهم ووقع في بعض هذه الحديث شيء يدل على أنه عن عمر كما سيأتي التنبيه عليه في مكانه‏.‏
وقد روى أبو الأسود عن عروة هذه القصة فلم يذكر المسور ولا مروان لكن أرسلها وكذلك أخرجها ابن عائذ في المغازي وأخرجها الحاكم في الإكليل من طريق أبي الأسود أيضًا عن عروة منقطعة‏.‏
قوله‏:‏ ‏ "‏زمن الحديبية‏" ‏ هي بئر سمي المكان بها وقيل شجرة حدباء صغرت وسمي المكان بها‏.‏ قال المحب الطبري‏:‏ الحديبية قرية قريبة من مكة أكثرها في الحرم‏.‏ ووقع عند ابن سعد أنه صلى اللّه عليه وآله وسلم خرج يوم الاثنين لهلال ذي القعدة زاد سفيان عن الزهري في رواية ذكرها البخاري في المغازي وكذا في رواية أحمد عن عبد الرزاق في بضع عشرة مائة فلما أتى ذا الحليفة قلد الهدى وأحرم منها بعمرة وبعث عينًا له من خزاعة وروى عبد العزيز الأفاقي عن الزهري في هذا الحديث عن ابن أبي شيبة خرج صلى اللّه عليه وآله وسلم في ألف وثمانمائة وبعث عينًا له من خزاعة يدعى ناجية يأتيه بخبر قريش كذا سماه ناجية والمعروف أن ناجية اسم الذي بعث معه الهدي كما جزم به ابن إسحاق وغيره وأما الذي بعثه عينًا لخبر قريش فاسمه بسر بن سفيان كذا سماه ابن إسحاق وهو بضم الموحدة وسكون المهملة على الصحيح‏.‏
قوله‏:‏ ‏ "‏بالغميم‏" ‏ بفتح المعجمة وحكى عياض فيها التصغير قال المحب الطبري‏:‏ يظهر أن المراد كراع الغميم الذي وقع ذكره في الصيام هو الذي بين مكة والمدينة انتهى‏.‏ وسياق الحديث ظاهر في أنه كان قريبًا من الحديبية فهو غير كراع الغميم الذي بين مكة والمدينة وأما الغميم هذا فقال ابن حبيب هو مكان بين رابغ والجحفة وقد بين ابن سعد أن خالدًا كان بهذا الموضع في مائتي فارس فيهم عكرمة ابن أبي جهل والطليعة مقدمة الجيش‏.‏
قوله‏:‏ ‏ "‏بقترة‏" ‏ بفتح القاف والمثناة من فوق وهو الغبار الأسود وفي نسخة من هذا الكتاب بغبرة بالغين المعجمة وسكون الموحدة‏.‏
قوله‏:‏ ‏ "‏حتى إذا كان بالثنية‏" ‏ في رواية ابن إسحاق فقال صلى اللّه عليه وآله وسلم من يخرجنا على طريق غير طريقهم التي هم بها قال فحدثني عبد اللّه بن أبي بكر بن حزم أن رجلًا من أسلم قال أنا يا رسول اللّه فسلك بهم طريقًا وعرًا فلما خرجوا منه بعد أن شق عليهم وأفضوا إلى أرض سهلة قال لهم استغفروا اللّه ففعلوا فقال والذي نفسي بيده إنها للحطة التي عرضت على بني إسرائيل فامتنعوا وهذه الثنية هي ثنية المرار بكسر الميم وتخفيف الراء وهي طريق في الجبل تشرف على الحديبية وزعم الداودي أنها الثنية التي أسفل مكة وهو وهم وسمى ابن سعد الذي سلك بهم حمزة بن عمرو الأسلمي‏.‏
قوله‏:‏ ‏ "‏بركت به ناقته‏" ‏ في رواية للبخاري راحلته‏.‏ وحل بفتح الحاء المهملة وسكون اللام كلمة تقال للناقة إذا تركت السير وقال الخطابي‏:‏ إن قلت حل واحدة فبالسكون وإن أعدتها نونت في الأول وسكنت في الثانية وحكى غيره السكون فيهما والتنوين كنظيره في بخ بخ حلحلت فلانًا إذا أزعجته عن موضعه‏.‏
قوله‏:‏ ‏ "‏فالحت‏" ‏ بتشديد المهملة أو تمادت على عدم القيام وهو من الإلحاح‏.‏
قوله‏:‏ ‏ "‏خلأت‏" ‏ الخلأ بالمعجمة وبالمد للإبل كالحران للخيل وقال ابن قتيبة‏:‏ لا يكون الخلأ إلا للنوق خاصة‏.‏ وقال ابن فارس‏:‏ لا يقال للجمل خلأ ولكن الخ‏.‏ والقصواء بفتح القاف بعدها مهملة ومد اسم ناقة رسول اللّه صلى اللّه عليه وآله وسلم قيل كان طرف أذنها مقطوعًا والقصو القطع من طرف الأذن وكان القياس أن تكون بالقصر وقد وقع ذلك في بعض نسخ أبي ذر‏.‏ وزعم الداودي أنها كانت لا تسبق فقيل لها القصواء لأنها بلغت من السبق أقصاه‏.‏
قوله‏:‏ ‏ "‏وما ذاك لها بخلق‏" ‏ أي بعادة قال ابن بطال وغيره في هذا الفصل جواز الاستتار عن طلائع المشركين ومفاجأتهم بالجيش طلبًا لغرتهم وجواز التنكب عن الطريق السهل إلى الوعر للمصلحة وجواز الحكم على الشيء بما عرف من عادته وإن جاز أن يطرأ عليه غيره وإذا وقع من شخص هفوة لا يعهد منه مثلها لا ينسب إليها ويرد على من نسبه إليها ومعذرة من نسبه ممن لا يعرف صورة الحال‏.‏
قوله‏:‏ ‏(‏حبسها حابس الفيل‏)‏ زاد ابن إسحاق عن مكة أي حبسها اللّه تعالى عن دخول مكة كما حبس الفيل عن دخولها وقصة الفيل مشهورة ومناسبة ذكرها أن الصحابة لو دخلوا مكة على تلك الصورة وصدهم قريش عن ذلك لوقع بينهم قتال قد يفضي إلى سفك الدماء ونهب الأموال كما لو قدر دخول الفيل وأصحابه مكة لكن سبق في علم اللّه تعالى في الموضعين أنه سيدخل في الإسلام خلق منهم وسيخرج من أصلابهم ناس يسلمون ويجاهدون وكان بمكة في الحديبية جمع كثير مؤمنون من المستضعفين من الرجال والنساء والولدان فلو طرق الصحابة مكة لما أمن أن يصاب منهم ناس بغير عمد كما أشار إليه تعالى في قوله ‏ "‏ولولا رجال مؤمنون‏" ‏ الآية ووقع للمهلب جواز استبعاد هذه الكلمة وهي حابس الفيل على اللّه تعالى فقال المراد حبسها أمر اللّه عز وجل وتعقب بأنه يجوز إطلاقه في حق اللّه تعالى فيقال حبسها اللّه حابس الفيل كذا أجاب ابن المنير وهو مبني على الصحيح من أن الأسماء توقيفية وقد توسط الغزالي وطائفة فقالوا محل المنع ما لم يرد نص بما يشتق منه بشرط أن لا يكون ذلك السم المشتق مشعرًا بنقص فيجوز تسميته بواقي لقوله تعالى ‏ "‏ومن تق السيئات يومئذ فقد رحمته‏" ‏ ولا يجوز تسميته البناء وإن ورد قوله تعالى ‏ "‏والسماء بنيناها بأيد‏" ‏‏.‏
قال في الفتح‏:‏ وفي هذه القصة جواز التشبيه من الجهة العامة وإن اختلفت الجهة الخاصة لأن أصحاب الفيل كانوا على باطل محض وأصحاب هذه الناقة كانوا على حق محض ولكن جاء التشبيه من جهة إرادة اللّه تعالى منع الحرم مطلقًا أما من أهل الباطل فواضح وأما من أهل الحق فللمعنى الذي تقدم ذكره‏.‏
وقال الخطابي‏:‏ معنى تعظيم حرمات اللّه في هذه القصة ترك القتال في الحرم والجنوح إلى المسالمة والكف عن إرادة سفك الدماء‏.‏
قوله‏:‏ ‏ "‏والذي نفسي بيده‏" ‏ قال ابن القيم‏:‏ وقد حفظ عن النبي صلى اللّه عليه وآله وسلم الحلف في أكثر من ثمانين موضعًا‏.‏
قوله‏:‏ ‏ "‏خطة‏" ‏ بضم الخاء المعجمة أي خصلة يعظمون فيها حرمات اللّه أي من ترك القتال في الحرم وقيل المراد بالحرمات حرم الحرم والشهر الإحرام‏.‏
قال الحافظ‏:‏ وفي الثالث نظر لأنهم لو عظموا والإحرام ما صدوه ووقع في رواية لابن إسحاق يسألونني فيها صلة الرحم وهي من جملة حرمات اللّه‏.‏
قوله‏:‏ ‏ "‏إلا أعطيتهم إياها‏" ‏ أي أجبتهم إليها قال السهيلي‏:‏ لم يقع في شيء من طرق الحديث أنه قال إن شاء اللّه مع أنه مأمور بها في كل حالة والجواب أنه كان أمرًا واجبًا حتمًا فلا يحتاج فيه إلى الاستثناء كذا قال وتعقب بأنه تعالى قال في هذه القصة لتدخلن المسجد الحرام إن شاء اللّه آمنين فقال إن شاء اللّه مع تحقق وقوع ذلك تعليمًا وإرشادًا فالأولى أن يحمل على أن الاستثناء سقط من الراوي أو كانت القصة قبل نزول الأمر بذلك ولا يعارضه كون الكهف مكية إذ لا مانع أن يتأخر نزول بعض السورة‏.‏
قوله‏:‏ ‏ "‏ثم زجرها‏" ‏ أي الناقة ‏ "‏فوثبت‏" ‏ أي قامت‏.‏
قوله‏:‏ ‏ "‏علي ثمد‏" ‏ بفتح المثلثة والميم أي حفيرة فيها ماء قليل يقال ماء مثمود أي قليل فيكون لفظ قليل بعد ذلك تأكيدًا لدفع توهم أن يراد لغة من يقول أن الثمد الماء الكثير وقيل الثمد ما يظهر من الماء في الشتاء ويذهب في الصيف‏.‏
قوله‏:‏ ‏ "‏يتبرضه الناس‏" ‏ بالموحدة وتشديد الراء وبعدها ضاد معجمة وهو الأخذ قليلًا قليلًا وأصل البرض بالفتح والسكون اليسير من العطاء وقال صاحب العين‏:‏ هو جمع الماء بالكفين‏.‏
قوله‏:‏ ‏ "‏فلم يلبث‏" ‏ لفظ البخاري فلم يلبثه بضم أوله وسكون اللام من الإلباث وقال ابن التين‏:‏ بفتح اللام وكسر الموحدة المثقلة أي لم يتركوه يلبث أي يقيم‏.‏
قوله‏:‏ ‏ "‏وشكى‏" ‏ بضم أوله على البناء للمجهول‏.‏ ‏ "‏فانتزع سهمًا من كنانته‏" ‏ أي أخرج سهمًا من جعبته‏.‏
قوله‏:‏ ‏ "‏ثم أمرهم أن يجعلوه فيه‏" ‏ في رواية ابن إسحاق أن ناجية بن جندب هو الذي نزل بالسهم وكذا رواه ابن سعد قال ابن إسحاق‏:‏ وزعم بعض أهل العلم أنه البراء بن عازب وروى الواقدي أنه خالد بن عبادة الغفاري ويجمع بأنهم تعاونوا على ذلك بالحفر وغيره وفي البخاري في المغازي من حديث البراء في قصة الحديبية أنه صلى اللّه عليه وآله وسلم جلس على البئر ثم دعا بإناء فمضمض ودعا ثم صبه فيها ثم قال دعوها ساعة ثم إنهم ارتووا بعد ذلك ويمكن الجمع بوقوع الأمرين جميعًا‏.‏
قوله‏:‏ ‏ "‏يجيش‏" ‏ بفتح أوله وكسر الجيم وآخره معجمة أي يفور‏.‏
وقوله‏:‏ ‏ "‏بالري‏" ‏ بكسر الراء ويجوز فتحها‏.‏
وقوله‏:‏ ‏ "‏صدروا عنه‏" ‏ أي رجعوا رواء بعد ورودهم‏.‏
قوله‏:‏ ‏ "‏بديل‏" ‏ بموحدة مصغرًا ابن ورقاء بالقاف والمد صاحبي مشهور‏.‏
قوله‏:‏ ‏ "‏في نفر من قومه‏" ‏ سمى الواقدي منهم عمرو بن سالم وخراش بن أمية وفي رواية أبي الأسود عن عروة منهم خارجة بن كرز ويزيد بن أمية كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏وكانوا عيبة نصح رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ العيبة بفتح المهملة وسكون التحتانية بعدها موحدة ما يوضع فيه الثياب لحفظها أي أنهم موضع النصح له والأمانة على سره ونصح بضم النون وحكى ابن التين فتحها كأنه شبه الصدر الذي هو مستودع السر بالعيبة التي هي مستودع الثياب‏.‏
وقوله‏:‏ ‏ "‏من أهل تهامة‏" ‏ بكسر المثناة وهي مكة وما حولها وأصلها من التهم وهو شدة الحر وركود الريح‏.‏
قوله‏:‏ ‏ "‏إني تركت كعب بن لؤي وعامر بن لؤي‏" ‏ إنما اقتصر على هذين لكون قريش الذين كانوا بمكة أجمع ترجع أنسابهم إليهما وبقي من قريش بنو سامة ابن لؤي وبنو عوف بن لؤي ولم يكن بمكة منهم أحد وكذلك قريش الظواهر الذين منهم بنو تميم بن غالب ومحارب بن فهر قال هشام بن الكلبي بنو عامر بن لؤي وكعب بن لؤي هما الصريحان لا شك فيهما بخلاف سامة وعوف أي ففيهما الخلاف قال وهم قريش البطاح أي بخلاف قريش الظواهر‏.‏
قوله‏:‏ ‏ "‏نزلوا أعداد مياه الحديبية‏" ‏ الأعداد بالفتح جمع عد بالكسر والتشديد وهو الماء الذي لا انقطاع له‏.‏ وغفل الداودي فقال هو موضع بمكة وقول بديل هذا يشعر بأنه كان بالحديبية مياه كثيرة وأن قريشًا سبقوا إلى النزول عليها فلذا عطش المسلمون حين نزلوا على الثمد المذكور‏.‏
قوله‏:‏ ‏ "‏معهم العوذ المطافيل‏" ‏ العوذ بضم المهملة وسكون الواو بعدها معجمة جمع عائذ وهي الناقة ذات اللبن والمطافيل الأمهات اللائي معها أطفالها يريد أنهم خرجوا معهم بذوات الألبان من الإبل ليتزودوا ألبانها ولا يرجعوا حتى يمنعوه أو كنى بذلك عن النساء معهن الأطفال والمراد أنهم خرجوا معهم بنسائهم وأولادهم لإرادة طول المقام وليكون أدعى إلى عدم الفرار قال الحافظ‏:‏ ويحتمل إرادة المعنى الأعم قال ابن فارس‏:‏ كل أنثى إذا وضعت فهي إلى سبعة أيام عائذ والجمع عوذ كأنها سميت بذلك لأنها تعوذ ولدها وتلتزم الشغل به‏.‏
وقال السهيلي‏:‏ سميت بذلك وإن كان الولد هو الذي يعوذ بها لأنها تعطف عليه بالشفقة والحنو كما قالوا تجارة رابحة وإن كان مربوحًا فيها ووقع عند ابن سعد معهم العوذ المطافيل والنساء والصبيان‏.‏
قوله‏:‏ ‏ "‏قد نهكتهم‏" ‏ بفتح أوله وكسر الهاء أي أبلغت فيهم حتى أضعفتهم إما أضعفت قوتهم وإما أضعفت أموالهم‏.‏
قوله‏:‏ ‏ "‏ماددتهم‏" ‏ أي جعلت بيني وبينهم مدة نترك الحرب بيننا وبينهم فيها والمراد بالناس المذكورين سائر كفار العرب وغيرهم‏.‏
قوله‏:‏ ‏ "‏فإن أظهر فإن شاؤوا‏" ‏ هو شرط بعد شرط والتقدير فإن ظهر على غيرهم كفاهم المؤنة وإن أظهر أنا على غيرهم فإن شاؤوا أطاعوني وإلا فلا تنقضي مدة الصلح إلا وقد جموا أي استراحوا وهو بفتح الجيم وتشديد الميم المضمومة أي قووا ووقع في رواية ابن إسحاق وإن لم يفعلوا قاتلوا وبهم قوة وإنما ردد الأمر مع أنه جازم بأن اللّه سينصره ويظهره لوعد اللّه تعالى له بذلك على طريق التنزل مع الخصم وفرض الأمر كما زعم الخصم قال في الفتح‏:‏ ولهذه النكتة حذف القسم الأول وهو التصريح بظهور غيره عليه لكن وقع التصريح به في رواية ابن إسحاق ولفظه فإن أصابوني كان الذي أرادوا ولابن عائذ من وجه آخر عن الزهري فإن ظهر الناس عليّ فذلك الذي يبتغون فالظاهر أن الحذف وقع من بعض الرواة تأدبًا‏.‏
قوله‏:‏ ‏ "‏حتى تنفرد سالفتي‏" ‏ السالفة بالمهملة وكسر اللام بعدها فاء صفحة العنق وكنى بذلك عن القتل قال الداودي‏:‏ المراد الموت أي حتى أموت وأبقى منفردًا في قبري ويحتمل أن يكون أراد أنه يقاتل حتى ينفرد وحده في مقاتلتهم وقال ابن المنير‏:‏ لعله صلى اللّه عليه وآله وسلم نبه بالأدنى على الأعلى أي أن لي من القوة باللّه والحول به ما يقتضي أني أقاتل عن دينه لو انفردت فكيف لا أقاتل عن دينه مع وجود المسلمين وكثرتهم ونفاذ بصائرهم في نصر دين اللّه تعالى‏.‏
قوله‏:‏ ‏ "‏أو لينفذن اللّه‏" ‏ بضم أوله وكسر الفاء أي ليمضين اللّه أمره في نصر دينه ولفظ البخاري‏:‏ ‏ "‏ولينفذن اللّه أمره‏" ‏ بدون شك قال الحافظ‏:‏ وحسن الإتيان بهذا الجزم بعد ذلك التردد للتنبيه على أنه لم يورده إلا على سبيل الفرض‏.‏
قوله‏:‏ ‏ "‏فقام عروة بن مسعود‏" ‏ هو ابن معتب بضم أوله وفتح المهملة وتشديد الفوقية المكسورة بعدها موحدة الثقفي‏.‏
قوله‏:‏ ‏ "‏ألستم بالوالد‏" ‏ هكذا رواية الأكثر من رواة البخاري ورواية أبي ذر‏:‏ ‏ "‏ألستم بالولد وألست بالوالد‏" ‏ والصواب الأول وهو الذي في رواية أحمد وابن إسحاق وغيرهما وزاد ابن إسحاق عن الزهري أن أم عروة هي سبيعة بنت عبد شمس بن عبد مناف فأراد بقوله ألستم بالوالد أنكم حي قد ولدوني في الجملة لكون أمي منكم‏.‏
قوله‏:‏ ‏ "‏استنفرت أهل عكاظ‏" ‏ بضم العين المهملة وتخفيف الكاف وآخره معجمة أي دعوتهم إلى نصركم‏.‏
قوله‏:‏ ‏ "‏فلما بلحوا‏" ‏ بالموحدة وتشديد اللام المفتوحتين ثم مهملة مضمومة أي امتنعوا والتبلح التمنع من الإجابة وبلح الغريم إذا امتنع عن أداء ما عليه زاد ابن إسحاق فقالوا صدقت ما أنت عندنا بمتهم‏.‏
قوله‏:‏ ‏ "‏خطة رشد‏" ‏ بضم الخاء المعجمة وتشديد المهملة والرشد بضم الراء وسكون المعجمة وبفتحهما أي خصلة خير وصلاح وإنصاف وقد بين ابن إسحاق في روايته أن سبب تقديم عروة لهذا الكلام عند قريش ما رآه من ردهم العنيف على من يجيء من عند المسلمين‏.‏
قوله ‏ "‏آته‏" ‏ بالمد والجزم وقالوا ائته بألف وصل بعدها همزة ساكنة ثم مثناة من فوق مكسورة‏.‏
قوله‏:‏ ‏ "‏اجتاح‏" ‏ بجيم ثم مهملة أي أهلك أهله بالكلية وحذف الجزاء من قوله إن تكن الأخرى تأدبًا مع النبي صلى اللّه عليه وآله وسلم والتقدير إن تكن الغلبة لقريش لا آمنهم عليك مثلًا وقوله‏:‏ ‏ "‏فإني واللّه لأرى وجوهًا‏" ‏ إلى آخره كالتعليل لهذا المحذوف‏.‏
قوله‏:‏ ‏ "‏أشوابًا‏" ‏ بتقديم المعجمة على الواو وكذا للأكثر ووقع لأبي ذر عن الكشميهني أوباشًا بتقديم الواو والأشواب الأخلاط من أنواع شتى والأوباش الأخلاط من السفلة فالأوباش أخص من الأشواب كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏امصص ببظر اللات‏" ‏ بألف وصل ومهملتين الأولى مفتوحة بصيغة الأمر وحكى ابن التين عن رواية القابسي ضم الصاد الأولى وخطأها والبظر بفتح الموحدة وسكون المعجمة قطعة تبقى بعد الختان في فرج المرأة واللات اسم أحد الأصنام التي كانت قريش وثقيف يعبدونها وكانت عادة العرب الشتم بذلك ولكن بلفظ الأم فأراد أبو بكر المبالغة في سب عروة بإقامة من كان يعبدها مقام أمه وحمله على ذلك ما أغضبه من نسبة المسلمين إلى الفرار وفيه جواز النطق بما يستبشع من الألفاظ لإرادة زجر من بدا منه ما يستحق به ذلك‏.‏
قوله‏:‏ ‏ "‏لولا يد‏" ‏ أي نعمة وقد بين عبد العزيز الآفاقي عن الزهري في هذا الحديث أن اليد المذكورة هي أن عروة كان تحمل بدية فأعانه فيها أبو بكر بعون حسن وفي رواية الواقدي بعشر قلائص‏.‏
قوله‏:‏ ‏ "‏بنعل السيف‏" ‏ هو ما يكون أسفل القراب من فضة أو غيرها‏.‏
قوله‏:‏ ‏ "‏أخر يدك‏" ‏ فعل أمر من التأخير زاد ابن إسحاق قبل أن لا تصل إليك‏.‏
قوله‏:‏ ‏ "‏أي غدر‏" ‏ بالمعجمة بوزن عمر معدول عن غادر مبالغة في وصفه بالغدر‏.‏
قوله‏:‏ ‏ "‏ألست أسعى في غدرتك‏" ‏ أي في دفع شر غدرتك وقد بسط القصة ابن إسحاق وابن الكلبي والواقدي بما حاصله أنه خرج المغيرة لزيارة المقوقس بمصر هو وثلاثة عشر نفرًا من ثقيف من بني مالك فأحسن إليهم وأعطاهم وقصر بالمغيرة فحصلت له الغيرة منهم فلما كانوا بالطريق شربوا الخمر فلما سكروا وناموا وثب المغيرة فقتلهم ولحق بالمدينة فأسلم فتهايج الفريقان بنو مالك والأحلاف رهط المغيرة فسعى عروة بن مسعود وهو عم المغيرة حتى أخذوا منه دية ثلاثة عشر نفسًا والقصة طويلة‏.‏
قوله‏:‏ ‏ "‏وأما المال فلست منه في شيء‏" ‏ أي لا أتعرض له لكونه مأخوذًا على طريقة الغدر واستفيد من ذلك أنها لا تحل أموال الكفار غدرًا في حال الأمن لأن الرفقة يصطحبون على الأمانة والأمانة تؤدى إلى أهلها مسلمًا كان أو كافرًا فإن أموال الكفار إنما تحل بالمحاربة والمغالبة ولعل النبي صلى اللّه عليه وآله وسلم ترك المال في يده لإمكان أن يسلم قومه فيرد إليهم أموالهم‏.‏
قوله‏:‏ ‏ "‏يرمق‏" ‏ بضم الميم وآخره قاف أي يلحظ‏.‏
قوله‏:‏ ‏ "‏وما يحدون إليه النظر‏" ‏ يضم أوله وكسر المهملة أي يديمون‏.‏
قوله‏:‏ ‏ "‏ووفدت على قيصر‏" ‏ هو من عطف الخاص على العام وخص قيصر ومن بعده لكونهم أعظم ملوك ذلك الزمان‏.‏
قوله‏:‏ ‏ "‏فقال رجل من بني كنانة‏" ‏ في رواية الآفاقي فقام الحليس بمهملتين مصغرًا وسمى ابن إسحاق والزبير بن بكار أباه علقمة وهو من بني الحارث من عبد مناة‏.‏
قوله‏:‏ ‏ "‏فابعثوها له‏" ‏ أي أثيروها دفعة واحدة في رواية ابن إسحاق فلما رأى الهدى يسيل عليه من عرض الوادي بقلائده قد حبس عن محله رجع ولم يصل إلى رسول اللّه صلى اللّه عليه وآله وسلم وعند الحاكم أنه صاح الحليس هلكت قريش ورب الكعبة أن القوم إنما أتوا عمارًا فقال النبي صلى اللّه عليه وآله وسلم أجل يا أخا بني كنانة فأعلمهم بذلك‏.‏ قال الحافظ‏:‏ فيحتمل أن يكون خاطبه على بعد‏.‏
قوله‏:‏ ‏ "‏مكرز‏" ‏ بكسر الميم وسكون الكاف وفتح الراء بعدها زاي هو من بني عامر بن لؤي‏.‏
قوله‏:‏ ‏ "‏وهو رجل فاجر‏" ‏ في رواية ابن إسحاق غادر ورجحها الحافظ ويؤيد ذلك ما في مغازي الواقدي أنه قتل رجلًا غدرًا وفيها أيضًا أنه أراد أن يبيت المسلمين بالحديبية فخرج في خمسين رجلًا فأخذهم محمد بن مسلمة وهو على الحرس فانفلت منهم مكرز فكأنه صلى اللّه عليه وآله وسلم أشار إلى ذلك‏.‏
قوله‏:‏ ‏ "‏إذ جاء سهيل بن عمرو‏" ‏ في رواية ابن إسحاق فدعت قريش سهيل بن عمرو فقالوا اذهب إلى هذا الرجل فصالحه‏.‏
قوله‏:‏ ‏ "‏فأخبرني أيوب عن عكرمة‏" ‏ الخ قال الحافظ‏:‏ هذا مرسل لم أقف على من وصله بذكر ابن عباس فيه لكن له شاهد موصول عنه عند ابن أبي شيبة من حديث سلمة بن الأكوع قال بعثت قريش سهيل بن عمرو وحويطب بن عبد العزى إلى النبي صلى اللّه عليه وآله وسلم ليصالحوه فلما رأى النبي صلى اللّه عليه وآله وسلم سهيلًا قال لقد سهل لكم من أمركم وللطبراني نحوه من حديث عبد اللّه بن السائب‏.‏
قوله‏:‏ ‏ "‏فدعا النبي صلى اللّه عليه وآله وسلم الكاتب‏" ‏ هو علي ابن أبي طالب رضي اللّه عنه كما بينه إسحاق بن راهويه في مسنده في هذا الوجه عن الزهري وذكره البخاري أيضًا في الصلح من حديث البراء‏.‏
وأخرج عمر بن شبة من طريق عمرو بن سهيل بن عمرو عن أبيه أنه قال الكتاب عندنا كاتبه محمد بن مسلمة‏.‏
قال الحافظ‏:‏ ويجمع أن أصل كتاب الصلح بخط علي رضي اللّه عنه كما هو في الصحيح ونسخ محمد بن مسلمة لسهيل بن عمرو مثله‏.‏
قوله‏:‏ ‏ "‏هذا ما قاضى‏" ‏ بوزن فاعل من قضيت الشيء فصلت الحكم فيه‏.‏
قوله‏:‏ ‏ "‏ضغطة‏" ‏ بضم الضاد وسكون الغين المعجمتين ثم طاء مهملة أي قهرًا‏.‏ وفي رواية ابن إسحاق أنها دخلت علينا عنوة‏.‏
قوله‏:‏ ‏ "‏فقال المسلمون‏" ‏ الخ قد تقدم بيان القائل في أول الباب‏.‏
قوله‏:‏ ‏ "‏أبو جندل‏" ‏ بالجيم والنون بوزن جعفر وكان اسمه العاصي فتركه لما أسلم وكان محبوسًا بمكة ممنوعًا من الهجرة وعذب بسبب الإسلام وكان سهيل أوثقه وسجنه حين أسلم فخرج من السجن وتنكب الطريق وركب الجبال حتى هبط على المسلمين ففرح به المسلمون وتلقوه‏.‏
قوله‏:‏ ‏ "‏يرسف‏" ‏ بفتح أوله وبضم المهملة بعدها فاء أي يمشي مشيًا بطيئًا بسبب القيد‏.‏
قوله‏:‏ ‏ "‏إنا لم نقض الكتاب‏" ‏ أي لم نفرغ من كتابته‏.‏
قوله‏:‏ ‏ "‏فأجزه لي‏" ‏ بالزاي بفعل صيغة الأمر من الإجازة أي أمض فعلي فيه فلا أرده إليك وأستثنيه من القضية ووقع عند الحميدي في الجمع بالراء ورجح ابن الجوزي الزاي وفيه أن الاعتبار في العقود بالقول ولو تأخرت الكتابة والإشهاد ولأجل ذلك أمضى النبي صلى اللّه عليه وآله وسلم لسهيل الأمر في رد ابنه إليه وكان للنبي صلى اللّه عليه وآله وسلم تلطف معه لقوله لم نقض الكتاب بعد رجاء أن يجيبه‏.‏
قوله‏:‏ ‏ "‏قال مكرز بلى قد أجزناه‏" ‏ هذه رواية الكشميهني ورواية الأكثر من رواة البخاري بل بالإضراب وقد استشكل ما وقع من مكرز من الإجازة لأنه خلاف ما وصفه صلى اللّه عليه وآله وسلم به من الفجور وأجيب بأن الفجور حقيقة ولا يستلزم أن لا يقع منه شيء من البر نادرًا أو قال ذلك نفاقًا وفي باطنه خلافه ولم يذكر في هذا الحديث ما أجاب به سهيل على مكرز لما قال ذلك وقد زعم بعض الشراح أن سهيلًا لم يجيبه لأن مكرزًا لم يكن ممن جعل له أمر عقد الصلح بخلاف سهيل وتعقب بأن الواقدي روى أن مكرزًا كان ممن جاء في الصلح مع سهيل وكان معهما حويطب ابن عبد العزى لكن ذكر في روايته ما يدل على أن إجازة مكرز لم تكن في أن لا يرده إلى سهيل بل في تأمينه من التعذيب ونحو ذلك وأن مكرزًا وحويطبًا أخذا أبا جندل فأدخلاه فسطاطًا وكفا أباه عنه‏.‏
وفي مغازي ابن عائذ نحو ذلك كله ولفظه فقال مكرز بن حفص وكان ممن أقبل مع سهيل بن عمرو في التماس الصلح له أنا له جار وأخذ بيده فأدخله فسطاطًا‏.‏
قال الحافظ‏:‏ وهذا لو ثبت لكان أقوى من الاحتمالات الأول فإنه لم يجزه بأن يقره عند المسلمين بل ليكف العذاب عنه ليرجع إلى طواعية أبيه فما خرج بذلك عن الفجور لكن يعكر عليه ما في رواية الصحيح السابقة بلفظ فقال مكرز قد أجزناه لك يخاطب النبي صلى اللّه عليه وآله وسلم بذلك‏.‏
قوله‏:‏ ‏ "‏فقال أبو جندل أي معشر المسلمين‏" ‏ الخ زاد ابن إسحاق فقال رسول اللّه صلى اللَّه عليه وآله وسلم يا أبا جندل اصبر واحتسب فإنا لا نغدر وإن اللّه جاعل لك فرجًا ومخرجًا‏.‏ قال الخطابي‏:‏ تأول العلماء ما وقع في قصة أبي جندل على وجهين‏:‏ أحدهما أن اللّه تعالى قد أباح التقية للمسلم إذا خاف الهلاك ورخص له أن يتكلم بالكفر مع إضمار الإيمان إن لم تمكنه التورية فلم يكن رده إليهم إسلامًا لأبي جندل إلى الهلاك مع وجود السبيل إلى الخلاص من الموت بالتقية‏.‏ والوجه الثاني أنه إنما رده إلى أبيه والغالب أن أباه لا يبلغ به إلى الهلاك وإن عذبه أو سجنه فله مندوحة بالتقية أيضًا‏.‏ وأما ما يخاف عليه من الفتنة فإن ذلك امتحان من اللّه يبتلي به صبر عباده المؤمنين‏.‏
ـ واختلف العلماء ـ هل يجوز الصلح مع المشركين على أن يرد إليهم من جاء مسلمًا من عندهم إلى بلاد المسلمين أم لا فقيل نعم على ما دلت عليه قصة أبي جندل وأبي بصير وقيل لا وأن الذي وقع في القصة منسوخ وأن ناسخه حديث‏:‏ ‏ "‏أنا بريء من كل مسلم بين المشركين‏" ‏ وقد تقدم وهو قول الحنفية وعند الشافعية يفصل بين العاقل والمجنون والصبي فلا يردان‏.‏ وقال بعض الشافعية‏:‏ ضابط جواز الرد أن يكون المسلم بحيث لا تجب عليه الهجرة من دار الحرب‏.‏
قوله‏:‏ ‏ "‏ألست نبي اللّه حقًا قال بلى‏" ‏ زاد الواقدي من حديث أي سعيد قال قال عمر لقد دخلني أمر عظيم وراجعت النبي صلى اللّه عليه وآله وسلم مراجعة ما راجعته مثلها قط‏.‏
قوله ‏ "‏فلم نعطي الدنية‏" ‏ بفتح المهملة وكسر النون وتشديد التحتية‏.‏
قوله‏:‏ ‏ "‏أولست كنت حدثتنا‏" ‏ الخ في رواية ابن إسحاق كان الصحابة لا يشكون في الفتح لرؤيا رآها رسول اللّه صلى اللّه عليه وآله وسلم فلما رأوا الصلح دخلهم من ذلك أمر عظيم حتى كادوا يهلكون‏.‏ وعند الواقدي أن النبي صلى اللّه عليه وآله وسلم كان رأى في منامه قبل أن يعتمر أنه دخل هو وأصحابه البيت فلما رأوا تأخير ذلك شق عليهم‏.‏
قال في الفتح‏:‏ ويستفاد من هذا الفصل جواز البحث في العلم حتى يظهر المعنى وأن الكلام يحمل على عمومه وإطلاقه حتى تظهر إرادة التخصيص والتقييد وأن من حلف على فعل شيء ولم يذكر مدة معينة لم يحنث حتى تنقضي أيام حياته‏.‏
قوله‏:‏ ‏ "‏فأتيت أبا بكر‏" ‏ الخ لم يذكر عمر أنه راجع أحدًا في ذلك غير أبي بكر لما له عنده من الجلالة وفي جواب أبي بكر عليه بمثل ما أجاب به النبي صلى اللّه عليه وآله وسلم دليل على سعة علمه وجودة عرفانه بأحوال رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏فاستمسك بغرزه‏" ‏ بفتح العين المعجمة وسكون الراء بعدها زاي قال المصنف هو للإبل بمنزلة الركاب للفرس والمراد التمسك بأمره وترك المخالفة له كالذي يمسك بركاب الفارس فلا يفارقه‏.‏
قوله‏:‏ ‏ "‏قال عمر فعلت لذلك أعمالًا‏" ‏ القائل هو الزهري كما في البخاري وهو منقطع لأن الزهري لم يدرك عمر قال بعض الشراح‏:‏ المراد بقوله أعمالًا أي من الذهاب والمجيء والسؤال والجواب ولم يكن ذلك شكًا من عمر بل طلبًا لكشف ما خفي عليه وحثًا على إذلال الكفار بما عرف من قوته في نصرة الدين‏.‏
قال في الفتح‏:‏ وتفسير الأعمال بما ذكر مردود بل المراد به الأعمال الصالحة لتكفر عنه ما مضى من التوقف في الامتثال ابتداء‏.‏
وقد ورد عن عمر التصريح بمراده ففي رواية ابن إسحاق وكان عمر يقول ما زلت أتصدق وأصوم وأصلي وأعتق من الذي صنعت يومئذ مخافة كلامي الذي تكلمت به وعند الواقدي من حديث ابن عباس قال عمر لقد أعتقت بسبب ذلك رقابًا وصمت دهرًا قال السهيلي‏:‏ هذا الشك الذي حصل لعمر هو ما لا يستمر صاحبه عليه وإنما هو من باب الوسوسة قال الحافظ‏:‏ والذي يظهر أنه توقف منه ليقف على الحكمة وتنكشف عنه الشبهة ونظيره قصته في الصلاة على عبد اللّه بن أبي وإن كان في الأولى لم يطابق اجتهاده الحكم بخلاف الثانية وهي هذه القصة وإنما عمل الأعمال المذكورة لهذه وإلا فجميع ما صدر منه كان معذورًا فيه بل هو فيه مأجور لأنه مجتهد فيه‏.‏
قوله‏:‏ ‏ "‏فلما فرغ من قضية الكتاب‏" ‏ زاد ابن إسحاق فلما فرغ من قضية الكتاب أشهد جماعة على الصلح رجال من المسلمين ورجال من المشركين منهم علي وأبو بكر وعبد الرحمن بن عوف وسعد بن أبي وقاص ومحمد بن مسلمة وعبد اللّه بن سهل بن عمرو ومكرز بن حفص وهو مشرك‏.‏
قوله‏:‏ ‏ "‏فواللّه ما قام منهم أحد‏" ‏ قيل كأنهم توقفوا لاحتمال أن يكون الأمر بذلك للندب أو لرجاء نزول الوحي بإبطال الصلح المذكور أو أن يخصصه بالإذن بدخولهم مكة ذلك العام لإتمام نسكهم وسوغ لهم ذلك لأنه كان زمان وقوع النسخ ويحتمل أن يكون أهمتهم صورة الحال فاستغرقوا في الفكر لما لحقهم من الذل عند أنفسهم مع ظهور قوتهم واقتدارهم في اعتقادهم على بلوغ غرضهم وقضاء نسكهم بالقهر والغلبة أو أخروا الامتثال لاعتقادهم أن الأمر المطلق لا يقتضي الفور‏.‏ قال الحافظ‏:‏ ويحتمل مجموع هذه الأمور لمجموعهم‏.‏
قوله‏:‏ ‏ "‏فذكر لها ما لقي من الناس‏" ‏ فيه دليل على فضل المشورة وأن الفعل إذا انضم إلى القول كان أبلغ من القول المجرد وليس فيه أن الفعل مطلقًا أبلغ من القول نعم فيه أن الإقتداء بالأفعال أكثر منه بالأقوال وهذا معلوم مشاهد‏.‏
وفيه دليل على فضل أم سلمة ووفور عقلها حتى قال إمام الحرمين لا نعلم امرأة أشارت برأي فأصابت إلا أم سلمة وتعقب بإشارة بنت شعيب على أبيها في أمر موسى‏.‏ ونظير هذه القصة ما وقع في غزوة الفتح فإن النبي صلى اللّه عليه وآله وسلم أمرهم بالفطر في رمضان فلما استمروا على الامتناع تناول القدح فشرب فلما رأوه يشرب شربوا‏.‏
قوله‏:‏ ‏ "‏نحر بدنه‏" ‏ زاد ابن إسحاق عن ابن عباس أنها كانت سبعين بدنة كان فيها جمل لأبي جهل في رأسه برة من فضة ليغيظ به المشركين وكان غنمه منه غزوة بدر‏.‏
قوله‏:‏ ‏ "‏ودعا حالقه‏" ‏ قال ابن إسحاق‏:‏ بلغني أن الذي حلقه في ذلك اليوم هو خراش بمعجمتين ابن أمية بن الفضل الخزاعي‏.‏
قوله‏:‏ ‏ "‏فجاءه أبو بصير‏" ‏ بفتح الموحدة وكسر المهملة اسمه عتبة وسكون الفوقية‏.‏
‏ "‏ابن أسيد‏" ‏ بفتح الهمزة وكسر المهملة ابن جارية بالجيم الثقفي حليف بني زهرة كذا قال ابن إسحاق وبهذا يعرف أن قوله في حديث الباب رجل من قريش أي بالحلف لأن بني زهرة من قريش‏.‏
قوله‏:‏ ‏ "‏فأرسلوا في طلبه رجلين‏" ‏ سماهما ابن سعد في الطبقات خنيس بمعجمة ونون وآخره مهملة مصغرًا ابن جابر ومولى له يقال له كوير‏.‏ وفي رواية للبخاري أن الأخنس بن شريق هو الذي أرسل في طلبه زاد ابن إسحاق فكتب الأخنس بن شريق والأزهر بن عبد عوف إلى رسول اللّه صلى اللّه عليه وآله وسلم كتابًا وبعثا به مع مولى لهما ورجل من بني عامر استأجراه اهـ قال الحافظ‏:‏ والأخنس من ثقيف رهط أبي بصير وأزهر من بني زهرة حلفاء أبي بصير فلكل منهما المطالبة برده ويستفاد منه أن المطالبة بالرد تختص بمن كان من عشيرة المطلوب بالأصالة أو الحلف وقيل إن اسم أحد الرجلين مرثد بن حمران زاد الواقدي فقدما بعد أبي بصير بثلاثة أيام‏.‏
قوله‏:‏ ‏ "‏فقال أبو بصير لأحد الرجلين‏" ‏ في رواية ابن إسحاق للعامري وفي رواية ابن سعد لخنيس بن جابر‏.‏
قوله‏:‏ ‏ "‏فاستله الآخر‏" ‏ أي صاحب السيف أخرجه من غمده‏.‏
قوله‏:‏ ‏ "‏حتى برد‏" ‏ بفتح الموحدة والراء أي خمدت حواسه وهو كناية عن الموت لأن الميت تسكن حركته وأصل البرد السكون قال الخطابي‏:‏ وفي رواية ابن إسحاق فعلاه حتى قتله‏.‏
قوله‏:‏ ‏ "‏وفر الآخر‏" ‏ في رواية ابن إسحاق وخرج المولى يشتد أي هربًا‏.‏
قوله‏:‏ ‏ "‏ذعرًا‏" ‏ بضم المعجمة وسكون المهملة أي خوفًا‏.‏
قوله‏:‏ ‏ "‏قتل صاحبي‏" ‏ بضم القاف وفي هذا دليل على أنه يجوز للمسلم الذي يجيء من دار الحرب في زمن الهدنة قتل من جاء في طلب رده إذا شرط لهم ذلك لأن النبي صلى اللّه عليه وآله وسلم لم ينكر على أبي بصير قتله للعامري ولا أمر فيه بقود ولا دية‏.‏
قوله‏:‏ ‏ "‏ويل أمه‏" ‏ بضم اللام ووصل الهمزة وكسر الميم المشددة وهي كلمة ذم تقولها العرب في المدح ولا يقصدون معنى ما فيها من الذم لأن الويل الهلاك فهو كقولهم لأمه الويل ولا يقصدون والويل يطلق على العذاب والحرب والزجر وقد تقدم شيء من ذلك في الحج في قوله للأعرابي ويلك وقال الفراء أصله وي فلان أي لفلان أي حزن له فكثر الاستعمال فألحقوا بها اللام فصارت كأنها منها وأعربوها وتبعه ابن مالك إلا أنه قال تبعًا للخليل أن وي كلمة تعجب وهي من أسماء الأفعال واللام بعدها مكسورة ويجوز ضمها إتباعًا للهمزة وحذفت الهمزة تخفيفًا‏.‏
قوله‏:‏ ‏ "‏مسعر حرب‏" ‏ بكسر الميم وسكون السين المهملة وفتح العين المهملة أيضًا وبالنصب على التمييز وأصله من مسعر حرب أي يسعرها‏.‏ قال الخطابي‏:‏ يصفه بالإقدام في الحرب والتسعير لنارها‏.‏
قوله‏:‏ ‏ "‏لو كان له أحد‏" ‏ أي يناصره ويعاضده‏.‏
قوله‏:‏ ‏ "‏سيف البحر‏" ‏ بكسر المهملة وسكون التحتانية بعدها فاء أي ساحله‏.‏
قوله‏:‏ ‏ "‏عصابة‏" ‏ أي جماعة ولا واحد لها من لفظها وهي تطلق على الأربعين فما دونها وفي رواية ابن إسحاق أنهم بلغوا نحو السبعين نفسًا وزعم السهيلي أنهم بلغوا ثلاثمائة رجل‏.‏
قوله‏:‏ ‏ "‏ما يسمعون بعير‏" ‏ بكسر المهملة أي بخبر عير وهي القافلة‏.‏
قوله‏:‏ ‏ "‏فأرسل النبي صلى اللّه عليه وآله وسلم إليهم‏" ‏ في رواية موسى بن عقبة عن الزهري فكتب رسول اللّه صلى اللّه عليه وآله وسلم إلى أبي بصير فقدم كتابه وأبو بصير يموت فمات وكتاب رسول اللّه صلى اللّه عليه وآله وسلم في يده فدفنه أبو جندل مكانه وجعل عند قبره مسجدًا‏.‏
وفي الحديث دليل على أن من فعل مثل فعل أبي بصير لم يكن عليه قود ولا دية وقد وقع عند ابن إسحاق أن سهيل بن عمرو لما بلغه قتل العامري طالب بديته لأنه من رهطه فقال له أبو سفيان ليس على محمد مطالبة بذلك لأنه وفى بما عليه وأسلمه لرسولكم ولم يقتله بأمره ولا على آل أبي بصير أيضًا شيء لأنه ليس على دينهم‏.‏
قوله‏:‏ ‏ "‏فأنزل اللّه تعالى وهو الذي كف أيديهم عنكم‏" ‏ ظاهره أنها نزلت في شأن أبي بصير والمشهور في سبب نزولها ما أخرجه مسلم من حديث سلمة بن الأكوع ومن حديث أنس بن مالك وأخرجه أحمد والنسائي من حديث عبد اللّه بن مغفل بإسناد صحيح أنها نزلت بسبب القوم الذين أرادوا من قريش أن يأخذوا من المسلمين غرة فظفروا بهم وعفا عنهم النبي صلى اللّه عليه وآله وسلم فنزلت الآية بما تقدم وقيل في نزولها غير ذلك‏.‏
قوله‏:‏ ‏ "‏على وضع الحرب عشر سنين‏" ‏ هذا هو المعتمد عليه كما ذكره ابن إسحاق في المغازي وجزم به ابن سعد وأخرجه الحاكم من حديث علي ووقع في مغازي ابن عائذ في حديث ابن عباس وغيره أنه كان سنتين وكذا وقع عند موسى بن عقبة ويجمع بأن العشر السنين هي المدة التي وقع الصلح عليها والسنتين هي المدة التي انتهى أمر الصلح فيها حتى وقع نقضه على يد قريش وأما ما وقع في كامل ابن عدي ومستدرك الحاكم في الأوسط للطبراني من حديث ابن عمر أن مدة الصلح كانت أربع سنين فهو مع ضعف إسناده منكر مخالف للصحيح وقد اختلف العلماء في المدة التي تجوز المهادنة فيها مع المشركين فقيل لا تجاوز عشر سنين على ما في هذا الحديث وهو قول الجمهور وقيل تجوز الزيادة وقيل لا تجاوز أربع سنين وقيل ثلاثًا وقيل سنتين والأول هو الراجح‏.‏
قوله‏:‏ ‏ "‏عيبة مكفوفة‏" ‏ أي أمرًا مطويًا في صدور سليمة وهو إشارة إلى ترك المؤاخذة بما تقدم بينهم من أسباب الحرب وغيرها والمحافظة على العهد الذي وقع بينهم‏.‏
قوله‏:‏ ‏ "‏وأنه لا إغلال ولا إسلال‏" ‏ أي لا سرقة ولا خيانة يقال أغل الرجل أي خان أما في الغنيمة فيقال غل بغير ألف والإسلال من السلة وهي السرقة وقيل من سل السيوف والإغلال من لبس الدروع ووهاه أبو عبيد والمراد أن يأمن الناس بعضهم من بعض في نفوسهم وأموالهم سرًا وجهرًا‏.‏
قوله‏:‏ ‏ "‏وامتعضوا منه‏" ‏ بعين مهملة وضاد معجمة أي أنفوا وشق عليهم قال الخليل معض بكسر المهملة والضاد المعجمة من الشيء وامتعض توجع منه وقال ابن القطاع‏:‏ شق عليه وأنف منه ووقع من الرواة اختلاف في ضبط هذه اللفظة فالجمهور على ما هنا والأصيلي والهمداني بظاء مشالة وعند القابسي أمعظوا بتشديد الميم وعند النسفي انغضوا بنون وغين معجمة وضاد معجمة غير مشالة قال عياض‏:‏ وكلها تغييرات حتى وقع عند بعضهم انفضوا بفاء وتشديد وبعضهم أغيظوا من الغيظ‏.‏
قوله‏:‏ ‏ "‏وهي عاتق‏" ‏ أي شابة‏.‏
قوله‏:‏ ‏(‏فامتحنوهن الآية‏)‏ أي اختبروهن فيما يتعلق بالإيمان باعتبار ما يرجع إلى ظاهر الحال دون الإطلاع على ما في القلوب وإلى ذلك أشار بقوله تعالى ‏ "‏اللّه أعلم بإيمانهن‏" ‏ وأخرج الطبري عن ابن عباس قال‏:‏ كان امتحانهن أن يشهدن أن لا إله إلا اللّه وأن محمد رسول اللّه‏.‏
وأخرج الطبري أيضًا والبزار عن ابن عباس أيضًا كان يمتحنهن واللّه ما خرجن من بغض زوج واللّه ما خرجن رغبة عن أرض إلى أرض واللّه ما خرجن التماس دنيا‏.‏
قوله‏:‏ ‏ "‏قال عروة أخبرتني عائشة‏" ‏ هو متصل كما في مواضع في البخاري‏.‏
قوله‏:‏ ‏(‏لما أنزل اللّه أن يردوا إلى المشركين ما أنفقوا‏)‏ يعني قوله تعالى ‏ "‏واسألوا ما أنفقتم وليسألوا ما أنفقوا‏" ‏‏.‏
قوله‏:‏ ‏ "‏قريبة‏" ‏ بالقاف والموحدة مصغر في أكثر نسخ البخاري‏.‏ وضبطها الدمياطي بفتح القاف وتبعه الذهبي وكذا الكشميهني‏.‏ وفي القاموس بالتصغير وقد تفتح انتهى‏.‏ وهي بنت أبي أمية ابن المغيرة بن عبد اللّه بن عمر بن مخزوم وهي أخت أم سلمة زوج النبي صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏(‏فلما أبى الكفار أن يقروا‏)‏ الخ أي أبوا أن يعملوا بالحكم المذكور في الآية وقد روى البخاري في النكاح عن مجاهد في قوله تعالى ‏ "‏واسألوا ما أنفقتم وليسألوا ما أنفقوا‏" ‏ قال من ذهب من أزواج المسلمين إلى الكفار فليعطهم الكفار صدقاتهن وليمسكوهن ومن ذهب من أزواج الكفار إلى أصحاب محمد فكذلك هذا كله في صلح بين النبي صلى اللّه عليه وآله وسلم وبين قريش وروى البخاري أيضًا عن الزهري في كتاب الشروط قال بلغنا أن الكفار لما أبوا أن يقروا بما أنفق المسلمون على أزواجهم كما في الآية وهو أن المرأة إذا جاءت من المشركين إلى المسلمين مسلمة لم يردها المسلمون إلى زوجها المشرك بل يعطونه ما أنفق عليها من صداق ونحوه‏.‏ وكذا بعكسه فامتثل المسلمون ذلك وأعطوهم وأبى المشركون أن يمتثلوا ذلك فحبسوا من جاءت إليهم مشركة ولم يعطوا زوجها المسلم ما أنفق عليها فلهذا نزلت ‏ "‏وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم‏" ‏ أي أصبتم من صدقات المشركات عوض ما فات من صدقات المسلمات‏.‏
قوله‏:‏ ‏ "‏وما يعلم أحد من المهاجرات‏" ‏ الخ هذا النفي لا يرده ظاهر ما دلت عليه الآية والقصة لأن مضمون القصة أن بعض أزواج المسلمين ذهبت إلى زوجها الكافر فأبى أن يعطي زوجها المسلم ما أنفق عليها فعلى تقدير أن تكون مسلمة فالنفي مخصوص بالمهاجرات فيحتمل كون من وقع منها ذلك من غير المهاجرات كالأعرابيات مثلًا أو الحصر على عمومه وتكون نزلت في المرأة المشركة إذا كانت تحت مسلم مثلًا فهربت منه إلى الكفار‏.‏
وأخرج ابن أبي حاتم عن الحسن في قوله تعالى ‏ "‏وإن فاتكم شيء من أزواجكم‏" ‏ قال نزلت في أم الحكم بنت أبي سفيان ارتدت فتزوجها رجل ثقفي ولم ترتد امرأة من قريش غيرها ثم أسلمت مع ثقيف حين أسلموا فإن ثبت هذا استثني من الحصر المذكور في الحديث أو يجمع بأنها لم تكن هاجرت فيما قبل ذلك‏.‏
قوله‏:‏ ‏ "‏الأحابيش‏" ‏ لم يتقدم في الحديث ذكر هذا اللفظ ولكنه مذكور في غيره في بعض ألفاظ هذه القصة أنه صلى اللّه عليه وآله وسلم بعث عينًا من خزاعة فتلقاه فقال إن قريشًا قد جمعوا لك الأحابيش وهم مقاتلوك وصادوك عن البيت فقال النبي صلى اللّه عليه وآله وسلم أشيروا عليّ أترون أن أميل على ذراريهم فإن يأتونا كان اللّه قد قطع جنبًا من المشركين وإلا تركناهم محروبين فأشار إليه أبو يكر بترك ذلك فقال امضوا بسم اللّه والأحابيش هم بنو الحارث بن عبد مناة بن كنانة وبنو المصطلق بن خزاعة والقارة وهو ابن الهون ابن خزيمة‏.


004-جواز مصالحة المشركين على المال وإن كان مجهولًا

1- عن ابن عمر قال‏:‏ ‏ "‏أتى رسول اللّه صلى اللّه عليه وآله وسلم أهل خيبر فقاتلهم حتى ألجأهم إلى قصرهم وغلبهم على الأرض والزرع والنخل فصالحوه على أن يجلوا منها ولهم ما حملت ركابهم ولرسول اللّه صلى اللَّه عليه وآله وسلم الصفراء والبيضاء والحلقة وهي السلاح ويخرجون منها واشترط عليهم أن لا يكتموا ولا يغيبوا شيئًا فإن فعلوا فلا ذمة لهم ولا عهد فغيبوا مسكًا فيه مال وحلي لحيي بن أخطب كان احتمله معه إلى خيبر حين أجليت النضير فقال رسول اللّه صلى اللّه عليه وآله وسلم لعم حيي واسمه سعية ما فعل مسك حيي الذي جاء به من النضير فقال أذهبته النفقات والحروب فقال العهد قريب والمال أكثر من ذلك وقد كان حيي قتل قبل ذلك فدفع رسول اللّه صلى اللّه عليه وآله وسلم سعية إلى الزبير فمسه بعذاب فقال قد رأيت حييًا يطوف في خربة ههنا فذهبوا فطافوا فوجدوا المسك في الخربة فقتل النبي صلى اللّه عليه وآله وسلم ابني أبي الحقيق وأحدهما زوج صفية بنت حيي بن أخطب وسبى رسول اللّه صلى اللّه عليه وآله وسلم نساءهم وذراريهم وقسم أموالهم بالنكث الذي نكثوا وأراد أن يجليهم منها فقالوا يا محمد دعنا نكون في هذه الأرض نصلحها ونقوم عليها ولم يكن لرسول اللّه صلى اللّه عليه وآله وسلم ولا لأصحابه غلمان يقومون عليها وكانوا لا يفرغون أن يقوموا عليها فأعطاهم خيبر على أن لهم الشطر من كل زرع وشيء ما بدا لرسول اللّه صلى اللّه عليه وآله وسلم وكان عبد اللّه بن رواحة يأتيهم في كل عام فيخرصها عليهم ثم يضمنهم الشطر فشكوا إلى رسول اللّه صلى اللّه عليه وآله وسلم شدة حرصه وأرادوا أن يرشوه فقال عبد اللّه تطعموني السحت واللّه لقد جئتكم من عند أحب الناس إليّ ولأنتم أبغض إلى من عدتكم من القردة والخنازير ولا يحملني بغضي إياكم وحبي إياه على أن لا أعدل عليكم فقالوا بهذا قامت السماوات والأرض وكان رسول اللّه صلى اللّه عليه وآله وسلم يعطي كل امرأة من نسائه ثمانين وسقًا من تمر كل عام وعشرين وسقًا من شعير فلما كان زمن عمر غشوا فألقوا ابن عمر من فوق بيت ففدعوا يديه فقال عمر بن الخطاب من كان له سهم بخيبر فليحضر حتى نقسمها بينهم فقسمها عمر بينهم فقال رئيسهم لا تخرجنا دعنا نكون فيها كما أقرنا رسول اللّه صلى اللّه عليه وآله وسلم وأبو بكر فقال عمر لرئيسهم أتراه سقط على قول رسول اللّه صلى اللّه عليه وآله وسلم كيف بك إذا رقصت بك راحلتك نحو الشام يومًا ثم يومًا ثم يومًا وقسمها عمر بين من كان شهد خيبر من أهل الحديبية‏" ‏‏.‏
رواه البخاري وفيه من الفقه أن تبين عدم الوفاء بالشرط المشروط يفسد الصلح حتى في حق النساء والذرية وأن قسمة الثمار خرصًا من غير تقابض جائزة وأن عقد المزارعة والمساقاة من غير تقدير مدة جائز وأن معاقبة من يكتم مالًا جائزة وأن ما فتح عنوة يجوز قسمته بين الغانمين وغير ذلك من الفوائد‏.‏
2- وعن رجل من جهينة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لعلكم تقاتلون قومًا فيظهرون عليكم فيتقونكم بأموالهم دون أنفسهم وأبناءهم فتصالحونهم على صلح فلا تصيبوا منهم فوق ذلك فإنه لا يصلح‏" ‏‏.‏
رواه أبو داود‏.‏
حديث الرجل الذي من جهينة أخرجه أيضًا ابن ماجه وسكت عنه أبو داود وفي إسناده رجل مجهول لأنه من رواية رجل من ثقيف عن رجل من جهينة ورواه أبو داود أيضًا من طريق خالد بن معدان عن جبير بن نفير قال‏:‏ ‏ "‏انطلق بنا إلى ذي مخبر رجل من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم فذكره‏" ‏‏.‏
قوله‏:‏ ‏ "‏على أن يجلوا منها‏" ‏ قال في القاموس‏:‏ جلا القوم عن الموضع ومنه جلوا وجلاء وجلوا تفرقوا أو جلا من الخوف وأجلى من الجدب ثم قال‏:‏ والجالية أهل الذمة لأن عمر أجلاهم من جزيرة العرب انتهى‏.‏ وقال الهروي‏:‏ جلا القوم عن مواطنهم وأجلى بمعنى واحد والاسم الجلاء والإجلاء‏.‏
قوله‏:‏ ‏ "‏الصفراء والبيضاء والحلقة‏" ‏ بفتح الحاء المهملة وسكون اللام وهي كما فسره المصنف رحمه اللّه تعالى السلاح وهذا فيه مصالحة المشركين بالمال المجهول‏.‏
قوله‏:‏ ‏ "‏فغيبوا مسكًا‏" ‏ بفتح الميم وسكون المهملة قال في القاموس‏:‏ المسك الجلد أو خاص بالسخلة الجمع مسوك وبهاء القطعة منه‏.‏
قوله‏:‏ ‏ "‏لحيي‏" ‏ بضم الحاء تصغير حي‏.‏ وأخطب بالخاء المعجمة وسعية بفتح السين المهملة وسكون العين المهملة أيضًا بعدها تحتية‏.‏
قوله‏:‏ ‏ "‏فمسه بعذاب‏" ‏ فيه دليل على جواز تعذيب من امتنع من تسليم شيء يلزمه تسليمه وأنكر وجوده إذا غلب في ظن الإمام كذبه وذلك نوع من السياسة الشرعية‏.‏
قوله‏:‏ ‏ "‏فقتل النبي صلى اللّه عليه وآله وسلم ابني أبي الحقيق‏" ‏ بمهملة وقافين مصغرًا وهو رأس يهود خيبر قال الحافظ‏:‏ ولم أقف على اسمه إنما قتلهما لعدم وفائهم بما شرطه عليهم لقوله في أول الحديث‏:‏ ‏ "‏فإن فعلوا فلا ذمة لهم ولا عهد‏" ‏‏.‏
قوله‏:‏ ‏ "‏ما بدا لرسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ في لفظ للبخاري‏:‏ ‏ "‏نقركم على ذلك ما شئنا‏" ‏ وفي لفظ له آخر‏:‏ ‏ "‏نقركم ما أقركم اللّه‏" ‏ والمراد ما قدر اللّه أنا نترككم فيها إذا شئنا فأخرجناكم تبين أن اللّه قد أخرجكم‏.‏
قوله‏:‏ ‏ "‏ففدعوا يديه‏" ‏ الفدع بفتح الفاء والدال المهملة بعدها عين مهملة زوال المفصل فدعت يداه إذا أزيلتا من مفاصلهما‏.‏ وقال الخليل‏:‏ الفدع عوج في المفاصل وفي خلق الإنسان إذا زاغت القدم من أصلها من الكعب وطرف الساق فهو الفدع‏.‏
قال الأصمعي‏:‏ هو زيغ في الكف بينها وبين الساعد وفي الرجل بينها وبين الساق‏.‏ ووقع في رواية ابن السكن شدع بالشين المعجمة بدل الفاء وجزم به الكرماني قال الحافظ‏:‏ وهو وهم لأن الشدع بالمعجمة كسر الشيء المجوف قاله الجوهري‏.‏ ولم يقع ذلك لابن عمر في هذه القصة والذي في جميع الروايات بالفاء‏.‏
وقال الخطابي‏:‏ كان اليهود سحروا عبد اللّه بن عمر فالتفت يداه ورجلاه قال‏:‏ ويحتمل أن يكونوا ضربوه والواقع في حديث الباب أنهم ألقوه من فوق بيت‏.‏
قوله‏:‏ ‏ "‏فقال رئيسهم لا تخرجن‏" ‏ لعل في الكلام محذوفًا ووقع في رواية للبخاري في الشروط بلفظ‏:‏ ‏ "‏وقد رأيت إجلاءهم فلما أجمع‏" ‏ الخ فيكون المحذوف من حديث الباب هو هذا أي لما أجمع عمر على إجلائهم قال رئيسهم وظاهر هذا أن سبب الإجلاء هو ما فعلوه بعبد اللّه بن عمر‏.‏
قال في الفتح‏:‏ وهذا لا يقتضي حصر السبب في إجلاء عمر إياهم وقد وقع لي فيه سببان آخران أحدهما رواه الزهري عن عبد اللّه بن عبد اللّه بن عتبة قال‏:‏ ما زال عمر حتى وجد الثبت عن رسول اللّه صلى اللّه عليه وآله وسلم أنه قال لا يجتمع بجزيرة العرب دينان فقال من كان له من أهل الكتابين عهد فليأت به أنفذه له وإلا فإني مجليكم فأجلاهم أخرجه ابن أبي شيبة وغيره‏.‏ ثانيهما رواه عمر بن شبة في أخبار المدينة من طريق عثمان بن محمد الأخنسي قال لما كثر العيال أي الخدم في أيدي المسلمين وقووا على العمل في الأرض أجلاهم عمر ويحتمل أن يكون كل من هذه الأشياء جزء علة في إخراجهم والإجلاء الإخراج عن المال والوطن على وجه الإزعاج والكراهة اهـ‏.‏
قوله‏:‏ ‏ "‏كيف بك إذا رقصت بك راحلتك‏" ‏ أي ذهبت بك راقصة نحو الشام وفي لفظ للبخاري‏:‏ ‏ "‏تعدو بك قلوصك‏" ‏ والقلوص بفتح القاف وبالصاد المهملة الناقة الصابرة على السير وقيل الشابة وقيل أول ما تركب من إناث الإبل وقيل الطويلة القوائم فأشار صلى اللّه عليه وآله وسلم إلى إخراجهم من خيبر فكان ذلك من إخباره بالمغيبات والمراد بقوله رقصت أي أسرعت‏.‏
قوله‏:‏ ‏ "‏نحو الشام‏" ‏ قد ثبت أن عمر أجلاهم إلى تيماء وأريحاء وقد وهم المصنف رحمه اللّه في نسبة جميع ما ذكره من ألفاظ هذا الحديث إلى البخاري ولعله نقل لفظ الحميدي في الجمع بين الصحيحين والحميدي كأنه نقل السياق من مستخرج البرقاني كعادته فإن كثيرًا من هذه الألفاظ ليس في صحيح البخاري وإنما هي في مستخرج البرقاني من طريق حماد بن سلمة‏.‏ وكذلك أخرج هذا الحديث بلفظ البرقاني أبو يعلى في مسنده والبغوي في فوائده ولعل الحميدي ذهل عن عزو هذا الحديث إلى البرقاني وعزاه إلى البخاري فتبعه المصنف في ذلك وقد نبه الإسماعيلي على أن حمادًا كان يطوله تارة ويرويه تارة مختصرًا وقد قدمنا الكلام على بعض فوائد هذا الحديث في المزارعة‏.‏
قوله‏:‏ ‏ "‏فلا تصيبوا منهم فوق ذلك فإنه لا يصلح‏" ‏ فيه دليل على أنه لا يجوز للمسلمين بعد وقوع الصلح بينهم وبين الكفار على شيء أن يطلبوا منهم زيادة عليه فإن ذلك من ترك الوفاء بالعهد ونقض العقد وهما محرمان بنص القرآن والسنة‏.‏


005-من سار نحو العدو في آخر مدة الصلح بغتة

1- عن سليمان بن عامر قال‏:‏ ‏ "‏كان معاوية يسير بأرض الروم وكان بينه وبينهم أمد فأراد أن يدنو منهم فإذا انقضى الأمد غزاهم فإذا شيخ على دابة يقول اللّه أكبر اللّه أكبر وفاء لا غدر أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من كان بينه وبين قوم عهد فلا يحلن عقدة ولا يشدنها حتى ينقضي أمدها أو ينبذ إليهم عهدهم على سواء فبلغ ذلك معاوية فرجع فإذا الشيخ عمرو بن عبسة‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي وقال الترمذي بعد إخراجه حسن صحيح‏.‏
قوله‏:‏ ‏ "‏وكان بينه وبينهم أمد‏" ‏ الخ لفظ أبي داود كان بين معاوية وبين الروم عهد وكان يسير نحو بلادهم حتى إذا انقضى العهد غزاهم فجاء رجل على فرس أو برذون‏.‏
قوله‏:‏ ‏ "‏وفاء لا غدر‏" ‏ أي أن اللّه سبحانه وتعالى شرع لعباده الوفاء بالعقود والعهود ولم يشرع لهم الغدر فكان شرعه الوفاء لا الغدر‏.‏
قوله‏:‏ ‏ "‏فلا يحلن عقدة‏" ‏ استعار عقدة الحبل لما يقع بين المسلمين من المعاهدة ونهى عن حلها أي نقضها وشدها أي تأكيدها بشيء لم يقع التصالح عليه بل الواجب الوفاء بها على الصفة التي كان وقوعها عليها بلا زيادة ولا نقصان‏.‏
قوله‏:‏ ‏ "‏أو ينبذ إليهم عهدهم على سواء‏" ‏ النبذ في أصل اللغة الطرح‏.‏ قال في القاموس‏:‏ النبذ طرحك الشيء أمامك أو وراءك أو عام انتهى‏.‏ والمراد هنا إخبار المشركين بأن الذمة قد انقضت وإيذانهم بالحرب إن لم يسلموا أو يعطوا الجزية عن يد وهم صاغرون‏.‏
وفي الحديث دليل على ما ترجم به المصنف الباب من أنه لا يجوز المسير إلى العدو في آخر مدة الصلح بغتة بل الواجب الانتظار حتى تنقضي المدة أو النبذ إليهم على سواء‏.‏


006-الكفار يحاصرون فينزلون على حكم رجل من المسلمين

1- عن أبي سعيد‏:‏ ‏ "‏أن أهل قريظة نزلوا على حكم سعد بن معاذ فأرسل رسول اللّه صلى اللّه عليه وآله وسلم إلى سعد فأتاه على حمار فلما دنا قريبًا من المسجد قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قوموا إلى سيدكم أو خيركم فقعد عند النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إن هؤلاء نزلوا على حكمك قال‏:‏ فإني أحكم أن تقتل مقاتلتهم وتسبى ذراريهم فقال‏:‏ لقد حكمت بما حكم به الملك‏" ‏ وفي لفظ‏:‏ ‏ "‏قضيت بحكم اللّه عز وجل‏" ‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏ "‏قوموا إلى سيدكم‏" ‏ قد اختلف هل المخاطب بهذا الخطاب الأنصار خاصة أم هم وغيرهم وقد بين ذلك صاحب الفتح في كتاب الاستئذان‏.‏
قوله‏:‏ ‏ "‏فإني أحكم‏" ‏ في رواية للبخاري فيهم وفي رواية له أخرى فيه أي في هذا الأمر‏.‏
قوله‏:‏ ‏ "‏بما حكم به الملك‏" ‏ بكسر اللام وفي رواية‏:‏ ‏ "‏لقد حكمت اليوم فيهم بحكم اللّه الذي حكم به من فوق سبع سماوات‏" ‏ وفي حديث جابر عن ابن عائذ‏:‏ ‏ "‏فقال احكم فيهم يا سعد فقال اللّه ورسوله أحق بالحكم قال قد أمرك اللّه أن تحكم فيهم‏" ‏ وفي رواية ابن إسحاق‏:‏ ‏ "‏لقد حكمت فيهم بحكم اللّه من فوق سبعة أرقعة‏" ‏ والأرقعة بالقاف جمع رقيع وهو من أسماء السماء قيل سميت بذلك لأنها رقعت بالنجوم وهذا كله يدفع ما وقع عند الكرماني بحكم الملك بفتح اللام وفسره بجبريل لأنه الذي كان ينزل بالأحكام‏.‏ قال السهيلي‏:‏ من فوق سبع سماوات معناه أن الحكم نزل من فوق قال ومثله قول زينب بنت جحش زوجني اللّه من نبيه من فوق سبع سماوات أي نزل تزويجها من فوق‏.‏
قال‏:‏ ولا يستحيل وصفه تعالى بالفوق على المعنى الذي يليق بجلاله لا على المعنى الذي يسبق إلى الوهم من التحديد الذي يفضي إلى التشبيه‏.‏
وفي الحديث دليل على أنه يجوز نزول العدو على حكم رجل من المسلمين ويلزمهم ما حكم به عليهم من قتل وأسر واسترقاق وقد ذكر ابن إسحاق أن بني قريظة لما نزلوا على حكم سعد حبسوا في دار بنت الحارث‏.‏
وفي رواية أبي الأسود عن عروة في دار أسامة بن زيد ويجمع بينهما بأنهم جعلوا في البيتين‏.‏ ووقع في حديث جابر عن ابن عائذ التصريح بأنهم جعلوا في بيتين‏.‏ قال ابن إسحاق‏:‏ فخندقوا لهم خنادق فضربت أعناقهم فجرى الدم في الخندق وقسم أموالهم ونساءهم وأبناءهم على المسلمين وأسهم للخيل فكان أول يوم وقعت فيه السهمان لها‏.‏ وعند ابن سعد من مرسل حميد بن هلال أن سعد بن معاذ حكم أيضًا أن تكون دورهم للمهاجرين دون الأنصار فلامه الأنصار فقال إني أحببت أن يستغنوا عن دوركم واختلف في عدتهم فعند ابن إسحاق أنهم كانوا ستمائة وبه جزم أبو عمر ابن عبد البر في ترجمة سعد بن معاذ وعند ابن عائذ من مرسل قتادة كانوا سبعمائة قال السهيلي‏:‏ المكثر يقول إنهم ما بين الثمانمائة إلى السبعمائة‏.‏
وفي حديث جابر عند الترمذي والنسائي وابن حبان بإسناد صحيح أنهم كانوا أربعمائة مقاتل فيجمع بأن الباقين كانوا أتباعًا وقد حكى ابن إسحاق أنه قيل أنهم كانوا تسعمائة‏.‏


007-أخذ الجزية وعقد الذمة

1- عن عمر أنه لم يأخذ الجزية من المجوس حتى شهد عبد الرحمن بن عوف‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أخذها من مجوس هجر‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود والترمذي‏.‏
وفي رواية‏:‏ ‏ "‏أن عمر ذكر المجوس فقال ما أدري كيف أصنع في أمرهم فقال له عبد الرحمن بن عوف أشهد لسمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول سنوا بهم سنة أهل الكتاب‏" ‏ رواه الشافعي وهو دليل على أنهم ليسوا من أهل الكتاب‏.‏
2- وعن المغيرة بن شعبة أنه قال لعامل كسرى‏:‏ ‏ "‏أمرنا نبينا صلى اللّه عليه وآله وسلم أن نقاتلكم حتى تعبدوا اللّه وحده أو تؤدوا الجزية‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
3- وعن ابن عباس قال‏:‏ ‏(‏مرض أبو طالب فجاءته قريش وجاء النبي صلى اللّه عليه وآله وسلم وشكوه إلى أبي طالب فقال يا ابن أخي ما تريد من قومك قال أريد منهم كلمة تدين لهم بها العرب وتؤدي إليهم بها العجم الجزية قال كلمة واحدة قال كلمة واحدة قولوا لا إله إلا اللّه قالوا إلهًا واحدًا ما سمعنا بهذا في الملة الآخرة إن هذا إلا اختلاق قال فنزل فيهم القرآن ‏ "‏ص والقرآن ذي الذكر‏" ‏ إلى قوله ‏ "‏إن هذا إلا اختلاق‏" ‏‏)‏‏.‏
رواه أحمد والترمذي وقال حديث حسن‏.‏
حديث عمر وعبد الرحمن ورد بألفاظ من طرق منها ما ذكره المصنف وقد أخرجه الترمذي بلفظ‏:‏ ‏ "‏فجاءنا كتاب عمر انظر مجوس من قبلك فخذ منهم الجزية فإن عبد الرحمن بن عوف أخبرني فذكره‏" ‏ وأخرج أبو داود من طريق ابن عباس قال‏:‏ ‏ "‏جاء رجل من مجوس هجر إلى النبي صلى اللّه عليه وآله وسلم فلما خرج قلت له ما قضاء اللّه ورسوله فيكم قال‏:‏ شر الإسلام أو القتل‏" ‏ وقال عبد الرحمن بن عوف قبل منهم الجزية‏.‏ قال ابن عباس‏:‏ فأخذ الناس بقول عبد الرحمن وتركوا ما سمعت‏.‏
وروى أبو عبيد في كتاب الأموال بسند صحيح عن حذيفة‏:‏ لولا أني رأيت أصحابي أخذوا الجزية من المجوس ما أخذتها‏.‏
وفي الموطأ عن جعفر بن محمد عن أبيه أن عمر قال‏:‏ لا أدري ما أصنع بالمجوس فقال عبد الرحمن بن عوف‏:‏ أشهد لسمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ سنوا بهم سنة أهل الكتاب وهذا منقطع ورجاله ثقات‏.‏ ورواه الدارقطني وابن المنذر في الغرائب من طريق أبي علي الحنفي عن مالك فزاد فيه عن جده أي جد جعفر بن محمد وهو أيضًا منقطع لأن جده علي بن الحسين لم يلحق عبد الرحمن بن عوف ولا عمر فإن كان الضمير في جده يعود إلى محمد بن علي فيكون متصلًا لأن جده الحسين بن علي صلوات اللّه عليهم سمع من عمر بن الخطاب ومن عبد الرحمن بن عوف وله شاهد من حديث مسلم بن العلاء بن الحضرمي أخرجه الطبراني في آخر حديث بلفظ‏:‏ ‏ "‏سنوا بالمجوس سنة أهل الكتاب‏" ‏ قال ابن عبد البر‏:‏ هذا من الكلام العام الذي أريد به الخاص لأن المراد سنة أهل الكتاب في أخذ الجزية فقط واستدل بقوله سنة أهل الكتاب على أنهم ليسوا أهل الكتاب لكن روى الشافعي وعبد الرزاق وغيرهما بإسناد حسن عن علي كان المجوس أهل كتاب يدرسونه وعلم يقرؤونه فشرب أميرهم الخمر فوقع على أخته فلما أصبح دعا أهل الطمع فأعطاهم وقال إن آدم كان ينكح أولاده بناته فأطاعوه وقتل من خالفه فأسري على كتابهم وعلى ما في قلوبهم منه فلم يبق عندهم منه شيء وروى عبد ابن حميد في تفسير سورة البروج بإسناد صحيح عن ابن أبزي لما هزم المسلمون أهل فارس قال عمر اجتمعوا فقال إن المجوس ليسوا أهل كتاب فنضع عليهم ولا من عبدة الأوثان فنجري عليهم أحكامهم فقال علي‏:‏ بل هم أهل كتاب فذكر نحوه لكن قال وقع على ابنته وقال في آخره فوضع الأخدود لمن خالفه فهذا حجة من قال كان لهم كتاب‏.‏
وأما قول ابن بطال لو كان لهم كتاب ورفع لرفع حكمه ولما استثنى حل ذبائحهم ونكاح نسائهم فالجواب أن الاستثناء وقع تبعًا للأثر الوارد لأن في ذلك شبهة تقتضي حقن الدم بخلاف النكاح فإنه مما يحتاط له وقال ابن المنذر‏:‏ ليس تحريم نكاحهم وذبائحهم متفقًا عليه ولكن الأكثر من أهل العلم عليه وحديث ابن عباس أخرجه النسائي أيضًا وصححه الترمذي والحاكم‏.‏
قوله‏:‏ ‏ "‏حتى تعبدوا اللّه وحده‏" ‏ الخ فيه الإخبار من المغيرة بأن النبي صلى اللّه عليه وآله وسلم أمر بقتال المجوس حتى يؤدوا الجزية زاد الطبراني وإنا واللّه لا نرجع إلى ذلك الشقاء حتى نغلبكم على ما في أيديكم‏.‏
قوله‏:‏ ‏ "‏وتؤدي إليهم بها العجم الجزية‏" ‏ فيه متمسك لمن قال لا تؤخذ الجزية من الكتابي إذا كان عربيًا قال في الفتح‏:‏ فأما اليهود والنصارى فهم المراد بأهل الكتاب بالاتفاق وفرق الحنفية فقالوا تؤخذ من مجوس العجم دون مجوس العرب وحكى الطحاوي عنهم أنها تقبل الجزية من أهل الكتاب ومن جميع كفار العجم ولا يقبل من مشركي العرب إلا الإسلام أو السيف وعن مالك تقبل من جميع الكفار إلا من ارتد وبه قال الأوزاعي وفقهاء الشام وحكى ابن القاسم عن مالك أنها لا تقبل من قريش وحكى ابن عبد البر الاتفاق على قبولها من المجوس لكن حكى ابن التين عن عبد الملك أنها لا تقبل من اليهود والنصارى فقط ونقل أيضًا الاتفاق على أنه لا يحل نكاح نسائهم ولا أكل ذبائحهم وحكى غيره عن أبي ثور حل ذلك‏.‏ قال ابن قدامة‏:‏ وهذا خلاف إجماع من تقدمه‏.‏ قال الحافظ‏:‏ وفيه نظر فقد حكى ابن عبد البر عن سعيد بن المسيب أنه لم يكن يرى بذبيحة المجوسي بأسًا إذا أمره المسلم بذبحها وروى ابن أبي شيبة عنه وعن عطاء وطاوس وعمرو بن دينار أنهم لم يكونوا يرون بأسًا بالتسري بالمجوسية وقال الشافعي‏:‏ تقبل من أهل الكتاب عربًا كانوا أو عجمًا ويلتحق بهم المجوس في ذلك قال أبو عبيد‏:‏ ثبتت الجزية على اليهود والنصارى بالكتاب وعلى المجوس بالسنة‏.‏
قال العلماء‏:‏ الحكمة في وضع الجزية أن الذي يلحقهم يحملهم على الدخول في الإسلام مع ما في مخالطة المسلمين من الإطلاع على محاسن الإسلام واختلف في السنة التي شرعت فيها فقيل في سنة ثمان وقيل في سنة تسع‏.‏
4- وعن عمر بن عبد العزيز‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كتب إلى أهل اليمن أن على كل إنسان منكم دينارًا كل سنة أو قيمته من المعافر يعني أهل الذمة منهم‏" ‏‏.‏
رواه الشافعي في مسنده‏.‏
وقد سبق هذا المعنى في كتاب الزكاة في حديث لمعاذ‏.‏
5- وعن عمرو بن عوف الأنصاري‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول اللّه صلى اللّه عليه وآله وسلم صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي‏" ‏‏.‏
متفق عليه‏.‏
6- وعن الزهري قال‏:‏ ‏ "‏قبل رسول اللّه صلى اللّه عليه وآله وسلم الجزية من أهل البحرين وكانوا مجوسًا‏" ‏‏.‏
رواه أبو عبيد في الأموال‏.‏
7- وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث خالد بن الوليد إلى أكيدر دومة فأخذوه فأتوا به فحقن دمه وصالحه على الجزية‏" ‏‏.‏
رواه أبو داود‏.‏
8- وهو دليل على أنها لا تختص بالعجم لأن أكيدر دومة عربي من غسان‏.‏
9- وعن ابن عباس قال‏:‏ ‏ "‏صالح رسول اللّه صلى اللّه عليه وآله وسلم أهل نجران على ألفي حلة النصف في صفر والبقية في رجب يؤدونها إلى المسلمون وعارية ثلاثين درعًا وثلاثين فرسًا وثلاثين بعيرًا وثلاثين من كل صنف من أصناف السلاح يغزون بها والمسلمون ضامنون لها حتى يردوها عليهم إن كان باليمن كيد ذات غدر على أن لا يهدم لهم بيعة ولا يخرج لهم قس ولا يفتنوا عن دينهم ما لم يحدثوا حدثًا أو يأكلوا الربا‏" ‏‏.‏
أخرجه أبو داود‏.‏
حديث عمر بن عبد العزيز هو مرسل ولكنه يشهد له ما أشار إليه المصنف من حديث معاذ وقد سبق في باب صدقة المواشي من كتاب الزكاة ومن كل حالم دينارًا أو عدله معافر وقد قدمنا الكلام عليه هنالك‏.‏
وحديث الزهري هو أيضًا مرسل وقد تقدم ما يشهد له في أول الباب‏.‏
وحديث أنس أخرجه أيضًا البيهقي وسكت عنه أبو داود والمنذري ورجال إسناده ثقات وفيه عنعنة محمد بن إسحاق‏.‏
وحديث ابن عباس هو من رواية السدي عنه قال المنذري‏:‏ وفي سماع السدي من عبد اللّه بن عباس نظر وإنما قيل إنه رآه ورأى ابن عمر وسمع من أنس بن مالك وكذا قال الحافظ إن في سماع السدي منه نظرًا لكن له شواهد منها ما أخرجه ابن أبي شيبة عن الشعبي قال‏:‏ ‏ "‏كتب رسول اللّه صلى اللّه عليه وآله وسلم إلى أهل نجران وهم نصارى أن من بايع منكم بالربا فلا ذمة له‏" ‏ وأخرج أيضًا عن سالم قال إن أهل نجران قد بلغوا أربعين ألفًا وكان عمر رضي اللّه عنه يخافهم أن يميلوا على المسلمين فتحاسدوا بينهم فأتوا عمر فقالوا أجلنا قال وكان رسول اللّه صلى اللّه عليه وآله وسلم قد كتب لهم كتابًا أن لا يجلوا فاغتنمها عمر فأجلاهم فندموا فأتوه فقالوا أقلنا فأبى أن يقيلهم فلما قدم علي أتوه فقالوا إنا نسألك بخط يمينك وشفاعتك عند نبيك إلا ما أقلتنا فأبى وقال إن عمر كان رشيد الأمر‏.‏
قوله‏:‏ ‏ "‏من المعافر‏" ‏ بعين مهملة وفاء اسم قبيلة وبها سميت الثياب وإليها ينسب البز المعافري‏.‏
قوله‏:‏ ‏ "‏الأنصاري‏" ‏ كذا في صحيح البخاري والمعروف عند أهل المغازي أنه من المهاجرين وقد وقع أيضًا في البخاري أنه حليف لبني عامر بن لؤي وهو يشعر بكونه من أهل مكة قال في الفتح‏:‏ ويحتمل أن يكون وصفه بالأنصاري بالمعنى الأعم ولا مانع أن يكون أصله من الأوس والخزرج نزل مكة وحالف بعض أهلها فبهذا الاعتبار يكون أنصاريًا مهاجريًا قال‏:‏ ثم ظهر لي أن لفظة الأنصاري وهم وقد تفرد بها شعيب عن الزهري ورواه أصحاب الزهري عنه بدونها في الصحيحين وغيرهما وهو معدود في أهل بدر باتفاقهم ووقع عند موسى بن عقبة في المغازي أنه عمير بن عوف بالتصغير‏.‏
قوله‏:‏ ‏ "‏إلى البحرين‏" ‏ هي البلد المشهور بالعراق وهو بين البصرة وهجر‏.‏
وقوله‏:‏ ‏ "‏يأتي بجزيتها‏" ‏ أي يأتي بجزية أهلها وكان غالب أهلها إذ ذاك المجوس ففيه تقوية للحديث الذي تقدم ومن ثم ترجم عليه النسائي أخذ الجزية من المجوس‏.‏ وذكر ابن سعد أن النبي صلى اللّه عليه وآله وسلم بعد قسمة الغنائم بالجعرانة أرسل العلاء إلى المنذر بن ساوى عامل الفرس على البحرين يدعوه إلى الإسلام فأسلم وصالح مجوس تلك البلاد على الجزية‏.‏
قوله‏:‏ ‏ "‏وكان رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ الخ كان ذلك في سنة الوفود سنة تسع من الهجرة‏.‏
قوله‏:‏ ‏ "‏إلى أكيدر‏" ‏ بضم الهمزة تصغير أكدر قال في التلخيص‏:‏ إن ثبت أن أكيدر كان كنديًا ففيه دليل على أن الجزية لا تختص بالعجم من أهل الكتاب لأن أكيدرًا كان عربيًا اهـ‏.‏
قوله‏:‏ ‏ "‏صالح رسول اللّه صلى اللّه عليه وآله وسلم أهل نجران‏" ‏ الخ هذا المال الذي وقعت عليه المصالحة هو في الحقيقة جزية ولكن ما كان مأخوذًا على هذه الصفة يختص بذوي الشوكة فيؤخذ ذلك المقدار من أموالهم ولا يضربه الإمام على رؤوسهم‏.‏
قوله‏:‏ ‏ "‏إن كان باليمن كيد ذات غدر‏" ‏ إنما أنَّث الكيد هنا لأنه أراد به الحرب ولفظ الجامع كيد إذا بغدر‏.‏ وفي الإرشاد كيد أو غدر وهكذا لفظ أبي داود‏.‏
قوله‏:‏ ‏ "‏ولا يخرج لهم قس‏" ‏ بفتح القاف وتشديد المهملة بعدها قال في القاموس‏:‏ هو رئيس النصارى في العلم‏.‏
قوله‏:‏ ‏ "‏أو يأكلوا الربا‏" ‏ زاد أبو داود قال إسماعيل قد أكلوا الربا‏.‏
9- وعن ابن شهاب قال‏:‏ ‏ "‏أول من أعطى الجزية من أهل الكتاب أهل نجران وكانوا نصارى‏" ‏‏.‏
رواه أبو عبيد في الأموال‏.‏
10- وعن ابن عباس قال‏:‏ ‏(‏كانت المرأة تكون مقلاة فتجعل على نفسها إن عاش لها ولد أن تهوده فلما أجليت بنو النضير كان فيهم من أبناء الأنصار فقالوا لا ندع أبناءنا فأنزل اللّه عز وجل ‏ "‏لا إكراه في الدين‏" ‏‏)‏‏.‏
رواه أبو داود وهو دليل على أن الوثني إذا تهود يقر ويكون كغيره من أهل الكتاب‏.‏
11- وعن ابن أبي نجيح قال‏:‏ ‏ "‏قلت لمجاهد ما شأن أهل الشام عليهم أربعة دنانير وأهل اليمن عليهم دينار قال جعل ذلك من قبيل اليسار‏" ‏‏.‏
أخرجه البخاري‏.‏
حديث ابن شهاب مرسل‏.‏ وحديث ابن عباس أخرجه أيضًا النسائي وقد رواه أبو داود من ثلاث طرق والنسائي من طريقين وجميع رجاله لا مطعن فيهم‏.‏
قوله‏:‏ ‏ "‏مقلاة‏" ‏ بكسر الميم وسكون القاف قال في مختصر النهاية‏:‏ هي المرأة التي لا يعيش لها ولد‏.‏
قوله‏:‏ ‏ "‏فأنزل اللّه عز وجل لا إكراه في الدين‏" ‏ فيه دليل على أنه إذا اختار الوثني الدخول في اليهودية أو النصرانية جاز تقريره على ذلك بشرط أن يلتزم بما وضعه المسلمون على أهل الذمة‏.‏
قوله‏:‏ ‏ "‏ما شأن أهل الشام‏" ‏ الخ أشار بهذا الأثر إلى جواز التفاوت في الجزية وأقل الجزية عند الجمهور دينار في كل سنة من كل حالم لحديث معاذ المتقدم وما ورد في معناه وظاهره المساواة بين الغني والفقير وخصته الحنفية بالفقير قالوا وأما المتوسط فعليه ديناران وعلى الغني أربعة وهو موافق لأثر مجاهد المذكور وعند الشافعية إن للإمام أن يماكس حتى يأخذها منهم وبه قال أحمد‏.‏ وحكى في البحر عن الهادي والقاسم والمؤيد باللّه وأبي حنيفة وأصحابه أنها تكون من الفقير اثنتي عشرة قفلة ومن الغني ثمانيًا وأربعين ومن المتوسط أربعًا وعشرين وتمسكوا بما رواه أبو عبيد من طريق أبي إسحاق عن حارثة بن مضرب عن عمر أنه بعث عثمان بن حنيف بوضع الجزية على أهل السواد ثمانية وأربعين وأربعة وعشرين واثني عشر‏.‏
قال في الفتح‏:‏ وهذا على حساب الدينار باثني عشر وأخرجه البيهقي من طريق مرسلة بلفظ‏:‏ ‏ "‏إن عمر ضرب الجزية على الغني ثمانية وأربعين درهمًا وعلى المتوسط أربعة وعشرين وعلى الفقير المكتسب اثني عشر‏" ‏ وأخرج البيهقي أيضًا عن عمر أنه وضع على أهل الذهب أربعة دنانير وعلى أهل الورق ثمانية وأربعين‏.‏ وأخرج أيضًا عنه أنه قال دينار الجزية اثنا عشر درهمًا قال ويروى عنه بإسناد ثابت عشرة دراهم قال ووجهه التقويم باختلاف السعر وقال مالك‏:‏ لا يزيد على الأربعين وينقص منها عمن لا يطيق‏.‏
قال في الفتح‏:‏ وهذا يحتمل أن يكون جعله على حساب الدينار بعشرة والقدر الذي لا بد منه دينار وحكى في البحر عن النفس الزكية وأبي حنيفة والشافعي في قول له أنه لا جزية على فقير وهذا يخالف ما حكاه في الفتح عن الحنفية والشافعية كما قدمنا ولعل ما وقع من عمر وغيره من الصحابة من الزيادة على الدينار لأنهم لم يفهموا من النبي صلى اللّه عليه وآله وسلم حدًا محدودًا أو أن حديث معاذ المتقدم واقعة عين لا عموم لها وأن الجزية نوع من الصلح كما قدمنا وقد تقدم ما كان يأخذه صلى اللّه عليه وآله وسلم من أهل نجران وحكى في البحر عن الهادي أن الغني من يملك ألف دينار نقدًا وبثلاثة آلاف دينار عروضًا ويركب الخيل ويتختم الذهب‏.‏
وقال المؤيد باللّه‏:‏ إن الغنى هو العرفي وقواه المهدي وقال المنصور باللّه‏:‏ بل الشرعي قال في الفتح ‏ "‏واختلف السلف‏" ‏ في أخذها من الصبي فالجمهور قالوا لا تؤخذ على مفهوم حديث معاذ وكذا لا تؤخذ من شيخ فان ولا زمن ولا امرأة ولا مجنون ولا عاجز عن الكسب ولا أجير ولا من أصحاب الصوامع في قول والأصح عند الشافعية الوجوب على من ذكر آخرًا اهـ‏.‏
وقد أخرج البيهقي من طريق زيد بن أسلم عن أبيه أن عمر كتب إلى أمراء الأجناد أن لا تضربوا الجزية إلا على من جرت عليه المواسي وكان لا يضرب على النساء والصبيان ورواه من طريق أخرى بلفظ‏:‏ ‏ "‏ولا تضعوا الجزية على النساء والصبيان‏" ‏ ولكنه قد أخرج أبو عبيد في كتاب الأموال عن عثمان بن صالح عن ابن لهيعة عن أبي الأسود عن عروة قال‏:‏ ‏ "‏كتب رسول اللّه صلى اللّه عليه وآله وسلم إلى أهل اليمن أنه من كان على يهوديته أو نصرانيته فإنه لا ينزعها وعليه الجزية على كل حال ذكرًا أو أنثى عبد أو أمة دينار واف أو قيمته‏" ‏ ورواه ابن زنجويه في الأموال عن النضر بن شميل عن عوف عن الحسن قال‏:‏ ‏ "‏كتب رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ فذكره‏.‏ قال الحافظ‏:‏ وهذان مرسلان يقوي أحدهما الآخر‏.‏
وروى أبو عبيد أيضًا في الأموال عن يحيى بن سعيد عن قتادة عن شقيق العقيلي عن أبي عياض عن عمر قال لا تشتروا رقيق أهل الذمة فإنهم أهل خراج يؤدي بعضهم عن بعض‏.‏
12- وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تصلح قبلتان في أرض وليس على مسلم جزية‏" ‏‏.‏
رواه أحمد وأبو داود وقد احتج به على سقوط الجزية بالإسلام وعلى المنع من إحداث بيعة أو كنيسة‏.‏
13- وعن رجل من بني تغلب‏:‏ ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ليس على المسلمين عشور إنما العشور على اليهود والنصارى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
14- وعن أنس‏:‏ ‏ "‏أن امرأة يهودية أتت رسول اللّه صلى اللّه عليه وآله وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول اللّه صلى اللّه عليه وآله وسلم فسألها عن ذلك فقالت‏:‏ أردت أن أقتلك فقال‏:‏ ما كان اللّه ليسلطك على ذلك قال فقالوا ألا نقتلها قال لا فما زلت أعرفها في لهوات رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أحمد ومسلم وهو دليل على أن العهد لا ينتقض بمثل هذا الفعل‏.‏
حديث ابن عباس سكت عنه أبو داود ورجال إسناده موثقون وقد تكلم في قابوس بن الحصين بن جندب ووثقه ابن معين‏.‏
وقال المنذري‏:‏ أخرجه الترمذي وذكر أنه مرسل ويشهد له ما تقدم أنه صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏المسلم والكافر لا تتراءى ناراهما‏" ‏ وأخرج مالك في الموطأ عن ابن شهاب‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا يجتمع دينان في جزيرة العرب‏" ‏ قال ابن شهاب‏:‏ ففحص عمر عن ذلك حتى أتاه الثلج واليقين عن النبي صلى اللّه عليه وآله وسلم بهذا فأجلى يهود خيبر قال مالك وقد أجلى عمر يهود نجران وفدك‏.‏ ورواه مالك في الموطأ أيضًا عن إسماعيل بن أبي حكيم أنه سمع عمر بن عبد العزيز يقول بلغني أنه كان من آخر ما تكلم به رسول اللّه صلى اللّه عليه وآله وسلم أن قال‏:‏ قاتل اللّه اليهود والنصارى اتخذوا قبور أنبيائهم مساجد لا يبقى دينان بأرض العرب‏.‏ ووصله صالح بن أبي الأخضر عن الزهري عن سعيد عن أبي هريرة أخرجه إسحاق في مسنده‏.‏ ورواه عبد الرزاق عن معمر عن الزهري عن سعيد بن المسيب فذكره مرسلًا وزاد فقال عمر‏:‏ من كان منكم عنده عهد من رسول اللّه صلى اللّه عليه وآله وسلم فليأت به وإلا فإني مجليكم‏.‏ ورواه أحمد في مسنده موصولًا عن عائشة ولفظه‏:‏ قالت آخر ما عهد رسول اللّه صلى اللّه عليه وآله وسلم أن لا يترك بجزيرة العرب دينان‏.‏ أخرجه من طريق ابن إسحاق حدثني صالح بن كيسان عن الزهري عن عبيد اللّه بن عبد اللّه بن عتبة عنها وحديث الرجل الذي من بني تغلب أخرجه البخاري في التاريخ وساق الاضطراب فيه وقال لا يتابع عليه‏.‏
قال المنذري‏:‏ وقد فرض النبي صلى اللّه عليه وآله وسلم العشور فيما أخرجت الأرض في خمسة أوساق وقد أخرجه أبو داود أيضًا من طريق أخرى من حديث حرب بن عبيد اللّه عن جده أبي أمه قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إنما العشور على اليهود والنصارى وليس على المسلمين عشور‏" ‏ ولم يتكلم أبو داود ولا المنذري على إسناده وأخرجه أيضًا من طريق أخرى عن حرب بن عبيد اللّه فقال الخراج مكان العشور‏.‏
وأخرجه أيضًا من طريق أخرى عن رجل من بكر بن وائل عن خاله قال قلت يا رسول اللّه أعشر قومي قال‏:‏ إنما العشور على اليهود والنصارى‏.‏
وقد سكت أبو داود والمنذري عنه وفي إسناده الرجل البكري وهو مجهول وخاله أيضًا مجهول ولكنه صحابي‏.‏
قوله‏:‏ ‏ "‏لا تصلح قبلتان‏" ‏ سيأتي الكلام عن ذلك في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏ "‏وليس على مسلم جزية‏" ‏ لأنها إنما ضربت على أهل الذمة ليكون بها حقن الدماء وحفظ الأموال والمسلم بإسلامه قد صار محترم الدم والمال‏.‏
قوله‏:‏ ‏ "‏عشور‏" ‏ هي جمع عشر وهو واحد من عشرة أي ليس عليهم غير الزكاة من الضرائب والمكس ونحوهما‏.‏ قال في القاموس‏:‏ عشرهم يعشرهم عشرًا وعشورًا أخذ عشر أموالهم انتهى‏.‏
وقال الخطابي‏:‏ يريد عشور التجارات دون عشور الصدقات قال والذي يلزم اليهود والنصارى من العشور هو ما صولحوا عليه وإن لم يصالحوا عليه فلا شيء عليهم غير الجزية انتهى‏.‏ ولعله يريد على مذهب الشافعي‏.‏
وأما عند الحنفية والزيدية فإنهم يقولون يؤخذ من تجار أهل الذمة نصف عشر ما يتجرون به إذا كان نصابًا وكان ذلك الاتجار بأماننا ويؤخذ من تجار أهل الحرب مقدار ما يأخذون من تجارنا فإن التبس المقدار وجب الاقتصار على العشر وقد أخرج البيهقي عن محمد بن سيرين أن أنس بن مالك قال له أبعثك على ما بعثني عليه عمر فقال لا أعمل لك عملًا حتى تكتب لي عهد عمر الذي كان عهد إليك فكتب لي أن تأخذ لي من أموال المسلمين ربع العشر ومن أموال أهل الذمة إذا اختلفوا للتجارة نصف العشر ومن أموال أهل الحرب العشر‏.‏
وأخرج سعيد بن منصور عن زياد بن حدير قال استعملني عمر بن الخطاب على العشور فأمرني أن آخذ من تجار أهل الحرب العشر ومن تجار أهل الذمة نصف العشر ومن تجار المسلمين ربع العشر‏.‏ وأخرج مالك عن ابن شهاب عن سالم عن أبيه كان عمر يأخذ من القبط من الحنطة والزيت نصف العشر يريد بذلك أن يكثر الحمل إلى المدينة ولا يؤخذ ذلك منهم إلا في السنة مرة لظاهر اقترانه بربع العشر الذي على المسلمين وأما اشتراط النصاب والانتقال بأمان المسلمين كما قاله جماعة من الزيدية فلم أقف في شيء من السنة أو أفعال أصحابه على ما يدل عليه وفعل عمر وإن لم يكن حجة لكنه قد عمل الناس به قاطبة فهو إجماع سكوتي‏.‏ ويمكن أن يقال لا يسلم الإجماع على ذلك والأصل تحريم أموال أهل الذمة حتى يقوم دليل والحديث محتمل‏.‏
وقد استنبط المصنف رحمه اللّه من حديث ابن عباس المذكور في الباب المنع من إحداث بيعة أو كنيسة وأخرج البيهقي من طريق حزام بن معاوية قال كتب إلينا عمر أبو الخيل ولا يرفع بين ظهرانيكم الصليب ولا تجاوركم الخنازير وفي إسناده ضعف وأخرجه أيضًا الحافظ الحراني وروى ابن عدي عن عمر مرفوعًا لا تبنى كنيسة في الإسلام ولا يجدد ما خرب منها‏.‏
وروى البيهقي عن ابن عباس كل مصر مصره المسلمون لا تبنى فيه بيعة ولا كنيسة ولا يضرب فيه ناقوس ولا يباع فيه لحم خنزير وفي إسناده حنش وهو ضعيف‏.‏
وروى أبو عبيد في كتاب الأموال عن نافع عن أسلم أن عمر أمر في أهل الذمة أن تجز نواصيهم وأن يركبوا على الأكف عرضًا ولا يركبوا كما يركب المسلمون وأن يوثقوا المناطق‏.‏ قال أبو عبيد‏:‏ يعني الزنانير وروى البيهقي عن عمر أنه كتب إلى أمراء الأجناد أن يختموا رقاب أهل الذمة بخاتم الرصاص وأن تجز نواصيهم وأن تشد المناطق‏.‏
وحديث أنس المذكور في الباب استدل به المصنف رحمه اللّه على أن إرادة القتل من الذمي لا ينتقض بها عهده لأن النبي صلى اللّه عليه وآله وسلم لم يقتلها بعد أن اعترفت بذلك والقصة معروفة في كتب السير والحديث والخلاف فيها مشهور‏.‏
وقد جزم بعض أهل العلم بأنه يقتل من سب النبي صلى اللّه عليه وآله وسلم من أهل الذمة واستدل بأمر النبي صلى اللّه عليه وآله وسلم بقتل من كان يشتمه من كفار قريش كما سبق وتعقبه ابن عبد البر بأن كفار قريش المأمور بقتلهم يوم الفتح كانوا حربيين‏.‏
وأخرج عبد الرزاق عن ابن جريج قال أخبرت أن أبا عبيدة بن الجراح وأبا هريرة قتلا كتابيين أرادا امرأة على نفسها مسلمة وروى البيهقي من طريق الشعبي عن سويد بن غفلة قال كنا عند عمر وهو أمير المؤمنين بالشام فأتى نبطي مضروب مشجج يستعدي فغضب عمر وقال لصهيب انظر من صاحب هذا فذكر القصة فجيء به فإذا هو عوف بن مالك فقال رأيته يسوق بامرأة مسلمة فنخس الحمار ليصرعها فلم تصرع ثم دفعها فخرت عن الحمار فغشيها ففعلت به ما ترى فقال عمر واللّه ما على هذا عاهدناكم فأمر به فصلب ثم قال يا أيها الناس فوا بذمة محمد صلى اللّه عليه وآله وسلم فمن فعل منهم هذا فلا ذمة له‏.‏


008-منع أهل الذمة من سكنى الحجاز

1- عن ابن عباس قال‏:‏ ‏ "‏اشتد برسول اللّه صلى اللّه عليه وآله وسلم وجعه يوم الخميس وأوصى عند موته بثلاث أخرجوا المشركين من جزيرة العرب وأجيزوا الوفد بنحو ما كنت أجيزهم ونسيت الثالثة‏" ‏‏.‏
متفق عليه والشك من سليمان الأحول‏.‏
2- وعن عمر‏:‏ ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع فيها إلا مسلمًا‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
3- وعن عائشة قالت‏:‏ ‏ "‏آخر ما عهد رسول اللّه صلى اللّه عليه وآله وسلم أن قال‏:‏ لا يترك بجزيرة العرب دينان‏" ‏‏.‏
4- وعن أبي عبيدة بن الجراح قال‏:‏ ‏ "‏آخر ما تكلم به رسول اللّه صلى اللّه عليه وآله وسلم أخرجوا يهود أهل الحجاز وأهل نجران من جزيرة العرب‏" ‏‏.‏
رواهما أحمد‏.‏
5- وعن ابن عمر‏:‏ ‏ "‏أن عمر أجلى اليهود والنصارى من أرض الحجاز وذكر يهود خيبر إلى أن قال أجلاهم عمر إلى تيماء وأريحاء‏" ‏‏.‏
رواه البخاري‏.‏
حديث عائشة قد قدمنا أنه رواه أحمد في مسنده من طريق ابن إسحاق قال حدثني صالح بن كيسان عن الزهري عن عبيد اللّه بن عبد اللّه بن عتبة عنها‏.‏
وحديث أبي عبيدة أخرجه أيضًا البيهقي وهو في مسند مسدد وفي مسند الحميدي أيضًا‏.‏
قوله‏:‏ ‏ "‏من جزيرة العرب‏" ‏ قال الأصمعي‏:‏ جزيرة العرب ما بين أقصى عدن أبين إلى ريف العراق طولًا ومن جدة وما والاها من أطراف الشام عرضًا وسميت جزيرة لإحاطة البحار بها يعني بحر الهند وبحر فارس والحبشة‏.‏ وأضيفت إلى العرب لأنها كانت بأيديهم قبل الإسلام وبها أوطانهم ومنازلهم‏.‏ قال في القاموس‏:‏ وجزيرة العرب ما أحاط بها بحر الهند وبحر الشام ثم دجلة والفرات أو ما بين عدن أبين إلى أطراف الشام طولًا ومن جدة إلى ريف العراق عرضًا انتهى‏.‏
وظاهر حديث ابن عباس أنه يجب إخراج كل مشرك من جزيرة العرب سواء كان يهوديًا أو نصرانيًا أو مجوسيًا ويؤيد هذا ما في حديث عائشة المذكور بلفظ‏:‏ ‏ "‏لا يترك بجزيرة العرب دينان‏" ‏ وكذلك حديث عمر وأبي عبيدة بن الجراح لتصريحهما بإخراج اليهود والنصارى وبهذا يعرف أن ما وقع في بعض ألفاظ الحديث من الاقتصار على الأمر بإخراج اليهود لا ينافي الأمر العام لما تقرر في الأصول أن التنصيص على بعض أفراد العام لا يكون مخصصًا للعام المصرح به في لفظ آخر وما نحن فيه من ذلك‏.‏
قوله‏:‏ ‏ "‏ونسيت الثالثة‏" ‏ قيل هي تجهيز أسامة وقيل يحتمل أنها قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏لا تتخذوا قبري وثنًا‏" ‏ وفي الموطأ ما يشير إلى ذلك‏.‏ وظاهر الحديث أنه يجب إخراج المشركين من كل مكان داخل في جزيرة العرب‏.‏ وحكى الحافظ في الفتح في كتاب الجهاد عن الجمهور أن الذي يمنع منه المشركون من جزيرة العرب هو الحجاز خاصة قال وهو مكة والمدينة واليمامة وما والاها لا فيما سوى ذلك مما يطلق عليه اسم جزيرة العرب لاتفاق الجميع على أن اليمن لا يمنعون منها مع أنها من جملة جزيرة العرب قال وعن الحنفية يجوز مطلقًا إلا المسجد‏.‏ وعن مالك يجوز دخولهم الحرم للتجارة‏.‏ وقال الشافعي لا يدخلون الحرم أصلًا إلا بإذن الإمام لمصلحة المسلمين انتهى‏.‏
قال ابن عبد البر في الاستذكار ما لفظه‏:‏ قال الشافعي جزيرة العرب التي أخرج عمر اليهود والنصارى منها مكة والمدينة واليمامة ومخاليفها فأما اليمن فليس من جزيرة العرب انتهى‏.‏
قال في البحر‏:‏ مسألة ولا يجوز إقرارهم في الحجاز إذ أوصى صلى اللّه عليه وآله وسلم بثلاثة أشياء إخراجهم من جزيرة العرب الخبر ونحوه والمراد بجزيرة العرب في هذه الأخبار مكة والمدينة واليمامة ومخاليفها ووج والطائف وما ينسب إليهما وسمى الحجاز حجازًا لحجزه بين نجد وتهامة ثم حكى كلام الأصمعي السابق ثم حكى عن أبي عبيدة أنه قال جزيرة العرب هي ما بين حفر أبي موسى وهو قريب من البصرة إلى أقصى اليمن طولًا وما بين يبرين إلى السماوة عرضًا ثم قال لنا ما روى أبو عبيدة أن آخر ما تكلم به النبي صلى اللّه عليه وآله وسلم أخرجوا اليهود من جزيرة العرب‏.‏ الخبر وأجلى عمر أهل الذمة من الحجاز فلحق بعضهم بالشام وبعضهم بالكوفة وأجلى أبو بكر قومًا فلحقوا بخيبر فاقتضى أن المراد الحجاز لا غير انتهى‏.‏ ولا يخفى أنه لو كان حديث أبي عبيدة باللفظ الذي ذكره لم يدل على أن المراد بجزيرة العرب هو الحجاز فقط ولكنه باللفظ الذي ذكره المصنف فيكون دليلًا لتخصيص جزيرة العرب بالحجاز وفيه ما سيأتي‏.‏
قال المهدي في الغيث ناقلًا عن الشفاء للأمير الحسين‏:‏ إنما قلنا بجواز تقريرهم في غير الحجاز لأن النبي صلى اللّه عليه وآله وسلم لما قال أخرجوهم من جزيرة العرب ثم قال أخرجوهم من الحجاز عرفنا أن مقصوده بجزيرة العرب الحجاز فقط ولا مخصص للحجاز عن سائر البلاد إلا برعاية أن المصلحة في إخراجهم منه أقوى فوجب مراعاة المصلحة إذا كانت في تقريرهم أقوى منها في إخراجهم انتهى‏.‏
وقد أجيب عن هذا الاستدلال بأجوبة منها أن حمل جزيرة العرب على الحجاز وإن صح مجازًا من إطلاق اسم الكل على البعض فهو معارض بالقلب وهو أن يقال المراد بالحجاز جزيرة العرب إما لانحجازها بالأبحار كانحجازها بالحرار الخمس وإما مجاز من إطلاق اسم الجزء على الكل فترجيح أحد المجازين مفتقر إلى دليل ولا دليل إلا ما ادعاه من فهم أحد المجازين ومنها أن في خبر جزيرة العرب زيادة لم تغير حكم الخبر والزيادة كذلك مقبولة‏.‏ ومنها أن استنباط كون علة التقرير في غير الحجاز هي المصلحة فرع ثبوت الحكم أعني التقرير لما علم من أن المستنبطة إنما تؤخذ من حكم الأصل بعد ثبوته والدليل لم يدل إلا على نفي التقرير لا ثبوته لما تقدم في حديث المسلم والكافر لا تتراءى ناراهما‏.‏
وحديث لا يترك بجزيرة العرب دينان ونحوهما فهذا الاستنباط واقع في مقابلة النص المصرح فيه بأن العلة كراهة اجتماع دينين فلو فرضنا أنه لم يقع النص إلا على إخراجهم من الحجاز لكان المتعين إلحاق بقية جزيرة العرب به لهذه العلة فكيف والنص الصحيح مصرح بالإخراج من جزيرة العرب وأيضًا هذا الحديث الذي فيه الأمر بالإخراج من الحجاز فيه الأمر بإخراج أهل نجران كما وقع في حديث الباب وليس نجران من الحجاز فلو كان لفظ الحجاز مخصصًا للفظ جزيرة العرب على انفراده أو دالًا على أن المراد بجزيرة العرب الحجاز فقط لكان في ذلك إهمال لبعض الحديث وإعمال لبعض وأنه باطل وأيضًا غاية ما في حديث أبي عبيدة الذي صرح فيه بلفظ أهل الحجاز مفهومه معارض لمنطوق ما في حديث ابن عباس المصرح فيه بلفظ جزيرة العرب والمفهوم لا يقوى على معارضة المنطوق فكيف يرجح عليه ـ فإن قلت ـ فهل يخصص لفظ جزيرة العرب المنزل منزلة العام لما له من الإجزاء بلفظ الحجاز عند من جوز التخصيص بالمفهوم قلت هذا المفهوم من مفاهيم اللقب وهو غير معمول به عند المحققين من أئمة الأصول حتى قيل إنه لم يقل به إلا الدقاق وقد تقرر عند فحول أهل الأصول أن ما كان من هذا القبيل يجعل من قبيل التنصيص على بعض الأفراد لا من قبيل التخصيص إلا عند أبي ثور‏.‏
قوله‏:‏ ‏ "‏أهل الحجاز‏" ‏ قال في القاموس‏:‏ والحجاز مكة والمدينة والطائف ومخالفيها لأنها حجزت بين نجد وتهامة أو بين نجد والسراة أو لأنها احتجزت بالحرار الخمس حرة بني سليم وواقم وليلى وشوران والنار انتهى‏.‏


009-بداءتهم بالتحية وعيادتهم

1- عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تبدؤوا اليهود والنصارى بالسلام وإذا لقيتموهم في طريق فاضطروهم إلى أضيقها‏" ‏‏.‏
متفق عليه‏.‏
2- وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا سلم عليكم أهل الكتاب فقولوا وعليكم‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية لأحمد‏:‏ ‏ "‏فقولوا عليكم‏" ‏ بغير واو‏.‏
3- وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اليهود إذا سلم أحدهم إنما يقول السام عليكم فقل عليك‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية لأحمد ومسلم‏:‏ ‏ "‏وعليك‏" ‏ بالواو‏.‏
4- وعن عائشة قالت‏:‏ ‏ "‏دخل رهط من اليهود على رسول اللّه صلى اللّه عليه وآله وسلم فقالوا السام عليك قالت عائشة‏:‏ ففهمتها فقلت عليكم السام واللعنة قالت‏:‏ فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ مهلًا يا عائشة إن اللّه يحب الرفق في الأمر كله فقلت‏:‏ يا رسول اللّه ألم تسمع ما قالوا فقال‏:‏ قد قلت وعليكم‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ‏:‏ ‏ "‏عليكم‏" ‏ أخرجاه‏.‏
5- وعن عقبة بن عامر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إني راكب غدًا إلى يهود فلا تبدؤوهم بالسلام وإذا سلموا عليكم فقولوا وعليكم‏" ‏‏.‏
رواه أحمد‏.‏
قوله‏:‏ ‏ "‏لا تبدؤوا اليهود‏" ‏ الخ فيه تحريم ابتداء اليهود والنصارى بالسلام وقد حكاه النووي عن عامة السلف وأكثر العلماء‏.‏
قال‏:‏ وذهبت طائفة إلى جواز ابتدائنا لهم بالسلام روي ذلك عن ابن عباس وأبي أمامة وابن محيريز وهو وجه لبعض أصحابنا حكاه الماوردي لكنه قال يقول السلام عليك ولا يقول عليكم بالجمع واحتج هؤلاء بعموم الأحاديث الواردة في إفشاء السلام وهو من ترجيح العمل بالعام على الخاص‏.‏ وذلك مخالف لما تقرر عند جميع المحققين ولا شك أن هذا الحديث الوارد في النهي عن ابتداء اليهود والنصارى بالسلام أخص منها مطلقًا والمصير إلى بناء العام على الخاص واجب‏.‏
وقال بعض أصحاب الشافعي‏:‏ يكره ابتداؤهم بالسلام ولا يحرم وهو مصير إلى معنى النهي المجازي بلا قرينة صارفة إليه‏.‏ وحكى القاضي عياض عن جماعة أنه يجوز ابتداؤهم به للضرورة والحاجة وهو قول علقمة والنخعي‏.‏
وروي عن الأوزاعي أنه قال‏:‏ إن سلمت فقد سلم الصالحون وإن تركت فقد ترك الصالحون‏.‏
قوله‏:‏ ‏ "‏وإذا لقيتموهم في طريق فاضطروهم إلى أضيقها‏" ‏ أي ألجؤهم إلى المكان الضيق منها وفيه دليل على أنه لا يجوز للمسلم أن يترك للذمي صدر الطريق وذلك نوع من إنزال الصغار بهم والإذلال لهم‏.‏
قال النووي‏:‏ وليكن التضييق بحيث لا يقع في وهدة ولا يصدمه جدار ونحوه‏.‏
قوله‏:‏ ‏ "‏فقولوا وعليكم‏" ‏ في الرواية الأخرى‏:‏ ‏ "‏فقولوا عليكم‏" ‏ وفي الرواية الثالثة‏:‏ ‏ "‏فقل عليك‏" ‏ فيه دليل على أنه يرد على أهل الكتاب إذا وقع منهم الابتداء بالسلام ويكون الرد بإثبات الواو وبدونها وبصيغة المفرد والجمع وكذا يرد عليهم لو قالوا السام بحذف اللام وهو عندهم الموت‏.‏
قال النووي في شرح مسلم‏:‏ اتفق العلماء على الرد على أهل الكتاب إذا سلموا لكن لا يقال لهم وعليكم السلام بل يقال عليكم أو وعليكم فقد جاءت الأحاديث بإثبات الواو وحذفها وأكثر الروايات بإثباتها‏.‏
قال‏:‏ وعلى هذا في معناه وجهان‏:‏ أحدهما أنه على ظاهره فقالوا عليكم الموت فقال وعليكم أيضًا أي نحن وأنتم فيه سواء كلنا نموت‏.‏ والثاني أن الواو هنا للاستئناف لا للعطف والتشريك وتقديره وعليكم ما تستحقونه من الذم‏.‏
وأما من حذف الواو فتقديره بل عليكم السام قال القاضي اختار بعض العلماء منهم ابن حبيب المالكي حذف الواو فتقديره بل عليكم السام‏.‏ وقال غيره بإثباتها‏.‏ قال‏:‏ وقال بعضهم يقول عليكم السلام بكسر السين أي الحجارة وهذا ضعيف‏.‏ وقال الخطابي‏:‏ عامة المحدثين يروون هذا الحرف وعليكم بالواو وكان ابن عيينة يرويه بغير واو قال وهذا هو الصواب لأنه إذا حذف الواو صار كلامهم بعينه مردودًا عليهم خاصة وإذا ثبت الواو اقتضى الشركة معهم فيما قالوه‏.‏
قال النووي‏:‏ والصواب أن إثبات الواو جائز كما صحت به الروايات وأن الواو أجود ولا مفسدة فيه لأن السام الموت وهو علينا وعليهم فلا ضرر في المجيء بالواو‏.‏ وحكى النووي بعد أن حكى الإجماع المتقدم عن طائفة من العلماء أنه لا يرد على أهل الكتاب السلام‏.‏ قال‏:‏ ورواه ابن وهب وأشهب عن مالك‏.‏
وحكى الماوردي عن بعض أصحاب الشافعي أنه يجوز أن يقال في الرد عليهم وعليكم السلام ولكن لا يقول ورحمة اللّه‏.‏ قال النووي‏:‏ وهو ضعيف مخالف للأحاديث‏.‏ قال‏:‏ ويجوز الابتداء على جمع فيهم مسلمون وكفار أو مسلم وكافر ويقصد المسلمين للحديث الثابت في الصحيح أنه صلى اللّه عليه وآله وسلم سلم على مجلس فيه أخلاط من المسلمين والمشركين‏.‏
قوله‏:‏ ‏ "‏إن اللّه يحب الرفق في الأمر كله‏" ‏ هذا من عظيم خلقه صلى اللّه عليه وآله وسلم وكمال حلمه وفيه حث على الرفق والصبر والحلم وملاطفة الناس ما لم تدع حاجة إلى المخاشنة وفي الحديث استحباب تغافل أهل الفضل عن سفه المبطلين إذا لم يترتب عليهم مفسدة‏.‏ قال الشافعي‏:‏ الكيس العاقل هو الفطن المتغافل‏.‏
6- وعن أنس قال‏:‏ ‏ "‏كان غلام يهودي يخدم رسول اللّه صلى اللَّه عليه وآله وسلم فمرض فأتاه النبي صلى اللّه عليه وآله وسلم يعوده فقعد عند رأسه فقال له‏:‏ أسلم فنظر إلى أبيه وهو عنده فقال له أطع أبا القاسم فأسلم فخرج النبي صلى اللّه عليه وآله وسلم وهو يقول الحمد للّه الذي أنقذه بي من النار‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
وفي رواية لأحمد‏:‏ ‏ "‏أن غلامًا يهوديًا كان يضع للنبي صلى اللّه عليه وآله وسلم وضوءه ويناوله نعليه فمرض‏" ‏ فذكر الحديث‏.‏
قوله‏:‏ ‏ "‏كان غلام يهودي‏" ‏ زعم بعضهم أن اسمه عبد القدوس‏.‏
وفي الحديث دليل على جواز زيارة أهل الذمة إذا كان الزائر يرجو بذلك حصول مصلحة دينية كإسلام المريض‏.‏
قال المنذري‏:‏ قيل يعاد المشرك ليدعى إلى الإسلام إذا رجي إجابته ألا ترى أن اليهودي أسلم حين عرض عليه النبي صلى اللّه عليه وآله وسلم الإسلام فأما إذا لم يطمع في الإسلام ولا يرجو إجابته فلا ينبغي عيادته‏.‏ وهكذا قال ابن بطال‏:‏ إنها إنما تشرع عيادة المشرك إذا رجي أن يجيب إلى الدخول في الإسلام فأما إذا لم يطمع في ذلك فلا‏.‏
قال الحافظ‏:‏ والذي يظهر أن ذلك يختلف باختلاف المقاصد فقد يقع بعيادته مصلحة أخرى قال الماوردي‏:‏ عيادة الذمي جائزة والقربة موقوفة على نوع حرمة تقترن بها من جوار أو قرابة‏.‏
وقد بوب البخاري على هذا الحديث باب عيادة المشرك‏.‏


010-قسمة خمس الغنيمة ومصرف الفيء

1- عن جبير بن مطعم قال‏:‏ ‏ "‏مشيت أنا وعثمان إلى النبي صلى اللّه عليه وآله وسلم فقلنا أعطيت بني المطلب من خمس خيبر وتركتنا قال‏:‏ إنما بنو المطلب وبنو هاشم شيء واحد قال جبير‏:‏ ولم يقسم النبي صلى اللّه عليه وآله وسلم لبني عبد شمس ولا لبني نوفل شيئًا‏" ‏‏.‏
رواه أحمد والبخاري والنسائي وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏لما قسم رسول اللّه صلى اللّه عليه وآله وسلم سهم ذي القربى من خيبر بين بني هاشم وبني المطلب جئت أنا وعثمان بن عفان فقلنا يا رسول اللّه هؤلاء بنو هاشم لا ينكر فضلهم لمكانك الذي وضعك اللّه عز وجل منهم أرأيت إخواننا من بني المطلب أعطيتهم وتركتنا وإنما نحن وهم منك بمنزلة واحدة قال‏:‏ إنهم لم يفارقوني في جاهلية ولا إسلام وإنما بنو هاشم وبنو المطلب شيء واحد قال‏:‏ ثم شبك بين أصابعه‏" ‏ رواه أحمد والنسائي وأبو داود والبرقاني وذكر أنه على شرط مسلم‏.‏
قوله‏:‏ ‏ "‏مشيت أنا وعثمان‏" ‏ إنما اختص جبير وعثمان بذلك لأن عثمان من بني عبد شمس وجبير من بني نوفل وعبد شمس ونوفل وهاشم والمطلب هم بنو عبد مناف فهذا معنى قولهما ونحن وهم منك بمنزلة واحدة أي في الانتساب إلى عبد مناف‏.‏
قوله‏:‏ ‏ "‏شيء واحد‏" ‏ بالشين المعجمة المفتوحة والهمزة كذا للأكثر‏.‏ وقال عياض‏:‏ هكذا في البخاري بغير خلاف‏.‏ وفي رواية للكشميهني والمستملي بالمهملة المكسورة وتشديد التحتانية وكذا كان يرويه يحيى بن معين‏.‏
قال الخطابي‏:‏ هو أجود في المعنى‏.‏ وحكاه عياض رواية خارج الصحيح وقال الصواب رواية الكافة لقوله فيه ‏ "‏وشبك بين أصابعه‏" ‏ وهذا دليل على الاختلاط والامتزاج كالشيء الواحد لا على التمثيل والتنظير‏.‏ ووقع في رواية أبي زيد المروزي شيء أحد بغير واو وبهمز الألف فقيل هما بمعنى‏.‏
وقيل الأحد الذي ينفرد بشيء لا يشاركه فيه غيره والواحد أول العدد‏.‏ وقيل الأحد المنفرد بالمعنى والواحد المنفرد بالذات‏.‏ وقيل الأحد لنفي ما يذكر معه من العدد والواحد اسم لمفتاح العدد ومن جنسه‏.‏ وقيل لا يقال أحد إلا للّه تعالى حكى ذلك جميعه عياض‏.‏
قوله‏:‏ ‏ "‏ولم يقسم‏" ‏ الخ هذا أورده البخاري في كتاب الخمس معلقًا ووصله في المعازي عن يحيى بن بكير عن الليث عن يونس بتمامه وزاد أبو داود بهذا الإسناد وكان أبو بكر يقسم الخمس نحو قسم رسول اللّه صلى اللّه عليه وآله وسلم غير أنه لم يكن يعطي قربى رسول اللّه صلى اللّه عليه وآله وسلم وكان عمر يعطيهم منه وعثمان بعده‏.‏ وهذه الزيادة مدرجة من كلام الزهري والسبب الذي لأجله أعطى النبي صلى اللّه عليه وآله وسلم بني المطلب مع بني هاشم دون غيرهم ما تقدم لهم من المعاضدة لبني هاشم والمناصرة فمن ذلك أنه لما كتبت قريش الصحيفة بينهم وبين بني هاشم وحصروهم في الشعب دخل بنو المطلب مع بني هاشم ولم يدخل بنو نوفل وبنو عبد شمس كما ثبت ذلك في كتب الحديث والسير‏.‏
وفي هذا الحديث دليل للشافعي ومن وافقه أن سهم ذوي القربى لبني هاشم والمطلب خاصة دون بقية قرابة النبي صلى اللّه عليه وآله وسلم من قريش‏.‏ وعن عمر بن عبد العزيز هم بنو هاشم خاصة وبه قال زيد بن أرقم وطائفة من الكوفيين وإليه ذهب جميع أهل البيت‏.‏ وهذا الحديث حجة لأهل القول الأول‏.‏
وقد قيل إن النبي صلى اللّه عليه وآله وسلم إنما أعطى بني المطلب لعلة الحاجة ورد بأنه لو كان الأمر كذلك لم يخص النبي صلى اللّه عليه وآله وسلم قومًا دون قوم وأيضًا الحديث مصرح بأنه إنما أعطاهم لكونهم هم وذرية هاشم شيء واحد وبمنزلة واحدة لكونهم لم يفارقوه في جاهلية ولا إسلام ـ والحاصل ـ أن الآية دلت على استحقاق قربى النبي صلى اللّه عليه وآله وسلم وهي متحققة في بني عبد شمس وبني نوفل‏.‏ واختلفت الشافعية في سبب إخراجهم فقيل العلة القرابة مع النصرة‏.‏ فلذلك دخل بنو هاشم وبنو المطلب ولم يدخل بنو عبد شمس وبنو نوفل لفقدان جزء العلة أو شرطها‏.‏ وقيل سبب الاستحقاق القرابة‏.‏ ووجد في بني عبد شمس ونوفل مانع لكونهم انحازوا عن بني هاشم وحاربوهم‏.‏ وقيل إن القربى عام خصصته السنة‏.‏
2- وعن علي رضي اللّه عنه قال‏:‏ ‏ "‏اجتمعت أنا والعباس وفاطمة وزيد بن حارثة عند النبي صلى اللّه عليه وآله وسلم فقلت يا رسول اللّه إن رأيت أن توليني حقنا من هذا الخمس في كتاب اللّه تعالى فأقسمه في حياتك كيلا ينازعني أحد بعدك فأفعل قال ففعل ذلك فقسمته حياة رسول اللّه صلى اللّه عليه وآله وسلم ثم ولانيه أبو بكر حتى كانت آخر سنة من سني عمر فإنه أتاه مال كثير‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3- وعن علي رضي اللّه عنه قال‏:‏ ‏ "‏ولاني رسول اللّه صلى اللّه عليه وآله وسلم خمس الخمس فوضعته مواضعه حياة رسول اللّه صلى اللّه عليه وآله وسلم وحياة أبي بكر وحياة عمر‏" ‏‏.‏
رواه أبو داود وهو دليل على أن مصارف الخمس خمسة‏.‏
4- وعن يزيد بن هرمز‏:‏ ‏ "‏أن نجدة كتب إلى ابن عباس يسأله عن الخمس لمن هو فكتب إليه ابن عباس كتبت تسألني عن الخمس لمن هو فإنا نقول هو لنا فأبى علينا قومنا ذلك‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
وفي رواية‏:‏ ‏ "‏أن نجدة الحروري حين خرج في فتنة ابن الزبير أرسل إلى ابن عباس يسأله عن سهم ذي القربى لمن يراه فقال هو لنا لقربى رسول اللّه صلى اللّه عليه وآله وسلم لهم قسمه رسول اللّه صلى اللّه عليه وآله وسلم لهم وقد كان عمر عرض علينا شيئًا منه رأيناه دون حقنا فرددناه إليه وأبينا أن نقبله وكان الذي عرض عليهم أن يعين ناكحهم وأن يقضي عن غارمهم وأن يعطي فقيرهم وأبى أن يزيدهم على ذلك‏" ‏ رواه أحمد والنسائي‏.‏
5- وعن عمر بن الخطاب قال‏:‏ ‏ "‏كانت أموال بني النضير مما أفاء اللّه على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب فكانت للنبي صلى اللّه عليه وآله وسلم فكان ينفق على أهله نفقة سنته‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏يحبس لأهله وقت سنتهم ويجعل ما بقي في السلاح والكراع عدة في سبيل اللّه‏" ‏‏.‏
متفق عليه‏.‏
حديث علي الأول في إسناده حسين بن ميمون الخندقي قال أبو حاتم الرازي‏:‏ ليس بقوي الحديث يكتب حديثه‏.‏ وقال علي بن المديني‏:‏ ليس بمعروف‏.‏ وذكر له البخاري في تاريخه هذا الحديث قال‏:‏ وهو حديث لا يتابع عليه‏.‏ وزاد أبو داود بعد قوله فإنه أتاه مال كثير ما لفظه‏:‏ فعزل حقنا ثم أرسل إلي فقلت‏:‏ بنا عنه العام غنى وبالمسلمين إليه حاجة فاردده عليهم ثم لم يدعني إليه أحد بعد عمر فلقيت العباس بعد ما خرجت من عند عمر فقال يا علي حرمتنا الغداة شيئًا لا يرد علينا أبدًا وكان رجلًا داهيًا‏.‏
وحديث علي الثاني في إسناده أبو جعفر الرازي عيسى بن ماهان وقيل ابن عبد اللّه بن ماهان وثقه علي بن المديني وابن معين‏.‏ ونقل عنهما خلاف ذلك وتكلم فيه غير واحد‏.‏ قال في التقريب‏:‏ صدوق سيئ الحفظ خصوصًا عن مغيرة من كبار السابعة مات في إحدى وستين‏.‏ وتمام الحديث عند أبي داود فأتي بمال يعني عمر فدعاني فقلت خذه قال خذه فأنتم أحق به قلت قد استغنينا عنه فجعله في بيت المال‏.‏
قوله‏:‏ ‏ "‏وعن يزيد بن هرمز‏" ‏ بضم الهاء وسكون الراء وضم الميم وبعدها زاي‏.‏
قوله‏:‏ ‏ "‏أن نجدة‏" ‏ بفتح النون وسكون الجيم بعدها دال مهملة وقد تقدم ذكره‏.‏
قوله‏:‏ ‏(‏وكانت أموال بني النضير‏)‏ الخ‏.‏ قال في البخاري‏:‏ قال الزهري كانت غزوة بني النضير وهم طائفة من اليهود على رأس ستة أشهر من وقعة بدر قبل أحد هكذا ذكره معلقًا ووصله عبد الرزاق في مصنفه عن معمر عن الزهري أتم من هذا وهو في حديث عن عروة ثم كانت غزوة بني النضير وهم طائفة من اليهود على رأس ستة أشهر من وقعة بدر وكانت منازلهم ونخلهم بناحية المدينة فحاصرهم رسول اللّه صلى اللّه عليه وآله وسلم حتى نزلوا على الجلاء وعلى أن لهم ما أقلت الإبل من الأمتعة والأموال إلا الحلقة يعني السلاح فأنزل اللّه فيهم ‏ "‏سبح للّه‏" ‏ إلى قوله ‏ "‏لأول الحشر‏" ‏ وقاتلهم حتى صالحهم على الجلاء فأجلاهم إلى الشام وكانوا من سبط لم يصبهم جلاء فيما خلا وكان اللّه كتب عليهم الجلاء ولولا ذلك لعذبهم في الدنيا بالقتل والسبي‏.‏ وحكى ابن التين عن الداودي أنه رجح ما قال ابن إسحاق من أن غزوة بني النضير كانت بعد بئر معونة مستدلًا بقوله تعالى ‏ "‏وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم‏" ‏ قال‏:‏ وذلك في قصة الأحزاب‏.‏
قال في الفتح‏:‏ وهو استدلال واه فإن الآية نزلت في شأن بني قريظة فإنهم هم الذين ظاهروهم وهم أي من الأحزاب وأما بنو النضير فلم يكن لهم في الأحزاب ذكر بل كان من أعظم الأسباب في جمع الأحزاب ما وقع من إجلائهم فإنه كان من رؤوسهم حيي بن أخطب وهو الذي حسن لبني قريظة الغدر وموافقة الأحزاب حتى كان من هلاكهم ما كان فكيف يصير السابق لاحقًا انتهى‏.‏
ـ والأحاديث ـ المذكورة في الباب فيها دليل على أن من مصارف الخمس قربى رسول اللّه صلى اللّه عليه وآله وسلم وقد تقدم الخلاف في ذلك‏.‏
وروى أبو داود في حديث أن أبا بكر كان يقسم الخمس نحو قسم رسول اللّه صلى اللّه عليه وآله وسلم غير أنه لم يكن يعطي قربى رسول اللّه صلى اللّه عليه وآله وسلم وكان عمر يعطيهم أمنه وعثمان بعده وقد استدل من قال أن الإمام يقسم الخمس حيث شاء بما أخرجه أبو داود وغيره عن ضباعة بنت الزبير قالت‏:‏ أصاب النبي صلى اللّه عليه وآله وسلم سبيًا فذهبت أنا وأختي فاطمة نسأله فقال سبقتكما يتامى بدر‏.‏
وفي الصحيح أن فاطمة بنت رسول اللّه صلى اللَّه عليه وآله وسلم اشتكت ما تلقى من الرحى مما تطحن فبلغها أن النبي صلى اللّه عليه وآله وسلم أتي بسبي فأتته تسأله خادمًا فذكر الحديث وفيه ألا أدلكما على خير مما سألتما فذكر الذكر عند النوم‏.‏ قال إسماعيل القاضي‏:‏ هذا الحديث يدل على أن للإمام أن يقسم الخمس حيث يرى لأن الأربعة الأخماس استحقاق للغانمين والذي يختص بالإمام هو الخمس وقد منع النبي صلى اللّه عليه وآله وسلم ابنته وأعز الناس عليه من قرابته وصرفه إلى غيرهم وقال بنحو ذلك الطبري والطحاوي‏.‏ قال الحافظ‏:‏ في الاستدلال بذلك نظر لأنه يحتمل أن يكون ذلك من الفيء‏.‏
قوله‏:‏ ‏ "‏مما أفاء اللّه على رسوله‏" ‏ قد تقدم الكلام في مصرف الفيء‏.‏
6- وعن عوف بن مالك‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان إذا أتاه الفيء قسمه في يومه فأعطى الآهل حظين وأعطى العزب حظًا‏" ‏‏.‏
رواه أبو داود وذكره أحمد في رواية أبي طالب وقال حديث حسن‏.‏
7- وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما أعطيكم ولا أمنعكم أنا قاسم أضع حيث أمرت‏" ‏‏.‏
رواه البخاري ويحتج به من لم ير الفيء ملكًا له‏.‏
8- وعن زيد بن أسلم‏:‏ ‏ "‏أن ابن عمر دخل على معاوية فقال حاجتك يا أبا عبد الرحمن فقال‏:‏ عطاء المحررين فإني رأيت رسول اللّه صلى اللّه عليه وآله وسلم أول ما جاءه شيء بدأ بالمحررين‏" ‏‏.‏
رواه أبو داود‏.‏
حديث عوف بن مالك سكت عنه أبو داود والمنذري ورجال إسناده ثقات وزاد ابن المصنف فدعينا وكنت أُدعى قبل عمار فدعيت فأعطاني حظين وكان لي أهل ثم دعا بعدي عمار بن ياسر فأعطي حظًا واحدًا‏.‏
وحديث زيد بن أسلم سكت عنه أيضًا أبو داود والمنذري‏.‏ وفي إسناده هشام بن سعد وفيه مقال‏.‏
قوله‏:‏ ‏ "‏فأعطى الآهل‏" ‏ أي من له أهل يعني زوجة‏.‏ وفيه دليل على أنه ينبغي أن يكون العطاء على مقدار أتباع الرجل الذي يلزم نفقتهم من النساء وغيرهن إذ غير الزوجة مثلها في الاحتياج إلى المؤنة‏.‏
قوله‏:‏ ‏ "‏ما أعطيكم‏" ‏ الخ فيه دليل على التفويض وأن النفع لا تأثير فيه لأحد سوى اللّه جل جلاله‏.‏ والمراد بقوله أضع حيث أمرت إما الأمر الإلهامي أو الأمر الذي طريقه الوحي‏.‏ وقد استدل به من لم يجعل الفيء ملكًا لرسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وقد تقدم تفصيل ذلك‏.‏
قوله‏:‏ ‏ "‏عطاء المحررين‏" ‏ جمع محرر وهو الذي صار حرًا بعد أن كان عبدًا وفي ذلك دليل على ثبوت نصيب لهم في الأموال التي تأتي إلى الأئمة وأما نصيبهم من الزكاة فقد تقدم الكلام فيه‏.‏
وقد أخرج أبو داود من حديث عائشة أن النبي صلى اللّه عليه وآله وسلم أتي بظبية فيها خرز فقسمها للحرة والأمة قالت عائشة كان أبي يقسم للحر والعبد‏.‏
قوله‏:‏ ‏ "‏بدأ بالمحررين‏" ‏ فيه استحباب البداءة بهم وتقديمهم عند القسمة على غيرهم‏.‏
9- وعن جابر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لو قد جاءني مال البحرين لقد أعطيتك هكذا وهكذا وهكذا فلم يجيء حتى قبض النبي صلى اللّه عليه وآله وسلم فلما جاء مال البحرين أمر أبو بكر مناديًا فنادى من كان له عند رسول اللّه صلى اللّه عليه وآله وسلم دين أو عدة فليأتنا فأتيته فقلت‏:‏ إن رسول اللّه صلى اللّه عليه وآله وسلم قال لي كذا وكذا فحثى لي حثية وقال عدها فإذا هي خمسمائة فقال خذ مثليها‏" ‏‏.‏
متفق عليه‏.‏
10- وعن عمر بن عبد العزيز‏:‏ ‏ "‏أنه كتب أن من سأل عن مواضع الفيء فهو ما حكم فيه عمر بن الخطاب فرآه المؤمنون عدلًا موافقًا لقول النبي صلى اللّه عليه وآله وسلم جعل اللّه الحق على لسان عمر وقلبه فرض الأعطية وعقد لأهل الأديان ذمة بما فرض اللّه عليهم من الجزية ولم يضرب فيها بخمس ولا مغنم‏" ‏‏.‏
رواه أبو داود‏.‏
حديث عمر بن عبد العزيز فيه راو مجهول وأيضًا فيه انقطاع لأن عمر بن عبد العزيز لم يدرك عمر بن الخطاب والمرفوع منه مرسل‏.‏
وقد أخرج أبو داود من طريق أبي ذر رضي اللّه عنه قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إن اللّه تعالى وضع الحق على لسان عمر يقول به‏" ‏ أخرجه أيضًا ابن ماجه وفي إسناده محمد بن إسحاق وفيه مقال مشهور وقد تقدم‏.‏
قوله‏:‏ ‏ "‏مال البحرين‏" ‏ هو من الجزية وقد قال ابن بطال‏:‏ يحتمل أن يكون من الخمس أو من الفيء وفي البخاري في باب الجزية أن النبي صلى اللّه عليه وآله وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها أي بجزية أهلها وكان الغالب أنهم إذ ذاك مجوس وقد ترجم النسائي على هذا الحديث باب أخذ الجزية من المجوس وذكر ابن سعد أن النبي صلى اللّه عليه وآله وسلم بعد قسمة الغنائم بالجعرانة أرسل العلاء إلى المنذر بن ساوى عامل الفرس على البحرين يدعوه إلى الإسلام فأسلم وصالح مجوس تلك البلاد على الجزية‏.‏
قوله‏:‏ ‏ "‏أمر أبو بكر مناديًا ينادي‏" ‏ قال الحافظ‏:‏ لم أقف على اسمه ويحتمل أن يكون بلالًا‏.‏
قوله‏:‏ ‏ "‏فحثى لي‏" ‏ بالمهملة والمثلثة‏.‏
قوله‏:‏ ‏ "‏حثية‏" ‏ الخ في رواية للبخاري فحثى لي ثلاثًا وفي رواية له وجعل سفيان يحثو بكفيه وهذا يقتضي أن الحثية ما يؤخذ باليدين جميعًا والذي قاله أهل اللغة أن الحثية ما تملأ الكف والحفنة ما تملأ الكفين ثم ذكر أبو عبيد الهروي أن الحثية والحفنة بمعنى والحثية من حثى يحثى ويجوز حثوة من حثا يحثو وهما لغتان‏.‏
قوله‏:‏ ‏ "‏قد جعل اللّه الحق على لسان عمر‏" ‏ فيه منقبة ظاهرة لعمر‏.‏
قوله‏:‏ ‏ "‏ولم يضرب فيها بخمس‏" ‏ فيه دليل على عدم وجوب الخمس في الجزية وفي ذلك خلاف معروف في الفقه‏.‏
11- وعن مالك بن أوس قال‏:‏ ‏ "‏كان عمر يحلف على أيمان ثلاث واللّه ما أحد أحق بهذا المال من أحد وما أنا أحق به من أحد وواللّه ما من المسلمين أحد إلا وله في هذا المال نصيب إلا عبدًا مملوكًا ولكنا على منازلنا من كتاب اللّه وقسمنا من رسول اللّه صلى اللّه عليه وآله وسلم فالرجل وبلاؤه في الإسلام والرجل وقدمه في الإسلام والرجل وغناؤه في الإسلام والرجل وحاجته وواللّه لئن بقيت لهم لأوتين الراعي بجبل صنعاء حظه من هذا المال وهو يرعى مكانه‏" ‏‏.‏
رواه أحمد في مسنده‏.‏
12- وعن عمر أنه قال يوم الجابية وهو يخطب الناس‏:‏ ‏ "‏إن اللّه عز وجل جعلني خازنًا لهذا المال وقاسمًا له ثم قال بل اللّه قاسمه وأنا بادئ بأهل النبي صلى اللّه عليه وآله وسلم ثم أشرفهم ففرض لأزواج النبي صلى اللّه عليه وآله وسلم عشرة آلاف إلا جويرية وصفية وميمونة فقالت عائشة‏:‏ إن رسول اللّه صلى اللَّه عليه وآله وسلم كان يعدل بيننا فعدل بينهن عمر ثم قال‏:‏ إني بادئ بأصحابي المهاجرين الأولين فإنا أخرجنا من ديارنا ظلمًا وعدوانًا ثم أشرفهم ففرض لأصحاب بدر منهم خمسة آلاف ولمن كان شهد بدرًا من الأنصار أربعة آلاف وفرض لمن شهد أحدًا ثلاثة آلاف قال ومن أسرع في الهجرة أسرع به في العطاء ومن أبطأ في الهجرة بطئ به في العطاء فلا يلومن رجل إلا مناخ راحلته‏" ‏‏.‏
رواه أحمد‏.‏
الأثر الأول أخرجه أيضًا البيهقي والأثر الآخر قال في مجمع الزوائد‏:‏ رجال أحمد ثقات والأثران فيهما أن عمر كان يفاضل في العطاء على حسب البلاء في الإسلام والقدم فيه والغناء والحاجة ويفضل من شهد بدرًا على غيره ممن لم يشهد وكذلك من شهد أحدًا ومن تقدم في الهجرة‏.‏
وقد أخرج الشافعي في الأم أن أبا بكر وعليًا ذهبا إلى التسوية بين الناس في القسمة وأن عمر كان يفضل‏.‏
وروى البزار والبيهقي من طريق أبي معشر عن زيد بن أسلم عن أبيه قال‏:‏ قدم على أبي بكر مال البحرين فقال من كان له على رسول اللّه صلى اللّه عليه وآله وسلم عدة فليأت فذكر الحديث بطوله في تسويته بين الناس في القسمة وفي تفضيل عمر الناس على مراتبهم‏.‏
وروى البيهقي من وجه آخر من طريق عيسى ين عبد اللّه الهاشمي عن أبيه عن جده قال‏:‏ أتت عليًا امرأتان فذكر القصة وفيها‏:‏ إني نظرت في كتاب اللّه فلم أر فضلًا لولد إسماعيل على ولد إسحاق وروى البيهقي عن عثمان أيضًا أنه كان يفاضل بين الناس كما كان عمر يفاضل‏.‏
قوله‏:‏ ‏ "‏وما أنا أحق به من أحد‏" ‏ فيه دليل على أن الإمام كسائر الناس لا فضل له على غيره في تقديم ولا توفير نصيب‏.‏
قوله‏:‏ ‏ "‏إلا عبدًا مملوكًا‏" ‏ فيه دليل على أنه لا نصيب للعبد المملوك في المال المذكور ولكن حديث عائشة المتقدم قريبًا الذي أخرجه أبو داود عن عائشة‏:‏ ‏(‏أن النبي صلى اللّه عليه وآله وسلم أتي بظبية فيها خرز فقسمها للحرة والأمة وقول عائشة أن أبا بكر كان يقسم للحر والعبد ولا شك أن أقوال الصحابة لا تعارض المرفوع فمنع العبيد اجتهاد من عمر والنبي صلى اللّه عليه وآله وسلم قد أعطى الأمة ولا فرق بينها وبين العبد ولهذا كان أبو بكر يعطي العبيد‏.‏
قوله‏:‏ ‏ "‏ولكنا على منازلنا من كتاب اللّه تعالى وقسمنا من رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ فيه إشعار بأن التفضيل لم يقع من عمر بمجرد الاجتهاد وأنه فهم ذلك من الكتاب العزيز والسنة النبوية‏.‏
قوله‏:‏ ‏ "‏وغناؤه‏" ‏ بالغين المعجمة وهو في الأصل الكفاية فالمراد أن الرجل إذا كان له في القيام ببعض الأمور ما ليس لغيره كان مستحقًا للتفضيل‏.‏
قوله‏:‏ ‏ "‏لئن بقيت لأوتين الراعي‏" ‏ فيه مبالغة حسنة لأن الراعي الساكن في جبل منقطع عن الحي في مكان بعيد إذا نال نصيبه فبالأولى أن يناله القريب من المتولي للقسمة ومن كان معروفًا من الناس ومخالطًا لهم‏.‏
قوله‏:‏ ‏ "‏يوم الجابية‏" ‏ بالجيم وبعد الألف موحدة وهي موضع بدمشق على ما في القاموس وغيره‏.‏
قوله‏:‏ ‏ "‏فإنا أخرجنا من ديارنا‏" ‏ هو تعليل للبداءة بالمهاجرين الأولين لأن في ذلك مشقة عظيمة ولهذا جعله اللّه قرينًا لقتل الأنفس وكذلك في بعد العهد بالأوطان مشقة زائدة على مشقة من كان قريب العهد والمهاجرون الأولون قد أصيبوا بالمشقتين فكانوا أقدم من غيرهم ولهذا قال في آخر الكلام ومن أسرع في الهجرة أسرع به في العطاء الخ والمراد بقوله فلا يلومن رجل إلا مناخ راحلته البيان لمن تأخر في العطاء بأنه أتى من قبل نفسه حيث تأخر عن المسارعة إلى الهجرة وأناخ راحلته ولم يهاجر عليها ولكنه كنى بالمناخ عن القعود عن السفر إلى الهجرة والمناخ بضم الميم كما في القاموس‏.‏
13- وعن قيس بن أبي حازم قال‏:‏ ‏ "‏كان عطاء البدريين خمسة آلاف خمسة آلاف وقال عمر‏:‏ لأفضلنهم على من بعدهم‏" ‏‏.‏
14- وعن نافع مولى ابن عمر‏:‏ ‏ "‏أن عمر كان فرض للمهاجرين الأولين أربعة آلاف وفرض لابن عمر ثلاثة آلاف وخمسمائة فقيل له هو من المهاجرين فلم نقصته من أربعة آلاف قال‏:‏ إنما هاجر به أبوه يقول ليس هو كمن هاجر بنفسه‏" ‏‏.‏
15- وعن أسلم مولى عمر قال‏:‏ ‏ "‏خرجت مع عمر بن الخطاب إلى السوق فلحقت عمر امرأة شابة فقالت يا أمير المؤمنين هلك زوجي وترك صبية صغارًا واللّه ما ينضجون كراعًا ولا لهم زرع ولا ضرع وخشيت أن تأكلهم الضبع وأنا ابنة خفاف بن إيماء الغفاري وقد شهد أبي الحديبية مع رسول اللّه صلى اللّه عليه وآله وسلم فوقف معها عمر ولم يمض وقال مرحبا بنسب قريب ثم انصرف إلى بعير ظهير كان مربوطًا في الدار فحمل عليه غرارتين ملأهما طعامًا وجعل بينهما نفقة وثيابًا ثم ناولها خطامه فقال‏:‏ اقتاديه فلن يفنى هذا حتى يأتيكم اللّه بخير فقال رجل‏:‏ يا أمير المؤمنين أكثرت لها فقال‏:‏ ثكلتك أمك فواللّه إني لأرى أبا هذه وأخاها قد حاصرا حصنًا زمانًا فافتتحاه فأصبحنا نستفيء سهمانهما فيه‏" ‏‏.‏
أخرجهن البخاري‏.‏
16- وعن محمد ابن علي‏:‏ ‏ "‏أن عمر لما دون الدواوين قال‏:‏ بمن ترون أبدأ قيل له ابدأ بالأقرب فالأقرب بك قال‏:‏ بل أبدأ بالأقرب فالأقرب برسول اللّه صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه الشافعي‏.‏
قوله‏:‏ ‏ "‏لأفضلنهم على من بعدهم‏" ‏ فيه إشعار بمزية البدريين من الصحابة وأنه لا يلحق بهم من عداهم وإن هاجر ونصر لحديث‏:‏ ‏ "‏إن اللّه اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم‏" ‏ وقد تقدم هذا الحديث وشرحه‏.‏
قوله‏:‏ ‏ "‏إنما هاجر به أبوه‏" ‏ فيه دليل على أن الهجرة التي يستحق بها كمال أجر الدين والدنيا وهي التي تكون باختيار وقصد لا مجرد الانتقال من المكان إلى المكان فإن ذلك وإن كان هجرة في الصورة والحقيقة لكن كمال الأجور يتوقف على ما قدمنا ولهذا جعل عمر هجرة ابنه عبد اللّه كلا هجرة وقال إنما هاجر به أبوه مع أنه قد كان مميزًا وقت الهجرة‏.‏
قوله‏:‏ ‏ "‏ما ينضجون‏" ‏ بضم أوله ثم نون ثم ضاد معجمة ثم جيم أي لم يبلغوا إلى سن من يقدر على الطبخ ومع ذلك فليسوا بأهل أموال يستغنون بغلتها ولا أهل مواش يعيشون بما يحصل من ألبانها وأدهانها وأصوافها‏.‏
قوله‏:‏ ‏ "‏الضبع‏" ‏ بضم الباء وسكونها هي مؤنثة اسم لسبع كالذئب معروف ولكن ليس ذلك هو المراد هنا إنما المراد السنة المجدبة قال في القاموس‏:‏ والضبع كرجل السنة المجدبة‏.‏
قوله‏:‏ ‏ "‏خفاف‏" ‏ بكسر الخاء المعجمة وفاءين خفيفتين بينهما ألف وإيماء بفتح الهمزة وكسرها والكسر أشهر وسكون الياء‏.‏
قوله‏:‏ ‏ "‏فوقف معها عمر‏" ‏ أي لم يجاوز المكان الذي سألته وهو فيه بل وقف حتى سمع منها ثم انصرف بعد ذلك لقضاء حاجتها‏.‏ والمراد بالنسب القريب الذي يعرفه السامع بلا سرد لكثير من الآباء وذلك إنما يكون في الأشراف المشاهير‏.‏
قوله‏:‏ ‏ "‏وجعل بينهما نفقة‏" ‏ أي دراهم قال في القاموس‏:‏ النفقة ما تنفقه من الدراهم ونحوها‏.‏
قوله‏:‏ ‏ "‏ثكلتك أمك‏" ‏ قال في القاموس‏:‏ الثكل بالضم الموت والهلاك وفقدان الحبيب أو الولد ويحرك وقد ثكله كفرح فهو ثاكل وثكلان وهي ثاكل وثكلانة قليلة وثكول وأثكلت لزمها الثكل فهي مثكل من مثاكيل انتهى‏.‏
قوله‏:‏ ‏ "‏نستفيء‏" ‏ قال في النهاية‏:‏ أي نأخذها لأنفسنا ونقتسمها‏.‏
قوله‏:‏ ‏ "‏بل أبدأ بالأقرب فالأقرب برسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ فيه مشروعية البداءة بقرابة الرسول صلى اللّه عليه وآله وسلم وتقديمهم على غيرهم‏.‏


001-ما يجوز المسابقة عليه بعوض

1- عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا سبق إلا في خف أو نصل أو حافر‏" ‏‏.‏
رواه الخمسة ولم يذكر فيه ابن ماجه أو نصل‏.‏
2- وعن ابن عمر قال‏:‏ ‏ "‏سابق رسول اللّه صلى اللّه عليه وآله وسلم بين الخيل فأرسلت التي ضمرت منها وأمدها الحفياء إلى ثنية الوداع والتي لم تضمر أمدها ثنية الوداع إلى مسجد بني زريق‏" ‏‏.‏
رواه الجماعة‏.‏
وفي الصحيحين عن موسى بن عقبة‏:‏ ‏ "‏أن بين الحفياء إلى ثنية الوداع ستة أميال أو سبعة‏" ‏ وللبخاري‏:‏ ‏ "‏قال سفيان من الحفياء إلى ثنية الوداع خمسة أميال أو ستة ومن ثنية الوداع إلى مسجد بني زريق ميل‏" ‏‏.‏
حديث أبي هريرة أخرجه أيضًا الشافعي والحاكم من طرق وصححه ابن القطان وابن حبان وابن دقيق العيد وحسنه الترمذي وأعله الدارقطني بالوقف ورواه الطبراني وأبو الشيخ من حديث ابن عباس‏.‏
قوله‏:‏ ‏ "‏لا سبق‏" ‏ وهو بفتح السين والباء الموحدة مفتوحة أيضًا ما يجعل للسابق على سبقه من جعل قاله الخطابي وابن الصلاح‏.‏ وحكى ابن دقيق العيد فيه الوجهين وقيل هو بفتح السين وسكون الموحدة مصدر وبفتحها الجعل وهو الثابت في كتب اللغة‏.‏
وقوله‏:‏ ‏ "‏في خف‏" ‏ كناية عن الإبل والحافر عن الخيل والنصل عن السهم‏.‏ أي ذي خف أو ذي حافر أو ذي نصل والنصل حديدة السهم وفيه دليل على جواز السباق على جعل فإن كان الجعل من غير المتسابقين كالإمام يجعله للسابق فهو جائز بلا خلاف وإن كان من أحد المتسابقين جاز ذلك عند الجمهور كما حكاه الحافظ في الفتح‏.‏ وكذا إذا كان معهما ثالث محلل بشرط أن لا يخرج من عنده شيئًا ليخرج العقد عند صورة القمار وهو أن يخرج كل منهما سبقًا فمن غلب أخذ السبقين فإن هذا مما وقع الاتفاق على منعه كما حكاه الحافظ في الفتح‏.‏ ومنهم من شرط في المحلل أن يكون لا يتحقق السبق وهكذا وقع الاتفاق على جواز المسابقة بغير عوض لكن قصرها مالك والشافعي على الخف والحافر والنصل‏.‏ وخصه بعض العلماء بالخيل وأجازه عطاء في كل شيء وقد حكى في البحر عن أبي حنيفة أن عقد المسابقة على مال باطل وحكى عن مالك أيضًا أنه لا يجوز أن يكون العوض من غير الإمام وحكى أيضًا عن مالك وابن الصباغ وابن خيران أنه لا يصح بذل المال من جهتهما وإن دخل المحلل وروي عن أحمد بن حنبل أنه لا يجوز السبق على الفيلة وروى عن الإمام يحيى وأصحاب الشافعي أنه يجوز على الأقدام مع العوض وذكر في البحر أن شروط صحة العقد خمسة الأول كون العوض معلومًا‏.‏ الثاني كون المسابقة معلومة الابتداء والانتهاء‏.‏ الثالث كون السبق بسكون الموحدة معلومًا يعني المقدار الذي يكون من سبق به مستحقًا للجعل‏.‏ الرابع تعيين المركوبين‏.‏ الخامس إمكان سبق كل منهما فلو علم عجز أحدهما لم يصح إذ القصد الخبرة‏.‏
قوله‏:‏ ‏ "‏ضمرت‏" ‏ لفظ البخاري التي أضمرت والتي لم بضمر بسكون الضاد المعجمة والمراد به أن تعلف الخيل حتى تسمن وتقوى ثم يقلل علفها بقدر القوت وتدخل بيتًا وتغشى بالجلال حتى يحمى فتعرق فإذا جف عرقها خف لحمها وقويت على الجري هكذا في الفتح وذكر مثل معناه في النهاية وزاد في الصحاح وذلك في أربعين يومًا‏.‏
قوله‏:‏ ‏ "‏الحفياء‏" ‏ بفتح المهملة وسكون الفاء بعدها تحتانية ثم همزة ممدودة ويجوز القصر وحكى الحازمي تقديم التحتانية على الفاء وحكى عياض ضم أوله وخطأه‏.‏
قوله‏:‏ ‏ "‏ثنية الوداع‏" ‏ هي قريب المدينة سميت بذلك لأن المودعين يمشون مع حاج المدينة إليها‏.‏
قوله‏:‏ ‏ "‏زريق‏" ‏ بتقديم الزاي‏.‏
ـ والحديث ـ فيه مشروعية المسابقة وأنها ليست من العبث بل من الرياضة المحمودة الموصلة إلى تحصيل المقاصد في الغزو والانتفاع بها عند الحاجة وهي دائرة بين الاستحباب والإباحة بحسب الباعث على ذلك‏.‏
قال القرطبي‏:‏ لا خلاف في جواز المسابقة على الخيل وغيرها من الدواب وعلى الأقدام وكذا الرمي بالسهام واستعمال الأسلحة لما في ذلك من التدرب على الجري وفيه جواز تضمير الخيل وبه يندفع قول من قال أنه لا يجوز لما فيه من مشقة سوقها ولا يخفى اختصاص ذلك بالخيل المعدة للغزو‏.‏ وفيه مشروعية الإعلام بالابتداء والانتهاء عند المسابقة‏.‏
3- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سبق بالخيل وراهن‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏سبق بين الخيل وأعطى السابق‏" ‏‏.‏
رواهما أحمد‏.‏
4- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سبق الخيل وفضل القرح في الغاية‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
5- وعن أنس‏:‏ ‏ "‏وقيل له أكنتم تراهنون على عهد رسول اللّه صلى اللّه عليه وآله وسلم أكان رسول اللّه صلى اللّه عليه وآله وسلم يراهن قال‏:‏ نعم واللّه لقد راهن على فرس يقال له سبحة فسبق الناس فبهش لذلك وأعجبه‏" ‏‏.‏
رواه أحمد‏.‏
6- وعن أنس قال‏:‏ ‏ "‏كانت لرسول اللّه صلى اللّه عليه وآله وسلم ناقة تسمى العضباء وكانت لا تسبق فجاء أعرابي على قعود له فسبقها فاشتد ذلك على المسلمين وقالوا سبقت العضباء فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن حقًا على اللّه أن لا يرفع شيئًا من الدنيا إلا وضعه‏" ‏‏.‏ رواه أحمد والبخاري‏.‏
حديث ابن عمر الأول أخرجه أيضًا ابن أبي عاصم من حديث نافع عنه وقوى إسناده الحافظ وقال في مجمع الزوائد‏:‏ رواه أحمد بإسنادين رجال أحدهما ثقات ويشهد له ما أخرجه ابن حبان وابن أبي عاصم من حديث ابن عمر بلفظ‏:‏ ‏ "‏إن النبي صلى اللّه عليه وآله وسلم سابق بين الخيل وجعل بينهما سبقًا‏" ‏ وفي إسناده عاصم بن عمر وهو ضعيف وقد اضطرب فيه رأي ابن حبان فصحح حديثه تارة وقال في الضعفاء‏:‏ لا يجوز الاحتجاج به‏.‏ وقال في الثقات‏:‏ يخطئ ويخالف‏.‏
وحديث ابن عمر الثاني سكت عنه أبو داود والمنذري وصححه ابن حبان وحديثه الأول قال في مجمع الزوائد‏:‏ رجال أحمد ثقات وأخرجه أيضًا الدارمي والدارقطني والبيهقي من حديث أبي لبيد قال‏:‏ أتينا أنس بن مالك وأخرج نحوه البيهقي من طريق سليمان بن حزم عن حماد بن زيد أو سعيد بن زيد عن واصل مولى أبي عتبة قال حدثني موسى بن عبيد قال كنا في الحجر بعد ما صلينا الغداة فلما أسفرنا إذا فينا عبد اللّه بن عمر فجعل يستقر بنا رجلًا رجلًا ويقول صليت يا فلان حتى قال أين صليت يا أبا عبيد فقلت ههنا فقال بخ بخ ما يعلم صلاة أفضل عند اللّه من صلاة الصبح جماعة يوم الجمعة فسألوه أكنتم تراهنون على عهد رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ نعم لقد راهن على فرس يقال لها سبحة فجاءت سابقة‏.‏
قوله‏:‏ ‏ "‏سبق‏" ‏ بفتح السين المهملة وتشديد الموحدة بعدها قاف‏.‏
قوله‏:‏ ‏ "‏وفضل القرح‏" ‏ بالقاف مضمومة وتشديد الراء بعدها حاء مهملة جمع قارح وهو ما كملت سنة كالبازل من الإبل‏.‏
قوله‏:‏ ‏ "‏سبحة‏" ‏ بفتح المهملة وسكون الموحدة حاء مهملة هو من قولهم فرس سباح إذا كان حسن مد اليدين في الجري‏.‏
قوله‏:‏ ‏ "‏فبهش‏" ‏ بالباء الموحدة والشين المعجمة أي هش وفرح كذا في التلخيص‏.‏
قوله‏:‏ ‏ "‏تسمى العضباء‏" ‏ بفتح العين المهملة وسكون الضاد المعجمة ومد وقد تقدم ضبطها وتفسيرها غير مرة‏.‏
قوله‏:‏ ‏ "‏وكانت لا تسبق‏" ‏ زاد البخاري‏:‏ قال حميد أو لا تكاد تسبق شك منه وهو موصول بإسناد الحديث المذكور كما قال الحافظ‏.‏
قوله‏:‏ ‏ "‏فجاء أعرابي‏" ‏ قال الحافظ‏:‏ لم أقف على اسم هذا الأعرابي بعد التتبع الشديد‏.‏
قوله‏:‏ ‏ "‏على قعود‏" ‏ بفتح القاف وهو ما استحق الركوب من الإبل‏.‏
وقال الجوهري‏:‏ هو البكر حتى يركب وأقل ذلك أن يكون ابن سنتين إلى أن يدخل في السادسة فيسمى جملًا‏.‏ وقال الأزهري‏:‏ لا يقال إلا للذكر ولا يقال للأنثى قعودة وإنما يقال لها قلوص‏.‏ قال‏:‏ وقد حكى الكسائي في النوادر قعودة للقلوص وكلام الأكثر على غيره‏.‏ وقال الخليل‏:‏ القعودة من الإبل ما يقتعده الراعي لحمل متاعه والهاء فيه للمبالغة‏.‏
قوله‏:‏ ‏ "‏أن لا يرفع شيئًا‏" ‏ الخ في رواية موسى بن إسماعيل أن لا يرتفع وكذلك في رواية للبخاري وفي رواية للنسائي أن لا يرفع شيء نفسه في الدنيا‏.‏
وفي الحديث اتخاذ الإبل للركوب والمسابقة عليها وفيه التزهيد في الدنيا للإشارة إلى أن كل شيء منها لا يرتفع إلا اتضع وفيه حسن خلق النبي صلى اللّه عليه وآله وسلم وتواضعه‏.‏


002-المحلل وآداب السبق

1- عن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من أدخل فرسًا بين فرسين وهو لا يأمن أن يسبق فلا بأس ومن أدخل فرسًا بين فرسين وهو آمن أن يسبق فهو قمار‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
2- وعن رجل من الأنصار قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ الخيل ثلاثة فرس يربطه الرجل في سبيل اللّه فثمنه أجر وركوبه أجر وعاريته أجر وعلفه أجر‏.‏ وفرس يغالق فيه الرجل ويراهن فثمنه وزر وعلفه وزر وركوبه وزر‏.‏ وفرس للبطنة فعسى أن يكون سدادًا من الفقر إن شاء اللّه‏" ‏‏.‏
3- وعن ابن مسعود‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الخيل ثلاثة فرس للرحمن وفرس للإنسان وفرس للشيطان‏.‏ فأما فرس الرحمن فالذي يرتبط في سبيل اللّه فعلفه وروثه وبوله وذكر ما شاء اللّه‏.‏ وأما فرس الشيطان فالذي يقامر أو يراهن عليه‏.‏ وأما فرس الإنسان فالفرس يرتبطه الإنسان يلتمس بطنها فهي ستر فقر‏" ‏‏.‏
رواهما أحمد ويحملان على المراهنة من الطرفين‏.‏
حديث أبي هريرة أخرجه أيضًا الحاكم وصححه والبيهقي وابن حزم وصححه وقال الطبراني في الصغير تفرد به سعيد بن بشير عن قتادة عن سعيد بن المسيب وتفرد به عنه الوليد وتفرد به عنه هشام بن خالد‏.‏ ورواه أيضًا أبو داود عن محمود بن خالد عن الوليد لكنه أبدل قتادة بالزهري‏.‏ ورواه أبو داود وغيره ممن تقدم من طريق سفيان بن حسين عن الزهري وسفيان ضعيف في الزهري وقد رواه معمر وشعيب وعقيل عن الزهري عن رجال من أهل العلم‏.‏ كذا قال أبو داود وقال هذا أصح عندنا‏.‏
وقال أبو حاتم‏:‏ أحسن أحواله أن يكون موقوفًا على سعيد بن المسيب‏.‏ فقد رواه يحيى بن سعيد عنه وهو كذلك في الموطأ عن سعيد من قوله‏.‏
وقال ابن أبي خيثمة‏:‏ سألت ابن معين فقال هذا باطل وضرب على أبي هريرة‏.‏ وحكى أبو نعيم في الحلية أنه من حديث الوليد عن سعيد بن عبد العزيز‏.‏
قال الدارقطني‏:‏ والصواب سعيد بن بشير كما عند الطبراني والحاكم‏.‏ وحكى الدارقطني في العلل أن عبيد بن شريك رواه عن هشام بن عمار عن الوليد عن سعيد بن بشير عن قتادة عن ابن المسيب عن أبي هريرة هو وهم أيضًا‏.‏ فقد رواه أصحاب هشام عنه عن الوليد عن سعيد عن الزهري‏.‏
قال الحافظ‏:‏ وقد رواه عبدان عن هشام أخرجه ابن عدي مثل ما قال عبيد وقال إنه غلط فتبين بهذا أن الغلط فيه من هشام وذلك أنه تغير حفظه‏.‏
وأما حديث الرجل من الأنصار وكذلك حديث ابن مسعود فقال في مجمع الزوائد‏:‏ أن حديث الرجل من الأنصار رجال أحمد فيه رجال الصحيح‏.‏ وحديث ابن مسعود قال أيضًا رجال أحمد ثقات وقد تقدم ما يشهد لهما في أوائل كتاب الزكاة‏.‏
قوله‏:‏ ‏ "‏وهو لا يأمن أن يسبق‏" ‏ استدل به من قال أنه يشترط في المحلل أن لا يكون متحقق السبق وإلا كان قمارًا وقيل إن الغرض الذي شرع له السباق هو معرفة الخيل السابق منها والمسبوق فإذا كان السابق معلومًا فات الغرض الذي شرع لأجله‏.‏
قوله‏:‏ ‏ "‏الخيل ثلاثة‏" ‏ الخ قد سبق شرحه وشرح ما بعده في كتاب الزكاة‏.‏
وقوله‏:‏ ‏ "‏يغالق‏" ‏ بالغين المعجمة والقاف من المغالقة‏.‏ قال في القاموس‏:‏ المغالقة المراهنة فيكون قوله‏:‏ ‏ "‏ويراهن‏" ‏ عطف بيان وهو محمول على المراهنة المحرمة كما سبق تحقيقه‏.‏
قوله‏:‏ ‏ "‏وفرس للبطنة‏" ‏ قال في القاموس‏:‏ أبطن البعير شد بطانه كبطنه فلعل المراد هنا الفرس الذي يتخذ للركوب‏.‏ وتقدم في كتاب الزكاة تقسيم الخيل إلى ثلاثة أقسام منها الخيل المعدة للجهاد وهي الأجر ومنها الخيل المتخذة أشرًا وبطرًا وهو الوزر ومنها الخيل المتخذة تكرمًا وتجملًا وهي الستر فيمكن أن يكون المراد بالفرس التي للبطنة المذكورة هنا هو المتخذ للتكرم والتجمل‏.‏ ويؤيد ذلك قوله في حديث ابن مسعود المذكور في الباب‏.‏ وأما فرس الإنسان فالفرس الذي يرتبطه الإنسان يلتمس بطنها‏.‏ ويمكن أن يكون المراد ما يتخذ من الأفراس للنتاج‏.‏ قال في النهاية‏:‏ رجل ارتبط فرسًا ليستبطنها أي يطلب ما في بطنها من النتاج‏.‏
قوله‏:‏ ‏ "‏فالذي يقامر أو يراهن عليه‏" ‏ قال في القاموس‏:‏ قامره مقامرة وقمارًا فقمره كنصره وتقمره راهنه فيكون على هذا قوله‏:‏ ‏ "‏أو يراهن عليه‏" ‏ شكًا من الراوي‏.‏
قوله‏:‏ ‏ "‏ويحملان على المراهنة من الطرفين‏" ‏ أي بأن يكون الجعل للسابق من المسبوق من غير تعيين‏.‏
4- وعن عمران بن حصين‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا جلب ولا جنب يوم الرهان‏" ‏‏.‏
رواه أبو داود‏.‏
5- وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا جلب ولا جنب ولا شغار في الإسلام‏" ‏‏.‏
رواه أحمد‏.‏
6- وروي عن علي رضي اللّه عنه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ يا علي قد جعلت إليك هذه السبقة بين الناس فخرج علي فدعا سراقة بن مالك فقال‏:‏ يا سراقة إني قد جعلت إليك ما جعل النبي صلى اللّه عليه وآله وسلم في عنقي من هذه السبقة في عنقك فإذا أتيت الميطان‏.‏ قال أبو عبد الرحمن‏:‏ والميطان مرسلها من الغاية فصف الخيل ثم ناد هل من مصلح للجام أو حامل لغلام أو طارح لجل فإذا لم يجبك أحد فكبر ثلاثًا ثم خلها عند الثالثة يسعد اللّه بسبقه من شاء من خلقه وكان علي يقعد عند منتهى الغاية ويخط خطًا ويقيم رجلين متقابلين عند طرف الخط طرفه بين إبهامي أرجلهما وتمر الخيل بين الرجلين ويقول إذا خرج أحد الفرسين على صاحبه بطرف أذنيه أو أذن أو عذار فاجعلوا السبقة له فإن شككتما فاجعلا سبقهما نصفين فإذا قرنتم ثنتين فاجعلوا الغاية من غاية أصغر الثنتين ولا جلب ولا جنب ولا شغار في الإسلام‏" ‏‏.‏
رواه الدارقطني
حديث عمران بن حصين قد تقدم في كتاب الزكاة وزيادة يوم الرهان انفرد بها أبو داود‏.‏
وحديث ابن عمر هو من طريق حميد عن الحسن عنه وقد تقدم بيان ذلك وبيان ما في الباب من الأحاديث في الزكاة‏.‏
ـ وفي الباب ـ عن ابن عباس مرفوعًا‏:‏ ‏ "‏ليس منا من أجلب على الخيل يوم الرهان‏" ‏ رواه أبو يعلى بإسناد صحيح‏.‏ وعنه أيضًا حديث آخر بلفظ‏:‏ ‏ "‏لا جلب في الإسلام‏" ‏ أخرجه الطبراني وفيه أبو شيبة وهو ضعيف‏.‏ وعن أنس مرفوعًا عند الطبراني بإسناد صحيح‏:‏ ‏ "‏لا شغار في الإسلام ولا جلب ولا جنب‏" ‏ وتقدم أيضًا هنالك تفسير الجلب والجنب‏.‏
والمراد بالجلب في الرهان أن يأتي برجل يجلب على فرسه أي يصيح عليه حتى يسبق‏.‏ والجنب أن يجنب فرسًا إلى فرسه حتى إذا فتر المركوب تحول إلى المجنوب‏.‏ وقال ابن الأثير‏:‏ له تفسيران ثم ذكر معنى في الرهان ومعنى في الزكاة كما سلف وتبعه المنذري في حاشيته‏.‏ والرهان المسابقة على الخيل كما في القاموس والشغار بالشين والغين معجمتين قد تقدم تفسيره في النكاح‏.‏
وحديث علي أخرجه البيهقي بإسناد الدارقطني وقال هذا إسناد ضعيف‏.‏
قوله‏:‏ ‏ "‏هذه السبقة‏" ‏ بضم السين المهملة وسكون الموحدة بعدها قاف هو الشيء الذي يجعله المتسابقان بينهما يأخذه من سبق منهما‏.‏ قال في القاموس‏:‏ السبقة بالضم الخطر يوضع بين أهل السباق الجمع أسباق‏.‏
قوله‏:‏ ‏ "‏فإذا أتيت الميطان‏" ‏ بكسر الميم‏.‏ قال في القاموس‏:‏ والميطان بالكسر الغاية‏.‏
قوله‏:‏ ‏ "‏فصف الخيل‏" ‏ هي خيل الحلبة‏.‏ قال في القاموس‏:‏ الحلبة بالفتح الدفعة من الخيل في الرهان وخيل تجتمع للسباق من كل أوب‏.‏ قال الجوهري‏:‏ ترتيبها المجلي ثم المصلي ثم المسلي ثم التالي ثم العاطف ثم المرتاح ثم المؤمل ثم الحظي ثم اللطيم ثم السكيت‏.‏ قال في النهاية‏:‏ وسمي المصلي لأن رأسه عند صلا السابق وهو ما عن يمين الذنب وشماله‏.‏ قال القتيبي‏:‏ والسكيت مخفف ومشدد وهو بضم السين‏.‏ قال في الكفاية‏:‏ والمحفوظ المجلي والمصلي والسكيت وباقي الأسماء محدثة انتهى‏.‏
وقد تعرض بعض الشعراء لضبطها نظمًا في أبيات منها‏:‏
شهدنا الرهان غداة الرهان ** بمجمعه ضمها الموسم
فجلى الأغر وصلى الكميت ** وسلى فلم يذمم الأدهم
وجاء اللطيم لها تاليا ** ومن كل ناحية يلطم
وغاب عني بقية النظم وضبطها بعضهم فقال‏:‏
سبق المجلي والمصلي بعده ** ثم المسلي بعد والمرتاح
ولعاطف ولحظيها ومؤمل ** ولطميها وسكيتها إيضاح
والعاشر المنعوت منها فسكل ** فافهم هديت فما عليك جناح
وجمعها أيضًا الإمام المهدي فقال‏:‏
مجل مصل مسل لها ** ومرتاح عاطفها والحظى
ومسحنفر ومؤملها ** وبعد اللطيم السكيت البطى
قوله‏:‏ ‏ "‏ثم ناد‏" ‏ الخ فيه استحباب التأني قبل إرسال خيل الحلبة وتنبيههم على إصلاح ما يحتاج إلى إصلاحه وجعل علامة على الإرسال من تكبير أو غيره وتأمير أمير يفعل ذلك‏.‏
قوله‏:‏ ‏ "‏يسعد اللّه بسبقه‏" ‏ الخ فيه أن السباق حلال وقد تقدم البحث عن ذلك‏.‏
قوله‏:‏ ‏ "‏ويخط خطًا‏" ‏ الخ فيه مشروعية التحري فيه تبيين الغاية التي جعل السباق إليها لما يلزم من عدم ذلك من الاختلاف والشقاق والافتراق‏.‏
قوله‏:‏ ‏ "‏بطرف أذنيه‏" ‏ الخ فيه دليل على أن السبق يحصل بمقدار يسير من الفرس كطرف الأذنين أو طرف أذن واحدة‏.‏
قوله‏:‏ ‏ "‏فإن شككتما‏" ‏ الخ فيه جواز قسمة ما يراهن عليه المتسابقون عند الشك في السبق‏.‏
قوله‏:‏ ‏ "‏فإذا قرنتم ثنتين‏" ‏ أي إذا جعل الرهان بين فرسين من جانب وفرسين من الجانب الآخر فلم يحكم لأحد المتراهنين بالسبق بمجرد سبق أكبر الفرسين إذا كانت إحداهما صغرى والأخرى كبرى بل الاعتبار بالصغرى‏.‏


003-الحث على الرمي

1- عن سلمة بن الأكوع قال‏:‏ ‏ "‏مر رسول اللّه صلى اللّه عليه وآله وسلم على نفر من أسلم ينتضلون بالسوق فقال‏:‏ ارموا يا بني إسماعيل فإن أباكم كان راميًا ارموا وأنا مع بني فلان قال فأمسك أحد الفريقين بأيديهم فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ما لكم لا ترمون قالوا كيف نرمي وأنت معهم فقال ارموا وأنا معكم كلكم‏" ‏‏.‏
رواه أحمد والبخاري ‏.‏
قوله‏:‏ ‏ "‏ينتضلون‏" ‏ بالضاد المعجمة أي يترامون‏.‏ والنضال الترامي للسبق ونضل فلان فلانًا إذا غلبه‏.‏ قال في القاموس‏:‏ ناضله مناضلة ونضالًا وتنضالًا باراه في الرمي ونضلته سبقته فيه‏.‏
قوله‏:‏ ‏ "‏وأنا مع بني فلان‏" ‏ في حديث أبي هريرة عند ابن حبان والبزار في مثل هذه القصة وأنا مع ابن الأدرع اهـ‏.‏ واسم ابن الأدرع محجن‏.‏ وعند الطبراني من حديث حمزة بن عمرو الأسلمي في هذا الحديث وأنا مع محجن بن الأدرع وقيل اسمه سلمة حكاه ابن منده‏.‏ قال‏:‏ والأدرع لقب واسمه ذكوان‏.‏
قوله‏:‏ ‏ "‏قالوا كيف نرمي وأنت معهم‏" ‏ ذكر ابن إسحاق في المغازي عن سفيان بن فروة الأسلمي عن أشياخ من قومه من الصحابة قال بينا محجن بن الأدرع يناضل رجلًا من أسلم يقال له نضلة فذكر الحديث وفيه فقال نضلة وألقى قوسه من يده واللّه لا أرمي معه وأنت معه‏.‏
قوله‏:‏ ‏ "‏وأنا معكم كلكم‏" ‏ بكسر اللام تأكيد للضمير‏.‏ وفي رواية‏:‏ وأنا مع جماعتكم‏.‏ والمراد بالمعية معية القصد إلى الخير‏.‏ ويحتمل أن يكون قام مقام المحلل فيخرج السبق من عنده أو لا يخرج وقد خصه بعضهم بالإمام‏.‏ وفي رواية للطبراني أنهم قالوا من كنت معه فقد غلب‏.‏ وكذا في رواية ابن إسحاق فهذه هي علة الامتناع‏.‏
ـ وفي الحديث ـ الندب إلى إتباع خصال الآباء المحمودة والعمل بمثلها وفيه أيضًا حسن أدب الصحابة مع النبي صلى اللّه عليه وآله وسلم وحسن خلقه معهم والتنويه بفضيلة الرمي‏.‏
2- وعن عقبة بن عامر قال‏:‏ ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول‏:‏ وأعدوا لهم ما استطعتم من قوة ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي‏" ‏‏.‏
3- وعنه‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من علم الرمي ثم تركه فليس منا‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏ألا إن القوة الرمي‏" ‏ قال القرطبي‏:‏ إنما فسر القوة بالرمي وإن كانت القوة تطهر بإعداد غيره من آلات الحرب لكون الرمي أشد نكاية في العدو وأسهل مؤنة له لأنه قد يرمي رأس الكتيبة فيصاب فينهزم من خلفه اهـ‏.‏ وكرر ذلك للترغيب في تعلمه وإعداد آلاته‏.‏
وفيه دليل على مشروعية الاشتغال بتعليم آلات الجهاد والتمرن فيها والعناية في إعدادها ليتمرن بذلك على الجهاد ويتدرب فيه ويروض أعضاءه‏.‏
قوله‏:‏ ‏ "‏فليس منا‏" ‏ قد تقدم الكلام على تأويل مثل هذه العبارة في مواضع‏.‏
وفي ذلك إشعار بأن من أدرك نوعًا من أنواع القتال التي ينتفع بها في الجهاد في سبيل اللّه ثم تساهل في ذلك حتى تركه كان آثمًا إثمًا شديدًا لأنه ترك العناية بذلك يدل على ترك العناية بأمر الجهاد وترك العناية بالجهاد يدل على ترك العناية بالدين لكونه سنامه وبه قام‏.‏
4- وعنه‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه يدخل بالسهم الواحد ثلاثة نفر الجنة صانعه الذي يحتسب في صنعته الخير والذي يجهز به في سبيل اللّه والذي يرمي به في سبيل اللّه‏.‏ وقال‏:‏ ارموا واركبوا فإن ترموا خير لكم من أن تركبوا‏.‏ وقال‏:‏ كل شيء يلهو به ابن آدم فهو باطل إلا ثلاثًا رميه عن قوسه وتأديبه فرسه وملاعبته أهله فإنهن من الحق‏" ‏‏.‏
رواه الخمسة‏.‏
5- وعن علي عليه السلام قال‏:‏ ‏ "‏كانت بيد رسول اللّه صلى اللّه عليه وآله وسلم قوس عربية فرأى رجلًا بيده قوس فارسية فقال‏:‏ ما هذه ألقها وعليك بهذه وأشباهها ورماح القنا فإنهما يؤيد اللّه بهما في الدين ويمكن لكم في البلاد‏" ‏‏.‏
رواه ابن ماجه‏.‏
6- وعن عمرو بن عبسة قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من رمى بسهم في سبيل اللّه فهو عدل محرر‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
ولفظ أبي داود‏:‏ ‏ "‏من بلغ العدو بسهم في سبيل اللّه فله درجة‏" ‏ وفي لفظ للنسائي‏:‏ ‏ "‏من رمى بسهم في سبيل اللّه بلغ العدو أو لم يبلغ كان له كعتق رقبة‏" ‏‏.‏
الحديث الأول في إسناده خالد بن زيد أو ابن يزيد وفيه مقال وبقية رجاله ثقات‏.‏ وقد أخرجه الترمذي وابن ماجه من غير طريقه‏.‏ وأخرجه أيضًا ابن حبان وزاد أبو داود ومن ترك الرمي بعد ما علمه فإنها نعمة تركها‏.‏
وحديث علي في إسناده أشعث بن سعيد السمان أبو الربيع النضري وهو متروك‏.‏
وقد ورد في الترغيب في الرمي أحاديث كثيرة غير ما ذكره المصنف رحمه اللّه‏.‏ منها ما أخرجه صاحب مسند الفردوس من طريق ابن أبي الدنيا بإسناده عن مكحول عن أبي هريرة رفعه‏:‏ ‏ "‏تعلموا الرمي فإن ما بين الهدفين روضة من رياض الجنة‏" ‏ وفي إسناده ضعف وانقطاع‏.‏
وأخرجه البيهقي من حديث جابر‏:‏ ‏ "‏وجبت محبتي على من سعى بين الغرضين‏" ‏ وأخرج الطبراني عن أبي ذر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من مشي بين الغرضين كان له بكل خطوة حسنة‏" ‏ وروى البيهقي من حديث أبي رافع‏:‏ ‏ "‏حق الولد على الوالد أن يعلمه الكتابة والسباحة والرمي‏" ‏ وإسناده ضعيف‏.‏
قوله‏:‏ ‏ "‏يدخل بالسهم الواحد‏" ‏ الخ فيه دليل على أن العمل في آلات الجهاد وإصلاحها وإعدادها كالجهاد في استحقاق فاعله الجنة ولكن بشرط أن يكون ذلك لمحض التقرب إلى اللّه بإعانة المجاهدين ولهذا قال الذي يحتسب في صنعته الخير‏.‏ وأما من يصنع ذلك لما يعطاه من الأجرة فهو من المشغولين بعمل الدنيا لا بعمل الآخرة نعم يثاب مع صلاح النية كمن يعمل بالأجرة التي يستغني بها عن الناس أو يعول بها قرابته ولهذا ثبت في الصحيح أن الرجل يؤجر حتى على اللقمة يضعها في فم امرأته‏.‏
قوله‏:‏ ‏ "‏والذي يجهز به في سبيل اللّه‏" ‏ أي الذي يعطي السهم مجاهدًا يجاهد به في سبيل اللّه‏.‏
قوله‏:‏ ‏ "‏فإن ترموا خير لكم‏" ‏ الخ فيه تصريح بأن الرمي أفضل من الركوب ولعل ذلك لشدة نكايته في العدو في كل موطن يقوم فيه القتال وفي جميع الأوقات بخلاف الخيل فإنها لا تقابل إلا في المواطن التي يمكن فيها الجولان دون المواضع التي فيها صعوبة لا تتمكن الخيل من الجريان فيها وكذلك المعاقل والحصون‏.‏
قوله‏:‏ ‏ "‏كل شيء يلهو به ابن آدم فهو باطل‏" ‏ الخ فيه أن ما صدق عليه مسمى اللهو داخل في حيز البطلان إلا تلك الثلاثة الأمور فإنها وإن كانت في صورة اللهو فهي طاعات مقربة إلى اللّه عز وجل مع الالتفات إلى ما يترتب على ذلك الفعل من النفع الديني‏.‏
قوله‏:‏ ‏ "‏ما هذه ألقها‏" ‏ فيه دليل على كراهة القوس العجمية واستحباب ملازمة القوس العربية للعلة التي ذكرها صلى اللّه عليه وآله وسلم من أن اللّه يؤيد بها وبرماح القنا الدين ويمكن للمسلمين في البلاد وقد كان ذلك فإن الصحابة رضي اللّه عنهم فتحوا أراضي العجم كالروم وفارس وغيرهما ومعظم سلاحهم تلك السهام والرماح‏.‏
قوله‏:‏ ‏ "‏فهو عدل محرر‏" ‏ أي محرر من رق العذاب الواقع على أعداء الدين أو عدل ثواب محرر من الرق أي ثواب من أعتق عبدًا‏.‏
قوله‏:‏ ‏ "‏بلغ العدو أو لم يبلغ‏" ‏ في هذا دليل على أن الأجر يحصل لمن رمى بسهم في سبيل اللّه بمجرد الرمي سواء أصاب بذلك السهم أو لم يصب وسواء بلغ إلى جيش العدو أو لم يبلغ تفضلًا من اللّه جل جلاله على عباده لجلالة هذه القربة العظيمة الشأن التي هي لأصل الإسلام أعظم أس وبنيان‏.‏


004-النهي عن صبر البهائم وإخصائها والتحريش بينها ووسمها في الوجه

1- عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم لعن من اتخذ شيئًا فيه الروح غرضًا‏" ‏‏.‏2- وعن أنس‏:‏ ‏ "‏أنه دخل دار الحكم بن أيوب فإذا قوم قد نصبوا دجاجة يرمونها فقال‏:‏ نهى رسول اللّه صلى اللّه عليه وآله وسلم أن تصبر البهائم‏" ‏‏.‏
متفق عليهما‏.‏
3- وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا تتخذوا شيئًا فيه الروح غرضًا‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
4- وعن ابن عمر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن إخصاء الخيل والبهائم ثم قال ابن عمر‏:‏ فبها نماء الخلق‏" ‏‏.‏
رواه أحمد‏.‏
5- وعن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن التحريش بين البهائم‏" ‏‏.‏
رواه أبو داود والترمذي‏.‏
6- وعن جابر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن ضرب الوجه وعن وسم الوجه‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
وفي لفظ‏:‏ ‏ "‏مر عليه بحمار قد وسم في وجهه فقال لعن اللّه الذي وسمه‏" ‏ رواه أحمد ومسلم‏.‏
وفي لفظ‏:‏ ‏ "‏مر عليه بحمار قد وسم في وجهه فقال أما بلغكم أني لعنت من وسم البهيمة في وجهها أو ضربها في وجهها ونهى عن ذلك‏" ‏ رواه أبو داود‏.‏
7- وعن ابن عباس قال‏:‏ ‏ "‏رأى رسول اللّه صلى اللّه عليه وآله وسلم حمارًا موسوم الوجه فأنكر ذلك قال‏:‏ فواللّه لا أسمه إلا في أقصى شيء من الوجه وأمر بحماره فكوى في جاعرتيه فهو أول من كوى الجاعرتين‏" ‏‏.‏
رواه مسلم‏.‏
حديث ابن عمر الثاني في إسناده عبد اللّه بن نافع وهو ضعيف‏.‏
وأخرج البزار بإسناد صحيح من حديث ابن عباس أن النبي صلى اللّه عليه وآله وسلم نهى عن صبر الروح وعن إخصاء البهائم نهيًا شديدًا‏.‏
حديث ابن عباس الثاني في إسناده أبو يحيى القتات وهو ضعيف‏.‏
قوله‏:‏ ‏ "‏لعن من اتخذ شيئًا فيه الروح غرضًا‏" ‏ الغرض بفتح الغين المعجمة والراء وهو المنصوب للرمي واللعن دليل على التحريم‏.‏
قوله‏:‏ ‏ "‏أن تصبر البهائم‏" ‏ بضم أوله أي تحبس لترمى حتى تموت وأصل الصبر الحبس‏.‏ قال النووي‏:‏ قال العلماء صبر البهائم أن تحبس وهي حية لتقتل بالرمي ونحوه وهو معنى لا تتخذوا شيئًا فيه الروح غرضًا أي لا تتخذوا الحيوان الحي غرضًا ترمون إليه كالغرض من الجلود وغيرها‏.‏ وهذا النهي للتحريم ويدل على ذلك ما ورد من لعن من فعل ذلك كما في حديث ابن عمر ولأن الأصل في تعذيب الحيوان وإتلاف نفسه وإضاعة المال التحريم‏.‏
قوله‏:‏ ‏ "‏دجاجة‏" ‏ بفتح الدال المهملة وفي القاموس‏:‏ والدجاجة معروف للذكر والأنثى وتثلث وهذه الرواية مفسرة لما وقع في صحيح مسلم بلفظ نصبوا طيرًا‏.‏
قوله‏:‏ ‏ "‏عن إخصاء الخيل‏" ‏ الإخصاء سل الخصية قال في القاموس‏:‏ وخصاه خصيًا سل خصيته‏.‏ وفيه دليل على تحريم خصي الحيوانات وقول ابن عمر فبها نماء الخلق أي زيادته إشارة إلى أن الخصي مما تنمو به الحيوانات ولكن ليس كل ما كان جالبًا لنفع يكون حلالًا بل لا بد من عدم المانع وإيلام الحيوان ههنا مانع لأنه إيلام لم يأذن به الشارع بل نهى عنه‏.‏
قوله‏:‏ ‏ "‏عن التحريش بين البهائم‏" ‏ قال في القاموس‏:‏ التحريش الإغراء بين القوم أو الكلاب اهـ‏.‏ فجعله مختصًا ببعض الحيوانات‏.‏ وظاهر الحديث أن الإغراء بين ما عدا الكلاب من البهائم يقال له تحريش‏.‏ ووجه النهي أنه إيلام للحيوان وإتعاب له بدون فائدة بل مجرد عبث‏.‏
قوله‏:‏ ‏ "‏وعن وسم الوجه‏" ‏ الوسم بفتح الواو وسكون المهملة كذا قال القاضي عياض‏.‏ قال النووي‏:‏ وهو الصحيح المعروف في الروايات وكتب الحديث‏.‏
قال القاضي عياض‏:‏ وبعضهم يقوله بالمهملة وبالمعجمة وبعضهم فرق فقال بالمهملة في الوجه وبالمعجمة في سائر الجسد‏.‏ ‏ "‏وفيه دليل‏" ‏ على تحريم وسم الحيوان في وجهه وهو معنى النهي حقيقة‏.‏ ويؤيد ذلك اللعن الوارد لمن فعل ذلك كما في الرواية المذكورة في حديث الباب فإنه لا يلعن صلى اللّه عليه وآله وسلم إلا من فعل محرمًا وكذلك ضرب الوجه‏.‏
قال النووي‏:‏ وأما الضرب في الوجه فمنهي عنه في كل الحيوان المحترم من الآدمي والحمير والخيل والإبل والبغال والغنم وغيرها لكنه في الآدمي أشد لأنه مجمع المحاسن مع أنه لطيف يظهر فيه أثر الضرب وربما شانه وربما آذى بعض الحواس‏.‏ قال‏:‏ وأما الوسم في الوجه فمنهي عنه بالإجماع للحديث ولما ذكرناه فأما الآدمي فوسمه حرام لكرامته ولأنه لا حاجة إليه ولا يجوز تعذيبه وأما غير الآدمي فقال جماعة من أصحابنا يكره وقال البغوي من أصحابنا لا يجوز فأشار إلى تحريمه وهو الأظهر لأن النبي صلى اللّه عليه وآله وسلم لعن فاعله واللعن يقتضي التحريم‏.‏
وأما وسم غير الوجه من غير الآدمي فجائز بلا خلاف عندنا لكن يستحب في نعم الزكاة والجزية ولا يستحب في غيرها ولا ينهى عنه‏.‏
قال أهل اللغة‏:‏ الوسم أثر الكية وقد وسمه يسمه وسمًا وسمة‏.‏ والميسم الشيء الذي يسم به وهو بكسر الميم وفتح السين وجمعه مياسيم ومواسم وأصله كله من السمة وهي العلامة ومنه موسم الحج أي معلم يجمع الناس وفلان موسوم بالخير وعلمه سمة الخير أي علامته وتوسمت فيه كذا أي رأت فيه علامته‏.‏
قوله‏:‏ ‏ "‏في جاعرتيه‏" ‏ بالجيم والعين المهملة بعدها راء مهملة‏.‏ والجاعرتان حرفا الورك المشرفان مما يلي الدبر‏.‏
قال النووي‏:‏ وأما القائل فواللّه لا أسمه إلا في أقصى شيء من الوجه فقد قال القاضي عياض هو العباس بن عبد المطلب كذا ذكره في سنن أبي داود وكذا صرح به في رواية البخاري في تاريخه‏.‏
قال القاضي‏:‏ وهو في كتاب مسلم مستشكل يوهم أنه من قول النبي صلى اللّه عليه وآله وسلم‏.‏ والصواب أنه من قول العباس كما ذكرناه‏.‏
قال النووي‏:‏ ليس هو بظاهر فيه بل ظاهره أنه من كلام ابن عباس وحينئذ فيجوز أن تكون القضية جرت للعباس ولابنه‏.‏
قال النووي‏:‏ يستحب أن يسم الغنم في آذانها والإبل والبقر في أصول أفخاذها لأنه موضع صلب فيقل الألم فيه ويخف شعره فيظهر الوسم وفائدة الوسم تمييز الحيوان بعضه من بعض ويستحب أن يكتب في ماشية الجزية جزية أو صغار وفي ماشية الزكاة زكاة أو صدقة‏.‏
قال الشافعي وأصحابه‏:‏ يستحب كون ميسم الغنم ألطف من ميسم البقر والبقر ألطف من ميسم الإبل وحكى الاستحباب النووي عن الصحابة كلهم وجماهير العلماء بعدهم‏.‏ ونقل ابن الصباغ وغيره إجماع الصحابة عليه‏.‏
وقال أبو حنيفة‏:‏ هو مكروه لأنه تعذيب ومثلة وقد نهي عن المثلة وحجة الجمهور هذه الأحاديث وغيرها والجواب عن النهي عن المثلة والتعذيب أنه عام وحديث الوسم خاص فوجب تقديمه كما تقرر في الأصول‏.‏


005-ما يستحب ويكره من الخيل واختيار تكثير نسلها

1- عن أبي قتادة عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏خير الخيل الأدهم الأقرح الأرثم ثم المحجل طلق اليمين فإن لم يكن أدهم فكميت على هذه الشية‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
2- وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يمن الخيل في شقرها‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
3- وعن أبي وهب الجشمي قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ عليكم بكل كميت أغر محجل أو أشقر أغر محجل أو أدهم أغر محجل‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يكره الشكال من الخيل والشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو في يده اليمنى وفي رجله اليسرى‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم عبدًا مأمورًا ما اختصنا بشيء دون الناس إلا بثلاث أمرنا أن نسبغ الوضوء وأن لا نأكل الصدقة وأن لا ننزي حمارًا على فرس‏" ‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
6 - وعن علي عليه السلام قال‏:‏ ‏ "‏أهديت إلى النبي صلى اللّه عليه وآله وسلم بغلة فقلنا يا رسول اللّه لو أنزينا الحمر على خيلنا فجاءتنا بمثل هذه فقال إنما يفعل ذلك الذين لا يعلمون‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
7 - وعن علي عليه السلام قال‏:‏ ‏ "‏قال لي النبي صلى اللّه عليه وآله وسلم‏:‏ يا علي أسبغ الوضوء وإن شق عليك ولا تأكل الصدقة ولا تنز الحمر على الخيل ولا تجالس أصحاب النجوم‏" ‏‏.‏
رواه عبد اللّه بن أحمد في المسند‏.‏
حديث أبي قتادة له طريقان عند الترمذي إحداهما فيها ابن لهيعة عن يزيد ابن أبي حبيب‏.‏ والثانية عن يحيى بن أيوب عن يزيد بن أبي حبيب وقال هذا حديث حسن غريب صحيح‏.‏
وحديث ابن عباس الأول قال الترمذي حديث حسن غريب لا نعرفه إلا من هذا الوجه من حديث شيبان‏.‏
وحديث أبي وهب الجشمي سكت عند أبو داود والمنذري وفي إسناده عقيل بن شبيب وقيل ابن سعيد قيل هو مجهول‏.‏
وحديث أبي هريرة أخرجه أيضًا الترمذي وقال حسن صحيح‏.‏
وحديث ابن عباس الثاني‏.‏ قال الترمذي هذا حديث حسن صحيح ورواه سفيان الثوري عن أبي جهضم فقال عن عبد اللّه بن عبيد اللّه بن عباس عن ابن عباس وسمعت محمدًا يقول حديث الثوري غير محفوظ وهم فيه الثوري والصحيح ما رواه إسماعيل بن علية وعبد الوارث بن سعيد عن أبي جهضم عن عبد اللّه بن عبيد اللّه بن عباس عن ابن عباس‏.‏
وحديث علي الأول سكت عنه أبو داود والمنذري ورجال إسناد أبي داود ثقات وقد أخرجه النسائي من طرق وأخرجه أيضًا ابن ماجه أيضًا وأشار إليه الترمذي فقال‏:‏ ـ وفي الباب ـ عن علي وحديثه الآخر في إسناده القاسم بن عبد الرحمن وهو ضعيف وتشهد له أحاديث إسباغ الوضوء وأحاديث تحريم الصدقة على الآل وأحاديث النهي عن انزاء الحمر على الخيل‏.‏ وأحاديث النهي عن إتيان المنجمين فإن المجالسة إتيان وزيادة وقد قال صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏من أتى كاهنًا أو منجمًا فقد كفر بما أنزل على محمد صلى اللّه عليه وآله وسلم‏" ‏‏.‏
قوله‏:‏ ‏ "‏الأدهم‏" ‏ هو شديد السواد ذكره في الضياء‏.‏
قوله‏:‏ ‏ "‏الأقرح‏" ‏ هو الذي في جبهته قرحة وهي بياض يسير في وسطها‏.‏
قوله‏:‏ ‏ "‏الأرثم‏" ‏ هو الذي في شفته العليا بياض‏.‏
قوله‏:‏ ‏ "‏طلق اليمين‏" ‏ بضم الطاء واللام أي غير محجلها وكذا في شمس العلوم‏.‏
قوله‏:‏ ‏ "‏فكميت‏" ‏ هو الذي لونه أحمر يخالطه سواد ويقال للذكر والأنثى ولا يقال أكمت ولا كمتاء والجمع كمت وقيل إن الكميت ما فيه حمرة مخالطة لسواد وليست سوادًا خالصًا ولا حمرة خالصة ويقال الكميت أشد الخيل جلودًا وأصلبها حوافر‏.‏
قوله‏:‏ ‏ "‏على هذه الشية‏" ‏ بكسر الشين المعجمة وتخفيف المثناة التحتية‏.‏ قال في النهاية‏:‏ الشية كل لون يخالف معظم لون الفرس وغيره وأصله من الوشي والهاء عوض عن الواو‏.‏ يقال وشيت الثوب أشيه وشيًا وشية والوشي النقش‏.‏ أراد على هذه الصفة وهذا اللون من الخيل‏.‏ وهذا الحديث فيه دليل على أن أفضل الخيل الأدهم المتصف بتلك الصفات‏.‏ ثم الكميت‏.‏
قوله‏:‏ ‏ "‏يمن الخيل في شقرها‏" ‏ اليمن البركة‏.‏ والأشقر قال في القاموس‏:‏ هو من الدواب الأحمر في مغرة حمرة يحمر منها العرف والذنب اهـ‏.‏ وقيل الأشقر من الخيل نحو الكميت إلا أن الأشقر أحمر الذيل والناصية والعرف والكميت أسودها والأدهم شديد السواد كذا في الضياء‏.‏
قوله‏:‏ ‏ "‏بكل كميت أغر محجل‏" ‏ في رواية لأبي داود‏:‏ ‏ "‏عليكم بكل شقر أغر محجل أو كميت أغر محجل‏" ‏ فذكر نحوه والأغر هو ما كان له غرة في جبهته بيضاء فوق الدرهم‏.‏
قوله‏:‏ ‏ "‏يكره الشكال من الخيل‏" ‏ هو أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو يده اليمنى ورجله اليسرى كما في الرواية المذكورة في الباب‏.‏
وقيل الشكال أن يكون ثلاث قوائم محجلة وواحدة مطلقة أو الثلاث مطلقة وواحدة محجلة ولا يكون الشكال إلا في رجل‏.‏
وقال أبو عبيد‏:‏ وقد يكون الشكال ثلاث قوائم مطلقة وواحدة محجلة قال ولا تكون المطلقة من المحجلة إلا الرجل‏.‏
وقال ابن دريد‏:‏ الشكال أن يكون محجلًا من شق واحد في رجله ويده فإن كان مخالفًا قيل شكال مخالف‏.‏
قال القاضي عياض‏:‏ قال أبو عمر الشكال بياض الرجل اليمنى واليد اليمنى‏.‏ وقيل بياض الرجل اليسرى واليد اليسرى‏.‏ وقيل بياض اليدين‏.‏ وقيل بياض الرجلين‏.‏ وقيل بياض الرجلين ويد واحدة‏.‏ وقيل بياض اليدين ورجل واحدة‏.‏ كذا في شرح مسلم‏.‏
وفي شرح مسلم أنه إنما سمي شكالًا تشيبهًا بالشكال الذي يشكل به الخيل فإنه يكون في ثلاثة قوائم غالبًا‏.‏
قال القاضي‏:‏ قال العلماء كره لأنه على صورة المشكول‏.‏ وقيل يحتمل أن يكون قد جرب ذلك الجنس فلم تكن فيه نجابة قال بعض العلماء‏:‏ إذا كان مع ذلك أغر زالت الكراهة لزوال شبهة الشكال‏.‏
قوله‏:‏ ‏ "‏وأن لا ننزي حمارًا على فرس‏" ‏ قال الخطابي‏:‏ يشبه أن يكون المعنى فيه واللّه أعلم أن الحمر إذا حملت على الخيل قل عددها وانقطع نماؤها وتعطلت منافعها والخيل يحتاج إليها للركوب والركض والطلب والجهاد وإحراز الغنائم ولحمها مأكول وغير ذلك من المنافع وليس للبغل شيء من هذه فأحب أن يكثر نسلها ليكثر الانتفاع بها كذا في النهاية‏.‏


006-المسابقة على الأقدام والمصارعة واللعب بالحراب وغير ذلك

1 - عن عائشة قالت‏:‏ ‏ "‏سابقني رسول اللّه صلى اللّه عليه وآله وسلم فسبقته فلبثنا حتى إذا أرهقني اللحم سابقني فسبقني فقال‏:‏ هذه بتلك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن سلمة بن الأكوع قال‏:‏ ‏ "‏بينا نحن نسير وكان رجل من الأنصار لا يسبق شدًا فجعل يقول ألا مسابق إلى المدينة هل من مسابق فقلت أما تكرم كريمًا ولا تهاب شريفًا قال‏:‏ لا إلا أن يكون رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ قلت يا رسول اللّه بأبي أنت وأمي ذرني فلأسابق الرجل قال‏:‏ إن شئت قال‏:‏ فسبقته إلى المدينة‏" ‏‏.‏
مختصرًا من أحمد ومسلم‏.‏
3 - وعن محمد بن علي بن ركانة‏:‏ ‏ "‏أن ركانة صارع النبي صلى اللّه عليه وآله وسلم فصرعه النبي صلى اللّه عليه وآله وسلم‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏بينا الحبشة يلعبون عند النبي صلى اللّه عليه وآله وسلم بحرابهم دخل عمر فأهوى إلى الحصباء فحصبهم بها فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ دعهم يا عمر‏" ‏‏.‏
متفق عليه‏.‏ وللبخاري في رواية‏:‏ في المسجد‏.‏
5 - وعن أنس‏:‏ ‏ "‏لما قدم رسول اللّه صلى اللّه عليه وآله وسلم المدينة لعبت الحبشة لقدومه بحرابهم فرحًا بذلك‏" ‏‏.‏
متفق عليه‏.‏
6 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رأى رجلًا يتبع حمامة فقال شيطان يتبع شيطانة‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه وقال يتبع شيطانًا‏.‏
حديث عائشة أخرجه أيضًا الشافعي والنسائي وابن ماجه وابن حبان والبيهقي من حديث هشام بن عروة عن أبيه عنها واختلف فيه على هشام‏.‏ فقيل هكذا وقيل عن رجل عن أبي سلمة عنها‏.‏ وقيل عن أبيه وعن أبي سلمة عن عائشة‏.‏
وحديث محمد بن علي بن ركانة في إسناده أبو الحسن العسقلاني وهو مجهول وأخرجه أيضًا الترمذي من حديث أبي الحسن العسقلاني عن أبي جعفر محمد بن ركانة وقال غريب وليس إسناده بالقائم‏.‏
وروى أبو داود في المراسيل عن سعيد بن جبير قال‏:‏ كان رسول اللّه صلى اللّه عليه وآله وسلم بالبطحاء فأتى عليه يزيد بن ركانة أو ركانة بن يزيد ومعه عير له فقال له يا محمد هل لك أن تصارعني فقال ما تسبقني قال شاة من غنمي فصارعه فصرعه فأخذ الشاة فقال ركانة هل لك في العود ففعل ذلك مرارًا فقال‏:‏ يا محمد ما وضع جنبي أحد إلى الأرض وما أنت بالذي تصرعني فأسلم ورد النبي صلى اللّه عليه وآله وسلم عليه غنمه‏.‏
قال الحافظ‏:‏ إسناده صحيح إلى سعيد بن جبير إلا أن سعيدًا لم يدرك ركانة‏.‏
قال البيهقي‏:‏ وروي موصولًا وفي كتاب السبق لأبي الشيخ من رواية عبيد اللّه بن يزيد المصري عن حماد عن عمرو بن دينار عن سعيد بن جبير عن ابن عباس مطولًا‏.‏ ورواه أبو نعيم في معرفة الصحابة من حديث أبي أمامة مطولًا وإسنادهما ضعيف‏.‏
وروى عبد الرزاق عن معمر عن يزيد ابن أبي زياد وأحسبه عن عبد اللّه بن الحارث قال‏:‏ صارع النبي صلى اللّه عليه وآله وسلم أبا ركانة في الجاهلية وكان شديدًا فقال‏:‏ شاة بشاة فصرعه النبي صلى اللّه عليه وآله وسلم فقال‏:‏ عاودني في أخرى فصرعه النبي صلى اللّه عليه وآله وسلم فقال‏:‏ عاودني فصرعه صلى اللّه عليه وآله وسلم الثالثة فقال أبو ركانة‏:‏ ماذا أقول لأهلي شاة أكلها الذئب وشاة نشزت فما أقول في الثالثة فقال النبي صلى اللّه عليه وآله وسلم‏:‏ ما كنا لنجمع عليك أن نصرعك فنغرمك خذ غنمك هكذا وقع فيه أبو ركانة والصواب ركانة‏.‏
وحديث أبي هريرة الثاني في إسناده محمد بن عمرو بن علقمة الليثي استشهد به مسلم ووثقه ابن معين ومحمد بن يحيى الذهلي والنسائي وقال ابن عدي‏:‏ أرجو أنه لا بأس به‏.‏ وقال ابن معين مرة ما زال الناس يتقون حديثه وقال السعدي ليس بالقوي وغمزه الإمام مالك‏.‏ وقال ابن المديني سألت يحيى القطان عن محمد بن عمرو بن علقمة كيف هو قال تريد العفو أو تشدد قلت بل أشدد قال فليس هو ممن تريد‏.‏
قوله‏:‏ ‏ "‏حتى إذا أرهقني اللحم‏" ‏ أي كثر لحمي قال في القاموس‏:‏ أرهقه طغيانًا غشاه إياه وقال رهقه كفرح غشيه‏.‏
ـ وفي الحديثين ـ دليل على مشروعية المسابقة على الأرجل وبين الرجال والنساء المحارم وأن مثل ذلك لا ينافي الوقار والشرف والعلم والفضل وعلو السن فإنه صلى اللّه عليه وآله وسلم لم يتزوج عائشة إلا بعد الخمسين من عمره ولا فرق بين الخلأ والملأ لما في حديث سلمة‏.‏
قوله‏:‏ ‏ "‏أن ركانة صارع النبي صلى اللّه عليه وآله وسلم‏" ‏ فيه دليل على جواز المصارعة بين المسلم والكافر وهكذا بين المسلمين ولا سيما إذا كان مطلوبًا لا طالبًا وكان يرجو حصول خصلة من خصال الخير يذلك أو كسر سورة كبر متكبر أو وضع مترفع بإظهار الغلب له وكما روي من مصارعته صلى اللّه عليه وآله وسلم ركانة روي أنه تصارع هو وأبو جهل‏.‏
قال الحافظ عبد الغني‏:‏ ما روي من مصارعة النبي صلى اللّه عليه وآله وسلم أبا جهل لا أصل له وحديث ركانة أمثل ما روي في مصارعة النبي صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏(‏يلعبون عند النبي صلى اللّه عليه وآله وسلم بحرابهم‏)‏ فيه جواز ذلك في المسجد كما في الرواية الثانية وحكى ابن التين عن أبي الحسن اللخمي أن اللعب بالحراب في المسجد منسوخ بالقرآن والسنة أما القرآن فقوله تعالى ‏ "‏في بيوت أذن اللّه أن ترفع‏" ‏ وأما السنة فحديث‏:‏ ‏ "‏جنبوا مساجدكم صبيانكم ومجانينكم‏" ‏ وتعقب بأن الحديث ضعيف وليس فيه ولا في الآية تصريح بما ادعاه ولا عرف التاريخ فيثبت النسخ وحكى بعض المالكية عن مالك أن لعبهم كان خارج المسجد وكانت عائشة في المسجد وهذا لا يثبت عن مالك فإنه خلاف ما صرح به في طرق هذا الحديث‏.‏ واللعب بالحراب ليس لعبًا مجردًا بل فيه تدريب الشجعان على مواقع الحروب والاستعداد للعدو‏.‏
قال المهلب‏:‏ المسجد موضوع لأمر جماعة المسلمين فما كان من الأعمال يجمع منفعة الدين وأهله جاز فيه وفي الحديث جواز النظر إلى اللهو المباح‏.‏
قوله‏:‏ ‏ "‏ودخل عمر‏" ‏ الخ قال ابن التين‏:‏ يحتمل أن يكون عمر لم ير رسول اللّه صلى اللّه عليه وآله وسلم ولم يعلم أنه رآهم أو ظن أنه رآهم واستحيا أن يمنعهم وهذا أولى لقوله في الحديث يلعبون عند النبي صلى اللّه عليه وآله وسلم ويحتمل أن يكون إنكاره لهذه شبيهًا لإنكاره على المغنيتين وكان من شدته في الدين ينكر خلاف الأولى والجد في الجملة أولى من اللعب المباح وأما النبي صلى اللّه عليه وآله وسلم فكان بصدد بيان الجواز‏.‏
قوله‏:‏ ‏ "‏فقال شيطان‏" ‏ الخ فيه دليل على كراهة اللعب بالحمام وأنه من اللهو الذي لم يؤذن فيه وقد قال بكراهته جمع من العلماء ولا يبعد على فرض انتهاض الحديث تحريمه لأن تسمية فاعله شيطانًا يدل على ذلك وتسمية الحمامة شيطانة إما لأنها سبب إتباع الرجل لها أو أنها تفعل فعل الشيطان حيث يتولع الإنسان بمتابعتها واللعب بها لحسن صورتها وجودة نغمتها‏.‏


007-تحريم القمار واللعب بالنرد وما في معنى ذلك

1- عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من حلف فقال في حلفه باللات والعزى فليقل لا إله إلا اللّه ومن قال لصاحبه تعال أقامرك فليتصدق‏" ‏‏.‏
متفق عليه‏.‏
2- وعن بريدة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من لعب بالنردشير فكأنما صبغ يده في لحم خنزير ودمه‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
3- وعن أبي موسى‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من لعب بالنرد فقد عصى اللّه ورسوله‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه ومالك في الموطأ‏.‏
4- وعن أبي موسى‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من لعب بالكعاب فقد عصى اللّه ورسوله‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن عبد الرحمن الخطمي قال‏:‏ ‏ "‏سمعت أبي يقول‏:‏ سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ مثل الذي يلعب بالنرد ثم يقوم فيصلي مثل الذي يتوضأ بالقيح ودم الخنزير ثم يقوم فيصلي‏" ‏‏.‏
رواه أحمد‏.‏
حديث أبي موسى الأول رجال إسناده ثقات وأخرجه أيضًا الحاكم والدارقطني والبيهقي‏.‏
وحديث أبي موسى الثاني قال في مجمع الزوائد‏:‏ رواه الطبراني وفي إسناده علي بن زيد وهو متروك‏.‏
وحديث عبد الرحمن الخطمي قال أحمد حدثنا المكي بن إبراهيم حدثنا الجعيد عن موسى بن عبد الرحمن فذكره وأورده الحافظ في التلخيص من كتاب الشهادات وسكت عنه وقال في مجمع الزوائد فيه موسى ابن عبد الرحمن الخطمي ولم أعرفه وبقية رجاله رجال الصحيح‏.‏
قوله‏:‏ ‏ "‏فليقل لا إله إلا اللّه‏" ‏ في الأمر لمن حلف باللات والعزى أن يتكلم بكلمة الشهادة دليل على أنه قد كفر بذلك وسيأتي تحقيق المسألة في كتاب الأيمان إن شاء اللّه‏.‏
قوله‏:‏ ‏(‏فليتصدق‏)‏ فيه دليل على المنع من المقامرة لأن الصدقة المأمور بها كفارة عن الذنب قال في القاموس‏:‏ وقامره مقامرة وقمارًا فقمره كنصره وتقمره راهنه فغلبه وهو التقامر اهـ فالمراد بالقمار المذكور هنا الميسر ونحوه مما كانت تفعله العرب وهو المراد بقوله تعالى ‏ "‏إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر‏" ‏ وكل ما لا يخلو اللاعب فيه من غنم أو غرم فهو ميسر وقد صرح القرآن بوجوب اجتنابه قال اللّه تعالى ‏ "‏إنما الخمر والميسر‏" ‏ الآية وقد صرحت بتحريمه السنة كما سيأتي في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏ "‏من لعب بالنردشير‏" ‏ قال النووي‏:‏ النردشير هو النرد عجمي معرب وشير معناه حلو وكذا في النهاية وقيل هو خشبة قصيرة ذات فصوص يلعب بها‏.‏ وقيل إنما سمي بذلك الاسم لأن واضعه أردشير بن بابك من ملوك الفرس‏.‏
قال النووي‏:‏ وهذا الحديث حجة للشافعي والجمهور في تحريم اللعب بالنرد وقال أبو إسحاق المروزي يكره ولا يحرم قيل وسبب تحريمه أن وضعه على هيئة الفلك بصورة شمس وقمر وتأثيرات مختلفة تحدث عند اقترانات أوضاعه ليدل على أن أقضية الأمور كلها مقدرة بقضاء اللّه ليس للكسب فيها مدخل ولهذا ينتظر اللاعب به ما يقضى له به والتمثيل بقوله فكأنما صبغ يده في لحم خنزير الخ فيه إشارة إلى التحريم لأن التلوث بالنجاسات من المحرمات‏.‏
وقوله‏:‏ ‏ "‏فقد عصى اللّه ورسوله‏" ‏ تصريح بما يفيد التحريم‏.‏
قوله‏:‏ ‏ "‏من لعب بالكعاب‏" ‏ هي فصوص النرد وقد كرهها عامة الصحابة وروي أنه رخص فيها ابن مغفل وابن المسيب على غير قمار واختلف في الشطرنج قال النووي‏:‏ مذهبنا أنه مكروه وليس بحرام وهو مروي عن جماعة من التابعين‏.‏ وقال مالك وأحمد‏:‏ هو حرام قال مالك هو شر من النرد وألهى وروى ابن كثير في إرشاده أن أول ظهور الشطرنج في زمن الصحابة وضعه رجل هندي يقال له صصة قال وروى البيهقي من حديث جعفر بن محمد عن أبيه أن عليًا قال في الشطرنج هو من الميسر‏.‏ قال ابن كثير‏:‏ وهو منقطع جيد‏.‏
وروي عن ابن عباس وابن عمر وأبي موسى الأشعري وأبي سعيد وعائشة أنهم كرهوا ذلك وروي عن ابن عمر أنه شر من النرد كما قال مالك وحكى في ضوء النهار عن ابن عباس وأبي هريرة وابن سيرين وهشام بن عروة بن الزبير وسعيد ابن المسيب وابن جبير أنهم أباحوه وقد روى في تحريمه أحاديث أخرج الديلمي من حديث واثلة مرفوعًا‏:‏ ‏ "‏إن للّه في كل يوم ثلاثمائة نظرة ولا ينظر فيها إلى صاحب الشاه‏" ‏ وفي لفظ‏:‏ ‏ "‏يرحم بها عباده ليس لأهل الشاه فيها نصيب‏" ‏ يعني الشطرنج وأخرج من حديث ابن عباس يرفعه‏:‏ ‏ "‏ألا إن أصحاب الشاه في النار الذين يقولون قتلت واللّه شاهك‏" ‏ وأخرج الديلمي أيضًا عن أنس يرفعه‏:‏ ملعون من لعب بالشطرنج وأخرج ابن حزم وعبدان‏:‏ ملعون من لعب الشطرنج والناظر إليهم كالآكل لحم الخنزير من حديث جميع بن مسلم وأخرج الديلمي عن علي مرفوعًا‏:‏ يأتي على الناس زمان يلعبون بها ولا يلعب بها إلا كل جبار والجبار في النار‏.‏
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن علي كرم اللّه وجهه أنه قال‏:‏ النرد والشطرنج من الميسر‏.‏ وأخرج عنه عبد بن حميد أنه قال‏:‏ الشطرنج ميسر العجم وأخرج عنه ابن عساكر أنه قال لا يسلم على أصحاب النردشير والشطرنج‏.‏
قال ابن كثير‏:‏ والأحاديث المروية فيه لا يصح منها شيء ويؤيد هذا ما تقدم من أن ظهوره كان في أيام الصحابة وأحسن ما روي فيه ما تقدم عن علي كرم اللّه وجهه وإذا كان بحيث لا يخلو أحد اللاعبين من غنم أو غرم فهو من القمار وعليه يحمل ما قاله علي أنه من الميسر والمجوزون له قالوا إن فيه فائدة وهي معرفة تدبير الحروب ومعرفة المكايد فأشبه السبق والرمي قالوا وإذا كان على عوض فهو كمال الرهان وقد تقدم حكمه ولا نزاع أنه نوع من اللهو الذي نهى اللّه عنه ولا ريب أنه يلزمه إيغار الصدور وتتأثر عنه العداوات وتنشأ منه المخاصمات فطالب النجاة لنفسه لا يشتغل بما هذا شأنه وأقل أحواله أن يكون من المشتبهات والمؤمنون وقافون عند الشبهات‏.‏
وفي الشفاء للأمير الحسين قبل آخر الكتاب بنحو ثلاث ورق عن علي عليه السلام أنه أمر بتحريق رقعة الشطرنج وإقامة كل واحد ممن لعب بها معقولًا على فرد رجل إلى صلاة الظهر ثم ذكر غير ذلك‏.‏


008-آلة اللهو

1 - عن عبد الرحمن بن غنم قال‏:‏ ‏ "‏حدثني أبو عامر أو أبو مالك الأشعري سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ ليكونن من أمتي قوم يستحلون الحر والحرير والخمر والمعازف‏" ‏‏.‏
أخرجه البخاري‏.‏
وفي لفظ‏:‏ ‏ "‏ليشربن ناس من أمتي الخمر يسمونها بغير اسمها يعزف على رؤوسهم بالمعازف والمغنيات يخسف اللّه بهم الأرض ويجعل منهم القردة والخنازير‏" ‏ رواه ابن ماجه وقال‏:‏ عن أبي مالك الأشعري ولم يشك والمعازف الملاهي قاله الجوهري وغيره‏.‏
2 - وعن نافع‏:‏ ‏ "‏أن ابن عمر سمع صوت زمارة راع فوضع إصبعيه في أذنيه وعدل راحلته عن الطريق وهو يقول يا نافع أتسمع فأقول نعم فيمضي حتى قلت لا فرفع يده وعدل راحلته إلى الطريق وقال‏:‏ رأيت رسول اللّه صلى اللّه عليه وآله وسلم سمع زمارة راع فصنع مثل هذا‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
3 - وعن عبد اللّه بن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه حرم الخمر والميسر والكوبة والغبيراء وكل مسكر حرام‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
وفي لفظ‏:‏ ‏ "‏إن اللّه حرم على أمتي الخمر والميسر والمزر والكوبة والقنين‏" ‏ رواه أحمد‏.‏
حديث أبي مالك الأشعري باللفظ الذي ساقه ابن ماجه هو من طريق ابن محيريز عن ثابت بن السمط‏.‏ وأخرجه أبو داود وصححه ابن حبان وله شواهد‏.‏
وحديث ابن عمر الأول أورده الحافظ في التلخيص وسكت عنه قال أبو علي وهو اللؤلؤي سمعت أبا داود يقول وهو حديث منكر‏.‏ وحديثه الثاني سكت عنه الحافظ في التلخيص أيضًا وفي إسناده الوليد بن عبدة الراوي له عن ابن عمر قال أبوحاتم الرازي هو مجهول‏.‏ وقال ابن يونس في تاريخ المصريين أنه روى عنه يزيد ابن أبي حبيب‏.‏
وقال المنذري‏:‏ إن الحديث معلول ولكنه يشهد له ما أخرجه أحمد وأبو داود وابن حبان والبيهقي من حديث ابن عباس بنحوه وسيأتي وأخرجه أحمد من حديث قيس بن سعد بن عبادة‏.‏
قوله‏:‏ ‏ "‏يستحلون‏" ‏ الحر ضبطه ابن ناصر بالحاء المهملة المكسورة والراء الخفيفة وهو الفرج‏.‏ قال في الفتح‏:‏ وكذا هو في معظم الروايات من صحيح البخاري ولم يذكر عياض ومن تبعه غيره وأغرب ابن التين فقال إنه عند البخاري بالمعجمتين‏.‏
وقال ابن العربي‏:‏ هو بالمعجمتين تصحيف وإنما رويناه بالمهملتين وهو الفرج والمعنى يستحلون الزنا‏.‏
قال ابن التين‏:‏ يريد ارتكاب الفرج لغير حله وحكى عياض فيه تشديد الراء والتخفيف هو الصواب ويؤيد الرواية بالمهملتين ما أخرجه ابن المبارك في الزهد عن علي مرفوعًا بلفظ‏:‏ ‏ "‏يوشك أن تستحل أمتي فروج النساء والحرير‏" ‏ ووقع عند الداودي بالمعجمتين ثم تعقبه بأنه ليس بمحفوظ لأن كثيرًا من الصحابة لبسوه‏.‏
وقال ابن الأثير‏:‏ المشهور في روايات هذا الحديث بالإعجام وهو ضرب من الإبريسم وقال ابن العربي‏:‏ الخز بالمعجمتين والتشديد مختلف فيه فالأقوى حمله وليس فيه وعيد ولا عقوبة بالإجماع وقد تقدم الكلام على ذلك في كتاب اللباس‏.‏
قوله‏:‏ ‏ "‏والمعازف‏" ‏ بالعين المهملة والزاي بعدها فاء جمع معزفة بفتح الزاي وهي آلات الملاهي ونقل القرطبي عن الجوهري أن المعازف الغناء والذي في صحاحه أنها اللهو وقيل صوت الملاهي وفي حواشي الدمياطي المعازف الدفوف وغيرها مما يضرب به ويطلق على الغناء عزف وعلى كل لعب عزف‏.‏
قوله‏:‏ ‏ "‏زمارة‏" ‏ قال في القاموس‏:‏ والزمارة كجبانة ما يزمر به كالمزمار‏.‏
قوله‏:‏ ‏ "‏فصنع مثل هذا‏" ‏ فيه دليل على أن المشروع لمن سمع الزمارة أن يصنع كذلك واستشكل إذن ابن عمر لنافع بالسماع ويمكن أنه إذ ذاك لم يبلغ الحلم وسيأتي بيان وجه الاستدلال به والجواب عليه‏.‏
قوله‏:‏ ‏ "‏والميسر‏" ‏ هو القمار وقد تقدم‏.‏
قوله‏:‏ ‏ "‏والكوبة‏" ‏ بضم الكاف وسكون الواو ثم باء موحدة قيل هي الطبل كما رواه البيهقي من حديث ابن عباس وبين أن هذا التفسير من كلام علي بن بذيمة‏.‏
قوله‏:‏ ‏ "‏والغبيراء‏" ‏ بضم الغين المعجمة قال في التلخيص‏:‏ اختلف في تفسيرها فقيل الطنبور وقيل العود وقيل البربط وقيل مزر يصنع من الذرة أو من القمح وبذلك فسره من النهاية‏.‏
قوله‏:‏ ‏ "‏والمزر‏" ‏ بكسر الميم وهو نبيذ الشعير‏.‏
قوله‏:‏ ‏ "‏والقنين‏" ‏ هو لعبة للروم يقامرون بها وقيل هو الطنبور بالحبشية كذا في مختصر النهاية وقد استدل المصنف بهذه الأحاديث على ما ترجم به الباب وسيأتي الكلام على ذلك إن شاء اللّه تعالى‏.‏
4 - وعن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه حرم الخمر والميسر والكوبة وكل مسكر حرام‏" ‏‏.‏
رواه أحمد‏.‏ والكوبة الطبل قاله سفيان عن علي بن بذيمة‏.‏
وقال ابن الأعرابي‏:‏ الكوبة النرد وقيل البربط والقنين هو الطنبور بالحبشية والتقنين الضرب به قاله ابن الأعرابي‏.‏
5 - وعن عمران بن حصين‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ في هذه الأمة خسف ومسخ وقذف فقال رجل من المسلمين يا رسول اللّه ومتى ذلك قال‏:‏ إذا ظهرت القيان والمعازف وشربت الخمور‏" ‏‏.‏
رواه الترمذي وقال‏:‏ هذا حديث غريب‏.‏
6 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا اتخذ الفيء دولًا والأمانة مغنمًا والزكاة مغرمًا وتعلم لغير الدين وأطاع الرجل امرأته وعق أمه وأدنى صديقه وأقصى أباه وظهرت الأصوات في المساجد وساد القبيلة فاسقهم وكان زعيم القوم أرذلهم وأكرم الرجل مخافة شره وظهرت القيان والمعازف وشربت الخمور ولعن آخر هذه الأمة أولها فليرتقبوا عند ذلك ريحًا حمراء وزلزلة وخسفًا ومسخًا وقذفًا وآيات تتابع كنظام بال قطع سلكه فتتابع بعضه بعضًا‏" ‏‏.‏
رواه الترمذي وقال هذا حديث حسن غريب‏.‏
7 - وعن أبي أمامة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ تبيت طائفة من أمتي على أكل وشرب ولهو ولعب ثم يصبحون قردة وخنازير وتبعث على أحياء من أحيائهم ريح فتنسفهم كما نسف من كان قبلكم باستحلالهم الخمر وضربهم بالدفوف واتخاذهم القينات‏" ‏‏.‏
رواه أحمد وفي إسناده فرقد السبخي قال أحمد‏:‏ ليس بقوي وقال ابن معين‏:‏ هو ثقة وقال الترمذي‏:‏ تكلم فيه يحيى بن سعيد وقد روى عنه الناس‏.‏
6 - وعن عبيد اللّه بن زحر عن علي بن يزيد عن القاسم عن أبي أمامة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه بعثني رحمة وهدى للعالمين وأمرني أن أمحق المزامير والكبارات يعني البرابط والمعازف والأوثان التي كانت تعبد في الجاهلية‏" ‏‏.‏
رواه أحمد قال البخاري عبيد اللّه بن زحر ثقة وعلي بن يزيد ضعيف والقاسم بن عبد الرحمن أبو عبد الرحمن ثقة وبهذا الإسناد‏:‏ ‏(‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا تبيعوا القينات ولا تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام في مثل هذا أنزلت هذه الآية ‏ "‏ومن الناس من يشتري لهو الحديث ليضل عن سبيل اللّه‏" ‏ إلى آخر الآية‏)‏‏.‏
رواه الترمذي‏.‏ ولأحمد معناه ولم يذكر نزول الآية فيه ورواه الحميدي في مسنده ولفظه‏:‏ ‏ "‏لا يحل ثمن المغنية ولا بيعها ولا شراؤها ولا الاستماع إليها‏" ‏‏.‏
حديث ابن عباس قد تقدم أنه أخرجه أيضًا أبو داود وابن حبان والبيهقي‏.‏
وحديث عمران بن حصين قال الترمذي بعد إخراجه عن عباد بن يعقوب الكوفي حدثنا عبد اللّه بن عبد القدوس عن الأعمش عن هلال بن يساف عن عمران ما لفظه وقد روى هذا الحديث عن الأعمش عن عبد الرحمن بن ساباط عن النبي صلى اللّه عليه وآله وسلم مرسلًا وهذا حديث غريب‏.‏
وحديث أبي هريرة قال الترمذي بعد أن أخرجه من طريق علي بن حجر حدثنا محمد بن يزيد الواسطي عن المسلم بن سعيد عن رميح الجذامي عنه ما لفظه وفي الباب عن علي وهذا حديث غريب لا نعرفه إلا من هذا الوجه‏.‏
وحديث علي هذا الذي أشار إليه هو ما أخرجه في سننه قبل حديث أبي هريرة عن علي بن أبي طالب قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا فعلت أمتي خمس عشرة خصلة حل بها البلاء وفيه وشربت الخمور ولبس الحرير واتخذت القيان والمعازف‏" ‏ وقال بعد تعداد الخصال‏:‏ هذا حديث غريب لا نعرفه من حديث علي إلا من هذا الوجه ولا نعلم أحدًا رواه عن يحيى بن سعيد الأنصاري غير الفرج بن فضالة والفرج بن فضالة قد تكلم فيه بعض أهل الحديث وضعفه من قبل حفظه وقد روى عنه وكيع وغير واحد من الأئمة انتهى‏.‏
وحديث أبي أمامة الأول والثاني قد تكلم المصنف عليهما وحديثه الثالث قال الترمذي بعد إخراجه إنما يعرف مثل هذا من هذا الوجه وقد تكلم بعض أهل العلم في علي بن يزيد وضعفه وهو شامي انتهى‏.‏
وأخرجه أيضًا ابن ماجه وسعيد بن منصور والواحدي وعبيد اللّه بن زحر قال أبو مسهر‏:‏ إنه صاحب كل معضلة وقال ابن معين‏:‏ ضعيف وقال مرة ليس بشيء وقال ابن المديني‏:‏ منكر الحديث وقال الدارقطني‏:‏ ليس بالقوي‏.‏ وقال ابن حبان‏:‏ روى موضوعات عن الأثبات وإذا روى عن علي بن يزيد أتى بالطامات‏.‏
ـ وفي الباب ـ عن ابن مسعود عند ابن أبي شيبة بإسناد صحيح أنه قال في قوله ‏ "‏ومن الناس من يشتري لهو الحديث‏" ‏ قال هو واللّه الغناء‏.‏ وأخرجه الحاكم والبيهقي وصححاه وأخرجه البيهقي أيضًا عن ابن عباس بلفظ هو الغناء وأشباهه ـ وفي الباب ـ أيضًا عن ابن مسعود عند أبي داود والبيهقي مرفوعًا بلفظ‏:‏ ‏ "‏الغناء ينبت النفاق في القلب‏" ‏ وفيه شيخ لم يسم ورواه البيهقي موقوفًا وأخرجه ابن عدي من حديث أبي هريرة وقال ابن طاهر أصح الأسانيد في ذلك أنه من قول إبراهيم‏.‏
وأخرج أبو يعقوب محمد بن إسحاق النيسابوري من حديث أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من قعد إلى قينة يسمع صب في أذنه الآنك‏" ‏ وأخرج أيضًا من حديث ابن مسعود‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سمع رجلًا يتغنى من الليل فقال لا صلاة له لا صلاة له لا صلاة له‏" ‏ وأخرج أيضًا من حديث أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ استماع الملاهي معصية والجلوس عليها فسق والتلذذ بها كفر‏" ‏ وروى ابن غيلان عن علي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ بعثت بكسر المزامير‏" ‏ وقال صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏كسب المغني والمغنية حرام‏" ‏ وكذا رواه الطبراني من حديث عمر مرفوعًا‏:‏ ‏ "‏ثمن القينة سحت وغناؤها حرام‏" ‏‏.‏ وأخرج القاسم بن سلام عن علي أن النبي صلى اللّه عليه وآله وسلم نهى عن ضرب الدف والطبل وصوت المزمار‏.‏
ـ وفي الباب ـ أحاديث كثيرة وقد وضع جماعة من أهل العلم في ذلك مصنفات ولكنه ضعفها جميعًا بعض أهل العلم حتى قال ابن حزم‏:‏ إنه لا يصح في الباب حديث أبدًا وكل ما فيه فموضوع‏.‏ وزعم أن حديث أبي عامر أو أبي مالك الأشعري المذكور في أول الباب منقطع فيما بين البخاري وهشام وقد وافقه على تضعيف أحاديث الباب من سيأتي قريبًا‏.‏
قال الحافظ في الفتح‏:‏ وأخطأ في ذلك يعني في دعوى الانقطاع من وجوه والحديث صحيح معروف الاتصال بشرط الصحيح والبخاري قد يفعل مثل ذلك لكونه قد ذكر الحديث في موضع آخر من كتابه وأطال الكلام على ذلك بما يشفي‏.‏
قوله‏:‏ ‏ "‏الكبارات‏" ‏ جمع كبار قال في القاموس‏:‏ في مادة ك ب ر والطبل الجمع كبار أو أكبار انتهى‏.‏ والبربط العود قال في القاموس‏:‏ البربط كجعفر معرب بربط أي صدر الأوز لأنه يشبهه انتهى‏.‏
وقد اختلف في الغناء مع آلة من آلات الملاهي وبدونها فذهب الجمهور إلى التحريم مستدلين بما سلف‏.‏ وذهب أهل المدينة ومن وافقهم من علماء الظاهر وجماعة من الصوفية إلى الترخيص في السماع ولو مع العود واليراع وقد حكى الأستاذ أبو منصور البغدادي الشافعي في مؤلفه في السماع أن عبد اللّه بن جعفر كان لا يرى بالغناء بأسًا ويصوغ الألحان لجواريه ويسمعها منهن على أوتاره وكان ذلك في زمن أمير المؤمنين علي رضي اللّه عنه‏.‏ وحكى الأستاذ المذكور مثل ذلك أيضًا عن القاضي شريح وسعيد بن المسيب وعطاء بن أبي رباح والزهري والشعبي‏.‏
وقال إمام الحرمين في النهاية وابن أبي الدم نقل الأثبات من المؤرخين أن عبد اللّه بن الزبير كان له جوار عوادات وأن ابن عمر دخل عليه وإلى جنبه عود فقال ما هذا يا صاحب رسول اللّه فناوله إياه فتأمله ابن عمر فقال هذا ميزان شامي قال ابن الزبير‏:‏ يوزن به العقول‏.‏
وروى الحافظ أبو محمد ابن حزم في رسالته في السماع سنده إلى ابن سيرين قال‏:‏ إن رجلًا قدم المدينة بجوار فنزل على عبد اللّه بن عمر وفيهن جارية تضرب فجاء رجل فساومه فلم يهو منهن شيئًا قال انطلق إلى رجل هو أمثل لك بيعًا من هذا قال من هو قال عبد اللّه بن جعفر فعرضهن عليه فأمر جارية منهن فقال لها خذي العود فأخذته فغنت فبايعه ثم جاء إلى ابن عمر إلى آخر القصة‏.‏
وروى صاحب العقد العلامة الأديب أبو عمر الأندلسي أن عبد اللّه بن عمر دخل على أبي جعفر فوجد عنده جارية في حجرها عود ثم قال لابن عمر هل ترى بذلك بأسًا قال لا بأس بهذا وحكى الماوردي عن معاوية وعمرو بن العاص أنهما سمعا العود عند ابن جعفر‏.‏ وروى أبو الفرج الأصبهاني أن حسان بن ثابت سمع من عزة الميلاء الغناء بالمزهر بشعر من شعره‏.‏ وذكر أبو العباس المبرد نحو ذلك والمزهر عند أهل اللغة العود وذكر الأدفوي أن عمر بن عبد العزيز كان يسمع من جواريه قبل الخلافة ونقل ابن السمعاني الترخيص عن طاوس ونقله ابن قتيبة وصاحب الإمتاع عن قاضي المدينة سعد بن إبراهيم بن عبد الرحمن الزهري من التابعين ونقله أبو يعلى الخليلي في الإرشاد عن عبد العزيز بن سلمة الماجشون مفتي المدينة‏.‏
وحكى الروياني عن القفال أن مذهب مالك بن أنس إباحة الغناء بالمعازف وحكى الأستاذ أبو منصور الفوراني عن مالك جواز العود وذكر أبو طالب المكي في قوت القلوب عن شعبة أنه سمع طنبورًا في بيت المنهال بن عمرو المحدث المشهور‏.‏ وحكى أبو الفضل ابن طاهر في مؤلفه في السماع أنه لا خلاف بين أهل المدينة في إباحة العود‏.‏ قال ابن النحوي في العمدة‏:‏ قال ابن طاهر هو إجماع أهل المدينة‏.‏ قال ابن طاهر‏:‏ وإليه ذهبت الظاهرية قاطبة قال الأدفوي لم يختلف النقلة في نسبة الضرب إلى إبراهيم بن سعد المتقدم الذكر وهو ممن أخرج له الجماعة كلهم وحكى الماوردي إباحة العود عن بعض الشافعية وحكاه أبو الفضل ابن طاهر عن أبي إسحاق الشيرازي وحكاه الأسنوي في المهمات عن الروياني والماوردي ورواه ابن النحوي عن الأستاذ أبي منصور وحكاه ابن الملقن في العمدة عن ابن طاهر‏.‏ وحكاه الأدفوي عن الشيخ عز الدين بن عبد السلام وحكاه صاحب الإمتاع عن أبي بكر ابن العربي وجزم بالإباحة الأدفوي هؤلاء جميعًا قالوا بتحليل السماع مع آلة من الآلات المعروفة وأما مجرد الغناء من غير آلة فقال الأدفوي في الإمتاع أن الغزالي في بعض تآليفه الفقهية نقل الاتفاق على حله ونقل ابن طاهر إجماع الصحابة والتابعين عليه ونقل التاج الفزاري وابن قتيبة إجماع أهل الحرمين عليه ونقل ابن طاهر وابن قتيبة أيضًا إجماع أهل المدينة عليه وقال الماوردي لم يزل أهل الحجاز يرخصون فيه في أفضل أيام السنة المأمور فيه بالعبادة والذكر قال ابن النحوي في العمدة‏:‏ وقد روى الغناء وسماعه عن جماعة من الصحابة والتابعين فمن الصحابة عمر كما رواه ابن عبد البر وغيره وعثمان كما نقله الماوردي وصاحب البيان والرافعي وعبد الرحمن بن عوف كما رواه ابن أبي شيبة وأبو عبيدة بن الجراح كما أخرجه البيهقي وسعد بن أبي وقاص كما أخرجه ابن قتيبة وأبو مسعود الأنصاري كما أخرجه البيهقي وبلال وعبد اللّه ابن الأرقم وأسامة بن زيد كما أخرجه البيهقي أيضًا وحمزة كما في الصحيح وابن عمر كما أخرجه ابن طاهر والبراء بن مالك كما أخرجه أبو نعيم وعبد اللّه بن جعفر كما رواه ابن عبد البر‏.‏
وعبد اللّه بن الزبير كما نقله أبو طالب المكي وحسان كما رواه أبو الفرج الأصبهاني وعبد اللّه بن عمرو كما رواه الزبير بن بكار وقرظة بن كعب كما رواه ابن قتيبة وخوات بن جبير ورباح المعترف كما أخرجه صاحب الأغاني والمغيرة بن شعبة كما حكاه أبو طالب المكي وعمرو بن العاص كما حكاه الماوردي وعائشة والربيع كما في صحيح البخاري وغيره‏.‏
وأما التابعون فسعيد بن المسيب وسالم بن عمرو بن حسان وخارجة بن زيد وشريح القاضي وسعيد بن جبير وعامر الشعبي وعبد اللّه بن أبي عتيق وعطاء بن أبي رباح ومحمد بن شهاب الزهري وعمر بن عبد العزيز وسعد بن إبراهيم الزهري‏.‏
وأما تابعوهم فخلق لا يحصون منهم الأئمة الأربعة وابن عيينة وجمهور الشافعية انتهى كلام ابن النحوي‏.‏
واختلف هؤلاء المجوزون فمنهم من قال بكراهته ومنهم من قال باستحبابه قالوا لكونه يرق القلب ويهيج الأحزان والشوق إلى اللّه قال المجوزون إنه ليس في كتاب اللّه ولا في سنة رسوله ولا في معقولهما من القياس والاستدلال ما يقتضي تحريم مجرد سماع الأصوات الطيبة الموزونة مع آلة من الآلات وأما المانعون من ذلك فاستدلوا بأدلة‏.‏ منها حديث أبي مالك أو أبي عامر المذكور في أول الباب وأجاب المجوزون بأجوبة‏:‏
الأول ما قاله ابن حزم وقد تقدم وتقدم جوابه‏.‏
والثاني إن في إسناده صدقة بن خالد وقد حكى ابن الجنيد عن يحيى بن معين أنه ليس بشيء‏.‏ وروى المزي عن أحمد أنه ليس بمستقيم ويجاب عنه بأنه من رجال الصحيح‏.‏
ثالثها إن الحديث مضطرب سندًا ومتنًا أما الإسناد فللتردد من الراوي في اسم الصحابي كما تقدم وأما متنًا فلأن في بعض الألفاظ يستحلون وفي بعضها بدونه وعند أحمد وابن أبي شيبة بلفظ ليشربن أناس من أمتي الخمر‏.‏ وفي رواية الحر بمهملتين وفي أخرى بمعجمتين كما سلف ويجاب عن دعوى الاضطراب في السند بأنه قد رواه أحمد وابن أبي شيبة من حديث أبي مالك بغير شك ورواه أبو داود من حديث أبي عامر وأبي مالك وهي رواية ابن داسة عن أبي داود ورواية ابن حبان أنه سمع أبا عامر وأبا مالك الأشعريين فتبين بذلك أنه من روايتهما جميعًا وأما الاضطراب في المتن فيجاب بأن مثل ذلك غير قادح في الاستدلال لأن الراوي قد يترك بعض ألفاظ الحديث تارة ويذكرها أخرى‏.‏
والرابع أن لفظة المعازف التي هي محل الاستدلال ليست عند أبي داود ويجاب بأنه قد ذكرها غيره وثبتت في الصحيح والزيادة من العدل مقبولة وأجاب المجوزون أيضًا على الحديث المذكور من حيث دلالته فقالوا لا نسلم دلالته على التحريم وأسندوا هذا المنع بوجوه‏:‏ أحدها أن لفظة يستحلون ليست نصًا في التحريم فقد ذكر أبو بكر ابن العربي لذلك معنيين أحدهما أن المعنى يعتقدون أن ذلك حلال‏.‏ الثاني أن يكون مجازًا عن الاسترسال في استعمال تلك الأمور ويجاب بأن الوعيد على الاعتقاد يشعر بتحريم الملابسة بفحوى الخطاب وأما دعوى التجوز فالأصل الحقيقة ولا ملجئ إلى الخروج عنها وثانيها أن المعازف مختلف في مدلولها كما سلف وإذا كان اللفظ محتملًا لأن يكون للآلة ولغير الآلة لم ينتهض للاستدلال لأنه إما أن يكون مشتركًا والراجح التوقف فيه أو حقيقة ومجازًا ولا يتعين المعنى الحقيقي ويجاب بأنه يدل على تحريم استعمال ما صدق عليه الاسم والظاهر الحقيقة في الكل من المعاني المنصوص عليها من أهل اللغة وليس من قبيل المشترك لأن اللفظ لم يوضع لكل واحد على حدة بل وضع للجميع على أن الراجح جواز استعمال المشترك في جميع معانيه مع عدم التضاد كما تقرر في الأصول وثالثها أنه يحتمل أن تكون المعازف المنصوص على تحريمها هي المقترنة بشرب الخمر كما ثبت في رواية بلفظ‏:‏ ‏(‏ليشربن أناس من أمتي الخمر تروح عليهم القيان وتغدو عليهم المعازف‏)‏ ويجاب بأن الاقتران لا يدل على أن المحرم هو الجمع فقط وإلا لزم أن الزنا المصرح به في الحديث لا يحرم إلا عند شرب الخمر واستعمال المعازف واللازم باطل بالإجماع فالملزوم مثله وأيضًا يلزم في مثل قوله تعالى ‏ "‏إنه كان لا يؤمن باللّه العظيم ولا يحض على طعام المسكين‏" ‏ أنه لا يحرم عدم الإيمان باللّه إلا عند عدم الحض على طعام المسكين فإن قيل تحريم مثل هذه الأمور المذكورة في الإلزام قد علم من دليل آخر فيجاب بأن تحريم المعازف قد علم من دليل آخر أيضًا كما سلف على أنه لا ملجئ إلى ذلك حتى يصار إليه ورابعها أن يكون المراد يستحلون مجموع الأمور المذكورة فلا يدل على تحريم واحد منها على الانفراد وقد تقرر أن النهي عن الأمور المتعددة أو الوعيد على مجموعها لا يدل على تحريم كل فرد منها ويجاب عنه بما تقدم في الذي قبله واستدلوا ثانيًا بالأحاديث المذكورة في الباب التي أوردها المصنف رحمه اللّه تعالى وأجاب عنها المجوزون بما تقدم من الكلام في أسانيدها ويجاب بأنها تنتهض بمجموعها ولا سيما وقد حسن بعضها فأقل أحوالها أن تكون من قسم الحسن لغيره ولا سيما أحاديث النهي عن بيع القينات المغنيات فإنها ثابتة من طرق كثيرة منها ما تقدم ومنها غيره قد استوفيت ذلك في رسالة وكذلك حديث إن الغناء ينبت النفاق فإنه ثابت من طرق قد تقدم بعضها وبعضها لم يذكر منه عن ابن عباس عند ابن صصرى في أماليه ومنه عن جابر عند البيهقي ومنه عن أنس عند الديلمي وفي الباب عن عائشة وأنس عند البزار والمقدسي وابن مردويه وأبي نعيم والبيهقي بلفظ‏:‏ صوتان ملعونان في الدنيا والأخرة مزمار عند نعمة ورنة عند مصيبة‏.‏
وأخرج ابن سعد في السنن عن جابر أنه صلى اللّه عليه وآله وسلم قال‏:‏ إنما نهيت عن صوتين أحمقين فاجرين صوت عند نعمة لهو ولعب ومزامير الشيطان وصوت عند مصيبة وخمش وجه وشق جيب ورنة شيطان‏.‏
وأخرج الديلمي عن أبي أمامة مرفوعًا‏:‏ إن اللّه يبغض صوت الخلخال كما يبغض الغناء والأحاديث في هذا كثيرة قد صنف في جمعها جماعة من العلماء كابن حزم وابن طاهر وابن أبي الدنيا وابن حمدان الأربلي والذهبي وغيرهم وقد أجاب المجوزون عنها بأنه قد ضعفها جماعة من الظاهرية والمالكية والحنابلة والشافعية وقد تقدم ما قاله ابن حزم ووافقه على ذلك أبو بكر ابن العربي في كتابه الأحكام وقال لم يصح في التحريم شيء وكذلك قال الغزالي وابن النحوي في العمدة وهكذا قال ابن طاهر إنه لم يصح منها حرف واحد والمراد ما هو مرفوع منها وإلا فحديث ابن مسعود في تفسير قوله تعالى ‏ "‏ومن الناس من يشتري لهو الحديث ليضل عن سبيل اللّه‏" ‏ قد تقدم أنه صحيح وقد ذكر هذا الاستثناء ابن حزم فقال إنهم لو أسندوا حديثًا واحدًا فهو إلى غير رسول اللّه صلى اللّه عليه وآله وسلم ولا حجة في أحد دونه كما روي عن ابن عباس وابن مسعود في تفسير قوله تعالى ‏ "‏ومن الناس‏" ‏ الآية أنهما فسرا اللهو بالغناء قال ونص الآية يبطل احتجاجهم لقوله تعالى ‏ "‏ليضل عن سبيل اللّه‏" ‏ وهذه صفة من فعلها كان كافرًا ولو أن شخصًا اشترى مصحفًا ليضل به عن سبيل اللّه ويتخذها هزوًا لكان كافرًا فهذا هو الذي ذم اللّه تعالى وما ذم من اشترى لهو الحديث ليروح به نفسه لا ليضل به عن سبيل اللّه انتهى‏.‏
قال الفاكهاني‏:‏ لم أعلم في كتاب اللّه ولا في السنة حديثًا صحيحًا صريحًا في تحريم الملاهي وإنما هي ظواهر وعمومات يتأنس بها لا أدلة قطعية واستدل ابن رشد بقوله تعالى ‏ "‏وإذا سمعوا اللغو أعرضوا عنه‏" ‏ وأي دليل في ذلك على تحريم الملاهي والغناء والمفسرين فيها أربعة أقوال الأول إنها نزلت في قوم من اليهود أسلموا فكان اليهود يلقونهم بالسب والشتم ويعرضون عنهم‏.‏ والثاني أن اليهود أسلموا فكانوا إذا سمعوا ما غيره اليهود من التوراة وبدلوا من نعت النبي صلى اللّه عليه وآله وسلم وصفته أعرضوا عنه وذكروا الحق‏.‏ الثالث أنهم المسلمون إذا سمعوا الباطل لم يلتفتوا إليه‏.‏ الرابع أنهم ناس من أهل الكتاب لم يكونوا يهودًا ولا نصارى وكانوا على دين اللّه كانوا ينتظرون بعث محمد صلى اللّه عليه وآله وسلم فلما سمعوا به بمكة أتوه فعرض عليهم القرآن فأسلموا وكان الكفار من قريش يقولون لهم أف لكم اتبعتم غلامًا كرهه قومه وهم أعلم به منكم وهذا الأخير قاله ابن العربي في أحكامه وليت شعري كيف يقوم الدليل من هذه الآية انتهى‏.‏
ويجاب بأن الاعتبار بعموم اللفظ لا بخصوص السبب واللغو عام وهو في اللغة الباطل من الكلام الذي لا فائدة فيه والآية خارجة مخرج المدح لمن فعل ذلك وليس فيها دلالة على الوجوب ومن جملة ما استدلوا به حديث كل لهو يلهو به المؤمن هو باطل إلا ثلاثة ملاعبة الرجل أهله وتأديبه فرسه ورميه عن قوسه‏.‏
قال الغزالي‏:‏ قلنا قوله صلى اللّه عليه وآله وسلم فهو باطل لا يدل على التحريم بل يدل على عدم الفائدة انتهى‏.‏ وهو جواب صحيح لأن ما لا فائدة فيه من قسم المباح على أن التلهي بالنظر إلى الحبشة وهم يرقصون في مسجده صلى اللّه عليه وآله وسلم كما ثبت في الصحيح خارج عن تلك الأمور الثلاثة وأجاب المجوزون عن حديث ابن عمر المتقدم في زمارة الراعي بما تقدم من أنه حديث منكر وأيضًا لو كان سماعه حرامًا لما أباحه صلى اللّه عليه وآله وسلم لابن عمر ولا ابن عمر لنافع ولنهى عنه وأمر بكسر الآلة لأن تأخير البيان عن وقت الحاجة لا يجوز وأما سده صلى اللّه عليه وآله وسلم لسمعه فيحتمل أنه تجنبه كما كان يتجنب كثيرًا من المباحات كما تجنب أن يبيت في بيته درهم أو دينار وأمثال ذلك لا يقال يحتمل أن تركه صلى اللّه عليه وآله وسلم للإنكار على الراعي إنما كان لعدم القدرة على التغيير لأنا نقول ابن عمر إنما صاحب النبي صلى اللّه عليه وآله وسلم وهو بالمدينة بعد ظهور الإسلام وقوته فترك الإنكار فيه دليل على عدم التحريم وقد استدل المجوزون بأدلة منها قوله تعالى ‏ "‏ويحل لهم الطيبات ويحرم عليهم الخبائث‏" ‏ ووجهه التمسك أن الطيبات جمع محلى باللام فيشمل كل طيب والطيب يطلق بإزاء المستلذ وهو الأكثر المتبادر إلى الفهم عند التجرد عن القرائن ويطلق بإزاء الطاهر والحلال وصيغة العموم كلية تتناول كل فرد من أفراد العام فتدخل أفراد المعاني الثلاثة كلها ولو قصرنا العام على بعض أفراده لكان قصره على المتبادر الظاهر وقد صرح ابن عبد السلام في دلائل الأحكام أن المراد في الآية بالطيبات المستلذات ومن جملة ما استدل به المجوزون ما سيأتي في الباب الذي بعد هذا وسيأتي الكلام عليه‏.‏
ومن جملة ما قاله المجوزون أنا لو حكمنا بتحريم اللهو لكونه لهوًا لكان جميع ما في الدنيا محرمًا لأنه لهو لقوله تعالى ‏ "‏إنما الحياة الدنيا لعب ولهو‏" ‏ ويجاب بأنه لا حكم على جميع ما يصدق عليه مسمى اللهو لكونه لهوًا بل الحكم بتحريم لهو خاص وهو لهو الحديث المنصوص عليه في القرآن لكنه لما علل في الآية بعلة الإضلال عن سبيل اللّه لم ينتهض للاستدلال به على المطلوب وإذا تقرر جميع ما حررناه من حجج الفريقين فلا يخفى على الناظر أن محل النزاع إذا خرج عن دائرة الحرام لم يخرج عن دائرة الاشتباه والمؤمنون وقافون عند الشبهات كما صرح به الحديث الصحيح ومن تركها فقد استبرأ لعرضه ودينه ومن حام حول الحمى يوشك أن يقع فيه ولا سيما إذا كان مشتملًا على ذكر القدود والخدود والجمال والدلال والهجر والوصال ومعاقرة العقار وخلع العذار والوقار فإن سامع ما كان كذلك لا يخلو عن بلية وإن كان من التصلب في ذات اللّه على حد يقصر عنه الوصف وكم لهذه الوسيلة الشيطانية من قتيل دمه مطلول وأسير بهموم غرامه وهيامه مكبول نسأل اللّه السداد والثبات ومن أراد الاستيفاء للبحث في هذه المسألة فعليه بالرسالة التي سميتها إبطال دعوى الإجماع على تحريم مطلق السماع‏.


009-ضرب النساء بالدف لقدوم الغائب وما في معناه

1 - عن بريدة قال‏:‏ ‏ "‏خرج رسول اللّه صلى اللّه عليه وآله وسلم في بعض مغازيه فلما انصرف جاءت جارية سوداء فقالت يا رسول اللّه إني كنت نذرت إن ردك اللّه صالحًا أن أضرب بين يديك بالدف وأتغنى قال لها إن كنت نذرت فاضربي وإلا فلا فجعلت تضرب فدخل أبو بكر وهي تضرب ثم دخل علي وهي تضرب ثم دخل عثمان وهي تضرب ثم دخل عمر فألقت الدف تحت أستها ثم قعدت عليه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن الشيطان ليخاف منك يا عمر إني كنت جالسًا وهي تضرب فدخل أبو بكر وهي تضرب ثم دخل علي وهي تضرب ثم دخل عثمان وهي تضرب فلما دخلت أنت يا عمر ألقت الدف‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن حبان والبيهقي وفي الباب عن عبد اللّه بن عمر وعند أبي داود‏.‏ وعن عائشة عند الفاكهاني في تاريخ مكة بسند صحيح وقد استدل المصنف بحديث الباب على جواز ما دل عليه الحديث عند القدوم من الغيبة والقائلون بالتحريم يخصون مثل ذلك من عموم الأدلة الدالة على المنع وأما المجوزون فيستدلون به على مطلق الجواز لما سلف وقد دلت الأدلة على أنه لا نذر في معصية اللّه فالإذن منه صلى اللّه عليه وآله وسلم لهذه المرأة بالضرب يدل على أن ما فعلته ليس بمعصية في مثل ذلك الموطن وفي بعض ألفاظ الحديث أنه قال لها أوفي بنذرك ومن جملة مواطن التخصيص للهو في العرسات وقد تقدمت الأحاديث في ذلك في كتاب الوليمة من كتاب النكاح‏.‏ ومن مواطن التخصيص أيضًا في الأعياد لما في الصحيحين من حديث عائشة قالت‏:‏ ‏ "‏دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيانني بما تقاولت به الأنصار يوم بعاث وليستا بمغنيتين فقال أبو بكر مزامير للشيطان في بيت رسول اللّه صلى اللّه عليه وآله وسلم وذلك في يوم عيد فقال يا أبا بكر لكل قوم عيد وهذا عيدنا‏" ‏ وروى المبرد والبيهقي في المعرفة عن عمر أنه إذا كان داخلًا في بيته ترنم بالبيت والبيتين‏.‏ ورواه المعافي النهرواني في كتاب الجليس والأنيس وابن منده في المعرفة في ترجمة أسلم الحادي‏.‏


001-أن الأصل في الأعيان والأشياء الإباحة إلى أن يرد منع أو إلزام

1 - عن سعد بن أبي وقاص‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن أعظم المسلمين في المسلمين جرمًا من سأل عن شيء لم يحرم على الناس فحرم من أجل مسألته‏" ‏‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شيء فاجتنبوه وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن سلمان الفارسي قال‏:‏ ‏ "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم عن السمن والجبن والفراء فقال‏:‏ الحلال ما أحل اللّه في كتابه والحرام ما حرم اللّه في كتابه وما سكت عنه فهو مما عفا لكم‏" ‏‏.‏
رواه ابن ماجه والترمذي‏.‏
4 - وعن علي عليه السلام قال‏:‏ ‏(‏لما نزلت ‏ "‏وللّه على الناس حج البيت من استطاع إليه سبيلًا‏" ‏ قالوا‏:‏ يا رسول اللّه في كل عام فسكت فقالوا‏:‏ يا رسول اللّه في كل عام قال‏:‏ لا ولو قلت نعم لوجبت فأنزل اللّه ‏ "‏يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم‏" ‏‏)‏‏.‏
رواه أحمد والترمذي وقال حديث حسن‏.‏
حديث سلمان قيل إنه لم يوجد في سنن الترمذي ويدل على ذلك أنه روى صاحب جامع الأصول شطرًا منه من قوله الحلال ما أحل اللّه الخ ولم ينسبه إلى الترمذي بل بيض له ولكنه قد عزاه الحافظ في الفتح في باب ما يكره من كثرة السؤال إلى الترمذي كما فعله المصنف‏.‏ والحديث أورده الترمذي في كتاب اللباس وبوب له باب ما جاء في لباس الفراء وأخرجه أيضًا الحاكم في المستدرك وقد ساقه ابن ماجه بإسناد فيه سيف بن هارون البرجمي وهو ضعيف متروك‏.‏
وحديث علي أخرجه أيضًا الحاكم وهو منقطع كما قال الحافظ‏.‏ وصورة إسناده في الترمذي قال حدثنا أبو سعيد الأشج حدثنا منصور بن زاذان عن علي بن عبد الأعلى عن أبيه عن أبي البختري عن علي فذكره قال أبو عيسى الترمذي حديث علي حديث غريب واسم أبي البختري سعيد بن أبي عمران وهو سعيد بن فيروز انتهى‏.‏
وفي الباب عن ابن عباس وأبي هريرة وقد تقدما في أول كتاب الحج ـ وفي الباب ـ أحاديث ساقها البخاري في باب ما يكره من كثرة السؤال وأخرج البزار وقال سنده صالح والحاكم وصححه من حديث أبي الدرداء رفعه بلفظ‏:‏ ‏(‏ما أحل اللّه في كتابه فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو فاقبلوا من اللّه عافيته فإن اللّه لم يكن لينسى شيئًا وتلا )‏ "‏وما كان ربك نسيًا‏" ‏ وأخرج الدارقطني من حديث أبي ثعلبة رفعه‏:‏ ‏ "‏إن اللّه فرض فرائض فلا تضيعوها وحد حدودًا فلا تعتدوها وسكت عن أشياء رحمة لكم غير نسيان فلا تبحثوا عنها‏" ‏ وأخرج مسلم من حديث أنس وأصله في البخاري‏:‏ ‏ "‏قال كنا نهينا أن نسأل رسول اللّه صلى اللّه عليه وآله وسلم عن شيء‏" ‏ الحديث‏.‏ وفي البخاري من حديث ابن عمر فكره رسول اللّه صلى اللّه عليه وآله وسلم المسائل وعابها‏.‏
وأخرج أحمد عن أبي أمامة قال‏:‏ لما نزلت ‏ "‏يا أيها الذين آمنوا لا تسألوا عن أشياء‏" ‏ الآية كنا قد اتقينا أن نسأله صلى اللّه عليه وآله وسلم الحديث‏.‏ والراجح في تفسير الآية أنها نزلت في النهي عن كثرة المسائل عما كان وعما لم يكن وقد أنكر ذلك جماعة من أهل العلم منهم القاضي أبو بكر ابن العربي فقال‏:‏ اعتقد قومًا من الغافلين منع السؤال عن النوازل إلى أن تقع تعلقًا بهذه الآية وليس كذلك لأنها مصرحة بأن المنهي عنه ما تقع المساءة في جوابه ومسائل النوازل ليست كذلك قال الحافظ وهو كما قال إلا أن ظاهرها اختصاص ذلك بزمان نزول الوحي ويؤيده حديث سعد المذكور في أول الباب لأنه قد أمن من وقوع التحريم لأجل المسألة ولكن ليس الظاهر ما قاله ابن العربي من الاختصاص لأن المساءة مجوزة في السؤال عن كل أمر لم يقع وأما ما ثبت في الأحاديث من وقوع المسائل من الصحابة فيحتمل أن ذلك قبل نزول الآية ويحتمل أن النهي في الآية لا يتناول ما يحتاج إليه مما تقرر حكمه كبيان ما أجمل أو نحوه ذلك مما وقعت عنه المسائل وقد وردت عن الصحابة آثار كثيرة في المنع من ذلك ساقها الدارمي في أوائل مسنده‏.‏ منها عن زيد بن ثابت أنه كان إذا سئل عن الشيء يقول هل كان هذا فإن قيل لا قال دعوه حتى يكون‏.‏
قال في الفتح‏:‏ والتحقيق في ذلك أن البحث عما لا يوجد فيه نص على قسمين أحدهما أن يبحث عن دخوله في دلالة النص على اختلاف وجوهها فهذا مطلوب لا مكروه بل ربما كان فرضًا على من تعين عليه من المجتهدين‏.‏ ثانيهما أن يدقق النظر في وجوه الفرق فيفرق بين متماثلين بفرق ليس له أثر في الشرع مع وجود وصف الجمع أو بالعكس بأن يجمع بين مفترقين لوصف طردي مثلًا فهذا الذي ذمه السلف وعليه ينطبق حديث ابن مسعود رفعه‏:‏ ‏ "‏هلك المتنطعون‏" ‏ أخرجه مسلم فرأوا أن فيه تضييع الزمان بما لا طائل تحته ومثله الإكثار من التفريع على مسألة لا أصل لها في الكتاب ولا السنة ولا الإجماع وهي نادرة الوقوع جدًا فيصرف فيها زمانًا كان صرفه في غيرها أولى ولا سيما إذا لزم من ذلك المقال التوسع في بيان ما يكثر وقوعه وأشد من ذلك في كثرة السؤال البحث عن أمور مغيبة ورد الشرع بالإيمان بها مع ترك كيفيتها‏.‏
ومنها ما لا يكون له شاهد في عالم الحس كالسؤال عن وقت الساعة وعن الروح وعن مدة هذه الأمة إلى أمثال ذلك مما لا يعرف إلا بالنقل والكثير منه لم يثبت فيه شيء فيجب الإيمان به من غير بحث وأشد من ذلك ما يوقع كثرة البحث عنه في الشك والحيرة كما صح من حديث أبي هريرة رفعه عند البخاري وغيره‏:‏ ‏ "‏لا يزال الناس يتساءلون هذا اللّه خلق الخلق فمن خلق اللّه‏" ‏ قال الحافظ‏:‏ فمن سد باب المسائل حتى فاته كثير من الأحكام التي يكثر وقوعها فإنه يقل فهمه وعلمه ومن توسع في تفريع المسائل وتوليدها ولا سيما فيما يقل وقوعه أو يندر ولا سيما إن كان الحامل على ذلك المباهاة والمغالبة فإنه يذم فعله وهو عين الذي كرهه السلف ومن أمعن البحث عن معاني كتاب اللّه تعالى محافظًا على ما جاء في تفسيره عن رسول اللّه صلى اللّه عليه وآله وسلم وعن الصحابة الذين شاهدوا التنزيل وحصل من الأحكام ما يستفاد من منطوقه ومفهومه وعن معاني السنة وما دلت عليه كذلك مقتصرًا على ما يصلح للحجة فيها فإنه الذي يجمد وينفع وينتفع به وعلى ذلك يحمل عمل فقهاء الأمصار من التابعين فمن بعدهم حتى حدثت الطائفة الثانية فعارضتها الطائفة الأولى فكثر بينهم المراء والجدال وتولدت البغضاء وهم من أهل دين واحد والوسط هو المعتدل من كل شيء وإلى ذلك يشير قوله صلى اللّه عليه وآله وسلم في الحديث المذكور في الباب‏:‏ ‏ "‏فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم‏" ‏ فإن الاختلاف يجر إلى عدم الانقياد وهذا كله من حيث تقسيم المشتغلين بالعلم وأما العمل بما ورد في الكتاب والسنة والتشاغل به فقد وقع الكلام في أيهما أولى يعني هل العلم أو العمل والإنصاف أن يقال كل ما زاد على ما هو في حق المكلف فرض عين فالناس فيه على قسمين من وجد من نفسه قوة على الفهم والتحرير فتشاغله ذلك أولى من إعراضه عنه وتشاغله بالعبادة لما فيه من النفع المتعدي ومن وجد من نفسه قصورًا فإقباله على العبادة أولى به لعسر اجتماع الأمرين فإن الأول لو ترك العلم لأوشك أن يضيع بعض الأحكام بإعراضه والثاني لو أقبل على العلم وترك العبادة فاته الأمران لعدم حصول الأول له وإعراضه عن الثاني انتهى‏.‏
قوله‏:‏ ‏ "‏إن أعظم المسلمين‏" ‏ الخ هذا لفظ مسلم ولفظ البخاري‏:‏ ‏ "‏إن أعظم الناس جرمًا‏" ‏ قال الطيبي‏:‏ فيه من المبالغة أنه جعله عظيمًا ثم فسره بقوله جرمًا ليدل على أنه نفسه جرم قال وقوله في المسلمين أي في حقهم‏.‏
قوله‏:‏ ‏ "‏فحرم‏" ‏ بضم الحاء المهملة وتشديد الراء قال ابن بطال عن المهلب‏:‏ ظاهر الحديث يتمسك به القدرية في أن اللّه يفعل شيئًا من أجل شيء وليس كذلك بل هو على كل شيء قدير فهو فاعل السبب والمسبب ولكن الحديث محمول على التحذير مما ذكر فعظم جرم من فعل ذلك لكثرة الكارهين لفعله‏.‏ وقال غيره‏:‏ أهل السنة لا ينكرون إمكان التعليل وإنما ينكرون وجوبه فلا يمتنع أن يكون الشيء الفلاني تتعلق به الحرمة إن سئل عنه فقد سبق القضاء بذلك إلا أن السؤال علة للتحريم‏.‏
وقال ابن التين‏:‏ قيل الجرم اللاحق به إلحاق المسلمين المضرة لسؤاله وهي منعهم التصرف فيما كان حلالًا قبل مسألته‏.‏ وقال القاضي عياض‏:‏ المراد بالجزم هنا الحدث على المسلمين لا الذي هو بمعنى الإثم المعاقب عليه لأن السؤال كان مباحًا ولهذا قال سلوني وتعقبه النووي فقال‏:‏ هذا الجواب ضعيف أو باطل والصواب الذي قاله الخطابي والتيمي وغيرهما أن المراد بالجرم الإثم والذنب وحملوه على من سأل تكلفًا وتعنتًا فيما لا حاجة له به إليه وسبب تخصيصه ثبوت الأمر بالسؤال عما يحتاج إليه لقوله تعالى ‏ "‏فاسألوا أهل الذكر‏" ‏ فمن سأل عن نازلة وقعت له لضرورته إليها فهو معذور فلا إثم عليه ولا عتب فكل من الأمر بالسؤال والزجر عنه مخصوص بجهة غير الأخرى قال ويؤخذ منه أن من عمل شيئًا أضر به غيره كان آثمًا‏.‏
وأورد الكرماني على الحديث سؤالًا فقال‏:‏ السؤال ليس بجريمة ولئن كان فليس بكبيرة ولئن كان فليس بأكبر الكبائر وأجاب أن السؤال عن الشيء بحيث يصير سببًا لتحريم شيء مباح هو أعظم الجرم لأنه صار سببًا لتضييق الأمر على جميع المكلفين فالقتل مثلًا كبيرة ولكن مضرته راجعة إلى المقتول وحده أو إلى من هو منه بسبيل بخلاف صورة المسألة فضررها عام للجميع انتهى‏.‏
وقد روي ما يدل على أنه قد وقع في زمنه صلى اللّه عليه وآله وسلم من المسائل ما كان سببًا لتحريم الحلال أخرج البزار عن سعد بن أبي وقاص قال‏:‏ كان الناس يتساءلون عن الشيء من الأمر فيسألون النبي صلى اللّه عليه وآله وسلم وهو حلال فلا يزالون يسألونه عن الشيء حتى يحرم عليهم‏.‏
قوله‏:‏ ‏ "‏ذروني‏" ‏ في رواية البخاري دعوني ومعناهما واحد‏.‏
قوله‏:‏ ‏ "‏ما تركتكم‏" ‏ أي مدة تركي إياكم بغير أمر بشيء ولا نهي عن شيء قال ابن فرج‏:‏ معناه لا تكثروا من الاستفصال عن المواضع التي تكون مفيدة لوجه ما ظاهره ولو كان صالحة لغيره كما أن قوله حجوا وإن كان صالحًا للتكرار فينبغي أن يكتفى بما يصدق عليه اللفظ وهو المرة فإن الأصل عدم الزيادة ولا يكثر التعنت عن ذلك فإنه قد يفضي إلى مثل ما وقع لبني إسرائيل في البقرة‏.‏
قوله‏:‏ ‏ "‏واختلافهم‏" ‏ يجوز فيه الرفع والجر‏.‏
قوله‏:‏ ‏ "‏فإذا نهيتكم‏" ‏ هذا النهي عام في جميع المناهي ويستثنى من ذلك ما يكره المكلف على فعله وإليه ذهب الجمهور وخالف قوم فتمسكوا بالعموم فقالوا الإكراه على ارتكاب المعصية لا يبيحها‏.‏
قوله‏:‏ ‏ "‏وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏" ‏ أي اجعلوه قدر استطاعتكم قال النووي‏:‏ هذا من جوامع الكلم وقواعد الإسلام ويدخل فيه كثير من الأحكام كالصلاة لمن عجز عن ركن منها أو شرط فيأتي بالمقدور وكذا الوضوء وستر العورة وحفظ بعض الفاتحة وإخراج بعض زكاة الفطر لمن لم يقدر على الكل والإمساك في رمضان لمن أفطر بالعذر ثم قدر في أثناء النهار إلى غير ذلك من المسائل التي يطول شرحها واستدل به على أن من أمر بشيء فعجز عن بعضه ففعل المقدور أنه يسقط عنه ما عجز عنه وبذلك استدل المزني على أن ما وجب أداؤه لا يجب قضاؤه ومن ثم كان الصحيح أن القضاء بأمر جديد‏.‏
واستدل بهذا الحديث على أن اعتناء الشارع بالمنهيات فوق اعتنائه بالمأمورات لأنه أطلق الاجتناب في المنهيات ولو مع المشقة في الترك وقيد في المأمورات بالاستطاعة وهذا منقول عن الإمام أحمد ـ فإن قيل ـ إن الاستطاعة معتبرة في النهي أيضًا إذ لا يكلف اللّه نفسًا إلا وسعها فجوابه أن الاستطاعة تطلق باعتبارين كذا قيل قال الحافظ‏:‏ والذي يظهر أن التقييد في الأمر بالاستطاعة لا يدل على المدعى من الاعتبار بل هو من جهة الكف إذ كل واحد قادر على الكف لولا داعية الشهوة مثلًا فلا يتصور عدم الاستطاعة من الكف بل كل مكلف قادر على الترك بخلاف الفعل فإن العجز عن تعاطيه محسوس فمن ثم قيد في الأمر بحسب الاستطاعة دون النهي‏.‏
قال ابن فرج في شرح الأربعين‏:‏ إن الأمر بالاجتناب على إطلاقه حتى يوجد ما يبيحه كأكل الميتة عند الضرورة وشرب الخمر عند الإكراه والأصل في ذلك جواز التلفظ بكلمة الكفر إذا كان القلب مطمئنًا بالإيمان كما نطق به القرآن‏.‏
قال الحافظ‏:‏ والتحقيق أن المكلف في كل ذلك ليس منهيًا في تلك الحال وقال الماوردي‏:‏ إن الكف عن المعاصي ترك وهو سهل وعمل الطاعة فعل وهو شاق فلذلك لم يبح ارتكاب المعصية ولو مع العذر لأنه ترك والترك لا يعجز المعذور عنه وادعى بعضهم أن قوله تعالى ‏ "‏فاتقوا اللّه ما استطعتم‏" ‏ يتناول امتثال المأمور واجتناب المنهي وقد قيد بالاستطاعة فاستويا فحينئذ تكون الحكمة في تقييد الحديث بالاستطاعة في جانب الأمر دون النهي أن العجز يكثر تصوره في الأمر بخلاف النهي فإن تصور العجز فيه محصور في الاضطرار وهو قوله تعالى ‏ "‏إلا ما اضطررتم إليه‏" ‏ وهو مضطر ولا يرد الإكراه لأنه مندرج في الاضطرار وزعم بعضهم أن قوله تعالى ‏ "‏فاتقوا اللّه ما استطعتم‏" ‏ نسخ بقوله تعالى ‏ "‏اتقوا اللّه حق تقاته‏" ‏ قال الحافظ‏:‏ والصحيح أنه لا نسخ بل المراد بحق تقاته امتثال أمره واجتناب نهيه مع القدرة لا مع العجز‏.‏
قوله‏:‏ ‏ "‏الفراء‏" ‏ بفتح الفاء مهموز حمار الوحش كذا في مختصر النهاية ولكن تبويب الترمذي الذي ذكرناه سابقًا يدل على أن الفراء بكسر الفاء جمع فرو‏.‏
قوله‏:‏ ‏ "‏الحلال ما أحل اللّه في كتابه‏" ‏ الخ المراد من هذه العبارة وأمثالها مما يدل على حصر التحليل والتحريم على الكتاب العزيز هو باعتبار اشتماله على جميع الأحكام ولو بطريق العموم أو الإشارة أو باعتبار الأغلب لحديث‏:‏ ‏ "‏إني أوتيت القرآن ومثله معه‏" ‏ وهو حديث صحيح‏.‏
قوله‏:‏ ‏ "‏وعن علي‏" ‏ الخ قد تقدم الكلام على ما اشتمل عليه حديث علي في أول كتاب الحج‏.‏


002-ما يباح من الحيوان الإنسي

1 - عن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل‏" ‏‏.‏
متفق عليه وهو للنسائي وأبو داود‏.‏
وفي لفظ‏:‏ ‏ "‏أطعمنا رسول اللّه صلى اللّه عليه وآله وسلم لحوم الخيل ونهانا عن لحوم الحمر‏" ‏ رواه الترمذي وصححه‏.‏
وفي لفظ‏:‏ ‏ "‏سافرنا يعني مع رسول اللّه صلى اللّه عليه وآله وسلم فكنا نأكل لحوم الخيل ونشرب ألبانها‏" ‏ رواه الدارقطني‏.‏
2 - وعن أسماء بنت أبي بكر قالت‏:‏ ‏ "‏ذبحنا على عهد رسول اللّه صلى اللّه عليه وآله وسلم فرسًا ونحن بالمدينة فأكلناه‏" ‏‏.‏
متفق عليه‏.‏
ولفظ أحمد‏:‏ ‏ "‏ذبحنا فرسًا على عهد رسول اللّه صلى اللّه عليه وآله وسلم فأكلناه نحن وأهل بيته‏" ‏‏.‏
وعن أبي موسى قال‏:‏ ‏ "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم يأكل لحم دجاج‏" ‏ متفق عليه‏.‏
قوله‏:‏ ‏ "‏نهى يوم خيبر عن لحوم الحمر الأهلية‏" ‏ فيه دليل على تحريمها وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏وأذن في لحوم الخيل‏" ‏ استدل به القائلون بحل أكلها قال الطحاوي ذهب أبو حنيفة إلى كراهة أكل الخيل وخالفه صاحباه وغيرهما واحتجوا بالأخبار المتواترة في حلها ولو كان ذلك مأخوذًا من طريق النظر لما كان بين الخيل والحمر الأهلية فرق ولكن الآثار إذا صحت عن رسول اللّه صلى اللّه عليه وآله وسلم أولى أن نقول بها مما يوجبه النظر ولا سيما وقد أخبر جابر أنه صلى اللّه عليه وآله وسلم أباح لهم لحوم الخيل في الوقت الذي منعهم فيه من لحوم الحمر فدل ذلك على اختلاف حكمهما‏.‏
قال الحافظ‏:‏ وقد نقل الحل بعض التابعين عن الصحابة من غير استثناء أحد فأخرج ابن أبي شيبة بسند صحيح على شرط الشيخين عن عطاء أنه قال لابن جريج‏:‏ لم يزل سلفك يأكلونه قال ابن جريج‏:‏ قلت أصحاب رسول اللّه صلى اللّه عليه وآله وسلم فقال نعم‏.‏
وأما ما نقل في ذلك عن ابن عباس من كراهتها فأخرجه ابن أبي شيبة وعبد الرزاق بسندين ضعيفين وسيأتي في الباب الذي بعد هذا عن ابن عباس أنه استدل لحل الحمر الأهلية بقوله تعالى ‏ "‏قل لا أجد فيما أوحي إلي‏" ‏ الآية وذلك يقوي أنه من القائلين بالحل وأخرج الدارقطني عنه بسند قوي قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن لحوم الحمر الأهلية وأمر بلحوم الخيل‏" ‏ قال في الفتح‏:‏ وصح القول بالكراهة عن الحكم بن عتيبة ومالك وبعض الحنفية وعن بعض المالكية والحنفية التحريم قال الفاكهاني‏:‏ المشهور عند المالكية الكراهة والصحيح عند المحققين منهم التحريم وقد صحح صاحب المحيط والهداية والذخيرة عن أبي حنيفة التحريم وإليه ذهبت العترة كما حكاه في البحر ولكنه حكى الحل عن زيد بن علي واستدل القائلون بالتحريم بما رواه الطحاوي وابن حزم من طريق عكرمة بن عمار عن يحيى بن أبي كثير عن أبي سلمة عن جابر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن لحوم الحمر والخيل والبغال‏" ‏ قال الطحاوي‏:‏ أهل الحديث يضعفون عكرمة بن عمار قال الحافظ لا سيما في يحيى بن أبي كثير فإن عكرمة وإن كان مختلفًا في توثيقه قد أخرج له مسلم لكن إنما أخرج له من غير روايته عن يحيى بن أبي كثير وقال يحيى بن سعيد القطان‏:‏ أحاديثه عن يحيى بن أبي كثير ضعيفة وقال البخاري‏:‏ حديثه عن يحيى مضطرب وقال النسائي‏:‏ ليس به بأس إلا في يحيى وقال أحمد‏:‏ حديثه من غير إياس بن سلمة مضطرب‏.‏ وعلى تقدير صحة هذه الطريق فقد اختلف على عكرمة فيها فإن الحديث عند أحمد والترمذي من طريقه ليس فيه للخيل ذكر وعلى تقدير أن يكون الذي زاده حفظه فالروايات المتنوعة عن جابر المفصلة بين لحوم الخيل والحمر في الحكم أظهر اتصالًا وأتقن رجالًا وأكثر عددًا ومن أدلتهم ما رواه في السنن من حديث خالد بن الوليد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى يوم خيبر عن لحوم الخيل‏" ‏‏.‏
وتعقب بأنه شاذ منكر لأن في سياقه أنه شهد خيبر وهو خطأ فإنه لم يسلم إلا بعدها على الصحيح وقد روى الحديث من طريق أخرى عن خالد وفيها مجهول ولا يقال أن جابرًا أيضًا لم يشهد خيبر كما أعل الحديث بذلك بعض الحنفية لأنا نقول ذلك ليس بعلة مع عدم التصريح بحضوره فغايته أن يكون من مراسيل الصحابة‏.‏
وأما الرواية الثانية عنه المذكورة في الباب أن النبي صلى اللّه عليه وآله وسلم أطعمهم لحوم الخيل وفي الأخرى أنهم سافروا مع النبي صلى اللّه عليه وآله وسلم فليس في ذلك تصريح بأنه كان في خيبر فيمكن أن يكون في غيرها ولو فرضنا ثبوت حديث خالد وسلامته عن العلل لم ينتهض لمعارضة حديث جابر وأسماء المتفق عليهما مع أنه قد ضعف حديث خالد أحمد والبخاري وموسى بن هارون والدارقطني والخطابي وابن عبد البر وعبد الحق وآخرون‏.‏ ومن جملة ما استدل به القائلون بالتحريم قوله تعالى ‏ "‏والخيل والبغال والحمير لتركبوها وزينة‏" ‏ وقد تمسك بها أكثر القائلين بالتحريم وقرروا ذلك بأن اللام للتعليل فدل على أنها لم تخلق لغير ذلك لأن العلة المنصوصة تفيد الحصر فإباحة أكلها تقتضي خلاف الظاهر من الآية وقرره أيضًا بأن العطف يشعر بالاشتراك في الحكم وبأن الآية سيقت مساق الامتنان فلو كان ينتفع بها في الأكل لكان الامتنان به أعظم وأجيب إجمالًا بأن الآية مكية اتفاقًا والإذن كان بعد الهجرة وأيضًا ليست نصًا في منع الأكل والحديث صريح في الحل وأجيب أيضًا تفصيلًا بأنا لو سلمنا أن اللام للعلة لم نسلم إفادته الحصر في الركوب والزينة فإنه ينتفع بالخيل في غيرهما وفي غير الأكل اتفاقًا ونظير ذلك حديث البقرة المذكور في الصحيحين حين خاطبت راكبها فقالت‏:‏ إنا لم نخلق لهذا إنما خلقنا للحرث فإنه مع كونه أصرح في الحصر لكونه بإنما مع اللام لا يستدل به على تحريم أكلها وإنما المراد الأغلب من المنافع وهو الركوب في الخيل والتزين بها والحرث في البقر وأيضًا يلزم المستدل بالآية أنه لا يجوز حمل الأثقال على الخيل والبغال والحمير ولا قائل به‏.‏ وأما الاستدلال بالعطف فغايته دلالة اقتران وهي من الضعف بمكان‏.‏ وأما الاستدلال بالامتنان فهو باعتبار غالب المنافع‏.‏
قوله‏:‏ ‏ "‏ذبحنا فرسًا‏" ‏ لفظ البخاري نحرنا فرسًا وقد جمع بين الروايتين بحمل النحر على الذبح مجازًا وقد وقع ذلك مرتين‏.‏
قوله‏:‏ ‏ "‏يأكل لحم دجاج‏" ‏ هو اسم جنس مثلث الدال ذكره المنذري وابن مالك وغيرهما ولم يحك النووي أن ذلك مثلث وقيل إن الضم ضعيف قال الجوهري‏:‏ دخلتها التاء للوحدة مثل الحمامة وقال إبراهيم الحربي‏:‏ إن الدجاجة بالكسر اسم للذكران دون الإناث والواحد منها ديك وبالفتح الإناث دون الذكران والواحدة دجاجة بالفتح أيضًا‏.‏ وفي القاموس والدجاجة معروف للذكر والأنثى وتثلث اهـ وقد تقدم نقله‏.‏
وفي الحديث قصة وهو أن رجلًا امتنع من أكل الدجاج وحلف على ذلك فأفتاه أبو موسى بأنه يكفر عن يمينه ويأكل وقص له الحديث‏.‏


003-النهي عن الحمر الإنسية

1 - عن أبي ثعلبة الخشني قال‏:‏ ‏ "‏حرم رسول اللّه صلى اللّه عليه وآله وسلم لحوم الحمر الأهلية‏" ‏‏.‏
متفق عليه وزاد أحمد ولحم كل ذي ناب من السباع‏.‏
2 - وعن البراء بن عازب قال‏:‏ ‏ "‏نهانا رسول اللّه صلى اللّه عليه وآله وسلم يوم خيبر عن لحوم الحمر الإنسية نضيجًا ونيًا‏" ‏‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن أكل لحوم الحمر الأهلية‏" ‏‏.‏
متفق عليهما‏.‏
4 - وعن ابن أبي أوفى قال‏:‏ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن لحوم الحمر‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
5 - وعن زاهر الأسلمي وكان ممن شهد الشجرة قال‏:‏ ‏ "‏إني لأوقد تحت القدور بلحوم الحمر إذ نادى مناد أن رسول اللّه صلى اللّه عليه وآله وسلم نهاكم عن لحوم الحمر‏" ‏‏.‏
6 - وعن عمرو بن دينار قال‏:‏ ‏(‏قلت لجابر بن زيد يزعمون أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن الحمر الأهلية قال‏:‏ قد كان يقول ذلك الحكم بن عمرو الغفاري عندنا بالبصرة ولكن أبى ذلك البحر ابن عباس وقرأ ‏ "‏قل لا أجد فيما أوحي إليّ محرمًا‏" ‏‏)‏‏.‏ رواهما البخاري‏.‏
7 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حرم يوم خيبر كل ذي ناب من السباع والمجثمة والحمار الإنسي‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
8 - وعن ابن أبي أوفى قال‏:‏ ‏ "‏أصابتنا مجاعة ليالي خيبر فلما كان يوم خيبر وقعنا في الحمر الأهلية فانتحرناها فلما غلت بها القدور نادى منادي رسول اللّه صلى اللّه عليه وآله وسلم أن أكفؤا القدور لا تأكلوا من لحوم الحمر شيئًا فقال ناس إنما نهى عنها رسول اللّه صلى اللّه عليه وآله وسلم لأنها لم تخمس وقال آخرون نهى عنها البتة‏" ‏‏.‏
متفق عليه‏.‏
وقد ثبت النهي من رواية علي وأنس وقد ذكرا‏.‏
قوله‏:‏ ‏ "‏الأنسية‏" ‏ قال في الفتح‏:‏ بكسر الهمزة وسكون النون منسوبة إلى الأنس ويقال فيه أنسية بفتحتين وزعم ابن الأثير أن في كلام أبي موسى المديني ما يقتضي أنها بالضم ثم السكون وقد صرح الجوهري أن الأنس بفتحتين ضد الوحشة ولم يقع في شيء من روايات الحديث بضم ثم سكون مع احتمال جوازه نعم زيف أبو موسى الرواية بكسر أوله ثم السكون فقال ابن الأثير‏:‏ إن أراد من جهة الرواية وإلا فهو ثابت في اللغة والمراد بالأنسية الأهلية كما وقع في سائر الروايات ويؤخذ من التقييد بها جواز أكل الحمر الوحشية ولعله يأتي البحث عنها إن شاء اللّه‏.‏
قوله‏:‏ ‏ "‏إذ نادى مناد‏" ‏ وقع عند مسلم أن الذي ناد بذلك أبو طلحة ووقع عند مسلم أيضًا أن بلالًا نادى بذلك وعند النسائي أن المنادي بذلك عبد الرحمن بن عوف ولعل عبد الرحمن نادى أولًا بالنهي مطلقًا ثم نادى أبو طلحة وبلال بزيادة على ذلك وهو قوله فإنها رجس‏.‏
قوله‏:‏ ‏ "‏وقرأ قل لا أجد‏" ‏ الآية هذا الاستدلال إنما يتم في الأشياء التي لم يرد النص بتحريمها وأما الحمر الأنسية فقد تواترت النصوص على ذلك والتنصيص على التحريم مقدم على عموم التحليل وعلى القياس وأيضًا الآية مكية وقد روي عن ابن عباس أنه قال‏:‏ إنما حرم رسول اللّه صلى اللّه عليه وآله وسلم الحمر الأهلية مخافة قلة الظهر‏.‏ رواه ابن ماجه والطبراني وإسناده ضعيف وفي البخاري في المغازي أن ابن عباس تردد هل كان النهي لمعنى خاص أو للتأبيد وعن بعضهم إنما نهى عنها النبي صلى اللّه عليه وآله وسلم لأنها كانت تأكل العذرة وفي حديث ابن أبي أوفى المذكور في الباب فقال ناس إنما نهى عنها لأنها لم تخمس‏.‏
قال الحافظ‏:‏ وقد أزال هذه الاحتمالات من كونها لم تخمس أو كانت جلالة أو غيرهما حديث أنس حيث جاء فيه فإنها رجس وكذلك الأمر بغسل الإناء في حديث سلمة اهـ‏.‏
والحديثان متفق عليهما وقد تقدما في أول الكتاب في باب نجاسة لحم الحيوان الذي لا يؤكل إذا ذبح من كتاب الطهارة‏.‏ قال القرطبي‏:‏ ظاهره أن الضمير في إنها رجس عائد على الحمر لأنها المتحدث عنها المأمور بإكفائها من القدور وغسلها وهذا حكم النجس فيستفاد منه تحريم أكلها لعينها لا لمعنى خارج وقال ابن دقيق العيد‏:‏ الأمر بإكفاء القدور ظاهر أنه سبب تحريم لحم الحمر‏.‏
قال الحافظ‏:‏ وقد وردت علل أخر إن صح رفع شيء منها وجب المصير إليه لكن لا مانع أن يعلل الحكم بأكثر من علة‏.‏ وحديث أبي ثعلبة صريح في التحريم فلا معدل عنه وأما التعليل بخشية قلة الظهر فأجاب عنه الطحاوي بالمعارضة بالخيل فإن في حديث جابر النهي عن الحمر والإذن في الخيل مقرونان فلو كانت العلة لأجل الحمولة لكانت الخيل أولى بالمنع لقلتها عندهم وعزتها وشدة حاجتهم إليها قال النووي‏:‏ قال بتحريم الحمر الأهلية أكثر العلماء من الصحابة فمن بعدهم ولم نجد عن أحد من الصحابة في ذلك خلافًا إلا عن ابن عباس وعند مالك ثلاث روايات ثالثها الكراهة‏.‏
وقد أخرج أبو داود عن غالب بن أبجر قال أصابتنا سنة فلم يكن في مالي ما أطعم أهلي إلا سمان حمر فأتيت رسول اللّه صلى اللّه عليه وآله وسلم فقلت إنك حرمت لحوم الحمر الأهلية وقد أصابتنا سنة قال أطعم أهلك من سمين حمرك فإنما حرمتها من أجل جوال القرية بفتح الجيم والواو وتشديد اللام جمع جالة مثل سوام جمع سامة بتشديد الميم وهوام جمع هامة يعني الجلالة وهي التي تأكل العذرة‏.‏
ـ والحديث ـ لا تقوم به حجة قال الحافظ‏:‏ إسناده ضعيف والمتن شاذ مخالف للأحاديث الصحيحة فلا اعتماد عليه‏.‏ وقال المنذري‏:‏ اختلف في إسناده كثيرًا وقال البيهقي‏:‏ إسناده مضطرب قال ابن عبد البر‏:‏ روى عن النبي صلى اللّه عليه وآله وسلم تحريم الحمر الأهلية علي عليه السلام وعبد اللّه بن عمر وعبد اللّه بن عمرو وجابر والبراء وعبد اللّه بن أبي أوفى وأنس وزاهر الأسلمي بأسانيد صحاح وحسان‏.‏
وحديث غالب بن أبجر لا يعرج على مثله مع ما يعارضه ويحتمل أن رسول اللّه صلى اللّه عليه وآله وسلم رخص لهم في مجاعتهم وبين علة تحريمها المطلق بكونها تأكل العذرات‏.‏
وأما الحديث الذي أخرجه الطبراني عن أم نصر المحاربية أن رجلًا سأل رسول اللّه صلى اللّه عليه وآله وسلم عن الحمر الأهلية فقال أليس ترعى الكلأ وتأكل الشجر قال نعم قال فأصب من لحومها‏.‏
وأخرجه ابن أبي شيبة من طريق رجل من بني مرة قال سألت فذكر نحوه فقال الحافظ في السندين مقال ولو ثبتا احتمل أن يكون قبل التحريم‏.‏
قال الطحاوي‏:‏ لولا تواتر الحديث عن رسول اللّه صلى اللّه عليه وآله وسلم بتحريم الحمر الأهلية لكان النظر يقتضي حلها لأن كل ما حرم من الأهلي أجمع على تحريمه إذا كان وحشيًا كالخنزير وقد أجمع على حل الوحشي فكان النظر يقتضي حل الحمار الأهلي‏.‏
قال في الفتح‏:‏ وما ادعاه من الإجماع مردود فإن كثيرًا من الحيوان الأهلي مختلف في نظيره من الحيوان الوحشي كالهر‏.‏
قوله‏:‏ ‏ "‏كل ذي ناب من السباع‏" ‏ سيأتي الكلام فيه‏.‏
قوله‏:‏ ‏ "‏المجثمة‏" ‏ بضم الميم وفتح الجيم وتشديد المثلثة على صيغة اسم المفعول وهي كل حيوان ينصب ويقتل إلا أنها قد كثرت في الطير والأرنب وما يجثم في الأرض أي يلزمها والجثم في الأصل لزوم المكان أو الوقوع على الصدر أو التلبد بالأرض كما في القاموس فالتجثيم نوع من المثلة‏.‏


004-تحريم كل ذي ناب من السباع ومخلب من الطير

1 - عن أبي ثعلبة الخشني‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ كل ذي ناب من السباع فأكله حرام‏" ‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن كل ذي ناب من السباع وكل ذي مخلب من الطير‏" ‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
3 - وعن جابر قال‏:‏ ‏ "‏حرم رسول اللّه صلى اللّه عليه وآله وسلم يعني يوم خيبر لحوم الحمر الأنسية ولحوم البغال وكل ذي ناب من السباع وكل ذي مخلب من الطير‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
4 - وعن عرباض بن سارية‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حرم يوم خيبر كل ذي مخلب من الطير ولحوم الحمر الأهلية والخلسة والمجثمة‏" ‏‏.‏
رواه أحمد والترمذي وقال نهى بدل لفظ التحريم وزاد في رواية قال أبو عاصم‏:‏ المجثمة أن ينصب الطير فيرمى‏.‏ والخلسة الذئب أو السبع يدركه الرجل فيأخذ منه يعني الفريسة فتموت في يده قبل أن يذكيها‏.‏
حديث جابر أصله في الصحيحين كما سلف وهو بهذا اللفظ بسند لا بأس به كما قاله الحافظ في الفتح وكذلك حديث العرباض بن سارية لا بأس بإسناده‏.‏
قوله‏:‏ ‏ "‏كل ذي ناب‏" ‏ الناب السن الذي خلف الرباعية جمعه أنياب قال ابن سينا لا يجتمع في حيوان واحد ناب وقرن معًا وذو الناب من السباع كالأسد والذئب والنمر والفيل والقرد وكل ما له ناب يتقوى به ويصطاد قال في النهاية‏:‏ وهو ما يفترس الحيوان ويأكل قسرًا كالأسد والنمر والذئب ونحوها وقال في القاموس‏:‏ والسبع بضم الباء وفتحها المفترس من الحيوان اهـ‏.‏ ووقع الخلاف في جنس السباع المحرمة فقال أبو حنيفة‏:‏ كل ما أكل اللحم فهو سبع حتى الفيل والضبع واليربوع والسنور وقال الشافعي‏:‏ يحرم من السباع ما يعدو على الناس كالأسد والنمر والذئب وأما الضبع والثعلب فيحلان عنده لأنهما لا يعدوان‏.‏
قوله‏:‏ ‏ "‏وكل ذي مخلب‏" ‏ المخلب بكسر الميم وفتح اللام قال أهل اللغة‏:‏ المخلب للطير والسباع بمنزلة الظفر للإنسان‏.‏
وفي الحديث دليل على تحريم ذي الناب من السباع وذي المخلب من الطير وإلى ذلك ذهب الجمهور‏.‏ وحكى ابن عبد الحكم وابن وهب عن مالك مثل قول الجمهور وقال ابن العربي‏:‏ المشهور عنه الكراهة قال ابن رسلان‏:‏ ومشهور مذهبه على إباحة ذلك وكذا قال القرطبي وقال ابن عبد البر‏:‏ اختلف فيه عن ابن عباس وعائشة وجاء عن ابن عمر من وجه ضعيف وهو قول الشعبي وسعيد بن جبير يعني عدم التحريم واحتجوا بقوله تعالى ‏ "‏قل لا أجد فيما أوحي إلي‏" ‏ الآية وأجيب بأنها مكية وحديث التحريم بعد الهجرة وأيضًا هي عامة والأحاديث خاصة وقد تقدم الجواب عن الاحتجاج بالآية مفصلًا وعن بعضهم إن آية الأنعام خاصة ببهيمة الأنعام لأنه تقدم قبلها حكاية عن الجاهلية أنهم كانوا يحرمون أشياء من الأزواج الثمانية بآرائهم فنزلت الآية ‏ "‏قل لا أجد‏" ‏ أي من المذكورات ويجاب عن هذا أن الاعتبار بعموم اللفظ لا بخصوص السبب‏.‏
قوله‏:‏ ‏ "‏ولحوم البغال‏" ‏ فيه دليل على تحريمه وبه قال الأكثر وخالف في ذلك الحسن البصري كما حكاه عنه في البحر‏.‏
قوله‏:‏ ‏ "‏والخلسة‏" ‏ بضم الخاء وسكون اللام بعدها سين مهملة وهي ما وقع التفسير به في المتن‏.‏
قوله‏:‏ ‏ "‏والمجثمة‏" ‏ قد تقدم ضبطها وتفسيرها‏.‏


005-الهر والقنفذ

1 - عن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن أكل الهر وأكل ثمنها‏" ‏‏.‏
رواه أبو داود وابن ماجه والترمذي‏.‏
2 - وعن عيسى بن نميلة الفزاري عن أبيه قال‏:‏ ‏(‏كنت عند ابن عمر فسئل عن أكل القنفذ فتلا هذه الآية ‏ "‏قل لا أجد فيما أوحي إلي محرمًا‏" ‏ الآية فقال شيخ عنده سمعت أبا هريرة يقول ذكر عند النبي صلى اللّه عليه وآله وسلم فقال‏:‏ خبيثة من الخبائث فقال ابن عمر‏:‏ إن كان قاله رسول اللّه صلى اللّه عليه وآله وسلم فهو كما قال‏)‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث جابر في إسناده عمر بن زيد الصنعاني قال المنذري وابن حبان‏:‏ لا يحتج به‏.‏ وقال ابن رسلان في شرح السنن‏:‏ لم يرو عنه غير عبد الرزاق‏.‏ وقد أخرج النهي عن أكل ثمن الكلب والسنور مسلم في صحيحه‏.‏
وحديث عيسى بن نميلة قال الخطابي‏:‏ ليس إسناده بذاك وقال البيهقي‏:‏ إسناده غير قوي ورواه شيخ مجهول وقال في بلوغ المرام‏:‏ إسناده ضعيف‏.‏
وقد استدل بالحديث الأول على تحريم أكل الهر وظاهره عدم الفرق بين الوحشي والأهلي ويؤيد التحريم أنه من ذوات الأنياب وللشافعية وجه في حل الهر الوحشي كحمار الوحش إذا كان وحشي الأصل لا إن كان أهليًا ثم توحش‏.‏
قوله‏:‏ ‏ "‏عن عيسى بن نميلة‏" ‏ بضم النون وتخفيف الميم مصغر نملة ذكره ابن حبان في الثقات‏.‏
قوله‏:‏ ‏ "‏القنفذ‏" ‏ هو واحد القنافذ والأنثى الواحدة قنفذة وهو بضم القاف وسكون النون وضم الفاء وبالذال المعجمة وقد تفتح الفاء وهو نوعان قنفذ يكون بأرض مصر قدر الفأر الكبير وآخر يكون بأرض الشام في قدر الكلب وهو مولع بأكل الأفاعي ولا يتألم بها كذا قال ابن رسلان في شرح السنن‏.‏
وقد استدل بالحديث على تحريم القنفذ لأن الخبائث محرمة بنص القرآن وهو مخصص لعموم الآية الكريمة كما سلف في مثل ذلك‏.‏
وقد حكى التحريم في البحر عن أبي طالب والإمام يحيى قال ابن رسلان راويًا عن القفال أنه قال‏:‏ إن صح الخبر فهو حرام وإلا رجعنا إلى العرب والمنقول عنهم أنهم يستطيبونه وقال مالك وأبو حنيفة القنفذ مكروه ورخص فيه الشافعي والليث وأبو ثور اهـ‏.‏
وحكى الكراهة في البحر أيضًا عن المؤيد باللّه والراجح أن الأصل الحل حتى يقوم دليل ناهض ينقل عنه أو يتقرر أنه مستخبث في غالب الطباع ويؤيد القول بالحل ما أخرجه أبو داود عن ملقام بن تلب عن أبيه قال صحبت النبي صلى اللّه عليه وآله وسلم فلم أسمع لحشرات الأرض تحريمًا وهذا يؤيد الأصل وإن كان عدم السماع لا يستلزم عدم ورود دليل ولكن قال البيهقي إن إسناده غير قوي وقال النسائي ينبغي أن يكون ملقام بن التلب ليس بالمشهور قال ابن رسلان‏:‏ إن حشرات الأرض كالضب والقنفذ واليربوع وما أشبهها وأطال في ذلك‏.‏


006-الضب

1 - عن ابن عباس عن خالد بن الوليد أنه أخبره أنه‏:‏ ‏ "‏دخل مع رسول اللّه صلى اللّه عليه وآله وسلم على ميمونة وهي خالته وخالة ابن عباس فوجد عندها ضبًا محنوذًا قدمت به أختها حفيدة بنت الحارث من نجد فقدمت الضب لرسول اللّه صلى اللّه عليه وآله وسلم فأهوى بيده إلى الضب فقالت امرأة من النسوة الحضور أخبرن رسول اللّه صلى اللّه عليه وآله وسلم بما قدمتن له قلن هو الضب يا رسول اللّه فرفع رسول اللّه صلى اللّه عليه وآله وسلم يده فقال خالد بن الوليد‏:‏ أحرام الضب يا رسول اللّه قال‏:‏ لا ولكن لم يكن بأرض قومي فأجدني أعافه قال خالد‏:‏ فاجتررته فأكلته ورسول اللّه صلى اللَّه عليه وآله وسلم ينظر فلم ينهني‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم سئل عن الضب فقال‏:‏ لا آكله ولا أحرمه‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية عنه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان معه ناس فيهم سعد فأتوا بلحم ضب فنادت امرأة من نسائه إنه لحم ضب فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كلوا فإنه حلال ولكنه ليس من طعامي‏" ‏ رواه أحمد ومسلم‏.‏
3 - وعن جابر‏:‏ ‏ "‏أن عمر بن الخطاب قال في الضب إن رسول اللّه صلى اللّه عليه وآله وسلم لم يحرمه وأن عمر قال إن اللّه لينفع به غير واحد وإنما طعام عامة الرعاة منه ولو كان عندي طعمته‏" ‏‏.‏
رواه مسلم وابن ماجه‏.‏
4 - وعن جابر قال‏:‏ ‏ "‏أتي رسول اللّه صلى اللّه عليه وآله وسلم بضب فأبى أن يأكل منه وقال لا أدري لعله من القرون التي مسخت‏" ‏‏.‏
5 - وعن أبي سعيد‏:‏ ‏ "‏أن أعرابيًا أتى النبي صلى اللّه عليه وآله وسلم وقال إني في غائط مضبة وإنه عامة طعام أهلي قال فلم يجبه فقلنا عاوده فعاوده فلم يجبه ثلاثًا ثم ناداه رسول اللّه صلى اللّه عليه وآله وسلم في الثالثة فقال‏:‏ يا أعرابي إن اللّه لعن أو غضب على سبط من بني إسرائيل فمسخهم دواب يدبون في الأرض ولا أدري لعل هذا منها فلم آكلها ولا أنهى عنها‏" ‏‏.‏ رواهما أحمد ومسلم‏.‏
وقد صح عنه صلى اللّه عليه وآله وسلم أن الممسوخ لا نسل له والظاهر أنه لم يعلم ذلك إلا بوحي وإن تردده في الضب كان قبل الوحي بذلك‏.‏ والحديث يرويه ابن مسعود أن النبي صلى اللّه عليه وآله وسلم ذكرت عنده القردة قال مسعر‏:‏ وأراه قال والخنازير مما مسخ فقال‏:‏ إن اللّه لم يجعل لمسخ نسلًا ولا عقبًا وقد كانت القردة والخنازير قبل ذلك‏.‏
وفي رواية‏:‏ ‏ "‏أن رجلًا قال يا رسول اللّه القردة والخنازير هي مما مسخ اللّه فقال النبي صلى اللّه عليه وآله وسلم‏:‏ إن اللّه لم يهلك أو يعذب قومًا فيجعل لهم نسلًا‏" ‏ روى ذلك أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏فوجد عندها ضبًا‏" ‏ هو دويبة تشبه الحرذون ولكنه أكبر منه قليلًا ويقال للأنثى ضبة‏.‏
قال ابن خالويه‏:‏ إنه يعيش سبعمائة سنة وإنه لا يشرب الماء ويبول في كل أربعين يومًا قطرة ولا يسقط له سن ويقال بل أسنانه قطعة واحدة‏.‏
قوله‏:‏ ‏ "‏محنوذًا‏" ‏ بحاء مهملة ونون مضمومة وآخره ذال معجمة أي مشويًا بالحجارة المحماة ووقع في رواية بضب مشوي‏.‏
قوله‏:‏ ‏ "‏أختها حفيدة‏" ‏ بمهملة مضمومة بعدها فاء مصغرة‏.‏
قوله‏:‏ ‏ "‏لم يكن بأرض قومي‏" ‏ قال ابن العربي‏:‏ اعترض بعض الناس على هذه اللفظة وقال إن الضباب موجودة بأرض الحجاز فإن كان أراد تكذيب الخبر فقد كذب هو فإنه ليس بأرض الحجاز منها شيء وربما أنها حدثت بعد عصر النبوة وكذا أنكر ذلك ابن عبد البر ومن تبعه قال الحافظ ولا يحتاج إلى شيء من هذا بل المراد بقوله صلى اللّه عليه وآله وسلم بأرض قومي قريش فقط فيختص النفي بمكة وما حولها ولا يمنع ذلك أن تكون موجودة بسائر بلاد الحجاز‏.‏
قوله‏:‏ ‏ "‏فأجدني أعافه‏" ‏ أي أكره أكله يقال عفت الشيء أعافه‏.‏
قوله‏:‏ ‏ "‏فاجتررته‏" ‏ بجيم وراءين مهملتين هذا هو المعروف في كتب الحديث وضبطه بعض شراح المهذب بزاي قبل الراء وقد غلطه النووي‏.‏
قوله‏:‏ ‏ "‏لا آكله ولا أحرمه‏" ‏ فيه جواز أكل الضب قال النووي‏:‏ وأجمع المسلمون على أن الضب حلال ليس بمكروه إلا ما حكي عن أصحاب أبي حنيفة من كراهته وإلا ما حكاه القاضي عياض عن قوم أنهم قالوا هو حرام وما أظنه يصح عن أحد فإن صح عن أحد فمحجوج بالنصوص وإجماع من قبله اهـ‏.‏
قال الحافظ‏:‏ قد نقله ابن المنذر عن علي رضي اللّه عنه فأين يكون الإجماع مع مخالفته ونقل الترمذي كراهته عن بعض أهل العلم‏.‏
وقال الطحاوي في معاني الآثار‏:‏ كره قوم أكل الضب منهم أبو حنيفة وأبو يوسف ومحمد بن الحسن وقد جاء عن النبي صلى اللّه عليه وآله وسلم أنه نهى عن أكل لحم الضب أخرجه أبو داود من حديث عبد الرحمن بن شبل قال الحافظ في الفتح‏:‏ وإسناده حسن فإنه من رواية إسماعيل بن عياش عن ضمضم بن زرعة عن شريح بن عبيد عن أبي راشد الحبراني عن عبد الرحمن بن شبل‏.‏ وحديث ابن عياش عن الشاميين قوي وهؤلاء شاميون ثقات ولا يغتر بقول الخطابي ليس إسناده بذاك وقول ابن حزم فيه ضعفاء ومجهولون وقول البيهقي تفرد به إسماعيل بن عياش وليس بحجة وقول ابن الجوزي لا يصح ففي كل ذلك تساهل لا يخفى فإن رواية إسماعيل عن الشاميين قوية عند البخاري وقد صحح الترمذي بعضها‏.‏
وأخرج أحمد وأبو داود وصححه ابن حبان والطحاوي وسنده على شرط الشيخين من حديث عبد الرحمن بن حسنة نزلنا أرضًا كثيرة الضباب الحديث وفيه أنهم طبخوا منها فقال صلى اللّه عليه وآله وسلم إن أمة من بني إسرائيل مسخت دواب فأخشى أن تكون هذه فاكفؤها‏.‏ ومثله حديث أبي سعيد المذكور في الباب‏.‏
قال في الفتح‏:‏ والأحاديث وإن دلت على الحل تصريحًا وتلويحًا نصًا وتقريرًا فالجمع بينها وبين الحديث المذكور حمل النهي فيه على أول الحال عند تجويز أن يكون مما مسخ‏.‏ وحينئذ أمر بإكفاء القدور ثم توقف فلم يأمر به ولم ينه عنه‏.‏ وحمل الإذن فيه على ثاني الحال لما علم أن الممسوخ لا نسل له وبعد ذلك كان يستقذره فلا يأكله ولا يحرمه وأكل على مائدته بإذنه فدل على الإباحة‏.‏ وتكون الكراهة للتنزيه في حق من يتقذره وتحمل أحاديث الإباحة على من لا يتقذره‏.‏
وقد استدل على الكراهة بما أخرجه الطحاوي عن عائشة أنه أهدي للنبي صلى اللّه عليه وآله وسلم ضب فلم يأكله فقام عليهم سائل فأرادت عائشة أن تعطيه فقال لها أتعطينه ما لا تأكلين‏.‏
قال محمد بن الحسن‏:‏ دل ذلك على كراهته لنفسه ولغيره‏.‏ وتعقبه الطحاوي باحتمال أن يكون ذلك من جنس ما قال اللّه تعالى ‏ "‏ولستم بآخذيه إلا أن تغمضوا فيه‏" ‏ ثم ساق الأحاديث الدالة على كراهة التصدق بخشف التمر وكحديث البراء كانوا يحبون الصدقة بأردأ تمرهم فنزلت ‏ "‏أنفقوا من طيبات ما كسبتم‏" ‏ قال فلهذا المعنى كره لعائشة أن تتصدق بالضب لا لكونه حرامًا‏.‏ وهذا يدل على أن الطحاوي فهم عن محمد أن الكراهة فيه للتحريم‏.‏ والمعروف عن أكثر الحنفية فيه كراهة التنزيه‏.‏ وجنح بعضهم إلى التحريم‏.‏
وقال اختلفت الأحاديث وتعذرت معرفة المتقدم فرجحنا جانب التحريم ودعوى التعذر ممنوعة بما تقدم‏.‏
قوله‏:‏ ‏ "‏في غائط مضبة‏" ‏ قال النووي‏:‏ فيه لغتان مشهورتان إحداهما فتح الميم والضاد والثانية ضم الميم وكسر الضاد والأول أشهر وأفصح‏.‏ والمراد ذات ضباب كثيرة والغائط الأرض المطمئنة‏.‏
قوله‏:‏ ‏ "‏يدبون‏" ‏ بكسر الدال‏.‏
قوله ‏ "‏ولا أدري لعل هذا منها‏" ‏ قال القرطبي‏:‏ إنما كان ذلك ظنًا منه من قبل أن يوحى إليه أن اللّه لم يجعل لمسخ نسلًا فلما أوحى إليه بذلك زال التظنن وعلم أن الضب ليس مما مسخ كما في الحديث المذكور في الباب‏.‏ ومن العجيب أن ابن العربي قال‏:‏ إن قولهم الممسوخ لا نسل له دعوى فإنه أمر لا يعرف بالفعل وإنما طريقه النقل وليس فيه أمر يعول إليه وكأنه لم يستحضره من صحيح مسلم ثم قال وعلى تقدير كون الضب ممسوخًا فذلك لا يقتضي تحريم أكله لأن كونه آدميًا قد زال حكمه ولم يبق له أثر أصلًا وإنما كره النبي صلى اللّه عليه وآله وسلم الأكل منه لما وقع عليه من سخط اللّه كما كره الشرب من مياه ثمود اهـ‏.‏ ولا منافاة بين كونه صلى اللّه عليه وآله وسلم عاف الضب وبين ما ثبت أنه كان لا يعيب الطعام لأن عدم العيب إنما هو فيما صنعه الآدمي لئلا ينكسر خاطره وينسب إلى التقصير فيه وأما الذي خلق ذلك فليس نفور الطبع منه ممتنعًا‏.‏


007-الضبع والأرنب

1 - عن عبد الرحمن بن عبد اللّه بن أبي عمارة قال‏:‏ ‏ "‏قلت لجابر الضبع أصيد هي قال نعم قلت آكلها قال نعم قلت آكلها قال نعم قلت أقاله رسول اللّه صلى اللّه عليه وآله وسلم قال نعم‏" ‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏
ولفظ أبي داود عن جابر‏:‏ ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم عن الضبع فقال هي صيد ويجعل فيه كبش إذا صاده المحرم‏" ‏‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏أنفجنا أرنبًا بمر الظهران فسعى القوم فلغبوا وأدركتها فأخذتها فأتيت بها أبا طلحة فذبحها وبعث إلى رسول اللّه صلى اللّه عليه وآله وسلم بوركها وفخذها فقبله‏" ‏‏.‏
رواه الجماعة‏.‏
ولفظ أبي داود‏:‏ ‏ "‏صدت أرنبًا فشويتها فبعث معي أبو طلحة بعجزها إلى رسول اللّه صلى اللّه عليه وآله وسلم فأتيته بها‏" ‏‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏جاء أعرابي إلى رسول اللّه صلى اللّه عليه وآله وسلم بأرنب قد شواها ومعها صنابها وأدمها فوضعها بين يديه فأمسك رسول اللّه صلى اللّه عليه وآله وسلم فلم يأكل وأمر أصحابه أن يأكلوا‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
4 - وعن محمد بن صفوان‏:‏ ‏ "‏أنه صاد أرنبين فذبحهما بمروتين فأتى رسول اللّه صلى اللّه عليه وآله وسلم فأمره بأكلهما‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
حديث عبد الرحمن بن عبد اللّه بن أبي عمارة أخرجه أيضًا الشافعي والبيهقي وصححه أيضًا البخاري وابن حبان وابن خزيمة والبيهقي وأعله ابن عبد البر بعبد الرحمن المذكور وهو وهم فإنه وثقه أبو زرعة والنسائي ولم يتكلم فيه أحد ثم إنه لم ينفرد به‏.‏
وحديث أبي هريرة قال في الفتح‏:‏ رجاله ثقات إلا أنه اختلف فيه على موسى بن طلحة اختلافًا كثيرًا‏.‏
وحديث محمد بن صفوان أخرجه أيضًا بقية أصحاب السنن وابن حبان والحاكم‏.‏
قوله‏:‏ ‏ "‏الضبع‏" ‏ هو الواحد الذكر والأنثى ضبعان ولا يقال ضبعة‏.‏ ومن عجيب أمره أنه يكون سنة ذكرًا وسنة أنثى فيلقح في حال الذكورة ويلد في حال الأنوثة وهو مولع بنبش القبور لشهوته للحوم بني آدم‏.‏
قوله‏:‏ ‏ "‏قال نعم‏" ‏ فيه دليل على جواز أكل الضبع‏.‏ وإليه ذهب الشافعي وأحمد قال الشافعي ما زال الناس يأكلونها ويبيعونها بين الصفا والمروة من غير نكير ولأن العرب تستطيبه وتمدحه‏.‏ وذهب الجمهور إلى التحريم واستدلوا بما تقدم في تحريم كل ذي ناب من السباع‏.‏ ويجاب بأن حديث الباب خاص فيقدم على حديث كل ذي ناب واستدلوا أيضًا بما أخرجه الترمذي من حديث خزيمة بن جزء قال سألت رسول اللّه صلى اللّه عليه وآله وسلم عن الضبع فقال أو يأكل الضبع أحد‏.‏ وفي رواية ومن يأكل الضبع فيجاب بأن هذا الحديث ضعيف لأن في إسناده عبد الكريم بن أمية وهو متفق على ضعفه والراوي عنه إسماعيل بن مسلم وهو ضعيف قال ابن رسلان‏:‏ وقد قيل إن الضبع ليس لها ناب وسمعت من يذكر أن جميع أسنانها عظم واحد كصفيحة نعل الفرس فعلى هذا لا يدخل في عموم النهي اهـ‏.‏
قوله‏:‏ ‏ "‏ويجعل فيه كبش‏" ‏ فيه دليل على أن الكبش مثل الضبع‏.‏ وفيه أن المعتبر في المثلية بالتقريب في الصورة لا بالقيمة ففي الضبع الكبش سواء كان مثله في القيمة أو أقل أو أكثر‏.‏
قوله‏:‏ ‏ "‏أنفجنا أرنبًا‏" ‏ بنون ثم فاء مفتوحة وجيم ساكنة أي أثرنا‏.‏ يقال نفج الأرنب إذا ثار وأنفجته أي أثرته من موضعه ويقال الانتفاج الاقشعرار وارتفاع الشعر وانتفاشه‏.‏ والأرنب دويبة معروفة تشبه العناق ولكن في رجليها طول بخلاف يديها والأرنب اسم جنس للذكر والأنثى‏.‏
قوله‏:‏ ‏ "‏بمر الظهران‏" ‏ اسم موضع على مرحلة من مكة والراء من قوله بمر مشددة‏.‏
قوله‏:‏ ‏ "‏فلغبوا‏" ‏ بمعجمة وموحدة أي تعبوا وزنًا ومعنى‏.‏
قوله‏:‏ ‏ "‏صنابها‏" ‏ بالصاد المهملة بعدها نون‏.‏ قال في القاموس‏:‏ الصناب ككتاب اهـ‏.‏ وهو صبغ يتخذ من الخردل والزبيب ويؤتدم به فعلى هذا عطف أدمها عليه للتفسير‏.‏ ويمكن أن يكون من عطف العام على الخاص‏.‏
قوله‏:‏ ‏ "‏بوركها‏" ‏ الورك بكسر الراء وبكسر الواو وسكون الراء وهما وركان فوق الفخذين كالكتفين فوق العضدين كذا في المصباح‏.‏
قوله‏:‏ ‏ "‏وأمر أصحابه أن يأكلوا‏" ‏ فيه دليل على جواز أكل الأرنب‏.‏ قال في الفتح‏:‏ وهو قول العلماء كافة إلا ما جاء في كراهتها عن عبد اللّه بن عمرو بن العاص من الصحابة وعن عكرمة من التابعين وعن محمد بن أبي ليلى من الفقهاء‏.‏
واحتجوا بحديث خزيمة بن جزء قال قلت يا رسول اللّه ما تقول في الأرنب قال لا آكله ولا أحرمه قلت ولم يا رسول اللّه قال نبئت أنها تدمي‏.‏ قال الحافظ‏:‏ وسنده ضعيف ولو صح لم يكن فيه دلالة على الكراهة وله شاهد عن عبد اللّه بن عمرو بن العاص بلفظ‏:‏ ‏ "‏جيء بها إلى النبي صلى اللّه عليه وآله وسلم فلم يأكلها ولم ينه عنها وزعم أنها تحيض‏" ‏ أخرجه أبو داود وله شاهد أيضًا عند إسحاق بن راهويه في مسنده وهذا إذا صح صلح الاحتجاج به على كراهة التنزيه لا على التحريم‏.‏ والمحكي عن عبد اللّه بن عمرو التحريم كما في شرح ابن رسلان للسنن‏.‏ وحكى الرافعي عن أبي حنيفة أنه حرمها وغلطه النووي في النقل عن أبي حنيفة‏.‏
وقد حكى في البحر عن العترة الكراهة يعني كراهة التنزيه وهو القول الراجح‏.‏


008-الجلالة

1 - عن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن شرب لبن الجلالة‏" ‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
2 - وفي رواية‏:‏ ‏ "‏نهى عن ركوب الجلالة‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن أكل الجلالة وألبانها‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
4 - وفي رواية‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن الجلالة في الإبل أن يركب عليها أو يشرب من ألبانها‏" ‏‏.‏
رواه أبو داود‏.‏
5 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن لحوم الحمر الأهلية وعن الجلالة عن ركوبها وأكل لحومها‏" ‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
حديث ابن عباس أخرجه أيضًا أحمد وابن حبان والحاكم والبيهقي وصححه أيضًا ابن دقيق العيد ولفظه‏:‏ وعن أكل الجلالة وشرب ألبانها‏.‏
وحديث ابن عمر حسنه الترمذي‏.‏ وقد اختلف في حديث ابن عمر على ابن أبي نجيح فقيل عن مجاهد عنه وقيل عن مجاهد مرسلًا وقيل عن مجاهد عن ابن عباس‏.‏
وحديث عمرو بن شعيب أخرجه أيضًا الحاكم والدارقطني والبيهقي‏.‏
وفي الباب عن أبي هريرة مرفوعًا وفيه النهي عن الجلالة وهي التي تأكل العذرة‏.‏ قال في التلخيص‏:‏ إسناده قوي‏.‏
قوله‏:‏ ‏ "‏عن شرب لبن الجلالة‏" ‏ بفتح الجيم وتشديد اللام من أبنية المبالغة وهي الحيوان الذي يأكل العذرة والجلة بفتح الجيم هي البعرة‏.‏ وقال في القاموس‏:‏ الجلة مثلثة البعر أو البعرة اهـ‏.‏ وتجمع على جلالات على لفظ الواحدة وجوال كدابة ودواب يقال جلت الدابة الجلة وأجلتها فهي جالة وجلالة‏.‏ وسواء في الجلالة البقر والغنم والإبل وغيرها كالدجاج والإوز وغيرهما‏.‏ وادعى ابن حزم أنها لا تقع إلا على ذات الأربع خاصة ثم قيل إن كان أكثر علفها النجاسة فهي جلالة وإن كان أكثر علفها الطاهر فليست جلالة وجزم به النووي في تصحيح التنبيه‏.‏
وقال في الروضة تبعًا للرافعي‏:‏ الصحيح أنه لا اعتداد بالكثرة بل بالرائحة والنتن فإن تغير ريح مرقها أو لحمها أو طعمها أو لونها فهي جلالة‏.‏ والنهي حقيقة في التحريم‏.‏ فأحاديث الباب ظاهرها تحريم أكل لحم الجلالة وشرب لبنها وركوبها‏.‏
وقد ذهبت الشافعية إلى تحريم أكل الجلالة‏.‏ وحكاه في البحر عن الثوري وأحمد بن حنبل‏.‏ وقيل يكره فقط كما في اللحم المذكى إذا أنتن‏.‏
قال الشيخ عز الدين بن عبد السلام‏:‏ لو غذى شاة عشر سنين بأكل حرام لم يحرم عليه أكلها ولا على غيره‏.‏ وهذا أحد احتمالي البغوي وإذا قلنا بالتحريم أو الكراهة فإن علفت طاهرًا فطاب لحمها حل لأن علة النهي التغير وقد زالت‏.‏
قال ابن رسلان‏:‏ ونقل الإمام فيه الاتفاق قال الخطابي‏:‏ كرهه أحمد وأصحاب الرأي والشافعي وقالوا لا تؤكل حتى تحبس أيامًا‏.‏
وفي حديث أن البقر تعلف أربعين يومًا ثم يؤكل لحمها‏.‏ وكان ابن عمر يحبس الدجاجة ثلاثًا ولم ير بأكلها بأسًا مالك من دون حبس اهـ‏.‏
قال ابن رسلان في شرح السنن‏:‏ وليس للحبس مدة مقدرة‏.‏ وعن بعضهم في الإبل والبقر أربعين يومًا وفي الغنم سبعة أيام وفي الدجاج ثلاثة‏.‏ واختاره في المهذب والتحرير‏.‏ قال الإمام المهدي في البحر‏:‏ فإن لم تحبس وجب غسل أمعائها ما لم يستحل ما فيه استحالة تامة‏.‏
قوله‏:‏ ‏ "‏نهى عن ركوب الجلالة‏" ‏ علة النهي أن تعرق فتلوث ما عليها بعرقها وهذا ما لم تحبس فإذا حبست جاز ركوبها عند الجميع كذا في شرح السنن‏.‏
وقد اختلف في طهارة لبن الجلالة فالجمهور على الطهارة لأن النجاسة تستحيل في باطنها فيطهر بالاستحالة كالدم يستحيل في أعضاء الحيوانات لحمًا ويصير لبنًا‏.‏


009-ما استفيد تحريمه من الأمر بقتله أو النهي عن قتله

1 - عن عائشة قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ خمس فواسق يقتلن في الحل والحرام الحية والغراب الأبقع والفأرة والكلب العقور والحديا‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي‏.‏
2 - وعن سعد بن أبي وقاص‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمر بقتل الوزغ وسماه فويسقا‏" ‏‏.‏
رواه أحمد ومسلم وللبخاري منه الأمر بقتله‏.‏
3 - وعن أم شريك‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمر بقتل الوزغ‏" ‏‏.‏
متفق عليه زاد البخاري قال وكان ينفخ على إبراهيم عليه السلام‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من قتل وزغًا في أول ضربة كتب له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي معناه‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن قتل أربع من الدواب النملة والنحلة والهدهد والصرد‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
6 - وعن عبد الرحمن بن عثمان قال‏:‏ ‏ "‏ذكر طبيب عند رسول اللّه صلى اللّه عليه وآله وسلم دواء وذكر الضفدع يجعل فيه فنهى رسول اللّه صلى اللّه عليه وآله وسلم عن قتل الضفدع‏" ‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
7 - وعن أبي لبابة قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم ينهى عن قتل الجنان التي تكون في البيوت إلا الأبتر وذا الطفيتين فإنهما اللذان يخطفان البصر ويتبعان ما في بطون النساء‏" ‏‏.‏
متفق عليه‏.‏
8 - وعن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن لبيوتكم عمارًا فحرجوا عليهن ثلاثًا فإن بدا لكم بعد ذلك شيء فاقتلوه‏" ‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏ وفي لفظ لمسلم‏:‏ ‏ "‏ثلاثة أيام‏" ‏‏.‏
حديث ابن عباس قال الحافظ‏:‏ رجاله رجال الصحيح‏.‏ وقال البيهقي‏:‏ هو أقوى ما ورد في هذا الباب‏.‏ ثم رواه من حديث سهل بن سعد وزاد فيه والضفدع‏.‏
وفيه عبد المهيمن بن عباس بن سهل بن سعد وهو ضعيف‏.‏
وحديث عبد الرحمن بن عثمان أخرجه أيضًا الحاكم والبيهقي قال البيهقي‏:‏ ما ورد في النهي ‏[‏هكذا الأصل المطبوع ولعل فيه سقطًا تقديره ما ورد في النهي عن الضفدع من الأحاديث ضعيف واللّه أعلم‏]‏‏.‏ وروى البيهقي من حديث أبي هريرة النهي عن قتل الصرد والضفدع والنملة والهدهد وفي إسناده إبراهيم بن الفضل وهو متروك‏.‏
وروى البيهقي أيضًا من حديث عبد اللّه بن عمرو بن العاص موقوفًا‏:‏ لا تقتلوا الضفادع فإن نقيقها تسبيح ولا تقتلوا الخفاش فإنه لما خرب بيت المقدس قال يا رب سلطني على البحر حتى أغرقهم‏.‏ قال البيهقي‏:‏ إسناده صحيح‏.‏ قال الحافظ‏:‏ وإن كان إسناده صحيحًا لكن عبد اللّه بن عمرو كان يأخذ عن الإسرائيليات‏.‏
ومن جملة ما نهي عن قتله الخطاف أخرج أبو داود في المراسيل من طريق عباد بن إسحاق عن أبيه قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن قتل الخطاطيف‏" ‏ ورواه البيهقي معضلًا أيضًا من طريق ابن أبي الحويرث عن النبي صلى اللّه عليه وآله وسلم‏.‏ ورواه ابن حبان في الضعفاء من حديث ابن عباس وفيه الأمر بقتل العنكبوت‏.‏ وفيه عمرو بن جميع وهو كذاب‏.‏ وقال البيهقي‏:‏ روي فيه حديث مسند وفيه حمزة النصيبي وكان يرمى بالوضع‏.‏
ومن ذلك الرخمة أخرج ابن عدي والبيهقي عن ابن عباس أن النبي صلى اللّه عليه وآله وسلم نهى عن أكل الرخمة‏.‏ وفي إسناده خارجة بن مصعب وهو ضعيف جدًا‏.‏
ومن ذلك العصفور أخرج الشافعي وأبو داود والحاكم من حديث عبد اللّه بن عمر وقال صحيح الإسناد مرفوعًا‏:‏ ‏ "‏ما من إنسان يقتل عصفورًا فما فوقها بغير حقها إلا سأله اللّه عنها قال يا رسول اللّه وما حقها قال يذبحها ويأكلها ولا يقطع رأسها ويطرحها‏" ‏ وأعله ابن القطان بصهيب مولى ابن عباس الراوي عن عبد اللّه فقال لا يعرف حاله‏.‏ ورواه الشافعي وأحمد والنسائي وابن حبان عن عمرو بن الشريد عن أبيه مرفوعًا‏:‏ ‏ "‏من قتل عصفورًا عبثًا عج إلى اللّه به يوم القيامة يقول يا رب إن فلانًا قتلني عبثًا ولم يقتلني منفعة‏" ‏‏.‏
قوله‏:‏ ‏ "‏خمس فواسق‏" ‏ الخ هذا الحديث قد تقدم الكلام عليه في كتاب الحج‏.‏
قوله‏:‏ ‏ "‏أمر بقتل الوزغ‏" ‏ قال أهل اللغة‏:‏ هي من الحشرات المؤذيات وجمعه أوزاغ وسام أبرص جنس منه وهو كباره وتسميته فويسقًا كتسمية الخمس فواسق وأصل الفسق الخروج والوزغ والخمس المذكورة خرجت عن خلق معظم الحشرات ونحوها بزيادة الضر والأذى‏.‏
قوله‏:‏ ‏ "‏وكان ينفخ على إبراهيم‏" ‏ أي في النار وذلك لما جبل عليه طبعها من عداوة نوع الإنسان‏.‏
قوله‏:‏ ‏ "‏في أول ضربة كتب له مائة حسنة‏" ‏ في رواية أخرى سبعون قال النووي‏:‏ مفهوم العدد لا يعمل به عند جمهور الأصوليين فذكر سبعين لا يمنع المائة فلا معارضة بينهما ويحتمل أنه صلى اللّه عليه وآله وسلم أخبر بالسبعين ثم تصدق اللّه بالزيادة إلى المائة فأعلم بها النبي صلى اللّه عليه وآله وسلم حين أوحى إليه بعد ذلك‏.‏ ويحتمل أن ذلك يختلف باختلاف قاتل الوزغ بحسب نياتهم وإخلاصهم وكمال أحوالهم ونقصها لتكون المائة للكامل منهم والسبعون لغيره‏.‏
وأما سبب تكثير الثواب في قتله بأول ضربة ثم ما يليها فالمقصود به الحث على المبادرة بقتله والاعتناء به وتحريض قاتله على أن يقتله بأول ضربة فإنه إذا أراد أن يضربه ضربات ربما انفلت وفات قتله‏.‏
قوله‏:‏ ‏ "‏والصرد‏" ‏ هو طائر فوق العصفور‏.‏ وأجاز مالك أكله‏.‏ وقال ابن العربي‏:‏ إنما نهى النبي صلى اللّه عليه وآله وسلم عن قتله لأن العرب كانت تتشاءم به فنهى عن قتله ليزول ما في قلوبهم من اعتقاد التشاؤم‏.‏ وفي قول للشافعي مثل مالك لأنه أوجب فيه الجزاء على المحرم إذا قتله‏.‏
وأما النمل فلعله إجماع على المنع من قتله‏.‏ قال الخطابي‏:‏ إن النهي الوارد في قتل النمل المراد به السليماني أي لانتفاء الأذى منه دون الصغير وكذا في شرح السنة‏.‏
وأما النحلة فقد روي إباحة أكلها عن بعض السلف‏.‏
وأما الهدهد فقد روي أيضًا حل أكله وهو مأخوذ من قول الشافعي أنه يلزم في قتله الفدية‏.‏
قوله‏:‏ ‏ "‏فنهى عن قتل الضفدع‏" ‏ فيه دليل على تحريم أكلها بعد تسليم أن النهي عن القتل يستلزم تحريم الأكل‏.‏ قال في القاموس‏:‏ الضفدع كزبرج وجندب ودرهم وهذا أقل أو مردود دابة نهرية‏.‏
قوله‏:‏ ‏ "‏ينهى عن قتل الجنان‏" ‏ هو بجيم مكسورة ونون مشددة وهي الحيات جمع جان وهي الحية الصغيرة‏.‏ وقيل الدقيقة الخفيفة‏.‏ وقيل الدقيقة البيضاء‏.‏
قوله‏:‏ ‏ "‏إلا الأبتر‏" ‏ هو قصير الذنب‏.‏ وقال النضر بن شميل‏:‏ هو صنف من الحيات أزرق مقطوع الذنب لا تنظر إليه حامل إلا ألقت ما في بطنها‏.‏ وهو المراد من قوله‏:‏ ‏ "‏يتبعان ما في بطون النساء‏" ‏ أي يسقطان‏.‏
قوله‏:‏ ‏ "‏وذا الطفيتين‏" ‏ هو بضم الطاء المهملة وإسكان الفاء وهما الخطان الأبيضان على ظهر الحية وأصل الطفية خوصة المقل وجمعها طفي شبه الخطين على ظهرها بخوصتي المقل‏.‏
قوله‏:‏ ‏ "‏يخطفان البصر‏" ‏ أي يطمسانه بمجرد نظرهما إليه لخاصية جعلها اللّه تعالى في بصرهما إذا وقع على بصر الإنسان‏.‏
قال النووي‏:‏ قال العلماء وفي الحيات نوع يسمى الناظر إذا وقع بصره على عين إنسان مات من ساعته‏.‏
قوله‏:‏ ‏ "‏فحرجوا عليهن ثلاثًا‏" ‏ بحاء مهملة ثم راء مشددة ثم جيم والمراد به الإنذار‏.‏
قال المازري والقاضي‏:‏ لا تقتلوا حيات مدينة النبي صلى اللّه عليه وآله وسلم إلا بإنذار كما جاء في هذه الأحاديث فإذا أنذرها ولم تنصرف قتلها وأما حيات غير المدينة في جميع الأرض والبيوت والدور فيندب قتلها من غير إنذار لعموم الأحاديث الصحيحة في الأمر بقتلها ففي الصحيح بلفظ‏:‏ ‏ "‏اقتلوا الحيات‏" ‏ ومن ذلك حديث الخمس الفواسق المذكورة في أول الباب‏.‏
وفي حديث الحية الخارجة بمنى أن النبي صلى اللّه عليه وآله وسلم أمر بقتلها ولم يذكر إنذارًا ولا نقل أنهم أنذروها فأخذ بهذه الأحاديث في استحباب قتل الحيات مطلقًا وخصت المدينة بالإنذار للحديث الوارد فيها وسببه ما صرح به في صحيح مسلم وغيره أنه أسلم طائفة من الجن بها وذهبت طائفة من العلماء إلى عموم النهي في حيات البيوت بكل بلد حتى تنذر‏.‏
وأما ما ليس في البيوت فيقتل من غير إنذار قال مالك يقتل ما وجد منها في المساجد قال القاضي‏:‏ وقال بعض العلماء الأمر بقتل الحيات مطلقًا مخصوص بالنهي عن حيات البيوت إلا الأبتر وذا الطفيتين فإنه يقتل على كل حال سواء كان في البيوت أم غيرها وإلا ما ظهر منها بعد الإنذار قالوا ويخص من النهي عن قتل حيات البيوت إلا الأبتر وذا الطفيتين اهـ وهذا هو الذي يقتضيه العمل الأصولي في مثل أحاديث الباب فالمصير إليه أرجح‏.‏
وأما صفة الاستئذان فقال القاضي روى ابن حبيب عن النبي صلى اللّه عليه وآله وسلم أنه يقول أنشدكن بالعهد الذي أخذ عليكن سليمان بن داود أن تؤذننا وأن تظهرن لنا وقال مالك يكفيه أن يقول أحرج عليك باللّه واليوم الآخر أن تبدو لنا ولا تؤذننا ولعل مالكًا أخذ لفظ التحريج من لفظ الحديث المذكور‏.‏ وتبويب المصنف في هذا الباب فيه إشارة إلى أن الأمر بالقتل والنهي عنه من أصول التحريم‏.‏
قال المهدي في البحر‏:‏ أصول التحريم إما نص الكتاب أو السنة أو الأمر بقتله كالخمسة وما ضر من غيرها فمقيس عليها أو النهي عن قتله كالهدهد والخطاف والنحلة والنملة والصرد أو استخباث العرب إياه كالخنفساء والضفدع والعظاية والوزغ والحرباء والجعلان وكالذباب والبعوض والزنبور والقمل والكتان والنامس والبق والبرغوث لقوله تعالى ‏ "‏يحرم عليهم الخبائث‏" ‏ وهي مستخبثة عندهم والقرآن نزل بلغتهم فكان استخباثهم طريق تحريم فإن استخبثه البعض اعتبر الأكثر والعبرة باستطابة أهل السعة لا ذوي الفاقة اهـ‏.‏
والحاصل أن الآيات القرآنية والأحاديث الصحيحة المذكورة في أول الكتاب وغيرها قد دلت على أن الأصل الحل وأن التحريم لا يثبت إلا إذا ثبت الناقل عن الأصل المعلوم وهو أحد الأمور المذكورة فما لم يرد فيه ناقل صحيح فالحكم بحله هو الحق كائنًا ما كان وكذلك إذا حصل التردد فالمتوجه الحكم بالحل لأن الناقل غير موجود مع التردد ومما يؤيد أصالة الحل بالأدلة الخاصة استصحاب البراءة الأصلية‏.‏


001-ما يجوز فيه اقتناء الكلب وقتل الكلب الأسود البهيم

بسم اللَّه الرحمن الرحيم
1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من اتخذ كلبًا إلا كلب صيد أو زرع أو ماشية انتقص من أجره كل يوم قيراط‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن سفيان بن أبي زهير قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من اقتنى كلبًا لا يغني عنه زرعًا ولا ضرعًا نقص من عمله كل يوم قيراط‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أمر بقتل الكلاب إلا كلب صيد أو كلب ماشية‏" ‏‏.‏
رواه مسلم والنسائي وابن ماجه والترمذي وصححه‏.‏
4 - وعن عبد اللّه بن المغفل قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لولا أن الكلاب أمة من الأمم لأمرت بقتلها فاقتلوا منها الأسود البهيم‏" ‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
5 - وعن جابر قال‏:‏ ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم بقتل كل الكلاب حتى أن المرأة تقدم من البادية بكلبها فنقتله ثم نهى رسول اللّه صلى اللّه عليه وآله وسلم عن قتلها وقال‏:‏ عليكم بالأسود البهيم ذي النقطتين فإنه شيطان‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
- قوله‏:‏ ‏ "‏أو زرع‏" ‏ زيادة الزرع أنكرها ابن عمر كما في صحيح مسلم أنه قيل لابن عمر إن أبا هريرة يقول أو كلب زرع فقال ابن عمر‏:‏ إن لأبي هريرة زرعًا ويقال إن ابن عمر أراد بذلك أن سبب حفظ أبي هريرة لهذه الرواية أنه صاحب زرع دونه ومن كان مشتغلًا بشيء احتاج إلى تعرف أحكامه وهذا هو الذي ينبغي حمل الكلام عليه‏.‏
وفي صحيح مسلم أيضًا قال سالم وكان أبو هريرة يقول أو كلب حرث وكان صاحب حرث‏.‏ وقد وافق أبا هريرة على ذكر الزرع سفيان بن أبي زهير وعبد اللّه بن المغفل‏.‏
قوله‏:‏ ‏ "‏أو ماشية‏" ‏ أو للتنويع لا للترديد وهو ما يتخذ من الكلاب لحفظ الماشية عند رعيها‏.‏ والمراد بقوله ولا ضرعًا الماشية أيضًا‏.‏
قوله‏:‏ ‏ "‏وقال عليكم بالأسود البهيم‏" ‏ أي الخالص السواد والنقطتان هما الكائنتان فوق العينين‏.‏
قال ابن عبد البر‏:‏ في هذه الأحاديث إباحة اتخاذ الكلب للصيد والماشية وكذلك للزرع لأنها زيادة حافظ وكراهة اتخاذها لغير ذلك إلا أنه يدخل في معنى الصيد وغيره مما ذكر اتخاذها لجلب المنافع ودفع المضار قياسًا فتمحض كراهة اتخاذها لغير حاجة لما فيه من ترويع الناس وامتناع دخول الملائكة إلى البيت الذي الكلاب فيه‏.‏ والمراد بقوله‏:‏ ‏ "‏نقص من عمله‏" ‏ أي من أجر عمله‏.‏
وقد استدل بهذا على جواز اتخاذها لغير ما ذكر وأنه ليس بمحرم لأن ما كان اتخاذه محرمًا امتنع اتخاذه على كل حال سواء نقص الأجر أم لا‏.‏ فدل ذلك على أن اتخاذها مكروه لا حرام‏.‏
قال ابن عبد البر أيضًا‏:‏ ووجه الحديث عندي أن المعاني المتعبد بها في الكلاب من غسل الإناء سبعًا لا يكاد يقوم بها المكلف ولا يتحفظ منها فربما دخل عليه باتخاذها ما ينقص أجره من ذلك‏.‏
وروي أن المنصور باللّه سأل عمرو بن عبيد عن سبب هذا الحديث فلم يعرفه فقال المنصور‏:‏ لأنه ينبح الضيف ويروع السائل اهـ‏.‏
قال في الفتح‏:‏ وما ادعاه من عدم التحريم واستدل له بما ذكره ليس بلازم بل يحتمل أن تكون العقوبة تقع بعدم التوفيق للعمل بمقدار قيراط مما كان يعمله من الخير لو لم يتخذ كلبًا ويحتمل أن يكون الاتخاذ حرامًا‏.‏ والمراد بالنقص إذًا الإثم الحاصل باتخاذه يوازن قدر قيراط أو قيراطين من أجر فينتقص من ثواب عمل المتخذ قدر ما يترتب عليه من الإثم باتخاذه وهو قيراط أو قيراطان‏.‏
وقيل سبب النقصان امتناع الملائكة من دخول بيته أو ما يلحق المارين من الأذى أو لأن بعضها شياطين أو عقوبة لمخالفة النهي أو لولوغها في الأواني عند غفلة صاحبها فربما ينجس الطاهر منها فإذا استعمل في العبادة لم يقع موقع الطاهر‏.‏
وقال ابن التين‏:‏ المراد أنه لو لم يتخذه لكان عمله كاملًا فإذا اقتناه نقص من ذلك العمل ولا يجوز أن ينقص من عمل مضى وإنما أراد أنه ليس في الكمال كعمل من لم يتخذ اهـ‏.‏
قال في الفتح‏:‏ وما ادعاه من عدم الجواز منازع فيه‏.‏ فقد حكى الروياني في البحر اختلافًا في الأجر هل ينقص من العمل الماضي أو المستقبل وفي محل نقصان القيراطين خلاف‏:‏ فقيل من عمل النهار قيراط ومن عمل الليل آخر‏.‏ وقيل من الفرض قيراط ومن النفل آخر‏.‏
واختلفوا في اختلاف الروايتين في القيراطين كما في صحيح البخاري والقيراط كما في أحاديث الباب‏.‏ فقيل الحكم للزائد لكونه حفظ ما لم يحفظ الآخر أو أنه صلى اللّه عليه وآله وسلم أخبر أولًا بنقص قيراط واحد فسمعه الراوي الأول ثم أخبر ثانيًا بنقص قيراطين زيادة في التأكيد والتنفير من ذلك فسمع الراوي الثاني‏.‏
وقيل ينزل على حالين فنقص القيراطين باعتبار كثرة الأضرار باتخاذها ونقص القيراط باعتبار قلته وقيل يختص نقص القيراطين بمن اتخذها بالمدينة الشريفة خاصة والقيراط بما عداها وقيل غير ذلك‏.‏
واختلف في القيراطين المذكورين هنا هل هما كالقيراطين المذكورين في الصلاة على الجنازة وإتباعها فقيل بالتسوية‏.‏ وقيل اللذان في الجنازة من باب الفضل واللذان هنا من باب العقوبة وباب الفضل أوسع من غيره والأصح عند الشافعية إباحة اتخاذ الكلب لحفظ الدروب إلحاقًا للمنصوص بما في معناه كما أشار إليه ابن عبد البر واتفقوا على أن المأذون في اتخاذه ما لم يحصل الاتفاق على قتله وهو الكلب العقور‏.‏ وأما غير العقور فقد اختلف هل يجوز قتله مطلقًا أم لا‏.‏
واستدل ـ بأحاديث الباب ـ على طهارة الكلب المأذون باتخاذه لأن في ملابسته مع الاحتراز عنه مشقة شديدة فالإذن باتخاذه إذن بمكملات مقصوده كما أن المنع من اتخاذه مناسب للمنع منه وهو استدلال قوي كما قال الحافظ لا يعارضه إلا عموم الخبر في الأمر بغسل ما ولغ فيه الكلب من غير تفصيل وتخصيص العموم غير مستنكر إذا سوغه الدليل‏.‏


002-صيد الكلب المعلم والبازي ونحوهما

1 - عن أبي ثعلبة الخشني قال‏:‏ ‏ "‏قلت يا رسول اللّه إنا بأرض صيد أصيد بقوسي وبكلبي المعلم وبكلبي الذي ليس بمعلم فما يصلح لي فقال‏:‏ ما صدت بقوسك فذكرت اسم اللّه عليه فكل وما صدت بكلبك المعلم فذكرت اسم اللّه عليه فكل وما صدت بكلبك غير المعلم فأدركت ذكاته فكل‏" ‏‏.‏
2 - وعن عدي بن حاتم قال‏:‏ ‏ "‏قلت يا رسول اللّه صلى اللّه عليه وآله وسلم إني أرسل الكلاب المعلمة فيمسكن عليَّ وأذكر اسم اللّه قال‏:‏ إذا أرسلت كلبك المعلم وذكرت اسم اللّه عليه فكل ما أمسك عليك قلت‏:‏ وإن قتلن قال‏:‏ وإن قتلن ما لم يشركها كلب ليس معها قلت له‏:‏ فإني أرمي بالمعراض الصيد فأصيد قال‏:‏ إذا رميت بالمعراض فخزق فكله وإن أصابه بعرضه فلا تأكله‏" ‏‏.‏
وفي رواية‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إذا أرسلت كلبك فاذكر اسم اللّه فإن أمسك عليك فأدركته حيًا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله فإن أخذ الكلب ذكاة‏" ‏‏.‏
متفق عليهن‏.‏ وهو دليل على الإباحة سواء قتله الكلب جرحًا أو خنقًا‏.‏
3 - وعن عدي بن حاتم‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ما علمت من كلب أو باز ثم أرسلته وذكرت اسم اللّه عليه فكل ما أمسك عليك قلت‏:‏ وإن قتل قال‏:‏ وإن قتل ولم يأكل منه شيئًا فإنما أمسكه عليك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
- حديث عدي بن حاتم الآخر أخرجه أيضًا البيهقي وهو من رواية مجالد عن الشعبي عنه قال البيهقي تفرد مجالد بذكر الباز فيه وخالف الحفاظ‏.‏
قوله‏:‏ ‏ "‏ما صدت بقوسك‏" ‏ سيأتي الكلام عن الصيد بالقوس‏.‏
قوله‏:‏ ‏ "‏وما صدت بكلبك المعلم‏" ‏ المراد بالمعلم الذي إذا أغراه صاحبه على الصيد طلبه وإذا زجره انزجر وإذا أخذ الصيد حبسه على صاحبه وفي اشتراط الثالث خلاف‏.‏ واختلف متى يعلم ذلك منها فقال البغوي في التهذيب‏:‏ أقله ثلاث مرات وعن أبي حنيفة وأحمد‏:‏ يكفي مرتين‏.‏ وقال الرافعي‏:‏ لا تقدير لاضطراب العرف واختلاف طباع الجوارح فصار المرجع إلى العرف‏.‏
قوله‏:‏ ‏ "‏فذكرت اسم اللّه عليه‏" ‏ فيه اشتراط التسمية وسيأتي الكلام عليه‏.‏
ـ وأحاديث الباب ـ تدل على إباحة الصيد بالكلاب المعلمة وإليه ذهب الجمهور من غير تقييد واستثنى أحمد وإسحاق الأسود وقالا لا يحل الصيد به لأنه شيطان‏.‏ ونقل عن الحسن وإبراهيم وقتادة نحو ذلك‏.‏
قوله‏:‏ ‏ "‏فكل ما أمسك عليك‏" ‏ فيه جواز أكل ما أمسكه الكلب بالشروط المذكورة في الأحاديث وهو مجمع عليه‏.‏
قوله‏:‏ ‏ "‏ما لم يشركها كلب ليس معها‏" ‏ فيه دليل على أنه لا يحل أكل ما يشاركه كلب آخر في اصطياده ومحله ما إذا استرسل بنفسه أو أرسله من ليس من أهل الذكاة فإن تحقق أنه أرسله من هو من أهل الذكاة حل ثم ينظر فإن كان إرسالهما معًا فهو لهما وإلا فللأول ويؤخذ ذلك من التعليل في قوله ‏ "‏فإنما سميت على كلبك ولم تسم على غيره‏" ‏ فإنه يفهم منه أن المرسل لو سمى على الكلب لحل ووقع في رواية بيان عن الشعبي وإن خالطها كلاب من غيرها فلا تأكل فيؤخذ منه أنه لو وجده حيًا وفيه حياة مستقرة فذكاه حل لأن الاعتماد في الإباحة على التذكية لا على إمساك الكلب ويؤيده ما في حديث الباب‏:‏ ‏ "‏وما صدت بكلبك غير المعلم فأدركت ذكاته فكل‏" ‏‏.‏
قوله‏:‏ ‏ "‏بالمعراض‏" ‏ بكسر الميم وسكون المهملة وآخره معجمة‏.‏ قال الخليل وتبعه جماعة‏:‏ هو سهم لا ريش له ولا نصل‏.‏ وقال ابن دريد وتبعه ابن سيده‏:‏ هو سهم طويل له أربع قذذ رقاق فإذا رمي به اعترض‏.‏ وقال الخطابي‏:‏ المعراض نصل عريض له ثقل ورزانة وقيل عود رقيق الطرفين غليظ الوسط وقيل خشبة ثقيلة آخرها عصا محدد رأسها وقد لا يحدد وقوى هذا الأخير النووي تبعًا لعياض‏.‏ وقال القرطبي‏:‏ إنه المشهور وقال ابن التين‏:‏ المعراض عصا في طرفها حديدة يرمي بها الصائد فما أصاب بحده فهو ذكي فيؤكل وما أصاب بغير حده فهو وقيذ‏.‏
قوله‏:‏ ‏ "‏فخزق‏" ‏ بفتح الخاء المعجمة والزاي بعدها قاف أي نفذ يقال سهم خازق أي نافذ ويقال بالسين المهملة بدل الزاي وقيل الخزق بالزاي وقد تبدل سينًا الخدش‏.‏
قال في الفتح‏:‏ وحاصله أن السهم وما في معناه إذا أصاب الصيد حل وكانت تلك ذكاته وإذا أصاب بعرضه لم يحل لأنه في معنى الخشبة الثقيلة أو الحجر ونحو ذلك من المثقل‏.‏
قوله‏:‏ ‏ "‏بعرضه‏" ‏ بفتح العين المهملة أي بغير طرفه المحدد وهو حجة للجمهور في التفصيل المذكور وعن الأوزاعي وغيره من فقهاء الشام يحل مطلقًا وسيأتي لهذا زيادة بسط إن شاء اللّه‏.‏
قوله‏:‏ ‏ "‏ولم يأكل منه‏" ‏ فيه دليل على تحريم ما أكل منه الكلب من الصيد ولو كان الكلب معلمًا وقد علل في الحديث بالخوف من أنه إنما أمسك على نفسه وهذا قول الجمهور وقال مالك وهو قول الشافعي في القديم ونقل عن بعض الصحابة أنه يحل‏.‏
واحتجوا بما ورد في حديث عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن أعرابيًا يقال له أبو ثعلبة قال‏:‏ يا رسول اللّه إن لي كلابًا مكلبة فأفتني في صيدها فقال‏:‏ كل مما أمسك عليك وإن أكل منه‏" ‏ أخرجه أبو داود قال الحافظ‏:‏ ولا بأس بإسناده وسيأتي هذا الحديث في الباب الذي بعد هذا‏.‏
قال‏:‏ وسلك الناس في الجمع بين الحديثين طرقًا منها للقائلين بالتحريم الأولى حمل حديث الأعرابي على ما إذا قتله وخلاه ثم عاد فأكل منه والثانية الترجيح‏.‏ فرواية عدي في الصحيحين ورواية الأعرابي في غير الصحيحين ومختلف في تضعيفها وأيضًا فرواية عدي صريحة مقرونة بالتعليل المناسب للتحريم وهو خوف الإمساك على نفسه متأيدة بأن الأصل في الميتة التحريم فإذا شككنا في السبب المبيح رجعنا إلى الأصل ولظاهر القرآن أيضًا وهو قوله تعالى ‏ "‏فكلوا مما أمسكن عليكم‏" ‏ فإن مقتضاه أن الذي تمسكه من غير إرسال لا يباح ويتقوى أيضًا بالشواهد من حديث ابن عباس عند أحمد‏:‏ ‏ "‏إذا أرسلت الكلب فأكل الصيد فلا تأكل فإنما أمسك على نفسه فإذا أرسلته فقتله ولم يأكل فكل فإنما أمسك على صاحبه‏" ‏ وأخرجه البزار من وجه آخر عن ابن عباس وابن أبي شيبة من حديث أبي رافع نحوه بمعناه ولو كان مجرد الإمساك كافيًا لما احتيج إلى زيادة عليكم في الآية وأما القائلون بالإباحة فحملوا حديث عدي على كراهة التنزيه وحديث الأعرابي على بيان الجواز قال بعضهم‏:‏ ومناسبة ذلك أن عديًا كان موسرًا فاختير له الحمل على الأولى بخلاف أبي ثعلبة فإنه كان بعكسه ولا يخفى ضعف هذا التمسك مع التصريح بالتعليل في الحديث لخوف الإمساك على نفسه‏.‏
وقال ابن التين‏:‏ قال بعض أصحابنا هو عام فيحمل على الذي أدركه ميتًا من شدة العدو أو من الصدمة فأكل منه لأنه صار على صفة لا يتعلق بها الإرسال والإمساك على صاحبه‏.‏
قال‏:‏ ويحتمل أن يكون معنى قوله فإن أكل فلا تأكل أن لا يوجد منه غير الأكل دون إرسال الصائد له وتكون هذه الجملة مقطوعة عما قبلها ولا يخفى تعسف هذا وبعده وقال ابن القصار‏:‏ مجرد إرسالنا الكلب إمساك علينا لأن الكلب لا نية له وإنما يتصيد بالتعلم فإذا كان الاعتبار بأن يمسك علينا أو على نفسه واختلف الحكم في ذلك وجب أن يتميز ذلك بنية من له نية وهو مرسله فإذا أرسله فقد أمسك عليه وإذا لم يرسله فلم يمسك عليه كذا قال ولا يخفى بعده ومصادمته لسياق الحديث‏.‏
وقد قال الجمهور إن معنى قوله أمسكن عليكم صدن لكم وقد جعل الشارع أكله منه علامة على أنه أمسك لنفسه لا لصاحبه فلا يعدل عن ذلك وقد وقع في رواية لابن أبي شيبة‏:‏ إن شرب من دمه فلا تأكل فإنه لم يعلم ما علمته‏.‏ وفي هذا إشارة إلى أنه إذا شرع في أكله دل على أنه ليس يعلم التعليم المشترط وسلك بعض المالكية الترجيح فقال هذه القطعة ذكرها الشعبي ولم يذكرها همام وعارضها حديث الأعرابي المعروف بأبي ثعلبة‏.‏
قال الحافظ‏:‏ وهذا ترجيح مردود لما تقدم وتمسك بعضهم بأن الإجماع على جواز أكله إذا أخذه الكلب بفيه وهم بأكله فأدركه قبل أن يأكل منه يدل على أنه يحل ما أكل منه لأن تناوله بفيه وشروعه في أكله مثل الأكل في أن كل واحد منهما يدل على أنه إنما أمسكه على نفسه‏.‏
قوله‏:‏ ‏ "‏فإن أخذ الكلب ذكاة‏" ‏ فيه دليل على أن إمساك الكلب للصيد بمنزلة التذكية إذا لم يدركه الصائد إلا بعد الموت لا إذا أدركه قبل الموت فالتذكية واجبة لقوله في الحديث فإن أدركته حيًا فاذبحه‏.‏
قوله‏:‏ ‏ "‏فكل ما أمسك عليك‏" ‏ استدل به على أنه لو أرسل كلبه على صيد فاصطاد غيره حل للعموم الذي في قوله‏:‏ ‏ "‏ما أمسك عليك‏" ‏ وهذا قول الجمهور وقال مالك لا يحل وهو رواية البويطي عن الشافعي‏.‏


003-إذا أكل الكلب من الصيد

1 - عن عدي بن حاتم‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا أرسلت كلابك المعلمة وذكرت اسم اللّه فكل مما أمسكن عليك إلا أن يأكل الكلب فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن إبراهيم عن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا أرسلت الكلب فأكل من الصيد فلا تأكل فإنما أمسكه على نفسه فإذا أرسلته فقتل ولم يأكل فكل فإنما أمسكه على صاحبه‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن أبي ثعلبة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم في صيد الكلب‏:‏ إذا أرسلت كلبك وذكرت اسم اللّه فكل وإن أكل منه وكل ما ردت عليك يدك‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن عبد اللّه بن عمرو‏:‏ ‏ "‏أن أبا ثعلبة الخشني قال‏:‏ يا رسول اللّه إن لي كلابًا مكلبة فأفتني في صيدها قال‏:‏ إن كانت لك كلاب مكلبة فكل مما أمسكت عليك فقال‏:‏ يا رسول اللّه ذكي وغير ذكي قال‏:‏ ذكي وغير ذكي قال‏:‏ وإن أكل منه قال‏:‏ وإن أكل منه قال‏:‏ يا رسول اللّه أفتني في قوسي قال‏:‏ كل مما أمسك عليك قوسك قال‏:‏ ذكي وغير ذكي قال‏:‏ ذكي وغير ذكي قال‏:‏ فإن تغيب عني قال‏:‏ وإن تغيب عنك ما لم يصل يعني يتغير أو تجد فيه أثر غير سهمك‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
- حديث ابن عباس قد تقدم في الباب الذي قبل هذا ذكر طرقه وما يشهد له‏.‏
وحديث أبي ثعلبة الأول قد تقدم أن الحافظ قال لا بأس بإسناده انتهى‏.‏ وفي إسناده داود بن عمرو الأودي الدمشقي عامل واسط‏.‏ قال أحمد بن عبد اللّه العجلي‏:‏ ليس بالقوي وقال أبو زرعة الرازي‏:‏ هو شيخ وقال يحيى بن معين‏:‏ ثقة وقال أبو زرعة‏:‏ لا بأس به وقال ابن عدي‏:‏ لا أرى برواياته بأسًا‏.‏
قال ابن كثير‏:‏ وقد طعن في حديث أبي ثعلبة وأجيب بأنه صحيح لا شك فيه على أنه قد روى الثوري عن سماك بن حرب عن عدي عنه صلى اللّه عليه وآله وسلم مثل حديث أبي ثعلبة إذا كان الكلب ضاريًا وروى عبد الملك بن حبيب حدثنا أسد بن موسى عم أبي زائدة عن الشعبي عن عدي بمثله فوجب حمل حديث عدي يعني على نحو ما تقدم في حديث الباب الأول‏.‏
وحديث أبي ثعلبة الثاني أخرجه أيضًا النسائي وابن ماجه وأعله البيهقي وقد تقدم الكلام على حديث ابن عمر وابن شعيب عن أبيه عن جده‏.‏
قوله‏:‏ ‏ "‏إلا أن يأكل الكلب فلا تأكل‏" ‏ قد تقدم البحث عن هذا وما عارضه من حديث أبي ثعلبة المذكور مبسوطًا في الباب الذي قبل هذا فليرجع إليه‏.‏
قوله‏:‏ ‏ "‏وكل ما ردت عليه يدك‏" ‏ أي كُل كلَّ ما صدته بيدك لا بشيء من الجوارح ونحوها‏.‏
قوله‏:‏ ‏(‏كلابًا مكلبة‏)‏ يحتمل أن يكون مشتقًا من الكلب بسكون اللام اسم العين فيكون حجة لمن خص ما صاده الكلب بالحل إذا وجد ميتًا دون ما عداه من الجوارح كما قيل في قوله تعالى ‏ "‏مكلبين‏" ‏ ويحتمل أن يكون مشتقًا من الكلب بفتح العين وهو مصدر بمعنى التكليب وهو التضرية ويقوي هذا عموم قوله من الجوارح مكلبين فإن الجوارح المراد بها الكواسب على أهلها وهو عام‏.‏
قوله‏:‏ ‏ "‏ذكي وغير ذكي‏" ‏ فيه دليل على أنه يحل ما وجد ميتًا من صيد الكلاب المعلمة وهو مجمع عليه فيما عدا الكلب الأسود كما تقدم‏.‏ واختلف العلماء فيما عداه من السباع كالفهد والنمر وغيرهما وكذلك الطيور فذهب مالك إلى أنها مثل الكلاب وحكاه ابن شعبان عن فقهاء الأمصار وهو مروي عن ابن عباس وقال جماعة ومنهم مجاهد لا يحل ما صادوه غير الكلب إلا بشرط إدراك ذكاته وبعضهم خص البازي بحل ما قتله لحديث ابن عباس المتقدم في الباب الأول‏.‏
قوله‏:‏ ‏ "‏وإن تغيب عنك‏" ‏ سيأتي الكلام عليه‏.‏
قوله‏:‏ ‏ "‏ما لم يصل‏" ‏ بفتح حرف المضارعة وكسر الصاد المهملة وتشديد اللام أي يتغير‏.‏
قوله‏:‏ ‏ "‏أو تجد فيه أثر غير سهمك‏" ‏ سيأتي أيضًا الكلام عليه إن شاء اللّه تعالى‏.‏


004-وجوب التسمية

1 - عن عدي بن حاتم قال‏:‏ ‏ "‏قلت يا رسول اللّه إني أرسل كلبي وأسمي قال‏:‏ إن أرسلت كلبك وسميت فأخذ فقتل فكل وإن أكل منه فلا تأكل فإنما أمسك على نفسه قلت إني أرسل كلبي أجد معه كلبًا آخر لا أدري أيهما أخذه قال‏:‏ فلا تأكل فإنما سميت على كلبك ولم تسم على غيره‏" ‏‏.‏
2 - وفي رواية‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إذا أرسلت كلبك فاذكر اسم اللّه فإن وجدت مع كلبك كلبًا غيره وقد قتل فلا تأكل فإنك لا تدري أيهما قتله‏" ‏‏.‏
متفق عليهما وهو دليل على أنه إذا أوحاه أحدهما وعلم بعينه فالحكم له لأنه قد علم أنه قاتله‏.‏
- قوله‏:‏ ‏ "‏وسميت‏" ‏ استدل به على مشروعية التسمية وهو مجمع على ذلك إنما الخلاف في كونها شرطًا في حل الأكل فذهب أبو حنيفة وأصحابه وأحمد وإليه ذهبت القاسمية والناصر والثوري والحسن بن صالح إلى أنها شرط وذهب ابن عباس وأبو هريرة وطاوس والشافعي وهو مروي عن مالك وأحمد إلى أنها سنة فمن تركها عندهم عمدًا أو سهوًا لم يقدح في حل الأكل‏.‏
ومن أدلة القائلين بأن التسمية شرط قوله تعالى ‏ "‏ولا تأكلوا مما لم يذكر اسم اللّه عليه‏" ‏ فهذه الآية فيها النهي عن أكل ما لم يسم عليه‏.‏
وفي حديث الباب إيقاف الإذن في الأكل عليها والمعلق بالوصف ينتفي عند انتفائه عند من يقول بالمفهوم والشرط أقوى من الوصف ويتأكد القول بالوجوب بأن الأصل تحريم الميتة وما أذن فيه منها تراعى صفته فالمسمى عليها وافق الوصف وغير المسمى باق على أصل التحريم‏.‏ واختلفوا إذا تركها ناسيًا فعند أبي حنيفة ومالك والثوري وجماهير العلماء ومنهم القاسمية والناصر أن الشرطية إنما هي في حق الذاكر فيجوز أكل ما تركت التسمية عليه سهوًا لا عمدًا وذهب داود والشعبي وهو مروي عن مالك وأبي ثور أنها شرط مطلقًا لأن الأدلة لم تفصل واختلف الأولون في العمد هل يحرم الصيد ونحوه أم يكره‏.‏ فعند الحنفية يحرم‏.‏ وعند الشافعية في العمد ثلاثة أوجه أصحها يكره الأكل وقيل خلاف الأولى وقيل يأثم بالترك ولا يحرم الأكل والمشهور عن أحمد التفرقة بين الصيد والذبيحة فذهب في الذبيحة إلى هذا القول الثالث‏.‏ وحجة القائلين بعدم وجوب التسمية مطلقًا ما سيأتي في باب الذبح إن شاء اللّه تعالى‏.‏
قوله‏:‏ ‏ "‏فإن وجدت مع كلبك‏" ‏ الخ فيه دليل على أن من وجد الصيد ميتًا ومع كلبه كلب آخر وحصل اللبس عليه أيهما القاتل له أنه لا يحل الصيد لأنه لم يسم إلا على كلبه بخلاف ما لو وجده حيًا فإنه يذكيه ويحل أكله بالتذكية‏.‏ وسيأتي الخلاف في الصيد إذا غاب وسبب الاختلاف حصول اللبس المذكور هنا‏.‏
قوله‏:‏ ‏ "‏على أنه أوحاه‏" ‏ بالحاء المهملة بمعنى أنهاه إلى حركة المذبوح وليس لأوجاه بالجيم هنا معنى‏.‏


005-الصيد بالقوس وحكم الرمية إذا غابت أو وقعت في ماء

1 - عن عدي قال‏:‏ ‏ "‏قلت يا رسول اللّه إنا قوم نرمي فما يحل لنا قال‏:‏ يحل لكم ما ذكيتم وما ذكرتم اسم اللّه عليه وخزقتكم فكلوا منه‏" ‏‏.‏
رواه أحمد وهو دليل على أن ما قتله السهم بثقله لا يحل‏.‏
2 - وعن أبي ثعلبة الخشني‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا رميت سهمك فغاب ثلاثة أيام وأدركته فكله ما لم ينتن‏" ‏‏.‏ رواه أحمد ومسلم وأبو داود والنسائي‏.‏
3 - وعن عدي بن حاتم قال‏:‏ ‏ "‏سألت رسول اللّه صلى اللّه عليه وآله وسلم عن الصيد قال‏:‏ إذا رميت سهمك فاذكر اسم اللّه فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو سهمك‏" ‏‏.‏
متفق عليه وهو دليل على أن السهم إذا أوحاه أبيح لأنه قد علم أن سهمه قتله‏.‏
4 - وعن عدي‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا رميت الصيد فوجدته بعد يوم أو يومين ليس به إلا أثر سهمك فكل وإن وقع في الماء فلا تأكل‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
وفي رواية‏:‏ ‏ "‏إذا رميت سهمك فاذكر اسم اللّه فإن غاب عنك يومًا فلم تجد فيه إلا أثر سهمك فكل إن شئت وإن وجدته غريقًا في الماء فلا تأكل‏" ‏ رواه مسلم والنسائي‏.‏
وفي رواية‏:‏ ‏ "‏أنه قال للنبي صلى اللّه عليه وآله وسلم‏:‏ إنا نرمي الصيد فنقتفي أثره اليومين والثلاثة ثم نجده ميتًا وفيه سهمه قال‏:‏ يأكل إن شاء‏" ‏ رواه البخاري‏.‏
5 - وفي رواية‏:‏ ‏ "‏قال‏:‏ سألت رسول اللّه صلى اللّه عليه وآله وسلم قلت إن أرضنا أرض صيد فيرمي أحدنا الصيد فيغيب عنه ليلة أو ليلتين فيجده وفيه سهمه قال‏:‏ إذا وجدت سهمك ولم تجد فيه أثر غيره وعلمت أن سهمك قتله فكله‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
6 - وفي رواية‏:‏ ‏ "‏قال‏:‏ قلت يا رسول اللّه أرمي الصيد فأجد فيه سهمي من الغد قال‏:‏ إذا علمت أن سهمك قتله ولم تر فيه أثر سبع فكل‏" ‏‏.‏
رواه الترمذي وصححه‏.‏
- حديث عدي الأول له طرق هذه أحدها وقد تقدم بعضها والرواية الأخرى من حديث عدي أخرجها أيضًا أبو داود‏.‏
قوله‏:‏ ‏ "‏يحل لكم ما ذكيتم وما ذكرتم اسم اللّه عليه‏" ‏ فيه دليل على أن التسمية واجبة لتعليق الحل عليها وقد تقدم الخلاف في ذلك وسيأتي له مزيد‏.‏
قوله‏:‏ ‏ "‏فكله ما لم ينتن‏" ‏ جعل الغاية أن ينتن الصيد فلو وجده في دونها مثلًا بعد ثلاث ولم ينتن حل فلو وجده دونها وقد أنتن فلا هذا ظاهر الحديث‏.‏ وأجاب النووي بأن النهي عن أكله إذا أنتن للتنزيه وظاهر الحديث التحريم ولكنه سيأتي في باب ما جاء في السمك أن الجيش أكلوا من الحوت التي ألقاها البحر نصف شهر وأهدوا عند قدومهم للنبي صلى اللّه عليه وآله وسلم منه فأكله واللحم لا يبقى في الغالب مثل هذه المدة بلا نتن لا سيما في الحجاز مع شدة الحر فلعل هذا الحديث هو الذي استدل به النووي على كراهة التنزيه ولكنه يحتمل أن يكونوا ملحوه وقددوه فلم يدخله النتن‏.‏ وقد حرمت المالكية المنتن مطلقًا وهو الظاهر‏.‏
قوله‏:‏ ‏ "‏إلا أن تجده وقع في ماء‏" ‏ وجهه أنه يحصل حينئذ التردد هل قتله السهم أو الغرق في الماء فلو تحقق أن السهم أصابه فمات فلم يقع في الماء إلا بعد أن قتله السهم حل أكله‏.‏
قال النووي في شرح مسلم‏:‏ إذا وجد الصيد في الماء غريقًا حرم بالاتفاق انتهى‏.‏
وقد صرح الرافعي بأن محله ما لم ينته الصيد بتلك الجراحة إلى حركة المذبوح فإن انتهى إليها كقطع الحلقوم مثلًا فقد تمت ذكاته ويؤيده ما قاله بعد ذلك فإنك لا تدري الماء قتله أو سهمك فدل على أنه إذا علم أن سهمه هو الذي قتله أنه يحل‏.‏
قوله‏:‏ ‏ "‏إذا أوحاه‏" ‏ قد تقدم ضبطه وتفسيره في الباب الذي قبل هذا‏.‏
قوله‏:‏ ‏ "‏ليس به إلا أثر سهمك‏" ‏ مفهومه أنه إن وجد فيه أثر غير سهمه لا يؤكل وهو نظير ما تقدم في الكلب من التفصيل فيما إذا خالط الكلب الذي أرسله الصائد كلب آخر لكن التفصيل في مسألة الكلب فيما إذا شارك الكلب في قتله كلب آخر وهنا الأثر الذي يوجد فيه من غير سهم الرامي أعم من أن يكون أثر سهم رام آخر أو غير ذلك من الأسباب القاتلة فلا يحل أكله مع التردد وقد جاءت فيه زيادة كما في الرواية الآخرة في الباب بلفظ‏:‏ ‏ "‏ولم تر فيه أثر سبع‏" ‏ قال الرافعي‏:‏ يؤخذ منه أنه لو جرحه ثم غاب ثم وجده ميتًا أنه لا يحل وهو ظاهر نص الشافعي في المختصر‏.‏ وقال النووي‏:‏ الحل أصح دليلًا وحكى البيهقي في المعرفة عن الشافعي أنه قال في قول ابن عباس كل ما أصميت ودع ما أنميت معنى ما أصميت ما قتله الكلب وأنت تراه وما أنميت ما غاب عنك مقتله قال وهذا لا يجوز عندي غيره إلا أن يكون جاء عن النبي صلى اللّه عليه وآله وسلم فيه شيء فيسقط كل شيء خلف أمر النبي صلى اللّه عليه وآله وسلم ولا يقوم معه رأي ولا قياس‏.‏
قال البيهقي‏:‏ وقد ثبت الخبر يعني المذكور في الباب فينبغي أن يكون هو قول الشافعي‏.‏
وقد استدل بما في الباب على أن الرمي لو أخر طلب الصيد عقب الرمي إلى أن يجده أنه يحل بالشروط المتقدمة ولا يحتاج إلى استفصال عن سبب غيبته عنه‏.‏
قوله‏:‏ ‏ "‏فيقتفي أثره‏" ‏ بفاء ثم مثناة تحتية ثم قاف ثم مثناة فوقية ثم فاء‏.‏ أي يتبع قفاه حتى يتمكن منه‏.‏
قوله‏:‏ ‏ "‏اليومين والثلاثة‏" ‏ فيه زيادة على الرواية التي قبلها وهي قوله‏:‏ ‏ "‏بعد يوم أو يومين‏" ‏ وفي الرواية الآخرة‏:‏ ‏ "‏فيغيب عنه الليلة والليلتين‏" ‏‏.‏


006-النهي عن الرمي بالبندق وما في معناه

1 - عن عبد اللّه بن المغفل‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن الخذف وقال إنها لا تصيد صيدًا ولا تنكأ عدوًا ولكنها تكسر السن وتفقأ العين‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عبد اللّه بن عمرو‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من قتل عصفورًا بغير حقه سأله اللّه عنه يوم القيامة قيل يا رسول اللّه وما حقه قال‏:‏ أن تذبحه ولا تأخذ بعنقه فتقطعه‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
3 - وعن إبراهيم عن عدي بن حاتم قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا رميت فسميت فخزقت فكل وإن لم تخزق فلا تأكل ولا تأكل من المعراض إلا ما ذكيت ولا تأكل من البندقة إلا ما ذكيت‏" ‏‏.‏
رواه أحمد وهو مرسل إبراهيم لم يلق عديًا‏.‏
- حديث عبد اللّه بن عمرو أخرجه أيضًا الحاكم وصححه وأعله ابن القطان بصهيب مولى ابن عباس الراوي عن عبد اللّه فقال لا يعرف حاله وله طريق أخرى عند الشافعي وأحمد والنسائي وابن حبان عن عمرو بن الشريد عن أبيه مرفوعًا‏:‏ ‏ "‏من قتل عصفورًا عبثًا عج إلى اللّه يوم القيامة يقول يا رب إن فلانًا قتلني عبثًا ولم يقتلني منفعة‏" ‏ وقد تقدم ذكر هذا الحديث‏.‏ وحديث عدي المذكور في الباب وإن كان مرسلًا كما ذكره لكن معناه صحيح ثابت عن عدي في الصحيحين كما تقدم‏.‏
قوله‏:‏ ‏ "‏نهى عن الخذف‏" ‏ بالخاء المعجمة وآخره فاء وهو الرمي بحصاة أو نواة بين سبابتيه أو بين الإبهام والسبابة أو على ظاهر الوسطى وباطن الإبهام وقال ابن فارس‏:‏ خذفت الحصاة رميتها بين إصبعيك وقيل في حصا الخذف أن تجعل الحصاة بين السبابة من اليمنى والإبهام من اليسرى ثم تقذفها بالسبابة من اليمنى‏.‏
وقال ابن سيده‏:‏ خذف بالشيء يخذف قال والمخذفة التي يوضع فيها الحجر ويرمى بها الطير ويطلق على المقلاع أيضًا قاله في الصحاح‏.‏
والمراد بالبندقة المذكورة في ترجمة الباب هي التي تتخذ من الطين وتيبس فيرمى بها‏.‏ قال ابن عمر في المقتولة بالبندقة تلك الموقوذة وكرهه سالم والقاسم ومجاهد وإبراهيم وعطاء والحسن كذا في البخاري وأخرج ابن أبي شيبة عن سالم بن عبد اللّه بن عمر والقاسم بن محمد بن أبي بكر أنهما كانا يكرهان البندقة إلا ما أدركت ذكاته‏.‏
قوله‏:‏ ‏(‏إنها لا تصيد صيدًا‏)‏ قال المهلب‏:‏ أباح اللّه الصيد على صفة فقال ‏ "‏تناله أيديكم ورماحكم‏" ‏ وليس الرمي بالبندقة ونحوها من ذلك وإنما هو وقيذ وأطلق الشارع أن الخذف لا يصاد به وقد اتفق العلماء إلا من شذ منهم على تحريم أكل ما قتلته البندقة والحجر وإنما كان كذلك لأنه يقتل الصيد بقوة راميه لا بحده كذا في الفتح‏.‏
قوله‏:‏ ‏ "‏ولا تنكأ عدوًا‏" ‏ قال عياض‏:‏ الرواية بفتح الكاف وبهمزة في آخره وهي لغة والأشهر بكسر الكاف بغير همزة وقال في شرح مسلم‏:‏ لا تنكأ بفتح الكاف مهموزًا وروي لا تنكي بكسر الكاف وسكون التحتانية وهو أوجه لأن المهموز نكأت القرحة وليس هذا موضعه فإنه من النكاية لكن قال في العين‏:‏ نكأه لغة في نكيت فعلى هذا تتوجه هذه الرواية قال‏:‏ ومعناه المبالغ في الأذى‏.‏
وقال ابن سيده‏:‏ نكى العدو نكاية أصاب منه ثم قال نكأت العدو أنكؤهم لغة في نكيتهم فظهر أن الرواية صحيحة ولا معنى لتخطئتها وأغرب ابن التين فلم يعرج على الرواية التي بالهمز أصلًا بل شرحه على التي بكسر الكاف بغير همز ثم قال‏:‏ ونكأت القرحة بالهمز‏.‏
قوله‏:‏ ‏ "‏ولكنها تكسر السن‏" ‏ أي الرمية وأطلق السن ليشمل سن المرمى وغيره من آدمي وغيره‏.‏
قوله‏:‏ ‏ "‏وتفقأ العين‏" ‏ قد تقدم ضبطه وتفسيره وأطلق العين لما ذكرنا في السن‏.‏
قوله‏:‏ ‏ "‏بغير حقه‏" ‏ فيه دليل على تحريم قتل العصفور وما شاكله لمجرد العبث وعلى غير الهيئة المذكورة ولأن تعذيب الحيوان قد ورد النهي عنه في غير حديث‏.‏
قوله‏:‏ ‏ "‏فخزقت فكل‏" ‏ فيه أن الخزق شرط الحل وقد تقدم وكذلك تقدم الكلام عن المعراض‏.‏


007-الذبح وما يجب له وما يستحب

1 - عن الإمام علي بن أبي طالب رضي اللّه عنه‏:‏ ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ لعن اللّه من ذبح لغير اللّه ولعن اللّه من آوى محدثًا ولعن اللّه من لعن والديه ولعن اللّه من غير تخوم الأرض‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
2 - وعن عائشة‏:‏ ‏ "‏أن قومًا قالوا يا رسول اللّه إن قومًا يأتوننا باللحم لا ندري أذكر اسم اللّه عليه أم لا فقال‏:‏ سموا عليه أنتم وكلوا وكانوا حديثي عهد بالكفر‏" ‏‏.‏
رواه البخاري والنسائي وابن ماجه وهو دليل على أن التصرفات والأفعال تحمل على حال الصحة والسلامة إلى أن يقوم دليل الفساد‏.‏
3 - وعن ابن كعب بن مالك عن أبيه‏:‏ ‏ "‏أنه كانت لهم غنم ترعى بسلع فأبصرت جارية لنا بشاة من غنمنا موتا فكسرت حجرًا فذبحتها به فقال لهم‏:‏ لا تأكلوا حتى أسأل النبي صلى اللّه عليه وآله وسلم أو أرسل إليه من يسأله عن ذلك وأنه سأل النبي صلى اللّه عليه وآله وسلم عن ذلك أو أرسل إليه فأمره بأكلها‏" ‏‏.‏
رواه أحمد والبخاري قال‏:‏ وقال عبيد اللّه يعجبني أنها أمة وأنها ذبحت بحجر‏.‏
4 - وعن زيد بن ثابت‏:‏ ‏ "‏أن ذئبًا نيب في شاة فذبحوها بمروة فرخص لهم رسول اللّه في أكلها‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
5 - وعن عدي بن حاتم قال‏:‏ ‏ "‏قلت يا رسول اللّه إنا نصيد الصيد فلا نجد سكينًا إلا الظرار وشقة العصا فقال صلى اللّه عليه وآله وسلم أمر الدم بما شئت واذكر اسم اللّه عليه‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
- حديث زيد بن ثابت رجاله رجال الصحيح إلا حاضر بن المهاجر فقيل هو مجهول وقيل مقبول‏.‏ وقد أخرج معناه أحمد والبزار والطبراني في الأوسط عن ابن عمر بإسناد صحيح‏.‏
وحديث عدي بن حاتم أخرجه أيضًا الحاكم وابن حبان ومداره على سماك بن حرب عن مري بن قطري عنه‏.‏
قوله‏:‏ ‏ "‏لعن اللّه من ذبح لغير اللّه‏" ‏ المراد به أن يذبح لغير اللّه تعالى كمن ذبح للصنم أو الصليب أو لموسى أو لعيسى عليهما السلام أو للكعبة ونحو ذلك فكل هذا حرام ولا تحل هذه الذبيحة سواء كان الذابح مسلمًا أو كافرًا‏.‏ وإليه ذهب الشافعي وأصحابه فإن قصد مع ذلك تعظيم المذبوح له غير اللّه تعالى والعبادة له كان ذلك كفرًا فإن كان الذابح مسلمًا قبل ذلك صار بالذبح مرتدًا‏.‏ وذكر الشيخ إبراهيم المروزي من أصحاب الشافعي أن ما يذبح عند استقبال السلطان تقربًا إليه أفتى أهل بخارى بتحريمه لأنه مما أهل به لغير اللّه‏.‏
قال الرافعي‏:‏ هذا إنما يذبحونه استبشارًا بقدومه فهو كذبح العقيقة لولادة النبي صلى اللّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏ "‏محدثًا‏" ‏ بكسر الدال هو من يأتي لما فيه فساد في الأرض من جناية على غيره أو غير ذلك والمؤوي له المانع له من القصاص ونحوه‏.‏ ولعن الوالدين من الكبائر‏.‏ وتخوم الأرض بالتاء المثناة من فوق والخاء المعجمة وهي الحدود والمعالم وظاهره العموم في جميع الأرض وقيل معالم الحرم خاصة وقيل في الأملاك وقيل أراد المعالم التي يهتدى بها في الطرقات‏.‏
قوله‏:‏ ‏ "‏أن قومًا قالوا للنبي صلى اللّه عليه وآله وسلم‏" ‏ قال في الفتح‏:‏ لم أقف على تعيينهم‏.‏
قوله‏:‏ ‏ "‏فقال سموا عليه أنتم‏" ‏ قال المهلب‏:‏ هذا الحديث أصل في أن التسمية ليست فرضًا فلما نابت تسميتهم عن التسمية على الذبح دل على أنها سنة لأن السنة لا تنوب عن فرض هذا على أن الأمر في حديث عدي وابن ثعلبة محمول على التنزيه من أجل أنهما كانا يصيدان على مذهب الجاهلية فعلمهما النبي صلى اللّه عليه وآله وسلم أمر الصيد والذبح فرضه ومندوبه لئلا يوافقا شبهة في ذلك وليأخذا بأكمل الأمور وأما الذين سألوا عن هذه الذبائح فإنهم سألوا عن أمر قد وقع لغيرهم فعرفهم بأصل الحل فيه‏.‏
وقال ابن التين‏:‏ يحتمل أن يراد التسمية هنا عند الأكل وبذلك جزم النووي‏.‏ قال ابن التين‏:‏ وأما التسمية على ذبح تولاه غيرهم فلا تكليف عليهم فيه وإنما يحمل على غير الصحة إذا تبين خلافها ويحتمل أن يريد أن تسميتكم الآن تستبيحون بها كل ما لم تعلموا أذكروا اسم اللّه عليه أم لا إذا كان الذابح ممن تصح ذبيحته إذا سمى ويستفاد منه أن كل ما يوجد في أسواق المسلمين محمول على الصحة وكذا ما ذبحه أعراب المسلمين لأن الغالب أنهم عرفوا التسمية وبهذا الأخير جزم ابن عبد البر فقال‏:‏ إن ما ذبحه المسلم يؤكل ويحمل على أنه سمى لأن المسلم لا يظن به في كل شيء إلا الخير حتى يتبين خلاف ذلك وعكس هذا الخطابي فقال‏:‏ فيه دليل على أن التسمية غير شرط على الذبيحة لأنها لو كانت شرطًا لم تستبح الذبيحة بالأمر المشكوك فيه كما لو عرض الشك في نفس الذبيحة فلم يعلم هل وقعت الذكاة المعتبرة أم لا وهذا هو المتبادر من سياق الحديث حيث وقع الجواب فيه سموا أنتم كأنه قيل لهم لا تهتموا بذلك بل الذي يهمكم أنتم أن تذكروا اسم اللّه وتأكلوا وهذا من الأسلوب الحكيم كما نبه عليه الطيبي ومما يدل على عدم الاشتراط قوله تعالى ‏ "‏وطعام الذين أوتوا الكتاب حل لكم‏" ‏ فأباح الأكل من ذبائحهم مع وجود الشك في أنهم سموا أم لا‏.‏
قوله‏:‏ ‏(‏وكانوا حديثي عهد بالكفر‏)‏ في رواية لمالك وذلك في أوائل الإسلام وقد تعلق بهذه الزيادة قوم فزعموا أن هذا الجواب كان قبل نزول قوله تعالى ‏ "‏ولا تأكلوا مما لم يذكر اسم اللّه عليه‏" ‏ قال ابن عبد البر‏:‏ وهو تعلق ضعيف‏.‏
وفي الحديث نفسه ما يرده لأنه أمرهم فيه بالتسمية عند الأكل فدل على أن الآية كانت نزلت بالأمر بالتسمية وأيضًا فقد اتفقوا على أن الأنعام مكية وأن هذه القصة جرت بالمدينة وأن الأعراب المشار إليهم في الحديث هم بادية أهل المدينة‏.‏
قوله‏:‏ ‏ "‏جارية‏" ‏ في رواية أمة وفي رواية امرأة ولا تنافي بين الروايات لأن الرواية الأخيرة أعم فيؤخذ بقول من زاد في روايته صفة وهي كونها أمة‏.‏
قوله‏:‏ ‏ "‏فأمره بأكلها‏" ‏ فيه دليل على أنها تحل ذبيحة المرأة وإليه ذهب الجمهور‏.‏
وقد نقل محمد بن عبد الحكم عن مالك كراهته وفي المدونة جوازه وفي وجه للشافعية يكره ذبح المرأة الأضحية وعند سعيد بن منصور بسند صحيح عن إبراهيم النخعي أنه قال في ذبيحة المرأة والصبي لا بأس إذا أطاق الذبيحة وحفظ التسمية وفيه جواز ما ذبح بغير إذن مالكه وإليه ذهب الجمهور وخالف في ذلك طاوس وعكرمة وإسحاق وأهل الظاهر وإليه جنح البخاري ويدل لما ذهبوا إليه ما أخرجه أحمد وأبو داود بسند قوي من طريق عاصم بن كليب عن أبيه في قصة الشاة التي ذبحتها المرأة بغير إذن صاحبها فامتنع النبي صلى اللّه عليه وآله وسلم من أكلها لكنه قال أطعموها الأسارى ولو لم تكن مذكاة لما أمر بإطعام الأسارى لأنه لا يبيح لهم إلا ما يحل‏.‏
قوله‏:‏ ‏ "‏فذبحوها بمروة‏" ‏ أي بحجر أبيض وقيل هو الذي تقدح منه النار‏.‏
قوله‏:‏ ‏ "‏إلا الظرار‏" ‏ بالمعجمة بعدها راءان مهملتان بينهما ألف جمع ظرر وهي الحجارة كذا في النهاية‏.‏ قال في القاموس‏:‏ الظر بالكسر والظرر والظررة الحجر أو المدور المحدد منه الجمع ظرار وظرار قال‏:‏ والمظرة بالكسر الحجر تقدح به النار وبالفتح كسر الحجر ذي الحد‏.‏
قوله‏:‏ ‏ "‏وشقة العصا‏" ‏ بكسر الشين المعجمة أي ما يشق منها ويكون محددًا‏.‏
قوله‏:‏ ‏ "‏أمر الدم‏" ‏ بفتح الهمزة وكسر الميم وبالراء مخففة من أمار الشيء ومار إذا جرى وبكسر الهمزة وسكون الميم من مرى الضرع إذا مسحه ليدر‏.‏
قال الخطابي‏:‏ المحدثون يروونه بتشديد الراء وهو خطأ إنما هو بتخفيفها من مريت الناقة إذا حلبتها قال ابن الأثير‏:‏ ويروى أمرر براءين مظهرين من غير إدغام وكذا في التلخيص إنه براءين مهملتين الأولى مكسورة ثم نقل كلام الخطابي قال وأجيب بأن التثقيل لكونه أدغم أحد الراءين في الأخرى على الرواية الأولى‏.‏
6 - وعن رافع بن خديج قال‏:‏ ‏ "‏قلت يا رسول اللّه إنا نلقى العدو غدًا وليس معنا مدى فقال النبي صلى اللّه عليه وآله وسلم‏:‏ ما أنهر الدم وذكر اسم اللّه عليه فكلوا ما لم يكن سنًا أو ظفرًا وسأحدثكم عن ذلك أما السن فعظم وأما الظفر فمدى الحبشة‏" ‏‏.‏
رواه الجماعة‏.‏
7 - وعن شداد بن أوس‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن اللّه كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته وليرح ذبيحته‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
8 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أمر أن تحد الشفار وأن توارى عن البهائم وقال إذا ذبح أحدكم فليجهز‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
9 - وعن أبي هريرة قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم بديل بن ورقاء الخزاعي على جمل أورق يصيح في فجاج منى ألا إن الذكاة في الحلق واللبة ولا تجعلوا الأنفس أن تزهق وأيام منى أيام أكل وشرب وبعال‏" ‏‏.‏
رواه الدارقطني‏.‏
- حديث ابن عمر في إسناده عند ابن ماجه ابن لهيعة وفيه مقال معروف ويشهد له الحديث الذي قبله‏.‏
وحديث أبي هريرة في إسناده سعيد بن سلام العطار قال أحمد كذاب وقد تقدم ما يشهد له في صلاة العيد‏.‏
قوله‏:‏ ‏ "‏إنا نلقى العدو غدًا‏" ‏ لعله عرف ذلك بخبر أو بقرينة‏.‏
قوله‏:‏ ‏ "‏وليس معنا مدى‏" ‏ بضم الميم مخفف مقصور جمع مدية بسكون الدال بعدها تحتانية وهي السكين سميت بذلك لأنها تقطع مدى الحيوان أي عمره والرابط بين قوله نلقى العدو وليس معنا مدى يحتمل أن يكون مراده أنهم إذا لقوا العدو صاروا بصدد أن يغنموا منهم ما يذبحونه ويحتمل أن يكون مراده أنهم يحتاجون إلى ذبح ما يأكلونه ليتقووا به على العدو إذا لقوه‏.‏
قوله‏:‏ ‏ "‏ما أنهر الدم‏" ‏ أي أساله وصبه بكثرة شبهه بجري الماء في النهر قال عياض‏:‏ هذا هو المشهور في الروايات بالراء وذكره أبو ذر بالزاي وقال النهز بمعنى الدفع وهو غريب وما موصولة في موضع رفع بالابتداء وخبرها فكلوا والتقدير ما أنهر الدم فهو حلال فكلوا ويحتمل أن تكون شرطية‏.‏ ووقع في رواية إسحاق عن الثوري كل ما أنهر الدم ذكاة وما في هذا موصوفة‏.‏
قوله‏:‏ ‏ "‏وذكر اسم اللّه عليه‏" ‏ فيه دليل على اشتراط التسمية لأنه علق الأذن بمجموع الأمرين وهما الإنهار والتسمية والمعلق على شيئين لا يكتفى فيه إلا باجتماعهما وينتفي بانتفاء أحدهما وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏ "‏وسأحدثكم‏" ‏ اختلف في هذا هل هو من جملة المرفوع أو مدرج‏.‏
قوله‏:‏ ‏ "‏أما السن فعظم‏" ‏ قال البيضاوي‏:‏ هو قياس حذفت منه المقدمة الثانية لشهرتها عندهم والتقدير أما السن فعظم وكل عظم لا يحل الذبح به وطوى النتيجة لدلالة الاستثناء عليها‏.‏
وقال ابن الصلاح في مشكل الوسيط‏:‏ هذا يدل على أنه عليه السلام كان قد قرر كون الذكاة لا تحصل بالعظم فلذلك اقتصر على قوله‏:‏ ‏ "‏فعظم‏" ‏ قال‏:‏ ولم أر بعد البحث من نقل للمنع من الذبح بالعظم معنى يعقل وكذا وقع في كلام ابن عبد السلام‏.‏
وقال النووي‏:‏ معنى الحديث لا تذبحوا بالعظام فإنها تنجس بالدم وقد نهيتم عن تنجيسها لأنها زاد إخوانكم من الجن‏.‏
وقال ابن الجوزي في المشكل هذا يدل على أن الذبح بالعظم كان معهودًا عندهم أنه لا يجزئ وقررهم الشارع على ذلك‏.‏
قوله‏:‏ ‏ "‏وأما الظفر فمدى الحبشة‏" ‏ أي وهم كفار وقد نهيتم عن التشبه بهم قاله ابن الصلاح وتبعه النووي‏.‏ وقيل نهى عنهما لأن الذبح بهما تعذيب للحيوان ولا يقع به غالبًا إلا الخنق الذي هو على صورة الذبح‏.‏ واعترض على الأول بأنه لو كان كذلك لامتنع الذبح بالسكين وسائر ما يذبح به الكفار وأجيب بأن الذبح بالسكين هو الأصل‏.‏ وأما ما يلتحق بها فهو الذي يعتبر فيه التشبه ومن ثم كانوا يسألون عن جواز الذبح بغير السكين وروي عن الشافعي أنه قال السن إنما يذكي بها إذا كانت منتزعة فأما وهي ثابتة فلو ذبح بها لكانت منخنقة يعني فدل على عدم جواز التذكية بالسن المنتزعة بخلاف ما نقل عن الحنفية من جوازه بالسن المنفصلة‏.‏
قال‏:‏ وأما الظفر فلو كان المراد به ظفر الإنسان لقال فيه ما قال في السن لكن الظاهر أنه أراد به الظفر الذي هو طيب من بلاد الحبشة وهو لا يقوى فيكون في معنى الخنق‏.‏
قوله‏:‏ ‏ "‏فأحسنوا القتلة‏" ‏ بكسر القاف وهي الهيئة والحالة‏.‏
قوله‏:‏ ‏ "‏فأحسنوا الذبح‏" ‏ قال النووي في شرح مسلم‏:‏ وقع في كثير من النسخ أو أكثرها فأحسنوا الذبح بفتح الذال بغير هاء وفي بعضها الذبحة بكسر الذال وبالهاء كالقتلة وهي الهيئة والحالة‏.‏
قوله‏:‏ ‏ "‏وليحد‏" ‏ بضم الياء يقال أحد السكين وحددها واستحدها بمعنى وليرح ذبيحته بإحداد السكين وتعجيل إمرارها وغير ذلك‏.‏
قوله‏:‏ ‏ "‏وأن توارى عن البهائم‏" ‏ قال النووي‏:‏ ويستحب أن لا يحدد السكين بحضرة الذبيحة وأن لا يذبح واحدة بحضرة أخرى ولا يجرها إلى مذبحها‏.‏
قوله‏:‏ ‏ "‏فليجهز‏" ‏ بالجيم والزاي أي يسرع في الذبح‏.‏
قوله‏:‏ ‏ "‏واللبة‏" ‏ هي المنحر من البهائم وهي بفتح اللام وتشديد الموحدة‏.‏
قوله‏:‏ ‏ "‏ولا تعجلوا الأنفس أن تزهق‏" ‏ بالزاي أي ألاَّ تسرعوا في شيء من الأعمال المتعلقة بالذبيحة قبل أن تموت‏.‏
10 - وعن ابن عباس وأبي هريرة قالا‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن شريطة الشيطان وهي التي تذبح فيقطع الجلد ولا تفرى الأوداج‏" ‏‏.‏
رواه أبو داود‏.‏
11 - وعن أسماء ابنة أبي بكر قالت‏:‏ ‏ "‏نحرنا على عهد رسول اللّه صلى اللّه عليه وآله وسلم فرسًا فأكلناه‏" ‏‏.‏
متفق عليه‏.‏
12 - وعن أبي العشراء عن أبيه قال‏:‏ ‏ "‏قلت يا رسول اللّه أما تكون الذكاة إلا في الحلق واللبة قال لو طعنت في فخذها لأجزأك‏" ‏‏.‏
رواه الخمسة وهذا فيما لم يقدر عليه‏.‏
13 - وعن رافع بن خديج قال‏:‏ ‏ "‏كنا مع رسول اللّه صلى اللّه عليه وآله وسلم في سفر فند بعير من إبل القوم ولم يكن معهم خيل فرماه رجل بسهم فحبسه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن لهذه البهائم أوابد كأوابد الوحش فما فعل منها هذا فافعلوا به هكذا‏" ‏‏.‏
رواه الجماعة‏.‏
- حديث ابن عباس وأبي هريرة قال المنذري في إسناده عمرو بن عبد اللّه الصنعاني وقد تكلم فيه غير واحد‏.‏
وحديث أبي العشراء قال الترمذي حديث غريب لا نعرفه إلا من حديث حماد بن سلمة ولا يعرف لأبي العشراء عن أبيه غير هذا الحديث‏.‏
قال الخطابي‏:‏ وضعفوا هذا الحديث لأن رواته مجهولون وأبو العشراء لا يدرى من أبوه ولم يرو عنه غير حماد بن سلمة‏.‏ قال في التلخيص‏:‏ وقد تفرد حماد بن سلمة بالرواية عنه يعني أبا العشراء على الصحيح وهو لا يعرف حاله‏.‏
قوله‏:‏ ‏ "‏عن شريطة الشيطان‏" ‏ أي ذبيحته وهي المذكورة في الحديث والتفسير ليس من الحديث بل زيادة رواها الحسن بن عيسى أحد رواته كما صرح به أبو داود في السنن قال في النهاية‏:‏ شريطة الشيطان قيل هي الذبيحة التي لا يقطع أوداجها ولا يستقصى ذبحها وهو من شرط الحجام وكان أهل الجاهلية يقطعون بعض حلقها ويتركونها حتى تموت وإنما أضافها إلى الشيطان لأنه هو الذي حملهم على ذلك وحسن هذا الفعل لديهم وسوله لهم انتهى‏.‏
قوله‏:‏ ‏ "‏عن أبي العشراء‏" ‏ بضم العين المهملة وفتح الشين المعجمة قال أبو داود‏:‏ واسمه عطارد بن بكرة ويقال ابن قهطم ويقال اسمه عطارد بن مالك بن قهطم‏.‏
قوله‏:‏ ‏ "‏لو طعنت في فخذها‏" ‏ الخ قال أهل العلم بالحديث‏:‏ هذا عند الضرورة كالتردي في البئر وأشباهه وقال أبو داود بعد إخراجه‏:‏ هذا لا يصح إلا في المتردية والنافرة والمتوحشة‏.‏
قوله‏:‏ ‏ "‏نحرنا على عهد رسول اللّه صلى اللّه عليه وآله وسلم فرسًا‏" ‏ فيه أن النحر يجزئ في الخيل كما يجزئ في الإبل‏.‏ قال ابن التين‏:‏ الأصل في الإبل النحر وفي الشاة ونحوها الذبح وأما البقر فجاء في القرآن ذكر ذبحها وفي السنة ذكر نحرها واختلف في ذبح ما ينحر ونحر ما يذبح فأجازه الجمهور ومنع منه ابن القاسم‏.‏
قوله‏:‏ ‏ "‏فند بعير‏" ‏ أي نفر وهو بفتح النون وتشديد الدال‏.‏
قوله‏:‏ ‏ "‏فحبسه‏" ‏ أي أصابه السهم فوقف‏.‏
قوله‏:‏ ‏ "‏أوابد‏" ‏ جمع آبدة بالمد وكسر الموحدة أي غريبة يقال جاء فلان بآبدة أي بكلمة أو فعلة منفرة يقال أبدت بفتح الموحدة تأبد بضمها ويجوز الكسر ويقال تأبدت أي توحشت والمراد أن لها توحشًا‏.‏
ـ وفي الحديث ـ جواز أكل ما رمي بالسهم فجرى في أي موضع كان من جسده بشرط أن يكون وحشيًا أو متوحشًا وإليه ذهب الجمهور وروي عن مالك والليث وسعيد بن المسيب وربيعة أنه لا يحل الأكل لما توحش إلا بتذكية في حلقه أو لبته‏.


008-ذكاة الجنين بذكاة أمه

1 - عن أبي سعيد‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه قال في الجنين ذكاته ذكاة أمه‏" ‏‏.‏
رواه أحمد والترمذي وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏قلنا يا رسول اللّه تنحر الناقة وتذبح البقرة والشاة في بطنها الجنين أنلقيه أم نأكل قال‏:‏ كلوه إن شئتم فإن ذكاته ذكاة أمه‏" ‏ رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الدارقطني وابن حبان وصححه وضعفه عبد الحق وقال لا يحتج بأسانيده كلها وذلك لأن في بعضها مجالدًا ولكن أقل أحوال الحديث أن يكون حسنًا لغيره لكثرة طرقه ومجالد ليس إلا في الطريق التي أخرجها الترمذي وأبو داود منها‏.‏
وقد أخرجه أحمد من طريق ليس فيها ضعيف والحاكم أخرجه من طريق فيها عطية عن ابن سعيد وعطية فيه لين وقد صححه مع ابن حبان ابن دقيق العيد وحسنه الترمذي وقال وفي الباب عن علي عليه السلام وابن مسعود وأبي أيوب والبراء وابن عمر وابن عباس وكعب بن مالك وزاد في التلخيص عن جابر وأبي أمامة وأبي الدرداء وأبي هريرة‏.‏
أما حديث علي فأخرجه الدارقطني بإسناد فيه الحارث الأعور وموسى بن عمر الكوفي وهما ضعيفان‏.‏
وأما حديث ابن مسعود فأخرجه أيضًا الدارقطني بسند رجاله ثقات إلا أحمد بن الحجاج بن الصامت فإنه ضعيف جدًا‏.‏
وأما حديث أبي أيوب فأخرجه الحاكم وفي إسناده محمد بن عبد الرحمن بن أبي ليلى وهو ضعيف‏.‏
وأما حديث البراء فأخرجه البيهقي‏.‏
وأما حديث ابن عمر فأخرجه الحاكم والطبراني في الأوسط وابن حبان في الضعفاء وفي إسناده محمد بن الحسن الواسطي ضعفه ابن حبان وفي بعض طرقه عنعنة محمد بن إسحاق وفي بعضها أحمد بن عصام وهو ضعيف وهو في الموطأ موقوف وهو أصح‏.‏
وأما حديث ابن عباس فرواه الدارقطني وفي إسناده موسى بن عثمان العبدي وهو مجهول‏.‏
وأما حديث كعب بن مالك فأخرجه الطبراني في الكبير وفي إسناده إسماعيل ابن مسلم وهو ضعيف‏.‏
وأما حديث جابر فأخرجه الدارمي وأبو داود وفي إسناده عبد اللّه ابن أبي الزناد القداح عن أبي الزبير والقداح ضعيف وله طرق أخر‏.‏
وأما حديث أبي أمامة وأبي الدرداء فأخرجهما الطبراني من طريق راشد بن سعد وفيه ضعف وانقطاع‏.‏
وأما حديث أبي هريرة فأخرجه الدارقطني وفي إسناده عمر بن قيس وهو ضعيف‏.‏
قوله‏:‏ ‏(‏ذكاة الجنين ذكاة أمه‏)‏ مرفوعان بالابتداء والخبر والمراد الإخبار عن ذكاة الجنين بأنها ذكاة أمه فيحل بها كما تحل الأم بها ولا يحتاج إلى تذكية وإليه ذهب الثوري والشافعي والحسن بن زياد وصاحبا أبي حنيفة وإليه ذهب أيضًا مالك واشترط أن يكون قد أشعر لما في بعض روايات الحديث عن أبي عمر بلفظ‏:‏ ‏(‏إذا أشعر الجنين فذكاته ذكاة أمه‏)‏ وقد تفرد به أحمد بن عصام كما تقدم والصحيح أنه موقوف فلا حجة فيه‏.‏ وأيضًا قد روي من طريق ابن أبي ليلى مرفوعًا‏:‏ ‏(‏ذكاة الجنين ذكاة أمه أشعر أو لم يشعر‏)‏ وفيه ضعف كما تقدمت الإشارة إليه‏.‏ وأيضًا قد روي من طريق ابن عمر نفسه مرفوعًا وموقوفًا كما رواه البيهقي أنه قال‏:‏ ‏(‏أشعر أو لم يشعر‏)‏ وذهبت العترة وأبو حنيفة إلى تحريم الجنين إذا خرج ميتًا وأنها لا تغني تذكية الأم عن تذكيته محتجين بعموم قوله تعالى ‏ "‏حرمت عليكم الميتة‏" ‏ وهو من ترجيح العام على الخاص وقد تقرر في الأصول بطلانه ولكنهم اعتذروا عن الحديث بما لا يغني شيئًا فقالوا المراد ذكاة الجنين كذكاة أمه ورد بأنه لو كان المعنى على ذلك لكان منصوبًا بنزع الخافض والرواية بالرفع ويؤيده أنه روي بلفظ ذكاة الجنين في ذكاة أمه أي كائنة أو حاصلة في ذكاة أمه وروي ‏ "‏ذكاة الجنين بذكاة أمه‏" ‏ والباء للسببية قال في التلخيص‏:‏ فائدة قال ابن المنذر إنه لم يرو عن أحد من الصحابة ولا من العلماء أن الجنين لا يؤكل إلا باستئناف الذكاة فيه إلا ما روي عن أبي حنيفة اهـ‏.‏ وظاهر الحديث أنه يحل بذكاة الأم الجنين مطلقًا سواء خرج حيًا أو ميتًا فالتفصيل ليس عليه دليل‏.‏


009-أن ما أبين من حي فهو ميتة

1 - عن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما قطع من بهيمة وهي حية فما قطع منها فهو ميتة‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن أبي واقد الليثي قال‏:‏ ‏ "‏قدم رسول اللّه صلى اللّه عليه وآله وسلم المدينة وبها ناس يعمدون إلى أليات الغنم وأسنمة الإبل يجبونها فقال‏:‏ ما قطع من البهيمة وهي حية فهو ميتة‏" ‏‏.‏
رواه أحمد والترمذي‏.‏ ولأبي داود منه الكلام النبوي فقط‏.‏
حديث ابن عمر أخرجه أيضًا البزار والطبراني في الأوسط من حديث هشام بن سعد عن زيد بن أسلم عنه واختلف فيه على زيد بن أسلم وقد روي عن زيد بن أسلم مرسلًا قال الدارقطني‏:‏ المرسل أشبه بالصواب وله طرق أخرى عن ابن عمر أخرجها الطبراني في الأوسط وفيها عاصم بن عمر وهو ضعيف‏.‏
وحديث أبي واقد أخرجه أيضًا الدارمي والحاكم من حديث عبد الرحمن بن عبد اللّه بن دينار عن زيد بن أسلم عنه وأخرجه أيضًا الحاكم من حديث سليمان بن بلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري مرفوعًا قال الدارقطني‏:‏ والمرسل أصح وأخرجه البزار من طريق المسور بن الصلت عن زيد عن عطاء عن أبي سعيد الخدري وقال تفرد به ابن الصلت وخالفه سليمان بن بلال فقال عن زيد عن عطاء مرسلًا وكذا قال الدارقطني وقد وصله الحاكم كما تقدم‏.‏ وتابع المسور وغيره عليه خارجة بن مصعب أخرجه بن عدي في الكامل وأبو نعيم في الحلية وأخرجه ابن ماجه والطبراني وابن عدي من طريق تميم الداري وإسناده ضعيف كما قال الحافظ‏.‏
قوله‏:‏ ‏ "‏فما قطع منها‏" ‏ المجيء بهذه الجملة لزيادة الإيضاح وإلا فقد أغنى عنها ما قبلها‏.‏
قوله‏:‏ ‏ "‏فهو ميتة‏" ‏ فيه دليل على أن البائن من الحي حكمه حكم الميتة في تحريم أكله ونجاسته وفي ذلك تفاصيل ومذاهب مستوفاة في كتب الفقه‏.‏
قوله‏:‏ ‏ "‏إلى أليات‏" ‏ جمع ألية والجب القطع والأسنمة جمع سنام‏.‏


010-قد سبق قوله في البحر‏ ‏- ‏هو الحل ميتته‏

1 - عن ابن أبي أوفى قال‏:‏ ‏ "‏غزونا مع رسول اللّه صلى اللّه عليه وآله وسلم سبع غزوات نأكل معه الجراد‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏غزونا جيش الحبط وأميرنا أبو عبيدة فجعنا جوعًا شديدًا فألقى البحر حوتًا ميتًا لم نر مثله يقال له العنبر فأكلنا منه نصف شهر فأخذ أبو عبيدة عظمًا من عظامه فمر الراكب تحته قال فلما قدمنا المدينة ذكرنا ذلك للنبي صلى اللّه عليه وآله وسلم فقال‏:‏ كلوا رزقًا أخرجه اللّه عز وجل لكم أطعمونا إن كان معكم فأتاه بعضهم بشيء فأكله‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن عبد الرحمن بن زيد بن أسلم عن أبيه عن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أحل لنا ميتتان ودمان فأما الميتتان فالحوت والجراد وأما الدمان فالكبد والطحال‏" ‏‏.‏
رواه أحمد وابن ماجه والدارقطني وهو للدارقطني أيضًا من رواية عبد اللّه بن زيد بن أسلم عن أبيه بإسناده قال أحمد وابن المديني‏:‏ عبد الرحمن بن زيد ضعيف وأخوه عبد اللّه ثقة‏.‏
4 - وعن أبي شريح من أصحاب النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه ذبح ما في البحر لبني آدم‏" ‏‏.‏
رواه الدارقطني وذكره البخاري عن أبي شريح موقوفًا‏.‏
وعن أبي بكر الصديق قال‏:‏ الطافي حلال‏.‏ وعن عمر في قوله تعالى ‏ "‏أحل لكم صيد البحر‏" ‏ قال‏:‏ صيده ما اصطيد وطعامه ما رمي به‏.‏ وقال ابن عباس‏:‏ طعامه ميتته إلا ما قذرت منها‏.‏ قال ابن عباس‏:‏ كل من صيد البحر صيد يهودي أو نصراني أو مجوسي‏.‏ وركب الحسن على سرج من جلود كلاب الماء‏.‏ ذكرهن البخاري في صحيحه‏.‏
الحديث الذي أشار إليه المصنف بقوله قد سبق هو أول حديث في كتابه هذا وقد مر الكلام عليه‏.‏
وحديث عبد الرحمن بن زيد بن أسلم أخرجه أيضًا الشافعي والبيهقي ورواه الدارقطني أيضًا من رواية سليمان بن بلال عن زيد بن أسلم موقوفًا وقال هو أصح وكذا صحح الموقوف أبو زرعة وأبو حاتم وعبد الرحمن ابن زيد ضعيف كما نقله المصنف عن أحمد وابن المديني وفي رواية عن أحمد أنه قال حديثه هذا منكر‏.‏ وقال البيهقي رفع هذا الحديث أولاد زيد بن أسلم عبد اللّه وعبد الرحمن وأسامة وقد ضعفهم ابن معين وكان أحمد بن حنبل يوثق عبد اللّه وكذا روي عن ابن المديني‏.‏ قال الحافظ‏:‏ قلت رواه الدارقطني وابن عدي من رواية عبد اللّه بن زيد بن أسلم قال ابن عدي‏:‏ الحديث يدور على هؤلاء الثلاثة قال الحافظ‏:‏ وقد تابعهم شخص هو أضعف منهم وهو أبو هاشم كثير بن عبد اللّه الأيلي أخرجه ابن مردويه في تفسير سورة الأنعام من طريقه عن زيد بن أسلم بلفظ‏:‏ ‏ "‏يحل من الميتة اثنان ومن الدم اثنان فأما الميتة فالسمك والجراد وأما الدم فالكبد والطحال‏" ‏ ورواه المسور بن الصلت أيضًا عن زيد بن أسلم لكنه خالف في إسناده قال عن عطاء بن يسار عن أبي سعيد مرفوعًا أخرجه الخطيب وذكره الدارقطني في العلل والمسور كذاب‏.‏ نعم الرواية الموقوفة التي صححها أبو حاتم وغيره هي في حكم المرفوع لأن قول الصحابي أحل لنا كذا وحرم علينا كذا مثل قوله أمرنا بكذا ونهينا عن كذا فيحصل الاستدلال بهذه الرواية لأنها في معنى المرفوع كذا قال الحافظ‏.‏
قوله‏:‏ ‏ "‏سبع غزوات‏" ‏ في رواية البخاري أو ستًا‏.‏ ووقع في توضيح ابن مالك سبع غزوات أو ثماني وتكلم عليه فقال الأجود أن يقال أو ثمانيًا بالتنوين لأن لفظ ثماني وإن كان كلفظ جواري في أن ثالث حروفه ألف بعدها حرفان ثانيهما ياء فهو يخالفه في أن جواري جمع وثماني ليس بجمع وقال أطال الكلام على ذلك ثم وجه ترك التنوين بتوجيهات‏.‏ منها أن يكون حذف المضاف إليه وأبقى المضاف على ما كان عليه قبل الحذف‏.‏
قال الحافظ‏:‏ ولم أر لفظ ثماني في شيء من كتب الحديث قال وهذا الشك في عدد الغزوات من شعبة‏.‏
قوله‏:‏ ‏ "‏نأكل معه الجراد‏" ‏ يحتمل أن يراد بالمعية مجرد الغزو دون ما تبعه من أكل الجراد ويحتمل أن يريد مع أكله ويدل على الثاني ما وقع في رواية أبي نعيم بلفظ‏:‏ ‏ "‏ويأكله معنا‏" ‏ وهذا يرد على الصيمري من الشافعية حيث زعم أنه صلى اللّه عليه وآله وسلم عافه كما عاف الضب‏.‏
وقد أخرج أبو داود عنه صلى اللّه عليه وآله وسلم من حديث سلمان أنه قال‏:‏ ‏ "‏لا آكله ولا أحرمه‏" ‏ والصواب أنه مرسل‏.‏ ولابن عدي في ترجمة ثابت بن زهير عن نافع عن ابن عمر‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم سئل عن الضب فقال لا آكله ولا أحرمه وسئل عن الجراد فقال مثل ذلك‏" ‏ قال الحافظ‏:‏ وهذا ليس ثابتًا لأن ثابتًا قال فيه النسائي ليس بثقة‏.‏ ونقل النووي الإجماع على حل أكل الجراد‏.‏
وفصل ابن العربي في شرح الترمذي بين جراد الحجاز وجراد الأندلس فقال في جراد الأندلس لا يؤكل لأنه ضرر محض وهذا إن ثبت أنه يضر أكله بأن يكون فيه سمية تخصه دون غيره من جراد البلاد تعين استثناؤه وذهب الجمهور إلى حل أكل الجراد ولو مات بغير سبب وعند المالكية اشتراط التذكية وهي هنا أن يكون موته بسبب آدمي إما بأن يقطع رأسه أو بعضه أو يسلق أو يلقى في النار حيًا فإن مات حتف أنفه أو في وعاء لم يحل‏.‏
واحتج الجمهور بحديث ابن عمر المذكور في الباب‏.‏ ولفظ الجراد جنس يقع على الذكر والأنثى ويميز واحده بالتاء وسمي جرادًا لأنه يجرد ما ينزل عليه أو لأنه أجرد أي أملس وهو من صيد البر وإن كان أصله بحريًا عند الأكثر وقيل إنه بحري بدليل حديث أبي هريرة أنه قال‏:‏ ‏ "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم في حج أو عمرة فاستقبلنا رجل من جراد فجعلنا نضربهن بنعالنا وأسواطنا فقال صلى اللّه عليه وآله وسلم‏:‏ كلوه فإنه من صيد البحر‏" ‏ أخرجه أبو داود والترمذي وابن ماجه بإسناد ضعيف‏.‏
وأخرج نحوه أبو داود والترمذي من طريق أخرى عن أبي هريرة وفي إسناده أبو المهزم بضم الميم وكسر الزاي وفتح الهاء وهو ضعيف‏.‏ وأخرج ابن ماجه من حديث أنس مرفوعًا‏:‏ ‏ "‏أن الجراد نثرة حوت من البحر‏" ‏ أي عطسته‏.‏
قوله‏:‏ ‏ "‏الخبط‏" ‏ بالتحريك هو ما يسقط من الورق عند خبط الشجر‏.‏
قوله‏:‏ ‏ "‏فأكله‏" ‏ بهذا تتم الدلالة وإلا فمجرد أكل الصحابة منه وهم في حال المجاعة قد يقال إنه للاضطرار ولا سيما وقد ثبت عن أبي عبيدة في رواية عند مسلم بلفظ‏:‏ ‏ "‏وقد اضطررتم فكلوه‏" ‏‏.‏
قال في الفتح‏:‏ وحاصل قول أبي عبيدة أنه بني أولًا على عموم تحريم الميتة ثم ذكر تخصيص المضطر بإباحة أكلها إذا كان غير باغ ولا عاد وهم بهذه الصفة لأنهم في سبيل اللّه وفي طاعة رسول اللّه وقد تبين من آخر الحديث أن حمله كونها حلالًا ليس لسبب الاضطرار بل لكونها من صيد البحر لأكله صلى اللّه عليه وآله وسلم منها لأنه لم يكن مضطرًا وقد ذهب الجمهور إلى إباحة ميتة البحر سواء ماتت بنفسها أو ماتت بالاصطياد‏.‏ وعن الحنفية والهادي والقاسم والإمام يحيى والمؤيد باللّه في أحد قوليه أنه لا يحل إلا ما مات بسبب آدمي أو بإلقاء الماء له أو جزره عنه وأما ما مات أو قتله حيوان غير آدمي فلا يحل واستدلوا بحديث أبي الزبير عن جابر مرفوعًا بلفظ‏:‏ ‏ "‏ما ألقاه البحر أو جزر عنه فكلوه وما مات فيه وطفا فلا تأكلوه‏" ‏ أخرجه أبو داود مرفوعًا من رواية يحيى بن سليم الطائفي عن أبي الزبير عن جابر وقد أسند من وجه آخر عن ابن أبي ذئب عن أبي الزبير عن جابر مرفوعًا وقال الترمذي‏:‏ سألت البخاري عنه فقال ليس بمحفوظ ويروى عن جابر خلافه انتهى‏.‏
ويحيى بن سليم صدوق سيئ الحفظ‏.‏ وقال النسائي‏:‏ ليس بالقوي‏.‏ وقال يعقوب‏:‏ إذا حدث من كتابه فحديثه حسن وإذا حدث حفظًا ففي حديثه ما يعرف وينكر‏.‏
وقال أبو حاتم‏:‏ لم يكن بالحافظ‏.‏ وقال ابن حبان في الثقات‏:‏ كان يخطئ وقد توبع على رفعه أخرجه الدارقطني من رواية أبي أحمد الزبيري عن الثوري مرفوعًا لكن قال خالفه وكيع وغيره فوقفوه على الثوري وهو الصواب وروي عن ابن أبي ذئب وإسماعيل بن أمية مرفوعًا ولا يصح والصحيح موقوف‏.‏
قال الحافظ‏:‏ وإذا لم يصح إلا موقوفًا فقد عارضه قول أبي بكر وغيره يعني المذكور في الباب‏.‏ وقال أبو داود‏:‏ روى هذا الحديث سفيان الثوري وأيوب وحماد عن أبي الزبير أوقفوه على جابر‏.‏ قال المنذري‏:‏ وقد أسند هذا الحديث من وجه ضعيف وأخرجه ابن ماجه‏.‏ قال الحافظ أيضًا‏:‏ والقياس يقتضي حله لأنه لو مات في البر لأكل بغير تذكية ولو نضب عنه الماء فمات لأكل فكذلك إذا مات وهو في البحر ولا خلاف بين العلماء في حل السمك على اختلاف أنواعه وإنما اختلفوا فيما كان على صورة حيوان البر كالآدمي والكلب والخنزير فعند الحنفية وهو قول الشافعية أنه يحرم والأصح عند الشافعية الحل مطلقًا وهو قول المالكية إلا الخنزير في رواية‏.‏
وحجتهم عموم قوله تعالى ‏ "‏أحل لكم صيد البحر‏" ‏ وحديث ‏ "‏هو الطهور ماؤه والحل ميتته‏" ‏ أخرجه مالك وأصحاب السنن وصححه ابن خزيمة وابن حبان وغيرهما وقد تقدم في أول الكتاب‏.‏
وروي عن الشافعية أيضًا أنه يحل ما يؤكل نظيره في البر وما لا فلا وإليه ذهبت الهادوية واستثنت الشافعية ما يعيش في البر والبحر وهو نوعان النوع الأول ما ورد في منع أكله شيء يخصه كالضفدع وكذا استثناه أحمد للنهي عن قتله كما ورد ذلك من حديث عبد الرحمن بن عثمان التيمي أخرجه أبو داود والنسائي وصححه الحاكم وله شاهد من حديث ابن عمر عند أبي عاصم وآخر عن عبد اللّه بن عمر وأخرجه الطبراني في الأوسط وزاد فإن نقيقها تسبيح‏.‏
وذكر الأطباء أن الضفدع نوعان بري وبحري ومن المستثنى التمساح والقرش والثعبان والعقرب والسرطان والسلحفاة للاستخباث والضرر اللاحق من السم‏.‏ النوع الثاني ما لم يرد فيه مانع فيحل لكن بشرط التذكية كالبط وطير الماء‏.‏
قوله‏:‏ ‏ "‏إن اللّه ذبح ما في البحر لبني آدم‏" ‏ لفظ البخاري‏:‏ ‏ "‏كل شيء في البحر مذبوح‏" ‏ وقد أخرجه الدارقطني وأبو نعيم في الصحابة مرفوعًا‏.‏ قال الحافظ‏:‏ والموقوف أصح‏.‏ وأخرجه ابن أبي عاصم في الأطعمة من طريق عمرو بن دينار سمعت شيخًا كبيرًا يحلف باللّه ما في البحر دابة إلا قد ذبحها اللّه لبني آدم‏.‏
وأخرج الدارقطني من حديث عبد اللّه بن سرجس رفعه‏:‏ إن اللّه قد ذبح كل ما في البحر لبني آدم وفي سنده ضعف‏.‏ والطبراني من حديث ابن عمرو رفعه نحوه وسنده ضعيف‏.‏
وأخرج عبد الرزاق بسندين جيدين عن عمر ثم عن علي بلفظ‏:‏ ‏ "‏الحوت ذكي كله‏" ‏ قال عطاء أما الطير فأرى أن تذبحه‏.‏
قوله‏:‏ ‏ "‏الطافي حلال‏" ‏ وصله أبو بكر ابن أبي شيبة والطحاوي والدارقطني من رواية عبد الملك بن أبي بشير عن عكرمة عن ابن عباس والطافي بغير همز من طفا يطفو إذا علا على الماء ولم يرسب‏.‏
قوله‏:‏ ‏ "‏صيده ما اصطيد وطعامه ما رمى به‏" ‏ وصله البخاري في التاريخ وعبد بن حميد‏.‏
قوله‏:‏ ‏ "‏طعامه ميتة إلا ما قدرت‏" ‏ وصله الطبراني‏.‏
قوله‏:‏ ‏ "‏كل من صيد البحر صيد يهودي‏" ‏ الخ وصله البيهقي قال ابن التين‏:‏ مفهومه أن صيد البحر لا يؤكل إن صاده غير هؤلاء وهو كذلك عند قوم وأخرج ابن أبي شيبة بسند صحيح عن عطاء وسعيد بن جبير كراهية صيد المجوسي‏.‏ وأخرج أيضًا بسند آخر عن علي عليه السلام مثل ذلك‏.‏
قوله‏:‏ ‏ "‏وركب الحسن على سرج‏" ‏ قيل إنه الحسن بن علي وقيل البصري والمراد أن السرج متخذ من جلود الكلاب المعروفة بكلاب الماء التي في البحر كما صرح به في الرواية‏.‏


011-الميتة للمضطر

1 - عن أبي واقد الليثي قال‏:‏ ‏ "‏قلت يا رسول اللّه إنا بأرض تصيبنا مخمصة فما يحل لنا من الميتة فقال‏:‏ إذا لم تصطبحوا ولم تغتبقوا ولم تحتفؤا بها بقلا فشأنكم بها‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن جابر بن سمرة‏:‏ ‏ "‏أن أهل بيت كانوا بالحرة محتاجين قال‏:‏ فماتت عندهم ناقة لهم أو لغيرهم فرخص لهم رسول اللّه صلى اللّه عليه وآله وسلم في أكلها قال‏:‏ فعصمتهم بقية شتائهم أو سنتهم‏" ‏‏.‏
رواه أحمد‏.‏
وفي لفظ‏:‏ ‏ "‏أن رجلًا نزل الحرة ومعه أهله وولده فقال رجل‏:‏ إن ناقة لي ضلت فإن وجدتها فأمسكها فوجدها فلم يجد صاحبها فمرضت فقالت امرأته‏:‏ انحرها فأبى فنفقت فقالت‏:‏ اسلخها حتى نقدر شحمها لحمها ونأكله فقال‏:‏ حتى أسأل رسول اللّه صلى اللّه عليه وآله وسلم فأتاه فسأله فقال‏:‏ هل عندك غنى يغنيك قال‏:‏ لا قال‏:‏ فكلوه قال‏:‏ فجاء صاحبها فأخبره الخبر فقال‏:‏ هلا كنت نحرتها قال‏:‏ استحييت منك‏" ‏‏.‏
رواه أبو داود وهو دليل على إمساك الميتة للمضطر‏.‏
حديث أبي واقد قال في مجمع الزوائد‏:‏ أخرجه الطبراني ورجاله ثقات انتهى‏.‏
وحديث جابر بن سمرة سكت عنه أبو داود والمنذري وليس في إسناده مطعن لأن أبا داود رواه من طريق موسى بن إسماعيل عن حماد بن سلمة عن سماك بن حرب عن جابر بن سمرة وفي الباب عن الفجيع العامري أنه‏:‏ ‏ "‏أتى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ ما يحل لنا الميتة قال‏:‏ ما طعامكم قلنا‏:‏ نغتبق ونصطبح قال أبو نعيم وهو الفضل بن دكين فسره لي عقبة قدح غدوة وقدح عشية قال ذاك وأبي الجوع فأحل لهم الميتة على هذا الحال‏" ‏ قال أبو داود‏:‏ الغبوق من آخر النهار والصبوح من أول النهار وفي إسناده عقبة بن وهب العامري‏.‏
قال يحيى بن معين‏:‏ صالح وقال علي بن المديني‏:‏ قلت لسفيان بن عيينة عقبة بن وهب فقال ما كان ذاك فيدري ما هذا الأمر ولا كان شأنه الحديث انتهى‏.‏
قوله‏:‏ ‏ "‏إذا لم تصطبحوا ولم تغتبقوا‏" ‏ قال ابن رسلان في شرح السنن‏:‏ الاصطباح ههنا أكل الصبوح وهو الغداء والغبوق أكل العشاء انتهى‏.‏
وقد تقدم تفسير الصبوح والغبوق وهما بفتح أولهما الأول شرب اللبن أول النهار والثاني شرب اللبن آخر النهار ثم استعملا في الأكل للغداء والعشاء وعليهما يحمل ما في حديث أبي واقد الليثي المذكور ولعل المراد بهما في حديث الفجيع مجرد شرب اللبن لأنه لو كان المراد بهما أكل الطعام في الوقتين لم يصح ما في آخر الحديث وهو قوله‏:‏ ذاك وأبي الجوع إذ لا جوع حينئذ‏.‏
قوله‏:‏ ‏ "‏ولم تحتفؤا بها بقلا‏" ‏ بفتح المثناتين من فوق بينهما حاء مهملة وبعدهما فاء مكسورة ثم همزة مضمومة من الحفاء وهو البردي بضم الموحدة نوع من جيد التمر وضعفه بعضهم بأن البردي ليس من البقول‏.‏ قال أبو عبيد‏:‏ هو أصل البردي الأبيض الرطب وقد يؤكل‏.‏
قال أبو عبيد‏:‏ معنى الحديث أنه ليس لكم أن تصطبحوا وتغتبقوا وتجمعوهما مع الميتة قال الأزهري‏:‏ قد أنكر هذا على أبي عبيد وفسر أنه أراد إذا لم تجدوا البينة تصطبحونها أو شربًا تغتبقونه ولم تجدوا بعد عدم الصبوح والغبوق بقلة تأكلونها حلت لكم الميتة قال وهذا هو الصحيح‏.‏
قال الخطابي‏:‏ القدح من اللبن بالغداة والقدح بالعشي يمسك الرمق ويقيم النفس وإن كان لا يغذو البدن ولا يشبع الشبع التام وقد أباح لهم من ذلك الميتة فكان دلالته أن تتناول الميتة إلى أن تأخذ النفس حاجتها من القوت كما ذهب إليه مالك والشافعي في أحد قوليه والقول الراجح عند الشافعي هو الاقتصار على سد الرمق كما نقله المزني وصححه الرافعي والنووي وهو قول أبي حنيفة وإحدى الروايتين عن مالك والهادوية‏.‏ ويدل عليه قوله‏:‏ ‏ "‏هل عندك غنى يغنيك‏" ‏ إذا كان يقال لمن وجد سد رمقه مستغنيًا لغة وشرعًا‏.‏ واستدل به بعضهم على القول الأول قال لأنه سأله عن الغنى ولم يسأله عن خوفه على نفسه والآية الكريمة قد دلت على تحريم الميتة واستثنى ما وقع الاضطرار إليه فإذا اندفعت الضرورة لم يحل الأكل كحالة الابتداء ولا شك أن سد الرمق يدفع الضرورة وقيل إنه يجوز أكل المعتاد للمضطر في أيام عدم الاضطرار‏.‏
قال الحافظ‏:‏ وهو الراجح لإطلاق الآية واختلفوا في الحالة التي يصح فيها الوصف بالاضطرار ويباح عندها الأكل‏.‏ فذهب الجمهور إلى أنها الحالة التي يصل به الجوع فيها إلى حد الهلاك أو إلى مرض يفضي إليه‏.‏ وعن بعض المالكية تحديد ذلك بثلاثة أيام‏.‏
قال ابن أبي جمرة‏:‏ الحكمة في ذلك أن في الميتة سمية شديدة فلو أكلها ابتداء لأهلكته فشرع له أن يجوع ليصير في بدنه بالجوع سمية هي أشد من سمية الميتة‏.‏
قوله‏:‏ ‏ "‏كانوا بالحرة‏" ‏ بفتح الحاء والراء المشددة مهملتين أرض بظاهر المدينة بها حجارة سود‏.‏
قوله‏:‏ ‏ "‏فنفقت‏" ‏ بفتح النون والفاء والقاف أي ماتت يقال نفقت الدابة نفوقًا مثل قعدت المرأة قعودًا إذا ماتت‏.‏
قوله‏:‏ ‏ "‏حتى نقدر‏" ‏ بفتح النون وسكون القاف وضم الدال بعده راء مهملة هكذا في النسخ الصحيحة يقال قدر اللحم يقدره طبخه في القدر‏.‏ وفي سنن أبي داود‏:‏ ‏ "‏نقدد اللحم‏" ‏ بدال مهملة مكان الراء وعلى ذلك شرح ابن رسلان فإنه قال أي نجعله قديدًا‏.‏
قوله‏:‏ ‏ "‏غنى يغنيك‏" ‏ أي تستغني به ويكفيك ويكفي أهلك وولدك عنها‏.‏
قوله‏:‏ ‏(‏استحييت منك‏)‏ بياءين مثناتين من تحت‏.‏ ولغة تميم وبكر بن وائل استحيت بفتح الحاء وحذف إحدى الياءين‏.‏ وقد دلت أحاديث الباب على أنه يجوز للمضطر أن يتناول من الميتة ما يكفيه على خلاف السابق في مقدار ما يتناوله ولا أعلم خلافًا في الجواز وهو نص القرآن الكريم وهل يجب على المضطر أن يتناول من الميتة حفظًا لنفسه‏.‏ قال في البحر‏:‏ في ذلك وجهان يجب لوجوب دفع الضرر ولا إيثارًا للورع واختلفوا في المراد بقوله تعالى ‏ "‏غير باغ‏" ‏ فقيل أي غير متلذذ ولا مجاوز لدفع الضرر وقيل أي غير عاص فمنعوا العاصي من أكل الميتة‏.‏ وحكى الحافظ في الفتح عن الجمهور أنهم جعلوا من البغي العصيان قالوا وطريقه أن يتوب ثم يأكل وجوزه بعضهم مطلقًا ولعله يعني بالبعض القائل بالتفسير الأول‏.‏


012-النهي أن يؤكل طعام الإنسان بغير إذنه

1 - عن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا يحلبن أحد ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فينتثل طعامه وإنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ماشية أحد إلا بإذنه‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن عمرو بن يثربي قال‏:‏ ‏ "‏شهدت خطبة النبي صلى اللّه عليه وآله وسلم بمنى وكان فيما خطب به أن قال‏:‏ ولا يحل لامرئ من مال أخيه إلا ما طابت به نفسه قال فلما سمعت ذلك قلت يا رسول اللّه أرأيت لو لقيت في موضع غنم ابن عمي فأخذت منها شاة فاجتزرتها هل علي في ذلك شيء قال‏:‏ إن لقيتها نعجة تحمل شفرة وأزنادًا فلا تمسها‏" ‏‏.‏
3 - وعن عمير مولى آبي اللحم قال‏:‏ ‏ "‏أقبلت مع سادتي نريد الهجرة حتى إذا دنونا من المدينة قال فدخلوا وخلفوني في ظهرهم فأصابتني مجاعة شديدة قال فمر بي بعض من يخرج من المدينة فقالوا لو دخلت المدينة فأصبت من تمر حوائطها قال فدخلت حائطًا فقطعت منه قنوين فأتاني صاحب الحائط وأتى بي إلى رسول اللّه صلى اللّه عليه وآله وسلم وأخبره خبري وعلي ثوبان فقال لي أيهما أفضل فأشرت إلى أحدهما فقال خذه وأعط صاحب الحائط الآخر فخلى سبيلي‏" ‏‏.‏
رواهما أحمد‏.‏
حديث عمرو بن اليثربي في إسناده حاتم بن إسماعيل وفيه خلاف عن عبد الملك بن حسين الجاري فإن يكن هو الكوفي النخعي فضعيف بمرة وإلا فليس من رجال الأمهات‏.‏
وحديث عمير مولى آبي اللحم في إسناده عبد الرحمن بن إسحاق عن محمد بن زيد وقد قال العجلي يكتب حديثه وليس بالقوي وكذا قال أبو حاتم ونحوه عن البخاري وقال النسائي وابن خزيمة ليس به بأس وقال في مجمع الزوائد‏:‏ إن حديث عمير هذا أخرجه أحمد بإسنادين في أحدهما ابن لهيعة وفي الآخر أبو بكر بن زيد بن المهاجر ذكره ابن أبي حاتم ولم يذكر فيه جرحًا ولا تعديلًا وبقية رجاله ثقات‏.‏
قوله‏:‏ ‏ "‏مشربته‏" ‏ قال في القاموس‏:‏ والمشربة وتضم الراء أرض لينة دائمة النبات والغرفة والعلية والصفة والمشرعة انتهى‏.‏ والمراد هنا الغرفة التي يجمع فيها الطعام شبه صلى اللّه عليه وآله وسلم ضروع المواشي في حفظها لما فيها من اللبن بالمشربة في حفظها لما فيها من الطعام فكما أن هذه يحفظ فيها الإنسان طعامه فتلك تحفظ له شرابه وهو لبن ماشيته وكما أن الإنسان يكره دخول غيره إلى مشربته لأخذ طعامه كذلك يكره حلب غيره لماشيته فلا يحل الجميع إلا بإذن المالك‏.‏
قوله‏:‏ ‏ "‏فينتثل طعامه‏" ‏ النثل الاستخراج أي فيستخرج طعامه قال في القاموس‏:‏ نثل الركية ينثلها استخرج ترابها وهي الشيلة والنثالة والكنانة استخرج نبلها ونثرها ودرعه ألقاها عنه واللحم في القدر وضعه فيها مقطعًا وامرأة نثول تفعل ذلك كثيرًا وعليه درعه صبها انتهى‏.‏
قوله‏:‏ ‏ "‏فاجتزرتها‏" ‏ بزاي ثم راء‏.‏
قوله‏:‏ ‏ "‏إن لقيتها نعجة تحمل شفرة وأزنادًا‏" ‏ هذا فيه مبالغة في المنع من أخذ ملك الغير بغير إذنه وإن كان على حالة مشعرة بأن تلك الماشية معدة للذبح حاملة لما تصلح به من آلة الذبح وهي الشفرة وآلة الطبخ وهو الأزناد وهي جمع زند وهو العود الذي يقدح به النار قال في القاموس‏:‏ والجمع زناد وأزند وأزناد‏.‏ ونعجة منصوبة على الحال أي لقيتها حال كونها نعجة حاملة لشفرة وأزناد‏.‏
قوله‏:‏ ‏ "‏مولى آبي اللحم‏" ‏ قد تقدم غير مرة أن آبي اللحم اسم فاعل من أبى يأبى فهو آب‏.‏
قوله‏:‏ ‏ "‏في ظهرهم‏" ‏ أي في دوابهم التي يسافرون بها ويحملون عليها أمتعتهم‏.‏
قوله‏:‏ ‏ "‏وأعط صاحب الحائط الآخر‏" ‏ فيه دليل على تغريم السارق قيمة ما أخذه مما لا يجب فيه الحد وعلى أن الحاجة لا تبيح الإقدام على مال الغير مع وجود ما يمكن الانتفاع به أو بقيمته ولو كان مما تدعو حاجة الإنسان إليه فإنه هنا أخذ أحد ثوبيه ودفعه إلى صاحب النخل‏.‏


013-الرخصة في ذلك لابن السبيل إذا لم يكن حائط ولم يتخذ خبنة

1 - عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من دخل حائطًا فليأكل ولا يتخذ خبنة‏" ‏‏.‏
رواه الترمذي وابن ماجه‏.‏
2 - وعن عبد اللّه بن عمر قال‏:‏ ‏ "‏سئل النبي صلى اللّه عليه وآله وسلم عن الرجل يدخل الحائط فقال يأكل غير متخذ خبنة‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن الحسن عن سمرة بن جندب‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا أتى أحدكم على ماشية فإن كان فيها صاحبها فليستأذنه فإن أذن له فليحلب وليشرب وإن لم يكن فيها أحد فليصوت ثلاثًا فإن أجابه أحد فليستأذنه فإن لم يجبه أحد فليحتلب وليشرب ولا يحمل‏" ‏‏.‏
رواه أبو داود والترمذي وصححه‏.‏
وقال ابن المديني‏:‏ سماع الحسن من سمرة صحيح‏.‏
4 - وعن أبي نضرة عن أبي سعيد‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إذا أتى أحدكم حائطًا فأراد أن يأكل فليناد يا صاحب الحائط ثلاثًا فإن أجابه وإلا فليأكل وإذا مر أحدكم بإبل فأراد أن يشرب من ألبانها فليناد يا صاحب الإبل أو يا راعي الإبل فإن أجابه وإلا فليشرب‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث ابن عمر الأول والثاني هما حديث واحد ولكن المصنف أوردهما هكذا لاختلاف اللفظ‏.‏ وقال الترمذي بعد إخراجه في البيوع‏:‏ غريب لا نعرفه إلا من هذا الوجه‏.‏
وحديث سمرة قال الترمذي بعد إخراجه‏:‏ حديث سمرة حسن صحيح غريب والعمل على هذا عند بعض أهل العلم وبه يقول أحمد وإسحاق وقال علي بن المديني‏:‏ سماع الحسن من سمرة صحيح وقد تكلم بعض أهل الحديث في رواية الحسن عن سمرة وقالوا إنما يحدث عن صحيفة سمرة انتهى‏.‏
وحديث أبي سعيد أخرجه أيضًا أبو يعلى وابن حبان والحاكم والمقدسي‏.‏
وفي الباب عن رافع عند الترمذي وأبي داود قال‏:‏ ‏ "‏كنت أرمي نخل الأنصار فأخذوني فذهبوا بي إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا رافع لم ترمي نخلهم قال‏:‏ قلت يا رسول اللّه الجوع قال‏:‏ لا ترم وكل ما وقع أشبعك وأرواك‏" ‏ وعند أبي داود والنسائي من حديث شرحبيل بن عباد في قصة مثل قصة رافع وفيها‏:‏ ‏ "‏فقال رسول اللّه صلى اللّه عليه وآله وسلم لصاحب الحائط‏:‏ ما علمت إذ كان جاهلًا ولا أطعمت إذ كان جائعًا‏" ‏‏.‏
قوله في ترجمة الباب‏:‏ ‏ "‏إذا لم يكن حائط‏" ‏ قال في النهاية‏:‏ الحائط البستان من النخيل إذا كان عليه حائط وهو الجدار وظاهر الأحاديث المذكورة في الباب مخالف لما قيد به المصنف الترجمة فلعله أراد بقوله إذا لم يكن حائط أي جدار يمنع الدخول إليه بحرزه طرقه لما في ذلك من الإشعار بعدم الرضا وكأنه حمل الأحاديث على ما ليس كذلك ولا ملجئ إلى هذا بل الظاهر الإطلاق وعدم التقييد‏.‏
قوله‏:‏ ‏ "‏ولا يتخذ خبنة‏" ‏ بضم الخاء المعجمة وسكون الباء الموحدة وبعدها نون وهي ما تحمله في حضنك كما في القاموس‏.‏ وهذا الإطلاق في حديث ابن عمر مقيد بما في حديث أبي سعيد المذكور من الأمر بالنداء ثلاثًا وحديث سمرة في الماشية ليس فيه إلا مجرد الاستئذان بدون تقييد بكونه ثلاثًا وكذلك حديث أبي سعيد فإنه لم يذكر في الماشية إلا مجرد النداء ولم يقيده بكونه ثلاثًا‏.‏
ـ وظاهر أحاديث ـ الباب جواز الأكل من حائط الغير والشرب من ماشيته بعد النداء المذكور من غير فرق بين أن يكون مضطرًا إلى الأكل أم لا لأنه إنما قال إذا دخل وإذا أراد أن يأكل ولم يقيد الأكل بحد ولا خصه بوقت فالظاهر جواز تناول الكفاية والممنوع إنما هو الخروج بشيء من ذلك من غير فرق بين القليل والكثير‏.‏
قال العلامة المقبلي في الأبحاث بعد ذكر حديث أبي سعيد ما لفظه‏:‏ وفي معناه عدة أحاديث تشهد لصحته ووجه موافقته للقانون الشرعي ظاهر فيمن له حق الضيافة كابن السبيل وفي ذي الحاجة مطلقًا وسياقات الحديث تشعر بالاختصاص بمن هو كذلك فهو المتيقن وأما الغني الذي ليس له حق الضيافة فمشكوك فيه فيبقى على المنع الأصلي فإن صحت إرادته بدليل خاص كقضية فيها ذلك كان مقبولًا وتكون مناسبته ما في اللبن والفاكهة من الندرة إذ لا يوجد في كل حال مع مسارعة النفس إليها والعرف شاهد بذلك حتى أنه يذم من ضن بهما ويبخل وهو خاصة الوجوب فهو من حق المال غير الصدقة وهذا يرجح بقاء الحديث على عمومه إذ لا معنى للاقتصار مع ظهور العموم وفي المنتهى من فقه الحنابلة ومن مر بثمرة بستان لا حائط عليه ولا ناظر فله الأكل ولو بلا حاجة مجانًا لا صعود شجره أو رميه بشيء ولا يحمل ولا يأكل من مجني مجموع إلا لضرورة وكذا زرع قائم وشرب لبن ماشية وألحق جماعة بذلك باقلا وحمصا أخضر من المنفتح وهو قوي انتهى‏.‏
ـ وأحاديث الباب ـ مخصصة للحديث المذكور في الباب الأول ومخصصة أيضًا لحديث ليس في المال حق سوى الزكاة وهو من حديث فاطمة بنت قيس مع أنه قد ثبت في الترمذي من حديثها بلفظ‏:‏ ‏(‏في المال حق سوى الزكاة‏)‏ بدون لفظ ليس‏.‏ ومن جملة المخصصات لحديث‏:‏ ‏(‏ليس في المال حق سوى الزكاة‏)‏ ما ورد في الضيافة وفي سد رمق المسلم ومنها ‏ "‏وآتوا حقه يوم حصاده‏" ‏


014-الضيافة

1 - عن عقبة بن عامر قال‏:‏ ‏ "‏قلت يا رسول اللّه إنك تبعثني فننزل بقوم لا يقرونا فما ترى فقال‏:‏ إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا وإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم‏" ‏‏.‏
2 - وعن أبي شريح الخزاعي‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من كان يؤمن باللّه واليوم الآخر فليكرم ضيفه جائزته قالوا‏:‏ وما جائزته يا رسول اللّه قال‏:‏ يوم وليلة والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة ولا يحل له أن يثوي عنده حتى بحرجه‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن المقدام أبي كريمة‏:‏ ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ ليلة الضيف واجبة على كل مسلم فإن أصبح بفنائه محرومًا كان دينًا له عليه إن شاء اقتضاه وإن شاء تركه‏" ‏ وفي لفظ‏:‏ ‏ "‏من نزل بقوم فعليهم أن يقروه فإن لم يقروه فله أن يعقبهم بمثل قراه‏" ‏‏.‏ رواهما أحمد وأبو داود‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أيما ضيف نزل بقوم فأصبح الضيف محرومًا فله أن يأخذ بقدر قراه ولا حرج عليه‏" ‏‏.‏ رواه أحمد‏.‏
حديث المقدام سكت عنه أبو داود هو والمنذري‏.‏ قال الحافظ في التلخيص‏:‏ وإسناده على شرط الصحيح وله أيضًا من حديثه‏:‏ ‏ "‏أيما رجل أضاف قومًا فأصبح الضيف محرومًا فإن نصره حق على كل مسلم حتى يأخذ بقرى ليلة من زرعه وماله‏" ‏ قال الحافظ‏:‏ وإسناده صحيح‏.‏
وعن أبي هريرة عند أبي داود والحاكم بسند صحيح‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الضيافة ثلاثة أيام فما سوى ذلك فهو صدقة‏" ‏ وعن شقيق بن سلمة عند الطبراني في الأوسط قال‏:‏ ‏(‏دخلنا على سلمان فدعا بماء كان في البيت وقال‏:‏ لولا أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن التكلف للضيف لتكلفت لكم‏.‏
وحديث أبي هريرة المذكور في الباب قال في مجمع الزوائد‏:‏ رجال أحمد ثقات ـ وفي الباب ـ عن عائشة أشار إليه الترمذي‏.‏
قوله‏:‏ ‏ "‏لا يقرونا‏" ‏ بفتح أوله من القرى أي لا يضيفونا‏.‏
قوله‏:‏ ‏ "‏بما ينبغي للضيف‏" ‏ أي من الإكرام بما لا بد منه من طعام وشراب وما يلتحق بهما‏.‏
قوله‏:‏ ‏ "‏فخذوا منهم حق الضيف‏" ‏ الخ قال الخطابي‏:‏ إنما كان يلزم ذلك في زمنه صلى اللّه عليه وآله وسلم حيث لم يكن بيت مال وأما اليوم فأرزاقهم في بيت المال لا حق لهم في أموال المسلمين‏.‏
وقال ابن بطال‏:‏ قال أكثرهم إنه كان هذا في أول الإسلام حيث كانت المواساة واجبة وهو منسوخ بقوله جائزته كما في حديث الباب قالوا والجائزة تفضل لا واجب‏.‏ قال ابن رسلان‏:‏ قال بعضهم المراد أن لكم أن تأخذوا من أعراض من لم يضيفكم بألسنتكم وتذكروا للناس لؤمهم والعيب عليهم وهذا من المواضع التي يباح فيها الغيبة كما أن القادر المماطل بالدين مباح عرضه وعقوبته وحمله بعضهم على أن هذا كان في أول الإسلام وكانت المواساة واجبة فلما اتسع الإسلام نسخ ذلك‏.‏ قال النووي‏:‏ وهذا تأويل ضعيف أو باطل لأن هذا الذي ادعاه قائله لا يعرف انتهى‏.‏ وقد تقدم ذكر قائله قريبًا فتعليل الضعف أو البطلان بعدم معرفة القائل ضعيف أو باطل بل الذي ينبغي عليه التعويل في ضعف هذا التأويل هو أن تخصيص ما شرعه صلى اللّه عليه وآله وسلم لأمته بزمن من الأزمان أو حال من الأحوال لا يقبل إلا بدليل ولم يقم ههنا دليل على تخصيص هذا الحكم بزمن النبوة وليس فيه مخالفة للقواعد الشرعية لأن مؤنة الضيافة بعد شرعتها قد صارت لازمة للمضيف لكل نازل عليه فللنازل مطالبة بهذا الحق الثابت شرعًا كالمطالبة بسائر الحقوق فإذا أساء إليه واعتدى عليه بإهمال حقه كان له مكافأته بما أباحه له الشارع في هذا الحديث وجزاء سيئة سيئة مثلها فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم‏.‏
قوله‏:‏ ‏ "‏من كان يؤمن باللّه‏" ‏ الخ قيل المراد من كان يؤمن الإيمان الكامل المنجي من عذاب اللّه الموصل إلى رضوانه ويؤمن بيوم القيامة الآخر استعد له واجتهد في فعل ما يدفع به أهواله ومكارهه فيأتمر بما أمر به وينتهي عما نهى عنه‏.‏ ومن جملة ما أمر به إكرام الضيف وهو القادم من السفر النازل عند المقيم وهو يطلق على الواحد والجمع والذكر والأنثى‏.‏
قال ابن رسلان‏:‏ والضيافة من مكارم الأخلاق ومحاسن الدين وليست واجبة عند عامة العلماء خلافًا لليث بن سعد فإنه أوجبها ليلة واحدة وحجة الجمهور لفظ جائزته المذكورة فإن الجائزة هي العطية والصلة التي أصلها على الندب وقلما يستعمل هذا اللفظ في الواجب قال العلماء‏:‏ معنى الحديث الاهتمام بالضيف في اليوم والليلة وإتحافه بما يمكن من بر وألطاف انتهى‏.‏
والحق وجوب الضيافة لأمور‏:‏
الأول إباحة العقوبة بأخذ المال لمن ترك ذلك وهذا لا يكون في غير واجب‏.‏
والثاني التأكيد البالغ بجعل ذلك فرع الإيمان باللّه واليوم الآخر ويفيد أن فعل خلافه فعل من لا يؤمن باللّه واليوم الآخر ومعلوم أن فروع الإيمان مأمور بها ثم تعليق ذلك بالإكرام وهو أخص من الضيافة فهو دال على لزومها بالأولى‏.‏
والثالث قوله فما كان وراء ذلك فهو صدقة فإنه صريح أن ما قبل ذلك غير صدقة بل واجب شرعًا‏.‏ قال الخطابي‏:‏ يريد أن يتكلف له في اليوم الأول ما اتسع له من بر وألطاف ويقدم له في اليوم الثاني ما كان بحضرته ولا يزيد على عادته فما جاوز الثلاث فهو معروف وصدقة إن شاء فعل وإن شاء ترك‏.‏
وقال ابن الأثير‏:‏ الجائزة العطية أي يقري ضيفه ثلاثة أيام ثم يعطيه ما يجوز به مسافة يوم وليلة‏.‏
والرابع قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏ليلة الضيف حق واجب‏" ‏ فهذا تصريح بالوجوب لم يأت ما يدل على تأويله‏.‏
والخامس قوله صلى اللّه عليه وآله وسلم في حديث المقدام الذي ذكرنا‏:‏ ‏ "‏فإن نصره حق على كل مسلم‏" ‏ فإن ظاهر هذا وجوب النصرة وذلك فرع وجوب الضيافة‏.‏ إذا تقرر هذا تقرر ضعف ما ذهب إليه الجمهور وكانت أحاديث الضيافة مخصصة لأحاديث حرمة الأموال إلا بطيبة الأنفس ولحديث‏:‏ ‏ "‏ليس في المال حق سوى الزكاة‏" ‏‏.‏
ومن التعسفات حمل أحاديث الضيافة على سد الرمق فإن هذا مما لم يقم عليه دليل ولا دعت إليه حاجة وكذلك تخصيص الوجوب بأهل الوبر دون أهل المدن استدلالًا بما يروى أن الضيافة على أهل الوبر‏.‏ قال النووي وغيره من الحفاظ‏:‏ إنه حديث موضوع لا أصل له‏.‏
قوله‏:‏ ‏ "‏أن يثوي‏" ‏ بفتح أوله وسكون المثلثة أي يقيم‏.‏
قوله‏:‏ ‏ "‏حتى يحرجه‏" ‏ بضم أوله وسكون الحاء المهملة أي يوقعه في الحرج وهو الإثم لأنه قد يكدره فيقول هذا الضيف ثقيل أو ثقل علينا بطول إقامته أو يتعرض له بما يؤذيه أو يظن به ما لا يجوز‏.‏ قال النووي‏:‏ وهذا كله محمول على ما إذا أقام بعد الثلاث بغير استدعائه وأما إذا استدعاه وطلب منه إقامته أو علم أو ظن منه محبة الزيادة على الثلاث أو عدم كراهته فلا بأس بالزيادة لأن النهي إنما جاء لأجل كونه يؤثمه فلو شك في حال المضيف هل تكره الزيادة ويلحقه بها حرج أم لا لم يحل له الزيادة على الثلاث لظاهر الحديث‏.‏
قوله‏:‏ ‏ "‏ليلة الضيف‏" ‏ أي ويومه بدليل الحديث الذي قبله‏.‏
قوله‏:‏ ‏ "‏بفنائه‏" ‏ بكسر الفاء وتخفيف النون ممدودًا وهو المتسع أمام الدار وقيل ما امتد من جوانب الدار جمعه أفنية‏.‏
قوله‏:‏ ‏ "‏فله أن يعقبهم‏" ‏ الخ قال الإمام أحمد في تفسير ذلك‏:‏ أي للضيف أن يأخذ من أرضهم وزرعهم بقدر ما يكفيه بغير إذنهم وعنه رواية أخرى‏:‏ أن الضيافة على أهل القرى دون الأمصار‏.‏ وإليه ذهبت الهادوية وقد تقدم تحقيق ما هو حق‏.‏


015-الأدهان تصيبها النجاسة

1 - عن ميمونة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم سئل عن فأرة وقعت في سمن فماتت فقال‏:‏ ألقوها وما حولها وكلوا سمنكم‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
وفي رواية‏:‏ ‏ "‏سئل عن الفأرة تقع في السمن فقال‏:‏ إن كان جامدًا فألقوها وما حولها وإن كان مائعًا فلا تقربوه‏" ‏ رواه أبو داود والنسائي‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم عن فأرة وقعت في سمن فماتت فقال‏:‏ إن كان جامدًا فخذوها وما حولها ثم كلوا ما بقي وإن كان مائعًا فلا تقربوه‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث أبي هريرة قال الترمذي هو حديث غير محفوظ سمعت محمد بن إسماعيل يعني البخاري يقول هذا خطأ قال‏:‏ والصحيح حديث الزهري عن عبيد اللّه عن ابن عباس عن ميمونة يعني الحديث الذي قبله‏.‏
قال في الفتح‏:‏ وجزم الذهلي بأن الطريقين صحيحتان وقد قال أبو داود في روايته عن الحسن بن علي قال الحسن وربما حدث به معمر عن الزهري عن عبيد اللّه بن عبد اللّه عن ابن عباس عن ميمونة وأخرجه أبو داود أيضًا عن أحمد بن صالح عن عبد الرزاق وكذا أخرجه النسائي عن خشيش بن أصرم عن عبد الرزاق‏.‏ وذكر الإسماعيلي أن الليث رواه عن الزهري عن سعيد بن المسيب قال بلغنا أن النبي صلى اللّه عليه وآله وسلم سئل عن فأرة وذكر الحديث‏.‏
وأما الزيادة في حديث ميمونة التي زادها أبو داود والنسائي فصححها ابن حبان وغيره‏.‏
قوله‏:‏ ‏ "‏فماتت‏" ‏ استدل بهذا الحديث لإحدى الروايتين عن أحمد أن المائع إذا حلت فيه النجاسة لا ينجس إلا بالتغير وهو اختيار البخاري ووجه الاستدلال ما قاله ابن العربي متمسكًا بقوله وما حولها على أنه كان جامدًا قال لأنه لو كان مائعًا لم يكن له حول لأنه لو نقل من جانب خلفه غيره في الحال فيصير مما حوله فيحتاج إلى إلقائه كله فما بقي إلا اعتبار ضابط كلي في المائع وهو التغير ولكنه يدفع هذا ما في الرواية الأخيرة من حديث ميمونة وما في حديث أبي هريرة المذكور من التفرقة بين الجامد والمائع وتبيين حكم كل واحد منهما وضابط المائع عند الجمهور أن يتراد بسرعة إذا أخذ منه شيء واستدل بقوله فماتت على أن تأثيرها إنما يكون بموتها فيه وإذا وقعت فيه وخرجت بلا موت لم يضر وما عدا الفأرة ملحق بها وكذلك ما يشابه السمن ملحق فلا عمل بمفهومهما‏.‏ وجمد ابن حزم على عادته قال‏:‏ فلو وقع غير جنس الفأرة من الدواب في مائع لم ينجس إلا بالتغير ولم يرد في طريق صحيحة تقدير ما يلقى‏.‏
وقد أخرج ابن أبي شيبة من مرسل عطاء بن يسار أنه يكون قدر الكف وسنده جيد لولا إرساله‏.‏
وأما ما أخرجه الطبراني عن أبي الدرداء مرفوعًا من التقييد في المأخوذ منه بثلاث غرفات بالكفين فسنده ضعيف ولو ثبت لكان ظاهرًا في المائع‏.‏ واستدل بقوله في المائع فلا تقربوه على أنه لا يجوز الانتفاع به في شيء فيحتاج من أجاز الانتفاع به في غير الأكل كالشافعية أو أجاز بيعه كالحنفية إلى الجواب عن الحديث فإنهم احتجوا به في التفرقة بين الجامد والمائع‏.‏
وأما الاحتجاج بما عند البيهقي من حديث ابن عمر بلفظ‏:‏ ‏ "‏إن كان السمن مائعًا انتفعوا به ولا تأكلوه‏" ‏ وعنده من رواية ابن جريج مثله فالصحيح أنه موقوف وعند البيهقي أيضًا عن ابن عمر في فأرة وقعت في زيت فقال استصبحوا به وادهنوا به أدمكم وهذا السند على شرط الشيخين لأنه من طريق الثوري عن أيوب عن نافع عنه إلا أنه موقوف‏.‏ واستدل بالحديث على أن الفأرة طاهرة العين وأغرب ابن العربي فحكى عن الشافعي وأبي حنيفة أنها نجسة‏.‏


016-آداب الأكل

1 - عن عائشة قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا أكل أحدكم طعامًا فليقل بسم اللّه فإن نسي في أوله فليقل بسم اللّه على أوله وآخره‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي وهو من حديث عبد اللّه بن عبيد عن امرأة منهم يقال لها أم كلثوم عن عائشة ولم يقل الترمذي عن امرأة منهم إنما قال عن أم كلثوم ووقع في بعض رواياته أم كلثوم الليثية وهو الأشبه لأن عبيد بن عمير ليثي‏.‏
وقد أخرج أبو بكر ابن أبي شيبة هذا الحديث في مسنده عن عبد اللّه بن عبيد بن عمير عن عائشة ولم يذكر فيه أم كلثوم‏.‏
وفي الباب عن جابر عند مسلم وأبي داود والنسائي وابن ماجه‏:‏ ‏ "‏سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ إذا دخل الرجل بيته فذكر اللّه عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر اللّه عند دخوله قال الشيطان أدركتم المبيت فإذا لم يذكر اللّه عند طعامه قال أدركتم المبيت والعشاء‏" ‏ وعن حذيفة بن اليمان عند مسلم وأبي داود والنسائي قال‏:‏ ‏ "‏كنا إذا حضرنا مع النبي صلى اللّه عليه وآله وسلم طعامًا لم يضع أحدنا يده في الطعام حتى يبدأ رسول اللّه صلى اللّه عليه وآله وسلم وإنا حضرنا معه طعامًا فجاء أعرابي كأنما يدفع فذهب ليضع يده في الطعام فأخذ رسول اللّه صلى اللّه عليه وآله وسلم بيده ثم جاء جارية كأنما تدفع فذهبت لتضع يدها في الطعام فأخذ رسول اللّه صلى اللّه عليه وآله وسلم بيدها وقال‏:‏ إن الشيطان ليستحل الطعام الذي لم يذكر اسم اللّه عليه وإنه جاء بهذا الأعرابي ليستحل بيده فأخذت بيده وجاء بهذه الجارية ليستحل بيدها فأخذت بيدها والذي نفسي بيده إن يده لفي يدي مع أيديهما‏" ‏ وأخرج الترمذي عن عائشة قالت‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يأكل طعامًا في ستة من أصحابه فجاء أعرابي فأكل بلقمتين فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أما إنه لو سمى لكفى لكم‏" ‏ وقال حديث حسن‏.‏
وأخرج ابن السني عن ابن مسعود قال‏:‏ ‏(‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من نسي أن يذكر اللّه في أول طعامه فليقل حين يذكر بسم اللّه أوله وآخره فإنه يستقبل طعامًا جديدًا ويمنع الخبيث مما كان يصيب منه‏.‏
وفي الباب أيضًا عن عمر بن أبي سلمة وسيأتي‏.‏
وفي هذه الأحاديث دليل على مشروعية التسمية للأكل وإن نسي بقول في أثنائه بسم اللّه على أوله وآخره وكذا التارك للتسمية عمدًا يشرع له التدارك في أثنائه‏.‏
قال في الهدي‏:‏ والصحيح وجوب التسمية عند الأكل وهو أحد الوجهين لأصحاب أحمد وأحاديث الأمر بها صحيحة صريحة لا معارض لها ولا إجماع يسوغ مخالفتها ويخرجها عن ظاهرها وتاركها يشركه الشيطان في طعامه وشرابه اهـ‏.‏
والذي عليه الجمهور من السلف والخلف من المحدثين وغيرهم أن أكل الشيطان محمول على ظاهره وأن للشيطان يدين ورجلين وفيهم ذكر وأنثى وأنه يأكل حقيقة بيده إذا لم يدفع وقيل إن أكلهم على المجاز والاستعارة وقيل إن أكلهم شم واسترواح ولا ملجئ إلى شيء من ذلك‏.‏
وقد ثبت في الصحيح كما سيأتي أن الشيطان يأكل بشماله ويشرب بشماله وروي عن وهب بن منبه أنه قال‏:‏ الشياطين أجناس فخالص الجن لا يأكلون ولا يشربون ولا يتناكحون وهم ريح ومنهم جنس يفعلون ذلك كله ويتوالدون وهم السعالى والغيلان ونحوهم‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا يأكل أحدكم بشماله ولا يشرب بشماله فإن الشيطان يأكل بشماله ويشرب بشماله‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ البركة تنزل في وسط الطعام فكلوا من حافتيه ولا تأكلوا من وسطه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
4 - وعن عمر ابن أبي سلمة قال‏:‏ ‏ "‏كنت غلامًا في حجر النبي صلى اللّه عليه وآله وسلم وكانت يدي تطيش في الصفحة فقال لي‏:‏ يا غلام سم اللّه وكل بيمينك وكل مما يليك‏" ‏‏.‏
متفق عليه‏.‏
5 - وعن أبي جحيفة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أما أنا فلا آكل متكئًا‏" ‏‏.‏
رواه الجماعة إلا مسلمًا والنسائي‏.‏
قوله‏:‏ ‏ "‏لا يأكل أحدكم بشماله‏" ‏ فيه النهي عن الأكل والشرب بالشمال والنهي حقيقة في التحريم كما تقرر في الأصول ولا يكون لمجرد الكراهة فقط إلا مجازًا مع قيام صارف‏.‏ قال النووي‏:‏ وهذا إذا لم يكن عذر فإن كان عذر يمنع الأكل أو الشرب باليمين من مرض أو جراحة أو غير ذلك فلا كراهة في الشمال‏.‏
قوله‏:‏ ‏ "‏فإن الشيطان يأكل‏" ‏ الخ إشارة إلى أنه ينبغي اجتناب الأفعال التي تشبه أفعال الشيطان وقد تقدم الخلاف هل ذلك على الحقيقة أم على المجاز‏.‏
قوله‏:‏ ‏ "‏البركة تنزل في وسط الطعام‏" ‏ لفظ أبي داود‏:‏ ‏ "‏إذا أكل أحدكم طعامًا فلا يأكل من أعلى الصفحة ولكن ليأكل من أسفلها فإن البركة تنزل من أعلاها‏" ‏ وفيه مشروعية الأكل من جوانب الطعام قبل وسطه قال الرافعي وغيره‏:‏ يكره أن يأكل من أعلى الثريد ووسط القصعة وأن يأكل مما يلي أكيله ولا بأس بذلك في الفواكه‏.‏ وتعقبه الأسنوي بأن الشافعي نص على التحريم فإن لفظه في الأم فإن أكل مما يليه أو من رأس الطعام أثم بالفعل الذي فعله إذا كان عالمًا واستدل بالنهي عن النبي صلى اللّه عليه وآله وسلم وأشار إلى هذا الحديث قال الغزالي‏:‏ وكذا لا يأكل من وسط الرغيف بل من استدارته إلا إذا قل الخبز فليكسر الخبز والعلة في ذلك ما في الحديث من كون البركة تنزل في وسط الطعام‏.‏
قوله‏:‏ ‏ "‏تطيش‏" ‏ بكسر الطاء وبعدها مثناة تحتية ساكنة أي تتحرك وتمتد إلى نواحي الصفحة ولا تقتصر على موضع واحد‏.‏
قال النووي‏:‏ والصفحة دون القصعة وهي ما تسع ما يشبع خمسة والقصعة ما تشبع عشرة كذا قال الكسائي فيما حكاه الجوهري وغيره عنه‏.‏ وقيل الصفحة كالقصعة وجمعها صحاف‏.‏
قال النووي أيضًا‏:‏ وفي هذا الحديث ثلاث سنن من سنن الأكل وهي‏:‏ التسمية والأكل باليمين وقد سبق بيانهما والثالثة الأكل مما يليه لأن أكله من موضع يد صاحبه سوء عشرة وترك مروءة قد يتقذر صاحبه لا سيما في الأمراق وشبهها وهذا في الثريد والأمراق وشبههما فإن كان تمرًا وأجناسًا فقد نفلوا إباحة اختلاف الأيدي في الطبق ونحوه والذي ينبغي تعميم النهي حملًا للنهي على عمومه حتى يثبت دليل مخصص واللّه أعلم‏.‏
قوله‏:‏ ‏ "‏أما أنا فلا آكل متكئًا‏" ‏ سبب هذا الحديث قصة الأعرابي المذكور في حديث عبد اللّه بن بسر عند ابن ماجه والطبراني بإسناد حسن قال‏:‏ ‏ "‏أهديت للنبي صلى اللّه عليه وآله وسلم شاة فجثى على ركبتيه يأكل فقال له أعرابي‏:‏ ما هذه الجلسة فقال‏:‏ إن اللّه جعلني عبدًا كريمًا ولم يجعلني جبارًا عنيدًا‏" ‏ قال ابن بطال‏:‏ إنما فعل النبي صلى اللّه عليه وآله وسلم ذلك تواضعًا للّه‏.‏ ثم ذكر من طريق أيوب عن الزهري قال‏:‏ ‏ "‏أتى النبي صلى اللّه عليه وآله وسلم ملك لم يأته قبلها فقال‏:‏ إن ربك يخيرك بين أن تكون عبدًا نبيًا أو ملكًا نبيًا قال‏:‏ فنظر إلى جبريل كالمستشير له فأومأ إليه أن تواضع فقال‏:‏ بل عبدًا نبيًا قال‏:‏ فما أكل متكئًا‏" ‏ اهـ‏.‏
قال الحافظ‏:‏ وهذا مرسل أو معضل وقد وصله النسائي من طريق الزبيدي عن الزهري عن محمد بن عبد اللّه بن عباس قال كان ابن عباس يحدث فذكر نحوه‏.‏
وأخرج أبو داود من حديث عبد اللّه بن عمرو بن العاص قال‏:‏ ما رؤي النبي صلى اللّه عليه وآله وسلم يأكل متكئًا قط‏.‏
وأخرج ابن أبي شيبة عن مجاهد قال‏:‏ ما أكل النبي صلى اللّه عليه وآله وسلم متكئًا إلا مرة ثم نزع فقال‏:‏ ‏ "‏اللّهم إني عبدك ورسولك‏" ‏ وهذا مرسل ويمكن الجمع بأن تلك المرة التي في أثر مجاهد ما اطلع عليها عبد اللّه بن عمرو‏.‏
وقد أخرج ابن شاهين في ناسخه من مرسل عطاء بن يسار أن جبريل رأى النبي صلى اللّه عليه وآله وسلم يأكل متكئًا فنهاه‏.‏
ومن حديث أنس أن النبي صلى اللّه عليه وآله وسلم لما نهاه جبريل عن الأكل متكئًا لم يأكل متكئًا بعد ذلك‏.‏ واختلف في صفة الاتكاء فقيل أن يتمكن في الجلوس للأكل على أي صفة كان وقيل أن يميل على أحد شقيه وقيل أن يعتمد على يده اليسرى من الأرض‏.‏
قال الخطابي‏:‏ يحسب العامة أن المتكئ هو الآكل على أحد شقيه وليس كذلك بل هو المعتمد على الوطاء عند الأكل لأنه صلى اللّه عليه وآله وسلم قال‏:‏ إني أذم فعل من يستكثر من الطعام فإني لا آكل إلا البلغة من الزاد فلذلك أقعد مستوفزًا‏.‏
وفي حديث أنس‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم أكل تمرًا وهو مقع‏" ‏ والمراد الجلوس على وركيه غير متمكن‏.‏
وأخرج ابن عدي بسند ضعيف‏:‏ ‏ "‏زجر النبي صلى اللّه عليه وآله وسلم أن يعتمد الرجل على يده اليسرى عند الأكل‏" ‏ قال مالك‏:‏ هو نوع من الاتكاء‏.‏
قال الحافظ‏:‏ وفي هذا إشارة من مالك إلى كراهة ما يعد الآكل فيه متكئًا ولا يختص بصفة بعينها‏.‏ وجزم ابن الجوزي في تفسير الاتكاء بأنه الميل على أحد الشقين ولم يلتفت لإنكار الخطابي ذلك‏.‏ وحكى ابن الأثير في النهاية أن من فسر الاتكاء بالميل على أحد الشقين تأوله على مذهب الطب بأنه لا ينحدر في مجاري الطعام سهلًا ولا يسيغه هنيئًا‏.‏
واختلف السلف في حكم الأكل متكئًا فزعم ابن القاص أن ذلك من الخصائص النبوية وتعقبه البيهقي فقال‏:‏ يكره لغيره أيضًا لأنه من فعل المتعظمين وأصله مأخوذ من ملوك العجم قال‏:‏ فإن كان بالمرء مانع لا يتمكن معه الآكل إلا متكئًا لم يكن في ذلك كراهة ثم ساق عن جماعة من السلف أنهم أكلوا كذلك وأشار إلى حمل ذلك عنهم على الضرورة وفي الحمل نظر‏.‏
وقد أخرج ابن أبي شيبة عن ابن عباس وخالد بن الوليد وعبيدة السلماني ومحمد بن سيرين وعطاء بن يسار والزهري جواز ذلك مطلقًا وإذا ثبت كونه مكروهًا أو خلاف الأولى فالمستحب في صفة الجلوس للأكل أن يكون جاثيًا على ركبتيه وظهور قدميه أو ينصب الرجل اليمنى ويجلس على اليسرى واستثنى الغزالي من كراهة الأكل مضطجعًا أكل البقل واختلف في علة الكراهة وأقوى ما ورد في ذلك ما أخرجه ابن أبي شيبة من طريق إبراهيم النخعي قال‏:‏ كانوا يكرهون أن يأكلوا تكأة مخافة أن تعظم بطونهم وإلى ذلك يشير بقية ما ورد من الأخبار‏.‏ ووجه الكراهة فيه ظاهر وكذلك ما أشار إليه ابن الأثير من جهة الطب‏.‏
6 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا طعم طعامًا لعق أصابعه الثلاث وقال‏:‏ إذا وقعت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا أن نسلت القصعة وقال‏:‏ إنكم لا تدرون في أي طعامكم البركة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
7 - وعن المغيرة بن شعبة قال‏:‏ ‏ "‏ضفت النبي صلى اللّه عليه وآله وسلم ذات ليلة فأمر بجنب فشوى قال فأخذ الشفرة فجعل يحتز لي بها منه‏" ‏‏.‏
رواه أحمد‏.‏
8 - وعن جابر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أتى بعض حجر نسائه فدخل ثم أذن لي فدخلت فقال‏:‏ هل من غداء فقالوا‏:‏ نعم فأتي بثلاثة أقرصة فأخذ رسول اللّه صلى اللّه عليه وآله وسلم قرصًا فوضعه بين يديه وأخذ قرصًا آخر فوضعه بين يدي ثم أخذ الثالث فكسره باثنتين فجعل نصفه بين يديه ونصفه بين يدي ثم قال‏:‏ هل من أدم قالوا‏:‏ لا إلا شيء من خل قال‏:‏ هاتوه فنعم الأدم هو‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
حديث المغيرة بن شعبة أخرجه أيضًا أبو داود والترمذي وابن ماجه ولفظ أبي داود في باب ترك الوضوء مما مست النار عن المغيرة بن شعبة قال‏:‏ ‏ "‏ضفت النبي صلى اللّه عليه وآله وسلم ذات يوم ليلة فأمر بجنب فشوى فأخذ الشفرة فجعل يحز لي بها منه قال‏:‏ فجاء بلال فآذنه بالصلاة قال‏:‏ فألقى السكين وقال‏:‏ ما له تربت يداه وقام يصلي‏" ‏ زاد الأنباري‏:‏ ‏ "‏وكان بشاربي وفاء فقصه على سواك أو قال أقصه لك على سواك‏" ‏‏.‏
قوله‏:‏ ‏ "‏لعق أصابعه‏" ‏ فيه استحباب لعق الأصابع محافظة على بركة الطعام وتنظيفًا وسيأتي تمام الكلام على ذلك‏.‏
وفيه استحباب الأكل بثلاث أصابع ولا يضم إليها الرابعة والخامسة إلا لعذر بأن يكون مرقًا أو غيره مما لا يمكن بثلاث وغير ذلك من الأعذار‏.‏
قوله‏:‏ ‏ "‏فليمط عنها الأذى‏" ‏ فيه مشروعية أكل اللقمة الساقطة بعد مسح أذى يصيبها هذا إذا لم تقع على موضع نجس ولا بد من غسلها إن أمكن فإن تعذر قال النووي‏:‏ أطعمها حيوانًا ولا يتركها للشيطان‏.‏
قوله‏:‏ ‏ "‏إن نسلت القصعة‏" ‏ قال الخطابي‏:‏ سلت القصعة تتبع ما يبقى فيها من الطعام وفيه أن لعق القصعة مشروع والعلة في ذلك ما ذكرناه عقبه أنهم لا يدرون في أي طعامهم البركة أي أن الطعام الذي يحضر الإنسان فيه بركة ولا يدرى هل البركة فيما أكل أو فيما بقي على أصابعه أو فيما بقي في أسفل القصعة أو في اللقمة الساقطة فينبغي أن يحافظ على هذا كله لتحصل البركة وأصل البركة الزيادة وثبوت الخير والإمتاع به‏.‏
قال النووي‏:‏ والمراد هنا واللّه أعلم ما تحصل به التغذية وتسلم عاقبته من أذى ويقوى على طاعة اللّه وغير ذلك وسيأتي حديث استغفار القصعة قريبًا وهو صالح للتعليل به‏.‏
قوله‏:‏ ‏ "‏ضفت النبي صلى اللّه عليه وآله وسلم‏" ‏ بكسر الضاد المعجمة من ضاف يضيف مثل باع يبيع وقال في النهاية‏:‏ ضفت الرجل إذا نزلت به في ضيافته‏.‏
وقال في الضياء‏:‏ إذا تعرض به ليضيفه‏.‏ قال في النهاية‏:‏ وأضفته إذا أنزلته وتضيفته إذا نزلت به‏.‏
قوله‏:‏ ‏ "‏فأخذ الشفرة فجعل يحتز لي بها‏" ‏ فيه دليل على جواز قطع اللحم بالسكين‏.‏
وقد أخرج أبو داود عن عائشة قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تقطعوا اللحم بالسكين فإنه من صنع الأعاجم وانهشوه فهو أهنأ وأمرأ‏" ‏ ويؤيد حديث الباب ما رواه البخاري وغيره من حديث عمرو بن أمية الضمري أنه ‏ "‏رأى رسول اللّه صلى اللّه عليه وآله وسلم يحتز من كتف شاة فدعي إلى الصلاة فألقى السكين فصلى ولم يتوضأ‏" ‏ على أن حديث عائشة المذكور في إسناده أبو معشر السندي المدني واسمه نجيح كان يحيى بن سعيد القطان لا يحدث عنه ويستضعفه جدًا ويضحك إذا ذكره غيره‏.‏ قال المنذري‏:‏ وتكلم فيه غير واحد من الأئمة وقال النسائي‏:‏ أبو معشر له أحاديث مناكير منها هذا‏.‏ ومنها عن أبي هريرة ما بين المشرق والمغرب قبلة وأما أحمد بن حنبل فقال صدوق وعلى كل حال فحديث عائشة لا يعادل ما عارضه من حديث عمرو بن أمية وحديث الباب ويروي عن الإمام أحمد أنه سئل عن حديث عائشة فقال ليس بمعروف‏.‏
قوله‏:‏ ‏ "‏فأخذ قرصًا‏" ‏ الخ فيه استحباب التسوية بين الحاضرين على الطعام وإن كان بعضهم أفضل من بعض‏.‏
قوله‏:‏ ‏ "‏هل من أدم‏" ‏ قال أهل اللغة‏:‏ الإدام بكسر الهمزة ما يؤتدم به يقال أدم الخبز يأدمه بكسر الدال وجمع الإدام أدم بضم الهمزة كأهاب وأهب وكتاب وكتب والإدام بإسكان الدال مفرد كالإدام كذا قال النووي‏.‏ قال الخطابي والقاضي عياض‏:‏ معنى الحديث مدح الاقتصار في المأكل ومنع النفس عن ملاذ الأطعمة تقديره ائتدموا بالخل وما في معناه مما تخف مؤنته ولا يعز وجوده ولا تتأنقوا في الشهوات فإنها مفسدة للدين مسقمة للبدن‏.‏
قال النووي‏:‏ والصواب الذي ينبغي أن يجزم به أنه مدح للخل نفسه‏.‏
وأما الاقتصار في المطعم وترك الشهوات فمعلوم من قواعد أخر‏.‏
قال‏:‏ وأما قول جابر فما زلت أحب الخل منذ سمعتها من نبي اللّه صلى اللّه عليه وآله وسلم فهو كقول أنس ما زلت أحب الدباء وهذا يؤيد ما قلناه في معنى الحديث أنه مدح للخل نفسه وقد كررنا مرات أن تأويل الراوي إذا لم يخالف الظاهر يتعين المصير إليه والعمل به عند جماهير العلماء من الفقهاء والأصوليين وهذا كذلك بل تأويل الراوي هنا هو ظاهر اللفظ فيتعين اعتماده اهـ‏.‏ وقيل وهو الصواب أنه ليس فيه تفضيل على اللحم واللبن والعسل والمرق وإنما هو مدح له في تلك الحال التي حضر فيها ولو حضر لحم أو لبن لكان أولى بالمدح منه‏.‏
9 - وعن أبي مسعود عقبة بن عمرو‏:‏ ‏ "‏أن رجلًا من قومه يقال له أبو شعيب صنع للنبي صلى اللّه عليه وآله وسلم طعامًا فأرسل إلى النبي صلى اللّه عليه وآله وسلم ائتني أنت وخمسة معك قال‏:‏ فبعث إليه أن ائذن لي في السادس‏" ‏‏.‏
متفق عليه‏.‏
10 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا أكل أحدكم طعامًا فلا يمسح يده حتى يلعقها أو يلعقها‏" ‏‏.‏
متفق عليه ورواه أبو داود وقال فيه بالمنديل‏.‏
11 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمر بلعق الأصابع والصحفة وقال‏:‏ إنكم لا تدرون في أي طعامكم البركة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
12 - وعن نبيشة الخير‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من أكل في قصعة ثم لحسها استغفرت له القصعة‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي‏.‏
13 - وعن جابر‏:‏ ‏ "‏أنه سئل عن الوضوء مما مسته النار فقال لا لقد كنا في زمن النبي صلى اللّه عليه وآله وسلم لا نجد مثل ذلك من الطعام إلا قليلًا فإذا نحن وجدناه لم يكن لنا مناديل إلا أكفنا وسواعدنا وأقدامنا ثم نصلي ولا نتوضأ‏" ‏‏.‏
رواه البخاري وابن ماجه‏.‏
14 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من بات وفي يده غمر ولم يغسله فأصابه شيء فلا يلومن إلا نفسه‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
حديث نبيشة الخير رواه الترمذي من طريق نصر بن علي الجهضمي قال‏:‏ أخبرنا أبو اليمان المعلى بن راشد قال حدثتني جدتي أم عاصم وكانت أم ولد لسنان بن سلمة قالت‏:‏ دخل علينا نبيشة الخير ونحن نأكل في قصعة فحدثنا‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من أكل في قصعة ثم لحسها استغفرت له القصعة‏" ‏ قال الترمذي‏:‏ هذا حديث غريب لا نعرفه إلا من حديث المعلى بن راشد وقد روى يزيد بن هارون وغير واحد من الأئمة عن المعلى بن راشد هدا الحديث اهـ‏.‏
وحديث أبي هريرة سكت عنه أبو داود ورجال إسناده رجال الصحيح وأخرجه الترمذي معلقًا وأخرجه الضياء من حديث سعيد المقبري عن أبي هريرة وقال غريب‏.‏ وأخرجه أيضًا من حديث الأعمش عن أبي صالح عن أبي هريرة وقال حسن غريب لا نعرفه من حديث الأعمش إلا من هذا الوجه‏.‏
قوله‏:‏ ‏ "‏فبعث إليه أن ائذن لي في السادس‏" ‏ فيه أن المدعو إذا تبعه رجل من غير استدعاء ينبغي له أن لا يأذن له ولا ينهاه وإذا بلغ باب دار صاحب الطعام أعلمه به ليأذن له أو يمنعه وأن صاحب الطعام يستحب له أن يأذن له إن لم يترتب على حضوره مفسدة بأن يؤذي الحاضرين أو يشيع عنهم ما يكرهونه أو يكون جلوسه معهم مزريًا بهم لشهرته بالفسوق ونحو ذلك فإن خيف من حضوره شيء من هذا لم يأذن له وينبغي أن يتلطف في رده ولو بإعطائه شيئًا من الطعام إن كان يليق به ليكون ردًا جميلًا كذا قال النووي‏.‏
قوله‏:‏ ‏ "‏فلا يمسح يده‏" ‏ يحتمل أن يكون أطلق اليد على الأصابع الثلاث لما تقدم في حديث أنس بلفظ‏:‏ ‏ "‏لعق أصابعه الثلاث‏" ‏ وفي مسلم من حديث كعب بن مالك بلفظ‏:‏ ‏ "‏يأكل بثلاث أصابع فإذا فرغ لعقها‏" ‏ ويحتمل أن يطلق على جميع أصابع اليد لأن الغالب اتصال شيء من آثار الطعام بجميعها ويحتمل أن يكون المراد باليد الكف كلها‏.‏
قال الحافظ‏:‏ وهو الأولى فيشمل الحكم من أكل بكفه كلها أو بأصابعه فقط أو ببعضها وقال ابن العربي في شرح الترمذي‏:‏ يدل على الأكل بالكف كلها أنه صلى اللّه عليه وآله وسلم كان يتعرق العظم وينهش اللحم ولا يمكن ذلك عادة إلا بالكف كلها قيل وفيه نظر لأنه يمكن بالثلاث سلمنا لكن هو ممسك بكفه كلها لا آكل بها سلمنا لكن محل الضرورة لا يدل على عموم الأحوال ويؤخذ من حديث كعب بن مالك أن السنة الأكل بثلاث أصابع وإن كان الأكل بأكثر منها جائزًا‏.‏
وقد أخرج سعيد بن منصور عن سفيان عن عبيد اللّه بن يزيد أنه رأى ابن عباس إذا أكل لعق أصابعه الثلاث‏.‏
قال عياض‏:‏ والأكل بأكثر منها من الشره وسوء الأدب وتكبير اللقم ولأنه غير مضطر إلى ذلك لجمعه اللقمة وإمساكها من جهاتها الثلاث فإن اضطر إلى ذلك لخفة الطعام وعدم تلفيفه بالثلاث فيدعمه بالرابعة أو الخامسة‏.‏
قوله‏:‏ ‏ "‏حتى يلعقها أو يلعقها‏" ‏ الأول بفتح حرف المضارعة والثاني بضمها أي يلعقها زوجته أو جاريته أو خادمه أو ولده وكذا من كان في معناهم كتلميذ يعتقد البركة بلعقها وكذا لو ألعقها شاة ونحوها‏.‏
وقال البيهقي‏:‏ إن قوله أو يلعقها شك من الراوي ثم قال فإن كانا جميعًا محفوظين فإنما أراد أن يلعقها صغيرًا أو من يعلم أنه لا يتقذر بها ويحتمل أن يكون أراد أن يلعق إصبعه فمه فيكون بمعنى يلعقها فتكون أو للشك‏.‏
قال ابن دقيق العيد‏:‏ جاءت علة هذا مبينة في بعض الروايات أنه لا يدري في أي طعامه البركة وقد يعلل أن مسحها قبل ذلك فيه زيادة تلويث لما يمسح به مع الاستغناء عنه بالريق لكن إذا صح الحديث بالتعليل لم يعدل عنه وقد عرفت أنه في صحيح مسلم كما في الباب‏.‏
قوله‏:‏ ‏ "‏وقال فيه بالمنديل‏" ‏ هو أيضًا في صحيح مسلم بلفظ‏:‏ ‏ "‏فلا يمسح يده بالمنديل حتى يلعق أصابعه‏" ‏ وفي حديث جابر أنهم لم يكن لهم مناديل ومفهومه يدل على أنها لو كانت لهم مناديل لمسحوا بها‏.‏
قوله‏:‏ ‏ "‏استغفرت له القصعة‏" ‏ فيه أن ذلك من القرب التي ينبغي المحافظة عليها لأن استغفار القصعة دليل على كون الفعل مما يثاب عليه الفاعل‏.‏
قوله‏:‏ ‏ "‏إلا أكفنا وسواعدنا‏" ‏ فيه الإخبار بما كان عليه الصحابة رضي اللّه عنهم من التقلل من الدنيا والزهد فيها والانتفاع بالأكف والسواعد كما ينتفع غيرهم بالمناديل وقد تقدم الكلام على الوضوء مما مست النار‏.‏
قوله‏:‏ ‏ "‏غمر‏" ‏ بفتح الغين المعجمة والميم معًا هو ريح دسم اللحم وزهومته كالوضر من السمن ذكر معنى ذلك في النهاية‏.‏
قوله‏:‏ ‏ "‏ولم يغسله‏" ‏ إطلاقه يقتضي حصول السنة بمجرد الغسل بالماء قال ابن رسلان‏:‏ والأولى غسل اليد منه بالأشنان والصابون وما في معناهما‏.‏
قوله‏:‏ ‏ "‏وأصابه شيء‏" ‏ في رواية للطبراني من بات وفي يده ريح غمر فأصابه وضح أي برص‏.‏
قوله‏:‏ ‏ "‏فلا يلومن إلا نفسه‏" ‏ أي لأنه الذي فرط بترك الغسل فأتى الشيطان فلحس يده فوقع بها البرص‏.‏ وأخرج الترمذي عن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن الشيطان حساس لحاس فاحذروه على أنفسكم من بات وفي يده غمر فأصابه شيء فلا يلومن إلا نفسه‏" ‏ وقد جاء في الحديث تخصيص غسل اليد بأكل اللحم فأخرج أبو يعلى بإسناد ضعيف من حديث ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من أكل من هذه اللحوم شيئًا فليغسل يده من ريح وضره‏" ‏‏.‏
15 - وعن أبي أمامة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا رفع مائدته قال الحمد للّه كثيرًا طيبًا مباركًا فيه غير مكفي ولا مودع ولا مستغنى عنه ربنا‏" ‏‏.‏
رواه أحمد والبخاري وأبو داود وابن ماجه والترمذي وصححه‏.‏
وفي لفظ‏:‏ ‏ "‏كان إذا فرغ من طعامه قال الحمد للّه الذي كفانا وأروانا غير مكفي ولا مكفور‏" ‏ رواه البخاري‏.‏
16 - وعن أبي سعيد قال‏:‏ ‏ "‏كان إذا أكل أو شرب قال الحمد للّه الذي أطعمنا وسقانا وجعلنا مسلمين‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وابن ماجه‏.‏
17 - وعن معاذ بن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من أكل طعامًا فقال الحمد للّه الذي أطعمني هذا ورزقنيه من غير حول مني ولا قوة غفر اللّه له ما تقدم من ذنبه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وقال حديث حسن غريب‏.‏
18 - وعن ابن عباس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من أطعمه اللّه طعامًا فليقل اللّهم بارك لنا فيه وأطعمنا خيرًا منه ومن سقاه اللّه لبنًا فليقل اللّهم بارك لنا فيه وزدنا منه وقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ليس شيء يجزي مكان الشراب والطعام غير اللبن‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
حديث أبي سعيد أخرجه أيضًا النسائي وذكره البخاري في تاريخه الكبير وساق اختلاف الرواة فيه وقد سكت عنه أبو داود والمنذري وفي إسناده إسماعيل ابن رباح السلمي وهو مجهول‏.‏
وحديث معاذ بن أنس أخرجه الترمذي من طريق محمد بن إسماعيل قال حدثنا عبد اللّه بن يزيد المقبري حدثنا سعيد بن أيوب حدثني أبو مرحوم وهو عبد الرحمن بن ميمون عن سهل بن معاذ بن أنس عن أبيه وساق الحديث ثم قال هذا حديث حسن غريب‏.‏
وحديث ابن عباس وغيره ولكن لفظ أبي داود‏:‏ ‏ "‏إذا أكل أحدكم طعامًا فليقل اللّهم بارك لنا فيه وأطعمنا خيرًا منه وإذا سقي لينًا فليقل اللّهم بارك لنا فيه وزدنا منه فإنه ليس شيء يجزي من الطعام والشراب إلا اللبن‏" ‏ ولفظ الترمذي‏:‏ ‏ "‏من أطعمه اللّه طعامًا فليقل اللّهم بارك لنا فيه وأطعمنا خيرًا منه ومن سقاه اللّه لبنًا فليقل اللّهم بارك لنا فيه وزدنا منه وقال رسول اللّه صلى اللّه عليه وآله وسلم ليس شيء يجزي مكان الطعام والشراب غير اللبن‏" ‏ وقد حسن هذا الحديث الترمذي ولكن في إسناده علي بن يزيد بن جدعان عن عمر بن حرملة وقد ضعف علي بن زيد جماعة من الحفاظ‏.‏ وعمر بن حرملة سئل عنه أبو زرعة الرازي فقال بصري لا أعرفه إلا في هذا الحديث‏.‏
قوله‏:‏ ‏ "‏إذا رفع مائدته‏" ‏ قد ثبت أنه صلى اللّه عليه وآله وسلم لم يأكل على خوان قط كما في حديث أنس والمائدة هي خوان عليه طعام فأجاب بعضهم بأن أنسًا ما رأى ذلك ورآه غيره والمثبت يقدم على النافي‏.‏ قال في الفتح‏:‏ وقد تطلق المائدة ويراد بها نفس الطعام‏.‏ وقد نقل عن البخاري أنه قال‏:‏ إذا أكل الطعام على شيء ثم رفع قيل رفعت المائدة‏.‏
قوله‏:‏ ‏ "‏غير مكفي‏" ‏ بفتح الميم وسكون الكاف وكسر الفاء وتشديد التحتانية قال ابن بطال‏:‏ يحتمل أن يكون من كفأت الإناء فالمعنى غير مردود عليه إنعامه ويحتمل أن يكون من الكفاية أي أن اللّه غير مكفي رزق عباده لأنه لا يكفيهم أحد غيره‏.‏
وقال ابن التين‏:‏ أي غير محتاج إلى أحد لكنه هو الذي يطعم عباده ويكفيهم هذا قول الخطابي‏.‏ وقال القزاز‏:‏ معناه أنا غير مكتف بنفسي عن كفايته وقال الداودي‏:‏ معناه لم أكتف من فضل اللّه ونعمته قال ابن التين‏:‏ وقول الخطابي أولى لأن مفعولًا بمعنى مفتعل فيه بعد وخروج عن الظاهر‏.‏
قال في الفتح‏:‏ وهذا كله على أن الضمير للّه ويحتمل أن يكون الضمير للحمد‏.‏ وقال إبراهيم الحربي‏:‏ الضمير للطعام ومكفي بمعنى مقلوب من الإكفاء وهو القلب‏.‏ وذكر ابن الجوزي عن أبي منصور الجواليقي أن الصواب غير مكافأ بالهمز أي أن نعمة اللّه لا تكافأ اهـ‏.‏ وقد ثبت هكذا في حديث أبي هريرة ويؤيد هذا لفظ كفانا الواقع في الرواية الأخرى لأن الضمير فيه يعود إلى اللّه تعالى بلا ريب إذ هو تعالى هو الكافي لا المكفي وكفانا هو من الكفاية وهو أعم من الشبع والري وغيرهما فأروانا على هذا من الخاص بعد العام ووقع في رواية ابن السكن وآوانا بالمد من الإيواء‏.‏
قوله‏:‏ ‏ "‏ولا مودع‏" ‏ بفتح الدال الثقيلة أي غير متروك ويحتمل أنه حال من القائل أي غير تارك‏.‏
قوله‏:‏ ‏ "‏ولا مستغنى عنه‏" ‏ بفتح النون وبالتنوين‏.‏
قوله‏:‏ ‏ "‏ربنا‏" ‏ بالرفع على أنه خبر مبتدأ محذوف أي هو ربنا أو على أنه مبتدأ وخبره متقدم عليه ويجوز النصب على المدح أو الاختصاص أو إضمار أعني‏.‏
قال ابن التين‏:‏ ويجوز الجر على أنه بدل من الضمير في عنه وقال غيره‏:‏ على البدل من الاسم في قوله الحمد للّه‏.‏ وقال ابن الجوزي‏:‏ ربنا بالنصب على النداء مع حذف أداة النداء‏.‏
قوله‏:‏ ‏ "‏ولا مكفور‏" ‏ أي مجحود فضله ونعمته وهذا أيضًا مما يقوي أن الضمير للّه تعالى‏.‏
قوله‏:‏ ‏ "‏إذا أكل أو شرب‏" ‏ لفظ أبي داود‏:‏ ‏ "‏كان إذا فرغ من طعامه‏" ‏ والمذكور في الباب لفظ الترمذي‏.‏ وفي حديث أبي هريرة عند النسائي والحاكم وقال صحيح على شرط مسلم مرفوعًا‏:‏ ‏ "‏الحمد للّه الذي أطعم من الطعام وسقى من الشراب وكسا من العري وهدى من الضلال وبصر من العمى وفضل على كثير ممن خلق تفضيلًا‏" ‏‏.‏
قوله‏:‏ ‏(‏وزدنا منه‏)‏ هذا يدل على الروايات التي ذكرناها أنه ليس في الأطعمة والأشربة خير من اللبن وظاهره أنه خير من العسل الذي هو شفاء لكن قد يقال إن اللبن باعتبار التغذي والري خير من العسل ومرجح عليه والعسل باعتبار التداوي من كل داء وباعتبار الحلاوة مرجح على اللبن ففي كل منهما خصوصية يترجح بها ويحتمل أن المراد وزدنا لبنًا من جنسه وهو لبن الجنة كما في قوله تعالى ‏ "‏هذا الذي رزقنا من قبل‏" ‏‏.‏


001-تحريم الخمر ونسخ إباحتها المتقدمة

1 - عن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من شرب الخمر في الدنيا ثم لم يتب منها حرمها في الآخرة‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ مدمن الخمر كعابد وثن‏" ‏‏.‏
رواه ابن ماجه‏.‏
3 - وعن أبي سعيد قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ يا أيها الناس إن اللّه يبغض الخمر ولعل اللّه سينزل فيها أمرًا فمن كان عنده منها شيء فليبعه ولينتفع به قال‏:‏ فما لبثنا إلا يسيرًا حتى قال صلى اللّه عليه وآله وسلم‏:‏ إن اللّه حرم الخمر فمن أدركته هذه الآية وعنده منها شيء فلا يشرب ولا يبيع قال‏:‏ فاستقبل الناس بما عندهم منها طرق المدينة فسفكوها‏" ‏‏.‏
رواه مسلم‏.‏
4 - وعن ابن عباس قال‏:‏ ‏ "‏كان لرسول اللّه صلى اللّه عليه وآله وسلم صديق من ثقيف ودوس فلقيه يوم الفتح براحلة أو راوية من الخمر يهديها إليه فقال‏:‏ يا فلان أما علمت أن اللّه حرمها فأقبل الرجل على غلامه فقال‏:‏ اذهب فبعها فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن الذي حرم شربها حرم بيعها فأمر بها فأفرغت في البطحاء‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
وفي رواية لأحمد‏:‏ أن رجلًا خرج والخمر حلال فأهدى لرسول اللّه صلى اللّه عليه وآله وسلم راوية خمر فذكر نحوه وهو دليل على أن الخمور المحرمة وغيرها تراق ولا تستصلح بتخليل ولا غيره‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏أن رجلًا كان يهدي النبي صلى اللّه عليه وآله وسلم راوية خمر فأهداها إليه عامًا وقد حرمت فقال النبي صلى اللّه عليه وآله وسلم‏:‏ إنها قد حرمت فقال الرجل‏:‏ أفلا أبيعها فقال‏:‏ إن الذي حرم شربها حرم بيعها قال‏:‏ أفلا أكارم بها اليهود قال‏:‏ إن الذي حرمها حرم أن يكارم بها اليهود قال‏:‏ فكيف أصنع بها قال شنها على البطحاء‏" ‏‏.‏
رواه الحميدي في مسنده‏.‏
6 - وعن ابن عمر قال‏:‏ ‏(‏نزل في الخمر ثلاث آيات فأول شيء نزلت ‏ "‏يسألونك عن الخمر والميسر‏" ‏ الآية‏.‏ فقيل حرمت الخمر فقيل يا رسول اللّه ننتفع بها كما قال اللّه عز وجل فسكت عنهم ثم أنزلت هذه الآية ‏ "‏لا تقربوا الصلاة وأنتم سكارى‏" ‏ فقيل حرمت الخمر بعينها فقالوا يا رسول اللّه إنا لا نشربها قرب الصلاة فسكت عنهم ثم نزلت ‏ "‏يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان‏" ‏ الآية‏.‏ فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ حرمت الخمر‏)‏‏.‏
رواه أبو داود الطيالسي في مسنده‏.‏
7 - وعن علي عليه السلام قال‏:‏ ‏(‏صنع لنا عبد الرحمن بن عوف طعامًا فدعانا وسقانا من الخمر فأخذت الخمر منا وقد حضرت الصلاة فقدموني فقرأت قل يا أيها الكافرون لا أعبد ما تعبدون ونحن نعبد ما تعبدون قال فأنزل اللّه عز وجل ‏ "‏يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون‏" ‏‏)‏‏.‏
رواه الترمذي وصححه‏.‏
حديث أبي هريرة الأول إسناده في سنن ابن ماجه هكذا حدثنا أبو بكر ابن أبي شيبة ومحمد بن الصباح قالا حدثنا محمد بن سليمان الأصبهاني عن سهيل ابن أبي صالح عن أبيه عن أبي هريرة فذكره ورجال إسناده ثقات إلا محمد بن سليمان فصدوق لكنه يخطئ وقد ضعفه النسائي وقال أبو حاتم لا بأس به وليس بحجة‏.‏
وحديث علي عليه السلام سيأتي الكلام عليه آخر البحث‏.‏
قوله‏:‏ ‏ "‏من شرب الخمر في الدنيا ثم لم يتب منها حرمها‏" ‏ بضم المهملة وكسر الراء الخفيفة من الحرمان والمراد بقوله لم يتب منها أي من شربها فحذف المضاف وأقيم المضاف إليه مقامه‏.‏
قال الخطابي والبغوي في شرح السنة‏:‏ معنى الحديث لا يدخل الجنة لأن الخمر شراب أهل الجنة فإذا حرم شربها دل على أنه لا يدخل الجنة‏.‏
وقال ابن عبد البر‏:‏ هذا وعيد شديد يدل على حرمان دخول الجنة لأن اللّه تعالى أخبر أن في الجنة أنهارًا من خمر لذة للشاربين وأنهم لا يصدعون عنها ولا ينزفون فلو دخلها وقد علم أن فيها خمرًا أو أنه حرمها عقوبة له لزم وقوع الهم والحزن والجنة لا هم فيها ولا حزن وإن لم يعلم بوجودها في الجنة ولا أنه حرمها عقوبة له لم يكن عليه في فقدها ألم فلهذا قال بعض من تقدم أنه لا يدخل الجنة أصلًا قال وهو مذهب غير مرضي قال ويحمل الحديث عند أهل السنة على أنه لا يدخلها ولا يشرب الخمر فيها إلا إن عفا اللّه عنه كما في بقية الكبائر وهو في المشيئة فعلى هذا معنى الحديث جزاؤه في الآخرة أن يحرمها لحرمانه دخول الجنة إلا إن عفا اللّه عنه قال وجائز أن يدخل الجنة بالعفو ثم لا يشرب فيها خمرًا ولا تشتهيها نفسه وإن علم بوجودها فيها ويؤيده حديث أبي سعيد مرفوعًا‏:‏ من لبس الحرير في الدنيا لم يلبسه في الآخرة وإن دخل الجنة لبسه أهل الجنة ولم يلبسه وقد أخرجه الطبراني وصححه ابن حبان وقريب منه حديث عبد اللّه بن عمرو رفعه‏:‏ ‏ "‏من مات من أمتي وهو يشرب الخمر حرم اللّه عليه شربها في الجنة‏" ‏ أخرجه أحمد بسند حسن وقد زاد عياض على ما ذكره ابن عبد البر احتمالًا وهو أن المراد بحرمانه شربها أنه يحبس عن الجنة مدة إذا أراد اللّه عقوبته ومثله الحديث الآخر لم يرح رائحة الجنة قال ومن قال لا يشربها في الجنة بأن ينساها أو لا يشتهيها يقول ليس عليه في ذلك حسرة ولا يكون ترك شهوته إياها عقوبة في حقه بل هو نقص نعم بالنسبة إلى من هو أتم نعيمًا منه كما تختلف درجاتهم ولا يلحق من هو أنقص درجة بمن هو أعلى درجة منه استغناء بما أعطي واغتباطًا به‏.‏
وقال ابن العربي‏:‏ ظاهر الحديثين أنه لا يشرب الخمر في الجنة ولا يلبس الحرير فيها وذلك لأنه استعجل ما أمر بتأخيره ووعد به فحرمه عند ميقاته وفصل بعض المتأخرين بين من شربها مستحلًا فهو الذي لا يشربها أصلًا لأنه لا يدخل الجنة أصلًا وعدم الدخول يستلزم حرمانها ومن شربها عالمًا بتحريمها فهو محل الخلاف وهو الذي يحرم شربها مدة ولو في حال تعذيبه إن عذب أو المعنى أن ذاك جزاؤه إن جوزي وفي الحديث أن التوبة تكفر المعاصي الكبائر وذلك في التوبة من الكفر قطعي وفي غيره من الذنوب خلاف بين أهل السنة هل هو قطعي أو ظني قال النووي‏:‏ الأقوى أنه ظني وقال القرطبي‏:‏ من استقرأ الشريعة علم أن اللّه يقبل توبة الصادقين قطعًا وللتوبة الصادقة شروط مدونة في مواطن ذلك‏.‏
وظاهر الوعيد أنه يتناول من شرب الخمر إن لم يحصل له السكر لأنه رتب الوعيد في الحديث على مجرد الشرب من غير تقييد‏.‏
قال في الفتح‏:‏ وهو مجمع عليه في الخمر المتخذ من عصير العنب وكذا فيما يسكر من غيرها وأما ما لا يسكر من غيرها فالأمر فيه كذلك عند الجمهور‏.‏
قوله‏:‏ ‏ "‏مدمن الخمر كعابد وثن‏" ‏ هذا وعيد شديد وتهديد ما عليه مزيد لأن عابد الوثن أشد الكافرين كفرًا فالتشبيه لفاعل هذه المعصية بفاعل العبادة للوثن من أعظم المبالغة والزجر لمن كان له قلب أو ألقى السمع وهو شهيد‏.‏
قوله ‏ "‏إن اللّه حرم الخمر‏" ‏ اختلف في بيان الوقت الذي حرمت فيه الخمر فقال الدمياطي في سيرته‏:‏ بأنه كان عام الحديبية والحديبية كانت سنة ست وذكر ابن إسحاق أنه كان في وقعة بني النضير وهي بعد أحد وذلك سنة أربع على الراجح‏.‏
قوله‏:‏ ‏(‏فمن أدركته هذه الآية‏)‏ لعله يعني قوله تعالى ‏ "‏إنما الخمر والميسر‏" ‏‏.‏
قوله‏:‏ ‏ "‏أفلا أكارم بها اليهود‏" ‏ قال في القاموس‏:‏ كارمه فكرمه كنصره غلبه فيه اهـ ولعل المراد هنا المهاداة‏.‏ قال في النهاية‏:‏ المكارمة أن تهدي لإنسان شيئًا ليكافئك عليه وهي مفاعلة من الكرم اهـ‏.‏
قوله‏:‏ ‏(‏ثم نزلت إنما الخمر والميسر‏)‏ أخرج أبو داود عن ابن عباس أن قوله تعالى ‏ "‏يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى‏" ‏ وقوله تعالى ‏ "‏يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس‏" ‏ نسختهما التي في المائدة ‏ "‏إنما الخمر والميسر والأنصاب والأزلام رجس‏" ‏ وفي إسناده علي بن الحسين بن واقد وفيه مقال‏.‏ ووجه النسخ أن الآية الآخرة فيها الأمر بمطلق الاجتناب وهو يستلزم أن لا ينتفع بشيء معه من الخمر في حال من حالاته في غير وقت الصلاة وفي حال السكر وحال عدم السكر وجميع المنافع في العين والثمن‏.‏
قوله‏:‏ ‏ "‏وعن علي رضي اللّه عنه قال صنع لنا عبد الرحمن‏" ‏ الخ هذا الحديث صححه الترمذي كما رواه المصنف رحمه اللّه وأخرجه أيضًا النسائي وأبو داود وفي إسناده عطاء بن السائب لا يعرف إلا من حديثه وقد قال يحيى بن معين لا يحتج بحديثه وفرق مرة بين حديثه القديم وحديثه الحديث ووافقه على التفرقة الإمام أحمد‏.‏ وقال أبو بكر البزار‏:‏ وهذا الحديث لا نعلمه يروى عن علي رضي اللّه عنه متصل الإسناد إلا من حديث عطاء بن السائب عن أبي عبد الرحمن يعني السلمي وإنما كان ذلك قبل أن تحرم الخمر فحرمت من أجل ذلك‏.‏
قال المنذري‏:‏ وقد اختلف في إسناده ومتنه فأما الاختلاف في إسناده فرواه سفيان الثوري وأبو جعفر الرازي عن عطاء بن السائب فأرسلوه وأما الاختلاف في متنه ففي كتاب أبو داود والترمذي أن الذي صلى بهم علي عليه السلام وفي كتاب النسائي وأبو جعفر النحاس أن المصلي بهم عبد الرحمن بن عوف وفي كتاب أبي بكر البزار أمروا رجلًا فصلى بهم ولم يسمه‏.‏ وفي حديث غيره فتقدم بعض القوم اهـ‏.‏
وأخرج الحاكم في تفسير سورة النساء عن عطاء بن السائب عن أبي عبد الرحمن عن علي رضي اللّه عنه دعانا رجل من الأنصار قبل تحريم الخمر فحضرت صلاة المغرب فتقدم رجل فقرأ قل يا أيها الكافرون فألبس عليه فنزلت لا تقربوا الصلاة وأنتم سكارى ثم قال صحيح‏.‏ قال‏:‏ وفي هذا الحديث فائدة كبيرة وهي أن الخوارج تنسب هذا السكر وهذه القراءة إلى أمير المؤمنين علي بن أبي طالب دون غيره وقد برأه اللّه فإنه راوي الحديث‏.‏


002-ما يتخذ منه الخمر وأن كل مسكر حرام

1 - عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم‏:‏ الخمر من هاتين الشجرتين النخل والعنب‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏إن الخمر حرمت والخمر يومئذ البسر والتمر‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ قال‏:‏ ‏ "‏حرمت علينا حين حرمت وما نجد خمر الأعناب إلا قليلًا وعامة خمرنا البسر والتمر‏" ‏ رواه البخاري‏.‏
وفي لفظ‏:‏ ‏ "‏لقد أنزل اللّه هذه الآية التي حرم فيها الخمر وما في المدينة شراب إلا من تمر‏" ‏ رواه مسلم‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏كنت أسقي أبا عبيدة وأبي بن كعب من فضيخ زهو وتمر فجاءهم آت فقال‏:‏ إن الخمر حرمت فقال أبو طلحة‏:‏ قم يا أنس فأهرقها فأهرقتها‏" ‏‏.‏
متفق عليه‏.‏
4 - وعن ابن عمر قال‏:‏ ‏ "‏نزل تحريم الخمر وإن بالمدينة يومئذ خمسة أشربة ما فيها شراب العنب‏" ‏‏.‏
رواه البخاري‏.‏
5 - وعن ابن عمر‏:‏ ‏ "‏أن عمر قال عن منبر النبي صلى اللّه عليه وآله وسلم أما بعد أيها الناس إنه نزل تحريم الخمر وهي من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل‏" ‏‏.‏
متفق عليه‏.‏
6 - وعن النعمان بن بشير قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن من الحنطة خمرًا ومن الشعير خمرًا ومن الزبيب خمرًا ومن التمر خمرًا ومن العسل خمرًا‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏ زاد أحمد وأبو داود‏:‏ وأنا أنهى عن كل مسكر‏.‏
7 - وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ كل مسكر خمر وكل مسكر حرام‏" ‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏كل مسكر خمر وكل خمر حرام‏" ‏ رواه مسلم والدارقطني‏.‏
8 - وعن عائشة قالت‏:‏ ‏ "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم عن البتع وهو نبيذ العسل وكان أهل اليمن يشربونه فقال صلى اللّه عليه وآله وسلم‏:‏ كل شراب أسكر فهو حرام‏" ‏‏.‏
9 - وعن أبي موسى قال‏:‏ ‏ "‏قلت يا رسول اللّه أفتنا في شرابين كنا نصنعهما باليمن البتع وهو من العسل ينبذ حتى يشتد والمزر وهو من الذرة والشعير ينبذ حتى يشتد قال‏:‏ وكان رسول اللّه صلى اللّه عليه وآله وسلم قد أعطي جوامع الكلام بخواتمه فقال‏:‏ كل مسكر حرام‏" ‏‏.‏
متفق عليهما‏.‏
10 - وعن جابر‏:‏ ‏ "‏أن رجلًا من جيشان وجيشان من اليمن سأل النبي صلى اللّه عليه وآله وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر فقال‏:‏ أمسكر هو قال‏:‏ نعم فقال‏:‏ كل مسكر حرام إن على اللّه عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال قالوا‏:‏ يا رسول اللّه وما طينة الخبال قال‏:‏ عرق أهل النار أو عصارة أهل النار‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
11 - وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ كل مخمر خمر وكل مسكر حرام‏" ‏‏.‏
رواه أبو داود‏.‏
12 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ كل مسكر حرا‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه وصححه الترمذي ولابن ماجه مثله في حديث ابن مسعود وحديث معاوية‏.‏
حديث النعمان بن بشير في إسناده إبراهيم بن المهاجر البجلي الكوفي قال المنذري‏:‏ قد تكلم فيه غير واحد من الأئمة وقال الترمذي بعد إخراجه‏:‏ غريب اهـ‏.‏ قال ابن المديني‏:‏ لإبراهيم بن المهاجر نحو أربعين حديثًا‏.‏ وقال أحمد‏:‏ لا بأس به‏.‏ وقال النسائي والقطان‏:‏ ليس بالقوي‏.‏
وحديث ابن عباس سكت عنه أبو داود والمنذري وهو من طريق محمد بن رافع النيسابوري شيخ الجماعة سوى ابن ماجه قال حدثنا إبراهيم بن عمر الصنعاني وهو ثقة قال سمعت النعمان يعني ابن أبي شيبة عبيد الجنيدي وهو أيضًا ثقة يقول عن طاوس عن ابن عباس الحديث وتمامه عند أبي داود‏:‏ ‏ "‏ومن شرب مسكرًا بخست صلاته أربعين صباحًا فإن تاب تاب اللّه عليه فإن عاد الرابعة كان حقًا على اللّه أن يسقيه من طينة الخبال قيل وما طينة الخبال يا رسول اللّه قال‏:‏ صديد أهل النار ومن سقاه صغيرًا لا يعرف حلاله من حرامه كان حقًا على اللّه أن يسقيه من طينة الخبال‏" ‏‏.‏
وحديث جابر المذكور في الباب أخرجه أيضًا أبو داود بلفظ‏:‏ ‏ "‏ما أسكر كثيره فقليله حرام‏" ‏ وقد حسنه الترمذي‏.‏ قال المنذري‏:‏ في إسناده داود بن بكر بن أبي الفرات الأشجعي مولاهم المدني سئل عنه ابن معين فقال‏:‏ ثقة وقال أبو حاتم الرازي‏:‏ لا بأس به ليس بالمتين‏.‏
قال المنذري أيضًا‏:‏ وقد روى عنه هذا الحديث من رواية الإمام علي بن أبي طالب رضي اللّه عنه وسعد بن أبي وقاص وعبد اللّه بن عمرو وعبد اللّه بن عمر وعائشة وخوات بن جبير‏.‏
وحديث سعد بن أبي وقاص أجودها إسنادًا فإن النسائي رواه في سننه عن محمد بن عبد اللّه بن عمار الموصلي وهو أحد الثقات عن الوليد بن كثير‏.‏
وقد احتج به البخاري ومسلم في الصحيحين عن الضحاك بن عثمان وقد احتج به مسلم في صحيحه عن بكير بن عبد اللّه الأشج عن عامر بن سعد بن أبي وقاص وقد احتج البخاري ومسلم بهما في الصحيحين‏.‏ قال أبو بكر البزار‏:‏ وهذا الحديث لا يعلم روي عن سعد إلا من هذا الوجه ورواه عن الضحاك وأسنده جماعة عنه منهم الدراوردي والوليد بن كثير ومحمد بن جعفر بن أبي كثير المدني انتهى‏.‏
قال المنذري أيضًا‏:‏ وتابع محمد بن عبد اللّه بن عمار أبو سعيد عبد اللّه بن سعيد الأشج وهو ممن اتفق عليه البخاري ومسلم واحتجا به‏.‏
وحديث أبي هريرة لم يذكر الترمذي لفظه إنما ذكر حديث عائشة المذكور في الباب ثم حديث ابن عمر بلفظ‏:‏ ‏ "‏كل مسكر حرام‏" ‏ ثم قال‏:‏ وفي الباب عن علي وعمر وابن مسعود وأنس وأبي سعيد وأبي موسى والأشج وديلم وميمونة وابن عباس وقيس بن سعد والنعمان بن بشير ومعاوية ووائل بن حجر وقرة المزني وعبد اللّه بن مغفل وأم سلمة وبريدة وأبي هريرة وعائشة قال‏:‏ هذا حديث حسن وقد روي عن أبي سلمة عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم نحوه وكلاهما صحيح‏.‏ ورواه غير واحد عن محمد بن عمرو عن أبي سلمة عن أبي هريرة وعن أبي سلمة عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم‏.‏
وحديث ابن مسعود ومعاوية اللذين أشار إليهما المصنف هما في سنن ابن ماجه كما قال أما حديث ابن مسعود فلم يكن في إسناده إلا أيوب ابن هانئ وهو صدوق وربما يخطئ وهو بلفظ‏:‏ ‏ "‏كل مسكر حرام‏" ‏ وأما حديث معاوية ففي إسناده سليمان بن عبد اللّه بن الزبرقان وهو لين الحديث ولفظه كل مسكر حرام على كل مؤمن‏.‏
قوله‏:‏ ‏ "‏النخلة والعنبة‏" ‏ لفظ أبي داود يعني النخلة والعنبة وهو يدل على أن تفسير الشجرتين ليس من الحديث فيحتمل رواية من عدا أبا داود على الإدراج وليس في هذا نفي الخمرية عن نبيذ الحنطة والشعير والذرة وغير ذلك فقد ثبت فيه أحاديث صحيحة في البخاري وغيره قد ذكر بعضها المصنف كما ترى وإنما خص بالذكر هاتين الشجرتين لأن أكثر الخمر منهما وأعلى الخمر وأنفسه عند أهله منهما وهذا نحو قولهم المال الإبل أي أكثره وأعمه والحج عرفات ونحو ذلك فغاية ما هنالك أن مفهوم الخمر المدلول عليه باللام معارض بالمنطوقات وهي أرجح بلا خلاف‏.‏
قوله‏:‏ ‏ "‏وعامة خمرنا البسر والتمر‏" ‏ أي الشراب الذي يصنع منهما‏.‏
وأخرج النسائي والحاكم وصححه من رواية محارب بن دثار عن جابر عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الزبيب والتمر هو الخمر وسنده صحيح وظاهره الحصر‏.‏
قال الحافظ‏:‏ لكن المراد المبالغة وهو بالنسبة إلى ما كان حينئذ بالمدينة موجودًا وقيل إن مراد أنس الرد على من خص اسم الخمر بما يتخذ من العنب وقيل مراده أن التحريم لا يختص بالخمر المتخذة من العنب بل يشركها في التحريم كل شراب مسكر‏.‏
قال الحافظ‏:‏ وهذا أظهر قال والمجمع على تحريمه عصير العنب إذا اشتد فإنه يحرم تناوله بالاتفاق‏.‏ وحكى ابن قتيبة عن قوم من مجان أهل الكلام أن النهي عنها للكراهة وهو قول مجهول لا يلتفت إلى قائله وحكى أبو جعفر النحاس عن قوم أن الحرام ما أجمعوا عليه وما اختلفوا فيه فليس بحرام قال‏:‏ وهذا عظيم من القول يلزم منه القول بحل كل شيء اختلف في تحريمه ولو كان الخلاف واهيًا‏.‏
ونقل الطحاوي في اختلاف العلماء عن أبي حنيفة أن الخمر حرام قليلها وكثيرها والسكر من غيرها حرام وليس كتحريم الخمر والنبيذ المطبوخ لا بأس به من أي شيء كان‏.‏ وعن أبي يوسف لا بأس بالنقيع من كل شيء وإن غلا إلا الزبيب والتمر قال كذا حكاه محمد عن أبي حنيفة وعن محمد ما أسكر كثيره فأحب إلي أن لا أشربه ولا أحرمه وقال الثوري‏:‏ أكره نقيع التمر ونقيع الزبيب إذا غلا قال‏:‏ ونقيع العسل لا بأس به انتهى‏.‏ والبسر بضم الموحدة من تمر النخل معروف‏.‏
قوله‏:‏ ‏ "‏من فضيخ‏" ‏ بالفاء ثم معجمتين وزن عظيم اسم للبسر إذا شدخ ونبذ‏.‏
وأما الزهو فبفتح الزاي وسكون الهاء بعدها واو وهو البسر الذي يحمر أو يصفر قبل أن يترطب وقد يطلق الفضيخ على خليط البسر والتمر ويطلق على البسر وحده وعلى التمر وحده‏.‏
قوله‏:‏ ‏ "‏فأهرقها‏" ‏ الهاء بدل من الهمزة والأصل أراقها وقد تستعمل هذه الكلمة بالهمزة والهاء معًا كما وقع هنا وهو نادر‏.‏
قوله‏:‏ ‏(‏وهي من خمسة من العنب‏)‏ قال في الفتح‏:‏ هذا الحديث أورده أصحاب المسانيد والأبواب في الأحاديث المرفوعة لأن لهم عندهم حكم الرفع لأنه خبر صحابي شهد التنزيل وأخبر عن سبب وقد خطب به عمر على المنبر بحضرة كبار الصحابة وغيرهم فلم ينقل عن أحد منهم إنكاره وأراد عمر بنزول تحريم الخمر نزول قوله تعالى ‏ "‏إنما الخمر والميسر‏" ‏ الآية فأراد عمر التنبيه على أن المراد بالخمر في هذه الآية ليس خاصًا بالمتخذ من العنب بل يتناول المتخذ من غيرها انتهى‏.‏ ويؤيده حديث النعمان بن بشير المذكور في الباب وفي لفظ منه عند أصحاب السنن وصححه ابن حبان قال‏:‏ سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إن الخمر من العصير والزبيب والتمر والحنطة والشعير والذرة‏.‏ ولأحمد من حديث أنس بسند صحيح قال‏:‏ الخمر من العنب والتمر والعسل والحنطة والشعير والذرة‏.‏ بضم المعجمة وتخفيف الراء من الحبوب معروفة‏.‏
قوله‏:‏ ‏ "‏والخمر ما خامر العقل‏" ‏ أي غطاه أو خالطه فلم يتركه على حاله وهو مجاز والعقل هو آلة التمييز فلذلك حرم ما غطاه أو غيره لأن بذلك يزول الإدراك الذي طلبه اللّه من عباده ليقوموا بحقوقه‏.‏
قال الكرماني‏:‏ هذا تعريف بحسب اللغة وأما بحسب العرف فهو ما يخامر العقل من عصير العنب خاصة قال الحافظ‏:‏ وفيه نظر لأن عمر ليس في مقام تعريف اللغة بل هو في مقام تعريف الحكم الشرعي فكأنه قال‏:‏ الخمر الذي وقع تحريمه في لسان الشرع هو ما خامر العقل على أن عند أهل اللغة اختلافًا في ذلك كما قدمته ولو سلم أن الخمر في اللغة يختص بالمتخذ من العنب فالاعتبار بالحقيقة الشرعية وقد تواترت الأحاديث على أن المسكر من المتخذ من غير العنب يسمى خمرًا والحقيقة الشرعية مقدمة على اللغوية وقد ثبت في صحيح مسلم عن أبي هريرة‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ الخمر من هاتين الشجرتين النخلة والعنبة‏" ‏ وقد تقدم‏.‏
وقد جعل الطحاوي هذا الحديث معارضًا لحديث عمر المذكور‏.‏
وقال البيهقي‏:‏ ليس المراد الحصر في الأمرين المذكورين في حديث أبي هريرة لأنه يتخذ الخمر من غيرهما وقد تقدم الكلام على ذلك‏.‏ قال الحافظ‏:‏ إنه يحمل حديث أبي هريرة على إرادة الغالب لأن أكثر ما يتخذ الخمر من العنب والتمر ويحمل حديث عمر ومن وافقه على إرادة استيعاب ذكر ما عهد حينئذ أنه يتخذ منه الخمر‏.‏
قال الراغب في مفردات القرآن‏:‏ سمي الخمر لكونه خامرًا للعقل أي ساترًا له وهو عند بعض الناس اسم لكل مسكر وعند بعضهم للمتخذ من العنب خاصة وعند بعضهم للمتخذ من العنب والتمر وعند بعضهم لغير المطبوخ ورجح أنه لكل شيء ستر العقل وكذا قال غير واحد من أهل اللغة منهم الدينوري والجوهري ونقل عن ابن الأعرابي قال‏:‏ سميت الخمر لأنها تركت حتى اختمرت واختمارها تغير رائحتها ويقال سميت بذلك لمخامرتها العقل نعم جزم ابن سيده في المحكم أن الخمر حقيقة إنما هي للعنب وغيرها من المسكرات يسمى خمرًا مجازًا‏.‏
وقال صاحب الفائق‏:‏ من حديث إياكم والغبيراء فإنها خمر العالم هي نبيذ الحبشة تتخذ من الذرة سميت الغبيراء لما فيها من الغبرة وقال خمر العالم أي هي مثل خمر العالم لا فرق بينها وبينها‏.‏ وقيل أراد أنها معظم خمر العالم‏.‏
وقال صاحب الهداية من الحنفية‏:‏ الخمر ما اعتصر من ماء العنب إذا اشتد وهو المعروف عند أهل اللغة وأهل العلم‏.‏
قال‏:‏ وقيل هو اسم لكل مسكر لقوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏كل مسكر خمر‏" ‏ ولأنه من مخامرة العقل وذلك موجود في كل مسكر قال‏:‏ ولنا إطباق أهل اللغة على تخصيص الخمر بالعنب ولهذا اشتهر استعمالها فيه ولأن تحريم الخمر قطعي وتحريم ما عدا المتخذ من العنب ظني قال‏:‏ وإنما يسمى الخمر خمرًا لتخمره لا لمخامرة العقل قال‏:‏ ولا ينافي ذلك كون الاسم خاصًا فيه كما في النجم فإنه مشتق من الظهور ثم هو خاص بالثريا انتهى‏.‏
قال في الفتح‏:‏ والجواب عن الحجة الأولى ثبوت النقل عن بعض أهل اللغة بأن غير المتخذ من العنب يسمى خمر‏.‏ وقال الخطابي‏:‏ زعم قوم أن العرب لا تعرف الخمر إلا من العنب فيقال لهم إن الصحابة الذين سموا غير المتخذ من العنب خمرًا عرب فصحاء فلو لم يكن هذا الاسم صحيحًا لما أطلقوه‏.‏
وقال ابن عبد البر‏:‏ قال الكوفيون الخمر من العنب لقوله تعالى ‏ "‏أعصر خمرًا‏" ‏ قالوا‏:‏ فدل على أن الخمر هو ما يعصر لا ما ينبذ قال‏:‏ ولا دليل فيه على الحصر قال أهل المدينة وسائر الحجازيين وأهل الحديث كلهم كل مسكر خمر وحكمه حكم ما اتخذ من العنب ومن الحجة لهم أن القرآن لما نزل بتحريم الخمر فهم الصحابة وهم أهل اللسان أن كل شيء يسمى خمرًا يدخل في النهي ولم يخصوا ذلك بالمتخذ من العنب‏.‏ وعلى تقدير التسليم فإذا ثبت تسمية كل مسكر خمرًا من الشرع كان حقيقة شرعية وهي مقدمة على الحقيقة اللغوية والجواب عن الحجة الثانية أن اختلاف مشتركين في الحكم لا يلزم منه افتراقهما في التسمية كالزنى مثلًا فإنه يصدق على من وطئ أجنبية وعلى من وطئ امرأة جاره والثاني أغلظ من الأول وعلى من وطئ محرمًا له وهو أغلظ منهما واسم الزنا مع ذلك شامل للثلاثة وأيضًا فالأحكام الفرعية لا تشترط فيها الأدلة القطعية فلا يلزم من القطع بتحريم المتخذ من العنب وعدم القطع بتحريم المتخذ من غيره أن لا يكون حرامًا بل يحكم بتحريمه وكذا تسميته خمرًا وعن الثالثة ثبوت النقل عن أعلم الناس بلسان العرب كما في قول عمر الخمر ما خامر العقل وكان مستنده ما ادعاه من اتفاق أهل اللغة فيحمل قول عمر على المجاز لكن اختلف قول أهل اللغة في سبب تسمية الخمر خمرًا فقال ابن الأنباري‏:‏ لأنها تخامر العقل أي تخالطه وقيل لأنها تخمر العقل أي تستره ومنه خمار المرأة لأنه يستر وجهها وهذا أخص من التفسير الأول لأنه لا يلزم من المخالطة التغطية وقيل سميت خمرًا لأنها تخمر أي تترك كما يقال خمرت العجين أي تركته ولا مانع من صحة هذه الأقوال كلها لثبوتها عن أهل اللغة وأهل المعرفة باللسان قال ابن عبد البر‏:‏ الأوجه كلها موجودة في الخمر‏.‏
وقال القرطبي‏:‏ الأحاديث الواردة عن أنس وغيره على صحتها وكثرتها تبطل مذهب الكوفيين القائلين بأن الخمر لا يكون إلا من العنب وما كانت من غيره فلا تسمى خمرًا ولا يتناولها اسم الخمر وهو قول مخالف للغة العرب والسنة الصحيحة وللصحابة لأنهم لما نزل تحريم الخمر فهموا من الأمر باجتناب الخمر تحريم كل مسكر ولم يفرقوا بين ما يتخذ من العنب وبين ما يتخذ من غيره بل سووا بينهما وحرموا كل نوع منهما ولم يتوقفوا ولا استفصلوا ولم يشكل عليهم شيء من ذلك بل بادروا إلى إتلاف ما كان من غير عصير العنب وهم أهل اللسان وبلغتهم نزل القرآن فلو كان عندهم فيه تردد لتوقفوا عن الإراقة حتى يستكشفوا ويستفصلوا ويتحققوا التحريم لما كان قد تقرر عندهم من النهي عن إضاعة المال فلما لم يفعلوا ذلك بل بادروا إلى إتلاف الجميع علمنا أنهم فهموا التحريم ثم انضاف إلى ذلك خطبة عمر بما يوافق ذلك ولم ينكر عليه أحد من الصحابة وقد ذهب إلى التعميم علي عليه السلام وعمر وسعد وابن عمر وأبو موسى وأبو هريرة وابن عباس وعائشة ومن التابعين ابن المسيب وعروة والحسن وسعيد بن جبير وآخرون وهو قول مالك والأوزاعي والثوري وابن المبارك والشافعي وأحمد وإسحاق وعامة أهل الحديث‏.‏
قال في الفتح‏:‏ ويمكن الجمع بأن من أطلق ذلك على غير المتخذ من العنب حقيقة يكون أراد الحقيقة الشرعية ومن نفى أراد الحقيقة اللغوية وقد أجاب بهذا ابن عبد البر وقال‏:‏ إن الحكم إنما يتعلق بالاسم الشرعي دون اللغوي وقد تقرر أن نزول تحريم الخمر وهي من البسر إذ ذاك فيلزم من قال إن الخمر حقيقة في ماء العنب مجاز في غيره أن يجوز إطلاق اللفظ الواحد على حقيقته ومجازه لأن الصحابة لما بلغهم تحريم الخمر أراقوا كل ما يطلق عليه لفظ الخمر حقيقة ومجازًا وهو لا يجوز ذلك فصح أن الكل خمر حقيقة ولا انفكاك عن ذلك وعلى تقدير إرخاء العنان والتسليم بأن الخمر حقيقة في ماء العنب خاصة فإنما ذلك من حيث الحقيقة اللغوية فأما من حيث الحقيقة الشرعية فالكل خمر حقيقة لحديث كل مسكر خمر فكل ما اشتد كان خمرًا وكل خمر يحرم قليله وكثيره وهذا يخالف قولهم وباللّه التوفيق‏.‏
قال الخطابي‏:‏ إنما عد عمر الخمسة المذكورة لاشتهار أسمائها في زمانه ولم تكن كلها توجد بالمدينة الوجود العام فإن الحنطة كانت بها عزيزة وكذا العسل بل كان أعز فعد عمر ما عرف منها وجعل ما في معناه مما يتخذ من الأرز وغيره خمرًا إن كان مما يخامر العقل وفي ذلك دليل على جواز إحداث الاسم بالقياس وأخذه من طريق الاشتقاق وذكر ابن حزم أن بعض الكوفيين احتج بما أخرجه عبد الرزاق عن ابن عمرو بسند جيد قال‏:‏ أما الخمر فحرام لا سبيل إليها وأما ما عداها من الأشربة فكل مسكر حرام قال وجوابه إن ثبت عن ابن عمرو أنه قال‏:‏ كل مسكر خمر فلا يلزم من تسمية المتخذ من العنب خمرًا انحصار اسم الخمر فيه وكذا احتجوا بحديث ابن عمرو أيضًا حرمت الخمر وما بالمدينة منها شيء مراده المتخذ من العنب ولم يرد أن غيرها لا يسمى خمرًا‏.‏
قوله‏:‏ ‏ "‏من العنب والتمر‏" ‏ هذان مما وقع الإجماع على تحريمهما حيث لم يطبخ حتى يذهب ثلثاه‏.‏
قوله‏:‏ ‏ "‏والعسل‏" ‏ هو الذي يسمى البتع وهو خمر أهل اليمن‏.‏
قوله‏:‏ ‏ "‏والشعير‏" ‏ بفتح الشين المعجمة وكسرها لغة وهو المسمى بالمزر زاد أبو داود والذرة وهي بضم الذال المعجمة وتخفيف الراء المهملة كما سبق ولامها محذوفة والأصل ذرو أو ذري فحذفت لام الكلمة وعوض عنها الهاء‏.‏
قوله‏:‏ ‏ "‏عن البتع‏" ‏ بكسر الموحدة وسكون المثناة فوق وهو ما ذكره في الحديث‏.‏
قوله‏:‏ ‏ "‏كل شراب أسكر فهو حرام‏" ‏ هذا حجة للقائلين بالتعميم من غير فرق بين خمر العنب وغيره لأنه صلى اللّه عليه وآله وسلم لما سأله السائل عن البتع قال‏:‏ كل شراب أسكر فهو حرام فعلمنا أن المسألة إنما وقعت على ذلك الجنس من الشراب وهو البتع ودخل فيه كل ما كان في معناه مما يسمى شرابًا مسكرًا من أي نوع كان فإن قال أهل الكوفة إن قوله صلى اللّه عليه وآله وسلم كل شراب أسكر يعني به الجزء الذي يحدث عقبه السكر فهو حرام فالجواب أن الشراب اسم جنس فيقتضي أن يرجع التحريم إلى الجنس كله كما يقال هذا الطعام مشبع والماء مرو يريد به الجنس وكل جزء منه يفعل ذلك الفعل فاللقمة تشبع العصفور وما هو أكبر منها يشبع ما هو أكبر من العصفور وكذلك جنس الماء يروي الحيوان على هذا الحد فكذلك النبيذ‏.‏
قال الطبري‏:‏ يقال لهم أخبرونا عن الشربة التي يعقبها السكر أهي التي أسكرت صاحبها دون ما تقدمها من الشراب أم أسكرت باجتماعها مع ما تقدم وأخذت كل شربة بحظها من الإسكار فإن قالوا إنما أحدث له السكر الشربة الآخرة التي وجد خبل العقل عقبها قيل لهم وهل هذه التي أحدثت له ذلك إلا كبعض ما تقدم من الشربات قبلها في أنها لو انفردت دون ما قبلها كانت غير مسكرة وحدها وإنها إنما أسكرت باجتماعها واجتماع عملها فحدث عن جميعها السكر‏.‏
قوله‏:‏ ‏ "‏والمزر‏" ‏ بكسر الميم بعدها زاي ثم راء‏.‏
قوله‏:‏ ‏ "‏من جيشان‏" ‏ بفتح الجيم وسكون الياء تحتها نقطتان وبالشين المعجمة وبالنون وهو جيشان بن عيدان بن حجر بن ذي رعين قاله في الجامع‏.‏
قوله‏:‏ ‏ "‏من طينة الخبال‏" ‏ بفتح الخاء المعجمة والموحدة المخففة يعني يوم القيامة‏.‏ والخبال في الأصل الفساد وهو يكون في الأفعال والأبدان والعقول‏.‏ والخبل بالتسكين الفساد‏.‏
13 - وعن عائشة قالت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كل مسكر حرام وما أسكر الفرق منه فملء الكف منه حرام‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي وقال حديث حسن‏.‏
14 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما أسكر كثيره فقليله حرام‏" ‏‏.‏
رواه أحمد وابن ماجه والدارقطني وصححه‏.‏
ولأبي داود وابن ماجه والترمذي مثله سواء من حديث جابر وكذا لأحمد والنسائي وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده وكذا الدارقطني من حديث الإمام علي بن أبي طالب رضي اللّه عنه‏.‏
15 - وعن سعد بن أبي وقاص‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن قليل ما أسكر كثيره‏" ‏‏.‏
رواه النسائي والدارقطني‏.‏
16 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتاه قوم فقالوا يا رسول اللّه إنا ننبذ النبيذ فنشربه على غدائنا وعشائنا فقال‏:‏ اشربوا فكل مسكر حرام فقالوا يا رسول اللّه إنا نكسره بالماء فقال‏:‏ حرام قليل ما أسكر كثيره‏" ‏‏.‏
رواه الدارقطني‏.‏
17 - وعن ميمونة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا تنبذوا في الدباء ولا في المزفت ولا في النقير ولا في الجرار وقال كل مسكر حرام‏" ‏‏.‏
رواه أحمد‏.‏
18 - وعن أبي مالك الأشعري‏:‏ ‏ "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول‏:‏ ليشربن أناس من أمتي الخمر ويسمونها بغير اسمها‏" ‏‏.‏
رواه أحمد وأبو داود وقد سبق‏.‏
19 - وعن عبادة بن الصامت قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لتستحلن طائفة من أمتي الخمر باسم يسمونها إياه‏" ‏‏.‏
رواه أحمد وابن ماجه وقال تشرب مكان تستحل‏.‏
20 - وعن أبي أمامة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تذهب الليالي والأيام حتى تشرب طائفة من أمتي الخمر ويسمونها بغير اسمها‏" ‏‏.‏
رواه ابن ماجه‏.‏
21 - وعن ابن محيريز‏:‏ ‏ "‏عن رجل من أصحاب النبي صلى اللّه عليه وآله وسلم عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ يشرب ناس من أمتي الخمر ويسمونها بغير اسمها‏" ‏‏.‏
رواه النسائي‏.‏
حديث عائشة رواته كلهم محتج بهم في الصحيحين سوى أبي عثمان عمرو ويقال عمرو بن سالم الأنصاري مولاهم المدني ثم الخراساني وهو مشهور ولي القضاء بمرو ورأى عبد اللّه بن عمر بن الخطاب وعبد اللّه بن عباس وسمع من القاسم بن محمد ابن أبي بكر الصديق‏.‏ وروى عنه غير واحد‏.‏
قال المنذري‏:‏ لم أر أحد قال فيه كلامًا وقال الحاكم‏:‏ هو معروف بكنيته‏.‏ وأخرجه أيضًا ابن حبان وأعله الدارقطني بالوقف‏.‏
وحديث جابر الذي أشار إليه المصنف حسنه الترمذي وقال الحافظ‏:‏ رجاله ثقات انتهى‏.‏ وفي إسناده داود بن بكر بن أبي الفرات الأشجعي مولاهم المدني سئل عنه ابن معين فقال ثقة‏.‏ وقال أبو حاتم الرازي لا بأس به ليس بالمتين‏.‏
وحديث عمرو بن شعيب وما بعده أشار إلى البعض منها الترمذي قال بعد إخراج حديث جابر ـ وفي الباب ـ عن سعد وعائشة وعبد اللّه بن عمرو وابن عمر وخوات بن جبير وقال المنذري بعد الكلام على حديث جابر ما نصه‏:‏ وقد روي هذا الحديث من رواية الإمام علي بن أبي طالب وسعد بن أبي وقاص وعبد اللّه بن عمر وعبد اللّه بن عمرو‏.‏
وحديث سعد بن أبي وقاص أجودها إسنادًا فإن النسائي رواه في سننه عن محمد بن عبد اللّه بن عمار الموصلي وهو أحد الثقات عن الوليد بن كثير وقد احتج به البخاري ومسلم في الصحيحين عن الضحاك بن عثمان‏.‏
وقد احتج به مسلم في صحيحه عن بكير بن عبد اللّه الأشج عن عامر بن سعد بن أبي وقاص‏.‏
وقد احتج البخاري ومسلم بهما في الصحيحين وقال أبو بكر البزار‏:‏ وهذا الحديث لا نعلم روي عن سعد إلا من هذا الوجه ورواه عن الضحاك وأسنده جماعة منهم الدراوردي والوليد بن كثير ومحمد بن جعفر بن أبي كثير المدني انتهى‏.‏ وتابع محمد بن عبد اللّه بن عمار أبو سعيد عبد اللّه بن سعيد الأشج وهو ممن اتفق البخاري ومسلم على الاحتجاج به وأخرجه أيضًا البزار وابن حبان‏.‏ قال الحافظ في التلخيص‏:‏ حديث علي في الدارقطني وحديث خوات في المستدرك وحديث سعد في النسائي وحديث ابن عمرو في ابن ماجه والنسائي‏.‏ وحديث ابن عمر في الطبراني‏.‏
وحديث ميمونة في إسناده عبد اللّه بن محمد بن عقيل وحديثه حسن وفيه ضعف‏.‏
قال في مجمع الزوائد‏:‏ وبقية رجاله رجال الصحيح وستأتي الأحاديث الواردة في معناه في باب الأوعية المنهي عن الانتباذ فيها وإنما ذكره المصنف ههنا لقوله في آخره‏:‏ ‏ "‏كل مسكر حرام‏" ‏‏.‏
وحديث أبي مالك الأشعري قد تقدم في باب ما جاء في آلة اللهو وقد صححه ابن حبان قال في الفتح‏:‏ وله شواهد كثيرة ثم ساق من ذلك عدة أحاديث منها حديث أبي أمامة المذكور في الباب وسكت عنه ومنها حديث ابن محيريز المذكور أيضًا وقد أخرجه أيضًا أحمد وابن ماجه من وجه آخر بسند صحيح‏.‏
وحديث عبادة في إسناده عند ابن ماجه الحسين بن أبي السري العسقلاني وهو مجهول‏.‏
وحديث أبي أمامة رواه ابن ماجه من طريق العباس بن الوليد الدمشقي وهو صدوق وقد ضعف عن عبد السلام بن عبد القدوس وهو ضعيف وبقية رجال إسناده ثقات‏.‏
وحديث ابن محيريز إسناده عند النسائي صحيح قال أخبرنا محمد بن عبد الأعلى عن خالد وهو ابن الحارث عن شعبة قال سمعت أبا بكر بن حفص يقول سمعت ابن محيريز يذكره ولعل الرجل المبهم من الصحابة هو عبادة بن الصامت فإن ابن ماجه روى حديث عبادة المتقدم من طريق ابن محيريز والأحاديث الواردة في هذا المعنى يقوي بعضها بعضًا‏.‏
قوله‏:‏ ‏ "‏الفرق‏" ‏ بفتح الراء وسكونها والفتح أشهر وهو مكيال يسع ستة عشر رطلًا وقيل هو بفتح الراء كذلك فإذا سكنت فهو مائة وعشرون رطلًا‏.‏
قوله‏:‏ ‏ "‏فملء الكف منه حرام‏" ‏ في رواية الإمام أحمد في الأشربة بلفظ‏:‏ ‏ "‏فالأوقية منه حرام‏" ‏ وذكر ملء الكف أو الأوقية في الحديث على سبيل التمثيل وإنما العبرة بأن التمثيل شامل للقطرة ونحوها‏.‏
قوله‏:‏ ‏ "‏ما أسكر كثيره فقليله حرام‏" ‏ قال ابن رسلان في شرح السنن‏:‏ أجمع المسلمون على وجوب الحد على شاربها سواء شرب قليلًا أو كثيرًا ولو قطرة واحدة قال‏:‏ وأجمعوا على أنه لا يقتل شاربها وإن تكرر‏.‏
قوله‏:‏ ‏ "‏لا تنبذوا في الدباء‏" ‏ إلى آخر الحديث سيأتي تفسير هذه الألفاظ في باب الأوعية المنهي عن الانتباذ فيها‏.‏
قوله‏:‏ ‏ "‏ليشربن‏" ‏ بفتح الباء الموحدة ونون التوكيد‏.‏
قوله‏:‏ ‏ "‏ويسمونها بغير اسمها‏" ‏ يعني يسمونها الداذي بدال مهملة وبعد الألف ذال معجمة قال الأزهري‏:‏ هو حب يطرح في النبيذ فيشتد حتى يسكر أو يسمونها بالطلاء‏.‏ وقد تقدم الكلام على هذا في باب ما جاء في آلة اللهو‏.‏


003-الأوعية المنهي عن الانتباذ فيها ونسخ تحريم ذلك

1 - عن عائشة‏:‏ ‏ "‏أن وفد عبد القيس قدموا على النبي صلى اللّه عليه وآله وسلم فسألوه عن النبيذ فنهاهم أن ينبذوا في الدباء والنقير والمزفت والحنتم‏" ‏‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لوفد عبد القيس‏:‏ أنهاكم عما ينبذ في الدباء والنقير والحنتم والمزفت‏" ‏‏.‏
3 - وعن أنس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا تنبذوا في الدباء ولا في المزفت‏" ‏‏.‏
4 - وعن ابن أبي أوفى قال‏:‏ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم عن نبيذ الجر الأخضر‏" ‏‏.‏
5 - وعن الإمام علي رضي اللّه عنه قال‏:‏ ‏ "‏نهى النبي صلى اللّه عليه وآله وسلم أن تنبذوا في الدباء والمزفت‏" ‏‏.‏
متفق على خمستهن‏.‏
6 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا تنبذوا في الدباء ولا في المزفت‏" ‏‏.‏
وفي رواية‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المزفت والحنتم والنقير‏" ‏ قيل لأبي هريرة‏:‏ ما الحنتم قال‏:‏ الجرار الخضر‏.‏
7 - وعن أبي سعيد‏:‏ ‏ "‏أن وفد عبد القيس قالوا‏:‏ يا رسول اللّه ماذا يصلح لنا من الأشربة قال‏:‏ لا تشربوا في النقير فقالوا‏:‏ جعلنا اللّه فداك أو تدري ما النقير قال‏:‏ نعم الجذع ينقر في وسطه ولا في الدباء ولا في الحنتم وعليكم بالموكى‏" ‏‏.‏
رواهن أحمد ومسلم‏.‏
8 - وعن ابن عمر وابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن الدباء والحنتم والمزفت‏" ‏‏.‏
9 - وعن أبي هريرة قال‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لوفد عبد القيس‏:‏ أنهاكم عن الدباء والحنتم والنقير والمقير والمزادة المجبوبة ولكن اشرب في سقائك وأوكه‏" ‏‏.‏
رواهما مسلم والنسائي وأبو داود‏.‏
10 - عن ابن عمر وابن عباس قالا‏:‏ ‏ "‏حرم رسول اللّه صلى اللّه عليه وآله وسلم نبيذ الجر‏" ‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
11 - وعن ابن عمر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الحنتمة وهي الجرة ونهى عن الدباء وهي القرعة ونهى عن النقير وهي أصل النخل ينقر نقرًا وينسخ نسخًا ونهى عن المزفت وهو المقير وأمر أن ينبذ في الأسقية‏" ‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏
12 - وعن بريدة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كنت نهيتكم عن الأشربة إلا في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرًا‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
وفي رواية‏:‏ ‏ "‏نهيتكم عن الظروف وإن ظرفًا لا يحل شيئًا ولا يحرمه وكل مسكر حرام‏" ‏ رواه الجماعة إلا البخاري وأبا داود‏.‏
13 - وعن عبد اللّه بن عمر قال‏:‏ ‏ "‏لما نهى النبي صلى اللّه عليه وآله وسلم عن الأوعية فيل للنبي صلى اللّه عليه وآله وسلم ليس كل الناس يجد سقاء فرخص لهم في الجر غير المزفت‏" ‏‏.‏
متفق عليه‏.‏
14 - وعن أنس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن النبيذ في الدباء والنقير والحنتم والمزفت ثم قال بعد ذلك ألا كنت نهيتكم عن النبيذ في الأوعية فاشربوا فيما شئتم ولا تشربوا مسكرًا من شاء أوكى سقاءه على إثم‏" ‏‏.‏
15 - وعن عبد اللّه بن مغفل قال‏:‏ ‏ "‏أنا شهدت رسول اللّه صلى اللّه عليه وآله وسلم حين نهى عن نبيذ الجر وأنا شهدته حين رخص فيه وقال‏:‏ واجتنبوا كل مسكر‏" ‏‏.‏
رواهما أحمد‏.‏
حديث أنس أخرجه أيضًا أبو يعلى والبزار وفي إسناده يحيى بن عبد اللّه الجابري ضعفه الجمهور وقال أحمد‏:‏ لا بأس به وبقية رجاله ثقات‏.‏
وحديث عبد اللّه بن مغفل رجال إسناده ثقات‏.‏ وفي أبي جعفر الرازي كلام لا يضر وقد أخرجه الطبراني في الكبير والأوسط في الباب عن جماعة من الصحابة غير من ذكره المصنف‏.‏
قوله‏:‏ ‏ "‏في الدباء‏" ‏ بضم الدال المهملة وتشديد الباء وهو القرع وهو من الآنية التي يسرع الشراب في الشدة إذا وضع فيها‏.‏
قوله‏:‏ ‏ "‏والنقير‏" ‏ هو فعيل بمعنى مفعول من نقر ينقر وكانوا يأخذون أصل النخلة فينقرونه في جوفه ويجعلونه إناء ينتبذون فيه لأن له تأثيرًا في شدة الشراب‏.‏
قوله‏:‏ ‏ "‏والمزفت‏" ‏ اسم مفعول وهو الإناء المطلي بالزفت وهو نوع من القار‏.‏
قوله‏:‏ ‏ "‏والحنتم‏" ‏ بفتح الحاء المهملة جرار خضر مدهونة كانت تحمل الخمر فيها إلى المدينة ثم اتسع فيها فقيل للخزف كله حنتم واحدها حنتمة وهي أيضًا مما تسرع فيه الشدة‏.‏
قوله‏:‏ ‏ "‏عن نبيذ الجر‏" ‏ بفتح الجيم وتشديد الراء جمع جرة كتمر جمع تمرة وهو بمعنى الجرار الواحدة جرة ويدخل فيه جميع أنواع الجرار من الحنتم وغيره‏.‏
وروى أبو داود عن سعيد بن جبير أنه قال لابن عباس‏:‏ ما الجر فقال‏:‏ كل شيء يصنع من المدر فهذا تصريح أن الجر يدخل فيه جميع أنواع الجرار المتخذة من المدر الذي هو التراب والطين يقال مدرت الحوض أمدره إذا أصلحته بالمدر وهو الطين من التراب‏.‏
قوله‏:‏ ‏ "‏والمقير‏" ‏ بضم الميم وفتح القاف والياء المشددة وهو المزفت أي المطلي بالزفت وهو نوع من القار كما تقدم‏.‏ وروي عن ابن عباس أنه قال‏:‏ المزفت هو المقير حكى ذلك ابن رسلان في شرح السنن وقال إنه صح ذلك عنه‏.‏
قوله‏:‏ ‏ "‏والمزادة‏" ‏ هي السقاء الكبير سميت بذلك لأنه يزاد فيها على الجلد الواحد كذا قال النسائي‏.‏ والمجبوبة بالجيم بعدها موحدتان بينهما واو‏.‏ قال عياض‏:‏ ضبطناه في جميع هذه الكتب بالجيم والباء الموحدة المكررة ورواه بعضهم المخنوثة بخاء معجمة ثم نون وبعدها ثاء مثلثة كأنه أخذ من اختناث الأسقية المذكورة في حديث آخر ثم قال وهذه الرواية ليست بشيء والصواب الأول أنها بالجيم وهي التي قطع رأسها فصارت كالدن مشتقة من الجب وهو القطع لكون رأسها يقطع حتى لا يبقى لها رقبة توكي‏.‏ وقيل هي التي قطعت رقبتها وليس لها عزلاء أي فم من أسفلها يتنفس الشراب منها فيصير شرابها مسكرًا ولا يدرى به‏.‏
قوله‏:‏ ‏ "‏وأوكه‏" ‏ بفتح الهمزة أي وإذا فرغت من صب الماء واللبن الذي من الجلد فأوكه أي سد رأسه بالوكاء يعني بالخيط لئلا يدخله حيوان أو يسقط فيه شيء‏.‏
قوله‏:‏ ‏ "‏ينسح نسحًا‏" ‏ بالحاء المهملة عند أكثر الشيوخ وفي كثير من نسخ مسلم عن ابن ماهان بالجيم وكذا في الترمذي وهو تصحيف ومعناه القشر ثم الحفر‏.‏
قوله‏:‏ ‏ "‏إلا في ظروف الأدم‏" ‏ بفتح الهمزة والدال جمع أديم ويقال أدم بضمهما وهو القياس ككثيب وكثب وبريد وبرد والأديم الجلد المدبوغ‏.‏
قوله‏:‏ ‏ "‏فاشربوا في كل وعاء‏" ‏ فيه دليل على نسخ النهي عن الانتباذ في الأوعية المذكورة‏.‏
قال الخطابي‏:‏ ذهب الجمهور إلى أن النهي إنما كان أولًا ثم نسخ وذهب جماعة إلى أن النهي عن الانتباذ في هذه الأوعية باق منهم ابن عمر وابن عباس وبه قال مالك وأحمد وإسحاق كذا أطلق قال والأول أصح والمعنى في النهي أن العهد بإباحة الخمر كان قريبًا فلما اشتهر التحريم أبيح لهم الانتباذ في كل وعاء بشرط ترك شرب المسكر وكأن من ذهب إلى استمرار النهي لم يبلغه الناسخ وقال الحازمي لمن نصر قول مالك أن يقول ورد النهي عن الظروف كلها ثم نسخ منها ظروف الأدم والجرار غير المزفتة واستمر ما عداها على المنع ثم تعقب ذلك بما ورد من التصريح في حديث بريدة عند مسلم كما في حديث الباب قال وطريق الجمع أن يقال لما وقع النهي عامًا شكوا إليه الحاجة فرخص لهم في ظروف الأدم ثم شكوا إليه أن كلهم لا يجد ذلك فرخص لهم في الظروف كلها‏.‏ وقال ابن بطال‏:‏ النهي عن الأوعية إنما كان قطعًا للذريعة فلما قالوا لا نجد بدًا من الانتباذ في الأوعية قال انتبذوا وكل مسكر حرام وهكذا الحكم في كل شيء نهى عنه بمعنى النظر إلى غيره فإنه يسقط للضرورة كالنهي عن الجلوس في الطرقات فلما قالوا لا بد لنا منها قال‏:‏ ‏ "‏وأعطوا الطريق حقها‏" ‏‏.‏


004-الخليطين

1 - عن جابر‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أنه نهى أن ينبذ التمر والزبيب جميعًا ونهى أن ينبذ الرطب والبسر جميعًا‏" ‏‏.‏
رواه الجماعة إلا الترمذي فإن له منه فصل الرطب والبسر‏.‏
2 - وعن أبي قتادة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا تنبذوا الزهو والرطب جميعًا ولا تنبذوا الزبيب والرطب جميعًا ولكن انبذوا كل واحد منهما على حدته‏" ‏‏.‏
متفق عليه لكن للبخاري ذكر التمر بدل الرطب‏.‏
وفي لفظ‏:‏ ‏ "‏أن نبي اللّه صلى اللّه عليه وآله وسلم نهى عن خليط التمر والبسر وعن خليط الزبيب والتمر وعن خليط الزهو والرطب وقال انتبذوا كل واحد على حدته‏" ‏ رواه مسلم وأبو داود‏.‏
3 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن التمر والزبيب أن يخلط بينهما وعن التمر والبسر أن يخلط بينهما يعني في الانتباذ‏" ‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏
وفي لفظ‏:‏ ‏ "‏نهانا أن نخلط بسرًا بتمر أو زبيبًا بتمر أو زبيبًا ببسر وقال‏:‏ من شربه منكم فليشربه زبيبًا فردًا وتمرًا فردًا أو بسرًا فردًا‏" ‏ رواه مسلم والنسائي‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تنبذوا التمر والزبيب جميعًا ولا تنبذوا التمر والبسر جميعًا وانبذوا كل واحد منهن وحده‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
5 - وعن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يخلط التمر والزبيب جميعًا وأن يخلط البسر والتمر جميعًا‏" ‏‏.‏
6 - وعنه قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يخلط البلح بالزهو‏" ‏‏.‏
رواهما مسلم والنسائي‏.‏
7 - وعن المختار بن فلفل عن أنس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن نجمع بين شيئين فينبذا يبغي أحدهما على صاحبه قال‏:‏ وسألته عن الفضيخ فنهاني عنه قال‏:‏ كان يكره المذنب من البسر مخافة أن يكون شيئين فكنا نقطعه‏" ‏‏.‏
رواه النسائي‏.‏
8 - وعن عائشة قالت‏:‏ ‏ "‏كنا ننبذ لرسول اللّه صلى اللّه عليه وآله وسلم في سقاء فنأخذ قبضة من تمر وقبضة من زبيب فنطرحهما ثم نصب عليه الماء فننبذه غدوة فيشربه عشية وننبذه عشية فيشربه غدوة‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث أنس رواه النسائي من طريق سويد بن نصر وهو ثقة عن عبد اللّه ابن المبارك الإمام الكبير عن ورقاء وهو صدوق عن المختار بن فلفل وهو ثقة عن أنس‏.‏ وقد أخرجه أيضًا أحمد بن حنبل من طريق المختار بن فلفل عنه‏.‏
وحديث عائشة رجاله عند ابن ماجه رجال الصحيح إلا تبالة بنت يزيد الراوية له عن عائشة فإنها مجهولة وقد أخرجه أيضًا أبو داود عن صفية بنت عطية قالت‏:‏ دخلت مع نسوة من عبد القيس على عائشة فسألناها عن التمر والزبيب فقالت كنت آخذ قبضة من تمر وقبضة من زبيب فألقيه في إناء فأمرسه ثم أسقيه النبي صلى اللّه عليه وآله وسلم وفي إسناده أبو بحر عبد الرحمن بن عثمان البكراوي البصري قال المنذري‏:‏ ولا يحتج بحديثه‏.‏ قال أبو حاتم‏:‏ وليس هو بالقوي‏.‏
وأخرج أبو داود أيضًا عن امرأة من بني أسد عن عائشة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان ينتبذ له زبيب فيلقى فيه تمرًا وتمر فيلقى فيه الزبيب‏" ‏ وفيه هذه المرأة المجهولة‏.‏
قوله‏:‏ ‏ "‏باب ما جاء في الخليطين‏" ‏ أصل الخلط تداخل أجزاء الأشياء بعضها في بعض‏.‏
قوله‏:‏ ‏ "‏والبسر‏" ‏ بضم الموحدة نوع من ثمر النخل معروف‏.‏
قوله‏:‏ ‏ "‏الزهو‏" ‏ بفتح الزاي وضمها لغتان مشهورتان‏.‏ قال الجوهري‏:‏ أهل الحجاز يضمون يعني وغيرهم يفتح والزهو هو البسر الملون الذي بدا فيه حمرة أو صفرة وطاب وزهت تزهى زهوًا وأزهت تزهى وأنكر الأصمعي أزهت بالألف وأنكر غيره زهت بلا ألف ورجح الجمهور زهت وقال ابن الأعرابي‏:‏ زهت ظهرت وأزهت احمرت أو اصفرت والأكثرون على خلافه‏.‏
قوله‏:‏ ‏ "‏على حدته‏" ‏ بكسر الحاء المهملة وفتح الدال أي وحدته فحذفت الواو من أوله والمراد أن كل واحد منهما ينبذ منفردًا عن الآخر‏.‏
قوله‏:‏ ‏ "‏البلح‏" ‏ بفتح الموحدة وسكون اللام ثم حاء مهملة وفي القاموس وشمس العلوم بفتحها هو أول ما يرطب من البسر واحده بلحة‏.‏
قوله‏:‏ ‏ "‏وسألته عن الفضيخ‏" ‏ قد تقدم ضبطه وتفسيره‏.‏
قوله‏:‏ ‏ "‏كان يكره المذنب‏" ‏ بذال معجمة فنون مشددة مكسورة ما بدا فيه الطيب من ذنبه أي طرفه ويقال له أيضًا التذويب‏.‏
قوله‏:‏ ‏ "‏نقطعه‏" ‏ أي نفصل بين البسر وما بدا فيه واختلف في سبب النهي عن الخليطين فقال النووي‏:‏ ذهب أصحابنا وغيرهم من العلماء إلى أن سبب النهي عن الخليط أن الإسكار يسرع إليه بسبب الخلط قبل أن يشتد فيظن الشارب أنه لم يبلغ حد الإسكار وقد بلغه قال‏:‏ ومذهب الجمهور أن النهي في ذلك للتنزيه وإنما يحرم إذا صار مسكرًا ولا تخفى علامته‏.‏ وقال بعض المالكية‏:‏ هو للتحريم‏.‏
واختلف في خلط نبيذ البسر الذي لم يشتد مع نبيذ التمر الذي لم يشتد عند الشرب هل يمتنع أو يختص النهي عن الخلط بالانتباذ فقال الجمهور‏:‏ لا فرق‏.‏ وقال الليث‏:‏ لا بأس بذلك عند الشرب ونقل ابن التين عن الداودي أن المنهي عنه خلط النبيذ بالنبيذ لا إذا نبذا معًا‏.‏
ـ واختلف ـ في الخليطين من الأشربة غير النبيذ فحكى ابن التين عن بعض الفقهاء أنه كره أن يخلط للمريض الأشربة‏.‏ قال ابن العربي‏:‏ لنا أربع صور أن يكون الخليطان منصوصين فهو حرام أو منصوص ومسكوت عنه فإن كان كل منهما لو انفرد أسكر فهو حرام قياسًا على المنصوص أو مسكوت عنهما وكل منهما لو انفرد لم يسكر جاز إلى آخر كلامه‏.‏
وقال الخطابي‏:‏ ذهب إلى تحريم الخليطين وإن لم يكن الشراب منهما مسكرًا جماعة عملًا بظاهر الحديث وهو قول مالك وأحمد وإسحاق وظاهر مذهب الشافعي وقالوا من شرب الخليطين أثم من جهة واحدة فإن كان بعد الشدة أثم من جهتين وخص الليث النهي بما إذا انتبذا معًا وخص ابن حزم النهي بخمسة أشياء التمر والرطب والزهو والبسر والزبيب قال‏:‏ سواء خلط أحدها في الآخر منها أو في غيرها فأما لو خلط واحد من غيرها في واحد من غيرها فلا منع كالتين والعسل مثلًا وحديث أنس المذكور في الباب يرد عليه‏.‏
وقال القرطبي‏:‏ النهي عن الخليطين ظاهر في التحريم وهو قول جمهور فقهاء الأمصار وعن مالك يكره فقط وشذ من قال لا بأس به لأن كلًا منهما يحل منفردًا فلا يكره مجتمعًا قال‏:‏ وهذه مخالفة للنص بقياس مع وجود الفارق فهو فاسد ثم هو منتقض بجواز كل واحدة من الأختين منفردة وتحريمهما مجتمعتين‏.‏


005-النهي عن تخليل الخمر

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سئل عن الخمر يتخذ خلًا فقال‏:‏ لا‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
2 - وعن أنس‏:‏ ‏ "‏أن أبا طلحة سأل النبي صلى اللّه عليه وآله وسلم عن أيتام ورثوا خمرًا قال‏:‏ أهرقها قال‏:‏ أفلا نجعلها خلًا قال‏:‏ لا‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن أبي سعيد قال‏:‏ ‏ "‏قلنا لرسول اللّه صلى اللّه عليه وآله وسلم لما حرمت الخمر إن عندنا خمرًا ليتيم لنا فأمرنا فأهرقناها‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن أنس‏:‏ ‏ "‏أن يتيمًا كان في حجر أبي طلحة فاشترى له خمرًا فلما حرمت سئل النبي صلى اللّه عليه وآله وسلم أتتخذ خلًا قال‏:‏ لا‏" ‏‏.‏
رواه أحمد والدارقطني‏.‏
حديث أنس الأول قال الترمذي بعد إخراجه حديث حسن صحيح‏.‏
وحديثه الثاني عزاه المنذري في مختصر السنن إلى مسلم وهو كما قال في صحيح مسلم ورجال إسناده في سنن أبي داود ثقات‏.‏ وأخرجه الترمذي من طريقين وقال الثانية أصح‏.‏
وحديث أبي سعيد أشار إليه الترمذي قال وفي الباب عن جابر وعائشة وأبي سعيد وابن مسعود وابن عمر‏.‏ وفي لفظ للترمذي عن أنس عن أبي طلحة أنه قال يا نبي اللّه‏.‏ وفي لفظ آخر كما في الكتاب‏.‏
قوله‏:‏ ‏ "‏قال‏:‏ لا‏" ‏ فيه دليل للجمهور على أنه لا يجوز تخليل الخمر ولا تطهر بالتخليل هذا إذا خللها بوضع شيء فيها أما إذا كان التخليل بالنقل من الشمس إلى الظل أو نحو ذلك فأصح وجه عن الشافعية أنها تحل وتطهر وقال الأوزاعي وأبو حنيفة تطهر إذا خللت بإلقاء شيء فيها وعن مالك ثلاث روايات أصحها أن التخليل حرام فلو خللها عصى وطهرت‏.‏ قال القرطبي‏:‏ كيف يصح لأبي حنيفة القول بالتخليل مع هذا الحديث ومع سببه الذي خرج عليه إذ لو كان جائزًا لكان قد ضيع على الأيتام مالهم ولوجب الضمان على من أراقها عليهم وهو أبو طلحة‏.‏
قوله‏:‏ ‏ "‏أهرقها‏" ‏ بسكون القاف وكسر الراء فيه دليل على أن الخمر لا تملك بل يجب إراقتها في الحال ولا يجوز لأحد الانتفاع بها إلا بالإراقة‏.‏ قال القرطبي‏:‏ وقال بعض أصحابنا تملك وليس بصحيح‏.‏ ولفظ أحمد في رواية له‏:‏ ‏ "‏أن أبا طلحة سأل رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ عندي خمور لأيتام فقال‏:‏ أرقها قال‏:‏ ألا أخللها قال‏:‏ لا‏" ‏‏.‏


006-شرب العصير ما لم يغل أو يأت عليه ثلاث وما طبخ قبل غليانه فذهب ثلثاه‏.‏

1 - عن عائشة قالت‏:‏ ‏ "‏كنا ننبذ لرسول اللّه صلى اللّه عليه وآله وسلم في سقاء يوكي أعلاه وله عزلاء ننبذه غدوة فيشربه عشيًا وننبذه عشيًا فيشربه غدوة‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم ينبذ له أول الليل فيشربه إذا أصبح يومه ذلك والليلة التي تجيء والغد والليلة الأخرى والغد إلى العصر فإذا بقي شيء سقاه الخدام أو أمر به فصب‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
وفي رواية‏:‏ ‏ "‏كان ينقع له الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقي الخادم أو يهراق‏" ‏ رواه أحمد ومسلم وأبو داود‏.‏
وقال معنى يسقي الخادم يبادر به الفساد‏.‏
وفي رواية‏:‏ ‏ "‏كان ينبذ لرسول اللّه صلى اللّه عليه وآله وسلم فيشربه يومه ذلك والغد واليوم الثالث فإن بقي شيء منه أهراقه أو أمر به فأهريق‏" ‏ رواه النسائي وابن ماجه‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏علمت أن رسول اللّه صلى اللّه عليه وآله وسلم كان يصوم فتحينت فطره بنبيذ صنعته في دباء ثم أتيته به فإذا هو ينش فقال‏:‏ اضرب بهذا الحائط فإن هذا شراب من لا يؤمن باللّه واليوم الآخر‏" ‏‏.‏
رواه أبو داود والنسائي‏.‏
وقال ابن عمر في العصير أشربه ما لم يأخذه شيطانه قيل وفي كم يأخذه شيطانه قال في ثلاث‏.‏ حكاه أحمد وغيره‏.‏
4 - وعن أبي موسى‏:‏ ‏ "‏أنه كان يشرب من الطلاء ما ذهب ثلثاه وبقي ثلثه‏" ‏‏.‏
رواه النسائي وله مثله عن عمر وأبي الدرداء وقال البخاري رأى عمر وأبو عبيدة ومعاذ شرب الطلاء على الثلث وشرب البراء وأبو جحيفة على النصف‏.‏
وقال أبو داود‏:‏ سألت أحمد عن شرب الطلاء إذا ذهب ثلثاه وبقي ثلثه فقال‏:‏ لا بأس به فقلت‏:‏ إنهم يقولون يسكر قال‏:‏ لا يسكر لو كان يسكر ما أحله عمر رضي اللّه عنه‏.‏
حديث عائشة تقدم في باب ما جاء في الخليطين‏.‏
وأخرج أبو داود أيضًا عن عائشة أنها كانت تنبذ لرسول اللّه صلى اللّه عليه وآله وسلم غدوة فإذا كان من العشاء فتعشى شرب على عشائه وإن فضل شيء صبته أو فرغته ثم تنبذ له بالليل فإذا أصبح تغدى فشرب على غدائه قالت‏:‏ نغسل السقاء غدوة وعشية فقال لها‏:‏ أي مرتين في يوم قالت‏:‏ نعم‏.‏
وحديث أبي هريرة أخرجه ابن ماجه وسكت عنه أبو داود والمنذري ورجال إسناده ثقات وقد اختلف في هشام بن عمار ولكنه قد أخرج له البخاري‏.‏
وأما قوله وله مثله عن عمر فهو ما أخرجه النسائي من طريق عبد اللّه بن يزيد الخطمي قال كتب عمر اطبخوا شرابكم حتى يذهب نصيب الشيطان اثنين ولكم واحد وصحح هذا الحافظ في الفتح وأخرج مالك في الموطأ من طريق محمود بن لبيد الأنصاري أن عمر بن الخطاب حين قدم الشام شكى إليه أهل الشام وباء الأرض وثقلها وقالوا لا يصلحنا إلا هذا الشراب فقال عمر اشربوا العسل قالوا ما يصلحنا العسل فقال رجل من أهل الأرض هل لك أن تجعل من هذا الشراب شيئًا لا يسكر فقال نعم فطبخوا حتى ذهب منه الثلثان وبقي الثلث فأتوا به عمر فأدخل فيه إصبعه ثم رفع يده فتبعها يتمطط فقال هذا الطلاء مثل طلاء الإبل فأمرهم عمر أن يشربوه وقال اللّهم إني لا أحل لهم شيئًا حرمته عليهم‏.‏
وأخرج سعيد بن منصور من طريق أبي مجلز عن عامر بن عبد اللّه قال كتب عمر إلى عمار أما بعد فإنه جاءني عير تحمل شرابًا أسود كأنه طلاء الإبل فذكروا أنهم يطبخونهم حتى يذهب ثلثاه الأخبثان ثلث بريحه وثلث ببغيه فمر من قبلك أن يشربوه‏.‏ ومن طريق سعيد بن المسيب أن عمر أحل من الشراب ما يطبخ فذهب ثلثاه وبقي ثلثه‏.‏
وأثر أبي عبيدة ومعاذ أخرجه أبو مسلم الكجي وسعيد بن منصور بلفظ‏:‏ يشربون من الطلاء ما يطبخ على الثلث وذهب ثلثاه‏.‏ قال في الفتح‏:‏ وقد وافق عمر ومن ذكر معه على الحكم المذكور أبو موسى وأبو الدرداء أخرجه النسائي عنهما وعلي وأبو أمامة وخالد بن الوليد وغيرهم أخرجها ابن أبي شيبة وغيره ومن التابعين ابن المسيب والحسن وعكرمة ومن الفقهاء الثوري والليث ومالك وأحمد والجمهور وشرط تناوله عندهم ما لم يسكر وكرهه طائفة تورعًا‏.‏
وأثر البراء أخرجه ابن أبي شيبة من رواية عدي بن ثابت عنه أنه كان يشرب الطلاء على النصف أي إذا طبخ فصار على النصف‏.‏
وأثر أبي جحيفة أخرجه أيضًا ابن أبي شيبة ووافق البراء وأبا جحيفة جرير ومن التابعين ابن الحنيفة وشريح وأطلق الجميع على أنه إن كان يسكر حرم‏.‏ قال أبو عبيدة‏:‏ بلغني أن النصف يسكر فإن كان كذلك فهو حرام والذي يظهر أن ذلك يختلف باختلاف أعناب البلاد فقد قال ابن حزم أنه شاهد العصير ما إذا طبخ إلى الثلث ينعقد ولا يصير مسكرًا أصلًا ومنه ما إذا طبخ إلى النصف كذلك ومنه ما إذا طبخ إلى الربع كذلك بل قال أنه شاهد منه ما لو طبخ لا يبقى غير ربعه لا ينفك عنه السكر قال وجب أن يحمل ما ورد عن الصحابة من أمر الطلاء على ما لا يسكر بعد الطبخ‏.‏ وأخرج النسائي من طريق عطاء عن ابن عباس بسند صحيح أنه قال‏:‏ إن النار لا تحل شيئًا ولا تحرمه‏.‏
وأخرج النسائي أيضًا من طريق أبي ثابت الثعلبي قال كنت عند ابن عباس فجاءه رجل يسأله عن العصير فقال اشربه ما كان طريًا قال إني طبخت شرابًا وفي نفسي قال كنت شاربه قبل أن تطبخه قال لا قال فإن النار لا تحل شيئًا قد حرم‏.‏
قال الحافظ‏:‏ وهذا يقيد ما أطلق في الآثار الماضية وهو أن الذي يطبخ إنما هو العصير الطري قبل أن يتخمر أما لو صار خمرًا فطبخ فإن الطبخ لا يحله ولا يطهره إلا على رأي من يجيز تخليل الخمر والجمهور على خلافه‏.‏
وأخرج ابن أبي شيبة والنسائي من طريق سعيد بن المسيب والشعبي والنخعي اشربوا العصير ما لم يغل‏.‏ وعن الحسن البصري ما لم يتغير وهذا قول كثير من السلف أنه إذا بدا فيه التغير يمتنع وعلامة ذلك أن يأخذ في الغليان وبهذا قال أبو يوسف‏.‏ وقيل إذا انتهى غليانه وابتدأ في الهدو بعد الغليان‏.‏ وقيل إذا سكن غليانه‏.‏
وقال أبو حنيفة‏:‏ لا يحرم عصير العنب إلى أن يغلي ويقذف بالزبد فإذا غلى وقذف بالزبد حرم‏.‏ وأما المطبوخ حتى يذهب ثلثاه ويبقى ثلثه فلا يمتنع مطلقًا ولو غلى وقذف بالزبد بعد الطبخ‏.‏
وقال مالك والشافعي والجمهور يمتنع إذا صار مسكرًا شرب قليله وكثيره سواء غلى أم لا لأنه يجوز أن يبلغ حد الإسكار بأن يغلي ثم يسكن غليانه بعد ذلك وهو مراد من قال حد منع شربه أن يتغير‏.‏
وأخرج مالك بإسناد صحيح أن عمر قال إني وجدت من فلان ريح شراب فزعم أنه شرب الطلاء وإني سائل عما شرب فإن كان يسكر جلدته فجلده عمر الحد تامًا‏.‏ وفي السياق حذف والتقدير سأل عنه فوجده يسكر فجلده‏.‏ وأخرج سعيد بن منصور عنه نحوه‏.‏
وفي هذا رد على من احتج بعمر في جواز المطبوخ إذا ذهب منه الثلثان ولو أسكر بأن عمر أذن بشربه ولم يفصل وتعقب بأن الجمع بين الأثرين ممكن بأن يقال سأل ابنه فاعترف بأنه شرب كذا فسأل غيره عنه فأخبره أنه يسكر أو سأل ابنه فاعترف أنه يسكر‏.‏
وقال أبو الليث السمرقندي‏:‏ شارب المطبوخ إذا كان يسكر أعظم ذنبًا من شارب الخمر لأن شارب الخمر يشربها وهو عالم أنه عاص بشربها وشارب المطبوخ يشرب المسكر ويراه حلالًا وقد قام الإجماع على أن قليل الخمر وكثيره حرام‏.‏ وثبت قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏كل مسكر حرام‏" ‏ ومن استحل ما هو حرام بالإجماع كفر‏.‏
قوله‏:‏ ‏ "‏يوكي‏" ‏ أي يشد بالوكاء وهو غير مهموز‏.‏
قوله‏:‏ ‏ "‏وله عزلاء‏" ‏ بفتح العين المهملة وإسكان الزاي وبالمد وهو الثقب الذي يكون في أسفل المزادة والقربة‏.‏
قوله‏:‏ ‏ "‏فيشربه عشاء‏" ‏ قال النووي‏:‏ هو بكسر العين وفتح الشين وضبطه بعضهم بفتح العين وكسر الشين وزيادة ياء مشددة‏.‏ قال القرطبي‏:‏ هذا يدل على أن أقصى زمان الشرب ذلك المقدار فإنه لا تخرج حلاوة التمر أو الزبيب في أقل من ليلة أو يوم‏.‏
ـ الحاصل ـ أنه يجوز شرب النبيذ ما دام حلوًا غير أنه إذا اشتد الحر أسرع إليه التغير في زمان الحر دون زمان البرد‏.‏
قوله‏:‏ ‏ "‏إلى مساء الثالثة‏" ‏ قال النووي‏:‏ مساء الثالثة يقال بضم الميم وكسرها لغتان مشهورتان والضم أرجح‏.‏
قوله‏:‏ ‏ "‏فيسقي الخادم‏" ‏ هذا محمول على أنه لم يكن قد بلغ إلى حد السكر لأن الخادم لا يجوز أن يسقى المسكر كما لا يجوز له شربه بل تتوجه إراقته‏.‏
قوله‏:‏ ‏ "‏أو يهراق‏" ‏ بضم أوله لأنه إذا صار مسكرًا حرم شربه وكان نجسًا فيراق‏.‏
قوله‏:‏ ‏ "‏فتحينت فطره‏" ‏ أي طلبت حين فطره‏.‏
قوله‏:‏ ‏ "‏صنعته في دباء‏" ‏ أي قرع‏.‏
قوله‏:‏ ‏ "‏ينش‏" ‏ بفتح الياء التحتية وكسر النون أي إذا غلى يقال نشت الخمر تنش نشيشًا إذا غلت‏.‏
قوله‏:‏ ‏ "‏اضرب بهذا الحائط‏" ‏ أي اصببه وأرقه في البستان وهو الحائط‏.‏
قوله‏:‏ ‏ "‏في ثلاث‏" ‏ فيه دليل على أن النبيذ بعد الثلاث قد صار مظنة لكونه مسكرًا فيتوجه اجتنابه‏.‏
قوله‏:‏ ‏ "‏من الطلاء‏" ‏ بكسر المهملة والمد شبه بطلاء الإبل وهو في تلك الحال غالبًا لا يسكر‏.‏


007-آداب الشرب‏.‏

1 - عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يتنفس في الإناء ثلاثًا‏" ‏
متفق عليه‏.‏
وفي لفظ‏:‏ ‏ "‏كان يتنفس في الشراب ثلاثًا ويقول إنه أروى وأبرأ وأمرأ‏" ‏ رواه أحمد ومسلم‏.‏
2 - وعن أبي قتادة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا شرب أحدكم فلا يتنفس في الإناء‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يتنفس في الإناء أو ينفخ فيه‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
4 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن النفخ في الشراب فقال رجل‏:‏ القذاة أراها في الإناء فقال‏:‏ أرقها فقال‏:‏ إني لا أروى من نفس واحد قال‏:‏ فأبن القدح إذًا عن فيك‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
قوله‏:‏ ‏ "‏كان يتنفس في الإناء ثلاثًا‏" ‏ حمل بعضهم هذه الرواية على ظاهرها وأنه يقع التنفس في الإناء ثلاثًا وقال‏:‏ فعل ذلك ليبين به جواز ذلك‏.‏ ومنهم من علل جواز ذلك في حقه عليه السلام بأنه لم يكن يتقذر منه شيء بل الذي يتقذر من غيره يستطاب منه فإنهم كانوا إذا بزق أو تنخع يدلكون بذلك وإذا توضأ اقتتلوا على فضلة وضوئه إلى غير ذلك مما في هذا المعنى‏.‏
قال القرطبي‏:‏ وحمل هذا الحديث على هذا المعنى ليس بصحيح بدليل بقيته فإنه قال إنه أروى وأمرأ‏.‏ وفي لفظ لأبي داود وأبرأ‏.‏ وهذه الثلاثة الأمور إنما تحصل بأن يشرب ثلاثة أنفاس خارج القدح فأما إذا تنفس في الماء وهو يشرب فلا يأمن الشرق وقد لا يروى وعلى هذا المعنى حمل الحديث الجمهور نظرًا إلى المعنى ولبقية الحديث وللنهي عن التنفس في الإناء في حديث أبي قتادة وحديث ابن عباس ولقوله في حديث أبي سعيد فأبن القدح إذًا ولا شك أن هذا من مكارم الأخلاق ومن باب النظافة وما كان النبي صلى اللّه عليه وآله وسلم يأمر بشيء ثم لا يفعله وإن كان لا يستقذر منه وأهنأ وأمرأ من قوله تعالى ‏ "‏فكلوه هنيئًا مريئًا‏" ‏‏.‏
ومعنى الحديث كان إذا شرب تنفس في الشراب من الإناء ثلاثًا‏.‏ ومعنى أروى أي أكثر ريًا وأبرأ مهموز أي أسلم من مرض أو أذى يحصل بسبب الشرب في نفس واحد‏.‏ وأمرأ أي أكمل انسياغًا وقيل إذا نزل من المريء الذي في رأس المعدة إليها فيمرئ في الجسد منها وفي رواية لأبي داود بزيادة أهنأ وكل ما لم يأت بمشقة ولا عناء فهو هنيء ويقال هنأني الطعام فهو هني أي لا إثم فيه ويحتمل أن يكون أهنأ في هذه الرواية بمعنى أروى‏.‏
قال ابن رسلان في شرح السنن‏:‏ وفي هذا الحديث إشارة إلى ما يدعى للشارب به عقب الشراب فيقال له عقب الشراب هنيئًا مريئًا وأما قولهم في الدعاء للشارب صحة بكسر الصاد فلم أجد له أصلًا في السنة مسطورًا بل نقل لي بعض طلبة الدمشقيين عن بعض مشايخه أنه صلى اللّه عليه وآله وسلم قال للتي شربت دمه أو بوله صحة فإن ثبت هذا فلا كلام انتهى‏.‏
قوله‏:‏ ‏ "‏فلا يتنفس في الإناء‏" ‏ النهي عن التنفس في الذي يشرب منه لئلا يخرج من الفم بزاق يستقذره من شرب بعده منه أو تحصل فيه رائحة كريهة تتعلق بالماء أو بالإناء وعلى هذا فإذا لم يتنفس في الإناء فليشرب في نفس واحد قاله عمر بن عبد العزيز وأجازه جماعة منهم ابن المسيب وعطاء بن أبي رباح ومالك بن أنس وكره ذلك جماعة منهم ابن عباس ورواية عكرمة وطاوس وقالوا هو شرب الشيطان‏.‏ والقول الأول أظهر لقوله في حديث الباب للذي قال له أنه لا يروى من نفس واحد‏:‏ أبن القدح عن فيك وظاهره أنه أباح له الشرب في نفس واحد إذا كان يروى منه وكما لا يتنفس في الإناء لا يتجشأ فيه بل ينحيه عن فيه مع الحمد للّه ويرده إلى فيه مع التسمية فيتنفس ثلاثًا يحمد اللّه في آخر كل نفس ويسمي اللّه في أوله‏.‏
قوله‏:‏ ‏ "‏أو ينفخ فيه‏" ‏ أي في الإناء الذي يشرب منه والإناء يشمل إناء الطعام والشراب فلا ينفخ في الإناء ليذهب ما في الماء من قذاة ونحوها فإنه لا يخلو النفخ غالبًا من بزاق يستقذر منه وكذا لا ينفخ في الإناء لتبريد الطعام الحار بل يصبر إلى أن يبرد كما تقدم ولا يأكله حارًا فإن البركة تذهب منه وهو شراب أهل النار‏.‏
5 - وعن أبي سعيد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن الشرب قائمًا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
6 - وعن قتادة عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم زجر عن الشرب قائمًا قال قتادة‏:‏ فقلنا فالأكل قال‏:‏ ذاك شر وأخبث‏" ‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏
7 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا يشربن أحد منكم قائمًا فمن نسي فليستقيء‏" ‏‏.‏
رواه مسلم‏.‏
8 - وعن ابن عباس قال‏:‏ ‏ "‏شرب النبي صلى اللّه عليه وآله وسلم قائمًا من زمزم‏" ‏‏.‏
متفق عليه‏.‏
9 - وعن الإمام علي رضي اللّه عنه‏:‏ ‏ "‏أنه في رحبة الكوفة شرب وهو قائم قال‏:‏ إن ناسًا يكرهون الشرب قائمًا وإن رسول اللّه صلى اللّه عليه وآله وسلم صنع مثل ما صنعت‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
10 - وعن ابن عمر قال‏:‏ ‏ "‏كنا نأكل على عهد رسول اللّه صلى اللّه عليه وآله وسلم ونحن نمشي ونشرب ونحن قيام‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
ظاهر النهي في حديث أبي سعيد وأبي هريرة أن الشرب من قيام حرام ولا سيما بعد قوله‏:‏ ‏ "‏فمن نسي فليستقيء‏" ‏ فإنه يدل على التشديد في المنع والمبالغة في التحريم ولكن حديث ابن عباس وحديث علي يدلان على جواز ذلك ـ وفي الباب ـ أحاديث غير ما ذكره المصنف منها ما أخرجه أحمد وصححه ابن حبان عن أبي هريرة بلفظ‏:‏ ‏ "‏لو يعلم الذي يشرب وهو قائم لاستقاء‏" ‏ ولأحمد من وجه آخر عن أبي هريرة‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم رأى رجلًا يشرب قائمًا فقال‏:‏ قه قال‏:‏ لمه قال‏:‏ أيسرك أن يشرب معك الهر قال‏:‏ لا‏.‏ قال‏:‏ قد شرب معك من هو شر منه الشيطان‏" ‏ وهو من رواية شعبة عن أبي زياد الطحان مولى الحسن بن علي عنه رضي اللّه عنهما وأبو زياد لا يعرف اسمه وقد وثقه يحيى بن معين ومنها عند مسلم عن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم زجر عن الشرب قائمًا‏" ‏‏.‏
قال المازري‏:‏ اختلف الناس في هذا فذهب الجمهور إلى الجواز وكرهه قوم فقال بعض شيوخنا‏:‏ لعل النهي منصرف إلى من أتى أصحابه بماء فبادر بشربه قائمًا قبلهم استبدادًا به وخروجًا عن كون ساقي القوم آخرهم شربًا قال وأيضًا فإن الحديث تضمن المنع من الأكل قائمًا ولا خلاف في جواز الأكل قائمًا قال والذي يظهر لي أن أحاديث شربه قائمًا يدل على الجواز وأحاديث النهي تحمل على الاستحباب والحث على ما هو أولى وأكمل قال‏:‏ ويحمل الأمر بالقيء على أن الشرب قائمًا يحرك خلطًا يكون القيء دواءه ويؤيده قول النخعي إنما نهى عن ذلك لداء البطن‏.‏
وقد تكلم عياض على أحاديث النهي وقال‏:‏ إن مسلمًا أخرج حديث أبي سعيد وحديث أنس من طريق قتادة وكان شعبة يتقي من حديث قتادة ما لا يصرح فيه بالتحديث قال واضطراب قتادة فيه مما يعله مع مخالفة الأحاديث الأخرى والأئمة له‏.‏
وأما حديث أبي هريرة ففي سنده عمر بن حمزة ولا يتحمل منه مثل هذا المخالفة غيره له والصحيح أنه موقوف انتهى ملخصًا قال النووي ما ملخصه‏:‏ هذه الأحاديث أشكل معناها على بعض العلماء حتى قال فيها أقوالًا باطلة وزاد حتى تجاسر ورام أن يضعف بعضها ولا وجه لإشاعة الغلطات بل يذكر الصواب ويشار إلى التحذير عن الغلط وليس في الأحاديث إشكال ولا فيها ضعف بل الصواب أن النهي فيها محمول على التنزيه وشربه قائمًا لبيان الجواز وأما من زعم نسخًا أو غيره فقد غلط فإن النسخ لا يصار إليه مع إمكان الجمع لو ثبت التاريخ وفعله صلى اللّه عليه وآله وسلم لبيان الجواز لا يكون في حقه مكروهًا أصلًا فإنه كان يفعل الشيء للبيان مرة أو مرات ويواظب على الأفضل والأمر بالاستقاء محمول على الاستحباب فيستحب لمن يشرب قائمًا أن يستقيء لهذا الحديث الصحيح فإن الأمر إذا تعذر حمله على الوجوب يحمل على الاستحباب وأما قول عياض لا خلاف بين أهل العلم أن من شرب قائمًا ليس عليه أن يتقيأ وأشار به إلى تضعيف الحديث فلا يلتفت إلى إشارته وكون أهل العلم لم يوجبوا الاستقاء لا يمنع من الاستحباب فمن ادعى منع الاستحباب بالإجماع فهو مجازف وكيف تترك السنة الصحيحة بالتوهمات والدعاوى والترهات‏.‏
قال الحافظ‏:‏ ليس في كلام عياض التعرض للاستحباب أصلًا بل ونقل الاتفاق المذكور إنما هو في كلام المازري كما مضى وأما تضعيف عياض للأحاديث فلم يتشاغل النووي بالجواب عنه قال فأما إشارته إلى تضعيف حديث أنس بكون قتادة مدلسًا فيجاب عنه بأنه صرح في نفس هذا الحديث بما يقتضي السماع فإنه قال قلنا لأنس فالأكل الخ وأما تضعيف حديث أبي سعيد بأن أبا عباس غير مشهور فهو قول سبق إليه ابن المديني لأنه لم يرو عنه إلا قتادة لكن وثقه الطبري وابن حبان ودعواه اضطرابه مردودة فقد تابعه الأعمش عن أبي صالح عن أبي هريرة كما رواه أحمد وابن حبان فالحديث بمجموع طرقه صحيح قال النووي والعراقي في شرح الترمذي‏:‏ إن قوله فمن نسي لا مفهوم له بل يستحب ذلك للعامد أيضًا بطريق الأولى وإنما خص الناسي بالذكر لكون المؤمن لا يقع ذلك منه بعد النهي غالبًا إلا نسيانًا قال القرطبي في المفهم‏:‏ لم يصر أحد إلى أن النهي فيه للتحريم وإن كان القول به جاريًا على أصول الظاهرية وتعقب بأن ابن حزم منهم جزم بالتحريم وتمسك من لم يقل بالتحريم بالأحاديث المذكورة في الباب‏.‏
ـ وفي الباب ـ عن سعد بن أبي وقاص أخرجه الترمذي‏.‏ وعن عبد اللّه بن أنيس أخرجه الطبراني‏.‏ وعن أنس أخرجه البزار والأثرم‏.‏ وعن عمرو بن شعيب عن أبيه عن جده أخرجه الترمذي وحسنه وعن عائشة أخرجه البزار وأبو علي الطوسي في الأحكام‏.‏ وعن أم سليم أخرجه ابن شاهين‏.‏ وعن عبد اللّه بن السائب أخرجه ابن أبي حاتم وثبت الشرب قائمًا عن عمر أخرجه الطبري‏.‏
وفي الموطأ أن عمر وعثمان وعلي كانوا يشربون قيامًا وكان سعد وعائشة لا يريان بذلك بأسًا وثبتت الرخصة عن جماعة من التابعين‏.‏ وسلك العلماء في ذلك مسالك‏:‏
أحدها الترجيح وأن أحاديث الجواز أثبت من أحاديث النفي وهذه طريقة أبي بكر الأثرم فقال‏:‏ حديث أنس يعني في النهي جيد الإسناد ولكن قد جاء عنه خلافه يعني في الجواز قال‏:‏ ولا يلزم من كون الطريق إليه في النهي أثبت من الطريق إليه في الجواز أن لا يكون الذي يقابله أقوى لأن الثبت قد يروي من هو دونه الشيء فيرجح عليه فقد رجح نافع على سالم في بعض الأحاديث عن ابن عمر وسالم مقدم على نافع في التثبت وقدم شريك على الثوري في حديثين وسفيان مقدم عليه في جملة أحاديث‏.‏ ويروى عن أبي هريرة أنه قال‏:‏ لا بأس بالشرب قائمًا‏.‏ قال‏:‏ فدل على أن الرواية عنه في النهي ليست بثابتة وإلا لما قال لا بأس به قال‏:‏ ويدل على وهانة أحاديث النهي أيضًا اتفاق العلماء على أنه ليس على أحد شرب أن يستقيء‏.‏
المسلك الثاني دعوى النسخ وإليها جنح الأثرم وابن شاهين فقررا أن أحاديث النهي على تقدير ثبوتها منسوخة بأحاديث الجواز بقرينة عمل الخلفاء الراشدين ومعظم الصحابة والتابعين بالجواز وقد عكس ابن حزم فادعى نسخ أحاديث الجواز بأحاديث النهي متمسكًا بأن الجواز على وفق الأصل‏.‏ وأحاديث النهي مقررة لحكم الشرع فمن ادعى الجواز بعد النهي فعليه البيان فإن النسخ لا يثبت بالاحتمال وأجاب بعضهم بأن أحاديث الجواز متأخرة لما وقع منه صلى اللّه عليه وآله وسلم في حجة الوداع كما تقدم ذكره في حديث الباب عن ابن عباس وإذا كان ذلك الآخر من فعله صلى اللّه عليه وآله وسلم دل على الجواز ويتأيد بفعل الخلفاء الراشدين‏.‏
المسلك الثالث الجمع بين الأخبار بضرب من التأويل قال أبو الفرج الثقفي‏:‏ المراد بالقيام هنا المشي يقال قمت في الأمر إذا مشيت فيه وقمت في حاجتي إذا سعيت فيها وقضيتها ومنه قوله تعالى ‏ "‏إلا ما دمت عليه قائمًا‏" ‏ أي مواظبًا بالمشي عليه وجنح الطحاوي إلى تأويل آخر وهو حمل النهي على من لم يسم عند شربه وهذا إن سلم له في بعض ألفاظ الأحاديث لم يسلم له في بقيتها وسلك آخرون في الجمع بحمل أحاديث النهي على كراهة التنزيه وأحاديث الجواز على بيانه وهي طريقة الخطابي وابن بطال في آخرين قال الحافظ‏:‏ وهذا أحسن المسالك وأسلمها وأبعدها من الاعتراض وقد أشار الأثرم إلى ذلك آخرًا فقال‏:‏ إن ثبتت الكراهة حملت على الإرشاد والتأديب لا على التحريم وبذلك جزم الطبري وأيده بأنه لو كان جائزًا ثم حرمه أو كان حرامًا ثم جوزه لبين النبي صلى اللّه عليه وآله وسلم ذلك بيانًا واضحًا فلما تعارضت الأخبار في ذلك جمعنا بينها بهذا‏.‏
وقيل إن النهي عن ذلك إنما هو من جهة الطب مخافة وقوع ضرر به فإن الشرب قاعدًا أمكن وأبعد من الشرق وحصول الوجع في الكبد أو الحلق وكل ذلك قد لا يأمن منه من شرب قائمًا‏.‏
قوله‏:‏ ‏ "‏شرب النبي صلى اللّه عليه وآله وسلم قائمًا من زمزم‏" ‏ وفي رواية لابن ماجه من وجه آخر عن عاصم فذكرت ذلك لعكرمة فحلف أنه ما كان حينئذ إلا راكبًا‏.‏
وعند أبي داود من وجه آخر عن ابن عباس أن النبي صلى اللّه عليه وآله وسلم طاف على بعيره ثم أناخه بعد طوافه فصلى ركعتين فلعله حينئذ شرب من زمزم قبل أن يعود إلى بعيره ويخرج إلى الصفا بل هذا هو الذي يتعين المصير إليه لأن عمدة عكرمة في إنكاره كونه شرب قائمًا إنما هو ما ثبت أن النبي صلى اللّه عليه وآله وسلم طاف على بعيره وخرج إلى الصفا على بعيره وسعى كذلك لكن لا بد من تخلل ركعتي الطواف بين ذلك وقد ثبت أنه صلاهما على الأرض فما المانع من كونه شرب حينئذ من سقاية زمزم قائمًا كما حفظه الشعبي عن ابن عباس‏.‏
قوله‏:‏ ‏ "‏في رحبة الكوفة‏" ‏ الرحبة بفتح الراء المهملة وفتح الموحدة المكان المتسع والرحب بسكون المهملة المتسع أيضًا‏.‏ قال الجوهري‏:‏ ومنه أرض رحبة أي متسعة ورحبة المسجد بالتحريك وهي ساحته‏.‏ قال ابن التين‏:‏ فعلى هذا يقرأ الحديث بالسكون ويحتمل أنها صارت رحبة الكوفة بمنزلة رحبة المسجد فيقرأ بالتحريك وهذا هو الصحيح‏.‏
قوله‏:‏ ‏ "‏صنع كما صنعت‏" ‏ أي من الشرب قائمًا وصرح به الإسماعيلي في روايته فقال شرب فضلة وضوئه قائمًا كما شربت‏.‏
11 - وعن ابن سعيد قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن اختناث الأسقية أن يشرب من أفواهها‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية‏:‏ واختناثها أن يقلب رأسها ثم يشرب منه‏.‏ أخرجاه‏.‏
12 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى أن يشرب من في السقاء‏" ‏‏.‏
رواه البخاري وأحمد‏.‏ وزاد‏:‏ قال أيوب‏:‏ فأنبئت أن رجلًا شرب من في السقاء فخرجت حية‏.‏
13 - وعن ابن عباس قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الشرب من في السقاء‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
14 - وعن عبد الرحمن بن أبي عمرة عن جدته كبشة قالت‏:‏ ‏ "‏دخل علي رسول اللّه صلى اللّه عليه وآله وسلم فشرب من في قربة معلقة قائمًا فقمت إلى فيها فقطعته‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
15 - وعن أم سليم قالت‏:‏ ‏ "‏دخل علي رسول اللّه صلى اللّه عليه وآله وسلم وفي البيت قربة معلقة فشرب منها وهو قائم فقطعت فاها فإنه لعندي‏" ‏‏.‏
رواه أحمد‏.‏
حديث أم سليم أخرجه أيضًا ابن شاهين والترمذي في الشمائل والطبراني والطحاوي في معاني الآثار ـ وفي الباب ـ عن عبد اللّه بن أنيس عند أبي داود والترمذي‏.‏
قوله‏:‏ ‏ "‏عن اختناث الأسقية‏" ‏ بالخاء المعجمة ثم المثناة من فوق بعدها نون وبعد الألف مثلثة افتعال من الخنث بالخاء المعجمة والنون والمثلثة وهو في الأصل الانطواء والتكسر والانثناء‏.‏ والأسقية جمع سقاء والمراد به المتخذ من الأدم صغيرًا كان أو كبيرًا وقيل القربة قد تكون صغيرة وقد تكون كبيرة والسقاء لا يكون إلا صغيرًا‏.‏
قوله‏:‏ ‏ "‏واختناثها‏" ‏ الخ هو مدرج وقد جزم الخطابي أن تفسير الاختناث من كلام الزهري‏.‏
قوله‏:‏ ‏ "‏وزاد‏" ‏ فقال أيوب الخ هذه الزيادة زادها أيضًا ابن أبي شيبة ولفظه‏:‏ ‏ "‏شرب رجل من سقاء فانساب في بطنه حيتان فنهى رسول اللّه صلى اللّه عليه وآله وسلم عن ذلك‏" ‏ وكذا أخرجه الإسماعيلي‏.‏
قوله‏:‏ ‏ "‏من في السقاء‏" ‏ قال النووي‏:‏ اتفقوا على أن النهي هنا للتنزيه لا للتحريم كذا قال وفي الاتفاق نظر فقد نقل ابن التين وغيره عن مالك أنه أجاز الشرب من أفواه القرب وقال لم يبلغني فيه نهي‏.‏
قال الحافظ‏:‏ لم أر في شيء من الأحاديث المرفوعة ما يدل على الجواز إلا من فعله صلى اللّه عليه وآله وسلم وأحاديث النهي كلها من قوله فهي أرجح وإذا نظرنا إلى علة النهي عن ذلك فإن جميع ما ذكره العلماء في ذلك يقتضي أنه مأمون منه صلى اللّه عليه وآله وسلم أما أولًا فلعصمته وطيب نكهته وأما دخول شيء في فم الشارب فهو يقتضي أنه لو ملأ السقاء وهو يشاهد الماء الذي يدخل فيه ثم ربطه ربطًا محكمًا ثم شرب منه لم يتناوله النهي‏.‏
وقد أخرج الحاكم من حديث عائشة بسند قوي بلفظ‏:‏ ‏ "‏نهى أن يشرب من في السقاء لأن ذلك ينتنه‏" ‏ وهذا يقتضي أن يكون النهي خاصًا بمن يشرب فيتنفس داخل السقاء أو باشر بفمه باطن السقاء أما من صب من الفم إلى داخل فمه من غير مماسة فلا‏.‏ ومن جملة ما علل به النهي أن الذي يشرب من فم السقاء قد يغلبه الماء فينصب منه أكثر من حاجته فلا يأمن أن يشرق به أو يبل ثيابه‏.‏
قال ابن العربي‏:‏ واحدة من هذه العلل تكفي في ثبوت الكراهة وبمجموعها تقوى الكراهة جدًا‏.‏
قال ابن أبي جمرة‏:‏ الذي يقتضيه الفقه أنه لا يبعد أن يكون النهي لمجموع هذه الأمور وفيها ما يقتضي الكراهة وفيها ما يقتضي التحريم والعادة في مثل ذلك ترجيح ما يقتضي التحريم‏.‏
وقد جزم ابن حزم بالتحريم لثبوت النهي وحمل أحاديث الرخصة على أصل الإباحة‏.‏ وأطلق أبو بكر الأثرم صاحب أحمد أن أحاديث النهي ناسخة للإباحة لأنهم كانوا أولًا يفعلون ذلك حتى وقع دخول الحية في بطن الذي شرب من فم السقاء فنسخ الجواز‏.‏
قال العراقي‏:‏ لو فرق بين ما يكون لعذر كأن تكون القربة معلقة ولم يجد المحتاج إلى الشرب إناء ولم يتمكن من التناول بكفه فلا كراهة حينئذ وعلى هذا تحمل الأحاديث المذكورة وبين ما يكون لغير عذر فتحمل عليه أحاديث النهي‏.‏
قال الحافظ‏:‏ ويؤيده أن أحاديث الجواز كلها فيها أن القربة كانت معلقة والشرب من القربة المعلقة أخص من الشرب من مطلق القربة ولا دلالة في أخبار الجواز على الرخصة مطلقًا بل على تلك الصورة وحدها وحملها على حالة الضرورة جمعًا بين الخبرين أولى من حملها على النسخ واللّه أعلم‏.‏
قال‏:‏ وقد سبق ابن العربي إلى ما أشار إليه العراقي فقال ويحتمل أن يكون شربه صلى اللّه عليه وآله وسلم في حال ضرورة إما عند الحرب وإما عند عدم الإناء أو مع وجوده لكن لا يمكن تفريغ السقاء في الإناء ثم قال ويحتمل أن يكون شرب من أداوة والنهي محمول على ما إذا كانت القربة كبيرة لأنها مظنة وجود الهوام‏.‏
قال الحافظ‏:‏ والقربة الصغيرة لا يمتنع وجود شيء من الهوام فيها والضرر يحصل به ولو كان حقيرًا اهـ‏.‏
وقد عرفت أن كبشة وأم سليم صرحتا بأن ذلك كان في البيت وهو مظنة وجود الآنية وعلى فرض عدمها فأخذ القربة من مكانها وإنزالها والصب منها إلى الكفين أو أحدهما ممكن فدعوى أن تلك الحالة ضرورية لم يدل عليها دليل ولا شك أن الشرب من القربة المعلقة أخص من الشرب مطلقًا ولكن لا فرق في تجويز العذر وعدمه بين المعلقة وغيرها وليست المعلقة مما يصاحبها العذر دون غيرها حتى يستدل بالشرب منها على اختصاصه بحال الضرورة وعلى كل حال فالدليل أخص من الدعوى فالأولى الجمع بين الأحاديث بحمل الكراهة على التنزيه ويكون شربه صلى اللّه عليه وآله وسلم بيانًا للجواز‏.‏
16 - وعن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم شرب لبنًا فمضمض وقال‏:‏ إن له دسمًا‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
17 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن‏" ‏‏.‏
رواه الجماعة إلا النسائي‏.‏
18 - وعن سهل بن سعد‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره الأشياخ فقال للغلام أتأذن لي أن أعطي هؤلاء فقال الغلام واللّه يا رسول اللّه لا آثرت بنصيبي منك أحدًا فتله رسول اللّه صلى اللّه عليه وآله وسلم في يده‏" ‏‏.‏
متفق عليه‏.‏
19 - وعن أبي قتادة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ساقي القوم آخرهم شربًا‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
حديث أبي قتادة أخرجه أيضًا أبو داود قال المنذري‏:‏ ورجال إسناده ثقات وقد أخرج مسلم في حديث أبي قتادة الأنصاري الطويل قلت لا أشرب حتى يشرب رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ إن الساقي آخرهم‏.‏
قوله‏:‏ ‏ "‏فمضمض‏" ‏ فيه مشروعية المضمضة بعد شراب اللبن‏.‏ وقد روى أبو جعفر الطبري من طريق عقيل عن ابن شهاب بلفظ‏:‏ ‏ "‏تمضمضوا من شرب اللبن والعلة الدسومة الكائنة في اللبن‏" ‏ والتعليل بذلك يشعر بأن ما كان له دسومة من مأكول أو مشروب فإنه تشرع له المضمضة‏.‏
قوله‏:‏ ‏ "‏قد شيب بالماء‏" ‏ أي مزج بالماء وإنما كانوا يمزجونه بالماء لأن اللبن يكون عند حلبه حارًا وتلك البلاد في الغالب حارة فكانوا يمزجونه بالماء لذلك‏.‏
قوله‏:‏ ‏ "‏ثم أعطى الأعرابي وقال الأيمن فالأيمن‏" ‏ يجوز أن يكون قوله الأيمن مبتدأ خبره محذوف أي الأيمن مقدم أو أحق ويجوز أن يكون منصوبًا على تقدير قدموا الأيمن أو أعطوا‏.‏ وفيه دليل على أنه يقدم من على يمين الشارب في الشرب وهلم جرا وهو مستحب عند الجمهور‏.‏ وقال ابن حزم‏:‏ يجب ولا فرق بين شراب اللبن وغيره كما في حديث سهيل بن سعد وغيره ونقل عن مالك أنه خصه بالماء قال ابن عبد البر‏:‏ لا يصح عن مالك‏.‏ وقال عياض‏:‏ يشبه أن يكون مراده أن السنة ثبتت نصًا في الماء خاصة وتقدم الأيمن في غير شرب الماء يكون بالقياس‏.‏
قال ابن العربي‏:‏ كان اختصاص الماء بذلك لكونه قد قيل إنه لا يملك بخلاف سائر المشروبات ومن ثم اختلف هل يجري الربا فيه وهل يقطع في سرقته اهـ‏.‏ ولا يخفى أن حديث أنس نص في اللبن وحديث سهل بن سعد يعم الماء وغيره فتأويل قول مالك بأن السنة ثبتت في الماء لا يصح‏.‏
قوله‏:‏ ‏ "‏أتأذن لي أن أعطي هؤلاء‏" ‏ ظاهر في أنه لو أذن له لأعطاهم ويؤخذ منه جواز الإيثار بمثل ذلك وهو مشكل على ما اشتهر من أنه لا إيثار بالقرب‏.‏ وعبارة إمام الحرمين في هذا لا يجوز التبرع في العبادات ويجوز في غيرها وقد يقال أن القرب أعم من العبادة‏.‏
وقد أورد على هذه القاعدة تجويز جذب واحد من الصف الأول ليصلي معه فإن خروج المجذوب من الصف الأول لقصد تحصيل فضيلة للجاذب وهي الخروج من الخلاف في بطلان صلاته ويمكن الجواب بأنه لا إيثار إذ حقيقة الإيثار إعطاء ما استحقه لغيره وهذا لم يعط الجاذب شيئًا وإنما رجح مصلحته لأن مساعدة الجاذب على تحصيل مقصوده ليس فيها إعطاؤه ما كان يحصل للمجذوب لو لم يوافقه‏.‏
قوله‏:‏ ‏(‏فتله‏)‏ بفتح المثناة من فوق وتشديد اللام أي وضعه‏.‏ وقال الخطابي‏:‏ وضعه بعنف‏.‏ وأصله من الرمي على التل وهو المكان العالي المرتفع ثم استعمل في كل شيء رمي به وفي كل إلقاء‏.‏ وقيل هو من التلتل بلام ساكنة بين المثناتين المفتوحتين وآخره لام وهو العنق‏.‏ ومنه ‏ "‏وتله للجبين‏" ‏ أي صرعه فألقى عنقه وجعل جبينه إلى الأرض والتفسير الأول أليق بمعنى حديث الباب وقد أنكر بعضهم تقييد الخطابي الوضع بالعنف‏.‏ وظاهر هذا أن تقديم الذي على اليمين ليس لمعنى فيه بل لمعنى من جهة اليمين وهو فضلها على جهة اليسار فيؤخذ منه أن ذلك ليس ترجيحًا لمن هو على اليمين بل هو ترجيح لجهة اليمين وقد يعارض حديث أنس وسهل المذكورين حديث سهل بن أبي حثمة الذي تقدم في القسامة بلفظ‏:‏ ‏ "‏كبر كبر‏" ‏ وكذلك حديث ابن عباس الذي أخرجه أبو يعلى بسند قوي قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا سقى قال‏:‏ ابدؤوا بالأكبر‏" ‏ ويجمع بأنه محمول على الحالة التي يجلسون فيها متساوين إما بين يدي الكبير أو عن يساره كلهم أو خلفه‏.‏
قال ابن المنير‏:‏ يؤخذ من هذا الحديث أنها إذا تعارضت فضيلة الفاضل وفضيلة الوظيفة اعتبرت فضيلة الوظيفة‏.‏
قوله‏:‏ ‏ "‏ساقي القوم آخرهم شربًا‏" ‏ فيه دليل على أنه يشرع لمن تولى سقاية قوم أن يتأخر في الشرب حتى يفرغوا عن آخرهم وفيه إشارة إلى أن كل من ولي من أمور المسلمين شيئًا يجب عليه تقديم إصلاحهم على ما يخص نفسه وأن يكون غرضه إصلاح حالهم وجر المنفعة إليهم ودفع المضار عنهم والنظر لهم في دق أمورهم وجلها وتقديم مصلحتهم على مصلحته‏.‏ وكذا من يفرق على القوم فاكهة فيبدأ بسقي كبير القوم أو بمن عن يمينه إلى آخرهم وما بقي شربه ولا معارضة بين هذا الحديث وحديث ابدأ بنفسك لأن ذاك عام وهذا خاص فيبنى العام على الخاص‏.‏


001-إباحة التداوي وتركه

1 - عن أسامة بن شريك قال‏:‏ ‏ "‏جاء أعرابي فقال‏:‏ يا رسول اللّه أنتداوى قال‏:‏ نعم فإن اللّه لم ينزل داء إلا أنزل له شفاء علمه من علمه وجهله من جهله‏" ‏‏.‏
رواه أحمد‏.‏
وفي لفظ‏:‏ ‏ "‏قالت الأعراب يا رسول اللّه ألا نتداوى قال‏:‏ نعم عباد اللّه تداووا فإن اللّه لم يضع داء إلا وضع له شفاء أو دواء إلا داءًا واحدًا قالوا‏:‏ يا رسول اللّه وما هو قال‏:‏ الهرم‏" ‏ رواه ابن ماجه وأبو داود والترمذي وصححه‏.‏
2 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لكل داء دواء فإذا أصيب دواء الداء برئ بإذن اللّه تعالى‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3 - وعن ابن مسعود قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه لم ينزل داء إلا أنزل له شفاء علمه من علمه وجهله من جهله‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما أنزل اللّه من داء إلا أنزل له شفاء‏" ‏‏.‏
رواه أحمد والبخاري وابن ماجه‏.‏
5 - وعن أبي خزامة قال‏:‏ ‏ "‏قلت يا رسول اللّه أرأيت رقى نسترقيها ودواء نتداوى به وتقاة نتقيها هل ترد من قدر اللّه شيئًا قال‏:‏ هي من قدر اللّه‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وقال حديث حسن ولا يعرف لأبي خزامة غير هذا الحديث‏.‏
6 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ يدخل الجنة من أمتي سبعون ألفًا بغير حساب هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون‏" ‏‏.‏
7 - وعن ابن عباس‏:‏ ‏ "‏أن امرأة سوداء أتت النبي صلى اللّه عليه وآله وسلم فقالت‏:‏ إني أصرع وإني أتكشف فادع اللّه لي قال‏:‏ إن شئت صبرت ولك الجنة وإن شئت دعوت اللّه أن يعافيك فقالت‏:‏ أصبر وقالت‏:‏ إني أتكشف فادع اللّه أن لا أتكشف فدعا لها‏" ‏‏.‏
متفق عليهما‏.‏
حديث أسامة أخرجه أيضًا النسائي والبخاري في الأدب المفرد وصححه أيضًا ابن خزيمة والحاكم‏.‏
وحديث ابن مسعود أخرجه أيضًا النسائي وصححه ابن حبان والحاكم‏.‏
وحديث أبي خزامة وهو بمعجمة مكسورة وزاي خفيفة أخرجه أيضًا الترمذي من طريقين إحداهما عن ابن أبي عمر عن سفيان عن الزهري عن أبي خزامة عن أبيه والثانية عن سعيد بن عبد الرحمن عن سفيان عن الزهري عن ابن أبي خزامة عن أبيه قال‏:‏ وقد روي عن ابن عيينة كلتا الروايتين وقال بعضهم عن أبي خزامة عن أبيه وقال بعضهم عن ابن أبي خزامة عن أبيه قال وقد روى هذا الحديث غير ابن عيينة عن الزهري عن أبي خزامة عن أبيه وهذا أصح ولا يعرف لأبي خزامة عن أبيه غير هذا الحديث اهـ كلامه وقد صرح بأنه حديث حسن وهو كما قال‏.‏
قوله‏:‏ ‏ "‏فإن اللّه لم ينزل داء‏" ‏ المراد بالإنزال إنزال علم ذلك على لسان الملك للنبي صلى اللّه عليه وآله وسلم مثلًا أو المراد به التقدير‏.‏
قوله‏:‏ ‏ "‏عباد اللّه تداووا‏" ‏ لفظ الترمذي قال نعم يا عباد اللّه تداووا والداء والدواء كلاهما بفتح الدال المهملة بالمد وحكى كسر دال الدواء‏.‏
قوله‏:‏ ‏ "‏والهرم‏" ‏ استثناه لكونه شبيهًا بالموت والجامع بينهما تقضي الصحة أو لقربه من الموت أو إفضائه إليه ويحتمل أن يكون الاستثناء منقطعاُ والتقدير لكن الهرم لا دواء له وفي لفظ‏:‏ إلا السام بمهملة مخففًا وهو الموت ولعل التقدير إلا داء السام أي المرض الذي قدر على صاحبه الموت‏.‏
قوله‏:‏ ‏ "‏علمه من علمه‏" ‏ فيه إشارة إلى أن بعض الأدوية لا يعلمه كل واحد‏.‏
ـ وفي أحاديث الباب ـ كلها إثبات الأسباب وأن ذلك لا ينافي التوكل على اللّه لمن اعتقد أنها بإذن اللّه وبتقديره وأنها لا تنجع بذواتها بل بما قدره اللّه فيها وأن الدواء قد ينقلب داء إذا قدر اللّه ذلك وإليه الإشارة في حديث جابر حيث قال بإذن اللّه فمدار ذلك كله على تقدير اللّه وإرادته والتداوي لا ينافي التوكل كما لا ينافيه دفع الجوع والعطش بالأكل والشرب وكذلك تجنب المهلكات والدعاء بالعافية ودفع المضار وغير ذلك‏.‏
قوله‏:‏ ‏ "‏وجهله من جهله‏" ‏ فيه دليل على أنه لا بأس بالتداوي لمن كان به داء قد اعترف الأطباء بأنه لا دواء له وأقروا بالعجز عنه‏.‏
قوله‏:‏ ‏ "‏رقى نسترقيها‏" ‏ الخ سيأتي الكلام على الرقية‏.‏
قوله‏:‏ ‏ "‏وتقاة نتقيها‏" ‏ أي ما نتقي به ما يرد علينا من الأمور التي لا نريد وقوعها بنا‏.‏
قوله‏:‏ ‏ "‏قال هي من قدر اللّه‏" ‏ أي لا مخالفة بينهما لأن اللّه هو الذي خلق تلك الأسباب وجعل لها خاصية في الشفاء‏.‏
قوله‏:‏ ‏ "‏لا يسترقون‏" ‏ الخ سيأتي الكلام على الرقية والكي‏.‏ وأما التطير فهو من الطيرة بكسر الطاء المهملة وفتح المثناة التحتية وقد تسكن وهي التشاؤم بالشي وكان ذلك يصدهم عن مقاصدهم فنفاه الشرع وأبطله ونهى عنه ـ والأحاديث ـ في الطيرة متعارضة وقد وضعت فيها رسالة مستقلة‏.‏ وقد استدل بهذا الحديث والذي بعده على أنه يكره التداوي وأجيب عن ذلك بأجوبة قال النووي‏:‏ لا مخالفة بل المدح في ترك الرقى المراد بها الرقى التي هي من كلام الكفار والرقى المجهولة والتي بغير العربية وما لا يعرف معناه فهذه مذمومة لاحتمال أن معناه كفر أو قريب منه أو مكروه وأما الرقى بآيات القرآن وبالأذكار المعروفة فلا نهي فيه بل هو سنة ومنهم من قال في الجمع بين الحديثين أن الواردة في ترك الرقى للأفضلية وبيان التوكل وفي فعل الرقى لبيان الجواز مع أن تركها أفضل وبهذا قال ابن عبد البر وحكاه عمن حكاه والمختار الأول وقد نقلوا الإجماع على جواز الرقى بالآيات وأذكار اللّه تبارك وتعالى‏.‏
قال المازري‏:‏ جميع الرقى جائزة إذا كانت بكتاب اللّه أو بذكره ومنهي عنها إذا كانت باللغة العجمية أو بما لا يدرى معناه لجواز أن يكون فيه كفر وقال الطبري والمازري وطائفة‏:‏ إنه محمول على من يعتقد أن الأدوية تنفع بطبعها كما كان أهل الجاهلية يعتقدون‏.‏
قال عياض‏:‏ الحديث يدل على أن للسبعين ألفًا مزية على غيرهم وفضيلة انفردوا بها عمن يشاركهم في أصل الفضل والديانة ومن كان يعتقد أن الأدوية تؤثر بطبعها أو يستعمل رقى أهل الجاهلية ونحوها فليس مسلمًا فلم يسلم هذا الجواب وأجاب الداودي وطائفة أن المراد بالحديث الذين يجتنبون فعل ذلك في الصحة خشية وقوع الداء وأما من يستعمل الدواء بعد وقوع الداء فلا‏.‏ وأجاب الحليمي بأنه يحتمل أن يكون المراد بهؤلاء المذكورين في الحديث من غفل عن أحوال الدنيا وما فيها من الأسباب المعدة لدفع العوارض فهم لا يعرفون الاكتواء ولا الاسترقاء وليس لهم ملجأ فيما يعتريهم إلا الدعاء والاعتصام باللّه والرضا بقضائه فهم غافلون عن طب الأطباء ورقى الرقاة ولا يخشون من ذلك شيئًا وأجاب الخطابي ومن تبعه بأن المراد بترك الرقى والكي الاعتماد على اللّه في دفع الداء والرضا بقدره لا القدح في جواز ذلك وثبوت وقوعه في الأحاديث الصحيحة‏.‏ وعن السلف الصالح لكن مقام الرضا والتسليم أعلى من تعاطي الأسباب‏.‏
قال ابن الأثير‏:‏ هذا من صفة الأولياء المعرضين عن الدنيا وأسبابها وعلائقها وهؤلاء هم خواص الأولياء ولا يرد عليه وقوع مثل ذلك من النبي صلى اللّه عليه وآله وسلم فعلًا وأمرًا لأنه كان في أعلى مقامات العرفان ودرجات التوكل فكان ذلك منه للتشريع وبيان الجواز ومع ذلك فلا ينقص من توكله لأنه كان كامل التوكل يقينًا فلا يؤثر فيه تعاطي الأسباب شيئًا بخلاف غيره ولو كان كثير التوكل فكان من ترك الأسباب وفوض وأخلص أرفع مقامًا قال الطبري‏:‏ قيل لا يستحق اسم التوكل إلا من لم يخالط قلبه خوف من شيء البتة حتى السبع الضاري والعدو العادي ولا يسعى في طلب رزقه ولا في مداواة ألم‏.‏ والحق من وثق باللّه وأيقن أن قضاءه عليه ماض لم يقدح في توكله تعاطيه الأسباب إتباعًا لسنته وسنة رسوله فقد ظاهر صلى اللّه عليه وآله وسلم بين درعين ولبس على رأسه المغفر وأقعد الرماة على فم الشعب وخندق حول المدينة وأذن في الهجرة إلى الحبشة وإلى المدينة وهاجر هو وتعاطى أسباب الأكل والشرب وادخر لأهله قوتهم ولم ينتظر أن ينزل عليه من السماء وهو كان أحق الخلق أن يحصل له ذلك وقال للذي سأله أيعقل ناقته أو يتوكل اعقلها وتوكل فأشار إلى أن الاحتراز لا يدفع التوكل‏.‏
قوله‏:‏ ‏ "‏فقالت إني أصرع‏" ‏ الصرع نعوذ باللّه منه علة تمنع الأعضاء الرئيسة عن استعمالها منعًا غير تام وسببه ريح غليظة تنحبس في منافذ الدماغ أو بخار رديء يرتفع إليه من بعض الأعضاء وقد يتبعه تشنج في الأعضاء ويقذف المصروع بالزبد لغلظ الرطوبة وقد يكون الصرع من الجن ويقع من النفوس الخبيثة منهم إما لاستحسان بعض الصور الإنسية وإما لإيقاع الأذية به والأول هو الذي يثبته جميع الأطباء ويذكرون علاجه والثاني يجحده كثير منهم وبعضهم يثبته ولا يعرف له علاج إلا بجذب الأرواح الخيرة العلوية لدفع آثار الأرواح الشريرة السفلية وتبطيل أفعالها وممن نص على ذلك بقراط فقال بعد ذكر علاج المصروع إنما ينفع في الذي سببه أخلاط وأما الذي يكون من الأرواح فلا‏.‏
قوله‏:‏ ‏ "‏وإني أتكشف‏" ‏ بمثناة من فوق وتشديد الشين المعجمة من التكشف وبالنون الساكنة المخففة من الانكشاف والمراد أنها خشيت أن تظهر عورتها وهي لا تشعر‏.‏ وفيه أن الصبر على بلايا الدنيا يورث الجنة وأن الأخذ بالشدة أفضل من الأخذ بالرخصة لمن علم من نفسه الطاقة ولم يضعف عن التزام الشدة وفيه دليل على جواز ترك التداوي وأن التداوي بالدعاء مع الالتجاء إلى اللّه أنجع وأنفع من العلاج بالعقاقير ولكن إنما ينجع بأمرين أحدهما من جهة العليل وهو صدق القصد والآخر من جهة المداوي وهو توجه قلبه إلى اللّه وقوته بالتقوى والتوكل على اللّه تعالى‏.‏


002-ما جاء بالتداوي بالمحرمات

1 - عن وائل بن حجر‏:‏ ‏ "‏أن طارق بن سويد الجعفي سأل النبي صلى اللّه عليه وآله وسلم عن الخمر فنهاه عنها فقال‏:‏ إنما أصنعها للدواء قال‏:‏ إنه ليس بدواء ولكنه داء‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
2 - وعن أبي الدرداء قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه أنزل الداء والدواء وجعل لكل داء دواء فتداووا ولا تتداووا بحرام‏" ‏‏.‏
رواه أبو داود وقال ابن مسعود في المسكر‏:‏ ‏ "‏إن اللّه لم يجعل شفاءكم فيما حرم عليكم‏" ‏ ذكره البخاري‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الدواء الخبيث يعني السم‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي‏.‏
وقال الزهري في أبوال الإبل‏:‏ ‏ "‏قد كان المسلمون يتداوون بها فلا يرون بها بأسًا‏" ‏ رواه البخاري‏.‏
حديث أبي الدرداء في إسناده إسماعيل بن عياش قال المنذري‏:‏ وفيه مقال انتهى‏.‏ وقد عرفت غير مرة أنه إذا حدث عن أهل الشام فهو ثقة وإنما يضعف في الحجازيين وهو ههنا حدث عن ثعلبة بن مسلم الخثعمي وهو شامي ذكره ابن حبان في الثقات عن أبي عمران الأنصاري مولى أم الدرداء وقائدها وهو أيضًا شامي‏.‏
قوله‏:‏ ‏ "‏ليس بدواء ولكنه داء‏" ‏ فيه التصريح بأن الخمر ليست بدواء فيحرم التداوي بها كما يحرم شربها وكذلك سائر الأمور النجسة أو المحرمة وإليه ذهب الجمهور‏.‏
قوله‏:‏ ‏ "‏ولا تتداووا بحرام‏" ‏ أي لا يجوز التداوي بما حرمه اللّه من النجاسات وغيرها مما حرمه اللّه ولو لم يكن نجسًا‏.‏
قال ابن رسلان في شرح السنن‏:‏ والصحيح من مذهبنا يعني الشافعية جواز التداوي بجميع النجاسات سوى المسكر لحديث العرنيين في الصحيحين حيث أمرهم صلى اللّه عليه وآله وسلم بالشراب من أبوال الإبل للتداوي قال ـ وحديث الباب ـ محمول على عدم الحاجة بأن يكون هناك دواء غيره يغني عنه ويقوم مقامه من الطاهرات‏.‏ قال البيهقي‏:‏ هذان الحديثان إن صحا محمولان على النهي عن التداوي بالمسكر والتداوي بالحرام من غير ضرورة ليجمع بينهما وبين حديث العرنيين انتهى‏.‏ ولا يخفى ما في هذا الجمع من التعسف فإن أبوال الإبل الخصم يمنع اتصافها بكونها حرامًا أو نجسًا وعلى فرض التسليم فالواجب الجمع بين العام وهو تحريم التداوي بالحرام وبين الخاص وهو الإذن بالتداوي بأبوال الإبل بأن يقال يحرم التداوي بكل حرام إلا أبوال الإبل هذا هو القانون الأصولي‏.‏
قوله‏:‏ ‏(‏عن الدواء الخبيث‏)‏ ظاهره تحريم التداوي بكل خبيث والتفسير بالسم مدرج لا حجة فيه ولا ريب أن الحرام والنجس خبيثان‏.‏ قال الماوردي وغيره‏:‏ السموم على أربع أضرب منها ما يقتل كثيره وقليله فأكله حرام للتداوي ولغيره لقوله تعالى ‏ "‏ولا تلقوا بأيديكم إلى التهلكة‏" ‏ ومنها ما يقتل كثيره دون قليله فأكل كثيره الذي يقتل حرام للتداوي وغيره والقليل منه إن كان مما ينفع في التداوي جاز أكله تداويًا ومنها ما يقتل في الأغلب وقد يجوز أن لا يقتل فحكمه كما قبله ومنها ما لا يقتل في الأغلب وقد يجوز أن يقتل فذكر الشافعي في موضع إباحة أكله وفي موضع تحريم أكله فجعله بعض أصحابه على حالين فحيث أباح أكله فهو إذا كان للتداوي وحيث حرم أكله فهو إذا كان غير منتفع به في التداوي‏.‏


003-الكي

1 - عن جابر قال‏:‏ ‏ "‏بعث رسول اللّه صلى اللّه عليه وآله وسلم إلى أبي بن كعب طبيبًا فقطع منه عرقًا ثم كواه‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن جابر أيضًا‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كوى سعد بن معاذ في أكحله مرتين‏" ‏‏.‏
رواه ابن ماجه ومسلم بمعناه‏.‏
3 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كوى أسعد بن زرارة من الشوكة‏" ‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
4 - وعن المغيرة بن شعبة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه قال‏:‏ من اكتوى أو استرقى فقد برئ من التوكل‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
5 - وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الشفاء في ثلاثة في شرطة محجم أو شربة عسل أو كية بنار وأنهى أمتي عن الكي‏" ‏‏.‏
رواه أحمد والبخاري وابن ماجه‏.‏
6 - وعن عمران بن حصين‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن الكي فاكتوينا فما أفلحن ولا نجعن‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي وقال فما أفلحنا ولا أنجعنا‏.‏
حديث أنس أخرجه الترمذي من طريق حميد بن مسعدة حدثنا بريدة بن زريع أخبرنا معمر عن الزهري عن أنس وإسناده حسن كما قال‏.‏
وحديث المغيرة صححه أيضًا ابن حبان والحاكم‏.‏
قوله‏:‏ ‏ "‏فقطع منه عرقًا‏" ‏ استدل بذلك على أن الطبيب يداوي بما ترجح عنده قال ابن رسلان‏:‏ وقد اتفق الأطباء على أنه متى أمكن التداوي بالأخف لا ينتقل إلى ما فوقه فمتى أمكن التداوي بالغذاء لا ينتقل إلى الدواء ومتى أمكن بالبسيط لا يعدل إلى المركب ومتى أمكن بالدواء لا يعدل إلى الحجامة ومتى أمكن بالحجامة لا يعدل إلى قطع العرق‏.‏
وقد روى ابن عدي في الكامل من حديث عبد اللّه بن جواد قطع العروق مسقمة كما في الترمذي وابن ماجه ترك العشاء مهرمة وإنما كواه بعد القطع لينقطع الدم الخارج من العرق المقطوع‏.‏
قوله‏:‏ ‏ "‏كوى سعد بن معاذ‏" ‏ الكي هو أن يحمي حديد ويوضع على عضو معلول ليحرق ويحبس دمه ولا يخرج أو لينقطع العرق الذي خرج منه الدم‏.‏
وقد جاء النهي عن الكي وجاءت الرخصة فيه والرخصة لسعد لبيان جوازه حيث لا يقدر الرجل أن يداوي العلة بدواء آخر وإنما ورد النهي حيث يقدر الرجل على أن يداوي العلة بدواء آخر لأن الكي فيه تعذيب بالنار ولا يجوز أن يعذب بالنار إلا رب النار وهو اللّه تعالى ولأن الكي يبقى منه أثر فاحش وهذان نوعان من أنواع الكي الأربعة وهما النهي عن الفعل وجوازه والثالث الثناء على من تركه كحديث السبعين ألفًا الذين يدخلون الجنة وقد تقدم والرابع عدم محبته كحديث الصحيحين‏:‏ ‏ "‏وما أحب أن أكتوى‏" ‏ فعدم محبته يدل على أن الأولى عدم فعله والثناء على تركه يدل على أن تركه أولى فتبين أنه لا تعارض بين الأربعة‏.‏
قال الشيخ أبو محمد بن حمزة‏:‏ علم من مجموع كلامه في الكي أن فيه نفعًا وأن فيه مضرة فلما نهى عنه علم أن جانب المضرة فيه أغلب وقريب منه إخبار اللّه تعالى أن في الخمر منافع ثم حرمها لأن المضار التي فيها أعظم من المنافع انتهى ملخصًا‏.‏
قوله‏:‏ ‏ "‏من الشوكة‏" ‏ هي داء معروف كما في القاموس‏.‏ قال في النهاية‏:‏ هي حمرة تعلو الوجه والجسد يقال منه شيك فهو مشوك وكذلك إذا دخل في جسمه شوكة ومنه الحديث إذا شيك فلا انتقش أي إذا شاكته فلا يقدر على انتقاشها وهو إخراجها بالنقاش‏.‏
قوله‏:‏ ‏ "‏فقد برئ من التوكل‏" ‏ قال في الهدى‏:‏ أحاديث الكي التي في هذا الباب قد تضمنت أربعة أشياء أحدها فعله‏.‏ ثانيها عدم محبته‏.‏ ثالثها الثناء على من تركه‏.‏ رابعها النهي عنه‏.‏ ولا تعارض فيها بحمد اللّه فإن فعله يدل على جوازه وعدم محبته لا يدل على المنع منه والثناء على تاركيه يدل على أن تركه أفضل والنهي عنه إما على سبيل الاختيار من دون علة أو عن النوع الذي يحتاج معه إلى كي انتهى‏.‏ وقيل الجمع بين هذه الأحاديث أن المنهي عنه هو الاكتواء ابتداء قبل حدوث العلة كما يفعله الأعاجم والمباح هو الاكتواء بعد حدوث العلة‏.‏
قوله‏:‏ ‏ "‏في شرطة محجم‏" ‏ بكسر الميم وسكون المهملة وفتح الجيم‏.‏
قوله‏:‏ ‏ "‏أو شربة عسل‏" ‏ قال في الفتح‏:‏ العسل يذكر ويؤنث وأسماؤه تزيد على المائة وفيه من المنافع ما لخصه الموفق البغدادي وغيره فقالوا يجلي الأوساخ التي في العروق والأمعاء ويدفع الفضلات ويغسل المعدة ويسخنها تسخينًا معتدلًا ويفتح أفواه العروق ويشد المعدة والكبد والكلى والمثانة وفيه تحليل للرطوبات أكلًا وطلاء وتغذية وفيه حفظ للمعجونات وإذهاب لكيفية الأدوية المستكرهة وتنقية للكبد والصدر وإدرار البول والطمس وينفع للسعال الكائن من البلغم والأمزجة الباردة وإذا أضيف إليه الخل نفع أصحاب الصفراء ثم هو غذاء من الأغذية ودواء من الأدوية وشراب من الأشربة وحلوًا من الحلاوات وطلاء من الأطلية ومفرح من المفرحات ومن منافعه أنه إذا شرب حارًا بدهن الورد نفع من نهش الحيوان وإذا شرب وحده بماء نفع من عضة الكلب الكلب وإذا جعل فيه اللحم الطري حفظ طراوته ثلاثة أشهر وكذا الخيار والقرع والباذنجان والليمون ونحو ذلك وإذا لطخ به البدن للقمل قتل القمل والصئبان وطول الشعر وحسنه ونعمه وإن اكتحل به جلا ظلمة البصر وإن استن به صقل الأسنان وحفظ صحتها وهو عجيب في حفظ جثة الموتى فلا يسرع إليها البلا وهو مع ذلك مأمون الغائلة قليل المضرة ولم يكن يعول قدماء الأطباء في الأدوية المركبة إلا عليه ولا ذكر للسكر في أكثر كتبهم أصلًا‏.‏
وقد أخرج أبو نعيم في الطب النبوي بسند ضعيف من حديث أبي هريرة رفعه وابن ماجه بسند ضعيف من حديث جابر رفعه‏:‏ ‏ "‏من لعق العسل ثلاث غدوات من كل شهر لم يصبه عظيم من البلاء‏" ‏‏.‏
قوله‏:‏ ‏ "‏وأنهى أمتي عن الكي‏" ‏ قال النووي‏:‏ هذا الحديث من بديع الطب عند أهله لأن الأمراض الامتلائية دموية أو صفراوية أو سوداوية أو بلغمية فإن كانت دموية فشفاؤها إخراج الدم وإن كانت من الثلاثة الباقية فشفاؤها بالإسهال بالمسهل اللائق بكل خلط منها فكأنه نبه صلى اللّه عليه وآله وسلم بالعسل على المسهلات وبالحجامة على إخراج الدم بها وبالفصد ووضع العلق وما في معناها وذكر الكي لأنه يستعمل عند عدم نفع الأدوية المشروبة ونحوها فآخر الطب الكي والنهي عنه إشارة إلى تأخير العلاج بالكي حتى يضطر إليه لما فيه من استعجال الألم الشديد في دفع ألم قد يكون أضعف من ألم الكي‏.‏
قوله‏:‏ ‏ "‏نهى عن الكي فاكتويتا‏" ‏ قال ابن رسلان‏:‏ هذه الرواية فيها إشارة إلى أنه يباح عند الضرورة بالابتلاء بالأمراض المزمنة التي لا ينجع فيها إلا الكي ويخاف الهلاك عند تركه ألا تراه كوى سعدًا لما لم ينقطع الدم من جرحه وخاف عليه الهلاك من كثرة خروجه كما يكوى من تقطع يده أو رجله ونهى عمران بن حصين عن الكي لأنه كان به باسور وكان موضعه خطرًا فنهاه عن كيه فتعين أن يكون خاصًا بمن به مرض مخوف ولأن العرب كانوا يرون أن الشافي لما لا شفاء له بالدواء هو الكي ويعتقدون أن من لم يكتو هلك فنهاهم عنه لأجل هذه النية فإن اللّه تعالى هو الشافي‏.‏
قال ابن قتيبة‏:‏ الكي جنسان كي الصحيح لئلا يعتل فهذا الذي قيل فيه لم يتوكل من اكتوى لأنه يريد أن يدفع القدر عن نفسه والثاني كي الجرح إذا لم ينقطع دمه بإحراق ولا غيره والعضو إذا قطع ففي هذا الشفاء بتقدير اللّه وأما إذا كان الكي للتداوي الذي يجوز أن ينجح ويجوز أن لا ينجح فإنه إلى الكراهة أقرب‏.‏ وقد تضمنت ‏ "‏أحاديث الكي‏" ‏ أربعة أنواع كما تقدم‏.‏
قوله‏:‏ ‏ "‏فما أفلحن ولا أنجحن‏" ‏ هكذا الرواية الصحيحة بنون الإناث فيهما يعني تلك الكيات التي اكتويناهن وخالفنا النبي صلى اللّه عليه وآله وسلم في فعلهن وكيف يفلح أو ينجح شيء خولف فيه صاحب الشريعة وعلى هذا فالتقدير فاكتوينا كيات لأوجاع فما أفلحن ولا أنجحن وهو أولى من أن يكون المحذوف الفاعل على تقدير فما أفلحن الكيات ولا أنجحن لأن حذف المفعول الذي هو فضلة أقوى من حذف الفاعل الذي هو عمدة ورواية الترمذي كما ذكره المصنف رحمه اللّه فيكون الفلاح والنجاح مسندًا فيها إلى المتكلم ومن معه‏.‏ وفي رواية لابن ماجه‏:‏ ‏ "‏فما أفلحت ولا أنجحت‏" ‏ بسكون تاء التأنيث بعد الحاء المفتوحة‏.‏


004-الحجامة وأوقاتها

1 - عن جابر قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إن كان في شيء من أدويتكم خير ففي شرطة محجم أو شربة عسل أو لذعة نار توافق الداء وما أحب أن أكتوى‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن قتادة عن أنس قال‏:‏ ‏ "‏كان النبي صلى اللّه عليه وآله وسلم يحتجم في الأخدعين والكاهل وكان يحتجم لسبع عشرة وتسع عشرة وإحدى وعشرين‏" ‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من احتجم لسبع عشرة وتسع عشرة وإحدى وعشرين كان شفاء من كل داء‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن خير ما تحتجمون فيه يوم سبع عشرة وتسع عشرة وإحدى وعشرين‏" ‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
5 - وعن أبي بكرة‏:‏ ‏ "‏أنه كان ينهى أهله عن الحجامة يوم الثلاثاء ويزعم عن رسول اللّه صلى اللَّه عليه وآله وسلم أن يوم الثلاثاء يوم الدم وفيه ساعة لا يرقأ‏" ‏‏.‏
رواه أبو داود‏.‏
6 - وروي عن معقل بن يسار قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ الجحامة يوم الثلاثاء لسبع عشرة من الشهر دواء لداء السنة‏" ‏‏.‏
رواه حرب بن إسماعيل الكرماني صاحب أحمد وليس إسناده بذاك‏.‏
7 - وروى الزهري‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من احتجم يوم السبت أو يوم الأربعاء فأصابه وضح فلا يلومن إلا نفسه‏" ‏‏.‏
ذكره أحمد واحتج به‏.‏ قال أبو داود‏:‏ وقد أسند ولا يصح وكره إسحاق بن راهويه الحجامة يوم الجمعة والأربعاء والثلاثاء إلا إذا كان يوم الثلاثاء سبع عشرة من الشهر أو تسع عشرة أو إحدى وعشرين‏.‏
حديث أنس أخرجه أيضًا ابن ماجه من وجه آخر وسنده ضعيف‏.‏ والطريق التي رواها الترمذي منها هي ما في سننه قال حدثنا عبد القدوس بن محمد حدثنا عمرو بن عاصم حدثنا همام وجرير بن حازم قالا حدثنا قتادة عن أنس فذكره وقال النووي عند الكلام على هذا الحديث رواه أبو داود بإسناد صحيح على شرط البخاري ومسلم وصححه الحاكم أيضًا ولكن ليس في حديث أبي داود المذكور الزيادة وهي قوله وكان يحتجم لسبع عشرة الخ‏.‏
وحديث أبي هريرة سكت عنه أبو داود والمنذري وهو من رواية سعيد بن عبد الرحمن بن عوف الجمحي عن سهيل بن أبي صالح وسعيد وثقه الأكثر ولينه بعضهم من قبل حفظه وله شاهد مذكور في الباب بعده‏.‏
وحديث ابن عباس أخرجه أيضًا أحمد قال الحافظ‏:‏ ورجاله ثقات لكنه معلول انتهى‏.‏ وإسناده في سنن الترمذي هكذا حدثنا عبد بن حميد أخبره النضر بن شميل حدثنا عباد بن منصور قال سمعت عكرمة فذكره‏.‏
وحديث أبي بكرة في إسناده أبو بكرة بكار بن عبد العزيز بن أبي بكرة قال يحيى بن معين‏:‏ ضعيف ليس حديثه بشيء‏.‏ وقال ابن عدي‏:‏ أرجو أنه لا بأس به وهو من جملة الضعفاء الذين يكتب حديثهم‏.‏
وحديث معقل بن يسار أشار إليه الترمذي وقد ضعف المصنف إسناده ولكن شهد له ما قبله وقد أخرجه أيضًا رزين ـ وفي الباب ـ عن ابن عمر عند ابن ماجه رفعه في أثناء حديث وفيه ‏ "‏فاحتجموا على بركة اللّه يوم الخميس واحتجموا يوم الاثنين والثلاثاء واجتنبوا الحجامة يوم الأربعاء والجمعة والسبت والأحد‏" ‏ أخرجه من طريقين ضعيفتين وله طريق ثالثة ضعيفة أيضًا عند الدارقطني في الأفراد وأخرجه بسند جيد عن ابن عمر موقوفًا‏.‏
ونقل الخلال عن أحمد أنه كره الحجامة في الأيام المذكورة وإن كان الحديث لم يثبت‏.‏ وحكى أن رجلًا احتجم يوم الأربعاء فأصابه برص لكونه تهاون بالحديث قال في الفتح‏:‏ ولكون هذه الأحاديث لم يصح منها شيء قال حنبل بن إسحاق كان أحمد يحتجم أي وقت هاج به الدم وأي ساعة كانت‏.‏
ـ ومن أحاديث الباب ـ في الحجامة حديث أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إن كان في شيء مما تداويتم به خير فالحجامة‏" ‏ أخرجه أبو داود وابن ماجه‏.‏ وعن سلمى خادمة رسول اللّه صلى اللّه عليه وآله وسلم قالت‏:‏ ‏ "‏ما كان أحد يشتكي إلى رسول اللّه صلى اللَّه عليه وآله وسلم وجعًا في رأسه إلا قال‏:‏ احتجم ولا وجعًا في رجليه إلا قال‏:‏ اخضبهما‏" ‏ أخرجه أبو داود والترمذي وابن ماجه وقال الترمذي حديث غريب إنما يعرف من حديث قائد‏.‏ وقائد هذا هو مولى عبيد اللّه بن علي بن أبي رافع وثقه يحيى بن معين وقال أحمد وأبو حاتم الرازي‏:‏ لا بأس به وفي إسناده أيضًا عبيد اللّه بن علي بن أبي رافع مولى رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ قال ابن معين‏:‏ لا بأس به وقال أبو حاتم الرازي‏:‏ لا يحتج بحديثه وقد أخرجه الترمذي من حديث علي بن عبيد اللّه عن جدته وقال وعبيد اللّه بن علي أصح وقال غيره‏:‏ علي بن عبيد اللّه بن أبي رافع لا يعرف بحال ولم يذكره أحد من الأئمة في كتاب وذكر بعده حديث عبيد اللّه بن علي بن أبي رافع هذا الذي ذكرناه وقال فانظر في اختلاف إسناده وتغير لفظه هل يجوز لمن يدعي السنة أو ينسب إلى العلم أن يحتج بهذا الحديث على هذا الحال ويتخذه سنة وحجة في خضاب اليد والرجل‏.‏ وعن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم احتجم على وركيه من وثء كان به‏" ‏ أخرجه أبو داود والنسائي والوثء بالمثلثة الوجع‏.‏
قوله‏:‏ ‏ "‏أو لذعة بنار‏" ‏ بذال معجمة ساكنة وعين مهملة‏.‏ اللذع هو الخفيف من حرق النار‏.‏ وأما اللدغ بالدال المهملة والغين المعجمة فهو ضرب أو عض ذات السم‏.‏ وقد تقدم الكلام على حديث جابر هذا قريبًا‏.‏
قوله‏:‏ ‏ "‏في الأخدعين‏" ‏ قال أهل اللغة‏:‏ الأخدعان عرقان في جانبي العنق بحجم منه والكاهل ما بين الكتفين وهو مقدم الظهر‏.‏
قال ابن القيم في الهدى‏:‏ الحجامة على الأخدعين تنفع من أمراض الرأس وأجزائه كالوجه والأسنان والأذنين والعينين والأنف إذا كان حدوث ذلك من كثرة الدم أو فساده أو منهما جميعًا قال‏:‏ والحجامة لأهل الحجاز والبلاد الحارة لأن دماءهم رقيقة وهي أميل إلى ظاهر أبدانهم لجذب الحرارة الخارجة إلى سطح الجسد واجتماعها في نواحي الجلد ولأن مسام أبدانهم واسعة ففي الفصد لهم خطر‏.‏
قوله‏:‏ ‏ "‏كان شفاء من كل داء‏" ‏ هذا من العام المراد به الخصوص والمراد كان شفاء من كل داء سببه غلبة الدم‏.‏
وهذا الحديث موافق لما أجمعت عليه الأطباء أن الحجامة في النصف الثاني من الشهر أنفع مما قبله وفي الربع الرابع أنفع مما قبله‏.‏
قال صاحب القانون‏:‏ أوقاتها في النهار الساعة الثانية أو الثالثة وتكره عندهم الحجامة على الشبع فربما أورثت سددًا وأمراضًا رديئة لا سيما إذا كان الغذاء رديئًا غليظًا والحجامة على الريق دواء وعلى الشبع داء واختيار هذه الأوقات للحجامة فيما إذا كانت على سبيل الاحتراز من الأذى وحفظًا للصحة وأما في مداواة الأمراض فحيثما وجد الاحتياج إليها وجب استعمالها‏.‏
قوله‏:‏ ‏ "‏أن يوم الثلاثاء يوم الدم‏" ‏ أي يوم يكثر فيه الدم في الجسم‏.‏
قوله‏:‏ ‏ "‏وفيه ساعة لا يرقأ‏" ‏ بهمز آخره أي لا ينقطع فيها دم من احتجم أو افتصد أو لا يسكن وربما يهلك الإنسان فيها بسبب عدم انقطاع الدم وأخفيت هذه الساعة لتترك الحجامة في هذه اليوم خوفًا من مصادفة تلك الساعة كما أخفيت ليلة القدر في أوتار العشر الأواخر ليجتهد المتعبد في جميع أوتاره ليصادف ليلة القدر وكما أخفيت ساعة الإجابة في يوم الجمعة‏.‏
وفي رواية رواها رزين‏:‏ ‏ "‏لا تفتحوا الدم في سلطانه ولا تستعملوا الحديد في يوم سلطانه‏" ‏ وزاد أيضًا‏:‏ ‏ "‏إذا صادف يوم سبع عشرة يوم الثلاثاء كان دواء السنة لمن احتجم‏" ‏ فيه وفي الحجامة منافع‏.‏
قال في الفتح‏:‏ والحجامة على الكاهل تنفع من وجع المنكب والحلق وتنوب عن فصد الباسليق والحجامة على الأخدعين تنفع من أمراض الرأس والوجه كالأذنين والعينين والأسنان والأنف والحلق وتنوب عن فصد القيفال والحجامة تحت الذقن تنفع من وجع الأسنان والوجه والحلقوم وتنقي الرأس والحجامة على القدم تنوب عن فصد الصافن وهو عرق تحت الكعب وتنفع من قروح الفخذين والساقين وانقطاع الطمث والحكة العارضة في الأنثيين والحجامة في أسفل الصدر نافعة من دماميل الفخذ وجربه وبثوره ومن النقرس والبواسير وداء الفيل وحكة الظهر ومحل ذلك كله إذا كان عن دم هائج وصادف وقت الاحتياج إليه والحجامة على المعدة تنفع الأمعاء وفساد الحيض انتهى‏.‏
قال أهل العلم بالفصد فصد الباسليق ينفع حرارة الكبد والطحال والرئة ومن الشوصة وذات الجنب وسائر الأمراض الدموية العارضة من أسفل الركبة إلى الورك وفصد الأكحل ينفع الامتلاء العارض في جميع البدن إذا كان دمويًا ولا سيما إن كان قد فسد وفصد القيفال ينفع من علل الرأس والرقبة إذا كثر الدم أو فسد وفصد الودجين لوجع الطحال والربو‏.‏
قال أهل المعرفة‏:‏ إن المخاطب بأحاديث الحجامة غير الشيوخ لقلة الحرارة في أبدانهم‏.‏
وقد أخرج الطبري بسند صحيح عن ابن سيرين قال‏:‏ إذا بلغ الرجل أربعين سنة لم يحتجم قال الطبري‏:‏ وذلك لأنه يصير من حينئذ في انتقاص من عمره وانحلال من قوة جسده فلا ينبغي أن يزيده وهنًا بإخراج الدم انتهى‏.‏ وهو محمول على من لم تتعين حاجته إليه وعلى من لم يعتده وقد قال ابن سينا في أرجوزته‏:‏
ومن يكن تعود الفصادة ** فلا يكن يقطع تلك العاده
ثم أشار إلى أنه يقلل ذلك بالتدريج إلى أن ينقطع جملة في عشر الثمانين‏.‏ وقال ابن سينا في أبيات أخرى‏:‏
ووفر على الجسم الدماء فإنها ** لصحة جسم من أجل الدعائم
قال الموفق البغدادي بعد أن ذكر أن الحجامة في نصف الشهر الآخر ثم في ربعه الرابع أنفع من أوله وآخره وذلك أن الأخلاط في أول الشهر وفي آخره تسكن فأولى ما يكون الاستفراغ في أثنائه‏.‏
ـ والحاصل ـ أن أحاديث التوقيت وإن لم يكن شيء منها على شرط الصحيح إلا أن المحكوم عليه بعدم الصحة إنما هو في ظاهر الأمر لا في الواقع فيمكن أن يكون الصحيح ضعيفًا والضعيف صحيحًا لأن الكذوب قد يصدق والصدوق قد يكذب فاجتناب ما أرشد الحديث الضعيف إلى اجتنابه وإتباع ما أرشد إلى إتباعه من مثل هذه الأمور ينبغي لكل عارف وإنما الممنوع إثبات الأحكام التكليفية أو الوضعية أو نفيها بما هو كذلك‏.‏


005-الرقى والتمائم

1 - عن ابن مسعود قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إن الرقى والتمائم والتولة شرك‏" ‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ والتولة ضرب من السحر‏.‏ قال الأصمعي‏:‏ هو تحبيب المرأة إلى زوجها‏.‏
2 - وعن عقبة بن عامر قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من تعلق تميمة فلا أتم اللّه له ومن تعلق ودعة فلا ودع اللّه له‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن عبد اللّه بن عمرو قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ما أبالي ما ركبت أو ما أتيت إذا أنا شربت ترياقًا أو تعلقت تميمة أو قلت الشعر من قبل نفسي‏" ‏‏.‏
رواه أحمد وأبو داود وقال هذا كان للنبي صلى اللّه عليه وآله وسلم خاصة وقد رخص فيه قوم يعني الترياق‏.‏
4 - وعن أنس قال‏:‏ ‏ "‏رخص رسول اللّه صلى اللّه عليه وآله وسلم في الرقية من العين والحمة والنملة‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وابن ماجه‏.‏ والنملة قروح تخرج في الجنب‏.‏
5 - وعن الشفا بنت عبد اللّه قالت‏:‏ ‏ "‏دخل علي النبي صلى اللّه عليه وآله وسلم وأنا عند حفصة فقال لي ألا تعلمين هذه رقية النملة كما علمتها الكتابة‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وهو دليل على جواز تعليم النساء الكتابة‏.‏
6 - وعن عوف بن مالك قال‏:‏ ‏ "‏كنا نرقى في الجاهلية فقلنا يا رسول اللّه كيف ترى في ذلك فقال‏:‏ اعرضوا على رقاكم لا بأس بالرقى ما لم يكن فيه شرك‏" ‏‏.‏
رواه مسلم وأبو داود‏.‏
7 - وعن جابر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الرقى فجاء آل عمرو بن حزم فقالوا يا رسول اللّه إنها كانت عندنا رقية نرقي بها من العقرب وإنك نهيت عن الرقى قال فعرضوها عليه فقال‏:‏ ما أرى بأسًا فمن استطاع منكم أن ينفع أخاه فليفعل‏" ‏‏.‏
رواه مسلم‏.‏
8 - وعن عائشة قالت‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها أعظم بركة من يدي‏" ‏‏.‏
متفق عليه‏.‏
حديث ابن مسعود أخرجه أيضًا الحاكم وصححه‏.‏ وصححه أيضًا ابن حبان وهو من رواية ابن أخي زينب امرأة ابن مسعود عنها عن ابن مسعود‏.‏ قال المنذري‏:‏ والراوي عن زينب مجهول‏.‏
وحديث عقبة بن عامر قال في مجمع الزوائد أخرجه أحمد وأبو يعلى والطبراني ورجالهم ثقات انتهى‏.‏
وحديث عبد اللّه بن عمرو في إسناده عبد الرحمن بن رافع التنوخي قاضي أفريقية قال البخاري‏:‏ في حديثه مناكير‏.‏ وحكى ابن أبي حاتم عن أبيه نحو هذا‏.‏
وحديث الشفا سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلا إبراهيم بن مهدي البغدادي المصيصي وهو ثقة‏.‏ وقد أخرجه النسائي عن إبراهيم بن يعقوب عن علي بن المدني عن محمد بن بشر ثم بإسناد أبي داود‏.‏
قوله‏:‏ ‏ "‏إن الرقى‏" ‏ بضم الراء وتخفيف القاف مع القصر جمع رقية كدمى جمع دمية‏.‏
قوله‏:‏ ‏ "‏والتمائم‏" ‏ جمع تميمة وهي خرزات كانت العرب تعلقها على أولادهم يمنعون بها العين في زعمهم فأبطله الإسلام‏.‏
قوله‏:‏ ‏ "‏والتولة‏" ‏ بكسر التاء المثناة فوق وبفتح الواو المخففة‏.‏ قال الخليل‏:‏ التولة بكسر التاء وضمها شبيه بالسحر‏.‏ وقد جاء تفسير التولة عن ابن مسعود كما أخرجه الحاكم وابن حبان وصححاه أنه دخل على امرأته وفي عنقها شيء معقود فجذبه فقطعه ثم قال سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إن الرقى والتمائم والتولة شرك قالوا يا أبا عبد اللّه هذه التمائم والرقى عرفناها فما التولة قال‏:‏ شيء يصنعه النساء يتحببن إلى أزواجهن يعني من السحر‏.‏ قيل هي خيط يقرأ فيه السحر أو قرطاس يكتب فيه شيء منه يتحبب به النساء إلى قلوب الرجال أو الرجال إلى قلوب النساء فأما ما تحبب به المرأة إلى زوجها من كلام مباح كما يسمى الغنج وكما تلبسه للزينة أو تطعمه من عقار مباح أكله أو أجزاء حيوان مأكول مما يعتقد أنه سبب إلى محبة زوجها لما أودع اللّه تعالى فيه من الخصيصة بتقدير اللّه لا أنه يفعل ذلك بذاته‏.‏ قال ابن رسلان‏:‏ فالظاهر أن هذا جائز لا أعرف الآن ما يمنعه في الشرع‏.‏
قوله‏:‏ ‏ "‏شرك‏" ‏ جعل هذه الثلاثة من الشرك لاعتقادهم أن ذلك يؤثر بنفسه‏.‏
قوله‏:‏ ‏ "‏فلا أتم اللّه له‏" ‏ فيه الدعاء على من اعتقد في التمائم وعلقها على نفسه بضد قصده وهو عدم التمام لما قصده من التعليق‏.‏ وكذلك قوله‏:‏ ‏ "‏فلا ودع اللّه له‏" ‏ فإنه دعاء على من فعل ذلك‏.‏ وودع ماضي يدع مثل وذر ماضي يذر‏.‏
قوله ‏ "‏أو ما أتيت‏" ‏ بفتح الهمزة والتاء الأولى أي لا أكترث بشيء من أمر ديني ولا أهتم بما فعلته إن أنا فعلت هذه الثلاثة أو شيئًا منها وهذه مبالغة عظيمة وتهديد شديد في فعل شيء من هذه الثلاثة أي من فعل شيئًا منها فهو غير مكترث بما يفعله ولا يبالي به هل هو حرام أو حلال وهذا وإن أضافه النبي صلى اللّه عليه وآله وسلم إلى نفسه فالمراد به إعلام غيره بالحكم‏.‏ وقد سئل عن تعليق التمائم فقال ذلك شرك‏.‏
قوله‏:‏ ‏ "‏ترياقًا‏" ‏ بالتاء أو الدال أو الطاء في أوله مكسورات أو مضمومات فهذه ست لغات أرجحهن بمثناة مكسورة رومي معرب‏.‏ والمراد به هنا ما كان مختلطًا بلحوم الأفاعي يطرح منها رأسها وأذنابها ويستعمل أوساطها في الترياق وهو محرم لأنه نجس وإن اتخذ الترياق من أشياء طاهرة فهو طاهر لا بأس بأكله وشربه ورخص مالك فيما فيه شيء من لحوم الأفاعي لأنه يرى إباحة لحوم الحيات وأما إذا كان الترياق نباتًا أو حجرًا فلا مانع منه‏.‏
قوله‏:‏ ‏ "‏أو قلت الشعر من قبل نفسي‏" ‏ أي من جهة نفسي فخرج به ما قاله لا عن نفسه بل حاكيًا له عن غيره كما في الصحيح‏:‏ ‏ "‏خير كلمة قالها الشاعر كلمة لبيد‏" ‏ ويخرج منه أيضًا ما قاله لا على قصد الشعر فجاء موزونًا‏.‏
قوله‏:‏ ‏ "‏كان للنبي خاصة‏" ‏ يعني وأما في حق الأمة فالتمائم وإنشاء الشعر غير حرام‏.‏
قوله‏:‏ ‏ "‏في الرقية من العين‏" ‏ أي من إصابة العين‏.‏
قوله‏:‏ ‏ "‏والحمة‏" ‏ بضم الحاء المهملة وفتح الميم المخففة وأصلها حمو أو حمى بوزن صرد والهاء فيه عوض من الواو المحذوفة أو الياء مثل سمة من الوسم وهذا على تخفيف الميم أما من شدد فالأصل عنده حممة ثم أدغم كما في الحديث‏:‏ ‏ "‏العالم مثل الحمة‏" ‏ وهي عين ماء حار ببلاد الشام يستشفي بها المرضى وأنكر الأزهري تشديد الميم والمراد بالحمة السم من ذوات السموم وقد تسمى إبرة العقرب والزنبور ونحوهما حمة لأن السم يخرج منها فهو من المجاز والعلاقة المجاورة‏.‏
قوله‏:‏ ‏(‏ألا تعلمين‏)‏ بضم أوله وتشديد اللام المكسورة هذه يعني حفصة رقية النملة بفتح النون وكسر الميم وهي قروح تخرج من الجنب أو الجنبين ورقية النملة كلام كانت نساء العرب تستعمله يعلم كل من سمعه أنه كلام لا يضر ولا ينفع‏.‏ ورقية النملة التي كانت تعرف بينهن أن يقال للعروس تحتفل وتختضب وتكتحل وكل شيء يفتعل غير أن لا تعصي الرجل فأراد صلى اللّه عليه وآله وسلم بهذا المقال تأنيب حفصة والتأديب لها تعريضًا لأنه ألقى إليها سرًا فأفشته على ما شهد به التنزيل في قوله تعالى ‏ "‏وإذا أسر النبي إلى بعض‏" ‏ الآية‏.‏
قوله‏:‏ ‏ "‏كما علمتها الكتابة‏" ‏ فيه دليل على جواز تعلم النساء الكتابة وأما حديث‏:‏ ‏ "‏لا تعلموهن الكتابة ولا تسكنوهن الغرف وعلموهن سورة النور‏" ‏ فالنهي عن تعليم الكتابة في هذا الحديث محمول على من يخشى من تعليمها الفساد‏.‏
قوله‏:‏ لا بأس بالرقى ما لم يكن فيه شيء من الشرك المحرم وفيه دليل على جواز الرقى والتطيب بما لا ضرر فيه ولا منع من جهة الشرع وإن كان بغير أسماء اللّه وكلامه لكن إذا كان مفهومًا لأن ما لا يفهم لا يؤمن أن يكون فيه شيء من الشرك‏.‏
قوله‏:‏ ‏ "‏من استطاع أن ينفع أخاه فليفعل‏" ‏ قد تمسك قوم بهذا العموم فأجازوا كل رقية جربت منفعتها ولو لم يعقل معناها لكن دل حديث عوف أنه يمنع ما كان من الرقى يؤدي إلى الشرك وما لا يعقل معناه لا يؤمن أن يؤدي إلى الشرك فيمنع احتياطًا وقال قوم لا تجوز الرقية إلا من العين والحمة كما في حديث عمران بن حصين لا رقية إلا من عين أو حمة وأجيب بأن معنى الحصر فيه أنهما أصل كل محتاج إلى الرقية فيلحق بالعين جواز رقية من به مس أو نحوه لاشتراك ذلك في كون كل واحد ينشأ عن أحوال شيطانية من أنسي أو جني ويلتحق بالسم كل ما عرض للبدن من قرح ونحوه من المواد السمية وقد وقع عند أبي داود في حديث أنس مثل حديث عمران وزاد أو دم وكذلك حديث أنس المذكور في الباب زاد فيه النملة‏.‏ وقال قوم‏:‏ المنهي عنه من الرقى ما يكون قبل وقوع البلاء والمأذون فيه ما كان بعد وقوعه ذكره ابن عبد البر والبيهقي وغيرهما وفيه نظر وكأنه مأخوذ من الخبر الذي قرنت فيه التمائم بالرقى كما في حديث ابن مسعود المذكور في الباب‏.‏
قوله‏:‏ ‏ "‏نفث‏" ‏ النفث نفخ لطيف بلا ريق وفيه استحباب النفث في الرقية‏.‏
قال النووي‏:‏ وقد أجمعوا على جوازه واستحبه الجمهور من الصحابة والتابعين ومن بعدهم‏.‏
قال القاضي‏:‏ وأنكر جماعة النفث في الرقى وأجازوا فيها النفخ بلا ريق قال وهذا هو المذهب قال وقد اختلف في النفث والتفل فقيل هما بمعنى ولا يكون إلا بريق وقال أبو عبيد‏:‏ يشترط في التفل ريق يسير ولا يكون في النفث وقيل عكسه قال وسئلت عائشة عن نفث النبي صلى اللّه عليه وآله وسلم في الرقية فقالت كما ينفث آكل الزبيب لا ريق معه ولا اعتبار بما يخرج عليه من بلة ولا يقصد ذلك وقد جاء في حديث الذي رقى بفاتحة الكتاب فجعل يجمع بزاقه ويتفل‏.‏
قوله‏:‏ ‏ "‏بالمعوذات‏" ‏ قال ابن التين‏:‏ الرقى بالمعوذات وغيرها من أسماء اللّه تعالى هو الطب الروحاني إذا كان على لسان الأبرار من الخلق حصل الشفاء بإذن اللّه فلما عز هذا النوع فزع الناس إلى الطب الجسماني وتلك الرقى المنهي عنها التي يستعملها المعزم وغيره ممن ادعى تسخير الجن له يأتي بأمور مشبهة مركبة من حق وباطل يجمع إلى ذكر اللّه وأسمائه ما يشوبه من ذكر الشياطين والاستعانة بمردتهم ويقال إن الحية لعداوتها للإنسان بالطبع تصادق الشياطين لكونهم أعداء بني آدم فإذا عزم على الحية بأسماء الشياطين أجابت وخرجت فلذلك كره من الرقى ما لم يكن بذكر اللّه وأسمائه خاصة وباللسان العربي الذي يعرف معناه ليكون بريئًا من شوب الشرك وعلى كراهة الرقى بغير كتاب اللّه علماء الأمة‏.‏
وقال القرطبي‏:‏ الرقى ثلاثة أقسام أحدها ما كان يرقى به في الجاهلية ما لا يعقل معناه فيجب اجتنابه لئلا يكون فيه شرك أو يؤدي إلى الشرك‏.‏ الثاني ما كان بكلام اللّه أو بأسمائه فيجوز فإن كان مأثورًا فيستحب‏.‏ الثالث ما كان بأسماء غير اللّه من ملك أو صالح أو معظم من المخلوقات كالعرش قال فهذا ليس من الواجب اجتنابه ولا من المشروع الذي يتضمن الالتجاء إلى اللّه والتبرك بأسمائه فيكون تركه أولى إلا أن يتضمن تعظيم المرقى به فينبغي أن يجتنب كالحلف بغير اللّه قال الربيع‏:‏ سألت الشافعي عن الرقية فقال لا بأس أن ترقى بكتاب اللّه وبما تعرف من ذكر اللّه قلت‏:‏ أيرقي أهل الكتاب المسلمين قال نعم إذا رقوا بما يعرف من كتاب اللّه وبذكر اللّه‏.‏
قوله‏:‏ ‏ "‏وأمسحه بيد نفسه‏" ‏ في رواية وأمسح بيده نفسه‏.‏


006-الرقية من العين والاستغسال منها

1 - عن عائشة قالت‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يأمرني أن أسترقي من العين‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن أسماء بنت عميس أنها قالت‏:‏ ‏ "‏يا رسول اللّه إن بني جعفر تصيبهم العين أفنسترقي لهم قال‏:‏ نعم فلو كان شيء سبق القدر لسبقته العين‏" ‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
3 - وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ العين حق ولو كان شيء سابق القدر لسبقته العين وإذا استغسلتم فاغسلوا‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏كان يؤمر العائن فيتوضأ ثم يغسل منه المعين‏" ‏‏.‏
رواه أبو داود‏.‏
5 - وعن سهل بن حنيف‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم خرج وسار معه نحو مكة حتى إذا كانوا بشعب الخرار من الجحفة اغتسل سهل بن حنيف وكان رجلًا أبيض حسن الجسم والجلد فنظر إليه عامر بن ربيعة أحد بني عدي بن كعب وهو يغتسل فقال‏:‏ ما رأيت كاليوم ولا جلد مخبأة فلبط سهل فأتى رسول اللّه صلى اللّه عليه وآله وسلم فقيل يا رسول اللّه هل لك في سهل واللّه ما يرفع رأسه قال هل تتهمون فيه من أحد قالوا نظر إليه عامر بن ربيعة فدعا رسول اللّه صلى اللّه عليه وآله وسلم عامرًا فتغيظ عليه وقال‏:‏ على ما يقتل أحدكم أخاه هلا إذا رأيت ما يعجبك بركت ثم قال له اغتسل له فغسل وجهه ويديه ومرفقيه وركبتيه وأطراف رجليه وداخلة إزاره في قدح ثم صب ذلك الماء عليه يصبه رجل على رأسه وظهره من خلفه ثم يكفأ القدح وراءه ففعل به ذلك فراح سهل مع الناس ليس به بأس‏" ‏‏.‏
رواه أحمد‏.‏
حديث أسماء بنت عميس أخرجه أيضًا النسائي ويشهد له حديث جابر المتقدم في الباب الأول‏.‏
وحديث عائشة سكت عنه أبو داود والمنذري ورجال إسناده ثقات لأنه عن عثمان بن أبي شيبة عن جرير عن الأعمش عن إبراهيم عن الأسود عنها‏.‏
وحديث سهل أخرجه أيضًا في الموطأ والنسائي وصححه ابن حبان من طريق الزهري عن أبي أمامة بن سهل عن أبيه ووقع في رواية ابن ماجه من طريق ابن عيينة عن الزهري عن أبي أمامة أن عامر بن ربيعة مر بسهل بن حنيف وهو يغتسل فذكر الحديث‏.‏
قوله‏:‏ ‏ "‏يأمرني أن أسترقي من العين‏" ‏ أي من الإصابة بالعين قال المازري‏:‏ أخذ الجمهور بظاهر الحديث وأنكره طوائف من المبتدعة لغير معنى لأن كل شيء ليس محالًا في نفسه ولا يؤدي إلى قلب حقيقة ولا فساد دليل فهو من مجوزات العقول فإذا أخبر الشرع بوقوعه لم يكن لإنكاره معنى وهل من فرق بين إنكارهم هذا وإنكارهم ما يخبر به في الآخرة من الأمور‏.‏
قوله‏:‏ ‏ "‏فلو كان شيء سبق القدر لسبقته العين‏" ‏ فيه رد على من زعم من المتصوفة أن قوله العين حق يريد به القدر أي العين التي تجري منها الأحكام فإن عين الشيء حقيقته والمعنى أن الذي يصيب من الضرر بالعادة عند نظر الناظر إنما هو بقدر اللّه السابق لا شيء يحدثه الناظر في المنظور ووجه الرد أن الحديث ظاهر في المغايرة بين القدر وبين العين وإن كنا نعتقد أن العين من جملة المقدور لكن ظاهره إثبات العين التي تصيب إما بما جعل اللّه تعالى فيها من ذلك وأودعه إياها وإما بإجراء العادة بحدوث الضرر عند تحديد النظر وإنما جرى الحديث مجرى المبالغة في إثبات العين لا أنه يمكن أن يرد القدر إذ القدر عبارة عن سابق علم اللّه وهو لا راد لأمره أشار إلى ذلك القرطبي وحاصله لو فرض أن شيئًا له قوة بحيث يسبق القدر لكان العين لكنها لا تسبق فكيف غيرها وقد أخرج البزار من حديث جابر بسند حسن عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏أكثر من يموت من أمتي بعد قضاء اللّه وقدره بالأنفس‏" ‏ قال الراوي يعني بالعين‏.‏
قوله‏:‏ ‏ "‏العين حق‏" ‏ أي شيء ثابت موجود من جملة ما تحقق كونه‏.‏
قوله‏:‏ ‏ "‏وإذا استغسلتم فاغسلوا‏" ‏ أي إذا طلبتم للاغتسال فاغسلوا أطرافكم عند طلب المعيون ذلك من العائن وهذا كان أمرًا معلومًا عندهم فأمرهم أن لا يمتنعوا منه إذا أريد منهم وأدنى ما في ذلك رفع الوهم وظاهر الأمر الوجوب وحكى المازري فيه خلافًا وصحح الوجوب وقال‏:‏ متى خشي الهلاك وكان اغتسال العائن مما جرت العادة بالشفاء فيه فإنه يتعين وقد تقرر أنه يجبر على بذل الطعام للمضطر وهذا أولى ولم يبين في حديث ابن عباس صفة الاغتسال‏.‏
قوله‏:‏ ‏ "‏بشعب الخرار‏" ‏ بمعجمة ثم مهملتين قال في القاموس‏:‏ هو موضع قرب الجحفة‏.‏
قوله‏:‏ ‏ "‏فلبط‏" ‏ بضم اللام وكسر الموحدة لبط الرجل فهو ملبوط أي صرع وسقط إلى الأرض‏.‏
قوله‏:‏ ‏ "‏وداخلة إزاره‏" ‏ يحتمل أن يريد بذلك الفرج ويحتمل أن يريد طرف الإزار الذي يلي جسده من الجانب الأيمن وقد اختلف في ذلك على قولين ذكرهما في الهدى وقد بين في هذا الحديث صفة الغسل‏.‏
قوله‏:‏ ‏ "‏ثم يكفأ القدح وراءه‏" ‏ زاد في رواية على الأرض‏.‏ قال المازري‏:‏ هذا المعنى مما لا يمكن تعليله ومعرفة وجهه من جهة العقل فلا يرد لكونه لا يعقل معناه‏.‏ وقال ابن العربي‏:‏ إن توقف فيه متشرع قلنا له اللّه ورسوله أعلم وقد عضدته التجربة وصدقته المعاينة‏.‏
قال ابن القيم‏:‏ هذه الكيفية لا ينتفع بها من أنكرها ولا من سخر منها ولا من شك فيها أو فعلها مجربًا غير معتقد وإذا كان في الطبيعة خواص لا يعرف الأطباء عللها بل هي عندهم خارجة عن القياس وإنما يفعل بالخاصة فما الذي ينكر جهلتهم من الخواص الشرعية هذا مع أن في المعالجة بالاغتسال مناسبة لا تأباها العقول الصحيحة فهذا ترياق سم الحية يؤخذ من لحمها وهذا علاج النفس الغضبية توضع اليد على بدن الغضبان فيسكن فكأن أثر تلك العين شعلة نار وقعت على جسد المعيون ففي الاغتسال إطفاء لتلك العلة ثم لما كانت هذه الكيفية الخبيثة تظهر في المواضع الرقيقة من الجسد لشدة النفوذ فيها ولا شيء أرق من العين فكان في غسلها إبطال لعملها ولا سيما للأرواح الشيطانية في تلك المواضع‏.‏
وفيه أيضًا وصول أثر الغسل إلى القلب من أرق المواضع وأسرعها نفاذًا فتنطفئ تلك النار التي أثارتها العين بهذا الغسل المأمور به ينفع بعد استحكام النظرة فأما عند الإصابة وقبل الاستحكام فقد أرشد الشارع إلى ما يدفعه بقوله في قصة سهل بن حنيف المذكورة‏:‏ ‏ "‏ألا بركت عليه‏" ‏ وفي رواية ابن ماجه فليدع بالبركة ومثله عند ابن السني من حديث عامر بن ربيعة‏.‏
وأخرج البزار وابن السني من حديث أنس رفعه من رأى شيئًا فأعجبه فقال ما شاء اللّه لا قوة إلا باللّه لم يضره وقد اختلف في القصاص بذلك فقال القرطبي‏:‏ لو أتلف العائن شيئًا ضمنه ولو قتل فعليه القصاص أو الدية إذا تكرر ذلك منه بحيث يصير عادة وهو في ذلك كالساحر‏.‏
قال الحافظ‏:‏ ولم تتعرض الشافعية للقصاص في ذلك بل منعوه وقالوا إنه لا يقتل غالبًا ولا يعد مهلكًا‏.‏ وقال النووي في الروضة‏:‏ ولا دية فيه ولا كفارة لأن الحكم إنما يترتب على منضبط عام دون ما يختص ببعض الناس في بعض الأحوال مما لا انضباط له كيف ولم يقع منه فعل أصلًا وإنما غايته حسد وثمن لزوال نعمة وأيضًا فالذي ينشأ عن الإصابة حصول مكروه لذلك الشخص ولا يتعين المكروه في زوال الحياة فقد يحصل له مكروه بغير ذلك من أثر العين‏.‏
ونقل ابن بطال عن بعض أهل العلم أنه ينبغي للإمام منع العائن إذا عرف بذلك من مداخلة الناس وأن يلزم بيته فإن كان فقيرًا رزقه ما يقوم به فإن ضرره أشد من ضرر المجذوم الذي أمر عمر بمنعه من مخالطة الناس وأشد من ضرر الثوم الذي منع الشارع آكله من حضور الجماعة‏.‏ قال النووي‏:‏ هذا القول صحيح متعين لا يعرف عن غيره تصريح بخلافه‏.‏


001-الرجوع في الأيمان وغيرها من الكلام إلى النية

1 - عن سويد بن حنظلة قال‏:‏ ‏ "‏خرجنا نريد رسول اللّه صلى اللّه عليه وآله وسلم ومعنا وائل بن حجر فأخذه عدو له فتحرج القوم أن يحلفوا وحلفت أنه أخي فخلى عنه فأتينا إلى رسول اللّه صلى اللّه عليه وآله وسلم فذكرت ذلك له فقال‏:‏ أنت كنت أبرهم وأصدقهم صدقت المسلم أخو المسلم‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
وفي حديث الإسراء المتفق عليه‏:‏ ‏ "‏مرحبًا بالأخ الصالح والنبي الصالح‏" ‏‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏أقبل النبي صلى اللّه عليه وآله وسلم إلى المدينة وهو مردف أبا بكر وأبو بكر شيخ يعرف ونبي اللّه شاب لا يعرف قال‏:‏ فيلقى الرجل أبا بكر فيقول‏:‏ يا أبا بكر من هذا الرجل الذي بين يديك فيقول‏:‏ هذا الرجل يهديني السبيل فيحسب الحاسب أنه إنما يعني الطريق وإنما يعني سبيل الخير‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يمينك على ما يصدقك به صاحبك‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي‏.‏
وفي لفظ‏:‏ ‏ "‏اليمين على نية المستحلف‏" ‏ رواه مسلم وابن ماجه وهو محمول على المستحلف المظلوم‏.‏
حديث سويد بن حنظلة أخرجه أيضًا أبو داود وسكت عنه ورجاله ثقات وله طريق وهو من رواية إبراهيم بن عبد الأعلى عن جدته عن سويد بن حنظلة وعزاه المنذري إلى مسلم فينظر في صحة ذلك‏.‏ قال المنذري أيضًا‏:‏ وسويد بن حنظلة لم ينسب ولا يعرف له غير هذا الحديث انتهى‏.‏ وآخره الذي هو محل الحجة وهو قوله‏:‏ ‏ "‏المسلم أخو المسلم‏" ‏ هو متفق عليه بلفظ‏:‏ ‏ "‏المسلم أخو المسلم لا يظلمه ولا يسلمه‏" ‏ وكذلك حديث‏:‏ ‏ "‏انصر أخاك ظالمًا أو مظلومًا‏" ‏ فإنه متفق عليه وليس المراد بهذه الأخوة إلا أخوة الإسلام فإن كل اتفاق بين شيئين يطلق بينهما اسم الأخوة ويشترك في ذلك الحر والعبد ويبر الحالف إذا حلف أن هذا المسلم أخوه ولا سيما إذا كان في ذلك قربة كما في حديث الباب‏.‏ ولهذا استحسن ذلك صلى اللّه عليه وآله وسلم من الحالف وقال أنت كنت أبرهم وأصدقهم ولهذا قيل إن في المعاريض لمندوحة‏.‏
وقد أخرج ذلك البخاري في الأدب المفرد من طريق قتادة عن مطرف بن عبد اللّه عن عمران بن حصين‏.‏
وأخرجه الطبري في التهذيب والطبراني في الكبير قال الحافظ‏:‏ ورجاله ثقات‏.‏
وأخرجه ابن عدي من وجه آخر عن قتادة مرفوعًا ووهاه أبو بكر بن كامل في فوائده‏.‏ وأخرجه البيهقي في الشعب من طريقه كذلك‏.‏ وأخرجه ابن عدي أيضًا من حديث علي‏.‏ قال الحافظ‏:‏ وسنده واه أيضًا‏.‏
وأخرج البخاري في الأدب من طريق أبي عثمان النهدي عن عمر قال‏:‏ أما في المعاريض ما يكفي المسلم من الكذب قال الجوهري‏:‏ المعاريض هي خلاف التصريح وهي التورية بالشيء عن الشيء وقال الراغب‏:‏ التعريض له وجهان في صدق وكذب أو باطن وظاهر‏.‏ والمندوحة السعة وقد جعل البخاري في صحيحه هذه المقالة ترجمة باب فقال باب المعاريض مندوحة‏.‏ قال ابن بطال‏:‏ ذهب مالك والجمهور إلى أن من أكره على يمين إن لم يحلفها قتل أخوه المسلم أنه لا حنث عليه‏.‏ وقال الكوفيون يحنث‏.‏
قوله‏:‏ ‏ "‏مرحبًا بالأخ الصالح‏" ‏ فيه دليل على صحة إطلاق الأخوة على بعض الأنبياء من بعض منهم والجهة الجامعة هي النبوة‏.‏
قوله‏:‏ ‏ "‏ونبي اللّه شاب‏" ‏ فيه جواز إطلاق اسم الشاب على من كان في نحو الخمسين السنة فإن النبي صلى اللّه عليه وآله وسلم عند مهاجره قد كان مناهزًا للخمسين إن لم يكن قد جاوزها وفي إثبات الشيخوخة لأبي بكر والشباب للنبي صلى اللّه عليه وآله وسلم إشكال لأن أبا بكر أصغر من النبي صلى اللّه عليه وآله وسلم فإنه عاش بعده ومات في السن التي مات فيها رسول اللّه صلى اللّه عليه وآله وسلم ويمكن أن يقال أن أبا بكر ظهرت عليه هيئة الشيخوخة من الشيب والنحول في ذلك الوقت والنبي صلى اللّه عليه وآله وسلم لم يظهر عليه ذلك ولهذا وقع الخلاف بين الرواة في وجود الشيب فيه عند موته صلى اللّه عليه وآله وسلم وفي هذا التعريض الواقع من أبي بكر غاية اللطافة‏.‏
قوله‏:‏ ‏ "‏على ما يصدقك به صاحبك‏" ‏ فيه دليل على أن الاعتبار بقصد المحلف من غير فرق أن يكون المحلف هو الحاكم أو الغريم وبين أن يكون المحلف ظالمًا أو مظلومًا صادقًا أو كاذبًا‏.‏
وقيل هو مقيد بصدق المحلف فيما ادعاه أما لو كان كاذبًا كان الاعتبار بنية الحالف وقد ذهبت الشافعية إلى أن تخصيص الحديث بكون المحلف هو الحاكم ولفظ صاحبك في الحديث يرد عليهم وكذلك ما ثبت في رواية لمسلم بلفظ‏:‏ ‏ "‏اليمين على نية المستحلف‏" ‏ قال النووي‏:‏ أما إذا حلف بغير استحلاف وورى فتنفعه التورية ولا يحنث سواء حلف ابتداء من غير تحليف أو حلفه غير القاضي أو غير نائبه في ذلك ولا اعتبار بنية المستحلف بكسر اللام غير القاضي وحاصله أن اليمين على نية الحالف في كل الأحوال إلا إذا استحلفه القاضي أو نائبه في دعوى توجهت عليه‏.‏
قال‏:‏ والتورية وإن كان لا يحنث بها فلا يجوز فعلها حيث يبطل بها حق المستحلف وهذا مجمع عليه انتهى‏.‏
وقد حكى القاضي عياض الإجماع على أن الحالف من غير استحلاف ومن غير تعلق حق بيمينه له نيته ويقبل قوله وأما إذا كان لغيره حق عليه فلا خلاف أنه يحكم عليه بظاهر يمينه سواء حلف متبرعًا أو باستحلاف انتهى ملخصًا‏.‏ وإذا صح الإجماع على خلاف ما يقضي به ظاهر الحديث كان الاعتماد عليه ويمكن التمسك لذلك بحديث سويد بن حنظلة المذكور في الباب فإن النبي صلى اللّه عليه وآله وسلم حكم له بالبر في يمينه مع أنه لا يكون بارًا إلا باعتبار نية نفسه لأنه قصد الأخوة المجازية والمستحلف له قصد الأخوة الحقيقية ولعل هذا هو مستند الإجماع‏.‏


002-من حلف فقال إن شاء اللّه

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من حلف فقال إن شاء اللّه لم يحنث‏" ‏‏.‏
رواه أحمد والترمذي وابن ماجه وقال فله ثنياه والنسائي وقال فقد استثنى‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من حلف على يمين فقال إن شاء اللّه فلا حنث عليه‏" ‏‏.‏
رواه الخمسة إلا أبا داود‏.‏
3 - وعن عكرمة عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ واللّه لأغزون قريشًا ثم قال‏:‏ إن شاء اللّه ثم قال‏:‏ واللّه لأغزون قريشًا ثم قال‏:‏ إن شاء اللّه ثم قال‏:‏ واللّه لأغزون قريشًا ثم سكت ثم قال‏:‏ إن شاء اللّه ثم لم يغزهم‏" ‏‏.‏
أخرجه أبو داود‏.‏
حديث أبي هريرة أخرجه أيضًا ابن حبان وهو من حديث عبد الرزاق عن معمر عن ابن طاوس عن أبيه عن أبي هريرة‏.‏ قال البخاري فيما حكاه الترمذي‏:‏ أخطأ فيه عبد الرزاق واختصره عن معمر من حديث أن سليمان بن داود عليه السلام قال‏:‏ لأطوفن الليلة على سبعين امرأة الحديث وفيه‏:‏ فقال النبي صلى اللّه عليه وآله وسلم لو قال إن شاء اللّه لم يحنث‏.‏ وهو في الصحيح وله طرق أخرى رواها الشافعي وأحمد وأصحاب السنن وابن حبان والحاكم من حديث ابن عمر كما ذكره المصنف في الباب‏.‏ قال الترمذي‏:‏ لا نعلم أحدًا رفعه غير أيوب السختياني‏.‏
وقال ابن علية‏:‏ كان أيوب تارة يرفعه وتارة لا يرفعه قال ورواه مالك وعبيد اللّه بن عمر وغير واحد موقوفًا‏.‏ قال الحافظ‏:‏ هو في الموطأ كما قال البيهقي‏.‏ وقال لا يصح رفعه إلا عن أيوب مع أنه شك فيه وتابعه على لفظه العمري عبد اللّه وموسى بن عقبة وكثير بن فرقد وأيوب بن موسى وقد صححه ابن حبان‏.‏
وحديث ابن عمر رجاله رجال الصحيح وله طرق كما ذكره صاحب الأطراف وهو أيضًا في سنن أبي داود في الأيمان والنذور لا كما قال المصنف‏.‏
وحديث عكرمة قال أبو داود‏:‏ إنه قد أسنده غير واحد عن عكرمة عن ابن عباس وقد رواه البيهقي موصولًا ومرسلًا‏.‏ قال ابن أبي حاتم في العلل‏:‏ الأشبه إرساله‏.‏ وقال ابن حبان في الضعفاء‏:‏ رواه مسعر وشريك أرسله مرة ووصله أخرى‏.‏
قوله‏:‏ ‏ "‏لم يحنث‏" ‏ فيه دليل على أن التقييد بمشيئة اللّه مانع من انعقاد اليمين أو يحل انعقادها وقد ذهب إلى ذلك الجمهور وادعى عليه ابن العربي الإجماع قال أجمع المسلمون على أن قوله إن شاء اللّه يمنع انعقاد اليمين بشرط كونه متصلًا‏.‏
قال ولو جاز منفصلًا كما روى بعض السلف لم يحنث أحد قط في يمين ولم يحتج إلى كفارة‏.‏
قال واختلفوا في الاتصال فقال مالك والأوزاعي والشافعي والجمهور هو أن يكون قوله إن شاء اللّه متصلًا باليمين من غير سكوت بينهما ولا يضر سكتة النفس‏.‏
وعن طاوس والحسن وجماعة من التابعين أن له الاستثناء ما لم يقم من مجلسه‏.‏
وقال قتادة‏:‏ ما لم يقم أو يتكلم‏.‏ وقال عطاء‏:‏ قدر حلبة ناقة‏.‏ وقال سعيد بن جبير‏:‏ يصح بعد أربعة أشهر‏.‏ وعن ابن عباس له الاستثناء أبدًا ولا فرق بين الحلف باللّه أو بالطلاق أو العتاق أن التقييد بالمشيئة يمنع الانعقاد وإلى ذلك ذهب الجمهور وبعضهم فصل‏.‏ واستثنى أحمد العتاق قال لحديث‏:‏ ‏ "‏إذا قال أنت طالق إن شاء اللّه لم تطلق وإن قال لعبده أنت حر إن شاء اللّه فإنه حر‏" ‏ وقد تفرد به حميد بن مالك وهو مجهول كما قال البيهقي‏.‏ وذهبت الهادوية إلى أن التقييد بالمشيئة يعتبر فيه مشيئة اللّه في تلك الحال باعتبار ما يظهر من الشريعة فإن كان ذلك الأمر الذي حلف على تركه وقيد الحلف بالمشيئة محبوبًا للّه فعله لم يحنث بالفعل وإن كان محبوبًا للّه تركه لم يحنث بالترك فإذا قال واللّه ليتصدقن إن شاء اللّه حنث بترك الصدقة لأن اللّه يشاء التصدق في الحال وإن حلف ليقطعن رحمه إن شاء اللّه لم يحنث بترك القطع لأن اللّه يشاء ذلك الترك‏.‏
وقال المؤيد باللّه‏:‏ معنى التقييد بالمشيئة بقاء الحالف في الحياة وقتًا يمكنه الفعل فإذا بقي ذلك القدر حنث الحالف على الفعل بالترك وحنث الحالف على الترك بالفعل‏.‏ والظاهر من أحاديث الباب أن التقييد إنما يفيد إذا وقع بالقول كما ذهب إليه الجمهور لا بمجرد النية إلا ما زعمه بعض المالكية عن مالك أن قياس قوله صحة الاستثناء بالنية وعند الهادوية في ذلك تفصيل معروف وقد بوب البخاري على ذلك فقال باب النية في الأيمان‏.‏
قوله‏:‏ ‏ "‏ثم سكت ثم قال إن شاء اللّه‏" ‏ لم يقيد هذا السكوت بالعذر بل ظاهره السكوت اختيارًا لا اضطرارًا فيدل على جواز ذلك‏.‏


003-من حلف لا يهدي هدية فتصدق‏.‏

1 - عن أبي هريرة قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا أتي بطعام سأل عنه أهدية أم صدقة فإن قيل صدقة قال لأصحابه كلوا ولم يأكل وإن قيل هدية ضرب بيده وأكل معهم‏" ‏‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏أهدت بريرة إلى رسول اللّه صلى اللّه عليه وآله وسلم لحمًا تصدق به عليها فقال‏:‏ هو لها صدقة ولنا هدية‏" ‏‏.‏
متفق عليهما‏.‏
قد تقدم الكلام على معنى الحديثين في كتاب الزكاة والمقصود من إيرادهما ههنا أن الحالف بأنه لا يهدي لا يحنث إذا تصدق لأن النبي صلى اللّه عليه وآله وسلم كان يسأل عن الطعام الذي يقرب إليه هل هو صدقة أو هدية وكذلك قال في لحم بريرة هو لها صدقة ولنا هدية كما في حديث الباب فدل ذلك على تغاير مفهومي الهدية والصدقة فإذا حلف من إحداهما لم يحنث بالأخرى كسائر المفهومات المتغايرة‏.‏
قال ابن بطال‏:‏ إنما كان النبي صلى اللّه عليه وآله وسلم لا يأكل الصدقة لأنها أوساخ الناس ولأن أخذ الصدقة منزلة ضعة والأنبياء منزهون عن ذلك لأنه صلى اللّه عليه وآله وسلم كان كما وصفه اللّه ‏ "‏ووجدك عائلًا فأغنى‏" ‏ والصدقة لا تحل للأغنياء وهذا بخلاف الهدية فإن العادة جارية بالإثابة عليها وكذلك كان شأنه‏.‏
وفي حديث أنس دليل على أن الصدقة إذا قبضها من يحل له أخذها ثم تصرف فيها زال عنها حكم الصدقة وجاز لمن حرمت عليه الصدقة أن يتناول منها إذا أهديت له أو بيعت‏.‏


004-من حلف لا يأكل إدامًا بماذا يحنث

1 - عن جابر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ نعم الأدم الخل‏" ‏‏.‏
رواه الجماعة إلا البخاري‏.‏ ولأحمد ومسلم وابن ماجه والترمذي من حديث عائشة مثله‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ائتدموا بالزيت وادهنوا به فإنه من شجرة مباركة‏" ‏‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ سيد إدامكم الملح‏" ‏‏.‏
رواهما ابن ماجه‏.‏
4 - وعن يوسف بن عبد اللّه بن سلام قال‏:‏ ‏ "‏رأيت النبي صلى اللّه عليه وآله وسلم أخذ كسرة من خبز شعير فوضع عليها تمرة وقال هذه إدام هذه‏" ‏‏.‏
رواه أبو داود والبخاري‏.‏
5 - وعن بريدة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ سيد إدام أهل الدنيا والآخرة اللحم‏" ‏‏.‏
رواه ابن قتيبة في غريبه فقال حدثنا القومسي حدثنا الأصمعي عن أبي هلال الراسبي عن عبد اللّه بن بريدة عن أبيه فذكره‏.‏
6 - وعن أبي سعيد قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تكون الأرض يوم القيامة خبزة واحدة يتكفؤها الجبار بيده كما يتكفؤ أحدكم خبزته في السفر نزلًا لأهل الجنة فأتى رجل من اليهود فقال بارك الرحمن عليك يا أبا القاسم ألا أخبرك بنزل أهل الجنة قال بلى قال تكون الأرض خبزة واحدة كما قال النبي صلى اللّه عليه وآله وسلم فنظر النبي صلى اللّه عليه وآله وسلم إلينا ثم ضحك حتى بدت نواجذه ثم قال ألا أخبرك بإدامهم قال بلى إدامهم بالام ونون قال ما هذا قال ثور ونون يأكل من زائدة كبدهما سبعون ألفًا‏" ‏‏.‏
متفق عليه والنون الحوت‏.‏
حديث ابن عمر رجال إسناده في سنن ابن ماجه ثقات إلا الحسين بن مهدي شيخ ابن ماجه فقال في التقريب‏:‏ إنه صدوق وعزاه السيوطي في الجامع الصغير أيضًا إلى الحاكم في المستدرك والبيهقي في الشعب‏.‏
وأخرج أيضًا الطبراني في الكبير عن ابن عمر مرفوعًا‏:‏ ‏ "‏اِئتدموا بالزيت وادهنوا به فإنه يخرج من شجرة مباركة‏" ‏‏.‏
وحديث أنس في إسناده عند ابن ماجه رجل مجهول فإنه قال عن رجل أراه موسى عن أنس وقد أخرجه أيضًا الحكيم الترمذي‏.‏
وحديث بريدة أخرجه بهذا اللفظ أبو نعيم في الطب من حديث علي بإسناد ضعيف‏.‏
قوله‏:‏ ‏ "‏نعم الأدم‏" ‏ قال النووي‏:‏ الإدام بكسر الهمزة ما يؤتدم به يقال أدم الخبز يأدمه بكسر الدال وجمع الأدام بضم الهمزة كإهاب وأهب وكتاب وكتب والأدم بإسكان الدال مفرد كالإدام‏.‏ قال الخطابي والقاضي عياض‏:‏ معنى الحديث مدح الاقتصار في المآكل ومنع النفس عن ملاذ الأطعمة تقديره اِئتدموا بالخل وما في معناه مما تخف مؤنته ولا يعز وجوده ولا تتأنقوا في الشهوات فإنها مفسدة للدين مسقمة للبدن‏.‏
قال النووي‏:‏ والصواب الذي ينبغي أن يجزم به أنه مدح للخل نفسه وأما الاقتصار في المطعم وترك الشهوات فمعلوم من قواعد أخر‏.‏
وأما قول جابر فما زلت أحب الخل منذ سمعتها من نبي اللّه صلى اللّه عليه وآله وسلم فهو كقول أنس ما زلت أحب الدباء قال وهذا مما يؤيد ما قلناه في معنى الحديث أنه مدح للخل نفسه وتأويل الراوي إذا لم يخالف الظاهر بتعين المصير إليه والعمل به عند جماهير العلماء من الفقهاء والأصوليين وهذا كذلك بل تأويل الراوي هنا هو ظاهر اللفظ فيتعين اعتماده‏.‏
قوله‏:‏ ‏ "‏اِئتدموا بالزيت‏" ‏ فيه الترغيب في الإئتدام بالزيت معللًا ذلك بكونه من شجرة مباركة‏.‏
قوله‏:‏ ‏ "‏سيد إدامكم الملح‏" ‏ قد تقدم أن الإدام اسم لما يؤتدم به أي يؤكل به الخبز مما يطيب سواء كان مما يصطبغ به كالأمراق والمائعات أو مما لا يصطبغ به كالجامدات من الجبن والبيض والزيتون وغير ذلك‏.‏ قال ابن رسلان‏:‏ هذا معنى الإدام عند الجمهور من السلف والخلف انتهى‏.‏ ولعل تسمية الملح بسيد الإدام لكونه مما يحتاج إليه في كل طعام ولا يمكن أن يساغ بدونه فمع كونه لا يزال مخالطًا لكل طعام محتاجًا إليه لا يغني عنه من أنواع الإدام شيء وهو يغني عنها بل ربما لا يصلح بعض الأدم إلا بالملح فلما كان بهذا المحل أطلق عليه اسم السيد وإن لم يكن سيدًا بالنسبة إلى ذاته لكونه خاليًا عن الحلاوة والدسومة ونحوهما‏.‏
قوله‏:‏ ‏ "‏فوضع عليها تمرة‏" ‏ فيه أن وضع التمرة على الكسرة جائز ليس بمكروه وإن كان البزار قد روى حديث‏:‏ ‏ "‏أكرموا الخبز‏" ‏ مع ما في الحديث من المقال فمثل هذا لا ينافي الكرامة‏.‏
قوله‏:‏ ‏ "‏هذه إدام هذه‏" ‏ فيه دليل على أن الجوامد تكون إدامًا كالجبن والزيتون والبيض والتمر وبهذا قال الشافعي‏.‏ وقال أبو حنيفة‏:‏ ما لا يصطبغ به فليس بإدام لأن كل واحد منهما يرفع إلى الفم منفردًا‏.‏
قوله‏:‏ ‏ "‏سيد إدام أهل الدنيا‏" ‏ الخ فيه تصريح بأن اللحم حقيق بأن يطلق عليه اسم السيادة المطلقة في الدنيا والآخرة ولا جرم فهو بمنزلة لا يبلغها شيء من الأدم كائنًا ما كان فإطلاق السيادة عليه لذاته لا لمجرد الاحتياج إليه كما تقدم في الملح‏.‏
قوله‏:‏ ‏ "‏خبزة واحدة‏" ‏ بضم الخاء المعجمة وسكون الموحدة بعدها زاي هي في أصل اللغة الظلمة والمراد بها هنا المصنوع من الطعام‏.‏
قال النووي‏:‏ معنى الحديث أن اللّه يجعل الأرض كالظلمة والرغيف العظيم ويكون ذلك طعامًا نزلًا لأهل الجنة واللّه تبارك وتعالى على كل شيء قدير‏.‏
قوله‏:‏ ‏ "‏بالام ونون‏" ‏ الحرف الأول باء موحدة وبعدها لام مخففة بعده ميم مرفوعة غير منونة كذا قال النووي‏.‏ قال‏:‏ وفي معناها أقوال مضطربة الصحيح منها الذي اختاره القاضي وغيره من المحققين أنها لفظة عبرانية معناها بالعبرانية ثور ولهذا فسر ذلك به ووقع السؤال لليهود عن تفسيرها ولو كانت عربية لعرفتها الصحابة ولم يحتاجوا إلى سؤاله عنها فهذا هو المختار في بيان هذه اللفظة‏.‏
قال‏:‏ وأما النون فهو الحوت باتفاق العلماء‏.‏ والمراد بقوله يتكفؤها أي يميلها من يد إلى يد حتى تجتمع وتستوي لأنها ليست منبسطة كالرقاقة ونحوها‏.‏ والنزل بضم النون والزاي ويجوز إسكان الزاي وهو ما يعد للضيف عند نزوله‏.‏
قال الخطابي‏:‏ لعل اليهودي أراد التعمية عليهم فقطع الهجاء وقدم أحد الحرفين على الآخر وهي لام ألف وياء يريد لأي على وزن لعا وهو الثور الوحشي فصحف الراوي الياء المثناة فجعلها موحدة‏.‏ قال الخطابي‏:‏ هذا أقرب ما يقع لي فيه والمراد بزائدة الكبد قطعة منفردة متعلقة بالكبد وهي أطيبها‏.‏
قوله‏:‏ ‏ "‏يأكل منها سبعون ألفًا‏" ‏ قال القاضي‏:‏ يحتمل أنهم السبعون ألفًا الذين يدخلون الجنة بغير حساب فخصوا بأطيب النزل ويحتمل أنه عبر بالسبعين ألفًا عن العدد الكثير ولم يرد الحصر في ذلك القدر وهذا معروف في كلام العرب‏.‏


005-من حلف أنه لا مال له يتناوله الزكاتي وغيره‏.‏

1 - عن أبي الأحوص عن أبيه قال‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم وعلي شملة أو شملتان فقال‏:‏ هل لك من مال فقلت‏:‏ نعم قد آتاني اللّه من كل ماله من خيله وإبله وغنمه ورقيقه فقال‏:‏ فإذا آتاك اللّه مالًا فلير عليك نعمه فرحت إليه في حلة‏" ‏‏.‏
2 - وعن سويد بن هبيرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ خير مال امرئ له مهرة مأمورة أو سكة مأبورة‏" ‏‏.‏
رواهما أحمد‏.‏ المأمورة الكثيرة النسل والسكة الطريق من النخل المصطفة‏.‏ والمأبورة هي الملفحة‏.‏
وقد سبق أن عمر قال‏:‏ ‏ "‏يا رسول اللّه أصبت أرضًا بخيبر لم أصب مالًا قط أنفس عندي منه‏" ‏ وقال أبو طلحة للنبي صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏أحب أموالي إلي بيرحاء لحائط له مستقبلة المسجد‏" ‏‏.‏
متفق عليه‏.‏
حديث أبي الأحوص أخرجه أيضًا أبو داود والنسائي والترمذي والحاكم في المستدرك ورجال إسناده رجال الصحيح‏.‏
وحديث سويد بن هبيرة أخرجه أيضًا أخرجه أيضًا أبو سعيد والبغوي وابن قانع والطبراني في الكبير والبيهقي في السنن والضياء المقدسي في المختارة وصححه وأخرجه أيضًا عنه من طريق أخرى العسكري‏.‏
وحديث عمر قد سبق في أول كتاب الوقف‏.‏
قوله‏:‏ ‏ "‏فإذا آتاك اللّه مالًا‏" ‏ ذكر النبي صلى اللّه عليه وآله وسلم إتيان المال مع أمره بإظهار النعمة عليه يدل على أنه علة لأنه لو لم يمكن التعليل لما كان لإعادة ذكره فائدة وكان ذكره عبثًا وكلام الشارع منزه عنه‏.‏
قوله‏:‏ ‏(‏فلير‏)‏ بسكون لام الأمر والياء المثناة التحتية مضمومة ويجوز بالمثناة من فوق باعتبار النعم المذكورة ويجوز أيضًا بالمثناة من تحت المفتوحة‏.‏ وفيه أنه يستحب للغني أن يلبس من الثياب ما يليق به ليكون ذلك إظهارًا لنعمة اللّه عليه إذ الملبوس هو أعظم ما يظهر فيه الفرق بين الأغنياء والفقراء فمن لبس من الأغنياء ثياب الفقراء صار مماثلًا لهم في إيهام الناظر له أنه منهم وذلك ربما كان من كفران نعمة اللّه عليه وليس الزهد والتواضع في لزوم ثياب الفقر والمسكنة لأن اللّه سبحانه أحل لعباده الطيبات ولم يخلق لهم جيد الثياب إلا لتلبس ما لم يرد النص على تحريمه ومن فوائد إظهار أثر الغني أن يعرفه ذوو الحاجات فيقصدونه لقضاء حوائجهم وقد أخرج الترمذي حديث‏:‏ ‏(‏إن اللّه يحب أن يرى أثر نعمته بالخير على عبده‏)‏ وقال حسن فدل هذا على أن إظهار النعمة من محبوبات المنعم ويدل على ذلك قوله تعالى ‏ "‏وأما بنعمة ربك فحدث‏" ‏ فإن الأمر منه جل جلاله إذا لم يكن للوجوب كان للندب وكلا القسمين مما يحبه اللّه فمن أنعم اللّه عليه بنعمة من نعمه الظاهرة أو الباطنة فليبالغ في إظهارها بكل ممكن ما لم يصحب ذلك الإظهار رياء أو عجب أو مكاثرة للغير وليس من الزهد والتواضع أن يكون الرجل وسخ الثياب شعث الشعر‏.‏ فقد أخرج أبو داود والنسائي عن جابر بن عبد اللّه قال‏:‏ ‏ "‏أتانا رسول اللّه صلى اللّه عليه وآله وسلم فرأى رجلًا شعثًا قد تفرق شعره فقال‏:‏ أما كان هذا يجد ما يسكن به شعره ورأى رجلًا آخر عليه ثياب وسخة فقال أما كان هذا يجد ما يغسل به ثوبه‏" ‏‏.‏
ـ والحاصل ـ إن اللّه جميل يحب الجمال فمن زعم أن رضاه في لبس الخلقان والمرقعات وما أفرط في الغلظ من الثياب فقد خالف ما أرشد إليه الكتاب والسنة‏.‏
قوله‏:‏ ‏ "‏مهرة مأمورة‏" ‏ قال في القاموس‏:‏ وأمر كفرح أمرًا وأمرة كثر وتم فهو أمر والأمر اشتد والرجل كثرت ماشيته وأمره اللّه وأمره كنصره لغية كثر نسله وماشيته‏.‏
قوله‏:‏ ‏ "‏سكة‏" ‏ قال في القاموس‏:‏ السك والسكة بالكسر حديدة منقوشة يضرب عليها الدراهم والسطر من الشجر وحديدة الفدان والطريق المستوي وضربوا بيوتهم سكاكًا بالكسر صفًا واحدًا‏.‏
قوله‏:‏ ‏ "‏مأبورة‏" ‏ قال في القاموس‏:‏ وأبر كفرح صلح وذكر أن تأبير النخل إصلاحه‏.‏
وقد تقدم الكلام على ما قاله عمر وما قاله أبو طلحة في الوقف‏.‏


006-من حلف عند رأس الهلال لا يفعل شيئًا شهرًا فكان ناقصًا

1 - عن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم حلف لا يدخل على بعض أهله شهرًا‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏آلى من نسائه شهرًا فلما مضى تسعة وعشرون يومًا غدا عليهم أو راح فقيل له‏:‏ يا رسول اللّه حلفت أن لا تدخل عليهن شهرًا فقال‏:‏ إن الشهر يكون تسعًا وعشرين‏" ‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏ "‏هجر رسول اللّه صلى اللّه عليه وآله وسلم نساءه شهرًا فلما مضى تسعة وعشرون أتى جبريل عليه السلام فقال قد برت يمينك وقد تم الشهر‏" ‏‏.‏
رواه أحمد‏.‏
قوله‏:‏ ‏ "‏فقيل له يا رسول اللّه حلفت‏" ‏ الخ فيه تذكير الحالف بيمينه إذا وقع منه ما ظاهره نسيانها لا سيما ممن له تعلق بذلك والقائل له بذلك عائشة كما تدل عليه الروايات الآخرة فإنها لما خشيت أن يكون صلى اللّه عليه وآله وسلم نسي مقدار ما حلف عليه وهو شهر والشهر ثلاثون يومًا أو تسعة وعشرون يومًا فلما نزل في تسعة وعشرين ظنت أنه ذهل عن القدر أو أن الشهر لم يهل فأعلمها أن الشهر استهل وأن الذي كان الحلف وقع فيه تسع وعشرون وفيه تقوية لقول من قال إن يمينه صلى اللّه عليه وآله وسلم اتفق أنها كانت في أول الشهر ولهذا اقتصر على تسعة وعشرين وإلا فلو اتفق ذلك في أثناء الشهر فالجمهور على أنه لا يقع البر إلا بثلاثين‏.‏ وذهبت طائفة إلى الاكتفاء بتسعة وعشرين أخذًا بأقل ما ينطلق عليه الاسم‏.‏
قال ابن بطال‏:‏ يؤخذ منه أن من حلف على شيء بر بفعل أقل ما ينطلق عليه الاسم والقصة محمولة عند الشافعي ومالك على أنه دخل أول الهلال وخرج به فلو دخل في أثناء الشهر لم يبر إلا بثلاثين وافية‏.‏
قوله‏:‏ ‏ "‏إن الشهر يكون تسعًا وعشرين‏" ‏ هذه الرواية تدل على المراد من الرواية الأخرى بلفظ‏:‏ ‏ "‏الشهر تسع وعشرون‏" ‏ كما في لفظ ابن عمر فإن ظاهر ذلك الحصر وهذا الظاهر غير مراد وإن وهم فيه من وهم وقد أنكرت عائشة على ابن عمر روايته المطلقة‏:‏ ‏ "‏إن الشهر تسع وعشرون‏" ‏ قال‏:‏ فذكروا ذلك لعائشة فقالت‏:‏ يرحم اللّه أبا عبد الرحمن إنما قال الشهر قد يكون تسعًا وعشرين وقد أخرج مسلم من وجه آخر عن عمر بهذا اللفظ الأخير الذي جزمت به عائشة ويدل أيضًا على ذلك أن النبي صلى اللّه عليه وآله وسلم لم يخرج من يمينه بمجرد مضي ذلك العدد بل للخبر الواقع من جبريل كما في حديث ابن عباس المذكور‏.‏


007-الحلف بأسماء اللّه وصفاته والنهي عن الحلف بغير اللّه تعالى

1 - عن ابن عمر قال‏:‏ ‏ "‏كان أكثر ما كان النبي صلى اللّه عليه وآله وسلم يحلف لا ومقلب القلوب‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
2 - وفي حديث أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لما خلق اللّه الجنة أرسل جبريل فقال‏:‏ انظر إليها وإلى ما أعددت لأهلها فيها فنظر إليها فرجع فقال‏:‏ لا وعزتك لا يسمع بها أحد إلا دخلها‏" ‏‏.‏
3 - وفي حديث لأبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم يبقى رجل بين الجنة والنار فيقول‏:‏ يا رب اصرف وجهي عن النار لا وعزتك لا أسألك غيرها‏" ‏‏.‏
متفق عليهما‏.‏
4 - وفي حديث اغتسال أيوب‏:‏ ‏ "‏بلى وعزتك ولكن لا غنى بي عن بركتك‏" ‏‏.‏
5 - وعن قتيلة بن صيفي‏:‏ ‏ "‏أن يهوديًا أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إنكم تنددون وإنكم تشركون تقولون ما شاء اللّه وشئت وتقولون والكعبة فأمرهم النبي صلى اللّه عليه وآله وسلم إذا أرادوا أن يحلفوا أن يقولوا ورب الكعبة ويقول أحدهم ما شاء اللّه ثم شئت‏" ‏‏.‏
رواه أحمد والنسائي‏.‏
6 - وعن ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سمع عمر وهو يحلف بأبيه فقال‏:‏ إن اللّه ينهاكم أن تحلفوا بآبائكم فمن كان حالفًا فليحلف باللّه أو ليصمت‏" ‏‏.‏
متفق عليه‏.‏
وفي لفظ قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من كان حالفًا فلا يحلف إلا باللّه فكانت قريش تحلف بآبائها فقال‏:‏ لا تحلفوا بآبائكم‏" ‏ رواه أحمد ومسلم والنسائي‏.‏
7 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تحلفوا إلا باللّه ولا تحلفوا إلا وأنتم صادقون‏" ‏‏.‏
رواه النسائي‏.‏
حديث قتيلة أخرجه أيضًا ابن ماجه وصححه النسائي‏.‏
وحديث أبي هريرة الأخر أخرجه أيضًا أبو داود والنسائي وابن حبان والبيهقي‏.‏
وفي الصحيحين عن ابن عمر رفعه‏:‏ ‏ "‏من كان حالفًا فلا يحلف إلا باللّه‏" ‏‏.‏
ـ وفي الباب ـ عن ابن عمر رفعه‏:‏ ‏ "‏من حلف بغير اللّه فقد كفر‏" ‏ أخرجه أبو داود والترمذي وحسنه والحاكم وصححه‏.‏ ويروى أنه قال فقد أشرك وهو عند أحمد من هذا الوجه وكذا عند الحاكم ورواه الترمذي وابن حبان من هذا الوجه أيضًا بلفظ‏:‏ ‏ "‏فقد كفر وأشرك‏" ‏ قال البيهقي‏:‏ لم يسمعه سعد بن عبيدة من ابن عمر قال الحافظ‏:‏ قد رواه شعبة عن منصور عنه قال‏:‏ كنت عند ابن عمر ورواه الأعمش عن سعيد عن عبد الرحمن السلمي عن ابن عمر‏.‏
قوله‏:‏ ‏ "‏لا ومقلب القلوب‏" ‏ لا نفي للكلام السابق ومقلب القلوب هو المقسم به والمراد بتقليب القلوب تقليب أحوالها لا ذواتها وفيه جواز تسمية اللّه بما ثبت من صفاته على وجه يليق به‏.‏
قال القاضي أبو بكر ابن العربي‏:‏ في الحديث جواز الحلف بأفعال اللّه تعالى إذا وصف بها ولم يذكر اسمه تعالى‏.‏
وفرق الحنفية بين القدرة والعلم فقالوا إن حلف بقدرة اللّه انعقدت يمينه وإن حلف بعلم اللّه لم تنعقد لأن العلم يعبر به عن المعلوم كقوله تعالى ‏ "‏قل هل عندكم من علم فتخرجوه لنا‏" ‏ والجواب أنه هنا مجاز إن سلم أن المراد به المعلوم والكلام إنما هو في الحقيقة‏.‏
قال الراغب‏:‏ تقليب اللّه القلوب والأبصار صرفها عن رأي إلى رأي قال‏:‏ ويعبر بالقلب عن المعاني التي تختص به من الروح والعلم والشجاعة‏.‏
قوله‏:‏ ‏ "‏فقال وعزتك‏" ‏ هذا طرف من الحديث الذي فيه‏:‏ ‏ "‏إن الجنة حفت بالمكاره والنار بالشهوات‏" ‏ وذكره المصنف رحمه اللّه هنا للاستدلال به على الحلف بعزة اللّه‏.‏ قال ابن بطال‏:‏ العزة يحتمل أن تكون صفة ذات بمعنى القدرة والعظمة وأن تكون صفة فعل بمعنى القهر لمخلوقاته والغلبة لهم ولذلك صحت الإضافة قال‏:‏ ويظهر الفرق بين الحالف بعزة اللّه أي التي هي صفة لذاته والحالف بعزة اللّه التي هي صفة لفعله بأنه يحنث في الأول دون الثاني‏.‏ قال الحافظ‏:‏ وإذا أطلق الحالف انصرف إلى صفة الذات وانعقدت اليمين‏.‏
قوله‏:‏ ‏ "‏لا وعزتك لا أسألك غير هذا‏" ‏ هذا طرف من الحديث الطويل في صفة الحشر ومحل الحجة منه هذا اللفظ المذكور فإن النبي صلى اللّه عليه وآله وسلم ذكر ذلك مقررًا له فكان دليلًا على جواز الحلف بذلك‏.‏
قوله‏:‏ ‏ "‏بلى وعزتك‏" ‏ هو طرف من حديث طويل وأوله‏:‏ ‏ "‏أن أيوب كان يغتسل فخر عليه جراد من ذهب‏" ‏ ووجه الدلالة منه أن أيوب عليه السلام لا يحلف إلا باللّه وقد ذكر النبي صلى اللّه عليه وآله وسلم ذلك عنه وأقره‏.‏
قوله‏:‏ ‏ "‏ولكن لا غنى لي عن بركتك‏" ‏ بكسر الغين المعجمة والقصر كذا للأكثر‏.‏ ووقع لأبي ذر عن غير الكشميهني بفتح أوله والمد والأول أولى فإن معنى الغناء بالفتح والمد الكفاية يقال ما عند فلان غناء أي ما يغتني به‏.‏
قوله‏:‏ ‏(‏تنددون‏)‏ أي تجعلون للّه أندادًا وتشركون أي تجعلون للّه شركاء وفيه النهي عن الحلف بالكعبة وعن قول الرجل ما شاء اللّه وشئت ثم أمرهم أن يأتوا بما لا تنديد فيه ولا شرك فيقولون ورب الكعبة ويقولون ما شاء اللّه ثم شئت‏.‏ وحكى ابن التين عن أبي جعفر الداودي أنه قال‏:‏ ليس في الحديث نهي عن القول المذكور وقد قال اللّه تعالى ‏ "‏وما نقموا إلا أن أغناهم اللّه ورسوله من فضله‏" ‏ وقال تعالى ‏ "‏وإذا تقول للذي أنعم اللّه عليه وأنعمت عليه‏" ‏ وغير ذلك وتعقبه بأن الذي قاله أبو جعفر ليس بظاهر لأن قوله‏:‏ ‏ "‏ما شاء اللّه وشئت‏" ‏ تشريك في مشيئته تعالى وأما الآية فإنما أخبر اللّه أنه أغناهم وأن رسوله أغناهم وهو من اللّه حقيقة لأنه الذي قدر ذلك ومن الرسول صلى اللّه عليه وآله وسلم حقيقة باعتبار تعاطي الفعل‏.‏ وكذا الإنعام أنعم اللّه على زيد بن حارثة بالإسلام وأنعم عليه النبي صلى اللّه عليه وآله وسلم بالعتق وهذا بخلاف المشاركة في المشيئة فإنها منفردة للّه سبحانه وتعالى بالحقيقة وإذا نسبت لغيره فبطريق المجاز‏.‏
قوله‏:‏ ‏ "‏إن اللّه ينهاكم أن تحلفوا بآبائكم‏" ‏ في رواية للترمذي من حديث ابن عمر ‏ "‏أنه سمع رجلًا يقول لا والكعبة فقال‏:‏ لا تحلف بغير اللّه فإني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من حلف بغير اللّه فقد كفر وأشرك‏" ‏ قال الترمذي حسن وصححه الحاكم والتعبير بقوله كفر أو أشرك للمبالغة في الزجر والتغليظ في ذلك وقد تمسك به من قال بالتحريم‏.‏
قوله‏:‏ ‏ "‏فليحلف باللّه أو ليصمت‏" ‏ قال العلماء‏:‏ السر في النهي عن الحلف بغير اللّه أن الحلف بالشيء يقتضي تعظيمه والعظمة في الحقيقة إنما هي للّه وحده فلا يحلف إلا باللّه وذاته وصفاته وعلى ذلك اتفق الفقهاء‏.‏ واختلف هل الحلف بغير اللّه حرام أو مكروه للمالكية والحنابلة قولان ويحمل ما حكاه ابن عبد البر من الإجماع على عدم جواز الحلف بغير اللّه على أن مراده بنفي الجواز الكراهة أعم من التحريم والتنزيه وقد صرح بذلك في موضع آخر‏.‏ وجمهور الشافعية على أنه مكروه تنزيهًا وجزم ابن حزم بالتحريم‏.‏
وقال إمام الحرمين‏:‏ المذهب القطع بالكراهة وجزم غيره بالتفصيل فإن اعتقد في المحلوف به ما يعتقد في اللّه تعالى كان بذلك الاعتقاد كافرًا ومذهب الهادوية أنه لا إثم في الحلف بغير اللّه ما لم يسو بينه وبين اللّه في التعظيم أو كان الحلف متضمنًا كفرًا أو فسقًا وسيأتي الكلام على من يكفر بحلفه‏.‏
قال في الفتح‏:‏ وأما ما ورد في القرآن من القسم بغير اللّه ففيه جوابان أحدهما أن فيه حذفًا والتقدير ورب الشمس ونحوه والثاني أن ذلك يختص باللّه فإذا أراد تعظيم شيء من مخلوقاته أقسم به وليس لغيره ذلك وأما ما وقع مما يخالف ذلك كقوله صلى اللّه عليه وآله وسلم للأعرابي أفلح وأبيه إن صدق فقد أجيب عنه بأجوبة‏:‏
الأول الطعن في صحة هذه اللفظة كما قال ابن عبد البر إنها غير محفوظة وزعم أن أصل الرواية أفلح واللّه فصحفها بعضهم‏.‏
والثاني أن ذلك كان يقع من العرب ويجري على ألسنتهم من دون قصد للقسم والنهي إنما ورد في حق من قصد حقيقة الحلف قاله البيهقي وقال النووي إنه الجواب المرضي‏.‏
والثالث أنه كان يقع في كلامهم على وجهين للتعظيم والتأكيد والنهي إنما وقع عن الأول‏.‏
والرابع أن ذلك كان جائزًا ثم نسخ قاله الماوردي وقال السهيلي أكثر الشراح عليه‏.‏ قال ابن العربي‏:‏ وروي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم كان يحلف بأبيه حتى نهى عن ذلك‏" ‏ قال السهيلي‏:‏ ولا يصح لأنه لا يظن بالنبي صلى اللّه عليه وآله وسلم أنه كان يحلف بغير اللّه ويجاب بأنه قبل النهي عنه غير ممتنع عليه ولا سيما الأقسام القرآنية على ذلك النمط‏.‏ وقال المنذري‏:‏ دعوى النسخ ضعيفة لإمكان الجمع ولعدم تحقق التاريخ‏.‏
والخامس أنه كان في ذلك حذف والتقدير أفلح ورب أبيه قاله البيهقي‏.‏
والسادس أنه للتعجيب قاله السهيلي‏.‏
والسابع أنه خاص به صلى اللّه عليه وآله وسلم وتعقب بأن الخصائص لا تثبت بالاحتمال‏.‏
ـ وأحاديث الباب ـ تدل على أن الحلف بغير اللّه لا ينعقد لأن النهي يدل على فساد المنهي عنه وإليه ذهب الجمهور وقال بعض الحنابلة‏:‏ إن الحلف بنبينا صلى اللّه عليه وآله وسلم ينعقد وتجب الكفارة‏.‏


008-وأيم اللّه ولعمر اللّه وأقسم باللّه وغير ذلك

1 - عن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ قال سليمان بن داود لأطوفن الليلة على تسعين امرأة كلها تأتي بفارس يقاتل في سبيل اللّه فقال له صاحبه قل إن شاء اللّه فلم يقل إن شاء اللّه فطاف عليهن جميعًا فلم يحمل منهن إلا امرأة واحدة فجاءت بشق رجل وأيم الذي نفس محمد بيده لو قال إن شاء اللّه لجاهدوا في سبيل اللّه فرسانًا أجمعون‏" ‏ وهو حجة في أن إلحاق الاستثناء ما لم يطل الفصل ينفع وإن لم ينوه وقت الكلام الأول‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه قال في زيد بن حارثة‏:‏ وأيم اللّه إن كان لخليقًا للإمارة‏" ‏‏.‏
متفق عليهما‏.‏
وفي حديث متفق عليه لما وضع عمر على سريره جاء أمير المؤمنين علي رضي اللّه عنه فترحم عليه وقال‏:‏ وأيم اللّه إن كنت لأظن أن يجعلك اللّه مع صاحبيك‏.‏
وقد سبق في حديث المخزومية وأيم اللّه لو أن فاطمة بنت محمد سرقت لقطع محمد يدها‏.‏
وقول عمر لغيلان بن سلمة وأيم اللّه لتراجعن نساءك‏.‏
وفي حديث الإفك فقام النبي صلى اللّه عليه وآله وسلم فاستعذر من عبد اللّه بن أبي فقام أسيد بن حضير فقال لسعد بن عبادة‏:‏ لعمر اللّه لنقتلنه وهو متفق عليه‏.‏
3 - وعن عبد الرحمن بن صفوان وكان صديقًا للعباس‏:‏ ‏ "‏أنه ما كان يوم الفتح جاء بأبيه إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه بايعه على الهجرة فأبى وقال‏:‏ إنها لا هجرة فانطلق إلى العباس فقام العباس معه فقال‏:‏ يا رسول اللّه قد عرفت ما بيني وبين فلان وأتاك بأبيه لتبايعه على الهجرة فأبيت فقال النبي صلى اللّه عليه وآله وسلم‏:‏ لا هجرة فقال العباس‏:‏ أقسمت عليك لتبايعنه قال‏:‏ فبسط رسول اللّه صلى اللّه عليه وآله وسلم يده فقال‏:‏ هات أبرره عمي ولا هجرة‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
4 - وعن أبي الزاهرية عن عائشة‏:‏ ‏ "‏أن امرأة أهدت إليها تمرًا في طبق فأكلت بعضه وبقي بعضه فقالت‏:‏ أقسمت عليك إلا أكلت بقيته فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أبريها فإن الإثم على المحنث‏" ‏‏.‏
رواه أحمد‏.‏
5 - وعن بريدة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ليس منا من حلف بالأمانة‏" ‏‏.‏
رواه أبو داود‏.‏
حديث المخزومية تقدم في باب ما جاء في السارق يوهب السرقة بعد وجوب القطع أو يشفع فيه‏.‏
وقول عمر لغيلان تقدم في باب من أسلم وتحته أختان أو أكثر من أربع‏.‏
وحديث عبد الرحمن بن صفوان قال ابن ماجه‏:‏ في إسناده حدثنا أبو بكر ابن أبي شيبة حدثنا محمد بن فضيل وحدثنا محمد بن يحيى حدثنا الحسن بن الربيع حدثنا ابن إدريس جميعًا عن يزيد بن أبي زياد عن مجاهد عن عبد الرحمن بن صفوان فذكره ثم قال حدثنا محمد بن يحيى الحسن بن الربيع عن عبد اللّه بن إدريس عن يزيد بن أبي زياد بإسناده نحوه‏.‏ وقال يزيد بن أبي زياد يعني لا هجرة من دار من قد أسلم أهلها اهـ‏.‏
وحديث أبي الزاهرية قال في مجمع الزوائد‏:‏ رجال أحمد رجال الصحيح ويشهد لصحته الأحاديث الآتية في إبرار القسم‏.‏
وحديث بريدة سكت عنه أبو داود والمنذري ورجال إسناده ثقات‏.‏ وأخرج الطبراني في الأوسط بإسناد رجاله ثقات من حديث ابن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم سمع رجلًا يحلف بالأمانة فقال ألست الذي يحلف بالأمانة‏" ‏‏.‏
قوله‏:‏ ‏ "‏لأطوفن‏" ‏ اللام جواب القسم كأنه قال واللّه لأطوفن‏.‏ ويرشد إلى ذلك ذكر الحنث في قوله لم يحنث كما في رواية‏.‏
قوله‏:‏ ‏ "‏على تسعين‏" ‏ بتقديم التاء الفوقية على السين‏.‏
قوله‏:‏ ‏ "‏وأيم اللّه‏" ‏ بكسر الهمزة وفتحها والميم مضمومة‏.‏ وحكى الأخفش كسرها مع كسر الهمزة وهو اسم عند الجمهور وحرف عند الزجاج وهمزته همزة وصل عند الأكثر وهمزة قطع عند الكوفيين ومن وافقهم لأنه عندهم جمع يمين وعند سيبويه ومن وافقه أنه اسم مفرد واحتجوا بجواز كسر همزته وفتح ميمه‏.‏
قال ابن مالك‏:‏ فلو كان جمعًا لم تكسر همزته وقد ذكر في فتح الباري فيها لغات عديدة وقال غيره‏:‏ أصله يمين اللّه ويجمع على أيمن فيقال وأيمن اللّه حكاه أبو عبيدة وأنشد لزهير ابن أبي سلمى‏:‏
فيجمع أيمن منا ومنكم ** لمقسمة تمور بها الدماء
فقالوا عند القسم وأيمن اللّه ثم كثر فحذفوا النون كما حذفوها من لم يكن فقالوا لم يك ثم حذفوا الياء فقالوا أم اللّه ثم حذفوا الألف فاقتصروا على الميم مفتوحة ومضمومة ومكسورة وقالوا أيضًا م اللّه بكسر الميم وضمها وأجازوا في أيمن فتح الميم وضمها وكذا في أيم ومنهم من وصل الألف وجعل الهمزة زائدة ومسهلة وعلى هذا تبلغ لغاتها عشرين‏.‏
قال الجوهري‏:‏ قالوا أيم اللّه وربما حذفوا الياء فقالوا أم اللّه أبقوا الميم وحدها مضمومة فقالوا م اللّه وربما كسروها لأنها صارت حرفًا واحدًا فشبهوها بالباء قال‏:‏ وألفها ألف وصل عند أكثر النحويين ولم يجيء ألف وصل مفتوحة غيرها وقد يدخل اللام للتأكيد فيقال ليمن اللّه قال الشاعر‏:‏
فقال فريق القوم لما شهدتهم ** نعم وفريق ليمن اللّه ما ندري
وذهب ابن كيسان وابن درستويه إلى أن ألفها ألف قطع وإنما خففت همزتها وطرحت في الوصل لكثرة الاستعمال‏.‏ وحكى ابن التين عن الداودي أنه قال أيم اللّه معناه اسم اللّه بإبدال السين ياء وهو غلط فاحش لأن السين لا تبدل ياء‏.‏ وذهب المبرد إلى أنها عوض من واو القسم وأن معنى قوله وأيم اللّه واللّه لأفعلن‏.‏ ونقل عن ابن عباس أن يمين اللّه من أسماء اللّه ومنه قول امرئ القيس‏:‏
فقلت يمين اللّه أبرح قاعدًا ** ولو قطعوا رأسي لديك وأوصالي
ومن ثم قالت المالكية والحنفية إنه يمين وعند الشافعية إن نوى اليمين انعقدت وإن نوى غير اليمين لم تنعقد يمينًا وإن أطلق فوجهان أصحهما لا تنعقد إلا إن نوى‏.‏ وعن أحمد روايتان أصحهما الانعقاد‏.‏ وحكى الغزالي في معناه وجهين أحدهما أنه كقوله باللّه والثاني أنه كقوله أحلف باللّه وهو الراجح ومنهم من سوى بينه وبين لعمر الله‏.‏ وفرق الماوردي بأن لعمر اللّه شاع في استعمالهم عرفًا بخلاف أيم اللّه واحتج بعض من قال منهم بالانعقاد مطلقًا بأن معناه يمين اللّه ويمين اللّه من صفاته وصفاته قديمة‏.‏ وجزم النووي في التهذيب أن قوله وأيم اللّه كقوله وحق اللّه وقال إنه ينعقد به اليمين عند الإطلاق وقد استغربوه‏.‏
قوله‏:‏ ‏ "‏لعمر اللّه‏" ‏ بفتح العين المهملة وسكون الميم هو العمر بضم العين قال في النهاية‏:‏ ولا يقال في القسم إلا بالفتح‏.‏
وقال الراغب‏:‏ العمر بالضم وبالفتح واحد ولكن خص الحلف بالثاني‏.‏
قال الشاعر‏:‏ *عمرك اللّه كيف يلتقيان*
أي سألت اللّه أن يطيل عمرك وقال أبو القاسم الزجاجي‏:‏ العمر الحياة فمن قال لعمر اللّه فكأنه قال أحلف ببقاء اللّه واللام للتوكيد والخبر محذوف أي ما أقسم به‏.‏ ومن ثم قالت المالكية والحنفية تنعقد بها اليمين لأن بقاء اللّه تعالى من صفة ذاته وعن الإمام مالك لا يعجبني الحالف بذلك وقد أخرج إسحاق بن راهويه في مصنفه عن عبد الرحمن بن أبي بكرة قال‏:‏ كانت يمين عثمان بن أبي العاص لعمري‏.‏
وقال الإمام الشافعي وإسحاق‏:‏ لا يكون يمينًا إلا بالنية لأنه يطلق على العلم وعلى الحق وقد يراد بالعلم المعلوم وبالحق ما أوجبه اللّه تعالى وعن أحمد كالمذهبين والراجح عنه كالشافعي وأجابوا عن الآية التي فيها القسم بالعمر بأن اللّه تعالى يقسم بما شاء من خلقه وليس ذلك لغيره لثبوت النهي عن الحلف بغير اللّه تعالى وقد عد الأئمة ذلك في فضائل النبي صلى اللّه عليه وآله وسلم لأن اللّه تعالى أقسم به حيث قال ‏ "‏لعمرك إنهم لفي سكرتهم يعمهون‏" ‏ وأيضًا فإن اللام ليست من أدوات القسم لأنها محصورة في الواو والباء والتاء وقد ثبت عند البخاري في كتاب الرقاق من حديث لقيط بن عمر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لعمر الأهل وكررها‏" ‏ وهو عند عبد اللّه بن أحمد وعند غيره‏.‏
قوله‏:‏ ‏ "‏أقسمت عليك‏" ‏ قال ابن المنذر‏:‏ اختلف فيمن قال أقسمت باللّه أو أقسمت مجردًا فقال قوم‏:‏ هي يمين وإن لم يقصد وممن روى عنه ذلك ابن عمر وابن عباس وبه قال النخعي والثوري والكوفيون‏.‏ وقال الأكثرون‏:‏ لا يكون يمينًا إلا إن نوى‏.‏ وقال الإمام مالك‏:‏ أقسمت باللّه يمين وأقسمت مجردة لا تكون يمينًا إلا إن نوى‏.‏ وقال الشافعي‏:‏ المجردة لا تكون يمينًا أصلًا ولو نوى وأقسمت باللّه إن نوى يكون يمينًا وكذا لو قال أقسم باللّه‏.‏ وقال سحنون‏:‏ لا يكون يمينًا أصلًا وعن الإمام أحمد كالأول وعنه كالثاني وعنه إن قال قسمًا باللّه فيمين جزمًا لأن التقدير أقسمت باللّه قسمًا وكذا لو قال آليت باللّه‏.‏
قال ابن المنير‏:‏ لو قال أقسم باللّه عليك لتفعلن فقال نعم هل يلزمه اليمين بقوله نعم وتجب الكفارة إن لم يفعل قال وفي ذلك نظر‏.‏
قوله‏:‏ ‏ "‏ليس منا من حلف بالأمانة‏" ‏ قال في النهاية‏:‏ يشبه أن تكون الكراهة فيه لأجل أنه أمر أن يحلف بأسماء اللّه وصفاته والأمانة أمر من أموره فنهوا عنها من أجل التسوية بينها وبين أسماء اللّه كما نهوا أن يحلفوا بآبائهم قال وإذا قال الحالف وأمانة اللّه كانت يمينًا عند أبي حنيفة والشافعي لا يعدها يمينًا قال‏:‏ والأمانة تقع على الطاعة والعبادة والوديعة والنقد والأمان وقد جاء في كل منها حديث‏.‏


009-الأمر بإبرار القسم والرخصة في تركه للعذر

1 - عن البراء بن عازب قال‏:‏ ‏ "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم بسبع أمرنا بعيادة المريض وإتباع الجنائز وتشميت العاطس وإبرار القسم أو المقسم ونصر المظلوم وإجابة الداعي وإفشاء السلام‏" ‏‏.‏
2 - وعن ابن عباس في حديث رؤيا قصها أبو بكر‏:‏ ‏ "‏أن أبا بكر قال‏:‏ أخبرني يا رسول اللّه بأبي أنت وأمي أصبت أم أخطأت فقال‏:‏ أصبت بعضًا وأخطأت بعضًا قال‏:‏ فواللّه لتحدثني بالذي أخطأت قال‏:‏ لا تقسم‏" ‏‏.‏
متفق عليهما‏.‏
قوله‏:‏ ‏ "‏وإبرار القسم‏" ‏ أي بفعل ما أراد الحالف ليصير بذلك بارًا‏.‏
قوله‏:‏ ‏ "‏أو المقسم‏" ‏ اختلف في ضبط السين فالمشهور أنها بالكسر وضم الميم على أنه اسم فاعل وقيل بفتح السين أي الأقسام والمصدر قد يأتي للمفعول مثل أدخلته مدخلًا بمعنى الإدخال وكذا أخرجته‏.‏
قوله‏:‏ ‏ "‏في حديث رؤيا قصها‏" ‏ هذا من كلام المصنف‏.‏
قوله‏:‏ ‏ "‏لا تقسم‏" ‏ أي لا تحلف وهذا طرف من حديث طويل قد ساقه البخاري مستوفى في كتاب التعبير‏.‏
قوله‏:‏ ‏ "‏وإبرار القسم‏" ‏ ظاهر الأمر الوجوب واقترانه ببعض ما هو متفق على عدم وجوبه كإفشاء السلام قرينة صارفة عن الوجوب وعدم إبراره صلى اللّه عليه وآله وسلم لقسم أبي بكر وإن كان خلاف الأحسن لكنه صلى اللّه عليه وآله وسلم فعله لبيان عدم الوجوب ويمكن أن يقال أن الفعل منه صلى اللّه عليه وآله وسلم لا يعارض الأمر الخاص بالأمة كما تقرر في الأصول وما نحن فيه كذلك وبقية ما اشتمل عليه الحديث موضعه غير هذا‏.‏


010-ما يذكر فيمن قال هو يهودي أو نصراني إن فعل كذا

1 - عن ثابت بن الضحاك‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من حلف على يمين بملة غير الإسلام كاذبًا فهو كما قال‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
2 - وعن بريدة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من قال إني بريء من الإسلام فإن كان كاذبًا فهو كما قال وإن كان صادقًا لم يعد إلى الإسلام سالمًا‏" ‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
حديث بريدة هو من طريق الحسين بن واقد عن عبد اللّه بن بريدة عن أبيه وقد صححه النسائي‏.‏
قوله‏:‏ ‏ "‏بملة غير الإسلام‏" ‏ الملة بكسر الميم وتشديد اللام الدين والشريعة وهي نكرة في سياق الشرط فتعم جميع الملل من أهل الكتاب كاليهودية والنصرانية ونحوهم من المجوسية والصابئة وأهل الأوثان والدهرية والمعطلة وعبدة الشياطين والملائكة وغيرهم‏.‏
قال ابن المنذر‏:‏ اختلف فيمن قال أكفر باللّه ونحوه إن فعلت ثم فعل فقال ابن عباس وأبو هريرة وعطاء وقتادة وجمهور فقهاء الأمصار‏:‏ لا كفارة عليه ولا يكون كافرًا إلا إن أضمر ذلك بقلبه وقال الأوزاعي والثوري والحنفية وأحمد إسحاق‏:‏ هو يمين وعليه كفارة‏.‏ قال ابن المنذر‏:‏ والأول أصح لقوله صلى اللّه عليه وآله وسلم من حلف باللات والعزى فليقل لا إله إلا اللّه ولم يذكر كفارة زاد غيره وكذا قال من حلف بملة سوى الإسلام فهو كما قال فأراد التغليظ في ذلك حتى لا يجترئ أحد عليه‏.‏
ونقل ابن القصار من المالكية عن الحنفية أنهم احتجوا لإيجاب الكفارة بأن في اليمين الامتناع من الفعل وتضمن كلامه بما ذكر تعظيمًا للإسلام وتعقب ذلك بأنهم قالوا فيمن قال وحق الإسلام إذا حنث لا يجب عليه كفارة فأسقطوا الكفارة إذا صرح بتعظيم الإسلام وأثبتوها إذا لم يصرح‏.‏
قال ابن دقيق العيد‏:‏ الحلف بالشيء حقيقة هو القسم به وإدخال بعض حروف القسم عليه كقوله واللّه وقد يطلق على التعليق بالشيء يمين كقولهم من حلف بالطلاق فالمراد تعليق الطلاق وأطلق عليه الحلف لمشابهته لليمين في اقتضاء الحنث أو المنع وإذا تقرر ذلك فيحتمل أن يكون المراد المعنى الثاني لقوله كاذبًا والكذب يدخل القضية الإخبارية التي يقع مقتضاها تارة ولا يقع أخرى وهذا بخلاف قولنا واللّه ما أشبهه فليس الإخبار بها عن أمر خارجي بل هي لإنشاء القسم فتكون صورة الحلف هنا على وجهين‏:‏ أحدهما أن تتعلق بالمستقبل كقوله إن فعل كذا فهو يهودي‏.‏ والثاني تتعلق بالماضي كقوله إن كان كاذبًا فهو يهودي‏.‏ وقد يتعلق بهذا من لم ير فيه الكفارة لكونه لم يذكر فيه كفارة بل جعل المرتب على كذبه‏.‏
قوله‏:‏ ‏ "‏فهو كما قال‏" ‏ قال ولا يكفر في صورة الماضي إلا إن قصد التعظيم وفيه خلاف عند الحنفية لكونه تنجيز معنى فصار كما لو قال هو يهودي ومنهم من قال إذا كان لا يعلم أنه يمين لم يكفر وإن كان يعلم أنه يكفر بالحنث به كفر لكونه رضي بالكفر حيث أقدم على الفعل‏.‏
وقال بعض الشافعية‏:‏ ظاهر الحديث أنه يحكم عليه بالكفر إذا كان كاذبًا والتحقيق التفصيل فإن اعتقد تعظيم ما ذكر كفر وإن قصد حقيقة التعليق فينظر فإن كان أراد أن يكون متصفًا بذلك كفر لأن إرادة الكفر كفر وإن أراد البعد عن ذلك لم يكفر لكن هل يحرم عليه ذلك أو يكره تنزيهًا الثاني هو المشهور‏.‏
قوله‏:‏ ‏ "‏كاذبًا‏" ‏ زاد في البخاري ومسلم متعمدًا‏.‏ قال عياض‏:‏ تفرد بهذه الزيادة سفيان الثوري وهي زيادة حسنة يستفاد منها أن الحالف متعمدًا إن كان مطمئن القلب بالإيمان وهو كاذب في تعظيم ما لا يعتقد تعظيمه لم يكفر وإن قاله معتقدًا لليمين بتلك الملة لكونها حقًا كفر وإن قالها لمجرد التعظيم لها احتمل‏.‏
قال الحافظ‏:‏ وينقدح بأن يقال إن أراد تعظيمها باعتبار ما كانت قبل النسخ لم يكفر أيضًا قال‏:‏ ودعواه أن سفيان تفرد بها إن أراد بالنسبة إلى رواية مسلم فعسى فإنه أخرجها من طريق شعبة عن أيوب وسفيان عن خالد الحذاء جميعًا عن أبي قلابة‏.‏
قوله‏:‏ ‏ "‏في الحديث الآخر فهو كما قال‏" ‏ قال في الفتح‏:‏ يحتمل أن يكون المراد بهذا الكلام التهديد والمبالغة في الوعيد لا الحكم كأن قال فهو مستحق مثل عذاب من اعتقد ما قال ونظيره من ترك الصلاة فقد كفر أي استوجب عقوبة من كفر‏.‏
وقال ابن المنذر‏:‏ ليس على إطلاقه في نسبته إلى الكفر بل المراد أنه كاذب كذب المعظم لتلك الجهة‏.‏


011-اليمين الغموس ولغو اليمين

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ خمس ليس لهن كفارة الشرك باللّه وقتل النفس بغير حق وبهت مؤمن والفرار يوم الزحف ويمين صابرة يقتطع بها مالًا بغير حق‏" ‏‏.‏
2 - وعن ابن عمر‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لرجل‏:‏ فعلت كذا قال‏:‏ لا والذي لا إله إلا هو ما فعلت قال‏:‏ فقال له جبريل عليه السلام‏:‏ قد فعل ولكن اللّه عز وجل غفر له بقوله لا والذي لا إله إلا هو‏" ‏‏.‏
3 - وعن ابن عباس قال‏:‏ ‏ "‏اختصم إلى النبي صلى اللّه عليه وآله وسلم رجلان فوقعت اليمين على أحدهما فحلف باللّه الذي لا إله إلا هو ما له عنده شيء قال‏:‏ فنزل جبريل عليه السلام على النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إنه كاذب إن له عنده حقه فأمره أن يعطيه حقه وكفارة يمينه معرفته أن لا إله إلا اللّه أو شهادته‏" ‏‏.‏
رواهن أحمد ولأبي داود الثالث بنحوه‏.‏
4 - وعن عائشة قالت‏:‏ ‏(‏أنزلت هذه الآية ‏ "‏لا يؤاخذكم اللّه باللغو في أيمانكم‏" ‏ في قول الرجل لا واللّه وبلى واللّه‏)‏‏.‏
أخرجه البخاري‏.‏
حديث أبي هريرة أخرجه أيضًا أبو الشيخ ويشهد له ما أخرجه البخاري من حديث ابن عمرو قال جاء أعرابي إلى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ يا رسول اللّه ما الكبائر فذكر الحديث وفيه اليمين الغموس وفيه قلت وما اليمين الغموس قال الذي يقتطع بها مال امرئ مسلم هو فيها كاذب‏.‏
وحديث ابن عباس أخرجه أيضًا النسائي وفي إسناده عطاء بن السائب وقد تكلم فيه غير واحد‏.‏ وأخرج له البخاري حديثًا مقرونًا بابن بشر‏.‏
قوله‏:‏ ‏(‏ليس لهن كفارة‏)‏ أي لا يمحو الإثم الحاصل بسببهن شيء من الطاعات أما الشرك باللّه فلقوله تعالى ‏ "‏إن اللّه لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء‏" ‏ وأما قتل النفس فعلى الخلاف في قبول توبة التائب عنه وقد تقدم الكلام فيه‏.‏ والمراد ببهت المؤمن أن يغتابه بما ليس فيه واليمين الصابرة أي التي ألزم بها وصبر عليها وكانت لازمة لصاحبها من جهة الحكم والظاهر أن هذه الأمور لا كفارة لها إلا التوبة منها ولا توبة في مثل القتل إلا بتسليم النفس للقود‏.‏
قوله‏:‏ ‏ "‏وكفارة يمينه‏" ‏ الخ هذا يعارض حديث أبي هريرة لأنه قد نفى الكفارة عن الخمس التي من جملتها اليمين الفاجرة في اقتطاع حق وهذا أثبت له كفارة وهي التكلم بكلمة الشهادة ومعرفته لها ويجمع بينهما بأن النفي عام والإثبات خاص‏.‏
قوله‏:‏ ‏ "‏باللغو‏" ‏ الآية قال الراغب‏:‏ هو في الأصل ما لا يعتد به من الكلام والمراد به في الأيمان ما يورد عن غير روية فيجري مجرى اللغا وهو صوت العصافير‏.‏
قوله‏:‏ ‏ "‏لا واللّه‏" ‏ أخرجه أبو داود عنها مرفوعًا بلفظ‏:‏ ‏ "‏قالت عائشة إن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ هو كلام الرجل في بيته كلا واللّه وبلى واللّه‏" ‏ وأخرجه أيضًا البيهقي وابن حبان وصحح الدارقطني الوقف ورواه البخاري والشافعي ومالك عن هشام بن عروة عن أبيه عن عائشة موقوفًا‏.‏ ورواه الشافعي من حديث عطاء أيضًا موقوفًا‏.‏ قال أبو داود‏:‏ ورواه غير واحد عن عطاء عن عائشة موقوفًا‏.‏
وأخرج الطبري من طريق الحسن البصري مرفوعًا في قصة الرماة وكان أحدهم إذا رمى حلف أنه أصاب فيظهر أنه أخطأ فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أيمان الرماة لغو لا كفارة لها ولا عقوبة‏.‏
قال الحافظ‏:‏ وهذا لا يثبت لأنهم كانوا لا يعتمدون مراسيل الحسن لأنه كان يأخذ عن كل أحد وقد تمسك بتفسير عائشة المذكور في الباب الشافعي وقال إنها قد جزمت بأن الآية نزلت في قول الرجل لا واللّه وبلى واللّه وهي قد شهدت التنزيل‏.‏
وذهبت الحنفية والهادوية إلى أن لغو اليمين أن يحلف على الشيء يظنه ثم يظهر خلافه وبه قال ربيعة ومالك ومكحول والأوزاعي والليث‏.‏
وعن أحمد روايتان قال في الفتح‏:‏ ونقل ابن المنذر وغيره عن ابن عمر وابن عباس وغيرهما من الصحابة وعن القاسم وعطاء والشعبي وطاوس والحسن نحو ما دل عليه حديث عائشة عن أبي قلابة لا واللّه وبلى واللّه لغة من لغات العرب لا يراد بها اليمين وهي من صلة الكلام ونقل إسماعيل القاضي عن طاوس أن لغو اليمين أن يحلف وهو غضبان ونقل أقوالًا أخر عن بعض التابعين ‏ "‏وجملة‏" ‏ ما يتحصل من ذلك ثمانية أقوال من جملتها قوله إبراهيم النخعي إن اللغو هو أن يحلف على الشيء لا يفعله ثم ينسى فيفعله أخرجه الطبري‏.‏
وأخرج عبد الرزاق عن الحسن مثله وعنه هو كقول الرجل واللّه لكذا وهو يظن أنه صادق ولا يكون كذلك‏.‏
وأخرج الطبري من طريق طاوس عن ابن عباس أن يحلف وهو غضبان ومن طريق سعيد بن جبير عن ابن عباس أن يحرم ما أحل اللّه له‏.‏ وقيل هو أن يدعو على نفسه إن فعل كذا ثم يفعله وهذا هو يمين المعصية‏.‏
قال ابن العربي‏:‏ القول بأن لغو اليمين هو المعصية باطل لأن الحالف على ترك المعصية ينعقد يمينه ويقال له لا تفعل وكفر عن يمينك فإن خالف وأقدم على الفعل أثم وبر في يمينه‏.‏
قال‏:‏ ومن قال إنها يمين الغضب يرده ما ثبت في الأحاديث يعني المذكورة في الباب ومن قال دعاء الإنسان على نفسه إن فعل أو لم يفعل فاللغو إنما هو في طريق الكفارة وهي تنعقد وقد يؤاخذ بها لثبوت النهي عن دعاء الإنسان على نفسه‏.‏ ومن قال إنها اليمين التي تكفر فلا متعلق له فإن اللّه تعالى رفع المؤاخذة عن اللغو مطلقًا فلا إثم فيه ولا كفارة فكيف يفسر اللغو بما فيه الكفارة وثبوت الكفارة يقتضي وجود المؤاخذة‏.‏
وقد أخرج ابن أبي عاصم من طريق الزبيدي وابن وهب في جامعه عن يونس وعبد الرزاق في مصنفه عن معمر كلهم عن الزهري عن عروة عن عائشة‏:‏ ‏ "‏لغو اليمين ما كان في المراء والهزل أو المراجعة في الحديث الذي لا يعقد عليه القلب‏" ‏ وهذا موقوف‏.‏ ورواية يونس تقارب الزبيدي ولفظ معمر أنه القوم يتدارؤن يقول أحدهم لا واللّه وبلى واللّه وكلا واللّه ولا يقصد الحلف وليس مخالفًا للأول‏.‏
وأخرج ابن وهب عن الثقة عن الزهري بهذا السند هو الذي يحلف على الشيء لا يريد به إلا الصدق فيكون على غير ما حلف عليه وهذا يوافق القول الثاني لكنه ضعيف من أجل هذا المبهم شاذ لمخالفته من هو أوثق منه وأكثر عددًا‏.‏
ـ والحاصل ـ في المسألة أن القرآن الكريم قد دل على عدم المؤاخذة في يمين اللغو وذلك يعم الإثم والكفارة فلا يجب أيهما والمتوجه الرجوع في معرفة معنى اللغو إلى اللغة العربية وأهل عصره صلى اللّه عليه وآله وسلم أعرف الناس بمعاني كتاب اللّه تعالى لأنهم مع كونهم من أهل اللغة قد كانوا من أهل الشرع ومن المشاهدين للرسول صلى اللّه عليه وآله وسلم والحاضرين في أيام النزول فإذا صح عن أحدهم تفسير لم يعارضه ما يرجح عليه أو يساويه وجب الرجوع إليه وإن لم يوافق ما نقله أئمة اللغة في معنى ذلك اللفظ لأنه يمكن أن يكون المعنى الذي نقله إليه شرعيًا لا لغويًا والشرعي مقدم على اللغوي كما تقرر في الأصول فكان الحق فيما نحن بصدده هو أن اللغو ما قالته عائشة رضي اللّه عنها‏.‏ ‏ "‏وفي حديث الباب‏" ‏ تعرض لذكر بعض الكبائر والكلام في شأنها طويل الذيول لا يتسع لبسطه إلا مؤلف حافل وقد ألف ابن حجر في ذلك مجلدًا ضخمًا سماه الزواجر في الكبائر فمن رام الاستقصاء رجع إليه وأما حصرها في عدد معين فليس ذلك إلا باعتبار الاستقراء لا باعتبار الواقع فمن جعل عددها أوسع فلكثرة ما استقرأه منها‏.‏


012-اليمين على المستقبل وتكفيرها قبل الحنث وبعده

1 -عن عبد الرحمن بن سمرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا حلفت على يمين فرأيت غيرها خيرًا منها فأت الذي هو خير وكفر عن يمينك‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏فكفر عن يمينك وأت الذي هو خير‏" ‏‏.‏
متفق عليهما‏.‏
وفي لفظ‏:‏ ‏ "‏إذا حلفت على يمين فكفر عن يمينك ثم ائت الذي هو الذي خير‏" ‏ رواه النسائي وأبو داود وهو صريح في تقديم الكفارة‏.‏
2 - وعن عدي بن حاتم قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إذا حلف أحدكم على يمين فرأى غيرها خيرًا منها فليكفرها وليأت الذي هو خير‏" ‏‏.‏
رواه مسلم‏.‏
وفي لفظ‏:‏ ‏ "‏من حلف على يمين فرأى غيرها خيرًا منها فليأت الذي هو خير وليكفر عن يمينه‏" ‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من حلف على يمين فرأى غيرها خيرًا منها فليكفر عن يمينه وليفعل الذي هو خير‏" ‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
وفي لفظ‏:‏ ‏ "‏فليأت الذي هو خير وليكفر عن يمينه‏" ‏ رواه مسلم‏.‏
4 - وعن أبي موسى‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏(‏لا أحلف على يمين فأرى غيرها خيرًا منها إلا أتيت الذي هو خير وتحللتها‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏إلا كفرت عن يميني وفعلت الذي هو خير‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏إلا أتيت الذي هو خير وكفرت عن يميني‏" ‏‏.‏
متفق عليهن‏.‏
5 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا نذر ولا يمين فيما لا تملك ولا في معصية ولا في قطيعة رحم‏" ‏‏.‏
رواه النسائي وأبو داود وهو محمول على نفي الوفاء بها‏.‏
6 - وعن ابن عباس قال‏:‏ ‏(‏كان الرجل يقوت أهله قوتًا في شدة فنزلت ‏ "‏من أوسط ما تطعمون أهليكم‏" ‏‏)‏‏.‏
رواه ابن ماجه‏.‏
7 - وعن أبي بن كعب وابن مسعود‏:‏ ‏ "‏أنهما قرآ فصيام ثلاثة أيام متتابعات‏" ‏‏.‏
حكاه أحمد ورواه الأثرم بإسناده ‏.‏
حديث عمرو بن شعيب ذكر البيهقي أنه لم يثبت وتمامه‏:‏ ‏ "‏ومن حلف على يمين فرأى غيرها خيرًا منها فليدعها وليأت الذي هو خير فإن تركها كفارتها‏" ‏ قال أبو داود‏:‏ الأحاديث كلها عن النبي صلى اللّه عليه وآله وسلم وليكفر عن يمينه إلا ما لا يعبأ به‏.‏ قال الحافظ في الفتح‏:‏ ورواته لا بأس بهم لكن اختلف في سنده على عمرو وفي بعض طرقه عند أبي داود ولا في معصية‏.‏
وأثر ابن عباس رجال إسناده في سنن ابن ماجه رجال الصحيح إلا سليمان بن أبي المغيرة العبسي ولكنه قد وثقه ابن معين وقال في التقريب صدوق‏.‏
وأثر أبي بن كعب أخرجه الدارقطني وصححه‏.‏
قوله‏:‏ ‏ "‏فأت الذي هو خير‏" ‏ فيه دليل على أن الحنث في اليمين أفضل من التمادي إذا كان في الحنث مصلحة ويختلف باختلاف حكم المحلوف عليه فإن حلف على فعل واجب أو ترك حرام فيمينه طاعة والتمادي واجب والحنث معصية وعكسه بالعكس وإن حلف على فعل نفل فيمينه طاعة والتمادي مستحب والحنث مكروه وإن حلف على ترك مندوب فبعكس الذي قبله وإن حلف على فعل مباح فإن كان يتجاذبه رجحان الفعل أو الترك كما لو حلف لا يأكل طيبًا ولا يلبس ناعمًا ففيه عند الشافعية خلاف وقال ابن الصباغ‏:‏ وصوبه المتأخرون أن ذلك يختلف باختلاف الأحوال وإن كان مستوي الطرفين فالأصح أن التمادي أولى لأنه قال فليأت الذي هو خير‏.‏
قوله‏:‏ ‏ "‏فكفر عن يمينك ثم ائت الذي هو خير‏" ‏ هذه الرواية صححها الحافظ في بلوغ المرام وأخرج نحوها أبو عوانة في صحيحه وأخرج الحاكم عن عائشة نحوها وأخرج أيضًا الطبراني من حديث أم سلمة بلفظ‏:‏ ‏ "‏فليكفر عن يمينه ثم ليفعل الذي هو خير‏" ‏ وفيه دليل على أن الكفارة يجب تقديمها على الحنث ولا يعارض ذلك الرواية المذكورة في الباب قبلها بلفظ‏:‏ ‏ "‏فأت الذي هو خير وكفر‏" ‏ لأن الواو لا تدل على ترتيب إنما هي لمطلق الجمع على أن الواو لو كانت تفيد ذلك لكانت الرواية التي بعدها بلفظ‏:‏ ‏ "‏فكفر عن يمينك وائت الذي هو خير‏" ‏ تخالفها وكذلك بقية الروايات المذكورة في الباب‏.‏
قال ابن المنذر‏:‏ رأي ربيعة والأوزاعي ومالك والليث وسائر فقهاء الأمصار غير أهل الرأي أن الكفارة تجزئ قبل الحنث إلا أن الشافعي استثنى الصيام فقال‏:‏ لا يجزئ إلا بعد الحنث وقال أصحاب الرأي‏:‏ لا تجزئ الكفارة قبل الحنث وعن مالك روايتان ووافق الحنفية أشهب من المالكية وداود الظاهري وخالفه ابن حزم واحتج له الطحاوي بقوله تعالى ‏ "‏ذلك كفارة أيمانكم إذا حلفتم‏" ‏ فإن المراد إذا حلفتم فحنثتم ورده مخالفوه فقالوا بل التقدير فأردتم الحنث‏.‏
قال الحافظ‏:‏ وأولى من ذلك أن يقال التقدير أعم من ذلك فليس أحد التقديرين بأولى من الآخر‏.‏
واحتجوا أيضًا بأن ظاهر الآية أن الكفارة وجبت بنفس اليمين ورده من أجازها بأنها لو كانت بنفس اليمين لم تسقط عمن لم يحنث اتفاقًا‏.‏
واحتجوا أيضًا بأن الكفارة بعد الحنث فرض وإخراجها قبله تطوع فلا يقوم التطوع مقام المفروض‏.‏ وانفصل عنه من أجاز بأنه يشترط إرادة الحنث وإلا فلا تجزئ كما في تقديم الزكاة‏.‏ وقال عياض‏:‏ اتفقوا على أن الكفارة لا تجب إلا بالحنث وأنه يجوز تأخيرها بعد الحنث واستحب الإمام مالك والشافعي والأوزاعي والثوري تأخيرها بعد الحنث قال عياض‏:‏ ومنع بعض المالكية تقديم كفارة حنث المعصية لأن فيه إعانة على المعصية ورده الجمهور‏.‏
قال ابن المنذر‏:‏ واحتج للجمهور بأن اختلاف ألفاظ الأحاديث لا يدل على تعيين أحد الأمرين والذي يدل عليه أنه أمر الحالف بأمرين فإذا أتى بهما جميعًا فقد فعل ما أمر به وإذا دل الخبر على المنع فلم يبق إلا طريق النظر فاحتج للجمهور بأن عقد اليمين لما كان يحله الاستثناء وهو كلام فلأن تحله الكفارة وهي فعل مالي أو بدني أولى ويرجح قولهم أيضًا بالكثرة‏.‏ وذكر عياض وجماعة أن عدة من قال بجواز تقديم الكفارة أربعة عشر صحابيًا وتبعهم فقهاء الأمصار إلا أبا حنيفة‏.‏
وقد عرفت مما سلف أن المتوجه العمل برواية الترتيب المدلول عليه بلفظ ثم ولولا الإجماع المحكي سابقًا على جواز تأخير الكفارة عن الحنث لكان ظاهر الدليل أن تقديم الكفارة واجب كما سلف‏.‏
قال المازري‏:‏ للكفارة ثلاث حالات‏:‏ أحدها قبل الحلف فلا تجزئ اتفاقًا‏.‏ ثانيها بعد الحلف والحنث فتجزئ اتفاقا‏.‏ ثالثها بعد الحلف وقبل الحنث ففيها خلاف ـ والأحاديث ـ المذكورة في الباب تدل على وجوب الكفارة مع إتيان الذي هو خير‏.‏
وفي حديث عمرو بن شعيب المذكور بعضه في الباب ما يدل على أن ترك اليمين وإتيان الذي هو خير هو الكفارة وقد ذكرنا ذلك وذكرنا أن أبا داود قال إنه ما ورد من ذلك إلا ما لا يعبأ به‏.‏ قال الحافظ‏:‏ كأنه يشير إلى حديث يحيى بن عبيد اللّه عن أبيه عن أبي هريرة يرفعه‏:‏ ‏ "‏من حلف على يمين فرأى غيرها خيرًا منها فليأت الذي هو خير فهو كفارته‏" ‏ ويحيى ضعيف جدًا وقد وقع في حديث عدي بن حاتم عند مسلم ما يوهم ذلك فإنه أخرجه عنه بلفظ‏:‏ ‏ "‏من حلف على يمين فرأى غيرها خيرًا منها فليأت الذي هو خير وليترك يمينه‏" ‏ هكذا أخرجه من وجهين ولم يذكر الكفارة ولكن أخرجه من وجه آخر بلفظ‏:‏ ‏ "‏فرأى غيرها خيرًا منها فليكفرها وليأت الذي هو خير‏" ‏ ومداره في الطرق كلها على عبد العزيز بن رفيع عن تميم بن طرفة عن عدي والذي زاد ذلك حافظ فهو المعتمد‏.‏
قوله‏:‏ ‏ "‏كان الرجل يقوت أهله‏" ‏ الخ فيه أن الأوسط المنصوص عليه في الآية الكريمة هو المتوسط ما بين قوت الشدة والسعة‏.‏
قوله‏:‏ ‏ "‏أنهما قرآ فصيام ثلاثة أيام متتابعات‏" ‏ قراءة الآحاد منزلة منزلة أخبار الآحاد صالحة لتقييد المطلق وتخصيص العام كما تقرر في الأصول وخالف في وجوب التتابع عطاء ومالك والشافعي والمحاملي‏.‏


001-نذر الطاعة مطلقًا ومعلقًا بشرط

1 - عن عائشة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من نذر أن يطيع اللّه فليطعه ومن نذر أن يعصيه فلا يعصه‏" ‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
2 - وعن ابن عمر قال‏:‏ ‏ "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن النذر وقال‏:‏ إنه لا يرد شيئًا وإنما يستخرج به من البخيل‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ وللجماعة إلا أبا داود مثل معناه من رواية أبي هريرة‏.‏
لفظ حديث أبي هريرة‏:‏ ‏ "‏لا يأتي ابن آدم النذر بشيء لم أكن قدرته ولكن يلقيه النذر إلى القدر فيستخرج اللّه فيؤتيني عليه ما لم يكن يؤتيني عليه من قبل‏" ‏ أي يعطيني‏.‏
قوله‏:‏ ‏ "‏فليطعه‏" ‏ الطاعة أعم من أن تكون واجبة أو غير واجبة ويتصور النذر في الواجب بأن يؤقته كمن ينذر أن يصلي الصلاة في أول وقتها فيجب عليه ذلك بقدر ما أقته وأما المستحب من جميع العبادات المالية والبدنية فينقلب بالنذر واجبًا ويتقيد بما قيد به الناذر والخبر صريح في الأمر بالوفاء بالنذر إذا كان في طاعة وفي النهي عن الوفاء به إذا كان في معصية وهل تجب في الثاني كفارة يمين أو لا فيه خلاف يأتي إن شاء اللّه‏.‏
قوله‏:‏ ‏ "‏إنه لا يرد شيئًا‏" ‏ فيه إشارة إلى تعليل النهي عن النذر وقد اختلف العلماء في هذا النهي فمنهم من حمله على ظاهره ومنهم من تأوله قال ابن الأثير في النهاية‏:‏ تكرر النهي عن النذر في الحديث وهو تأكيد لأمره وتحذير عن التهاون به بعد إيجابه ولو كان معناه الزجر عنه حتى لا يفعل لكان في ذلك إبطال حكمه وإسقاط لزوم الوفاء به إذ يصير بالنهي معصية فلا يلزم وإنما وجه الحديث أنه قد أعلمهم أن ذلك الأمر لا يجر إليهم في العاجل نفعًا ولا يصرف عنهم ضررًا ولا يغير قضاء فقال لا تنذروا على أنكم تدركون بالنذر شيئًا لم يقدر اللّه لكم أو تصرفون به عنكم ما قدره عليكم فإذا نذرتم فأخرجوا بالوفاء فإن الذي نذرتموه لازم لكم انتهى‏.‏
وقال أبو عبيد‏:‏ النهي عن النذر والتشديد فيه ليس هو أن يكون مأثمًا ولو كان كذلك ما أمر اللّه تعالى أن يوفى به ولا حمد فاعله ولكن وجهه عندي تعظيم شأن النذر وتغليظ أمره لئلا يستهان بشأنه فيفرط في الوفاء به ويترك القيام به‏.‏ ثم استدل على الحث على الوفاء به من الكتاب والسنة وإلى ذلك أشار المازري بقوله ذهب بعض علمائنا إلى أن الغرض بهذا الحديث التحفظ في النذر قال وهذا عندي بعيد من ظاهر الحديث ويحتمل عندي أن يكون وجه الحديث أن الناذر يأتي بالقربة مستثقلًا لها لما صارت عليه ضربة لازب وكل ملزوم فإنه لا ينشط للفعل نشاط مطلق الاختيار ويحتمل أن يكون سببه أن الناذر لما لم يبذل القربة إلا بشرط أن يفعل له ما يريد صار كالمعاوضة التي تقدح في نية المتقرب قال ويشير إلى هذا التأويل قوله‏:‏ ‏ "‏إنه لا يأتي بخير‏" ‏ وقوله‏:‏ ‏ "‏إنه لا يقرب من ابن آدم شيئًا لم يكن اللّه قدره له‏" ‏ وهذا كالنص على هذا التعليل انتهى‏.‏ والاحتمال الأول يعم أنواع النذر والثاني يخص نوع المجازاة وزاد القاضي عياض فقال‏:‏ إن الإخبار بذلك وقع على سبيل الإعلام من أنه لا يغالب القدر ولا يأتي الخير بسببه والنهي عن اعتقاد خلاف ذلك خشية أن يقع ذلك في ظن بعض الجهلة قال‏:‏ ومحصل مذهب الإمام مالك أنه مباح إلا إذا كان مؤيدًا لتكرره عليه في أوقات فقد يثقل عليه فعله فيفعله بالتكلف من غير طيبة نفس وخالص نية‏.‏
قوله‏:‏ ‏ "‏إنه لا يرد شيئًا‏" ‏ يعني مما يكرهه الناذر وأوقع النذر استدفاعًا له وأعم من هذه الرواية ما في البخاري وغيره بلفظ‏:‏ ‏ "‏إنه لا يأتي بخير‏" ‏ فإنه قد ينظر استجلابًا لنفع أو استدفاعًا لضرر والنذر لا يأتي بذلك المطلوب وهو الخير الكائن في النفع أو الخير الكائن في اندفاع الضرر‏.‏
قال الخطابي في الأعلام‏:‏ هذا باب من العلم غريب وهو أن ينهى عن فعل شيء حتى إذا فعل كان واجبًا وقد ذهب أكثر الشافعية ونقل عن نص الشافعي أن النذر مكروه وكذا عن المالكية وجزم الحنابلة بالكراهة‏.‏
وقال النووي‏:‏ إنه مستحب صرح بذلك في شرح المهذب وروي ذلك عن القاضي حسين والمتولي والغزالي وجزم القرطبي في المفهم بحمل ما ورد في الأحاديث من النهي على نذر المجازاة فقال هذا النهي محله أن يقول مثلًا إن شفى اللّه مريضي فعلي صدقة‏.‏ ووجه الكراهة أنه لما وقف فعل القربة المذكورة على حصول الغرض المذكور ظهر أنه لم يتمحض له نية التقرب إلى اللّه تعالى بما صدر منه بل سلك فيها مسلك المعاوضة ويوضحه أنه لو لم يشف مريضه لم يتصدق بما علقه على شفائه وهذه حالة البخيل فإنه لا يخرج من ماله شيئًا إلا بعوض عاجل يزيد على ما أخرج غالبًا وهذا المعنى هو المشار إليه بقوله‏:‏ ‏ "‏وإنما يستخرج به من البخيل‏" ‏ قال‏:‏ وقد ينضم إلى هذا اعتقاد جاهل يظن أن النذر يوجب حصول ذلك الغرض أو أن اللّه تعالى يفعل معه ذلك الغرض لأجل ذلك النذر وإليهما الإشارة في الحديث بقوله‏:‏ ‏ "‏فإنه لا يرد شيئًا‏" ‏ والحالة الأولى تقارب الكفر والثانية خطأ صريح‏.‏ قال الحافظ‏:‏ بل تقرب من الكفر ثم نقل القرطبي عن العلماء حمل النهي الوارد في الخبر على الكراهة قال والذي يظهر لي أنه على التحريم في حق من يخاف عليه ذلك الاعتقاد الفاسد فيكون إقدامه على ذلك محرمًا والكراهة في حق من لم يعتقد ذلك‏.‏
قال الحافظ‏:‏ وهو تفصيل حسن ويؤيده قصة ابن عمر راوي الحديث في النهي عن النذر فإنها في نذر المجازاة‏.‏
وقد أخرج الطبري بسند صحيح عن قتادة في قوله تعالى ‏ "‏يوفون بالنذر‏" ‏ قال كانوا ينذرون طاعة اللّه تعالى من الصلاة والصيام والزكاة والحج والعمرة وما افترض عليهم فسماهم اللّه تعالى أبرارًا وهذا صريح في أن الثناء وقع في غير نذر المجازاة وقد يشعر التعبير بالبخيل أن المنهي عنه من النذر ما فيه مال فيكون أخص من المجازاة لكن قد يوصف بالبخل من تكاسل عن الطاعة كما في الحديث المشهور‏:‏ ‏ "‏البخيل من ذكرت عنده فلم يصل علي‏" ‏ أخرجه النسائي وصححه ابن حبان أشار إلى ذلك العراقي في شرح الترمذي وقد نقل القرطبي الاتفاق على وجوب الوفاء بنذر المجازاة لقوله‏:‏ ‏ "‏من نذر أن يطع اللّه فليطعه‏" ‏ ولم يفرق بين المعلق وغيره‏.‏
قال الحافظ‏:‏ والاتفاق الذي ذكره مسلم لكن في الاستدلال بالحديث المذكور لوجوب الوفاء بالنذر المعلق نظر قلت لا نظر إذا لم يصحبه اعتقاد فاسد لأن إخراج المال في القرب طاعة والبخيل يحرص على المال فلا يخرجه إلا في نحو نذر المجازاة ولا تتيسر طاعته المالية إلا بمثل ذلك أو ما لا بد له منه كالزكاة والفطرة فلو لم يلزمه الوفاء لاستمر على بخله ولم يتم الاستخراج المذكور‏.‏


002-نذر المباح والمعصية وما أخرج مخرج اليمين

1 - عن ابن عباس قال‏:‏ ‏ "‏بينا النبي صلى اللّه عليه وآله وسلم يخطب إذ هو برجل قائم فسأل عنه فقالوا أبو إسرائيل نذر أن يقوم في الشمس ولا يقعد ولا يستظل ولا يتكلم وأن يصوم فقال النبي صلى اللّه عليه وآله وسلم‏:‏ مروه فليتكلم وليستظل وليقعد وليتم صومه‏" ‏‏.‏
رواه البخاري وابن ماجه وأبو داود‏.‏
2 - وعن ثابت بن الضحاك‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ليس على الرجل نذر فيما لا يملك‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا نذر إلا فيما ابتغي به وجه اللّه تعالى‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
وفي رواية‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم نظر إلى أعرابي قائمًا في الشمس وهو يخطب فقال‏:‏ ما شأنك قال‏:‏ نذرت يا رسول اللّه أن لا أزال في الشمس حتى تفرغ فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ليس هذا نذرًا إنما النذر ما ابتغي به وجه اللّه‏" ‏‏.‏
رواه أحمد‏.‏
4 - وعن سعيد بن المسيب‏:‏ ‏ "‏أن أخوين من الأنصار كان بينهما ميراث فسأل أحدهما صاحبه القسمة فقال‏:‏ إن عدت تسألني القسمة فكل مالي في رتاج الكعبة فقال له عمر‏:‏ إن الكعبة غنية عن مالك كفر عن يمينك وكلم أخاك سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا يمين عليك ولا نذر في معصية الرب ولا في قطيعة الرحم ولا فيما لا تملك‏" ‏‏.‏
رواه أبو داود‏.‏
5 - وعن ثابت بن الضحاك‏:‏ ‏ "‏أن رجلًا أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إني نذرت أن أنحر إبلًا ببوانة فقال‏:‏ أكان فيها وثن من أوثان الجاهلية يعبد قالوا‏:‏ لا قال‏:‏ فهل كان فيها عيد من أعيادهم قالوا‏:‏ لا قال‏:‏ أوف بنذرك فإنه لا وفاء لنذر في معصية اللّه ولا فيما لا يملك ابن آدم‏" ‏‏.‏
رواه أبو داود‏.‏
6 - وعن عائشة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا نذر في معصية وكفارته كفارة يمين‏" ‏‏.‏
رواه الخمسة واحتج به أحمد وإسحاق‏.‏
7 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من نذر نذرًا في معصية فكفارته كفارة يمين‏" ‏‏.‏
رواه أبو داود‏.‏
8 - وعن عقبة بن عامر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كفارة النذر كفارة يمين‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
حديث عمرو بن شعيب أخرجه أيضًا البيهقي وأورده الحافظ في التلخيص وسكت عنه‏.‏ وقد أخرجه بلفظ أحمد الطبراني قال في مجمع الزوائد‏:‏ فيه عبد اللّه بن نافع المدني وهو ضعيف ولم يكن في إسناده أبي داود لأنه أخرجه عن أحمد بن عبدة الضبي عن المغيرة بن عبد الرحمن عن أبيه عبد الرحمن عن عمرو بن شعيب عن أبيه عن جده‏.‏
وحديث سعيد بن المسيب حديث صالح سكت عنه أبو داود والحافظ وهو من طريق عمرو بن شعيب ولكن سعيد بن المسيب لم يسمع من عمر بن الخطاب فهو منقطع‏.‏ وروي نحوه عن عائشة أنها سئلت عن رجل جعل ماله في رتاج الكعبة إن كلم ذا قرابة فقالت يكفر عن اليمين أخرجه مالك والبيهقي بسند صحيح وصححه ابن السكن‏.‏
وحديث ثابت بن الضحاك أخرجه أيضًا الطبراني وصحح الحافظ إسناده وأخرج نحوه أبو داود من وجه آخر عن عمرو بن شعيب عن أبيه عن جده مرفوعًا ورواه ابن ماجه من حديث ابن عباس ورواه أحمد في مسنده من حديث عمرو بن شعيب عن ابنة كردم عن أبيها بنحوه‏.‏ وفي لفظ لابن ماجه عن ميمونة بنت كردم‏.‏
وحديث عائشة قال الترمذي بعد إخراجه لا يصح لأن الزهري لم يسمع هذا الحديث من أبي سلمة وكذلك قال غيره قالوا وإنما سمعه من سليمان بن أرقم وسليمان متروك‏.‏ وقال أحمد‏:‏ ليس بشيء ولا يساوي فلسًا‏.‏ وقال البخاري‏:‏ تركوه وتكلم فيه جماعة أيضًا منهم عمرو بن علي وأبو داود وأبو زرعة والنسائي وابن حبان والدارقطني‏.‏ وقال الخطابي‏:‏ لو صح هذا الحديث لكان القول به واجبًا والمصير إليه لازمًا إلا أن أهل المعرفة بالحديث زعموا أنه حديث مقلوب وهم فيه سليمان بن الأرقم ورواه النسائي والحاكم والبيهقي من حديث عمران بن حصين ومداره على محمد بن الزبير الحنظلي عن أبيه عنه ومحمد ليس بالقوي وقد اختلف عليه فيه‏.‏ ورواه ابن المبارك عن عبد الوارث عن أبيه أن رجلًا حدثه أنه سأل عمران بن الحصين فذكره وفيه رجل مجهول‏.‏ ورواه أحمد وأصحاب السنن والبيهقي من رواية الزهري عن أبي سلمة عن أبي هريرة قال الحافظ وإسناده صحيح إلا أنه معلول بأنه منقطع وذلك لأن الزهري لم يروه عن أبي سلمة‏.‏ ورواه ابن ماجه من حديث سليمان بن بلال عن حرشي بن عتبة ومحمد بن أبي عتيق عن الزهري عن سليمان بن أرقم عن يحيى بن أبي كثير عن محمد بن الزبير الحنظلي عن أبيه عن عمران فرجع إلى الرواية الأولى‏.‏ ورواه عبد الرزاق عن معمر عن يحيى بن أبي كثير عن رجل من بني حنيفة وأبي سلمة كلاهما عن النبي صلى اللّه عليه وآله وسلم وهو مع كونه مرسلًا فالحنفي هو محمد بن الزبير المتقدم قاله الحاكم‏.‏
وقال إن قوله من بني حنيفة تصحيف وإنما هو من بني حنظلة وله طريق أخرى عن عائشة عند الدارقطني من رواية غالب بن عبد اللّه الجزري عن عطاء عن عائشة مرفوعًا بلفظ‏:‏ ‏ "‏من جعل عليه نذرًا في معصية فكفارته كفارة يمين‏" ‏ وغالب متروك وله طريق أخرى عند أبي داود من حديث كريب عن ابن عباس وإسنادها حسن فيها طلحة بن يحيى وهو مختلف فيه‏.‏ وقال أبو داود موقوفًا يعني وهو أصح‏.‏
وقال النووي في الروضة‏:‏ حديث ‏ "‏لا نذر في معصية وكفارته كفارة يمين‏" ‏ ضعيف باتفاق المحدثين‏.‏ قال الحافظ‏:‏ قلت قد صححه الطحاوي وأبو علي ابن السكن فأين الاتفاق‏.‏
وحديث ابن عباس قد تقدمت الإشارة إليه أنه من طريق كريب عنه ولفظه في سنن أبي داود عن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من نذر نذرًا لم يسمه فكفارته كفارة يمين ومن نذر نذرًا في معصية فكفارته كفارة يمين ومن نذر نذرًا لا يطيقه فكفارته كفارة يمين ومن نذر نذرًا أطاقه فليف به‏" ‏ وسيأتي وقد تقدم أنه موقوف على ابن عباس وأن الموقوف أصح‏.‏ وأخرجه ابن ماجه وفي إسناد ابن ماجه من لا يعتمد عليه وليس فيه من نذر نذرًا في معصية‏.‏
قوله‏:‏ ‏ "‏أبو إسرائيل‏" ‏ قال الخطيب‏:‏ هو رجل من قريش ولا يشاركه أحد من الصحابة في كنيته واختلف في اسمه فقيل قشير بقاف وشين معجمة مصغرًا وقيل بسير بمهملة مصغرًا وقيل قيصر باسم ملك الروم‏.‏ وقيل بالسين المهملة بدل الصاد‏.‏ وقد جزم ابن الأثير وغيره بأنه من الصحابة وفيه دليل على أن كل شيء يتأذى به الإنسان مما لم يرد بمشروعيته كتاب ولا سنة كالمشي حافيًا والجلوس في الشمس ليس من طاعة اللّه تعالى فلا ينعقد النذر به فإنه صلى اللّه عليه وآله وسلم أمر أبا إسرائيل في هذا الحديث بإتمام الصوم دون غيره وهو محمول على أنه علم أنه لا يشق عليه‏.‏
قال القرطبي في قصة أبي إسرائيل‏:‏ هذا أعظم حجة للجمهور في عدم وجوب الكفارة على من نذر معصية أو ما لا طاعة فيه‏.‏ قال مالك‏:‏ لم أسمع أن رسول اللّه صلى اللّه عليه وآله وسلم أمره بكفارة‏.‏
قوله‏:‏ ‏ "‏ليس على الرجل نذر فيما لا يملك‏" ‏ فيه دليل على أن من نذر بما لا يملك لا ينفذ نذره وكذلك من نذر بمعصية كما في بقية أحاديث الباب واختلف في النذر بمعصية هل تجب فيه الكفارة أم لا فقال الجمهور لا وعن أحمد والثوري وإسحاق وبعض الشافعية والحنفية نعم ونقل الترمذي اختلاف الصحابة في ذلك واتفقوا على تحريم النذر في المعصية واختلافهم إنما هو في وجوب الكفارة واحتج من أوجبها بحديث عائشة المذكور في الباب وما ورد في معناه وأجيب بأن ذلك لا ينتهض للاحتجاج لما سبق في المقال‏.‏ واحتج أيضًا بما أخرجه مسلم من حديث عقبة بن عامر بلفظ‏:‏ ‏ "‏كفارة النذر كفارة اليمين‏" ‏ لأن عمومه يشمل نذر المعصية وأجيب بأن فيه زيادة تمنع العموم وهي أن الترمذي وابن ماجه أخرجا حديث عقبة بلفظ‏:‏ ‏ "‏كفارة النذر إذا لم يسم كفارة يمين‏" ‏ هذا لفظ الترمذي ولفظ ابن ماجه‏:‏ ‏ "‏من نذر نذرًا لم يسمه‏" ‏‏.‏
وحديث ابن عباس المذكور في الباب أيضًا قد سبق ما فيه من المقال‏.‏
ـ واستدل بأحاديث الباب ـ على أنه يصح النذر في المباح لأنه لما نفى النذر في المعصية بقي ما عداه ثابتًا‏.‏ ويدل على أن النذر لا ينعقد في المباح الحديث المذكور في أول الباب عن ابن عباس والحديث الذي فيه‏:‏ ‏ "‏إنما النذر ما يبتغى به وجه اللّه‏" ‏ ومن جملة ما استدل به على أنه يلزم الوفاء بالنذر المباح قصة التي نذرت الضرب بالدف وأجاب البيهقي بأنه يمكن أن يقال إن من قسم المباح ما قد يصير بالقصد مندوبًا كالنوم في القائلة للتقوي على قيام الليل وأكلة السحر للتقوي على صيام النهار فيمكن أن يقال إن إظهار الفرح بعود النبي صلى اللّه عليه وآله وسلم سالمًا معنى مقصود يحصل به الثواب‏.‏
قوله‏:‏ ‏ "‏في رتاج الكعبة‏" ‏ بمهملة فمثناة فوقية فجيم بعد ألف هو في اللغة الباب وكنى به هنا عن الكعبة نفسها‏.‏
قوله‏:‏ ‏ "‏ببوانة‏" ‏ بضم الموحدة وبعد الألف نون قال في التلخيص‏:‏ موضع بين الشام وديار بكر قاله أبو عبيدة وقال البغوي‏:‏ أسفل مكة دون يلملم‏.‏ وقال المنذري‏:‏ هضبة من وراء ينبع ومثله في النهاية وسيأتي الكلام على حديث ثابت بن الضحاك‏.‏


003-من نذر نذرًا لم يسمه ولا يطيقه

1 - عن عقبة بن عامر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ كفارة النذر إذا لم يسم كفارة يمين‏" ‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من نذر نذرًا ولم يسمه فكفارته كفارة يمين ومن نذر نذرًا لم يطقه فكفارته كفارة يمين‏" ‏‏.‏
رواه أبو داود وابن ماجه وزاد‏:‏ ‏ "‏ومن نذر نذرًا أطاقه فليف به‏" ‏‏.‏
3 - وعن أنس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم رأى شيخًا يهادى بين ابنيه فقال‏:‏ ما هذا قالوا‏:‏ نذر أن يمشي قال‏:‏ إن اللّه عن تعذيب هذا نفسه لغني وأمره أن يركب‏" ‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ وللنسائي في رواية‏:‏ ‏ "‏نذر أن يمشي إلى بيت اللّه‏" ‏‏.‏
4 - وعن عقبة بن عامر قال‏:‏ ‏ "‏نذرت أختي أن تمشي إلى بيت اللّه فأمرتني أن أستفتي لها رسول اللّه صلى اللّه عليه وآله وسلم فاستفتيته فقال‏:‏ لتمش ولتركب‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم فيه‏:‏ حافية غير مختمرة‏.‏
وفي رواية‏:‏ ‏ "‏نذرت أختي أن تمشي إلى الكعبة فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه لغني عن مشيها لتركب ولتهد بدنة‏" ‏ رواه أحمد‏.‏
وفي رواية‏:‏ ‏ "‏أن أخته نذرت أن تمشي حافية غير مختمرة فسأل النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إن اللّه لا يصنع بشقاء أختك شيئًا مرها فلتختمر ولتركب ولتصم ثلاثة أيام‏" ‏ رواه الخمسة‏.‏
5 - وعن كريب عن ابن عباس قال‏:‏ ‏ "‏جاءت امرأة إلى النبي صلى اللّه عليه وآله وسلم فقالت‏:‏ يا رسول اللّه إن أختي نذرت أن تحج ماشية فقال‏:‏ إن اللّه لا يصنع بشقاء أختك شيئًا لتخرج راكبة ولتكفر عن يمينها‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
6 - وعن عكرمة عن ابن عباس‏:‏ ‏ "‏أن عقبة بن عامر سأل النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إن أخته نذرت أن تمشي إلى البيت وشكا إليه ضعفها فقال النبي صلى اللّه عليه وآله وسلم‏:‏ إن اللّه غني عن نذر أختك فلتركب ولتهد بدنة‏" ‏‏.‏
رواه أحمد‏.‏
وفي لفظ‏:‏ ‏ "‏أن أخت عقبة بن عامر نذرت أن تمشي إلى البيت وإنها لا تطيق ذلك فأمرها النبي صلى اللّه عليه وآله وسلم أن تركب وتهدي هديًا‏" ‏‏.‏
رواه أبو داود‏.‏
حديث عقبة الأول هو في صحيح مسلم بدون زيادة إذا لم يسم وأخرجه أيضًا أبو داود والنسائي‏.‏
وحديث ابن عباس الأول قال الحافظ في بلوغ المرام‏:‏ إسناده صحيح إلا أن الحفاظ رجحوا وقفه وقد تقدم الكلام عليه والرواية الأخرى من حديث عقبة التي فيها ولتصم ثلاثة أيام حسنها الترمذي ولكن في إسنادها عبد اللّه بن زحر وقد تكلم فيه غير واحد من الأئمة‏.‏
وحديث كريب عن ابن عباس سكت عنه أبو داود والمنذري ورجاله رجال الصحيح‏.‏
وحديث عكرمة عن ابن عباس سكت أيضًا عنه أبو داود والمنذري ورجاله رجال الصحيح‏.‏ قال الحافظ في التلخيص‏:‏ إسناده صحيح والرواية الأخرى أوردها أبو داود وسكت عنها هو والمنذري‏.‏
قوله‏:‏ ‏ "‏لم يسم‏" ‏ فيه دليل على أن كفارة اليمين إنما تجب فيما كان من النذور غير مسمى‏.‏
قال النووي‏:‏ اختلف العلماء في المراد بهذا الحديث فحمله جمهور أصحابنا على نذر اللجاج فهو مخير بين الوفاء بالنذر أو الكفارة وحمله مالك وكثيرون أو الأكثرون على النذر المطلق كقوله على نذر وحمله جماعة من فقهاء الحديث على جميع أنواع النذر وقالوا هو مخير في جميع أنواع المنذورات بين الوفاء بما التزم وبين كفارة اليمين انتهى‏.‏ والظاهر اختصاص الحديث بالنذر الذي لم يسم لأن حمل المطلق على المقيد واجب‏.‏
وأما النذور المسماة إن كانت طاعة فإن كانت غير مقدورة ففيها كفارة يمين وإن كانت مقدورة وجب الوفاء بها سواء كانت متعلقة بالبدن أو بالمال وإن كانت معصية لم يجز الوفاء بها ولا ينعقد ولا يلزم فيها الكفارة وإن كانت مباحة مقدورة فالظاهر الانعقاد ولزوم الكفارة لوقوع الأمر بها في أحاديث الباب في قصة الناذرة بالمشي وإن كانت غير مقدورة ففيها الكفارة لعموم ومن نذر نذرًا لم يطقه هذا خلاصة ما يستفاد من الأحاديث الصحيحة‏.‏
وقال ابن رشد في نهاية المجتهد ما حاصله‏:‏ إنه وقع الاتفاق على لزوم النذر بالمال إذا كان في سبيل البر وكان على جهة الخبر وإن كان على جهة الشرط فقال مالك‏:‏ يلزم كالخبر ولا كفارة يمين في ذلك إلا أنه إذا نذر يجميع ماله لزمه ثلث ماله إذا كان مطلقًا وإن كان معينًا لزمه وإن كان جميع ماله أو أكثر من الثلث وسيأتي الخلاف فيمن نذر بجميع ماله‏.‏
قال‏:‏ وإذا كان النذر مطلقًا أي غير مسمى ففيه الكفارة عند كثير من العلماء‏.‏ وقال قوم‏:‏ فيه كفارة الظهار وقال قوم‏:‏ فيه أقل ما ينطلق عليه الاسم من القرب صيام يوم أو صلاة ركعتين‏.‏
قوله‏:‏ ‏ "‏ومن نذر نذرًا لم يطقه فكفارته كفارة يمين‏" ‏ ظاهره سواء كان المنذور به طاعة أو معصية أو مباحًا إذا كان غير مقدور ففيه الكفارة إلا أنه يخص من هذا العموم ما كان معصية بما تقدم ويبقى ما كان طاعة أو مباحًا وسواء كان غير مقدور شرعًا أو عقلًا أو عادة‏.‏
قوله‏:‏ ‏ "‏ومن نذر نذرًا أطاقه‏" ‏ الخ ظاهره العموم ولكنه يخص منه نذر المعصية بما سلف وكذلك نذر المباح بلزوم الكفارة وأما النذر الذي لم يسم فغير داخل في عموم الطاقة وعدمها لأن اتصاف النذر بأحد الوصفين فرع معرفته وما لم يسم لم يعرف‏.‏
قوله‏:‏ ‏ "‏لتمش ولتركب‏" ‏ فيه أن النذر بالمشي ولو إلى مكان المشي إليه طاعة فإنه لا يجب الوفاء به بل يجوز الركوب لأن المشي نفسه غير طاعة إنما الطاعة الوصول إلى ذلك المكان كالبيت العتيق من غير فرق بين المشي والركوب ولهذا سوغ النبي صلى اللّه عليه وآله وسلم الركوب للناذرة بالمشي فكان ذلك دالًا على عدم لزوم النذر بالمشي وإن دخل تحت الطاقة‏.‏
قال في الفتح‏:‏ وإنما أمر الناذرة في حديث أنس أن تركب جزمًا وأمر أخت عقبة أن تمشي وأن تركب لأن الناذر في حديث أنس كان شيخًا ظاهر العجز وأخت عقبة لم توصف بالعجز فكأنه أمرها أن تمشي إن قدرت وتركب إن عجزت وبهذا ترجم البيهقي للحديث وأورد في بعض طرقه من رواية عكرمة عن ابن عباس ما ذكره المصنف رحمه اللّه‏.‏
وأخرج الحاكم من حديث ابن عباس بلفظ‏:‏ ‏ "‏جاء رجل فقال‏:‏ يا رسول اللّه إن أختي حلفت أن تمشي إلى البيت وإنه يشق عليها المشي فقال‏:‏ مرها فلتركب إذا لم تستطع أن تمشي فما أغنى اللّه أن يشق على أختك‏" ‏ وأحاديث الباب مصرحة بوجوب الكفارة‏.‏ ونقل الترمذي عن البخاري أنه لا يصح فيه الهدى‏.‏
وقد أخرج الطبراني من طريق أبي تميم الجيشاني عن عقبة بن عامر في هذه القصة نذرت أن تمشي إلى الكعبة حافية حاسرة وفيه لتركب ولتلبس ولتصم‏.‏ وللطحاوي من طريق أبي عبد الرحمن الحبلي عن عقبة نحوه وأخرج البيهقي بسند صحيح عن أبي هريرة‏:‏ ‏ "‏بينما رسول اللّه صلى اللّه عليه وآله وسلم يسير في جوف الليل إذ بصر بخيال ففرت منه الإبل فإذا امرأة عريانة ناقضة شعرها فقالت‏:‏ نذرت أن أحج عريانة ناقضة شعري فقال‏:‏ مرها فلتلبس ثيابها ولتهرق دمًا‏" ‏ وأورد من طريق الحسن عن عمران رفعه‏:‏ ‏ "‏إذا نذر أحدكم أن يحج ماشيًا فليهد هديًا وليركب‏" ‏ وفي سنده انقطاع‏.‏
وقد استدل بهذه الأحاديث على صحة النذر بإتيان البيت الحرام لغير حج ولا عمرة‏.‏ وعن أبي حنيفة إذا لم ينو حجًا ولا عمرة لم ينعقد ثم إن نذره راكبًا لزمه فلو مشى لزمه دم لتوفر مؤنة الركوب وإن نذر ماشيًا لزمه من حيث أحرم إلى أن ينتهي الحج أو العمرة ووافقه صاحباه فإن ركب لعذر أجزأه ولزم دم‏.‏
وفي أحد القولين عن الشافعي مثله واختلف هل يلزمه بدنة أو شاة وإن ركب بلا عذر لزمه الدم‏.‏ وعن المالكية في العاجز يرجع من قابل فيمشي ما ركب إلا أن يعجز مطلقًا فيلزمه الهدى‏.‏ وعن عبد اللّه بن الزبير لا يلزمه شيء مطلقًا‏.‏
قال القرطبي‏:‏ زيادة الأمر بالهدى رواتها ثقات‏.‏ وعن الهادوية أنه لا يجوز الركوب مع القدرة على المشي فإذا عجز جاز الركوب ولزمه دم قالوا لأن الرواية وإن جاءت مطلقة فقد قيدت برواية العجز ولا يخفى ما في أكثر هذه التفاصيل من المخالفة لصريح الدليل ويرد قول من قال بأنه لا كفارة مع العجز وتلزم مع عدمه ما وقع في حديث عكرمة عن ابن عباس وفي الرواية التي بعده فإنهما مصرحان بوجوب الهدى مع ذكر ما يدل على العجز من الضعف وعدم الطاقة والرجل المذكور في حديث أنه يهادى بين ابنيه قيل هو أبو إسرائيل المذكور في الباب الأول روى ذلك عن الخطيب حكى ذلك عنه مغلطاي‏.‏
قال الحافظ‏:‏ وهو تركيب منه وإنما ذكر الخطيب ذلك في رجل آخر مذكور في حديث لابن عباس‏.‏


004-من نذر وهو مشرك ثم أسلم أو نذر ذبحًا في موضع معين

1 - عن عمر قال‏:‏ ‏ "‏نذرت نذرًا في الجاهلية فسألت النبي صلى اللّه عليه وآله وسلم بعد ما أسلمت فأمرت أن أوفي بنذري‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن كردم بن سفيان‏:‏ ‏ "‏أنه سأل رسول اللّه صلى اللّه عليه وآله وسلم عن نذر نذره في الجاهلية فقال له‏:‏ ألوئن أو لنصب قال‏:‏ لا ولكن للّه فقال‏:‏ أوف للّه ما جعلت له انحر على بوانة وأوف بنذرك‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن ميمونة بنت كردم قالت‏:‏ ‏ "‏كنت ردف أبي فسمعته يسأل النبي صلى اللّه عليه وآله وسلم فقال يا رسول اللّه إني نذرت أن أنحر ببوانة قال‏:‏ أبها وثن أو طاغية قال‏:‏ لا قال‏:‏ أوف بنذرك‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
وفي لفظ لأحمد‏:‏ ‏ "‏إني نذرت أن أنحر عددًا من الغنم وذكر معناه وفيه دلالة على جواز نحو ما يذبح‏" ‏‏.‏
4 - وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏ "‏أن امرأة قالت‏:‏ يا رسول اللّه إني نذرت أن أنحر بمكان كذا وكذا مكان كان يذبح فيه أهل الجاهلية قال لصنم قالت‏:‏ لا قال‏:‏ لوثن قالت‏:‏ لا قال‏:‏ أوفي بنذرك‏" ‏‏.‏
رواه أبو داود‏.‏
حديث عمر رجال إسناده في سنن ابن ماجه رجال الصحيح وهذا اللفظ لعله أحد روايات حديثه الصحيح المتفق عليه بلفظ أنه قال ‏ "‏قلت يا رسول اللّه إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال‏:‏ أوف بنذرك‏" ‏ وزاد البخاري في رواية‏:‏ ‏ "‏فاعتكف‏" ‏‏.‏
وحديث ميمونة بنت كردم رجال إسناده في سنن ابن ماجه رجال الصحيح وعبد اللّه بن عبد الرحمن الطائفي قد أخرج له مسلم وقال فيه يحيى بن معين صالح وقال أبو حاتم ليس بالقوي وقال في التقريب صدوق يخطئ وقد أخرجه ابن ماجه من طريق أخرى من حديث ابن عباس وبقية أحاديث الباب قد تقدم تخريج بعضها في باب ما جاء في نذر المباح عند ذكر المصنف رحمه اللّه لحديث ثابت بن الضحاك الذي بمعناها هنالك‏.‏
وفي حديث عمر دليل على أنه يجب الوفاء بالنذر من الكافر متى أسلم وقد ذهب إلى هذا بعض أصحاب الشافعي‏.‏ وعند الجمهور لا ينعقد النذر من الكافر وحديث عمر حجة عليهم وقد أجابوا عنه بأن النبي صلى اللّه عليه وآله وسلم لما عرف أن عمر قد تبرع بفعل ذلك أذن له به لأن الاعتكاف طاعة ولا يخفى ما في هذا الجواب من مخالفة الصواب‏.‏ وأجاب بعضهم بأنه صلى اللّه عليه وآله وسلم أمره بالوفاء استحبابًا لا وجوبًا ويرد بأن هذا الجواب لا يصلح لمن ادعى عدم الانعقاد‏.‏
وقد تقدم الكلام على حديث عمر في باب الاعتكاف‏.‏
قوله‏:‏ ‏ "‏كردم‏" ‏ بفتح الكاف والدال وفيه دليل على أنه يجب الوفاء بالنذر في المكان المعين إذا لم يكن في التعيين معصية ولا مفسدة من اعتقاد تعظيم جاهلية أو نحوه وبوانة قد تقدم ضبطه وتفسيره‏.‏
قوله‏:‏ ‏ "‏قال لصنم قالت لا قال لوثن‏" ‏ قال في النهاية‏:‏ الفرق بين الوثن والصنم أن الوثن كل ما له جثة معمولة من جواهر الأرض أو من الخشب والحجارة كصورة الآدمي تعمل وتنصب فتعبد والصنم الصورة بلا جثة ومنهم من لم يفرق بينهما وأطلقهما على المعنيين وقد يطلق الوثن على غير الصورة ومنه حديث عدي بن حاتم‏:‏ ‏ "‏قدمت على النبي صلى اللّه عليه وآله وسلم وفي عنقي صليب من ذهب فقال‏:‏ ألق هذا الوثن عنك‏" ‏ انتهى‏.


005-من نذر الصدقة بماله كله

1 - عن كعب بن مالك أنه قال‏:‏ ‏ "‏يا رسول اللّه إن من توبتي أن أنخلع من مالي صدقة إلى اللّه ورسوله فقال النبي صلى اللّه عليه وآله وسلم‏:‏ أمسك عليك بعض مالك فهو خير لك قال قلت إني أمسك سهمي الذي بخيبر‏" ‏‏.‏
متفق عليه‏.‏
2 - وفي لفظ قال‏:‏ ‏ "‏قلت يا رسول اللّه إن من توبتي إلى اللّه أن أخرج من مالي كله إلى اللّه ورسوله صدقة قال لا قلت فنصفه قل لا قلت فثلثه قال نعم قلت فإني سأمسك سهمي من خيبر‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن الحسين بن السائب ابن أبي لبابة‏:‏ ‏ "‏أن أبا لبابة ابن عبد المنذر لما تاب اللّه عليه قال‏:‏ يا رسول اللّه إن من توبتي أن أهجر دار قومي وأساكنك وأن أنخلع من مالي صدقة للّه عز وجل ولرسوله فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يجزئ عنك الثلث‏" ‏‏.‏
رواه أحمد‏.‏
رواية أبي داود في إسنادها محمد بن إسحاق وفيه مقال معروف‏.‏
وحديث أبي لبابة أورده الحافظ في الفتح وعزاه إلى أحمد وأبي داود وسكت عنه‏.‏
وأخرج أبو داود من طريق أبي عيينة عن الزهري عن ابن كعب بن مالك عن أبيه أنه قال للنبي صلى اللّه عليه وآله وسلم فذكر الحديث وفيه‏:‏ وأن أنخلع من مالي كله صدقة قال يجزئ عنك الثلث‏.‏
قوله‏:‏ ‏ "‏أن أنخلع‏" ‏ بنون وخاء معجمة أي أعرى من مالي كما يعرى الإنسان إذا خلع ثوبه وقد اختلف السلف فيمن نذر أن يتصدق بجميع ماله على عشرة مذاهب‏:‏ الأول أنه يلزمه الثلث فقط لهذا الحديث قاله مالك ونوزع في أن كعب بن مالك لم يصرح بلفظ النذر ولا بمعناه بل يحتمل أنه نجز النذر ويحتمل أن يكون أراده فاستأذن والانخلاع الذي ذكره ليس بظاهر في صدور النذر منه وإنما الظاهر أنه أراد أن يؤكد أمر توبته بالتصدق بجميع ما يملك شكرًا للّه تعالى على ما أنعم به عليه قال ابن المنير‏:‏ لم يبتت كعب الانخلاع بل استشار هل يفعل أم لا‏.‏
قال الحافظ‏:‏ ويحتمل أن يكون استفهم وحذفت أداة الاستفهام‏.‏ ومن ثم كان الراجح عند الكثير من العلماء وجوب الوفاء ممن التزم أن يتصدق بجميع ماله إذا كان على سبيل القربة وقيل إن كان مليًا لزمه وإن كان فقيرًا فعليه كفارة يمين وهذا قول الليث ووافقه ابن وهب وزاد وإن كان متوسطًا يخرج قدر زكاة ماله‏.‏ والأخير عن أبي حنيفة بغير تفصيل وهو قول ربيعة‏.‏ وعن الشعبي وابن أبي ليلى لا يلزمه شيء أصلًا‏.‏ وعن قتادة يلزم الغني العشر والمتوسط السبع والمملق الخمس‏.‏
وقيل يلزم الكل إلا في نذر اللجاج فكفارة يمين‏.‏ وعن سحنون يلزمه أن يخرج ما لا يضر به‏.‏ وعن الثوري والأوزاعي وجماعة يلزمه كفارة يمين بدون تفصيل‏.‏ وعن النخعي يلزمه الكل بغير تفصيل وإذا تقرر ذلك فقد دل حديث كعب أنه يشرع لمن أراد التصدق بجميع ماله أن يمسك بعضه ولا يلزم من ذلك أنه لو نجزه لم ينفذ وقيل إن التصدق بجميع المال يختلف باختلاف الأحوال فمن كان قويًا على ذلك يعلم من نفسه الصبر لم يمنع وعليه يتنزل فعل أبي بكر الصديق وإيثار الأنصار على أنفسهم ولو كان بهم خصاصة ومن لم يكن كذلك فلا وعليه يتنزل لا صدقة إلا عن ظهر غِنىً‏.‏ وفي لفظ‏:‏ أفضل الصدقة ما كان عن ظهر غِنىً‏.‏


006-ما يجزئ من عليه عتق رقبة مؤمنة بنذر أو غيره

1 - عن عبيد اللّه بن عبد اللّه عن رجل من الأنصار‏:‏ ‏ "‏أنه جاء بأمة سوداء فقال‏:‏ يا رسول اللّه إن علي عتق رقبة مؤمنة فإن كنت ترى هذه مؤمنة أعتقتها فقال لها رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أتشهدين أن لا إله إلا اللّه قالت‏:‏ نعم قال‏:‏ أتشهدين أني رسول اللّه قالت‏:‏ نعم قال‏:‏ أتؤمنين بالبعث بعد الموت قالت‏:‏ نعم قال‏:‏ فأعتقها‏" ‏‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أن رجلًا أتى النبي صلى اللّه عليه وآله وسلم بجارية سوداء أعجمية فقال‏:‏ يا رسول اللّه إن علي عتق رقبة مؤمنة فقال لها رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ أين اللّه فأشارت إلى السماء بإصبعها فقال لها‏:‏ من أنا فأشارت بإصبعها إلى رسول اللّه وإلى السماء أي أنت رسول اللّه فقال‏:‏ أعتقها‏" ‏‏.‏
رواهما أحمد‏.‏
حديث عبيد اللّه بن عبد اللّه رواه أحمد عن عبد الرزاق عن معمر عن الزهري عن عبيد اللّه بن عبد اللّه عن رجل من الأنصار وهذا إسناد رجاله أئمة وجهالة الصحابي مغتفرة كما تقرر في الأصول‏.‏
وحديث أبي هريرة أخرجه أيضًا أبو داود من حديث عون بن عبد اللّه بن عتبة عن أبي هريرة‏:‏ ‏ "‏أن رجلًا أتى النبي صلى اللّه عليه وآله وسلم بجارية سوداء‏" ‏ الحديث‏.‏ وأخرجه الحاكم في المستدرك من حديث عون بن عبد اللّه بن عتبة حدثني أبي عن جدي فذكره وفي اللفظ مخالفة كثيرة وسياق أبي داود أقرب إلى السياق الذي في الباب‏.‏
وروى نحوه أحمد وأبو داود والنسائي وابن حبان من حديث الشريد بن سويد وأخرجه الطبراني في الأوسط من طريق ابن أبي ليلى عن المنهال والحكم عن سعيد عن ابن عباس بنحو حديث أبي هريرة المذكور في الباب‏.‏ ومن ذلك حديث معاوية بن الحكم السلمي المشهور‏.‏
قوله‏:‏ ‏(‏إن كنت ترى هذه مؤمنة أعتقتها‏)‏ إلى آخر ما في الحديثين استدل بالحديثين على أنه لا يجزئ في كفارة اليمين إلا رقبة مؤمنة وإن كانت الآية الواردة في كفارة اليمين لم تدل على ذلك لأنه قال تعالى ‏ "‏أو تحرير رقبة‏" ‏ بخلاف آية كفارة القتل فإنها قيدت بالإيمان‏.‏
قال ابن بطال‏:‏ حمل الجمهور ومنهم الأوزاعي ومالك والشافعي وأحمد وإسحاق المطلق على المقيد كما حملوا المطلق في قوله تعالى ‏ "‏وأشهدوا إذا تبايعتم‏" ‏ على المقيد في قوله تعالى ‏ "‏وأشهدوا ذوي عدل منكم‏" ‏ وخالف الكوفيون فقالوا يجوز إعتاق الكافر ووافقهم أبو ثور وابن المنذر واحتج له في كتابه الكبير بأن كفارة القتل مغلظة بخلاف كفارة اليمين ومما يؤيد القول الأول أن المعتق للرقبة المؤمنة آخذ بالأحوط بخلاف المكفر بغير المؤمنة فإنه في شك من براءة الذمة‏.‏


007-من نذر الصلاة في المسجد الأقصى أجزأه أن يصلي في مسجد مكة والمدينة

1 - عن جابر‏:‏ ‏ "‏أن رجلًا قال يوم الفتح يا رسول اللّه إني نذرت إن فتح اللّه عليك مكة أن أصلي في بيت المقدس فقال‏:‏ صل ههنا فسأله فقال‏:‏ شأنك إذن‏" ‏‏.‏
رواه أحمد وأبو داود ولهما عن بعض أصحاب النبي صلى اللّه عليه وآله وسلم بهذا الخبر وزاد‏:‏ ‏ "‏فقال النبي صلى اللّه عليه وآله وسلم‏:‏ والذي بعث محمدًا بالحق لو صليت ههنا لقضى عنك ذلك كل صلاة في بيت المقدس‏" ‏‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن امرأة شكت شكوى فقالت‏:‏ إن شفاني اللّه فلأخرجن فلأصلين في بيت المقدس فبرأت ثم تجهزت تريد الخروج فجاءت ميمونة تسلم عليها فأخبرتها بذلك فقالت‏:‏ اجلسي فكلي ما صنعت وصلي في مسجد الرسول صلى اللّه عليه وآله وسلم فإني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ صلاة في مسجدي خير من ألف صلاة فيما سواه إلا المسجد الحرام‏" ‏‏.‏
رواه الجماعة إلا أبا داود‏.‏ ولأحمد وأبي داود من حديث جابر مثله وزاد‏:‏ ‏ "‏صلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه‏" ‏ وكذلك لأحمد من حديث عبد اللّه بن الزبير مثل حديث أبي هريرة وزاد‏:‏ ‏ "‏وصلاة في المسجد الحرام أفضل من مائة صلاة في هذا‏" ‏‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تشد الرحال إلا إلى ثلاثة مساجد المسجد الحرام ومسجدي هذا والمسجد الأقصى‏" ‏‏.‏
متفق عليه‏.‏ ولمسلم في رواية‏:‏ ‏ "‏إنما يسافر إلى ثلاثة مساجد‏" ‏‏.‏
حديث جابر أخرجه أيضًا البيهقي والحاكم وصححه‏.‏ وصححه أيضًا ابن دقيق العيد في الاقتراح‏.‏
وحديث بعض أصحاب النبي صلى اللّه عليه وآله وسلم سكت عنه أبو داود والمنذري وله طرق رجال بعضها ثقات وقد تقرر أن جهالة الصحابي لا تضر‏.‏
وقيل إنه روى الحديث عن عبد الرحمن بن عوف وعن رجال من أصحاب النبي صلى اللّه عليه وآله وسلم‏.‏
وحديث جابر الآخر رواه أحمد من حديث أحمد بن عبد الملك حدثنا عبد اللّه بن عمرو عن عبد الكريم الجزري عن عطاء عن جابر رفعه‏:‏ ‏ "‏صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه‏" ‏ قال الحافظ‏:‏ وإسناده صحيح إلا أنه اختلف فيه على عطاء‏.‏
وحديث عبد اللّه بن الزبير أخرجه أيضًا ابن حبان والبيهقي ولفظه‏:‏ ‏ "‏صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة صلاة في مسجدي‏" ‏ وفي الباب عن جابر أيضًا عند ابن عدي بلفظ‏:‏ ‏ "‏الصلاة في المسجد الحرام بمائة ألف صلاة والصلاة في مسجدي بألف صلاة والصلاة في بيت المقدس بخمسمائة صلاة‏" ‏ وإسناده ضعيف لأنه من حديث يحيى بن أبي حية عن عثمان بن الأسود عن مجاهد عن جابر وفي الباب أيضًا من حديث أبي الدرداء مرفوعًا عند الطبراني في الكبير‏:‏ ‏ "‏الصلاة في المسجد الحرام بمائة ألف صلاة والصلاة في مسجدي بألف صلاة والصلاة في بيت المقدس بخمسمائة صلاة‏" ‏ وعن أبي ذر عند الدارقطني في العلل والحاكم في المستدرك‏:‏ ‏ "‏صلاة في مسجدي هذا أفضل من أربع صلوات في بيت المقدس‏" ‏ وعند ابن ماجه من حديث ميمونة بنت سعد بأن الصلاة في بيت المقدس كألف صلاة في غيره‏.‏
وروى ابن ماجه من حديث أنس فصلاة في المسجد الأقصى بخمسين ألف صلاة وإسناده ضعيف وروى ابن عبد البر في التمهيد من حديث الأرقم صلاة هذا خير من ألف صلاة ثمة يعني بيت المقدس‏.‏ قال ابن عبد البر‏:‏ هذا حديث ثابت وحديث أبي هريرة الآخر هو أيضًا متفق عليه من حديث أبي سعيد الخدري وغيره‏.‏
قوله‏:‏ ‏ "‏صل ههنا‏" ‏ فيه دليل على أن من نذر بصلاة أو صدقة أو نحوهما في مكان ليس بأفضل من مكان الناذر فإنه لا يجب عليه الوفاء بإيقاع المنذور به في ذلك المكان بل يكون الوفاء بالفعل في مكان الناذر وقد تقدم أنه صلى اللّه عليه وآله وسلم أمر الناذر بأن ينحر ببوانة يفي بنذره بعد أن سأله هل كانت كذا هل كانت كذا فدل ذلك على أنه يتعين مكان النذر ما لم يكن معصية ولكن الجمع بين ما هنا وما هناك أن المكان لا يتعين حتمًا بل يجوز فعل المنذور به في غيره فيكون ما هنا بيانًا للجواز ويمكن الجمع بأنه يتعين مكان النذر إذا كان مساويًا للمكان الذي فيه الناذر أو أفضل منه لا إذا كان المكان الذي فيه الناذر فوقه في الفضيلة ويشعر بهذا ما في حديث ميمونة من تعليل ما أفتت به ببيان أفضلية المكان الذي فيه الناذرة في الشيء المنذور به وهو الصلاة‏.‏
قوله‏:‏ ‏ "‏إلا المسجد الحرام هذا‏" ‏ فيه دليل على أفضلية الصلاة في مسجده صلى اللّه عليه وآله وسلم على غيره من المساجد إلا المسجد الحرام فإنه استثناه فاقتضى ذلك أنه ليس بمفضول بالنسبة إلى مسجده صلى اللّه عليه وآله وسلم ويمكن أن يكون مساويًا أو أفضل وسائر الأحاديث دلت على أنه أفضل باعتبار الصلاة فيه بذلك المقدار‏.‏
قوله‏:‏ ‏ "‏لا تشد الرحال‏" ‏ الخ فيه دليل على أنه يتعين مكان النذر إذا كان أحد الثلاثة المذكورة وقد ذهب إلى ذلك مالك والشافعي‏.‏ وقال أبو حنيفة‏:‏ لا يلزم وله أن يصلي في أي محل شاء وإنما يجب عنده المشي إلى المسجد الحرام إذا كان بحج أو عمرة وما عدا الأمكنة الثلاثة فلا يتعين مكانًا للنذر ولا يجب الوفاء عند الجمهور‏.‏
وقد تمسك بهذا الحديث من منع السفر وشد الرحل إلى غيرها من غير فرق بين جميع البقاع‏.‏ وقد وقع لحفيد المصنف في ذلك وقائع بينه وبين أهل عصره لا يتسع المقام لبسطها‏.‏


008-قضاء كل المنذورات عن الميت‏.‏

1 - عن ابن عباس‏:‏ ‏ "‏أن سعد بن عبادة استفتى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ إن أمي ماتت وعليها نذر لم تقضه فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اقضه عنه‏" ‏‏.‏
رواه أبو داود والنسائي وهو على شرط الصحيح قال البخاري‏:‏ وأمر ابن عمر امرأة جعلت أمها على نفسها صلاة بقباء يعني ثم ماتت فقال‏:‏ صلي عنها قال‏:‏ وقال ابن عباس نحوه‏.‏
حديث ابن عباس في قصة سعد بن عبادة أصله في الصحيحين‏.‏
وقول ابن عباس الذي أشار البخاري بأنه نحو ما قاله ابن عمر أخرجه ابن أبي شيبة بسند صحيح‏:‏ ‏ "‏أن امرأة جعلت على نفسها مشيًا إلى مسجد قباء فماتت ولم تقضه فأفتى عبد اللّه بن عباس ابنتها أن تمشي عنها‏" ‏ وجاء عن ابن عمر وابن عباس خلاف ذلك فقال مالك في الموطأ أنه بلغه أن عبد اللّه بن عمر كان يقول لا يصلي أحد عن أحد ولا يصوم أحد عن أحد‏.‏
وأخرج النسائي من طريق أيوب بن موسى عن ابن أبي رباح عن ابن عباس قال‏:‏ لا يصلي أحد عن أحد ولا يصوم أحد عن أحد‏.‏ أورده ابن عبد البر من طريقه موقوفًا ثم قال‏:‏ والنقل في هذا عن ابن عباس مضطرب‏.‏ قال الحافظ‏:‏ ويمكن الجمع بحمل الإثبات في حق من مات والنفي في حق الحي قال‏:‏ ثم وجدت عن ابن عباس ما يدل على تخصيصه في حق الميت بما إذا مات وعليه شيء واجب فعند ابن أبي شيبة بسند صحيح‏:‏ سئل ابن عباس عن رجل مات وعليه نذر فقال يصام عنه النذر‏.‏
وقال ابن المنير‏:‏ يحتمل أن يكون ابن عمر أراد بقوله صلي عنها العمل بقوله صلى اللّه عليه وآله وسلم‏:‏ ‏(‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏)‏ فعد منها الولد لأن الولد من كسبه فأعماله الصالحة مكتوبة للوالد من غير أن ينقص من أجره فمعنى صلي عنها أن صلاتك مكتتبة لها ولو كنت إنما تنوي عن نفسك كذا قال ولا يخفى تكلفه‏.‏ وحاصل كلامه تخصيص الجواز بالولد وإلى ذلك ذهب ابن وهب وأبو مصعب من أصحاب الإمام مالك وفيه تعقب على ابن بطال حيث نقل الإجماع أنه لا يصلي أحد عن أحد فرضًا ولا سنة لا عن حي ولا عن ميت‏.‏ ونقل عن المهلب أن ذلك لو جاز لجاز في جميع العبادات البدنية ولكان الشارع أحق بذلك أن يفعله عن أبويه‏.‏ ولما نهي عن الاستغفار لعمه ولبطل معنى قوله ‏ "‏ولا تكسب كل نفس إلا عليها‏" ‏ قال الحافظ‏:‏ وجميع ما قاله لا يخفى وجه تعقبه خصوصًا ما ذكره في حق الشارع صلى اللّه عليه وآله وسلم‏.‏
وأما الآية فعمومها مخصوص اتفاقًا وقد ذهب ابن حزم ومن وافقه إلى أن الوارث يلزمه قضاء النذر عن مورثه في جميع الحالات واختلف في تعيين نذر أم سعد فقيل كان صومًا لما رواه مسلم البطين عن سعيد بن جبير عن ابن عباس قال‏:‏ جاء رجل فقال‏:‏ يا رسول اللّه إن أمي ماتت وعليها صوم شهر أفأقضيه عنها قال‏:‏ نعم‏.‏ الحديث‏.‏ وأجيب بأنه لم يكن فيه أن الرجل سعد‏.‏
وقال ابن عبد البر‏:‏ كان عتقًا واستدل بما أخرجه من طريق القاسم بن محمد أن سعد بن عبادة قال يا رسول اللّه إن أمي هلكت فهل ينفعها أن أعتق عنها قال نعم وقيل كان صدقة لما رواه في الموطأ وغيره أن سعدًا خرج مع النبي صلى اللّه عليه وآله وسلم فقيل لأمه أوصي قالت المال مال سعد فتوفيت قبل أن يقدم فقال يا رسول اللّه هل ينفعها أن أتصدق عنها قال نعم‏.‏ وليس في هذا والذي قبله أنها نذرت‏.‏ قال عياض‏:‏ والذي يظهر أنه كان نذرها في مال أو مبهمًا‏.‏ وظاهر حديث الباب أنه كان معينًا عند سعد‏.‏
ـ وفي الحديث ـ قضاء الحقوق الواجبة عن الميت وقد ذهب الجمهور إلى أن من مات وعليه نذر مالي فإنه يجب قضاؤه من رأس ماله وإن لم يوص إلا إن وقع النذر في مرض الموت فيكون من الثلث وشرط المالكية والحنفية أن يوصي بذلك مطلقًا‏.‏


001-وجوب نصبة ولاية القضاء والإمارة وغيرهما

1 - عن عبد اللّه بن عمرو‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا يحل لثلاثة يكونون بفلاة من الأرض إلا أمروا عليهم أحدهم‏" ‏‏.‏
رواه أحمد‏.‏
2 - وعن أبي سعيد‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ إذا خرج ثلاثة في سفر فليؤمروا عليهم أحدهم‏" ‏‏.‏
رواه أبو داود‏.‏ وله من حديث أبي هريرة مثله‏.‏
حديث عبد اللّه بن عمرو وحديث أبي سعيد قد أخرج نحوهما البزار بإسناد صحيح من حديث عمر بن الخطاب بلفظ إذا كنتم ثلاثة في سفر فأمروا أحدكم ذاك أمير أمره رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
وأخرج البزار أيضًا بإسناد صحيح من حديث عبد اللّه بن عمر مرفوعًا بلفظ‏:‏ ‏ "‏إذا كانوا ثلاثة في سفر فليؤمروا أحدهم‏" ‏ وأخرجه بهذا اللفظ الطبراني من حديث ابن مسعود بإسناد صحيح وهذه الأحاديث يشهد بعضها لبعض وقد سكت أبو داود والمنذري عن حديث أبي سعيد وأبي هريرة وكلاهما رجالهما رجال الصحيح إلا علي بن بحر وهو ثقة‏.‏ ولفظ حديث أبي هريرة‏:‏ ‏ "‏إذا خرج ثلاثة في سفر فليؤمروا أحدهم‏" ‏ وفيها دليل على أنه يشرع لكل عدد بلغ ثلاثة فصاعدًا أن يؤمروا عليهم أحدهم لأن في ذلك السلامة من الخلاف الذي يؤدي إلى التلاف فمع عدم التأمير يستبد كل واحد برأيه ويفعل ما يطابق هواه فيهلكون ومع التأمير يقل الاختلاف وتجتمع الكلمة وإذا شرع هذا لثلاثة يكونون في فلاة من الأرض أو يسافرون فشرعيته لعدد أكثر يسكنون القرى والأمصار ويحتاجون لدفع التظالم وفصل التخاصم أولى وأحرى وفي ذلك دليل لقول من قال أنه يجب على المسلمين نصب الأئمة والولاة والحكام وقد ذهب الأكثر إلى أن الإمامة واجبة لكنهم اختلفوا هل الوجوب عقلًا أو شرعًا فعند العترة وأكثر المعتزلة والأشعرية تجب شرعًا‏.‏ وعند الإمامية تجب عقلًا فقط وعند الجاحظ والبلخي والحسن البصري تجب عقلًا وشرعًا‏.‏ وعند ضرار والأصم وهشام الفوطي والنجدات لا تجب‏.‏


002-كراهية الحرص على الولاية وطلبها

1 - عن أبي موسى قال‏:‏ ‏ "‏دخلت على النبي صلى اللّه عليه وآله وسلم أنا ورجلان من بني عمي فقال أحدهما يا رسول اللّه أمرنا على بعض ما ولاك اللّه عز وجل وقال الآخر مثل ذلك فقال‏:‏ إنا واللّه لا نولي هذا العمل أحدًا يسأله أو أحدًا حرص عليه‏" ‏‏.‏
2 - وعن عبد الرحمن بن سمرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ يا عبد الرحمن بن سمرة لا تسأل الإمارة فإنك إن أعطيتها عن غير مسألة أعنت عليها وإن أعطيتها عن مسألة وكلت إليها‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من سأل القضاء وكل إلى نفسه ومن جبر عليه ينزل عليه ملك يسدده‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إنكم ستحرصون على الإمارة وستكون ندامة يوم القيامة فنعم المرضعة وبئست الفاطمة‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
5 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من طلب قضاء المسلمين حتى يناله ثم غلب عدله جوره فله الجنة ومن غلب جوره عدله فله النار‏" ‏‏.‏
رواه أبو داود‏.‏ وقد حمل على ما إذا لم يوجد غيره‏.‏
حديث أنس أخرجه أيضًا الطبراني في الأوسط من رواية عبد الأعلى التغلبي عن بلال بن أبي بردة الأشعري عن أنس مرفوعًا بلفظ‏:‏ ‏ "‏من طلب القضاء واستعان عليه وكل إلى نفسه ومن لم يطلبه ولم يستعن عليه أنزل اللّه عليه ملكًا يسدده‏" ‏ قال‏:‏ لا يروى عن أنس إلا بهذا الإسناد تفرد به عبد الأعلى وأخرجه البزار من طريق عبد الأعلى عن بلال بن مرداس عن خيثمة عن أنس قال ولا يعلم عن أنس إلا من هذا الوجه‏.‏
وأخرجه الترمذي من الطريقتين جميعًا وقال حسن غريب وقال في الرواية الثانية أصح وأخرجه الحاكم من طريق إسرائيل عن عبد الأعلى عن بلال عن خيثمة وصححه وتعقب أن خيثمة لينه يحيى بن معين وعبد الأعلى ضعفه الجمهور‏.‏
وأخرج الحديث ابن المنذر بلفظ‏:‏ ‏ "‏من طلب القضاء واستعان عليه بالشفعاء وكل إلى نفسه ومن أكره عليه أنزل اللّه ملكًا يسدده‏" ‏ وحديث أبي هريرة الثاني سكت عنه أبو داود والمنذري وسنده لا مطعن فيه فإن أبا داود قال حدثنا عباس العنبري يعني ابن عبد العظيم أبا الفضل شيخ الشيخين حدثنا عمر بن يونس يعني اليمامي حدثنا ملازم بن عمرو يعني ابن عبد اللّه بن بدر اليمامي وثقه أحمد وابن معين والنسائي حدثني محمد بن نجدة يعني اليمامي عن جده يزيد بن عبد الرحمن يعني الذي يقال له أبو كثير السحيمي عن أبي هريرة فذكره‏.‏
قوله‏:‏ ‏ "‏أو أحدًا حرص عليه‏" ‏ بفتح المهملة والراء‏.‏ قال العلماء‏:‏ والحكمة في أنه لا يولي من يسأل الولاية أنه يوكل إليها ولا يكون معه إعانة كما في الحديث الذي بعده وإذا لم يكن معه إعانة لا يكون كفؤًا ولا يولي غير الكفء لأن فيه تهمة‏.‏
قوله‏:‏ ‏ "‏لا تسأل الإمارة‏" ‏ هكذا في أكثر طرق الحديث ووقع في رواية بلفظ‏:‏ ‏ "‏لا تتمنين الإمارة‏" ‏ بصيغة النهي عن التمني مؤكدًا بالنون الثقيلة‏.‏ قال ابن حجر‏:‏ والنهي عن التمني أبلغ من النهي عن الطلب‏.‏
قوله‏:‏ ‏ "‏عن غير مسألة‏" ‏ أي سؤال‏.‏
قوله‏:‏ ‏ "‏وكلت إليها‏" ‏ بضم الواو وكسر الكاف مخففًا ومشددًا وسكون اللام ومعنى المخفف أي صرفت إليها وكل الأمر إلى فلان صرفه إليه ووكله بالتشديد استحفظه‏.‏ ومعنى الحديث أن من طلب الإمارة فأعطيها تركت إعانته عليها من أجل حرصه ويستفاد من هذا أن طلب ما يتعلق بالحكم مكروه فيدخل في الإمارة القضاء والحسبة ونحو ذلك وأن من حرص على ذلك لا يعان ويعارض ذلك في الظاهر حديث أبي هريرة المذكور في آخر الباب‏.‏
قال الحافظ‏:‏ ويجمع بينهما أنه لا يلزم من كونه لا يعان بسبب طلبه أن لا يحصل منه العدل إذا ولي أو يحمل الطلب هنا على القصد وهناك على التولية وبالجملة فإذا كان الطالب مسلوب الإعانة تورط فيما دخل فيه وخسر الدنيا والآخرة فلا تحل تولية من كان كذلك ربما كان الطالب للإمارة مريدًا بها الظهور على الأعداء والتنكيل بهم فيكون في توليته مفسدة عظيمة‏.‏
قال ابن التين‏:‏ محمول على الغالب وإلا فقد قال يوسف عليه السلام‏:‏ ‏ "‏اجعلني على خزائن الأرض‏" ‏ وقال سليمان‏:‏ ‏ "‏وهب لي ملكًا‏" ‏ قال‏:‏ ويحتمل أن يكون في غير الأنبياء عليهم السلام انتهى‏.‏ قلت ذلك لوثوق الأنبياء بأنفسهم بسبب العصمة من الذنوب وأيضًا لا يعارض الثابت في شرعنا ما كان في شرع غيرنا فيمكن أن يكون الطلب في شرع يوسف عليه السلام سائغًا وأما سؤال سليمان فخارج عن محل النزاع إذ محله سؤال المخلوقين لا سؤال الخالق وسليمان عليه السلام إنما سأل الخالق‏.‏
قوله‏:‏ ‏ "‏إنكم ستحرصون‏" ‏ بكسر الراء ويجوز فتحها ويدخل في لفظ الإمارة الإمارة العظمى وهي الخلافة والصغرى وهي الولاية على بعض البلاد وهذا إخبار منه صلى اللّه عليه وآله وسلم بالشيء قبل وقوعه فوقع كما أخبر‏.‏
قوله‏:‏ ‏ "‏وستكون ندامة يوم القيامة‏" ‏ أي لمن لم يعمل فيها بما ينبغي ويوضح ذلك ما أخرجه البزار والطبراني بسند صحيح عن عوف بن مالك بلفظ‏:‏ ‏ "‏أولها ملامة وثانيها ندامة وثالثها عذاب يوم القيامة إلا من عدل‏" ‏ وفي الأوسط للطبراني من رواية شريك عن عبد اللّه بن عيسى عن أبي صالح عن أبي هريرة قال شريك لا أدري رفعه أم لا قال‏:‏ الإمارة أولها ندامة وأوسطها غرامة وآخرها عذاب يوم القيامة‏.‏ وله شاهد من حديث شداد بن أوس رفعه بلفظ‏:‏ ‏ "‏أولها ملامة وثانيها ندامة‏" ‏ أخرجه الطبراني‏.‏
وعند الطبراني من حديث زيد بن ثابت رفعه‏:‏ نعم الشيء الإمارة لمن أخذها بحقها وحلها وبئس الشيء الإمارة لمن أخذها بغير حقها تكون عليه حسرة يوم القيامة‏.‏
قال الحافظ‏:‏ وهذا يقيد ما أطلق في الذي قبله ويقيد أيضًا ما أخرجه مسلم عن أبي ذر‏:‏ قلت يا رسول اللّه ألا تستعملني قال‏:‏ إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها‏.‏ قال النووي‏:‏ هذا أصل عظيم في اجتناب الولاية ولا سيما لمن كان فيه ضعف وهو من دخل فيها بغير أهلية ولم يعدل فإنه يندم على ما فرط منه إذا جوزي بالخذي يوم القيامة وأما من كان أهلًا وعدل فيها فأجره عظيم كما تظاهرت به الأخبار ولكن الدخول فيها خطر عظيم ولذلك امتنع الأكابر منها انتهى‏.‏ وسيأتي حديث أبي ذر هذا‏.‏
قوله‏:‏ ‏ "‏فنعم المرضعة وبئست الفاطمة‏" ‏ قال الداودي‏:‏ نعمت المرضعة أي الدنيا وبئست الفاطمة أي بعد الموت لأنه يصير إلى المحاسبة على ذلك فهو كالذي يفطم قبل أن يستغني فيكون في ذلك هلاكه‏.‏
وقال غيره‏:‏ نعمت المرضعة لما فيها من حصول الجاه والمال ونفاذ الكلمة وتحصيل اللذات الحسية والوهمية حال حصولها وبئست الفاطمة عند الانفصال عنها بموت أو غيره وما يترتب عليها من التبعات في الآخرة‏.‏
قوله‏:‏ ‏ "‏ثم غلب عدله جوره‏" ‏ أي كان عدله في حكمه أكثر من ظلمه كما يقال غلب على فلان الكرم أي هو أكثر خصاله وظاهره أنه ليس من شرط الأجر الذي هو الجنة أن لا يحصل من القاضي جور أصلًا بل المراد أن يكون جوره مغلوبًا بعدله فلا يضر صدور الجور المغلوب بالعدل إنما الذي يضر ويوجب النار أن يكون الجور غالبًا للعدل‏.‏ قيل هذا الحديث محمول على ما إذا لم يوجد غير هذا القاضي الذي طلب القضاء جمعًا بينه وبين أحاديث الباب‏.‏
وقد تقدم طرف من الجمع وبقي الكلام في استحقاق الأمير للإعانة هل يكون بمجرد إعطائه لها من غير مسألة كما يدل عليه حديث عبد الرحمن بن سمرة المذكور في الباب أم لا يستحقها إلا بالإكراه والإجبار كما يدل عليه حديث أنس المذكور أيضًا فقال ابن رسلان‏:‏ إن المطلق مقيد بما إذا أكره على الولاية وأجبر على قبولها فلا ينزل اللّه إليه الملك يسدده إلا إذا أكره على ذلك جبرًا ولا يحصل هذا لمن عرضت عليه الولاية فقبلها من دون إكراه كما في لفظ الترمذي من رواية بلال بن مرداس ومن أكره عليه أنزل اللّه عليه ملكًا يسدده‏.‏ وقال حسن غريب ولا يخفى ما في حديث أنس من المقال الذي قدمناه مع اضطراب ألفاظه التي أشرنا إلى بعضها وأكثر ألفاظه بدون ذكر الإجبار والإكراه كما في سنن أبي داود وغيرها على أنه على فرض صحته وصلاحيته لا معارضة بينه وبين حديث عبد الرحمن بن سمرة لأن حديث عبد الرحمن فيه أن من أعطي الإمارة من غير مسألة أعين عليها وليس فيها نزول الملك للتسديد‏.‏ وحديث أنس فيه أن من أجبر نزل عليه ملك يسدده فغايته أن الإعانة تحصل بمجرد إعطاء الإمارة من غير مسألة بخلاف نزول الملك فلا يحصل إلا بالإجبار فلا معارضة ولا إطلاق ولا تقييد إلا في حديث أنس نفسه فيمكن أن يحمل المطلق من ألفاظه عن الإجبار والإكراه بالمقيد بهما إذا انتهض لذلك لا يقال إن إنزال الملك للتسديد نوع من الإعانة فتثبت المعارضة لأنا نقول بعض أنواع الإعانة لا يعارض البعض الآخر‏.‏


003-التشديد في الولايات وما يخشى على من لم يقم بحقها دون القائم به

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من جعل قاضيًا بين الناس فقد ذبح بغير سكين‏" ‏‏.‏
رواه الخمسة إلا النسائي‏.‏
2 - وعن ابن مسعود‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما من حكم يحكم بين الناس إلا حبس يوم القيامة وملك آخذ بقفاه حتى يقفه على جهنم ثم يرفع رأسه إلى اللّه عز وجل فإن قال ألقه ألقاه في مهوى فهوي أربعين خريفًا‏" ‏‏.‏
رواه أحمد وابن ماجه بمعناه‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم أنه قال‏:‏ ويل للأمراء ويل للعرفاء ويل للأمناء ليتمنين أقوام يوم القيامة أن ذوائبهم كانت متعلقة بالثريا يتذبذبون بين السماء والأرض ولم يكونوا عملوا على شيء‏" ‏‏.‏
4 - وعن عائشة قالت‏:‏ ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول‏:‏ لتأتين على القاضي العدل يوم القيامة ساعة يتمنى أنه لم يقض بين اثنين في تمرة قط‏" ‏‏.‏
5 - وعن أبي أمامة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ما من رجل يلي أمر عشرة فما فوق ذلك إلا أتى اللّه عز وجل يوم القيامة يده إلى عنقه فكه بره أو أوبقه إثمه أولها ملامة وأوسطها ندامة وآخرها خزي يوم القيامة‏" ‏‏.‏
6 - وعن عبادة بن الصامت‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ما من أمير عشرة إلا جيء به يوم القيامة مغلولة يده إلى عنقه حتى يطلقه الحق أو يوبقه ومن تعلم القرآن ثم نسيه لقي اللّه وهو أجزم‏" ‏‏.‏
رواهن أحمد‏.‏
7 - وعن عبد اللّه بن أبي أوفى قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن اللّه مع القاضي ما لم يجر فإذا جار وكله اللّه إلى نفسه‏" ‏‏.‏
رواه ابن ماجه‏.‏
وفي لفظ‏:‏ ‏ "‏اللّه مع القاضي ما لم يجر فإذا جار تخلى عنه ولزمه الشيطان‏" ‏‏.‏
رواه الترمذي‏.‏
8 - وعن عبد اللّه بن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن المقسطين عند اللّه على منابر من نور عن يمين الرحمن وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا‏" ‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
حديث أبي هريرة الأول أخرجه أيضًا الحاكم والبيهقي والدارقطني وحسنه الترمذي وصححه ابن خزيمة وابن حبان وله طرق وقد أعله ابن الجوزي فقال هذا حديث لا يصح‏.‏
قال الحافظ ابن حجر‏:‏ وليس كما قال وكفاه قوة تخريج النسائي له‏.‏
وقد ذكر الدارقطني الخلاف فيه على سعيد المقبري قال والمحفوظ عن سيد المقبري عن أبي هريرة قال المنذري وفي إسناده عثمان بن محمد الأخنسي‏.‏ قال النسائي ليس بذاك القوي قال وإنما ذكرناه لئلا يخرج من الوسط ويجعل عن ابن أبي ذئب عن سعيد انتهى‏.‏ فلا تتم التقوية بإخراج النسائي للحديث كما زعم الحافظ‏.‏
وحديث ابن مسعود أخرجه أيضًا البيهقي في شعب الإيمان والبزار وفي إسناده مجالد بن سعيد وثقه النسائي وضعفه جماعة‏.‏
وحديث أبي هريرة الثاني حسنه السيوطي‏.‏
وحديث عائشة أخرجه أيضًا العقيلي وابن حبان والبيهقي‏.‏ قال البيهقي‏:‏ عمران بن حطان الراوي عن عائشة لا يتابع عليه ولا يتبين سماعه منها‏.‏ ووقع في رواية الإمام أحمد من طريقه قال‏:‏ دخلت على عائشة فذاكرتها حتى ذكرنا القاضي فذكره‏.‏ قال في مجمع الزوائد‏:‏ وإسناده حسن‏.‏
وحديث أبي أمامة حسنه السيوطي وفي معناه أحاديث منها حديث عبادة المذكور بعده ومنها حديث أبي هريرة عند البيهقي في السنن بلفظ‏:‏ ‏ "‏ما من أمير عشرة إلا يؤتى به يوم القيامة مغلولًا حتى يفكه العدل أو يوبقه الجور‏" ‏ ومنها حديث ابن عباس‏:‏ ‏ "‏ما من أمير يؤمر على عشرة إلا سئل عنهم يوم القيامة‏" ‏ أخرجه الطبراني في الكبير وأخرج البيهقي حديثًا آخر عن أبي هريرة بمعنى حديثه هذا‏.‏
وحديث عبادة أخرجه أيضًا الطبراني في الكبير والبيهقي في الشعب من حديث سعد بن عبادة‏.‏
وحديث عبد اللّه بن أبي أوفى أخرجه أيضًا الحاكم في المستدرك والبيهقي في السنن وابن حبان وحسنه الترمذي‏.‏
قوله‏:‏ ‏ "‏فقد ذبح بغير سكين‏" ‏ بضم الذال المعجمة مبني للمجهول قال ابن الصلاح‏:‏ المراد ذبح من حيث المعنى لأنه بين عذاب الدنيا إن رشد وبين عذاب الآخرة إن فسد‏.‏
وقال الخطابي ومن تبعه‏:‏ إنما عدل عن الذبح بالسكين ليعلم أن المراد ما يخاف من هلاك دينه دون بدنه وهذا أحد الوجهين والثاني أن الذبح بالسكين فيه إراحة للمذبوح وبغير السكين كالخنق أو غيره يكون الألم فيه أكثر فذكر ليكون أبلغ في التحذير‏.‏
قال الحافظ في التلخيص‏:‏ ومن الناس من فتن بحب القضاء فأخرجه عما يتبادر إليه الفهم من سياقه فقال إنما قال ذبح بغير سكين إشارة إلى الرفق به ولو ذبح بالسكين لكان أشق عليه ولا يخفى فساده انتهى‏.‏ وحكى ابن رسلان في شرح السنن عن أبي العباس أحمد بن القاص أنه قال ليس في هذا الحديث عندي كراهية القضاء وذمه إذ الذبح بغير سكين مجاهدة النفس وترك الهوى واللّه تعالى يقول ‏ "‏والذين جاهدوا فينا لنهدينهم سبلنا‏" ‏‏.‏ ويدل على ذلك حديث أبي هريرة أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ يا أبا هريرة عليك بطريق قوم إذا فزع الناس أمنوا قلت من هم يا رسول اللّه قال هم قوم تركوا الدنيا فلم يكن في قلوبهم ما يشغلهم عن اللّه قد أجهدوا أبدانهم وذبحوا أنفسهم في طلب رضا اللّه فناهيك به فضيلة وزلفى لمن قضى بالحق في عباده إذ جعله ذبيح الحق امتحانًا لتعظم له المثوبة امتنانًا وقد ذكر اللّه قصة إبراهيم خليله عليه السلام‏.‏ وقوله‏:‏ ‏ "‏يا بني إني أرى في المنام أني أذبحك‏" ‏ فإذا جعل اللّه إبراهيم في تسليمه لذبح ولده مصدقًا فقد جعل ابنه لاستسلامه للذبح ذبيحًا ولذا قال صلى اللّه عليه وآله وسلم ‏(‏أنا ابن الذبيحين‏)‏ يعني إسماعيل وعبد اللّه فكذلك القاضي عندنا لما استسلم لحكم اللّه واصطبر على مخالفة الأباعد والأقارب في خصوماتهم لم تأخذه في اللّه لومة لائم حتى قاده إلى مر الحق جعله ذبيحًا للحق وبلغ به حال الشهداء الذين لهم الجنة يقاتلون في سبيل اللّه وقد ولى رسول اللّه صلى اللّه عليه وآله وسلم عليًا ومعاذًا ومعقل بن يسار فنعم الذابح ونعم المذبوح‏.‏ وفي كتاب اللّه الدليل على الترغيب فيه بقوله ‏ "‏يحكم بها النبيون الذين أسلموا‏" ‏ إلى آخر الآيات انتهى‏.‏
وحديث أبي هريرة الذي ذكره لا أدري من أخرجه فيبحث عنه وعلى كل حال فحديث الباب وارد في ترهيب القضاة لا في ترغيبهم وهذا هو الذي فهمه السلف والخلف من جعله من الترغيب فقد أبعد وقد استروح كثير من القضاة إلى ما ذكره أبو العباس وأنا وإن كنت حال تحرير هذه الأحرف منهم ولكن اللّه يحب الإنصاف وقد ورد في الترغيب في القضاة ما يغني عن مثل ذلك التكلف فأخرج الشيخان من حديث عمرو بن العاص وأبي هريرة‏:‏ ‏ "‏إذا اجتهد الحاكم فأخطأ فله أجر وإن أصاب فله أجران‏" ‏ ورواه الحاكم والدارقطني من حديث عقبة بن عامر وأبي هريرة وعبد اللّه بن عمر بلفظ‏:‏ ‏ "‏إذا اجتهد الحاكم فأخطأ فله أجر وإن أصاب فله عشرة أجور‏" ‏ وفي إسناده فرج بن فضالة وهو ضعيف وتابعه ابن لهيعة بغير لفظه ورواه أحمد من طريق عمرو بن العاص بلفظ‏:‏ ‏ "‏إن أصبت القضاء فلك عشرة أجور وإن اجتهدت فأخطأت فلك حسنة‏" ‏ وإسناده ضعيف أيضًا‏.‏
وأخرج أحمد في مسنده وأبو نعيم في الحلية عن عائشة‏:‏ ‏ "‏أنه صلى اللّه عليه وآله وسلم قال‏:‏ السابقون إلى ظل اللّه يوم القيامة الذين إذا أعطوا الحق قبلوه وإذا سئلوا بذلوه وإذا حكموا بين الناس حكموا كحكمهم لأنفسهم‏" ‏ وهو من رواية ابن لهيعة عن خالد بن أبي عمران عن القاسم بن محمد عنها قال أبو نعيم‏:‏ تفرد به ابن لهيعة عن خالد‏.‏
قال الحافظ‏:‏ وتابعه يحيى بن أيوب عن عبد اللّه بن زحر عن علي بن زيد عن القاسم وهو ابن عبد الرحمن عن عائشة ورواه أبو العباس ابن القاص في كتاب آداب القضاء له‏.‏ ومن الأحاديث الواردة في الترغيب حديث عبد اللّه بن عمر المذكور في الباب‏.‏ ومنها حديث ابن عباس‏:‏ ‏ "‏إذا جلس الحاكم في مكانه هبط عليه ملكان يسددانه ويوفقانه ويرشدانه ما لم يجر فإذا جار عرجا وتركاه‏" ‏ أخرجه البيهقي من طريق يحيى بن زيد الأشعري عن ابن جريج عن عطاء عنه وإسناده ضعيف قال صالح جزرة هذا الحديث ليس له أصل وروى الطبراني معناه من حديث واثلة بن الأسقع‏.‏
وفي البزار من رواية إبراهيم بن خيثم بن عراك عن أبيه عن أبي هريرة مرفوعًا‏:‏ ‏ "‏من ولي من أمور المسلمين شيئًا وكل اللّه به ملكًا عن يمينه وأحسبه قال وملكًا عن شماله يوفقانه ويسددانه إذا أريد به خير ومن ولي من أمور المسلمين شيئًا فأريد به غير ذلك وكل إلى نفسه‏" ‏ قال‏:‏ ولا نعلمه يروى بهذا اللفظ إلا من حديث عراك وإبراهيم ليس بالقوي‏.‏ ومن أحاديث الترغيب حديث عبد اللّه بن أبي أوفى المذكور في الباب‏.‏ ولكن هذه الترغيبات إنما هي في حق القاضي العادل الذي لم يسأل القضاء ولا استعان عليه بالشفعاء وكان لديه من العلم لكتاب اللّه وسنة رسوله ما يعرف به الحق من الباطل بعد إحراز مقدار من آلاتهما يقدر به على الاجتهاد في إيراده وإصداره‏.‏
وأما من كان بعكس هذه الأوصاف أو بعضها فقد أوقع نفسه في مضيق وباع آخرته بدنياه لأن كل عاقل يعلم أن من تسلق للقضاء وهو جاهل بالشريعة المطهرة جهلًا بسيطًا أو جهلًا مركبًا أو من كان قاصرًا عن رتبة الاجتهاد فلا حامل له على ذلك إلا حب المال والشرف أو أحدهما إذ لا يصح أن يكون الحامل من قبيل الدين لأن اللّه لم يوجب على من لم يتمكن من الحكم بما أنزل من الحق أن يتحمل هذا العبء الثقيل قبل تحصيل شرطه الذي يحرم قبوله قبل حصوله فعلم من هذا أن الحامل للمقصرين على التهافت على القضاء والتوثب على أحكام اللّه بدون ما شرطه ليس إلا الدنيا لا الدين فإياك والاغترار بأقوال قوم يقولون بألسنتهم ما ليس في قلوبهم فإذا لبسوا لك أثواب الرياء والتصنع وأظهروا شعار التغرير والتدليس والتلبيس وقالوا ما لهم بغير الحق حاجة ولا أرادوا إلا تحصيل الثواب الأخروي فقيل لهم دعوا الكذب على أنفسكم يا قضاة النار بنص المختار فلو كنتم تخشون اللّه وتتقونه حق تقاته لما أقدمتم على المخاطرة بادئ بدء بدون إيجاب من اللّه ولا إكراه من سلطان ولا حاجة من المسلمين وقد كثر التتابع من الجهلة في هذا المنصب الشريف واشتروه بالأموال ممن هو أجهل منهم حتى عمت البلوى جميع الأقطار اليمنية‏.‏
قوله‏:‏ ‏ "‏فهوى أربعين خريفًا‏" ‏ قال في النهاية‏:‏ هو الزمان المعروف من فصول السنة ما بين الصيف والشتاء ويريد به أربعين سنة لأن الخريف لا يكون في السنة إلا مرة فإذا انقضى أربعون خريفًا انقضت أربعون سنة‏.‏
قوله‏:‏ ‏ "‏ويل للعرفاء‏" ‏ بضم العين المهملة وفتح الراء والفاء جمع عريف‏.‏ قال في النهاية‏:‏ وهو القيم بأمور القبيلة والجماعة من الناس يلي أمورهم ويتعرف الأمير منه أحوالهم فعيل بمعنى فاعل والعرافة عمله‏.‏ وسبب الوعيد لهذه الطوائف الثلاث وهم الأمراء والعرفاء والأمناء أنهم يقبلون ويطاعون فيما يأتون به فإذا جاروا الرعايا جاروا وهم قادرون فيكون ذلك سببًا لتشديد العقوبة عليهم لأن حق شكر النعمة التي امتازوا بها على غيرهم أن يعدلوا ويستعملوا الشفقة والرأفة‏.‏
قوله‏:‏ ‏ "‏أو أوبقه إثمه‏" ‏ بالباء الموحدة والقاف‏.‏ قال في النهاية‏:‏ يقال وبق يبق ووبق يوبق إذا هلك وأوبقه غيره فهو موبق‏.‏
قوله‏:‏ ‏ "‏كلتا يديه يمين‏" ‏ قال في النهاية‏:‏ أي أن يديه تبارك وتعالى بصفة الكمال لا نقص في واحدة منهما لأن الشمال تنقص عن اليمين‏.‏ وكل ما جاء في القرآن والحديث من إضافة اليد والأيدي واليمين وغير ذلك من أسماء الجوارح إلى اللّه فإنما هو على سبيل المجاز والاستعارة واللّه منزه عن التشبيه والتجسيم‏.‏


004-المنع من ولاية المرأة والصبي ومن لا يحسن القضاء أو يضعف عن القيام بحقه

1 - عن أبي بكرة قال‏:‏ ‏ "‏لما بلغ رسول اللّه صلى اللّه عليه وآله وسلم أن أهل فارس ملكوا عليهم بنت كسرى قال‏:‏ لن يفلح قوم ولوا أمرهم امرأة‏" ‏‏.‏
رواه أحمد والبخاري والنسائي والترمذي وصححه‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ تعوذوا باللّه من رأس السبعين وإمارة الصبيان‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن بريدة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ القضاة ثلاثة واحد في الجنة واثنان في النار فأما الذي في الجنة فرجل عرف الحق فقضى به ورجل عرف الحق وجار في الحكم فهو في النار ورجل قضى للناس على جهل فهو في النار‏" ‏‏.‏
رواه ابن ماجه وأبو داود وهو دليل على اشتراط كون القاضي رجلًا‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏عن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من أفتى بفتيا بغير ثبت فإنما إثمه على الذي أفتاه‏" ‏‏.‏
رواه أحمد وابن ماجه‏.‏
وفي لفظ‏:‏ ‏ "‏من أفتى بفتيا بغير علم كان إثم ذلك على الذي أفتاه‏" ‏ رواه أحمد وأبو داود‏.‏
5 - وعن أبي ذر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ يا أبا ذر إني أراك ضعيفًا وإني أحب إليك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم‏" ‏‏.‏
6 - وعن أبي ذر قال‏:‏ ‏ "‏قلت يا رسول اللّه ألا تستعملني قال‏:‏ فضرب بيده على منكبي ثم قال‏:‏ يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها‏" ‏‏.‏
رواهما أحمد ومسلم‏.‏
7 - وعن أم الحصين الأحمسية‏:‏ ‏ "‏أنها سمعت النبي صلى اللّه عليه وآله وسلم يقول‏:‏ اسمعوا وأطيعوا وإن أمر عليكم عبد حبشي ما أقام فيكم كتاب اللّه عز وجل‏" ‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏
8 - وعن أنس قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسه زبيبة‏" ‏‏.‏
رواه أحمد والبخاري‏.‏ وهذا عند أهل العلم محمول على غير ولاية الحكم أو على من كان عبدًا‏.‏
حديث أبي هريرة الأول قد أخرج ما يشهد له أحمد من حديث قيس الغفاري مرفوعًا وفيه التحذير من إمارة السفهاء ورجاله رجال الصحيح ومثله أخرجه الطبراني عن عوف بن مالك مرفوعًا وفي إسناده النهاس بن قهم وهو ضعيف‏.‏
وحديث بريدة أخرجه أيضًا الترمذي والنسائي والحاكم وصححه‏.‏ قال الحاكم في علوم الحديث‏:‏ تفرد به الخراسانيون ورواته مراوزة قال الحافظ‏:‏ له طرق غير هذه جمعتها في جزء مفرد‏.‏
وحديث أبي هريرة الثاني سكت عنه أبو داود والمنذري ورجال إسناده أئمة أكثرهم من رجال الصحيح وزاد أبو داود ومن أشار على أخيه بأمر يعلم أن الرشد في غيره فقد خانه‏.‏ وحديث أنس لفظ البخاري‏:‏ ‏ "‏أطيعوا السلطان وإن عبدًا حبشيًا كالزبيبة‏" ‏‏.‏
قوله‏:‏ ‏ "‏لن يفلح قوم‏" ‏ الخ فيه دليل على أن المرأة ليست من أهل الولايات ولا يحل لقوم توليتها لأن تجنب الأمر الموجب لعدم الفلاح واجب‏.‏
قال في الفتح‏:‏ وقد اتفقوا على اشتراط الذكورة في القاضي إلا عن الحنفية واستثنوا الحدود‏.‏ وأطلق ابن جرير ويؤيد ما قاله الجمهور إن القضاء يحتاج إلى كمال الرأي ورأي المرأة ناقص ولا سيما في محافل الرجال‏.‏ واستدل المصنف أيضًا على ذلك بحديث بريدة المذكور في الباب لقوله فيه رجل ورجل فدل بمفهومه على خروج المرأة‏.‏
قوله‏:‏ ‏ "‏وإمارة الصبيان‏" ‏ فيه دليل على أنه لا يصح أن يكون الصبي قاضيًا‏.‏
قال في البحر‏:‏ إجماعًا وأمره صلى اللّه عليه وآله وسلم بالتعوذ من رأس السبعين لعله لما ظهر فيها من الفتن العظيمة منها قتل الحسين رضي اللّه عنه ووقعة الحرة وغير ذلك مما وقع في عشر السبعين‏.‏
قوله‏:‏ ‏ "‏القضاة ثلاثة‏" ‏ الخ في هذا الحديث أعظم وازع للجهلة عن الدخول في هذا المنصب الذي ينتهي بالجاهل والجائر إلى النار وبالجملة فما صنع أحد بنفسه ما صنعه من ضاقت عليه المعايش فزج بنفسه في القضاء لينال من الحطام وأموال الأرامل والأيتام ما يحول بينه وبين دار الإسلام مع جهله بالأحكام أو جوره على من قعد بين يديه للخصام من أهل الإسلام‏.‏
قوله‏:‏ ‏ "‏من أفتى‏" ‏ بضم الهمزة وكسر المثناة مبني لما لم يسم فاعله فيكون المعنى من أفتاه مفت عن غير ثبت من الكتاب والسنة والاستدلال كان إثمه على من أفتاه بغير الصواب لا على المستفتي المقلد‏.‏ وقد روي بفتح الهمزة والمثناة فيكون المعنى من أفتى الناس بغير علم كان إثمه على الذي سوغ له ذلك وأفتاه بجواز الفتيا من مثله مع جهله وأذن له في الفتوى ورخص له فيها‏.‏
قوله‏:‏ ‏ "‏أراك ضعيفًا‏" ‏ فيه دليل على أن من كان ضعيفًا لا يصلح لتولي القضاء بين المسلمين قال أبو علي الكرابيسي صاحب الشافعي في كتاب أدب القضاء له‏:‏ لا أعلم بين العلماء ممن سلف خلافًا أن أحق الناس أن يقضي بين المسلمين من بان فضله وصدقه وعلمه وورعه وأن يكون عارفًا بكتاب اللّه عالمًا بأكثر أحكامه عالمًا بسنن رسول اللّه صلى اللّه عليه وآله وسلم حافظًا لأكثرها وكذا أقوال الصحابة عالمًا بالوفاق والخلاف وأقوال فقهاء التابعين يعرف الصحيح من السقيم يتتبع النوازل من الكتاب فإن لم يجد ففي السنة فإن لم يجد عمل بما اتفق عليه الصحابة فإن اختلفوا فما وجده أشبه بالقرآن ثم بالسنة ثم بفتوى أكابر الصحابة عمل به ويكون كثير المذاكرة مع أهل العلم والمشاورة لهم مع فضل وورع ويكون حافظًا للسانه ونطقه وفرجه فهمًا لكلام الخصوم ثم لا بد أن يكون عاقلًا مائلًا عن الهوى ثم قال‏:‏ وهذا وإن كنا نعلم أنه ليس على وجه الأرض أحد يجمع هذه الصفات ولكن يجب أن يطلب من أهل كل زمان أكملهم وأفضلهم‏.‏
وقال المهلب‏:‏ لا يكفي في استحباب القضاء أن يرى نفسه أهلًا لذلك بل أن يراه الناس أهلًا له‏.‏
وقال ابن حبيب عن مالك‏:‏ لا بد أن يكون القاضي عالمًا عاقلًا قال ابن حبيب‏:‏ فإن لم يكن علم فعقل وورع لأنه بالورع يقف وبالعقل يسأل وهو إذا طلب العلم وجده فإذا طلب العقل لم يجده انتهى‏.‏ قلت ماذا يصنع الجاهل العاقل عند ورود مشكلات المسائل وغاية ما يفيده العقل التوقف عند كل خصومة ترد عليه وملازمة سؤال أهل العلم عنها والأخذ بأقوالهم مع عدم المعرفة لحقها من باطلها وما بهذا أمر اللّه عباده فإنه أمر الحاكم أن يحكم بالحق وبالعدل وبالقسط وبما أنزل ومن أين لمثل هذا العاقل العاطل عن حلية الدلائل أن يعرف أحقية هذه الأمور بل من أين له أن يتعقل الحجة إذا جاءته من كتاب أو سنة حتى يحكم بمدلولها ثم قد عرف اختلاف طبقات أهل العلم في الكمال والقصور والإنصاف والاعتساف والتثبت والاستعجال والطيش والوقار والتعويل على الدليل والقنوع بالتقليد فمن أين لهذا الجاهل العاقل معرفة العالي من السافل حتى يأخذ عنه أحكامه وينيط به حله وإبرامه فهذا شيء لا يعرف بالعقل باتفاق العقلاء فما حال هذا القاضي إلا كحال من قال فيه من قال‏:‏
كبهيمة عمياء قاد زمامها ** أعمى على عوج الطريق الحائر
قوله‏:‏ ‏ "‏لا تأمرن على اثنين‏" ‏ الخ في هذا النهي بعد إمحاض النصح بقوله صلى اللّه عليه وآله وسلم إني أحب لك ما أحب لنفسي إرشاد للعباد إلى ترك تحمل أعباء الإمارة مع الضعف عن القيام بحقها من أي جهة من الجهات التي يصدق على صاحبها أنه ضعيف فيها وقد قدمنا كلام النووي على هذا الحديث في باب كراهية الحرص على الإمارة‏.‏
قوله‏:‏ ‏ "‏وإن أمر عليكم عبد حبشي‏" ‏ بفتح المهملة والموحدة بعدها معجمة منسوب إلى الحبشة‏.‏
قوله‏:‏ ‏ "‏كأن رأسه زبيبة‏" ‏ هي واحدة الزبيب المأكول المعروف الكائن من العنب إذا جف وإنما شبه رأس العبد بالزبيبة لتجمعها ولكون شعره أسود وهو تمثيل في الحقارة وبشاعة الصورة وعدم الاعتداد بها‏.‏
وقد حكى الحافظ في الفتح عن ابن بطال عن المهلب أنها لا تجب الطاعة للعبد إلا إذا كان المستعمل له إمامًا قرشيًا لأن الإمامة لا تكون إلا في قريش قال وأجمعت الأمة على أنها لا تكون في العبيد‏.‏ وحكى في البحر عن العترة أنه يصح أن يكون العبد قاضيًا وعن الشافعية والحنفية أن لا يصح أن يكون العبد قاضيًا‏.‏


005-تعليق الولاية بالشرط

1 - عن ابن عمر قال‏:‏ ‏ "‏أمر رسول اللّه صلى اللّه عليه وآله وسلم في غزوة موتة زيد بن حارثة وقال‏:‏ إن قتل زيد فجعفر وإن قتل جعفر فعبد اللّه بن رواحة‏" ‏‏.‏
رواه البخاري‏.‏ ولأحمد من حديث أبي قتادة وعبد اللّه بن جعفر نحوه‏.‏
حديث ابن عمر هو طرف من حديث طويل في ذكر غزوة موتة وكذلك حديث أبي قتادة وعبد اللّه بن جعفر هما في وصف الغزوة المذكورة وقد اشتمل على جميع ذلك كتب الحديث والسير فلا نطول بذكره‏.‏
وقد استدل المصنف رحمه اللّه بالحديث على جواز تعليق الولايات بالشرط المستقبل كما في ولاية جعفر فإنها مشروطة بقتل زيد وكذلك ولاية عبد اللّه بن رواحة فإنها مشروطة بقتل جعفر ولا أعرف الآن دليلًا يدل على المنع من تعليق الولاية بالشرط فلعل خلاف من خالف في ذلك مستند إلى قاعدة فقهية كما يقع ذلك في كثير من المسائل‏.‏


006-نهي الحاكم عن الرشوة واتخاذ حاجب لبابه في مجلس حكمه

1 - عن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لعنة اللّه على الراشي والمرتشي في الحكم‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
2 - وعن عبد اللّه بن عمرو قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لعنة اللّه على الراشي والمرتشي‏" ‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
3 - وعن ثوبان قال‏:‏ ‏ "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم الراشي والمرتشي والرائش‏" ‏ يعني الذي يمشي بينهما‏.‏
رواه أحمد‏.‏
4 - وعن عمرو بن مرة قال‏:‏ ‏ "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ ما من إمام أو وال يغلق بابه دون ذوي الحاجة والخلة والمسكنة إلا غلق اللّه أبواب السماء دون خلته وحاجته ومسكنته‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
حديث أبي هريرة أخرجه أيضًا ابن حبان وصححه وحسنه الترمذي وقد عزاه الحافظ في بلوغ المرام إلى أحمد والأربعة وهو وهم فإنه ليس في سنن أبي داود غير حديث ابن عمرو المذكور ووهم أيضًا بعض الشراح فقال إن أبا داود زاد في روايته لحديث ابن عمرو لفظ في الحكم وليست تلك الزيادة عند أبي داود بل لفظه‏:‏ لعن رسول اللّه صلى اللّه عليه وآله وسلم الراشي والمرتشي‏.‏ قال ابن رسلان في شرح السنن‏:‏ وزاد الترمذي والطبراني بإسناد جيد في الحكم‏.‏
وحديث ابن عمرو أخرجه أيضًا ابن حبان والطبراني والدارقطني قال الترمذي‏:‏ وقواه الدارمي اهـ‏.‏ وإسناده لا مطعن فيه فإن أبا داود قال حدثنا أحمد بن يونس يعني اليربوعي حدثنا ابن أبي ذئب عن الحارث بن عبد الرحمن يعني القرشي العامري خال ابن أبي ذئب ذكره ابن حبان في الثقات عن أبي سلمة يعني ابن عبد الرحمن عن عبد اللّه بن عمرو بن العاص‏.‏
وحديث ثوبان أخرجه أيضًا الحاكم وفي إسناده ليث ابن أبي سليم قال البزار‏:‏ إنه تفرد به‏.‏ وقال في مجمع الزوائد‏:‏ إنه أخرجه أحمد والبزار والطبراني في الكبير وفي إسناده أبو الخطاب وهو مجهول اهـ‏.‏ وفي الباب عن عبد الرحمن بن عوف عند الحاكم وعن عائشة وأم سلمة أشار إليهما الترمذي قال في التلخيص‏:‏ ينظر من خرجهما‏.‏
وحديث عمرو بن مرة أخرجه أيضًا الحاكم والبزار وفي الباب عن أبي مريم الأزدي مرفوعًا أخرجه أبو داود والترمذي بلفظ‏:‏ ‏ "‏من تولى شيئًا من أمر المسلمين فاحتجب عن حاجتهم وفقيرهم احتجب اللّه دون حاجته‏" ‏ قال الحافظ في الفتح‏:‏ إن سنده جيد‏.‏ وعن ابن عباس عند الطبراني في الكبير بلفظ‏:‏ ‏ "‏أيما أمير احتجب عن الناس فأهمهم احتجب اللّه عنه يوم القيامة‏" ‏ قال ابن أبي حاتم‏:‏ هو حديث منكر‏.‏
قوله‏:‏ ‏ "‏على الراشي‏" ‏ هو دافع الرشوة والمرتشي القابض لها والرائش هو ما ذكره في الرواية التي في الباب‏.‏ قال ابن رسلان‏:‏ ويدخل في إطلاق الرشوة الرشوة للحاكم والعامل على أخذ الصدقات وهي حرام بالإجماع اهـ‏.‏
قال الإمام المهدي في البحر في كتاب الإجارات منه‏:‏ مسألة وتحرم رشوة الحاكم إجماعًا لقوله صلى اللّه عليه وآله وسلم‏:‏ ‏(‏لعن اللّه الراشي والمرتشي‏)‏ قال الإمام يحيى‏:‏ ويفسق للوعيد‏.‏ والراشي إن طلب باطلًا عمه الخبر‏.‏ قال المنصور باللّه وأبو جعفر وبعض أصحاب الشافعي‏:‏ وإن طلب بذلك حقًا مجمعًا عليه جاز‏.‏ قيل وظاهر المذهب المنع لعموم الخبر وإن كان مختلفًا فيه فكالباطل إذ لا تأثير لحكمه اهـ قلت والتخصيص لطالب الحق بجواز تسليم الرشوة منه للحاكم لا أدري بأي مخصص فالحق التحريم مطلقًا أخذًا بعموم الحديث ومن زعم الجواز في صورة من الصور فإن جاء بدليل مقبول وإلا كان تخصيصه ردًا عليه فإن الأصل في مال المسلم التحريم ‏ "‏ولا تأكلوا أموالكم بينكم بالباطل‏" ‏ ‏(‏لا يحل مال امرئ مسلم إلا بطيبة من نفسه‏)‏ وقد انضم إلى هذا الأصل كون الدافع إنما دفعه لأحد أمرين إما لينال به حكم اللّه إن كان محقًا وذلك لا يحل لأن المدفوع في مقابلة أمر واجب أوجب اللّه عز وجل على الحاكم الصدع به فكيف لا يفعل حتى يأخذ عليه شيئًا من الحطام وإن كان الدفع للمال من صاحبه لينال به خلاف ما شرعه اللّه إن كان مبطلًا فذلك أقبح لأنه مدفوع في مقابلة أمر محظور فهو أشد تحريمًا من المال المدفوع للبغي في مقابلة الزنا بها لأن الرشوة يتوصل بها إلى أكل مال الغير الموجب لإحراج صدره والإضرار به بخلاف المدفوع إلى البغي فالتوصل به إلى شيء محرم وهو الزنا لكنه مستلذ للفاعل والمفعول به وهو أيضًا ذنب بين العبد وربه وهو أسمح الغرماء ليس بين العاصي وبين المغفرة إلا التوبة ما بينه وبين اللّه وبين الأمرين بون بعيد‏.‏ ومن الأدلة الدالة على تحريم الرشوة ما حكاه ابن رسلان في شرح السنن عن الحسن وسعيد بن جبير أنهما فسرا قوله تعالى ‏ "‏أكالون للسحت‏" ‏ بالرشوة‏.‏
وحكي عن مسروق عن ابن مسعود أنه لما سئل عن السحت أهو الرشوة فقال لا ومن لم يحكم بما أنزل اللّه فأولئك هم الكافرون والظالمون والفاسقون ولكن السحت أن يستعينك الرجل على مظلمته فيهدي لك فإن أهدى لك فلا تقبل‏.‏
وقال أبو وائل شقيق بن سلمة أحد أئمة التابعين‏:‏ القاضي إذا أخذ الهدية فقد أكل السحت وإذا أخذ الرشوة بلغت به الكفر‏.‏ رواه ابن أبي شيبة بإسناد صحيح اهـ‏.‏ ما حكاه ابن رسلان‏.‏ ويدل على المنع من قبول هدية من استعان بها على دفع مظلمته ما أخرجه أبو داود عن أبي أمامة عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏ "‏من شفع لأخيه شفاعة فأهدى له هدية عليها فقبلها فقد أتى بابًا عظيمًا من أبواب الربا‏" ‏ وفي إسناده القاسم بن عبد الرحمن أبو عبد الرحمن الأموي مولاهم الشامي وفيه مقال‏.‏ ويدل على تحريم قبول مطلق الهدية على الحاكم وغيره من الأمراء حديث هدايا الأمراء غلول أخرجه البيهقي وابن عدي من حديث أبي حميد‏.‏
قال الحافظ‏:‏ وإسناده ضعيف ولعل وجه الضعف أنه من رواية إسماعيل بن عياش عن أهل الحجاز وأخرجه الطبراني في الأوسط من حديث أبي هريرة قال الحافظ‏:‏ وإسناده أشد ضعفًا‏.‏
وأخرجه سنيد بن داود في تفسيره عن عبيدة بن سليمان عن إسماعيل بن مسلم عن الحسن عن جابر وإسماعيل ضعيف وأخرجه الخطيب في تلخيص المتشابه من حديث أنس بلفظ‏:‏ هدايا العمال سحت وقد تقدم في كتاب الزكاة في باب العاملين عليها حديث بريدة عن النبي صلى اللّه عليه وآله وسلم بلفظ‏:‏ من استعملناه على عمل فرزقناه رزقًا فما أخذه بعد ذلك فهو غلول أخرجه أبو داود وقد بوب البخاري في أبواب القضاء باب هدايا العمال وذكر حديث ابن اللتبية المشهور والظاهر أن الهدايا التي تهدى للقضاة ونحوهم هي نوع من الرشوة لأن المهدي إذا لم يكن معتادًا للإهداء إلى القاضي قبل ولايته لا يهدي إليه إلا لغرض وهو إما التقوي به على باطله أو التوصل لهديته له إلى حق والكل حرام كما تقدم وأقل الأحوال أن يكون طالبًا لقربه من الحاكم وتعظيمه ونفوذ كلامه ولا غرض له بذلك إلا الاستطالة على خصومه أو الأمن من مطالبتهم له فيحتشمه من له حق عليه ويخافه ما لا يخافه قبل ذلك وهذه الأغراض كلها تؤل إلى ما آلت إليه الرشوة فليحذر الحاكم المتحفظ لدينه المستعد للوقوف بين يدي ربه من قبول هدايا من أهدى إليه بعد توليه للقضاء فإن للإحسان تأثير في طبع الإنسان والقلوب مجبولة على حب من أحسن إليها فربما مالت نفسه إلى المهدي إليه ميلًا يؤثر الميل عن الحق عند عروض المخاصمة بين المهدي وبين غيره والقاضي لا يشعر بذلك ويظن أنه لم يخرج عن الصواب بسبب ما قد زرعه الإحسان في قلبه والرشوة لا تفعل زيادة على هذا ومن هذه الحيثية امتنعت عن قبول الهدايا بعد دخولي في القضاء ممن كان يهدي إلي قبل الدخول فيه بل من الأقارب فضلًا عن سائر الناس فكان في ذلك من المنافع ما لا يتسع المقام لبسطه أسأل اللّه أن يجعله خالصًا لوجهه‏.‏
وقد ذكر المغربي في شرح بلوغ المرام في شرح حديث الرشوة كلامًا في غاية السقوط فقال ما معناه‏:‏ إنه يجوز أن يرشي من كان يتوصل بالرشوة إلى نيل حق أو دفع باطل وكذلك قال يجوز للمرتشي أن يرشي إذا كان ذلك في حق لا يلزمه فعله وهذا أعم مما قاله المنصور باللّه ومن معه كما تقدمت الحكاية لذلك عنهم لأنهم خصوا الجواز بالراشي وهذا عممه في الراشي والمرتشي وهو تخصيص بدون مخصص ومعارضة لعموم الحديث بمحض الرأي الذي ليس عليه أثارة من علم ولا يغتر بمثل هذا إلا من لا يعرف كيفية الاستدلال والقائل رحمه اللّه كان قاضيًا‏.‏
قوله‏:‏ ‏ "‏والخلة‏" ‏ في النهاية الخلة بالفتح الحاجة والفقر فيكون العطف على ما قبله من عطف العام على الخاص ـ وفي الحديث ـ دليل على أنه لا يحل احتجاب أولي الأمر عن أهل الحاجات قال الشافعي وجماعة‏:‏ إنه ينبغي للحاكم أن لا يتخذ حاجبًا قال في الفتح‏:‏ وذهب آخرون إلى جوازه وحمل الأول على زمن سكون الناس واجتماعهم على الخير وطواعيتهم للحاكم وقال آخرون‏:‏ بل يستحب الاحتجاب حينئذ لترتيب الخصوم ومنع المستطيل ودفع الشر‏.‏ ونقل ابن التين عن الداودي قال الذي أحدثه القضاة من شدة الاحتجاب وإدخال بطائق من الخصوم لم يكن من فعل السلف اهـ‏.‏ قلت‏:‏ صدق لم يكن من فعل السلف ولكن من لنا بمثل رجال السلف في آخر الزمان فإن الناس اشتغلوا بالخصومة لبعضهم بعضًا فلو لم يحتجب الحاكم لدخل الخصوم وقت طعامه وشرابه وخلوه بأهله وصلاته الواجبة وجميع أوقات ليله ونهاره وهذا مما لم يتعبد اللّه به أحدًا من خلقه ولا جعله في وسع عبد من عباده وقد كان المصطفى صلى اللّه عليه وآله وسلم يحتجب في بعض أوقاته وقد ثبت في الصحيح من حديث أبي موسى أنه كان بوابًا للنبي صلى اللّه عليه وآله وسلم لما جلس على قف البئر في القصة المشهورة وإذا جعل لنفسه بوابًا في ذلك المكان وهو منفرد عن أهله خارج عن بيته فبالأولى اتخاذه في مثل البيت وبين الأهل وقد ثبت أيضًا في الصحيح في قصة حلفه صلى اللّه عليه وآله وسلم أن لا يدخل على نسائه شهرًا أن عمر استأذن له الأسود لما قال له يا رباح استأذن لي فذلك دليل على أنه صلى اللّه عليه وآله وسلم كان يتخذ لنفسه بوابًا ولولا ذلك لاستأذن عمر لنفسه ولم يحتج إلى قوله استأذن لي وقد ورد ما يخالف هذا في الظاهر وهو ما ثبت في الصحيح في قصة المرأة التي وجدها تبكي عند قبر فجاءت إلى بابه فلم تجد عليه بوابًا والجمع ممكن أما أولًا فلأن النساء لا يحجبن عن الدخول في الغالب لأن الأمر الأهم من اتخاذ الحاجب هو منع دخول من يخشى الإنسان من إطلاعه على ما لا يحل الإطلاع عليه وأما ثانيًا فلأن النفي للحاجب في بعض الأوقات لا يستلزم النفي مطلقًا وغاية ذلك أنه لم يكن له صلى اللّه عليه وآله وسلم حاجب راتب‏.‏
قال ابن بطال‏:‏ الجمع بينهما أنه صلى اللّه عليه وآله وسلم إذا لم يكن في شغل من أهله ولا انفراد بشيء من أمره رفع حجابه بينه وبين الناس ويبرز لطالب الحاجة وبمثله قال الكرماني‏.‏
وقد ثبت في قصة عمر في منازعة أمير المؤمنين علي والعباس في فدك أنه كان له حاجب يقال له يرفا‏.‏
قال ابن التين متعقبًا لما نقله عن الداودي في كلامه المتقدم إن كان مراده البطائق التي فيها الإخبار بما جرى فصحيح يعني أنه حادث وإن كان مراده البطائق التي يكتب فيها للسبق ليبدأ بالنظر في خصومة من سبق فهو من العدل في الحكم اهـ‏.‏ قلت ومن العدل والتثبت في الحكم أن لا يدخل الحاكم جميع من كان ببابه من المتخاصمين إلى مجلس حكمه دفعة واحدة إذا كانوا جمعًا كثيرًا ولا سيما إذا كانوا مثل أهل هذه الديار اليمنية فإنهم إذا وصلوا إلى مجلس القاضي صرخوا جميعًا فيتشوش فهمه ويتغير ذهنه فيقل تدبره وتثبته بل يجعل ببابه من يرقم الواصلين من الخصوم الأول فالأول ثم يدعوهم إلى مجلس حكمه كل خصمين على حدة فالتخصيص لعموم المنع بمثل ما ذكرناه معلوم من كليات الشريعة وجزئياتها مثل حديث نهي الحاكم عن القضاء حال الغضب والتأذي بأمر من الأمور كما سيأتي وكذلك أمره بالتثبت والاستماع لحجة كل واحد من الخصمين وكذلك أمره باجتهاد الرأي في الخصومة التي تعرض‏.‏
قال بعض أهل العلم‏:‏ وظيفة البواب أو الحاجب أن يطالع الحاكم بحال من حضر ولا سيما من الأعيان لاحتمال أن يجيء مخاصمًا والحاكم يظن أنه جاء زائرًا فيعطيه حقه من الإكرام الذي لا يجوز لمن يجيء مخاصمًا انتهى‏.‏ ولا شك في أنه يكره دوام الاحتجاب إن لم يكن محرمًا لما في حديث الباب‏.‏
قال في الفتح‏:‏ واتفق العلماء على أنه يستحب تقديم الأسبق فالأسبق والمسافر على المقيم ولا سيما إن خشي فوات الرفقة وأن من اتخذ بوابًا أو حاجبًا أن يتخذه أمينًا ثقة عفيفًا عارفًا حسن الأخلاق عارفًا بمقادير الناس انتهى‏.‏


007-ما يلزم اعتماده في أمانة الوكلاء والأعوان

1 - عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من خاصم في باطل وهو يعلم لم يزل في سخط اللّه حتى ينزع‏" ‏‏.‏
وفي لفظ‏:‏ ‏ "‏من أعان على خصومة بظلم فقد باء بغضب من اللّه‏" ‏‏.‏
رواهما أبو داود‏.‏
2 - وعن أنس قال‏:‏ ‏ "‏إن قيس بن سعد كان يكون بين يدي النبي صلى اللّه عليه وآله وسلم بمنزلة صاحب الشرط من الأمير‏" ‏‏.‏
رواه البخاري‏.‏
حديث ابن عمر أخرجه أبو داود بإسنادين الأول لا مطعن فيه لأنه قال حدثنا أحمد بن يونس يعني اليربوعي حدثنا زهير حدثنا عمارة بن غزية عن يحيى بن راشد يعني الدمشقي الطويل وهو ثقة قال جلسنا لعبد اللّه بن عمر فذكره والإسناد الثاني قال حدثنا علي بن الحسين بن إبراهيم يعني العامري وثقه النسائي حدثنا عمر بن يونس يعني اليمامي وهو ثقة حدثنا عاصم بن محمد بن زيد العمري يعني ابن عبد اللّه بن عمر حدثنا المثنى بن يزيد قال المنذري‏:‏ هو مجهول انتهى‏.‏
وقد أخرج له النسائي في عمل اليوم والليلة عن مطر يعني ابن طمهان الخراساني الوراق قال المنذري ضعفه غير واحد انتهى‏.‏
وقد أخرج له مسلم في مواضع عن نافع عن ابن عمر فذكره بمعناه‏.‏
قوله‏:‏ ‏ "‏من خاصم‏" ‏ قال الغزالي‏:‏ الخصومة لجاج في الكلام ليستوفي بها مال أو حق مقصود وتارة تكون ابتداء وتارة تكون اعتراضًا والمراء لا يكون إلا اعتراضًا على كلام سابق قال بعضهم إياك والخصومة فإنها تمحق الدين ويقال ما خاصم قط ورع‏.‏
قوله‏:‏ ‏ "‏لم يزل في سخط اللّه‏" ‏ هذا ذم شديد له شرطان أحدهما أن تكون المخاصمة في باطل والثاني أن يعلم أنه باطل فإن اختل أحد الشرطين فلا وعيد وإن كان الأولى ترك المخاصمة ما وجد إليه سبيلًا‏.‏
قوله‏:‏ ‏ "‏من أعان على خصومة بظلم‏" ‏ في معنى ذلك ما أخرجه الطبراني في الكبير من حديث أوس ين شرحبيل‏:‏ ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ من مشى مع ظالم ليعينه وهو يعلم أنه ظالم فقد خرج من الإسلام‏" ‏ وأما ما ورد في الحديث الصحيح بلفظ‏:‏ ‏ "‏انصر أخاك ظالمًا أو مظلومًا‏" ‏ فقد ورد تفسيره في آخر الحديث ‏ "‏أن نصر الظالم كفه عن الظلم‏" ‏‏.‏
قوله‏:‏ ‏ "‏فقد باء بغضب من اللّه‏" ‏ أي انقلب ورجع بغضب لازم له‏.‏ ومعنى الغضب في صفات اللّه إرادة العقوبة‏.‏
ـ وفي الحديث ـ دليل على أنه ينبغي للحاكم إذا رأى مخاصمًا أو معينًا على خصومة بتلك الصفة أن يزجره ويردعه لينتهي عن غيه‏.‏
قوله‏:‏ ‏ "‏أن قبس بن سعد‏" ‏ يعني ابن عبادة الأنصاري الخزرجي‏.‏
قوله‏:‏ ‏ "‏كان يكون‏" ‏ قال الكرماني‏:‏ فائدة تكرار لفظ الكون إرادة بيان الدوام والاستمرار‏.‏ وقد وقع في رواية الترمذي وابن حبان والإسماعيلي وأبي نعيم وغيرهم بلفظ‏:‏ ‏ "‏كان قيس بن سعد‏" ‏ الخ‏.‏
قوله‏:‏ ‏ "‏بمنزلة صاحب الشرط‏" ‏ زاد الترمذي‏:‏ ‏ "‏لما يلي من أموره‏" ‏ وقد ترجم ابن حبان لهذا الحديث فقال‏:‏ ‏ "‏احتراز المصطفى من المشركين في مجلسه إذا دخلوا‏" ‏ وقد روى الإسماعيلي‏:‏ ‏ "‏أن سعدًا سأل النبي صلى اللّه عليه وآله وسلم في قيس أن يصرفه عن الموضع الذي وضعه فيه مخافة أن يقدم على شيء فصرفه عن ذلك‏" ‏ والشرط بضم المعجمة والراء والنسبة إليها شرطي بضمتين وقد يفتح الراء فيهما أعوان الأمير‏.‏ والمراد بصاحب الشرط كبيرهم فقيل سموا بذلك لأنهم رذالة الجند‏.‏ ومنه في حديث الزكاة المتقدم‏:‏ ‏ "‏ولا الشرط اللئيمة‏" ‏ أي رديء المال وقيل لأنهم الأشداء الأقوياء من الجند‏.‏ ومنه في حديث الملاحم‏:‏ ‏ "‏ويتشرط شرطة للموت‏" ‏ أي يتعاقدون على أن لا يفروا ولو ماتوا‏.‏
قال الأزهري‏:‏ شرطة كل شيء خياره ومنه الشرط لأنهم نجبة الجند وقيل هم أول طائفة تتقدم الجيش‏.‏
وقيل سموا شرطًا لأن لهم علامات يعرفون بها في اللباس والهيئة وهو اختيار الأصمعي‏.‏
وقيل لأنهم أعدوا أنفسهم لذلك يقال أشرط فلان نفسه لأمر كذا إذا أعدها قاله أبو عبيد‏.‏
وقيل مأخوذ من الشريط وهو الحبل المبروم لما فيهم من الشدة‏.‏
وفي الحديث جواز اتخاذ الأعوان لدفع ما يرد على الإمام والحاكم‏.‏


008-النهي عن الحكم في حال الغضب إلا أن يكون يسيرًا لا يشغل

1 - عن أبي بكرة قال‏:‏ ‏ "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول‏:‏ لا يقضين حاكم بين اثنين وهو غضبان‏" ‏‏.‏
رواه الجماعة‏.‏
2 - وعن عبد اللّه بن الزبير عن أبيه‏:‏ ‏(‏أن رجلًا من الأنصار خاصم الزبير عند رسول اللّه صلى اللّه عليه وآله وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليه فاختصما عند رسول اللّه صلى اللّه عليه وآله وسلم فقال رسول اللّه صلى اللّه عليه وآله وسلم للزبير‏:‏ اسق يا زبير ثم أرسل إلى جارك فغضب الأنصاري ثم قال يا رسول اللّه أن كان ابن عمتك فتلون وجه رسول اللّه صلى اللّه عليه وآله وسلم ثم قال للزبير‏:‏ اسق يا زبير ثم احبس الماء حتى يرجع إلى الجدر فقال الزبير‏:‏ واللّه إني لا أحسب أن هذه الآية نزلت إلا في ذلك ‏ "‏فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم‏" ‏ الآية‏)‏‏.‏
رواه الجماعة لكنه للخمسة إلا النسائي من رواية عبد اللّه بن الزبير لم يذكر فيه عن أبيه‏.‏ وللبخاري في رواية قال‏:‏ ‏(‏خاصم الزبير رجلًا وذكر نحوه وزاد فيه فاستوعى رسول اللّه صلى اللّه عليه وآله وسلم حينئذ للزبير حقه وكان قبل ذلك قد أشار على الزبير برأي فيه سعة له وللأنصاري فلما أحفظ الأنصاري رسول اللّه صلى اللّه عليه وآله وسلم‏( استوعى للزبير حقه في صريح الحكم‏)‏ قال عروة قال الزبير‏:‏ ‏فواللّه ما أحسب هذه الآية نزلت إلا في ذلك ‏ "‏فلا وربك‏" ‏ الآية‏
‏ رواه أحمد كذلك لكن قال عن عروة بن الزبير‏:‏ ‏ "‏أن الزبير كان يحدث أنه خاصم رجلًا وذكره‏" ‏ جعله من مسنده‏.‏ وزاد البخاري في رواية‏:‏ ‏ "‏قال ابن شهاب‏:‏ فقدرت الأنصار والناس قول رسول اللّه صلى اللّه عليه وآله وسلم اسق يا زبير ثم احبس الماء حتى يرجع إلى الجدر‏" ‏ فكان ذلك إلى الكعبين‏.‏
وفي الخبر من الفقه جواز الشفاعة للخصم والعفو عن التعزير‏.‏
قوله‏:‏ ‏ "‏لا يقضين‏" ‏ الخ قال المهلب‏:‏ سبب هذا النهي أن الحكم حالة الغضب قد يتجاوز بالحاكم إلى غير الحق فمنع وبذلك قال فقهاء الأمصار‏.‏
وقال ابن دقيق العيد‏:‏ النهي عن الحكم حالة الغضب لما يحصل بسببه من التغير الذي يختل به النظر فلا يحصل استيفاء الحكم على الوجه قال وعداه الفقهاء بهذا المعنى إلى كل ما يحصل به تغير الفكر كالجوع والعطش المفرطين وغلبة النعاس وسائر ما يتعلق به القلب تعلقًا يشغله عن استيفاء النظر وهو قياس مظنة على مظنة وكأن الحكمة في الاقتصار على ذكر الغضب لاستيلائه على النفس وصعوبة مقاومته بخلاف غيره وقد أخرج البيهقي بسند ضعيف عن أبي سعيد رفعه‏:‏ ‏ "‏لا يقضي القاضي إلا وهو شبعان ريان‏" ‏ انتهى‏.‏ وسبب ضعفه أن في إسناده القاسم العمري وهو متهم بالوضع‏.‏
وظاهر النهي التحريم ولا موجب لصرفه عن معناه الحقيقي إلى الكراهة فلو خالف الحاكم فحكم في حال الغضب فذهب الجمهور إلى أنه يصح إن صادف الحق لأنه صلى اللّه عليه وآله وسلم قضى للزبير بعد أن أغضبه كما في حديث الباب فكأنهم جعلوا ذلك قرينة صارفة للنهي إلى الكراهة ولا يخفى أنه لا يصح إلحاق غيره صلى اللّه عليه وآله وسلم به في مثل ذلك لأنه معصوم عن الحكم بالباطل في رضائه وغضبه بخلاف غيره فلا عصمة تمنعه عن الخطأ ولهذا ذهب بعض الحنابلة إلى أنه لا ينفذ الحكم في حال الغضب لثبوت النهي عنه والنهي يقتضي الفساد وفصل بعضهم بين أن يكون الغضب طرأ عليه بعد أن استبان له الحكم فلا يؤثر وإلا فهو محل الخلاف‏.‏
قال الحافظ ابن حجر‏:‏ وهو تفصيل معتبر وقيد إمام الحرمين والبغوي الكراهة بما إذا كان الغضب لغير اللّه واستغرب الروياني هذا واستبعده غيره لمخالفته لظاهر الحديث وللمعنى الذي لأجله نهي عن الحكم حال الغضب وذكر ابن المنير أن الجمع بين حديثي الباب بأن يجعل الجواز خاصًا بالنبي صلى اللّه عليه وآله وسلم لوجود العصمة في حقه والأمن من التعدي أو أن غضبه إنما كان للحق فمن كان في مثل حاله جاز وإلا منع وقد تعقب القول بالتحريم وعدم انعقاد الحكم بأن النهي الذي يفيد فساد المنهي عنه هو ما كان لذات المنهي عنه أو لجزئه أو لوصفه الملازم له لا المفارق كما هنا وكما في النهي عن البيع حال النداء للجمعة وهذه قاعدة مقررة في الأصول مع اضطراب فيها وطول نزاع وعدم اطراد‏.‏
قوله‏:‏ ‏ "‏أن رجلًا من الأنصار‏" ‏ اسمه ثعلبة بن حاطب وقيل حميد وقيل حاطب ابن أبي بلتعة ولا يصح لأنه ليس بأنصاري وقيل إنه ثابت بن قيس بن شماس وإنما ترك صلى اللّه عليه وآله وسلم قتله بعد أن جاء في مقاله بما يدل على أنه صلى اللّه عليه وآله وسلم جار في الحكم لأجل القرابة لأن ذلك كان في أوائل الإسلام وقد كان صلى اللّه عليه وآله وسلم يتألف الناس إذ ذاك كما ترك قتل عبد اللّه بن أبي بعد أن جاء بما يسوغ به قتله وقال القرطبي‏:‏ يحتمل أنه لم يكن منافقًا بل صدر منه ذلك عن غير قصد كما اتفق لحاطب بن أبي بلتعة ومسطح وحمنة وغيرهم ممن بدره لسانه بدرة شيطانية‏.‏
قوله‏:‏ ‏ "‏في شراج‏" ‏ بكسر الشين المعجمة وراء مهملة بعد الألف جيم وهي مسايل النخل والشجر واحدتها شرجة وإضافتها إلى الحرة لكونها فيها والحرة بفتح الحاء المهملة هي أرض ذات حجارة سود‏.‏
قوله‏:‏ ‏ "‏سرح الماء‏" ‏ بفتح السين المهملة وتشديد الراء المكسورة ثم حاء مهملة أي أرسله‏.‏
قوله‏:‏ ‏ "‏ثم أرسل إلى جارك‏" ‏ كان هذا على سبيل الصلح‏.‏
قوله‏:‏ ‏ "‏أن كان ابن عمتك‏" ‏ بفتح الهمزة لأنه استفهام للاستكثار أي حكمت بهذا لكونه ابن عمتك‏.‏
قوله‏:‏ ‏ "‏حتى يرجع الماء إلى الجدر‏" ‏ بفتح الجيم وسكون الدال المهملة وهو الجدار والمراد به أصل الحائط وقيل أصول الشجر والصحيح الأول وفي الفتح أن المراد به هنا المسناة وهي ما وضع بين شريات النخل كالجدار ويروى الجدر بضم الجيم والدال جمع جدار‏.‏ وحكى الخطابي الجذر بسكون الذال المعجمة وهو جذر الحساب والمعنى حتى يبلغ تمام الشرب‏.‏ وفي بعض طرق الحديث‏:‏ ‏ "‏حتى يبلغ الماء الكعبين‏" ‏ رواه أبو داود‏.‏
قوله‏:‏ ‏ "‏فلما أحفظ الأنصاري رسول اللّه صلى اللّه عليه وآله وسلم‏" ‏ بالحاء المهملة أي أثار حفيظته‏.‏ قال في الفتح‏:‏ أحفظه بالمهملة والظاء المشالة أي أغضبه‏.‏
قوله‏:‏ ‏ "‏فاستوعى‏" ‏ أي استوفى وهو من الوعاء كأنه جمعه له في وعائه‏.‏
قوله‏:‏ ‏ "‏فقدرت الأنصار والناس‏" ‏ هو من عطف العام على الخاص‏.‏
قوله‏:‏ ‏ "‏فكان ذلك إلى الكعبين‏" ‏ يعني أنهم لما رأوا أن الجدر يختلف بالطول والقصر قاسوا ما وقعت فيه القصة فوجدوه يبلغ الكعبين فجعلوا ذلك معيار الاستحقاق الأول فالأول والمراد بالأول هنا من يكون مبدأ الماء من ناحيته وقد تقدم الكلام على ذلك في باب الناس شركاء في ثلاث من كتاب إحياء الموات‏.‏


009-جلوس الخصمين بين يدي الحاكم والتسوية بينهما

1 - عن عبد اللّه بن الزبير قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم أن الخصمين يقعدان بين يدي الحاكم‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن علي عليه السلام‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ يا علي إذا جلس إليك الخصمان فلا تقض بينهما حتى تسمع من الآخر كما سمعت من الأول فإنك إذا فعلت ذلك تبين لك القضاء‏" ‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
حديث عبد اللّه بن الزبير أخرجه أيضًا البيهقي والحاكم وفي إسناده مصعب بن ثابت بن عبد اللّه بن الزبير وهو ضعيف كما قال ابن معين وابن حبان وبين الذهبي ذلك الضعف فقال‏:‏ فيه لين لغلطه وقال أبو حاتم‏:‏ صدوق كثير الغلط وقال النسائي‏:‏ ليس بالقوي وقال المنذري‏:‏ لا يحتج بحديثه وقد صحح الحديث الحاكم كما حكاه الحافظ في بلوغ المرام‏.‏
وحديث أمير المؤمنين علي عليه السلام أخرجه أيضًا ابن حبان وصححه وحسنه الترمذي وله طرق منها عند البزار وفيها عمرو بن أبي المقدام وفيها أيضًا اختلاف على عمرو بن مرة ففي رواية أبي يعلى أنه رواه عنه شعبة عن أبي البختري قال حدثني من سمع أمير المؤمنين عليًا ومنهم من أخرجه عن أبي البختري عن أمير المؤمنين علي عليه السلام‏.‏ ومنهم من رواه عن حارثة بن مضرب عن أمير المؤمنين علي‏.‏ ومنهم من رواه عن سماك بن حرب عن حنش بن المعتمر عن أمير المؤمنين علي‏.‏ ومنهم من رواه من طريق سماك عن عكرمة عن ابن عباس عن أمير المؤمنين علي عليه السلام‏.‏ ورواه أبو يعلى والدارقطني والطبراني في الكبير من حديث أم سلمة بلفظ‏:‏ ‏ "‏من ابتلي بالقضاء بين المسلمين فليعدل بينهم في لحظه وإشارته ومقعده ومجلسه ولا يرفع صوته على أحد الخصمين ما لا يرفع على الآخر‏" ‏ وفي إسناده عبادة بن كثير وهو ضعيف‏.‏
وفي الباب عن أمير المؤمنين علي عليه السلام أنه جلس بجنب شريح في خصومة له مع يهودي فقال لو كان خصمي مسلمًا جلست معه بين يديك ولكني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا تساووهم في المجالس‏.‏ أخرجه أبو أحمد الحاكم في الكنى في ترجمة أبي سمية عن الأعمش عن إبراهيم التيمي قال عرف علي درعًا مع يهودي فذكره مطولًا وقال منكر‏.‏ وأورده ابن الجوزي في العلل من هذا الوجه وقال لا يصح تفرد به أبو سمية ورواه البيهقي من وجه آخر من طريق جابر عن الشعبي قال خرج أمير المؤمنين على السوق فإذا هو بنصراني يبيع درعًا فعرف أمير المؤمنين علي عليه السلام الدرع وذكر الحديث وفي إسناده عمرو بن سمرة عن جابر الجعفي وهما ضعيفان‏.‏ قال ابن الصلاح في كلامه على الوسيط‏:‏ لم أجد له إسنادًا يثبت‏.‏
قوله‏:‏ ‏ "‏إن الخصمين يقعدان‏" ‏ الخ هذا فيه دليل لمشروعية قعود الخصمين بين يدي الحاكم ولعل هذه الهيئة مشروعة لذاتها لا لمجرد التسوية بين الخصمين فإنها ممكنة بدون القعود بين يدي الحاكم بأن يقعد أحدهما عن يمينه والآخر عن شماله أو أحدهما في جانب المجلس والآخر في جانب يقابله ويساويه أو نحو ذلك والوجه في مشروعية هذه الهيئة أن ذلك هو مقعد الإهانة والإصغار وموقف من لا يعتد بشأنه من الخدم ونحوهم لقصد الإعزاز للشريعة المطهرة والرفع من منارها وتواضع المتكبرين لها وكثيرًا ما ترى من كان متمسكًا بأذيال الكبر يعظم عليه قعوده في ذلك المقعد فلعل هذه هي الحكمة واللّه أعلم ‏ "‏ويؤخذ‏" ‏ من الحديث أيضًا مشروعية التسوية بين الخصمين لأنهما لما أمرا بالقعود جميعًا على تلك الصفة كان الاستواء في الموقف لازمًا لها وأوضح من ذلك حديث أم سلمة وقصة أمير المؤمنين علي عليه السلام مع خصمه عند شريح كما تقدم وفيها تخصيص المسلم إذا كان خصمه كافرًا فلا يساويه في الموقف بل يرفع موقف المؤمن على موقف الكافر لأن الإسلام يعلو ويستفاد من الحديث أن الخصمين لا يتنازعان قائمين أو مضطجعين أو أحدهما‏.‏
قوله‏:‏ ‏ "‏حتى تسمع من الآخر كما سمعت من الأول‏" ‏ فيه دليل على أنه يحرم على الحاكم أن يحكم قبل سماع حجة كل واحد من الخصمين واستفصال ما لديه والإحاطة بجميعه والنهي يدل على قبح المنهي عنه والقبح يستلزم الفساد فإذا قضى قبل السماع من أحد الخصمين كان حكمه باطلًا فلا يلزم قبوله بل يتوجه عليه نقضه ويعيده على وجه الصحة أو يعيده حاكم آخر فإن امتنع أحد الخصمين من الإجابة لخصمه جاز القضاء عليه لتمرده ولكن بعد التثبت المسوغ للحكم كما في الغائب على خلاف فيه معروف‏.‏


010-ملازمة الغريم إذا ثبت عليه الحق وإعداء الذمي على المسلم

1 - عن هرماس بن حبيب رجل من أهل البادية عن أبيه قال‏:‏ ‏ "‏أتيت النبي صلى اللّه عليه وآله وسلم بغريم لي فقال لي‏:‏ الزمه ثم قال لي‏:‏ يا أخا بني تميم ما تريد أن تفعل بأسيرك‏" ‏‏.‏
رواه أبو داود وابن ماجه وقال فيه‏:‏ ‏ "‏ثم مر بي آخر النهار فقال ما فعل أسيرك يا أخا بني تميم‏" ‏ وقال في مسنده عن أبيه عن جده وعن ابن أبي حدرد الأسلمي‏:‏ ‏ "‏أنه كان ليهودي عليه أربعة دراهم فاستعدى عليه رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ يا محمد إن لي على هذا أربع دراهم وقد غلبني عليها فقال‏:‏ أعطه حقه قال‏:‏ والذي بعثك بالحق ما أقدر عليها قال‏:‏ أعطه حقه قال‏:‏ والذي بعثك بالحق ما أقدر عليها قد أخبرته أنك تبعثنا إلى خيبر فأرجو أن تغنمنا شيئًا فأرجع فأقضيه قال‏:‏ أعطه حقه قال‏:‏ وكان النبي صلى اللّه عليه وآله وسلم إذا قال ثلاثًا لم يراجع فخرج به ابن أبي حدرد إلى السوق وعلى رأسه عصابة وهو متزر ببردة فنزع العمامة عن رأسه فاتزر بها ونزع البردة ثم قال اشتر مني هذه البردة فباعها منه بأربعة دراهم فمرت عجوز فقالت‏:‏ ما لك يا صاحب رسول اللّه صلى اللّه عليه وآله وسلم فأخبرها فقالت‏:‏ ها دونك هذا البرد عليها طرحته عليه‏" ‏‏.‏
رواه أحمد‏.‏
وفيه أن الحاكم يكرر على الناكل وغيره ثلاثًا‏.‏
2 - ومثله ما روى أنس قال‏:‏ ‏ "‏كان رسول اللّه صلى اللّه عليه وآله وسلم إذا سلم سلم ثلاثًا وإذا تكلم بكلمة أعادها ثلاثًا‏" ‏‏.‏
رواه أحمد والبخاري والترمذي وصححه‏.‏
حديث هرماس أخرجه البخاري في تاريخه الكبير عن أبيه عن جده وقال ابن أبي حاتم هرماس ابن حبيب العنبري روى عن أبيه عن جده ولجده صحبة وذكر أنه سأل أحمد بن حنبل ويحيى بن معين عن الهرماس بن حبيب العنبري فقالا‏:‏ لا نعرفه‏.‏ وقال‏:‏ سألت أبي عن هرماس بن حبيب فقال‏:‏ هو شيخ أعرابي لم يرو عنه غير النضر بن شميل ولا يعرف أبوه ولا جده‏.‏
وحديث ابن أبي حدرد قال في مجمع الزوائد‏:‏ رواه أحمد والطبراني في الصغير والأوسط ورجاله ثقات إلا أن محمد بن أبي يحيى لم أجد له رواية عن الصحابة فيكون مرسلًا صحيحًا انتهى‏.‏
قوله‏:‏ ‏ "‏الزمه‏" ‏ بفتح الزاي فيه دليل على جواز ملازمة من له الدين لمن هو عليه بعد تقرره بحكم الشرع وقد حكاه في البحر عن أبي حنيفة وأحد وجهي أصحاب الشافعي فقالوا إنه يسير حيث سار ويجلس حيث جلس غير مانع له من الاكتساب ويدخل معه داره وذهب أحمد إلى أن الغريم إذا طلب ملازمة غريمه حتى يحضر ببينته القريبة أجيب إلى ذلك لأنه لو لم يمكن من ملازمته ذهب من مجلس الحاكم وهذا بخلاف البينة البعيدة وذهب الجمهور إلى أن الملازمة غير معمول بها بل إذا قال لي بينة غائبة قال الحاكم لك يمينه أو أخره حتى تحضر بينتك وحملوا الحديث على أن المراد الزم غريمك بمراقبتك له بالنظر من بعد ولعل الاعتذار عن الحديث بما فيه من المقال أولى من هذا التأويل المتعسف وأما حديث ابن أبي حدرد فليس فيه دليل على الملازمة بل فيه التشديد على المديون بإيجاب القضاء وعدم قبول دعواه الإعسار لمجردها من دون بينة وعدم الاعتداد بيمينه من غير فرق بين أن يكون صاحب المال مسلمًا أو كافرًا‏.‏
قوله‏:‏ ‏ "‏ما تريد أن تفعل بأسيرك‏" ‏ سماه أسيرًا باعتبار ما يحصل له من المذلة بالملازمة له وكثرة تذلله عند المطالبة وكأنه صلى اللّه عليه وآله وسلم يعرض بالشفاعة وقد زاد رزين بعد قوله ما تريد أن تفعل بأسيرك فأطلقه‏.‏
قوله‏:‏ ‏ "‏وإذا تكلم بكلمة أعادها ثلاثًا‏" ‏ لعل هذا في الأمور التي يريد صلى اللّه عليه وآله وسلم أن تحفظ عنه وتنقلها الناس إلى بعضهم بعضًا بخلاف الكلام في المحاورات التي تجري من دون قصد إلى حفظها لكونها ليست من الأمور الشرعية فلعل التكرار فيها لم يقع منه صلى اللّه عليه وآله وسلم لعدم الفائدة في ذلك مثلًا لو أنه صلى اللّه عليه وآله وسلم أراد أن يخبر رجلًا بأنه خرج إلى المسجد وصلى ورجع إلى بيته فكرر كل كلمة من هذا الخبر ثلاث مرات لم يكن ذلك بمكان من الحسن والقبول‏.‏
وأما تكرير التسليم فلعله التسليم المراد به الاستئذان وقد ثبتت مشروعية تكريره لإيقاظ رب المنزل الذي وقع الاستئذان عليه لا أنه كان يكرر السلام الواقع لمحض التحية مثلًا لا يلقى رجلًا في طريق فيقوم بين يديه ويسلم عليه ثلاث مرات‏.‏


011-الحاكم يشفع للخصم ويستوضع له

1 - عن كعب بن مالك‏:‏ ‏ "‏أنه تقاضى ابن أبي حدرد دينًا كان له عليه في المسجد فارتفعت أصواتهما حتى سمعهما رسول اللّه صلى اللّه عليه وآله وسلم وهو في بيته فخرج إليهما حتى كشف سجف حجرته فنادى يا كعب فقال لبيك يا رسول اللّه قال‏:‏ ضع من دينك هذا وأومأ إليه أي الشطر قال‏:‏ قد فعلت يا رسول اللّه قال‏:‏ قم فاقضه‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
وفيه من الفقه جواز الحكم في المسجد وأن من قيل له بع أو هب أو أبر فقال قد فعلت صح ذلك منه وأن الإيماء المفهوم يقوم مقام النطق‏.‏
قوله‏:‏ ‏ "‏سجف حجرته‏" ‏ بكسر السين المهملة وفتحها وسكون الجيم وهو الستر وقيل الرقيق منه يكون في مقدم البيت ولا يسمى سجفًا إلا أن يكون مشقوق الوسط كالمصراعين والحجرة ما يجعل عليه الرجل حاجرًا في بيته‏.‏
قوله‏:‏ ‏ "‏ضع من دينك هذا وأومأ إليه‏" ‏ فيه دليل على أن الإشارة المفهمة بمنزلة الكلام لأنها تدل كما تدل عليه الحروف والأصوات فيصح بيع الأخرس وشراؤه وإجارته وسائر عقوده إذا فهم ذلك عنه‏.‏
قوله‏:‏ ‏ "‏أي الشطر‏" ‏ هو النصف على المشهور ووقع في حديث الإسراء ما يدل على أن الشطر يطلق على الجزء والمراد بهذا الأمر الواقع منه صلى اللّه عليه وآله وسلم الإرشاد إلى الصلح والشفاعة في ترك بعض الدين وفيه فضيلة الصلح وحسن التوسط بين المتخاصمين‏.‏
قوله‏:‏ ‏ "‏قد فعلت‏" ‏ الخ يحتمل أن يكون نزاعهما في مقدار الدين كأن يدعى صاحب الدين مقدارًا زائدًا على ما يقر به المديون فأمره صلى اللّه عليه وآله وسلم أن يضع الشطر من المقدار الذي ادعاه فيكون الصلح حينئذ عن إنكار ويدل الحديث على جوازه‏.‏ ويحتمل أن يكون النزاع بينهما في التقاضي باعتبار حلول الأجل وعدمه مع الاتفاق على مقدار أصل الدين فلا يكون في الحديث دليل على جواز الصلح عن إنكار وقد ذهب إلى بطلان الصلح عن إنكار الشافعي ومالك وأبو حنيفة والهادوية‏.‏
قوله‏:‏ ‏ "‏قم فاقضه‏" ‏ قيل هذا أمر على جهة الوجوب لأن رب الدين لما طاوع بوضع الشطر تعين على المديون أن يعجل إليه دينه لئلا يجمع على رب المال بين الوضيعة والمطل‏.‏


012-أن حكم الحاكم ظاهرًا لا باطنًا

1 - عن أم سلمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إنما أنا بشر وإنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي بنحو مما أسمع فمن قضيت له من حق أخيه شيئًا فلا يأخذه فإنما أقطع له قطعة من النار‏" ‏‏.‏
رواه الجماعة وقد احتج به من لم ير أن يحكم الحاكم بعلمه‏.‏
قوله‏:‏ ‏ "‏إنما أنا بشر‏" ‏ البشر يطلق على الجماعة والواحد بمعنى أنه منهم والمراد أنه مشارك للبشر في أصل الخلقة ولو زاد عليهم بالمزايا التي اختص بها في ذاته وصفاته والحصر هنا مجازي لأنه يختص بالعلم الباطن ويسمى قصر قلب لأنه أتى به ردًا على من زعم أن من كان رسولًا فإنه يعلم كل غيب حتى لا يخفى عليه المظلوم من الظالم وقد أطال الكلام على بيان معنى هذا الحصر علماء المعاني والبيان فليرجع إلى ذلك‏.‏
قوله‏:‏ ‏ "‏ألحن‏" ‏ بالنصب على أنه خبر كان أي أفطن بها ويجوز أن يكون معناه أفصح تعبيرًا عنها وأظهر احتجاجًا حتى يخيل أنه محق وهو في الحقيقة مبطل‏.‏ والأظهر أن معناه أبلغ كما وقع في رواية في الصحيحين أي أحسن إيرادًا للكلام ولا بد في هذا التركيب من تقدير محذوف لتصحيح معناه أي وهو كاذب ويسمى هذا عند الأصوليين دلالة اقتضاء لأن هذا المحذوف اقتضاه اللفظ الظاهر المذكور بعده‏.‏ وقال في النهاية‏:‏ اللحن الميل عن جهة الاستقامة يقال لحن فلان في كلامه إذا مال عن صحيح المنطق وأراد أن بعضهم يكون أعرف بالحجة وأفطن لها من غيره ويقال لحنت لفلان إذا قلت له قولًا يفهمه ويخفى على غيره لأنك تميله بالتورية عن الواضح المفهوم انتهى‏.‏
قوله‏:‏ ‏(‏فإنما أقطع له قطعة من النار‏)‏ أي الذي قضيت له بحسب الظاهر إذا كان في الباطن لا يستحقه فهو عليه حرام يؤل به إلى النار وهو تمثيل يفهم منه شدة التعذيب على ما يتعاطاه فهو من مجاز التشبيه كقوله تعالى ‏ "‏إنما يأكلون في بطونهم نارًا‏" ‏ وقد قدمنا الكلام على بعض ألفاظ الحديث في كتاب الصلح فوقع تكرار البعض هنا لتكرار الفائدة ـ وفي الحديث ـ دليل على إثم من خاصم في باطل حتى استحق به في الظاهر شيئًا هو في الباطن حرام عليه وأن من احتال لأمر باطل بوجه من وجوه الحيل حتى يصير حقًا في الظاهر ويحكم له به أنه لا يحل له تناوله في الباطن ولا يرتفع عنه الإثم بالحكم وفيه أن المجتهد إذا أخطأ لا يلحقه إثم بل يؤجر كما في الحديث الصحيح وإن اجتهد فأخطأ فله أجر وفيه أنه صلى اللّه عليه وآله وسلم كان يقضي بالاجتهاد فيما لم ينزل عليه فيه شيء وخالف في ذلك قوم وهذا الحديث من أصرح ما يحتج به عليهم وفيه أنه ربما أداه اجتهاده إلى أمر فيحكم به ويكون في الباطن بخلاف ذلك‏.‏
قال الحافظ‏:‏ لكن مثل ذلك لو وقع لم يقر عليه صلى اللّه عليه وآله وسلم لثبوت عصمته واحتج من منع مطلقًا بأنه لو جاز وقوع الخطأ في حكمه للزم أمر المكلفين بالخطأ لثبوت الأمر بإتباعه في جميع أحكامه حتى قال تعالى ‏ "‏فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم‏" ‏ الآية وبأن الإجماع معصوم من الخطأ فالرسول أولى بذلك وأجيب عن الأول بأن الأمر إذا استلزم الخطأ لا محذور فيه لأنه موجود في حق المقلدين فإنهم مأمورون بإتباع المفتي والحاكم ولو جاز عليه الخطأ وأجيب عن الثاني برد الملازمة فإن الإجماع إذا فرض وجوده دل على أن مستندهم ما جاء عن الرسول صلى اللّه عليه وآله وسلم فرجع الإتباع إلى الرسول لا إلى نفس الإجماع‏.‏
قال الحافظ‏:‏ وفي الحديث أيضًا أن من ادعى مالًا ولم يكن له بينة فحلف المدعى عليه وحكم الحاكم ببراءة الحالف أنه لا يبرأ في الباطن ولا يرتفع عنه الإثم بالحكم والحديث حجة لمن أثبت أنه قد يحكم صلى اللّه عليه وآله وسلم بالشيء في الظاهر ويكون الأمر في الباطن بخلافه ولا مانع من ذلك إذ لا يلزم منه محال عقلًا ولا نقلًا وأجاب من منع بأن الحديث يتعلق بالحكومات الواقعة في فصل الخصومات المبنية على الإقرار أو البينة ولا مانع من وقوع ذلك فيها ومع ذلك لا يقر على الخطأ وإنما الذي يمتنع وقوع الخطأ فيه أن يخبر عن أمر بأن الحكم الشرعي فيه كذا ويكون ذلك ناشئًا عن اجتهاده فإنه لا يكون إلا حقًا لقوله تعالى ‏ "‏وما ينطق عن الهوى‏" ‏ وأجيب أن ذلك يستلم الحكم الشرعي فيعود الإشكال كما كان والمقام يحتاج إلى بسط طويل ومحله الأصول فليرجع إليها قال الطحاوي‏:‏ ذهب قوم إلى أن الحكم بتمليك مال أو إزالة ملك أو إثبات نكاح أو فرقة أو نحو ذلك إن كان في الباطن كما هو في الظاهر نفذ على ما حكم به وإن كان في الباطن على خلاف ما استند إليه الحاكم من الشهادة أو غيرها لم يكن الحكم موجبًا للتمليك ولا الإزالة ولا النكاح ولا الطلاق ولا غيرها وهو قول الجمهور ومعهم أبو يوسف‏.‏
وذهب آخرون إلى أن الحكم إن كان في مال وكان الأمر في الباطن بخلاف ما استند إليه الحاكم من الظاهر لم يكن ذلك موجبًا لحله للمحكوم له وإن كان في نكاح أو طلاق فإنه ينفذ ظاهرًا وباطنًا وحملوا حديث الباب على ما ورد فيه وهو المال واحتجوا لما عداه بقصة المتلاعنين فإنه صلى اللّه عليه وآله وسلم فرق بين المتلاعنين مع احتمال أن يكون الرجل قد صدق فيما رماها به قالوا فيؤخذ من هذا أن كان قضاء ليس فيه تمليك مال أنه على الظاهر ولو كان الباطن بخلافه وأن حكم الحاكم يحدث في ذلك التحريم والتحليل بخلاف الأموال وتعقب بأن الفرقة في اللعان إنما وقعت عقوبة للعلم بأن أحدهما كاذب وهو أصل برأسه فلا يقاس عليه‏.‏
وقال بعض الحنفية مجيبًا على من استدل بالحديث لما تقدم بأن ظاهر الحديث يدل على أن ذلك مخصوص بما يتعلق بسماع كلام الخصم حيث لا بينة هناك ولا يمين وليس النزاع فيه وإنما النزاع في الحكم المرتب على الشهادة وبأن من في قوله‏:‏ ‏ "‏فمن قضيت له‏" ‏ شرطية وهي لا تستلزم الوقوع فيكون من فرض ما لم يقع وهو جائز فيما يتعلق به غرض وهو هنا محتمل لأن يكون للتهديد والزجر عن الإقدام على أخذ أموال الناس بالمبالغة في الخصومة وهو وإن كان جاز أن يستلزم عدم نفوذ الحكم باطنًا في العقود والفسوخ لكنه لم يسق لذلك فلا يكون فيه حجة لمن منع وبأن الاحتجاج به يستلزم أنه صلى اللّه عليه وآله وسلم يقر على الخطأ لأنه لا يكون ما قضى به قطعة من النار إلا إذا استمر الخطأ وإلا فمتى فرض أنه يطلع عليه فإنه يجب أن يبطل ذلك الحكم ويرد الحق لمستحقه‏.‏
وظاهر الحديث يخالف ذلك فإما أن يسقط الاحتجاج به ويؤول على ما تقدم وإما أن يستلزم استمرار التقرير على الخطأ وهو باطل والجواب عن الأول أنه خلاف الظاهر بل من التحريف الذي لا يفعله منصف وكذا الثاني والجواب عن الثالث أن الخطأ الذي لا يقر عليه هو الحكم الذي صدر عن اجتهاده فيما لم يوح إليه فليس النزاع فيه وإنما النزاع في الحكم الصادر منه عن شهادة زور أو يمين فاجرة فلا يسمى خطأ للاتفاق على العمل بالشهادة وبالأيمان وإلا لكان الكثير من الأحكام يسمى خطأ وليس كذلك لما في حديث‏:‏ ‏ "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه فإذا قالوها عصموا مني دماءهم‏" ‏ فيحكم بإسلام من تلفظ بالشهادتين ولو كان في نفس الأمر يعتقد خلاف ذلك ولما في حديث المتلاعنين حيث قال‏:‏ ‏ "‏لولا الأيمان لكان لي ولها شأن‏" ‏ فإنه لو كان خطأ لم يترك استدراكه والعمل بما عرفه‏.‏ وكذلك حديث إني لم أؤمر بالتنقيب عن قلوب الناس فالحجة من حديث الباب شاملة للأموال والعقود والفسوخ وقد حكى الشافعي الإجماع على أن حكم الحاكم لا يحلل الحرام‏.‏
قال النووي‏:‏ والقول بأن حكم الحاكم يحلل ظاهرًا وباطنًا مخالف لهذا الحديث الصحيح وللإجماع المذكور ولقاعدة أجمع عليها العلماء ووافقهم القائل المذكور وهي أن الأبضاع أولى بالاحتياط من الأموال وفي المقام مقاولات ومطاولات ومع وضوح الصواب لا فائدة في الإطناب‏.‏
وقد استدل المصنف رحمه اللّه تعالى بالحديث على أن الحاكم لا يحكم بعلمه وسيأتي الكلام على ذلك في باب مستقل إن شاء اللّه تعالى وفيه الرد على من حكم بما يقع في خاطره من غير استناد إلى أمر خارجي من بينة ونحوها ووجه الرد عليه أنه صلى اللّه عليه وآله وسلم أعلى في ذلك من غيره مطلقًا ومع ذلك فقد دل حديثه هذا على أنه إنما يحكم بالظاهر في الأمور العامة فلو كان المدعى صحيحًا لكان الرسول أحق بذلك فإنه أعلم أنه تجري الأحكام على ظاهرها مع أنه يمكن أن اللّه يطلعه على غيب كل قضية وسبب ذلك أن تشريع الأحكام واقع على يده فكأنه أراد تعليم غيره من الحكام أن يعتمدوا ذلك نعم لو شهدت البينة مثلًا بخلاف ما يعلمه مشاهدة أو سماعًا أو ظنًا راجحًا لم يجز له أن يحكم بما قامت به البينة‏.‏
قال الحافظ‏:‏ ونقل بعضهم فيه الاتفاق وإن وقع الاختلاف فيه في القضاء بالعلم كما سيأتي‏.‏


013-ما يذكر في ترجمة الواحد

1 - في حديث زيد بن ثابت‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم أمره فتعلم كتاب اليهود وقال حتى كتبت للنبي صلى اللّه عليه وآله وسلم كتبه وأقرأته كتبهم إذا كتبوا إليه‏" ‏‏.‏
رواه أحمد والبخاري‏.‏
قال البخاري‏:‏ قال عمر بن الخطاب وعنده أمير المؤمنين علي وعثمان وعبد الرحمن بن عوف ماذا تقول هذه فقال عبد الرحمن بن حاطب فقلت تخبرك بالذي صنع بها قال وقال أبو جمرة كنت أترجم بين ابن عباس وبين الناس‏.‏
قوله‏:‏ ‏(‏حتى كتبت للنبي صلى اللّه عليه وآله وسلم كتبه‏)‏ يعني إليهم هذا الحديث من الأحاديث المعلقة في البخاري وقد وصله في تاريخه بلفظ‏:‏ ‏(‏إن زيد بن ثابت قال أتى بي النبي صلى اللّه عليه وآله وسلم مقدمه المدينة فأعجب بي فقيل له هذا غلام من بني النجار قد قرأ مما أنزل اللّه عليك بضع عشرة سورة فاستقرأني فقرأت ‏ "‏ق‏" ‏ فقال لي‏:‏ "تعلم كتاب يهود فإني ما آمن يهود على كتابي فتعلمه في نصف شهر حتى كتبت له إلى يهود وأقرأ له إذا كتبوا إليه‏" ‏ وأخرجه أيضًا موصولًا أبو داود والترمذي وصححه وأخرجه أحمد وإسحاق وأخرجه أيضًا أبو يعلى بلفظ‏:‏ ‏ "‏إني أكتب إلى قوم فأخاف أن يزيدوا علي وينقصوا فتعلم السريانية‏" ‏ وظاهره أن اللغة السريانية كانت معروفة يومئذ وهي غير العبرانية فكأنه صلى اللّه عليه وآله وسلم أمره أن يتعلم اللغتين‏.‏
قوله‏:‏ ‏ "‏ماذا تقول هذه‏" ‏ أي المرأة التي وجدت حبلى‏.‏
قوله‏:‏ ‏ "‏وقال أبو جمرة‏" ‏ بالجيم المفتوحة والميم الساكنة والراء المهملة‏.‏
ـ وفي الحديث ـ جواز ترجمة واحد قال ابن بطال‏:‏ أجاز الأكثر ترجمة واحد‏.‏ وقال محمد بن الحسن‏:‏ لا بد من رجلين أو رجل وامرأتين وقال الشافعي‏:‏ هو كالبينة وعن مالك روايتان ونقل الكرابيسي عن مالك والشافعي الاكتفاء بترجمان واحد‏.‏ وعن أبي حنيفة الاكتفاء بواحد وعن أبي يوسف باثنين وعن زفر لا يجوز أقل من اثنين، وقال الكرماني‏:‏ لا نزاع لأحد أنه يكفي ترجمان واحد عند الإخبار وأنه لا بد من اثنين عند الشهادة فيرجع الخلاف إلى أنها إخبار أو شهادة فلو سلم الشافعي أنها إخبار لم يشترط العدد ولو سلم الحنفي أنها شهادة لقال بالعدد‏.‏
وقال ابن المنذر‏:‏ القياس يقتضي اشتراط العدد في الأحكام لأن كل شيء غاب عن الحاكم لا تقبل فيه إلا البينة الكاملة والواحد ليس بينة كاملة حتى يضم إليه كمال النصاب غير أن الحديث إذا صح سقط النظر‏.‏ وفي الاكتفاء بزيد بن ثابت وحده حجة ظاهرة لا يجوز خلافها انتهى‏.‏
وتعقبه الحافظ فقال‏:‏ يمكن أن يجاب بأنه ليس غير النبي صلى اللّه عليه وآله وسلم من الحكام في ذلك مثله لإمكان إطلاعه على ما غاب عنه بالوحي بخلاف غيره بل لا بد له من أكثر من واحد فمهما كان طريقه الإخبار يكتفى فيه بالواحد ومهما كان طريقه الشهادة لا بد فيه من استيفاء النصاب وقد نقل الكرابيسي أن الخلفاء الراشدين والملوك بعدهم لم يكن لهم إلا ترجمان واحد‏.‏
وقد نقل ابن التين من رواية ابن عبد الحكم لا يترجم إلا حر عدل وإذا أقر المترجم بشيء وجب أن يسمع ذلك منه شاهدان ويرفعان ذلك إلى الحاكم‏.‏


014-الحكم بالشاهد واليمين

1 - عن ابن عباس‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قضى بيمين وشاهد‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏
وفي رواية لأحمد إنما كان ذلك في الأموال‏.‏
2 - وعن جابر‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى باليمين مع الشاهد‏" ‏‏.‏
رواه أحمد وابن ماجه والترمذي ولأحمد من حديث عمارة بن حزم وحديث سعد بن عبادة مثله‏.‏
3 - وعن جعفر بن محمد عن أبيه عن أمير المؤمنين علي‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى بشهادة شاهد واحد ويمين صاحب الحق وقضى به أمير المؤمنين علي بالعراق‏" ‏‏.‏
رواه أحمد والدارقطني وذكره الترمذي‏.‏
4 - وعن ربيعة عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال‏:‏ ‏ "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم باليمين مع الشاهد الواحد‏" ‏‏.‏
رواه ابن ماجه والترمذي وأبو داود وزاد قال عبد العزيز الداروردي فذكرت ذلك لسهيل فقال‏:‏ أخبرني ربيعة وهو عندي ثقة أني حدثته إياه ولا أحفظه قال عبد العزيز‏:‏ وقد كان أصاب سهيلًا علة أذهبت بعض عقله ونسي بعض حديثه فكان سهيل بعد يحدثه عن ربيعة عنه عن أبيه‏.‏
5 - وعن سرق‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أجاز شهادة الرجل ويمين الطالب‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث ابن عباس قال في التلخيص‏:‏ قال فيه الشافعي وهذا الحديث ثابت لا يرده أحد من أهل العلم لو لم يكن فيه غيره مع أن معه غيره مما يشده وقال النسائي‏:‏ إسناده جيد‏.‏ وقال البزار‏:‏ في الباب أحاديث حسان أصحها حديث ابن عباس وقال ابن عبد البر لا مطعن لأحد في إسناده‏.‏
وقال عباس الدوي في تاريخ يحيى بن معين ليس بمحفوظ‏.‏
وقال البيهقي‏:‏ أعله الطحاوي بأنه لا يعلم قيسًا يحدث عن عمرو بن دينار بشيء قال‏:‏ وليس ما لا يعلمه الطحاوي لا يعلمه غيره ثم روى بإسناد جيد حديثًا من طريق وهب بن جرير عن أبيه عن قيس بن سعد عن عمرو بن دينار حديث الذي وقصته ناقته وهو محرم ثم قال وليس من شرط قبول رواية الأخبار كثرة رواية الراوي عمن روى عنه ثم إذا روى الثقة عمن لا ينكر سماعه منه حديثًا واحدًا وجب قبوله وإن لم يكن يروى عنه غيره على أن قيسًا قد توبع عليه رواه عبد الرزاق عن محمد بن مسلم الطائفي عن عمرو بن دينار أخرجه أبو داود وتابع عبد الرزاق أبو حذيفة وقال الترمذي في العلل سألت محمدًا يعني البخاري عن هذا الحديث فقال لم يسمعه عندي عمرو من ابن عباس‏.‏
قال الحاكم قد سمع عمرو من ابن عباس عدة أحاديث وسمع من جماعة من أصحابه فلا ينكر أن يكون سمع منه حديثًا وسمعه من بعض أصحابه عنه وأما رواية عصام البلخي وغيره ممن زاد بين عمرو وابن عباس طاوسًا فهم ضعفاء‏.‏
قال البيهقي‏:‏ ورواية الثقات لا تعلل برواية الضعفاء انتهى ما في التلخيص على الحديث‏.‏
وحديث جابر أخرجه أيضًا البيهقي وهو من حديث جعفر بن محمد عن أبيه عن جابر قال الترمذي‏:‏ رواه الثوري وغيره عن جعفر عن أبيه مرسلًا وهو أصح وقيل عن أبيه عن أمير المؤمنين علي انتهى‏.‏
وقد ذكر المصنف رحمه اللّه الطريقين كما ترى‏.‏
وقال ابن أبي حاتم في العلل عن أبيه وأبي زرعة‏:‏ هو مرسل وقال الدارقطني‏:‏ كان جعفر ربما أرسله وربما وصله وقال الشافعي والبيهقي‏:‏ عبد الوهاب وصله وهو ثقة قال البيهقي‏:‏ روى إبراهيم بن أبي هند عن جعفر عن أبيه عن جابر رفعه‏:‏ أتاني جبريل وأمرني أن أقضي باليمين مع الشاهد‏.‏ وإبراهيم ضعيف جدًا رواه ابن عدي وابن حبان في ترجمته وقد صحح حديث جابر أبو عوانة وابن خزيمة وحديث عمارة قال في مجمع الزوائد‏:‏ رجاله ثقات ولفظه‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى باليمين والشاهد‏" ‏‏.‏
وحديث سعد بن عبادة لفظه في مسند أحمد عن إسماعيل بن عمرو بن قيس بن سعد بن عبادة عن أبيه‏:‏ ‏ "‏أنهم وجدوا في كتاب سعد بن عبادة أن رسول اللّه صلى اللّه عليه وآله وسلم قضى باليمين والشاهد‏" ‏ انتهى وإسماعيل بن عمرو قال الحافظ الحسيني شيخ محله الصدق وأبوه لم يذكر بشيء وسائر الإسناد رجاله رجال الصحيح وأخرجه البيهقي وأبو عوانة في صحيحه من حديثه بسند آخر‏.‏
وحديث أبي هريرة قال الحافظ في الفتح‏:‏ رجاله مدينون ثقات ولا يضره أن سهيل بن أبي صالح نسيه بعد أن حدث به ربيعة لأنه كان بعد ذلك يرويه عن ربيعة عن نفسه انتهى‏.‏ وأخرجه أيضًا الشافعي وروى ابن أبي حاتم في العلل عن أبيه أنه صحيح ورواه البيهقي من حديث مغيرة بن عبد الرحمن عن أبي الزناد عن الأعرج عن أبي هريرة وقال الترمذي بعد إخراج الطريق الأولى حسن غريب‏.‏
قال ابن رسلان في شرح السنن‏:‏ إنه صحح حديث الشاهد واليمين الحافظان أبو زرعة وأبو حاتم من حديث أبي هريرة وزيد بن ثابت وحديث سرق في إسناده رجل مجهول وهو الراوي له عنه فإنه قال ابن ماجه حدثنا أبو بكر ابن أبي شيبة حدثنا يزيد بن هارون حدثنا جويرة بن أسماء حدثنا عبد اللّه بن يزيد مولى المنبعث عن رجل من أهل مصر عن سرق فذكره ورجال إسناده رجال الصحيح لولا الرجل المجهول وقد أخرجه أيضًا أحمد‏.‏
قال في التلخيص‏:‏ فائدة ذكر ابن الجوزي في التحقيق عدد من رواه فزاد على عشرين صحابيًا وأصح طرقه حديث ابن عباس ثم حديث أبي هريرة‏.‏
وأخرج الدارقطني من حديث أبي هريرة مرفوعًا قال استشرت جبريل في القضاء باليمين والشاهد فأشار علي بالأموال لا نعد ذلك وإسناده ضعيف‏.‏ وفي الباب عن الزبيب بضم الزاي وفتح الموحدة وسكون المثناة وهو ابن ثعلبة فذكر قصة وفيها أنه قال له صلى اللّه عليه وآله وسلم هل لك بينة على أنكم أسلمتم قبل أن تؤخذوا في هذه الأيام قلت‏:‏ نعم قال‏:‏ من بينتك قلت‏:‏ سمرة رجل من بني العنبر ورجل آخر سماه له فشهد الرجل وأبى سمرة أن يشهد فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قد أبى أن يشهد لك فتحلف مع شاهدك الآخر قلت‏:‏ نعم فاستحلفني فحلفت باللّه لقد أسلمنا يوم كذا وكذا ثم ذكر تمام القصة وفيها أن النبي صلى اللّه عليه وآله وسلم عمل بالشاهد واليمين أخرجه أبو داود مطولًا‏.‏
قال الخطابي‏:‏ إسناده ليس بذاك‏.‏ وقال أبو عمر النمري‏:‏ إنه حديث حسن قال المنذري‏:‏ وقد روي القضاء بالشاهد واليمين عن رسول اللّه صلى اللّه عليه وآله وسلم من رواية عمر بن الخطاب وأمير المؤمنين علي بن أبي طالب عليه السلام وسعد بن عبادة والمغيرة بن شعبة وجماعة من الصحابة انتهى فجملة عدد من ذكره المصنف رحمه اللّه سبعة وزينب وعمر بن الخطاب والمغيرة وزيد بن ثابت وعبد اللّه بن عمرو بن العاص وعبد اللّه بن عمر بن الخطاب وأبو سعيد الخدري وبلال بن الحارث ومسلمة بن قيس وعامر بن ربيعة وسهل بن سعد وتميم الداري وأم سلمة وأنس هؤلاء أحد وعشرون رجلًا من الصحابة وهو المشار إليهم بقول ابن الجوزي فزاد عددهم على عشرين‏.‏
وقد استدل بأحاديث الباب جماعة من الصحابة والتابعين ومن بعدهم فقالوا يجوز الحكم بشاهد ويمين المدعي وقد حكى ذلك صاحب البحر عن أمير المؤمنين علي وأبي بكر وعمر وعثمان وأبي وابن عباس وعمر بن عبد العزيز وشريح والشعبي وربيعة وفقهاء المدينة والناصر والهادوية ومالك والشافعي وحكي أيضًا عن زيد بن علي والزهري والنخعي وابن شبرمة والإمام يحيى وأبي حنيفة وأصحابه أنه لا يجوز الحكم بشاهد ويمين‏.‏
وقد حكى البخاري وقوع المراجعة في ذلك ما بين أبي الزناد وابن شبرمة فاحتج أبو الزناد على جواز القضاء بشاهد ويمين بالخبر الوارد في ذلك فأجاب عليه ابن شبرمة بقوله تعالى ‏ "‏واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان‏" ‏ قال الحافظ‏:‏ وإنما تتم له الحجة بذلك على أصل مختلف فيه بين الفريقين يعني الكوفيين والحجازيين وهو أن الخبر إذا ورد متضمنًا لزيادة على ما في القرآن هل يكون نسخًا والسنة لا تنسخ القرآن أو لا يكون نسخًا بل زيادة مستقلة بحكم مستقل إذا ثبت سنده وجب القول به والأول مذهب الكوفيين والثاني مذهب الحجازيين ومع قطع النظر عن ذلك لا تنهض حجة ابن شبرمة لأنها تصير معارضة للنص بالرأي وهو غير معتد به وقد أجاب عنه الإسماعيلي فقال‏:‏ الحجة إلى إذكار إحداهما الأخرى إنما هو فيما إذا شهدتا فإن لم تشهدا قامت مقامهما يمين الطالب ببيان السنة الثابتة واليمين ممن هي عليه لو انفردت لحلت محل البينة في الأداء والإبراء فلذلك حلت اليمين هنا محل المرأتين في الاستحقاق بها مضافة إلى الشاهد الواحد قال‏:‏ ولو لزم إسقاط القول بالشاهد واليمين لأنه ليس في القرآن للزم إسقاط الشاهد والمرأتين لأنهما ليستا في السنة لأنه صلى اللّه عليه وآله وسلم قال شاهداك أو يمينه وحاصله أنه لا يلزم من التنصيص على الشيء نفيه عما عداه لكن مقتضى ما بحثه أنه لا يقضى باليمين مع الشاهد الواحد إلا عند فقد الشاهدين أو ما قام مقامهما من الشاهد والمرأتين وهو وجه للشافعية وصححه الحنابلة ويؤيده ما روى الدارقطني من حديث عمرو بن شعيب عن أبيه عن جده مرفوعًا قضى اللّه ورسوله في الحق بشاهدين فإن جاء بشاهدين أخذ حقه وإن جاء بشاهد واحد حلف مع شاهده وأجاب بعض الحنفية بأن الزيادة على القرآن نسخ وأخبار الآحاد لا تنسخ المتواتر ولا تقبل الزيادة من الأحاديث إلا إذا كان الخبر بها مشهورًا وأجيب بأن النسخ رفع الحكم ولا رفع هنا وأيضًا فالناسخ والمنسوخ لا بد أن يتواردا على محل واحد وهذا غير متحقق في الزيادة على النص‏.‏
وغاية ما فيه أن تسمية الزيادة كالتخصيص نسخا اصطلاح ولا يلزم منه نسخ الكتاب بالسنة لكن تخصيص الكتاب بالسنة جائز وكذلك الزيادة عليه كما في قوله تعالى ‏ "‏وأحل لكم ما وراء ذلكم‏" ‏ وأجمعوا على تحريم نكاح العمة مع بنت أخيها وسند الإجماع في ذلك السنة الثابتة وكذلك قطع رجل السارق في المرة الثانية ونحو ذلك وقد أخذ من رد الحكم بالشاهد واليمين لكونه زيادة على ما في القرآن ترك العمل بأحاديث كثيرة في أحكام كثيرة كلها زائدة على ما في القرآن كالوضوء بالنبيذ والوضوء من القهقهة ومن القيء واستبراء المسبية وترك قطع من سرق ما يسرع إليه الفساد وشهادة المرأة الواحدة في الولادة ولا قود إلا بالسيف ولا جمعة إلا في مصر جامع ولا تقطع الأيدي في الغزو ولا يرث الكافر المسلم ولا يؤكل الطافي من السمك ويحرم كل ذي ناب من السباع ومخلب من الطير ولا يقتل الوالد بالولد ولا يرث القاتل من القتيل وغير ذلك من الأمثلة التي تتضمن الزيادة على عموم الكتاب وأجابوا بأن الأحاديث الواردة في هذه المواضع المذكورة أحاديث شهيرة فوجب العمل بها لشهرتها فيقال لهم وأحاديث القضاء بالشاهد واليمين رواها عن رسول اللّه صلى اللّه عليه وآله وسلم نيف وعشرون نفسًا كما قدمنا وفيها ما هو صحيح كما سلف فأي شهرة تزيد على هذه الشهرة‏.‏
قال الشافعي‏:‏ القضاء بشاهد ويمين لا يخالف ظاهر القرآن لأنه لا يمنع أن يجوز أقل مما نص عليه يعني والمخالف لذلك لا يقول بالمفهوم أصلًا فضلًا عن مفهوم العدد‏.‏
قال ابن العربي‏:‏ أظرف ما وجدت لهم في رد الحكم بالشاهد واليمين أمران أحدهما أن المراد قضى بيمين المنكر مع شاهد الطالب والمراد أن الشاهد الواحد لا يكفي في ثبوت الحق فتجب اليمين على المدعى عليه فهذا المراد بقوله قضى بالشاهد واليمين‏.‏ وتعقبه ابن العربي بأنه جهل باللغة لأن المعية تقتضي أن تكون من شيئين في جهة واحدة لا في المتضادين ثانيهما حمله على صورة مخصوصة وهي أن رجلًا اشترى من آخر عبدًا مثلًا فادعى المشتري أن به عيبًا وأقام شاهدًا واحدًا فقال البائع بعته بالبراءة فيحلف المشتري أنه ما اشتراه بالبراءة ويرد العبد وتعقبه بنحو ما تقدم وبندور ذلك فلا يحمل الخبر على النادر وأقول جميع ما أورده المانعون من الحكم بشاهد ويمين غير نافق في سوق المناظرة عند من له أدنى إلمام بالمعارف العلمية وأقل نصيب من إنصاف فالحق أن أحاديث العمل بشاهد ويمين زيادة على ما دل عليه قوله تعالى ‏ "‏واستشهدوا شهيدين‏" ‏ الآية وعلى ما دل عليه قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏شاهداك أو يمينه‏" ‏ غير منافية للأصل فقبولها متحتم وغاية ما يقال على فرض التعارض وإن كان فرضًا فاسدًا أن الآية والحديث المذكورين يدلان بمفهوم العدد على عدم قبول الشاهد واليمين والحكم بمجردهما وهذا المفهوم المردود عند أكثر أهل الأصول لا يعارض المنطوق وهو ما ورد في العمل بشاهد ويمين على أنه يقال العمل بشهادة المرأتين مع الرجل مخالف لمفهوم حديث‏:‏ ‏ "‏شاهداك أو يمينه‏" ‏‏.‏
ـ فإن قالوا ـ قدمنا على هذا المفهوم منطوق الآية الكريمة قلنا ونحن قدمنا على ذلك المفهوم منطوق أحاديث الباب هذا على فرض أن الخصم يعمل بمفهوم العدد فإن كان لا يعمل به أصلًا فالحجة عليه أوضح وأتم‏.‏
قوله‏:‏ ‏ "‏وعن سرق‏" ‏ بضم السين المهملة وتشديد الراء بعدها قاف وهو ابن أسد صحابي مصري لم يرو عنه إلا رجل واحد‏.‏


015-ما جاء في امتناع الحاكم من الحكم بعلمه

1 - عن عائشة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم بعث أبا جهم بن حذيفة مصدقًا فلاحه رجل في صدقته فضربه أبو جهم فشجه فأتوا النبي صلى اللّه عليه وآله وسلم فقالوا‏:‏ القود يا رسول اللّه فقال‏:‏ لكم كذا وكذا فلم يرضوا فقال‏:‏ لكم كذا وكذا فرضوا فقال‏:‏ إني خاطب على الناس ومخبرهم برضاكم قالوا‏:‏ نعم فخطب فقال إن هؤلاء الذين أتوني يريدون القود فعرضت عليهم كذا وكذا فرضوا أفرضيتم قالوا‏:‏ لا فهم المهاجرون بهم فأمرهم رسول اللّه صلى اللّه عليه وآله وسلم أن يكفوا عنهم فكفوا ثم دعاهم فزادهم فقال‏:‏ أفرضيتم قالوا‏:‏ نعم قال‏:‏ إني خاطب على الناس ومخبرهم برضاكم قالوا‏:‏ نعم فخطب فقال‏:‏ أرضيتم فقالوا‏:‏ نعم‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2 - وعن جابر قال‏:‏ ‏ "‏أتى رجل بالجعرانة منصرفه من حنين وفي ثوب بلال فضة والنبي صلى اللّه عليه وآله وسلم يقبض منها يعطي الناس فقال‏:‏ يا محمد اعدل فقال‏:‏ ويلك ومن يعدل إذا لم أعدل لقد خبت وخسرت إن لم أكن أعدل فقال عمر‏:‏ دعني يا رسول اللّه أقتل هذا المنافق فقال‏:‏ معاذ اللّه أن يتحدث الناس أني أقتل أصحابي إن هذا وأصحابه يقرؤون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قال أبو بكر الصديق‏:‏ لو رأيت رجلًا على حد من حدود اللّه ما أخذته ولا دعوت له أحدًا حتى يكون معي غيري‏.‏ حكاه أحمد‏.‏
حديث عائشة سكت عنه أبو داود والمنذري قال المنذري‏:‏ ورواه يونس بن يزيد عن الزهري منقطعًا‏.‏ قال البيهقي‏:‏ ومعمر بن راشد حافظ قد أقام إسناده فقامت به الحجة‏.‏
وأثر أبي بكر قال الحافظ في الفتح‏:‏ رواه ابن شهاب عن زيد بن الصلت أن أبا بكر فذكره وصحح إسناده‏.‏
ـ وقد اختلف ـ أهل العلم في جواز القضاء من الحاكم بعلمه فروى البخاري عن عبد الرحمن بن عوف مثل ما ذكره المصنف عن أبي بكر واستدل البخاري أيضًا على أنه لا يحكم الحاكم بعلمه بما قاله عمر لولا أن يقول الناس زاد عمر آية في كتاب اللّه لكتبت آية الرجم‏.‏
قال المهلب‏:‏ وأفصح بالعلة في ذلك بقوله لولا أن يقول الناس الخ فأشار إلى أن ذلك من قطع الذرائع لئلا يجد حكام السوء السبيل إلى أن يدعوا العلم لمن أحبوا له الحكم بشيء قال البخاري‏:‏ وقال أهل الحجاز‏:‏ الحاكم لا يقضي بعلمه سواء علم بذلك في ولايته أو قبلها‏.‏
قال الكرابيسي‏:‏ لا يقضي القاضي بما علم لوجود التهمة إذ لا يؤمن على التقي أن تتطرق إليه التهمة قال‏:‏ ويلزم من أجاز للقاضي أن يقضي بعلمه مطلقًا أنه لو عمد إلى رجل مستور لم يعهد منه فجور قط أن يرجمه ويدعي أنه رآه يزني أو يفرق بينه وبين زوجته ويزعم أنه سمعه يطلقها أو بينه وبين أمته ويزعم أنه سمعه يعتقها فإن هذا الباب لو فتح لوجد كل قاض السبيل إلى قتل عدوه وتفسيقه والتفريق بينه وبين من يحب ومن ثم قال الشافعي لولا قضاة السوء لقلت إن للحاكم أن يحكم بعلمه‏.‏
قال ابن التين‏:‏ ما ذكره البخاري عن عمر وعبد الرحمن هو قول مالك وأكثر أصحابه‏.‏ وقال بعض أصحابه‏:‏ يحكم بما علمه فيما أقر به أحد الخصمين عنده في مجلس الحكم‏.‏
وقال ابن القاسم وأشهب‏:‏ لا يقضي بما يقع عنده في مجلس الحكم إلا إذا شهد له عنده‏.‏
وقال ابن المنير‏:‏ مذهب مالك أن من حكم بعلمه نقض على المشهور إلا إن كان علمه حادثًا بعد الشروع بعد المحاكمة فقولان وأما ما أقر به عنده في مجلس الحكم فيحكم ما لم ينكر الخصم بعد إقراره وقبل الحكم عليه فإن ابن القاسم قال‏:‏ لا يحكم عليه حينئذ ويكون شاهدًا وقال ابن الماجشون‏:‏ يحكم بعلمه قال البخاري‏:‏ وقال بعض أهل العراق‏:‏ ما سمع أو رآه في مجلس القضاء قضى به وما كان في غيره لم يقض إلا بشاهدين يحضرهما إقراره قال في الفتح‏:‏ وهذا قول أبي حنيفة ومن تبعه ووافقهم مطرف وابن الماجشون وأصبغ وسحنون من المالكية‏.‏
قال ابن التين‏:‏ وجرى به العمل وروى عبد الرزاق نحوه من شريح‏.‏
قال البخاري‏:‏ وقال آخرون منهم يعني أهل العراق بل يقضي به لأنه مؤتمن قال في الفتح‏:‏ وهو قول أبي يوسف ومن تبعه ووافقهم الشافعي فيما بلغني عنه أنه قال‏:‏ إن كان القاضي عدلًا لا يحكم بعلمه في حد ولا قصاص إلا ما أقر به بين يديه ويحكم بعلمه في كل الحقوق مما علمه قبل أن يلي القضاء أو بعد ما ولي فقيد ذلك بكون القاضي عدلًا إشارة إلى أنه ربما ولي القضاء من ليس بعدل قال البخاري‏:‏ وقال بعضهم يعني أهل العراق يقضي بعلمه في الأموال ولا يقضي في غيرها‏.‏
قال في الفتح‏:‏ هو قول أبي حنيفة وأبي يوسف فيما نقله الكرابيسي عنه وهي رواية لأحمد‏.‏ قال أبو حنيفة‏:‏ القياس أنه يحكم في ذلك بعلمه ولكن أدع القياس وأستحسن أن لا يقضي في ذلك بعلمه وحكي مثل ذلك في الفتح عن بعض المالكية فقالوا إنه يقضي بعلمه في كل شيء إلا في الحدود قال وهذا هو الراجح عند الشافعية وقال ابن العربي‏:‏ لا يقضي بعلمه والأصل فيه عندنا الإجماع على أنه لا يحكم بعلمه في الحدود قال ثم أحدث بعض الشافعية قولًا أنه يجوز فيها أيضًا حين رأوا أنها لازمة لهم‏.‏
قال الحافظ‏:‏ كذا قال فجرى على عادته في التهويل والإقدام على نقل الإجماع مع شهرة الاختلاف وقد حكى في البحر القول بأن الحاكم يحكم بعلمه عن العترة والشافعي وأبي حنيفة وأحمد وحكى المنع عن شريح والشعبي والأوزاعي ومالك وإسحاق وأحد قولي الشافعي والأقوال في المسألة فيها طول قد ذكر البخاري وشراح كتابه بعضًا منها في باب الشهادة تكون عند الحاكم وبعضًا في باب من رأى للقاضي أن يحكم بعلمه‏.‏ وذكر البخاري في البابين أحاديث يستدل بها على الجواز وعدمه وهي في غاية البعد عن الدلالة على المقصود وكذلك ما ذكره المصنف في هذا الباب فإن حديث عائشة ليس فيه إلا مجرد وقوع الإخبار منه صلى اللّه عليه وآله وسلم بما وقع به الرضا من الطالبين للقود وإن كان الاحتجاج بعدم القضاء منه صلى اللّه عليه وآله وسلم عليهم بما رضوا به المرة الأولى فلم يكن هناك مطالب له بالحكم عليهم‏.‏
وكذلك حديث جابر المذكور لا يدل على المطلوب بوجه وغاية ما فيه الامتناع عن القتل لمن كان في الظاهر من الصحابة لئلا يقول الناس تلك المقالة والأخبار للحاضرين بما يكون من أمر الخوارج وترك أخذهم بذلك لتلك العلة ومن جملة ما استدل به البخاري على الجواز حديث هند زوجة أبي سفيان لما أذن لها النبي صلى اللّه عليه وآله وسلم أن تأخذ من ماله ما يكفيها وولدها‏.‏ قال ابن بطال‏:‏ احتج من أجاز للقاضي أن يحكم بعلمه بهذا الحديث لأنه إنما قضى لها ولولدها بوجوب النفقة لعلمه بأنها زوجة أبي سفيان ولم يلتمس على ذلك بينة وتعقبه ابن المنير بأنه لا دليل فيه لأنه خرج مخرج الفتيا وكلام المفتي يتنزل على تقدير صحة كلام المستفتي اهـ‏.‏ فإن قيل إن محل الدليل إنما هو عمله بعلمه أنها زوجة أبي سفيان فكيف صح هذا التعقب فيجاب بأن الذي يحتاج إلى معرفة المحكوم له هو الحكم لا الإفتاء فإنه يصح للمجهول فإذا ثبت أن ذلك من قبيل الإفتاء بطلت دعوى أنه حكم بعلمه أنها زوجة وقد تعقب الحافظ كلام ابن المنير فقال‏:‏ وما ادعى نفيه بعيد فإنه لو لم يعلم صدقها لم يأمرها بالأخذ وإطلاعه على صدقها ممكن بالوحي دون من سواه فلا بد من سبق علم ويجاب عن هذا بأن الأمر لا يستلزم الحكم لأن المفتي يأمر المستفتي بما هو الحق لديه وليس ذلك من الحكم في شيء ومن جملة ما استدل به على المنع الحديث المتقدم عن أم سلمة ‏ "‏فأقضي بنحو ما أسمع‏" ‏ ولم يقل بما أعلم‏.‏
ويجاب بأن التنصيص على السماع لا ينفي كون غيره طريقًا للحكم على أنه يمكن أن يقال إن الاحتجاج بهذا الحديث للمجوزين أظهر فإن العلم أقوى من السماع لأنه يمكن بطلان ما سمعه الإنسان ولا يمكن بطلان ما يعلمه ففحوى الخطاب تقتضي جواز القضاء بالعلم ومن جملة ما استدل به المانعون حديث شاهداك أو يمينه وفي لفظ وليس لك إلا ذلك ويجاب بما تقدم من أن التنصيص على ما ذكر لا ينفي ما عداه‏.‏ وأما قوله‏:‏ ‏ "‏وليس لك إلا ذلك‏" ‏ فلم يقله النبي صلى اللّه عليه وآله وسلم وقد علم بالمحق منهما من المبطل حتى يكون دليلًا على عدم حكم الحاكم بعلمه بل المراد أنه ليس للمدعي من المنكر إلا اليمين وإن كان فاجرًا حيث لم يكن للمدعي برهان‏.‏
والحق الذي لا ينبغي العدول عنه أن يقال إن كانت الأمور التي جعلها الشارع أسبابًا للحكم كالبينة واليمين ونحوهما أمورًا تعبدنا اللّه بها لا يسوغ لنا الحكم إلا بها وإن حصل لنا ما هو أقوى منها بيقين فالواجب علينا الوقوف عندها والتقيد بها وعدم العمل بغيرها في القضاء كائنًا ما كان وإن كانت أسبابًا يتوصل الحاكم بها إلى معرفة المحق من المبطل والمصيب من المخطئ غير مقصودة لذاتها بل لأمر آخر وهو حصول ما يحصل للحاكم بها من علم أو ظن وأنها أقل ما يحصل له ذلك في الواقع فكان الذكر لها لكونها طرائق لتحصيل ما هو المعتبر فلا شك ولا ريب أنه يجوز للحاكم أن يحكم بعلمه لأن شهادة الشاهدين والشهود لا تبلغ إلى مرتبة العلم الحاصل عن المشاهدة أو ما يجري مجراها فإن الحاكم بعلمه غير الحاكم الذي يستند إلى شاهدين أو يمين‏.‏ ولهذا يقول المصطفى صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏فمن قضيت له بشيء من مال أخيه فلا يأخذه إنما أقطع له قطعة من نار‏" ‏ فإذا جاز الحكم مع تجويز كون الحكم صوابًا وتجويز كونه خطأ فكيف لا يجوز مع القطع بأنه صواب لاستناده إلى العلم اليقين ولا يخفى رجحان هذا وقوته لأن الحاكم به قد حكم بالعدل والقسط والحق كما أمر اللّه تعالى‏.‏
ويؤيد هذا ما سيأتي في باب استحلاف المنكر حيث قال صلى اللّه عليه وآله وسلم للكندي ألك بينة فإن البينة في الأصل ما به يتبين الأمر ويتضح ولا يرد على هذا أنه يستلزم قبول شهادة الواحد والحكم بها لأنا نقول إذا كان القضاء بأحد الأسباب المشروعة فيجب التوقف فيه على ما ورد‏.‏
وقد قال تعالى ‏ "‏وأشهدوا ذوي عدل منكم‏" ‏ وقال صلى اللّه عليه وآله وسلم ‏ "‏شاهداك‏" ‏ وإنما النزاع إذا جاء بسبب آخر من غير جنسها هو أولى بالقبول منها كعلم الحاكم‏.‏ واستدل المستثني للحدود بما تقدم من قوله صلى اللّه عليه وآله وسلم‏:‏ ‏ "‏لولا الأيمان لكان لي ولها شأن‏" ‏ وفي لفظ‏:‏ ‏ "‏لو كنت راجمًا أحدًا من غير بينة لرجمتها‏" ‏ أخرجه مسلم وغيره من حديث ابن عباس في قصة الملاعنة‏.‏ وظاهره أنه صلى اللّه عليه وآله وسلم قد علم وقوع الزنا منها ولم يحكم بعلمه‏.‏
ومن ذلك قول أبي بكر وعبد الرحمن المتقدمان‏.‏ ويمكن أن يجاب عن الحديث بأن النبي صلى اللّه عليه وآله وسلم إنما لم يعمل بعلمه لكونه قد حصل التلاعن وهو أحد الأسباب الشرعية الموجبة للحكم بعدم الرجم والنزاع إنما هو في الحكم بالعلم من دون أن يتقدم سبب شرعي ينافيه وقد تقدم في اللعان ما يزيد هذا وضوحًا‏.‏ ومن الأدلة الدالة على جواز الحكم بالعلم ما أخرجه أحمد والنسائي والحاكم من حديث عطاء بن السائب عن أبي يحيى عن الأعرج عن أبي هريرة قال‏:‏ ‏ "‏جاء رجلان يختصمان إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال للمدعي‏:‏ أقم البينة فلم يقمها فقال للآخر‏:‏ احلف فحلف باللّه الذي لا إله إلا هو ما له عنده شيء فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ قد فعلت ولكن غفر لك بإخلاص لا إله إلا اللّه‏" ‏ وفي رواية للحاكم‏:‏ ‏ "‏بل هو عندك ادفع إليه حقه ثم قال شهادتك أن لا إله إلا اللّه كفارة يمينك‏" ‏ وفي رواية لأحمد‏:‏ ‏ "‏فنزل جبريل عليه السلام على النبي صلى اللّه عليه وآله وسلم فقال‏:‏ إنه كاذب إن له عنده حقه فأمره أن يعطيه وكفارة يمينه معرفة لا إله إلا اللّه‏" ‏ وأعله ابن حزم بأبي يحيى وهو مصدع المعرقب كذا قال ابن عساكر وتعقبه المزي بأنه وهم بل اسمه زياد كذا اسمه عند أحمد والبخاري وأبي داود في هذا الحديث وأعله أبو حاتم برواية شعبة عن عطاء بن السائب عن البختري بن عبيد عن أبي الزبير مختصرًا‏:‏ ‏ "‏أن رجلًا حلف باللّه وغفر له‏" ‏ قال‏:‏ وشعبة أقدم سماعًا من غيره‏.‏
وفي الباب عن أنس من طريق الحارث بن عبيد عن ثابت وعن ابن عمر‏.‏
قال الحافظ‏:‏ أخرجهما البيهقي والحارث بن عبيد هو أبو قدامة‏.‏ فهذا الحديث فيه أنه صلى اللّه عليه وآله وسلم قضى بعلمه بعد وقوع السبب الشرعي وهو اليمين فبالأولى جواز القضاء بالعلم قبل وقوعه‏.‏
وقد حكي في البحر عن الإمام يحيى وأحد قولي المؤيد باللّه وأحد قولي الشافعي أنه يجوز للحاكم أن يحكم بعلمه في الحدود وغيرها واستدل لهم بأنه لم يفصل الدليل‏.‏ وحكى عن أبي حنيفة ومحمد أنه إن علم الحد قبل ولايته أو في غير بلد ولايته لم يحكم به إذ ذلك شبهة وإن علم به في بلد ولايته أو بعد ولايته حكم بعلمه‏.‏


016-من لا يجوز الحكم بشهادته

1 - عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لا تجوز شهادة خائن ولا خائنة ولا ذي غمر على أخيه ولا تجوز شهادة القانع لأهل البيت والقانع الذي ينفق عليه أهل البيت‏" ‏‏.‏
رواه أحمد وأبو داود‏.‏ وقال شهادة الخائن والخائنة إلى آخره ولم يذكر تفسير القانع‏.‏
ولأبي داود في رواية‏:‏ ‏ "‏لا تجوز شهادة خائن ولا خائنة ولا زان ولا زانية ولا ذي غمر على أخيه‏" ‏‏.‏
2 - وعن أبي هريرة‏:‏ ‏ "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ لا تجوز شهادة بدوي على صاحب قرية‏" ‏‏.‏
رواه أبو داود وابن ماجه‏.‏
حديث عمرو بن شعيب أخرجه البيهقي وابن دقيق العيد قال في التلخيص‏:‏ وسنده قوي اهـ وقد ساقه أبو داود بإسنادين‏.‏ الإسناد الأول قال حدثنا حفص بن عمر حدثنا محمد بن راشد يعني المكحولي الدمشقي نزيل البصرة وثقه أحمد وابن معين حدثنا سليمان بن موسى يعني القرشي الأموي فقيه أهل الشام وكان أوثق أصحاب مكحول وأعلاهم عن عمرو بن شعيب عن أبيه عن جده وهذا إسناد لا مطعن فيه‏.‏ ورواية عمرو بن شعيب عن أبيه عن جده لا يخرج بها الحديث عن الحسن والصلاحية للاحتجاج‏.‏ والسند الثاني قال حدثنا محمد بن خلف بن طارق الرازي حدثنا زيد بن يحيى بن عبيد يعني الدمشقي الخزاعي وهو ثقة حدثنا سعيد بن عبد العزيز يعني ابن يحيى التنوخي الدمشقي روى له البخاري في الأدب وسائر الجماعة عن سليمان بن موسى المتقدم عن عمرو بن شعيب بالإسناد المتقدم وهذا كالإسناد الأول‏.‏
وفي الباب من حديث عائشة مرفوعًا بلفظ‏:‏ ‏ "‏لا تجوز شهادة خائن ولا خائنة ولا ذي غمر لأخيه ولا ظنين ولا قرابة‏" ‏ أخرجه الترمذي والدارقطني والبيهقي وفيه يزيد بن زياد الشامي وهو ضعيف‏.‏ قال الترمذي‏:‏ لا يعرف هذا من حديث الزهري إلا من هذا الوجه ولا يصح عندنا إسناده‏.‏
وقال أبو زرعة في العلل‏:‏ منكر وضعفه عبد الحق وابن حزم وابن الجوزي وفي الباب أيضًا من حديث عبد اللّه ابن عمر بن الخطاب نحوه أخرجه الدارقطني والبيهقي وفي إسناده عبد الأعلى وهو ضعيف وشيخه يحيى بن سعيد الفارسي وهو أيضًا ضعيف قال البيهقي‏:‏ لا يصح من هذا شيء عن النبي صلى اللّه عليه وآله وسلم وفي الباب أيضًا عن عمر‏:‏ ‏ "‏لا تقبل شهادة ظنين ولا خصم‏" ‏ أخرجه مالك في الموطأ موقوفًا وهو منقطع قال الإمام في النهاية‏:‏ واعتمد الشافعي خبرًا صحيحًا وهو أنه صلى اللّه عليه وآله وسلم قال‏:‏ لا تقبل شهادة خصم على خصم قال الحافظ‏:‏ ليس له إسناد صحيح لكن له طرق يتقوى بعضها ببعض فروى أبو داود في المراسيل من حديث طلحة بن عبد اللّه بن عوف أن رسول اللّه صلى اللّه عليه وآله وسلم بعث مناديًا أنها لا تجوز شهادة خصم ولا ظنين ورواه أيضًا البيهقي من طريق الأعرج مرسلًا أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا تجوز شهادة ذي الظنة والحنة يعني الذي بينك وبينه عداوة ورواه الحاكم من حديث العلاء عن أبيه عن أبي هريرة يرفعه مثله وفي إسناده نظر‏.‏
وحديث الباب عن أبي هريرة أخرجه البيهقي وقال هذا الحديث مما تفرد به محمد بن عمر وابن عطاء عن عطاء بن يسار وقال المنذري‏:‏ رجال إسناده احتج بهم مسلم في صحيحه اهـ وسياقه في سنن أبي داود قال حدثنا أحمد بن سعيد الهمداني أخبرنا ابن وهب أخبرني يحيى بن أيوب ونافع بن يزيد يعني الكلاعي عن أبي الهاد يعني يزيد بن عبد اللّه بن الهاد الليثي عن محمد بن عمرو بن عطاء يعني القرشي العامري عن عطاء بن يسار عن أبي هريرة‏.‏
قوله‏:‏ ‏ "‏لا تجوز شهادة خائن ولا خائنة‏" ‏ صرح أبو عبيد بأن الخيانة تكون في حقوق اللّه كما تكون في حقوق الناس من دون اختصاص‏.‏
قوله‏:‏ ‏ "‏ولا ذي غمر‏" ‏ قال ابن رسلان‏:‏ بكسر الغين المعجمة وسكون الميم بعدها راء مهملة قال أبو داود‏:‏ الغمر الحنة والشحناء والحنة بكسر الحاء المهملة وتخفيف النون المفتوحة لغة في إحنة وهي الحقد قال الجوهري‏:‏ يقال في صدره على إحنة ولا يقال حنة والمواحنة المعاداة والصحيح أنها لغة كما ذكره أبو داود وجمعها حنات‏.‏
قال ابن الأثير‏:‏ وهي لغة قليلة في الإحنة وقال الهروي‏:‏ هي لغة رديئة والشحناء بالمد العداوة وهذا يدل على أن العداوة تمنع من قبول الشهادة لأنها تورث التهمة وتخالف الصداقة فإن في شهادة الصديق لصديقه بالزور نفع غيره بمضرة نفسه وبيع آخرته بدنيا غيره وشهادة العدو على عدوه يقصد بها نفع نفسه بالتشفي من عدوه فافترقا فإن قيل لم قبلتم شهادة المسلمين على الكفار مع العداوة قال ابن رسلان‏:‏ قلنا العداوة ههنا دينية والدين لا يقتضي شهادة الزور بخلاف العداوة الدنيوية قال‏:‏ وهذا مذهب الشافعي ومالك وأحمد والجمهور وقال أبو حنيفة‏:‏ لا تمنع العداوة الشهادة لأنها لا تخل العدالة فلا تمنع الشهادة كالصداقة اهـ‏.‏ وإلى الأول ذهبت الهادوية وإلى الثاني ذهب المؤيد باللّه أيضًا والحق عدم قبول شهادة العدو على عدوه لقيام الدليل على ذلك والأدلة لا تعارض بمحض الآراء وليس للقائل بالقبول دليل مقبول قال في البحر‏:‏ مسألة العداوة لأجل الدين لا تمنع كالعدلي على القدري والعكس ولأجل الدنيا تمنع‏.‏
قوله‏:‏ ‏ "‏ولا تجوز شهادة القانع لأهل البيت‏" ‏ هو الخادم المنقطع إلى الخدمة فلا تقبل شهادته للتهمة بجلب النفع إلى نفسه وذلك كالأجير الخاص وقد ذهب إلى عدم قبول شهادته للمؤجر له الهادي والقاسم والناصر والشافعي قالوا لأن منافعه قد صارت مستغرقة فأشبه العبد وقد حكى في البحر الإجماع على عدم قبول شهادة العبد لسيده‏.‏
قوله‏:‏ ‏(‏ولا زان ولا زانية‏)‏ المانع من قبول شهادتهما الفسق الصريح‏.‏ وقد حكى في البحر الإجماع على أنها لا تصح الشهادة من فاسق لصريح قوله تعالى ‏ "‏وأشهدوا ذوي عدل‏" ‏ وقوله ‏ "‏إن جاءكم فاسق‏" ‏ اهـ واختلف في شهادة الولد لوالده والعكس فمنع من ذلك الحسن البصري والشعبي وزيد بن علي والمؤيد باللّه والإمام يحيى والثوري ومالك والشافعية والحنفية وعللوا بالتهمة فكان كالقانع‏.‏
وقال عمر بن الخطاب وشريح وعمر بن عبد العزيز والعترة وأبو ثور وابن المنذر والشافعي في قول له أنها تقبل لعموم قوله تعالى ‏ "‏ذوي عدل‏" ‏ وهكذا وقع الخلاف في شهادة أحد الزوجين للآخر لتلك العلة ولا ريب أن القرابة والزوجية مظنة للتهمة لأن الغالب فيهما المحاباة‏.‏ وحديث ولا ظنين المتقدم يمنع من قبول شهادة المتهم فمن كان معروفًا من القرابة ونحوهم بمتانة الدين البالغة إلى حد لا يؤثر معها محبة القرابة فقد زالت حينئذ مظنة التهمة ومن لم يكن كذلك فالواجب عدم القبول لشهادته لأنه مظنة للتهمة‏.‏
قوله‏:‏ ‏ "‏لا تجوز شهادة بدوي على صاحب قرية‏" ‏ البدوي هو الذي يسكن البادية في المضارب والخيام ولا يقيم في موضع خاص بل يرتحل من مكان إلى مكان وصاحب القرية هو الذي يسكن القرى وهي المصر الجامع‏.‏
قال في النهاية‏:‏ إنما كره شهادة البدوي لما فيه من الجفاء في الدين والجهالة بأحكام الشرع ولأنهم في الغالب لا يضبطون الشهادة على وجهها‏.‏
قال الخطابي‏:‏ يشبه أن يكون إنما كره شهادة أهل البدو لما فيهم من عدم العلم بإتيان الشهادة على وجهها ولا يقيمونها على حقها لقصور علمهم عما يغيرها عن وجهها وكذلك قال أحمد وذهب إلى العمل بالحديث جماعة من أصحاب أحمد وبه قال مالك وأبو عبيد وذهب الأكثر إلى القبول قال ابن رسلان‏:‏ وحملوا هذا الحديث على من لم تعرف عدالته من أهل البدو والغالب أنهم لا تعرف عدالتهم اهـ‏.‏ وهذا حمل مناسب لأن البدوي إذا كان معروف العدالة كان رد شهادته لعلة كونه بدويًا غير مناسب لقواعد الشريعة لأن المساكن لا تأثير لها في الرد والقبول لعدم صحة جعل ذلك مناطًا شرعيًا ولعدم انضباطه فالمناط هو العدالة الشرعية إن وجد للشرع اصطلاح في العدالة وإلا توجه الحمل على العدالة اللغوية فعند وجود العدالة يوجد القبول وعند عدمها يعدم ولم يذكر صلى اللّه عليه وآله وسلم المنع من شهادة البدوي إلا لكونه مظنة لعدم القيام بما تحتاج إليه العدالة وإلا فقد قبل صلى اللّه عليه وآله وسلم في الهلال شهادة بدوي‏.‏


017-شهادة أهل الذمة بالوصية في السفر

1 - عن الشعبي‏:‏ ‏ "‏أن رجلًا من المسلمين حضرته الوفاة بدقوقا هذه ولم يجد أحدًا من المسلمين يشهده على وصيته فأشهد رجلين من أهل الكتاب فقدما الكوفة فأتيا الأشعري يعني أبا موسى فأخبراه وقدما بتركته ووصيته فقال الأشعري‏:‏ هذا أمر لم يكن بعد الذي كان في عهد رسول اللّه صلى اللَّه عليه وآله وسلم فأحلفهما بعد العصر ما خانا ولا كذبا ولا بدلا ولا كتما ولا غيرا وإنها لوصية الرجل وتركته فأمضى شهادتهما‏" ‏‏.‏
رواه أبو داود والدارقطني بمعناه‏.‏
2 - وعن جبير بن نفير قال‏:‏ ‏ "‏دخلت على عائشة فقالت‏:‏ هل تقرأ سورة المائدة قلت‏:‏ نعم قالت‏:‏ فإنها آخر سورة أنزلت فما وجدتم فيها من حلال فأحلوه وما وجدتم فيها من حرام فحرموه‏" ‏‏.‏
رواه أحمد‏.‏
3 - وعن ابن عباس قال‏:‏ ‏(‏خرج رجل من بني سهم مع تميم الداري وعدي ابن بداء فمات السهمي بأرض ليس بها مسلم فلما قدموا بتركته فقدوا جامًا من فضة مخوصًا بذهب فأحلفهما رسول اللّه صلى اللّه عليه وآله وسلم ثم وجد الجام بمكة فقالوا ابتعناه من تميم وعدي بن بداء فقام رجلان من أوليائه فحلفا لشهادتنا أحق من شهادتهما وأن الجام لصاحبهم قال وفيهم نزلت هذه الآية ‏ "‏يا أيها الذين آمنوا شهادة بينكم‏" ‏‏)‏‏.‏
رواه البخاري وأبو داود‏.‏
حديث أبي موسى سكت عنه أبو داود والمنذري قال الحافظ في الفتح‏:‏ إن رجال إسناده ثقات اهـ وسياقه عند أبي داود قال حدثنا زياد بن أيوب يعني الطوسي شيخ البخاري حدثنا هشيم أخبرنا زكريا يعني ابن أبي زائدة عن الشعبي‏.‏
وأثر عائشة رجاله في المسند رجال الصحيح وأخرجه أيضًا الحاكم قال في الفتح‏:‏ صح عن عائشة وابن عباس وعمرو بن شرحبيل وجمع من السلف أن سورة المائدة محكمة‏.‏
وحديث ابن عباس قال البخاري في صحيحه وقال لي علي بن المديني فذكره قال المنذري‏:‏ وهذه عادته فيما لم يكن على شرطه وقد تكلم علي بن المديني على هذا الحديث وقال لا أعرف ابن أبي القاسم وقال وهو حديث حسن اهـ وابن أبي القاسم هذا هو محمد بن أبي القاسم قال يحيى بن معين ثقة قد كتبت عنه وكذلك وثقه أبو حاتم وتوقف فيه البخاري وأخرج هذا الحديث الترمذي وقال حسن غريب‏.‏ وقد أشار في الفتح إلى مثل كلام المنذري فقال على قول البخاري وقال لي علي بن المديني وهذا مما يقوي مما قررته غير مرة أنه يعبر بقوله وقال لي في الأحاديث التي سمعها لكن حيث يكون في إسنادها عنده نظر أو حيث تكون موقوفة‏.‏
وأما من زعم أنه يعبر بها فيما أخذه في المذاكرة أو بالمناولة فليس عليه دليل‏.‏
قوله‏:‏ ‏ "‏بدقوقا‏" ‏ بفتح الدال المهملة وضم القاف وسكون الواو بعدها قاف مقصورة وقد مدها بعضهم وهي بلد بين بغداد وأربل‏.‏
قوله‏:‏ ‏ "‏من أهل الكتاب‏" ‏ يعني نصرانيين كما بين ذلك البيهقي وبين أن الرجل من خثعم ولفظه عن الشعبي توفي رجل من خثعم فلم يشهد موته إلا رجلان نصرانيان‏.‏
قوله‏:‏ ‏ "‏فأحلفهما‏" ‏ يقال في المتعدي أحلفته إحلافا وحلفته بالتشديد تحليفًا واستحلفته‏.‏
قوله‏:‏ ‏ "‏بعد العصر‏" ‏ هذا يدل على جواز التغليظ بزمان من الأزمنة‏.‏
قوله‏:‏ ‏ "‏ولا بدلا‏" ‏ بتشديد الدال‏.‏
قوله‏:‏ ‏ "‏من بني سهم‏" ‏ هو بديل بضم الموحدة وفتح الدال مصغرًا وقيل بريل بالراء المهملة‏.‏
قوله‏:‏ ‏ "‏وعدي بن بداء‏" ‏ بفتح الموحدة وتشديد المهملة مع المد‏.‏
قوله‏:‏ ‏ "‏فقدوا جامًا‏" ‏ بالجيم وتخفيف الميم أي إناء‏.‏
قوله‏:‏ ‏ "‏مخوصًا‏" ‏ بخاء معجمة وواو ثقيلة بعدها مهملة أي منقوشًا فيه صفة الخوص‏.‏ ووقع في رواية مخوضًا بالضاد المعجمة أي مموها والأول أشهر‏.‏
قوله‏:‏ ‏(‏فقام رجلان‏)‏ الخ وقع في رواية الكلبي فقام عمرو بن العاص ورجل آخر منهم قال مقاتل بن سليمان هو المطلب بن أبي وداعة وهو سهمي ولكنه سمى الأول عبد اللّه بن عمرو بن العاص واستدل بهذا الحديث على جواز رد اليمين على المدعي فيحلف ويستحق واستدل به ابن سريج الشافعي على الحكم بالشاهد واليمين وتكلف في انتزاعه فقال قوله تعالى ‏ "‏فإن عثر على أنهما استحقا إثمًا‏" ‏ لا يخلو إما أن يقرا أو يشهد عليهما شاهدان أو شاهد وامرأتان أو شاهد واحد قال‏:‏ وقد أجمعوا على أن الإقرار بعد الإنكار لا يوجب يمينًا على الطالب وكذلك مع الشاهدين ومع الشاهد والمرأتين فلم يبق إلا شاهد واحد فلذلك استحقه الطالبان بيمينيهما مع الشاهد الواحد وتعقبه الحافظ بأن القصة وردت من طرق متعددة في سبب النزول وليس في شيء منها أنه كان هناك من يشهد بل في رواية الكلبي فسألهم البينة فلم يجدوا فأمرهم أن يستحلفوه أي عديا بما يعظم على أهل دينه واستدل بهذا الحديث على جواز شهادة الكفار بناء على أن المراد بالغير في الآية الكريمة الكفار‏.‏
والمعنى منكم أي من أهل دينكم أو آخران من غيركم أي من غير أهل دينكم وبذلك قال أبو حنيفة ومن تبعه وتعقب بأنه لا يقول بظاهرها فلا يجيز شهادة الكفار على المسلمين وإنما يجيز شهادة بعض الكفار على بعض وأجيب بأن الآية دلت بمنطوقها على قبول شهادة الكافر على المسلم وبإيمائها على قبول شهادة الكافر بطريق الأولى ثم دل الدليل على أن شهادة الكافر على المسلم غير مقبولة فبقيت شهادة الكافر على الكافر على حالها وهذا الجواب على التعقب في غير محله لأن التعقب هو باعتبار ما يقوله أبو حنيفة لا باعتبار استدلاله وخص جماعة القبول بأهل الكتاب وبالوصية وبفقد المسلم حينئذ ومنهم ابن عباس وأبو موسى الأشعري وسعيد بن المسيب وشريح وابن سيرين والأوزاعي والثوري وأبو عبيد وأحمد وأخذوا بظاهر الآية‏.‏ وحديث الباب فإن سياقه مطابق لظاهر الآية وقيل المراد بالغير غير العشيرة والمعنى منكم أي من عشيرتكم أو آخران من غيركم أي من غير عشيرتكم وهو قول الحسن البصري واستدل له النحاس بأن لفظ آخر لا بد أن يشارك الذي قبله في الصفة حتى لا يسوغ أن يقول مررت برجل كريم ولئيم آخر فعلى هذا فقد وصف الاثنان بالعدالة فتعين أن يكون الآخران كذلك وتعقب بأن هذا وإن ساغ في الآية لكن الحديث دل على خلاف ذلك والصحابي إذا حكى سبب النزول كان ذلك في حكم الحديث المرفوع‏.‏ قال في الفتح‏:‏ اتفاقًا وأيضًا ففيما قال رد المختلف فيه بالمختلف فيه لأن اتصاف الكافر بالعدالة مختلف فيه وهو فرع قبول شهادته فمن قبلها وصفه بها ومن لا فلا‏.‏ واعترض أبو حيان على المثال الذي ذكره النحاس بأنه غير مطابق فلو قلت جاءني رجل مسلم وآخر كافر صح بخلاف ما لو قلت جاءني رجل مسلم وكافر آخر والآية من قبيل الأول لا الثاني لأن قوله آخران من جنس قوله اثنان لأن كلًا منهما صفة رجلان فكأنه قال فرجلان اثنان ورجلان آخران‏.‏ وذهب جماعة من الأئمة إلى أن هذه الآية منسوخة بقوله تعالى ‏ "‏ممن ترضون من الشهداء‏" ‏ واحتجوا بالإجماع على رد شهادة الفاسق والكافر شر من الفاسق‏.‏ وأجاب الأولون أن النسخ لا يثبت بالاحتمال وأن الجمع بين الدليلين أولى من إلغاء أحدهما وبأن سورة المائدة من آخر ما نزل من القرآن وأنها محكمة كما تقدم وأخرج الطبري عن ابن عباس بإسناد رجاله ثقات أن الآية نزلت فيمن مات مسافرًا وليس عنده أحد من المسلمين وأنكر أحمد على من قال أن هذه الآية منسوخة وقد صح عن أبي موسى الأشعري أنه عمل بذلك كما في حديث الباب وذهب الكرابيسي والطبري وآخرون إلى أن المراد بالشهادة في الآية اليمين قالوا وقد سمى اللّه اليمين شهادة في آية اللعان وأيدوا ذلك بالإجماع على أن الشاهد لا يلزمه أن يقول أشهد باللّه وأن الشاهد لا يمين عليه أنه شهد بالحق قالوا فالمراد بالشهادة اليمين لقوله ‏ "‏فيقسمان باللّه‏" ‏ أي يحلفان فإن عرف أنهما حلفا على الإثم رجعت اليمين على الأولياء وتعقب بأن اليمين لا يشترط فيها عدد ولا عدالة بخلاف الشهادة‏.‏ وقد اشترط في القصة فقوى حملها على أنها شهادة وأما اعتلال من اعتل في ردها بأن الآية تخالف القياس والأصول لما فيها من قبول شهادة الكافر وحبس الشاهد وتحليفه وشهادة المدعي لنفسه واستحقاقه بمجرد اليمين فقد أجاب من قال به بأنه حكم بنفسه مستغن عن نظيره وقد قبلت شهادة الكافر في بعض المواضع كما في الطب وليس المراد بالحبس السجن وإنما المراد الإمساك لليمين ليحلف بعد الصلاة وأما تحليف الشاهد فهو مخصوص بهذه السورة عند قيام الريبة وأما شهادة المدعي لنفسه واستحقاقه بمجرد اليمين فإن الآية تضمنت نقل الأيمان إليهم عند ظهور اللوث بخيانة الوصيين فيشرع لهما أن يحلفا ويستحقا كما يشرع لمدعي القسامة أن يحلف ويستحق فليس هو من شهادة المدعي لنفسه بل من باب الحكم له بيمينه القائمة مقام الشهادة لقوة جانبه وأي فرق بين ظهور اللوث في صحة الدعوى بالدم وظهوره في صحة الدعوى بالمال وحكى الطبري أن بعضهم قال المراد بقوله ‏ "‏اثنان ذوا عدل منكم‏" ‏ الوصيان قال والمراد بقوله ‏ "‏شهادة بينكم‏" ‏ معنى الحضور بما يوصيهما به الوصي ثم زيف ذلك وهذا الحكم يختص بالكافر الذمي وأما الكافر الذي ليس بذمي فقد حكى في البحر الإجماع على عدم قبول شهادته على المسلم مطلقًا‏.‏


018-الثناء على من أعلم صاحب الحق بشهادة له عنده وذم من أدى شهادة من غير مسألة

1 - عن زيد بن خالد الجهني‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسئلها‏" ‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏
وفي لفظ‏:‏ ‏ "‏الذين يبدؤون بشهادتهم من غير أن يسئلوا عنها‏" ‏ رواه أحمد‏.‏
2 - وعن عمران بن حصين‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ خير أمتي قرني ثم الذين يلونهم ثم الذين يلونهم قال عمران‏:‏ فلا أدري أذكر بعد قرنه قرنين أو ثلاثة ثم إن من بعدهم قومًا يشهدون ولا يستشهدون ويخونون ولا يؤتمنون وينذرون ولا يوفون ويظهر فيهم السمن‏" ‏‏.‏
متفق عليه‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ خير أمتي القرن الذي بعثت فيه ثم الذين يلونهم واللّه أعلم أذكر الثالث أم لا قال‏:‏ ثم يحلف بقوم يشهدون قبل أن يستشهدوا‏" ‏‏.‏
رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏ألا أخبركم بخير الشهداء‏" ‏ جمع شهيد كظرفاء جمع ظريف ويجمع أيضًا على شهود‏.‏ والمراد بخير الشهداء أكملهم في رتبة الشهادة وأكثرهم ثوابًا عند اللّه‏.‏
قوله‏:‏ ‏ "‏قبل أن يسئلها‏" ‏ في رواية قبل أن يستشهد وهذه هي شهادة الحسبة فشاهدها خير الشهداء لأنه لو لم يظهرها لضاع حكم من أحكام الدين وقاعدة من قواعد الشرع‏.‏ وقيل إن ذلك في الأمانة والوديعة ليتيم لا يعلم مكانها غيره فيخبر بما يعلم من ذلك‏.‏ وقيل هذا مثل في سرعة إجابة الشاهد إذا استشهد فلا يمنعها ولا يؤخرها كما يقال الجواد يعطي قبل سؤاله عبارة عن حسن عطائه وتعجيله‏.‏
قوله‏:‏ ‏ "‏خير أمتي قرني‏" ‏ قال في القاموس‏:‏ القرن يطلق من عشرة إلى مائة وعشرين سنة ورجح الإطلاق على المائة‏.‏ وقال صاحب المطالع‏:‏ القرن أمة هلكت فلم يبق منهم أحد‏.‏ قال في النهاية‏:‏ القرن أهل كل زمان وهو مقدار المتوسط في أعمار أهل كل زمان مأخوذ من الاقتران فكأنه المقدار الذي يقترن فيه أهل ذلك الزمان في أعمارهم وأحوالهم‏.‏ قيل القرن أربعون سنة وقيل ثمانون وقيل مائة وقيل هو مطلق من الزمان وهو مصدر قرن يقرن اهـ‏.‏
قال الحافظ‏:‏ لم نر من صرح بالتسعين ولا بمائة وعشرة وما عدا ذلك فقد قال به قائل‏.‏ والمراد بقرنه صلى اللّه عليه وآله وسلم في هذا الحديث هم الصحابة كما في حديث أبي هريرة المذكور بلفظ‏:‏ ‏ "‏الذي بعثت فيه‏" ‏ والمراد بالذين يلونهم التابعون والذين يلونهم تابعوا التابعين‏.‏
وفيه دليل على أن الصحابة أفضل الأمة والتابعين أفضل من الذين بعدهم وتابعي التابعين أفضل ممن بعدهم‏.‏ وثم أحاديث معارضة في الظاهر لهذا الحديث وسيأتي الكلام على ذلك إن شاء اللّه في باب ذكر من حلف قبل أن يستحلف وهو آخر أبواب الكتاب‏.‏
قوله‏:‏ ‏ "‏يخونون‏" ‏ بالخاء المعجمة مشتق من الخيانة‏.‏ وزعم ابن حزم أنه وقع في نسخة‏:‏ ‏ "‏يحربون‏" ‏ بسكون المهملة وكسر الراء بعدها موحدة قال فإن كان محفوظًا فهو من قولهم حربه يحربه إذا أخذ ماله وتركه بلا شيء ورجل محروب أي مسلوب المال‏.‏
قوله‏:‏ ‏ "‏ولا يؤتمنون‏" ‏ من الأمانة أي لا يثق الناس بهم لخيانتهم‏.‏ وقال النووي‏:‏ وقع في نسخ مسلم‏:‏ ‏ "‏ولا يتمنون‏" ‏ بتشديد الفوقية‏.‏ قال غيره‏:‏ هو نظير قوله‏:‏ ‏ "‏يتزر‏" ‏ بالتشديد موضع يأتزر‏.‏
قوله‏:‏ ‏ "‏ويظهر فيهم السمن‏" ‏ بكسر المهملة وفتح الميم بعدها نون أي يحبون التوسع في المآكل والمشارب وهي أسباب السمن‏.‏ وقال ابن التين‏:‏ المراد ذم محبته وتعاطيه لا من يخلق كذلك‏.‏ وقيل المراد يظهر فيهم كثرة المال‏.‏ وقيل المراد أنهم يتسمنون أي يتكثرون بما ليس فيهم ويدعون ما ليس لهم من الشرف‏.‏ قال في الفتح‏:‏ ويحتمل أن يكون جميع ذلك مرادًا‏.‏
وقد ورد في لفظ من حديث عمران عند الترمذي بلفظ‏:‏ ‏ "‏ثم يجيء قوم متسمنون ويحبون السمن‏" ‏ قال الحافظ‏:‏ وهو ظاهر في تعاطي السمن على حقيقته فهو أولى ما حمل عليه خبر الباب وإنما كان ذلك مذمومًا لأن السمين غالبًا يكون بليد الفهم ثقيلًا عن العبادة كما هو مشهور‏.‏
قوله‏:‏ ‏ "‏ويشهدون ولا يستشهدون‏" ‏ يحتمل أن يكون التحمل بدون تحميل أو الأداء بدون طلب‏.‏ قال الحافظ‏:‏ والثاني أقرب وأحاديث الباب متعارضة فحديث زيد بن خالد الجهني يدل على استحباب شهادة الشاهد قبل أن يستشهد‏.‏ وحديث عمران وأبي هريرة يدلان على كراهة ذلك‏.‏
وقد اختلف أهل العلم في ذلك فبعضهم جنح إلى الترجيح فرجح ابن عبد البر حديث زيد بن خالد لكونه من رواية أهل المدينة فقدمه على حديث عمران لكونه من رواية أهل العراق وبالغ فزعم أن حديث عمران المذكور لا أصل له وجنح غيره إلى ترجيح حديث عمران لاتفاق صاحبي الصحيح عليه وانفراد مسلم بإخراج حديث زيد وذهب آخرون إلى الجمع فمنهم من قال أن المراد بحديث زيد من عنده شهادة لإنسان بحق لا يعلم بها صاحبها فيأتي إليه فيخبره بها أو يموت صاحبها العالم بها ويخلف ورثة فيأتي الشاهد إلى ورثته فيعلمهم بذلك قال الحافظ‏:‏ وهذا أحسن الأجوبة وبه أجاب يحيى بن سعيد شيخ مالك ومالك وغيرهما ثانيها أن المراد بحديث زيد شهادة الحسبة وهي ما لا يتعلق بحقوق الآدميين المختصة بهم محضًا ويدخل في الحسبة مما يتعلق بحق اللّه أو فيه شائبة منه العتاق والوقف والوصية العامة والعدة والطلاق والحدود ونحو ذلك ـ وحاصله ـ أن المراد بحديث زيد الشهادة في حقوق اللّه وبحديث عمران وأبي هريرة الشهادة في حقوق الآدميين ثالثها أنه محمول على المبالغة في الإجابة إلى الأداء فيكون لشدة استعداده لها كالذي أداها قبل أن يسئلها وهذه الأجوبة مبنية على أن الأصل في أداء الشهادة عند الحاكم أنه لا يكون إلا بعد الطلب من صاحب الحق فيخص ذم من يشهد قبل أن يستشهد بمن ذكر ممن يخبر بشهادته ولا يعلم بها صاحبها وذهب بعضهم إلى جواز أداء الشهادة قبل السؤال على ظاهر عموم حديث زيد وتأولوا حديث عمران بتأويلات‏:‏ أحدها أنه محمول على شهادة الزور أي يؤدون شهادة لم يسبق لهم تحملها وهذا حكاه الترمذي عن بعض أهل العلم‏.‏ ثانيها المراد بها الشهادة في الحلف يدل عليه ما في البخاري من حديث ابن مسعود بلفظ‏:‏ ‏ "‏كانوا يضربوننا على الشهادة‏" ‏ أي قول الرجل أشهد باللّه ما كان إلا كذا على معنى الحلف فكره ذلك كما كره الإكثار من الحلف واليمين قد تسمى شهادة كما تقدم وهذا جواب الطحاوي‏.‏ ثالثها المراد بها الشهادة على المغيب من أمر الناس فيشهد على قوم أنهم في النار وعلى قوم أنهم في الجنة بغير دليل كما يصنع ذلك أهل الأهواء حكاه الخطابي‏.‏ رابعها المراد به من ينتصب شاهدًا وليس من أهل الشهادة‏.‏ خامسها المراد به التسارع إلى الشهادة وصاحبها بها عالم من قبل أن يسأله ـ والحاصل ـ أن الجمع مهما أمكن فهو مقدم على الترجيح فلا يصار إلى الترجيح في أحاديث الباب وقد أمكن الجمع بهذه الأمور‏.‏


019-التشديد في شهادة الزور

1 - عن أنس قال‏:‏ ‏ "‏ذكر رسول اللّه صلى اللّه عليه وآله وسلم الكبائر أو سئل عن الكبائر فقال‏:‏ الشرك باللّه وقتل النفس وعقوق الوالدين وقال‏:‏ ألا أنبئكم بأكبر الكبائر قول الزور أو قال شهادة الزور‏" ‏‏.‏
2 - وعن أبي بكرة قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ألا أنبئكم بأكبر الكبائر قلنا‏:‏ بلى يا رسول اللّه قال‏:‏ الإشراك باللّه وعقوق الوالدين وكان متكئًا فجلس وقال‏:‏ ألا وقول الزور وشهادة الزور فما زال يكررها حتى قلنا ليته سكت‏" ‏‏.‏
متفق عليهما‏.‏
3 - وعن ابن عمر قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ لن تزول قدم شاهد الزور حتى يوجب اللّه له النار‏" ‏‏.‏
رواه ابن ماجه‏.‏
حديث ابن عمر انفرد ابن ماجه بإخراجه كما في الجامع وغيره وسياق إسناده في سنن ابن ماجه هكذا حدثنا سويد بن سعيد حدثنا محمد بن الفرات عن محارب بن دثار عن ابن عمر فذكره ومحمد بن الفرات هو كوفي كذبه أحمد وقال في التقريب كذبوه‏.‏
قوله‏:‏ ‏(‏ذكر الكبائر أو سئل عنها‏)‏ هذه رواية محمد بن جعفر ورواية في البخاري سئل عن الكبائر‏.‏ ورواية أحمد أو ذكرها قال في الفتح‏:‏ وكأن المراد بالكبائر أكبرها لما في حديث أبي بكرة المذكور وليس القصد حصر الكبائر فيما ذكر وقد ذكر اللّه الثلاث المذكورة في الحديث في آيتين الأولى ‏ "‏وقضى ربك أن لا تعبدوا إلا إياه وبالوالدين إحسانًا‏" ‏ والثانية ‏ "‏فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور‏" ‏‏.‏
قوله‏:‏ ‏(‏وكان متكئًا فجلس‏)‏ هذا يشعر باهتمامه صلى اللّه عليه وآله وسلم بذلك حتى جلس بعد أن كان متكئًا ويفيد ذلك تأكيد تحريمه وعظيم قبحه وسبب الاهتمام بشهادة الزور كونها أسهل وقوعًا على الناس والتهاون بها أكثر فإن الإشراك ينبو عنه قلب المسلم والعقوق يصرف عنه الطبع وأما الزور فالحوامل عليه كثيرة كالعداوة والحسد وغيرهما فاحتيج إلى الاهتمام به وليس ذلك لعظمه بالنسبة إلى ما ذكر معه من الإشراك قطعًا بل لكون مفسدته متعدية إلى الغير بخلاف الإشراك فإن مفسدته مقصورة عليه غالبًا وقول الزور أعم من شهادة الزور لأنه يشمل كل زور من شهادة أو غيبة أو بهت أو كذب ولذا قال ابن دقيق العيد يحتمل أن يكون من الخاص بعد العام لكن ينبغي أن يحمل على التوكيد فإنا لو حملنا القول على الإطلاق لزم أن تكون الكذبة الواحدة كبيرة وليس كذلك قال‏:‏ ولا شك في عظم الكذب ومراتبه متفاوتة بحسب تفاوت مفاسده ومنه قوله تعالى ‏ "‏ومن يكسب خطيئة أو إثمًا ثم يرم به بريئًا فقد احتمل بهتانًا وإثمًا مبينًا‏" ‏‏.‏
قوله‏:‏ ‏ "‏حتى قلنا ليته سكت‏" ‏ أي شفقة عليه وكراهية لما يزعجه وفيه ما كانوا عليه من كثرة الأدب معه صلى اللّه عليه وآله وسلم والمحبة له والشفقة عليه‏.‏
ـ وفي الحديث ـ انقسام الذنوب إلى كبير وأكبر وليس هذا موضع بسط الكلام على الكبائر وستأتي إشارة إلى طرف من ذلك في باب التشديد في اليمين الكاذبة ويؤخذ من الحديث ثبوت الصغائر لأن الكبائر بالنسبة إليها أكبر منها والاختلاف في ثبوت الصغائر مشهور وأكثر ما تمسك به من قال ليس في الذنوب صغيرة كونه نظر إلى عظم المخالفة لأمر اللّه ونهيه فالمخالفة بالنسبة إلى جلال اللّه كبيرة لكن لمن أثبت الصغائر أن يقول وهي بالنسبة إلى ما فوقها صغيرة كما دل عليه حديث الباب وقد فهم الفرق بين الصغيرة والكبيرة من مدارك الشرع ويدل على ثبوت الصغائر قوله تعالى ‏ "‏إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم‏" ‏ فلا ريب أن السيئات المكفرة ههنا هي غير الكبائر المجتنبة لأنه لا يكفر إلا ذنب قد فعله المذنب لا ما كان مجتنبًا من الذنوب فإنه لا معنى لتكفيره والكبائر المرادة في الآية مجتنبة فالسيئات المكفرة غيرها وليست إلا الصغائر لأنها المقابلة لها وكذلك يؤيد ثبوت الصغائر حديث تكفير الذنوب الوارد في الصلاة والوضوء مقيدًا باجتناب الكبائر فثبت أن من الذنوب ما يكفر بالطاعات ومنها ما لا يكفر وذلك عين المدعى‏.‏ ولهذا قال الغزالي إنكار الفرق بين الكبيرة والصغيرة لا يليق بالفقيه‏.‏ ثم إن مراتب الصغائر والكبائر تختلف بحسب تفاوت مفاسدها‏.‏
قوله‏:‏ ‏ "‏حتى يوجب اللّه له النار‏" ‏ في هذا وعيد شديد لشاهد الزور حيث أوجب اللّه له النار قبل أن ينتقل من مكانه‏.‏ ولعل ذلك مع عدم التوبة‏.‏ أما لو تاب وأكذب نفسه قبل العمل بشهادته فاللّه يقبل التوبة عن عباده‏.‏


020-تعارض البينتين والدعوتين

1 - عن أبي موسى‏:‏ ‏ "‏أن رجلين ادعيا بعيرًا على عهد رسول اللّه صلى اللّه عليه وآله وسلم فبعث كل واحد منهما بشاهدين فقسمه النبي صلى اللّه عليه وآله وسلم بينهما نصفين‏" ‏‏.‏
رواه أبو داود‏.‏
2 - وعن أبي موسى‏:‏ ‏ "‏أن رجلين اختصما إلى رسول اللّه صلى اللّه عليه وآله وسلم في دابة ليست لواحد منهما بينة فجعلها بينهما نصفين‏" ‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
3 - وعن أبي هريرة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم عرض على قوم اليمين فأسرعوا فأمر أن يسهم بينهم في اليمين أيهم يحلف‏" ‏‏.‏
رواه البخاري‏.‏
وفي رواية‏:‏ ‏ "‏أن رجلين تدارآ في دابة ليست لواحد منهما بينة فأمرهما رسول اللّه صلى اللّه عليه وآله وسلم أن يستهما على اليمين أحبا أو كرها‏" ‏ رواه أحمد وأبو داود وابن ماجه‏.‏
وفي رواية‏:‏ ‏ "‏تدارآ في بيع‏" ‏‏.‏
وفي رواية‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ إذا كره الاثنان اليمين أو استحباها فليستهما عليها‏" ‏ رواه أحمد وأبو داود‏.‏
حديث أبي موسى أخرجه أيضًا الحاكم والبيهقي وذكر الاختلاف فيه على قتادة وقال هو معلول فقد رواه حماد بن سلمة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة‏.‏ ومن هذا الوجه أخرجه ابن حبان في صحيحه واختلف فيه على سعيد بن أبي عروبة فقيل عنه عن قتادة عن سعيد بن أبي بردة عن أبيه عن أبي موسى‏.‏ وقيل عنه عن سماك بن حرب عن تميم بن طرفة قال‏:‏ ‏ "‏أنبئت أن رجلين‏" ‏ قال البخاري‏:‏ قال سماك بن حرب أنا حدثت بردة بهذا الحديث‏.‏ فعلى هذا لم يسمع أبو بردة هذا الحديث من أبيه ورواه أبو كامل عن أبيه‏.‏ ورواه أبو كامل مطهر بن مدرك عن حماد عن قتادة عن النضر بن أنس عن أبي بردة مرسلًا‏.‏
قال حماد‏:‏ فحدثت به سماك بن حرب فقال أنا حدثت به أبا بردة‏.‏
وقال الدارقطني والبيهقي والخطيب‏:‏ الصحيح أنه عن سماك مرسلًا‏.‏ ورواه ابن أبي شيبة عن أبي الأحوص عن سماك عن تميم بن طرفة‏:‏ ‏ "‏أن رجلين ادعيا بعيرًا فأقام كل واحد منهما بينة أنه له فقضى به صلى اللّه عليه وآله وسلم بينهما‏" ‏ ووصله الطبراني بذكر جابر بن سمرة فيه بإسنادين في أحدهما حجاج بن أرطأة والراوي عنه سويد بن عبد العزيز‏.‏ وفي الآخر ياسين الزيات والثلاثة ضعفاء كذا قال الحافظ قال المنذري في مختصر السنن حاكيًا عن النسائي أنه قال هذا خطأ‏.‏ ومحمد بن كثير المصيصي هو صدوق إلا أنه كثير الخطأ‏.‏ وذكر أنه خولف في إسناده ومتنه‏.‏
قال المنذري‏:‏ ولم يخرجه أبو داود من حديث محمد بن كثير وإنما أخرجه بإسناد كلهم ثقات انتهى‏.‏ وقد ذكر أبو داود لحديث أبي موسى ثلاثة أسانيد ليس في واحد منها محمد بن كثير‏.‏ وحديث أبي هريرة أخرج الرواية الثانية عنه النسائي أيضًا‏.‏ والرواية الثالثة عزاها المنذري إلى البخاري‏.‏
قوله‏:‏ ‏ "‏فقسمه النبي صلى اللّه عليه وآله وسلم بينهما نصفين‏" ‏ فيه أنه لو تنازع رجلان في عين دابة أو غيرها فادعى كل واحد منهما أنها ملكه دون صاحبه ولم يكن بينهما بينة وكانت العين في يديهما فكل واحد مدع في نصف ومدعى عليه في نصف أو أقاما البينة كل واحد على دعواه تساقطتا وصارتا كالعدم وحكم به الحاكم نصفين بينهما لاستوائهما في اليد‏.‏ وكذا إذا لم يقيما بينة كما في الرواية الثانية‏.‏ وكذا إذا حلفا أو نكلا‏.‏
قال ابن رسلان‏:‏ يحتمل أن تكون القصة في حديث أبي موسى الأول والثاني واحدة إلا أن البينتين لما تعارضتا تساقطتا وصارتا كالعدم‏.‏ ويحتمل أن يكون أحدهما في عين كانت في يديهما‏.‏ والآخر كانت العين في يد ثالث لا يدعيها بدليل ما وقع في رواية للنسائي‏:‏ ‏ "‏ادعيا دابة وجداها عند رجل فأقام كل منهما شاهدين فلما أقام كل واحد منهما شاهدين نزعت من يد الثالث ودفعت إليهما‏" ‏ قال‏:‏ وهذا أظهر لأن حمل الإسنادين على معنيين متعددين أرجح من حملهما على معنى واحد لأن القاعدة ترجيح ما فيه زيادة علم على غيره‏.‏
قوله‏:‏ ‏ "‏أحبا أو كرها‏" ‏ قال الخطابي‏:‏ الإكراه هنا لا يراد به حقيقته لأن الإنسان لا يكره على اليمين وإنما المعنى إذا توجهت اليمين على اثنين وأرادا الحلف سواء كانا كارهين لذلك بقلبهما وهو معنى الإكراه أو مختارين لذلك بقلبهما وهو معنى المحبة وتنازعا أيهما يبدأ فلا يقدم أحدهما على الآخر بالتشهي بل بالقرعة وهو المراد بقوله فليستهما أي فليقترعا وقيل صورة الاشتراك في اليمين أن يتنازع اثنان عينًا ليست في يد أحدهما ولا بينة لواحد منهما فيقرع بينهما فمن خرجت له القرعة حلف واستحقها ويدل على ذلك الرواية الثانية من حديث أبي هريرة ويحتمل أن تكون قصة أخرى فيكون القوم المذكورون مدعى عليهم بعين في أيديهم مثلًا وأنكروا ولا بينة للمدعى عليهم فتوجهت عليهم اليمين فسارعوا إلى الحلف والحلف لا يقع معتبرًا إلا بتلقين المحلف فقطع النزاع بينهم بالقرعة فمن خرجت له بدئ به‏.‏ وقال البيهقي في بيان معنى الحديث‏:‏ إن القرعة في أيهما تقدم عند إرادة تحليف القاضي لهما وذلك أنه يحلف واحد ثم يحلف الآخر فإن لم يحلف الثاني بعد حلف الأول قضى بالعين كلها للحالف أولًا وإن حلف الثاني فقد استويا في اليمين فتكون العين بينهما كما كانت قبل أن يحلفا وهذا يشهد له الرواية الثالثة في حديث أبي هريرة المذكورة في الباب وقد حمل ابن الأثير في جامع الأصول الحديث على الاقتراع في المقسوم بعد القسمة وهو بعيد ويرده الرواية الثالثة فإنها بلفظ فليستهما عليها أي على اليمين‏.‏
قوله‏:‏ ‏ "‏فليستهما عليها‏" ‏ وجه القرعة أنه إذا تساوى الخصمان فترجيح أحدهما بدون مرجح لا يسوغ فلم يبق إلا المصير إلى ما فيه التسوية بين الخصمين وهو القرعة وهذا نوع من التسوية المأمور بها بين الخصوم وقد طول أئمة الفقه الكلام على قسمة الشيء المتنازع فيه بين متنازعيه إذا كان في يد كل واحد منهم أو في يد غيرهم مقر به لهم وأما إذا كان في يد أحدهما فالقول قوله واليمين عليه والبينة على خصمه وأما القرعة في تقديم أحدهما في الحلف فالذي في فروع الشافعية أن الحاكم يعين لليمين منهما من شاء على ما يراه‏.‏ قال البرماوي‏:‏ لكن الذي ينبغي العمل به هو القرعة للحديث وقد قدمنا في كتاب الصلح في العمل بالقرعة كلامًا مفيدًا‏.‏


021-استحلاف المنكر إذا لم تكن بينة وأنه ليس للمدعي الجمع بينهما

1 - عن الأشعث بن قيس قال‏:‏ ‏ "‏كان بيني وبين رجل خصومة في بئر فاختصمنا إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال‏:‏ شاهداك أو يمينه فقلت‏:‏ إنه إذًا يحلف ولا يبالي فقال‏:‏ من حلف على يمين يقتطع بها مال امرئ مسلم هو فيها فاجر لقي اللّه وهو عليه غضبان‏" ‏‏.‏
متفق عليه‏.‏
واحتج به من لم ير الشاهد واليمين ومن رأى العهد يمينًا‏.‏
وفي لفظ‏:‏ ‏ "‏خاصمت ابن عم لي إلى رسول اللّه صلى اللّه عليه وآله وسلم في بئر كانت لي في يده فجحدني فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ بينتك أنها بئرك وإلا فيمينه قلت‏:‏ ما لي بينة وإن يجعلها يمينه تذهب بئري إن خصمي امرؤ فاجر فقال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ من اقتطع مال امرئ مسلم بغير حق لقي اللّه وهو عليه غضبان‏" ‏ رواه أحمد‏.‏
2 - وعن وائل بن حجر قال‏:‏ ‏ "‏جاء رجل من حضرموت ورجل من كندة إلى النبي صلى اللّه عليه وآله وسلم فقال الحضرمي‏:‏ يا رسول اللّه إن هذا قد غلبني على أرض كانت لأبي قال الكندي‏:‏ هي أرضي في يدي أزرعها ليس له فيها حق فقال النبي صلى اللّه عليه وآله وسلم للحضرمي‏:‏ ألك بينة قال‏:‏ لا قال‏:‏ فلك يمينه فقال‏:‏ يا رسول اللّه الرجل فاجر لا يبالي على ما حلف عليه وليس يتورع من شيء قال‏:‏ ليس لك منه إلا ذلك فانطلق ليحلف فقال رسول اللّه صلى اللّه عليه وآله وسلم لما أدبر الرجل‏:‏ أما لئن حلف على ماله ليأكله ظلمًا ليلقين اللّه وهو عنه معرض‏" ‏‏.‏
رواه مسلم والترمذي وصححه وهو حجة على عدم الملازمة والتكفيل وعدم رد اليمين‏.‏
قوله‏:‏ ‏ "‏كان بيني وبين رجل خصومة‏" ‏ قد تقدم في كتاب الغصب أن الأشعث بن قيس قال إن رجلًا من كندة ورجلًا من حضرموت اختصما إلى النبي صلى اللّه عليه وآله وسلم وهكذا وقع في رواية أبي داود وذلك يقتضي أن الخصومة بين رجلين غيره ورواية حديث الباب تقتضي أنه أحد الخصمين ويمكن الجمع بالحمل على تعدد الواقعة فإن في رواية لأبي داود في حديث الأشعث هذا بلفظ‏:‏ ‏ "‏كان بيني وبين رجل من اليهود أرض فجحدني فيها‏" ‏ ففي هذا تصريح بأن خصمه كان يهوديًا بخلاف ما تقدم في الغصب فإنه قال إن رجلًا من كندة ورجلًا من حضرموت والكندي هو امرؤ القيس بن عابس الصحابي الشاعر والحضرمي هو ربيعة بن عبدان بكسر العين وكذلك حديث وائل المذكور ههنا بأن الخصومة فيه بين الكندي والحضرمي وهما المذكوران في حديث الأشعث المتقدم فلعل الرواية لقصة الكندي والحضرمي من طريق الأشعث ومن طريق وائل‏.‏ وأما المخاصمة بين الأشعث وغريمه فقصة أخرى رواها الأشعث واللّه أعلم‏.‏
قوله‏:‏ ‏ "‏في بئر‏" ‏ في رواية أبي داود في أرض ولا امتناع أن يكون المجموع صحيحًا فتارة ذكرت الأرض لأن البئر داخلة فيها وتارة ذكرت البئر لأنها المقصودة‏.‏
قوله‏:‏ ‏ "‏يقتطع بها مال امرئ مسلم‏" ‏ التقييد بالمسلم ليس لإخراج غير المسلم بل كأن تخصيص المسلمين بالذكر لكون الخطاب معهم ويحتمل أن تكون العقوبة العظيمة مختصة بالمسلمين وإن كان أصل العقوبة لازمًا في حق الكفار‏.‏
قوله‏:‏ ‏ "‏لقي اللّه وهو عليه غضبان‏" ‏ هذا وعيد شديد لأن غضب اللّه سبب لانتقامه وانتقامه بالنار فالغضب منه عز وجل يستلزم دخول المغضوب عليه النار ولهذا وقع عليه في رواية لمسلم‏:‏ ‏ "‏من اقتطع حق امرئ مسلم بيمينه فقد أوجب اللّه له النار‏" ‏ ولا بد من تقييد ذلك بعدم التوبة وسيأتي بقية الكلام على هذا في باب التشديد في اليمين الكاذبة‏.‏
قوله‏:‏ ‏ "‏ليس يتورع من شيء‏" ‏ أصل الورع الكف عن الحرام والمضارع بمعنى النكرة في سياق النفي فيعم ويكون التقدير ليس له ورع عن شيء‏.‏
قوله‏:‏ ‏ "‏ليس لك منه إلا ذلك‏" ‏ في هذا دليل على أنه لا يجب للغريم على غريمه اليمين المردودة ولا يلزمه التكفيل ولا يحل الحكم عليه بالملازمة ولا بالحبس ولكنه قد ورد ما يخصص هذه الأمور من عموم هذا النفي وقد تقدم بعض ذلك ولنذكر ههنا ما ورد في جواز الحبس لمن استحقه فأخرج أبو داود والترمذي والنسائي من حديث بهز بن حكيم عن أبيه عن جده أن النبي صلى اللّه عليه وآله وسلم حبس رجلًا في تهمة قال الترمذي حسن وزاد هو والنسائي ثم خلى عنه وقد تقدم الكلام على حديث بهز بن حكيم عن أبيه عن جده ولكنه قد روى هذا الحديث الحاكم وقال صحيح الإسناد وله شاهد من حديث أبي هريرة ثم أخرجه ولعله ما رواه ابن القاص بسنده عن عراك بن مالك عن أبيه عن جده عن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم حبس في تهمة يومًا وليلة استظهارًا وطلبًا لإظهار الحق بالاعتراف‏.‏
وأخرج أبو داود من حديث بهز بن حكيم عن أبيه عن جده أنه قام إلى النبي صلى اللّه عليه وآله وسلم فقال جيراني بما أخذوا فأعرض عنه مرتين لكونه كلمه في حال الخطبة ثم ذكر شيئًا فقال النبي صلى اللّه عليه وآله وسلم‏:‏ خلوا له عن جيرانه فهذا يدل على أنهم كانوا محبوسين ويدل أيضًا على جواز الحبس ما تقدم في باب ملازمة الغريم فإن تسليط ذي الحق عليه وملازمته له نوع من الحبس وكذلك يدل على الجواز حديث‏:‏ ‏ "‏مطل الغني ظلم يحل عرضه وعقوبته‏" ‏ لأن العقوبة مطلقة والحبس من جملة ما يصدق عليه المطلق وقد تقدم الحديث في كتاب التفليس وحكى أبو داود عن ابن المبارك أنه قال في تفسير الحديث يحل عرضه أي يغلظ عليه وعقوبته يحبس له‏.‏
وروى البيهقي أن عبدًا كان بين رجلين فأعتق أحدهما نصيبه فحبسه النبي صلى اللّه عليه وآله وسلم حتى باع غنيمة له وفيه انقطاع وقد روي من طريق أخرى عن عبد اللّه بن مسعود مرفوعًا وقد بوب البخاري على ذلك في صحيحه فقال في الأبواب التي قبل كتاب اللقطة ما لفظه باب الربط والحبس في الحرم قال في الفتح‏:‏ كأنه أشار بهذا التبويب إلى رد ما نقل عن طاوس أنه كان يكره السجن بمكة ويقول لا ينبغي لبيت عذاب أن يكون في بيت رحمة‏.‏ وأورد البخاري في الرد عليه أن نافع بن عبد الحارث اشترى دارًا للسجن بمكة وكان نافع عاملًا لعمر على مكة‏.‏
وأخرج عمر بن شبة في كتاب مكة عن محمد بن يحيى بن غسان الكناني عن هشام بن سليمان عن ابن جريج أن نافع بن عبد الحارث الخزاعي كان عاملًا لعمر على مكة فابتاع دار السجن من صفوان فذكر نحو ما ذكره البخاري وزاد في آخره وهو الذي يقال له سجن عارم بمهملتين قال البخاري وسجن ابن الزبير بمكة انتهى‏.‏
ـ والحاصل ـ أن الحبس وقع في زمن النبوة وفي أيام الصحابة والتابعين فمن بعدهم إلى الآن في جميع الأعصار والأمصار من دون إنكار وفيه من المصالح ما لا يخفى لو لم يكن منها إلا حفظ أهل الجرائم المنتهكين للمحارم الذين يسعون في الإضرار بالمسلمين ويعتادون ذلك ويعرف من أخلاقهم ولم يرتكبوا ما يوجب حدًا ولا قصاصًا حتى يقام ذلك عليهم فيراح منهم العباد والبلاد فهؤلاء إن تركوا وخلى بينهم وبين المسلمين بلغوا من الإضرار بهم إلى كل غاية وإن قتلوا كان سفك دمائهم بدون حقها فلم يبق إلا حفظهم في السجن والحيلولة بينهم وبين الناس بذلك حتى تصح منهم التوبة أو يقضي اللّه في شأنهم ما يختاره وقد أمرنا اللّه تعالى بالأمر بالمعروف والنهي عن المنكر والقيام بهما في حق من كان كذلك لا يمكن بدون الحيلولة بينه وبين الناس بالحبس كما يعرف ذلك من عرف أحوال كثير من هذا الجنس‏.‏
وقد استدل البخاري على جواز الربط بما وقع منه صلى اللّه عليه وآله وسلم من ربط ثمامة بن أثال بسارية من سواري مسجده الشريف كما في القصة المشهورة في الصحيح‏.‏


022-استحلاف المدعى عليه في الأموال والدماء وغيرهما

1 - عن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قضى باليمين على المدعى عليه‏" ‏‏.‏
متفق عليه‏.‏
وفي رواية‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه‏" ‏ رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏ "‏قضى باليمين على المدعى عليه‏" ‏ اختلف الفقهاء في تعريف المدعي والمدعى عليه‏.‏ قال في الفتح‏:‏ والمشهور فيه تعريفان الأول أن المدعي من تخالف دعواه الظاهر والمدعى عليه بخلافه والثاني من إذا سكت ترك وسكوته والمدعى عليه من لا يخلى إذا سكت‏.‏ والأول أشهر والثاني أسلم وقد أورد على الأول بأن المودع إذا ادعى الردأ والتلف فإن دعواه تخالف الظاهر ومع ذلك فالقول قوله‏.‏
ـ واستدل بالحديث ـ على أن اليمين على المدعى عليه وقد ذهب إلى ذلك الجمهور وحملوه على عمومه في حق كل أحد سواء كان بين المدعي والمدعى عليه اختلاط أم لا‏.‏ وعن مالك لا تتوجه اليمين إلا على من بينه وبين المدعي اختلاط لئلا يبتذل أهل السفه أهل الفضل بتحليفهم مرارًا وقريب من مذهب مالك قول الأصطخري من الشافعية أن قرائن الحال إذا شهدت بكذب المدعي لم يلتفت إلى دعواه‏.‏
قوله‏:‏ ‏ "‏لو يعطى الناس‏" ‏ الخ هذا هو وجه الحكمة في جعل اليمين على المدعى عليه وقال جماعة من أهل العلم الحكمة في ذلك جانب المدعي ضعيف لأنه يقول بخلاف الظاهر فكلف الحجة القوية وهي البينة لأنها لا تجلب لنفسها نفعًا ولا تدفع عنها ضررًا فيقوى بها ضعف المدعي وأما جانب المدعى عليه فهو قوي لأن الأصل فراغ ذمته فاكتفى فيه باليمين وهي حجة ضعيفة لأن الحالف يجلب لنفسه النفع ويدفع عنها الضرر فكان ذلك في غاية الحكمة‏.‏
وقد أخرج الحديث البيهقي بإسناد صحيح كما قال الحافظ بلفظ البينة على المدعي واليمين على من أنكر‏.‏ وزعم الأصيلي أن قوله البينة الخ إدراج في الحديث‏.‏ وأخرج ابن حبان عن ابن عمر نحوه‏.‏ وأخرج الترمذي عن عمرو بن شعيب عن أبيه عن جده نحوه‏.‏ وأخرجه أيضًا الدارقطني بإسناد فيه مسلم بن خالد الزنجي وهو ضعيف‏.‏
وظاهر أحاديث الباب أن اليمين على المنكر والبينة على المدعي ومن كانت اليمين عليه فالقول قوله مع يمينه ولكنه ورد ما يدل على أنه إذا اختلف البيعان فالقول قول البائع فأخرج أبو داود والنسائي من حديث الأشعث سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول‏:‏ إذا اختلف البيعان ليس بينهما بينة فهو ما يقول رب السلعة أو يتتاركان‏.‏ وأخرجه أيضًا الترمذي وابن ماجه من حديث عون بن عبد اللّه بن عتبة بن مسعود عن ابن مسعود قال الترمذي هذا مرسل عون بن عبد اللّه لم يدرك ابن مسعود انتهى‏.‏
قال المنذري‏:‏ في إسناده محمد بن عبد الرحمن بن أبي ليلى ولا يحتج به وعبد الرحمن لم يسمع من أبيه فهو منقطع وقد روي هذا الحديث من طرق عن عبد اللّه بن مسعود كلها لا تصح قال البيهقي‏:‏ وأصح إسناد روي في هذا الباب رواية أبي العميس عن عبد الرحمن بن قيس بن محمد بن الأشعث عن أبيه عن جده وقد تقدم الكلام على هذا الحديث في كتاب البيوع في باب ما جاء في اختلاف المتبايعين بما هو أبسط من هذا وبين أحاديث الباب وهذه الأحاديث عموم وخصوص من وجه فظاهر أحاديث الباب أن اليمين على المدعى عليه فيكون القول قوله من غير فرق بين كونه بائعًا أم لا ما لم يكن مدعيًا فإن كان كذلك فعليه البينة فلا يكون القول قوله‏.‏
وظاهر الأحاديث المتقدمة في كتاب البيع أن القول قول البائع وذلك يستلزم أنه لا بينة عليه بل عليه اليمين فقط سواء كان مدعيًا أو مدعى عليه وقد وقع التصريح باستحلاف البائع كما تقدم في رواية في البيع فمادة التعارض حيث كان البائع مدعيًا والواجب في مثل ذلك الرجوع إلى الترجيح وأحاديث الباب أرجح فيكون القول ما يقوله البائع ما لم يكن مدعيًا ـ فإن قيل ـ الجمع ممكن يجعل الأحاديث الواردة في المتبايعين مخصصة لعموم أحاديث الباب فيبنى العام على الخاص ويكون القول قول البائع مطلقًا سواء كان مدعيًا أو مدعى عليه إذا كان التنازع بينه وبين المشتري وما عدا البائع فإن كان مدعيًا فعليه البينة وإن كان مدعى عليه فالقول قوله مع يمينه قلت‏:‏ هذا متوقف على أمرين أحدهما أن أحاديث الباب أعم مطلقًا من أحاديث اختلاف المتبايعين والثاني أن أحاديث اختلاف البيعين صالحة للاحتجاج بها منتهضة لتخصيص أحاديث الباب وفي كلا الأمرين نظر أما الأول فلأن التخصيص إنما يكون بإخراج فرد من العام عن الأمر المحكوم به عليه والعام ههنا هو المدعى عليه والمحكوم به عليه هو وجوب اليمين عليه‏.‏ وحديث اختلاف البيعين له صورتان إحداهما أن يكون البائع مدعى عليه والثانية أن يكون مدعيًا والأولى موافقة للعام داخلة تحت حكمه غير مستثناة منه والثانية مخالفة للعام لأن العام هو باعتبار المدعى عليه وهذا مدع لا مدعى عليه فهو مخالف له فلا يصح أن يقال بأنه مخصص له وإن كان التخصيص بالنسبة إلى عموم الأحاديث الدالة على وجوب البينة على المدعي‏.‏ ووجه التخصيص أن يقال هذا مدع ولم تجب عليه البينة فهذا مستقيم وإن لم يدعه القائل بالتخصيص ولكن حديث فالقول ما يقول البائع مع قوله في بعض ألفاظ الحديث كما تقدم في البيع أن النبي صلى اللّه عليه وآله وسلم أمر بالبائع أن يستحلف هو أعم من الأحاديث القاضية بوجوب البينة على المدعي من وجه لشموله لصورة أخرى وهي حيث كان البائع مدعى عليه فالأظهر العموم والخصوص من وجه لا مطلقًا وأما الثاني فقد عرفت عدم انتهاض الأحاديث المذكورة للتخصيص لما فيها من المقال‏.‏


023-التشديد في اليمين الكاذبة

1 - عن أبي أمامة الحارثي‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ من اقتطع حق امرئ مسلم بيمينه فقد أوجب اللّه له النار وحرم عليه الجنة فقال رجل‏:‏ وإن كان شيئًا يسيرًا قال‏:‏ وإن كان قضيبًا من أراك‏" ‏‏.‏
رواه أحمد ومسلم وابن ماجه والنسائي‏.‏
2 - وعن عبد اللّه بن عمرو‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ الكبائر الإشراك باللّه وعقوق الوالدين وقتل النفس واليمين الغموس‏" ‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
3 - وعن عبد اللّه بن أنيس الجهني قال‏:‏ ‏ "‏قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ إن من الكبائر الشرك باللّه وعقوق الوالدين واليمين الغموس وما حلف حالف باللّه يمين صبر فأدخل فيها مثل جناح بعوضة إلا جعله اللّه نكتة في قلبه إلى يوم القيامة‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
حديث عبد اللّه بن أنيس أخرجه أيضًا الحاكم وابن حبان وحسن الحافظ في الفتح إسناده وقال له شاهد من حديث عبد اللّه بن عمر‏.‏ وأخرجه ابن أبي حاتم بإسناد حسن‏.‏
قوله‏:‏ ‏ "‏وإن كان قضيبًا من أراك‏" ‏ هذا مبالغة في القلة وإن استحقاق النار يكون بمجرد اليمين في اقتطاع الحق وإن كان شيئًا يسيرًا لا قيمة له‏.‏
قوله‏:‏ ‏ "‏الكبائر‏" ‏ الخ قد اختلف السلف في انقسام الذنوب إلى صغيرة وكبيرة فذهب إلى ذلك الجمهور ومنعه جماعة منهم الإسفرايني ونقله ابن عباس وحكاه القاضي عياض عن المحققين ونسبه ابن بطال إلى الأشعرية وقد تقدم قريبًا وجه القولين وبيان الراجح منهما‏.‏
قال الطيبي‏:‏ الكبيرة والصغيرة أمران نسبيان فلا بد من أمر يضافان إليه وهو أحد ثلاثة أشياء الطاعة والمعصية والثواب‏.‏ فأما الطاعة فكل ما تكفره الصلاة مثلًا فهو من الصغائر‏.‏ وأما المعصية فكل معصية يستحق فاعلها بسببها وعيدًا أو عقابًا أزيد من الوعيد أو العقاب المستحق بسبب معصية أخرى فهي كبيرة‏.‏ وأما الثواب ففاعل المعصية إن كان من المقربين فالصغيرة بالنسبة إليه كبيرة فقد وقعت المعاتبة في حق بعض الأنبياء على أمور لم تعد من غيرهم معصية انتهى‏.‏
قال الحافظ‏:‏ وكلامه فيما يتعلق بالوعيد والعقاب تخصيص عموم من أطلق أن علامة الكبيرة ورود الوعيد أو العقاب في حق فاعلها لكن يلزم منه أن مطلق قتل النفس مثلًا ليس كبيرة وإن ورد الوعيد فيه والعقاب لكن ورد الوعيد والعقاب في حق قاتل ولده أشد‏.‏ فالصواب ما قاله الجمهور وأن المثال المذكور وما أشبهه ينقسم إلى كبير وأكبر‏.‏
قال النووي‏:‏ واختلفوا في ضبط الكبيرة اختلافًا كثيرًا منتشرًا فروي عن ابن عباس أنها كل ذنب ختمه اللّه بنار أو غضب أو لعنة أو عذاب‏.‏ قال‏:‏ وجاء نحو هذا عن الحسن البصري‏.‏ وقال آخرون‏:‏ هي ما أوعد اللّه عليه بنار في الآخرة أو أوجب فيه جزاء في الدنيا ـ قلت ـ وممن نص على هذا الأخير الإمام أحمد فيما نقله القاضي أبو يعلى‏.‏ ومن الشافعية الماوردي ولفظه الكبيرة ما أوجبت فيها الحدود أو توجه إليها الوعيد‏.‏ والمنقول عن ابن عباس أخرجه ابن أبي حاتم بسند لا بأس به إلا أن فيه انقطاعًا‏.‏
وأخرج من وجه آخر متصل لا بأس برجاله أيضًا عن ابن عباس قال ما توعد اللّه عليه بالنار كبيرة‏.‏
وقد ضبط كثير من الشافعية الكبائر بضوابط أخر منها قول إمام الحرمين‏:‏ كل جريمة تؤذن بقلة اكتراث مرتكبها بالدين ورقة الديانة‏.‏ وقال الحليمي‏:‏ كل محرم لعينه منهي عنه لمعنى في نفسه‏.‏ وقال الرافعي‏:‏ هي ما أوجب الحد‏.‏ وقيل ما يلحق الوعيد بصاحبه بنص كتاب أو سنة هذا أكثر ما يوجد للأصحاب وهم إلى ترجيح الأول أميل لكن الثاني أوفق لما ذكروه عند تفصيل الكبائر انتهى‏.‏
وقد استشكل بأن كثيرًا مما وردت النصوص بكونه كبيرة لا حد فيه كالعقوق‏.‏ وأجيب بأن مراد قائله ضبط ما لم يرد فيه نص بكونه كبيرة‏.‏
وقال ابن عبد السلام في القواعد‏:‏ لم أقف لأحد من العلماء على ضابط للكبيرة لا يسلم من الاعتراض والأولى ضبطها بما يشعر بتهاون مرتكبها بذنبه إشعارًا دون الكبائر المنصوص عليها‏.‏ قال الحافظ‏:‏ وهو ضابط جيد‏.‏
وقال القرطبي في المفهم‏:‏ الراجح أن كل ذنب نص على كبره أو عظمه أو توعد عليه بالعقاب أو علق عليه حد أو اشتد النكير عليه فهو كبيرة‏.‏ وكلام ابن الصلاح يوافق ما نقل أولًا عن ابن عباس وزاد إيجاب الحد وعلى هذا يكثر عدد الكبائر‏.‏ وهذا الكلام في غير ما قد ورد النص الصريح فيه أنه كبيرة أو من الكبائر أو أكبر الكبائر‏.‏ وقال الواحدي‏:‏ ما لم ينص الشارع على كونه كبيرة فالحكمة في إخفائه أن يمتنع العبد من الوقوع فيه خشية أن يكون كبيرة كإخفاء ليلة القدر وساعة الجمعة والاسم الأعظم‏.‏
قوله‏:‏ ‏ "‏يمين صبر‏" ‏ أي ألزم بها وحبس عليها وكانت لازمة لصاحبها من جهة الحكم وإنما أطلق الصبر عليها وإن كان صاحبها هو المصبور لأنه إنما صبر من أجلها أي حبس فوصفت بالصبر وأضيفت إليه مجازًا كذا في النهاية والنكتة الأثر‏.‏


024-الاكتفاء في اليمين بالحلف باللّه وجواز تغليظها باللفظ والمكان والزمان

1 - عن ابن عمر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ من حلف باللّه فليصدق ومن حلف له باللّه فليرض ومن لم يرض فليس من اللّه‏" ‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن ابن عباس‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال لرجل حلفه‏:‏ احلف باللّه الذي لا إله إلا هو ما له عندي شيء يعني المدعي‏" ‏‏.‏
رواه أبو داود‏.‏
3 - وعن عكرمة‏:‏ ‏ "‏أن النبي صلى اللّه عليه وآله وسلم قال له يعني ابن صوريا أذكركم باللّه الذي نجاكم من آل فرعون وأقطعكم البحر وظلل عليكم الغمام وأنزل عليكم المن والسلوى وأنزل التوراة على موسى أتجدون في كتابكم الرجم قال ذكرتني بعظيم ولا يسعني أن أكذبك وساق الحديث‏" ‏‏.‏
رواه أبو داود‏.‏
4 - وعن أبي هريرة‏:‏ ‏ "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال‏:‏ لا يحلف عند هذا المنبر عبد ولا أمة على يمين آثمة ولو على سواك رطب إلا أوجب اللّه له النار‏" ‏‏.‏
5 - وعن جابر‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ لا يحلف أحد على منبري كاذبًا إلا تبوأ مقعده من النار‏" ‏‏.‏
رواهما أحمد وابن ماجه‏.‏
6 - وعن أبي هريرة‏:‏ ‏ "‏عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ثلاثة لا يكلمهم اللّه ولا ينظر إليهم يوم القيامة ولا بزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من ابن السبيل ورجل بايع الإمام لا يبايعه إلا للدنيا فإن أعطاه منها وفى له وإن لم يعطه لم يف له ورجل باع سلعة بعد العصر فحلف باللّه لأخذها بكذا وكذا فصدقه وهو على غير ذلك‏" ‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
وفي رواية‏:‏ ‏ "‏ثلاثة لا يكلمهم اللّه ولا ينظر إليهم رجل حلف على سلعة لقد أعطي بها أكثر مما أعطى وهو كاذب ورجل حلف على يمين كاذبة بعد العصر ليقتطع بها مال امرئ مسلم ورجل منع فضل ماء فيقول اللّه له اليوم أمنعك فضلي كما منعت فضل ما لم تعمل يداك‏" ‏ رواه أحمد والبخاري‏.‏
حديث ابن عمر قال ابن ماجه في سننه حدثنا محمد بن إسماعيل بن سمرة حدثناأسباط بن محمد عن محمد بن عجلان عن نافع عن ابن عمر فذكره ومحمد بن إسماعيل المذكور ثقة وبقية إسناده رجال الصحيح‏.‏
وحديث ابن عباس أخرجه أيضًا النسائي وفي إسناده عطاء بن السائب وفيه مقال وقد أخرج له البخاري مقرونًا بآخر وحديث عكرمة هو مرسل وقد سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح ويؤيده ما أخرجه أبو داود من حديث أبي هريرة قال‏:‏ قال النبي صلى اللّه عليه وآله وسلم يعني لليهود أنشدكم باللّه الذي أنزل التوراة على موسى ما تجدون في التوراة على من زنى وفي إسناده مجهول لأن الزهري قال أخبرنا رجل من مزينة ونحن عند سعيد بن المسيب عن أبي هريرة‏.‏ وحديث أبي هريرة الأول المذكور في الباب أخرجه أيضًا الحاكم في المستدرك‏.‏ وحديث جابر أخرجه أيضًا مالك وأبو داود والنسائي وصححه ابن خزيمة وابن حبان والحاكم وغيرهم كذا في الفتح ورجال إسناده عند ابن ماجه كلهم ثقات‏.‏
وفي الباب عن أبي أمامة بن ثعلبة عند النسائي بإسناد رجاله ثقات رفعه من حلف عند منبري هذا بيمين كاذبة يستحل بها مال امرئ مسلم فعليه لعنة اللّه والملائكة والناس أجمعين لا يقبل اللّه منه صرفًا ولا عدلًا‏.‏
قوله‏:‏ ‏ "‏من حلف باللّه‏" ‏ فيه دليل على أنه يكفي مجرد الحلف باللّه تعالى من دون أن ينضم إليه وصف من أوصافه ومن دون تغليظ بزمان أو مكان‏.‏
قوله‏:‏ ‏ "‏قال له‏" ‏ يعني ابن صوريا بضم الصاد المهملة وسكون الواو وكسر الراء المهملة ممدودًا‏.‏ أصل القصة أن جماعة من اليهود أتوا النبي صلى اللّه عليه وآله وسلم وهو جالس في المسجد فقالوا يا أبا القاسم ما ترى في رجل وامرأة زنيا فقال ائتوني بأعلم رجل منكم فأتوه بابن صوريا‏.‏
قوله‏:‏ ‏ "‏وأنزل عليكم المن والسلوى‏" ‏ أكثر المفسرين على أن المن هو الترنجبين وهو شيء أبيض كالثلج والسلوى طير يقال السماني فيه دليل على جواز تغليظ اليمين على أهل الذمة فيقال لليهودي بمثل ما قال له النبي صلى اللّه عليه وآله وسلم ومن أراد الاختصار قال قل واللّه الذي أنزل التوراة على موسى وإن كان نصرانيًا قال له قل واللّه الذي أنزل الإنجيل على عيسى‏.‏
قوله‏:‏ ‏ "‏ذكرتني‏" ‏ بتشديد الكاف المفتوحة‏.‏
قوله‏:‏ ‏ "‏أن أكذبك‏" ‏ بفتح الهمزة وكسر الذال المعجمة يعني فيما ذكرته لي‏.‏
قوله‏:‏ ‏ "‏عبد ولا أمة‏" ‏ أي ذكر ولا أنثى‏.‏
قوله‏:‏ ‏ "‏ولو على سواك رطب‏" ‏ إنما خص الرطب لأنه كثير الوجود لا يباع بالثمن وهو لا يكون كذلك إلا في مواطن نباته بخلاف اليابس فإنه قد يحمل من بلد إلى بلد فيباع‏.‏
قوله‏:‏ ‏ "‏ثلاثة لا يكلمهم اللّه‏" ‏ الخ فيه دليل على أن حالهم يوم القيامة حال المغضوب عليهم لأن هذه الأمور لا تكون إلا عند الغضب فهي كناية عن حلول العذاب بهم‏.‏
قوله‏:‏ ‏ "‏رجل على فضل ماء بالفلاة‏" ‏ قد تقدم الكلام على منع فضل الماء وحكم مانعه‏.‏
قوله‏:‏ ‏ "‏بعد العصر‏" ‏ خصه لشرفه بسبب اجتماع ملائكة الليل والنهار‏.‏
قوله‏:‏ ‏ "‏لقد أعطي بها‏" ‏ الخ قال في الفتح‏:‏ وقع مضبوطًا بضم الهمزة وفتح الطاء على البناء للمجهول وفي بعضها بفتح الهمزة والطاء على البناء للفاعل والضمير للحالف وهي أرجح ومعنى لأخذها بكذا أي لقد أخذها وقد استدل بأحاديث الباب على جواز التغليظ على الحالف بمكان معين كالحرم والمسجد ومنبره صلى اللّه عليه وآله وسلم وبالزمان كبعد العصر ويوم الجمعة ونحو ذلك وقد ذهب إلى هذا الجمهور كما حكاه صاحب الفتح‏.‏ وذهبت الحنفية إلى عدم جواز التغليظ بذلك‏.‏ وعليه دلت ترجمة البخاري فإنه قال في الصحيح ـ باب يحلف المدعي عليه حيثما وجبت عليه اليمين ـ وذهبت العترة إلى مثل ما ذهبت إليه الحنفية كما حكى ذلك عنهم صاحب البحر‏.‏ وذهب بعض أهل العلم إلى أن ذلك موضع اجتهاد للحاكم‏.‏
وقد ورد عن جماعة من الصحابة طلب التغليظ على خصومهم في الأيمان بالحلف بين الركن والمقام وعلى منبره صلى اللّه عليه وآله وسلم‏.‏ وورد عن بعضهم الامتناع من الإجابة إلى ذلك‏.‏ وروي عن بعض الصحابة التحليف على المصحف‏.‏
والحاصل أنه لم يكن في أحاديث الباب ما يدل على مطلوب القائل بجواز التغليظ لأن الأحاديث الواردة في تعظيم ذنب الحالف على منبره صلى اللّه عليه وآله وسلم‏.‏ وكذلك الأحاديث الواردة في تعظيم ذنب الحالف بعد العصر لا تدل على أنها تجب إجابة الطالب للحلف في ذلك المكان أو ذلك الزمان‏.‏
وقد علمنا صلى اللّه عليه وآله وسلم كيف اليمين فقال للرجل الذي حلفه ‏ "‏احلف باللّه الذي لا إله إلا هو‏" ‏ كما في حديث ابن عباس‏.‏
وقال في حديث ابن عمر المذكور في الباب ‏ "‏ومن حلف له باللّه فليرض ومن لم يرض فليس من اللّه‏" ‏ وهذا أمر منه صلى اللّه عليه وآله وسلم بالرضا لمن حلف له باللّه ووعيد لمن لم يرض بأنه ليس من اللّه ففيه أعظم دلالة على عدم وجوب الإجابة إلى التغليظ بما ذكر وعدم جواز طلب ذلك ممن لا يساعد عليه‏.‏
وقد كان الغالب من تحليفه صلى اللّه عليه وآله وسلم لغيره وحلفه هو الاقتصار على اسم اللّه مجردًا عن الوصف كما في قوله ‏(‏واللّه لا أحلف على شيء فأرى غيره خيرًا منه إلا أتيت الذي هو خير وكفرت عن يميني‏)‏ وكما في تحليفه صلى اللّه عليه وآله وسلم لركانة فإنه اقتصر على اسم اللّه‏.‏ وتارة كان يحلف صلى اللّه عليه وآله وسلم فيقول‏:‏ ‏(‏لا والذي نفسي بيده‏.‏ لا ومقلب القلوب‏)‏ وقال تعالى ‏ "‏فيقسمان باللّه‏" ‏ ومن جملة ما استدل به البخاري على عدم وجوب التغليظ حديث‏:‏ ‏ "‏شاهداك أو يمينه‏" ‏ ووجه ذلك أن الذي أوجبه النبي صلى اللّه عليه وآله وسلم هو مطلق اليمين وهي تصدق على من حلف في أي زمان وأي مكان فمن بذل لخصمه أن يحلف له حنث هو ولم يجبه إلى مكان مخصوص ولا إلى زمان مخصوص فقد بذل ما أوجبه عليه الشارع ولا يلزمه الزيادة على ذلك لأن الذي تعبد به هو اليمين على أي صفة كانت ولم يتعبد بأشد الأيمان جرمًا وأعظمها ذنبًا‏.‏ على أنه قد ورد في اليمين التي يقتطع بها حق امرئ مسلم من الوعيد ما ليس عليه من مزيد كما في الباب الذي قبل هذا أنها من الكبائر ومن موجبات النار وليس في الحلف على منبره صلى اللّه عليه وآله وسلم وبعد العصر زيادة على هذا فالحق عدم وجوب إجابة الحالف لمن أراد تحليفه في زمان مخصوص أو مكان مخصوص أو بألفاظ مخصوصة‏.‏
وقد روى ابن رسلان أنهم لم يختلفوا في جواز التغليظ على الذمي فإن صح الإجماع فذاك عند من يقول بحجيته وإن لم يصح فغاية ما يجوز التغليظ به هو ما ورد في حديث الباب وما يشابهه من التغليظ باللفظ وأما التغليظ بزمان معين أو مكان معين على أهل الذمة مثل أن يطلب منه أن يحلف في الكنائس أو نحوها فلا دليل على ذلك‏.‏


025-ذم من حلف قبل أن يستحلف

1 - عن ابن عمر قال‏:‏ ‏ "‏خطبنا عمر بالجابية فقال يا أيها الناس إني قمت فيكم كقيام رسول اللّه صلى اللّه عليه وآله وسلم فينا أوصيكم بأصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب حتى يحلف الرجل ولا يستحلف ويشهد الشاهد ولا يستشهد ألا لا يخلون رجل بامرأة إلا كان ثالثهما الشيطان عليكم بالجماعة وإياكم والفرقة فإن الشيطان مع الواحد وهو من الاثنين أبعد‏.‏ من أراد بحبوحة الجنة فليلزم الجماعة‏.‏ من سرته حسنته وساءته سيئته فذلك المؤمن‏" ‏‏.‏
رواه أحمد والترمذي‏.‏
قال الترمذي بعد إخراج هذا الحديث هذا حديث حسن صحيح غريب من هذا الوجه‏.‏ وقد روي هذا الحديث من غير وجه عن عمر عن النبي صلى اللّه عليه وآله وسلم انتهى‏.‏ وأخرجه أيضًا ابن حبان وصححه‏.‏
قوله‏:‏ ‏ "‏أوصيكم بأصحابي‏" ‏ قد وقع الاختلاف فيمن يستحق إطلاق اسم الصحابي عليه وهو مبسوط في مواطنه من علم الاصطلاح‏.‏
قوله‏:‏ ‏ "‏الجابية‏" ‏ بالجيم قال في القاموس‏:‏ هو حوض ضخم والجماعة وقرية بدمشق وباب الجابية من أبوابها انتهى‏.‏ والمراد هنا القرية‏.‏
قوله‏:‏ ‏ "‏ثم يفشو الكذب‏" ‏ رتب صلى اللّه عليه وآله وسلم فشو الكذب على انقراض الثالث‏.‏ فالقرن الذي بعده ثم من بعده إلى القيامة قد فشا فيهم الكذب بهذا النص‏.‏ فعلى المتيقظ من حاكم أو عالم أن يبالغ في تعرف أحوال الشهادة والمخبرين وأن لا يجعل الأصل في ذلك الصدق لأن كل شهادة وكل خبر قد دخله الاحتمال ومع دخول الاحتمال يمتنع القبول إلا بعد معرفة صدق المخبر والشاهد بأي دليل‏.‏ وأقل الأحوال أنه ليس ممن يتجارأ على الكذب ويجازف في أقواله‏.‏ ومن هذه الحيثية لم يقبل المجهول عند علماء المنقول لأن العدالة ملكة والملكات مسبوقة بالعدم فمن لا تعرف عدالته لا تقبل روايته لأن الفسق مانع فلا بد من تحقق عدمه‏.‏ وكذلك الكذب مانع فلا بد من تحقق عدمه كما تقرر في الأصول‏.‏
وفي الحديث التوصية بخير القرون وهم الصحابة ثم الذين يلونهم ثم الذين يلونهم‏.‏
وقد وعدنا أن نذكر ههنا طرفًا من الكلام على ما ورد من معارضة الأحاديث القاضية بأفضلية الصحابة فنقول قد تقدم في باب من أعلم صاحب الحق بشهادة له عنده وذم من أدى شهادة من غير مسألة حديث عمران ابن حصين وحديث أبي هريرة أن خير القرون قرنه صلى اللّه عليه وآله وسلم وفي ذلك دليل على أنهم الخيار من هذه الأمة وأنه لا أكثر خيرًا منهم وقد ذهب الجمهور إلى أن ذلك باعتبار كل فرد فرد وقال ابن عبد البر‏:‏ إن التفضيل إنما هو بالنسبة إلى مجموع الصحابة فإنهم أفضل ممن بعدهم لا كل فرد منهم‏.‏
وقد أخرج الترمذي بإسناد قوي من حديث أنس مرفوعًا‏:‏ ‏ "‏مثل أمتي مثل المطر لا يدرى أوله خير أم آخره‏" ‏ وأخرجه أبو يعلى في مسنده بإسناد ضعيف وصححه ابن حبان من حديث عمار وأخرج ابن أبي شيبة من حديث عبد الرحمن بن جبير بن نفير بإسناد حسن قال‏:‏ قال رسول اللّه صلى اللّه عليه وآله وسلم‏:‏ ليدركن المسيح أقوامًا إنهم لمثلكم أو خير ثلاثًا ولن يخزي اللّه أمة أنا أولها والمسيح آخرها ولكنه مرسل لأن عبد الرحمن تابعي وأخرج الطيالسي بإسناد ضعيف عن عمر رفعه أفضل الخلق إيمانًا قوم في أصلاب الرجال يؤمنون بي ولا يروني‏.‏
وأخرج أحمد والدارمي والطبراني بإسناد حسن من حديث أبي جمعة قال‏:‏ قال أبو عبيدة‏:‏ يا رسول اللّه أحد خير منا أسلمنا معك وجاهدنا معك قال‏:‏ قوم يكونون من بعدكم يؤمنون بي ولم يروني وقد صححه الحاكم وأخرج مسلم من حديث أبي هريرة رفعه بدأ الإسلام غريبًا وسيعود غريبًا كما بدأ فطوبى للغرباء‏.‏
وأخرج أبو داود والترمذي من حديث ثعلبة رفعه تأتي أيام للعامل فيهن أجر خمسين قيل منهم أو منا يا رسول اللّه قال‏:‏ بل منكم وجمع الجمهور بأن الصحبة لها فضيلة ومزية لا يوازيها شيء من الأعمال فلمن صحب النبي صلى اللّه عليه وآله وسلم فضيلة الصحبة وإن قصر في الأعمال وفضيلة من بعد الصحابة باعتبار كثرة الأعمال المستلزمة لكثرة الأجور فحاصل هذا الجمع أن التنصيص على فضيلة الصحابة باعتبار فضيلة الصحبة وأما باعتبار أعمال الخير فهم كغيرهم قد يوجد فيمن بعدهم من هو أكثر أعمالًا منهم أو من بعضهم فيكون أجره باعتبار ذلك أكثر فكان أفضل من هذه الحيثية وقد يوجد فيمن بعدهم ممن هو أقل عملًا منهم أو من بعضهم فيكون مفضولًا من هذه الحيثية ويشكل على هذا الجمع ما ثبت في الأحاديث الصحيحة في الصحابة بلفظ‏:‏ ‏ "‏لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏" ‏ فإن هذا التفضيل باعتبار خصوص أجور الأعمال لا باعتبار فضيلة الصحبة ويشكل عليه أيضًا حديث ثعلبة المذكور فإنه قال للعامل فيهن أجر خمسين رجلًا ثم بين أن الخمسين من الصحابة وهذا صريح في أن التفضيل باعتبار الأعمال فاقتضى الأول أفضلية الصحابة في الأعمال إلى حد يفضل نصف مدهم مثل أحد ذهبًا واقتضى الثاني تفضيل من بعدهم إلى حد يكون أجر العامل أجر خمسين رجلًا من الصحابة وفي بعض ألفاظ حديث ثعلبة فإن من ورائكم أيامًا الصبر فيهن كالقبض على الجمر أجر العامل فيهن أجر خمسين رجلًا فقال بعض الصحابة منا يا رسول اللّه أو منهم فقال بل منكم فتقرر بما ذكرناه عدم صحة ما جمع به الجمهور وقال النووي في حديث ‏ "‏أمتي كالمطر‏" ‏ أنه يشتبه على الذين يرون عيسى ويدركون زمانه وما فيه من الخير أي الزمانين أفضل قال وهذا الاشتباه مندفع بصريح قوله صلى اللّه عليه وآله وسلم خير القرون قرني ولا يخفى ما في هذا من التعسف الظاهر والذي أوقعه فيه عدم ذكر فاعل يدرى فحمله على هذا وغفل عن التشبيه بالمطر المفيد لوقوع التردد في الخيرية من كل أحد والذي يستفاد من مجموع الأحاديث أن للصحابة مزية لا يشاركهم فيها من بعدهم وهي صحبته صلى اللّه عليه وآله وسلم ومشاهدته والجهاد بين يديه وإنفاذ أوامره ونواهيه ولمن بعدهم مزية لا يشاركهم الصحابة فيها وهي إيمانهم بالغيب في زمان لا يرون فيه الذات الشريفة التي جمعت من المحاسن ما يقود بزمام كل مشاهد إلى الإيمان إلا من حقت عليه الشقاوة وأما باعتبار الأعمال فأعمال الصحابة فاضلة مطلقًا من غير تقييد بحالة مخصوصة كما يدل عليه لو أنفق أحدكم مثل أحد الحديث‏.‏ إلا أن هذه المزية هي للسابقين منهم فإن النبي صلى اللّه عليه وآله وسلم خاطب بهذه المقالة جماعة من الصحابة الذين تأخر إسلامهم كما يشعر بذلك السبب وفيه قصة مذكورة في كتب الحديث فالذين قال لهم النبي صلى اللّه عليه وآله وسلم لو أنفق أحدكم مثل أحد ذهبًا هم جماعة من الصحابة الذين تأخرت صحبتهم فكان بين منزلة أول الصحابة وآخرهم أن إنفاق مثل أحد ذهبًا من متأخريهم لا يبلغ مثل إنفاق نصف مد من متقدميهم وأما أعمال من بعد الصحابة فلم يرد ما يدل على كونها أفضل على الإطلاق إنما ورد ذلك مقيدًا بأيام الفتنة وغربة الدين حتى كان أجر الواحد يعدل أجر خمسين رجلًا من الصحابة فيكون هذا مخصصًا لعموم ما ورد في أعمال الصحابة فأعمال الصحابة فاضلة وأعمال من بعدهم مفضولة إلا في مثل تلك الحالة ومثل حالة من أدرك المسيح إن صح ذلك المرسل وبانضمام أفضلية الأعمال إلى مزية الصحبة يكونون خير القرون ويكون قوله لا يدرى خير أوله أم آخره باعتبار أن في المتأخرين من يكون بتلك المثابة من كون أجر خمسين هذا باعتبار أجور الأعمال وأما باعتبار غيرها فلكل طائفة مزية كما تقدم ذكره لكن مزية الصحابة فاضلة مطلقًا باعتبار مجموع القرن لحديث خير القرون قرني فإذا اعتبرت كل قرن قرن ووازنت بين مجموع القرن الأول مثلًا ثم الثاني ثم كذلك إلى انقراض العالم فالصحابة خير القرون ولا ينافي هذا تفضيل الواحد من أهل قرن أو الجماعة على الواحد أو الجماعة من أهل قرن آخر فإن قلت ظاهر الحديث المتقدم أن أبي عبيدة قال يا رسول اللّه أحد خير منا أسلمنا معك وجاهدنا معك فقال قوم يكونون من بعدكم يؤمنون بي ولا يروني يقتضي تفضيل مجموع قرن هؤلاء على مجموع قرن الصحابة قلت ليس في هذا الحديث ما يفيد تفضيل المجموع على المجموع وإن سلم ذلك وجب المصير إلى الترجيح لتعذر الجمع ولا شك أن حديث خير القرون قرني أرجح من هذا الحديث بمسافات لو لم يكن إلا كونه في الصحيحين وكونه ثابتًا من طرق وكونه متلقى بالقبول فظهر بهذا وجه الفرق بين المزيتين من غير نظر إلى الأعمال كما ظهر وجه الجمع باعتبار الأعمال على ما تقدم تقريره فلم يبق ههنا إشكال واللّه أعلم‏.‏
قوله‏:‏ ‏ "‏لا يخلون رجل بامرأة إلا كان ثالثهما الشيطان‏" ‏ سبب ذلك أن الرجل يرغب إلى المرأة لما جبل عليه من الميل إليها لما ركب فيه من شهوة النكاح وكذلك المرأة ترغب إلى الرجل لذلك فمع ذلك يجد الشيطان السبيل إلى إثارة شهوة كل واحد منهما إلى الآخر فتقع المعصية‏.‏
قوله‏:‏ ‏ "‏بحبوحة الجنة‏" ‏ قال في النهاية‏:‏ بحبوحة الدار وسطها يقال بحبح إذا تمكن وتوسط المنزل والمقام والبحبوحة بمهملتين وموحدتين والمراد أن لزوم الجماعة سبب الكون في بحبوحة الجنة لأن يد اللّه مع الجماعة ومن شذ شذ إلى النار كما ثبت في الحديث‏.‏
قوله‏:‏ ‏ "‏من سره حسنته‏" ‏ الخ فيه دليل على أن السرور لأجل الحسنة والحزن لأجل السيئة من خصال الإيمان لأن من ليس من أهل الإيمان لا يبالي أحسن أم أساء وأما من كان صحيح الإيمان خالص الدين فإنه لا يزال من سيئته في غم لعلمه بأنه مأخوذ بها محاسب عليها ولا يزال من حسنته في سرور لأنه يعلم أنها مدخرة له في صحائفه فلا يزال حريصًا على ذلك حتى يوفقه اللّه عز وجل لحسن الخاتمة‏.‏
وإلى هنا انتهى الشرح الموسوم بنيل الأوطار من أسرار منتقى الأخبار بعناية مؤلفه ـ محمد بن علي بن محمد الشوكاني ـ غفر اللّه له ذنوبه وستر عيوبه وتقبل أعماله وأصلح أقواله وأفعاله وختم له بخير ودفع عنه كل بؤس وضير‏.‏ وصلى اللّه على سيدنا محمد وعلى آله وسلم‏.‏
نهاية الكتاب‏.‏
انتهى الكتاب بعون الله تعالى‏.


أم الكتاب للأبحاث والدراسات الإلكترونية

نيل الأوطار شرح منتقى الأخبار

محمد بن علي بن محمد الشوكاني
من إصدارات
أم الكتاب و نداء الإيمان
w_salah

موقع أم الكتاب للأبحاث والدراسات الإلكترونية info@omelketab.net


000-مقدمة المؤلف

بسم اللَّه الرحمن الرحيم‏
أحمدك يا من شرح صدورنا بنيل الأوطار من علوم السنة‏.‏ وأفاض على قلوبنا من أنوار معارفها ما أزاح عنا من ظلم الجهالات كل دجنة ‏[‏الدجنة‏:‏ بضم الدال المهملة والجيم المعجمة وتشديد النون الظلمة وجمعها الأجنات‏:‏ والدياجي الليالي المظلمة‏]‏‏.‏ وحماها بحماة صفدوا بسلاسل أسانيدهم الصادقة أعناق الكاذبين‏.‏ وكفاها بكفاة كفوا عنها أكف غير المتأهلين من المنتابين المرتابين‏.‏ فغدا معينها الصافي غير مقذر بالأكدار‏.‏ وزلال عذبها الشافي غير مكدر بالأقذار‏.‏
والصلاة والسلام على المنتقى من عالم الكون والفساد‏.‏ المصطفى لحمل أعباء أسرار الرسالة الإلهية من بين العباد‏.‏ المخصوص بالشفاعة العظمى في يوم يقول فيه كل رسول نفسي نفسي ويقول أنا لها أنا لها‏.‏ القائل بعثت إلى الأحمر والأسود أكرم بها مقالة ما قالها نبي قبله ولا نالها‏.‏ وعلى آله المطهرين من جميع الأدناس والأرجاس‏.‏ الحافظين لمعالم الدين عن الاندراس والانطماس‏.‏ وعلى أصحابه الجالين بأشعة بريق صوارمهم دياجر ‏[‏الدياجر‏:‏ جمع ديجور الظلام‏]‏‏.‏
الكفران‏.‏ الخائضين بخيلهم ورجلهم لنصرة دين اللَّه بين يدي رسول اللَّه كل معركة تتقاعس عنها الشجعان‏.‏
ـ وبعد ـ ‏[‏الذي ورد في كلام النبوة وخطب الصحابة وما ثبت عن العرب الإتيان بأما بعد إذا أرادوا الانتقال في كلامهم وخطبهم وأما إبدالها واوًا فطريقة المتأخرين ولا داعي لهذا كما يدعون فالأولى محاكاة ما كان عليه سلفنا واللَّه أعلم‏]‏‏.‏ فإنه لما كان الكتاب الموسوم بالمنتقى من الأخبار في الأحكام‏.‏ مما لم ينسج على بديع منواله‏.‏ ولا حرر على شكله ومثاله أحد من الأئمة الأعلام‏.‏ قد جمع من السنة المطهرة ما لم يجتمع في غيره من الأسفار‏.‏ وبلغ إلى غاية في الإحاطة بأحاديث الأحكام تتقاصر عنها الدفاتر الكبار‏.‏ وشمل من دلائل المسائل جملة نافعة تفنى دون الظفر ببعضها طوال الأعمار‏.‏ وصار مرجعًا لجلة العلماء عند الحاجة إلى طلب الدليل لا سيما في هذه الديار وهذه الأعصار‏.‏ فإنها تزاحمت علي مورده العذب أنظار المجتهدين‏.‏ وتسابقت على الدخول في أبوابه أقدام الباحثين من المحققين‏.‏ وغدا ملجأ للنظار يأوون إليه‏.‏ ومفزعًا للهاربين من رق التقليد يعولون عليه‏.‏ وكان كثيرًا ما يتردد الناظرون في صحة بعض دلائله‏.‏ ويتشكك الباحثون في الراجح والمرجوح عند تعارض بعض مستندات مسائله‏.‏ حمل حسن الظن بي جماعة من حملة العلم بعضهم من مشايخي على أن التمسوا مني القيام بشرح هذا الكتاب‏.‏ وحسنوا لي السلوك في هذه المسالك الضيقة التي يتلون الخريت ‏[‏الخريت‏:‏ بكسر الخاء المعجمة وتشديد الراء المهملة الماهر الذي يهتدي لإخرات المفازة وهي طرقها الخفية ومضايقها‏]‏‏.‏ ‏[‏هيهات أن يتم إثبات الاجتهاد، ناهيك إثبات المجتهد المطلق، فلهذا الأخير شروط دونها خرط القتاد، منها إجماع علماء الأمة على إمامتة وأهليته للاجتهاد المطلق، وإن لم يكن الأمر كذلك لرأينا مئات المذاهب بل الآلاف، مما لا يخدم إلا الشيطان وأعداء الإسلام‏.‏ دار الحديث‏]‏ في موعرات شعابها والهضاب‏.‏ فأخذت في إلقاء المعاذير‏.‏ وأبنت تعسر هذا المقصد على جميع التقادير‏.‏ وقلت‏:‏ القيام بهذا الشأن يحتاج إلى جملة من الكتب يعز وجودها في هذه الديار‏.‏ والموجود منها محجوب بأيدي جماعة عن الأبصار بالاحتكار والادخار كما تحجب الأبكار‏.‏ ومع هذا فأوقاتي مستغرقة بوظائف الدرس والتدريس‏.‏ والنفس مؤثرة لمطارحة مهرة المتدربين في المعارف على كل نفيس‏.‏ وملكتي قاصرة عن القدر المعتبر في هذا العلم الذي قد درس رسمه‏.‏ وذهب أهله منذ أزمان قد تصرمت فلم يبق بأيدي المتأخرين إلا اسمه‏.‏ لا سيما وثوب الشباب قشيب‏.‏ وردن الحداثة بمائها خصيب‏.‏ ولا ريب أن لعلو السن وطول الممارسة في هذا الشأن أوفر نصيب‏.‏
فلما لم ينفعني الإكثار من هذه الأعذار‏.‏ ولا خلصني من ذلك المطلب ما قدمته من الموانع الكبار‏.‏ صممت على الشروع في هذا المقصد المحمود‏.‏ وطمعت أن يكون قد أتيح لي أني من خدم السنة المطهرة معدود‏.‏ وربما أدرك الطالع شأو الضليع وعد في جملة العقلاء المتعاقل الرقيع‏.‏ وقد سلكت في هذا الشرح لطول المشروح مسلك الاختصار‏.‏ وجردته عن كثير من التفريعات والمباحثات التي تقضي إلى الإكثار‏.‏ لا سيما في المقامات التي يقل فيها الاختلاف‏.‏ ويكثر بين أئمة المسلمين في مثلها الائتلاف‏.‏ وأما في مواطن الجدال والخصام فقد أخذت فيها بنصيب من إطالة ذيول الكلام لأنها معارك تتبين عندها مقادير الفحول‏.‏ ومفاوز لا يقطع شعابها وعقابها إلا نحارير الأصول‏.‏ ومقامات تتكسر فيها النصال على النصال‏.‏ ومواطن تلجم عندها أفواه الأبطال بأحجار الجدال‏.‏ ومواكب تعرق فيها جباه رجال حل الإشكال والإعضال‏.‏
وقد قمت وللَّه الحمد في هذه المقامات مقامًا لا يعرفه إلا المتأهلون‏.‏ ولا يقف على مقدار كنهه من حملة العلم إلا المبرزون‏.‏ فدونك يا من لم تذهب ببصر بصيرته أقوال الرجال‏.‏ ولا تدنست فطرة عرفانه بالقيل والقال‏.‏ شرحًا يشرح الصدور ويمشي على سنن الدليل وإن خالف الجمهور‏.‏ وإني معترف بأن الخطأ والزلل هما الغالبان على من خلقه اللَّه من عجل‏.‏ ولكني قد نصرت ما أظنه الحق بمقدار ما بلغت إليه الملكة‏.‏
ورضت النفس حتى صفت عن قذر التعصب الذي هو بلا ريب الهلكة‏.‏ وقد اقتصرت فيما عدا هذه المقامات الموصوفات على بيان حال الحديث وتفسير غريبه وما يستفاد منه بكل الدلالات وضممت إلى ذلك في غالب الحالات الإشارة إلى بقية الأحاديث الواردة في الباب مما لم يذكر في الكتاب‏.‏ لعلمي بأن هذا من أعظم الفوائد التي يرغب في مثلها أرباب الألباب من الطلاب‏.‏ ولم أطول ذيل هذا الشرح بذكر تراجم رواة الأخبار‏.‏ لأن ذلك مع كونه علمًا آخر يمكن الوقوف عليه في مختصر من كتب الفن من المختصرات الصغار‏.‏ وقد أشير في النادر إلى ضبط اسم راوٍ أو بيان حاله على طريق التنبيه‏.‏ لا سيما في المواطن التي هي مظنة تحريف أو تصحيف لا ينجو منه غير النبيه‏.‏ وجعلت ما كان للمصنف من الكلام على فقه الأحاديث وما يستطرده من الأدلة في غضونه من جملة الشرح في الغالب ونسبت ذلك إليه‏.‏ وتعقبت ما ينبغي تعقبه عليه وتكلمت على ما لا يحسن السكوت عليه مما لا يستغني عنه الطالب‏.‏ كل ذلك لمحبة رعاية الاختصار وكراهة الإملال بالتطويل والإكثار‏.‏ وتقاعد الرغبات وقصور الهمم عن المطولات‏.‏
وسميت هذا الشرح لرعاية التفاؤل الذي كان يعجب المختار نيل الأوطار من أسرار منتقى الأخبار واللَّه المسؤول أن ينفعني به ومن رام الانتفاع من إخواني‏.‏ وأن يجعله من الأعمال التي لا ينقطع عني نفعها بعد أن أدرج في أكفاني‏.‏ وقبل الشروع في شرح كلام المصنف نذكر ترجمته على سبيل الاختصار فنقول‏:‏
هو الشيخ الإمام علامة عصره المجتهد المطلق أبو البركات شيخ الحنابلة مجد الدين عبد السلام بن عبد اللَّه بن أبي القاسم ابن محمد بن الخضر بن محمد بن علي بن عبد اللَّه الحراني المعروف بابن تيمية‏.‏ قال الذهبي في النبلاء‏:‏ ولد سنة تسعين وخمسمائة تقريبًا‏.‏ وتفقه على عمه الخطيب‏.‏ وقدم بغداد وهو مراهق مع السيف ابن عمه‏.‏ وسمع من أحمد بن سكينة وابن طبر زد ويوسف بن كامل وعدة‏.‏ وسمع بحران من حنبل وعبد القادر الحافظ‏.‏ وتلا بالعشر على الشيخ عبد الواحد بن سلطان‏.‏ حدث عنه ولده شهاب الدين والدمياطي وأمين الدين بن شقير‏.‏ وعبد الغني بن منصور‏.‏ ومحمد بن البزار‏.‏ والواعظ محمد بن عبد المحسن وغيرهم‏.‏ وتفقه وبرع واشتغل وصنف التصانيف‏.‏ وانتهت إليه الإمامة في الفقه‏.‏ ودرس القراآت وصنف فيها أرجوزة‏.‏ تلا عليه الشيخ القيرواني‏.‏ وحج في سنة إحدى وخمسين على درب العراق‏.‏ وابتهر علماء بغداد لذكائه وفضائله‏.‏ والتمس منه أستاذ دار الخلافة محي الدين بن الجوزي الإقامة عندهم فتعلل بالأهل والوطن‏.‏ قال الذهبي‏:‏ سمعت الشيخ تقي الدين أبا العباس يقول كان الشيخ ابن مالك يقول ألين للشيخ المجد الفقه كما ألين لداود الحديد‏.‏
قال الشيخ‏:‏ وكانت في جدنا حدة اجتمع ببعض الشيوخ وأورد عليه مسألة فقال الجواب عنها من ستين وجهًا الأول كذا والثاني كذا وسردها إلى آخرها وقد رضينا عنك بإعادة أجوبة الجميع فخضع له وابتهر‏.‏ قال العلامة ابن حمدان‏:‏ كنت أطالع على درس الشيخ وما أبقى ممكنًا فإذا أصبحت وحضرت ينقل أشياء غريبة لم أعرفها‏.‏ قال الشيخ تقي الدين وجدناه عجيبًا في سرد المتون وحفظ المذاهب بلا كلفة‏.‏ وسافر مع ابن عمه إلى العراق ليخدمه وله ثلاث عشرة سنة‏.‏ فكان يبيت عنده ويسمعه يكرر مسائل الخلاف فيحفظ المسألة‏.‏ وأبو البقاء شيخه في النحو والفرائض‏.‏ وأبو بكر بن غنيمة شيخه في الفقه‏.‏ وأقام ببغداد ستة أعوام مكبًا على الاشتغال ثم ارتحل إلى بغداد قبل العشرين وستمائة فتزيد من العلم وصنف التصانيف مع الدين والتقوى وحسن الإتباع‏.‏ وتوفي بحران يوم الفطر سنة اثنتين وخمسين وستمائة‏.‏ وإنما قيل لجده تيمية لأنه حج على درب تيماء فرأى هناك طفلة فلما رجع وجد امرأته قد ولدت له بنتًا فقال يا تيمية يا تيمية فلقب بذلك‏.‏ وقيل أن أم جده كانت تسمى تيمية وكانت واعظة وقد يلتبس على من لا معرفة له بأحوال الناس صاحب الترجمة هذا بحفيده شيخ الإسلام تقي الدين أحمد بن عبد الحليم شيخ ابن القيم الذي له المقالات التي طال بينه وبين أهل عصره فيها الخصام وأخرج من مصر بسببها وليس الأمر كذلك‏.‏ قال في تذكرة الحفاظ في ترجمة شيخ الإسلام‏:‏ هو أحمد ابن المفتي عبد الحليم ابن الشيخ الإمام المجتهد ‏[‏هيهات أن يتم إثبات الاجتهاد، ناهيك إثبات المجتهد المطلق، فلهذا الأخير شروط دونها خرط القتاد، منها إجماع علماء الأمة على إمامتة وأهليته للاجتهاد المطلق، وإن لم يكن الأمر كذلك لرأينا مئات المذاهب بل الآلاف، مما لا يخدم إلا الشيطان وأعداء الإسلام‏.‏ دار الحديث‏]‏ عبد السلام بن عبد اللَّه بن أبي القاسم الحراني وعم المصنف الذي أشار الذهبي في أول الترجمة أنه تفقه عليه ترجم له ابن خلكان في تاريخه فقال‏:‏ هو أبو عبد اللَّه محمد بن أبي القاسم بن محمد بن الخضر بن علي بن عبد اللَّه المعروف بابن تيمية الحراني الملقب فخر الدين الخطيب الواعظ الفقيه الحنبلي كان فاضلًا تفرد في بلده بالعلم‏.‏ ثم قال‏:‏ وكانت إليه الخطابة بحران ولم يزل أمره جاريًا على سداد ومولده في أواخر شعبان سنة اثنتين وأربعين وخمسمائة بمدينة حران وتوفي بها في حادي عشر صفر سنة إحدى وعشرين وستمائة‏.‏
ثم قال‏:‏ وكان أبوه أحد الأبدال والزهاد‏.‏ قال المصنف قدس اللَّه روحه ونور ضريحه‏:‏
‏ "‏الحمد للَّه الذي لم يتخذ ولدًا ولم يكن له شريك في الملك وخلق كل شيء فقدره تقديرًا‏" ‏ افتتح الكتاب بحمد اللَّه سبحانه وتعالى أداء لحق شيء مما يجب عليه من شكر النعمة التي من آثارها تأليف هذا الكتاب‏.‏ وعملًا بالأحاديث الواردة في الابتداء به كحديث أبي هريرة عند أبي داود والنسائي وابن ماجه وأبي عوانة والدارقطني وابن حبان والبيهقي عنه صلى اللَّه عليه وسلم ‏ "‏كل كلام لا يبدأ فيه بالحمد فهو أجذم‏" ‏ واختلف في وصله وإرساله فرجح النسائي والدارقطني الإرسال‏.‏ وأخرج الطبراني في الكبير والرهاوي عن كعب بن مالك عنه صلى اللَّه عليه وسلم أنه قال‏:‏ ‏ "‏كل أمر ذي بال لا يبدأ فيه بالحمد أقطع‏" ‏‏.‏ وأخرج أيضًا ابن حبان عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏ "‏كل أمر ذي بال لا يبدأ فيه بحمد اللَّه فهو أقطع‏" ‏‏.‏ وأخرجه أيضًا أبو داود عنه والنسائي وابن ماجه وفي رواية ‏ "‏أبتر‏" ‏ بدل ‏ "‏أقطع‏" ‏ وله ألفاظ أخر أوردها الحافظ عبد القادر الرهاوي في الأربعين له‏.‏ وسيذكر المصنف رحمه اللَّه حديث أبي هريرة هذا في باب اشتمال الخطبة على حمد اللَّه من أبواب الجمعة‏.‏ والحمد في الأصل مصدر منصوب بفعل مقدر حذف حذفًا قياسيًا كما صرح بذلك الرضي ورجحه أو سماعيًا كما ذهب إليه غيره‏.‏ وعدل به إلى الرفع للدلالة على الدوام المستفاد من الجملة الاسمية ولو بمعونة المقام لا من مجرد العدول‏.‏ إذ لا مدخلية له في ذلك‏.‏ وحلي باللام ليفيد الاختصاص الثبوتي‏.‏ وهو مستلزم للقصر‏.‏ فيكون الحمد مقصورًا عليه تعالى‏.‏ إما باعتبار أن كل حمد لغيره آيل إليه‏.‏ أو منزل منزلة العدم مبالغة وادعاء‏.‏ أو لكون الحمد له جل جلاله هو الفرد الكامل‏.‏ والحمد هو الوصف بالجميل على الجميل الاختياري للتعظيم‏.‏ وإطلاق الجميل الأول لإدخال وصفه تعالى بصفاته الذاتية‏.‏ فإنه حمد له وتقييد الثاني بالاختياري لإخراج المدح‏.‏ فيكون على هذا أعم من الحمد مطلقًا‏.‏ وقيل هما أخوان‏.‏
وذكر قيد التعظيم لإخراج ما يؤتى به من المشعرات بالتعظيم على سبيل الاستهزاء والسخرية ولكنه يستلزم اعتبار فعل الجنان وفعل الأركان في الحمد لأن التعظيم لا يحصل بدونهما‏.‏ وأجيب بأنهما فيه شرطان لا جزءان ولا جزئيان‏.‏ ومن ههنا يلوح صحة ما قاله الجمهور من أن الحمد أعم من الشكر متعلقًا وأخص موردًا لا كما زعمه البعض من أن الحمد أعم مطلقًا لمساواته الشكر في المورد وزيادته عليه بكونه أعم متعلقًا‏.‏ ومما ينبغي أن يعلم ههنا أن الحمد يقتضي متعلقين هما المحمود به والمحمود عليه‏.‏ فالأول ما حصل به الحمد والثاني الحامل عليه كحمدك لزيد بالكرم في مقابلة الإنعام‏.‏ وقد يكون التغاير اعتباريًا مع الاتحاد ذاتًا كالحمد منك لمنعم بإنعامه عليك في مقابلة ذلك الإنعام‏.‏ فإن الإنعام من حيث الصدور من المنعم محمود به‏.‏ ومن حيث الوصول إليك محمود عليه‏.‏ وتقديم الحمد الذي هو المبتدأ على للَّه الذي هو الخبر لا بد له من نكتة وإن كان أصل المبتدأ التقديم وهي ترجيح مطابقة مقتضى المقام فإنه مقام الحمد والاسم الشريف وإن كان مستحقًا للتقديم من جهة ذاته فرعاية ما يقتضيه المقام ألصق بالبلاغة من رعاية ما تقتضيه الذات‏.‏ لا يقال الحمد الذي هو إثبات الصفة الجميلة للذات لا يتم إلا بمجموع الموضوع والمحمول لأنا نقول لفظ الحمد هو الدال على مفهومه فقدم من هذه الحيثية وإن كان لا يتم ذلك الإثبات إلا بالمجموع‏.‏ واللام الداخلة على اسمه تعالى تفيد الاختصاص الإثباتي وهو لا يستلزم القصر كما يستلزمه الثبوتي‏.‏ واللَّه اسم للذات الواجب الوجود المستحق لجميع المحامد‏.‏ ولذلك آثره على غيره من أسمائه جل جلاله وإنما كان هذا الاسم هو المستجمع لجميع الصفات دون غيره من الأسماء لأن الذات المخصوصة هي المشهورة بالاتصاف بصفات الكمال فما يكون علمًا لها دالًا عليها بخصوصها يدل على هذه الصفات لا ما يكون موضوعًا لمفهوم كلي وإن اختص في الاستعمال بها كالرحمن وهذا إنما يتم على القول بأن لفظ اللَّه علم للذات كما هو الحق وعليه الجمهور لا للمفهوم كما زعمه البعض ‏[‏ونقل عن الخطابي بعدما نقل الخلاف في لفظ الجلالة أنه قال‏:‏ وأحب هذه الأقاويل إلي قول من ذهب إلى أنه اسم علم وليس بمشتق كسائر الأسماء المشتقة والألف واللام من بقية هذا الاسم لدخول حرف النداء عليه‏]‏‏.‏ وأصله الاله حذفت الهمزة وعوضت منها لام التعريف تخفيفًا ولذلك لزمت‏.‏ ووصفه بنفي الولد والشريك لأن من هذا وصفه هو الذي يقدر على إيلاء كل نعمة‏.‏ ويستحق جنس الحمد‏.‏ ولك أن تجعل نفي هذه الصفة التي يكون إثباتها ذريعة من ذرائع منع المعروف لكون الولد مبخلة والشريك مانعًا من التصرف رديفًا لإثبات ضدها على سبيل الكناية‏.‏ وإنما افتتح المصنف رحمه اللَّه تعالى كتابه بهذه الآية مع إمكان تأدية الحمد الذي يشرع في الافتتاح بغيرها لما روي عنه صلى اللَّه عليه وسلم أنه كان إذا أفصح الغلام من بني عبد المطلب علمه هذه الآية أخرجه عبد الرزاق في المصنف وابن أبي شيبة في مصنفه وابن السني في عمل اليوم والليلة من طريق عمرو بن شعيب عن أبيه عن جده قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وسلم‏.‏ فذكره‏.‏ ثم عطف على تلك الصفة النفيية صفة إثباتية مشتملة على أنه جل جلاله خالق الأشياء بأسرها ومقدرها دقها وجلها‏.‏ ولا شك أن نعمة خلق الخلق وتقديره من أعظم البواعث على الحمد‏.‏ وتكريره لكون ذلك أول نعمة أنعم اللَّه بها على الحامد‏.‏
‏[‏وصلى اللَّه على محمد النبي الأمي المرسل كافة للناس بشيرًا ونذيرًا‏.‏ وعلى آله وصحبه وسلم تسليمًا كثيرًا‏]‏ أردف الحمد للَّه بالصلاة على رسوله صلى اللَّه عليه وسلم لكونه الواسطة في وصول الكمالات العلمية والعملية إلينا من الرفيع عز سلطانه وتعالى شأنه‏.‏ وذلك لأن اللَّه تعالى لما كان في نهاية الكمال ونحن في نهاية النقصان لم يكن لنا استعداد لقبول الفيض الإلهي لتعلقنا بالعلائق البشرية والعوائق البدنية وتدنسنا بأدناس اللذات الحسية والشهوات الجسمية‏.‏ وكونه تعالى في غاية التجرد ونهاية التقدس فاحتجنا في قبول الفيض منه جل وعلا إلى واسطة له وجه تجرد ونوع تعلق‏.‏ فبوجه التجرد يستفيض من الحق وبوجه التعلق يفيض علينا‏.‏ وهذه الواسطة هم الأنبياء وأعظمهم رتبة وأرفعهم منزلة نبينا صلى اللَّه عليه وسلم فذكر عقب ذكره جل جلاله تشريفًا لشأنه من الامتثال لأمر اللَّه سبحانه‏.‏ ولحديث أبي هريرة عند الرهاوي بلفظ‏:‏ ‏ "‏كل أمر ذي بال لا يبدأ فيه بحمد اللَّه والصلاة علي فهو أقطع‏" ‏ وكذلك التوسل بالصلاة على الآل والأصحاب لكونهم متوسطين بيننا وبين نبينا صلى اللَّه عليه وسلم فإن ملاءمة الآل والأصحاب لجنابه أكثر من ملاءمتنا له‏.‏ والصلاة في الأصل الدعاء ‏[‏أصل الصلاة في اللغة الدعاء هو قول جمهور العلماء من أهل اللغة وغيرهم‏.‏ وقال الزجاج‏:‏ أصلها اللزوم قال الأزهري وآخرون‏:‏ الصلاة من اللَّه تعالى الرحمة ومن الملائكة الاستغفار ومن الآدمي تضرع ودعاء‏.‏ قاله النووي في شرح المهذب‏.‏ وظاهر قول الشارح هكذا في كتب اللغة أنه بلا خلاف وليس كذلك كما قدمته تنبه‏]‏‏.‏ وهي من اللَّه الرحمة‏.‏ هكذا في كتب اللغة‏.‏ وقال القشيري‏:‏ هي من اللَّه لنبيه تشريف وزيادة تكرمة ولسائر عباده رحمة‏.‏ قال في شرح المنهاج‏:‏ إن معنى قولنا اللَّهم صل على محمد عظمه في الدنيا بإعلاء ذكره وإظهار دعوته وإبقاء شريعته وفي الآخرة بتشفيعه في أمته وتضعيف أجره ومثوبته‏.‏ وههنا أمر يشكل في الظاهر هو أن اللَّه أمرنا بأن نصلي على نبيه صلى اللَّه عليه وسلم ونحن أحلنا الصلاة عليه في قولنا اللَّهم صل على محمد‏.‏ وكان حق الامتثال أن نقول صلينا على النبي وسلمنا فما النكتة في ذلك‏.‏ قال في شرح المنهاج‏:‏ فيه نكتة شريفة كأننا نقول يا ربنا أمرتنا بالصلاة عليه وليس في وسعنا أن نصلي صلاة تليق بجنابه لأنا لا نقدر قدر ما أنت عالم بقدره صلى اللَّه عليه وسلم فأنت تقدر أن تصلي عليه صلاة تليق بجنابه انتهى‏.‏
ومحمد علم لذاته الشريفة ومعناه الوصفي كثير المحامد‏.‏ ولا مانع من ملاحظته مع العلمية كما تقرر في مواطنه‏.‏ وآثر لفظ النبي لما فيه من الدلالة على الشرف والرفعة على ما قيل إنه من النبوة وهي ما ارتفع من الأرض‏.‏ قال في الصحاح‏:‏ إن جعلت لفظ النبي مأخوذًا من ذلك فمعناه أنه شرف على سائر الخلق وأصله غير الهمز وهو فعيل بمعنى مفعول‏.‏
والنبي في لسان الشرع من بعث إليه بشرع فإن أمر بتبليغه فرسول وقيل هو المبعوث إلى الخلق بالوحي لتبليغ ما أوحاه‏.‏ والرسول قد يكون مرادفًا له وقد يختص بمن هو صاحب كتاب‏.‏ وقيل هو المبعوث لتجديد شرع أو تقريره والرسول هو المبعوث للتجديد فقط‏.‏
وعلى الأقوال النبي أعم من الرسول‏.‏ والأمي من لا يكتب وهو في حقه صلى اللَّه عليه وسلم وصف مادح لما فيه من الدلالة على صحة المعجزة وقوتها باعتبار صدورها ممن هو كذلك‏.‏
وذكر المرسل بعد ذكر النبي لبيان أنه مأمور بالتبليغ أو صاحب كتاب أو مجدد شرع بطريق أدل على هذه الأمور من الطريق الأولى وإن اشتركا في أصل الدلالة على ذلك وإيثار هذه الصفة أعني إرساله إلى الناس كافة لكونه لا يشاركه فيها غيره من الأنبياء‏.‏ وكافة منصوب على الحال وصاحبها الضمير الذي في المرسل والهاء فيه للمبالغة وليس بحال من الناس لأن الحال لا تتقدم على صاحبها المجرور على الأصح وعند أبي علي وابن كيسان وغيرهما من النحويين أنه يجوز تقدم الحال على الصاحب المجرور‏.‏ وقيل إنه منصوب على صيغة المصدرية والتقدير المرسل رسالة كافة ورد بأن كافة لا تستعمل إلا حالًا‏.‏
والبشير النذير المبشر المنذر وإنما عدل بهما إلى صيغة فعيل لقصد المبالغة‏.‏ والآل أصله أهل بدليل تصغيره على أهيل ولو كان أصله غيره لسمع تصغيره عليه‏.‏ ولا يستعمل إلا فيما له شرف في الغالب واختصاصه بذلك لا يستلزم عدم تصغيره‏.‏ إذ يجوز تحقير من له خطر أو تقليله على أن الخطر في نفسه لا ينافي التصغير بالنسبة إلى من له خطر أعظم من ذلك‏.‏ وأيضًا لا ملازمة بين التصغير وبين التحقير أو التقليل لأنه يأتي للتعظيم كقوله‏:‏‏:‏
وكل أناس سوف تدخل بينهم * دويهية تصفر منها الأنامل
‏ "‏ودويهية تصغير داهية وليس تصغيرها للتحقير بدليل قوله‏:‏ تصفر منها الأنامل ورد بأن تصغيرها على حسب اعتقاد الناس لها وتهاونهم بها إذ المراد بها الموت أي يجيئهم ما يحتقرونه مع أنه عظيم في نفسه تصفر منه الأنامل‏.‏ واللَّه أعلم‏" ‏‏.‏
وللتلطف كقوله‏:‏‏:‏ يا ما أميلح غزلانا شدن لنا‏.‏ وقد اختلف في تفسير الآل على أقوال يأتي ذكرها في باب ما يستدل به على تفسير آله المصلى عليهم من أبواب صفة الصلاة‏.‏ والصحب بفتح الصاد وإسكان الحاء المهملتين اسم جمع لصاحب كركب لراكب‏.‏ وقد اختلف في تفسير معنى الصحابي على أقوال‏:‏ منها أنه من رأى النبي مسلمًا وإن لم يرو عنه ولا جالسه‏.‏ ومنهم من اعتبر طول المجالسة‏.‏ ومنهم من اعتبر الرواية عنه‏.‏ ومنهم من اعتبر أن يموت على دينه‏.‏ وبيان حجج هذه الأقوال وراجحها من مرجوحها مبسوط في الأصول وعلم الاصطلاح فلا نطول بذكره‏.‏ وذكر السلام بعد الصلاة امتثالًا لقوله‏:‏ تعالى ‏ "‏صلوا عليه وسلموا‏" ‏ وفي معناه أقوال الأول أنه الأمان أي التسليم من النار‏.‏ وقيل هو اسم من أسمائه تعالى والمراد السلام على حفظك ورعايتك متول لهما وكفيل بهما‏.‏ وقيل هو المسالمة والانقياد‏.‏
‏ "‏هذا كتاب يشتمل على جملة من الأحاديث النبوية التي يرجع أصول الأحكام إليها ويعتمد علماء أهل الإسلام عليها‏" ‏
الإشارة بقوله‏:‏ هذا إلى المرتب الحاضر في الذهن من المعاني المخصوصة أو ألفاظها أو نقوش ألفاظها أو المعاني مع الألفاظ أو مع النقوش أو الألفاظ والنقوش أو مجموع الثلاثة وسواء كان وضع الديباجة قبل التصنيف أو بعده إذ لا وجود لواحد منها في الخارج‏.‏ وقد يقال إن نفي وجود النقوش في الخارج خلاف المحسوس فكيف يصح جعل الإشارة إلى ما في الذهن على جميع التقادير ويجاب بأن الموجود من النقوش في الخارج لا يكون إلا شخصًا ومن المعلوم أن نقوش كتاب المصنف الموجود حال الإشارة مثلًا ليست المقصودة بالتسمية بل المقصود وصف النوع وتسميته وهو الدال على تلك الألفاظ المخصوصة أعم من أن يكون ذلك الشخص أو غيره مما يشاركه في ذلك المفهوم‏.‏ ولا شك أنه لا حصول لهذا الكلي فالإشارة على جميع التقادير إلى الحاضر في الذهن فيكون استعمال اسم الإشارة ههنا مجازًا تنزيلًا للمعقول منزلة المحسوس للترغيب والتنشيط‏.‏ قال الدواني‏:‏ ومن ههنا علمت أن أسامي الكتب من أعلام الأجناس عند التحقيق‏.‏
‏[‏انتقيتها من صحيحي البخاري ومسلم‏.‏ ومسند الإمام أحمد بن حنبل‏.‏ وجامع أبي عيسى الترمذي‏.‏ وكتاب السنن لأبي عبد الرحمن النسائي‏.‏ وكتاب السنن لأبي داود السجستاني‏.‏ وكتاب السنن لابن ماجه القزويني‏.‏ واستغنيت بالعزو إلى هذه المسانيد عن الإطالة بذكر الأسانيد‏]‏
قوله‏:‏ ‏[‏انتقيتها‏]‏ الانتقاء الاختيار‏.‏ والمنتقى المختار‏.‏ ولنتبرك بذكر بعض أحوال هؤلاء الأئمة على أبلغ وجه في الاختصار فنقول‏:‏
أما البخاري فهو أبو عبد اللَّه محمد بن إسماعيل بن إبراهيم بن المغيرة الجعفي البخاري حافظ الإسلام وإمام أئمته الأعلام‏.‏ ولد ليلة الجمعة لثلاث عشرة ليلة خلت من شوال سنة أربع وتسعين ومائة وتوفي ليلة الفطر سنة ست وخمسين ومائتين وعمره اثنتان وستون سنة إلا ثلاثة عشر يومًا‏.‏ ولم يعقب ولدًا ذكرًا‏.‏ رحل في طلب العلم إلى جميع محدثي الأمصار‏.‏ وكتب بخراسان والجبال والعراق والحجاز والشام ومصر‏.‏ وأخذ الحديث عن جماعة من الحفاظ منهم مكي بن إبراهيم البلخي‏.‏ وعبدان بن عثمان المروزي‏.‏ وعبد اللَّه بن موسى العبسي‏.‏ وأبو عاصم الشيباني‏.‏ ومحمد بن عبد اللَّه الأنصاري‏.‏ ومحمد بن يوسف الفرياني‏.‏ وأبو نعيم الفضل بن دكين‏.‏ وعلي بن المديني‏.‏ وأحمد بن حنبل‏.‏ ويحيى بن معين‏.‏ وإسماعيل بن أبي أويس المدني‏.‏ وغير هؤلاء من الأئمة‏.‏ وأخذ الحديث عنه خلق كثير قال الفربري‏:‏ سمع كتاب البخاري تسعون ألف رجل فما بقي أحد يروي عنه غيري‏.‏ قال البخاري‏:‏ خرجت كتاب الصحيح من زهاء ستمائة ألف حديث وما وضعت فيه حديثًا إلا وصليت ركعتين‏.‏ وله وقائع وامتحانات ومجريات مبسوطة في المطولات من تراجمه‏.‏
وأما مسلم فهو أبو الحسين مسلم بن الحجاج بن مسلم القشيري النيسابوري أحد الأئمة الحفاظ ولد سنة أربع ومائتين كذا قاله ابن الأثير‏.‏ وقال الذهبي في النبلاء‏:‏ سنة ست وتوفي عشية يوم الأحد لست أو لخمس أو لأربع بقين من رجب سنة إحدى وستين ومائتين وهو ابن خمس وخمسين سنة‏.‏ رحل إلى العراق والحجاز والشام ومصر‏.‏ وأخذ الحديث عن يحيى بن يحيى النيسابوري‏.‏ وقتيبة بن سعيد‏.‏ وإسحاق بن راهويه‏.‏ وعلي بن الجعد‏.‏ وأحمد بن حنبل‏.‏ وعبد اللَّه القواريري‏.‏ وشريح بن يونس‏.‏ وعبد اللَّه بن مسلمة القعنبي‏.‏ وحرملة بن يحيى‏.‏ وخلف بن هشام‏.‏ وغير هؤلاء من أئمة الحديث‏.‏ وروى عنه الحديث خلق كثير منهم إبراهيم بن محمد بن سفيان‏.‏ وأبو زرعة‏.‏ وأبو حاتم‏.‏ قال الحسن بن محمد الماسرجسي‏:‏ سمعت أبي يقول سمعت مسلمًا يقول صنفت المسند الصحيح من ثلاثمائة ألف حديث مسموعة قال محمد بن يعقوب الأخرم‏:‏ قلما يفوت البخاري ومسلمًا مما ثبت في الحديث حديث‏.‏ وقال الخطيب أبو بكر البغدادي‏:‏ إنما قفا مسلم طريق البخاري ونظر في علمه وحذا حذوه‏.‏
وأما أحمد بن حنبل فهو الإمام الكبير المجمع على إمامته وجلالته أحمد بن محمد بن حنبل بن هلال الشيباني‏.‏ رحل إلى الشام والحجاز واليمن وغيرها‏.‏ وسمع من سفيان بن عيينة وطبقته وروى عنه جماعة من شيوخه وخلائق آخرون لا يحصون منهم البخاري ومسلم‏.‏ قال أبو زرعة‏:‏ كانت كتب أحمد بن حنبل اثني عشر حملًا وكان يحفظها على ظهر قلبه وكان يحفظ ألف ألف حديث‏.‏ ولد في شهر ربيع الأول سنة أربع وستين ومائة وتوفي سنة إحدى وأربعين ومائتين على الأصح‏.‏ وله ‏[‏ص 12‏]‏ كرامات جليلة وامتحن المحنة المشهورة‏.‏ وقد طول المؤرخون ترجمته وذكروا فيها عجائب وغرائب‏.‏ وترجمه الذهبي في النبلاء في مقدار خمسين ورقة‏.‏ وأفردت ترجمته بمصنفات مستقلة‏.‏ وله رحمه اللَّه المسند الكبير انتقاه من أكثر من سبعمائة ألف حديث وخمسين ألف حديث ولم يدخل فيه إلا ما يحتج به‏.‏ وبالغ بعضهم فأطلق على جميع ما فيه أنه صحيح‏.‏ وأما ابن الجوزي فأدخل كثيرًا منه في موضوعاته‏.‏ وتعقبه بعضهم في بعضها‏.‏ وقد حقق الحافظ نفي الوضع عن جميع أحاديثه وأنه أحسن انتقاءً وتحريرًا من الكتب التي لم يلتزم مصنفوها الصحة في جميعها كالموطأ والسنن الأربع وليست الأحاديث الزائدة فيه على الصحيحين بأكثر ضعفًا من الأحاديث الزائدة في سنن أبي داود والترمذي‏.‏ وقد ذكر العراقي أن فيه تسعة أحاديث موضوعة وأضاف إليها خمسة عشر حديثًا أوردها ابن الجوزي في الموضوعات وهي فيه وأجاب عنها حديثًا حديثًا‏.‏ قال الأسيوطي‏:‏ وقد فاته أحاديث أخر أوردها ابن الجوزي وهي فيه‏.‏ وقد جمعها السيوطي في جزء سماه الذيل الممهد وذب عنها وعدتها أربعة عشر حديثًا‏.‏ قال الحافظ ابن حجر في كتابه تعجيل المنفعة في رجال الأربعة‏:‏ ليس في المسند حديث لا أصل له إلا ثلاثة أحاديث أو أربعة منها حديث عبد الرحمن بن عوف أنه يدخل الجنة زحفًا قال‏:‏ والاعتذار عنه أنه مما أمر أحمد بالضرب عليه فترك سهوًا قال الهيثمي في زوائد المسند‏:‏ إن مسند أحمد أصح صحيحًا من غيره لا يوازي مسند أحمد كتاب مسند في كثرته وحسن سياقاته‏.‏ قال السيوطي في خطبة كتابه الجامع الكبير ما لفظه‏:‏ وكل ما كان في مسند أحمد فهو مقبول‏.‏ فإن الضعيف الذي فيه يقرب من الحسن انتهى‏.‏
وأما الترمذي فهو أبو عيسى محمد بن عيسى بن سوره بفتح السين المهملة وسكون الواو وبفتح الراء المهملة مخففة ابن موسى بن الضحاك السلمي الترمذي بتثليث الفوقية وكسر الميم أو ضمها بعدها ذال معجمة ولد في ذي الحجة سنة مائتين وتوفي بترمذ ليلة الاثنين الثالث عشر من رجب سنة تسع وسبعين ومائتين هكذا في جامع الأصول وتذكرة الحفاظ وهو أحد الأعلام الحفاظ‏.‏ أخذ الحديث عن جماعة مثل قتيبة بن سعيد وإسحاق بن موسى ومحمود بن غيلان وسعيد بن عبد الرحمن ومحمد بن بشار وعلي بن حجر وأحمد بن منيع ومحمد بن المثنى وسفيان بن وكيع ومحمد بن إسماعيل البخاري وغيرهم‏.‏ وأخذ عنه خلق كثير منهم محمد بن أحمد بن محبوب المحبوبي وغيره‏.‏ وله تصانيف في علم الحديث وكتابه الجامع أحسن الكتب وأكثرها فائدة وأحكمها ترتيبًا وأقلها تكرارًا وفيه ما ليس في غيره من ذكر المذاهب ووجوه الاستدلال والإشارة إلى ما في الباب من الأحاديث وتبيين أنواع الحديث من الصحة والحسن والغرابة والضعف وفيه جرح وتعديل وفي آخره كتاب العلل قد جمع فيه فوائد حسنة‏.‏ قال النووي في التقريب‏:‏ وتختلف النسخ من سنن الترمذي في قوله‏:‏ حسن أو حسن صحيح ونحوه فينبغي أن تعتني بمقابلة أصلك بأصول معتمدة وتعتمد ما اتفقت عليه انتهى‏.‏ قال الترمذي‏:‏ صنفت كتابي هذا فعرضته على علماء الحجاز فرضوا به وعرضته على علماء العراق فرضوا به وعرضته على علماء خراسان فرضوا به ومن كان في بيته هذا الكتاب فكأنما في بيته نبي يتكلم‏.‏
وأما النسائي فهو أبو عبد الرحمن أحمد بن شعيب بن علي بن بحر بن سنان النسائي أحد الأئمة الحفاظ والمهرة الكبار ولد سنة أربع عشرة ومائتين ومات بمكة سنة ثلاث وثلاثمائة وهو مدفون بها روى الحديث عن قتيبة بن سعيد وإسحاق بن إبراهيم وحميد بن مسعدة وعلي بن خشرم ومحمد بن عبد الأعلى والحارث بن مسكين وهناد بن السري ومحمد بن بشار ومحمود بن غيلان وأبي داود سليمان بن الأشعث السجستاني وغير هؤلاء‏.‏ وأخذ عنه الحديث خلق منهم أبو بشر الدولابي وأبو القاسم الطبري وأبو جعفر الطحاوي ومحمد بن هارون بن شعيب وأبو الميمون بن راشد وإبراهيم بن محمد بن صالح بن سنان وأبو بكر أحمد بن إسحاق السني الحافظ‏.‏ وله مصنفات كثيرة في الحديث والعلل‏.‏ منها السنن وهي أقل السنن الأربع بعد الصحيح حديثًا ضعيفًا قال الذهبي والتاج السبكي‏:‏ إن النسائي أحفظ من مسلم صاحب الصحيح‏.‏
وأما أبو داود فهو سليمان بن الأشعث بن إسحاق بن بشير بن شداد بن عمرو بن عمران الأزدي السجستاني بفتح السين وكسر الجيم والكسر أكثر أحد من رحل وطوف البلاد وجمع وصنف وكتب عن العراقيين والخراسانيين والشاميين والمصريين والجزريين ولد سنة ثنتين ومائتين وتوفي بالبصرة لأربع عشرة ليلة بقيت من شوال سنة خمس وسبعين ومائتين وأخذ الحديث عن مسلم بن إبراهيم‏.‏ وسليمان بن حرب‏.‏ وعثمان بن أبي شيبة‏.‏ وأبي الوليد الطيالسي‏.‏ وعبد اللَّه بن مسلمة القعنبي‏.‏ ومسدد بن مسرهد‏.‏ ويحيى بن معين‏.‏ وأحمد بن حنبل‏.‏ وقتيبة بن سعيد‏.‏ وأحمد بن يونس وغيرهم ممن لا يحصى كثرة‏.‏ وأخذ عنه الحديث ابنه عبد اللَّه وأبو عبد الرحمن النسائي وأحمد بن محمد الخلال وأبو علي محمد بن أحمد اللؤلؤي‏.‏ قال أبو بكر بن داسة‏:‏ قال أبو داود‏:‏ كتبت عن رسول اللَّه صلى اللَّه عليه وسلم خمسمائة ألف حديث انتخبت منها ما ضمنته هذا الكتاب يعني كتاب السنن جمعت فيه أربعة آلاف حديث وثمانمائة حديث ذكرت الصحيح وما يشبهه ويقاربه‏.‏ قال الخطابي‏:‏ كتاب السنن لأبي داود كتاب شريف لم يصنف في علم الدين كتاب مثله‏.‏ وقد رزق القبول من كافة الناس على اختلاف مذاهبهم‏.‏ فصار حكمًا بين العلماء وطبقات المحدثين ولكل واحد فيه ورد ومنه شرب وعليه معول أهل العراق ومصر وبلاد المغرب وكثير من مدن أقطار الأرض‏.‏ قال‏:‏ قال أبو داود‏:‏ ما ذكرت في كتابي حديثًا أجمع الناس على تركه‏.‏ قال الخطابي‏:‏ أيضًا هو أحسن وضعًا وأكثر فقهًا من الصحيحين‏.‏
وأما ابن ماجه فهو أبو عبد اللَّه محمد بن يزيد بن عبد اللَّه بن ماجه القزويني مولى ربيعة بن عبد اللَّه‏.‏ ولد سنة تسع ومائتين ومات يوم الثلاثاء لثمان بقين من رمضان سنة ثلاث أو خمس وسبعين ومائتين وهو أحد الأعلام المشاهير ألف سننه المشهورة وهي إحدى السنن الأربع وإحدى الأمهات الست‏.‏ وأول من عدها من الأمهات ابن طاهر في الأطراف ثم الحافظ عبد الغني‏.‏ قال ابن كثير‏:‏ إنه كتاب مفيد قوي التبويب في الفقه‏.‏ رحل ابن ماجه وطوف الأقطار وسمع من جماعة منهم أصحاب مالك والليث وروى عنه جماعة منهم أبو الحسن القطان‏.‏
‏ "‏والعلامة لما رواه البخاري ومسلم أخرجاه‏.‏ ولبقيتهم رواه الخمسة‏.‏ ولهم سبعتهم رواه الجماعة‏.‏ ولأحمد مع البخاري ومسلم متفق عليه‏.‏ وفيما سوى ذلك أسمي من رواه منهم‏.‏ ولم أخرج فيما عزوته عن كتبهم إلا في مواضع يسيرة وذكرت في ضمن ذلك شيئًا يسيرًا من آثار الصحابة رضي اللَّه عنهم ورتبت الأحاديث في هذا الكتاب على ترتيب فقهاء أهل زماننا لتسهل على مبتغيها وترجمت لها أبوابًا ببعض ما دلت عليه من الفوائد ونسأل اللَّه أن يوفقنا للصواب ويعصمنا من كل خطأ وزلل إنه جواد كريم‏" ‏
قوله‏:‏ ‏[‏ولأحمد مع البخاري إلخ‏]‏ المشهور عند الجمهور أن المتفق عليه هو ما اتفق عليه الشيخان من دون اعتبار أن يكون معهما غيرهما والمصنف رحمه اللَّه قد جعل المتفق عليه ما اتفقا عليه وأحمد ولا مشاححة في الاصطلاح‏.‏
قوله‏:‏ ‏[‏ولم أخرج‏]‏ هو من الخروج لا من التخريج أي أنه اقتصر في كتابه هذا على العزو إلى الأئمة المذكورين وقد يخرج عن ذلك في مواضع يسيرة فيروي عن غيرهم كالدارقطني والبيهقي وسعيد بن منصور والأثرم‏.‏ واعلم أن ما كان من الأحاديث في الصحيحين أو في أحدهما جاز الاحتجاج به من دون بحث لأنهما التزما الصحة وتلقت ما فيهما الأمة بالقبول قال ابن الصلاح‏:‏ إن العلم اليقيني النظري واقع بما أسنداه لأن ظن المعصوم لا يخطئ وقد سبقه إلى مثل ذلك محمد بن طاهر المقدسي وأبو نصر عبد الرحيم بن عبد الخالق بن يوسف واختاره ابن كثير وحكاه ابن تيمية عن أهل الحديث وعن السلف وعن جماعات كثيرة من الشافعية والحنابلة والأشاعرة والحنفية وغيرهم قال النووي‏:‏ وخالف ابن الصلاح المحققون والأكثرون فقالوا يفيد الظن ما لم يتواتر ونحو ذلك حكى زين الدين عن المحققين قال‏:‏ وقد استثنى ابن الصلاح أحرفًا يسيرة تكلم عليها بعض أهل النقد كالدارقطني وغيره وهي معروفة عند أهل هذا الشأن وهكذا يجوز الاحتجاج بما صححه أحد الأئمة المعتبرين مما كان خارجًا عن الصحيحين وكذا يجوز الاحتجاج بما كان في المصنفات المختصة بجمع الصحيح كصحيح ابن خزيمة وابن حبان ومستدرك الحاكم والمستخرجات على الصحيحين لأن المصنفين لها قد حكموا بصحة كل ما فيها حكمًا عامًا‏.‏ وهكذا يجوز الاحتجاج بما صرح أحد الأئمة المعتبرين بحسنه لأن الحسن يجوز العمل به عند الجمهور ولم يخالف في الجواز إلا البخاري وابن العربي والحق ما قاله الجمهور لأن أدلة وجوب العمل بالآحاد وقبولها شاملة له‏.‏ ومن هذا القبيل ما سكت عنه أبو داود وذلك لما رواه ابن الصلاح عن أبي داود أنه قال‏:‏ ما كان في كتابي هذا من حديث فيه وهن شديد بينته وما لم أذكر فيه شيئًا فهو صالح وبعضها أصح من بعض‏.‏ قال‏:‏ وروينا عنه أنه قال ذكرت فيه الصحيح وما يشبهه وما يقاربه‏.‏ قال الإمام الحافظ محمد بن إبراهيم الوزير أنه أجاز ابن الصلاح والنووي وغيرهما من الحفاظ العمل بما سكت عنه أبو داود لأجل هذا الكلام المروي عنه وأمثاله مما روي عنه‏.‏ قال النووي‏:‏ إلا أن يظهر في بعضها أمر يقدح في الصحة والحسن وجب ترك ذلك‏.‏ قال ابن الصلاح‏:‏ وعلى هذا ما وجدناه في كتابه مذكورًا مطلقًا ولم نعلم صحته عرفنا أنه من الحسن عند أبي داود لأن ما سكت عنه يحتمل عند أبي داود الصحة والحسن انتهى‏.‏
وقد اعتنى المنذري رحمه اللَّه في نقد الأحاديث المذكورة في سنن أبي داود وبين ضعف كثير مما سكت عنه فيكون ذاك خارجًا عما يجوز العمل به وما سكتا عليه جميعًا فلا شك أنه صالح للاحتجاج إلا في مواضع يسيرة قد نبهت على بعضها في هذا الشرح‏.‏ وكذا قيل إن ما سكت عنه الإمام أحمد من الأحاديث مسنده صالح للاحتجاج لما قدمنا في ترجمته‏.‏